10,000 year ko

PageType: Alias

TenThousandYearKo

This is a copy of the living page "10,000 year ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LopsidedKos
TenPointEyePossib...
OddEyedSeki
SquareNineInTheCo...
ThinkLikeAProPae
TsumegoFromGames21
SekiWithEyesQuest...
SpightJapaneseSty...
OneThousandAndOne...
BQM247
BQM42


100 Challenging Go Problems for 100 Days of Study

Difficulty: Expert Keywords: Books & Publications

Yutopian book. Consists of difficult (mainly) problems from Kido magazine. All areas of the game are covered.

Here is [ext] David Carlton's review of the book.

This is a copy of the living page "100 Challenging Go Problems for 100 Days of Study" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
GoBooks

Homepages
Velobici


100 Tips for Amateur Players I

Keywords: Books & Publications

100 Tips for Amateur Players I by Youngsun Yoon, translated into English by Seongjune Kim?, published by Oromedia 2007. ISBN: 978-89-90079-60-2

  • Part 1 Jeongseok.
  • Part 2 Opening: approach, extension, wedge, block wider side, diagonal attachment, 3rd/4th line balance. Formations: 3-star, Chinese, Kobayashi.
  • Part 3 Training.

Errata.

This is a copy of the living page "100 Tips for Amateur Players I" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
Oromedia
YunYeongSeon

Homepages
Velobici


100 Tips For Amateur Players I / Errata

Sub-page of 100TipsForAmateurPlayersI

These errata refer to the first edition, July 2007.

Preface, 3rd paragraph.
Wrong: They are: Basic Jeongseok & Variations after Jeomgseok, Basick Opening & Baduk Proverbs, and Training Chapter.
Right: They are: Basic Jeongseok & Variations after Jeongseok, Basic Opening & Baduk Proverbs, and Training Chapter.
Contents.
Wrong: Trainning
Right: Training
p12, Dia. 5
Wrong: Exvchange
Right: Exchange
p14.
Dubious: Compared with the knight's move, one-space enclosure is better for expansion and fighting.
Perhaps: Compared with the knight's move, the one-space enclosure is better for expansion and fighting.
p17, Dia. 06
Wrong: Think like a pro hengma
Right: Think like a pro haengma
p19, Dia. 01
Dubious: However, make sure that a ladder is involved in this Jeongseok.
Perhaps: However, check the ladder involved in this Jeongseok.
p21.
Wrong: If White plays at 3, where shoul Black answer between A and B?
Right: If White plays at 3, where should Black answer between A and B?
p25, Dia. 07
Dubious: (Black's marked stone has turned to be bad)
Perhaps: (Black's marked stone has turned out to be bad)
p32.
Dubious: If you focus on the speed and territory you can select Jeongseok 2.
Perhaps: If you focus on speed and territory you can select Jeongseok 2.
p47, Dia. 08
Wrong: If White A, Black B, White C and Black D can capture a White stone.
Right: If Black A, White B, Black C and White D can capture a Black stone.
p55, Dia. 02
Dubious: Black 2 and 4 are followed.
Perhaps: Black 2 and 4 follow.
p57, Dia. 06
Wrong: Black can paly a ladder breaker in the top right corner.
Right: Black can play a ladder breaker in the top right corner.
p59.
Wrong: Black can chose the next move in this area from A to F.
Right: Black can choose the next move in this area from A to F.
p62, Dia. 06, title.
Wrong: Modern Jeongseok - Three space pincer
Right: Modern Jeongseok - Two space pincer
p72, Dia. 01
Wrong: White 1 and Back 2 is the beginning of the Jeongseok.
Right: White 1 and Black 2 is the beginning of the Jeongseok.
p80, Dia. 05, title.
Wrong: Biassed
Right: Biased
p99.
Wrong diagram. Scenario text and diagram are coherent, but the title and subsequent answers refer to a completely different problem.
p110, Dia. 02
Wrong: The Black group not is efficient. Later White can build up moyo with White A, Black B and White C.
Right: The Black group is not efficient. Later White can build up a moyo with White A, Black B and White C.
p112, Dia. 05
Wrong: Furthermore, White A and Black B are almost sente for White.
Right: Furthermore, Black A and White B are almost sente for Black.
p117, Dia. 09
Wrong: Then if White A, Black can play at B. If White C, Black can play at D.
Right: Then if Black A, White can play at B. If Black C, White can play at D.
p118, Dia. 08
Wrong: The exchange of Black A and White B should be reserved for the central play at A.
Right: The exchange of Black A and White B should be reserved for the central play at C.
p119, Dia. 10
Wrong: Black 1 is vital in three-star formation. Up to Black 5 Black has built up a large moyo in the center.
Right: Black 1 is vital in the three-star formation. Up to Black 5 , Black has built up a large moyo in the center.
p124, Dia. 05
Wrong: Black 2 to 6 is good attack.
Right: Black 2 to 6 is a good attack.
p125, Dia. 07, title.
Wrong: (Good for Black)
Right: (Poor for Black)
p126, Dia. 09
Wrong: Black'spincer at 1 is also possible in this situation.
Right: Black's pincer at 1 is also possible in this situation.
p133.
Wrong: So it aims to be a closing game.
Right: So it aims to be a close game.
p135, Dia. 04
Wrong: This result seems is slightly good for Black.
Right: This result seems slightly good for Black.
p141.
Wrong: It is the most difficult thing for weak players to make sacrifice. The stronger you are, the easier you can make sacrifice. Study how to make full use of sacrifice.
Right: It is the most difficult thing for weak players to make a sacrifice. The stronger you are, the easier it becomes to make a sacrifice. Study how to make full use of sacrifices.
p148, Dia. 13
Wrong: If Black 2 at A, White B kills them.
Right: If White 2 at A, Black B kills them.
p151, Dia. 20
Wrong: How to make sacrifice?
Right: How to make a sacrifice?
p154, Dia. 01
Wrong: Hot to make full use of the marked stones?
Right: How to make full use of the marked stones?
p156, Dia. 06
Wrong: Then up to Black 7 Black can capture the White group.
Right: Then up to 7, Black can capture the White group.
p157, Dia. 08
Wrong: Then up to Black 7 White's group is dead.
Right: Then up to Black 7, White's group is dead.
p159, Dia. 12, title.
Wrong: Correct Answer (Nobi in the first line)
Right: Correct Answer (Nobi on the first line)
p161.
Wrong: They are to prevent the opponent from connecting, to reduce the liberties, to attack and defend, to settle the weak group and so on.
Right: They are to prevent the opponent from connecting, to reduce liberties, to attack and defend, to settle a weak group and so on.
p162, Dia. 01
Wrong: If White 1, Black 2 to 6 is good painful for White.
Right: If White 1, Black 2 to 6 is very painful for White.
p165, Dia. 08
Wrong: Black 1 and 3 are good sacrifice.
Right: Black 1 and 3 are a good sacrifice.
p167, Dia. 12
Wrong: If White cuts at 2, White can cut off the two stones but White's territory is not small.
Right: If White cuts at 2, Black can cut off the two stones but White's territory is not small.
p172, Dia. 08
Wrong: Using the dead stones in the corner Black can connect with the marked chain.
Right: Using the dead stones in the corner Black can connect with the marked stone.
p173, Dia. 09
Wrong: Black 1 is a double-aimed move.
Right: Black 1 is a double-purpose move.
p176, Dia. 15
Wrong: How to escape the marked stone?
Right: Can the marked stone escape?
p184, Dia. 08
Wrong: Up to Black 5 Black captures the White stones with shortage of liberties.
Right: Up to Black 5, Black captures the White stones with shortage of liberties.

This is a copy of the living page "100 Tips For Amateur Players I / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
100TipsForAmateur...


100 Tips for Amateur Players II

Keywords: Books & Publications

[ext] http://www.oromall.com/goods_detail.php?goodsIdx=1107

This is a copy of the living page "100 Tips for Amateur Players II" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oromedia


1000-Volt Go

PageType: Alias Keywords: Rules

ElectricGo

This is a copy of the living page "1000-Volt Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


1001 Life And Death Problems

PageType: Alias

OneThousandAndOneLifeAndDeathProblems

This is a copy of the living page "1001 Life And Death Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
ApproachingALifeA...
ProblemBookGrades
MakingGoodShape
TsumegoSpeedAndAc...
ForceFeeding
ChineseGoBooks
StepUpToAHigherLevel
DifferenceBetween...
DougSGoBlogFeb2004
Coyote/GoTraining...
Coyote/GoTraining...
Imagist/StudyBlog
RBerenguelGoBlog/...
Velobici/QuasiBlog
posting:3822
posting:862
posting:863

Homepages
Liopic
P7A77
Samiroopo
Uxs
Velobici


10sai

PageType: HomePage

Name: Patrick (10sai) Varda
Age: 23
Rank: 10ish kyu

Recent Stuff:

  • Currently in Japan working for the Deutsche Bank in Tokyo. Planning on living in Ichigaya soon ^_~
  • Decided to enter the [ext] SF Go Club Spring 2003 Tournament (first tournament I ever went to), and managed to pull a first place in the 10+ kyu division! I already spent all the money on Hikaru no Go books :P

Short Bio:

Born in 1983, I'm a direct result of Go. My (French) father went to the Kitani dojo to study Go, met my (Japanese) mom and thus i was produced. I played a fair amount as a kid, and then quit (i assume [ext] Nintendo had something to do with it).

I started anew because of Hikaru no Go, so now I'm back into it. I play as a 15k on KGS as boku10sai.

I used to help run the [ext] UC Berkeley Go Club, since I was a student there. If you go to UCB, come thursday at 7-10 to 145 McCone? Hall YO!

A KGS 15k? no wonder you smoked me with 4H in said SF go tournament ;-) - Migeru

This is a copy of the living page "10sai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoArchive...
Facebook

Homepages
KGSPeople
Migeru


10x10 corner game1

Path: TeachingMethods · Prev: LearningProGames · Next: UnderstandingJosekiAsABeginner
Keywords: Ongoing game

White to play and live?

PurpleHaze: I know this one

Perfect play? (part 1)

dimas?: In the November 1995 issue of Kido, Abe Yoshiteru 9 dan corrects move B8 in this diagram (which seems to be bad). He offers the correct move:

Perfect Play? (Abe Yoshiteru 9 dan correction)

There seems to be no clear way for white to live with this new move B8...

Instead, he shows the following three diagrams as the correct solution:

Perfect Play? (Abe Yoshiteru 9 dan solution) (1)

7 happens to be the tesuji after black 6.

Perfect Play? (Abe Yoshiteru 9 dan solution) (2)

So white needs these few moves before playing 7 (move 7 in Perfect play? - part 1)

Perfect Play? (Abe Yoshiteru 9 dan solution) (3)

And 1 and 7 are captured for a second eye.

Perfect play? (alternative 1)

Klaus: how about this?

dimas: In November 1995 Kido, Abe Yoshiteru 9 dan shows the following (simple?) continuation from this diagram (where 1, 3 and 5 are nice tesujis):

Alternative 1 (Abe Yoshiteru 9 dan continuation)

PurpleHaze: A long time ago (when I was 3 kyu) a visiting dan player won a couple of beers from me by wagering that I could not live as white. Like many I assumed that the san-san was always alive, but he convinced me it was dead. Both this B4 and the other one seemed to kill, however the other was much simpler giving white fewer practical chances.

This was very profitable for me. Over the course of the next couple of years I won many a beer from low dan players who thought that the san-san could not be killed. Then one day a pro wandered by said "Oh, that position, white lives" and gave the line I've recorded here. By that time I'd stopped playing go or I would have found all the players I'd won beers from and offered to play white.

I suspect that this is a known "hustle". That on street corners all over Asia there are players who will offer to wager on this.

So, I don't know the line for white in response to this move, but I suspect that it is easier than the line against the other.

Perfect play? (part 2)

Perfect play? (part 3)

Perfect play? (part 4)

dimas: When a get some time, I will try to offer a whole translation of Abe Yoshiteru article. Maybe some Japanese speaking person might like to do it...

Note: Abe Yoshiteru works on a 9x9 area, not 10x10. I am assuming the variations still are good on this bigger area.

Path: TeachingMethods · Prev: LearningProGames · Next: UnderstandingJosekiAsABeginner
This is a copy of the living page "10x10 corner game1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
33PointInvasion
BiggestCorner
BQM14
posting:4685
posting:4690
posting:535
posting:536

Homepages
AndyPierce


113WS notcher

Keywords: Life & Death

113WS

This is a critical notcher. Black can live by playing at the vital point a. Anything weaker is dead. If the two corner stones' colors are inverted or if both are empty, the same holds.

As an amusing side question: which of the points below are killer moves for White ?

113WS

This is a copy of the living page "113WS notcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CriticalNotchers


115 WSNotcher

Keywords: Life & Death

115WS

See table of notchers. Alive, unsettled (with or without ko) or dead ?

115WS

Black plays and lives.

115WS

White makes ko.

This is a copy of the living page "115 WSNotcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TableOfNotchers


115WN notcher

Keywords: Life & Death

115WN

This is a critical notcher. Black can live by descending at a. In fact this is just a corollary of Six die but eight live. Anything weaker than it is dead.

This is a copy of the living page "115WN notcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CriticalNotchers
TableOfNotchers


116 NWNotcher

Keywords: Life & Death

116NW

See table of notchers. Status ?

Dieter: Now I see it must indeed be alive as it stands: Eight on the second line.

This is a copy of the living page "116 NWNotcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CriticalNotchers
TableOfNotchers


116NNNotcher

Keywords: Life & Death

116NN

Alive, because Eight on the second line live.

This is a copy of the living page "116NNNotcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TableOfNotchers


116WW notcher

Keywords: Life & Death, Shape

(See notchers.)

116WW

116WW can live. Anything stronger than it can obviously also live. Anything weaker is dead. Black 1 lives. White can start at many places to kill Black, but 1 and a are natural born killers.

This is another example of Six Die But Eight Live.

This is a copy of the living page "116WW notcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TableOfNotchers


1-2 placement

PageType: Alias

StrangeThingsHappenAtTheOneTwoPoint

This is a copy of the living page "1-2 placement" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KillingTechniques


1-2 Point

PageType: Alias

Strangethingshappenattheonetwopoint

This is a copy of the living page "1-2 Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LGroup
CaptureTwoRecaptu...
L1Group
NamedPoints
ApproachInTsumeGo
L1Group/Discussion
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
RTGProblem27/Solu...
12PointProblem1/S...
RTGProblem12/Solu...
RTGProblem28/Solu...
RTGProblem38/Solu...
TsumegoFromGames5...
posting:554


1-2 point - fun problem

Difficulty: Advanced Keywords: Problem

Can Black capture the white stone?

Problem: can Black capture the white stone (exactly this stone)?

It does not matter if White lives elsewhere, it does not matter if Black dies somewhere. All that matters is: can this white stone be captured and taken off the board?

Scartol: Hmmm. /attempts -- championism or chutzpah?

This is a copy of the living page "1-2 point - fun problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
StrangeThingsHapp...
DanExercises
DanExercises/Thum...
The33Trap


1-2 point - fun problem / attempts

Sub-page of 12PointFunProblem

Push two times

Get thick first

Well, this is what I've come up with. When white pushes out, black needs to get a little thickness first (otherwise, white can squiggle her way to freedom).

Alex Weldon: It's probably better to push once more. W still won't have enough eyespace to live.

Maintaining two split groups

If white cuts here at W1, then black must atari at B2 (an atari at W3 will cause big headaches for black). When white extends to W3, black must extend to B4. I believe black is well equipped to handle white's next step (three of which I've explored, none of which seem to work).

Warfreak2: "then black must atari at B2 (an atari at W3 will cause big headaches for black)". Do not automatically atari every cutting stone! Black need not atari at all, just extend, to get liberties.

Maintaining two split groups

See also the 123 Principle. However, either way, White can escape now with W3 tesuji.

Strong though split

If white tries to go after the two black stones on the left, black has a series of ataris that will keep him safe. If white tries to go after the ones at the top, B6 and B8 take care of things. (Neither can white extend up at the top; because of the marked black stone, this atari-capture move is useful for black more than once.) Note that white cannot atari at a for the same reason.

At this point (or at least after he plays at a), black has enough liberties to overcome white's four in the corner.

Still strong

If white goes after the stones up top, we just speed the process up a bit.

Tricky but not intractable

If white moves up with W1, then black must be careful and extend first with B2. Otherwise, white can capture those two and be safe (the atari-capture moves don't work if black omits this move). After B8, black -- again -- has enough liberties to win the semeai.

I will now step aside and let others show me all my mistakes.

-- Scartol

Arno: one mistake I found (unless I am mistaken :-)

does not work

Note: B2 should be at 'a' to reduce White's liberties, but anyway. After the sequence to B10 White plays 'b' and is safe. Black cannot cut at 'c' and therefor White is safe. Also, 'd' is sente, as there is no ko threat to be found anywhere.

does not work

unkx80: Actually, I thought W3 will capture black+circle cleanly.

Clamp

Joshual000 What about the clamp?

Clamp Example Variation

Push two times then jump

Jump

Jump (continued)

The jump fails also.

Push three times

Push three times

3-Push (continued)

Black has no answer after W10.

So instead of B7 ...

another try

Again Black has no answer after W10.

So instead of B5 ...

another try

and again, W10 thwarts Black's plans as the black+circle stones will get captured.

So is the stone alive?

The solution

iopq: After this the white stone is dead.

Life?

Mef: Unless I'm misreading, at the very least after W4 'a' and 'b' are miai. If B4 then white at 'c' should escape and live easily.

Reverse Monkey Jump

Warfreak2: Catch me if you can.

This is a copy of the living page "1-2 point - fun problem / attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
12PointFunProblem


1-2 point problem 1

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingUnnumberedProblem1 · Next: XuanxuanQijingImportantShape1
Difficulty: Advanced Keywords: Life & Death, Problem

White to play

According to 《围棋古谱妙手选》 (ISBN: 7-5325-0027-6), this problem is titled 小巧势 and is part of the Xuanxuan Qijing.

/Attempts
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingUnnumberedProblem1 · Next: XuanxuanQijingImportantShape1
This is a copy of the living page "1-2 point problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts
Discussion
Solution

Referenced by
ProblemsAndExercises
StrangeThingsHapp...
TripodGroup
DanExercises
DanExercises/Thum...
XuanxuanQijingPro...
posting:4571

Homepages
Gronk
Rcarn


1-2 point problem 1 / Attempts

Sub-page of 12PointProblem1

This is just a try, but it seems to work. Alain Wettach

Variation 1

Variation 2

I don't think that this is a difficult problem for a 4 dan. But it does not work without white+circle, which might become useful. --HolIgor

How about playing on the other 1-2 point to live :) Goran

pre-Variation 1

pre-Variation 1 answer

DieterVerhofstadt (2k): Well, White occupies the other 1-2 point, I guess (#:-7). Now Black's answers are a, b, or c. How to refute B3 at b or c is easy to see, but a might be more difficult.

pre-Variation 1 answer 'a'

... and Black can't make his second eye because of shortage of liberties.

That leaves us with the ko... Goran

pre-Variation 1 answer 'a'

pre-Variation 1 answer 'a'

This is a copy of the living page "1-2 point problem 1 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
12PointProblem1
12PointProblem1/D...


12 Point Problem 1 / Discussion

Sub-page of 12PointProblem1

I support Dave's idea about the problems posted here. This page is reserved for the question. In this case, somebody in two months time won't have immediate spoilers. If you want to post a solution, create a separate page for the purpose. Just put a link between these lines.

/Attempts

If your solution is wrong a refutation can be discussed on that separate page too.

I'm creating a page

/Solution

which will be left empty for a week (it can be extended if the solution is not found during this time and there is some interest still). Then the final solution will be posted there.

There could be some interest in discussion of issues connected to the problem. What stones are important for the solution, what are not. Is this problem generic or not? All these discussions should be on separate pages.

I think that this kind of warning (edit it please) could be placed on every page with a problem.

HolIgor.

This is a copy of the living page "12 Point Problem 1 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution


1-2 Point Problem 1 / Solution

Sub-page of 12PointProblem1

Solution

The two key moves in this problem is the 1-2 point followed by the clamp.

Main line

This results in double atari.

Variation

Here, W7 prevents Black from making two eyes there in sente, and W9 destroys the eye at the edge.

This is a copy of the living page "1-2 Point Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion

Referenced by
12PointProblem1
12PointProblem1/D...


1-2 point problem 2

Keywords: Life & Death, Problem

White to play

White to play and connect her stones by capturing the three black stones in the corner. Compare this problem to the race to capture in the corner and the belly attachment.

/Solution

Example taken from Tesuji and anti-suji of Go.

This is a copy of the living page "1-2 point problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
ProblemsAndExercises
StrangeThingsHapp...

Homepages
Gronk
Rcarn


1-2 Point Problem 2 / Solution

Sub-page of 12PointProblem2

The one-two point

Play the 1-2 point closest to the stones cut off.

Continuation 1

Continuation 2

The wrong one-two point

It is not true that any 1-2 point works. White 1 plays at the wrong 1-2 point and loses the capturing race instead.

The hane leads to ko (9 takes ko at 1)

The hane leads to ko.

Failure

If W3 is played as in this diagram instead, white loses the capturing race.

Black cannot avoid ko

If B2 tries to avoid ko, then W3 is the tesuji that wins the capturing race unconditionally.

This is a copy of the living page "1-2 Point Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
12PointProblem2


122WS notcher

Keywords: Life & Death, Shape

122WS

This is a critical notcher. Black can live by playing at the vital point a. If the two marked corners of the notch are empty, the same holds true. Anything weaker than this shape (shorter legs, a weak and an empty corner) is dead.

This is a copy of the living page "122WS notcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CriticalNotchers


1-2-3 principle

PageType: Alias

OneTwoThree

This is a copy of the living page "1-2-3 principle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
CrossCutThenExtend
Shunt/Discussion
CrosscutThenExten...
HaneConnectExerci...
Tan
BeginnerExercise2...
12PointFunProblem...
BillSpight/improv...
BQM300


124WS notcher

Keywords: Life & Death, Shape

124WS

This is a critical notcher. Black is alive. Anything weaker is unsettled though. If both corners of the notch are empty, the shape is alive too. To prove the statements: if White starts at the vital point a ...

124WS

... B6 catches White in a connect and die. The exchange of W3 - B4 is futile. Black does not get shortage of liberties.

This is a copy of the living page "124WS notcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CriticalNotchers


125 NWNotcher

Keywords: Life & Death

125NW

See table of notchers. Status ?

Var 1

Alive

Var 2

Apparently, Go tools finds a ko.

Bill: March 24, 2006. Go Tools Online declares Black to be alive and plays at W1 in variation 2.

This is a copy of the living page "125 NWNotcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TableOfNotchers


13 x 9 game 01

Keywords: Ongoing game

This is an ongoing game on an experimental 13x9 goban.

You are invited to submit your next move: Click on Edit page and replace the intersection (where you want to place your next move) with an increased integer number. Please identify yourself by adding a short comment to the move log.

After every 10th move a duplication of the current game situation is required: In this case please copy and paste the current board and replace odd numbers by 'X' (for black stones), even numbers by 'O' (for white stones).

13 x 9 game (moves 71 to 80)

Captured stones & komi (White's prisoners on top)

HolIgor: Black concedes the ko because white has two ko-threats at the bottom and two at the top while black has two maximum.

The result: Black 27+1 = 20, White 23+3 + 6.5 = 32.5. White wins by 5.5 moku.

13 x 9 game (moves 61 to 70)

HolIgor: As the result of the game is clear and nobody wants to play I finish it myself. If you think that either side could do better feel free to correct.

HolIgor: W6 is obvious and white still has 2 ko threats. The value of the move is 2.0 moku miai counting. Two black stones are added to the captured stones?.

Klaus: Which Ko are you talking of?

HolIgor: Well, when black makes an atari on a stone in the center, white would prevent black's cut. This creates a ko. White will be very mean and try to get the last move before filling the ko and then will win the ko as well.

White cannot afford this.

W2 and W4 lead to disaster.

Klaus: maybe your Quest for tedomari ist to frightening for me at this point, so I simply add a move first, and search for the perfect sequence later.... ( B5)

HolIgor: As it is clear that White is ahead at moment (counting komi) the problem is just to play perfect yose. I am never content with the yose I play in my games. This is a good opportunity to practice, count the values of the moves, try to apply the theory and so on.

HolIgor: W4. 2.0 points miai counting. To finish this game in style we have to solve the problem of the last move (tedomari) and a possible half-point ko yet.

Klaus: According to my comments below, I think B3 is the biggest move left.

HolIgor: W2. I think that I made a pause long enough before the next move. Connecting is worth 3.5 points miai counting. Check it, please. This is larger than any of the gote moves on the left.

Ben Axelrod: B1, It's not over yet!

Klaus: I am not good at counting yose, but I want to try to judge the connection on the upper right.

Connection

+8 points (for White, circled) White gote

Capture + Defense

1 captured white Stone and 6 Points circeled +5 points Black sente

Capture + tenuki

It seems to be unreasonable big to ignore B3 here, so W4 is virtually forced!

Later...

1 captured white Stone and 2 Points circeled +1 but the capture was gote for black (This as well resembles Corner12ConnectionValue, if HolIgor wants to do so, all comments might be moved to his HolIgor explores yose page)

So the difference between a double gote play is /points, makeing the 3.5 points miai counting you mentioned. So the game continuation was the best orthodox play.

But...

possible yose sequence

( B7 at white+square)

If we compare this with the game, white is about 2,5 points bigger than in the game but black has sente. How much will this be worth? What is the biggest move left? Maybe the next move of the actuall game will help to solve this.

Klaus: Isn't a move at b8 worth 5 Points?

alternative W2

counting W2

Klaus: The alternativ W2 at b8 prevents 4 points at the squared spaces, and it captures a black stone:= 5 points deiri counting.

But it might be even bigger!

HolIgor: I corrected your statement above. The value of this move has been discussed here before. It is 2.66 miai counting if there is no threat to the life of the group. See Corner12ConnectionValue. Black might try to fight a ko but this is usually bad. Since black is behind in this game the ko option should be considered.

whole board analysis

White can start a picnic Ko later and he is likely to win it! Whenever he connects at a, he treatens to capture the whole black group with the atari at b.

So we can assume the following local result, if white invested another gote move to start the Ko:

Judging the gote move

So it is a 5 point gote with a 2 point gote follow up, which we can approximate with a 6 point gote alltogether. Right?

13 x 9 game (moves 51 to 60)

Captured stones & komi (White's prisoners on top)

HolIgor: W10. Just to finish the game.

Agt: B9.

HolIgor: W8. This move is larger than going for two stones in gote at the bottom. The two stones at the bottom are 2 points miai and the defence at the top is 2.66 as we all know.

Frs: B7 at H2 to prevent White G2.

HolIgor: W6. Hoping to end this in sente.

Frs: W6 at G2 would had been nice.

BenAxelrod: B5 - I looked back to see who made that awfull move at b1 and let Black invade... to my surprize, it was me. I am so ashamed. It seemed like a good idea at the time.

HolIgor: Did white lose anything?

Frs: Yes, one stone at B1.

HolIgor: PS: Is there komi?

frs: W4.

ChessWhiz: B3 - Looks like Black can hold things together and take some profit, too. *fingers crossed*

frs: W2.

Agt: B1 - Time to defend I guess

13 x 9 game (moves 41 to 50)

Frs: W10 - Dared cut.

ChessWhiz: B9 - The logical response.

BenAxelrod: W8.

Agt: B7.

BenAxelrod: W6 - I don't think white has any chance to kill black on the bottom or cut, but i do think E4 is a good move for white.

Klaus: So me and Frs switch sides again, and I turn out to move for the losing party! B5 has got to be played. Trying to kill is very interesting.

Frs: W4 -- An attempt to kill Black at the bottom; forcing Black H4. White's threat is to cut Black via F3 and E4.

Ben Axelrod: B3.

Frs: W2.

Ben Axelrod: B1 -- not a big move, but required.

13 x 9 game (moves 31 to 40)

Klaus: W10 -- White leads with one point (without counting komi). At least, that is what I counted, but I am not to good at counting.

Frs: B9

Klaus: W8

Frs: B7

Ben Axelrod: W6 -- atari.

Frs: B5

Klaus: W4

Frs: B3

Klaus: W2 continuing with sente endgame moves

Frs: B1

13 x 9 game (moves 21 to 30)

Ben Axelrod: W10 -- That corner is mine!

Frs: B9 -- Prevents a monkey jump.

Klaus: W8 -- No cut, no fight. White should play big endgame moves now.

David: B7

David: Why are Klaus and Frs playing both sides??

Klaus: Sorry, if that bothers you. I will stop that and stay on the white side. B5 was used to keep the game going (and I thought, it was a good move anyway.)

Frs: Because I always try to play the best move, no matter if I play Black or White (or both colors). In my opion, there is nothing wrong in switching sides, but -ok- I should have earlier stated the main intention of this game: To experiment a little with 13x9, and to watch how it develops when anyone is invited to submit the next move. You may play both colors, but please don't submit the next move if you have already submitted the last move.

Ben Axelrod: W6 -- White can't cut, but can put the pressure on.

Klaus: B5

Klaus: W4 was no cut at all! White should have played at around E7 to split Black.

Frs: After W2, White needed to claim a little slice of terrotority. In my opion, W2 was a wasted move. Ok, W2 established a connection. But in my opion, there was no need to connect those stones or to give away (waste) the possible initiative for cutting (or claiming territority).

hopefully attaking 2 sides

Klaus: You might be right, Frs! However, I had a plan, playing W2: after white has connected his stones, he threatens to cut at 3, 4 or a. I hoped, this might isolate and kill some black stones, but I am to weak to read it out. Any comments?

Frs: W4

Ben Axelrod: B3

Klaus: W2 White still needs to catch up, so the next move is going to be a severe cut (hopefully), but a save move first.

Frs: B1

13 x 9 game (moves 11 to 20)

Klaus: W10

Frs: B9

Klaus: W8

Benjamin Geiger: B7

Klaus: W6 -- I just dicovered this page, so I thought I might add a move. (I hope not to disturb you.) Lets make it complicated!

Frs: B5 -- Ok, I'm shifting into Twixt mode, too: It's much easier for Black to connect sides vertical on the k-column than for White to connect sides horizontal on the 5-line. ;o)

Pedro: W4 -- I'll let you chose :)

Frs: B3 -- Which corner do you want?

Pedro: W2 -- That stone on the upper right corner is much too lose, but I think White needs to play safe for the time being.

Frs: B1

13 x 9 game (moves 1 to 10)

Pedro: W10 -- the cut one point above W10 worries me, but cutting and connecting is what Go is all about.

Frs: B9, an aggressive corner invasion. White can choose if Black connects either to B3 or to B5. -- I also considered to play B9 at b to claim territory at the top ...

Pedro: W8 starting to make a safe base for W4.

Frs: Securing the bottom right corner with a large knight's move at B7.

incognito: W6

BIB: B5. Divide and conquer.

Frs: W4

Pedro: B3 what a strange board
also thought of F3 (a), but preferred B3 -- it's both a corner move, an approach move and (maybe even) an extension of B1.

Frs: W2

Pedro: B1, just a start.

Game settings

Komi: 5.5

Black: whoever submits a move :)
White: whoever submits a move :)

Game start: 2003-June-11

This is a copy of the living page "13 x 9 game 01" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame
UnusualGobans


133 NN Notcher

Keywords: Life & Death

133NN: Sente seki

In comparison to the 133SSNotcher, White gets a seki in sente. After W5, a White play at B6 would make miai of a and b to create a cutting point in the eyespace.

Dieter

This is a copy of the living page "133 NN Notcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TableOfNotchers
133SSNotcher


133 WSNotcher

Keywords: Life & Death, Shape

133WS

This is a critical notcher. It lives and anything weaker is unsettled. The vital point is a:

133WS

if White plays there, Black can live with a seki in gote.

133WN

If the corner is not solid, the above sequence doesn't work, because White can give atari at W5 and play at a next.

Dieter

This is a copy of the living page "133 WSNotcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CriticalNotchers


133SSNotcher

Keywords: Problem

133SS

Black lives. The vital point is a, so if there were a way for White to complicate life for Black, it is by playing there:

133SS

This is seki because the eye shape can only be almost filled with living shapes. This variation is interesting for our assessment of the 133 NN Notcher. Dieter

This is a copy of the living page "133SSNotcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TableOfNotchers
133NNNotcher


13x13 Board

Difficulty: Beginner Keywords: Theory

Empty 13x13 board

This is a good board for quick games when you want more strategy than is possible on the 9x9 board. Also, at 47 percent of the points of a standard 19x19 goban, you get a less complicated game.

13x13 board is often used by beginners that have played enough with 9x9 board.

There are 13x13 boards available, usually on the back of a 19x19 full size board, but also such boards exist, where one side has 9x9 board and the other side has 13x13 board.

Most on-line Go servers offer you the option to play 13x13.

ProtoDeuteric- Often I don't know where to start on 13x13 boards. Sometimes I get to a point in play where I have no idea what I'm doing and I feel lost. What are some fusekis, strategies, and tactics good for 13x13 go?

Crimson- I'm only 18k or so, but I'll speak up anyway. I guess that on a 13*13 board, you could generally make the first moves at the corners the same way you would at 19*19. I also think that territory counts more than influence for that matter, but as soon as you have two corners and some of the side don't be afraid to jump to the centre. This might not be best, but just try to open around the corner star-points, then work up your way to the side and centre. After some playing you will see what is good and what you like best.

Bob McGuigan: I think the precedence of corners before sides before center is still valid on the 13x13 board. So, too, is the advice to play urgent points before big points. Aside from this it is still important to find the biggest areas to play. The difference from 19x19 go comes in evaluating the size of plays and urgency of plays.

Gabaux - Teaching several persons to play go I have good experience with this board size. You will not fight so quick as in the 9X9 board, but have a better overview compared to the full size. It is quite important, that the games are definitely shorter, so the beginners will not get bored.

Pashley I agree. I have started a couple of utter beginners with games against me at 7 stones on 13x13. It is big enough that some strategy comes into it, but not as overwhelming as starting on 19x19. It can also be encouraging; one of them won her third game against me with only a little advice.

There is a page on openings in 9x9 Go, but I can't find a page on openings (specifically, fuseki) in 13x13 Go. Is there one?

HughJ Maybe the most important difference between the 13x13 and 19x19 is the different ratio of length to surface area. On a 13x13 much more of the area is between the handicap points and the edge than in a 19x19. This probably changes the way it should be played (though I've only been playing Go for a few months so what would I know!). As a simple example, consider a grid of stones intersecting the 4,4 points. Corners then contain 9 points, sides contain 15 (13x13) or 33 (19x19) points and the centre contains 25 (13x13) or 121 (19x19) points (assuming I can count!). On the 13x13 board the centre is worth only one corner plus one side. On the 19x19 board the centre is worth just less than the sum of all 4 sides. Of course this ignores the difficulties of making life in the centre etc etc. Does this mean I can ignore the centre - of course not, but I guess it's an interesting fact to remember (but if I'm wrong I'd love to be corrected as I'm trying to improve my 13x13 game).

I'd be interested to know whether white playing on the mid-point between two black handicap stones counted as a weak auto-pincer move (on the 13x13).

I'm a low dan player who've been playing on 13x13 board a lot. I want to write a page about what I've discovered, mostly in fuseki, but I'm not experienced enough with this site yet. However I want to answer HughJ.

It's true that, in a way, corners have bigger "value" on 13x13 than on 19x19. But still, both players get 2 corners and the fight for center often decide a game.

Having your idea in mind when I started playing on this size, I'd often take two sansans especialy with white. It's not a bad idea, but it would be a mistake to think other corners like hoshis or takamokus aren't good. A wall has still a LOT of value on 13x13 and you can easly let your opponent invade your corner if you get a good one.

The really important point about corners on 13x13 is how they work together. It's way easier than 19x19 to figure out how they are related to each others. Still it doesn't mean it's easy!

On a last note, here is my favourite fuseki at the moment:

Half chinese fuseki

Those who are familiar with the 19x19 chinese fuseki will like it, not hard to guess where the name comes from. Nice one to fight.

amweak

Original author: TimBrent

This is a copy of the living page "13x13 Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Go
GoBoard
StarPoint
Variants
DifferentSizedBoards
SmallBoardGo
LittleGolem
GoVariantsAsTeach...
WhyWeDoOpenOnTengen
HandicapsBeyondNi...
LargeHandicapGame...
TheBookOfGo
Gonnect
WhoShouldPlayOnWh...
InterestingBoardS...

Homepages
Geno
TimBrent


17 x 17 Board

Keywords: Culture & History, Equipment

Today, 17x17 go boards can be seen in Tibet.

Ancient gobans in China were smaller than 19x19:

  • In 1954, a 17x17 board from Han Dynasty (25 A.D. - 220 A.D.) was unearthed in Wang Du, Hebei.
  • A 17x17 board is seen in the ancient painting Tang Lady Playing Go, unearthed in Xin Jiang.
  • YiJing and DuQuGe, two literatures from the NanBei dynasties, both mention 17x17 boards.
  • Chinese archaeologist have discovered a porcelain chessboard from the Western Han Dynasty (206 B.C.- 24 A.D.) in northwest China's Shaanxi Province. This is the earliest discovery of a chessboard ever unearthed in China. The Chessboard was found at the ruins of a watchtower at the tombs of Emperor Jingdi of the western Han Dynasty. The chessboard, slightly damaged, and unequal measuring 28.5 cm to 5.7 cm long, 19.7 cm to 17 cm wide and 3.6 cm thick. the chessboard is carved with 17 ordinate and 17 transversal lines, Li Gang, a researcher with the Shaanxi Provincial Archaeological Research Institute, said that this chess board might be made from a floor tile and it does not belong to the royal family since the carvings on the chessboard are too rough. Li said the chessboard could have been made by the tomb guards who played chess to pass the time. "That proves that chess had been played not only by nobles, but also by ordinary people like tomb guards more than 2,000 years ago, " li noted. [ext] article
    • The article calls it "Go Chess" and the board is 17 x 17 so I presume they're talking about Go, not Chess or Xiangqi...
      • Migeru: I understand that in Chinese 'Qi' means both chess (XiangQi) and Go (WeiQi), so maybe that's where the ambiguity comes from. In fact, I believe the famous reference to Go in Confucius' Analects is actually to 'Qi' and some people debate which game it is referring to.
        • Niklaus: Actually, Confucius refers to the game as 'Yi' (弈), which hasn't been used since those times, so we can't really know for sure what it really was. But there seems to be pretty good evidence that it indeed does refer to Go.
          • unkx80: "Play", in the context of board games. Used in part of phrases like 对弈.
            • Hikaru: Hmmm.... I also saw a Japanese painting with a 17x17 board.

[Max:] There is an article in the weiqi tiandi 2005(Chinese review) which is a study about the 17 17 games still playing in Tibet

John F. I have the Yijing and Duquge texts but I have never seen them discussed outside of Chinese works. Have you a western reference?

[ext] Evolution of Weiqi Equipment

Note that the Tang lady from Torfan was not unearthed from a tomb, but came from a cave. As far as I know the Wangdu County board is not dated specifically to the Later Han. Is it not just labelled as prior to 200 AD? In other words, it could be Former Han (i.e. BC).

For others: the Yijing mentions a 17x17 board and 289 intersections; Yi here is not go; the title refers to a "manual of accomplishments". The Duquge mini-poem just refers to a square board of 17 lines. A 16x16 is also mentioned in the old literature but that is assumed to be a mistake.

Charles I take it that it isn't asserted that 19x19 wasn't also used.

This is a copy of the living page "17 x 17 Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
DifferentSizedBoards


1971 Honinbo Ch 8

Path: MiddleGameAnalysis · Prev: · Next: 33PointInvasionQuery6
Keywords: MiddleGame, Question, Books & Publications

This is the game between Ishida Yoshio (Black) and Fujisawa Shuko (White) in the 1971 Honinbo tournament.

Basic position

After 100 moves, we reach the basic position shown. Note that there is an unsettled capturing race between the black and white groups with three liberties each in the lower left.

This game has a commentary in the book The 1971 Honinbo Tournament. The commentary gives a number of variations from this point:

Variation 1

The commentary says clearly that this result is so good for White that Black cannot allow it (' W6 would give White over 60 points in the upper left and a sure victory').

Variation 2

Then it gives this variation. Once White has captured at W2, Black can no longer jump out at a, so this is the same.

Variation 3 (Black 7 connects)

The commentary says that this diagram (where White connects his corner out in gote after a and b) is what ought to happen.

Actual game (Black 9 connects)

But in the actual game, Black plays this way (then fills a liberty at a and White lives with b). The commentary says that this is the same sort of result as variation 3, but five points better in the endgame for Black.

Puzzle

But what if White uses W2 to capture, as in variation 2? This threatens to win the semeai, so Black will have to answer, and again Black can't jump at a. So we get the same result as variation 2, which the commentary says is intolerable for Black.

Can anyone explain this puzzle for me? Why didn't Shuko play 2? -- Matthew Woodcraft

I can only guess at the motives of 9p's :-) However, most likely Shuko was worried about his center group. If he plays W2, he knows that Black must answer with B5 in the game. It is true that Black can not play a in the puzzle once White seals off the upper left corner. However, if Black plays B5 then he can play a as well as part of the attack on the center. The stone at a can be cut off from the bottom but it can connect to the stones on the upper side instead. As noted in the book, Black seemed to be behind at this point so probably Shuko was trying to find the safest course of action. Locally W2 might be the best but still not be the choice from the whole-board point of view. -- Dave Sigaty

Expected continuation?

Do you mean the continuation would be like this? By my count, White has gained something like 25 points in the corner, compared to the game continuation, so he ought to be able to treat the centre group considerably more lightly. Is Black's aji around a really going to be enough to make up the loss in the corner? -- Matthew Woodcraft

Dave Sigaty: I don't know what the continuation would have been. The position in the center is beyond my ability to assess with confidence in order to say what two of the strongest players of their day would have done. I fully understand your point and given the explanation contained in the book, you raise a very interesting question. Considering that Shuko did not take the stone and that the commentary by the pros did not remark on this, I have to think there is more to the position than the commentary implies. This means that the real point of study here is how to attack in the center. That is a very hard, very advanced subject in my opinion.

If you check What Is Your Favorite Go Book, you will see that this book is mine. It was the very first book about Go that I encountered and directly led to my continuing interest in the game. I continued to play through this book for pleasure while I was learning the basic rules and concepts. I still remember the thrill I felt when one day I "understood" that Rin's big dragon in game 5 was dead (Chapter 13, figure 11). I could see, without having to lay out the stones on the board, that it could not make two eyes. For the first time I felt like I might actually be able to understand this Go thing! I think if I ever reach the point where I can look at the situation above and say with confidence that I understand why Shuko defended the center, I will have passed another great milestone in coming to grips with this game :-)

Dave: I have never forgotten this question - and the lack of a clear answer. Today (2006-05-13) I had the opportunity to ask a couple of pros about this position. Since the beginning of this year I have attended the "Jinpukai" (a study group for amateurs) at the Nihon Ki-in most Saturdays. It is fun in itself but even better is the usual practice of going out drinking with a bunch of the students and a couple of the pros afterwards. Planning ahead, I had brought my copy of the book with me. After a couple of hours of sushi and booze, I sprung this question on Takahashi Hideo 7p, who is one of Ishida Yoshio's students. Takahashi-sensei was born in 1971, the year this game took place, so he wasn't absolutely current with the analysis :-) After deep thought (or what passes for deep thought with a table full of empty sake bottles and beer glasses), his answer was that... most likely White just made a mistake and missed a good opportunity here! An hour or so later (different venue but still drinking) I was able to put the same question to Sakai Maki 8p. His answer was the same! Undoubtedly pros have a somewhat different view of each other than we amateurs have of them as a group. But I could not help but laugh at the ease with which they went straight to the most likely explanation - didn't see it, missed the chance :-).

Path: MiddleGameAnalysis · Prev: · Next: 33PointInvasionQuery6
This is a copy of the living page "1971 Honinbo Ch 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MiddleGameAnalysis

Referenced by
The1971HoninboTou...


19x 19

PageType: Alias

19x19Board

This is a copy of the living page "19x 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SubBoards
Guksu2005Game3


19x19 Board

Keywords: Strategy, Equipment

19x19 board

For hundreds of years, the default board size for Go has been 19x19 lines and this is the size almost every player will expect to play on.

This size gives a good balance between the easily secured territory below stones on the third line (72 on the first line plus 64 on the second line, 136 points total) and area in the centre above the fourth line, for fighting (an 11x11 rectangle, 121 points total). Thus the strategies of territory-taking and whole-board fighting can both be effective.

  • There on the Go board are 360 intersections plus one.
  • The number one is supreme and gives rise to the other numbers because it occupies the ultimate position and governs the four quarters.
  • 360 represents the number of days in the lunar year.
  • The division into four quarters symbolizes the four seasons.
  • The 72 points on the circumference represent the five-day weeks of the Chinese lunar calendar.
  • The balance of Yin and Yang is the model for the equal division of the 360 stones into black and white.
  -- from "The Classic of Go" by Chang Nui, published around 1050

This is a copy of the living page "19x19 Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
19x19

Referenced by
Go
Tengen
SubBoards
DifferentSizedBoards
Equipment
TheFourthLineIsTh...
IwamotoTournament
17X17Board
InterestingBoardS...
Why19x19
Guksu2005Game3
Handicap/Discussion


1st Ing Cup

Path: IngCup · Prev: · Next: 2ndIngCup
Keywords: Tournament

The 1st Ing Cup was an invitational tournament for 16 players. The first round was played on 21 August 1988. The last game of the final was played on 5 September 1989 and was a victory for Cho Hun-hyeon, the Hankuk Kiwon's only representative in the tournament.

Round 1

 Kobayashi Koichi  1-0  O Rissei
 Cho Hun-hyeon     1-0  O Meien
 Kato Masao        1-0  Liu Xiaoguang
 Fujisawa Shuko    1-0  Ma Xiaochun
 Jiang Zhujiu      1-0  Takemiya Masaki
 Rin Kaiho         1-0  Hashimoto Shoji
 Cho Chikun        1-0  Wu Songsheng
 Nie Weiping       1-0  Michael Redmond

Quarterfinals

 Cho Hun-hyeon     1-0  Kobayashi Koichi
 Fujisawa Shuko    1-0  Kato Masao
 Rin Kaiho         1-0  Jiang Zhujiu
 Nie Weiping       1-0  Cho Chikun

Semifinals

 Cho Hun-hyeon     2-0  Rin Kaiho
 Nie Weiping       2-0  Fujisawa Shuko

Final

 Cho Hun-hyeon     3-2  Nie Weiping

The first three games of this final were played in Ningbo, China, and the last two were played in Singapore.

See also: 2nd Ing Cup, 3rd Ing Cup, 4th Ing Cup, 5th Ing Cup

Path: IngCup · Prev: · Next: 2ndIngCup
This is a copy of the living page "1st Ing Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IngCup

Referenced by
5thIngCup
4thIngCup
2ndIngCup
3rdIngCup
TheGeniusOfTheGre...


2 stage ko

PageType: Alias

TwoStageKo

This is a copy of the living page "2 stage ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Chrisd/ComputerGo...
WikiOrphans/Alias...


2.8 lines

Keywords: Theory

Two point eight lines - somewhat amazingly, no more than that is needed to cover half of a 19x19 board along the edges:

180.5 points (s is shared)

The remaining part in the center is equally big.

Calculation

 180.5 points = 72.0 a + 64.0 b + 44.0 c + 0.5 s

We have to mark the entire first line (72.0 points), then the entire second line (64.0 points), and finally, ca. 0.8 times the third line (0.794643.. * 56.0 points).

 (1st) 72.0 / 72.0 = 1.0

 (2nd) 64.0 / 64.0 = 1.0

 (3rd) 44.5 / 56.0 = 0.794643..

                     ----------

 (sum)               2.794643..

So we get quite exactly 2.8 lines, all in all.

See also

  • Classical example of center versus side territory
  • Center
  • Tengen, center, corners
  • Take Corners, then sides, then center
  • Go proverb: "There is no territory in the center."

This is a copy of the living page "2.8 lines" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ClassicalExampleO...


200 Endgame Problems

PageType: Alias

200EndgameProblemsWinningTactics

This is a copy of the living page "200 Endgame Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LipingHuangsProbl...
RiffRaff/GoLibrary
SteveFawthrop/Rev...

Homepages
Velobici


200 Endgame Problems Winning Tactics

Keywords: Books & Publications

200 Endgame Problems: Winning Tactics by Shirae Haruhiko is a collection of endgame problems split into two sections. The first section entitled Basic Problems and Application Problems. Techniques that should be learned from the Basic Problems section are further elaborated in the Application Problems section. One focus of the book is using sacrifice stones to change a local sequence from gote to sente.

The book is not a discussion of endgame theory and does not provide an explanation of sente, gote, and double sente endgame sequences. That material should be learned elsewhere. Neither is the book a guide to counting in the endgame and how to determine the proper order of the various endgame sequences to be played. Both of these questions are handled in detail in The Endgame.

This book should be used in conjunction with The Endgame and Get Strong at the Endgame.

See the [ext] publisher's blurb

Sample pages [ext] http://www.slateandshell.com/pdf/sssh001.pdf.

There's a [ext] review at gobooks.info.

Recommendations for Improving this Page

  • add sample problems illustrating basic problem techniques elaborated in application problems sections
  • add errata page (if any)
  • confirm or modify this review as it is currently based on one person's perceptions of the book...furthermore that person is a SDK.

This page is in need of attention.

This is a copy of the living page "200 Endgame Problems Winning Tactics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
200EndgameProblems

Referenced by
SlateAndShell
NihonKiinPocketSe...
GoBooks
ShiraeHaruhiko
LipingHuangsProbl...
SnapbackProblem40
Ilan/BookRecommen...
RiffRaff/GoLibrary
SnapbackProblem40...
SteveFawthrop/Rev...
Velobici/StudyLog

Homepages
Uxs
Velobici


200 Tesuji Problems

PageType: Alias Keywords: Books & Publications

200TesujiProblemsKnownAtAGlance

This is a copy of the living page "200 Tesuji Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
GoBooks
BQM344
Ilan/BookRecommen...
RiffRaff/GoLibrary

Homepages
Uxs
Velobici


2004 Spain Open

Keywords: Tournament

Welcome to 2004 Spain Open.

The tournament will be held in Madrid, Spain 30-31-1.10-11.2004.

For more information, check [ext] http://www.clubgomadrid.org/actividades/abierto5_eng.html

This is a copy of the living page "2004 Spain Open" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments


2005 Goodwill Rengo

Keywords: Ongoing game

Make your move in the 2005 Goodwill Rengo, to celebrate peace and ecology, both in our planet Earth and in our minds!

Make your play on main board and circle it (unmarking the previous play). Also, make your play on the numbered board, and leave a brief note identifying yourself and your play. Every 10 moves we have to start a new numbered board.

For how it's done, see Ongoing Game. For a discussion of the game see 2005 Goodwill Rengo/Discussion. Note: the discussion contains "spoilers" regarding the moves already played...read at your own risk ;)

Remember in Rengo you do not play two moves in a row

DJ: Here follows a list of players in order of appearance (if you are a new contendant please add your name):

 Black Crows          White Herons          Magpies

 DJ                   IanDavis              Hikaru79

 El Draco             Reuven                jantiff

 Mef                  Alex Weldon           Velobici

 JoelR                crux                  Jakub

 PurpleHaze           Arno                  Quicksilvre

 Dieter               Dnerra                Shaydwyrm

 Bill                 jwaytogo              kokiri

 minue622            BobMcGuigan            Hicham

 revo                 Gul

                      LukeNine45

                      Rich

As you can see, there are players (the Magpies) that have made moves in both teams... What shall we do with these insider traders??!? :-)

Quicksilvre: Aw man, I wasn't even paying attention to who I was playing for. My fault.

Hikaru79: Hey, it's like Zen Go! There's nothing wrong with playing for both sides, is there? After all, it is a GOODWILL rengo. ;)

minue622 : I have added my name right now. So, I can take a part in playing this rengo game from now? And...can I add my move on new go-ban?

dnerra: Sure, just go ahead!

Current board

Last move marked

Captured stones and komi (6.5)

The game so far.

Moves 141-150

Hicham: B1, Seems pretty sente to me...

IanDavis: W2, for death awaits you all with nasty big pointy teeth

DJ B3: Seems to me Black is way behind... Let's close the game with a flourish.
The swap in the LR corner was too costly: it is true that there was a lot of aji, but maybe White had too easy a life. Why don't we analyse the position in the Discussion?

jwaytogo W4: Ever-faithful to the Herons, I like this move as it has some rather nice follow-ups, and it should swallow the stone played earlier.

JoelR: B5, defending the cut

dnerra: W6. (I was afraid of Black a.)

DJ: B3 wasn't expecting to connect to the right, but was played bearing in mind the proverb Make A Feint To The East While Attacking In The West: I tried the (vain) hope to break in from the left using it as a bait. Now that dnerra has closed the last door, I think Black should just resign.

dnerra: How about the following: everybody counts, and posts his result on a separate page (before looking at other people's answers). Then we take the median of all answers as komi, and split the teams so that everybody who sees White more ahead than the median gets to play white. Should be a great endgame exercise!

Dieter: counts it W+30.5 (with komi)

kokiri: has W+25 (with komi, ignoring the 1/2)

Rich: counts W+27 (+0.5 to persuade me).

Moves 131-140

revo: B1 thou shall not live

kokiri: W2 - reading? who needs reading?

DJ: Ah, the beauty of rengo! I am afraid stubborn play led Black to a loss... Trying to limit the damage.

dnerra: W4, Completing the nice work of my team mates.

kokiri B5 ouch!

crux W6, we're winning, aren't we?

Dieter: B7

dnerra: W8 - W10 (please revert if you don't agree with B9.)

Dieter: I agree with B9 but not with the precedent of playing three moves in a row. What is obvious to you may not be for other players, be they weaker or stronger.

Moves 121-130, 9 at 4

minue622: B1. Time to kill.

Shaydwyrm: W2, I say it lives.

Mef: B3, I don't think it lives, but go ahead and prove me wrong...

Shaydwyrm: W4, I can't resist playing another move, seeing as I haven't had a chance to join in in a while. After this I'll let others play the rest out...

Mef: B5, I too usually don't like to play 2 moves in a row, but since this response is automatic (any other move and white lives), I'll play it..

(Hicham): W6, Following the chosen path

Dieter: B7 not aji keshi

LukeNine45: W8, I guess white can live here after all.

Mef: B9, hope I didn't misread this....

Rich: W10 In for a penny...

Moves 111-120

Dieter: B1. Somehow I'm getting all the moves 1 mod 10.

IanDavis: W2. You are number 6

revo: B3. Try to save the lone stone (15k, don't beat me if you hate that move :))

dnerra: W4 -- pop quiz part 2.

Velobici: B5 -- quiz answer ?

Gul: W6 -- Long live the empty triangles.

Dieter B7

kokiri W8 - what's going on?

JoelR B9 - gotta be done

dnerra W10

Moves 101-110

DJ B1: Ok, let's slow down and recover from the frenziness. I'm gettin older and my heart seems weaker... Making shape?

kokiri W2: sooner or later white's gonna have to make some territory.

PurpleHaze: B3, reducing said territory.

dnerra: W4. Slow but I don't want to leave cutting aji around here.

JoelR: B5. A third White move here would give them too good shape.

crux: W6. Don't want Black to have this point.

Velobici: B7. Draw back once. Gain liberties.

IanDavis : W8 . We're on a road to nowhere

JoelR: B9. End of the road.

kokiri W10 - boring!

Moves 91-100

Dieter: B1

dnerra: W2

Velobici: B3. Make eyes. End ko that never really got started.

Gul: W4 Claiming some territory to the left

Mef: B5, splits up the left side...I hope...

Rich: W6 - I've read and read, hope this is OK...

JoelR: B7 - Define "okay"...

Gul: W8 - Some things die

kokiri - B9 give me liberty, or give me death...

dnerra: W10 Let me slow-down the attack a little before my teammates get overboard with...

Moves 81-90

kokiri: B1...things are getting interesting...

LukeNine45: W2. Only move, I think...

minue622: B3. Time to save, I think...

Velobici: W4. Extend from an important stone.

JoelR: B5. I feel there's aji on the left (and I don't know how to continue on top).

dnerra: W6. Emergency measure for the white stone, or attack on the top left? Black crows, you decide...

Dieter: B7 removing the aji of the cut.

Gul: W8 giving white some kind of base

Bill: B9. Banzai!

crux: W10. Uh-oh. (Did that last black stone move?)

Moves 71-80

Dieter: B1

kokiri: W2

minue622: B3

dnerra: W4. Rengo ko threat so I don't mess up anything :)

minue622: Althogh seems to be a mad move, I believe this B5 is the only move to make a chance of winning.

DJ: Mmmh... I have the feeling that Black shouldn't have allowed W4 and, most of all, that he should have answered it... Now poor little Black group is in for a thorough harassement. It is true that Black can as well harass White's TL corner, still I am uneasy with such furikawari's...

IanDavis: W6 maybe I should try playing for Black

Dieter: B7 - stay where you are #:-7

dnerra: W8. Hope this time I really got an easy one :)

DJ B9: As the Pelvis sang: - One for the aji...
Mamma mia, isn't all this a bit too freaking??!?

Bob McGuigan: W10

Moves 61-70

Shaydwyrm: B1, creates some miai (I think...)

dnerra: W2. Peep where you cannot cut.

minue622: B3. Empty triangle. I love it. By the way, White's move 50 was really good, I think.

IanDavis: W4 the squirrels are coming

JoelR: B5 No B 2 bombers here!

kokiri W6, swashbuckling tenuki, kikashi, or just plain rubbish?

Bill: B7. Uh-oh!

dnerra: W8.

Joelr: B9, faithful to B7.

Velobici: W10: ;)

Moves 51-60

DJ B1: Moyo? What Moyo??!? Do you mean the White one on top?
I think playing a would be submissive, starting a fight around bcould be dangerous (you never know, what if White gets even stronger toward the top? Our poor little black group on the TL could suffer...).
So I tenuki and play a move that could help ditto group and move into the White Sea... Hoping for the best ;-)

Velobici: W2: Block.

JoelR: B3. White's move makes the upper left scary. Let's see how this shakes out.

jantiff: W4 attacks and builds the top.

minue622: B5: Hoping to make base in corner. By the way, I wanted to play in white's position, but nobody seems to continue to play black's move. I can't wait anymore.

crux: W6: Adventure, excitement, and Really Wild Things.

JoelR: B7. not to get shut in.

Bill: W8. Obvious. (Not really switching sides. ;-))

kokiri: B9 - move along now - nothing to see here...

jantiff: W10 is the only move.

Moves 41-50

Velobici: B1 connect.

Shaydwyrm: W2, my best guess for a good extension, channeling Yilun Yang's advice.

Bill: B3. Banzai!

crux: W4. Bonsai!

jantiff: B5, can't allow ponnuki.

IanDavis: W6 Eugh

JoelR: B7 White's forcing moves hurt least this way.

dnerra: W8. Let's test them.

Bill: B9. Uh-oh!

jwaytogo: W10. Anti-moyo paratrooper.

Moves 31-40

Mef: B1, Moving things along while some of us still have the old year...

Shaydwyrm: W2 - passing time until I can leave work and celebrate...

Jakub: B3, A joseki move.

IanDavis: W4, If black is going to play Joseki then I will too

PurpleHaze: B5, more joseki.

Shaydwyrm: W6, only move.

PurpleHaze: B7, still more joseki.

dnerra: W8. Don't want to start a fight here.

Shaydwyrm: B9, I'm ok with that.

Bob McGuigan: W10.

Moves 21 to 30

PurpleHaze: B1, gaining liberties, forced I believe.

W2 captures. (This was played by 24.58.0.149, but not signed, and only played in the top board, not the number board.)

JoelR: B3. I don't think Black lives on the right without this capture.

Arno: W4. Harass the two black stones in the corner (while extending our base), now that we have a strong ponnuki down the side.

Dieter: B5. Brrrr. To live small, better than being chased over the board...

Jakub: W6. Either making or preventing shimari is always big, and looking at the whole board, approaching here seems wiser than enclosing the northwest corner. Looking over the most common joseki, a high approach seems preferable.

PurpleHaze: B7, this pincer seems the right direction.

kokiri - W8, I'm not feeling very imaginative today, but it is my birthday.

JoelR: B9. Happy birthday. Is it still 2004 where you are?

Hikaru79: W10. Still a few hours of 2004 left over here ^_^

Moves 11 to 20

Mef: B1, Natural response? (Natural to me at least)

Jakub: W2, the joseki move. But Black can get a nice framework now.

Quicksilvre: B3, building said moyo.

Jakub: W4, pushing through the opening. Black 13 seems slack, better at White 14

Quicksilvre: B5, That's one good looking empty triangle :)

Jakub: W6, With a lovely cutting point.

JoelR: B7, only a few more days of noggy goodness before the government takes it all away.

Velobici: W8, does White have a prayer? Strengthen the weakest White stone.

JoelR: B9, there will be some sort of trade here. An exchange of gifts, perhaps?

Jakub: W10, strengthening the two white stones while threatening the black with atari. Ready to make concessions near B9

Moves 1 to 10

DJ: B1, in the wake of tradition.

IanDavis: W2, in the name of overplay.

Hikaru79: B3, for convention :)

Reuven: W4, "no particular reason" ;)

El Draco: B5, in the name of peace :)

Alex Weldon: W6, looking back to a simpler time

Hikaru79: B7, in the spirit of co-operation.

IanDavis: W8 striking a blow for liberty

Velobici: B9 combination pincer / extension.

Quicksilvre: W10 Reaching upward. In the spirit of beginners! Probably a bad move.

This is a copy of the living page "2005 Goodwill Rengo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GoodAtariBadAtari
OngoingGame
2005GoodwillRengo...


2005 Goodwill Rengo / Discussion

Sub-page of 2005GoodwillRengo

Discussion of the 2005 Goodwill Rengo ongoing game

Table of contents
The lower right corner tsumego
The fight on the left
The fight in the upper right: Black's tenuki
The fight in the upper left
How to enter the moyo?
Aji in the corner?
Corner approach question
Table of diagrams
immediate hane
later hane (5 at 3, 9 at )
Earlier in the corner
Earlier in the corner
Looking to the dan-players
One dan answering
Moves 101-105
White tries to cut
Moves 91-100
White continues on top ( connects)
White continues on top ( connects)
Double sente? Um...
Double sente?
Can Black show fighting spirits?
Two questionable moves ?
Connect first
Connect first
White's move?
White's move - var 1
White's move - var 2
White's move - var 3
Going back a little... Ba, Wb, Bc
White blocks
White blocks
Moves 61-70
Moves 51-60
Moves 51-60
Moves 51-60
Moves 41-50
Approach at move 26
Approach at move 26
Approach at move 26
Moves 21 to 24
Alternative move 24?
Alternate 19 to 24
Moves 11 to 20
Hane-Sato variation
Rui's Essential Joseki
Alternative
Complicated variation
Black probes
Black swithches
Exchange 1
Exchange 2
White strengthens Black's side
White 10 and follow up
Joseki?

The lower right corner tsumego

immediate hane

Velobici: Having played the marked Black stone, I feel compelled to discuss the position ;). I had hoped for B1. It prevents White from separating Black's stone by playing a, etc.

JoelR: I don't think B1 immediately kills. W2 - W6 save White.

kokiri my feeling was that white shouldn't really live in this situation, but that if white can get the time to play a and force black to capture the stones, then it's probably good enough for white.

If killing isn't possible, then presumably black should take at a rather than play black+circle and then seek to force white to live on the side, rather than the corner.

I spent the whole game up until now counting the white stones as dead, oh well...

dnerra: I think the quickest way to live is to play W2 at W4.

later hane (5 at 3, 9 at black+circle)

JoelR: And, I don't think playing 127 at B1 works either, Black loses the semeai.

Earlier in the corner

I have other questions about the sequence in the game. I would have played B2 at W9, but that maybe my kyu-level aggressiveness. Also, I would have pushed at B6 without playing B4 / W5, on the 123 principle.

dnerra: If you play B6 - B8 before the B4 / W5 exchange, I think W can pull out the cutting stone at a. About B2 at W9: I would then expect:

Earlier in the corner

W3 and W5 would help White to reduce the black moyo (but yes, it might still be better than the game).

Looking to the dan-players

Rich: minue622's comment implied (at least to me) that B1 allowed black to kill; given the difference in skill level, I'm willing to believe that I've missed something, but I can't see it.

dnerra: Well I thought it is alive. (Otherwise would not have played the marked stone, of course.)

One dan answering

Dieter: Throughout the sequence played in the game, I have never believed killing was possible, because of the throw-in tesuji and the aji of the marked stone (otherwise, making the farmer's hat as in the game, would have killed). Here is anothr variation where White lives.

The fight on the left

Moves 101-105

JoelR: Move 101 ( B1) seems small to me. Yes, it does make shape and save the two black stones. But it doesn't put any new threat on White's left side, and the three black stones already have a way out, below. Was this a chance for Black to take sente near W2 or B5? How does one choose a move in such areas?

Rich: It seems reasonable to me; Black's play takes a lot of potential from the circled white stone. If black plays, say, B5, it leaves White with kikashi around the points 3-5 in the alternative diagram. If he plays straight away, at say 'a', and then plays W2, I don't think black is much better off than in this line of play; more a stylistic choice of thick vs. fast play, IMO. I'm only an SDK, so take that for what it's worth.

DJ: Well, I thought that, slow as it is, B1 is thick, it does poses threats on White's left side (at least as yose goes, I think) and it was casting a menacing glance at white+circle: what if Black played B3 at W4 instead?
Still, I am a lowly 2k, so the advice of stronger players would be very welcome!

JoelR: B1 is indeed thick, and honte. I apologize if my comment sounded harsher than I intended. (I am a weaker SDK.) As Rich says, it's probably a matter of style. When I realized the three stones were safe, I started to think tenuki.

White tries to cut

Moves 91-100

B3. What am I missing here. Black now has eyes and is strong here. The White group on the left has been correspondingly weakened. Circle White moving out at the either circle can be dealt with by Black at the square or at the Circle adjacent to the square. Circle Black stones are not big...not cutting stones. Upper left Black group can not be attacked now. Depending upon White's response attack upper left White group or defend bottom moyo on 4th line in closer to the Black stones in the bottom right. What am I missing? Teach me. Please! -- Velobici (prepared for public humiliation ;)

dnerra: I wanted to continue with W4. I cannot claim I had read this out, but just the shape looks very good for White. Also, I was worried about this sequence:

White continues on top ( W4 connects)

This scared me.

Dieter: And this was exactly what I had in mind - but that's details. Let me explain why I played B1

White continues on top ( W4 connects)

If B1 here, W2 makes and destroys points. Worse, B1 doesn't put any pressure on White and doesn't cooperate well with Bill's circled move: it's a slow combination. However, if Black doesn't move here (attacking elsewhere now that his upper left has few points to make but is strenghtened by Bill's move), White captures the squared stone in sente.

All in all, the challenge here was to efficiently use Bill's move while keeping sente. I do not know whether my B1 was the best way to do that, but certainly its follow-up at B3 made Bill's move less efficient.

The fight in the upper right: Black's tenuki

Double sente? Um...

minue622: This was what I worried about.

Bill: This was not to argue with B73 ( black+circle) or B75 ( B4). But dnerra's joking comment about a ko threat might have left the impression that W74 was smaller than it is.

minue622: If you think W8 is smaller than B7 in this diagram, you are underestimating the thickness of white's center.

After W8, it is nearlly impossible for black to invade into left side, and white's center is going to expand. Tough situatiion for black.

Bill: If I thought that, I would have said that Black should have played B1 instead of black+circle. :-) W3 ( W74 in the game) and B1 - B3 both carry large threats, even though the difference between them is small if those threats are answered. That is characteristic of plays that are commonly called double sente. Should I have called them something else?

Double sente?

Bill: W74 (3 in this diagram), was double sente or close to it, I think. B1 - B3 carries a large threat in B5. White can save her corner stones with W6 - W8, but then White has a weakness at a and the white+circle stones are heavy.

DJ: When White peeped at white+circle in the diagram below, Black hastened (most probably it was the right thing to do) to make eyes in the corner. Now, after the sequence in the game, White is carrying on his threat and cut through the ikken tobi at a.
I wondered whether it was possible to counter the peep with some fighting move, such as B1 (or b), before going into the corner at c (if still possible...): my idea was to squeeze white+circle and get a leeway into the center...

Can Black show fighting spirits?

Bill: I decided against B1 because of W2. Now if B d, W e doesn't look so good for Black. I do not want to run out because of White's ponnuki.

The fight in the upper left

Two questionable moves ?

Dieter: I think both B1 and W6 are questionable. B1 due to the One-Two-Three principle ...

Connect first

Black can IMO better connect immediately and wait for White's answer. This is one option. W2 at a and B3 at b another. Compare this diagram with the game, where Black throws away a stone at a instead of getting the extension as here.

dnerra: Very true!

JoelR: Without the cutting stone, can't W4 be at c? With the intention of cutting off B3 when possible, or extending one line lower to shut Black in?

Bill: You are right, Dieter, Black should simply connect.

Connect first

But surely W2 is better for White.

White's move?

White too should play at W3 first : ...

White's move - var 1

Wrecking the shape

White's move - var 2

Completely surrounded

White's move - var 3

Not very pleasant either. W3 at a or b may be even more severe.

Please correct me where I am wrong.

dnerra: Hmm, here I disagree (naturally, as I played the White move you criticized ;). After W1, Black can just treat the marked stone lightly and play at c, for example. Also, all your diagrams are good for White, but I am not so sure e.g. you first diagram "Wrecking the shape" is worse for Black than the diagram "White blocks" given above by kokiri.

Dieter: That may be true. I agree that blocking yields a better follow-up to the peep than turning. Probably the turning is worse than the peep, due to inconsistency.

DJ: Going back a little, I wonder whether there was a different way for Black to play in this corner. Giving the presence of the two white+circle in the diagram below, I had the feeling that the focus was on the top side, or, IOW, that the reduction of the top side was first priority for black, as already discussed by Bill et al. But giving that B1 and W2 below were already played, whay can Black do? Cross-cut at B3? If this stone gets captured maybe Black gets a big corner...

Going back a little... Ba, Wb, Bc

White blocks

JoelR: I would try B2, which is a vague threat to run out towards black+circle. If White blocks, then the aji in black+square may be enough to settle Black. There's also some aji in the corner, but maybe not it can only be spent once.

dnerra: Sorry for my strong words, but W3 here is out of the question -- it has to be at B4. Never forget to take profit while attacking!

minue622: I agree with jantiff and dnerra. White should have played W1, the move to make better result than our real game for white.

White blocks

Kokiri - This looks pretty good for white, IMO, I think the problem is that black is playing too heavily with black+circle. Black is playing in whites sphere of influence, and so ought to be playing lightly.

Shaydwyrm: My idea with black+circle was to allow black to play a in sente to settle the group in a pinch. If white chose to respond at b, black would get c as well, gaining something approaching life in the corner. If white played d to capture instead, black would retain good moves to get out ( B2).

Moves 61-70

jantiff: W4 builds a nice top... but it still pushes from behind; after B5, Black is settled. So what about W4 at B5 ?

How to enter the moyo?

Moves 51-60

minue622: If white play pincer like W2, black would play B3. It is not so hard to stabilize this black group.

Shaydwyrm: W2 strikes me as being too close to thickness, that is, white's one point jump to the right. W2 in the previous diagram seems more than adequate, taking some territory and leaving black with the question of how to handle his two groups on the top and top right, neither of which seems completely stable. a and b look like white's sente.

Velobici: I so much want to play " B5. Crosscut. Black needs forcing moves to settle in this area." but I feel like I am playing moves too often and not letting others play. <sigh>

Moves 51-60

minue622: I agree with BILL's B1, but not with Black's 2 lines extention -b.

White's center influence is scary or has potential for making territories. So, I would play B3.

Moves 51-60

jantiff: B3 is dubious to me, how about the classical a ? After W4 White is in a good mood... But maybe the continuation will prove me wrong :)

Bill: I was thinking about the kakari at b. If White responds at a Black can extend to c.

dnerra: I wouldn't have played B3 either; but I think the decision to tenuki and enter White's sphere of influence shows excellent judgement.

Shaydwyrm: Entering white's sphere of influence here looks big, but not necessarily urgent. I would be very concerned about black's group in the top right - if black had played something less pressing, like a or b, as white I would have been inclined to ignore it, allowing the double approach, in favor of attacking black's group in the top right with a move like d.

Aji in the corner?

Moves 41-50

Velobici: This lower right hand corner appears to be pretty complicated. Any thoughts as to local continuations. White appears to have a lot of aji.

Corner approach question

Approach at move 26

Shaydwyrm: In the game, white approached at "a", but to my kyu sense this move gives me the wrong feeling. The severe one-space pincer at "e" feels almost too good too allow, since black's thickness starts working so well. I was considering two possibilities in this area, the more distant approach at "b" and a wedge somewhere around "c". I am not convinced though that either is the correct move, since, as Jakub implied, the wedge permitting a shimari seems to leave black with an awful lot of territory, and the distant approach is still far enough away from black's wall to allow a close pincer to work well. Right now I am leaning towards the distant approach, since a pincer would at least allow white to much about in the corner with the attachment at "d". Thoughts on the best way to handle the bottom side here?

Approach at move 26

unkx80: How is W1?

Shaydwyrm: This seems ok, but black seems to have gotten his way here - the bottom space was too wide to secure a moyo easily anyway, so as black I would be well satisfied with the corner territory, and he gets to take another big point on the left side too with an approach in the top right. Perhaps, however, this is the best white can expect from letting black get so thick in the bottom right, and will have to try and seek compensation with an attack in the top right. And if that's the case, maybe black should play something like "a" instead of taking a big point on the left, and simply maintain his advantage in territory.

Dieter: I think this is better for White than the game. I do not view the large knight's closure in the bottom left as secure territory. Black's bottom right is not secure either: it can be wrecked by a move at b. This move may well be miai with the extension along the left.

Approach at move 26

unkx80: If B2 here, then W3 extends and makes a corner approach at the same time. Subsequently, Black a is big but feels somewhat constricted.

Moves 21 to 24

Jeff: This last move (4) seems off to me (weak player). I'd have expected it on the left edge somewhere to extend and attack that black 4-4 stone. Isn't that the bigger play? Isn't the white base strong enough on the top (for now)? Or should I wait it out and see if white pulls some sort of trick that my eyes don't yet see?

kokiri - W4 isn't making a base for White's stones, it's a pretty strong attack on the two marked black stones, which are weak given the White ponnuki below. It looks like a pretty good move to me. Because of this, I would have been tempted to play B1 at a to take sente, even though it allows W a kikashi at 3. What do people think of the variation below?

Alternative move 24?

Jeff: Kokiri, now that you show me this alternative where black gets first move in the top-right corner, it looks to me like a fifteen (or more!) point difference. With black getting the first move, I see reasonable territory against the side/corner. With white moving first, I see black in high pressure, making life against the side and hurting white's ability to make territory there, but black not really making significant corner/side territory. Thanks for the explanation by example!

Alternate 19 to 24

JoelR: Yes, that was my intention with move 19. If White plays under, then he can connect the white+circle groups, but Black gets influence and sente. If White plays a ladder breaker, as in the game, then Black at a saves black+circle and strengthens the corner, and White should still make the ponnuki and Black has sente.

term100?: How about this proposal: Anyone making a move pledges to make a donation on behalf of the victims of the Indian Ocean tsunamis.

Moves 11 to 20

Jakub: In the present situation was it wise to strengthen the cutting stone W6? My instinct would have been to treat it lightly. I suppose the fascinating thing about Rengo is that another participant can attribute a totally different meaning to one's move than one had in mind.

Velobici: W8 could be a mistake. Black and White both have three groups here that are cutting each other apart. Two of the Black groups are single stones without nearby support. The single White stone has support it to which it can connect. Appears to be hard for Black to capture W2, W4 due to the weakness of Blacks on stones ( B3, B7) and the White stone in the upper left that breaks ladders. Dont think that w6 is light at this time. White has not forced Black into an overconcentrated position or used w6 in order to save significant White stones, so W6 has not yet fulfilled a purpose important enough to compensate for giving it away.

Velobici: I dont see that continuation at GoBase, using this search diagram. That's not to say that the path laid out above is not correct...just that GoBase does not show it. The stand, B2, was played most recently by Cho Chikun vs Kobayashi Satoru in 1996 in the 20th Kisei round one in Amsterdam. (Even a blind squirrel gets a nut from time to time. ;) Even if Cho did lose that game ;( Cho played B2 at the location of W7...completely different line of play. The two stones formed a three space extension on the third line along the left side of the board which allowed(?) Cho to switch B2 to W7. Cho also had thickness in the lower left facing this position as well.

In the variation below (Hane Yasumasa vs Sato Sunao 5th Judan 24 December 1965) please note that the order was different, the circled White stone attached to the circled Black stone and Sato desended to the third line immediately before W1 in the diagram.

Hane-Sato variation

Mef: It had been a while since I looked at it, so I just double checked, you're right, W7 in my diagram is played as a double hane, not a nobi.

JoelR: Why isn't this a case of Hane at the Head of One and a Half? I would have cut at the cutting point immediately, but I didn't have the guts to do it in the Rengo.

Rui's Essential Joseki

Jakub: Rui Naiwei 9 dan gives this continuation as joseki in her Essential Joseki (page 40, Basic Variation 6) but cautions this is a good line only when black does not have good chances for development along his side, which I think is definitely false here. That was the formation I was trying to lead into when I made my move 12 in the rengo

Alternative

This variation is listed immediately as an alternative which allows a prompt second approach to the corner stone.

Complicated variation

This complicated variation has occured in play ("Essential Joseki" p.41, Diagram 29), when white attaches underneath instead of making a second approach.

Black probes

Black probes for weakness in the white group, but then ...

Black swithches

Black switches to the other side before resuming the attack, capturing a white stone

Exchange 1

An exchange is made giving Black thickness on one side for White's survival and a foothold on the other side

Exchange 2

This is the final position. The question is: can Black make good use of his thickness? I believe in our rengo, it would be advantageous for Black.

Bill:

White strengthens Black's side

Do the pros really play W1 when Black has something like the black+circle stones? B2 says, Thank you, it seems to me.

W1, (10 in the game record) touches a the weak Black stone. As result, the circled Black stone is strengthened and the Black position on the right gains. W3 at 'f' would have minimized the damage to White by walking ahead?. White remains weak, with three distinct problems: the White group does not have base, the stone W1 has a liberty shortage and the White group has a connection problem at 'f'.

Per Kogo's Joseki Dictionary, W1 is not an option[1]. Rather White should have played either to get out, take the right side or to make a base in the corner using moves such as 'b', 'c', 'd', 'e', and 'f'. (letting per Kogo's)

Currently, White needs to find a way to stablize these stones and get sente to attack the single Black stone in the corner (marked with a square).

White 10 and follow up

[1] Mef: W1 isn't in kogo's, but pros play it, I'm pretty sure the continuation goes something like this:

Joseki?

This is a copy of the living page "2005 Goodwill Rengo / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
2005GoodwillRengo


2005 Revenge Of The Rengo

Keywords: Ongoing game
 !To celebrate the final installment of Star Wars let us begin another game of Rengo.

Make your play on main board and circle it (unmarking the previous play). Also, make your play on the numbered board, and leave a brief note identifying yourself and your play. Every 10 moves we have to start a new numbered board.

For how it's done, see Ongoing Game. For a discussion of the game see 2005 RevengeOfTheRengo/Discussion. Note: the discussion contains "spoilers" regarding the moves already played...read at your own risk ;)

Remember in Rengo you do not play two moves in a row

Jedi Masters.................Sith Lords

Obi Wan kokiri [1]...........Darth IanDavis

GoJaCen Solo..............Stormtrooper hotcoffee

Joelbacca.....................Stormtrooper PurpleHaze

Mef Windu....................Senator Hicham

Salacious Crux.............Darth Shindou

revo.................................Boba Tas

antimatter......................Charles Matthews

Current board

Captures: 0 Black, 0 White

71-80

71: Ian: cut first

72: kokiri- shaking the tree to see what comes out...

73: PurpleHaze: Coming out...

74: crux: I have a cunning plan.

75: Hikaru79: It's been a while, huh? Well, it's the return of the Sith now :)

76: antimatter: Not if anything to say about it I have!

77: Charles This shape is too good to miss.

61-70

61: PurpleHaze: Not dying seems like a plan.

62: JoelR: some sort of follow-up

63: Ian: Totally innapropriate fighting move

JoelR: It has been more than two weeks. Have the other Jedi all been obliterated?

64: crux: Stronger, the dark side is :-(

65: PurpleHaze: Time to push through and cut. Hope this is the right point.

66: kokiri: hmmm, i don't like this much

67: Ian: crawling

68: JoelR: trying to regain some shape

69: PurpleHaze: I blew it with 65. I should have played at W66. 67 is passive, would have been nice to see it at R16.

70: revo: connecting seems good, hope I didn't misread the non-severity of the P15 cut.

51-60

51: PurpleHaze: Bring it on Rebel scum.

52: crux: I find our lack of eyes disturbing.

53: Hikaru79?

54: JoelR: De rigueur.

55: Tas: You are entering emperial territory. You shall not pass!

56: GoJaC: If we are worried about eyes, how about threatening to connect to reinforcements. If this isn't a good move, I suspect it would be because it results in damage to the marked stone?

57: PurpleHaze: Kikashi time

58: Mef: I'm pretty sure this works

59: IanDavis: Blaydon Races

60: Kokiri - err, Mornington Crescent?

41-50

41: PurpleHaze: Time to throw the cat among the pigeons.

42: JoelR: Okay, so 28 was stretchy. But I'm still generally happy with this.

43: Hicham: Connecting seems to big to allow, let's fight

44: crux: I have a bad feeling about this.

45: Was played by Darth Shindou if I'm not mistaken? Hard to detect the dark side is...

46: Jacen Solo: placing pressure on the (weak? don't underestimate the power of the) dark side, hoping neglecting defence won't be too costly.

47: PurpleHaze: Steady as she goes...

48:

49: Ian: Keeping our head above the parapet

50: Joelbacca: RAAAR!

31-40

31: Oh no! Hikaru Skywalker has succumbed to the lure of the dark side, and become ... Darth Shindou!! (Note: The sides were unbalanced in number and black hadn't played in a long time, so it seemed appropriate :P)

32: JoelR: Waiting to play 34 I was, but if all of White is waiting, never happen that will.

33: PurpleHaze: Virtually forced.

34: Obi Wan: i don't know what all these people who worry about which side they are playing are on about - I can't remember which of the two rengos is which, let alone which colour i'm playing...

35:SenatorHicham: The path of evil is the path of logic...

36: JoelR: Move along.

37: PurpleHaze: Widen the eye space in sente.

38: crux: Close the blast doors!

39:Hicham: Follow the leader

40: GoJaCen Solo: Use the force for defence, never offence. Some move had to be played. I think this is obvious, but as paduan learner, I did wonder if something else is possible... (a?)

JoelR: Well done, young padawan. sometimes possible a is, but here if Wa, B10, then Bb would be sente.

21 - 30

21: PurpleHaze: Revenge of the bad aji?

22: Joelbacca: RAAAR!

23: Hicham: Preventing atari, B21 can still be activated later on

24: crux: Oh well, better fix our problems here.

25: Ian: Don't like the aji

26:kokiri - i guess it's time to take sente

27: PurpleHaze: Argh, I return to find blacks position in ruins, B23 squandered all blacks resources. Something steady while we look for another opportunity.

28: JoelR: Trying to stabilize the right side of the board.

29: kokiri - things have gone quiet...tenuki again!

  • IanDavis Have you just moved to the Dark Side? :)
  • k: well you know, better dialogue, cooler clothes, more girls: it didn't seem a hard choice really...

30: dnerra - dual purpose weapon.

11 - 20

11: (Hicham):Pulling back to make a strong shape, also because I am scared of crosscuts;)

12: Mef: I don't like making two moves in a row, but if no one is going to play...

13: PurpleHaze: Yeah! I avoided two in a row :). Now I'll try to keep sente so we can take the last oba.

14: GoJaC: Protecting the cutting point. I hope this is the best way to do it? (I also considered a, but that does not look as good to me.) ... (In retrospect, I'm still unsure if I made the right choice - 20k player here - maybe can discuss on the discussion page once the relevant moves have been played?)

15: IanDavis: offering the empty triangle

16: Mef: Looks like fun... I hope...

17: PurpleHaze: Okay, I'll bite.

18: JoelR: obvious

19: Hicham:Fighting spirit seems to require this... no Fear

20: Mef: Here goes nothing....

1 - 10

3: hotcoffee 3-3 versus 5-3. Very unusual. Well another corner can't be bad.

4: GoJaC Claiming the last corner, now we have all the most common opening moves?

5: PurpleHaze: seems to be the oba, the shimari/kakari are miai.

6: kokiri i'm playing here because, well, i want to. is it alright with you?

7: IanDavis Feel the power of the dark side

8: GoJaC Defending against a pincer. I also considered a, but felt like playing on the fourth. Might b or c have been fine? How much discussion do we want in this game? (And why are we now playing two boards at once? Oh well, only 2 moves left, then we're back on one board.)

Mef: 2 boards, one is for the history of the game 10 moves at a time, the other is the current board position.

9: PurpleHaze: well then I'll pincer the other one!

10: Mef: Probably wrong, but I think white needs to make some kind of shape here...

( To Mef : I dont know if W10 is best or not in this position. But at least, your move is reasonable... Minue )

Mef: Thanks, I always welcome comments on my play, it's good to know I'm not completely on the wrong track. Do you perchance have any suggestions for what would be a better response here? I haven't really been able to study the distant approach joseki as much as I'd like to have, so I wasn't quite sure what to do.

Minue : I dont know how to creat discussion page. If you make it for me, I can show some variations.

Mef: As you wish : Discussion

[1] I reserve the right to go to the dark side however, much anger have I

This is a copy of the living page "2005 Revenge Of The Rengo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
OngoingGame

Homepages
Hotcoffee


2005 Revenge Of The Rengo/ Discussion

Sub-page of 2005RevengeOfTheRengo

Other Possiblities for W10?

First variation.

I can not decide with my strength that this is reasonable for both.

Second variation(1)

Second variation (2)

White got influence, giving black corner. Locally speaking (not considering the position of stones around upper left corner), this is thick result for white.

But,in this position, not good result for White in my view. Black's 2 marked stones make white's influence to be useless. ( or limit further development of white's influence)

IanDavis Equally though can't we say that Black's outward stones (particularly on the left) are somewhat uncoordinated. If white (say) starts a taisha I don't know how Black reacts.

Third variation(1)

For black, this resistance against W1 can be thinkable.

kokiri - i was surprised to see the joseki books suggest that W`1 is not really playable because of this continuation...

Third variations(2)

But, Im not sure if this result is reasonable for black.

k - but surely the corner is dead here?

At last, against W1, black's moves 'a'~'b' are expected. About these moves, I will shows expected variations after real games moves of this rengo are made sufficiently...

Moves 16-25

16-25

JoelR: I'd like to hear what stronger players think of this sequence. I played W3 and W7. White 16 ( W1 above) posed interesting challenges for both sides. I felt it was an overplay, because Black's corner looked too strong, but we did get out of it with sente.

B2 - W3 - B4 seem forced to me. B2 and B4 are just good, and I didn't like the other choices for W3. Playing W3 at a seemed too submissive, and at the time I rejected playing at W4, because it left the top too vulnerable. I did worry that Black would play B6 soon, but I thought if we played W5 on the upper side, we might be willing to let go of some stones in the corner while we settled further in Black's territory.

After W5 on the left side and the peep at B6, I played W7, again planning to make an extension if Black continued the cut. I think B8 was necessary, because of the ladder aji of W1 and W3. Was B10 good? It seems that if White plays W10, we at best make a weak group for ourselves.

PurpleHaze: 3 is a mistake because black should play 8 at 9. The result should be something like...

Hicham: I have trouble saying who got the better part of it, in Purplehazes variation. I think White got a lot of thickness and the two black stones close to whites wall do break the influence, but they are to close for me. I think 6 was too early, if Black just defended at 4, then White had to fix the weakness and Black had sente to take an oba.(my diagram skills are a bit lacking, so forgive me for not making one to show my variation) BTW, Isn't there someting wrong with the numbering in these diagrams?

This is a copy of the living page "2005 Revenge Of The Rengo/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
2005RevengeOfTheR...


200TesujiProblemsKnownAtAGlance

Keywords: Tesuji, Problem, Books & Publications

200 Tesuji Problems Know at a Glance is an English translation by Steve Bretherick? of the 1994 Nihon Kiin Pocket Series book written by Shirae Haruhiko. According to its backcover, it's designed for (single digit) kyu players. Published by Slate and Shell in 2004, the book contains 214 pages and has ISBN 1-932001-17-4

[ext] Publisher description

Contents

  • Basic Problems 1 - 50, The Power of Tesuji
  • Basic Problems 51 - 100, Classical Tesuji Challenges
  • Application Problems 1 - 50, Secure or Not?
  • Application Problems 51 -100

ilan: I was just wondering, is it just my backcover, or do all backcovers of this book say it is 200 Endgame Problems.

TimK: Mine does too.

ilan: I checked out the bookstore, and their copy on display also features this.

This is a copy of the living page "200TesujiProblemsKnownAtAGlance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
200TesujiProblems

Referenced by
SlateAndShell
NihonKiinPocketSe...
GoBooks
ShiraeHaruhiko
BQM344
Ilan/BookRecommen...
RiffRaff/GoLibrary
Velobici/StudyLog

Homepages
Uxs
Velobici


213WN notcher

Keywords: Life & Death

213WN

This is an unsettled critical notcher. Anything weaker is dead. a or b make life.

Black lives with a

Playing a: after B1 W2 and B3, black can make life at either of the circled points.

Black lives with b

B1 lives as well: it makes two sure eyes at the circled points.

Demo

( B1 protects against capture)

213WN Failure

B3 is a mistake after B1 - W2: White descends with W4 to create shortage of liberties .After B7, White starts a ko for the life of this group. [1]

213WN

Black must be careful after the sagari at W2. a is now the only way to live without ko.

Reading exercise

An easy reading exercise, but Black has to be careful. How to answer the hane at W2? See Beginner Exercise 144.

Authors

  • Notovhord
  • MTarini
  • unkx80
  • Dieter
  • Hans

This is a copy of the living page "213WN notcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CriticalNotchers


214NN notcher

Keywords: Life & Death

214NN: alive

This is a critical notcher. Black lives, but anything weaker than this shape is unsettled. There is no interesting White attack to refute here, so let's rather have a look at a shape only slightly weaker: the 214NW notcher.

This is a copy of the living page "214NN notcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CriticalNotchers


214NWNotcher

Keywords: Life & Death

Main line - ko

214NW

Dieter: W1 gives ko. Black to play lives.

Variations - inferior results

214NW: Black lives

This is seki.

214NW: Black dies

There is shortage of liberties for Black to play at a.

214NW: Black dies

Now Black's eyespace is too small.

214NW: Black dies

White must answer B2 at W3: if she plays a instead, Black will live by taking W3 himself.

214NW: Black dies

unkx80: I don't understand your comment and/or the previous diagram. Doesn't W3 kill?

Dieter: When I showed this to my clubmates today, they suggested this W3 too. I was rather taken aback. B2 in this diagram is probably not worth discussing.

This is a copy of the living page "214NWNotcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TableOfNotchers
214NNNotcher


214SWNotcher

Keywords: Life & Death

214SW

If the marked chain has no liberties, W1 kills the notcher.

This is a copy of the living page "214SWNotcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TableOfNotchers


215SW Notcher

Keywords: Life & Death

215SW

Killing sequence

The killing sequence. Dieter.

Alive

If the marked black stones have a liberty (such as 'a' in the diagram), then the snapback does no longer work and Black is alive.

This is a copy of the living page "215SW Notcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TableOfNotchers


21st Century Weiqi Classroom

Keywords: Books & Publications

21st Century Weiqi Classroom (21世纪围棋教室) consists of five volumes:

  • 围棋石室藏机-从业余初段到业余二段的跃进 Weiqi "Stone Chamber with Hidden Mechanisms" - Leap Forward From Amateur Shodan to 2d ISBN 7-5352-3191-8, 12 lessons
  • 围棋不传之道-从业余二段到业余三段的跃进 Weiqi "Teachings You Don't Pass On" - Leap Forward From 2d to 3d ISBN 7-5352-3192-6, 12 lessons
  • 围棋出蓝秘谱-从业余三段到业余四段的跃进 Weiqi "Taking Out the Original Source Secret Manual" - Leap Forward From 3d to 4d ISBN 7-5352-3193-4, 12 lessons
  • 围棋敲山震虎-从业余四段到业余五段的跃进 Weiqi "Strike the Mountain to Shake the Tiger" - Leap Forward From 4d to 5d ISBN 7-5352-3433-9, 10 lessons
  • 围棋送佛归殿-从业余五段到业余六段的跃进 Weiqi "Send the Buddha Back to the Temple" - Leap Forward From 5d to 6d ISBN 7-5352-3434-6, 10 lessons

This is a copy of the living page "21st Century Weiqi Classroom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velobici


2-2 point invasion

PageType: Alias

TrickPlayExample7

This is a copy of the living page "2-2 point invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
InflictInjuryOnOn...


222WN notcher

PageType: Alias Keywords: Life & Death

TwoSpaceNotchersNotFullyConnected

This is a copy of the living page "222WN notcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CriticalNotchers


223WSNotcher

Keywords: Life & Death

No outside liberties

223WS

W5 kills. Black can't play ata because he is short of liberties.

223WS

In this variation, White will be able to almost fill the eye shape with a farmer's hat at a.

With outside liberties

223WS

The outside liberties are important here: if Black has one at a for instance, he can play B6 and make a second eye.

This is a copy of the living page "223WSNotcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TableOfNotchers
TwoSpaceNotchers


24 - the television show

Keywords: Books & Publications

24 is a television show on FOX, starring Kiefer Sutherland as a counterterrorism agent in the US government. Each season follows one 24-hour period of time, with the action happening in real-time, sometimes on split screens.

In season 3, 3:00 AM - 4:00 AM, the CTU agents raid a Korean club. People are seen playing Go in the background. There are a few games visible.[1]

The games played are the Atomic Bomb Game, the Ear-Reddening Game, and the Blood-Vomiting Game. The positions might have changed from the original set up after a few takes, though.

The Co-Executive Producer of 24, [ext] Michael Loceff, is a Go player on KGS.

% > ''Is his alias there known?'' %%%%
% > Sure, but should it be posted here? I think not, especially without his permission.

[1] In the background, through a bead curtain, a handsome, out-of-focus SL deshi wearing a blue shirt can be seen.

This is a copy of the living page "24 - the television show" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Television

Homepages
ChrisHayashida


24 Basic Joseki

Keywords: Joseki, Books & Publications

24 Basic Joseki (基本定石24 武宮 正樹 ISBN4-480-69122-7) by Takemiya Masaki (1992), 222 pages.

24 Basic Joseki cover image

Probably many readers of the joseki chapter in Kageyama's Lessons in the Fundamentals have wished there were a whole volume written along those lines. By a stroke of luck, Takemiya's book appears to fulfill that wish. After reviewing the case against wholesale memorization, Takemiya concludes that a sub-shodan player really needs only a small repertoire of truly indispensible joseki patterns, understood in depth. This should include not only the ability to punish misplays or premature tenukis and to avoid such sins, but also an understanding of joseki selection and post-joseki direction of play. This book is Takemiya's selection of such a repertoire, so presented. Within each joseki the variations are restricted to a small number frequently encountered, exchanging breadth of coverage for thorough explanation; but Takemiya is flexible on this point, presenting extra variations where he thinks the reader needs them.

Only 4-4 point josekis and those stemming from the one-space high kakari against the 3-4 point are considered; but within this self-imposed limitation I think that the book delivers on its promise. Comparison with 38 Basic Joseki --a book with different aims-- is interesting. Only ten sections of that book are devoted to any material that also appears in the present book; but what does appear has been redistributed into twice as many separate sections with greatly expanded explanation. Some additional josekis are also discussed, including several important side invasions.

Takemiya usually begins a section with with one main-line sequence, introducing variations in the spirit of, "what if one side doesn't cooperate?", or "which moves can be safely varied?" Refutations of some common mistakes or overplays get prominent emphasis, and sometimes even mistaken "refutations" are included (for criticism!) when Takemiya thinks they get played too often.

Next, he presents whole-board positions where the joseki might or might not be just right. When it isn't just right, sometimes all that's needed is a minor adaptation --flexibility-- while other times a completely different joseki is recommended. This is sometimes a lead-in for a later chapter. Each section concludes with more whole-board positions where "after-joseki" play is discussed. This seems to mean, what to do with sente if you have it (and be aware that you do have it!). The direction of play discussion in 38 Basic Joseki is much more condensed.

Throughout the book, one hears Takemiya's personal voice. In the very first section, for instance, he says that the 4-4 attach-extend joseki is sometimes called a "handicap joseki"; but this is ridiculous! -- he plays it himself in even games. Now and again he says that he just cannot accept some widely recommended variation. Several times, after recommending a line of play in a sample position that arose in one of his own games, he gives his actual continuation from the game -- and it's different! He usually suggests that amateurs do not have to follow his example. But in at least one position he says that, to a professional eye, the admittedly good result obtained from typical amateur play isn't really good enough, and he leads the reader through the complications of a more enterprising line.

Here are the josekis which get their own sections:

  • Responding to a low approach to a 4-4 stone:
    • Attach-extend joseki
    • One-space high extension
    • Knight's move extension
    • Three-space high pincer followed by 3-3 invasion
    • Three-space high pincer followed by double kakari, three different josekis (in three sections)
    • Three-space low pincer followed by 3-3 invasion
    • Two-space low pincer followed by one-space jump
    • Two-space low pincer followed by 3-3 invasion
    • One-space low pincer followed by 3-3 invasion
  • 3-3 invasion under a bare 4-4 stone
  • Three different side invasions from a 4-4 position (three sections)
  • Responding to a high approach to a 3-4 stone:
    • Lower contact and hanging connection (tsuke-hiki)
    • Lower contact and solid connection (tsuke-hiki)
    • Large avalanche
    • Small avalanche
    • Upper contact
    • Knight's move response
    • Knight's move pincer, two different josekis (in two sections)
    • Two-space high pincer

The three side invasions are given in the following three diagrams:

First invasion

By way of introduction to this section, Takemiya gives a whole-board position in which Ba gives a result "which should give the reader a refreshing feeling." Nevertheless the invasion at B1 is even better. With the rest of the stones in place, this is the position alluded to in the last paragraph above. The continuation isn't that difficult, but since there are a number of options for white, black needs skill with sabaki, and attention to ladder issues.

Second invasion

Takemiya says that this invasion occurs in both handicap and even games, but "everyone" (minasan) responds incorrectly; so even a glance at this section should immediately strengthen the reader's play! He spends a little time on typical poor responses before focusing on good ones.

Third invasion

The sections of this book vary in length. While the very shortest is a mere 4 pages, this one is 20 pages long, the longest in the book. Takemiya says that not only does this invasion appear in amateur play, but he sees it all the time in professional games -- he both uses it frequently and expects it to be used against him. First, black must always respond at 2. Following that, the possible white responses at a, b, c or d must be investigated, which accounts for the section's length.

The book is written with a nice flow and, unlike a reference manual, can readily be read from start to finish. As for intended level of readership, it appears in a set entitled Breakthrough to Shodan. I first got this book when I was AGA 9 kyu, far from breaking through, and I was delighted with it. At 3 kyu, I don't even yet play all the josekis covered in here (or rather, I muddle through them when I have no choice). I'm planning a big reread soon.

--FredK

See also Japanese Book Reviews

This is a copy of the living page "24 Basic Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard
JapaneseBookReviews

Homepages
FredK


2-4 Probe against a low corner enclosure

Keywords: Joseki
#3 #1 #4 #2

The probe

White W1 probes against the low corner enclosure. Local answers are hane at the outside (a) or inside (b), or stretch at the ouside (c) or inside (d).

[1] Blocking outside

Block the probe from the outside

White crosscuts with W3 and plays kikashi with W5 and W7. Then White jumps out lightly with a, if this was a reducing manoeuver. Alternatively White leaves the situation for the moment and plays tenuki. Later in the game, the stones at W3, W5 and W7 will affect events at the top and in the center.

B4 here isn't usually correct by pro standards, even though it appears in a number of books: see probe popular misconceptions.

[2] Reiforcing the outside

Reinforcing the outside

If Black thinks the outside is important, all outward aji will be removed by playing at B2. Naturally, this leaves the aji of White living in the corner with a. See the Tripod Group. With Black's territory reduced from the inside, White can now play a gentle reducing move, in case Black builds a moyo at the top.

Of course, B can respond to the hane later not by blocking it and forming a tripod, but by bending around the other stone with magari.

White may also push more aggressively at b. If Black answers at c, White plays a threatening to live with a better result than the tripod group. If Black answers instead at d, White plays c and escapes on the outside. This is discussed in The 1971 Honinbo Tournament, chapter 13.

Note that white should return to a, forcing black y before black gets one or more stones around x.

No escape to the center

If the escaping route to the centre is blocked, black will answer white 1 with 2.

[3] Blocking inside

Blocking the probe from the inside

B2 chooses to protect the corner. White continues with a, probably reverting to answer 1, or plays tenuki. The aji of W1 enables White now to invade deeper than if Black had answered with B2 at a.

Another continuation for White is the clamp at b. In Strategic Concepts of Go Nagahara gives the continuation Black c, White d, Black a, and White e. By removing the stones at W1, B2, c, and b, Nagahara shows by tewari analysis that Black has played at a in answer to White's probe at d - an unfavorable exchange (in the position shown in the book).

In fact the common answer from the pros to White now at a is Black at b.

[4] Pulling back

Pulling back

Pulling back with B2 is a common answer to W1 when Black wants to give White as little help settling her stone as possible. This leaves White with few forcing moves. If Black has a strong position in the middle of the upper side this can lead to a strong attack on W1. A standard response by White is a hane at a. Black will then usually pincer at b (if he doesn't already have a strong stone in that area) or play on top at c.

This is a copy of the living page "2-4 Probe against a low corner enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Probe


28th kisei game 3 day 1

Keywords: Question

04/02/2004

kokiri Has anyone followed this? If so, or even if not, what do people think of W10? It's nice to see people throw the joseki book out the window, but if I didn't know who made the move, I'd say it was a 10 kyu error...

HolIgor: Yamashita plays strange moves. He is on a remarkable losing streak right now. Just married too.

Hane Naoki leads 2 games to nil in his challenge against Yamashita Keigo. Game three started today:

Black: Hane
White: Yamashita

Kisei

All well and good so far...

W6 is interesting - I've never really seen white play the chinese style, but I think Charles Matthews has written that it was originally a white strategy that black picked up.

Bob McGuigan: W6 is interesting. Against the B1, B3, B5 opening White doesn't usually allow B7 since the enclosure in the upper right makes Black's moyo more solid than in the san-ren-sei. W6 is a territorial move, though, so White is not going for a moyo.

Kisei

W10 - wow, if I were commenting on a mid kyu game I'd suggest this was a mistake.

I'd be really interested in hearing what people thought of the move.

The comment from Nakano 9-dan on the [ext] kisei site is something like: 'this is a very positive move - I've never seen it in this fuseki.'

I suppose that if black makes territory with the sequence a, b, c or the like, Hane ends up flat along the right hand side and white's development covers the whole board, but still...

Bob McGuigan: The Kisei site commentary says that W10 aims at attacking on the lower side.

kokiri: A quick use of GoBase gives a grand total of 4 examples of W10 as a response to the pincer and three of them are effectively in the middlegame so don't really count. The other game is Hikosaka Naoto - Tsuchida Masamusa from 1973 (see below)

John F. GoGoD has 8 examples, but not the one above. Fan Xiping in the mid 18th c. gets the credit for playing it first, but this seems to be the only game where it's played at all early. But there is an early-in-game example with the smaller high pincer in 1980 by Sekiyama vs. Hashimoto, and we have four examples with the wide but low pincer.

Kisei 11-20

W6 and W8 are said to be typical of Yamashita's thick style, and B9 is typical of Hane's fast development.

Kisei 21-30

Kisei 31-33

Move 34 is the sealed move.

John F. The Kisei site says Hane took over 1 hour on move 27, even though it was a predictable move. Up to W30 was a natural development (implying, presumably, that 31 was not natural), and 33 was a bit of ijime before turning, probably, to the right side. Food for thought: if one side can get a bit of ijime in this early, presumably he's already got a better game???

barry I don't think that they are implying that 31 was not natural, just that black had more choice. Black could have played around 32, which would have chased the fighting to the left.

Bob McGuigan Up until 33 ( B3) it was a kind of mutual attack situation but with B3 I think the balance tipped in Black's favor, but I'm certainly no 9p. There is still a lot of unresolved stuff here, such as what aji there may be in the lone white stone.

k - here is the Gobase game I referred to:

Gobase Game

...none of which offers much insight to the game in hand.

Dronak: I've been trying to watch some of these title matches to see how much of what I've read from here and other places I can pick out in the game and to see if I can learn a little bit from other observers' comments. If anyone here would be willing to give me some very newbie level descriptions of what's going on and why, perhaps while watching the game(s), I'd certainly appreciate the help. And I understand this may not be the most interesting way for you to discuss things, so if you do chat with me but it gets boring or whatever, I'll totally understand and let you go do something else instead. Thanks. :)

John F. We Brits are into irony, as our American cousins well know. I couldn't help but be struck, therefore, by the facts that there is Brit connection with this game and that it is taking place in the Japanese wing of the Rokkaen. Explanation: Josiah Conder was a Victorian architect who made a big name for himself in Japan - he was even Minister of Works at one stage, I think, and I also believe he was instrumental in bringing ikebana to the west. He built the Rokkaen residence for Moroto Seiroku in Kuwana a century ago. It is special in that it has a western part and a Japanese part. That's the Brit connection. The irony is that they elected to play in the Japanese half in the same week that the Nihon Ki-in has decided to allow players to use tables and chairs instead of tatami mats (if both agree). A separate room is being set aside. Several big-name players have already welcomed the move, others say they will go along with whatever their opponent wants. It won't affect the title matches for a while, I'm sure, but it will be interesting to see what sort of momentum builds up.

This is a copy of the living page "28th kisei game 3 day 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CommentedProfessi...


28th Meijin Game 5 Life and Death Problem

Path: RandomTsumego · Prev: SnowWhiteInTheDarkWoods · Next: InteractiveLifeAndDeath
Path: TsumegoFromGames · Prev: TsumegoFromGames74 · Next: TsumegoFromGames76
Keywords: Life & Death, Problem

From the 28th Meijin, game 5:

White: Yamashita Keigo Kisei, 9p
Black: Yoda Norimoto Meijin, 9p

Life and Death

In the game, White played a in response to the marked black stone. In the commentary after the game, the pros said that White could live by playing at b.

How?

Go to /Solution.

Path: RandomTsumego · Prev: SnowWhiteInTheDarkWoods · Next: InteractiveLifeAndDeath
Path: TsumegoFromGames · Prev: TsumegoFromGames74 · Next: TsumegoFromGames76
This is a copy of the living page "28th Meijin Game 5 Life and Death Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego
TsumegoFromGames

Sub-pages
Solution

Homepages
ChrisHayashida


28th Meijin Game 5 Life and Death Problem / Solution

Sub-page of 28thMeijinGame5LifeAndDeathProblem

Miai

Chris Hayashida: W1 makes one eye in the upper left corner. At this point, a and b become miai for a second eye.

After reading the discussion below, it sounds more like b and c are miai for the second eye. c is the vital point for the first L+1 group.

Alive

Chris Hayashida: First, the easy case. If B1, then W2 makes a second eye.

Alive, but White might lose two stones

If Black plays B1 instead, then it's more complicated. White ataris at W2, forcing B3. After that, White has the first L+1 group. White plays W4 to make life.

Dead

If White tries to save the two stones, Black plays B3. White is left with a dead L group. It would have been better to sacrifice the two marked stones so that the whole group doesn't die.

Miai

Zook: I think this is an interesting variation too. At first sight, it looks as if a and b are miai to kill the outer eye and White is still left with a L-group in the corner. However, there are weaknesses in Black's position.

L-group

White now opens one of the variations in the L-group to make use of the weakness at the circled point.

someone: Question: what if B6 at B8? Zook: See [1].

Life

W1 captures two stones. If Black throws in, White captures his stones by pushing through at W3.

[1]

Bent four, but enough liberties

Zook: If B1 here (instead of B6 two diagrams earlier above), this is basically a variation discussed at bent four in the corner (check that page). White has enough outside liberties to avoid the ko.

The problem

Zook: If B3 at W4, I suddenly find a problem. Still thinking ...

Chris Hayashida: I updated this diagram to show Zook's problem. B3 and B5 falsify White's second eye. W4 and B5 can be swapped, and the eye is still false.

Miai

Yeah, White has to start at W1 here after exchanging the alleged marked miai!

Miai

Chris Hayashida: What if Black plays at B1 the critical point? White cannot immediate play at b. W2 makes a and b become miai for life.

This is a copy of the living page "28th Meijin Game 5 Life and Death Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
28thMeijinGame5Li...


29th Meijin - game 3 - move 31

Keywords: Strategy

A strange moyo forming move

This is the 3rd game of the 29th Meijin title match between Cho U Honinbo (white) and Yoda Norimoto Meijin (black) [1].

The game was developing in a very strange manner.

First of all Cho U played kakari on move 2. Then all corners were taken by komoku - no hoshi stone in the fuseki is a rarity these days.

Then, on move 31, master Yoda played this strange B1. Even if one could convince oneself that a moyo forming move is the best in this position, it is difficult to say why this particular point was chosen, as the stone does not seem to be connected well to anything else.

Yoda won the game rather easily.

I would like to understand how such decisions are made. And if this was the winning move in the game, how did it happen, that White allowed to have a lost position after 30 moves only?

-- HolIgor

Continuation 32 - 40

DJ:

When I replayed this game first I was surprised, then delighted that Yoda Meijin could come up with such a move!

I think that what we can appreciate is the choice of a direction of play, the idea that Yoda found "natural" (?) to expand his moyo instead of doing something else. On the other hand, the choice of that exact point is, of course, beyond my comprehension span . . .

I've found some comments from Robert Jasiek on RGG, posted 2004-09-29. Here they are - I've just slightly edited them to make them more readable:

For B it is miai to reduce the upper or the right side. therefore increasing the value of his own moyo is a good idea.
a (in the diagram above) hardly construct the moyo on a big scale.
b or c offer W an ideal reduction like d but reduces the potential of the W moyos. However, the latter function does not outweigh the severeness of d.
d may be at the centre of both edges that construct the moyo but black+circle is far and black+square is also far. I.e. d does not really prevent W reductions of the B moyo.
Although 31 does not prevent invasions or reductions, either, it constructs both moyo sides on a larger scale. If W invades, then B might get a chance to enclose either side as 6th line territory. Besides 31 prepares to make the moyo huge with another stone around c or e.
Summarizing, 31 increases the territory value of the B moyo.
Locally, 31 offers a good balance between the left and the lower sides and 31 mantains a reasonable shape connection with the corner.
31 is a move with multiple purposes, good balance, and tactical reason.
I would also have played 31. The reasons above let it be convincing. I do not know whether Yoda uses reasoning or feeling, though :)
Interestingly, only a few amateurs would find a move like 31 and all I know and that might choose 31 are EGF 5d or stronger (from fewer than half a dozen European players I would expect such a move). 31 is not a book move (not even a book's typical "one's best guess") but requires some non-standard insight.

Well, I'd love to have Robert's self confidence... ;-)

Robert Pauli: I'm not so sure . . . :--)

The day after a certain i kraken posted the following comment about Japanese newspapers commentaries on the game:

from what i've seen, the details that the newspapers' websites give are a little underwhelming, but 31 doesn't seem to come in for much comment, nor 32, both of which surprised my struggling 2 kyu brain. Yoda thought for over an hour though on 35.

kokiri - a certain i kraken is me, I must confess. My comments about the websites is a general comment about the lack of interesting information on most of the newspapers' big title pages.

On another page, Charles Matthews makes reference to a possible weakness around f in the diagram in the layout that was played, and as it shows in the discussion, Cho did indeed play something similar in the continuation.

I would add that, interesting a move as 31 is, I'm not sure that anyone is calling it the winning move. IIRC, I read somewhere someone blaming something like 114 or so as the losing move . . .

John F. I've just seen the comments in Go Weekly. I don't think they support Robert in any way, though that's a side issue. My summary follows:

1. The other pros watching were surprised, so it wasn't what they would regard as a logical move. They'd never seen anything like it. A "usual" move for them in this position would have been one point below 31, a haengma move not mentioned here.

2. Yoda played it quickly, by feel.

3. Cho was nonplussed, so decided not to invade or erase yet. The move being looked at by everyone was two points above 31 - again conspicuous by its absence among the experts here.

4. Yoda did not treat it as a moyo-building move - at least in the sense meant here - he switched to 33 on the right.[2] Ryu Shikun, doing the NHK commentary, also expressed doubt that Black could win by surrounding the left side as territory (which would start two points above 31). At least he couldn't do this by ordinary means - there was too much risk of the moyo being erased, which would lose the game.

5. Yoda obviously agreed, and chose the strategy of 37, 39. This is referred to in Japanese as stereo-isation, or 3D-isation (rittaika), of a moyo, and it's another one of those concepts that is common in Japanese but never seems to get properly picked up in English (leading to the common but silly view that the Japanese either don't know much or don't reveal much about go theory),

6. The miai relationship on the right apparently did not involve the right and the top, as Robert claimed. There was a curious incident in the post-mortem. When they were playing over the game, they got to move 31 and then boobed (a photo shows them both craning over to look at the game record, apparently having been alerted to their boob). Judging by the photo, what seems to have happened is that Cho played 32 on the right centre and Yoda played Black 33 two points left of 4. This, therefore, seems to be the true miai situation on the right. It seems to indicate also an alternative line of play that both had considered and therefore still had in memory. It may also be indicative of the uncertainty induced by 31 in Cho.

The Boob?

7. I haven't read the whole commentary - just as much as I could manage on the short train journey home from work - but Cho's loss seems to have been caused by the sealed move 82, out of kilter with his solid 70. 114 was indeed a mistake - 119 instead would have meant he could still fight on.In general it was seen that Cho lost the game for himself - in an unsual way, it said. Maybe 31 had a psychological effect?

Charles Well, it's interesting. The left-side formation of Black might be a bit suspect, by pro standards; I think that is part of the import of John's commentary.

White splits the sector line

My intuition about it: after white+circle, the two circled points are miai, in a sense. Why white+circle is an issue as erasing move is to do with the sector line running between the black+square points. Anyway there is some geometry here, but it seems not so connected with the lower left enclosure.

John F. Charles, I'm not clear where this red move comes from. If you are suggesting it as a play, I'd say it looks like a thank-you move, allowing Black to enclose the left for free. But if it's your inference from my previous remarks about "two points above Black 31", I meant two points straight up, where the little red dot is.

Midpoint rule

Charles To explain my reasoning further. Assuming black+circle, just for the sake of argument, white+circle follows the 'mid-point rule', of the Bruce Wilcox heuristics. That is, regarding the framework as defined the line from black+square to black+square, White plays the mid-point.

This heuristic is discussed in Chapter 9 of Shape Up!, and I wouldn't say it was reliable. I just don't know any better one, in general, that applies to choosing a reduction play.

Anyway, the point of my comment is that Black 31 has one clear effect, of making white+circle in this diagram look like a weak play.

dnerra My immediate reaction in this situation as White would be to play at a. The marked move looks fuzzy to me. You are getting attacked without really destroying much terriotry. Needless to say, Yoda's B31 efficiently prevents White a.

[1] You can view the [ext] game at gobase. Tip: Try replaying the game up to move 31, using this page as a cheat sheet. (You don't need to be a gobase member for this game (yet?))

[2]

"Yoda did not treat it as a moyo-building move - at least in the sense meant here - he switched to 33 on the right."

No comprendo sennor. What sense of moyo-building are you referring to? -- Bill

John F. I thought I'd indicated that he was focusing on the centre-right rather than the left. And it's my sense that the sense meant here was the left. Right? Does that make sense now? Exit stage left as men in white coats appear...

Bill: Actually, I'm more confused now. Maybe it's my Sometimer's Disease. ;-)

dnerra: I think Yoda does treat it as a moyo-building move. Of course, he cannot play one-sided and just enclose the territory on the left, go (at least among pros) just isn't like that. But he plays B3 on the 4th line; and B7 makes it obvious that he is emphasizing the centre. Locally, B7 is slack in territory. It is just that the B31 is a moyo-building move that does not need an urgent follow-up. (I.e. I mildly disagree with Robert's assertion that Black planning to play around tengen very soonish.) Playing a move without urgent follow-up for either side is good strategy when there is a big miai left otherwise.

Charles Oddly enough there is an old game of Yoda's from 1986 in the Oteai where he also makes this shape - but there he is using it to limit White's central power. Maybe he just likes the idea.

This is a copy of the living page "29th Meijin - game 3 - move 31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Meijin


29th Meijin - Game 4

Keywords: Opening

So this match is proving very interesting.

1 - 10

So, for starters, what is going on with W6 - this looks pretty taboo to me . . .

11 - 20

. . . although the way that Cho U (black) goes about tackling it is interesting.

Charles See 4-5 point 4-3 approach inside contact tenuki.

kokiri - I was more interested in the fact that black tenuki's from the RHS to get the chance to play on the left as well. Then, as the game progresses, black allows one side to be cut and the other becomes quite heavy. That said - after day 1 it looked like white had quite a lot to do...

Cho U has been playing preemptive approaches to komoku pretty much as a matter of course throughout this game so more than one of the diagrams on the page you mention has been seen.

21 - 30

31 - 40

This is a copy of the living page "29th Meijin - Game 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Meijin


2-D on 3-D Goban

Keywords: Equipment

Playing 2-D Go on 3-D shapes.

Here, a 3D shape is used, and Go is played on the surface of it.

Locally, this means that 2D go is played, but edge and corner effects are of course different from the usual. The 3D shape used can of course be anything, but the simplest ones are a sphere and a cube.

From a post to rec.games.go by Matthew MACFADYEN

I constructed a SPHERICAL board with 60 points on it - the "small rhombicosidodecahedron" (12 pentagons, 20 triangles, 30 squares, arranged symmetrically with 2 squares, one triangle, one pentagon at each vertex).

This was made of card, with an iron nail at each vertex so that magnetic stones stuck on, and mounted in gimbals like a globe. It worked quite well as a game, normally it proved quite difficult to make two independent live groups.

From a post to rec.games.go by Bill TAYLOR

There is also the possibility of playing on the surface of a CUBE. This could be quite cute. There is a tiny corner effect, nowhere near that of regular boards. The edges are locally just like the interior of a regular board - no funny effects at all. Best of all, one could play on *physical* boards this way - a cubical wire grid framework, with clip-on pieces. It would be fun to turn the board over and over in one's hand!

There are two ways the corners could be arranged.

  • Points along the physical edges, and at the vertices
  • Points just alongside the physical edges (and corners)

On the former, there are 8 points with only 3 neighbours.
On the latter, all points have 4 neighbours, but there are 8 places where three points are mutual neighbours.

Both forms of irregularity can act as ladder-breakers.

phooky: I've built a [ext] Cubical Go board, and I'm nearing completion on the Java-based networked version as well. Pretty groovy stuff. It's now available for download, although it's not nearly done. In particular scoring isn't implemented yet.

ChessWhiz: Sounds fun! Can 2 players play against each other on the same computer in your Java program? Let us know when it's available for download!

SiouxDenim: An applet that appears to allow playing Go on various 2D surfaces on a 3D shape can be found [ext] here. You need Java3D to run it, which requires your machine to have a 3D graphics card. My doesn't. Hopefully a SL user out there with time to spare does. The pictures on the site look impressive.

This is a copy of the living page "2-D on 3-D Goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


2nd Goban Tesuji

Path: GoHumour · Prev: · Next: AbsolutSente
Keywords: Humour

This little known tesuji makes use of a second goban. Simple yet effective, this tactic allows you to escape when squished against the edge of the board.

aib: Note that this prevents the second go board from being used in Nuclear Tesuji.

Path: GoHumour · Prev: · Next: AbsolutSente
This is a copy of the living page "2nd Goban Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


2nd Ing Cup

Path: IngCup · Prev: 1stIngCup · Next: 3rdIngCup
Keywords: Tournament

The 2nd Ing Cup was boycotted by Chinese Weiqi Association, who objected to the inclusion of Jiang Zhujiu and Rui Naiwei. Consequently, Ing invited more Japanese, Korean and Taiwanese players to make up the numbers. A total of 24 players took part, 8 being seeded into the second round. The first round took place on 13 July 1992. The last game of the final was played on 20 May 1993, and was a victory for Seo Pong-su.

Jiang and Rui had not seen each other for many months, and took advantage of the occasion to get married.

Round 1

 Yu Ch'ang-hyeok   1-0  Peng Jinghua
 Awaji Shuzo       1-0  O Rissei
 O Meien           1-0  Ishii Kunio
 Seo Pong-su       1-0  Tei Meiko
 Chin Kaei         1-0  Hashimoto Shoji
 Yoda Norimoto     1-0  Wu Songsheng
 Yang Chae-ho      1-0  Michael Redmond
 Rui Naiwei        1-0  Komatsu Hideki

Round 2

 Cho Chikun        1-0  Yu Ch'ang-hyeok
 Awaji Shuzo       1-0  Cho Hun-hyeon
 Takemiya Masaki   1-0  O Meien
 Seo Pong-su       1-0  Fujisawa Shuko
 Otake Hideo       1-0  Chin Kaei
 Rin Kaiho         1-0  Yoda Norimoto
 Yang Chae-ho      1-0  Jiang Zhujiu
 Rui Naiwei        1-0  Yi Ch'ang-ho

Quarterfinals

 Cho Chikun        1-0  Awaji Shuzo
 Otake Hideo       1-0  Rin Kaiho
 Rui Naiwei        1-0  Yang Chae-ho
 Seo Pong-su       1-0  Takemiya Masaki

Semifinals

 Otake Hideo       2-1  Rui Naiwei
 Seo Pong-su       2-1  Cho Chikun

Final

 Seo Pong-su       3-2  Otake Hideo

See also: 1st Ing Cup, 3rd Ing Cup, 4th Ing Cup, 5th Ing Cup

Path: IngCup · Prev: 1stIngCup · Next: 3rdIngCup
This is a copy of the living page "2nd Ing Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IngCup

Referenced by
1stIngCup
5thIngCup
4thIngCup
3rdIngCup
RelyingOnTrickPlays


2x2 board

Keywords: Rules, Theory

A 2x2 Go Board:

2x2 board

2x2 board

White 4 captures two stones

prisoners: black+circle black+circle

prisoners: black+circle black+circle

White 6 captures 1 stone

prisoners: black+circle black+circle black+circle

Black 7 captures 3 stones

prisoners: black+circle black+circle black+circle white+circle white+circle white+circle

There are some who would object to this move under superko rules.

score: White wins by komi value

prisoners: black+circle black+circle black+circle white+circle white+circle white+circle

Tas: How about:

prisoners: black+circle black+circle

White 6 captures 1 stone

prisoners: black+circle black+circle black+circle

Black 7 captures 3 stones

prisoners: black+circle black+circle black+circle white+circle white+circle white+circle

No superko problems now.

back to start

prisoners: black+circle black+circle black+circle white+circle white+circle white+circle

This can go on four times before stopped by superko, but neither player gains. Can a player cleverly use superko to his advantage?

game ends

Assuming the superko rule it's possible for black to end the game here. The position is seki.

Tas: But no advantage...

impu1se: Presumably black wins with area scoring.

[ext] John Tromp's analysis

This is a copy of the living page "2x2 board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MultiColorGo


3 points without capturing

PageType: Alias

TorazuSanmoku

This is a copy of the living page "3 points without capturing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SpightJapaneseSty...


3 vs 4

PageType: Alias Keywords: Strategy

FourthLineVsThirdLine

This is a copy of the living page "3 vs 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KnowYourLines
4Vs5
SeanSRandomMusings


30th LOGC

Keywords: Tournament

The 30th London Open Go Congress

Michael's report

Greetings to all! After a period of annoyance with the stupid Windows surfstations, I stole one of the ethernet connections to plug in my laptop, which also spares me the bother of paying for my connection here. ;)

  • First day: lost against a 2k by resignation, beat a 5k by 10.5 points (my lead was actually much larger, I just kinda got bored....) So 1-1 now.
  • Won my first game today, so 2-1 now.
  • Well, that was fast. Only 27 minutes between the start of the game and my opponent's resignation... (at 90 minutes per player main time.) So, 3-1 now. :)
  • Third day, and the first game was very complicated and exhausting. But, I won! Now why hasn't anyone told them British 1 kyus to resign after losing the game-deciding fight? So anyway, after that of course I was destined to get a really strong opponent, and indeed I was paired with a Swedish shodan... Well, according to him, I played a really good opening. It didn't help, though, since I fell behind by about 20 points in the middle game fighting, and duly resigned. So, 4-2 now!
  • Having played 2-3 in the round robin, I didn't make it to the knockout round of the lightning tournament....

Lightning Tournament Results

Despite unlimited, freely placed full handicap, the final ended up being the two strongest players against one another, Radek Nechanicky and Emil Nijhuis. (Emil won a 17-stone game on his way...) The final was really hilarious, as Radek made a little misclick, filling his own eye to die in gote. But later, Emil made a miscalculation, and that group lived after all due to a cut... and Emil ended up winning by half a point. :)

Pair Go Results

12 pairs participated, and 5 of them tied for first place by winning 3 of 4 rounds. I might copy over all the names later if I'm bored. ;)

Results after 6 rounds

 POS  NO                                              1    2    3    4    5    6     WIN  MMS SOS
   1   1  Ning Li                6D   United States   6-  10+   7+   9+   4+   5+     5    8   40
   2   2  Emil Nijhuis           6D   Netherlands    27+   5+   8+   4+   6+   3-     5    8   39
   3   3  Li Shen                5D   China           4-  14+  13+  17+   9+   2+     5    8   38
   4   4  Radek Nechanicky       6D   Czechya         3+  15+  17+   2-   1-  10+     4    7   41
   5   5  Wenhao Li              5D   China          10+   2-  12+  15+   8+   1-     4    7   40
   6   6  Young Kim              5D   UK              1+  20+  18-  19+   2-   8+     4    7   37
       7  Lionel Fischer         4D   France         18+   8-   1-  14+  12+  11+     4    7   37
   8   8  Benjamin Teuber        5D   Germany        11+   7+   2-  18+   5-   6-     3    6   40
   9   9  David Ward             4D   UK             15-  11+  20+   1-   3-  18+     3    6   38
  10  10  Matthew Cocke          5D   UK              5-   1-  27+  28+  13+   4-     3    6   36
  11  11  Piers Shepperson       5D   UK              8-   9-  21+  16+  18+   7-     3    6   35
  12  12  TMark Hall             4D   UK             22+  17-   5-  20+   7-  25+     3    6   34
      13  Francis Roads          4D   UK             17-  16+   3-  31+  10-  19+     3    6   34
  14  14  Alex Rix               4D   UK             20-   3-  39+   7-  28+  17+     3    6   32
  15  15  Bong Chul Kim          5D   Korea           9+   4-  19+   5-  ..   ..      2    6   31
  16  16  Tim Hunt               3D   UK             29+  13-  31+  11-  17+  22+     4    6   30
  17  17  Paul Sannes            4D   Norway         13+  12+   4-   3-  16-  14-     2    5   39
  18  18  Alistair Wall          4D   UK              7-  36+   6+   8-  11-   9-     2    5   36
  19  19  Toby Manning           3D   UK             35+  27+  15-   6-  23+  13-     3    5   32
  20  20  Barnabas Kwak          5D   Korea          14+   6-   9-  12-  ..   ..      1    5   31
  21  21  Jun Tarumi             2D   Germany        38+  30+  11-  27+  25-  32+     4    5   26
  22  22  Andrej Kralj           3D   Slovenia       12-  31-  54+  37+  32+  16-     3    5   25
  23  23  Arnaud Knippel         2D   France         28-  53+  33+  24+  19-  27+     4    5   24
  24  24  Per Schachter          1D   Denmark        51+  26+  30+  23-  38+  29+     5    5   23
  25  25  Eric Kouris            1D   France         61+  38+  40+  42+  21+  12-     5    5   21
  26  26  Kari Visala            1D   Finland        50+  24-  43+  41+  37+  28+     5    5   20
  27  27  Alex Selby             4D   UK              2-  19-  10-  21-  30+  23-     1    4   33
  28  28  Masashi Sugiyama       2D   Japan          23+  29+  32+  10-  14-  26-     3    4   30
  29  29  Michael Marz           3D   Germany        16-  28-  37-  34+  36+  24-     2    4   26
  30  30  Andreas Hauenstein     2D   United States  34+  21-  24-  40+  27-  48+     3    4   24
  31  31  Martin Smith           2D   UK             37+  22+  16-  13-  ..   ..      2    4   22
  32  32  Tom Urascoe            3D   UK             ..   39+  28-  ..   22-  21-     1    4   21
  33  33  Andrew Grant           2D   UK             39-  41+  23-  51-  42+  45+     3    4   19
      34  Nuo Jia                2D   UK             30-  37-  46+  29-  52+  41+     3    4   19
  35  35  Markku Jantunen        2D   Finland        19-  40-  ..   44+  50+  38+     3    4   17
  36  36  Mike Charles           2D   UK             56+  18-  ..   ..   29-  37+     2    4   16
  37  37  Yumqi Zhu              2D   China          31-  34+  29+  22-  26-  36-     2    3   26
  38  38  Alan Thornton          2D   UK             21-  25-  53+  39+  24-  35-     2    3   24
  39  39  Lasse Jakobsen         2D   Denmark        33+  32-  14-  38-  40-  51+     2    3   22
      40  Jim Sadler             1D   UK             42+  35+  25-  30-  39+  43-     3    3   22
  41  41  Morrison Roberto       1D   Switzerland    55+  33-  45+  26-  49+  34-     3    3   21
  42  42  Phil Beck              1D   UK             40-  51+  52+  25-  33-  54+     3    3   18
      43  Manuela Lindemeyer     1D   Germany        49-  44+  26-  48-  63+  40+     3    3   18
  44  44  Paul Barnard           1D   UK             46-  43-  57+  35-  56+  52+     3    3   16
  45  45  Krister Strand         1K   Sweden         62+  50+  41-  47+  51+  33-     4    3   15
  46  46  Fabian Beyer           1K   Germany        44+  61+  34-  50-  58+  55+     4    3   14
  47  47  Ari Kauppi             2K   Finland        69+  56+  55+  45-  57+  50+     5    3   11
  48  48  Esa Seuranen           2K   Finland        72+  69+  61+  43+  54+  30-     5    3   10
  49  49  Gerry Mills            1D   UK             43+  ..   ..   ..   41-  ..      1    3    6
  50  50  Paul Margetts          1D   UK             26-  45-  60+  46+  35-  47-     2    2   20
  51  51  Clive Wright           1D   UK             24-  42-  62+  33+  45-  39-     2    2   19
  52  52  David Frankel          1K   United States  58+  59+  42-  53+  34-  44-     3    2   16
  53  53  Per-Erik Martin        1D   Sweden         59+  23-  38-  52-  55-  66+     2    2   15
      54  Natasha Regan          1D   UK             ..   55+  22-  56+  48-  42-     2    2   15
  55  55  Baron Allday           1D   UK             41-  54-  47-  70+  53+  46-     2    2   13
      56  Jochen Tappe           1D   Germany        36-  47-  70+  54-  44-  61+     2    2   13
  57  57  Wouter Berkelmans      2K   Netherlands    65+  58+  44-  71+  47-  63+     4    2   10
  58  58  Duncan Macdonald       1K   UK             52-  57-  64+  77+  46-  62+     3    2    9
  59  59  Simon Bexfield         1D   UK             53-  52-  ..   65+  ..   ..      1    2    5
  60  60  Christian WulfAnderson? 2K   Germany        74+  64+  50-  ..   69+  ..      3    2   -1
  61  61  Charles Leedham-Green  1D   UK             25-  46-  48-  63-  65+  56-     1    1   15
  62  62  Tobias Klaus           1K   Germany        45-  63-  51-  64+  72+  58-     2    1    9
  63  63  William Brooks         3K   UK             87+  62+  69+  61+  43-  57-     4    1    6
  64  64  Edward Blockley        2K   UK             66+  60-  58-  62-  79+  69+     3    1    5
      65  Brian Dackombe         2K   UK             57-  71+  74+  59-  61-  70+     3    1    5
  66  66  Michael Goetze         3K   Germany        64-  97+  88+  73+  70+  53-     4    1   -2
      67  Thomas Ries            3K   Germany        71-  86+  80+  69-  78+  72+     4    1   -2
  68  68  Janne Jalkanen         4K   Finland        96+  80+  72-  82+  71+  73+     5    1   -5
  69  69  Mike Nash              1K   UK             47-  48-  63-  67+  60-  64-     1    0   11
  70  70  Johnathan Turner       1K   UK             ..   ..   56-  55-  66-  65-     0    0    4
  71  71  Roger Daniel           3K   UK             67+  65-  82+  57-  68-  79+     3    0    3
  72  72  Matthew Selby          2K   UK             48-  ..   68+  ..   62-  67-     1    0    2
  73  73  Jiri Keller            3K   UK             75+  74v  79+  66-  81+  68-     3    0    0
  74  74  Damir Nola             2K   Croatia        60-  73v  65-  83+  ..   ..      1    0   -2
  75  75  Martin Solity          3K   UK             73-  79-  76+  81-  88+  80+     3    0   -5
  76  76  Uwe Glauch             4K   Germany        95+  88-  75-  85+  83+  82+     4    0   -7
  77  77  Geoff Kaniuk           2K   UK             ..   ..   ..   58-  ..   ..      0    0   -8
  78  78  Roger Murby            3K   UK             ..   ..   ..   ..   67-  81+     1    0  -12
  79  79  Pergar Drago           4K   Slovenia       85+  75+  73-  88+  64-  71-     3   -1   -2
      80  Conny Irl              4K   United States  84+  68-  67-  89+  86+  75-     3   -1   -2
  81  81  Suvi Leppanen          5K   Finland        90+  85+  84+  75+  73-  78-     4   -1   -4
  82  82  Roger Peck             3K   UK             ..   ..   71-  68-  84+  76-     1   -1   -6
  83  83  Mogens Jakobsen        4K   Denmark        88-  96+  86+  74-  76-  87+     3   -1   -7
  84  84  Ron Bell               4K   UK             80-  89+  81-  87+  82-  94+     3   -1   -8
      85  Alec Edgington         4K   UK             79-  81-  91+  76-  89+  92+     3   -1   -8
      86  Fred Holroyd           4K   UK             89+  67-  83-  96+  80-  88+     3   -1   -8
      87  Andreas Klussmann      4K   Germany        63-  94+  98+  84-  90+  83-     3   -1   -8
  88  88  Frank Visser           4K   UK             83+  76+  66-  79-  75-  86-     2   -2   -2
  89  89  Jasmin Grossmann       4K   Germany        86-  84-  90+  80-  85-  97+     2   -2   -9
  90  90  Richard Mullens        5K   UK             81- 101+  89- 103+  87-  96+     3   -2  -14
  91  91  Thomas Pototschnig     6K   Germany       105+  99+  85-  98+  93- 100+     4   -2  -16
      92  Markus Sternberg       6K   Finland        98- 100+ 101+  97+  96+  85-     4   -2  -16
  93  93  Kris Koch              6K   Germany       100+  98-  99- 102+  91+ 101+     4   -2  -17
  94  94  Bill Streeten          4K   UK             ..   87-  ..   ..   ..   84-     0   -2  -18
  95  95  Dave Strowlger         4K   UK             76-  ..   ..   ..   ..   ..      0   -2  -20
  96  96  Kimie Kusumoto         4K   Japan          68-  83-  97+  86-  92-  90-     1   -3   -8
  97  97  Brian Timmins          5K   UK             99+  66-  96-  92-  98+  89-     2   -3  -12
  98  98  Christopher Price      6K   UK             92+  93+  87-  91-  97- 105+     3   -3  -14
  99  99  Jose Teles De Menezes  5K   Portugal       97-  91-  93+ 100- 102- 104+     2   -3  -17
     100  Dylan Carter           6K   UK             93-  92- 107+  99+ 103+  91-     3   -3  -17
 101 101  Wim Berkelmans         6K   Netherlands   110+  90-  92- 104+ 105+  93-     3   -3  -19
 102 102  Anna Griffiths         7K   UK            103- 109+ 111+  93-  99+ 106+     4   -3  -23
 103 103  Philip Hiller          7K   Germany       102+ 104+ 106+  90- 100- 108-     3   -4  -20
 104 104  Mark Todkill           7K   UK            106+ 103- 110+ 101- 111+  99-     3   -4  -24
 105 105  Simon Mader            6K   UK             91- 110+  ..   ..  101-  98-     1   -4  -25
 106 106  Alfons Huijgen         7K   Netherland    104- 112+ 103- 109+ 107+ 102-     3   -4  -26
 107 107  Juho Pennanen          8K   Finland       113+ 111+ 100- 110+ 106- 109+     4   -4  -29
 108 108  Dominic Schuhmacher    9K   Switzerland   114+ 113+ 109- 111+ 115+ 103+     5   -4  -35
 109 109  Madeleine Roth         7K   Germany       111- 102- 108+ 106- 112+ 107-     2   -5  -26
 110 110  Eddie Freeman          6K   UK            101- 105- 104- 107-  ..   ..      0   -5  -27
     111  Jil Segerman           7K   UK            109+ 107- 102- 108- 104- 114+     2   -5  -27
 112 112  David Upsdale          9K   UK            115+ 106- 113+ 116- 109- 117+     3   -6  -38
 113 113  Ralf Knoblauch         8K   Germany       107- 108- 112- 115+ 117- 116-     1   -7  -36
 114 114  Matthew Bolwell        9K   UK            108- 117- 118- 119+ 116+ 111-     2   -7  -43
 115 115  Allan Clark           10K   UK            112- 118+ 117+ 113- 108- 122+     3   -7  -46
 116 116  Hichem Aktouche       12K   France        117+ 119+ 121+ 112+ 114- 113+     5   -7  -52
 117 117  Stephen Streater      10K   UK            116- 114+ 115- 118- 113+ 112-     2   -8  -42
 118 118  Kathleen Timmins      12K   UK            121+ 115- 114+ 117+ 120- 123+     4   -8  -59
 119 119  Daniel Yamazoe        14K   UK            120+ 116- 124+ 114- 122- 125+     3  -11  -71
 120 120  Richard Scholefield   14K   UK            119- 123- 122+ 121+ 118+  ..      3  -11  -72
 121 121  Paul Blockley         13K   UK            118- 124- 116- 120- 127- 126-     0  -13  -84
 122 122  Frederic Smadja       17K   UK            125+ 126+ 120- 127+ 119+ 115-     4  -13  -94
 123 123  Alistair Turnbull     17K   UK            124+ 120+ 127- 126+ 125+ 118-     4  -13  -97
 124 124  Lene Jakobsen         15K   Denmark       123- 121+ 119- 125- 126- 127+     2  -13 -102
 125 125  Kay Dackombe          23K   UK            122- 127+ 126+ 124+ 123- 119-     3  -20  -95

 126 126  Ken Dackombe          25K   UK            127+ 122- 125- 123- 124+ 121+     3  -22  -95
 127 127  Michael Mayr          25K   Germany       126- 125- 123+ 122- 121+ 124-     2  -23  -94

This is a copy of the living page "30th LOGC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments

Homepages
MGoetze


311NS notcher

Keywords: Life & Death

311NS

This is a critical notcher. Black can live by playing at the vital point a. Anything weaker than this shape is dead. A few diagrams:

311NS

White can at best make a seki in sente. Look how Black has to patch up his shape at B7. This explains why ...

311NN : dead

there is no way for the slightly weaker 311NN notcher to live. After the sequence in the above diagram, White will have one of the two marked points available in order to create a cutting point.

See Gokyo Shumyo, Section 1, Problem 29

Dieter

This is a copy of the living page "311NS notcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CriticalNotchers


312SSNotcher

Keywords: Life & Death, Shape

312SS

This is quite an interesting notcher. Black can easily live by playing at a, the vital point. That's also where White has to play to kill Black.

312SS

When Black expands eyespace with B2, White builds an eye in the stomach with W3 and W5. Now either White will complete this eye, or if Black prevents this, White will almost fill the eye shape with a bulky five.

Dieter

This is a copy of the living page "312SSNotcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TableOfNotchers


312WWNotcher

Keywords: Life & Death, Problem

133WW

White can kill. The question here is whether Black can live.

133WW

After B1 W2, a and b are miai to kill.

133WW

After W4, a and b are miai to kill.

This is a copy of the living page "312WWNotcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TableOfNotchers


3-3 and a 3-4 black

Anthony Burzillo states that this is the most common opening starting with a 3-3 point:

Velobici: Is this actually the case ? How did you determine this ?

Anthony Burzillo: on [ext] fuseki.info, it shows this opening as the highest percentage of winning for black.

Best For Black

Continued:

Kajiwara Takeo-Sakata Eio

This is a copy of the living page "3-3 and a 3-4 black" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...


3-3 Invasion

PageType: Alias

33PointInvasion

This is a copy of the living page "3-3 Invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Territory
Joseki/Discussion
Territory/discussion
4464Enclosure
4435Enclosure
RankAndWhatYouKnow
FlankingExtension
9x9Strategy
Hovercraft
4473Enclosure33In...
JosekiRelatedLife...
LearningJosekiLos...
IntermediatePlayS...
33PointInvasionQu...
GoVerbs
FourStarPointsBox...
44PointInsideContact
CornerInvasion
44PointDiagonalAt...
BQM7/ASuitableCas...

Homepages
Akahige
BruceWayne


3-3 joseki

PageType: Alias

33PointJosekis

This is a copy of the living page "3-3 joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


3-3 point

Keywords: Opening, Joseki
33PointLowApproach 33PointDistantLowApproach 33PointShoulderHit 33PointHighApproach 33PointDistantHighApproach

Approaches to the 3-3 point

Chinese: 三三; (san1 san1)
Japanese: 三々 (san-san)
Korean: 삼삼(samsam)

The 3-3 point is a good point, in that it makes territory in the corner, but it is still quite low and makes for a slow development.

However, a play on the 3-3 point in itself can be considered as decisive: no immediate further play is required to settle the corner.

The popularity of 3-3 point openings in professional go has increased and decreased according to fashion, since they were first played around 1933 (see New Fuseki Era).

For White, the shoulder hit at e, taking influence in the centre, is quite common, but she can also play a kakari at b, c or d. An approach at ''a'' is not so good, in general.

3353Enclosure 3363Enclosure 3354Enclosure 3364Enclosure

3-3 point enclosures

If you later wish to develop a 3-3 point stone, a keima to a or ogeima at b, on the fourth line, are most often used. Also possible are c and d.

See also

  • 3-3 point josekis
  • 3-3 point follow-up
  • 3-3 point pincers
  • 3-3 point invasion

This is a copy of the living page "3-3 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Sansan
ThreeThreePoint

Paths
BigQuestionMark

Referenced by
JapaneseGoTerms
Joseki
34Point
Enclosure
Pincer
ShinFuseki
34PointJosekis
WhyDontWeOpenAtTe...
GoTerms
33PointJosekis
AtariGoSetup
JosekiQuickReference
HowToRespondToKak...
AjiExample2
NamedPoints
Joseki/Discussion
SidePatterns
UnusualEnclosures
ExtendingFromASin...
HighVsLowPincer

Homepages
BruceWayne
Calvin
ChaoSpectre
Ferdi
Jono
KLu
Oryx


3-3 point distant high approach

Difficulty: Intermediate Keywords: Joseki

Distant high approach

This choice of W1 is the most common way to approach a 3-3 point, in professional games.

Black's replies

Black's normal replies are at a to d, in that order of popularity. A pincer in this case would be an unusual plan.

Therefore in the case of the 3-3 point, White can choose the direction of play: this contrasts with the 4-4 point, and shows that the 3-3 point is less flexible.

White extends back

White would then extend back to W3, or a or b, depending on the side position as a whole. White's position is light, and not of course yet territory, considering the open skirt at the marked points.

It is possible for W3 to be tenuki here: see 3-3 point distant high approach, tenuki variations.

Charles Matthews

This is a copy of the living page "3-3 point distant high approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33Point
33PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
33PointLowApproach
33PointDistantLow...


3-3 point distant high approach, tenuki variations

Difficulty: Expert Keywords: Joseki

Black's tenuki

It is just about possible for Black to ignore the approach white+circle. According to what is said on tenuki joseki, this ought really to be discussed under 6-4 point joseki.

White's tenuki

White may ignore black+circle. Then Black's likely plays here are at a, or at b if this matters as a focal point. Black at a may start a running fight, when White answers at b.

Charles Matthews

This is a copy of the living page "3-3 point distant high approach, tenuki variations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointJosekis
TenukiJosekiPages...
33PointDistantHig...


3-3 point distant low approach

Difficulty: Advanced Keywords: Joseki

Distant low approach

This play W1 is a little heavier than more popular 3-3 point distant high approach; there can certainly be reasons to play on the third line here in relation with the rest of the board.

There are here the expected kinds of variations where Black extends to one of a, b and c (decreasing order of popularity); leaving White able to extend back on the upper side.

One-space low pincer

There is in this case a pincer that is actually played. Variations for this 3-3 point distant low approach, one-space low pincer have actually been developed over the past dozen years of professional games.

Charles Matthews

This is a copy of the living page "3-3 point distant low approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33Point
33PointJosekis
TaxonomyOfJoseki
JosekiQuickReference


3-3 point distant low approach, one-space low pincer

Difficulty: Expert Keywords: Joseki

One-space low pincer

This is one case for the 3-3 point pincers where there is some actual theory to report.

After B1, White usually plays at a to make shape. It is also known for White to play a counter-pincer at b.

Expected position

This therefore is the position anticipated by Black's pincer.

Transposition

We can note a transposition here from the 3-4 point distant low approach, one-space low pincer. Here B4 though might be a little submissive: the replies at a or b are normal for Black here.

Continuation 1

In this line White makes shape in return for giving Black territory.

Continuation 2

If W1 is hane here instead, Black can cut, leading to what is an unexplored fight, with joseki still being explored.

Continuation 3

Black can also simply accept a low position with B2. This result is also seen on the 3-4 point distant low approach, one-space low pincer page. Naturally Black hopes to settle black+circle in this position, so that White's influence will not be easy to use effectively.

Charles Matthews

This is a copy of the living page "3-3 point distant low approach, one-space low pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointJosekis
33PointPincers
PincerNomenclature
33PointDistantLow...


3-3 point follow-up

Keywords: Opening
  • 3353Enclosure
  • 3364Enclosure
  • 3354Enclosure
  • 4433Enclosure

This is a copy of the living page "3-3 point follow-up" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33Point
FollowUp


3-3 point high approach

Difficulty: Advanced Keywords: Joseki

3-3 point: keima kakari

Against the black stone at 3-3, W1 is considered not to be a correct kakari.

Black will play at B2. To avoid a black move there, White is more or less forced to play at W3.

The problem with this move is that White is pushing Black along the fourth line. The black territory is considered to be worth more than the white influence.

Also note that Black is walking ahead of White, and that White is still open on the edge. Rather than W1, any of the marked points is regarded as joseki (see 3-3 point josekis).

I'm not disputing the idea that this approach to 3-3 is less-than-joseki. It does however have its uses, and is seen in pro games.

A few examples from a database search are in this pattern:

The point presumably is that W9 makes a good relation with white+circle. Charles Matthews

This is a copy of the living page "3-3 point high approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33Point
33PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
JosekiPages


3-3 Point Invasion

Path: InvasionItinerary · Prev: AutomaticInvasionAtThe34Point · Next: 44Point33InvasionJoseki
Difficulty: Beginner Keywords: Joseki

Table of contents
Basic Concepts of 3-3 invasion
Introduction
3-3 Invasion Joseki
3-3 Invasion Prevention
Other Advanced Variations
Queries
Table of diagrams
The 3-3 point invasion
The Standard Joseki
The joseki continues
Prevention
Preventing the invasion
Overplay (1)
Overplay (2)
Changing the order
don't let white settle in the corner
White shouldn't worry
A more serious attack
A more serious attack
Attacking
Queries

Basic Concepts of 3-3 invasion

The information on this page is meant to be introductory in nature. Stronger kyu and dan players are advised to look at 4-4 point 3-3 invasion joseki instead.

Introduction

The 3-3 point invasion

Many weak players fear the invasion of W1 in this diagram. Playing Black, they have the idea that their corner territory is taken away, and are, in a sense, correct. After W1, it is White rather than Black who will make territory in this corner.

The 2-2 point invasion at c is typically incorrect, and can be considered a trick play. The idea behind this move is that Black would end up with a heavy group by trying to kill the invasion.

Nevertheless, Black should welcome this invasion. Black shouldn't see this move as an attack on Black's territory; the 4-4 point is not meant to take the corner, but to make thickness and seek a balance between territory and influence. The white invasion at W1 is separated from the rest of the board by the black stone on the 4-4 point. By playing correctly Black will get a strong position. Because of this, stronger players play W1 only if the position on the edges is such that a white stone at a or b will come under attack.

White, for his part, should resist the temptation of invading here too soon. The general principle is that White should seek to invade at W1 the move before black would protect the area.

3-3 Invasion Joseki

The Standard Joseki

To W1 Black will invariably answer with B2 (or Black at W3, on the other side). To choose which way to block, the general rule here is to block on the wider side, seeking to maximise the usefulness of the outside strength black is building.
W3 ensures that White's corner will not be too small.

B4 is an important move, preventing white from making progress out into the centre.

White plays at W5 to avoid Black playing at the same point.

B6 is the most usual continuation, although the severe double hane of B6 at 7 is played in some circumstances.

Usually crawling along the 2nd line is bad, but W7 is important to prevent Black turning here in sente. White should resist the temptation to continue crawling at a. Every extra point white takes, is far less valuable than the outside strength that Black takes.

What if B8 plays at "a"?

The joseki continues

Next, White plays hane at W1, and the joseki ends with B4.

White has sente and a few points in the corner, but Black's wall is like a block of concrete, controlling a large part of the board.

This result is regarded as good for Black locally, but is often White's best choice, nonetheless. Later in the game the cut at a might be a problem for Black, see Squeeze for more discussion how and when to defend. See Hovercraft for Black attacks on the corner and the proper defenses.

Can White change the order of play here?

3-3 Invasion Prevention

Prevention

The usual way to prevent the 3-3 point invasion is a stretch at B1 or a depending on where friendly stones are nearby. The one-space jump at b and the diagonal at c can also be used, though they are seen less frequently.

Preventing the invasion

This shape is also seen in situations like this, where White has played an approach move, with the same intention of preventing the 3-3 invasion

Other Advanced Variations

The diagram above cover the most basic moves, but unsurprisingly, (this is Go, after all) there are more complexities and subtleties that one can investigate:

[1] Over-Hane

If black seeks to get more by playing at B1 in the diagram below, then he risks disaster...

Overplay (1)

B1 here instead of B8 in the joseki ( W2 in this diagram) is overdoing things. After W8, Black has problems.

Overplay (2)

White could also attack the black stones at the left with these moves. Either way, White has destroyed Black's thickness, and has good chances of getting even more.

Charles I've seen a pro as White play directly at B5 after B1 here.

^tderz: cf. with RTGProblem31

[2]

W plays the reverse order

Changing the order

Here White swaps the order of play, turning at W1 before playing the hane at W5.

The danger is that Black may be able to answer W3 with B4 rather than the usual B8. This lets Black shut White into the corner with B6 (particularly as 'a' is Black's sente). White ends up with a smaller corner than in the joseki, and Black may be in a position to make territory on the left. The disadavantage for Black is the aji of the cut at 'b'.

[3]

B tries to kill the invasion

If black is already very strong on the outside, then letting white live small in the corner, overconcentrating the new black wall is a bummer. Instead, black can try to kill the 3-3 invasion by undermining the eyespace in the corner and forcing white to run out into the center where sufficient black resources can deny white outside eyespace and a route to safety. How to undermine the eyespace in the corner?

don't let white settle in the corner

Follow-ups and/or expansions welcome here.

One idea from 10x10CornerGame1 is to let white get the L group in the corner, but not a second eye or connection on the outside.

White shouldn't worry

Charles Matthews W1 is more than adequate: it makes black+circle into quite a bad play. White shouldn't fear this.

A more serious attack

In fact B2 directly, in reply to W1 is a more refined version of this technique. There are a few contexts in which it is strong.

A more serious attack

Now what?

Charles There is no need to play W3: just play W5 (1-2-3 principle).

Attacking

Black can make it unobvious how White lives up to B7.

There is more detail at 4-4 point 3-3 invasion joseki and the following pages:

Queries

  • 3-3 point invasion query 1
  • 3-3 point invasion query 2
  • 3-3 point invasion query 3
  • 3-3 point invasion query 4
  • 3-3 point invasion query 5
    • 3-3 point invasion query 5a following up on query 5
  • 3-3 point invasion query 6
  • 3-3 point invasion query 7
  • 3-3 point invasion query 8
  • 3-3 point invasion query 9

Queries

  • B2 at a
  • B4 at b (low hane)
  • B6 at W7 (double hane)
  • B8 at b
    • (low hane) I
    • (low hane) II
  • B8 at c (early second hane)
  • 3-3 invading 4-4 plus 3-5
  • 3-3 Point - When Does It Work

mat Very often I ask myself if a 3-3 point invasion still works in the presence of more than one black stone. I've set up a page to discuss which of those work and which don't: 3-3 Point - When Does It Work

Original authors: Andre Engels, Adamzero, JamesA Contributors: Tinia? MarkusKovisto? Reuven Paul Clarke

Path: InvasionItinerary · Prev: AutomaticInvasionAtThe34Point · Next: 44Point33InvasionJoseki
This is a copy of the living page "3-3 Point Invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
33Invasion
SanSanInvasion
ThreeThreePointIn...

Paths
InvasionItinerary

Sub-pages
Discussion

Referenced by
Framework
Territory
Snapback
Invasion
33Point
44PointJosekis
Wall
TaxonomyOfJoseki
33PointShoulderHit
NamedPoints
Joseki/Discussion
Territory/discussion
4464Enclosure
JosekiChoice
4435Enclosure
4433Enclosure
Butterfly
44Point33Invasion...
RankAndWhatYouKnow
BlockOnTheWiderSide

Homepages
Akahige
BruceWayne
Geno
Grech
Jono
KichiGuy
Oryx


3-3 point invasion query 1

Difficulty: Intermediate Keywords: Joseki

Trouble for White?

Scartol: I apologize if this seems like a facile question, but I'm starting to get into the 3-3 invasion, and I don't know what I'm doing.

Suppose Black plays the low hane instead of the high with B4. I assume W5, but what then? Can't Black come around with B6 and slam into White's corner, possibly killing it?

Bill: I think that usually W5 at B6 is better.

Adamzero: For Black to make the hane at B4 is unreasonable. It could lead to many possible results, three of which I've shown, and none of which are any good for Black.

White walks on the fourth line

The first diagram lets White make territory on the fourth line and leaves Black with tons of cutting points.

White lives with aji

The second diagram lets White live easily and get the aji of the clamp at a or, considering the strength of White's corner, the cut at b or the hane at c if Black responds to protect at d.

White lives with aji - variant

The third diagram leaves Black with even more cutting points, and Black cannot prevent White from using at least one of them, if desired.

JamesA: Sorry, Adamzero, but I'm not sure your analysis is correct!

White crawls on the second line

I think W5 is an overplay. Can't Black cut with B6 to punish it?

White lives with aji?

White [Do you mean Black here?] can play at W10, eliminating the cut at b in your diagram, and taking away the value of c. Black is now thick on the outside - I think this position is OK for Black. The clamp at a is a gote endgame move; if Black answers with d, White must then play e. This is only big if Black tries to make territory at the top.

Bill Spight: White can cut at d instead, and Black has no ladder. B10 is better at b.

The same

This sequence is more or less the same as the last. Black should finish up with B9, leaving very little aji for White. Black is pretty thick again. However, this is not as good as the joseki variations covered earlier.

Adamzero: Thanks for the corrections.

Joseki

Dieter 1d: In answer to B3, White can also counter hane and leave the capture at a for later. B5 is to prevent the cut at b. After this joseki, White has peeps at c and/or d.

Bill: That is joseki?

Joseki? (2)

How about W1? After B2 - W3, Black has difficulties. Now a and b are miai for White to live in the corner.

Joseki? (3)

B4 fills the ko.

After W7 Black again has difficulties.

Not Joseki either

Dieter: You are right Bill, I was getting confused with this line of play.

DJ: I have changed the name of the diagram, which cannot really be considered Joseki, see 44Point33InvasionJosekiHaneInsideCut.

Bill: In response to a question by mAsterdam as to when the second line hane is correct, here is the only case I know. It is one joseki when Black makes a one-space pincer.

Joseki

This is a copy of the living page "3-3 point invasion query 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
Kokiri/introducti...


3-3 point invasion query 2

Keywords: Joseki

Moved from 3-3 point invasion.

Query

Agt: What if Black plays B1 instead of B3 - Should White play B3 then ?

Andre Engels: For White to play at B3 is a possibility: whether it is good depends on the situation. White is giving away the corner for a position on the side. One cannot in general say which is better. In many cases the best answer to B1 would be the docile response at W2. If Black next plays at B4, White plays at W3, and has a better result than by answering at W3 immediately (White almost is guaranteed two eyes already). If instead Black switches to B3, as here, capturing with W6 provides better shape than the normal joseki would do.

This is a copy of the living page "3-3 point invasion query 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
Kokiri/introducti...


3-3 point invasion query 3

Difficulty: Beginner Keywords: Joseki

What to do?

This is played often against me, and I do not know how to punish it correctly. Playing on the 1-6 point next to B7 is obviously not a good answer. The only points I see to punish this overplay are a and b. Thoughts?

Richard Cant: This is NOT an overplay...

unkx80: This is joseki. The follow-up is White b, Black a, White c.

petervessenes: If White b, Black c, White a is a fantastic move, worth many many points. A ponnuki here is quite a bit of influence, and guarantees territory on the bottom as well.

But what about?

A

B

12k Josh Larson

Charles Matthews See 4-4 point 3-3 invasion double hane for all these lines.

This is a copy of the living page "3-3 point invasion query 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
Kokiri/introducti...

Homepages
Geno


3-3 point invasion query 4

Keywords: Joseki

Moved from sansan invasion of hoshi.

Ways to stop an invasion of the 4-4 point at the 3-3 point.

- AndrewB

Diagram 1

I used the idea of responding to B1 at W2.

Diagram 2

I thought this sequence turned out well for White, even though Black got a little territory.

Diagram 3

This next variation is when B5 varies. I wasn't sure which move was better.

Diagram 4

At this point the black stones would be captured. (JuhoP: But B1 is wrong. B1 at a captures the 2 white stones.)

Diagram 5

Variation at B7.

Diagram 6

Black pushes, bad for White

BlueWyvern: I'd say white+circle is a bit of a trick play. Black simply extends with B1 and B3, then jumps to B5.

White needs to do something about the defect at a now, or Black will push here and rip White's position apart. White cannot hane early at B3 or b, or Black will cut at W2 and or W4 respectively. I'll leave it to the reader to work out the continuations with these hane's, but White has quite a desperate struggle.

Black pushes and cuts

Alternately Black could try the push at B1 first with the cut of B3 which leads to a very one-sided fight in favor of Black, especially if Black has a good ladder.

Regardless of how you look at it, black+circle is very bad for White if Black responds in a correct manner.

HolIgor: Your move is worth consideration in the case when there surrounding is such that Black does not get an easy life when breaking into the center.

After writing all these diagrams I realized that they all hinge on the idea that White would play white+circle, and that Black would try to cut.

If anyone has some better ideas for responding to a black stone at the 3-3 point, I'd be interested because my only response is this:

My usual response

JuhoP: This and the diagrams below do not make sense. Just look at the page on 3-3 invasion for reasonable variations.

My usual response (con't.)

SAS: W8 is wrong - White has too many cutting points. This is discussed on the 3-3 point invasion page.

Togi2Benji?: What if B1, W2?

Karl Knechtel: Then B3; White cannot really cut here.

This is a copy of the living page "3-3 point invasion query 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
Kokiri/introducti...


3-3 point invasion query 5

Keywords: Joseki

DJ How many 6k know the reason behind white+circle in the diagram below?
It is one of the first Joseki we learn, maybe already around 10k...

Why is it Joseki?

Answer: a black play at a is not sente against White's corner group.
Therefore White accepts a local loss (only one more point of territory against a difficult-to evaluate increase of thickness for Black) because it negates a sente move to the opponent: this is judged equal by pro's.
How many advanced amateurs, even at Shodan's level, are really able to perform such an evaluation on their own, without being told beforehand???!!??

Coconuts: I don't think it is that much of a stretch to come up with a reason for that move. If I was playing Black and White left out white+circle I would immediately block in sente and extend down the left side. As White I wouldn't want that to happen, so extend first. It's not too hard to see a as gote, allowing White to either jump into the side or leaving it open below a...

Alex Weldon: I'm with Coconuts on this one. If someone is single-digit kyu and can't figure out without being told that the purpose behind that move is to avoid being completely shut off from the left side in sente, there's a serious hole in their knowledge that needs addressing.

Charles On the other hand, there is a valuable general principle on suji here: crawl once more, to prevent the blocking move becoming sente. This is an exception to 'the second line is the route to defeat'.

Bill: It is also an example of the proverb, Play double sente early.

And it is not really a local loss. Compare Black's thickness with his thickness if he gets to play black+circle with sente.

For follow-up moves see 33 Point Invasion Query 5a.

Moved from A Zen way to joseki.

Reformatted topic into To crawl or not to crawl

This is a copy of the living page "3-3 point invasion query 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
33PointInvasionQu...
AZenWayToJoseki
Kokiri/introducti...


33 Point Invasion Query 5a

From 33 Point Invasion Query 5:

white tenuki

Since black+circle is not sente, white plays tenuki to somewhere else. What is the best follow-up locally for both sides from this point?

follow-up

AJP I see this a lot, but that doesn't mean it's the best, or even correct. Can anyone add any more useful attacks for black and successful defenses for white?

MrTenuki: A possible sequence after B1 - W2 can be found in J+1 group and Hovercraft.

This is a copy of the living page "33 Point Invasion Query 5a" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
33PointInvasionQu...


3-3 point invasion query 6

Path: MiddleGameAnalysis · Prev: 1971HoninboCh8 · Next: 33PointWhenDoesItWork
Keywords: MiddleGame, Joseki, Question

?

Taw: What about this one? Normal joseki doesn't seem to work, but is there some other way to make life ?

Charles Here the invasion white+circle should die: but there are some complexities.

White 2 may cause a loss

This suggested choice of W2 could cause a major loss in some cases. But not with this choice of B3. Now W4 at a expects to live somehow.

zinger: the position after W2 can also be reached by an invasion of a keima shimari, i.e. W1 at W2, black+circle, white+circle. This may be more common.

Tough continuation

After B5 here White has a dead shape in the corner. Therefore W4 is wrong.

Try for ko

Moving W4 to the 2-2 point, as here, is an attempt to make ko after B8, W7. But Black gets round this with the placement at B7. White is dead after B9, but has some aji at a or b.

A better way

White can simply play W1 and W3 here, to which B4 is the natural answer to try for an outright kill. Then White has some good aji at a. This is better than the previous variations that have a white stone at b - would White play there now?

Probe

The most usual reason for White to play out the exchange white+circle / black+circle here, which is seen in high-level games, is to make W1 a better play. Now White has the endgame move at a, which Black can't resist because after Black b, White c, Black d, White e, White is alive in the corner.

another idea

Calvin: Another idea which is common in pro play is for white to attach at W1 directly, even if there is no helping stone near c. W1 makes miai of a and b. If black plays a, white can make a position on the left side. If black plays b, attempting to seal white in, it is not clear white can live but the aji will be bad.

Path: MiddleGameAnalysis · Prev: 1971HoninboCh8 · Next: 33PointWhenDoesItWork
This is a copy of the living page "3-3 point invasion query 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MiddleGameAnalysis

Referenced by
33PointInvasion
33PointWhenDoesIt...
Kokiri/introducti...


3-3 Point Invasion query 7

Keywords: Joseki

corner

What about playing at b instead of a, especially when there's little room left for White at left side ?

HolIgor: This is not a very well defined question. The 3-3 point invasion is not what I call an early corner joseki. It is played later in the game when the surrounding stones define the strategy. And the first question Black has to answer is usually: the direction in which you'd like to have influence. If White has not much space to develop on the left side, it is possible that Black would have a nice territory pressing from the other side.

The next thing Black has to consider is playing double hane with the purpose of exchanging the outside for the corner.

And yet, there are situations where b is good.

corner

Andrew Walkingshaw: I'd be suspicious of the bad aji this leaves.

My diagram above suggests that there's still some bad aji here, and if the ladder to capture W4 doesn't work (in which case Black still gets a ladder breaker in the lower right with a clear conscience, and aji to look forward to at b) then I can't see how this can be anything other than a plain bad result for Black. Even in the case where the left side is sufficently small that Black can ignore White's hane at W2, White can play W2 first (see next diagram)

HolIgor: B3 in this diagram looks not so good. I'd play at W6 instead.

corner

Now Black's b followed by White's a is bad shape for Black, as above, and if Black plays at a, cutting at b is superior to the normal result round here - White has no hane at c.

HolIgor: If Black chooses B1 for some reason, then b is automatic. It is not a bad shape. In reply to White a, Black can play hane in the corner and then c. The white group on the left can still be bullied, so the variation can be quite good. The question is if it is better or worse than other possible variations for Black. And this cannot be answered without the knowledge of the whole-board situation.

Failure: White has gained good endgame aji

HolIgor: I agree that here Black was inconsistent and lost as the result.

Tapir: Please help, which aji? I don't see any additional points or additional possibilities for white here.

Example of endgame aji lost

Herman Hiddema: Under normal circumstances, if black gets the marked stone black+circle and the descent to B1, he can kill white (see Joseki-related life-and-death example 2). So in the diagram as shown, the descent to the first line would be sente, requiring white to defend the corner. Black could then jump to B3, swiping away a lot of white territory. If the descent is not sente, then the best black can do is play the monkey jump to a. B3 is of course much better endgame.

This is a copy of the living page "3-3 Point Invasion query 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
Kokiri/introducti...


33 Point Invasion Query 8

Keywords: Life & Death

Let's say that W wants to invade a relatively strong black position at the 33 point. How does W live (regardless of whether giving black the additional outward thickness is a good idea).

white wants certain life

From "Intermediate Level Power Builder, Vol I", white plays W3 rather than Wa Bb to avoid a ko.

b takes an eye, but w escapes

b defends, w makes life

A move by black at B1, or at any of the circled points cuts off white's escape and requires white to make life with W2.

now what?

Suppose black resists? How best to proceed now for white? Can white make life without ko?

now what?

unkx80: Block at W5 followed by jumping out at W9. With a (or b) and c more or less miai, intuition tells me that White should have no problems living.

white wants certain life

What to do when black plays B4 tsuke instead of at a? Is there a way for white to live unconditionally or escape?

Black tries to kill

Bill: Assuming W1 - W5, Black can hold White to one eye in the corner, starting with B6.

White escapes

B2 @ black+circle.

Bill: Then, after W1 - B2 and W3 - B4, White escapes with W5 - W9.

Bob McGuigan: See joseki-related life-and-death example 5 for some other variations.

This is a copy of the living page "33 Point Invasion Query 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
BQM330
Kokiri/introducti...


3-3 point invasion query 9

Keywords: Question

Hans: A few days ago I saw this sequence appearing in a game: Is this hamete or just another joseki move which is uncommon?

Sente in comparision to gote

tderz: It is a method for Black to get sente.
[1] Important is the stretch B6. If W7 crawls, Black does not have to respond immedeately locally and gets global sente.
The cutting point at c is protected, because Black has also more liberties (around d).

The more "usual"(?) variation on the right ends in gote after white a, Black b.

I just see that unkx added already a continuation,
however, B10 in [2] could be at B6 here in [1].

Of course, Black could also wait (as in Zhang Wendong vs. Zhou Heyang 1992-09-14) and decide later whether to hane at B7 or nobi B2.

Having checked gobase, I get the impression, that the continuation following my reasoning the least often one is.
White going herself to d, with Black replying with e occurs often, as is the simple (?) Black f for B6 frequent (=unkx80's variation below).

My summary could be: if White crawls with W7 - take sente.

unkx80: I think this is joseki.[2]

This is a copy of the living page "3-3 point invasion query 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion


3-3 Point Invasion which peeps at the tiger's mouth

Keywords: MiddleGame, Joseki

The opening

W5 is usually played to keep sente. Sooner or later White plays W7, which is usually gote but which has a large follow-up.

The invasion

[1] Black can connect at a or resist? at b.

Charles In a small sample (3) the pro always connects.

Connection

Connection & block

Black can also cut White off with B4 instead of B3, but then White can live.

Connection & cut

If the top right is big, Black plays this way. White lives

Variation

Taking the corner is usually too painful.

Resistance

Resistance

The question is whether Black can resist.

Refutation

This way, White wins by one liberty.

Refutation

W3 would be a mistake I think. White loses a liberty.

Requires more analysis. --Dieter

Refutation?

iopq: Black wins the semeai? I think I'm missing something...

Refutation?

Building up liberties

JoelR: I think if Black tries to increase his liberty count with B1 or a, White can do so more effectively with W2. If instead Black blocks at b, then White W1.

Refutation

Herman Hiddema: White 2 in the previous diagram does not build liberties. If black plays like this white will never get more than three liberties. If white plays a, black pushes through and gives atari, then jumps again, creating a situation similar to this diagram. So white can only play like this if he can link up with some stones of his own by playing a.

Crawl OK

Bill: If B1, the crawl at W2 suffices. Black's attempts to smother White with B3 - B9 fail.

tderz: Maybe these are the reasons that/(if) the white clamp b in [1] is safer for black (life or connection) instead of cut-and-capture or connection ( W1 in [1])?

This is a copy of the living page "3-3 Point Invasion which peeps at the tiger's mouth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44Point33Invasion...


33 Point Invasion/ Discussion

Sub-page of 33PointInvasion

[ext] 42 is the The Answer to Life, the Universe, and Everything but apparently not joseki. How to answer correctly?

4-2 reply

4-2 reply, var. 1

Bill: This looks good for White. Playing more strongly as Black, for instance, B6 at a, seems problematic because of the weakness around B2.

The 3-3 point invasion

Another odd response to the 3-3 invasion.

This happened in a blind go game with a much weaker opponent. For some reason, the 2-2 ended up living. I'm sure this is not joseki, or even reasonable. I've played through a few results, but I'd like some advice from some stronger players. what result should either side expect?

Charles White can get a good result without trying hard to capture B2.

Continuation (i)

For example, if W1 here then the exchange B2 / W3 is very bad for Black (see small gap). Even if Black lives black+square will be useless.

Continuation (ii)

So it should be B2, W3 here, I guess. Now Black chooses a side to block, but has some difficulty making convincing shape. Maybe now Black a, White b.

On the other hand, perhaps White should treat black+circle as an out-and-out mistake.

Continuation (iii)

If W1, B2 is the class play. But not a great deal Black can now do about W3.

Variation 2

Bill: As White I would not worry about black+circle living. It can't live big. ;-)

With B2 and B4 Black threatens to save black+circle. If W5 at W6, Black can play the two step hane with B5 - Wa, Bb.

If B4 at B5, W4.

W7 is big.

This is a copy of the living page "33 Point Invasion/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


3-3 point josekis

Keywords: Joseki, Index page

This gives an overview of 3-3 point josekis that have a page (or several pages) on Sensei's Library.

For each joseki a standard sequence is given (this is one of the more common ones, but need not be the absolutely most common one), and an overview of pages dealing with that joseki and its variations.

Table of contents
Shoulder hit
Low approach
High approach
Distant low approach
Distant high approach
Very distant low approach
Table of diagrams
Shoulder hit
Low approach
High approach
Distant low approach
Distant high approach
Very distant low approach

Shoulder hit

Shoulder hit

  • 3-3 Point Shoulder Hit
  • B2 at a: BQM58
  • B2 at 3: BQM 23
  • B4 at b, White c: BQM 15
  • B4 at d: BQM 87
  • W5 tenuki: 3-3 point shoulder hit, tenuki variations
  • see also: 3-3 point shoulderhit - which way to push

iopq: What about B2 at B4?

erikpan: I'm only mid-level kyu but that seems as if it's too low and has little future. White could for example stretch back into the corner, getting a strong wall going facing to the right while black gains little in terms of territory or influence. Line 2 is played for yose and for saving and killing, traditionally; 2 at 4 would not accord with this quite as well as the above diagram, where 4 is used to save.

Low approach

Low approach

  • 3-3 point low approach

High approach

High approach

  • 3-3 point high approach - challenged as joseki.

Distant low approach

Distant low approach

  • 3-3 point distant low approach
  • B2 at a: 3-3 point distant low approach, one-space low pincer

Distant high approach

Distant high approach

  • 3-3 point distant high approach
  • W3 tenuki: 3-3 point distant high approach, tenuki variations

Very distant low approach

Very distant low approach

  • 3-3 point very distant low approach, tenuki

This is a copy of the living page "3-3 point josekis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
33Joseki

Referenced by
Joseki
33Point
HowDiagramsWork
TaxonomyOfJoseki
JosekiQuickReference
JosekiPages
TenukiJosekiPages...
StarPointJoseki
33PointHighApproach
FirstMoves
GetStrongAtTenuki
BQM294


3-3 point low approach

Difficulty: Advanced Keywords: Joseki
3-3 point distant high approach

Low approach

To play W1 here is actually a little heavy in feeling, compared with the approach at a.

Therefore one should presume W1 is played for a reason relating to the joseki context: some strength for White in the direction of one set at least of the marked points.

Perhaps White can make a short extension

Supposing B1 in answer, White wouldn't be so happy simply playing back to b: Black might be able to attack these stones later. White's idea may be that W2 is possible as shown, if backed up by a thick position in the upper right.

Perhaps Black will play low

Black is reluctant to play B1. But if White is strong on the left side, it may be a good idea. Just looking at this corner Black has more territory, and sente.

It is commented at 3-5 point distant low approach that this result isn't quite satisfactory for Black. So White can be reasonably pleased at this outcome.

Charles Matthews

gauss: My impression from looking at that page was that this wasn't quite satisfactory for White (i.e. was a special strategy). Which is it?

This is a copy of the living page "3-3 point low approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33Point
33PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
35PointDistantLow...


3-3 Point Method Dictionary

Keywords: Books & Publications

3-3 Point Method Dictionary (三。3技法辞典) is volume three of the four volume Korean Baduk Academy Recommended Best-Selling Collection (韩国棋院推荐畅销丛书) translated into Chinese. 220 pages. ISBN: 7-5009-2185-3

See also the book [ext] descriptions at Go Discussions.

Contents:

Part 1. 45 Basic Methods to Deal With Invasion of the 3-3 Point
Part 2. 20 Questions on How Pros Attack and Defend the 3-3 Point
Part 3. 20 Questions on 3-3 Point Life & Death Situations

Example: The Sixteenth Pattern

Pattern 16

This particular pattern has 12 follow up diagrams. A few of which are reproduced below. Each pattern and associated diagrams are accompanied by a summary and a paragraph of text.

Pattern 16: Diagram 1

図1 (有力的切断)
Diagram 1 (A powerful cut)

Pattern 16: Diagram 2

図2 (歼灭黑棋)
续上図。黑1，3去掉白 角 眼位。但至白10拐，黑棋给自身选成了很大的麻烦，结论是黑 black+circle 子立自找麻烦。
Diagram 2 (Black is annihilated)
Continuing from the diagram above. B1 and B3 reduces White's eyespace in the corner. But through the bend of W10, Black has created very significant problems for himself; the conclusion is that Black caused a lot of trouble for himself by playing black+circle.

Pattern 16: Diagram 3

図3 (黑棋失败)
Diagram 3 (Black's Attack Defeated)

Pattern 16: Diagram 4

図 4 (常见的劫活)
Diagram 4 (Ko for life is the normal result)

Pattern 16: Diagram 5

図 5 (黑棋死)
Diagram 5 (Black dies)

Pattern 16: Diagram 6

図 6 (黑棋无计可施)
Diagram 6 (Black is powerless)

Pattern 16: Diagram 7

図 7 (先点很重要)
Diagram 7 ("It's important to play the placement first")

Pattern 16: Diagram 8

図 8 (白棋因小失大)
Diagram 8 (White sustains a large loss for little gain)

Pattern 16: Diagram 9

図 9 (还原成劫争)
Diagram 9 (Transposes to the ko fight variation)

Pattern 16: Diagram 10

図 10 (点的好手段)
白 1 扳, 黑 2 点是正解. 至黑 6, 白棋被净杀.
Diagram 10 (Excellent placement)
W1 plays hane, The placement of B2 is correct solution. Up to B6, White is utterly killed.

Pattern 16: Diagram 11

図 11 (白棋劫杀黑棋)
Diagram 11 (Ko to kill)

Pattern 16: Diagram 12

図 12 (割下白棋的尾巴)
Diagram 12 (Cut off the tail of the White group)

This is a copy of the living page "3-3 Point Method Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanBadukAcadem...

Homepages
Velobici


3-3 point pincers

Path: PincerPath · Prev: 45PointPincers · Next: 36PointPincers
Keywords: Joseki

It is quite often said that the 3-3 point doesn't support pincer joseki.

That isn't quite true. The 3-3 point does contrast with the 4-4 point: if you play the latter, you can usually answer an approach move on either side, that is, play either with a corner-enclosing play or with a pincer. If you play a 3-3 point, it is much more difficult to play a pincer, and one expects to add to the corner.

Still, there are plenty of examples in pro games of pincers based on the 3-3 point.

A joseki?

This sequence was current in the early days of komi go.

Relatively recently, the 3-3 point distant low approach, one-space low pincer has been played.

Path: PincerPath · Prev: 45PointPincers · Next: 36PointPincers
This is a copy of the living page "3-3 point pincers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
33Point
Pincer
33PointDistantLow...


3-3 point shoulder hit

Difficulty: Intermediate Keywords: Joseki

Shoulder-hit

The shoulder hit of W1 is a common way of playing against the black stone in the corner. Black will almost always answer with the basic technique of pushing at B2 and White will mostly stretch at W3. Jumping to a instead is treated below.

For B2 tenuki, see [1]; for W3 tenuki, see [2]: these are poor plays. For tenuki after one more play by Black, see 3-3 point shoulder hit, tenuki variations.

Variation 1: keima

Shoulder-hit

Black's keima slide is the most common move.

It is clear that in this joseki, White is making outside influence, while Black goes for the corner territory. Next, the jump at a, continuing to emphasize the outside, is White's most common move. White can block at b, taking the left side, which is also discussed further. White can play tenuki and regard the white stones here as kikashi. gobase shows some examples of professional games where c to e were tried.

Cont 1: The jump in the center

After W1, B2 is considered correct shape.

W3 next makes nice shape as well, but it may be too slow, so White will often play tenuki instead. For that reason, B2 can also be omitted, giving Black the first chance to play elsewhere.

Cont 2: The blocking move

The white blocking move at W1 gives up White's quest for central influence, and focuses on the left side instead. B2 is the natural response, playing in the direction White neglected to play.

After White stabilizes the group by the extension to W3 or a, the joseki comes to an end. Black should take this joseki into account when choosing between black+circle and b: it is often correct to play on the side where blocking with W1 here is least interesting.

Cont 3: tenuki, Black plays first

If Black gets to be the first to play in this corner after the basic joseki, Black will almost invariably choose B1. The white stones jump to safety with W2, after which Black plays at B3 to deny White an easy base.

White, however, can also choose to ignore B1 and leave the stones to themselves: even if they are captured, Black will have to use so many moves to do so that it is not in all positions disadvantageous for White.

-- Andre Engels

Variation 2: turn

Turn

Black's turn may be a natural one to occur to many players. In fact, it is not wrong and White must be very careful responding.

White's mistake

W2 is a mistake and B3 puts in on the spot.

If White resists, the cut at B5 favours Black. If White submits with W4 at B5, B5 at W4 gives Black territory while White gets bad shape.

Joseki

Therefore, White usually jumps to W1 and W3 to keep up with the exchange of central influence for territory.

After W3, it is usual for Black to play at a or b.

Variation 3

Jump

The jump to B1 is rarely seen, with answers at a to c.

Variation 4: stretching once more (not joseki)

Stretch

Another stretch at B1 is considered slow as it pushes from behind. Therefore it is not joseki. However, depending on the context this can be a good choice.

One example from BQM87:

Push once more ...

When white+circle is in place, it makes sense to play B1 before B3 (or a); now White at b makes white+circle too close, and also Black has simply taken more territory and eye space here. This way of playing can be seen in pro games.

Now Black Jumps

Jared: I've seen this. I played a but it didn't work out. Anybody?

The jump variations

Jump - attach

White 11 plays at a and exchanges a big black territory for thick influence in the center. W7 can also defend tightly instead of a tiger shape. For B8, a peep has been played instead.

hanekomi

Jump - thrust 1

Jump - thrust 2

After B4, White sometimes leaves the situation for a while treating the stones as kikashi.

(Charles: Tenuki here is unusual. White normally plays a or b immediately. See screening kikashi for an example of tenuki.)

Jump - stretch

Quite a few pro games feature this B2. You would expect White to answer at a, making Black push from behind, but this is not the case.

Probably White plays W1 because there is a need to play lightly. Playing W3 at a would not be in accordance with this need.

Charles: I could only find one such game (1962-11-15, on Gobase, none on Gogod). W3 was at b, which even I would have played. In that game Black had a stone at c.

Jump - turn: transposition after Black 4

If Black plays at B4 here, rather than the normal clamp at W5, this transposes to a line seen earlier.

Played by Otake and Yu Ch'ang-hyeok - so not really a negligible possibility. -- Charles.

[1]

Shoulder-hit

If B2 tenuki, the position reverts to a 3-3 point invasion. This makes so much difference that it is hard to imagine Black playing this way, in the opening, unless W1 was a ko threat or ladder-breaker.

Imagist: In a Go Winds I saw a few months back, the shoulder hit/ladder breaker combination at W1 was referred to as "unbearable". Kato Masao (colors reversed) took (what looked to me like) a large loss locally to avoid the ladder pointing at his 3-3 point, so this is pretty huge.

[2]

Tenuki at 3

If W3 tenuki, B4 makes matters worse for White than not approaching this position at all.

Bill: Well, there is this tewari consideration:

Kikasare?

While W2 seems to be too close, B3 looks like kikasare. Black a looks like the normal response.

Dieter: I disagree, so there is an opportunity to learn something for me here. To me, B3 looks like honte, very much like connecting against a peep.

Charles: More at 3354 enclosure.

See also 3-3 point shoulderhit - which way to push.

Authors: Andre Engels, Dieter, Goran Siska, Charles Matthews

This is a copy of the living page "3-3 point shoulder hit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thickness
33Point
Hanekomi
33PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
3354Enclosure
33PointShoulderHi...
BQM87
33PointShoulderhi...
BQM176
MAsterdamsJournal


3-3 point shoulder hit, tenuki variations

Difficulty: Expert Keywords: Joseki

White's tenuki

White may ignore black+circle in this position after the 3-3 point shoulder hit: White shouldn't play tenuki earlier, but Black has played on the second line and this could be a good moment. This plan was played a number of times by Go Seigen.

Black's normal plan

Usually Black attacks with B1 and B3. Then W4 is the Go Seigen choice of haengma, treating the white+circle stones lightly (Black a, White b, Black c, White d can occur).

Rin-Kato

This is from Rin Kaiho-Kato Masao (B) 1977-08-11, with colours reversed. The solid play with B6 took territory along the left side, in this case.

Not a time to tenuki

If Black plays black+circle in this way, White seems rarely to play tenuki, in pro games.

Hu-Yi

This is from Hu Yaoyu-Yi Ch'ang-ho (B) 2003-01-22. After W4 White is threatening to play at a. Black however plays tenuki; and after B9 has created a strong group to minimise what White can do on the left.

Charles Matthews

This is a copy of the living page "3-3 point shoulder hit, tenuki variations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointJosekis
33PointShoulderHit
TenukiJosekiPages...


3-3 point shoulderhit - which way to push

Keywords: Opening

Moved from 3-3 point shoulderhit.

BobMcGuigan: Which direction to push against a 3-3 point shoulder hit needs some thought. For example

Diagram 1

Should Black play at a or at b?

It depends on the positions on the upper side and on the right side. Black wants to make the keima slide at move 3 be effective.

For example

Diagram 2

When the white+square stone is on the board, B3 works beautifully to undermine White's position.

On the other hand

Diagram 3

This way White can play W4 instead of c, making use of white+square.

I remember a game many years ago between Ishida and Nie Weiping in which a shoulder hit on a 3-3 stone occurred very early in the game, at a point when there were no stones on the two sides adjacent to the 3-3 point, and much of the subsequent opening maneuvers were focussed on making the keima slide a good or bad choice.

Charles Yes, there have been dozens of pro games of this kind, with B3 played as a shoulderhit and probe.

Fuseki pattern with nirensei

For example when Black plays nirensei with B7 here, it signifies that W4 works better with a black stone at a.

A rare fuseki pattern is B1 at 3-3, W2 shoulderhit: even more so, White is trying to wrong-foot Black. There is a classic game Sakata-Go Seigen like this, from 1963, just on the cusp when Sakata was taking over as the top player.

This is a copy of the living page "3-3 point shoulderhit - which way to push" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointJosekis
33PointShoulderHit


3-3 point very distant low approach, tenuki

Difficulty: Expert Keywords: Joseki

Black's tenuki

This is certainly one of the rarer aspects of the 3-3 point. The approach with white+circle is not very threatening at all. In a few examples from pro play, Black typically does ignore it.

Miai?

In fact the points a and b may be like miai, in Black's thinking. The exchange White b-Black a is surely fine for Black, while White's pincer at a isn't very serious.

Charles Matthews

This is a copy of the living page "3-3 point very distant low approach, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointJosekis
JosekiQuickReference
TenukiJosekiPages...


3-3 Point When Does It Work Continuation 1

Keywords: Joseki, Life & Death

White should die, but how?

lavalyn: My best shot at it leaves White with something just less than an L group with leg and gote.

Brian: If B7 at a, doesn't White die?

White dies

iopq: I played this against GnuBot? and it gave up on the corner.

unkx80: That's because GnuBot? does not understand that White can live or escape with a.

An alternative way to kill white, much safer for black.

jms: I've analyzed this to the bone, and White dies every time this way. If I missed any continuation which allows white to live, ko, or seki, let me know. You can see my analysis here: [ext] http://www.justinstandard.com/sgf/33Invasion.sgf

Minue why not white a, instead of W8. W makes ko.

White lives small, Black has sente, and huge influence.

jms: Here is a way for white to live small in the corner. This is perhaps useful in certain situations where the outside is pretty much secured, but a small chance of corner invasion remains.

White is unconditionally dead.

lightest? Actually w is dead.

No way to escape.

ko

Minue Actually White makes ko.

w dead unconditionally.

lightest? How about this variation? I think black should damage white's shape as shown.

corner

Kangur? I think this is only way to kill white without any ko.

This is a copy of the living page "3-3 Point When Does It Work Continuation 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointWhenDoesIt...


3-3 Point with 4-4 Point

Path: OverviewOfFusekiPatterns · Prev: 34PointWithParallel33Point · Next: A44And35Strategy
Keywords: Opening

Thought I would share a fuseki that I have been using a lot lately. I was losing often as Black when I started trying this new fuseki. I'm not sure if it is already on Sensei's Library but would appreciate comments from stronger players on it. (I (Browncow) am about 10k AGA.)

Browncow fuseki

After this White usually plays at a, which is also an ideal point for Black. If White does play a then b seems an equally good point, working well with the enclosure to the right. Please anyone, feel free to comment on this idea or present weaknesses in my thinking. -- Browncow

exswoo: Since the main idea behind a 3-3 opening is to settle a corner in one move, wouldn't Black want to approach White directly with B5 instead of an extension?

Andrew Walkingshaw (5k, UK):

B5 looks a little slow to me:

Possible transposition

If Black plays a, the position transposes to the previous one. However, it's pretty clear that Black would rather have that stone at either b or c here (this is a kind of very simplified tewari analysis).

I'd wedge a point lower on the right as White, expecting something like the following to happen:

Vaguely plausible continuation

As White, I'd regard a and b as miai, and be happy that there are very serious invasion points at y and z: Black really hasn't enclosed any territory there yet. Black p might be bigger than W5; I'm not sure, but I like the look of W5.

I'd be expecting a follow-up something like:

Vaguely plausible further continuation

White has a nice framework on the left, and the "enclosure" in the upper right still has major weak points around b and c. The invasion at a is less serious for White, who can invade the corner and then pull out the central stone without doing too much damage, (among other plausible continuations).

I don't think any of this is devastating for either side, but White's position is definitely pretty reasonable. I'd be very happy to play White here.

Vaguely plausible continuation, again

Yes, the situation is not looking so bright under your play. My opponents have usually played much more passively, allowing me to develop quickly. Here for instance, playing a non-urgent approach to my 4-4 stone at a or b. Or sometimes even more passively, building their framework on the left at a. Thanks for the help. Under a slightly more aggressive (intelligent) pattern White, not Black, seems to get the advantage.

Similar position

Do you, or anyone think that Black gets a better result by playing like this and allowing White to invade between Black's two pairs of stones around a? Or is this even worse, forcing Black to defend both pairs at once.

Thanks for the help. -- Browncow

More consistent

I think black+circle on the upper side is preferable. Then Black can really take the upper right corner to be territory. Black can later play at a or b and develop in a balanced way. Charles Matthews

Going back to the original question... what about 5 at a, for something like a sanrensei with a strong corner?

AJP: Which would you like, territory or influence? You can't have both and if you try you generally wind up with neither. The sanrensei both invites and expects a corner invasion by white. After that happens in the upper left in the diagram below a stone at a is going to be too close to strength black makes walling off white in that corner. Note that it's not possible to make a strong corner (secure territory) with just one more stone added to the outside of a 4-4 stone, and another stone added inside the 4-4 (at 3-3 for example) is horribly inefficient.

19x19 diagram

A game I watched recently between AGA 1k players. White 8 was a wedge around a or b, I forget where; White won by 20 points, though crediting it more to Black's "bad" opening than his own good one.

erislover: I enjoy opening with one hoshi and one san-san as both white and black. I find the 3-3 to be "solid" when I play black and "fast" when I play white, so it is attractive to me. Additionally, the most severe approach from the 4-4 point still allows you to safely tenuki (it then becomes the normal 3-3 invasion joseki). Here is my preferred opening as black:

erislover's fuseki as black

(or white 2 and 4 at marked points)

I've found that black 5 makes a nice launching point for either developing a nice moyo or approaching the white corner. White 6 usually helps guide my longer-term strategy. In the games I've played with this, white usually likes to approach at either a or b. I almost invariably pincer with the b approach, while I would tend to play the circled point with the a approach. Incidentally, Browncow, we are about the same strength (I am 9-8k AGA). --erislover

Alex: B5 feels like a mistake in direction. The whole point of the 3-3 point is that it gets the whole area over and done with in one move. There isn't much potential for either player in the vicinity. The squared point on the top side is much bigger for both. How about this next diagram?

Alex's thinking

Of course, W8 could also be tenuki, perhaps at a or b

Batavia? I don't think white has a miai after playing on the right side. If i look at the diagram below i think black should push right away.

push and profit

AJP: seems the wrong direction for black. In general black would like an extension from his shimari rather than pushing white into it. In the diagram here it is white who has all the profit as all of black's positions are invadable. White's position on the right is going to hurt what black can get for any influence he'll get on the top sealing in a white invasion there. If black's going to push, he could push down from his shimari and then play at B5 to make a nice double wing formation. This doesn't help his upper right corner formation become less inefficient though. :(

Alex: This is an interesting question. I'm kind of ambivalent about it. Certainly, if Black had a more conventional shimari in the top right, approaching from the direction of a would be correct. Here, since it is based on a 3-3 point instead, maybe B1 has some merit. It certainly makes White feel a little out of position; she'd prefer both her stones to be one line lower, since that would increase the threat of invading the lower right corner and leave room for a second two-space extension to b. On the other hand, approaching from above still feels good, even though the shimari is weird. So maybe it isn't so cut-and-dried either way, which would imply that Black might want to defer approaching until he knows which way is better.

I'm also not sure about B5. Maybe the slide to c would be better. I'd be hard pressed to explain exactly why, but my feeling about B5 is that the resulting position on the top side is neither tight enough nor ambitious enough. It's in the sort of middle ground between a resilient, semi-territorial moyo, and a big, nebulous, speculative one, whereas I usually prefer to see positions that are one or the other. Imagine White exchanges c for d. White has a lot of territory, while Black's only real prospects are on the top side, but he is left there with an open skirt and an easy invasion around e. If he plays to defend against the invasion, White will get the last big point at f.

Batavia?: the 3 5 combination is good for fighting. In fuseki's such as the kobayashi fuseki is it used. This isn't territory, it is influence so if a fight breaks out black will profit from it.

Alex: B3 - B5 are a joseki. I wasn't saying they're bad locally. I just don't think that particular joseki pairs well with the shimari in the top right. In the Kobayashi fuseki, the situation in the top right is completely different.

Path: OverviewOfFusekiPatterns · Prev: 34PointWithParallel33Point · Next: A44And35Strategy
This is a copy of the living page "3-3 Point with 4-4 Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Referenced by
SidePatterns
MakeBothEndsStrong


3-3 Point, when does it work

Path: MiddleGameAnalysis · Prev: 33PointInvasionQuery6 · Next: 4464Enclosure33Invasion
Difficulty: Beginner Keywords: MiddleGame, Joseki, Question

This page is in need of attention.

mat: I'd like to know which configurations of black stones allow a 3-3 invasion and which don't. Please continue this list!

Blue Wyvern: Also, could people add the josekis if they know them? Somehow I always screw up invading a knight's move from the star point (hoshi) even though I am sure it is possible to live.

mat I'd like to leave this page as an overview. We can have the josekis linked.

Charles Matthews Beware of expecting answers that are too clear-cut. There may be a ko, and there may also be continuations that are messy, depending on circumstances on the outside.

White can live

This case is discussed at 3-3 Point Invasion and 4-4 point 3-3 invasion joseki.

White can live.

How please?

  • see 4473 Enclosure

White should die after a

For this case see 3-3 point invasion query 6.

No chance for white

This formation is called the "three crows". White has no chance even with some help from outside (white 'a' or 'b').

For this see 4435 enclosure #2.

3/3 does not work for white

See also How Secure Is The Small Low Enclosure

?

The 3/3 invasion into the SmallHighEnclosure occurs e.g. in QueriesAboutEnclosureJosekis1. Forseeing whether or not white can live is beyond my knowledge.

Nightvid? White probably can live. I'm thinking that the 3453 enclosure wouldn't be used much if this was also secure, as this obviously has better outside influence.

Reducing move

antere On the contrary; I don't think it can live. Usually this move is played as a reducing/probe move and sacrificed.

Gote life

antere There is also a variant where Black tries to prevent white from escaping (for example if he has a big moyo on top), but white can then live in gote (tripod group) if he so wishes.

Weakness

antere Also, the reason I think the 3453 enclosure is used despite the fact that the 3454 is quite secure is a weakness at 'a'; black needs one more move to prevent white from sliding into the corner if white plays at 'a'. W also has a chance for a fight playing at 'b', which is not the case with 3453.

Anyone correct me if I'm wrong.

White should die, but how?

I know this enclosure is supposed to be immune to a raw invasion without support by White, but how does Black kill?

See 364463Enclosure. --Dieter

mat: a quote from there: "black can kill. But it is difficult"

iopq: Lies! I talked to people from my club about it and we looked at all the variations and it's ko. "black can kill. But it is difficult" it's difficult to kill because black has to win the ko!

See 33PointWhenDoesItWorkContinuation1 for another continuation

ko?

Scartol: This is covered in 4463 enclosure 3-3 invasion and 4463 enclosure.

mat In summary: black attacks with a and white may live after ko

White should live, but how?

See 4464 enclosure 3-3 invasion.

See 33PointWhenDoesItWorkContinuation2 for another continuation

mat: In summary (as far as I understood from the links), white lives, but it is not easy.

?

mat: I guess black can kill. Anyone stronger than me please comment...

Black can kill, since this includes 4-4 and 5-3 (third stone unnecessary)

Black can kill, since this includes 4-4 and 5-3 (third stone unnecessary)

Can Black kill?

iopq: Is 1 the correct move or should it be at 'a?' Also, is it ko or can Black kill?

Ko is normal

Charles Here this ko can be considered a normal result. If Black wants to prevent this, and kill White, it typically involves playing in a more aggressive way, relying on local strength.

Bill: People might be interested in the [ext] 3-3 Invasion Dictionary by the Korea Baduk Association. The link is to the Japanese version at Amazon Japan. There may be a cheaper version in Korean.

Path: MiddleGameAnalysis · Prev: 33PointInvasionQuery6 · Next: 4464Enclosure33Invasion
This is a copy of the living page "3-3 Point, when does it work" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MiddleGameAnalysis

Referenced by
33PointInvasion
Kokiri/introducti...

Homepages
Akahige
Geno
RobAnybody
SteveKroon


3-3 Probe against a high corner enclosure

Keywords: Joseki

The usual probe

This is a commonly-used probe in the one space high enclosure.

A continuation

This allows White to get two useful moves W3 and W5 and start to build on the outside; there is another common way to play with W3 at B4.

Bob McGuigan: Here are some more continuations.

Another continuation

And another

This is a copy of the living page "3-3 Probe against a high corner enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Probe


3353 enclosure

Keywords: Opening

3353 enclosure

This was played by Kosugi Tei in the Sixteen Soldiers game (see shinfuseki), but remains rare.

This is a copy of the living page "3353 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33Point
JosekiQuickReference
UnusualEnclosures
MakeBothEndsStrong
33PointFollowUp


3354 Enclosure

Keywords: Opening

3354 enclosure

This enclosure is common in pro play, to develop the 3-3 point (preventing the 3-3 point shoulderhit). If the 5-4 point is played first, it looks unambitious[1] to take the 3-3 point rather than make the small high shimari; and that development is rare in pro games.

Probe

White W1 here is the normal corner probe. Black B2 is the joseki answer most used in practice, but a and b are also seen. Note that this position also occurs in a typical 5-4 point tenuki joseki, by transposition.

Forced?

Black B2 in answer is rare, but has been played by Ishida Yoshio (1982-11-25 against Iwata Tatsuaki). In that game Black had the marked stone in place. In general the exchange W1 - B2 looks like Black being forced (kikasare). This formation occurs also with the 3445 enclosure.

Only as a ko threat?

In contrast W1 here would only be played as a ko threat. Even then it is rare (one example in the Kajiwara-Kitani game in The Direction of Play). If Black answered at a that would be a local loss for White (i.e. the threat could be considered loss-making); in particular because the chance to play the probe discussed above is now gone.

Bill Spight suggests Black at b as alternate answer (since Black at a feels like kikasare).

It seems, though, that between strong players W1 will only be played when it is a ko threat that Black can't afford to answer; when White will cut through.

[1]

A special case

From a game Rui Naiwei-Hua Xueming in 1978. Black played B1 to secure the corner (rather than a) because White already occupied the 9-3 and 3-9 points.

This is a copy of the living page "3354 Enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33Point
33PointShoulderHit
JosekiQuickReference
EnclosureJoseki
MakeBothEndsStrong
33PointFollowUp
TheNineStandardEn...


3363 enclosure

Keywords: Opening

3363 enclosure

This enclosure does a rather obvious job, of taking corner territory securely. White can play at a to try to press it low.

The beginnings of shape

If Black 2 and 4, White can start to build eye shape with 5 - this play may come later, White treating 1 and 3 as kikashi.

avoiding being forced

Black commonly plays 2 to avoid a second forcing play. But White can then leave her first stone here for the moment.

This is a copy of the living page "3363 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33Point
JosekiQuickReference
4464Enclosure
UnusualEnclosures
TheInfluenceBuzzword
CarrollianDevelop...
TedErnst/62Point


3364 Enclosure

Difficulty: Expert Keywords: Opening

3364 enclosure

This is the most orthodox enclosure built from a 3-3 point.

White intervention

White normally tries to establish a group nearby, rather than attack Black here directly - for example by playing at one of the circled points.

If White decides on an intervention, the tactic at W1 is used in pro games. After B2 and W3, we have a position better known in the variations for the 4464 enclosure.

Charles Matthews

This is a copy of the living page "3364 Enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33Point
JosekiQuickReference
33PointFollowUp
TheNineStandardEn...


33PointWhenDoesItWorkContinuation2

Keywords: Joseki

The normal sequence

White lives, Black gets thickness

Also covered by Sakata Eio in his Tesuji and Anti-Suji of Go (Model 23: The Real Move - Honte), where the author explains why a black move at a before proceeding with 1 is anti-suji (zokusuji). --Nando

This is a copy of the living page "33PointWhenDoesItWorkContinuation2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointWhenDoesIt...


3-4 approach, high or low

Difficulty: Advanced Keywords: Opening, Joseki

Table of contents
Which approach play?
Effect of thickness
The difficulty of general rules; Shusaku example
From The Direction of Play
Simple sides
Table of diagrams
Fig. 1 Which approach move?
Fig. 2 Low approach idea
Fig. 3 Low approach perhaps bad now
Fig. 4 High approach
High approach unusual
After standard joseki
Where should Black approach?
Black's high approach
Single side
Side with enclosure
White tends to play low (1)
White tends to play low (2)
White tends to play low (2)
White tends to play high (1)
White tends to play high (2)
White tends to play high (3)
White tends to play high (4)

Which approach play?

Fig. 1 Which approach move?

SnotNose What factors apply when considering whether to approach the 3-4 black stone at a or b? Presumably the stones in the lower left corner matter. Perhaps those in the upper right do as well. Finally, perhaps there are issues of territory and influence. However, with so many possible continuations (think of all the possible pincers alone!!!), I don't know how to make this decision. Does anyone? Or is it a matter of style? Contributions welcome.

Effect of thickness

Fig. 2 Low approach idea

SnotNose One idea that occurs to me is that if white has a thick position in the lower left corner, facing upward toward the upper left, perhaps a play at W1 is good since if black ignores it a press at a developes white's moyo. Or, white can play b and hope for a Taisha fight.

More generally, if white wants to develop the left, the low approach move might help.

Of course, if black doesn't tenuki, white won't get to play a or b. One thing is certain, black won't pincer here so that cuts down the possible joseki to consider.

Fig. 3 Low approach perhaps bad now

SnotNose But, if we add some more stones to the board, giving black a moyo in the upper right, perhaps W1 is now bad since that permits B2 (or black can play a himself), squashing white's moyo and expanding black's. Perhaps in this case a is better (let's leave out the idea of approaching from the other side for now).

Fig. 4 High approach

SnotNose I can't resist giving this high approach example. Black can still develop the top with the attachment B2. Black and white then push along the line between the moyos. Next black plays a. Later black can play b to take more corner profit. So, white has less to hope for in the corner this way.

SnotNose So, the problem of which approach to choose, high or low, can get complicated, and I'm giving very simple examples!!! With directon of play less clear and with pincers possible, it gets awfully hard for me to select the right play. Anybody have some general guidelines and/or examples?

The difficulty of general rules; Shusaku example

BobMcGuigan: It is really hard to give general rules about when to play high or low since the whole problem is so context dependent. Some issues that have to be considered are: balance with whatever there is in the lower left or upper right, whether white is aiming for territory or a moyo, and even whether white might want to play a two-space approach move. Your examples all had white in control on the left side but white might approach the upper left corner when black controls the left side, e.g. in the Chinese fuseki.

Charles See for example forbidden high approach, or the article [ext] http://gobase.org/studying/articles/matthews/fuseki/07/. As Bob says, there are a number of possible types of examples and considerations.

One type is like this, in the Shusaku fuseki;

High approach unusual

This is quite a rare combination ( white+circle high, white+square low) in pro games. The other three possible types are more common.

In this case one can give this rationale:

After standard joseki

Assuming a white 4-4 stone lower left, as we look at it, this is reasonable for White on the left side.

But you could say that the black+circle stone stops White doing anything very effective with white+square, now. Black can probably take sente to play elsewhere.

From The Direction of Play

Evand: Consider also the following position, taken from The Direction of Play.

Where should Black approach?

If Black at b, then the following is natural:

Black's high approach

However, Kajiwara explains that B7 has little effect on the 3-3 stone, and so is not a very good move. Therefore, Black approaches low. This would suggest to me that a large piece of the high/low decision is based on the same principles as all of the rest of joseki choice, namely whether at the end the stones are in good places. Since B7 is not well placed, Black chooses a different variation.

Charles Well, it can't be that simple.

Single side

Look at this side pattern alone, and ask a crude statistical question: is White's next play here at a or b?

Then quite convincing numbers come up in a database search: a and b are equally likely.

There is certainly more to be said about that result.

But reverting to the previous diagram, you can say that W6 there contradicts Black's choice of the small high enclosure in the upper right. Given that context, I see the reasoning.

Side with enclosure

There are few enough examples of this side from recent times in pro games - a small sample only from the last 25 years. When Black does approach in the upper left, B1 is preferred.

Simple sides

Dave: Once the stones start growing this is a very complex question. On the other hand, in the beginning, the issue seems to be dominated by who holds the opposing corner. If White approaches from a her own position, she prefers the low approach. If her approach wedges between two Black corners, she tends to play high. This tendency is pretty clear in professional games since the 90's.

White tends to play low (1)

In my data, White prefers W1 to the high approach at a by about 4 to 1 over the period 1990 - 2004.

White tends to play low (2)

Here the difference is less, about 2 to 1.

White tends to play low (2)

Here the difference is more, over 5 to 1. This is not surprising, see opposing 3-4 points.

White tends to play high (1)

When the opposing corner is Black, White approaches high at W1 about 4 times more often than the low play at a. In addition, White is as likely to use the far approach at b as the play at a.

White tends to play high (2)

Here White is actually much more likely to approach the upper left (normally from a White position in the lower left) than the upper right. However, in cases where White chooses to approach the upper right first, the high play at W1 is more than twice as frequent as the low play at a.

White tends to play high (3)

Here White is more than 5 times more likely to approach high at W1.

White tends to play high (4)

With the shimari in the upper left the case is more extreme. White is 10 times more likely to approach at W1 than at a. The distant approach at b is also twice as likely as a.

This is a copy of the living page "3-4 approach, high or low" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Approach
34PointJosekis
34PointLowApproach
HighOrLow
Fujitsu17YiWang/H...


3-4 joseki

PageType: Alias

34PointJosekis

This is a copy of the living page "3-4 joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


3-4 point

Difficulty: Beginner Keywords: Opening, Joseki

Chinese: 小目 (xiao3 mu4)
Japanese: 小目 (komoku)
Korean: 소목 (so-mok)

A stone on 3-4. See 3-4 joseki and enclosures.

Like the 3-3 point, the 3-4 point (komoku) more or less secures the corner. At the same time, it also starts taking a look outward. It forms a kind of middle ground between the corner-oriented 3-3 play and the more outward-oriented 4-4, 5-3 and 5-4 plays. The enclosure of the corner is less strong than that of the 3-3 point, and the addition of a second stone is useful to make it more secure.

3483Enclosure 3473Enclosure 3463Enclosure 3453Enclosure 3443Enclosure 3464Enclosure 3454Enclosure 3445Enclosure 3446Enclosure 3447Enclosure 3437Enclosure

Shimari based on a stone on the 3-4 point

A corner enclosure created like this is also often called a shimari. The most common enclosures with the 3-4 point are the small low ( B1 in the diagram) or the small high (a in the diagram). The large low enclosure (b) is also often played. It claims a larger amount of territory, but at the same time the claim itself is weaker. In some circumstances, Black prefers to stake a claim to the upper side instead with a move like c through f (of these, e is the most common).

In special circumstances, enclosures might also be made at g through i. These generally denote a special strategy. Beginners might like to enclose the corner at j; this is considered too slow for high-level play, but it is the most solid enclosure based on the 3-4 point.

Because the follow-up move to a 3-4 point opening is also a good move (it both stabilises the corner, claims territory and extends the influence of your stones) your opponent will often try to stop you from making the enclosure. Such an approach move is also called a kakari. The simplest way of his stopping you from playing on a certain spot is by playing there himself. Depending on the whole board position, a play on the 5-3 point is as good a kakari as your shimari on that point would have been. Several joseki can develop from this position.

The reference page 3-4 point josekis lists variations systematically, with diagrams for typical results.

Other obviously possible approaches are the distant low, high, or distant high ones.

Kakari from the wrong direction

One thing to remember is that making a kakari such as B1 in the diagram (from the wrong direction) only forces White to play W2, a move he wanted to play anyway. This is not a good idea in general, but there are still positions where it is used, for example when playing against the Chinese fuseki. Still, if there is no special reason to do so, approaching the corner from this direction should be advised against.

See about the approach from the wrong direction for more on this move, and other moves on this side.

The 3-4 point has a very rich history in Go literature as it was the most common opening play in the corner throughout the classical and modern periods of Go in Japan, up to about 1975. It is the subject of volume 1 and volume 2 of the most popular joseki dictionary in English.

The 3-4 play is territorially-oriented. White can no longer reasonably expect to prevent Black from making some territory here although of course Black may later give up the corner in exchange for benefit elsewhere.

The 3-4 point is not symmetrical, and it leaves the corner unfinished. The question of whether Black will play next to enclose the corner with an enclosure, or White will play an approach next to claim something here, is pressing.

In classical games from Japanese Go history this question has tended to be resolved directly: either Black made an enclosure or White played an approach. In modern Go some of the popular large-scale fuseki such as the Chinese Fuseki and Kobayashi Fuseki introduce a different concept, emphasizing the side. Rather than making an enclosure at the earliest opportunity, Black builds a larger framework designed to exploit White's approach when it comes.

Here I place some comments about whole board strategy associated with 3-4 point. Komoku has a "strong" (pointed) and a "weak" (flat) side. Generally the "strong" side points towards the corner where you want to make a kakari (approach move). In effect, the opponent will want to have a stone in a corner parallel to a "weak" side of komoku.

Shimari is basically a move which protects the weak side of komoku and strenghtens the influence towards the strong side.

larsen 8 kyu

Authors include:

  • Morten Pahle
  • Andre Engels

This is a copy of the living page "3-4 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
43Point
Komoku

Paths
WidestPath
34PointApproachFr...

Referenced by
JapaneseGoTerms
Joseki
44Point
Enclosure
Pincer
CornerApproach
35Point
34PointJosekis
WhyDontWeOpenAtTe...
GoTerms
TaishaJoseki
DiagonalJump
KobayashiFuseki
JosekiQuickReference
ShusakuFuseki
NamedPoints
Joseki/Discussion
SidePatterns
WholeBoardThinkin...
3464Enclosure

Homepages
ChaoSpectre
Geno
Hylebos
Merk
MrShintou


3-4 point approach from the wrong direction

PageType: Path Difficulty: Advanced Keywords: Joseki
3-4 point low approach from the wrong direction 3-4 point distant high approach from the wrong direction 3-4 point very distant high approach from the wrong direction

the wrong direction

To make a kakari against the 3-4 point, W1 here is considered to be the wrong direction, because it does not hinder black in making a corner enclosure. The normal move is at any of the circled points.

However, when black+circle is already on the board (a common situation, which occurs in the Chinese fuseki and the small Chinese fuseki), things are different: A kakari 'from the right direction' is now pincered automatically, giving black an advantage in this corner. Because of this, a kakari like W1 now becomes an alternative.

See:

  • for W1: 3-4 point distant high approach from the wrong direction
  • for a: 3-4 point low approach from the wrong direction
  • for b: 3-4 point very distant high approach from the wrong direction

5-4 point

A 'kakari from the wrong direction' against a stone on the 5-3 point is rare; against a stone on the 5-4 point it sometimes does happen, and W1 in this diagram is most common. The reason for this difference is that W1 here does look into the corner, while if the black stone were at a, it would be completely closed away from it.

This is a copy of the living page "3-4 point approach from the wrong direction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
34Point
34PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
SystematicJoseki34
ApproachFromWhich...
GuidedTours

Homepages
WarEagle


34 Point Approach From The Wrong Direction/ Discussion

Sub-page of 34PointApproachFromTheWrongDirection

The Japanese appears to be gyakukakari. Charles

This is a copy of the living page "34 Point Approach From The Wrong Direction/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


3-4 point diagonal attachment joseki

Keywords: Joseki

3-4 point diagonal attachment

This kind of joseki usually occur after White makes an approach move to Black's 3-4 point stone, Black makes a pincer and then White tenukis.

See the following for more:

  • 3-4 point low approach, one-space low pincer, tenuki
  • 3-4 point low approach, two-space low pincer, tenuki
  • 3-4 point low approach, three-space low pincer, tenuki
  • 3-4 point low approach, one-space high pincer, tenuki?
  • 3-4 point low approach, two-space high pincer, tenuki?
  • 3-4 point low approach, three-space high pincer, tenuki?

This is a copy of the living page "3-4 point diagonal attachment joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DiagonalAttachmen...


3-4 point distant high approach

Keywords: Joseki, Index page

An approach to a corner stone along the fourth line (hence "high") and separated from it by two spaces.

Approach

For the two-point high approach to the 3-4 point shown here, the most normal answers are Black at a, b, c (3-4 point distant high approach, one-space low pincer). Black's tenuki is common, also. See 3-4 point distant high approach, tenuki, inside contact.

The outside contact play Black d is less common, but a rich source of less-explored pushing battle variations: see pushing battles in joseki 9.

Approach

Less usual answers are at d, e and f.

For d see light play example 1.

This approach was played in the nineteenth century, and became popular in Japan in the 1920s. It has recently been in fashion again.

Dieter: In the 58th Honinbo final, game 1, Kato Masao plays g against Cho U

This is a copy of the living page "3-4 point distant high approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
LightPlayExample1
DistantHighApproach
ShinFusekiHo
34PointDistantLow...
Joshual000/2004Co...


3-4 point distant high approach from the wrong direction

Path: 34PointApproachFromTheWrongDirection · Prev: · Next: 34PointLowApproachFromTheWrongDirection
Keywords: Joseki

The wrong direction

W1 is considered to be 'from the wrong direction'. However, when a stone like black+circle is present, it is a common joseki move.

DaveSigaty: This is not the wrong direction because this is not a 3-4 point :-) [1]

Peaceful play

Charles Matthews According to conventional ideas, the exchange B1 / W2 should be quite good enough for Black. You can read about subsequent plays in this area at plays against low Chinese - follow-ups.

In the case of the theory of the Chinese opening, this conventional wisdom was been questioned and modified. That was recognised in the 1996 Japanese edition of Ishida.

Kosumi

B2 seems to be the oldest answer to W1. With W3, the joseki ends. White can follow up with an invasion at a (answered at b), Black can strengthen his left-side framework with Black c-White d-Black e. But usually in this position, the next move has to do with some position nearing the corner from the right or the bottom.

Two-space pincer - keima

Nowadays, a pincer is more usual. There are two usual pincers. The first is the two-space pincer at B2.

W3 is a quiet answer, forcing B4 (although Black might play B4 at a instead, settling the shape more). Next White plays some kind of counterpincer, for example W5. This diagram shows one possible continuation.

Two-space pincer - ogeima (White 11 at a, Black 12 at b)

W1 is a second possibility. Black naturally tries to cut White with B2 and B4, white fights this with W3 and W5. After Black 12, White defends at c or d, or plays tenuki.

Discussion moved to joseki context - different pincers: external link

[ext] http://gobase.org/studying/articles/matthews/fuseki/11/ .

Two-space pincer - attachment (White 11 to Black 17 at a to f)

The third possibility is the attachment of W1, usually followed by the cut of W3. White attaches against the black stones to make shape for her own stones. I don't know whether there is any standard variation, but this one seems rather typical.

Two-space pincer - attachment (2)

A second possibility is W5, usually with the intention of creating a group in the corner.

continuation

White gets a group in the corner, but her other group is weakened.

One-space pincer - keima

After W2, the same answers are common as after the the two-space pincer. The keima has the same type of follow-up as before.

One-space pincer - ogeima (white 11 at a, Black 12 at b)

After the ogeima at W1, the same variation follows again. Just as with the two-space pincer, this is the most common variation, but variations, especially W5 at W7, are again possible.

Two-space pincer - attachment

After the attachment of W1, there are two main variations. The first is similar to the one before.

follow-up

White again strengthens her group, giving up the corner.

attachment - hane

The hane of W3 is a recent invention (the oldest game I found it in is from 1999). After B6, white continues with a, b or c.

attachment - hane from the other side

iopq: From Cho Chikun - Yashimoto Yujiro in 1996 White continued at a.

[1]

DaveSigaty: When is a 3-4 point a 3-4 point? This is not a pointless question :-) If we examine professional practice it appears reasonable to say...

A 3-4 point

When the marked Black stone is at least this far away or is missing we have a basic 3-4 point where the most common follow up by White is an approach move either at W1 or the other points a.

An enclosure

When the marked Black stone is at least this close or any of the other points b, we have an enclosure where White most often approaches only to the midpoint of the side around W1 as a next step.

A Special case

Where the marked stone is exactly here we have what amounts to a special case. Most often this is part of the Chinese fuseki and the most common approach in current professional practice is W1. This situation came about through a lot of trial and error that has taught White that W1 is more attractive at this point than either going all the way in to c or holding back to d.

Referring to this W1 as the "wrong" direction is dangerous in my opinion. It threatens to give us too narrow a view of the situation :-)

Bill: Thanks, Dave! I have been puzzled by that wrong direction phrase. I supposed it reflected professional opinion or terminology, but maybe not. In any event, you are right that it is the wrong way to look at this position. I would go further and say that with any of these extensions we should properly talk about an uchikomi rather than a kakari.

Path: 34PointApproachFromTheWrongDirection · Prev: · Next: 34PointLowApproachFromTheWrongDirection
This is a copy of the living page "3-4 point distant high approach from the wrong direction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointApproachFr...

Referenced by
34PointJosekis
PlaysAgainstLowCh...
QuasiPincer
JosekiContextDiff...


3-4 point distant high approach, corner keima

Keywords: Joseki

Corner keima

Black aims to take the corner and remove possibility of white attaching at c. White can respond at a or b or tenuki.

White takes the outside

This is a common variation.

White pushes

White can also push with W1. The points a and b are now miai. White will often tenuki in this case.

Black starts large avalanche.

Black can resist and try to start the large avalanche joseki.

Calvin

This is a copy of the living page "3-4 point distant high approach, corner keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
34PointHighApproa...


3-4 point distant high approach, kosumi

PageType: Alias

LightPlayExample1

This is a copy of the living page "3-4 point distant high approach, kosumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis


3-4 point distant high approach, one-space low pincer

Keywords: Joseki

One-space low pincer

This pincer has been around for a long time, but there are a number of recent innovations being played.

White's common answer

White most often plays contact with W1 here to make shape, Ishida gives a joseki from Black a; but this hasn't been played by pros for a long time. Now Black answers at B2, and White plays at a.

Variation 1

This is one joseki result from current practice. White wants to leave the aji of the peep at a for later.

Variation 2

This is another contemporary variation, with White taking the key bulge point at W5. Play will continue with Black at a or b, depending on the overall position.

White's other replies

White's other plays here that are frequently seen are a, b, the tenuki variation and c.

Charles Matthews

This is a copy of the living page "3-4 point distant high approach, one-space low pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
PincerNomenclature
34PointDistantHig...
BQM232


3-4 point distant high approach, one-space low pincer, tenuki

Difficulty: Expert Keywords: Joseki

White's tenuki

It is known for White to play tenuki here, after the pincer black+circle. This example is of interest in relation with the discussion at quasi-pincer.

Black's plays

Black's known plays next here are at a, which was seen often in the 1930s; at b (which White may ignore again, as in a game O Rissei-Hane Yasumasa (B) 2001-05-10), or at c (played by Goto Shungo).

Black's play at 'a'

This is the most common (widest path) development: now White possibly plays tenuki once more.

The interest here is that this seems to connect with the Go Seigen 'twenty-first century' ideas. By transposition, this sort of local sequence is considered:

From enclosure

From approach, W3 tenuki

The latter occurred in Rui Naiwei-Yi Ch'ang-ho (B) 2000-09-08.

So, a tentative connection is established between three ideas:

  1. pincers called quasi-pincer because they don't set up a sector line to cross (failure to 'convex in' the opponent);
  2. pincers called quasi-gote because they are easy to tenuki (failure to have a telling follow-up)
  3. plays under suspicion of being submissive by Go Seigen's standards.

Charles Matthews

This is a copy of the living page "3-4 point distant high approach, one-space low pincer, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJosekiPages...
3483Enclosure
34PointDistantHig...
QuasiPincer


3-4 point distant high approach, outside contact

PageType: Alias

PushingBattlesInJoseki9

This is a copy of the living page "3-4 point distant high approach, outside contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis


3-4 point distant high approach, tenuki, inside contact

Keywords: Joseki

Dieter: After a search on Gobase, I realize one can't speak of joseki here. The variations are just too much.

Charles Matthews Brave guy! I think there are some unexplored joseki out there. I have heard tell of a Yasunaga Hajime variation that may be poorly documented.

Inside Attachment

a [1], b [2] or tenuki [3]

Low hane

Low hane

[1] In this peaceful variation, the corner temperature rapidly cools down.

Bill: And white+circle is more efficiently placed than on takamoku (b). This is better for White than the corresponding takamoku joseki.

Now a will soon become very big, both making and denying a base.

Bill: I doubt it. (That comment was made before I added W4. But if Black wants to attack if White omits W4, a is not the place to play.)

Inside hane

Inside hane (joseki)

[2] a, b, c or d are considered joseki. The move at e is interesting but bad for Black, usually.

First atari

Atari a - var 1

Atari a - var 2

Atari a - var 3

Atari a - var 4

Second atari

Atari b - var 1

Atari b - var 2

Atari b - var 2

First extension

Extension c - var 1

Extension c - var 2

Extension c - var 3

Second extension

Extension d - joseki

Extension d - joseki (cont.)

Extension d - var 1

Extension d - var 2

11 @ a

Extension d - var 3

Third extension

Noseki

To B1, W2 is the best reply (IMO, please confirm). The corner is big.

Noseki

This B3 is unplayable. White will get enormous thickness and influence in all directions :

Noseki

Tricked ?

If W2 here, B gets the corner and sente. It looks as if White is tricked.

Tricked - continued ?

Dieter: What is not clear to me, is whether a is now too important for Black to play tenuki. This result somehow reminds of a result of the large avalanche but for Black having sente I think.

The other side

This way looks fairly equal. Should Black use his sente to play a ?

I disagree with 10. It isn't needed to defend the cut, since a geta will do.

Tenuki

[3] DaveSigaty: You mentioned a second tenuki by Black at the top but did not show any variations. It is actually Black's most frequent choice (per GoGoD, I didn't confirm on Gobase), so it should also be considered joseki, no ? :).

Second Tenuki

White most often plays 3 to which Black answers with a, b, or a third tenuki.

This is a copy of the living page "3-4 point distant high approach, tenuki, inside contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
JosekiAfterNonSta...
TenukiJosekiPages...
4464Enclosure
34PointDistantHig...


3-4 point distant low approach

Keywords: Joseki, Index page

This gives an overview of 3-4 point distant low approach Josekis that have a page (or several pages) on Sensei's Library.

For each joseki a standard sequence is given (this is one of the more common ones, but need not be the absolutely most common one), and an overview of pages dealing with that joseki and its variations. See also the [statistical analysis| 34PointDistantLowApproachStatisticalAnalysis]

Distant low approach

White can choose this approach (kakari) to avoid a severe pincer.

Black's answers to the distant low approach include:

  • The kosumi at a
  • The shoulder hit at b
  • The pincers at c, d and e.
  • Tenuki variations. See for example 3-6 point pincers. This is the fourth most frequent choice in professional play, after a, b, and c. When Black plays tenuki, White more often than not plays elsewhere as well.

kosumi

shoulder hit

  • 3-4 point distant low approach shoulderhit
  • W5 at a: 3-4 point distant low approach shoulderhit question

one-space low pincer

  • 3-4 point distant low approach, one-space low pincer
  • W3 tenuki: 3-4 point distant low approach, one-space low pincer, tenuki
  • white 11 at a: Pushing battles in joseki 1
  • see also: Enclosure opening distant low approach, pincer

one-space high pincer

  • 3-4 point distant low approach, pincer

two-space high pincer

  • 3-4 point distant low approach, pincer

This is a copy of the living page "3-4 point distant low approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OgeimaGakari

Referenced by
34Point
CornerApproach
34PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
Joseki/Discussion
ElementaryMoves
IshidaVolume1
3443Enclosure
34PointDistantLow...
34PointDistantLow...
34PointDistantLow...
34PointDistantLow...
BQM259/EarlierPlay
Joshual000/2004Co...


3-4 point distant low approach kosumi

Keywords: Joseki

Black's common reply

Against the marked approach Black's diagonal response at B1 is simple, and good for territory. Now White at W2 can be considered still to be the standard answer, but extending as far as a is increasingly seen in pro play, for a lighter position. This result is locally considered good for Black, but White normally plays this approach when a black pincer on the top side would profit black even more.

DaveSigaty: I would like to interject two points about this. See 34 point distant low approach statistical analysis.

Fuseki issues

Fuseki

Dieter: I'd like to learn more about this fuseki pattern because it often occurs in pro games and it happens to be played against me as well. I assume this is a Kobayashi fuseki variant. The kosumi that this page is about is B9.

Next, ...

Fuseki

... this is what Dinerchtein in his commentaries on go4go.net very often describes as "the usual pattern". I'd like to understand more about the peep at B3. I can see it coming that thousands of amateur games will contain this "joseki move" without anyone understanding its purpose.

My ideas: if W4 at a instead, Black doesn't need to defend at B5 because a white approach there can be cut off thanks to the gap at W4. In this case, both defend. Question: what happens if W6 is left out ?

Charles Well, first, I guess B5 at the circled point is more the normal idea. If we are talking about the variation with black+square, that's less common than one to the right, of course. And I know more about the peep B3 when white+circle is at the square-marked point.

That all being said, Sasha is talking about things 'well-known' in Korea, amongst the young pros. His commentaries assume this kind of background.

There is nothing especially mysterious here, I think. If W4 is forced, and there is no way to resist, then B3 becomes an inducing move for B5. There are other examples on SL that I'll reference when I find them.[1]

Just one point, mentioned by Guo Juan when she was in London a few year ago:

A way to resist

It seems that W1 is the tactical chance to avoid being forced.[2]

[1]

I meant

  • Force on the side you won't reinforce
  • Wedge - when the approach is possible.

[2]

Kikashi

Charles I don't see any pro examples exactly like that. I do see what's in this diagram: after an earlier exchange black+circle / white+circle / black+square, White uses the kikashi W1 to strengthen. This controls the black+circle stone to some extent.

This is a copy of the living page "3-4 point distant low approach kosumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
34PointDistantLow...
HowToRespondToAnA...


3-4 point distant low approach shoulderhit question

Difficulty: Expert Keywords: Joseki, Question

Although the joseki are documented here, I didn't really remember them when I was playing in our tournament yesterday.

Question

When Black played B1, I had to rely on my positional skills and technique to find the answer, which is actually what one should do, even if one knows the joseki. Since the upper right contained a strong Black position, I didn't want to push Black with a then b. I came up with the following.

My attempt[100]

Continuation

Well, as it turned out, Black had a concrete wall facing his strong position in the upper right, and facing his hoshi stone in the lower left. I couldn't be really happy with this but hadn't visualized it this far when I bumped with W1 in the previous diagram. That's probably one thing I should do to improve. It's pretty straightforward and the evaluation is not too hard.

My opponent, an anonymous strong player, told me this was all joseki so I felt quite proud that at least my moves were locally correct.[1] He added that he plays this often and mostly chooses B2 in the last diagram over the atari that gives rise to the squeeze variation.

However, he must have been mixing up what we did with the high pincer variation. I did a search on gobase and as far as the pros are concerned, my bump doesn't exist.

Well, this isn't really a question anymore. I realize now why the bump is bad and why White gets out with the pushing move I resented. Still, you are welcome to add your thoughts and experiences.

Dieter

Continuation

Having taken a closer look at the joseki, I think this position must be playable without the exchange of the marked stones: that's the high pincer variation where Black avoids the squeeze. Obviously the marked exchange I made in the game, not chronologically though, is a bad one.

HolIgor: I've seen the initial position in many games of the top pro. Yi Ch'ang-ho and Yu Ch'ang-hyeok played it quite often. Black always obtains heavy influence here and since it usually starts with the Kobayashi fuseki, Black's framework becomes scary. Yet they invade it without fear. Actually, what I would like to understand is the technique of those invasions.

[1]

Charles But that's an odd comment. This is a transposition into a joseki for the one-space high pincer, with White having made a loss-making exchange as price.

Dieter: Indeed, that's what I said above. I lost that pride as soon as I realized that.

Charles Yes, this is indeed what Dieter wrote in the sequel ... I got a bit distracted checking what our SL reference page 3-4 point distant low approach, shoulderhit says about all this. Needs work: the first 'continuation' diagram above is something I learned from Guo Juan. Also, there is a well-hidden ko in the "main line".

[100]

Transposition

Bill: The play transposes to this variation with the new move, B1.

This is a copy of the living page "3-4 point distant low approach shoulderhit question" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointDistantLow...
34PointDistantLow...


3-4 point distant low approach statistical analysis

Path: StatisticalAnalysis · Prev: BQM31/ModernDoubleKakari · Next: 34PointWithParallel33PointStatistics
PageType: Alias

34PointDistantLowApproachStatistics

Path: StatisticalAnalysis · Prev: BQM31/ModernDoubleKakari · Next: 34PointWithParallel33PointStatistics
This is a copy of the living page "3-4 point distant low approach statistical analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
34PointJosekis
34PointDistantLow...
34PointDistantLow...


3-4 point distant low approach statistics

Keywords: Joseki

(moved from 34PointDistantLowApproach) Dave Sigaty says:

Two points:

  • I think that it is more accurate to say that there was a brief flurry of interest by professionals in the move at a (see below) in 2001 but that it quickly died down already in 2002. The practical results in play were not superior to the more common two-space extension. (Charles: As I read the statistics, that's perhaps broadly true except in the Kobayashi formation.)
  • I think that it was Ishida who wrote that locally this position is considered good for Black. However, he was writing 30 years ago. If we look at the record (July 2002 GoGoD CD) for the position below broken into two periods, we have to conclude that this assessment is out of date:
    • Up to 1989: 122 matches (83/39), B: 58.2%, W: 38.5%
    • Since 1990: 151 matches (107/44), B: 49.0%, W: 51.0%

Search Pattern

The search space is quite wide in order to look at the assertion that "locally" this is considered good for Black.

This is a copy of the living page "3-4 point distant low approach statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
34PointDistantLow...

Paths
StatisticalAnalysis

Referenced by
34PointJosekis
34PointDistantLow...
34PointDistantLow...


3-4 point distant low approach tenuki

Difficulty: Expert Keywords: Joseki

Black's tenuki

It is possible for Black to ignore white+circle here. This position may also occur as a 6-3 point joseki.

Normal idea

In practice this sequence appears, in pro games, which is the same as if there were a black pincer stone at a (3-4 point distant low approach) and the usual variation. At this point some deviation should occur.

Continuation

These are pro plays: B1 to control white+circle, W2 to kill off black+circle is then thick.

See also 3-6 point pincers for some ideas that are rarer, in pro games anyway.

Charles Matthews

This is a copy of the living page "3-4 point distant low approach tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
JosekiAfterNonSta...
63Point
TenukiJosekiPages...
34PointDistantLow...


3-4 point distant low approach, one-space low pincer

Path: PincerPath · Prev: 34PointHighApproachThreeSpaceHighPincer · Next: 35PointLowApproachOneSpaceLowPincer
Keywords: Joseki

Pincer

Suppose B2 plays a pincer. White has prepared for that - W1 is played to have a good option towards the corner in this case. Nevertheless, if Black wants to build influence towards the upper side, B2 is a very good option.[1]

There are a few cases (3-4 point distant low approach, one-space low pincer, tenuki) of White playing tenuki after B2.

Standard follow-up

The sequence from W3 to B10 is standard.

A mistake in order of play ( B7 connects)

The order of B6 and B8 in the previous diagram is important. If Black plays the atari at B1 here first, White has the option of answering B3 with the counteratari at W4 and capture B1. Usually this is better for White than the joseki. If Black chooses the correct line of play, White has no alternative.

Continuation

The standard variation continues with W1 here. Up to B6, White gets a solid group and Black builds thickness. B6 can be played at a instead, but that does leave bad aji and is now infrequent in pro games.

A different continuation

SnotNose Here is another possibility, though I'm not sure what the proper continuation is.

The purpose of B2 is to induce W3, making B4 natural. It looks like white has bad aji here unless he plays at or around a next. Perhaps I haven't got W3 quite right (???).

Yup ...

Charles From the point of view of basic suji, W3 is the previous diagram is worse than W1 here, in reply to black+circle.

SnotNose It still seems that white has bad aji at a and, so, may need a protective move at or around b or c at some point.

Local continuation

Charles This is the most usual finish to the joseki.

One should consider that B2 (of the Yup diagram) will probably be played, anyway.

Having written that, I then found that the first diagram line is known in pro games - even recently - when White wants to push on up into the centre. So, it could be joseki, too: but less common.

Impossible (7 connects)

Playing W1 instead of W5 looks logical, but in the sequence to B10, White collapses. After B10, killing the corner with a and attacking in the center with b are miai for Black.

White's alternative

If White is willing to give something up in the corner, so as notto be enclosed, she can play at W1. Black can exchange Black a for White b in sente, but usually he will not do so, because the marked stone still has a lot of aji (Black b creates a ko, for example). More usually, Black either plays tenuki or pushes up with B2.

Another move

Alternatively, White can play at W2 instead of W4. Pressing against the black stone in the corner, she strengthens it, but also strengthens her own stones. After B9, the joseki continues with White a or b. Compared to the previous joseki, we get a reversal, with White facing the top and Black the left side.

Another move

Black can also play B3 here. Black now takes the corner, giving White the outside.

White can also cut, with W4 at B5: this leads to a transposition to the joseki above.

[1] An example is at enclosure opening distant low approach, pincer.

Path: PincerPath · Prev: 34PointHighApproachThreeSpaceHighPincer · Next: 35PointLowApproachOneSpaceLowPincer
This is a copy of the living page "3-4 point distant low approach, one-space low pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
34PointJosekis
34PointDistantLow...
33PointDistantLow...
PincerNomenclature
34PointDistantLow...
EnclosureOpeningD...
CrosscutReasonsTo...


3-4 point distant low approach, one-space low pincer, tenuki

Difficulty: Expert Keywords: Joseki

White's tenuki

There are some examples in pro play of White ignoring the pincer black+circle.

Black's moves

Black can then play at a or b here. White may well ignore Black a, as well.

Charles Matthews

This is a copy of the living page "3-4 point distant low approach, one-space low pincer, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJosekiPages...
34PointDistantLow...
3483Enclosure
34PointDistantLow...


3-4 point distant low approach, pincer

Keywords: Joseki
3-4 point distant low approach, one-space low pincer #02 #01

pincer

Although W1 is used to counter a black pincer, a pincer is still possible. The most usual pincer is played at a; see 3-4 point distant low approach, one-space low pincer. Other possible responses include the two-space high pincer (b) and the one-space high pincer (c)

[01]

Distant pincer

After the wider pincer at B2, a sequence comparable to that after the nearer pincer follows.

Distant pincer (continuation)

Because the pincer does not give enough support, B2 at W3 does not work well here. Instead, black plays at B2, with the followup shown here.

[02]

Near pincer (White 11 at a)

The near high pincer at B2 is a relatively modern move; as far as I know it was not played before the 1990s. Its intention is to build a position facing the left. If White attaches at the 3-3 point, the position reverts to a position from the 4-4 point low approach one-space high pincer.

Near pincer (White 11 at a)

However, White is more likely to attach at the 4-4 point in this case. The moves to B8 are joseki; W9 is the most common continuation.

continuation

This shows one possible continuation; W5 is (together with the cut at white+circle) a vital point of this position.

This is a copy of the living page "3-4 point distant low approach, pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
34PointDistantLow...
PincerNomenclature


3-4 point distant low approach, shoulderhit

Difficulty: Advanced Keywords: Joseki

The shoulderhit

W1 is played to avoid a black pincer (see 3-4 point distant low approach) . Black answers with B2, which emphasizes the left side. White usually tries to make a base and territory with W3.

In a Kobayashi formation where Black has a stone at a or b, the logic of B2 is clear.

Pushing up

W1 and W3 form an alternative. White can play this way if Black is strong in both directions; its main intention is to stop Black from getting too strong, rather than create something for oneself. Black can take the corner with a move at B5, reverting to a 3-4 point distant high approach joseki, or fight back with B4. In this joseki, White takes influence towards the top, black influence towards the left and territory in the corner. Black may play tenuki after W9; if he does choose to further strengthen his position here, black a is most usual. Locally, this looks better for Black, but on the board as a whole, White has succeeded in foiling Black's plans of building a large moyo.

Standard

However, the usual answer is W3 here. Black has three different answers, from a to c. Black a builds up the left side, Black b tries to build a position on the top while attacking, Black c may be either aimed towards building thickness or towards attacking.

Also

Robert Pauli: According to Alexandre Dinerchtein, commenting [ext] game four of the 2004 British Championship, there also is the new Korean d and the trick e. Added e below, someone else please add d.

Bill: For d see [ext] this Japanese site (Broken Link ?-kokiri). There are many variations, and it does help to read some Japanese characters.

Pushing

B1 has a clear objective - black wants to make a wall facing the left side. With B3 and B5 he continues in the same manner. White can decide to exchange White a for Black b or c after B3 or B5.

Jumping after the push

B3 is another move that is often played here. This is one possible variation, there are several more. The timing of W4 is an issue here - it is sometimes delayed until after W6, or not played at all.

Attack

B1 attempts to attack White. Black needs to have some support in the upper right to play this move.

Into the corner

Instead of fighting like above, Black can choose to confine White to the corner as in the sequence here.

Attack

Nowadays, W2 here is more common. The turning point in this joseki comes at W6. Here White strengthens herself, creating a group on the top side , allowing Black to take the left side.

Attack (2)

White's second choice is to jump into the center, and find the space for her group there. Black will usually make territory on the right with B4 after exchanging B2 for W3 (there is usually a black stone at or around a in this joseki). The sequence to 7 follows, where black creates a group on the top, while White develops towards the center. If Black wants to attack from the topside, playing B4 at 5 is the move.

Building thickness

If Black wants to build thickness, he plays B1 and B3. The sequence that follows is long but has few branches.[1]

Building thickness (2) - 7 and 9 connect

Building thickness (3) - 7 and 9 connect

In this sequence White takes the corner and sente, while Black builds thickness.

Attack? (Black 11 at 'a', White 12 at 'b')

Black can also play B3 here. B1 now becomes an attacking move similar to what Black 1 at 6 would have been. Here is one variation.

Trick

Trick play

Black's hope

Instead, White should enter the corner:

White better, A (1-10)

White better, A (11-16)

White better, B (1-10)

White better, B (11-15)

Robert Pauli: B1 at B5 would allow White to bend in sente, OK, but why not B3 at B5?

Fuseki thoughts

Kobayashi fuseki

White often plays this approach in the context of the Kobayashi fuseki, meaning that the marked black stone is present - in fact in that case this has become the standard way. In that case B1 is at least as common as the diagonal play at a, with the obvious meaning that Black gives priority to building up the left side.

[1] Actually this sequence is somewhat contentious, still, rather than joseki. When there is a further black stone on the left side, as often happens in the Kobayashi formation, Black should avoid it as overconcentrated. There are also some other possibilities in the second diagram. Charles Matthews

Question by Dieter.

This is a copy of the living page "3-4 point distant low approach, shoulderhit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
KobayashiFuseki
34PointDistantLow...
34PointDistantLow...


3-4 point distant very high approach

Difficulty: Expert Keywords: Joseki

Distant very high approach

This looks more like a light reducing play than a corner approach; and indeed has been used in that way in Chinese opening

It is occasionally used as an approach; in a celebrated game 1986-05-15 Takemiya played it against Yamashiro Hiroshi in the first game of the Honinbo match. Black normally answers at a or b.

Charles Matthews

This is a copy of the living page "3-4 point distant very high approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
TaxonomyOfJoseki
JosekiQuickReference


3-4 point Enclosure josekis

Keywords: Opening, Joseki, Index page

This gives an overview of 3-4 point Enclosure Josekis (that is, joseki that start with a shimari rather than a single stone) that have a page (or several pages) on Sensei's Library, grouped by original enclosure.

See also invading and reducing around enclosures and shimari probes and kikashi.

For each joseki a standard sequence is given (this is one of the more common ones, but need not be the absolutely most common one), and an overview of pages dealing with that joseki and its variations.

Table of contents
Small low enclosure
Small high enclosure
Large low enclosure
Large high enclosure

Small low enclosure

  • 3453 enclosure
  • See also: How secure is the small low enclosure?

Attaching underneath

  • Probe
  • B2 at 3, white 2: Probe Popular Misconceptions

attaching inside

  • Invading an enclosure

Small high enclosure

  • 3454 enclosure

inner attachment

  • Probe

Large low enclosure

  • 3463 enclosure

Inner attachment

  • W9 at a: Enclosure Josekis Query 2

Large high enclosure

  • 3464 enclosure
  • 3464 enclosure statistics

A large number of other enclosures is discussed (with links) on Unusual Enclosures

This is a copy of the living page "3-4 point Enclosure josekis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
JosekiQuickReference
JosekiPages
EnclosureJoseki
34PointEnclosures

Homepages
WarEagle


3-4 point enclosures

Keywords: Opening, Index page

This is an index page for corner enclosures created from a 3-4 point and one more stone of the same colour. A few of these are very common, while others are extremely rare in high-level games.

3443Enclosure 3453Enclosure 3463Enclosure 3473Enclosure 3483Enclosure 3454Enclosure 3464Enclosure 3445Enclosure 3437Enclosure

3-4 Point enclosures

Also of interest is the page on 3-4 point enclosure joseki.

This is a copy of the living page "3-4 point enclosures" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34Point
UnusualEnclosures


3-4 point high approach

Keywords: Opening, Joseki, Index page

This gives an overview of 3-4 point high approach Josekis that have a page (or several pages) on Sensei's Library.

For each joseki a standard sequence is given (this is one of the more common ones, but need not be the absolutely most common one), and an overview of pages dealing with that joseki and its variations.

Inside Contact at B2

3-4 point high approach inside contact

Inside contact play

  • W3 at a, see below
  • W3 at b: BQM77
  • W3 at 4: Non Joseki Exercise 2 / Solution
  • B4 at b: Non-Joseki Exercise 1 / Solution
  • B4 at c: Non-Joseki Exercise 3
  • W5 at b, B6 at d: BQM 25
  • W5 tenuki: 3-4 point high approach, inside contact, tenuki variation, see also double threat ladder-maker
  • W5 at e: Migeru's Question 1
  • B6 at f: Judging forcing plays 1 / Discussion
    • white g: Pushing battles in joseki 2
  • See also: Joseki and tenuki, Migeru's Question 1

Nadare Joseki

Nadare

  • W5 at 9: Ten Kyu Nadare
  • W5 at 6: Ten Kyu Almost Nadare
  • this variation ( B8 here): Large Avalanche
    • Large avalanche - jump in
    • Large Avalanche Turn Outward
      • Large Avalanche Turn Outward Problem
    • Large Avalanche Turn Inward
  • B6 at 9: Nadare Connection, Nadare connection, tenuki variations
  • B6 at 7: Small Nadare
    • Small Nadare - Black Wants Sente
  • B6 at a: Nadare Double Hane
  • B6 at 10: Nadare descent
  • B6 tenuki: BQM92
  • Any variation for W7 or B8: Large Avalanche Simple Variations

Outside Contact at B2

Outside contact play (1)

  • 3-4 Point high approach outside contact
  • W3 at a: see below.
  • This variation: 3-4 point high approach outside contact, tsukehiki hanging connection
  • B4 at b: 3-4 point high approach outside contact, tsukenobi main line and 3-4 point high approach outside contact, tsukenobi simple lines
  • W5 at c: 3-4 point high approach outside contact, tsukehiki solid connection]
  • W5 at d: 3-4 point high approach outside contact, tsukehiki extend up
  • W5 at a: unexplored joseki

Outside contact play (2)

  • this variation ( B6 here): 3-4 point high approach, double contact, extension
  • B4 at 10: 3-4 point high approach, double contact hane
  • B4 at a: 3-4 point high approach, double contact, wall
  • B6 at b: 3-4 point high approach, double contact, cut
  • B6 at 10: 3-4 point high approach, double contact, atari

Keima at B2

Keima

  • 3-4 point high approach, keima
  • See also: The keima joseki in fuseki
  • W3 tenuki: 3-4 point high approach, keima, tenuki

Low extension

  • 3-4 Point High Approach Low Extension

Two space extension with B2

Large low extension

  • 3-4 Point high approach large low extension

One-space low pincer

  • 3-4 point high approach one-space low pincer
  • W3 at a (some variations): BQM34
  • W3 tenuki: 3-4 point high approach one-space low pincer, tenuki
  • B8 at 9: Pushing battles in joseki 8

One-space high pincer

  • 3-4 point high approach, one-space high pincer

Two-space high pincer

  • 3-4 point high approach, two-space high pincer
  • This variation: 3-4 point high approach, two-space high pincer, ogeima, Deviating From Joseki In Games 1, 3-4 point high approach two-space high pincer, ogeima, tenuki
  • W3 at 6: 3-4 point high approach, two-space high pincer, one-point jump
  • W3 at a: 3-4 point high approach, two-space high pincer, keima
  • W3 at 10: 3-4 point high approach, two-space high pincer, outside attachment
    • black 7: Magic sword
  • W3 at b: 3-4 point high approach, two-space high pincer, two-point jump, 3-4 point high approach, two-space high pincer, two-point jump, tenuki
  • W3 at c: 3-4 point high approach, two-space high pincer daidaigeima
  • W3 tenuki: 3-4 point high approach, two-space high pincer, tenuki
  • W3 at 9: 3-4 point high approach, two-space high pincer, inside attachment
  • B4 at 6: 3-4 point high approach, two-space high pincer, ogeima, Kajiwara's variation
  • See also: Deviating From Joseki In Games 1

This is a copy of the living page "3-4 point high approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
MagicSword
34PointHighApproa...
FirstMoves
45Point43Approach
24BasicJoseki
34PointHighApproa...
44PointHighApproach
AmateurFuseki1
AmateurFuseki2
BQM142
FhayashiKoing2003...

Homepages
WarEagle


3-4 point high approach inside contact

Difficulty: Beginner Keywords: Joseki

Joseki

B1 here is one of the most common of all joseki plays.

Joseki

W2 here is certainly expected. The nadare joseki can occur at this point if White plays at hoshi (a) in place of W2.

Although less common, it is also possible for white to play nobi at b in some cases, as this reverts to a variation of the 3-4 point distant high approach, corner keima joseki. This is sometimes done when white wants sente. Calvin

Joseki

B3 is usual. Playing at a was an innovation of Kitani Minoru, and still occasionally is seen in pro games: it implies a highly territorial attitude. See 3-4 point high approach inside contact, sagari.

Joseki

At this point White will often make a solid connection at a or a hanging connection at b. These are both standard plays and equally common; they have slightly different implications but in both cases White will extend along the top side next.

White at c is part of the Takemiya 'cosmic style' and is possible in the overall context of some strategies.

Another strategy is for White to play tenuki at this point. White often plays in the upper right and hopes to be able to clarify the position in that corner before deciding between a and b. Of course, this does run the risk that Black plays next in this corner, usually by cutting at a. See 3-4 point high approach, inside contact, tenuki variation.

See /discussion about the point at a, b.

Joseki

Assuming W4 like this, B5 is the standard modern play but at a and b are also quite possible.

The advantage of B5 is that it finishes the position here in one play. B5 at c leaves behind some weaknesses (Takahashi Shigeyuki (B) vs. Go Seigen 1936-04-14) and isn't now considered joseki.

See /discussion about why c is considered to be too wide.

White extends to W6 or d, or even one line further, in accordance with the needs of the position. That completes the joseki. (For more on W6 at d, see 3-4 point high approach, inside contact, solid high.)

Playing B5 as a pincer on the upper side is also possible as a special plan.

White's framework

If W4 is the hanging connection, W6 is definitely to be played one line further away.

White's resulting formation is loose - deep invasion by Black is quite possible - but it has good prospects for future development. (See 3-4 point high approach, inside contact, hanging low for more).

There are numerous possible variants here. B5 may be elsewhere, as in the previous diagram, but also the peep at a leading to some difficult variations if White resists, or the clamp at b (an oldish joseki).

[1] A special plan

A special plan

Black can play at B1 if White's extension frustrates Black plans at the top. (This is bad locally, but may be playable overall.) White's compensation is to fence in Black and create substantial thickness. For both players, knowing how to handle White's thickness is key to playing this variation.

A word about B5: the connection can also be at a. W8 is a little better than b. (Compare with getting ahead with a one-point jump.)

If Black plays atari at B6 instead ...

A special plan

... W2 and W4 capture a big corner. W4 at a would be soft. The black+circle stone loses half its purpose.

Soft

W4 here is also soft. Black plays a good empty triangle and White has either a cutting point (after White a) or bad shape (after White b)..

See also

  • 3-4 point high approach, inside contact/fight
  • 3-4 point high approach, inside contact, solid high
  • 3-4 point high approach, inside contact, hanging low

Authors

  • Charles Matthews
  • Dieter (a special plan)

This is a copy of the living page "3-4 point high approach inside contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
aLegendWaiQ
Discussion
fight

Referenced by
SolidConnection
34PointJosekis
TaxonomyOfJoseki
DoubleThreatLadde...
38BasicJoseki
34PointHighApproa...
GoodPointsAndBadP...
34PointHighApproach
Tight
NonJosekiExercise1
JudgingForcingPla...
34PointHighApproa...
BQM106
BQM303
FhayashiKoing2003...
MigeruSQuestion1
NonJosekiExercise3

Homepages
Geno


34 Point High Approach Inside Contact Solid High

Keywords: Tactics

Solid high position on the side

Solid high extension

After the solid connection (circled) and the high extension (squared), Black can invade.

Invasion

B9 makes miai of a and b. Alternatives are B5 at B9 immediately and W8 at a for ko.

In particular if Black has support at the circled points, this invasion can be devastating.

dnerra: Hmm, it looks to me like White has many other options, and the chosen one is far from optimal. There are more choices, but W6 looks like a mistake unless White really really has to protect territory in the upper right.

When I have seen B1 / W2, B3 was played at c (cf. 'deep invasion' dia.[10] below), making miai of b and d. Far more frequent than B1 seems to be c directly however:

Solid high extension

tderz B1 is not as optimal as c (see [10] below), because a black move around e is missing.
IMO, there is nothing wrong with a little running fight , starting with W2.
If now black f, white g, then a partial result will be that the area around e will be influenced more by White and Black's influence around p will be reduced.

If B goes for another option, starting with sabaki tactics k-l-m or so, it's just a different game. Important is simply that one is not too obsessed by the idea The area around B1 must always be White's area, rather stay flexible and be ready to exchange. tderz

[10] Deep Invasion

B1 is very effective. It threatens to link up at a. If White prevents this with W2, the fight can become very difficult for White after B3. Often, White just defends with W2 at b. After that, Black can treat B1 as kikashi if he likes.

This is a copy of the living page "34 Point High Approach Inside Contact Solid High" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...


3-4 point high approach inside contact, sagari

Keywords: Joseki

A Kitani innovation

Kogo's Joseki Dictionary gives a to c as standard continuations, with d marked as "not recommended".

ferdi: White can also tenuki after B1.

(If someone with a more reliable source of information would like to contribute, please feel free! -- mgoetze)

Solid

ferdi: White can also omit W3.

Nobi

This was supposedly first played by Go Seigen. Note the similarity to the 3-4 point high approach, thrust. B2 at B4 might also be possible (supposedly played by Fujisawa Shuko).

Somewhat different

Attributed to Takagawa Kaku.

Tenuki

ferdi: this is Takagawa Shukaku (b) - Kitani Minoru, played in 1962.

Hanging connection ?

Pulpstar (15k kgs): Why is d advised against, also is there anything bad about the hanging connection as I played in my most recent game?

Joelr (7k kgs): This is just my impression. Compare it to W2 at a as above. Black will still respond at d, but if White makes an extension along the top, then Black will play b, and be better off than the alternative.

IanDavis : I am wondering why d is bad too, does Black cut at a (ref orig diag)

Charles Basically it's what Black wants here:

Good shape for Black

Now Black is going to get better shape than White.

This is a copy of the living page "3-4 point high approach inside contact, sagari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitanisJoseki
34PointHighApproa...
JosekiByAuthor


34 Point High Approach Inside Contact/ Discussion

Sub-page of 34PointHighApproachInsideContact

Table of contents
About the point a and b
"Correct" way to deal with the invasion
Supplement: Why the "correct answer" is good shape
Why c is considered to be too wide
Table of diagrams
Joseki
Good relationship
A peep
Loss of aji
Related shape defect
Related shape defect - b is possible
Related shape defect - if extend
Possible sequence 1
Possible sequence 2
Basic standard answer
Monkey jump? No thanks...
Basic standard answer ctd.
Basic standard answer ctd. (W 11 at the marked stone)
A nasty ko
Dia 1: Sagari
Dia 2: The shape move
Follow-up and eye-making potential
Basic standard answer, mid way through
Basic standard sequence
Quicker
Joseki
Non-Joseki
Non-Joseki (variation 1)
Non-Joseki (variation 2)
Non-Joseki (variation 3)
Non-Joseki (variation 4)
Non-Joseki (variation 5)

About the point a and b

Joseki

aLegendWai: Would anyone mind to tell me what's the point of playing b? To me, I tend to feel a is better than b. b leads to a possible peep later on which seem to be quite serious.

Alex Weldon: So... what's the point of b? It's that b allows you to extend one line further. It's not about getting an extra two or three points of territory (if it all becomes territory); the weaknesses left (the peep and the invasion left below) don't make that worth it. The times I tend to choose it over the solid connection have to do with the relationship to stones already on the board. There are many possible reasons, but the one that comes up most often in my games is when the stone in the upper right is a komoku, like so:

Good relationship

Now the two marked stones form a Chinese relationship, whereas if the extension was at a, it would look somewhat inconsistent with the komoku stone. Note that this is quite similar to the diagram given below, where B has already approached the upper right, but I think it's worth noting that the relationship of the marked stones is good, with or without an approach in place.

aLegendWai: That recalls me about the occurrence of four-space jump in one game. The commentary said it was regarded as too wide in general. But since the player wished to keep good co-operation with another friendly stone, so it plays one-space wider in this case.

A peep

B at a is a potential peep.

Bob McGuigan: It seems to me that Black would rarely play this peep after the circled black stone has been played because it is likely not to be forcing. The peep at a is an old joseki move, but it is played before black+circle and followed by the diagonal move at the point marked with a square if White connects. This way is better for further Black development on the left side.

aLegendWai: Thanks, Bob. Sorry about the misleading diagram (Diagram redrawn). What I would like to point out is the potential weakness of the peep. Yes, B shouldn't played this out instantly.

Alex Weldon: If you read Bob's comments more closely, you'll see that he's saying that it's not that B shouldn't play it instantly... it's that if B does want to peep, he will play it before black+circle. If B plays black+circle and tries to peep later in the game, W will likely tenuki.

aLegendWai: Oh I see. My reading ability is fading :P Just like my Go reading ability - often make silly mistakes.

Bob McGuigan: Also, peeping at a and forcing White to connect might lose valuable potential, as in the following diagram:

Loss of aji

If the circled stones are on the board then Black has a possibly severe invasion at a which would not be available if Black had peeped and White had connected.

aLegendWai: Sorry that this may be a stupid question. How can Black invade at a?

Alex Weldon: There are no stupid questions, and this is a good point about shape.

Related shape defect

This position will be familiar to some. It appears elsewhere on Sensei's. What I want to point out is the relationship of the marked stones Whenever this sort of shape appears on the board, one should look at W1, because it is likely to be a serious weakness (not always, of course). The reason being that if B2, W3 connects, because B b fails to cut off W1 because of W c. If W has a continuation on the left side so that B at 3 or c instead is no better, then the W1 invasion will be successful.

aLegendWai: It seems to be quite common in handicap games.

The following is just my little opinion. You may disagree with it.

I think playing at b is okay (Thanks to the special properties in the corner). It is not easily noticed. And it seems this variation is the best for B to keep most territories in the corner (if it is its aim!).

Alex Weldon: Yes, this is correct, but beside the point, and covered on another page. I shouldn't have said that B can't play b, just that he can't cut off W's stone. Anyway, I've adjusted my comment above, and now we should remove these diagrams, as they're off-topic.

aLegendWai: You may leave it as a comparison between this shape defect in the corner and that on the side. So this shows the shape defect becomes serious as it moves outside.

Anyway, it is up to you to delete or not.

Related shape defect - b is possible

If you treat the black+circle stone lightly, the option b is possible.
B7 cannot be played at W8. (See next diagram)

Related shape defect - if extend

Now a and b become a pair of equal good points. W cannot get both. If Wa, Bb. If Wb, Ba. (Anyway, I am a very weak player, so please point out my mistakes if I have ever made)

Bill: b is vastly superior to a. If Black plays at b, does White now play at a?

Also, please edit this. It looks like the diagram and comment are Alex's, which cannot be.

aLegendWai: By the way, it may be a good idea to block on the other side (the one which allows B to live in the corner. It seems to be a loss. But the side W group will be in great danger. And B will gain eventually.

Possible sequence 1

Here, the relationship in the marked stones is similar. The stand in the other example is missing, but B has drawn back at black+square instead, so the weakness is still valid. If W presses down on top with W2, B can connect under with B5. I'm not sure whether the exchange of B3 for W4 is good for B to make first. Someone strong want to comment?

Possible sequence 2

On the other hand, W could prevent B from connecting with something like W2 (or a, or b). One possible move for B then would be B3. Now we see why black+circle is important; as B runs out, white+circle comes under attack. If white+circle was strong, this sequence would just burden B with a weak group.

aLegendWai: Thanks a lot, Alex Weldon. It's really an excellent piece of explanation. I fully get the idea. :P Thanks a lot.

"Correct" way to deal with the invasion

DJ: I am afraid W2 in the diagram above is not the best answer to Black's severe invasion. White's answer on top of the black invader (Possible sequence 1) is even worse for white: she has given up almost all of the upper-side territory without getting any compensation: the white stones have no power to speak of, being squashed against thick territory and surrounded by strong black position everywhere.

This invasion has been thoroughly studied (therefore is seldom seen in contemporary professional go) and there are standard sequences to answer it, so that these sequences can be considered middle-game joseki's. Probably this has already been covered in SL, but, as we Latins say, repetita juvant...

As I said, the invasion is severe: therefore, once Black plays black+circle, White usually defends at z in the diagram below: we will see later how a stone here will make it difficult for Black to invade. Anyway, the correct answer to the black invasion at B1 is W2 below.

Basic standard answer

W2 is the shape tesuji: such a move can be used to stop the opponent from connecting in a variety of similar situations.
One of the good things about this move is that it has a follow up at a: if Black blocks, then White has the sente sequence to f. If Black doesn't block... weeell, he must be a masochist...

If you think that white+square in the dia below (the "wrong" answer to the invasion) is good because it allows the monkey to jump, well, think twice: if we consider the standard outcome of a monkey jump and we compare it with the dia above, Black is worse off by two points, but so is White. Moreover, if Black finds the time to block before the monkey jumps (for instance at white+circle?), White doesn't have any sente sequence. Baaaaaaaad!

Monkey jump? No thanks...

DJ: I have moved Legend's questions to another page, because they broke the flow of my comments and diagram, making everything uncomprehensible. I will try to answer there.

Now, what happens after White has played white+circle? Black plays B1 below. Now White a is bad as Black pushes up at b, while White b is bad as well, as Black c, makes miai of connecting at a or escaping at d.

Basic standard answer ctd.

Therefore the whole sequence is as follows. W7 defends against an attempt to cut at a, White 11 is at white+circle (note that this is where White should have defended in the first place).

Basic standard answer ctd. (W 11 at the marked stone)

There are of course many variations... Go look for them in the games of the champions of the 70's! Another thing: Black can almost always have at least a ko... Consider the diagram below where White has extended to white+circle:

A nasty ko

aLegendWai: In fact, I don't know know where to learn middle-game joseki. Is there any website/source talking about middle game fight?

Dear Legend, there was once a booklet by Takemiya called "Enclosure Josekis", but it is out of print. What I would suggest is to study Tesuji and Tsumego, play along pro games amd forget about joseki's until your are 3D. See my pageA Zen way to Joseki.

Supplement: Why the "correct answer" is good shape

In explaining the standard way to deal with Black's invasion ( black+circle below), I tried to compare the sagari ( white+circle in dia 1) with the established move ( white+circle in dia 2):

Dia 1: Sagari

Dia 2: The shape move

Both moves stop Black from connecting to his corner group, but I said that white+circle in dia 2 is correct, being good shape and having a good follow-up (i.e. a possible sequence that can be played later to an advantage). To me the "good-shapeness" of this move lie's in three factors:
- It has better eye-making potential
- It denies a base to the black invasor better
- Goes closer to help White's extension stone.

Follow-up and eye-making potential

You can see in this diagram that White has an eye as it stands, at points x. (See also my answer to Legend)

As regards the fighting properties, consider for instance the following diagram, which is the standard sequence I gave above, mid way through:

Basic standard answer, mid way through

Here White has just played white+circle. Black cannot try to escape with B1 as White plays W2: if Black b White cuts at a, if Black a White intercepts at b and if Black connects underneath he's in for a good squeeze. This wouldn't be possible had white+square been at c. Moreover, if you consider the situation at the end of the standard sequence:

Basic standard sequence

You can see that white+circle is better placed to deny Black any territory in the b area, while if white+circle was at a Black could play white+circle himself and get points there.

Quicker

kokiri: I guess white+circle rather than a is a bit quicker, but less solid, so you might play it to get about the board a bit quicker. Personally I would play it in a situation like this, where extending one stone further allows me to pincer the black+circle stone.

Why c is considered to be too wide

Joseki

I would like to know why the point c is too wide. What weaknesses the point c leaves? And how can we exploit?

Non-Joseki

Rich: It can be played; however, the point a is vulnerable. In the joseki, white has a secure corner, and a solid link to the left-hand side - he can then extend further down the side later. The two-space jump has a weakness at a which may cost the corner or the connection to the side; furthermore, it makes a later black move at b more threatening, with the potential to follow-up at c, say. It's more a question of aji and later potential than something that should necessarily be immediately punished.
There's a good section in Kageyama's Lessons in the Fundamentals of Go, explaining (referring to a 3-3 joseki) why some joseki seem quite modest in their moves; early solidness can be a source of later strength.

aLegendWai: It is my little opinion. You may or may not agree. As a note, the weakness at "a" seems not that serious. A instant punishment will not get good results either. But it may be a potential weakness we may exploit later.

Let's see why "a" is not serious.

Alex Weldon: It is very, very difficult to explain aji. I guess what you have to understand is that, as the diagrams below indicate, there are lots of options W has for playing sente moves against B's position. None of them gain much if played immediately, but the point is that if W keeps those options open, sooner or later, something might happen in the vicinity that makes one of them work.

I think the easiest to appreciate is White at b in the diagram above. If W can arrange to get a stone there in the natural flow of play, B will have weaknesses in his corner that he has to worry about.

Consider also that going one line further doesn't really get B much more. An attachment at a in the endgame will press B down, so his territory will be about the same as with the short extension, and the aji of W b means that going one line further doesn't actually give B's position more influence down the left side (if it was influence he was after, d instead of B2 would be the right choice anyway). So even if you don't consider the weaknesses severe (and they aren't game-breaking, just a nuisance to worry about), realise that unless there is some special circumstance on the left side, B is introducing aji into his own position without getting anything in return.

aLegendWai: You explain well. Not difficult to understand. Thanks a lot.

Non-Joseki (variation 1)

The 2 W stones got stuck in. It is bad to W.

Non-Joseki (variation 2)

It is better than variation 1.
In fact, the above variations seems thank-you moves. I feel we should leave this weakness open. That means we should not played the sequence out.

Rich: I feel that this is an inefficient forum for asking and answering these types of questions: they are much better asked at a club, or on a server, where there is a board handy for variations - you cover only a couple of non-optimal variations here. W3 can be played as a cross-cut at a, for example; but I agree, the aji should in most cases be left for later. That is the point of aji, after all :)

aLegendWai: It would be great if there's a database for us to search for different variations (not just joseki)

Non-Joseki (variation 3)

aLegendWai: I think of some more. This is the first one. But Rich is ahead of me to post it first. B's next may be "a" or "b". "a" seems bad.

aLegendWai: Is W3 an overplay or not really a good move? I wonder...

Non-Joseki (variation 4)

aLegendWai: It is the outside hane. B's next may be "a" or "b" or "c".

Non-Joseki (variation 5)

aLegendWai: W3 aims at the weakness at 3-3. B's next may be "a" or "b" or "c".

Alex Weldon: I think W3 might be aji-keshi, since it will induce B to fix his weakness.

kokiri - this page is getting a bit long, so I have moved my question, and all of the answers to 34 Point High Approach Inside Contact/fight

This is a copy of the living page "34 Point High Approach Inside Contact/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
aLegendWaiQ
fight

Referenced by
34PointHighApproa...


34 Point High Approach Inside Contact/aLegendWai Q

Sub-page of 34PointHighApproachInsideContact

aLegendWai: Sorry. I don't understand. See my following questions. (I think I should be in line with your inverted diagrams)

Monkey jump 01a

First B doesn't need to respond at a. a is not sente to W due to the empty point at B6.

So W9 is in Gote. However W has an option to stop and plays elsewhere after B4.

[1]

Monkey Jump 01b

Mef: Perhaps black should try this sequence, forget sacrificing a stone and accept ending in gote.

Monkey jump 02

aLegendWai: Thanks to Mef, B2 is a wrong move.

Disaster to B ( W11 at the circled point)

Mef: W11 at the circled point.
The problem is if white plays the atari instead of W9.
aLegendWai: Yes. That's right. So B2 isn't an option. I moved your "normal monkey jump response" diagram to [1] because it seems to be more appropriate. I renamed your diagram as "Monkey Jump 01b" in order to fit the flow of other diagrams.
Tell me if you mind. I will change them back.

Hane-Hane

This is the suggested sequence by DJ.

Now we compare the difference between Monkey jump 01a and Hane-Hane diagram. So if we count the affected area of (rectangle T19 * O18) in terms of deiri value (d):

  • Monkey jump: B0 - W3 (2 territories + 1 prisoner) = -3
  • Hane and Hane: B4 - W3 = +1

So monkey jump is 2 d-points better than hane-hane.

Relating to sente-gote relationship, it is worth noting that both variations of white+square can choose the hane-hane variation. So the simple extend one doesn't seem wrong to me.

Any idea is welcome.

DJ: Dear Legend, I couldn't really understand your diagrams, but I see that meanwhile I was earning my living Mef has put some order in...
Now I will try to show better how I count, so that we can have a common base of discussion. In explaining the standard way to deal with Black's invasion ( black+circle below), I tried to compare the sagari ( white+circle in dia 1) with the established move ( white+circle in dia 2):

Dia 1: Sagari

Dia 2: Kosumi

After dealing with the invasion starting from the "correct" move, the situation is as in the diagram bleow

Basic standard sequence

And now the follow-ups: a classic sente hane tsugi from the "correct move" and a sente monkey jump from the "wrong move", with standard way of answering a monkey jump:

Follow-up from "correct" move

Monkey jump from "wrong" move

As you can see, both sequences are sente, in the first,"correct" one, Black has two points at y and White two at x and maybe one at z. In the monkey jump from the "wrong move" Black has nothing and White maybe one point at z, so point-wise the two diagrams are equivalent. The big, really important difference is that in the "correct" diagram White has an eye as it stands, and in the "wrong" one such eye is not that clear...

I hope to have answered your doubts.

This is, as a 2k, how I count (when I'm keen enough to do it...): I just compare two alternative sequences (black first, then white first, or one option vs. another option) and try to reckon the difference. I do not bother about half-points or (SQR (2))/2 points. I am too lazy to learn now more refined techniques (you cannnot teach an old dog new tricks...).
I do not even bother whether the way I count is called deiri or something else: I do not play in the game of finding the most rigorous definitions or names for moves on the goban. A hane is a hane is a hane. It's a move with a purpose. Why should I make a difference between hane and bend? I'm Italian, for the sake of mine! Shall I say "pietra che gira intorno ad un'altra nemica partendo da una amica e lasciando un punto di taglio"??!? If I use Japanese it is more likely that I will impress some pretty young girl at her first moves...
If you say deiri you have to define deiri, then you have to define "counting" and then, without noticing it, all of a sudden you'll find yourself an avid fan of Robert Jasiek, bless him! ;-)))

aLegendWai: Hi, DJ. Too busy in these days so I didn't read your explanation for long.

I would like to talk about your response to counting and definition.

As far as I know deiri counting should refer to the counting which compare the differences in points between 2 moves.

I am with you on all aspects.

I will bother to learn refined counting techniques in case if they really helps me in the battle of Go. As a 8k, I just can't see the value of some complicated ways of counting. And I just don't bother to learn and understand its theory (eg somewhat why sente is worth twice?).

I don't bother to argue about the definition of a word. Like previously someone said peep has to be really threatening (to cut) in order to qualify as a peep. Or what cut is really a cut?. What is not? After you understand these definitions, you start to know why some proverbs or theories are correct. But that's not enough. We have to take read between the lines in order to grasp the "real" meanings of them, not to say loads of background knowledge and stuff we have to acquire before understanding them. If you read proverbs literally, you will suffer. Proverbs appear for Go beginners, but it is not easy to grasp those kinds of stuff.

These sorts of definitions and argument seem to be rather pointless. What can you gain in playing better by knowing deep on how to define or distinguish or classify some moves, or try to understand why all simple and short proverbs are justified (by remember/understand their hidden meanings and loads of background information)? All sorts of academic things with low practical values!

I am being unreasonalbe and fierce again. If my comments anger anyone or Go experts, sorry in advance.

Alex Weldon: Well, your comments don't anger me, but I'd like to disagree somewhat. While it's true that knowing the difference between a 1.33 and a 1.40 point endgame move is unlikely to win you many games as a kyu player, it's not good to be too blase about theory. One reason that people get stuck at certain levels is that they disregarded theory when they were weaker, thinking, "I'll get strong by playing lots of games first, then I'll start worrying about these confusing dan concepts like direction of play, aji and miai counting." The problem with that, especially if you're playing against people your own level, is that you develop bad habits. For instance, you play "sente" endgame moves against them in the early middlegame and they always answer, because of the usual kyu player's obsession with hanging on to everything that looks like his territory. If you didn't read any theory, you'd be very likely to think that your play was good. Then, when you got to a high enough level that you started facing opponents that didn't answer you, you'd be likely to think "the fool, he's letting me destroy his territory!" and then not understand why you lost. Eventually, you'd come to understand that his tenukis were more valuable than what you were threatening, but it would take you many more games to come to that realisation than it would if you'd read about the relative nature of sente/gote earlier.

Put another way, disregarding theory is akin to basing your game on trick plays. You will learn by playing, and correct the mistakes that opponents at your level can punish... but the mistakes that your opponents respond to incorrectly will essentially become trick plays that he has fallen for. Since you get a good result, you will yourself be tricked by your own moves. This is advice I often give my students: play the moves you think are correct in theory, not the ones that, in your experience, win you more games. You may lose more games in the short term, but you will improve more in the long term.

P.S. I wish you wouldn't call the sagari above "Alex Weldon's proposal." I suggested it as one of three possible ways to prevent connection, without making any claims as to which was best, because I didn't know. Upon consideration and reading what's been written by others, it is clear that the kosumi "shape move" is much better than the sagari.

DJ: Sorry I didn't mean no harm...
Corrected. :-)

Bill: Welcome back, aLegendWai! :-)

And Alex, well said!

This is a copy of the living page "34 Point High Approach Inside Contact/aLegendWai Q" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
fight

Referenced by
34PointHighApproa...


3-4 point high approach inside contact/fight

Sub-page of 34PointHighApproachInsideContact

Whilst we're on the subject

kokiri - whilst we're talking about this general set up, i am reminded of a situation i got into in a tournament. The sequence proceeded as follows, with me merrily expecting to play 7 at a, black+circle played B6 and cheerfully slapped down W7, only to meet B8. I cut at b because I thought it would be unforgiveable to let B connect, and the game took a significant turn for the worse for me. I struggled on through some serious time trouble, and managed to secure a win against an opponent who would take three stones from me in a casual game only in the latter parts of the Yose.

Anyway, is my mistake W5, even though getting W6 would allow black+circle at c (or W5 at d?), or W7 or is it all an unholy mess?

aLegendWai: Hi, kokiri. I once thought of that. But it seems I can't get good results so I abandon posting here. So how was it going on? Would you mind to show all related sequences?

Anyway, I would like to have a trial.

Non-Joseki (variant case) - normal response

(Note: Paul Clarke posted a similar one first before I posted. But I think it is worthwhile to keep it here for an easy comparison with my next diagram)

Non-Joseki (variant case) - overplay response 01

I do think B2 is an overplay. I think the purpose of it may be to get influence to the side. But it really depends on how the player plays.

Non-Joseki (variant case) - overplay response 02a

It seems this tactic - add a second stone and sacrifice both should be used. I would like to play out W5. Reasons:

  • get a bit more territories
  • stregthen W3
  • prevent 2 dead B stones from making trubles
  • getting a diamond or a tortoise shell is about the same influence. No big deal.

Non-Joseki (variant case) - overplay response 02b

I think of several ways to deal with B2. The simplest one is get 2 black+circle stones instantly by playing at 3-3. A complex one is to extend (the above diagram). W5 can be played at "a". Sleepy again zzz... zzz... Check to see if the above is correct.

Paul Clarke: W5 looks OK to me in this position, and after Black pincers W7 is a joseki move. I don't recall B8 being in Ishida, though it doesn't look unplayable; the sequence I remember is:

Joseki

Bill: Kokiri, you are in good company. :-)

Sakata (W) vs. Fujisawa Hideyuki

Suzuki and Kitani give the following play in the corner after Black's hane-dashi.

Favorable for White

kokiri - thanks for the advice, if memory serves, black played 5 here, I'm not exactly sure, but i'll check - i have it scribbled down somewhere. Regardless, I ended up having to make life for two weak groups while black tried to escape with his centre stones.

aLegendWai: Here is my idea. You may agree or disagree.
My advice is to abandon the 5 W stones and make a exchange (Your 5 W stones will not be wasted. Trust me :D). Black is strong in the upper side, so it is no good to struggle. Let Black takes the upper side. White takes the left side (and I think white should have friendly stones in the bottom part, right?).

One variation:

Moves 1 to 10

Moves 11 to 20

W may play a later on (when it is mature). White a is a probe move. If black hanes from outside, live in the corner. If black hanes from inside, escape and the 5 W stones should help W from keeping B to attack freely.

W may consider b too. If B hanes on the right (ie c), B should be able to live. If B hanes on the left (ie d), then extend to the left.

That's my idea. Feel free to comment.

PatrickB: A few concerns about your suggested approach:

  1. If you give up those five stones, you've given black at least a 40-point side, and the compensation I see doesn't look like 40 points worth, though it obviously depends on what the left side looks like.
  2. What you're suggesting isn't probe-like thinking. In probe-like thinking, you would Probe the corner before you decide to sacrifice the stones. If black hanes inside and protects the corner, sacrifice the stones and leave the probe move as Aji to reduce or invade the side. If black protects the outside with an extension or hane, then you could save the stones and black would still owe a move to go back and protect the corner.
  3. If we did what you suggested, black would be happy to emphasize the outside and let you live in the corner with your invasion. Below I've shown a likely continuation from your suggested move. It would likely be a mistake for black to hane instead of extending at 1, because then black could crosscut and try to make sabaki on the outside. Now black has a 60+-point side and you have a small corner.

Take my corner, please

aLegendWai: Thanks for your idea about the probe. I completely agree with you. But I think you misled that the probe is immediately played (sorry that my words are that unclear). I just show some more follow-up moves later on. The probe move is one option.

By the way, when B choose to hane from the outer, W may decide not to finish all moves and plays elsewhere. Then the W corner stone(s) can be a threat when W attacks the side.

Ar! Also even if B hanes from the outer, W may decide not to live small in the corner and cross-cut B.

You may choose to attach the B stone in other directions. Too many options indeed :P

(PS: In fact, is it possible to put a W stone with a letter label on it?)

aLegendWai: PatrickB, relating the strategy of abandoning the W group, I may be distracted by the statement (made by kokiri). The statement (5 Nov) is I ended up having to make life for two weak groups while black tried to escape with his centre stones.

This makes me assume saving 2 groups is a burden unfavorable to W. After longer pondering, it seems W may manage to keep both groups live without helping B too much (because the middle B group is not safe either, it won't launch attack so freely).

Anyway let's assume the whole-board situaton unfavors W to escape. This only keep W busy with saving both groups (because my suggestion is more or less based on this assumption).

You said the discard of W group is worth 40 points. I think you do not mean B can gain 40 points after the capture. To me, B gains about 19-20 points in capturing W only.

I think you are talking about the Deiri value or the value of difference on this capture. Even so, I beg to differ.

Reasons:

  • We may make use of the dead stones to force B to play submissively
  • If W try to settle and live, it will help B to strengthen the upper right side (at that time, the probe move and the territories on the upper right side is securely obtained) This loss has to be counted when W choose to settle. (PS: The strengthening to the upper left corner doesn't count because I think B corner is already safe at this moment. Remeber the weak W stone at 2-4 point.)
  • Leaving the dead stone give you a better position to invade the upper right side. B has to worry about the activation of the dead stones and cannot punish the invasion severely

The capture looks very large, but not indeed.
(Any further discussion is welcome :P)

This is a copy of the living page "3-4 point high approach inside contact/fight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
aLegendWaiQ
Discussion

Referenced by
34PointHighApproa...
34PointHighApproa...


3-4 point high approach large low extension

Difficulty: Expert Keywords: Joseki

Two-space extension

This B1 was really not seen as joseki, until very recent times. Now some variations are being worked out, just over the last couple of years.

Tsuke-hiki

After W2, B3 at a has been tried too. After W4 Black may play tenuki: but at b for strong shape of course natural too. The question will be what use Black can make of the solidly-supported low stone black+circle.

Variant

Another way to play is W1 here, for influence. After W7 Black probably connects at a, allowing White to extend on the top side.

Charles Matthews

This is a copy of the living page "3-4 point high approach large low extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
TaxonomyOfJoseki
34PointHighApproach
Kiseong12Game1Fus...


3-4 point high approach low extension

Keywords: Joseki

One-space extension

This is a Kitani joseki from the 1940s - though not exclusive to him. Black aims to make B1 a very solid stone.

Normal continuation

Up to W6 is standard. In this case B5 leaves no weakness behind (compare with the case of black+circle at a). This is a tight way to play.

Inside hane

Unusually Black can also play B1 inside, as here. In this main line, played in 2001 in a number of pro games, Black takes a larger corner but White is thicker.

Charles Matthews

xela: On general principles (ExtensionFromAWall) wouldn't W10 normally be at a? I found four pro games with this variation; two out of four had W10 at a. How would one choose?

Bill: The principle does not count the stone on the second line. The principle is based upon whether an unsupported invasion can escape or live. So the usual extension is to W10. (With an extension to a I think that an unsupported invasion can live in gote, at the expense of a huge thickness for White.)

For B5 at b, see BQM186.

Extension on third line

antic: Okay, but what if black plays like this? I played a in a game and got a very unsatisfactory result.

Sagari

Bill: White would hate it if Black played atari at W4, so W4 looks like a good play. It's a double attack, threatening B1 and B3 as well as black+circle.

Bob McGuigan: The shape in this diagram is crosscut-like and in such a situation it is always useful to ask which of your crosscut stones needs the most help. It seems the white stone on the 3-3 point needs help, so extend its liberties, as W4 does.

Good empty triangle

Bill: Although the early play is different, in Kono Te Goyoshin (Watch out for these plays), 4-4 vol., Go Seigen shows this diagram and says that it is good for White. White aims at a or b.

Atari, Sagari

Bill: It may be best to atari with W4 first to get Black to invest a stone with B5. After W6 something has to give.

3-4 point high approach low extension, trick play

3-4 point high approach low extension, whole board

Question on the variations resulting when black plays 5 as another hane in the last sequence: BQM186

This is a copy of the living page "3-4 point high approach low extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
34PointJosekis
TaxonomyOfJoseki
34PointHighApproach
34PointHighApproa...
34PointHighApproa...


3-4 point high approach low extension, trick play

Keywords: Joseki

After B2, W3 is a normal response. B4 however is not normal, this move is normally played at a. W5 is the only move, after which black plays B6. With B4 and B6, black is trying to trick white.

The normal continuation for white is to play a. White b is a mistake which will result in a bad position (See variations under 'White atari').

Trick play setup.

Table of contents
White descends, black descends
White descends, black hane up
White atari
Table of diagrams
Trick play setup.
White descends, black descends.
White cuts and is tricked
Tricked, simple continuation
Tricked and a further trick
Further trick, cont'd
Tricked, gote honte ending
Black hane up at 8.
White atari at 7.
White atari, continuation

White descends, black descends

After white extends with W5, black normally plays B6. Alternatively, black can try to brew up trouble by playing c (See variations under 'White descends, black hane up')

White descends, black descends.

The correct way to play for white is to give atari at a (see 3-4 point high approach low extension), but many players will be tempted to cut at b. This is a mistake.

White cuts and is tricked

After this sequence, may players will feel satisfied that they have captured the marked stone black+circle. In reality, they have been tricked.

Tricked, simple continuation

One way for black to continue is to play like this. White gets only 4 or 5 points in the corner, while her marked stones ( white+circle) are cut off. Black is strong on both sides, so this result is terrible for white.

Tricked and a further trick

Black can also continue with B4. This sets up another trick because the corner is not 100% alive yet. If, for example, white considers the corner alive and plays W5 through W9. Black can kill the corner.

Further trick, cont'd

After B1 W2 B3, whit cannot play at a due to shortage of liberties

Tricked, gote honte ending

Considering the above, white should play 1 to defend the corner. Now the p-q-r threat is gone, because the white capture at s then creates 2 liberties (r, t) instead of damezumari.
The classification of above as "trick" or "obvious threat" is in the eye of the beholder.

White descends, black hane up

Black hane up at 8.

After B8, the players are in for a complicated fight. White can avoid that fight by playing a, but playing a comprises a small loss for white.

Herman Hiddema: I will expand on this at a later time. For now, see the discussion at BQM186

White atari

White atari at 7.

The white atari at 7 is a mistake. Black captures with B8.

White atari, continuation

After black captures the stone at 3-3, white can only give atari with W1. After black defends, white has two cutting points. White will defend the upper cutting point at W3, after which black cuts with B4. With W5 and W7, white sacrifices another stone and sets up a ladder. If the ladder is bad for white, this is a disaster, but even if it is good, black is very happy. Black gets a big corner in sente and can look forward to play a ladder breaker later on.

See also 3-4 point high approach low extension, whole board

This is a copy of the living page "3-4 point high approach low extension, trick play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hamete
34PointHighApproa...
SystematicJoseki3...


3-4 point high approach low extension, whole board

Keywords: Opening, Joseki

One space low extension

Dieter: In the Belgian Championships final (round robin with 10) I played two games with the lower side constellation, both times I played B2 to frustrate White's influence. For B4 I played each hane a and b once.

Velobici: Dieter, which year ? 2006 ?

White is tricked, Black outside hane

In this game (which I unfortunately lost) White played a variation which is not considered joseki. In particular, with the black+circle stone present AND the killer move of a waiting for Black having enough liberties at the outside, White's cutting stones end up very weak.

Trickplay seems to work fine in this case

Hicham:I got this idea from the first Goama. The "tricked" variation gives White the corner and Black overwelming influence. The refutation gives White influence and Black the corner. Thing is that it end with Black having the next move, so he can blunt White's thickness, and build a position with B.

Herman Hiddema: B5 is indeed a know trick play. In my opinion however, several of the diagrams given in Goama issue 1 are wrong. [ext] Diagrams available here. In diagrams D, E and F for example, the atari with W1 is a mistake, because without the W1 - B2 exchange, the geta that black plays later on would not work! There has been discussion on this variation under BQM186

Some other variations:

One space low extension, Black outside hane. White alternative play.

B7 at black+circle. I believe this is bad for White, given the ladder aji, the thinness of the moyo and the poor position of white+circle shapewise.

One space low extension. Black outside hane (continued)

The nice thing about black+circle, is that this joseki needs a White extension at a, which is impossible due to black+square. W5 is cramped.

AndyPierce: Mingjiu Jiang 7 Dan in Punishing And Correcting Joseki Mistakes calls black's outside hane black+circle a "trick play" and says that the sequence in the adjacent diagram, with W5 moved to black+square, is a sufficient refutation. He points out that black could have played as shown in the next diagram. (page 17 of the book.)

Better for Black. Black touches below White.

Should White play this way, she is even more cramped by black+circle, and her wall is one stone less high.

One space low extension, Black inside hane

For what it's worth Jiang Mingjiu also says that Black's position is low and unimaginative, so this joseki is rarely seen in modern play. I'm not qualified to say whether this may be justified under these circumstances for Black to force his way out to the left.

Charles In this game position, this looks to me like quite a good choice for Black.

Result

Here it seems to me that both black+circle and black+square are working well in limiting White.

Better for Black ?

Dieter: I discarded B2 because I expected the avalanche move at W3 and didn't want White to build additional influence towards white+circle. It is too much to expect W3 at a. I played the inward hane because black+circle refutes White's refutation of it. It may not be joseki if no other stones are present, but I'd like to know whether it is still advised against when black+circle is present.

Black alternative: Butt the White stone.

Bill: I, too, would worry about the nadare. In such a case, the butt, B2, is a preventative. This is a likely continuation. If W4 instead of W3, Black replies at a, and black+circle is well placed.

Dieter: After W7, can we say that due to both positions being high, the lower side is important for both and that the stabilizing moves of b or c for Black or White respectively, are urgent ?

Black alternative: one space high pincer

Dave: Did you consider and reject the pincer at B2? If W3, B4 seems to be along the lines of what you wanted to achieve.

Black alternative: one space high pincer (continued). Strange game?!

Charles I presume W1 next, aiming at White at a and a game based on influence. Black has played from the thick side, so White keeps away from the top right.

I have to say this is quite an odd position. The black+square stone on the right side is not so well balanced. White approaching is not very well co-ordinated with the lower left wall (which is not quite the joseki result anyway). Normally Black is quite respectful in answering white+square.

Dave: I would agree that there are some interesting aspects in what has come before. The keima on the left looks too early to me. If Black had simply answered at a, the original White pincer stone would have been badly overconcentrated. White would have had to approach the bottom right from the bottom side to make any sense out of the position I think.

Was it like this?

Dave: It looks to me like the marked White stone is overconcentrated (of course Black wishes the marked Black stone were on one of the points marked a as well). White has a difficult time here I believe. Playing from the direction of W3 tries to make sense of the wall to the left but if Black just keeps it simple with B4...

Charles It's certainly an interesting study. Not to give the players a hard time - it is well known that positions in which both players have erred are much harder, if one wants to draw any definition conclusions.

Joseki choice. Black touches White on the outside.

One thing that comes up: in this position the main pro choice is the circled point, to play into the pushing battle line The squared points are seen, too. But no examples of extending to the middle of the side. So that is perhaps a bit lukewarm.

This is a copy of the living page "3-4 point high approach low extension, whole board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...
34PointHighApproa...
SystematicJoseki3...


34 Point High Approach One Space Low Pincer/ Discussion

Sub-page of 34PointHighApproachOneSpaceLowPincer

Variation

In a variation I recently saw black plays the marked stone here first instead of at the circled point

The variation proceeded as shown. The annotater, a 4 dan pro, was considering a board with a black stone on what would be q-16 and B8 played at the ikken-tobi of o-16, making a moyo. I believe he considered the variation as somewhat more favorable for black although clearly white gets the corner.

This is a copy of the living page "34 Point High Approach One Space Low Pincer/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


3-4 point high approach one-space low pincer

Path: PincerPath · Prev: 44PointLowApproachThreeSpaceHighPincer · Next: 34PointHighApproachOneSpaceHighPincer
Keywords: Joseki

Low small pincer

3-4 point, 5-4 approach, one-space low pincer, attachment 3-4 point, 5-4 approach, one-space low pincer, thrust 3-4 point, 5-4 approach, one-space low pincer, separate #1 3-4 point, 5-4 approach, one-space low pincer, moving out 3-4 point low approach, one-space low pincer, contact on top

Low small pincer

Here are a few well-known answers to the low pincer black+circle.

  • a - Moving out with a prevents a connection underneath. Quite a few variations exist: 3-4 point, 5-4 approach, one-space low pincer, moving out
  • b -attaching to 3-4 with b leads to many variations as well, some of them involving trick plays: 3-4 point, 5-4 approach, one-space low pincer, attachment
  • c -Separating with c is a fairly new answer to the pincer: 3-4 point, 5-4 approach, one-space low pincer, separate
  • d -attaching to the pincer stone with d (see 3-4 point low approach one-space low pincer contact on top, by transposition).
  • e -The thrust at e: 3-4 point, 5-4 approach, one-space low pincer, thrust.
  • f -The ikken tobi of f is not possible here. See 3-4 point high approach one-space low pincer, one space jump
  • Tenuki: This is not a pincer that White can easily ignore: from the point of view of joseki and tenuki one can ignore White tenuki as a sensible continuation. It is played, though, in a small proportion of pro games. See 3-4 point high approach one-space low pincer, tenuki - the interesting point there is that Black's connection under isn't the most common way to play.

Path: PincerPath · Prev: 44PointLowApproachThreeSpaceHighPincer · Next: 34PointHighApproachOneSpaceHighPincer
This is a copy of the living page "3-4 point high approach one-space low pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Dogleg

Paths
BigQuestionMark
PincerPath

Sub-pages
Discussion

Referenced by
Thickness
34PointJosekis
TaxonomyOfJoseki
PoleConnection
AnswerKeimaWithKo...
PincerNomenclature
EnclosureOpening
WhitherJoseki
34PointHighApproach
PushingBattlesInJ...
WildlifeTerms
BQM34
LadderJoseki
NamedJoseki
BQM209
BQM246
BQM352
DoglegFour/Discus...
MigeruVsAlexWeldon
MigeruVsAlexWeldo...

Homepages
BillSpight


3-4 point high approach one-space low pincer attachment noseki

Keywords: Joseki

Noseki

Dieter: When my opponent played B2, I knew it couldn't be right, but I think I did wrong myself.

xela: I'm sure that this diagram is in fact joseki. Unfortunately I can't tell you any more except that there are many many variations!

Bill: I just did a search on gobase of the pattern through B2 and got only 13 games. That's a big clue that it's not joseki, but a situational play.

Bill: When is it playable? In all the games Black had something in the lower left corner or side. It might be a wall, an enclosure, a 4-4 stone, or an approach from the left side. In one case it was a pincer.

Noseki

The result is not so bad. But I think White can do worse to Black.

Noseki

White has sente and two forcing moves. Perhaps using the sente to play c now is honte.

While I'm writing this I'm starting to like better what I did.

Better ?

But what happens now ?

Tricked

AndyPierce: I seem to recall seeing this... I'll check tonight. Suspect that this is fine for white and that it's important to play W5 before W7 and not to play W7 at a instead.

Tricked

Bill: Right, Andy. This is the standard refutation of black+circle.

Joseki

Bob McGuigan:

Ishida's joseki dictionary, volume 2, gives the following a one diamond (= acceptable joseki) rating:

Joseki according to Ishida

Question

unkx80: How does one answer B8?

Joseki

fractic: White can force with 1 and then secure the corner and an outside connection in sente with 3. I've also seen a pro game with W3 at a leading to a large scale fight.

Alternate response

Bill: The most common reply is W3, which is covered above. However, W1 also occurs, with the above continuation.

Re-evaluation

Dieter: OK I'll take a fresh look at it, asking my fundamental questions, replacing all joseki knowledge.

  1. Who has the corner territory? Black, 10+
  2. Who has influence to the left? White.
  3. Who has influence to the top? Black, but not as strong.
  4. Who has influence to the centre? White.
  5. Are there any weaknesses? White is very strong. Black is alive.
  6. Who has the initiative? Black. Both have invested 7 stones.

So, it is White's superior influence (scope for development) against Black's secure 10 point territory and sente. I think it is close to being an equal result but I prefer White and I imagine most pros do.

Bill: I think that both W1 and B4 are mistakes. B4 is better at W5, and W1 is better at W3 (or as a hane at the head of two stones).

For comparison

  1. Who has the corner territory? White,5+
  2. Who has influence to the left? Black.
  3. Who has influence to the top? White, but not as strong.
  4. Who has influence to the centre? Black.
  5. Are there any weaknesses? Both are close to alive. White has two forcing moves and has no real weakness at the circled point due to Black's bad shape.
  6. Who has the initiative? White. Both have invested 7 stones.

So, compared to the previous position, reversing colors, White is worse off in points but better off in top influence, while Black's influence is a little mitigated by the forcing moves but his group is already alive with more points.

I'd say this is also a little better for Black, just like the previous diagram is for White.

Resistance

This resistance however, against the first option, looks tough on White.

Bill: Is W8 necessary?

Dieter: Oh! And I claimed to be good at L&D?

Resistance

This doesn't look very satisfying either.

Another joseki

fractic: How about throwing this joseki into the comparison aswell. The result is quite similar.

Another joseki

fractic: Black has the endgame sente move at a so black has about five more points then white in the corner. Further he has very strong influence on the left side. It looks as though white also has good influence on the top. But there is a weakpoint at b where black can play and easily show that white in fact doesn't have so much influence. Since white also has sente here I think it's about equal compared to the result from the other joseki.

This is a copy of the living page "3-4 point high approach one-space low pincer attachment noseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34Point54Approach...


3-4 point high approach one-space low pincer, one space jump

Keywords: Joseki

1-space jump bad

W1 does not prevent the connection with B2, and is considered bad for that reason.

If White resists:

Resistance is futile

Resistance is futile (ii)

Through B10 White cannot live in the corner.

Kosumi is good

With the kosumi present, Black cannot cut at the marked point after W7.

This is a copy of the living page "3-4 point high approach one-space low pincer, one space jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...


3-4 point high approach one-space low pincer, tenuki

Difficulty: Expert Keywords: Joseki

White's tenuki

It is unexpected if White ignores Black's pincer black+circle. Black can get a good result by connecting under next.

Knight's move

In fact by frequency in a database search, B1 here is the most common way to play. This is Black taking an aggressive line.

Continuation

This is the way it has gone in a number of pro games ( B7 could be at a, also). Black has developed on both sides while White still has a weak group. The result differs from a standard joseki by the presence of the black+circle stone - which makes a large difference.

Connecting under

It is also a pro move to connect under with B1. Then White immediately plays W2 as kikashi, taking a key bulge point before Black can. After that White can play a for a light shape here; or plays tenuki again.

Charles Matthews

This is a copy of the living page "3-4 point high approach one-space low pincer, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJosekiPages...
34PointHighApproa...
34PointHighApproach
QuasiPincer


3-4 point high approach outside contact

PageType: Path Difficulty: Intermediate Keywords: Joseki
3-4 point high approach outside contact sansan

Upper tsuke

We discuss B3: White has two possible answers at a and b. Other moves are rare; c will be discussed on 3-4 point high approach outside contact, push

Black's intention is to develop along the left side and perhaps into the center. White can choose for a strong position at the upper side with a, or try to take the corner with b. Especially the latter move is likely to start some extremely complex variations. White should not play this move if the ladder[101] is bad for her.

Hane-hiki

After the hane W4, drawing back (hiki) with B5 is most common. Next the hanging connection W6 is the traditional variation, while White a is more modern. White can also go straight for the center with White b, allowing Black a rather large corner.

  • W6: 3-4 point high approach outside contact, tsukehiki hanging connection
  • White a: 3-4 point high approach outside contact, tsukehiki solid connection
  • White b: 3-4 point high approach outside contact, tsukehiki extend up

Black extends

The second option at B5 is this extension. Then W6 and B7 next are natural. After this comes the turning point of the joseki. W8 here is the most common move, but leads to complex variations. White can instead choose other, more peaceful moves, but the result is regarded slightly better for Black.

  • W8 here: 3-4 point high approach outside contact, tsukenobi main line
  • W6 or W8 elsewhere: 3-4 point high approach outside contact, tsukenobi simple lines

[101]

The ladder in question

The ladder in question

Patrick Taylor: I find it odd that the continuations for Black are not on this page (maybe they're too obvious for the target audience?). Since this page has already been so nicely edited, I'll put the diagrams in /BlackContinuations until a polished version can be published.

Of course if these diagrams are elswhere on the site, feel free to delete these comments and link to them from this page.

erikpan: I tried to play this joseki recently but was answered in this way:

Attempted cut of the keima

The obvious move is possibly a, from 'don't let the keima be cut'; but are there any other options for this joseki?

LukeNine45: B5 absolutely must be at a. Only time it may be elsewhere is if W4 was a ko threat. If black plays anywhere else, white will play a, and then B3 for W4 will have been a terrible exchange for black.

Authors:

  • AndreEngels
  • Charles Matthews added final variation.

This is a copy of the living page "3-4 point high approach outside contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
BlackContinuations

Referenced by
34PointJosekis
TaxonomyOfJoseki
GuidedTours
34PointHighApproach
CompromisedDiagon...

Homepages
WarEagle


3-4 point high approach outside contact sansan

Keywords: Joseki

Tsuke at three-three

tderz: Black has now at least the choices 'a' and 'b'. 'b' is covered at 3-4 point high approach, double contact hane, I do not want to duplicated it too much.

Tsuke at three-three

B7 is an important move.

Tsuke at three-three

if White takes Sente with W3 ...

attack after B's tenuki

... this exchange Wa-Bb-c-d can be expected: White can attack here, as there is only one eye in the corner

Tsuke at three-three

After W4, Black has four main variations.

Black a is standard. Black takes influence towards the upper side. This is typically a joseki that is to be learned - not many variations, but the main line has some tesuji that is hard to find while at the board. See 3-4 point high approach, double contact hane.

Black b is a simple variation, which is good if the left side is more important than the upper side. See 3-4 point high approach, double contact, wall.

After B5 and W6, Black can choose between Black c, a horrendously complex variation in which the above-mentioned ladder surfaces, see 3-4 point high approach, double contact, cut, and Black d, which is like Black a in being directed towards influence and like Black b in putting emphasis on the left side, see 3-4 point high approach, double contact, extension. There is also a variation that is being played recently, atari at a: 3-4 point high approach, double contact, atari.

Joseki?

Jared: How do you guys like this one?

Black Lee Changho, 9p
White Cho U, 9p
Komi 7.5
Date 2005-06-15

Joseki?

What about this move? It's hard to find info about; I found only 1 pro game (Kitani Minoru - Inoue Ichiro 1928) with B5.

This is a copy of the living page "3-4 point high approach outside contact sansan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
JungsukInOurTime


3-4 point high approach outside contact, push

Keywords: Joseki

?

iff: Could someone please explain how to handle this (I had it several times recently):

!

Bill: The Small Joseki Dictionary by Kitani and Suzuki gives this variation, which compares favorably for Black with the joseki starting with W3 - B6, W1 - B2, W4.

Andre Engels: In professional games, this joseki has been played. However, B8 and B0 are usually kept in reserve, black playing tenuki after W7.

!

Andre Engels: If white does not want to risk getting enclosed in the corner, he can play W5 here. One possibility is shown here; played between Yoda Norimoto (black) and Fujisawa Shuko (white) in the 1991 Oza.

Hans: I had the same position in one of my games and I think white 4 (above in iff's diagram) is a bad move but it is not easy to show why.

Another Idea - Double Hane

Continuation - 11 at a

Andre Engels: I have changed Hans's sequence here to one actually played in professional play (he had proposed W2 at b). Lu Jun (black, but white in the actual game) against Shao Zhengzhong?, China Team Tournament? 1992 (move order slightly changed compared to the game). The turning point comes at B5, which is played differently in the three games I have with this position, B6 and B8 being the other two moves.

Another Idea - Variation

Hans: This leads to a complicated fight, but seems playable.

Andre Engels: It seems professionals find this fight good for black, since white plays W0 differently in the three games I found with this position. white a, black 10 appears twice.

Fighting (1)

Andre Engels: What is black to do in the fight Hans proposes? At first look the hane at B1 at first look seems to be an interesting move for black; after B3, he is threatening to capture the stones at a. However, W4 captures the three black stones and black collapses.

Fighting (2)

Thus, black would do better to simply live with B1. White can now choose between a and b, but after a, black splits her easily, while after b the cut at a remains as a worry.

Reversion

B7 gives a reversion? to an existing joseki, see 3-4 point high approach, double contact hane.

This is a copy of the living page "3-4 point high approach outside contact, push" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...


3-4 point high approach outside contact, tsukehiki extend up

Path: 34PointHighApproachOutsideContact · Prev: 34PointHighApproachOutsideContactTsukehikiSolidConnection · Next:
Path: CentralLine · Prev: TakemiyaKosumi · Next: NadareJoseki
Difficulty: Intermediate Keywords: Joseki

Tsukehiki, White extends into the centre

The intention of W6 is (quite obviously) to build influence toward the center. White is however granting Black quite a large corner territory.

Joseki

The joseki continues with B1 through B7 (it is very unlikely that Black will play tenuki instead of cutting; W2 at B7 is a fighting move only available when White is already strong to the right).

tderz: I think that a positive white ladder is necessary for dealing with the cutting point a.
My question: can one then say, playing the shape move b is too slow and not honte?

Stretching down - not giving atari

stretching down, not atari

tderz: just stretching down, i.e. not giving atari is possible too. Again the ladder should be positive I think
(although now White has a loose ladder starting with b).
I think this W6 should only be played with some white stone(s) in the top right corner.
Question: could one then extend to W6 if the ladder is not working, but one has stones in the top right?

Would that be sufficient to be good?

Black takes the corner territory, White gets influence towards the top and the center. Clearly the cutting point at a makes an important ladder relationship, now.

White presumably thought about this ladder before choosing this variation, with W6 in the first diagram: making this a ladder strategy.

Sente? (Black 3 tenuki, Black 9 connects)

B1 instead of B5 from the previous diagram might seem better, taking sente, but if Black actually does play tenuki, W4 through W10 gouges out Black's corner.

Taking away the corner territory (and even the eyespace) is larger than a black move elsewhere would be. (See though tenuki is always an option.)

-- AndreEngels

See Also: BQM 309 and Joseki in Context 1

Path: 34PointHighApproachOutsideContact · Prev: 34PointHighApproachOutsideContactTsukehikiSolidConnection · Next:
Path: CentralLine · Prev: TakemiyaKosumi · Next: NadareJoseki
This is a copy of the living page "3-4 point high approach outside contact, tsukehiki extend up" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine
34PointHighApproa...

Referenced by
34PointHighApproach


3-4 point high approach outside contact, tsukehiki hanging connection

Path: 34PointHighApproachOutsideContact · Prev: · Next: 34PointHighApproachOutsideContactTsukehikiSolidConnection
Difficulty: Intermediate Keywords: Joseki

Hanging connection

The hanging connection of W6 used to be the standard move in this joseki, but nowadays the solid connection at a is gaining popularity. Black has various options now. He can take the corner with b, go for a pushing battle in the center with c, or play elsewhere. Black d used to be joseki, but a refutation has been found, and it has been replaced by Black b.

Black Takes Territory

Black takes territory

Black B1 takes the corner, after which W2 and B3 are standard. White, satisfied with her strong shape, often plays elsewhere, or extends along the upper side. She can also play at a to build influence towards the center.

White has the possibility of starting a ko by playing at b, however she should not embark on this ko lightly. If White loses the ko, her position will crumble. If Black feels a need to remove the threat of the ko, he exchanges Black c for White d.

Black Plays for Influence

pushing battle

After B1, both players push towards the center. W2 is forced, after which Black pushes on unrelentingly with B3 and B7. Black makes a magnificent wall towards the left side. Although these moves end the joseki, there is still a very big move left in the corner. The difference between White a and Black b is large.

Imagist: If I'm not mistaken, this joseki variation is also an appropriate response to capping plays anywhere on the third line along the side, not just on komoku.

Incorrect resistance

If White plays the contact move W1 in the corner, B2 here is not possible. After W9, the three black stones in the center have become worthless. Black's relatively small amount of corner territory does not even begin to compensate for this. Instead of B2, Black can of course play at W6, but he also has another defense:

Resistance

Black can also play at B2 here. This starts a complicated variation. White W7 is forced: if White does not remove a liberty, Black can jump to a. After this we get a semeai in the corner.

Continuation

After the previous diagram, this is the follow-up. White W7 captures the four black stones.

Black's profit

or

slightly safer (bigger w.r.t. ko)

However, after B1, White has to obediently fill in a liberty with W2 and W4, otherwise she will get a ko or even lose the fight. Black thus is able to capture the corner in sente, and is satisfied with the result.

White hane

White is of course not just there to follow orders. If she is not satisfied with the results in the previous diagrams, she can play hane at W1 rather than extending at a. Black counter-attacks with B2, after which these moves show some variations.

Depending on a ladder

White W3 is an interesting move: it depends on a ladder. If after B5 and White a, the ladder at b works for White, Black has to give in with B4, and gets a peaceful result.

Taking sente

The peaceful move of B2 is also a possibility. Black takes sente.

Tenuki

Going back, Black sometimes plays tenuki after the marked white move. White might for example take the corner with W1 here. After W7, white has a good position, but that is only to be expected since she has had one move more in this corner. Black apparently was of the opinion that there was more to be had elsewhere.

Old variation

Black B1 is an old variation, now regarded as insufficiently severe. An advantage is that White W4 is now impossible. After Black B9, White has no defense.

Black Tenuki

Black tenuki

If Black plays tenuki, W1 is common. The sequence to B8 is standard: after this White has two choices. For Black to answer W1 at B8, followed by a white play at B2, is considered too submissive.

Ladder

If the ladder is favourable, White can give atari at W1, then play the ladder at W3.

Squeeze (8 connects)

Whether or not the ladder works, White can squeeze with this sequence. In this case, white normally does not exchange White a for Black b, because leaving out this exchange increases the aji of White c and d, etcetera.

Jumping into the center

White W1 is also a possibility, but White has to keep in mind that after B2, White a is no longer possible.

hane

The white hane at W1 has as its function to make a black answer W3 at W5 impossible. The sequence shown here is from Frank Janssen and Ronald Schlemper in the 1990 Dutch Championship.

Charles W1 dates from 1976 in pro go: may have been invented by Yamabe. B2 at a is normal.

Former Joseki

Former joseki

This sequence used to be joseki, but is nowadays regarded as good for Black. Nevertheless, B1 is not played anymore, because a splendid white refutation has been found.

Sacrifice manoeuvre

Instead of blocking at a, White pushes in at W4, and then with W6 embarks on a bold sacrifical manoeuvre.

Continuation

White sacrifices some more stones...

Continuation

... and although White ends in gote, her influence is more worthwhile than Black's 19 points of territory. Note that a, b and c are all sente for White.

Authors:

  • Andre Engels

Path: 34PointHighApproachOutsideContact · Prev: · Next: 34PointHighApproachOutsideContactTsukehikiSolidConnection
This is a copy of the living page "3-4 point high approach outside contact, tsukehiki hanging connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
38BasicJoseki
PushingBattle
34PointHighApproach
34PointHighApproa...
BQM144
BQM271


3-4 point high approach outside contact, tsukehiki solid connection

Path: 34PointHighApproachOutsideContact · Prev: 34PointHighApproachOutsideContactTsukehikiHangingConnection · Next: 34PointHighApproachOutsideContactTsukehikiExtendUp
Keywords: Joseki

Corner

Recently, the solid connection at W6 is coming up as an alternative for the hanging connection at a. The idea is, that after White's attachment at b, Black's defense at c is impossible. Thus, White is more or less guaranteed the option of playing either at b or d.

Simple joseki

Because the corner is quite large, B7 is a common move. White concludes a simple joseki with W8, but she can also play tenuki. As of Jan 2003, up to W8 is very fashionable in pro games.

Hane

Black could also play the hane at B1. This diagram shows one possible continuation. Instead of W8, White a- B9 -White tenuki is also possible.

As stated, the advantage for White over the hanging connection is that after White a, Black will have no choice but to answer at b.

-- AndreEngels

Path: 34PointHighApproachOutsideContact · Prev: 34PointHighApproachOutsideContactTsukehikiHangingConnection · Next: 34PointHighApproachOutsideContactTsukehikiExtendUp
This is a copy of the living page "3-4 point high approach outside contact, tsukehiki solid connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
34PointHighApproach


3-4 point high approach outside contact, tsukenobi main line

Difficulty: Advanced Keywords: Joseki

Preparing for a fight

With B5, Black prepares for a fight: W8 accepts the invitation, although White still has the possibility to settle quietly. This is the strongest way for both players to play after B5.

Quiet alternative

B9 is not a common move, but it is still sometimes played. There is something paradoxical in first playing the sharp variation with B3 and B5, and then settling for an easy resolution with B9. W10 makes nice shape (see hanging connection to the second line as good shape).

Impossible

Playing atari from the other side instead of W10 in the first diagram is wrong, and leads to White's own destruction. The tesuji of B4 brings White to her knees. The question is not whether, but where White is going to lose some vital stones.

Continuation

Up to B5, the joseki continues unbranched. After this, White can choose between a, b and c.

Compromise

W1 is the compromise move. In general it is regarded slightly better for Black, but if Black has some stones to help his thickness on the left side, this may well be better for white than getting attacked as in the other variations.

B2 is a nice probe - Black waits to see how White answers. If white plays at a, Black defends at b in sente. If White connects at W3, Black plays at B4, having the sequence in the next diagram in hand. Once White has descended to W1, Black should have no qualms about sacrificing the two marked stones if White pushes through at b and cuts.

Follow-up

After the previous diagram, B1 through W6 are a nice sente sequence for Black.

Push through and cut

The aggressive cut of W3 is considered to be White's best move. After B10, Black lives. White can next choose to play White a to settle the top, probably followed by Black b, or choose the violent fight of the next diagram. The main question is, whether White will be able to settle her three stones easily.

Fight

White can also fight with W1 here. However, if Black can next play the cut of Black a-White b-Black c because White does not have a good ladder, she seems to be in trouble.

Colossal fight

(Black 11 at a.) If Black wants to fight even harder, he can Change B4 in the previous diagram to B1 here. The subsequent fight might well decide the game.

Sacrifice

Sacrificing two stones with B2 is a move that might be worth contemplating. The move was introduced by Kajiwara in a game against Ishida in 1970.

Resistance

Perhaps White would do better to give the two stones back with W1.

Avoiding the sacrifice

To avoid the sacrifice, in a later game against Kajiwara, Ishida exchanged W1 for B2 before cutting. The subsequent sequences are similar to those of the joseki without this exchange.

-- AndreEngels

This is a copy of the living page "3-4 point high approach outside contact, tsukenobi main line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
34PointHighApproach
34PointHighApproa...


3-4 point high approach outside contact, tsukenobi simple lines

Keywords: Joseki

a simple variation

B5 invites a difficult variation, but White need not go along with Black's proposal. There are several simple continuations, although White probably will have to accept a small disadvantage if she wants to avoid the fight. If Black is strong on the left side, or if White does not trust her own fighting abilities, this is probably a small price to pay, however.

The first possibility is W6 here. The moves to W8 are to be expected, after which Black can choose between extending along the left side, playing a or going elsewhere. White b and Black c are large endgame moves.

hanging connection

White can also play the hanging connection at 4 after the W2 - B3 exchange. The sequence here is more or less a set pattern, but still considered clearly better for Black. Black has territory as well as a position to make influence along the side, while White does not even have a guaranteed base for her stones - after Black a they will be left floating in the center.

solid connection

The solid connection at 4 might be an alternative for White a. At least this time if Black slides in at b, White can answer at c.

direct extension

Perhaps the most common variation in the first moves of this joseki is the direct extension to white 4. White sometimes plays this way to avoid Black's thickness becoming too major. Nevertheless, locally this result still seems favorable for Black, getting both the corner territory and the aji of the cut at a.

Damage control

Just as an aside: if White does play the normal hane at W1, W9 here is the simple variation; the cut B10 is a probe before deciding about Black at a.

Authors: Andre Engels

This is a copy of the living page "3-4 point high approach outside contact, tsukenobi simple lines" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
34PointHighApproach


3-4 point high approach three-space high pincer, tenuki

Difficulty: Advanced Keywords: Joseki

White's tenuki

When White ignores black+circle, the local position is one that is familiar in the Chinese opening.

Black's keima

Normally B1 is played, when White can continue at a for a small base; or at b first with the intention of using a sabaki technique next. These variations are studied in the Chinese opening, in the context of a 4-4 point in the upper right corner.

Black's contact play.

Black can also play for the corner with B1 and B3. After that W4 is the 'book' shape; but in pro games the other marked points have been tried too.

Charles Matthews

This is a copy of the living page "3-4 point high approach three-space high pincer, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJosekiPages...
34PointHighApproa...


3-4 point high approach two-space high pincer ogeima bump

Difficulty: Expert Keywords: Joseki

Ogeima - bump

This variation, in which B2 bumps against White's original approach stone, leads to very tough fights in which the surrounding context plays a significant role (That is, the whole board becomes part of the local, tactical issue whereas one should of course always take the whole board into account strategically when choosing a joseki).

There are three possible continuations for White, as shown by a database search on gobase's collection. These are a (downward atari), b (stretch) and more rarely c (sideways atari). We currently expose the main continuations only (a kind of widest path).

Stretch

Ogeima - bump - var 1

This widest is also the best solution according to Ishida's dictionary.

Ogeima - bump - cont 1

In the continuation, White takes the corner by playing 11 at a. Some comments:

  • At B2, Black can defend the corner stones at d, but then his centre stones will become weak.
  • B6 and W7 are just a forcing exchange.
  • At B8 the cut would be too tough for Black to defend the corner insteead.
  • If Black answers a at b, White cuts at c.

Downward atari

Ogeima - bump - var 2

Ogeima - bump - var 2

B4 at black+circle; W5 at black+square; B10 at black+circle

Althought this variation features one of the more delicate tesuji, the tower stone tesuji I think it is called, it ends peacefully with both taking a small part of the corner and a couple of stones. Ishida calls this result inferior but playable.

Ogeima - bump - var 3

unkx80: How to answer B6 and B8?

Ogeima - bump - var 3

Dieter: Can't White play a due to the W1 - B2 exchange?

Ogeima - bump - var 3

Sideways atari

Ogeima - bump - var 3

In this variation, White allows for a very big Black corner, in exchange for sente and influence along the top. Ishida dismisses this variation, being resourceless. Yet it is found in pro games, probably because of the global conditions.

Authors

Dieter

For a little discussion by BobMcGuigan and dnerra, see previous versions.

This is a copy of the living page "3-4 point high approach two-space high pincer ogeima bump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
34PointHighApproa...

Referenced by
34PointHighApproa...
BQM268


3-4 point high approach two-space high pincer, ogeima, tenuki

Difficulty: Expert Keywords: Joseki

Black's tenuki

It isn't an obvious idea for Black to ignore white+circle here, perhaps. But it is something that was tried by Go Seigen in the early days of this variation, and quite often recently by Yu Ch'ang-hyeok.

White's plays

It is expected that White would play next in the corner area at a or b. The two marked areas are approximate miai in Black's thinking. White could be happy here with playing both a and b.

Black can live

Black can live here with B2 after W1; though at an obvious cost in terms of weakening black+square. Yu has also played B2 at B4, White at W2, Black at c to minimise the corner.

Black sets up miai

When W1 here is played, B2 is a typical move aiming at both d for life and e for escape. Black can also play directly at d aiming just for a small immediate life.

Charles Matthews After W1

This is a copy of the living page "3-4 point high approach two-space high pincer, ogeima, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJoseki
TenukiJosekiPages...
ContactPlayDiagon...
34PointHighApproa...
34PointHighApproach


3-4 point high approach, double contact hane

Path: AspectsOfSacrifice · Prev: EmptyCityPloy · Next: TsumegoFromGames9/PlayingSagari
Difficulty: Expert Keywords: Joseki

Hane

With B5, Black chooses to go for influence towards the right.

An unbranched sequence

After B1, this sequence, in which Black sacrifices two stones, is almost invariably played.

Finishing the joseki

The joseki finishes with these moves. Black of course throws in at B1 to connect his stones, after which White extends to W2 or plays tenuki. Depending on the position, W2 is sometimes played at a instead. Neither side is in a hurry to capture the stones that are in atari: those are not worth much at the moment.

Incorrect sacrifice

Although the two black stones are intended to be sacrificed, Black should not hurriedly do so with B1 and B3 in this diagram. Black does build some thickness, but his shape is not impressive, and he also ends in gote.

White's error

Thus, Black first plays the forcing move at B1. If White answers at W2, Black is now satisfied with playing the sacrifice manoeuvre of B3 and B5. The exchange of B1 for W2 is a very large plus for Black. To avoid this result, White takes away a liberty from the black stones, which results in the joseki sequence.

After a white tenuki

As said, White often switches elsewhere rather than playing at a (or B1). One option which is available for Black is to push from above with B1, forcing White into a low position with W2.

Attack

Alternatively, Black could attack with B1, forcing White to walk out in awful shape.

Path: AspectsOfSacrifice · Prev: EmptyCityPloy · Next: TsumegoFromGames9/PlayingSagari
This is a copy of the living page "3-4 point high approach, double contact hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AspectsOfSacrifice

Referenced by
34PointHighApproach
34PointHighApproa...
34PointHighApproa...


3-4 point high approach, double contact, atari

Keywords: Joseki

Segoe's variation

This variation was played by Segoe Kensaku in a game against Go Seigen 1943-06-11. After Black 5 White 6 is forced and Black shuts White in with 7.

Time the cut

This line is being played in current pro practice. White uses the timing of 1 and 3 to get a stone on the outside, and then lives with 5. Clearly what comes next depends on White's idea for fighting in the centre.

Charles Matthews

This is a copy of the living page "3-4 point high approach, double contact, atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproach
34PointHighApproa...


3-4 point high approach, double contact, cut

Keywords: Joseki

Complex fight

This is a classic complex joseki, involving an important ladder. B7 has also been played at a in some games by top players.

Complex fight

After these plays the ladder formed by B10 must be broken, that is the ladder must be good for White, of course. Otherwise W5 must be moved to the location of B8. Black must check that this ladder is good for him before cutting at B5 (here marked as black+circle) in the previous diagram; so that this sequence doesn't appear in games between players who know what they are doing.

Ladder good for Black

When the ladder is good for Black, which we can therefore presume, W1 is best, when B2 and B4 set up miai: either we have Black a, White b, Black c which captures the corner, or Black makes the severe cut at d.

Therefore White is in some trouble. There are quite a number of variations in pro games, this being an example of an unexplored joseki. Recently it seems that Cho hun-hyeon is willing to play the white side of this position: perhaps White's loss in the corner can be compensated for by pace, in his style.

Charles Matthews

This is a copy of the living page "3-4 point high approach, double contact, cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproach
34PointHighApproa...
LadderJoseki


3-4 point high approach, double contact, extension

Keywords: Joseki

Well ahead

Black 5 here seems to put Black well ahead in influence.

Joseki

This is a joseki continuation. Black has cutting points, but if White plays immediately at a Black will sacrifice the marked stones for further influence.

Charles Matthews

This is a copy of the living page "3-4 point high approach, double contact, extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproach
34PointHighApproa...


3-4 point high approach, double contact, wall

Keywords: Joseki

Simplifying

B3 here keeps matters very simple. It may also gain sente.

Joseki

This is a joseki from current play. B6 might be at a, b or c; or tenuki, considering a and c as miai.

Charles Matthews

This is a copy of the living page "3-4 point high approach, double contact, wall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproach
34PointHighApproa...
CompromisedDiagon...


3-4 point high approach, inside contact, hanging low

Keywords: Joseki

Table of contents
Joseki
Invasion
Going for territory
Going for influence
Ko

Joseki

Joseki

W1 to W7 is a very common 3-4 point joseki. Subsequently, a White move at a or a Black move at b is very large. The reason is that the checking extension of b amplifies the severity of a Black invasion at c. However, it should be noted that even with White a, the invasion at c still exists, but much less severe.

Strengthening the base

Because the invasion can potentially rob White of his base, it is usual for White to jump at W2 in response to B1.

Invasion

The remainder of this page discusses the invasion when White did not defend? his three-point extension.

Invasion

Because the B1 threatens to connect at a, the standard reply is at W2. Many of the sequences after W2 are well-established enough to be called side joseki?. B3 can be played at b for territory, or c for outside influence. B3 at d leads to a ko that is heavy for both players, so the timing for this move is important.

A discussion of why W2 is better than a can be found here.

Not recommended

W1 here is not recommended. After B2 and W3, B4 connects. White has lost his base and his outside is not thick, and Black can aim at cutting the white+circle stone at a. This result is undoubtly favourable for Black.

Going for territory

Going for territory

B1 here goes for territory, so White will get the outside influence. The traditional reply here is W2. Here, B3 is a tesuji which creates a weakness on White's exterior, so the loss-making exchange of W8 with B9 is necessary for preventing a Black cut at a.

Going for territory

This is one of the side josekis? after the invasion.

Variant side joseki

W6 in the previous diagram can also be played at W1 here, avoiding the loss-making exchange of a and b. The sequence up to W5 has also been established as a side joseki?.

More recent variation

A more recent variation by White is to play the diagonal move at W1, followed by a thick move at W3.

Going for influence

Going for influence

Making a high small knight's move at B1 here aims at getting influence. W2 connects and obtains a base, but White' position is generally low.

Going for influence

This sequence is also considered a side joseki?.

Ko

Ko

Black also has the option of attaching at B1 and starting a ko. This is the only sequence that actually severes the connection of the white+circle stone, and usually is the only sequence available when there is no black+circle stone (or even when there is a White at a). The resulting ko can be heavy for both players, because the winner of this ko usually gets something that looks like a ponnuki.

When Black has just taken back the ko, and both players have no more suitable ko-threats, White may consider a move at b. This usually forces Black c, then White can look forward to taking the ko at d and then ending it with a ponnuki at e. Of course, Black gets to play two moves elsewhere.

This is a copy of the living page "3-4 point high approach, inside contact, hanging low" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...
posting:2175


3-4 point high approach, inside contact, tenuki variation

Difficulty: Expert Keywords: Joseki

Joseki

Normally in the 3-4 point high approach inside contact joseki, White continues at a or b, and both extend. However, it is also not uncommon in professional play for White to play W2 to B5 here, then play tenuki. Most usually, White will play in the upper right, trying to settle things there first before returning to this corner.

Cut

If White is the next to play here, the joseki of course continues the normal way. For Black, cutting at B1 is now normal. With the continuation to W4, Black builds thickness while white makes a base. If the upper right is White's, W4 might be at a or b instead.

Cut 2

Black can also play B1, white then plays atari with W2 in order to push out at W4 in a forcing and effective way. This variation gives black an even stronger position on the left, so if that is important B1 is recommended. Watch out however, white will be very strong to the right.

Charles Once played by Go Seigen, in 1971; not joseki, I guess.

More aggressive

Although B3 and B1 in the previous diagrams is by far the most common answer, Black also has the more aggressive move at B3 available. With W4, White accepts the invitation to fight.

Continuation

The continuation can easily get hectic.

Note: There is a ladder involved here; see Double threat ladder-maker

Avoiding complications.

If White wants to avoid complications, she can play W4 here, or W5, B7, white a; which is similar.

Avoiding complications (2)

A second way for White to avoid the complications in the previous diagrams is by giving atari at W2 first. After W4, Black can build up thickness at a or b, or take sente to play elsewhere.

Another tenuki

Not uncommonly, White plays tenuki yet again after B1. Black can finish the shape with B3 here, or at a or b. After that, this corner is played out. Black has a lot of influence, while White has only little aji left, but such a result is to be expected given that Black has played three stones more than White.

This is a copy of the living page "3-4 point high approach, inside contact, tenuki variation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJosekiPages...
DoubleThreatLadde...
38BasicJoseki
34PointHighApproa...
JosekiWhenToTenuk...
IntermediatePlayS...
34PointHighApproach
BQM260/earlierPlay


3-4 point high approach, keima

Difficulty: Intermediate Keywords: Joseki

Keima

This choice of B1 is very steady. Usually Black isn't planning any complex variations here, but to keep sente and create a solid position on the left side.

For pro use of this joseki, see the keima joseki in fuseki.

White's reply

After that Black at a is the standard play. The pincer at b is quite a new development in joseki (though played by Takagawa 50 years ago). Occasionally Black plays at c, but this leaves an obvious weakness and bad aji near a. Black tenuki at this point is rare. (An example appears in one of the games in The 1971 Honinbo Tournament book. A rare case in which knowing a pro play can be detrimental.)

For White tenuki now, see 3-4 point high approach, keima, tenuki.

Black's answer 'a'

After B1, the main line here, an extension to one of a, b and c is expected: which then ends the joseki. It seems that the tight extension at a has become more popular than c; the play at b will be made in connection with some overall consideration. White directly at d is also seen.

Black's answer 'b' (1)

After B1 White commonly plays into the corner with W2, and B3 gives Black some sort of development on both sides.

Andre Engels: I cannot find any extension like B3 in my game collection. Black either connects at a, or plays tenuki.

Charles Two examples I have (Gogod) are Takagawa games from 1954 (as old as me). A recent one was Yoda Norimoto-Kobayashi Koichi 2002-02-18 in the Kakusei final.

Black's answer 'b' (1.1a)

Nick Hoover: 3 is another reply for black that seals white into the corner and emphasizes the outside. 3 games on GoBase have this pattern.

Black's answer 'b' (1.1b)

If white resists being sealed in and plays 2 at 3, then black can play 3 at 2 and white is left with a group without a base.

Black's answer 'b' (2)

There is also a fighting line, set off by W2. After some moves on the outside, Black goes back to a to live in the corner.

Black's answer 'c'

After B1 this way, W2 is normal. Possibly White plays at a. After that an extension along the left side is very big for Black.

transposition: BQM 246

Charles Matthews

Cut cut cut

For the discussion of this move, see 3-4 point high approach, keima, attachment, cut

This is a copy of the living page "3-4 point high approach, keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
TaxonomyOfJoseki
64PointJoseki
34PointHighApproach
34PointHighApproa...
45Point43Approach...
TheKeimaJosekiInF...
45Point43Approach...
BQM246
BQM303
StrangeProOpening4

Homepages
WarEagle


3-4 point high approach, keima, attachment, cut

Keywords: Joseki

Cut cut cut ?

This page discusses the violent cut at B2, which is considered an overplay but definitely not easy to refute.

Normal continuation

The normal continuation for black is to play B4. Then with W5 and further, white turns the position into a variation of the nadare joseki.

Nadare variation

By playing like this, black can also get into the same position from the nadare joseki. B9 is a trick play, and so is the position above. The refutation for white is hard to find however.

Tesuji

W1 is natural, but after B2, it seems that white has a problem. The tesuji at W3 saves the day.

Tesuji continuation

With the moves up to W7, black can cut off W1, but white takes the corner and manages to escape with W7 as well.

If white tries to avoid being sealed in by playing W5 at W7, black will connect under, and white's horrible shape quickly becomes apparent.

Falling for the trick play.

With W3, white has fallen for the trick play. With the moves up to B8, black seals white into the corner while cutting off W1. White can push through at a, but b is atari, forcing white to capture, after which black can finish his wall with a move at c.

Discussion

Bitter 10k blitz fight

  • This is how it went in my last game. The game continued with Ba, Wb, c, d, e, f. I ended up in reasonable shape and nothing died (stones W1 and white+square got captured). Feel free to put here a more enlightened example :) --Sigmundur

erislover: I am hardly an expert but this seems the natural move to me. After W7 I do not see how black can get a good result.

Cut cut cut ?

Seems natural, but isn't

W1, W7 in the above diagram, seems like a natural move but isn't. After B2, white is out of options

erislover Thanks for your input. I read a ko from black's play, so white isn't out of options, but your "correct move" sequence is better than that. Thanks!

Correct move

After these moves, there is no escape for black. If black tries a, we get the next diagrams

Correct move, cont'd

If black plays B1 and then cuts with B3, white stretches and black loses his stones. Black cannot captur white if she answers a with b. Note that after exchanging a for b, the geta at c does not succesfully contain the white group, as white can push trough at d.

Correct move, cont'd 2

If after W2 black clamps with B3, white connects. After this sequence (11 at W6), white plays a and captures black

Cut cut cut

What if black responds to 3 with 4? I tried out a few sequences and black seems to get a good result. Is there a way for white to take advantage of black's joseki deviation?

PetriP? You could read the article by Alexandre Dinerchtein from [ext] http://www.go4go.net/english/article/tricky/ . I think B is quite okay anyways not too bad, if You rememer/understand all the variations.

sacrifice and seal in

AndyPierce: I'm no expert but my guess is the usual thought would be for white to add a second stone to white+circle and sacrifice both in order to seal black into the corner and blight the black+circle stone. White has some cutting points to deal with, but should be able to handle it (probably white fixes up at a next). Black's corner is only 10 points (if black eventually takes W9) and black's play has been inconsistent with his black+circle intent to develop on the left side.

Double attack

Bill: The descent, W7, attacks both B2 - B4 and black+circle - B6. Black is in trouble.

Double attack (2)

Bill: For instance, if B1, W2 defends against the ladder ( B2). Now if B3, W4 is solid. Black's disadvantage is clear.

Double attack (3)

Bill: Black might try B1, but W2 is an adequate reply. Now through W6 is still good for White.

Transposition

If black plays 1 in the previous diagram, this is a transposition of a less common variation of the small nadare joseki (typically black plays 9 at 'c'). The text book continuation for white would be 'a' (if the ladder doesn't work for black) and 'b' (like Bill mentioned).

Text book continuation

Bill: BTW, shouldn't these questions be BQMs?

This is a copy of the living page "3-4 point high approach, keima, attachment, cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...


3-4 point high approach, keima, tenuki

Keywords: Joseki

Keima then tenuki

In this joseki position (from 3-4 point high approach keima), White may ignore the steady move black+circle. In that case Black will continue with a (studied by transposition at 3-4 point high approach, two-space high pincer, tenuki) or b.

Keima

After B1, W2 is the normal answer; after which B3 is clearly big.

This is a copy of the living page "3-4 point high approach, keima, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJosekiPages...
34PointHighApproa...
34PointHighApproach


3-4 point high approach, kick

Keywords: Joseki

Anonymous: Here is a sequence for the 3-4 high approach kick.

Joseki ???

After the high approach white+circle, black sometimes plays B1. This is locally a weak move, because white+circle is on the vital point of the black kosumi. Such a move is also called a weak player's diagonal Therefore, if there are no stones nearby, this is bad for black.

W2 is a possible followup, after which the situation is identical to the one where white plays a low approach at W2, followed by the kosumi-tsuke of B1 and a white extension to white+circle. B3 and W4 show one possible followup from that situation.

Herman Hiddema: I wouldn't call this joseki. B1 is an extremely unusual move, which is basically only played in special circumstances. In those rare cases where professionals played the B1 - W2 exchange in an empty corner (so without any special circumstances) B3 is never played as a followup at all by professionals.

Note that after the B1 - W2 exchange, the situation basically reverts to a 3-4 low approach with kick

Bill: I wouldn't call it a joseki, either. Nor would I call it a kick?. It's a diagonal play.

Shape discussion

Dieter: I would like to elaborate on this from a shape, or haengma perspective.

First thing to notice is that the B1 - W2 exchange results in a weak diagonal. See that page or haengma tutorial for beginners to understand the imperfect properties of a diagonal in general, and its disadvantage in particular when smashed against a straight connection. To play such a move means we are dealing with special circumstances.

Second aspect: indeed the relationship B1 - B3 of a diagonal and a keima is natural when the marked stone is at a (but then again, the orientation on the board is awkward). With the marked stone in its position, strengthened by the B1 - W2 exchange, the keima is awkward in itself:

Cut

The natural cut through the keima is a severe potential for Black.

MrTenuki (Warning: KGS 3k speculation): If black mis-handles the cut, the result could be potentially better for white:

A Possible Continuation (Black 11 at a)

For example, this could happen-- Black ends in gote.

Herman Hiddema: This is good for white, and is the reason the double hane is bad for black.

But what happens if Black plays this way?

Yet another possible continuation

White crawls on the second line.

Herman Hiddema: In this position, a is the key point, and black should play there after W4 before continuing with B5. Which means white should play there first. See next diagram.

How white should play

How white should play, cont'd

Herman Hiddema: Like this, white captures the corner stones.

Yet another possible continuation, 2nd try

MrTenuki: All right, here's the revised diagram. The question now is whether black can afford to ensure that white crawls on the second line while still making the corner live (possible L group?)

Of course, surrounding stones could change the situation-- I guess this is part of the reason that some people play B3 in the first diagram a line lower, so that there is less bad aji in the position. The result would be black getting sente at a cost:

Another possibility? ( B5 = tenuki)

</End of KGS 3k speculation>

Making White Heavy

Velobici: Black can play this way when B1 / W2 cause White to be heavy in this area. Otherwise its not good for Black.

Bill: And how often is White going to oblige with W2? ;)

Herman Hiddema: See also 3-4 Point Low Approach Two Space Low Pincer Tenuki #diag8

Known Shape

This is a known result with GoBase showing 35 hits for this pattern. Comparing this diagram to the original diagram at the top of the page, we see that Black has played an additional stone at black+circle and the Black stone is at the location marked by a square rather than at a.

Tapir: By chance I saw exactly the corner position discussed on this page in a professional game today... (random on 361points, so i don't remember) with colors reversed. However, there was a white stone on the left edge which was (together with the lower left corner) more threatening so black invaded there, which allowed white to defend the lone stone and the cut at the same time, taking profit on the upper left edge. (White won the game, btw.) - I guess, most often the diagonal play is played after a low approach answered by kosumi or keima to take the corner - often with a considerable time interval in between. Most examples I have seen where the diagonal play is played against the high approach featured a stone denying the extension.

This is a copy of the living page "3-4 point high approach, kick" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis


3-4 point high approach, one-space high pincer

Path: PincerPath · Prev: 34PointHighApproachOneSpaceLowPincer · Next: 34PointHighApproachTwoSpaceHighPincer
Keywords: Joseki
#3 #1 #2

One-space high pincer

This pincer (sometimes called "Magic Dirk") is undoubtedly severe, but joseki for it have taken a long time to develop (it has been adopted much more slowly than the Magic Sword).[4] For a time it was principally associated with Otake Hideo: that was back in the 1970s. There has been some recent research giving new joseki.

This joseki receives only two pages, comprising a total of seven diagrams, in Ishida's Dictionary of Basic Joseki. It is not covered in Essential Joseki, Jungsuk in Our Time, Whole Board Thinking in Joseki or 38 Basic Joseki.

For many years it was assumed that a here is the only reply. Some games in which White tries b instead have been seen since 2001. If running is bad for white because black has a stone in the way further down the board that white would run into, it's also possible for white to attach immediately at c.

Some whole-board strategies might involve extra considerations. For example, this is one of the pincer if white approaches this way when black has set up a Kobayashi opening.[5]

[1]

The main line

Main line

Black is expected to play B1 here. NB that trying to connect under isn't good for Black.[6] Now White a and b are seen.

Variation 1

This is one standard continuation, which leads to a running fight on the upper side. White must of course attack, having given Black territory.

Variation 2

This is a current idea, with White playing for immediate life; White 11 at a completes a joseki.

Alex Weldon: What is the point of B4 here? Clearly, it's to defend against some White move that would hurt Black, or make things too easy to White, but I don't see it. Someone clarify for me?

Sorin Gherman: Alex, the purpose of B4 is to both keep pressure on white (prevent him from simply playing hane in sente on top of B2) and to make eye shape for black's group in the corner.

Meaning of B1 - 1

Dave The direct meaning of B1 here is shown by comparing this diagram and the next one. Here if White tries to connect underneath, the marked stone is strong because B1 protects it. Black gets either a or b.

Meaning of B1 - 2

Dave In this case the marked stone is weak. If Black does not protect it, White gets to play at a. Even if Black plays B9, White can answer at W10. Black has no choice but to retreat to b so White can connect under at c.

Variation 2 - Remaining Aji

Dave Although it seems that White settles her stones in this joseki, there is some bad aji remaining. B1 here is a big move. If White plays the seemingly natural reply at W2, Black proceeds to wall off the left side with B3 through B9. At the end of this sequence White still has only one eye. Since W2 does not work well, White may only exchange a for b and turn away. She then has to answer a Black play at 2 but the a / b exchange means that Black can not connect underneath.

Variation 2 - Question

How should W respond to this B8 and B10? I descended and got cut into two groups, one of which was hunted down and eventually killed. Is W9 better at B10? ~Coconuts

Variation 2 - How about this? -1

Dave To my eye playing W5 here instead of descending at 6 looks natural. If Black plays B8 and W answers at W9, White has settled herself and there is a cutting point left behind at a that may help White in reducing the top.

Variation 2 - How about this? - 2

Dave If Black plays B6 then White simply continues with W7. Black may exchange B8 for W9 but in any case has to go back to capture. there is still a cutting point at a and Black has ended in gote here.

Variation 2 - Just fight?

Dave But maybe we are being too easy-going. What happens if White just fights it out with W1, etc.?

[2]

Alternative line

Alternative

These plays are currently being experimented with: W1 provokes B2, and then White can try another butting play at W3.

Charles Matthews

new trend

White 1 is used to get a position on the top, typically to counter the effect of a shimari or formations that wants extention on the top. Black 10 at 'a' and the white makes an extention at 'b'. In the second game below, black actually plays 10 at 'c', but 'a' is more common.

[ext] 2007-10-10: Choi Cheolhan 9p (Black) vs. Lee Changho 9p (White) W+R

[ext] 2006-09-28: Takao Shinji 9p (Black) vs. Cho U 9p (White) W+R

[3]

Jumping to 3-3

Yang Keon (W) vs. Lee Changho 1995

There are a few variations in pro games which follow the attachment of B3 (up to W6 is usual) but this variation is usually played when there is an opponent's stone in the running path, such as white+circle or some other reason why a running fight is bad. I wonder whether amateurs can just play this regardless of white+circle to avoid the running fight. Calvin

[4] A dirk is a long straight-bladed dagger. Hence the facetious name.

[5] This pincer is quite strong in the Kobayashi Fuseki (opinions differ on whether pincer with this or a two-space pincer). The sequence in the diagram below is good for Black as a simple nozoki B6 keeps the connection...

Good for Black

That's why White usually plays a or b instead of W1.

DJ: Now the database experts will tell you how often this sequence (or a, or b) has actually been played. I've played this with black a lot gaining quite an advantage in the fuseki, that then proceeded to waste in the chuban as is my style...

[6] Charles - you state above that connecting underneath is bad for Black. As a novice, the connection underneath would quite possibly be my preferred move here.

What are the considerations that make this a poor move relative to the others? It seems to me that 1 would support black+circle if white had a stone positioned near the hoshi point to the right.

The wrong choice, but why?

Phlegmatic

Ponnuki good for White

Charles I had this played against me once, ages ago. After B7 White connects the ponnuki, for superior shape. That is, B1 is a failure; if B3 is at 4 and White connects at 3 this is like the Bermuda triangle.

It was 25 years ago, and my opponent David Mitchell had been reading a Japanese joseki dictionary in which this diagram occurred. After the game he went back and translated the comment, 'bad for Black'. What's more he told me this, which is more than some players would do. Those were naive, unspoiled days.

Yep, that makes sense now. Thanks for showing me - Phlegmatic

Bob McGuigan: After White connects the ponnuki, as in the following diagram,

Ponnuki connected

the two marked points are cutting points in Black's shape and only one can be defended on the next move.

Path: PincerPath · Prev: 34PointHighApproachOneSpaceLowPincer · Next: 34PointHighApproachTwoSpaceHighPincer
This is a copy of the living page "3-4 point high approach, one-space high pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MagicDirk

Paths
PincerPath

Referenced by
34PointJosekis
KobayashiFuseki
TaxonomyOfJoseki
PincerNomenclature
34PointHighApproach
NamedJoseki
posting:4819


3-4 point high approach, three-space high pincer

Path: PincerPath · Prev: 34PointHighApproachTwoSpaceHighPincer · Next: 34PointDistantLowApproachOneSpaceLowPincer
Difficulty: Advanced Keywords: Joseki

Three-high pincer

When B1 is the chosen pincer here, White (in pro games) as often as not ignores it (see 3-4 point high approach three-space high pincer, tenuki). When White does reply here, White at a is most commonly played; after that, White at b.

Outside contact

This normal variation of a 5-4 point joseki, played in the presence of black+circle, was adopted by some top players having White in this position. After W9 Black has sente and black+circle is at a safe distance from White's strength. It is known for Black to play B4 at W5 to avoid this result.

Charles Matthews

Path: PincerPath · Prev: 34PointHighApproachTwoSpaceHighPincer · Next: 34PointDistantLowApproachOneSpaceLowPincer
This is a copy of the living page "3-4 point high approach, three-space high pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
34PointJosekis
TaxonomyOfJoseki
PincerNomenclature


3-4 point high approach, thrust

Keywords: Joseki

See also other responses to the 3-4 Point High Approach

The Kitani move

Go Seigen has this to say about B3: B doesn't want to play a so that W would play at B3 to form the "avalanche shape", so B3 move applies the proverb "opponent's key point is also my key point."

Standard continuation

Note that White does not necessarily play at a immediately ...

In fact, white will often not play there at all, but play some move on the left side, answered with black a.

Another possibility

White may also play sagari instead. However, this is probably only good if white already has some stones along the top side. In a game where Kitani played this against Go Seigen, Go had the following to say about this variation: The sequence to here would be certain. Not only would Black have a peep at a (followed by a response at b ) and then an extension to c , W3 and W5 are also unsatisfactory.

White build good shape

This is a variation I found in the Kogo's Joseki Dictionary. There it is supposed to be joseki. In my opinion white prevent with W5 the black peep at a (diagram above).

QWerner

This is a copy of the living page "3-4 point high approach, thrust" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
KitanisJoseki
34PointHighApproa...
TheJosekiProject
JosekiByAuthor
BQM322


3-4 point high approach, two-space high pincer

Path: PincerPath · Prev: 34PointHighApproachOneSpaceHighPincer · Next: 34PointHighApproachThreeSpaceHighPincer
PageType: Path Difficulty: Advanced Keywords: Joseki
3-4 point high approach, two-space high pincer, bump 3-4 point high approach, two-space high pincer, outside attachment 3-4 point high approach, two-space high pincer, one-point jump 3-4 point high approach, two-space high pincer, keima 3-4 point high approach, two-space high pincer, two-point jump 3-4 point high approach, two-space high pincer, ogeima 3-4 point high approach, two-space high pincer, daidaigeima

Two-space high pincer

We study in some depth the following variations:

  • White a is the peaceful option, keeping things simple: 3-4 point high approach, two-space high pincer, one-point jump.
  • White b tends to create more complications: 3-4 point high approach, two-space high pincer, ogeima; including Kajiwara's variation.
  • White c is mentioned in Ishida as being not joseki anymore. However, it has recently come into fashion again. Bloody-thirsty fighting can arise from it; even the non-joseki variations are worth studying: 3-4 point high approach, two-space high pincer, keima.
  • The outside attachment at d depends on a ladder: 3-4 point high approach, two-space high pincer, outside attachment. It can lead to the infamous Magic Sword.
  • The two-space jump at e is a light move, intended mostly to avoid problems: 3-4 point high approach, two-space high pincer, two-point jump.
  • The extra-large knight's move at f has been played for two decades, but only recently are some joseki emerging: 3-4 point high approach, two-space high pincer daidaigeima.
  • The bump at g is a rare play, perhaps a hamete?.
  • Tenuki: 3-4 point high approach, two-space high pincer, tenuki.
3-4 point high approach, two-space high pincer, inside attachment 3-4 point high approach, two-space high pincer, hazama tobi

Other possible variations

Some other variations. The inside attachment at g is not considered good with this pincer (see 3-4 point high approach, two-space high pincer, inside attachment). White h was tried in a title game (Judan match game 1, 1971-01-06) Otake Hideo-Hashimoto Utaro. White i is an emergency measure and a rare move; White j is not so rare.

History

This is quite an old pincer (from the 1930s) but relatively unexplored until about 1970. An early reference is the Go Super Series book by Hasegawa Akira.

The book Essential Joseki is perhaps a better introduction than Ishida, but gets the history of the main line play b a little wrong. It was introduced 1952-03-11 by Fujisawa Kuranosuke, as he then was, in a jubango game against Go Seigen. Go Seigen was (is) a great innovator, but in this case his opponent deserves the credit. The Chinese Opening by Kato Masao spends 27 pages on this pincer in Chapter 5.

A problem with studying this joseki is that some of the books emphasise old lines from the 1950s, or trick plays.

Authors:

  • Andre Engels
  • Charles Matthews
  • Dieter

Path: PincerPath · Prev: 34PointHighApproachOneSpaceHighPincer · Next: 34PointHighApproachThreeSpaceHighPincer
This is a copy of the living page "3-4 point high approach, two-space high pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
34PointSmallHighA...

Paths
PincerPath

Referenced by
34PointJosekis
KobayashiFuseki
TaxonomyOfJoseki
PincerNomenclature
GuidedTours
MagicSword
MissingPincer
34PointHighApproa...
34PointHighApproach
CompromisedDiagon...
TheJosekiProject
YoseFromGames10
34PointHighApproa...
Joshual000/2004Co...


3-4 point high approach, two-space high pincer daidaigeima

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerTwoPointJump · Next: 34PointHighApproachTwoSpaceHighPincerTenuki
Difficulty: Expert Keywords: Joseki

Extra-large knight's move

This choice of W1 is the latest reply to Black's pincer black+circle to have some sequences developed in pro play.

One-point extension

There are two standard answers to this moves (although in the early days tenuki seems to have been recommended, it is not a common move in current play). The first is the one-point extension to B1. Then W2 is a way to make shape.

Wedge in

After that B3 to give White cutting points is usual. White next has played both at a, building influence for a counter-pincer on the upper side, and at b for some difficult fighting (making this look like an unexplored joseki).

Keima attachment

The other common answer is the attachment at B1. The sequence to B7 is joseki. White hopes that her marked stone will be more useful than one at b would have been. After B7, W8 at any of c, d and e has been played.

Our databases are not large enough to see which of the two answers is the most common one. The attachment seems to be the older move, being played at least in the 1970s, while the one-point jump seems to be the 'survivor' among various variations being tried in the early 1980s. However, again the datasets are too small to be certain about that.

Authors: Charles Matthews, Andre Engels

WikiMasterEdit: Andre Engels

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerTwoPointJump · Next: 34PointHighApproachTwoSpaceHighPincerTenuki
This is a copy of the living page "3-4 point high approach, two-space high pincer daidaigeima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
34PointHighApproach


3-4 point high approach, two-space high pincer, bump

Keywords: Joseki

Table of contents
Tesuji
Pushing through
Tewari Analysis
Game record
Table of diagrams
development of the bump
the bump (1)
the bump (2)
the bump (3)
continuation (1) of bump
white tesuji if Black tenukies on the left
Yoshida - Ishii
Pushing through
another starting point
tewari - with the two-space-high-pincer, the bump is not advisable
jumping once or twice with iken-tobi
exchanging once without aji-keshi
how to keep black low on the bottom

tderz Copied from Quick questions:
reply139.55.34.248: 34 high approach, two space high pincer, bump permissible? (2005-11-02 06:41) [313]

noseki? ladders are good for white. can white play this way if she wants to keep black low on the left side?

development of the bump

the bump (1)

tderz: There are actually some examples (5 on gobase) in Go history when Black black+circle is one more to the left (c).
Black has basically two choices: a & b.

the bump (2)

tderz: B1 has to be answered by W2 (not true, there is also a game where White jumps to a), vice versa B3.
After B3, White has the normal techniques hanging conection b and the double-hane c as alternative continuations.
Both end in (very local) sente for White.

the bump (3)

tderz: this could be considered a natural continuation for both.
What will be White's next move?

continuation (1) of bump

tderz: After W1, Black defends at B2 and White can counter-pincer black+circle at W3.

Actually I did not find any professional games with black+circle in this position, only if black+circle is at a ( W3 is then at c).

Tesuji

white tesuji if Black tenukies on the left

tderz: If Black does not defends at B2 above, then
W3 here is tesuji.

Inoue Ichiro - Kitani Minoru (09.11.1927)

Yoshida - Ishii

tderz:

 Event     Oteai,1974,Japan,
  Black     Ishii Kunio, 8p
  White     Yoshida Yoichi, 7p
  Komi     0
  Date     1974-04-18
  Place     Japan
  Result     W+R

The next moves were White a and Black b!

Pushing through

Pushing through

tderz: If Black pushes through with B2 and cuts at B4,
then White can get some grip on black+circle, because she is assured of an atari a. Hence white could extend with W7 to circle or so.

Often black a, white b is exchanged.

Tewari Analysis

another starting point

tderz: Sometimes, White also starts like this, because she knows about black's weakness around a,b.

tewari - with the two-space-high-pincer, the bump is not advisable

tderz: Black black+circle is too far away from the white mini-wall to be efficiently controlled by W1.
Also W1 is too far away from white allies that the whole procedure would work.

Hence, my conclusion is:

If Black made the two-space-high-pincer, the bump is not advisable.

Alex: I agree with your conclusion. How is this tewari, though? I thought tewari meant analysis by either changing the order of moves or removing superflous pairs (one White, one Black) of stones, neither of which you've done here.

Andy Pierce: follow-up question: if the bump is not advisable, but white really wants to keep black low on the left side as shown, is there a better alternative than the bump, or does white just accept that this achieves her goal, at a local loss?

Rich: The two-space jump keeps black low.

jumping once or twice with iken-tobi

tderz to Andy: as Rich says, if you simply jump, you keep black low (if that is your aim). Also the one-point-jump will do. Of course, Black could also jump to j, that's another story.

After e.g. W4 - B7, White could exchange a for b, then counter pincer at c .

exchanging once without aji-keshi

tderz: After W3 - B4, White could slide to a.
It is important only to exchange W1 for B2 , as white-m - black-n would be aji-keshi.
If Black ever peeps at p, then white can connect nicely with q-r-s and Black seems wanting to cut a bamboo (bad shape).

Furthermore, if Black ever cuts some stones off from the center, White still has a sabaki-aji for making life in the corner with White double-hane n.

Game record

Here is the game record in question:

how to keep black low on the bottom

Andy Pierce: I played W6 thinking to press black low on the bottom side since B3 and B5 are both low. When black played the two-space high pincer B7 my thinking was that I can't really play the one point jump due to B1, but maybe the lighter two point jump would have been ok. On the other hand I could have approached at a before W6 to see how black responds first.

This is a copy of the living page "3-4 point high approach, two-space high pincer, bump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...


3-4 point high approach, two-space high pincer, hazama tobi

Keywords: Joseki

An emergency measure (White 11 at 'a')

White W1 is an emergency measure, only to be taken in special circumstances. In the sequence to White 11, Black gets a large corner, and probably in sente. Only rarely is this a good result for White.

This is a copy of the living page "3-4 point high approach, two-space high pincer, hazama tobi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...


3-4 point high approach, two-space high pincer, inside attachment

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerTenuki · Next:
Difficulty: Intermediate Keywords: Joseki

Inside attachment

This is not joseki.

Bad for White

The Suzuki - Kitani Small Joseki Dictionary gives this as bad for White.

Awaji-Rin

Charles Matthews These moves were played in Awaji Shuzo-Rin Kaiho (B) 1994-02-24, colours reversed. Normally black+circle is considered to end up on a very good attacking point. In that case the position in the lower right, as we look at it, had a floating black group to take into consideration; so that the middle game had started.

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerTenuki · Next:
This is a copy of the living page "3-4 point high approach, two-space high pincer, inside attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
TaxonomyOfJoseki
34PointHighApproach
BQM143


3-4 point high approach, two-space high pincer, keima

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerOgeimaKajiwarasVariation · Next: 34PointHighApproachTwoSpaceHighPincerOutsideAttachment
Keywords: Joseki

Keima

This move will be answered by Black's cut at a, regardless of any ladder. Actually, Ishida may say this is bad for White - but that's old information.

Forced cutting sequence

1. White stretches aggressively

Stretch 1

When White aggressively stretches with W1, Black can stretch too at B2 or play a (see later).

One continuation

After Black's outside attachment, White will eventually have to live on the side, while Black takes central influence. Next Black can aim at attacking White's other group. This fight has been regarded as favourable for Black in most circumstances, a.o. by Ishida's Joseki dictionary.

Stretch 2

Each of Black's moves B2, B4 and B6 are sente and cannot be answered by a hane: each cut will be favourable for Black. In the end, White cannot even play W9 at B10, so Black takes a big corner. All the cannots'' in the above explanation can be explored further.

2. White stretches into the other direction

New joseki

This variation has been played for 20 years, and is popular right now in pro games. B2 is a common tesuji.

What are the followups here? -- JohnAspinall (who played this very badly last night on KGS)

Common continuation

Charles Up to W3 is a common continuation in recent pro games. Where to play B4 is not so easy. Black a - White b is a standard way.

Why 2 is tesuji

If White pushes at W3 and W5, Black happily connects. White will not be able to save his top stones.

The resembling move

Dieter: I wonder what happens with this one.

3. White peacefully plays atari (not recommended)

Atari

This peaceful result can easily be visualized. Black takes a substantial amount of territory. White takes influence and sente. However, it is felt that white+circle is not placed effectively. In fact, there is a joseki resulting from the ogeima variation where white+circle is instead at a. That result is considered even and the final judgment will depend on whole board strategy or personal preference.

3. What if black doesn't play the tesuji at 2?

Alternatives?

Instead of 2 it is also possible to play a, b or c, all of which I have been told yield bad results for white, or is that no longer true? A seems to leave white in an inferior position to black, B gives white a lot of territory but black has gained too much influence all around and C keeps white split into two weak groups

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerOgeimaKajiwarasVariation · Next: 34PointHighApproachTwoSpaceHighPincerOutsideAttachment
This is a copy of the living page "3-4 point high approach, two-space high pincer, keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
TaxonomyOfJoseki
34PointHighApproach


3-4 point high approach, two-space high pincer, ogeima

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerOnePointJump · Next: 34PointHighApproachTwoSpaceHighPincerOgeimaKajiwarasVariation
Difficulty: Expert Keywords: Joseki
3-4 point high approach, two-space high pincer, ogeima, thrust 3-4 point high approach, two-space high pincer, ogeima 3-4 point high approach, two-space high pincer, ogeima, Kajiwara's variation

Ogeima

The ogeima W1 here was invented by Fujisawa Kuranosuke. The most common continuation is at a, which will be further discussed on this page. There is also

  • Kajiwara's variation at b
  • the thrust at c, discussed at 3-4 point, high approach, two space high pincer, ogeima, thrust
  • the tenuki variation.

Main line

Main line

B6 here is now almost always played: the alternatives at a and b are nowadays considered to be inferior. The continuation with W7 at a gives Black too much in the way of outside influence (see below).

There is also Cho Chikun's variation where White plays W5 at c and Hashimoto Soji's variation where Black plays B4 at W5.

Main line (continued)

The normal moves are as shown here, completing the joseki. For a while the relative timing of the W7 / B8 and W9 / B10 exchanges was considered a critical issue[1], but (it seems) no longer. B8 at b is a variant which is stronger in the corner. The exchange of W9 for B10 is a loss for White, as it greatly weakens the aji of his solitory stone, but it means that W11 indirectly covers the cutting point at c. B12 is of course not played if Black already has a stone in the area.

Variations

Variation

W11 in the previous line can here instead, provided the ladder works for White. The first time it appeared (perhaps) was in a game between Miyazawa Goro and Ishikura Noboru. Can the latter therefore be considered to have invented the variation ?

Variation (continued)

There are two issues in this joseki:

  • Will Black be able to make up for the local loss by playing effective ladder breakers for the ladder at a (which obviously works for White, or else she wouldn't play 1 in the previous diagram)?
  • Will Black be able to close off with b and cooperate well with the upper left ?

kokiri: also played by Nie weiping and discussed in his (unfairly criticised IMO) Nie Weiping On Go but in that example he used it to build a (black) position down the side.

Joseki too

Modern variant

W5 is a modern variant of the joseki.

Joseki

This is the continuation.

Noseki

Noseki 1: Vulgar

W1 here is considered vulgar. White seems to end in sente, but if she takes it, Black can play Black a-White b-Black c-White d in sente, completely enclosing White in the corner, The result is considered better for Black.

Noseki 2: wrong cut

The cut at W2 is not good for White. If the ladder works for Black, he can cut at a to annihilate White. If not, he crosses under at b to give the following result.

Noseki 2: continuation

This result is comparable to the one in Hashimoto Soji's variation but it is worse. White's influence is diminished by the gaps at a and b.

[1]

Critical line?

This is a possible critical line for the supposed timing issue. W1 before W3 is natural, simply because W3 is locally a bad play, weakening the marked white stone (it is only played at all to strengthen White's cutting point). The question is, what if Black now plays B4 to cut, the shape to the right having been fixed by W1 / B2?

This position has occurred in a game, Cao Dayuan vs. Sakata Eio 1987-04-27.

One critical line

After these plays and White a, Black b, White c, White has died inside and has much influence outside.

Another critical line?

Another possible critical line occurs when White pushes in the centre first, as here; and Black makes the bamboo joint B2 to thwart White's later play in the corner (now if White a, Black b and White has less eye shape). That invites W3 and induces the cut B4.

This was played in a Korean game (Seo Neung-uk vs. Cheong Su-hyeon 1990-12-07); variations are given in Jungsuk in Our Time.

See also Deviating From Joseki In Games 1.

Authors

  • Dieter
  • Andre Engels
  • Charles Matthews

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerOnePointJump · Next: 34PointHighApproachTwoSpaceHighPincerOgeimaKajiwarasVariation
This is a copy of the living page "3-4 point high approach, two-space high pincer, ogeima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
TaxonomyOfJoseki
EnclosureOpening
34PointHighApproach
34PointHighApproa...
BQM132
JosekiContextDiff...
LadderJoseki
BQM286
ChrisHayashida/Go...
DietersFusekiExpe...
WhenToUseTheMagic...


3-4 point high approach, two-space high pincer, ogeima, Cho's variation

Difficulty: Expert Keywords: Joseki

Tsuke!

This W1 was first played by Cho Chikun in the 2000 Kisei title match (against O Rissei). B2 and W3 follow almost certainly, though recently some Chinese pros have started investigating W3 at a. The following seems to be the main line from the few games where this variation has been played so far:

Main continuation

After this W6 is played at a or b, and the joseki comes to an end soon afterwards. Of course, several other moves have been tried, and it will be interesting to see how this joseki develops over time. Noone has yet seen fit to copy O Rissei's response when first confronted with this new move:

From the history books

When Franz-Josef Dickhut confronted Egbert Rittner with this variation at the 2003 German Go Championship, Rittner took a full half an hour to come up with B1 (colors reversed):

Failure

Cont'd

Though Black gained considerable territory, White seems to be much better here (especially since, in the game, there was a White stone at the hoshi to the bottom of this position). It might be interesting to play if the ladder doesn't work, though.

Authors:

  • mgoetze

This is a copy of the living page "3-4 point high approach, two-space high pincer, ogeima, Cho's variation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...


3-4 point high approach, two-space high pincer, ogeima, hashimoto soji's variation

Keywords: Joseki

Hashimoto's play

B1 here is Hashimoto Shoji's move from 1975.

Continuation

Now B1 at W6 is usual. Connecting with B1 here did occur in a game Sun Yiguo-Li Chunhui? (amateurs in the Wanbao Tournament) 1995-01-13, with these plays to follow.

Hashimoto's play - continuation

Contributors

Hans (questions)
Charles Matthews (answers)

This is a copy of the living page "3-4 point high approach, two-space high pincer, ogeima, hashimoto soji's variation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...


3-4 point high approach, two-space high pincer, ogeima, Kajiwara's variation

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerOgeima · Next: 34PointHighApproachTwoSpaceHighPincerKeima
Difficulty: Expert Keywords: Joseki

Kajiwara's variation

Black B4 is attributed to Kajiwara. This is an imaginative variation. B4 is kado, or angle play, leading to an unexpected trade of the corner for influence.

Main line

This is the main line of this variation. B7 adds to the sacrifice, installing serious corner aji. The big question now is how White can close down the corner, while Black tries to build extra outside influence. This joseki is still current in professional play, with White a, b and c coming next.

continuation

White W1 seems to be the most common continuation. Black sacrifices yet another stone with B4, and uses it to squeeze white into the corner. Note that white cannot cut with white a: Black will answer with black b, white c, black d. White can capture one or even two stones, but black's main force will not be divided. There is a variation at W5 nowadays:

Variation

Instead of B2 ...

Variation

After this exchange, there is a simple variation at b with once again an exchange of territory against influence as a result, and there is a long variation at a, in which Black takes both corner and influence towards the bottom but White makes territory in between and some central influence.

Variation

Black plays at B1; if White plays greedily at a to take the stones then :

Variation

Black encloses White, and makes magnificent influence. Therefore White plays W1 in the next diagram to avoid being shut in :

Variation 2

Note that Black should have a stone in the direction of W7 to play this .

End of variation

The exchange is simple: White takes the stones and Black tries to enclose White who has a forcing move at a. Black cannot play at W8 after W6 because of White c Black d and so on.

  • Charles Matthews
  • Andre Engels
  • Dieter
  • Guillaume Balaine

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerOgeima · Next: 34PointHighApproachTwoSpaceHighPincerKeima
This is a copy of the living page "3-4 point high approach, two-space high pincer, ogeima, Kajiwara's variation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
34PointHighApproa...
34PointHighApproach
JosekiByAuthor


3-4 point high approach, two-space high pincer, one-point jump

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: · Next: 34PointHighApproachTwoSpaceHighPincerOgeima
Difficulty: Expert Keywords: Joseki

Jump

When White jumps out like this, Black will take territory on the right. White can hope to get something back with a counter-pincer.

Joseki

Up to 6 is now a joseki. White 3 is played because otherwise Black would have too good a point at a. The exchange 5/6 has a particular meaning - there is no reason for White instantly to defend 5. At this point White will make a counter-pincer such at 7 (or any of the marked spots). Which exactly is chosen depends on the upper left. If there is no white stone in the upper left, or if the counter-pincer is not a good idea for some other reason, White 1 is probably the wrong choice of joseki.

A significant exchange

If White played immediately at 5, it could be very good for Black to take instant action with 6. The marked black stone then looks light, rather than heavy. That is why White usually does something about the corner, as in the previous diagram.

Options

White's options here include c (in reply to a peep at e, probably), and d for sabaki, as well as the routine b. So White typically waits to see how to play here.

Not really a loss

When White just leaves the 3-3 stone, Black may exchange 1 for 2. This however will weaken the marked black stone. There is also some aji of White f.

Aji

This is a sequence up White's sleeve, making g and h miai. So the marked white stone isn't yet captured.

Another joseki

Black 2 is played for reasons regarding the lower right. White will again probably aim for a counter-pincer, and either do so directly after black 2, or after having exchanged white 3 for black 4 first. Because Black's position on the right side is weaker than in the normal joseki, he has less chance in the future to attack the three white stones.

Joseki

In answer to W1, can we say that B2 is too low and slow. I've been playing this move, which looks like honte, taking away White's base while making territory, but two times in a row now the attack of W3 or a has made me lose control of the game. --Dieter

I'll repost this as BQM130.

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: · Next: 34PointHighApproachTwoSpaceHighPincerOgeima
This is a copy of the living page "3-4 point high approach, two-space high pincer, one-point jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
TaxonomyOfJoseki
34PointHighApproach
FriendlyRengo2005
34PointHighApproa...
BQM303


3-4 point high approach, two-space high pincer, outside attachment

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerKeima · Next: 34PointHighApproachTwoSpaceHighPincerTwoPointJump
Difficulty: Expert Keywords: Joseki
#toc3 #toc2 #toc1

Outside attachment

With the attachment at W1, White is actually challenging Black to a fight. Black can reject the challenge with a, or accept it with b or c. In particular Black c (the Magic sword) can lead to long and complicated variations.

Table of contents
Lower Hane
Upper Hane
Magic Sword
Table of diagrams
Outside attachment
Lower Hane
Lower Hane, Hane again
Lower Hane, Extension
Lower Hane, Extension 2
Upper hane
Upper Hane, Main line
Upper Hane, Mistake
Upper Hane, Mistake, cont'd
Magic Sword

Lower Hane

Lower Hane

After the exchange of B2 for W3, black can play either a, which involves a ladder, or b, which is more common with the pincer.

Lower Hane, Hane again

This B4 leads to a position that is also known without the pincer. White can cut at W5 to take the corner, or at W7 to take the outside with a ladder.

See also: 45Point43ApproachOutsideContact

Lower Hane, Extension

B4 is rare when the pincer has not been played, but in this position it is quite common. White attaches at W5, and Black defends at B6 or B8. Because of the pincer, White has little room to make a base here, so jumping out at W9 is common, after which B10 stops White's hopes of a counter-attack.

Lower Hane, Extension 2

Charles The other way is B1 in response to white+circle, which is natural suji, not allowing atari. Then W2 is agreed to be better shape here than at a which suffers Black b. This line occurs in pro games.

Upper Hane

Upper hane

Cutting with B2 is a fierce play, and White might well suffer greatly if she makes a mistake here.

Upper Hane, Main line

This is the main line for this joseki. White takes the corner, giving Black thickness. After B6, black can later play a or c in sente, requiring white to defend the corner. Exchanging white a for b to stop black from playing a in sente is usually not good as white is pushing from behind on the second line. On the top black has the sequence Black c, White d, Black e and White f as a forcing sequence.

Upper Hane, Mistake

Playing hane with W9 is a mistake. Black plays B10, after which a and b are miai for black.

Upper Hane, Mistake, cont'd

Exchanging White a for Black b is too great a loss, so White can only play atari with W1, sacrificing two stones. Black gets a lot of territory on the upper side; white's only compensation is that she has sente, and thus played one stone less in this corner. To see why this is bad, compare this with diagram 2 of the small avalanche. This sequence is identical to that one, but all black stones are one line higher.

Magic Sword

Magic Sword

B2 looks like bad shape (after W3, White has the Hane at the Head of Two Stones shape), but it is still joseki. Black invariably cuts with B4, after which the position is known as the magic sword of Muramasa, a joseki which shares with the taisha and the onadare a reputation for complexity. See magic sword for this position.

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerKeima · Next: 34PointHighApproachTwoSpaceHighPincerTwoPointJump
This is a copy of the living page "3-4 point high approach, two-space high pincer, outside attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
34PointHighApproa...

Referenced by
TaxonomyOfJoseki
34PointHighApproach
BQM306
posting:1360


3-4 point high approach, two-space high pincer, tenuki

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerDaidaigeima · Next: 34PointHighApproachTwoSpaceHighPincerInsideAttachment
Difficulty: Expert Keywords: Joseki
3-4 point high approach, two-space high pincer, tenuki, keima 3-4 point high approach, two-space high pincer, tenuki, oogeima

White's tenuki

Black to play

It is playable for White to ignore Black's pincer black+circle here. Black however is likely then to become thick.

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerDaidaigeima · Next: 34PointHighApproachTwoSpaceHighPincerInsideAttachment
This is a copy of the living page "3-4 point high approach, two-space high pincer, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
TenukiJosekiPages...
34PointHighApproa...
34PointHighApproa...
34PointHighApproach
34PointHighApproa...


3-4 point high approach, two-space high pincer, tenuki, keima

Keywords: Joseki

See 3-4 point high approach, two-space high pincer, tenuki

Knight's move

Black's next move here is normally at B1.

White has responded at a (some games from China), or b (to which Black has a good answer at c). Since neither of these is very effective in handling matters, White often plays tenuki once more instead.

One more tenuki

Therefore after B3, White is outnumbered four-to-one, and really must seek sabaki here with W4 - choosing a line next other than tsukehiki. On some occasions White could start at the open skirt with d.

White's techniques

Of White's ways to play here, the staircase at W1 is easiest to understand, since it tries for a small life in the corner; cross-cut at a is typical as a sabaki idea, and aims at the right side; and the innovative b was recently played by Yi Ch'ang-ho.

Charles Matthews

This is a copy of the living page "3-4 point high approach, two-space high pincer, tenuki, keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...
34PointHighApproa...
OngoingGame4/Disc...


3-4 point high approach, two-space high pincer, tenuki, oogeima

Keywords: Joseki

See 3-4 point high approach, two-space high pincer, tenuki

White's tenuki, Black ogeima

B1 ogeima

The large knight's move at B1.

B1 at a

B1 at a has been reviewed by Charles here

19x19 diagram

W2, not exactly tenuki

Discussed at BQM 245

This is a copy of the living page "3-4 point high approach, two-space high pincer, tenuki, oogeima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...


3-4 point high approach, two-space high pincer, two-point jump

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerOutsideAttachment · Next: 34PointHighApproachTwoSpaceHighPincerDaidaigeima
Difficulty: Expert Keywords: Joseki

Two-point jump

The two-point jump at W1 is a light, defensive move. White plays this way to avoid coming under attack too severely.

Preparing for attack

If Black plays at B2, he is strengthening himself. The white two-point jump is now thin, and Black can look forward to attacking it later.

Taking profit

Here B2 answers White's light move by imitation. This way, Black takes territory, and/or sente, but his chances of attacking White are less.

There is a known tenuki variation here (3-4 point high approach, two-space high pincer, two-point jump, tenuki), with B2 elsewhere and White playing at B2.

Path: 34PointHighApproachTwoSpaceHighPincer · Prev: 34PointHighApproachTwoSpaceHighPincerOutsideAttachment · Next: 34PointHighApproachTwoSpaceHighPincerDaidaigeima
This is a copy of the living page "3-4 point high approach, two-space high pincer, two-point jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
34PointHighApproach
34PointHighApproa...


3-4 point high approach, two-space high pincer, two-point jump, tenuki

Difficulty: Expert Keywords: Joseki

Black's tenuki

It is known from pro games for Black to ignore white+circle. In fact this was played by Cho Chikun in 2002, and it had occurred earlier in a Korean game.

Black is shut in

Clearly Black suffers a local loss after W1.

The pincer stone is too close

B1 and B3 are played for Black to survive here, quickly. You'd have to say that black+circle now looks misplaced - too close to W2 and W4 and a target for attack shortly.

Charles Matthews

This is a copy of the living page "3-4 point high approach, two-space high pincer, two-point jump, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJosekiPages...
34PointHighApproach
34PointHighApproa...


3-4 point joseki

PageType: Alias Keywords: Joseki

34PointJosekis

This is a copy of the living page "3-4 point joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Bump
34PointHighApproa...


3-4 point Josekis

Keywords: Opening, Joseki, Index page

This gives an overview of 3-4 point Josekis that have a page (or several pages) on Sensei's Library.

For each joseki, here or at the linked page a standard sequence is given (this is one of the more common ones, but need not be the absolutely most common one), and an overview of pages dealing with that joseki and its variations.

Black may get to play another stone in this corner before white does. See 3-4 point enclosure josekis.

Table of contents
Low approach
High approach
Distant low approach
Distant high approach
Distant very high approach
Approach 'from the wrong side'
Distant high approach from the wrong direction
Low approach from the wrong direction
Very distant high approach
Table of diagrams
Low approach
High approach
distant low approach
distant high approach
Distant very high approach
Distant high approach
Low approach
Very distant high approach
Close low approach

Low approach

3-4 point low approach one-space low pincer 3-4 point low approach two-space low pincer 3-4 point low approach three-space low pincer 3-4 point low approach one-space high pincer 3-4 point low approach two-space high pincer 3-4 point low approach three-space high pincer 3-4 point low approach diagonal Noseki 5 3-4 point low approach keima 3-4 point low approach tenuki

Low approach

B2 at

  • a diagonal very popular before komi
  • b one-space low pincer classic, severe
  • c one-space high pincer forceful
  • d two-space low pincer classic
  • e two-space high pincer dominant in middle of twentieth century
    • two-space high pincer diagonal
      • diagonal kado
      • one-point jump
      • press
  • f three-space low pincer
  • g three-space high pincer
    • two-point jump, tenuki
  • h upper attachment. See 3-4 point low approach.
  • i side attachment. See 3-4 point low approach.
  • j keima - peaceful
  • k two-space extension
  • l a quasi hamete but playable
  • m BramGo: What about this move? Alex: It's non-joseki, but seems to be instinctive to double-digit kyu players, and is thus seen enough in amateur play to warrant a page to discuss it. Let's call it Noseki 5.
  • t tenuki converts to 3-5 point low approach

High approach

3-4 point high approach, kick 3-4 point high approach inside contact 3-4 point high approach one-space low pincer 3-4 point high approach, thrust 3-4 point high approach one-space high pincer 3-4 point high approach two-space high pincer 3-4 point high approach three-space high pincer Compromised diagonals and joseki 1 3-4 point high approach outside contact 3-4 point high approach low extension 3-4 point high approach, keima 3-4 point high approach large low extension 3-4 point high approach, ogeima 4-5 point 4-3 approach

High approach

B2 at

  • a inside contact most common of all joseki
  • b outside contact
  • c keima steady
  • d low extension 1940's
  • e large low extension
  • f one-space low pincer
  • g one-space high pincer
  • h two-space high pincer
  • i two-space low pincer. See
    • 3-4 point high approach
    • BQM 22
    • Missing pincer
  • j three-space high pincer
  • k high diagonal move. See
    • 3-4 point high approach
    • Compromised diagonals and joseki 1
  • l thrust, a Kitani Joseki
  • t (Tenuki): transposes to 4-5 point 4-3 approach

erikpan: Is there any favoured response to 'n' above? I've seen it from beginners and usually I'd play k (above) next but I don't know if that's right.

Blueb - Following a discussion on GoDiscussions, I've shown a joseki for this play.

erikpan: Thanks very much :) Here's a link to the discussion for anyone who's on godiscussions.com - [ext] http://www.godiscussions.com/forum/showthread.php?t=5434

Distant low approach

3-4 point distant low approach kosumi 3-4 point distant low approach, one-space low pincer 3-4 point distant low approach shoulder hit 34PointDistantLowApproachPincer#02 34PointDistantLowApproachPincer#01 3-4 point distant low approach tenuki

distant low approach

B2 at

  • a kosumi simple, territorial. See also:
    • 3-4 point distant low approach statistical analysis
  • b one-space low pincer influence
  • c shoulder hit emphasizing the side
  • d two-space high pincer
  • e one-space high pincer
  • t (Tenuki) 3-4 point distant low approach tenuki

Distant high approach

Light Play Example 1 3-4 point distant high approach, corner keima 3-4 point distant high approach, one-space low pincer 3-4 point distant high approach, shoulder hit Pushing battles in joseki 9 3-4 point distant high approach, side keima

distant high approach

B2 at

  • a corner keima
  • b side keima?
  • c pincer
  • tenuki
  • d outside contact
  • e kosumi
  • f shoulder hit?

Distant very high approach

Distant very high approach

Approach 'from the wrong side'

Distant high approach from the wrong direction

Distant high approach

  • B2 at a: Plays against low Chinese - follow-ups

Low approach from the wrong direction

Low approach

Very distant high approach

Very distant high approach

Could maybe some strong player add a statement when the different approaches are appropriate? I read somewhere that the distant approaches are good when a pincer in answer to a normal low or high approach would be even better than the distant approach. but what's the big difference between low and high approach? There are so many Joseki for these moves I can't see any tendency in the results. I can't believe this is just a 100% matter-of-taste-decision. Basti

Jesse: Basti, please take a look at 3-4 approach, high or low.

Close low approach

erikpan: Are there any favoured responses to the somewhat strange 'kosumi' approach shown here? The only moves that spring to mind for me are a block at a (seems bad for shape) or a pincer somwhere around the points marked b.

To answer your question, replying at a to the White approach at W1 is a basic shape move called a stretch. This stretch accomplishes several goals:

  • increases Black's liberties while decreasing White's liberties
  • begins to create a base for the Black stone in the corner
  • denies White access to the corner...the 3-3 point is often critical to controlling the corner

After the stretch, the single White stone is significantly weaker.

This is a copy of the living page "3-4 point Josekis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
34Joseki
34PointJoseki

Referenced by
Joseki
34Point
35Point
Bump
TaxonomyOfJoseki
JosekiQuickReference
JosekiPages
TenukiJosekiPages...
34PointDistantLow...
JosekiWhenToTenuk...
HighApproach
34PointLowApproach
BQM328
FirstMoves
34PointHighApproach
24BasicJoseki
34PointHighApproa...
BQM294
MAsterdamsJournal
posting:1514

Homepages
WarEagle


3-4 point low approach

Keywords: Opening, Joseki, Index page

This gives an overview of 3-4 point low approach Josekis that have a page (or several pages) on Sensei's Library.

For each joseki a standard sequence is given (this is one of the more common ones, but need not be the absolutely most common one), and an overview of pages dealing with that joseki and its variations.

This approach has been researched for at least 400 years in Japan, so the number of variations in the books is large. The key ideas are these:

  • good for a tight, territorial play;
  • good for settling quickly, if that is your only aim;
  • not so good for central influence or attacking play.

The last point should be qualified, in the case of a counterpincer joseki strategy.

See 3-4 approach, high or low for comparisons of the common approach moves.

Table of diagrams
Diagonal
one-space low pincer
one-space high pincer
Two-space low pincer
Two-space high pincer
Three-space low pincer
Three-space high pincer
Upper attachment
Side attachment
Not Joseki

Honte Lib 1 3-4 point low approach diagonal

Diagonal

  • 3-4 point low approach diagonal
  • W3 at a: Honte Lib 1
  • see also: Shusaku fuseki

one-space low pincer

  • 3-4 point low approach one-space low pincer
  • W3 at a, black b: Hamete
  • W3 at c: diagonal plays as non-standard
  • W3 tenuki: 3-4 point low approach one-space low pincer tenuki

one-space high pincer

  • 3-4 point low approach one-space high pincer
  • This variation ( W3): 3-4 point low approach one-space high pincer knight's move
    • B6 at a: Pushing battles in joseki 7
  • W3 at b: 3-4 point low approach one-space high pincer contact underneath
    • See also: Driving Tesuji Problem 2 / Solution

Two-space low pincer

  • 3-4 point low approach two-space low pincer
  • W3 tenuki: 3-4 point low approach two-space low pincer tenuki
  • W3 at a: 3-4 point low approach two-space low pincer diagonal

Two-space high pincer

  • This variation ( W3 here): 3-4 point low approach two-space high pincer diagonal
    • B4 at a: 3-4 point low approach two-space high pincer diagonal kado
  • W3 at a: 3-4 point low approach two-space high pincer one-point jump
  • W3 at b: 3-4 point low approach two-space high pincer press
  • W3 at c
    • black a, white d: BQM 82

Three-space low pincer

  • 3-4 point low approach three-space low pincer
  • W3 at a: Seen in a Shusaku Game
  • see also: High Vs Low Pincer

Three-space high pincer

  • 3-4 point low approach three-space high pincer
  • 3-4 point low approach three-space high pincer, two-point jump, tenuki

Upper attachment

  • B4 at a: Attach-crosscut corner patterns

Side attachment

  • W3 at B4: diagonal attachment knight's move angle play sabaki technique

Not Joseki

The knight's move cap of White's 3-4 low approach is not joseki. For more information on this move see Tricks in Joseki.

This is a copy of the living page "3-4 point low approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
KeimaKakari
34PointLowApproac...
34PointLowApproac...
FirstMoves
34PointHighApproa...
Paris2005BurzoMotoki
WidestPath/1970To...
BQM303

Homepages
WarEagle


3-4 point low approach diagonal

Keywords: Joseki

Steady answer

White's low approach and Black's diagonal answer were a key feature of the nineteenth-century Shusaku fuseki. With the advent of komi go a pincer became the common answer instead of the diagonal, because it was considered faster for Black and hence a better way to overcome komi. Recently, the diagonal came into fashion again for both sides.

Follow up moves

1. Tenuki

White 3 tenuki

The most common white reply is tenuki. In Edo-period games B4 next here was standard, with White probably responding at a. Later this play went out of fashion: Black can instead play a pincer on the upper side, rather than encourage White to take territory. It is however still played in pro games.

Instead of a, White can also reduce the Black influence along the left side. If White a Black will himself extend from his influence if possible.

See also: Basic Instinct in Joseki 1.

2. Three space extension

Three-space extension

If White does respond here, the light extension to W3 is a common choice. White's plan is Black a, White b if the invasion comes. In response to Black c, White d then makes W3 an ideal extension.

3. Knight's move

Knight's move

Another common choice is W3 here, which is reasonable both from the point of view of taking up position on the upper side, and matching Black's influence. Black will either finish the joseki with a or start a fight with b.

4. Two space extension

Two-space extension

Extending only two spaces to W3 here seems to go against conventional wisdom: after Black a White b, W3 is too close to the two-stone wall. But in terms of the overall position this choice of W3 is played in pro games, in order to establish a solid group: and Black often holds back from playing a preferring to play c; tenuki is not an joseki.

5. Four space extension

Four-space extension

This is a classical play, that isn't really part of the modern style except in special cases. Black would continue with a or b.

3-4 point low approach diagonal - whole board analysis

This is a copy of the living page "3-4 point low approach diagonal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ShusakuKosumi

Paths
BigQuestionMark

Referenced by
Kosumi
34PointJosekis
TaxonomyOfJoseki
ShusakuFuseki
AnswerKeimaWithKo...
ShuhosOpeningTheory
34PointLowApproach
StrengtheningYour...
ChoiceOfCornerOpe...
JosekiRepertoireF...
Move31Game2
JosekiPopularity
BQM189
RTGProblem16
SidePatternShusak...
BQM412
HowNotToTeachGo/D...
Tengen2003Game1

Homepages
Jono


3-4 point low approach diagonal - Whole board analysis

Keywords: Joseki

When to play it?

Kosumi

With White's star point stone in the top right a white play at a would force Black into a low position across the left and build some influence facing the star point. Similarly, Black playing b, for example, would allow White to force around a. So instead Black plays a to move up to the fourth line and try to combat White's development.

(A different way for black to frustrate white's plans is to play a pincer--e.g, around c--but that's a whole different story.)

Bill: A GoBase search confirmed my suspicion that a pincer is the most common type of response. Tenuki was also quite frequent. The kosumi is definitely a minority response, as is the wedge on the top side.

Dave: We have to be careful in our analysis. With the colors as shown here (Black in the corner), the pincers are dominant. However, with colors reversed White's most frequent response is the kosumi. Here I was looking at games since 2002, i.e. the 6.5 point komi era.

Herman Hiddema: See /Statistics

Black tenuki

Here Black allows White to press with W2. White is developing nicely. ( B5 is a special tactic to take sente--see 3-5 point low approach, press, tenuki variations at the bottom of the page. It would be more common for black to play B5 at a--see 3-5 point low approach, press and Pushing battles in joseki 5.)

Bill: Again, a pincer was common, as was the taisha.

Kosumi

If Black plays the kosumi, a simple elegant move, White's position is not so good ( W2 at b or c may be better?). Black can complete the joseki with a move around a.

(White can also make the game more complicated by playing W2 on the other side, around d.)

Bill: After the kosumi, White's position cannot be so bad, or the kosumi would be a frequent response.

kokiri - in this spot, how urgent is a move on the RHS - say a black approach at j or an extension by white? Obviously the rest of the board needs to be taken into account, but is it an attractive area to look to play, or does the lowness of white's position on the left make it relatively uninteresting?

This is a copy of the living page "3-4 point low approach diagonal - Whole board analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Statistics

Referenced by
34PointLowApproac...


3-4 point low approach from the wrong direction

Path: 34PointApproachFromTheWrongDirection · Prev: 34PointDistantHighApproachFromTheWrongDirection · Next: 34PointVeryDistantHighApproachFromTheWrongDirection
Difficulty: Expert Keywords: Joseki

'From the wrong direction'

W1 is considered a kakari 'from the wrong direction' because it does not prevent an enclosure. It is in practice only played when there is already a move like black+circle on the left side.

The most common answers are the squared points, the main alternatives are the circles.

shimari

B2 accepts the invitation to make an enclosure. After W3, the joseki is finished. If White already has a stone at or around a, W3 is played at b.

Diagonal

B2 puts more pressure on White. W3 is one possible answer. After that, Black must choose between peace and war. B4 is the peaceful answer, and white creates a living group. The alternative is B4 at W5, but my data are insufficient to specify what would be joseki after that.

Push up (11 at a, 12 at b)

More common is the push up at W3. There are various possible answers. Here is one follow-up. Other possibilities for B4 are a, b and B8.

Extension

A third possibility for White is the extension at W3. Black can continue with B4, but White often plays tenuki after this, considering W1 a light stone.

Path: 34PointApproachFromTheWrongDirection · Prev: 34PointDistantHighApproachFromTheWrongDirection · Next: 34PointVeryDistantHighApproachFromTheWrongDirection
This is a copy of the living page "3-4 point low approach from the wrong direction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointApproachFr...

Referenced by
34PointJosekis
JosekiQuickReference
63Point


3-4 point low approach keima

Keywords: Joseki

keima after low approach

Common continuations are

inside contact move at a

two space extension at b

three space extension at c

the move at d (name needed here)

This is a copy of the living page "3-4 point low approach keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
TaxonomyOfJoseki
BQM266
Buitenland/Extens...


34 Point Low Approach One Space Low Pincer One Point Jump/ Discussion

Sub-page of 34PointLowApproachOneSpaceLowPincerOnePointJump

Someone made an addition, someone else seemingly deleted this. If it was the same person, OK, if not, please provide an explanation why the contribution was deleted. -Dieter

This is a copy of the living page "34 Point Low Approach One Space Low Pincer One Point Jump/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


34 Point Low Approach One Space Low Pincer Press / Discussion

Sub-page of 34PointLowApproachOneSpaceLowPincerPress

Charles There were some fresh variations of the complex line (which was invented in the 1920s in Japan) that came up in games between Kobayashi Koichi and Chinese players.

unkx80: I don't think I am aware of these. Can you (or someone else) please add them in? Thanks.

This is a copy of the living page "34 Point Low Approach One Space Low Pincer Press / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


3-4 point low approach one-space high pincer

Keywords: Joseki
BQM184 3-4 point low approach one-space high pincer one space jump 3-4 point low approach one-space high pincer knight's move

White's common replies

a and b are common, while c is not.

One-space high pincer

Black 1 is considered the most forceful of the available pincers against the low approach. The reason is that if White plays tenuki, Black at a is obviously strong.

3-4 point low approach one-space high pincer one space jump 3-4 point low approach one-space high pincer knight's move

White's common replies

The normal idea for White is to come out, with the interesting play at a daring Black to cut (3-4 point low approach one-space high pincer knight's move), or at b (3-4 point low approach one-space high pincer one space jump).

Other replies

Next in popularity are the contact play c (3-4 point low approach one-space high pincer, contact underneath) and the counter-pincer d. Then come White e, tenuki, f and g. The play at h may have been invented by Karigane Junichi, and can transpose into a one-space low pincer variation when Black answers at c.

Charles Matthews

emeraldemon: If White e, should black cover the pinced stone, i.e. one space to the left of h?

Herman Hiddema: See next diagrams...

Replies to the 3-3 attachement

After W1, black can peep at a or play hane at b.

The peep

If black peeps, white defends at W3 and black covers at B4. Now white can play:

  • the peep at a, to which black will defend with b. White can then jump out with c
  • the hanekomi at b. Black will then atari with a, and after white stretches, defend the cut with one of the moves around c.

The hane

If black plays the hane, this is the common followup. White now plays tenuki, because a and b are miai for life

Jeff: A 5d that I talk to is always criticizing me for letting myself get sealed in. After black a, will white immediately play b to live, granting black the chance to seal him in around c? Or will white resist being sealed in by forgoing b so he can escape (hopefully in sente so he can come back to b)?

Herman Hiddema Generally, white will immediately play b in that case. If black gets both a and b, the group will become weak, and therefore a target for attack. In this case, getting sealed in is ok. Firstly, because starting with W1 already indicates that you are trying to settle your group quickly, if you did not want that, you would've played W1 at c or some such move. And secondly, because white has already gotten to play tenuki once (with W7), despite this being black's corner to begin with. So white has gotten an extra move elsewhere in exchange.

This is a copy of the living page "3-4 point low approach one-space high pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
TaxonomyOfJoseki
PincerNomenclature
34PointLowApproach


3-4 point low approach one-space high pincer contact underneath

Difficulty: Expert Keywords: Joseki

Contact underneath

This play by White is rich in unexpected variations.

Black's replies

Black replies at a, in which case expect White to cross-cut (with transposition to two-space low pincer variations), or at b to make a wall.

The cross-cut

After these plays Black a is usual, but requires a good ladder. Black b is interesting but gives White plenty of scope. Black c is being played currently.

Black's answer 'a'

With a favourable ladder, Black can play 1, 3 and 5. White 4 is normal; now White has p or q.

Black's answer 'b'

In this case White 2 seems to have become joseki - there are other known continuations at 4 [1] or the x points. Up to 10 is an established sequence in recent pro play.

Black's answer 'c'

Black 1 here limits White's tactics, and is another contemporary play. White gets out after 8.

For a wall

If Black wants a wall, Black 1 here tries to keep things simple. It is however possible for White 4 to be played at 5, leading to some dangerous variations. This line can end up with a pushing battle.

Charles Matthews

[1] See Driving Tesuji Problem 2 / Solution

This is a copy of the living page "3-4 point low approach one-space high pincer contact underneath" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaxonomyOfJoseki
34PointLowApproach
DrivingTesujiProb...
34PointLowApproac...


3-4 point low approach one-space high pincer knight's move

Keywords: Joseki
3-4 point low approach, one-space high pincer, knight's move, kosumi 3-4 point low approach, one-space high pincer, knight's move, keima 3-4 point low approach, one-space high pincer, knight's move, nikentobi

The knight's move

White is safe enough from being cut.

Bad idea for Black

Black will not want to play this way, blighting the corner stone.

Black's replies

Black's usual replies are a (most popular), b and c.

Black's reply at a

If B1 here, White normally plays W2 in the corner. Now there are two variations.

Variation 1

Playing B1 in the corner allows White good shape - the counter-atari with B3 at W4 isn't playable here.

Variation 2

Instead, B1 and B3 to cut in the centre lead to a large-scale fight (Black 11 at a) with White requiring a way to make shape in the centre. This variation is termed the Meijin Title Joseki in Ishida's Joseki Dictionary volume one, page 92, due to its frequent use in the games between Sakata Eio and Fujisawa Shuko in the Meijin tournament.

Black's reply at b

In this case White needs to connect, and usually turns to attack the pincer stone. Next Black can jump, the standard way to stay light, but also simply extend.

Black jumps

If Black jumps White has the thicker position after W2 and W4.

Black extends

Black's intention in extending is to provoke a pushing battle in the centre. You can say that B1 is a typical heavy play, but here W2 is natural and B3 goes for power on the upper side first. Black's corner stones are resilient enough.

Black extends, Korean version

Recent (2004) Korean games show an additional push at W2. If the marked stone is in place, almost invariably the sequence to h follows, after which White is seen to virulently attack at i. --Dieter but what happens if B3 cuts?

Cut

Cut

Here I have to do some reading --Dieter

Cut

Hmmm, I think White can even cut back!

Lee ChangHo(W) vs. Mok JinSeok(B)

Jared: From Lee ChangHo(W) vs. Mok JinSeok(B). First game of 8th LG Cup Finals. W9 begins the typical fierce attack.

Black's reply at c

If Black extends to B1 here, the old move in this position, White again puts pressure on the pincer stone.

Charles Matthews

This is a copy of the living page "3-4 point low approach one-space high pincer knight's move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointLowApproach
34PointLowApproac...
Fujitsu17YiWang/M...
Fujitsu17YiWang/R...
34PointLowApproac...


3-4 point low approach one-space high pincer one space jump

Keywords: Joseki

Usual

After W6, B can tenuki, or carry on as in one of the next two diagrams.

For Strength

Or for the corner

This is a copy of the living page "3-4 point low approach one-space high pincer one space jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointLowApproac...


3-4 point low approach one-space low pincer

Difficulty: Advanced Keywords: Joseki

One-space low pincer

This close pincer has been played for centuries, and there are many worked-out joseki for it.

For a while the two-space high pincer here was the most popular, but B1 is severe and has never been really out of fashion.

3-4 point low approach one-space low pincer contact on top 3-4 point low approach one-space low pincer press 3-4 point low approach one-space low pincer one-point jump

White's answers

In order of popularity in a database search, White's answers are.

  • jump out at ''a''
  • contact on top at ''b''
  • tenuki (3-4 point low approach one-space low pincer, tenuki)
  • press at ''c''
  • counter-pincer at d
  • counter-pincer at e
  • the rather diffuse knight's move at f
  • the 3-3 contact play at g
  • the high counter-pincer at h.

There are some other possibilities, such as the Chen Zude play at j that is mentioned in the Yang Yilun book Whole Board Thinking in Joseki. The book also recommends k if white is dealing with the Kobayashi formation.

This is a copy of the living page "3-4 point low approach one-space low pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
KobayashiFuseki
TaxonomyOfJoseki
PincerNomenclature
34PointLowApproach
3473Enclosure
ShinFusekiPost
BQM260
Velobici/QuasiBlog


3-4 point low approach one-space low pincer contact on top

Difficulty: Expert Keywords: Joseki
#2 #1

Contact on top

In reply to the pincer black+circle, W1 is essentially always answered at B2.

Now there are distinctive variations with White at a, or at b.

[1]

Cut through or not?

After W1, B2 and W3 look like the key points for shape ( W3 can also be played at c or d).

Now Black has to decide between pushing through at once at the square-marked point (the degiri of Kubomatsu) or strengthening the left side at one of the circled points.

Standard shapes

Here W2 for a table shape and W4 (see [...]) are typical good shape plays.

3-3 contact play

There is also a more rapid way to play: W1 and then W3 to cross-cut. White can play next at the marked point. White would like to gather strength without making the W2 / B3 exchange above. This idea, however, may not be current in pro games.

The degiri

If Black goes ahead with Kubomatsu's play, up to W4 is inevitable. Now black+square is blighted.

(This idea dropped out of pro practice, a generation ago.)

Central fighting

Assuming B1, something like this can be expected. Black's loss in the corner is large. In return he can attack White's floating group.

[2]

Tsukehiki

There is the calmer option of W3. The areas of a and b become miai.

Defending the left

If B1, the local joseki ends with W6. Black may well have to defend on the upper side. [3]

Defending the top

Assuming B1 to secure the cut, White will attack, probably at one of the marked points.

Defending the top (1)

W1 may presuppose a good ladder after W9.

Defending the top (2)

This W1 has been played by Cho Chikun. Black may well now play tenuki, an idea that goes back to Shusaku. White's attack isn't very severe.

Charles Matthews

The Stratagem/Trap play

Stratagem

Can you see the trap?

How not fall into the stratagem/trap: Extend once more at a, when white responds with b, then jump to c.

Stratagem

Alex Weldon: How to answer if Black plays here? Happened to me in a game and I screwed up and got a very bad result. a seems natural, since it gives Hane at the Head of Two Stones (making the marked stone look like a bad move for Black, which it probably is), but what's the best way to handle matters if Black then cuts at b? Seems like the marked Black stone is kind of hamete, given what happened to me in the game.

Response

then a

Response

don't forget black at the circled position after a...

Tamsin: I quite like White's position here. Black hasn't yet captured the outside stones, and White is already taking a lot of points in the corner. My feeling is that White's profit is going to outweigh Black's thickness in this case. Anyway, it's not clear to me whether this is the variation Alex doesn't like or if it's the antidote to it. From here, I'd be inclined, as White, to push once more below 10 to make sure Black's 3-4 stone is blighted and then look for ways to use the deadish stones on the outside later in the game.

Tapir: I would like to force once at b here (before a) as playing kikashi before defending, if black answers which imo it should white takes the whole corner in sente, for black can't really omit the circled stone (or would not as 2k at least :).

This is a copy of the living page "3-4 point low approach one-space low pincer contact on top" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...
34PointLowApproac...
RTGProblem16


3-4 point low approach one-space low pincer one-point jump

Difficulty: Intermediate Keywords: Joseki
#1 #4

One-point jump

Jumping out with W1 is the most common answer to the tight pincer black+circle.

The answer at a is the standard play here. At b is the only real alternative: it is steady, and Black can hope then to develop on both sides.

[1]

#3 #2

Up onto the fourth line

To answer with B1 shows consistent, natural aggression. White has to find some way to deal with this play other than pushing at the circled point. (For a discussion about pushing to the circle, see below).
The two major answers for White, at c and at d, have varied in popularity over recent decades. To play at d usually allows Black to take sente. On the other hand to play at c can mean large-scale fighting. Just recently the pros have been preferring c.

[2]

Inducing play

After W1, starting a new group, B2 is just about forced. Then W3 is expected.

One can explain this sequence: W1 is an inducing move, setting up W3. It also obstructs a black extension along the left side.

Main line

Next B1 - B5 is the main line continuation. Black may instead try B1 at x, to trade away the pincer stone.

Continuations

After that, White has a choice of way to play: at the square-marked point to fight on the left side, or at one of the circle-marked points to attack on the upper side.

There are many variations on the way to this position, though.

[3]

A modern line

The variation with W1 these days is followed by B2 - W3. Black will play B4 at once, but can leave follow-up moves here for a little while.

Black takes territory and sente. White was playing this way 15 years ago; but now the line above is seen again.

[4]

Steady for Black

If B1 on the third line instead, White can settle easily with well-timed kikashi W2, W4 and W6.

This allows B9, developing on both sides. Black has quite a low position, though: this isn't suitable in the context of a large-scale plan.

Charles Matthews

DISCUSSION:

Noam? What is wrong with pushing at the circled point?

#3 #2

Charles This is considered a basic mistake (see fifth line); strong players consider such plays only in exceptional circumstances.

Johannes? Forcing Black to crawl along the line of victory, while pushing the cart from behind, seems undesirable to me.
Karel? Now, this might be misplaced as this isn't joseki at all, I'll put this here since it was asked about. Insofar as my own games are concerned, answering a move to the circled point at the squared point or something hasn't often given satisfactory results; after that, white will play a pincer on the lone black stone instead with that wall of his. After that, when black tries to escape, white will be able to build an impressive wall for the right side.

Bill: Trying to escape with that point sounds like the problem. Black can be satisfied to sacrifice the stone on the top side in exchange for pushing along the fourth line on the left , as a rule.

In response to the circled point, nowadays I tend to extend along the side from the black stone instead if I don't feel like starting a fight.

My preferred variation

That's the most peaceful option, and I rather like it - black gets the corner, white only has minor power towards the bottom, and the black group on the side where white has the wall is fairly safe, and it can be connected to the corner at b anyway - and there's the aji of the cutting point at a left to boot. I guess pros wouldn't play like this, but for amateurs (and those like me who dislike playing against gigantic moyos and walls) it could be okay.

Charles Well, White started by making a mistake; one shouldn't have to play in this sort of unorthodox way to get an advantage.

What about this:

What white should do in this situation?

Searcher? 4 seems to be kikashi, or perhaps more specifically yosu-miru. It would be logical to connect, though this of course depends on the position of the surrounding stones. Simply put, cutting these stones would have a myriad of benefits for Black, with potentially unnecessary complication for White.

See OneSpaceLowPincerOnePointJumpAndPeep

This is a copy of the living page "3-4 point low approach one-space low pincer one-point jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
34PointLowApproac...
TheJosekiProject

Homepages
Isshoni


3-4 point low approach one-space low pincer press

Keywords: Joseki
TrickPlayExample1

Black's answers

A database search shows that only two moves, a and b are popular. c is a trick play known in Japan as the nineteen point trick move.

Press

Typically, the press at W1 is played when there are coordinating White stone(s) at the upper right corner.

Joseki

A simple joseki is for Black to play the crawl at B2 and jumps out at B4. White has given Black territory, and W5 attacks the lone stone to get profit to offset the territory lost. Sometimes W5 is played at a.

Joseki

White can also to play large scale with W5, depending on the whole board situation, and a pushing battle ensues. B10 will typically play the double hane.

Joseki

Making use of the double atari weakness of the double hane, W1, W3 and W5 is the perfect chance to take some profit at the corner. Then W7 ataris and W9 extends. If B10, then White a, Black b, and White gains sente to attack the lone Black stone at the top, perhaps at c.

Joseki

Black can also gain sente with B1 and B3, but after W4, White is extremely thick and it may not be easy for Black to find a suitable move at the top.

Joseki

Depending on the whole board situation again, Black may choose to crawl four times to gain sente so that Black gets to play B8. But W9 is a large move that seals Black in.

Joseki

There is also the push at B2 and the cut at B4. Typically the result is an exchange ending at W9. Later, a may be a point of contention for both players when it comes to influence.

Joseki

B1 may begin a complicated fight. W4 is a tit-for-tat move.

Charles There are some variations here in which White starts by pressing at a (and presses more than once). Then White fights at W4, or the square or circle points.

Joseki

A simple outcome of this is for Black to sacrifice the two Black stones in the middle and settle for an exchange.

Joseki

B1 and B3 is another way. Note that B3 at B7 is a mistake.

Joseki

W2 increases the number of liberties of the dead stones for more aji, and W4 is vital to prevent Black from making a very comfortable atari there. W6 is a tesuji that exploits the aji from W2 to gain profit, and B7 is also a tesuji that minimizes the loss in the corner.

Joseki

We have a fight in the middle.

This is a copy of the living page "3-4 point low approach one-space low pincer press" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
34PointLowApproac...


3-4 point low approach one-space low pincer, tenuki

Difficulty: Advanced Keywords: Joseki

White's tenuki

White may wish to check a ladder before ignoring the pincer black+circle here, since otherwise Black's normal follow-up at a is severe. Black's other play, at b, is unusual with this close pincer.

Can someone show the moves to obtain the ladder ? (and so the check to do first) ? thanks.

Herman Hiddema: The text states that the ladder appears if black answers a at b inthe diagram below. I've included a diagram with what I assume is the ladder in question.

Black's attachment

After B1 White at a is much better than at b; but requires a good ladder for White in case Black answers at b.

The ladder

After this sequence, if the ladder at a does not work, white is split.

White's answer at 'a'

This is the established joseki. Some ladder aji remains for White at the circled point. Here B6 is standard shape (hanging connection to the second line as good shape).

Take sente? White 3 tenuki

The alternative W1 here to take sente dropped out of pro practice around 1950. Black becomes thick with the ponnuki B4 and B6, which is sente because White must make the corner live now; and after that White's cut at a is captured in a loose ladder by Black b.

White's answer at 'b'

The trouble with White's reply at W1 here, which might be forced by a bad ladder, is that Black develops perfect thick shape.

Diagonal attachment

The other way to play, with B1 here, is rare enough that no definite continuation of the fight after B5 has emerged in pro games.

Charles Matthews

See also 3473 enclosure.

This is a copy of the living page "3-4 point low approach one-space low pincer, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJosekiPages...
34PointLowApproach
3473Enclosure
34PointLowApproac...
34PointDiagonalAt...


3-4 point low approach tenuki

PageType: Alias Keywords: Opening, Joseki

35PointLowApproach

This is a copy of the living page "3-4 point low approach tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis


3-4 point low approach three-space high pincer

Keywords: Joseki

Three-space high pincer

This is the lightest pincer available to Black, and is therefore suitable when White occupies the right corner and plans to play a counter-pincer. Joseki for it began to be developed when pros' obsession with the two-space high pincer started to decrease - which was around 1975, so that Ishida First Edition can't be relied upon.

White's common replies

Jumping out at a is seen most often. White b, c and d are also common. For d, see 34PointLowApproachThreeSpaceHighPincerTaisha. White's tenuki here isn't so common, understandable if Black played this pincer to avoid the pincer stone coming under strong attack.

  • 3-4 point low approach three-space high pincer, two-point jump, tenuki

Charles Matthews

See also Paris 2005 Burzo-Motoki

This is a copy of the living page "3-4 point low approach three-space high pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
TaxonomyOfJoseki
PincerNomenclature
34PointLowApproach
34PointLowApproac...


3-4 point low approach three-space high pincer taisha

Difficulty: Expert Keywords: Joseki

Taisha in the high pincer

After B9, White's options include the descent of a and the push of b.

See "Descent variations" and "Push variations" below.

Descent variations

Nie Weiping on Go recommends the following as one possible variation.

Descent variation, high pincer: Nie Weiping's idea

In contrast to a low pincer variation given above, White cuts with W3 rather than playing at a.

White achieves nice shape with W5 and W9.

Continuation

White continues and seals Black in the corner.

Charles This line was out of fashion after 1981; it occurred in the fourth game of the 53rd Honinbo match 1998-06-22. But there B2 / W3 was omitted (Black just played at B4).

White finishes with a.

Another idea

A different variation is given in Whole Board Thinking In Joseki when White has made a three-space high pincer.

Charles The jump out isn't common

By the way, going back to W1 here makes it harder (for me) to see where the variation branches.

In contrast to Nie Weiping's variation, White jumps out to W3 before cutting with W5. B8 induces W9 which induces B10.

Continuation

Charles What seems to be prevalent in current pro games is the Yang Yilun idea, but immediately.

Another idea, revised

Here W1 and B4 both look like inducing moves. B4 at a ( the Nie Weiping play above) is another, different type of inducing play.

Continuation

So, it looks like White anticipates B4 of the previous diagram, and reckons that, if we get to here, the exchange of the stones on the square-marked points isn't worth it.

Push variations

Ishida's Joseki Dictionary does not have a taisha descent variation for the three-space high pincer. Instead, the normal "push" variation is given.

Push variation

Charles There is no settled variation for W5: White also plays for shape at one of the circled points.

Page author: Snotnose

This is a copy of the living page "3-4 point low approach three-space high pincer taisha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaishaJoseki
TaishaFiveWayJunc...
34PointLowApproac...


3-4 point low approach three-space high pincer, two-point jump, tenuki

Difficulty: Expert Keywords: Opening, Joseki

Black's tenuki

It is seen frequently enough in contemporary pro games that Black will here ignore white+circle - probably playing into the marked area to support the pincer stone black+square. Since black+square is usually played to avoid a severe counter-pincer, this may simply be a logical strategy.

White confines Black

White then plays W1 to challenge black+circle to make life. There isn't too much difficulty for Black to live somehow, with possibilities at each of the marked points. If Black does so early in the game, White will undoubtedly gain a thick outside position.

If that is the case, though, it is probably true that black+square is better placed where it is, rather than at a, b or c. The same tenuki strategy has been tried with each of them: in case c, the three-space low pincer, there are half-a-dozen Go Seigen games featuring this idea.

The corner aji problem here is in fact genuinely intricate.

Black lives quickly

Black can get life with B1 and B3. No marks for subtlety here, though.

White attempts suppression

W1 here is taught (in all these pincer cases) as White's next move here; and B2 as a sabaki play after that. This sequence actually is played by pros, presumably because White build unarguable thickness in sente. There are other ways to play ( W3 at B4) that grudge Black such a good result, but aren't clearcut either.

Charles Matthews

This is a copy of the living page "3-4 point low approach three-space high pincer, two-point jump, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
TenukiJosekiPages...
34PointLowApproach
34PointLowApproac...


3-4 point low approach three-space low pincer

Keywords: Joseki

Three-space low pincer

This pincer has a very distinguished history, from Dosaku onwards, and is still very much in use today.

wild guess - strong player please fix this: This pincer is typically used as a pseudo wedge? when black wants to prevent white from establishing a moyo on the top. B1 is useful because a more narrow pincer at a or b would be easier for white to counter pincer on the right, however, B1 exerts less pressure on white+circle. B1 in the low position (vs B1 at c) is used to make it less easy for white to seek immediate life by sliding under with white+circle, and easier for black to make a viable group on the top, but doesn't have the influence that a high pincer at c would.

34PointLowApproachThreeSpaceLowPincerTaisha #01 #05

White's common replies

White's common replies:

  • tenuki,
  • jump out at a,
  • counter-pincer at b,
  • and taisha at c.
#04 #03 #02

White's other replies

Other replies frequently seen are d to h, and i as part of an overall plan. White e tries to avoid the counter-atari line after White f, but can lead to complex variations when Black answers at f.

e is discussed in some detail in the first chapter of The World of Chinese Go by Guo Juan.

White's slide to s was fashionable for a while in the 1980s.

Charles Matthews

Pincer josekis are complex; the following diagrams only shows the most basic variations.

[01]

White has upper right

In this case, moves like 'a' or 'b' can be considered. Notice for moves like this, white is inducing black to make territories on the left, therefore the normal idea is to pressure the pincer stone with 'c' after while making a moyo on the right.

Two space jump

Next white settle with 'a' or keep making the moyo with 'b'

[02]

Keima press

Similar idea.

[03]

Black has the upper right

When black has the upper right, white is not sure if white can get profit from attacking, so setteling with 'a' is common. 'b' is the same aim, but it's not recommanded.

Kosumi Tsuke

After 1~6 white has sente; the white group is safe. 'a' and 'b' are miai for life.

[04]

If black plays 4 at 5, then it goes back to the previous diagram. However, black can atari from underneath, and this is probably not what white wants in this case.

The left side is more important

In a situation that the left side is more important, 'a' is a good choice.

[05]

White has different forcing move and/or end game move depends on how black address the lone white stone.

If black plays here, white can choose to live in the corner with 'b' or live on the side with 'a' later on.

If black plays 1 here, white can make the exchange of 2 and 3 to give up the stone and get the kikashi at 4, and later, there is a big end game move at 'a'.

Instead of playing 2, white can also try to run out with 'b'.

This is a copy of the living page "3-4 point low approach three-space low pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
TaxonomyOfJoseki
HighVsLowPincer
TheWorldOfChineseGo
PincerNomenclature
34PointLowApproach
34PointLowApproac...
BQM259


3-4 point low approach three-space low pincer taisha

Difficulty: Expert Keywords: Joseki

Taisha, low pincer

After B9, White's options include the descent of a and the push at b: see "Descent variations" and "Push variations" sections below. The play at c is a classical joseki.

Earlier branches can occur here: for example W2 is currently often played at W4.

Descent variations

Descent variation, low pincer

At least two non-trick-move continuations have been worked out with the three-space low pincer.

One begins with Black b, the other with c; each is shown below.

Continuation 1

Black has sente, but his center stones are heavy.

Charles The recent games I've seen all have W4 at the squared point.

A black play in the direction of a might be urgent. This continuation appears in Whole Board Thinking In Joseki, as does a similar one in Ishida's Joseki Dictionary.

Continuation 2

Black finishes with a and achieves a much lighter shape than in continuation 1 above.

At the same time, White has less definitive eye shape on the outside. The cost of these advantages for Black is a loss of some corner territory. Perhaps this makes continuation 2 the better choice, in general. This continuation appears in Ishida's Joseki Dictionary.

--SnotNose

Push variations

White turns

This is the main line variation where W1 turns, instead. Charles

This is a copy of the living page "3-4 point low approach three-space low pincer taisha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaishaJoseki
34PointLowApproac...
TaishaFiveWayJunc...


3-4 point low approach three-space low pincer tenuki

Keywords: Joseki

See 3-4 point low approach three-space low pincer

Bob McGuigan: Here's the normal Black response when White tenukis:

Three-space low pincer, White tenuki

Three-space low pincer

Jared: What do you think about B1? Seems like white a or b. Thanks.

Bill: Shouldn't this be a BQM?
Jared: Let's keep it here. That way it can be distilled into a reasonable entry on this joseki page, where it belongs.

Bill: Joseki? What joseki?

Natural development

Bill: W1 - B4 is a natural development. However, . . .

Ladder

Bill: This ladder works. That being the case, I do not like Black's original play ( black+circle). (Although I expect that there are situations where it is fine.)

Natural development (2)

Jared: The ladder works, but after white responds to B8 atari (probably by capturing at W9) then black will have a good move at a or b. White feels cramped by a and is shut in well by b.

ferdi: Instead of Black b, Black c is better (and should be played right now, it's more important than a).

Bill: I agree with ferdi, and so I think that W d is better than W9, even though that leaves some aji with black+circle.

One thing to keep in mind is that Black has a 1-2 stone advantage. Unless Black makes a bad mistake he will come out ahead locally.

Aji

If white W9, then black+circle has aji.

Aji (2)

B1 and B3 may be a way to use this aji.

Aji (2a)

Bill: W2 comes to mind, but, even though B1 B3 black+circle look funny, B5 leads to a difficult fight.

better white choice?!

ferdi: Also, shouldn't White play W3 instead of a?! At least without the marked stone this is the right move according to Ishida.

Bill: I think you're right about that.

Both and?

Bill: Hmmm. Maybe White should play both of Jared's suggested moves. :-)

This is a copy of the living page "3-4 point low approach three-space low pincer tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointLowApproac...
34PointDiagonalAt...


3-4 point low approach two-space high pincer diagonal

Keywords: Joseki

Diagonal

This variation (of the 3-4 point low approach two-space high pincer) is chosen by White to settle quickly, in almost all cases. This is consistent with White's initial low approach here.

Black's common reply

Most often Black plays B1 here, preparing to extend to B3 for good position. The modern play here is W2 (rather than a, which is only occasionally seen now), Kitani's idea; and White ends in sente since her group can now take care of itself. W2 at b is a play liked by Otake Hideo - White attacks the pincer stone first, and may not need to play into the corner for eyes. At c is a big follow-up point round here for either player. Sometimes B3 is played at d to lessen the effect of White at c.

3-4 point low approach two-space high pincer diagonal kado

Black's other replies

Black may also play at any of a to d. Black tenuki immediately is unlikely here. Black at a before playing tenuki is a light way to play. Black at b denies White the corner, but White can easily build up a strong position with d etc. after it. Black at ''c'' is the forceful kado joseki fashionable in the 1960s, with some very complex variations. The footsweep at d has become established as a more modern way to prevent White settling easily.

Charles Matthews

DaveSigaty: In the GoGoD collection the diagonal reply is the most frequently used reply to the two-space high pincer. It and the two-space jump appear a little less than 1/3 of the time each. Their use is distinctly different however:

  • The diagonal move is the weapon of choice when the upper right corner is Black. This is the type of situation where White is interested to settle herself quickly.
  • The two-space jump is the leading reply when the upper right corner is White. In this case White most often wants to attack the Black pincer stone from the direction of her position in the upper right.

Despite this broad characterization there are various examples in the collection of pros using each of these moves in the opposite way from what is mentioned, i.e. playing the diagonal move when White holds the upper right or playing the two-space jump when the corner is Black.

Bill: The kosumi was very popular when I was learning go. I never understood it. Later, pros started playing the two-space jump. The feeling was that the kosumi was slow. Maeda said that he never liked the kosumi.

Charles Looking at the whole side, the diagonal is more popular in the enclosure opening (i.e. Black has an enclosure top right) by a factor of 20; and is also more popular if White has a 3-3 point top right. The two-space jump is more popular if White has a 4-4 point top right. You can put these on a scale of how weak Black's pincer stone can become - but not that alone. White has to think how effective an attack on it will be for developing a framework in the upper right; the 4-4 point works best for that. White 3-4 points fit into this, too.

White prefers to jump here

There's another question about this that I've been mulling over for more than 20 years (since a game against Lim Yoo-jong in Paris). In this position if White plays at a and we go through the standard joseki, Black's final stone at b is well placed to limit the influence of White's marked stone. In fact one can see b and c as like miai for White's development here. Therefore it is interesting to find out that in this case W1 is more popular.

This surely means that this joseki choice question depends on multiple factors of context (as well as taste), quotidian though it may appear.

This is a copy of the living page "3-4 point low approach two-space high pincer diagonal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
34PointLowApproac...

Referenced by
TaxonomyOfJoseki
AnswerKeimaWithKo...
34PointLowApproach
34PointLowApproac...
PlaysAgainstLowCh...
34PointLowApproac...
Velobici/QuasiBlog


3-4 point low approach two-space high pincer diagonal kado

Keywords: Joseki

Kado joseki

Here B1, a kado play, leads to some difficult variations, if White doesn't want to submit and allow Black outside influence.

Main line

This joseki isn't really current in pro play now: but this main line has been worked out. B2 at W5 is an important variation, as is B6 at W7 (leading to a peaceful result, but no longer adopted by pros, it seems). Here the good empty triangle B10 holds Black together, and the serious fighting starts.

Main line (continuation)

After W1 and B2, White at a is the old main line; pro games played before this joseki was apparently discarded a decade ago had White at b and c. Obviously the black+circle cutting stone is a key stone here: much analysis based on White escaping past or netting the marked stones can be found in books.

This kado idea has also been tried by Go Seigen when Black's pincer is the low two-space pincer: without it's becoming joseki.

Charles Matthews

This is a copy of the living page "3-4 point low approach two-space high pincer diagonal kado" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KadoJoseki

Referenced by
34PointJosekis
EternalLife
TaxonomyOfJoseki
34PointLowApproach
34PointLowApproac...


3-4 point low approach two-space high pincer hazama tobi

Keywords: Joseki

Two-space high pincer

This is a severe response to the two-space high pincer, played only when White has a position to the right. Responses seen in pro play, in decreasing order of popularity:

  • a: This tsuke is played over 70% of the time[1], and will therefore be the main topic of this page.
  • b for a top side and c for the left, accounting for a little under 10% each.
  • d: Tenuki.
  • e through h are all quite rare.
  • z, the presumed weakness of the diagonal jump, is not played.

Looking at the Widest Path, the following might be considered the main line of this joseki:

Main Line

Main Line (continued)

So the normal result is a rather large corner for Black. White takes some outside influence, and can take sente. White can reinforce her position with a, but often this move is left for later. Of course even after white a, black can still cut at b and fight.

This variation was created by Kajiwara Takeo 9 dan, a great joseki innovator known for his severity in local fights.

Ladder

If the ladder does not work for white, it is possible for black to play B1 here. The ladder appears after W10.

Without a ladder (black 11 at a)

If the ladder does not work, white has to compromise with W4 and W8 here. However, black's territory in this case is large.

Here is another well-established sequence which White can use if he is not so interested in the left side:

Alternative

Later, Black can exchange a for b, but it is usual to turn elsewhere at this point.

Sente

The reason that B1 is considered sente is shown here: After B7 white is painfully cut in two.

Painful

Capturing the stones with W6 here is hardly better. Black has made thickness on the upper side, and if later black attack with a, the white group will be no more than a liability.

Withdrawing

A third option for white after B1 is W2 here. B3, taking the corner, and W4, securing connection and breaking black's, are to be expected. The sequence to B9 is one variation, but a is a keypoint for both sides.

Peaceful

B1 is a simple move, going for the left side. White forces with W2 and W4 to get some stability in her group. After this, fighting will probably shift elsewhere, for example to the upper side. White can also continue locally, for example at a (playing a without W2 to B5 is not good, because black b then takes a large corner).

An alternative is for white to make thickness towards the top with c; after that a white extension on the left is a logical follow-up.

Going for the side

B1 aims for the top side, but it also strengthens white, who might now attack the corner. B5 defends against that, but means that white is given the large move at a.

Going for the side

B1 tries to build up the top side, but also gives white thickness that can be used to attack the corner. B5 defends against that, but now white can play the big move at a.

Really going for the side (10 at a, 11 at b)

This variation, played between Sugiuchi Masao (black) and Miyamoto Yoshihisa for the 1978 Tengen is often given as a joseki. White gets a large territory, but black's thickness towards the top is impressive.

Black's yose (4 at #)

The corner is not fully white territory though. In the game, black played the sequence in this diagram and corner possession was reverted. The difference between this sequence and a white move at W7 is 21 points, and thus among the largest yose sequences known.

Yoda Norimoto (white) vs Cho U, 3th November 2004

BramGo: This variation I saw recently in the 6th Round of the 29th Meijin title. I am not sure if it is something new, but personally, I had never seen it before. After w8 black tenukied, to approuch the corner at the topright of this diagram. White ignored this and played A. In other words: the topright side and left side are of equal value now.

Charles This is not a classical joseki - W2 seems to be bad shape, putting the pincer stone on an excellent point. But it has been played a few times in the past five years. The continuation looks inevitable, or at least natural.

When an amateur is confronted with this unusual-looking move, he might attempt an unreasonable cut which is not seen in pro games. Here are two refutations given by Kogo's Joseki dictionary:

Overplay #1

Overplay #2

[1] mgoetze: According to a search on [ext] http://gobase.org.

This is a copy of the living page "3-4 point low approach two-space high pincer hazama tobi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DiagonalJump
34PointLowApproac...
JosekiByAuthor


34 Point low approach two-space high pincer kosumi

PageType: Alias

34PointLowApproachTwoSpaceHighPincerDiagonal

This is a copy of the living page "34 Point low approach two-space high pincer kosumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AnswerKeimaWithKo...
34PointLowApproac...
Velobici/QuasiBlog


3-4 point low approach two-space high pincer one-point jump

Keywords: Joseki

One-point jump

This play for White in the 3-4 point low approach two-space high pincer was hardly tried before the 1960s. White looks to settle herself; but there are variations involving a difficult fight.

Black's common reply

Black at 1 is now expected - the alternative is Black a.

Continuation

This is the set continuation.

Variations

The main ideas now are Black at a, permitting White a slide on the top side, or b denying it. Also played are Black c and d.

Tough line

If Black 1 here, White in pro games has tried a counter-attack on the left (one of the points a), or at b to take a key point of shape. It seems there is no definitive joseki yet.

If Black omits B1 ...

not only defensive move

tderz: If Black omits B1 above ...
then W1 could become the biggest move despite being on the 2nd line. It is big because it is flipping the defensive/offensive properties (I would like to formulate this better) of the group. Often it could be considered an urgent move (I think there is an example in Yang Yilun's Fundamental Principles of Go).
black+circle becomes a little bit meaningless.

Bill: IMO, after W1 you can consider black+circle as a kikashi stone, inducing the low W1 instead of a normal extension.

tderz: Good idea indeed! White is quite low and black got an additional move. It must be the specific position, which makes the difference between B1 above and W1 here bigger.

Bill: Well, I'm not up with the latest on this joseki, but my references do not show W1 in any variation. <shrug>

From the side

B3 from the side is a major alternative. White wants to stop black from extending along the left. Usually white will have a position in the lower left to back this move up.

Black keeps the white stones separated with B4 and B6, after which there is a turning point.

Attaching in the corner

White can go to the corner with W1. Black can play at a, keeping white out of the corner but allowing her to strengthen herself, but black can also build thickness with the combination of B2 and B4 in this diagram.

This same joseki with white+circle at a has also been experimented with.

Pushing in the center

If white pushes in the center with W1, black can still develop the top with B2 to B6. After this, white is unlikely to attach at a right away, because the cut in the previous diagram is now too painful.

Taking the corner

Nevertheless, black will often secure the corner fully with B2 and B4, allowing white to claim the top with W5.

Bad

One move amateurs are prone to play which is actually bad, is pushing with W1 here. Even though white might be building up thickness for an attack on black+circle, pushing black along the fourth line like this gives up too much.
Charles Matthews, Andre Engels

This is a copy of the living page "3-4 point low approach two-space high pincer one-point jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
TaxonomyOfJoseki
34PointLowApproach
34PointLowApproac...


3-4 point low approach two-space high pincer press cut attach

Keywords: Joseki

A variation of 3-4 point low approach two-space high pincer press cut

W1 attach

This is a copy of the living page "3-4 point low approach two-space high pincer press cut attach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointLowApproac...


3-4 point low approach two-space high pincer press cut attach atari

Keywords: Joseki

A variation of 3-4 point low approach two-space high pincer press cut

3-4 point low approach two-space high pincer press cut atari atari

Cutting through

Ideas:

  • a seems natural

This is a copy of the living page "3-4 point low approach two-space high pincer press cut attach atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointLowApproac...


3-4 point low approach two-space high pincer press cut attach left-extend

Keywords: Joseki

A variation of 3-4 point low approach two-space high pincer press cut attach and of 3-4 point low approach two-space high pincer press cut

Cutting through

After B3 net, White at a is honte, but White could consider pincering Black's marked stone.

This is a copy of the living page "3-4 point low approach two-space high pincer press cut attach left-extend" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointLowApproac...
SillyFormulaicJos...


3-4 point low approach two-space high pincer press cut attach top-extend

Keywords: Joseki

A variation of 3-4 point low approach two-space high pincer press cut

Cutting through

Ideas for W2

  • a seems natural
  • maybe ''b'

This is a copy of the living page "3-4 point low approach two-space high pincer press cut attach top-extend" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointLowApproac...


3-4 point low approach two-space high pincer press extend

Keywords: Joseki

A variation of 3-4 point low approach two-space high pincer press

Running along

If Black runs along with B1 and jumps to B3, White probably plays W4 and W6 for good shape and space in the corner.

A different W6

What about this W6? -Jared May 20th 2005

This is a copy of the living page "3-4 point low approach two-space high pincer press extend" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SillyFormulaicJos...
34PointLowApproac...


3-4 point low approach two-space high pincer two space jump

Difficulty: Advanced Keywords: Joseki

Two-space jump

This seems to be very popular -- I was surprised that it didn't have its own page.

What are the most important continuations here? Are there any tricks to avoid?

Charles This can turn into one of the pushing battle and counter-pincer joseki family. For that reason complex and interesting fights can happen: context (probably assume a 4-4 point for White in the upper right) is very important before deciding on a play like white+circle.

Two-space jump

Of Black's next moves:

  • at a is by far the most common, allowing White the counterpincer
  • at b is a quite recent idea, being played currently
  • at c is a large-scale joseki, famous but obsolescent except for a few lines
  • at d used to be played in the 1960s, not really fashionable
  • at e is a special technique to take the corner.

This is a copy of the living page "3-4 point low approach two-space high pincer two space jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kirikomi
34PointLowApproac...
UsingTheTwoPointJ...
BQM88
BQM88/Background


3-4 point low approach two-space low pincer

Keywords: Joseki

Two-space low pincer

This is a classical pincer that is not so often played now. There are a number of quite obscure variations.

White's common replies

White's usual ideas are the jump to a, the counter-pincer at b, and tenuki (3-4 point low approach two-space low pincer, tenuki).

Other replies

White may also play any of c to f (3-4 point low approach two-space low pincer diagonal) and g to make shape (for W2 at z see BQM 250). The one-point jump out probably isn't joseki here There are further lines (for example, in game 2 of the first ever Kisei match Hashimoto Utaro tried one, but got a bad result).

The variation where White plays e and Black cuts through is or ought to be notorious for its difficulty (little recent pro game evidence to go on, meaning it may have unexplored joseki status); one joseki book gives a result which is seki, contradicting the go song:

 There's no seki in joseki, there's no seki I know ...

(To the tune of 'There's no business like show business'.)

Charles Matthews

This is a copy of the living page "3-4 point low approach two-space low pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
TaxonomyOfJoseki
WholeBoardThinkin...
PincerNomenclature
34PointLowApproach
34PointLowApproac...


3-4 point low approach two-space low pincer diagonal

Keywords: Joseki

Diagonal

The joseki for this response to the 3-4 point low approach two-space low pincer are in general similar to those for the 3-4 point low approach two-space high pincer diagonal.

A couple of points of difference.

Shutting White in?

The position of the pincer black+square means that after the typical plays B1 and W2, B3 is attractive to shut White in loosely. Now W4 is good shape to come out. but Black will be happy enough to answer at a, considering B3 an inducing move.

Low extension

In this case B1 is also seen, leading to this set shape. Black's black+square stone on the upper side has a chance now to settle.

Charles Matthews

This is a copy of the living page "3-4 point low approach two-space low pincer diagonal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaxonomyOfJoseki
34PointLowApproach
34PointLowApproac...
BQM250


3-4 point low approach two-space low pincer, tenuki

Difficulty: Expert Keywords: Joseki

White's tenuki

If White ignores Black's pincer black+circle here, Black can continue with a or b. There are not many examples in contemporary pro games: but the variations are interesting.

Black attaches

When B1 is played, White has answers at a, b and c. The wedge at a depends on a good ladder for White, otherwise Black at c may be strong.

White's answer at 'a'

This line is seen in Edo period games. The hanging connection to the second line of B6 is typical good shape. The plays W7 and W9 are interesting: once White has the answer B8, rather than d, she stops worrying about cutting at the circled point. In the corresponding line for the one-space pincer, White is recommended to play at e, rather than the atari W9, accepting gote rather than give Black a thick outside position.

White's answer at 'b'

After W1, B2 leads to some tactics, pretty much a one-way street.

White's answer at 'b', continued

This has followed, in numerous pro games. Other tries are W7 at W9 and B8 at B10.

White's answer at 'b', continued

This is the expected result, with Black having strong influence but White taking the corner.

White's answer at 'c'

This is the third way to play, Black building a wall with an obvious gap.

Diagonal attachment

If B1 is played instead, W4 is the normal shape to threaten on both sides.

Go-Rin

The game Rin Kaiho-Go Seigen 1963-11-18 continued this way (colours reversed). If B2 is at W3, White a Black b then W3 at B2 starts a difficult fight. The W5 and W7 combination is interesting, though it is going back to patch up.

This is a copy of the living page "3-4 point low approach two-space low pincer, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJosekiPages...
34PointLowApproach
3483Enclosure
34PointLowApproac...
34PointDiagonalAt...
34PointHighApproa...


3-4 point low approach, one-space high pincer, knight's move, kosumi

Keywords: Joseki

This is a sub-page of 3-4 point low approach, one-space high pincer, knight's move

Black plays kosumi

This is a copy of the living page "3-4 point low approach, one-space high pincer, knight's move, kosumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointLowApproac...


3-4 point low approach, two-space high pincer

Keywords: Joseki

A pincer to the 3-4 point low approach

Two-space high pincer

This pincer ( B3) was the dominant one in pro play during the middle years of the twentieth century. Naturally plenty of research has been carried out on it.

3-4 point low approach two-space high pincer kosumi 3-4 point low approach two-space high pincer two space jump

White's common replies

White a and b are much more common than the many other replies. They have distinct strategic meanings: White a (3-4 point low approach two-space high pincer two space jump) is a light play which can lead into a counter-pincer plan, while White b (3-4 point low approach two-space high pincer kosumi) is for immediate life.

3-4 point low approach two-space high pincer press 3-4 point low approach two-space high pincer one-point jump 3-4 point low approach two-space high pincer hazama tobi 3-4 point low approach two-space high pincer ogeima

White's other replies

The most important of White's other replies (decreasing order of popularity)

  • tenuki
  • White c (3-4 point low approach two-space high pincer one-point jump)
  • d
  • e (3-4 point low approach two-space high pincer press)
  • f
  • g
  • h
  • i

There are a few more variations (if ten isn't sufficient), some of which are in joseki books but not really current in pro play.

tderz: Interesting that tenuki scores so high on the list.
Is it linked to a white play on lines below d (thus not completely tenuki, rather a kind of counter-pincer)?

Authors:

  • Charles Matthews
  • Michael Goetze

This is a copy of the living page "3-4 point low approach, two-space high pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
TaxonomyOfJoseki
PincerNomenclature
34PointLowApproac...
34PointLowApproac...
CutTheDiagonalJump
34PointLowApproac...
34PointLowApproac...
34PointLowApproac...
UnderstandingJose...
JaredBeck/PageList


3-4 point low approach, two-space high pincer, press

Keywords: Joseki

A response to the 3-4 point low approach two-space high pincer

3-4 point low approach two-space high pincer press cut 3-4 point low approach two-space high pincer press extend

Press

When White presses with W1 after the pincer, Black may

a extend
b cut

This is a copy of the living page "3-4 point low approach, two-space high pincer, press" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
34PointLowApproac...
TaxonomyOfJoseki
34PointLowApproac...
34PointLowApproach
34PointLowApproac...


3-4 point low approach, two-space high pincer, press, cut

Keywords: Joseki

A variation of 3-4 point low approach two-space high pincer press

3-4 point low approach two-space high pincer press cut attach top-extend 3-4 point low approach two-space high pincer press cut attach atari 3-4 point low approach two-space high pincer press cut attach left-extend

Cutting through

When Black cuts through instead, with B1 and B3, the position will become difficult for White if she fights on the left. Instead W4 is normal, trying to set up a driving tesuji.

Black has a choice at B5

Now B5 at a is the common play (at b and c are also pro plays).

Cross-cut

Cross-cut with W4

Black's marked pincer stone works so well with B5 that W4 here is hard to play. White at a and b have been tried instead.

Charles Matthews

This is a copy of the living page "3-4 point low approach, two-space high pincer, press, cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SillyFormulaicJos...
34PointLowApproac...
34PointLowApproac...
34PointLowApproac...
34PointLowApproac...
34PointLowApproac...
BQM238


3-4 point very distant high approach from the wrong direction

Path: 34PointApproachFromTheWrongDirection · Prev: 34PointLowApproachFromTheWrongDirection · Next:
Difficulty: Expert Keywords: Joseki

Three-space approach from the wrong side

W1 is a quiet move. Black's most common answers are: B2, Black at a, and tenuki. After B2 or a, White will often play tenuki. If White plays here next, White b is a common follow-up.

Path: 34PointApproachFromTheWrongDirection · Prev: 34PointLowApproachFromTheWrongDirection · Next:
This is a copy of the living page "3-4 point very distant high approach from the wrong direction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointApproachFr...

Referenced by
34PointJosekis
JosekiQuickReference


3-4 point with parallel 3-3 point

Path: OverviewOfFusekiPatterns · Prev: HosaisFormation · Next: 33PointWith44Point
Difficulty: Advanced Keywords: Opening

For about a month I was in a bit of a funk, where I was losing just about every game I played. This of course tanked my rating. During this time I was also taking Black just about every game. Then I started playing White with this counter-opening and I've been scoring enormous success. I'm not sure what it is, but I've only lost a couple of games as White in the last couple of weeks on the internet, and none in person. Needless to say it broke my funk. Here it is. --BlueWyvern

White san-san and facing komoku counter

Here is the basic pattern. I've mainly just used this against influence based Fuseki patterns, such as SanRenSei and the ChineseOpening. The theory behind this opening is that it gives you two solid corners fast, and you can immediately commence destroying your opponents influence, without worrying too much about counter-attacks. I've found that the majority of people seem to like approaching the komoku with a high approach at 5. When this happens, attaching underneath and pulling back works perfectly well. You gain good profit and sente, and Black is virtually forced to play low at a, an influential loss. If Black plays at b, White c becomes a nice checking extension, threatening to invade and make massive profit along the side.

One possible continuation is to play the splitting move at d, then wear down the influence of the star stones to the point where you can invade at the three-three point. I've found that if I can get all four corners with this opening, the game is mine. Keep in mind if you follow this strategy, you will need to have a couple of big corners, and reduce the center a bit. Having all four corners is no guarentee of winning, especially if your opponent controls the rest of the board. :-)

KarlKnechtel: I like the wedge here too - but if you're aiming to 'wear down influence', why not play for it yourself on that side of the board (i.e. d at e instead)?

Scartol: I have a question about that black group in the upper right.

splice: I've actually been using the same type of opening. I started off with san-san and non-facing komoku, but I think I prefer facing komoku. It was iffy at first, what with a totally new opening (I was previously using either nirensei or hoshi and komoku, mostly, with once or twice omokuhazushi). But I levelled off, won some 10-15 straight games, lost once or twice, and started winning again. It is a very interesting opening to me.

HolIgor: Having no understanding of the opening, I'd like to comment on this idea anyway. I've played quite a lot of san-san myself and was quite content with the results at the moment. But, it is not a universal solution or recipe for a win. As usual it works against the guys that don't know how to counter the plan. But with the stronger players you will be pressed down easily.

Black presses White down

Do you have a plan how to play in this situation? Since san-san is so territorial and robust the one thing that the opponent does not want to allow you is to make a moyo based on it. So, the first task for Black would be to eliminate this possibility creating at the same time a huge framework of high stones. The fight in the middle will be favourable for black.

At the same time you have to remember that White's territory on the first diagram is too small yet to win.

Anyway, this is my understanding and experience. I am weak at fuseki though.

BlueWyvern: Actually, people do play this quite frequently, the problem is, pressing down straight away can be premature. The stones doing the pressing down are without any base or eyespace whatsoever and can turn out to be quite heavy. I on the other hand have a solid position underneath which I do not have to worry about that holds quite a bit of profit. Several times I have been able to successfully attack the pressing-down group, building me enough strength in the center to combat the star stones' influence in the process. In my experiance, almost no one at my level gets the timing of the press-down right, and by the time people do, I also feel like I'll have improved.

Anyway, if you are aware of how Black has to play, you can take measures to counter it. Incidentally, I've always like an influence-building strategy more, but I find that this is perhaps helping me understand influence a little better.

kungfu I may not be up to date with the modern lines, but I believe either 5 or 7 above is a space too far (7?)

SAS: Why do you believe this? They look like the usual moves to me.

Kungfu The magic is not limited to nirensei, as Nie Weiping showed in his book. Here are some moves I remember:

Nie vs Iwata

Black 11 at a, White 12 at b. I think I forget the true position of 7 and 8, but this is the basic picture as I remember it. 7 and 8 or around there are miai, I think.

DaveSigaty - Nie Weiping vs Iwata Tatsuaki (Black) 1976-04-17 in the Japan-China Go Exchange. I corrected 8 from the original position at c.

Continuation

Statistics for this pattern.

Path: OverviewOfFusekiPatterns · Prev: HosaisFormation · Next: 33PointWith44Point
This is a copy of the living page "3-4 point with parallel 3-3 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Referenced by
SidePatterns
34PointWithParall...
QueryOnMaintainin...


3-4 point with parallel 3-3 point statistics

Path: StatisticalAnalysis · Prev: 34PointDistantLowApproachStatisticalAnalysis · Next: NirenseiVNirenseiStatistics
Keywords: Opening

Moved from 3-4 point with parallel 3-3 point.

DaveSigaty: The current GoGoD CD (May 2002) has 70 games that begin with the komoku plus sansan combination. The first appearance was in 1948 when Go Seigen played it against Hashimoto Utaro. It was played frequently by Sakata Eio but Fujisawa Shuko, Kitani, Takagawa also used it in the 1960s. It continued to appear in the 70's and 80's with more territory-oriented players like Ishida Yoshio, Rin, and Cho Chikun using it. It has appeared less frequently in the 1990s.

Continuations

It has a better than average record with Black winning only 51% of the time. The most popular reply has always been the high approach move at a (appeared in 50 of 70 games). Remarkably, this is despite the fact that White has won more than 50% of the games with that continuation. The continued use of a by Black may be an indirect judgement of the quality of players that have used this line as White :-)

 Statistics:
 70 matches (70/0), B: 51.4%, W: 48.6%
 Ba: 50 (50), B46.0% - W54.0%
 Bb: 12 (12), B58.3% - W41.7%
 Bc:  8  (8), B75.0% - W25.0%

BlueWyvern's variation attaching underneath with Black making the solid connection appears in six games. White won all six! Takagawa Kaku was the unlucky Black in four of the games.

Continuations

 Statistics:
 6 matches (6/0), B: 0.0%, W: 100.0%
 Ba: 4 (4), B0.0% - W100.0%
 Bb: 1 (1), B0.0% - W100.0%
 Bc: 1 (1), B0.0% - W100.0%

 Game list
 1960-05-13:  Fujisawa Hideyuki - Takagawa Kaku (W) 10a
 1961-07-05b: Fujisawa Hideyuki - Takagawa Kaku (W) 10a
 1961-10-15b: Sakata Eio - Takagawa Kaku (W) 10a
 1961-10-22:  Sakata Eio - Takagawa Kaku (W) 10a
 1983-06-30c: Kobayashi Satoru - Otake Hideo (W) 10b
 1984-03-25a: Honda Kunihisa - Takemiya Masaki (W) 10c

Path: StatisticalAnalysis · Prev: 34PointDistantLowApproachStatisticalAnalysis · Next: NirenseiVNirenseiStatistics
This is a copy of the living page "3-4 point with parallel 3-3 point statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
34PointWithParall...


3-4 point, 5-4 approach, one-space low pincer, attachment

Keywords: Joseki

Table of contents
1. Attachment + cut
1.1. Crawl
1.1.1. Atari from above
1.1.1.1 Mistake in move order
1.1.1.2. Trick play diagonal
1.1.1.3. Alternative joseki
1.1.2 Atari from below
1.2. Atari
2. Attachment + hane

1. Attachment + cut

Joseki

Black cuts at B2 and W3 is forced. Next there are the old continuation at a and a rather new one at b.

For B2 at b see lower down.

For B2 at B3 see 3-4 point high approach one-space low pincer attachment noseki.

1.1. Crawl

Extends

When Black crawls, W2 wedge is tesuji. See [1] for the plain atari at a.

1.1.1. Atari from above

Joseki 1

[101] This is one standard sequence. At W7, White can choose this peaceful variation: she can also turn at B10, depending on a ladder. Black gets corner territory and influence on the left side. White gets influence on the upper side and sente.

1.1.1.1 Mistake in move order

wrong move order

This is the wrong order of moves. Now, W9 is not sente since a is not necessary for Black to preserve the position.

So, White loses the initiative here. As a minor plus, she has b in sente later.

Wrong order punishment

Black can use his sente locally to get much more of the corner. 10 is technically gote, but white's shape is rather pathetic after a cut at 'a', or just simply capturing the stones at 'b'.

Right order, wrong answer

This is a better result for White. White has sente and much more of the corner. The atari at 'a', for Black, is no longer as good a move.

Wrong order, trick play

9 is a trick play. 10 is one answer. 'a' is also possible.

Wrong order, trick play, continuation

This is one possible continuation. White's play is inconsistent and presumably bad -- the lone white stone on the outside was presumably played to obtain influence. If White moves out with the two stones, for example 'b', instead of allowing 5 and 7 then Black can save the inside stones in a variety of ways, for example, 6 or 'a'. A fight then proceeds on the top side, one possible variation involves a ko fight.

Wrong order, trick play, fight

Note that the 'a'-'b' exchange is bad for white. White can never play 'e' because Black has 'd' to shorten the liberties on the two white stones (i.e., if 'c', then 'd'). A ko-fight results up to 8. If White loses this ko, White loses everything in this quadrant of the board. If White wins the ko, Black still has a perfectly fine wall on the left side and loses only a few points compared to the main variation. One presumes Black will win the ko ;).

Ko unavoidable

White cannot back down from the ko; if 1, then the tesuji at 2 kills White via double-ko. I.e., Black will either have the extra liberty at 'a', or will have a black stone at 5, threatening capture.

Ko unavoidable (2)

White cannot achieve a good result this way either; White dies in the corner and is left with a serious cutting point (i.e., gote). Playing 'a' first leads to the same followup sequence, only Black can delay answering 7 at 8 until White plays 9 or 1. White at 6 should be answered by Black at 8.

Black, however, can avoid the ko fight.

Black avoids ko

The result is better for Black than in the joseki, but not nearly as good as Black winning the ko. Note that white still lacks eyes, unlike the joseki. A move at 'a' would fix that immediately, but Black can aim at forcing White to actually play such a worthless move.

Wrong order, trick play, atari

Black can also choose this way, if influence is more important, and the ko fight is hard to win. The circle-square exchange isn't terribly urgent, as it is essentially Black's sente. This result is similar to the first variation given for answering White's trick move; white has a bigger corner, but the open-skirt is now on the top side instead of the left side. This is probably good for black -- to have arrived at this variation in the joseki, before the trick, white ought to have influence on the top, and black on the left.

1.1.1.2. Trick play diagonal

Kosumi

An interesting move (but hamete) that has potential use in some situations

Kosumi continuation

Black trades the corner and some stones to get development on both sides.

Variation: the ladder question

At W7 in the previous diagram, White can turn at W1 here. Everything depends on the ladder at B6.

Variation: ladder question

If the ladder doesn't work for Black, instead of playing a he must extend at B1. After W4, there is a peaceful play for Black at b and a fight at a.

1.1.1.3. Alternative joseki

Black leaves the main line

Playing B4 instead of 'a' is an idea proposed by Lim Yoo Jong. It leaves White no scope for variation (in the main line White can play W5 at B6 depending on a ladder), and White has fewer ko threats. On the other hand Black's eyes are a little less well defined. Click here for more analysis/discussion.

1.1.2 Atari from below

Ladder question

Here, it depends on whether White can cut at a and capture the black stone in a ladder. See pushing battles in joseki 8 for a fuller treatment.

Almost joseki: The ladder works for White

If the ladder works, Black submits with B1 and B3, getting a low position but keeping sente.

Black cannot ignore W2 to play 4; White cuts at 'a' and gets a ponnuki on the outside, or captures the 4 black stones in the corner. More importantly, and for the same reason, Black cannot answer 2 at 'b'.

If the moves W2 and W4 are played in the wrong order, Black can double-hane, at 'b'.

Black punishes wrong-order

The cutting point at 'a' goes nowhere after the 2-3 exchange. It is usually impossible to severely attack 5 after the cut at 'b'. Indeed, the white cutting stones ought to come under heavy attack, considering black chose a pincer on the left side (so it shouldn't be dominated by white influence).

Guo Juan commented that an additional push is joseki.

Joseki?

Variations if Black ignores W4 (to play 6) are not analyzed here. Presumably W8 should in fact be one line further away, since the wall is one line higher. One also hopes that it makes sense to play W8 ( W6 in the prior variations) on the 4th line, since a wall this high is somewhat silly if there is black influence further down the right side (a reason to play W8 low).

The ladder doesn't work for White

If the ladder doesn't work for White, this is joseki.

The ladder doesn't work for White

Black crawls on one side but gets ahead on the other.

Variation at 3: two ponnuki

This variation occurs in the 11th Tianyuan title match, game four between Ma XiaoChun and Chang Hao. Locally, White's profit is considered better than Black's influence along the left side but Black takes sente.

1.2. Atari

Joseki

Against B1 and B3, W4 is tesuji. An exchange takes place with Black taking corner territory and sente and White influence towards side and center. The result is considered slightly better for White locally but playable for Black in many circumstances.

Not joseki

W4 here is not so good. The marked stone is under little pressure and Black will find it easy to dispose of the situation.

2. Attachment + hane

Black plays on both sides

This is a well-established line too. Next White plays a (simple), or b, c which are both complex.

Recently there have been experiments with B4, also.

Weakness at a.

If black plays at B4 here, it leaves a weakness at a which can be exploited after white plays the marked stone. (A play at x by black would be even worse, allowing white to play at a immediately.)

Modern style

Kogo's joseki dictionary says that this is the modern way, and gives some variations which look rather complicated. Game search have found 121 pro games with this position, mostly played since 1997; a is by far the most common continuation (70/121), but all of b through e appear also. More SL analysis needed, a.o. about white forcing at 'f' then attacking at 'g'.

[1] Atari instead of tesuji

Atari

If White exchanges W1 for B2 before playing W3, then Black can play B6 and gain considerably compared to the joseki. [100]

inferior for white

Black simply extends down the left in response to W2.

white gets bad shape

white+circle becomes overconcentrated when white captures B4. If W1 at a instead, black extends across the top to the right to b

This is a copy of the living page "3-4 point, 5-4 approach, one-space low pincer, attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...
GoodPointsAndBadP...


3-4 point, 5-4 approach, one-space low pincer, moving out

Keywords: Joseki

Table of contents
1.1. Extension
1.1.1 Attach
1.1.2. Press
1.2. Attach
Table of diagrams
Moving out
Moving out
Joseki
Follow-up
Alternative joseki
Joseki
Joseki
Old joseki
A new variation
Cho Hun-hyeon's line
Cho Hun-hyeon's line (continuation)

BQM209

Moving out

Black seems to have two standard answers: the extension to a and attaching with b according to Ishida's Joseki Dictionary. Essential Joseki by Rui Naiwei shows c as a possible Black response to W1.

1.1. Extension

Moving out

White can now attach at a or press at b.

AJP: I was stunned to find that Kogo's lists a as inferior for white. See [100].

Bill: Since when is Kogo's authoritative? A quick search on GoBase does not seem to support that assertion.

1.1.1 Attach

Joseki

W8 is tesuji.

Follow-up

White has an interesting ko to follow up with, if Black plays tenuki after the previous diagram. If Black a, White b makes a picnic ko. If Black c, White a is humiliating for Black.

Alternative joseki

To avoid the ko above, some people choose to play B9 here instead. This way, White does not have the follow-up which leads to the ko, but White gets to play the large endgame move at a in sente.

1.1.2. Press

Joseki

White gets influence along the left side and sente. Black's profit in the corner is considered superior locally, so W3 has to be effective in the context of the whole board.

See BQM34. Labelled 'obsolete joseki' in the Kobayashi Koichi Dictionary. B2 leaves bad aji here, W3 seems to be aji keshi therefore. Nowadays B2 is at a.

1.2. Attach

Joseki

White can play a for central influence or b for preventing Black's connection.

B3 at c is also joseki, a more recent idea and currently much more popular.

Old joseki

The old joseki was this, with White playing tenuki after B6 despite the cutting point at c. If Black cuts there White treats the stones including W3 and W5 as disposable.

A new variation

This is a variation with the 'new' B1 that has been played by top players. We probably assume Black wanted a framework on the left side here, making W4 an important point in the centre.

Cho Hun-hyeon's line

This line has been played in a number of games of Cho Hun-hyeon (on the side of White).

Cho Hun-hyeon's line (continuation)

White must continue to run out after W10, Black a, naturally. White has made a ponnuki on Black's 'framework' side. White has a quite thin development on both sides.

This is a copy of the living page "3-4 point, 5-4 approach, one-space low pincer, moving out" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...


3-4 point, 5-4 approach, one-space low pincer, separate

Keywords: Joseki

seen in recent pro play

this move in detail is missing.

This is a copy of the living page "3-4 point, 5-4 approach, one-space low pincer, separate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...


3-4 point, 5-4 approach, one-space low pincer, thrust

Keywords: Joseki

This page is in discussion mode and does not represent definite knowledge

Thrust

Dieter: This W1 is not reported in Ishida but I found 27 games on gobase with this thrust. In almost all games, White's intention is to counter-pincer black+circle. In the remaining few games, W1 is part of a special plan, mostly a kind of leaning attack, some of which cases Black plays tenuki.

If Black tenuki, White will play W2, taking outside influence and be one move away from controlling the corner. If Black answers here, it is invariably at B2.

Var 1

This is the most common variation. White will next attack black+circle. Black can omit B6 and care about black+circle instead. If Black omits B8 to take care of black+circle, White locks Black in with a.

Black only rarely cuts at b with B8, in which case an exchange takes place: White engulfs the left side, including black+circle and Black takes the top, by capturing W7.

This is a copy of the living page "3-4 point, 5-4 approach, one-space low pincer, thrust" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...
45Point43Approach...


3-4 point, double low approach

Path: DoubleKakari · Prev: · Next: 44PointDoubleLowApproach
PageType: Alias Keywords: Opening, Joseki

35PointLowApproachOneSpaceLowPincer

Path: DoubleKakari · Prev: · Next: 44PointDoubleLowApproach
This is a copy of the living page "3-4 point, double low approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DoubleKakari


3-4 point, high approach, ogeima

Keywords: Joseki

Fired off by the amateur fuseki 2 discussion, let's discuss this ogeima answer to the 3-4 point, high approach:

Ogeima

dieter: I think a, b and tenuki are the options to assess. Database search (gobase) in a 10x10 quadrant reveals two games with a, one game with c and three games with tenuki.

Cutting contact

This sequence looks kind of forced. Now, can White play a ? The database search seems to support the idea that this is unfavourable for Black.

KOKIRI - the numbering here is messed up - i think this is what you mean?

how about...

kokiri: this looks fairly natural to me and good for white. a if W6 fails to capture the two stones might be a bit overconcentrated and might give up the corner, 'm not sure

how about...This!

Klaus: yes, white is strong, but black got more points. Fair?

kokiri - this seems natural to me and a fairly even exchange

Dieter: Maybe the result is fair but the exchange is not. I believe both B1 and W4 are mistakes. W4 should be at B5. Hence B1 should be elsewhere, notably at B5.

kokiri - ok - this looks like a case of playing 3 rather than 1-2-3. i will think about it.

Bill: I think the result favors Black. White is overcrowded while Black has a large territory.

Corner contact

The other contact play reverts to a 5-4 point joseki. The database search gives W5 at a or b.

According to All About Joseki, the downside to white+circle instead of the usual play at circle is that now an invasion by white at y is less severe because a black play at z is sente, which would not be the case with white+circle at circle.

Tenuki

Does White have severer plays against B1 than with W2 keima at a ?

Andre Engels: Professional play tells that if black plays tenuki, white's aim is to attack at b. If white does continue here, the sequence in 'corner contact' above can be considered some kind of joseki.

This is a copy of the living page "3-4 point, high approach, ogeima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
BQM328
TheProblemWithGoP...
AmateurFuseki1
AmateurFuseki2


3-4 point, high approach, two space high pincer, ogeima, thrust

PageType: Alias

34PointHighApproachTwoSpaceHighPincerOgeimaBump

This is a copy of the living page "3-4 point, high approach, two space high pincer, ogeima, thrust" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...


3-4 point, small high approach, two space high pincer

PageType: Alias

34PointHighApproachTwoSpaceHighPincer

This is a copy of the living page "3-4 point, small high approach, two space high pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoseFromGames10


3437 enclosure

Keywords: Opening

3437 enclosure

There really ought to be a good reason for playing this way, rather than enclosing the corner conventionally. But this enclosure is more common than one might think: certainly in conjunction with the Chinese fuseki or mini-chinese, but also when the left side has special importance.

If White plays here next, there are a number of ideas.

Hosai's choice

W1 was played by Fujisawa Hosai. This is a special technique: but now White can push at a with quite a good feeling.

Not good?

White probably doesn't get away with playing W1 here; Black almost certainly chooses this enclosure in cases where W5 is too heavy. Of course Black could also pincer; but the question is where black+circle ends up (and White at a looks like a useful kikashi).

The other normal corner approaches are seen.

Charles

This is a copy of the living page "3437 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34Point
JosekiQuickReference
UnusualEnclosures
34PointEnclosures


3443 enclosure

Keywords: Opening

From a real game

From a game between low-ranking Chinese pros. Black tried black+circle, making the 3443 enclosure. After the normal sequence to W7, you could say that Black benefits from the choice: compared with the enclosure at a, Black now has better aji here.

Drawback

If White plays the distant low approach instead, B4 becomes a very important play. But the enclosure on the right is worse at supporting B4 than the 3453 enclosure at b, or the 3463 enclosure at c.

There were further experiments in the 1990s by Yang Hui, Qiu Jun and Cho Hun-hyeon.

There are examples in pro play of the corner being enclosed in the 3443 pattern during the middle game, to leave the minimum aji. For example Sakata did this in a game 1979-04-18 against Ushinohama Satsuo [1].

This enclosure should perhaps be seen in those terms - a very tight way to take territory - despite tries to use it as an opening play.

[1]

This relates on conceptual level with comments at classification of positions on the late middle game.

This is a copy of the living page "3443 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34Point
JosekiQuickReference
UnusualEnclosures
LightPlayExample1
34PointEnclosures


3445 enclosure

Keywords: Opening

3445 enclosure

This isn't a formation that can be understood in isolation. It is usually seen as part of a Chinese formation, in cases where a 3454 enclosure is thought insufficiently ambitious. Therefore there will typically be a black stone at a or b.

Forcing exchange

The exchange of W1 for B2 is in effect White's prerogative here. After that White may try to make life or sabaki on the left side, taking into account the other black stones.

This is a copy of the living page "3445 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34Point
UnusualEnclosures
3354Enclosure
34PointEnclosures


3453 enclosure

Difficulty: Intermediate Keywords: Opening, MiddleGame, Tactics, Strategy

3453 enclosure

This is a very popular enclosure, in particular with amateur players who have a territorial or Omoyo style. It is also known as the small low enclosure. As for the other shimari, there is no unique, accepted name.

Enclosure opening

There was a period in the years around 1960 when this B1 - B3 - B5 formation for Black was the most popular of all opening patterns. That was in the days of 4.5 komi (as the general rule - see komi Go). This enclosure opening has never been refuted, of course - it is hard to imagine such a thing. It does convey the attitude that Black can do well enough by tight, territorial Go.

With komi becoming universally adopted, White saw less need to forestall B5 by playing an approach in that corner as W4 (leading on to a Shusaku fuseki pattern). Nowadays the Orthodox fuseki has to some extent taken the place of this opening, as a solid way to play; of course then Black is less likely to play a pincer joseki. When White approaches at a Black can indeed play a good pincer on the upper side. For White at b this isn't such a clear-cut issue.

White's techniques

One effect of the intensive use of this enclosure is that White's various reduction and probing techniques have been thoroughly researched.

  1. White a and b are reduction plays;
  2. White c builds up the left side but Black will normally develop on the top side;
  3. White d and e are useful probes, depending on whether the left side or top side is more interesting as an area in which White would like some stones.

Most of these techniques are old - few can be shown to be innovations with particular dates of introduction to high-level play.

Shimamura's play

The combination of B6 and B10 may be due to Shimamura Toshihiro in a 1950 Oteai game against Takagawa. This sequence occurs in the 1971 Honinbo Tournament book, with the attribution to him (but no game reference).

The idea is that White cannot now live in the corner. The stone B10 is not for taking.

Continuation

This follow-up sequence is still being played in pro games.

From Black's point of view, White has played on the unintended top side. As ever with middlegame joseki, nearby stones have a vast effect on the judgement of the result.

Further information

  • How secure is the small low enclosure
  • Double Wing Formation
  • Probe
  • BQM7
  • NYR2002Moves21To50
  • Probe Popular Misconceptions

This is a copy of the living page "3453 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KeimaShimari
KogeimaJimari
KogeimaShimari
SmallKnightsEnclo...
SmallKnightSMoveE...
SmallLowEnclosure
SmallLowShimari

Paths
BigQuestionMark
EnclosureTechniques

Referenced by
Keima
34Point
Enclosure
3454Enclosure
3463Enclosure
JosekiQuickReference
DoubleWingFormation
ExtendingFromAnEn...
4435Enclosure
EnclosureJosekisT...
EnclosureJoseki
3443Enclosure
ShimariGihou
MakeBothEndsStrong
ProbePopularMisco...
LessonsInTheFunda...
EnclosureNomencla...
TheNineStandardEn...
34PointEnclosures
DoubleWingFormati...

Homepages
Jono
KichiGuy


3454 enclosure

Keywords: Opening

3454 enclosure

This enclosure was very much in fashion in the first half of the twentieth century, and many variations were worked out for it. For a while the tight style characteristic of early komi go led to the small low shimari being the predominant choice; but this enclosure is an integral part of contemporary go. It in fact may be considered more complex than the small low shimari; it aims more at influence and the way to play with it is more related to the 4-4 point. Compared to the 4-4 point it is clearly slower; but a double-wing formation based on it is more formidable than such a formation involving a 4-4 point in the corner (because there is no corner invasion as simple as the 3-3 invasion) and harder to reduce than such a formation based on the small low shimari.

See double wing formations based on small high enclosure.

The most common side patterns with an enclosure have variants with the small high enclosure:

  • Hosai's formation - high variant;
  • Sub-orthodox formation - high variant;
  • Orthodox fuseki - high variant;
  • Mark II Kobayashi formation - high variant;
  • Enclosure opening - high variant.

This enclosure is important in the Chinese fuseki. See plays against low Chinese - follow-ups for a study of possibilities later in the game.

See also ryojimari sides.

There is a complex set of techniques concerned with invasion, reduction and probe plays near this enclosure. Unfortunately the treatment in Enclosure Josekis (out of print) isn't very reliable in its choice of main variations. There is a Go Super Series book by Okubo Ichigen called Shimari Joseki which gives many hundreds of diagrams; but it too lacks authority in parts. Therefore, although there is much material scattered through the literature, it seems that really reliable information must come from database research.

BobMcGuigan: The book Keshi and Uchikomi - Reduction and Invasion in Go by Iwamoto has a lot of information related to the one-space high shimari.

Technique 1

One important technique is W1 here. White will find it quite easy to handle her group; but Black can probably build good influence on the top side. Next Black at a is orthodox, but Black at b can also be playable.

/Technique 1

Technique 2

W1 here is the simplest way to handle the corner. B2 is the standard shape, but if Black is quite strong locally other answers can be considered. Next White at a is a small-scale move, while White at b can be useful in fighting taking the whole left side into account.

Technique 3

W1 is a sharp way to play, often leading to a serious ko fight. Black has standard answers at a, b and c, all of which can lead to difficult variations. Black a may seem passive, but may indicate that Black intends to kill White (as in a famous game Fujisawa Hideyuki-Kato Masao).

Amateur players are probably too fond of this technique, and over-use it compared to the other two above.

/Technique 3

  • Queries about Enclosure Josekis 1

This is a copy of the living page "3454 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IkkenJimari
IkkenShimari
OnePointEnclosure
OneSpaceEnclosure
OneSpaceHighEnclo...
SmallHighEnclosure
SmallHighShimari

Paths
EnclosureTechniques

Sub-pages
Technique1
Technique3

Referenced by
34Point
Enclosure
OnePointJump
45Point
3463Enclosure
JosekiQuickReference
ExtendingFromAnEn...
EnclosureJosekisT...
EnclosureJoseki
3354Enclosure
3445Enclosure
ShimariGihou
34ApproachHighOrLow
TheSanrenseiFiles
ShinFusekiHo
TheNineStandardEn...
34PointEnclosures
33ProbeAgainstAHi...
33PointWhenDoesIt...
34PointEnclosureJ...

Homepages
KichiGuy


3454 Enclosure/ Technique 3

Sub-page of 3454Enclosure

jantiff: Without support, it's not easy for White to live there...

Black resists

B4 denies White the classical ko.

Continuation

B3 is a nice placement. White dies.

Hence, White should not use this technique as a raw invasion.

Bill: It may have value as a probe.

Black goes for the kill

W1 makes a ko shape, but B2 plays to kill.

After W9, the ladder (a) and the semeai (b) are miai.

No ladder

If the ladder does not work, B1 takes the corner.

But first White plays shibori on the right.

White seals the corner

Then White seals the corner with W2 - W4.

This is generally good for White. Black has lost at least one move. See tewari.

Source of variations: Enclosure Joseki by Okubo Ichigen.

This is a copy of the living page "3454 Enclosure/ Technique 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Technique1

Referenced by
3454Enclosure


3454Enclosure/Technique 1

Sub-page of 3454Enclosure

Technique 1

This is one important technique, known since the seventeenth century, for playing against the small high enclosure.

Naturally it is much affected by any stones present on the left or upper sides.

Continuation

This variation most likely leads into a pushing battle. The interest for White here is that there is aji left at a.

B3 is likely, but Black may play one space below in order to provoke an atari.

Variation

That is , Black can regard this variation as better, in some circumstances, since the aji of White's peep at a is less serious. Of course this depends on how Black intends to handle the centre, subsequently.

This is a copy of the living page "3454Enclosure/Technique 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Technique3

Referenced by
3454Enclosure


3455 enclosure

Keywords: Joseki

3455 enclosure

Hikaru79: Does this even count as an enclosure? It seems overly greedy to me. What's the best way to take advantage of it?

unkx80: I think one way to deal with weird enclosures is to ignore it for the time being, and wait for a suitable time later to exploit the aji. Usually, it takes more moves to fix a weird enclosure than to have a proper enclosure. Sometimes people play weird enclosures with a psychological purpose, opponents who have never seen such enclosures before will want to act immediately and then the player's weird enclosure plan succeeds.

3455 enclosure

Bill: unkx80 makes an excellent point. In this case another play is needed to secure the corner, such as B5. Then B3 might be better placed at a. That's a fine point, but these unorthodox moves are not as bad as they may appear. ;-)

This is a copy of the living page "3455 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualEnclosures


3463 enclosure

Keywords: Opening

Introduction

3463 enclosure

The 3-4 6-3 enclosure, also known as the large knight's move enclosure, has properties that are somewhere in between the 3-4 5-3 enclosure and 3-4 5-4 enclosure: it is faster than the territory-oriented 3453 enclosure; yet is itself more territory-oriented than the 3454 enclosure. Despite the differences, further development of the 3463 enclosure is very similar to that of the 3453 enclosure and 3454 enclosure, such as the double wing formation. However, the invasion and reduction techniques for the 3463 enclosure may differ from the other two types of enclosures.

Invading the 3463 enclosure

3463 enclosure

Unlike the 3453 enclosure, this enclosure does not gurantee the corner territory. White can invade at a or b and live or escape. However, most of the variations are unfavorable for White. Here are some for the move at a:

3463 enclosure invasion

If W5 is one space to the right, attaching on the 6-3 stone, White can live inside but gets sealed in and Black gets too much thickness on the outside. For example:

3463 enclosure invasion

3463 enclosure invasion (continued)

For the invasion to be a success White usually needs support on the outside.

3463 enclosure

By "support on the outside", we usually mean the existence of a White stone at a or b, and that stone has to be a part of a strong group.

This is a copy of the living page "3463 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LargeKnightsEnclo...
LargeKnightSMoveE...
LargeLowEnclosure
LargeLowShimari
OgeimaEnclosure
OgeimaJimari
OgeimaShimari

Paths
EnclosureTechniques

Referenced by
34Point
Enclosure
LargeKnightsMove
JosekiQuickReference
ExtendingFromAnEn...
EnclosureJosekisT...
44PointLowApproac...
ShortExtensions
EnclosureJoseki
LargeAvalancheSim...
3443Enclosure
ShimariGihou
TheNineStandardEn...
34PointEnclosures
IntermediatePlayS...
34PointEnclosureJ...
LionShape
44PointLowApproac...
EnclosureOpeningD...
BQM25

Homepages
KichiGuy


3464 Enclosure

Keywords: Opening

Summary - Strategy - Corner enclosure using Komoku(3-4) and a large, high extension (at 6-4)

SJ 3-4(4-6) Tn(Tn?) 6-4 (Tenuki??).

Back to parent page
Discussion
Exercises?

This position is also reached from Ootakamoku (4-6), Tenuki?, 4-3.

Black covers the corner to such a degree that an invasion there would generate a lot of thickness and would be hard to do which contributes to the idea behind the high moves - Influence.

This enclosure is the rarest of the four enclosures. It does not appear in Essential Joseki, Enclosure Josekis, Ishida's Joseki Dictionary, Keshi and Uchikomi - Reduction and Invasion in Go, A Dictionary Of Modern Fuseki, The Korean Style or Kihon Fuseki Jiten. There is some discussion of this shimari in the Japanese book Shimari Gihou (Shimari Techniques) by Ishida Yoshio 9p, published in 2002 by Kawade Shobou Shinsha, ISBN 4-309-26570-7. [1]

Moves explained

  • a, b, c, d, e and f aim at removing the possibility of a moyo on the right.
  • g might be considered a probe(?)
  • j is meant to use the get-under threat left by the high black+circle stone.

See also

  • Positional Judgement Question 6
  • Some discussion has been going on at 3-4 6-4 enclosure statistics.

[1] Bob McGuigan: In his book Shimari Gihou referenced above, Ishida Yoshio gives quite a bit of information about this shimari and how to play against it. It came to notice during the Shin Fuseki period but now is not widely played. However, it is coming back a little due to the present-day emphasis on speed. Ishida devotes some 60 diagrams to the analysis of this shimari. Speaking of strategy, Ishida feels that from Black's standpoint the timing of when and how to defend the corner territory is a difficult issue. From White's perspective, helping Black solidify the corner territory is forbidden. White's goal is to exploit the weakness of Black's fourth line extension. Invading at W1 in the following diagram is one idea. The most common response is B2 followed by W3.

One idea

Another response by Black:

A different response

This B2 tends to lead to White living in the corner and Black building strength on the outside or facing the upper side.

Other possible moves for W1 are in the following diagrams:

Another possibility

Still one more

When to play these moves and which, if any, to choose depend on the overall position. Each of the above moves leads to many variations.

This is a copy of the living page "3464 Enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LargeHighEnclosure
LargeHighShimari
NikenJimari
SystematicJoseki3...
SystematicJoseki4...
TwoPointEnclosure
TwoSpaceEnclosure

Paths
EnclosureTechniques

Sub-pages
Discussion

Referenced by
34Point
Enclosure
GoTerms
UnusualEnclosures
EnclosureJoseki
SystematicJoseki/...
SystematicJoseki46
ShimariGihou
34PointEnclosures
34PointEnclosureJ...
SystematicJoseki34Tn
TheEnterprise
3464EnclosureStat...
SystematicJoseki46T
CarrollianDevelop...
CrunchyrollGoClub

Homepages
KichiGuy


3464 enclosure statistics

Path: StatisticalAnalysis · Prev: PreventingEnclosuresFromGrowingInFusekiStatistics · Next: CrosscutThenExtend/TechnicalDiscussion
Keywords: Opening

3464 enclosure

Discussion moved from the 3464 enclosure page.

Dave Sigaty: I think that we have to distinguish between the cases where Black makes this enclosure when there is already a black or white stone along the left side and when there is not. When the area in front of the enclosure is already occupied, the knight's move (keima) approach to the side may be normal. However, the enclosure exerts its (influence) to the front rather than the side, similar to the one-space high enclosure.

Searching the GoGoD CD with Kombilo for examples of this enclosure with no other stones in the quadrant shows that both Black and White tend to emphasize the area in front rather than on the side. In the 86 cases returned by the search, White plays next in front of the enclosure 54 times versus only 5 on the open side. White is quite a bit more likely to do nothing in this area and let Black play next than she is to approach from the side. In such cases, Black in turn more often develops in front of the enclosure than on the side.

  • what do you mean by "front" and "side"?

Search results

Search Pattern

Continuations

Statistics:

86 matches (54/32), B: 48.8%, W: 48.8%

White plays in front (54 cases)

 Wc:  26 (19), B50.0% - W50.0%
 Wd:   8  (4), B50.0% - W50.0%
 Wa:   7  (5), B42.9% - W42.9%
 We:   5  (4), B80.0% - W20.0%
 Wg:   4  (1), B25.0% - W75.0%
 Wn:   2  (0), B100.0% - W0.0%
 Wo:   1  (1), B100.0% - W0.0%
 Wb:   1  (0), B0.0% - W100.0%

White plays on the side (5 cases)

 Wr:   2  (0), B50.0% - W50.0%
 Wi:   2  (0), B50.0% - W50.0%
 Wf:   1  (1), B0.0% - W100.0%

Other White (4 cases)

 Wk:   1  (0), B100.0% - W0.0%
 Wq:   1  (0), B0.0% - W100.0%
 Wh:   1  (0), B0.0% - W100.0%
 Wj:   1  (0), B0.0% - W100.0%

Black plays in front (13 cases)

 Bd:   7  (0), B57.1% - W42.9%
 Bc:   3  (0), B66.7% - W33.3%
 Ba:   2  (0), B50.0% - W50.0%
 Be:   1  (0), B0.0% - W100.0%

Black plays on the side (4 cases)

 Bf:   2  (0), B100.0% - W0.0%
 Bl:   1  (0), B0.0% - W0.0%
 Bs:   1  (0), B0.0% - W100.0%

Other Black (6 cases)

 Bk:   2  (0), B50.0% - W50.0%
 Bq:   1  (0), B0.0% - W100.0%
 Bh:   1  (0), B0.0% - W100.0%
 Bm:   1  (0), B100.0% - W0.0%
 Bp:   1  (0), B0.0% - W100.0%

Charles Matthews Well, I have the same tools, and a database search with a different SubBoard will turn up somewhat different conclusions. That's one reason I want to pursue middlegame joseki and framework theory in this way, via what I posted as framework workshop.

The initial comment was mine, based on older research on games on paper, mostly. And including more games from Chinese yearbooks. This enclosure has been back in fashion from about 1994/5.

Of course if White here can easily get a group established on the side, in front of the enclosure, that's good. I wouldn't for that reason make my sub-board an otherwise empty 10x10 for this. There's an example at jabberwocks that is relevant.

Anyway, let the debates continue. Initially it seems that 'each game goes its own way'. In the database era one can try to look a little deeper into techniques.

Path: StatisticalAnalysis · Prev: PreventingEnclosuresFromGrowingInFusekiStatistics · Next: CrosscutThenExtend/TechnicalDiscussion
This is a copy of the living page "3464 enclosure statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
3464Enclosure
EnclosureJoseki
34PointEnclosureJ...
PJQ6


3464 Enclosure/ Discussion

Sub-page of 3464Enclosure

Bill: Didn't this page used to exist? I'm getting confused.

Yup, but it hardly had any info (just a diagram with the 2 stones, a marked and said to be the most common anwser... :S) so I combined it with the SJ page and added some of the locations from the stats discussion... Reuven

I don't like how the title now says 3-4 and an extension. The page is a page for a position and surely 6-4 Tn 3-4 should also link here?

This is a copy of the living page "3464 Enclosure/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3464Enclosure


3473 Enclosure

Keywords: Opening

3473 Enclosure

This way of enclosing the corner has a number of uses.

Invasion should live

If White invades at W1, this becomes by transposition the tenuki variation of the 3-4 point low approach one-space low pincer. White can live at the cost of black influence.

Continuation

White normally accepts gote to live here in this way.

Tamsin: More on this position: White can live in sente if she plays W9 at b, but this is usually a bad move. The point is that after 9 in the diagram, she may end in gote, but she has the aji of cutting at a. But, if she plays at b, forcing Black to respond at c, then the cut at a is no longer very useful because even when the ladder is good for White, Black can still capture with a net. Moreover, Black has the option in the endgame to take a large capture at 9 in sente, reducing White to a tiny corner. So, White would only play 9 at b if there were really pressing reasons to do so, because in this case the aji is normally worth more than sente.

Charles Yes, much the same is said at 3-4 point low approach one-space low pincer, tenuki.

On the fourth line

If White comes in on the fourth line, Black connects under with B2 and White cannot break through. The attraction of this enclosure is that it is the maximum extension from the 3-4 point that remains connected.

Example moved to wedge - when the approach is possible.

This is a copy of the living page "3473 Enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
34Point
UnusualEnclosures...
UnusualEnclosures
34PointEnclosures
34PointLowApproac...
UseOfSGFEditorsAn...
WedgeWhenTheAppro...
BQM260


3483 enclosure

Keywords: Opening, MiddleGame

3483 enclosure

If White wants to play here, at a looks to be a good idea (compared to b, anyway: see 3-4 point low approach two-space low pincer tenuki for that). The reason is that according to the missing pincer page, the black stone on the side won't be as well placed.

Trying tenuki

This occurred (with White 3 tenuki) in a 1942 Oteai game Sekiyama Riichi-Takagawa Kaku; giving us therefore by transposition a missing pincer tenuki variation.

White struggles

White had trouble making sabaki here (Black a, White b, Black c followed). This was Sekiyama at the height of his powers.

Compare staircase sabaki technique.

A third try

White could also try invading at W1 (see this position at 3-4 point distant low approach, one-space low pincer, tenuki). This has been tried by Qian Yuping.

A fourth try

This position can also be recognised, from 3-4 point distant high approach, one-space low pincer, tenuki.

Charles Matthews

This is a copy of the living page "3483 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34Point
UnusualEnclosures
MissingPincer
34PointEnclosures


34PointHighApproachOutsideContact/BlackContinuations

Sub-page of 34PointHighApproachOutsideContact
% This page should be merged with it's parent and destroyed. I put it here to keep the clutter out of the parent page.

Patrick Taylor: I got these diagrams and information from 38 Basic Joseki.

Hane-hiki Continuations

There are two obvious continuations for Black from the hane-hiki position.

Hane-hiki Continuation 1

With B1, Black directly takes the corner. B5 is necessary to prevent getting sealed in. While Black gets both the corner and a n extension, he loses sente with this sequence (though it still looks big to me). White has possible sente plays at a and b

Hane-hiki Continuation 2

Black tries to build a wall over the left side.

Hane-hiki Continuation 2b

Black uses the double hane of B3 to build a higher position, but White is stronger than in the earlier continuation. Black can also still play at a in either of the two preceding diagrams to take the corner.

Question: If Black does not play B1 from the first continuation, can White jump into the corner? If so, how?

This is a copy of the living page "34PointHighApproachOutsideContact/BlackContinuations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...


34PointLowApproachDiagonalWholeBoardAnalysis/Statistics

Sub-page of 34PointLowApproachDiagonalWholeBoardAnalysis

Independent of color, the most popular moves for black (or white, if the colors are reversed) in this position according to GoGoD are (in alphabetical order):

Popularity

This is a copy of the living page "34PointLowApproachDiagonalWholeBoardAnalysis/Statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointLowApproac...


3-5 joseki

PageType: Alias

35PointJosekis

This is a copy of the living page "3-5 joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thickness


3-5 point

Difficulty: Intermediate Keywords: Opening, Joseki

Chinese: 外目 (wàimù; or wàimu?) perhaps more often: 目外 mùwai
Japanese: 目外し (mokuhazushi)
Korean: 외목

The 3-5 or 5-3 point is a common first play in the corner.

3-5 point

In practice we arrive at 3-5 point openings in one of two ways:

35Point33Approach 35PointLowApproach 35PointHighApproach

3-5 point by Black

Black chooses the 3-5 play as the first move in the corner. White answers at W2 (depending on circumstances a and b are other common alternatives for White).

We call W2 here the low approach. We call the move a the high approach. The move at b is called here on SL the 3-3 approach (whether or not it is more of an approach or an invasion).

Tenuki from low approach

Black starts with a 3-4 play at B1. White plays the low approach at W2. If Black answers this play we move into the realm of 3-4 point openings. If however, Black plays elsewhere then we arrive at the same situation as the first diagram (but with the colors reversed). In effect, White has played 5-3 at W2 and then Black has approached at B1. See tenuki joseki for more.

Such a transposed route is a much less probable way to arrive at the high approach or 3-3 approach variations. That's because the corresponding tenuki plays are much less advisable.

Ishida has this to say about mokuhazushi:

"The 5-3 point is an old-established move which was very popular in the Edo period (1600-1867), so a great deal of research has been done on it. Its chief characteristic is that it places its main emphasis on influence - territorially, it is inferior to the 3-4 point. Like the 3-4 point, it does not finish with the corner in one move, so one's objective is to secure the corner with an extra move if the opponent does not make an approach move. Consequently, an approach move is valuable and should be played without too much delay. The 5-3 point is a lively move which can lead to some complicated and troublesome joseki." Ishida's Joseki Dictionary, Vol. II
3-5 point low approach press 3-5 point low approach one-space low pincer taisha joseki 3-5 point low approach two-space low pincer 3-5 point low approach two-space high pincer 3-5 point low approach three-space low pincer

Ceding the corner

The 3-5 point is an interesting play. By its nature it cedes the corner to the opponent. In exchange it looks for benefits on the outside either along the top, down the left side, or both. Since the best way to accomplish this will depend on the rest of the board, many different joseki have been developed over the years.

For example, Ishida gives a through i as Black's possible responses when White plays the approach at W2:

  • a-d emphasize the top side directly in conjunction with B1;
  • e-g emphasize the left side and anticipate being cut off from B1;
  • h-i are played to induce white responses that allow Black to play at the top.
  • 3-5 point distant low approach i.e. 3-5 point 5-3 approach

/discussion

This is a copy of the living page "3-5 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
53Point
Mokuhazushi

Paths
34PointApproachFr...

Sub-pages
discussion

Referenced by
Joseki
34Point
44Point
Enclosure
Pincer
45Point
WhyDontWeOpenAtTe...
GoTerms
TaishaJoseki
JosekiQuickReference
ABCsOfAttackAndDe...
NamedPoints
SidePatterns
SenseisGazette
IshidaVolume2
Moku
ChineseGoTerms
KoreanGoTerms
35PointDistantLow...
EnclosureOpening

Homepages
Geno
MrShintou


3-5 point 3-3 approach

Keywords: Opening, Joseki

3-3 approach

W1 here is an alternative to the common approach at a. It can have a strategic meaning, for example to avoid being pressed into a low position (White a, Black b).

Black's answers

The normal answer is B1 - see 4-5 point 3-3 approach for that. Other plays are less frequent: a, b and c are known from pro games.

Example

For example, B1 is more common in pro games than Black at a. The low stone black+circle can cause Black to dislike being pressed down.

Continuation

Black's idea is to play tenuki after W6 here. White at a now makes thickness facing black+circle.

For White ignoring the cover play by Black, see 3-5 point 3-3 approach cover, tenuki.

Charles Matthews

Sazn

I think cutting will work for Black if the ladder doesn't work for White.

Continuation

Double ladder

See double threat ladder-maker.

3-3 invasion from Yi-Yi game

3-3 approach

White is Yi Ch'ang Ho. Black is Yi Se-tol.

Continuation

W3 is fine technique to create shortage of liberties. W7 and W9 concentrate on the two upper white stones.

Continuation

B2 instead of a avoids strengthening White. W3 and W5 focus on stabilizing this group and take the initiative. W7 switches to the top, establishing a connection between his influential group and his corner stone.

Other variations

Is it wrong for white to respond here with 2?

Variation

Bob McGuigan: W2 is possible, I guess, but it follows the low 3-3 point move with an even lower second line move. Seems like Black will build some impressive outside strength. This may be OK for White if there is a strong White position on the left side.

This is a copy of the living page "3-5 point 3-3 approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35Point
35PointJosekis
45PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
CutTheSideYouDont...
JosekiRepertoireF...


3-5 point 3-3 approach cover, tenuki

Difficulty: Expert Keywords: Joseki

White's tenuki

There are a few examples in pro games of White ignoring Black's cover play black+circle.

Fencing in the corner

The first idea is B1, trying to take the whole corner. Some aji for White remains at a or b.

Fencing in the corner

This choice of B1 was tried by Hashimoto Utaro. There is then a weakness at c that White might be able to exploit in later fighting.

Charles Matthews

This is a copy of the living page "3-5 point 3-3 approach cover, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointJosekis
45PointJosekis
TenukiJosekiPages...
35Point33Approach


3-5 point 3-3 approach pincer

Path: PincerPath · Prev: 35PointLowApproachThreeSpaceHighPincer · Next: 35PointHighApproachPincer
Keywords: Joseki

Pincer possibilities

The pincer play at B2, or at a, is thought to be nothing special for Black, with best play.

Out into the centre

White comes out with W3. Now B4 is normal (Black b, White c is vulgar for Black). White will use b or c next to make shape, depending on the overall position.

See example in 35103 enclosure.

Further away

In case Black makes the more distant pincer, White's play at W3 is popular to get out into the centre.

Path: PincerPath · Prev: 35PointLowApproachThreeSpaceHighPincer · Next: 35PointHighApproachPincer
This is a copy of the living page "3-5 point 3-3 approach pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
Pincer
63Point


3-5 point 4-3 approach

PageType: Alias

35PointLowApproach

This is a copy of the living page "3-5 point 4-3 approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointJosekis


3-5 point 5-3 approach

PageType: Alias

35PointDistantLowApproach

This is a copy of the living page "3-5 point 5-3 approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35Point
TaxonomyOfJoseki


3-5 point 5-4 approach

PageType: Alias

35PointHighApproach

This is a copy of the living page "3-5 point 5-4 approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaxonomyOfJoseki


3-5 point 5-4 approach, tenuki variations

Difficulty: Expert Keywords: Joseki

White's tenuki

When Black plays the low black+circle stone, it is a well-known plan in pro games for White to ignore it and play elsewhere.

Black's next play here will be at or near a or b, depending on the importance of the sides. Of course if Black b and White a, White hasn't suffered much damage.

Tenuki twice

White might in fact wait until Black has played both black+circle stones before reacting. Coming out with the diagonal jump W1 is a classic idea for light play here, as used by Shuho, Shusai, Sekiyama Riichi, Go Seigen.

Not in pro games

On the other hand one doesn't see White play tenuki after black+circle, in pro play.

Bending back

The double hane of B1 and B3 is just too good - White may never recover from this loss of good shape and influence.

Tewari

Here is a tewari analysis of the previous diagram. Starting from a black small low enclosure, W1 is not the most usual, but also not abnormal. B2 is a standard answer, but for white to next exchange W3 for B4 is a big loss, making her stone heavy and allowing black excellent shape with B4 while white's own position is hardly helped.[1]

Known for Black to pincer

There are some pro games in which B1 is played as a pincer, as shown, or at one of the marked points. The sequence from W2 to W10 and then Black a is standard. After that White must handle two weak groups in a cross-cut fight.

See also bending back.

Charles Matthews, Andre Engels

[1]

A normal sequence

White's ordinary moves in this situation are W3 and W5.

This is a copy of the living page "3-5 point 5-4 approach, tenuki variations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointJosekis
DiagonalJump
TenukiJosekiPages...
35PointHighApproach


3-5 point 5-5 approach

PageType: Alias

35PointVeryHighApproach

This is a copy of the living page "3-5 point 5-5 approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaxonomyOfJoseki


3-5 point distant low approach

Difficulty: Intermediate Keywords: Joseki

BillSpight: In ancient games of a couple of hundred years ago, you would see this:

Distant low approach to 3-5

The usual response was B2 at a; but sometimes at b. W1 may be the best approach play in certain circumstances. See OngoingGame2.

Comparison

The 3-3 play is the obvious response to the distant approach. However, if Black as here starts in the corner with the 3-3 point, and White makes the low approach W2, B3 looks a little slow. To me that suggests that the symmetrical 5-3 approach to 3-5 is an acceptable way. Nonetheless, it has fallen out of favor.

dnerra: On the other hand, White would usually not approach a 3-3 stone with a low approach 3-3 point low approach. In the diagram, B3 might be a little slow, but W2 is too close to the very solid black position.

So W2 probably needs another move added now, probably a two-space extension at a. My impression is that Black has secured a little more territory than White with his two moves. (Everyone is welcome to disagree here!). So the conclusion would be that W2 is a special strategy dictated by surrounding positions.

For example, W2 /White a might be an ideal expansion from an enclosure in the lower left. Or (in a later stage of the game) White could have very a strong position in lower left, so that she is planning White b instead of White a as a reply to B3.

DaveSigaty: I have had this played against me several times. Regardless of what the pros think, I believe that it is a viable approach at the amateur level that prevents Black from trying anything tricky.

(This much moved from 3-5 point.)

Charles A pincer, of course, is unexpected.

One-space high pincer!

This unconventional pincer B1 was played a couple of times by top players (Yamashita Keigo, O Meien) in 2000.

Joseki?!

In both cases this happened.

How about the 'very distant low approach'?

35113 enclosure

Since W1 invites the very good play B2, this play is very rare. There are some classical examples of W1 played, effectively as a wedge, in the presence of black+circle.

In this case W1 at B2, B2 at W1 might look ideal for Black.

35113 enclosure

All of the marked plays are found in pro games. In modern go the plays closer to the corner seem to be preferred.

This is a copy of the living page "3-5 point distant low approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
35Point53Approach

Referenced by
35Point
35PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
UnusualEnclosures
33PointLowApproach
WaysToAvoidTheTaisha
ChoiceOfCornerOpe...


3-5 point high approach

Keywords: Joseki

5-4 approach

Here W1 aims to stay out of trouble. Usually Black is content to take a large corner.

3-5 point high approach pincer attach-crosscut corner patterns#3

Black's replies

Now B1 is the common play. Black can also play at a (see attach-crosscut corner patterns), b (see 3-5 point high approach pincer), or c.

Main variations

White will almost always answer at W2 (ignoring B1 locally was tried as one of the shinfuseki experiments, but it is not seen in contemporary pro games). Now there are variations according to whether Black next plays a or b.

Black's reply a

When B1 is played now, W2 is joseki but W2 at c and tenuki are also typical plans. White often plays the high approach as part of some strategy based on taking sente after dealing quickly with this part of the board.

Once White has played white+circle, she can consider playing tenuki here: see 3-5 point 5-4 approach, tenuki variations.

Black's reply b

In some cases B1 is played, concentrating on sound shape rather than territory. Then W2 and B3 leave White ready to extend in the direction of W4. There is an important focal point left at d.

Sometimes W4 is played one line closer, so that White doesn't have to answer Black at d. But the play as shown agrees with the usual rule (extension from a wall).

Charles Matthews

This is a copy of the living page "3-5 point high approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
35Point54Approach

Referenced by
35Point
35PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
35PointVeryHighAp...
TG53UpperLeft


3-5 Point High Approach Pincer

Path: PincerPath · Prev: 35Point33ApproachPincer · Next: 45PointPincers
Difficulty: Expert Keywords: Joseki

Tricky

If White plays white+circle to avoid difficult variations, B1 keeps up the pressure.

Corner

A common way adopted by strong players is now for White to press with W1 for influence.

Path: PincerPath · Prev: 35Point33ApproachPincer · Next: 45PointPincers
This is a copy of the living page "3-5 Point High Approach Pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
Pincer
PincerNomenclature
35PointHighApproach


3-5 point Josekis

Keywords: Joseki, Index page

This gives an overview of 3-5 point Josekis that have a page (or several pages) on Sensei's Library.

For each joseki a standard sequence is given (this is one of the more common ones, but need not be the absolutely most common one), and an overview of pages dealing with that joseki and its variations.

Table of contents
Low approach
3-3 invasion/approach
High approach
Other approach moves
Table of diagrams
Pressing move
One-space low pincer
Taisha
Taisha main variation
Two-space low pincer
Two-space high pincer
Three-space low pincer
Three-space high pincer
3-3 invasion
Keima answer
Attachment
Distant low approach
Very high approach

Low approach

  • 3-5 point low approach, i.e. 3-5 point 4-3 approach
  • Low approach to 3-5 point asks statistical questions.

Pressing move

  • 3-5 point low approach, press and Press
  • This variation ( B6 here): Pushing battles in joseki 5
  • W3 tenuki: 3-5 point low approach, press, tenuki variations
  • W5 at a, black B6, white tenuki: 3-5 point low approach, press, tenuki variations

xela: Is this diagram correct? Shouldn't W9 be at B10?

One-space low pincer

  • 3-5 Point Low Approach One Space Low Pincer
  • This variation ( W5 here): Pushing battles in joseki 6
  • W3 at a: Don't Peep at Bamboo Joints
  • W3 tenuki: 3-5 point low approach one-space low pincer, tenuki
  • B4 at b: see compromised diagonal and dropping back

Taisha

  • Taisha Joseki
  • This variation: see below
  • W3 elsewhere: Ways To Avoid The Taisha
  • W3 at 5: BQM 13
  • W3 tenuki: Taisha, tenuki variations
  • W7 at 8: Ways To Avoid The Taisha, Net versus ladder

Taisha main variation

  • B2 at 4, white 8, black a: BQM 27

Two-space low pincer

  • 35 Point Low Approach Two Space Low Pincer
  • W3 at a: 35 Point Low Approach Two Space Low Pincer Side Contact
  • W3 tenuki: 35 point low approach two-space low pincer tenuki

Two-space high pincer

  • 35 Point Low Approach Two Space High Pincer

Three-space low pincer

  • 35 Point Low Approach Three Space Low Pincer

Three-space high pincer

  • 35 Point Low Approach Three Space High Pincer

3-3 invasion/approach

3-3 invasion

  • 3-5 point 3-3 approach, 4-5 Point 3-3 Approach
  • W3 tenuki: 3-5 point 3-3 approachcover, tenuki.

High approach

  • 3-5 point high approach

Keima answer

  • W3 at a: BQM 24
  • B4 at b: Bending back
  • W5 tenuki: 3-5 point 5-4 approach, tenuki variations

Attachment

  • B4 at a: Attach-crosscut corner patterns

Other approach moves

Distant low approach

  • 3-5 point distant low approach

Very high approach

  • 3-5 point very high approach

This is a copy of the living page "3-5 point Josekis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
35Joseki

Referenced by
Joseki
Thickness
35Point
TaxonomyOfJoseki
JosekiQuickReference
JosekiPages
TenukiJosekiPages...
FirstMoves


3-5 point low approach

Difficulty: Intermediate Keywords: Joseki

Low approach to the 3-5 point

The approach play W1 is the low approach to the 3-5 point, See that page for alternative approach plays.

The variations after W1 are amongst the most complex known to go players. They include the taisha joseki and the 3-5 point low approach one-space low pincer, each of which ramifies into hundreds of separate lines. The content of these joseki is interesting, but systematic study of them can be postponed until dan level.

3-5 point low approach one-space low pincer 3-5 point low approach two-space low pincer 3-5 point low approach three-space low pincer 3-5 point low approach press taisha joseki 3-5 point low approach two-space high pincer 3-5 point low approach three-space high pincer

Plays on the top side

The complexity arises from Black's plays designed to pressure white+circle. There are the seven choices a to g. In order decreasing popularity they are:

  • c, the taisha joseki [1]
  • a, the 3-5 point low approach press [2]
  • b, the 3-5 point low approach one-space low pincer [3]
  • d, the 3-5 point low approach two-space low pincer
  • f, the 3-5 point low approach three-space low pincer
  • e, the 3-5 point low approach two-space high pincer
  • g, the rare 3-5 point low approach three-space high pincer.

Plays on the left side

On other other hand Black can equally play B2 on the left side, to take up position before playing aggressively. Such plays, at one of the marked points, are just as popular in pro games.

Charles Matthews

[1]

Since taisha games may be collected and published preferentially, it's hard to know what the figures really mean here.

[2]

The press is a little too direct to be seen frequently in pro games; but probably kyu players should be familiar with it.

[3]

The one-space low pincer is very good if Black already has other stones nearby (so the figures may underestimate its use).

This is a copy of the living page "3-5 point low approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
34PointLowApproac...
35Point43Approach

Referenced by
35Point
34PointJosekis
35PointJosekis
JosekiQuickReference


3-5 point low approach one-space low pincer

Path: PincerPath · Prev: 34PointDistantLowApproachOneSpaceLowPincer · Next: 35PointLowApproachTwoSpaceLowPincer
Keywords: Opening, Joseki

Alternative move history: 3-4 point, double low approach.

The low pincer

This pincer for Black has none of the glamour attaching to the taisha play at a. It is also a different type of joseki. Here Black is very happy to try to build two groups while White takes the corner - for example in a cross hoshi full-board opening.

The typical fights now come about as White tries to keep at least one black group weak. Black can expect an advantage when developing on both sides. This contrasts with the cross-cut fights characteristic of the taisha.

This pincer seems to be quite close to an overplay for Black. But it has been played for centuries, and is very useful as a forceful way to make use of black influence on the top side.

3-5 point low approach one-space low pincer, kosumi

White's answers

White's most common answer in modern Go is to come out at a. White b and c are plays from classical Go. White d has been labelled a joseki trap, but that's hardly fair. White e aims to live quickly in the corner.

Here tenuki for White is not a good idea: see 3-5 point low approach one-space low pincer, tenuki.

This joseki is often played in the context of some stones already there in this quadrant of the board. Then the joseki choice problem becomes quite interesting. The white response at a has to be adapted to the situation.

There is a transposition question concealed in the 'classical' lines: see 3-5 point low approach one-space low pincer, two-contact transposition.

Snoopdogg: Can someone make pages for all of the variations to this pincer please? This is my favorite pincer with the 5-3 point.

  • a: 35PointLowApproachOneSpaceLowPincerModern?
  • b: 35PointLowApproachOneSpaceLowPincerClassical?
  • c: 35PointLowApproachOneSpaceLowPincerClassical?
  • d: 35PointLowApproachOneSpaceLowPincerTrap?
  • e: 35PointLowApproachOneSpaceLowPincerDiagonal?

This pincer is about the only 3-5 variation to come out well from Dave Sigaty's statistical investigation (low approach to 3-5 point).

One can hazard a guess why. The reason Black should try it, strong influence on the top side, is convincing when it is present, and much clearer than a wish to play something complex. When the move is worth playing, it has a following wind as far as sense of direction goes.

Charles Matthews

Path: PincerPath · Prev: 34PointDistantLowApproachOneSpaceLowPincer · Next: 35PointLowApproachTwoSpaceLowPincer
This is a copy of the living page "3-5 point low approach one-space low pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
34PointDoubleLowA...

Paths
DoubleKakari
PincerPath

Referenced by
35Point
35PointJosekis
TaxonomyOfJoseki
PincerNomenclature
35PointLowApproac...
35PointLowApproach
35103Enclosure
CompromisedDiagon...
LowApproachTo35Point
35PointLowApproac...
BQM13
PushingBattlesInJ...
TaishaKosumitsuke


3-5 point low approach one-space low pincer, kosumi

Keywords: Joseki
3-5 point low approach one-space low pincer, kosumi, nobi 3-5 point low approach one-space low pincer, kosumi, keima 3-5 point low approach one-space low pincer, kosumi, ikken-tobi

Joseki

After W4, B5 is almost certain. After that the standard continuations for White are, in order of frequency: the ikken-tobi to a, the keima to b, or the nobi to c.

This is a copy of the living page "3-5 point low approach one-space low pincer, kosumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointLowApproac...


3-5 point low approach one-space low pincer, kosumi, ikken-tobi

Keywords: Joseki

Joseki

This is the most common result of the pincer at B3. Black now has a choice of direction: he can reinforce the top-side group with a, or the left-side group with b or c.

Joseki

If Black chooses B1, White will generally answer at W2, after which B3 is common. The joseki ends locally; White's next move is often to prevent the wall with B1 from getting a good extension. There is another line to consider here, though.

Joseki

White can resist the peep by playing W2. B3 is the usual response, though B4 and a have also been tried. The order of B5 and B7 can be reversed, there are not enough pro games available to show a preference here. W8 is an extension to b or c.

This is a copy of the living page "3-5 point low approach one-space low pincer, kosumi, ikken-tobi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointLowApproac...


3-5 point low approach one-space low pincer, kosumi, keima

Keywords: Joseki
35PointLowApproachOneSpaceLowPincerKosumiKeimaInvasion 35PointLowApproachOneSpaceLowPincerKosumiKeimaAttach 35PointLowApproachOneSpaceLowPincerKosumiKeimaIkkenTobi

Joseki

W6 is one of the common responses. The most common responses (in order of frequency) are:

B7 at a?: Ikken-tobi

--Hikaru79

B7 at b?: Attach

B7 tenuki?

Lastly, although it doesn't happen very often, B7 is an invasion at d.

This is a copy of the living page "3-5 point low approach one-space low pincer, kosumi, keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointLowApproac...


3-5 point low approach one-space low pincer, kosumi, nobi

Keywords: Joseki
35PointLowApproachOneSpaceLowPincerKosumiNobiInvasion

Joseki

W1 is a common response with a variety of responses. Any of a-e, as well as tenuki, are all fair game.

This is a copy of the living page "3-5 point low approach one-space low pincer, kosumi, nobi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointLowApproac...


3-5 point low approach one-space low pincer, tenuki

Difficulty: Intermediate Keywords: Joseki

White's tenuki questionable

Here it is generally a bad idea for White to ignore the pincer black+circle. When Black plays B1 there is too little aji left to work with in the corner. Probably the position after B1 is better for Black than if White had simply allowed Black to enclose the corner at white+circle; while the local tally is the same.

Cho Chikun-Kasai Koji?(B)

This position from an Oteai game 1970-04-22 developed from a Shusaku fuseki-style side at W1. The tenuki play W9 was matched by B10 to attack White's shape. See nadare connection for the sequence on the left.

Continuation

As the game progressed, the gain from W3 is balanced by Black's bending back of White with B4.

Since there was no komi, White may have felt that complex trade-offs were required.

Charles Matthews

This is a copy of the living page "3-5 point low approach one-space low pincer, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointJosekis
TenukiJosekiPages...
35PointLowApproac...
UnusualEnclosures...
PassingInGlobalAn...


3-5 point low approach one-space low pincer, two-contact transposition

Difficulty: Expert Keywords: Joseki

Two ways here

This position can arise in the contact play variations of the 3-5 point low approach one-space low pincer. In that joseki White has a chance to play either of white+circle and white+square; and in some cases plays both as here. W1 as shown completes a table shape.

Here Black has the atari at a to work with; but there are also two cuts for Black to worry about, one on the left side and another on the top side.

There are two possible ways in which this double-contact position could have arisen: White might have played white+circle first, with Black hane as answer; or White might have played white+square first.

Evaluating this as joseki therefore involves several questions. Does the result shown favour White, and what continuations are there from here? Is there a better order for White: is white+circle then white+square better or the other way round? What are Black's resources for avoiding this result, assuming it favours White in a given game position?

White plays the left-hand contact first

Left contact first

This way to play with W1 may be classical; but it is still used in pro games (by Kato Masao in 2002). When W3 is played Black may well answer at a; but also has a chance to try b first. Both of these are pro plays.

Black ignores the contact play

When Black plays B1, W2 is the common answer. This is surprising, since Black can now make a ponnuki.

If the premise for Black playing at black+circle in the first place was influence on the upper side, White might be content for this kind of trade-off to occur. If White settles in the upper left then Black's influence in one direction has been negated; even if it transfers to the left side.

Solid for both

This diagram illustrates that kind of result, with Black sacrificing two to get good value.

White plays the right-hand contact first

Right contact first

In this case B2 is expected, but there are other pro moves at a or b that might happen.

Black may not play hane

Black however may well vary with B1 here rather than hane. In fact recent evidence relating to the white+circle play is sparse; but B1 rather than c seems to be preferred.

A different table shape

Thus this result may well ensue, and needs evaluation.

A classical joseki

This sequence may not have been played for quite a while. Black has developed on both sides, and that is usually taken to be overall success.

The evidence is therefore that the order with the left-hand contact play is better for White, if looking for this table play exit to the centre.

Kitani joseki

In support of that theory, B1 here was played by Kitani, but is probably not accepted as joseki.

Charles Matthews

This is a copy of the living page "3-5 point low approach one-space low pincer, two-contact transposition" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointLowApproac...


35 Point Low Approach Three Space High Pincer

Path: PincerPath · Prev: 35PointLowApproachThreeSpaceLowPincer · Next: 35Point33ApproachPincer
Keywords: Joseki

Three-point high pincer

This is sometimes played; but not so often that one can confidently point to joseki for this pincer.

Variation

There is room for W1. Thereupon Black has played B2 and B4 for a resilient shape (White a, Black b) before extending on the upper side from the marked stone.

Charles Matthews

Path: PincerPath · Prev: 35PointLowApproachThreeSpaceLowPincer · Next: 35Point33ApproachPincer
This is a copy of the living page "35 Point Low Approach Three Space High Pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
35PointJosekis
TaxonomyOfJoseki
PincerNomenclature
35PointLowApproach
OneTwoThree/Discu...


35 Point Low Approach Three Space Low Pincer

Path: PincerPath · Prev: 35PointLowApproachTwoSpaceHighPincer · Next: 35PointLowApproachThreeSpaceHighPincer
Keywords: Joseki

Three-space pincer

Black B1 is a very classical move. Naturally it is more slow-paced than the closer pincers.

White's replies

White's traditional replies are at a for immediate life, or at b, taking up position while waiting to see what Black has in mind.

Life

With W1 and W3, White has enough room to live. Black plays next at a to keep White shut in, or b.

Come out

White can also come out with W3. That leaves a shape point at a that Black can play later. It also allows Black a more efficient shape than in the next variation.

Come out first

Comparing with this order of play, White W1 here first seems more consistent.

Charles Matthews

Path: PincerPath · Prev: 35PointLowApproachTwoSpaceHighPincer · Next: 35PointLowApproachThreeSpaceHighPincer
This is a copy of the living page "35 Point Low Approach Three Space Low Pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
35Point
35PointJosekis
TaxonomyOfJoseki
PincerNomenclature
35PointLowApproac...
35PointLowApproach
LowApproachTo35Point


35 Point Low Approach Two Space High Pincer

Path: PincerPath · Prev: 35PointLowApproachTwoSpaceLowPincer · Next: 35PointLowApproachThreeSpaceLowPincer
Keywords: Joseki

Two-space high pincer

This pincer was a favourite of Sakata Eio when he was in his prime, in the 1960s. There aren't many variations that are commonly played.

Main variation

This is the normal variation. Now Black can play at a, or sometimes b; tenuki at this point is also often seen.

White 3 at 5 is an old idea of Kitani.

Charles Matthews

Path: PincerPath · Prev: 35PointLowApproachTwoSpaceLowPincer · Next: 35PointLowApproachThreeSpaceLowPincer
This is a copy of the living page "35 Point Low Approach Two Space High Pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
35Point
35PointJosekis
TaxonomyOfJoseki
PincerNomenclature
35PointLowApproach
LowApproachTo35Point


35 Point Low Approach Two Space Low Pincer Side Contact

Keywords: Joseki

Side contact play

White 2 here is interesting, because White is willing to accept a farmer's hat shape.

White threatens both ways

This is a joseki continuation. After playing 6, White could turn and attack on the upper side. So Black has to consider carefully before defending on the left.

You could say that in this variation White successfully prevents Black from developing on both sides.

Charles Matthews

This is a copy of the living page "35 Point Low Approach Two Space Low Pincer Side Contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointJosekis
35PointLowApproac...


35 point low approach two-space low pincer

Path: PincerPath · Prev: 35PointLowApproachOneSpaceLowPincer · Next: 35PointLowApproachTwoSpaceHighPincer
Keywords: Joseki

Two-space low pincer

This is somewhat less severe than the one-space pincer; but also less likely to end up looking like an overplay.

Normal answer

White's usual move is to come out with 2 here. White isn't likely to play tenuki, since Black at 2 is such a good play: see 35 point low approach two-space low pincer tenuki.

Other replies

White's other replies that are commonly seen are at a (see 35 Point Low Approach Two Space Low Pincer Side Contact) and b. At c for immediate life is a Kitani joseki.

Charles Matthews

DaveSigaty: In recent years we can see this pincer used in situations like the following...

1999-03-02 3rd LG Cup Final, Game 1

Ma Xiaochun (White) - Yi Ch'ang-ho. In this Anti-Chinese fuseki, Black plays 5 to test White's response. When White extends to 6, Black plays the two-space low pincer at 7 backed up by 5. Black continues with 9 on the left so White naturally turns against the lone black stone on the bottom side.

2002-07-10 36th Wangwi League

Cho Hun-hyeon (White) - Yi Se-tol. Here again the combination of 6 and 8 are used to build a framework along the right side.

The two-space pincer is not the only choice.

2002-04-27 KAT Systems Cup

Cho Hun-hyeon (White) - Ch'oe Myeong-hun. In the same position as the previous example, Black chooses the three-space pincer instead of the two-space. The basic idea of building along the right and letting Black attack at the top is the same.

Path: PincerPath · Prev: 35PointLowApproachOneSpaceLowPincer · Next: 35PointLowApproachTwoSpaceHighPincer
This is a copy of the living page "35 point low approach two-space low pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
35Point
35PointJosekis
TaxonomyOfJoseki
PincerNomenclature
35PointLowApproach
LowApproachTo35Point


35 point low approach two-space low pincer tenuki

Difficulty: Intermediate Keywords: Joseki

White's tenuki

If White ignores black+circle, Black will be very happy to play at B1.

White lives

White can live with W1 and W3, but Black gains very good influence (Black a can expect White b).

Charles Matthews

This is a copy of the living page "35 point low approach two-space low pincer tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointJosekis
TenukiJosekiPages...
35PointLowApproac...


3-5 point low approach, press

Difficulty: Intermediate Keywords: Joseki

Joseki

The press of B1 aims to push White on the low side while creating a wall. After W2 and W4 takes some territory on the left side, Black can play in the vicinity of a to build up a framework.

There are some variations possible here. Black can jump with B3 [1]. White has an option of not jumping with W4 (see 3-5 point low approach, press, tenuki variations).

Big wall

Up to W4 in the previous diagram is a joseki. However, Black can also choose to continue to push at B1 to continue building the wall. When W6 makes a double hane, Black takes the opportunity to take profit at B7 and B9 in sente, using the weakness at a, which is why W10 cannot be played at b.

Instead of B5 in this diagram, black can play B5 at B7 to start a complicated fight; see below

Big wall

The attachment at B1 is also sente, then Black ataris at B3 and extends at B5. Up to B9, Black has created a very big wall. A noteworthy difference from the previous joseki is that it is White's turn now.

Cutting through

If White does not like to be kept on the third line, then W2 and W4 might want to cut through and start a pushing battle. See press for more discussions on this topic.

complications

B1 and B3 here start a complicated fight. This is just one possible continuation; white could also play W4 at a or b instead.

continuation

After B7, white must live in the corner. W8 at a, followed by B9 at W10, starts a capturing race which black wins. (There are lots of variations to explore, with some good tesuji problems!)

continuation

(...and the fighting continues...)

[1]

Another joseki:

Joseki main line

Black 11 is expected to extend, probably to the circled point.

There are some other choices for B7.

See also:

  • 3-5 point low approach, press, tenuki variations
  • 3-5 point low approach, press, trick play
  • Press
  • Pushing battles in joseki 5
  • All About Joseki section entitled Example from Game 5: Correcting Joseki Mistakes

This is a copy of the living page "3-5 point low approach, press" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Press35Joseki

Referenced by
35Point
ThreeSpaceExtension
TenukiJoseki
Press
35PointJosekis
ShuhosOpeningTheory
35PointLowApproach
PushingBattlesInJ...
34PointLowApproac...
Paris2005BurzoMotoki
RTGProblem16
BQM303


3-5 point low approach, press, tenuki variations

Difficulty: Expert Keywords: Joseki

Press joseki, tenuki

It isn't expected that White can safely ignore B1: but this has been seen in pro games.

White has some aji

Naturally B1 has a huge effect on white+circle: but there remains something for White in the position.

Sabaki point

White can start with W1 to salvage something from the position.

Try for life

White can also try for life in the corner. If B6 is at a to defend the cutting points on the outside, White lives with b. Naturally all depend on White's chances of fighting a way out on the upper side, if Black takes a stronger line.

Kitani joseki

Another tenuki line, in fashion in the 1960s, comes when White ignores B5 to play elsewhere. This was a move of Kitani, also used by others.

Black becomes thick

Then B1 is a move to build thickness. With W2 White is alive; Black a after it threatens the corner with ko (Black b-f).

Charles Matthews

This is a copy of the living page "3-5 point low approach, press, tenuki variations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Press
35PointJosekis
TenukiJosekiPages...
35PointLowApproac...
34PointLowApproac...


3-5 point low approach, press, trick play

Keywords: Life & Death

Joseki

Dieter: In the Paris 2005 Burzo Motoki game, a similar position came up, but then with a white stone at a.

Hamete

All White's moves are quite natural, but after B7, she will either lose all corner stones, or lose the marked stone in a ladder (which is assumed to work). Hence, B1 can be considered a hamete.

Continuation

Clearly, even with the ladder potential, Black's outward thickness outweighs White's corner position, which incidentally has some bad potential as well. Note that White can cut at b, but that it will not lead to immediate success and that the ladder potential is sacrificed if she does.

Variation 2

The hane at W2 does not work either.

Foiling the hamete

IIRC, Ishida recommends W2, building strength along the left side. Black can now take the corner. I assume White can either take sente or strengthen her position in an effective way. Please review.

Slightly better for Black?

Anonymous: Not much to add here, except that I think this is a slightly better sequence for Black. White would probably now prefer a to b, so no need for Black to play there immediately. Plus, this makes a cut at c a possible issue at some point. Just my thoughts, I'm no Ishida... In any case, White (the protagonist of this page) looks fine.

Bill:

Better for White?

Anonymous: Perhaps, but B2 here is just bad.

This is a copy of the living page "3-5 point low approach, press, trick play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hamete
35PointLowApproac...


3-5 point very high approach

Difficulty: Expert Keywords: Joseki

Very high approach

This is a very uncommon play: though used by Go Seigen, and played by Kataoka Satoshi against Yamashita Keigo in 2000.

In the few examples, Black plays at a, or tsukehiki at b, in either case taking a large profit.

Another response for Black

Suppose B1 is played: then W2 is expected. This position would occur if Black had a small low enclosure and White capped it with white+circle; and then Black played tenuki. That would be an odd tenuki to make, locally speaking.

Transposition

After B1 annd W2 we return to a known position for the 3-5 point high approach. White has avoided the variations at a or b (i.e. White initially approaches Black's 3-5 point at W2 and Black plays a or b in answer).

Charles Matthews

This is a copy of the living page "3-5 point very high approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
35Point55Approach

Referenced by
35PointJosekis
TaxonomyOfJoseki
JosekiQuickReference


35103 enclosure

Keywords: Opening

35103 enclosure

This is more of a plan than an enclosure, perhaps.

Natural plays

This is perhaps what one now expects here. The question is about White 3. White can simply live in the corner, but is that enough here?

Giving Black something

Judging by pro games, White does best to prevent being shut in first, by playing contact moves on the outside. White a for a table shape is the aim of 5. (See 35PointLowApproachOnespaceLowPincer.)

Coming in at 3-3

Invading at 3-3 must also be possible, but Black naturally plays 2 with more efficient shape. This happened in a 1987 game Yamashiro Hiroshi-Cao Dayuan.

This is a copy of the living page "35103 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualEnclosures
35Point33Approach...
TheMiyamotoFuseki


3553 Enclosure

Keywords: Joseki

3553 enclosure

This is an interesting enclosure which can easily fool even many lower dans. It has been played in top professional games but it should be reserved for special cases. If white invades then black gets good influence but gives white a large corner. a is the point of invasion and b may be played to perfect the corner.

[1] Invasion

3553 enclosure invasion

The first part of the joseki should come naturally to anyone.

3553 enclosure invasion (joseki)

White gets a large corner and black still has weak points at a and b. This enclosure should only be used in special cases. (Or when you think you can trick your opponent)

3553 enclosure invasion (wrong)

White is in trouble.

Authors

  • Rakshasa

This is a copy of the living page "3553 Enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualEnclosures


3554 enclosure

Keywords: Opening

3554 enclosure

This enclosure leaves the corner quite open.

  • Wouldn't the 3-3 invasion be successful here?

White intervenes

White may be able to play at W1 (as slide or submarine). Then this sequence is standard, B4 being correct shape (at a leaves bad aji).

Closing the corner

There are various ways to enclose the corner more securely: black+circle was an idea of Kubouchi Shuchi. Black a is common but Black b is probably most popular from the point of view of corner safety.

3554 enclosure opening

This isn't often seen in pro games. White a, Black b is a continuation seen in a couple of examples.

This is a copy of the living page "3554 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
5435Enclosure

Referenced by
Enclosure
45Point
JosekiQuickReference
UnusualEnclosures
EnclosureJosekisT...
EnclosureJoseki
EnclosureOpening
AutomaticInvasion...
UnusualThreeStone...
CarrollianDevelop...


3555 enclosure

Keywords: Opening

3555 enclosure

Played to develop a 3-5 point on the left side, or to begin enclosing from the 5-5 point. Normally Black a comes next, for a pillbox. The play at b to make a 355563 enclosure is also a pro move: see pillbox history for more.

approach

The position allows white several approach moves. The most usual one is W1 here, allowing white to establish a small group on the upper side.

invasion

White can also invade at W1. After B2, white switches elsewhere again, leaving the posibility of W3 for later. After this, white will probably live in the corner, although it might still require creativity and/or Go skills to do so. A third possibility would be white a.

3555 enclosure opening

Not common: played in a 1946 Oteai game by Kajiwara Takeo against Fujisawa Kuranosuke. In that game White allowed Black a for a ryojimari game.

This is a copy of the living page "3555 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
55Point
EnclosureOpening
PillboxHistory
CarrollianDevelop...


355563 enclosure

Keywords: Opening

355563 enclosure

The 3-3 point a is the common probe against this enclosure.

This is a copy of the living page "355563 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3555Enclosure
PillboxHistory
UnusualThreeStone...


3563 enclosure

Keywords: Opening

3563 enclosure

Occurs in What Grade Is This Fuseki / Otake's Answer.

In this case the relationship between the stones in the enclosure is not good shape.

White intervenes

White can play as shown here. This breaks the direct relationship between the black stones. Black may have to give up points in the corner, and instead attack White's group.

O Meien-Takagi

In a game O Meien-Takagi Shoichi in 2001, this happened, with White giving back the corner in return for good shape on the outside (White a next).

Zhou Heyang's formation

Played in a game 2002-05-09 as B1 - B3 - B5. White invaded at a, very much later in the game (move 108).

This is a copy of the living page "3563 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns
UnusualEnclosures...
UnusualEnclosures
Meienism
TeachingGame67/Mo...
White4IsAnEnclosure
CarrollianDevelop...


3564 enclosure

Keywords: Opening

3564 enclosure

Taisha tenuki variation

White can invade this way and live - as shown, it is the standard tenuki line of the taisha: see taisha tenuki variations. Black, however, will develop much influence.

Hem play

Another 'common' way to play against this rare formation: W1 on the second line makes B2 defend the corner space: W3 and a are effectively miai.

3564 enclosure opening

This has occurred in a few pro games, being played by O Meien in 2001. In that game White (Hikosaka Naoto) played a wedge at a.

3564 enclosure opening (2)

In an earlier game Rin Kaiho-Yoda Norimoto (B) 1998-08-06 White played the distant low approach and B2 was a pincer (unusual: see enclosure opening distant low approach, pincer). O Meien also played this enclosure-pincer combination against Lee Sedol in the 3rd CSK Asian cup in 2004.

This is a copy of the living page "3564 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualEnclosures...
UnusualEnclosures
EnclosureOpening
CarrollianDevelop...


3583 enclosure

Keywords: Opening

3583 enclosure

This hasn't been common in modern go. In a game Kamimura Kunio-Tozawa Akinobu 1974-08-20 it was played as part of an unusual mini-chinese variant. White eventually came in at a and lived.

This is a copy of the living page "3583 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualEnclosures


3593 enclosure

Keywords: Opening

3593 enclosure

In recent professional practice, White comes in at a or at b here.

White enters at 4-3

In this case it is natural for Black to play 2. Now White will play to avoid being shut in.

Life on the inside

If White is more concerned about quick life, it makes more sense to come in at 3-3. But White can't get out past Black 2.

This is a copy of the living page "3593 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualEnclosures


35Point/discussion

Sub-page of 35Point

What's more frequent (already established), resp. more desirable in English terminology?

Calling it 3-5 point or 5-3 ?

Malcolm Off the top of my head, perhaps 5-3 is more frequent? I'm not sure that either way is more desirable. It could be a matter of taste or style. My vote is that both terms are fine!

Bill: I mix them up, too. However, I say 3-4, perhaps to emphasize its low character. But I say 5-4, perhaps to emphasize its high character. I also say 6-4 and 6-3. So maybe I'm leaning towards 5-3. Ah, for the days of mokuhazushi! ;)

Dave: Ishida's Joseki Dictionary used 5-3 and 5-4 rather than 3-5 and 4-5.

Bob McGuigan: Isn't there some convention about which comes first, horizontal or vertical index, when describing a move? When letters and numbers are used the letters seem always to refer to the horizontal index and the numbers to the vertical, so D10 refers to the left side star point.

This is a copy of the living page "35Point/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35Point


35PointLowApproachOneSpaceLowPincerKosumiKeimaInvasion

Keywords: Joseki

Invasion Joseki

B1 itself is an uncommon move, but the two choices that appeared were a and b.

This is a copy of the living page "35PointLowApproachOneSpaceLowPincerKosumiKeimaInvasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointLowApproac...


35PointLowApproachOneSpaceLowPincerKosumiNobiInvasion

Keywords: Joseki

Joseki

B1 happens very infrequently in pro games. The circled stones are treated lightly.

Here is one of the few pro games where this happens.

Chinese Pro Game

Game Info:
Black player: Gu Li
Black rank: 7p
White player: Ding Wei
White rank: 8p
Result: B+R
Date: 27.02.2003
Handicap: 0
Komi: 7.5
Event: Tianyuan, 17th
Place: Beijin, China
Round: Quaterfinal - 2
Game time: 3 hours
Board size: 19
Number of moves: 207

Chinese Pro Game

To my 8-kyu eyes, the sacrifice of those four stones isn't something to be taken so lightly (no pun intended). But Black ended up winning the game, so what do I know? :P

-Hikaru79

This is a copy of the living page "35PointLowApproachOneSpaceLowPincerKosumiNobiInvasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointLowApproac...


3-6 point

PageType: Alias

63Point

This is a copy of the living page "3-6 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayingStylesAndP...


3-6 point pincers

Path: PincerPath · Prev: 33PointPincers · Next:
Keywords: Opening, Joseki, Question

Query?

A comment of Alexandre Dinerchtein: what is wrong with W2 here?

White lives

The result is that White has a base, in fact is effectively alive (immediate life). The play at a is a big point, to prevent White being shut in.

Miyamoto Naoki's article at [ext] http://gobase.org/articles/miyamoto/ dismisses this pincer, assuming B1 at 3-3 is the only move here.

Below are the two examples of this pincer from GoGoD CD. In both cases the player being pincered rejected the tight play at a and played the shoulder hit at 2. The original pincer at 1 is an unusual move (two cases found in 17000+ games). In both cases it is played from a white position of strength. It is reasonable to assume that the professional players here rejected a as too passive. Imagine both positions if Black plays a and White follows with a play around b, loosely enclosing the small black corner. DaveSigaty

Moves 36 to 37

Honda Kunihisa (Black) versus Kubouchi Shuchi in the 1980 Tengen tournament played 1980-09-18.

Moves 36 to 37

Kataoka Satoshi (Black) versus Cho Chikun in the 2000 NEC Cup semi-final played 2000-01-29.

Path: PincerPath · Prev: 33PointPincers · Next:
This is a copy of the living page "3-6 point pincers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
Pincer
JosekiAfterNonSta...
63Point
34PointDistantLow...
34PointDistantLow...
ZeroSpacePincers
SacrificeASingleS...
NewMythologiesOfS...


36 Stratagems of Go

Keywords: Online Go

三十六计

Ma Xiaochun's book

These are supposed to be interpretations in go terms of 36 traditional Chinese characterisations of the Secret Art of War.

tderz Actually SunZi's Secret Art of War, [ext] 2 and the the 36 stratagems are not the same. They relate to each other as much as the western [ext] Clausewitz's Vom Kriege to [ext] Aristoteles Rhetoric
SunZi can employ the more general stratagems which can be also employed/derived in/from general life.

"Whereas other Chinese military texts such as Sun Zi's Art of War focus on military organization, leadership, and battlefield tactics, the Thirty-Six Strategies, this unique collection of ancient Chinese proverbs, are more suitably applied in the fields of politics, diplomacy, and espionage." [2]

Niklaus: Acutally, Secret Art of War and SunZi's Art of War[1] are not the same.

Harro von Senger (s. below) coins the term stratagem (not the misused and less general strategy; a stratagem is a clever, sometimes unconventional solution to a problem, hence can also be tactics) states that Western population misses the general awareness of cunnings (? = Deutsch: List) because it has not categorized them (as rigorous as the Chinese), but therefore has rhetorics . I read the book, found it very interesting, however, of course disaprove the generalizations (it sells better?).

They are mostly about deception of some sort, and therefore this approach to the game is 'darker' than the accepted Japanese interpretation of Go as artistic in nature.

The Ma Xiaochun book makes a reasonable case that these ideas are inherent in high-level play, though some of the stratagems may be applied in a less artificial way than others.

HolIgor: Recently, browsing in the bookshop I noticed Secret Art of War with application to business. The cover featured an ancient Chinese sage and a modern executive facing each other across a go board. The stones on the board looked neat, shiny, glossy, appealing. The position on the board was ridiculous.

TDerz

  • external links:

[ext] http://afpc.asso.fr/wengu/wg/wengu.php?l=36ji
[ext] http://www.chinastrategies.com/
[ext] http://spinoza.lautre.net/spi17/36_all.htm (French)
[2] [ext] http://www.gchjs.com/bftl/36j.htm (Chinese)

Strategeme, Lebens- und �berlebenslisten aus drei Jahrtausenden, 2 Bde., Bd.2, Strategeme 19-36 by Harro von Senger, ISBN: 3502156549 translated into many, many languages ... [ext] http://www.36strategeme.ch/buecher_cover.htm

The Book of Stratagems: Tactics for Triumph and Survival (in many translations, orig. language: German) by Harro Von Senger, Myron B. Gubitz (Paperback ) ISBN: 0140169547

The Wiles of War: 36 Military Strategies from Ancient China by Hai-Ch0en? Sun (Translator), Sun Haichen List Price: $12.95 ISBN: 7119013998

[1] Art of War in not such a good translation of the term bing fa 兵法, as fa 法 does not have anything to do with art, more with (the correct) method, rules, the law. Sun Zi sees War as a necessary evil which nevertheless is of utmost importance to the state and has to be dealt with with in a professional manner.

This is a copy of the living page "36 Stratagems of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strategy
GoAndMartialArts


361 Points

[ext] 361 Points.com, Sorin Gherman's go web site, is focused on studying Go. It describes how insei study and contains several Go articles and [ext] lessons. His frequently updated [ext] blog is hosted there.

This is a copy of the living page "361 Points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DiagonalAttachment
SeokBinCho
6thIngCup

Homepages
SorinGherman


364463 enclosure

Difficulty: Expert Keywords: Opening, Life & Death

364463 enclosure

This enclosure is often deprecated: the 3-3 invasion in it is in theory something Black can kill. But it is difficult, and in practice Black cannot rely on it.

White has other plays against this enclosure. The normal enclosure, below, has better aji.

Normal

This is a copy of the living page "364463 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
33PointWhenDoesIt...
UnusualThreeStone...


364463 enclosure 3-3 invasion

Keywords: Joseki, Life & Death, Tactics

Yamashita-O

An example occurred in game 4 of the 2003 Kisei match Yamashita Keigo-O Rissei (B) (colours reversed). After the 3-3 invasion W1, B2 here was played, which is a textbook attempt to kill.

Yamashita-O (continued)

Yamashita, however, challenged his opponent to kill him, playing W3, W5, and W7. O Rissei then resigned, leaving us with a reading problem, given the exact placing of nearby stones.

Charles Matthews

Here is the position in the game with surrounding stones.

It is the positioning of the black+circle stone that causes some killing lines starting like White a, Black b, White c to fail. It would be nice to have some pro-level analysis of that, though.

JeanPierreTavan? :

Here is Alexandre Dinerchtein's analysis for this position.

The problem begin when white block at W1 instead of W6 in the previous diagram.

After B10, a and b are miai.

Source : [ext] Go4Go.net -- Sample commented games (game #17)

This is a copy of the living page "364463 enclosure 3-3 invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44Point33Invasion...
UnusualThreeStone...
364463Enclosure


364463 Enclosure/ Discussion

Sub-page of 364463Enclosure

Charles Although this has had a bad reputation in the past, it has been played quite often in Korea; in fact it is a good example of the way in which Korean go ignores some of the conventional wisdom in Japan. The reading associated with the 3-3 invasion here is really quite deep.

This is a copy of the living page "364463 Enclosure/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


364464 enclosure 3-3 invasion

Keywords: MiddleGame, Joseki

This page is for the 3-3 invasion of the 364464 enclosure.

Invasion

This is a copy of the living page "364464 enclosure 3-3 invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44Point33Invasion...
UnusualThreeStone...


364473 Enclosure

Keywords: Opening

364473 enclosure

Taw: I've heard somewhere that 3,3 point invasion doesn't work with this enclosure. But how to kill it ?

Charles Look at the backlinks ... BQM 21 / Lower Right is somewhere to start.

See also:

  • BQM 344

This is a copy of the living page "364473 Enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM21/LowerRight
BQM344
UnusualThreeStone...


38 Basic Joseki

Keywords: Joseki, Books & Publications

38 Basic Joseki, by Kosugi Kiyoshi and James Davies, is the second volume of the Elementary Go Series, first published by the Ishi Press 1973, and republished by Kiseido.

The book covers the common lines of 38 joseki that are foundational to single digit kyu players. All of these joseki should be familiar. Variations include:

  • the tenuki variation of the 3-4 Point High Approach Inside Contact joseki.
  • the 3-3 point invasion under the 4-4 point.
  • the 3-4 point attachment under the 4-4 point.

See also:

  • David Carlton's [ext] review
  • BQM 271 regarding section 5, the 3-4 point high approach outside contact, tsukehiki hanging connection joseki.

This is a copy of the living page "38 Basic Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
IshiPress
JamesDavies
GoBooks
ElementaryGoSeries
BQM328
34PointHighApproa...
HowDoYouLearnJoseki
24BasicJoseki
RecommendedInterm...
BQM309
TenKyuAlmostNadare
BQM271
BQM370
WhatIsYourLeastFa...
34PointHighApproa...
AttackAndDefenseT...
Axd/Literature
BQM148
BQM303
Imagist/Library

Homepages
Uxs
Velobici
Wad


38 Basic Tenuki

Keywords: Humour

This classic:

part I

part II

W4 elsewhere.

And 37 others!

This is a copy of the living page "38 Basic Tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GetStrongAtGoParo...


38 Basic Tenuki/ Discussion

Sub-page of 38BasicTenuki

adammarquis I'm going to betray my neophyte status, but the followup black has is attaching below White's move 12? Just making sure I'm not laughing for the wrong reason ^_^.

Rich: The point is that it's the same as 38 Basic Joseki, but with an extra move added on to the end. :)

adammarquis Doesn't that make it 38 basic NOT tenuki? ^_^

This is a copy of the living page "38 Basic Tenuki/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


3-D on 2-D Goban

Keywords: Equipment

Representing 3-D shapes on 2-D surfaces and playing Go on it.

In this group are all those 3D shapes (cylinders, Möbius strips, Spheres, Toroids ..) which can be partially or completely represented on a 2D surface.

JohnAspinall I'm sorry, but as someone with a little bit of mathematical training, it offends my sensibilities to see these shapes called "3D" here. There are (at least) two different notions of dimension here; the important one for our discussion, which a geometer might call intrinsic, is the dimension of the space in which the game is played. The surface of a cylinder is different from (the surface of) a sphere, which is different from a torus, etc., but they are all 2 dimensional.

The other notion of dimension has to do with embedding one space in another. We embed a cylinder in 3-space so that our notion of neighboring points works all over the surface. Some 2-dimensional surfaces can't even be embedded in 3-space without crossing; it takes 4-space. You've probably heard of the Klein bottle.

As a counter-example, suppose I have a flexible, but traditional layout, goban (like one of those teaching boards that you hang on the wall). If I put a bend in the board, it takes 3-space to do that. But no-one (I hope!) is going to claim that the game of Go on that surface has changed any.

So, all these surfaces are 2 dimensional.

As an example, in it simplest form, a cylindrical goban can be imagined by connecting the left and right hand edges of the goban. This reduces the 'goban' to no corners and only two edges. This is of course perfectly playable on a normal goban, with a bit of imagination. Adding a half-twist (I.e. connecting A1 to T19) makes a Möbius strip, which cannot be represented in its entirety on a flat surface, but which a computer could easily show. (I.e. if you scroll to the left, then the pieces leaving the board on the right will appear 'upside down' on the left, etc.)

Another variation consists of connecting the top edge to the bottom, the left to the right. This makes a torus (donut/doughnut). Again, you can visualise this on a normal goban. Adding a half twist on one (opposite) pair of edges makes a Klein bottle. Adding a half twist on both pairs of edges makes the projective plane.

Common for all these is that play is still 2D (I.e. liberties link the points in only two dimensions).

On a slightly different note, a 'flattened' cylindrical board has been made where all 'points' have four 'liberties'. You can easily imagine it being played on a cylinder, but in addition to that, each point has four liberties, including the edge points. Check it out [ext] here.

RafaelCaetano: I don't understand the difference between the 'flattened cylinder' and the torus. My visualization skills suck, so what's the difference in terms of liberties? If I understand correctly, in the torus all points have 4 liberties too...

Charles Picture shows that the edge polygons are triangles.

RafaelCaetano: Ops, I see now. Sorry for the dumb question. :-) An easy problem (but possibly useful for understanding the difference between the boards): what's the minimum number of stones in an immortal group in the torus (donut) and 'flattened' cylinder?

Spazdor: On a torus, the minimum number of stones for a live group (one that is unconditionally alive and can ignore attacks, that is) is the same as for a flat goban: 10 stones.

A couple of minimal live groups

 A torus works just like a flat goban, except that there are no corners.

humpolec?: Torus Go is basically a board without any edges. It leads to very interesting games. I recommend playing it on a small board (9x9, 13x13). It's quite hard to make life in such a game, so there's practically no territory. Also, it's a good exercise to try to read out the situations on the edge.

Today I came across another interesting thing about torus go. I made a group that looks as if it had one eye and one false eye, but alive!

A group with one eye and one false eye lives (torus goban)

However, when you look closely, you can see that the group actually has 3 eyes because it's connected around the edges.

Two "false" eyes. The equivalent of a two headed dragon.

Tas: Only two eyes rigth? I can get worse, the following is alive too.

This is a copy of the living page "3-D on 2-D Goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
UnusualGobans


3rd Ing Cup

Path: IngCup · Prev: 2ndIngCup · Next: 4thIngCup
Keywords: Tournament

24 players took part in the 3rd Ing Cup, eight being seeded into the second round. Yet again the event was won by a Korean player.

Round 1

 Cao Dayuan        1-0  O Meien
 Liu Xiaoguang     1-0  Fujisawa Shuko
 Yu Ch'ang-hyeok   1-0  O Rissei
 Yi Ch'ang-ho      1-0  Yu Bin
 Yoda Norimoto     1-0  Michael Redmond
 Cho Hun-hyeon     1-0  Zhang Wendong
 Jiang Zhujiu      1-0  Zhou Junxun
 Ma Xiaochun       1-0  Chin Kaei

Round 2

 Rin Kaiho         1-0  Cao Dayuan
 Takemiya Masaki   1-0  Liu Xiaoguang
 Yu Ch'ang-hyeok   1-0  Otake Hideo
 Yi Ch'ang-ho      1-0  Rui Naiwei
 Yoda Norimoto     1-0  Seo Pong-su
 Cho Hun-hyeon     1-0  Awaji Shuzo
 Cho Chikun        1-0  Jiang Zhujiu
 Ma Xiaochun       1-0  Yang Chae-ho

Quarterfinals

 Rin Kaiho         1-0  Takemiya Masaki
 Yu Ch'ang-hyeok   1-0  Yi Ch'ang-ho
 Yoda Norimoto     1-0  Cho Hun-hyeon
 Cho Chikun        1-0  Ma Xiaochun

Semifinals

 Yu Ch'ang-hyeok   2-0  Rin Kaiho
 Yoda Norimoto     2-1  Cho Chikun

Final

 Yu Ch'ang-hyeok   3-1  Yoda Norimoto

See also: 1st Ing Cup, 2nd Ing Cup, 4th Ing Cup, 5th Ing Cup

Path: IngCup · Prev: 2ndIngCup · Next: 4thIngCup
This is a copy of the living page "3rd Ing Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IngCup

Referenced by
1stIngCup
5thIngCup
4thIngCup
2ndIngCup


3x4 Problems

Keywords: Problem

There are many interesting 3x4 problems, so I would like to present some of them.

ferdi

Black to play and win! (japanese rules, no komi)

White to play and win! (japanese rules, no komi)

White to play and win! (japanese rules, no komi)

ferdi: Since the first three problems are solved, here are three more...

White to play and draw! (japanese rules, no komi)

Black to play and win! (japanese rules, no komi)

Black to play and win! (japanese rules, no komi)

/Attempts
/Solution?

This is a copy of the living page "3x4 Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
ProblemsAndExercises
SmallBoardGo

Homepages
Ferdi
Gronk
Rcarn


3x4 Problems / Attempts

Sub-page of 3x4Problems

Black plays at 1 to win?

unkx80: I don't think so.

Black plays at 1 to win?

W2 turns the position into seki and hence it is a draw.

MasamuneXGP: Found it. B1 is the winning move

W4 is Pass.

If white tries to keep symetry and hope for jigo, black plays a game-winning manego breaker at B3. White can't mirror it due to shortage of liberties, and A-1 is stupid. W4 is Pass, B5 gets Black two beautiful eyes.

W4 is Pass.

If instead White tries to capture, Black plays B3 and prevents white from making eyes. Again White has nothing, so she Passes, and B5 makes life for Black again.

Gul: white to play and win! (japanese rules)

black 3 dead

white 2 dead

hence white wins (no komi i presume:))

White to play and win! (japanese rules, no komi)

Mef: I'm pretty sure W1 wins here.

If black tries to prevent white from getting an eye, he is stuck with a losing ko.

white can foil any attempt by black to make an eye, after that it's a simple Me Ari Me Nashi.

After W3 black suffers from a liberty shortage.

failure

If White tries to keep the symmetry from the start, Black can break it and win.

success

With an eye, White can now mirror for a draw.

-- The Count

Version 1

Version 2

Alex: In version 1, White throws in at the marked stone and Black recaptures, leading to a seki, but Black still wins, with 3 prisoners to 2.

Black Wins

Black Wins

Seki (Failure)

P7A77: Are these correct?

This is a copy of the living page "3x4 Problems / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3x4Problems


400 Years of Go in Japan

Keywords: Books & Publications

400 Years of Go in Japan by Andrew Grant published by Slate and Shell.

Publisher's [ext] blurb

This is a copy of the living page "400 Years of Go in Japan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell

Homepages
AndrewGrant
Velobici


404 - not found

Keywords: Humour

This page does not exist. Maybe somebody was pulling your leg.

HA HA!

This is a copy of the living page "404 - not found" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KickingAss

Referenced by
HumourAlmostProverbs
KickinAss


4-3 point

PageType: Alias

34Point

This is a copy of the living page "4-3 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath


4-4 7-3 enclosure 3-3 invasion

Keywords: Joseki

The 3-3 invasion

This is the main variation of White's 3-3 invasion of the enclosure. B4 may also be played at W7 (see below).

For B2 at W3 see 4473 enclosure 3-3 invasion, block on inner side.

Main variation, continued

tderz W3 or b.
Bd is then sente, White replies with e.
No matter how White connects, there is always a Black threat from the side.

Dave: However, the threat is different (which may affect the choice of connection), see below.

This is the standard line, and White ends in sente. The White group is an L+2-group and is alive. Black though has considerable influence now.

Variants:

  1. W1 at a, challenging to a ko.
  2. W3 at b. This affects forcing moves (Black d is then sente against the corner), and endgame plays in the corner. With W3 as played, Black c threatens a ko in the corner.
  3. Black on occasion omits B4 net example 5, but then White at B4 causes a fight.

Different Connection - Different Threats:

Solid connection, Black's sente

Dave: With the solid connection B1 here is sente. White can not live unconditionally if Black plays next at B3. White is caught in dame zumari after B9 and can not intercept at a. If B1 were not on the board, White would live. Here White has no choice but to start a ko with 6 at 7. This is an indirect ko. Playing b instead of 1 does not threaten White.

Hanging connection, Black's sente

Dave: With the hanging connection, White dies outright after B1 and B3. The play at a instead of 1 does not threaten White.

Another way

Black may also play B1 this way. Then W2 (or a) lives. B7 here is proper, but may be omitted: if Black wants to end in sente here it may make sense to play B1 in this manner, rather than follow the above main variation.

More common

Dave: Note that this B3 is significantly more common than 6 in actual professional play.

More common, cont'd

Dave: At this point Black usually plays tenuki but may force with a first.

Dieter: Question. B8 at a reduces the corner to an L+1-group, whose status depends on sente. So Black can play a in sente ?

Kikashi

Here B1 is certainly a good kikashi against the corner. And B3 here is a useful way to follow it up, for fighting purposes, since it still threatens the corner. It is unlikely to be the correct endgame play, though, in typical situations.

Inverting the order

Dieter: If White inverts the order, he'll get into trouble with B8. Black can answer the cut at W10. Next, ...

The fight

... the fight is influenced by neighbouring stones. If Black is strong in the area, White cannot hope for much. Therefor, ...

The clamp

White may clamp but she'll be in dire straits anyway.

inside hane

How to proceed now for white?

Joseki

This is a copy of the living page "4-4 7-3 enclosure 3-3 invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
4473Enclosure
44Point33Invasion...


4-4 High Approach 2 Space Wide Pincer

Keywords: Joseki

This is the base position I faced in a 3 stone game (I was white) against a 12k recently. It's not really what I expected out of a 12k :). My plans were based on a response at a, not B1

2 Space High Pincer

What I played didn't seem very good, I did keep outside influence which I wanted, but black seems to strong especally after black+circle. Furthermore, B7 at W8 looks problematic too. Direct 3-3 invasion is going to leave Black with lots of influence that works well with his pincer and his star point stone.

2 Space High Pincer

This doesn't look good to me either... Black has much too large a corner.

2 Space High Pincer

I am finding it difficult to come up with sequences that are attractive for white.

2 Space High Pincer

HowToLose?: Perhaps submarine on the far side?

This is a copy of the living page "4-4 High Approach 2 Space Wide Pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
44PointHighApproa...

Referenced by
PincerNomenclature
44PointHighApproach

Homepages
Sinprejic


4-4 Point

Path: CentralLine · Prev: Ippoji · Next: 54Point
Difficulty: Beginner Keywords: Opening, Joseki

4-4 point

The 4-4 point is the corner star point (aka hoshi) on a 19x19 board, indicated by a bold dot. It has been far more popular as an opening in modern go than it was historically. Only in the twentieth century, and especially with the introduction of komi, did it begin to rival 3-4 point and 3-5 point openings as a common corner move.

4-4 point

A stone on the 4-4 point strikes a balance between influencing the center and defending the corner. It isn't as secure, territorially, as any of the moves mentioned above (though the 3-5 is biased towards the side, rather than the corner).
One could say the 4-4 point doesn't defend the corner at all, rather it defends the center and sides from the corner. To illustrate, an unsupported 3-3 invasion under the star point inevitably takes the corner, but gets sealed in on all sides.

Approaches

4-4 Point approaches

The common approaches for the 4-4 point includes a, b, c and d. See 4-4 point josekis for more.

Enclosures

4433Enclosure 4434Enclosure 4435Enclosure 4463Enclosure 4473Enclosure 4464Enclosure 4474Enclosure

4-4 Point enclosures

Generally speaking, the 4-4 point does not aim at creating a secure corner territory. Even after a second move, the corner is open to invasion. These moves often arise in handicap games, though, or as a response to an approach.

The 4-4, 3-5, 6-3 enclosure

This corner is secure. black+circle is the "orthodox" method of preventing invasion after the 4-4 and 6-3 enclosure. However, it has taken Black three moves to perfect his corner, in comparison to a two-move enclosure based upon one of the other common openings.

Extensions

Despite the inferiority of the 4-4 in a territorial sense, the high position of the stone means that good extensions are immediately possible. Unlike the 3-4 point, there are no urgent moves in the corner.

Long Extensions

With black+circle as his opening move, Black would like to extend to a or b; both are consistent with the center-oriented 4-4 point. The sanrensei opening involves playing black+circle, b, and c; the nirensei, black+circle and c. This sort of move, emphasizing influence and quick development, is more likely than an enclosure based on the 4-4 point.

Further reading:

  • 4-4 point josekis
  • /Discussion

Path: CentralLine · Prev: Ippoji · Next: 54Point
This is a copy of the living page "4-4 Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FourFourPoint

Paths
BigQuestionMark
WidestPath
CentralLine
OverviewOfFusekiP...

Sub-pages
Discussion

Referenced by
Joseki
Framework
33PointInvasion
StarPoint
34Point
Enclosure
Pincer
Flexibility
45Point
4473Enclosure
3454Enclosure
44PointJosekis
WhyDontWeOpenAtTe...
OrthodoxFuseki
JosekiQuickReference
Joseki/Discussion
KeimaKakari
UnusualEnclosures
44PointDoubleLowA...
TakeTheLastBigPoint

Homepages
Geno
Hylebos
Oryx
Warder05


4-4 Point / Discussion

Sub-page of 44Point

As dnerra points out in his ideas on improvement, regularly reviewing your own prejudices/heuristics is the soil of progress. He also warns against automatic play. Now lately I have been thinking about the 4-4 point, something we sure all think to understand, and the more I think about it, the less I understand about this opening move.

"A stone on the 4-4 point strikes a balance between outward influence / potential for development and defence of the corner"

That's what the 4-4 point page says, and it's a very nice explanation. Still, isn't the 3-3 point much easier to understand ? A stone on the 3-3 point controls the corner in one move. Period. No question of sharing the corner: you take the corner with one move. The game is one of territory and so is the opening move at 3-3. Easy to grasp, easy to execute, ... rarely played.

So, 4-4 is about influence rather than territory. OK, I know a move which is completely about influence. It's a magical move, it's a unique point, it's tengen. A stone on tengen radiates an equal amount of influence in all directions, it catches many ladders, it splits the enemy on a global scale and connects your own stones on a global scale. It's easy to grasp, perhaps not that easy to execute, but again ... it's rarely played.

People do not play at tengen, because we are told to play in the corners first. When asked why is that, the answer is that the corner is easier to control and usually follows an explanation with how many stones you need in the corner to make a certain amount of territory.

BUT 4-4 DOESN't GO FOR TERRITORY ! Even enclosures based on 4-4 do not take complete control. 4-4 is all about influence, but if that's the case, why not play tengen right away ? The answer must be in the strikes a balance statement, but I find that very difficult to grasp. Yet, 4-4 is the most popular opening move.

San-san and tengen are moves that I understand. Komoku is a move that I can also relatively understand: it takes control of part of the corner and aims for control of a big corner with a shimari. The opponent prevents with kakari and then the principles of enclosure/escape, territory/influence come into play. 4-4 is an awkward move, flexible to the point of throwing dice.

--Dieter

Maybe that flexibility is why 4-4 is so popular.

BUT 4-4 DOESN't GO FOR TERRITORY! This statement is a little too strong for me. You know, without all-caps, I might actually have accepted it, but the way it is...;) My feeling is that by san-ren-sei and Takemiya etc. many amateurs have been brainwashed into thinking that 4-4 points are there to build huge moyos. I think the way 4-4 is used in modern professional games, it can be quite territorial, actually. Of course, if Black plays 4-4, White can enter at 3-3, but that is so bad on an empty board, that it can well be disregarded. Instead, let's look at a typical joseki:

The most frequent 4-4 joseki.

This is an fair division of territory in my book...

Andy Pierce: In this figure, it's a fair division of territory, but notice that white has lost sente. The 4-4 point is flexible for the player who takes it. If white wants territory under black's 4-4, white cedes too much influence. If white wants influence, there is a territorial cost and black gets to pick where white's influence goes, not white (pincering a white approach as necessary). The 4-4 can in some circumstances be used to make territory, but not as efficiently as 3-3 or 3-4; this is the price paid for added flexibility. More typically, I see kyus playing 4-4 for territory being greedy and trying to overplay the stone.

... If White omits W4, Black can play there later and make one of the most efficient corner territory formations with 3 stones possible:

corner

Compare this to a 3-4 point, low enclosure, extension, where white still the standard probe move below the 3-4 point (or sometimes on the other 3-4 point) to reduce the territory. (As an aside, the value of the marked black stones is undervalued by many kyus and low-dans. Maybe because they forget that 4-4 can be used to make territory.) --dnerra

Bob McGuigan: Dieter's comment above neglected to mention another way in which the 4-4, 3-3, 3-4, and 10-10 points differ and that is potential for development. The 3-3 stone is relatively difficult to develop from efficiently. The 4-4 point stone is very easy and flexible in development. The 3-4 stone has good potential for development, but it is slower than the 4-4. The tengen stone is also, I think, difficult to develop easily.

This is a copy of the living page "4-4 Point / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44Point


4-4 point 3-3 invasion

PageType: Alias

44Point33InvasionJoseki

This is a copy of the living page "4-4 point 3-3 invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiQuickReference
44Point33Invasion...
BQM241
posting:1476


4-4 point 3-3 invasion double hane

Difficulty: Advanced Keywords: Joseki

Table of contents
Initial position
Variation 1: taking the corner
Variation 2: influence and/or initiative
Variation 3: White's counter hane
The presence of extra stones

Initial position

Double hane

This variation stems from the 4-4 point 3-3 invasion page. Instead of extending at a as in the usual sequence, Black can play the double hane at B3. Black will do this if he is prepared to take the corner at some extra cost or, if White resists, fences in White in the corner, or to keep the initiative.

Although this is called joseki, and is a common technique, some variations are difficult, and are affected by stones near the circle-marked point.

Variation 1: taking the corner

Taking the corner

A straightforward variation is when W1 cuts and captures what has become a cutting stone. Black can then sacrifice the cutting stone and capture the corner. The double hane has played the role of cut the side you don't want.

Evaluation of the position

  • Black has the corner territory
  • Black has influence at the top
  • White has influence at the left
  • White has the initiative
  • White has some aji against the corner

Subsequent moves

Subsequently, W1 may become a big point, igniting a pushing battle by threatening the hane at a. For this reason, W1 at W3 would be slack. Typically Black responds at B2 if he chooses not to ignore W1, and up to B6 is a common sequence. Note that if black plays B3 at B5, then Black loses the corner: see the next diagram.

Double hane

Black would probably like to play the double hane of B1 in this diagram, but here the aji of the marked white stones come into play. White can retake the corner -- or worse.

Double hane

This side stepping by Black does not really produce a good result, leaving weaknesses at a and b in gote. This is especially as Black usually chooses this joseki (double hane after the 3-3 invasion) when a wall facing the top side is not very valuable, opting instead to take points in the corner.

Corner aji (1)

If White gets the marked stone in place, W1 will either link up as in the diagram or capture the marked black stones.

Corner aji (2)

The other aji is that W1 and W3 threaten to extract the marked stones in the same way as above, so that W1 becomes almost absolute sente. This in itself is not so bad, but it could be a minus if Black's reason for not following the standard sequence was that the top side is not interesting. According to GoBase, Black's responses to W3 include a, b and c. If Black has a suitable extension on the right side, Black can also respond at d.

Black move

If White chooses to tenuki, Black may choose to exchange B1 with W2. Subsequently, Black may hane at a, but in professional games Black is also seen to tenuki after the exchange (simply to prevent White from getting W1).

Black attack

If Black has support on the left side, say black+circle, then Black may elect to attack at B1. In professional games, W2 is seen replying at either a or b.

Note that without the support of stones such as black+circle, a Black move at B1 is very likely to end up being a misplaced stone.

Variation 2: influence and/or initiative

Influence and/or initiative

W7 @ black+circle. White must not play W5 at B6 or Black will take the corner as in the above, while increasing his influence. In this variation, Black can now take the initiative to play elsewhere, extend his wall around a or increase his influence towards centre and sides at b.

Variation 3: White's counter hane

White's counter hane

If Black plays the double hane, Black has to be prepared for this W1. White intends to give up the corner in exchange for a position on the top. In an emergency, however, instead of B2 Black may play at a; the likely outcome is that he gives up a bit more territory in the corner in order to maintain his outside wall.

Joseki

After W3 in the previous diagram, B1 is the joseki move, reaffirming the unity of the black stones. After B5, White can secure a base with a move like a or play tenuki.

The presence of extra stones

Continuation

After the variation "taking the corner" White will most likely continue with these moves. In most cases, when White invades at the 3-3 point, Black has stones on both sides, at or around the places shown here. Black's left side stone has lost much of its value after this sequence.

Slightly vulgar?

In White's counter hane variation, this atari play is recognised as joseki, but is highly sensitive to stones on the upper side, for example at a or b in the following diagram.

To take the outside

These plays occur in pro games. When Black plays B3, White will eventually have to live at e. Before that White has a chance of pulling out the marked stone with White c, Black d and White continuing on the third line for a while. The books teach that this is good for White if Black has a stone at b, but poor if Black has a stone at a.

If White lives immediately at e and Black tidies up by capturing at c, Black will be thick anyway (possibly slightly overconcentrated).

There's an early example in Chapter 1 of Beauty and the Beast.

This is a copy of the living page "4-4 point 3-3 invasion double hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
33PointInvasion
44PointJosekis
44Point33Invasion...
TewariExample7
33PointInvasionQu...
BlockOnTheWiderSi...
Kokiri/introducti...
Kokiri/wop
SystematicJoseki4...
posting:1236


44 Point 33 Invasion Double Hane/ Discussion

Sub-page of 44Point33InvasionDoubleHane

I've reworked (WME) the page completely. Many of the comments have been whiped out in favor of stabilized content. Please restore where needed. --Dieter

PS: The discussion below is not discussion about a page IMO. It deserves a BQM-like entry.

Discussion of Stone Activation aLegendWai (9k? KGS): Correct me if wrong. -

How to respond when W activates dead stone?

When W extends 01

The no. of stones in the second line is vital to the winning and losing of the capturing race:
4 stones in a row = B loses
5 stones in a row = Seki (Both groups live together)
6 stones in a row = B wins

When W extends 02

aLegendWai: Now I show you why it is seki when B only gets 5 stones in the second line.

Charles Hang on - is B5 obviously correct here?

aLegendWai: So do you have any better ideas?

aLegendWai: After my trial (briefly), I think 2 kinds of results are possible - seki or ko. Please anyone finds a way to make B win / make W win. Please amend my materials. Thanks.

What now?

Rich: What happens for B5 at W6?

When W extends 03

B7 at black+square.

Result - Seki in the corner

B forms an eye in the side.

On one hand, W has to fill up its inside liberties (from a to d) before capturing B. However it would be suicide because B will capture W when W filled up "a" and "b". It loses the capture race.

On the other hand, if B wishes to capture W, it has to fill up its inside liberties (from c to a) too. However it would be suicide to B because W will capture B when B filled up "c" and "b", It loses the capture race.

So it is seki.

But B gets a very good ko threat which is never exhausted. When B plays at "b", it threatens to capture W, W has to respond at "c". Then B re-captures the W stone. This will return to the same state as the diagram "Result - Seki in the corner" shown.

However every time B activates this ko threat, B loses by 1 point (because W gets 2 prisoners. B gets 1 during the process).

(PS: I was originally confused by the diagram "When W extends 03" that B won capturing race. Thanks so much for Rich to point that out. It is really helpful if the website itself allows the upload of sgf file. So this silly mistake will hopefully happen less frequently. :D)

What Rich said previously:
B cannot win the capturing race, unfortunately; this is a seki. While he has a strong group on the left, I can't help feeling this is a bad result from a 3-3 invasion.

aLegendWai: I feel W is in great favor however. Reasons:
1. Seki means both parties gain no point (under Japanese rule). Altho W can't get any; B still can't get any. (W gets compensation due to some other reasons)
2. B's side gets complete destruction. If it happens in B's framework, B feel like dying!
3. W gains excellent wall (and influence too)
4. It is very difficult for B to capture the W's wall

Even if B extends and form 6 stones in a row and so gets the corner, the result is still considered to be favorable to W. So when the W dead stone activates, the best remedy B can do seems to forgo the corner.

Rich: I disagree; Black has a very thick group on the left, the white wall still has no eyes (and presumably black stone/s to the right) and can be chased or sealed in as black sees fit. W's influence is offset by black's, IMO.

White should not tenuki

B5 at black+square, W6 one point left of black+square

Rich: As black, I would be grateful if W tenukis after B9 in "when W extends 02"! ;)

aLegendWai: Definitely. How happy B would be! :P

Rich: However, if white has any support in the centre, instead of W9 in "When W extends 01", he can settle his corner group and black may be unable to capture the cutting stones.

aLegendWai: Possible and good idea :P At that time, B will suffer a lot.

The original position (re-considered) 01

So if there's a B stone at "a", W cannot activate its dead stone. If "b", it is no use for the B stone to stop W.

How to do if there's a B stone at "a"?

W secures the corner

W1 - B2 will be observed. However a much better way is to avoid this variation (ie avoid playing white+square) in the first place when W notices the presence of black+square.

This is a copy of the living page "44 Point 33 Invasion Double Hane/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


4-4 point 3-3 invasion joseki

Path: InvasionItinerary · Prev: 33PointInvasion · Next: BlockOnTheWiderSide
Difficulty: Advanced Keywords: Joseki

Table of contents
Advanced 3-3invasion Discussion
Overview
The Basic Joseki: Hane then Stretch
Double hane variations
Hane and Inside Hane
Hane and Cut
Defying Conventional Wisdom - Black at b
Further Reading
Tenuki is bad
W plays the reverse order
Table of diagrams
The 3-3 point invasion
The basic joseki
A new technique
Inside hane
The result
Resistance
An interesting (hamete) option
A rare move (5 tenuki)
The 3-3 point invasion
Tenuki is bad
Changing the order

Advanced 3-3invasion Discussion

For a first view of this Joseki, see 3-3 Point Invasion. Players for whom this discussion goes too deep are advised to read that discussion instead.

The 3-3 invasion behind a 4-4 point is one of the fundamental operations in go. It can take place at any time from the beginning of the middle game to late in the endgame as a speculative invasion. Whether it succeeds, and the correct line for both players to take, is much affected by any nearby stones and the existence of extensions from the 4-4 stone.

Overview

The 3-3 point invasion

After W1, Black will block at B2 or W3. Which way to choose is an important, immediate decision for Black.

The general rule here is to block on the wider side.

aLegendWai (9k? KGS): I would rather say we should block a side where the supporting stone is not too near (because of over-concentrated) or not too far (because of easy invasion). So we should say, "Try to block on a side where it is not too narrow or too wide." For details, see my comments in "block on the wider side."

After this, Black a hane is the basic joseki, leading to the fundamental variations hane-stretch (see below) and double hane.

Jumping away with Black b is a more modern variation, trying to get sente. Black c is an uncommon way to play.

Tenuki at any point in these moves is likely to be bad.[1]

The Basic Joseki: Hane then Stretch

The basic joseki

Playing hane at B1 and stretch at B3 are a calm way of playing. Black accepts ending in gote and takes a magnificent wall in return. Although White has sente this result is in general regarded as locally bad for White because of Black's thickness.

White therefore should not invade at the 3-3 point too early, but only when a kakari from the side is already less interesting. Black should not play B5 at a: see 3-3 Point Invasion for White's answer.

aLegendWai (9k? KGS): White reverse the playing order seems bad. [2]

Double hane variations

Now at 4-4 point 3-3 invasion double hane.

Hane and Inside Hane

A new technique

A novel technique in pro games in the past decade is to play B1 here first in preparation for the double hane.[3] The intention of this move is to get extra thickness by shutting white off from both sides.

Inside hane

The inside hane at B1 is indeed a third possibility to consider in this position (after B7 and B3). The order of W4 and W6 is moot, although the order given here gives slightly more room for variation: Black can exchange black a for white b before blocking at B5, and white can play W6 at W8, giving up prospects in the center in exchange for more aji on the upper side.

With this result White has sente but Black has been able to shut off both sides.

The result

Summing up on this idea: White has lived quickly, and left some outside aji by playing white+circle. Black's influence is going to work well with a stone at any of a, b, c and Black has successfully avoided the variation in which White makes a ponnuki on the upper side. Black has become quite thick.

Resistance

White can resist black's plans by playing the atari at W2 here, then continuing with W4 here or at a. However, B5 is a big move in either variation, denying white's group eyeshape in the corner and thus keeping it weak.

Hane and Cut

An interesting (hamete) option

B1 is another possibility which is quite interesting. What is the purpose of this move and how should White react? See 4-4 point 3-3 invasion joseki, hane inside cut.[4] By the way, there is an important ladder involved.

Defying Conventional Wisdom - Black at b

Now at 4-4 point 3-3 invasion, jumping away.

A rare move (5 tenuki)

This B1 is played only rarely, and I do not know whether there is any standard joseki defined. In a game for the 1993 Myeongin title, Yu Chang-hyeok played tenuki after W4. Yi Ch'ang-ho later exchanged W6 for B7, and W8 for B9.

Here W2 at W4 is also possible, then Black plays at B3 and White has shape problems.

--- Something New I saw against me ---

The 3-3 point invasion

Brian? I've seen the 2-2 as a response to the 3-3 invasion. I haven't been able to figure out how to get life on the invasion as a response to this move. I've even used it in a couple of games myself with great success. Mind you, that I'm only a 25k and the highest level I've used this against is a 19k. There very well could be something I'm missing.

Further Reading

  • 4463 enclosure 3-3 invasion
  • 4464 enclosure 3-3 invasion
  • 4473 enclosure 3-3 invasion
  • 364463 enclosure 3-3 invasion
  • 364464 enclosure 3-3 invasion
  • 464464 enclosure 3-3 invasion
  • 3-3 Point Invasion which peeps at the tiger's mouth

Crimson : I have a question - I don't know if it fits in the discussion. You need a clear area to succesfully invade at san-san, I believe. Can you please provide examples of what is clear enough and what isn't? Also, you don't want to get invaded at san-san when the middle game is about to be over, because you can't use influence much after the middle game. So, should I waste a move at the middle game to protect san-san, or should the corner be strong enough to stop the invasion at the end of the opening? I would also like to know which approach I should take when my opponent invades at san-san and the are around the corner is strong. Should these questions be moved to the less advanced page?

Author(s):

  • Andre Engels
  • Some structure added by Dieter
  • Charles Matthews

Material moved to separate pages by Charles.

[1]

Tenuki is bad

Tenuki is bad

Under no circumstances should Black play tenuki at this point. No point elsewhere can be large enough to compensate for allowing W1.

[2]

W plays the reverse order

Changing the order

Paul Clarke, 2dan: If White tries to reverse the order in the 3-3invasion, Black may be able to answer W3 with B4 in the diagram "Changing the order". This lets Black shut White into the corner (particularly as 'a' is Black's sente). White ends up with a smaller corner than in the joseki, and Black may be in a position to make territory on the left. The disadavantage for Black is the aji of the cut at 'b'.

See 4-4 point 3-3 invasion, W reverse playing order for details.

[3]

This seems to be applied only in cases where Black has a stone at a, b or c; that is, exactly when the crawling fight mentioned at 4-4 point 3-3 invasion double hane would go badly for Black.

[4]

NB This is not a joke! This move was shown to me and several other Belgian players by Guo Juan, 5p. I remember having seen it in a pro game, but I can't remember which one.

--Alain

DJ: See this page for a reference

Path: InvasionItinerary · Prev: 33PointInvasion · Next: BlockOnTheWiderSide
This is a copy of the living page "4-4 point 3-3 invasion joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
44Point33Invasion

Paths
InvasionItinerary

Referenced by
33PointInvasion
44PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
38BasicJoseki
44Point33Invasion...
HaneAtTheHeadInJo...
33PointWhenDoesIt...
44PointLowApproac...
BQM241
Byorgey/StudyList
Kokiri/introducti...
Thungbard/continu...
posting:1476

Homepages
Grech
WarEagle


4-4 point 3-3 invasion joseki, hane inside cut

Path: InvasionItinerary · Prev: BlockOnTheWiderSide · Next: 4463Enclosure33Invasion
Difficulty: Expert Keywords: Joseki

An interesting option

What is the purpose of B1? How should White react?

Alain

Tricked

I guess I've seen this one before. I think he's trying to trick White into W2; upon which B3 and B5 shut in her stones and make considerable thickness.

DJ: Not only that, a and b are sente for Black. I have created a page for this move as played by top pros. See below for a reference.

An interesting option

So I think White has to resist with W4. Then W10 sets up a double threat ladder maker.

An interesting option (continuation)

This is a line of play that comes to mind. Depends on the ladder at a, but Black can sacrifice the black+circle stones, can't he ? Fairly complicated ...

Dieter

Sacrifice (1)

Interesting variation, Dieter. I think that if the ladder works for White, this is good enough for her.

If Black is going to sacrifice the stones, he'd better not play at B9 in your diagram (the marked point here), because this stone is going to be worthless once White has captured. It would be better to play at B1 here immediately; or perhaps Black a- White b - B1 - W2. Still the result seems good for White.

Not a good idea

But what can White do if the ladder does not work for her? The variation shown by Dieter is clearly bad for her in that case. My first intuition was to play at W2 without the atari at a, leading to this variation.

I do however get the impression that this is good for Black: because the three white stones have only two liberties, White b is not sente, and White will have to play one of the circled points to use the aji of these stones.

I do not however see any other good options for White either, so when the ladder works for Black, only the 'Tricked' diagram and this diagram remain for White. Either that, or I have missed something.

The only move left

If I have missed something, it seems that W2 is the only move we haven't discussed yet. B3 seems like the natural answer, after which W4 and W6 follow.

Follow-up

This shows the follow-up from the previous diagram. White is locked up in the corner, but the marked stone still has quite some aji. Exchanging White a for Black b would decrease this aji.

-- Andre Engels

An alternative for Black 3

I like Andre's W2. It has the feeling of a true refutation of a trick move. One question is whether Black can resist more strongly with B3 than in the original diagram. Considering only the corner it does not seem possible. However, there may be a problem...

Black strong outside

Remembering that the premise behind the 3-3 invasion is that Black has already played on the outside, can White afford to fight hard here or not? Black a now leaves White without two eyes.

Black fails?

Therefore, after B5, White turns back to W6. However, after W8 it does not look like Black is going to able to contain White.

--DaveSigaty

A different move

How about W2? This move aims at the cutting point at a. Black cannot take the white stone on the left.

The strongest path

The "only" continuation would be B1, W2. Then B3 is an attempt to control white+circle, as well as defending the cut. But W4 cuts there anyway as this brings the aji of white+circle back to life. As I see it - Black is in trouble.

The pro continuation

As found through Jansteen's GoBase. Which means my "new" move isn't a new move after all. Hm... Should I be happy or sad?

GoranSiska

dnerra: Be happy, Goran! :) I have another option to discuss:

The simple way

Could this be good enough sometimes? White is more confined than usual, but Black will have to add one more stone to take W1 off.

(Anyway, Goran's move at a definitely looks more stylish!:)

Phlegmatic If the ladder works for White, this surely makes black+circle a very poor choice for Black here?

Charles The cut is considered a trick play. It has been seen in pro play, though. It was discussed in an old Go World (reference, someone?).

DJ: Well, yes, I happen to have that Go World: n. 19, June 1980; this move is discussed to some extent, as it was played by Otake (then Meijin) against Sato Masaharu (then 7 dan), in the quarter-final of the third stage of the 4th Kisei.
I have written a page with a short report of that discussion. I decided not to add it here for reasons of space.

The difference

A very good suggestion. The value of a sacrifice depends on the wholeboard position. When Black takes the stone, his shape is much stronger (naturally ). Black a threatens the corner with ko while White a ends in gote. Therefore Black will most likely get to play a in sente.

The difference 2

In this diagram W1 or B1 are double sente plays and this situation is likely to be played out fairly early. White is left with a as an endgame move since Black a can be ignored. Note that if W3 is one point lower, Black a is sente.

Required reading

Depending on outside strength Black may play B1. Because of the strong shape of the black stones White cannot continue with the usual move at a.

It's quite surprising how quickly the whole board considerations come into play.

Path: InvasionItinerary · Prev: BlockOnTheWiderSide · Next: 4463Enclosure33Invasion
This is a copy of the living page "4-4 point 3-3 invasion joseki, hane inside cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Referenced by
44PointJosekis
44Point33Invasion...
33PointInvasionQu...
LadderJoseki
44Point33Invasion...
SystematicJoseki4...


4-4 point 3-3 invasion joseki, hane inside cut, hane

Difficulty: Advanced Keywords: Joseki, Culture & History

A tricky play?

B1 in the above diagram has aroused a lot of discussion, being also dubbed as tricky. Fact is, it has been played by top pros on more than one occasion.
I have a reference in an old Go World: n. 19, June 1980, where this move is discussed to some extent, as it was played by Otake (then Meijin) against Sato Masaharu (then 7 dan), in the quarter-final of the third stage of the 4th Kisei.

But first two considerations have to be made: one, this move can be played only when the ladder is favourable for Black, otherwise White can crush him with the sort-of-easy-to-understand sequence below, where W11 is played at a:

No ladder breaker? Ouch...

Second, if White takes the bait as in the diagram below, we can say that she has been effectively tricked, as not only she is shut in, but also a and b are sente for Black.

Tricked!

What to do, then? Let's see what Otake and Sato did

The game was played on November 8th, 1979: the Yomiuri commentator was no less than Fujisawa Shuko, then at the peak of his Kisei reign, while the reporter was the veteran go writer Mihori Masa?. Otake (Black) played the inside cut black+circle at move 17:

Otake vs. Sato

Sato replied with the correct move: the hane at W1. Otake then gave atari at B2 but he regretted that, saying that he should have simply connected at B6. Shuko agreed and gave the continuation below, saying also that Black a and White b would probably follow later on:

Shuko's correct sequence

Another possibility is the diagram below, where a is a likely continuation for White:

Another possibility

Shuko considered the result of the game satisfactory for White: Black's stone at the bottom has been weakened so that Black had to play B10 in the game diagram to reinforce it, giving White sente.

Despite this local poor exchange, Otake went on and forced White to resign at move 115...

The funny thing about this game is that the Yomiuri reporter, Mihori, was startled when Otake played B17 ( black+circle in the game diagram), a move that after all is not seen frequently in pro games, because he remembered a conversation he had with Karigane Junichi about Iwasaki Kenzo, the third head of the Hoensha.
Karigane: "Iwasaki was a sinful person: he taught me the inside cut as a counter to the 3-3 invasion. I tried it against Iwasa Kei, but when he answered with a hane ( W1 in the game diagram), things didn't go well for me..."
Otake replied that he played the inside cut to keep Mihori entertained...

Author: AvatarDJFlux

This is a copy of the living page "4-4 point 3-3 invasion joseki, hane inside cut, hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44Point33Invasion...
44Point33Invasion...
BQM337


4-4 point 3-3 invasion, jumping away

Difficulty: Expert Keywords: Joseki

A new move

This choice of B1 is a relatively modern move, which became quite popular from the late 1980s onward. Its aim is to get sente. A black stone at a is more or less required. White usually answers at W2. Exchanging white b for black c first is also possible; variations are not much different. Black B3 next is the proper move; Black d might be a bit of an overplay, although it has been played by professionals. After this, White can choose between d and e.

Overplay?

B3 has been experimented with but rejected. It could be considered an overplay. Instead of W4, white could also play white a or W6, and after B7 there are no established variations. However, the outcome of all variations is similar: White lives in the corner in sente and black gets an outside wall with bad aji. I assume it is this aji that made professionals decide against this variation.

Joseki

W4 is the most common continuation after B3. The continuation to B9 is joseki, after which White will either secure the position with W10 or play tenuki. There exist examples of Black playing B7 at B9, leaving aji at the top in exchange for more influence in the center.

Not sente ( W2 tenuki)

If White does not play at W10 in the previous diagram, B1 is not sente: White cannot be killed. However, capturing a stone in sente with B3 and B5 gives Black an extremely strong position, while the white corner is reduced to about 5 points.

White's follow-up

If White does play the marked stone, Black will usually not answer it. White's follow-up will probably be W1 and W3 here. This also shows why the black+circle stone is important. Without it, White would play the double hane at B4 rather than W3, which would not be to Black's liking.

If black does play this variation without the black+circle stone, black answers white+circle at B1, apparently considering black's larger wall compared to the basic joseki more important than white's increased territory.

The second option

White's second option is to play at W1 immediately, without first playing hane at a and connecting. It could even be played before white+circle. After W3, the joseki ends.

early tenuki

Black's aim in this joseki is usually to take sente, and one way to do this is to play tenuki immediately when white plays the marked stone. White then has the variation upto B8 to settle the shape. The order of W5 and W7 can be reversed, and W1 to B4 can be skipped. Another option for white is to cut with W8 and fight.

Author: Andre Engels

This is a copy of the living page "4-4 point 3-3 invasion, jumping away" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
44Point33Invasion...


4-4 point 3-3 invasion, W reverse playing order

Keywords: Joseki

Table of contents
W plays the reverse order
Different order
Table of diagrams
Changing the order
W makes a new order
Continuation
Erasure
More accurate?
Joseki
Not Joseki

W plays the reverse order

Changing the order

Paul Clarke, 2dan: If White tries to reverse the order in the 3-3invasion, Black may be able to answer W3 with B4 in the diagram "Changing the order". This lets Black shut White into the corner (particularly as 'a' is Black's sente). White ends up with a smaller corner than in the joseki, and Black may be in a position to make territory on the left. The disadavantage for Black is the aji of the cut at 'b'.

aLegendWai (9k? KGS): Maybe I get something wrong. How about if W exploits the cut on the upper left weakness earlier (like the following diagram shown)?

W makes a new order

Paul Clarke: White isn't alive in the corner yet, so cutting with W5 is dubious:

Continuation

White is dead unless the two Black stones at the top get captured, which looks unlikely.If White uses W2 to live in the corner, Black will play at 2 and capture the cutting stone.

aLegendWai: Thanks so much for your answer.

aLegendWai (9k? KGS): Correct me if wrong.
Why not play B8 at " circle "? The weakness at "c" is less dangerous than "b".
Weakness "b" can be exploited with a presence of ladder breaker (no matter how far they are).
Weakness "c" do not affect by ladder breaker. A play at "c" can be captured by a net. The only exception is when there's a stone which is very near to the weakness that it even breaks the net.

Paul Clarke: Playing at the circled point instead of B8 is certainly possible. My reason for selecting B8 was that the top is probably more important, otherwise Black would initially have blocked the other way. I don't see the net, but even if a White stone at 'c' can be captured, White can use the threat of a play at 'c' to help erase Black's area, e.g.:

Erasure

However, after the erasure, because of the descent at B2, Black can turn the White corner into a ko. Please see L+2 group with descent.

Different order

More accurate?

Bill: I think that B2 may be more accurate than an immediate B3. If W3, B4 looks good for Black.

Joseki

After B2, W3 can transpose to joseki, whether Black responds at B4 or B a.

Not Joseki

And then there is this variation. Black is thick and White is a low, but not contained.

This is a copy of the living page "4-4 point 3-3 invasion, W reverse playing order" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44Point33Invasion...


4-4 point 5-5 shoulderhit

Keywords: Joseki

Table of contents
The 5-5 shoulder hit against a 4-4 stone: A special strategy
The 5-4 side contact play
The 3-4 inside contact play
The 5-3 angle play: a mistake
Table of diagrams
19x19 diagram
B hoshi has strange position
w success
if 8->a, follow fight
An example of professional use
Side contact
Other side contact, no black stones near
5-3 shoulder hit
Instinct

The 5-5 shoulder hit against a 4-4 stone: A special strategy

IwaHanako?: I have used the 5-5 point attack/invasion to create a large center moyo and finish one of my sides. Even though I grant my opponent a large corner, in the situation I used it I already had at least one corner and some of another, the influence I gained in the center seemed well worth it. Comments?

19x19 diagram

Alex Weldon: It's also not an invasion. Invasion implies going under or between the opponent's stones. I suppose that if the 4-4 stone was part of a moyo, this could qualify as keshi (reduction). W3 is a bad move, by the way, since it allows Black to Hane at the Head of Two Stones. Between to extend the other way. In any case, I'd be wary about playing such a move, because it allows Black to solidfy a very large corner territory.

IwaHanako?: Alex, I had the feeling it wasn't an invasion but what is it then?

Andre Engels: The normal move for W3 would be at a, and indeed W1 is rarely good because Black's territory gets too large. It seems that professionals play W1 almost exclusively when on the top or right side there is some weak group that needs to run away.

IwaHanako?: I've rewritten my top since 'invented' looked kinda stupid (especially after you posted a professional game :/).

Slowman: My ideas:

B hoshi has strange position

w success

if 8->a, follow fight

An example of professional use

This is the type of situation where one might see a professional play the 5-5 point shoulder hit.

Kajiwara Takeo (White) vs. Takemiya Masaki, Gosei League playoff 1977.

[1]

The 5-4 side contact play

Charles The related 5-4 side contact play is seen in quite a number of pro games. Central fighting is one reason (as for the 5-5 shoulder hit); ko threats and ladder-breakers; but also sometimes as a kind of tesuji or sabaki play. It's generally a more interesting and flexible way, amongst unconventional plays round the 4-4 point.

Side contact

There's a very nice example played by Karigane Junichi on Go Seigen in game 2 of their 1941 jubango. Go Seigen himself used it a number of times.

[2]

The 3-4 inside contact play

While we're here, what about the 3-4 contact play in the absence of an enclosure? (When there is an enclosure from the 4-4 point, this counts as joseki.)

Other side contact, no black stones near

See: 44 point inside contact

The 5-3 angle play: a mistake

5-3 shoulder hit

What happens to contact plays at 5-3?

I saw this for the first time in my games, and do not know a thing about it. Searches in Kogo's Joseki Dictionary and sensei's revealed nothing too!

R - Could have something to do with an a-b-c kind of exchange as pros don't like getting haned like that? Or maybe because B can simply tenuki?

Harleqin: There has to be a really very good reason to tenuki a shoulder hit, locally the difference from who moves next is HUGE. I mean HUUUGE. Just imagine a white play at 'a'. Should I get confronted with this situation in a casual game I most likely will play 'a' without thinking. In a tournament game I will likely think a few seconds, then play 'a' anyway. White definitely should not answer at 'b' because black 'c' is a major pain in the shape (that has nothing to do with being a pro). The original shoulder hit in this diagram is usually a very bad move unless necessary for sabaki when heavily outnumbered. The same holds for the shoulder hit at the top of this page.

Charles That's not a shoulder hit, nor even a proper contact play.

Instinct

Just play B1 without thinking too hard. white+circle ends up badly placed.

This is a copy of the living page "4-4 point 5-5 shoulderhit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShoulderHit
44PointJosekis
JosekiQuickReference
SystematicJoseki44

Homepages
Slowman


4-4 point diagonal attachment joseki

Difficulty: Advanced Keywords: Joseki

There is a well-known 4-4 point joseki, occurring often in handicap games, which starts with a diagonal attachment.

Table of contents
Introduction
One-space high extension
One-space low extension
Slide
Large knight's move
Counter-pincer
Other Pincers
See also
Page history

Introduction

4-4 point diagonal attachment joseki

Most of the time, it is assumed that when the diagonal attachment of B2 is played, then there should be a pincering Black stone at black+circle or in the vicinity to prevent White from getting a base. Note that the purpose of the diagonal attachment of B2 is to make White heavy, and not an attacking move in itself (the attacking move is black+circle, see also attack from a distance). For a discussion when there is no pincer, see 4-4 point diagonal attachment, one-space jump (without pincer).

In this joseki, the one-space jump at B4 is neccessary for strenghtening the corner, so that B2 does not simply become a weak player's diagonal. In other words, B4 should not tenuki or play at a. See 4-4 point diagonal attachment, pincer (without one-space jump) for more discussion.

Also, the diagonal attachment of B2 and the one-space jump of B4 doesn't protect the corner from an invasion. In fact, after the White stones have become strong, an invasion at 3-3 can be expected. B2 and B4 give some extra protection but no full security. See 4-4 point diagonal attachment joseki, 3-3 invasion for more.

After B4, White a and b are more common. Sometimes, the slide at c is also seen, but c appears more often in handicap games than in even games. White d, e and f are sometimes played as well. White may also choose to tenuki, or play a counter-pincer on the right of black+circle. We discuss some of the White plays below.

4-4 point diagonal attachment, low corner enclosure

The 4-4 point low enclosure at B4 is not recommended, see 4-4 point diagonal attachment, low corner enclosure.

One-space high extension

One-space high extension

The most common White play is the one-space high extension at W1. Typical Black responses are a, b and c.

One-space high extension

The one-space jump at B2 is usual, and typically W3 will head towards the center. Later, if Black's potential on the right side is not big, then White can aim for a to c, which is big as an endgame move and for making life.

One-space high extension

The iron pillar at B2 prevents White from getting sabaki. Typically, W3 will escape.

It may be that the potential on the right side is not so great, such that a move at a will allow White b to make shape and cause Black to be overconcentrated at the same time.

One-space high extension

The attack at B2 is also commonly played, but it allows White choices. White may choose to use the weakness of the diagonal to settle with a, go for immediate life at b, or jump out at c.

One-space high extension

The most common reply is W1 here. This gets White out into the centre and builds some influence. The price paid is that Black also gets strong on the right side. However, if Black is already very strong on the right side, W3 can cause Black to be overconcentrated on the right side.

One-space high extension

Here, W3 can also play the proper move shown here and go for immediate life, because a White move at a next makes miai of the two tiger shapes to form a second eye at the top. However, it also makes the descent of Black b attractive.

Also, after W3, Black can play at c and allow White to escape with d. However, it should not be played automatically, but only if the area to the right is interesting and White d doesn't lay waste to a more important area.

One-space low extension

One-space low extension

The low extension of W1 is also commonly played, aiming for immediate life. Black will not let White to settle easily with the next move at a.

One-space low extension

Therefore, B2 will be played to block White's progress. W3 is a light move, and a typical joseki is up to W7.

Slide

One space low extension

The slide at W1 is more often seen in handicap games. The usual replies are a or b.

One space low extension

The move at B2 is the stronger of the two replies. After the crawl at W3, the B4 should block. White can choose between a and b.

One space low extension

If White cuts at W5, then B6 to B10 is standard. Later, White a may be answered at Black b (for a splitting attack) or Black c (for sacrificing the black+circle stone in exchange for a ponnuki).

One space low extension

The clamp at W5 connects, but up to B10, the entire White group has not even a single eye and have to face Black's attack. Although it may be possible for White to crawl at a to make one eye, but repeatedly crawling on the second line is painful.

One space low extension

B2 is the weaker of the two replies. After W3 and W5, White has basically formed a base. However, Black has blocked White's progress into the right side.

Note that before W5, White may choose to play at the clamp at a or the peep at b.

One space low extension

Black should not play passively at B2 and allow W3 to form a base, thus losing the chance to attach the White group.

Large knight's move

Large knight's move

The large knight's move at W1 is occassionally seen, and aims at speedy escape to the center. However, B2 forces W3 to patch up. Therefore, W1 is seldom as good as a one-space extension.

Counter-pincer

Counter-pincer

If White occupies the upper-right corner, then White may want to play the counter-pincer at W1. In this case, Black and White has one weak group, and both groups will run to the center.

Here, if W1 is played at the usual one-space extension at a instead, then B2 will surely play at b, gaining a base and making a corner approach, killing two birds with one stone.

Other Pincers

1-Space low pincer

The White tenuki against the 1-space low pincer appears fairly frequently in modern professional practice. At the same time, the Black 3-space low extension also appears often against a White stone or stones in the upper right. White will often end up invading this extension later in the game. In any case, Black's two most frequent continuations are the attachment on top ( B1) and the low extension at a above. The diagonal attachment is a distant third while the 3-3 play at d is an interesting alternative that is currently (2005-2006) being experimented with. Black's fundamental challenge with this position is to avoid playing on too small a scale.

1-Space low pincer diagonal attachment

When Black plays the diagonal attachment, White will often tenuki again. In such cases Black may leave the position as it is for now or play at 2. When White responds with W2 and B3 follows, the two main choices for the W4 are the diagonal play show here and the attachment at a. If there are close supporting stones around b, White usually attaches at a. If there is no close support, White usually plays the diagonal W4.

2-space low pincer

The 2-space low pincer is relatively uncommon in modern Go. It is usually played in relation to other stones in the upper right. Nevertheless it is a severe pincer and White seldom choses to play tenuki. As a result, most cases where the diagonal attachment joseki arises start with a White invasion into a 4-space low extension by Black. This normally implies that the extension is facing some White stones in the upper right since the 4-space extension does not usually fit as a connecter between two Black corners. There is not enough experience in professional play to draw any conclusions on how White should best proceed. At W4 there are only one or two examples of each play (4, a-e). The choice will always be made in relation to the other stones on the board. It is clear that White's strategy must be to run out and/or pressure the pincer stone. There is not enough room for White to settle herself at the top.

2-space high pincer

The marked Black stone is not a common extension from the 4-4 stone. As a result, most occasions where this arises are when White ignores the two-space high pincer. This pincer is more often played when White holds the upper right than Black. As a result, the most frequent play after the exchange of W2 for B3 is to approach from the right at W4 or adjacent points. Black and White are likely to run into the center side by side. If White runs out directly, Black will most likely jump out in turn but may decide to extend along the top instead if there is enough room.

3-space low pincer

The three-space low pincer has a long history. However, there is little professional experience where White chooses to ignore the pincer. The above position rather arises most of the time when White invades Black's five-space extension. B1 is by far the most common reply. Although there is space for White to extend to b, it is rare that White will choose to do so. There is no good next play for White since the marked Black stone is low. It is most common that White will choose to play from the right around W4 (since most often White invades in this way when the Black extention faces a White position in the upper right. If White does not play from the right, she is most likely to lean on the Black stone with one of the points marked a.

See also

  • Diagonal attachment joseki
  • 4-4 point diagonal attachment, one-space jump (without pincer)
  • 4-4 point diagonal attachment, pincer (without one-space jump)
  • 4-4 point diagonal attachment, low corner enclosure
  • 4-4 point diagonal attachment joseki, 3-3 invasion
  • BQM 82

Page history

Many people have contributed to this page. In March 2003, Dieter rewrote and rereferenced the page. In April 2006, unkx80 reorganized and expanded the contents.

This is a copy of the living page "4-4 point diagonal attachment joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
TaxonomyOfJoseki
HeavyExamples
DiagonalAttachmen...
UseHandicapStones
44PointLowApproach
FourStarPointsBox...
44PointDiagonalAt...
BQM81
44PointDiagonalAt...
44PointDiagonalAt...
44PointDiagonalAt...
44PointLowApproac...
GetStrongAtTenuki
Buitenland/HoshiJ...
posting:1387


4-4 point diagonal attachment joseki, 3-3 invasion

Difficulty: Advanced Keywords: Joseki

This page describes the 3-3 invasion that may occur after the 4-4 point diagonal attachment joseki.

Table of contents
Diagonal attachment joseki
The 3-3 invasion
The splitting attack
The block
The compromise

Diagonal attachment joseki

4-4 point diagonal attachment joseki

There are several 4-4 point diagonal attachment josekis, but they are all similar, so we shall simply use this particular sequence as the reference joseki.

As noted in the 4-4 point diagonal attachment joseki page, the 4-4 point stone, B2 and B4 does not turn the corner into immediate territory, but leaves open the possibility of the 3-3 invasion at a. However, we shall see that while the White stones outside are weak, entering the 3-3 will give Black a very strong wall and allows Black to chase the outside White stones, making the invasion essentially an overplay. On the other hand, when the outside White stones become strong, the invasion at a becomes a real possibility.

The 3-3 invasion

4-4 point diagonal attachment joseki, 3-3 invasion

There are three common answers to the 3-3 invasion at W1.

  • Black a induces a kind of splitting attack, suitable when the outside White stones are weak, as in the situation shown in this diagram. In this case, the invasion may be an overplay.
  • Black b minimizes the loss in territory, but allows White to play at a next. W1 together with White a is very beneficial to the outside White stones' eye space, so b is suitable only when the outside White stones are already strong or alive.
  • Black c is a compromise between the extremes of a and b. It is the case when Black does not want the White stones to connect up, and yet does not have an immediate strong attacking move.

The splitting attack

Comment

Note that the descent at B2 reduces White's potential eye space around a.

Splitting attack 1

This is one of the typical josekis that can occur after the invasion at W1 and the descent at B2. After W9, Black can look forward to an attack at, say, a. Black will decide how to continue on the left side later. Note that W9 is also seen at b.

According to some Japanese books, White chooses this variation when White wants to live in the corner "tactfully", without getting the weak group on the outside into trouble. So when it actually occurs in professional play, one can expect that fighting considerations are already involved.

Splitting attack 1 variation

If B1 blocks, White invariably plays kikashi with W2 before answering in the corner at W4. Note that the Black stones on the left do not have eyes yet. This aditional aji provided by W2 can assist White in settling the center stones.

Splitting attack 2

This is a second, but longer, joseki after B2. Note that B10 is not at a.

Splitting attack 2

Again, Black has a very strong wall. Because Black has firmly occupied the corner, Black's position is even stronger than the previous joseki. Just as before, the outside White stones are very vulnerable to an attack at, say, a.

Settling the group

Assuming a typical position with an extension at black+circle, then a common White sequence is to settle his group with W1 to W5.

Hyperpapeterie Since Splitting Attack 2 gives up a fair bit in the corner, relative to Splitting Attack 1, and also reduces the chances for a counter-attack against Black's main group, I'm wondering what the compensation is, and when it should be played.

Advantages of Splitting Attack 2

The two things I think I see are that the marked black stones are subject to an attack since they are cut off from the corner, and that if the marked white group is in trouble, the moves at a may be helpful since they threaten to connect. If that's right, are these considerations often sufficiently important to justify this variation?

Splitting attack 2 variation

Another common variation is for W9 above to play at W1 here in the corner. However, White is sealed in at the side, but Black has a cutting point at a which may need defending.

Splitting attack 3

The slide at W3 is also sometimes seen. A typical joseki is up to W7.

The block

Comment

As mentioned, the block at B2 minimizes the loss of territory in the corner and the side, but allows the hane at W3. With W3, White will find it very easy to make eyes around a.

Block 1

One of the josekis. Black secures as much territory as possible.

Block 2

If B4 here, then White can tenuki. There are two follow-ups: White a, Black b, aiming for White c; or White d, Black a, White e.

According to Intermediate Level Power Builder Vol 1 when White is not yet secure, White should tenuki here rather than making the White a - Black b exchange because otherwise a peep by Black at d destroys White's eyespace.

The compromise

Compromise

The good empty triangle at B2 is a compromise. It does not allow White to get the hane at a, but leaves the corner open. However, it is also not easy for White to immediately activate the W1 stone. Therefore, it is usual for White to tenuki and treat the W1 - B2 exchange as a kikashi.

Living the corner

It is possible for White to live, but first B4 seals the side, second B6 reduces White's eye space, and third the moves in the vicinity of the marked points are sente, so the White stones on the outside become very weak.

Living the corner variation

This variation is also seen. In either case, the idea is to make it unpleasant for White to make life on a small scale in the corner.

White's later aim

Therefore when Black plays the good empty triangle, White may choose to see the 3-3 move as a kikashi. Assuming this typical position where Black has an extension at black+circle, White may aim for this sequence later, for making larger life or destroying the side area.

This is a copy of the living page "4-4 point diagonal attachment joseki, 3-3 invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ImmediateLife
44PointDiagonalAt...
JosekiAsASourceOf...
posting:565


4-4 point diagonal attachment, low corner enclosure

Difficulty: Advanced Keywords: Joseki

4-4 point diagonal attachment, low corner enclosure

In the 4-4 point diagonal attachment joseki, it is not recommended to play the 4-4 point low enclosure at B1. In most cases, Black should play the one space jump at a instead.

Reason 1

One reason is that W1 becomes a good move, pressing Black low. Then White can look forward to the bad aji at the attachments at a and b, as well as the 3-3 invasion at c.

Reason 2

Another reason is that when the outside White stones are strong enough, then White can look forward to attaching at W1 and then playing W3 at the 3-3 point [1]. White can look forward for reducing Black's territory or increasing White's influence, or both.

Ladder relationship

Specifically, the ladder after B6 should favour White in order to play the W1, W3 combo.

[1]

Not possible to live

In normal situations, it's impossible for White to invade the 3-3 point directly. This sequence is the most common variation to kill the White group.

(However, White does have the choice of fighting instead of trying to live in the corner-- see 4-4 point low approach low extension tenuki, diagonal attachment, 3-3 invasion for more details.)

unkx80: The remainder of this page contains discussion moved over from 4-4 point diagonal attachment joseki.

Impossible to live in the corner?

BramGo: This situation is very simular to the one of the joseki. But the marked black stone is at a low position here instead. Imho its impossible for white to invade at A now. (Black can play B and white can not live here) Can somebody confirm this? Also, does it also die when the marked stone would have been played on the 4th line? (I think not)

I know some 5d-players say the marked stone should always be played on the 4th line. But to many beginners this remains a questionable position.

Impossible to live in the corner? Yes. Impossible to live.

minue622: In normal situations, it's impossible for white to invade at corner. The sequence in Diagram is the most common variation to kill this white.

A similar result ?

BramGo: If my previous position is bad, allthough it does protect the corner. Then why is this position generally accepted anyway? It also seals of the corner while making about the same amount of points in the corner, and white has the same result too.

Dieter: I think that - if the 5d really state that it is better to play on the 4th line - the reason is that protecting the corner as in your first diagram is wishy-washy. It doesn't fully protect and doesn't develop or attack. In your second diagram, the corner is 100% secure :

Aji

If the black stone is at black+circle instead, a White stone at the circled stone would exploit the aji of a-b-c-d or e.

Aji

This marked move also leaves some aji at a but much less of it. The move is rather single-purposed and needs early follow-up at B1 (losing sente). Please note that these observations are on the brink of my strength.

minue622 : To see why first diagram is bad for black, count the number of stones.

1. In your first diagram(black's bad play), the number of black stone is 4, and that of white is 3. (Black 4) vs (white 3)

2. On the contrary, in your second diagram(locally a joseki), the number of both stones is the same each other. (Black 4) vs (white 4)

3. Provided that the result of both diagrams the roughly the same, black is investing one more stone than white in first diagram.

So, black is playing inefficiently in first diagram.

Correct plays(locally speaking) for black are showed in following 2 diagrams.

Common play of black. (1-1)

The intent of B1 is to defend B's corner securely. In this diagram, B3, B5 moves might(may?) be put off, depending on a condition of whole board situation.

Common play of black. (1-2)

Common play of black. (2-1)

Another way to play is B1,which is somewaht modest. In this case, it is often seen for w to invade at 3.3 immediately.

Common play of black. (2-2)

Of course, this is most peaceful sequence.

This is a copy of the living page "4-4 point diagonal attachment, low corner enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointDiagonalAt...


4-4 point diagonal attachment, one-space jump (without pincer)

Difficulty: Advanced Keywords: Joseki

4-4 point diagonal attachment, one-space jump (without pincer)

When there is no Black pincer stone at or around a, then the diagonal attachment at B2 is usually a bad idea. The goal of the B2 attachment is to induce white to add a stone at W3, thereby making W1 and W3 heavy. However, without a pre-existing black pincer, white has sente to play W5 (or a), an ideal extension, and black has thereby made white strong, rather than heavy. Additionally, the black corner is not secure territory, so Black has suffered a loss. See also section (ii) of joseki as a source of bad habits.

Usually it is also not a good idea for B4 to be played at a pincer at or around a. For this variation, see 4-4 point diagonal attachment, pincer (without one-space jump).

One may want to compare and contrast this with the 4-4 point diagonal attachment joseki.

Exceptions in professional play

However, there are always exceptions to the rule. Here are some examples in professional play where the diagonal attachment is played without the pincer.

Go Seigen - Hashimoto Utaro (Black) Ten Game Match in 1947

Awaji Shuzo - Cho Chikun (Black) 3rd Kisei Preliminaries 1978-07-06

Yi Ch'ang-ho - Yoda Norimoto (Black) 10th TV Asia Championship 1998-08-12

Yu Ch'ang-hyeok - Ma Xiaochun (Black) 1st Toyota & Denso Cup 2002-03-19

Shao-Dao

Shao Zhenzhong (B) against Cao Dayuan, Chinese team tournament, March 28, 1990.

It seems that professionals do in rare cases play this (pseudo-)joseki, typically when the player playing it is strong on the side. The idea is undoubtedly that a short extension (to a) is overconcentrated, but a longer extension like here leaves black open to an invasion and thus an attack. Prerequisite is that black is strong enough that this invasion must be considered important aji.

4k question

White too weak?

4k question: So of course the extension to W5 (or a) is considered the correct distance from the two stone white wall, however... The diagonal attachment is bad for black in the absence of a pincer on the top because white settles but black's corner is not secure. That being said, if white actually invades the corner, white can live easily, but black cuts off the corner from the top side in the process and significantly weakens W1, W3. So, I'm wondering if white does better to play a more conservative extension to b instead of W5. Then white can invade with a free hand, unless black spends an extra move in the corner, and even if black does that, white is still secure. In other words, is it better for white to play the smaller extension to blunt the force of a black counterattack and thereby magnify the aji in the corner? (even though just asking the question makes me believe that white should do the proper extension and wait for good timing to invade)

Charles The reasoning seems to be wrong. A shorter extension wouldn't make a group that was easier to defend if it became weak (by making eyes or running away).

More explicitly: Suppose in this position black+square follows up black+circle, which White has ignored. (The play with black+circle can occur after the 3-3 invasion, or to prevent the invasion happening.)

Hypothetical position

Then there is some tactical point one can indicate:

Continuation

Here White should just about be able to hold things together after W3 (for example with a good ladder running south-east). That is even with the black+circle stone there. So there is an aspect that the shorter extension is better for 'blocking'.

But this is looking very closely at the small-scale picture. It is just about defending existing stones and space.

Tactics flash - ladder is bad

By the way, the kind of thing not everyone spots in a real game. The ladder is bad for White, who is fighting out of this situation. White to play!

AJP: to be fair, white's position here can't be as dire as portrayed, since in order to play black+circle in sente black has already conceded life to white in the corner, making the black stones on the left eyeless and weak, rather than invulnerable as in the diagram.

Charles Well, no. Playing this descent to prevent the invasion is a pretty big play, anyway. To understand how big, you have to look at its follow-up attack ...

AJP: Oh come on... there are 11 black stones in the diagram and 8 white stones. Did black concede the rest of the board to get this one corner and attack?

Charles Actually Black may well have to make that calculation: it is typical of the thinking based on local tally being applied in the early middlegame, rather than the endgame (where you get clear results), There is nothing at all unreasonable in talking about such variations. I'm bringing this one up, to try to get some handle on your query.

Tactics flash - ladder is bad

White connects with a net if the ladder is bad? Black gets some kikashis to help build thickness facing the bottom, but this looks mostly redundant to what black already has there.

This is a copy of the living page "4-4 point diagonal attachment, one-space jump (without pincer)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointDiagonalAt...
BQM81
44PointDiagonalAt...
Buitenland/HoshiJ...


4-4 point diagonal attachment, pincer (without one-space jump)

Difficulty: Advanced Keywords: Joseki

Table of contents
Introduction
Typical patterns
Example in professional play: Sakata-Go game
Not granting the shortest extension

Introduction

4-4 point diagonal attachment, pincer (without one-space jump)

In the 4-4 point diagonal attachment, one-space jump (without pincer) page, it was mentioned that B2 is usually not a good move. In this page, we discuss the case when B4 is played at a pincer (at or around B4) instead.

Note that this sequence by itself is usually a mistake and hence it is not a joseki. However, like many concepts in Go, there are exceptions which make this playable.

One may want to compare and contrast this sequence with the 4-4 point diagonal attachment joseki.

Typical patterns

Pattern 1

From professional play, we see that this sequence can be called a set pattern. B4 is a good empty triangle, denying White good shape. B6 covers his cutting point and W7 does likewise.

Pattern 2

If B1 here instead of B4 in the previous diagram, White can cut and squeeze. When Black captures at a, White will protect her cutting point at b or c. This takes the fire out of the attack.

Pattern 3

This is also seen, but there is a ladder issue. White denies the good empty triangle but ends up with a mediocre shape anyway.

Ladder requirement

If W1 is played immediately, without a favourable ladder, it might be an overplay. See the Sakata-Go game in the next section.

Example in professional play: Sakata-Go game

Sakata Eio vs Go Seigen, 23 May 1957

This game is from the 1st Japan's Strongest Deciding Matches played on 23 May 1957, with Sakata Eio playing White against Go Seigen.

Here, the diagonal attachment against the weak Black stone at W1 allows Sakata play W3 in sente. There is some number of games where White has a wall of three or more stones one space to the right of white+circle or where black+circle and B2 were played before the touch of W1.

Next, Sakata plays the cut of W5. Naturally White has the ladder. Although W9 at a would get good shape, but Black will play at b.

Sakata Eio vs Go Seigen, 23 May 1957

White lives in the corner, and Black lives on the side. In the game it was possible to exchange b for c before playing at B10.

However, Black (Go Seigen) won the game.

A very detailed commentary of the whole game can be found at [ext] http://www.wingsgoclub.org/books/go-seigen-book.pdf.

Not granting the shortest extension

Not granting the shortest extension

This is sometimes seen in handicap games. Instead of playing B4 at the usual one-space jump (see 4-4 point diagonal attachment joseki), B4 denies White even the shortest extension.

Most of the time, this is not a good idea. Without going into all the tactical complications, we can say that B4 makes it easier for White to sacrifice W1 and W3. Without that move it is difficult to throw them away. With the left side open, B4 is quite likely to be worse than an extension down the left side. One will also need to take into account that for White to invade at W1, the left side is usually not open.

After B4, W5 at any of a to e is worth considering, particularly since White may throw W1 and W3 away.

Professional idea

However, it might be that White a is indeed an overplay, inducing Black b. This has occurred in some professional games. The most common idea is this W1, to make some shape.

This is a copy of the living page "4-4 point diagonal attachment, pincer (without one-space jump)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointDiagonalAt...
44PointLowApproac...
44PointDiagonalAt...

Homepages
Urusainaa


4-4 point distant high approach

Keywords: Joseki

Distant high approach

The distant high approach to the 4-4 point at W1 is a light move rarely seen in even games. W1 is often used in handicap games.

Black continues with a or b.

xela: It seems to me that this move is rare enough, and has enough different followups, that we can't really call any of this "joseki". At the very least, if a and b deserve to be discussed then moves c--j are equally deserving: all of them occur in pro games (although a is certainly the most common).

Joseki

B4 at either a or b. Black at a is a clear division of territory while black at b offers white options.

See 4-4 point distant high approach one space high extension

Black inside hane

This is one continuation after B4. Both sides settle their groups and W has sente while B has the monkey jump at c for later.

Joseki

The continuations after W5 are the same as the joseki without W5 and B4.

See 4-4 point distant high approach two space low pincer

This is a copy of the living page "4-4 point distant high approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
JosekiQuickReference


4-4 point distant high approach one space high extension

Keywords: Joseki

Distant high approach followed by one space high extension

The distant high approach to the 4-4 point at W1 is a light move rarely seen in even games. W1 is often used in handicap games.

Joseki

B4 at either a or b. Black at a is a clear division of territory while black at b offers white options.

Black inside hane

This is one continuation after B4. Both sides settle their groups and W has sente while B has the monkey jump at c for later.

Joseki

The continuations after W5 are the same as the joseki without W5 and B4.

This is a copy of the living page "4-4 point distant high approach one space high extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
44PointDistantHig...


4-4 point distant high approach two space low pincer

Keywords: Joseki

Distant high approach followed by two space low extension

The distant high approach to the 4-4 point at W1 is a light move rarely seen in even games. W1 is often used in handicap games.

Choices for W3

Joseki

W3 at a thru d.

White's next move at one space low approach

one space low approach

This is a copy of the living page "4-4 point distant high approach two space low pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
44PointDistantHig...


44 Point Double Low Approach Kosumi/ Discussion

Sub-page of 44PointDoubleLowApproachKosumi

Bill: The page title is ambiguous. Aside from the ambiguity of low approach, it could refer to this:

Diagonal answer

This is a copy of the living page "44 Point Double Low Approach Kosumi/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


44 Point Double Low Approach/ Discussion

Sub-page of 44PointDoubleLowApproach

The most common way

(Sebastian:) The parent page says: B1 "is the most common way". How should Black respond to W2?

The most common way

Alex Weldon: This is seen fairly often, at least in amateur games I've watched. It seems about even to me, considering that B played tenuki once. white+circle has aji. W might consider pulling out at a to get B b in response as a kind of probe to increase that aji. It also gains some credibility by being similar to a two-space high pincer joseki, in which W makes a second approach in response to the pincer (the sequence is the same, but with a pincer stone in place). W often exchanges W c for B d before playing W2, to increase the aji in that joseki (in which case B5 has to be at a to avoid damaging the pincer stone), but apparently that's just the traditional Japanese way; the Korean style is to omit the c/d exchange, as shown here (that last bit of information taken from a Go World article).

crux: I've done a search in GoGoD and found that Sebastian's original position is very rare (10 matches only). Normally, White plays the hane in response to the attachment, rather than invading the 3-3 point immediately. This move becomes slightly more common when there are additional black pincer stones on the top side. There's only one match for the continuation Alex suggests, so I assume it's considered too slow.

Building an interior wall

(Sebastian:) Here's how we continued.[1] I don't think this was good. At least move 11 @ a was surely a mistake. After that, White tenukied.

Bill: Quick comment. The difference between B3 at B6 and W4 in the diagram is huge. Without reading I can almost guarantee that B3 should be at B6.

Alex Weldon: I agree with Bill. As for 11 at a, though... you have to protect the cut, so 11 at a is necessary, though painful. You also missed a good sequence with b, c, d, e.

Invasion

(Sebastian:) Actually, it wasn't as bad as I thought. At a later time (move 58 in the game) I should have invaded at B1.

Alex Weldon: This shouldn't work. W6 is very, very wrong. It absolutely must be at a. This is a simple case of counting liberties.

[1] See [ext] http://files.gokgs.com/games/2004/11/6/Bashan-Malcome.sgf moves 16-28. Colors and orientation changed to fit this discussion.

This is a copy of the living page "44 Point Double Low Approach/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


4-4 point Enclosure josekis

Keywords: Opening, Joseki, Index page

This gives an overview of 4-4 point Enclosure Josekis (that is, joseki that start with a shimari rather than a single stone) that have a page (or several pages) on Sensei's Library, grouped by original enclosure.

See also invading and reducing around enclosures.

For each joseki a standard sequence is given (this is one of the more common ones, but need not be the absolutely most common one), and an overview of pages dealing with that joseki and its variations.

4-4 small low enclosure

  • 4463 enclosure

2-4 submarine

  • 4463 enclosure 24 approach

3-4 contact move

  • 4463 enclosure 34 contact

2-5 submarine

  • 4463 enclosure, 2-5 approach

kakari

  • 4463 enclosure

4-4 small high enclosure

  • 4464 enclosure
  • 4464 enclosure 3-3 invasion

4-4 large low enclosure

  • 4473 enclosure

3-3 invasion

3-3 invasion

  • Thickness example 3, 4473 enclosure
  • This variation: Joseki related life and death example 1

4-4 large high enclosure

  • 4474 enclosure

4-4 kosumi enclosure

  • 4435 enclosure

A large number of other enclosures is discussed (with links) on Unusual Enclosures

This is a copy of the living page "4-4 point Enclosure josekis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
JosekiQuickReference
JosekiPages
EnclosureJosekisT...
EnclosureJoseki

Homepages
WarEagle


4-4 point enclosure versus 3-4 point enclosure

Path: StatisticalAnalysis · Prev: StaircaseStatistics · Next: NumberOfDifferentFuseki
Keywords: Opening

I believe it is "well known" among amateurs that there are no particularly effective follow-up moves in the corner after one starts with a play at hoshi. This is what most joseki books tell us. Nevertheless playing a small knight or large knight extension from a hoshi stone seems to be becoming somewhat popular in recent professional play. I wanted to investigate whether this has led to favorable results. As usual I turned to GoGoD CD and Kombilo. The results were very surprising!

I looked at the period 1990 to date (July 2002) and compared three choices:

Playing a small low enclosure

Small low enclosure

(Actually this is a small lie, there were 55 cases of making the enclosure by starting with the 5-3 point.)

Playing a 4463 enclosure

4-4 point low enclosure

Playing a 4473 enclosure

4-4 point large low enclosure

Note that the search space includes empty adjacent star points so this excludes situations where the player has already extended to the middle of the board (e.g. a san-ren-sei pattern).

All Games 1990 to date (for reference)

  • 6370 games
  • Black won 53.1%
  • White won 46.8%
  • Precision 1.3%

Small low enclosure

  • 1472 games; 1243 enclosures played by Black, 229 enclosures played by White
  • Expected (average) winning percentage for this ratio of Black and White games = 52.1%
  • Player making enclosure won 51.0% (precision 2.6%)
  • Performance versus expected result = -1.1 percentage points

4-4 point low enclosure

  • 393 games; 176 enclosures played by Black, 217 enclosures played by White
  • Expected (average) winning percentage for this ratio of Black and White games = 49.6%
  • Player making enclosure won 54.5% (precision 5.0%)
  • Performance versus expected result = +4.9 percentage points

4-4 point large low enclosure

  • 355 games; 143 enclosures played by Black, 212 enclosures played by White
  • Expected (average) winning percentage for this ratio of Black and White games = 49.3%
  • Player making enclosures won 54.6% (precision 5.3%)
  • Performance versus expected result = +5.3 percentage points

The number of games involved did not provide a very high degree of precision. However, the results are certainly suggestive. Have you tried this in your own games lately? --DaveSigaty

adamzero: In my own games, I've noticed that the low enclosure from the 4-4 points works particularly nicely. I like to play fairly profit-oriented game, making strong groups from which I can attack or invade without fear. Often my opponent builds moyo that I have to invade, but because this happens so frequently invading has become one of the better parts of my game.

The low enclosure from the hoshi works well for me because it threatens to grab very large profit, inviting my opponent to challenge, and I can then attack strongly. I particularly like playing it when it leaves the open side of the hoshi stone facing my own thickness. I've had good results with this.

I don't like the large low enclosure because it seems to invite the 3-3 invasion, and I'm rarely satisfied with the result. And when I'm playing against it I immediately start trying to figure out the appropriate timing for the invasion, and having played it I am usually pleased with my gains.

Path: StatisticalAnalysis · Prev: StaircaseStatistics · Next: NumberOfDifferentFuseki
This is a copy of the living page "4-4 point enclosure versus 3-4 point enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
WhatActionsTheSto...


4-4 point high approach

Keywords: Joseki

High approach

The high approach to the 4-4 point at W1 is usually played with the intention of setting a framework on the right of W1. One characteristic of this high approach is that it tends to give black a sizable amount of fixed territory.

A common answer by black to W1 will be a.

Joseki

B2 is one common play. W3 and W5 aims to reduce the corner territory, and then followed by W7 or around the region of a to build up a framework. If there is already a white stone at a, W7 is sometimes played at b. Because of the monkey jump at c, white's territory at the top cannot be said to be large.

Discussion

Joseki

The other usual joseki is B2 and B4. Black gets even more territory at the expense of making white very solid outside. If there is already a white stone at the vicinity of W7, then W7 may consider playing at a point around a.

Chris Hayashida: I have seen a similar pattern in pro play, where Black plays B6 as an answer to W1. White tenukis, then Black attaches underneath at B2 and then draws back to B4. The shape ends up looking similar. I don't think pros would play this way if the 3-3 invasion was a problem.

aLegendWai: Why not B6 at "b"? What's the point of B6? I think "b" can safely protect 3-3 invasion, right?

Black plays on the 4th line to avoid being pushed against the side. An invasion at san-san is not gauranteed to live either. I may be misrembering but i'm fairly sure a shoulder hit kills it. Even if the 3-3 lives Black takes the side in sente ;-)

aLegendWai: I am too fascinated by the invasion probelm at 3-3. And I seem to miss all other valid points and ask this question at the spot :< According to BobMcGuigan, the best B can do is ko living. But a ko living seems bad to B. It is a nothing-to-loss ko to W. W loses nothing if losing the ko. B loses quite big if it loses ko. I would consider it is still not good to B (but worse than the case that W can live unconditionally). A line lower is preferred if the corner is vital to B.

BobMcGuigan: I'm not sure the sequence shown in the previous diagram should be called joseki. The problem is that Black's territory in the corner isn't secure and White's stones on the top have been strengthened. And there is very bad aji in the corner, for example:

Bad aji

There are many variations after W1 but the best black can do is get a ko or else leave very bad aji. Here are some illustrative diagrams:

Ko

Not much better

Now a white move at a looks troublesome.

Hane? White lives.

Black kills with bad aji

After B8 White has the aji of the moves a through e and Black may prefer the results in one of the earlier diagrams.

So I doubt that the attachment underneath is really a joseki unless the surrounding position is right.

What about the shoulder hit?

Chris Hayashida: What about the shoulder hit that was mentioned above?

Velobici: It may be that the attachment underneath is a misapplication of the well known 3-4 point one space high approach joseki. In that joseki there is less room available to White should she decide to invade the corner, as a result Black's corner is secure.

In my opinion the proper joseki is to respond to the high approach with a one space jump as in

Joseki

If White strengthens herself, as in the second diagram on this page, Black still gets a lot of corner territory, with no bad aji. After attaching underneath it would be bad for Black to remove the aji of the move at the 3 - 3 point right away as that would be gote and White would have been strengthened.

The 3-3 is bad for White

Chris Hayashida: W1 is in the wrong place after the 3-3 invasion. Black makes good shape with B6.

Sanz: I saw this type of "punishing move" in a book. a would also work.

Joseki

Joseki

IaGo: my dictionary suggests this, with a possible extension at a, and W3 at B4 being possible depending on ladders...

It seems a little more secure in the corner.

Charles I don't see any examples of this by pros.

How about 6 at b to make the ThreeCrows? Too overconcentrated?

unkx80: Thanks all for correcting my misconceptions on this joseki.

[01]

Kirk: What about pincers? In particular, the low one-space pincer at a always seems to cause me trouble. I generally play the one-space high approach when I have influence in the upper right (facing left), but this low pincer always seems to disrupt my plans: it prevents a large moyo and is hard to attack when the thickness is so far away.

High approach, low pincer

High approach, low pincer

iopq: Yuki Satoshi - Cho Chikun

Kirk: Here's an example from one of my [ext] dragon games. Any suggestions for a good continuation after c12?

Game example

Continuation 1

Kirk: Here's one continuation I considered. I guess this result is okay. As black, I'm very concerned about utilizing my influence at the bottom, so I don't like white to get a position on the left. Nevertheless, the thinness of white's position at the top coupled with the fact that I can probably engineer a splitting attack against that and the lower right white group (after a) makes this look playable.

Continuation 2

Kirk: Here white blocks on the other site. I'm not sure 8 is right -- actually there doesn't seem to be a good shape for white here. White still seems to have a lot of potential on the left, and black's influence still isn't doing anything. I guess a-d follows fairly logically (at least to me! :-)

Sinprejic: Another response to the high aproach that I just ran across and had difficulty with is 4-4 High Approach 2 Space Wide Pincer. Perhaps someone would like to help me find the correct response to this?

This is a copy of the living page "4-4 point high approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
PincerNomenclature
TheRoadToOneDan
BQM131
BQM266
Handicap/Discussion
TaxonomyTest

Homepages
WarEagle


4-4 point high approach, two-space high pincer

PageType: Alias

44HighApproach2SpaceWidePincer

This is a copy of the living page "4-4 point high approach, two-space high pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PincerNomenclature


4-4 point high enclosure

PageType: Alias

4464Enclosure

This is a copy of the living page "4-4 point high enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


44 point inside contact

Keywords: Joseki

The 3-4 contact play

What about the inside (3-4) contact play in the absence of an enclosure? (When there is an enclosure from the 4-4 point, this counts as joseki.)

Table of contents
The 3-4 contact play
Examples
Hane at 3-3
Hane at 5-3, stretch, descent
Hane at 5-3, stretch, reversal
Table of diagrams
3-4 contact under a 4-4 stone
Reversal to 3-3 invasion
Seo BongSoo (W) vs. Hane Naoki
Segoe (W) vs Kitani Minoru
Segoe - Kitani (continued)
Li Huasong? (W) - Zhou Heyang (B)
Li Huasong - Zhou Heyang continued

3-4 contact under a 4-4 stone

This sometimes occurs in pro games, though of course it is rare compared to playing an approach or the 3-3 invasion.

The most common responses for black are the hane moves at a or b, but c and d are also played sometimes.

xela: Isn't this usually played as a ko threat or ladder breaker? Otherwise, I find it hard to imagine a full-board position where this wouldn't be worse than an approach move from the outside. (If I'm wrong, I'd love to see some examples!)

Reversal to 3-3 invasion

If black choose B2, the situation may revert to the common 3-3 invasion like this.

So, what did White gain? Nothing, unless Black would prefer to block the other side after the 3-3 invasion. This naturally determines White's choice: 3-4 or 4-3? It should be such Black's resulting wall will be less useful.

xela: If black needs a wall facing the other way, won't B4 be played at W5 or at a?

I play this one often in handicap games: Black normally plays B2 at W3 to take the corner, which allows a cross-cut.

Examples

Hane at 3-3

The hane at 3-3 takes the corner, allowing thw opponent a group along the side.

Seo BongSoo (W) vs. Hane Naoki

Had white invaded at 3-3 ( B2), blocking at W1 with B2 would allow Black to make big territory on the top side.

Hane at 5-3, stretch, descent

Segoe (W) vs Kitani Minoru

W2 blocks from the outside, but if Black had started on the 3-3, White would have blocked at 1.

Segoe - Kitani (continued)

The fighting begins.

Hane at 5-3, stretch, reversal

Li Huasong? (W) - Zhou Heyang (B)

In this position, black has chosen to revert to the 3-3 invasion joseki. If the black wall were facing the other way, white+circle would be under attack, while this wall is facing a strong low white position along the upper side.

Li Huasong - Zhou Heyang continued

In the continuation, white uses the aji left by the ladder in the lower left. After B20, the white atari at a is a ladder break. Black chose to take at b, allowing white to take at c.

See also:

  • 4-4 point low approach one-space low pincer, attach wrong side

This is a copy of the living page "44 point inside contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
44Point55Shoulderhit
44PointLowApproac...


4-4 point joseki bad follow up

Keywords: Joseki

Sliding under the 4-4 stone

In this position, I often see players making the W1 / B2 exchange and leaving the situation like that.

Prevent the invasion

Correct is to add a further play here straight away to prevent invasion. White at a, b or c are suitable. If White leaves the position and Black invades at d, the exchange of white+circle for black+circle is bad for White. It gave up the chance of the 3-3 point invasion, without correspondingly gaining security on the outside.

Confusion between two different joseki

The mistake arises from a confusion between two common joseki.

The purpose of Joseki 1 is to avoid settling the shape and to leave open the possibility of invading the corner. White's position is flexible and, depending on the development of the game, she might discard the stone 1 and take compensation in the corner. Note that if White invades the corner and Black builds a wall, the white stone at 3 is ideally placed to control Black's influence.

The purpose of Joseki 2 is to settle the shape and establish a solid position.

Joseki 1

... OR joseki 2

Forbidden?

Perhaps even more interesting is this related formation. Black 5 here is forbidden to weaker players. It leaves a weak point at a, and joseki is to play it on the third line, as above.

This shape however has been made by some of the strongest players (Go Seigen, Yi Ch'ang-ho and some most distinguished company).

Why?

Yi v. Cho

This is from a game Yi Ch'ang-ho against Cho Hun-hyeon 1991-02-19. Black's marked stone is better balance along the side, and does something to induce White W1. What follows was certainly an interesting and dynamic way to activate Black's Chinese-style formation on the right side.

This may illustrate the difference between joseki thinking, and haengma thinking.

Charles Matthews

This is a copy of the living page "4-4 point joseki bad follow up" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FollowUp
TaxonomyOfJoseki
CommonMistakesInF...
TaxonomyTest


4-4 point Josekis

Keywords: Joseki, Index page

This gives an overview of 4-4 point joseki that have a page (or several pages) on Sensei's Library.

For each joseki, here or at the linked page a standard sequence is given (this is one of the more common ones, but need not be the absolutely most common one), and an overview of pages dealing with that joseki and its variations.

Black may get to play another stone in this corner before White does. See 4-4 point enclosure josekis.

Table of contents
Low approach
High approach
Distant high approach
Distant low approach
Other moves
Table of diagrams
Low approach
black 4-6
black 6-3
Distant high approach
Distant low approach
distant low approach fuseki
3-3 point invasion
Very low approach
Shoulderhit
3-4 point attachment
other side attachment

Low approach

A linked play may not be joseki. See also 4-4 point low approach statistics.

4-4 point low approach footsweep 4-4 point diagonal attachment joseki 4-4 point low approach one-space low pincer 4-4 point low approach two-space low pincer 4-4 point low approach three-space low pincer Pseudo-Pincer 4-4 point low approach attach BQM41 4-4 point low approach one-space high pincer 4-4 point low approach two-space high pincer 4-4 point low approach three-space high pincer 4-4 point low approach kosumi BQM72 4-4 point low approach low extension 4-4 point low approach high extension 4-4 point low approach large low extension 4-4 point low approach large high extension 4-4 point low approach tenuki

Low approach

  • a low extension most common response since 1990's
    • 4-4 point low approach low extension, standard joseki
  • b high extension most common response until early 1990's
    • HolIgor struggles with the high extension
    • Aji example 2
  • c large low extension is a classical play, still used in the right context
    • Tewari
  • d attach
    • & block
    • & extend
    • & cut
    • & wedge
    • & invade
  • e one-space low pincer
    • Overconcentrated shape/ Discussion
    • Thickness example 2
  • f one-space high pincer
  • g two-space low pincer
  • h two-space high pincer
    • Catenaccio joseki
    • BQM 55
  • i three-space low pincer
  • j three-space high pincer
  • k Takemiya Kosumi
  • l BQM72
  • m 4-4 point diagonal attachment joseki
    • Joseki as a source of bad habits
    • 4-4 point low approach, diagonal contact then pincer
    • Judging forcing plays 2 and 3
    • BQM81
  • n BQM41
  • o large high extension
    • Migeru's Question 2
  • p low keima
  • q four-space low psuedo-pincer
  • B2 Tenuki: 4-4 point low approach tenuki

High approach

  • 4-4 point high approach

black 4-6

black 6-3

Distant high approach

4-4 point distant high approach two space low pincer 4-4 point distant high approach one space high extension

Distant high approach

At a: 4-4 point distant high approach one space high extension

At b: 4-4 point distant high approach two space low pincer

General discussion: 4-4 point distant high approach

Distant low approach

  • 4-4 point distant low approach?

Distant low approach

Fwiffo: I get this approach to my hoshi stone now and again, mainly by mid-teen kyus. I assume W1 is not exactly a great move since I don't see it played by higher level players and I don't see any sort of reference to it here. I don't feel a particularly urgent need to do much about W1 so I tenuki as often as not... If I do respond immediately, it will usually be an extension in the vicinity of a or a pincer somewhere around b. Are there joskei for this approach?

Bill: Yes, there are joseki for it. The usual replies are the kosumi at c and the large knight's response (one of the as).

Fwiffo: Thank you. I did a search for this position on gobase.org and it does indeed seem to be somewhat uncommon in pro play. W1 seems to be most often in invasion of the side when black has a position established in the upper right, moreso than an approach to the corner. In the cases where it does look like an approach, black usually has some thickness in the upper right facing this direction. In either case, the point appears to be to prevent a black play in the same area. The most common reply does appear to be c, sometimes followed by white around d then black a. Sometimes white would make a second approach around a instead of d.

distant low approach fuseki

Common when white wedges on the side and wants a safe base with W3 rather than the more aggressive move at a.

Other moves

3-3 point invasion

  • 3-3 point invasion, 4-4 point 3-3 invasion joseki
  • 4-4 point 3-3 invasion, jumping away
  • B2 discussed in block on the wider side
  • B4 discussed in Hane at the Head in Joseki 1
  • B4 at 6: 4-4 point 3-3 invasion, jumping away
  • B6 at 7: 4-4 point 3-3 invasion double hane, Capture the Cutting Stones in Joseki 2
  • B6 at a: 4-4 point 3-3 invasion joseki, hane inside cut
  • See also: BQM83, Joseki related life and death example 2

Very low approach

  • 4-4 point very low approach

Shoulderhit

  • 4-4 point 5-5 shoulder-hit (also includes the 5-4 and 4-3 contact plays against 4-4)

3-4 point attachment

  • What about this 3-4 point attachment? (The 3-4 attachment is discussed at: 44 point inside contact.)

other side attachment

iopq: Played by Cho Chikun against Takemiya Masaki with colors reversed. Both follow the proverb extend from a crosscut.

This is a copy of the living page "4-4 point Josekis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki
44Point
TaxonomyOfJoseki
JosekiQuickReference
JosekiPages
TenukiJosekiPages...
StarPointJoseki
HowToAttack
UseHandicapStones
SystematicJoseki4436
44PointLowApproach
FirstMoves
BQM383
24BasicJoseki
JosekiNomenclatur...
PJQ6
44PointLowApproac...
BQM282
BQM294
BQM390

Homepages
WarEagle


4-4 point large low enclosure

PageType: Alias

4473Enclosure

This is a copy of the living page "4-4 point large low enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Butterfly
44PointEnclosureV...


4-4 point low approach

Difficulty: Beginner Keywords: Joseki, Index page

This page is in need of attention.

#16 #13 #5 #7 #9 #17 #4 #14 #6 #8 #10 #11 #12 #1 #2 #3 #15

corner

4-4 point-Low approach

This gives an overview of 4-4 point low approach josekis that have a page (or several pages) on Sensei's Library. See also 4-4 point low approach statistics

For each joseki a standard sequence is given (this is one of the more common ones, but need not be the absolutely most common one), and an overview of pages dealing with that joseki and its variations.
[1]

Low extension

  • Joseki discussed in: 4-4 point low approach low extension, 4-4 point low approach low extension, standard joseki
  • W3 at a: 4-4 point low approach low extension, contact
  • W3 at 4: 44 Point, Low Approach, Low Extension, 3-3 invasion
  • B4 at b: 4-4 point low approach low extension, slide, pincer
    • tenuki: 4-4 point low approach low extension, slide, pincer, tenuki
    • white 4, black c, white d: 4-4 point staircase joseki
  • B4 at e: 4-4 point low approach low extension, 3-2 contact play on the slide
  • B4 at f: 4-4 point low approach low extension, slide, attach
  • W5 tenuki: 4-4 point low approach low extension, slide, 3-3 tenuki
  • See also: Joseki and tenuki

[2]

High extension

  • 4-4 point low approach high extension
  • HolIgor struggles with the high extension
  • B4 at a: 4-4 point low approach high extension, slide, attachment
  • W5 at b: 4-4 point low approach high extension, slide diagonal three-space extension
  • Aji example 2

[3]

Large knight extension

  • 4-4 point low approach large low extension
  • W3 at 4, black 3, white a: Tewari Example 1

[4]

Tsuke-osae (attach-and-block)

  • 4-4 point low approach attach-block joseki
  • For variants that differ before W3, see below

Tsuke-nobi (attach-and-extend)

  • Overview: Tsuke-nobi joseki
  • This variation ( W5 here): 4-4 point low approach, tsukenobi, push into corner
  • White pushing through at a after playing W7 further away: 4-4 point low approach tsukenobi, degiri
  • W5 at 6: 4-4 point low approach, tsukenobi, jump attachment
  • W5 at b: 4-4 point low approach tsukenobi, invasion
  • For variants that differ before W3, see below

Attach-and-cut

  • Attach-crosscut corner patterns
  • For variants that differ before W3, see below

Wedge

  • 4-4 point low approach, attachment, wedge
  • W3 at 7: Non-Joseki Exercise 4
  • W3 at a: BQM 78

Attach-invade

  • 4-4 point low approach attachment, 3-3 invasion

[5]

One-space low pincer

  • Overview: 4-4 point low approach one-space low pincer
  • This variation: 4-4 point one-space low pincer invasion, interception, Overconcentrated shape/ Discussion
    • Thickness example 2
  • W3 at a: 4-4 point low approach one-space low pincer, low double approach
  • W3 at b: 4-4 point low approach one-space low pincer, high double approach, Small gaps
  • W3 at c: 4-4 point low approach, One-space Low Pincer, One-point Jump
    • Black a, W7: Go bloopers
    • Black b, W3: Non-Joseki Exercise 5 / Solution
  • W3 at d: 4-4 point low approach one-space low pincer, upper contact
  • W3 at W5: BQM105
    • Black e, white h: 4-4 point low approach one-space low pincer, upper contact tsukehiki
    • Black e, white g: 4-4 point low approach one-space low pincer, upper contact tsukenobi
  • W3 tenuki: 4-4 point low approach one-space low pincer, tenuki
  • B4 at 5: 4-4 point one-space low pincer invasion, block
    • W4, black h, white i: Thickness example 1
    • W4, black h, W10: BQM3, Thickness example 4
  • B6 at 9: 4-4 point one-space low pincer invasion, interception, hane underneath
  • B6 at j: Also discussed in Go bloopers

[6]

One-space high pincer

  • 4-4 point low approach one-space high pincer

[7]

Two-space low pincer

  • 4-4 point low approach two-space low pincer

[8]

Two-space high pincer

  • 4-4 point low approach two-space high pincer
  • W3 at 6: Catenaccio joseki
    • black 8: BQM 55
  • See also: BQM 55

[9]

Three-space low pincer

  • 4-4 point low approach three-space low pincer

[10]

Three-space high pincer

  • 4-4 point low approach three-space high pincer

[11]

Kosumi

  • General: Takemiya Kosumi
  • This variation ( W3 here): Takemiya Kosumi - Corner Invasion
  • W3 tenuki: Takemiya kosumi tenuki
  • W3 at a: Takemiya Kosumi Knight's Move Back
  • See also: Takemiya Double Kosumi

[12]

Unusual Knight's move answer

  • This response is possible if a side stone exists near the marked spot-- see BQM 72 for more information.

[13]

Kosumitsuke

  • 4-4 Point Diagonal Attachment Joseki
  • See also: Joseki as a source of bad habits, 4-4 point low approach, diagonal contact then pincer, Judging forcing plays 2, Judging forcing plays 3
  • BQM 81

[14]

Shoulder hit

  • BQM 41

[15]

Two-point jump

  • 4-4 point low approach large high extension
  • Migeru's Question 2

[16]

Low knight's move block

  • 4-4 point low approach, low knight's move block
  • BQM 146

[17]

Four space low pseudo-pincer

  • Pseudo-pincer

This is a copy of the living page "4-4 point low approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
KeimaKakari
44PointLowApproac...
AvoidBeingSealedIn
FirstMoves
TheRoadToOneDan
24BasicJoseki
44PointLowApproac...
44PointLowApproac...
BQM303
Buitenland/HoshiJ...
Handicap/Discussion
NonJosekiExercise4
Tapir/44PointLowA...
TaxonomyTest

Homepages
Geno
Jono
WarEagle


4-4 point low approach attach

Keywords: Joseki
4-4 point low approach attachment, 3-3 invasion 4-4 Point low approach attachment, wedge 4-4 point low approach attach hane

Low approach attach

W3 at:

a hane: black can block, extend or cut

b wedge (Requires a favourable ladder.)

c invade

W3 at d is not joseki, see BQM 97.

iopq: How do you respond do 'e' and why is it a bad move?

Mef: I think W3 at 'e' can be met with B4 at 'b', now white will have to pull back to something like 'a' anyway, and B will be able to give a stronger response since his primary shape worry had been fixed for him.

iopq: f aims at cutting at b later. Is it any different than an immediate cut at b?

ross: How do you respond to 'g' and why is it a bad move?

xela: You mean W3 at g? I would respond at either a or e, depending on what the rest of the board looks like. It is a bad move because it leaves W1 looking very weak; it goes against basic instinct.

gambino21: What is a good response to the pincer at 3? I think that 'a' would be a good response. What about 'b' or 'c'?

Low approach attach, pincer

unkx80: c is too passive. As for a or b, I can't tell right now whether which is better, but a seems to be a good choice.

Bill: Don't forget d.

And I wouldn't call W3 a pincer. A double kakari, maybe. But why dignify it with a name? It is inconsistent. If White wanted to play W3, better not play W1 first.

Tewari

W1 B2 are perfectly common moves. W3 is a very strange move. Perhaps this move order inversion clarifies the already apparent strangeness. In local context, B4 is the only move: the hane reduces the white stone to 2 liberties, while making a hanging connection. A wider context may justify other moves. Dieter

This is a copy of the living page "4-4 point low approach attach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
44PointJosekis
HowToRespondToAnA...
44PointLowApproac...
Buitenland/HoshiJ...


4-4 point low approach attach hane

Keywords: Joseki
4-4 point low approach attach-block joseki Attach-crosscut corner patterns#2 Tsuke-nobi joseki Da Ya Liang

Low approach, attach, hane

B4 at:

a block

b extend

c cut

d Dà Yā Liáng

This is a copy of the living page "4-4 point low approach attach hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4-4 point low approach attach-block joseki

Difficulty: Intermediate Keywords: Joseki

Attach-block joseki

% !!! Edit [Chinese Classical Joseki] if you add/remove diagrams at the beginning of this page!

See attach-block for the fundamental shape here.

A first interesting point about this joseki concerns W4. Can White omit this play in order to leave a weakness at the 3-3 point in the corner?

Not playing atari

That idea is really in the realm of handicap go: playing the atari is undoubtedly the honte. There is an example from a quickplay game Cho Chikun-Kato Masao 1990-09-09, as here. After W1 Black made strong shape with B2, and White invaded at once with W3, making miai of a and b.

In general this would be considered a thin way for White to play.

Charles Matthews

Not playing atari in old China

This Chinese classical joseki frequently occurs in old Chinese games when the marked stone approaches hoshi only after the two stones at the right have been played. Instead of W3, white a black b might be possible. The overall aim here is probably to settle white quickly.

Am I correct in thinking that the choice of W6 depends greatly on the situation along the top side of the board? W2 and W6 are in a good position to exploit a play W8 at the circled point. However, leaving aside the objection that White should have made an approach on the open side, if Black already has a stone in the vicinity of the marked point, would White not be better advised to play at a and seek influence in the centre, or is it simply the case that under those circumstances this is not joseki in the sense of an equitable result being attained?

Is a move at a valid?

Phlegmatic

I agree with you that in that case White a rather than W6 appears to be the correct joseki. In fact, looking at pro games, I find that W6 is not a very common move: If White wants to make territory, White b is more common; if White goes for influence or thickness, a is. - Andre Engels

In Japan three years ago, I heard Tokimoto Hajime comment about this; saying that amateur players, who like the move at a, may run short of territory. That is, the pro attitude is rather more territorial here.

More variations can be added: I posted this new page to split it from the attach-block shape page. -- Charles Matthews

unkx80: Putting this up for reference.

Attach-block joseki

B6 may be played at a.

Attach-block joseki

Common Mistake

Attach-block joseki

B1 is trying too hard; the corner still has problems left behind. At a is the vital point. White plays the nose tesuji of W1.

Attach-block joseki

If Black tries to get the two stones with a and c, White will respond with b; and after the capture play W5 to capture the black stones to the right of W1 and W3 using the two-stone edge squeeze tesuji.

This is a copy of the living page "4-4 point low approach attach-block joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AttachAndBlockJoseki
AttachBlockJoseki

Referenced by
44PointJosekis
TaxonomyOfJoseki
TsukeOsae
44PointLowApproach
44PointLowApproac...
FirstMoves
NosePoint
ChineseClassicalJ...
BQM370
44PointLowApproac...
BiteOff
BQM207
BQM269
TaxonomyTest


4-4 point low approach attachment, 3-3 invasion

Difficulty: Expert Keywords: Joseki

Immediate 3-3 invasion

Suppose White invades in answer to black+circle.

This occurred in a game Yi Sang-hun-Kim Mansu (B) 1995-05-01.

It also was seen in the recent game O Rissei-Alexandre Dinerchtein (B).

Black takes the bulge point

It is expected that Black will play B1, as in that game, for the sake of good shape.

Now the game from 1995 had White next at a. What was played by Dinerstein was the move at b (which he said in his commentary had been played by Yi Ch'ang-ho against Hane Naoki).

Clearly what happens next depends very much on the adjacent side positions.

Charles Matthews

c and d have also been played by professionals in this position. However, there are too few games, and too early differences between them for me to call anything a joseki. - Andre Engels

Andy Pierce: I recently got a good result playing this as white in a handicap game. By attaching, black wanted to settle the position early and put a good chunk of territory in the bank. I invaded at 3-3 primarily to deny black his intent and give him something unexpected to think about. I also found the residual aji of white+circle to be useful, although I never actually tried to move this stone.

This is a copy of the living page "4-4 point low approach attachment, 3-3 invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
44PointLowApproach
PocketSL
44PointLowApproac...


4-4 point low approach footsweep

PageType: Alias

44PointLowApproachLowKnightsMoveBlock

This is a copy of the living page "4-4 point low approach footsweep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
Footsweep
SystematicJoseki4...
Buitenland/HoshiJ...
SystematicJoseki4...


4-4 point low approach high extension

Keywords: Joseki

One-space extension

For quite some time B1 here was the normal answer when White approach the 4-4 point. A change of fashion occurred amongst pros, at the start of the 1990s, and the low answer took over. Still, this is a major idea in joseki; and if Black already has a stone at one of the circled points it is natural for Black to claim territory on the fourth line in this way.

DJ: If I may add a comment, I do not think that, even given a stone at the marked points, B1 claims any territory at all: San-san is open, a and b are feasible invading points, there's a nozoki at c.
As far as I know, B1 aims at attacking the white kakari stone. If you want to just start to claim territory, play the low answer: this is one of the reasons why it became fashionable...

4-4 point low approach, high extension, hoshi

White's replies

White's common replies, in decreasing order of popularity, are a to f

  • a - share the corner
  • b - a light move, corner is open (read more...)
  • d - conventional to play a first, then d

White can also play tenuki, risking a diagonal attachment attack.

Bob Myers: Is there some reason the White attachment on the hoshi stone, and/or the 3-3 point invasion, are not referenced here? Where in SL are they discussed?

Main variation

This is the classic continuation. To switch direction, Black can play B2 at a (4-4 point low approach high extension, slide, pincer, or even b (4-4 point low approach high extension, slide, attachment). B2 as tenuki is seen; and Black can certainly omit B4, which is however a big point to make the most of Black's fourth line position.

Bob McGuigan: B4 might also be at the circled point if Black wants to play more territorially on the left side.

Balance

Charles Bob's play is seen in modern pro games in this type of position. If B1 were played one space to the right, it would leave weaknesses on both sides.

1.1 White at f ( W1)

White plays at f to undermine the base of the black stones and hinder black's progression down the side.

White undermines

Andy Pierce: I play the high extension black+circle when I am looking to develop primarily towards the center and secondarily along the left side. I'd like opinions on how (and whether) to answer W1? Is B2 here adequate for center emphasis, or are there better options, for example in the context of facing an opposing san ren sei on the bottom side?

Charles This would be sometimes enough. Depending on the top side, playing kosumitsuke there before B2 might be good, to get a double attack?. The books teach Black at a here. The pros tend to play b.

a and c are joseki (Kogo).

White continues with a

White continues with b

If White cuts at a, Black can play b to attempt capturing the two stones at top.

Black changes his mind

I have seen amateurs play this several times but the corner is not secure and this doesn't seem to fit with the purpose of black+circle in the first place.

Charles Classic bad play - see clumsy double contact.

Black chickens out

I have played this way to secure a base but there must be better options here as this is just too slow.

Charles Not at all good. B4 at a is better, but this all shows 'handicap game mentality'. Why play the high extension at all, if you are content with this?

Andy Pierce: I agree. I think these type of plays arise as a result of both greed and fear. When an amateur plays the high extension, the mindset is often not of developing central power, but of trying to secure more territory than would be secured with a low extension (greed). When white plays the second kakari black's mindset switches from greed to fear (now I don't get a base!) and he makes some panicky overconcentrated athematic gote moves in the corner.

Other pages:

  • an overplay follow-up after White plays c;
  • HolIgor struggles with the high extension;
  • Joseki-related life-and-death example 3.

Charles Matthews

corner

Imagist: This seems better to me.

twenty points ?

atulab: a friend of mine started playing B5 in our games because he read somewhere its worth 20 points. the fact is it gives me a really hard time when he plays it because I can't find flaws in his position anymore when I try to take some territory from him at 6, he can attack it by leaning on W2 and W4 (or cut W2 after making thickness attacking W6). I also can't find a good move in the corner: (I tried a and b with moderate succes: had to sacrifice W2 to live).

What would you do against black's corner ?

LukeNine45: A 3-dan I know would play W c, B d, W e, which he says leaves aji in the corner, a clamp I think. Some higher dan can tell me what I forgot or misunderstood. :) (Of course, you can always play W4 at B5. Then you won't have to think about this, though you lose your corner aji.)

This is a copy of the living page "4-4 point low approach high extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
TaxonomyOfJoseki
JosekiChoice
BasicTechniquesOfGo
HighOneSpaceExten...
UseHandicapStones
44PointLowApproach
44PointLowApproac...
BQM266
Buitenland/HoshiJ...
TaxonomyTest


4-4 point low approach high extension, slide diagonal three-space extension

Keywords: Joseki

I saw this in Kogo's Joseki Dictionary:

44 Small Knight Approach

The normal followup is for White to extend to a. Kogo claims this as an overplay that can be punished as follows:

Punishment

After Black 11 at a, the Kogo variation indicates that the three white stones are lost and ends. That seems reasonable, they don't look very healthy.

However, I'm not quite sure I see the follow-up.

Possible Punishment Followup

I tried B4 in various spots, but in all the variations I tried, White wins the capturing race between the two. What am I missing?

Andre Engels: Could you be a bit more precise of what capturing race you mean? The diagram you are showing looks like a clear black win to me.

Icepick: It's amazing what a fresh look at a problem can do. There's a reason that I'm a DFK.

This is a copy of the living page "4-4 point low approach high extension, slide diagonal three-space extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproach
PunishingOverplays
44PointLowApproac...


4-4 point low approach high extension, slide, attachment

Difficulty: Expert Keywords: Joseki

Attach after slide

This choice of B1 is an old idea of Go Seigen (and other pros) which was taken up again from 1991 by Korean players. There are now some worked-out joseki for it.

Hane on top

When White answers with W1 here, White can live in sente in the corner after these plays (White a, Black b to finish the joseki). There is a cutting point at c but Black can't expect to cut there immediately, before the left side formation is stronger. At the cost of being a little thin, Black has indeed developed on both sides.

Hane underneath

There is also a joseki in which W1 is hane underneath the contact stone black+circle; it depends on the ladder with W9.

Charles Matthews

This is a copy of the living page "4-4 point low approach high extension, slide, attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproach
44PointLowApproac...
BQM96
LadderJoseki
SystematicJoseki4...


4-4 point low approach high extension, slide, pincer

Difficulty: Advanced Keywords: Joseki

starting position

This page deals with the joseki that exist after B5 in this diagram. The main variation of the joseki requires a ladder; if the ladder does not work, black has to play a less common variation.

basic variation

With B1, black is trying to get outside influence in exchange for white territory in the corner, and the most common variation for white is to get along with black's plan with W2 and W4, then play W6 to create aji.

after the joseki

For white to run out with the marked stone when the ladder does not work for black is a big threat, Thus, usually black will capture with B3 at an early stage. Black in turn can somewhat close off the left side by exchanging B1 for W2.

no ladder

If the ladder does not work for black, setting up a position with B4 is most common. White creates aji with W5, then stabilizes her group with W7. If white plays tenuki with either at those moves, black will aim for the black a-white b exchange again. After W7, black c is thick but slow.

aiming for the left

If the left side is important, white might play W1 here instead of a. After black stabilizes the upper side with B2, white can continue at W3 or play tenuki. White a- black b - white at B2 - black c - white at W1 has also been played. Another possibility is W1 at d, black 2, white e, which is slower but more solid.

Turning the tables

With W1, white turns the tables on black, now it is white who is most likely to take the influence. However, this move requires a ladder.

Turning the tables (2) (11 at a, 12 at b)

White W3, white sets up the ladder, but to take it immediately would be wrong and give black more territory than he is entitled to. White first forces with W5 and W7 before playing the ladder with W9. White has succeeded int taking influence, but black's corner is not small either.

Not following orders (1)

Still, even after W1, black can take the outside. White does however get a larger corner than in the main joseki. Black's first chance comes immediately with B2 here.

Not following orders (2)

The second possibility is with B4. Black will probably strengthen his position with black a-white b.

attachment

A second way for white to avoid getting shut in is immediately with W1, attaching on top of the squeeze play with W1 here. After W3, black has a choice of answers. Apart from B4, 5, a and b have all been played. B2 has been played at a and c.

This is a copy of the living page "4-4 point low approach high extension, slide, pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
44PointLowApproac...
SystematicJoseki4...


4-4 point low approach kosumi

PageType: Alias

44PointLowApproachDiagonal

This is a copy of the living page "4-4 point low approach kosumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
TheJosekiProject
Buitenland/HoshiJ...


4-4 point low approach large high extension

Keywords: Joseki

Not joseki

This choice of B1 in answer to the approach white+circle to the 4-4 point isn't an established play. The obvious reason to give is that it is too relaxed about the corner territory. Also, the two space extension on the fourth line always leaves some weaknesses.

White's answers

There are too few examples (mostly from the 1930s and the past decade) to look for set lines of play. Expect White to play at any of a to d.

The slide is no good

In this case, as with the large low extension, the slide W1 probably just helps Black in the direction of efficiency.

Charles Matthews

  • See also Migeru's question 2.

This is a copy of the living page "4-4 point low approach large high extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
TaxonomyOfJoseki
44PointLowApproach
Buitenland/HoshiJ...
TaxonomyTest


4-4 point low approach large low extension

Difficulty: Advanced Keywords: Opening, Joseki

A traditional play

This answer B2 to W1 was the common play in Edo-period Japan, and throughout the old development in China. It was played much less in the twentieth century.

It has been making something of a comeback in the twenty-first.

The ideas involved are different from those with the other extension responses. White takes into account that Black might take a big corner with one more play here. White a is therefore played early. Otherwise White b is reasonable; tenuki is also a major option. White at c was the old Chinese play, now effectively obsolete.

Taboo

In this case the slide with W1 isn't seen in high-level play[1]. With black+circle present, Black's stones are more efficiently placed. What was acceptable to White when Black's extension was to a is here unacceptable.

The 3-3 invasion: new line

In many recent games the 3-3 invasion has gone this way. Black plays B6 to deny White's hane, rather than at a.

The 3-3 invasion: new line (continued)

It could be that both players are satisfied with this kind of result. The white+circle stone is weak but not closely confined.

White's alternative

White's main choice comes right at the beginning. White could play the hane of W1 immediately. This will weaken the white stone, but solidify her corner, so she needs to take less trouble to live there. After B6, the joseki usually ends. White has a as her main follow-up, black b.

White may connect

Black can also choose to take sente and allow White to connect up with the marked stone.

White's alternative (2)

White can also push up once before playing the hane. Now Black has no choice but to stop the connection. After B10, White will usually cut through and fight with White a, Black b, White c, Black d (or another point, depending on the position on the left side), but she can also play tenuki, and keep this cut as aji. If Black wants to stop it, Black e makes correct shape.

Black's alternative

B1 instead of B2 is also joseki; although in recent years B2 is more common, B1 is still played often. After this sequence, the white corner lives (black can play at a and connect in sente, but this is just large endgame), and White can therefore play W6 and W8 to establish a position with her single stone. Black is thick towards the left side; whether he has a chance to attack on the upper side depends on the position.

[1]

One related place where the slide is seen:

A common development

This has been, well, an orthodox development of the orthodox fuseki over recent years. White slides at W4 despite B3. This is seen especially in case the enclosure is the large low enclosure, with black+circle moved to a.

Invasion forecast

In fact it is normal for Black to invade at B1 here immediately, rather than answer at a.

White strong and happy

White is presumably happy with this result. White's strong group makes up for Black's efficient left corner; because the right corner is a loose formation and White knows that she will fight there in the future. (This result was seen in a game Yi Se-tol vs. Seo Pong-su.)

This interpretation is a manifestation of a basic principle of framework theory: it is an advantage to build a strong group on the edge of the opponent's framework.

Charles Matthews

This is a copy of the living page "4-4 point low approach large low extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
TaxonomyOfJoseki
JosekiChoice
44PointLowApproach
44PointLowApproac...
44PointLowApproac...
BQM266
Buitenland/HoshiJ...
TaxonomyTest


4-4 point low approach low extension

Keywords: Joseki

Very common

This is the most common[1] response for Black, when White approaches at W1, if you look at contemporary pro games. Playing B2 on the third line is territorial, and the variations that follow are mostly to do with Black's initial 4-4 point making territory in the corner. This play has been seen increasingly in the past decade.

After B2, white will generally slide into the corner at a or extend along the upper edge at b, c or d. The choice of which extension to play depends upon the situation in the upper right corner:

  • b is common if white has the upper right 4-4 point.
  • c is often part of the mini chinese fuseki
  • d is common if white has the upper right 5-3 point nearest this side.
  • b and d are both common in the kobayashi fuseki.
  • e 44 Point, Low Approach, Low Extension, 3-3 invasion

Table of contents
White Slides into the Corner
White Attaches
Table of diagrams
Very common
White Slides into the Corner
Standard
Variation after the slide
Variation: Contact play
Contact
Tewari
Tewari (2)
Tewari (3)
Old Joseki
Not very common joseki
Moves 1 to 7

White Slides into the Corner

4-4 point low approach low extension, standard joseki 4-4 point low approach low extension, slide, attach 4-4 point low approach low extension, slide, pincer

White Slides into the Corner

W3 is standard. B4 can be played at:

  • a simple
  • b or c to develop on both sides

Black sometimes plays tenuki after W3, considering a and d as miai for living with his stones. If the extension to d is not available, tenuki is dangerous for black.

Standard

These further plays constitute a standard joseki - perhaps the most common such pattern of all, now.

See also 4-4 point low approach low extension, standard joseki.

4-4 point low approach low extension, slide, 3-3 tenuki explains about the position in which White omits W3 - this is generally bad - and Black attacks at b.

4-4 point low approach low extension, slide, squeeze discusses black 2 at b, aiming for influence.

4-4 point low approach low extension, slide, outside attachment discusses black 2 at c, a modern, aggressive variation.

4-4 point low approach low extension, 3-2 contact play on the slide discusses 2 at a, which also isn't joseki.

Instead of the slide to 1, White can extend back on the side immediately, or play tenuki here. See 4-4 point low approach low extension, tenuki for detailed analysis. The tenuki play allows Black to attack with the diagonal attachment; evaluations of the severity of the attack seem to have changed in the 1990s, and nowadays White often does play tenuki. It is unusual for White to invade directly at the 3-3 point (see 44 Point, Low Approach, Low Extension, 3-3 invasion ): since Black's corner is not so large, this doesn't have high priority.

Variation after the slide

The major variation occurs when Black blocks on the upper side, allowing White to play at a. Now Black is changing plan, giving up the corner for outside influence.

See 4-4 point low approach low extension, slide, pincer for this line. Also 4-4 point staircase joseki for a complex variation.

Variation: Contact play

There is also Black 1 here (see 4-4 point low approach low extension, slide, attach), an old idea in the case of the one-point jump, but here really only played often from 1995 onwards. It is an attempt by Black to develop on both sides.

White Attaches

Contact

It is also a standard manoeuvre for White now to play W1, perhaps in response to a black move in the direction of the circled point. White will play this way to build up strength or even to settle a group here. There are some well-known joseki variations: see 4-4 point low approach low extension, contact.

[1] DaveSigaty: I was interested in whether the slide is really the most frequent continuation against the small knight. It is the most frequent according to GoGoD CD, appearing about 40% of the time. Having said that, the most frequent strategy for White after the small knight extension is to tenuki with her next move. This is a little more frequent than the immediate slide. Once White plays tenuki, Black and White are about equally likely to play next in this area. Black has played conservatively with the small knight extension and White's original small knight approach is a resourceful stone so this may not be the most urgent part of the board. A significant portion of the final shapes, including the slide, occur after White or Black come back to this corner.

Charles Matthews Yes, I think the swing in opinion about the diagonal attachment attack (not just my prejudice, since Guo Juan talks about this) has led to a substantial use of 'kakari kikashi' by pros in recent years. That is, White plays the approach in the first diagram in order to get an answer (rather expecting the keima); and then treats this as a kikashi or probe. Anyway, such seems to have been the fashion.

Bill: Historically, I think that the large low extension has been the most common in high level play. In premodern times the low extension was considered too conservative, while the high extension was not territory oriented. It was GoSeigen who first argued for the low extension.

Tewari

He pointed out that, with the marked stones on the board, this is an even position. Then B1 is a good move.

Tewari (2)

Charles In a sense, don't you need to argue more: that B1 here isn't any more ideal?

That anyway would make the Go Seigen reasoning more interesting, in line with some of his other iconoclastic ideas. Making this large low enclosure looks good by classical, territorial standards.

Tewari (3)

Bill: Well, the 3-3 is even more territorial, having fewer weaknesses than the large low enclosure. It does seem a bit low, however.

Myself, I do not see a clear preference for any of these plays.

Old Joseki

You might see this... in games its very old joseki not played very much.. i used a and b for 11 and 12

Not very common joseki

this is also old joseki, if white decides to go elsewhere then black can pincer a, white will respond with b. connecting at c for black does not work well.

Moves 1 to 7

Sorry if this doesn't belong here, but I was wondering, what is the object of B7? Is he treating B5 lightly so that if black invades between he can play shimari on top right? Or, if black kakari's on top right, he can play the kosumi tsuki joseki forcing W into a cramped position?

Blake: This is called the mini-chinese.

This is a copy of the living page "4-4 point low approach low extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Keima
44PointJosekis
TaxonomyOfJoseki
JosekiChoice
HowToRespondToAnA...
UseHandicapStones
44PointLowApproach
44PointLowApproac...
AvoidBeingSealedIn
44PointLowApproac...
44PointLowApproac...
44PointLowApproac...
InTheBeginningStu...
JosekiNomenclatur...
44PointLowApproac...
Buitenland/HoshiJ...
TaxonomyTest

Homepages
Oryx
PillboxThePlayer


44 Point Low Approach Low Extension Slide Squeeze

PageType: Alias

44PointLowApproachLowExtensionSlidePincer

This is a copy of the living page "44 Point Low Approach Low Extension Slide Squeeze" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4-4 point low approach low extension tenuki, diagonal attachment, 3-3 invasion

Path: DiagonalAttachmentPath · Prev: 44PointLowApproachLowExtensionTenuki · Next: 4463EnclosureSecondLineDiagonalAttachment
Path: InvasionItinerary · Prev: Butterfly · Next: EnclosedTerritoryInvasions
Keywords: MiddleGame, Joseki

Is the invasion good?

This is a fairly fundamental position in contemporary go. The white stones on the outside may well be weak, but both players ought to be well-informed about the status of the 3-3 invasion at W1. Can it live?

Ordinary answer

B2 here must be counted as the typical answer. Alternatively, Black might block at a allowing White to connect out (nearly) at B2, which is purely defensive; Black might play at b which attempts to kill the corner but is bad shape; or play c, then a, which gives away eye shape to White's outside group.

Q: Can't black also answer at d?

Avoiding the overplay

Now W3 is usual and B4 is probably correct shape: to play B4 at a allows White to push through and cut, and is potentially an overplay unless Black is very strong locally[1]. But there are still difficult tactics possible after B4.

Causing trouble

White has the idea of playing at W5 here. White could simply live now, but this sets off tactics, assuming Black plays B6 out of fighting spirit. White cuts at W7.

One way to fight

If Black plays B8, White will play W9 and matters become difficult.

Another way to fight

Black has the other option, of playing at B8 first to see what White does. If W9 then Black will set up the cut at b to break out. This is a tough fight.

[1]

The overplay?

If Black does block with B1 here, White cannot quite live in the corner. On the other hand White now has a choice of sharp ways to play.

Not quite alive, but ...

White W2 and W4 aren't quite life in the corner, yet. But the cutting point at a is serious for Black. Note that White at b has a big effect in life-and-death here.

As before

White can also play W2 this way, a transposition into the variation considered earlier.

Author: Charles Matthews

Path: DiagonalAttachmentPath · Prev: 44PointLowApproachLowExtensionTenuki · Next: 4463EnclosureSecondLineDiagonalAttachment
Path: InvasionItinerary · Prev: Butterfly · Next: EnclosedTerritoryInvasions
This is a copy of the living page "4-4 point low approach low extension tenuki, diagonal attachment, 3-3 invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary
DiagonalAttachmen...

Referenced by
TenukiJosekiPages...
44PointLowApproac...
44PointDiagonalAt...


4-4 point low approach low extension, 3-2 contact play on the slide

Keywords: Joseki

Not joseki

B4 is an example of a non-joseki continuation of this standard variation. This idea occurs also when B2 is played at a. The joseki play is at b. Black's tenuki is possible, but the contact play is hardly ever justified

White's first option

White's first good idea is to play W1 here. Black will have to sacrifice the marked stone.

White's corner ponnuki is too good

Generally it isn't good for Black to give up the corner this way. White lives quickly - the ponnuki gives good shape in sente, and White can now turn to the outside.

Special plan by Black

For Black to play B4 this way instead is just about imaginable in special circumstances. White presumably connects the ko immediately with W7, for a good local result. Black would feel that the marked stone was inefficient, normally. If Black urgently needed to defend, taking sente and then playing a might possible make sense.

White's second option

In fact White has another way to play here, with W1 and W3 making strong shape on the top side. White has the choice of good direction here. That accounts for the rarity of the contact play in high-level games.

Charles Matthews

This is a copy of the living page "4-4 point low approach low extension, 3-2 contact play on the slide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
44PointLowApproach


4-4 point low approach low extension, contact

Keywords: Joseki

Contact

White plays W1 in order to strengthen the lone stone. Of course Black will expect to become stronger here too: Black at a is probably automatic unless W1 is played as a ko threat.

Main variation

This variation is normal in contemporary pro games. Next White plays a or b, depending on the position on the upper side and the need to protect her shape.

Black can also play B5 at W6 to trade the corner for a position on the upper side.

Trading

There can be a number of ways to play this variant, but this is a representative sequence, with White alive in the corner.

In recent years White has tried the immediate cross-cut at W4, raher than the staircase, presumably to avoid this development.

Solid connection

It is also possible for Black to connect solidly with B1 (according to the advice about the staircase). Both groups then have good shape, and Black may want to make a flanking extension immediately on the left side.

Double hane is rare

With the knight's move extension, the double hane (osae) B1 is a rare play in pro games (differing from the case of black+circle at a). There is probably more than one reason for that: White at b can be helpful if White is looking for sabaki here; there is feeling that Black is being forced into Overconcentrated shape, too.

Bulge play for ko

White's other idea is to play W1 here for a bulge formation. Black probably takes up the challenge of a ko after B2 and W3. The steady play of B2 at a is also seen: White can still provoke a ko with White at b, B2, W3, but this ko is a little better for Black.

Charles Matthews

crosscut

The crosscut doesn't seem to be mentioned at all here. Is it horrible? If so, what is white hoping to do to black? I suspect white at "a," after connecting, to make sabaki as above, but I'm not really sure how that would go. In fact, the only variations I can come up with seem really good for black. -jettero

crosscut

(4k): White connects out of the atari. Black picks which stone to worry about, black+circle or black+square.

jettero (10k): Yeah, that is more or less what I came up with. But the very strong player at my go club sometimes uses this patern (to come up with the shape shown in the figure marked "solid connetion") in handicap games. He says it gives him something solid he doesn't have to worry about.

The problem I'm having is that your square stone is not in trouble in a handicap game because the ladder is broken. Now I can't help but wonder what wonderful sabaki he would come up with if I crosscut -- which means I'll probably try it the next time I play him...

b overconcentrated

This looks awful for black. black+circle is too close to black's other stones. black+square is a donation. White is comfortably settled.

b fight

Here black+circle has been cut off. W6 threatens to capture black+square in a net at a. B7 is one way to escape, but white has made black induce W8 which is a nice play for white. White's danger level on the top looks manageable. This looks ok for white to me anyway, but I'd be happy to have my misimpressions corrected. :)

This is a copy of the living page "4-4 point low approach low extension, contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
44PointLowApproach
SystematicJoseki4...


4-4 point low approach low extension, slide, 3-3, tenuki

Keywords: Joseki

White's mistake

In this position, it is considered to be a mistake for White to play out the exchange of white+circle for black+circle and then play tenuki: the attack with B1 is severe. It is better in principle for White to leave out the white+circle / black+circle exchange, which is typically a thank you move clearing up the question in Black's mind whether White can later invade at black+circle.

4-4 point low approach low extension, slide, pincer, tenuki deals with the resulting position (by transposition).

What is said here is another example of the 'misplaced slide' as discussed on the go bloopers page.

Charles Matthews

This is a copy of the living page "4-4 point low approach low extension, slide, 3-3, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJosekiPages...
44PointLowApproac...
44PointLowApproach


4-4 point low approach low extension, slide, attach

Keywords: Joseki

Small knight extension, slide, attach

Apparently, B4 is a fairly recent Korean development from a dozen years ago.[1] It aims to develop a group on either side of the white kakari (develop on both sides).

Joseki continuation

White must play hane on top. Next W7 at a or b is normal.

continuation

Cho U played this way against Lee ChangHo on 2005-02-23 during Nongshim Cup,6,Korea,Nongshim -Jared

White's mistake

If White plays hane underneath... she will be pressed low.

Bob McGuigan: There was an extensive analysis of this attachment in Go World issue number 87 as part of a series of articles on the Korean Style by Oya Koichi 8p.

[1]

Bill: Actually, it has been around for a while. It appears, with variations, in Suzuki and Kitani's Small Joseki Dictionary, published in 1965.

John F. It goes back to 1934 in Japan in the GoGoD database. But then it did not reappear in games we have, except in some instances with more stones round about, until 1991 when it re-emerged in Korea. Mark Hall collected a lot of these games and dubbed the opening the Korean Joseki. We have over 200 examples, and it's still being played widely.

This page should be merged with 44PointLowApproachLowExtensionSlideOutsideAttachment

I think this present page is a more polished and erudite discussion of this joseki and that the other page might mostly be made into a discussion page since it mainly consists of analysis by amateurs and examples from amateur games.

This is a copy of the living page "4-4 point low approach low extension, slide, attach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
ZeroSpacePincers
44PointLowApproach
SystematicJoseki4...


4-4 point low approach low extension, slide, outside attachment

Difficulty: Advanced Keywords: Joseki

corner

One of ideas after 4-4 point low approach low extension is to 4 instead of more usual a. I was rather surprised when I first saw it played against me, but if Sensei's Library says it's a joseki, it probably is.

For a 10k like me, two answers seem natural - a and b.

Variation b

After white b, black at 2 seems obvious, but it's still not a finished situation. What now - c, d, e, or something else ?

The variation a looks rather weird, so I'm not going to continue with it.

Alex: This page needs some content. I've had this played against me a few times and never seem to get quite the result I'm hoping for. Here's the most recent game in which it came up.

White plays aggressively

Alex: Ater messing up a joseki in the lower right and letting me get a massive corner (albeit in return for not-insignificant thickness), White plays honte with W1 then attempts to get back in the game with W3 when I slide to B2. I was afraid of being left eyeless in the face of that massive wall, so I grovelled for life in the corner and ended up granting him a huge centre. I went on to win the game, but I felt that it was a tougher game for me that it should have been if I'd handled W3 better.

Is W3 a reasonable move for W in this position, and how should I have played? It attaches to a weak stone, so should probably not be right, but it does lead to complications...

LukeNine45: I know I've seen W3 in a pro game (can't remember which one), so it must be possible in some circumstances. My impression was that its purpose was to build some thickness to the right. It looks wrong to me in this game because after something like Black a or b the thickness will overlap with what white already has and hence be over-concentrated. But I don't really feel qualified to comment since you're a few stones stronger than me...

Exchange

Bill: I don't really know what's best, but how about this line? After B4 I don't think that W5 at B6 would be good because of overconcentration. (Black will respond at a.) If B6 is at W7, White plays atari at b and the resulting fight looks disadvantageous for Black. After B8 Kitani and Suzuki's Small Joseki Dictionary says that this is an even exchange, but in this case Black's ponnuki is stifled by White's thickness on the right, so maybe this isn't so good for Black.

I don't know of anything better for Black, so maybe W3 is fine, and B2 is not so good. (Should B2 be at c, as a probe?)

Alex: Well, if Black's ponnuki is stifled by White's thickness, surely White's thickness is significantly reduced by Black's ponnuki, no? I'd take this result, especially since my bottom right corner is so large... I think I could win this game.

Bob McGuigan: There was an extensive analysis of this attachment in Go World issue number 87 as part of a series of articles on the Korean Style by Oya Koichi 8p. By now it's a standard move. Another good reason to buy the DVDs of Go World issues 1 to 108.

This is a copy of the living page "4-4 point low approach low extension, slide, outside attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
44PointLowApproac...


4-4 point low approach low extension, slide, pincer

Difficulty: Advanced Keywords: Joseki
4-4 point low approach low extension, slide, pincer, 3-3 4-4 point low approach low extension, slide, pincer, 3-4 tsuke 4-4 point low approach low extension, slide, pincer, bump 4-4 point low approach low extension, slide, pincer, 4-3 tsuke 4-4 point low approach low extension, slide, pincer, 5-4 tsuke 4-4 point low approach low extension, slide, pincer, tsuke 4-4 point low approach low extension, slide, pincer, jump

Initial position

The pincer B4 here may occur. White at a next is considered the main continuation, but there are other plays.

Other ways

The other ideas for White here:

  • play at a, Black c, then White f;
  • jump out at b, which is discussed at 4-4 point one-space low pincer, one-point jump;
  • play at c for tsukehiki, to avoid being shut in;
  • White d, Black g, White e (played by Hasegawa Akira in 1938);
  • White tenuki, Black f, White e to make some shape: 4-4 point low approach low extension, slide, pincer, tenuki.

The tsukehiki variation

Black plays on both sides and takes sente. White stabilizes with a fair amount of profit. Black better treat black+circle lightly:[1]

The tsukehiki variation

White has avoided being shut in, while occupying the 3-3 point. Black's two configurations lack a base.

[1] For another way to this position see 4-4 point low approach one-space low pincer, upper contact.

This is a copy of the living page "4-4 point low approach low extension, slide, pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
44PointLowApproac...

Referenced by
44PointLowApproac...
44PointLowApproach
44PointLowApproac...
LadderJoseki
SystematicJoseki4...


4-4 point low approach low extension, slide, pincer, 3-3

Keywords: Joseki
4-4PointStaircaseJoseki

Main line

W3 at a for corner. See below.

W3 at b is complicated. See link in diagram.

Main line

These plays are still the main line, though increasingly B2 is played directly at B4. White plays W5 for ladder aji.

After these moves, Black needs a further play here. If the ladder works Black can play at b (and then will need to capture shortly). It seems, from pro games, that this is a subtle discussion:

  • this variation is played even when the ladder is bad for Black, and Black must play a now;
  • even if the ladder is good for Black, Black may anyway play a.

Naturally the evaluation of the position after Black at a must depend on the prospects in a fight if White's cutting stone escapes.

On the left side, black c might be a useful sente move, answered with white d.

turning in

Just like when black+circle is high (see 4-4 point low approach high extension slide pincer), W1 is still possible, but the further variations are completely different. After W3, in this case the usual move is B4 here. The following moves allow little variation. In particular W7 at W9 (black answers B7) and B8 at B0 (white answers W8) are bad. After B0, white has two choices.

Continuation (1)

W1 is one possibility. White takes corner territory while black gets strong influence. After B2, white usually plays elsewhere, but later she has W3 to W7 as a large follow-up.

Continuation (2)

If white wants to avoid giving black so much influence, she can play W1 here. However, white's corner territory gets much smaller too - in fact, she even needs another move to be certain of two eyes.

Black connects

B4 is possible as well. After this, white will connect under with W5. B6 at a is not good. White answers at b, and black is in problems. Instead black plays B6, after which the moves to W9 are most common. Note that in this variation, white rather than black takes the upper side.

This is a copy of the living page "4-4 point low approach low extension, slide, pincer, 3-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4-4 point low approach low extension, slide, pincer, bump

Keywords: Joseki

Try

Black a expected.

Try

This is a copy of the living page "4-4 point low approach low extension, slide, pincer, bump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4-4 point low approach low extension, slide, pincer, tenuki

Keywords: Joseki

Tenuki variation

This position is reached in one of several ways. Since the local tally is BBBBWW we can assume White has played tenuki here, but it might be that Black played black+circle then black+square, or black+square then black+circle, in a normal joseki position (4-4 point low approach low extension, slide, pincer). It also arises from the 4463 enclosure.

Now it is quite urgent for White to make shape here.

Diagonal attachment

The answer at W1 is a good example for the study of shape: it makes a the vital point locally, but Black at a is an empty triangle so White has something to work with subsequently. This therefore is a good pattern to study.

As usual, research based on pro games shows other ways. In Korea W1 at b is also played, even though this might seem to contradict the slide White played earlier. And in many cases Black reacts to W1 by playing tenuki himself.

Charles Matthews

This is a copy of the living page "4-4 point low approach low extension, slide, pincer, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
4463Enclosure
TenukiJosekiPages...
44PointLowApproach
44PointLowApproac...
44PointLowApproac...


4-4 point low approach low extension, standard joseki

Difficulty: Intermediate Keywords: Joseki

Standard joseki.

This is the standard joseki mentioned in 4-4 point low approach low extension.

This page aims to give a deeper discussion to this joseki.

Miai plays.

Assuming there is some white stone or structure, say at white+circle. We will say that W1 and B2 are miai. In fact, B2 is very big and gives the black corner a base.

(The main alternative to B2 is Black a in the centre. The use of this play is discussed at 4-4 point low approach low extension, standard joseki, pushing in the centre. See also [1] below.)

Losing the base in the corner

Tenuki.

For black to tenuki when white+circle is played is not a good idea. W1 gains substantially in territory and sets up an attack. B2 or a is the correct play, but black has not gained much territory or influence in this move. For B2 to play at b is a dangerous choice.

All territory gone.

After W1, W3, W5, black's territory is all gone and black becomes eyeless. There is an important caveat here: we assume that the ladder is good for white. However, white can always choose to play a ladder breaker somewhere in the lower right, so the danger still lurks.

Tesuji.

If the ladder is good for black, then B2 and B4 is the tesuji to counter W1. Further, if white a, then black b, and the two white stones gets captured.

Reference diagram.

This is a reference diagram to show why the direct capture of black+circle does not work.

Not enough.

This line of resistance is still not enough. After B6, if white a, then black b, then is reverts to the previous diagram, where white is captured.

Still not good enough.

The result of allowing black to capture the two white stones favours black.

The real stuff.

The ladder which was mentioned earlier is this. W5 followed by W7 is a strong move. The crucial question is whether the ladder at a works after B8.

Hamete.

Finally, a hamete (joseki trick) by black if the ladder is not good for black. B1 is a the joseki trick and W2 is the correct move, and black gains nothing. W2 must not be played at W3, otherwise black will play B2, capturing three white stones, and there is no ladder to talk about.

[1] Addendum

The attachment.

Here we discuss the exchange of B2 and W3, followed by tenuki.

Black secures the base.

Later, it is possible to answer W1 with B2, securing the base. However, the exchange of black+circle and white+circle strengthens white, losing the possibility of any invasion in white's two space expansion on the top. Also, white gains significantly in the exchange of W1 and B2 (because if black plays at B1, black can aim at a to capture a white stone). So the price to pay for the tenuki is considerable.

Invasion not possible.

The good thing is, the invasion at W1 is no longer possible. Black applies the B2, B4 tesuji mentioned above but this time it works without the precondition of a working ladder. The reason is, with black+circle, black can play at B8, and white is finished.

This is a copy of the living page "4-4 point low approach low extension, standard joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
TaxonomyOfJoseki
AnswerKeimaWithKo...
44PointLowApproac...
MakeBothEndsStrong
44PointLowApproach
44PointLowApproac...
BQM164
MigeruVsAlexWeldon
ShimamuraFormation
TaxonomyTest

Homepages
Isshoni
PillboxThePlayer


4-4 point low approach low extension, standard joseki, pushing in the centre

Difficulty: Advanced Keywords: Joseki

Standard joseki: follow-up

This page discusses the use of B1 here in various positions arising from the 4-4 point low approach low extension standard joseki. There may be white stones added at the marked points.

Easy for Black

If White reacts with W1, she has no shape problems here; but on the other hand Black can consider black+circle as kikashi. No further local play by Black may be required.

Beginnings of a pushing battle

If White resists more strongly with W1 here, this looks like the start of a pushing battle: that is, White is contesting Black's right to develop influence in the centre.

Black's ideas here are a (attach-extend) and b (attach-block). Black should have decided a plan in advance, depending on any nearby white stones.

White should submit

For example, if White has already played white+square, W2 here is the only sensible reply to B1. Therefore B3 is available to Black; and now Black has options to fight at c or develop further influence at d. (Playing atari and connect starting at c makes sense here but if Black wants to play at d it is better style not to play atari first, leaving B3 to annoy White. This is another example for One-Two-Three.)

A different case

If however the white stone at white+square is present, the attach-block idea by Black fails to attack it strongly. In fact White may find it natural to sacrifice white+circle this way, taking outside strength. The difference from the previous diagram is that it is unacceptable to White to play this way if it means the loss without compensation of a second stone at p.

Attach-extend

If Black is playing for influence here, it is natural in fact for Black to play attach-extend first and aim at the important play at a (it is a bulge point, a key to good shape here).

Continuation

After W1 and B2, White will probably feel like making a move such as W3 (or b) to ensure some shape for this group. That means that Black has 'won' a short pushing battle here: Black has gained power and White hasn't ultimately been able to compete. Of course evaluating this result is another question.

Reference positions

Immediate influence

With black+circle played rather than the low extension, Black's access to the centre is much better. Black doesn't need to play B1 simply to build up a central framework, though: jumping directly to one of the marked points may be possible.

Retreating

Probably strong players don't spend too much time considering plays like W1 here; which may sometimes work in endgame terms, but which are lacking both in terms of shape and in fighting spirit.

Charles Matthews

Grauniad: Wouldn't "4-4 Point ... Centre Push" be a shorter and more consistent name for this page?

Charles Shorter is indisputable. Maybe the change would induce comments along other lines? After all push has a page and B1 of the first diagram isn't a push, it's a contact play. Ever feel you can't win? (Away from the go board, that is, where the feeling must be common.)

Grauniad: Indeed. I can't win on the go board either! Seriously, you're doing a heroic job Charles with this Joseki page writing and renaming task. We're all indebted to you.

This is a copy of the living page "4-4 point low approach low extension, standard joseki, pushing in the centre" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4-4 point low approach low extension, tenuki

Path: DiagonalAttachmentPath · Prev: ImmediateLife · Next: 44PointLowApproachLowExtensionTenukiDiagonalAttachment33Invasion
Difficulty: Expert Keywords: Joseki, Strategy

Common for White to leave this position

For reasons discussed at 4-4 point low approach low extension, although White has a good local continuation here, it is also frequently seen in high-level games that White plays tenuki. How severe an attack does Black have?

The analogous position

If Black had played the marked stone, on the fourth line, this way is normal and good for Black. Black 3 isn't by any means the only pincer that can be played here, but it is at an intermediate distance from the white stones. That makes it harder for White's weak group to make a base, and also harder for White to launch a counter-attack. Those general points always apply to two-space pincers. Since it is on the fourth line rather than the third, it is also somewhat lighter.

The keima case

Since White's way out into the centre here is a jump to a point such as a, b, c or d, it does make quite a difference that the marked stone here is on the third line, in the keima (small knight) case.

The invasion aji at e is quite complex tactically (see 4-4 point low approach low extension tenuki, diagonal attachment, 3-3 invasion); but the general idea applies that White will probably run the weak group out to safety, and then consider invading. In that case Black does want to keep up the attack on the outside. (The other way for White to think is in trade-off terms: invade at e early and treat the outside stones lightly. Since Black's corner isn't really big, that isn't obviously right.)

Pro examples

In fact in pro games there isn't one set way for Black to attack here: all the pincers a to f have been tried, as well as the pseudo-pincer at g in some recent games. The most common idea is f.

High three-space pincer

Of course it matters greatly what is happening in the right corner. If Black were very strong there, White's tenuki is a less obvious plan.

In pro games this type of sequence is seen. White plays 2 or a as a checking move on the side, to keep Black 1 weak. Black plays 3, a 'mutual base' play. White jumps out rapidly at 4, and a running fight will develop. Now b looks like a vital point of shape.

It is therefore not so easy to understand how much White will be punished for playing tenuki. It looks quite like a global question.

So attention has been paid to other plans for Black: play a pincer without the diagonal attachment; or even to close the corner immediately, which is a very territorial attitude.

Charles Matthews

Path: DiagonalAttachmentPath · Prev: ImmediateLife · Next: 44PointLowApproachLowExtensionTenukiDiagonalAttachment33Invasion
This is a copy of the living page "4-4 point low approach low extension, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DiagonalAttachmen...

Referenced by
4463Enclosure
TenukiJosekiPages...
JosekiWhenToTenuk...
44PointLowApproac...


44 Point Low Approach Low Knights Move Block / Discussion

Sub-page of 44PointLowApproachLowKnightsMoveBlock

Bill: Calling these patterns joseki is a bit strange. B2 is a play that depends on circumstances, so we are already out of joseki territory.

unkx80: In Chinese joseki literature, I frequently see the term 场合定式, which can be roughly translated to "circumstancial joseki". The idea is, in the circumstances, there is already a fixed sequence of moves, but the results may favour one player locally, but may be acceptable to both players based on the whole board configuration.

Bill: I think that's what the Japanese refer to as baai no te, a play that depends upon circumstances.

Bill: Since a footsweep is not a block, maybe we should move this material to the alias and delete this page.

This is a copy of the living page "44 Point Low Approach Low Knights Move Block / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


4-4 point low approach one-space high pincer

Path: PincerPath · Prev: 44PointLowApproachOneSpaceLowPincer · Next: 44PointLowApproachTwoSpaceLowPincer
Keywords: Joseki

This pincer discourages tenuki.

There are some interesting variations when Black tries to steal White's base.

One-space high pincer

This pincer aims at playing next at a.

One-point jump out is usual

W2 next is normal. Also played are the 3-3 invasion at a, the attachments at b and c, and the double kakaris at d and e.

Joseki

This is joseki, but White has no reason to be dissatisfied; compared to the catenaccio joseki White has better aji.

Modern

B1 is often played now immediately after the joseki. Later Black can aim at making a big ko with B3 and B5.

Charles See ko preparation for some examples of this.

Black intervenes

Therefore B1 is played in an attempt to force White. If White simply answers at a, Black can go back happily to b.

Shape

White more often plays the atekomi at W1 here to gain some shape. Black simply connects at B2, and White takes the corner with W3. Black's payoff comes with B4, when White can answer at a as well as the safe b.

Continuation

Black can cut with B2 but has to return to B4 in gote; so W5 lives in the corner, and a fight has broken out in the centre. Black usually plays B6. White has some bad shape but also has chance to capture B2, since Black's forcing moves at a and b to connect it cause shortage of liberties.

Charles Matthews

White 5 connects.

This seems too good for black, so maybe White doesn't try to connect immediately? Jared

Both overconcentrated, balanced result.

White won't actually play where you suggested but there, thus cutting black. Continuation at a for black. Leviathan

Something completely different.

A move at W1 would seem pretty interesting, too. -- anonymous

Something completely different (ii)

Charles But White gets bad shape:

Shape?

Path: PincerPath · Prev: 44PointLowApproachOneSpaceLowPincer · Next: 44PointLowApproachTwoSpaceLowPincer
This is a copy of the living page "4-4 point low approach one-space high pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
44PointJosekis
TaxonomyOfJoseki
KoPreparation
PincerNomenclature
44PointLowApproach
34PointDistantLow...
Reification
SystematicJoseki4...
ALittleKnowledgeI...
Buitenland/HoshiJ...
TaxonomyTest


4-4 point low approach one-space low pincer

Path: PincerPath · Prev: PincerNomenclature · Next: 44PointLowApproachOneSpaceHighPincer
PageType: Path Difficulty: Intermediate Keywords: Joseki

Table of contents
Starting Position
Joseki Option A
Joseki Option B
Joseki Option C
Joseki Option D
Other options for White
Table of diagrams
White to Play
Attaching Underneath
Hane
Jumping into the center
Attachment
3-3 Invasion
Pincer

Starting Position

#4 #1 #5 #3 #2 #5 #5 #5 #5

White to Play

Here we discuss the one-space low pincer of B2. d is the most common answer, and is examined in detail below.

[1]

Joseki Option A

Attaching Underneath

The normal black response to W1 is B2.

4-4 point low approach one-space low pincer, attach and crosscut

Hane

White can play a or b.

[2]

Joseki Option B

Jumping into the center

B2 is usually played at a or b. See 4-4 Point low approach, one-space low Pincer, one-point jump for more details.

[3]

Joseki Option C

4-4 point low approach one-space low pincer, upper contact, extend 4-4 point low approach one-space low pincer, upper contact, hane

Attachment

B2 is usually played at a or b. See 4-4 point low approach one-space low pincer, upper contact for more details.

[4]

Joseki Option D

4-4 point one-space low pincer invasion, interception 4-4 point one-space low pincer invasion, block

3-3 Invasion

W3 is the most common answer to this move. B2 restricts White's space on the top side, but the corner is big enough. After this, Black can choose between a and b.

Follow the path through the variations:

  • W3 - Black a: 4-4 point one-space low pincer invasion, interception
  • W3 - Black b: 4-4 point one-space low pincer invasion, block

In general, Black will play b if there is a black stone at or near the star point at the left side, to make a wall facing this stone. If Black has no such stone, a is usually played, and Black will make some thickness towards the top side, taking sente.

In both cases, White takes the corner.

[5]

Other options for White

In addition to the four options above, white also has other possibilities:

4-4 point low approach one-space low pincer, attach wrong side 4-4 point low approach one-space low pincer, keima jump 4-4 point low approach one-space low pincer, low double approach 4-4 point low approach one-space low pincer, high double approach 4-4 point low approach one-space low pincer, tenuki

Pincer

  • White e: 4-4 point low approach one-space low pincer, low double approach
  • White f: 4-4 point low approach one-space low pincer, high double approach
  • White g: 4-4 point low approach one-space low pincer, keima jump
  • White h: 4-4 point low approach one-space low pincer, attach wrong side
  • White tenuki: 4-4 point low approach one-space low pincer, tenuki

Path: PincerPath · Prev: PincerNomenclature · Next: 44PointLowApproachOneSpaceHighPincer
This is a copy of the living page "4-4 point low approach one-space low pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
44PointJosekis
TaxonomyOfJoseki
Joseki/Discussion
AttachCrosscut
PincerNomenclature
JosekiWhenToTenuk...
HowToRespondToAnA...
GuidedTours
44PointLowApproach
SanrenseiVersusHo...
44PointOneSpaceLo...
PlayingAgainstSan...
JosekiRepertoireF...
SevenAndSixStoneF...
44PointLowApproac...
TheKeimaJosekiInF...
ClosedSideClosedMind
44PointLowApproac...
AnInterestingPoin...
KoPositionFromOne...

Homepages
WarEagle


4-4 point low approach one-space low pincer, attach and crosscut

Keywords: Joseki

Table of contents
Starting Position
Options
Option A
Option B
Option C
Option D
Option E
Option F
Table of diagrams
Crosscut
Black's options
Atari then extend
Atari then extend
Atari then extend
Atari underneath
Atari on the outside
Extend towards the top
Extend towards the left
White also extends to the left
White extends towards the bottom
White plays atari
Tesuji sequence
Black resists
Black resists
Black resists
Reasonable followup
Extend downwards

Starting Position

Crosscut

This page will discuss black's responses to W1. To see how this position emerged, please visit 4-4 point low approach one-space low pincer#1.

Options

Here are some options black might consider, please add any analysis you find relevant below

#4 #5 #1 #2 #3 #6

Black's options

[1]

Option A

Atari then extend

antic: This variation seems the most plausible for me. After B3, black will either atari at a or descend at b, depending on how white plays.

Atari then extend

If white W1, then black must descend at B2.

antic: The question I have is then, does black have to play a, or can he descend at b in sente?

Atari then extend

If white W1, then black must capture white+circle with B2.

antic: Does anyone think a is better here, instead of B2?

[2]

Option B

Atari underneath

[3]

Option C

Atari on the outside

The most common joseki is to play this sequence. Black first forces with two atari's and then plays B5. This threatens to capture at W6, so white defends by playing W6. White can play a first, but when black responds at b, white must play W6 after all. White can play this to create a cutting point though. B7 threatens to capture again, so white must play W8, after which black plays B9 to defend the cutting point.

Since white's corner is more enclosed than it would be if white had origininaly invaded at 3-3, this isn't played much.

Bill: Most common? Joseki? Sez who? Evidence, please.

antic: Yeah, I find these assertions dubious, at best.

eisit: Yes this is not joseki, it's good for black. But the white hane in the beginning was a trick move, so it is normal for black to get a good result if he plays correctly.

[4]

Option D

Extend towards the top

[5]

Option E

Extend towards the left

It is very hard for whit to find a good response after B1. There is a good sequence here, but it requires white to find two tesuji. Each of the moves a, b and c looks promising, but the result is sub-optimal. We will discuss these moves before showing the right response.

tderz: I don't know what the right response is , and would also consider White 'd'.

White also extends to the left

If white also extends to the left, black has the belly attachment tesuji of B3. After B7, white's marked stone is captured and white+circle is cut of. This result is bad for white.

White extends towards the bottom

B3 is sente, because it threatens to play at a. W4 is insufficient to protect both this weakness and the white+circle stone. After B7, white's stones are captured and white is left with a bad result.

White plays atari

After W8, black has taken the corner and sente, white white is still without eyes. Black might consider attacking with a or playing along the top side to strengthen black+circle. This depends on the surroundings

Tesuji sequence

W2 is the tesuji that white is looking for. B3 is the most obvious response, but with the additional belly attachment tesuji at W4, white is safe.

Tapir: This looks impressive, but what happens if black resist at a?

Black resists

If black resists with B5, white plays W6. Now black can give atari at either of the points marked a, but neither will allow him to live or win the semeai.

Black resists

After W14, white wins the semeai

Black resists

Even when black creates an extra required approach move for white with B15 and B17, white still wins the semeai. After B23, w24 will be at white+circle and black is one liberty short

Reasonable followup

Black can followup like this, cutting of the white+circle stone while yielding the corner to white. a is an important move for either side, and might be played immediately.

[6]

Option F

Extend downwards

This is a copy of the living page "4-4 point low approach one-space low pincer, attach and crosscut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
44PointLowApproac...


4-4 point low approach one-space low pincer, attach wrong side

Path: 44PointLowApproachOneSpaceLowPincer · Prev: 44PointLowApproachOneSpaceLowPincerKeimaJump · Next: 44PointLowApproachOneSpaceLowPincerTenuki
Keywords: Joseki

unkx80: Being no joseki expert, I would like someone to verify the contents below. Thanks!

Attach wrong side

W3 is somewhat like a hamete, and is played when Black has an extension at black+circle or similar, and the left side has lower value. By exploiting Black's fear of crosscut, W3 aims to make Black's wall face the wrong direction. Note that if W3 is played at a, then Black would have blocked at W3 (c.f., 4-4 point one-space low pincer invasion, block), so White tries to preempt this outcome.

White's desired outcome

Usually White's desired outcome is for Black to play submissively at B1. Then W2 to W8 is joseki (c.f., 4-4 point one-space low pincer invasion, interception), but Black's wall faces downwards instead of rightwards, and black+circle is in an awkward position.

Black's resistance

Actually, Black can hane at the 3-3 point. If W2 crosscuts, then B3 descends. This reverts to 4-4 point low approach one-space low pincer, attach and crosscut, and the black+circle stone should help Black in the subsequent fight.

Black's resistance

So W2 can choose to pull back and avoid a fight. So B3 connects and keeps the corner, while W4 makes a two-space extension. Now B5 can choose to immobilize the white+circle stone at a or to attack the White group at b. In most situations, this result entails a local loss for White, so this variation is at least playable for Black.

See also:

  • 4-4 point, inside contact

Path: 44PointLowApproachOneSpaceLowPincer · Prev: 44PointLowApproachOneSpaceLowPincerKeimaJump · Next: 44PointLowApproachOneSpaceLowPincerTenuki
This is a copy of the living page "4-4 point low approach one-space low pincer, attach wrong side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
44PointInsideContact


4-4 point low approach one-space low pincer, high double approach

Path: 44PointLowApproachOneSpaceLowPincer · Prev: 44PointLowApproachOneSpaceLowPincerLowDoubleApproach · Next: 44PointLowApproachOneSpaceLowPincerKeimaJump
Keywords: Joseki

High double kakari

The high double kakari of W1 is played less often than the low one of White a. It also has fewer variations; rarely is anything played except the sequence to W5.

The quiet exchange of B6 for W7 is again joseki. Compared to the position with W1 at a, the left side is more important. Black has interesting follow-up moves at b and c, places he would not dream of playing if White had the solid position with W1 at a.

After black tenuki, the exchange of white d for black e is large, especially if the ladder at f favors white.

No resistance

The great advantage for White of the high double kakari, is that Black can't now try to resist by playing B1 here. White can march right through Black's position with W2 to W8, and after W10, Black's position crumbles.

AndreEngels

Path: 44PointLowApproachOneSpaceLowPincer · Prev: 44PointLowApproachOneSpaceLowPincerLowDoubleApproach · Next: 44PointLowApproachOneSpaceLowPincerKeimaJump
This is a copy of the living page "4-4 point low approach one-space low pincer, high double approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
44PointLowApproach
VernalEquinoxReng...
SystematicJoseki4...


4-4 point low approach one-space low pincer, keima jump

Path: 44PointLowApproachOneSpaceLowPincer · Prev: 44PointLowApproachOneSpaceLowPincerHighDoubleApproach · Next: 44PointLowApproachOneSpaceLowPincerAttachWrongSide
Keywords: Joseki

4-4 Point-Low Approach-One-Space Low Pincer-KeimaJump

the keima jump

the keima jump

tderz: Black could reply at a, b and c and also d, e, f and even g have occured in professional play.

Path: 44PointLowApproachOneSpaceLowPincer · Prev: 44PointLowApproachOneSpaceLowPincerHighDoubleApproach · Next: 44PointLowApproachOneSpaceLowPincerAttachWrongSide
This is a copy of the living page "4-4 point low approach one-space low pincer, keima jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...


4-4 point low approach one-space low pincer, low double approach

Path: 44PointLowApproachOneSpaceLowPincer · Prev: 44PointOneSpaceLowPincerInvasionBlock · Next: 44PointLowApproachOneSpaceLowPincerHighDoubleApproach
Difficulty: Advanced Keywords: Joseki

Double approach

The double approach W1 is an alternative here for White to invading the corner at a.

The presence of black+circle makes a big difference to later play.

The common answer

The answer at B1 is now standard.

Black at a is the main other choice; Black at b is occasionally played.

Immediate invasion

Now White's main option is to invade with W1. White also can try playing out at a first, but the timing involved isn't easy to grasp.

After W1, Black has to choose on which side to block. In the past few years both the circle point and square point have been common in pro games.

Block on the inside

After B1 and W2, B3 is an essential bulge point, and too good to allow to the opponent.

W4 and B5 are normal ( W4 at a is possible, instead). B5 is a thick play, but Black could also choose to play tenuki.

Outer block

If Black blocks at B1, the variation to W6 is to be expected.

After this, Black has to deal with the white stone on the left; B7 is one possibility. White is aiming at the cut at a, and might well play there immediately.

The joseki is slightly off, which professional players might translate into an immediate win or loss.

Alex Weldon: Slightly off in whose favour?

Charles The evidence from recent pro games is that Black is still experimenting with B7 (also played at a or the circled point). Therefore assume Black is somewhat dissatisified here.

Korean joseki variation

The purpose of B5 is to protect against the hane at B7; White is not really alive yet, so she plays at W6 to live in sente.

The white+circle stone near the black wall is considered to be quite light and therefore the next move here is usually White's three-space extension from it.

Quiet

Black's third possibility is the quiet move of B1 here.

Hane

A second possibility for White is the hane at W1 followed by W3. Now B4 is the simplest answer. Black has sente. This is a good joseki for White if Black is trying to make a framework on the left.

A fight

B4 here leads to a complicated fight.

Continuation

We will show one continuation, from a professional game. W3 creates aji.

Continuation

Black gets a large wall, White the corner territory. White has the aji of pulling out? at a.

3-3 invasion

White could also invade at the 3-3 point after the exchange of W1 for B2. If Black answers at B4 or some such point, we get a transposition to the joseki above.

Block (9 connects)

Alternatively, Black can answer by blocking on the outside with B1. After W10, White's territory is bigger, but so is Black's thickness. In the rare case that Black can successfully challenge White to a ko fight, White can omit the W8 - B9 exchange.

Left attachment (Black 11 at a, White 12 at b)

The attachment on the other side with B1 is rare. With this move Black is trying to build a wall facing the top, but he runs a serious risk that the original pincer (the marked stone) will turn out to be too close to it.

Here is one possible variation. Other moves, like B1 at c or B9, are even more rare with this pincer.

See also

  • 44-Point, Low Approach, One Space Low Pincer, Low, Double Approach, Overplay 1

Andre Engels, Charles Matthews

Hane

Tim I have a question. I couldn't find any convincing sequence for the reply at B2 to white hane at W1. Anyone ?

Dieter: but should the corner stone be there? Anyway, ...

Ponnuki

White gets a ponnuki, Black a strong corner. White's extra stone works better than Black's.

Better for Black

B2 here is probably better for Black.

Better for White

It is probably better for White to play W1 here. After W5, Black a - White b is a severe cut. Black b - White a is comfortable for White.

Path: 44PointLowApproachOneSpaceLowPincer · Prev: 44PointOneSpaceLowPincerInvasionBlock · Next: 44PointLowApproachOneSpaceLowPincerHighDoubleApproach
This is a copy of the living page "4-4 point low approach one-space low pincer, low double approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
44PointLowApproach
SystematicJoseki4...
BQM266


4-4 point low approach one-space low pincer, tenuki

Path: 44PointLowApproachOneSpaceLowPincer · Prev: 44PointLowApproachOneSpaceLowPincerAttachWrongSide · Next:
Difficulty: Expert Keywords: Joseki

Tenuki

When White ignores Black's pincer here, it is most usual to play on top (marked stone). Black at a is another possibility.

Tenuki

White may simply take up position on the side as shown, allowing Black the good shape bulge play at B3. This would be part of an overall plan.

White wedges in

White can get enough by wedging in at W1 to live, if Black responds on the outside at B2. This is joseki, with White completing the shape with 11 at a.

Black resists

Black can also play from the inside with B2 here. This is fashionable, having been played often by pros in 2002. Now Black B4 at a involves a ladder question; but playing B4 as shown in the diagram is forceful.

Sharp

This continuation is being played currently: White has some other options, but W5 (similar to the solid connection in the staircase) leads into a pushing battle in the centre.

Charles Matthews

Path: 44PointLowApproachOneSpaceLowPincer · Prev: 44PointLowApproachOneSpaceLowPincerAttachWrongSide · Next:
This is a copy of the living page "4-4 point low approach one-space low pincer, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
TenukiJosekiPages...
44PointLowApproach
PincerCounterToMi...


4-4 point low approach one-space low pincer, upper contact

Difficulty: Advanced Keywords: Joseki
4-4 point low approach one-space low pincer, upper contact, extend 4-4 point low approach one-space low pincer, upper contact, hane

Attachment

Although W1 isn't one of the most common ways to play, there are many examples in pro games; and in particular the tsukenobi lines seem still to be developing and to lead to many complications such as running fights. These are some of the most unusual and difficult joseki for the 4-4 point.

Use upper contact against sanrensei

Jared: In "power of the star point" Takemiya recommends W3 against sanrensei.

Use upper contact against sanrensei

Jared: B1 and W2 are expected, B3 is common. Then W4 for shape. Now Black has miai of a and b. If Black plays at a, White may take b, and vice versa.

Jared: The idea is to control the center, giving white the power to reduce the sanrensei.

xela: Is W4 at b or c playable? To me, white+circle makes sense as leaning on the left to attack on the right.

This is a copy of the living page "4-4 point low approach one-space low pincer, upper contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
44PointLowApproach
44PointLowApproac...
44PointLowApproac...
44PointLowApproac...
44PointLowApproac...
44PointLowApproac...
JonatanVsDennis


4-4 point low approach one-space low pincer, upper contact tsukehiki

Difficulty: Expert Keywords: Joseki

This is a sub-page of 4-4 point low approach one-space low pincer, upper contact, hane

Attachment

The attachment of W3 is not a very common answer to the one-space low pincer of B2, but it is sometimes played.

White is pushing against Black's stone to get a position facing the center. The effect of this will however also be that Black becomes thick on the upper side. Because of that, this move is only advisable if White has the opportunity of building a moyo on the left side while Black's thickness on the upper side will be either ineffective or overconcentrated.

B4 is the most common answer, after which White can choose between W5 and a. After W5, Black has various options.

Connection

B1 is a solid move: Black becomes thick on the upper side. The moves to W4 are one likely continuation.

(Charles: Playing W2 directly at W4 seems to be the common way in pro games.)

to the centre

Here White continues her center-oriented strategy. Black has been able to play on both sides, but he does have to deal with the aji of White a.

Stretch upward

Stretching upward with B1 looks to the center, but makes less territory (White is left with the cut at a, which is probably followed by Black b, White c, Black d, White e). Again one possible continuation is shown.

Left side

Using B1 to defend on the left side is understandable and common. The sequence to W8 is a joseki. White makes the exchange of W2 for B3 before cutting at W4, because otherwise Black a will be a painful move for White. B7 threatens to capture the white stones by playing at W8, and is much better than Black b.

Left side

With B1 and B3, Black takes the corner, allowing White to grab the upper side. This is a joseki.

Left side

B1 is a severe move: Black chooses to keep attacking the white stones. This sequence was played by Kato Masao against Takagawa Kaku.

Author: Andre Engels. Moved from 4-4 point low approach one-space low pincer, upper contact by Charles Matthews

This is a copy of the living page "4-4 point low approach one-space low pincer, upper contact tsukehiki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproach
44PointLowApproac...
44PointLowApproac...


4-4 point low approach one-space low pincer, upper contact tsukenobi

Difficulty: Expert Keywords: Joseki

Complex joseki!

Many new joseki have been created recently after white+circle, and developments probably haven't reached a conclusion.

Many branches

After B1, which is certainly a key point for shape, there are numerous ideas for Black to develop the 4-4 point. Black can play a, which is currently popular, b, c, d or the remarkable idea at e.

Closing the corner

At present in pro games Black often takes the corner with B1. Then W2 is the way for White to make shape; perhaps White plays at a before playing there, to separate Black cleanly along the edge and threaten to cut on the right.

The earliest idea here was Black at c.

Complicated

The point of B1 is to threaten the cut at a, so W2 defends actively. Then B3 is an interesting shape. With B4, we are in the middle of some complicated fighting.

Simple defense

The simple defense at 1 was previously considered joseki, leading to this variation (now Black 11 at a, White 12 at b, Black 13 at c).

The fact that he ends in gote may be considered an indication that this is not as good for Black as the previous diagram.

On the third line

The lower play B1 here is an interesting move. White has more difficulty in defending against the cut at a. She can force with the moves to W6 in this diagram, but that does mean that Black has been made strong on the left side.

Descending

In other pro games W1 here has been played, making miai at a and b.

Views on this joseki were changed for a while when Black started playing the immediate solid connection.

Solid connection

For Black to play B1 here may seem rather heavy, but it immediately removes all White's tactics based on cutting at this point. Now W2 is the way to make shape. Then Black will play B3 or a to take territory on the left, depending on any existing black stones there (there is often a black stone at the 4-10 point on the side when Black plays the pincer). White should try to get something in compensation by attacking on the upper side.

Authors: Andre Engels, Charles Matthews.

Moved from 4-4 point low approach one-space low pincer, upper contact by Charles Matthews

This is a copy of the living page "4-4 point low approach one-space low pincer, upper contact tsukenobi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproach
44PointLowApproac...
44PointLowApproac...


4-4 point low approach one-space low pincer, upper contact, extend

Keywords: Joseki

This is a sub-page of 4-4 point low approach one-space low pincer, upper contact

Black's alternative

B4 is Black's other option in this position. No real josekis have been created yet for this position. Following are some game examples.

Cho vs. Yoda

W1 is a natural move. This game was played between Cho Chikun (Black) and Yoda Norimoto in the 1999 Meijin title match.

Better?

The opinion of the professionals was that this result was probably slightly better for White.

Reversion

After W1 and B2, we get a position equivalent to tsukehiki followed by a solid connection. See tsukehiki for some possible follow-ups. Of course there are other options for B2.

No comment

I will show this variation without comment. I do not know who played it, nor what comment was given, and I feel not capable of making it myself.

Charles Matthews Up to W8 here follows a game Iwata Tatsuaki-Cho Chikun played 1992-07-02, in a context where Black had considerable strength in the upper right. But the continuation was different after that.

Continuation

(no comment)

Andre Engels

This is a copy of the living page "4-4 point low approach one-space low pincer, upper contact, extend" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
44PointLowApproac...
StrangeProOpening5


4-4 point low approach one-space low pincer, upper contact, hane

Keywords: Joseki

This is a sub-page of 4-4 point low approach one-space low pincer, upper contact

4-4 point low approach one-space low pincer, upper contact tsukehiki 4-4 point low approach one-space low pincer, upper contact tsukenobi

Attachment

If White attaches on top of the pincer stone black+circle with W1 here, two families of joseki can arise after the expected answer B2. We can have W3 at a (tsukehiki) or at b (tsukenobi).

This is a copy of the living page "4-4 point low approach one-space low pincer, upper contact, hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
44PointLowApproac...
44PointLowApproac...


4-4 point low approach statistics

Path: StatisticalAnalysis · Prev: LowApproachTo35Point · Next: BQM31/ModernDoubleKakari
Keywords: Joseki

Low (small knight) approach

This W1 is the low approach.[1] It is absolutely dominant among approach moves to the 4-4 stone. Based on the games recorded in the GoGoD CD, it appears in actual play about 50 times more frequently than the high approach move at a, for example.

The most frequent replies to this approach move in professional play have been (in their order of frequency in GoGoD CD):

  • The low extension at b
  • The high extension at c
  • The one-space low pincer at d
  • The two-space high pincer at e, and
  • The large low extension at f.
--DaveSigaty

Also:

  • Takemiya's kosumi
  • The tsuke-nobi joseki at a.
Dave Well, yes and no. I am afraid I was rather careless in the original search above. The situation is significantly influenced by whether or not Black has extended along the left side. These are the actual counts for the top ten continuations by Black from 1990 to 2002 as shown in the July 2002 version of GoGoD where there is no stone near the left side star point. Notice that the attachment is only the tenth most common line

Continuations

Statistics:

4505 matches (1071/3434), B: 49.7%, W: 50.2%

Ba: 1945 (1936), B51.0% - W49.0%
Bb: 919 (902), B50.7% - W49.3%
Bc: 653 (630), B47.9% - W51.8%
Bd: 551 (521), B46.8% - W53.2%
Be: 98 (97), B49.0% - W51.0%
Bf: 85 (78), B42.4% - W57.6%
Bg: 75 (69), B57.3% - W41.3%
Bh: 35 (27), B54.3% - W45.7%
Bi: 23 (23), B43.5% - W56.5%
Bj: 20 (19), B40.0% - W60.0%

Black may also play tenuki here. That allows White to play a second approach on the other side, called a double kakari. A double kakari of that kind is more severe on Black than in the many variations where Black plays a pincer here and White replies with a double kakari. -- Charles Matthews

Dave Charles is right of course. In the search above there are another 339 cases where White plays next, making tenuki the fifth most common continuation by Black.

Question about diagonal attachment response moved to 4-4 point diagonal attachment joseki.

Path: StatisticalAnalysis · Prev: LowApproachTo35Point · Next: BQM31/ModernDoubleKakari
This is a copy of the living page "4-4 point low approach statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
44PointJosekis
44PointLowApproach
Tapir/44PointLowA...


4-4 point low approach tenuki

Keywords: Opening, Joseki

This gives an overview of 4-4 point low approach tenuki joseki that have a page (or several pages) on Sensei's Library.

For each joseki, here or at the linked page a standard sequence is given (this is one of the more common ones, but need not be the absolutely most common one), and an overview of pages dealing with that joseki and its variations.

Double kakari ( B2 tenuki)

  • Double Kakari, BQM 31 / Modern Double Kakari
  • B4 at a: BQM48
  • W7 at a: 4-4, double approach, attach, extend, invasion
  • B8 at b: BQM31
  • White c after this variation: Easy Way out of a Double Kakari

Low-High double kakari ( B2 tenuki)

  • Resulting position: Honte Lib 4
  • B4 at a: BQM 30
4-4 point low-high double approach direct invasion 4-4 point low-high double approach hane

Low-High double kakari ( B2 tenuki), high attachment

  • a hane
  • b DirectInvasion

tderz: White now usually either hanes at 'a' or enters directly at 'b'.

(LINK to must-existing diagrams)

Invasion ( B2 tenuki)

  • B4 at 5: Pushing battles in joseki 4

dnerra: Without any pincers, I think that W3 is usually wrong and definitely not joseki. I have seen it in a pro game, but there it was played by white only since the surrouding conditions helped quite a bit to put this more into White's favour. Even so it was criticized by the majority of pros watching the game.

This is a copy of the living page "4-4 point low approach tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
BQM207
Buitenland/HoshiJ...


4-4 point low approach three-space high pincer

Path: PincerPath · Prev: 44PointLowApproachThreeSpaceLowPincer · Next: 34PointHighApproachOneSpaceLowPincer
Keywords: Joseki

Three-space high pincer

This pincer has perhaps dropped back a bit in terms of fashion.

White's common reply

White's most frequent reply is the low double kakari W1 here.

White's other replies

White's other common replies are a, tenuki, and three other kinds of double kakari:

  • The high approach at b;
  • The distant high approach at c;
  • And the distant low approach at d.

The latter two c, d are more often seen in 4-, 5- or 6-stone handicap games, where White wants to approach the next handicap hoshi stone in the lower left after Black re-acted in this corner.
Because c, d are further down from the top left hoshi, they are more connected to that extension to follow.

Charles Matthews, tderz

Path: PincerPath · Prev: 44PointLowApproachThreeSpaceLowPincer · Next: 34PointHighApproachOneSpaceLowPincer
This is a copy of the living page "4-4 point low approach three-space high pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
44PointJosekis
TaxonomyOfJoseki
PincerNomenclature
44PointLowApproach
Buitenland/HoshiJ...
TaxonomyTest


4-4 point low approach three-space low pincer

Path: PincerPath · Prev: 44PointLowApproachTwoSpaceHighPincer · Next: 44PointLowApproachThreeSpaceHighPincer
Keywords: Joseki

Three-space low pincer

This is a traditional pincer that is still played.

4-4 point low approach three-space low pincer 3-3 4-4 point low approach three-space low pincer double approach 4-4 point low approach three-space low pincer high approach

White's common replies

White's normal answers are:

  • a
  • b
  • c
  • tenuki?

Alex Weldon: I've been searching unsuccessfully for the continuation if White plays at c. Someone help me out?

The jump out at j was played in old Chinese games, but isn't a major variation in comtemporary go.

Charles Matthews

Path: PincerPath · Prev: 44PointLowApproachTwoSpaceHighPincer · Next: 44PointLowApproachThreeSpaceHighPincer
This is a copy of the living page "4-4 point low approach three-space low pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
44PointJosekis
TaxonomyOfJoseki
PincerNomenclature
44PointLowApproach
Buitenland/HoshiJ...
TaxonomyTest


4-4 point low approach three-space low pincer 3-3

Keywords: Joseki

Black should play a

After this unavoidable exchange, B should not play b as in the plain 44Point33InvasionJoseki, otherwise ...

the marked stone makes the difference

because of the presence of white+circle, the cut at 8 becomes severe.

this is too good for white

This result is considered good for white.

another possible continuation

And this is no good either. black+circle is wasted. And what if the ladder is good for white?

the joseki

This is joseki. Black keeps white low, and black+circle is ideally placed.

This is a copy of the living page "4-4 point low approach three-space low pincer 3-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4-4 point low approach three-space low pincer double approach

Keywords: Joseki

Double Approach

Double Approach

The white 'a' reply is a double kakari. B3 is one way out of a double kakari. B3 is not at b because you're not supposed to attach to the weaker (pincered) stone[1]. Attaching to the pincered stone makes the pincer a bit superfluous. B5 could also be at W6, but this is one possible joseki. White get's the left side, and black get's the top side - which is what black was hoping for with the pincer at B1. - Fhayashi

[1]

This piece of advice appears in some books, but is misleading. Charles

This is a copy of the living page "4-4 point low approach three-space low pincer double approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4-4 point low approach three-space low pincer high approach

Keywords: Joseki

White's 'c' reply

Against this W2 Black can still lean on the stronger stone with the outer attachment of B3, building a wall in the direction facing the pincer.

After W8 Black has a choice: a is peaceful, while b and c can lead to complications. Jantiff

Charles Matthews That looks like handicap play to me. A common line in pro games starts like this.

Diagonal attachment

This was with B1 and B3 tries to make black+circle a good attacking play, and white+circle a bad stone. Of course there can be a ko ...

Diagonal attachment (continuation)

... like this.

This is a copy of the living page "4-4 point low approach three-space low pincer high approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4-4 point low approach tsukenobi, degiri

Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiPushIntoCorner · Next: 44PointLowApproachTsukenobiJumpAttachment
Difficulty: Expert Keywords: Joseki, Life & Death

Fighting against the white push

After playing the tsuke-nobi joseki with White pushing into the corner, White may try to push through with W1. In this position it is an overplay for White to do so. After the W1 - B2 exchange White can either continue with a or with b.

White pushes through

If Black is afraid of the ensuing fight he may be inclined to play along this line. First, playing B2 and allowing White to capture two stones with W5 or a is not good. If there is a white stone at the marked spot, this line of play is feasible (see easy way out of a double kakari), but as it is, this give White too much thickness. Rather, Black should learn the sequence in the following diagrams, and reveal W1 for what it is: an overplay. Still, in a high-handicap game, Black might play this way, accepting a slight disadvantage for the sake of simplicity.

BillSpight: I think it is a disadvantage only by comparison. Let's do a little tewari.

Tewari

Let's pair the black+circle and white+circle stones. It is perhaps slightly in White's favor to do so, since the black stones have some aji.

Tewari (ii)

Black has been "forced" to crawl along the fourth line, hardly a tragedy. In fact, isn't it a bit favorable for Black? And White's extension is perhaps a bit close to her wall. The proverb says that she could extend as far as a. (And besides, White b is sente, isn't it?)

Playing the cut

When White plays W1, B2 is a key move in this sequence. W3 offers the strongest resistance by filling up a liberty.

Continuation

The exact move order is not really important; Black could play B4 before B2 in the previous diagram, or in this diagram he could wait with the B1 - W4 exchange a few moves longer. What is important, is that he does not play the atari at a - he might need it later.

Black wins

W1 here is one possibility, but not White's strongest resistance: we shall see a better move in the next diagram. After B10, Black, having an eye, will clearly win the capturing race.

Tesuji and counter-tesuji

W1 is a tesuji, making miai of B2 and W3. However, B4 is a beautiful counter-tesuji. This move enables him to win the fight in the corner.

Black has a ko threat (Black 5 at the marked stone)

After the last diagram, the corner is a ko. However, Black has carefully kept a ko threat with B3. White will not have a ko threat that is good enough, so Black will win the ko and White's moves in this corner are a failure.

Move order is important (Black 9 takes ko)

The move order is important here. Black should not first play atari at B1 here, but play the tesuji of B3. In this diagram, White wins the ko fight by giving atari from below.

Atari from below is no good.

If Black plays at B1, giving atari from below at W2 does not work. Black now play atari on the two white stones from the other side, and again wins the fight without a ko.

BillSpight: Am I missing something here? Doesn't White have a better move at W4?

Better for White?

White lives in the corner. Not so good, perhaps, but better than the alternative.

Better for White? (ii)

White has a similar resource in this variation.

White pushes through

Playing hane at W1 before pushing at W3 is another technique White might try. Like the direct push it is a trick move. B8 is the key point for foiling this trick play.

Living in the corner

If White continues with W1, B2 is the simplest answer. White will be able to live on the side, but Black gains some nice thickness, and his corner is alive as it stands. This is a failure for White.

Turning inwards

If White turns inwards with W1, B4 saves the day.

Thousand-year-ko

The corner is basically seki. There is a ten thousand year ko left in the corner, but White will not have any chance of winning it after White a. Rather, White should worry about Black starting the ko with b. Nevertheless, the (by far) most likely outcome will be that at some point Black plays a or White plays b, turning the position into a real seki. In the meantime, Black has built good thickness.

Authors:

  • Andre Engels

Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiPushIntoCorner · Next: 44PointLowApproachTsukenobiJumpAttachment
This is a copy of the living page "4-4 point low approach tsukenobi, degiri" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
44PointLowApproach
44PointLowApproac...


4-4 point low approach tsukenobi, hamete

Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiInvasion · Next: 44PointLowApproachTsukenobiPushIntoCorner
Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiInvasion · Next: 44PointLowApproachTsukenobiPushIntoCorner
Keywords: Joseki, Tactics

Tsuke-nobi hamete [1]

tderz: I am quite sure that this stuff is already placed somewhere on Senseis. Still I add this diagram: a is best, b is possible, c and d are mistakes.

[2] standard tigermouth is simple & good

tderz if now Wa, than Bb is best.

[3] B gets tricked

tderz W5 is tesuji, allowing for connection Wa or capture Wb.

[4] B gets tricked?

unkx80: How is this result bad for Black? The white+circle stones are wasted and the corner White group has only 1.5 eyes.

tderz: unkx80, I agree with you about the little aji (white t) of the white+circle stones and the eyes and share youre opinion of the possibility of this counterattack.
As with all Josekis it's perhaps best to compare it in game context, i.e. consider why White moved in there at all. IMO, it's purely to stir up some confusion, in contrast to the well-known 3-3 invasion or the other 3-4 attachment.

I consider this more as a handicap hamete joseki option. I wouldn't play it on even in serious games. (Pierre Colmez 5d EGF did it in the eighties)
All these diagrams here still have a teaching value, i.e. demonstrating the value of a in diagram [1].
In diagram [4] White can attach p-q-r-s and move into the center. Furthermore a proper comparision for the double-hane in [3] is this alternative here:

[5] check W7

tderz: B1 is the similar technique as in Takemiya's sanrensei. How can W continue?

unkx80: Wait a minute. Whose turn is it?
tderz Dia. [1] + white+circle + B1 -> now it's white's sente

5a? check B7

unkx80: Where is W6? When you have finished reading this, just delete the whole thing. Or let me know what my mistake is?

fractic: In the second diagram tderz suggested that B7 whould be played after W6 at a. Tenuki with W6 looks odd to me and I think a or b is better for black then B7 after a tenuki.

[6]

tderz: White a (or also b?) can now be considered.
I would like to compare this diagram with diagram [4].
The advantage here is really that White is confined nicely to the corner and not running wild into the center.
Often there are Black stones around circle and White's initial idea was to deal with a developing moyo.

If white a, the a descend x threatens life-endangering y, hence similar to diagram [4].

That there is not a black stone at s can also bee seen as advantage,
as then a white t cannot be atari (and threatening ponuki).

Anyway, I play this only in handicap games.

tderz: unkx80 makes a good point when asking for W6 in dia. [5] and [#5a]

[7] check B7

tderz: ... therefore let's assume that W6 is played for a normal & quite understandable connection between the initial kakari and W2 here.
Everything else what I said still holds and expresses the view I wanted to convey. (I guess I wrote my first entry after having returned from China, resp. 10 hours flight or 24-40 hours few sleep. Sorry for that.

Below here comes how this page should have looked like:

Tsuke-nobi hamete [1]

tderz: I am quite sure that this stuff is already placed somewhere on Senseis. Still I add this diagram: a is best, b is possible, c and d are mistakes.

[2] standard tigermouth is simple & good

tderz: if now Wa, than Bb is best,
although there might be also good arguments for the hane c .

2a?

tderz:found a supporting source: Ishida, vol. 3, p. 131, dia. 52

2b? solid conection after tigermouth

tderz: However, often or in most cases, White wants to connect first at d.

[3] B double-hanes & gets tricked

tderz W5 is tesuji, allowing for connection Wa or capture by Wb.

3a? W didn't connect at 'm'

tderz: Here, W didn't connect at m+ white+circle. Still W5 is tesuji, allowing for connection Wa or capture Wb.

Please notice that this is a transponded(?) formation of below, which is commented on in Ishida, vol. 3, p. 131, dia. 49: Letting White connect is awful.

3b? W didn't connect at 'm'

tderz: This diagram [#3b] is just just white+circle - W1 inversed w.r.t. dia. [#3a]

[4] B gets tricked?

If, in contrast, White failed to connect at B5, then this position would come up, on which unkx80's comment was:
unkx80: How is this result bad for Black? The white+circle stones are wasted and the corner White group has only 1.5 eyes.

[5] continuation

tderz: B4 is the similar technique as above.

5a? poss. further continuation

tderz: this is a poss. further continuation (Ishida, vol. 3, p. 132, dia. 54.
Please notice, how nicely B1 - B3 - B5 induce B7, a point which Black likes to take anyway.

5c? variant

tderz: this is another option (source: Chin. Joseki book, 1985; translated from Jap.), concentarting more on the upper right side.

[7] check W7

tderz: B1 is the similar technique as in Takemiya's sanrensei. How can W continue?

Inoue Genan Inseki - Mikami Gozan 1852-02-05 [100]

Earliest example I found. White plays W3 toward the outside rather than pulling back to the 3-3 point. Dave

Kato Masao - Takemiya Masaki 1974-05-18 [110]

B1 here aims to keep the corner and pressure the White stones. Note the way Black forces with B5 before connecting against W4. Dave

Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiInvasion · Next: 44PointLowApproachTsukenobiPushIntoCorner
Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiInvasion · Next: 44PointLowApproachTsukenobiPushIntoCorner
This is a copy of the living page "4-4 point low approach tsukenobi, hamete" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...


4-4 point low approach tsukenobi, invasion

Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiDiagonalIntoCorner · Next: 44PointLowApproachTsukenobiHamete
Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiDiagonalIntoCorner · Next: 44PointLowApproachTsukenobiHamete
Path: InvasionItinerary · Prev: TenKyuSideInvasion · Next: 44PointOneSpaceLowPincerInvasionBlock
Keywords: Joseki

Invasion

The 3-3 point invasion of W5 can be played if the left side is important. Usually, black+circle (or Black a) will be present if White plays here.

After this, Black will have to choose. B6 is standard, allowing White to enter the left side but gaining thickness on the upper side in return. The other possibility is Black b, which blocks White out of the left side, but allows her a quite large piece of corner territory. Locally, it means a loss for Black, but it is nevertheless often correct in a global context - when this joseki is played, the left side is important in most cases.

Recommended by Ishida

The combination of B1 and B3 is given in Ishida's book. Black's intention is to dispense with White a, and thus be able to take sente.

jp: What do you mean 'dispense with White a? If White plays W10, does Black b not kill White (miai at c and d).

Block

If Black blocks at B2, White can easily get a nice amount of corner territory. Black himself builds a wall facing the right.

After W9, Black can play elsewhere, but if he does want to extend his wall, Black a is an excellent point. Locally, this result is considered good for white, but it is nevertheless played often, especially when Black is building a framework on the left side, and the upper side is not so important.

White connects

If White connects with W1, immediately playing the tesuji of B2 is correct. This stone makes B4 more effective.

White connects

Playing at B2 without cutting at B6 first is incorrect timing. After White has exchanged W3 for B4, she can answer B6 at W7, so now she will play at W5 rather than a.

Pushing immediately

If he does not mind pushing White along the fourth line here, Black can also push at B1 without playing in at a first.

Aji on the left

White could also answer B1 with W2 here. White will of course get less territory on the upper side now, but she has the sequence of White a-Black b-White c to look forward to, to reduce the left side.

Authors:

  • Andre Engels

Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiDiagonalIntoCorner · Next: 44PointLowApproachTsukenobiHamete
Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiDiagonalIntoCorner · Next: 44PointLowApproachTsukenobiHamete
Path: InvasionItinerary · Prev: TenKyuSideInvasion · Next: 44PointOneSpaceLowPincerInvasionBlock
This is a copy of the living page "4-4 point low approach tsukenobi, invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary
44PointLowApproac...

Referenced by
JosekiChoice
44PointLowApproach


4-4 point low approach two-space high pincer

Path: PincerPath · Prev: 44PointLowApproachTwoSpaceLowPincer · Next: 44PointLowApproachThreeSpaceLowPincer
Difficulty: Intermediate Keywords: Joseki

Two-space high pincer

The development after B1 is very much affected by the presence or absence of a black stone at the circled point: one could almost say there are separate joseki.

For example, if White now invades at a, Black should block on different sides, in the two cases.

See therefore:

  • 4-4 point low approach, two-space high pincer, without side stone
  • 4-4 point low approach, two-space high pincer, with side stone

Path: PincerPath · Prev: 44PointLowApproachTwoSpaceLowPincer · Next: 44PointLowApproachThreeSpaceLowPincer
This is a copy of the living page "4-4 point low approach two-space high pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
44PointJosekis
TaxonomyOfJoseki
PincerNomenclature
44PointLowApproach
FusekiProblem3
44PointLowApproac...
BQM335
Buitenland/HoshiJ...
TaxonomyTest


4-4 point low approach two-space low pincer

Path: PincerPath · Prev: 44PointLowApproachOneSpaceHighPincer · Next: 44PointLowApproachTwoSpaceHighPincer
Keywords: Joseki

The pincer and the common replies

Two-space low pincer

This is a special-purpose pincer and is not ordinarily found in modern professional play. See below.

White's common replies

White's ordinary answers are at a, b and c. The jump out at j, standard in old Chinese games, is sometimes seen.

Joseki references

Joseki

Suzuki and Kitani's Small Joseki Dictionary also state that the two space low pincer is rare. (And that's historically.) However, they give this diagram as joseki, with the comment that you can't say that this is better than having a three space low pincer.

The fact that it is still rare does not mean that expert opinion about it has been revised.

Slightly favourable

They also say that B3 in response to the double kakari produces a somewhat favorable result for Black.

This was at a time when the usual advice was to attach to the stronger stone, suggesting a play at a instead. Today pro opinion about that advice has changed.

A possible theory

Here is a possible theory as to why it is not common, but keep in mind expert advice on the matter is not final.

Corner invasion

Consider what happens after White jumps into the corner and the usual follow-ups are played. If now Black played at a, the pincer would feel overconcentrated. On the other hand if he omits a, White jumps out to W1 and the pincer feels slack. Hence it is difficult to find a balanced follow-up for this pincer, locally. This is why the marked stone needs extra purpose in relation to the upper right corner.

Path: PincerPath · Prev: 44PointLowApproachOneSpaceHighPincer · Next: 44PointLowApproachTwoSpaceHighPincer
This is a copy of the living page "4-4 point low approach two-space low pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
44PointJosekis
TaxonomyOfJoseki
PincerNomenclature
44PointLowApproach
BQM163
Buitenland/HoshiJ...
TaxonomyTest


4-4 point low approach, attachment, wedge

Difficulty: Advanced Keywords: Joseki

Subpage of 4-4 point low approach, attach

4-4 point low approach, attachment, wedge, low atari 4-4 point low approach, attachment, wedge, atari

Wedge after contact play

This is similar to the common tsuke-nobi joseki .

This is possible for White when she has a favourable ladder.

Migeru: I think B4 at b is Black's best option because White will want to play there next in any case.

Vesa: Can someone please show, in which place white must have the ladder in this position? Thanks.

MrTenuki: White must be able to catch B2 in a ladder-- see 4-4 point low approach, attachment, wedge, low atari for more details.

This is a copy of the living page "4-4 point low approach, attachment, wedge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
TaxonomyOfJoseki
44PointLowApproac...
44PointLowApproach
44PointLowApproac...
44PointLowApproac...
FirstMoves
LadderJoseki
MigeruVsAlexWeldon
TaxonomyOfJoseki/...
TaxonomyTest

Homepages
WarEagle


4-4 point low approach, attachment, wedge, atari

Keywords: Joseki

This is a subpage of 4-4 point low approach, attachment, wedge

4-4 point low approach, attachment, wedge, atari, walk 4-4 point low approach, attachment, wedge, atari, connect

Atari

This is a copy of the living page "4-4 point low approach, attachment, wedge, atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
44PointLowApproac...
44PointLowApproac...


4-4 point low approach, attachment, wedge, atari, connect

Keywords: Joseki

This is a subpage of 4-4 point low approach, attachment, wedge, atari

Black connects

B1 is the normal joseki, while Black at a leads to a difficult cross-cut fight after White cuts at B1.

Joseki

The usual continuation proceeds with B5 double hane, and White taking the corner. Black has good outside influence and can take more with Black c, White d.

This is a copy of the living page "4-4 point low approach, attachment, wedge, atari, connect" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4-4 point low approach, attachment, wedge, atari, walk

Keywords: Joseki

This is a subpage of 4-4 point low approach, attachment, wedge, atari

Walk

Black walks along with B1. The White cut at a can be expected.

Reader's experiences and discussion of positions

White cuts in Jared's game

May 5th 2005 Jared: This just happened to me in a game. I connected at a. The black marked stone black+circle was invaluable.

This is a copy of the living page "4-4 point low approach, attachment, wedge, atari, walk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4-4 point low approach, attachment, wedge, low atari

Keywords: Joseki

subpage of 4-4 point low approach, attachment, wedge

The ladder variation

Charles Matthews The important ladder occurs after B1 and B3. White should expect this and use a ladder with W4, unless White is already strong on the left side in which case White at a may be possible.

The ladder variation, continuation

The expected sequel is then B1, W2 (because of the proverb Capture stones caught in a ladder at the earliest opportunity

White is considered better.

Playing a local ladder-breaker

With B1 here, Black prevents the ladder capture: clearly though White at a next means White can take over the corner for a big exchange.

Crawling fight

If White isn't so flexible, and plays W2 here anyway, a difficult crawling battle can arise after W4. There are some more ladder tactics available after B5 (double threat ladder-maker).

This is a copy of the living page "4-4 point low approach, attachment, wedge, low atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4-4 point low approach, diagonal

PageType: Path Difficulty: Advanced Keywords: Opening, Joseki

This Joseki is rather rare, as it is primarily played only with the SanRenSei opening [2]. It was developed by Takemiya Masaki and its primary aim is to develop powerful Thickness towards the center.

TakemiyaKosumiCornerInvasion TakemiyaKosumiKnightSMoveBack TakemiyaDoubleKosumi

Takemiya's Kosumi Basic Diagram

At first glance this move looks slow and cumbersome and doesn't appear to apply much pressure on White. It was these properties that first led me to take a look at this move in more detail. After all Shusaku's Kosumi has been considered to be too steady for modern play. Yet Takemiya's kosumi is a modern invention[1], so it must have taken into account recent lines of play?

There are several ways of continuing from here. A common response is for White to jump into the corner with a. As the kosumi does not apply as much pressure to White as something like a pincer, White will often play tenuki. The most common one is the other approach at b. Occasionally White will want to counter Black's influence with something like the keima of c.

The move was played several times by Takemiya in 1982; after that it was used with low frequency both by himself and by others. It gained some popularity in the period 1996-2000, but seems to be getting rare once more since.

  • Takemiya's Kosumi Corner Invasion - Look here for continuations from a.
  • Takemiya's Kosumi Tenuki - Look here for continuations after White does not respond to the kosumi locally.
  • Takemiya's Double Kosumi - Look here for continuations arising from playing kosumi in response to the second approach at b.
  • Takemiya's Kosumi Knight's move - White c is another possible response.

[1] It seems to have been played first by Handa Hayami in 1940, as an isolated innovation.

As such it is even older, as showed by the following game from 1934. Sakata Eio 1 dan (Black, two stones) is playing Go Seigen 5 dan. Then again, what move has not been tried in the shinfuseki era?

Sakata's move in 1934

[2] Originally Takemiya used this move mainly in YonRenSei games like the following...

Kato - Takemiya, 37th Honinbo League, 1982-02-15

In such cases it seemed an effective weapon. It was not until later that Takemiya began to regularly use it in the standard SanRenSei.

Cho - Takemiya, 21st Meijin Final Game 2, 1996-09-18

In the SanRenSei the move has proved significantly less effective. Although Cho played W8 in this first encounter, he switched to the alternative play at a the following month in game 4. This quickly became the standard and has given White a very high winning ratio in this line. It is not hard to imagine that the influence of the extra hoshi stone on the lower side in the YonRenSei is sufficient compensation for the essential slowness of the kosumi. When it is missing in the regular SanRenSei, the immediate play at a leaves Black overconcentrated with only the one position on the right side of the board.

Authors

  • Blue Wyvern
  • Charles Matthews
  • Andre Engels
  • Dave Sigaty

This is a copy of the living page "4-4 point low approach, diagonal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
44PointLowApproac...
TakemiyaKosumi

Paths
CentralLine

Referenced by
Kosumi
44PointJosekis
TaxonomyOfJoseki
GuidedTours
44PointLowApproach
TakemiyaStyleSanR...
HowToWinWithA9Sto...
SevenAndSixStoneF...
TheJosekiProject
TakemiyaKosumiCor...
44PointLowApproac...
Buitenland/HoshiJ...
TaxonomyTest


4-4 point low approach, diagonal contact then pincer

Path: DiagonalAttachmentPath · Prev: KosumitsukeJoseki · Next: BasicInstinct
Difficulty: Beginner Keywords: Opening, Joseki

LovedInEmerald Damn, I've just found another way of playing which also has put me in trouble. Sadly the people I've been playing don't know where they're supposed to play after W4.

Note: This is in response to a discussion on my homepage which may or may not be there if you look for it (I'm trying to keep it clutter-free so I have been deleting my questions as they are answered).

Pincer after diagonal contact

This is the game continuation which I played on the premise that if Black would normally have played at W6 then it was obviously a good place for White to play.

The alternative I thought of was an underpowered extension at a or b; but it seems hard to justify W4 if your extension will be underpowered and Black can then secure the other side with a play at W6. Anyway, just curious whether I made the right choice, as the game continuation was not in my favour.

Contact play for defence

Charles The usual thing is white+circle here, though I wouldn't call W6 as played a bad idea. This sequence has been played by pros (Ishida Yoshio tried the B3 + B5 idea at one stage).

The important differences between this white+circle and W6 are

  1. contact moves are good for defence, and
  2. getting split up (e.g. Black at c above) doubles the trouble.

Joseki

Andre Engels: It seems that this has even been played enough by professionals for a joseki to have been developed.

The follow-up in this diagram is what is most played by professionals, although the location of W7 is actually quite variable; a and capping the pincer (when it has been played on the third line) are also seen.

LovedInEmerald Damn! Now I have to ask questions outside the safety of the dumb questions section on my homepage :p. Anyways, getting back on topic... Would there be any merit in trying something along these lines?

19x19 diagram

The thing is, I have nowhere near enough experience to get an idea about where these lines would go but it seems to me black has to give up the corner or allow the extension attempted with W4 (only in a different place obviously). Sorry if this is going a little off topic but this sort of play from black is quite common at lower levels and I would like to have as many ideas as possible to combat it :). Thanks in advance!

ps. I don't like the look of W8 but I can't think of a stronger way to support W6 whilst not forcing black to play a specific side.

Andre Engels: White 8 is a very strange shape. White's stones are not working at their fullest. I think that after W6 (which has been denounced above), the best way to answer B7 would be white a-black b-white c. White's two stones on the top might come under attack, but white still has the 3-3 point invasion at d, which threatens to link up to both sides if things get too problematic. B7 looks like a good move, but e instead gives a standard double approach move joseki.

Andre Engels: At second thought, white a-black b-white d probably looks even better.

LovedInEmerald The usual thing is white+circle here, though I wouldn't call W6 as played a bad idea.

I'm just checking to make 100% sure here but that doesn't sound like a denouncement per se ie. it doesn't sound like there is no constructive follow-up to W6. I am reading everyone's advice and taking note of it but I was curious as to what possibilities there would be with my original idea (other than getting split up and then owned as happened in my game). I also (at an unclassified but unarguably low rank) do not want to limit myself to knowing only one move in any given circumstance as it is as useful to know why some moves aren't played as it is to know why some moves are played. Hope that clears up why I asked the question in the first place :). Thanks for your input anyway! :D

Charles Playing W6 on the other side might be considered typical of handicap go: you can argue that it's wrong in principle and unsound, but in practice it produces a complex situation which gives White chances and some ways to exploit Black's shape.

See Also: 4-4 point diagonal attachment, pincer (without one-space jump)

Path: DiagonalAttachmentPath · Prev: KosumitsukeJoseki · Next: BasicInstinct
This is a copy of the living page "4-4 point low approach, diagonal contact then pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DiagonalAttachmen...

Referenced by
44PointJosekis
TaxonomyOfJoseki
44PointLowApproach
JudgingForcingPla...
LovedInEmeraldQ2
TaxonomyTest

Homepages
Geno
LovedInEmerald


4-4 point low approach, high extension, hoshi

Keywords: Joseki

4-4 point low approach, high extension, hoshi

invasion

white+circle is three spaces away, so B1 becomes possible later in the game. White W2 is possible.

There are two responses, a and b.

Secure corner, threaten invasion

Another possibility is B1, which secures Black's corner and threatens to invade at a. W2 is a frequent response.

Central development

Another possibility is B1, which also threatens to invade while developing towards the center and the left side.

This is a copy of the living page "4-4 point low approach, high extension, hoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
WedgeIfPossible


4-4 point low approach, low knight's move block

Difficulty: Intermediate Keywords: Joseki

Basic diagram 1

In response to the 4-4 point low approach of W1, Black can swoop down and block with B2 (see footsweep).

Basic diagram 2

If black+circle is already in place, B2 is an effective means of blocking off the corner, applying a bit more pressure on White while leaving a bit more aji in the corner than the alternatives of a and b.

Without black+circle in place, B2 can be played to deprive White of a base on the top in the case where White's position there is cramped, but contrary to what beginners might believe is not effective at making territory. In fact, it's a bit of an overplay, leaving vulnerabilities at the 3-3 point, and the waist cut at b, especially if White gets a move in place later around c.

Joseki 1

Although it may seem submissive for White to play at W3 and cede the entire corner, the White group up to W7 is very strong and is not vulnerable to attacks. White may have the possibility of building up a framework outside.

Comment

Usually Black will not ignore W3, because after W5 and W7, White settles easily with Black's corner being weak. If B6 at W7, then W7 at a.

Comment

Continuing from the previous diagram, if B1 connects, then White can play the double hane, and the tesuji at W8 ensures White captures the two stones in sente. If B1 is played at W2, then there is a serious aji at the cutting point at B1.

Joseki 2

Alternatively, W3 may just extend. In this case, White is treating the W1 stone lightly, and may aim at a in the future. White also has the choice of blocking at b later to revert to the previous joseki. For Black, b is a very thick move, erasing much of the corner aji] and further depriving White of a base. Black might even move there immediately.

Joseki 3

If Black does not respond to W3, W5 is severe. B6 gives Black a cramped corner, and coming out (such as at a) lets White slide into the corner. Therefore, in response to W3 a move around B5 has some urgency for Black.

footsweep

this is probably no good

(21 April 2005) Jared: I tried this in a recent game, but I think Black gets too much territory.

Alex: W1 and W3 are playable - at least, I see them in amateur dan games often enough, though I don't like them myself - but W5 should extend further.

Harleqin: Recently I got a very good explanation on this from a strong player. White should just play W1 at W3 directly. Then he has many possible continuations, e.g. also on the spots of B2 (continuation shown above) or B4 in the diagram, of which the W1 in the diagram is the worst. After protecting the corner with B2, Black can also omit B4 in the diagram. From this it becomes clear that W1 is aji keshi.

Alex: Yes, except that usually Black will answer W3 by playing at W1. So if White wants this result, W1 first is necessary. It depends on the situation.

Double approach

Alex: I'm quite fond of the footsweep and use it a fair bit in my games. My opponents often choose to answer it by making a second approach at W3 here. The B4 - W5 exchange was natural for me, but I then followed up with a the first time I encountered the double approach. Later, I did a search on GoBase and discovered that this pattern comes up once in a while in professional games, but the pro move is usually B6 here. White can, of course, cut off B6, but then she ends up with two weak groups against one, so the fight usually favours Black. Personally, I'm almost always happy if I get to play this way.

Harleqin: This struck me as quite thin, so I did a GoBase search myself. As I suspected, B6 is mainly played when Black is already strong on both sides, thus making miai of an almost devouring attack on either side. In other situations, Black will rather play 'a' or 'b'. In any case, a complicated fight will likely develop from this, and while Black is usually rather strong in the area if this situation develops, he also has to take care of some bad aji in this corner.

See also: BQM 146

And Bill's insights at [ext] this thread at GoDiscussions.com, which complement and contradict some of the content of this page. Time for a WME?

This is a copy of the living page "4-4 point low approach, low knight's move block" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
44PointLowApproac...

Sub-pages
Discussion

Referenced by
44PointJosekis
Footsweep
44PointLowApproach
BQM146
SystematicJoseki4...
BQM165
Buitenland/HoshiJ...
SystematicJoseki4...
posting:1734


4-4 point low approach, One-space Low Pincer, One-point Jump

Keywords: Joseki

Table of contents
Reference diagram
The old joseki
Influence and aji
Black's attachment
Black's cut
Alternatives for White
The Joseki at work in pro games
Table of diagrams
Jumping into the center
Still joseki?
Another move
Continuation
Continuation part II
Black's alternative
Severe
Follow-up (Black 11 at a)
White's answer
Fighting (Black 11 at a)
Fighting - A question of response to Black 1 here.
Fighting - A question of response to Black 1 here.
Fighting - A question of response to Black 1 here.
No alternative?
Similar
Pro game play
19x19 diagram
Whole board flow

Reference diagram

4-4 point low approach, One-space Low Pincer, One-point Jump, Parallel Jump #2 #1

Jumping into the center

The intention of W1 is to stop Black from getting a framework on the left side. It leads to a rather complex joseki, but professionals regard it as slightly better for Black. Black will defend his left-side position with a or b. ''c'' is a gate to various Chinese classical joseki.

[1]

The old joseki

Still joseki?

After B1, W2 is regarded as correct. The sequence to W10 is regarded as joseki, but the general feeling among professionals is that this is slightly better for Black, because coming back to defend at W10 is too slow.

W10 is too slow because it is unnecessary. If black pushes to cut off white+circle (with a black play at W10 followed by pushing through) white can complete her outside wall with a play at a and still get good use from white+circle by making life in the corner with a play at e. On the other hand, if the exchange of black f for white g has been made, then white does need to go back and protect her investment with a move around W10.

In pro games, W10 has not been played recently - it has to some extent been replaced by White at a, which has been refined by White b, Black c, White a. But often W10 is d, then tenuki. Charles Matthews

There is an interesting discussion on what Charles refers to in Go World 100 (or 102).

The order of moves in this variation is not strict. Black may play B5 before B3, or after B7. However, see "Black's fight" below.

Influence and aji

Another move

Because the result in the previous diagram is considered unsatisfactory for White, other possibilities have been attempted for W10.

One of them is W1 here. If next Black plays B2 and B4, White quietly connects at W5. After B6, White still has the invasion at a to look forward to. It is unlikely that White will die if she plays there, but she does run the risk that it is too small to play now. The play at a is basically a very large endgame move, and should therefore be kept for the late middle game.

Continuation

How should white continue locally? I've seen shape like W1 described as a severe type of move, but I can't see how to best answer when black resists. For the purposes of the position, lets suppose white has a hoshi stone on the upper right corner, since I think it's the most natural shape where to play the marked stone. Is it better for white to extend at B4 instead of pushing down again at W3? Skip W1 altogether and just play B4?

Continuation part II

Black should achieve a similar result here, if they so will.

(I'm not quite sure how this works yet, but I hope everything appears alright to anyone viewing.)

Black's attachment

Black's alternative

Black could also play B1 here. W2 used to be considered joseki. The result is equal to the previous joseki, except for the B1 - W2 exchange. Unfortunately for White, Black might well use stronger weapons...

Severe

Instead of B9 in the previous diagram, Black could play the crude but severe moves of B1 to W8 first. White's four stones are under attack, and if there is a black stone around the middle of the left side (which often there is when this joseki is played), she probably has to search for life with W10.

Follow-up (Black 11 at a)

White can live in the corner, but because she has to play W6 to do so, Black can take control of the center with B7 and B9. Black is clearly better off in this diagram.

White's answer

Because the previous diagram leads to disaster, W2 is considered correct. After W4, fighting in this area comes to a temporary halt. Sometimes W4 is omitted. White could try to exchange White a for Black b before playing W2.

Black's cut

Fighting (Black 11 at a)

Black's third possibility [101] is the combination of B1 and B3, which leads to strong fighting (if B3 is played at W4, we get a transposition to the joseki above). Black should not play this way if the ladder at b works for White, but if it does not, and there are black stones in the neighbourhood to help him, this could become very painful for White.

Fighting - A question of response to Black 1 here.

Rui Naiwei suggests in Essential Joseki that Black 1 is not good simply because black cannot protect A and B at the same time. Has this thinking been outdated? Remillard

RFrohardt: In The Direction of Play, Kajiwara discusses this joseki and makes the same remark about Black 1.

xela: In [ext] a lecture by Guo Juan, B1 here followed by W2 at a and B3 at W2 passes without comment.

Fighting - A question of response to Black 1 here.

LukeNine45: How should white respond to this then? It seems if she takes care of some of her stones, it will hurt the ones on the other side?

Fighting - A question of response to Black 1 here.

RFrohardt: None of my books discuss what would happen after Black 3, although my opinion would be that after the exchange up to White 8, White can still be happy. Not only does he have a secure group on top, but a play later at a or b could be trouble for black. White also still has the invasion at c and can sacrifice the marked stones which are still light. However, I'd be curious how a stronger player feels about this exhange.

LukeNine45: Thanks! I guess what I've been playing isn't so bad after all! :)

Alternatives for White

No alternative?

After B2, there is no real alternative to White a. White b is too mild (Dieter: I remember though that Kobayashi Satoru was a strong advocate of this move, disfavouring a), while exchanging W3 for B4 is considered bad because White loses the option of invading at the 3-3 point. This exchange should only be made if White intends to build a base on the upper side, but doing so has been made a priori impossible by black+circle.

xela: I disagree with "there is no real alternative..." W3 at c appears in several professional games since 1987 (I've found 25 examples so far).

erikpan: So does anyone have any suggestions for a response to white at c instead of 3? Black jumping out to b seems a lot of work to pull that pincer stone out into the centre.

[2]

Similar

The variations after B2 are similar to those after Black a, although there are some differences. One of those is that W3 is considered not completely out of the question in this position, because White has more difficulties living in the corner, so giving up that option is less of a problem.

See also the go bloopers page, on the 'misplaced slide'.

[101] This cut line has been played frequently in recent pro games; it really needs its own page.

The Joseki at work in pro games

Pro game play

This joseki was revived and tried many times by Cho and Lee 9ps in their famous successive title matches during 1990's. As a result of their experiments, it was modified substantially.

Commonly, this is used in black's 2 hoshi opening, meaning this black's move is rarely used in other openings. Following 3 diagrams show most common and normal sequence of this joseki.

This joseki can not be seperated from whole-board opening strategy like many other comtemprorary josekis. This means, showing the sequences of this joseki with local diagrams doesn't make sense.

19x19 diagram

B3 was cho 9p's new move which was different from the traditional one. In old version, instead of B3, defending b's weakness with B5 right after W2 had been common sequence.

B3 is a move which try to make use of black's 2 hoshi formation in right side. So called, whole board thinking...

Whole board flow

When black approaches White's upper left corner with B1, white can not ignore it and instead capture the black stone on the left side. Thus, B1 ~ W6 is a very natural flow of stones, nearly a necessary order of moves.

And with W7, B8 moves, this joseki is completed.

This is a copy of the living page "4-4 point low approach, One-space Low Pincer, One-point Jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
44PointOneSpaceLo...

Paths
44PointLowApproac...

Referenced by
44PointLowApproach
44PointLowApproac...
B2BomberJosekis
BQM139
BQM426
ExtendOrPincer


4-4 point low approach, One-space Low Pincer, One-point Jump, Parallel Jump

Keywords: Joseki

Reference diagram

Developing the outside

This way of play, not defending the 4-4 stone but developing the pincer, seems to have been popular mainly in classical Chinese games and is a gate to various Chinese classical joseki.

The fighting old-Chinese way for black is to cut aggressively at a. This position sometimes seems to occur even in modern games (though not early in the fuseki - B1 tends to develop a large moyo), but Kombilo suggests b as the most favoured followup in modern go. (Though the joseki could revert back to Large Opening later.)

Possible continuation:

#1

Fighting joseki

There might be more branching that the listed ones, but the popular ones are a - the Large Opening, and b - the Lotus Flower Opening.

[1]

The Large Opening

The Large Opening

Also sometimes referenced to as "Big Corner Pattern", this difficult joseki was apparently quite popular. It has multiple variations (starting by black 1), only one example variation is shown here.

The Large Opening Continued

The Large Opening Continued II; 6 takes ko

This variation of the Large Opening occurred in a game between Huang Longshi (black) and Zhou Donghou (rotated, colors switched):

W7: tenuki

The situation is slightly different because of W1. Chen Zude (I think he is the commentator) says that it adds great deal of flexibility to white shape and thus it is wise that black did not follow the usual variation in the end:

Instead of B9, black might push through with a, b, c, but white will set up a squeeze with d and in the end white's top group will have multiple options for escaping while black will be left with troublesome shape in the corner.

Currently the main source for this page is John Fairbairn's [ext] http://www.msoworld.com/mindzine/news/orient/go/history/ape.html.

This is a copy of the living page "4-4 point low approach, One-space Low Pincer, One-point Jump, Parallel Jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
ChineseClassicalJ...


4-4 point low approach, tsukenobi

PageType: Path Difficulty: Intermediate Keywords: Joseki
>4-4 point low approach, tsukenobi, diagonal into corner >4-4 point low approach tsukenobi, invasion >4-4 point low approach, tsukenobi, jump attachment >4-4 point low approach, tsukenobi, push into corner >4-4 point low approach tsukenobi, hamete

Tsuke-nobi

The tsuke-nobi (or attach-and-extend) joseki is formed by the moves to B4 in this diagram.

Its name comes from Black's plays in this diagram: B2 is a tsuke (attachment), and B4 a nobi (stretch).[1]

The tsuke-nobi itself is mostly popular among weaker players, but for stronger players it is still a good idea if Black wants to build thickness towards the left side, and does not mind giving White a position on the upper side. In other words, Black regards the left side as more important than the top. Often, but certainly not always, there will be a black stone around the marked point. After B4, White at a, b, c and d are all joseki.

In pro games it is now rare unless justified by the context: either Black getting a very efficient formation relative to the left side, or White getting an overconcentrated formation at the top.

Go further with the following links:

  • The push (a): 4-4 point low approach, tsukenobi, push into corner (and 4-4 point low approach tsukenobi, degiri)
  • The jump (b): 4-4 point low approach, tsukenobi, jump attachment
  • The diagonal move (c): 4-4 point low approach, tsukenobi, diagonal into corner
  • The 3-3 point invasion (d): 4-4 point low approach tsukenobi, invasion
  • The 3-4 point attachement (e): 4-4 point low approach tsukenobi, hamete

Tenuki next for White isn't a good idea at all. If, for whatever reason, White allows Black to play the next move here, Black should not hesitate to play a. The resulting shape is very good.

[1] See also other possible joseki choices after B2.

This is a copy of the living page "4-4 point low approach, tsukenobi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AttachExtendJoseki
TsukeNobiJoseki

Referenced by
44PointJosekis
AttachExtend
TaxonomyOfJoseki
BasicTechniquesOfGo
GuidedTours
44PointLowApproach
44PointLowApproac...
44PointLowApproac...
45Point43Approach...
FirstMoves
BlackSheepRengo2003
44PointLowApproac...
44PointLowApproac...
44PointLowApproac...
BQM238
44PointLowApproac...
BQM207
BQM298
NonJosekiExercise4
TaxonomyTest


4-4 point low approach, tsukenobi, diagonal into corner

Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiJumpAttachment · Next: 44PointLowApproachTsukenobiInvasion
Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiJumpAttachment · Next: 44PointLowApproachTsukenobiInvasion
Keywords: Joseki

The diagonal move

The diagonal move of W5 is much like the jump at B7, and several variations actually are the same except for the order of moves. This is one of them, so I refer to the jump variation for the continuation.

Simple connection

White can also just connect with W3, after which B4 is correct shape. As is quite common in the tsuke nobi joseki, this variant ends with White extending on the top and Black on the left side.

Too much aji

If Black blocks at B4 here, White's stone at W5 in the corner has too much aji.

Another transposition

Blocking at B2 directly is a possibility. We see a reversion to a position in the jump variation.

Simple

B2 on the 3-3 point is the third possible answer. White can again convert to the joseki of last diagram by playing at a, or she can leave the position open by simply extending to W3.

Authors:

  • Andre Engels

Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiJumpAttachment · Next: 44PointLowApproachTsukenobiInvasion
Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiJumpAttachment · Next: 44PointLowApproachTsukenobiInvasion
This is a copy of the living page "4-4 point low approach, tsukenobi, diagonal into corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
JosekiChoice


4-4 point low approach, tsukenobi, jump attachment

Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiPushIntoCorner · Next: 44PointLowApproachTsukenobiDiagonalIntoCorner
Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiPushIntoCorner · Next: 44PointLowApproachTsukenobiDiagonalIntoCorner
Difficulty: Advanced Keywords: Joseki, Tactics

Table of contents
Hane
Cut
Table of diagrams
[10] The jump in
Black builds influence
White cuts
Black's countermeasure (8 connects)
The other atari
A variation?
Hane
Hane
Sacrifice
Continuation
White cuts
Continuation
Cut

Unlikely Black response
sacrifice, closing in
Going for left side
Going for left side
Likely result

[10] The jump in

W4 is another option in this joseki. It is often used in an attempt to settle the shape. B5 to W8 is then a common continuation.

Black builds influence

After B1, W2 is the most common answer, but tenuki and White at B3 have also been played. If White does not play W2, capturing there is a big point for Black as well. B3 is a key point for influence, and should not be omitted.

breakfast (Alexandre Dinerchtein), 1p, told me in a game commentary, that this Joseki is old-fashioned Japanese style. Koreans would go for cash instead ( B5 at a in dia. [10]). tderz

White cuts

Although the joseki has ended with B5 in the previous diagram (or W4 if there is already a black extension on the left side), White is left with the large move of W1. The difference between White playing here and Black playing a is 22 points. Still, it is only points, and thus considered large yose.

Black's countermeasure (8 connects)

On the other hand, White should not wait too long to play W1 in the previous diagram either. If Black's position along the left side is more solid, he could play B4 at W1 here, and try to kill the white stones. If White feels unable to resist this variant, her endgame move is at B1 in this diagram.

The other atari

This variant I found in [ext] Jan van der Steen's database and has apparently been played between professionals.

Unfortunately, I do not know what Black would have played, had White run out with B3 instead of W2.

Comment: I don't think White would actually respond in the way shown. It seems to me that B1 is a suicidal move.

Bill: I suspect that B1 is a typo for a play at B3.

A variation?

Charles This was played in 1859 by Ebizawa Kenzo against Shusaku, deep in the middle game (around move 100). Looking at the context in that game (the only example in the Gogod database), it seems clear that B1 would have been played only as a sacrifice to take sente for some large-scale play like the circle or square points. It makes no sense, really, as a joseki play relative to the corner.

Hane

Hane

Black's second choice after W1 is the hane at B2. W3 and B4 form a very simple variation, after which both players extend with W5 and B6. W5 could also be played at a, and many other possibilities exist for B6.

Hane

W3 is the other option in this variation. Black should not omit B6; this is a key point for both players' eye shape. After White extends to W7, Black defends at B8.

Charles Matthews There are not many pro games in which W3 is played, it seems. But the variations there are rather different: B4 at B6 omitting the atari, or B6 at a. I wonder if this line to B8 is more like a 'handicap game joseki.[1] In even games White is also interested in pushing up to b.

Sacrifice

White tries to start up a fight with W1 and W3, but Black sacrifices the corner in exchange for extra influence.

Continuation

Although White has taken the corner, her territory is surprisingly small - only 15 points or so (White will have to take the black stones off the board). Black's thickness is much more valuable.

White cuts

If White cuts with W1 first, Ishida's book gives this variation.

Continuation

White manages to capture some black stones, but Black gets a nice amount of territory, and can look forward to a ladder block as well. Of course if the ladder does not work, this variation is even more problematic for White.

Cut

Cut

tderz: Black tries this violent cut.
What are White's good replies?
What is the difference if around circle is black+circle, white+circle or empty?

White 3 dan Black 3 kyu DGS, handicap 4, teaching game with comments

tderz: the game above went on like this:
W1 is meant to create some confusion, as Black will have more choices to capture/control the cutting stones white+circle + W1.
B4 is a serious mistake (atari) as it only helps White to get more levy on the right black stones.
Only B6 would have done the same job without helping White.
W7 looks like tesuji to me - at least its fun and worth the experimenting.

tderz: B1: Blocking at Bp5 here had some really interesting variations, which were feasible for Black.
White survived and is not confined and out with W43 = W8 and has split.
The result is certainly not bad for White.

tderz: There exists a tesuji which prevents the ladder
( B1 =Bp5) W2 =Wq5 (threatening white's ladder Wo6)
B3 =Bs5! W4 =Ws6 (threatens ladder again)
B5 =Br6! W6 =Wq6
B7 =Bq7! .... (White was always forced and Black would have avoided the ladder in sente.

If White then wanted to live in the corner, another ladder could appear on the outside ...
and White had been lost.

tderz: W1 might be useful in the later fight

tderz: Black should die or lose his middle stones if he pulls back with B7 =a.

tderz: With W6, White had to be sure to win the semeai (against the center group), if Black choses the option B7 - W8 - B9,
as it denies White the option to live independently, while Black is alive.

Unlikely Black response

Somebody: How about just taking the corner in this fashion?

sacrifice, closing in

tderz: I disliked the prospects of a light black sacrifice with B4 + B6.

If then a, then black b or c.

Going for left side

Somebody: Another option for Black, but White has some territory, can get out and the marked Black stone is placed suboptimally. White a next seems like a big move, as b is sente followup whereas Black b becomes sente only much later in the game.
tderz White a is a big gote move at this stage, at best forestalling (reverse sente]; preventing) black a which threatens really big black c (also limiting to one eye).

Going for left side

(2, 7 elsewhere)

Somebody: The marked stone is a bit too close, but if it's played further away White may play otherwise.
tderz: Black got a sente move B2

Likely result

Somebody: White got corner profit in sente.

Authors:

  • Andre Engels
  • Thomas Derz

[1] Bill: I think you are right, Charles. Rui NaiWei and Jiang Jujo make the point in their recent three volume series, New Joseki Around the World (世界の新定石）, that most star point joseki are handicap joseki, and only in recent times, because of the new popularity of star point openings, are new star point joseki emerging with sharp lines of play for both players.

Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiPushIntoCorner · Next: 44PointLowApproachTsukenobiDiagonalIntoCorner
Path: 44PointLowApproachTsukenobi · Prev: 44PointLowApproachTsukenobiPushIntoCorner · Next: 44PointLowApproachTsukenobiDiagonalIntoCorner
This is a copy of the living page "4-4 point low approach, tsukenobi, jump attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
JosekiChoice
44PointLowApproach
44PointLowApproac...
BQM298
Endgame/Discussion
SystematicJoseki4...


4-4 point low approach, tsukenobi, push into corner

Path: 44PointLowApproachTsukenobi · Prev: · Next: 44PointLowApproachTsukenobiJumpAttachment
Path: 44PointLowApproachTsukenobi · Prev: · Next: 44PointLowApproachTsukenobiJumpAttachment
Difficulty: Intermediate Keywords: Joseki

Tsuke-nobi: The push

The idea behind W1 is not hard to grasp. For Black to play here would make an excellent shape - White should never allow that. The most obvious way to avoid this is by playing at W1 herself.

W3 next is a solid way of playing. B4 is now necessary to defend against White pushing through and cutting with White a-Black b-White c. White has made a relatively safe group in sente, while Black's corner territory is not small. White next could play tenuki, but if she does choose to play here, she can develop her upper side with d, or attack the black territory at e.

White invades

If White does play at W1, B2 should be the answer. Defending the corner would be bad: Black cannot expect to win by playing so submissively. The peep with W3 is one possible way to continue. In the continuation, White eats away Black's territory, but Black becomes strong on the outside.

Extension

W3, being on the fourth rather than the third line, makes less eye-shape but works better in the center than White a. Black will still defend at b or B4. White will probably want to jump out to W5 or some such point quite early, perhaps intending to make a framework on the top.

Taking sente

W3 will start a fight in the center, but White should think twice about playing it, because this fight will most often be to Black's advantage. Black must without fail play the hane at B4. After White cuts at W5, Black fixes up his shape with B6. but don't peep at bamboo joints?

Game example

This variant was played by Yoda Norimoto and Cho Chikun in the 1999 Meijin title match. It shows the main problem that White might have in this joseki: In this fight, Black might well be able to build territory on the left side while attacking.

Even more advantageous?

After the game, the aggressive move of B3 was proposed. After B5, the fight seems to be even more clearly in Black's favor.

White extends along the upper side

Extending along the upper side with W1 is an old-established joseki. Black would do best next to extend far along the left side to B2. If he already has a stone around this point, he can either strengthen his position there or play elsewhere.

For a thorough analysis of White's threat of pushing at b see 4-4 point low approach tsukenobi, degiri.

Playing at Black a next is not a good strategy. If Black finds himself wanting to play here, he should have played here directly, and not have applied the tsuke-nobi first.

Tewari analysis

This tewari analysis shows why: W1 - W3 is joseki, but for Black to attach next at B4 would be a mistake. The exchange that follows strengthens White, while not doing very much for Black's own position. If Black wants to defend the corner after W3, he can play directly at B8 (or a), but the exchange of B4 and B6 for W5 and W7 is clearly to his disadvantage. Still, the resulting shape is the same as when Black plays at a in the previous diagram - so we must conclude that that move too leads to a bad position for Black.

White extends along the upper side

But Black can do even worse. Exchanging B2 for W3 may look like kikashi (a forcing move), but it actually is a thank you move - the only thing Black is accomplishing is that he is helping White to defend her weakness. Now B4 is necessary to defend against the threat of White a. Black has been helping White to an even greater degree than before.

The invasion

The proper way for White to play here and use her aji, is the invasion at W1 here, rather than the push at a. Alternatively, White could play further down, emphasizing the single stone rather than the tsuke-nobi position. Black almost invariably answers at B2, after which the sequence to B10 is considered joseki, although it is of course not written in stone. B10 is necessary to guard against White b.

Trick play

Playing W1 instead of W9 in the previous diagram is considered a trick play. If Black plays at B2, he falls in the trap, and White takes the corner.

Foiling the trick play

B2 is the key move for foiling the trick play. After B8, White cannot connect her stone in the corner with those on the outside. W1 is now a wasted move.

Does not work either

Giving atari from this side does not help White either. B8 prevents White's connection.

White keeps the corner

Gounter: Is B8 the right move in the previous diagram? To my 20 kyu eyes, it seems to be on the wrong side: White can live in the corner.

White dies

However on the other side:

if White tries to connect to her stones on the right, she dies.

This also fails

Same result.

Black takes back the corner

So this way is probably better for White. Black sacrifices his two stones but takes back the corner.

Your diagrams are correct, but the conclusion which you draw from them is wrong. Having White live in the corner like this is no problem for Black at all. Sure, Black has lost the corner territory, but his gain in thickness is worth much more. On the other hand, your last diagram is not very good for him. Sure, he has kept the corner, but it is only 7 points in size. White's territory at the top is clearly larger. It might be playable for Black because the white stones on the left side are almost dead, but if I had to choose I would not hesitate a moment that the first diagram is better for Black. Black has more thickness and about as many points, White has less thickness and fewer points. - Andre Engels

moved from 4-4 point

Old joseki

''However, it is also possible to play an attachment (tsuke) against the approaching stone, such as the old joseki sequence in this diagram. (Black often chooses to play 9 elsewhere.) There are also various other options, such as a pincer against the white stone from the direction of 8 in this diagram.

What is important is to envisage what shapes your stones will have after the sequence has been played, and to evaluate how this shape will work with your surrounding stones.

Bill Spight: I don't know why Go books persist in calling this a joseki. It has been known for over a century that Black 9 is inefficient. Black a instead is good. Maybe they think that Black 9 is OK in a handicap game. <shrug>

Charles Matthews Indeed, I recently saw Magari 9 dan in a lecture set up this joseki in the four corners in a four-stone game, in a spiral pattern. And then after a short continuation claim that White was leading. So this sequence must shed quite a few points.

Crippler: According to Ishida Yoshio, when playing handicap games with 6 stones or more, making an iron pillar is the good way to play instead of black 9''

Sazn

I saw this in a korean game, between 11 gup and a 5 gup player. B1 is called maek in korean. I guess this works, if ladder works.

Maek jeom

Charles Ladder? Maybe W2 is wrong, but I don't see a ladder.

Black seems not to have anything here.

Sazn:

Well ladder or sacrifice stone action

Ladder

Sacrifice I

Sacrifice II

Somebody: 1 seems slow to me. Tenuki instead? I'd much rather prevent 4 than take a couple of useless stones in gote. (white group has three eyes already)

Alex: Well, let's estimate the value of the move from an endgame point of view. It's at the very least 14 points: 3 prisoners + 4 points of territory for whoever captures. In addition, whoever captures will get a hanekaeshi in sente in the endgame. In White's case, Black would have to back down once, to avoid ko, so 4 points there and 2 points for Black's hane-keshi, bringing our total up to 20 points. In addition, the question of who makes the capture has some bearing on the possibilities of pressing at a and the aji around b. These are of course hard things to put a numeric value to, but 20 firm points + some miscellaneous small potential is sometimes (not always, of course) big enough to be worth playing in gote in the middlegame. I could imagine strong players omitting W1 for a while if there were urgent moves to be played elsewhere, but I think you'd see one player or the other make the capture fairly soon.

Authors:

  • Andre Engels

Path: 44PointLowApproachTsukenobi · Prev: · Next: 44PointLowApproachTsukenobiJumpAttachment
Path: 44PointLowApproachTsukenobi · Prev: · Next: 44PointLowApproachTsukenobiJumpAttachment
This is a copy of the living page "4-4 point low approach, tsukenobi, push into corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
JosekiChoice
44PointLowApproach
44PointLowApproac...


4-4 point low approach, two-space high pincer with side stone

Keywords: Joseki

Framework strategy

In the presence of black+circle, B2 is a pincer that works in a way that is quite similar to the pincer at a, which has to a great extent replaced B2 in pro games.

For White's reply W3 at b see catenaccio joseki. The hazama tobi at c is the other common possibility.

Invasion

The usual way for White to play is the immediate 3-3 invasion. B2 is indicated here, because of black+circle. W5 may be at a, b or c. At c is often seen in the West because of an 'old information' effect: the pros have hardly played this since 1975, but it's still in the books in English.

Current thinking

This is the modern line. B8 at a instead is bad. Charles Matthews

Why atari is bad

Allowing white to cut at W1 as a threat to break through could lead to this position. Responding to W3 with a counter hane at a asks for the stone tower tesuji. Black can avoid the stone tower but it will still give w a larger corner, quite likely in sente, for no compensation.

The start of the stone tower, a situation to be avoided

This is a copy of the living page "4-4 point low approach, two-space high pincer with side stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DefectInAWall
44PointLowApproac...
CatenaccioJosekiF...
BQM123


4-4 point low approach, two-space high pincer, without side stone

Difficulty: Advanced Keywords: Joseki

Double kakari

In the absence of the black stone on the side at the circled point, W3 is joseki: a double kakari here isn't an overplay. Alternatively, W3 may be played at the 3-3 point as shown further below.

Double kakari (continuation)

After the double kakari, matters can be expected to take a definite course: up to W6 here is a very well-trodden path in joseki.

After that Black a and b are joseki continuations. Black c is no longer: this variation died a sudden death in 1992 amongst the pros.

Klaus: Does anyone know why c is bad ?

golearner: I've added BQM362 which starts with this position asking about one of the variations given in Kogo after 'a'.

High double kakari

To play W3 high is also possible. Then B4 is still good shape. Next White at a may be the expected answer; but White directly at b has been played consistently enough in pro games since 1994.

The 3-3 invasion

If White invades the corner to get settled, up to W9 is an common joseki. Alternatively, B2 can also be played at B3.

Most likely, Black nows plays tenuki. There is some question about Black's play here, if Black does add a stone.

Honte

Adding black+circle is taught as honte.

Usually sente

Adding black+square is normally treated as sente by White, because Black's move next at a feels severe.

Therefore the exchange black+square - White a is often seen here before Black takes the initiative to play in another area of the board. With the play at black+square, Black is trying to confine the white+circle stone on a larger scale. Naturally, white+circle still has plenty of aji.

Taboo

It is forbidden to strong players to think in terms of adding both black+circle and black+square, though. This is Overconcentrated shape. See more at Honte / Discussion.

A compromise is for Black to play at a. This may have been invented by Kubomatsu in 1931. It gives Black a good next move here at b.

It turns out that white here can also play this way , from move 6 there are many variations , though the most common is show here .

Double kakari (continuation)

Double kakari (ChoHunHyun variation)

ChoHunHyun variation (continuation)

The variation is expected to go this way If white 6 at a , black ends up doing a squeeze against white by playing b.

ChoHunHyun variation (continuation2)

Guillaume Balaine

iopq: I saw this in a game between Cho Chikun and Yamashiro Hiroshi with colors reversed

Jump out

Bob McGuigan: See catenaccio joseki for this variation.

Author: Charles Matthews

Jump out & san-san

How should Black answer W5 ?

Continuation

B4 seems to be overconcentrated White doesn't get many points.

White a : Black plays b and cuts White. White lives in the corner in gote.
White b : White connects in gote. AJP: better for white to connect at c instead.

Continuation

unkx80: I think Black should consider cutting the White stones apart first.

Continuation

I got trouble in a game with this... how should Black play ?

Continuation

Kogo's variation

Anonymous: A Japanese 6-dan told me : Tenuki after W1.

Charles Black's tenuki after W2 I can believe.

Bill: I wonder about the Japanese 6-dan's comment. Maybe there was no white+circle stone in the position discussed. It is urgent here to attack rather than be attacked, it seems to me.

Bill: (A little later.) I did a search on GoBase. White's 3-3 invasion has occurred in very few games, as you might have guessed. When it has, Kogo's variation is typical, but without W5. (White plays tenuki instead.) Also, White often plays tenuki after B2.

unkx80: A likely reason why this "joseki" is rarely played out is because the one-space jump followed by the 3-3 invasion is not really following the flow in most cases - the feeling is that White wants to make moves both outside and inside the corner, which appears somewhat greedy. (Compared to the usual joseki where White directly enters the 3-3, White sacrifices the outside for a fairly large corner.) This results in a smaller corner, while the outside stones are somewhat heavy and subject to attack.

Continuation

unkx80: If you must play on the left side, then B2 is a much thicker reply. a is way too thin.

This is a copy of the living page "4-4 point low approach, two-space high pincer, without side stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4-4 point low enclosure

PageType: Alias

4463Enclosure

This is a copy of the living page "4-4 point low enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointDiagonalAt...
44PointDiagonalAt...
44PointEnclosureV...


4-4 point low-high double approach direct invasion

Keywords: Joseki

4-4 Point Low-High Double Approach, direct Invasion

low-High double kakari ( B2 tenuki), high attachment

This can lead to interesting sequences & variations:
See here an example game:
[ext] http://www.godiscussions.com/forum/showthread.php?t=1379

low-High double kakari ( B2 tenuki), high attachment

tderz: After W1, B2 is mandatory, thereafter W3 is played.

fractic: This isn't really a direct invasion since white hane's first.

tderz, ok, I cannot change the page title, let's suggest a better name then, thank you

Alex: ...double approach tsuke-hiki invasion? ...double approach high attachment invasion? (since you say W1 - B2 is essentially forced)

low-High double kakari ( B2 tenuki), high attachment

tderz: Alex, it's not forced, B2 is shape too.

Alex: Makes sense - I hadn't thought about alternatives, I was just responding to your statement that it was "mandatory."

This is a copy of the living page "4-4 point low-high double approach direct invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4-4 point low-high double approach hane

Keywords: Joseki

4-4 Point Low-High Double Approach, direct Hane

Low-High double kakari ( B2 tenuki), high attachment

tderz: After W1, B2 is mandatory, thereafter W3 is played.

Low-High double kakari ( B2 tenuki), high attachment

tderz: Herafter B plays a, the important ramifications from there are b and c depending on Black stones on e and f and depending possibilities of black g or h.

This is a copy of the living page "4-4 point low-high double approach hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
44PointLowApproac...


44 Point One Space High Pincer Invasion Interception

Difficulty: Intermediate Keywords: Joseki

What does W do now?

B7 is the classic GoBloopers overplay. How to punish?

From the 44PointOneSpaceLowPincerInvasionInterception page:

hane then clamp

This seems to still work for W.

but how about...

decend then cut

... when after Wa, Bb, the tesuji of Wc that works in the case of a one space low pincer now fails due to black+square.

How best for W now?

Any thoughts? Dieter: See below: [1]

Good enough?

Is W happy with this result?

White's corner is alive

Dieter: IIRC, the J-group with the hane lives.

Demolition

B6 at white+circle. Black is demolished.

This is a copy of the living page "44 Point One Space High Pincer Invasion Interception" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


44 Point One Space Low Pincer Invasion Interception/ Discussion

Sub-page of 44PointOneSpaceLowPincerInvasionInterception

We discuss when black plays the "severe hane" go blooper and how white can punish this overplay.

base diagram

The "severe hane" is black+circle. White attempts to kill the black+square stones. Black resists with B1.

Case 1: ladders going southeast favor white

ladders favor white

B5 @ white+circle
Black is destroyed.

Case 2: ladders going southeast favor black

ladders favor black

W2 is tesuji.

ladders favor black

Black resists further.

ladders favor black

White has to be careful here... black+circle prevents a white squeeze starting with a. Black is now threatening to push through in this manner:

ladders favor black

White's shape collapses.

ladders favor black

Accordingly, after black+circle white must play at one of the circle points to either block black in, or threaten to capture. In either case, black retaliates by attempting to kill the white+circle stones.

a cool-headed answer

The white answer at 2 is a cool headed move. It eliminates 2 cuts at once in the white formation (at 2 and also at the point marked with the red square, as long as the 3 circled black stones remain in atari). Furthermore, if black connects, or does not immediately launch the semeai in the corner, it threatens to capture the black upper group entirely. See next diagram

Harleqin: Sorry to interject, but descending in the corner just wins all:

White takes it all

This seems to make the following discussion a bit academic.

white wins semeai

If blacks connects in answer to the atari (circled point), or if blacks does not take a liberty from the circled white stones (for instance by protecting the cut at 1 here), white wins the semeai at 2.

white gains superior outside influence

If black immediately launches the semeai against the 3 white stones in the corner with a play on the circled point or at 1, white simply cuts at 2 and gains superior outside influence. Black is confined to the corner, or to crawling on the 2nd line, whereas the white strong wall radiates influence in every direction. The marked black stones are weakened. In addition, please note that the 3 white stones in the corner still have some aji.

Black fails to defend

-William 2d?

Cutting at 2 to gain outside influence is big. After the atari, black desperately requires a move in the corner, so white has sente. Let's see why the previous diagram should really end with a black move:

White exchanges 1 for 2, which allows him to answer 'a' with 'b' -- which nets life in the corner after c-d, because black cannot win both 1-3 kos.

After 3, black is stuck for good responses. As just discussed, 'a' isn't going anywhere. Circle will clearly get square as a response, after which we have a ko fight. Black cannot connect at square, because white will play 'd' or 'b' (about the same) to live, which will kill all the circled stones (and square).

So black must accept the ko.

If white is willing to ignore a ko threat, white can win the ko fight by playing at 'b' -- which will kill all the circled black stones -- but also save white's first move in this sequence. That will put the 4 black stones in extremely serious danger as well. This is pretty big, but let's suppose that white cannot win a ko under any circumstances. Still, white gets first capture on this ko.

Black wins ko, but...

Black wins the ko by making one, large, ko threat first. White of course answers with 2, and black takes the ko with 3 (1,2,4 and 8 are not meant to be taken literally as shown, but just to mark the exchange of a ko threat elsewhere on the board). White makes any random small threat he wouldn't mind having, say anywhere from 5-15 easy points if allowed two moves in a row. Black and White can go back forth alternating huge threats for small threats -- each time White's ko situation is improving for future ko fights. Let's assume Black ignores the first one, and captures with 5. White immediately plays 6 because capturing the circled stones is worth at least 18 points in sente -- after capturing, black won't have two eyes without another move. Black answers, and 'a' remains as sente for white in the endgame (black lacks the liberties to hane on the first line (white might want to avoid playing 'a' immediately in favor of playing 8, because black would have two eyes if he ignored 'a', unlike ignoring 6).

Black plays honte

So white nets the value of his small ko threat, and still receives 6 and 'a' in sente at the appropriate times. This was for the price of nothing, compared to black simply taking gote.

White cuts at 2 to achieve outside influence, and black defends in gote up to 5, after which white makes one further sente exchange with 6 and 7. Later, white can exchange a for b, c for d, and e for f. Ideally as ko threats, of course, since all of these plays are white's prerogative.

This diagram is the same local position as if black refuses to take gote, except that black has not had to ignore a ko threat of white's.

However, it must still be said that white has failed to take advantage of the position. White 2 can be held in reserve while the ko fight in the corner is underway. If the corner is alive, then the cut at 2 will become superfluous.

White aims to cash in the ko, and/or cut

So, instead, after black 1, white should forebear cutting at 2 until he has gained the full value of the aji in the corner. That isn't to say that white must start this fight immediately; he could tenuki from the position to create more ko threats first, for example. In all likelihood, however, we would expect to see the very next move be the hane blocking 1.

Suppose black plays 3. After this is a one way street -- black must fight the ko. It cannot be avoided with, for example, 'a', 'b', or 'c'. If 'a', then 'b' nails the coffin shut. If 'c' or 'b', then white can simply connect the ko and has 3 liberties to the two squared liberties of the circled black stones.

At any point during this ko fight, white can cut at d as a ko threat. If black doesn't answer, then white will get a result superior to not having started the ko fight. After using d-e as a ko threat (if black takes the cutting stones, white will profit more by capturing the corner), white can come back and use f as a ko threat -- again white will get the same or better result. If black answers with g, then it would seem that black is getting away with a move he wouldn't have been able to if white had cut first. This is partially true, but, on the other hand, black is making it more and more profitable for white to simply ignore a threat and win the ko. Further, white can now use circle as an additional ko threat. After using circle as a ko threat, white can continue with h.

White at this point has used 3 local (=free) ko threats on a large ko, while still acquiring very reasonable outside influence. Even if black does eventually win this ko, it will only be by compromising all of his good ko threats -- so white should simply aim to start another ko fight after this one. Further, black's answer to white's local ko threats make the ko even larger.

After white has used d,e, then white has already established a superior result in this corner -- all of his ko threats can be made very small in comparison to black's very large ones. White will sacrifice the ability to completely wall off the left side in exchange for making black lose at least 3 large ko threats in exchange for nothing, and N+1 large ko threats to N small ko threats of white. Note that white could not possibly have large moyo potential on the left side, or his approach would have been from that side in the initial one space approach, further, he would not have invaded at the 3/3 point after the pincer, but presumably jumped into the center or counter-pincered the 4/4 stone. So allowing black to have g is very small.

your additional input here please. WME welcome

This is a copy of the living page "44 Point One Space Low Pincer Invasion Interception/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointOneSpaceLo...
SystematicJoseki4...
posting:753


4-4 point one-space low pincer invasion, block

Path: 44PointLowApproachOneSpaceLowPincer · Prev: 44PointOneSpaceLowPincerInvasionInterception · Next: 44PointLowApproachOneSpaceLowPincerLowDoubleApproach
Path: InvasionItinerary · Prev: 44PointLowApproachTsukenobiInvasion · Next: 44PointOneSpaceLowPincerInvasionInterception
Difficulty: Advanced Keywords: Opening, Joseki

Basic joseki

Black blocks at B4 if he has a stone near black+circle (however, see also: 44PointOneSpaceLowPincerNoSupportStone?). Up to B8 we see a typical joseki: Black makes a wall facing the left side, while White gets eyespace and a small amount of territory in the corner. If the marked stone is not present, this variation is bad for Black. White then plays in this region herself, and thus effectively reduces the influence of the black wall. The connection B6 - B8 - B2 is rather thin, but for White to attack it at once would do more harm than good.

Extension

With the combination of W1 and W3, White aims at the cut at W5. Black most usually defends this cut indirectly - either by strengthening his position on the upper side, or by closing off the left side like he does here. If White cuts with W5 (often she will wait a while before doing so), he accepts the challenge with B6 (pushing White along the fourth line with B7 is not good[1]). The moves to White 11 (at a) are one possible continuation.

The old joseki

The old joseki, which is still played, was for Black to defend the cut directly with B1. The disadvantage of this move is that it leaves the large move of W2 as aji. If Black blocks with B3 at W8, White has a lot of aji here which might be used to invade Black's left-side moyo. But if Black draws back to B3 instead, White can make a rather large reduction of his territory in sente. Instead of W2, white could also play at W8.

unkx80: This needs clarification: is the W4 variation below an old joseki or a situational joseki? Because the result is supposedly better for Black.

Slightly out of style

W4 is another joseki move, but not played as often as the previous two. The sequence to W10 is forced, after that Black can choose to build thickness with a or fight immediately with b. a is most common.

Note that B7 cuts the side Black doesn't want. Having B7 to cut at B9 is the wrong place to cut, see tewari example 7 for an explanation.

The Suzuki-Kitani Small Joseki Dictionary says that this joseki is good for Black.

Influence ( W6 connects)

After B1, this sequence is to be expected. White has sente, but Black's influence is large.

Occasionally in professional games, the B5 and W6 exchange is not made.

unkx80: Is there a particular reason why this exchange is not made?

A favorable fight

If Black plays B1, he should not forget the important exchange of B3 for W4. After B7, White is floating in the center, while Black is both strong and in a position to make territory on both sides. If White does not answer in the corner, Black can get a ko.

Not afraid

Black should not be afraid of this W4. Black can maintain his connection to the outside world, while White still has to come back in the corner.

Author: AndreEngels

See also thickness example 1, thickness example 5.

[1] One should say, rather, that it might not be good. It is certainly played by strong players. Charles

Path: 44PointLowApproachOneSpaceLowPincer · Prev: 44PointOneSpaceLowPincerInvasionInterception · Next: 44PointLowApproachOneSpaceLowPincerLowDoubleApproach
Path: InvasionItinerary · Prev: 44PointLowApproachTsukenobiInvasion · Next: 44PointOneSpaceLowPincerInvasionInterception
This is a copy of the living page "4-4 point one-space low pincer invasion, block" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary
44PointLowApproac...

Referenced by
BigBulge
44PointLowApproach
TewariExample7
44PointLowApproac...
TewariExample7/Ve...
posting:1476


4-4 point one-space low pincer invasion, interception

Path: 44PointLowApproachOneSpaceLowPincer · Prev: · Next: 44PointOneSpaceLowPincerInvasionBlock
Path: InvasionItinerary · Prev: 44PointOneSpaceLowPincerInvasionBlock · Next: KeshiAndUchikomiReductionAndInvasionInGo
Difficulty: Intermediate Keywords: Joseki

Table of contents
Blocking with separation
Increasing thickness & checking from the side
Variations
Mistakes, resp. how to punish agressiveness
Table of diagrams
Invasion, interception
A basic joseki
Keima (White 2 tenuki)
Pincer
Running into the center
Continuation
Overconcentrated
Minor variation
Understandable mistake
Black resists
Continuation
Second possibility (1)
Second possibility (1.1)
Second possibility (1.2)
Continuation (1)

Blocking with separation

Invasion, interception

4-4 point one-space low pincer invasion, interception, hane underneath

A basic joseki

If Black intercepts at B1, the joseki to W8 can be expected[1].

After this, Black has several choices. Among professionals, playing tenuki now seems to be the most common. If White gets to play here next, a is the most likely spot.

Increasing thickness & checking from the side

Keima (White 2 tenuki)

With B1, Black extends his thickness. After this, White normally answers at B3.

This may seem like a lukewarm move, but actually it is honte. Any other way of defending leaves too much aji for Black to aim at. If White does not answer B1, Black will make the profitable exchange of B3 for W4. It is painful for White to allow Black this exchange in sente, but still it is playable - the sequence here was played by Cho Chikun (Black) against Kobayashi Koichi in the 1999 Kisei title match.

Pincer

The tsume of B1 is rarely played immediately. Nevertheless, it is a common manoeuvre for Black, as a follow-up.

After W2 and B3, White has sente, but Black has confined her to the corner, and now has strength on both sides and towards the center.

Running into the center

The alternative for White is to run into the center with W2 and W4.

After W10...

Continuation

Black patches up his shape with B1. The continuation to W8 is one possibility.

White has set her sights on the black+circle stones, but B7 makes black thick in the center.

Overconcentrated

B1 is not a good move with the one-space low pincer. The black+circle stone is now too close to Black's wall.

Variations

Minor variation

Few variations are possible to the basic joseki after B1.

One possibility is for Black to play B7 here rather than at a. The advantage is that White now cannot play at B7, either to connect her stone or cut off Black's wall from the rest of his position on the top, and the hane-connect of White b is not sente in the yose. The disadvantage of course is the possibility of the white cut at a.

Comment: this variation is now not often seen in high-level games. It is widely accepted that the protection against W7 is not worth the various forcing plays from the outside (e.g. White playing at the circled point). It is still occasionally seen, in positions where Black puts emphasis on the top side over the left side.

Mistakes, resp. how to punish agressiveness

[3]

Understandable mistake

B3 feels natural (Hane at the Head of Two Stones), but it is a mistake when white+square is in place. (See more at go bloopers.)

There are two ways for White to punish it. The first is by the simple hane and connection of W4 and W6, followed by the clamp-tesuji of W8. If Black draws back at B9, White connects at W10. Compared to the normal joseki, Black has made the extra exchange of B3 for W10 - which is clearly aji keshi.
(the usual: lost attacking potential (s.a.) + lost own liberty + lost ko threat)

Black resists

If Black tries to resist with B1, White cuts at W2. One possible follow-up is shown. If Black does not play at B7 (but for example at B9), White wins the semeai after White at B7 -Black a - White b.

Continuation

Black has been forced into a clumsy shape, while black+circle has been cut off. The four white stones are far from captured yet.

Second possibility (1)

The second possible answer to B1 is W2. If Black connects at W4, White connects underneath at B3 and is satisfied with her corner area. However, if Black descends to B3, White fearlessly cuts at W4. If Black tries to save his stone on the left with B5, White goes after the three black stones with W6.

Second possibility (1.1)

tderz: W10 captures the 3 white stones with a wedge tesuji (warikomi)

Second possibility (1.2)

tderz: B plays vulgar & futile

Continuation (1)

B1 is much better style for an attempt to resist,
yet W4 is an excellent tesuji.
After this move, black is going to get a bad result.[2]

[1] A less common variation is at 4-4 point one-space low pincer invasion, interception, hane underneath - click on W6.

[2] See also the discussion and forum for some of the complexities involved.

Path: 44PointLowApproachOneSpaceLowPincer · Prev: · Next: 44PointOneSpaceLowPincerInvasionBlock
Path: InvasionItinerary · Prev: 44PointOneSpaceLowPincerInvasionBlock · Next: KeshiAndUchikomiReductionAndInvasionInGo
This is a copy of the living page "4-4 point one-space low pincer invasion, interception" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary
44PointLowApproac...

Sub-pages
Discussion

Referenced by
44PointLowApproach
PreferringToPincer
GoBloopers
Nerai/Discussion
ConcealADaggerInA...
OngoingGame1Moves...
44PointLowApproac...
BeginnerGameSample1
BQM3
44PointOneSpaceHi...
BQM208
BQM360
SystematicJoseki4...


4-4 point one-space low pincer invasion, interception, hane underneath

Keywords: Joseki

Hane underneath

B6 hane here is probably a special plan, for example if Black has strength in the direction of a. This play looks for more territory, but the white pincer stone remains as a more serious problem; so Black cannot claim a thick position.

Settle quickly

One variation from pro games is this, with W3 allowing B4 at the key bulge point. W5 is for immediate life, leaving Black to worry about white+circle.

W5 tenuki is also seen here, with a different feeling.

Tenuki1 (forgo corner)

Here White makes a ponnuki, and has sente once more.

Velobici: can White tenuki at this point? Assuming a black stone at a (as we assumed in the first diagram), it would seem that White must immediately play to support the four stones that comprise the ponnuki.

aLegendWai (9k? KGS): It depends on the rest of the board. If B stone at "a" is weak, it may be ok to tenuki (play elsewhere). If not, it is very urgent for W to play towards the centre before B enclosing the chance.

Tenuki2a (take corner) (circled W stone captured)

aLegendWai (9k? KGS): Correct me if wrong.
I wonder if W will play as suggested when there's a B stone at "a". If B stone at "a" is weak, it may be possible. Otherwise the influence of ponnuki may be greatly reduced, not to say W is not safe at this moment.
To avoid this, there's another variation.
Note:
- B5 captures the white+circle by a ladder. If there's a W ladder breaker, B is in a disadvantage (Then B should play differently instead!).
- W6 and W8 contributes to a living shape. - W live in the corner, but it gives B good influence and thickness.

Tenuki2b (take corner) (circled W stone captured)

This is also possible (and better to me ^-^). W lives with its good threat of white+circle (which W can make use of it).
Later, B has to capture the white+circle when a W ladder breaker exists. If B forgets, you should know what to do. ^^

Steady joseki

Assuming no black stone at a, White can also play steadily with this W3 and W5, leaving the question of the aji of the marked stone for later. Black may be able to take sente, but White shouldn't omit W5 because Black b is severe.

This is a copy of the living page "4-4 point one-space low pincer invasion, interception, hane underneath" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ImmediateLife
44PointLowApproach
44PointOneSpaceLo...
33PointInvasionQu...
posting:3197


4-4 point one-space low pincer, one-point jump

PageType: Alias Difficulty: Advanced Keywords: Joseki

44PointLowApproachOneSpaceLowPincerOnePointJump

This is a copy of the living page "4-4 point one-space low pincer, one-point jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
B2BomberJosekis
BQM139
BQM426
ExtendOrPincer


4-4 point staircase joseki

Difficulty: Expert Keywords: Joseki

A staircase joseki

W7 here, giving an example of the staircase shape, is one of the most surprising joseki plays. It is seen also when B2 is played at a.

HolIgor: One should remember that W7 is ladder dependent. If Black has a ladder breaker in the opposite corner, White could end up with a very bad result.

The ladder

SnotNose Let's be explicit. Black to play. Where is the ladder?

Charles:

I guess ...

SnotNose

One continuation

Black needs another protective play in the corner. White might sneak a ladder break in at some point along the way before black can play a, b, or c. The corner is large for Black and White has played somewhat inconsistently, first diving into the corner and then sacrificing a lot to get a wall on the outside. White's outside wall is not so thick, black+circle along with a black play at c might give white some things to worry about later.

One continuation (corrected from above)

krit I believe white plays at 1 first, then black 2 white 3 then black can choose between a or b.

This is the ladder ?

so IMHO if White still insists on having the corner, by playing 1 in place of W3 in the previous diagram, Black can cut at 2. If ladder is good for White, the Black cut of B2 is not possible; White gets both outside and corner which is very good. When the ladder is not good for White, white is split into two groups in the centre. Are marked Black stones in danger? I think not if one of the White groups is captured first so both sides need to be careful in the fight. Maybe a stronger player would like to comment on my variation.

From pro play

There are many possible lines in the books, but in this case a standard continuation seems to be current, as shown here. W10 is to avoid being shut in. In this case playing atari in the staircase formation turns out better for Black than connecting solidly at 4.

Avoiding tricks

With black+circle on the fourth line, there are some trick plays possible if Black connects. Top players have continued as shown with Black, playing for central influence.

Charles Matthews

Sazn: Sometimes following what a pro does is not good, since you may not know why or the basics of it.

In a jeongseok book as a punishing move

This will make White run, since he/she lacks a base.

In a jeongseok book

Black a after W10.

Charles The number of examples in pro games is small - this way might be suitable for kyu players. But the previous line is more common, it seems.

Sazn I believe there is a follow up dealing with sacrificing stones...

This is a copy of the living page "4-4 point staircase joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Staircase
TaxonomyOfJoseki
44PointLowApproac...
44PointLowApproach
StaircaseStatistics
LadderJoseki
44PointLowApproac...
TaxonomyTest
posting:3522


4-4 point very low approach

Keywords: Joseki

See dedicated page(s):

  • 4463 enclosure, 2-5 approach

Approach

This skirt approach was recently played against me as a way of approaching the corner inside a framework. I had never seen it before, but a search on gobase.org revealed that it has been used by pros many times.

Here is an example:

Fujisawa Hideyuki vs. Takagawa Kaku

So, when is this play appropriate, and what are the options for responding to it?

- There's something about this on Submarine, which might be useful - Andrew Walkingshaw

Charles Matthews I use this play a lot in handicap games, as White.

Miai

One can consider it as setting up miai at a and b, so that White can make progress in settling a group here. This makes reasonable sense when, as in the Fujisawa-Takagawa game, there is a black stone at the 10-4 point on the upper side.

One powerful way for Black to play is to press down at c, taking influence. Black can play one or two points to the left of c, also.

Alex Weldon: I understand the purpose of this play, except that I'm not exactly sure what makes it preferable to the more usual 3-3 point invasion. Could someone clarify, using the pro game shown above as an example? Is it so as to try to deny the opponent the opportunity to block on the wider side?

Bill: Well, here is a different example, which may be a bit easier to understand.

Low kakari

With W3 White forms a base, with a good feeling. Black still needs a local play.
If White invades at the circled point instead, Black a is good.

Alex Weldon: Thanks. That essentially confirms what I thought... although san-san is often preferable, this "very low approach" allows the invader to choose the direction in which the invadee will get thickness, whereas san-san allows the invadee the choice. Here, Black would very much like to get a wall in the top right facing towards the left, but the invasion at W1 allows him to, at best, get one facing down the right side, which isn't as useful. Right?

Cramped

This sequence, though not held in as poor regard as when I was learning go, gives a more cramped feeling for White. Also, Black can extend further on the right side.

Charles Matthews Yes, one can find examples similar to Bill's where this move is utilised by top pros. But in the cases I've seen White has already played to neutralise Black's influence.

Otake-Sakata

This is taken from Otake Hideo-Sakata Eio (B) 1969-12-08 in the Judan match. White already had the marked stone in position, as part of a stable group.

Otherwise playing from that side at all goes against the approach on the open side principle - one can question what White could do there other than create a weakish group.

Inside a big framework

One could also expect White to play this way as a deep invasion in a well-fortified framework, such as this one. But that's a different kind of discussion.

One more thing to add. The very low approach is most often used against a knight's move enclosure.

Typical low approach

We can find many examples of this both with and without Black stones on the points marked a. The move at b seems slightly more popular than W1 in actual play when we search the databases (see 4463 enclosure 2-5 approach, 4463 enclosure 2-4 approach,

Charles A notorious example was Seo Pong-su-Otake Hideo 1993-05-20 in the decider of the 2nd Ing Cup final.

Attach against the large knight

Against the large knight's enclosure White will normally approach at b or plunge straight in at c if there are no black stones around a. When there are such stones then the attachment at W1 becomes the preferred approach.

Attach against 4464 enclosure

The attachment also seems the more common choice against the 4464 enclosure although both the low approach at b and the 3-3 invasion at c appear as well. When there are no stones yet around a yet White seldom approaches the enclosure immediately, but rather plays around a herself. The contrast between this and the cases of the small and large knight's move enclosures is clear in the data.

--DaveSigaty

Bill: On rare occasions you see this one:

Another Low-low Approach

I have seen it once or twice in professional play, and played it once myself when I had a strong wall on the left side. If I played on the 3-3 I was afraid that he would block to the right, for what it's worth.

Charles I was actually wondering about this one, with only a 4-4 point present. Very rare, it seems. There are a few examples where it is played by top Koreans.

This is a copy of the living page "4-4 point very low approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
Submarine
RelyingOnTrickPlays
BQM411
TaxonomyTest


4-4 point, double high approach

Path: DoubleKakari · Prev: 44PointDoubleLowApproach · Next: 44PointLowApproachAndHighApproach
Difficulty: Advanced Keywords: Joseki

Second high approach

Once White has approached high against Black's 4-4 point, for example with white+circle, it is definitely severe if Black allows White the second high approach at white+square.

In fact White's second high approach here is such a good play that pros are quite reluctant to allow it. When it does occur in high-level games, it is often involved in some ladder strategy.

Joseki

This is the common continuation here.

White gains territory and takes sente; while Black cannot yet be considered secure.

Revised joseki

This variant is also seen. Black avoids making an exchange that mostly firms up White's shape (Black at the circled point versus White at the squared point).

It is also possible for Black to play moves looking for quick life in the corner: but the cost in outside influence conceded to White will be high.

Charles

High handi option?

I seem to have had some luck playing for big walls out of this in high handicap games where my wall is backed up by a side stone (just past the square). The empty triangle (unmarked black stones and B3) and the short extension of nine are the price one pays for having played elsewhere and allowed the double approach (at least that is how i think of it). Without a side star stone in place, this price is very high since the orphan white stone can run away too easily. The circle is big for both players (white usually plays it) but that gives black sente, which is also worth a lot. I am not suggesting that this is optimal play, but it is uncomplicated, solid and generates about as much territory (assuming you don't mess up and let white live underneath) as white gets. I welcome critiques from higher level players, as my success may be a quirk of my most common high handi opponent.

Sometimes I play B9 at the circle, particularly if I have a center star stone in addition to the side stone. I have to admit I cringe about black running along the 5/4 lines though.

- Sinprejic

High handi option?

Warfreak2: White's hane here is a little agressive (probably due to this being a high handicap game), the cut at a later is shining.

High handi option?

This even works with white at the circled point, although in that case there is no loose ladder to capture the cutting stone later.

what are the threats?

tderz: Above atari W2 from below looks bad.
If W6, B7 is big (p-t; perhaps sente?),
whereas a tactical idea White a-l seems not to work,
because white l takes away an own liberty.

If White cannot play W6 with a working threat a,
then Black could play later p-q-r (leave out endgame play t),
then go for ko black h - Wu Bv-Ww, Bx-Wy, ko Bz.

%

what are the threats? (1)

tderz: for illustration:

what are the threats?

tderz: B6 at W3 and now it´s 2 white vs. 4 black liberties (in the corner=,
W cannot fight like this.

alternative?

tderz: What to play then? (if one has chosen this path at all)
I would always also investigate the other atari.
If I don´t like this path so much either,
I wouldn´t have chosen exchanges B3, B5 + B7 of Sinprejic´s diagram above.

see also: BQM327

Path: DoubleKakari · Prev: 44PointDoubleLowApproach · Next: 44PointLowApproachAndHighApproach
This is a copy of the living page "4-4 point, double high approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DoubleKakari

Referenced by
64Point
44PointLowApproac...
BQM327
64PointJoseki
FusekiExperiments
LadderStrategy


4-4 point, double low approach

Path: DoubleKakari · Prev: 34PointDoubleLowApproach · Next: 44PointDoubleHighApproach
Difficulty: Intermediate Keywords: Joseki
EasyWayOutOfADoubleKakari 44PointDoubleLowApproachKosumi EasyWayOutOfADoubleKakari JosekiRelatedLifeAndDeathExample4

Double kakari (2 tenuki)

When White makes a kakari to the 4-4 point with W1, it is common for Black not to answer in the corner, but play tenuki (or make a pincer on the left side).

If White gets to play a second move here, the most usual choice is a second kakari from the other side with W3 (or a). Such a position is called a double kakari.

Black a is the most common way.

Black b will most likely lead to a black wall. See 4-4 point, double low approach, kosumi.

Black can also tenuki again-- see Joseki-related life-and-death Example 4. However, Black will usually react to White's double kakari, because it is considered poor to allow the shutting-in play. (After a White play at b, Black just barely lives in the corner while White gets superb influence.) See BQM 48 for cases where Black has two pincer stones on the outside but still wants to be a move ahead in the fight after being shut in. -- Charles

See also:

  • Easy way out of a double kakari
  • BQM 31 / Modern Double Kakari
  • 4-4 point, low approach, tenuki, 3-3 invasion
  • 4-4 point, double low approach, attachment
  • BQM 48, BQM 171

firstian As a beginner, I'm always looking for the "meaning" of a move, so I can think about whether a move makes sense or not, and also how to respond when my opponent doesn't play a book move. I think I understand that either a or c are meant to separate the two stones and develop on one side. What about the meaning of b? For example, in one of my 9-stone handi game, W played:

Huh?

I think the correct response to W2 is a. But not knowing what B1 is suppose to do, I have no clue how to develop my corner group. (My guess is that B1 helps B runs out to the center, but is that it?)

20k guess: B1 leaves two possibilities - live in the corner, bigger than if B1 hadn't been played (eg with 3-3), or run into the center (eg with b). In a nine handicap game, black probably isn't clever enough to tell which is better. Therefore, treat them as miai and play somewhere else.

Path: DoubleKakari · Prev: 34PointDoubleLowApproach · Next: 44PointDoubleHighApproach
This is a copy of the living page "4-4 point, double low approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DoubleKakari

Sub-pages
Discussion

Referenced by
ChineseGoTerms
DontDescendConnect
SystematicJoseki4...
44PointDoubleLowA...
BQM259
BQM303
CosmicGame


4-4 point, double low approach, attachment

Keywords: Joseki

Attach - extend after double kakari

  • More about this at an Easy way out of a double kakari.

Jump in the corner

Jump in the corner - II

If the marked stone is present black may play like this.

This is a copy of the living page "4-4 point, double low approach, attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointDoubleLowA...
MessageBoard


4-4 Point, Double Low Approach, Kosumi

Difficulty: Intermediate Keywords: Joseki

Diagonal answer

Charles Matthews This diagonal play has experienced a revival in pro games, associated with new thinking about central influence and possible tenuki variations.

After B1 here, W2 at the 3-3 point is normal; and now Black plays a, b, or tenuki allowing White at a.

The problem with this joseki for a weaker player is that Black at a can leave a black wall, but without a pincer attacking white+circle and also with some potential shape problems. Clearly this isn't troubling at pro level, but amateurs can come to grief here.

Black's answer a

After W2 Black's main options are at e, f and g. Playing g, which is a move useful in handicap games when Black has a stone already at the circled point to attack white+circle, isn't very forceful here. Black at e is only seen in old games.

Black cannot tenuki

After B1, black cannot tenuki. White's shape is too good after W4, W6. If black wants to tenuki, it should be before B1, not after.

Black presses

Probably B1 is the best idea here, but the bulge play W2 gives Black some shape difficulties.

Black presses

In games of Hane Yasumasa based on the Chinese opening B1, W2, B3 was used to build influence for Black on a large scale, treating the cutting point at a as secondary.

White's mistake

This W1 would be a big mistake as it doesn't take advantage of Black's shape problems.

Joseki

When black+square is present, this is played in many pro games.

This is a copy of the living page "4-4 Point, Double Low Approach, Kosumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
44PointDoubleLowA...
AvoidBeingSealedIn

Homepages
DieterVerhofstadt


4-4 point, low approach and high approach

Path: DoubleKakari · Prev: 44PointDoubleHighApproach · Next:
Difficulty: Intermediate Keywords: Joseki

High approach after low kakari

This double kakari dates from at least the time of Jowa, and still is used today.

Note that this position most often arises when white+square is played after white+circle and not the other way around. If white+square is already there, following up with a double high kakari at a is a common severe move. Black may follow up with a, b, or c.

Both White's stones are working hard here. The white+circle stone creates an open skirt in the corner. meaning that Black cannot so easily take corner territory; while white+square blocks Black's development.

As is always the case for double approach positions, Black first needs to pay attention to moving out into the centre.

Attach-extend joseki

This is a joseki sequence. B7 might be at either of the marked points, now; sometimes Black can play tenuki.

4-4 point low-high double approach hane

Contact on top

B1 here is potentially quite complex; but this joseki is a simple exchange.

Diagonal contact

This is another joseki. It of course leaves behind a large potential ko.

Not joseki

Just coming out with B1 (a compromised diagonal) is extremely rare in pro games. One can say it is not joseki: Black tends to need to have a pincer stone in place to do this.

Path: DoubleKakari · Prev: 44PointDoubleHighApproach · Next:
This is a copy of the living page "4-4 point, low approach and high approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DoubleKakari

Referenced by
Noseki4
SystematicJoseki4...


44 Point, Low Approach, Low Extension, 3-3 invasion

Keywords: MiddleGame, Joseki

Table of contents
Typical invasion
Alternative invasion
Desperate
See also
Table of diagrams
3-3 invasion
Typical joseki
Typical joseki
Life-and-death issue
Cut
Cut
Alternative invasion
Continuation
Cut
Shut in
Sealed in
Desperate

3-3 invasion

Typically, invading the 3-3 early in the opening gives White a cramped position. Black gets thickness and White only a small territory. However, such an invasion can be very severe during the middlegame if White is very strong on the outside.

Typical invasion

Typical joseki

This is a typical joseki. Note that B8 here is very safe, so this joseki is recommended if Black does not want any complications.

Typical joseki

Black can also play B1 here, completely shutting in White. Of course, this might look better for Black, but the question is whether W4 can cut at a.

Life-and-death issue

Of course, there is a life-and-death issue here. If W4 in the previous diagram tenukis, then B1 and B3 kills with a L-group. However, White has a four to five space big eye here, plus possible captures, so this White group has a lot of liberties. Depending on the stones in the vicinity, the cut at a may be possible.

Cut

That is to say, it may be possible for White to cut first, leaving Black with two weak groups, before returning to live at a.

Cut

Bill: Well, I have a book that shows the cut, Suzuki and Kitani's Small Joseki Dictionary. Voila. B4 and B6 are tesuji.

Alternative invasion

Alternative invasion

If White is very strong on the outside, W3 can be very severe. Note that W3 invites damezumari, but also creates a cutting point at a.

Continuation

Whether Black needs to defend at B2 depends on whether the cut at a works. Note that W3 is played here instead of b to avoid L+2 group with descent.

Cut

White's previous moves are played in the premise that W4 and W6 works. Of course, there is a ladder involved, and it must not work for Black.

Shut in

B1 connects. W2 is the simplest move. If Black insists on killing the corner, W4 seals him in.

If Black moves out with B3, White turns at a and captures four stones.

Depending on White's support, other moves like W2 at a are possible.

Sealed in

Note that for this variation of the invasion, Black can seal White in with sente. If White is not very strong on the right, then Black can then attack the three White stones on the right.

Desperate

Desperate

If the surroundings is really very hostile, black can choose to play sabaki and build eyes. But this is definitely not meant for normal play.

See also

  • 4463 enclosure 3-3 invasion

This is a copy of the living page "44 Point, Low Approach, Low Extension, 3-3 invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
44PointLowApproach
4463Enclosure33In...
SystematicJoseki4...


4-4 point, low approach, tenuki, 3-3 invasion

Keywords: Joseki

Taw (total beginner): What to do if White invades at 3-3 after Black's tenuki ?

Kakari and 3-3 invasion (2 tenuki)

Unlike the unsupported invasion at 3-3, neither of the following seems very good for Black. Of course my intuition may be completely wrong.

Variant 1

Variant 2

lavalyn: While I "know" that B3 in variant 2 is considered an overplay in many cases, I've yet to see a good argument for that. How goes the usual punishment for the hane at the head of two?

Variant 2 Punishment

adamzero: Black now either loses the top single stone B3, giving White a strong position on the fourth line with good influence, or his three stone group, giving White some nice territory and totally blighting Black's initial corner stone with no compensation. I've found some players making this mistake occasionally all the way up around 2 kyu. It's sort of amazing.

Variant 2.1

Charles Matthews There is something about this at pushing battles in joseki 4. But Variant 2.1 is the common sequence in pro games.

Variant 2.2

Bill: B3 is inconsistent with B1, which aims at cutting White in two. After W4, if now B6 then W5 is bad for Black. Black has nothing better than to protect with B5 and now W6 connects.

Dieter: moved content from double kakari

This is a copy of the living page "4-4 point, low approach, tenuki, 3-3 invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointDoubleLowA...


4-4, double approach, attach, extend, invasion

Keywords: Joseki

Double kakari ( B2 tenuki)

LukeNine45: Happened in a game of mine. I had been expecting the line out of easy way out of a double kakari; I subsequently played a disaster, so I thought (since I couldn't find this position on SL) I'd share a continuation gobase found:

Huang Dexun (W) vs. Jiang Zhujiu (B)

China, 1981, B+R (colors reversed).

B9 would have worked wonderfully in my game.

This is a copy of the living page "4-4, double approach, attach, extend, invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4433 enclosure

Keywords: Opening

4433 enclosure

This enclosure appears quite often in the games of Takemiya, to defend against the 3-3 point invasion.

4433 answer to white kakari

If you want to shock a stronger player who is giving you a handicap, you can answer the usual kakari of W1 with the surprising kosumi at B2. Many players don't know that this is actually a joseki listed on page 1084 of "Joseki Daijiten" (Big Joseki Lexikon) Volume 1, Tokyo, Nihon Kiin, 1986, as Diagram 9257. However, in that book black has a stone on the 3-3 point first and answers the kakari at W1 with a kosumi outwards to the star point.

Jesse: This would not surprise me at all. It actually seems to be quite common in handicap games at the kyu level, sometimes even without a White kakari. Personally, I don't think it is a good way to develop a 4-4 stone. I'll leave it to stronger players to comment further, though.

The continuation in that diagram is shown below:

Continuation

Whatever happens after the answer on 3-3 in the diagram above, white can't trade the white stone on the outside for the corner. So this is actually an attack on the kakari stone and should be played aiming at that attack, not in a defensive state of mind.

high handicap enclosure use 1

Klaus: Trying out stuff like this can be fun, and one can learn a lot about attacking baseless stones by using this enclosure.

high handicap enclosure use 2

This is a copy of the living page "4433 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44Point
JosekiQuickReference
UnusualEnclosures
33PointFollowUp


4434 enclosure

Keywords: Opening, MiddleGame

4434 enclosure

The marked stone is one way for Black to start the consolidation of this type of framework; but plays at a and b need also to be considered, leaving the corner open for the present.

This is a copy of the living page "4434 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44Point
JosekiQuickReference
UnusualEnclosures


4435 enclosure

Keywords: Opening, MiddleGame, Joseki

[1]

4435 enclosure

The assumption is that this is made from the initial 4-4 point.

reduction sequence

This is a standard way to reduce a framework based on 4435. The 3/4 exchange may sometimes be omitted.

From the 3453

Starting from the 3453 enclosure, B2 after W1, rather than Black a, is possibly too steady (though one can hardly call it a mistake - it's one possible answer to this as middlegame joseki). This accounts for White's willingness to force Black in the reduction sequence.

Early endgame sequence

The 3-3 invasion in this position cannot live, but may be useful in other ways. Sometimes it can function as a probe. Here it gives White a big endgame play at 3. Black needs another move at a to secure the corner, so this should be played in the early endgame, when it ought to be sente.

Life

If Black reacts on the other side to the marked play, White gains life in the corner.

[2]

Three Crows

This formation may arise from the 4435 enclosure, usually with at least one white stone at a or b. It is known as the Three Crows.

3-3 invasion

Even with both white+circle stones in place, the invasion at W1 need not succeed. B4 is something of a concession (see two diagrams above for the reason, in a related case), but the corner is then safe enough.

Mochikomi?

With just white+circle in place, Black can try B2 (or Black at a) in reply to W1. The feeling is then to avoid being forced, and make W1 into mochikomi.

That is at the cost of some bad aji here for Black. In pro games W1 can be played as a probe.

Charles Matthews

This is a copy of the living page "4435 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44Point
JosekiQuickReference
UnusualEnclosures
ThreeCrows
EnclosureJoseki
44PointEnclosureJ...
33PointWhenDoesIt...
B2BomberJosekis


443563 Enclosure

Keywords: Opening

Enclosing the corner

B1 is the orthodox way of finally enclosing the corner against invasion, starting from the 4463 enclosure in the absence of other nearby stones.

This is a copy of the living page "443563 Enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReadyReckoner


4463 enclosure

Path: EnclosureTechniques · Prev: LargeHighShimari · Next: 4464Enclosure
Keywords: Opening, Ko

4463 enclosure

This enclosure is in frequent use in contemporary go. It emphasises territory more than the 4473 enclosure does.

Normal invasion becomes ko

The prime reason for saying that is the fate of the 3-3 invasion W1.

The 3-3 invasion here becomes ko in this main variation; though that's not the whole story.

See 4463 enclosure 3-3 invasion for more information.

There are a number of other standard invasion techniques:

  • 4463 enclosure 2-4 approach
  • 4463 enclosure 2-5 approach
  • 4463 enclosure second-line diagonal attachment is a position that occurs both with the 2-4 and 2-5 approaches.
  • 4463 enclosure 3-4 contact.

Also commonly used is the shoulderhit reduction:

Reduce with the shoulderhit

Black's answer's at a and b both leave a little to be desired, so W1 may (if well-timed) successfully prevent Black building a framework on a large scale here. Naturally, if Black intends to build in the centre, it would be more consistent to make the initial enclosure with a fourth line play (4464 enclosure, 4474 enclosure).

White may also simply play the ordinary approach move, setting up a tenuki joseki position. There are a number of ways for Black to play, depending of course on the whole framework.

Diagonal attachment

This diagonal attachment B2 has its own discussion at 4-4 point low approach low extension, tenuki.

Pincer

After B2 played as a pincer the exchange White a - Black b doesn't give White a proper base, so White is somewhat heavy here (position discussed at 4-4 point low approach low extension, slide, pincer, tenuki). Therefore White normally plays at one of the circled points.

Footsweep

In other circumstances the footsweep B2 is designed to attack White's base on the outside while taking the corner.

Closing the corner

Black may simply opt to take the corner with B2 here.

Other options

If the direction of play is to favour the upper side, Black may also play at a or b.

Skirt approach

Bill: Don't forget the ever popular susogakari. :-)

Path: EnclosureTechniques · Prev: LargeHighShimari · Next: 4464Enclosure
This is a copy of the living page "4463 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
44PointLowEnclosure

Paths
EnclosureTechniques

Referenced by
Keima
44Point
4463Enclosure25Ap...
JosekiQuickReference
UnusualEnclosures
44PointDiagonalAt...
FutureUseOfSL
EnclosureJoseki
44PointEnclosureJ...
TheNineStandardEn...
33PointWhenDoesIt...
BQM21/LowerRight
4463Enclosure33In...
4463Enclosure24Ap...
GokyoShumyoSectio...
44PointLowApproac...
ReadyReckoner
4463Enclosure34Co...
44PointVeryLowApp...
BQM411


4463 enclosure 2-4 approach

Difficulty: Expert Keywords: MiddleGame, Joseki

Hem approach

This low approach to the 4463 enclosure has been popular recently, in particular with Korean players. Some new variations have emerged.

The 'hem' name comes from the Japanese, and comments on the way W1 is on the edge of the open skirt. (See also submarine.)

Black's replies

Black has a wide range of replies, since White is not forcing play in any one direction. The answers from a to e are given in order of apparent popularity in pro games.

Thrust

If Black thrusts down at B1, White almost invariably extends to the outside with W2, followed by B3. W4 next forces Black to choose, and thus can be regarded as a probe: Black will either answer at B5, allowing White to connect under at a in the endgame, or at a, giving White some aji in the corner. Either way, White will leave W4 alone for the time being and extend to W6 or some such point (the exact position depending on the place and colour of stones further down the left side).

Three-three

B1 is a quiet move. White has not much to do in the corner, and extends along the left side. Again the exact extension depends on the further left-side position.

Cave in

With B1, Black tries to confine White to the corner. White follows orders with W2 and W4. After B7, White usually plays elsewhere. So a is left as a very large point for both sides - note that when Black plays a, the best White can get in this corner is a ko.

Escaping the enclosure

If White does not want to be locked into the corner as shown above, she can walk out with W4 here, although she does run the risk that her resulting group becomes weak. After B7, White plays a or b to move out.

Keima

The keima at B1 is of all Black's choices the one that's most determined to take the outside and give White the corner. Usually this will succeed, this diagram giving a typical variation.

For the play at e, see 4463 enclosure second-line diagonal attachment.

  • Charles Matthews
  • Andre Engels

This is a copy of the living page "4463 enclosure 2-4 approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
4463Enclosure
Submarine
44PointEnclosureJ...
4463Enclosure33In...
4463EnclosureSeco...
44PointVeryLowApp...
BQM411


4463 enclosure 2-5 approach

Keywords: MiddleGame, Joseki

Very low approach to 4463

One way to enter a framework built up around a 4463 enclosure is with W1 on the second line, sometimes called a submarine. This gives better chances of unconditional life than the 3-3 invasion, which normally becomes ko. On the other hand: there are some complex variations possible; White may need to apply sabaki techniques; and it is undeniable that White may end up with a low position.

White will often invade this way when black has a stone at or near black+circle. One key idea here is that the directions of a and b are miai.

Black's answers

In pro games, four replies from Black are most commonly seen. In order of popularity, they are:

  • a: 4463 enclosure second-line side attachment
  • b: 4463 enclosure second-line diagonal attachment
  • c and d are discussed below.

Naturally, since this is a middlegame joseki, any nearby stones may have a big effect on the choice of direction and subsequent fighting.

variation c

When black plays B1, white's most common answer is at or near W2. The following moves depend on the surrounding positions. Sometimes white will play b immediately to make eye shape; more often white will wait until later to decide between a and b. Black will usually play at or near d to chase white into the centre, but sometimes black will press at c.

variation d

Black will normally answer this way when there is no stone near a. White can live in the corner by playing b, but will usually crawl once at c first, as shown in the next diagram.

most common sequence

Sometimes the exchange of B4 for W5 is omitted.

Authors:

  • Dieter
  • Charles

July 2007: WME and some new material by xela, but it would be good to have this page reviewed by someone who actually understands it :-)

This is a copy of the living page "4463 enclosure 2-5 approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Referenced by
4463Enclosure
Susogakari
Submarine
44PointEnclosureJ...
4463EnclosureSeco...
44PointVeryLowApp...
4463EnclosureSeco...


4463 enclosure 3-3 invasion

Path: InvasionItinerary · Prev: 44Point33InvasionJosekiHaneInsideCut · Next: 4464Enclosure33Invasion
Keywords: MiddleGame, Joseki

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

This page seems to need a WME. Contents in BQM 180 can also be integrated into this page. --unkx80

Table of diagrams
Normal invasion becomes ko
This is also common.
Ignoring the ko
Ignoring the ko
Black tries to kill
Black tries to kill
Clamp to escape
Clamp to escape
Black blocks
Black blocks
Sacrifice one
Black key points
Placement
2-2 Placement
Placement
Placement
Another placement

(Moved from 4463 enclosure.)

Normal invasion becomes ko

The 3-3 invasion here becomes ko in this main variation; though that's not the whole story.

See [ext] http://www.gobase.org/studying/articles/matthews/ko/part5/ for commentary. (without a gobase account, this link proved fatal to my firefox)

This is also common.

unkx80: This is also common.

SiouxDenim: A line not covered in the above - how is White supposed to live if Black ignores the ko and plays this B8?

Ignoring the ko

Ignoring the ko

Charles Matthews I suppose White has a choice of W1 or a next. Black's play black+circle seems to reduce Black's possible loss in the ko; but it also must be a concession. In practice it would be hard to kill the corner now: White must have many local ko threats such as b. Black would quite like to exchange Black c for White d, to relieve shortage of liberties around the cutting point (circled point) - but this also helps White form eyes.

Black tries to kill

This situation is not to be mistaken with 4-4 Point Low Approach Low Extension 3-3 Invasion, W5 here is not the normal move. Because B6 can try to kill the invasion stones.

Black tries to kill

This is Black's most severe continuation. The fight will depend on the surrounding stones.

Locally, White is dead: after White b, Black c, d and e are miai. Note that B4 cannot be played at a.

Clamp to escape

Rich: I can't see a good way for Black to stop White sneaking out with the clamp; couldn't this be better than the previous example, depending on surrounding stones?

Charles That's one from Get Strong at Crawl.

Rich: Sometimes better a crawling weasel than a dead lion, no? :) I see the point - if you have somewhere to crawl to, you're probably better off not invading at the 3-3 in the first place,

Charles Depends a bit; but the 4463 enclosure 2-4 approach might sometimes be more useful. Anyway, W5 of the initial diagram seems to be a pro move.

Clamp to escape

Brian?: I don't see how the crawl is successful. B2 prevents it. A cut is unsuccessful and W3 at a makes B4 a successful defense against a cut.

Herman Hiddema: After W5, the marked black stones are in atari, and consequently the black position will collapse.

Anonymous: What about this?

Black blocks

Black blocks

unkx80: The result should be a ko. See tripod group with extra leg for a more detailed discussion.

MrTenuki: The problem I see with this variation is that White might see this as an improvement, since White, rather than Black, would take the ko first in this case. Assuming no outside support for either player, is it possible for Black to prevent this result?

[Joonas Tyystj&auml;rvi]: Supposing that the cutting point to the right of B2 is not usable, does this work? It seems to me that after W9, White is alive - are Black's moves correct? (Of course, the result is locally very bad for White.)

Sacrifice one

Black key points

-William 2d?

'a', 'b', and 'c' (followed by 'd' if white connects) are all more important than taking one stone. When seeking to kill, it is important not to try and separate your opponent's stones. It is better to squish them all together into an area too small to live.

White 5, incidentally, is not that strong. It gives up on the option to descend straight down, or play one to the left. Defending 1 with a hanging connection (for the ko) really is the best white can attempt for move 5. In fact, playing this sooner rather than later may be better -- 3 for 4 might be possible as a ko threat during the fight.

I think Black can kill by playing B6 at W7 instead. If Black omits B5, then White a Black b W5 makes life - Andreas

Placement

kb: An interesting counter to the 3-3 showed up in one of my games.

2-2 Placement

kb: In my game, I continued with W5, giving up the corner for the side (I had a little bit of strength on the left side to support these stones). My question, though, is what is the best way to continue locally in this situation (assuming Black has strength first in one direction, the other, both, and neither)? I didn't find any matches in Gobase.

Placement

A variation

Placement

How does B foil this? (I think B can try "a")

Another variation

Another placement

What happens here?

Author(s):

  • Dieter

Path: InvasionItinerary · Prev: 44Point33InvasionJosekiHaneInsideCut · Next: 4464Enclosure33Invasion
This is a copy of the living page "4463 enclosure 3-3 invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Referenced by
4463Enclosure25Ap...
4463Enclosure
UnusualEnclosures
44Point33Invasion...
33PointWhenDoesIt...
44PointLowApproac...
JosekiNomenclatur...
HermanHiddema/Talk


4463 enclosure 3-4 contact

Difficulty: Advanced Keywords: MiddleGame, Joseki

3-4 contact play

This contact play W1 is a normal measure taken against the 4463 enclosure. Since the 3-3 invasion typically becomes ko, W1 is a simpler approach to take, though it means that Black can take a solid corner if he so chooses.

Black's replies

In pro games, Black next at a to confine White to the corner is somewhat more popular than Black at b, to defend the corner territory and allow White room on the left side.

Charles Matthews

Variations

There are many variations here, Here are some of the more common ones. Usually, White plays the contact play to invade after Black has extended along the side. Otherwise, another approach is usually more appropriate.

Continuation - Outside hane

Here is one possible continuation for the outside hane. If Black plays at a, White will usually respond at b to secure the corner.

jwaytogo

tderz Black will rather start with b to threaten to initiate a ko (esp. if circle is occupied by a black+circle).

jwaytogo Ahh, I knew I was missing something, probably more correct to say that if Black plays at circle, then white will usually defend at b. Thanks for the assistance, tderz!

E.g. Mingren,12,China,Zhongxing Telecom,

  Round     2, league
  Black     Chang Hao, 9 dan
  White     Wang Yuhui, 6 dan   (sorry that's with an ogeima)

Event 6th Gosei title

  Round     Preliminary round
  Black     Hisai Keishi, 9 dan
  White     Asano Hideaki, 5 dan

That would be the perfect example game sequence:

 Event     Fujitsu Cup,16,Japan,Fujitsu
  Round     3, Quarter final, 2
  Black     Lee ChangHo, 9p (plays at "b")
  White     O Rissei, 9p
  Komi     6.5
  Date     2003-06-07
  Place     Japan
  Result     B+4.5

The ko does not appear, rather an intersting other option Event Oteai

  Black     Inoue Kunio, 6 dan  (plays at "b")
  White     Kosugi Masaru, 6 dan
  Komi     0
  Date     1982-06-30
  Place     Nihon Kiin, Tokyo, Japan
  Result     B+8

Event 13th Meijin title

  Round    league, 21
  Black    Iwamoto Kaoru, 9 dan   (plays at "b")
  White    Honda Kunihisa, 9 dan
  Komi     5
  Date     1974-05-22,23
  Place     Japan
  Result     W+12

 Black     Lee Changho, 3 dan
  White    Kim Hee-chong, 7 dan   (plays at "b")
  Komi     5.5
  Date     1989-03-07
  Place    Korea
  Result   B+R

Eye stealing tesuji with lots of aji

Eye stealing tesuji with lots of aji

Eye stealing tesuji with lots of aji

tderz: the ko ...

Continuation - Inside hane

Here is one possible continuation for the inside hane. Sometimes, White may exchange a for b before extending to 4, or White may play directly at c instead of 4 to get a lighter shape. It all depends on the surrounding stones.

jwaytogo

3-4 contact play

Is it not better for Black to confine White to the corner for influence, especially if he has side extensions to his orginal 4-4 6-3 corner enclosure?

This is a copy of the living page "4463 enclosure 3-4 contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
4463Enclosure
44PointEnclosureJ...


4463 enclosure second-line diagonal attachment

Path: DiagonalAttachmentPath · Prev: 44PointLowApproachLowExtensionTenukiDiagonalAttachment33Invasion · Next: AnglePlayAfterDiagonalAttachment
Difficulty: Expert Keywords: MiddleGame, Joseki

A common position

This corner position is seen frequently in contemporary games.

White may have a stone at or around the circled point. There are some sharp variations.

Route 1

One way it occurs is this (see 4463 enclosure 2-5 approach).

Route 2

A second way is this (see 4463 enclosure 2-4 approach), which is a transposition: since W3 is the normal play this can be expected after B2.

A common position

Black's continuation are at a (normal, at least if there is no white stone near the circled point), at b and at c.

Some of material below moved from 4463 enclosure 2-4 approach (edited).

White's choice

After B1, White has the choice of cutting at d, which is a complex fighting variation, or playing immediately at e to trade influence for territory.

White's reply at d

After the cut W1 this is expected. Note that B4 is considered correct shape here, even though it gives White the exchange White x-Black y which would usually be a reason for Black to connect solidly at y and avoid the empty triangle.

Continuation

For Black to confine White to the corner would be submissive, and give him bad shape, so he goes for an exchange with B1 instead.

There are some variations on this main line ( B1 at g, and the amazing W2 at h played by some top Koreans). After B5 White has escaped with only a false eye, and needs to make good shape: all of the circled points have been played next by pros.

White's move at e

If White plays W1 here, she takes the corner. B2 removes the aji here. Note that after W7 the corner is not as large as it looks - Black a captures two stones. If White wants to keep these stones, she can play W3 at b, followed by B4. Black does then get to enclose White on the top, as well as on the left side.

White stone on the side

If there is a white stone at white+circle, it makes sense for Black to play at B1 first, since disconnecting white+circle will have some value but the fighting is clearly affected by its presence. Now there isn't a settled joseki.

Continuation

White can play at W1 to see first what Black wants in the corner. Then Black has the chance to play B2. Alternatively White can play simply at B2 or a, allowing Black to take most of the corner with b. It will all depend on the left-side context, at least.

Continuation

This is from Chang Hao-Ma Xiaochun (B) 1999-06-09 (colours reversed). The double hane B6 is powerful here.

Continuation

White ended with sente and a thick position on the top side, having treated all the white+circle stones lightly.

Authors: Andre Engels, Charles Matthews

Path: DiagonalAttachmentPath · Prev: 44PointLowApproachLowExtensionTenukiDiagonalAttachment33Invasion · Next: AnglePlayAfterDiagonalAttachment
This is a copy of the living page "4463 enclosure second-line diagonal attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DiagonalAttachmen...

Referenced by
4463Enclosure25Ap...
4463Enclosure
4463Enclosure24Ap...


4463 enclosure second-line side attachment

Keywords: Joseki

Table of contents
Wedge
Cut
Block
Extend
Table of diagrams
reference diagram
white wedges
wedge and cut
continuation
wedge and block
white extends

reference diagram

This position arises from 4463 enclosure 2-5 approach. White can wedge at a or extend at b.

Wedge

white wedges

Black will usually cut at a, but the block at b is also possible.

Cut

wedge and cut

There is no choice for W3 and B4, but W5 is sometimes played at W7 instead.

continuation

This is the most common continuation, but W5 may be played at a or elsewhere, and B6 can be played at a.

%As seen in the 58th [Honinbo] final, game 1.
% also in many other games--why should the honinbo final rate a special mention? It wasn't the first time this was played.

Block

wedge and block

Playing B2 seems to lack fighting spirit, but it is sometimes seen. After W3 and B4, white should continue at W5 . It's vital shape point. If White omits the move, black pushes at the point, and it's actually like hitting the head of 2 white stones , very painful for white.

Extend

white extends

Black will nearly always defend at B2. The following moves depend on the surrounding position, but white will probably play at a or b next, then black can either continue to attack the white group or else tenuki.

This is a copy of the living page "4463 enclosure second-line side attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
4463Enclosure25Ap...


4464 enclosure

Path: EnclosureTechniques · Prev: 4463Enclosure · Next: 4473Enclosure
Keywords: Opening

4464 enclosure

The one-space enclosure based on the 4-4 point. The 3-3 invasion at a lives for White (with some marginal lines). See 4464 enclosure 3-3 invasion for an example. The contact play at b is another good way for White to play here.

Further ideas are White coming in on the second line at c or d. If White plays at e, she can expect the attack with the diagonal attachment: the other techniques all try to avoid that, when it is a heavy way to play.

4-3 contact play

4-3 contact

When White chooses W1 as a way to enter the framework, it is probably the case that Black has stones in the direction of the circled points. The idea of W1 is to live or make sabaki here more easily than with the 3-3 invasion: the presence of other black stones affects the decision in tactical and also strategic ways.

White expects the answer Black a, or Black b, according to the importance of the corner or outside. In pro games each is played about 50% of the time, rather suggesting that W1 is played when it sets Black a problem to decide: so W1 has some kind of probe status.

Black takes the inside

When B1 is played, White's major idea is to play out at a. White also plays at b, which is more like a sabaki technique, or attempt to force Black. White at c is something of a new technique, appearing in some recent pro games.

White's reply at 'a'

After W1 B2 can be assumed: then W3 is a play that could be missed. The answer B4 is solid: Black at p is seen too, but that leaves White the cut at q to aim at. Assuming black+square is in place, W5 builds a base inside the original framework.

White's reply at 'b'

When W1 is played as hane on the outside, this is the main line as seen in pro games ( B2 at W5 is also known). After W7 White has succeeded in creating a fight here, with options of forcing at the x points or pushing down at y. Of course this fight holds some dangers for White, too. The exact positioning of nearby stones will now affect future developments.

This position can occur also for the 3363 enclosure. See also 3-4 point distant high approach, tenuki, inside contact, final diagram.

White's reply at 'c'

The idea behind W1 here is probably to insist on part of the corner, when Black has opted to defend it. One expects B2 and W3. Then Black decides between: Black at a, with White forced to seek life on the second line; or Black b which challenges White to live small, or use the cutting points in some other way.

Charles Matthews

Path: EnclosureTechniques · Prev: 4463Enclosure · Next: 4473Enclosure
This is a copy of the living page "4464 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
44PointHighEnclosure

Paths
EnclosureTechniques

Referenced by
44Point
JosekiQuickReference
4463Enclosure
EnclosureJoseki
3364Enclosure
HighOneSpaceExten...
44PointEnclosureJ...
TheNineStandardEn...
ReadyReckoner
44PointVeryLowApp...
CharlesLosslessNo...


4464 enclosure 3-3 invasion

Path: InvasionItinerary · Prev: 4463Enclosure33Invasion · Next: Butterfly
Path: MiddleGameAnalysis · Prev: 33PointWhenDoesItWork · Next: BQM100
Difficulty: Advanced Keywords: MiddleGame, Joseki, Question

Joseki

Jesusin: This is a diagram from the book "Get strong at invading". It is a middle game joseki. There are other possibilities for B4.

The text (answer to problem 107) says White is alive after the sequence.

But I do not seem to find this group alive. Here are my variations:

Continuation 1, is White alive?

Up to W9 White is dead. If White a next, then Black b.

What am I missing?

Charles Matthews Try W6 at B7, as in Continuation 2, but after playing White b, Black a. Black is short of liberties. If Black is very strong locally it may be possible to kill White after White comes out at W8. For example, the game between Fujisawa Hideyuki and Go Seigen, 1973-11-18.

Continuation 2, is White alive?

Up to B9 White is dead. If White a next, then Black b.

What am I missing?

Andrew Walkingshaw: What if, instead of a...

Continuation 2, White makes two eyes

White plays at W1 here, living locally through W5. If, instead, Black tries the play at B2 below:

Continuation 2c, connect and die (6 at 3)

White can play as shown here, catching the outside stones and making an eye on the edge.

Jesusin: Thank you very much, Charles and Andrew.

Continuation 2d, White dies

Olo: After B7 white dies. White can live only if have not played W2 before.

White escapes or lives I

White escapes or lives II

Hans: White should hold the cut (2 in Continutation 1,2) in reserve. Then white can escape or -if black prevents this- live as shown in the 2 diagrams above.

For the sake of completeness I will show the other variation for B4 in the first diagram:

Joseki II, part 1

Joseki II, part 2

Just to make this page complete I would like to bring up a situation from a game between Lee ChangHo - Yoda Norimoto. This was played in the 2nd Round of the Teda Cup on the 13th June 2004.

Lee Chang Ho - Yoda Norimoto. 13th June 2004.

Lee Chang Ho - Yoda Norimoto. 13th June 2004.

I guess if B1 then W2?

Lee Chang Ho - Yoda Norimoto. 13th June 2004.

If the previous diagram is ok, then why didn't black play it ... because later on in the game white played the following moves. These would not have been possible.

This B9 following after W2 is often seen at lower levels. White's J+1 group is alive.

However, I can not find a refutation for W2. It seems to me that blacks position crumbles after white a.

--Markus Koivisto?

Dieter: B3, depending on the surroundings.

Path: InvasionItinerary · Prev: 4463Enclosure33Invasion · Next: Butterfly
Path: MiddleGameAnalysis · Prev: 33PointWhenDoesItWork · Next: BQM100
This is a copy of the living page "4464 enclosure 3-3 invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary
MiddleGameAnalysis

Referenced by
JosekiPages
4464Enclosure
44Point33Invasion...
GetStrongAtInvading
GnugoNosekis
44PointEnclosureJ...
33PointWhenDoesIt...
BQM213
posting:4836

Homepages
Akahige


4473 enclosure

Path: EnclosureTechniques · Prev: 4464Enclosure · Next: 4474Enclosure
Keywords: Opening, MiddleGame, Joseki

4473 enclosure

This is a common way to develop from a 4-4 point. It is not a final enclosure of the corner, since the 3-3 invasion is still possible. The B1 enclosure (or extension) prepares for or is played after an extension around a. Usually the upper right contains (white) influence or some solid position, so that this short, low extension from the corner, is called for.

If the left is also played out, which means the area around a contains some stones, then Black can fully enclose the corner efficiently with b, resulting in a 44-73-35 enclosure?

Further reading

  • 44-73 enclosure, 3-3 invasion
  • 44-73 enclosure, 3-4 attachment
  • Butterfly

Path: EnclosureTechniques · Prev: 4464Enclosure · Next: 4474Enclosure
This is a copy of the living page "4473 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
44PointLargeLowEn...

Paths
EnclosureTechniques

Referenced by
Snapback
44Point
JosekiQuickReference
4463Enclosure
Butterfly
EnclosureJoseki
NetExample5
44PointEnclosureJ...
TheNineStandardEn...
ThreeStarPointsCo...
33PointWhenDoesIt...
LargeKnightsExten...
44PointVeryLowApp...
JosekiRelatedLife...
InvadingDeepEnough
44PointEnclosureV...
Buitenland/Extens...
HoligorsThoughtsO...
posting:1244


4473 enclosure 3-3 invasion, block on inner side

Difficulty: Advanced Keywords: MiddleGame, Joseki

Blocking on inner side

When Black plays at B1 here in reply to the 3-3 invasion white+circle, there will be some important reason to do with strategy.

If black+square were closer, the play at B1 would be weak. As it is, it is somewhat overconcentrated. Black may intend to recapture the corner, as in the main line below. This may well depend on a ladder relationship.

This idea occurs quite often in pro games, from Shusai's time to today.

Double hane

This is the most common continuation. Black recaptures the corner, apparently in gote.

Note that Black may only want to play this when W7 at B8 can be answered by capturing W5 in a ladder.

After these plays, White at the circled point is very big: it can create shortage of liberties for Black after White at a.

Charles Matthews

This is a copy of the living page "4473 enclosure 3-3 invasion, block on inner side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
4473Enclosure33In...
BQM112


44-73 enclosure, 3-4 attachment

Keywords: Joseki

Chtito: I have a question about an approaching sequence that I don't understand: [200]

Corner Sequence

After B5, the sequence White a, Black b is played. Now my question is: why White does not play b instead of a? How would Black punish a white play at b?

Usual shape

tderz: This B5 is better shape and played more frequent.

Then c, not b (too wide) would be played.
White replies at a (honte), not e (if s.o could link the apprpriate diagrams to here, they must be already on Senseis).

fractic: I've also got a question about this. What happens if black plays B5 as above and white doesn't play honte at a? A black cut leads nowhere and a peep leads to something like

White doesn't play honte

fractic: with black 11 at a. But now white can push trough at b so I don't think it's that good for black.

your question - how to punish?

tderz: On the right (with the usual extension B1), White would simply punish by pressing black down while building influence herself.
Your question (the left side) is more difficult to answer.
If White proceeds as on the right, then Black gained a bit (in comparision to the right dia) because the extension is one wider.

your question - how to punish?

tderz: W2 - B5 is confusing, it depends a lot on the neighbouring stones. The exchange B2 - W4 itself is bad for Black (cf. pushing on the 4th line?).
If there is one white stone below B1, then
White could descend with a, threaten connections b and c as miai.

Hence, I think the invasion W2 is feasible, because Black has to commit the unfavourable puush on the 4th line.

your question - how to punish?

Bill: W2 is simple and effective. After B3, because of white+circle, black+circle are obviously very inefficient.

Can White play this?

Charles Well, if B1 and W2 it becomes very dangerous for White. After B5 can White cut at the marked point? I don't believe so. In any case White was strong here first, so that White shouldn't have to fight in such a desperate way: it should be Black's problem to find good moves, and here it is White's.

W2 at B3 is quite bad, while W2 at W4 is possible but not really interesting.

tderz: White protects at b after B5, Black connects at circle, then White cuts at c and is much better off. Due to the presence of white+circle, blacks 3 stones have to fight in an unfavourable environment and will dammage B1 - B3 - B5 (which were bad style).
It is true that black d is sente against the corner, but that won't help so much.
B3 could have been played around m (connecting own stones - ladder works to the left - and threatening all the rest).

This is a copy of the living page "44-73 enclosure, 3-4 attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
4473Enclosure


4474 Enclosure

Path: EnclosureTechniques · Prev: 4473Enclosure · Next: TheNineStandardEnclosures
Keywords: Opening

4474 enclosure

Adding black+circle is normally Black's way of competing for central influence, in a large-scale game.

3-3 invasion

In this case B4 is good if a little unexpected, when White invades the corner at the 3-3.

Alex: Interesting. I guess the idea behind B4 is that, although it looks thin, it actually leaves less aji than a hane at b. White can't try to cut with a, because Black b is sente against the corner. Meanwhile, if White attaches underneath at c, as in a similar non-enclosure san-san invasion joseki, she ends in gote, on account of black+circle being in place already. Now that I see this, it makes sense, but I've never seen it before and wouldn't have found it myself.

Davou: Seems interesting indeed, but I have the feeling that black should press for sente early in this position. Closing the shape by playing B himself completes the wall's thickness, ends almost all ko threats, and prevents white from (eventually) making this invasion larger than a normal 3-3 would be (in gote of course).

Uberdude: Of course black playing b is also a waste of a ko threat, whereas white playing a is a possibly point-losing ko threat.

Path: EnclosureTechniques · Prev: 4473Enclosure · Next: TheNineStandardEnclosures
This is a copy of the living page "4474 Enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
44Point
JosekiQuickReference
4463Enclosure
EnclosureJoseki
44PointEnclosureJ...
TheNineStandardEn...
TheInfluenceBuzzword


44-Point, Low Approach, One Space Low Pincer, Low, Double Approach, Overplay 1

Keywords: Joseki

Dieter (from Tamsin's):

Overplay

W6 is an overplay, B9 the punishment.

This is a copy of the living page "44-Point, Low Approach, One Space Low Pincer, Low, Double Approach, Overplay 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


4-5 point

Difficulty: Beginner Keywords: Opening, Joseki

Chinese: 高目 (gao1 mu4)
Japanese: 高目 (takamoku)
Korean: 고목

The 4-5 point and 5-4 points in the corner are marked as a and b in the diagram below.

4-5, 5-4 points

As an opening play, the 4-5 point is more center-oriented than the 3-5 point, and less corner-oriented than the 4-4 point.

4-5 joseki

One set of joseki starts with W2 for corner territory. Another set starts with White at a.

Detailed variations may be found linked from 4-5 point josekis.

This opening play, popular in Edo period games and until the 1930s, has dropped out of fashion with most modern players. When compared with the 4-4 point it is less flexible.

For some of the traditional plans, see for example

  • 4-5 10-3 enclosure
  • 4-5 point 3-3 approach
  • 3-4 5-4 enclosure
  • 3-5 5-4 enclosure.

This is a copy of the living page "4-5 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
54Point
Takamoku

Paths
34PointApproachFr...
CentralLine

Referenced by
JapaneseGoTerms
Joseki
34Point
Enclosure
Flexibility
WhyDontWeOpenAtTe...
GoTerms
KitaniReiko
OpeningTheoryMade...
JosekiQuickReference
ABCsOfAttackAndDe...
NamedPoints
SidePatterns
KubouchiShuchi
TheCaptain
Moku
ChineseGoTerms
45PointPincers
NoseTesuji
KoreanGoTerms

Homepages
Geno
Hylebos


4-5 point 3-3 approach

Keywords: Joseki

3-3 approach

White comes in at the 3-3 point in search of a quick way to live.

Black's common replies

Black normally answers at a, giving White a choice of direction, or at b to build a wall on the upper side.

Black's diagonal play

White slides one way or the other with W2, and B3 is expected. For B5 Black can make an extension to the vicinity of the circled point on the upper side, or play at the other circled point for influence on the left side.

Black's knight's move

When B1 is played as here, W2 is normally the contact play shown, and now Black chooses a or b.

Black at a - variation 1

In this line a ladder is possible (set up by B5 at p), but a running fight is more common these days, with Black 11 at c. This may support Dieter's thoughts on ladder strategy.

Black at a - variation 2

White can also avoid fighting, by playing W4 as the staircase. This is White's plan of preference when Black has a stone already in place on the left side.

See discussion at 45103 enclosure, and comments below.

Naive kyu question: what if W4 at B5 when the ladder is bad for black?

Black's move b

B2 here can lead to a pushing battle. In this case White has an option of playing at e first, before pushing on at d.

Playing for the left side

If Black really needs to defend the left side, this sequence is possible, but this no longer seems to be part of pro play.

Charles Matthews

The 3-3 approach is a good approach globaly speaking when White has a stone along the side such as white+circle in the following diagram (i.e. a 54113 enclosure).

Dia 1

Even though the 3-4 approach is feasible, as shown in the following diagrams, Black ends up with a bulky group without any eyeshape which will be quite a burden to take care of. That is, play the 3-3 invasion to avoid becoming heavy.

(Joseki line reference at 4-5 point 4-3 approach keima, contact at 3-5, hanedashi. Charles)

Dia 2 (a)

Dia 2 (b)

Dia 2 (c)

Dia 2 (d)

-- Floris Barthel?

Charles: I'd like to comment that this discussion provides two examples of blocked configurations. Firstly, as far as I can see, Black simply never plays now into the 4-3 approach (last example dates from 1772). And consequently the framework with white+circle isn't seen in pro games (last example I've seen is from 1961). Effectively the pros say ' white+circle is a hamete, and the 3-3 approach a refutation'.

Floris?: Yes, the white+circle stone isn't in a very good position, and when Black does then invade at 3-3 as shown, you can see the stone is in a very inefficient position.

Dia 3

Bill: Yeah, like White is really going to play W2 here.

Dieter: I guess that, if the pros regard white+circle as a trick play, this sequence is one of the diagrams proving the refutation. Not the refutation, maybe, but not entirely irrelevant either, I suppose.

Dia 3

I guess Bill, that your point is that this diagram should be researched, rather than the previous. Indeed, it is not so obvious for me why this result would be inferior for Black. It looks rather consistent. I think no amateur would be scolded for playing like this.

This is a copy of the living page "4-5 point 3-3 approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45Point
35PointJosekis
45PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
45103Enclosure
35Point33Approach
BlockedConfiguration
JosekiRepertoireF...
LadderJoseki


4-5 point 4-3 approach

Difficulty: Advanced Keywords: Joseki

The 4-5 point is now played as opening move in a corner noticeably less often than in classical go, from the Edo period up to the introduction of komi. This basic position still frequently arises, though, after the 3-4 point high approach, when tenuki is played. Therefore the corresponding joseki are often applied.

4-5 point 4-3 approach inside contact 4-5 point 4-3 approach outside contact 4-5 point 4-3 approach keima

4-3 approach to 4-5 stone

The most common answer to W1 is the inside contact variation, and the keima variation at b is also frequently used; the former aims to take up position on the left side, and the latter takes the key point for central influence.

The outside contact variation at c, much used by Sakata Eio, is today less popular than at one time.

The ogeima d can lead into very complex lines: the tenuki variation is recommended.

Extending directly to e, without playing out the corner, has been seen in pro games from the past ten years, when the left side is urgent. This is a candidate for a new joseki.

The downward thrust f isn't joseki.

erikpan: Is there any advice on joseki involving a 'pincer-esque' move like g above?

Ogeima

Ogeima

This ogeima variation can become pretty complicated. In fact W2 tenuki is recommended in this case (4-5 point 4-3 approach ogeima, tenuki).

Thrust

Discussion of the downward thrust at 4-5 point, 4-3 approach, thrust

Downward Thrust

Dave As this is not joseki, i.e. not a generally accepted sequence (see joseki or more thoughts about joseki for guidence on what joseki are). It is more appropriately posted on Big Question Mark for discussion of why it is not joseki. Calling it a joseki may be misleading.

This is a copy of the living page "4-5 point 4-3 approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
45PointJosekis
TaxonomyOfJoseki
JosekiQuickReference
JosekiRelatedLife...
OutsideAttachment...


4-5 point 4-3 approach inside contact

Difficulty: Advanced Keywords: Joseki

Inside attachment

Black plays B1 to take up position on the side, and to keep white+circle under some pressure.

This choice of B1 may give the same final result as in a 3-4 joseki (3-4 point high approach, keima); with the difference naturally that here Black starts with sente and may end with it.

That happens when White now adds a stone at a. This is an important area, so White may play tenuki now and return to it shortly, at that point or one to the right. See 4-5 point 4-3 approach inside contact, follow-ups.

Instead of W4, White may on occasion extend further, to remain lighter here.

B5 is the popular choice of extension; the other circle-marked points are also used. If Black wants to start a fight instead of extending peacefully, b is the pro choice, though this is a rare strategy.

It is possible for White to play tenuki here after B1. See 4-5 point 4-3 approach inside contact, tenuki.[1]

Another sequence seen in pro play is the following:

Pincer

B3 may also be played at 7 instead. The B7 - W8 exchange may be omitted.

Obviously this should only be played if W2 also serves as an extension.

[1]

Charles I still think this tenuki is 'quite common' (about 25% of the time) - edited out by mgoetze.

This is a copy of the living page "4-5 point 4-3 approach inside contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45PointJosekis
45Point43Approach
45Point43Approach...
SidePatternKVersusPT
BQM303
OrderOfPlayTempta...


4-5 point 4-3 approach inside contact tenuki

Difficulty: Advanced Keywords: Joseki

White's tenuki

There is a well-explored family of tenuki joseki that are played when White ignores black+circle here to play elsewhere. There is also a related family when White replies, but with a play at the circled point.

Black's moves

Black's common play when White plays tenuki (totally) is at a here; Black at b is also played, while Black at c is rather rare in pro games.

Black's move at a

When B1 is played, White probably makes the W2 / B3 exchange even if she intends to treat the two stones lightly after that. Then W4 or d is normal, or a play in the direction of e.

Black's move at b

In this case White may answer at e or f, bringing up an order of play question that is still unresolved in current pro games where both are seen.

Black's move at 'b': variation 1

In this case W4 is a kind of inducing move, and leaves behind some aji for White. White may or may not develop the three stones on the upper side next.

Black's move at 'c'

This isn't common in pro play, but did occur in 2002 in a game Ryu Shikun-Honda Kunihisa.

Black's move at 'c', continuation

This is the set continuation, with White declining the bait ( B5) and making shape in the centre with W8 and W10. Next Black at p connects, and White needs to protect the cutting point somehow.

Black's move at 'b': variation 2

Playing W2 this way allows B5 here, meaning that Black doesn't have to crawl. But the aji of W2 is more serious now.

Black's move at 'b': variation 3

Dieter

Charles There are other variations here. W4 at B7 here is certainly known. W8 in this diagram is a Cho Hun-hyeon play.

Black's move at 'b': variation 4

But these moves appear to be more common ( B2 can also be played on the fourth line, at the marked point).

White's transfer to the left side 1

In case W2 here is played, which might not be described as a genuine tenuki, B3 is somewhat more often chosen in pro games than a (though both are common); and it is natural for White to follow the pattern of variation 1 above.

White's transfer to the left side 2

If Black plays the other way with B3, B5 to make good shape is a characteristic play, doing more to defend Black's eyes than a would, but clearly having less impact on the upper side group.

Charles Matthews

This is a copy of the living page "4-5 point 4-3 approach inside contact tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45PointJosekis
TenukiJosekiPages...
29thMeijinGame4
45Point43Approach...


4-5 point 4-3 approach inside contact, follow-ups

Difficulty: Expert Keywords: Joseki

Black has some aggressive plays

Assuming White took sente at the end of this joseki, Black gets a chance to attack White.

According to the position as a whole, Black may wish to attack directly at the circle-marked point (a vital point of the diagonal of the white+circle stones); or to build influence with the cover at the square-marked point (discussed at order of play - temptation).

Direct attack

Suppose Black applies the direct approach B1. Then the pros usually come out at a. The play at b is a tesuji to help White gain immediate life.

Standard fight

After B4 here, the inducing move at W5 is taught as tesuji. It is possible for White simply to play at c'.

Continuation

This is a normal result: B1 at W2 will lead to nothing good for Black.

A low position

If instead W1, Black usually plays this way, treating White's play as submissive.

A possible ko

This is from a game Hashimoto Utaro-Suzuki Kensho (B), 1950-01-12. If B1 here, it makes no sense to go back later to the circled point to play hane, after Black has filled in a liberty. So we get B4. Now it can become ko.

Game continuation

Game continuation

There was no actual ko: White sacrificed the white+circle stones and in return weakened black+circle, as a big exchange happened.

White is thick

Simply playing W1 here gives White a high position, that is quite thick from fighting perspective. Later White can hope for White a, Black b as forcing.

One line more

If instead W1 here, White's shape is more efficient. But in this case Black can hope for a forcing exchange Black a-White b. That has an effect on any later white invasion at the circled point.

The tighter choice of W1 is there generally seen, in pro games.

Charles Matthews

This is a copy of the living page "4-5 point 4-3 approach inside contact, follow-ups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45PointJosekis
45Point43Approach...
AmateurFuseki2


4-5 point 4-3 approach keima

Difficulty: Advanced Keywords: Joseki
4-5 point 4-3 approach keima, contact at 6-3 4-5 point 4-3 approach keima, contact at 3-5

The keima cover

White has approached at white+circle; and Black responds with the cover B1.

How should White continue?

This depends on the situation on the whole board[1]. When White played white+circle she already knew, perhaps, what she was going to do. There are a number of complex variations that can follow.

Taking the point B1 will look good in any strategy for Black based on influence. A white stone there makes a major difference (see 3-4 point high approach, keima).

Possible plans for White.

  • Live locally with a or b. This is a good option, if the resulting outward influence for Black has already been reduced or countered in some way.

There is an important ladder to consider after Black b, affecting joseki choice by both sides. This ladder should be checked before white+circle is played as an approach (or White plays tenuki, if white+circle was the initial corner play here).

  • Tenuki (4-5 point 4-3 approach, keima, tenuki). This is quite a common pro strategy.

Dieter I think that this will make the opponent jumpy to the end of the game. It turns out that Black cannot eliminate the aji with a single extra move. White will plan to reduce the effect of Black's possible influence/thickness before surviving in the corner.

  • Cross-cut and exchange variations after a, b and hane by the opponent if there is a possibility to build some territory on the sides compensating for the corner.

Finally

  • White at c to start a cross-cut fight. This can be considered unreasonable in an opening position, but can be playable given the right conditions in the middle game.

See also Get Strong at Joseki problem discussion.

[1]

Depends on the Overall Position?

Not always! This is the position after 19 moves in Tsukakoshi Tsuneyasu(White) - Takagawa Kaku, Spring Oteai, 1935-05-19. White responded to Black's initial 5-4 with an immediate play at 3-4 and the rest followed. :-) --DaveSigaty

So? I do think that both players took the emptiness of the rest of the board in account when choosing their josekis - Andre Engels

This is a copy of the living page "4-5 point 4-3 approach keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45PointJosekis
BigBulge
45Point43Approach
OpposingKomokuExa...
AmateurFuseki1


4-5 point 4-3 approach keima, contact at 3-5

Difficulty: Advanced Keywords: Joseki
4-5 point 4-3 approach keima, contact at 3-5, hanedashi #2 #1

Contact on 4-5 stone

This play W1 is White's first choice to make life in the corner.

That is easily done if Black now plays a or b. Black may have the intention of playing the hanedashi variation, c. This is a complex but very old joseki.

[1]: Black plays hane outside

Contact on 4-5 stone

If B1, W2 is compulsory: and now each of Black a, b and c is playable (tenuki was tried by Michael Redmond against Otake Hideo in a game 1990-12-01).

Black's answer at a

If B1, White is already alive in the corner, and so may play tenuki immediately. If so, Black has a good kikashi at the circle-marked point, and a slower play at the square-marked point.

Gote, but thick

The idea of playing at black+circle goes back to Shusaku. This sente follow-up leaves Black thick here.

A tricky idea

There is also the idea of a direct placement: B1 in the corner has been played in a pro game. This idea may go back to Kajiwara.

Ending in gote

It is therefore simpler for White to play W1, though this ends in gote.

Ending in gote?

The idea of playing instead W1 goes back a long way; and is still seen in pro games. If Black connects at once at the marled point White will end in sente - but has given away futher thickness here. Probably Black waits a little.

[2]: Black's butting play

Contact on 4-5 stone

Instead, B1 here is a little crude as a way to make shape. W2 is forced; then Black at a leads to a well-known simplifying line - which has been out of fashion at times during recent decades. Black at b is also worth considering.

A questioned joseki

This sequence has at times been popular amongst pros (finished by Black 11 at the circled point: White has a peep at the squared point that may be played immediately as kikashi). Shortly after its appearance in the Kisei match in 1979 (game 2 on 1979-01-24) played by Ishida Yoshio against Fujisawa Hideyuki, it became unfashionable for two decades.

In fact its status as joseki has often been questioned. By pro standards, Black's play here is rather simple-minded.

On the other hand, this way to play still occurs in pro games.

The other way to play

B1 is also possible here, for strong shape on the upper side. Then W2 is usual: White can play at the circled point, too.

At this point Black can continue at c, as if this were a pushing battle. In recent games the pro play is more often to cut at the square-marked point, which is a probe.

The probe (1)

Assuming B1 and B3, Black should be happy with shutting off the open skirt on the top side.

The probe (2)

Assuming W2 instead, B3 is the Cho hun-hyeon style. Assuming W4 - B7, this is a slight improvement on the classic result, just in endgame terms (weakness of the 2-2 point).

Charles Matthews

This is a copy of the living page "4-5 point 4-3 approach keima, contact at 3-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45PointJosekis
45Point43Approach...
SidePatternKVersusPT


4-5 point 4-3 approach keima, contact at 3-5, hanedashi

Difficulty: Expert Keywords: Joseki

Black invites the fight

Black's move B1 here has a long history (it dates back to the eighteenth century). It impresses amateurs, rather than pros.

Main line

In reply, the moves up to B8 are only rarely varied, in pro games. Now White decides how to handle the cutting stone black+square.

Main line, continued

Normally W1 is played (the alternative is to play atari first at B2). These are the standard plays, with White able to jump out as far as W5.

Making shape

Now both sides try to arrange their shape on the outside, by playing moves against the inner groups.

There are a number of variations, but B1 and W2 are popular ( W2 at the circled point equally so).

Making shape, continued

Since white+circle threatens Black on the left, B1 to B5 are required (White's choice of how to play white+circle clearly determines which side the peep B3 is, too). On the upper side W6 is honte but it is also possible to play directly at W8.

Ladder aji question

This is the joseki book continuation, assuming White wants to leave ladder aji on the outside, and that B6 is a good ladder.

In a pro game, naturally, the players adjust the way of playing the later stages of this joseki, according to the needs of the overall position.

Charles Matthews

This is a copy of the living page "4-5 point 4-3 approach keima, contact at 3-5, hanedashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hanedashi
45PointJosekis
45103Enclosure
45Point33Approach
TrickPlayExample3
45Point43Approach...
45Point43Approach...
LadderJoseki


4-5 point 4-3 approach keima, contact at 6-3

Difficulty: Expert Keywords: Joseki

White's (other) contact play

Playing W1 here offers White a simple counter to black+circle, in cases where the important ladder is bad for Black.

Black can play confidently at a in cases where the ladder (see below) is favorable. If not, Black at a is somewhat less attractive, and Black will also look at the plays at b and at c.

The cross-cut variation

No compromise

This is the key line: it might turn out to the advantage of either player. Now Black at a or at b.

Black's reply at a

In this case B3 is what Black wants to play (as a double-purpose move: in order to threaten white+square with a ladder capture while also threatening to white+circle with isolation by playing at the circled point.

This actual result isn't so common in pro games, since White will try to avoid it.

White secures the corner

White will play W1 and B2 assumes the good ladder.

White now has some ladder aji to exploit; Black will complete the capture shortly, and then White will consider expanding the corner at a.

Black is guaranteed good thickness in this line.

If Black has to back down ...

Solid connection

... then this is seen in pro games. W6 is a kind of tesuji based on white+circle, because Black doesn't have a good atari play now.

This is therefore a tough fight for Black. It has gone well beyond the idea that Black plays a cover and White has to play somewhat passively.

Black extends

Black extends, White attaches

When B1 is played in reply to white+circle, W2 is a standard idea, before pushing once more at the circled point (which is after all pushing from behind).

At this point any of a, b or c can be played by Black, according to current pro practice.

Variation 1

At B3 there are several variations. In this one White will take sente after B5.

Black takes sente

This is another way to play for Black, taking sente - at a cost, naturally.

Variation 2

Playing B1 and B3 is currently fashionable. What now for White?

Variation 2 - continuation

Usually W1 is played, provoking this sequence. Black has sente, but White's corner isn't small.

Variation 3

This is known only in Korean games. Black is hoping for an improved version of the hanedashi variation.

Variation 3 - continuation

After these plays it has reached a position from that joseki, but with the white+circle / black+circle exchange in place. What follows is on similar lines.

Black plays contact at 3-3

Diverting into the corner

This too is being played currently by the pros.

Standard plays

These are the common moves that follow. White can take sente at this point.

Another possibility

Here is another line which is even more rare.

See also Get Strong at Joseki problem discussion.

-- Charles Matthews

This is a copy of the living page "4-5 point 4-3 approach keima, contact at 6-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45PointJosekis
45Point43Approach...
LadderJoseki
BQM402


4-5 point 4-3 approach keima, tenuki

Difficulty: Advanced Keywords: Joseki

White's tenuki

One of the most complex and interesting of tenuki joseki is met when White ignores black+circle here.

Black's plays

Black's main choices here are at a, to close off the top side, or at b, which can turn into a play for the left side.

Other plays known in pro games are Black at c or d.

Black's move at a

This is the common line in pro practice. After W2 the white+circle stone retains aji. White will extend in the direction of W4 after B3: there is a question of whether to hold back at p, and whether or not to play the White q - Black r exchange first. That in turn depends on the use White intends to make of the play at s, aiming at white+circle from the other direction.

All these possibilities come up in pro games. There is another way to play B3.

Variation

Black can play B1 here: but is certainly too thin to kill White: consider White's plays at the x points. This way of playing was tried recently by Yamashita Keigo.

Black's move at b

Black's other main move can set off a joseki-like sequence. With W6, a hard-to-find tesuji, White can escape confinement.

Continuation

Black's other main move can set off a joseki-like sequence. With W6 White can escape confinement. This particular line has been played a couple of times by the colourful Seo Neung-uk.

Charles Matthews

White's tenuki

tderz After B1, this is a light W2 -option too.

This is a copy of the living page "4-5 point 4-3 approach keima, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45PointJosekis
TenukiJosekiPages...
45Point43Approach...
OpposingKomokuExa...


4-5 point 4-3 approach ogeima, main line

Keywords: Joseki

White often plays tenuki after B3. See: 4-5 point 4-3 approach ogeima tenuki

So perhaps this is not the main line. But it is 43 moves long, so I didn't know what else to call it. -Jared

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

W4 at B7

Kogo's Joseki Dictionary say W4 at B7. Let's look at that: 4-5 point 4-3 approach ogeima, main line, hane at the head of six -Jared

Moves 31 to 40

Moves 41 to 43

Dudzik: Fixed this diagram to be less confusing--move 40 was repeated twice.

This is a copy of the living page "4-5 point 4-3 approach ogeima, main line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45Point43Approach...
45Point43Approach...


4-5 point 4-3 approach ogeima, main line, hane at the head of six

Keywords: Joseki

From 4-5 point, 4-3 approach, ogeima, main line

Moves 24

Kogo's Joseki Dictionary gives W1 as a possibility -Jared

Moves 1 to 10

This is the sequence leading to the above.

Moves 11 to 20

This is a copy of the living page "4-5 point 4-3 approach ogeima, main line, hane at the head of six" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45Point43Approach...


4-5 point 4-3 approach ogeima, tenuki

Difficulty: Advanced Keywords: Joseki
4-5 point 4-3 approach, ogeima, jump 4-5 point 4-3 approach, ogeima, main line

White's tenuki

For White to ignore Black's cover black+circle is actually recommended in Ishida's Joseki Dictionary. There is a celebrated complex joseki (possible unexplored joseki) if White tries the ordinary-looking play at a.

Black's moves

Here Black at a might be the normal play, while Black at b is known (White can then live quickly at c), so that would be a matter of direction of play, if Black favours the upper side.

Black's move at 'a'

If B1, W2 is a 'book' piece of shape, making miai of b and c.

Alex Weldon: This diagram was messed up. I fixed it, but couldn't tell whether c was meant to be here, or one line to the right. It looks to me that Black can separate White if it's one line to the right, so I think this is where it was intended? Correct me if I'm wrong...

Continuation

This is from Takemiya Masaki-Yuki Satoshi (B) 1995-10-26, colours reversed: Black 11 at a, White 12 at b. White has no trouble making life, but concedes a big wall.

Charles Matthews

Extra tenuki

In this game, we see Takao Shinji play tenuki not only against white+circle (the two white moves were played in reverse order in this game), but also against W2. After W10, white (Morita Michihiro) is very thick in this corner, but has spent three moves to do so. - Andre Engels

This is a copy of the living page "4-5 point 4-3 approach ogeima, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJoseki
45PointJosekis
TenukiJosekiPages...
ContactPlayDiagon...
45Point43Approach
45Point43Approach...


4-5 point 4-3 approach outside contact

Difficulty: Intermediate Keywords: Joseki

Outside contact

B1 is not so often seen now in pro play, because it relies in one major variation on a ladder. Nowadays, joseki involving ladders may be experiencing a decrease in popularity. See Ladder strategy / Discussion.

Deviations from the sequence up to W4 are very rare.[1] Tenuki with W2 is also very rare: see 4-5 point 4-3 approach outside contact, tenuki.

After W4, it is expected Black will cut at a or b. White will capture the cutting stone and Black takes either territory or influence. W2 at b also.

Variation

On a few occasions in pro games, W1 is played. This continuation is typical: White's position is low, and Black has influence on the left side. By playing this way White does limit Black's choice.

Outside contact main line

This is by far the most common variation, with Black taking the corner. Since white+square does retain some aji, follow-up plays here require careful thought.

White a is often played immediately, since White does not want to allow Black the severe play at b.

Variation - potential ko

On the other hand Black can still play for influence here, with B1 instead of the cut at a (previous diagram). After W4 it looks like a ko: this is unlikely to be fought out (though it was in a game Rui Naiwei-Pak Chi-eun(B) 2001-02-12).

Continuation

Assume W2, B3 elsewhere as ko threat and reply, and W4 recaptures at white+square. Then B5 is acceptable to Black in most cases: W6 seems required locally, and this exchange gains Black influence.

Outside contact ladder line

B1 and B3 to capture white+circle in a ladder aren't seen so much, now. After that Black's ladder capture at b, and attempt to force White at a, are important follow-up plays.

See further discussion at Capture the cutting stones in joseki 1.

[1] W2 at B3 is known (Hashimoto Utaro) but in a context where B1 related to a ladder question. W2 at the square-marked point, playing into bad shape (see six kyu noseki) has been played by Sakata. B3 at W4 is known in a game of Go Seigen, and as played by Cho Tae-hyeon.

variation

But then, how would you answer to Cho Tae-hyeon's variation? I've thought about this alot and haven't come up with any good sequence for white.

xela: The key point is a, by analogy with a well-known joseki. Black will reply at b, then white can play c to make life in the corner. White can also force at d before playing c, expecting black e, but black can reply at f instead to make things more interesting :-)

(Why is c the correct shape to make life? There must be some interesting variations behind that choice, but I don't know, I'm just copying what I see in pro games... Perhaps white x instead allows black to seal white in with sente?)

Minue: A brief answer to xela's Question.

Which one is better for black of 2 follow ups below?

The answer is obviously the second one. So, white chooses the first follow up, so it's joseki sequence.

Follow up 1)

Follow up 2)

Question follow-up: But according to this Six Kyu Noseki, black could set up a double-hane like this, if white plays as xela suggested:

double hane

And then there's no good continuation for white?

This is a copy of the living page "4-5 point 4-3 approach outside contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45PointJosekis
LadderStrategy/Di...
45Point43Approach
34PointHighApproa...
LadderJoseki


4-5 point 4-3 approach outside contact, tenuki

Difficulty: Expert Keywords: Joseki

White's tenuki

It can be considered extremely rare for White to ignore black+circle.

Hashimoto-Suzuki

This is from a very large-scale game Hashimoto Utaro-Suzuki Etsuo (B) 1955-11-30. After W3, White has succeeded in getting a foothold in Black's framework (the black+circle stones were only part of Black's central influence in this game. Clearly B4 works very well locally.

Charles Matthews

This is a copy of the living page "4-5 point 4-3 approach outside contact, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45PointJosekis
TenukiJosekiPages...
45Point43Approach...


4-5 point 4-3 approach with support

Keywords: Joseki

How to choose joseki with black supporting stone?

White has approached at white+circle; how should the supporting black stone on the star point affect black's choice of joseki? I'm curious to hear what stronger players have to say.

One possibility

The game that made me wonder about this continued like so:

How to choose joseki with black supporting stone?

I was very happy with the way this turned out, but I may just have been lucky my oppenent made sub-optimal plays. We are, after all, only a couple of 5 kyus on KGS. Any thoughts on this? Macho

I would have done something similar to this:

I think the knight's move emphasizes the center more and works with the stone to the right more. Plus, if you play takamoku, the corner territory is up for grabs anyway. From here white can either take the corner relatively easily or forsake it for a right side ponnuki that is already in a pincer.

Follow ups for this can be found at this page: [ext] http://senseis.xmp.net/?45Point43ApproachOutsideContact.

My issue is at what point does the far right stone become heavy. My first instinct was to play this:

But after a the contact play at 2 it looks like the right hand stone will be made inefficient.

Regardless of all that, I think the appropriate move is to confine white to the corner or a very low side while building a power base rather than taking immediate corner profit.

For what it's worth I'm about a 5 Kyu too, so may be completely off base here as well.

Bob McGuigan:

Correct invasion

W1 is the correct play in the corner for White. W3 and W5 are the correct responses to B2 and B4. White gets great shape and has succeeded in wrecking half of Black's area of control.

W4 in the following diagram is a mistake, I think:

How to choose joseki with black supporting stone?

W4 should be at the point marked with a circle. W4 allows B5 to take the corner territory and the circled point remains a weakness in White's shape.

If Black plays B2 in the following diagram, White can be satisfied with W3; no need for complications. Black hasn't gotten much for playing three moves in this area.

Black plays the covering move

This is a copy of the living page "4-5 point 4-3 approach with support" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45PointJosekis


4-5 point Josekis

Keywords: Joseki, Index page

This gives an overview of 4-5 point joseki that have a page (or several pages) on Sensei's Library.

For each joseki a standard sequence is given (this is one of the more common ones, but need not be the absolutely most common one), and an overview of pages dealing with that joseki and its variations.

Table of contents
4-3 approach
3-3 invasion
Other moves
Table of diagrams
Knight's move - first attachment
Knight's move - second attachment
Inside attachment
Outside attachment
Ogeima
Pincer
Thrust
hen black already has a supporting stone...
3-3 Invasion
Keima kakari

4-3 approach

  • 4-5 point 4-3 approach

Knight's move - first attachment

  • 4-5 point 4-3 approach keima
  • 4-5 point 4-3 approach keima, contact at 3-5
  • 4-5 point 4-3 approach keima, contact at 3-5, hanedashi
  • 4-5 point 4-3 approach keima, tenuki

Knight's move - second attachment

  • 4-5 point 4-3 approach keima, contact at 6-3
  • W5 at a, black b, white 5: Get Strong at Joseki problem discussion

Inside attachment

  • 4-5 point 4-3 approach inside contact
  • 4-5 point 4-3 approach inside contact, follow-ups
  • 4-5 point 4-3 approach inside contact tenuki
  • B6 at a: BQM 16

Outside attachment

  • 4-5 point 4-3 approach outside contact
  • Capture the Cutting Stones in Joseki 1, Cut the side you don't want
  • W3 tenuki: 4-5 point 4-3 approach outside contact, tenuki
  • W3 at a: Six Kyu Noseki
  • W3 at c: BQM92
  • W5 at b: What Grade Is This Fuseki
  • B6 at 8: Pushing battles in joseki 3

Ogeima

  • W3 tenuki: 4-5 point 4-3 approach ogeima, tenuki

Pincer

  • 4-5 point pincers

Thrust

  • 4-5 point, 4-3 approach, Thrust

hen black already has a supporting stone...

  • 4-5 point, 4-3 approach with support

3-3 invasion

3-3 Invasion

  • 4-5 point 3-3 approach, 3-5 Point 3-3 Approach
  • W3 tenuki: 3-5 point 3-3 approachcover, tenuki.

Other moves

Manchurian Fuseki/Discussion

Keima kakari

  • Manchurian Fuseki/Discussion

/Discussion

This is a copy of the living page "4-5 point Josekis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Joseki
45Point
TaxonomyOfJoseki
JosekiQuickReference
JosekiPages
TenukiJosekiPages...
SixKyuNoseki


4-5 Point Josekis / Discussion

Sub-page of 45PointJosekis

That joseki for "ogeima" with White attaching at a is 45 moves long.

unkx80: Which diagram are you referring to?

2 elsewhere

what about this?
- I think this doesn't belong here, this is an approach to a "standard" shimari since black plays 3 it is not a 4-5 joseki anymore.

My Game1

My Game2

it went like this in my game. there were only hoshi stones at the rest of the board. was it a mistake to invade or did he make a mistake in the joseki?

AJP: Definite mistake to invade. Way too early for this. I would just play B5 at W6, seal white into the corner or press white low on the upper side, end in sente and use the black wall for a moyo. Black's high shimari means black is looking for influence (otherwise black would have made the low shimari) and white invading like that just gives black what he wants. W4 may have use as a probe later, when it is less clear whether the corner is more or less valuable than the outside, but certainly not when there are only hoshi stones on the rest of the board.

MrTenuki: W2 in the second diagram doesn't look right, because black can now kill the white group:

Follow-up

(I moved your B1 one line higher because this leaves less aji.)

The B3 placement denies an eye in the corner. W6 seeks to make ko, but B7 destroys the second eye. Now Black has miai to kill the white group: if white plays cuts off B3 by playing at a, black kills by playing at c; if white plays at b, black connects B3 back home with a. And thanks to the fact that the White suffers from a shortage of liberties, a clamp at d isn't even possible.

Better follow-up for white

White should have played this way. Now the corner group is a straight J group, and black has to win a ko to kill it.

See Also: 3454 Enclosure.

This is a copy of the living page "4-5 Point Josekis / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45PointJosekis


4-5 point pincers

Path: PincerPath · Prev: 35PointHighApproachPincer · Next: 33PointPincers
Difficulty: Expert Keywords: Joseki

Uncommon plays

The black pincers at B1, or a, are sufficiently rare in high-level go that one can question whether they are joseki. Perhaps to play the 4-5 point is to resign oneself to not playing a pincer, in normal circumstances.

Uncommon plays, too

In case White plays the 5-3 approach W1 here, there is no local reason why Black shouldn't play at a (transposing to a normal 3-3 point variation).

Considering though that W1 is probably played in relation to the position across the top side, Black tries other replies: the press at b, the taisha at c, the pincers d and e are all known from pro play.

Charles Matthews

Path: PincerPath · Prev: 35PointHighApproachPincer · Next: 33PointPincers
This is a copy of the living page "4-5 point pincers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
Pincer
Flexibility
45PointJosekis


4-5 point, 4-3 approach, thrust

Keywords: Joseki

I haven't seen this before, so I don't know if this is a real joseki or not. Or maybe it is a new one? Does anyone have any thoughts on different possible variations, good situations to use this? --BlueWyvern

Downward Thrust

This is basically the opposite of the upwards thrust from the 3-4 point. It seems like a or b are the likely white continuations although c seems like it may be possible if the ladder is favorable for White.

Possible continuation?

Shared profit?

More continuation fun...

White takes the corner? rubilia: What´s the problem with w 9 at 10?

BillSpight: Interesting idea! :-)

Black corner

Black 4 at 5 is too passive. White plays kikashi with White 5 - Black 10,

Black corner (cont.)

and extends to 1. The marked black stone looks a bit out of place.

JoelR: Two moves here confuse me. Why is B10 important? White can't advance further into the side. It does claim the corner, but if that's more important than the extensions, why doesn't White play W7 at B8?

Bill: Well, first, B10 is consistent with Black's two-step hane. If Black wanted to cede the corner to White, better to extend as above. Also, after B10 Black does not need to extend on the left side.

As for W7, it gets complicated. Here is one variation.

White goes for the corner.

White goes for the corner (ii).

B4 is tesuji. B10 takes the ko.

The saying is that there is no ko in the opening, so this is not so good for White.

White takes the corner.

Here is another thought. After White ataris Black's two stones, Black can give up the corner and White gets a low position.

Big White corner

Black 2 and Black 4 work with the stones Black already has, but White gets a big corner. The exchange of the marked stones favors White a bit.

Black influence

White 3 at a strengthens Black needlessly. After Black 4 Black is thick, but a bit overconcentrated.

Dieter: Is this because now White can play around b to negate Black's influence ? I like Black's position here.

Bill: I would prefer a Black stone at b to black+circle.

HolIgor: But the question is not whether this is playable. The question is if this is the most efficient way in the situation.

Usual joseki 1

Usual joseki 2

Black can choose a at move 2, going for thickness. With the downward thrust Black allows White to make the choice.

Downward Thrust

Dieter: From the 3-4 point, 5-4 approach, one space low pincer, thrust page, I assume this sequence is feasible. Normally Black attacks a white stone at a: that stone being absent, one may have the feeling that Black's play is a little vague with respect to White's firmly taking territory.

Bill: With a White stone on a, the two step hane does not work.

Downward Thrust

Continuing comparing this to the pincer variation, W can annihilate Black's influence in exchange for being shut in (maybe B0 better at a), provided there is no Black position below W9.

This is a copy of the living page "4-5 point, 4-3 approach, thrust" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45PointJosekis
45Point43Approach


45103 enclosure

Path: InvasionItinerary · Prev: Semedori · Next: BQM7/ASuitableCaseForTreatment
Keywords: Opening, Joseki

45103 enclosure

This formation occurred a couple of times in games between Honinbo Retsugen and Sakaguchi Sentoku (each time the enclosure was Sakaguchi's).

Trappy

The idea is to play into the complex joseki with B4, having black+circle waiting.

3-3 invasion

In this case the 3-3 invasion by White gives Black a fair result. But Black at a would already look overconcentrated.

Other way round (54103)

The other direction of extension is rarely used now - White can get a good result invading at W1, as you can see by applying the joseki in the previous diagram. In this case black+circle ends up on a silly point.

Go Seigen did try this a couple of times very early in his career.

Coming in at a is asking for trouble with Black b. White would want to live quickly and avoid the trappy variation.

Path: InvasionItinerary · Prev: Semedori · Next: BQM7/ASuitableCaseForTreatment
This is a copy of the living page "45103 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Referenced by
45Point
UnusualEnclosures
45Point33Approach
Further135Variants


4-6 point

PageType: Alias

64Point

This is a copy of the living page "4-6 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms
WikiOrphans/Alias...


464464 enclosure

Keywords: Opening

464464 enclosure

This is rare in pro games: the two marked stones seem to have too weak a hold on the corner territory.

Kato-Sakata

This is a game Kato Masao-Sakata Eio (B) 1990-01-29. After white+circle was played the middle game started with B1. By W8 this play has become natural as a checking extension.

In the game Black used the gap at a and exploited the weaknesses in the corner indirectly, to strengthen the group on the outside, rather than invade.

The requested page 464464 enclosure 3-3 invasion awaits examples.

Charles Matthews

This is a copy of the living page "464464 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualThreeStone...
464464Enclosure33...


464464 enclosure 3-3 invasion

Keywords: Opening, MiddleGame

That is, 3-3 invasion of the 464464 enclosure.

Really? I never would have guessed.

This is a copy of the living page "464464 enclosure 3-3 invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44Point33Invasion...
464464Enclosure


4th Ing Cup

Path: IngCup · Prev: 3rdIngCup · Next: 5thIngCup
Keywords: Tournament

24 players took part in the 4th Ing Cup, eight being seeded into the second round. For the fourth time in a row the event was won by a Korean player.

Round 1

 Chang Hao         1-0  Jiang Zhujiu
 Ch'oe Myeong-hun  1-0  Cao Dayuan
 Awaji Shuzo       1-0  Zhou Junxun
 O Meien           1-0  Yang Chae-ho
 O Rissei          1-0  Liu Xiaoguang
 Shao Weigang      1-0  Rui Naiwei
 Otake Hideo       1-0  Catalin Taranu
 Yu Bin            1-0  Seo Pong-su

Round 2

 Chang Hao         1-0  Takemiya Masaki
 Rin Kaiho         1-0  Ch'oe Myeong-hun
 Ma Xiaochun       1-0  Awaji Shuzo
 O Meien           1-0  Cho Hun-hyeon
 Yi Ch'ang-ho      1-0  O Rissei
 Yoda Norimoto     1-0  Shao Weigang
 Otake Hideo       1-0  Yu Ch'ang-hyeok
 Yu Bin            1-0  Cho Chikun

Quarterfinals

 Chang Hao         1-0  Rin Kaiho
 O Meien           1-0  Ma Xiaochun
 Yi Ch'ang-ho      1-0  Yoda Norimoto
 Yu Bin            1-0  Otake Hideo

Semifinals

 Chang Hao         2-1  O Meien
 Yi Ch'ang-ho      2-0  Yu Bin

Final

 Yi Ch'ang-ho      3-1  Chang Hao

See also: 1st Ing Cup, 2nd Ing Cup, 3rd Ing Cup, 5th Ing Cup

Path: IngCup · Prev: 3rdIngCup · Next: 5thIngCup
This is a copy of the living page "4th Ing Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IngCup

Referenced by
1stIngCup
5thIngCup
2ndIngCup
3rdIngCup


4Vs5

Keywords: Strategy

See also 3Vs4

Assuming that an argument breaks out between two friends about Go, one insisting that the fourth line is the line of victory and the other disagreeing. They resolve to stick to their proverbial guns and the resulting board after each has made 38 moves is this:

Black to play and ... win?

I suppose if Black plays at 1 then he has miai of a and b to give him (he thinks) enough eye space to live, but the white thickness is awful close.

My personal opinion... Black has not a bloody chance in hell of living. And I'll take this up with anyone who wants on KGS. White can start by attaching under Black 1. --BlueWyvern

Attaching under? I would attach at c, and go for the "5 on the third line is dead" thingy, but what do I know? -- Jasonred

This is a copy of the living page "4Vs5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KnowYourLines
posting:4061


501 Opening Problems

PageType: Alias Keywords: Opening, Books & Publications

FiveHundredAndOneOpeningProblems

This is a copy of the living page "501 Opening Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kiseido
GoBooks
OneThousandAndOne...
GetStrongAtLifeAn...
BQM131
BQM205
Ilan/BookRecommen...
Nachtrabe/OldBadu...
Coyote/GoTraining...
Coyote/GoTraining...
Imagist/StudyBlog
InTheBeginning/Di...
Kokiri/bookCollec...
Malweth/Bibliography
RBerenguelGoBlog

Homepages
Araldo
Jono
P7A77
Uxs


501 Tesuji Problems

PageType: Alias

FiveHundredAndOneTesujiProblems

This is a copy of the living page "501 Tesuji Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kiseido
Ilan/BookRecommen...

Homepages
Velobici


5-3 point

PageType: Alias

35Point

This is a copy of the living page "5-3 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointApproachFr...

Referenced by
34Point
ABCsOfAttackAndDe...
IshidaVolume2
KoreanGoTerms
TengenOpenings
OtherCornerPlays
AutomaticInvasion...
OpenInTheCorner
ChoiceOfCornerOpe...
FirstMoveInTheCorner
OtherPeopleCommen...
CarrollianDevelop...

Homepages
Geno


5-4 point

Path: CentralLine · Prev: 44Point · Next: 55Point
PageType: Alias

45Point

Path: CentralLine · Prev: 44Point · Next: 55Point
This is a copy of the living page "5-4 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointApproachFr...
CentralLine

Referenced by
34Point
KitaniReiko
OpeningTheoryMade...
ABCsOfAttackAndDe...
KoreanGoTerms
TheBreakthroughTo...
3354Enclosure
OtherCornerPlays
AutomaticInvasion...
OpenInTheCorner
SixKyuNoseki
34PointHighApproa...
FirstMoveInTheCorner
OtherPeopleCommen...
White2IsAnApproach
AmateurFuseki1
BQM36
CarrollianDevelop...
PGB1

Homepages
Hylebos


54-35 enclosure

PageType: Alias

3554Enclosure

This is a copy of the living page "54-35 enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


5-5 point

Path: CentralLine · Prev: 54Point · Next: 64Point
Difficulty: Advanced Keywords: Opening, Joseki

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Opening at a 5-5 point

Chinese: 五五 (wu3 wu3)
Japanese:
Korean:

The 5-5 point has occasionally been used as the first play in the corner. The idea was experimented with during the New Fuseki era, often with the intention of forming a three-stone enclosure by adding further stones at the points marked a (pillbox). More recently, 5-5 point openings have been used with success by Yamashita Keigo (especially in the Gosei tournament).

Dave Sigaty: Pieter Mioch has a nice introduction to the 5-5 point in part VII of his [ext] gentle joseki series.

Donzet-Takemiya

There are not so many chances to see 5-5 patterns in action in pro games. This is from a fun 'even' game between the French amateur 5 dan Frederic Donzet, and Takemiya. Something like this happened, with Takemiya playing a high wedge as a reduction of Black's side of the board, concentrating on getting out to the centre and leaving Black with aji around a.

This was played at a party after the 2000 WAGC; the interest is that Takemiya had clearly observed one of Donzet's games using this type of 5-5 opening, and wanted to make a comment in a pleasant way. So Takemiya made a sanrensei against 5-5 points and watched how Black tried to develop them.

Charles Matthews

Any .sgf of this game?

Fhayashi

Well, no. Like I said, it was a casual game at a party. Charles

DaveSigaty: There was an interesting game using 5-5 handicap stones in November 2002 between Kato Masao, Honinbo and Samejima Ichiro, Amateur Honinbo. Here is the beginning of the game.

Andre Engels: Not much joseki is known for the 5-5 point, not only because it is played rarely, but also because common wisdom seems to be that a 5-5 point is better left alone than approached in most cases. Here are some variations that have been played by professionals more than once, and thus might be considered proto-joseki.

pseudo-joseki 1

B5 can be tenuki as well.

pseudo-joseki 2

pseudo-joseki 3 (white 11 at a followed by black b or at c)

pseudo-joseki 4 (white 11 at a)

Actually just once this sequence, but I wanted it in because earlier moves in the sequence have been played more than once.

pseudo-joseki 5

Kendrah : what are the pro's and con's of opening at the 55 point? I find it kinda a fun concept, but I don't think I know enough about go to realize if it helps or hurts me. thanks :D

Alex Weldon: Well, the pros are that it will confuse many opponents, and that you will likely control the center of the board. The cons are that you will not have any solid territory for the early part of the game and will have to be strong at building moyos and attacking invasions in order to make up for that. It's good for players with a fighting style.

See also 3555 enclosure.

Path: CentralLine · Prev: 54Point · Next: 64Point
This is a copy of the living page "5-5 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Gonogo

Paths
CentralLine

Referenced by
Joseki
WhyDontWeOpenAtTe...
JosekiAfterNonSta...
JosekiQuickReference
NamedPoints
SenseisGazette
ChineseGoTerms
TrickPlayExample7
ShortExtensions
44Point55Shoulderhit
AmateurHoninboVsP...
OtherCornerPlays
ShinFusekiHo
StrangeProOpening3
SystematicJoseki55
3555Enclosure
OpenInTheCorner
CenterOrientedPla...
SystematicJoseki5535
SystematicJoseki55Tn


5th Ing Cup

Path: IngCup · Prev: 4thIngCup · Next: 6thIngCup
Keywords: Tournament

24 players took part in the 5th Ing Cup, eight being seeded into the second round. For the first time, the event was won by a Chinese player (all four of the previous title holders were from Korea).

Round 1

 Yu Ch'ang-hyeok   1-0  Liu Xing
 Kong Jie          1-0  Yi Se-tol
 Zhou Junxun       1-0  Alexandre Dinerchtein
 Song T'ae-kon     1-0  Cho U
 Zhou Heyang       1-0  Jimmy Cha
 Peng Quan         1-0  O Rissei
 Ch'oe Cheol-han   1-0  Hane Naoki
 Yamashita Keigo   1-0  Gu Li

Round 2

 Chang Hao         1-0  Yu Ch'ang-hyeok
 Kong Jie          1-0  Rin Kaiho
 O Meien           1-0  Zhou Junxun
 Song T'ae-kon     1-0  Yu Bin
 Zhou Heyang       1-0  Otake Hideo
 Peng Quan         1-0  Yoda Norimoto
 Ch'oe Cheol-han   1-0  Ma Xiaochun
 Yi Ch'ang-ho      1-0  Yamashita Keigo

Quarterfinals

 Chang Hao         1-0  Kong Jie
 Song T'ae-kon     1-0  O Meien
 Peng Quan         1-0  Zhou Heyang
 Ch'oe Cheol-han   1-0  Yi Ch'ang-ho

Semifinals

 Chang Hao         2-1  Song T'ae-kon
 Ch'oe Cheol-han   2-1  Peng Quan

Final

 Chang Hao         3-1  Ch'oe Cheol-han

See also: 1st Ing Cup, 2nd Ing Cup, 3rd Ing Cup, 4th Ing Cup

Comments

YY: The first game of the 5th Ing Cup final match has just been concluded. Please, check it out. One of the most entertaining games of the year, it is. The two finalists are Chang Hao of China and Choe Cheolhan of Korea. Choe gained two Korean titles, Kuksu and Kiseong, from Yi Ch'ang-ho this year. Chang Hao does not need an introduction, having placed second in the 4th Ing Cup.

Choe plays an unusual opening. In the first battle, Chang Hao gains a bit in the upper corner and side. Then, Choe Cheolhan separates Chang's group and launches an attack. However, he overpaces and fails to achieve his goal. His 113 and 115 are unbelievable mistakes allowing to Chang to counterattack in the middle and build a huge wall around the left. Chang's lead is absolute and seemingly insurmountable.

Then, Choe starts his own flurry of "poison" attacks (his nickname is "poisonous snake" or "poison"). Chang collapses. Yi Setol, the commentator of the game, says one of the greatest games he has seen.

It looks to be a great match. Chang known as a great defender and of balanced approach while Choe as a great attacker.

The [ext] game record is available at Go4Go.

Path: IngCup · Prev: 4thIngCup · Next: 6thIngCup
This is a copy of the living page "5th Ing Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IngCup

Referenced by
1stIngCup
4thIngCup
2ndIngCup
3rdIngCup


5x5 Board

Keywords: Equipment

5x5 board

Capture Go is commonly taught initially on this size board. Even this tiny board can be amazingly instructive.

The book [ext] How to Improve on a 5x5 board contains problems ranging from low kyu to high dan. It's by Fukui Masaaki.

Erik van der Werf's MIGOS program has [ext] solved 5x5 Go for optimal play. It's very interesting to see optimal play against non-center openings.

Bill: All I saw was the first move. :-(

AshleyF: Hummm... yes, they're animated GIFs. I'll post below for reference.

Bill: Thanks, Ashley. :-)

Taken from Erik van der Werf's page (with his permission) claiming that [ext] 5x5 Go is solved:

Optimal Play For Opening At 2-2

Optimal Play For Opening At 2-2 (1-10)

Optimal Play For Opening At 2-2 (11-20)

Optimal Play For Opening At 2-2 (21-23)

Optimal Play For Opening At 2-2 (Final Position)

Why not B5 here in the second diagram at W6? Doesnt this kill the white group? Or am I being silly? - NoFairyLiquid?

Erik?: No, B5 at W6 leads to a white win by 4 points.

The Count: The point is that although B5 at W6 would deprive White of two eyes, Black doesn't have them yet either and so Black might lose a capturing race.

Does anyone know if these moves are presented as the unique best ones? What if White plays hane with W4 at B9 in the first diagram? I can't see a good continuation which isn't the same (by symmetry) after W6.

Optimal Play For Opening At 3-2

Optimal Play For Opening At 3-2 (1-10)

Optimal Play For Opening At 3-2 (11-19)

Optimal Play For Opening At 3-2 (Final Position)

Cho Chikun's Play At White 6 (Mistake?)

Cho Chikun's Play At 6 In Opening At 3-2 (1-10)

Cho Chikun's Play At 6 In Opening At 3-2 (11-20)

Cho Chikun's Play At 6 In Opening At 3-2 (21-22)

Cho Chikun's Play At 6 In Opening At 3-2 (Final Position)

Uno I'd like to defend Cho Chikun.

It seems to me that the result was 0-0, and hence better for White.

(Territory inside seki groups does not score under Japanese rules).

Bill: Don't forget the captured stones. The result is B +1, one point better for White than the main line.

Uno Thanks for the correction, Bill, but still seems that Cho's sequence is correct and best under Japanese rules. :)

AshleyF Very true! The [ext] Japanese Rules (Article 8) explicitly count territory as: "Eye points surrounded by stones that are alive but not in seki..." Erik says in his paper, "In all experiments reported in this article area scoring is used and points surrounded by a single player in seki count as territory." Cho and the computer are playing different games. :-)

Erik?: I'm not so sure about that. The analysis published in AGJ (V28:2, 1994) was based on AGA rules. Cho's mistake was reported in AGJ (V29:3, 1995), which explicitly states "Cho confessed that he had completely overlooked this move".

The program solves for other openings as well but not nearly as interesting. Center opening results in Black taking the entire board. First play on the edge results in White taking the entire board.

White to play

Is the analysis given on that webpage complete? There could be a poorly-placed handicap.

AshleyF I don't know if this has been analyzed. Not everything has. Erik states, "We further solved all other opening moves on the empty board." I don't think that they've gone as far as handicap openings or other random positions. Even on this tiny board there are several hundred-billion unique legal positions!

Erik says, 'On my page web-page I only discussed opening moves for the empty board. We did however also test other positions, such as the "Hop" "Step" and "Jump" (from the Super Book of 5x5 Go you referenced). "Jump" is the hardest, our current version of MIGOS requires about 7 seconds to solve it. Unfortunately I don't have the book itself so I only tested these three problems from their webpage. I also tested some poorly-placed handicap openings, such as your two opposite corners, as far as I remember most were lost by black. However, as you say there's a huge number of such positions.'

anonymous What about 6x6? Shouldn't that be technically feasible now?

Erik? The empty 6x6 board is not yet feasible. However, Migos can solve some positions with 8 (or more) stones on the board (an example is shown in the ICGA article).

Erik?'s paper quotes James Davies as saying, "If you doubt that 5x5 Go is worthy of attention, you may be interested to know that Cho Chikun devoted over 200 diagrams to the subject in a five-month series of articles in the Japanese Go Weekly"

Does anybody happen to have copies of those Go Weekly issues?

This is a copy of the living page "5x5 Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SolvingGoOnSmallB...
DifferentSizedBoards
SmallBoardGo
BlindGo
GoAlbum
DoesKamiNoItteExist
MigeruVRg


60th Honinbo Game 4 day 1

Position at move 82

Dieter: This is the 4th game between Takao Shinji and Cho U (White) in the 60th Honinbo final. Takao leads by 3-0. I think he leads in this game as well. Black is rather thick on the outside and has a splitting attack going on on White's top right and centre group. White has territory in three corners, but in my opinion anyone who has two weak groups at mercy of a pro, is bound to lose, even a pro.

Alex: I'm not so sure. I wouldn't be comfortable taking White in this game, it's true, but there are a couple of things in White's favour.

First of all, Cho is known for his shinogi. This doesn't seem like a situation that came out of nowhere, so he must have seen it coming and decided he could handle it. He's also a bit overconfident at times, so he may be wrong, but I doubt he feels he has a losing game at the moment.

Secondly, there seem to be several moves White has at his disposal to settle the top side group, especially since Black must play at or around a now. The question, then, is whether White's middle group can take care of itself. It looks to be in very serious danger, but big dragons have a proverbial tendency to live. For instance, White can threaten to link up with b, then attach and crosscut at c. I haven't done any real reading, but there seems to be a chance for at least an eye in sente around there, and a second eye in gote at d.

Bob McGuigan: In the position given above it is Black's move, which has actually been played as the sealed move for the first day's play. White's last move was white+square on the upper side.

The headline for the report on the game on the Mainichi web site says "In the middle of a fierce fight the first day's play ends" Here are moves 72 through 82 ( white+square) showing how the fight started:

Moves 72 through 82

George Caplan Well, Cho handled his groups and won the game. That does not mean he was not in a tight spot, mistakes may have been made. I am diagram challenged, so I will not try to show the rest of the game, which should be a new page for day 2.

If someone does, however, here is where I believe Shinji went wrong. I think it was a mistake to save 5 stones that he rescued shortly after the lunch break. The only purpose the stones served was to seperate White, but White linked in the fight anyway. Black could have, I think, let the stones go, and take some profit on the right side, then switch to the left. Instead, Black saved his stones, disputed the right territory and then switched to the left. The problem was, when Cho started the fight on the left, Shinji had to deal with the aji of his decision to rescue the 5 stones. I think this helped Cho win the fight.

I know this is annoying without a diagram, I hope someone fixes that issue and I can hear some comments on the above thoughts. It was a pretty interesting game.

This is a copy of the living page "60th Honinbo Game 4 day 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
CommentedProfessi...


60th Honinbo Title Match 1st Game Move 43

Cho U-Takao Shinji 8-9 May 2005

This position comes form 1st game of 60th Honinbo Title Match, Game one. White has just play marked stone, then... I think black 1 is very BRAVE!

Dave Rob van Zeijst has started to look at this position in The Magic of Go column in the Yomiuri Shimbun (starting in article 325). He says that some pros joked White could connect at b in this position and capture B1 :-)

Continuation

Continuation (2)

Continuation (3)

Continuation (4)

Continuation (5)

...Black escaped at last! Anyway, white won this game by resignation, and one of the reasons maybe form invading in the first place. I cheer for Cho U. Badly he loses. :(

I would love to see discussions, so have a say. :)

Alex: If I saw B1 (in the first diagram) in an amateur game, I would call it unreasonable. The difference in a pro game, of course, is that Cho would have read several possible continuations out and decided that he could, in fact, escape. Moreover, he would have read out that there was some way of living or escaping before he let White establish such a large moyo in the first place. An amateur player could not read this far, so for him, this move would be one of the "play and pray" variety.

The fact that Cho still lost by resign after escaping suggests that he might not have fully appreciated the cost involved with saving his invasion.

Ordinarily, I like Cho's style, but I would classify this as a "don't try this at home" move. Amateurs would do better to study professionals' calmest moves, rather than their most aggressive. Aggression is something most amateurs have in spades already.

George Caplan I certainly agree, all things being equal, do not try this at home. However, I am not sure we can conclude that the move was miscalculation because he lived and lost. Cho may have felt the game was unfavorable, and no more reasonable move could change that. So he launched a deep and complicated invasion in hope of staging an upset. It may have been the best move in that sense, but his opponent handled it well.

Bob McGuigan: Here is a quote from the Nihon Ki-in web page concerning this game and Cho's invasion.

" ... Cho started a fierce fight when he plunged deep into Takao's moyo with his 43rd move. This invasion took everyone - his opponent and the pros following the game on the spot - by surprise, but Cho felt he had no choice, as he was behind. In the ensuing fight, which reached a pause with Black 89, Cho cleverly extricated his group while denying Takao the chance to set up a double attack. That gave him the lead."

This suggests that Cho's loss is not considered to be due to the invasion.

zinger: When I originally looked at this game, and again now, I find white 46 ( W3 in the second diagram) almost as surprising as black 43. Apparently, there are subtle reasons why white cannot play from the outside, perhaps with W3 at W7 or B8. Presumably Cho foresaw the aji that would force white to play underneath.

This is a copy of the living page "60th Honinbo Title Match 1st Game Move 43" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
CommentedProfessi...


6-3 point

Difficulty: Expert Keywords: Opening, Joseki

6-3 point

An unusual corner opening, played in 1925 by Shinohara Masami (and 1929-10-23 by Hashimoto Utaro). Now used by the Korean player Yang Keon.

There's also an article on a 6-3 fuseki by Miyamoto Naoki on gobase.org which is pretty interesting: [ext] http://gobase.org/studying/articles/miyamoto/

See

  • 3-6 point pincers
  • 3-4 point distant low approach, tenuki

for developments after White at a.

Variations after White at b are at double kakari.

A distinctive variation for the 6-3 point is after White's approach at c:

Distinctive line

Here B4 at d takes us back to 3-4 point distant low approach, tenuki. As played, B4 gives a staircase position special to the 6-3 point, that has occurred in pro games. White can connect solidly, or play atari and connect starting at e.

Related pincers

This type of position, with an additional pincer stone in the direction of the marked points, is also now seen with the 3-4 point low approach from the wrong direction.

A zero-space pincer

This B1 has been played by strong players (Go Seigen, Rin Kaiho), but Black needs to be strong in one of the two marked directions. White will come out at a, through a small gap. Black will then be weak on both sides, and in immediate need of back-up.

3-3 approach

This is rare in pro games. After B2 we have a 3-5 point 3-3 approach pincer position (which is still uncommon). We could have B2 tenuki, also.

Charles Matthews

This is a copy of the living page "6-3 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
36Point
Ohmokuhazushi
Omokuhazushi
OoMokuhazushi

Referenced by
Joseki
WhyDontWeOpenAtTe...
JosekiAfterNonSta...
JosekiQuickReference
NamedPoints
34PointDistantLow...
ZeroSpacePincers
OpenInTheCorner
PlayingStylesAndP...
Uxs/TermsAndConcepts
ShinFusekiForAndA...
CarrollianDevelop...


6-4 point

Path: CentralLine · Prev: 55Point · Next: Floater
Keywords: Opening

Chinese: 超高目 (chāogāomù or chao1 gao1 mu4)
Japanese: 大高目 (ō-takamoku)
Korean:

Unconventional corner opening play developed by Sekiyama Riichi. This is played about 0.1% of the time. Recently it has been used by Yamashita Keigo and Yoda Norimoto.

6-4 point

Commonly White then approaches at a, or Black makes a shimari at b or c.

There are some recognisable 6-4 point joseki. They usually occur in practice as tenuki joseki.

Double kakari

W1 is possible too, but invites the severe play B2: this position has the reputation of being the toughest of the double kakari family. (See 4-4 point, double high approach.)

Calvin: A double 6-4 opening is sometimes used by Shirae Haruhiko. Recently, Yoda Norimoto used two 6-4s as white in a game against Cho Riyu. The fuseki starts like this:

Yoda Norimoto, 9-dan (W) vs. Cho Riyu 6-dan 52nd NHK Cup.

Path: CentralLine · Prev: 55Point · Next: Floater
This is a copy of the living page "6-4 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
46Point
Chaogaomu
ChaoKaoMu
OhTakamoku
OoTakamoku
OTakamoku

Paths
CentralLine

Referenced by
Joseki
WhyDontWeOpenAtTe...
JosekiAfterNonSta...
JosekiQuickReference
NamedPoints
ChineseGoTerms
SystematicJoseki/...
SystematicJoseki46
64PointJoseki
SystematicJoseki/...
OpenInTheCorner
CenterOrientedPla...
Uxs/TermsAndConcepts
ShinFusekiForAndA...
Floater
WikiOrphans/Alias...


6-4 point joseki

Difficulty: Expert Keywords: Joseki

A real 6-4 point joseki

White's approach W1 here gives a position that is characteristic of the 6-4 point, rather than a tenuki joseki. It is also by far the most common answer. Second most common is W1 at a: others are not really seen in professional play.

Black b next is most usual and Black c is known. Black at d or e to pincer have been played by Yamashita Keigo and others.

A standard line

This line has appeared in enough pro games to be recognisable as a joseki in the making. At B5 the choice is between a and b.

Quiet

If Black connects with B1, both players establish a position up to W4, after which Black can choose between B5, B7 and tenuki.

Influence

With B1, Black opts for influence, granting White the corner. After W6, Black can play tenuki or play honte at a, a solid but slow move.

Note: The only games in my collection where B1 is played are very old, from ~1940. This is not the case for the previous diagram, which seems to have been popular in China in the first half of the 1990s.

Conversion

B3 gives a conversion to a common joseki, which can be reached through Black at B3, White at W2, Black B1. The next move is White a: see 3-4 point high approach, keima

Conversion

When white enters on the 4-4 point, B3 gives a conversion to the severe 44 point double high approach.

Charles Matthews, Andre Engels

This is a copy of the living page "6-4 point joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
64Point
JosekiAfterNonSta...
33PointDistantHig...


66 Point

Keywords: Opening

6-6 point

Very rare as an opening play. It was tried by Muramatsu Ryuichi in a 1993 Oteai game.

This is a copy of the living page "66 Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiHo


6th Ing Cup

Path: IngCup · Prev: 5thIngCup · Next:
Keywords: Tournament

The 6th Ing cup is played in Shanghai, China.

External links

  • [ext] Comments on the tournament can be found at the 361 points blog.
  • News and game records can be found at GoGameWorld

Path: IngCup · Prev: 5thIngCup · Next:
This is a copy of the living page "6th Ing Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IngCup


7x 7 Board

7x7 board,empty

7x7 is an extremely small board,used a lot in KGS. The action is very fast, and Black tends to do best on tengen at the opening. -TimBrent

see 7x7 game

This is a copy of the living page "7x 7 Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferentSizedBoards
InterestingBoardS...


7x7 Best Play

PurpleHaze: simplest variation...

Best Play (part 1)

Best Play (part 2)

(other variations to follow)

chipuni: How is this defined as best play? How was this determined?

PurpleHaze: A group of New Zealand dan players over the course of several years with the assistance of computers and a few Japanese pros.

gimpf: Maybe for such things we should add always when possible a bibliographical reference. Don't trust best play by amateurs...

RobertJasiek: Anything about perfect play without a rules text and a mathematical proof is not serious.

PurpleHaze: Fine, I looked up my notes: the rule set is NZ (no suprise) and the pros were Kudo Norio and Nakayama Noriyuki. My source was a post to rec.games.go by Bill Taylor.

After checking Google, the post may have been this one (but this is not how I remember it): [ext] http://groups.google.ca/groups?q=%22Bill+Taylor%22+7x7+group:rec.games.go&hl=en&lr=&ie=UTF-8&group=rec.games.go&selm=CGpsqI.rz%40cantua.canterbury.ac.nz&rnum=1

And Jasiek and Taylor have argued this point before: [ext] http://groups.google.ca/groups?q=%22Bill+Taylor%22+7x7+group:rec.games.go&hl=en&lr=&ie=UTF-8&group=rec.games.go&selm=7vggql%24iog%242%40cantuc.canterbury.ac.nz&rnum=6

There is also an article in the summer 1995 edition of the American Go Journal by James Davies.

JaredBeck: Can we assume by the score of 19-10 that komi on 7x7 should be 9? Or should it be 9.5? 8.5?

Evand: The correct komi for 7x7 would be 9 points, if the solution is correct. See komi for an explanation. The usual definition is that correct komi would lead to jigo with perfect play.

(Sebastian:) Interesting, that pushing the cart from behind ( W10) can be best play.

Bill: Considering the fact that White is blocking Black from the corner, rather than trying to get in front, I think W10 is best described as a block.

DougRidgway: See this for another line and a link to the whole SGF.

The Count: One of the comments in that .sgf seems to be wrong. However, the introductory comment given before move 1 seems to imply that all comments are taken from James Davies who wrote an article in the American GO Journal about it (Vol 29, #3, 1995).

Apparent best play

The Count: According to the .sgf linked above, W6 is equally good as W6 at a. Then after W8, Black apparently has 4 equally good moves at a through d. However, after B9 at d, White cannot prevent a Black win by 11 points (instead of the "perfect play" 9 points), at least in all the variations shown in the .sgf. Does anyone have a copy of this Journal to verify whether the double hane of W6 in the original diagram was a mistake?

This is a copy of the living page "7x7 Best Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallBoardGo
KGSWishlist/GameH...


7x7 game

Keywords: Ongoing game

Klaus: Some time ago, I started to use a new board size: 7x7!

It is fun to play, and one can learn a lot about tesuji like the Two-stone edge squeeze. Carelessly losing 2 points in yose will cause disaster and a lot of reading is required to handle this size.

An interesting varation is to deny Black to play in the center with his first move.

Example

Black: Klaus
White: jau (DGS 2-dan)
Komi: 6.5

1 - 10

11 - 20

21 - 30

31 - 32

Black resigns, he can't egalise the high komi.

ilan: Actually, the komi is kind of low. Where's my COFFEE!?

Bill: Hmmm. Looks like the game losing move was B21. Better at 22, no? I don't know.

Problem 1

Robert Pauli: Provided Black doesn't continue this "strategy" and connects above B7 (17) after White did on the first, Bill. :--)

Bill: You mean as in this diagram?

Var. 1

B3 does look bad. ;-) White's next play is kind of cute, I think.

ilan: Well, I will try this out. Let's see how many mistakes I make... First, I note that Black has much fewer liberties than White on the bottom, so cannot even make seki if it is his move, assuming the top stays as it is. In particular, White has no ko threats against the bottom Black group, so has no ko threats at all if a ko develops on top. So, it is a direct capturing race between the two right hand groups, which both have 3 liberties. Black is threatening to live if it is his move, so White has to do something, and I don't see a way for White to win the capturing race, this being my best effort.

White's attempt

White's attempt

Black has too many liberties

It seems to me that White can escape with some of this stones as follows:

White escapes

It seems White will win by .5, if Black and White had an equal number of prisoners prior to the part I analysed.

White wins by .5

Bill: Nice. :-) Actually, White has captured a stone on circle, and wins by 1.5.

ilan: Thanks. Looks like my first correct analysis.

Problem 2

Robert Pauli: Black's right track of course is as "I don't know" Bill suggested, with the obvious continuation:

21 - 25

White will now certainly lose, but he can keep his loss below five points (remember, one black stone was captured and komi is 6.5). Do you see how?

This is a copy of the living page "7x7 game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallBoardGo
WhoShouldPlayOnWh...
7x7Board

Homepages
Klaus


80 For 20

Keywords: Theory

Modern cliche about getting 80% of the content for 20% of the effort. Also known as [ext] "the Pareto Principle".

Benjamin Geiger: This is much more widely found than it may appear.

Software engineers know it as "20% of the code leads to 80% of the effort/bugs". Retailers know it as "20% of customers generate 80% of sales" or "80% of merchandise comes from 20% of vendors". I guess that go players might agree that 80% of thickness or territory comes from 20% of the moves...

Elroch: Beware the Pareto principle, which is one of the most prominent examples of abuse of statistics (which would make Pareto turn in his grave). The authoritative sounding name encourages people to use it as a way of fabricating statistics when none are available. The general statistical fact is that when a quantity of something is shared among a population, there is some minimum number X between 0 and 50 such that (100-X)% of the quantity is shared among X% of the population. There are real examples where X has any value from almost 0 to exactly 50.

Bill: And then there is the Gates Principle: "It all belongs to me." ;-)[1]

Seriously, if the size of go plays decreases linearly, we get this kind of picture:

           |\
           | \
           |  \
           |   \
 Value     |    \
           |    |\
           | 80 | \
           |    |  \
           |    |20 \
          -------------
           0  .55 P   P
             Plays

In that case, about 55% of the plays produce 80% of the territory.

My impression is that the curve is flatter on both ends, with large plays predominating before the endgame, followed by a rather quick drop to smaller plays. Then you have maybe 65% of the plays producing 80% of the territory.

Evpsych: The territory? Do you mean unclaimed? Undefended? Uninvadable?

At move 1, how much territory is claimed? X=komi? The whole board? Some inscrutable CGT temperature/pressure/quantum entanglement measure? :)

If there is a capture, was that a refuted claim? Is it a land rush? A battle for grabbing the other's territory?

I'm trying to figure out what you mean by territory, as simple as that sounds! Thanks for any clarification...

Elroch: Perhaps the best theoretical definition of the size of a move is based simply on the result of a game with perfect play afterwards. This gives a precise number to each point in a game, and to each alternative move. The size of a single move can be obtained by simply comparing the result of a perfectly played game after it, to the result of a perfectly played game after a pass. Of course, in practice the precise numbers cannot be worked out, except in the endgame, but the concept is handy.

Bill: Traditional go evaluation, as well as modern CGT evaluation, takes a different approach that considers independent parts of the board separately. Since play may shift between these independent parts, you cannot just take the value of a local position or play by considering only the result of perfect local play. See miai value and CGT.

Elroch: When the endgame has been reached, local analysis and global analysis give the same value for a move, as the game has become disconnected into a sum of small relatively simple games. Before this stage, the only real value of a move is the global value as the less obvious consequences of a move, involving more remote interactions, or deep lines, may be as important as the obvious consequences of a move (the game is not disconnected yet). Of course the global value of a move may be essentially impossible to calculate. I speak from a position of substantially better knowledge of CGT than of go, which sometimes allows me to understand the theoretical truth a lot more easily than I can apply it. However, Bill probably has a greater knowledge than I do about CGT, as well as incomparably more experienced at go. :-) It is also worth pointing out that even the late endgame is much more complicated than is generally realised, as Berlekamp and Wolfe have shown. This is because when games are summed (local endgame positions combined), the values of the local games may not be numbers, complicating the analysis. A striking demonstration of this was Berlekamp's finding endgame examples where the strongest go pros fail to find the correct move, but CGT does.

Bill: All I was trying to indicate was that traditional go evaluation (as well as CGT evaluation) is different from the evaluation you propose. If I understand you correctly, your evaluation is global. Here is a small example to illustrate the difference, as I understand it.

Suppose that the rest of the board is settled with a net score of 0, and that there are two gote left on the board, one of which gains 3 points for the player who takes it and the other of which gains 1 point. If Black plays first he will gain 3 points and then White will gain 1 point, for a net score of +2 (for Black). If White plays after a Black pass she will gain 3 points and then Black will gain 1 point, for a net score of -2 (for Black). By your evaluation the move is worth 4 points. By traditional evaluation the top play is worth 3 points (miai value).

Elroch: You are right of course. I was talking about the value of the move, or of various possible moves, and this is not related in a simple way to the local miai value of the play, as it depends on the whole gamut of things that could happen afterwards. As a consequence the miai value is much more practical to calculate, even though the effect on the final score is of principal interest to the player. One area where a more holistic view seems to be useful is that of tedomari, getting the last play before a significant drop in temperature.

Charles Matthews Suppose you have a game in which in the middle game the exchange of a few plays Black/White/Black/.../White does not leave the current scores about where they were. Then the game will look like a mismatch, assuming the swing in the score is always one way. That's how games go when the players are half-a-dozen stones apart in level. So the straight line graph is a reasonable evened-out model for well-played games at higher handicaps, where White catches up gradually. For even games, you might instead expect a flat portion in a graph based on positional judgement, from about move 50 to 150. Various exchanges occur in the amounts of territory sketched out in the opening, with framework -> influence -> territory being a natural process.

I think what Bill may be hypothesising is about consolidation of territory: the split (for one player) in positional judgement between solid territory and influence ends up as 100% territory at the end of the game, and one could graph the derivative of the territory component.

Bill: To answer Evpsych's question, Benjamin started off talking about "thickness or territory". I took him to mean value in a general sense, not specifying which form it takes. I just said "territory", since thickness is eventualy translated into territory. I labeled one dimension of my graph, "value". By "territory" I meant the net value of a whole board position.

At the end of the game each player may have around 60 points, for instance. However, each player has gained more than a dozen times that. Most such gains have been countered by plays that nearly erased them, so the actual territory at the end of the game is a mere fraction of the gains made during play.

Perhaps Benjamin was thinking about the plays that finally consolidate territory or thickness. Indeed, there are very few of those. Sometimes they are huge plays, but for the most part they are relatively unimportant. Oba do not make territory yet, but they add much value to your position. They, and other large plays, are what this saying should be about. To use the business metaphor, we give credit to the salesman who makes the sale, not the cashier who takes the money.

[1] Or Cho Chikun, according to give up some territory.

This is a copy of the living page "80 For 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerStudySection
TwoStepKoTwoStage...
TenukiJoseki/Disc...


80 Questions for Getting Strong at Actual Play

Keywords: Books & Publications

Jissen ni tsuyoku naru 80 dai (80 Questions for Getting Strong at Actual Play) written by Haruyama Isamu 9-Dan, published by the Nihon Ki-in in 1979.

Questions from this book, published by the Nihon Ki-in in 1979, are being translated by Bob McGuigan and re-published by the American Go Association in the Friday (members only) edition of the American Go Association eJournal beginning in September 2005.

The 3rd Question compares and contrasts these two positions:

Question Diagram 1

Question Diagram 2

This is a copy of the living page "80 Questions for Getting Strong at Actual Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
HaruyamaIsamu
JapaneseGoBooks


80 Questions For Getting Strong At Actual Play/ Discussion

Sub-page of 80QuestionsForGettingStrongAtActualPlay

Charles Matthews Why? I mean, the second variation is more like a contextual joseki than a real joseki. It is not as simple as it appears.

Bob McGuigan: That's the point of the article. The question, presumably asked by an amateur player, was why the second diagram is not better than the first since White extends farther down the side.

This is a copy of the living page "80 Questions For Getting Strong At Actual Play/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


90 degree shapes

Keywords: Shape

Empty triangle

The empty triangle is a shape in which three stones form a 90 degree angle. It is also a bad shape, as its stones are too close together.

Tiger's mouth

The three stones in a tiger's mouth also form a 90 degree angle. They are not so overconcentrated, so the tiger's mouth is not as bad as an empty triangle.

(Those who think that the tiger's mouth is a good shape are imagining it in certain configurations of other stones of the opposite color. On the empty board it is overconcentrated. -- Bill Spight.)

Below are other ninety degree shapes formed by three stones of the same color, ordered in increasing Euclidean distance and, presumably, increasing efficiency (more or less). At some point, probably not reached on this page, such shapes become good in themselves as the stones work together.

One space jumps

(sIG): It would be better to have the stone at a instead of 1, no? Otherwise it's quite easy to cut at b (without terrible shapes)

Keimas

See big bulge.

Hazama tobis

Two space jumps

Ogeimas

See /Discussion.

This is a copy of the living page "90 degree shapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape

Sub-pages
Discussion

Referenced by
TigerShape/Discus...


90DegreeShapes/Discussion

Sub-page of 90DegreeShapes

Alex: I'm not sure this page is useful. What do these shapes have in common, except for some superficial geometric similarity? Putting things into categories is only worthwhile if one can then offer some general strategic or tactical advice that applies to the category as a whole, e.g. by saying that 90 degree shapes are useful for accomplishing a certain purpose, or share certain weaknesses. I can't see anything of the sort, except maybe that the larger ones are quite light and often make miai of connecting the key stone (whichever one that might be) to one of the other two. However, that's more a property of "globular," non-linear shapes in general than one that's unique to 90 degree shapes.

It just seems to me that a page like this is akin to putting a page into, say, an ornithology text, listing "brown ones."

Bill: I created the parent page in part as a satirical commentary on SL shape pages that show stones of only one color and claim that they are good shape. My point, as I said, is that at some point, probably not reached on this page , such a shape becomes good. E. g., a double wing from a corner star point.

Alex: I suppose the joke is lost if you see the 90 degree page without knowing what inspired it. It's too subtle to be slapped with a Humour keyword, but maybe it should be made clear that it's not entirely serious. I didn't realise it was you who'd made the page, and assumed that it was created by a beginner who wanted to contribute but was missing the point. Now that I get it, it's pretty witty.

On a more serious note, I'm still not convinced that the value of a double wing formation is so has so much to do with its 90 degree-ness as being a position with two ideal extensions. For example:

Two ideal extensions - 90 degree or 180 degree

Is one side really that much better off than the other? Perhaps Black, because he has two corners, but overall, I'd say the desirability of both players' situations has more to do with the distance between stones than the overall geometry of the position.

This is a copy of the living page "90DegreeShapes/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
90DegreeShapes


9x 9 Board/ Discussion

Sub-page of 9x9Board

moved from parent

kaiou: You can use a small chessboard 8x8 to play 9x9 go, using the regular stone, Very handy to teach in unusual places ;)

Phaedrus42: on a chess board I think one should play with checkers stones. They will probably be at hand as many chess boards have a checkers board on the other side.

AcceptableRisk: My first games of Capture Go were on a Chess board with Backgammon pieces (Now there's quite the combo of ancient games.) with a friend of mine after we found some rules on the Internet. I recommend this method highly for beginners.

zefciu: My first games of go were played on a chess board with old coins, I remember, that we played without komi and white was usually winning, so these games had to be strange :)

This is a copy of the living page "9x 9 Board/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


9x 9 Openings/ Discussion

Sub-page of 9x9Openings

First move choices

mgoetze: Maybe you should specify which set of pro games you're talking about... from the recent Ricoh PairGo games, [a first move at] e seems to be quite popular nowadays (at 6.5 komi)...

DougRidgway They are all fairly popular: in my current set, largely taken from Gobase, b-e have been played 70, 47, 30, and 27 times respectively, out of 311 games. Also see [ext] http://gobase.org/gobase/demo/s9/s9.html.

ilanpi (4K) Here are some general comments about 9x9 opening theory. I hope that these are consistent with what can be found in professional 9x9 games, e.g., as in [ext] http://gobase.org/9x9/ and [ext] http://www01.tjsys.co.jp/minigo/

I believe that I am correct in stating that the opening in go ends with the first invasion or reduction. The reason for saying this is that this is when fighting begins, so the game will proceed along unpredictable tactical lines, as opposed to general opening principles.

That said, one can almost conclude that the opening in a 9x9 game will last at most 5 moves. This is because if both sides develop territorial frameworks in the first 4 moves, e.g., corner enclosures, then Black's 5th move can increase his territorial influence, but it seems that White, on his 6th move cannot hope to compete by increasing his, so is virtually forced to invade Black's position or otherwise start a fight, typically with a contact move.

Here is an opening principle which seriously improved my 9x9 results in the last few months: In an even game (6.5 komi), Black does not get a good game by making a corner enclosure with his first two moves. On the other hand, in an .5 komi game, (handicap of about 3 ranks) it seems that making a corner enclosure (3-4 point + large knight move) is a simple and safe way for Black to keep an advantage.

For further discussion of 9x9 concepts see 9x9 strategy.

DougRidgway: Robert Jasiek likes to say that 9x9 is a game without strategy, by which he means it's all endgame. Seems a little extreme, but maybe not if you read it as macro endgame. Even for a DDK like me, general endgame principles apply very early.

A lurker: I submit that the most significant strategic decision in a 9x9 game is whether to keep expanding an existing group or to split up and start a new one. Generally, this is white's problem, not black's. Please discuss.

holosys: You can see lots of fascinating stats on 9x9 openings by using the 9x9 sub-database at the excellent website [ext] http://fuseki.info/.

DougRidgway: Am I missing something? (I hope so!) All I can find is 9x9 corners of full board games.

This is a copy of the living page "9x 9 Openings/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
9x9Openings


9x9 board

Keywords: Equipment

Standard 9x9 board

A 9x9 board is the recommended board for beginners (or any Go player looking for a quick game, e.g. during coffee break...). The reduced size allows for shorter and simpler (not easier) games.

Tengen, the middle of the board, is an obvious first move. In 9x9 Go tactics are important. Strategy doesn't really apply. Less complex than 19x19 Go, it still makes an interesting challenge for professionals.

More about 9x9

  • If you are wondering about 9x9 handicap and komi, see Handicap for smaller board sizes
  • 9x9 Openings
  • 9x9 Tengen openings
  • 9x9 strategy
  • In a discussion of 9x9 games, a KGS player, Alexanro, suggested that there is a principle of maximum number of groups: Alexander's Law of 9x9

Sample games (external links)

  • See these intricate games from the 2002 Women's 9x9 tournament in Japan: [ext] http://gobase.org/games/japan/misc/9x9/2002/
  • More games are at [ext] http://gobase.org/9x9/
  • [ext] http://gtl.xmp.net/reviews/of_smallboards

This is a copy of the living page "9x9 board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Go
GoBoard
Komi
StarPoint
13x13Board
WhyDontWeOpenAtTe...
Bump
Igowin
DifferentSizedBoards
SmallBoardGo
LittleGolem
AlexandersLawOf9x9
GoVariantsAsTeach...
9x9Openings
WhyWeDoOpenOnTengen
GoForBeginners
HandicapsBeyondNi...
RankAsGivenByIgowin
LargeHandicapGame...
TheBookOfGo


9x9 Do Not Pass Go

Keywords: Ongoing game

Jasonred : Challengers come on! Playing a game of no pass go on a 9x9!

Play!

is it really going to be that different? - Migeru

Moves 11-20

Jasonred : Ending, definitely. As for my technique up to the final blow, who c

Migeru : That is definitely not what I was expecting. That is a safe but I think unnecessary move, because W1 would have a hard time living. There are two hotter points on the board that I can see...

If White is going to come from behind during yose, I need to keep sente for at least three moves...
Now we see the difference in technique between normal Go and Do Not Pass Go! (I hope...)
I don't know what you mean... I am still playing as I would normally have. Can you elaborate? - Migeru
I'm not certain yet, let's see how this goes!
Your move B3 was excellent (and unexpected).

Jasonred -was it? B9 : looks like B7 was a mistake... there was definitely some bad aji there, but I just had no idea how to take advantage of it. Oh, well...

The reason B3 was good is that it cut my stones into two groups (so I pay more group tax) and stole a few points on the side. But not any more...

I know... B7 was such a big mistake, I should have just played at 20, but, no... I had to try being inventive... If you have the slightest idea what I'm planning, I'm impressed, because I myself sure as don't any more...

Why did you have to be inventive? Just follow up on B3 and B5 and see what I do with my sente. - Migeru

But I don't want to see what you can do with sente! ;) Okay, I'll admit, it's a very bad habit from playing Hikago 2 on GBA, I am almost completely unwilling ever to let go of Sente, if I can help it. This includes performing unurgent, and often less useful, and sometimes outright stupid moves, just so I can maintain sente. Or almost sente.

Get rid of that bad habit! You could benefit from reading about aji keshi and kikashi (especially kikashi sente discussion and forcing move misunderstandings). - Migeru

Moves 21-30

No need to keep track of prisoners, since this is No Pass Go.
Aargh. I just did a thank you move! I think. And... anyone can easily tell where the bottom right is going. Oh well. At least... I still have sente! ;( If this were a normal game, I'd have lost by now, but, as it is, this is no pass go, so my plan seems to actually be working...
If this plan of yours actually works, I'll be amazed. - Migeru
Now wait a second... Maybe I am getting myself in shortage of liberties. Is that your plan?

Jasonred I see no group of yours even close to shortage of liberties.

Hmmm... Jasonred regains sente... I think...

Migeru Ignoring your opponent's moves in not keeping sente.

Now how about this? - Migeru

B9 : About an hour after making that move, I realised that the counter left my 3 group in atari. Moron myself! I hate how my play has ridiculous ups and downs like that, I make a fairly good move here, a moronic move there, a (for me) brilliant move here, kill myself in gote there...

sufficient.

Moves 31-40

Jasonred : Why is no one kibitzing or anything?

Migeru: This is too embarrassing :-)

This is possibly a mistake, too.

Jasonred : Your mistake, or mine? Anyhow, this is getting just WEIRD...

My mistake, because there is life in the hane?. Now I have a dilemma. Either I live, but then you also live in the corner and I am suddenly behind, or I try to kill you but I may find myself with shortage of liberties. Please be patient while I do some serious reading. - Migeru
I think I'm OK. There is death in the hane. - Migeru
Jasonred : I just guessed W6, feel free to change it if I got it wrong for some reason. In fact, feel very free to change it!
This is terrible. W2 should have been at B3 or B5. And I knew it, too! - Migeru

Jasonred : Yeah, at B5 would have made 2 eyes. Dunno about B3, though.

I shouldn't find myself in this situation... - Migeru

Moves 41-50

I knew that stone would be my downfall! Waah! Never mind, I think the plan is still working... or is it? Hmm, was B1 a bad move? Not sure. By the way, my plan doesn't involve capturing that group or salvaging my own, I don't think those have been viable options for quite a while...
For a while I thought I might be able to save that stone... but after so many mistakes it's no longer possible. - Migeru

B47 : On the 10th anniversary, I would like to discuss move 37!

Oh, dear.

b9 : Not again. Well done, myself.If you take over 90% of the board it doesn't matter whether it's no pass go or normal go anymore...

Moves 51-60

Jasonred : I just realized that I've lost everything. Ruins, it's all gone... all of it... wah!!! Hmmm, no pass go, whatever go, I don't think it's possible to make a comeback with just those black+circle stones there, so... I surrender. The no pass factor doesn't even come into play. Sigh. This became normal go after all, and very bad at that.

Migeru: Idea: why don't you go back to what you think is your first mistake and correct it? Just make a new board for that 10-move section.

Move 37

Would this have been a stronger response, you think?

W38 kills your corner, but then you get more points on the left side with B39.

Move 38

Because I am greedy like that, I would probably have played W8 in the same place...

What would this have done?

This is a copy of the living page "9x9 Do Not Pass Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NoPassGo


9x9 Openings

#33 #44 #34 #55 #54 #53

First move choices

Here are the possible opening moves on a 9x9 board, in roughly descending order of popularity from a set of pro games (largely taken from Gobase).

[55]

9x9TengenOpenings

5-5 opening

The 5-5 point seems to be the most popular opening.

[34]

3-4 Opening

There are many choices after 3-4, but of these, h-k have appeared only once in the set.

[44]

4-4 opening

a appears about twice as often as any other choice.

[53]

5-3 opening

a is about twice as popular as anything else, and f appears only once.

[54]

5-4 opening

a is more popular than the others.

[33]

3-3 opening

No doubt other choices are possible as well.

Also see 9x9 strategy, /Discussion.

This is a copy of the living page "9x9 Openings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
9x9Board
9x9Strategy
PageOfTheMonth

Homepages
Liopic


9x9 strategy

Keywords: Strategy

ilanpi (4K) Here are some strategical principles of go as applied to 9x9. This might help you understand 9x9 openings.

I should note that a number of go players assert that 9x9 does not have any strategy. I believe that this statement is made in comparison to the highly developed strategical nature of 19x19 go. In order to resolve differences over this issue, I will try to make myself as clear as possible by defining what I mean by strategy: "plans of play, heuristics (that is proverbs), sets of techniques, and other general principles which help you play a game."

That said, it is clear that 9x9 is best characterized by fighting, and I believe that the opening will not generally last more than five moves In other words, the first fight should break out by the sixth move, at the latest.

However, I also believe that there are a number of distinct consistent plans of play that can be implemented.

Some techniques for 9x9

Sabaki

By this, I mean standard light invasions of corner enclosures in which invader is satisfied with destruction of some part of opponent's territory. This is probably the most important technique to learn in 9x9.

All beginners are familiar with the 3-3 Invasion, but to progress in 9x9 (and later in 19x19), you will need to know standard invasion-reduction techniques for other corner enclosures. The big difference will be that, unlike the 3-3 invasion, the invader is not guaranteed life, but must make light moves, that is, be prepared to make sacrifices. Switching goal from guaranteed life to sacrificial tactics gaining something elsewhere represents a big conceptual breakthrough.

White probe

White's move is a typical example. This move is a probe, and White's idea is to either get the corner or compensation elsewhere.

White sabaki

Black has defended his corner, but it looks like White has excellent prospects of the bottom left quarter of the board. Note that Black seems a little overconcentrated, that is, a lot of his territory is occupied by his own stones (as opposed to the territory that White intends on making on the left side).

Bill: I think there is a typo or two in these diagrams.

Typo?

For instance, after B1 White is in bad shape.

It is important to note that White's second move is a cross-cut which is one of the fundamental techniques used to implement this strategy. As usual in go, don't take this sequence in isolation, imagine other stones on top, for example.

That was just one of many continuations (a large number of variations is typical when a cross-cut occurs). Other possibilities are given on the probe page here.

I learned about these techniques in Cho Chikun's book All About Life And Death, Vol. 2, which has excellent chapters on such invasion techniques. Another good reference is the book Get Strong At Invading by Richard Bozulich.

Miai

Black's miai strategy

When one side of the board is open (the top in this case), this Black move (or one point above or below at a or b) is a miai invasion. This means that if White attacks from the left, Black can live on the right, and vice-versa.

Black must be very careful that fighting on the bottom does not spill over to the top, as the urgency of the fight could prevent Black from following through with the miai strategy.

Here is an example from professional play

White's miai invasion

This is a game between professionals Kozue Mukai and Daisuke Murakawa (18 and 12 years old, respectively!). White 8 leaves a and b miai, so is an example of such an invasion.

For a complete analysis of the game, see the Rob van Zeijst column [ext] http://www.yomiuri.co.jp/igo_e/209.htm

Contact Moves

Looking again at that professional game, you may be surprised by Black's move 3

Black's contact move

Indeed, if you've mostly been playing 19x19 go, you will be surprised, and maybe confused, by the frequent use of contact moves in 9x9.

In this case, Black is using an influence strategy (this will be explained below) and the idea of the contact move here is to implement this strategy as forcefully as possible. You will note that this violates the principle which says don't attach when attacking, marking the special nature of 9x9 go.

Responding to a contact move

If you are overwhelmed by such contact moves, then I recommend you consider the following technique, which seems to work in many situations.

White's response is quite flexible as it threatens to pull out the White stone 2 by playing at a or b. So Black, who wants to contain White with a single blow has to contend with some problems of his own. For more about this, see the page explaining why you don't attach when attacking.

I learned this response by looking at Cho Chikun's 9x9 games on this site [ext] http://gobase.org/9x9/book4/ Study these games to improve!

Opening example

Here is one of the most popular openings in professional play

Popular opening

Black's first move leaves the top part empty, so White implements the miai strategy. Black then takes care that White doesn't do the same to the bottom.

White's probe

Which White does anyway! This move is a probe and White is ready to sacrifice it. The idea of this move is to leave it as a potential problem (technical term is aji), that is, White might later use this stone to make sabaki by either making life or helping neighboring White stones.

White's light play

White does not try to save his stone, which he treats lightly. Attempting to save this stone would be perfect for Black. For example, Black could humor White by letting him live while developing power to later overwhelm the top (an application of the principle of leaning attack).

Likewise, Black will not try to capture White's lone stone outright, as this turns out to be slow and inefficient. It is true that Black would ensure territory at the bottom, but he would be overconcentrated there, and White will have had time to map out a larger territory more efficiently at the top.

For various continuations from this opening position, look at the games of Cho Chikun which can be found here [ext] http://gobase.org/9x9/book4/

Aim for one or maximum two groups

There's a proverb for 19x19 saying that Five Groups Might Live But The Sixth Will Die.

The same principle applies to 9x9, but on a smaller scale and with an effect that is easier to spot. I've found that if one player has more than two groups on the board, the other player should be able to win and probably kill everything. I modestly call this "Alexander's Law for 9x9". ;)

So, split the opponent's groups enough on 9x9, and you'll most likely win. See also the page about Splitting Attack, it applies even more for 9x9.

Three groups can't win

Four groups can't win either

This is a copy of the living page "9x9 strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
9x9Board
AlexandersLawOf9x9
9x9Openings
9x9Openings/Discu...
OldSWICcurriculum


9x9 Tengen Openings

Keywords: Opening

Nico: As I have seen that this is the most frequent move, I'd love that some experienced players illustrate some typical 9x9 openings at tengen, to first show how to use it effectively, but also how to defend against it.

Tengen opening

Charles Matthews Many 9x9 games are available at [ext] http://gobase.org/9x9/. This opening is the standard, I believe.

Strategy depends somewhat on komi, I'm told. Assuming 6.5, the conventional wisdom says that White must make two separate living groups - which isn't so easy. That is, low-ranked pros seem to find this an interesting speed game.

White to play

Matthew Macfadyen once used this 9x9 position when I asked him some question about probing moves. (I can't remember what the question was now.)

Anyway, where should White play next?

Probe

The idea is for White to probe at 1. Black then will normally want to answer at one of the circled points. Then ...

Probe

The symmetry is broken, so White can choose to play 2, which is now better than the circled point.

Well, I thought this was interesting. It probably does not belong on this page. So feel free to move it to a better home. --TimHunt

Oh, shall. A bit questionable that, though. Black could for example answer at a. White can claim a good exchange perhaps, but anything on this size of board is so tactical that you need some concrete continuation. Charles

White to play

If Black doesn't break symmetry, the game could also be very interesting. Kosh

White to play

one possible (symmetry breaking) continuation...

The bump page has example of another possible tengen opening.

Charles Matthews Just found this link in a rec.games.go posting by Richard Hunter: [ext] http://pr.fujitsu.com/jp/news/1998/Mar/minigo.html

The game record there is of exactly this opening, although sadly a ko fight going on where the probe was played obscures it a bit. And there was I being sceptical about all this. What is said on the game record image is that this is a game from 1994 between Yamada Kimio 5 dan and Cho Chikun, with komi at 5.5.

This is a copy of the living page "9x9 Tengen Openings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tengen
9x9Board
WhyDontWeOpenAtTe...
9x9Openings
WhyWeDoOpenOnTengen


A 4-4 and 3-5 strategy

Path: OverviewOfFusekiPatterns · Prev: 33PointWith44Point · Next:
Keywords: Opening

DaveSigaty: Recently I have been playing the following combination of 4-4 point and 3-5 point as White against Black's nirensei fuseki.

A white strategy (to confuse Black? :-)

This idea followed a period in which I answered B1 and B3 with the symmetrical W2 and a. This is a very common choice for White but I think it gets boring after a while.

My first idea to change was to switch from a to b hoping to get the chance to play the taisha joseki (I came up with plan after reading a book on the Taisha by Ishida). There are a couple of problems with this plan:

  • It is difficult to plan to play the taisha because there are a lot of ways to avoid it (see the discussion on BQM13).
  • Unless you are really well prepared, you meet quite a few people who know one or another version of the taisha better than you do!
  • Most important (for me) is that if Black simply ignores the upper left, I think White b is facing in the wrong direction to counter the influence of Black's nirensei.

So finally I settled on W4 as shown above.

What do you think?

Bob McGuigan: This is a pattern I like to play, too. It is half of the "crab's eyes" pattern, where both white corners have 3-5 point stones. This was somewhat popular 30+ years ago as an anti-ni-ren-sei strategy, the idea being that the 3-5 point stones erase the influence of the black star point stones.

AndyPierce: I also have been playing this lately as white and like it a lot. In my IGS 6k experience, you don't have to plan to play the taisha because everyone at this level is scared of it, so you can plan for black to avoid it. All the avoidance lines make it easy for white to develop the top, which was the intent of the 35 facing the nirensei all along. Hearing that vastly stronger players than myself consider this approach for white reasonable is encouraging.

DaveSigaty:

Follow up 1 - When Black ignores the left

The first question arises when Black ignores the left in order to complete a sanrensei fuseki on the right with B5. Should White complete an enclosure in the upper left with a? If not, should White continue in the upper right at b or the lower right at W6?

An example for the sanrensei fuseki is given at A 4-4 and 3-5 strategy, example 1

Usually I choose W6, thinking as follows:

  • The sanrensei is a speedy, influence-oriented strategy which I am trying to counter with an equally rapid development. The enclosure at a is a perfectly normal follow-up that does not happen to fit into my current plan.
  • The 3-5 point play at W4 is outward-oriented approach. White plays it with the confidence to handle a black invasion of the corner. Immediately making an enclosure to close the corner seems inconsistent with the original choice in the upper left.
  • In choosing between the upper right and lower right there are two possible ideas:
    • White might choose the upper right because W4 is more outward-oriented along the upper side than B1. As a result, White may expect that a white approach at b will be more effective than a play at W6, in developing White's position.
    • On the other hand, White may reason that the position along the bottom is symmetrical so that whoever plays first will have a natural advantage. On the other hand, the upper side is not symmetrical so it is less clear who will gain an advantage in this area. This is the basis for my choice to play W6. If I am able to settle the bottom on my terms, I am ready to see what Black will try on the top. After all, I chose the relationship at the top, not Black.

What do you think?

BillSpight: I would tend to make the enclosure, expecting a wedge, and then play at W6; but I think that W6 is good, too. I think that the bottom is bigger than the top. Black has a good kakari at c, but a kakari at d is not so good.

Kakari in the top left

By the way, I like the kakari at B1 for Black, given the white+circle stone.

Bob McGuigan: When I use this opening I almost always close the corner with W6. This is a territorial move, obviously, and the solid upper left corner makes a white play at the star point on the left side bigger than it would be in a san-ren-sei formation. So Black usually splits the left side in response. Furthermore, the 3-5 stone in the upper left spoils the upper side for Black development. Dave's W6 approach is also a good move because it takes the initiative on the lower side which is Black's best area for development after the W 3-5 move in the upper left.

DaveSigaty

A moral dilemma - Black 3

The other part of White's strategy in choosing the 3-5 play in the upper left is the intention to answer B1 with the one-space low pincer at W2.

The basic idea is to press Black hard and build positions on both sides, one at the top negating the influence of Black's hoshi in the upper right and the other combining with White's hoshi in the bottom left (developing on both sides. However, in practice there is a dilemma here.

In playing this at the 1k level on IGS, almost always (I have reached the point of W2 above in probably 30 games minimum in the last year) Black answers at B3. This is called an inferior choice by Ishida's Joseki Dictionary (vol. 2) and I agree. Although there are alternatives for White to choose, in the simple variation shown White takes the corner and ends in sente. Black can not extend any further than B9 (if even a, for example, White is left with the opportunity to play B9 later). White turns next to deal with the right side.

The dilemma is that after encountering this same approach by Black so often, I now find myself using this strategy in expectation of an inferior reply from Black. Thus I have allowed myself to be seduced by the idea of a cheap advantage away from the original quite positive thinking (in my humble opinion at least :-) that got me involved in this strategy to begin with.

So what do you think:

  • Should I give up this temptation and seek purity in some alternative strategy untainted by the desire for cheap advantage?
  • Or should I give up and admit that I am a "coffee-house" go player at heart?

Interestingly enough (at least to me! :-) Go Seigen analyzes this position in A Way of Play for the 21st Century. There are (at least) two very interesting points:

1. The Time-Honored Way

First he tosses out this position in setting the stage...

"The standard black response has been the territorial play at B5 (komoku). After Wh6, Black would play kosumi with B7, attempting to get the best of it with this strong shape. However, this would allow White to occupy the big point (oba) of W8, so White would have a lot to hope for as well."

From 1.6 Nirensei vs 5-3 Point

Which is completely different from how I've been looking at the situation for the last year or so.

2. Simple and clear - and interesting

His main point, however, is that B5 here rather than a "is simple and clear, and won't result in a loss, so I think it is very interesting."

2a Choosing the right play

Go then presents his analysis of choices available including: - Why W3 instead of a? (a is too slow)

- Why W5 instead of the normal joseki move at b? (better balance)

- Why W5 instead of the normal pincer at c? (because White is willing to let Black build a wall and wants to counter it from a distance)

- Why B6 instead of the normal joseki move at d? (because d falls into White's plan of allowing Black to build a wall in gote, and then take the initiative elsewhere)

- If indeed Black d why should White use the submissive e instead of the normal joseki move at f? (because if Black responds correctly the "time-honored warlike joseki" of f followed by the cut is not interesting for White)

- Etc. - some of the analyses runs along for over 40 moves from this position.

"A Way of Play for the 21st Century" is all about different ways to look at Go. Nevertheless, this is one nice example (amongst many) of rejecting the joseki books and relying on an analysis of the whole position on the board and the opportunities that it offered.

--DaveSigaty

DaveSigaty: I am not too modest to report that this strategy has now received perhaps the ultimate accolade in amateur Go!! Yes, it is true. Hikaru used my fuseki in volume 9 of Hikaru No Go. Specifically he plays it as White in his game against Hon Suyon, the Korean Kenkyusei (insei). Although it is not possible to tell from the manga, the new Hikaru No Go Gorgeous Characters Guide gives the game diagram - see below.

Moves 1-10

White: Shindo Hikaru

Black: Hon Suyon

Moves 11-20

Moves 21-30

We still haven't identified the original source of this game so if it looks familiar post what you know on Hikaru No Go Games.

Charles On the basis of a database search:

Widest path

The widest path here from pro games is clearly enough B1, then W2 to take up position.

Joseki choice

There are not so many hits for W1 here. But of those (I'm using GoGod) the two ones from the past decade go this way.

Therefore I'm not convinced this is losing much for Black.

Path: OverviewOfFusekiPatterns · Prev: 33PointWith44Point · Next:
This is a copy of the living page "A 4-4 and 3-5 strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Referenced by
SidePatterns
PlaysAgainstLowCh...


A 4-4 and 3-5 strategy, example 1

Dragon Go Server

Black: Hoshi, 1dan White: dsm, 2dan Komi: 0,5

moves 1-10

moves 11-20

moves 21-30

Bob McGuigan: I think so far this favors White. Black has put everything into the right side which has been narrowed considerably by the white corner invasions. The black stone on the star point on the right side ends up too close to the black thickness below. Black development on the upper side is impeded by the 3-5 stone in the upper left and the possibility of a white cut at a. Black development on the lower side is interfered with by the lingering possibility of white b or c.

Klaus: Interesting thoughts of a stong player! However, I would dare to dissagree (of course not becouse I think my judgement could possiply be better than yours, but yous to hear what is wrong with it.) Black is not fighting for tha side, but for the center. The right side is just needed as a bottom for a Takemiya Masaki like moyo. Therefore the cuts at a or b are not too importand, because white can still be pressed lowe here after he cuts. Actually I thought black should rather cut at x than at a, if i is going to play at the upper side. Blck is prepared for a tough fight here thou. The master of cosmic style himselve played that side settup too, but I am not sure if he ever used it against the white 35 44 position. So if the black settup is wrong, I assume than this might only be due to the difference between the 35 and 44 point on the left side. However I am far to week to see the fundamental difference.

John F. Interesting, Bob, because I rate this as very good for Black. My thinking is:

The position's not finished - Black has to play at X. Assume then that White plays at the centre on the left side or shimari top left. In balance sheet terms this is tantamount to both Black and White having played three stones on respective sides of the board, but Black has already tempted White to invade both corners small scale. Black likewise has to do something about White's three-stone side, but he now has many more options because he has lots of thickness in place.

Looking at the balance sheet in a different way, White has about 15 points on the right (Black X leaves sente against the top corner). To get his normal average to stay in the game he needs around 55-60 points (361- average no. stones played, say 245, - some dame), so he has to find about 30 points from somewhere. The reality, though, is that he has turned this into a big moyo game already through his corner invasions, so the likely points total he needs will almost certainly go up substantially, let us say (on the basis of experience - these games seem to finish in 200-220 moves) he needs an extra dollop. Let's say he needs 45 extra points. Will the three stones on the left yield that? Probably not. If he makes a shimari, top left, that averages out at 16 points of territory. Must be less for one stone in the lower left. He probably therefore has to go for a centre-side play and hope he can get some synergy between his three stones to generate extra points.

The cuts at a and b are too small-scale at this stage, but in any case, insofar as they are valid, they would be miai and so can be forgotten about on the balance sheet. In fact, however, Black X more or less makes a non-cuttable point.

If you like this balance sheet approach, which pros use but don't call it that, you can use it more widely, treating groups as miai objects, for example. (When I say pros use it, I know they do in handicap games, for speed. I'm not sure how far they use it in pro-pro games, but they do to at least some degree.)

Bob McGuigan: I appreciate your analysis, John and I am sure I would lose this game if I were white and Takemiya were black :). I was basing my judgment on black's stones being seriously over-concentrated on the right side and the center being wide open.

Bill: I also like Black. I am not sure whether to play Bx or By next, but Black's wrap-around wall in the top right will be worth more than White's top right corner plus White's left side, IMO. I agree that Black is a little overconcentrated in the bottom left. However, White's corner invasions were premature. It looks like White should have responded to B9.

Bob McGuigan: Actually I think Bill is right. An extension from W8 would develop the upper side and make it harder for Black to deal with the upper left corner, as well as limiting Black's potential in the center.

This is a copy of the living page "A 4-4 and 3-5 strategy, example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
A44And35Strategy
TakemiyaDoubleKosumi


A Beautiful Mind

Keywords: Culture & History

The 2001 movie [ext] A Beautiful Mind, directed by Ron Howard and starring Russell Crowe, tells of the life of John Forbes Nash Jr., winner of the Nobel Prize for his work on game theory in economics.

Here are some references to Go from the movie (minor spoilers for those who have not yet seen the movie):

  • Nash, while in Princeton, is lured to play by some of his friends-to-be. He loses, much to his amazement, as he says: "I had the first move... my play was perfect." According to Game Theory, in a complete knowledge game, he should've won, or at least achieved a draw. He then concludes "The game is flawed"! (quote fixed by Benjamin Geiger) (Note, Black plays the same stone twice - an earlier scene shows a stone in a place where Nash later plays, resulting in self-atari. They're also apparently playing with plastic stones.)
  • Later on in the movie, as Nash returns to Princeton to try and fight his... problem, his old friend points at a goban while they're walking in the park, and invites him to an another game.
  • Not really related to the video itself, but in the movie's soundtrack, there is a piece called "Playing a Game of Go," which is a quite beautiful, calm, haunting melody that I will be sure to have going on Winamp next time I play online.

-- Janne Jalkanen

If you watch the DVD, there are several deleted scenes which include Go.

In one, he totally trashes a Go game being played by two other math people when he throws down the game board to his newly invented (and "unflawed") Hex, right on top of their Go game!

Benjamin Geiger: Actually, he slides the board, knocking most of the stones off of the goban onto the floor. He then goes on to say, "I prefer chess."

In another, he stares introspectively at a Go board, puts down a stone, and keeps thinking. I'm pretty sure that he didn't quite place the stone on an intersection.

-- Ben Shoemaker

AvatarDJFlux: I haven't seen the movie, but I've been reading Nash' biography by Sylvia Nasar (A Beautiful Mind, Faber & Faber, 1998) from which the movie was inspired. Go is mentioned six times in 388 pages, and of course there's no trace of the scenes above described. Even if they are true, it is just ridiculous that anyone could pretend to play "perfectly" at Go. Even top professionals, at their stratospheric level, admit to make some mistakes every now and then.... ;-)

Benjamin Geiger: The movie has very little to do with the book; the creators of the movie took quite a few liberties with the plot. (It's still a good movie, in my opinion.)

dnerra: Of course this is ridiculous, and in the movie this episode is meant to characterize Nash: how he mistakenly believes he could understand the world (uhm, just Go here :-) ) "perfectly" just from abstract mathematical analysis.[1] This in contrast to his more successful attempt of modelling reality with his Nash equilibrium. By the way, if you haven't seen the movie yet -- well, it was nice, but nothing extraordinary I'd say, so no need rush to the theatre :-)

nobody: Also, it alludes to some of Nash's work in game theory - specifically, he proved that the player making the first move in Hex theoretically wins (even if the specific winning lines of play are computationally too difficult to determine). Perhaps the suggestion is that Nash believed other zero-sum deterministic games (like go and chess) are like this, or that Nash's game theory was inadequate to cover all such "conflict situations" and Nash was frustrated by this, or any number of other things (such as dnerra's suggestion). Really, it's just a film maker's way of illucidating the personality and concerns of a character in the film.

Of course, even if he played perfectly, game theory does not state that he should have won. It is true that Go is a complete-knowledge game, so (assuming perfect play from both sides) what the theory says is that we have one of three cases: either the first player always wins, or he/she always loses, or he/she always draws. And at the moment we don't know (most likely we never will) which case is true for Go. Even if anyone is that naive to believe his plays to be perfect, he still could not conclude that he is guaranteed to win.

Side note: Taking in account komi, I would not bet on either possibility (White or Black always wins in a perfect game). Draw is highly unlikely.

As a comparison, in chess the perfect game is also a black victory, OR an white victory OR an draw, and we don't know which, but in that case the most likely situation is that a perfect game always draws.

-- Marco Tarini

In Go, if the winning party were always White, then Black should start with a pass move. This forces either a draw (White passes) or a Black win (since Black now moves second). With non-integer komi, draws are impossible. Hence, the best possible result for White after a Black pass is to for White to pass to gain a draw. Thus White can never win, assuming that both parties play a perfect game. The result of the perfect game must thus be either a draw or Black win. Does my logic compute? :-) -- Janne Jalkanen

Dieter: No. You are assuming that komi switches sides after a pass, which is not the case.

Janne Jalkanen: Actually, I thought that two passes would mean a draw, with no stones on board, komi or no komi. Then I started wondering: If both players pass immediately, what is the result? Are all points on board dame or would they have to be played out? Or would both players passing be a loss to both players? The result probably varies according to the rule set used, yes?

Dieter: I was referring to Hence, the best possible result for White after a Black pass is for White to pass to gain a draw. This is not true, because White now has the advantage of komi AND moving first. You seemed to apply symmetry where there was none. Probably I don't understand the point.

Illich: No, the point Janne Jalkanen made was correct. Maybe I can rephrase it (with my not so good english):

What we want to prove: "In no komi Go games, Black either wins or draws."

Proof by contradiction:
(1) Contradiction: Assume that after perfect play White wins
(2) If Black knows this, Black passes for the first move.
(3) This leads to two follow-ups:
(3a) White also passes, the game is drawn.
(3b) White plays. Then Black can use White's perfect strategy from point 1 and so Black wins.

Both 3a and 3b are contradictory of 1. So the original sentence is proved.

For games with komi, it cannot be proven - it is simple a matter of the size of komi: if it is bigger than a certain amount, White will win after perfect play.

Bill: Illich, Janne Jalkanen did not say "no komi", he said, "With non-integer komi, draws are impossible." So he was assuming a komi.

One thing I did not like about the Go in the movie is that, at the end of the game, Nash's opponent slams the stone down and the move is greeted by a lot of ooh's and aah's from the audience, and the game immediately is over at that point. (He captured a single stone if I remember correctly) I was expecting him to say 'checkmate!', just like in movies where chess is depicted, but luckily that didn't happen. Of course, the 'perfect play' statement made up for it. --Garf

It appeared to me as if Nash's opponent had managed to catch Nash in shortage of liberties and pick off a good sized group of stones. -- Storm Crow

Benjamin Geiger: From closer inspection, it's a group of at least 42 stones.

My favorite Go-related moment in the film takes place when Nash is challenged to a game. 'Scared?' his opponent asks him.

'Terrified.' he responds, 'Petrified. Mortified. Stupefied. By you.'

-- Regyt (quote fixed by Benjamin Geiger)

[1] Now that I read this again, immediately a certain Go player comes to my mind, not living too far away from where I live... Am I the only one? :-). Dieter: hmmm, would that be the one chasing the "pen of God" with which he will write the perfect Go book?

I think that the game they played was taken from a 1971 game between Rin Kaiho and Ishida Yoshio (1971-06-10.sgf from GoGoD). Looks like they tried to finish off the game badly...

Moves 218 to 218

Gul Are you sure of this board position? If i remember correctly the board position shown in the movie is impossible, several dead groups showing. I will look at this scene again soon....

alexx I paused the DVD and the game before the one Nash plays looks like:

White resigns

ilan: The movie is typical of the Hollywood "high concept" approach: Producers noted that "Shine" had won an Oscar and made Money, so they looked around for another story of talented later life redemption. The movie has nothing to do with the book, which is an accurate description of how unpleasant Nash was when he was "sane" and how unpleasant his colleagues were when he went "insane". I found the book so depressing, knowing many of the people involved, that I had to stop reading it. The go part of the movie is yet another heavy handed Hollywood attempt to convey "genius". Compare with the variations on Salieri that Mozart comes up with in "Amadeus", essentially a mishmash of pyrotechnic variations from his best known works. Hmmm, that movie also won an Oscar and made Money...

Dieter: Even though I have long vowed not to go and see Hollywood movies because they never fail to disappoint, disgust and offend me, I accept that a movie about a mathematician has to twist or simplify the truth if they do not want their audience to be mathematicians only. I think "A beautiful mind" strikes a better balance between truthfulness and appeal than the awful "Good Will Hunting" where the alleged higher mathematics displayed merely high school operations.

  • kokiri seems a bit harsh to me - i seem to remember going to see it during my finals only to find that the proof on the board in the first scene was something to do with banach spaces that i'd literally put down in order to go to see the film. Maybe you're just better at maths on the continent. Banach space, urgh, painful just to remember them...
    • hk The film "It's my turn" from 1980 is famous in certain circles for showing a proof of the "Snake lemma" from category theory, so they do exist.
  • ilan: Agreed. Some of the hardest mathematics is "elementary," that is, only using High School mathematics. In fact, for a long time, people did not believe there could be such a proof of the Prime Number Theorem, and this achievement helped Atle Selberg win the Fields Medal and Paul Erdos win the Cole prize.

As for the Go parts, if they were to shed a different light on his tormented genius, non-players too could have done with deeper explanation of the game. Go will not be very succesful as the epitome of complexity, if people are largely ignorant of it.

Anyway, I'm convinced the popularity of Go in the West will not come from within the Go community. The bridges are built through otherwise unrelated areas of interest, such as movies and mangas.

ilan: I think I can explain the inclusion of Go in the movie, and in particular the scene described above. The point is that American movies and television want to portray the human element in game playing and therefore these minimise objective criteria. For example, in the numerous TV programs about the adversarial trial process, one often hears "I will win because I am better than you," but rarely "I will win because the facts will prove me correct." I am waiting for the day when some American show will have the order: "Figure this out!" answered by: "Actually, I just proved that the problem is formally intractable, so there is nothing that can be done, in a precise sense." So, the purpose of the Go scene is to mark a departure from American film mythology, and this in order to convey to the audience the concept of Platonic mathematical ideal, that is, the belief by most mathematicians that their results are independent of human existence, in some sense.

nobody: "A Beautiful Mind" is a film about people, not Go. The game is simply a stage prop that suggests the concerns of the characters - mathematics, game theory, conflict, etc. Don't be too upset that it isn't portrayed in a realistic way.

In general, Hollywood has a tough time conveying intellectual excellence (the best one I can think of is "Real Genius") usually because the actors aren't that bright and this can't be hidden, and the writers haven't excelled in any such activity, so have a strange love/hate relationship with them. This failure is most easily identified when a character is described as extremely intelligent, that is because if, in a movie, someone has to say X, it is because the film was unable to convey X directly.

But Dieter, I don't think you should dismiss the entire corpus of American film making, especially not the movies dealing with game playing. Off hand, I can think of at least two movies that are fairly accurate in conveying the essence of games. The Hustler does this extremely well for pool (as opposed to the sequel "The Color of Money", which, like "A Beautiful Mind", had nothing to do with the book). The recent movie "Rounders" is also a fairly good depiction of Poker. Both these movies have some rather subtle features about the game: In The Hustler, the challenger plays defence in a given position by leaving the position essentially the same as he found it, and his opponent then plays an incredible shot. The idea is to show that the second player saw a shot the other didn't. In Rounders, the big poker player is a Russian emigre, which I believe is in reference to the JFK Cold War statement: "They play chess, we play poker."

DJ: Ilanpi, now that you mention Rounders (isn't it the one with John Malkowitch and Matt Damon?): I saw that movie long ago, and in a real-life scene taken from a real Poker championship I thought I saw Jimmy Cha in his version of Poker champion (and not as American go pro 4D...).
Can you confirm this?

ilan: DJ, it was Johnny Chan, see [ext] http://www.homepokergames.com/chan.php and the scene was from the 1988 World Series of Poker. The complete list of players of the championship table (No Limit Texas Hold 'Em) is available in the book [ext] http://www.jetcafe.org/~npc/reviews/gambling/championship_table.html which also gives a detailed analysis of the exact hand depicted in the movie. A partial list of participants is available online: [ext] http://gaming.unlv.edu/WSOP/annual/1988.html

I should also mention the movie "Kingpin" which is essentially the Hustler story transposed to Bowling. This movie may disgust and offend you, but that is its exact intent. Anyway, I liked it.

-- [ext] http://img488.imageshack.us/my.php?image=beautifulmindgo350sp.jpg

Here's from the first game by Nash.

gtwade: Am I seeing this right? By the way, thanks to whoever provided the link. But, in comparing the three images I notice that the board changes. In the top image, it looks like there is a huge group of black stones surrounded by white that will be taken with a single move, in fact, the move shown in the bottom image. However, in the middle image, a black stone is conspicuously missing, adding a liberty where there was none before. It almost seems like someone who knew go constructed the first image, and something happened to it, then the people making the shot had to reconstruct it, but got it wrong. In any event, as the board stands in the first image, the white stone played would have been 'the only move.'

Ren: Yup, you're seeing it right, they mixed up the sequence. Also looks like The Great John Nash is about 24 kyu ;) Seriously though, I'm betting the confusion is mostly due to camera workings and editing. You really can't assume that they know how to play.

Warfreak2: How about this?
[ext] http://img218.imageshack.us/img218/7017/blindspotgq2.jpg
Black's huge dango is dead anyway, better to tenuki to the circled spot, those white stones can be cut and captured! There would be a double atari for white, of course, but it is shortage of liberties... except that all of a sudden, just like black, white has an extra liberty (at A) in the next shot, too!
Oh wait, white can catch black in a connect-and-die. This is what happens at 3AM.

This is a copy of the living page "A Beautiful Mind" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hex
GameTheory
WhyDidYouStartGo
GoAsHierarchicall...
Movies
MakingGoMorePopular


A Brilliant Waste Of A Move

Keywords: Culture & History

Move 69 in a match between Chitoku (Black) and Genjo (White) in April of 1812.

Chitoku versus Genjo

The move, which prevented a cut that White could not yet make, was equivalent to filling in a dame. It is thought that Chitoku did this to ensure an eye at a and hint that Genjo should resign. Genjo resigned after move 155.

Interestingly, Go Seigen, in the book 鬼手，妙手，魔手, labeled black+circle as "闲着妙手" (dame myoshu). As a result, this move was perpetuated as such in much other go literature.

This is a copy of the living page "A Brilliant Waste Of A Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasuiChitoku
AppreciatingFamou...
DeclarationOfVictory

Homepages
TimBrent


A Cautionary Tale

Tamsin: My first attempt at go fiction. My intention is to make a serious point, but I might give up on that if it seems appropriate to do so. One new chapter whenever I feel like writing one.

For your information:

This story is set in New York City around the mid-to-late 1950s. Caitlin Wang is the daughter of an immigrant Chinese amateur go player and an American woman. I have made some space at the bottom of this page for readers to suggest improvements, such as tips on how to make the characters' dialogue more authentic. Also, forgive me for the inevitable cultural misunderstandings and biases. You will find that similarities with Hikaru No Go are only passing - particularly as I go back over the story to replace rip-offs with more original ideas as I think of them! This is the "Paul Simon Approach" to writing - i.e., you start off with somebody else's work, then you replace bits and pieces until what you're left with is something totally diferent and new. Please do not alter the main body of the story.

mgoetze: Discussion moved to /Discussion.

PROLOGUE

Nakamura Satoru would have nightmares about his first day at work for the rest of his life. And not only at nights would he see the man's figure falling endlessly over a few short feet, but during the day he would expect to see it, too, whenever he looked up.

The day had begun so proudly. His grandmother, his mother and his unemployed father had given him presents - a headband, a beautiful kimono, a fan, and, slightly incongruously, a digital watch - and had toasted him with sake. He, of course, had allowed himself only a single small cup. He had passed the tests and was now the family breadwinner.

The day had gone so well. He enjoyed operating the controls of his subway train, and was thrilled to power it through the tunnels beneath Tokyo and to emerge into brilliantly lit stations, crowded beyond imagining with people.

Then there was the camaraderie shared with his new colleagues. The company exhortation in the locker room at the beginning of the shift, the dirty jokes exchanged over hurried bento lunches, the subtle greetings between drivers and station staff.

Yet, as his first day was drawing to a close, as he was carefully guiding the train into the penultimate station, he looked down ever so briefly to glance at his watch. A fraction of a moment later, he looked up again, and saw the man falling.

CHAPTER ONE

Another bleak October afternoon. There would be no Indian summer that year. A young girl was sitting on her bed, engrossed in a chess game that she was replaying from the 1948 World Championship. [3] She sometimes shivered in the draught from the window, and occasionally lifted her eyes, dark and liquid, from the chess board to push away strand of deeply brown hair.

Her mother knocked, unheard, on the door and stepped in.

"Come on," she said, "It's time to get going. Put on your coat."

"Sheesh, Ma!" moaned Caitlin, "Do we really have to go?"

"Yes, Caitlin," replied her mother, "You do."

"But I'm just getting to Smyslov's famous combination."

"That can wait. This is important!"

"No, this is important." declared the girl, stubbornly.

"It can wait. Got it?" rasped her mother.

"And it's so creepy. So weird. I hate it there," protested Caitlin, as her mother grasped her wrist.

"Now you know there's nothing to be scared of," scolded her mother, "But I do know you just want to get back to your chess sets. Huh, a girl of your age shouldn't be frightened of something like that anyhow. It's a few prayers and a pinprick."

"Then why don't you do it, Ma?"

"Because," responded the woman, "That's why. Now make with your shoes and be quiet already."

They arrived at the small temple off Chatham Square about ten minutes later. The woman nudged the reluctant girl, and her daughter performed the usual rituals while she waited. Having done these, Caitlin braced herself and stepped into the sanctuary, carrying a small bowl of Frankincense.

She was greeted by the elderly priest, a small, sprightly man with a shaven head and stringy beard. He led her to the altar and showed her where to place the Frankincense offering. He grabbed her wrist as she was placing the bowl on the heater; she rolled her eyes and tutted when he indicated to her to use both hands.

She then lit a taper and applied it to the incense. The priest bade her kneel and intoned some prayers to the altar, which was surrounded by candles and which bore a small black and white photograph of a rather haggard-looking Asian man.

Caitlin was not expecting anything spiritual to happen. She had done this before, on several occasions, and nothing had happened. Yet this time, despite the aching boredom, she felt a certain unwelcome, but exciting unease.

After they had prayed together - or, rather, after the old man had prayed and Caitlin had stifled several yawns - the priest rose and produced a small camphorwood chest.

He opened the chest. It contained ten stones - five black and five white. It also contained a small silver knife, which had a groove running along the blade, which the priest removed.

For Caitlin, this signalled the beginning of the worst part. The priest drew several short breaths and then his eyes rolled upwards, to show only the whites. He then grasped the girl and made an incision in her right arm, using the silver knife. She gasped. For a moment, she thought only of fleeing. She hated these stupid mumbo-jumbo rituals now and had only gone through them before for fear of her mother, but now, oh now she hated it all enough not to care about that. Yet, the moment passed, and she found herself compelled to stay.

The priest allowed the girl's blood to trickle along the groove and onto the sandy floor between them, gradually forming the outline of archaic versions of Chinese characters - North, West, South, East, Sky and Earth. She began to feel faint, for the priest had cut somewhat more deeply than usual and had forgotten to apply a tourniquet, a legal rather than ceremonial requirement, before commencing the ritual.

He took the stones and, his eyes remaining white and sightless, cast them in threes over the symbols. A black stone was left over.

Several minutes passed, and Caitlin struggled to remain conscious, but she was still awake when the priest refocussed his eyes and spoke.

"You will choose between two roads," he said solemnly. His voice sounded more resonant than Caitlin had ever heard it.

"If you follow chess," he continued, "You will achieve glory and find destruction."

"If you follow wei qi", he said, "You will achieve glory and bring destruction".

At this point, the girl fainted altogether. When she awoke, she was lying in her own bed, her right arm tightly bandaged. She gradually became aware of an unfamiliar male voice.

"Now, Mrs Wang," it said, "She will need to stay in bed for another two days. She has been in shock, and although she is in excellent health, it would be wise to take things gently."

END OF CHAPTER ONE

CHAPTER TWO

"What?" exclaimed Mrs Wang, "What did you say?"

"I said, can I go to the wei qi parlour with Uncle Sam tonight?" "But tonight's chess night!" replied her mother.

"I'm getting bored with chess." said Caitlin.

"But you always hated it when I got out your father's wei qi board. You know I got rid of it because of you. What's with the sudden change of heart?"

"I just want to try it, alright?" snapped Caitlin.

"Hey!" hissed Mrs Wang, "You will not talk to me like that."

"Sorry," whispered Caitlin.

"Good," said her mother. "I will ring Uncle Sam and ask him to pick you up at about seven."

Later that evening, Caitlin found herself sitting at a long table, the only girl in the dimly lit, smoky room. The gentleman across the table, Mr Pak, continued explaining the rules.

"So, if you play there, it's got two eyes and you can't be killed. Do you understand?"

"Yes, Mr Pak," replied Caitlin, "But what if I play there?"

"No, because..." replied Mr Pak. But at that point Mr Pak noticed something and started to study the board more intently.

"Can't Black take White's surrounding stones?" asked Caitlin.

"Erm, erm," replied the elderly gentleman, "Well, I think so, just let me put some stones down and check."

A few of the other players had overheard the conversation and were looking on. One of them grabbed a stone and put it down.

"What would you do if White did that then?" asked Mr Chang.

"But then I'd put one here," replied Caitlin, excitedly.

"Did you really never play before?" queried Mr Pak.

"Yeah, surely your father must've..." asked another man, a tall, balding person in his late 60s.

"Don't talk about my father!" snapped Caitlin.

The room became silent. The balding man eyed the girl, the corners of his mouth quivering. The silence was broken at length by the patron, Huang Zi.

"Apologise to Mr Zheng at once!" ordered Huang Zi.

"I'm sorry," murmured Caitlin.

The elderly man was unimpressed.

"I said, apologise!" commanded Huang Zi.

"I am truly sorry," whispered Caitlin, "Please forgive me."

"Mr Wang," said Huang Zi, "I think you should take her home now. It's getting late and she has ruffled enough feathers for one evening. But I will be in touch with your sister-in-law before you get her home."

"Please, don't do that," pleaded Sam Wang, stepping up to Huang Zi so that he could whisper in his ear. "Marlene will go nuts if she hears about this."

"That's not why I want to talk to her," replied Huang Zi, enigmatically.

END OF CHAPTER TWO

CHAPTER THREE

Marlene Wang was standing by the small table in her hallway, talking into her antiquated telephone.

"No, I told you already," said Mrs Wang, "She has never played the game before. Anyway, what did you say she did? Saw a move some old man missed? So what's so remarkable about that? She's very clever and plays chess a lot."

"Yes," said Huang Zi, "You're probably right. Old Mr Pak isn't very bright and I could see he didn't set up the position properly. But, look, could you do one thing for me?"

"Go on," responded Mrs Wang.

"Bring her down to my class at the China School next Thusday morning. I want to do some little tests."

"What kinda tests?"

"Look, Mrs Wang," explained Huang Zi, "I'm pretty good at spotting talent...there are certain things to look for, even if a child doesn't know the rules of the game."

At that moment, Sam arrived with Caitlin. Mrs Wang covered up the mouthpiece and told Sam to pour himself some coffee, while the girl removed her shoes. She then hurried to finish her conversation with the wei qi parlour proprietor.

"Okay, I'll do that," agreed Mrs Wang, "It's late. I'll see you Thursday."

The next few days passed uneasily. Marlene Wang was worried on the one hand because Caitlin stopped bringing chess books hom fom the library, but on the other she was quite pleased not to have to find her playing with the oddballs over at Washington Square. She was relieved, too, that her girl had ceased talking interminably about Botvinnik and Bronstein, Smyslov and Petrosian and a host of other obscure Russians, but nurtured a host of other, more nagging worries. Was this new interest in wei qi just a fad? But what if she started to hang around with the fanatics who had ruined her father? What if she turned out to be like her father?

Persuading Caitlin to accompany her to the China School did not prove easy, either.

"I'm an American! I don't want to go to no ghetto Chinese school!" shouted Caitlin.

"I already explained three times now that I'm not taking you there to enrol," said Mrs Wang.

"Huh! You told me the same thing about the temples and the Aunties," spat Caitlin, "Just a visit, you say. Next thing I know and I'm spinning prayer wheels and burning incense like they're going out of style. What is it with you? I'm sick of all this dumb stuff."

"You mind your mouth!" retorted her mother, gripping her wrists, "You remember what happened last time you showed such disrespect?"

Caitlin paused and felt a twinge of pain as she remembered. Wisely, she fell silent and listened to her mother.

"You're about an inch away," warned her mother. "Now, you're coming with me to meet Mr Huang. And, if you would just let me explain just once more if you'll only listen, he wants to play wei qi with you."

"Anyway, Caitlin," her mother continued, "I just don't understand you. One minute you hate all things Chinese, and the next you ask me to take you to a wei qi parlour. Then you complain when I want to take you to play wei qi at the China School."

"I want to play wei qi," said Caitlin, petulantly. "I don't want to go to a Chinese School."

"As I've told you, a million times already, I'm not taking you there to enrol."

Caitlin hated the place. She hated the gaudy red- and green-painted gates, the banners, the signs written in Chinese. She barely managed to hide her disgust when Mr Huang poured her a cup of a green tea after she had been shown into his office. Her expression brightened only when Mr Huang took out a large go board and produced a pair of baskets, each containing glass stones.

"Where do you think the best spot is?" he asked.

She looked at him quizzically.

"If you had only one move," he said, "Where would you put it?"

She took a white stone from the basket nearest Mr Huang. He winced a little, but let her rudeness pass. He noticed that she held the stone correctly, gracefully even. Caitlin did not hesitate, but placed the stone firmly onto the central point - tianyuan - the source of heaven.

"Why did you do that?" asked Huang Zi.

"Who controls the centre," she replied, "Controls the whole."

"Did you learn that from playing chess?"

"No, I knew that before I learned chess."

"And what if I started off here?" asked Huang Zi, placing a stone in one of the corners.

"I noticed those old men doing that," replied Caitlin, "But what do they know?"

Huang Zi coughed, holding back his annoyance. Marlene Wang looked sharply at her daughter.

"What's the point of this game?" asked Huang Zi, "Do you know that?"

"To control," responded Caitlin, instantly.

"No," answered Huang Zi, "The idea is to take territory."

"But the one who has control," returned Caitlin, without hesitating, "Will take it in the end."

Huang Zi's face turned purple and Marlene Wang angrily advanced on her daughter. But, an instant later, Huang Zi began laughing. His body shook with laughter. He howled and stamped on the floor. Mother and daughter stared at him in amazement. Eventually, he regained his composure.

"Miss Wang," he said, "Please leave the room."

END OF CHAPTER THREE

CHAPTER FOUR

Huang Zi became Caitlin's go teacher. The clientele in his go parlour quickly learned to fear and respect the gangly half-Chinese girl with the beautiful brown, almost black, hair and pale skin. They feared her because she was brash, a bad loser and highly emotional, scarcely able to hide her glee at opponents' mistakes and prone to tears when things went against her. They feared her also because she seemed to gain a stone in strength with every game.

Huang Zi tried hard to smooth out her rough edges, even banning her from the club for a week after she had humiliated old Mr Pak in her first nine-stone game as White. Yet, there was little he could do. Sam Wang had warned him about Marlene's alcoholism and unstable temperament. Any mention of misbehaviour might result in a beating. Nor could they think of a way to remove Caitlin from Marlene's care. She was all that Marlene had left of her husband. Heaven only knew what she would do if Caitlin were taken away.

Nevertheless, some progress was achieved over the first year. Huang Zi had arranged for Caitlin to attend the China School, which he part-owned, for one day a week. Caitlin was horrified at the idea, but Huang Zi had threatened to cease teaching her go if she decided not to go along with it. The idea was for Caitlin to improve her Mandarin and to become more appreciative of her ethnic background; she had never been able to understand why her White mother would sometimes insist on talking to her in Mandarin, and she hated it whenever her mother dragged her along to her obscure Confucian temple. At least, thought Huang Zi, Caitlin might appreciate a more authentic cultural experience. Not that Caitlin's progress was easy. The other children teased her at first because of her hair, and because she was tall and pale. But, gradually, Caitlin earned respect. She was not only tough when playing adults at wei qi, but she was well able to look after herself, one day sending one of the toughest boys home in tears after he had foolishly picked a fight with her. Her Mandarin improved quickly, too, in spite of distaste for it.

Occasionally, Huang Zi would take Caitlin to other go clubs around New York. She particularly enjoyed trips out to Flushing, which was just beginning to become a popular location for Korean and Chinese immigrants. Although she lost most of her games, she always returned from Mr Seong's baduk hall on 49th street with her head buzzing with ideas. The players there were so tough, so determined, so ruthless. She so much wanted to be like them.

By November, Caitlin had been playing for just over a year and had reached the rank of 1st dan in Huang Zi's wei qi parlour. She still had little chance when playing on even with the Koreans out in Flushing, but she was reducing her handicaps and growing in skill with each game she played. Another interesting factor was that she was becoming much better at controlling her feelings. You could see that she was angry when she lost, but somehow she found herself able to offer the victor an icy smile. Most of the men found it cute for an eleven-year-old girl to smile like this, but they did not realise that she was planning to belittle each of them as soon as she became strong enough -- she never forgot and certainly never forgave a defeat.

It was snowing outside, but Caitlin was sitting by a parafin heater in the Seong Baduk Hall, engrossed in a romance novel. She found such literature corny, but somehow it helped her to express new feelings that were stirring within her. It was quiet, save for the occasional moans or laughs of a pair of elderly gentleman who played speed go in one corner, gambling a dollar a game. She took no interest in them. Even though they were stronger than her in a manner of speaking, she could see that they played a poor class of go, and she didn't want to waste her time on it.

Huang Zi returned, carrying a brown paper bag and accompanied by a smartly dressed Asian man. They removed their coats and brushed snow from them.

"Here, Caitlin," said Huang Zi, handing Caitlin the bag, "I got you a burger and fries. Sheesh, when are you gonna start eating real food?"

"Thanks," said Caitlin, scarcely looking up from her book.

"Now," said Huang Zi, "Allow me to introduce you to Mr Yamada. He is visiting from Japan."

"Hello," murmured Caitlin, in a matter-of-fact voice.

"Caitlin!" barked Huang Zi, "Be polite! Mr Yamada is a very important man."

Caitlin got up and put down her book, a little more forcefully than necessary. Cringing inside, she bowed deeply, and called to mind the greeting Huang Zi had taught her.

"Yamada-san, hajimemashite. Dozo yorishiku."

Yamada responded in English, "Hello Miss Wang, may I have a game with you. Mr Huang was telling me how skilful you are."

Caitlin nodded and sat down at one of the go boards. Mr Yamada sat down opposite her. She reached for the white stones. Huang Zi was horrified and went over to grasp the bowl, but Mr Yamada merely smiled and spoke gently.

"You may certainly have the white stones, Miss Wang," he said, "But allow me to pass on my first move."

Caitlin turned pink, and offered the bowl of white stones to Mr Yamada, but he laughed and refused it. She grasped a stone and slapped it hard into the top right corner. Mr Yamada passed again, and again, until five white stones were in place. He then began to play.

Yamada played loose, fluid moves, setting up light positions throughout the board. Caitlin was amazed that he did not attack with dogged persistence like the Koreans, indeed he even allowed her to capture a group of five stones in one of the early exchanges. At first, she thought that her opponent was soft, and would be an easy kill, but even as she was removing his stones from the board she blushed and hesitated, as she saw how strong his shape had become, how her capturing stones were themselves tightly confined, no longer to play any meaningful part in the game. Yamada noticed her reaction and smiled inwardly. She had made one of the commonest mistakes, for sure, but he was impressed that she had realised it so quickly.

Caitlin began to think hard. Every impulse told her to play close to Yamada's strong group, to take away the territory that he threatened to make. She picked up a stone and went to place it, but stopped herself; she saw that if she played where she had wanted to, then he would make a pincer. For sure, her group would survive, and the strong enemy group would be neutralised, but what about her corner? That would become much weaker - Yamada might even be able to kill it. Not only that, but she also asked herself, what about the invading group itself? What would she get for it other than a miserable, grovelling life? Maybe Mr Kim, the 2 gup and one of the strongest players in the Baduk hall, would play like this -- indeed she had seen him do it -- and get away with it -- she had seen him do that, too -- but it simply didn't feel right. Better skill doesn't make one a better player than the opponent, not always. Some people, like old Mr Cho, were hopelessly lacking in skill, at least compared with their peers, and yet somehow managed to win their share of games through better overall judgement. Everybody knew, she pondered, how Mr Cho would avoid fights and play tightly, but do so in such a way that his strategic gains would outweigh his tactical losses. So, in the end, she decided she would try and play as she thought Mr Cho would.

The minutes ticked by, and Yamada studied his opponent carefully. She was so pretty, so delicate; and yet there was something about the way she looked at the board, intently evaluating possibilities, that bespoke cruel determination. He had rarely seen that particular look, that trance-like concentration, except in the very finest players in Japan.

Caitlin wracked her memory, thinking back over games she had seen and played with Mr Cho, trying to find a comparable situation. Eventually, she opted on a tight small knight's enclosure from her star point, facing toward her opponent's strong group. Sure, Huang Zi and others had told her that this move was frowned upon as a rule,[1] but this seemed the only way to play, the only way to continue developing her position while thwarting her opponent's expansion in that direction.

Huang Zi was watching, and shook his head very slightly, but Yamada sank into thought. This was the best move, but not at all easy to find under the circumstances.

Two hours passed unnoticed. A small crowd of players arrived unnoticed, too.

Eventually, the game concluded, after several nerve-jangling ko fights had been played out. Caitlin had lost by three points. She turned white and ran out of the room, sobbing, even as Mr Yamada had begun returning stones to the bowls, and even as the onlookers were clapping their hands in admiration for such a fiercely contested game.

Huang Zi turned after Caitlin, "Hey, Caitlin Wang, come back this instant, and thank Mr Yamada for the game!"

Yamada got up and caught up with Huang Zi.

"Mr Huang", said Yamada, "I am not offended. You cannot know what she put into this game. But I tell you, I have not seen talent like this in all the forty three years that I have been playing go."

END OF CHAPTER FOUR

CHAPTER FIVE

They eventually found Caitlin lying semi-conscious in one the back streets. She had sat down weeping in the snow, oblivious to the cold and filth. Huang Zi took off his coat and wrapped her in it, and drove her back to Manhattan Chinatown, to her mother's apartment.

Caitlin suffered miserably from a chill for another ten days. Her mother alternated between anger and concern, bringing the girl soup one moment and scolding her the next for being so foolish.

Still, she recovered, and returned to her routine of reading the old go magazines Huang Zi had given her, devouring trashy romances, and attending school.

While Caitlin was recovering, Mr Yamada and Huang Zi met for dinner, at a smart place near Yamada's Brooklyn hotel.

"How is she?" asked Yamada.

"The doctor says she will be fit for school again by Monday," replied Huang Zi.

"I tell you again," said Yamada, "I have never seen a child quite like her."

"I remember Kuwabara when he was a child," continued Yamada, as he poured a drink for Huang Zi, "He used to go off wandering when he had lost, but never in such weather."

"I've got to teach her some manners," lamented Huang Zi.

"Hah-hah," laughed Yamada, "That will come. But she'll never be able to mean it. She's too much of a killer, that one."

"Indeed," said Huang Zi.

They continued talking for a while, reminiscing about young players they had known in the past, until they reached a late stage in the meal. They decided to bring their discussion to the point.

"Now," said Yamada, "May I make a proposal?"

"Do please," responded Huang Zi.

"A child of such talent might do well if she spent some time studying in one of our go schools in Japan," said Yamada.

"Indeed," said Huang Zi, "The go world in Japan is flourishing. I have noticed even some Chinese names doing well of late."

"Hah-hah," laughed Yamada, "Yes, young Rin will go far, I may predict."

"But, to do so well," continued Yamada, "It is naturally necessary that a child be recommended and sponsored."

Huang Zi nodded his head.

"To that end, Mr Huang," said Yamada, "I need no further convincing. I would gladly provide a letter of recommendation to Mr Takeshi himself..."

"Takeshi Maruhito? Takeshi himself!" coughed Huang Zi, genuinely surpised.

"Yes, the go school of Takeshi Maruhito Meijin. Already the Number One go dojo in Japan."

"Do you really believe in her talent that much? From just one game?" exclaimed Huang Zi, forgetting himself in his surprise.

"Indeed I do," replied Yamada, equally directly, but cordially.

"There would of course be minor practical matters to arrange," continued Yamada, "But Mrs Takeshi will see to her comfort, I am certain."

Huang Zi frowned.

"Mr Yamada," said Huang Zi, "On your recommendations, I would gladly take any practical matter in hand. However, I can forsee a serious problem."

The problem, of course, was Marlene Wang. Huang Zi and Yamada went to see her while Caitlin was at school. Marlene was furious.

"Take her to Japan?" cried Marlene, "I don't want her setting foot there. Don't you know what the Japanese did to Marlene's grandfather? Don't you?"

"I know," replied Huang Zi, "But time moves on."

"Not for Wang Qin!" screamed Marlene, "Not for his friends, not for his countrymen."

Marlene rounded on Yamada.

"And you!" she cried, "What about you? Who did you slaughter?"

"Madam," replied Yamada, with dignity, "I killed nobody. I served my emperor and my country, but I was wounded and discharged before I could even aim my rifle."

"That doesn't change anything!" raged Marlene.

"Maybe it does not," said Huang Zi, "But what about Caitlin? what about her life? God knows how I'd like to change the past, but how can we not allow Caitlin the best chance in her future?"

Marlene stared at Huang Zi, still shaking with anger.

"Marlene," he said gently, "Japan has changed. They have suffered as well. They have to face the future, too. We all have to begin healing sometime. Must Caitlin bear her grandfather's wounds?"

AUTHOR'S NOTE: I am uncomfortable with this section. I cannot see how I can avoid mentioning the War given the time frame of my story, but I don't want to offend anybody. How can I keep this even-handed and fair without losing dramatic effect?

"And what about me?" asked Marlene, "I do not want to go to Japan. Yet you're asking me to send my only daughter there."

"There are many Americans and Chinese in Japan, too," said Yamada.

"Yes, Marlene," said Huang Zi, "It wouldn't be so very different to living here."

END OF CHAPTER FIVE

CHAPTER SIX

It took many months to make arrangements for Marlene and Caitlin Wang to leave the United States. Marlene changed her mind frequently, and re-changed it equally often. Eventually, though, Marlene agreed to Huang Zi and Yamada's plans, on condition that Caitlin lived with her, rather than at Takeshi Meijin's house.

Caitlin herself was horrified at the prospect of the leaving the United States. She was still less than delighted with her American mother's obsession with Chinese traditions, and with her weekly sessions at the China School. The thought of learning another language, learning yet more customs, and eating still more weird food was almost too much to face. However, Huang Zi was able to persuade her. The prospect of earning large amounts of money was not yet especially tempting, but when Huang Zi mentioned the kinds of players Caitlin would be able to play with every day the girl's imagination began to fly.

They were to depart at the end of summer, shortly after Caitlin's fifteenth birthday. The final days of summer term seemed unreal to Caitlin, and she found great difficulty in concentrating on classes. She loved modern life in New York, but she always found learning American history to be boring at best, and pointless at worst. What did she care how the Gettysburg Address went? What did she care for Andrew Grant?[2] What good to her was the history of railroads so long as she could get to where she wanted? As for the China School, strangely it seemed to her to be less of a burden. What was one day a week spent speaking Mandarin and learning calligraphy compared with the life that was in prospect for her? She was dreading Japan and all its customs, so familiar and yet so foreign, but even so she was looking forward to it because at least she would get to play the fighting games of go that she longed for.

The last day of term came quickly. Caitlin was gazing blankly at the blackboard as Mr Harlow finished writing out revision notes. She began nodding off, but was caught up short when she heard her name.

"So, if the value of Y is 3.5, who can tell me how to work out what X is in this equation," said Mr Harlow, looking around, "Hmm. Caitlin Wang."

"Huh, yeh, sorry," she responded.

"If the value of Y is 3.5, can you tell us what X is in the equation?" repeated Mr Harlow.

"Erm, erm," hesitated Caitlin, thinking furiously, "23.567."

"Jumping Jehesophat!" responded Mr Harlow, "That's absolutely correct, but I only wanted the answer to one decimal place you know."

"Sorry," replied Caitlin.

"No, it's great," said Mr Harlow, "You're a strange girl. Half asleep and then you solve that equation on sight to three decimal places. Oh well, shame you're leaving. Right, let's move on. Gary Karpov! Stop scratching yourself - you're not a monkey! - and tell me what the answer would be if I made the value of Y here 3."

Most of the class turned back to the blackboard, but a few faces glared enviously at Caitlin for a moment. There was one face however, that remained fixed on her for more than a moment, and it bore a smile. Caitlin noticed the boy, and smiled back at him. It was shy Peter Gray, the kid from Queens.

The bell rang. Caitlin gathered her things together slowly and deliberately, taking much more time than necessary. Peter Gray did the same thing. She waited for him in the corridor.

Caitlin looked at her watch.

"Nuts! I'm going to miss the bus," she lied.

"C-c-can I walk you home?" stammered Peter.

"I guess you'll have to," replied Caitlin.

Neither the boy nor the girl said anything for several minutes. Peter did not know what he should say; he had noticed Caitlin months ago, had been fascinated by her, but had never found an opportunity to make contact. Caitlin was not nervous herself - in fact she felt slightly amused by his shyness - but she wanted him to say something, to show her something of himself. Of course, several boys had asked her out already, but none of them had shown her any respect: they had been confident that she would say yes, and were stunned when she rejected them. All Peter seemed to want, in contrast, was to be near her for a time, and she sensed his fear and joy as he achieved even this small thing - and she liked that, for it made her feel special.

Eventually, Peter thought of something to say.

"I hear you like playing chess, that you're really swell at chess," he said, "I like chess. Will you play a game with me some time?"

"I don't like chess," she replied, but on seeing his features fold, she added, "But I used to."

"Would you play with me?" he asked again.

"No," she responded.

He looked downcast once again, and he was silent for some time. She decided the moment was right to rescue him.

"Have you ever played go?" she asked

"What's that?"

"Maybe some time I will show you," she responded.

She turned to enter the subway station.

"I'll be okay by myself now Peter," said Caitlin, "Thankyou for walking with me. I'll see you again."

He looked sad and disappointed, and he said goodbye and trudged off. But looking back for a moment, he realised that she had ben watching him instead of turning straight into the tunnel to the subway. Perhaps she was interested in him, after all.

CHAPTER SEVEN

Peter Gray had never heard of go, and neither had his mother and father. He got the dog-eared encyclopaedia down from the shelf and looked it up, but he was hardly convinced by the definition:

'GO or GOBANG. An Oriental game popular in Japan. Played on a grid of 15 x 15 squares. The object is to make a line of five counters, orthogonally or diagonally.'

This did not seem to be the kind of game that anybody would give up playing chess for. He thought about asking Caitlin next time he saw her, but there were two drawbacks to that idea. First, it was already Wednesday evening and term ended on Friday, meaning that it was quite possible he would not get to see her (Math being the only class they both attended at the same time). Second, he worried that she might think him an idiot. So, on consideration, it seemed better to him to do what he always did when he came across a puzzle - to go to the city library at the weekend and to do some research.

In the meantime, Caitlin's mother received letters from Japan, another one confirming Caitlin's acceptance at the dojo of Takeshi Meijin and one explaining precautions and arrangements required to take up residence. Huang Zi was also becoming something of a fixture in the house, tutoring Caitlin daily and constantly reassuring Marlene. For all this, Japan suddenly seemed unbelievably distant and vague in Caitlin's mind, as unreal as school had become. She was surprised at herself, but she was intrigued by the shy, awkward boy who had walked her to the subway station last night. She sweetly regretted not having been a little more forthcoming, too, but she hoped that she he would seek her out.

They did not see each other. Somehow, the teachers managed unintentionally to contrive things so that class overlapped by a few minutes, so that Caitlin would have to be on the other side of the building as Peter was arriving in another part of it.

Peter did not give up, however. He went to the library on the weekend following the end of term and began digging. The librarians had not heard of a game called go, but his luck changed when he stumbled across a book entitled Go and Gomoku by the famous chess master Edward Lasker. He settled down at a desk, and began to read.

He was enthralled. What a simple concept for a game! How amazing the possibities! He also learned, with interest, that the game was sometimes known by other names. And so, before Peter left the library, he began scouring the telephone directories for the words "igo" and "wei qi". He was surprised to learn that there were over thirty locations in the five boroughs of New York where one could play, but he was resolved to try them all if he had to, just to show Caitlin what he was prepared to do in order to see her again.

During the same weekend, Huang Zi presented Caitlin with a book.

"These are the games of Master Wu," he said, "I have mentioned him before, but now I think you are ready. He is the real number one player in Japan. Greater even than Takeshi Sensei. Like us, he is Chinese. One day, you will get to meet him. Strive to become like him and do honour to China."

Caitlin felt honoured and irritated at the same time. Not so long ago she would have retorted that she was an American, but now she recognised the trouble Mr Huang had gone to to obtain the book and received it gratefully.

"I don't want to you to continue attending the Baduk Hall or any other wei qi parlour from now on," said Huang Zi, "From now on, I wish you to memorise one game from that book each day."

Caitlin looked at him with a puzzled expression. Again, she felt irritation along with other emotions.

"There are those who play," continued Huang Zi, "And those who progress. Master Wu's moves will show you the way."

Caitlin understood, but it was simply not in her character to follow such a command. She would play go, no matter what Huang Zi told her to do.

Several days passed before Peter Gray summoned up the courage to begin his quest. He first tried the Seong Baduk Hall in Flushing. He arrived in the mid-afternoon, when the only patrons about were a group of elderly men and Mr Seong's younger brother, Mok. Peter found the place thorougly intimidating. The air was already blue with smoke, and an argument was in progress.

"Hello?" said Peter, nervously.

"Yeah?" responded Seong Mok, "You've come to play Baduk?"

"I don't know how," Peter admitted.

"Beginner's class on Friday, 6 PM, $2," responded Seong Mok, rather curtly.

"Please, I'm looking for a girl, her name's Caitlin," said Peter.

Seong Mok misheard him.

"Sorry, nobody called Kate here," he said.

Peter thanked him for his trouble and left, feeling deflated. It only later occurred to Seong Mok that there was a customer of the boy's age called "Caitlin Wang"; he did not think of it immediately because everybody referred to her as "Miss Wong" or, somewhat more often, as that "Chinese brat". He was not surprised that a boy was look for her, however - she was becoming rather cute. Dang! If only she were a little older, he thought.

Caitlin scoured the telephone directories, and eventually hit on a club that sounded promising. Somewhere where she would not be known; somewhere that had not banned her for her poor manners; somewhere where she could get a decent game without Huang Zi finding out about it.

By the time two weeks had passed, Peter had nearly given up his search. A couple of the go parlours he visited knew of Caitlin Wang, but were unable to provide information as to where she lived or even when she would most likely show up again. Most of the time he felt embarrassed and had great difficulties explaining what he was doing. He was not aware of the coincidence, of course, but at one of the clubs one of the players sat him down and played a game with him; his name was Pak, and he proudly wiped out every one of Peter's stones. Peter asked Mr Pak whether he knew of Caitlin Wang.

"Ah, Miss Wang," he said, "She used to play at Huang Zi's Parlour."

"Yes?" said Peter, eagerly, "Where is it?"

"Ah, he closed it down a few weeks ago," replied Mr Pak.

"Do you know where I could find this Huang Zi?" asked Peter.

"Sorry," said Mr Pak, shaking his skinny bald head.

"What is like? Is she good?" asked Peter.

"She's good, but I could give her 9 stones, just as I did you," lied Mr Pak.

The other regulars at the club overheard this, but let it pass. They had vaguely heard of a supremely strong half-Chinese prodigy, and they knew Mr Pak to be a bit soft in the head, but what was the point of correcting him? It was not as if he had very much else to do than make fantastic boasts and to beat up on any new players who happened to come to the club. Still, as Peter was climbing back up the stairs to the sidewalk, a woman trotted up behind him and put her hand on his shoulder.

"Excuse me," she said.

Peter turned round to face the woman, who had been sitting in the corner quietly washing go stones in a bowl of soapy water while he had been playing with Mr Pak.

"Did I hear you say you were looking for Caitlin Wang?" said the woman.

"Yes," replied Peter.

"I have met her once or twice," the woman said, "I'll bet you like her, eh?"

Peter blushed.

"Well, she's a strange girl. She's kind of unpredictable." continued the woman, "But I think I might know where you might find her."

Peter looked at her.

"My husband said that last week she showed up at the Dragon on 123rd St. It's a bit distant, and he was only there to see his cousin about a business thing, but he noticed that she was there. He didn't know what she was doing so far uptown, but there you go."

"The Dragon?" Peter said.

"Yes, it's a restaurant," said the woman, "But if you ask for Guo Yang's Wei Qi they'll show you round the back. It's open every night, but the 'gang' only meet on Thursday night."

"The gang?"

"Gambling. High stakes," she explained, "But don't you dare let on that you know about that."

Peter thanked her and headed home, happy to have another possibility to try.

Another Thursday evening rolled around. Again, Caitlin lied to her mother and Huang Zi that she was heading to a Japanese evening class at the community college in Brooklyn. Again, she declined Huang Zi's offer of a ride. Once more, Huang Zi later noted that money was missing from his wallet. He was becoming extremely suspicious. He was quite a careless man, he knew, and it was not unlike him to lose $100 bills - but for this to happen three Thursday evenings in succession? What the hell could Caitlin need to steal such large amounts of money for? Then, a dark thought entered his mind. Damn! Had she got mixed up with the "gang"? How in heaven's name did she find out about it? He had to act.

END OF CHAPTER SEVEN

CHAPTER EIGHT

Peter turned up at the Dragon on the Thursday and asked for Guo Yang's Wei Qi, but the waiter politely denied any knowledge of it. Peter did not believe the waiter, but lacking sufficient money to hang around and to buy a meal, he had no choice but to loiter in the street opposite the restaurant and to wait and see if Caitlin appeared.

A middle-aged man walked into the restaurant. The waiter recognised him immediately.

"Ah, Mr Huang," said the waiter, "They are all here. And there's a new face. A girl."

Huang Zi's face turned red. He was a calm man, but now he was becoming very angry.

In a back room, Caitlin Wang was playing go with a stocky man who appeared to be in his mid-forties. Half a dozen other men were standing around the table, following the action on the board. Wads of money were stacked on the table. Every spectator's expression changed from one agony to another with each move, as a violent fight unfolded. The girl was lanky, slight and weak-looking, but on the go board she was slugging it out toe-to-toe with Harry Yang himself.

The door burst open.

"So!" roared Huang Zi, "THIS is how you treat me!? You're a no-good scum like your father! Well, I'm gonna thrash your butt here and now and so bad you'll be standing all the way to Japan."

Caitlin looked at him, stunned. The other men had seen many violent outbursts in their time, but nobody had ever seen Huang Zi look so angry, not even in the good old days when he would hang around drinking and gambling with "Drunken Master" Wang Ping Yuan. They did not oppose him as he dragged Caitlin out of her chair and into the restaurant. He threw her over one of the tables, upsetting some plates, and removed his belt.

At the same time, Peter was looking into the window and saw what was about to happen. He could not stand it. He did not stop to think but ran into the restaurant and grabbed Huang Zi's wrist, even as he was swinging his belt to strike the terrified girl.

There was mayhem. Huang Zi tried to push the boy away, but Peter would not let go. They struggled together, upsetting another table, kicking each other but somehow staying on their feet. When, after several long minutes, it appeared that Huang Zi was overpowering the boy, Peter desperately lunged up and bit deeply into his arm, straightaway drawing streams of blood.

The pain of the bite yanked Huang Zi back to his senses. He dropped the belt and saw himself for how he was behaving: a bully. He crumpled up and began sobbing uncontrollably.

Peter ran over to Caitlin and put his arms around her. She, too, was crying, heaving great sobs. She was out of her mind with fear.

Yang Guo himself appeared.

"What the blue blazes is going on?" he demanded, as he beheld the staggering mess in his restaurant.

"Shall I call the police?" asked on the diners.

"Damn no," replied Yang Guo.

Yang Guo turned to his son, who had been watching the scene.

"Harry, get them into the back room NOW. And when you've done that, get this goddamned mess straightened out."

The atmosphere in the back room was bizarre. Somehow anti-climactic, and yet even more tense at once. Caitlin was curled up in one corner, gently sobbing as Peter held her tightly, trying hard to comfort her and not having a clue as to what to say or do.

"Old Huang Zi," said Yang Guo, shaking his head, "And there I was, thinking you had gone all respectable."

"I'm sorry," croaked Huang Zi, "I will pay for the damage."

"You're damn lucky that I can't call the cops, Huang," said Yang Guo.

"I never thought I could lose my temper like that," continued Huang Zi.

"So, I take it she did not have your permission to be here, after all?" asked Yang Guo, ironically. "Anyway, I suppose I'm gonna have to call Dr Li over to patch you up."

Yang Guo called for Dr Li and gave Peter some dollars to take Caitlin home in a cab. Huang Zi tried to approach her, but the others would not let him.

"It's gonna be a long time before she trusts you again," said Yang Guo.

END OF CHAPTER EIGHT

CHAPTER NINE

Caitlin refused to see Huang Zi for two weeks. Huang Zi explained to Marlene what had happened and apologised profusely. Marlene herself was furious with Caitlin but could not bring herself to punish her for the thefts. She was, in fact, more angry still with Huang Zi for the way he had terrified her daughter in the restuarant.

Every day, Peter would call. Had things been different, Marlene would have turned him away, but, as it was, she felt profoundly grateful to him for way he had defended Caitlin.

To begin with, Peter would sit with Caitlin in her room. She said very little, but he understood. He would gently hold her hand whil she gazed at the wall, half-remembering Huang Zi's outburst and half-escaping into the games of Master Wu that she had memorised.

Then, one day, Caitlin began to talk. She told Peter everything, even the things for which she had no words. How she longed for her father, whom she remembered only distantly, a vague form that smelt sweetly of cheap whiskey and cheap tobacco, who would put her on his knee and hold her, safe; safe forever from all harm. How her father faded away even before she could remember him properly. She told Peter about her mother, the way she drank and sometimes spoke only to her in Mandarin, even though she knew little of the language and even though her mother was really ordinary Marlene Thomas from New Jersey. How her mother would take her to strange temples and make her pray to photographs of her grandfather and his father before him. How she had learned chess at school and had found within it a world without pain, a world of play and delight so sharply contrasted with the human ruins around her. How finally she had been overcome with the urge to play the strange game that she had seen her Chinese relatives playing at parties, and how that game made even chess seem as a stream compared with the ocean. And it was at that moment that her eyes met with Peter's, and they felt pulled together by an irresistible force, a force that compelled their lips to meet in an endlessly sweet and unreal kiss.

It was the longest summer of Caitlin's life and also the shortest. Time seemed to have no meaning while she was with Peter, whose kindness and respect for her belied his years. He would show her treasures in museums and galleries, things that she used to dismiss as boring and irrelevant. He showed her how to see the beauty in a leaf, and to appreciate the flowing power and still tranquility of a river. Yet every wonderful day that passed was a day nearer to the departures hall. Even though she loved Peter, she knew that her life was going to be in Japan, that her destiny was in Japan.

Ten days before departure, Huang Zi called early at the Wang's apartment, before Peter had arrived and while Caitlin was still making the breakfast.

"What do you want?"

"I'm truly sorry," said Huang Zi.

"Yeah," said Caitlin, "So, what do you want?"

"Look, Caitlin," said Huang Zi, with a slight edge, "What I did was wrong. Wrong, wrong, wrong. But haven't you forgotten something? You were taking cash out my wallet, and that was bad enough, and then lying not only to me, which I can just about stand, but to your own mother, which was unforgiveable..."

"Alright, alright already," Caitlin interrupted, "I'm sorry too."

There was a slight pause.

"Well, I suppose you'd better come in," continued Caitlin, slightly reluctantly, "Can I get you some coffee?"

"Yes, thanks."

"Why have you come?"

"You need to know some things," said Huang Zi, solemnly.

"What kind of things?"

"Your mom never told you much about what happened to your father."

"He died when I was little," replied Caitlin.

"That's not really true," responded Huang Zi.

"Hah!" laughed Caitlin, bitterly, "So now my mom's a liar to me? Is that unforgivable, too?"

"No," retorted Huang Zi, "Whatever your mother said, she would have said for your own good."

At that moment, Marlene Wang appeared in the living room, dressed only in her Chinese silk bathrobe.

"Hello, Zi," said Marlene, "I see she's talking to you now."

"Yes, Marlene," replied Huang Zi, "I think it's time to tell her about her father."

"He said he's not dead. Is that right?" asked Caitlin.

"He's as good as dead," returned Marlene.

"What! So he's alive after all!? How could you make me think he was dead!"

Caitlin was briefly enraged, but suddenly she began crying. Huang Zi tried to put his arms around her to comfort her, but Caitlin pushed him away. He realised then that he had lost her trust forever. Finally, it was Marlene who calmed Caitlin down enough to listen, simply by holding her hand and waiting. How Marlene wished that Peter had been there!

"His name is Wang Ping Yuan," said Huang Zi, "He was perhaps the strongest wei qi player in the States in the 1930s and 1940s."

Caitlin looked directly at Huang Zi for the first time.

"He was also a drunk and a gambler. A cheat, a thief and a womaniser," added Huang Zi.

"Not to mention a wife-batterer," said Marlene.

"He was a brilliant man and a total idiot. 'A short, short man with a big face,' was how old Takanatsu-sensei used to call him."

"When he first came to America, there was very little work. It was in the blackest days of the depression," continued Huang Zi, "He would hang around the wei qi parlours and baduk halls, taking on all comers for a few cents a game. And that is how he would get by. He got particularly good at hustling. That is, some guy would come in, and Ping Yuan would give him a game. He'd play really badly, and contrive to lose by many points. Then, when the other guy was starting to get bored, he'd fiddle it so he'd win by just a point or two, making it look kind of lucky. That's how he'd hook 'em. The fishes would never believe this jerk could beat them. There was seldom a fish he didn't leave high and dry."

Caitlin stared at him.

"But, for all that," Huang Zi went on, "He was generous. I've known him lend a friend his last cent on many occasions, and while he'd always clean his victims out, he'd quite often buy them a sandwich and coffee. He was never as ruthless in life as he was on the go board."

"That was how he lived, and then the New Deal came along, and he got himself a job. It was hard work, but he had regular money and lots more of it than he got out of hustling. And that's when he started drinking again. It'd wouldn't have been so bad, but for his falling in with Yang Guo and the 'gang'. Word had got around about his skills, and one day he was invited to play with the Yangs and for real money, too. He got more erratic at attending his job, and his drinking got worse, but he managed to keep winning. Then I met him."

"I was the only player in New York who could match up to Wang Ping Yuan, the 'Drunken Master'. We'd play all night and the rest of the gang would bet ever bigger on the outcome. It got real serious, too. A chump by the name of Chung Li got murdered one night because he defaulted on one payment too many. The police never got close to solving it because we closed ranks. But, between us, let me tell you that it's not a good idea to double-cross Yang Guo and his son, 'Crazy' Harry."

"Then the war came. Ping Yuan cleaned up his act smartish and got himself enlisted early in 1942, and he was a good soldier for a time. He was real brave. He was doing really well and was decorated more than once."

"How did he meet my mother?" asked Caitlin.

"I'm coming to that," responded Huang Zi.

"He took part in the D-Day landings in Normandy, in France," Huang Zi continued, "He was right in the front line. And that's how he got wounded. Heaven alone knows how the field surgeons managed to save his legs. But that was Wang Ping Yuan finished as a soldier."

"He was sent back home and spent three months in hospital. Your mom was working as a nurse there."

Marlene Wang took up the story.

"He was in a really bad way. But he was also so handsome. I had to make him mine -- and I did."

"We got married shortly after the war, and life was great for a time. He got himself a nice job and I was still working as a nurse. We were saving money. Then I got pregnant with you. He got scared, responsibility and all that. He'd go out drinking and he'd go out gambling all night. I got sick of him and left, but then he cleaned himself up once more and talked me into taking him back. And that was always the way. Like the black and white stones he liked to play with: he'd a be an angel for a time and the best husband in the world, then he'd go mixing with that 'gang' and Yang Guo's and blow his money on drink and betting. It fell to me to maintain some standards, to preserve some dignity. I learned Chinese and I maintained a good traditional household to make him happy, and to please his family. I tried my best to be a good wife to him and a good mother to you. He was a rascal."

"But the worst of it happened when you were still little. I don't know all the details, but I believe he tried to underwrite a wager with our home. And this time, he lost the game."

Huang Zi picked up the thread.

"He didn't lose the game, in my view. Yang Guo pulled off something funny. Ping Yuan was drunker than usual, but still damn sharp, except he wasn't expecting Guo to play what I'd call 'creative' threats in the ko fight. What I mean is, he played valid moves, but surreptitiously changed the position of one or two of the other stones with his pinky. I was there. It barely registered on me while I was watching. No matter what the stakes, it was just not the kind of thing you expect to see. But I realised afterward. And so did Ping Yuan."

"So, the next day, he refused to pay. Yang Guo gave him time to reconsider, but he kept on refusing."

Marlene took up the story again.

"And that's how we lost our home, though you barely would remember that, Caitlin. Ping Yuan ran away -- I think he's somewhere on the West Coast now -- and Yang Guo and his mob evicted us. We were taken in by one of your uncles for a time and then I got us our own apartment, right here. And I've heard nothing from either Wang Ping Yuan or Yang Guo since."

END OF CHAPTER NINE

CHAPTER TEN

The next ten days passed so slowly and yet so quickly for Caitlin. There was the hard work of memorising games, of learning set phrases of Japanese, packing clothes and possessions, and seemingly endless visits to relatives. There were also the sweet hours spent with Peter, which seemed to end before they began. And then, one morning, of course, Huang Zi appeared with his uncle's truck, to take Caitlin and Marlene to La Guardia Airport.

Peter appeared shortly afterward, and, with tears in his eyes, he helped Huang Zi to carry the Wangs' cases and other gear to the truck.

It took two hours to complete check-in, and there was, for some undisclosed reason, a delay of one hour before the flight was called. At first, Caitlin and Peter savoured each other's company and were overjoyed at the delay, but as time went on, and the moment of departure drew nearer, they began to long to separate, so that the pain would pass and so that they could look forward to seeing each other again.

Huang Zi kissed Marlene and, somewhat uncomfortably, shook Caitlin's hand, wishing them both happiness and good luck. Peter stared after Caitlin and Marlene as they went past the gate at the last moment. They exchanged one last look, and he melted into tears. Even now he understood fully the extent of his loss.

Caitlin wept as she was guided into her seat by the matronly stewardess. She did not notice take-off, even though this was her first time in an aeroplane. Eventually, however, her stomach awakened her from the terrible trance of tears she had worked herself into. The motherly cabin lady had been watching her, and gently tapped hers shoulder.

"Are alright now, Caitlin? Are you hungry?"

Caitlin nodded her head, and wiped away tears with her sleeve.

"What would you like to eat? You can have either a burger with fries or Japanese-style noodles."

Caitlin chose the burger and fries.

"And could you bring me another one of those sakes?" asked Marlene, who was already slight drunk.

Caitlin ate her meal and began to feel a little better. She began to gaze out of the window, and she was fascinated by the brilliance of the light above the clouds, and indeed by the sheer strangeness of being above them. She was amazed by the variety of shapes and textures - some were massive like soft-edged icebergs, while others resembled fantastic animals and faces, and still others seemed like smoke rising from a fire. She noticed also the occasional shake of the aircraft and felt the powerful droning of the engines, endless and secure. And, at length, with her mother babbling drunkenly beside her, Caitlin drifted off.

They landed, another six hours later, at Handeda airport. Although she had recovered somewhat, having fallen asleep, Marlene was a little unsteady, and her state made it difficult for the pair to make it past the immigration and customs officers. Caitlin was surprised at how quiet the airport seemed. She had been expecting hustle and bustle like that in the departure terminal of La Guardia, but the atmosphere here was oddly serene. Finally, the stepped out in the arrivals hall, which was rather busy.

A small, grey-haired lady in a kimono stepped forward and bowed.

"Hello, good afternoon. It is a pleasure to meet you Wang-san and Wang-chan," she said, in passable English, "I am Suzuki Keiko. I am matron to Takeshi-Sensei's household. Please be welcome to Japan."

Marlene pushed Caitlin's head down, bowed a little unsteadily, and replied.

"Hello, Mrs Suzuku. It is good to meet you, too."

Suzuki blushed and giggled a little.

"Suzuki," she said, correcting Marlene, "Anyway, please come with me."

They pushed their luggage carts behind Suzuki. Despite her fatigue, Caitlin was fascinated by the new world she had landed in. It all seemed so much more orderly than home, and everybody looked so serious. Yet, the advertisements on the walls featured childish cartoon characters doing adult things, such as a yellow dog on a bicycle enjoying a Lucky 7 cigarette or a furry, kitten-like thing, which was bright pink and green, drinking Asahi super dry straight from the bottle. And, now and then, an elegant woman would pass by in kimono and clogs, fanning herself.

Suzuki led them to her car and helped them load it with their things.

"First, I take you to Takeshi-Sensei's house. We will make you comfortable Caitlin. Then, Takeshi-Sensei has promised to take you both for a meal."

"That sounds swell," said Marlene.

"Please understand," continued Suzuki, "That this is a very special honour. You are very special guests. Caitlin, you will be Takeshi-Sensei's first non-Japanese disciple."

"You better behave yourself good, then, young lady," warned Marlene, completely forgetting that of the pair, she was the more like to commit an indisgression. And she would, too, for nobody had warned her in advance of the considerable powers of sake.

They drove through the endless grey cityscape of rickety, boxlike buildings, which seemed to collide with one another under a sky of tangled telegraph wires. Eventually, they reached a slightly less congested neighbourhood, in which there were patches of grass and a few trees. Suzuki turned the car sharply down a narrow lane, and they pulled up before a large house, built in traditional Japanese style.

"We are here," said Suzuki, "This is the house of Takeshi-Sensei."

"It's grand!" exclaimed Marlene.

Caitlin didn't know what to say. She remained silent.

"I will take you to your apartment after we have settled Caitlin in," continued Suzuki, "It is only two minutes' walk away."

A large man came out to meet them. Suzuki bowed and spoke gently. The man picked up Caitlin's cases and began carying them into the house. Suzuki bid them follow.

Suzuki was impressed that both Caitlin and Marlene immediately reached down to remove their shoes upon stepping into the entrance. She smiled at them and bade them follow.

The house smelled of incense and was surprisingly cool. Caitlin could hear the laughter of children coming from one of the rooms. Soon, they reached a small room, in which a western-style bed stood in one corner. On it lay a kimono, in rich blue silk.

"That is a present from Takeshi-Sensei," said Suzuki, pointing to the kimono, "And this will be your room. I hope you like it here."

"It is beautiful," said Caitlin, smiling for the first time.

"Now, you please rest. It is 4 PM now. I will come back for you at 8 PM. If you need bathroom, it is across the corridor on your left. Please put on the kimono before I return."

Suzuki turned away and Marlene began to follow. Then it struck both Americans that a phase of their lives had just ended. Already, Caitlin had left home.

Marlene turned around and grasped her daughter, embracing her tightly. Caitlin cried.

When Caitlin was alone, she sat down, suddenly remembering Peter again. She wept and then, exhausted, she slept.

END OF CHAPTER TEN

CHAPTER ELEVEN

Caitlin came to with a start. She looked at her little travel clock - it was already 7.55 PM. She wanted to use the lavatory, but knew she had to get ready quickly, too. She slipped off her blouse and skirt, and tried to put on the kimono.

It was easy enough to get her arms into the garment, but she had no idea how to fasten it up. No matter which way she folded it across her chest, it fell open again. She searched for buttons and strings, but could not find any. She saw the obi resting beside it, but could only hold it in her hands, wondering how on earth she was meant to put it on.

Suzuki knocked on the door, then entered. She giggled when she saw the pretty half-Chinese girl standing in front of her, wrapped awkwardly in the silk robe.

"Would you like a help?" asked Suzuki.

Caitlin nodded.

Suzuki rearranged the kimono and made her lift her arms. Then she picked up the obi and wound it around her waist, quickly and skilfully. Then she looked at Caitlin and shook her head.

"Hmm, you look pretty but we must make your hair better."

Suzuki slipped out of the room. Caitlin glanced into the mirror and caught sight of herself. Yes, her hair was ruffled from sleeping. She had never taken much interest in her hair up to now, but now she saw how out of keeping it was with the beautiful robes that she was wearing.

Suzuki reappeared, carrying an ivory comb and some lacquered wooden pins. She bade Caitlin sit, and began combing her hair and fastening it in place with the pins.

"There," said Suzuki with satisfaction, "You look like elegant lady now."

Caitlin looked at herself in the mirror and became aware, for the first time, that she was beautiful. She had always been moved when Peter said it, but she never could believe it of herself. But now, standing in equisite costume with her hair deftly arranged, she could see that she was stunning. She was not beautiful in the ordinary way--her face was too assymetrical and angular for that--but she nevertheless was beautiful: her skin was pale and delicate, her nose was small and pretty, and her lips were full and shapely; but above all, her eyes, while deeply brown like the finest chocolate, sparkled. Who would resist her when she looked upon a person with those unique eyes?

Marlene, too, was impressed when they met up again at Takeshi-sensei's dinner. She saw her daughter's beauty in its first adult splendour.

Takeshi-sensei was rather tall for a Japanese. He was built like a bear, too, and at the sleeves and collar of his shirt thick black hairs were visible. He was nothing like the small, wiry old man that Caitlin had pictured in her imagination.

Takeshi-sensei may have looked like a brute of a man, but his behaviour was as suave as that of a movie idol. He greeted the two women in English, and delicately kissed each on the right hand. Caitlin trembled a little: this was so different from Peter's gaucheness. Marlene, also, was excited. This man was like Ping Yuan at his best, but still better-looking and smoother, too.

They were joined by Suzuki, and by two teenage boys. Takeshi introduced them as Yamada Satoru and Kobayashi Kenzo, and explained that they were his senior disciples. Kobayashi was a pleasant-looking young man, with a kind face. Yamada, in contrast, was old-looking before his time and he stank of cigarettes. While Kobayashi simply bowed politely to both Marlene and Caitlin, Yamada leered at Caitlin for a long second before nodding curtly.

Takeshi led the party around the corner and to a building adorned with red lanterns. A dark blue flag, decorated with a sakura design, fluttered across the entrance in the late summer breeze.

They were greeted by an elderly woman clad in a scarlet kimono, and led to a low table.

Presently, several flasks of hot sake were brought to the table. Takeshi poured cups for each of the company, and Suzuki, finally, poured a cup for him.

The hostess brought food to the party. Much of it was unfamiliar to Caitlin, who had grown up with Marlene's attempts at Szechuan cuisine and who preferred burgers, fries and chilli. She liked the tempura, and thought miso soup wasn't bad, but some of the vegetables were too tangy for her taste. Meanwhile, Yamada alternated between slurping noodles messily and staring at her lustfully. Caitlin found him disgusting. He spoke to her a couple of times, each time smirking and grunting lasciviously, but Caitlin was pleased that she could not understand him. In her mind's eye, she foresaw herself giving him a good slap across the face before too long.

The others were delightful, on the other hand. Takeshi kept inquiring if Caitlin and Marlene had had enough of each dish, and he kept them both well-supplied with hot sake. Caitlin paced herself, having read somewhere about its potency, and, of course, not being used to drinking. Marlene, on the other hand, took full advantage of Takeshi's generosity, and before long she was laughing too loudly and upsetting various things on the table. Takeshi and Suzuki smiled indulgently, although they both privately thought that she was disgracing herself. Caitlin was not too worried, though, as she had seen Marlene far, far drunker.

      • MAJOR REVISION BEGINS HERE***

Yamada continued leering drunkenly at Caitlin, but fortunately he started feeling drowsy and nodded off. The others let him sleep as they finished their desserts, until Suzuki wakened him with a sharp rap on the head with the fan. It was time to go home.

They tottered back more slowly than they had come, Marlene and Yamada found particular difficulty in staying upright. In the end, Suzuki-san had to guide Marlene back to her apartment, while Takeshi-sensei and Kobayashi dragged Yamada along by the shoulders. Exhausted with jetlag, Caitlin longed for bed.

On arriving back at Takeshi's residence, Caitlin declined Takeshi-sensei's offer of coffee and made straight for her room. She slipped off the kimono, and with great will power forced herself to hang it up in the little wardrobe in the corner. Then, she staggered into bed, and slept for hours.

END OF CHAPTER TEN

CHAPTER ELEVEN

Caitlin adapted to her new life surprisingly quickly. She liked Takeshi-sensei very much, although it was not often that he spent any time with the inseis, and found the school's main teacher, Hatori-sensei, quite amiable if somewhat eccentric. She began picking up Japanese faster than she expected, although she missed American food terribly.

Caitlin also enjoyed the attention the received from the other inseis, who were all male. She didn't forget Peter, and she wasn't interested in the others, who were all rather gawkish and clumsy, but she did like the feeling of power it gave her. Every day she became more and more aware of her beauty and grace. Yet, at the same time, a certain cruelty in her character became apparent. She had never experienced personal power before; to be sure, when she was little she had felt a certain glee at delivering checkmate in a game of chess with one of her uncles, but to make others visibly weak in mere sight of her was something altogether new.

Marlene, too, did rather better than some people expected. She found her flat somewhat small, and struggled with the TV, but she was very pleased to find out about the Chinatown in nearby Yokohama, and was able to make new friends fairly quickly. She was also very pleased with the low price of whiskey and cigarettes in Japan.

January came around, and Caitlin entered the insei league. She decided to make a weapon of her beauty. Although Suzuki-san had advised her that a simple skirt and blouse would be acceptable attire, Caitlin showed up for her first match wearing the kimono that Takeshi-sensei had given her. She had also learned to do her hair and make-up.

Caitlin arrived early and seated herself at the allotted goban. She was pleasingly aware that the other inseis were catching furtive stares at her: the boys desired her, while the girls looked at the new upstart Chinese bitch with cold jealousy. Who did she think she was? A Yankee-Chinese turning up to her first match in traditional Japanese dress.

Caitlin's opponent arrived. He was a chubby boy of 15. Caitlin stood up, unfolding her tall body, and she then bowed deeply to greet her opponent. The poor boy half-whimpered. He had never seen such a graceful, statuesque and unusual-looking girl before. He was well-beaten even before he bowed to return Caitlin's greeting.

They kneeled at the goban. The boy, Koyama, almost dropped the stones all over the board when they performed nigiri. Caitlin, for her part, took a sadistic delight in the boy's unease.

Caitlin took black. She picked up her first stone in her slender hands, and placed it with a ringing click on the four-four point. Koyama almost recoiled, and it took him several minutes to gather his composure sufficiently to begin playing. All the while, Caitlin fanned herself and look calmly at the board, occasionally brushing a stray strand of hair from her face.

She played quickly and confidently, while Koyama struggled over his moves. Koyama's sensei was on the verge of dismissing him: the boy was doing badly, and had been doing badly for a long time. He was naturally a very slow player, and it took him a long time, apparently, to see the most obvious things. Yet, behind this, a real talent was developing. Koyama liked to check things again and again, to make sure, and he tried to examine all the possibilities. He was already something of a truth-seeker. While this set him up for many losses in his insei games, with their rather short time limits, it made him an unusually patient and determined student. Shortly after this game, he would begin winning game after game, and, indeed, one day he would be known as "the rock" for his massive body, glacial pace and ultra-solid style. But at the moment, this rock was only pumice, while Caitlin was a drill, sharp and precise.

"Arimasen," whispered Koyama, bowing his head over the board. A drop of sweat fell from his brow and landed on the stone that Caitlin had just played to kill his group.

"Arigato gozaimashita", chimed Caitlin, smiling sweetly.

Hatori-sensei had been watching, and he approached the goban.

"Well done," he said, "I am proud."

Hatori-sensei turned to Koyama and said some kind words to him.

"You had the right ideas, but you were not calculating clearly. If only you had had more time, ne? Let me show you how you could have defended."

Caitlin destroyed the other inseis that she had to face that day. These were two boys and a girl. One of the boys was a no-hoper who would soon drop out of the insei league to pursue medicine, while the other was one of those people with talent, but no steel in their character--the first thirty moves or so of the game had truly been interesting, but the heart went out of him when Caitlin gained the upper hand in the early fighting. The girl, Keiko, played with incredible resolve, but she was no match for a woman who had honed her skills already in the smoky gambling dens of New York's Korean and Chinese districts.

By the end of her first month, Caitlin had worked her way to B class. Takeshi-sensei was particularly delighted with her, and Hatori-sensei made no secret of his admiration for the young woman's go abilities in his study sessions. This provoked mixed reactions among her peers. Yamada, for one, was more interested in Caitlin's blossoming figure, and his leering eyes earned him more than one sharp rap on the forehead from Hatori's fan. Kobayashi Kenzo, on the other hand, worked ever harder to try and keep pace with Caitlin. The trouble was, for him, that novel ideas came to her naturally, while he had to contrive his, which sometimes led to interesting discussions at the study sessions, and which more often made Hatori-sensei laugh gently. The other students included several young boys, too young yet to be interested in girls, and Yoko, a girl about Caitlin's age.

At first, Yoko despised Caitlin. It was so annoying: this lanky American with her stupid accent and her damnable skill on the goban. She tried to make Caitlin's life as uncomfortable as she could, but Caitlin seemed to take each petty action in her stride, as if it were of no consequence to her. Yoko did not realise that Caitlin often cried late at night, and on her days off sightseeing with her mother.

But Yoko was not born to be a nasty person, and she simply could not continue her hostile front.

CHAPTER TWELVE

By the end of Caitlin's first term, she had gained a position in the top half of group B. She narrowly missed out on promotion to group A, when she managed to lose a critical game to Yamada.

The trouble was that culture shock had set in badly. For sure, she had dealt with the first six months very well, and the kindness of her hosts and the sheer excitement of playing such competitive go and studying it under Takeshi's inspired guidance had often taken her mind off Peter and home. But, for a Westerner, even one such as Caitlin, who had grown up in a largely Asian community, Japan can be a very strange place. The men could be scrupulously polite, and quite disgusting at the same time, while the girls and women seemed oddly deferential. It was disconcerting for Caitlin to be given such respect and freedom at study sessions, and then half-an-hour later to be expected to give way to younger boys at mealtimes, to let them decide what channel to watch on the TV.

Then, one day she received a letter. She knew at once from whom it came, because the address was marked in careful, slightly awkward characters.

It was from Peter. He had taken a job working in a local store, and had saved for the last nine months. His father had also given him some money for his birthday. He finally had enough money to come to Japan, to see his "beautiful love".

Yet, although she felt charmed by Peter's efforts and words, she noticed another feeling, that they seemed irritating rather than enchanting. She could not help wondering whether he had grown as much as she had in the time since she had kissed him goodbye at the airport. She remembered the magical days of the previous summer, and how he had shown her so many things. Could it be like that again? With Peter?

Caitlin was growing in many ways. Not only was she becoming stronger at the goban, but she had also entered her physical growth spurt. Before this time, she had been tall for her age, but now she was already 5 feet 10, and was taller than the boys in the house. She found shopping exasperating, and was distraught when she grew out of her favourite bluejeans.

Caitlin felt depressed and discouraged. This, however, did not affect her strength as a go player: when the summer term began, she won every single game. The only player who gave her any difficulties was Koyama, who on one occasion stubbornly fought back from an early deficit only to lose by a half point. After that game, Koyama followed her out of the playing hall.

"Um, hey, O-chan" he said.

"What?" responded Caitlin, in a sharp tone. "Call me Miss Wang or Ka-to-rin. I hate being called 'O'."

"Um, well," continued Koyama, "That was a good game. I enjoyed it."

"Humph! You know you should have lost by more than ten points. I was thinking about dinner." said Caitlin.

"Oh, sorry," blushed Koyama, "I am being rude. But, anyway, I wanted to ask you something."

"What would that be?" inquired Caitlin, raising an eyebrow.

"Well, do you want to go to the cinema this evening," asked Koyama, "That is, if sensei will allow it."

"And what shall we see?"

"There's a new Godzilla movie out. Oh my! It looks really exciting." gushed Koyama.

Caitlin began laughing. She was already 17, and Koyama would not be 16 until August. She then stopped laughing, stood at her full height, and looking down into Koyama's eyes, said the following:

"You should feel right at home there, among Godzilla and his friends. If only it were real, eh? You might find another monster who'd go out with you."

Caitlin started laughing again.

Koyama was stunned. He did not understand her at first, and then the insult sank in. He had been thinking about this girl continually since meeting her, and he had believed that she was kind and sweet. He had been laughed at before, when he as the ugly kid at nursery school, but nobody laughed at him when he had been accepted by Hatori-sensei as a special pupil, at an unprecendently young age. The tears well in his eyes, but he held himself together to respond:

"I'm sorry. Perhaps another time then."

But Caitlin had already turned away, and departed. The boy found somewhere quiet, and wept. He swore that one day, it would be the other way around: that he would smile, while she wept. He then looked up in the mirror, and saw his tear-stained face, round and flushed, with a fluffy growth of hair over his top lip. He had been a fool to think he could be the boyfriend of O-chan, but he was determined to make a fool of her.

He spent the rest of the day sitting by himself, looking at those records of Caitlin's games that he could find, and once more he went through the games that he had played with her. He would make that cold bitch pay.

END OF CHAPTER

CHAPTER THIRTEEN

The girls had finished breakfast, and Caitlin and the older girls were leaving the table as the two youngest insei, Mariko and Yaeko were gathering up the plates.

As was usual by now, Caitlin had said very little to anyone, except to hiss a warning to Mariko when she had accidentally dropped her chopsticks, which had caused the child's eyes to well up. The others were embarrassed, but were too afraid of Caitlin to say anything.

Caitlin was in her room, arranging her hair. It was no longer black: as she had got older, her hair had lightened in colour, taking on a warm auburn shade. To her annoyance it still grew absolutely straight. Today was a day off. Peter would be arriving in a few weeks' time (and she wondered what that would feel like), and there were no matches coming up until the following week. She was seeing less of her mother these days, and was confident enough to travel about Tokyo by herself. She was trying to make up her mind what to do with the day when Yoko appeared at the door.

"Hey, Caitlin", said Yoko. "What are you doing?"

"I'm putting on my coat," replied Caitlin, coldly.

"Are you going out somewhere?" asked Yoko.

"No, I'm just putting on my coat for fun," retorted Caitlin, sarcastically.

"Oh, Caitlin. Why are you always being so nasty to everybody these days?" sighed Yoko.

"What? I am not nasty. I don't care for acting all friendly when I don't mean, either." said Caitlin, in a slightly surprised tone.

"Look, I know it was you who gave Mariko's doll to the dog," said Yoko, "And the others think it was you. That was horrible! Why did you..."

"Heh! I thought it was quite funny," interrupted Caitlin, "Stupid little girl. If she wants to be a go pro, she can't be soft on a silly little doll."

"Caitlin!" said Yoko, raising her voice somewhat, "Mariko is seven years old."

"So?"

"And, besides, Miss Wang, I know you have your little secrets," said Yoko, archly.

"What?"

"That stuffed cat you take to bed with you. Now, if I was not a nice person..."

"You ever touch my stuff, and I will..."

"Caitlin! Please," interrupted Yoko, "Why won't you drop all this? Don't you want to have any friends? I know you cry at night. I hated you, and I still do hate you a bit, but please let us try to be friends."

"And you want me to open up to you?" asked Caitlin, "Do you really want to know me?"

"I'm not sure that I really do, but I have got to try." said Yoko, hesitantly.

"Well, then, if you want to be my friend, spend the day with me. We will go to Ueno Park and we will talk. How about that?"

"Alright."

Error: list nesting is too deep. Nesting is limited to 9 steps.
If you have tried to make a horizontal line, use '----' instead.

NOTES TO MY DEAR SELF:

1) Should I fast forward a bit now? Get Peter's humiliation at Caitlin's hands in Tokyo out of the way. Give further hints that she is growing up to be a very unpleasant person indeed.

2) Early pro career. Famous incident with great player "Mr Wu". Alienates everybody but Yoko, her becomes her only friend. Hint maybe at a Sapphic relationship.

3) Begin the denoument. How Caitlin is connected with train-driver Mr Nakamura.

4) Epilogue: Caitlin's legacy. Implications for go on a worldwide scale (getting to the point I originally wanted to make, which will be...)

5) Before I forget again, I need to bring Wang Ping Yuan (Caitlin's father) into the story. Will she accept him? Shall I do a Star Wars-style "Caitlin, I am your father" encounter?

Style note. I realise that this is not going to a Jane Austen-esque literary masterpiece. But it's kind of fun in its own dramatic and not very realistic way. Therefore, I'm going to try and give it a somewhat "soap opera" feel. Lots of emotion, Caitlin as gifted villainess. Incidentally, while being 6ft myself, I sympathise with Caitlin for being an unusually tall woman, I really don't intend her to project myself in any way. For a start, I'm going to be cruel and make her slightly tall than me, so she'll have an ever harder time finding shoes than me...secondly, I'm a very gentle girl and would hate to be like Caitlin. She is sociopathic and alternates between extreme lack of emotion and extreme emotional intensity. It would really not be very much fun being Caitlin.

TO BE CONTINUED

TO BE CONTINUED

WORKING DUMP Then, it happened. As they were making their way back to Takeshi's residence, Yamada sidled up to Caitlin and tried to grope her. She yelled in rage, and caught him a sharp blow on the cheek. The dirty grin was still frozen on his face when Takeshi turned round to see what had happened.

A moment later, Yamada starting shouting and cursing at Caitlin in Japanese.

"That bitch!" he screamed, "Did you see what that dirty Chinese dog-woman did?"

Marlene, suddenly sober and terrifying in her anger, grabbed Yamada and screamed at him in English. Yamada shrunk back, trying to get out of her grasp as she began to thrash him with the handbag. It had never occurred to him before that women could hit back.

"I don't know what you're saying, mister," she yelled, "But I know you did something bad!"

Takeshi had turned purple with embarrassment, while Suzuki tried to talk to Caitlin, who was now crying. Kobayashi, meanwhile, separated the spitting Marlene and the cowering Yamada.

And so began perhaps the bitterest rivalry ever in go. When the incident had been investigated, Takeshi disowned Yamada as his disciple, but, in view of his undeniably exceptional ability, graciously arranged for him to study with another well-known professional. Yamada never forgot the way Caitlin and Marlene had humiliated him and was determined to block her at every turn. Caitlin, in return, conceived a passionate hatred for him which she began to channel into an almost demonic power of concentration and endurance. She was already capable of being ruthless, but this outrage created within her an altogether new force, and Yamada would not be its only victim.

--- READERS' EDITORIAL NOTES

Tamsin: Writing a story is a bit like telling lies. It's easy to get into a tangle. So, if you spot any loose threads or holes in the plot, please point them out here. Likewise, please use this space to point out any inconsistencies of style and characterisation. Please do not make general comments; the /Discussion page is for that.

Minor issue in chapter five: "Take her to Japan?" cried Marlene, "I don't want her setting foot there. Don't you know what the Japanese did to Marlene's grandfather? Don't you?"

It reads as if Marlene is talking in the third person... Also, maybe the second and third sentences will sound more natural (as an American) if Marlene used "do you" instead of "don't you".

Please consider changing the "Jumping Jehesophat" exclamation used by the math teacher. I cringed when I read it.

Please consider altering the Pak's to Park's. I know there are Paks but Park is more common. Or maybe you should just change it to something that is easier to recognize as a Korean surname... like Kim or something. Also the character named Mok... I don't think Mok Pak is a common Korean name (I'm Korean). Maybe you were thinking of Mok Jinsuk?, but even then Mok is his surname.

Very minor, but this occurs twice:

"END OF CHAPTER TEN

CHAPTER ELEVEN"

you actually have 12 chapters :)

It's excellent so far, I'll be checking back here for more! (And I don't think there's much resemblance to HnG at all... aside from the fact that she's a prodigy - which is a fairly common theme in similar stories, e.g. "Searching for Bobby Fischer")

Malweth

to push away strand of deeply brown hair
--> to push away a strand of deeply brown hair -or- to push away strands of deeply brown hair

Numerous Mr and Mrs --> Mr. and Mrs.

Caitlin was sitting by a parafin
--> Caitlin was sitting by a paraffin

It's understandable that you're uncomfortable about talking about the war for fear of offending people, but, as you say in the note at the end of Chapter Five, there's really no getting around it, given the time-frame. Overall you seem to handle it well, though to me, writing that Yamada never fired a bullet seems a little too convenient as a way of mitigating the issue.

What did she care for Andrew Grant?
There was no U.S. President or President of the U.S. Continental Congress by that name. Do you mean Ulysses S. Grant?
but she hoped that she he would seek her out.
-->but she hoped that he would seek her out.
I don't want to you to continue
--> I don't want you to continue
referred to her as "Miss Wong"
--> referred to her as "Miss Wang"
that a boy was look for her
--> that a boy was looking for her
He was sent back home and spent three months in hospital.
Unlike the British, Americans don't conventionally say "in hospital". We generally say "in the hospital" or "in a hospital". If Huang Zi learned English in the North America, he'd most likely follow this convention.
tapped hers shoulder.
--> tapped her shoulder.
Are alright now, Caitlin?
--> Are you alright now, Caitlin? (Also, it seems more likely she'd say "miss" and not presumptuously refer to her by her first name.)
Yet, the advertisements on the walls featured childish cartoon characters doing adult things, such as a yellow dog on a bicycle enjoying a Lucky 7 cigarette or a furry, kitten-like thing, which was bright pink and green, drinking Asahi super dry straight from the bottle.
[ext] Asahi Super Dry, Japan’s first dry beer, was launched in 1987.
she was the more like to commit an indisgression
--> she was the more likely to commit an indiscretion
Suzuki bid them follow
--> Suzuki bade them follow (It's made a little awkward, though, by the use of "bade them follow" again two sentences later. Perhaps the first one should be "ushered them in."

At the end of Chapter Ten you have Caitlin taking up residence at the Takeshi house, but at the beginning of Chapter Six you said that Marlene agreed to the move on the condition that her daughter would live with her, not at the Takeshi household.

But now, standing in equisite
--> But now, standing in exquisite
was distraught when she grew out of her favourite bluejeans.
I could be mistaken, but I don't think bluejeans had yet come into fashion for girls, back in the 50s.
Caitlin was in her room, arranging her hair. It was no longer black: as she had got older, her hair had lightened in colour, taking on a warm auburn shade.
Unless you mean it was black when she was a baby, this contradicts earlier statements that it had been dark brown.

Anyway, I'd enjoy reading more, though I realize it hasn't been updated for a while, so this might be a dropped project. Either way, thanks for the read.

-Isildur

[1] To be sure, the small knight's enclosure from the star point is no longer novel, its having been popularised by Kobayashi Koichi, but this was the late 1950s, and IIRC this move was considered a slightly suboptimal way of developing a star point.

[2] Not our friend, fellow deshi Andrew Grant, but a former president of the USA!

[3]: Nice story! Just a note to say that the 1948 world chess championship was actually a tournament, in which Bronstein did not participate. You may change to fit the facts, or leave this anachronism in the name of poetic license. ilan Tamsin: Have changed to Smyslov - please suggest a likelier name if this is still no good!

This is a copy of the living page "A Cautionary Tale" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
CaitlinWang
ACautionaryTale/D...
Women
OpenGoStory
TiTsShu/Discussion


A Cautionary Tale / Discussion

Sub-page of ACautionaryTale

Discussion for Tamsins A Cautionary Tale page.

Scartol: I generally like it. As an avid fictionist myself (see [ext] http://www.just-text.org), I know how hard it is to find genuine, constructive feedback, so I'll try to provide some here. (Whether it is, I'll let others decide.)

Your mention at the outset of similarities to HNG may have prejudiced my thinking, but the presence of the ghost/spirit; the sudden interest in Go for someone who had never played; and the rapid (and hard-for-others-to-believe) display of skill are all reminiscent. I'm very interested in reading a more true-to-life story of how someone becomes interested.

The switch from chess to Go doesn't have much of an impact on me as a reader. It would be good to show a little more of Caitlin's love for chess at the beginning, the better to contrast her newfound interest in Go. Also, the name Uncle Sam is a bit awkward, calling to mind as it does (for me at least) the icon of American patriotism.

The dialogue isn't bad -- one of the hardest things to write, I find. However, you're using a lot of colorful verbs in the place of "said" (ie, "murmured," "commanded," "snapped," etc). These mostly distract from the flow of the discussion. "He said," "She said" is just fine and in fact keeps the focus on the words being spoken, rather than the narrative.

Or just leave out the verb. -- Sebastian

In the two years I've been captivated by Go, I've not yet written about it (with the exception of my cartoon introduction), for two reasons:

  1. I'm working on a novel (I may slip a bit into it at some point); and -- more significantly --
  2. Most literature that focuses on (or refers to) Go does so in an elegant and sublime manner. Kawabata's The Master of Go and the movie Mikan no Taikyoku do a superb job of blending the game with their much larger themes. Even the movie Pi -- probably the most well-crafted Western attempt -- throws only glances toward the game. I'm horrified that anything I write on the subject will be clunky and dull. (Personal reflections, which I don't mean to project onto your work.)

Like I said, this is good overall and I hope you keep writing it -- I'll definitely keep reading it.

Tamsin: Thanks Scartol. I suppose I did rather unashamedly rip certain things off from Hikaru No Go, but as I say my intention is to make a more serious point, although that may not become apparent until much later on. For now, I will say that Caitlin is not going to turn out to be a loveably cheeky character like Hikaru.

Maybe I should change Sam Wang's first name. I did not mean to invoke the "Uncle Sam" of the red and white top hat-wearing variety. On the other hand, I'm trying to think of the kind of English first names that Chinese Americans, Korean Americans and Japanese Americans might choose to use. Somehow, "Algernon Wang", for instance, doesn't ring true!

Second thoughts, though. One of the themes in my mind is the clash between Caitlin's self-identification as an "All-American Girl" and her actual identity as a member of an ethnic minority. So, the presence of an "Uncle Sam" might not be such a bum note here.

mgoetze: Hm, to be honest, it reads a bit more like a drama than a novel so far. In a novel I would expect more in-depth descriptions of characters, places etc., as well as more depictions of emotional reactions (as in, "she ran out of the room, upset. How could he do this to her! Her only thought for the rest of the night was..." and so on). Of course, for all I know, you are only building a rough moyo of a story and plan to flesh it out into territory later?

As a more specific suggestion, the following bit is extremely hard to imagine for me:

"I just want to try it, alright?" snapped Caitlin.

"Hey!" hissed Mrs Wang, grabbing her daughter's wrist, "You will not talk to me like that."

It seems like an extreme overreaction on the part of Mrs Wang to me... of course maybe you want to introduce that as one of her character traits, but then I would consider doing it more subtly.

Tamsin
My idea for Mrs Wang is for her to be more Chinese than the Chinese, despite the fact that she is white. She is also lonely and bitter, and hates it when Caitlin disrespects the things that are dear to her. Hence her rather unstable temper. But I will probably revise this and try to iron out the least convincing bits. Thanks for the critique. I appreciate it.

Otherwise, nice idea; I just hope the deja vu effect does not become too overwhelming.

exswoo Assuming that you're not writing this to make a point about OT topics, English names that Asian American use as first names are usually whatever common names you see in the English language. So lots of Johns, Michaels, Peters and whatnot.

Tamsin: I've probably written about as much OT stuff as anybody could ever hope to get away with, so I'm trying hard to be more go-focussed these days. But if I give away the moral of this story now, then it won't be any fun reading the rest of it... assuming it is fun to read, that is.

If people would like to e-mail storyline suggestions or character ideas, I'd like to hear from you. Cheers!

Zarlan: I agree with mgoetze about the depth. You don't "see" anything beyond what you consentrate on, which wouldn't hurt to "see" a bit clearer and one thing happens and then suddenly another thing does. Also I agree with Scartol about the Chess/Go constrast. Not about the colorful verbs though. They add to the depth and I have never found them distracting.

I don't quite understand much, but I asume that is supposed to come later (as in mgoetze's nice moyo-territory analogy).
I look forward to reading more.

HolIgor: I hope Xena features in this one.

If you have not any other particular reason or if you have not a particular combination in mind, it is better to change Botvinnik combination to somebody's else (Alekhine, Tal, Fischer, Kasparov ). As Bonvinnik willingly admitted himself, he was not good at combinations (relatively, of course). His understanding of positional game was superb though. Quite often he won games at move 60 and was later shown how he could have won them at move 30.

Tamsin: Thanks for the comments. You may notice me refining bits of the story in light of your suggestions. Maybe much later on, HolIgor, Caitlin will enjoy watching "Xena: Warrior Princess" on TV, but I can't see any other way of working that in, LOL. I have changed "Botvinnik's combination" to "Bronstein's combination", though.

HolIgor: Put some diagrams. They are a strong point of "Master of Go" and "Hikaru no go". What was the position Mr. Pak solved wrongly?

Tamsin: My idea was that Mr Pak was explaining the concept of two eyes to Caitlin, and had set up some kind of Black to play and live problem. However, Caitlin had noticed that there was a way to capture some White stones, a possibility Mr Pak had not foreseen because he had set up the position in a sloppy fashion to begin with. I don't think this is too unlikely, since in some ways it might be easier for a beginner to understand a capturing race than it is to grasp the concept of two eyes. Even so, it was as impressive for Caitlin to notice the possibility as it was embarrassing for poor old Mr Pak, and that was what caught Huang Zi's attention.

HolIgor: Still I suggest putting the diagrams in the text. The diagrams was what made "Master of go" and "Hikaru no go" so attractive. You can look at them, read some varaitions, solve some problems. They make the story alive.

It seems unlikely that a 1D person would grab white stones against somebody older whom they don't know. The rituals and traditions of the game are learned fast. This is a mistake a beginner would do but not a player of intermediate level.

About the small knight enclosure. First of all this was not the first corner and this was not fuseki. In the middle of the game nobody pays much attention to what is an accepted form of shimari. The position on the board dictates the strategy. Not everybody plays a small knight shimari from hoshi these days. I certainly don't play it. I don't know the purpose of such a move. I could be interesting to know in what kind of positions it is applicable.

tps12: Your portrayal of Chinese people doesn't quite ring true. I wonder what you think the story gains by making many of the characters of Chinese heritage. The marginally more believable premise comes at the cost of a noticeably inauthentic portrayal. "Write what you know," to cop a cliche.

I also found some of the sexual imagery a little disturbing, and wonder whether how much of it was conscious on your part. Most glaring was the scene which began with Caitlin's reading a romance novel and an allusion to her transition through puberty. Then we're confronted with, "Caitlin turned pink...She grasped a stone and slapped it hard...Mr Yamada passed again, and again...He then began to play." "Yamada played loose, fluid moves...she blushed and hesitated, as she saw how strong his shape had become." "She was so pretty, so delicate...she opted on a tight small knight's enclosure from her star point."

To bring these two thoughts together, I thought I detected a shade of fetishism in the story so far. Sticking with a white, male protagonist would likely produce more authentic fiction while not risking making readers uncomfortable. Or you could take the opposite tack and enhance these elements, making a metacommentary on the Western fetishization of East Asian cultures. Or even ignore me entirely as an oversensitive crackpot. Best of luck, whatever path you take.

mgoetze: I'd say you have to already be a bit disturbed (for instance by having taken courses in English Lit Psychology, or other disturbing activities) to read such phrases as "sexual imagery". The thought certainly never crossed my mind...

amc: I absolutely do not agree that any of the text has any sexual imagery of any kind, or at least not "sensual" imagery, if I may make a differentiation. There are references to puberty, sure, but this *has* to be a part of the life of any Westerner around that age. Hikaru got away with not having any "growing up" pain because he was directed at a younger audience, and besides was younger himself. Not having ANY reference to this in a story about a teenage girl would ring false to the utmost degree. As for the go-as-sex allegories, come on. Shape, light play, etc are all standard Go terminology. Just because the player is female it starts having weird connotations? You mention a white male protagonist, but this is simply an attempt to raise your own comfort levels. There is nothing, following this rationale, preventing someone coming here after the author changed it and starting shouting about homosexual imagery in a Go novel. :) Also, the main character is Chinese I think because the story takes place in the 1950, and by then only an Asian cultural background would allow a young girl to know about, let alone play, Wei Qi.

I have problems with this story, so far, but nothing to do with innuendo. It simply seems, to me, a bit underdeveloped. The heroine, to me, looks even more implausible than Hikaru. She doesn't have Shusaku teaching her, yet she's advancing WAY faster than Hika. She is also a bit "flat". You seem to be running towards the story too fast, and not spending enough time looking at the characters. She resents Chinese culture, but there is nothing at all that establishes her love for American culture. No friends her age from the Chess club trying to dissuade her. Romance novels are a tool for her, not something she loves. What is it *exactly* that she prefers about Western culture? where did she learn it? What did her mother do to the people that taught it to her? You seem to be extending too far without a solid base. I like the shape of the extension, but without the base it's too flimsy and can be destroyed by one bad move.

Note, bad analogies aside, I like the story. I just think that the third chapter should in fact be the fifth, after inserting a couple more after the prologue to flesh out Caitlin in a non-Go related environment.

mgoetze: Yes, I certainly agree about the rushing-towards-the-story feeling. But see my framework analogy further above. ;)

Tamsin: Having been in Japan for the last 10 days, I have been unable to work on A Cautionary Tale. I was amazed by some of the discussion above about sexual innuendo. Of course, Caitlin is female and will grow into a woman, and I will try to give her some realistic romantic experiences. But I'm not very interested in writing a "go soft-porn"! I agree that she is probably developing as a go player too fast, but it's like turning a moyo into territory, as mgoetze rightly says. One starts with the barebones and fills them in later. A good thing about writing a story as a wiki page is that one call alter it continually and substantially in response to people's suggestions - as I have done so already, in fact (for example, Caitlin's encounter with a ghost has currently become an equally spooky encounter with a diviner).

Also, maybe I should slow down the pace in later edits, but I would like to point out that I would like to set the main part of the story in Caitlin's adult life, when she becomes "Ou Katorin", Japan's number one (female) player. There is a clue in the prologue: Nakamura (formerly called "Jimenshita") Satoru is presented with a digital watch on his first day of work - now, I'm no history buff, but I'm fairly sure they weren't around in the 1950s and early 1960s, even in Akihabara (Electric City in Tokyo).

Tamsin: 9 September 2003. Sorry that I have not written any more for several weeks. Some very bad things happened to me shortly after I got home from Japan. For starters, I got ill and much worse than that, my fiancee of four years left me. I'm starting to feel better now, so I guess I shall resume the tale soonish, although I think it's high time I got back to some musicological research.

In that game in which Yamada tried to force a handicap on Caitlin: why didn't Caitlin just say after Yamada's second pass, "I pass too. I win by 360 moku." ? --[[Juuitchan]]

Perhaps because she was interested in playing a game of go? -- Evand

See RefuseToTakeHandicap -- Karl Knechtel

mdh: If you get the opportunity you should take a look at The Queen's Gambit (Walter Tevis). A book about a orphan girl who is a Chess prodigy and begins a rapid rise to the top Female player in the chess world. It felt a bit thin after reading it, and I think it was how it glossed over large portions of real life except for large conflict points, brushes with alcholism, orphanage, foster parent divorce and death. My point is to remember to flesh out areas that don't affect Go directly but do reflect on the growth of your main character.

Tamsin: Yes, that's a really good point. A major theme for me will be Caitlin's struggle to find love. She is going to be cold and ruthless, and yet I want her to be vulnerable and yearning as well.

Fhayashi: Jimenshita is totally ridiculous as a Japanese last name. Do a google search and rip someone's name off.

Tamsin: Okay. Can you suggest anything better? Preferably not a famous go player's name. Thanks for pointing out this out. (But if I do ever come across a Japanese person by the name of Jimenshita, allow me to have a good larf at you.)

Karl Knechtel: Ridiculous in what sense? English surnames are full of examples which both do and do not mean anything interesting/logical/coherent.

Tamsin: "Jimenshita" means "beneath the walls". Perhaps that is not such a great choice, after all. I have renamed him "Nakamura Satoru".

Tamsin: 12 September 2003. Many updates today. I have shown a very different side to Huang Zi's character - but how can I extract myself from this situation? He is a central figure, but it will be difficult for me to bring him back to terms with Caitlin after events in the Dragon...

Naustin: I very much enjoyed reading the story. I agree with the suggestion above that perhaps a little more charachter development might be better particularly before she discovers go. I have to say though that I already feel a connection with the charachter and want to find out more. On the topic of the erotic element. I felt that passage had an erotic element too. I think this is in line with her age which is being discussed in a developmental way, and with her obsession with romance novels. In other words I feel that it is not out of place but might be toned down alittle bit. Not anything drastic. From your responses it seems that you did not intend this effect. Perhaps just revising that part conciously thinking of how it fits with these effects might be all the sanding it needs. I look forward to new chapters.

Niklaus: It seems strange to me that Marlene mixes up Mrs. Suzukis first- and surname. Since she is so obsessed with Chinese culture, where surnames are mentioned first too, she should probably know that. (What language are they speaking, by the way? English?)

Tamsin: Yes, you'e right. I'll need to alter this. I simply wanted to make Marlene embarrass herself in some way upon arrival, but perhaps the fact she is still a bit drunk is enough. They are meant to be talking in English. It's difficult to know how to represent Suzuki's English (and that of other non-anglophones). I don't want to make her read like a bad spoof of the way Japanese speak the language, but I do want it to be apparent that she is not fluent.

Tamsin: I've changed it so that Marlene mispronounces Suzuki's name. This is a more natural error on her part, since she does not know any Japanese.

mgoetze: I think your omniscient narrator is telling us way too much about what's going to happen much later in the story (things like He was naturally a slow player, and would one day be known as "the rock" for his massive body, glacial pace and ultra-solid style.) I mean, I wasn't expecting the very first insei she ever played against in the league to be one of the few to actually become a pro, you might as well save the surprise for later. ;) Same goes even moreso for the great rivalry: I think your introduction of Yamada was very sudden, you got to the point extremely quickly, and then you even sketch out the rest of the relationship within the same chapter. Personally, I would enjoy a subtler approach.

Tamsin: Fair comments. I do tend to write while at work and my intention is to go back over the story later and revise it, fleshing out details and so on.

Tamsin: In light of your comments, I have begun a reworking. Thanks, it all helps.

This is a copy of the living page "A Cautionary Tale / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ACautionaryTale


A Compendium Of Trick Plays

Difficulty: Advanced Keywords: Joseki, Books & Publications

A compilation of material on trick plays by Ishida Yoshio, Kageyama, Mihori Sho, Maeda Nobuaki and the manga artist Fujii Reo published by the Nihon Ki-in as Hamete no Dai-Hyakka, subsequently translated into English and published by Yutopian. As of 2007, the English translation is out of print.

[ext] SGFs of games referred to in book

This is a copy of the living page "A Compendium Of Trick Plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
OutOfPrintGoBooks
EasyWayOutOfADoub...
WeakerPlayers
BQM186
Tderz/Books

Homepages
Velobici


A Dictionary Of Modern Fuseki, The Korean Style

Path: StylePath · Prev: DashNStyle · Next: KoreanStyleOfBaduk
Keywords: Books & Publications

Kiseido published this English translation of "Hyeondae P'oseok Sacheon" (현대포석사전), number 13 of the Baduk Dictionary Series. See the blurb at Kisedo's web site: [ext] http://www.kiseido.com/mofus.htm#K81

Calvin: This book is quite recent, since the original Korean version was published in 2000. Patterns covered include sanrensei, nirensei, high and low chinese, mini-chinese, kobayashi, orthodox, as well as some miscelleneous tasuki fuseki and modern variations of the Shusaku fuseki. There are some strategies for white that I haven't seen described elsewhere, although they appear in recent pro games. It's an interesting book, and very clear; however, like most Korean books, it can go deep into certain tactical variations. If you think star point josekis are boring and easy, you're in for a big surprise! After looking at this, I've concluded that I could spend a lifetime on subtleties of the star point. Unfortunately, it was written a little too early to cover some of the more spectacular fighting variations played by young Koreans like Mok Chin-seok. It doesn't have a lot of breadth, so the name "Dictionary" is a bit misleading. It tends to go 30 moves into the game, covering some of the early middle game consequences of the fuseki.

Alex: One of the things I found most interesting about this book was the Korean perspective - we're so used to the Japanese evaluation of fuseki patterns that at times I found myself thinking "THAT's considered an even result?"

To give an idea of what you can expect to gain from this book, here's a pattern I picked up that's been quite handy in my own games:

Avoiding a pincer

B1 for W2 is familiar to everyone, but B3 may not be. Usually (at least in amateur games), Black slides to W6 or, in order to build a light framework, extends to a. When Black slides to W6, he expects W to play b so he can complete a familiar joseki with B3. However, the slide allows White to pincer at c if she so chooses. If this would be advantageous to White and the three space extension to a doesn't appeal to Black, he can also play B3 immediately.

The problem with B3 immediately is that if White kicks at W4 and Black stands at d, he has made too short an extension from a two-stone wall, which most players disapprove of.

The Korean idea is to exchange B5 for W6 (to make e gote for White), then make a second two-space extension to B7, treating B1 and B5 lightly. Later, if B connects at e, he has aji to aim for in the corner.

Path: StylePath · Prev: DashNStyle · Next: KoreanStyleOfBaduk
This is a copy of the living page "A Dictionary Of Modern Fuseki, The Korean Style" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StylePath

Referenced by
Kiseido
ChineseFuseki
3464Enclosure
DiagonalAttachmen...
IntermediatePlays
KoreanGoBooks
Dynamic
Nachtrabe/BookRev...
WholeBoardJoseki
BQM212
BQM299
Dynamic/Discussion
RiffRaff/GoLibrary
Tderz/Books
Velobici/QuasiBlog
posting:46

Homepages
Oren
RobFerguson
Velobici


A Game of Territory

Path: GoHumour · Prev: UpperManchurianFuseki · Next: GetSoCaughtUpInAGameDuringLunch
Keywords: Humour

A Game of Territory

When I was living in Santa Fe, New Mexico, a fellow dan player and I used to play once or twice a week in a courtyard downtown. From time to time a young man would come by on his bicycle, watch us in silence for a little while, and then continue on his way. We invited him to play, but he declined.

After a year he finally broke his silence. We were in the fuseki. "Go is a game of territory," he informed us. "You are playing all over the place. You should make secure territory in the corners."

Again we invited him to play, but he declined and rode off.

-- BillSpight

Saesneg: I was teaching a colleague how to play in a country pub. Two lads came up and one asked what we were playing. I reeled off the usual script that we all come to know, "The oldest game in the world...deeper than chess...it's about surrounding...capture...territory...but the other guy might be surrounding you..." etc.

I turned to the board to place a stone. Then the other lad stumped me. "So are you putting those stones down at random, then?"

Path: GoHumour · Prev: UpperManchurianFuseki · Next: GetSoCaughtUpInAGameDuringLunch
This is a copy of the living page "A Game of Territory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


A Go Primer

Keywords: Books & Publications

A Go Primer by Gilbert W Rosenthal? is an 81 page book on Go, with emphasis on 13x13 games, published privately in September 1943.

This is a copy of the living page "A Go Primer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velobici


A Japanese Book Shop

Path: RandomTsumego · Prev: Jfc001 · Next: ReadingProblems
Keywords: Problem

It is called [ext] Kinokuniya. A large section in Japanese. Tens of thousands of books. It is very difficult to find a book if you cannot read. Figured out that they should be not far from the book with a golf club. Found two shelves of booklets. Different difficulty judging by diagrams. Bought three. 22nd Meijin (Cho vs. Kobayashi). A book on fuseki, unfortunately not very practical because there are no star point moves in it. And a book of problems.

It will be very difficult with two first books because there is a lot of text there. I will have to learn to guess what is good and what is bad.

The third one is fascinating and humiliating at the same time. I have a feeling that I've seen these some of these positions. In my games. Blew them, of course. The book has an author. I can compare characters. Cho Chikun he is. Problems are quite difficult for me. I don't see solutions at a glance. Intermediate to difficult.

Now a problem. I think that I am not violating his copyright too much posting one problem. I even think that he has no copyrights on these problems. But I believe that he can solve them.

This problem comes from Xuan Xuan Qi Jing/Gen Gen Go Kyo, first published in 1349.

Black to play.

I regret to admit that I lost this one recently.

--HolIgor

/Attempts

/Attempts2

/Solution

[ext] Article in MSO website

Path: RandomTsumego · Prev: Jfc001 · Next: ReadingProblems
This is a copy of the living page "A Japanese Book Shop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
RandomTsumego

Sub-pages
Attempts
Attempts2
Solution

Referenced by
ProblemsAndExercises
GoBooks
XuanxuanQijingPro...

Homepages
Gronk
Rcarn


A Japanese Book Shop / Attempts

Sub-page of AJapaneseBookShop

Black to play.

Post your solution here.

HolIgor: I won't post a solution yet. In fact I am amazed at the level of this problem. Could it be dan level? We have not heard from our dans yet.

I lost it in an IGS game. I agreed gladly to this position considering it a sure win for Black. But it proved to be much more difficult than expected. So, I decided that Black loses here.

- Perhaps I should have added I'm a European 2 dan. Goran

When I opened a book at a random diagram I could not believe my eyes. Is it possible for Black to win?

Some general words about the solution. The motifs are normal: a group with an eye wins agains a group without eyes, hence some eye stealing, a sacrifice to gain a tempo, shortage of liberties. But everything requires exact reading.

How about a ko? (9 at 1)

Goran

HolIgor: Black can do better.

Black 1?

MortenPahle:

I'm not sure of the best 'defence' for White, but I cannot see any quick way for White to save his stones after B1...?

Black 1 fails

White rebuts this with a simple outside attack true to the fundamentals. HolIgor

Oops. I thought Black could cut one to the left of W6, but he cannot.

DaveSigaty: I couldn't figure this one out. Finally I gave up and searched my books for an analysis - I wasn't even close to finding the key play (which is Black's second play rather than his first!). The honor of posting the answer belongs to HolIgor when he is ready.

My attempt

Before HolIgor does so, allow me to make a try... After B7, White clearly is one move behind.

Better defense (Black 11 at a, White 12 at b)

A better defense for White seems to be W2 here. After White 12, Black loses despite the me ari me nashi.

Improvement

Black however has an improvement with B7 here. First destroying the eye, then moving out seems to be enough to save Black.

No good either

Playing W6 on this side does not work either. After B7, the best White can do is to capture B5 in sente.

Last defense?

One more line of defense seems open for White, namely W4 here. But the B5 - W6 exchange again saves the day. If White plays Wh6 at a, Black plays at W6, and gains liberties again.

-- AndreEngels

White's defense?

I hate disagreeing with stronger players, but how does Black play after W6 here? Black must defend against White a. Black at b gives White d and Black dies.

Black at a gives White c and Black dies. Black at e again gives White c and Black suffers? -- MortenPahle

You should not hate disagreeing with me. Certainly not when, as in this case, you are right and I am wrong. -- AndreEngels

HolIgor: The move proposed by Morten is a strong defence but Cho shows how to beat it. Consider it a new problem.

Black wins still!

Black e, White c Black 3?

Goran

Yes, Black sacrifices two stones but kills the rest. --HolIgor

Thus the first move is found:

Black 1 is the first move.

White's strongest defence is W2. So the problem is to find Black's second move; which is the key, as Dave put it.

-- HolIgor

Black 1 seems to work

Goran

Yes, this is the solution. The variations should be considered further:

JBS Solution?.

Alternative solution?

dnerra: I just looked at this problem and read out this simple-minded sequence. It looks so obvious that it might be worth discussing: What did I miss in this sequence?

Tesuji

Apparently, W1 in this diagram is the only move here. (White a, Black b, White 1, Black c should usually be very good for Black, as White has to come back and make life at d.

HolIgor

Tesuji

The usual tesuji in such cases is this Wh1. I give only one variation. But one has to be very careful.

The problem is very good. It was published more than a half millenium ago.

This is a copy of the living page "A Japanese Book Shop / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts2
Solution

Referenced by
AJapaneseBookShop


A Japanese Book Shop / Attempts2

Sub-page of AJapaneseBookShop

Black to play.

I've gotten this far. Not quite sure what White's best next move is.

unkx80: Someone erased this diagram and replaced it with the one below at [1]. I have restored it: the new diagram and its discussion is moved below to [1].

White to play

This doesn't look too bad...

unkx80: White 1 at a works the same way. =)

Black is captured

If Black tries to escape with 2, White can capture.

White to play

And if Black doesn't force White somehow, White 3 captures the stones.

Black to play

Perhaps we should step back to here. The problem with Black playing anywhere besides the marked spot is that White will play there which is very big for her.

I'm stumped. I've tried other variations, but this one still seems the most promising. If you know the answer, please don't post it here, but perhaps show the first two moves of it.

[1] The new diagram.

Black to play.

The diagram that replaced the original in the very first diagram.

Black to play.

Anyway, to answer this one, White simply plays atari at 1 and blocks at 3. White wins the capturing race.

--unkx80

This is a copy of the living page "A Japanese Book Shop / Attempts2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
AJapaneseBookShop


A Japanese Book Shop / Solution

Sub-page of AJapaneseBookShop

Main Line

Solution

Continuation

White has only two liberties.

If White a, Black b and White cannot connect underneath (shortage of liberties).

Sacrifice

Black sacrifices two stones to win the semeai.

Variations

After B7, White clearly is one move behind.

W2 and W6 puts up fierce resistance.

Black sacrifices two stones but kills the rest.

No good either

Playing W6 on this side does not work either. After B7, the best White can do is to capture B5 in sente.

This is a copy of the living page "A Japanese Book Shop / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Attempts2

Referenced by
AJapaneseBookShop


A Journey in Search of The Origins of Go

Describe AJourneyInSearchOfTheOriginsOfGo here.

This is a copy of the living page "A Journey in Search of The Origins of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
RomanceOfTheThree...

Homepages
Velobici


A little knowledge is a dangerous thing

Difficulty: Beginner Keywords: Proverb

Also known as Reaching Beyond The Bounds Of One's Ignorance...

The condition whereby a weak player reads a few articles on SL, likes the idea of, say, a 4-4 point low approach one-space high pincer, plays it against a stronger player and then wonders quite why it all went so horribly wrong.

Also frequently manifests itself as an impulse to fight a ko because one knows how, without having the first clue as to whether it can actually be won or not, and in tendencies to play a move based on a proverb rather than a reading of the game, although fortunately there is an antidote to this sin....

Not that I'd know anything about any of this, of course... ;-)

Phlegmatic

"A little learning is a dangerous thing; drink deep, or taste not the Pierian* spring: there shallow draughts intoxicate the brain, and drinking largely sobers us again." (Emphasis added)
-Alexander Pope (1688-1744), _An_Essay_on_Criticism_.

( * Pieria is the region in Greece in which the muses, the protectors of art and sciences, and sources of inspiration, were thought to dwell.)

This is a copy of the living page "A little knowledge is a dangerous thing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HumourAlmostProverbs

Homepages
Geno


A New Approach to the Creation of Go Problems

Path: TeachingMethods · Prev: UnderstandingJosekiAsABeginner · Next: ShigenoYasuda

Imagist: I have been doing a lot of go problems lately. I collect these problems from various sources, mostly books, but also the internet and pamphlets handed out at go events. Go problems have helped my game a lot, but I have noticed a number of problems, most notably:

  • Even without looking at the directions such as "White to live" or "Black to kill", the general situation is usually clear. If black has stones in the corner and white is surrounding the corner, it is clear that white is trying to kill black, and the problem will be either "White to kill" or "Black to live". The problem lies in that stones that have no effect on the problem are removed from the problem. While this simplifies things for the person making the problem, it does not help the person doing the problems. When a life-and-death situation occurs in a game, the unrelated stones don't magically disappear. Including unrelated stones in a problem helps the reader to recognize life-and-death situations during a game and to differentiate between important and exterraneous stones.
  • Problems always have a stated goal. "White to connect the marked stones" or "Black to create ko" are the problem. In a game, the local objective you may be thinking of is not always the correct objective. I rarely am able to recognize when a life-and-death situation comes up in my game because in a game I am generally thinking with the objective to "Make influence toward the right" or "reduce my opponent's territory along the bottom edge."
  • Problems are always solvable for the stated objective. The assumption is that if the problem is "White to kill", white can kill. Usually when I recognize a life-or-death situation, if I can live or kill, I recognize how to do it. I have no doubt that this comes from my studying tsumego. However, if I cannot kill or cannot live, I often do not recognize this immediately. Usually I end up staring at a dead group for a long time and sometimes attempting to save it, occasionally even dying in gote. The reason for this is that go problems have taught me how to make life or kill, but not to recognize when it is impossible for me to make life or impossible for me to kill. Additionally, there are some times when ko can be made but the problem only lists the way to unconditional life or unconditional death. There are many cases where I have needed two moves in a row to make a large invasion work, and would gladly given up a small group or killing a small group by making a ko to gain the two moves in a row. Unfortunately, go problems do not effectively teach one how to create ko.

I propose the following solutions to these problems:

  • Include extraneous stones in go problems. Ideally a whole-board situation should be given, but this can be taxing for both the creator of the problem and the solver of the problem, so a comprehensive local situation is fine.
  • Do not state a goal, and show all variations. If there is more than one possible goal for a situation, give the way of achieving each as a solution, discussing the merits and characteristics of each. Not only does this teach the solver to see multiple possibilities in a situation, but also to see which goal should be pursued in a situation.
  • Do not show who has sente. This is related to not giving a goal, as often telling the who has sente makes the goal of the problem clear. This also allows us to get more out of a problem, as it allows us to solve it twice. A notable exception to this rule is if playing a problem as one color gives a trivial solution.
  • Intermix different kinds of problems. In a game a player is usually presented with a variety of situations intermixed. Rarely is a player presented with a nice group of opening problems, then a few tesuji problems, and then a few life-and-death and endgame problems. While it makes sense for a player to look at a group of endgame problems if he/she wants to work on his endgame, general collections of problems should not categorize their problems so strictly. Instead, the situation should be given and the reader should be left to figure out what kind of problem they are dealing with. This may necessitate comments such as, "White should leave W3 as a ko threat unless it is very late in the game." or " B8 and W9 are small and should be left until the endgame."
  • Discuss variations from BOTH players' perspectives. In a problem designed for black to kill, one should also discuss how white should die to produce the best aji, and so on.
  • Do not make every problem solvable. In a game it is just as useful to know that a group is alive as it is to know that it is dead. This is also useful for teaching how to use ko threats or even ladder breakers; given two local placements in a row (i.e. a ko threat and a second placement after the ko threat is ignored) many groups that would otherwise live can be killed.
  • There are always exceptions. These guidelines lead to some very dynamic and challenging problems, which is a good thing, since that is what Go is like. However, beginners might feel lost and without direction in this kind of problem, so it may be beneficial to break some of these rules for their sake. Also, if you are giving problems as examples to reinforce a concept, it is inappropriate to give problems with possible solutions that are unrelated.

Richard Hunter You do not say whether the problems you have been studying are in English or Japanese. I suspect English, which has a limited offering. Problems in Japanese include most of the things you are looking for. Many players need to brush up on fundamentals (look for 基本詰碁). What you want might be more readily found under 実戦詰碁 or real game examples. I think there is value in both. Study whichever you prefer.

Example:

Black to save marked stones

This is the old way of showing a problem. A goal is clearly stated and sente is given to black.

B5 at B1

Black throws in for a connect-and-die. B5 is at B1.

This is the old way of giving a solution. One solution is given, without consideration for a wider situation.

Example 2:

This is the proposed method of stating a problem. A complex situation is given and the solver is left to find the best play given the situation.

Black has sente

The vital point is the throw-in at B1.

Black has sente

If white plays W1, black captures the marked white stone and connects.

Black has sente

If white plays at W1 capturing the marked black stone, B2 creates a connect-and-die. This is best play for white, as it captures a stone and saves the marked white stone for the time being (it is not in black's best interest play at a until the endgame because there are likely larger moves). Additionally, white can play at a as a ko threat to kill the black stones.

White has sente

If white has sente, W1 at either a or b prevents the connect-and-die mentioned earlier.

White has sente

However W1 is the best move because it serves a double purpose. It kills the black group because after the sequence B2, W3, black cannot play at a because it would be self-atari. W1 also connects the marked stones to the main group so that black cannot use b as a ko threat later. Note that while c makes a self-atari, b still threatens white.

Bill: Diagram changed.

Steve: As I see it, W1 in this diagram, or White b in the previous diagram both leave 2 ko threats for Black in this position. The only difference would be that b in this diagram is a ko threat which may give points on the outside. As such, I'd suggest that the proposed solution should point out that the difference is in the value of the ko threats available, not the number of ko threats (that doesn't seem clear as it's stated at the moment).

This is the proposed method of giving a solution. Note that it gives variations for both black and white, and the best solution based on a larger local context. This teaches us to consider all variation and to choose our answer based on a wider way of thinking.

Path: TeachingMethods · Prev: UnderstandingJosekiAsABeginner · Next: ShigenoYasuda
This is a copy of the living page "A New Approach to the Creation of Go Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
Tsumego


A Novice Tries To Write A Go Program

Keywords: Software

Very random, unorganized thoughts

Feel free to add comments to these by Gorobei.

Well, let's take a quick look at the numbers (ignoring superko, snapbacks, etc)...

  • Number of points: 361
  • Number of possible board positions: approximately 3^361
  • Number of possible games: approximately 361! (361 factorial)

These are so big as to make chess look like tic-tac-toe. Not too promising for a brute force approach. Go is PSpace hard (Lichtenstein,) so naive simplifications don't seem promising. Analysing games at various skill levels seems to bear this out: expert games seem to have large undecided battles, novice games are a series of fights to the death. The "lightness" of pro games seems to automatically drive towards high complexity. In a handicap game, Black must try to contain the interactions of unsettled groups, and thus reduce the great complexity. In short, there is no way to reduce the big numbers into the brute force range (in 2001, maybe by 2050, though)

How about local patterns (e.g. a cache of 5x5 or 7x7 areas with pre-computed moves?) 5x5 has a space of 3^25 (assuming white, black, empty.) That's too big, but even it is wasn't, games often have key plays that wouldn't be seen even by a 9x9 pattern cache.

Smart patterns (ala GnuGo) look somewhat more promising, at least for local, tactical struggles.

Expert code to analyse life and death, capturing races, ko-fights, probable score, etc, seems useful.

Classic pruned search seems doomed to fail: the time between move and outcome is too high. This also seems to doom pure bucket-brigade ANN reward-assigners.

Can we write a decent learning Go program?

We could try:

  • a pure self-learner - e.g. genetic algorithms.
  • a move predictor that we run on a test set of expert games, e.g. an autoassociator
  • a "society of mind" type system with competing agents
  • a hierarchical system with each level planning over decreasing size areas on the board

The checkers experience makes me think self-learning is a dead-end by itself: experts teach novices, novices teach bad habits.

Move prediction seems interesting if only to gather statistics about the problem space. Given an expert's move, how often does the local space (e.g. 5x5) predict the move based on other pro games?

Some approaches seem somewhat promising: build a bunch of experts, add some arbitrators, and hope it all turns out alright. Perhaps more flexible than a "big main loop" type approach. ''Q: how much GnuGo effort is spent tweaking the main loop versus tweaking the subroutines?''

dnerra: I could answer this question if I would understand it. What do you mean by the main loop? If you mean a global lookahead (global alpha-beta reader), the answer is -- none at all! GNU Go does not yet have a global reader, and introducing one is certainly an important, but long-term goal.

Gorobei: Please excuse my stream of consciousness writing. By "main loop," I mean the bit of program that decides where to spend computing resources and chooses the best move amongst the competing candidates based on the current board, who is ahead, the complexity of the position, and the time remaining. In GNU Go's case, I guess, this would be the code that would eventually be replaced by a strategic alpha-beta reader. My half-formed thought was that if most defects in GNU Go's play can be fixed by tweaking patterns, life and death analyzers, etc, then a bunch of local experts might play a decent game. If, on the other hand, defects often require tweaking or rewriting the code that uses the local experts, the flat model of local agent at the very least would need to be augmented with higher-order, more strategic agents.

dnerra: That is a very good question. I think more time is spent on what you call the "local experts" (tactical "Can I capture this string?"-reading, the pattern based life-and-death-reading, the influence and territory evaluation, a connection reader (not yet used much, but definitely important in the future)). But that does not mean that weaknesses are mostly due to them.

The "main loop" (make_dragons(), value_moves.c, move_reasons.c) has quite a lot of heuristics, which work good for a lot of cases, but often very bad for others. I think there are various reasons why tuning the main loop is not as attractive: If you do a 5% reading speedup, you know you have done s.th. useful. If you change some of the top level heuristics, it will improve play in some situations, but it will break other cases. So you never can be sure you have really improved the program. Also, if you assume that the rest of the engine is changing, than any change at the top level might become nonsense after a while, whereas an improvement of a "local expert" will not cease to be useful.

When I first got into GNU Go, I started doing some top level stuff; now I don't like it so much anymore. My personal impression is that 1. GNU Go could definitely still be improved by tweaks in the main loop, but 2. that you can spent as much time as you want on those heuristics, you will always get cases where they fail really badly. Others involved with GNU Go might disagree here (and I may well be wrong), but I think those heuristics will have to be replaced at some point by a global reader.

Hierarchical systems always seem seductive: my local experts fan out across the board, report to their local captains, captains report to majors, etc. Status reports flow up, and orders flow down. Each individual makes good decisions as to defense vs attack, etc, and produces nice plans based on his resources. It's a nice idea, and appealing to us that read war books. One problem is that war accounts are usually written by people who aren't dead.

Would it help to have a SETI@home size pool of compute power?

In theory, a good screensaver client could be successful. Go boards make for nice looking screensavers (better than FFT trash or big molecules.) Go programs would have better competitive appeal ("my local program is playing at 74%" beats "I've spent 3000 hours of compute time and found 0 aliens.")

Jared Beck: Let us consider the feasability of creating a database of whole-board (global) moves. It is not feasible to consider every possible game. We must then arrive at a set of games which are worth considering. As stated at the top of this page, there are approximately 361! legal games. (Slightly less than 361! because you can't play suicide moves) 361! is apx. 1.438x10^768, apx. the total number of legal games. However, the number of "good games" is a much harder problem. Using a library of opening moves reduces the number of games, and brings us closer to the set of "good games". If, for the sake of argument, we use a ten move deep fuseki library, containing N fuseki patterns, the total number of games is now (351!)N or (4.3x10^742)N. This number is still far too big for even distributed computing. Other methods of reducing the total number of games considered would be necessary. If a library of good shape were used, the total number of games could be greatly reduced. However, in this approach, the flaws of the shape library are carried over into the resultant global move database. (Just like the flaws in the fuseki library would carry over) 7/24/2003

Should a program care about how a position was reached?

At some level, a go player should be able to look at a board, and decide what the objectively best move is. Q: in pro games, how often is the move played close (e.g. with 3 points) to the previous move? How often would another expert pick the same move, or area, only seeing the board, not the previous move?

If the current power of computers is insufficient to find the best move, should we try to "use the opponent's computation" by also considering his previous move?

My gut feeling is No: it is better to build knowledge about the board, caching as much as possible from turn to turn, so that as areas become settled, we no longer devote compute power to them. Easy to say, but hard to do.

Concepts that must be represented in a Go program

  • The physical stuff: board, point, stone, player
  • The rules: territory (at least for scoring,) ko, time
  • Stuff needed for analysis/play: this is, of course, the hard bit. Go has a large vocabulary of terms, and it might be instructive to try to categorize them into conceptual groups:
    • Shape: BambooJoint, Geta, DoubleHane, Hane, IkkenTobi, Tsuke, Keima, Kosumi, Ogeima, Ponnuki, TripodGroup
    • Tactical: Atari, Dame, Damezumari, DoubleKo, DoubleSente, Hamete, Kikashi, TenThousandYearKo, MeAriMeNashi, Motare, Nakade, Nobi, Nozoki, Descent, Semeai, Snapback, Suberi, Tesuji, ThreeStepKo
    • Strategic: Aji, Thickness/Atsui, Dango, Furikawari, Hasami, Hiraki, Honte, Kakari, Keshi, Korigatachi, Miai, Oba, Sabaki, Shimari, Shinogi, SqueezeTesuji, Tenuki, Territory, Tobi,
    • Rule: ByoYomi, Fujite, Jigo, Ko, Komi, MirrorGo, Nigiri, Prisoners, TripleKo
    • Abstract: Chuban, Fuseki, Gote, Joseki, Katteyomi, Kiai, Moyo, Seki, Sente, Shicho, SmallMove, Tedomari, Tewari, ThankYouMove, Tsumego, Yose, probe
    • Physical: Goban, Hoshi, Insei, Komoku, Sansan, Shodan, Takamoku, Tengen

These are somewhat arbitrary, especially because many concepts span multiple categories. E.g. I tried to keep concepts about local situations in tactical; more global ideas (that still suggest play) in strategic; and ideas that do not suggest a line of play in abstract. However, tactical is not purely local, nor is strategy always global. A cynic might say that tactical is what you do when you know what to do, strategic is what you do when you don't.

It is interesting that "eye", "snake", "dragon", "unsettledness" etc, do not appear in the word list. Is this because they are intuitive, common concepts (i.e. there is no single word to describe them,) or because they are really less important ideas?

Positional Evaluation

Initially, it seems obvious that position evaluation (is board A or board B better) is a requirement for a game playing program. I would almost not consider a program good unless it could perform relative analysis. However...

  • Tic-tac-toe (even in high-dimensional spaces) does not need deep position evaluation to play well (because the game is simple.)
  • Chess uses positional evaluation because
    • deep alpha-beta, etc, searching needs evaluation at the leaves
    • positional evaluation is a good predictor of game outcome (e.g. up a bishop will decide the game.)

Even though it is not clear that a computer Go program needs an explicit evaluation function, it seems useful because:

  • we can ask if it thinks it's winning or losing in a game
  • we can ask it which of two moves it prefers

In Chess, the natural unit of goodness seems to be a pawn. Note that this is a bizarre measure of goodness: surely the value of a pawn changes during the course of a game. In Go, it seems the natural unit is one point of territory. This is a more natural measure because it relates directly to the final score. Both games have a trinary outcome (win, lose, draw,) yet players have a continuum on which they judge how well they are doing.

If positional evaluation was everything, we would expect an expert playing a handicapped novice to resign aftrer the first move (i.e. the novice has more territory.) Because this obviously does not happen, it must be that a second order statistic is involved. Call it unsettledness, opportunity, volatility, choice, etc. The game of backgammon makes this concept explicit: a player may "double" the stakes requiring the other player to resign or accept double odds. If he accepts, the right to double is passed to him. Wall Street geeks will recognise doubling to be an exotic option.

(Note: choice and sente need elucidation)

Positional evaluation seems to depend on at least the following:

  • probable territory
  • unsettledness
  • choice
  • sente

Stuff not entered yet:

  • Board evaluation: territory and moves (as in amount of sente)
  • Influence maps and local propagation through patterns
  • Other map types (threat, area, life)
  • Continuous vs Discrete - even Death is continuous
  • Possible worlds, Territory, and Complexity

HolIgor: I wanted to create a go program too. I have written it. It makes moves and does not allow you to make an illegal move. I cannot count territory though, so the rules were quasi Chinese (it counts stones and one point eyes).

The next thing to do was to determine an algorithm. The random was the simplest. I used it while debugging the program.

Then I made several simple algorithms and matched them.

I had a champion very soon. I call it a crawler. The algorithm was simple:

  • make a move that produces a group with the biggest number of liberties.
  • don't play Damezumari moves.
  • don't punch your one point eyes.

Guess how it played. Slowly it made line accross the board. One large group. If there was an obstacle on the way it turned. Of course it was slow, but everything was connected and even for a human player it was not easy to kill this large but slow group.

For several months I could not write an algorithm that would beat the crawler. The problem was in connections. Algorithms left holes through which the crawler penetrated cutting everything into pieces and eventually strangling separate groups.

I have an algorithm that beats the crawler now. It has beaten IgoWin first time when I matched them, but generally IgoWin is much stronger. My program was lucky that time. It remains extremely weak. Perhaps one day I will have some new idea.

Gorobei: Crawler is a neat idea. Kinda like a young, smart kid playing Go for the first time. It's a great test opponent for Go programs: their play against it should reveal a lot about how well they understand making territory and eyes.

SifuEric: I have some ideas about how a program should play go. To me, I think it should try to mimic how a human plays. Chess programs do not play how humans play. They find the mathematically best move, either from a table or from calculation. Go is more than just winning; elegance is a major factor that can reveal the true talent of a good player. I think a Go program should have at least a model of human thought.

Here is what I have been thinking about: The computer decides a score for each player based on the current board. That score is a weighted sum of aspects of certain basic principles such as shape, influence, and territory. The weights for those things changed as the game progresses, because, for instance, shape is not as important in the endgame as it is in the rest of the game.

The computer would then pick several moves that it thinks could be its best move. It then does a search to some specified depth, going back to analyzing the board, then guessing moves.

If you have read Fluid Concepts and Creative Analogies by Douglas Hofstadter, you have an idea of how the computer analyzes features such as shape and influence and determines possible moves. Basically, good shape is stored in a network (a directed graph). Basic shapes (up to some small number, possibly 6) activate edges in the network probabilistically, and parallel agents follow the edges. Each edge leads to another shape. The missing stone or stones in the shape are guesses for the next move. Similar networks work for influence.

The real problem I had, and that I still have no solution for, is how to quantify influence. I don't even know if I really have a good grasp on exactly what it is. I think this will be hard (at first).

John F. I know all or almost all go programs measure influence, probably because (a) Zobrist did it and (b) it suits computers. But I suspect it's all a waste of time. And it's also computationally intensive. I suggest that if you measure thickness instead (atsusa, not atsumi) you'll find it's easier and a lot more useful. So you measure a group by (something like) the security of its eye shape, cutting/peeping/etc points, its size and open directions it faces in. You then have information that is of strategic as well as tactical value. And all rather easier to compute. Also, more human-like so easier to debug and develop.

The computer would (and should) be able to learn. It seems like it would be impossible to populate the network by hand. The computer would learn by reading pro games and adjusting the weights of the edges and adding new nodes when necessary. Learning from pro games works because pros make more good moves than bad ones, so it could be unsupervised. It could also examine its own games by doing a deeper search of its moves.

Just my ideas.

DJQuackQ: The problem with analyzing pro games is that the smallest difference in board configuration (and I'm not talking ladder breakers, etc here) often significantly change where the biggest play is, or even whether a specific move is really good or really bad.

See also:

  • SomePhilosophicalQuestionsAboutComputersAndGo
  • [ext] http://www.intelligentgo.org/en/computer-go/overview.html
  • GoPrograms
  • GoPlayingPrograms
  • TheCodeSoFar - It's time to write code: my grand plans are sufficiently nebulous that the only thing to do is to write code that solves the problems in Graded Go Problems For Beginners. I'll start at problem 1, and enhance the code as it runs into problems. Kinda like extreme programming, dude :)

Wow! I've been searching all over several wikis looking for specific information on writing an actual Go Engine, and here it is! :) I've been kind of haphazardly working on a Go program myself, and have independantly ran accross similar ideas and conclusions as listed on this page (Is that good thing or bad thing? :P ). I was actually wondering if you'd like to combine efforts (put our heads together, etc). I'm curious as to how the "locals" might feel about an all-out "Build a Go Engine" project on SL... Because it's Go related, but also tangental in that a lot of space is going to taken up by irrelivant (in terms of Go) technical ramblings. If we aren't welcome we could move it over to my wiki (which is pretty pathetic right now) at [ext] http://attiki.cjb.net/AttikiWiki or even take it to c2.com (the Portland Pattern Respository) where the locals might even assist in design being as they're just a bunch of geeks anyways (I mean that in a good way :).

Regardless, send me a line at ishnigarrab@earthlink.net or aim: Telemakh0s? or just post something on my wiki. (I wish SL had the ability to e-mail notifications...)

Hope to hear from you soon --IsaacFreeman

As far as I know, it is vanishingly uncommon for a group of strangers to self-assemble into a useful team for the early design stages of a software project. And while it seems to be a perennial hope that one's seed of inspiration and willingness to lead qualify one to solve the early recruiting problem and the design problem by encouraging and coordinating the design efforts of strangers, I've never heard of that being successful either. What *is* often successful, considerably more successful than I'd have expected if you had asked me 20 years ago, is to put together a working system oneself (sometimes not working particularly well, but at least a promising prototype; and sometimes not exactly by oneself, but with people who already know you, not strangers) and then encourage strangers to fiddle with it. Once you have a system which is interesting for people to mess with and which demonstrates that the early design problems are solved, the problems of recruiting people, and of combining the efforts of many people into useful progress on a single project, seem to become vastly easier. So if you are sufficiently dissatisfied with computer Go projects designed by others (like GnuGo) that you are driven to start from a clean slate, my advice is to start by doing enough of your initial design and implementation yourself that you can let the prototype do most of the work of recruiting. -- WilliamNewman

OtherGamesConsideredUnprogrammable

This is a copy of the living page "A Novice Tries To Write A Go Program" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...
BlueWyvernsComput...
ComputerGoMusings
Probability

Homepages
Gorobei
Gyom
IsaacFreeman
Sebastian


A One-Dan Pro may be Stronger than a Nine-Dan Pro

This statement relates to the present boom in Korean professional Go. The competition between the Yeongusaeng aspiring to become pro is so fierce that, by the time they effectively turn professional, they are already strong enough to compete with the strongest professionals.

Several professional shodans and 2 dans are playing in the Korean Baduk league with decent results, others are reaching leagues or otherwise final stages of major tournaments. E.g. Kim Seongjae? 1 dan reached the league stage of the GS Caltex Cup, Bae Junhee now 2 dan did the same in the 35th Myeongin, Choi Kihoon 1 dan was runner-up in the challenger final of the 51st Kuksu, Han Sanghoon 1 dan was runner-up in the challenger final of the 41st Wangwi and finalist in the current LG-Cup. (December 2007)

Han Sanghoon, maybe the most prominent professional shodan after reaching the LG-Cup final, relates to this question in an interview:

I remember that it was very hard to become a professional. I was almost 18 and it was my last chance to win the qualification among inseis. Of course, I did not think, that I can show good results quickly. I was surprised, that professional tournaments are not much harder than the insei league :) (See [ext] here)

Recognizing the problem of a number of very able players not passing the exams and being lost to professional go, Yu Ch'ang-hyeok even proposed to open professional tournaments for the strongest amateurs.

To relate this to european ranks:

Prior to 2002, when Alexander Dinerstein become a professional, The Deutsche Go Zeitung related that he was currently studying to become pro in Korea in one of the MANY Baduk schools. He was 2000 European Champion (I don't know of 2001 EGC) and an amateur 7 dan. When he went to Korea, he was in 9th grade, of ten, with 1st grade being the strongest, and thus seems to have no chance of joining the few (2-4) new professionals that come out each year.

Comments

  • Anonymous: There was a team match tournament between 9 dan pros and 1 dan rookies in Korea (Nov 16. 02 ~ Feb 1. 03). By 12 games between 9 dan team and 1 dan team, 9 dan team won the tournament with 7:5. Pretty close, isn't it? And considering that 9 dan team had 4 'gangs' (Cho Hunhyeon, Yi Ch'ang-ho, Yu Ch'ang-huk, Seo Pong-su) and Jiang - Rui Naiwei couple (5 wins out of 7 were made by these players, except Seo Pong-su), it wasn't just an "ordinary" 9 dan team.
  • Go World has several articles/notices about 1 dans beating 9 dans as well. (GW 35, GW 66)

This is a copy of the living page "A One-Dan Pro may be Stronger than a Nine-Dan Pro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Referenced by
ControversialStat...


A pathological seki

Keywords: Life & Death

Twisted, huh?

If Black plays on a, White answers on b and Black loses the capturing race.

I don't know whether this is a classic strange position or not. It doesn't seem likely that such things could appear in real games. I stumbled across it years ago while trying to construct an algorithmic definition of seki. (It convinced me to work on something easier.:-) I think it's interesting as a suggestion of how to create sekiish positions with arbitrarily large numbers of shared liberties. -- WilliamNewman

Is this the continuation?

I think the correct way to continue is this, resulting in an "ordinary" seki. Weird position, though. --Dansc
I don't see why that move 4 is the best move for white. Why not play to reduce the liberties of the weaker black group, instead of the stronger black group? After all, if white can capture the weak black group, the stronger black group has no eyes and will die. Thus, why not play 4 at 5? After that, the upper right black group has only three liberties, while the white groups have four liberties each, so it seems as though black should lose the capturing race. -- WilliamNewman

Ist das nicht ein Snitzelbank?

Bill: Nope, but he does lose sente.

WilliamNewman: I have since found somewhat similar shapes [ext] elsewhere

mmm... Snitzelbank...

This is a copy of the living page "A pathological seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki


A ponnuki is worth thirty points

Path: GoProverbs · Prev: MakeTerritoryWhileAttacking · Next: MakeAFistBeforeStriking
Difficulty: Intermediate Keywords: Shape, Proverb

Ponnuki

The proverb 'A Ponnuki is worth thirty points' tells us that the ponnuki shape in this diagram is often very valuable.

Especially when played in the center, or some other open space, a ponnuki can exert influence in all directions. The number 30 here is of course just a manner of speaking - what is important is that it is large. One needs a very good reason to allow one's opponent to get one.

Tortoise shell

Even better than the ponnuki is the tortoise shell in this diagram, where two stones have been captured.

By analogy with the ponnuki proverb, some say that this shape is worth 60 points. Again, one should not take this number too literally, but whatever the value of this position is, it is huge.

-- Andre Engels

Path: GoProverbs · Prev: MakeTerritoryWhileAttacking · Next: MakeAFistBeforeStriking
This is a copy of the living page "A ponnuki is worth thirty points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PonnukiIsWorthThi...

Paths
GoProverbs

Sub-pages
Discussion

Referenced by
Ponnuki
OpeningTheoryMade...
GoProverbsIllustr...
DontFollowProverb...
ReadyReckoner
HumourlessGoProverbs
GRGame1
TheFingerTesuji


A Rich Man Should Not Pick Quarrels

Path: GoProverbs · Prev: SacrificePlumsForPeaches · Next: PlayKikashiBeforeLiving
Keywords: Proverb

This is a proverb indicating that it is not a wise strategy for the player who is ahead on the board to engage in complicated and risky fights or exchanges on the board. He should strive to settle the shapes and decrease the complexity of the game. The player who is behind on the other hand will want to complicate matters, in order to create opportunities for himself to win points back.

There is a third kind of player though: the one who doesn't have a clue about whether he's ahead or behind. That's why it is so important to estimate the score as often as you can during the game.

Although a rich man shouldn't pick quarrels, he should also look out not to become lazy or overconfident. There is a fine line between settling shapes by playing solid moves, and squandering points by playing slack moves. A couple of these in a row is sometimes already enough for the opponent to overcome the gap again.

--Stefan

Dieter Verhofstadt

I take the freedom to quote Barry Phease, who answered a thread on RGG about mindset and Go. The words between double brackets refer to other posts which are not repeated here.

What is perhaps not realised is that this ((element of chance due to fighting)) exists even if you choose not to fight. In any situation you can work out your likelihood of winning if everything proceeds smoothly without fighting. You might say that if you are ahead then you should avoid fighting. However your opponent could choose to fight and the only way to avoid fighting is to play moves that don't give them the opportunity. In that case you might have to play moves that reduce your likelihood of winning.

To win a game of Go requires you to play on the knife-edge. If you push too far then you instigate fighting that may be unfavourable (but probably unknowable exactly), however if you don't push far enough and avoid allowing your opponent to start a fight which may be unfavourable to you then you give up a little with each move and guarantee a loss.

If you have a favourable position then your opponent will have to instigate fighting. The only way to avoid fighting is to allow your opponent to feel that they have good chances of winning without fighting.

The ((skill)) is to make moves that shift the balance in your favour. If that means starting a fight that you are slightly more likely to win then that is still skill.

And the best method to beat ((the type concerned with balance and harmony within themselves)) is to upset the harmony and force them to fight when they don't want to. If they are really strong then they will show their reading ability and that their desire for balance comes from hidden fighting ability. However most people (amateurs) who seek balance above fighting do so because they can't fight well.

Bill Spight: I think Barry makes a very important point. :-)

I do disagree, however, that "the only way to avoid fighting is to allow your opponent to feel that they have good chances of winning without fighting." As one who cannot fight well, I do occasionally win a game because my opponent assumes that because he has won the battles he has won the war. ;-) There is technique to avoiding fights, however.

Avoiding a fight

The natural, aggressive, and typically correct play for White is to hane. The nobi of White 1 is solid, passive, and sometimes too passive. But it is the kind of play you make when you are ahead. It reduces the options available for Black. If it costs anything, it is usually around 1 point. Cheap insurance. :-)

Imagist: All this is fine and good, but I think this proverb tends to give the impression that one should play only or mostly defensively when ahead, which I don't really think is the case. Too often I have been significantly ahead and played a defensive move that lost two points but avoided a complicated variation, only to have missed a tesuji on another part of the board that puts my opponent one point ahead. I would say that when there is a choice between to equal moves, the player who is ahead should choose the less complicated, but I don't think that he/she should choose a move that loses points just because it is safe.

Additionally, for those of us who are playing to learn and not so much to win, there's a lot more to be gained from playing the variations that challenge one's reading abilities.

Path: GoProverbs · Prev: SacrificePlumsForPeaches · Next: PlayKikashiBeforeLiving
This is a copy of the living page "A Rich Man Should Not Pick Quarrels" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RichMenShouldNotP...

Paths
GoProverbs

Referenced by
Overplay
Priority
Greedy
SafetyPlay
BasicStrategiesList
OngoingGame1Moves...
SevenDeadlySins
Tapir/MonteCarloM...
posting:1913
posting:4329


A Scientific Introduction to Go

Keywords: Books & Publications

Describe AScientificIntroductionToGo here.

This is a copy of the living page "A Scientific Introduction to Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian

Homepages
Velobici


A Static Treatise on Shape

Keywords: Shape

This (static) treatise on shape has been taken away from the general article on shape, because it fails to adequately take the dynamic nature of shape into account. As the original author I do not longer support the view laid out here. The ideas come from Bruce Wilcox. I had worked out the concepts a little more. The readers can take from this page what they think is valuable. --Dieter

Table of contents
1. Introduction
2. Five geometric shapes
3. Rule of thumb for good shape
Good shape of two stones
2. Bad Shape
Table of diagrams
The circle
The ellipse
The parabola
The square
The parallelogram
The ikken-tobi
White tries to split the ikken-tobi
The keima
White tries to split the keima
The kosumi
The stretch
The hazama tobi
Ikken-tobi from a stretch
If White tries to split ...
The dog's head
The tiger
The keima jump from the kosumi
The bamboo joint
Table shape
(no name provided)
(no name provided)
The empty triangle
The filled triangle
Ikken-tobi from a nobi

The farmer's hat

Comment [1]

1. Introduction

Good shape will appear as such to the human eye. We start from five basic geometric shapes.

An indication of good shape, is the number of liberties they have. Mathematicians might want to calculate the Liberties/stones ratio

2. Five geometric shapes

The circle

The circle can refer to two different shapes, depending on whether a stone has been captured in the process. The stones are connected and form an eye at a.

The real ponnuki occurs after a capture of a stone at a, so the net investment of stones is 3. The Liberties/stones ratio is 9/3 = 3. This is considered good shape.

The diamond occurs when no stone has been captured at a. The liberties/stones ratio is 9/4 = 2.25. This shape is overconcentrated.

The ellipse

The ellipse is better known in Go as a tortoise shell. It expands the virtues of the circle and the eye at a' or b is already a real one. The tortoise shell mostly occurs after a capture of stones at a and b'', so the net investment of stones is 4. The Liberties/stones ratio is 12/4 = 3.

The parabola

The parabola makes an eye at a. Mostly it occurs with enemy stones at a and b, so the net investment is 3 stones. The Liberties/stones ratio is 10/3 = 3.3

The square

The square is more of a light shape, ready to sacrifice one of its corner stones. It focuses more on connection and less on eye shape, as it has a weak point at a. The net investment is 4. Liberties/stones ratio : 12/4 = 3.

The parallelogram

The parallelogram has the same features as the square. Liberties/stones ratio : 14/4 = 3.5

3. Rule of thumb for good shape

The rule of thumb for deciding upon good or bad shape is:

All subsets of the basic five shapes are good shape

Please be careful not to apply this rule thoughtlessly. [2]

Good shape of two stones

Let's have a look at configurations of two stones. The more they occur in the basic 5, the better.

  • The ikken-tobi

The ikken-tobi

The configuration of two stones that occurs most in the basic 5, is the one-point jump, or ikken-tobi. It makes a virtual connection, and starts to form an eye at a. The point a is at the same time its weakness. But it is unwise for White to strike there immediately. See cutting the one-point jump.

(Liberties/stones ratio = 3.5 ; occurrence frequency = 12)

White tries to split the ikken-tobi

Black makes up his mind about which stone is less important - here the marked stone, and connects the other one at 4. Now he has a cutting point at a. If White cuts, Black can continue at b (strong) or c (peaceful) I won't go into the details of the continuation, but it is White who faces the difficulties in this battle.

  • The keima

The keima

The keima comes second in frequency of occurring in the basic 5. It is a more aggressive move than the ikken tobi. It has weak points at a and b, but again, without help from surrounding stones, it is unwise to exploit the weakness immediately.

(Liberties/stones ratio = 4 ; occurrence frequency = 12)

White tries to split the keima

Black can forcefully split with a, or capture 1 with b.

  • The kosumi

The kosumi

The kosumi has only the virtue of connecting 100%: the moves a and b are miai. It makes hardly any eye shape. It is also slower in jumping to the center.

(Liberties/stones ratio = 3 ; occurrence frequency = 9)

  • The stretch

The stretch

The stretch is a 100% connection in a strict sense: the stones can only be removed from the board together. If no enemy stones have forced this shape (like a tsuke at a for instance) then this is not such a good shape because of its lacking flexibility.

(Liberties/stones ratio = 3; occurrence frequency = 4)

The hazama tobi

This configuration, the Hazama Tobi, is essentially played as an invitation for White to split at a. Black then decides which stone to sacrifice and builds a strong shape or a wall with the other one, exploiting the pressure on the cutting stone.

(Liberties/stones ratio = 4 ; occurrence frequency = 3)

Other moves, like the ogeima and the niken-tobi, also occur in some shapes, but I won't discuss them for the moment.

So, let's move to configurations of three stones now.

  • Ikken-tobi from a stretch

Ikken-tobi from a stretch

This shape makes a 100% connection, eye-shape at a, and it is flexible, because at all times Black can decide to abandon either the lone stone, or the connected pair of stones.

(Liberties/stones ratio = 3; occurrence frequency = 6)

If White tries to split ...

Black is connected.

Imagist Nevertheless, this can be considered an inefficient shape. See Ikken-tobi from a stretch.

  • The dog's head

The dog's head

There is a proverb saying that the horse head (the marked stone at a instead), is better. One should see this in the context of jumping to the center. As a shape, the dog's head fulfills the purposes of connection and eye shape.

(Liberties/stones ratio = 3.7 ; occurrence frequency = 6)

  • The tiger's mouth

The tiger

Caution with the tiger's mouth shape ! If there is a white stone at a or c, the tiger makes a nice connection, blocking an enemy stone. If there is a white stone at b, then this shape makes atari, and the stones are efficiently used. However, if no white stone is present at a, b or c, then the tiger shape is not very efficient. It is too slow. It would like to make a diamond, but White can spoil this too easily with a move at d.

(liberties/stones ratio = 3.5 (if a white stone at a); occurrence frequency = 6)

The keima jump from the kosumi

The keima jump from the kosumi

This shape has a high frequency in the tortoise shell. It connects, makes eye shape at a, and is fast for moving into the center.

(Liberties/stones ratio = 3.3 ; occurrence frequency = 4)

This shape is also refered to as Panther. (Go Winds Fall 2003, vol 7, Num 3)

The following are examples of good shape with four stones, that occur in the ellipse and the parabola.

The bamboo joint

(See also bamboo joint.)

(Liberties/stones ratio = 2.5; occurrence frequency = 1)

These figures seem to indicate that the bamboo joint is bad shape. Too bad we have no consistency here.

The table shape.

Table shape

See TableShape (Liberties/stones ratio = 3; occurrence frequency = 2)

(no name provided)

Usually there are enemy stones at a and/or b.

(Liberties/stones ratio = 3.3 ; occurrence frequency = 6)

(no name provided)

Same remark

(Liberties/stones ratio = 3; occurrence frequency = 4)

2. Bad Shape

OK, let's talk about the acme of bad shape, the empty triangle. (See TheEmptyTriangleIsBad)

The empty triangle

First, why is it called empty? Because, one would expect this shape to result from an attack on the kosumi:

The filled triangle

White 1 tries to cut the kosumi, but Black connects at 2 and makes a nice shape, immobilizing the white stone at 1. Now the black triangle is filled with a white stone, as opposed to the preceding diagram, where a is empty. Hence, the empty triangle .

Now why is this empty triangle bad shape ? Well,

  • it has a useless stone
  • it makes no real eye shape despite the use of three stones
  • its Liberties/stones ratio is 7/3 = 2.3
  • it's utterly inflexible, because all of the three stones must be saved or sacrificed together.
  • and indeed, it does not feature in one of the five basic shapes.

Compare this to

Ikken-tobi from a nobi

Where

  • there is no superfluous stone
  • eye-shape is starting to form
  • the Liberties/stones ratio is 9/3 = 3
  • there is flexibility

Almost all extensions of the empty triangle are bad too. (This is food for the mathematician: restrictions of good shape are good shape - extensions of bad shape are bad shape). Here are several of them: (See also Farmer's Hat)

The farmer's hat

Two remarks about the preceding diagrams:

  • the point a is always empty, otherwise they can be good shape
  • if those stones serve to destroy eye space, different laws apply. Empty triangles are often nice eye-destroyers.

You can exercise your feeling for shape in the shape game; it wouldn't surprise me if it were invented by Bruce Wilcox, too.

[1]

Bill: I have to demur. I think that many of the supposed examples of good shape on this page are not good in themselves, because they are over concentrated. I. e., like the empty triangle, but not so bad. They may form good shape when enemy stones are about, however.

Charles Bill, I guess from many of your past comments that you apply a tacit convention, that points marked as empty are (by default) taken as empty. Now in some cases that seems reasonable. But in other case, less so. For example, the usual thing in explaining a go position, face to face, is to set it up on an area of the board, and assume one can have a localised discussion of it. Also, some search programs will take an empty intersection to be empty (by default), and you must mark any 'wild card' intersections (allowed to be empty, Black's or White's). But again this is not a universal convention - I have used search programs that take the opposite attitude, that an empty intersection is a 'wild card'. Therefore, I think it could be helpful to spell this all out somewhere.

There is something about this already, at monochrome shapes in black-and-white.

[2] Note also that this is a controversial statement, particularly regarding the "dog's head" or sake bottle shape.

DJ: Ohira Shuzo 9 dan says: "Good shape is when stones are arranged in such a way that all the vital points are guarded" (Appreciating Famous Games n. 28 in the Go Super Books series)

This is a copy of the living page "A Static Treatise on Shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape

Referenced by
Axd/Bookmarks
DieterVerhofstadt...
SakeBottleShape/D...

Homepages
HuOfKGS
Oryx


A Valid Reason For Move 136

Keywords: MiddleGame, Ongoing game

Move 136 - continuation?

After reading Dave's comments on CanWhiteWinAt136, I felt I had to justify my reasons for playing the marked move. Comments are welcome.

Although I've not done an analysis like Dave has (something I should learn to do), I have a general feeling that if White lets Black play all his large sente endgame moves, then White will not win. White needs to start exploiting some of Black's weaknesses before it is too late. This process should preferably gain White some territory in the places where she can expect some, i.e. on the left side or the top left.

I agree with Dave's comments, ( W6 being a vital point), and considered that one of the natural ways to play a sequence which leads to the white expansion onn the upper and left side is by trying to use the two captured white stones to build some strength; which then serves to play a move such as (for example) W6.

The sequence I had in mind was something like the one shown. The marked white stone (136) threatens black four stones if the two white stones are revived, so Black is forced to answer. The sequence to B5 seems logical to me. I think I would probably play one place below W6 instead of at W6, but with hindsight looking at Dave's example, I cannot see why his sequence shouldn't still be valid.

Looking back, I am not sure whether it is such a good idea, nor whether Black would respond as shown...

Comments welcomed.

--MortenPahle (10 kyu)

This is a copy of the living page "A Valid Reason For Move 136" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1Moves...


A Way of Play for the 21st Century

Keywords: Books & Publications

This book was written by Go Seigen, and was published by Whole Board Press.

See [ext] David Carlton's review.

Comments

Tamsin: I've owned a copy for the last two years, but have never been able to get into it...until now. Now I am absolutely enthralled by the way Go Seigen unfolds the mysteries of go strategy, explaining and illustrating how different lines of play affect the whole-board situation. I think it will take many readings for me to extract real benefit from it, but that is probably the rub with any profound wisdom -- understanding it requires effort.

ChiyoDad: Regretfully, it looks like Whole Board Press may no longer be in business as their website doesn't exist. The book is still available in the US from [ext] Slate & Shell.

This is a copy of the living page "A Way of Play for the 21st Century" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSeigen
SlateAndShell
GoBooks
WholeBoardPress
OutOfPrintGoBooks
GoSeigenBooks
ShinFusekiHo
BQM377
A44And35Strategy
FusekiExercise7/S...
Axd/Literature
HoligorsLog
HowDoesItFeelToIm...
Kokiri/bookCollec...
RiffRaff/GoLibrary
Tderz/Books
WhatIsYourFavorit...
posting:1768

Homepages
Crux
Liopic
Oren
Velobici


A Yose Tesuji for Black Sheep Rengo 2003

Path: EndgameTesujis · Prev: EndgameTesuji4 · Next:
Difficulty: Advanced Keywords: EndGame, Ongoing game

white to play

Normal endgame

AvatarDJFlux: I am a weak player in all the stages of this beautiful game, and especially in the Yose, but one of the very few things I happen to know is that the exchange W1 for B2 in the diagram below, despite being Sente, loses points... ( W1 is W174 in the BlackSheepRengo2003, B2 is B175).
After that White can exchange W3 for B4 and Black gets 5 and half points of territory. I count half point at a because both have the same chance to play first at b.

Yose Tesuji

The Yose Tesuji for White is W1 in this diagram.

Black must answer at B2, then White plays W3! B4 is again forced to keep Black his two eyes, W5 is another Tesuji.
Here White gets 2 and half points, the captured black and white stones cancelling each other. The half point has the same reason as above. Therefore this sequence would have brought White a whole three points!

I apologise to the Yose theoreticians, but I don't know much about tally-oh, ' don't know much about hotness... I don't know much about coolness... (to be sung on a famous R'n'B song).

Dieter: Thanks a lot AvatarDJ ! I'll try to remember this from now on.

HolIgor: The difference is sente and gote. Therefore timing is important here. Since black cannot do much white can wait with this variation till 1.25 points is the largest move. Though, actually W1 and W3 are sente.

Path: EndgameTesujis · Prev: EndgameTesuji4 · Next:
This is a copy of the living page "A Yose Tesuji for Black Sheep Rengo 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EndgameTesujis

Referenced by
BlackSheepRengo2003
TaxonomyOfTechniques
SomeEndgameProblem3


A Zen Way to Joseki

Path: Harmony · Prev: GreedyGo · Next: HighConceptOpeningMyth
Path: MentalityPath · Prev: SelflessGo · Next: WabiSabi
Difficulty: Advanced Keywords: Joseki

AvatarDJFlux: I would like to share with you my personal approach to Joseki. Much of what you'll find below has already been said in other pages, while some related concepts can also be found in another blurb of mine, but, as there seems to be no end to people asking for the ultimate Joseki dictionary, I'll happily stress some concepts.

Once upon a time, a great Zen Master was asked to tell his experiences on the path to enlightenment. He said:
"When I was young and I didn't know what Zen was, the mountains were mountains, rivers were rivers and clouds clouds. Then I started to practice Zen, and after some time of studying the mountains weren't mountains any more, rivers were not rivers, and the clouds were not clouds."
"Now that I am enlightened mountains are mountains, rivers are rivers and clouds clouds."

So it goes with Joseki. When you start to play Go you have no idea of what a Joseki is. You play freely in the corners. Not knowing anything, you play moves that you like, relying on the little you know, on your still limited ability to read ahead, on what you want to do and how to reach your goal. Very often you get crushed.

Disappointed, you start studying, and discover that there are set corner sequences called Joseki which are said to give equal result. Set sequences??!? If they are set they can be studied and memorised!!! Such an approach appeals very much to the rational western mind: categorise, memorise and fish the right one out when you need a specific something.
So you go and seek the ultimate Joseki repository, hoping to find a way to have a perfect joseki for all seasons.

Pity that:

  • Joseki are not set. They are a living organism, they change, they adapt, they are improved, they become obsolete. A pro finds a new move that gives an advantage: no joseki anymore. Another pro finds a countermeasure: new Joseki!
  • Very often a certain move is not considered Joseki just because it entails a loss of, say, two points. That's enormous for pro standards, but should we, weak amateurs, be bothered, when a few moves later we are likely to play a strategic mistake (for instance a wrong direction of play) that could costs us some thirty points? [2]
  • Your opponent won't play as you expect him. Amateurs more often than not deviate from the so-called set sequence. Pros do the same but for a very different reason, see above, and with very different results. As we have read somewhere that a deviation from Joseki should be punished, we look for a way to kill our opponent's groups. Of course in oh so many instances we fail to do that and we get frustrated. So frustrated that we could lose the game! To punish a deviating move we should first have thoroughly understood the real meaning of each and every move in the sequence (see 3-3 point invasion query 5), and then maybe we do not realise that the possible punishment is just the infliction of a two-point loss. See above.

So hopefully after some struggle you will understand that Joseki are not that important after all, at least until you reach, say, 3 dan amateur (see below).
If you think that Go is about fighting power and tactical combat, think twice, or else move to chess (no offence intended, chess is a thoroughly enjoyable intellectual game). Of course fighting power is important, and what happens in internet Go and in the fashionable styles prevailing in the international pro arena stand there to demonstrate it, but I happen to believe that Go is more than mere tactics and more than an intellectual game.

In the end you may realise that we should play having in mind a strategic goal and that we should play freely in the corners to reach that goal, relying on our ability to read ahead. I believe that we should play moves that we like, a style we enjoy. I also believe that we shouldn't mind losing a lot, provided we learn something. The circle has been closed, but we are more aware.

If you'd like to hear some advice from a 50-year old player, the weakest of the 2k, do the following:

  • Study the strategic concepts, the Direction Of Play, Positional Judgement, how to use Thickness, How to Set the Pace in a Game? (WMBT? Pace?[1] DJ: Not really: I had something different in mind: I'll write something in the Pace page). In this respect, I fully support Charles when he says that Fuseki and Side Patterns are more interesting. Go is about strategy!!!
  • Play along pro games.
  • Study Tesuji and Life And Death to improve your reading ability.
  • Deviate from Joseki as much as possible, but do that with awareness: try to reach your strategic goal regardless, or to stop your opponent from reaching his/her goal. Read ahead!
  • Play simple joseki with weaker players and difficult ones with stronger players. Enjoy the latter, such as the Nadare, Taisha, Muramasa's Magic Sword, but not for the sake of mastering variations: do that for the sake of entering deep, unknown and dark waters and learn to swim better and better.
  • Meanwhile, study the Endgame: it is an invaluable source of Tesuji, and it teaches you the patience of counting...

If you do that proficiently, you may find yourself a 3 dan. Only then is it about time to start a serious study of joseki: now you may have the needed tools to understand what it is that pros call Joseki.
Again, not to memorise a thousand variations, but to be able to adapt your corner play to your strategic plan!

DJ: Before someone fields the obvious objection, yes, yes, I am not a 3 dan...
What to do, I do not practice what I preach, I am just too lazy... :-)

iopq: I'm just an 18k on KGS, but I've had a lot of games where I win by, say, 1.5 points. Do I really want to lose those two points by deviating from joseki?

DJ: Dear iopq, your wins of 1.5 points are most probably the result of the average of a large number of 20-points mistakes made both by you and by your opponent. I do not intend to offend you, as just the same applies to my (2k) wins or losses by 1.5 points...

I think that not even a 4D (amateur) can maintain a 1.5 point balance from start to end in a game - something that the average pro can sometimes do ;-)
Not always though, otherwise there would not be resignations...

kokiri - yes, i say - 2 points dropped in the opening is going to be far outweighted by later mistakes unless you are very strong indeed. anyway, better to play what looks good, possibly make a mistake and learn from it, than slavishly follow something you've learnt. Put it this way, what is more valuable, the 5 points you avoid losing in the current game, or the extra points you get from every game in the future as a result of what you have learnt?

revo: iopq, the question is, what do you do if your opponent deviates from your joseki-book? do you know, why he actually had to play the way you expected, and do you know how you can make him lose his two points for not doing so? Do you even know how to continue after this "wrong" move without losing points yourself? Most times I don't and I have to read the real situation and the whole board to decide. That's why I threw away my joseki books after I got used to some four or five basic variations.

Malweth: My response is, 2 points can certainly make a difference in any game, but the move that gives extra "points" is often harder to defend. In many cases it IS defensable, but the path is more difficult (especially for an 18-kyu).

iopq: I easily punish my opponents for deviating from joseki. I just go to SL during the game and find the refutation. Like in one game I did a 3-3 point invasion and my opponent did a hane on the wrong side... he resigned a dozen moves later. I actually read how to respond to the hane on the wrong side prior to the game. And the fact that we make twenty point mistakes doesn't mean that succeeding in getting that extra influence or that extra aji won't help you win one of those close games. When my opponents play moves that are so out of the blue they are not even mentioned in SL, I usually have an idea on how to get some extra territory or influence. Although sometimes my ideas backfire :) In any case, by studying joseki I prevent making REALLY dumb moves as a response to my opponent's joseki moves.

DJ: Are you saying that you secretely look in SL while playing on line??!? What a bad guy... ;-)
What if your opponent has a Pro at her side? Don't you know that here at SL we'are amateurs only??!?

Jokes apart, my personal belief is that looking in Joseki dictionaries to find the best move won't improve your game (at least at your level): it almost amount to learn joseki by heart - again, sooner or later you'll face a move not mentioned in the books (or in SL, for that matter), and you'll be on your own.
Wouldn't you think that studying Tesuji, LifeAnd Death, Direction Of Play would give you better tools to cope with the unexpected? :-)

BTW, should we move all this to the discussion page?

iopq: How can I improve by "studying" life and death? I do LIFE AND DEATH PROBLEMS, but I don't "study" it. Plus, my losses due to borked openings making me die in the corner went down by 100% percent. I'd rather memorize a whole joseki sequence than lose a corner again.

Mef: There is a subtle difference between studying tsumego and just doing problems. Studying involves looking at the initial position and reading out the solution fully. Once you are certain you've found the answer, and all possible lines work, then you check the answer to verify. If you still got it wrong, then check why you got it wrong. This will help you learn all sorts of techniques that can be applied in your own games for making and destroying eyes. In general, the main idea of studying tsumego is to improve your reading ability in general, and also to aid in things such as identifying where the vital point is. The problem with memorizing a joseki is that they can only help you should 2 conditions be met, 1: Your opponent must know the sequence as well, and 2: They must be willing to play it. Memorizing a sequence doesn't help you if your opponent deviates at move 5, and then you are just as lost as you were originally. By working on your reading ability in general though, that is something the will aid you in any given situation, no matter how your opponent plays.

iopq: I just post the variation on SL and next game I will know how to refute it or why it's bad. When I do tsumego I always try to read it out completely. But you can't really study something that improves your read unless you memorize tesuji. I agree that my opponent has to "agree" to play a joseki, but if I deviate FIRST I have a chance of playing a sub-optimal move that might make me lose the game. I don't mind if my opponent plays out of joseki because I know that I have a continuation available where I come out ahead. Plus, now I concentrate more on pro games instead of just clicking next move - I watch which joseki and non-joseki sequences they play and how that affects the entire board and I look them up on SL.

Imagist: I have a few quibbles to present to this approach. Namely, that your points are mostly self-defeating.

  • Yes, joseki are always changing. But this isn't a reason to stop learning joseki; rather it is a reason to learn the new variations, and, more importantly, learn from the new variations.
  • You correctly note that the difference in points can be minor between a joseki and a non-joseki move. That said, if one understands where the points can be gained, why not gain them? Furthermore, the difference in points is not always minor: take, for example, the 'severe hane' at [ext] http://senseis.xmp.net/?44PointOneSpaceLowPincerInvasionInterception#r3. I, for one have made 30+ point mistakes in the avalanche joseki more than once.
  • Some weak players who misunderstand the nature of the game do try to kill their opponent's groups as soon as their opponent deviates from joseki. This does not show that learning joseki directly is bad, it just shows that the players who do this are weak. Knowing joseki gives one a clue when your opponent deviates that you should be able to punish your opponent. I usually take such opportunities to gain a better understanding of the joseki by taking my time to find a way to punish the mistake. Sometimes I don't come up with anything that seems like a punishment to me. Sometimes I come up with a punishment that is worth only a few points, when the correct punishment would utterly destroy my opponent's position. Other times, I have studied the joseki thoroughly enough that I know the punishment beforehand and can dispense justice. In all of these cases, studying joseki helps me. What you are describing is Kyu Disease, not the evil of joseki study.

Let me make this amply clear: I find nothing wrong with studying joseki the zen way. But I find that I gain more from studying joseki my way, that is by learning joseki with all the details; understanding the purpose of each move (and thereby how to punish deviations). I usually pick a certain very specific joseki and learn one variation in-depth, focusing on each move, then learning as many variations as possible in the same way. If I had waited until 3dan to do this as you recommend, I would not be 4kyu (that is to say, I would be a good 4-5 stones weaker).

Tamsin: There's a lot of good stuff in this article, but I disagree with it for the following reason: just about every strong player, amateur or pro, that I've ever met or read has had one thing in common: an enormous amount of knowledge about the game. They have clearly studied the joseki, not only corner openings but middlegame patterns too, until they know them cold. There is so much to learn from the joseki, so why turn your face away from them? Think for yourself by all means, but if you can acquire valuable knowledge, then do so!

When I review a game with Alexandre Dinerchtein, my teacher, he always knows the appropriate joseki for the occasion. I asked him about this, and it turns out that he spent considerable time with a certain work by Ishida in his youth.

Path: Harmony · Prev: GreedyGo · Next: HighConceptOpeningMyth
Path: MentalityPath · Prev: SelflessGo · Next: WabiSabi
This is a copy of the living page "A Zen Way to Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath
Harmony

Sub-pages
Discussion

Referenced by
JosekiPages
Joseki/Discussion
Pace
33PointInvasionQu...
TheZenWayToGo
JosekiPopularity
34PointHighApproa...
AmateurFuseki2

Homepages
Bocephus
HuOfKGS
Mef


A1 Joseki

Keywords: Joseki, Humour

I recently overheard a discussion on kiseido about the A1 Joseki, which starts by playing the four corner points and then playing kosumi (cannot remember for sure). This is a very aggressive opening, possibly leading to very high wins (366.5 points) - and of course equally high losses.

Does anybody know details? Was this just a hoax? How does this strategy work in practise?

A1 Joseki

unkx80: Where does White play? Playing so low on the board, I think this joseki is not good for Black. Most probably it is a hoax. Especially B1, it does not surround any territory at all.

It all becomes clear once you realise that A1 could also mean April 1.

schmorp?: That would explain the "very high losses" (White plays normally) and "very high wins" (in case White gets totally confused and resigns) ;)

mes?: "Very high wins" happens when black is much stronger than white and playing for money, using these silly opening moves to draw a sucker in for the kill.

Dave: Go is a zero-sum game of course. The explanation above never claims that the A1 joseki leads to very high wins for Black :-)

See answering the 1-1 play.

sjd123: I'm sure it's a prank. No one would seriously play there. Would they?

Warfreak2: I would have no objection to playing this opening as Black against a double digit kyu...

Anonymous: Note the humour heading!

This is a copy of the living page "A1 Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiPages


Abandoned Template

<template>

This page appears to describe an abandoned project, game, etc..<if 1>
Comment: {{{1}}}</if>

</template>

This is a copy of the living page "Abandoned Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfTemplates


ABC's of Attack and Defense

Keywords: MiddleGame, Strategy, Books & Publications

by Michael Redmond

See the [ext] publisher's blurb

Sample pages [ext] http://www.slateandshell.com/pdf/ssmr001.pdf.

See [ext] reviews by Tamsin Jones and David Carlton.

This book has [ext] errata.

This book is a translation of an NHK Lecture Series book.

The ABC's of Attack are:

  1. Separate your opponent: If your opponent's stones become connected and form terrority, further attacks often have little effect.
  2. Seal your opponent in: If a group of stones without eyes gets isolated, most likely it will run towards the center. If you can block the escape paths and seal in your opponent's stones before they get out, the attack will have succeeded.

The ABC's of Defense are:

  1. Connect your stones: Your stones become stronger when they are connected. What's more you can create territory by connecting on the third or fourth line.
  2. Move out into the center: If your connections to the sides are cut off then a struggle to get into the center will ensue. Whichever side can get even one step ahead of the other will have an advantage.

Velobici: Throughout the first chapters of Michael Redmond's ABC's of Attack and Defense, he uses the initial moves of 4-stone handicap games to illustrate his basic prinicples of attack and defense. His examples are well chosen to bring out these principles in actual play which center around single and double approaches to corner handicap stone. The last chapters focus on 3-stone handicap games and emphasize the concept of miai.

The book is rich in diagrams that flow naturally from on to the other. Each diagram demostrates an application of one or more of the ABC's...the principle being used is explicitly stated and reiterated.

Each time an alternative line of play is introduced, a diagram showing the lead up to the alternative is reproduced...reducing the amount of page-flipping and firmly setting the stage for introducing the variation.

A single reading of the first half of the book resulted in a significant improvement in the severity of my play.

Grauniad: The book should really be called The AB's of Attack and Defense. :-) But I agree that it's a good book.

Tamsin: Interestingly, principles 3 and 4 are the reverse sides of 1 and 2, respectively. This should appeal to those with a philosophical cast of mind (yin and yang and so on).

Michael Redmond provides very well chosen examples to show you how to apply these fundamentals. In one example in the opening chapter, for instance, he shows you how to choose most effectively between three plausible moves (namely, ikken tobi, iron pillar, and diagonal play), bearing in mind the ABCs listed above.

This book contains other very valuable material, especially towards the back, in which you will find simple but effective ways to counter those awkward plays on the 5-3 and 5-4 points.

mdm: This book is based on a japanese television series. Does anybody know if there is a DVD of that series?

Sentient: Additional erratum: p17, paragraph 1, "Attaching with Black 1..." should be "Attaching with Black 2...."

This is a copy of the living page "ABC's of Attack and Defense" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TheABCsOfAttackAn...

Referenced by
SlateAndShell
MichaelRedmond
AttackAndDefence
GoBooks
NHKLecture
JapaneseBookReviews
BQM171
Ilan/BookRecommen...
LearningProcess
AZenWayToJoseki/D...
RiffRaff/GoLibrary
Tderz/Books
Velobici/QuasiBlog
posting:1268

Homepages
Crux
FredK
Oren
RobFerguson
Velobici


Abe Kamejiro

Keywords: People

(1845-1925) Hoensha pro, 6 dan in 1914.

His teachers were Kajikawa Noboru and Honinbo Shuwa. Kita Hakusen was his pupil.

This is a copy of the living page "Abe Kamejiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils
KajikawaNoboru
YoshidaMisako
KitaHakusen


Abe Yoshiteru

Keywords: People

Abe Yoshiteru (安倍 吉輝, born 1941) is a Nihon Ki-in professional Go player who reached 9-dan in 1986. Abe is an expert on joseki innovations.

Abe's daughter, Okada Yumiko, married Okada Shinichiro? and took his family name.

His pupils are Kanagawa Masaaki, Kenmochi Jo and Okada Yumiko.

Gobase page [ext] http://gobase.org/information/players/?pp=Abe%20Yoshiteru.

Nihon Ki-in page in Japanese with photo [ext] http://www.nihonkiin.or.jp/player/htm/ki000032.htm.

His books include Dramatic Moments on the Go Board and Step Up to a Higher Level.

This is a copy of the living page "Abe Yoshiteru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoshiteruAbe

Referenced by
Yutopian
NHKLecture
DoubleHaneFollowup
MiaiValuesList/Di...
10x10CornerGame1
FujisawaHideyukis...
DramaticMomentsOn...
NamesInGo
JungsukInOurTime
Variant135s
StepUpToAHigherLevel
OkadaYumiko
WhereIsGoGoing
KanagawaMasaaki
TsumegoFromGames7...
IschglGoMeeting

Homepages
MarkD


Abe Yumiko

PageType: Alias

OkadaYumiko

This is a copy of the living page "Abe Yumiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


aboulafia

PageType: HomePage

French. Still less than 30 years old. Well... :)

This is a copy of the living page "aboulafia" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SukChoi


About

PageType: Alias

SenseisLibrary

This is a copy of the living page "About" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:798


About 'Search Related'

Keywords: SL description

Search related (accessible by clicking on the page title) looks for related pages of the current page. The idea is to quickly find pages which are relavant to the current topic.

Currently three searches are performed:

  1. Pages linking to same destinations
  2. Pages sharing same words in title
  3. Complete references

1. Pages linking to same destinations

This section lists pages linking to the same destinations as the current page. I.e. if the current page links to e.g. page "Atari" you will see other pages which link to the page "Atari" as well. The more links the current page has, the more related pages you get.

The search results are sorted in three different fashions:

  1. by number of shared links: sorted by number of pages linked from the related page and the current page.
  2. by forward score: see Pages by Distance (essential go terms and concepts rank high)
  3. by backward score: see Pages by Distance (central index pages rank high)

Limited to 25 results per category.

2. Pages sharing same words in title

The title of the current page is split up into words and SL is searched for pages containing these words in their title. Pages are ranked by forward score (see Pages by Distance)

Limited to 25 results per category.

3. Complete references

This section lists all pages linking to the current page. Pages are divided by their page type (see About Page Headers). This information was previously on the "page info & history" page.

No limits - all references shown.

This is a copy of the living page "About 'Search Related'" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnderstandingWiki...

Homepages
RueLue


About Influence

Path: AllAboutInfluence · Prev: · Next: Wall
Difficulty: Beginner Keywords: Strategy

Each stone on the board has a potential to help other stones. This potential is called influence. Some stones perform that job better, some do that worse.

A very simple and understandable form of help is to serve as a ladder breaker. This kind of help is long range and directional. For example, a very distant stone can decide an outcome of a ladder. Thus one often hears that stones radiate influence.

In other cases, stones support other stones by providing connections or escape routes for weak groups or cutting off escape paths for the stones of opposition.

Though the difference between fourth and third line is not that large, usually fourth line stones have much better influence, though they cannot keep territory very well. See know your lines.

It is very good when the influence is combined with strength (absence of weak points), forming thickness. Still better if the same stones are used properly to build territory (see don't use thickness to make territory).

Stones that are sealed in the corners have no or very little influence (shut in). Thus one of the objectives for a play in the corner is to secure an exit to the center.

Path: AllAboutInfluence · Prev: · Next: Wall
This is a copy of the living page "About Influence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence

Referenced by
Influence
PagesForBeginners

Homepages
Geno


About Page Headers

Path: HowToUseWiki · Prev: HowToReadRecentChanges · Next: Search
Keywords: SL description

Sensei's Library uses a limited set of page headers in order to simplify some searches and to indicate that the current page has a special significance. Proper use of page headers makes SL more usable.

Page headers are seen at the top right hand side of the page and can, whilst editing, be set/selected on the right of the main edit box.

To search for pages with specific page headers, use the Advanced Find Page.

PageType
This is the type of the page. Sensei's Library deals with different types in different ways:
  • none: A standard page, no special treatment. Most pages will be of this type.
  • HomePage: The SL home of a user, like Arno Hollosi. The page will show up in the list of home pages.
  • Path: Indicates that the page lists several other pages which can be visited one after the other by using the 'path' links on the left. This header option doesn't change the way the page is displayed, but does change the way the pages belonging to the path can be navigated through. See How Paths Work for more information.
  • Alias: Pages can be aliases of other pages. If you go to an alias page you are directly taken to the referenced page. See also: How Aliases Work.
Difficulty
Relevant for pages which directly discuss the game. Indicates the difficulty of the subject dealt with on the page.
Keywords
Indicates a set of keywords relevant to the current page. Several keywords can be selected.

Propose new pageheaders

If you would like to have an additonal keyword, pagetype, or difficulty rating added to the page header data, then contact Arno Hollosi or Morten Pahle.

Path: HowToUseWiki · Prev: HowToReadRecentChanges · Next: Search
This is a copy of the living page "About Page Headers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PageType

Paths
HowToUseWiki
HowPathsWork

Referenced by
OngoingGame
HowToReadRecentCh...
UnderstandingWiki...
AdvancedFindPage
HowAliasesWork
Path
FutureUseOfSL
HowToUseWiki/Edit...
AboutSearchRelated
Bantari/LinksSL
DoppelBlindWikiGo
PathMainPage
posting:397

Homepages
Homepages
RueLue


About Reading Things Out

Difficulty: Advanced Keywords: MiddleGame, Life & Death, Problem

In a recent game on IGS between MyMaster and kobe (B) an interesting position arose which deserves a bit of attention and is a wonderful source of reading problems.

The position diagram

The moves to W3 are a direct attack on Black's group and are worth a bit of study. W1 is on the vital point of the black group's eye shape while W3 is a fancy tesuji for preventing Black from connecting to the right.

The importance of playing on the vital point

If White plays here first, then Black has no problem living with B2. This is still a good result for White; but if White is able to kill the black group then this diagram is a failure. So White must sit back and start reading before deciding on whether to attack the group, or to take the small profit by taking just three black stones.

The above is NOT a good result for white. It is infact a flower ko for black

white must play the Ko, or lose his entire group. Black risks nothing...

David

Huh? I failed to finish this page. Can you please explain which white group is in danger David? Also can you explain why white plays 5?

Goran

The continuation...

Black pulls out a tesuji of his own and if you haven't read it all out you might find yourself lost for a continuation. What to play and what not to play next will be the source of the material for this page....

Goran

edit: Goran had the first move, I added 2. this doesn't work

David

Well why don't you try a different move then :). I said this was a reading problem.

Goran

Matt: In this case D6 and and F6 are Miai, though F6 seems to lead to less complications.

This is a copy of the living page "About Reading Things Out" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Reading
DanExercises
DanExercises/Thum...

Homepages
GoranSiska


About the Opening

PageType: Path Keywords: Opening

The opening phase (joban) in a game of Go is where both players make their initial claims to the territory on the board (fuseki). Typically, an opening can last 30-60 moves, after which the board has been divided into several zones where each player hopes to make territory.

A player who has played a better opening than the opponent (has outlined more influence or territory) can be comfortable in the knowledge that the opponent must take risks, through attacking, invading and reducing, in order to catch up and win the game.

Conversely, if you find yourself behind after the opening, you must play more aggressively to have a chance to still win.

As a result of the opening, the aim is not to find yourself with a large territory, but rather with a good basis (influence) from which you can develop your territory.

One of the main objectives of the opening is to make use of your stones effectively and efficiently. (See also Shape)

Stone efficiency

As you can see from the diagram, the two stones in the middle really claim no territory. The two stones on the lower side claim some, but the most is claimed by the two stones in the lower right corner.

Therefore, plays during the opening are normally played in this order:

  • Open in the corner - Putting the first stones on the Goban
  • Continue along the side - Extending your territory
  • End up in the center - When the sides and corners are taken reach for the sky

There are also some General opening principles.

The ideas presented here are not complete, nor are they advanced. However, we hope that they will be able to guide you. There is no doubt that the opening in Go is the most difficult part of the game, so if all things are not clear to you, do not despair.

Another good way to learn about the opening is to watch professionals play - although the joseki they use can be very complex, the underlying principles are the same. For further study there are numerous books out there: check out [ext] David Carltons on-line bibliography.

A very good online guide to many opening concepts can be found on the [ext] MSO Site (The fuseki part has been moved to [ext] Jan van der Steen's site).

This is a copy of the living page "About the Opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Opening

Sub-pages
Discussion

Referenced by
ReferenceSection
BeginnerStudySection
BasicTechniquesOfGo
PagesForBeginners
GuidedTours
RankAsGivenByIgowin
posting:363


About The Opening/ Discussion

Sub-page of AboutTheOpening

Dieter: I find the explanations here very much oriented towards the acquistion of territory. I think in the opening one is mapping out spheres of influence or laying down strong positions. It's as if you would describe the opening from a life and death perspective.

Even worse, the small enclosure? of the corner is labeled as territory, whereas it is rather a stronghold

This is a copy of the living page "About The Opening/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


About Yuki

PageType: HomePage

Favorite Pic

He's so Cool!!!!!

Now YukiMitani is his teaching account, for playing account look for AppleJacks or CantHelpMe

Yukimitani is a go player who plays on KGS he plays everyday, so its not a surprise he improved since june 2005, when he started.

He started the Spaceship To Uranus clan.

Member of the [ext] AGA

Also Member of the [ext] Massachusetts Go Association

Sometimes in the SDK study Group!!!

Maker of the sai0bots

His other username is: [ext] sai0

Favorite Links:

Hikaru No Go

Japanese Go Terms

Ranka

master90yr's KGS Rank Graph

KeenMoves Ranks:

Ranks:

  • 4-7-06 22k
  • 4-9-06 15k?
  • 4-13-06 16k
  • 4-20-06 15k
  • 5/1/06 10k?
  • 6/1/06 1k

Teaching Section

Teaching:

Clayton

Devitt

Just ask for a review game!

I am currently aplying for my account: YukiMitani to become a teaching account, so i can do audio lectures

This is a copy of the living page "About Yuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
UGSPagesOverview
UGSTalk

Homepages
AppleJacks
KeenMove
SDKStudyGroup


Absolut Sente

Path: GoHumour · Prev: 2ndGobanTesuji · Next: B2Bomber
Keywords: Humour

Absolut Sente

Hahahahaha.

Sure it's really sente? Methinks that one extra black stone is necessary. =)

--unkx80

Which just goes to show that if you are drunk you see things which are not there :o) --Arno

Not really sente ... (2 elsewhere)

(In the original version of this joke, black+circle above was absent.)

Alex Weldon: Bah... my joke spoiled by throwing in some random extra stones to make the board look better, then not checking to make sure I didn't accidentally render the move non-sente. Ah well, the basic concept is still funny.

I'm torn as to whether I should fix the position to actually make it "absolut" sente, but then I'd have to erase the rest of the commentary, because it would no longer be relevant.

I know... I'll add a black+circle to the diagram and mention that in the original diagram, black+circle wasn't there.

Charles A case of soddendipity.

KarlKnechtel: Well, it's not sake, but it's still a shame to run out...

kevinwm: This is great! I think I'll have a drink.

Path: GoHumour · Prev: 2ndGobanTesuji · Next: B2Bomber
This is a copy of the living page "Absolut Sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Absolute Timing

Path: TimeSystems · Prev: TimeSystems · Next: CanadianTiming
Keywords: Rules, Tournament

Definition

Absolute Timing (Sudden Death) is the time system where

  • one gets an amount of time (say, 75 minutes)
  • and time used for each move is deducted.

Diagram

 |----------|  time before

 |----|        time for one move

      |-----|  time after

Remarks

The advantage of this system is that no fancy clock is needed and that the game is limited to a fixed time.

The inconvenience is that it animates some people to play junk moves instead to resigning, in the hope that their opponent runs out of time (Stubborn Play, Continue While Dozens of Points Behind).

This system is not very popular[1] on Go servers.

Example

75 minutes.

   #    Time (mins)    Used
   -------------------------
   1       75:00       1:00
   2       74:00       2:00
   3       72:00      22:00
   4       50:00      30:00
   5       20:00      10:00
   6       10:00       9:00
   7        1:00       1:00
   8        0:00       lost

[1] Richard Hunter: I like to play 15-minute sudden death on KGS. I have only had one bad experience and the problem was fixed by wms, who responds very well to requests. I complained about an opponent who tried to run me out of time by playing every sente move, then every dame point, and finally all over his own territory. Each reply or pass took me a minimum of one second. wms fixed this by making a pass reset your clock back up to 15 seconds, if you had that much time before passing. This gives you enough time to decide that a move does not threaten anything and you can safely pass. Only further moves cause time to be deducted.

Path: TimeSystems · Prev: TimeSystems · Next: CanadianTiming
This is a copy of the living page "Absolute Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SuddenDeath

Paths
TimeSystems

Referenced by
KGSGoServer
Overtime
CanadianTiming
JapaneseOvertime
IGSWorldRapidCham...
TimingSystemsRedux
Clocks
CellPhoneTiming
TD
ChronosManual
CanadianTiming/Di...
HourglassTiming/D...
JapaneseTiming/Di...
TimeSystems/Discu...


abstract game

In combinatorial game theory, the word game has a specific technical meaning. The definition seems rather abstract, but sometimes it is useful to be able to discuss the general properties of "games" without referring to any specific real-life game.

Table of contents
Definition.
Playing the game.

Definition.

A game is a pair of sets (L, R) with the two properties:

  1. the elements of L and R are themselves games;
  2. there is no infinite sequence G_i=(L_i, R_i) where each G_(i+1) is an element of L_i or R_i.

By convention, a game (L, R) is written { elements of L | elements of R} (see tree representation).

At first glance this looks like a circular definition: to make a game, you need to start with two sets of games! However, it is possible for the sets L and R to be empty, so we can start with the zero game, written {|} and build things up from there.

For example, if we use the symbol "0" as an abbreviation for "{|}", we can immediately make three new games: {0|}, {|0} and {0|0}. (See birthday.)

The choice of the symbol "0" is not just a coincidence: there is in fact a large class of games that can be treated similarly to numbers. See surreal numbers.

Playing the game.

Most real games have players taking turns, and a winner and a loser at the end. For combinatorial games as defined above, we assume that there are two players, called Left and Right. (When CGT is applied to go, Black plays Left.) The set L is called the set of left options, and R is right options. If Left moves first, then Left chooses one of the left options: this is a new game, and now it is Right's turn to play. Eventually one player or other will run out of moves (this is the motivation for part 2 of the definition): the first player unable to move loses the game.

There are four possible "outcome classes" for games:

In the zero game 0={|} there are no left options and no right options, so whoever moves first will lose.

In the game {0|0} (see STAR), whoever moves first has only one option: the zero game. Then the second player has no options, and therefore loses. (Remember that {0|0} is just a short way of writing { {|} | {|} }. )

In the game {0|}, if Left moves first then Left makes one move, resulting in the zero game, and Right loses. If Right moves first, Right has no options and loses immediately. Therefore {0|} is a win for Left regardless of who starts.

Similarly, {|0} is a win for Right regardless of who starts.

For more complex games, the task of deciding which outcome class will result from optimal play can be very difficult!

This is a copy of the living page "abstract game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AbstractGames
CombinatorialGame

Referenced by
CombinatorialGame...
IntroductionToInf...
MathematicalGo/di...
TemperatureAndTer...
Numbers/Discussion
Cooling/examples
posting:4026


abstract games

PageType: Alias

AbstractGame

This is a copy of the living page "abstract games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Cooling/examples


Accem

PageType: HomePage

Hello! Im a Go newbie but im sure you will see me on KGS quite a bit in the late evenings. I will add more later!

This is a copy of the living page "Accem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


AcceptableRisk

PageType: HomePage

I'm pretty much a Go beginner. I'm soaking up all the info I can.

This is a copy of the living page "AcceptableRisk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
9x9Board/Discussion


Accepting Defeat

Path: MentalityPath · Prev: OnlineGoAnxiety · Next: MentalBalance
Path: TeachingMethods · Prev: TeachingGoToNewcomers/IncludingGoEtiquette · Next: MentalityPath

Obviously, losing games is an enormous part of Go's path. Those who seek improvement will lose many, many games -- and such loss can be frustrating and discouraging. I think it appropriate to share some ideas and tactics for approaching this common occurrence.

I'm not a big fan of feel-good pseudotherapy, so I don't want this to be a "Why do bad games happen to good players?" kind of page. However, as a teacher I consider assisting enlightenment to be a prime directive; hence, this effort.

It should go without saying that what follows is a collection of my thoughts; as someone who loses frequently (and has overcome an explosive post-loss rage), I believe it may be useful. I claim no authority or training other than experience.

  • Perspective. It is of urgent importance to view each game of Go as part of a much larger picture. Just as we struggle with simple two-word sentences as children, so too must we conquer the basics of the game as we refine our skills on the goban. Cliche though it may be, it is indeed a truism that we must fail in order to succeed. Many senseis have told me that losing streaks indicate learning in action. I don't know if I agree completely, but there can be no question that each loss presents the opportunity to improve. Perspective, therefore, is an absolute necessity.
  • Mental Review. After losing, take a second to quickly review your play. Did you play too quickly? Did you follow your opponent around the board blindly? Did you take unnecessary chances? We can usually pinpoint several mistakes without ever having to review individual moves.
  • Game Review. If you have a game record, review the game. Explore variations and try to remember why you played the way you played. Then, try to adjust your thinking so that you do it right the next time.
  • Step Away. For a while, I would play and play and play until I won. Each loss made me more determined to score one win before leaving the goban. Obviously, this is silly and self-defeating. I forced myself into unimaginable fury and self-loathing through this process, and did nothing to improve my Go skills (to say nothing of my mental clarity). Basically, I just hung around until I found a weaker opponent or one who would make a mistake. Instead, take a break. Go for a walk. Meditate. Wash the dishes. When you return, you'll be able to look more clearly at the whole board.
  • Win Well, Lose Well. I've come to realize that my ability to handle a loss is directly related to my ability to handle a win. Obviously, everyone likes to win -- but the thrill of winning can be destructive. The more elated and ecstatic you are after winning, the more dejected and frustrated you are after losing. If, instead, we can temper our pride after winning (which is appropriate) with a knowledge that our opponent made sub-optimal plays, then we can also temper our fury after losing (also appropriate) with a knowledge that we simply made mistakes. Bankei said: "Hell, hungry ghosts, karma, demons and fiery chariots simply do not exist independently."

Finally, some words from the ages.

"Great lords, wise men ne'er sit and wail their loss But cheerly seek how to redress their harms."

  -- William Shakespeare, King Henry the Sixth, Part III

"Know contentment
And you will suffer no disgrace;
Know when to stop
And you will meet with no danger.
You can then endure."

  -- Lao Tzu, Tao Te Ching (Book Two: XLIV)

Zarlan: Here's some more:

"Success consists of going from failure to failure without loss of enthusiasm."

  -- Winston Churchill

Path: MentalityPath · Prev: OnlineGoAnxiety · Next: MentalBalance
Path: TeachingMethods · Prev: TeachingGoToNewcomers/IncludingGoEtiquette · Next: MentalityPath
This is a copy of the living page "Accepting Defeat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods
MentalityPath


Access Blocked

Keywords: SL description

Having problems with edit, search, diff and are being referred to this page?
See solution below.

Sensei's Library tries to protect itself from dumb mirroring scripts that issue some thousand requests within minutes bringing our server to its knees. (Please use SLSnapshot instead of mirroring the whole server.) Three measures have been taken:

  1. checking for referrer information
  2. hidden trap link
  3. limiting requests/minute

Referrer information

A first measure is to block access to any function other than viewing a page, if there is no referrer information present. What does this mean?

Every time you click on a link your browser sends a request to our server to get the desired page and pictures. This request not only contains the pagename which you would like to see, but also which page you are coming from (referrer information).

However, mirroring scripts don't send this information. So checking for the referrer information is an easy way to distinguish between scripts and regular browsers. On the other hand, many standard configurations of browsers and firewalls refuse to send referrer info too. See below for solutions.

If there is no referrer information then everything but viewing a page is blocked (e.g. diff, edit, save, search, pageinfo, ...).

If you get the "AccessBlocked" message as a regular user than either you are not using a standard browser, or have configured your browser in a way to not send the referrer information, or a proxy you are using is removing this information.

As the referrer information has to originate from within SL it is no longer possible to link to diff, pageinfo, etc. from other websites. Note: you can still link to pages themselves.

Hidden trap link

As a second measure, there's a trap link on the pages for scripts to follow if they don't obey the robots.txt file. Users should not normally be able to see this link. (You can see it in the source, but don't try it out or your address will be blocked for 48 hours. Really. We mean it.)

Limit requests/minute

Some scripts issue many requests per minute. We now enforce a limit of 35 requests/minute. Any IP issuing more requests is first warned and subsequently blocked for 6 hours.

If you are a regular user and got blocked by this, then send us an email. Maybe you should reconsider your browsing habits :o)

The above measures should shield SL from the most offensive scripts. What if you would still like to have a local copy of SL?

 -> Download a ready packed snapshot at SLSnapshot.

See also: Why mirroring is bad.

Contact Arno or Morten if you have further questions.

SirLyric: Arno, would it be possible to add something like an additional GET parameter that could override the referrer check? I've written a Mozilla/Firefox search plugin that would allow the user to search SL from the Firefox search bar (something I often find myself wanting to do), but the referrer check makes this impossible to do without the user having set the magic cookie. Checking for something like 'sourceid=Mozilla-search' would work just fine as that string is standard for search plugins. See [ext] http://mycroft.mozdev.org/contribute.html for more information on what I'm trying to accomplish. Thanks!

Arno: email me.

Has something been done about this, or could it be? I made a web shortcut to search the site in Konqueror but it doesn't work for the same reason.

SirLyric: Best to contact Arno directly on this one.

Solutions to missing referrer problem

If you are using your normal browser and cannot perform edits, searches, or view diffs then either your browser, your personal firewall or some proxy in between removes the referrer information (explanation see above). The easiest way to circumvent this check is to go to UserPreferences and just click "Set preferences". If you have an account you can log in too. Both actions set a cookie and the referrer check is circumvented if you have a cookie set.

With Norton Internet Security on a Windows platform: Start --> Programs --> Norton Internet Security --> Security Configuration (my translation from Dutch) --> Privacy control (same remark, please correct) --> <unmark> enable privacy

Phelan: To make Norton Personal Firewall send referrer info only to Sensei's Library, open Norton Personal Firewall, and click on the "Options" tab. There, in the "Web Content" tab, you can add Sensei's Library to the list of sites, and then change "Information about visited sites" from "Use default settings" to "Permit". This works on NPF 2003.

With elinks, changing a line in $HOME/.links/links.cfg from "http_referer 0" to "http_referer 1" worked for me.

This is a copy of the living page "Access Blocked" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyMirroringIsBad
posting:504


access levels

PageType: Alias

LevelsOfAccess

This is a copy of the living page "access levels" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PageNameChangeReq...


Accidently getting a go stone stuck up your nose...

Path: BadHabits · Prev: TouchingTheStonesTooMuch · Next: Escaping
Keywords: Humour

... and then having to get it removed in the emergency room.

Just when you thought people could not get any more retarded something like this happens. Well a 16 year old I was playing at school thought it would be interresting to put a go stone up their nose. Why? don't ask me but it happened. That certain somebody then got sent to the emergency room cause he had a piece of slate wedged up in his nose. I pity his stupidity

naruto3

(Sebastian:) I did exactly that when I was 1 or 2 years old, only that it wasn't a go stone. If I was that much retarded at that age already, I must have a negative IQ by now.

axd: QED! LOL

naruto3 you know what i meant this guy was 16 lol

C.S. Graves: This story reminds me of an episode of Home Movies... I imagine a modified rendition of the episode's musical number... "Don't put go stones up your nose (put them in there/do not put them in there)"

MrShin: They were marbles. That was hilarious.

hotcoffee: I get go stones up my nose quite a lot. Usually if i'm winning, or just played a severe tesuji. My girlfriend enforces strict rules as to where the Go stones not on the board go when the go stones on the board don't go where she wants. She has strength of character.

kevinwm: Having to go to the hospital with a Go stone up your nose is gote.

jwaytogo: Here are a few more proverbs from someone who nose (knows) best, and to be honest, it should be as plain as the nose on your face:

  1. Blowte your nose, but do not nose your blowte.
  2. To stop a running stone, the nose tesuji is often employed. To stop a running nose, the stone tesuji is not a good idea.
  3. In case you get curious, go stones are odorless and tasteless, but are still good to eat.
  4. One should practice wedge and the nose tesuji on the goban, not on one's own face...
  5. Suggestions for improvised go bowls do not include body cavities.
  6. If you are going to store a stone up your nose, one nostril is good enough, two will mean you run out of breathing space.
  7. Learn to play joseki, not noseki.
  8. When they suggested you develop a nose for tesuji, this is not what they meant.
  9. Some holes in your formation need not be patched.
  10. A live group needs two eyes. A live player also needs other facial features.
  11. If despite all this good advice, and you still end up with a stone up your nose, we promise not to rub your nose into it.

Path: BadHabits · Prev: TouchingTheStonesTooMuch · Next: Escaping
This is a copy of the living page "Accidently getting a go stone stuck up your nose..." at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits


aceofspades

PageType: HomePage

<old stuff> aceofspades is a new (summer of 2005) Go player and enthusiast in Vancouver. He is spades361 on KGS, although he unfortunately seems to study Go more often than playing it. Rank yet to be determined. Email is asafspades at gmail dott com. aceofspades thinks SL is awesome, and that the main way to work on the issue of article quality, discussed on pages like How To Use Wiki / Editing Freedom, is to strongly seperate 'interactive' discussion pages that are posted on by various people, games, BQMs, etc., from reference material. He expects to write a lot on rules (e.g. Komi/Discussion). He is a very bad programmer, but sometimes programs nevertheless. He is working on his own version of wavefront analysis which would do something similar to [ext] http://canut-ki-in.jeudego.org/simul_influence/ aceofspades is a former Israeli. Theoretically, if he knew how to set it up with Kiseido or such, he would like to translate some Go books into Hebrew. He also plans to translate some useful SL pages, if he works out the way to use Hebrew. </old stuff>

__

Hello, aceofspades.. I like the idea of having Go books in Hebrew. I suggest sticking to beginner-ddk level books because there won't be a high demand for much else in Israel (level of play needs to increase). Tell me if I can help in translation or anything (my e-mail is brighter_dawn@yahoo.co.uk)

                             - Shachar (a current Israeli)

This is a copy of the living page "aceofspades" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InfluenceFunction
RankAbsoluteLevels
KillYourselfInSente
SomePhilosophical...
UGSNameDiscussion
MikanNoTaikyoku
AdaptingPlayToScore
MiaiCounting/Disc...
RandomPlay
posting:797

Homepages
Reuven


ACErose

PageType: HomePage Keywords: Online Go

HI hi, ACErose here, hahaha i have figured out how to have fun with my go...not take it so seriously and get too upset of it or the people that try to rain on my parade.....lets see if i can keep things this way at least for awhile ^^

Aivonix: ACErose is much more than an ace of roses! Beware, she can turn your go life better than anyone else!

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

SukOwenRuu?: I love you all.

tiggGrr: dont throw bricks =P

SukOwenRuu?: I love you all.

tiggGrr: o.O

SukOwenRuu?: I love you all.

tiggGrr: your flooding love

Sc0rpion?: O_o

ray12: keep you cuties to yourself >:O

Schezkaa: even meee?

SukOwenRuu?: sings love's in the air*

tiggGrr: o.O

Schezkaa: even meeeeeeeeee? ~_~

ray12: *turns on "Dude looks like a lady"*

Schezkaa: <---------ish loved :D

SukAceJava?: hello.

Schezkaa: XD nice username

tiggGrr: o.O

SukAceJava?: If only I can have more than 10 characters...

Schezkaa: what would u say?

ACErose: oh yay i am here twice

ChipMonk: o.o

ChipMonk: You weird people!

TigRayAce?: hello

Schezkaa: i am not wierd >:O

ray12: haha

jowzer: which one are you?

ChipMonk: That sons by AeroSmith?!

ChipMonk: *songs

ray12: =P i know

Schezkaa: XD

tiggGrr: wow now ace is here 3 times

Schezkaa: ace is a lot of ppl^^

jowzer: TRA, who are you

ray12: =( i'm only here twice

TigRayAce?: all 3

Schezkaa: aww, not me?

tiggGrr: your name is a little long zelda =P

tiggGrr: dont think it can fit with 2 other people

chidoriray: now i'm here 3 times =D

ACErose: YAY

Schezkaa: it is not, it's just that no one likes me >:O

jowzer: look at me...

Schezkaa: *looks*

ScheAceTig?: hello

jowzer: I only have 1 other J peorson in the room

Schezkaa: XD

Schezkaa: my name starts with J too :D

ACErose: mine does not

ChipMonk: I'm only 1 person >_>

Schezkaa: no one likes you, Monk^^

ACErose: well i just invited all my voices here, but i am only one person too Schezkaa: XD

Schezkaa: i can be as many ppl as i want :P

ChipTigAce?: hello

ChipMonk: Nooooooo!

ChipMonk: >_<

Schezkaa: Noooooooooooooooooooo

Schezkaa: go away, C/A/T

Schezkaa: Cat

ACErose: YAY i am a cat

Schezkaa: omg, it's a CAT

ACErose: i rock

Schezkaa: XDDDDD

ACErose: Meow

ChipTigAce?: cat out of order

ChipMonk: Mrrrow

ACErose: >^.^<

ScheAceTig?: i am sat

ACErose: cat sit on cat

ACErose: sat*

ACErose: lol

Schezkaa: *sits on a cat*

ChipAceTig?: now im cat

ChipMonk: cat sat on! something..

Schezkaa: *sits on another cat*

Schezkaa: *sits on Chip's cat*

ChipMonk: o.O

ray12: *shakes head disaprovingly and walks away*

Schezkaa: >^.^<

tiggGrr: now ace is on 5 times

ChipMonk: *Shuts the dooar to the dojo*

Schezkaa: XDDD

ray12: *nails door shut*

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Meepy: acey!

ACErose: hi hi

Meepy: guess what!

ACErose: what?

Meepy: we're trying to think of a name for the last donut

ACErose: fuzzy??

Meepy: no, not fuzzy

Meepy: first we need to decide what gender it is

ACErose: loney always looks better on guys >>

Meepy: loney?

ACErose: well you said last donut

ACErose: so it must be lonely

Meepy: oh good point!

Meepy: ok, now we're getting somewhere!

ACErose: so its lonely

Meepy: yes

ACErose: and its a boy

Meepy: I'm thinking we should name it after royalty

ACErose: prince charles

Meepy: that's two names

Meepy: what was that russian king that got killed?

ACErose: vlad

ACErose: umm that isn't the russian king

Meepy: vlad? I think he was romanian

ACErose: well it can be a vampire donut

ACErose: ^^

Meepy: no good, it's coffin is clear plastic

Meepy: it would have burned up in the sunlight

ACErose: well i like wolfgang and sebastien too

Meepy: wolfgang is perfect

ACErose: YAY

Meepy: thanks acey :)

ACErose: glad i could help

ACErose: i like helping ^^

Meepy: hmm, today is wolfgang's sell-by date

ACErose: oh should we .... celebrate??

Meepy: I certainly hope so

bigred1: HI ACEY xD

This is a copy of the living page "ACErose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShipOfFools

Homepages
Aivonix
Gotrdid


AcidBurn

PageType: HomePage

Currently a 5 kyu on the South African National Rankings and a 6 kyu on KGS.

Check my go blog [ext] Blog

Check out the [ext] South African Go Website.

This is a copy of the living page "AcidBurn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
SabakiGoClub/Memb...

Homepages
KGSPeople
SteveKroon


ACR

PageType: HomePage

I'm a complete beginner; my first game of Go was in August '05. I was drawn to Go by my amateur interest in computer AI, game theory, and the related research regarding this game.

For an introduction to the game, I picked up The Book of Go (Cobb) at a bookstore. I am now reading Go for Beginners (Iwamoto) and practicing against GnuGo and against other beginners on LittleGolem.net (on the 9x9 board in every case). I save all my games and study the interesting ones. My short term goal is to reach the next kyu rank; my long-term goal is to be able to decisively outplay the strongest computer Go program. Supposedly that should take less than a year-- we'll see. ;)

This is a copy of the living page "ACR" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HandicapAlternative


ActionGo

Action Go works a bit like HumanGo, but it has completely different rules.

When playing on a 9x9 grid, for example, two teams of 30 people each, wearing hats in their color, plan their strategy without being overheard by the other team and place themselves around the board. When the referee gives the signal, everyone may enter the board at once and go to any position. The "stones" may push each other around a bit, but since it is still Go, no force shall be used.

After 1 minute, the referee gives another signal, and everyone must stand still at once. Whoever is next to an intersection may stay there, other must retreat to the nearest unoccupied one. Then, the referee counts the score and announces the winner.

This is a copy of the living page "ActionGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
HumanGo


active defense

Difficulty: Advanced Keywords: Opening, MiddleGame, Joseki, Tactics, Strategy, Theory

An active defense is a defense which takes an active role in defending a weakness. This is in contrast to a "solid" move - an active defense is more fluid. Example:

Solid defense

Black 2 here is a "solid" move. But with a pincer, watch what happens:

19x19 diagram

Note that black 4 has "by the way" helped to protect black's bottom. It is still not secure yet, but black has made a move in this area; therefore we can say he has employed an "active defense" of this area with the pincer at 2. Also, black 2 has a good chance of living. This is a well known joseki so black isn't going to get more than white; but there may be some situations in middlegame fighting where by employing an active defense, you can come out ahead. Sometimes, the solid move is the best move; in other situations it's slack and an active defense is neccessary. In yet others the active defense move is an overplay, so you must be careful to balance the slack with the overplay.

Active defense is preferred by people who play in the Taiji Style. It's a neccessary component of the style. To properly perform an active defense (or active attack!) you should be well grounded in strategic concepts such as motare and leaning attack. kikashi (forcing move) is also a key concept. Learning to recognize kikashi wherever it appears can make you a very strong player.

-kungfu

What are the follow-up? Black 2 seems quite isolated and can be subject to a pincer.

-stefp

This is a copy of the living page "active defense" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaijiStyle


Active Position

Active position is a term coined by Bill Spight. See Hyperactive Position.

The value of a play in an active position depends upon who is komaster, even though the count remains the same.

Typically such positions are sente, but who can win the related ko or kos determines the size of the reverse sente play.

This is a copy of the living page "Active Position" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HyperactivePosition
LocallySpeaking


Active superko

Keywords: Ko, Rules

The "Active Superko" rule is a particular superko rule which, in combination with permitted self-capture, formally allows to get rid of "forbidden points" alltogether:

A player who plays the same turn in the same position again as s/he has already before, wins the game immediately.[1],[2].

Note: Although a "turn" usually changes the board position, it doesn't have to. That is, since active superko is applied to turns rather than moves, a player can also win by passing again in a situation he has already passed in before.

Characteristics

Amongst the known superko rules this probably is the least restrictive one, with most surprising results. To my knowledge, it is not currently used in any popular ruleset, though. --blubb

Of course, the point of an active superko fight is to prevent the opponent from playing such an ultimate winning move.

At first glance, it may feel odd to win a game by a single move regardless of what would be the score. However in fact, that's just the counterpart to losing a game by forfeit due to a forbidden move, under rules which treat certain moves as illegal.

Examples

bent anything in the corner

Here, Black can live safely by playing at a and subsequently capturing the five white stones. If it's White turn though, White can kill the corner "almost-safely", similarly to what happens to bent four under one of the common superko rules. To do so, White first has to take away Black's last outside liberty b. Later on, as far as possible, White removes all superko threats from the board, followed by playing c. Black should not capture c now, because, after White in turn captures black d, White might play c again and thereby, win the entire game.

On the other hand, if White cannot afford to remove all superko threats, e. g. when there is a big seki somewhere else on the board, White may decide not to touch this corner after b anymore and let it be seki. Otherwise, Black can make use of the threat immediately after white c. If White responds, Black captures the two c stones. In case White also can find a superko threat now, e. g. as follow-up to Black's threat, it's time to play it. Then, by White subsequently capturing d, a new superko cycle is entered. But if White cannot find a superko threat, White has to capture d immediately (which leads back to the initial local position, when b was taken). In that case, White should not approach at c again, because Black then could win the entire game at d.[4]

(other examples will follow)

/discussion

This is a copy of the living page "Active superko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion

Referenced by
NoKoGo
posting:3006

Homepages
Rubilia


Active Superko/discussion

Sub-page of ActiveSuperko

Discussion

tderz Rubilia, I followed your explanation above, thank you for it!
I have a comment, some questions and suggestions:
Comment: above sounds as Black would win the game because Black would be repeating the game position with d after White c.
I think that it's rather the opposite:
Black would win because White illegaly repeated the game position (with her own last & identical move) c. Black could/(should) claim win at this point - no need to play an illegal move himself (d, repeating a board position too)[3].

  • [1] The superko rule simply states that any repetition of a previous situation is disallowed (from Ko).

Hence, the definition of superko ends in the same(?) game position with a different game result (loss for White after the 2nd time c) to above explanation in [2] (win for White, as she turns to c).

  • Question: what is the significance of active in active superko?

Having the opposing results in mind, is active meant to signify here Anti-superko? (as it does not fall under the genus superko).

    • While writing, it starts to dawn on me that these turns above are move pairs.

So the last one to be in a repeated game sequence of two moves started in a necessarily previously existing game position (same player to move), will win the game under the game rule called here active superko.

  • Suggestion: as active superko seems to contradict the results from the superko definition (cf. ko), it should get another name. This name could indicate the number of moves comprised in such a turn leading to the win. Could there be different rulesets where player A , making the first repetiting move wins the game?

This would be active superkos comprising turns with uneven (e.g. 1, 3, 5) numbers.
(Under this rule, you'd start a ko, opponent take, you re-take and win the game; suprising (boring?) isn't it?

Arriving here, I finally got the meaning of turn near the top of this page.
Now I understand, that still the correct side would win, even if only an illegal move (because repetiting too) later. So one still has to think about conflicting Tournament Rules [3] too.
I am happy to realize that the first one to repeat any game position would lose the game (if turn comprises even numbere of moves), as that is my amateur players understanding of the ko-rule.

Question: Could s.o. explain to me why this second repetition of a game position [4] (Black d after losing White c) is necessary?

It's my first time to indulge in this rather theoretical, almost juridical superko stuff.
Please apologize any logical mistakes above, as I started shocked by the flawed understanding that the one repetiting with illegal moves could win the game.
Charles Matthew's ko-book is quite complicated too, but of high practical importance.

[3] In tournaments Go is played under Tournament Rules in addition to Game Rules.
E.g. Go Lightning Tournament Rules often state that the first one to claim a losing action of the opponent (e.g. a fallen time flag) wins the game.
W.r.t. this rule Black should not play d.

blubb: Hello, tderz. Please, see my reply in the forum. Would you mind moving above discourse to /discussion or similar, to be continued there? As far as I can see, it mainly describes a coiled process of understanding active superko (starting from a misconception), rather than its actual properties.

This is a copy of the living page "Active Superko/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ActiveSuperko


Adachi Keiichiro

Keywords: People

Nihon Ki-in pro 3 dan.

This is a copy of the living page "Adachi Keiichiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoUtaroSPu...


Adam Marquis

PageType: HomePage

Hi, my name is Adam and the AGA says I'm 6 kyu. I'm coming back from a 2 year-ish break from go, though, and I'm currently much weaker than that.

My homepage is here: [ext] Adam Marquis

BoardletGoServerRFC

This is a copy of the living page "Adam Marquis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
GamesOfNote

Referenced by
TsumegoFromGames5...
38BasicTenuki/Dis...
HuOfKGS/Discussion
KGSWishlist/FileH...
DGSWishlist
Scoring/Discussion
BeginnerExercise4...
KoreanProblemAcad...
BeginnerExercise5...
DGSWishlist/imple...
BeginnerExercise1...
BQM205
Byorgey/GoBlog
HowToBeatAnyoneAtGo
StanleyStandardFu...
BoardletGoServerRFC
BQM196
DansToEmulate
EcologicalRestora...
KGSAssistantOfThe...


Adam Marquis/ Games of note

Sub-page of AdamMarquis

I've played a lot of go, so much so that occasionally something interesting happens and I want to remember the game it occured in. I'll be using this page to keep track of such games for my own purposes, but I'll try to keep only the gems in here so other people wouldn't be bored out of their minds upon visiting.

25x25 plays to 3 points on Dragon:

I did a double take when I saw the score of my first 25x25 on Dragon Go Server: it was a 3 point margin. After 400 moves and several months of play, I found this rather cool.

[ext] http://www.dragongoserver.net/game.php?gid=94219

This is a copy of the living page "Adam Marquis/ Games of note" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Adam Twork

PageType: HomePage

Describe AdamTwork here.

Been playing for about 4 months. Lately life has caught up to me, and I don't get to play as much as I'd like to.

e-mail me at atwork@pobox.com if you have any questions.

This is a copy of the living page "Adam Twork" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


adamzero

PageType: HomePage

Adam Ephraim Leeds, AGA 2 dan and rising.

I don't remember how I heard about Go, but I started playing Sept. 2001 when I found that my dorm was full of players. I go to the University of Chicago, where my friends and I started a Go club. When I'm home, I try to play at the New York Go Center as often as possible.

The UChicagoGoClub is up and running.

I can be reached at adamzero@uchicago.edu

This is a copy of the living page "adamzero" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
Pincer
MirrorGo
OutOfPrintGoBooks
Amashi
CatenaccioJoseki
BottleneckTheories
Counterattack
HowToWinAgainst9S...
HowToWinWithA9Sto...
HikaruNoGoQuestio...
33PointInvasionQu...
DefendingAnEnclosure
HowDoesReadingAhe...
LivelyDebateOnEng...
44PointLowApproac...
HowDoYouLearnJoseki
RecommendedInterm...
NamingAllYourExcu...
44PointEnclosureV...

Homepages
LovedInEmerald


Adante

PageType: HomePage

!Content

  • Introduction
  • About Me
  • Go Servers
  • Go Friends
  • Go Websites
  • Go Books
  • Go Philosophy
  • Go Journal
  • Add Comments

Introduction

"Hello there, my dear curious and/or bored readers. Let me welcome you to this freaky looking Wiki page about the most obnoxious Go playing creature ever lived. Most people know him as Adante on a Go Server called 'KGS'. A kind but tortured soul with a good sense of understanding and a very troubled mind. That all combined makes him an unique Go-playing individual. Just like life, Go goes with a lot of ups and downs. That's why I would like to call the game of 'Go' a great adventurous journey that will never stop to cease. All the people who know about the game, who have played it and still play it nowadays, are considered to be truly blessed by this wonderful strategic thinking boardgame. A game that can be taught and played at any age and it'll help a person grow mentally for a great deal. People play this exciting game all over the world, from Japan to Australia, from Australia to the USA, from the USA to Germany, and even in Canada they know about it! Yes, they aren't as dumbfounded as we thought they would be. All in all, Go is the greatest game in the world.

About Me

Name: Johan Meijerink

Age: 23 years old

Height: 1.91m - 6'3"

Nationality: Dutch

Date of Birth: 2nd of November 1983

City of Birth: Utrecht, Netherlands

City of Residence: Rotterdam, Netherlands

Occupation: Student

Field of Study: Working on medschool now.

Sports & Hobbies: Sports, Music, Poetry, Travel & People.

Email: [email] G.spotting.in.the.bush@gmail.com

MSN: Kiw0x?@hotmail.com

ICQ: 94916122

Website: Various uploaded things. [ext] http://bliz.m00ki.de/

Go Experience: Aprox. 5 years now.

Go Goal: To participate in the World Amateur Go Championships one day. Some day. Whenever!

Go Rank: Unknown (on KGS) - 2k (EGF rating/inactive)

RL Tournament Experience: 3

Go Servers

There are a lot of Go servers these days, so I will just tell a little something about my favorite one.

  1. KGS - The Kiseido Go Server - [ext] http://www.kiseido.com

A great social and well organised Go server with many different nationalities from all over the world. A great way to create international contacts with other Go players while playing an exciting game of Go against eachother on this nice server with many great features. Be sure to check out the website listed above.

For more information about the various amount of other online Go servers, please check it out here: GoServers

My KGS Handle: Adante, Kiwii, diavolo

KGS Clubs:

Fujiwarano Sai Go Club; Room is called the same, one of the best and biggest clubs on KGS. Great place to be with nice active people. Beware of violent women when you decide to visit us though.

KOSUMI Go Club; Room is called Dream on KGS, it's a Japanese club, but non-Japanese people are more than welcome to join. A great club, with leagues to participate in. ( [ext] http://kosumi2002.at.infoseek.co.jp/)

Wings Go Club; The, in my opinion, best and largest club you can find on KGS. Definitely worth it to visit someday to check out their features. ( [ext] http://www.wingsgoclub.org/)

The Middle: Not really a club, it's more like a gathering of people who get along well with eachother and like to discuss things about Go or about daily stuff. Sadly the room passed away and we are forced to be in already existing crowded rooms. The cruelty of it all.

Go Friends

This is a little something I wanted to add to show my appreciation to the people on KGS who inspired me greatly. Who I respect and admire, and who belong to a small selection of great people. :)

hidden; This is a good friend of mine who showed me the game of Go - we started playing at the same time and considered to be eachother's rivals because we kept on advancing at the same speed, and reached the 1d? level within a year together. However, Tom isn't quite active anymore since a while already. I do hope that he will return to become active again someday soon.

Daric/Shikki; A really nice Canadian guy, who I met a while after I first came on KGS. His growth is quite impressive. Although his current ranking states that he is around the 4k?, his true strength lies close to the 2d? level thanks to his uber-agressive but solid style of play. Together we made a room on KGS called 'Within The Core', so we could possibly enter in tournaments organised by and on KGS, with that very same room. However, due to lack of time we kinda failed in doing so. Hopefully that will change in the near future. He likes to teach anyone. So if you need someone to point out some of your errors then he's the guy to contact. In overall, he's one of the guys who makes KGS a great place to be in.

rrylur/Rusty; This American fellow is a total hardware geek. He's totally sucked into his studies which prevents him to play Go on a regular basis at KGS. He constantly doubts his own strength, but knowing him for a long time already, I can safely say that his real strength is close to the 4k?. He usually watches games on KGS and likes to comment on them. Also, he's quite specialised in Handicap games.

Yuuichikun; Another American guy who I met on KGS at the very beginning. Chris has been stuck at the 7k? level for a while now. These days it's hard for him to come online thanks to having computer problems at home. He's also the founder of a great social online club called the 'Fujiwarano Sai Go Club', which can be found on KGS. He's always optimistic and willing to play games and teach beginners.

Hirakawade; An old but suprisingly youthful Japanese man. His experience playing Go knows no limits. He's one of the kind admins on KGS. Always willing to help other people with their Go. I met him in Japan in 2003 in Tokyo. Where we played a couple of games against eachother. Soon I'll be visiting again, so I can show him how much I improved or didn't improve. Yes, a very kind man who's around the 3d level on KGS. I salute you, Hira-sama!

hama88; Another Japanese man, also very nice and helpful. Like most Japanese people are. The best of all is that these two Japanese guys understand the English language very well. Which makes it much more easier to communicate with very interesting people from a whole other civizilation and culture. I'm sure that most of the people who read this are very keen about Japan and would like to visit someday. So if you have any questions regarding Japan and Go, then these guys can inform you for a great deal. Hama-san is near the 3k? on KGS.

saturnword; an American girl, who I've known for quite a while now. She's still in the double digit kyu's. Somewhere around the 12k?. We've played a lot of games, mostly handicap games, too. I've had the pleasure to meet her in real life.

Go Websites

There are a lot of various websites dedicated to Go. Here's a small selection:

EGF Official Ratings: [ext] http://www.european-go.org/rating/gor.html

Dutch Go Federation: [ext] http://www.gobond.nl/

Dutch Selection of Go Related Websites: [ext] http://go.pagina.nl/

American Go Federation: [ext] http://www.usgo.org/index.asp

Go Games, Information and Study Tools: [ext] http://gobase.org/

Get your games reviewed + Study Material: [ext] http://gtl.xmp.net/

For All Explanations of Important Go Terms:

Visit here -> GoTerms

Go Books:

This a list of the books I've had or read so far:

"In the Beginning - The opening in the game of Go, by Ikuro Ishigure"

"Get strong at Tesuji, by Richard Bozulich"

"The Direction of Play - Takeo Kajiwara"

"Making Good Shape, by Rob van Zeijst & Richard Bozulich" - This book was a gift from mister Hirakawa (hirakawade on KGS), who I've met in Japan.

"Go - Step by Step, by Frank Janssen (Dutch version)"

"First Kyu - A Go Novel"

"A Dictionary of Modern Fuseki - The Korean Style"

"Dictionary of Basic Tesuji Volume 1: Tesuji for Attacking"

Go Philosophy:

A 6 Point Go Philosophy Copr. 2001 John C. Stephenson:

  1. For those who like speed go, practicing mistakes will perfect them.
  2. For those who take long to play, the worst move is indeed hard to find without sufficient time and thought.
  3. The purpose of go is to make interesting moves and enjoy the game at whatever level one is capable. The benefit of study, discussion and review is to deepen enjoyment.
  4. When rank becomes more important than enjoyment, go has changed from a wonderful game into work.
  5. When winning becomes more important than enjoyment, go has changed from a source of wisdom to a source of deception.
  6. During play try to do your best. This respects your opponent. Victory itself is of no practical consequence, unless you're a gambler or a pro.

Go Journal:

12th of September 2002:

The day my friend Tom (KGS nickname = hidden) showed me the game of Go, and the anime Hikaru no Go. I was sold right away.

14th of September 2002:

The first day that I played on an online Go server, called IGS, using Panda Egg as my client. Started with 28k and ended with 22k that day. Big step going into the right direction.

23rd of September 2002:

Although this was a long time ago, I can remember that I had some difficulty reaching the 18k on IGS. So I stopped playing for like 1 month, and kept watching high "dan" games during that month on IGS.

21st of October 2002:

Started to play intensively again, after reading hikaru no go a couple of times. And because Tom persuaded me to continue to play Go. I'm not a board game freak at all. But somehow it manages to pull me closer and closer to the virtual goban. Watching and feeling the intense battles online. While it was snowing outside, and I was drinking hot chocolate milk. hee hee.

24th of October 2002:

I finally reached the 18k level on IGS, and my o my, I was so thrilled about it. Like getting a cute, lil, puppy for my birthday, that kind of joy. And to my suprise, Tom was also around 16-17k. From friends we changed into fearsome rivals.

2nd of November 2002:

My birthday ! I became 19 years old that day. And I was still 17k-ish on IGS.

9th of November 2002:

A day to never forget, I went with Tom to Amsterdam, to visit the best Go-Shop in Europe, called 't Paard. I bought my very first goban there + magical stones of glass, white/black colored. Today I came to realise that Go is far more fun than I first thought. The Go spirit within me grew twice as large, and again I started to play quite intense. Becoming 16k on this day too.

20st of November 2002:

The legendary date, I registered on KGS this day, and became 15k right away. So I liked KGS right from the start, not knowing that KGS was a little weaker than IGS that time. But ok.

1-31 December 2002:

In this month.. I went from 15k to 11k, I was excited that I went into the year 2003 as a solid, powerful, magnificent 11k, with as goal, to become a single digit kyu soon.

***January-February 2003:

I started good this new, refreshing year. Raised my rank to 7k, and succeeded my mission to become a single digit kyu. So I had to find a new challenge, becoming 5k ! But yet, this was troublesome to do, it seemed that there was an invisible wall for me to get from 7k to 6k.

March-April-May 2003:

Still 7k.. there was no end to this wall that I was climbing for so long. Then one moment I surfed to www.gobond.nl and checked the Tournament Scheduler. And so I planned to go to a Tournament in a place called Apeldoorn. I had nothing to lose.. and wanted to see how it's like to play in "real life".

18th of May 2003:

The day of the Apeldoornse Tournament 2003, I went there together again with Tom (hidden on KGS). we signed up as a 5k, while we were around 7k on KGS that time. The games were: 20 minutes absolute time for each person, so no byoyomi. Really fast games. Well, the tournament went great for me, as well as for Tom. I won 5 out of 5 games, beating a 5k, 4k and three 3k's. And Tom won 3 out of 5, and that was enough to become Youth Champion of Apeldoorn (17 years old). He received a certificate of being the Champion and I was awarded with a Go book, called "The Direction of Play, by Takeo Kajiwara".

2nd of June 2003:

After I proved myself worthy as 5k on the tournament in Apeldoorn, I established on KGS a solid 6k, 5k and 4k rank soon after. I guess it gave me quite some confidence about my own ability.

21st of August 2003:

This was the day that I left Holland, and took off to Japan with the airplane. Excited and thrilled that I was, I arrived the 22nd in Japan on Tokyo Narita Airport. I planned to stay in Japan for 1 month.

22 August - 22 September 2003:

A whole month, living among Japanese people, exploring the cities, villages and dark underground world *cough*. I met quite a lot of people and ate many noodles. Some of the people I met, are people that play Go on KGS as well. Very friendly and nice, like Hirakawade, hama88, gamizo and umaaaa <-- KGS nicknames. I've been to some Go Salons in Japan, but my favorite one is in Musashi-Koganei. They serve tea like madmen there, you'll never get thirsty while playing Go. So, of course, I've been playing many games there, and was granted the rank of 2d. (Japanese rating) I also bought the whole manga collection of Hikaru no Go there, making myself the first Dutch human being that owns such a collection. I had a great time over there, and in 2004 I'll repeat it.

October 2003:

Birthday coming up again, 2nd of November, but this time I'll be celebrating 20 years of my glorious life. Also I've planned to participate in another "real life" Go Event. Namely the Martini Cup in a place called Groningen here in Holland on 8-9 November. However, this time I'll be entering as a 2k. Safety first, clobbering later! Ah, and my rank on KGS seems to be around 1d-2d now (see my other account called Kuroiinu).. quite scary if I say so myself.

16th of October 2003:

From 4k to 5k. Deep sigh..Ever felt so extremely tired, that you didn't sleep one night, but you still have the urge to play Go ? one word of advice: DON'T ! Just go to bed, and recover ! This is also a reminder to myself.

22nd of October 2003:

I managed to get back to 4k with my Adante account on KGS. And my other account Kuroiinu is a solid 1d rank now, because I lost to another 1d, which was a very very bad game on my side. I tried a new opening in that game, first it worked out good, but then later I screwed it up, leaving 2 weak groups behind. The story of my life. I wonder how long I will be able to keep that 1d rank.

2nd of November 2003:

My 20th birthday, getting old, but not feeling old yet. I still have 10 years to become a Go Pro.... HA! always look on the bright side of life, right?

8-9th of November 2003:

2 days, the entire weekend, Playing and thinking about Go. However, I made the usual mistake: STAYING UP ALL NIGHT before the tournament starts! sigh sigh.. I was too excited to sleep I guess. Anyways, I went to Groningen with the train, Arriving there quite in time. You could buy snacks and drinks there, nothing is for free these days. A total of 30+ people were there. A nice show up for the 30th Martini Cup, making it the oldest European Go Tournament ever. I had to play 2 games on the first day, and lost both. I was so tired that I don't even remember the games. So that was not a good start. Starting on the second day, I had 6 hours of sleep. And I had to play the remaining 3 games. The first two games I won. The third game I lost because of a seki that I missed out on. Making my total score 2 out of 5. Not good at all, but the most important thing of all, I had A LOT of fun! It was really great. The people are very nice. And I learned a lot from this wonderful experience. I hope that many more tournaments will follow after this one. Ah, we also went to a lovely Chinese restaurant with 25 people. It was funny, because the restaurant was not really made for 25 people to sit next to eachother. But it was a nice evening, with delicious food. mmmmm

Flush: I remember your first game ^_^

Adante: yes.. I bet you do, showing me all the corners of the board. :) I'll beat you next time we meet though.. That's a promise.

6th of December 2003:

I quit Go, I hate it, I lost the passion, and I won't be coming back.

10 days later....

16th of December 2003:

I'm back ! I love Go, I got the passion back, and I'll never leave again! Lesson of today: Never neglect something or someone that you like/love. Amen.

21st of December 2003:

Christmas coming up, always looking forward to that. But yet no snow in Holland. I really do hope that it'll snow. As for Go matters.. hm I still play it, I enjoy the game. I can be found on KGS ( [ext] http://www.kiseido.com) and IGS( [ext] http://www.pandanet.co.jp/English/), the 2 most lovely Go servers around at this moment. Although IGS is quite bad for Japanese players, because they have to pay for it to be able to play Go on it. ugh... Also I found out what my 4 weak points are in Go. 1) I really have a bad temper sometimes.. which causes me to play really bad. 2) Bad case of concentrating, especially with loving parents bothering me with all kinds of questions in the middle of a game. And a girlfriend that never stops calling me. But hey.. that's life. 3) My balance in Go, I need stability in my games. 4) Last but not least, I need the time to sort out the first 3 problems.. which I don't have.. so this is the most serious problem.. *sighs*

24th of December 2003:

I played 3 games on KGS today. Lost all three playing with white, vs three 5k's. I even lost to one who I beat in the KGS tourney before when he was a 6k with 2 handicap stones. Something tells me I need to play more. I am definitely not at the level I used to be at. I consider myself now around 6k-7k as a matter of fact. I just hope that it won't become any worser than that.

31st of December 2003:

The last day of the year 2003, I wish everyone a Happy and Healthy New year, and that you all may enjoy each day in comfort and also enjoy the greatest work God has made; the game of Go. HAPPY NEWYEAR and be careful with fireworks kiddos !

***1st of January 2004:

The start of a brand new Year! There are some things I want to change about myself, and no, I don't mean plastic surgery.:) I have to play a different style of Go, actually I have to re-find my inner Go strength again and climb up the ladder towards shodan, especially on KGS. I guess that can be done. Other people want to quit smoking, lower down on the alcohol, play more sports, have more money, hoping for world peace and so on. And well, I want the last 2 things to happen too actually. Some extra money is always nice. Furthermore I hope for myself that I'll learn to enjoy Go even more than I'm doing now. Already played one game today and won it, so that's already a good start I guess. Also I would like to mention that people like Yuuichikun <-- he made it to 8k on the last day of 2003 on KGS, congrats Chris!, sigh, Akujunkan, Zalf and some other people gave me the motivation that I needed to think this positive again about Go. For that my sincere & eternal gratitude.

11th of January 2004:

Yuuichikun is currently trying his best in the Toyota/Denso Oza Go Championship, I'm so jealous that I couldn't be there. Lack of funds and time. But I wish him all the luck and joy he can get. Perhaps even win a price or two and send the price money to me so I can participate in the next upcoming tournament, har! Well, about my Go, I'm still trying to regain my strength as I'm struggling much with just being a 5k on KGS right now. So I have alot of work to do. Ah one more thing, I'm a member of the Dutch Go Association, and so I get this cool Go magazine 6 times a year about various Go events. Even about the Go Tournament I played in Groningen last November (playing as 2k, won 2, lost 3). There is a nice photo in the magazine, with me obviously on it. It came as a great shock heh. It gave me more motivation though, someway or the other. Next time I'm hoping to be on another photo, but this time with a Go Cup in my hands! Aah.. *dreams away*

22nd of January 2004:

Well.. I managed to win some, and lose some games on KGS. I have the feeling that my lovely 5k rank won't dissappear so easily. Some people on KGS give me stomach aches by their play & chat. I hope that doesn't happen too much. Anyways.. a bad day for Go.

27th of January 2004:

heh.. Daric's comment made me laugh. It's true.. my Zabayuma account is 3d? now after beating a 3d. However I'm not getting too excited about it. It's a one time only kind of thing. I know where my weak points are, so I'll work on that the next couple of months-years. I'll do my best to improve any way I can, and it will take time to reach the goal that I have in mind. The European Toyota Denso Go Tournament ( [ext] http://egcc.european-go.org/) is coming up, I'm planning to participate in the side Tournament. Still thinking about it if I can reach that with my already tight schedule. But some things are just more important than the other.

1st of February 2004:

A few more days to go untill I participate in another Tournament (look above). KGS players like Solaris, GuoJuan, Breakfast, Redrose, Cyclops?, Floris? and many others will be there too. Quite exciting isn't it! I will be playing as a 2k, I think it's a bit too high, but we'll have to see how Í will manage. As for now I don't think I would stand a chance. But good or bad, it will be another great experience. Ah.. I am still 5k on KGS.. and it looks that my 1d rank on IGS will be going down to 1k soon, as I lost 4 games in a row there. Also I am working on the Fujiwarano Sai Go Club homepage, which you can find here: ( [ext] http://fsgc.go.m00ki.de) it's not done yet though. Nothing works, so have patience.

3rd of February 2004:

After thinking about it for some while, I decided not to participate in the Oza Tournament anymore. The reason herefor is that I'm simply not ready yet. I am search for my balance in Go and want to find that first before I take place in any tournament. The worst thing that could happen is to disappoint my opponents by signing up as a 2k, and playing weaker than that because I don't have the balance to keep up such a rank. So I want to prevent that, and work on it some more.

2nd of March 2004:

hm.. nothing much to add, still 5k, still wrestling to get back to my old thinking ways. perhaps that's the failure of my Go, I think to much while I can't keep my head straight and lose concentration due to certain circumstances. The mood changes I have doesn't help much either. but that's not important.

25th of May 2004:

Started playing quite active again. I'm back to 4k on KGS, trying to get it to 3k soon I hope. rrylur (guy I know on KGS) is going to Japan in 3 weeks.. hoping to surpass me by the time he comes back. We shall see about that. How I envy him though, if I had money and the time, then I would go there aswell. Guess I have to wait..

29th of May 2004:

A very relaxing evening. Basically all I did after dinner was watching games on KGS and IGS. It's nice to think about a move in a high dan game, and then to see that it's being played by him/her. Finding and understanding the flow of a game is really addictive. Once you found it, it sucks you up in the game as if you were playing it yourself. Also a valuable lesson to learn, concentrate in your games, find the flow in your moves, let them work together and enjoy a great game. The Fujiwara No Sai Go Club on KGS is organising a Summer Tournament, and I decided to participate in it. I am looking forward to the games that will be played, and hope everyone has fun in the first official Tournament that the Fuji club has organised.

31st of May 2004:

The day has finally arrived, the day of the promotion to 3k on KGS. I'm happy that I got there after such a long time being 4k-5k.. A new revolution is in progress, I'll try to get to 2k within 1 month. Though that will be hard work. Hm, I also created my own "relaxing" Room on KGS with daric, called "Within The Core" at Social Rooms. You're free to visit the room anytime you want!

14th of June 2004:

Well, since the European Championship of soccer started, I haven't been playing the amount of games that I had in mind. Nevertheless the rated games I do play, are quite satisfying. Out of my 26 latest rated games, I lost 5, and won 21.So I guess that's alright. Now I'm just waiting for the right times to play more rated games, so I can hit the 2k soon on KGS.. that would be so sweet! hm.. There's also a Japanese person on KGS called "ome". I am amazed by the power of this person. He beats 8d+ like it's a walk in the park. Truly amazing to watch any of his games. Perhaps he's a pro in disguise. However, I hope he will play alot on KGS.

1st of February 2005:

Ai ai, as you all can see, I haven't updated this for such a long time already. My deepest apologies for that. But walking the road of life required a lot of me lately. I made some very important decisions in my life. One of them is to play more Go this year, getting into it again, no matter HOW busy my life will become. I truly need to play Go again, for myself and for others. Since it gives me so much pleasure each and every time. My account on KGS "Adante" became 5k since today, after beating another 5k. It's a good start so far, and I hope that I'll keep climbing the "of rubber made" Go-Tree and won't bent down again after I reach the 1d (shodan) level. Climbing a tree like that requires a lot of balance and stability, which I have a huge lackage of. So there's still a lot to do in the Go world, and hey, I'm still young - I became 21 years old on 2 November 2004. So still 9 more years left to become a pro. *grins* Aaaah, the marvel of dreaming and trying to achieve the impossible is exciting indeed!

3rd of February 2005:

Okidoki, so far I've played 18 games already in 3 days time, with a record of 9 wins and 9 losses. So I guess that makes me pretty stable, maintaining the 6k rank I'm cursed with these days. But I have the feeling that improvement will come around the corner pretty soon. Something itches me, and I need to find a way how to scratch it. But one thing is for sure, I ...shall... ARISE! Sorry if my new behavior scares you all, but I'm starting to develop a certain sense of confidence these days. It feels kinda good, too. I am hungry for more, I need more, more.... moooooore....Right, you get the picture. heh

7th of February 2005:

Once upon a time, there was a sand-dweller named Bri'Anor. While riding through the KGS lands on his electronic supported horse he stumbled upon many vicious obstacles and overcame every single one of them. Then, on one night, something happened to him, which no one could've predicted to happen. The moon shined upon the brave and kind soul. Enchanting him with a dark, mystic aura, causing him to avoid & neglect the path of glory he was riding on. He ran around in circles for a while, wondering and questioning himself about why he felt so obnoxious and unsettled. But then, out of nowhere...his horse started to chant some weird melodious sayings in JAVA and C++ languages! A strange mist arised from under the desertground. His body started to tingle, his eyes became fearsome red and his hair transformed into a massive yellow wave of shiny goodness. A midget named Darr'Itz witnessed the whole metamorphose and couldn't help but saying;"Harharhar, tharrr he blowssss!" His midget brother named A'Dana overheard the comment. So he raged out of his tiny red & blue'd mushroom-house and spanked Darr'Itz as hard as he could using a human-sized spoon.A terrifying *BONK BONK BONK* echoed in the valley. The violent midgetty intercouse went on and on, many hours passed by. The midgets eventually grew tired of it and yelled at eachother to call it a cease spoonage. Justice was done, according to the midgetious book of policy. But what about our hero Bri'Anor? He was nowhere to be found. No one saw him leave, no one could smell his presence. (and what a smell it was.) The night turned into dawn, the birds started singing the following tunes "I'm a KGS-girl, in a KGS-world, nothing's plastic, it's fantastic!". Which is an obvious sign of happiness in the KGS-world. Then, the light of dawn shined upon a mysterious-looking statue of an Asian creature and something is written on the tushy. If you look closely enough.. yes closer.. much closer..halt! Good enough. Then you can clearly read: "My heart has been embraced with the core of this world, the KGS-world, the world I hold so dearly with my all my mind, body and soul. It is... Within The Core." - Welcome back to KGS rrylur! ^_^

26th of March 2005:

After spending a wonderful time in the USA for a month, I once again returned to the online Go world. I've been in Holland for 6 days now since my return and my blood is boiling. Regarding Go that is, I want to improve and I want to do it harder, faster and better. I dispise the 6k? rank! It's yucky bucky sucky! Ya, even baby talk like that proves how vulgar I find it. I haven't slept all night, so I don't really have the energy to typ a long story about the events in the USA and my further Go life, so I owe you people one. *sighs* ya.. sleep sounds good.. I bid thee all farewell for now and have an excellent weekend!

16th of May 2005:

I will still delay telling the story about my 'holiday' in the USA. In my mind it's too sweet already, I won't be able to explain everything because words can't describe what I witnessed there. hah! Smooth operator.. I know..still, this will be continued on a later date so hang on to your seats. *mysterious wink* Other news now, I participated in a real life tournament as a 2nd Kyu this month! Yes! It is true! After such a long time I finally moved my lazy arse into the direction of Amsterdam. Where the Amsterdam Toyota Go Tournament was being held. We all (a total of 100+ people from all over Europe) had to play six games there over a period of four days (1 on thursday, 2 on friday, 2 on saturday and 1 on sunday). Many KGS people walking around there as well. It was a funny and interesting event to say the least, like my style of playing Go. The first day I won a game vs a German 2k. It was a nice game and a nice person to play against as well. (Free coffee! .. ) Anyways.. that was the first day.. however the other days went like crap, I lost every other game there. I know what went wrong, and I will keep that for myself I guess. Don't want to bore you all with my endless search for stability. I also had to play vs B (brokedream on KGS). He won the game by 10.5 in the end, showing who's boss. ^^ He did a very good job by the way, not as good as he wished it could be. But winning 3 out of 6 was a result to be satisfied with. Especially compared to my results (1 out of 6). I also bought 3 Go books there, since there was a small section upstairs where they had set up a stockpile of books to choose from. Books coming from the famous Go & Chess shop in A'dam called 't Paard (the Horse).

  1. First Kyu - A Go Novel
  2. Dictionary of Basic Tesuji v1: Tesuji for Attacking
  3. A Dictionary of Modern Fuseki: The Korean Style

I'm very happy with these new books, still have to make time to actually read them though, but I'm working on it. There's also a new tournament coming up, not in real life though. This time it's organised on KGS, The Iron Man Tournament, which will begin at the 23rd of May. Do wish me luck & strength on that one, since having fun is already one thing I'm certain of.

20st of May, 2005:

IM-Tourney coming closer and closer. I've been playing a couple of games on IGS and some on KGS. However, the games I played on IGS are the ones that matter to me the most, I'm trying to break down this mental barrier of mine which prevents me from playing the game that I want to. It's a thing about concentration and stability, so nothing new about that part! You can see the games I played on IGS on my WebFTP, which is listed if you scroll up this page to 'About Me'. Six games in total.. more to come though. Furthermore, TheCaptain on KGS never stops amazing me with his games. It's fun to replay his games and actually pretend to be like him thinking like: "HI THARRR! I WILL SLAUGHTER YOU NOW!!" I should start thinking like that as well.. and keeping my head cool at the same time. That's the tricky part for me. -_- Anyhow, for who doesn't know him yet, be sure to check out his games on KGS. Hm, what else to tell.. Ah yes, I'm trying to become an assistant again on KGS. Noticed the "again" ? Long stupid story really. And why you wonder? Well for a few things actually but mostly because I'm starting to become more and more active again and want to help people getting settled on KGS as much as I am able to do so. So vote for Justice! Vote Adante!.. Forgive me...I couldn't resist. Ah, I'll be going to Japan again on the July 28th, 2005. I will be situated in Tokyo again. Staying at a friend's apartment there for a month. So that's another thing to look forward to. Hopefully I will have the time and possibility to meet the kind Japanese people of room 'Dream'(KGS) again so I can play lots of Go again with them. :) Up Up and Awaaaay!

6th of June, 2005:

  • Current Concentration level: 35%
  • Current Rank on KGS: 6k
  • Current Goal: 5k on KGS
  • Current Motivation Factor: Friends.

A short but all-saying summary about my current state of mind. So forgive me for not writing an 'uber' long story again, I'm not in the mood.

9th of September, 2005:

Hi again, I started becoming active again in Go since my classes in university started, too (Which means more time to play Go at sophisticated late night hours.) - This time on a different account than usual. So don't be checking out my 'Adante' account just yet since there is nothing interesting to see in my gamelist. I played 2 games so far and won both of them. For now I will keep the account a secret (yes oooeeee) until it becomes a solid ranking. Hopefully I will return to a level where I feel comfortable and challenged at the same time - so wish me luck I guess.

26th of August, 2007:

My my, time really does fly. I'll tell you the truth that I didn't do much nor anything about Go, although lately I've been more on KGS than before, checking out some games (Go TheCaptain Go) and even playing some with my diavolo account. I'm truthfully sorry to myself (and possibly others) that I didn't bother to update this more frequently. It became an interesting thing to be reading back on lots of experiences regarding Go and the weirdly amusing periods in my Go-life. Summer holiday is coming to an end here so I'm not sure if I'll be more active in Go, I'm doubtful though hopeful. If or when I do something extravagant in the likes of participating in real life tournaments with my friend hidden? then I'll surely be posting about it here. So until then!

Make a comment, do it now!

Rutabaga: Okeydoke, I am! Just wanted to say don't worry about your rank- when rank becomes important, Go becomes a chore, and the person playing Go is in trouble then! ;-) Amazing that you were shodan within a year, even if you went back down... everybody gets better and worse. I was once 18k?, on another account, which proves that ranks are erratic anyway. Oh, and I just want to post my version of a certain proverb here: The proverb that says "Proverbs don't apply to white" doesn't apply to white.

Remains a secret: Great to hear you had such a wonderful time at the US. That just makes me want to visit this site more. By the way, I WILL find your blog.

C.S. Graves: ...and even in Canada they know about it! Yes, they aren't as dumbfounded as we thought they would be

Oh no! What have we Canadians done to warrant such surprise?

Adante: Surprise? I really doubt that it comes as one! On a sidenote, people who restored this page from the so-called vandals, I thank you kindly! The IP it showed was indeed mine and it shall not happen again. :)

This is a copy of the living page "Adante" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWorstAdminOrAs...

Homepages
DragnSlayr
Hirakawade
KGSPeople
Kiwii
YuuichiKun


Adapting Play To Score

Keywords: Strategy
Migeru
I would like to start a little discussion...

It is often said that professionals are very good at adapting their play to the score. As a result, the introduction of komi and changing its value have caused dramatic changes in fuseki theory. Sometimes people point out that Shusaku won all his games as Black because there was no komi, and the reply to that is that he played perfectly given the absence of komi and that he would have played differently had there been komi.

How does this work? Surely someone can't just choose to play at a stronger level, so what exactly do professionals do to overcome komi?

Also, is it possible that now that komi is shifting towards 6.5, styles of play will change and in a few years it will be necessary to raise it again to 7.5? If it was "plain as a pikestaff" that the right value of komi is 7, why was it initially set at 4.5?

Sorin Gherman It's not about playing at a different level (like: "I am Black, no komi, so I can be stupid" :-) ) but it's about playing more aggressively or more conservatively. As you said to start your discussion, it's exactly like the adaptation to the score estimation in the middle of the game: if one plays Black, no komi, it's like being already ahead, so he will choose the safe path; his opponent will feel behind, so she's the one that should assume more risks, and play more aggressively.

The problem is that both variables (komi and style of play) are changing, each being dependent on the other one: changing komi enforces innovation in fusekis and josekis, and those new discoveries can change the winning percentage for one side or another, which leads to a change of komi....

Theoretically, the komi can come back to 4.5 in the future, who knows?

Historically, the initial value of 4.5 was chosen because that, and not another one, was believed to be the proper compensation.

Andrew Grant In fact, when komi was first experimented with in the early 20th Century, values as low as 2 or 3 points were used. It only became "plain as a pikestaff that it was 7" after many years of experience and statistical analysis. And as Sorin Gherman says, there's no guarantee that someone won't in the future find a superior way of playing for White or Black that will force another change in the komi.

Bill: I did a pre-publication review of the "plain as a pikestaff" article for the AGA Journal, and made the same point as Sorin about changing styles of play and komi. However, I also got to see some raw data, with 1400 recent Japanese professional games played at 4.5 komi and 1400 played at 5.5 komi. Each set of games indicated a proper komi of 6.5 to divide the results most evenly. For those games, at any rate, the players did not adjust their play significantly according to the difference in komi.

Jan: I only adapt my play when I think I'm far ahead or behind. In my book, that's 30 points or more (since I'm not very good at estimating the score). When I'm just starting a game, all bets are off, so I consider komi to be some kind of magic bonus - it's not really a factor in how I play. This should change as I get stronger :-)

HolIgor: The best thing that can happen playing online is when your opponent loses the connection and you have time to calculate the score and find out that you are 10 points ahead. This becomes quite a different game.

Migeru I have a little theory of why playing more aggresively increases your chances of winning the game. Feel free to punch holes in it. The question is, why should playing more aggresively help? And the answer is: because slight increases in the variance lead to disproportionately large increases in the probability of extreme events.

The idea is to regard each play as a random change in the final score. One way of playing conservatively is to choose plays that lead to non-branching lines of play. This means that the uncertainty in the final result is reduced. One increases the variance of the final score by choosing open-ended moves. Some people say that the reason something is sente is not necessarily that the followup is big, but that the continuation has so many branches that it becomes "unacceptable".

Alex Weldon: That's basically it, Migeru. If you're winning by, say, 10 points, you want to keep the game calm, so that any fluctuation in the score will be less than that. In that situation, if you were given a choice between a situation that has a 70% chance of gaining you 20 points and a 30% chance of losing you 20 points, and a situation that has a 20% chance of gaining you 3 points and an 80% chance of losing you 3 points, you'd go for the second, because even though the first will probably gain you points and the second will probably lose you points, the first gives you a 70% chance of a (big) win, while the second gives you a 100% chance of victory (of course, nothing is 100% in Go, but you get the idea).

Conversely, if you're losing by 20 points, you might as well start a complicated fight, even if there's a 90% chance you'll lose big in it, because a 10% chance of victory is better than nothing.

As the almost-proverb goes: "Why cut your losses when you can cut everywhere?"

Another way to put it is this; certain moves are simple enough that you can read out the continuation. Others are so complicated that you don't know what will happen. If you read something out and it leads to probable victory, you should play it. But if you read out everything that you can read out, and every road seems to lead to defeat, you should head for the path that neither you nor your opponent can properly read, and hope for the best (unless you're losing REALLY badly, in which case you should probably just resign to avoid irritating the opponent).

aceofspades: This may be overkill, but the way I see it is that Go is probabilistic for humans (and to a lesser extent for computers) because of things like limited reading depth, guessing the order in which to examine moves, and of course changes in mental state. So regard a point in a game as having a number of different continuations with different probabilities, each with their own score. In other words, the state of the game is a probability distribution over the possible score differences at the end of the game. Being behind or ahead corresponds to the distribution's mean, but what the pros do by strategy adaptation to score is change the variance. Thus if you're 10 points behind in the late midgame, you want to keep a big fight going so that all sorts of things could happen: big groups could die/live, big territories could be taken, etc. By increasing the variance you're increasing the probability of all those events that would give you enough points to overcome your opponent's lead. Increasing the probability that you would lose by an even bigger amount doesn't matter because a close loss and big loss are both still a loss. So, typically, one has to sacrifices a few points to increase the variance if you're leading or decrease it if you're behind. This may me simply because the optimal move is too risky or too solid, but also because your opponent will simultaneously be trying to get the variance to go the other way.

This is a copy of the living page "Adapting Play To Score" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Overplay
Probability


Add a second stone and sacrifice both

Path: AspectsOfSacrifice · Prev: ThrowIn · Next: CranesNestTesuji
Path: ForcingAndInitiative · Prev: Fujite · Next: ComplaintAboutShape/Solution
Path: GoProverbs · Prev: EvenAMoronConnectsAgainstAPeep · Next: UseContactMovesForDefence
Keywords: Proverb

The proverb add a second stone and sacrifice both summarizes a common technique of sacrifice.

Table of contents
Main discussion
The effect of nearby stones
More on the effect on thecorner
Table of diagrams
Crosscut
Add a second stone
Kikashi
Direct atari: not so good
Direct block: also not good
Summary
Nearby stones
Options
Kikashi
Gote
Gote
Tenuki

Main discussion

Consider the following sequence (discussed by Sakata Eio in his book "The Middle Game of Go").

Crosscut

Black has just played the crosscut at B1. Sakata calls B1 vulgar style in the context of the discussed game, but that is another matter. There are plenty of occasions where this sequence is perfectly OK.

Add a second stone

It is clear that black+circle is going to be captured. Nevertheless Black adds another stone, in accordance with the proverb. White answers at W2 to maintain the kill of these cutting stones captured.

Kikashi

The thinking behind Black's line of play becomes clear in this diagram. Black has forcing moves at B1, B3 and B5. Thanks to his larger sacrifice, he has a move on the outside ( B1) and two which seal off the corner ( B3 and B5, the latter making a a gote follow-up for White).

Direct atari: not so good

Compare this with an atari at B1 without adding the extra stone: White would capture (a ponnuki), and that would be the end of it. The block at a is no longer sente now.

Direct block: also not good

If B1 simply blocks, W2 will capture and the atari at a is no longer there.

Summary

In summary: adding the extra stone increases the (marked) liberties of the black group. As White needs more moves to capture it, Black gets more forcing moves.

The effect of nearby stones

Nearby stones

For the sake of discussion, if there is a white+circle stone, then White will almost always capture black+circle by W1 (ladder), and almost never play W1 at a. This leaves only the aji at b, but the block at c is not sente.

More on the effect on thecorner

Options

Let's look at three options. a, b and tenuki.

Kikashi

If Black at B1 here, B3 can play tenuki. W4 ends in gote. Later there is the alphabetized endgame.

(Of course, if black is komaster, black could respond to white a with black c. But in general, black has to draw back to b because white will have little to lose in the ko.)

Gote

If Black does not play tenuki, he ends in gote. We can expect White a, Black b, White c in the late endgame.

(When compared with the sente diagram above, B3 here is worth only about 9 points in gote. Before yose, this is relatively small, so tenuki is most likely a better option.)

Gote

Black gives up the possibility of tenuki and ends up in gote anyway. In the endgame we can expect Black a White b Black c.

Tenuki

If Black plays tenuki, W1 can be sente.

The third part may be explained elsewhere already

Path: AspectsOfSacrifice · Prev: ThrowIn · Next: CranesNestTesuji
Path: ForcingAndInitiative · Prev: Fujite · Next: ComplaintAboutShape/Solution
Path: GoProverbs · Prev: EvenAMoronConnectsAgainstAPeep · Next: UseContactMovesForDefence
This is a copy of the living page "Add a second stone and sacrifice both" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MakeTwoThenThrowAway

Paths
GoProverbs
AspectsOfSacrifice
ForcingAndInitiative

Referenced by
BasicInstinct
AjiExample1
GoProverbsIllustr...
AttachCrosscutCor...
BasicTechniquesOfGo
ChessWhizAgainstL...
35PointLowApproac...
34PointHighApproa...
APonnukiIsWorthTh...
BQM232
BQM247
MigeruVsAlexWeldon
SebastianDosGatos...
posting:1013


Adding Pages

Path: HowPathsWork · Prev: HowToUseWiki · Next: WikiEtiquette
Path: HowToUseWiki · Prev: SearchByDifficulty · Next: TextFormattingRulesIntroduction
Keywords: SL description

To add a new page to Sensei's Library just create a link to it from an existing page. All you have to do is come up with a meaningful title, capitalise all the words and StringThemTogetherLikeThis - write this into the page from which you would like to link. Wiki automagically recognizes it as a hyperlink. Alternatively, you can put your Wiki page title in [square brackets], this allows single-word page titles and also spaces between the words in multiple-word page titles.

Then you can go ahead and click the question mark at the end of your new hyperlink, and the Wiki will give you a window for making the new page.

If you wish to add documents with complex markup to SL, you might be better off providing a URL to it than trying to add the text of the document here, like so:

 PhpWiki project homepage:   [ext]  http://phpwiki.sourceforge.net/

This Wiki does not support HTML tags (see Text Formatting Rules). <tags>They will just render like text.</tags> Wiki is meant to be as simple as possible to encourage use.

 Oops!

Added a page you didn't want to add? Look at Deleting Pages.

You want to add a page, but have no idea which one? Look at Sensei's Wishlist.

Path: HowPathsWork · Prev: HowToUseWiki · Next: WikiEtiquette
Path: HowToUseWiki · Prev: SearchByDifficulty · Next: TextFormattingRulesIntroduction
This is a copy of the living page "Adding Pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki
HowPathsWork

Referenced by
WikiWikiWeb
WikiEtiquette
WikiName
TextFormattingRul...
SLTheOriginalPages
UndefinedPages

Homepages
ILoveSai
LithuaniaAtSL
RueLue


Adelaide University Go Club

PageType: Alias

AUGo

This is a copy of the living page "Adelaide University Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Adeptus

PageType: HomePage

Hi there!! I'm a Chilean Go player, been playing since about a year, but I'm still pretty weak (25k at most), there isn't any Go master or even a strong player around to teach me, so everything I know I've learned it by myself, from books and losing matches on the KGS ^.^U

Currently, one of my hobbies is to translate Go books into Spanish, both as a means of study and as English exercise ^_^

Yoroshiku onegaishimasu!! ^_^

This is a copy of the living page "Adeptus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


adjacent

ad·ja·cent

adj.

   1. Close to; lying near
   2. Next to; adjoining

Not a word everyone knows, but commonly used by the Go crowd...

B2 has two adjacent empty points, W3 has three, and B4 has four.

This is a copy of the living page "adjacent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tight


Adjacent One and Two space Jump

Difficulty: Intermediate Keywords: Shape

Aji

Vulgar as it may look, one must always be aware of the aji in a two space jump which is one line away from a one space jump. With friendly stones in the environment, Black may cut at a or b. There are many variations.

This is a copy of the living page "Adjacent One and Two space Jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoPointJump

Homepages
Isshoni


Adjusted Length Analysis

Path: Speculation · Prev: BouzyMap · Next: WaveFrontAnalysis
Keywords: Shape

This is a completely cracked idea I came up with, somewhat inspired by WaveFrontAnalysis, when I tried to think about how I judged tenukis and decided how far away I should play. Good shape is one thing, but how do you decide which shapes to try for, especially in the fuseki? One could say IkkenTobiIsNeverWrong, but proverbs can only take you so far. After all, two space extensions are more common along the third line, just as an example I've observed. If every move on a 19x19 board is IkkenTobi, then it's not much different from playing normally on 9x9 ;) Again, it's very rough and has little if any basis in theory. Oh, and I wrote it up at 2-3 AM local time and haven't had a chance to edit it yet, either. :/ (I'm making minor changes now, but still - very rough.)

The idea here is to evaluate the size of tenuki play by determining the expected value of the territory that will be surrounded eventually. If you play further away, you might think you are claiming more EyeSpace, but it becomes harder to connect.

The first idea we need is the adjusted length of an extension. I came up with completely arbitrary heuristics for this that appealed to some perverse aesthetic mathematical sense ;) My idea is to multiply the Pythagorean distance between the stones by the probability that they will connect. Similarly, the area 'staked out' by a set of stones is the area within, connecting the centres of stones with straight lines, multiplied by the product of all those connection strengths. Logical enough, no? But now we have to get those probabilities... :)

Through absolutely no statistical research but a whole bunch of messing around with Gaussians and other stuff that seemed to appease my brain, I decided on the formula: connection strength = e^-((distance^2 - 1)/16). One can imagine a circular region of tension (?) between two stones; the area represents the difficulty in connecting them. (Any single stone of the same colour within that circle provides a more solid connection). Then I had to make slight adjustments to account for things like the fact that a nobi is never going to be cut.

So we get the following strengths:

|nobi |<1.00 |kosumi |<0.94 (1) |IkkenTobi |<0.83 |keima |<0.78 |HazamaTobi|<0.65 |NikenTobi |<0.61 |ogeima |<0.57

{1} miai is not a guarantee if there are bigger plays elsewhere, no?

And we can extend the table as need be, although I don't know of names for bigger extensions than that.

If there are other stones nearby, they represent alternate connection paths, strengthening the connection. To simplify the task of evaluating a large moyo, we might pick three stones on the outside as sides of a triangle, and find that area - the other stones serve to strengthen the side connections. Which three? Er... ^^;

First off, I would suggest only considering stones within the aforementioned 'circle of tension' between the stones to be connected:

Critical area for various extensions (circled).

A same-colour stone in that region increases the connectivity. An opposed-colour stone decreases it. My idea is: for each subset of same-coloured stones in the region, find the best-connected path using those stones and the end points, where the connectivity is the product of connectivities between each pair. (The idea is that any of the 2^N combination of stones works, but only one path should be counted for each). Similarly do the same for paths using the two end points plus only opposite-coloured stones. The (direct) path using no stones is counted as a same-colour path.

Then, the net connectivity is the 1-(product of (1-(same-colour connectivities))) * (product of (opposite-colour connectivities). The assumption is that connecting the endpoints with opposite-colour stones has the same difficulty as preventing a same-colour connection. (Probably not a very good assumption at all!)

Finally, we define the expected area of triangles. (Maybe I should have called this "Adjusted Area Analysis"...) Heron's formula for the area of a triangle is sqrt((s)(s-a)(s-b)(s-c)), where a,b,c the side lengths and s=(a+b+c)/2. The area inside a triangle marked out with stones is going to be somewhat less than that; assuming we connect, the edges are 1 stone thick and half of that is inside the triangle, so we subtract (s) - but need to add about 1 back, to cover overlap at the corners. (This is somewhat inspired by Pick's theorem for area of shapes with lattice-point coordinates.) Finally, we multiply that by the net probability of connecting all three sides (and the assumption of independence here is probably very dangerous too. But it's a start... :/ )

So our net "size" for a move (and finally note that this doesn't count things like influence resulting from the move, etc.) is: C(a)*C(b)*C(c)*(sqrt((s)(s-a)(s-b)(s-c)) - s + 1), where for simple situations C(x) = e^-((x^2 - 1)/16) and s = (a+b+c)/2. Whew. Of course, for simple situations Heron's formula isn't needed for that part of the calculation.

Let's try it out:

What does our analysis say about extending from a line of three stones?

Let's consider the 'area' resulting from each of the marked points. We'll take the circled stones plus the marked point as sides of a triangle, with the circled stones of course being solidly connected. (The paths are IkkenTobi for .83 , and nobi+nobi for 1.00 which makes the IkkenTobi irrelevant. So at least we get *something* right. ;) ) Without the squared stone the results would be proportional, since that just changes the connectivity of the one side. (or would it? For point a, the squared stone makes the connection from a to the far endpoint solid when it wouldn't otherwise be. Similarly for b and c, but not for d onwards. A slight change, then.) In each case, note that the Heron's formula part of the area just becomes the number of rows we extend down (i.e. one point for a and b, two for c and d etc.)

Point a gives connections nobi, (nobi+nobi+nobi) to the circled stones for a connectivity product of 1; the area is 1-(1+2+sqrt(5))/2 + 1 = -.62. (A negative result; reinforcing the idea that TheEmptyTriangleIsBad, perhaps?)

Point b is also solidly connected and the area is 1-(2+sqrt(2)+sqrt(2))/2 + 1 = -.41.

Point c connects as an IkkenTobi to the near stone and through four non-solid paths to the far stone. Those paths work out to give near-certain connection, though, so the connectivity product is .83 for the IkkenTobi. The unadjusted area is 2-(2+2+sqrt(8))/2 + 1 = -.41. The adjusted area, finally, is -.34. Still improving, you see, but still not the right move.

Point d connects as keima to both endpoints; the squared stone is outside the region of influence (for a keima, just the two 'waist' points count). So the connectivity is (.78)^2 = .61. The unadjusted area is 2-(2+sqrt(5)+sqrt(5))/2 + 1 = -.24; the adjusted area is -.14. A pattern emerges; the centre plays are better, because the same triangular area is enclosed with a shorter perimeter, conserving territory. Again, play at the point of symmetry. So we won't consider the side plays any further.

Point e connects as ogeima to both endpoints and again the squared stone doesn't matter (and won't from now on). The connectivity is .57^2 = .32. The unadjusted area is 3-(2+sqrt(10)+sqrt(10))/2 + 1 = -.16 and the adjusted area is -.05.

Point f gives connectivity .37^2 = .14. The unadjusted area is 4-(2+sqrt(17)+sqrt(17))/2 + 1 = -.12 and the adjusted area is -.02.

Another pattern emerges; some simplification shows that this series approaches zero asymptotically. The conclusion is that we should play as far away as we can get away with, which doesn't seem quite right. Oh well, I started writing this without having done any previous testing, so I figured it would be miraculous if the system predicted NikenTobi (point e) right off the bat (as I'm told is the usual extension from that line). Any suggestions are more than welcome :)

Some Lurker? This is a cool idea . . . and I think possesing of much merit. My only beef is that unless I am mistaken you are using Euclidean distance for this . . . which seems inappropiate. At large distances it is probably a good approximation but something like the city block metric is probably better. In thinking about it it seems to me that the city block metric isn't quite right either since Kosumi seems to be a stronger connection than a one point jump. Apologies in advance if I turn out to be full of it.

HolIgor: In computer go the city block metric is called the Manhattan distance. I think that an additional characteristic that is the multiplicity of paths can make the mathematical description better. Both kosumi and ikken tobi have the same Manhattan distance but kosumi has two paths while ikken tobi has only one. Kosumi is stronger.

Path: Speculation · Prev: BouzyMap · Next: WaveFrontAnalysis
This is a copy of the living page "Adjusted Length Analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
InfluenceFunction
Probability
Axd/CandidateSLPages
CGTValuesOfConnec...
KarlKnechtel/OldC...

Homepages
HuOfKGS


admin

PageType: Alias

MortArno

This is a copy of the living page "admin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClubs
KGSAdminsAndAssis...


Admin Bot

Path: GoHumour · Prev: YesSir · Next: GetStrongAtGoSeries
Keywords: Humour

AdminBot is a script that runs on KGS to help relieve overworked admins. It is capable of performing basic admin tasks, such as warning and banning for swear-words and flooding. Currently AdminBot is still in beta testing.

Known AdminBot Phrases:

  • No politics, religion or swearing in the EGR. Thank you, have a nice day!
  • No flooding / filling screen - do not hit Enter too much. Thank you, have a nice day!
  • Please move off-topic discussions to ECR. Thank you, have a nice day!
  • Please do not [insert offense here] in the EGR. Thank you, have a nice day!
  • No Hu/Anti-Hu debate please. Thank you, have a nice day!
  • Please do not accuse others in the EGR. Thank you, have a nice day!
  • Welcome to KGS!
  • Please do not use all-caps. Thank you, have a nice day!
  • k = kyu, d = dan, p = professional dan. The order of ranking is: 30k < 10k < 1k < 1d < 9d < 1p < 9p.
  • For more information on how KGS deals with escapers, please refer to [ext] http://www.gokgs.com/help/faq/escapers.html.

Path: GoHumour · Prev: YesSir · Next: GetStrongAtGoSeries
This is a copy of the living page "Admin Bot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


adroitone

PageType: HomePage

I'm a beginner at Go. I got into go through Hikaru no Go, just like many others, and I have been playing ever since. I am working hard on improving; I want to be very strong.

1d KGS before end of 8th grade summer. achieved 5d KGS by end of sophomore year
9d KGS by the end of senior year

%

note: i no longer use adroitone as my KGS account. i gave it to my friend.

KGS Rankings: Started playing Go on: 3-29-04
4-17-04 - 24k
4-19-04 - 22k
5-2-04 - 21k
5-5-04 - 20k
5-7-04 - 19k
5-9-04 - 18k
5-9-04 - 17k
5-11-04 - 16k
5-20-04 - 15k
5-23-04 - 14k
5-28-04 - 13k
6-1-04 - 12k
6-5-04 - 11k
6-11-04 - 10k
7-2-04 - 8k
7-19-04 - 7k
8-6-04 - 2k
8-26-04 - 1k
8-30-04 - 1d
9-28-04 - KGS RANK RESETS -> 3k
7-13-05 - 2d
12-31-05 4d

Approx AGA 6d.

urusainaa how did you progress so fast?

adroitone tesuji by james davies and lessons in the fundamentals of go by toshiro kageyama are must-reads to get from 30k to 1d really quick. most of my improvement from 30k to 1d was reading and playing a lot of games. after 1d, it was a lot of doing problems and then studying and memorizing pro games

This is a copy of the living page "adroitone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Advance to Chencang by a hidden path

Path: SecretArtOfWar · Prev: CreateSomethingOutOfNothing · Next: WatchTheFireBurningAcrossTheRiver
Keywords: Strategy

Mask your intention in one place, by paying attention to another.

This seems to work well at my level (15k) against handicap. Remember - the joseki used by Black is learned by memorization without adaptation.

A four-stone handicap game

What White really wanted was to finish the top area - and so makes a kakari from the wrong side. Black obligingly sets up the pincer, and the double kakari joseki is finished (with slight variation) at W9. White W1 was a light stone, achieving the settling of the top through the indirect approach.

-- lavalyn

Path: SecretArtOfWar · Prev: CreateSomethingOutOfNothing · Next: WatchTheFireBurningAcrossTheRiver
This is a copy of the living page "Advance to Chencang by a hidden path" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


Advanced Find Page

AdvancedFindPage is a special page.

It does not make much sense to have it in the snapshot.

Therefore it has been omitted.

This is a copy of the living page "Advanced Find Page" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FindPage
SLTipsAndTricks
AboutPageHeaders
SenseisLibraryOnTour
PageDifficultyDis...
BQMCategoricalList
Axd/Hypertagging
posting:3607
posting:389
posting:4827
posting:4882

Homepages
RueLue


Advanced Study Room

PageType: Alias Keywords: EndGame

KGSRooms/AdvancedStudyRoom

This is a copy of the living page "Advanced Study Room" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
OldNews
Suggestions

Referenced by
MessageBoard
FutureUseOfSL
KGSRooms/TheDanSt...
ASRTGames
ASRSuggestions

Homepages
Jowzer
Usagi


Advanced Study Section

Path: Study · Prev: BeginnerStudySection · Next: StudyTechniques
Difficulty: Advanced

Table of contents
A. Advanced study in go: scale of the problem
B. What to study to get to 4 kyu
C. How to study
D. Improve the quality of your play
E. Improve common-sense aspects of your game
F. Becoming a more complete player
G. Finding a teacher
H. But, really, what do I study?
I. Essential reading

A. Advanced study in go: scale of the problem

Suppose you are a player graded around 10 kyu - a club player, but still finding difficulties in defeating a dan player when given a nine-stone handicap. To improve further at the game you will need to play more, regularly. You will almost certainly also benefit from some study. Go makes more sense to players who think about concepts and patterns used by strong players, and apply them with understanding in their own games.

If the working knowledge of go you have as 10 kyu filled one book of 200 pages, which is reasonable as an estimate, how much should you know at more advanced levels?

There might be a correspondence like this:

3 books for 4 kyu

10 books for 1 dan

100 books for 5 dan

where amateur 5 dan is the highest level most amateur players can aspire to. That is, stronger players do know much more about the game. The questions one should ask are: what kind of knowledge, and how to acquire it?

As a 10 kyu you should set your eyes on a target level of 4 kyu, for various reasons. Firstly, most club players do reach this level by persistence. Secondly, while a 4 kyu player certainly is a much better player than a 10 kyu, there appears not to be any real discontinuity or jump to get past on the way. On the other hand it is commonly found that there is a 'plateau' around 4 kyu in most players' careers. Therefore it makes good sense to have this level as a target.

B. What to study to get to 4 kyu

In the light of what has just been said, it is probably sensible to try to define three 'books' or areas of study, if you aspire to get to 4 kyu. For example they might be

  1. Close fighting, particularly life and death, capturing races, shortage of liberties and so on.
  2. Patterns, in particular shape, tesuji and the simplest joseki.
  3. Strategy, especially for the middle game (influence, invasion, reduction, running fights), but also opening principles.

Opening theory, and the learning of many joseki, is probably not a great help here (less than 10%). Specialised knowledge of the endgame, likewise, is not as important as bringing your reading to bear on endgame situations.

C. How to study

It is not really how much you study, but the quality of your understanding that matters. Some people can improve by playing the minimum number of games with which they can absorb new concepts. Some play many games, and absorb a few pieces of wisdom from stronger players. In either case you will do well both to be critical about new ideas, and self-critical about the way you currently play.

D. Improve the quality of your play

Basic 'quality' concepts for becoming a good player are:

  1. Accuracy in reading tactical positions (not just guesswork).
  2. Learning how to match patterns and joseki to their context.
  3. Appreciation of direction of play.

The first of these is something one can work on by solving problems. The second and third can be helped by regularly playing through professional games, not worrying too much about deep analysis but looking for the overall flow and development.

In all of those, one has to learn that it isn't really possible to force the game your way. There is often much choice of how to play; but there are also deeper aspects of the game which one ought to respect: for example that the opponent is entitled to some territory, some attacks simply expect too much, starting a fight in the area of the board where the opponent has most influence should fail.

The idea that a go player should operate within some limits, respecting the real nature of the game and the opponent, is one of the many aspects of balance.

E. Improve common-sense aspects of your game

The following pages here are examples of useful advice to correct particular common problems:

  • Bermuda triangle
  • joseki as a source of bad habits
  • don't provoke damaging plays on the second line
  • common mistakes in fuseki.

'Mistakes you didn't realise you were making' describes many errors that aren't so hard to correct, but may take a stronger player to point out to you. Many players have found Lessons in the Fundamentals of go useful for that reason.

F. Becoming a more complete player

Some talented players are able to sustain a rate of improvement of about one stone per month in the single-figure kyu grades. These fortunate people probably don't have to focus closely on what they study.

Since such periods of continual improvement don't make up a large proportion of most go-playing lives, it is also worth talking about how to deal with 'stale' times, when it is hard to convince oneself that new ideas really add to the old ones. Some players seem to try to play through them, and excuse bad results in numerous ways. Others devote themselves to some very small corner of the game, looking to become expert in some particular aspect of problems or openings or theory.

It is almost certainly better to try to fill in gaps in one's understanding at such times. Areas such as proverbs and strategy offer nearly endless prospects for investigation. Along with opening theory not tied to special patterns, they are characterised by arguments which have two sides to them.

G. Finding a teacher

The simplest and sometimes the most effective step in getting teaching on your game, from an overall point of view, is to record a few games and ask a stronger player to look at them. This is an obvious thing to do, in a way. Surprisingly few players do it regularly, though. If you prefer for example to analyse your games afterwards with your opponent, you might wonder why. Is it for example more enjoyable to have a friendly argument?

Not everyone can find a stronger player to look at their games. The Go Teaching Ladder provides a free analysis service.

There are other forms of teaching, of course. Anyone who will give you a handicap game is acting as a teacher. There are now opportunities for distance learning in go.

Some pointers to getting benefit from teaching:

  1. Casual remarks from stronger players may help, if you think hard about them.
  2. On the other hand don't expect to be able to pin down everything you are told: it may be wrong, occasionally, but much more frequently be only part of the full story.
  3. Players who are three stones stronger can be expected to give you the advice that is best adapted to be of immediate help.
  4. Arguing with sensei, if you do it, ought to be more than showing what you already know.
  5. Assuming you know what 'didactic' (teacher-like) implies, the traditional way in the East Asian heartland of go is the opposite (this applies most of all in Japan).
  6. Therefore until you have reconciled yourself to this (what is the opposite, anyway?[1]) you may be spending effort on 'complaining' when you might be becoming the 'good pupil'.
  7. Over-educated approach: not really the correct description, but do remember that if you are an adult learner, particularly with a university degree, you bring intellectual baggage with you.

H. But, really, what do I study?

What is said at the Beginner Study Section will do fine. But you must treat the material not at the 'acquaintance' level ("I've heard of that", "I've seen a problem like that in a book, only ...") but as the tools of the trade. A smaller number of ideas which you have the insight to use well is better at this level than a larger number that you just know, or know of. Converting what knowledge into how knowledge is the main burden here.

I. Essential reading

Something on life and death, tesuji, and the middle game. Something about influence, for example in handicap play. Some game records to play through.

[1] Would be a sense related to 'cognitive', rather than 'unedifying' as one finds in Roget. Gnostic might do if it didn't have other implications.

See also new mythologies of study for a different overview. There is a Study index page.

Charles Matthews

Path: Study · Prev: BeginnerStudySection · Next: StudyTechniques
This is a copy of the living page "Advanced Study Section" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Sub-pages
Discussion

Referenced by
BeginnerStudySection
SingleDigitKyu
WikiNews
MenchisSiteMap


Advanced Study Section/ Discussion

Sub-page of AdvancedStudySection

Older discussion

Charles I presume this would be meant for single-figure kyu players. Or possibly start in at about 15 kyu, which is the top of the 'social player' scale in Western terms.

There must be quite enough on SL to reference, if we could agree what's appropriate.

KarlKnechtel: I'm barely if at all into single-figure kyu myself, but if it matters, I think an 'advanced study section' should probably start with things like shape and haengma, and work upwards in difficulty. I suppose these are deep topics actually; I have occasionally lamented that there is a big gap between knowing "shapes" and knowing shape. It would be useful to have some exercises and/or debate geared towards finding the right shape for a situation, given more than one local play that makes some recognized good shape.

Grauniad: This proposed section should definitely aim at single-figure kyu players. The material in Beginner Study Section, combined with good reading skills, should be enough to get to this level. (Not that I'm there myself yet. :-()

Charles Suitable types of pages are joseki as a source of bad habits, don't provoke damaging plays on the second line, common mistakes in fuseki. But those are all negative in intention: don't play certain ways. Perhaps we could start by looking for content under two headings: you make too many bad plays and you don't make enough good plays.

This is a copy of the living page "Advanced Study Section/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Advanced technique

PageType: Path Difficulty: Advanced Keywords: Tactics, Strategy, Theory

Let's repeat and list some basic techniques first

Basic techniques

  • The 8 basic instincts
  • Capturing techniques
  • Connecting techniques
  • Killing techniques
  • The eye stealing tesuji
  • Strike at the waist of the keima
  • Hane connect and one-two-three
  • Squeeze

Here are then some more advanced techniques, covered at SL

Advanced techniques

  • Two step hane to gain momentum
  • Belly attachment
  • Nose tesuji
  • Driving tesuji
  • Ear-cleaning tesuji
  • Keima side connection
  • Resist the second peep
  • Capture the ladder as soon as possible
  • Cut the side you don't want
  • Sealing in by striking at the waist
  • Tower peep and attach and crosscut and PlacementPreventingTheTowerPeep
  • Compromising the bamboo joint
  • Cutting the trapezium
  • Two-stone edge squeeze
  • Connect instead of hane
  • Getting ahead, backed up by a hanging connection
  • Large jump to avoid being sealed in
  • Endgame keima contact
  • Don't help your opponent

This is a copy of the living page "Advanced technique" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Technique
GuidedTours
TaxonomyOfTechniques

Homepages
JaredBeck


AdvancedStudyRoom/OldNews

Sub-page of AdvancedStudyRoom

Table of contents
Advanced Study Room News Archive
April 2007
March 2007
February 2007
January 2007

Advanced Study Room News Archive

April 2007

Apr. 30th: New rules: League participants must play at least 3 games per month to be considered for advancement.
League games results not submitted to sente by e-mail or KGS messaging will not be counted.

Apr. 2nd: Increased the room size to 8 players (from 7). I also increased the # of points required to advance two rooms to 14 from 12, as well as the number of games required per month to 3 from 2 (or 1 every 1.5 weeks). The winners for the March League are:

Room A: Hotspur (4W and 0L, score 8) - will receive a free public lesson from breakfast (1p), generously donated by Cloudwall.
Room B: wossname (3W and 1L, score 6.5) - will receive a free KGS+ subscription.

Congratulations to the winners, and thanks to all who participated.

Games begin today. Have fun!

March 2007

Mar. 29th: Changed the rule for min. # of games per month. Now players must play at least 3 games per league month, or 1 game per 1.5 weeks. Less than this will be considered inactivity. This rule will take effect at the beginning of the next league.

Also, I'm officially ending the March League at the end of April 1st (24:00 EST), just because it makes sense to let people have the whole weekend to finish their games.

Mar. 15th: Updated the format for the Waiting and Inactive lists. More info, and cleaner. Also, I made a number of substitutions for the March ASR League.

Mar. 1st: The March League is now active! There have been a few rule changes, all of which can be found here. The results for the February League are here.

You can start playing games any time now. Good luck!

February 2007

February 28

The February ASR League results are up here.

Congratulations to Druft for winning the February League!
Honorable mention: DrOlczyk, for playing all his games!

I have also made a number of changes to the ASR League page, includes some new rules, a (hopefully) clearer explanation of SODOS, and a re-written League manifesto.

Though it's a day early, I spent three hours preparing it so I want to get it out! The March League is now UP! You can reach it here.

February 20

Now the waiting room is also available for people who want to take a month off. When people return from absences, I'll try my best to put them back in their old rooms.

February 16

Fundamentally changed the purpose of the waiting list. It is now just a place to "store" inactive players, providing them a chance to re-enter the league should they return from inactivity. With the new league structure, no one should have to wait to join.

February 6

Made a bunch of changes to the way I seed new players in the League. Also added a bunch of new players. See the Feb. 2007 League page for details.

February 1

The February League is now UP! ASRLeague/Feb2007

January 2007

Jan. 6th: I spoke to shygost, who has very generously agreed to give an occasional public demonstration in our room. I still have to work out the details with him, but it won't be anything regularly scheduled. Whenever he is available and willing, sort of thing

Also, I added two new pages: ASR Suggestions and ASR Event Schedule. The former is just to air and discuss ideas on how we can improve the ASR, the latter is available for anyone who wants to schedule a review session, demo, rengo or simul game, or anything you'd like.

Jan. 16th: I have been speaking to willzhang (9d) on KGS, about doing some kind of lesson for the winners of the monthly ASR League. He has very kindly agreed to offer some kind of teaching for the Advanced Study Room, and will get back to me soon with the specifics. I will keep you posted!

Jan. 21st: I corrected some errors in the records for the January league - thanks "anyone" for helping point these out. Also, I modified the rules concerning undos and adjournment in league games. They were unnecessarily harsh, so both are now permitted.

Jan. 29th: The January League has finished! Thanks to everyone for participating. I will be posting the winners in the next day or two. As well, I've switched the league format to a pyramid system. I think it will make things much more interesting. At this point I've already completed the new league roster, and I will put it up on February 1st.

Jan. 30th: The results for the January League are up! You can find them by following the January League link below. I will post the new roster for February tomorrow, so people can get started playing their February games as soon as possible. Thanks everyone, and good luck next month!

Jan. 31st: The February League is now up! Good luck.

This is a copy of the living page "AdvancedStudyRoom/OldNews" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Suggestions

Referenced by
OldAdvancedStudyRoom


AdvancedStudyRoom/Suggestions

Sub-page of AdvancedStudyRoom

ASR Suggestions

This page is intended to be for the posting and discussion of ideas for the Advanced Study Room. If you have any ideas for improving the room, or teaching services or events we could set up or offer, please post them here. All are welcome to comment.

The League

This is a copy of the living page "AdvancedStudyRoom/Suggestions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
OldNews

Referenced by
OldAdvancedStudyRoom


Advertising On SL

Keywords: SL description

From time to time the question arises how SL should deal with advertising.

There is consensus here that Senseis's Library is a non-commerical resource created by Go players for Go players. People come here for the content, to learn something new, or to exchange opinions and ideas. If advertising got out of hand, then SL's value for its audience would decrease. Nonetheless we are interested to hear about commerical products related to Go. It is not always easy to find a good balance between these conflicting poles.

As this is a wiki, its visitors decide what is acceptable content and what is not, every page can be modified.

Following rough guidelines have emerged over time:

  • Comments from people with commercial interest should be marked as such (e.g. if a publisher or author writes something about their book they should disclose that they are publisher/author).
  • Furthermore such comments should be as factual and objective as possible. The past has shown that marketing speech will be modified or even deleted soonish.
  • Leave opinions about the product up to users/buyers of the product.
  • Keywords and links to commercial content should be limited to places where the context is right. Excessive linking etc. is taboo.

In short: People directly involved with a go server/publisher/book/whatever should keep their comments as objective as possible, while fans of the server/publisher/book/whatever can state their opinions all they want. (wms' summary of the discussion).

Go Community service providers may use SL to profile their products and services. Please read Community advertisements on SL for more.

This is a copy of the living page "Advertising On SL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
WikiEtiquette
CommunityAdvertis...
KGSStatus/Discussion
SLForumPolicy
CommunityAdvertis...
posting:4190


Advertising On SL / Discussion

Sub-page of AdvertisingOnSL

moved from MetaDiscussion; this discussion was fired off by a series of advertisements by Chuck Robbins for the books by Slate and Shell, a company he co-founded

30 January 2003

Charles Matthews I don't like frankly commercial advertising here, nor unsigned 'book reviews' which are effectively that.

Confused: Don't fear, Wiki is here - to save the day again and preserve the world as we know it.

It's one of the strengths of the wiki concept, that Wiki vandals, commercial advertising and other data corruptions are deal with quite nicely and fairly. Yours and Hu's comments on the AnIntroductionOfKoreanBadook-page put the original comments into a more even light.

Charles Matthews It's not quite that simple, but this is the place to discuss it, rather than all over the site. It's fine with me to have pages for the major go publishers - we are in their debt. It is fine with me to have stated there that they sell online. I'm not really happy that my book is there on the Slate and Shell list, since they distribute it (for which I'm grateful) but don't publish it. What would we do if an Amazon employee added links all over the book pages? Well, that's the wrong question. What would I do? And so on. As an author of books I want books to sell, but as an author for SL (which is also a good thing, I believe) I see some of the posts that have appeared under Chuck Robbins' name as defacing the site. I believe AnIntroductionOfKoreanBadook is probably intended to reach out to ethnic Koreans such as Korean-Americans; and I'm sorry to have posted negative comments on it. But in the face of someone cutting-and-pasting sales material onto SL what does one do?

Hu: I agree with Charles. Sensei's Library exists as a service to its readers, not a free service to companies. I think the comments on AnIntroductionOfKoreanBadook are appropriate when Carlton, an important reviewer, reaches a dissenting view from the previously unattributed advertising.

I have placed attributions as "-- Chuck Robbins of Slate and Shell" for the pasted sales material on some of the pertinent book pages so that it clear that there is conflict of interest, working from oldest posted up, but I am running out of energy this night. I have also been editing out the duplicate (and sometimes triplicate) repetition of the title in the body, replication being a commercial technique to raise a page's ranking in search engines.

Charles Anyone could be using Chuck's name, of course. Let's be careful not to escalate the situation.

AvatarDJFlux: Well, it seems all postings come from the same IP address...

Dieter: Right after the first postings, these reactions came off on his Homepage:

''Dieter: Dear Chuck, it may be appropriate to keep your edits to the books, published by your company, informative and leave appreciative comments to less biased readers. With all my respect. Please delete my comment after reading.
Hu: We hope that Sensei's Library can be a service to its readers, and not primarily a service to companies, even as we wish you well.
Andrew Walkingshaw: Agreed; replicating advertising blurb for books, no matter how excellent they are, is somewhat disingenuous when one has a commercial interest in it (although I understand that there is not much money in Go publishing). Furthermore, the correct URL for David Carlton's reviews (which I note in one case you edited out) is [ext] http://www.gobooks.info/ the previous address will shortly stop working.''

Charles Matthews Perhaps a constructive step would be to create an OnlineBookPurchaseLinks page. I note that the link collection page is headed 'Go resources on the net'. Separation between that link collection, the book review links (Carlton, Jasiek and so on), and commercial links, would be a useful way to go, in my view.

unkx80: Oh my... Chuck Robbins has began another round of massive updating of his advertisements...

Bill: Aside from an initial distaste (and annoyance at wading through all that stuff on Recent Changes), I did not think much about it, but I now think that the problem is more serious. Do we want SL to be a repository for the catalogs of all go books published in Western languages? If not, should any publisher put up their catalog here?
I think that it is appropriate for people to put up pages about their favorite books, and classics deserve a place, but let publishers link to their catalogs, not paste them here.

Charles I don't think what is posted here should replicate anything already up elsewhere on the Web, for one thing. I don't think unsigned contributions have to be treated with so much respect. As Confused said, in effect, we don't have to man the barricades. Suppose we start assuming good faith and take it from there.

Dieter: Since Chuck seems to ignore the massive objections against his efforts here, I suggest we replace the advertisements with pointers to the very same ads on his own site. I've done so for AnIntroductionOfKoreanBadook.

Charles Yes, on the indirection principle of doing things, it is better to link than paste.

Bill: Thank you, Dieter. :-)) Well done!

dnerra: Agreeing with everything that has been said, I want to go a little further. We've all become used to annoying advertisements, and certainly want to keep SL free from it. But Chuck Robbins (assuming it _was_ him) did not even respect the lowest level of etiquette, which says that advertisements have to marked as such. I would go as far as suggesting to delete this stuff.

(Out of place comment moved to chronological order) Chuck Robbins: Andrew I have corrected all of the David Carlton links. Thanks for pointing out the correct link for David's reviews. Charles I have removed Teach yourself Go from our list. I did not intend to offend. We happen to think it is a great book.

Bill: I see that the assault continues. I have always had a soft spot in my heart for go publishers in English, including Slate and Shell. But Chuck is changing my mind. If his behavior is indicative of how they treat their authors, I would not want to publish anything with them.
I see that, while I was writing this, Chuck posted here, indicating some responsiveness. Chuck, do you understand how people might feel that what you have done is an assault?

Arno: I guess what bothers me most is the liberal use of keywords. We have a book keyword, don't we? About having a page for each book: I don't really think this is a problem. Sure it cloggs RecentChanges for some time. On the other hand, once the 30-40 pages are there that's that. We still have over 5000 pages not directly related to SlateAndShell. As long as links to those pages don't appear all over the place it is ok. And as long as other peoples reviews (postive or negative) remain there. Currently I take comfort in strength of numbers (like Confused above). But before we all get tired Morten and I might just put that ace (currently up our sleeve) on the table.

Hu: Hmmm. A non-response response from Mr. Robbins, failing to address the central issue, though his most recent actions seem to indicate an implicit acquiescence. By contrast, may I compliment the SL deshis on their respectful but fiercely loyal handling of the whole event.

I feel that it would be great if Sensei's Library had a note about every book about Go printed in the last x (50?) years, and some earlier, regardless of the language, but especially if in English. This is in tune with my (and others) vision of SL as both a reference and a tutorial. It may not be very deep in all areas, partly due to the tree structure or DAG nature of Go move sequences, but "books" is one area it can go deep. Comprehensive and useful information about books on SL can only help the game of Go as a whole, and so much the better if it benefits Go book publishers equally and unobtrusively.

The slippery slope of disguised advertising leads to a race to the bottom of rampant overwhelming commercialism. Pointers to commercial blurbs are preferrable to regurgitated advertising and more so to un-attributed regurgitated advertising.

Book notes on SL could have thumbnail summaries, publishing histories and unadorned pointers to possibly multiple current sources. Additionally, they could beneficially include several reviews to give distinct perspectives, "signed", in the semi- or non- anonymous way of SL, possibly on separate discussion pages as length or controversy increases. I would even be comfortable with brief partisan reviews from the publishers or distributors, so long as they are brief and that the self-interest is clearly identified by non-anonymous attribution. All of this can augment without duplicating the wonderful Dave Carlton bibliographic site, [ext] http://gobooks.info which seems to currently redirect to [ext] http://math.stanford.edu/~carlton/go/.

31 January 2003

Charles Matthews I have removed the plugs for Master Go on the Common mistakes in fuseki, Joseki choice and Whither joseki pages.

Arno: I have talked with Chuck and invited him to join the discussion here about what "rules" SL should have for commercial posts. From my point of view: description of books are ok - after all SL will contain every scrap of information about Go Really Soon Now (TM). If they come from the publisher (or another party having financial interest in the book) then the statement should be marked as such. Like every page on this wiki, others are free to change/commnt as they see fit (keeping basic etiquette in mind). Keywords and such should be limited to "books" or "equipment" and some such. Personally, I don't want to see e.g. a Life&Death keyword on a page about a life&death book. Same goes for links. I.e. dropping links to those ads throughout the wiki, however related that may be is not ok. I suggest everyone should cool down a bit and think about if and how we deal with such pages.

Chuck Robbins Are the following changes ok?

  • Masterpieces of Handicap Go Volume 1
  • Masterpieces of Handicap Go Volume 2
  • Monkey Jump Workshop

Confused: I might only a casual user of the library, but for all it's worth: I like the way those pages are now. All relevant information presented in a fair manner. It would be nice, if there was as much information on other books too.

13 November 2003

SnotNose: Any fix is likely to be more work than the periodic discussions and re-edits. However, this problem has been solved in physical (as opposed to internet) events that mix technical and promotional content. Academic conferences have an "Exhibitors Hall" where promotors display their products. If one doesn't want to see that stuff, one doesn't go into the Exhibitors Hall. The technical talks do not contain any advertising.

But, the technical talks may well reference products, books, techniques, and the like, all of which were purchased (for profit). That is natural since these products are part of the technical art. To ban discussion of them would be silly. Discussion is not advertising though.

An analagous thing on SL would be to have dedicated promotional pages (one for books, one for severs, one for equipment, one for software, etc.) which are marked as such and contain links and brief descriptions. The links go outside SL to pages that are controlled by the promotors and can say whatever they like. If one doesn't want to see this stuff, one doesn't go to these promotional pages.

All other content is treated as we treat content in general. Say what you like but know that it could get editted, particularly if it violates the spirit of the site. So, advertising outside of the promotional pages would get killed pretty quickly. But, discussion of products is not in and of itself promotion. These are the tools of our art and it is natural (and beneficial) to disucss their merits.

Again, the work of migrating material to promotional pages is likely more than it is worth. I actually think the site functions fine the way it is. I can tell advertising from technical content easily and pay no attention to the former unless I want to. Trouble will begin if we get overwhelmed by advertising. Is that likely?

AvatarDJFlux: Yes it is, IMVHO. Due to the very nature of the WWW today: a huge playground for advertising.
I am personally against promotional pages here. I know that I do not have to go and read them, but they would use space that can be destined to better endeavours (say, studying go...).
Of course we can give the news of, relate personal experience, describe, discuss, compare commercial go products (in the largest meaning), but, as it has been said many times, this doesn't mean promoting and shouldn't be written as a promotion.
And, even worse, why should SL ever offer a free space to promotion (which is another way of saying advertising)??!? Commercial enterprises pay dear money to stand in the "Exhibitor's" hall of a scientific Congress...

SnotNose: I, personally, do not care how much advertising is on SL so long as it doesn't undermine the non-promotional features of it. So, I won't argue the following point too strongly. But, having some promotional (advertising) space is (or might be) of value to some users. It is one way to hear about and learn about new (and old) things of interest to the Go community. One can ensure that it doesn't grow out of hand by setting aside some limitted space, as I described. This is a way of making a virtue out of necessity (or trying to anyway). That is, rather than constantly fight against something, let it occur in a limitted way.

A simple way to determine whether there should be (a) no advertising whatsoever, (b) dedicated advertising space, (c) advertising in the sense it is currently done now, or (d) some other option is to have a poll of current registered (by which I mean, with a homepage) users.

Lastly, all of this is likely too much bother so things will probably go on as they are now, which is fine by me. I was just offering some options for consideration by others.

Charles I'd certainly object to most of the standard types of advertising here. Such as testimonials. Who wants to read the 'I used your soap three years ago, and have used no other since' thing, posted from a transient hotmail address or similar?

Fortunately, no one needs answer a 'if you allow X, why don't you allow Y' argument. Nothing follows about Y, just because no one has yet edited X out.

And if someone puts on their home page 'Yahoo is the best go server in the universe and you're wasting your time going anywhere else', one can presume the person is sleeping with an admin.

Morten Lucky admin, say I :^) However, on the issue of advertising; past attempts to use SL for blatant plugs has met with quite strong opposition from the community. And, since they tend to outnumber the advertiser, the result has been that the advertisements have not been left untouched and I would even say that they have to a certain degree been counterproductive.
Call it laissez-faire or what you like, but in that respect the 'hands-off policy' which SL follows has worked quite well. Luckily (?), we have a large and reasonable community who act as responsible netizens/go-players.

This is a copy of the living page "Advertising On SL / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AdvertisingOnSL
MetaDiscussion


Advice from the Kansai Kiin

Advice from the Kansai Kiin

1. IN GENERAL

  • Approach go for fun - Ieda Ryuji 8-dan
  • Dream and play go - Sekiyama Toshimichi 8-dan

2. WHILE PLAYING

  • Treat each game you play as important - Minami Yoshimi 9-dan
  • Only actual games - Sato Sunao 9-dan
  • Have confidence and strive to do your best - Shiraishi Yutaka 9-dan
  • Playing with confidence. Being taught by professional players. - Hotta Yozo 9-dan
  • Acquire the habit of reading out moves as you play - Kurahashi Shozo 8-dan
  • Always think about tenuki and be sure to seize the initiative - Inoue Shusaku 5-dan
  • Think about what you should be regarding as most important in the current position - Koyama Yasuo 9-dan
  • Play where you want to - Morino Setsuo 9-dan
  • Play moves you want to play regardless of the outcome - Yokota Shigeaki 9-dan
  • Vary your go style. Your form may fall off when you change, but you are bound to become stronger once you absorbthe change completely. - Katsuma Shiro 5-dan
    • (1) Throw away your scruples.
    • (2) Survey the whole board.
    • (3) Check whether you can tenuki. - Miyamoto Naoki 9-dan
    • (1) Try new ideas and play for fun.
    • (2) Do simple life-and-death problems. - Yamazaki Yoshihiro 9-dan
  • Play each game earnestly so that it remains in your mind, stressing the concepts without worrying about local details - Kashiwabara Yasuto 6-dan
  • Be sure to count during the game - Tono Hiroaki 9-dan
  • Don't attack and don't defend - Sonoda Yuichi 9-dan
  • Stress a feeling of reserve - Kubo Katsuaki 9-dan
  • Do not try to win - just play moves you think are objectively best. T. Derz Amateur 3-dan

3. STUDY READING PROBLEMS

  • Do life-and-death problems - Cho Rosho 6-dan
  • Enjoy life-and-death problems - Mizuno Hiroshi 9-dan
  • Enjoying easy life-and-death problems - Oyama Kunio 9-dan
  • Striving to solve easy life-and-death problems completely and asking pros about problem points - Ushikubo Yoshitaka 9-dan
  • Study tesuji and life-and-death problems - Yuki Satoshi 9-dan
  • Repeatedly study simple and basic life-and-death problems, until they are in your eye and

brain. You will become strong by understanding the patterns and processes. - Miyamoto Yoshihisa 9-dan

  • Studying games, and life-and death problems - Honda Kunihisa 9-dan
  • One life-and-death problem each day - Imamura Toshiya 9-dan
  • Solve lots of simple life-and-death problems - Takiguchi Masaki 7-dan
  • Solving lots of life-and-death problems in order to acquire reading ability - Yukawa Mitsuhisa 9-dan
  • Solve lots of simple life-and death problems and play lots with players just a little stronger than you - Aragaki Shun 8-dan
  • Read "Igo Kansai" - Hasegawa Hiro 5-dan
  • Learn the basics thoroughly - Fujiwara Katsuya 5-dan

4. STUDY YOUR OWN GAMES - MORE ... IS SOMETIMES BETTER

  • Play lots of games - Ushinohama Satsuo 9-dan & Muraoka Shigeyuki 9-dan & Takahara Shuji 9-dan & Honda Goro 6-dan
  • Playing lots of games. But don't just play - put your heart and soul into it. Kubouchi Shuchi 9-dan
  • Lots of games with stronger players - Endo Takahiro 9-dan
  • Play lots of games for fun, and with players stronger than you - Mizuno Hiromi 4-dan
  • Review your own games by playing them over. - Ishii Shinzo 9-dan
  • Study your own games - Kamiya Tetsuo 7-dan
  • Play lots of games and have a stronger player review them immediately afterwards - Iwaya Shigeru 3-dan
  • Play lots of games for fun and accumulate experience - Sumi Shinsuke 5-dan
  • Take note when you see things you don't know and imitate - Nakano Yasuhiro 7-dan
  • Do your own question-and-answer sessions on your own moves - Honda Mitsuhiko 8-dan
  • Use moves you have learnt - Chin Kaei 9-dan

5. ON GO PARTNERS

  • Have a rival - Hasegawa Sunao 9-dan
  • Find a rival, and persist until you don't lose to him - Kurahashi Masayuki 9-dan
  • Play with people about two stones stronger - Hashimoto Shoji 9-dan

6. ON TEACHERS

  • The most important thing is to find a good teacher. - Ota Seido 9-dan
  • Play often with stronger players - Yata Naoki 8-dan
  • Make friends with a pro - Saito Tadashi 7-dan
  • Studying with a professional player is most important. Also, life-and-death problems in order to acquire reading ability. - Kawamura Kazunori 8-dan
  • Choose a teacher or go rival - pro or amateur doesn't matter. Have time to talk with friends about go over a drink. - Hayashi Kozo 6-dan
  • Make contact with a pro. If that is not possible, play over pro games and do simple life-and-death problems. - Yoshida Mika 6-dan

7. WANT TO GET STRONG? THERE IS A WILL - THERE IS A WAY

  • Believe that you want to improve - Yokochi Susumu 3-dan
  • Sustain the feeling that you want to become strong - Kiyonari Tetsuya 9-dan
  • Believe that you can become strong - Imai Kazuhiro 5-dan
  • If you have a mind to study sincerely and with unmixed feelings, I believe you will improve irrespective of the circumstances or the means - Moriyama Naoki 9-dan

8. FOR BEGINNERS:

  • Lose Your First 50 Games As Quickly As Possible (SL)
  • Beginners lose -- that's just the way it is. I lost a lot when I was a novice, and I still lose a lot. Winning my first even game felt really good, but it didn't come until I had gotten stomped into mush by every opponent I came across.
  • Don't think of losing in terms of failure, especially when you're a novice. You are gaining experience. Think of it as a stepping stone to future victories. Don't delude yourself -- if you lose, you lose. But don't beat yourself up over it the way a lot of novices do. Seize the lessons in the loss and stay positive.

This is a copy of the living page "Advice from the Kansai Kiin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoRival


Aesthetics

Path: PhilosophyAndGo · Prev: · Next: AncientChineseRulesAndPhilosophy
Keywords: Culture & History

The aesthetics[1] of Go are almost as important as the play in some ways.

The harmonisation of the board and pieces, the materials used, etc., can be for some almost as important as the game (i.e. never use a yuki stone set on a cheap wooden board or don't use thin plastic stones on a table kaya board, etc.).

Also, as many a beginner's book points out, there is aesthetic harmony in the contrasts of wood and stones, line and circle, black and white. -- Tim Brent

The cover of "Basic Techniques of Go" shows a flower arrangement, a calligraphy scroll, tatami mats, and a goban, thereby uniting some of the most important elements of Japanese esthetics.

With a properly matched goban and stone set, it is impossible to lay a straight line of stones across the board without it bending in places. This accords with Japanese aesthetics, where for example in pottery if a cup is too perfect, the artisan will purposely introduce an imperfection.

In Kawabata's classic "Meijin" ("The Master of Go"), there is considerable discussion about how the challenger's play was not esthetic.

Naustin-- On the topic of the messy stones I read a book when I was fairly young about Go that said it is even aesthetic for the players to play slightly sloppily. Some friends and I were discussing this recently and one theory was that the board might appear more like a natural arrangement of stones, a pattern on a beach for example (this after one person had already stated they sometimes see go positions in arrangements of a variety of things out in the wood). This seems a reasonable idea from what I know of Japanese culture but I would be interested to hear from someone who knew more about it, if it was or not.

See also

  • Wabi Sabi
  • Literature
  • Appreciating Famous Games
  • Bad Style
  • Playing Styles and Player Types
  • Professional Players' Go Styles
  • Bad Habits
  • Good Habits
  • Playing the First Move in the Upper Right Corner
  • Go Etiquette
  • Ukiyo-E
  • The Art of Resignation
  • Scartol/Philosophy of Go
  • The aesthetics of Go

[1] Either spelling, esthetics or aesthetics, is generally acceptable.

Tamsin: For those who want to know, "aesthetics" is the traditional (British English) spelling. You sometimes also come upon the form with "a" and "e" joined together to form a single glyph.

Path: PhilosophyAndGo · Prev: · Next: AncientChineseRulesAndPhilosophy
This is a copy of the living page "Aesthetics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Esthetics

Paths
PhilosophyAndGo

Referenced by
HowToResign/discu...
Yuki
BadStyle
HowToHoldAndPlayA...
ArnoHollosi/Thoug...
TimBrentSGoViews
WikiOrphans/Alias...

Homepages
BadShapeThePlayer
Phenomene
TimBrent


Affensprung

PageType: Alias

MonkeyJump

This is a copy of the living page "Affensprung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Aftermath

PageType: Alias

briannowe

This is a copy of the living page "Aftermath" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague/Oct2006
ASRRankingTournam...

Homepages
Briannowe
LukeNine45
MrShintou
Usagi


AGA

PageType: Alias

AmericanGoAssociation

This is a copy of the living page "AGA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Dan
InternationalGoFe...
Scoring
AreaScoring
RankWorldwideComp...
Passing
AmericanGoJournal
GoBooks
TieBreaker
AGARatingSystem
BruceWilcox
KamiNoItte
TheTreasureChestE...
FengYun
RealWorldGoMap
SabakiGoClub
LastPlay
ChoHunHyeonsLectu...
SOS
DirectComparison

Homepages
Androxylo
Aokun
Bantari
BillStrider
BruceWayne
ChadMiller
ChrisHayashida


AGA Handicaps

AGA Handicaps as used at the 2004 United States Go Congress.

 Rating Difference Board Size
                   19x19      13x13                   9x9
 0.0 - 0.5         7.5 komi   5.5 komi                5.5 komi

 0.6 - 1.5         0.5 komi   0.5 komi                2.5 komi

 1.6 - 2.5         2 stones   5.5 reverse komi        0.5 reverse komi

 2.6 - 3.5         3 stones   2 stones                3.5  reverse

 3.6 - 4.5         4 stones   2 stones+5.5 reverse    6.5 reverse

 4.6 - 5.5         5 stones   3 stones                9.5 reverse

 5.6 - 6.5         6 stones   3 stones+5.5 reverse    12.5 reverse

 6.6 - 7.5         7 stones   4 stones                15.5 reverse

 7.6 - 8.5         8 stones   4 stones+5.5 reverse    18.5 reverse

 8.6 +             9 stones   5 stones                21.5 reverse

This is a copy of the living page "AGA Handicaps" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmericanGoAssocia...
HandicapForSmalle...

Homepages
Meersan


AGA Rating System

Table of contents
Overview
Numerical format
Comments

Overview

[ext] ''Inside the AGA Rating System'' an explanation of the AGA rating sytem by Paul Matthews, the AGA statistician, dated 28 July 1990. The AGA also provides a [ext] FAQ dated May 2002, and information on [ext] AccelRat the AGA tournament pairings and rating software. The rating algorithms used by Paul Matthews of the American Go Association are unpublished. Ratings are run on Paul Matthews' private computer. The process is not subject to review.

AGA ratings consist of a numerical value and a sigma or uncertainty. With each game played the sigma decreases. Once are sufficient number of games are in the rating system for a given player, their rating is effectively frozen.

Numerical format

Positive AGA ratings represent dan ranks, and negative AGA ratings represent kyu ranks. In order to convert a rating to a rank, round it towards zero (not, as might be expected, to the nearest whole number). E.g., ratings in the range 5.0 to 5.9 represent 5 dan, and those in the range -5.9 to -5.0 represent 5 kyu. (There are no ratings between -1.0 and 1.0.) As an exception, any rating of 6.0 or higher represents 6 dan, the highest AGA rank. (Jie Li is 7 dan, but I assume this is a Chinese rank. His AGA rating is 9.1.)

Examples:

  • -3.9 is a weak 3k
  • -3.1 is a strong 3k
  • 3.1 is a weak 3d
  • 3.9 is a strong 3d.
  • There are no ranks between -1.0 and 1.0.

Comments

aokun: I think the AGA system, consisting of numerical ratings only and with no ranks at all, is missing an opportunity. The rating math is fine, as far as I know, but I think the Association should award ranks as well.

The ratings go up and down and are a measure of current strength. That should stay the same. But when your rating gets to a certain level, your rank should too, and not go down. You should play at your rating or above, as now, with the rank as an indicia of achievement rather than current strength. The rank should come with a certificate, or ribbon, or medal or some other bauble.

The trouble with the ratings, aside from their inevitable descent with age, is that they are so flavorless and, until you are a shodan, negative. Most other martial arts and competitive games use evocative titles and tangible rewards to encourage members. Karate and Judo, like go Asian-origin martial arts, award colored belts and stamps in faux-leather booklets to mark promotion through ranks. Consistent with our psychology, this encourages effort. Archery in the US operates in a similar way; as you reach certain levels you are ranked, the ranks having names like "junior bowman."

The 12-year-old karate student, after two years of effort, can tell mom he is a brown belt and show her the belt and papers. The similarly positioned go student can tell his mom that he is now an AGA -2.71, but that is not a rank, only a short-term indication of playing strength. Likewise, the 35-year-old judo practioner who, as a 24-year-old, earned a black belt, remains deservedly a black belt as his midriff expands, not subject to having the belt confiscated just because he can't clobber the next generation.

Awards, ribbons and ranks are tangible forms of fun and recognition for go players. We should have them. At the very least, we should have something to reward folks who make shodan.

Jared: The closest thing we have is tournament prizes.

If I am remembering this correctly, there is a distinction between AGA ranks (kyu, dan) and AGA ratings (-1.0, 3.5). I think an analogy would be between Elo ratings in chess and the various classes (Master, International Master, etc). So in the AGA system, the highest rank is 7-dan, but the ratings have no cap. This probably explains why Jie Li is listed as a 7-dan, since his actual rating could very well be 9.x. KGS uses a similar system -- players like toxxicu are 7-dan but several levels higher than other 7-dan players.

-- Matt Noonan

SAS: Some more (and more certain) information would be useful. The following is my understanding of the AGA system, but I don't live in America and would appreciate some confirmation for all of this.

  • But AGA doesn't set players ranks: in the United States, even dan players set their own ranks. (I would particularly appreciate confirmation of this point. Being used to the British system, I find it rather surprising.) However, to prevent sandbagging, players who have an AGA rating are not allowed to set their rank below the rank that their rating represents.

The AGA rating page is here: [ext] http://www.usgo.org/ratings/default.asp

The above is essentially correct. The AGA does not (at present) set or define "ranks", only "ratings". However, it is common practice to convert a rating to a rank as outlined above. Players may not enter a tournament at a rating less than their current official rating. Unrated players, and players that believe they are stronger than their official ratings enter using their best estimate of their current strength, with approval/guidance from the TD.

Joe Berry

This is a copy of the living page "AGA Rating System" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmericanGoAssocia...
RatingSystems
RatingHistogramCo...
ScartolsGoMusings


AGA Rules

Keywords: Rules

The AGA rules are the rules of Go adopted by the American Go Association.

They use area scoring, but pass stones are used so that the score can be counted by methods usually used for territory scoring [1]. A consequence of area scoring is that eyes in seki are added to the player's score.

They prohibit suicide.

(They are therefore quite similar to Chinese rules.)

They use the situational superko rule:

  • It is illegal to play in such a way as to repeat a previous board position from the game, with the same player to play.[2]

In addition white must make the last play.

In theory the rules allow free placement of handicap stones, but in practice the traditional Japanese placement is usually used. This is mentioned in the commentary at [ext] http://www-2.cs.cmu.edu/~wjh/go/rules/AGA.commentary.html

The complete text of the rules can be found here: [ext] http://www.usgo.org/resources/downloads/completerules.pdf

Notice that the 1991 date in the above document is wrong: the rules were changed in August 2004, with komi set to 7.5 rather than 5.5, effective 2005; see point 9 in [ext] http://www.usgo.org/resources/downloads/2004-minutes.pdf

The French rules and the British Go Association rules are essentially the same as AGA rules.

[1] Territory counting (with pass stones) is used by default unless the players agree before starting play to another counting method.

[2] Robert Jasiek: Many readers of the rules text read it as if it were meant to describe situational superko (but the major author of the rules, Terry Benson?, insists that [ext] natural situational superko was meant).

Discussion

According to [ext] http://www.britgo.org/rules/aga.html the BGA has decided to adopt the AGA rules in october 2007. The document mentions that the board is proposing to get this change accepted (or denied) at the 2008 Annual General Meeting. Does anyone know if the 2008 AGM has already happened, and what the result was if it did? --Herman Hiddema

RobertJasiek: The AGM has taken place during the 2008 British Go Congress. The motion to adopt the AGA Rules has been accepted unanimously.

Herman Hiddema: Ok, thanks! I couldn't find anything about the AGM on the BGA website :-)

This is a copy of the living page "AGA Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
KGSGoServer
MiaiCounting
AmericanGoAssocia...
RulesOfGo
Superko
Scoring
Passing
AlternatingPlay
TerritoryAndAreaS...
SpightRules
RulesBeast1
PassStone
Counting
FreeHandicap
BentFourInTheCorn...
Move
OddEyedSeki
BritishGoAssociat...
PassFight
PrisonerReturn

Homepages
FrenchRules


AGA Rules / Discussion

Sub-page of AGARules

RobertJasiek: jettero, NNGS uses NNGS-Japanese rules, not Japanese rules. KGS uses KGS-Japanese rules, not Japanese rules. IGS uses IGS rules, not Japanese rules. I do not know about DGS, but I would be surprised if it were Japanese rules; more likely it is DGS-Korean rules...

jettero: I have a question about rule number 7 in the AGA.

On NNGS, DGS, KGS, and IGS; when the japanese rules are in effect: If your opponent makes a stupid throw-in you don't have to respond to, you can pass and get a free point. I like that.

In the AGA rules -- I was shocked to find out at a tournament in Chicago -- they're fully encouraged to try their stupid moves because it doesn't cost them anything. Because of rule number 7, you have to give them a stone every time you pass. Am I misunderstanding the rule?

Also, there was a general perception that white must pass (a stone) last. Is that also true?

Bill: No, you are not misunderstanding the rules. The AGA rules use, in effect, area scoring, which counts open points surrounded by live stones of one color plus those live stones, but not captured stones or dead stones. There is a style of territory counting that gives the same results by not counting live stones, but by counting pass stones in addition to captured stones and dead stones.

By using pass stones, with White passing last, when the score is tallied, each player has the same number of stones on the board. So you can ignore the stones and just count the territory.

(MtnViewMark: I believe he means after the prisoners and pass stones have been used to fill in territory.)

These rules do have the effect you mention. However, they appear to alleviate some problems beginners have with deciding life and death and ending the game. When players get better, they have fewer problems with those decisions and are much less likely to make the kind of needless play you are talking about.

jettero: This is interesting. In every single game I played on Saturday (6 games actually), people were passing stones and filling territory with captures. It would seem we were all mixing japanese and chinese scoring.

StormCrow: If you aren't using area (chinese) counting, that is the proper way to score AGA style (filling the prisoners back in, including pass stones, and then counting the spaces). With area scoring, it doesn't matter if you keep prisoners or not, the count comes out the same either way.

Bill: Jettero, with pass stones you do fill territory with captures, dead stones, and pass stones before counting the territory. That's really Chinese-style scoring, but with a Japanese-style counting method. ;-)

jettero: OK, now I really really don't understand the pass stones... Is there some way to clarify for me? Presently I'm planning on counting some things on my 9x9 board at home... Wait, I think I get it... But we were not counting the stones, just the open moku. The only way I can figure that it doesn't matter if you count caps or not is if you count the stones too. I think you said above that you are supposed to count the stones, but we did not.

rubilia: AGA rules ensure that the total amount of played stones of each colour in a game is equal. The surrounded territory counts both ways, and about the stones, you arbitrarily can count either living stones or prisoners, because the difference will be the same. Actually, you can find lots of counting techniques, but scoring there are only two main rule ideas of: chinese "area scoring" and japanese "territory scoring". AGA rules use the chinese one.

Bill: Here is an example on a 5x5 board.

Pass stones

W5, B6, W7 = pass

Black's pass, B6, ends the contest, but White must make a final pass.

Counting

To count, White's two pass stones, white+circle, are placed in White's territory, and Black's pass stone, black+circle, is, too. Also, to make it easier to count, one of Black's stones, black+square, is moved slightly.

Black has 5 points of territory to 4 points for White. Black wins by 1 point.

If we counted area directly, the score would be 13 to 12, also a 1 point win for Black. White's final pass made the number of stones for each side the same (8), so the stones could be ignored in counting.

Es claro?

Mef: Just for clarification, under Japanese rules, would white get a jigo?

Bill: Yes, it's a jigo under Japanese rules.

Mef: Thanks, that's what I thought, just making sure.

jettero: OK, I see how the Japanese and Chinese counting rules look similar. The part that frustrated me, and the whole reason I brought it up, was my free points. What if the board is all set, and black makes a pointless throwin. [1]

My First Question

W2, W4, W6, B7, W8 = pass

On KGS I get a free point for each move I can ignore. In the AGA rules I don't. That's what really upset me. I want black to lose something for playing the strange pointless moves... If he get's one of my white stones every time, I don't get my free points.

Apparently I am understanding the rule correctly, I just don't like it.

jwaytogo: Just to set you mind at ease, jettero, lets look at two possible scenarios.

  1. You are winning, he is losing. In AGA scoring, his pointless invasion is not costing him points, but neither is he gaining points, so at the end, you will win and he will lose by the starting margin. In Japanese scoring, you will just end up winning by more points, but does not affect the victor.
  2. He is winning, you are losing. If he does nothing, you have technically already lost the game. Assuming you are playing by Japanese rules, you want him to play pointless invasions so that he might eventually end up losing by giving you more prisoners. However, if he is winning, why is he making pointless invasions? This mistake is only likely to be made by a beginner who does not count the game. Having such hopes is like hoping you opponent will play a self atari so that you can win. Once players get stronger, this really should not be a concern, or at least not putting much weight in such hopes is actually a big first step to getting stronger.

RobertJasiek: Under AGA Rules, your example should go as follows:

Answer dia 1

pass = B5, B7, B9

Answer dia 2

RobertJasiek: Since Sensei does not allow move numbers greater than 10, I have to start with 1 for move 11, sigh.

yoyoma: You can use a zero (0) for move 10 on Sensei diagrams. I updated these diagrams using that. At least even/odd still matches white/black.

pass = B1, B3, W4.

Answer dia 3

Territory Counting for AGA Rules:

White prisoner stones made before your diagram and scoring for Black = 0
Black prisoner stones made before your diagram and scoring for White = 0
White pass stones played before your diagram and scoring for Black = 0
Black pass stones played before your diagram and scoring for White = 1
Black points on board = 16
White points on board = 10
White prisoner stones made after your diagram and scoring for Black = 0
Black prisoner stones made after your diagram and scoring for White = 2
White pass stones played after your diagram and scoring for Black = 1
Black pass stones played after your diagram and scoring for White = 5

Sum of Territory Count = 0 - 0 + 0 - 1 + 16 - 10 + 0 - 2 + 1 - 5 = -1

This agrees to the Area Count = 24 - 25 = -1.

Note: You have offered a doubtful diagram that requires a careful analysis of prisoners and passes before it could have been reached. Only therefore I have to include four more numbers in the Territory Counting calculation than normally necessary.

spamcowmoo: I'm not sure what the point of the discuss page link is if not one uses it. All I ever see is these discussion sub-pages... Anyways I posted this first in the discussion form, but I'll post it here because that seems to be what people do.

In the AGA rules it states: 12) Counting: There are two methods for counting the score at the end of the game. One is based on territory, the other on area. The players should agree in advance of play which method they will use. If there is no agreement, territory counting shall be used.

So, either scoring method is allowed by the rules and territory is default. This is contrary to what is written on the page, which states area scoring is used. I will change the page to reflect these facts.

Phelan: Discussion subpages were used before the discussion forums were created. Some of those pages have been copied to the forums. Using the forums for a new question is ok.

[1]: yoyoma: I understand that you have a problem with the rules not penalizing pointless moves in the endgame. But you should also realize that there is an advantage gained: If you and your opponent do not agree about the life/death status of stones at the end of the game, you can play the game out and any dead groups can be actually captured without losing points (see rule #10 - Disputes). Also as a practical matter, many times these pointless invasions are launched while there are still dame left on the board. In this case, you can still gain points by playing the dame.

AGA rules question

I am wondering what to do with the marked stone in this position. Ending the Game: Two consecutive passes signal the end of the game. After two passes, the players must attempt to agree on the status of all groups of stones remaining on the board. Any stones which the players agree could not escape capture if the game continued, but which have not yet been captured and removed, are termed dead stones. If the players agree on the status of all such groups, they are removed from the board as prisoners of the player who could capture, and the game is scored as in Rule 12. If there is a disagreement over the status of some group or groups, play is resumed as specified in Rule 10. Although the contrived white group is clearly dead, the marked black stone cannot escape capture either. It is therefore a prisoner I take it? So all the white stones and the marked black stone are removed at the end of the game here? In Japanese Rules white would be left with just komi. Here she gets komi and a prisoner I take it? (plus pass stones)

In the event that it's dead, we take off 18 white stones and one black stone. There are then 34 points of black territory, to add to which there are 17 - komi points of white's negative territory. The score for black is then 51 - komi? Right?

Suppose it's not dead. We take of 18 white stones. There are then 33 points of black territory, plus 18 - komi negative points for white. And the score is, once again, 51 - komi to black?

Isn't it? So the score is exactly the same? Isn't it? (Last three paragraphs Jenny Radcliffe. Darned if I can work out formatting here. Seem to have forgotten everything.)

RobertJasiek: If the players disagree after the first two sucessive passes, then they continue alternation, e.g., as follows:

continued alternation

pass = 6, 7, 8

position to be scored, B+49

This is a copy of the living page "AGA Rules / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


AGA-EJ

PageType: Alias

AmericanGoEJournal

This is a copy of the living page "AGA-EJ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
Religion
NewJerseyOpen
Siptan/Discussion
CSKCup


AGARating Histogram

Calvin: This data is taken from the public rating data available at [ext] http://www.usgo.org/ratings, last updated 3/3/2005. Anyone who wants to update this can feel free but take it from the original source.

You'll note that this distribution is notably different from the KGS Rank Histogram. The top two points on the graph are 1d and 2d, respectively. The high weighting among the upper ratings is likely due to the fact that this is taken from tournament data. Since the players who bother to go to tournaments are usually more serious, it does not represent the actual strength distribution of casual club players. The data also includes members who are not currently active, but the basic shape of the data for people who've played in tournaments in the past couple of years is similar; i.e., there are lot of people walking around calling themselves 1d or 2d.

Nick? Shouldn't this be updated for a dataset more recent than 2005? I'll grab the most recent ratings list and see if I can't generate one..

This is a copy of the living page "AGARating Histogram" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRankHistogram
DGSRatingHistogram
RatingHistogramCo...


Agathis

Keywords: Equipment

Agathis wood has a soft feel, and is not so heavy as Ash wood is. It has a color that can be explained (when the wood is freshly made into a go board) as creamy. All in all, it is a pleasent wood to use that does not fade as easily as others. It is used in furniture making and also for making budget-priced guitar bodies, as well as go boards.

For more information see [ext] http://en.wikipedia.org/wiki/Kauri

This is a copy of the living page "Agathis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaterialGoban


Agehama talk

Keywords: Go term

Gekkoe: Apparently (according to the translation of Hikaru No Go I watched) this is the Japanese term for the lid of the goke (stone bowl) which you use for holding your prisoners during a game. I was a bit surprised that there wasn't an entry for it here. Perhaps it's not a term used much in English?

John F.: Totally wrong. Agehama/hama/ageishi are terms for captured stones that have been removed from the board. A lid is futa. I do hope we are not going to get people actually saying futa in English. Goke is bad enough.

Gekkoe: Ah, well I make no claims at being a skilled Japanese speaker. I was just conveying the translator's note from about 5 minutes into the first episode of Hikaru No Go which stated that, "agehama is the container for the stones that were captured during the game." Guess that's what I get for believing the translator's notes... :/

Bill: It's like the old joke in linguistics. It sounds like the translator pointed to the lid (which, during play, had captured stones in it) and asked, "Nan desu ka?" (What is that? or What are those?) ;-)

John F. I suspect a variation of the old "I am a fish" problem. I.e. the sentence was some variation of "agehama wa futa desu."

Gekkoe: Hmm, that'd do it. With my small understanding of Japanese I'd read that sentence as, "The agehama is a futa." I take it the actual meaning is a bit different...

John F. Japanese is highly elliptical and this is a well known case.

The idea is: As for X, it's a case of (supply verb from context) Y:

  • For agehama we use the lid.
  • Me? I'll have the fish [to eat].

In go terms this is about the same as learning your first snapback.

This is a copy of the living page "Agehama talk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTermsUsedForGoE...
TalkPages


AGEJ

PageType: Alias

AmericanGoEJournal

This is a copy of the living page "AGEJ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KamiNoItte
FuruyamaKazunari


AGF Tiger's Mouth

Keywords: People, Online Go, Clubs & Places

[ext] Tiger's Mouthis a new site set up by the American Go Foundation to give American youth players a place to go and meet other youth players. The site features an ongoing comic strip which has a tiger, a panda, and ninjas to help kids and teens learn Go shapes. It has many Forums for every topic under the Go sun, from setting up go clubs to Hikaru No Go. It has links to the AGA and AGF websites and other helpful go resources.

The AGF distributes free Go equipment to any youth oriented Go program in the US or Canada. Come visit us online, make some friends and share the magic and wonder of Go!

Tigers Mouth also maintains an active social room on KGS, where you can go to chat, study, and play other go youth. See the site's forums for detail on how to get in.

This is a copy of the living page "AGF Tiger's Mouth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LinkCollection

Homepages
Hylebos


Aggression

Difficulty: Beginner Keywords: Strategy

What works best in Go is controlled aggression; consistent aggression; concealed aggression if need be.

There is a learning curve:

  1. Simply trying to fill in your opponent's liberties fails.
  2. Simply cutting at every available cutting point fails.
  3. Simply stealing the eyes from every group that might be short of two often fails.

By the time one has grasped the third of these points, probably a fair while after the first two, the amarigatachi concept may ring true. Aggression for its own sake has no particular value. It doesn't seem to have made it into the Go-based business book(s) that 'aggressive' and dynamic aren't to be simple-mindedly equated.

One of the more interesting features of Go is that consistently aggressive behaviour in the way of invading leads one into the position of defender of weak groups. The aggressor and the attacker are likely to be on opposite sides of the board, in middle game positions of a quite ordinary kind.

Charles Matthews

Andy Pierce: I find that while playing, the distinction between aggression, fighting spirit, and unreasonableness is subtle and easily confused.

This is a copy of the living page "Aggression" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Aggressive

Paths
GoodPlay

Referenced by
KobayashiFuseki
DoNotDefendTerrit...
34PointHighApproa...
Game33
RatingMappingsAnd...
Amarigatachi
PlaysAgainstLowCh...
TA1999Problem3/So...
BlackSheepRengo2003
TenKyuSideInvasion
OngoingGame1Moves...

Homepages
Geno


aggressive

Path: GoodPlay · Prev: · Next: Thickness/Atsui
PageType: Alias

Aggression

Path: GoodPlay · Prev: · Next: Thickness/Atsui
This is a copy of the living page "aggressive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay

Referenced by
KobayashiFuseki
DoNotDefendTerrit...
34PointHighApproa...
Amarigatachi
PlaysAgainstLowCh...
TA1999Problem3/So...
BlackSheepRengo2003
TenKyuSideInvasion


Agilis

PageType: HomePage

Table of contents
About me
How I seem to play
The Idea Bank
Adventures in Random KGS Tutelage
Pros I found interesting at some point
Really Weird Go Analogies
Musings
On Mistakes
Books of good value
Logs of a Penniless Go Student

Index of sub-pages
Agilis
Agilis's Idea Bank
Agi Tutoring Chronicles
PennilessLog

About me

KGS 10kish

Ironic trivia: Agilis in Latin means "Quick" and by all accounts, I'm a slow and steady player, often hitting byo-yomi long before my opponent.

Otherwise, I'm a graduate student, collector of [ext] quote-ly amusements and all around overworked and sleep deprived. But I still play go! wow!

How I seem to play

According to reports, I exhibit a certain set of traits in my play.
Overall - I'm on the average weaker at tactics, being more comfortable on large scales. Running battles covering half the board happen more often than I'd like though. Ambitious opening - aiming to get a big loose sketch of territory early on, and then "gracefully retreat like a rabid squirrel." That's where being firm comes in handy.
Chasing - I'm not sure why, but chopping groups loose and chasing them seems to happen in my games a great deal. Catching the groups or even profitting is still tricky business.
Aggressive - I hate letting something happen uncontested, so I have a tendency to do things that boarder on the insane... So I am told.
Serial, not really parallel - Probably something of a weakness, but I like having one plan leading to another, one attack ending just in time to switch to another. I could probably be more vicious if I wound up doing things in parallel.

The Idea Bank

I rely deeply upon my intution, because of that, I rely on accumulating as many ideas and concepts I can wrap my mind around to play Go. I figure, the tactical reading will come with experience and practice, the important part is to think good thoughts, happy thoughts =). To further this, I'm going to start dropping things I think are 'good ideas' into the bank and if any healthy debates spring up.

/Agilis'sIdeaBank

Adventures in Random KGS Tutelage

Yes I know I'm only 10k. Nothing too special about that. But I do enjoy, and spend a fair amount of time, teaching newcomers to the game. Some of it seems to work okay, Some I'd bet isn't, but I figured I'd write about it.

/Chronicles of roving tutor at large

Pros I found interesting at some point

For awhile around 23-21k, I thought Takemiya was cool, and then learned that I'm too greedy and aggressive of nature for anything close to resembling his style to come out of me naturally. But that brief experimentation taught me alot about large frameworks, especially spotting the weak points used to shatter one to little pieces, which I apply in my games. Learned that attacking an omoyo requires you not to be afraid of it. Respectful of it's power maybe, but not afraid. A brief flirt with big payoff! I'll have to come back when I'm stronger and learn more.

I have grown curious about Ma Xiaochun's style which is floaty and very exciting to watch since in recent games he plays tenuki until both sides are in a million pieces whereupon it becomes extremely complex battle between two baseless dragons. The board looks so fragmented it feels very different than other games I've watched. If I look at the games more I can hopefully learn more about what's really sente or not.

Really Weird Go Analogies

If I ever come up with more of these I'll add them here. Origins will be placed in the bloggy.

Thinness is like a sleazy dress - They're very delicate and if clinging against someone, easily sliced to ribbons. If you're out to kill something, try thinking more Victorian: thick, constricting, and covers up alot of things.

Musings

On Mistakes

I've been hearing a rather interesting pair of statements lately about mistakes. From one strong player comes the advice, "Simply wait for your opponent to make mistakes, they will come." From another strong player (probably not nearly as strong as the first) comes "You shouldn't play counting on your opponent to make mistakes." They feel somehow contradictory don't they? But I believe the contradition is an illusion and they're talking about different aspects in the game.

The first I feel is partly obvious, partly style. The obvious part is, if you don't overplay and stay steady, you should be in the perfect position to strike at a mistake when it does appear. The style part I think is that this requires a certain outlook and patience. It's not easy to maintain the balance of score if one side tries hard to force mistakes through unimaginable complexity. Nor is it easy to remain steady when you're ahead or behind, it's a personality thing. Also, there are those extremely rare instances where top level players play games where neither side makes a move that can really be said to be a true mistake at the time, and yet one side edges out by more than just 0.5. What then?

The second is common sense. Errors tend to be unpredictable, and engaging in wishful thinking will only lead to bad habits later on when opponents don't make those mistakes nearly as often. Even outside of tactical situations, there are just times where you can't see that a mistake has been made, or worse, no true mistake appears at all. If you've been hoping to get that one good punishment (however little you need) to win, it might be too late to catch up.

As resolution, perhaps the second should read "Don't play a bad move hoping for a mistake." Play a good one instead and hope they can't wriggle out of the iron claw you have around their neck! =)

I'm reminded of a quote from some book (source would be appreciated, I think Robert Jordan's "Wheel of Time" series) "Always expect the worst, and then all surprises will be pleasant ones."

Books of good value

Books I bought because I thought they'd help me alot for the money spent:

Tesuji - It's one of my weak points and knowing certain kinds of moves are *possible* lets me sometimes find places to use them. One day I'll probably spend more on the bigger dictionaries on Tesuji, but for now, this is cheap but good!

Invincible - I love watching games, I feel it helps me get a feel for the flow of games. Even if I'm too weak to understand fully, it all gets logged into my subconscious anyway.

Logs of a Penniless Go Student

I'm long-winded, shuffled them off to another page for sanity and brevity.

/PennilessLog

This is a copy of the living page "Agilis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
AgilissIdeaBank
AgiTutoringChroni...
PennilessLog

Referenced by
KGSTeachingLadder
EquatingGoSkillWi...
MathematicalVsMet...
WhoShouldPlayOnWh...
KinestheticLearni...
Nachtrabe/OldBadu...
ShapeProblem1/Sol...
Te/Discussion

Homepages
Lloyd


Agilis/Agi Tutoring Chronicles

Path: TeachingMethods · Prev: JaredBeck/TeachingExperiences · Next: Rubilia/Teaching
Sub-page of Agilis

Table of contents
General audience assumptions, comments
Rule of teaching
Teaching games
On-The-Fly Game Review
The Basics
For total beginners
Basic Housecleaning
First Contact
Minor branch - Corners-Sides-Center
Cutting and Connecting 1
Action and Reaction 1: Attaching
Basic shape
Closing up
Follow up lessons
Using moyos + basic combat
Large Handi
Extending and invading
Reducing vs invading
Understanding Joseki
Endgame
Sacrificing stones
Whole board thinking
Amusing Activities
Review For Me
Weaker players should try teaching
Comments and feedback
Table of diagrams
Corner-Sides-Center example
Action and Reaction: Leaning
Empty Triangles
A start of whole board thinking

Okay, I'm only 10k KGS, I don't pretend I know much about anything, and certainly don't know any real answers to anything, however, I believe that 10k is still more than enough at teaching people from 18k-30k, and that's what I spend my time doing when the mood strikes me. I'm no Go Teacher, but, for beginners, I think I make a decent Go Tutor. I do all my teaching on KGS, never taught someone in person, nor brought someone to the game that I can recall.

This page here exists because I've noticed that I teach roughly the same sort of things to beginners to help them in their quest to improve. And for better or worse, I'm putting what I've been teaching up for public scrutiny and comment.

In fact, I Strongly encourage comments. Anyone should write whatever they want to, good, bad, or just stories and other experiences, if it's related to understanding how to make teaching better, comment!

General audience assumptions, comments

My greatest experience in teaching go has been teaching players of around 25k-30k. Usually people who have just read the rules and played a few games. At this point in their development, there is far too much for them to learn at once, so the goal above all else is to prevent information overload. So if you see that I "leave things out" or "get things wrong" in beginner lectures, 99% of the time, it was on purpose. I'm open to debate about whether leaving something out is a good idea or not.

Next, I'm wordy. A regular windbag. I do it without thinking and to make things worse, I use complex sentences. I know some students can't handle it, some get bored, some aren't native english speakers, etc.. To those people, I apologize right now, but perhaps I can't help you as much as I'd like to.

I'm very well aware that I have so much more to learn myself. And so, I'm wary of teaching things that might prove wrong as one moves up through the ranks. What I teach might be wrong anyway, but I really worry polluting my student's mind with incorrect dogma and making a future teacher's life difficult.

Remillard - I think this is really important. Not so much because of making a future teacher's life difficult, but... how do you know? Even dan players get to positions where they say they do not know what the best play is. So, best perhaps to stay away from that sort of thing, unless you are in a very intense game review where you are tearing apart everything you can find. For most players, getting the right *idea* is half the battle. Finding the best move is secondary. If you can get into the ballpark, then over time, those points that work and don't work will resolve themselves hopefully. But if the person has no way to even think about a position, then their brain is going to be so scattered that nothing is going to make sense.

Plus, at 10-8-? kyu (whatever I am) I can honestly say I do not know the best in any given position. So just give move ideas. Encourage the player to find his or her own way of expressing the idea. You never know, it might just be the next go prodigy and transform the game finding something brand new :). /Remillard

I have a saying for that sentiment, one that I use as the foundation for how I teach. Play whatever you want, just know what it can do, and what it can lead to, and then make it work for you.

Rule of teaching

Because of this worry I have, I feel all teachers, especially us kyu teachers, should firmly keep in mind one rule. Whatever you teach, don't teach in such a way that it makes a future, much stronger, teacher have to work hard to tear down the things you taught.

Finally, I once had the opportunity to quickly ask Minue whether he felt it was a good idea to teach only 3 things to 20ks, namely 1) Corner-Sides-Center, 2) Cutting and Connecting, and 3) Basic shape. Minue's response was that it was a fine idea, and so I've been following that sort of recipe throughout.

Teaching games

Normally I use the teaching game interface of KGS and play everyone on 19x19 through a whole game, or until lots of questions come up and it feels like a good place to start. Occasionally, depending on how much prexsiting knowledge the student has, I'll use a 9x9 instead since games are much quicker and less overwhelming. Once the game is over, there's a review, and frequent side explanations to illustrate certain concepts. Usually the review doesn't go through even half the game since so much material is covered already early on. Learning about the endgame can wait for a little while longer.

Style-wise, I tend to talk alot, perhaps far too much, so I frequently pause to make sure they're keeping up with me. I also focus as much as I can on explaining the rationale behind moves. I feel that any student anywhere would be much happier and much more benefitted when they get hints at how to find those magic moves stronger people seem to use on them, than just having them shown like magic tricks. So I try very hard to express my reasoning when I'm able to. This introspection is also what I get out of teaching, since it's good to look hard at why you do something.

On-The-Fly Game Review

Remillard Thought this might be an interesting topic to address as well. These ideas are really well thought out, but it seems to me that the focus is on a game played after someone asks for a teaching game. I think there might be a stylistic difference for on-the-fly game reviews, ones where you know you'll probably never see the guy again, but want to get something across.

The Basics

For what it's worth, I firmly believe in one thing. All of go ultimately boils down a few basic principles and everything we learn are just newer, better, deeper ways of interpreting what the principles mean. Now what are these Basic principles? I'm not exactly sure what the full set of them are, or whether one reduces to another or not, but, here's what I think would qualify:

  1. Cutting and Connecting
  2. Efficient use of stones
  3. Life and Death - or simply, capture.

After that, there are things that aren't at the foundations of what we learn. Some of these I wonder myself whether the opposite might not also have truth to them. Either way, these are more like Guiding principles, very much like the proverbs, and they include:

  • Corners - Sides - then Center
  • Eyes are Territory, Territories are Eyes
  • Action and Reaction - Don't touch what you want to kill
  • The notion of Health - Remillard I tend to use ideas I've gleaned from watching Shygost teach through the years. Focus on *health*. What's healthy? What's un-healthy? Then weave that into the three basic ideas, keep yourself healthy, abuse the unhealthy opponent, and look for big places.

For total beginners

I don't really come across students who have never played a game before, but I have taught a few that were still playing essentially randommly on the board.

Basic Housecleaning

For those who play seemingly randomly, I normally start off on a 9x9 board and demonstrate the capture rule, letting it naturally culminate in the "2 eyes are alive" discovery and make sure they have an idea of what an eye is and why exactly they need two of them. And as far as I'm concerned, seki, ko, none of that even exists unless the students ask about the situation themselves.

One problem that I've come across is the phenomenon where they will fill in their own territory in order to make two 1-point eyes. If that comes up, I take them aside and try to show how a piece of territory is nothing more than a big eye or two.

Other than the utility of having 2 eyes, I don't focus too much upon the details of life and death, just "2 eyes are needed to live" is enough for the moment. From here, we can head towards the first real "lesson", what I fondly call my "beginner's spiel"

First Contact

This is probably the first lecture I give everyone I come across. The actual topics that come up depends on whether the student knows about it or not, but I use it as my default for beginners, as a way of making sure I'm not assuming some knowledge that doesn't exist.

First, like in the housecleaning section, life comes first, since nothing really makes sense until you have a grasp of capturing and avoiding capture.

Minor branch - Corners-Sides-Center

This is the first thing after houescleaning that I mention on a 19x19, on a 9x9, we jump straight to Cutting and Connecting.

One question that comes up very often that I have to answer is "19x19 is so big, where should I go?" Sometimes students ask right out, other times I take it as implied if they open on the 6-7 point or something.

I tell them "As a guiding principle, we like Corners first, then sides, then finally the center." This is the traditional line of thinking, and I usually use a version of this diagram to illustrate why, and say "Because it is easier to make territory, or eyes, in the corners, that's why we think they're valuable."

Corner-Sides-Center example

Now, I'd like to point out that the diagram looks very territory-centric. Personally, I'm starting to favor the "Go is about maximizing live stones on the board" concept, but from the perspective of someone starting out, it's not as concrete a foundation to work from when I want to explain things like "you don't need to kill to win." I prefer to just leave verbal hints that Go isn't all about territory, but I pretend it's like that early on.

(Merging in some good ideas from Coyote in the discussion page) Another way to look at the diagram, in terms of life, is that. the center group is 1-eyed, the side group is effectively 1-eyed, and the corner group has plenty of eyes, regardless of what white can do.

Cutting and Connecting 1

This one is the big one that I talk about the most, usually repeatedly, for students of all ranks. So many high level moves, especially in joseki, can be explained by using the cut/connect, threat to cut/connect, that if this wasn't some bedrock fundamental, I don't know what is. I go so far as to exaggerate and say "Just about everything boils down to cutting and connecting" to really drive the point home.

I find it easiest to start on small tactical scales. If the student understands about life and death, it doesn't take too much leading to get them to notice that being cut means having to live on both sides. And in the same vein, connecting seems like an important thing because you can share eyes. It usually takes a fair number of games before they really start learning exactly how or when to go about connecting and cutting, but I'm happy that they have it in mind early and often.

Of course, we all know that obsessively connecting is a bad thing, just like excessively cutting, and usually after the first lesson the student is somewhat prone to being over-cautious about connections. Against players of their own level, that slowness doesn't usually work against them yet, and so they're often somewhat gratified at their successes in applying the concept. A little bit of positive reinforcement never hurt anyone. I do feel that it's important that whole issue gets addressed soon, usually when shape and efficiency start taking center stage in later lectures.

erislover: Hey Agilis. Once upon a time I got a teaching game from you, and now as a 12k I've given quite a few myself. Here's how I like to introduce cutting and connecting, it seems to stick. I heard this from an 8kyu player that was instructing me for a while in my low 20s and it made a big difference. Let me know what you think. Rather than necessarily being about cutting and connecting, I like to put it in terms of attack and defense.

I like to say that there is a yin-yang relationship between attack and defense. As the defender, you basically have two goals (in this order): keep your stones connected and don't get shut in. After all, you only get one stone per turn, and if you have two groups to watch over you won't be able to do both of them justice. So stay connected! To introduce the other idea I like to say that a group that is shut in (confined to the corner) has no more bearing on the game. They cannot attack anything, they cannot grow to get more territory, and so on. A good way to show this is from a simple 3-3 invasion of the 4-4 point and demonstrate that the opponent just invested x stones for y points and now those x stones are doing nothing more, while whoever had the 4-4, their stones will affect the rest of the game. Staying connected and staying free means your stones will have power and continue to affect gameplay. The 3-3 invasion is an illustration many lower kyu players can relate to (they hate it happening to them and love doing it to others, it seems) and it is a good illustration for "being shut in."

If the defender's goal is to stay connected and not get shut in, the attacker's goal is obvious: keep your opponent separated (and hence weak) and if that is not possible, confine your opponent to the area they are already in.

Then I would summarize:
Defend: 1) stay connected 2) stay free (keep your stones in play)
Attack: 1) disconnect opponent 2) confine opponent stones (take them out of play)
They share a fairly obvious relationship, so I like to call it the yin-yang of attack and defense.

Obviously there's more to attack and defense than this, and obviously I don't know it or I wouldn't be 12k KGS, but these two simple points make a huge difference around 25-20 kyu level. When I heard the "stones out of play" like of being shut in, I began to get a real idea of why trading territory for influence can be a good thing. /erislover

Action and Reaction 1: Attaching

We see it all the time, beginners love to play as if go stones were magnets. As seen by various sabaki, tesuji, and leaning moves, attaching is a very useful thing, so I don't say that it is bad. However, I do try to explain things like this: "If I walk up to you and just push you for no reason, what would you do? Push back right? Well, here, black pushed white." From there, I try to show how it's natural for both sides to grow stronger from the attachment.

Action and Reaction: Leaning

This doesn't really convince them why attaching for no reason isn't recommended, so I use this contrived example of a leaning attack to illustrate the proverb of "don't touch what you want to kill." Starting with 4 stones on a 9x9, I say, "Let's say Black attaches to that marked stone, trying to kill it." Then proceed through that somewhat contrived sequence. Finally, at the end, I point out that lone white stone surrounded by black walls. I usually leave them with "Attaching is useful, but you need to understand what it does before you know how to use it."

Bill: I think that the question of attachment or not is rather subtle and maybe better not taught to beginners. In particular I would not caution them against attachment, except perhaps when attacking. Being warned against attachment definitely hindered my progress, particularly in the area of sabaki. It's probably OK to say, "attachment for defense, but not for attack (as a rule)."

Basic shape

Shape gets the least amount of time for the first lecture, but I feel it's important enough an idea to introduce, even if it's not remembered or understood early on.

Empty Triangles

Just to get the basics of the concept of "shape" across, I pick on the posterchild of bad shape, the poor empty triangle. Using the explanation that "an empty triangle has 1 less liberty than any other 3-stone group, and in a close fight, 1 liberty means alot." Then this is quickly followed up with how there are usualy, 99% of the time, a better, more efficient, way of doing something an empty triangle does. The key focus is that good shape is efficient shape. Examples of various common good shapes can follow, but by this time, usually 2-3 hours have passed and the student is often worn out or too overwhelmed to absorb much more.

Remillard - I think this is good, but if in talking you get a feel that the person has a knack for finding shape, it can't hurt out to point out good shapes as they come up.

So long as the focus doesn't get bogged down on shape. Efficient shape can come later, staying alive, and staying connected can be done efficiently or inefficiently, but doing them has a much bigger effect on the game at the very weak kyu levels I feel than shape has.

Closing up

Over the course of watching teaching games, I've come across one habit that I love and have since started using. I know I give long lessons, and I certainly don't expect even half of what I say to be learned in one shot. Subscribing to the shotgun theory, if 1 in 10 ideas stick clearly in the student's mind, and 3 of the remaining 9 "sound familiar" when I mention it later one, then it's been a big success.

Because of those reasons, at the end of every lesson, I make up a set of bullet points. 2-4 things that the student, if they remember nothing else about the lesson, should try their best to keep in mind. Since I cover so much ground at a time, students are usually thankful to have something firm and definite to concentrate on.

Follow up lessons

After the "beginner's spiel" I tend to teach whatever topics come up in games that seems interesting at the time, there's no specific order, just whatever seems to be in need of the most work gets priority.

Using moyos + basic combat

Why am I grouping these two topics together? Because a moyo-style is almost certainly one that depends on fierce fighting of a certain kind, and is usually the sort experienced by beginners. The other kind of fighting, close fighting with with groups a few liberties away from death is a different topic entirely.

This section is a picture of how I like to teach people how to use a moyo that already exists. I'm not sure how to teach how to build a moyo on purpose, so I just teach how to use what exists already. This is a question that comes up quite often for people starting out, and it seems to me that the answer involves practice practice practice!

Large Handi

What's the easiest way to have a large moyo? Why, take a large handicap of course! 5 stones and higher make for a pretty substantial moyo. What some beginner's don't notice is that stones which seem so far apart can constitute a whole-board moyo.

I've found some people that don't like to take handicap stones. They feel it's some sort of insult, or that it's "not like the real game of go." I personally find that somewhat odd, because handicaps of all sizes, playing with or against them, teach important things.

I'm a fairly aggressive player, especially with handicap stones in my favor, so I teach one thing about handicap games that I believe applies to moyos in the general sense. Handicap stones are for power, they're for the systematic attacking, squeezing, and if necessary, killing of the invader, all in the name of profit. This is why I lumped using moyos and basic combat into one heading. They're very much related.

As for the actual teaching part, my experience is that it is a gradual process. Over the course of the game, black will make slack moves and white will punish. So, when white shows more severe and effective moves, this amounts to teaching about basic fighting. And eventually, after a number of games, black should start getting a feel for how to attack white, how to defend a large moyo, when to sacrifice stranded groups for thickness, etc.. I think these are all things that have to be done and not explained. For example, how can we answer the question: "How do I know how far should I pull back to defend, or whether to try to kill?" with anything other than "With experience, and your judgement of the position."

Extending and invading

Reducing vs invading

Understanding Joseki

Endgame

Sacrificing stones

Whole board thinking

Remillard For this at the basic level, you might consider the idea is consistency. If you start to do something, try to stick with the idea. Mitdahand usually explains this by saying "the stones are harmonious" which they *are* but this tends to sound a little mystical. Maybe just focus on "what were you trying to do, and does this help or hurt what you were doing?" /Remillard

Actually, whole board thinking is one of my personal loves and obsessions, stemming from being generally weak tactically since I was 25k. The notion of "thinking about the whole board" sounds mystical for one very simple reason. It IS mystical. It's actually the culmination a great deal of thought about different topics, and only in the end, does a picture of "your stones work together" begin to form. That's why I don't believe you can teach it, you can teach all the component parts, and show examples, but in the end, the student has to figure it out on their own.

What are these magical parts to whole board thinking? Well, the whole notion stems from the fact that, there are 19 lines on the board, and single stones, or single groups, over 10 lines apart but have a profound effect on each other. Early on, the first hints of this comes from thinking about the openning corner moves and what each openning stone intends to do.

For example, take the 4-4 openning point. When a beginner first uses it, often they think it's for claiming the corner. Later, they learn that it's actually "for influence" (even though they have no idea what influence is and how to use it). Later, they learn that the 4-4 stone becomes more powerful with extensions down the side, and that that's "what the stone wants."

At that point, they have enough materials to think about, potentially, whole board thinking. If they have a pair of 4-4's and white approaches, they have the tools to consider using a pincer of some sort, which combines attacking the white stone, with extending down the side to make, like perhaps in the diagram.

A start of whole board thinking

Often this is also the beginning of questions about direction of play. Which side to block a 3-3 invasion, whether to pincer or to just play more peacefully. But _hark!_ this requires... knowing something about joseki! This would slowly start leading to thinking about which joseki emphasizes which side or what ideas.

Then there's getting an idea of what other common openning stones, 3-4, 3-5, 3-3, etc., want to do before you can attempt to put a coherent plan together from a handful of stones.

But beyond joseki choice (which is already a very difficult topic requiring knowledge of multiple joseki), as things head towards the middle game, whole board thinking involves considering the strength of groups, ways to attack, ways to build moyos, ways to invade and defend. Every step of the way, it takes having an idea of the potential ways something can evolve, so experience with fighting, large-scale or small, is another dimension.

And finally, and actually what I feel is most important of all. There's the notion of flexibility. It takes experience, experimentation, creativity, and fighting, to make one's stones work together when the other side is trying their very best to upset those plans. Exotic fighting joseki often come from this sort of antagonism. However, it is my belief that most moves shouldn't (and often don't, despite what the player who played it thinks) embody a single idea. The best moves often embody multiple notions of attack and defense. So, the notion of "contradicting" your previous moves is a very deep concept that I don't like to touch. It goes back to my motto for teaching, Play what you want - just know exactly what you're doing when you play it

So, this is probably why I don't teach whole board thinking, it comes out of many many many basic principles. The very best you can do is mention, repeatedly, that one should pay attention and think about these things, but instead, we should just teach the underlying ideas, and let the big idea form on its own.

Bill: Something that helped me when I was starting out -- in fact, it was worth several stones -- was to take a few seconds, after doing what reading I managed to do and before making a play, and simply look at the whole board, just look. Not much thinking was involved, mostly feeling. But that shift of perspective helped me a lot. :-)

Amusing Activities

Sometimes, playing just a normal teaching game on handicap, or on even gets to be a bit dull. So, here are some interesting things to play with that is different from normal games, but still teach something.

Review For Me

I thought of this one for a particular student who seemed to refuse to think about what their moves did, I'm not sure whether it works well or not, but the people who saw it thought it was very informative.

  • Materials: 1 student, 1 teacher, 1 game record of a game that is not the student's (preferably at or below student's level), audience optional.
  • Procedure: Load up the game record, and the student has to review the game to the best of their ability for the teacher. The teacher helps as necessary, but tries to stay out of it until the end.

Notice - "Reviewing" would not mean simply pointing out bad moves and moving on, but also providing potential variations showing why that move is bad and suggestions of better moves, with reasons. The teacher needs to guide the flow of the review, if the student is going too fast and is missing too much, slow them down, if they get caught up doing 50 variations of one position, tell them to move on.

The whole point is to get the student to learn to analyze moves and look at them objectively, get them to try out variations to practice their reading of potential lines, lots of great stuff. What the teacher gets out of it is a much clearer picture of the thought processes of the student and now knows better about what might need more work.

Side Note - I had the most fun using one of my own game records, saved from back when I was weaker than the student I was teaching. It's always fun to see the person who seems so strong and powerful make the exact same mistakes as you're making.

Weaker players should try teaching

Since as early as 22k I've given the occasional teaching game to total beginners. At that level, I couldn't do much beyond explaining the rules and showing a few bad things, but the experience forced me to think about what I was doing in order to answer even the simplest of questions. I dare say that teaching helped put some things into focus that I probably would not have thought about otherwise, and I've grown stronger for it. For this reason, I strongly encourage other players, even 20ks, to teach newcomers. So long as you're aware that you yourself are weak and have wrong ideas, and are willing to try hard and think about what you're teaching to overcome that, I can't see it doing anyone any lasting harm.

In the end, some people discover that they are unable to teach, and others don't realize that they're unable to teach but try anyways. There are all sorts of people in the world and teaching requires a little bit of talent and training, just like any other skill, so it's nothing to be afraid of or ashamed about. But I firmly believe that it's important that everyone gives it a try if they possibly can.

Comments and feedback

While I prefer it if people just commented directly into the text, here's a section for people who'd like to have a separate section to place their comments.

Dieter: One can see you have really pondered the teaching thing. I wouldn't be too harsh on myself: you seem to do a very good job. I particularly like the action/reaction metaphor of macho pushing. I also very much agree with cutting and connecting being the fundamentelest of fundamentals, and last but not least, your vow not to explain too much. Perhaps I find some of your arguments too territorial, whereas it comes down to health of (future) stones, in my opinion. That's a minor note on an otherwise very interesting teaching weblog.

Path: TeachingMethods · Prev: JaredBeck/TeachingExperiences · Next: Rubilia/Teaching
This is a copy of the living page "Agilis/Agi Tutoring Chronicles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages (up)
AgilissIdeaBank
PennilessLog

Referenced by
Agilis/PennilessLog

Homepages
Agilis


Agilis/Agilis's Idea Bank

Sub-page of Agilis

Agilis's Idea Bank

Table of contents
Agilis's Idea Bank
Good idea box:
Territory == Eyes
Pay a little, buy alot.
Most moves should be threats
Bad idea box:
Sente moves are always good
Undecided/simply interesting idea box:
Surrounding vs Containment

Discussion greatly encouraged! Go nuts! Everyone is encouraged to stick their own guiding ideas, of any level, into the boxes, just keep things somewhat organized.

Purpose of the bank: Good play comes from good ideas. There's no way around it. There's a great deal of advice and information i.e. proverbs, invasion descriptions, joseki, examples, and much more, spread all over SL. But in an effort to perhaps humanize things slightly, here's one individual, working his way through all the information he can handle and presenting what he's got from it. There's much to be learned from an encyclopedia, but there should be a good deal to learn from observing an individual attempt to conquer the encyclopedia and watch through his eyes.

Good idea box:

Territory == Eyes

After teaching a number of total beginners who have learned the game themselves and often, if I mention this simple almost self-evident fact, I get a big "OOH!" reaction, so I'm putting it here.
Territory is nothing but really really big eyes!
Many beginners don't figure out without some help that a block of territory has what we would call 'eye space'. They don't need 2 tiny 1-point eyes to make life when they can make 2 eyes in their territory if there is a need to. There's lots of extra issues such as how big a space is needed for 2 eyes, but the core idea, territory == big eye, can be a big revelation.

Pay a little, buy alot.

I'm overly fond of this idea, I feel it's quite fundamental to how I play. I'm greedy, but to a point. I don't need the entire board to win, just 51% of it after all. If my loose framework marks me ahead by 40 points, even paying 19 points and keeping 21 would win me the game. And in paying, I expect to not be badly surprised by a nasty tesuji or counterattack because I wasn't stretching myself thin trying to do too much. Those 21 points should be undeniably mine. That's not to say I'd ever cut that close a margin ^^;;

This thought is the basis, on small scales, of sacrifice tesujis. On bigger scales middle-game development, large-scale sacrifices, and even ko fighting in an indirect kind of way. Stretch the idea a bit further and it encompasses efficiency of stones.

Most moves should be threats

I'm tempted to say that All moves should be threats. But I have a feeling that there are simply times when a purely defensive move just has to be made. I see this idea all the time from stronger players. Each move ought to threaten to make you win the game, otherwise, simply don't make that move, some call it being 'active'.

What I'm afraid is that players starting out don't recognize that many things can be threats. Threat to kill, threat to cut, threat to make a big moyo, threat to solidify a moyo, threat to make ko while ahead in ko threats. All these place pressure on the opponent to neutralize your move. Perhaps this is sente in the ultimate sense? "Here I make a moyo, do somthing about it."

This comes to an idea that I hold near and dear in my play. Keep up the pressure for as long, in as many ways, as creatively, as you can. Make it a test of mental will and stamina if you can get it so far. As Janice Kim was quoted saying, down to the caps: "KEY PRINCIPLE #1 - GO IS LIKE A BIG GAME OF CHICKEN"

Bad idea box:

There are simply no absolutes in Go that I can think of, so many 'bad ideas' I put here probably derive from statements that tend toward absolutism. That's not to say these are the only bad ideas, they're just what happen to come to mind easily to write here.

Sente moves are always good

Pros worry a great deal about sente, it's worth quite a bit after all. However, just because a move is sente (like an important peep that WILL be answered) doesn't mean it will help you. If it doesn't you've just committed aji keshi at the best, maybe wasted a pefectly good ko threat, and at the worst you've made your opponent happy by handing them a thank-you move that hurts you far more than you've accomplished anything.

Undecided/simply interesting idea box:

Here comes things that are items of debate. There probably aren't any 'right' answers, just points of view. Style issues pop up here I think.

Surrounding vs Containment

I've been told Don't try to surround white, essentially, don't try to surround someone stronger than you. It's a perfectly valid statement for learning (ignore that on a finite sized goban, surrounding naturally happens), but I shall have to introduce my own caveats. I propose this: 'Don't try to surround white. Contain it as best you can.'

I am considering this statement from the standpoint of a handicap game, or where black has bet the game on his moyo and white's doing something to deal with it. I think it's the most typical time that black has this overwhelming urge to 'surround' white.

What's the difference you ask? I say the mental images of attack and defence. When the moyo is broken into, what runs through black's mind is roughly stop the bleeding, must stop the bleeding! If black is out to do this by surrounding white, to native speakers of english, doesn't that sound like an attack? Encircle and crush, etc.? Whereas, if black is out to contain white, to hold white back in an organized fashion, it feels more defensive, more planned. You already acknowledge that white's taken something, but you're going to stop this foolishness by sealing things where they stand now, maybe even retreat and sacrifice slightly if necessary.

Yes, it's a subtle mental shift, and possibly only because of the specific connotations of the english words. But I feel the analogy works. When people are on the attack, they tend to be thinner, more close-in with the enemy, more liable to be hacked to bits. When they're defensive, they're solid, willing to pay a few points to be unassailable.

This analogy also easily translates to another case of moyo defending. Realizing that white is in and there's nothing to do about it, you might do your utmost to steer white towards a less valuable section of the moyo - redirecting the damage like diverting flood waters. Try too hard to attack a stronger player who can outread you, leave yourself too thin, too close to the river, and suddenly your entire village is washed away.

This is a copy of the living page "Agilis/Agilis's Idea Bank" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AgiTutoringChroni...
PennilessLog

Homepages
Agilis


Agilis/PennilessLog

Sub-page of Agilis

Logs of a Penniless Go Student

Why 'penniless'? Well, because I'm cheap for one, and can't afford to go nuts buying books. So most of my studying will revolve around freely available things, and any books I do buy will only come from careful research. I'll try to mention my low-cost/no-cost study aids as I go either here or in main page.

Table of contents
Logs of a Penniless Go Student
Apr, 01 2006
Dec. 22 2005
Nov. 24 2005
Sept 19 2005
Sept 3 2005
Aug 1 2005
July 24 2005
July 11 2005 - Teaching and Handi
July 11 2005 - Nostalgia
June 30 2005
June 22 2005
June 10 2005 - 1st Rengo
May 10 2005
May 05 2005 For Espy!
May 01 2005 Thinness analogy
Apr 27 2005
Apr 22 2005
Apr 21 2005
Apr 10 2005
Apr 05 2005
Apr 03 2005
Apr 02 2005
Mar 21 2005
Mar 17 2005
Mar 15 2005
Table of diagrams
Very contrived situation
Huge ko exchange. End result W+18.5

Apr, 01 2006

Happy April Fools! Wow, can't believe that it's been such a long time since I've had time to update this page. Not much to report though, have barely the time to maintain my go skills these days, but I still enjoy playing when I can.

On an amusing note, I spent one weeked, playing well over 20+ games against bots. GnuGo has a rank around 12-14k on average at KGS, and much as I try, it's a tricky proposition giving GnuGo 3 or 4 handicap stones. Even to 2 stones isn't much of a problem unless I get exotic, but 3+ is... yeah. Worst is when I manage to squeak slightly ahead, but lose concentraction at the endgame (which computers tend to be quite strong at) and lose a group due to carelessness.

In sum, my rank's taken a hit from taking a big losing streak at the start and slowly adjusting to deal with the bots at 3H. I'm back to 11k now, nominally, down from a temporary high of 9k, and a stable 10k. However, when I play the typical 11k or 10k in games, I'm not having any particular trouble, so I guess it just means I'm having more trouble dealing with handicap stones, espeically against bots, than theoretically I'm supposed to. I'll have to play more actual humans again.

Dec. 22 2005

Happy Holidays!! Yay a short time to take a breather from projects! Wonderful! Haven't had time to play too much Go lately. What's rather irritating is that I've been told that I "play stronger" than a typical 10k. However, I'm still 10k, meaning I've got a few blind spots here and there that are glaring and average me out. Bug hunt!

Next, I seemed to have picked up something of a student. A friend from IRC who wanted to improve from 30k-ish. I don't particularly mind, but he'll be the first person that I'll be nominally overseeing as a student I think. Well, there's a first for everything, I just hope I'm qualified for the task.

Finally! Since I'm on somewhat of a teaching binge, I've added a new section to my personal space here at SL! /AgiTutoringChronicles A record of the rants, the ideas, the babbling that I do so much in my reivews and teaching games. Hopefully people will comment on what I put up here so we all can be better teachers!

Nov. 24 2005

Happy Thanksgiving! It's been a very very long while since I had time to write here hasn't it? Well, projects have been keeping me busy and distracted from the go scene. I usually just watch, but only just recently had time to relax a bit and play more. So, lots of observations to write about!

First order or business. I've hit the "10k wall" so to speak. It seems that at around this rank, 11k-8k on KGS, there's some kind of bend in the rank curve. I've played 8-9ks that don't "feel" stronger than I am. And I've played 10ks that "feel" stronger than I am. Part of this is surely the normal distribution of abilities in a rank, but I've never seen such a wide array until now.

Second order of business. Short analysis of why I'm bogged down at this rank. As always, stupidity really. But also something else. Imagine an arms race of go ability. On one hand is your ability to invade and make seemingly irrational things work. On the other, is your ability to crush irrational moves. And it seems to be the case that everyone is better at one or the other, and using that ability, will float through 3-4 ranks in short order. Then they hit one of the slow spots and this usually correlates to opponents now being able to punish previously workable irrational moves or opponents managing to live in previously secure spaces. In effect, this keeps a player honest, by forcing them to go back and patch up their weak spots. Once they do that, they'd "break through" the barrier, and move onward. Just a theory, but it sounds pretty doesn't it?

If my theory is true. I've got a ways to go. I think I'm better at squeezing invasions than doing wild invasions that magically work. I get lots of practice because I always seem to wind up with moyos one way or another, and I've grown comfortable with the style I guess. Trying to play another way tends to work out badly so I should practice more I guess. Oddly enough, I'm apparently too forgiving at the wrong moments. Even if I don't manage to kill anything in my moyos I tend to lose games by much less than 15 points, so if I land a clean kill of even a part of a group. I'd be on top. Of course, if I get too zealous, I lose by 40... Ah balance, where art thou...

That's it for now, Signing off!

Sept 19 2005

It's funny what a little bit of introspection can do. Life's still busy so I haven't played too much, but to a fair degree I've recaptured my spirit of "If it ain't broke, make it FASTER!" Originally I fell into a slump because I sensed I needed to restore the balance of honte back into my game but slipped overboard into a pathetic plodding mess. Faster, Lighter, more Flexible, since this is the way that seems natural to me, this is the way I'll push.
What's amusing is that with this switch I've uncovered a different problem, Boredom. It's happened 2-3 times recently. As white, I'd play someone at even or proper handicap for KGS 11k, and I'd lose by under 10 points, nothing special so far. But always, in those games, I grew bored with the game, stopped paying attention, and would lose a group that would cause a 20-40 point swing in the score. Maybe if I felt pressured the entire game I'd be on my guard, but I'm not. It's a silly problem really, being easily 20 points ahead and then blowing it from a missed atari, but it's a problem that exists nevertheless.

Sept 3 2005

Wow, it's been a long long time since I wrote here. Lots of things happening in life, school, projects, research, all that time sapping stuff. In the Go scene, it seems that I've settled comfortably into the 10-11k 'barrier' range. Oh well, I haven't been working to break through at all, so slowing down is perfectly reasonable and expected.
At the moment, KGS says I'm 11k, which sounds about right. Recently, I've been short on sleep so I've been playing like a deranged 13k, and on rare occasions I get back into the flow of things I can top off at 10k maybe.

Slightly more troubling is that I seem to have disconnected with my previous style during this phase of lack of sleep. The full-steam-ahead firmly aggressive punch seems to be blunted. I'm positive that another part of it is that, more recently, my opponents aren't leaving themselves as loose as before, so I have to work much harder to chop something off. Because of that I'm sorta dangling between the fine line of rightful aggression and suicidal over-extension.

Actually, come to think, I probably need to sit down, look over my most recent games and see what kind of style I'm playing. I've a creeping suspicion that I'm waffling between high speed loose play, and slow paced territory play. I need to pick one, mixing doesn't work very well. Either way, I have an eye on the problems. I just have to get around to dedicating myself to fixing them. Onward!

Aug 1 2005

Maybe I'm mellowing out with age. Okay, okay, so maybe it's the summer heat sucking the life out of me. But miracle of miracles, I've lowered my agression rating! Slightly. I'm sure people will still call me insanely agressive now and then, but that's how I am so no sense in arguing.

More seriously, the most logical explanation of what's causing this trend is that I'm experimenting with playing lightly. Delicate and airy, as best and as often as I can manage. Freely sacrificing a stone or four in the name of flexibility and more effective reductions. Since my last insane aggression phase was triggered by experimentation in being as firm and controlling and severe as I could handle, this is an about face. Doing this is quite fascinating, and in fact, it takes more work since I have to read out/explore at part of the possible responses and there are lots more of those to manage. On the bright side, I haven't been losing too badly yet with this experiment. I'll have to work on seeing how boldly I can dive into frameworks and extract myself, but we'll see as time goes on!

July 24 2005

I entered a strange phase of development. What phase? Apparently I don't want to win games lately. There are many occasions in my recent set of games where I'm faced with a choice: calmly back off slightly and take profit, or push even harder, knowingly risking the outcome of the game on a complicated situation. Invariablly, I choose the latter. I know part of it is because large complicated fights are very exciting, utterly unreasonable, and complex. It IS training at standing up and being threatening. However, I need to train a few things if I'm to get anywhere with this training: making shape and settling quickly, reading farther than 2-3 moves more often. Ah well, maybe I'll go back to a less insanely aggressive trend sometime soon, we'll see where the wind takes me since no matter where I go, I'm bound to learn something so long as I keep my eyes open.

July 11 2005 - Teaching and Handi

I've been helping mentor a beginner with my friend the past few months, and we may have tainted him slightly. He's lucky though, having both a high-aggression anti-moyo player (me) and a low-aggression moyo player (the friend) as tutors. Sadly, the beginner seems to be leaning towards the non-agression side of style, but who knows what the future will hold after he's tasted blood, he might not like aggression just because he doesn't have the confidence.

The problem seems to be we've tainted him with higher level 15k+ ideas, especially in the fuseki and early middle-game where both tutors are both most interested in. The result? Said beginner gets insanely large leads against 29ks early on, and can just coast to victory without having to kill anything or fight for life, just feed the opponent a few points and keep everything else. The only way he loses is from careless errors that cost him large chunks of territory. This is No Good!

I personally like early and aggressive reduction that borders on shallow invasion, but I can at least play out a moyo style game to some degree. I may not like it, but if I really wanted to win, and invading is too much of a risk for some reason, or if I somehow Get a moyo over the course of the game, I can switch gears and adapt. The key point is: I know, to some degree, how to use whatever comes up. I learned all this by watching/playing mid-to-high handicap games. Playing lots of stronger players on even games has its own educational virtue, but taking and giving large handicap is extremely beneficial for combat. I probably can't emphasize this enough here. Need to learn to invade and reduce? Need to learn to play lightly and fight like a cornered badger? Give out 5H! Or even 9H! Can't fight for your life? Keep losing your moyos to invasions? Take a bunch of handi from someone stronger than you, and FIGHT them! And don't just calmly take territory, 4th line stones are for pounding your opponent with. You're out to learn, not to win! Rawr!

July 11 2005 - Nostalgia

Multiple entries on a day, Wow!!!
On a whim, I went back and looked at some of my older games in the archives on KGS. I fully expected to see many horrible things that would make me cringe, What was I thinking back then!
The cringing did happen, but I did notice something interesting. My core style has hardly changed since I was 24k.

This came as quite a surprise to me. The only significant change to get me where I am now is that I'm willing to play defensive moves when the need arises, and that some aji is just too nasty to leave behind now. Even back then, I seemed to love moving around the board quickly, developing huge frameworks as fast as I can, even as white in 4H, and then attacking any invaders. The only major difference between then and now is that I was far less willing to protect deadly weaknesses in my position then. Games where I would have huge 50pt leads could collapse into 30pt losses because of these weaknesses. Even now my greatest weakness is that I stretch hard and thin, leaving lots of aji lying around that hampers my future combat. Still, a problem that is known one that can be fixed with some work. Onward!

June 30 2005

Wow it's been an spiffy few days. First my rank's still adrift, now it's 11k? and it might be close to real, or not. It's hard to tell whether I'm still sandbagging unintentially or not.

On the amusing side, I played an 8k on even with no komi. Lost by about 22 pts because I botched a ko fight, failing that it might have been fairly close. Feels pretty good to be able to stand toe to toe with what should be a 3-stone difference and hold out. The defining trait of the game was 2 BIG weak groups, black had one, white had one, and they'd snap at each other as they travel across the board. So long as I wasn't the only one with a weak group I'm not too worried about the situation, it's when I'm trapped and the opponent can direct their undivided attention to attacking me that I'm in trouble.

I've noticed that I've been slipping towards weak-group greedy play. I don't see any big particuar problem with it, though some friends are shouting "don't make weak groups!" ^^ I just admit that I find a joy in dangling a weak group that I can just barely pull out of the fire because I can tenuki away! I need to practice with making shape in sticky situations anyways and this seems like the most fun way. Help help! I'm slipping into the dark side that is greedy go! Except my reading isn't up to snuff yet!

June 22 2005

Lots of things have happened since the last entry, Rank went adrift again, and resolidified at 13k. Played a second game of Rengo, this time as the stronger of my team, against a pair with a single-digit kyu. It's quite frustrating when the connection between players isn't there I've discovered. There was a big group in danger deep danger and I had intended to run away, to claw out if necessary, while my teammate made it heavier and heavier without doing much in the way of running. Worst was when I desperately searched for complication in order to searh for an escape and he simplified =) Oh well, next time I should be better at finding ways to induce sequences so that my partner's move is close to obvious.

There's that tired old line, "the more things change, the more they stay the same" and it's quite interesting to see when it actually becomes applicable in one's life. Every few days I play a friendly teaching game with someone quite a ways stronger on even. Recently I've been giving my old 10kish friends and former teachers a run for their money in those games, so a new group of SDKs have been tossing me around in the surf. One mentioned a recurrent problem in my games against stronger people, I'm too aggressive again. That is to say, I tend to have many weak groups locked in combat with 1 or 2 weak enemy groups, and with no territory to my name. Against weaker people who can't strike at my weaknesses nearly as effectively, this problem doesn't manifest itself in an obvious way. Only against stronger people do the punishments come.

This is an old problem with a subtle twist, a familiar friend so to speak. Back around 23k or so I would be straining to make my stones work to the breaking point, and they would break under the strain and lose me the game. I broke through that barrier easily in a few days after being told I was doing too much and just took the time give up sente and fix some of the glaring weaknesses of my groups. It's good to see a familiar problem, I know what needs to be done and who knows how strong I can be once I do it?

June 10 2005 - 1st Rengo

Wow it certainly has been awhile since I wrote here. Many things happened. Promotion to 14k, graduation from university, playing more games of go with stronger players, and most importantly, holding my own in those games for awhile before losing.

However, today's entry is about Rengo! Played my first game of it ever. Paired with a 5k against NannyOgg and someone around 7-9k or so. A handful of moves in, and I misclick what was supposed to be a 3rd line wedge between 2 black hoshi stones and stick it on the 2nd line...We all didn't know we could undo the move, so we played on from there. Well, thanks to that I paid extra attention to what I was doing, I had to redeem myself after all.

Even though I did make a few mistakes here and there, as expected, amazingly, there were about 3 or 4 places where I was told later I made my partner happy because I played sharp moves or followed through with something nasty! YAY! One even recieved a "!!!!!!!!!!!" after I played. I'm just very happy I could roughly see what my partner was plotting and helped make things happen. Though now that I think about it a bit more. I just let my natural aggressive "Needs more RAWR!" mentality come out and attacked when I saw I safely could. I guess stronger players typically prefer relatively gutsy 'active' play.

This is what I love about playing Go, trying to predict what my opponent will do, and manipulate them as best I can. I'm a control freak, I admit it.

May 10 2005

Adventures in Amashi
Today was a fun day. NannyOgg tends to go overboard in her philosophy changes. She's decided never to "live small in shame" again. Which is fine, most people would agree, but such hard-lining drives me crazy. After all, life rarely has absolutes, so where was the exception to the rule? I already guessed that living small isn't very shameful under 1 condition, ultra-deep invasions when all the influence given away in the act of living is redundant thanks to the opponent having many stones in the area, effectively overconcentrating the position, like placing kevlar on a battle tank, the tank doesn't become much more formiddable. This is also probably not a good idea if you plan on creating new life in a position nearby.

Very contrived situation

Here off the top of my head, white dived in and, through a miracle, made a live group white+square (yes, totally unrealistic, but the logic should also hold up in a real situation) and black sealed it in with a steel wall. All that influence would normally be horrid for white outside. But outside, there is a line of fairly strong black stones already. Kevlar, meet steel plate. If those white stones outside are not in dire need of eyes, White almost has to have gotten the better end of the bargain. (Note, this assumes no larger reduction is possible)

But what about in the general case? Amashi. Live small. Live everywhere. Live in such a way that your opponent gets nothing. It's a frightfully difficult strategy, requiring far more reading and skill with shape that I have, but there was the refutation I sought. Say what you want about how dangerous this is, but Shuwa did it, and a (small) number of famous pros too, and they're no pushovers.

It was great fun trying this out in a whimsical game today. I'm sure this philosophical dispute was at the heart of what guided my stones to where they went, dropping weak groups all over the place, pulling life out of the air after spreading out and destroying as much as possible. Nanny gave me an easy time living, and if only I wasn't so tied up making 6 groups live that I dropped the 7th in the center. If that had lived, it probably would've been quite a close game, I went and shuffed the stones in the center into life, just shifted their positions to make eyes, and the score comes out very close, possibly in black's favor. Ran out of aji to use to spring it to life, sadly. On the average I'm happy, though not as happy as if my point could be made. But someday, after an insane amount of training on life/death, I'll try again. It was a great experience. I might flirt with it a few more times randomly when the mood strikes, learning to make shape without overusing my pool of aji (which I did this game), along with creating aji at will, seems to be a very interesting thing to study.

May 05 2005 For Espy!

KGS's UTDEspy wanted more publicity so today's entry is dedicated to her! It's finals week, so playing back to 'rare' state. Still, got a teaching game from Espy at 5am. Nothing says adventure like an even teaching game where you're running on a caffiene buzz. It was such a fun game. I was ahead by the start but somehow the words 'kill the dragon! KILL!!!' rang in my head and I listened. I bet my entire huge moyo, taking whatever sacrifices that I seemed to need to so that I could seal the thing in. Then came poking eyes, which worked sorta okay. Then I screwed up, misscounted my liberties, and came out 1 liberty behind at the crunch. Goodbye farm! Nevermind that I was so busy gambling like that I didn't even bother noticing a corner was killable in 1 move. Time to consider playing safety moves when I'm well ahead. But then, it wouldn't be so darn exciting now would it?

May 01 2005 Thinness analogy

When a muse whaps you on the head, weird things can happen. During the process of reviewing a game with a bunch of friends, we came to a point where black was trying to surround white, and essentially stretched over white's solid (and alive) stones like a cheap dress. At that point, inspiration hit, and an analogy was born.

markag: i thought i was trying to contain
Agilis: lookit how black's stuck on white like a sleezy dress =)
Agilis: it's true though. sleazy dresses cut off quickly ;)
NannyOgg: speaks the voice of experience...
Agilis: think victorian fashion marky,
Agilis: thick, heavy, constricting, costs a fortune

In other news, final exam/paper week looming. Almost no time to play 'cept this one game today. Lost to a 13k with 2H because I lost grip of a dragon. If I could've held on, it most likely would've been a resounding win. Alas. I hate dragon slaying, but with 2 4-4 stones, it's tricky to go for territory when white can easily slip under them. I feel I have to use the 4-4's to their full potential, which means playing for at least a good chunk of the center.

Apr 27 2005

I need a better short term memory. Yup. That's roughly my problem. In Go, it's fairly common to leave miai positions untouched until the end or as a threat, the rest of the board swirls around those points, but for the most part, nothing happens in the miai points, there's no need. That is, until you start to lose track of which points are miai to what in the endgame, and you lose a critical connection because it slipped out of your mind. Another irritation about leaving a huge amount of miai points lying around is that it's almost like a cascade of sente moves for the endgame to whoever starts abusing them first. I hate being led around and that probably adds to me not seeing that I absolutely have to respond to something, the number of games where I do this is starting to irritate me.

In other random news, went to gobase and did the korean problem acdemey on clock. Level 1, 200 problems, 15 minutes, completed with 1 question stumping me, and 20 errors at most. 85-90%. Okay not too bad, didn't have to think about the answers most times, but the problems are grouped by type, so my test-taking skills might've biased my accuracy. Level 2, 100 problems I think, 30 minutes. Closer to 40-60% first-try accuracy, took longer to read those out also.

Apr 22 2005

Wow, another entry so soon. Amazing. One of those mental state roller coaster days. Early in the morning, I played a game and because I misread a ladder and dropped a corner, got overly annoyed at myself and wound up getting cut and losing the lead I have. Worse that I dropped a rank because of it, that really ticked me off at myself. Going off to find another game to work the irritation out of my system, I started a game against a 17k who played one of the chinese-like formations, and I ran around the board grabbing points pressing black to the right 3rd line. Once I had a fair hold on my designated territory, the fun starts. Black tries to cap and push that moyo out, but left me a small back door with a connected group. I just pushed in and started laying waste, sacrificing stones here and there to keep marching through. It looked really impressive until my only cursory reading slipped and I lost about all the stones I put in there. Unperturbed, I was close enough to another opening to continue the march, seperate an neglected invasion group, then ruthlessly stab its eyes out. W+82.5. I knew it wasn't exactly the most elegant of games, since black didn't defend the moyo properly, but it certainly made me feel better.

I slept and woke up feeling happy, and got a teaching game from a 10-11k. The combination of feeling calm, knowing the player was known for tactics, and in general being distracted by what I was doing, I played thickly, and though being solid seems to be the trend in my style today was sluggish even by my standards. Got yelled at for that, but eh, I wasn't looking hard enough and I knew that already. I'll swing back to normal later in the day I think.

Now for more general Go musings. I play peacefully when given a choice and like having firm hold of what I declare my territory. However, I think I'd like to try moving fast. Last few games I've switched to the faster double-hoshi. (while refusing to play san-ren-sei on general principle) but still wound up being thick. It'll be tough figuring out when listening to the little voice telling me to back up is right or just being thick. In anycase, I think I shall try to fly around the board as fast as I can manage without being sliced up here and there.

Apr 21 2005

It's been a while since I've written here. Interesting things have happened since last time. Firstly, 15k now (^^)V. It's somehow surreal that I can (in theory) give 9 stones to a 26k now. Since I feel most of what I know is subconscious I don't feel I've gone THAT far. I've a feeling I'll be stuck around this rank for a time, the 10-13ks seem to know alot more than I do and catching up won't be easy.

Lloyd offered me 7 stones instead of 9 a bit ago. Which was nice since that meant he was getting worried about my 9-stone mine-field of doom play. 7H however, was an absolute disaster. With the extra room to move he had alot more chances to slice me up while I strained to keep him contained. Once I'm sliced, staying alive is difficult, so almost everything I had died horribly. Time to adjust tactics!

I've been having great fun playing games against NannyOgg. Higher level players said that we're both pretty greedy, I just did it better because I'm a smidge more paranoid and cautious. I expect in a few days she'll start settling her groups sooner and games'll get much more difficult since she outreads me. Games where it's all settled groups vs. settled groups are tricky, I feel. It takes alot of attention to counting early on to maintain the balance of score since nothing can really be attacked easily for profit.

Lastly, I think it's about time to start messing around with new fusekis! Hoshi+komoku is nice enough when I play my usual steady pace, and double-hoshi for when I feel I have move at suicide pace. However, it's about time to start experimenting with 3-3, mokuhazushi, and takamoku. The fighting ones are going to be troublesome since I don't like huge fights, but we'll see.

Apr 10 2005

One of those 'losing streak' days again.

Lloyd beat me up at 9H again. It was really fun though, and he really only had one thing tell me "Don't touch invading stones!!!" Sometimes I do it right, but it seems most times I get unsettled and touch, one of those 'know it in your head but your instincts take over' things. It was however, very funny to hear him say "Good move!" and then immediately after "Baaad move!" here and there.

I shall admit here to something I'm not proud of, but it's a good lesson for anyone. In even game against a 20k as a 16k. Big whole-board fight that left aji all over the place and I had the lead by about 10 points though I'm bad at counting and it felt very close to even. Then my opponent started doing a few of those hated desperation dives after things were solidified a fair amount, just fishing for a misread. It being 5am, I cracked and invaded back, if I just had to wrack my caffiene-soaked brain reading out threats, I'd at least want to return the favor once or twice! Then came the misclick, 1 space below where the stone was supposed to go, self-atari, a dead corner comes to life, game over... I am officially an idiot...

Lessons learned? Being level-headed pays off, so lay off the early morning tea!

Embarrasing stupidity aside, I did encounter something fun today. I don't usually play blitz games but I did today as white for redemption. What was amusing was that my opponent decided to use San-ren-sei and I was instantly reminded of nachtrabe's "san-ren-sei and pray" quip from a few days ago. Certainly an interesting way to play in a game with limited time. Thank goodness he couldn't seal in my 4 groups and by stabbing as deeply and strongly as I could, managed to reduce it down to a win by a hair. He managed to take the entire right side however so I can't say I distrupted his plans as much as I'd like. At least I won at something today.

Apr 05 2005

My rank went totally out of control today. Started at 16k? from 17k? overnight, which sounds about right to me. So I play a 17k, and managed to win with black. Suddenly I'm 15k?. Much too far, without a doubt, I'm not that good. So, looking to lose, I play a 16k. If the game played out properly, I should've lost with white. It was a close game, but I made a bad trade and it neutralized my entire bottom territory. But my opponent missed a big atari returning my bottom, and resigned. ARGH. So now, 14k?. Because that 16k gave me a fair drubbing even, my best guess it that I should be 16-17k and an unwanted string of luck is setting me up for a series of nasty losses in the next few days until my rank settled.

Then came the solution, lose to the Rankbots! Playing bots isn't very entertaining 'cept for a laugh, but they're certainly useful. It's silly perhaps, but the 16k games felt 'just right' in terms of getting a solid game so it seemed better to settle my rank down.

Apr 03 2005

KGS keeps wanting me to play rated games, otherwise it smacks me with a 17k? instead of solid 17k. You mean 1 game a day, or three isn't enough?! >_<;;;;;

Had a really fun teaching game with Nachtrabe very early today. He hit me with the MagicSword and I didn't know that formation had a name. When he put the stone down though, all the alarm bells went off: "Something very, very dangerous just happened." It was so nasty, I felt it in my chest. That whole corner went bye-bye btw. It was good that I saw it though. Now can I see if there are relatively peaceful ways out and study those a bit until I'm ready to study the real thing. Probably should do the same for Taisha at some point. 1 main line and 1 simplifying variant will do me for a long time I think.

Nacht mentioned that places I tended to play fast was where I tended to get sliced to ribbons. Which was true, the more I sense danger, the more I slow down. I just don't quite spot the dangers yet.

Apr 02 2005

Okay I've decided that the promo to 18k isn't a computational error now. Haven't played too many games recently, but I'm definitely noticing that various players around my level (including myself) have very big gaps in knowledge that manifest in our games.

For example, I feel my fuseki is very strong for an 18k against another 18k, I can manipulate things in such a way that I'm ahead. I've also been told by a 8k that I've got the fundamentals of connecting/cutting down pat. Today I played someone who had a realy shaky opening and underestimated the value of walls. White pulled a 3-3 invasion on my hoshi on move 6, I was overjoyed at the free influence. To compound matters, she didn't follow the joseki and gave me even stronger walls. The game settled in my favor without too much sweating, just a bit of care.

In contrast, I'm developing a dislike for sprawling fights, I'm not great at spotting tesuji, sloppy at reading deeply, and though I *can* exert myself and do the reading needed for a proper fight, it's a slow and exhausting process that I prefer not to get involved in without just cause. It'd be an adventure when I come across a super-agressive fighter that refuses to cooperate with my passive-agressive tendencies.

Mar 21 2005

Huge ko exchange. End result W+18.5

Whee, jumped up to 18k just this morning with this game. Of course there have been exactly 2 games since I was 20k so a loss or a rounding error'll smack me down so I'm not about to say I've hit that rank just yet.

A few observations. I'm slowly getting cured of my "white-disease". But I seem to be sacrificing alot of stones to do so. There's always a good chance I'll be down as much as 10 captures, which is a fair sign I'm not doing things as properly as I should be. I'd probably be in a heap of trouble when my opponents start to spurn the sacrifices I offer up.

The included game is a good example of this bad trait. I (white) have fairly pristine territory, a huge horrendous fight in the center where I used to have a semi-loose moyo. I will lose a bunch of stones (10 white captured to 6 black at this point), on purpose and by accident in trying to crush an invasion. Loss of another huge group, but as compensation manage to save my sorry behind in a big exchange or placing an unassailable hold on what I have left.

What I don't know is the value of this exchange. White lost a huge chunk of territory on the left center. but gained another big chunk on the right. Black got alot of reduction and saving those invested stones while White kills (or chops off most of) a large group.

LukeNine45: Interestingly enough, if my counting is correct, W4 and W6 earned white 40 points (dead stones and territory). B3 and B5 are harder to evaluate. First, if black kills (as happened in the game) he gets about 25 points (mostly dead white stones). If white manages to save her stones, she'll kill 15 black stones, plus 5 more (chances are either black+square or black+circle will get cut off) for 40 points in stones + a couple points of territory. So what black actually got out of that is around 65 points: the 25 he got and the 40 white didn't get.

So comparing that with what white got (40 points), it seems to me that black gained around 25 points in this trade. Actually, it won't quite be that much because there are some stones that white can cut off-- so maybe more like 15-20 points black gained.

So you won this game not because of this trade, but because of the very large territories you had at the top and right side (which looks as big or bigger than black's top territory even before you capture his group).

(if that was nonsensical then it's because I'm feeling kind of sick today, sorry...)

Oh wow, I never considered those extra marked stones in the trade, which made it seem alot more even in my head. Yay for having lots of territory to give away and still coming out on top then =)

Mar 17 2005

Whee! In an even 0.5komi game I managed to win against a 15k. Too bad it was a non-ranked game, but it was certainly fun. I wound up sacrificing a fair number of stones that game, but it seemed that being aware of, and remembering to cover them one way or another helped alot. I'm probably still not cured of my curse as white, but it's a good start.

Mar 15 2005

I've noticed that I seem to do better in my games as black. There's got to be at least some psychological element in this, as the second I start using white I leave myself even more wide open to counter-attack than I usually do. In last few games, I seemed to have some better results now that I try to rein myself in and play some dual-purpose moves that cover some weak points.

nachtrabe: I thought for a long time that I did better as black. Then I looked at the statistics on my own games, and discovered it was mostly in my mind--I did less than 5% better. :)

However, maybe it speaks a bit about 20k-ish players in general and how clueless we are about sente and proper direction of play. I'm careless to a fault in fights, and it's no uncommon for me to lose concentration and drop 5, 10, even 15 stones in a big fight.

As black however, I manage to scrape up a fair enough lead in terms of potential moyo or territory during the fuseki that with some dedication I can solidify my framework, squeeze or crush any invasion so that it can still come down to a close game.

As white, I've a strong urge to try to wrest sente from black as early as possible, usually through the mutual damage principle. Often by move 6 I've ignored a black approach to play my own. Problem is, I try too hard at it, overextend, and now I'm faced with a wobbly corner (or two!), a piece of a side or two, and a running group in a heap of trouble.

In handicap games it's even more pronounced. on 9H as black, I've barely pulled off .5 margin wins against some nice 13ks and a 7k, so I'm maybe 1-2 overrated. As white in handi, I'm probably 3-5 stones weaker than I should be. Losing consistently by 30+ points to just about anyone who comes along that can read more than 2 moves out.

Guess it's time to start working on reading! =)

This is a copy of the living page "Agilis/PennilessLog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AgilissIdeaBank
AgiTutoringChroni...

Referenced by
GoBlogs

Homepages
Agilis


AGiss

PageType: HomePage

I've quite nothing to describe here about me. I just created the page to have nice link on my name.

By the way, I've just started Go few month so I'm only something like 30 kyu.

This is a copy of the living page "AGiss" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoWiki
HikaruNoGo/Discus...
BeginnerExercise6...
HikaruNoGoQuestio...
NeuralNetworksAndGo
TechniqueOnGettin...


AGJ

PageType: Alias

AmericanGoJournal

This is a copy of the living page "AGJ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheKeimaJosekiInF...

Homepages
CharlesMatthews


ago

PageType: Alias

jaw

This is a copy of the living page "ago" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UpAndDown
AnglePlay
Spightonians


Agon

PageType: Alias

AgonCup

This is a copy of the living page "Agon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KatoMasao
JaredBeck/Develop...
October2002
September2002


Agon Cup

Keywords: Tournament

The Agon Cup is a single knockout title in Japan, properly the Agon-Kiriyama Cup. This is a pro-am event, called the Acom Cup until 1998. The winner's prize is ¥10,000,000.

Winners:

   1st 1994 O Rissei         (d. Cho Chikun)
   2nd 1995 Kato Masao       (d. Kobayashi Satoru)
   3rd 1996 Kato Masao       (d. Yoda Norimoto)
   4th 1997 Yoda Norimoto    (d. Kato Masao)
   5th 1998 Kobayashi Satoru (d. Cho Chikun)
   6th 1999 Kobayashi Koichi (d. Takao Shinji)
   7th 2000 Cho Sonjin       (d. Cho Chikun)
   8th 2001 Cho Sonjin       (d. O Rissei)
   9th 2002 Cho Chikun       (d. Cho U)
  10th 2003 Kato Masao       (d. Cho U)
  11th 2004 Hane Naoki       (d. Kobayashi Koichi)
  12th 2005 Iyama Yuta       (d. Kobayashi Satoru)
  13th 2006 Cho U            (d. Hane Naoki)
  14th 2007 Cho U            (d. Cho Chikun)

This is a copy of the living page "Agon Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Agon

Referenced by
NihonKiInNewPromo...
KatoMasao
YodaNorimoto
TripleKo
NoResult
ChoSonjin
ProfessionalTourn...
KikuchiYasuro
AhanTongshanCup
IyamaYuta
GoNews/ToSeptembe...
AmaVsPro
GoNews/October200...
JapanChinaAgonCup
JaredBeck/Develop...
October2002
September2002
posting:83


Agro 1986

PageType: HomePage

I'm a Go player from Indonesia. My KGS nickname is agro1986 and I usually hang out on Indonesia room. You can meet me offline on Yogyakarta Igo Community's weekly meeting.

In SL I write Indonesian go articles (the wiki model and go diagram support rules!). The articles are primarily written for YIC (Yogyakarta Igo Community) players, but anyone is free to read and edit it.

Here are Indonesia articles written by me:

  • JanganMemulaiDiUjungPapan
  • HatiHatiSaatPengisianDame

Other pages:

  • Agro1986/IST001

This is a copy of the living page "Agro 1986" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
IST001

Referenced by
GoProblemsCom
CoffeeMachine
HandicapsBeyondNi...
FunGoFacts/Discus...
BQM275
BQM284
BQM288
BQM301
BQM307
InfluenceMap


Agro1986/IST001

Sub-page of Agro1986
  • White: YIC
  • Black: TSGC

Game started on May 2006 with Japanese rules and 6.5 komi.

Please don't give comments about the game while it is ongoing. Any other questions/comments are OK. However, a review about the game after it's over will be very much appreciated :).

Last move marked

Moves 11-20

Moves 1-10

More info

This is an ongoing SMS game between Yogyakarta Igo Community (YIC) -my community- and Three Stars Go Club (TSGC) which is located in Semarang.

YIC sends its move every Friday/Saturday (alternately), TSGC sends its move every Tuesday

IST means "Igo Satu Tahun" or, in English, "one year go".

This page appears to describe an abandoned project, game, etc..
Comment: Abandoned game? Last edited 2006 June 26.

This is a copy of the living page "Agro1986/IST001" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Agro1986


Agt

PageType: HomePage

My real name is Jérôme Zago. I'm 25 and I currently live at Evian, France. I play mostly on NNGS (15k) and KGS (14k). My aim for now is to be good enough to beat any Go program out there in an even game (although I prefer to play humans). It's a long way off though :(.

I'm also a chess player, but I prefer Go for three reasons:

  • its handicap system
  • its emphasis on strategy compared to tactics
  • you can play both short and long games, since you can choose the dimensions of the board. I'd like to try 19x13 for instance, or other odd sizes... If someone is interested, we could setup such a game here.

ChessWhiz: I'd like to try a 19x13 game with you. I'm 11k* on IGS, so maybe you should receive 2 stones? Or would you rather just play as black? I know that handicap stones are more valuable on smaller boards. Let's put the game on this page: AgtAgainstChessWhiz.

KarlKnechtel: 19x13? Eh, why not? Strange that this is the first I've ever heard of anyone trying to play on a non-square Goban... unless you count the idea I had once to treat the Goban as toroidal (i.e., first lines on opposite edges of the board are considered adjacent, so there is no longer any distinction of "corner" vs. "centre"). How about cross-shaped boards, or with a hole in the middle? (Imagine a "virtueless" board where tengen alone is removed... how much effect would it have? It would change some experimental fuseki ideas for sure, and a group in the middle would count one point less.) Maybe we should start a NonTraditionalGobanDiscussion ...

unkx80: Try Unusual Gobans and Variants.

This is a copy of the living page "Agt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2
33PointInvasionQu...
13X9Game01
Virtueless
AgtAgainstChessWhiz


Agt Against Chess Whiz

Path: CommentedGames · Prev: AlterPedroTeachingGame · Next: BlueWyvernVsAvatarDJFlux
Keywords: Ongoing game
  • Black: Agt (14k KGS / 15k NNGS)
  • White: ChessWhiz (11k* IGS)

Agt: I suggest H2 with 0.5 komi (Japanese rules), since IGS ratings are at least as strong as KGS/NNGS ones, in my humble opinion.

ChessWhiz: Sounds fine. Good luck!

Latest move marked

Agt: Correct me if I'm wrong, but it seems that black wins by 24.5. Sorry for the long delay, had nasty real life issues since late 2003. Thanks for the game anyway !

Captured stones

Moves 111-120

W113: PASS -- go ahead and score it. :-)

B112: PASS

Moves 101-110

W107: Almost finished!

W103: Finishing up...

B102: Better safe than sorry.

Moves 91-100

W95: I'll grab this while I can. :-)

W91: Looks like I'd better patch up here.

Moves 81-90

W87: You tryin' to make a monkey outta me? ;-)

B86: Monkey Jump.

W85: Moving on to the next largest move (I think).

W81: More sente. :-)

Moves 71-80

W79: This seems like a solid DoubleSente move.

B78: Safer.

W75: I'll play here before moving on.

B74: I won't let you link :)

W73: Sure, that's fine, too.

B72: I'd prefer to finish this game first ;)

W71: Glad to see you back! This game is very old -- I am now more like 2-kyu level then the 11k* I was back when we started. Would you like to start a new game on the DragonGoServer? I have an account there, and we can play at whatever time control you'd like.

Moves 61-70

B70: I'm back, sorry for the long interruption...

W67: I think this is the next biggest play...

W65: I suppose I'll push once more.

W63: I've won the ko... the game is next. *wink*

B62: Better safe than sorry.

W61: Sorry for the delay, I didn't notice you had moved. Let's try to keep the game moving a bit faster from now on. :-)

Life and death?

unkx80: I think this position raises an interesting life and death question. After B1, white cannot make two eyes locally and has to resort to breaking out from W2 onwards. But I guess white cannot escape being killed?

Moves 51-60

W59: I'll fight the ko.

W57: Let's stir up some trouble.

W55: This ought to hold things together.

W53: I feel that this is forced.

B52: That's not very nice...

W51: Forcing move, first...

Moves 41-50

W47: Now I push.

B46: Let's try this.

W45: Trying to keep from being cut.

B44: Trying to cut.

W43: This could turn out to be a problem...

B42: I don't want to defend too passively.

W41: I have to reduce your territory while I still can.

Moves 31-40

W39: Now I'll respond.

B38: What else?

W37: I don't think it's time to tenuki yet! I'll strengthen my wall and attack at the same time.

B36: Let's play somewhere else, then.

W35: Cut me if you dare.

B34: Hesitantly.

W33: How will you respond to this?

B32: Let's try this (I hope this isn't too lame).

W31: Let's confuse things a bit.

Moves 21-30

B30: What about this?

W29: Defending with an attachment.

B28: Attacking from the other side.

W27: Boshi.

B26: Time to attack this weak group, I guess.

W25: Taking a big point.

W23: Expanding my eyespace.

B22: What else?

W21: You attach, I extend. It's that simple.

Moves 11-20

B20: Protecting against the cut, and hopefully building some influence as well...

Agt: Interesting. I wonder if I should try to kill these two stones (if it is possible) or not... ChessWhiz: I don't think it's possible right now. The best try may be at c. (Not that I'm giving you any hints... ;-)

W19: Making a (weak) base.

B18: So am I.

W17: Taking a big chunk of territory.

dnerra: The question is -- When to tenuki? While White 17 is big -- it isn't that big either, as the 3-3 point in the lower right is still open. On the other hand, doing something about the weak stone White 11 looks urgent. White d might be a useful start. But then, it is a handicap game, where any special strategy might be called good, if it just succeeds...

B16: Following the joseki.

W15: Before you cut at b, take a look at the cathedral. :-)

W13: Both B12 and a seem like reasonable moves to me. With my move, I'm following the proverb, Respond To Attachment With Hane.

B12: Maybe a was better, but with my level, I can't say.

W11: I can see that I'm behind already, but since I started out behind, I might as well stay optimistic. :-) Let's see how you respond to this double kakari.

Moves 01-10

W9: Yes, I think that Black 8 was better than playing at b.

B8: I considered playing b to be more solid but I don't think you can invade at a now anyway.

W7: I considered playing a 3-3 point invasion at a, but this seems better.

W3: Wow, 19x13 is weird. ;-)

Path: CommentedGames · Prev: AlterPedroTeachingGame · Next: BlueWyvernVsAvatarDJFlux
This is a copy of the living page "Agt Against Chess Whiz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Homepages
Agt
ChessWhiz


aguido

PageType: HomePage

An 'umble fifth kyu, Queensland ranking. Plays at the Brisbane Go Club.

This is a copy of the living page "aguido" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BrisbaneGoClub
FullmetalGoPlayers


Ah Sayuni

PageType: HomePage

No content

This is a copy of the living page "Ah Sayuni" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankWorldwideComp...
PageDeleteRequests

Homepages
OferZ


Ahamay

PageType: Alias

BenjaminTeuber

This is a copy of the living page "Ahamay" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BenjaminTeuber


Ahan Tongshan Cup

Chinese fast game tournament sharing a sponsor with the Japanese Agon Cup. The format is single knockout elimination.

Title Matches:

 2005 7th Gu Li vs Qiu Jun
 2004 6th Zhou Heyang vs Shao Weigang
 2003 5th Gu Li vs Kong Jie
 2002 4th Yu Bin vs Huang Yizhong
 2001 3rd Liu Jing vs Ma Xiaochun
 2000 2nd Zhou Heyang vs Shao Weigang
 1999 1st Ma Xiaochun vs Zhou Heyang

This is a copy of the living page "Ahan Tongshan Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaXiaochun
GuLi
ProfessionalTourn...
GoNews/October200...


ahia

PageType: HomePage

My name is Jyri Ahia from Finland, Jyväskylä.

Played at KGS mainly (around 9k).

I also do music happenings. And work as a programmer. URL [ext] http://www.efektiry.fi

This is a copy of the living page "ahia" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder...


ahl 7

PageType: HomePage

Hello, I'm around 11k I suppose. I discovered go 7 months ago. I would like to build a page with some diagrams and ideas that will serve to make progress and perhaps to help other same-level players.

This is a copy of the living page "ahl 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


AhoChan

PageType: HomePage

A Finnish EGF 1 kyu.Always happy to teach others ^^

This is a copy of the living page "AhoChan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme

Homepages
All7Fever


AHS Go Club

Keywords: Clubs & Places

Welcome to the AHS Go Club!

contact GothicGirl on KGS for more info or

Email me at phantom_is_cool@yahoo.com for more info

Only open to Allen High School Students.

Sorry for the lack of info, due to the fact that this is a private club, i would prefer to be contacted via email for safety purposes. Thank You!

This is a copy of the living page "AHS Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


aib

PageType: HomePage

aib is a hopeless beginner, at least until he improves his fuseki.

He has not contributed much to this wiki, although he is reading a lot of it.

Edit: I'm now around "9k?" in KGS.

Bookmarks (for myself):

  • CutTopology

This is a copy of the living page "aib" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DotsGo
OddDotsGoOngoingGame
KyuExercise63/Att...
2ndGobanTesuji
SwedishFuseki
WmssDameSekiChall...


AIGO

Keywords: Software

AIGO is a go playing program for the Palm. See [ext] http://www001.upp.so-net.ne.jp/iizuka/.

Comments

AIGO is currently the best go playing program available for the Palm, but it's still pretty weak (25-30 kyu?).

This program has been plagued with bugs from day one. Many upgrades have caused total system crashes in the Palm OS. BEWARE! Atsushi Iizuka will cut off your availability of upgrades after a while and make you pay for a new license. Very poor business practices, slow response to email and indifferent support make this one of the worst choices I have ever made in Palm software.

Remillard: AIGO is more like 50 kyu. I'm 25 kyu currently at KGS and just this weekend I gave AIGO a 2 stone handicap and beat it with 185 points. It really blunders. I wouldn't recommend using it to study, but perhaps from time to time to play Go at a bus stop or something. I think playing it too often could hurt your real game.

Grauniad: It doesn't seem quite so stupid at 9x9 go.

ChessWhiz: I can beat it consistently on a 9x9 giving it 9 stones, and my strength is around 1 kyu. It makes rather horrible mistakes even on a very local level. However, it is sometimes still quite entertaining! :-)

Grauniad: ChessWhiz, Can you still beat version 2.3.0 at 9x9 on 9 stones? If so, could you show a game record? I've seen dan players beat it on 5 and even 6 stones, but 9 stones?

ColJac: It seems a little more playable on smaller boards. As a player a tad better than 20k, I give it 5 stones on a 13x13 and get some amusement out of it. Also, I find this to be the nicest board for a quick game with another person on the Palm.

Aigo is apparently also an SL deshi.

Aigo's specialty: helping the dan players become kyu again with confusing go proverbs.

This is a copy of the living page "AIGO" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
PalmPilot
posting:3882

Homepages
Androxylo


Aihara Kaseki

Keywords: People

Aihara Kaseki (Born 1698) was an Inoue pupil who reached 7-dan.

In later life he taught Chihaku, Shuhaku and Hakugen, the 6th, 7th and 8th Honinbos, respectively.

A clerk to the Honinbos?

This is a copy of the living page "Aihara Kaseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InoueDosetsuInseki
AppreciatingFamou...
RyukyuanPlayers

Homepages
TimBrent


AIIGO

Keywords: Software

AI IGO is a video game currently published on the Sony Playstation 2 and Sony PSP. It is based on Many Faces of Go.

There is also a version for the Nintendo DS: [ext] http://www.play-asia.com/paOS-13-71-9g-47-froogle-70-16z6.html

This is a copy of the living page "AIIGO" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GoPlayingPrograms
TheManyFacesOfGo
NintendoDS
GoPlayingPrograms...


AIIGO/ Discussion

Sub-page of AIIGO

Zarlan: Go on the PS2 and PSP? Nice. Does anyone know if you can also play against a human opponent in AI IGO?

Ectospheno: I don't know about just using them as a board. I do know they were only released in Japan and the PS2 using region encoding so you'll have to have the appropriate PS2 or have made the appropriate after-market modifications to play it. Ultimate Board Games for the Nintendo DS releasing this summer in the U.S. has Go and has online play.

This is a copy of the living page "AIIGO/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


aim

PageType: Alias

Nerai

This is a copy of the living page "aim" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointDiagonalAt...
GoSeigenOnTheStar...
34PointHighApproa...


Aim Inside

PageType: Alias

Atekomi

This is a copy of the living page "Aim Inside" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EnglishGoTerms


aiming

PageType: Alias

Nerai

This is a copy of the living page "aiming" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LionShape


Aiming at Shodan -- The Art of Making your Previous Stones Work Effectively

Keywords: Books & Publications

Aiming at Shodan -- The Art of Making your Previous Stones Work Effectively (額 謙 の有段をめざす二つのポイント―前に打った石を働かせるコツISBN4-480-87705-3) by Gaku Yuzuru, Chikumashobo Publisher(1997), 222 pages.

This is a sequel to the author’s previous book, Aiming at Shodan -- Three Faults that Hold You Back, though it is not necessary to read that one in order to get a lot out of this. In his first book, Gaku was concerned with alerting players to certain common but defective playing practices which, he feels, even relatively strong amateurs often don't perceive as errors. Having thus raised the reader's consciousness, he now devotes the second book to the positive precept which he regards as the single most fundamental rule of good play:

  • Play moves that make your previously placed stones work as effectively as possible (even if some of those previous plays were inaccurate).

Brilliant tesujis may be exhilarating, he says, but unless they are in the service of that rule, they cannot be expected to yield good results -- they may just be postponing defeat.

In concrete terms, he explains, "working effectively" concerns fighting and territory and their interrelation. For example, a strong, thick position *must* be used for fighting; to the extent that it is not so used, it is wasted. Conversely, it is futile to pick fights in an area where your opponent is very strong. Also, one must understand where it is efficient to build territory -- in particular, don't set out to build it in a zone where either you or your opponent have a strong fighting stance; but do force (or allow) your opponent to wall off territory inefficiently, while you do something better.

No player near shodan strength, Gaku says, would disagree with such statements as abstract principles. But successfully applying them in the heat of a game is something else. Developing the judgement and ability to apply them consistently in actual games, he says, would propel a player into upper-dan levels.

The book begins with a 48 page introductory chapter in which the eight common bad habits treated in the previous book are briefly reviewed, and in which preliminary examples of both effective and ineffective play, as regards both fighting and territory-formation, are explored. Following this are the three main chapters.

Chapter I (36 pages) is entitled "Where to make territory and where to get your opponent to make territory."

Chapter II (52 pages) is entitled "Influence and power are for fighting!"

Chapter III (80 pages) presents twenty "Spot the error" problems.

The first two chapters are built around extracts from sixteen amateur games, eight per chapter, in which the players (dan-level and up) repeatedly fail to make effective use of their existing configurations. Each extract begins at some critical juncture, not too far into the game, where a major mistake has just been made. Gaku explains how one of his principles has been violated and how the opponent could have taken advantage (but usually never does); then he shows what moves were actually demanded by the position, along with with several plausible continuations. Following this, he returns to the game as actually played and identifies the next major mistake, some moves later, and repeats the whole process, sometimes running through several iterations before moving on to the next game.

His purpose, always, is to show how to get the best out of positions that actually evolve in amateur games, even if some previous moves were mistakes. Also, the point of elaborating on the errors is not just to make the correct moves look better, but to alert us to common blind spots; and punishing an opponent's error is another aspect of effective use of existing stones.

As in his previous book, he takes it for granted that the reader is comfortable with the standard tactics of the game so that he can dwell on direction of play and other strategic issues as well as, occasionally, some trickier tactical details. Despite this, he is certainly not addressing only those players with the most accomplished reading skills. In fact he is at some pains to reassure the reader, repeatedly, by illustrating that if the initial moves of a sequence are made from the right direction, then subsequent minor inefficiencies need not cause serious problems; the sharpest possible continuations are not usually necessary to produce rather good results. (But he does supply the sharp continuations!)

In Chapter III he supplies additional positions from actual games, with discussion, which could have been included in the preceding two chapters; but he prefers to present them as problems, to give the reader a chance to test his new understanding. Each problem displays a position together with the next several moves, ranging in number from two to five but sometimes as many as eight or nine. Among those moves there is guaranteed to be a major error by one side or the other, of a sort typical of dan-level play; and the reader is asked to identify and correct it in light of the preceding chapters. However I can attest that it is all too easy to focus on small issues and miss the major flaw that becomes obvious once it is pointed out. My misjudgements are consistent with one of Gaku's repeated criticisms of bad moves, throughout the book: that the erring player is "responding to the sound of the opponent's stone" instead of looking hard at the needs of the position.

This book should appeal to readers within a few stones of dan level in strength, and higher.

Here are some positions considered by Gaku, along with condensed incomplete summaries of some of the analysis.

"Please make territory on the upper side."

In response to W1, Black has played B2 to obstruct W from making territory at the top. But this is precisely wrong: B has placed his lone stone near W thickness, in W's strong fighting area. So after W3, whichever defensive move B elects to make, a or b, W will play the other, thereby engulfing B on one side or the other.

By playing W1 White is playing in his own fighting area instead of saving it for a fight. So following that move B's attitude should be, as Gaku puts it, "please let me help you make territory on the upper side!" Playing B2 at a, for instance, and then after W3 playing B4 at c, would show "excellent judgement of how to face W's strength."

Another possibility would be to play B2 as a cap at 3. This is good if it is played with the intention of compressing W from the outside, not jumping in to start a fight.

The sharpest possibility is to play B2 at d, leading to a cross-cut and sacrifices which fill much of the upper side with white stones. But this is very complicated, and Gaku doesn't expect many of his readers to play that way; nor is it necessary to do so in this position, though he still supplies some variations. (See the diagrams labeled "playing near live stones is small" in the review of Sonoda's Go Strategy for the initial part of one such variation.)

Returning to the game as actually played, Gaku shows that following B4 at a and W5 at b, Black might try to break out with a forcing move at e and a contact move against W5. Actually, this line of play is very tricky, and several variations are supplied showing both accurate and inaccurate defense. But Gaku is emphatic that even if they sometimes succeed, such moves on B's part are vulgar overplays and he should still play as discussed above.

(Eight pages, including 17 diagrams, are devoted to the full discussion in the book.)

Moyo vs. moyo

This position is from a game between high dan players. The marked stones have just been played one by one, starting with White. Gaku remarks that when the board is partitioned like this into two big moyos, the middle game becomes very difficult.

Following B1, Black may have hoped for W2 at 3; following that, a B jump to a would give him a "magnificent" position. But his high dan opponent plays W2 and W4 instead.

What might come next, after the exchange of Wc and Bd, is a W invasion at b. Gaku discusses B's best response, but concludes that instead of B1, a Black move at e, closing the corner, would have been the biggest move and perfect timing. (But the knack of knowing when to close the corner is hard to acquire.)

However: in the position as played, Black has missed another chance, for two good moves! Following W4, playing B5 at f would have made perfect use of the previously played B1 and B3 to control the W stone. And it is sente: after W responds at g (to stave off a Black play there), Black could come back to close the corner at e, which would still be bigger than enclosing at 5. So B5, as played, was doubly an error.

Joseki errors.

A 1 kyu is playing at 3 stones against a 2 dan. W has just invaded under the upper right handicap stone with a standard outcome, except that because of a slight inversion of move order by W, the last two stones played were white+circle and black+circle. B has actually made two joseki errors, one relatively minor but the other serious enough to toss away an easy win in exchange for an uphill battle.

The minor error is the solid connection of black+square instead of the usual hanging connection. The major error is -- the final joseki move black+circle! Because of the existing stones a few spaces over, B is already so solid without black+circle that if W were to hane from white+circle followed by a cut, he could not break in, and could at worst indent B by a few points.

So B should have seized sente at a. If W connects at b, then after B connects at c he has solidified a very big territory while W is left with a heavy, eyeless center group which has to run. But B easily chases it while soon making more territory at the bottom, easily winning with routine moves, as Gaku demonstrates

But in the actual game, following black+circle, W immediately plays at c. While B responds with defensive moves to protect his big area, W leans against those defensive moves moves while simultaneously developing shape and thickness for his middle group. Then he turns on B's stringy group on the left which has become vulnerable; and it is now W who does the chasing and will probably either kill B, or make territory on the bottom while threatening to ooze into the right.

Gaku calls black+circle a "typical amateur safety operation error."

Confronting a large moyo.

From a dan level game. The position begins with none of the marked stones, except for white+square to the right of tengen. W plays the lower white+square to reinforce the upper one, a move which Gaku characterizes as both dangerous and foolish, in light of Black's "extraordinarily strong" position. Black "cleverly" caps with the lower black+square, the visible crosscut comes into being, isolating the upper white+square, and then B plays to confine W inside the moyo. Gaku discusses how W lives, pointing out that B still has significant threats against the group, starting with Ba which also makes some territory.

But having lived, W now thinks that at least he has wrecked a potentially giant B territory, and that B has gained little from his originally strong position.

However, this is an illusion: because of the newly created outer thickness B is "guaranteed" to get a large territory on the left, if he knows how; and the key is to start with B1. The beginning of one such sequence is shown here. W could try some tricky resistance, but B is so strong that all-out attacking moves on his part will succeed against anything that W tries. Gaku discusses a few possibilities and warns against pifalls for B. Chief among these is playing too close to his own strength instead of pressing W against it, if the occasion arises.

As for W's initial move, instead of reinforcing from below it should have been an escape at the upper black+square, moving out directly to the left. There are various possibilities for what could follow, but W would have gotten a much better result than in the actual game.

See also

  • Aiming at Shodan -- Three Faults That Hold You Back.
  • Japanese Book Reviews.

--FredK

This is a copy of the living page "Aiming at Shodan -- The Art of Making your Previous Stones Work Effectively" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseBookReviews
GakuYuzuru
AimingAtShodanThr...


Aiming at Shodan -- Three Faults that Hold you Back

Keywords: Books & Publications

Aiming at Shodan -- Three Faults that Hold You Back (額 謙 の 有段をめざす囲碁講座―足をひっぱる三つの大罪 ISBN4-480-87276-0) by Gaku Yuzuru, Chikumashobo Publisher(1996), 222 pages.

According to Gaku the greatest impediments to improvement in amateur Go, at the shodan barrier or the three-dan barrier or higher, are those bad playing habits which are unconscious. They subvert our judgement during games and lead to bad moves; but since we are unaware of them we take no corrective steps. So we continue to play less well than we could, with slow upward progress. The remedy should be obvious: become aware of these habits, and then learn to play properly in the affected situations. That is the subject of this book.

The 48 page introductory chapter, "Becoming aware of bad habits", presents Gaku's selection, based on his teaching experience, of the eight principal bad habits that plague amateur play. These are:

  1. Not distinguishing junk stones from key stones (key stones must be rescued from attempted capture, while junk stones should be sacrificed in return for forcing moves, or just abandoned if they're worthless enough)
  2. Shirking a fight in an area where one holds the advantage (sometimes out of misunderstanding the strength of one's own position)
  3. "Jealousy" (making needless, risky invasions to destroy the opponent's territory when one is not behind, sometimes out of a mistaken belief that otherwise one will lose, sometimes just out of greed)
  4. Not playing tenuki (when one should)
  5. Not distinguishing attack from capture (trying to capture whatever group one attacks instead of chasing and allowing escape while simultaneously building territory or thickness -- most often the group under attack *cannot* be captured, with reasonable defense, and the attempted capture overextends the attacker)
  6. Misjudging the effect of a move (the one example given involves a choice of two seemingly equivalent initial attack moves against a small group, one of which allows life in exchange for useless outside thickness facing a strong enemy position, the other of which steals the base, leading to a running attack combined with a leaning attack against the outside position)
  7. Needlessly playing aji keshi
  8. Playing for inconsistent objectives

Each category of fault is elaborated, in this initial chapter, with at least one theme diagram and with multiple variations showing both mistaken and correct play. According to Gaku, these faults are common even at high dan levels, and becoming aware of them in one's own play is an obvious first step in reducing their occurrence.

They clearly overlap somewhat, and while the remainder of the of the book is devoted to extended, chapter-length treatments of faults nos. 1, 2, and 4 -- the three faults of the title, apparently the most urgent to correct -- the rest of them continue to appear in passing, throughout these chapters: bad moves in actual positions often partake of several faults, simultaneously. Each of these three chapters is based on a selection of board positions taken from amateur games, often mid-dan level, contrasting the actual faulty lines of play with suggested, sound variations. Successive positions from some of the same games show up in different sections, even in different chapters -- the players obligingly provide an abundance of teaching material.

The 60 page junk stone vs. key stone chapter includes a selection of examples showing how just to tell which are which -- as an example, stones which separate weak enemy groups and can be rescued without really weakening one's own positions are key. But if the cost of rescue is likely to be too great,that alone would turn supposed key stones into junk stones. Conversely, events on the board can turn junk stones into key stones.

The 72 page fight-shirking chapter includes consciousness-raising examples on distinguishing strength from vulnerability, as well as advice on how not to compromise already strong structures. In addition to the avoidance of timid, unnecessary defensive moves, to some extent the chapter is about how to use thickness, as well as the avoidance of needless sabaki moves which also help the opponent. It includes some examples on avoiding tepid responses to early invasions in standard large-moyo fusekis.

The concluding 36 page tenuki chapter includes discussion of when it is, in fact, safe to seize sente -- recklessly abandoning a necessary defense, or a profitable attack from which the opponent cannot tenuki, is also not good.

While many books focus principally on models of good play, this one also pays considerable attention to the consequences of bad play. This is not just a negative focus on what to avoid -- the reader is being taught how to punish such errors. Actually, the punishment is found mostly in Gaku's own proposed variations. Since both players are amateurs the mistakes, typically, are at most only partially punished in the actual game records; and possibilities for subsequently regaining lost ground are also explored in variations. In fact, one of the tacit sub-themes of this book is that, in games as they are actually played (by amateurs), there are frequently second chances. (If the opponent has mastered this book, that could change...)

The positions discussed in the book range from mid-fuseki well into the fighting phases of the middle game. They are all quite practical, and the kinds of moves that Gaku criticizes sometimes have a distressing familiarity! When I first got this book it seemed rather difficult; but both my playing strength and my Japanese were about eight stones weaker than they are now, so I'm not sure which was the dominant factor. At any rate, I think the book should be quite readable by players about 5k or stronger, yet should also remain useful to players up through at least mid-dan strength. (The latter judgement is based on the fact that nearly all the examples are taken from games with players identified as dan or mid-dan level, sometimes even high dan.)

In fact, Gaku occasionally supplies sequences which, he feels, would be successfully played (or even found?) only by high-dan players. But, he stresses, playing according to fundamental principles will yield good results even without the sharpest lines.

Here are some examples to show how he discusses positions in his book, with abbreviated summaries of his analysis.

Inconsistent objectives

B1 and B3 are both good moves, but not simultaneously. Black should lean on one White group and then attack the other. By leaning on both, he has strengthened both and hemmed himself in. Much better is to omit B1 (and then there will be no W2) and begin with B3. Following W8, Black can then turn around and invade at a.

Even better is to begin with B1, W2, and Black b; then White must jump to 6. Following that, Black continues leaning on the side White group; then having built up some thickness, Black turns and attacks the center group with c. Several diagrams are included to show how this might proceed.

Which stone is more important to save?

This position is from a game between dan level players. After B1 both marked White stones seem to be in danger of being cut off by Black. Which should be connected with the others?

My own theory was to play Wa, connecting to white+square and thereby preserving the upper territory, with a potential threat to slide into the corner. In fact this is what the White player actually did. But Gaku finds it to be an error, for after Wa, Bb, Wc, Bd, We, Bf, though W has achieved his objective, the string of three Black stones to the left of the now captured white+circle has become completely secure.

Dieter: May I add to this that these stones are important because they influence the centre and serve as a source of power to attack the white group on the right side? Otherwise they would be junk stones and securing them a wasted effort.

FredK: So in Gaku's terms one might then say that W's real error is not noticing that, for the reasons just given, B's three stones are themselves very much key, and that their safety is a substantially bigger issue than the isolated safety of either of W's marked stones.

Connect to the other stone. White must attack.

In fact, white+circle is a key stone for this position. White should pre-empt Black by connecting with W1, ignoring B2, and playing W3 and W5. Worrying about the fate of white+square, at this moment, is a misjudgement based on too narrow a focus: after W1 Black's three stones are floating, baseless, in a strong White area, and so White must attack. The sequence shown here, with B10 followed by Wb, is one of the several possibilities discussed; and a possible White move at a still remains.

Black gets a chance

This is the final issue discussed in a game between dan level players to which ten pages, including twenty-one diagrams, are devoted.

The initial group of five white stones on the right came into existence because White tried to run with a pincered stone instead of treating it as a junk stone. However, with B1 and B3, Black has opted to capture a stone of no strategic importance-- a junk stone-- instead of chasing the whole group, starting with a cap at x, as recommended by Gaku and detailed in the book.

So, after B5, W still has the slim chance to escape by jumping to x and running, though it is difficult. But instead, W plays tenuki and invades the upper right corner, where the displayed joseki sequence continues with Ba, Wb, Bc, and Wd.

Now Black has sente, and a second chance.

What Black should do

Black can, and in fact must, now attack White with the cap of B1, where the displayed sequence ends with B11 at a.

But in the actual game Black plays the big point at b instead of B1, an "evasion". One senses the author's disappointment.

When to play tenuki

In this position White has defended against B1 and solidified his group; but this is actually a failure diagram! Gaku demonstrates that White was fully alive after B5, and so, instead of W6, should have taken sente with a play at a. (A typical sabaki sequence is provided.) Instead, White has let Black first take the big point at B9.

Gaku acknowledges that White is probably uneasy about his ability to defend the group without the extra hane and connection but, he says, in a position like this White should still take sente and accept the loss of the game, if it comes to that! Eventually White's reading skills will improve; but not taking sente at such a moment is a bad habit which must be broken, because otherwise it would always remain a contributory factor in losing.

--FredK

See Also:

  • Japanese Book Reviews
  • Aiming at Shodan -- The Art of Making your Previous Stones Work Effectively

This is a copy of the living page "Aiming at Shodan -- Three Faults that Hold you Back" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseBookReviews
GakuYuzuru
AimingAtShodanThe...


aims

PageType: Alias

Nerai

This is a copy of the living page "aims" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThickPlayExamples
FarmersHatQuestio...
BillSpight/Step


Aito

PageType: HomePage

If u know what it mean, who will know where I am from

and

If u know where I am from, finding me won't be so difficult

~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I spend most of my free time playing or studying this awfull game ;-)

I can speack French and -bad :) - English

I'm usually in the KGS French / English and Sabaki rooms.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Currently looking for :

+ an mentor 5 to 6 stones stronger, but dan players accepted ;-)

+ an student Since I'm looking for an mentor, it feel very logical than I'm ready to teach someone too

Feel free to ask me anytime I'm online

This is a copy of the living page "Aito" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


Aivonix

PageType: HomePage

Me

Hi Go World. My name is Nikolay Zdravkov Aleksandrov. I was born and live in Sofia, Bulgaria. I am 20 years of age and I love losing my time with go.

Us

We, the go players in Bulgaria, are a growing comunity, and the best is yet to come! Watch out EU, watch out go world! You are gonna hear from us :).

  • I am a proud member of the Bulgarian Go Association. [ext] http://www.bggo.org is the official site. We are few now but once we grow in troops we will have a Sofia Open :P~~~.
  • Also a proud ninj member of the NinjaTesujiClan. The people of this clan are one of the most friendly ones on KGS.
  • Also a participant in the BlackWhiteStones/goLeague league.

Those

Winner of 2008's BGC [ext] http://bga.bg/content/view/153/1/

That

HEEEEEE, I finally did this page. Am glad to. To all those who want a Teaching game in go, I can give you one, but be sure to be in the KGSTeachingLadder room. I do a general_point_of_view review, and am harsh sometimes, especially to students having more than 1 teaching game with me.

I also want to say thanks to Karamfil, my best friend irl, for bringing me to the go world. Not that I like it so much, but its a cool place to be. I want to point out that my best student is Glimz?, he is currently a tad better than me, imho.

[ext] http://www.gokgs.com/servlet/graph/Aivonix-en_US.png - my rank graph

  • Useful:

[ext] http://www.gobase.org

[ext] http://www.go4go.net/v2/

  • Fun:

[ext] http://www.youtube.com/watch?v=Oj58O_qHBAU nem:This video is no longer available due to a copyright claim by NHK (Japan Broadcasting Corporation)aivonix: eh too bad.

[ext] http://www.youtube.com/watch?v=NyllVL9fpe0

Them

Here is a list, in no particular order, of the names of some friendly people who can be found on kgs.

  • Karamfil
  • ACErose
  • Faab? & Baalza?
  • Glimz?
  • nem/KOCMOC
  • koko?/Dynasty
  • aitkensam?/hotspur & GoNinja/ManInBlack
  • Rocker?
  • Warfreak2
  • Prodigious
  • tsai?

There are a lot more friendly ppl in KGS, but I won't simply copy my Buddy list ;).

This is a copy of the living page "Aivonix" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ArthurAndTheBlack...
NinjaTesujiClan

Homepages
ACErose
GoNinja
Karamfil
KGSPeople


Aizawa Kaoru

PageType: Alias

NakayamaKaoru

This is a copy of the living page "Aizawa Kaoru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Aji

Keywords: Opening, MiddleGame, EndGame

Chinese: 味道 (wèidào); 余味 (yúwèi)
Japanese: 味 (aji)
Korean: 뒷맛 (twitmat)

Table of contents
Definition
Good and bad aji
Examples of aji

Definition

Aji means possibilities which are left in a position.

Aji is a Japanese go term that has been adopted into English. One meaning of the ordinary Japanese word aji is taste, which lingers and it is this lingering feature that applies to what aji means in the context of Go.

Those possibilities are latent and cannot be used immediately, but might come to life if the situation changes. That is why aji is also often translated as potential.

There is an analogy which many people find apt. Aji is like a stone in your shoe when you are late. The stone hurts and you can't run as fast, but because you are late, you cannot stop to take it out.

Good and bad aji

Capturing stones with bad aji means that the opponent still has lots of ways to exploit the stones he lost in the exchange. It has often to do with the fact that your stones have bad shape. Doing so with good aji means the opposite.

Claiming territory with bad aji means that there are still many ways for your opponent to reduce or invade it. It has often to do with the fact that your surrounding position is thin. Doing so with good aji means the opposite.

If you have a lot of bad aji, it means that you are bound hand and foot, and cannot fight with full strength, because doing so might make the aji work. Good aji on the other hand, means that you can often do more than would otherwise be possible.

Removing the aji you have against your opponent is a bad idea, and is called ajikeshi. Removing your own aji is good, but often incurs a loss of momentum. Doing so at the right time is called honte.

Examples of aji

Aji Example 1
Aji Example 2
Aji Example 3
Aji Example 4
Aji Example 5: aji of dead stones in the endgame
Aji In Joseki 1

This is a copy of the living page "Aji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LingeringPotential
Potential
Weakness
Weaknesses

Paths
Mistake

Referenced by
JapaneseGoTerms
Kikashi
33PointInvasion
CuttingPoint
Enclosure
AjiKeshi
MutualDamage
Honte
Strategy
OrderOfPlay
ThankYouMove
BasicInstinct
DirectionOfPlay
GoodAtariBadAtari
GoTerms
BadAji
CaptureTheCutting...
LooseLadder
AjiExample1
BeginnerStudySection

Homepages
BadShapeThePlayer
BlueWyvern
LovedInEmerald
Oryx
Pluxus
Tamsin


Aji Example 1

Keywords: Tactics

Aji

W2 increases White's liberties and thereby creates more aji. White's stones are lost, but their potential can be fully exploited.

In this case, the aji will be exploited almost immediately, and as such this is not the best example of its lingering quality.

Barthoze it's an application of add a second stone and sacrifice both

Aji

It is almost painful how Black has to answer White's moves if he is determined to capture the two white stones. B2 and especially black+circle are almost superfluous stones.

Here Black is forced to capture two stones that were dead already; White has used the aji of those two stones to form thickness on the outside (with no bad aji).

W1, making the opponent answer in one particular and expected way, oneself gaining something in the process, is called kikashi.

-BillSpight: B6 is comparatively small. At the time of W1 - W5, Black will often play elsewhere.

xela: B6 isn't on the diagram! It should be at a?

Bill: It was at a. See version 11. After my comment, the diagram was changed, but not the text ("forced to capture").

Skelley: White could even consider not playing W5 to take sente; the aji of atari on the two black stones remains in case of a black peep or push out.

W3 is tesuji. If W5 instead, Black plays at W3.

W1 gains two things. First, it prevents B1. Playing sente is like cashing a check or coupon before it expires. In this case the expiration date is soon, before B4. The second thing W1 gains is B2. After B4, Black responds to B1 with W6.

Leaving cutting aji

Charles Matthews In fact we can look again at this position. B1 is a standard idea to leave some aji in White's position.

The cutting point

If now this, White has to worry about the cutting point at a. Since it may be slow to defend it immediately, it can remain as bad aji for White.

Some other aji

But White may not respond directly here. If White plays tenuki, Black has some bad aji that wasn't present in the initial diagram - for example the tactics in this diagram. Right now this doesn't lead anywhere for White, of course. But in combination with some other fight, this might become a serious possibility.

(Question: I'm curious why White shouldn't feel compelled to connect above 5, which is in atari. Or am I just obviously missing the point of the lesson? Answer: When black takes stone 5 white then plays to the left of 9 squeezing black. With lots of white support in the area this might work.)

See also Aji example 3.

This is a copy of the living page "Aji Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Aji
AjiExample3


Aji Example 2

Keywords: Joseki, Strategy

Bad aji for Black

The exchange of W1 for B2, then W3, leaves Black with a position which has bad aji with respect to the corner territory and the side.

If White later approaches from a, Black would maybe like to attack from the direction of b, but he cannot, since a white play at c makes it difficult for Black to get anything in the corner. If Black defends against White a in the corner, White can settle with b and later erode the corner from her stone at W1. For this particular example, see also do not defend territories open on two sides.

--MortenPahle

Bill Spight: As I understand the term, aji has to do with flaws left behind in an established position. Perhaps a good translation is "aftertaste". Here Black's base doesn't really have defects. If Black does not extend along the left side, White can attack the two stones. I would not use aji to refer to this situation.

Dieter (2k) says

Good development for Black

After the last diagram, it is not bad for Black to play tsuke at B1, at which White must answer at W2. This gives a slightly overconcentrated position for White, since she would have preferred white+circle be at a now, but she mustn't be dissatisfied.

After this exchange, Black can best extend to B3, in order to turn the upper left into a moyo that is almost territory.

Charles Actually B1 is questionable here, if the centre matters in the game.

White exploits the aji

Black can also leave the position as it is, and play elsewhere. White can attack with W5, and Black escapes into the center with B6.
Without the exchange of Black a for White b, B6 has more effect on the white stones at the top.

There are many examples of aji including captured stones that still have their effect on the global position. I'll give a few of those shortly.

--Dieter Verhofstadt

Hi Dieter, I see what you're saying, and I agree. My initial argument was that if Black left the position alone after W3, he also left the corner and side open.

You suggest that the black tsuke, white nobi and black extension to B3 are a good development for Black and I agree. But the fact that Black has to play this (and loses sente) shows that the initial position had bad aji for him, no? I notice that b on your diagram had no comment in the text... I think that b here is still invadable, after Black 3, no? And, in my experience, so is san-san.

Another point is that with the hoshi-tobi position, Black clearly leaves the corner open in exchange for influence - it is not necessarily bad aji, but his fuseki strategy.

--MortenPahle

This is a copy of the living page "Aji Example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Aji
44PointJosekis
44PointLowApproach


Aji Example 3

Keywords: Tactics

In AjiExample1, we showed that a Black atari at 2 ended up in the marked stone being useless, a serious case of korigatachi. Therefore, Black may decide to capture the stone differently.

Aji

Depending on the conditions, White may decide to proceed peacefully as in the diagram. She sacrifices a stone at 2, and then makes outward influence with good shape. Now, ...

Aji

There is no way that White can save her marked stones immediately. The moment a white stone is placed at one of the circled points, however, the potential of those stones comes to life and the lower black stones are threatened with capture.

This is a copy of the living page "Aji Example 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Aji
AjiExample1


Aji Example 4

Keywords: Tactics

From a game.

This is taken from a three stone handicap game. I am not sure if the Black player does not know how to play the joseki.

From a game.

The development of the upper left corner halted temporarily with Black 8, and both players played elsewhere after that.

However, we can see that Black's position is full of bad aji. This includes White starting a fight by pulling out at a, also, the cutting points at b and c are also aji.

For the purposes of aji discussion, it is rather obvious that Black 6 leaves behind serious bad aji. It should have been played at c or 7 instead.

From a game.

A possible future development might be for White to cut at 1, although this never happened in the game.

From a game.

Immediately the aji gets further exposed: White can cause further damage by playing at 1 and 3. Black will lose a group of three stones due to connect and die or snapback.

This is a copy of the living page "Aji Example 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Aji


Aji Example 5

Keywords: Go term

Endgame position from a game

In this diagram the marked white stones are dead, but their aji is utilised in the following beautiful endgame sequence. This position is from a game on KGS played between matsumoto (6d) and glad (4d). The full game record is [ext] here.

Using the dead stones' aji (part 1)

Using the dead stones' aji (part 2)

Bill: Now, which stones are dead, again? ;-)

This is a copy of the living page "Aji Example 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Aji


Aji In Joseki 1

Keywords: Joseki
 Started by HolIgor

Shimari with aji

This position is something recognizable. It happens when White chooses not to answer Black's press and Black takes the corner.

But the taste of that corner is a little bit bitter.

Black 2 is honte

Even such a distant approach as W1 is a threat to revive the white stone in the corner.

B2 is honte here.

White has a chance

If Black does not reply to white+circle, White can use this chance to break through or live in the corner.

KarlKnechtel: Maybe it is because I am only in the mid-kyus, but it is not at all clear to me that white+circle is at all important to the sequence here... ?

HolIgor: With white+circle, Black has to protect at B6. Without this stone Black can accept the challenge to start a big fight.

Starting a fight

The fight is difficult for both as it is.

So White will start it only in the case when some helping stones appear nearby.

A clamp is another option

But this fight is difficult for White too.

This is a copy of the living page "Aji In Joseki 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Aji


Aji keshi

Path: ForcingAndInitiative · Prev: ThankYouMove · Next: KoThreat
Path: Mistake · Prev: · Next: Amarigatachi
Keywords: Go term

Chinese:
Japanese: 味消し (aji keshi)
Korean:

The Japanese go term aji keshi, which has been adopted into English, consists of the terms aji and keshi.

Aji keshi

Aji keshi is a move that unnecessarily removes one's own good aji in the opponent's position. As an example, the exchange of B1 for W2 in this diagram is a bad move. By playing this way, Black loses the chance later, when there might have appeared a black stone at a, to peep at W2, followed by White at W1, and Black b. This loss of potential is much more important than the meager one point of territory that Black gains.

Charles Matthews I'd like to amplify this.

A follow-up

You have first to imagine a follow-up play, such as black+circle. How did it get there? We can't be sure. It could for example be part of a complex fight spilling out from the top right corner.

Black takes advantage (gote)

This is one sequence that can follow. It is clearly good for Black, locally speaking.

Black takes advantage (sente)

This is another useful sequence for Black. In this case Black ends in sente. That could be an important difference, in heavy fighting.

White resists

So there seems to be a reason for White to play W2, looking to get sente by giving up this stone. B3 looks to connect Black up on the outside.

White resists, sequel

W4 is indicated, to prevent that connection. But this leaves Black two good options: Black a White b with sente; or Black b White a Black c White d Black e for a squeeze and outside influence.

In summary, we have looked at just one black follow-up play round here - leading to at least two interesting variations from Black's perspective. The point I wish to make is that aji doesn't consist of a single sequence you wish to preserve as a future possibility. It is the whole complex of interesting things that might happen locally.

(sig) umm... What if white would play in 4 instead:

White resists

White resists

unkx80: Then B5 happily seals White inside. If W6 captures, then Black gains sente.

Nobi

Bill: Black can also play B3, nobi.

unkx80: I moved the discussion to unkx80 / Go Terms Questions.

Path: ForcingAndInitiative · Prev: ThankYouMove · Next: KoThreat
Path: Mistake · Prev: · Next: Amarigatachi
This is a copy of the living page "Aji keshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake
ForcingAndInitiative

Referenced by
JapaneseGoTerms
Aji
Kikashi
Peep
MutualDamage
LossMakingThreats
DoubleSenteGainDi...
OrderOfPlay
CostlyAtari
BeginnersPlayAtari
AtariAtari
KoThreatPlayingOrder
ThankYouMove
GoTerms
DotsGoOngoingGame
Privilege
Unkx80/GoTermsQue...
Shibumi
TrickPlayExample7
StretchAsGoodShape

Homepages
Oryx


AJP

PageType: Alias

AndyPierce

This is a copy of the living page "AJP" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBase/Discussion
Heavy/Discussion
AnswerKeimaWithKo...
EstimatingTheScore
ThinkLikeAProHaengma
33PointInvasionQu...
TemporarySeki/Dis...
PlayingAgainstSan...
DefendingAnEnclosure
ProgressRate
45PointJosekis/Di...
FourthLineVsThird...
34Point54Approach...
44PointDiagonalAt...
BQM88
33PointWith44Point
BQM20
BQM304
GoodThinkingMusic
44PointLowApproac...

Homepages
BillSpight
CharlesMatthews
Griffin


Akaboshi Intetsu

Keywords: People

Japanese 7 dan professional. Born 1810, died 20 October 1835.

Played the famous Blood vomiting game with Jowa in 1835.

Author of both Genran and 50 Diagrams of Hand Talk.

This is a copy of the living page "Akaboshi Intetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Jowa
BloodVomitingGame
MyoshuExamples
NamesInGo
FamousGoGames
Genran
AppreciatingFamou...


Akagi Kazuo

Keywords: People

Akagi Kazuo (1921-1999) was a Kansai Ki-in professional Go player. He achieved the rank of 8-dan in 1964.

Akagi was taught Go by Miyatake Susumu.

This is a copy of the living page "Akagi Kazuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OdaHiromitsu
TokunagaHirohisa
MiyatakeSusumu
EarlyPlayInTheCentre


Akahige

PageType: HomePage

Hello, my real name is Antoine Gérard, from France. I've first learned about Go out of curiosity by taking an initiation book from a library in november 2002. After that I had been studying the game seriously for about 6 months. Meanwhile I discovered Hikaru no Go which increased my interest for the game.

Then I stopped for about two years until last september (2005) when I decided to join a local Go club in Paris with a friend ( [ext] Club de l'Observatoire).

I don't play very often on the Internet, though you can see me frequently roaming on KGS as [ext] AkaHige ( [ext] rank graph). I like playing on turn-based servers, more especially LittleGolem where I am playing as [ext] Antoine.

I'm mostly interested in the strategic aspects of Go, but I am currently working on my poor reading skills. I've created a [ext] couple of problems at goproblems.com.

Akahige

Akahige means 'red beard' in english. It is the title and the name of the main character of one of my favourite movies : [ext] Red Beard by the great Akira Kurosawa. It is the story of a famous japanese doctor. A beautiful, moving and deeply humanist film that everyone should see !

Edited pages:

  • Movies

(please feel free to post feedback here)

Bookmarks:

  • 3-3 Invasion
    • 3-3 Point - When Does It Work
    • 4464 enclosure 3-3 invasion
  • JGroup
  • LGroup
  • Big Eye Liberties

TODO:

  • add [ext] Last Witness to Movies

This is a copy of the living page "Akahige" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Movies


Akari Fujisaki

Akari Fujisaki

Akari Fujisaki (藤崎 あかり Fujisaki Akari) is a fictional character in the anime and manga series Hikaru no Go.

Akari is the childhood friend of Hikaru Shindo. Originally she is puzzled by Hikaru's odd behavior. She begins to learn Go as well when Hikaru becomes interested and later joins the Haze Middle School Go club, serving as captain of the girls' team. Akari keeps the club together after Hikaru and Yuki Mitani leave the club. Akari has an older sister who attends Haze Middle School in the beginning of Hikaru no Go.

In the Special Bonus: the Haze Middle School Actors present Assassination at Honnoji Temple, Akari Fujisaki plays as Oran (Mori Ranmaru).

Akari's voice actor (seiyu) in the Japanese version of the anime is Yumi Kakazu. In the English version her voice actor is Chantal Strand.

This is a copy of the living page "Akari Fujisaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AkariFuzisaki
AkariHujisaki
FujisakiAkari
FuzisakiAkari
HujisakiAkari

Paths
HikaruNoGo
HikaruNoGoProblems

Referenced by
JapaneseNameSuffix
HikaruNoGoArchive
HikaruNoGo/MinorC...
WalkthroughForHik...
FavouriteCharacte...
HikaruOmakeBackgr...
HikaruProblem8
HikaruProblem8/So...


Akari Fuzisaki

PageType: Alias

AkariFujisaki

This is a copy of the living page "Akari Fuzisaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Akari Hujisaki

PageType: Alias

AkariFujisaki

This is a copy of the living page "Akari Hujisaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


AKarley

PageType: HomePage

Geologist (See the UnusualMaterials (unusual Goban materials page). Scotland.

Learned to play 1983-1987 as student at Aberdeen University, reaching around 10-11 kyu. I was founding secretary of the AU Go club (which won a prize for being the fastest growing club in the country that year!), but after I stood down in 1985 the club slowly declined.

Got back into playing reasonably regularly in 2004.

This is a copy of the living page "AKarley" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualMaterials


akatsuki 1darkkakashi 4

PageType: HomePage Keywords: Online Go

Hello I am LTL92, and in July i will be bringing back my tournament series.

Akatsuki 1,Dark Kakashi 4 will be start on July 20th at 8 pm EST, 7 pm CST, 5 pm WST

    • If you have a question about time talk to me on KGS so we can figure out the problem **
  • RULES

Size: 19x19/ Type: Free/ Rules: Japanese/ Time: 15 mins + 3*10 secs byo-yomi

Prizes( There will be more prizes if i do divisions)

1st place : A teaching game with Lyonweiqi 3p

2nd Place : 3 months of KGS+

3rd Place: Teaching game with

4th Place: Teaching game with

5th place: Teaching game with

Type of tournament: i'm going to decide when sign-ups are over, depending on the strength difference between all the participants

      • Sign-Ups will be from June 27-July 11th***
    • To sign up pm me or leave me a message on KGS**

Participants

LTL92 (6k)

Blairz74 (4k)

HIkaru567 (5k)

Noemotions (3k)

Mike2096 (16k)

Shana (3k)

trc (1d)

Keshigomu (2k)

Holynec (1d)

Student89 (6k)

Seeguu (4k)

Kyuubi (3k)

AkiraMejin (4k)

Hikaru70 (18k)

TouyaMejin (3k)

Goldxwing4 (4k)

Hikarujr (4k)

Mongoose (1k)

INvisible (3k)

MiracleArc? (2d)

Clossi (4k)

FrostDragn (2d)

Schrody (17k)

Heavenly (15k)

Devour (4k)

FaintVoice? (7k)

Starlyeyez (14k)

This is a copy of the living page "akatsuki 1darkkakashi 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Akedo Kazumi

Keywords: People

Akedo Kazumi (明戸和巳, born 1947) is a Nihon Ki-in professional Go player who reached 6-dan in 1984.

Akedo is one of Sakai Toshio's pupils.

This is a copy of the living page "Akedo Kazumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KazumiAkedo

Referenced by
SakaiToshiosPupils


Akihiro Kato

PageType: Alias

KatoAkihiro

This is a copy of the living page "Akihiro Kato" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Akira

PageType: Alias

AkiraToya

This is a copy of the living page "Akira" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CounteringMirrorGo
GoRival
Meijin/Discussion

Homepages
TimBrent


Akira Mejin

PageType: HomePage

AkiraMejin is a rising player on kgs we hope to see him turn 1d really soon!He always plays solid games in all his games he has another strong potentual at his end game.

This is a copy of the living page "Akira Mejin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PeopleOnSenseis

Homepages
Akatsuki1darkkaka...


Akira Tohya

PageType: Alias

AkiraToya

This is a copy of the living page "Akira Tohya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Bjoern


Akira Tooya

PageType: Alias

AkiraToya

This is a copy of the living page "Akira Tooya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Akira Toya

Keywords: Culture & History, Books & Publications

Akira Toya

Akira Toya (塔矢 アキラ Tōya Akira) is a character in Hikaru no Go.

Akira appeared first in Game 2.

Already at that point a professional-strength player, Akira loses to Hikaru Shindo (Fujiwara-no-Sai is actually playing). In a rematch two weeks later, Hikaru (with Sai actually playing) wins again, which leads to Akira's chasing Hikaru, including joining the Kaio Middle School Go Club. Akira is the son of Toya Meijin (real name Koyo Toya), a Go professional, and Toya Meijin's wife, Akiko Toya.

After Hikaru messes up their game in the middle school matches, Akira is offended enough to finally take the Pro Exam, which he goes through with one loss. The loss is a forfeit when he skips Day One for the internet match with Sai. Akira, who uses the screen name "akira", loses to Sai, who uses the screen name "sai".

He quickly rises through the ranks to 3-dan. Akira plays a game with the holder of the Oza title, Zama Oza, in the Yugen no Ma in the Japan Go Association (Nihon Ki-in) building. Akira loses to the Oza after a vicious game. Akira is set to play against Hikaru in his first Pro Game, but when Toya Meijin collapses, Akira forfeits the game.

Later in the story,when they finally play in the Meijin title's frst qualifying round, Akira has the realisation that he and Hikaru are destined to be rivals, and a friendship ensues.

Akira makes the Hon'inbo League once, though Akira drops out of it (known games were defeating Ichiryu, and losing to Serizawa, Ogata and Zama). He is first board for the Japan/China Hokuto Cup match,and second board for Japan/Korea.

Akira's voice actor (seiyu) in the Japanese version of the anime is Sanae Kobayashi. In the English version his voice actor is Scott Perrie.

Importance to Hikaru no Go

Akira's importance is immeasureable,as he is one of the three major characters (with Hikaru and Sai). Akira's intensity to Go and his position as rival and later friend to Hikaru shapes the series.

See also

  • Akira's Opening 48
  • Akira's Top Right 48
  • Kishimoto Resigns
  • Get Strong At Resigning

This is a copy of the living page "Akira Toya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Akira
AkiraTohya
AkiraTooya
AkiraTouya
TohyaAkira
TooyaAkira
TouyaAkira
ToyaAkira

Paths
HikaruNoGo

Referenced by
YugenNoMa
HikaruShindo
CoffeeMachine
Sensei
KimihiroTsutsui
ToyaMeijin
JapaneseNameSuffix
HikaruNoGoGames
CounteringMirrorGo
HikaruNoGoGBATwo
TetsuoKaga
HikaruNoGoGorgeou...
HikaruNoGoArchive
KishimotoResigns
HikaruNoGo/MinorC...
WalkthroughForHik...
FavouriteCharacte...
HikaruNoGo/mediaR...
NamesInHikaruNoGo
SaisSex

Homepages
Bjoern
TimBrent


Akira's Opening 48

Keywords: Opening

Akira Toya's opening

The marked stone is uncertain, because the lower left is covered by Akira Toya's hand. However based on the number of moves, there must be a white stone somewhere in this area.

--Dieter: You can see later on that this is indeed the spot where the white stone is placed.

This is a copy of the living page "Akira's Opening 48" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AkiraToya
HikaruNoGoGames


Akira's Top Right 48

Difficulty: Expert Keywords: MiddleGame

Akira Toya's top right

This is not the full board position, but a subset pieced together from different parts of chapters 48 and 49.

DaveSigaty: I think this is now the complete whole board position when Akira plays the marked stone. White cannot avoid being cut at one or the other of the points marked a and therefore cannot afford to cut at b. If she does cut, after Black c, White d, Black e, White captures two stones, Black recaptures, she can only make one eye in the corner. After long thought she abandons the idea of challenging Black to kill her and simply captures at f. The effect of this exchange, however, is that later White has to go back and live in the upper right in gote [1].

If White cuts ... (5 at the marked point)

Dave's comment illustrated:

If White cuts at 'b' (continued)

And White has only one eye and dies.

White captures for life

Thus White captures at f (marked stone) leading to this diagram. Note that White is alive! She either captures two black stones by playing b or she makes two eyes along the top by playing c.

[1] What do you mean by gote in your comment, Dave? (see last diagram above) --Arno

DaveSigaty: Sorry: actually I am completely wrong! Black's play in the upper right does force White to live. However, in the story Zama-sensei is able to do it in sente. Here is how.

First of all, Black finishes the original sequence by connecting at b (1 in the diagram below).

Three birds with one stone!

Next, White plays 2 which is a sacrifice stone that: allows White to play 6 in the next diagram below in sente in answer to 5, allows White to strengthen the white stones on the right (see the third diagram below), and prevents Black from making an eye in this area. It is a very impressive play.

Finally White plays 6 as the first of a series of forcing moves against the upper black group before living.

White lives in sente

White 4 ends up being sente against the top group. White uses her sente to play the hanging connection at 8 which also looks at the black group on the left.

Black's forcing moves

Black finishes his preparations by forcing in the upper right and exchanging 3 for 6 on the left side to strengthen things a bit there.

Akira Toya's next big decision

This is the point where Akira can protect the bottom and secure a lead but decides instead to play 1 out of fighting spirit (thinking of how Hikaru will be able to see the game report afterwards). Note how White plays 2 and 4 to strengthen her right-side stones before invading at 6.

This is a copy of the living page "Akira's Top Right 48" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AkiraToya
HikaruNoGoGames


Akirasan

PageType: HomePage Difficulty: Intermediate

I'm a manga/anime freak who just happens to have a dad who is obssessed with go!! Plus, I like Akira from Hikaru no Go! Got that?????? I'm about 13kyu and will play anyone.

This is a copy of the living page "Akirasan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


AkiraTouya

PageType: Alias

AkiraToya

This is a copy of the living page "AkiraTouya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine


Akisankaku

PageType: Alias

EmptyTriangle

This is a copy of the living page "Akisankaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoTerms
JapaneseGoPronunc...

Homepages
Glue


Akiyama Jiro

Keywords: People

(b.1977) Nihon Ki-in pro, 7 dan in 1999. 8 dan in 2002.

This is a copy of the living page "Akiyama Jiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TripleKo
NoResult
KikuchiYasuro
StrangeProOpening5
KikuchisPupils


Akiyama Tamigoro

Keywords: People

Meiji era period player in Japan, considered 5 dan.

This is a copy of the living page "Akiyama Tamigoro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
CharlesMatthews


akushu

Difficulty: Beginner Keywords: Go term

Bad move (J. akushu　悪手) describes, well, a bad move. Interestingly, though, a move can be reasonable when played but become a bad move later (J. akushu ni naru). A pro might use as a reason for rejecting a particular move the fact that it has this kind of potential for becoming (or being made into) a bad move.

Bob McGuigan: This "good move" becoming "bad move" phenomenon often happens due to a later mistake. For example a strategy might be rejected or labelled a mistake because it makes an earlier move into a bad move. Or a move might be rejected because later a necessary move could make it into a bad move, I suppose.

This is a copy of the living page "akushu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Te


Alain Wettach

PageType: HomePage

Hi all!

I am Alain Wettach, 4 Dan player from Belgium.

If I understand correctly how it works, my ShusakuNumber is 6:

This is a copy of the living page "Alain Wettach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DiagonalJump
Oiotoshi/Discussion
OngoingGame1
Atsumi
Review/Discussion
EndgameConnectOrNot
44Point33Invasion...
RankAndWhatYouKnow
BQM35
CommonMistakesInF...
Fear
IntermediatePlayS...
CutTheDiagonalJump
BQM7
ComplaintAboutSha...
12PointProblem1/A...
44Point33Invasion...
BenjaminTeuber/Di...
BQM251
FusekiExercise3/S...


Alak

One-dimensional Go variant, with a change to the rules to the effect that filling in the final liberty of your own chain means that chain remains. That rule is attributed to Alan Baljeu. (See a posting of his to rec.games.abstract on 2001-12-30.) This is a quotation from that posting.

''A.K. Dewdney, in his book "The Planiverse" (a sci-fi book exploring the science of a 2D universe) mentioned a 2 player game called Alak[1]. Alak was described as go in 1D, but that doesn't work as a serious game. So I fiddled with the rules a bit and came up with something with surprisingly complex strategy. Rules:

  1. . Black and white alternate placing stones on a line divided into n points.
  2. . If placing a stone surrounds/outflanks stones of the opposite color, those stones are immediately captured.
  3. . It is illegal to place a stone where one was just captured.
  4. . The game ends when the player having the move cannot move.
  5. . The winner is the player with the most pieces on the board.''

Legal or illegal?

White lives ... for now

jsha: I haven't read the original source, but from the blurb in Planiverse it sounds like filling the last liberty of your own chain is not like making two eyes. IIf you fill the last liberty of your own chain, you are alive until you capture one of the adjacent (enemy) groups. After that, your opponent may immediately play under one of the captured stones to capture your group in a snapback. (W asks: Doesn't that break rule 3?) Note there is no ko here; in order to fill your last liberty, you must make a chain of at least 2 stones.

As far as I can tell, that is entirely correct. Watch the Alak Game 1 -- Migeru

White captures

White is vulnerable again

Snapback

White grabs one last Black stone

White makes a solid, living group

... and then this allows White to make a chain that is not in atari, filling in the last liberty, thereby giving it life. Yes?

Possible continuation. B+1

Modulo the legality of W4, of course. -- Migeru

Scartol: Okay, I'm lost. As far as I can tell, both W4 here and on the page for AlakGame1 are suicide, and therefore illegal. What gives?

You're probably right. But apparently suicide of more than one stone is not suicide but "making life". What gives? -- Migeru

HadouKen: It looks to me like W4 is not suicide because it both creates a chain (of one stone) and deprives it of its last liberty at the same time. So it's life.

Scartol: I hope this doesn't sound crass, but I'm lost and no longer care about all this intricacy. I've got my hands full with a new teaching job. If someone else wants to take my place in AlakGame1, feel free.

Sebastian -- Scartol has a point. The justifications and patches to the rules make the game quite unelegant - much unlike Go. Maybe we can preserve simplicity when we instead add one rule that says: Instead of a normal move, a player can choose to declare one eye (or maybe one field) as safe. If it is safe, nobody can place a stone there. (This mimicks the extra effort in building a second eye in 2D (regular) Go. We may define a marker for this - similar to a special stone. However, by contrast to special stones, it is not limited in number and can not used as an advantage of one player of the other. I like the idea of a "double eye" picture. -- 2003-09-20

Reference: article by Neto and Taylor in Abstract Games #13.

Alak Game 1

[1] See Alak0

This is a copy of the living page "Alak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
Planiverse
Alak0
AlakGame1

Homepages
AlakOfKGS
KjeldPetersen


Alak Game 1

Keywords: Ongoing game

Scartol: Alak is a one-dimensional variant of Go that is played in Arde, the 2-D planet in A.K. Dewdney's book The Planiverse. It seems much less complex than 2-D Go, but let's give it a shot and see what we find.

As explained on the page Alak, a player may fill in the final liberty of her own chain, which is the equivalent of making two eyes.

The board is 1x11, so that's what we've got here. I'll take black -- who wants white?

I want white - Migeru

Alak Game #1

(Is there a way to get just a straight line on the diagram?)

(No, but this is more symmetric)

Alak Game #1 (1-10)

White 2
I was going to play at 'a', but let's see what happens.

B3: This looks good. I can fill in the blank space between the stones to make the chain live if I have to.

White 4
I don't think white can afford to play symmetrically at 'a'.
 Isn't this suicide? Isn't   W4  an illegal move? Charles? -- Scartol
Sorry about that, but I needed to try this :-) I have stated the question on the Alak page. - Migeru

Alak Game #1

'a' was my previous choice, but B1 makes the game more interesting. Will white start a capturing race by playing at 'b'?

This is a copy of the living page "Alak Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Planiverse
Alak


Alak of KGS

PageType: HomePage

My nick on KGS is 'Alak' so I attempted to call my homepage that, but unfortunately the page already exists so I will make my home here.

Current rank: 2k KGS, and rising slowly :(

I 'discovered' go in a board game book about 10 years ago, but without knowing a person who could actually play the game I quickly got tired of being a 40k or so, and forgot all about the game. Then around christmas 2002 I rediscovered go in a completely new way through the Hikaru No Go anime and manga. And I've been playing and studying avidly ever since.

A member of the Hudson Valley Go Club, as well at the online Wings Across Calm Water club.

My favorite game is probably the first game of the Honinbo 2000 match (who says that 'If you don't know ladders don't play go') See Ladder Exercise 2.

As of yet I dont have anything useful to put up here, so I guess I'll just stop here. Just wanted to say hi!

Oh and if anyone is wondering, my nickname has nothing to do with Alak. It quite simply means 'wild wind' in JRR Tolkien's Quenya, and is a name I quite often use online.

This is a copy of the living page "Alak of KGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TouchingTheStones...


Alak0

Dewdney's original game, Alak, is different from the one described in Alak. Here are the original rules, according to [ext] an article by Sean Burke in ''The Perl Journal'', (18).

Very important footnote from said article: "Actually, I'm describing only my interpetation of the rules Dewdney describes in Planiverse. Many other interpretations are possible." As always, truth-seekers should return to the source. -- Scartol

Alak is a two-player game played on a one-dimensional board with eleven slots on it. Each slot can hold at most one piece at a time. There's two kinds of pieces, which I represent here as x and o - x's belong to a player called X, and o's to the player called O.

The initial configuration of the board is:

Alak Start

For sake of the article, the slots are numbered from 1 (on the left) to 11 (on the right), and X always has the first move.

The players take turns moving. At each turn, each player can move only one piece, once. (This is unlike checkers, where you move one piece at a time, but get to keep moving if you jump over your opponent's piece.) A player cannot give up his turn. A player can move any one of his pieces to the next unoccupied slot to its right or left, which may involve jumping over occupied slots. A player cannot move a piece off the side of the board.

If a move creates a pattern where the opponent's pieces are surrounded, on both sides, by two pieces of the mover's color (with no intervening unoccupied blank slot), then those surrounded pieces are removed from the board.

The goal of the game is to remove all of your opponent's pieces, at which point the game ends. Removing all pieces but one ends the game as well, since the opponent can't surround you with one piece, and so will always lose within a few moves anyway.

This is a copy of the living page "Alak0" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Planiverse
Alak


Albert L. Zobrist

Keywords: People

The first ever program to play whole Go games was that of Albert L. Zobrist (USA). It was written as part of a PhD thesis on pattern recognition?.

The program divided the game into four phases: fuseki, extension towards tengen, defence and attack of loosely staked out territory, and yose. Each phase had a separate set of match patterns to find the most appropriate moves.

Zobrist's program played a game against George Cowan (and won by 7 points) on the 17th of November 1968.

Zobrist introduced the idea of using an influence function to segment the board into black and white territory, too.

Bibliography:

  • Zobrist, A. L. A model of visual organisation for the game Go. In Proceedings of the Spring Joint Computer Conference, volume 34, pages 103 - 112, 1969.
  • Zobrist, A. L. Feature Extractions and Representation for Pattern Recognition and the Game of Go. Phd, Graduate School of the University of Wisconsin, August 1970.

This is a copy of the living page "Albert L. Zobrist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
InfluenceFunction
ComputerGo


Alberta Open

The Alberta Go Association is pleased to announce the 2007 Alberta Go Championship hosted by the Sabaki Go Club in Edmonton!

Players from across the province are invited to Edmonton, May 12-13. The tournament will feature a double elimination format in six divisions, including a team match. Fantastic prizes are planned for all divisions!

In addition to the opportunity to play, learn, and compete, go players around the province will share experiences, meet old friends, and make new ones.

All the details are available on the [ext] Sabaki Go Club website.

From 30 kyu to 6 dan, there will be something for everyone. Don't miss it!

This is a copy of the living page "Alberta Open" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CanadianTournaments


AlbertEinstein

Keywords: People

Biography

Albert Einstein (1879-1955) was born in Ulm (Germany) on March 14, 1879. In the 1920s he learned Go while living in Berlin. In the 1930s Einstein shared an apartment with Emanuel Lasker and was a good friend of Edward Lasker, too. Einstein currently holds an honorary dan certificate by Nihon Ki-in [1].

Trivia

Once Edward Lasker gave Einstein an autographed copy of his book on Go and Chess. Einstein gave Edward a copy of his papers on relativity in return. The book given to Einstein later showed up in an used bookstore. Lasker commented it with: "That's all right. I left his relativity paper on the subway."

Bibliography

  • Einstein, Albert: (Preface of) "Emanuel Lasker. The Life of a Chess Master".

Related Links

  • [ext] Albert Einstein -- at [ext] WikiPedia
  • [ext] Einstein and Go -- by Robert A. McCallister
  • [ext] Einstein and Chess -- by Bill Wall

Footnotes

[1] According to [ext] this link

This is a copy of the living page "AlbertEinstein" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousAmateurGoPl...


Albi

PageType: HomePage

Hi,

I'm István Albrecht from Budakeszi, Hungary. I play on [ext] KGS with my common nickname "Albi". I'm the president of our local sport club "Agyar SE" in Budakeszi.

If you are interested in go activities in Hungary, please visit [ext] HGA's site.

If you want to read anything on go in Hungarian, please wisit the [ext] Hungarian GoWiki.

Albi

This is a copy of the living page "Albi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/FileH...

Homepages
KGSPeople


albraham

PageType: HomePage

KGS 6d

Hello ,my name is Wang Hua Dong ,i live in North China.i give Weiqi lessons to the level 25k-3d.

Every nationality welcome to my lesson if you speak English.

Coal Miner

TheCaptain [4d]: c'mon coalminer.....time to set off the methane
bloke [11k]: why coalminer?
TheCaptain [4d]: albraham works in a coalmine in china
D239500800 [15k]: is that for real, or some weird inside joke, captain?
TheCaptain [4d]: no..thats for real...probably one of the most dangerous jobs in the world
D239500800 [15k]: oh yeah
TheCaptain [4d]: about five thousand plus die every year in chinese coalmines
D239500800 [15k]: black lung
D239500800 [15k]: other stuff like that
TheCaptain [4d]: black lung is a long term thing...the short term is the explosions and caveins
D239500800 [15k]: danger of cave-in and being crushed or trapped
TheCaptain [4d]: its all underground bloke...narrow seam mining
bloke [11k]: yeah that is the real deal
TheCaptain [4d]: wow...look at albraham make life in blacks moyo
TheCaptain [4d]: guy knows how to pretzel around in tight spaces

This is a copy of the living page "albraham" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Alcohol and Go

Path: MentalityPath · Prev: SevenDeadlySins · Next: ThePsychologyOfKomi
Keywords: Culture & History

Alcohol is believed to have a negative effect on the human brain, and its ability to react to outside stimulus.

Famous Go players who drink

  • Fujisawa Hideyuki, the first holder of the Kisei title in Japan, famously drank and gambled throughout the year, sobering up and getting in shape for the Kisei match...reputed to have said that he needed to win only four games a year...the four required to prevail in the best of seven Kisei.

Path: MentalityPath · Prev: SevenDeadlySins · Next: ThePsychologyOfKomi
This is a copy of the living page "Alcohol and Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath

Referenced by
FujisawaHideyuki
GDTeamTournament


aLegendWai

PageType: HomePage

It is a very long-winded autobiography. Be prepared for reading!
PS: (I use "it" to specify sex-unspecific person)

Loon: Probably rude of me to interrupt here, but it would be way simpler to use the (non-US) English meaning of "they", "them" etc. as non-gender specific singulars. I have no idea why American English doesn't use these.

Table of contents
Part 1: About my Go
My strength
Go Preference
Go reflections
Part 2: My Go learning path
How I knew Go
When and How I learned Go
My first game
A spark to Go
I am a dead duck
Enlightenment
Revival
Afterthought
Table of diagrams
My silly mistake 1a
My silly mistake 1b
My silly mistake2
My silly mistake3

Part 1: About my Go

My strength

  • Go player who formally starts from June 2004.
  • (Oct 10) Only played very few games (80-200?)
  • (Sep) LGC:6k*
  • (Sep) Yahoo:13XX-14XX; Highest streak: 20
  • KGS:

(Oct 7) a 3-dan said: maybe 4k for slow games, 14k for fast games.
(Oct 9) eliminated by a 3k from KGS Oct tournment in the first round. What a shame! [my partner won 2 rounds (17k; 9k) and it quited due to busy work.]
(Oct 26) I think I am around 9k.

  • Computer Go:

(Oct)Defeated GNUGo 3.4.X and 3.5.X. Currently I could defeat them in 3-stone handicap game

  • Stop playing Go after October 2004.
  • May restart playing Go in summer 2005 (but since I have a lot of things to do, I won't play much. Now I feel I'm much weaker than me in Oct 2004).

Go Preference

  • I love Go very much.
  • Easy to learn; Hard to play (well).
  • It is the first time I'm so deeply devoted to a board game. (I'm never serious at a board game before!!!!!)
  • After a cool-down for more than half year, I am not only much weaker but also less devoted to it. Originally I would like to be a dan. Now this goal is much "far far away".

Go reflections

- I often fear people playing non-standard but bad joseki(?). I intend punish them, but get punished. Huh?!

jantiff: Deviating from joseki does not necessarily incur a drastic loss, so don't try too hard. Careful reading and positional judgement should guide you, rather than joseki scholarship (advice from Kageyama's Lessons). See also MoreThoughtsAboutJoseki.

aLegendWai: A first visitor who leaves message in my homepage :D.
aLegendWai: In fact, the moves I am actually talking about are the moves which "deviate from joseki" & "are considered bad by my instinct". I put (?) beside the joseki indicates I doubt if my instinct is correct.
aLegendWai: In summary, what I actually say is "When I find some bad players playing non-standard but bad corner moves, I intend to punish them hard but get punished. Poor! :("

aLegendWai: Anyway, you made a very true piece of advice. I don't really think joseki is the equivalent to best corner moves for 2 reasons. Pros constantly deviate from joseki moves. The combinations is "really numberless". I don't think it is possible to find the best moves. Many combinations have not been researched (well) too.
aLegendWai: Rather I will treat joseki moves as suggested moves. They are suggestions. They are not definitives!!!

- why do dan play fast & correct? I play slow & wrong. My brain is rusty?! Or my method of finding a correct move "trial & error" is unwise?!
- I'm somewhat rank chameleon in the even game. When the player is weak, I tend to make more blunders. And make a lot of overplays, hoping the player doesn't realise. So I can win more points. Unfortunately when the player realise it, I will suffer quite a lot. Unnecessarily risky & abysmal strategy, right?

Part 2: My Go learning path

How I knew Go

I first met Go in the animation of Hikaru no Go.
I love the leading character (Hikaru) and Sai. Sorry to say, but I am a bit dislike Akira (Hikaru's arch-enemy) because he is sometimes arrogant to Hikaru.

But don't get me wrong ^^. I didn't start playing Go after the animation. I love the animation but it doesn't automatically mean I love Go. I am not interested in Go!!

When and How I learned Go

(In late 2003 or early 2004?) I learned Go at [ext] http://playgo.to/interactive/ when I didn't get anything to do one day. I didn't play to anything afterwards.

My first game

On Easter 2004, I visited a HOST family in the UK. There was no internet facilities in their home. At night I got nothing to do except talking to them. They slept quite early.
To kill time, I opened a 9-mini-board game (which had a Go board game too) in my notebook computer and played.
I set the difficulty to the highest (master) and fight with it. "Really tough..." It sometimes caught some stones, I sometimes counter-attacked it - what a tough fight!
I stopped By the way, I was very happy that I can equal the Go master. Hehe... I must be very talented at Go. ^o^ When I play Chinese chess, I can only compete with the beginner (the lowest difficulty). What a shame!

A spark to Go

I talked to my friend on the phone. It (I use "it" to specify unknown-sex person) said it played against the Go program as well.
It: The Go program is trash. I don't like to play with it anymore.
Me: O-o Why?
It: It only plays numberless unreasonable moves. It doesn't know how to play. It is just a super-newbie(30k).
Me: Really? I had a tough fight with it!!
It: I bet
Me: Did you set it as Go master?
It: Definitely
Me: hmm...
It: This Go computer is really non-sense
Me: I think it is you who are really non-sense
It: You fool!
Me: No, it's you who fool
It: When you come back, I will show you why you're a fool

I am a dead duck

(In June 2004) I played my first game with my friend. I forget whether it was an even or handicap game. But I lost poorly.

My silly mistake 1a

W1 is going to die. W is so silly.

My silly mistake 1b

umm...

My silly mistake2

What white+circle is doing here? Wanna die?!

My silly mistake3

How could you stop me from alive (forming 2 eyes)? W has no way to stop me from living. After B playing at circle, I can live. W cannot play inside because it is suicide.

Uberdude: Yes he can!, playing there kills.
Phelan: Uberdude, you apparently missed the point. There is a reason these diagrams are titled silly mistakes.

Lost, lost & lost...
I played with him a lot. I couldn't believe I defeated by my friend in a 6-stone handicap game.
So sad >.<". I'd better die! X-X

Enlightenment

"I have to be strong. I have to defeat my friend (It is the strongest among the friends I know). I can't let it laugh out loud in the game."

I started to study Go in summer. All of my holidays are almost spent on Go. I read a lot and a lot.
I am like Hikaru. My friend (arch-enemy) is like Akira. It is also rude and arrogant to me. I has to chase after it, and has to run before it.
My friend borrowed a Go book from its school library. It gave the book to me. That book was my first Sai. It changed my life.
That book changed my life:

  1. sacrifice less for getting more
  2. you don't need to save every stone in the board
  3. refrain from the desire of capturing stones
  4. you don't need to capture stones in order to win. Keeping them in long danger can win too.
  5. tenuki (Playing elsewhere) is always a choice
  6. Don't chase after your enemy all the time (ie whenever the opponent plays a stone, no need to always respond to it)
  7. your opponent deserves some territories
  8. and so on...

Revival

(Early Sep) After my revival, I played 2 games with my friend. The first game:
A practice even game (Undos are allowed for silly mistakes). I tried to play in a way what my first Sai said. Unfortunately, my friend still won by about 5 points.
Before this game, I should be around 4 stones behind my friend. I asked it how strong I was. It: Wow. You get stronger.
Me: So how many stones I am behind you now
It: Just 1 stone or less stronger.
Me: But you just won by 5 points
It: Hey. Don't you remember the undos?
Me: Maybe 2/3 stones stronger
It: No, you can't.
Me: umm... (I don't think so)

The second game:
A real even game (Undos are disallowed!). Initially I lagged a bit behind my friend. But I destroyed its whole upper left corner in the end. It turned out to be me who won by 21 exactly.

Afterthought

(Oct 10) Now I can even defeat my friend in a 3-stone handicap game. Unlike Hikaru, he needs to spend a few years and still he cannot catch up with Akira. I've just spent about 2-3 months to get over him.
My arch-enemy is all over. Instead of happy, I feel a bit lonely however. Although I can find much much more better players on the Internet, they cannot really inspire my enthusiasm so deeply.
My friend has never read any Go book. It skills are all acquired by gaming experience. It has probably played more than 2000 games.
He is full of game experiences, but lacking book knowledge; I am full of book knowledge, but lacking game experiences.

This is a copy of the living page "aLegendWai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
MiaiCounting
MutualDamage
MoonshineLife
SmallestGroupWith...
LocalTally
ToSignOrNotToSign
EndgameClamp
Watari
DoNotDefendTerrit...
InvadingAnEnclosure
EstimatingTheScore
GoodHabits
Watari/KeimaWatar...
GettingAheadWithA...
44Point33Invasion...
L2GroupWithDescent
DroppingBackWithA...
Komi/Discussion
DoubleHaneExample1
HaneConnectExerci...


Alejo

PageType: HomePage

Visit me at: [ext] http://www.alejostenuki.com (maybe the first English videoblog?)

Latest updates:
Forum and Search engine added.
New layout.
Uploading videoreviews to Megaupload for higher download speed.

Videoreviews:
1. [ext] GnuGo
2. [ext] Panda-glGo
3. SunXi Screensaver.
4. [ext] Kombilo
5. [ext] Many Faces of Go
6. [ext] SmartGo
7. [ext] Universal 3D Chess

Planned Videoreviews:
Excalibur's Clock
Drago and Stonebase
Comparison between Many Faces, SmartGo and "Another Study tool which is prohibited here".

Do you think I should add the links to the videos on each program section in SL? (answer at the discussion board)

Any preferred order or any suggestion? Please, let me know.

Hi, I'm a Spanish Go player who just started on Go's World.

5 years ago I bought a Go set on a local gameshop and after a couple of hours trying to "get" the game I gave up. During this summer, for some reason I don't remember, I felt like wanting to play it. It happened to be much easier than expected, mainly because of the help of a page for beginners with java applets (The Interactive Way to Go)

From there I started playing a few games every month, and this is my story on KGS:

may 06: 30k
jun 06: 25k
sep 06 14k
nov 06 11k
aug 07 8k
(after a few "sabbatical" months)

Currently about 8k though I haven't played much lately

Interests

-Go

-Strategic board games: Chess, Xianqgi, Shogi, Mancala...

Finally, I received the Excalibur Game Time 2 and started playing with it. I'm still surprised it overpasses my expectations. I'd heard it's noisy, but it's less noisy than when I place a stone on the goban. It's got 10 Go time presets: Japanese: from 30m 1stone/10 seconds to 90m 1st/30s. Canadian: from 30m 5st./30s. to 90m 10st./20m. And the possibility to define another 5 time set. Personally I've added some of the ones I find during online games... I bought it from the USA at [ext] Chess Books from Europe, it costed $36 including shipping to Spain and took 15 days to reach home

Preferred Problem

Last nicest problem "unsolved" during real game:

Alejo vs MK 13/01

This is extracted from a real-life game where I (black) was trying to kill this white. We didn't have much time, so I couldn't use many minutes to solve it... that's how it went:

The game

I first played the circled B, so as to erase possible eyespace. In the end Black couldn't kill but white lived "small" and I got quite a nice center influence, which led me into the victory.

Here is the way to seki: /seki

Comments

Phelan: Just curious. Was [ext] The Interactive Way to Go the page for beginners with java applets you mention above?

Alejo Yes!!! That's it, I had forgotten the link... I guess half of the people round here learned the same way... lol I'll copy it into my description.

Phelan: I think your video reviews are interesting. How about doing KGS or SunXi Go screensaver next? Oh, I moved my comment and your reply down here, hope you don't mind.

Alejo: I was going to make one about [ext] Kombilo in order to have a "full" software equipment to play and study go. And the next program would have been SunXi's screensaver; but, hey, if someone prefers me to make it about SunXi, I'll be delighted to do so. I'm glad you like it, if you have any interesting ideas I could apply, just let me know (I'd prefer on the blog, but the important thing is the content of the comment, not the place where you make it, so feel free to comment it here too).

rosswerner: Hi Alejo, I love your blog! I saw your comment over on SLoT, and I was wondering if you'd be willing to try out the new version of SLoT that I've put together? I'm looking for lots of feedback so I can improve the software and make it as easy to use as possible. Thanks in advance!

Alejo: Currently my Palm is filled up with Tomtom maps so I don't have much space for it... I'll try it anyway. I was very happy the first time I found how portable this SLoT was.

This is a copy of the living page "Alejo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
seki

Referenced by
Kombilo
KogosJosekiDictio...
SmartGo
TheManyFacesOfGo
SenseisLibraryOnTour
KGSTutors
KGSWishlist/GameH...
Clocks
TheInteractiveWay...
GoMedia
OtherGamesThatCan...
SGFOrganizer
SunXi/Discussion

Homepages
Buitenland
KGSPeople
Phelan


Alejo/seki

Sub-page of Alejo

This is the seki solution to my problem:

Alejo vs MK 13/01 (original)

Seki!!!!

As you can see the main difference was the L2 black stone, and Black starting with sente...

This is a copy of the living page "Alejo/seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Alejo


alenmilk

PageType: HomePage

My name is Alen Milkovic. I plays go in Oslo, Norway. But mostly I play as alenmilk on KGS.

I think amateurs are too obsessed with fighting. Yes, fighting is important and everything boils down to life and death. But always overplaying and cutting first and ask later style won't get you far i think. It will ruin your go. When you are dan level you have to spend ages on roughing out the insanity of your style. No thanks.

I try to play like pro's. Play moves i don't understand to try to discover why they are good. Always try to fit them into my framework of knowledge of go. Then I expand my knowledge taking lessons on www.audiogolessons.com and try again.

My motto is to never bother with watching amateur games. They can ruin my go.

There is no guarantee that my way of go will take me far, but I hope I can do this beautiful game some justice sometimes in the future.

This is a copy of the living page "alenmilk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Alex

PageType: Alias

AlexWeldon

This is a copy of the living page "Alex" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CyberOro
34PointJosekis
DotsGoOngoingGame
SquaredFour
FreeHandicap
NeverMakeHollowKo...
RespondToAttachme...
BQM256
ADictionaryOfMode...
DiagonalAttachmen...
TakingBackAMove
44PointLowApproac...
EnvironmentalGo
InvasionProblem1
SteadyAverageTiming
L2GroupWithDescent
RankAndWhatYouKnow
ThicknessAttenuation
GoVariantsAsTeach...
TenCommandmentsOf...

Homepages
AlexWeldon
Gdub
NickMojzesz
Tderz


Alex Weldon

PageType: HomePage

Canadian 3d amateur. I live in Montreal and play at the McGill go club Tuesday nights. I also play on KGS as Suji, IGS as Xopods, DGS as Spodox and review games on GTL as Karoth. Also on Godiscussions.com as AlexWeldon. I don't use these different names just to confuse people; in most of these places, I made a new account at one or more points in time and had to change my username.

My style:

  • I like to develop quickly and keep sente, which often leaves me thin.
  • Because my positions are often thin, I've become quite good at sabaki and setting up sacrifices.
  • I used to continue grabbing big points and trying to live everywhere and leave my opponent with little territory, but these days I'm more inclined to shift gears in the middlegame and start solidifying myself to stage a counterattack. I kill more groups these days than I am killed myself.
  • The strange properties of the corner and edge still give me headaches, even now. I've become pretty good at killing large dragons in the centre of the board, but edge- and corner-based life-and-death situations still stump me a lot more than they should, in real games and as problems.
  • Good shape is very important to me.
  • I like loose pincers, especially the two-space high pincer (both hoshi and komoku, and also when playing a counter-pincer after running out).
  • I have a hard time keeping the game simple when I'm ahead and throw away a significant number of my "won" games.
  • I've been playing too many high-speed games on the Internet lately and am unfortunately out of the habit of counting the score. My play has also gotten more aggressive, sometimes excessively so.

I'm working on a book, called Breaking Bad Habits. It's currently on hold because I'm busy with other things, but I plan on getting back to it as soon as I have more time.

davou: Want to have some photos for the cover/inner work of this book? Id be happy liscense you free use in exchange for a copy.

Alex: I'm insanely busy with other things these days, so the book's on hold for the time being, but I'll keep you in mind if/when I get back to it.

blubb: Alex, was it you (70.18.229.198) who asked for undo at DotsGoOngoingGame?

Alex: Nope. All my edits should be marked as being by me, since I have persistent login enabled. I think it was someone playing for the Black side who made a move, then undid their edit, since the "mind if I undo" edit has no change to the page.

Phelan: Regarding your post at t:849, I think it's possible that there is no spoofing attempt. It could be some other person named Alex, signing his posts but not realizing there is already a page here. I've seen it in BeginnerExercise154/Solution and BeginnerExercise132/Solution. Perhaps he/she should be encouraged to get a Username and/or a Homepage, or the alias Alex could become a disambiguation page. Not sure what would be best.

Alex: Yeah, it occurred to me that this might be the case, and that the person might just be imitating others in putting the name between square brackets, not realising that it's a link that leads to my homepage. Anyway, hopefully the person sees my comment in the discussion page and/or reads this... in the meantime, if you see more comments from "Alex" that aren't from me, could you let me know?

I wouldn't mind sharing the username "Alex" and having a disambiguation page, except that I've been here a long time and there are a lot of pages with my name on them, and I don't see an easy way of going back and changing them all to AlexW or AlexWeldon... if he doesn't mind, I think it'd be easier if he picked an alias, went by his last name, or Alex and an initial, or something.

MrTenuki: Before he does that, I think you can give Page Rename Requests a try. If I remember correctly, all existing links to a page are updated once the page is renamed. (In other words: you can simply ask to rename "Alex" to "AlexW" to fix this problem.)

This is a copy of the living page "Alex Weldon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Alex
Spodox
Xopods

Paths
BadHabits
BeginnerMoveFunct...
SLJournal

Referenced by
ChoU
MoonshineLife
LosingSenteExample
CyberOro
TwoLiberties
Overplay
34PointJosekis
PlayAwayFromThick...
ThereAreNoKoThrea...
55Point
DotsGoOngoingGame
SquaredFour
PlayOnThePointOfS...
Joseki/Discussion
RankGupKoreanExpl...
FreeHandicap
NeverMakeHollowKo...
AnswerTheCappingP...
EvenAMoronConnect...
ExtendingFromASin...

Homepages
AlexWeldon
Cloud122
Gdub
Hypatia
KGSPeople
Migeru
NickMojzesz


Alex Yoshi

PageType: Alias

AlexanderYoshi

This is a copy of the living page "Alex Yoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDidYouStartGo

Homepages
AlexanderYoshi


Alexander Bitman

PageType: HomePage

Alexander Bitman

Former chess master from Moscow, Russia. Amateur 2 kyu.

The student of Alexandre Dinerchtein

Playing on KGS as "MAXAOH"

This is a copy of the living page "Alexander Bitman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
AlexandreDinerchtein


Alexander Dinerstein

PageType: Alias

AlexandreDinerchtein

This is a copy of the living page "Alexander Dinerstein" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CrossCutExample2
Bantari/LinksSL
SystematicJoseki3...
posting:3777
posting:3859


Alexander Yoshi - GoProblem1 / Solution

Sub-page of AlexanderYoshiGoProblem1

How about -

Diagram 1

Either I'm dumb or something, cause if I was black I would play 4 at a, 7 or b, in that preference. Probably a, then white should play 5 at 4, then black at 7. Am I wrong?

then

Diagram 2

Diagram 3

Diagram 4

White will win by 2 points (assuming no prisoners captured earlier)

Another question - how come it's 2 and not 1?

KarlKnechtel: Surely Black 2 at the circled point is much better?

AlexanderYoshi: Clearly there has been a disparity between the last two diagrams. I've corrected this. Another interesting question is if Black plays at the squared point in the original diagram.

Diagram 2 variation

DaveSigaty: White 1 in diagram 2 is wrongly placed, isn't it? Black 2 here is possible because if White intercepts at 3, Black 4 catches White short of liberties.

Diagram 2 variation b

Therefore White has to hold back at 1, so what happens after 2?

Hmmm ... White loses? I'm not sure. This needs reading out. Thanks for the fix.

-Alex

Diagram 5

This? I think White would just connect instead of taking the ko, because to win it would be worthless.

This is a copy of the living page "Alexander Yoshi - GoProblem1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AlexanderYoshiGoP...


Alexander Yoshi Go Problem 1

Keywords: EndGame, Problem

Can White play and win?

Good luck!

9x9 diagram

/Solution

This is a copy of the living page "Alexander Yoshi Go Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
ProblemsAndExercises

Homepages
AlexanderYoshi
Gronk
Rcarn


Alexander's Law of 9x9

Keywords: Life & Death, Question, Theory

Alexanro (KGS; Alexander Rødseth) suggested that if white has three groups on a 9x9 board, then white will lose. Or perhaps, better put: White cannot win by making 3 independent groups.

Being a simple idea, we were both wondering if:

a) it's provable: Dieter: It is certainly disprovable.

b) it's self evident

c) it's already done

or

d) all of the above.

or

e) it's total nonsense.

trontonic: See also "Aim for one or maximum two groups" in 9x9Strategy

Any thoughts?

Calvin: The assertion needs to be made clearer. I can find pro games where white wins on 9x9 with 3 groups as long as one of them is small and dead. (Separate live groups cost too many stones :-) Out of 117 games, I can't find any where white is separately alive in three places in the endgame. I guess you are assuming perfect play by black, too, in which case the problem is about as difficult as solving 9x9 Go, which has not be done.

If the question is whether making a third group as white is a good strategy, that depends. If in the process of making that third group you can kill one of black's groups, that may be a winning strategy.

DavidB: The question is the latter: Can white live in 3 separate groups? It is enlightening to know that in 117 games, such a position could not be found.

RBerenguel: Playing a lot of 9x9 games in Littlegolem (well, a lot only means that I play there more than in KGS), I have a proverb that I use to apply while playing as white: If you make two alive groups, you (use to) win. Well, it doesn't apply always, but it is an important guide to play 9x9 with komi.

Fenris: Intrigued by the question, I looked at DGS games. There are thousands of 9x9 games, so I limited the search to games where W was 1-dan or above. There are still a great many games in that category, so assuming it would be difficult, I picked games where komi was high (5 or greater) and the winning margin for W was low (1.5 or less). And there are still a great many games, so I picked maybe a couple of dozen at random (not having the patience to trawl through 117 games!). I didn't find one where W had won with 3 groups.

However, as Dieter says, it is easily disprovable - it only takes one counterexample. So all you go players out there, can you come up with one of your 9x9 games where you won as W with 3 groups?

But then it occurred to me that the conjecture may need qualifying. If the answer "Yes!" comes from a game between two 30-kyu players, will it be accepted as a (dis)proof? Or will you say that a certain level of competence is required to prove the conjecture? And if so, what level? Amateur dan? Professional? And what if W wins with an enormous komi - should there be a limit on that?

Rubyflame: Please don't call this a "theorem." "Conjecture" is more reasonable.

Fenris: Quite right - criticism accepted, 2 changes made, please delete your comment and this one if you wish.

Maybe I should have looked at 30 kyu games with komi greater than 41.... Just a thought...

trontonic: I think that 30 kyu players aren't more likely, but less likely to play something as strange as a game where one player have three living groups. Btw, your finds were interesting, Fenris! And, if this suggestion is easily disproveable, how come nobody's done it so far? I think it's hard to disprove.

Fenris: I was merely musing that 30k players are more likely to play "strange" games... dan players might play games that look strange to the rest of us! I'm not sure if there is any a priori reason to believe either hypothesis, though. But glad you thought my amateur research interesting.

But I've thought of another question: Why White? Are there any examples where Black has won with three distinct, live groups?

Bill: A related question: How often does White win on a 9x9 with only one live group?

Calvin: I'm not going to go back and count, but the answer is a lot, but maybe the same as with 2 groups.

Ryzours I went through DGS games, and found that two stones handicap [ext] game . Does a global seki with a komi counts?

Fenris: Fascinating - of course it should count. Both W and B have 3 live groups - alive in seki is still alive. W won by the komi less the difference in prisoners. It proves two more general cases of the conjecture - (1) that it is possible to win with three groups, and (2) it is possible for W to win with three groups. But I don't think that was the original intention, so perhaps the conjecture may need rephrasing for the more specific case where one side has 3 live groups (at least one of which is) not in seki, the other side has at least one live group (not in seki?) - and beyond that, the special case where the winner is W.

Black passes 7 times

---

trontonic: Even if this rule of thumb were being rephrased to include the very special cases, I don't think it would really change the level of usefulness for this "law".

The handicap-cases are interesting none the less.

gauss: I just played a 9x9 rengo game on KGS and won by 0.5 as black with three (smallish) groups (komi = 6.5). White had two (also smallish) groups. Players were single digit kyus. Not exactly what this page is about, but close.

This is a copy of the living page "Alexander's Law of 9x9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
9x9Board
9x9Strategy


AlexanderYoshi

PageType: HomePage

Hi. I'm Alex.

AIM: AlexYoshi ICQ: 3866475 Email: Alexander _AT_ RIT _dot_ edu

I'm a high kyu player who could use some common sense.

Regardless, I love working with people and the joy of learning. I only started playing Go in the last nine months or so, but I grow slowly and have a hard time remembering all the things I hear.

Mentally, I lack a photographic memory, but everything in my life is a series of 1/2 second to 5 second video clips. I can't really explain it better than that.

As far as my insanities go, I'm pretty convinced I'm not human. At least, I hope I'm not permanently. :-)

My Hikaru no Go hero is Hikaru. Although, if I were to say I was most like a character from the series, it would probably be his Grandpa.

Hmmmm? You are still here? Okay, well, I believe that my ultimate fate is to be forgotten. I travel throughout the dailylight of this world, but what is left behind is only a shadow of my existence. Not destined for fame or power, my only legacy is that of having influenced the world through my day to day interactions with the people I meet. No history book shall ever record my name, no person shall lie awake late at night wondering who I was. Regardless, everyone shall be affected by the choices I make in my life. It is with this belief that I can march forward each day, alone in my path, striving to do my best whenever I can.

Still, I do fail, so regardless of the scars left behind in my fall, if you see me please help me back up.

My Go Problem:

AlexanderYoshiGoProblem1

This is a copy of the living page "AlexanderYoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AlexYoshi

Referenced by
MonkeyJump
OneThousandAndOne...
FavouriteCharacte...
FusekiExercise1/S...
HikaruProblem6/So...
FusekiExercise2/S...
WhyDidYouStartGo
AlexanderYoshiGoP...

Homepages
AlexanderYoshi


Alexandr Dinerstein

PageType: Alias

AlexandreDinerchtein

This is a copy of the living page "Alexandr Dinerstein" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmaVsPro
WikiOrphans/Alias...

Homepages
Tokee


Alexandre Dinerchtein

PageType: HomePage Keywords: People

Alexandre Grigorievich Dinerchtein (Александр Григорьевич Динерштейн, born April 19, 1980) is a Russian professional 3-dan Go player who became an yeongusaeng (Korean version of an insei) in South Korea.

Dinerchtein became a professional shodan with the Hankuk Ki-won in 2002, 3-dan in 2008.

The main editor of Goama, International Go Game Newsletter

Recent photos, Moscow -2005: [ext] http://goama.upstream.ru/gallery/albums/DVD/normal_2%20034.jpg [ext] http://goama.upstream.ru/gallery/albums/Champ-of-Russia/normal_DSC_0094.jpg [ext] http://goama.upstream.ru/gallery/albums/Champ-of-Russia/normal_DSC_0248.jpg

Major Tournament wins:

  • European Go Championship 1999, 2000, 2002, 2003, 2004, 2005
  • European Ing Cup 2001, 2002, 2005
  • European Go Oza 2002, 2005
  • European Masters tournament 2005,2007
  • Russian LG cup 2000, 2001, 2003

His name (Александр Динерштейн) is also transliterated as Alexandr Dinerstein, but "Alexandre Dinerchtein" is the form he seems to use himself.[1]

His home page [ext] http://www.breakfast.go4go.net

His KGS nickname is breakfast for teaching games, backpast for rated games

Alexandre offers one-to-one and group lessons on KGS and DGS, simultaneous games and live commentaries for tournament organizers. His prices are quite affordable. Some of his students are: Patrick Bridges?, Mihail Povalyaev, Ivo Schuurink, Alexander Bitman, Alexander Suponev?, Fanny Roitman?, Edbert Hsu?, Thomas Watson?, Les Waller, Thomas Derz and many others

More details on : [ext] http://breakfast.go4go.net/?id=3

[ext] Alexandre Dinerchtein's KGS games

Go tests, compiled by Dinerchtein: [ext] http://play.baduk.org/ and [ext] http://style.baduk.org/

Go search engine, created by Dinerchtein: [ext] http://find.gogame.info/

On the website Go4Go, Dinerchtein provides commented pro games at a rate of about three cents per game. For a fee of 50 USD per year you can enjoy this and other services of the website. I enjoy these commented pro games enormously. It's about the only place on the net where you can get a glimpse of modern pro thinking, commented modern joseki and fuseki, comments which are moreover of Korean type. As a personal note, Dinerchtein does not fall into a habit I utterly dislike in pro comment, namely passing in global analyses.

Alexandre had a major success in the first round of the 8th LG Cup (2003-2004): he defeated O Rissei 9p. [ext] http://www.go4go.net/english/commentary/

[1]

Charles That's a Cyrillic romanisation based on French pronunciation - there are very traditional reasons for it.

This is a copy of the living page "Alexandre Dinerchtein" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AlexanderDinerstein
AlexandrDinerstein
Breakfast
Dinerchtein

Paths
GoHistory
GoHumour

Referenced by
GoGoDCD
Professional
WesternProfessionals
RankWorldwideComp...
ToyotaDensoCup
DashN
CoffeeMachine
TrickPlay
Tartrate
KGSTeachers
BlindGo
Goama
MessageBoard
GoDatabases
GoFederationRussia
Teacher
36PointPincers
ProfessionalPlaye...
MasterGoTournament
KGSTournamentBroa...

Homepages
Adante
AlexanderBitman
JaredBeck
KGSPeople
RobFerguson
SteveKroon
Tamsin


alexx

PageType: HomePage

BGA 8 kyu 2007

My Go advice is to start when you are a teenager if possible. By the time I started, both of the players in the Honinbo final 2005 were younger than I was at the time... and it shows. I don't have enough skill for general advice other than for those just starting out: [ext] http://www.alexx.net/learngo/ (though there is probably a better page in this wiki, the more go websites leading people back to the best websites, the better.

This is a copy of the living page "alexx" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ABeautifulMind


alfalfa

PageType: HomePage

The author of Gozilla?, alfalfa spends a lot of time on KGS: Sometimes playing, sometimes just chatting, and sometimes working (on Gozilla?).

See alfalfa's KGS user info for more, or meet with him on KGS.

This is a copy of the living page "alfalfa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
BadBots/Rules


Alias

PageType: Alias

HowAliasesWork

This is a copy of the living page "Alias" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
PageNameChangeReq...
MetaDiscussion/SLII
Goban/Discussion
Miai/Discussion
posting:1906
posting:3797

Homepages
Kiwii


Alice

PageType: HomePage

Hi, im a swedish go-player. I live in a cold nothern town called Piteå.

I started to play go after i saw HnG, like almost everyone else. I think that was in September 2007.

Beside playing go, i enjoy juggling (i can hold 5-6 balls in the air, and 4 clubs but not at the same time as as the balls, thats impossible), coin-magic, and to watch some anime.

Currently im around 11k at KGS. In the link below you have my ranking graph. [ext] http://www.gokgs.com/graphPage.jsp?user=alice89

This is a copy of the living page "Alice" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Alistair Turnbull

PageType: HomePage

Occasional Go player (9 kyu BGA).

Programmer, working mainly for the universities of Oxford and Cambridge. Co-author of OxCORT and CamCORS.

Author of an unremarkable Go computer based on the new UCT algorithm. You can download it here: [ext] http://www.minworks.co.uk/stuff/go-v3.jar . You will also need a GTP controller, such as GoGUI, which is free from [ext] http://gogui.sourceforge.net/ and works on most OSs. The command to use in the "Attach program" dialogue box is "java -cp /path/to/go-v3.jar org.sc3d.apt.go.v3.UCTEngine". The program will play slowly and poorly, and then crash when it manages to look ahead to the end of the game. :-)

Recreational mathematician. I'm developing an interest in Combinatorial Game Theory through my interest in Go computers.

This is a copy of the living page "Alistair Turnbull" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Cooling
EndgameReckoner


Alive

Path: EyesCollection · Prev: SekiWithFalseEyes · Next: Dead
Keywords: Life & Death, Go term

Chinese: 活棋 (huo2 qi2)
Japanese: 生き (iki), 生きている (ikite-iru)
Korean:

For an introductory notion of "alive", see alive - introductory.

A group is alive if one of the following definitions applies:

  • currently not all of the group's strings can be captured [1]
  • the used ruleset defines the term and it applies during scoring

There are several ways in which a group can 'live':

  • the group has two eyes,
  • the group lives in seki,
  • the group is secure enough to survive an invasion, [2]
  • the group lives in double ko, either as a double ko seki or a double ko life?,
  • the group is an example of Dragon Eats its Own Tail,
  • moonshine life [3].

[1] That is, the group as a whole isn't one that the opponent, with the move, can forcibly capture. Stones within it may be captured.

[2] A group that does not obviously have two eyes, or is not clearly in seki, is still alive if it is guaranteed to be able to get two eyes or make seki, regardless of who plays first. By this extended definition, groups that seem to be alive, or are alive can die if a player is negligent. See pass-alive, also ambiguously called unconditional life.

[3] Bill: Moonshine life is not alive under most modern versions of the rules. A certain rare kind of moonshine life is possible under AGA rules, however.

Being alive is one possible status of a group, as is being dead; in between groups are called unsettled, or in more open positions weak groups.

Tactics for making live groups can combine threats: to make an eye, or to connect.

Two white groups are alive

In this example the right-hand white group is alive, with two completely explicit eyes. The following diagram shows that the left-hand white group is also alive. The right hand group is of some help for that.

Black cuts, White makes a second eye

White can answer B1 with W2 for two eyes.

Black makes the eye false, White connects

B1 here makes a false eye shape, but once White plays W2 all White's stones form one safe, live group.

See also the Eyes Collection.

George Caplan "Double ko" is not a life giving status, like two eyes or seki. It is rather a technique to win a capturing race or to connect. Ultimately, the final position will be a group that is seki or has two eyes. It is a means, not an end.

Velobici: George you might be right. Thinking about bent four in the corner, it seems that the position is considered dead because at game's end all ko threats will have been exhausted, the ko will be connected forming a three stone dead shape. Is this similar to "double ko", in that "bent four in the corner" is not a final condition but rather the means to an end. Note that Japanese rules adjudicate "bent four in the corner" as dead. In that way it is different, certainly. If the two situations are not similar, please explain. I need to understand this better.

George Caplan Not sure how to explain. Look at the diagram on the double ko page. The black stones are not alive because of the two ko's, they are alive because white cannot save the stones in the corner. If the the two kos were against secure white groups, the black stones, with their one eye and "double ko" would be quite dead. My concern is this page confusing a beginner into concluding that a group is alive if it has two kos. This is simply not true. If you are not in seki, or have two eyes, you can have 18 kos, and if none of them make an eye or kill something you are quite dead (eventually).

Bent four is not related to this at all. It is simply a position in which, depending on liberties, a group cannot make two eyes.

Velobici: Thank you George, your explanation helps considerably. Perhaps the description at double ko is not precise enough: This diagram shows an occurrence of a double ko. (From Large Avalanche Turn Inward). The black group has one liberty (the marked eye) and two kos, giving him always two liberties. This is not why Black is alive. For Black to live, it is also necessary that one of the surrounding White groups share a ko for life with Black. So that if Black wins the shared ko, Black captures some of the surrounding White stones. Due to the second ko in the Black group serving as an inexhaustable source of ko threats, White can not win the ko fight for the life of his stones. The shared ko fight shown in double ko is a direct ko. Conceivably, the shared ko does not have to be direct, rather Black play to convert the non-direct ko into a direct ko. This may take more than one stone.

  1. White captures shared ko.
  2. Black captures the other ko.
  3. White makes a ko threat.
  4. Black plays a stone toward converting the shared ko into a direct ko.
  5. White captures the other ko, but does not capture the Black group. Note: Black requires an additional liberty. On the double ko page, this additional liberty is an eye.
  6. Black captures the shared ko.
  7. Repeat.

Is this a correct understanding of the situation.

George Caplan My problem is not with the description of double ko, the description there is fine. My problem is that, at the end of the day, groups are alive for two, and only two reasons, because they have two eyes, or because they can not be killed due to seki. Any other explanations go into tactics and means and will not aid a beginner to understand the ends.

Bill: Yes, this is an introductory page. But it sure doesn't look like one. It badly needs a WME, IMO.

(Later.) I have made an introductory page. I think this page still needs a WME, though.

RobertJasiek: There are several meanings of "alive". I have stated some of them.

Path: EyesCollection · Prev: SekiWithFalseEyes · Next: Dead
This is a copy of the living page "Alive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Life
Live
LiveGroups
LivingGroup

Paths
LifeAndDeath
GokyoShumyoTsumeg...
EyesCollection
KillingShapes

Sub-pages
discussion

Referenced by
CapturingRace
Seki
Framework
Territory
Thickness
TwoEyes
AutoAtari
Dead
Base
DoubleKo
Suicide
RecognizingAnEye
MoonshineLife
Status
FormalDefinitions...
Unsettled
CarpentersSquare
BasicsOnKos
3463Enclosure
HeavyVersusOverco...

Homepages
Fwiffo


Alive - Introductory

Difficulty: Introductory

Like other people, go players use language in a loose, informal way. So it is with life and death. A group may be alive at one point in the game, but dead at the end, and vice versa.

There are groups that are absolutely alive, even if their owner always passes.

Absolutely alive

It would take two plays to capture the Black stones, but White cannot make even one play to do so, because trying to play on one of the circle points would leave a stone with no liberty, and that is not allowed. (Even if were, the stone would be removed before the next play.)

When go players call a group alive, they often mean this kind of situation.

Alive

Black is alive, because

Defense

if White tries to kill Black's group, Black has a reply to save it. If W1, B2, and vice versa. Note that after B2, Black is absolutely alive.

Seki

Another way to live is in seki. The Black and White groups in the corner are in seki, mutually alive. If either side played a stone on the circle point, they would put both groups in atari, and the opponent could capture their whole group.

Groups in seki are not absolutely alive.

Sometimes whether a group lives or dies depends upon who has sente (see unsettled), and sometimes it depends upon a ko. Also, it is not always easy to tell whether a group is alive or dead. There is a whole class of life and death problems in go.

For more, see alive.

This is a copy of the living page "Alive - Introductory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Alive
IntroductoryPages...


Alive/discussion

Sub-page of Alive

The only way to kill black's two-eyed group

Based upon Alive#2, I strongly opine, if not declare, that a group is alive if, and only if, its death could only come at the hands of that group's color. In the diagram showing one simple example, black+circle would illustrate the sole mechanism by which the two-eyed black group could meet its death. white+square would otherwise just be suicide and therefore would not be placed before black+circle. This would also be my answer to the argument TwoEyesCanDie. --ProtoDeuteric
blubb: I am not sure if I understand the phrase "could only come at the hands that group's color" as intended. If it is meant to suggest that a group is alive iff it can die with the own color moving first only, it`s obviously not correct. Just consider the following (equally silly) case, where Black`s group is undoubtedly alive in the first place but spoils its own life later on:

Another way to kill black's two-eyed group

Warfreak2: death could only come at the hands that group's color basically means, it could only die through fault of the player who owns the group. There is no "moves first" implication. A group with two eyes can only die if that player fills in one eye, which would be his fault. Similarly a group with only a straight four eyespace could die only through the fault of the player who owns the group, so this group is alive.

Edit: it occurs to me that if you correctly (in the situation) ignore a ko threat to kill an "alive" group, then you are not at fault but the alive group is nonetheless killed. I propose, as an alternate definition: A group is "alive" if, and only if, there is a refutation to every possible threat by the opponent to kill it. This seems more intuitive.

LukeNine45: An example to clarify. This group can't be killed unless black actively harms his own stones. White can't even make a ko threat.

Pass-alive

(Pass-alive = black could keep passing forever and white still couldn't kill black's stones.)

LukeNine45: This group could legitimately be killed if black ignores a ko threat against it.

Just plain ole' "alive"

LukeNine45: This group is like the first one. White doesn't have even a single ko threat. Also, observe that if black is silly enough to play at a and then at b, the group becomes unsettled. White still would not have a ko threat; White should play at the vital point (c) to kill. Of course, in a game where black is filling his own eyes, white will probably not be in a hurry to waste stones killing black, when there's so many more useful things to do with them-- like testing their edibility.

Also pass-alive

This is a copy of the living page "Alive/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


All about influence

PageType: Path Keywords: MiddleGame, Strategy
  • About influence
  • wall
  • extension from a wall
  • influence
  • thickness
  • atsumi
  • Thickness/Atsui
  • thickness examples
  • thickness exercises
  • play away from thickness
  • Thickness / Discussion
  • moyo also known as framework
  • omoyo
  • ippoji
  • framework theory
  • framework workshop
  • focal plays
  • no to large moyo
  • profit, thickness or fight
  • the influence buzzword
  • influence function
  • kikashi and influence

Books

  • All about thickness
  • Utilizing outward influence
  • The power of the star-point

Programs

  • InfluenceMap

This is a copy of the living page "All about influence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuidedTours
RankAsGivenByIgowin


All about Joseki

Keywords: Joseki, Books & Publications

All About Joseki, written by Jiang MingJiu and Guo Juan, published in 2004 by Slate and Shell, explores situations that arose in 30 amateur dan level games. The explorations focus on the choice of joseki in light of the whole board and the order of moves in a given joseki. This book can be considered a continuation of Punishing and Correcting Joseki Mistakes.

A close reading of this book should contribute significantly to the students choice of appropriate joseki during the course of play.

Example from Game 5: Correcting Joseki Mistakes

Inappropriate Joseki Choice

In this game between two 4 dans, the joseki in the upper right is played correctly. However, W4 in the lower right is an overplay that Black has failed to punish. Similarly W8, followed by Black b is required prior to W6. Again Black fails to punish White in the game. Variation diagrams are shown that demostrate how Black should punish White for each of these overplays.

Punishing White 4

This B1 instead of a is the most severe move to punish White. After B3, White is in big trouble. An interesting example of an empty triangle, considered among the worst shapes, that is in fact a good move in the particular situation.

Game Continued

In the continuation of game, a simple way to play would be for W2 to be at a. It could also be at b; see Variation 4. The book spends four diagrams discussing W2, B3 and W4, all of which are ill-advised, if not wrong.

Variation 4

Variation 4 begins with W1, the correct move in this situation, whereas in the diagram Inappropriate Joseki Choice W1 was an overplay. It is expected that the student will examine these two situations and determine for himself why the joseki is not appropriate in first instance and is appropriate in the second.

See Also: BQM 328

This is a copy of the living page "All about Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
GuoJuan
JiangMingjiu
35PointLowApproac...
BQM328
34PointHighApproa...
ChoHunHyeonWeiqiS...
BQM209
Tderz/Books

Homepages
AndyPierce
Oren
Velobici


All About Ko

Keywords: Books & Publications

All About Ko
part 6 of the series: Mastering the Basics

By: Rob van Zeijst, Richard Bozulich

All About Ko by Rob van Zeijst and Richard Bozulich is volume 6 in the Mastering the Basics series.

Discussion

Unlike the book Fighting Ko, this one promises to explain whole board thinking in the context of ko.

Reviews

  • Bill Spight / Review of All About Ko
  • [ext] Review by RobertJasiek

This is a copy of the living page "All About Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kiseido
MessageBoard
MasteringTheBasics
BillSpight/Review...

Homepages
Velobici


All About Life and Death

Keywords: Books & Publications

All About Life and Death is a two volume set published by Ishi Press (later Kiseido) containing 200 common corner and side patterns that may live or die. For each pattern the correct line of play is shown as well as a number of variation diagrams. An example is included below.

This book (consisting of two volumes) is a translation of volume 1 of Cho Chikun's Japanese language book Life and Death Dictionary listed on the dictionaries page.

David Carlton's [ext] review

Errata.

Example: Part Seven, Third Line Shapes on the Side, Pattern 12

Black to Play and Live

The hole at a is a weak point, but if Black simply connects at a, this becomes the same position as the last pattern, and he dies. The vital point is somewhere else.

Solution 1. Diagonal Play

This is a confusing position because there are a number of possible alternatives for the first move, but the diagonal play at B1 is the only move that will allow Black to live. Let's look at the variations one at a time.

Solution 2. Attachment

After Black's diagonal play, W1 is the vital point for making eye shape. It's very important for Black to answer this by descending at B2. Now when Black answers W3 by connection at B4, he is alive. The plays at a and b are miai.
If White plays 3 at 4, Black can just defend at a.

Solution 3. Push and Cut

After making the diagonal play, Black needs to be careful about how he answers the push and cut of W1 and W3. Descending to B4 is calm. If Black carelessly plays this move at a, a White hane at 4 will mean sudden death.

Failure 1. The vital point but,

Going back to the beginning, B1 will be the very first play that comes to mind for making eye shape, but White will play 2 and 4 and just manage to kill the Black group. When Black answer at 5, White plays hane at 6.

Failure 2. Death by hane

The descent to Black 1 is also not a very flexible answer. The White hane at 2 is a good move, and then answering B3 by pushing in once again with W4 kill the Black group. After this, if Black plays a, White answers b, and if Black tries b, a White hane at c kills him.

Failure 3. Shortage of Liberties

What about descending with Black 1 here? Unfortunately, the four Black stones on the left side suffer from a shortage of liberties, so White 2 and the placement of 4 mean instant death.

Reference. An extra liberty

In this diagram Black has a liberty at a, so even if Black merely descends to 1, things don't go as they did in the last diagram. This time Black can live. White 2 and 4 are powerful plays, but Black 5 is a nice answer. In other words, in this situation there are two ways for Black to live.

Deshi Note:

31st Kisei, Game 4

This position arose in the fourth and final game of the 31st Kisei Title match between Yamashita Keigo and Kobayashi Satoru. When Kobayashi filled the last outside liberty with black+circle, Yamashita lived with white+circle.

Please note that in the Kisei game the notch is four lines wide whereas in the problem above, the notch is three lines wide.

Grauniad: Does anyone know where to buy this book?

juhtolv: It was published by Ishi Press, but then Ishi stopped releasing books. Kiseido has slowly resurrected books of Ishi Press, but this books is not yet resurrected. So, all you can do is to try to find it as used book, maybe from eBay.

jfc: I've heard the japanese language original has more material than the english translation. Considering the subject matter (I have the english version) I'm confident the original books would be of great value to folks who don't read japanese (like myself). I think [ext] this 2 volume set for sale at Yutopian is the japanese version.

Calvin: Aren't those Yutopian books Chinese translations? I've had luck getting this and other common Japanese references ----such as joseki and tesuji dictionaries---from Amazon's Japanese web site, [ext] http://www.amazon.co.jp. Even if you don't know Japanese, you can usually sort through the web site by comparing it to the English version, which has the same layout. Then you just need the ISBNs, but now that I've bought some books I don't need ISBNs, because my Amazon recommendations are pretty good there; I guess people who buy Cho's life and death dictionary probably really do buy other books I might want. :-) It's also good to have some control over what your shipping markup is going to be.

sergio0p: Yutopian has a Chinese translation of Cho Chikun's Life and Death dictionary. I just bought the two volumes after I bought an used English edition of volume one. Even if you don't know Chinese like me, the dictionary is quite useful as long as you know the sequence that problems are presented: first the problem, after it comes the best solution, sometimes the second best solution, ..., and then the mistakes.

sergio0p: The original edition is in Japanese (see the dictionaries page) but it is out of print. I was told by the sales staff at Kiseido that Yutopian is suppose to re-lease it July, 2005 (but I don't know if they were referring to the Japanese or the English edition).

fijuk: All About Life and Death Vol 1 (Japanese) is translated to English in 2 volumes (BTW, pages in Vol 2 are starting from 172, not 1.) I also have Japanese Vol 2 which is Cho Chikun work on old Tsume-Go problems. I can check it later, I think I have translation of some chapters. Yes, Japanese version has more material only because there is a 2nd volume which is not translated. If you have Ishi's volume 1 & volume 2, you just need Japanese volume 2. I think I read somewhere that Ishi translated volume 1 without Cho Chikun knowledge approval.

This is a copy of the living page "All About Life and Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Sub-pages
Errata

Referenced by
ChoChikun
IshiPress
GoBooks
DictionariesPage
OutOfPrintGoBooks
9x9Strategy
Draugr/lifeAndDeath
ChoChikunSihuoDic...
RecommendedInterm...
Ilan/BookRecommen...
KyuExercise72
PatrickBsTraining...
RiffRaff/GoLibrary
Tderz/Books

Homepages
RetroGen
Velobici


All About Life And Death / Errata

Sub-page of AllAboutLifeAndDeath

This errata refer to Ishi Press 'First Printing June 1993'

p55, Two Step Ko diagrams.
Wrong: Diagram labels "Reference 2" and "Reference 3".
Right: "Diagram 1" and "Diagram 2"

This is a copy of the living page "All About Life And Death / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AllAboutLifeAndDeath


All About Thickness

Keywords: Strategy, Books & Publications

All About Thickness, by Ishida Yoshio, pub. Ishi Press (G34), 1990. Now out of print.

I had never heard of this book until a friend from the Go club insisted that I borrow and read it. It's quick and very useful. Each chapter is four pages, each with a full-size diagram plus drawn and written commentary.

By using the whole board instead of smaller foci, the author does a great job of demonstrating how groups can work together to use influence most effectively (and how to get in the way of same when your opponent tries to make territory). Some of the chapters are less useful ("Kaizen's Great Masterpiece"), but interesting nonetheless.

Entertaining and enlightening, as a good Go book should be.

-- Scartol

See also [ext] David Carlton's review.

Included in the Kiseido Digital Bookshelf.

OOP chinese version of this book is 围棋厚势百科---简单易懂的模样和势力 "Weiqi Thickness Encyclopedia - Understand Moyo and Influence" ISBN 7-81003-526-6

This is a copy of the living page "All About Thickness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence

Referenced by
IshiPress
GoBooks
KiseidoDigitalBoo...
OutOfPrintGoBooks
ReadyReckoner
WhatIsYourLeastFa...
RiffRaff/GoLibrary
Tderz/Books

Homepages
Jono
Velobici


All Asia New Star

Keywords: Tournament

Also known as: Asian New Stars Match; International Young Go Team Games

The All Asia New Stars Competition is a team competition for young pros between Japan, China, Korea and Taiwan. Each country is represented by a team of 8 players. The teams compete in a round robin format. The fifth such tournament was held in 2004, and won by Team Korea.

  1st 2000 Korea (Runners-Up: China)
  2nd 2001 China (Runners-up: Korea)
  3rd 2002 China (Runners-up: Korea)
  4th 2003 Korea (Runners-up: China)
  5th 2004 Korea (Runners-up: China)
  6th 2005 Korea (Runners-up: China)
  7th 2006 China (Runners-up: Korea)

The full line up and results are available on [ext] Mr. Kin's Go News page.

This is a copy of the living page "All Asia New Star" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
InternationalYoun...

Referenced by
ProfessionalTourn...


All Japan Children's Tournament

Keywords: Tournament

少年少女全国大会 (shonen shojo zenkoku taikai)
Many winners of this tournament have gone on to become professionals.

This is a copy of the living page "All Japan Children's Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments
IyamaYuta
YouthTournamentsI...


All Stars Opening

Path: OverviewOfFusekiPatterns · Prev: GorenseiFuseki · Next: CrossHoshi
Difficulty: Expert Keywords: Opening

Chinese: 九连星 (jiu3 lian2 xing1)
Japanese: 九連星 (kyu ren sei)
Korean:

All the star points

This opening appeared as an experiment in 1934, the heyday of shin fuseki. At that time, in games without komi, it seems to have been accepted that this is good for Black after B9. So White normally deviated, for example playing W8 at a.

This pattern plays a hidden role, for example when sanrensei is used against manego (mirror Go), and the pros were thinking about it, without a doubt, over 40 years when it wasn't being played.

There was a flurry of activity again in 1988, with White applying W10 at b.

Uwe: Rin Kaiho has in 1977 invented W10 at c against Takemiya Masaki (1977-11-10). This move was later played by Fujisawa Shuko in some (at least four) games against Takemiya Masaki.

On the nomenclature: 'All Stars' occurs in katakana in a Kido Yearbook - presumably a baseball reference. Of course it simply means that all plays are on all the star-points (hoshi).

Uwe: Another name of this fuseki is kyurensei.

The position up to B9 in the diagram above occurred in a classic shin fuseki game Shinohara Masami-Kitani Minoru 1934-10-24. There were other experiments made at that time, in which all of the first nine plays were on star points.

Suzuki-Takagawa

Suzuki Kensho(B)-Takagawa Kaku 1934-01-21. This game started at tengen. Black's box formation in the upper left is characteristic of the early theories of shin fuseki. Also in the Spring Oteai 1934 game Tanaka Fujio (B) -Kosugi Tei, and again in the Autumn Oteai that year by Sometani Kazuo (B) -Nakamura Yutaro.

Izutani-Takagawa

Izutani Minoru (B) - Takagawa Kaku 1934-02-14.

Maeda-Kitani

Maeda Nobuaki (B) - Kitani Minoru 1936-04-22.

Anyone know of any other all-star patterns from pro games? Of about 20 possibles, it isn't obvious that any others have occurred.

Charles Matthews

Path: OverviewOfFusekiPatterns · Prev: GorenseiFuseki · Next: CrossHoshi
This is a copy of the living page "All Stars Opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KyuRenSei

Paths
OverviewOfFusekiP...

Referenced by
SanrenseiFuseki
WhyDontWeOpenAtTe...
YonrenseiFuseki
TheSanrenseiFiles
GorenseiFuseki
WikiOrphans/Alias...


All you ever wanted to know about sekis

PageType: Path Keywords: Index page
  • Seki
  • Seki example 1
  • Seki example 2
  • Seki in the corner
  • Fool's seki
  • Cutting seki
  • Enclosing seki
  • Seki inside the bulky five
  • Nine point eye - possible seki
  • Ten point eye - possible seki
  • One stone alive in seki
  • Temporary seki
  • Seeing a temporary seki
  • Hanezeki
  • Scoring issues in seki
  • Odd eyed seki
  • Maximum unfillable points in seki question
  • Ko threat in seki example
  • Seki unambiguous definition discussion
  • Can a seki have damezumari
  • Odd Dots Go Ongoing Game
  • Cubic seki

This is a copy of the living page "All you ever wanted to know about sekis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki
GuidedTours


All7Fever

PageType: HomePage

Also known as AhoChan, Tenken and Susano on KGS.

This is a copy of the living page "All7Fever" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSArchNemesisScheme
KGSTeachingLadder...


allanx2000

PageType: HomePage

Thanks to my mentor, iLoveSai, for helping me improve my go skills and techniques. I'm currently a 18K on KGS (Username: allanx98) 6/24-Looking for new teacher b/c my rank is getting too close to Sai's

This is a copy of the living page "allanx2000" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Allanx98

Referenced by
KGSMentoringScheme

Homepages
ILoveSai
KGSPeople
Reptar


allanx98

PageType: Alias

allanx2000

This is a copy of the living page "allanx98" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople
Reptar


All-dominating ko

PageType: Alias

GameDecidingKo

This is a copy of the living page "All-dominating ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreat/Discussion
ChineseGoTerms


allfather

PageType: HomePage

Table of contents
Intro:
Reviewing Games:
Students, Teachers, Etc:
Current Students:
Former Students:
Favourite Opponents:
My Teachers:
More About Me:
Alter Egos:
Favourite Topics:
Quotes:
Games Played:
Where I play
Best go day of my Life
Allfather's Go Clan
Couch Surfers!
Ranking Charts
Comments

Donations to: allfather@mts.net (paypal) or address on MGA open tournament form.

Intro:

Greetings! My name is Alfa, I come from Winnipeg, Manitoba, Canada. I am a single male go player looking for wife (preferably one who plays go).

I started to play go around June of 2003. Since then I have become about 5k (as of Sept 2005).

I am the tournament director for the ManitobaGoAssociation, you can visit us @ [ext] http://go.wact.ca

I learned about this game from the series HikaruNoGo, which I am sure many of you are familiar with. Since then, I have become quite the fanatic.

It was by chance that I discovered the local club which helped direct me to all the right places such as Sensei, KGS and Gobase.

Reviewing Games:

If you wish to have a game reviewed, you can email the sgf to me: allfather@mts.net. I will review it and then send it back with two weeks.

I do live teaching games on KGS every other night (usually). Everyone is welcome. I teach them in the "Manitoba Go Association" room.

You can see my reviewed games here:

  • [ext] KGS Archives for BlaiddDrwg

If you wish me to review a game that you played on KGS, the fastest way is to leave me a note on my "BliaddDrwg" KGS account with the Day and Person you played. I will review the game and save it in my profile for you to come back to anytime.

You may download any game you wish, not just your own.

If there are any stronger players out there. I would appreciate a review of my reviews to see if there was more that I have missed.

Students, Teachers, Etc:

Current Students:

  • Janego 12kyu as of Jan 2006.
  • AkiraMeian - 21k as of Jan 2006.
  • Aphelion - 18k
  • Srdr - 27k?

Former Students:

  • Mellonsan 9kyu as of Jan 2005
  • La Ardilla Listada (IYT). Unknown rank.
  • SGreenback (aka: Silas Greenback(DGS))
  • Nomic11 21kyu

Favourite Opponents:

  • Newgo 8k
  • Nathan 2d
  • Mellonsan 10k
  • NannyOgg -
  • Bertts 15k
  • George (IYT)
  • Ingmar (DGS)
  • MacD007 (IYT)
  • karld (IYT)
  • Phil Younger (IYT)
  • Reemi (IYT)
  • There are many more that may not have been listed, my apologies.

My Teachers:

  • GoChild 2d
  • Newgo 8k
  • Maikosan 1k

More About Me:

Alter Egos:

  • BlaiddDrwg
  • Wyldmagyc
  • iamtengen
  • allfather

Favourite Topics:

  • SelfHandicap
  • Tengen
  • HikaruNoGo
  • Whole Board View

Quotes:

  • "Every game of go tells a story, you just have to know how to read it." --allfather
  • "Go is a universal language." --allfather
  • "The stones talk to each other, and the stones talk to the board, all you have to do is listen." --allfather
  • "This is the best day of my life. New agathis go board and yuki quality stones. What could be better?" --allfather

Games Played:

This has been a topic that some have been interested in. I have become known for the many games I play (at once) across many web sites.

  • IYT - Current: 85 Total: 2035 Won Tournaments: 1
  • DragonGoServer - Current: 144 Total: 1241 w/l: 60%(74%)
  • LittleGolem - Current: 120 Total: 554 Won Tournaments: 20

I used to play over 600 Games once upon a time, but as you can see, I have cut back to something more managable. With KGS, IGS and Dashn included, I have completed over 4000 games in my life.

Many were 9x9 and 13x13, but I think it is still an impressive record.

Where I play

  • KGS - allfather 5k / BlaiddDrwg 9k / iamtengen -
  • IGS - allfather 9k
  • Dashn - allfather 11k
  • IYT - allfather no rank system
  • DGS - [ext] allfather 9k (Highest attaind rank)
  • LG - allfather 8k (Highest attained rank)
  • Oro - allfather 20k (They pretty strong over there)

Best go day of my Life

September 20th 2005 is the best day of my life. I just picked up my new agathis goban, and a full set of 9.2mm yuki go stones! This is better than the birth of my first child, wedding day and first kiss.

Allfather's Go Clan

AllfatherGoClan

Couch Surfers!

Do you play go? Are you are going to be in the Winnipeg area? If so, drop me a line to allfather@mts.net. I may have a spare couch (or room) for you and a guest to stay in, while you are in winnipeg! Special arrangements for families possible.

Let me know:

  • When
  • How long
  • How many people
  • Purpose of visit

- - - -

Ranking Charts

KGS Ranks:

[allfather]

[BlaiddDrwg]

[wyldmagyc]

[iamtengen]

- - - -

Comments

Feel free to add some.

This is a copy of the living page "allfather" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BlaiddDrwg
Iamtengen
Wyldmagyc

Referenced by
AllfatherGoClan
ManitobaGoAssocia...
ManitobaOpen
DragonTourney2007...
MGALadder

Homepages
Allfather
Klaashaas
NannyOgg


Allfather Go Clan

Keywords: Online Go

Table of contents
Location:
Motto:
Stats:

a.k.a. The Lone Gunmen

Allfather go clan is an Allfather production.

Location:

VFD (Valley of Four Drafts)

Motto:

Allfather Go Clan are accommodating, basic, calm, darling, emblematic, frisky, grinning, human, innocent, jumping, kept, limited, meek, nap-loving, official, pretty, quarantined, recent, scheduled, tidy, understandable, victorious, wholesome, xylophone, young, and zippered - every minute, every hour, every morning. every afternoon, every night, and all day long!

Stats:

  Player Name       Rank      Win     Lose      Games       Result

  BlaiddDrwg          10k       0         0         0         0
  Jane Go             16k       0         0         0         0
  Akira Meian         22k       0         0         0         0
  Dellenn             30k       0         0         0         0
  NannyOgg            10k       0         0         0         0

This is a copy of the living page "Allfather Go Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Allfather


All-Japan Women's Championship

This page or section is a stub. Please expand the page with qualitative content.

The all Japan Women's championship was an event, widely but unofficially called the Women's Honinbo. It was directly replaced by the latter when it officially took off in 1982. Kitani Reiko has won it several times.

This is a copy of the living page "All-Japan Women's Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniReiko


all-or-nothing move

PageType: Alias

Shobute

This is a copy of the living page "all-or-nothing move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
ChineseGoTerms


Allotting extra time

Keywords: Life & Death

One should not expect to receive extra time, but I think it's a nice gesture to give a little if the game gets hairy towards the end. Victory is so much more rewarding when you know you beat your opponent while he played his best. :-)

I guess you could argue that it's better not to give more time since your opponent should learn to manage it properly but, the way I see it at least, time is used online mainly as a loose constraint for keeping the pace of the game at a certain speed (brisk, medium, really slow), not as a rigidly strict rule that must be adhered to at all times (tournaments excluded). If a complicated situation unexpectedly arises late in the game, it's appropriate to add some time, as long as it doesn't draw out the game much.

--Justin

Alex Weldon: The other side of the coin is that time constraints are a strategic consideration, as much a part of the game as anything else. On KGS, my time settings of choice are 15 minutes main time, 20 seconds byo-yomi, 5 byo-yomi periods. Not insanely fast, but pretty fast. If the opponent is playing slower than me, and gets into his byo-yomi time 100 moves into the game, I do not give him extra time, especially if it's a close game. He used his time early in the game, consciously or not, and that extra thinking time will have given him an advantage, all other things being equal. I saved my time for the end, and if I'm losing a bit, and my opponent is low on time, I'll deliberately complicate things (and make my moves fast, so he has less time to think on my moves) to make him suffer for using all his time up in the fuseki. It's part of the game, and my attitude towards all games is that anything part of the game (not metagaming) is fair game to be used to help your chances of winning. If it's a teaching game, of course, that's different, and you shouldn't be using time constraints in the first place.

TJ: Not giving time is fine. Complicating things to burn the clock, doing things you know won't work with proper responses...personally, I think that's not really in the spirit of things outside a blitz game to begin with, and probably carries the possibility of hurting your own go in the long run. I've rarely run into people doing this sort of thing, not being a blitz player, and it always annoys me, and very rarely has had an impact on the outcome of the game.

Gaius: I've recently read a story about a tournament game in which this happened. After one player's main time had depleted, he asked "how long is the byo-yomi time?" Only to find out that the game was supposed to be played with absolute time... His opponent generously gave him 20 seconds, and went on to lose the game.

Jan Stozek?: I had a case on a tournament, when I almost lost a game, unable to manage time properly. My opponent arrived very late, so when he started, he had only about 10 minutes left (+ 10 or 15 seconds canadian byoyomi) out of original 60. He was a very fast player though (and a brave fighter), so we managed to get to late chuban before he almost used his time up. Suddenly I realised, that I am in a serious disadvantage, as I felt forced to respond to his plays as quickly, as he played. Then I slowed down, started to think, more and managed to turn out the board - I killed one of his dragons chasing mine through half of the board. I must say, it was a really interesting experience. :)

This is a copy of the living page "Allotting extra time" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Referenced by
GoEtiquette


Allowing two enclosures

Path: EnclosureTechniques · Prev: Ryojimari · Next: EnclosureOpening
Difficulty: Advanced Keywords: Opening, Strategy

A piece of advice often heard is not to allow your opponent make two enclosures. This may be a controversial statement. See Allowing two enclosures/discussion. -- Dieter

Path: EnclosureTechniques · Prev: Ryojimari · Next: EnclosureOpening
This is a copy of the living page "Allowing two enclosures" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Sub-pages
discussion

Referenced by
ControversialStat...
AllowingTwoEnclos...
DoubleEnclosure


Allowing two enclosures/discussion

Sub-page of AllowingTwoEnclosures

With the emphasis on speed, begun in the New Fuseki era and brought about by the introduction of komi, is it still true that allowing the opponent to make two enclosures is bad?

There are some professional games where two enclosures were made by one player. Gobase yields six games where White plays a sanrensei against two enclosures. The results are equal.

I think many amateurs automatically play kakari in order not to allow two enclosures. Me for example: I discovered this while analysing my own ideas on Go theory. It is a proverb I followed subconsciously.

I still feel happy when allowed to make two enclosures. Feeling happy can help to play well, but being overly confident in an equal position is a mistake.

Opinions?

Dieter

As played by Magari (1961)

For example, this version of the enclosure opening has occurred a number of times between top players.

Obviously Black's corners are bigger than White's. But White has komi.

Charles Matthews

Dave Sigaty: Pieter Mioch touches on this in [ext] Gentle Joseki part 8 and again in part 9. It begins about one third of the way through the article in part 8.

This is a copy of the living page "Allowing two enclosures/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AllowingTwoEnclos...
DietersListOfTrus...


Almost Almost Fill

Keywords: Life & Death

KarlKnechtel: To "almost-almost fill" (and a better term really is needed) an eyeshape is to fill all but two liberties inside.

Life and Death Implications

Consider a group with a single eyeshape (the "large group"), which is almost-almost-filled with some enemy stones (the "small group"). Assume the large group cannot escape or connect out anywhere. What happens next depends on two basic variables:

  • The number of outside liberties of the large group. Possibilities:
    • None (case L0)
    • One (case L1)
    • More than that. (case L2)
  • The shape of the small group, and the shape formed by adding a stone to the small group in either position. Possibilities:
    • The shape is a killing shape, and at least one of the extensions makes a killing shape. (case S0)
    • The shape is a killing shape, but neither extension makes a killing shape (case S1)
    • The shape is not a killing shape, but at least one of the extensions will make a killing shape (case S2)
    • The shape is not a killing shape, and neither is either extension (case S3)
  • Whose turn it is.

See almost fill for more discussion of killing shapes.

The results are:

  • With owner of large group moving first
     L0  L1  L2
 S0  R1  R1  R1
 S1  R3  R3  R3
 S2  R1  R2  R2
 S3  R3  R2  R2
  • With owner of small group moving first
     L0  L1  L2
 S0  R1  R1  R1
 S1  R3  R3  R3
 S2  R1  R1  R1
 S3  R3  R3  R2

Here, the results are:

  • R1: Large group dead, small group alive.
  • R2: Large group alive, small group dead.
  • R3: Both groups alive in seki.

Then again, all of this ignores the possibility of various ko situations. ^^;

Practical example

Seki with threats

This configuration is seki. The lack of outside liberties actually doesn't matter in any case here. The points a and b are miai in a sense:

  • Either a or b by White threatens to kill.
  • Either a or b by Black threatens to make Black alive with two eyes (not in seki any more) and kill the white stones.

Black's threat is worth 6 points: 4 points for eye space, plus 2 for white prisoners, minus the 0 existing value of the seki. White's threat is worth 34 points: 16 for black prisoners, plus 18 for resulting territory. (Not 36 points, as one might normally count, since the circled points aren't Black's territory to begin with.)

White's threat

Proof that White threatens to kill: playing at both a and b results in this situation. We have S0 (the white stones make a squared four and a play at either marked point makes a bulky five) and thus R1 - Black dies.

Black's threat

Proof that Black threatens to kill and make eyes - obvious.

Responses to White's threats

When Black responds to White's threat, we have case S1 - the white stones make a triangle (a killing shape) but any extension makes a bent four (in case a) or a twisted four (in case b) - not killing shapes. S1 implies R3 - Black restores the seki. The indicated black plays are the only sufficient answer to the white threat.

Responses to Black's threats

When White responds to Black's threat, we again have S1, with identical analysis. Thus White restores the seki. The indicated white plays are the only sufficient answer to the black threat.

Conclusion

The original diagram is indeed seki; with alternating play, it reduces to an obvious seki no matter who starts. However, the position gives either player a ko threat. It is certainly in Black's interest to use this threat if a ko comes up, since doing so also denies a large ko threat to White. White should only use the threat if the ko is important enough, but it's still preferable to using some other 34-point ko threat. (I think.) Because of the huge difference in the threat value, it may be in Black's interest to play the threat immediately, so that White does not get the big threat later.

Of course, White does have a big threat regardless, since any seki offers an unremovable ko threat. However, while the first threat costs nothing and removes a small threat from Black, the second threat costs 8 points outright if Black answers. See LosingKoThreat.

Malweth:

I found this a little confusing, and after I'd read Killing Shapes and Almost Fill, I came to my own conclusions on "Almost Almost Filling" a group.

First of all, I think the definition of "Almost Almost Filled" (AAF) needs to be modified slightly. An AAF group is one where all inner liberties are shared by both black and white (invader and invadee). For example:

AAF Example

Of course, you'd probably never see this in an actual game, but it helps illustrate the point. The above example has four liberties, all shared by the inner Black and White groups. In such an AAF case, you now have three possible options (Damezumari not taken into account).

  1. White forces Black into a non-killing shape.
  2. Black forms a killing shape.
  3. White cannot force Black into a non-killing shape and Black cannot create a killing shape with only one liberty (almost filled).

Of course the names for these are:

  1. Alive
  2. Dead
  3. Seki

The above example illustrates the seki point well. Black has a killing shape, Greek Cross, but the shape is still AAF. Black can create another killing shape, Hana Roku, at any of the circled points. If black does this, however, there are still 2 liberties left and therefore still AAF.

Assume, then, that black makes the Hana Roku and we're left with a second AAF example.

AAF Example 2, Hana Roku

Now, any move Black makes will be AAF, but will not be a killing shape. Any move White makes will be AAF and a killing shape. Therefore this results in Seki. Neither black nor white wishes to make the next move. It should be fairly easy to visualize white having first move...

AAF Example

Again this results in seki (in fact, black does not need to respond in this case).

Therefore we can prove (?) that any shape that's AAF and contains a killing shape is in seki. The only time this is not the case is when Black can move inside, reduce inside liberties to one, and still have a killing shape as below.

Almost Filled Example (White makes a mistake).

This is a copy of the living page "Almost Almost Fill" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EyeLibertiesIfAlm...
BeginnerExercise1...
BeginnerExercise1...
posting:3887


Almost Fill

Path: LifeAndDeath · Prev: Nakade · Next: KillingShapes
Keywords: Life & Death

A key concept for life and death is almost filling the eye shape of a group, which means leaving one liberty inside the eye shape.

Table of contents
Example
What it means for life and death
Table of diagrams
Almost filled
Almost filled
Kill

Example

Almost filled

White's eye shape is almost filled with two stones. The circled point is the last liberty left inside the eye shape. It does not really matter whether the outside liberties are all filled or not. In this case they are, so White's group is in atari.

Almost filled

Here White has two outside liberties. The eye shape is still almost filled with two stones.

What it means for life and death

If you manage to almost fill the eye shape of an enemy group with a killing shape and there is no escape for that group, it is dead.

Kill

Instead of playing at any of the outside liberties, Black almost fills White's eye space with a killing shape, the farmer's hat.

The term almost fill is used frequently throughout the explanations of life and death at Sensei's Libary.

Path: LifeAndDeath · Prev: Nakade · Next: KillingShapes
This is a copy of the living page "Almost Fill" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AlmostFilled
AlmostFilling

Paths
LifeAndDeath
KillingShapes

Referenced by
Dead
BentFourInTheCorner
Nakade
BulkyFive
RabbittySix
KillableEyeShapes
ButterflySeven
BigEyeLiberties
BigEyeWinsSemeai
UnsettledEyeshapes
RectangularSix
StraightFourBentF...
KillYourselfInGote
BeginnerExercise1...
BQM2
BeginnerExercise2...
SquareNineInTheCo...
BeginnerExercise1...
UnsettledThree
FlyingSaucerShape


Almost Filling

PageType: Alias

AlmostFill

This is a copy of the living page "Almost Filling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Nakade
BigEyeWinsSemeai
Nakade/Version200...
EyeInTheBelly


Almost sente

Path: ForcingAndInitiative · Prev: CostlyAtari · Next: VirtualKoThreat
Keywords: Go term

A play that doesn't really force a local answer, but has a large follow-up, can be called almost sente.

"Almost Sente" is also the name of a go comic strip by Kamil Budzinski?.
See [ext] http://www.almostsente.art.pl/

  • Favourite Almost Sente Strip

If you ignore too many plays that are almost sente, your overall position can degrade. That is, play tenuki too often and you become thin all over the board. Charles Matthews

Bill: Too doctrinaire. If you have ignored several large plays to play elsewhere because other plays were larger, what is the problem? Perhaps lack of a plan or a failure to play the whole board -- although *not* playing tenuki is more likely to be that kind of error -- or loss of tedomari, but not thinness per se. If you regarded certain stones lightly to play tenuki, and have not erred, you can still regard them lightly.

By contrast, if you answer too many "almost sente" plays, then you have lost ground.

A mistake is a mistake, whether it is answering a play or playing elsewhere. An "almost sente" is a gote.

Charles Well, I've seen this happen (to EGF 5 dan players) with an opponent who is effectively inviting them to ignore such plays. Scary.

Bill:

I'm sure it happens, but I think that the usual result of ignoring plays that are not quite large enough to be sente is positive. And when it is a mistake, I think that becoming thin overall is not the usual result.

It would be nice to see an example of what you have in mind. :-)

Charles I was thinking of a long series of club games, a few years back, after the local 6 dan had figured out that the local 5 dan was vulnerable to temptation along these lines.

Skelley: Does 'almost sente' really exist? I'd think a move is either sente or not. If you don't see that a move is sente and you play elsewhere then you'll be in trouble right away or later. Playing sente moves is not a good habit though, so called sente moves tend to make your opponent stronger and/or nullify aji that may be usefull later in the game. You should not play a move because it is sente, but because it is a good move that strengthens your position and/or weakens your opponents position for instance. A good 'gote' move will create many (sente) possibilities later on in the game.

Bill: Yes, almost sente plays do exist. In fact, let me fault myself for being too doctrinaire, with my statement, "Almost sente is gote." There is no clear division between sente and gote plays, either in theory or in practice. As the followup plays to gote get bigger, they approach sente, and as the threats of sente get smaller, they approach gote. Gote plays that are almost sente should frequently be answered, and sente plays that are almost gote should frequently be ignored.

See Ambiguous Play and Tedomari for more about this.

PurpleHaze: I've always used almost sente in the sense: a play that must be answered, but first there are some (perhaps many) kikashi that should be played.

Path: ForcingAndInitiative · Prev: CostlyAtari · Next: VirtualKoThreat
This is a copy of the living page "Almost sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ForcingAndInitiative

Referenced by
FollowUp
GoTerms
CheckingExtension
OpenEnded
TA1999Problem4/So...
9x9DoNotPassGo
GoComicStrips
AmateurFuseki11
BilimVeGelecek
BQM60
IfYouDontHaveASen...
TG53UpperLeft

Homepages
Erislover


AlmostFilled

PageType: Alias

AlmostFill

This is a copy of the living page "AlmostFilled" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KillingShapes

Referenced by
BentFourInTheCorner
SquareNineInTheCo...
BeginnerExercise7...
RTGProblem44/Solu...
RTGProblem44/Atte...
ShapesRelatedToTh...
GokyoShumyoSectio...
GokyoShumyoSectio...
TeachingGame67/Ts...
133SSNotcher
GokyoShumyoSectio...
GokyoShumyoSectio...
posting:968


Aloril

PageType: HomePage

Email: aloril+senseis@iki.fi

IRC: irc.worldforge.org #londerings

Wiki Blog: [ext] http://londerings.novalis.org/wlog/index.php/Main_Page

This is a copy of the living page "Aloril" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GNUGo
Igowin
KGSBots
KgsGtp
NoPassGo
SimpleGo
KGSWishlist/GameH...
KGS2BugsOld
GNUGo/Tips

Homepages
Daftbot
SimpleBot


Alpar Kilinc

Keywords: People

Alpar Kilinc

Born in Erzurum, Turkey on December 25th, 1969. Founder of the Turkish Go Players Association and founder of Turkish Go with Mehmet Dardeniz. He was a mechanical engineering student at [ext] METU.

He was introduced to Go through the book Shibumi. He was known to be interested in far eastern philosophy, especially zen and martial arts.

1988 Met M.Dardeniz (This is very important! They had no master-teacher. They improved their go only by playing together and reading. Remember, that in those days there was no internet in Turkey!)(20k).

1989 Built first Go Club of Turkey in METU

1990 Started a go club under an association.

1992 Published his book (First Go book to be published in Turkish) about go. Büyüleyici Oyun (Mesmerizing Game)

1995 Founded "Go Players Association" (1996 Turkish Go Players Assoc.)

1995 Published the first Go Magazine in Turkey: Tasli Yol (Stony Path)

In 1995 Alpar Kilinc passed away tragically with his two friends, Cem Kendi and Funda Kahveci, in a traffic accident.

It is annually organized a memorial tournament for Alpar Kilinc by Turkish Go Players' Association and Middle East Technical University Go Club.

This is a copy of the living page "Alpar Kilinc" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TurkishGoPlayersA...
Ankara

Homepages
Mehmet


Alter Igo

Alter Igo is a game that is almost, but not quite, entirely unlike go. It is basically Bass's exercise in reducing the rule set of go to a minimum, while maintaining the concepts of surrounding territory, making strategic choices and making living groups. Still, it seems to make a playable game.

Complete rules of Alter Igo

Rule 1: Prerequisites.

  The game is played on a grid of lines. There are
  two players, one having black stones and the other having
  white stones.

Rule 2: Game play.

  The players alternatingly place their respective
  stones on empty intersections.

Rule 3: Strings.

  If a stone is adjacent to another stone of the same color,
  these stones are said to belong to the same string. A stone
  that is not adjacent to any same colored stone is a string by
  itself.

Rule 4: Capture.

  Immediately after each stone is placed, every string that
  is not adjacent to at least one empty intersection, is
  removed from the board.

Rule 5: End of the game.

  The game ends in
  * a draw, if the same board position is repeated three times
  * opponent's win, if a player resigns
  * opponent's win, if a player places a stone so that it
    is the only stone to be immediately removed by rule 4.

Rule 6: There is no rule six.

I have played a couple of games on a 9x9 board using these rules, and have not yet run into any unexpected trouble, wiz. all the trouble that was ran into, was very much expected. Some analysis on the most obvious changes is available [ext] in Finnish.

If you ever try these rules, please be sure to report your experiences below.

By the way, the original name was "Epägo", which is Finnish for "non-go". The translation "Alter Igo" was suggested by Mikael Runonen, whom I owe a beer for this favor :-)

Have fun,

 --Bass

DougRidgway In the capturing rule, capturing strings might also get removed. This is what is wanted, not the usual go capturing rule?

Eratos I don't understand the ending condition - Opponent wins if a player plays a stone that does not alter the board position - example please?

Pajaro About not altering the board, I suspect that if you play a stone inside an eye, then it's a suicide, it is removed, and the board doesn't change. Game over. I've also noticed that there is no pass rule, or counting of territories. I guess that when the game would be over (assuming real go), the players could start playin inside the territories, until one side is forced to commit suicide. The player with less territory might be the one forced to lose, but I'm not sure, according to the wat stones are removed.

Hi all, and thanks for your comments.

The capturing stones may also get removed, since preventing that would require an exception to the rule. I actually thought about adding the exception, but then the game would resemble actual go so much, that someone might mistakenly think I had just tried to define a new ruleset for the game of go ;-)

About the game end, if you actually play a game, you will notice that eventually one of the players cannot play anything but a single stone suicide. This will happen after all that player's stones have been removed, and all the other player's eyes have been reduced to one space. I wanted the rules to be complete without defining a "single stone suicide that does not remove any opponent's stones", that is the cause for the wording. I think I must reword that rule somehow, so that it is easier to understand.

The absence of passing and counting is very, very intentional. Since counting requires some kind of determination of living and dead stones, a complete ruleset and discussion of its flaws would fill many books. (see rec.games.go for example :-)

In Alter Igo the winner will be the player with most "spare eyes", that is, eyes that are not needed for living. Often the player with the most territory will also be the one with most spare eyes, but of course this is not always the case.

  --Bass

I have tried to put together some endgame positions for analysis on how exactly these rules work. There's even an endgame problem! --Bass, 2008-01-10

This is a copy of the living page "Alter Igo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
AlterIgoEndgamePr...
AlterIgoEndgame
AlterIgoEndgamePr...


Alter Igo Endgame Problems

These are not go problems!

These endgame problems are for the Alter Igo game! Trying to solve them as go problems will bring ennui! And probably locusts too!

The Alter Igo endgame page may be of help when solving these.

Alter Igo Endgame Problem 1

Problem 1

If it is black's turn, how can black win? /Problem 1 Solution

If it is white's turn, what is white's best move? What is the result then?

This is a copy of the living page "Alter Igo Endgame Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Problem1Solution

Referenced by
AlterIgo
AlterIgoEndgame
AlterIgoEndgamePr...


Alter Igo Endgame Problems / Problem 1 Solution

Sub-page of AlterIgoEndgameProblems

This is the solution to the Alter Igo endgame problem 1.

Problem 1

The question was, what is the best move for either color, and what is the result then.

Solution 1b (black first), moves 1-2

B1 is the vital point. W2 is white's strongest resistance. Notice that W2 will get removed as well.

Solution 1b, moves 3-9 ( W8 at B7)

White does not want to play at the upper left corner, because that would give black a fourth eye. So white persists on the right.

Solution 1b, moves 10-13

After black 11, white must fill an eye, so black captures at 13 and wins.

Solution 1w (white first), moves 1-2

White should also begin with W1. Black must respond, or his stones will die in a collapsing seki. (Variations given below)

However, B2 is a powerful tesuji. (In fact, it is so powerful that even the creator of the problem did not realize how powerful it was.)

Analysis: collapsing seki. B2 elsewhere

Notice how B4 removes also the 2 black stones. Also note that a black play in the lower left corner would have self-captured black's main group too.

Analysis: collapsing seki. B8 elsewhere.

White can force a mutual capture even if black has moves elsewhere.

Solution 1w (white first), moves 3-5

Solution 1w (white first), moves 6-7

Now it is important to notice, that black can always "waste a move" in the upper left corner, that is, he can play there, and end with sente and an eye. This enables black to kill:

Solution 1w (white first), moves 8-11

Solution 1w (white first), moves 12-14

Solution 1w (white first), moves 15-18

So even if white plays first, black still wins because of his three-space eye with 2 prisoners inside. Not quite what I thought when I created this problem a couple of months back!

This is a copy of the living page "Alter Igo Endgame Problems / Problem 1 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AlterIgoEndgamePr...


alter Pedro Teaching Game

Path: CommentedGames · Prev: Game33 · Next: AgtAgainstChessWhiz
Difficulty: Beginner

Ongoing Teaching game at DragonGoServer
[ext] http://www.dragongoserver.net/game.php?gid=12203

Ongoing Teaching Game (W: Pedro 19k vs B: Flox)
with the comments made during the game translated by me (from the original portuguese)

Teaching Game (1-10)

 1. Take that! I started at the middle.
    Why?
    Because I felt like it ... lol

 2. ok, you did good; its a good point to start on the 9x9 board.
    I will play trying to force battles between us

 3. I will try to make a diagonal ... you are going to try to cut
    through my line to steal territory and stones

hdouble: G6 or F7 would be better for Black 3, since they create a stronger link that would be harder to cut. The double-diagonal jump is not a secure extension.

Reordering the moves

Gorobei: Does this black opening look so good now? White 2 is under little pressure and white gets to take another corner.

 4. You should try to keep your stones connected (within each group,
    but on this small board there's practically only one group) ...
    the stones in diagonal the way you put them (or farther away)
    are *VERY* easy to cut through

What does White 4 achieve?

Yes, black is disconnected, but both black stones can probably live. Is white 4 really better than just taking another corner (e.g. point a?)

 5. Sure ... I should have played nearer...
    You are going to play e7?

 6. a) your move (Be6):
       -- does not connect e5 and g7 (Bg5 would be better)
       -- does not get territory
       -- does not start building eyes
    b) your choice for me (We7):
       -- I do not connect my stones
       -- is not needed to keep your stones disconnected
       -- gets me some territory, but there are "bigger" places
    c) my move (Wd4):
       -- I think I can connect it to either of my other stones
       -- gets territory (also for eyes in the future)

    ahhh ... your previous move (Bg7, move 3):
      its not that you should have played nearer, for instance, h6 is
      about the same distance away but tougher to cut through

 7. Hmmmm, I don't see the game the same way as you...lol
    That's why I have a high kyu...
    I played this to try to isolate your f6 stone...
    My eyes?... good point, I have to start thinking about them...:)

 8. You are going round my f6 stone by the wrong side :)
    On that side there's no room for you to extend ... if you manage
    moves with a double (or triple, or 4x, ...) objective its so
    much better.
    a move by you at, for example, f4 or f3, also encloses my stone
    (more lightly) and opens your horizons for extension

    I do not know if you can get in my territory through d5-d6 (if
    you try we will have a nice fight) so I'm going on getting
    territory; if you get too much involved in capturing f6 I do
    not mind at all.

 9. right ... I have to play and think of the next moves...
    well, i will try to get into your territory...:)

 10. after all you can get in easily :)
     well ... I will try to minimize my losses and
     later expand to either (or both) sides

Path: CommentedGames · Prev: Game33 · Next: AgtAgainstChessWhiz
This is a copy of the living page "alter Pedro Teaching Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Homepages
Geno


AlterIgoEndgame

These are not go diagrams!

The positions on this page are for the game of Alter Igo, so please do not 'fix' them for go rules.

Table of contents
These are not go diagrams!
End of the game
3x4 game end
Regular endgame
Common liberties
Spare eyes
Two-space eyes
Three-space eyes
Exercises
Table of diagrams
3x4 Alter Igo example
3x4 example
3x4 example, continued
3x4 example, moves 9 and 10
3x4 example, after 11 and 12
Mirror game example
Mirror game, black gets the last dame
Spare eyes example
shrinking the eye
Black's spare eye wins
Two space eyes example
Two space eyes: best play
Two space eyes: a loop
3-space eye example
3-space eye, white first
3-space, white first, continued
3-space eye, black first

End of the game

The game end rule of Alter Igo states that

  The game ends in
  * a draw, if the same board position is repeated three times
  * opponent's win, if a player resigns
  * opponent's win, if a player places a stone so that it is the only stone to be immediately removed by rule 4.

This means that a single stone suicide is the only "losing move", and this page is about techiques to avoid making such a move.

3x4 game end

On a 3x4 board a game might end like this:

3x4 Alter Igo example

Black has played suboptimally, so now that it is his turn, he will lose.

3x4 example

Black has to play somewhere, but any move on the right would be a single stone suicide, i.e. an immediate loss. W2 captures 6 stones (5 black ones and the W2 stone itself)

3x4 example, continued

B9 at B5, W10 at B7

3x4 example, moves 9 and 10

After this, black 11 must commit a two stone suicide at the marked point (which is ok) but then white will play move 12 at B9, leaving black no choice but to play a single stone suicide:

3x4 example, after 11 and 12

Now black has no choice but to play the a losing move.

Regular endgame

These positions might happen in a regular game of Alter Igo.

Common liberties

A play at a common liberty is worth a move. This is not a surprise, as the game (nearly) always ends with one of the players having to fill the eyes of their own (previously) living group.

Mirror game example

In this 5x5 game, white has blindly mirrored black. This was not such a great idea.

Mirror game, black gets the last dame

As there were an odd number of common liberties, black was able to play the final common liberty. White cannot play inside black's eyes (single stone suicide will lose immediately), so she must fill her own eye with W6.

The white stones will all get captured, and any further white stones will share that destiny. So, black will eventually be able to turn the whole board into one-space black eyes, thereby forcing white to play a "losing move".

Spare eyes

The player with more spare eyes will win.

Spare eyes example

The player with more "spare eyes" will win. Here black has 1 spare eye, while white has none. (2 eyes are needed for living, as usual). The game will continue with white and black both playing inside the big white eye until it finally becomes a one space eye:

shrinking the eye

B4 is a two stone suicide, but that is quite okay by the rules. Continuing the game..

Black's spare eye wins

Because black had an eye that was not needed for living, b was able to win by shrinking the white eyes to one-space eyes and then playing in the "spare eye".

Two-space eyes

A sacrifice inside a two-space eye is worth a move.

Two space eyes example

In this position the black cannot fill his own 2-space eye, because white would mirror, forcing black to fill his own eye. Black can manage a draw, however.

Two space eyes: best play

White also has to play inside black's two space eye, for if white uses W2 to capture B1, black will play at W2 and win.

Two space eyes: a loop

Next, both players must commit two-stone suicides (confirm for yourself that any other move will lose), bringing the situation back to the original one 4 moves ago.

As neither player can deviate from the loop, after 4 further moves the original position will occur the third time, causing a draw.

Three-space eyes

A three-space eye is a slightly silly creature in Alter Igo. If your opponent is forced to play a suicide inside the 3-space eye, you will gain 2 small eyes for an easy win. However, if you have to fill it yourself, it is worth nothing more than a "regular" eye.

3-space eye example

The player to play next will win this game.

This diagram could arise from "spare eyes example" if black made a mistake and played inside the white eye with B2. Notice how black's apparent spare eye advantage is of no use now!

3-space eye, white first

B2 has to remove a black spare eye or create a white one. In either case white will win.

3-space, white first, continued

Black was forced to fill his own eyes first, so white won.

3-space eye, black first

If it had been black to play first, white would have had to reduce her 3-space eye into a 2-space eye. Black would then have played inside the 2-space eye to win.

Exercises

While this page is not nearly complete, it should give some insight into the engame of Alter Igo. As there is very little other use for such wisdom, here are some endgame problems to test your skill. Have fun! --Bass, 2008-01-10

This is a copy of the living page "AlterIgoEndgame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AlterIgo
AlterIgoEndgamePr...


Alternate Bid Go

Keywords: Rules

In all forms of Bid Go, players bid for the right to move. This is an alternate form of Bid Go.

The Start: At the start of play, players choose colours. Black has no advantage, and there is no komi, except as a handicap. Any handicap stones are placed on the board. Each player receives a mutually-agreeable number of tokens. (Since this number will be approximately 1000, monopoly money, or any system with multiple values of tokens, will be helpful.)

The Play: Black picks a position on the board. Both players bid a non-negative number of tokens simultaneously for the position. If both players give the same number of tokens, then no move is made. (This is the equivalent of a pass.) Otherwise, the winning bid loses the number of tokens she bid, and she makes the move. Then White picks a position on the board, and the game continues.

Ko and suicide: There are no ko restrictions or suicide restrictions in this game. Because there are a finite number of tokens, the game cannot continue indefinitely.

Stopping play: When one player runs out of tokens, she loses. Also, the game ends when Black's move results in a pass, then White's move results in a pass. Use whichever normal scoring method that both players agree to.

This is a copy of the living page "Alternate Bid Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
BidGo


Alternating play

Keywords: Ko, Rules, Theory

In the game of Go, players alternate turns. A turn can be a move or a pass. When analysing a global board position or a local group status we assume players alternate moves.

axd: I'm not sure if there is a page that describes the procedure to follow when a group's status is contested? once the game is finished. As far as I know, in such a case, players resume the game and play alternatingly around the contested group; passing is not allowed then, as it would influence the end score. Can anyone confirm this?

Bill: This situation is handled differently by different rules. Among current official rules, AGA Rules and Ing rules have clear procedures for continuing play in such cases.

axd (13k): reading the Ing rules draws my attention to the word disputed?, see also

Question About Japanese Scoring
has lengthy discussions about what to do - I (reluctantly) decide from there that the obligation to play an equal number of moves (i.e. not passing) is not essential. But I also understand that this is a dark area of the rules. A bit disappointing for someone who thought Go was simple :-)
Japanese Counting
some procedure exists...
Japanese Rules/Discussion
use a separate board to decide on the status of a contested group
Scoring/Discussion
Bill suggests playing out, including pass stones
Territory and Area Scoring
There are territory rules that allow disputes to be settled by play, such as the Lasker-Maas rules and Spight rules.

Quite disappointing (yes, welcome to the game, I know :) ... Not quite certain, but I believe I lost a potential (and most probably brilliant) Go player because he might have had problems with such issues.

Bill: You should have played him using area scoring, such as AGA rules. Even if you are used to territory scoring, the transition should be easy for you.

On the other hand in considering play on a sub-board we can and should try to understand the effect of tenuki plays, which break up the alternating pattern. When play isn't alternating in a local situation, the balance of plays there can become one-sided (as measured by the local tally). This often happens, for example in ko fights: the ko rule prevents alternating play, and follow-ups after the ko is dissolved are common.

The same effect can be achieved on a full board by using the rules for environmental go.

This is a copy of the living page "Alternating play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Connection
CombinatorialGame...
Flexibility
Status
FollowUp
TenukiJoseki
UnconditionalLife
LocalTally
SidePatterns
TwoEyesCanDie
CyclicPositionsTa...
UnconditionalLife...
CharlesLosslessNo...
Axd/Rules
posting:2062
posting:82


Alternative Ladder

PageType: Alias

AlternativeLadders

This is a copy of the living page "Alternative Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleThreatLadde...


Alternative ladders

Note: The term "alternative ladders" is not an established Go term. For another interpretation of "alternative ladders", see double threat ladder maker.

Sometimes, it might be possible to atari a group in two different ways, such that both ataris lead to different ladders. The player will have to choose between the alternative ladders.

Example 1

This example is also known as parallel ladders.

Choosing a good ladder

Here White has a choice of two ladders.

Because black+circle breaks just one of them, White must be careful. W1 and W3 are the correct way. Now Black's stones can't escape.

Mistake

W1 here is a mistake, from the point of view of capturing Black.

The ladder fails

Later on in the ladder B4 makes it impossible for White to continue.

Bearing driving in mind

Moving black+circle closer along the diagonal does change things, White might then want to play W1, W3 and W5 here instead: a driving tesuji. It all depends on the direction of play whether capturing the two Black stones, or blighting black+circle on the bottom, is bigger.

Example 2

Alternate ladders

In this example, Black has to choose from two alternate ladders, a or b. These ladders lead to different directions though.

See also

  • Dual ladder
  • Parallel ladders

This is a copy of the living page "Alternative ladders" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AlternativeLadder

Referenced by
DoubleThreatLadde...
ParallelLadders


AlternetToNet11

Keywords: Strategy

Better alternate to trying to capture by net?

_a_, and _b_ almost being miai. If B _a_ then White _b_ and I think it is much easier for White to find life in center and capture points from chasing the Black group.

If B _b_ then White _a_ and either the three stones to the right die or B loses part of the corner to White. In either case W finds life and gains a minimum of fifteen points. Making a much closer game.

Charles Suppose Black now just jumps out at the circled point. White has two weak groups in the lower part of the board. And it seems to me that White will have strategic difficulty in making the two stars formation at the top work, as a strategy based on influence.

This is a copy of the living page "AlternetToNet11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PJQ1


Alvin Tam

PageType: HomePage

Alvintam- Alvin The Youngest Go player in the club

This is a copy of the living page "Alvin Tam" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/VanGoRoom


Alwin Ralph Jubango

PageType: HomePage Keywords: Ongoing game

The Great Alwin Ralph Jubango

mother of all AugsburgGo jubangos.

FINAL SCORE:

alwin ralph

== 4 : 6 ==

Game 1: alwin(b) ralph(w) b+

The marked move was questioned by sensei fabi. But a quick research showed that this move is in fact played in pro games sometimes, although it was not very successfull most of the times. ;-)

19x19 diagram

Game 2: ralph(b) alwin(w) b+ (resign)

Ralph started with his favorite joseki in the upper left, but abondoned it on move 11 to deny white a sanrensei.

19x19 diagram

19x19 diagram

favourable for black

19x19 diagram

favourable for white

19x19 diagram

Moves 41 to 50

Move 5 in the diagram was a big mistake. Black should have won the semeai

Moves 51 to 60

(not so) skillfull reduction of the white moyo ...

Moves 111 to 120

Moves 121 to 130

... leads to final defeat ;-)

Moves 131 to 140

Moves 141 to 147

Game 4: ralph(b) alwin(w) b+1.5

Move 7 should have been an approach in the lower left corner.

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Move 1 is a good invasion point and 2 is the wrong answer. White 3 would have been better. Game is now favourable for black.

Moves 31 to 40

Game 6: ralph(b) alwin (w) b+ resign

The combination a,b,c would have been a game. But see the different actual continuation.

Moves 1 to 10

Move 5 at a or b would have been interesting.

Moves 11 to 20

Now black pushes from behind. No! No! No!

Moves 21 to 30

Number 9 is a risky pincer and leads to a tough fight.

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

An interesting cut:

Moves 61 to 70

Black uses his overwhelming center influence to reach a balanced game.

Game 7: alwin (b) ralph (w) w+ resign

Moves 1 to 10

Now a questionable move 2 on the left side. A shimari in the lower right would have been the way to go.

The attachment 6 should have been under the black stone.

Moves 11 to 20

Game 9: alwin(b) ralph(w) b+

Moves 1 to 10

The lower left is much more important than the upper right

Moves 11 to 20

A Joseki mistake but Black didn't punish it

Moves 21 to 30

Moves 31 to 40

This is a copy of the living page "Alwin Ralph Jubango" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Am I really a moron if I don't connect against the peep

Difficulty: Intermediate Keywords: Tactics, Strategy, Theory, Proverb

Table of contents
Purpose of this page
Am I really a moron if I don't connect against the peep? [2]
Alternative responses against a peep
Statistics
When should I connect against the peep
What weakness you may see if you don't connect
When should I NOT connect against the peep?
The Squeeze:
Table of diagrams
Pattern
Continuations
Block the poke 01
Block the poke 02
Continuations
Moves 1 to 10
Moves 11 to 20
Moves 21 to 28
Moves 21 to 30
Moves 31 to 40
Moves 41 to 42
Moves 1 to 10
Bill's 1st idea
Bill's 2nd idea
Kill Bill 2

aLegendWai:

Purpose of this page

A proverb says, "Even a moron connects against a peep."

Simply knowing the proverb is not enough. It is over-simplication. It doesn't cover the whole picture of Go well. A further explanation of it can make people understand what they should do when they face a peep.

In this page we are going to discuss about:

  • whether one has no options but connect against the peep
  • explore some other options except the direct solid connection, and
  • some more guides to help you to judge when it is the time one should connect against the peep.

Am I really a moron if I don't connect against the peep? [2]

The proverb itself strongly suggest people connecting against a peep. However don't be misled by the phrase of "Even a moron...". Don't get it wrong that it is, say, 99% correct of all cases.

No, you are not a moron if you don't connect. In pro games, you will see many more different responses. It is not uncommon to answer differently. Now let's see the other choices.

Alternative responses against a peep

Pattern

Continuations

You can see, everywhere can be an option for the peep! Wow! Marvelous!

Playing elsewhere is an option too. Later W will respond to any of the options suggested above.

Statistics

It is from a database with roughly 30,000 pro games. At least one player is pro in the game:

Symbols:
B = Black
W = White
Ba = Black plays at a
Wb = White plays at b (later) when B disregarded W's peep and played elsewhere.

About the table:
Move = the move a player choose to play
no. = the number of times B plays somewhere to respond to W's peep, or W plays when B doesn't respond.
(no.) = when the color in the pattern is reversed, it will be the number of times of W's response to B's peep, or B plays when W doesn't respond.

NOTE Ba, where black connects, is the "suggested" move.

 Move -no- (-no-) B win% W win% B win%       W win %
 Ba   4575 (4522) 46.2%  48.9% *********    *********
 Wa    349  (136) 46.7%  48.4% *********    *********
 Bb   1601 (1546) 47.0%  46.4% *********    *********
 Wb     96   (60) 55.2%  37.5% ***********  *******
 Bc    452  (396) 43.6%  51.3% ********     **********
 Wc     14    (2) 21.4%  64.3% ****         ************
 Bd    129  (115) 45.0%  48.1% *********    *********
 Wd     26    (5) 50.0%  50.0% **********   **********
 Be     85   (58) 51.8%  40.0% **********   ********
 We     57   (26) 42.1%  54.4% ********     **********
 Bf     62   (42) 61.3%  33.9% ************ ******
 Wf     13    (2) 92.3%  7.7%  ****************** *
 Bg     43   (36) 65.1%  32.6% ************* ******
 Wg     28    (3) 42.9%  53.6% ********     **********
 Bh     21   (17) 38.1%  57.1% *******      ***********
 Wh     31   (15) 35.5%  48.4% *******      *********
 Bi     41   (35) 39.0%  58.5% *******      ***********
 Wi      0    (0)  0.0%  0.0%
 Bj     15   (12) 60.0%  26.7% ************ *****
 Wj     12    (4) 41.7%  58.3% ********     ***********

Alex Weldon: Yeah, but most of these other answers (depending on the situation) are also forms of connection. So perhaps the proverb should be "Even a moron connects against a peep, but a strong player connects in the most efficient way." :)

aLegendWai: Yes, you are right. A more soundly proverb you have ever made. Bravo!
The proverb itself is a bit vague. It gives me the feeling the connection here means a solid connection (the diagram should be darned. It misled me ^-^).
By the way, bear in mind that some plays don't really connect both stones (even indirectly), both groups are indeed separate for some variations.
If the connection means so broadly, I doubt it can apply to nearly most situations, not only a peep.
"Even a moron should connect when someone threatens to cut, but a strong player know how to connect in the most efficient way." :)

When should I connect against the peep

aLegendWai:
Now you realise the other possible responses of a peep. Next I'll try to tell you when we should connect against a peep.

It is better for us to connect against a peep provided that:

  • you can't let your opponent create possible weaknesses. Connecting can ensure no weaknesses to your group [1]
  • if either group may not be alive if they are separated.
  • you can't sacrifice either group because both are vital to you.

[1]

What weakness you may see if you don't connect

Block the poke 01

B1 plays elsewhere. Then assuming W2 the poke and B3 is played, 2 weaknesses occur. If they are serious to you, you should connect against a peep in the first place.

Similar weaknesses may occur even if B1 responds in other ways (instead of playing elsewhere. See the following diagram

Block the poke 02

[2]

When should I NOT connect against the peep?

Continuations

TDerz: When it makes you heavy and your connected group is much more liable to an attack. I.e. the connection does not add safety/stability/eye-space, rather loses a move to escape.

I miss the time right now to edit here a proper example diagram (e.g. a jump from the 3rd line to the 5th line is peeped while surrounded, resp. next to the opponent's stones in 1ken distance in his sphere of influence) , but the b here is often used for that purpose. White may cut at a then and is squeezed after Black f - W cuts at c, Black's squeeze i.

Playing at i as reply occurs often too - for the same reasons. cf. Forcing Move Misunderstandings

% Can anyone explain (at least to ''me'') what aLegendWai means by "resp. next to the opponent's stones in 1ken distance"? -- Oryx

TDerz: Here comes an example:

 [4] White: Geert Groenen Rank:6d From:NL
 Black: Andrey Kulkov Rank:6d From:RU?
 Event: European Championship 2004 Round 1
 Date:  25.07.2004
 Place: Tuchola, PL
 TM:    9000.0
 Komi:  6.5
 Result: B+Resign
 Source: Go, Dutch Go Magazine, 41\:4

Please note, both players were strong European 6 dans

Moves 1 to 10

Moves 11 to 20

Moves 21 to 28

Here comes the pivotal question: Should black connect at a?[3] It makes Black heavy and (almost) commits himself later to save all stones against attack like b or c. I write "almost" because Black decided somewhat later to sacrifice these stones anyway after the white attack c.

Moves 21 to 30

Black choses to connect: White 30 (at W10) is too early, white should first create aji around a.

Moves 31 to 40

Moves 41 to 42

In spite the exchange with the corner this result is good for White (commentary Geert Groenen [4]). Black did not play extension with B41 (= W2), because White then connects at B1 with W42.

Moves 1 to 10

Then, how could/should have Black played?

The Squeeze:

With the a-b- aji, this is better. Conclusion: connecting against the peep is a basic instinct - and good.
NOT connecting against the peep involves heavy reading and can be better.

Bill: In the above diagram, wouldn't W5 be better at W6? (And B4 there, too, for that matter.)

Bill's 1st idea

Oryx To my untutored eyes, B really doesn't have much left to say in the lower right after W5. Best at this point to shore up things elsewhere, I think.

Tderz: Whow! - W5 looks great here! I guess B4 was shown in the magazine (not played) for optimalization of the squeeze and/or teaching reasons. If, however, it does not work, one should refrain from playing it. Simply B4 at W5 (cf. dia. below) is better here. I should forward this to the magazine and or Geert[4].

Bill's 2nd idea

Oryx Now, this is interesting, if only in terms of the point of this page. B4 threatens a peep; is W a moron for not connecting against it?

Bill: Hmmm. If now, Wa, maybe Bb.

Kill Bill 2

--Bill

Oryx Say W cuts at W1. B attacks at B2... can B now live on the side?

[3]

Bill: Doesn't the thought just make you cringe?

This is a copy of the living page "Am I really a moron if I don't connect against the peep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EvenAMoronConnect...
LionShape
posting:374


Ama vs Pro

Keywords: Culture & History, Tournament

This page gives an incomplete list of instances in which amateur players played against professionals and won.

It should be noted that in several cases (the European or US tournaments) the professional opponent was away from active tournament play with other professionals.

4th Xinren Wang 1997

1997-02-25: Liu Jun wins the 4th Xinren Wang Cup against Wang Hui.

By winning the tournament Liu Jun is the only amateur to win a professional tournament in China. On the way to the final he defeated Ding Bo 5p, Chang Hao 7p and Qiu Jun 2p as well.

1st Toyota Denso Cup World Go Oza

2002-03-19: Fernando Aguilar beat Hasegawa Sunao 9p in the 1st round

2002-09-02: Fernando Aguilar defeats Yo Kagen 9p in the 2nd round thus reaching the quarterfinals, where he lost by resign against Lee Changho (2002-09-04).

Fujitsu Cup 2003

2003-01-19: John Lee defeats Jimmy Cha 4p, North American Preliminary of the 16th Fujitsu Cup. Earlier in the preliminary he defeated Huiren Yang? 1p.

2003-04-12: John Lee defeats Catalin Taranu 5p, 16th Fujitsu Cup

International representative against 5th Women's Saikyo

Late 2004: Jie Li defeats Women's Saikyo (and thereby winner of the 5th Tokyo Seimitsu Cup) Suzuki Ayumi 3p

1st Pandanet Open Internet World Rapid Championship (IGS)

2005-03-12: Victor Chow defeats Yahata Koichi 6p

2005-03-19: Victor Chow defeats Sasaki Tsuyoshi 5p

Victor Chow was the only amateur to reach the 6th round, where he lost to Kono Rin 9p.

Other professional players, including Wang Haijun 7p, Imamura Yoshiaki 8p, Yamada Kimio 8p, Han Zenki 7p, Nishimura Keiji 7p, lost to unidentified - supposedly amateur - players in earlier rounds.

2005 US Congress

2005-08-11: Jie Li defeats Kim Myeong-Hwan, demonstration at the 2005 US Congress. Announced as a no-komi event, but game records list komi.

US Masters Tournament 2005

2005-06-09: Thomas Hsiang defeats Feng Yun 9p

2005-06-13: Jie Li defeats Feng Yun 9p

2005-10-07: Jie Li defeats Huiren Yang? 1p

US Masters Tournament 2006

2006-10-08: Jie Li defeats Mingjiu Jiang 7p

2006-10-15: Jie Li defeats Yilun Yang 7p

2006-10-18: Jie Li defeats Xuefen Lin 1p

2006-12-18 and 2006-12-19: Jie Li defeats Feng Yun 9p in the final of the 2006 US Masters Tournament with a score of 2-1.

LG Cup Preliminaries 2007

2007-04-24: Kim Jonghae? 6d defeats Lee Minjin 5p

2007-04-26: Kim Jonghae defeats Yoo Jaeho? 2p

2007-04-27: Kim Jonghae defeats Lee Daehyeoi 3p (but loses the final against Lee Heesung 7p thus not qualifying for main tournament)

Samsung Cup Preliminaries 2007

2007-07-20: Kong Haan? 6d defeats Yun Ki-hyeon 9p (but loses in the next round against Mochizuki Kenichi 6p from Japan)

2007-07-27: Kang Changbae 6d defeats Ko Geuntae 6p

2007-07-31: Kang Changbae 6d defeats O Joosung? 2p (but loses in the semifinals against So Yokoku 8p)

Professionals residing in Europe or the United States

Several professionals residing in Europe or the United States participate regularly in go events there. Therefore they play against amateur players more often and sometimes lose to the strongest of them. (See also here and here)

Europe

  • Guo Juan 5p
  • Catalin Taranu 5p
  • Fan Hui 3p
  • Alexandr Dinerstein 3p
  • Svetlana Shikshina 1p

More information to be found at the [ext] tournament database of the European Go Federation

United States

  • Feng Yun 9p
  • Mingjiu Jiang 7p
  • Yilun Yang 7p
  • Jimmy Cha 4p
  • Liping Huang 4p
  • Janice Kim 3p
  • Xuefen Lin 1p
  • James Kerwin 1p
  • Huiren Yang? 1p

Canada

  • Xiaoren He 5p

Comments

  • The Agon Cup allows both amateur and professional entrants, and sometimes the amateurs win their games. A few game records are available [ext] at Go4Go.
  • Jimmy Cha also lost to Ted Ning and Thomas Ko in Fujitsu competitions. It is interesting to note that Michael Redmond only lost to fellow pros when he participated in the N.A. Fujitsu Qualifier - several times to Jimmy Cha, and once to James Kerwin.
  • Was the game Jie Li vs. Suzuki Ayumi (Women's Saikyo 2004) even or not? The first edition of this series saw a Alexandr Dinerstein (then amateur) taking a 2 stone handicap.

This is a copy of the living page "Ama vs Pro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Amateur
RankAmateurAndPro
posting:3501


amadis

PageType: HomePage

Amadis having been the Polar Star and Sun of valorous and amorous Knights, 'tis him we ought to set before our Eyes as our great Exemplar, all of us that fight under the Banner of Love and Chivalry; for 'tis certain that the Adventurer who shall emulate him best, shall consequently arrive nearest to the Perfection of Knight-Errantry.

- The Life and Atchievements of the Renown'd Don Quixote de la Mancha

This is a copy of the living page "amadis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSUsersGuide
Kadoban
Byoyomi/Discussion
TeachingGoToNewco...
KGSRooms/EnglishC...
RankWorldwideComp...
PlacesWithoutAClub
TeachingMethods/P...
SabakiGoClub/Hous...
ShipOfFools/OldKG...
posting:53


amai

Keywords: Go term

Bob McGuigan: Amai is a Japanese word which, depending on context, could mean sweet, lenient, dull, soft, mild, easy-going. In go it is used to imply a lack of severity, strength, or solidity. For example, pros use amai in describing a play of a single 4-4 point stone intended as a territorial move in the corner.

kokiri: I've seen it (at a more modest level) used to describe things for moves in the early endgame that aren't as strong as they might be: 'ji ni amai'.

This is a copy of the living page "amai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
PunishingFusekiMi...
Velobici/Archive


Amano Masafumi

Keywords: People

(1934-1999) Nihon Ki-in pro, 3 dan in 1966.

This is a copy of the living page "Amano Masafumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaHideyukis...


Amarigatachi

Path: Mistake · Prev: AjiKeshi · Next: Amateurish
Keywords: Go term

Amarigatachi means "overstretched (or overwrought) shape". It results from a misfired attack, one where one player fails to benefit from an attack and ends up with defects in his position.

Example (borrowed from Killer of Go)

Amarigatachi

This is a corner pattern in which White attacks at the vital point of Black's shape, instead of extending along the left side.

White tries to trick Black into cutting at W9 with his move B8. Black however calmly cuts at B8. White's attack has misfired and now she's left with two cutting points, a and b. This bad aji resulting from an overly aggressive line of play, is called amarigatachi.

Linguistics

Gatachi is a vocalized version of katachi, or shape. amari is one of those words difficult to translate, but it might mean "left over". That would be consistent with the idea that amarigatachi is inadequate shape left over after attacking.

Relationships with other terms

  • Amarigatachi is a process resulting in thinness.
  • Amarigatachi is related to korigatachi in an opposite manner.
  • Amarigatachi is sometimes translated as overdeveloped

References

  • According to Bob Terry's translation of Killer of Go, it would be equivalent to the chess term "exhaustion of possibilities".
  • The concept is well illustrated in the first section of Chapter 2 of Attack and Defense, though James Davies didn't use the Japanese term there. The article on Huang Longshi at [ext] http://www.msoworld.com/mindzine/news/orient/go/history/longshi.html has an interesting comment, too.

John F. Amarigatachi doesn't really have anything to do with thinness or korigatachi, or leftovers. The amari refers to having overdone things, specifically here attacking too hard, usually starting with an overplay, and if the resulting attacker's shape looks solid or powerful or effective but actually has pernicious defects (the defender lives or escapes, of course), that is amarigatachi. Thinness implies open spaces - a typical amarigatachi shape is solid-looking. It is true that amarigatachi cannot be thickness (even if it was meant to be), but the opposite of the intended thickness is not thinness here but amarigatachi. Also, far from being the opposite of korigatachi, amarigatachi tends to end up as being effectively the same because the defects have to be patched up.

The way amarigatachi is usually used (e.g. as in amarigatachi ni sareru), there is more than a hint of a weaker player being gulled into making an overplay. You might say he has been has been amashi-ed.

Path: Mistake · Prev: AjiKeshi · Next: Amateurish
This is a copy of the living page "Amarigatachi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Overstretched

Paths
Mistake

Referenced by
Strategy
GoTerms
Amashi
KyuDisease
ThicknessCycle
ForcingMoveMisund...
Aggression
HowToWinWithA9Sto...
EnglishGoTerms
Uxs/TermsAndConcepts
BQM70
DieterVerhofstadt...
ThereIsAFineLineB...
GongBiGuWo
Overdeveloped
TeachingGame44/41...
posting:3853


Amashi

Difficulty: Advanced Keywords: Strategy

Chinese:
Japanese: 余し (amashi)
Korean:

Amashi is a strategy and a style. It means to take territory with every opportunity, even by not defending some weak groups. This way one puts pressure on the opponent, leaving them the problem to keep the balance by attacking the weak groups.

This strategy is the complete opposite of the attacking style, which builds thickness and moyo.

Amashi was developed by great players in the past, in the days of no komi, when playing with white stones.

Ancient masters of amashi: Honinbo Shuwa, Honinbo Shuei
Modern masters: Sakata Eio, Cho Chikun

Of course, a master of amashi should also be a master of shinogi.

Lucky

Discussion

Are you certain about the definition? From what I can see in the 'Amashi' section of the Game Gallery at Jan van der Steen's GoBase, Amashi is a strategy in which one attempts to destroy any attempt your opponent makes to build terrority or a framework, instead of building one of your own. To quote: "Amashi You usually win a Go game by making more territory than you opponent. Sometimes a pro tries to win by preventing that the opponent makes any territory at all."

"You usually win a Go game by making more territory than your opponent." That's brilliant.

Warfreak2: You can win by getting less territory but enough captures, so the statement is sensible enough. Also you can win by resign without having made very much territory at all.

On the other hand, looking it up in the InterGo Dictionary at GoBase gives this definition: "a strategy for White in no-komi games in which he lets the opponent take good points but as compensation takes territory, aiming to 'outlast' the opponent."

Can anybody clarify for me?

adamzero

Amashi is a type of weak group strategy. Any weak group strategy is Greedy Go: take more territory early on, and hope to defend well enough to win in the end. Territory is taken in exchange for (own lack of?) influence, normally; and influence is what you need to attack.

The real point is that amashi strategy is the sophisticated, pro version. Players of all levels can play big points and hope their groups don't die. But you have to be really strong to 'dangle' weak groups successfully: leave them just weak enough that your opponent can attack them, and really must attack them, but has no attack that can successfully be pressed home. The amashi concept is related to amarigatachi, the creation by the attacking player of overstretched shape in the vain hope of killing a group.

Charles Matthews

John F. Much of this page is badly wrong. Charles is almost there. I suspect his last sentence is simply badly expressed, but as it stands it is the reverse of the truth. The attacking player does not create overstretched shape and then hope to kill a group. He tries to kill a group and, being unsuccessful, ends up with no relative profit or a relative loss. His final shape may be overstretched, but often isn't - that's beside the point. The point is simply that his manoeuvre led to no gain or even to a loss. Bob Terry put it pretty well with the phrase muscle-bound shape, though that doesn't cover every case.

Here is an example.

Example 1

W starts 'amashite utsu'

B ends up with 'amarigatachi'

B has gained relatively nothing - he has lost the corner and still has a weakness at 'a'.

One Japanese definition of 'amashite utsu' (a better formulation than 'amashi') is: "A high-level technique: while appearing to follow the opponent's orders and doing what is asked, to play in fact on the basis of precise calculation of relative positional gains so that the game will become favourable."

That in itself is not a sufficient definition, but it is followed immediately by 'amarigatachi' which is defined as: "A shape in which you have not made the slightest gain after you appeared to be attacking in good form but the opponent has settled himself. You are in a state where you have suffered from the opponent's 'amashite utsu'.

Those definitions are backed up by the above diagrams, but a Japanese reader would also have the benefit of knowing the core words. The core meaning is ama = "too much" and the core grammar is -su = a causative verb (i.e. force the opponent to expend too many moves) and -ru = aru = to end up in a state (of having overdone things).

Bill: I have seen amashi used in a different way, closer to the first meaning given here, in a fuseki book by Ishida Yoshio years ago. It indicated a strategy principally of invading or reducing moyo or negating influence. Not really taking territory every chance you get, but taking away potential territory or making the opponent's stones inefficient by shinogi.

John F. I can't see what difference you are pointing up, Bill. W1 in the "W starts amashite utsu" diagram seems to fit the example you quote: invading a moyo to take away potential territory and making the opponent's stones inefficient by shinogi. If you are saying that the emphasis is on invading or reducing and that that's the meaning of amashi, well that's plain wrong IMO and doesn't equate with any ordinary meaning of amasu or any definition of the techncial term I've seen.

PS Maybe it's worth adding that Go Seigen claimed that Huang Longshi invented amashi. Even Dosaku hadn't got round to it.

Bill: The difference I had in mind mainly had to do with strategy. The examples that I vaguely recall from Ishida were on a much larger scale, and had nothing to do with "appearing to follow the opponent's orders", which strike me as having a more tactical focus.

John F. Well, it seems to me that a kitten is still a cat. It's true that amashite utsu is a large-scale notion. But large-scale doesn't have to mean moyos or the like. In this case it usually refers to impact on the game as a whole. The Japanese definition does not say anything about tactics, but it very clearly implies whole-board strategy because of the phrase 'precise calculation of relative positional gains' (keisei handan). Invading and so on, like making one weak group, does also surely imply surrendering apparent control to the opponent?

Example 2

Shuwa - Nakagawa

Bill: This example comes from a game between Shuwa (White) and Nakagawa Junsetsu, in Kenrui Shuwa (Shuwa, the Fortress) by Fukui Masaaki, p. 79. The single kikashi of W1, followed by the oba of W3, and then the tenuki to play another oba at W9 are, says Fukui, "a model of amashi uchi".

This is the sort of thing I had in mind, which I did not describe very well, but which also seems different from the definition quoted by John.

John F. This is a very good example, and exactly what I would expect from the definition. From your earlier remark, I'm wondering whether you are reading 'appearing to follow the opponent's orders and doing what is asked' differently from me. As I said, I did not regard the Japanese definition as complete. What I'm supplying (mentally) to fill the gap must differ from what you are supplying. In the example you give, the area where White is going to have to do what he is told is in defending the group that includes 1, 5, 7. He has calculated that any gain Black makes in doing that is outweighed by the "free" moves 3 and 9.

Incidentally, my objection to the very first definition on this page is the notion that it starts with grabbing territory.

Bill: Moi aussi. :-)

That is a possible way of playing amashi but is not the only way. The amashi player may take big points, defend another group, make thickness, etc. The important point is for the amashi player to make a calculation of profit and loss - all kinds of profit and loss, not just territory. You'll see this even better in the games of Huang Longshi. Because of the starting stones and the group tax, it was very difficult in Qing China to play a territorial or moyo game - but it was still possible to execute amashi. BTW I'm not really qualified to say this, but I have a feeling that the Chinese did not develop the concept much further (I've never seen a special term for it - the authority for saying they discovered it is Go Seigen's, not mine), but the Japanese did, and the game above is a splendid example of how they did. It would take us too far astray to explain fully, but (in my view) one direction they developed in was kurai - a term that became almost redundant once hoshi stones became normal in fuseki, and is rarely seen now, but was common up to Meiji times. I'm referring to kurai used without an attributive, as in the modern shogi sense - it means to get "standing" or a strong presence in the centre or other dominant points; not just influence but access to the centre, or control. When the fuseki was mainly on the third line, much effort was expended to achieve kurai. But once they realised that hoshi stones supplied kurai for free, that effort became redundant and so did the term. (I stress, this is my own theory - I've never seen it discussed anywhere else.)

In this Shuwa game, I would argue, White has important kurai with the stone on the lower hoshi point, but the real value of 3 and 9 is not that they (apparently) make some territory at the top, but that they deny Black any centre kurai. If you follow the game through, you will see that Black's thickness on the right gets rather little there, and next to nothing in the centre, but White 3 and 9 also make next to no territory - they end up as a 3-point group. Black's amarigatachi is evident in the final position (he lost by 7), as most of his stones are long lines surrounding nothing.

Bill: While W9 arguably makes territory, W3 is just an oba.

Bob McGuigan: While this is a clear example of amashi it seems to me that the hard thing is not in the recognition but in the execution. This is where very delicate positional judgement comes into play and this is what makes it such a high level technique. I am quite capable of leaving a vulnerable group and taking big points or territory elsewhere but I often lose more than I gained when my group gets attacked. The positional judgement must be exercised fairly early in the game, when there is still a lot of scope for future developments. By the way, Cho Chikun was mentioned earlier as a skillful amashi player and I thought it might not be well known that he admires Shuwa among the classical players, another amashi specialist. Maybe the difficult positional judgement required is in part responsible for Cho's famous long thought in the opening.

John F. That's an interesting last thought, because Go Seigen has been very severely critical of how long Cho spends on the opening (Go was famous as a very fast player, of course, but he and amashi are rarely associated).

Calvin The glossary at the end of Appreciating Famous Games has this definition: "a high-level strategy in which over the board as a whole one permits the opponent to attack one and thus seemingly take the initiative, while planning to catch him unawares when he over-extends himself." I find this translation easier to understand than the phrasing given on this page, especially in the context of the Shuwa vs. Shusaku game given in the book. John, since you translated it some time ago, do you still like that definition?

John F. Yes, although it could go further. I certainly don't agree with the Go Base definitions.

Warp: By the way, if the first definition of amashi given in this page is wrong (as seems to be the concensus), shouldn't it be changed to a better definition (something from pro literature or whatever)? After all, when someone is looking at the meaning of the term here, he will probably think that the first given definition is the correct one. (And another btw: Shouldn't all this discussion go to a separate /discussion page?)

Bill: Here is the definition in the Go Players Almanac:

amashi

Letting the other player do what he wants, typically by letting one's weak stones be attacked, but coming out ahead, anyway. Literally, "having something left over", i. e., having enough territory left over to win the game.

Now, that's quite different, isn't it? (And questionable, I think.) Defining amashi is not easy.

Somebody: Does anyone have Japanese definitions (untranslated) to give here? It would clear up things.

What is being left over? When something is left over, it usually means that you don't know what to do with it. Is it extra moves in the area (might be, as "muscle-bound" sounds like a weird way of saying "overconcentrated"?), weaknesses (which can't be fixed efficiently), thickness that's OK as such but is difficult to put to use in that board position, or something else entirely?

As such, what this page seems to say is that amashi is a strategy where you let your opponent attack a weak group of yours in such a way that the thickness he gets as compensation is inefficient. This may happen by invading an area where the resulting thickness is devalued by the positions of other stones or leftover weaknesses in the shape (which you could not avoid because of tactical considerations). You may also play elsewhere during the opponent's attack, which reduces the value of the thickness indirectly, as the opponent has spent more moves to gain it. When playing elsewhere, moves that also serve to devalue the (expected) thickness become dual-purpose moves and thus more valuable. In short, you only expect to live with your group and that your opponent gets some stones around it as compensation, and then play in a way to reduce their effectiveness.

If the previous paragraph is wrong, it would be nice to have some counterexamples from game commentaries.

This is a copy of the living page "Amashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Strategy
Overplay
Shinogi
GoTerms
SenseisGazette
Ijime/Discussion
TakeTheLastBigPoint
KGSMentoringScheme
MiaiStrategy
Yoritsuki
PlayingStyle
SpecialIssuesInLe...
DifferenceBetween...
TerritoryVersusIn...
BQM70
KillWithABorrowed...
Agilis/PennilessLog
SatisfyingVictory...


Amateur

Keywords: Go term, People

Chinese: 业余 (ye4 yu2)
Japanese:

  • アマ (ama)
  • 素人 (shirouto)

Korean:

The words amateur and professional are antonyms.

Most amateur Go players play the game for fun, as a hobby. However, there are many tournaments that are catered for amateurs, with the World Amateur Go Championship as one of the high profile ones. The top amateurs for each country are listed here.

In the world of go, there has normally been a quite clear distinction between amateur and pro tournaments. Things have changed a little, quite recently.

The Japanese tradition was that insei do not play in amateur tournaments; certainly not as part of their training. Amongst insei who do not become professional you can find some of the strongest 'amateur' players; so in this case a top amateur might be a student pro, who decided to go to university instead of becoming an actual pro. It used to be unusual for future pros to come from amateur go circles (Kageyama and Nakayama being notable exceptions). The great Japanese pro Takagawa Kaku, holder of the Honinbo title for nine consecutive terms, and a top player in the 1950's and '60's said when he retired that he was looking forward to becoming an amateur. An interesting example of movement from professional to amateur.

In China to be a professional a player must meet certain requirements for tournament play and teaching beyond just qualifying on the basis of strength. Consequently Chinese professionals may lose that status because they can or will no longer carry out the official duties.

On the other hand, in China, it used to be normal for the strongest amateurs to compete in the WAGC, before turning pro. In that way players such as Ma Xiaochun played as amateurs, on their way to becoming title holders. In China national tournaments for amateurs can give a chance to the winner to play as pro 1 dan, for some short period (as a candidate pro).

In South Korea promotion to pro is now regulated by a very tough league (with 80 players), only four becoming pro each year. The old system, described in First Kyu, changed many years ago; it gave a chance to 1 gup players to become pro. In South Korea there is now a genuinely Open tournament, in which any player in the world can (in principle) qualify.

The Fujitsu Cup, an international pro-am tournament, allowed a few top amateurs to qualify from around the world, getting games against pros. This has become more interesting, since upset victories are now not so rare.

  • Difference Between Pros and Amateurs
  • Differences Between Amateurs And Beginners
  • Amateurs can sometimes defeat Professionals

This is a copy of the living page "Amateur" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tournaments
GuoJuan
GoTerms
ComputerGo
ChineseGoTerms
HastyMove
Scartol/Philosoph...
GoodPointsAndBadP...
InAKoreanBadukSchool
VictorChow
AmaVsPro
DifferenceBetween...
EnglishGoTerms
Game2002117ChoKat...

Homepages
Jwaytogo
Unkx80


Amateur dan diploma

PageType: Alias

AmateurRankDiploma

This is a copy of the living page "Amateur dan diploma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Dan
RankGupKoreanExpl...

Homepages
AndreasTeckentrup


amateur fuseki

Path: SLJournal · Prev: BigQuestionMark · Next: CommentedGames
PageType: Path Difficulty: Intermediate Keywords: Opening, Index page

Here are some amateurs' fuseki for discussion.

  • Amateur Fuseki 1
  • Amateur Fuseki 2
  • Amateur Fuseki 3
  • Amateur Fuseki 4
  • Amateur Fuseki 5
  • Amateur Fuseki 6
  • Amateur Fuseki 7
  • Amateur Fuseki 8
  • Amateur Fuseki 9
  • Amateur Fuseki 10
  • Amateur Fuseki 11
  • Amateur Fuseki 12
  • Amateur Fuseki 13
  • Amateur Fuseki 14
  • Amateur Fuseki 15

Path: SLJournal · Prev: BigQuestionMark · Next: CommentedGames
This is a copy of the living page "amateur fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FusekiExercisesFo...
SLJournal

Referenced by
FusekiPages
GuidedTours
KGSForumAtSLDiscu...

Homepages
Klaus


Amateur Fuseki 1

Path: AmateurFuseki · Prev: · Next: AmateurFuseki2
Keywords: Opening

move 1-10

  • W4:

PurpleHaze: W4 is premature, better around 9. [1]

  • B5:

PurpleHaze: My first choice would be to tenuki to play around 9. But if you are going to answer why the "noseki"? See 3-4 Point High Approach for the better moves.

Klaus: B5 is not necesarily "noseki" see 3-4 point, high approach, ogeima

  • B9: Klaus: locally, playing at a is a good move, which white must probably answer arround b
  • W10: Klaus: I was trying to attack the incomplete shape here, in order to prevent black from easily developing his high stone at B5.

Bill: Attacking on a large scale is not a bad idea. However, if Black secures his position, you may look silly. Here is a better idea, I think.

Attack the weak point

The clamp, W1, is key. If B2, through W9 White is strong and Black is too concentrated. White still has aji at a.

[1]

move 1-10

Dieter: If that is true, then suppose Black "punishes" White and plays in the open corner, we have these five moves. Now look at them as if B1 is at B5 and B5 at B1, in other words, W4 opens in the corner at the 5-4 point. Is this bad for White ? Then opening at 5-4 is a bad idea in many cases.

Bottom line, I don't think you can convincingly state that a kakari is premature when an open corner is available. I remember quite a few games from the Edo period where this is done, a.o. by Gennan Inseki.

Klaus: When playing the game, I anticipated B5 in the empty corner. I wanted to play the cover at W6. ( see 4-5 point 4-3 approach keima for reverences) which seems to fit the fuseki rather well.

Bill: There is a slight problem with W6.

Ladder Breaker

In reply to white+circle, Black can play B1 and White cannot afford the hane ( W2). White's ladder does not work, because black+circle breaks it.

move 11-20

Path: AmateurFuseki · Prev: · Next: AmateurFuseki2
This is a copy of the living page "Amateur Fuseki 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki


Amateur Fuseki 10

Path: AmateurFuseki · Prev: AmateurFuseki9 · Next: AmateurFuseki11
Keywords: Opening

The setup

puripuri (2-4k): I happened to watch an amateur dan game played in KGS, where this sequence occurred in the early fuseki. Black used the tighter extension instead of a on the lower side...

Problem part

This seems more like a joseki question instead of a fuseki question, but considering the whole board result... Is there an advance for black in this result?

puripuri: Capturing the marked stone wasn't very efficient for white, in my opinion. Was the black sequence of 1-3-5 in this diagram aji keshi or a good call of a white mistake ( W2 I presume)? In theory the tighter lower side extension should leave more space for white to roam in at the lower right, but I can't identify where exactly this should matter and where not. Is white influence up the left side a good enough trade? For reference information, the game continued with black starting a, b, c, and d. I hope the players don't mind if their game is used like this... But this is something I find too hard to figure out on my own. W eventually won this game with a margin of 10 points without komi, if it justifies something. :P

Bill: I think that Black came out slightly ahead through W6. The white+circle and black+circle stone are not exact matches for tewari, but close enough. If we subtract them, White has an empty triangle ( W2, W4, W6). OTOH, White has been forced along the fourth line, not anything to cry about.

Continuation

However, I do not like Black's continuation. Maybe B1 is OK, but it violates the dictum, Do not make territory from thickness. More clearly, B3 is not good. Because of White's thickness on the right, B3 has little prospect. It violates the dictum, Do not approach strong stones. A pincer would have been much better.

Path: AmateurFuseki · Prev: AmateurFuseki9 · Next: AmateurFuseki11
This is a copy of the living page "Amateur Fuseki 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki


Amateur Fuseki 11

Path: AmateurFuseki · Prev: AmateurFuseki10 · Next: AmateurFuseki12
Keywords: Opening, Question

Could someone please comment on this fuseki? Especially I would like to understand the the proper way for black to make use of his (thick?) wall in the lower left side.

Position at move 20

Game continuation

I have the following questions:

  • Is B1 the correct way to make use of the wall or would an immediate approach at B5 have been better?
  • Is capturing with B3 correct ( W2 breaks the ladder)?
  • Should black play B5 differently to avoid getting shut in in the upper right corner?
  • Is B7 and B9 a way to seperate the white groups or is it simply a bad idea?
  • With the two marked stones of black in place: Is the black framework still open at the skirt?

Many thanks!

Andy Pierce: You didn't specify comments from people who actually know how to play, so here's my $0.02. :)

  • I think B1 is too soft on white and that it tries (not very well) to make territory from thickness. With B1 high and the skirt open at the bottom (which it is to answer your last question eg monkey jump to a) white will have an easy time invading here when the time comes.
  • I don't think capturing at B3 is particularly necessary after W2 since black has some potential in the corner (Bb, Wc, Bd) after which black can close off the corner on the right in sente and be able to make a nice extension from this wall. I'm not confident in this answer at all though, so I'd appreciate comments from stronger players. I hate white's W2. This is way too early for this move as it exerts no pressure on black at all, other than breaking the ladder. White should wait until she can break the ladder with a dual purpose move. Also, for reducing the shimari a white stone at e is better than W2. After W2, as black I may well immediately pressure this stone by playing Bf.
  • I don't like B7 and B9, but have trouble saying why. They seem to make some territory in an area that is not that interesting. These make it too easy for white to complete a big corner with only a little overconcentration. :)

HolIgor: I can't see much in the way of killing white's group in the corner, so I'd a atari from below and then make the ponnuki. After that my play would be to get as many corners are possible. White can't get much from the influence now. If White defends corners I will have no choice but to build a huge moyo and hope to get some territory attacking.

Ponnuki

Joonas Tyystjarvi: I'd like B1 at a myself (after that, Black b captures if W3), but I'm not sure if it's a neat multipurpose move or a thin move inviting disaster.

To assess

Charles HolIgor's suggestion seems the proper way to play, to me. Assume White plays to defend one of the corners. As shown, white+circle prevents Black doing very much with the wall on the higher side; one can also argue for White at the circled point (because of the open skirt on the left side).

So, now there is a big point in the region of the x points, but the flanking extension from the wall in one or other direction from Black seems bigger. And almost sente. Black can hope to extend and then play the big point upper right: a double kakari would be welcome.

All in all, this seems playable for Black. It is hard to say that White is ahead.

Path: AmateurFuseki · Prev: AmateurFuseki10 · Next: AmateurFuseki12
This is a copy of the living page "Amateur Fuseki 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki

Homepages
Iff


Amateur Fuseki 12

Path: AmateurFuseki · Prev: AmateurFuseki11 · Next: AmateurFuseki13
Keywords: Opening

London international go match, board 4. kokiri as white, all comments appreciated:

black by 9 (6 1/2 points komi)

B7 looks a little soft to me.

Bill: B7 is good, since White cannot play W9. ( B1 breaks the ladder.)

I also considered a or b for W10.

Bill: Wa is joseki.

11-20

B5 could(/should?) attach at W6?

Bill: He should.

I played W10 to fix a worrying weakness in my shape expecting it to be answered...

HolIgor: I think that at this moment white has to look for a variation when black would force this connection. Attacking from the other side could be an option. I think that in this situation black took a lot by securing his group in the middle.

dnerra: Whether W10 is optimal or not, I actually think it is a strong move, because it shows that White understand what a huge difference it makes shapewise. The cut at a is worrysome for white, and the follow-up to W0 as shown in the game or even better as shown in Bill's diagrams below, is extremely big. I even think I would play it W10, too. I don't think securing the top black group is that big, since

  • it cannot be attacked very effectively anyway (as the stones are on th 4th row), and
  • once it is secured, it doesn't make much territory anyway (as the stones are on the 4th row).

Yes I may sound repetitive, but I do think that attacking and defending is not as urgent if the stones are on the 4th row than when they are on the 3rd row. (Of course, HolIgor might well find a way to play W0 even more effectively.)

21-30

...but when black defends his group on the side, I like this for white.

Bill: White cut on the wrong side. You should cut on the side you want your opponent to take.

Correct cut

If Black omits B6, White can play at a.

Later, B9 should be at B10.

Better for Black

All of that suggests this variation.

Variation 1

Or simply

Variation 2

with better aji in the corner.

Or

Variation 3

An option

Holigor: The maneuver of the previous diagram was OK, yet white loses some aji. In the case when there are good moves on two sides it is quite often betten to keep that in reserve. In the previous diagram white got a nice thikness but black got sure eyes.

31-40

Up to B3 I feel like I have the initiative, but I can't really see a good way of attacking black+circle. I think the continuation is ok, but could i have done better?

HolIgor: What about b? This seems slow yet black is left with a lot of holes.

Bill: W4 looks OK. Maybe B5 would be better at B9 or c. B7 should be low. W8 is lax. Better at c. You should try to put some pressure on Black.

W10 @ a looks better?

JoelR: I look at the position after B3, and I don't know what to do with the lower right. Approaching from the bottom side looks like playing too close to thickness, but if I approach from W4, and B7 is placed low, then Black has dealt nicely with the wall. I'd be tempted to attach at d, to wrong-foot Black, or to leave this corner alone.

41-50

Here my memory gets a little fuzzy, but I lost the white+circle stones (I had considered sacrificing them anyway) but allowed black to connect across the top, a bit of a disaster and the tables are turned

A short while later...

In the end I made decent use of my thickness to build in the centre and top left, but I feel that the attack on the right somehow let black take the in initiative, even though I thought I'd taken the lead early on.

Path: AmateurFuseki · Prev: AmateurFuseki11 · Next: AmateurFuseki13
This is a copy of the living page "Amateur Fuseki 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki


Amateur Fuseki 13

Path: AmateurFuseki · Prev: AmateurFuseki12 · Next: AmateurFuseki14
Keywords: Opening

Andy Pierce: All comments are welcome. I have white here in this clash of IGS 5k's.

white goes wrong with his second move, black with his third

I played W4 at SanSan in order to get sente back from black. This I think is a mistake. Black's NiRenSei means he wants influence, and white's 3-3 hands him even more. Black's approach move B5 seems wrong in this context; it should be at a if black wants to approach here, in line with black's influence-based strategy. SanRenSei looks pretty good for black here too.

Alex: I don't know what you mean by getting sente back from Black by playing san-san. The idea of san-san is that it disposes of the corner in one move, so neither player has much interest in playing near there early on. That would seem to leave the sente situation unchanged, no? When I think about getting sente in the early fuseki, my usual strategy is to play a komoku, takamoku or mokuhazushi in such a way that the opponent wants/needs to approach, but that I can defer answering the approach and start something in another corner.

Bill: B5 does seem misplaced, uncoordinated with his other stones. An approach at b is usual, I think.

white gives sente back to black

Having given up influence for sente with the 3-3 play, I now, in greed for territory, give up sente with the above joseki (instead of playing W6 at b for example). This going-against-my-own-strategy is a problem I have over-the-board, where it is easy to focus on little things and lose sight of the big picture. I am happy, however, that so far black's direction seems wrong.

Alex: Choosing one hoshi and one san-san is rather strange, kind of a mixed message. Having played those two moves, though, I can't say that W6 is any worse than b. It seems to me that b would be too low. Black's approach was certainly from the wrong direction, and W10 should probably be one line further down.

Bob McGuigan: I don't think the opening four moves are particularly strange. A GoBase search shows many professional games starting this way, with white winning a fair share of the games. There is a rationale for white's approach. The hoshi move emphasizes influence while the san-san move emphasizes territory so it's a balanced approach.

Bill: Taking sente with Wb to play the wedge at c is a good plan.

white is sealed in

Black seals white in the corner. I think W4 here should be at c instead (or another third line push-from-behind followed by a one-space jump) since the top is uninteresting due to black's strong, low black+square stones. B5 seems like AjiKeshi to me, and I played W8 for life in the corner, but I think this was a wasted move and something like W8 at d (is e possible, or too weak?) would be better. Unfortunately, even with W8 at d now white's direction is wrong, again approaching strong stones. Black takes advantage of W8 in the game to play B9, sealing white in on both sides. I then played W10 thinking to attack black on the top, but I don't think black is in any danger. I am so far behind in influence now that I think W10 should be at f. If the black stones B3, B7 are strong (as I think they are), then W10 is again incorrectly approaching strong stones.

Alex: W8 is by far the worst move of this fuseki. You were already pretty safe, and if you wanted to be certain of life, expanding your base with e.g. d is always going to be better than making two eyes locally. You say you were worried about d being the wrong direction, but is "minus one point in gote" ever the right direction?

B9 is of questionable value, even though it seals White in, and should probably be on the left side. W10 on the left side is probably the right direction, but I might have played it one line closer to the lower left since, as you say, you are playing too close to a strong group.

Bill: B1 is misplaced. The top is now non-urgent. Better sanrensei or approach White's 3-3 from the left side.

Develop on the left

Bill: W2 is better. If now B3, W4 develops in the right direction.

white gets a free move

B1 here seems poor shape and overconcentrated. Black should move elsewhere on the board and leave white to crawl on the top. W6 here seems to lack fighting spirit as this puts no pressure on black. Maybe white should try the double approach at g instead? After B7, white invades at W8 and lives with W10, at the expense of security and territory on the left side. A series of 5 kyu errors and lack of vision on both sides leads eventually to the game being decided by 0.5 point.

Alex: B1 and B3 are both very wrong. W2 and W4 are both okay. W6 is solid, but probably too slow here. I can't say for sure that it's wrong, but if you make moves like this in the fuseki, you have to use that strength to play more aggressively later and bully your opponent. W8 is too early, for sure. You probably want to deal with the lower right corner in some way, but it's hard to choose the right approach, with B7 on the lower side but a low, strong group of your own on the right side. You could consider something like the following diagram:

Building a moyo

Alex: The problem with this idea is that, whether W7 is here or at a, B8 is still a good response, because it makes black+circle a double-purpose move. On the plus side, white+circle is shining. In any case, a move around W7 or a seems almost inevitable, unless White is planning on letting Black play in this corner first; it is unlikely that approaching from the closed side will ever be a good idea, with the lower left stones in such a precarious position. Also, is it just me or is W b really threatening for Black, giving him a small corner back in return for White getting lots of thickness outside?

Anyway, it seems like you correctly identified most of your own mistakes in the fuseki, as well as those of your opponent. I suppose the obvious question, then, is why don't you think of these things during the game? I suspect the answer is that you play too quickly, because that's when I usually make moves that I know to be wrong the moment I see them on the screen/board.

Bill: W6 in the previous game diagram is horrid. The approach at g, as suggested, is much better. And W8 is just silly. If Black replies at h, now what? White has strengthened Black for peanuts. B9 is ridiculous. What is Black going to attack?

Also, Alex, I find your diagram confusing. You seem to be giving White two moves in a row.

Alex: Oops, you're right. For some reason, I thought it was White's move. I think I should either stop checking Sensei's first thing in the morning (addicted much?) or at least refrain from responding to anything until I'm fully awake. Perhaps I'll just suggest the sequence from W1 to W7 instead of W6 in the previous diagram. Although perhaps g is better, as you suggest.

Path: AmateurFuseki · Prev: AmateurFuseki12 · Next: AmateurFuseki14
This is a copy of the living page "Amateur Fuseki 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki


Amateur Fuseki 14

Path: AmateurFuseki · Prev: AmateurFuseki13 · Next: AmateurFuseki15
Keywords: Opening

I've been working on being able to play a moyo game, so that's really the focus of this opening. Here I took black.

Imagist: I had planned to play the High Chinese opening, but white's double sansan gave me the opportunity to try a full-board moyo with 3. Up to B9 I thought I was doing well, but W10 made things difficult.

Krit: pincer as the next move is more interesting if you treat the 5 and 7 stones lightly, I think it's possible to still make a chinese with 9

Imagist: I chose B1 here to build thickness toward the left side, but white again made things difficult with W4. The cut at a would give me territory, but would be inconsistent with my strategy thus far, so I chose this B5 to keep white weak while creating a moyo, keeping a in reserve.

I wanted to answer W6 at b, but after c my B5 stone would be under attack, so I chose Takemiya's kosumi for B7.

Paul Clarke: I don't like B1 here because it builds influence in a direction where the potential territory is already undermined. If White just plays the hanging connection with 4 he's disrupted your whole-board moyo without creating a weak group or giving away too much territory. If you want to play a moyo you could try B1 as an immediate pincer.

B9 looks inconsistent with B5 - I'd play it at B10 instead, leaving B5 separating W6 and the bottom right White group, both of which could come under attack.

Imagist: I judged that playing B5 directly would be too slow, so I played B1, W2, B3, W4 before going back to B5. After W6, B7, my moyo along the top was developing nicely, so white reduced at W8. I exchanged B9 for W10 to secure my connection with B1...

Imagist: I reconnected with B1, then began an attack with B3. After a long deliberation I chose the splitting attack at B5. Any of the points marked a seemed reasonable for this move, so I wasn't at all sure of myself here. W6, B7 didn't seem to help white any, but W8 caught me by surprise. To my eye W8 makes a sort of miai of b and c, so white can get out easily, and also puts pressure on B5. I could stabilize my bottom right corner with c or d, so I decided that b was bigger to play now than c, but first I had to try to settle B5. I decided that attacking white's center group with B9 would be the best way to do this, since W10 at e could be answered at f. As I expected, white answered at W10.

Imagist: I felt like if I could solidify my territory in the center bottom left and gain about as much of the unclaimed parts of the board as white, I would win (using the guesstimated points marked) but W10 started a series of attacks that lost me the game.

Imagist: W8 was the beginning of the end. I resigned after failing to kill white's center group.

Andy Pierce: Here's an idea: I think your counting is part of the problem. As seen from the last position, white's territory on the bottom, in the center and in the lower left was larger than it appeared. If you had counted and decided you were losing, would you have played differently and if so, what would you have done instead?

JG: Andy is right. In particular, B1 and B7 are much too submissive. The four black stones on the right side can easily connect above or below, or live independently. B1 in the diagram is left on a dame point. I would play B1 around a in the diagram, and challenge white to cut and be captured, or to be driven through the center of the board.

Similarly, I would use B7 to push or jump into some white territory. Doing that is often more efficient than defending one's own center territory.

Please do not take this too seriously, since I am weaker than Imagist. With thanks to Imagist for posting these games. They provide useful study material for other kyu players.

Path: AmateurFuseki · Prev: AmateurFuseki13 · Next: AmateurFuseki15
This is a copy of the living page "Amateur Fuseki 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki


Amateur Fuseki 15

Path: AmateurFuseki · Prev: AmateurFuseki14 · Next:
Keywords: Opening

Imagist: Here's another of my attempts to play a moyo game, this time with me as white.

Imagist: I was letting black get a lot of territory, but with the pincer of W10, I felt like I was developing nicely.

Imagist: Up to B7 I fell behind, but W8 and W10 made me feel comfortably ahead.

unkx80: Ah... moves like W8 and W10 often makes people feel ahead because they appear to control a much larger area, but in fact the lower left area is all empty, so any invasion is sure to live easily. The difficult thing in this kind of strategy is how to make the W10 stone useful and not end up looking misplaced when Black invades. I'll put it about equal for both sides.

Uberdude: I usually play 6 one line above, it still prevents connection, has a better follow up on the corner, and also has better eyeshape(?).

Imagist: I was being reduced here, but I was comfortable because my moyo was solidifying into territory.

unkx80: I am not sure whether W8 is better played at a or b?

I wanted to invade the top right, but W10 seemed urgent. My center moyo was nowhere near enough, as I had expected a little more territory on the left side.

unkx80: Your central moyo has 20 points or so of confirmed territory, but Black made 10 points or so on the left side. But you invested significantly more moves than Black. Ah, the perils of the illusion of big moyos.

Imagist: B1 both expanded black's moyo and added potency to black a. The top right sequence seemed to favor me...

unkx80: Playing W4 and W6, followed by W8 seems too greedy. Either you settle the side or you enter the corner with W4.

Also, a White move at b seems big, as it gives the White group on the left a base and puts some pressure on the Black group.

Imagist: But now I was in trouble. My invasion had failed. I managed to live on the right, but my opponent got a in sente and then cut at b, and despite living again on the left, my center was reduced in the fighting so much that I had to resign.

Path: AmateurFuseki · Prev: AmateurFuseki14 · Next:
This is a copy of the living page "Amateur Fuseki 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki


Amateur Fuseki 2

Path: AmateurFuseki · Prev: AmateurFuseki1 · Next: AmateurFuseki3
Keywords: Opening

moves 1-10

  • W6: PurpleHaze: This is simply wrong. See 3-4 Point High Approach for viable moves.
  • B7: Klaus: tenuki is always an option.

As I feel that W6 is not a severe attack, I will treat the upper right stone lightly, trying to build up a moyo of my own.

PurpleHaze: If you feel that B7 is the move here then you should have played B5 at B7. Just because W6 is bad does not mean it can be ignored.

Bill: W6 is not necessarily bad. And it certainly can be ignored. Black has prevented a White shimari with sente. He can regard B5 as kikashi and treat it lightly.

Perhaps best

Leaving white with very bad aji around a.

Dieter: I do not agree at all with this. The question here is: can W4 - W6 be cut ? If so, is there compensation for White ? If not, then we have reason to say this is not joseki.

Klaus:The pro's and con's of W6 vs b have already been discussed at 4-5 point 4-3 approach inside contact, follow-ups, W6 seems to be o.k.!

Dieter: Let's have a look at the 3-4 point, high approach, ogeima

upper left, discussion

Klaus: Something else: Tenuki must be o.k. here, because even after W2, W4 and W6 black can still attach at B7 in order to ensure a small base. In my opinion, black is doing fine, as long as he can find valuable points on the rest of the board! This sure is a matter of taste, but maybe not a mistake.

  • W8: starline: I guess this is just an attempt to put some pressure on d15, but you will probably tell me it is wrong ,-).

What do you mean when you say "treat the upper right stone lightly, trying to build a moyo of my own"?

Klaus: Well I mean, I will pretend this stone can live on it's own, or it may be sacrificed. Light play means denying the opponent any worthy target. (see light)

In my opinion, d12 was a very good move !

starline: Could you explain some more the reasoning behind your last move? ( B7) It looks strong for me, as it seems that any attempt I make to form territory on that side of the board (or even invasion) is going to be very hard for me now. Would that mean that g16 was a mistake, and I should have played on the right side of the board instead.

I am never sure when it is best to invade, or when I should be building, or the reasons why it is better to do one or the other (and under what circumstances).

Klaus: Well you could have played at a instead of W6. Another idea for W6 was attaching at b, play a usual joseki, end in sente AND then play at a. I would have tried that. Something about my right side: This is an attacking formation. As you rightly mentioned, any white group will find it hard to make a base here, without being confined to a corner. Black will later allow one white invading group to live or escape and try to cash in some points by chasing it. (See san-ren-sei)

  • W10: starline: My reasoning here is that I am strongest on the top left, so I should use this to attack the top right.

In real life I probably would have impulsively made a pincer move at c (especially in a real time game) I tend to have the mentality: 'if it moves, attack it!'

Klaus: A distant pincer might have been nice here, but I prefer d over c. Why? Well, black has a framework on the right, so I would want to make sure that white gets an access to the center here, but I am playing too high anyway...

starline: What do you mean when you say you are playing too high?

Klaus: I tend to prefer the 5the line over the third. I like Influence instead of points.

starline: I am ashamed to report that I have never studied any joseki. If that is the case, am I attempting to run before I can walk by trying to learn general fuseki strategy?

Klaus: There is a proverb which says: Studying joseki makes you 2 stones weaker.

In my opinion you are doing the right thing by starting with fuseki. You must know what you need in a corner globally, before getting too much involved in lokal sequences.

HolIgor: We are all different. I have not studied any fuseki yet. I've just begun to look at the ideas in the pro games I try to comment upon. I know some basic joseki and usually rely on my common sense in case of deviations. I believe I am better in tesuji and life and death, though there is a room for improvement there too. This does not mean that my fuseki is awful. Simply, I've never made any study there.

starline: I found this A Zen Way to Joseki to be very interesting reading.

unkx80: The positioning of W10 is a bit odd. Why not exert more pressure with e?

moves 11-20

unkx80: I guess the move that really needs commenting is W6. I would like to ask, what is the purpose of W6, and where is the focal point when W6 is played.

Bill: W6 doesn't look so bad to me, as long as White does not make the exchange, W4 - B5, first.

starline: Maybe if earlier I'd played W4 at B5 then a move around W6 would have been more effective? Also, I played W6 because I thought that if black played around there, he would have too much stronghold in the lower and right side. Where would have been a better move for W6?

Path: AmateurFuseki · Prev: AmateurFuseki1 · Next: AmateurFuseki3
This is a copy of the living page "Amateur Fuseki 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki

Referenced by
BQM328
34PointHighApproa...


Amateur Fuseki 3

Path: AmateurFuseki · Prev: AmateurFuseki2 · Next: AmateurFuseki4
Keywords: Opening

Moves 1 to 10

kokiri - i acknowledge that this is probably splitting hairs a bit but if i were playing black, I'd not really be happy with B9. The continuation to W12 is to be expected below and then the chinese fuseki on the left has no room to expand towards the right. I think that B9 at a setting off the avalanche a la Go Seigen's play with the nirensei

Alex Weldon: I think this is probably okay, actually... the continuation restricts the expansion of the Black moyo on the left, but it also damages White's, in the upper right. Seems fair to me.

Moves 11 to 20

Klaus: All the moves 11-20 seem to be at least resonable!

Klaus W6 secures points, but is this move urgent? If not, what about playing a kakari at B7 instead of W6 this seems reasonable.

iff I'm not very good in this, so I risk a possibly stupid question (I understand that securing the corner might not be urgent, but let's assume for a moment it is): Does w6 really secure the corner (of course that's what I played it for) or is a 3-3 invation (or at e) still possible? Would d be better for sealing off the corner?

Basti Of course the question is not stupid. The problem is that one almost never has full security of one's corner territory. Even a shimari from a komoku doesn't create absolutely secure territory. There are really too many ways to go wrong defending the corner. Also losing the corner doesn't need to be really bad. Not only once I used the strength I got afterwards to kill a whole group of my opponent...

To get back to your question. Invading at f directly doesn't look very possible. g or h should kill it. I think the problem here is rather black 3 and 5 creating the possibility of e. If you want to prevent f at all cost you can of course play it yourself instead of 6 but you have to ask yourself if that is really effective...

I think both 6 or d are ok.

Klaus: B9 follows the proverb: Answer the capping play with a knight's move He chooses the attacking side instead of teritory at a, which could be a good alternative. W0 leaves a weakness at b and I am not sure weather this can be called light.

There are alternative:

  • leave W8, B9 as a forcing exchange. however, black might attack at x later, which looks good
  • attaching at c looks good to me

Moves 21 to 30

Basti I think the sequence from 1-6 is very questionable for black. He has made no more then 12 points in the corner but at the same time created an open skirt on the left and gave white a gote eye and some shape. As black I would go directly to 3 instead of 1.

Klaus you are right, that 1-5 is bad for black, but W6 might be too small for the moment. Tenuki is called for. Why not? If black want's to waste a move to capture here, white will have taken sente twice, which is great! By the way, W6 does not create an eye jet, and i don't even see a continuation which does. white needs d and e for an eye.

iff If white is to tenuki: Where should he play?

Basti Right, the eye is pretty questionable. a only creates an eye in ko. Still if white leaves 6 out black could turn the whole left into territory later by playing d himself. I agree with Klaus's alrernatives for 7. 7 on the bottom because it is a nice move for white as it is the most open area and only reasonable kakari. This was also my place if white wants to tenuki at 6. However I have the impression a would only help white if he had played at 7. 7 on the top looks ok to me too. Maybe it could be combined with tormenting white's left side group first?

Basti I'm not so sure about 8-10 but would probably invade at a imediately. As black has no prospects of territory on the left (due to the open skirt) he will probably block at b but as white usually get's sente after the san-san-invasion he can still go to 8 or c for example

alternatives for 7

If Black opts for the lower 7 (next to a): Would that make a 3-3 invation urgent? Or would it be better to play somewhere at the moyo boundaries? I usually think in such positions "I have a large moyo at the top and a pretty large corner at the bottom, so I destroy the only big potential that black has left with an invasion and should win" ... but I guess it's not that simple :-)

Moves 31 to 40

Path: AmateurFuseki · Prev: AmateurFuseki2 · Next: AmateurFuseki4
This is a copy of the living page "Amateur Fuseki 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki

Referenced by
ChineseFuseki

Homepages
Iff


Amateur Fuseki 4

Path: AmateurFuseki · Prev: AmateurFuseki3 · Next: AmateurFuseki5
Keywords: Opening

Could someone please comment on this fuseki? Above all I would be interested in general principles (e.g. the timing of making a shimari, length of extensions etc).

Moves 1 to 10

Andrew Grant: B7 is premature. There is no need to invade this early. Better to make a second shimari at c. (It's possible that White should have played W6 at c to prevent this.) Once B7 is on the board I would like to play W8 at d to deny Black a base. If Black jumps out to e, then White can extend to W8.

Double shimari, but....

Bill: B1 makes a double shimari, but then W2 is ideal for White.

Maybe it's wrong, but I hate to let my opponent make an ideal play. ;-)

Premature?

How about B1? If W2, then B3 and Black has prevented White's shimari. If W4 is at a, then Black can be satisfied to have prevented White's ideal position on the right and can play B4.

Dieter: ... and amateur fuseki it is because no whole board matches this fuseki in a gobase search.

Comparable ?

So I did a right half board search and found 4 games, one of which has this composition. Notice that white+circle is not at 4-4 and black+circle not at 3-4. B1 - W6 followed. But there was one almost perfect match of the proposed diagram:

pro game

In this game, Black invaded with B1. The only difference here is the position of white+circle. Given it is in the opposite corner, a lot can be said for B1 if white+circle is at 4-4, I guess. Still, one game is not enough a basis for proving ideas so we better think about it ourselves.

Double shimari, but....

I like a better than b because it is severer against the corner: I don't want b to end up lonely and weak as in Bill's diagram. I like c second best after a, because the continuation as in the first pro game White d, Black e would be better for Black if the left corner stone were at hoshi.

I think the "normal" reponse would now be "a" above but I wanted to experiment a little bit and played "b" - was that bad?

Isn't black in trouble when white plays W12 at B15, since the ladder is bad for black?

Moves 11 to 20

Andrew Grant: Another way to play instead of W4 above:

Moves 11 to 20

If Black plays the usual joseki he ends up highly overconcentrated because of the marked stone.

Moves 21 to 30

I was quite happy now for black - what do you think?

Path: AmateurFuseki · Prev: AmateurFuseki3 · Next: AmateurFuseki5
This is a copy of the living page "Amateur Fuseki 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki

Homepages
Iff


Amateur Fuseki 5

Path: AmateurFuseki · Prev: AmateurFuseki4 · Next: AmateurFuseki6
Keywords: Opening

Could someone please provide some feedback on this fuseki:

Moves 1 to 10

Is in this constellation W4 the proper direction of play?

After B9 white chose not to complete the joseki, but to play the wedge at W10. Can black take advantage of this?

AndyPierce: Yes, black can seal off the white corner group from the rest of the board by playing a. Just how much of an advantage that is remains to be seen. I don't think white's wedge at W10 is inherently bad if this is part of white's whole-board plan. See also JosekiAndTenuki.

Moves 11 to 20

Was B1 the correct idea, or should black have pincered from the other side at a?

B9 looks bad to me now, should black attack white with b or c or rather switch to another big point?

dnerra: Up to B19 all black moves (including B11) look very natural to me. I think B19 ( B9) is the right idea, but a simple nobi would be a bit better: White still has to reply in the corner, and then black doesn't have to strengthen white with the B21 / W22 exchange.

Moves 21 to 30

B3 is trying to secure a large corner...How vulnerable to invasions is this formation now?

After B5 the white corner looks a bit suspicious to me...Can the white corner be killed or is it just a wasted move?

Position before B23

dnerra: Nobody has commented on B23 yet. I think this is the worst move of the fuseki. In the lower right, we have

  • Two weak and potentially heavy white stones white+square.
  • A very weak white group white+circle.
  • A very heavy and potentially black group black+circle.
  • A white corner that is alive but still allows many black sente moves.

I think you should by now understand that the lower right is the hot area. Under no circumstances is black allowed to tenuki from here! Every move there (even a mediocre one) will help to shift the balance of power in black's favor. Personally, I would start with the sequence shown here ( W8 is necessary to make life), and aim at attacking the white+circle group. But certainly many other sequences are possible.

Many thanks!

Moves 11 to 20

Dieter: I think that B1 is premature. W2 weakens the Black group. I would prefer to play B3 immediately :

iff: Ok - W2 weakens the black group a bit. My reason for playing B1 however was that I thought the black group is not in any immediate danger and once it is settled the 2 white stones will be caught between two strong black groups with the standard attacks a and b possible. Plus the upper corner gets bigger with B1... Is that completely unreasonable thinking on my side?

dnerra: I would also play B1. I don't see the black group as weak, and I would say that B1 - W2 nicely induces B3.

Moves 11 to 20

Although a now is too close to his own thickness, it remains available, in case the ladder at b works for White. It is unlikely though that the corner would settle down with the ladder aji still around. The hane at c is a weakness for White and strengthens Black more than the hane at d.

Given the fact that the ladder doesn't work ...

Moves 11 to 20

... White's proper move is this hane. (Joseki issues:) I don't know whether W4 should be at a instead. I think if it does, then the W6 - B7 exchange favours Black. Also, if W4 at B5, B5 at W4 captures a big corner. If B3 at B5 immediately, W4 at B3 can force Black into slightly worse shape.

(Fuseki issues). After this diagram, a has clearly become more interesting for White than b. On the other hand, it doesn' really hurt the corner either. Black will make a comfortable shimari. If he were at the other 3-4 point, he'd have to play kosumi, which loses a little. All this makes me believe that the wedge was not a prime idea in this fuseki, but here I am on thin ice.

Moves 11 to 20

unkx80: Dieter said that exchanging Black a with White b weakens the Black group, and then later proceeds to say that (without the exchange) c would be more interesting to White compared to b. This sounds like a contradiction to me. Rather, I think that if the Black a and White b exchange can be made, the exchange is favourable to Black because if White has to form a base on the side, then White's corner group will be affected. The only remaining problem is, whether White will really play at b if Black plays at a.

Alex Weldon: Also worth noting (in terms of why the wedge wasn't the best idea for W here, though it's sometimes playable); we now have a low, strong position in the lower right, creeping out towards W's hoshi in the lower left. That corner is now devalued for W. If that stone was at, say, san-san, it'd be a different story. (iff: could you please elaborate on this (hoshi vs san-san) a bit more?) So if you want an example of when the wedge would be playable, imagine W san-san in the lower left, and B's upper right komoku facing the other way.

Elaboration requested by iff: Hoshi aims to develop on a large scale, while san-san is self-contained. Therefore, the value of a hoshi stone is strongly affected by what's going on nearby. Low positions, in which both sides are strong (especially where one person is crawling towards the hoshi, and the other is building a wall facing away from it) or other situations in which a side of the board is "played out" tend to reduce the value of a hoshi stone, and allow the opponent to invade san-san and cause overconcentration in your position. San-san, on the other hand, will take about the same amount of territory, no matter what the opponent is doing on adjacent sides of the board. Meanwhile, it is itself a low, strong position, and reduces the value of thickness and high, developping positions nearby.

iff Thanks a lot for your elaboration (the concept of "low" however is not quite clear to me: Does that just mean on the 3rd row or is there more behind?). I try to rephrase a bit to see if I really understand you: The idea of a hoshi is large-scale development. So if your opponent is not yet strong in the hoshi's neighbourhood an invasion at 3-3 is not a problem because you get thickness to the outside and will profit from that. If however the opponent has a strong position near the hoshi you have to worry about a 3-3 invasion as you might not be able to profit from the thickness you get. Therefore typically a game development in which your hoshi is approached by a strong group is a loss. Is that about right?

Alex Weldon: Low just means 2nd or 3rd line. High means 4th and above. You've got it, more or less, though it's not neccessary for a san-san invasion to happen to result in a loss if low, stable positions approach your hoshi. Really, it's just that low, stable positions are detrimental to moyo building, which is what hoshi is for. If you can't use the influence of your hoshi stone, you have to use it for territory, either by closing the corner, or making a short extension from the wall after san-san (because the long one is blocked), but using hoshi for territory in these ways is inefficient.

iff Thanks a lot again...this is really very useful stuff for me. The one thing I still don't understand is the relevance of the "low": Does not a high - in fact any - stable position in the surroundings of your hoshi devaluate it for moyo building?

Bill: I agree with Dnerra that B23 sucks the big one, with Dieter that B11 is premature, and with unkx80 that White may well not reply with W12, and with the consensus that W10 was not good. :-)

On the point about B11 's being premature:

B11 premature?

Suppose that Black plays B1 instead, and that play continues as in the game up to W6. Now Black can play B7 - W10 with sente.

Leaning attack

Now B1 - W2 makes this White group heavy. B3 continues the attack. Then after, say, W4, B5 leans against white+circle, attacking White's weak group on a large scale. OC, this attack depends upon waiting to see what happens in the bottom right before attacking white+circle.

Path: AmateurFuseki · Prev: AmateurFuseki4 · Next: AmateurFuseki6
This is a copy of the living page "Amateur Fuseki 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki

Homepages
Iff


Amateur Fuseki 6

Path: AmateurFuseki · Prev: AmateurFuseki5 · Next: AmateurFuseki7
Keywords: Opening

Could someone please explain how to handle this position (white's turn):

White to play what?

Andrew Grant: Close the bottom right corner at a. It is a general principle that shimari has a very high priority in the opening. Since there is no urgent play elsewhere, I see no reason not to play a.

Game continuation

In the game whites W1 was answered by B2. Again, what to play here? The sequence white a - black b - white c, or a shimari at d or e. Or even something like f? Are there any general principles that one could use to deal with this kind of positions? (I am really a bit lost here...):

HolIgor: I think that white is very good at the moment. It is time to wrap up the game. The only thing that worries me a little is the group at the top. I am not that good in tsume go to be certain that it is alive at a glance. If it is then white is high, black does not have much of view on a moyo. I'd take white. The moves that add to yourself and take from the opponent are largest. I'd play in the general direction of f now. This goes with my overal strategy of preparing a good place for opponent's invasion. I' still play one point to the right of f. I am mild and I don't like too many holes. d or e look very suspicious for me, like trying to hold too much. Too many holes. Holding it seems unrealistic. I'd better make two solid groups and suggest the the opponent invades. I think that white is strong enough to be willing to accept a fight after black's invasion with a move to the left of c.

Many thanks!

Path: AmateurFuseki · Prev: AmateurFuseki5 · Next: AmateurFuseki7
This is a copy of the living page "Amateur Fuseki 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki

Homepages
Iff


Amateur Fuseki 7

Path: AmateurFuseki · Prev: AmateurFuseki6 · Next: AmateurFuseki8
Keywords: Opening

Could someone please explain how to proceed with white in this position? (With the black thickness white already seems to have a problem...)

White to play after B1

HolIgor: I think that white has to secure the exit to the center from lower left first.

Game continuation

How would you estimate this position? Did white gain or lose in the last 10 moves?

HolIgor: white lost the exit to the center. That is big. I think that white could afford to lose the corner. It was not an awful lot of points.

White loses the corner.

For example in the variation up to 8 white is alive, yet to be limited, has 3 points instead of 7 but there is some possibiliity to attack the black's group at the bottom.

JoelR: So given B1 does not attack anything, perhaps W2 should be at the circled point instead of the right side? How does retaining the corner compare to continuing the right-hand framework?

Many thanks!

Dieter: I thought B1 was more active, at first, but probably White W6 and W8 are too easy. BTW, doesn't Black have to play first here (see above caption).

Path: AmateurFuseki · Prev: AmateurFuseki6 · Next: AmateurFuseki8
This is a copy of the living page "Amateur Fuseki 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki

Homepages
Iff


Amateur Fuseki 8

Path: AmateurFuseki · Prev: AmateurFuseki7 · Next: AmateurFuseki9
Keywords: Opening

Both players are roughly shodan, but is the fuseki that good as well?

HolIgor: I am roughly IGS 1k*, KGS 1d, so I am roughly shodan, a little bit weaker perhaps. I have no idea what kind of fuseki is good for a shodan. If the players are shodans, they play shodan fuseki. It is not very good. Perhaps, I'd play differently, but everybody has his own style and his own drawbacks.

moves 1-10

moves 11-20

HolIgor: I was taught that 9 was the critical point of the formation. White played 8 giving black 9 which is perhaps not good, but why not try this?

bud1027 : Right, 9 is the critical point of the shape. But, locally speaking, it is hard to consider W8 as a bad move. W8 is a joseki. you may consider this case as an exceptional one.

As you know, there are no Go principles that dont have exceptions.

moves 21-30

bud1027 B1 was bad. and B5 was a SERIOUS mistake.

Due to this mistake, white got corner and has connected each other.

happy sequence for white.

The following diagrams that are given below shows the right moves for black.

Right(and common) moves for black (1)

This is the first joseki for black. if you dont like this, there is another choice.

Right(and common) moves for black (2)

This is the second joseki.

The sequence of these two joseki is reletively peaceful. thus if you love peace@@@, i recommend these two ones.

but!!! if you love WAR, the third joseki is ready for you.

middel game fight... (3)

B1 is the most agressive move. playing this move, black makes white's 3-3 invasion impossible.

W2 is hitting the head of black's two stones, natural move.

B3, probably the only move for black in this situation.

after W6, middle game fight has begun.

this is last option for black.

bye@@@

Path: AmateurFuseki · Prev: AmateurFuseki7 · Next: AmateurFuseki9
This is a copy of the living page "Amateur Fuseki 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki


Amateur Fuseki 9

Path: AmateurFuseki · Prev: AmateurFuseki8 · Next: AmateurFuseki10
Keywords: Opening

moves 1-10

moves 11-20

Path: AmateurFuseki · Prev: AmateurFuseki8 · Next: AmateurFuseki10
This is a copy of the living page "Amateur Fuseki 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AmateurFuseki


Amateur Honinbo vs Pro Honinbo 2002

Path: Handicap · Prev: RankAmateurAndPro · Next: ReverseKomi
Keywords: Opening

The 2002 amateur Honinbo? was Samejima Ichiro? who was appearing for the first time. The professional Honinbo was Kato Masao returning after 23 years.

Black receives 5 points komi

Since 1995 the tournament has been played with free placement of the handicap stones. Black chose to place them on the 5-5 points in opposing corners. I am surprised that Black did not take the opportunity to play 2 at a.

White immediately settles the situation under the two 5-5 stones.

Moves 11 to 20

Moves 21 to 28

The game proceeded with heavy fighting and several large ko fights. Black won by resignation after 282 moves, preventing Black from being beaten down to three stones handicap (while giving 5.0 points komi). Next year the amateur Honinbo will play with two handicap stones and receive 2.5 points komi.

The game is on the GoGod CD-ROM.

See Pro Am Honinbo Match for each year's results.

[1] Bob McGuigan: According to the Japanese go yearbook this komi system began in 1989. Many changes in the past don't follow the rules given. For example, in 1964 the handicap didn't change after black won with 2 stones and no komi, and between 1971 and 1972 the handicap changed from 2 stones with no komi to 3.5 reverse komi.

Dave: Unfortunately my quite vague memory is that I took this material from an article in Go Weekly in 2002 so I can not check whether it said how far back the current system goes.

Path: Handicap · Prev: RankAmateurAndPro · Next: ReverseKomi
This is a copy of the living page "Amateur Honinbo vs Pro Honinbo 2002" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
55Point
RankAmateurAndPro
ReverseKomi/Discu...


Amateur rank diploma

Introduction

A rank diploma is a certification of one's strength in go.

Amateur rank diplomas can be issued by the following:

  • Professional organizations such as Nihon Kiin and China Weiqi Association.
  • Professional go players.
  • Go schools.
  • Online go servers such as Internet Go Server.

There are a number of ways to get one's rank assessed. These include:

  • Tournaments. These can include ordinary tournaments, but there are also tournaments organized specifically for ranking players. Some go servers such as the Internet Go Server treats online games as a "tournament" and can issue diplomas based on one's rank on the server by paying a fee.
  • Assessment by professionals. Typically, this involves paying a professional for a one-to-one handicap game, so that the rank can be estimated. It can also be in the form of a written test (see below), but the one-to-one game is far more common.
  • Written tests. This test contains a number of go problems, and the rank is estimated by the performance in the test. Such a test is often administered by a professional, and can be taken standalone by paying a fee or is included as a final component of a go class.

Amateur high dan diplomas are often reserved for players who has achieved an exceptional standard. For example, in Japan, the amateur 8 dan diploma is issued to the winner of the World Amateur Go Championship, Amateur Honinbo? and the national champion; it is hardly possible to achieve a 8 dan diploma through other means.

In some countries, such as Japan, rank diplomas up to the low dans are said to be rather easily acquired, and results in rank inflation in those countries.

How to get one

IGS dan diplomas

IGS issues dan diplomas according to the IGS ranking system.

Diplomas issued by professionals

Diplomas issued by professional organisations

The chinese professional organisation issues dan diplomas, for example Igor Grishin has one. The Nihon Kiin has several ways of issuing dan diplomas, one being the ranking tournament explained below. The winner of the WAGC will receive an 8th Dan diploma by the Nihon Kiin.

Nihon Kiin Ranking Tournament

If You want to acquire a dan diploma during the Nihon Kiin ranking tournament, you need to score a certain amount of wins at the required level. If you score more wins than required, You only have to pay half the fee or no fee at all (If You win all Your games)

Requirements:

You have to become a member of the Nihon Kiin (at least one Year, 5000 Yen, its ok to join after you qualify for the diploma)

Kyu Diplomas, 1st to 4th dan: Win at least 2 out of 4 games against players applying for the same dan rank.

5th to 7th dan: Having a diploma for the rank below the applied rank. Win at least 3 out of 5 games against players applying for the same rank.

Only 32 applicants will be admitted to the 7th Dan league, so only up to 16 new 7th Dan players will be promoted each tournament.

Tournament Fees(as of june 2006):

  • Applicants for Kyu Diplomas (only 10 kyu or better): 2500 yen
  • 1st to 4th Dan: 4500 yen
  • 5th Dan: 5500 yen
  • 6th Dan: 6500 yen
  • 7th Dan: 12000 yen

The heading "fees" is unclear. These actually look like the fees for playing in the tournament not the prices of the diplomas, which are very expensive, as shown [ext] here Richard Hunter

Author: Andreas Teckentrup

This is a copy of the living page "Amateur rank diploma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AmateurDanDiploma
AmateurRankDiplomas
DanDiploma
RankDiploma

Referenced by
NihonKiIn
Dan
IGS
RankGupKoreanExpl...
ChineseGoTerms

Homepages
AndreasTeckentrup


amateur rank diplomas

PageType: Alias

AmateurRankDiploma

This is a copy of the living page "amateur rank diplomas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiIn
IGS


Amateur tournaments

Keywords: Tournament

Several organizations, such as the International Go Federation, the Japanese and Korean Go Associations and the Ing foundation, hold worldwide amateur tournaments, lasting a week or longer. Participants are often the local champions of one national association. Europe and the US each have their congress. Major city tournaments in Europe have been grouped into one competition and linked to a sponsor as the Toyota Tour. Follow the links below to read more about such events. Other formats are round robin, McMahon, and single elimination.

Worldwide tournaments

  • European Go Tournament Calendar
  • European Go Championship
  • American Go Tournament Calendar
  • Canadian Tournaments
  • National championships
  • Toyota tour
  • World Amateur Go Championship
  • WomensWorldAmateurGoChampionship
  • World Pair Go Championship?
  • International Team Baduk Championship
  • Incheon World Amateur Baduk Championship
  • World Youth Goe Championship
  • Go Server Tournaments
  • Asia Baduk Championship
  • All Japan Children's Tournament
  • All Japan Pair Go Championship?
  • World Oza (allows both amateur and pro entries)
  • Youth tournaments index
  • Korea Prime Minister Cup World Baduk Championship
  • Pair Go Tournaments

Local tournaments

France

  • Tournoi de Nantes

United States

  • Cotsen Go Tournament

Taiwan

  • Zhonghuan Cup

Tournament reports

  • Cotsen Go Tournament / Year 2002
  • Canadian First Online Youth Go Tournament
  • Dashn online tournament
  • 30th LOGC
  • 2004 Spain Open
  • Results of European Go Tournaments
  • Super Go Team Tournament System
  • Old: Go Calendar

Note: Some of the tournament reports are not actually tournament reports, just adverts for tournaments in the past. They may be deleted some time in the future.

This is a copy of the living page "Amateur tournaments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tournaments


Amateurish

Path: Mistake · Prev: Amarigatachi · Next: AutomaticPlay
Difficulty: Intermediate

Everyone makes mistakes in playing go. Beginners make few correct moves ... amateur dan players probably make some, since otherwise they'd be losing more than 100 points per game to best play (which seems unlikely).

It seems useful to separate out early mistakes everyone has to get past in learning the game, from those that persist certainly in all kyu-level players. That is, we need a category for mistakes that aren't novice errors (running out of liberties, being cut, groups dying of neglect of eyes and territories broken into). It therefore makes sense to reserve 'amateurish' for these remaining, tenaciously-rooted mistakes.

Examples are certainly:

  • heavy play
  • aji keshi
  • backing down from ko fights
  • not counting, and playing so as to make that obvious.

Charles Matthews

Confused: One could add to the list:

  • playing shape-ish looking moves while ignoring the simple efficient ones.
  • playing the wrong joseki or not knowing when to deviate from the joseki.

Andre Engels: A typical mistake that leads to one's play being called "amateurish", is playing the right shape at the wrong time. That is, knowing some sequence and playing it, not realizing that in the specific position at hand it is completely wrong from a strategic point of view. It's actually the same error as the second that Confused mentions, but shows itself not only in joseki but also later in the opening and in the middle game.

Path: Mistake · Prev: Amarigatachi · Next: AutomaticPlay
This is a copy of the living page "Amateurish" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
Timing
DeathInGote
CanASekiHaveDamez...
ForcingMoveMisund...
BadStyle
SafetyPlay
FinishingAProGame
AntiPattern


Amayake Nobuo

Keywords: People

(b.1934) Nihon Ki-in pro, 7 dan in 1981.

This is a copy of the living page "Amayake Nobuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
FujitaGoro


Ambient Temperature

Keywords: Theory

The ambient temperature is the temperature of the rest of the board outside the play or plays in focus, for instance, a ko fight. It is an abstraction, roughly equal to the miai value of the largest play not in focus.

The ambient temperature may affect the local play. In the case of a ko, it figures in the estimate of the ko exchange.

This is a copy of the living page "Ambient Temperature" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AmbientTemperatures

Referenced by
MiaiCounting
Temperature
Orthodox
KoThreatFunctions
LocalTally
SenteKo
AssumptionsOfYose...
KoThreat/Discussion
EndgameClamp
MiaiValuesList/Di...
LocallySpeaking
TertiaryKoThreat
BQMRJ000
TemperatureAndTer...
Orthodox/Discussion
GoTheoryAndCGTDis...
Mast
Mast/ColoredMast
BasicEndgameTheor...
BeginnersEndgameE...


ambient temperatures

PageType: Alias

AmbientTemperature

This is a copy of the living page "ambient temperatures" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Mast/ColoredMast
Thermograph/wall


ambiguous

PageType: Alias

AmbiguousPosition

This is a copy of the living page "ambiguous" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sente
DoubleSenteIsRela...
KoThreat/Discussion
EndgameClamp
MiaiValuesList
OneThousandAndOne...
AmbiguousPosition...
MiaiValuesList/Di...
MoreInfinitesimals
BQM127
PracticalEndgameT...
BQM309
MiaiValuesList/20...
BQM241
BQM348
Mast/ColoredMast
MiaiValuesList/10...
BeginnersEndgameE...
BeginnersEndgameE...
DoubleSenteIsRela...


Ambiguous Ko

Keywords: Ko

Bill Spight: Some years ago I coined the term, sente ko, which seems to be catching on. But looking at this classic example, I realize that it is actually ambiguous, as in ambiguous position.

Ambiguous ko

If White takes the ko she raises the local temperature from 1/3 to 7/9 by threatening to take again. If Black replies at B2 the temperature drops back down to 1/3. That means that this position is ambiguous, having both sente and gote properties.

This is a copy of the living page "Ambiguous Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoStepKoTwoStage...
SenteKo


Ambiguous Play

PageType: Alias

AmbiguousPosition

This is a copy of the living page "Ambiguous Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoseJiten/Errata
LocallySpeaking
TertiaryKoThreat
AlmostSente
EndgameQuestion


Ambiguous Position

Path: Endgame · Prev: ReverseSente · Next: SenteSente
Difficulty: Intermediate Keywords: EndGame

An ambiguous position is one that can not clearly be classified as sente or gote.[1]

Example 1: Either Sente or Gote [2]

Either sente or gote?

Black has a 1 point gote (miai counting [3]) with B1 - W2, B3, or a one-point sente play with B3 - W1.

It is not unusual to have both sente and gote options in a position, but we typically consider a position to be sente or gote according to the largest option. Here they are the same size, and the position is ambiguous. Black has the privilege of playing sente.

Example 2: Neither Sente nor Gote

Neither/nor ?

This play is worth three points. If White saves one stone, there is another three point play left.

This isn't exactly sente, because White cannot normally make the play at a time when Black cannot afford to play here instead (White does not have the privilege). But it isn't exactly gote, either, because White will normally make the play when Black's reply will be the largest play on the board. It's ambiguous.

Robert Pauli:
With four copies of the situation above and White starting, it could either go 4 * 6 (Black treats W1 as sente) or 0 + 6 + 9 + 9 (Black treats W1 as gote): 24 in each case.
Is that what's behind?

Is W1 below also sote? (2 + 2 + 2 + 2 = 0 + 2 + 3 + 3)

Discussion and Further Examples

  • /Discussion. (Includes a question by Jesusin about which one-point play to make.)
  • One Thousand and One Life-and-Death Problems / Problem 593 discussion
  • Ongoing Game 1 Move 249 after White's play.

[1] The original sentence was: "The Ongoing Game has a position that, with a couple of changes, is ambiguous whether it is sente or gote." If anybody knows why it starts with "ongoing game" and what was meant by "with a couple of changes" please clarify. I propose to delete this (and this footnote) - this is sufficiently expressed by Bill's footnote 2. BTW, I also set the difficulty from n.a. to "Intermediate" - please feel free to change. Also, I moved part of this to the /Discussion page. -- Sebastian

Bill: Hi, Sebastian. :-)

I intended ambiguous position to be a technical term with a more specific meaning than the new definition above. However, I did not want to give a formal definition, in line with my view that such definitions tend to be stumbling blocks for my intended audience of regular go players. I thought that examples, instead, were better for getting the idea across.

[2] Bill: The first example comes from Ongoing Game 1, with a couple of changes.

[3] About counting, see the discussion of Georg Mischler's question on /Discussion.

Path: Endgame · Prev: ReverseSente · Next: SenteSente
This is a copy of the living page "Ambiguous Position" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ambiguous
AmbiguousPlay
AmbiguousPositions

Paths
Endgame

Sub-pages
Discussion

Referenced by
Sente
Temperature
DoubleSenteIsRela...
KoThreatPlayingOrder
FollowUp
Chilling
KoThreatFunctions
OngoingGame1
KoThreat/Discussion
EndgameClamp
MiaiValuesList
OngoingGame1Move249
OneThousandAndOne...
AmbiguousPosition...
MiaiValuesList/Di...
YoseJiten/Errata
LocallySpeaking
TertiaryKoThreat
AlmostSente
AmbiguousKo


Ambiguous Position / Discussion

Path: CGTPath · Prev: HyperactivePosition · Next: PickyEndgameProblem/Discussion
Sub-page of AmbiguousPosition

Ambiguous position

Black has a one-point gote play (miai counting) with Black a - White b, Black c, or a one-point sente play with Black c - White a.

Not sure if I can follow your counting here. If Black plays c, then White will get the additional point at b, since in the given position, there's no need to defend further. Consequently, if the gote move is considered to be worth one point for Black, then the sente move is worth zero (ignoring the reverse gote possibility for White, of course). --Georg Mischler 2k

Let's normalize the count, so that the result if Black plays c and White plays a is 0. Then we may represent the position like this:

          {{Big | 0}, 1 | -1}

("Big" means big enough for sente. Here it is more than 5, I think. Negative numbers are White's scores. Positions or scores to the left of the bar are reached by Black's moves, those to the right are reached by White's moves.)

          {1 | -1}

is a one-point gote play.

          {{Big | 0} | -1}

is a one-point sente plaY.

Make sense?

-- BillSpight

Assuming that I understand your notation correctly: If the {{Big | 0} | -1} is meant to be one-point sente (0 - -1 = 1), then {1 | -1} still looks a two-point sente to me in comparison (1 - -1 = 2). Please don't get me wrong, I really like the discussion about chosing the "right" move here, especially considering the (still sente!) "Big" follow-up. I just don't see the ambiguity. Or maybe my real world understanding of the term "ambiguity" is too narrow to be applied here. Now if we could determine the exact point value of getting sente, things might become much more obvious... --Georg Mischler

Sorry. I have amended the original to state that I am using miai counting. That's the one to use when comparing plays. You are using deiri counting, which is more common. The rule for comparing deiri plays is to multiply sente values by 2 (or, equivalently, to divide gote values by 2, which gives you miai values). So the two-point gote and the one-point sente are the same size.

-- Bill

Ah well, even I can understand it if you explain it this way! ;-) --GeorgMischler
(PS: Maybe this difference between the value of sente and gote moves should be explicitly mentioned in MiaiCounting then?)

--Jesusin (3K): I am confused about the following position.

Black to move

The play at a is White's sente. Black's move at a is worth one point in reverse sente. At f is worth one point in gote (MiaiCounting). So both moves should be equivalent, but...

1. a b c d e f leads to a jigo;

2. f g d a c leads to Black winning by one point.

Please help me! I can't understand it!

Bill: First, to address the life and death issue.

Ko

After White 2, Black 3 makes ko. If White 4, Black 5 and White cannot play at a.

Ko (ii)

Another way to make ko.

No ko

Let's make it easier by giving White another eye. :-)

Which one-point play?

Here a is a simple one-point gote play. At b is an ambiguous one-point play. They both have the same value, but Black to play prefers a, while White to play prefers b. After White b, a and c are miai.

The players prefer different plays because they are trying to get tedomari, the last play. Getting the last (one point) play does make a difference of one point, here.

Getting the last one-point play is discussed in Chilling, Infinitesimals, Playing Infinitesimals, and so on.

In terms of infinitesmals a is * (STAR) and b is ^ (UP). ^ has an atomic weight of 1, while * has an atomic weight of 0. Atomic weight is similar to the count of external liberties in a semeai. A white play at b changes the local position (c) to *, with atomic weight of 0, reducing Black's atomic weight by 1. That is like filling one of Black's liberties in a semeai. A Black play at a does not change the atomic weight. That is like not filling one's own liberty.

Which one-point play? (ii)

But you have to take miai into account. In this diagram a and d are miai. That means that Black should play at b to get tedomari.

Which play? (ii) Correct

Black wins by one point.

Which play? (ii) Error

If Black 1 (or 6), White gets tedomari, for jigo.

--BillSpight

--Jesusin (3K): SL's 'LordOfTheYose' is always right ;-). Thanks for the enlightment, Bill.

I have been working on this and I now think b in 'Diag:Which one-point play?' is sente for White and is a 1/2 point gote play for Black. I will try to prove it:

Black to move

Here a is 1/2 point gote. If it was White#s turn, she would take her sente at b and then a to win. If it is Black's turn, Black b, White plays atari, Black connects, White a is jigo. And Black a, White b, Black connects is jigo too.

Bill: Basically the size of a play is a local phenomenon. It is not true that, on the whole board, the largest play is always the best play, nor that two plays of different sizes always lead to different results.
Let's alter your example slightly.

White to move

White a has a miai value of 1/2, while White b has a miai value of 3/4. On this board, however, White gets the same result with either.

White plays 1/2 point play

After White 1, White 3 gets tedomari, for jigo.

White plays 3/4 point play

Now Black gets tedomari, but the result is still jigo.

In the first case, White gained 1/2 point, then lost 3/4 point, then gained 1/2 point, for a net gain of 1/4 point. In the second case, White gained 3/4 point and then lost 1/2 point, for a net gain of 1/4 point. All same same.

In your example if Black plays the 1/2 point play first, he gains 1/2 point, as White's sente sequence gains no points. If Black plays the one-point play first, he gains one point but then loses 1/2 point. That's why the result is the same. :-)

Sebastian: Another definition is: A position is ambiguous, if a move does not change the local temperature.

Bill: The second definition is wrong. Aside from kos, terminal positions need not change their temperature if a move is made. The two examples below illustrate the two kinds of ambiguity.

Sebastian: I took this from Temperature: "A gote play lowers the local temperature, while a sente play raises it. If the local temperature stays the same, the play is ambiguous.". Should this be changed there, then?

Bill: I suppose that I am the guilty party. ;-) I have altered the statements on Temperature. Thanks, Sebastian. :-)

Path: CGTPath · Prev: HyperactivePosition · Next: PickyEndgameProblem/Discussion
This is a copy of the living page "Ambiguous Position / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
AmbiguousPosition
LibraryLobby


ambiguous positions

PageType: Alias

AmbiguousPosition

This is a copy of the living page "ambiguous positions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MultiplesOfAmbigu...


amc

PageType: HomePage

A completely new but extremely interested player.

I am Portuguese, but living in Switzerland for a year and a half now. A programmer, I will start going to the Zurich Go Club as soon as I finish building this damned software :)

I became interested in Go because of a card game I played called Legend of the Five Rings, which had a pseudo-Japanese setting. There I learned about the Art of War, and about the correlation between Go and Battle skills. A fan of strategic wargaming, I kept Go on the back of my head until a few months ago, when I found Kiseido, played [ext] http://playgo.to/interactive/index.html and then logged into Yahoo to play one game.

More recently, I found out about this site, started reading a bit more, installed cgoban2, and played a teaching game in kgs which increased my interest for the game tenfold.

Oh, and then I found Hikaru No Go... :)

I hope I will be able to keep my attention span focused in the game long enough for it to become a constant in my life. For now, it looks promising.

Hi Amc, where are you from in Portugal ? I've been living and playing Go in Lisboa for a year. --Dieter

Hi there. I'm from Povoa de Varzim, a small town near Porto. It is a cultural Null Zone, and I had not found online Go resources when I was there, so I only "started" a couple of months ago, firmly planted 20kms from Zurich :) --amc

My Blog was here. I moved to it's own page to keep this orderly.

My dowloadable list of games on KGS is at [ext] http://kgs.kiseido.com/en_US/gameArchives.jsp?pageNum=1&user=amc

For some reason, 8 ranked games in 3 days is not enough for a rank, so I have no graph. Will put it here when I do.

This is a copy of the living page "amc" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
GoBlog

Referenced by
CoffeeMachine
GoServers/Discussion
RankAndWhatYouKnow
UnusualMaterials
RankWorldwideComp...
TeachingPaths
ACautionaryTale/D...
CommunicatingWith...
CompareGoToChess/...
HikaruNoGoEffect
Ericsson
Jago/Discussion

Homepages
DavidPeklak
KGSPeople
Phelan


Amc/GoBlog

Sub-page of Amc

Amc's Go Blog

(note: I'm planning on putting my thoughts and experiences on learning Go here. If this somehow goes against the purpose and design of this site, please let me know. Also, if you wish to comment or answer some question I may ask, please do NOT insert a horizontal rule (--- -), since those separate entries. Thanks)

Blake - I am about 13k on KGS. I would be willing to give you a teaching game sometime.. just drop by the SL room (it's under 'Social' or private message me when I'm on.

6-Feb-2003

Yesterday was my first visit to the Go club in Zurich. The location was utterly fantastic, the place itself (a restaurant) was quite nice (good beer - good or bad for learning Go? ;)) and the people themselves were very warm.

I went with my wife, Carla, who is also a programmer. She has some interest in Go, mainly stemming from the difficulties it poses to AI programs (she is doing a Master's in that field). Still, I dunno if she will become a player or not.

A very nice man called Jon taught her the rules while I watched, and I managed to ask him some questions which I had. He then played Carla 9x9, giving her 5 stones. He lost, by about 3 or 4 moku. Still, it was a good game and Carla seemed happy she had won.

After that it was my turn to play Carla. I gave her 2 stones, to account for the fact that I read this site and she doesn't. I am sad to say this was a mistake, since she managed to also win that one, and by about 5 moku. Still, it was great to actually play someone face to face, and I learned a lot from playing an "even" game (meaning, not shidougo)

I also bought my first goban and set of glass stones, as well as The Second Book Of Go, which taught me quite a lot already, just in the first pages.

If I manage to keep this level of interest for some time, until I can play at a level of 15-20 kyu, I guess I will play this game for a loooooooooooong time.

7-Jul-2003

Sheesh, it's been a while. 5 months. Unfortunately, of these 5, only the last one has been spent with Go. At this point, I'm about to finish the second book of JaniceKim's series, and I've played some games on KGS already. I'm ranked 10k? there, which is a laugh. I'd guess I lean more towards 23-25k. Overall, I've been happy with my progress in the last month. I've learned to recognize some common sequences, the concept of "movement" of stones, and some other things. I now make decent shape in the opening (no more playing the 7-6 point!), but I usually falter in the extension towards the middle. Invasions still give me chills, and my fighting skills are severely lacking.

Actually, this fighting thing is becoming a serious problem. I think I have to play a lot more 9x9 to get into quick scraps and learn how to live in them. I think this is a direct consequence of reading more than I play. I understand Sente on a basic level, I can recognize the different stages of play, I know the proper responses to some extensions, invasions, etc. This comes from reading, mostly, and commented games. But *once* I'm approached, I make really serious blunders.

This was made evident when I lost a game against another newbie after I opened A LOT better than him. His shape was all over the place, while mine was neat. I made some decent approaches, he played more haphazardly. In the middle game, though, he totally destroyed me.

A related topic is killing live groups. One of my teaching games, after the person had explained the concept of attacking the 4-4 point by playing SanSan and making life in the corner, I managed to use it against him and completed the joseki flawlessly. "Great!" he said, "Nice memory. White is now alive." What do I do? I lose the entire group in the end game because I failed to recognize how to secure the group to make it's life factual. I didn't play the crucial points, and therefore lost it all.

So, I assume my next step will be twofold: study LifeAndDeath a lot more than I did until now, and at the same time go play 9x9 to learn how to survive scraps.

We'll see how it goes. :)

20-Dec-2004

Here I am again, once more interested, once more wondering just how long this interest will last. I came back to the game because of a friend of mine, who I introduced to the game last year. He's been playing recently, and pulled me back in. I've played quite a few games in KGS in the last couple days, losing the majority (of course) but playing well enough that I don't look like a complete newbie. My fighting has improved somewhat, and I find now that my biggest fault lies in the middle game, where I let all the gains I make in the opening crumble. My guess is that this will go away with simple practice and playing more and more games. Honestly, at the moment I'm more concerned about losing interest again than I am about losing games. I'll try to work at least one game into my day no matter what else I do, this way I'll steadily make it a normal part of my life.

I'm always interested in learning games, and losing against interesting, knowledgeable people is always fun.

I'll add the link to my games in KGS to my hamepage, so people can see just how much I don't know :)

This is a copy of the living page "Amc/GoBlog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs

Homepages
Amc


American Go Association

Keywords: Clubs & Places

The [ext] American Go Association (AGA), founded in August 1934 and incorporated in 1994, is the principal organizing body for Go in the USA. The AGA promotes the game, sanctions tournaments, maintains United States national ratings, organizes the US Go Congress, and selects representatives to international tournaments.

Since its founding the AGA has published several books and pamphlets, these include:

  • The Rationalization of Go? in 1941
  • The Structure of Go? in 1946
  • the American Go Journal beginning in 1949 - 1955, 1957 - 1961, 1974 - , (replaced by the American Go E-Journal)
  • The Game of Go by Lester and Elizabeth Morris
  • The Way to Go? by Karl Baker, 1986
  • The American Go Association 1995 Historical Book? by Craig Hutchinson
  • Go - A Bulletin Devoted to the Game of Go?, a single issue published in 1936

Currently (December 2007), the AGA publishes a bi-weekly electronic newsletter, the American Go E-Journal, and an annual yearbook.

See Also:

  • AGA Handicaps
  • AGA Rating System
  • AGA Rules
  • US-Canada Team Tournament
  • [ext] AGA Board of Directors Approved Minutes

This is a copy of the living page "American Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AGA

Paths
GoHistory
Club

Referenced by
Dan
Komi
InternationalGoFe...
Scoring
AreaScoring
AGARules
RankWorldwideComp...
Passing
AmericanGoJournal
AmericanGoEJournal
GoMagazine
GoBooks
IngChangKiWeiChiE...
TieBreaker
HandicapForSmalle...
AGARatingSystem
BruceWilcox
KamiNoItte
TheTreasureChestE...
FengYun

Homepages
Androxylo
Aokun
Bantari
BillStrider
BruceWayne
ChadMiller
ChrisHayashida


American Go Association eJournal

PageType: Alias

AmericanGoEJournal

This is a copy of the living page "American Go Association eJournal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
80QuestionsForGet...
USGoCongress/Disc...


American Go E-Journal

Keywords: Books & Publications

The American Go E-Journal is a bi-weekly email newsletter produced by the American Go Association (which has now ceased to publish the American Go Journal).

The Monday edition is available for free. As of November 2005, the E-Journal has more than 7000 subscribers. The E-Journal contains U.S. and World Go News, articles, and reviews. You can sign up for the E-Journal on the AGA website at [ext] http://www.usgo.org/e-journal.asp. Archives are available at both [ext] http://www.usgo.org/EJournal/archive/EJarchive.asp (for the March 8th, 2004 issue onwards) and [ext] http://www.hilltopgo.com/agej/ (earlier issues).

The Friday edition is available free to members of the American Go Association and affiliated organizations, containing professionally commented game records in SGF format as well as lessons and problems in PDF format. Non-members may choose to pay a $20 fee to receive the Friday edition (as of November 2005). An annual "Best of" Yearbook is only available to American Go Association Members. The Yearbook contains various articles as well as a CD-ROM with all the E-Journals and SGF/PDF files from the year.

BruceWayne: How does one attain the attachments from the archived journals?

Spectrums: It says that you cannot get the attachments from the archives; but by rather buying the Yearly Yearbook from the AGA.

This is a copy of the living page "American Go E-Journal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AGAEJ
AGEJ
AmericanGoAssocia...

Referenced by
AmericanGoAssocia...
AmericanGoJournal
GoMagazine
GoBooks
CoffeeMachine
KamiNoItte
VitalPointsAndSki...
RonaldSchlemper
Religion
GoDojo
80QuestionsForGet...
FuruyamaKazunari
NewJerseyOpen
TesujiFromGames2
Siptan/Discussion
GoJournals
ComingSoonAndGoBo...
CSKCup
USGoCongress/Disc...

Homepages
BobMcGuigan
Buitenland


American Go Journal

Keywords: Books & Publications

The American Go Journal was published by the American Go Association beginning in 1949, making it the first English language periodical on the topic of Go. It was published bi-monthly through 1980, and then quarterly through 2003. Various indexes and archives are available at [ext] http://www.usgo.org/AGJournal/.

In April 2000 the Journal was supplemented by the American Go E-Journal, delivered by e-mail with more timely news, tournament reports, and other such. Emphasis gradually shifted from the printed journal to the e-journal over the next three years, with commented games added for AGA members only. Finally Chris Garlock published the following in both the June 9th, 2003 E-Journal and the Spring 2003 print Journal:

Two years ago we began publishing the American Go E-Journal, a weekly email newsletter providing go news and tournament reports. Since then we've expanded content several times, adding reviews of go books and software, commented game records, a classified section and more comprehensive coverage of go news worldwide. The E-Journal's readership is now nearly 5,500 worldwide, while the Journal goes to the 1,400 full members of the AGA. In short, we now have an expensive and infrequent publication with a small readership and an inexpensive and frequent publication with a large (and rapidly growing) readership. The Journal editors propose merging the strengths of both publications by shifting financial resources into dramatically enhanced content for the E-Journal and cutting the costs of the print Journal by reducing the publication frequency to once a year.

Shortly after this, publication of the American Go Journal ceased. Instead a printed Yearbook was distributed at the end of each year, plus a CD containing an archive of all E-Journal content for the year.

See also: Go Magazine

This is a copy of the living page "American Go Journal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AGJ

Referenced by
AmericanGoAssocia...
Passing
AmericanGoEJournal
GoMagazine
PassStone
GoReview
GoSuperBooks
SmallBoardGo
TeachYourselfGoBy...
ReflectionsOnTheG...
OneTwoThreeExample2
TheKeimaJosekiInF...
Dogenzaka
GoJournals
RiffRaff/GoLibrary

Homepages
BobMcGuigan
CharlesMatthews


American Go Tournament Calendar

American Go Tournament Calendar

Link to American Go Association tournament information web page (many are scheduled all over the country):

[ext] http://www.usgo.org/usa/tournaments.asp

2008

May 31, June 1

OrangeCountyGoTournament

June 14

SantaMonicaCoffeeCup

August 2nd-9th

USGoCongress in Portland, OR

This is a copy of the living page "American Go Tournament Calendar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments
GoCalendar
posting:3929


American Professional Go Association

Keywords: Clubs & Places, Tournament

The American Professional Go Association (APGA) was founded in July of 1996. There has been no APGA activity in a number of years and it is considered defunct at this time.

Please note that the homepage has not been updated in a number of years. Janice Kim is listed as 1 dan professional. Her rank is 3 dan professional (promoted in 2003).

  • [ext] APGA Home page

This is a copy of the living page "American Professional Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
APGA

Paths
GoHistory
GoPlacesInTheUSA

Referenced by
ORissei
RuiNaiwei
JiangZhujiu


Amit

PageType: HomePage

Hi! I'm Amit Reuveni, 14 year old from Israel, and I play Go on KGS and DGS. My rank is currently 15k KGS, as for DGS I don't really know because I have'nt played for a while.

My account's name on KGS is BurnEmDown and my rank graph is: [ext] http://kgs.kiseido.com/en_US/graphPage.jsp?user=BurnEmDown

This is a copy of the living page "Amit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Amlodhi

PageType: HomePage

I live in the Logan Sq. neighborhood of Chicago and have been playing Go since January 2005. 3k KGS, 4k IGS, 2k AGA. I run the [ext] Lakeview Go Club, if you plan on coming to Chicago for a visit, make sure you check us out. We meet every Tuesday in the Lakeview neighborhood from 6-10 at Intelligentsia Coffee.

I don't use Sensei's that much, maybe someday I will.

This is a copy of the living page "Amlodhi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankWorldwideComp...
UChicagoGoClub
ASRLeague/Oct2006
ASRRankingTournament
ASRRankingTournam...


amnoti

PageType: HomePage

Started playing halfway through 2005.

Links

  • Basic instinct - proverbs for basic situations involving only a few stones; which move do you think of first?
  • General opening principles
  • Great Quotes for a wide variety of thoughts and views
  • Dieter's list of trustworthy proverbs

This is a copy of the living page "amnoti" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SunXi/Discussion


Amsterdam International Tournament

The Amsterdam International tournament is part of the European Cup cycle, and is one of the major tournaments (level 4).

The 2008 Tournament is 1-4 may, you can follow the tournament live on [ext] EuroGoTV and see results and standing at the [ext] tournament blog

This is a copy of the living page "Amsterdam International Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YongSuYoo
AmsterdamseGoClub
HermanHiddema/Talk


Amsterdamse Go Club

Keywords: Clubs & Places

Go in Amsterdam

Visitors are always welcome!

De Amsterdamse Go Club

[ext] http://www.goinamsterdam.nl

Please visit our homepage for the most recent information, a map with the playing locations, the announcement of the Amsterdam International Go Tournament, a registration form for the tournament, etc.

Denksportcafé 2 Klaveren
De Clercqstraat 136
1052 NP Amsterdam

Wednesdays and Saturdays 19:00 - 01:00 - casual evenings, 91% chance to find 5 or more players ;)

Go Ons Genoegen

Speeltuinvereniging Ons Genoegen
Elandsstraat 101
1016 RX Amsterdam

Thursdays 20:15 - club evening

Fridays 15:30 - 17:30 - go for children

Closing time on Thursdays depends on the number of players and on the 'keyholder' and varies from 01:00 - 05:00.

Yearly tournament: Amsterdam International Tournament

This is a copy of the living page "Amsterdamse Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
Barcelona
MAsterdamsJournal

Homepages
Xanthus


amweak

PageType: HomePage

Hey there.

Not much to say at the moment, but I plan to write a page about 13x13 fuseki? soon. I'm a low dan player.

Some examples of black formations to be discussed:

Nirensei

Don't like it much, as it aims too much for developpement on east and west sides ... Wich isn't easy to achieve on 13x13. However I never really tried it.

Winged

This is the first fuseki I experimented. Might looks good as it secures a side and two corners, but not a very active formation. You won't have the initiative often if facing a good white player.

Nimokuhazushi

Still having the idea that if a corner is good for 13x13, let's take it twice, I experimented the Nimokuhazushi (2x 5-3) a lot. If white invade at a or b, black happily pincer and this is a hard game for white. But white at c really cut black stones and I didn't a good way to handle that yet.

Nikomoku

Not as good as the half chinese (wich comes next) in my opinion, as there is more space between the corners (too much room for white invading at a).

Half chinese

This, in my opinion is better than Nimokuhazushi or Nikomoku fusekis, because of the balance between corners, 5 spaces instead of 6. This is the formation I am working with at the moment, but it's not as easy as previous ones to set up as white can easily prevents it.

Half high chinese

Quite close from the previous one, more oriented toward center tho.

Ambush

Another formation I like a lot, call for an invasion but it's hard for white to find a way to settle fast. By tewari it seems that 1 might be better at a, but because opponent's corner is so close I think it works quite well that way for 13x13.

Tried it a bit, so far without much success.

Concervative

A peaceful developement, didn't tried it yet but looks quite good.

Mukai Komoku

Didn't really think about it yet.

Crossed fuseki with tengen

Tengen is easier to use on 13x13 than on 19x19, so this fuseki looks playable and very fight oriented. I didn't tried it yet, but will soon, looks very tempting!

This is a copy of the living page "amweak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
13x13Board


An Cho-yeong

Keywords: People

(b.1979-09-25) Korean pro, 9-dan in 2005. Became a 1-dan professional in 1993.

This is a copy of the living page "An Cho-yeong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AnJoyeong
AnJoYoung

Referenced by
ListOfKoreanNames
PakYeongHun
Myeongin
HankukKiwonProRat...
NamesInGo
Samsung2003Game3
GoNews/February20...
SKGasCup
September2002


An DalHoon

PageType: Alias

AnTalhun

This is a copy of the living page "An DalHoon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


An Dalhun

PageType: Alias

AnTalhun

This is a copy of the living page "An Dalhun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SamsungCup/11th


An Easy Introduction to Go

Keywords: Books & Publications

An Easy Introduction to Go by Otake Hideo and Futakuchi Sotoyoshi, translated into English by James Davies, typeset by The Ishi Press, and published by Seibundo Shinkosha in May 1980 is a 200 page introductory text on Go. Originally published in Japanese with the title Kodomo Igo Kyoshitsu.

David Carlton's [ext] review

This is a copy of the living page "An Easy Introduction to Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velobici


An example of removing a local threat

Path: KoFighting · Prev: KoPreparation · Next:
Keywords: Ko

White should play a preliminary move

White can only win this fight via the ko: White is too short of liberties to make it a capturing race.

Before first capturing the ko White needs to play at W1, which will make Black answer at a. Then White can start the ko. There is no reason here for White to play W1 at a, reducing the size of the ko.

This is a special case of the principle that you remove double threats before starting the ko.

Path: KoFighting · Prev: KoPreparation · Next:
This is a copy of the living page "An example of removing a local threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KoFighting

Referenced by
KoThreat
LocalKoThreat
RemoveDoubleThrea...


An interesting point about direction

Difficulty: Advanced Keywords: Opening

Starting position

At the London Open last weekend I got an interesting comment on one of my games from Seong-June Kim (6 dan). I was Black and my opponent approached at W1. The comment was that this was in the wrong direction.

Natural development

The natural development is for White to approach on the other side like this and Black to respond.

All White's stones seem to be working well together here, as are Black's.

Exploiting White's mistake

Can Black do anything about White's 'mistake'? Seong-June recommended this diagram. (sequence 1-a)

This leads to the situation below.

Resulting position

Now Black has a nice formation across the top, and sente.

Nothing earth-shattering, but I thought that this was interesting.

-- Tim Hunt

I think that the line given makes the huge assumption that White would go into the 3-3 point in answer to the pincer. That is not so terrible, but the counter-pincer is also conceivable and there is also the ikken tobi to consider (see also Changing Fuseki Dogmas) How does the fact that White has approached high in the lower right affect this? -- Simon Goss

The general idea is approaching from the open side. Kobayashi Satoru no less introduced the "wrong" approach move in nirensei v nirensei a few years back.

Simon's point about other joseki (rather than 3-3 invasion) after the one-space low pincer can be contrasted with a Michael Redmond remark in Go World about a closely related position, that "in practice you invade". -- Charles Matthews

Now there are plenty of other ways of playing, and no-one can say that they are better or worse than these. But what can be said, based on large numbers of games by expert players, is that these are very good formations to make with three stones.

Furthermore, they aim to do various things in future. Similarly, there are other things that are known to be good: playing first in an empty corner, making an enclosure, approaching a 3-4 stone, extending from an enclosure, pincering, ... And these moves also, mostly, have various aims.

Hmm. I don't think I am doing a very good job of explaining this. One final attempt. The attitude I favour is

"Someone told me that this was a good thing to do because it aims at that next, so I am going to try it in some of my games to see if I agree."

and an attitude I do not sympathise with is

"No-one can prove to me that this move is wrong, and anyway it won't lose more than a few points, so I am going to play this."

Perhaps another key point is "Have a plan", though Pieter Mioch says: do not have a plan. See Controversial Statements.

Question: Given that one can not find the optimal opening move, is it a waste of time to aspire to find the optimal opening move?

--Tim Hunt

White's "leisurely" approach

What about this alternative from Ishida vol. 3? He gives it as a leisurely approach when White is reluctant to enter at the 3-3 point. In this position if Black links up the upper side with a play around a, White gets the first play in the lower right (b perhaps?). Both the 3-3 points on the upper side are still open and White seems to be dictating the course of the game more than Black despite choosing the 'leisurely' line.

I think that Black could put more pressure on White from further away in this case - with a three-space pincer (7 in the diagram) for example.

--Dave Sigaty

Jonathan Cano: I thought the recent (i.e. last 5 years) fashion was to play the joseki that begins with 4 at c. White gets center influence while Black gets territory on top. White frequently follows up with an invasion at d.

Black picks the wrong joseki

DaveSigaty: In the case where Black has a stone on the 4-4 point in the upper right this joseki doesn't work well. After the usual pushing match along the top, W9 puts Black on the spot by making miai of a and b. This joseki is usually played when White has the upper right 4-4 point rather than Black. This is discussed in Chapter 4 of Kajiwara's "The Direction of Play" (although in reference to the approach to a 3-4 stone in the upper left rather than 4-4). He played out the normal joseki(!) but blames himself quite a lot and actually spends 12 pages explaining what he should have done instead.

Other expectations

Therefore if White plays W1, she has to be prepared for Black to choose something other than the usual pushing out along the top. Perhaps the most frightening possibility is the push and cut with B2 and B4. Although this is often thought of as an overplay it is certainly a possibility backed up by the marked black stone.

One continuation

There are a lot of possible variations that will present opportunities for White to slip up. A quiet line for both sides here would be for Black to capture at B6 after W3 followed by White connecting underneath with W4. But this would leave a white wall facing Black's stone in the upper right. So instead Black throws in B4 and after W7 suddenly plays B8. This makes miai of pulling out the ladder stone with a in order to attack the three white stones in the center or playing atari at b and d then connecting at e and chasing an even bigger lump of white stones, while also building up a territory along the upper right.

BillSpight: It is true that the kakari from the top allows Black to make a Dual Purpose Play combining a pincer and an extension. There are other possibilities than the one-space low pincer. I like the three-space pincer, myself.
However, to call that approach a mistake seems a bit doctrinaire to me. The more natural development leads to a fairly simple fuseki, which is relatively easy to play for Black. The kakari from the top avoids that.
But there is an easier, and perhaps better way to avoid that, as well: a wedge.

Wedge

This is a copy of the living page "An interesting point about direction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns
ChangingFusekiDogmas


An Introduction of Korean Badook

Keywords: Books & Publications

Charles Matthews Apart from the Korean vocabulary, this is a poor book. To quote David Carlton's review at [ext] http://www.gobooks.info/korean-badook.html, it's 'laughably bad'.

Or you can read the [ext] publisher's blurb.

This is a copy of the living page "An Introduction of Korean Badook" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AdvertisingOnSL/D...
RiffRaff/GoLibrary

Homepages
Velobici


An Joyeong

PageType: Alias

AnChoyeong

This is a copy of the living page "An Joyeong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews/February20...


An JoYoung

PageType: Alias

AnChoyeong

This is a copy of the living page "An JoYoung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


An Kwan-uk

Keywords: People

(b.1961) Korean pro, 4 dan in 1996.

This is a copy of the living page "An Kwan-uk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


An Tal-hun

Keywords: People

(b. 29 May 1980) Korean pro, 6 dan in 2005. Born in the USA. Name is also spelled An Dalhun and Ahn DalHoon.

This is a copy of the living page "An Tal-hun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AnDalHoon
AnDalhun

Referenced by
ListOfKoreanNames
ChoeCheolHan
HankukKiwonProRat...
NongshimCup/Teams
NamesInGo
SamsungCup/11th
DrivingTesujiProb...
WidestPath/MasterGo


An Yeong-kil

Keywords: People

(b.1980) Korean pro, 3 dan in 1998.

This is a copy of the living page "An Yeong-kil" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
KoreanAmbassadorsCup
UnusualEnclosures...
AttachmentOnTheSe...
NamesInGo
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Anagriph

PageType: HomePage

Just (06/04) started playing go; I'm anagriph on KGS but I'm really weak and have in fact not actually played anyone yet. I'm a CS student, and I'm fond of playing and making weird and probably ultimately unworkable go variants.

Bonus fun fact: I had the front wings/bangs of my hair bleached blonde (ie, Hikaru Hair) before I became a HikaruNoGoJunkie.

My email is [email] anagriph@gmail.com.

This is a copy of the living page "Anagriph" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub/Club...


Analects

A collection of Confucius' teachings. The Chinese title is 論語 lun4yu3.

This is a copy of the living page "Analects" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Confucius


Analyse The Game

PageType: Alias Keywords: Culture & History

Review

This is a copy of the living page "Analyse The Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEtiquette
GoodHabits
RelyingOnTrickPlays


Analysis

PageType: Alias

Review

This is a copy of the living page "Analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Analysis OG140

Keywords: EndGame, Tactics

Ongoing game 2 after Black 139

I had in mind this variation when playing 138. It is very good for White. But Black can resist more strongly, and so this should be postponed.

This is a copy of the living page "Analysis OG140" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2Moves...


Anatomical terms

Keywords: Go term

We all know eye, but how are you on other bodily parts? These are all standard, but in what context?

  1. belly and here, and stomach
  2. ear
  3. finger
  4. head: 1, 2
  5. hips? (koshi): heavy, light, high
  6. jaw or maybe chin
  7. leg
  8. mouth: tiger mouth, lion's mouth, bite off
  9. nose
  10. shoulder
  11. tail
  12. waist
  13. armpit
  14. wing
  15. feet

Perhaps the greatest anatomical term is shou tan (Chinese, Japanese reading shudan), the ancient name for the game, literally "hand talk".

The following terms have less currency but are anatomically related:

  • elbow
  • footsweep
  • "Conceal a Dagger in a Smile"
  • ear-cleaning tesuji
  • armpit
  • "Met de benen wijd" explained in User Created Go Slang

This is a copy of the living page "Anatomical terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
IfItHasANameKnowIt
IdiomAndMetaphorInGo
MathematicalVsMet...
WildlifeTerms
FloraTerms
MineralTerms


AnchorMan

Program language: C

AnchorMan uses the same source code as in Ogo for Palm Os devices.

AnchorMan is a very basic Monte Carlo style program. It's strength is limited because of scalability issues. AnchorMan basically plays 5000 random games (not filling trivial eyes) and selects the move that led to the most victories in those random games. Additionally, there are a few incentives applied to prevent the most trivial kinds of blunders such as self-atari.

There is also a general penalty for moving inside of territory that the program considers pretty much already settled which is easily calculated by keeping statistics on the ownership of each point at the end of each of the 5000 games.

This is a copy of the living page "AnchorMan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer


Ancient Chinese Rules And Philosophy

Path: PhilosophyAndGo · Prev: Aesthetics · Next: ArtOfWar
Path: SLJournal · Prev: · Next: KeeRulesOfGo
Keywords: Rules, Culture & History

This page is an essay by Zhang Hu. It is mostly based on the book [ext] WeiQi ShiZhan ZhiNan by Zhao Zhi Yun.

See also

  • Chinese classical opening
  • History of Chinese Scoring

In ancient Chinese philosophy, Black is Yin and White is Yang.

Table of contents
Yin and Yang
Virtual Moves
Qi
The Group Tax Effect
Remarks & Discussion
Table of diagrams
Qi Example
Black captures
Result

Yin and Yang

Yin and Yang are unity in opposition. If you put down a stone first, then your opponent puts down a stone. Passing is prohibited. The number of moves is even. This is an important principle.

Under Japanese rules, however, you are allowed to pass. This does not comply with ancient Chinese philosophy.[6]

Virtual Moves

When you don't have any liberties to fill in, a virtual move is needed. A virtual move is a legal move. These virtual moves are not put down on the board, they are captured by the opponent directly [1]. Please notice the difference between "virtual move" and "pass". After two virtual moves in a row, the game is over. The player who has captured more stones wins the game.

Bill: Who is the author of this section. Checking the page history, it appears to be blubb, not Zhang Hu. This page has become rather confusing, with several opinions mixed up together.

Herman Hiddema: From the page history, it seems that ZhangHu did write this section, blubb (rubilia) only moved it up in the change from version 62 to 63, the basic text is already present in the first available version (44).

Qi

In ancient Chinese rules, the basic two liberties (qi) of a group (needed to make life) are not real territory. [2]

More accurately, if a group has no qi, it will be removed from the board (die), and if a "one eyed" or "eyeless" group has some liberties (qi),and your opponent has not taken away ALL liberties of the "one eye group" or "no eye group" by some moves, the group is still living on the board, despite having only one eye or no any eye!

Qi Example

White (marked) has not died, she is alive on the board.

Black captures

B3 =1,then B4 removes White's group
After some moves, White will die.

Result

A Chinese weiqi proverb:"there are qi, a group is living on the board, there are no qi,a group is removed from the board." (有气则生，无气则亡)Generally, if a group is alive on the board forever, it must have two eyes. In some special cases, a group which has only one liberty still can live on the board forever. [3]

The Group Tax Effect

zhanghu: Why are the basic two liberties of a group not real territory in ancient Chinese rules? For example:
in a 0 komi game

  • Black has 1 group and has m+n+4 points of territory
  • White has 2 groups, one group has m+2 points, another group has n+2 points of territory.

In Japanese and modern Chinese rules it is a tied (jigo) game. But in ancient Chinese rules, Black will win the game. This is because, if Black wants to continue the game, White cannot pass. Again the important principle here is: Yin and Yang are unity in opposition, therefore you can not abandon your move (pass). So, when Black plays the (m+n+1)th additional stone, White will fill stone in the basic libertiy (qi) of her groups!

Because of the above reason, when we count the territory [21], we cannot count the basic liberties of a group into someone's territory. So, cutting your opponent's stones into two groups has two points value. This is why the group tax is reasonable.

In Japanese rules, cutting doesn't have any value,unless a group of your opponent dies.

If in a game, Black and White have the same amount of territory (not including the basic two liberties of a group), and Black occupies the last dame on the board, then the next move, White has to put down a stone in her or her opponent's territory. In ancient China, the above example results in a tie. That is fair.

Ancient Chinese people liked a tied game. Yin and Yang are in a congruency situation. The last dame which Black occupies on the board, must be shared with Black and White. [4]

The ancient Chinese weiqi rules embody the essence of WeiQi.

--- [Zhang Hu | zhanghu

Remarks & Discussion

[0]

Robert Pauli:

  • First: Is it equivalent to Stone Scoring?
    Yes, this easily follows from
    • "The number of moves is even."
    • "Virtual moves are not put down on the board, they are captured by the opponent directly."
    • "The player who has captured more stones wins the game."
  • Second: Should it be alias "Stone Scoring" ?
    No - please: "Stone Scoring" should have it's own page, with plain passes and counting stones on the board, not in the lid. Just the same, OC, but let's skip any tricks there and put it as plain as possible !

blubb: Eh, "tricks"? I simply didn't know there's already a page dealing with Stone Scoring, and didn't want to write a whole new one right now. Anyway, now I've found it, and the alias is adapted.

Robert Pauli:

  • The "trick" is the one you miss to apply - see below [5].
  • Thanks for moving the alias !

Bill: What is described here may be equivalent to stone scoring, but the extant game records indicate that territory was counted, not just captured stones. Also, even though some game records indicate that each player made the same number of moves, play stopped while there were still dame on the board. White was not forced to lose a point by making the last play. The ancient game appears to have been territory scoring with a group tax. See "The history of rules changes in baduk" by John Fairbairn in ICOB 2006: The 4th International Conference on Baduk (Myongji University).

[1]

blubb: Btw, the concept of virtual moves has come back into our times, in order to allow equivalence of Japanese and (modern) Chinese scoring in the AGA rules. It's called "passing stones" there.

Robert Pauli: See pass stone.

Bill: I think a lot of this page is Zhang Hu's speculation. Virtual moves, for instance.

Robert Pauli: Yes (even if the trick to count off instead on the board could very well have been in use). That's why I'd like to see his name under his text. Who purged it ? I'll put it back . . .

[2]

MortenPahle: Keep in mind that, using these rules, empty intersections and stones are counted as territory, otherwise the example below makes no sense.

Robert Pauli: Don't confuse it, Morten. Only fillable empty intersections are "counted". Necessary eyes, "basic two liberties" as he calls it, shouldn't be filled and therefore don't help you to avoid passing over a stone.
zhanghu: "territory" is not a correct word? because of my poor English. Please amend it.
MortenPahle: No, 'territory' is fine, but most people (?) are used to thinking of only 'empty intersections' as territory :-) - Morten
blubb: Hmm, I think, it *IS* confusing to use the term "territory" in such an uncommon sense. (See the question at bottom of this page, for an example.) We better should use "area" when talking about "empty intersections and stones".

Bill: Except that he does mean territory. Stones were apparently not counted in the most ancient rules we know of (before the Ming Dynasty). Elsewhere on SL, I believe, John Fairbairn suggests that stone counting may have coexisted with territory scoring in pre-Ming times.

zhanghu: In rules of Ming Dynasty and Qing Dynasty, territory includes empty intersections and stones. Ming Qing rules are similar to modern Chinese rules, but Ming Qing Area rules include "one intersection" group tax.

Ming Qing Area rules developed from Tang Song rules.

the "ancient" Chinese rules which I am talking about are those used in the Tang Dynasty and Song Dynasty and even earlier.

In these rules,territory does not include stones. Japanese rules are similar to the "ancient" Chinese rules, but the "ancient" Chinese rules include a group tax.

[21] blubb: As far as I know, the main idea of ancient Chinese scoring is StoneScoring and, hence, quite the opposite, actually.

Bill: As far as we can tell, Stone Counting arose during the Ming Dynasty. I believe that Hu is going back to a more ancient time, when it appears that stones were not scored. (During that time go came to Japan, which still uses territory scoring.)

There is a clue in Hu's use of m+n+4 to refer to the score of a jigo, instead of 180.

The goal of each side's play is to place as many stones on the board as possible. Due to the necessity of at least two liberties per chain (that is, either two separate one-intersection eyes or, in seki, either one eye and one shared liberty or two shared liberties), the intersection being not coverable by any stones remain neutral.

That's where, when trying to express the differences in later Chinese (area) scoring, the group tax actually came from.

Since the overall move tally is zero (including virtual moves, both players play the same count of stones), stone scoring equals even Japanese (territory) scoring with a tax being applied to each group. So, right, after all you get the correct count by the empty intersections, minus two per group. :-) (Counting board points instead of margins, that is one per group.)

However, the term "group-tax" is far from being sufficiently precise, as can be seen in various cases of (more or less sophisticated) sekis.

[3]

... if your opponent has not removed your "one-eyed group" by two moves ... or maybe I don't understand this -- Dieter

Robert Pauli: Guess he simply means seki, not ?

[4]

I don't see this... If White puts down a stone in her own territory, she will lose by 1 point, no? If she puts down a stone in Black's territory (and Black responds and White cannot pass afterwards) she will, eventually, still lose by 1 point, no? - MortenPahle

19x19=361,but the number of moves is even. Black will occupy the last dame, but it is unfair. So,the last dame is shared,

in Tang and Song Dynasty territory rules, it is a tied game. It is a special case,isn't it? But in Chinese Ming or Qing Dynasty stone counting rules, Black wins the game. I don't think this is reasonable. - zhanghu

Ahh. Yes, I see. Yet another reason why gobans should be (odd number) square :-) - Morten

Robert Pauli: Sorry, with no extra rule the last dame is not shared: B fills, W passes, B passes, W passes: W gave two, B just one.

[5]

Robert Pauli: Your example, blubb:

  • Fails to adress the method (or trick) this page uses: comparing stones off the board instead those on it.
  • Includes territory scoring, but actually you're doing area scoring, only counting it with the territory method. If you add group tax, for instance, you could also use the territory method to find the stone scoring result. We should distinguish the method or technique used to count from how the result is defined. Guess is was Robert Jasiek who proposed to tag the later with "scoring" and the former with "counting". Might be too subtle, but a distinction would fight constant confusion.

blubb: I chose "scoring" intentionally, because I was well aware of this difference. :) The calculation isn't meant to show any particular counting technique here, like filling prisoners into territory, pointwise counting on the board or anything like that, but sticks to what the scores are determined by: territory + captives for territory scoring, conquered board points for area scoring, maximal number of placable living stones for stone scoring. You can apply various taxes to any game, not affecting the scoring basics but the score only, can't you? A pass-tax e. g., adapts the result of territory scoring to the one of area scoring within an accuracy of 1 point, while an empty-triangle tax does not. In zero move tally games, a group tax can adapt both area and territory scoring to stone scoring. Anyway - I took the "territory-counting" stone scoring suggested by zhanghu for an explanatory mistake and attempted to correct it, but now I see that I might have been the wrong part. I didn't read carefully that he was referring to even earlier times. However, it's hard to believe that the group tax was invented while counting (empty) territory rather than stones. It would be really helpful to get access to the sources.

Bill: How group tax might have come about with territory scoring is a question I have pondered. Territory scoring with a group tax is similar to no pass go, but there is no evidence that that was an ancient form. A group tax might explain why eyes are not counted in seki under Japanese rules. (However, non-essential eyes in seki, which can safely be filled, would count in no pass go. Is a puzzlement. <shrug>)

[6]

Bill: There was plainly no concept of a pass among the Japanese in the early 20th century, and there probably was none among the ancient Chinese. However, this segment gives the impression that the ancient Chinese rules were a form of no pass go. In fact, games stopped when there were still dame on the board.

Does anyone have a picture of the "Wu Diagram" earliest recorded Go game (around 250 AD 1118 years before the Ming) this would make it early Han Dynasty this should show if the Chinese used stone counting or intersections as territory.

What is the relation between 1) Yin/Yang + Virtual-stones + Qi and 2) Prisoner-counting for Stone-scoring? --RobertJasiek

ilan: Here is the Ancient Chinese Secret revealed [ext] http://dt.prohosting.com/70s/adulttv/calgon.au

Path: PhilosophyAndGo · Prev: Aesthetics · Next: ArtOfWar
Path: SLJournal · Prev: · Next: KeeRulesOfGo
This is a copy of the living page "Ancient Chinese Rules And Philosophy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory
PhilosophyAndGo
SLJournal

Sub-pages
Discussion

Referenced by
CombinatorialGame...
StoneScoring
GroupTax
GameTheoryInterface
Variants
PrisonerReturn
HistoryOfChineseS...
FiveGroupsMightLi...
Numbers/Discussion
OldSWICcurriculum
GoAndTheRestOfThe...
GoAndEthics
MacOS9Go
SevenDeadlySins
posting:1306
posting:2330

Homepages
ZhangHu


Ancient Chinese Rules And Philosophy/ Discussion

Sub-page of AncientChineseRulesAndPhilosophy

I think this a very interesting topic. I have been so free to add a few spelling corrections, and I also added some hints for better comprehension. The latter are marked with (-> hint for better comprehension <-). I leave it to Zhang Hu to WikiMasterEdit this topic.

--DieterVerhofstadt

Mmm. A couple of weeks later, Zhang Hu still hasn't. I removed the marks, but leave the content master editing to others. Remove my remarks when doing so¨
--Dieter

All lovers of go lore should go to [ext] http://www.figg.org/areafile/qjssp.pdf - it is Paolo Zanon's (English) translation of the classic work Qijing Shisanpian. It may not improve your playing drastically, but it is exciting and entertaining reading. It is divided into thirteen chapters, some of which elaborate on playing technique, and some of which are more philosophical. How the goban corresponds to the heavens and the calendar; one chapter lists several categories of stupidity and wisdom. Good fun.
--Simen

Robert Pauli: I'm a bit puzzled. Is Zhang Hu talking about no-pass go, or rather about stone scoring, as I hope. However, the shared last dame fits to neither.

Bill: Hey, guys! Zhang Hu presented his ideas about ancient (pre-Ming) Chinese rules in some detail. If we are going to have an in depth discussion, let's do it here, and leave the original page alone, so people can see what his ideas were. They are not the same as modern Chinese rules, nor Stone Counting. He is talking about earlier rules, before the idea of counting stones caught on it China.

  • caraoke?* - I've recently come across at least 2 independant sources stating that quotes from ancient Chinese texts regarding Go (Weiqi) clearly mentioned the counting was done the same way as Japanese rule - ie. counting territory but not the stones on the board. [ext] http://www.pandanet.co.jp/English/essay/goancientchina.html (last few paragraphs)

I remember having read another essay with even more evidence regarding the counting style - with many excerpts from the original famous Go related texts from different era. I'll try to find it.

Herman Hiddema: You probably mean [ext] article 37 from [ext] New In Go (highly recommended, excellent articles)

What I'm trying to say is, the game of Weiqi (go) from ancient time has been about territory. Which, when you think about it, it makes sense. If the Go board was modelled after heaven and earth and the inhabitants - it would make sense for land to be the most important aspect instead of its border. After all, people in ancient China has been fighting each other for dominance over the land for thousands of years.

This is a copy of the living page "Ancient Chinese Rules And Philosophy/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ancient Fuseki In Old China

Keywords: Opening, Culture & History

CrazyTakumi?(rank unknown): This is not really fuseki, but rather a direct approach play. It was considered the very orthodox play in past, but now its not really common, even though possible.

W, Li Baixiang vs. B, Jin Shiming pt1

PT1) Often seen at time this part is just use to secure from the pincer and keep corner weak, a double sided knife?

PT2) Black play is very well planned, and white has to live in gote.Move 17 has influenced many actual go players.

PT3) Just shows how white live on and black too!

PT4) White takes on gote.

W, Li Baixiang vs. B, Jin Shiming pt2

W, Li Baixiang vs. B, Jin Shiming pt3

W, Li Baixiang vs. B, Jin Shiming pt4

This is a copy of the living page "Ancient Fuseki In Old China" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages


Anders Kierulf

PageType: HomePage

I learned to play Go in 1984 when my thesis advisor took me to the Go club in Zurich, Switzerland. I immediately started programming it. After a semester project, a diploma thesis, and a Ph.D. thesis, the result was the Smart Go Board for the Macintosh. I took a break from Go programming to work on PowerPoint (1991-99), then returned to work full-time on computer Go. Further details at [ext] http://www.smartgo.com/en/anders.htm.

The first version of SmartGo for Windows was released April 2002. SmartGo 2 was released in January 2006 with a cool new UI, more games, many new features, and the ability to switch on-the-fly between English, Japanese, and Korean.

My current AGA rating is about 3 dan.

Arno: it should be noted that Anders is the original creator of the SGF standard used for recording go games. We owe you :o)

This is a copy of the living page "Anders Kierulf" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
SmartGo
SGFWishlist
MGT
ShapeProblem1
MacOS9Go
Miniban/feedback2...


andi

PageType: HomePage

andi runs the postneo, postneo2, postneo3 bots. Feel free to kgs message me if anything is broken etc.

andi is an uber computer geek who does [ext] cgi art, Systems Admin for 50 odd linux servers spread over the asia pacific region, and is [ext] not particularly good at go, likes takami's teaching style, polite, and most importantly for me, patient.

Mils is my youngest child and only daughter. She is (at the moment) about 7 stones stronger than me. We are both members of the BrisbaneGoClub and play regular club games on Tuesday nights. (GMT+10)

There is no substitute for good manners. There is no excuse for bad manners.

This is a copy of the living page "andi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
BrisbaneGoClub

Homepages
Mils
Takami


andikun

PageType: HomePage

I know you are really bored when you are looking up information on me.

shipping out of Brisbane, Australia.

andikun runs two ranked bots called postneo and postneo2. Usually in the Australia Room, sometimes in the "Brisbane Go Club Online" room.

This is a copy of the living page "andikun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ando Akio

Keywords: People

Ando Akio (安東 明雄 Andō Akio) is a professional Go player who is a member of the Nihon Ki-in.

[ext] http://www.gobase.org/information/players/?pp=Ando%20Akio

This is a copy of the living page "Ando Akio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
WidestPath/1975To...


Ando Takeo

Keywords: People

(b.1938) Nihon Ki-in semi-pro 6 dan, retired. Also known as Suzuki Takeo.

Ando Takeo's Pupils

  • Yoda Norimoto
  • Kanda Ei
  • Cho Sonjin
  • Nakaonoda Tomomi
  • Arimura Hiroshi
  • Tominaga Takeshi
  • Yamada Takuji

Source: Kido Yearbook 1996

This is a copy of the living page "Ando Takeo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ItoTomoeSPupils


Ando Takeo's pupils

Path: ProfessionalsPupils · Prev: · Next: FujisawaHideyukisPupils
Keywords: People
  • Yoda Norimoto
  • Kanda Ei
  • Cho Sonjin
  • Nakaonoda Tomomi
  • Arimura Hiroshi
  • Tominaga Takeshi
  • Yamada Takuji

Source: Kido Yearbook 1996

Path: ProfessionalsPupils · Prev: · Next: FujisawaHideyukisPupils
This is a copy of the living page "Ando Takeo's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils


Ando Toshiyuki

Keywords: People

(b.1948) Nihon Ki-in pro, 3 dan in 1979.

This is a copy of the living page "Ando Toshiyuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ItoTomoeSPupils


Ando Toyoji

Keywords: People

(1866-1914) Go reporter, author (Zain Danso), and editor. Pen name Ando Nyoi.

This is a copy of the living page "Ando Toyoji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ZainDanso
NamesInGo


andorian

PageType: HomePage Keywords: People

Hm... what to write about myself? Difficult question...

Let's make a beginning: I am Sebastian Schumann from Rostock, Germany. Born in 1991 I am now 16. If you are from Rostock or Mecklenburg-West Pomerania, you may contact me for more information e.g. on Go-meetings and so on. My E-mail-adress is hasimukken@gmx.net. I won't open any attachments, if you do not explain why there are any, so don't waste time writing mails, which will be deleted instantly. ;)

Helpful are the page of the German Go Association (Deutscher Go-Bund) [ext] http://www.dgob.de and the site of the Go Association of M-V (Go-Landesverband) [ext] http://www.mvgo.de. If someone from M-V decides on playing on KGS ( [ext] http://www.gokgs.com), we have a room called "Mecklenburgische Bundesliga" (Rooms > Roomlist > Social)

Now to Go and me: In April 2007 I read Hikaru no Go, and the try to understand what they're playing all the time guided me to the KGS Server. So I started playing Go myself, and today I am 7k on KGS. Furthermore I am the founder and leader of a Go group at my school.

Tournaments:
Gubkow, Germany, 2007-6-18: 3:2 >> Not bad for the first time!
Drachenschlacht, Schwerin, Germany, 2007-6-8: 2:3 >> I'll train more^^
Rahlstedter Tengen, Germany, 2007-11-10: 3:4 >> It just confirms my ranking ;)
Berliner Kranich, Germany, 2007-11-24: 3:2 >> Totally ok...

If you have more questions to Go or whatever, you may ask via mail or my KGS-Account (andorian). I am willing to teach weaker players, just ask.

At last my favourite Go-proverb: If Chess is the game of kings, then Go is the game of Gods.

This is a copy of the living page "andorian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MonkeyJump
KGSWishlist/Social
posting:3730


Andre Engels

PageType: HomePage

Hello, I am Andre Engels. My current strength is 3 dan, and I am a member of the Eindhovense Go Club. On here I am mostly working at the European Go Tournament Calendar

I am a very active Go player, playing twice a week at my club, and not too rarely on tournaments. I hope my comments will be useful.

If anyone wants to say something to me personally, please send me an email at the address [email] andreengels@gmail.com

Strength over time:
started serious playing in September 1990
December 1990: 18k
8k June 1991
6k November 1991
5k January 1992
4k February 1992
3k March 1992
2k February 1993
1k Summer 1993
1D Winter 1995
2D Winter 1998
3D Winter 2001

major tournament victories: Amstelveen 2001

Floris?: Andre Engels is actually a famous webmaster, while waiting in the doctors waiting room, I was browsing a few mags and saw him featured in the Plus (a mag for 65+ people) magazine, complete with an article ^_^

Andre Engels: The article was about the Dutch version of Wikipedia, [ext] http://nl.wikipedia.org/

Regarding the two-step ko: Awesome! - Randall

This is a copy of the living page "Andre Engels" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LargeAvalanche
44PointLowApproac...
34PointHighApproa...
BeginnerGameSampl...
34PointHighApproa...

Referenced by
Dame
Shusaku
AutoAtari
33PointInvasion
BentFourInTheCorner
Enclosure
Suicide
Pincer
LGroup
Passing
HaneAtTheHeadOfTw...
DrivingTesuji
EyeVersusNoEyeCap...
WhyDontWeOpenAtTe...
55Point
TwoStepKoTwoStage...
LargeAvalancheTur...
33PointShoulderHit
Kiai
TwoStageKo/Discus...

Homepages
HermanHiddema
LaurentBossavit
MAsterdam


Andreas Fecke

Keywords: People

3 dan player from Germany. Well-known as author of the comic Stones (published by Christoph Gerlach) and co-editor of the Deutsche Go Zeitung (especially his "tsumego corner"). Andreas draw a lot of other comics like Moe, Flusen and some nice Chess comic strips. EGF rating of 2233. Plays on IGS and KGS as ferdi, and is rated on KGS as follow.

On the Dragon Go Server. He has five accounts, one for only 5x5 go, one only for 7x7 go, one for 13x13, one for handicap games, and another for, apparently, only 19x19 traditional go.

ferdi's KGS rank graph

This is a copy of the living page "Andreas Fecke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisLibrary
DeutscheGoZeitung
DifferentSizedBoards
Deutschsprachiges...
StonesComic
YouthGo

Homepages
ChristophGerlach
Ferdi
RueLue


Andreas Teckentrup

PageType: HomePage

Hello!

I am living in Trier, Germany, close to the border to Luxembourg. I have been playing go since September 2002.

Last season, I played in the GermanFederalGoLeague, 2nd League A, Team Trier 1, Board 4 (4 wins, 1 loss), then for Team Trier 2, Internet League, Board 1 (1 win, 1 jigo)

2nd Season of the League, I played for Trier 1, board 2, because the team was reduced in size. Results: 2 wins 3 losses 1 jigo

I wont be able to play on in the league in the until spring of 2007 since I am studying in Japan for a year now (Japanese language, not Go)

I used to play on KGS rather often, my account there was Andreas (unfortunately, somebody else registered a new account with the same name after mine expired)

I am a Member of the GoTeachingLadder

My current rankings:

Club Ranks:
Germany 1d
Japan 5d

EGF rank: 1d rating: 2032
NihonKiin Dan Diploma: 1d (if You go 4-0 in the ranking tourney, You dont have to pay the horrendous fees... go figure)
KGS 3d

Tournaments:

 Place ------ Date ----- Result - Participated as

 EGF Tournaments

 Bonn -------                   Feb 2003 - 4-1 ---- 12k

 Luxembourg -                   Jul 2003 - 3-2 ---- 6k

 Mannheim ---                   Oct 2003 - 3-2 ---- 4k

 Luxembourg                     Jul 2004 - 4-1 ---- 2k

 Luxembourg -                   Jul 2005 - 1-4 ---- 1d

 other Tournaments

 Nihonkiin ranking tournament - Jun 2006 - 4-0 ---- 1d (JP)

 Noko Univ. OB Kai tournament - Nov 2006 - 3-1 ---- 4d (JP)

Senseis pages I started:
GnugoNosekis - Some common pattern mistakes by Gnugo
Nintendo DS - Go programs that can be used on the Nintendo handheld console
AmateurDanDiploma

This is a copy of the living page "Andreas Teckentrup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurRankDiploma
BlindGo
MessageBoard
NintendoDS
IYT
GnugoNosekis
HowToAlignRatingS...
RankWorldwideComp...
NewKGSRankingProp...
DontThrowAnEggAtA...
WhoShouldPlayOnWh...
AntiComputerStrat...
DeclarationOfVict...
GoAndGamers
RandomPlay
posting:1284
posting:1576
posting:1664
posting:1692
posting:1694

Homepages
Ihgo
Mirsha
Schattenstern


Andrew B

PageType: HomePage

Haven't been around to play Go lately, but if you have a Go club in the eastern MA area, could you contact me at vze32jd6@verizon.net. Thanks.

You should go to the one in Davis Square in Somerville. 2 minute walk from the subway stop. You can look it up from www.usgo.org , I'd do it myself, but I'm too lazy right now. I do go from time to time though, they have club nights every Wednesday.

This is a copy of the living page "Andrew B" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContinueWhileDoze...


Andrew Cates

PageType: HomePage

Andrew Cates is around a bit on Wikis and thought he'd join this one. He likes Go although hasn't played competitively since he was 15 when he was around 3 Kyu in tournaments.

Still mess about on the board though, and started to teach the kids. I guess StartingPoints is realistically the best place to start.

He can be found at email at his firstname at homepage [ext] Cates

His day job is working for a [ext] children charity in Cambridge

Charles has told him where the Cambridge Go club is so just finding the time again;o)

This is a copy of the living page "Andrew Cates" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
CharlesMatthews/D...
AndrewCates/Discu...


Andrew Cates/ Discussion

Sub-page of AndrewCates

I guess this is where people put messages for AndrewCates, the way wikipedia works discussions? I have to say I am on quite a few wikis and this one is a bit unique. Look at UserPreferences for example.

I don't know if anyone will ever stumble across this page but if they do I'd like a contact for Go in Cambridge please! Perhaps I should try Cambridge in FindPage. Got an answer, thanks it works!

Oh, anyone got any comments on my Maze Wiki at [ext] http://wiki.catesfamily.org.uk/ ?

Just in case anyone has a long memory, 20 years ago I was secretary of the Bristol Go club and was involved in running the Wessex Go tournament in Marlborough. Or was it Malvern. Getting old now...

This is a copy of the living page "Andrew Cates/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Andrew Grant

PageType: HomePage

I've been playing Go since 1976 and am 3 dan (well, nearer to 2 dan these days, unfortunately).

I have run a lot of tournaments, including the 1983 European Go Congress, and am an occasional contributor to the British Go Journal. I used to have a web site on the History of Go in Japan.

I live in Buckinghamshire, England.

Phuong: excuse me, i am translating your history pages(400 years of go) into my mother language: Vietnamese. Can I have your copyright allowance? My email: asurei.phuong@yahoo.com

Andrew Grant: All requests of this nature should be addressed to Slate & Shell directly.

Author of 400 Years of Go in Japan.

This is a copy of the living page "Andrew Grant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusaku
AutoAtari
SlateAndShell
DoubleKo
ORissei
BulkyFive
Jigo
KawabatasMasterOfGo
Passing
RabbittySix
CallingOutAtari
Oteai/discussion
CoffeeMachine
SizeAndSafetyOfTe...
HandicapPlacement
FreeHandicap
SegoeKensaku/Disc...
DontAttachWhenAtt...
LongBambooJoint
EstimatingTheScore


Andrew W

PageType: Alias

AndrewWalkingshaw

This is a copy of the living page "Andrew W" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM89
Dan/Discussion


Andrew Walkingshaw

PageType: HomePage

[Mostly not playing Go these days. Thanks to everyone here, though!]

This is a copy of the living page "Andrew Walkingshaw" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AndrewW

Referenced by
AtariInc
CallingOutAtari
Transposition
GoServers/Discussion
AdvertisingOnSL/D...
4464Enclosure33In...
IntermediatePlayS...
CharlesMatthews/A...
IntermediatePlays
KikashiSenteDiscu...
33PointInvasionQu...
LivelyDebateOnEng...
WhitherJoseki
44PointVeryLowApp...
CompareGoToChess/...
33PointWith44Point
BQM70
BQM65
BQM89
Dan/Discussion

Homepages
Frs


AndrewG

PageType: HomePage

Go novice

This is a copy of the living page "AndrewG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisLibraryOnTour


Andrey Kashaev

Andrey Kashaev

Amateur 3-dan. One of the strongest junior players in Russia. European representative at the WYGC in Thailand.

The student of Igor Grishin. More info on [ext] http://weiqi.ru/ (mainly in Russian)

This is a copy of the living page "Andrey Kashaev" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin


Androxylo

PageType: HomePage Keywords: People

Basic Info

My name is Andrew (Andrey) Shuvalov. I'm playing mostly on DGS

  • [ext] Go profile at DGS
  • [ext] Home page
  • Contact me at [ext] http://public.2idi.com/=andrey

Links of the day

  • DragonTourney2006
  • DGS
  • Tesuji

Steps in learning Go

1998-2000
Learned rules of the game, played few games but it didn't take off
2003
Started playing on regular basis against Palm Pilot (program AIGO). Learned how to beat it hands down, but developed a quite primitive style
Fall of 2004
Visited Hoboken Go Club. Didn't met anyone playing as bad as myself. I was recommended to practice online. The idea of playing at IGS or KGS didn't bode well for me, as it is hard to find straight two hours for playing, espesially as I'm married
12/14/2004
I finally found a proper online server for me, DGS. It is made for occasional plays and is good when you have some 10-30 minutes - or you don't know how much time you have at all :-)
Dec 2004
At the time of registration I never had any clue of what rating I have, so I decided to start with 28k and let the server sort out my rating. That was quite brutal, as I was quite better than that and I crashed through the flock of weaker players like a knife through the butter
Summer 2004
I've reached 14k on DGS. At this point I never learned any formal Go theory, read no books and was only occasional visitor here, at "sensei". Using this table - Rank - worldwide comparison, it was probably around 12k AGA
July 2004
Started learning Life and Death, mostly here. I think I already came to most of the basics myself through practice, but some things were new, like L-group
July 2004
I'm participating in DragonTourney2005. It's pretty long and probably will last well into 2006. The rules are somewhat awkward, as there is no handicaps and I had to play few games against impossibly stronger players.
Aug 2005
I got a Bluetooth cell phone, which allowed to play my DGS games anywhere - at the beach, in the train...
Nov 2005
I'm planning to learn some Tesuji, joining AGA and apply to play at 2006 North American Toyota Denso Oza Championship

Rating

Here is my real-time DGS rating:

This is a copy of the living page "Androxylo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2006
DragonTourney2005...
DragonTourney2006...
DragonTourney2006...


andy

PageType: HomePage

I'm Philipp Waldhauer, 19 years, from Furtwangen in Germany.

I visited the Mannheimer Aji 2003, 2004 and 2005.

My rating should be around 19kyu.

Could also refer to this Andy.

This is a copy of the living page "andy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualMaterials
BQM246


Andy Pierce

PageType: HomePage

IGS 4k. Trying to improve. Slowly making progress. Hard to play any games with the two boys at home going crazy, but trying to get back in the saddle now.

Favourite go quote: "If Black wants to eat a chicken, he must first make the chicken big."[1]

other web presence: [ext] http://www.paralog.com/wiki/?AndyPierce

currently emphasizing: reading, tesuji, shape

I have come to realize that a 1 minute + 10 minutes per 25 additional moves on IGS is just a crazy-fast game. I don't get to do nearly the reading I'd like to do. I need to master the pro skill of reading moves once only instead of reading the same variations over and over again. Unfortunately non-go demands on my time make slower games not doable.

First rule of clock management: It is more effective to spend your time planning and reading, than it is to spend it trying to figure out how to extract yourself from the mess you made.

Studying:

  • All About Joseki. Amazing. This book corrects all kinds of stuff I'm doing wrong. Perfect for a 4k.
  • Fujisawa Tesuji Dictionary volumes I, II and now III. I think volume II (defense) is easier to digest. Shuko does a nice job with these books. Be sure to read Davies's Tesuji before tackling these ones. Even though Shuko explictly gives you the goal of the problem (seal white in) and tells you exactly what kind of move is the tesuji (hane, solid extension, placement etc.) I still get the correct solution less than 1/4 of the time. I sense my awareness of these shapes and issues getting better however, so I'm convinced my game is being helped.
  • The Endgame Very interesting and useful. This book confirms that I need a lot of work in this area. I don't know how I ever won any games before reading this.

I have put these aside for now to let them digest a bit, but will go back to them later:

  • Keshi and Uchikomi: A Study of Reduction and Invasion in Go by Iwamoto Kaoru. This book is a little too advanced for me.
  • [1]Punishing and Correcting Joseki Mistakes by Mingjiu Jiang and Adam Miller

Done for now but still looking at:

  • One Thousand and One Life-and-Death Problems
  • The Direction of Play by Kajiwara. At times Kajiwara verges upon the hyperbolic, but there is still lots of good material here. Best quote: "an unnecessary move is in fact a bad move."
  • Intermediate Level Power Builder Volume 1 by Wang Runan
  • Attack and Defense by Ishida Akira and James Davies
    • Lots of gems in this one. Highly recommended. Read it many times.

I am trying to apply miai strategy in my games. I am also trying very hard to use inducing moves (choshi) but am pretty bad at it so far. I am getting good at playing without fear and not falling in love with your stones so that I can make an exchange when advantageous. I have trouble forcing myself to look at the whole board all the time, and my endgame is terrible.

tactical example of miai strategy (from Shuko's Dictionary of Basic Tesuji, Volume II:

white to play:

White to develop into the center and keep options open for an eventual attack on black either on the top or the right.

wrong: black strong

Wrong. White makes black strong on the right without compensation.

wrong: black good shape

Wrong. Black's shape on the top is too nice. Side note: W5 is interesting. This seems to be a play to induce black into letting white make good shape in sente at W7.

correct answer: miai strategy

Best: W1 makes miai of the points circle. Whichever black takes, white gets the other. Since either of the miai circle points give white good shape when combined with W1, the jump to W1, which looks strange in isolation, inevitably turns out well. White easily develops into the center with good shape and timing, without strengthening black on either side.

Recently, just for grins, I have started playing much faster games, either 1/3 or 1/5, whereas before I exclusively played 1 min + 10 min per 25 stones. If you budget your time appropriately 1/5 is doable.

Do Not Create Two Weak Groups Corollary: You only get to make one reduction.

some pages I like: 10x10CornerGame1

This is a copy of the living page "Andy Pierce" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AJP

Referenced by
Tedomari
WhyDontWeOpenAtTe...
GoBase/Discussion
PlayerGender
Heavy/Discussion
VitalPointsAndSki...
AnswerKeimaWithKo...
MessageBoard
AuctionKomi
HamburgAffensprun...
HowToResign/discu...
LongBambooJoint
BQM211/Discussion
EstimatingTheScore
IGSScoringModeTip
BQM327
BQM408
Komi/Discussion
RefuseToTakeHandicap
SenteGettingTesuj...

Homepages
Andy
BillSpight
CharlesMatthews
FredK
Griffin


andy8452

PageType: HomePage Keywords: People

Andy8452 on KGS(11k as of 17/05/07) and DGS(21k as of 17/05/07)

KGS alt is Oni40k

This is a copy of the living page "andy8452" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Oni40k

Referenced by
KGSRooms/BoardGam...

Homepages
Andy8452


AndyAustie

PageType: HomePage

I am a student a Grinnell College. I've been playing on and off for about a year now, but am just now becoming more serious about learning go.

This is a copy of the living page "AndyAustie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IowaGoSociety


andycjp

PageType: HomePage

Sigh Back down to 30 kyu KGS. Started investigating Go to communicate with Japanese people, but now I just play Go. I live in Kyushu, but am British by birth.

This is a copy of the living page "andycjp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StubbornPlay


andywilliams 82

PageType: HomePage

I have only just discovered the game of Go and i am already fascinated by it. i am hoping to use this website to improve my knowledge of the game, therefore i would be very grateful for any help along the way.

Nacho: Welcome! Have you read the Beginner Study Section yet?

andywilliams82 No. thanks. i am currently playing on the Yahoo games server, is it possible for u to recomend a better one for the beginner.

Velirun: KGS is preferred by most (myself included). You can find it at kgs.kiseido.com. Hope to see you there soon!

Dan Argent: I'm new too. I avoided yahoo right off the bat, though, a freind of mine recomended KGS. very good place to play, I have learned a lot there.

andywilliams82 i have signed up for KGS and i must agree that it is the most enjoyable place to play. i like the way that more experianced players can teach less experianced p[layers in the teaching mode

andywilliams82 could anyone suggest any professional games that i could look at plaese and where i could find them, thanks.

Niklaus: Replaying pro games is a great way to learn. The level of pro play is so high, and there are so few mistakes, that just replaying the games and seeing all those almost perfect moves will make you stronger, even if you don't understand anything of what's going on (as will probably be the case if you are as new to the game as your page makes it appear). So it won't really matter what games you select. However, I recommend that you don't look at them on your computer, but to print them out as diagrams and replay them on a real board. The act of looking for the move on the diagram and physically placing it on the board makes the moves sink in much more deeply than just clicking away (at least that's been the case for me). I also recommend to replay the same game over and over until you almost know it by heart (by now it doesn't take that long until that happens, after three or four times I usually know at least the first 100 moves).
I get my pro game fix at either [ext] http://gobase.org, which has plenty of pro games and very nice printing features, or from books.
That said, pro games may teach you a sense for a balanced opening, good shape (very important) and act as a great source of inspiration (mostly areas where intuition plays an imporant role), but what it won't teach you is reading skill. For that, doing lots of problems is still the best way.

TJ: Not disagreeing with the above; getting the feel, and the pleasure inherent in pro games is great as soon as you feel you can enjoy it. However, for learning on your own, games of anyone around 5-10 stones stronger than you are good, and maybe around a level you can figure out what the point is without a high level commentary or teacher to guide you. Watching games as they happen on KGS is good both at that level and the more popular highest-ranking-game-being-played-at-the-moment, though again I think it's easiest to learn from games at a level not TOO much higher than yourself. But any games off the game list of anyone stronger than you can be good, at least they are for me. Once you gain a bit, too, don't forget reviewing games of folks 5 or more stones weaker than you is good for both you and them, too!

The GTL has lists of amateur games commented by other (stronger) amateurs, too, though [ext] GoBase is THE source for pro games and high level self-analysis of your own games (the latter which probably won't be of use of you for a while; it's only occasionally of use to me yet, and mostly just for fun). While you're there, check out the korean academy tsumego sets, though.

This is a copy of the living page "andywilliams 82" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM141


angelical

PageType: HomePage

Age: 18
D/O/B: 03/07/87
Nationality: English
Gender: female
Rank: 15k (12?k) on KGS
Servers: KGS (angelical) & Yahoo (angelic_cry)

I have been playing Go for a few months now. I Started in May originally because a friend of mine from America had got into with the manga Hikaru No Go. I dismissed him as an idiot for becoming besotted over a manga based on a game and that it truly showed how obsessive he was. A few months passed and out of boredom downloaded the subs from animesuki (Hikaru No go is now of course registered but before I downloaded it was not). I loved it and asked my friend to teach me how to play.

After a week I beat him in an even game. The rest they say is history.

I joined up to the British Go association a month later and met up with the only other Go player in my area, a 3 Dan. Needless to say it gave me a reality check on my abilities, however the few games I played with him gave me valuable experience and encouragement and I am still playing now with the encouragement of a few others and should be receiving my first Go board in the post in time for Christmas.

I attended my first Go meeting on the 27th of November 2005 and beat a 15k in an even game.

I hope to become a solid 13k before the end of the year and I hope to become a 1k before I turn twenty. I aim high, but it is the only way to succeed!

This is a copy of the living page "angelical" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Angle Play

Difficulty: Beginner Keywords: Shape, Go term

Angle play

In relation to the marked white stone, B1 is an angle play. After the contact play, the angle play is the most direct way to play against a stone of the opponent's.

The shoulderhit, footsweep, and ago plays are all special cases of angle plays; see also compromised diagonal. The Japanese term kado is the closest equivalent.

Push in reply

Normally White plays W1 or a in reply. This is likely to lead into a fight with two characteristics:

  1. White will become stronger;
  2. Black will find it hard to play tenuki.

For example Black at b will often cause a pushing battle. White has the initial choice of direction of play.

Therefore angle plays must be used with caution: they don't by any means promise an advantage. See for example angle play after diagonal attachment, angle play attack.

The fights arising after contact and angle plays are often classified together as 'contact fights'. They are the most violent developments from a single stone, and very urgent.

John Fairbairn The term ago is used for a move **below** an enemy kosumi formation. But the best authorities also limit ago to playing against a more substantial group, one that has a more obvious head and chin. The phrase ago wo tsuku (the usual usage) is sometimes replaced by boxing parlance: throw an uppercut.

Where the attacked group is rather undefined (a chinless wonder?) the word kobin (side locks) is normally preferred. Kado covers ago, kobin and kata (shoulder). For pedants, the character for ago in go means chin, not jaw. There is a separate character for jaw, but it's still pronounced ago!

Anyway, that is all just an excuse to introduce a nice story by Sakai Takeshi 9 dan.

"Around the time I was in the third grade of middle school, I studied go like crazy. I studied go when I got home from school about four o'clock till eleven at night. I finished my meals in five minutes and was loathe even to get up to go to the toilet. In the summer holidays I went to a study group in the morning and from around five in the afternoon I would study on my own. That being the way things were, whenever the teacher at school wrote something on the blackboard I always linked it with a go image. Even in maths, when the teacher put up equations I would see them as a go board and stones. I never did any homework. Those of us in that position had to stand up. Since I was always one of those not doing homework I would stand up first without waiting to be told. Once I stood up and the teacher came up to me and said, 'Sakai, why are you on your feet?' I said, 'I haven't done my homework.' He said, 'There wasn't any homework for today!' I wasn't able to become a pro before I left middle school, but once I left I did become pro at 16. I had just finished my preliminary games and I was on my way home feeling rather giddy, when I almost stepped in front of a car. My immediate reaction was to imagine being socked in the jaw with White 1 in the diagram, so much did I link everything to images of go."

This is a copy of the living page "Angle Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShoulderHit
BasicInstinct
GoTerms
44Point55Shoulderhit
Jaw
NeverIgnoreAShoul...
JosekiAsASourceOf...
GoVerbs
Kado
HardToCaptureOnAL...
AnglePlayAttack
LevelIndicators
Game179
BQM75
EnglishShapeTerms...
MigeruVsAlexWeldon

Homepages
Geno


Angle play after diagonal attachment

Path: DiagonalAttachmentPath · Prev: 4463EnclosureSecondLineDiagonalAttachment · Next: DiagonalAttachmentKnightsMoveAnglePlaySabakiTechnique
Keywords: Opening, Joseki

Ugly angle play

The problem is with W5. I (Charles) see this often when White enters Black's sanrensei. Black can get good territory by playing at a; while in a handicap game playing at b for influence is also good.[1]

Plays for a base

If White really wants to make a base, playing white+circle is better. The common play is c, but that can mean that White is driven out into the centre.

Another way

Fhayashi - This is suggested in The Power of the Star Point

Charles W1 is fine, but W3 is a bit heavy: try at a (or even b) instead.

Andy: Doesn't W3 give white the opportunity to make Immediate Life with c?

Takemiya-Jiang

From Takemiya Masaki-Jiang Zhujiu 1988-08-21. Here W1 takes into account the earlier exchange of white+circle and black+circle to the right. White lives quickly (White 11 at d) and claims that Black is a little overconcentrated to the right. In return, Black can claim greater security on the left: to invade at e and get the answer Black f is seemingly a bad idea for White, seriously weakening her side group.

Charles Matthews

[1] Why is W5 bad? Please show an example.

Double hane continuation

In answer to white+circle, Black has a choice of playing at W2 in this diagram, or this sequence to give White bad shape.

Path: DiagonalAttachmentPath · Prev: 4463EnclosureSecondLineDiagonalAttachment · Next: DiagonalAttachmentKnightsMoveAnglePlaySabakiTechnique
This is a copy of the living page "Angle play after diagonal attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DiagonalAttachmen...

Referenced by
AnglePlay
CommonMistakesInF...
FourStarPointsBox...
HeavyVersusOverco...

Homepages
Oryx
WarEagle


Angle play attack

Difficulty: Intermediate Keywords: MiddleGame, Shape, Tactics

Angle plays are one of the recognised attacking techniques (see for example Attack and Defence).

Angle play attack

B1 is well-placed as an attack because it sits on a key point of eye shape. B3 is light play: it jumps away from trouble, and allows White a chance to wedge at c. The point of playing this way usually isn't to kill White, but to build in a useful direction.

Moved from angle play

This is a copy of the living page "Angle play attack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DiagonalPlayRefer...
AnglePlay


angle wedge

Keywords: Tesuji

Angle Wedge

In Shuko's Tesuji Dictionary the "angle wedge" is a play like B1 into one of the miai points for the diagonal white+circle stones to connect. The angle wedge is essentially a forcing move that gives some advantage to the forcing player such as sente or good shape if the opponent passively maintains the connection between the diagonally related stones.

Comment: Is "forcing move" the right term here? In english it sounds correct, but it doesn't have the same sense as kikashi since the forcing stone in this context is generally not disposable. Sente doesn't feel correct however, or is it? It seems there should be some special term for the taking of one miai point, forcing the opponent to take the other one.

xela: Is this supposed to be different from atekomi?

Bob McGuigan: Maybe it is just following the trend of replacing Japanese terms with English ones. The Japanese edition of Fujisawa's dictionary uses the word atekomi.

xela: If it really is the same thing, then maybe we should delete this page and replace it with an alias to atekomi.

This is a copy of the living page "angle wedge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Wedge
TaxonomyOfTechniques
EnglishShapeTerms...


Ang-Yue Go School Study Guide

Path: Study · Prev: HowAndWhatToStudy · Next: MGSHowToStudy

A presentation of ways to study and improve at this very complex game.

!! Warning !!
The homepage of the Ang Yue Go School has been identified by Google to contain malware. Visit this site at your own risk.

For more info, see [ext] stopbadware.org or McAfee report on [ext] JS/Wonka

If you have visited the page with Internet Explorer 6, run an anti-virus check. If you are unsure, run an anti-virus check.

http://www.aygoschool.com/

Table of contents
1. Study material
1.1 Theory and Principles
1.2 Reading Skills
1.3 Knowledge: set patterns
2. Study plans
2.1 Beginners (30k to 15k)
2.2 Intermediate (15k to 1k)
2.3 Advanced (dan players)
3. Go programs
3.1 SGF readers/editors/organizers
3.2 Joseki/fuseki & pattern analysis
3.3 Various utilities
3.4 Go servers

1. Study material

We thought it would be relevant to first present the various study tools available. We chose to sort them according to which aspect of the game it allows to improve: theory & principles, reading skills and knowledge of fixed patterns/openings.

1.1 Theory and Principles

1.2 Reading Skills

1.3 Knowledge: set patterns

2. Study plans

These are our suggestions for the players who want to improve more rapidly and effectively. Of course you can do more than that, but one of the most important things to improve is to learn seriously. If you try to do too much, it will become more difficult for you to concentrate and it will not very effective. We hope you will benefit from these plans. We also hope you enjoy this great game while studying!

Now that you know what you can study and where to find it, let’s see some possible daily and weekly schedules according to the level of play: beginners, intermediate and advanced players.

2.1 Beginners (30k to 15k)

2.2 Intermediate (15k to 1k)

2.3 Advanced (dan players)

3. Go programs

This list is not intended to be exhaustive; we simply decided to suggest some programs we think are worth trying. For a more exhaustive list of programs, see GoPrograms .

3.1 SGF readers/editors/organizers

  • Multigo: This is a very flexible and powerful SGF reader/editor. It is one of the only programs handling other formats. Strongly recommended.
  • CGoban: This is the KGS client and a SGF reader and editor. The variation tree in the program is very intuitive.
  • Jacoto: This is a program to manage collections of SGF files, sorting them according to properties such as rank, handicap, name, date, etc. This is NOT a SGF reader; you have to specify a SGF reader in the settings.

3.2 Joseki/fuseki & pattern analysis

  • SmartGo: This program builds joseki and fuseki databases from collections of games, allows opening many files/games at the same time, includes a problems solving engine and is a powerful SGF editor.

3.3 Various utilities

  • SGFC: SGFC is a SGF syntax checker and converter. There is a web interface available and you can compile the sources (the windows binary provided on the website is not working).
  • SGF Merger: Merges SGF files (creates a separate branch for each SGF).

3.4 Go servers

This is list is not intended to be exhaustive. See Sensei’s Library for a longer listing of go servers.

  • KGS (Kiseido Go Sever): A large English speaking go community. This is the server on which we teach.
  • DGS (Dragon Go Server): Turn-based go server.
  • CyberOro: Korean server, English client available, connects to Chinese, Japanese, and Thai servers as well.

Path: Study · Prev: HowAndWhatToStudy · Next: MGSHowToStudy
This is a copy of the living page "Ang-Yue Go School Study Guide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Sub-pages
Advanced
Beginners
Intermediate
Knowledge
ReadingSkills
TheoryAndPrinciples

Referenced by
AngYueGoSchoolStu...
AngYueGoSchoolStu...
AngYueGoSchoolStu...
AngYueGoSchoolStu...
AngYueGoSchoolStu...
AngYueGoSchoolStu...
JaredBeck/PageList

Homepages
JaredBeck


AngYueGoSchoolStudyGuide/Advanced

Sub-page of AngYueGoSchoolStudyGuide

Advanced (dan players)

(Back to guide)

Each day:

This allows you to study the opening and read and learn professionals’ perception of shape and fighting. If the game has variations, it is good to memorize them.

  1. Solve twenty L&D problems (problems you can solve in TEN minutes are the ones suited to your level). Don’t look at the solution before you come up with an answer you think is correct after reading many variations.
  2. Solve twenty tesuji problems: It deepens your perception of the shapes and makes it easier to find the correct shape in your own games.
  3. Play at least one game each day (at least 5 serious games per week) to practice what you have learned.
  4. Memorize one pro game (it is very good to memorize games with variations).

Each week:

  1. Take 1-3 lesson(s) with a qualified teacher. This will make it easier for you to: Learn from your mistakes and keep improving. Gain more knowledge about attack, defense and the endgame. Improve your opening and fighting strategy: “from which direction should you attack? When should you decide to kill?” Learn how to choose a joseki and how to choose the moves in the opening.
  2. Have two of your serious games reviewed by your teacher. The comments will point out your mistakes and correct your wrong thoughts. You should send the games for a review after thoroughly looking at them yourself and having tried to find your mistakes.
  3. Memorize and study fifteen familiar josekis and learn all the variations of the josekis including the wrong moves in order to understand the correct order and punish your opponents’ mistakes.

This is a copy of the living page "AngYueGoSchoolStudyGuide/Advanced" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Beginners
Intermediate
Knowledge
ReadingSkills
TheoryAndPrinciples

Referenced by
AngYueGoSchoolStu...
AngYueGoSchoolStu...


AngYueGoSchoolStudyGuide/Beginners

Sub-page of AngYueGoSchoolStudyGuide

Beginners (from 30k to 15k)

( Back to guide - next Intermediate )

When solving problems, don’t look at the solution until you have come up with an answer you think is good, because the objective being to improve your reading, you have to read the variations by yourself first, otherwise this is not very useful.

Each day:

  1. Solve ten L&D (life & death) problems (a problem that suits your own level is one that you can solve within FIVE minutes. If it takes more than that, the level is too high and we don’t think it will really help you).
  2. Solve ten tesuji problems; this will help you know more about shape.
  3. Play at least one game on 19x19 and three games three games on 13x13 or 9x9. This will allow you to practice what you have learned.

Each week:

  1. Take 1-3 lesson(s) with a qualified teacher* to learn from your mistakes and be properly guided so that you will be able to progress more rapidly. We recommend a qualified teacher to make sure that fundamentals are being properly explained; this is very important because this is what your go will be based on, its foundation, it has to be solid.
  2. Memorize ten short common josekis and learn all the variations of the josekis, including the wrong moves, so to understand the correct order and punish opponents if they play the wrong move.

This is a copy of the living page "AngYueGoSchoolStudyGuide/Beginners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Advanced
Intermediate
Knowledge
ReadingSkills
TheoryAndPrinciples

Referenced by
AngYueGoSchoolStu...
AngYueGoSchoolStu...


AngYueGoSchoolStudyGuide/Intermediate

Sub-page of AngYueGoSchoolStudyGuide

Intermediate (from 15k to 1k)

(Back to guide - next Advanced )

Don’t look at the solution before you come up with an answer you think is correct after reading many variations.

Each day:

  1. Solve fifteen Life and death problems (problems that suit your level are the ones you can solve within TEN minutes.)
  2. Solve fifteen tesuji problems - It improves your perception of the shapes and makes it easier to find the correct shape in your own games.
  3. Play at least one game (at least two serious games per week) to practice what you’re learning and gain more experience.

Each week:

  1. Each week take 1-3 lesson(s) with a qualified teacher. Start learning the opening and fighting strategies, how to choose a joseki and the direction of play.
  2. Have two of your serious games reviewed by your teacher. The comments will point out your mistakes and correct your wrong thoughts. You should send the games for a review after thoroughly looking at them yourself and having tried to find your mistakes.
  3. Memorize three pro games (or one every two days). This allows you to study the opening and read and learn professionals’ perception of shape and fighting. If the game has variations, it is good to memorize them.
  4. Memorize fifteen common josekis and learn all the variations of the josekis including the wrong moves so to understand the correct order and punish your opponents’ mistakes.

This is a copy of the living page "AngYueGoSchoolStudyGuide/Intermediate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Advanced
Beginners
Knowledge
ReadingSkills
TheoryAndPrinciples

Referenced by
AngYueGoSchoolStu...
AngYueGoSchoolStu...


AngYueGoSchoolStudyGuide/Knowledge

Sub-page of AngYueGoSchoolStudyGuide

Knowledge: Set Patterns

( Back to guide - next Beginner study plan )

Mastering theory & principles and having a deep reading will allow you to play at a high level, but go is so complex that researches have been carried on for centuries to find sequences that offer an even result for both players, josekis and openings. Knowing such patterns, knowing them and how to use them, will allow you to play at an even higher level; also, knowing what the most common moves are in a specific situation will make it easier for you to determine what there is to read.

For these set patterns, there are books, programs and some databases available on the internet.

  • For the books, once again we recommend Sensei’s Library for a list.
  • For the programs, see our Go programs section.
  • For some online databases, we recommend Sensei’s Library again.

This is a copy of the living page "AngYueGoSchoolStudyGuide/Knowledge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Advanced
Beginners
Intermediate
ReadingSkills
TheoryAndPrinciples

Referenced by
AngYueGoSchoolStu...
AngYueGoSchoolStu...


AngYueGoSchoolStudyGuide/ReadingSkills

Sub-page of AngYueGoSchoolStudyGuide

Reading Skills

( Back to guide - next Knowledge: Set patterns )

Reading itself is the ability to see ahead of time what can happen. Effective reading implies mastering the principles and theory, because they guide the reading, they help you determine what you should read; reading everything on the board would take forever. Reading is very important, but just like theory & principles, alone it won’t allow you to play at a very high level. Apart from playing, reading can be improved through the following activities:

  • Solving life & death and tesuji problems.
  • Memorizing (pro) games: the more the mind gets used to seeing stones being combined, the easier it becomes to read ahead in a real game. We recommend that you memorize pro games, because not only do they allow you to get used to the mechanism of the stones, they also help you improve your opening and your shapes greatly: if you memorize low level games, you will remember bad shapes and bad openings.

Where to get the problems and the games?

  • You can find problems on our website here, on www.goproblem.com, on Sensei’s Library and in problems books.
  • For the pro games, for a small collection there is our website. For more links, see Sensei’s Library.

This is a copy of the living page "AngYueGoSchoolStudyGuide/ReadingSkills" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Advanced
Beginners
Intermediate
Knowledge
TheoryAndPrinciples

Referenced by
AngYueGoSchoolStu...
AngYueGoSchoolStu...


AngYueGoSchoolStudyGuide/TheoryAndPrinciples

Sub-page of AngYueGoSchoolStudyGuide

Theory And Principles

( Back to guide or next Reading Skills )

This aspect of the game is what determines your perception of the game, this is what opens your mind and places you in a position in which you will be able to play a deeper game. It builds your capacity to reflect on a position; it teaches you the language of go, but alone doesn’t allow you to play at a high level directly. The main sources of theory & principles include:

  • Introductory books
  • Theme books: attack and defense, using and playing against influence, choosing the moves in the opening, strategy in handicap go, etc.
  • Deep analysis of games
  • Online or offline lectures on specific subjects.

Where to find those resources?

  • For the books we recommend that you read David Carlton’s Go Bibliography: [ext] http://www.gobooks.info/bib-difficulty.html and Sensei’s Library.
  • For deep analysis of games, we recommend our own Detailed Reviews. Beginners can find many general principles on The Go Teaching Ladder: [ext] http://gtl.xmp.net/, even though the quality and the accuracy of the information is not guaranteed. Also, in China, there are many books with very deep analysis of pro games, pro games being used to explain the fundamentals of the game, but such thorough books don’t appear to exist in English
  • For the lectures, once again we recommend our own Private Lessons, in which you can ask for a lecture on a specific subject, our Group Lessons and our Go Questions. We also recommend the KGS Plus Lectures.
  • The wiki website Sensei’s Library can also be very useful.

This is a copy of the living page "AngYueGoSchoolStudyGuide/TheoryAndPrinciples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Advanced
Beginners
Intermediate
Knowledge
ReadingSkills

Referenced by
AngYueGoSchoolStu...


Anime and Graphic Arts

Keywords: Culture & History

Here are listed some Anime (Japanese animation), graphic fiction (comics, comix, manga, and graphic novels), paintings, drawings, and other artwork that make references to Go.

  • 1998: Hikaru no Go, anime and manga created by Yumi Hotta & Takeshi Obata and supervised by Umezawa Yukari.
  • Heads I Win, Tails You Lose by Sam Glanzman (comic book story).
  • Glimpse of a go board in one episode of Pokémon (Pocket Monsters).
  • Two people are playing go in the Samurai X (Rurouni Kenshin) OAV when someone busts in to inform them that the Shinsengumi are on a tear.
  • Go comic strips
  • There are also several 18th and 19th century UkiyoE prints that refer to Go.
  • A goban appears in the corner of a Harold Hedd panel.
  • Usagi Yojimbo by Stan Sakai: Demon Mask features a story with Go as a fairly central theme. The whole series offers and interesting and alternative view of medieval Japan.
  • Go was seen twice in Peace Maker Kurogane episode 4. Once with Kondou Isamu and Yoshida Toshimaru, then again later in the episode with two unknown characters.
  • Cyborg 009 by Shotaro Ishinomori (石ノ森章太郎 Ishinomori Shōtarō).
  • Inuyasha by Rumiko Takahashi (高橋 留美子 Takahashi Rumiko) episode 152
  • Ranma 1/2 manga by Rumiko Takahashi: Ranma Saotome (早乙女 乱馬 Saotome Ranma) had to battle the twins with a huge go board. Was this in the manga or the movie or both?
  • GaoGaiGar? Final: Several scenes with a goban and some playing.
  • Otogizōshi: A scene where Hikaru is flipping the channel due to static and one channel shows some stones and a board.
  • Kibi Daijin nittō emaki
  • The Twelve Kingdoms (Jūni Kokki): In episode 20 Sugimoto talks to Taiki in the library, and the flash up a guy reading a book with a go board on the cover (similar to the elementry series).
  • Tenjho Tenge by Oh! great: Ultimate Fight OVA 2,
  • In the Sci-fi anime Planetes, two astronauts are playing go using handheld gaming devices (like two connected gameboys)

Japanese scroll painting about a Japanese minister travelling to China about 770. The scroll paintings are not as old, maybe Heian time.

  • There is also an emaki (scroll painting) of GenjiMonogatari containing go scenes
  • Detective Conan A goban acts as a key-factor to the solution in a mysterious murder-case.

mb: Which episode ?

Pics: [ext] http://photos1.blogger.com/blogger/2888/1905/1600/Conan3.0.jpg [ext] http://photos1.blogger.com/blogger/2888/1905/1600/Conan5.0.jpg
--axd: hmm... players don't seem to know the rules very well...
--VV: Actually, the pattern with the caught stones that are still on the board played an important role in solving the case. Afaik the murdered person left a message in braille on the Goban :)

  • The video game Okami has a goban in the archer's hut in Kamui.
  • One of the anime Naruto major characters (Shikamaru) is an avid go and shogi player. During the opening of Naruto Shippuuden EP33, a goban can be seen.

This is a copy of the living page "Anime and Graphic Arts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Television
ReferencesToGo


animefuzz 004

PageType: HomePage

<list of anime on youtube - removed>

Enjoy!! -yaFUZZ04 please post any comments about this. You can also post anything you want me to add to the anime list. Thanks. I will post new anime next week. The other anime is on KGS in fuzz nation room under social. Enjoy!^O^

Phelan: I'm sorry, but Sensei's Library is not a place to put a list of links to licensed anime...I've removed the list. You can use this homepage to talk about yourself and your room instead.

This is a copy of the living page "animefuzz 004" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ankara

Keywords: Clubs & Places

Ankara is the capital city of Turkey, with nearly 4.500.000 inhabitants. The first go players of Turkey were found in Ankara by 1980s. Turkey's first go club build in [ext] METU in 1989 by Alpar Kilinc and Mehmet Dardeniz. Turkish Go Players' Association was also established in Ankara in 1995. There are several places to meet go players in Ankara:

Ankara Go Players Community

Place: [ext] Cafe Orta Dünya, Kizilirmak Sok. 35/9 Kocatepe-Ankara (Sunday 12:30)

Place: Ikaros cafe - Kizilay - Ankara (Wednesday 16:00)

Turkish Go Players' Association

Place: [ext] Turkish-Japanese Association, Ferit Recai Ertugrul Cad. No:2 Oran-Ankara (Saturday 13:00)

Hacettepe University Go Club

Place: Mathematics Club Room, Department of Mathematics, Beytepe Campus, Ankara (Friday 15:00)

METU Alpar Kilinc Go Club

Place: [ext] Middle East Technical University 9th Dormitory, Basement (Wednesday 18:00, Thursday 17:30)

Bilkent University Go Club

Place: [ext] Bilkent University Student Council Building (Thursday 17:40)

This is a copy of the living page "Ankara" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
TurkishGoPlayersA...
Barcelona
HacettepeUniversi...

Homepages
Eko410


annodomini

PageType: HomePage

I'm a fairly new player; I've been dabbling in Go for several years, but never really devoted time to get seriously better. I'm annodomini on KGS, and I play with the Upper Valley Go Club

This is a copy of the living page "annodomini" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki
LoseYourFirst50Ga...


Anon

PageType: Alias

Anonymous

This is a copy of the living page "Anon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Mochikomi
TreeRepresentation
KGSWishlist/Techn...
BadukTV/Discussion
Deathstar
GoGrinder/Discussion
GoSuite/Discussion
GoTermsUsedForGoE...
KyuExercise45/Att...
Mochikomi/Discussion
TouyaMejin


Anon Linguist

PageType: HomePage Keywords: People

This anonymous person is trying to be helpful and friendly, but also trying to be anonymous. Apart from appreciating the wonderful game of go in ever increasing depth, this person can give useful advice on matters of language. This anonymous person also plays on IGS, DGS and KGS, but sadly, due to the anonymity, you'll have to always wonder if that was really the fabled AnonLinguist you just played with.

As for my rank, it's on the rise. That's all that really matters.

05-07-2008: I dreamt I was playing in a tournament, and I made a mistake. It was a minor thing, really, and I'd seen others (in reality, not in that dream) get forgiven near instantly. But I was banned from ever attending a tournament again, and nobody wanted to play go with me anymore outside tournaments either, because I had made such a mistake!!!

Despised and unloved, I frantically sought for someone to play go with me, but it was all in vain. Even beginners stopped playing and told me to get away from them, even before I asked.

What a nightmare that was...

This is a copy of the living page "Anon Linguist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StubbornPlay
RespectYourOppone...
PlayingStylesAndP...
FixTheWeakestLink
RefusingToPlayUnc...


Anonymous

Typically, contributions to SL are signed. There are at least 3 exceptions: general information, unsigned opinion, and unsigned questions.

When people respond to an unsigned opinion, it is sometimes not clear who said what. Therefore, this page is here to provide a signature for unsigned statements or questions.

-- Anonymous

This is a copy of the living page "Anonymous" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Anon
AnotherAnonymous
Guest

Paths
KGSWishlist
SLJournal

Referenced by
KGSGoServer
NihonKiInNewPromo...
YangYilun
Jigo
FusekiPages
DotsGo
TwoLiberties
SpightRules
KoThreatPlayingOrder
RabbittySix
CallingOutAtari
Oteai/discussion
BeginnerStudySection
WikiEtiquette
GoBase/Discussion
PlayerGender
CoffeeMachine
B2Bomber
Mochikomi
GlGo

Homepages
AshleyF
ChiyoDad
Ellimist
Kaiou
Tas
Vincentma
Zarlan


anonymousCoward

PageType: HomePage Keywords: People

Describe AnonymousCoward here.

a random person trying to learn go and maybe start to add to sensei's.

fernobob: Have I missed something or is the little thing at the bottom preventing the page from being at all anonymous? Also, Is this page really necessary?

This is a copy of the living page "anonymousCoward" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM210
BQM415


Another Anonymous

PageType: Alias

anonymous

This is a copy of the living page "Another Anonymous" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowManySquaresOnA...


Another explanation on Chinese komi

Keywords: Rules

These are two earlier rec,games.go postings of mine on "Chinese komi", very lightly edited. Charles Matthews

7 October 2000

There is a hidden parity effect here, mathematically speaking. It isn't hard to see it at work with some concrete numbers. Let's suppose that there is no seki to worry about. Then area scores will add up to 361 (an odd number),

eg

  • Black 181 White 180
  • Black 182 White 179
  • Black 183 White 178
  • Black 184 White 177
  • Black 185 White 176

with differences 1, 3, 5, 7, 9 and always odd.

The simple way to give "komi" with area counting is to say for example Black must score 184 to win, White 178 to win.

Let's look at territory (Japanese-style) scores assuming Black played 121 times and White 120 (say), net of captives. These would give you corresponding pre-komi territory scores

  • Black 60 White 60
  • Black 61 White 59
  • Black 62 White 58
  • Black 63 White 57
  • Black 64 White 56

and so on, with difference stepping up by two each time. Then 5.5 komi to White is enough to make 58 a winning score for White, and 63 would be a winning score for Black. Either of 6.5 or 7.5 komi makes 57 the winning score for White, 64 the winning score for Black. The point is how to translate this back into Black's target number 185. Of course you can do all this with a little algebra, but probably most people find a few actual numbers just as convincing.

8 October 2000

I think it's clearer not to worry about translating scores between area and territory counting, but to concentrate on the result of the game. Basic equation, since numerical data seems to throw some people:

C(B) - C(W) = J(B) - J(W) + (P(B) - P(W))

where C(B) and C(W) are the area (Chinese-style) counts for Black and White J(B) and J(W) are the territory plus prisoners (Japanese-style) counts. P(B) and P(W) are the number of plays made in the game by Black and White.

Winning condition C(B) - C(W) >= 2n + 1 for some value of n = 0, 1, 2, 3, ... .

Normally P(B) = P(W) or P(W) + 1, because players don't pass until the game is over (fill what would be dame for Japanese alternately). We know that C(B) - C(W) is odd because C(B) + C(W) is odd, provided there is no seki. So then P(B) = P(W) whenever the difference of Japanese scores is odd, and P(B) = P(W) + 1 whenever the difference is even.

Summary: 5.5 komi means Black wins is equivalent to J(B) - J(C) >= 6. If J(B) - J(C) = 6 we have P(B) - P(W) = 1, so 5.5 komi equates to C(B) - C(W) >= 7, or Black needs 184 to win. 6.5 komi means Black wins is equivalent to J(B) - J(C) >= 7. If J(B) - J(C) = 7 we have P(B) - P(C) = 0, so again this is C(B) - C(W) >= 7.

This is a copy of the living page "Another explanation on Chinese komi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Komi
WhyChineseKomiSho...


Another home made goban with how to

My Board:

BEFORE

AFTER

The Story Behind Hikaru's Board: I had just learned how to play go and was about to go to my first go club appearance. I decided I wanted to take a board with me so I went looking for a cheap beginners board. The only one I found was the one in the "Before" picture. I was disappointed so I left it at my house when I went to the club. A couple of weeks later, during the summer of '07, I decided to work on it. I went to my grandfather's house for help and we began the "Extreme Go Board Makeover"!! First, we got an old plywood shelf and cut it to the dimensions of the board (except that it was about 1.5in high). Then we sanded the paint off and wood glued it and clamped it to the board. Then we cut 1.5in tall and .75in wide pieces of wood to the length of each side of the board. We cut the edges of the lengths at 45 degree angles and stained them a dark chestnut color. 24 hours later the board and the stain was dry. Then we glued the edges on the thicker board and clamped. Another 24 hrs... The next day we used a band-saw to cut the board in half. We then screwed hinges on the bottom and drilled holes for the pegs in each corner. The pegs are actually the ends of a tapestry hanging pole thing. Then we stained everything but the board top. 24hrs later... We lacquered the WHOLE board. When that was dry we put felt circles on the legs to protect them. It doesn't fold all of the way, but its a TON better!!!!
If you have any questions on the board leave a message such as mafutrct did by clicking edit at the top of the page =D

My Stones

I have recently aquired [ext] Yunzi stones!
Here's Some Pics!!:

I got these from Yellow Mountain Imports?. Here is a video on [ext] caring for your Yunzi stones and how to clean them when you first get them!

Email me questions about board info or stone quality at jaspergoclub@gmail.com

This is a copy of the living page "Another home made goban with how to" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBoard


Another Number

Path: CGTPath · Prev: Numbers · Next: YetAnotherNumber
Keywords: EndGame

The following position chills to -1/2 (1/2 point for White).

-1/2

Black first

If Black plays the result is 0. That chills to -1, because it costs Black a point to make a play.

White first

W1 reverses. The result is -1, which chills to 0.

gauss: Why do we assume Black responds to White 1? Attempting to answer my own question: is it that White 1 turns this into the number -1 1/4 (it's a corridor; see parent), and so because the original situation was worth less than -1 1/4, we may assume there's nothing larger than -1 1/4 elsewhere on the board, so Black will do best to play here next?

Bill: W1 gains 3/4 point, taking us to a value of -1 1/4. Then B2 also gains 3/4 point, taking us back to a value of -1/2.

The chilled game looks like this:

                   { -1 | 0 }

In CGT that equals -1/2. That's no surprise. Go players already knew to count that as 1/2 point of White territory.

--BillSpight

gauss: This looks like 3/4 for white to me. Let me know what I'm doing wrong if I'm not calculating things correctly.

Actually, I've just realized this doesn't make sense, as it doesn't give the correct answer when added to -1/2 or to -1 1/4, using the corridors from numbers. Adding it to -1/2, for instance, shows that if it's a number, then it must be -1/2 (as it's clearly no worse for white than the smallest corridor, which is -1/2): just check that even with white sente, all white gets is 1 point (so it isn't worth more than 1 for white, as white sente is supposed to round up the number, according to the parent page).

It still seems slightly better than the smallest corridor, though. Maybe it's -1/2 plus an infinitesimal? Probably not actually: see my comment higher up on the page for my guess at why.

In any case, is there a more complete discussion of how to compute these somewhere?

My original (faulty) computation:

White first

This situation is now worth -1 1/4 (it's a corridor), as mentioned on the parent page. We average[101] this with:

Black first

This situation needs to be further analyzed (I claim it's -1/4):

Black first, Black second

This is worth zero.

Black first, White second

This is worth -1/2 (it's a corridor), as mentioned on the parent page.

The average of these two is -1/4.

Finally, we average -1/4 and -1 1/4 and get -3/4, the value (or number? I don't know the terminology) of the original position.

Bill: gauss, there is nothing wrong with your approach, but you have to take it further. You start off assuming that each play is gote. Fine, but then you have to check whether that is the case.

Gote?

For instance, let us assume that W1 is gote. Then, as you say, the position before W1 is worth -1/4. After W1 it is worth -1/2, so W1 gains 1/4 point.

Sente

But then B2 plays to a position worth 0. B2 gains 1/2 point, which is more than the 1/4 point that W1 gained. Therefore W1 is sente. It's a reduction ad absurdum. If W1 is gote, it is sente.

[101]

Bill: No, we do not average it, because W1 is sente.

White first

Bill: After B2 we are back to -1/2, which is what we started with. Sente gains nothing.

One point for White, White first

Bill: We can verify the value of -1/2 by the method of multiples. Two of these yield -1 (one point for White).

One point for White, Black first

Bill: No matter who plays first, the result is -1. The two positions are miai.

Path: CGTPath · Prev: Numbers · Next: YetAnotherNumber
This is a copy of the living page "Another Number" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
Numbers


Answer Keima with Kosumi

Path: GoProverbs · Prev: PlayAtTheCentreOfThreeStones · Next: FiveLibertiesForTacticalStability
Difficulty: Advanced Keywords: Shape, Proverb

Knight's move cap

Here's an example. B1 is played to reduce White's framework; W2 is correct shape in reply. -- Charles Matthews.

Answer keima slide with kosumi

In this situation Black answers the keima slide of W1 with the kosumi of B2. This is a common joseki. -- Bill Spight

Bob McGuigan:

Another Joseki

Here's another well-known joseki example of a kosumi response to a keima approach.

Other discussion

This means to play kosumi (diagonal move) when your opponent plays a keima (knight's move) approach to your stone. Your kosumi will be on the point that the approach aimed at. It also aims at a shoulder hit (katatsuki) against your opponent's stone.

Take for example the following situation that often arises in a handicap game:

Kosumi answer

White approaches at W1 (keima in relation to Black's corner stone). Next Black plays at B2 answering a keima with kosumi. After W3 and B4, White will stabilize the group with a play around a. Note that the aim of B2 is not to secure territory in the corner. White can still invade at b later on. Instead it denies W1 access to the corner, thus keeping this stone from easily securing a base: the white group remains weak. -- Arno Hollosi

Bill Spight: Actually, B2 is a kosumitsuke. I would have thought that answering keima with kosumi meant something like this (Shusaku kosumi):

Isn't there another joseki when white plays at '1', black responds at the position which white had played '3' and then white will play a hane and the joseki continues...? Random Passerby?

Kosumi reply

But this, while joseki, is very solid, and is usually avoided. The kosumi-tsuke is good to know, but also relies on the surroundings. You would not typically respond with either kosumi or kosumi-tsuke to a keima kakari.

This seems to be a misconception these days, as the kosumi response to the keima kakari is seen often in pro play. -- Anon

So how come this is a "proverb"? Aside from here, I have seen it only on Jan van der Steen's list, and did not find an explanation there.

The other way around makes more sense:

Answer kosumi with keima

B2 is a keima response to the kosumi of W1. That is joseki, also.

Bob McGuigan: First, all proverbs have exceptions and are only meant to suggest a proper way to play. The correct move in a situation always depends on the over-all board position. In the preceding diagram W1 is a kosumi but doesn't have the same relationship to the corner 3-4 stone. Also, B2 is not the only joseki response to W1, there are several "non-keima" possibilities.

Bill: Yes, Bob, all proverbs have exceptions, but you could also say, "Answer keima with keima", or any one of a variety of responses. This is not a question of exceptions. It takes some thought to come up with examples where the kosumi is the correct response. This is a proverb?????

(Later.) I did a Google search. The source of this so-called proverb seems to be this page. ;-)

shape

AJP: From the Nihon Ki-in's Handbook of Proverbs (Volume I) where it is listed as: "play the kosumi against the keima." In all of the examples the kosumi is Shusaku-esque in that it answers a keima approach by taking the critical shape point illustrated here in order to prevent a follow-up pressing move? by the opponent at the same spot. Fittingly enough, the point a now becomes an important point. The proverb does seem to be liberally overinterpreted on this page. :)

Bill: Thanks, Andy. As the page history indicates, everybody was guessing about what it meant. Now we know. :-)

.Bob: Well I was responding to the previous post. But it is a more-or-less standard shape move to respond to a keima approach (from below) with a kosumi. WHo knows what a "proverb" is exactly anyhow.

See also keima slide and ogeima slide.

Path: GoProverbs · Prev: PlayAtTheCentreOfThreeStones · Next: FiveLibertiesForTacticalStability
This is a copy of the living page "Answer Keima with Kosumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Base
DiagonalPlayRefer...
GoVerbs
KeimaSlideAndOgei...
ElementaryMoves/M...

Homepages
HuOfKGS


Answer the capping play with a knight's move

Path: GoProverbs · Prev: NetsAreBetterThanLadders · Next: ApproachFromTheWiderSide
Keywords: Shape, Proverb

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

In fact, this proverb should probably read

Knight's move to a capping play when on the third line.

Third line

Capping play and knight's move

Why this knight's move played? Probably because it is a double purpose move. Its first purpose is to make territory while connecting, ...

tderz White often has to continue to make shape with sabaki a and c if Black hanes at b. A different fight starts if black hanes at d. (see somwhere appropriate pages on Senseis and link it).

Capping play and knight's move

... and its second to prepare an attack like in this diagram. For comparison ...

Capping play and knight's move

If Black defends and connects at B2, he has no severe follow up so that White can ignore it and treat W1 as a forcing move.

Fourth line

Capping play against the fourth line

This situation yields quite a different shape. In this case, an extension to B2 is better. It prepares an attack at B4.

Defending at 3 is standard honte move

tderz: the efficient peep B4 in the previous diagram is the reason why White must defend at W3. Otherwise she should not play W1 in the first place (and keep other options open).

standard honte move might be sente

tderz Because white is safe on the outside now, and Black has a 4-4 on the top left, it's time to exploit the weakness of the 4-4 and enter at san-san white+circle. The difference of 4-4 on top left or some 3-4 might influence whether White jumps out at white+square in the first place.

This shows that a standard quite, honte move ( W3 in previous diagram) can be sente.

Capping play against the fourth line

Because the stones are one line higher, the keima has a weakness and does not cooperate too well with the follow up at B4.

Tesuji captures pivotal stones

tderz By exploiting the liberty problems of the marked black stones with a and b, White can capture it. (How can one show the edge of the board?)

Tesuji captures pivotal stones

This way, Black cannot avoid that the marked cutting stone will be captured. Usually he cannot avoid it in other variants either, e.g. with B6 at a or b. (which always must be checked , of course). (Peter) I think B6 at a works here, does it not?

I open up this proverb page as food for discussion. I have far from the theoretical background to back up these ideas but I do have the advice from Guo Juan and indeed experienced the strengths and weaknesses of the shapes discussed.

(later) I now realize that the answer may depend more of the surrounding stones than the line of the capped stone. See tower peep.

Dieter

Could these two proverbs summarized as:

Reply to a capping play with a one space jump to the 4th line.

Confused

Charles Matthews This is one case where database search does seem to support the proverb(s).

Search region

I did a search for a region like this (marked points included), not anchored (so in any position along the side), and symmetrised for left-right reflection. Mostly this formation will arise as White capping Black's stone. The most common answer was Black at a (30%); then Black at b (15%), Black at c (13%), tenuki and White plays d (10%), Black plays e (8%).

In handicap go the answer at a is recommended, and it is also the common play in simple cases like this:

Enclosure framework

Black does usually react with black+circle or the marked point.

Bill: Of course, this is an artificial position, as the right corner is open.
Still, playing black+circle leaves Black a bit overconcentrated in relation to the left corner.

Charles Something to that.

The other way

This is from a pro game. B1 now opens up the position in a way Black at a wouldn't. For example Black can attack at b.

Looking at how the cap is handled in pro games, one sees tenuki quite frequently as an answer. As one would expect, if there isn't a local response that is good-looking.

I'd like to know more about the contact play and tenuki answers:

  • Capping play - contact response
  • Capping play - tenuki.

taiji is the japanese for this keima ni boshi or boshi ni keima? :)

Alex Weldon: Boshi ni keima, I believe.

Path: GoProverbs · Prev: NetsAreBetterThanLadders · Next: ApproachFromTheWiderSide
This is a copy of the living page "Answer the capping play with a knight's move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BoshiNiKeima
IfYourStoneIsCapp...

Paths
GoProverbs

Referenced by
Keima
Cap
GoProverbsIllustr...
AnswerTheCappingP...
DefendingAnEnclosure
AmateurFuseki3
CappingPlayContac...
InTheBeginningStu...
BQM321


answering the 1-1 play

Keywords: Humour

Here is a database search, if you've ever been puzzled by your opponent's occupation of the 1-1 point.

Clearly White's answer at the 2-2 point is the best path in database.

Search results

1-1 point opening

Continuations

Statistics:

 16 matches (10/6), B: 25.0%, W: 62.5%
 Ba:    2 (0), B0.0% - W50.0%
 Wa:    2 (2), B50.0% - W50.0%
 Wb:    2 (0), B0.0% - W100.0%

Charles Matthews

unkx80: Why not just tenuki?

Charles Yes, just ignore it. An April 1 joke.

unkx80: Oops I did not notice it. Sorry. =P

OneWeirdDude?: Gee, it's little wonder I lost when I played on the 1-2 point and... Uh, never mind.

This is a copy of the living page "answering the 1-1 play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
A1Joseki


Answers To The Hane Discussion

Keywords: Shape, Tactics

This page is fired off by the basic instinct page, in which the statement Answer the hane with an extension was criticized.

1. Answering the hane with an extension?

hane -> nobi

Reasons:

  • Increases liberties
  • Threatens to cut the hane next

Exceptions:

  • When seeking sabaki one rather counter hanes or cross-cuts.

2. Rather HaneKaeshi or CrossCut

Of course, the surrounding conditions make a big difference, but in general I think that the extension is not so good. It gives the opponent the opportunity to make good shape.

hane -> nobi? Not!

If Black continues with Black 3, the shape is the same as if Black had played hane at the head of two stones. (See BasicInstinct 4.)

The first thing I think about is a CrossCut. True, that gives the opponent a chance to extend. (See BasicInstinct 3.) However, that is not so bad. You were cut, anyway. :-)

But perhaps the counter-hane should be the first thing to think about.

Counter-hane

Counter-hane (ii)

The most tempting response is to play atari-atari, but then Black has to protect his weakness with Black 5. Now White 6 captures the black stone in geta.

Counter-hane (ii a)

KarlKnechtel: How about this atari-atari? If Black is protected on either side (e.g. by a stone at any of the marked points, or some other ladder breaker) then there is time to protect on the other, and it's like one giant crosscut. Otherwise probably not good for Black overall, though.

Counter-hane (iii)

Black 1 can play atari with sente, but then Black has two cutting points at a and b to worry about.

Counter-hane (iv)

If Black protects, White can do the same.

Counter hane (v)

If Black extends, White can play kikashi with White 2 - Black 3, and then protect with the hanging connection of White 4. White treats the marked stone lightly.

Different conditions

When the marked stone is present, the nobi is a good response. One of the reasons is that if Black plays at a, he reduces his own liberties.

Statement by DieterVerhofstadt (admitting he is wrong); criticism by BillSpight.

This is a copy of the living page "Answers To The Hane Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hane
LibraryLobby


antere

PageType: HomePage

Hi all :) I started Go around Feburary of 2005... so I'm still quite weak :/ As of now I'm around 9k at best and 11k at worst (I do go on losing streaks once now and then).

Updates:

Oct. 7/05 - I somehow managed to make it to 8k (don't ask me how)... though I feel like I'm 12k lol

Oct. 20/05 - I'm now supposed to be ranked 7k, but I know it's a lie... still it feels kinda good :)

I usually play on KGS with the account "antere", though I do use other guest accounts as well... Any players weaker than the current rank on my KGS account by 6 or more stones, and who wants a teaching game just tell me, and I'll play one with you asap, if not right away :)

A big thanks to Sensei's and all the authors/editors for the great work here :D

This is a copy of the living page "antere" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointWhenDoesIt...
BQM7
Deathstar
posting:479

Homepages
KGSPeople


Anthony Burzillo

PageType: HomePage

Though i have very many usernames here is my most used: Revalation

I play on both KGS and IGS (IGS when no one wants to play on KGS, which happens a lot....)

I have been playing for about a year now and hope to play for the rest of my life.

I am about 5k AGA right now, i will keep you updated!

Goals

  • I hope to be at least as good as Andy Liu by the time im 15
  • I want to become a pro in Japan

News

  • I'm going to play in the Michael Redmond Cup!
  • Im going to start taking lessons from Guo Juan

Way I study:

  • I usually do the time trial for 5k at: [ext] Go Problems .com
  • When i have free time i review pro games on my board, my personal favorite player is Cho Chikun, you can get some of his games at: [ext] My Friday Night Files
  • I like to go to the study sessions at my club, [ext] The Massachusetts Go Association

This is a copy of the living page "Anthony Burzillo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33AndA34Black
ShipOfFools
SpaceshipToUranus


Anti Atari Go

Anti-Atari Go[2] is a variant of go that is basically the opposite of Atari Go. Play follows the normal rules of go. However, the first to capture any stone loses the game. No passes are allowed.

Warning: do not try this on a large board. You will have a long game with hundreds of meaningless moves. We've tried this variant a few times in the Stupid Room? on KGS. The game plays much like the game of dots and boxes. It's surprisingly interesting on small boards.

Bill: How about these rules?

 1) No pass allowed.
 2) No capture allowed.
 3) No suicide allowed.
 4) If you have no move, you lose.

Here is the reason for rule 4.

No move

After W1 Black has no move.

You need a rule to cover such positions. Let the player with no move lose.

impu1se: Nice and simple rules. Having the last to move win seems to fit in nicely with game theory ideas.

Black to Win

unkx80: I presume suicide is not allowed?

Black to Win

W2 is not suicide, Black wins

Tderz]: B wins

Black wins

Tderz]: I thought of the equivalent.

Black wins

Tderz]: also equivalent, funny game, resembles NIM.

impu1se: Yes, very good. I guess that wasn't really a great example since 3 out of 5 possible moves work.[1] So here's a harder one (only one correct move).

White to Win

Bill: How about this?

White to Win

Possible sequence

impu1se: Correct! Here's some analysis of why this works to make a start at understanding some principles to this game. I'll leave the failed white attempts for someone else.

Black Failure 1

Now if black tries d3 or e3 white can play c2 leaving black no moves. If black plays c2 or a3 white plays d3 to protect the e3 point.

Black Failure 2

Now if black plays c2 or d3 white can respond at a4 to create three groups in atari covering all remaining points.

Black Failure 3

Black at any of the circled points and White a makes one extra move for white at c1.

Black Failure 4

Now white gets the extra move at e3. If b-d4, w-a3. If b-a4, w-d4.

White Failure

Bill: W1 looks reasonable, but B2 plays to zero and wins.

White Failure (i)

In this variation after B6 White has no play and loses.

White Failure (ii)

White fails in this variation, too. B6 makes White damezumari.

impu1se: I hacked together a quick program to solve simpler boards. Of course black wins on 2x2. Black also wins on 3x3, regardless of the starting position. 4x4 is a white win. It appears that mirror moves are the simplest way to win - up to a certain point. 5x5 appears to be another win for black. It seems likely that black will win on the odd sized boards.

Mirror Go Failure

White can't let two opposing groups form with only shared liberties.

Mirror Success

W2 and W4 are the only winning moves.

Problems

Gone Problem 2

Gone Problem 3

See also Numbers in Gone and Infinitesimals in Gone.

[1]

Black to Lose

Bill: In fact, I think that this is Black's only losing move. Now, how does White win?

[2]

DrStraw: Anti-Atari Go seems like a huge misnomer. The examples below are full of ataris. Anti-capture Go seems more appropriate.

Bill: Well, Atari Go is a misnomer, too. ;-)

Anyway, I have suggested the snappier name of Gone.

impu1se: The anti-atari name was originally tongue-in-cheek and I'm not that fond of it anymore. Lately I just call it no-capture go since this almost completely sums up the rules for any go player. Btw, love your problem examples Bill.

Bill: Thanks, impu1se. I'm still trying to get a handle on this game. ;-)

This is a copy of the living page "Anti Atari Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Gone
NoCaptureGo

Sub-pages
Discussion

Referenced by
Variants
Gopposite
AntiAtariGo
GoneProblem3
InfinitesimalsInGone
NumbersInGone


Anti Atari Go/ Discussion

Sub-page of AntiAtariGo

Bill: I have gotten a couple of people interested in this game. 9x9 seems like a good size for serious play. Some of us were wondering about a snappier name, like Gone. (?)

Anyway, here is a 5x5 problem that I find difficult, but neat, too. Enjoy!

Black to play and win

Impu1se: Very nice problem. There are two solutions, one of which looks like something you might do in normal go and the other like something you would never even consider. I won't post the solutions since I have yet to fully understand what's going on and only found them with computer assistance.

Bill: Ah, I missed the second solution, and I had computer assistance, too. (My intuition about this game is almost nil.)

Black has many plausible plays. Here is one that doesn't quite work.

Almost

B1 looks promising, threatening a to make an eye. Note White's throw-ins with W2 and W6. After W8 White's win is (fairly) clear.

This is a copy of the living page "Anti Atari Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Anti Chinese

PageType: Alias

PreventingTheFormationOfTheChineseOpening

This is a copy of the living page "Anti Chinese" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AutomaticInvasion...


Anti Chinese Fuseki

PageType: Alias

PreventingTheFormationOfTheChineseOpening

This is a copy of the living page "Anti Chinese Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Anti Seki

Difficulty: Expert Keywords: Life & Death, Ko, Rules, Go term

Anti-seki

Anti-seki is a quirk of the Japanese 1989 rules. The official commentary gives this example of anti-seki.

Antiseki

If left until the end of the game, this is an anti-seki. White's single stone in the corner is dead, because Black to play can capture it, while Black's stones are also dead, because White to play can capture them. Dead stones in an anti-seki are not removed from the board for counting.

In real games it usually occurs in the form of a double ko (anti) seki.

Double ko Anti-seki

By the 1989 Nihon Ki-In rules, both marked stones are dead. There is no territory.

Explanation

The commonly used Japanese rules (Nihon Ki-In 1989) define life and death as follows:

  1. Stones are said to be "alive" if they cannot be captured by the opponent, or if capturing them would enable a new stone to be played that the opponent could not capture. Stones which are not alive are said to be "dead."
  2. In the confirmation of life and death after the game stops in Article 9, recapturing in the same ko is prohibited. A player whose stone has been captured in a ko may, however, capture in that ko again after passing once for that particular ko capture.

To resolve the status of the marked black stone we have to check both conditions for life.

  • Can the stone be captured? - yes, just capture it
  • Does the capture enable black to play a stone that cannot be captured? - this we have to check.

B2 is the only viable new stone black can play. It can be captured as shown in the next diagram. Therefore the marked black stone in the original diagram is not alive, and any stone that is not alive, is dead.

3: pass for lower ko, 4 pass for upper ko

By similar reasoning, the marked white stone in the original diagram can be shown to be dead. All the other stones are alive, since they cannot be captured.

Territory

Here's the definition of "territory" from the same rules

Empty points surrounded by the live stones of just one player are called "eye points." Other empty points are called "dame." Stones which are alive but possess dame are said to be in "seki." Eye points surrounded by stones that are alive but not in seki are called "territory," each eye point counting as one point of territory.

Here's how to apply the rule:

No territory at all

The squared empty points are not surrounded by live stones of just one player (one of the surrounding stones is dead), and therefore they are not eye points. Since they are empty, they are dame. The groups with the eyes "possess dame", so they are in "seki". That means the eye points (e) they surround are not territory.

It is important to notice that the two dead stones are not in either player's territory, and that is why they are not removed when counting points.

--Bass

Bill: The idea of anti-seki can also induce a player to finish a ko rather than leaving it open.

Anti-seki

B2, W3 = pass

Bill: Suppose that neither player has a ko threat and that all dame have been filled. Play stops after two passes. By the rules defining life and death both players' stones are dead and this is an antiseki. To avoid the anti-seki, White should fill the ko instead of passing.

This is a copy of the living page "Anti Seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Teire
JapaneseRules/Dis...
SpightJapaneseSty...
SpightJapaneseSty...
TorazuSanmoku/der...
BasicKoAnomalies
posting:1552
posting:42


Anti-bulge

Anti-bulge is a term coined by Bill Spight for a play that prevents a bulge by taking the apex of the potential bulge formation. The anti-bulge is a combination of a stretch and a peek.

Anti-bulge

The anti-bulge, W1, is big. If Black plays the bulge White's stones become very weak. Also, W1 threatens the push through at a.

This is a copy of the living page "Anti-bulge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Bulge
TigersMouthApplic...


antic

PageType: HomePage

KGS 1d, with the account "Andrew"

KGS Rooms / Advanced Study Room

This is a copy of the living page "antic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TartrateGossip
PH1
Coyote/GoTraining...


anti-chinese strategy

PageType: Alias

PreventingTheFormationOfTheChineseOpening

This is a copy of the living page "anti-chinese strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM194


AntiComputerStrategies

In chess, there used to be well-known strategies for exploiting the weak points of computer players. This seems a bit premature in Go, because computers are so weak: the best anti-computer Go strategy is probably "study until you're stronger than 10 kyu".

Recently I (CharlesSutton) have been playing about 6 kyu over the board, but when I went on KGS, I had trouble with GnuGo, which is ranked about 12k or 13k. This annoyed me, and started me wondering what I should be doing to beat that @#*! program.

Here are my generalizations about computer play (based on little experience, I admit):

  • Computers make strange tenukis, leaving behind groups whose status is unsettled. Often, you can ignore the computer's tenuki and kill the group it left behind. Always responding to the computer's move is a bad idea. (Of course, it is a bad habit to always respond to your opponent's move, no matter who you're playing.)
  • Some programs aren't great at life and death. If you are, then you can probably kill a few of the program's groups. If you're not as good at life and death, you should try anyway, and consider it good practice.
  • In fact, although it's a humor page, Get Strong at Computer Go points out a lot of things computer programs do badly.

Other suggestions?

nachtrabe: I wrote a bit about this in my blog a few months ago. Here were some additional observations, specific to gnugo:

  • Gnugo is very greedy when it comes to stones it can capture. It will often set up a capture rather than take moves that would net a greater profit elsewhere. Sometimes even ignoring the safety of its own group to go for a capture. You can sometimes even trick it by giving it a capture as a sacrifice and it will spend several moves taking it while you net greater profit around the board.
  • Gnugo likes to play monkey jumps and play hane-on-the-first-line endgame moves very early regardless of their actual value. If you can ignore these and they aren´t really sente, do so.
  • Gnugo almost never seems to play strategic forcing moves, such as peeps, or strategic sacrificial moves, such as probes.
  • It has trouble handling any situation where the opponent feints or otherwise plays in a "two-handed" manner.
  • Sometimes a player can get a feel for the areas that the computer is looking at. Certain invasions it just never seems to consider.
  • The computer's knowledge of joseki is very brittle: it often plays the wrong joseki and if a move isn't in its library chances are good it won't be able to come up with the right continuation. This can give an edge in corner sequences.

Andreas Teckentrup

  • If You play a program often enough, You can find sequences that the program cant handle. See GnugoNosekis

Alex: The most general rule for playing computers is that they are reasonably strong tactically and very weak strategically. A good general principle, then, is to stick to what you know and avoid complicated fights with them. If you settle positions quickly, you bring the emphasis back to deciding on a whole board strategy, which the computer is weakest at.

Incarlight: One thing I've noticed about computer opponents is that a 3-3 invasion always is a good sign. If the computer invades at the 3-3 point it seems to usually be because it knows it's many points behind. But even so, the computer sometimes manages to mess up completely, leaving a dead group in the corner. Or as I've seen once, abandon the invasion in order to connect one of the invading stones to a live group, thereby abandoning the corner completely. (In the end I think it failed both to connect and to create life, if I remember correctly.)

And some computer opponents have a stange idea about life & death. Sometimes it will spend three or four moves capturing a dead group while you take points elsewhere.

hk: GnugoNosekis was a really interesting page, but GnuGo is a traditional program relying a lot on hard-coded knowledge - at least a lot compared to the modern UCT programs. I understand UCT programs struggle with the situations called Semeai, and in general with situations where a lot of "apparently bad" moves end up in a good one. For those of you who play it, do you know many MogoNosekis, or are these programs more resistant to anti-computer strategies?

I don't count playing the windows version of Mogo (30% slower, no multicore, crashes) or playing with very low time limits/poor processors as fair anti computer strategies, although I understand they work!

This is a copy of the living page "AntiComputerStrategies" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGo
ComputerGoProgram...


AntiGo

PageType: Alias

Gopposite

This is a copy of the living page "AntiGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Drago


antimatter

PageType: HomePage

Former president of the New York High School Go Alliance (a chapter in the American Go Association) and former co-president of the Stuyvesant High School Go Club. Should be around 10-ish kyu on KGS but too lazy to play rated games.

Style of Playing

  • territory-oriented
  • intuition-based
  • very risky

Projects

  • NYHSGA Team Tournament Charter
  • NYHSGA Administration Charter
  • Sabaki Go Club Revival

This is a copy of the living page "antimatter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheGoban/Members
2005RevengeOfTheR...

Homepages
Chiriri


Anti-pattern

Keywords: Theory

This is wiki or pattern language jargon for inferior, deprecated or useless ways to do something.

In Go terms such matters are described as bad shape, vulgar, bad style, amateurish, thank you move and so on. Many types of mistake would qualify as anti-patterns, therefore: for example pushing from behind describes a whole range of errors, and implies a mistaken way of thinking that isn't just bad tactics.

See also blocked configuration, a phenomenological term.

Charles Matthews

This is a copy of the living page "Anti-pattern" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MAsterdamsJournal


Antique Japanese Move Box

Path: GoHumour · Prev: HumourlessGoProverbs · Next: ArthurAndTheBlackKnightPlayGo
Keywords: Humour

I bought this little old box in a tiny antique shop down an alley in London. It has strange characters on it which look like a combination of Japanese, Korean and Chinese script.

I finally found out how to use it properly: inside is a small carving of a dragon; if you press the dragon's head with your right index finger after you've placed a stone in a game of Go, it becomes your turn again immediately!

This little box has revolutionised my game!

I no longer get caught in ladders, sente/gote are a thing of the past and I always get all four corners!

It's progressed me at least 3 stones in strength and it can do the same for you! Any offers for renting out this box will be considered. Don't go into that big title match without it!

If you don't want to rent it, please keep quiet about it or you'll ruin others' fun.

HighQ

Path: GoHumour · Prev: HumourlessGoProverbs · Next: ArthurAndTheBlackKnightPlayGo
This is a copy of the living page "Antique Japanese Move Box" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Homepages
HighQ


anton

PageType: HomePage Keywords: Clubs & Places

Hi! My name is Anton Ninno. I learned to play Go at Syracuse University Go Club as a student there in the early 1970's, and I've been playing Go off and on ever since.

I like to play at our weekly club meetings, but I don't play in tournaments. Based on my experience with rated players at the Syracuse Go club, I estimate my rating at 10-kyu. My interest in the game has always been more about the history and cultural aspects of Go, and I am facinated by the equipment. Mostly, I enjoy the company of other Go players.

I also enjoy promoting Go and teaching beginners. After many years as a member of the Syracuse University Go Club, I started the Syracuse Go Club. Off-campus Go players needed a club that was more convenient for people who aren't S.U. students or faculty, and who can't park on campus.

The Syracuse Go Club (originally CNY Go Club) has been meeting weekly since December 2, 2002. About a dozen people come to our meetings, sometimes a lot more. Our biggest meeting drew 28 players, including children and parents. We keep a record of everyone who visits the club, and our attendance list now has well over 150 names. Many of them are beginners who only came once or twice, but our core group of Go players is growing steadily.

The regular players, those who come at least monthly, number about 25-30. We meet in the back of the Market Cafe at the Wegmans grocery store on Rt. 5 in Dewitt, the eastern suburb of Syracuse. We've had articles and photos of the club appear in the Post Standard newspaper and some weekly community papers.

Wegmans is a lovely spot to play Go. The Market Cafe dining area has tables and chairs to accomodate about 200 people, and a wide selection of food that includes a sushi bar and a Chinese buffet. The store has a huge parking and it's open 24/7. There is no charge for us to meet there, so we encourage players to buy food and beverages during our meetings. We like to think the store management knows we are all good customers!

The Syracuse Go Club is a chapter of the American Go Association. We charge a $10 annual "donation" for membership, but we have no elected officers. Several members, including me, have taken on all the organizing work. We enjoy helping out, and like the idea that we are able to run the club with a minimum of bureacracy. I serve as the club contact person and AGA chapter representative, and maintain our Yahoo Group website. Click the link below and have a look. The homepage is updated with club news every week.

Syracuse Go Club - Syracuse, NY [ext] http://games.groups.yahoo.com/group/syracusegoclub/

This is a copy of the living page "anton" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualMaterials


Anton Rumjantsev

Anton Rumjantsev

Amateur 1-dan from Moscow. The student of Igor Grishin .

Instructor of Go Federation (Russia) [ext] http://go.weiqi.ru

This is a copy of the living page "Anton Rumjantsev" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin


Antti Tormanen

PageType: HomePage

Antti Törmänen, a 18-year-old Finnish 4-dan. "Plays" on KGS as Ten.

This is a copy of the living page "Antti Tormanen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Antwerp

PageType: Alias

AntwerpGoClub

This is a copy of the living page "Antwerp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Antwerp Go Club

Keywords: Clubs & Places

Table of contents
Info
Tournament
1e 26-27 april 2008
Links
Index of sub-pages
Antwerp Go Club
Antw08

Info

 Clubavond  Maandag om 20:00h
 Plaats	    Café De Zurenborger
        Dageraadplaats 4
        B-2018 Antwerpen
 contact    0472 97 13 47

Tournament

1e 26-27 april 2008

5 ronden MacMahon 60 minuten + 20 stenen / 5 minuten

resultaten

Links

  • BGF
  • [ext] Homepage
  • KGS where we have a room named "Antwerp Go Club"

This is a copy of the living page "Antwerp Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Antwerp
Antwerpen

Sub-pages
Antw08

Referenced by
GoPlacesInEurope
BelgianGoFederation

Homepages
BenLambrechts


Antwerpen

PageType: Alias

AntwerpGoClub

This is a copy of the living page "Antwerpen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
BelgianGoFederation

Homepages
BenLambrechts


antwerpgoclub/Antw08

Sub-page of Antwerpgoclub

Affiche

Resultaten

 1e Antwerps go toernooi
 Pl.	Name			Str	Cl.	MMS	1	2	3	4	5	Pt	SOS	SOSOS
 1	Huang Jefferson		3d	LLN	26	5+	6+	7+	3+	2+	5	117	586½
 2	Engels André		3d	EIN	25	8+	3+	5+	7+	1-	4	116½	587½
 3	Neirynck Lucas		1d	LLN	24	7+	2-	9+	1-	5+	3	117	577½
 4	Vet Bas			1k	DEL	23½	6-	12+	--	8+	7+	3	106	545
 5	Fain Simon		1d	PAN	23	1-	9+	2-	6+	3-	2	119	569½
 6	Gigot Benjamin		1k	LLN	23	4+	1-	10+	5-	8+	3	114	554½
 7	Beyens Pieter		2d	ANT	22	3-	8+	1-	2-	4-	1	120	571
 8	Croonenborghs Tom	1d	LEU	21½	2-	7-	--	4-	6-	0	114½	561½
 9	Van Swaaij Gijs		2k	BGC	21	10+	5-	3-	--	--	1	105	524
 10	De Jong Erik		3k	BGC	20	9-	13+	6-	--	--	1	98	493½
 11	Declerfayt Cédric	6k	PAN	20	21+	14+	13+	12+	16+	5	88½	456½
 12	Overbeek Marieke	4k	ARN	19½	14+	4-	--	11-	13+	2	96½	465½
 13	Van Herck Marcel	5k	ANT	18	16+	10-	11-	15+	12-	2	94½	459
 14	Hertecant Steve		5k	ANT	18	12-	11-	16+	17+	15-	2	91½	443
 15	Van den Eynde Jelle	7k	ANT	18	18+	16+	20+	13-	14+	4	86	442
 16	Verstegen Wim		5k	---	17	13-	15-	14-	20+	11-	1	90	445
 17	Walvisch Demian		7k	ANT	17	20-	22+	18+	14-	21+	3	82	413
 18	Van Ammel Lucas		7k	ANT	17	15-	19+	17-	21+	23+	3	81½	403½
 19	Segers Ward		8k	ANT	16½	23+	18-	--	22+	20+	3	75	379
 20	Heleu Katrien		7k	ANT	16	17+	21+	15-	16-	19-	2	84½	417
 21	Debacq Kenny		6k	GEN	16	11-	20-	23+	18-	17-	1	84	413
 22	Vercammen Dennis	9k	GEN	15	24+	17-	25+	19-	29+	3	71½	308
 23	De Bruyn Erik		8k	ANT	14	19-	24+	21-	29-	18-	1	76½	335½
 24	Jullien Alan		11k	NAM	13	22-	23-	28+	31+	30+	3	56	273
 25	De Boel Joren		12k	ANT	13	27+	26+	22-	30+	32+	4	56	232½
 26	Borremans Arno		13k	---	11	28+	25-	27+	--	--	2	49	233
 27	Geeraerts Guy		12k	ANT	11	25-	28-	26-	32+	31+	2	48	216
 28	Borremans Tom		14k	---	9	26-	27+	24-	--	--	1	49	223
 29	Bodart Clotilde		15k	NAM	8	30+	31-	32-	23+	22-	2	39	249
 30	Bodart Guillaume	15k	NAM	6	29-	32-	31-	25-	24-	0	39	213
 31	Vannieuwenhuyse Joo	17k	ANT	6	32-	29+	30+	24-	27-	2	37	207
 32	Bodart Christian	21k	NAM	3	31+	30+	29+	27-	25-	3	25	219

Finale partij

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

Moves 71 to 80

Moves 81 to 90

Moves 91 to 100

Moves 101 to 107

This is a copy of the living page "antwerpgoclub/Antw08" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AntwerpGoClub

Homepages
BenLambrechts


Aoba Kaori

Keywords: People

青叶熏

(b.1978) Nihon Ki-in female pro, 3 dan in 1999. Promoted to 4 dan in 2002.

This is a copy of the living page "Aoba Kaori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HaneYasumasa


Aoki Kikuyo

Keywords: People

Aoki Kikuyo's Nihon Ki-in photograph

Aoki Kikuyo (青木 喜久代, born 1968) is a Nihon Ki-in female professional Go player.

Aoki reached 8-dan in 2000.

This is a copy of the living page "Aoki Kikuyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KikuyoAoki

Referenced by
KikuchiYasuro
ShinjinO
HikaruNoGoGames
FemaleStrongest
NamesInGo
GoNews/February20...
JeongganjangCup/T...
WomensMeijin
WomensKakusei
Women
KikuchisPupils


Aoki Shin'ichi

Keywords: People

Aoki Shin'ichi (born 1965) is a Nihon Ki-in professional Go player who reached 9-dan in 1999. [ext] 1

This is a copy of the living page "Aoki Shin'ichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KikuchiYasuro
IGSWorldRapidCham...
BQM334
KikuchisPupils


aokun

PageType: HomePage

Andrew Okun

Member of the Santa Monica Go Club. Go by aokun on KGS and IGS.

AGA Rating -2.30408 0.26143

KGS 1k

KGS Blitz ID, 1k

IGS 5k

Dote Sensei Memorial Tournament, San Francisco, CA, September 2005

2nd Place in the 2nd Division

US Open, Black Mountain, NC, August 2006

1st Place in the 4 Kyu Division

Cotsen Handicap Tournament, Los Angeles, CA, October 2006

2nd Place in Division C, 1k-3k

Santa Monica Coffee Cup, Unurban Coffeehouse, Santa Monica, CA, June 2007

1st Place in the Mocha Division, 1k-5k

US Go Congress, Die Hard Tournament, Lancaster, PA, August 2007

Honorable Mention, Division B

Orange County Go Tournament, Irvine, CA, May 2008

2nd Place, Kyu Section A

Santa Monica Coffee Cup, Unurban Coffeehouse, Santa Monica, CA, June 2007

2nd Place in the Mocha Division, 2k-6k

West Coast Organizer of the [ext] 2008 Toyota/Denso North American Oza Tournament in Los Angeles.

Organizer of the Santa Monica Coffee Cup

This is a copy of the living page "aokun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AGARatingSystem
AtomicBombGame
SteveFawthrop/Cat...
RankAbsoluteLevels
KGSWishlist/GameH...
StickToYourStrategy
GoAndMartialArts
PlacesWithoutAClub
DescribeGoToNonPl...
GoLimericks
IfYouDontHaveASen...
SantaMonicaCoffeeCup


Aoyagi Hideo

Keywords: People

(b.1921) Kansai Ki-in pro, 8 dan in 1987.

This is a copy of the living page "Aoyagi Hideo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
YamaguchiSanseki


APGA

PageType: Alias

AmericanProfessionalGoAssociation

This is a copy of the living page "APGA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
RuiNaiwei
JiangZhujiu


aphilion

PageType: HomePage

Just a test... next time im here you will see more info :D

This is a copy of the living page "aphilion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Aphorisms

Aphorism is literally a definition and a term used to describe a principle expressed tersely in a few telling words or any general truth conveyed in a short and pithy sentence, in such a way that when once heard it is unlikely to pass from the memory.

Usually an aphorism is a very concise statement of a phenomenology. (freely from Wikipedia)

Therewith aphorisms seem to differ from Go-proverbs, as these want to teach better Go by heuristics. Hence I introduced this new lemma here.

Good judgement often comes from bad experience,
and a lot of that comes from bad judgement. (tderz)

  • There are three types of interesting games:
    • 1 point
    • 1 liberty
    • 1 ko threat (around 1983 by Matthew MacFadyen?) tderz
  • see also Proverbs

This is a copy of the living page "Aphorisms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


APonnuki Is Worth Thirty Points/ Discussion

Sub-page of APonnukiIsWorthThirtyPoints

SnotNose I noticed that in professional games ponnukis occur with surprising frequency, particularly in the middle game. What I mean is that when I review pro games, I often see situations in which I would play out of the atari of a single stone but the pro does not. Were it possible to search games by pros and amateurs and count ponnukis, I wonder if there are more in the former than in the latter. Or maybe it is a kyu/dan distinction. Bottom line: allowing a ponnuki is not automatically bad. As with many aspects of go: it depends on the situation.

The value of a ponnuki depends on whether it appears in the fuseki, the middle game, or the EndGame. Usually the later the game, the less valuable the ponnuki is. The reason for this is that a ponnuki is thick, which means it is hard (or impossible) to attack a ponnuki. This is because ponnukis can easily be turned into living groups, as they have a rich potential for creating eyes.

A thick shape has strong influence and thus a ponnuki can later be used for attack, for building territory, or as safe haven for retreating invasion stones. By now you should see why ponnukis are worth 30 points.

--ArnoHollosi

tderz: time of occurence and place are important for the value. I.e. at the edge, the ponnuki will usually just be the exchange for capturing s.th. else or making a connection, but not have the surplus value of 30 points, cf. [14] below (exempt for mistakes).

BillSpight: I suspect that the 30 points in the proverb comes from the old estimate that a stone is worth 10 points. True, there are four stones in a ponnuki, but presumably the shape was formed by capturing one stone, which makes the net number of stones three. If no mistake has been made by the maker of the ponnuki early in the game, 30 points may be an underestimate.

You don't just see ponnuki floating around. E. g.,

Ponnuki not so lucky

Black is obviously overconcentrated. Bob Myers: But this is not a ponnuki. It's just a diamond shape.

What the proverb does is warn against this kind of thing.

Not worth it

Black has connected, but at the cost of allowing a ponnuki. The ponnuki is stronger than it looks.

Tewari

If we regard the three pairings black+circle / white+circle as roughly equal (although slightly favorable for Black), the ponnuki stone white+square is almost a free move.

Sebastian: I don't get this. How can you say the ponnuki is strong here? If W doesn't fill it, B can take it and the outcome depends on who has the better ko threats. If B wins the ko fight and fills then the ponnuki is shattered in three pieces with nice cutting points. If W does fill it, it's not a ponnuki anymore and the southern side rather resembles two empty triangles - W2 and W4 look superfluous. Moreover, it may even be gote if the situation is such that B doesn't have to worry about its cutting points. -- 2003-09-24

Bill: You are right that White is in no hurry to fill the ko. By the same token, Black should be in no hurry to take and win it. If he does, White can regard the remaining three stones lightly. They become easy to throw away. While Black takes and wins the ko, White will make profit somewhere else.

Charles Agree with Bill. Black already has two stones more than White here (local tally BB, noting that one black stone has been captured). If Black takes and then fills the ko, that becomes BBBB.

Sebastian: Thanks for both your replies. Bill's clarification that both are in no hurry shows that there is some temporary stability in the position, but I still don't see why the ponnuki is worth 30 points (or even anywhere close).

Charles, I don't see how you get to BB. Taking the interloper as given is a convention (because the original context of "warn[ing] against this kind of thing" was examining Black's choices.) From then on the sequence is B1, W2, B3, W4, B5, W6, B7, which reduces to B. Or does local tally add special points for taking prisoners?

Charles Yes - useless without that. Seven black, five white stones.

Where are White's 14+30 points?

Black has built a nice territory, so W has to have something in exchange, presumably it's influence. But White's shape is anything but an iron wall, and with 2 more investments (i.e. if W tenukis twice to throw away the stones), Black can crush White's influence. OTOH, turning this into solid territory for White takes probably even more local tally investments.

Who can find the mistake in my reasoning? Thanks!

Bill: Elementary oversight: To say that the White ponnuki is worth 30 points says nothing about how much the Black stones are worth. In fact, since Black has invested 6 stones to White's 4, you should expect Black to have a local advantage. Even though Black's stones are not as efficient as White's, I would expect Black's advantage to be at least 20 points.
Estimating the value of thickness is not easy. This proverb gives a very rough rule of thumb. :-)

Sebastian: Thanks! Now I think I got it. So you could roughly say: If the ponnuki were not there then Black would have outside influence worth a lot, and with it it has hardly any - about 30 points less. Correct?

Bill: Well, it isn't just that Black does not have a strong wall, radiating influence. White's ponnuki is strong, although not nearly as strong as a ponnuki standing alone. Also, such a comparison is in a way unfair to Black, who would not build such a wall except in response to White's plays. Tewari is the best way to think about these things.
And don't get hung up on the number 30. It is a very rough estimate. The main point is that thickness is usually larger than it looks, perhaps a lot larger, especially early in the game. :-)

BTW, what is the difficulty of this page? If it's "advanced" then I will apologize and tenuki to my playground. ;-)

John F. It is my experience that this is one of the best benchmark positions around: understanding the explanation given (I agree with what Bill and Charles say) seems to be a sharp marker for a higher dan amateur. My experience is that even European 1-dans don't get it, but Charles has much more experience as a teacher. Charles: do you agree and if so at what level do you put it?

Bill: To understand this proverb and the explanation, you probably have to be a dan player. But I think you only have to be a middling kyu player to apply it fairly well. If most of them do not, I suspect it's from lack of trying. It takes a certain amount of faith. :-)

Charles I marked the page as 'Intermediate'. The proverb of course has exceptions: but a mid-kyu player will benefit from not handing the opponent ponnukis (particularly in this example position).

Being forced or resist?

White forces

It might help to dramatise the situation, to add W1 and W3 as forcing plays here: Black can hardly resist.

White forces - Black tries to resist (1)

tderz: "Black can hardly resist" raises this question:
who is better off?

White forces - Black tries to resist (2)

tderz: W5 at a is local but small and only another ko (hence should be played before W3?).

White forces - Black tries to resist (3)

tderz: From here ...

There are 2 possible outcomes

tderz: ... there are 2 possible outcomes:
On the left, White looks quite shattered ...
..................................as looks Black on the right (imagine White a+b+c),
but in the end, it's just another (big) ko!

Reference diagram

It might also help to look at a sequence where Black builds up in the centre with B1. Here again the local tally ends up BB: but the black+circle and black+square stones are now working to build on a large scale in the centre.

Sebastian: Wait a minute - what happened to the white interloper?

Charles This sequence is sente for Black, the previous result is sente for White. You are supposed to notice how 'forced down' Black is, in the first of the two diagrams.

Kungfu: A comment on what Bill said above: You are right, but the truth is that ponnuki is worth 30 points, but White's framework is worth more especially since it's White's move. Yet I don't know if I would say the game wasn't even.

19x19 diagram

Something like this, or a variation, is given in a book by Otake Hideo as being an even situation.

It's Black's move now. It is given in his book "Opening Theory made Easy" under the section title "A ponnuki is worth 30 points". I have played and won about 40% of my games when using this "fuseki", against players of even strength. I actually reccomend it for Black to try this at least once, to help point out some faults in Black's whole board thinking against players of equal strength.

Bill: If you have lost about 60% of your games with that fuseki, then you have given up the value of almost one move.

DaveSigaty: Note that ponnuki is not a shape in Japanese. It is the act of capturing an enemy stone with four of your own ("pon" is the sound made by the final stone that removes - "nuki" - the enemy stone -- according to the Go glossary at the back of Yamabe's Gendai Joseki Jiten). As Bill mentioned above, the captured stone reduces the net stone count to just three. Similarly the tortoise shell shape is formed by only four stones net as long as two white stones are captured.

Compare the following two continuations. If the second is equal then the first must be significantly to Black's advantage.

A center ponnuki

A center diamond

Kungfu comments: Thanks, Dave. Very interesting point. However I view the result as not too much different, since in 1 above, White has sente, while in 2, Black has sente.

Did White give up a stone for sente, and if so, is it worth the difference in board position in such a game?

Kungfu, consider carefully what you are saying. Look at the last diagram above after Black plays B7. Is it true that you see not too much difference between:
  • White playing at W8 with Black to play next (= the situation in the diagram), and
  • White passing, Black playing at W8 with White to play next (= the situation in the previous diagram)?
In other words, you view the situation as not too much different whether you play or pass for your turn? :-) Dave

Good for Black?

Bill: If the position with black+circle at a is about even, then isn't this position better for Black? ;-)

BTW, how about the actual diagram from Otake's book? What did he really say?

Preventing ponnuki - kikashi or bad play?

And some kikashi to screw it up

lavalyn: Kikashi is a good thing and I think this shows fighting spirit [11] .

Bill: I think the right term for this is approaching strong stones. It may show fighting spirit, but it is not a good thing.

tderz: I find this peep against a ponuki-in-spe an excellent idea, cf. with dia [13].
Of course Black will not defend with double empty triangle a, rather by and b to d or else.
Therewith- except for a we will get the same position as in [13], where White played ridiculous.
Are we forced to conclude from here that White must play a here [11]? Perhaps it means that W6 is excellent (q.e.d., in circular reasoning, but still tewari)

Bill: One problem with evaluating this position is that Black is already overconcentrated. Even if White stands better after W6, that does not make W6 good.

tderz: Overconcentration is an important issue, I agree.
Could we settle for style difference - hence personal preferences - on whether the peep is "excellent" or "bad"? Or, we could collect selected undecided questions - at least those which involve kikashis I guess - and ask professionals for their opinion. I'll create the following page for the links:

Questions for which professionals have been consulted (page title could be amended afterwards).

Alex: Let me throw my voice behind Bill's. The move shown is certainly not kikashi, since there's no way White will respond. If there's anything to be said about it, it's that it grabs the shape point, but it still isn't a good move. In the context of a local battle in which both players have invested the same number of stones, a play on that point might be good, but since White has invested three stones here, and Black none, there's no way you can call White's shape good to begin with. What's the point of destroying an already bad shape?

White ponnuki

-exswoo:I think it's worth noting that a White ponnuki situation here would give White sente even though it's similar to the diagram above. :) [12]

Add a stone and throw them away

lavalyn: [13] As with this. White now has two cutting points a, b to deal with.
tderz This has the appearance of beginner's Go from White's side.
Black B7 is a good move within the fundametals and follows the proverb "Add a 2nd stone, then sacrifice both".
To actually force such a good move of the opponent is a strategy not abstract enough.

Two connected ponnukis

Warp: How about two connected ponnukis?

In a recent game between Lee ChangHo (B) vs. Lee SeDol (W) this position happened. How much is it worth? :)

Alex: [14] These aren't really ponnukis, though. I mean, they are, but they aren't what the proverb is talking about. The proverb is talking about the influence value of a ponnuki facing an open space. Here, they are blocked in on the sides and have only a narrow opening to the centre. They're certainly thick territory, but I wouldn't equate them to 60 points by any means.

This is a copy of the living page "APonnuki Is Worth Thirty Points/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
QuestionsForWhich...


Apparel terms

The following apparel terms are used in go.

Western apparel

  • cap
  • skirt
  • sleeve
  • farmer's hat

Japanese apparel

  • geta
  • jaw strap
  • knights loincloth
  • tasuki

This is a copy of the living page "Apparel terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms


AppleJacks

PageType: HomePage

KGS Rank Graph

KeenMove

Known also as YukiMitani

Goals:

  • 6k before 6/28/06
  • 1k before 7/28/06
  • 5d before 12/11/06

This is a copy of the living page "AppleJacks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WeLoveMusicRoom

Homepages
AboutYuki


Appreciating Famous Games

Keywords: Culture & History, Books & Publications

Appreciating Famous Games is written by Ohira Shuzo 9-Dan and published by Ishi Press.

It is published in the perfect pocket format and not too difficult to read whilst out and about -- the diagrams show at most 20 moves, and there are plenty of reference diagrams to illustrate a detailed analysis of the game.

A little historic background is given for every game, explaining the intrigues surrounding the players and their games. (It should also be noted that besides the 10 commented games,there are 10 uncommented historic games which tie into the 10 commented ones,such as the other two Genan-Shuwa games.)

The contents is as follows:

Game 1: Dosaku's Masterpiece, Dosaku v. Shunchi

  • Includes bonus game Child Prodigy Dosaku v. Ogawa Doteki

Game 2: Crushing the Weaker Player, Dochi v. Satonushi

  • Includes bonus game Satonoshi's Second Game Satonushi v. Aihara Kaseki

Game 3: The Seeds of Modern Go, Senkaku v. Retsugen

  • Includes bonus game Senkaku v. Genjo

Game 4: One Meijin Too Many, Chitoku v. Genjo

  • Includes bonus game A Brilliant Waste Of A Move, Chitoku v. Genjo

Game 5: Best Game of the Era, Senchi v. Jowa

  • There is no extra game,but some additional commentary concerning Move 101

Game 6: Jowa, The Grand Champion, Insa v. Jowa

  • Includes bonus game Rivals (Rittetsu) Genan v Jowa

Game 7: The Impenetrable Barrier Genan v. Shuwa

  • Includes bonus games: The First and Third Genan v Shuwa games

Game 8: The Autumn Leaves Were Falling, Shuwa v. Shusaku

  • Includes bonus game Shuwa's Masterpiece, Shuwa v. Shusaku

Game 9: A Generation Apart, Ota Yuzo v. Shusaku

  • Includes bonus game Superb Splitting Attack Shusaku v. Ota Yuzo

Game 10: The Wise Old Bird and the Fledgeling, Ito Showa v. Shusaku

  • Includes bonus game The Toughest Game in 19 Straight Wings Shusaku v. Ito Showa...the 1850 castle game and possibly more interesting than the commented game

The introduction by the Author:

It had been on my mind for several years to choose some old games of Go and to comment on them from the modern point of view, so that players from the 9 to 4-kyu in particular could understand them. The opportunity to do this came quite unexpectedly when I was asked to write a Go Super Book.

This is not really a collection of "famous" games. The epithet is too subjective anyway. Criteria such as no bad moves, an abundance of good moves, thrilling climaxes and so on could be established, but even so views would differ.

I have in fact chosen 10 games from before the Meiji era (1868 onwards), although there is no special significance in this date. Of these, the second game, between Honinbo Dochi and Satonoshi, is far from being a classic. Satonoshi was a very weak player and made many bad or dubious moves. However, it is included here because of the skilfulness with which Dochi despatched his opponent. This is one of the two handicap games requested by the editors.

No doubt a better game between Honinbo Genjo and Chitoku than the one given here (game 4) could have been found, and a similar question mark hangs over the game between Honinbo Shusaku and Yuzo (game 9). However, these games have been included because they have their own intrinsic interest. There were many games I wanted to include apart from these 10. The duels between Genjo and Jowa, Jowa and Genan, and Shuwa and Sanchi are full of fascination, and the famous "red ear" (See Ear Reddening Game) game between Genan and Shusaku, or Intetsu's game against Jowa in which vomited blood (See the Blood Vomiting Game) because of his efforts to win, are equally worthy of inclusion.

There are many ways of studying Go. Fuseki, tesuji and life and death can all be learnt from books, but studying games is the most direct method of improving your all-round strength. Fuseki and so on are all included in the one game in living form. Studying various aspects of Go in isolation may not up your strength at all, but a game with a comprehensive explanation brings these aspects to life and makes them easier to learn. It makes no difference whether the games are old or new, or even amateur or professional.

This is how I would like you to study this book -- with a comprehensive attitude. You can treat it as like reading for a train journey because there are only a few moves the diagram. If you have the time, however, you should go over the games thoroughly on a board.

February 1973 Shuzo Ohira

Are (some of) the sgfs available for download somewhere?

Bob McGuigan: I love this book. The commentary is very informative and inspiring. The actual game records might be available on GoBase but not the commentary, it's copyrighted.

__

I found 9 of the 10 major games on Gobase at: [ext] http://gobase.org/games/japan/misc/disks/

also a few of the "bonus" games too.

 - Cam

This is a copy of the living page "Appreciating Famous Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Errata

Referenced by
Shusaku
IshiPress
SplittingAttack
GoBooks
OhiraShuzo
DynamicNatureOfShape
GoSuperBooks
AStaticTreatiseOn...
Amashi
Doteki
HikaruNoGoGames
AttachExtendOnThe...
RegulationFuseki
Aesthetics
CornerCoOrdination1
HowToRememberYour...
MasterGoInTenDays
AppreciatingFamou...
Axd/Literature
HowDoesItFeelToIm...

Homepages
Icepick
Nico
Velobici
Warder05


Appreciating Famous Games / Errata

Sub-page of AppreciatingFamousGames

Shuuko Sousaku Tsumego Kessaku Shuu (A Collection of Original Tsumego Masterpieces by Shuuko) by Fujisawa Shuko

  • Problem number 162

This is a copy of the living page "Appreciating Famous Games / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion


Appreciating Famous Games/ Discussion

Sub-page of AppreciatingFamousGames

There is something very confusing about Gennan Inseki. In Invincible by John Power, a wonderful collection of the games of Shusaku, Gennan Inseki is depicted as being the head of the Inoue house, who rivals with the head of the Honinbo house, Jowa, to become Meijin. After the retreat of Jowa, due to his scheming and manipulations being exposed by Hayashi Genbi, Gennan continued his quest for Meijin but was successively defeated by Honinbo Shuwa and Shusaku.

In Appreciating Famous Games however, when giving a game between Gennan and Shuwa, the author says "This is not the Intetsu (meaning Gennan) of the Red Ear Game, by the way. That was Akaboshi Intetsu, his pupil".

As John Power tells it, Akaboshi Intetsu was the one playing the Blood vomiting game against Jowa. Probably Appreciating Famous Games confused the two immortal games, so this might be something for errata in books.

-- Dieter Verhofstadt

Spirit I think it's a translation typo. Shuzo is probably referring to the Blood vomiting game which was played by Akaboshi and not the red ear game. I don't know who translated the book but it's an obvious error to make if that person is not too familiar with go.

xela: The translator is John Fairbairn, who doesn't often make obvious errors. However, I agree, I can't see how it makes sense unless the blood vomiting game is meant. (The relevant paragraph is on page 128 of the book, at the start of chapter 6, "Jowa, the grand champion".)

John F. The error was mine, and there was another one, which I've forgotten - it was some 30 years ago, was it not? - , caused by trying to add a few notes in-line to the translation. There were reasons why there was no correction made in later reprints, but they don't belong here. What I hope is close to a definitive version of the known events of the life of Genan Inseki - at least it's very long :) - is on the GoGoD CD.

This is a copy of the living page "Appreciating Famous Games/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata


Approach

Difficulty: Beginner Keywords: Go term

This page is in need of attention.

An approach can have different meanings

  1. In general it means a move played in the vicinity of a position, as in Black approaches the white framework. In Japanese it translates to tsume.
  2. More typical is the move played in the opening, named Corner approach, also known as kakari.
  3. Moves that are needed at the start of a semeai (so count as extra liberties for the underdog) are called approach moves

More on the difference in terminology

Talking about a corner approach, approach means almost but not exactly the same as kakari.

Typical kakari

Typical kakari.

Approach

This move is a Tsume definitely, and it also exposes a weakness, so it may be called a kakari (maybe elaborate on Japanese terms on a separate page)

Tsume

Move B1 is a typical tsume, mostly backed up by Black strength at the left side.

See also

  • approach from which side and double kakari
  • 3-4 Approach High Or Low
  • How to respond to an approach

This is a copy of the living page "Approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BigPoint
34Point
44Point
CornerApproach
KobayashiFuseki
VeryLargeKnightsMove
BoardGeography
KeimaKakari
SystematicJoseki34
PincerNomenclature
ApproachFromTheWi...
HowToRespondToAnA...
34PointDistantHig...
SystematicJoseki55
PlayingAgainstSan...
BeginnerExercise1...
BeginnerExercise2...
ChoiceOfCornerOpe...
CombineAPincerWit...
InTheBeginningStu...

Homepages
Geno
KichiGuy
MAsterdam
Shygost


Approach From The Wider Side

Path: GoProverbs · Prev: AnswerTheCappingPlayWithAKnightsMove · Next: BlockOnTheWiderSide
Keywords: Opening, Strategy

When in doubt from which side to approach a corner, it is usually better to take the wider side i.e. the side where there is more space to make a base and/or more potential territory to be destroyed. This is conventional wisdom and hence often defied these days.

Example

Wider side

Here, the upper side is wider than the left. Although White's position is said to be slightly overconcentrated, still she can extend to W5 with satisfaction. She has possible follow-ups at a and b.

Narrower side

If she enters on this side however, her position gets really cramped. Here, she can easily be attacked.

Dieter: Yes, Bill, that's where I put it first. The I noticed that the comparison to the other diagram could be improved. Even so, you think this makes more sense ?

Bill: Well, both positions are cramped, but this one less so. :-)

Charles See also approach on the open side.

Wider side

bud1027 : this is another possible picture(or result) that black can consider...

Path: GoProverbs · Prev: AnswerTheCappingPlayWithAKnightsMove · Next: BlockOnTheWiderSide
This is a copy of the living page "Approach From The Wider Side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
CornerApproach
DirectionOfPlay
DieterVerhofstadt...
DietersListOfTrus...

Homepages
Isshoni


Approach from which side

Difficulty: Advanced Keywords: Opening

This dilemma is mainly about the 4-4 and 3-3 points (which are symmetric in the corner). There are examples for the 4-4 point at joseki repertoire for mid-kyu players

The 'usual' approach moves to the 3-4, 3-5 and 4-5 points are on a given side. One exception from recent times has been in the Chinese fuseki.

Normal side

The normal approaches to 3-4 are at the points a, b, c and d. A play such as White e can be answered by enclosing the corner at a or b, which puts Black ahead on territory locally.

A modern pattern

In the particular case of the Chinese formation adopted by Black, W1 here has become accepted. If now Black a, White b gives a playable overall position. Therefore B2 at b has become a pro variation.

See 3-4 point approach from the wrong direction for more on this.

Charles Matthews

Go Seigen's suggestion

Bill: Go Seigen has suggested W1, after which B2 - W3 is a normal continuation.

This is a copy of the living page "Approach from which side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Approach
UsualDilemmas


Approach in TsumeGo

Keywords: Life & Death

Approach in TsumeGo

TsumeGo problems can be approached in many different ways.
As the aim is usually to kill (live) or threaten to do so and reap some profit, everything related to eyespace & connection is very important:

  • sealing in a group can create a TsumeGo problem?, then ...
  • reducing the (possibilities for) eyespace is usually very promising, hence often comes first, as
    • hane (proverb)[10]
    • exploiting cutting points, reducing liberties?[20]: to capture the cutting stones inside his own group (semedori), the defender has to fill up his own eyespace
  • vital points: this could either be the necessary starting point or be the 2nd stage after having reduced eyespace.
    • nakade [30]
    • 1-2-point
  • tesuji [40], either as additional miscellaneous category or as part of above tactics to reduce liberties, create cutting points etc.
    • ... examples
  • cutting the group [50] further apart (hence not inside the eyespace as above), takes away eyespace from the remaining parts of the group and takes ways 1 sente (tempo) from at least one part of the group (if the defender's aim is to survive with all). In normal play this is often the first, preparing phase for setting up a TsumeGo scenario: the group is cut off from the center and has no links to friendly, alive groups.
  • something else? (please add)

It is usually pattern recognition? due to experience of e.g. previously solved problems, which gives you a hint what to investigate & where to start first.
This can happen in an instant.
As Go is about the order of moves, verification of the sequence is very important and can take much, much longer.

This also explains the difference in difficulty, if given as a problem or during play. A 'Problem' has a solution, whereas in a game, time efficiency is required too.

TsumeGo for making life:

Things are often simply inverse:

  • [10] enlarge eyespace, play where a hane could kill
  • [20] protect, in good shape
  • [30] play there yourself
  • [40] play own tesujis for a given purpose (misc.)
  • [50] assuring connection, in good (eye) shape, in sente, etc.

I found this list on Tom.com:
[ext] http://weiqi.sports.tom.com/secondary/wskt/zhongji/spr_wq_zhong_sihuo_01.htm gives this order with many examples:

  • 死活的要点 Essential points of Tsume Go
  • 死活棋的思考方法 Thinking method in Tsume Go
    • 一、死活棋的分类 Tsume Go classification
      • 　　（一）扩大空间作活 expanding eyespace creates life
      • 　　（二）使用技巧作活 employed techniques for life
    • 二、死活棋的技巧 TsumeGo technique ( jì qiǎo )
      • 　　（一）扑、倒扑与要倒扑 Throw-in, snapback and preparing?(wanting) snapback
      • 　　（二）从外面攻杀 kill by attacking from the outside
      • 　　（三）左右同形占据中央 Play on the Point of Symmetry
      • 　　（四）气紧的重要性 Importance of liberties
      • 　　（五）次序的重要性 Importance of order of moves
      • 　　（六）敌方要点即我方要点 opponent's vital point is my vital point
      • 　　（七）倒脱靴 Under the stones - Ishinoshita
      • 　　（八）“二．一”路的妙手 1-2 point brilliancies
      • 　　（九）一路上的妙手 first line brilliancies
      • 　　（十）弃子之妙 the art of sacrificing
      • 　　（十一）角上的特殊性 special properties of the corner
      • 　　（十二）各类手筋 various kinds of tesuji
      • 　　（十三）间接反击 indirect counter-attack
      • 　　（十四）利用外围棋子的关系 making use of surrounding stones
    • 三、劫的知识 Ko knowledge
      • 　　（一）紧劫 direct ko
      • 　　（二）缓气劫 approach ko
      • 　　（三）两手劫 two-step ko
      • 　　（四）连环劫 double ko
      • 　　（五）三劫循环 triple ko
      • 　　（六）万年劫 10,000 year ko
      • 　　（七）长生劫 Eternal Life (ko)
      • 　　（八）盘角曲四 Bent four in the corner
  • Author tderz

/TsumeGoTraining

ilan: I suppose this is assumed in problems, but the first step should really be sealing in, which is necessary for reducing eye space. I guess it goes like this: sealing a group in creates a tsumego problem.

This is a copy of the living page "Approach in TsumeGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
TsumeGoTraining

Referenced by
Tsumego


Approach Ko

Path: SecondCourseOnKo · Prev: ThreeStageKo · Next: TenThousandYearKo
Keywords: Ko

Chinese:

  • 二手劫 èr shǒu jié)
  • 缓气劫 (huǎn qì jié)

Japanese: ヨセコウ (yose-kō)[1]
Korean: 늘어진 패(nul-eu-jin pae)

A ko is called an approach ko for a player if that player must make an approach move in order to convert the ko into a direct ko. In the example below, the ko is a direct ko for Black and an approach ko for White because White will have to play at b before White can capture the four Black stones.

Approach ko

In this diagram, Black and White are involved in a ko fight around the position of the marked black stone and a. If Black wins this ko fight, he can capture the white stones and end the ko, but before White can win the ko fight, she will first have to fill up a liberty at b. Black can then re-take the ko, which will then be fought out the normal way. Thus, White will have to win this ko twice before getting what she wants.

Black needs to ignore at most one ko threat to capture White, whereas White may need to ignore one ko threat to play at a capturing Black's single stone, and then ignore another ko threat to play at b.

Going on, if Black had even more liberties we could also get a two-move approach ko, a three-move approach ko, etc.

White's chances of winning the ko do of course diminish the more often she would have to win it. A two-move approach ko can be considered a reasonable fight, but as the saying goes, A three-move approach ko is no ko.

White will have to ignore several black ko threats, which will probably cost her more than the ko will bring her. Alternatively, Black can play several ko threats and have them ignored and then win the ko by ignoring only one ko threat himself.

The count of an approach ko depends on who is its ko master. In this case it makes a difference of 5 3/4 points. See ko master for the calculation.

The exact phrase for the terms is not agreed upon. The following occur: "indirect ko with 1 approach move", "1-move approach ko", "1-step approach ko", "1-move approach move ko", "1-step approach move ko". Also see the links for yet further variation.

See also:

  • X-ko (New terminology for approach kos)
  • Rogue ko
  • Direct ko
  • Two-stage ko, Three-stage ko
  • Two-step ko - Two-stage ko - Discussion
  • /discussion
  • /Examples

[1] The Japanese term for it is yose-ko; here yose indicates approach, not endgame.

Path: SecondCourseOnKo · Prev: ThreeStageKo · Next: TenThousandYearKo
This is a copy of the living page "Approach Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ApproachKos
Yoseko

Paths
SecondCourseOnKo

Sub-pages
Discussion
Examples

Referenced by
JapaneseGoTerms
Yose
YiChangHo
Komaster
ApproachMove
Furikawari
DirectKo
KoExchange
KoThreatPlayingOrder
CarpentersSquare
GoTerms
TwoStepKoTwoStage...
LibertyTacticalSense
LargeAvalancheTur...
HyperactivePosition
TwoStageKo/Discus...
RogueKo
DanKo
KoTerminology
LopsidedKos


Approach Ko / discussion

Sub-page of ApproachKo

RobertJasiek:

Ko is an ambiguous term. It refers to one particular shape, a class of shapes, a particular nature of a fight, the fact that a ko shape is under fight, etc. The most frequent usage is for the 2 adjacent intersections and its basic ko shape. To reduce ambiguity, the nature of a ko should not also be called "ko". Therefore, a new term shall be introduced:

An x-ko is a ko with x approach-moves that one side has to make while for the other side the ko is direct.

So a 0-ko is what was called a direct ko. A 1-ko is an indirect ko with 1 approach move (also called 1-move approach ko or 1-move approach move ko). A 2-ko is an indirect ko with 2 approach moves (also called 2-move approach ko or 2-move approach move ko). Etc.

RobertJasiek: Dieter, do you know the degree of harm you are doing by moving general, essential, elegant information to a discussion page to hide it? Do not forget to update all links like on BQMRJ000. Have you ever considered how tedious old-fashioned terminology of the 20th century can be? "5-step approach move ko that is a flower-viewing ko favouring Black, in that White can make the first ko-capture, in that White has 7 local ko threats, and that has the miai value x."

Dieter: It is perhaps poor timing of mine to edit out some of your personal comments in an attempt to create some other discussion than the ones on tie breakers. I will therefore restore your comments on the original page and leave it to others to judge if they are indeed essential, elegant or general.

I must however ask you not to be too emotionally attached to your signed contributions here, unless you keep them at a separate page. There is a tendency to keep parent pages unsigned and move the personal colour to homepages or subpages.

As for my opinion: the contribution is about ko in general. Moreover, I haven't read anything like it anywhere before, and insofar I can interpret it, it seems to be a very personal taxonomy and judgment you are giving on that page.

RobertJasiek: I absolutely do not expect my (or any other) name to remain attached to the contents after some WME. (It is immaterial who invents a term; this is different from who did, e.g., a mathematical proof. We also do not refer to James Davies whenever we speak of snapback.) I ask for the contents to remain on main page. Also I am not worried at all about your timing of WME.

Bill: I think that terminology pages should be short and sweet. Robert introduces new terminology related to the old term, and perhaps it is an improvement. So it deserves its own page, either stand alone, or a subpage of approach ko.

Herman Hiddema: Perhaps it can be merged into BQMRJ000 and then that page could be renamed to Classification Of Ko's? or Cyclical Plays And Their Values? or a similar title that describes the content better than BQMRJ000. This page could then be linked from the several X-step, X-stage, etc Ko pages.

RobertJasiek: BQMRJ000 is an example page - not a general page. A classification of kos can be 1000 times more demanding than studying numbers of approach moves. The contents of approach kos belongs to the page where x-kos are defined because the former is more specialized than the latter. Ok, if you do not want to be so proggressive, then the contents of both belongs on the same page anyway: Alternative 1: traditional definition. Alternative 2: modern definition. Furthermore, currently the approach ko page misses some alternative traditional names mentioned here: "1-move approach move ko" and "1-step approach move ko". IOW, currently that page is incomplete and one-sided. Made so by the WME.

Dieter: The "modern definition" is your personal project, which belongs on a separate page, since nowhere else in the go world this kind of terminology is used. It may be a fantastic proposal, but it currently does not have the support of a community using it. Should we document all such proposals of Go theorists and keep them on the main page, instead of hiding them as you call it (all info at SL is hidden then)? I think not. Let them have their own page and when people start using 1-ko in a major way, we can merge it back into the main page. The same for "1-move approach move ko." It may be very precise, but it is not used.

RobertJasiek:

  1. Why then does SL provide information about specialists' terms at all? It is not supported by the go community. Why then is x-ko on a page called approach ko discussion when you think that it should get its own title?
  2. 1-move approach move ko" and "1-step approach move ko" are used a lot in the literature. Some books change between approach ko and approach move ko carelessly. That you have not noticed this does not negate the fact. (I have better things to do than to cite places.)

Dieter: About 2: if that is so, by all means, improve the pages and if you know references, even better. A WME is not final. It is not my page because I WME'd it. I can indeed be wrong, a basic assumption in a discussion. I'd rather see these pages move towards better quality than having these endless debates. About 1: it has its own page now, I don't see the problem. You can continue this debate if you wish, but I suggest we move on.

This is a copy of the living page "Approach Ko / discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Examples

Referenced by
ApproachKo


approach kos

PageType: Alias

ApproachKo

This is a copy of the living page "approach kos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DanKo
posting:3733
posting:93


Approach Move

Keywords: Tactics, Go term

Approach moves make a difference

Chinese: 紧气 (jin3 qi4)
Japanese:
Korean:

Although you can easily count apparent external liberties, sometimes it is necessary to play on more points than just the dame to capture a group.

Here we have a No eye Versus No eye Capturing Race. Black has two outside liberties marked a. White has one outside liberty at b but Black has an approach move c to make in order to capture White. So we can count c as another outside liberty. There is only one inside liberty: White wins even if Black has sente.

Note: Approach move is a general term which includes any move which reduces the liberties of an opposing stone or chain of stones. See approach ko.

Subtle point about approach moves

This is a copy of the living page "Approach Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ApproachMoves

Paths
GiveMeLiberties

Sub-pages
Discussion

Referenced by
CapturingRace
ShortageOfLiberties
ApproachKo
34Point
Pincer
ThirdLine
FourthLine
Approach
EyeVersusNoEyeCap...
GoTerms
NoEyeVersusNoEyeC...
TwoStepKoTwoStage...
LibertyTacticalSense
SecondaryLiberty/...
Liberty/Discussion
EyeVersusEyeCaptu...
LibertyNomenclature
DoubleShortageOfL...
CGTValuesInSemeai
DescentTesuji


Approach Move/ Discussion

Sub-page of ApproachMove

(Sebastian:) I just noticed that this definition is completely different from the definition of approach. This is really an unfortunate distinction, because an approach that is not an approach move is still a move. We distinguish the part of the term that both have in common! Is there really no better way to distinguish the two?

Bill (Later comment): At the present time, the approach page does include a reference to approach moves. Approach is a general term covering kakari, tsume, yose, and approach moves. It is not unusual for a word to have both general and specific senses.

This is a copy of the living page "Approach Move/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


approach moves

Path: GiveMeLiberties · Prev: InsideLiberties · Next: EyesWinSemeais
PageType: Alias

ApproachMove

Path: GiveMeLiberties · Prev: InsideLiberties · Next: EyesWinSemeais
This is a copy of the living page "approach moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Referenced by
CapturingRace
Approach
LibertyTacticalSense
Liberty/Discussion
DoubleShortageOfL...
SubtlePointAboutA...
CountingLiberties...
SecondaryLiberty
VirtualLiberties
AttritionMethodAp...
EntropyOfCapturin...
CapturingRaceExer...
Reification
ApproachMove/Disc...
KyuExercise58/Att...
OngoingGameTwoMov...


Approach on the open side

Path: GeneralOpeningPrinciples · Prev: PlayAwayFromThickness · Next: DualPurposePlays
Path: GeneralOpeningPrinciples · Prev: PlayAwayFromThickness · Next: DualPurposePlays
Difficulty: Beginner Keywords: Opening, Strategy

An extreme case

This is a kind of caricature. It should be clear that W1 is worse than the approach at a, even if White now lives. The black+circle stone will end up on a good point as long as Black builds up strength.

That is, invade a framework where it is easiest to invade. The logic that says invade first in a narrow space, so that later you can invade the broader space goes wrong if the opponent defends against the invasion in such a way as to consolidate the broad side.

Approach from outside first

This idea applies also for dealing with the opponent's framework from outside (when there is a free boundary).

As a general principle an approach like W1 here, on the completely open side, is better than at a: in the latter case White will definitely get a weak group to defend, while with the open side White will possibly get a strong group on the outside.

Note that White cannot constrain Black's strategy here: Black may choose to pincer at b, in which case White will not be able to get a strong group. Instead White will take the corner or set up a running fight on the outside, the former being orthodox. Therefore the idea of the open side approach is related to flexibility. Black has played three times on this side before White plays a single stone. It is reasonable for White to allow Black some control of the direction of play. If White invaded at c Black would definitely play at d. White would be dictating the direction of play all right, but at a cost to her strategy. Don't push your opponent into good moves.

See also closed side - closed mind.

Charles Matthews

See also Approach on the open side - exceptions

related: BlockFromTheWiderSide

Path: GeneralOpeningPrinciples · Prev: PlayAwayFromThickness · Next: DualPurposePlays
Path: GeneralOpeningPrinciples · Prev: PlayAwayFromThickness · Next: DualPurposePlays
This is a copy of the living page "Approach on the open side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GeneralOpeningPri...

Sub-pages
Discussion

Referenced by
ApproachFromTheWi...
44PointLowApproac...
SystematicJoseki4436
WhenNotToConnectA...
44PointVeryLowApp...
ClosedSideClosedMind
SystematicJoseki4...
BQM65

Homepages
Geno


Approach on the Open Side - Exceptions

Exception 1

12th Honinbo match

In game 6 of the 12th Honinbo match (Fujisawa Hosai, challenger vs. Takagawa Shukaku), Takagawa played W1.

In the commentary I (Bill) saw, there was no comment about this move. Factors behind Takagawa's move might be the White group on the right side, limiting Black's expansion there, the ability to play W5 as an extension cum pincer from White's top left corner, and Black's moyo on the bottom. Allowing Black another moyo on top, albeit small, might have made for too easy a game for Black.

Exception 2

Absolutely necessary

From Go Seigen's 21st Century Go, vol. 1, pp. 70-71.

This is not from a game, but a lesson. Go Seigen says that B1 is an absolute necessity. If White gets to play W3 instead, it will become difficult for Black to invade White's right side.

This is a copy of the living page "Approach on the Open Side - Exceptions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ApproachOnTheOpen...
ApproachOnTheOpen...


Approach On The Open Side/ Discussion

Sub-page of ApproachOnTheOpenSide

Like (almost) all go sayings, this one has exceptions: Approach on the Open Side - Exceptions

This is a copy of the living page "Approach On The Open Side/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Approaching a life and death problem the right way

Path: LifeAndDeath · Prev: EternalLife · Next: DontBeGreedy
Keywords: Life & Death

You know when you are dealing with a life and death problem (tsumego) if you ask yourself either one of the following questions:

  • Can I kill my opponent's group?
  • Is there a way my opponent can kill my group?

In order to answer these questions, it is a good habit to work systematically through all the possible moves that may work. A Kobayashi Koichi book or article may have recommended the following order:

Isolate the group from the center

If the group still has access to the center, it has a possibility to link up to friendly forces.

Reduce the eye space of the group under attack

The classic example is a hane, hence the proverb that there is death in the hane.

Look at the cuts

If there is a defect remaining in the group under attack, it may become a good deal easier to kill it if you manage to divide it into separate pieces. ("Divide and conquer".)

Placements

The rationale is that the placement will mess up the shape of the group under attack. However if you start with this technique, the group under attack may still have options of running to the center or becoming a bigger group, i.e. a group with more space to create eyes. This is why you should first look at isolating it and reducing the eye space.

--Stefan

The Professional Approach vs the Amateur Approach

To solve tsumego or real game problems, there is the professional approach as opposed to the amateur approach.

Amateurs have more or less the following approach:

Suppose we are to solve a tsumego:

  1. We look for the vital point;
  2. We look for a sequence, including the vital point, that kills or makes life;
  3. If we have found a sequence, we verify the branches of that sequence to see if it really works;
  4. We take that sequence as the solution.

In a real game, when our group is threatened, it goes something like this:

  1. We try to decide whether the group lives;
  2. If it lives, we mostly leave it;
  3. If it can live, we mostly play at the vital point in order to live;
  4. If we are not sure about its status, we mostly add an extra defensive move;
  5. If we have left it, we regularly come back to the problem to verify its status.

The professional approach is very different, or so I have been told.

Suppose they are to solve a tsumego. They:

  1. Take all possible moves into account, starting with the one most likely to be the best (the vital point);
  2. Explore each move, with all of its branches, successively, and evaluate the result (life/death, points gained, remaining aji, sente/gote);
  3. Take the sequence with the best result as the solution.

In a real game, when their group is threatened, they:

  1. Take all possible moves into account, starting with the one most likely to be the best (the vital point);
  2. Explore each move, with all of its branches, successively, and evaluate the result (life/death, points gained, remaining aji, sente/gote);
  3. Measure the local result against the global position.

For one thing, professionals have exactly the same approach to tsumego as to real game situations. For another, a professional reads until he knows exactly what is going on (locally) and knows the meaning of each move in each of the branches. Finally, once the problem has been read out, a pro never returns to verify the status. He'll only continue to perform the third step (weighing local result/global position) regularly.

We could try at least the professional approach in tsumego. If you continue to explore each possibility, even if you have found a solution, then you'll be surprised to find sequences that do the same thing as the one you already found, but with a better result in terms of points or aji. Moreover, exploring all moves, also the ones that don't work, does a great deal to your reading skills and your knowledge of shape.

-- Dieter Verhofstadt

Charles Matthews In real life, there is even more involved. There is a proverb 'play kikashi before living' (they may not be sente later). And there is a possibly conflicting piece of advice: live in a way that improves the position on ko threats.

It is even possible that you deliberately live in a way that allows seki later, for the sake of other aji. This came up in a famous consultation game where Kitani and Go Seigen made up one of the teams.

I think that where the status of a group depends on some aji on the outside - which is often the case - one cannot really just read the position once and leave it. Sounds like hoping for the best.

If the problem is to live and not just a capturing race, then a systematic way to solve life and death problems is to ask the following questions:

  1. Is there an eye point inside.
  2. Is there a point that divides the area into two rooms
  3. Expand your eye space to get more room.

At each step of the process start at 1) and work your way down until the problem is solved.

An example:

Black to live (1121 from Go Problems)

An eye point

B3 is also an eye point, but White plays W4 and it's ko. So let's change the last move that got us to ko. There is no point inside that divides the area to live in, into two 'rooms', so we skip step 2 and move on to step 3. Expand the eye space.

But there's not enough room to live. So we've exhausted the steps, and need to fix the first move. There is no other eye point, so we choose a spot that divides the inside area into two rooms.
We have exhausted the possibilities that come from this B1. All end in death. Therefore we must reject this B1 and look for other moves for B1.

Divide into two rooms

B1 creates two small rooms within Black's group. As a result o f B1 both W2 and B3 are eye points, so Black will play one of them (miai), and live.

White can try some squeeze plays as well, but rather quickly we found the important points to solve this problem. The hardest point in a life and death problem is when you need to expand your eye space. A few tricks are necessary for that.

If the puzzle is to kill then use these steps instead:

  1. Is there an eye point inside?
  2. Is there a point that divides the area into two rooms?
  3. Squeeze the eye space to give him less room.

The hard part about killing is seeing how to squeeze best. Sometimes it involves very clever sacrifice.

JoeSeki

George Caplan The method listed above is the method lectured on and endorsed by Yi Lun Yang 7dan who teaches in the U.S. and on line. In fact, it uses his precise terminology - particularly the term "eye point" which was invented, I believe, in collaboration with his students. If JoeSeki has another source for this text, I would be interested in knowing it.

This method has some real advantages. First, it organizes your reading and helps find correct solutions. Second, it discourages throw - ins untill they are absolutely necessary - avoiding lost points when we humans misread.

More Discussion (moved from tsumego)

Stefan: There are at least two approaches to tsumego.

The first approach is to solve the problem more or less 'on sight'. Speed is a concern - you typically spend 20 seconds or less on the problem (even if that implies not completely reading it out), decide on the right move for the situation, and check your move versus the correct answer. The purpose of this kind of study is to internalise a lot of different situations and get them in your head as working knowledge. A bit like developing reflexes when you learn how to drive a car. I use this kind of study to get to know the basic shapes better and work them faster in games (tripod group, anyone?), as well as to increase my tesuji-spotting capability.

The second approach is to take as much time as you need for a problem, but work it out systematically and don't look at the solution until you've convinced yourself you have completely read out all moves and countermoves (bonus points for working out the value of endgame sequences and how additional moves in the area influence the position). This takes a higher level of concentration. I use this kind of study to increase the accuracy and completeness of my reading (and frankly also to regain a bit the ability to focus, because the fast reflex-stuff makes me a tad sloppy in actual gameplay).

For the first approach I love taking a book a la Graded go problems for beginners and race from cover to cover. For the second approach I like the above mentioned [ext] goproblems.com. Solving problems there with a registered account gives you feedback in the form of a rating. And having a rating to maintain or boost tends to cause some of us to concentrate a little better... :-)

Dieter: I think it is very important to continue searching the various plausible moves, even if you have found the solution to a tsumego. This way one learns to know the shape even better. Also, even if "one" move works, there might be a better move. This is one of the themes in the Kanazawa Tesuji Series. I invite everyone to add possible moves that I haven't included and the reason why they fail.

DougRidgway: I've done a fair number of problems, including recently finished working through 1001LifeAndDeathProblems, and have some comments on how I do the tree search.

Move order matters. It's much easier to prove that the right solution works against all opposition than it is to find it, so starting out with the right answer saves time. If you don't know where to start, the order suggested above is good (isolate, reduce, then cuts and placements), and straightforward moves before fancy ones is good too. After a failure, try the opponent's successful moves.

The standard advice is to read each sequence once and only once, to completion, and then instantly recognize transpositions when they occur while reading future sequences. I'm not that strong, I find myself backtracking and retracing a lot.

Terminal states matter. Terminal states are where you can stop reading, either because one side got two eyes, ran out of liberties (and no under the stones shape is left), or you recognize the shape and know the result. Static recognition saves work and increases accuracy, and I'm sure stronger players are much better at it than me.

Know your ko assumptions. I.e., first assume that you will lose all kos -- this is optimism, you're assuming that you can live/kill without ko. Therefore, never read down a branch which involves you taking a ko, but the opponent always may. If you win, you have won without ko. If failure, then reverse the assumption, and try to win with ko. If you now succeed, then figure out what kind of ko it is, if a better ko is available, etc. Slavishly following this assumption fails when the final result involves a double ko, but these have to be recognized separately. When thinking about ko like this, local sequences never include ko threats or recaptures, which simplifies things considerably. This might be equivalent to assuming that first your opponent and then you are komaster.

Most problems that I get wrong are due to misevaluating terminal states, usually by missing a shortage of liberties; getting confused visualizing the stones during reading or failing to consider a key move at all is much rarer.

Bill: Let me just add a tip that I read about not too long ago. In a study of eye movements while attempting to solve tsumego problems laid out on a board, there was a significant difference between the eye movements of weaker players and stronger players. The weaker players tended to look at points to play stones. The stronger players tended to look at points to make eyes.

Path: LifeAndDeath · Prev: EternalLife · Next: DontBeGreedy
This is a copy of the living page "Approaching a life and death problem the right way" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
Tsumego
GoodHabits
Tsumego/Discussion
TwoSpaceNotchers
posting:4073

Homepages
HuOfKGS
Meersan


ApproachInTsumeGo/TsumeGoTraining

Sub-page of ApproachInTsumeGo

Approach In TsumeGo - Tsume Go Training

TsumeGo Training can be divided into 4 different types that train different parts of reading [1]:

  • Pattern matching

This is basically the same as seeing the 'vital point', although more accuratly it becomes seeing the 'vital sequence' as you advance. The idea is to know shapes so well that you immediatly know the moves nescessary to live/kill just by looking at the shape. The purpose it serves is to improve reading by being able to quickly discard/confirm sub problems in more complex problems. It is best trained by solving easier problems quickly.

  • Affirmative reading

This is the basic tsumego reading that was described in the quoted text above. Basically read all variations until the correct answer is found.

  • Complete reading

This goes one step further by not stopping once the correct answer has been found. Instead also study the other possible moves to better know why they don't work (or find other solutions if they exist). This allows for a more complete understanding of the problem.

  • Playing it out on the board

After having done the above steps it can be nice to play it out on a real board. It allows the mind to see the variations on the real board instead of just in the mind. For problems that pushes the limit of ones reading ability, it also gives some more certainty that the answer is correct.

[1]: source: [ext] 'Wildclaw' on GoDiscussions

This is a copy of the living page "ApproachInTsumeGo/TsumeGoTraining" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ApproachInTsumeGo


ApproachKo/Examples

Sub-page of ApproachKo

缓气劫 huǎn qì jié, approach ko - Liu Xingzhi vs. Wen Yao
December 06, 2007: "刘星73手一挖刺刀见红 缓气劫制服朴文尧"

This is a copy of the living page "ApproachKo/Examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
ApproachKo


April 2003

Keywords: Tournament

Go-related events in April 2003.

March 2003 - April 2003 - May 2003

19/20/21

location: Paris, France
event: [ext] "Tournoi de Paris", 6 rounds weekend tournament
players: Open to all players
comment: It is the biggest go event in Europe, outside the european go congress, since about 250 go players of all levels join every year. Paris Tournament is the final part of [ext] "Toyota PandaNet European Go Tour".

26/27

location: Hannover, Germany
event: [ext] "Messeturnier", 5 rounds weekend tournament
players: Open to all players, usally over 100 participants
comment:

This is a copy of the living page "April 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
May2003
GoCalendar
March2003


Apy Cop 1

PageType: HomePage

Hello! My name is Pierre-Guillaume Mongin, i'm a rookie french Go player (24 kyu.....newbie??? how's speaking!?? ;)

I fell in love with this game after (i'm sure i'm not the only one in this case) watching and reading Hikago mangas/anime. I'm also a Go board freak, i've recently built my own Goban (traditional legged board) witch you can watch out at Goban Self Made. ApyCop1's Goban Workshop

This is a copy of the living page "Apy Cop 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GobanSelfMade


ApyCop1's Goban Workshop

Here's my first Goban building experience.

Here's my contribution to this page.

I've also finished my own Legged Goban, it's made of Framire for the board and Oak for the legs, weight 19Kg. Dimensions L:455mm W:425mm H:180mm(board) 300mm(with legs)

I've made the board with three Framire pieces (each divided in three to avoid too much wood working) and glued together (one week of pressing and drying). Framire is a beautiful yellowish wood, but a true nightmare to work with (doesn't have straight grain) so i haven't done the pyramid on the bottom (but i plan to make it on an Oak board)

The finishing was quite long, sanding the board from grain 80 to 260 (glass like surface), application of two preparation coating (witch caps wood grain), then three uncolored varnish layers (with sanding grain 600 between each layers, don't forget to put away the dust). I've made the tracing with a Rotring Rapidograph 1mm on a perfectly unpolished surface. Then, three final varnish layers to protect the tracing.

The legs are made out of Oak and sculpted with wood scisors, wood grater, saw and muscles ;) The finishing was made with Light Oak varnish (three layers)

This is a copy of the living page "ApyCop1's Goban Workshop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
ApyCop1


Aragaki Miki

Keywords: People

Aragaki Miki (新垣未希) is a Japanese amateur 6-dan Go player (check grade).

Aragaki is a well-known face on Japanese television, mainly on the Igo/Shogi channel. Aragaki is a program host (Tsumego etc.) and has been the assistant to many professionals giving game commentaries. She is the daughter of Aragaki Takeshi.

This is a copy of the living page "Aragaki Miki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MikiAragaki

Referenced by
AragakiTakeshi
NamesInGo


Aragaki Shun

Keywords: People

Aragaki Shun (born 1970) is a Kansai Ki-in professional Go player from Okinawa who reached 8-dan in 1996.

This is a copy of the living page "Aragaki Shun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OtaSeido


Aragaki Takeshi

Keywords: People

Aragaki Takeshi (新垣 武, born 1956) is a Nihon Ki-in professional Go player from Okinawa who reached 9-dan in 1994. He was the teacher for insei for seven years.

Author of Practical Life and Death Training Drill, a NHK Lecture Series Book.

His daughter, Aragaki Miki, is a well known host of go programs on Japanese television.

This is a copy of the living page "Aragaki Takeshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TakeshiAragaki

Paths
PracticalLifeAndD...

Referenced by
SakataEio
NHKLecture
PushingBattle
JapaneseBookReviews
NamesInGo
AragakiMiki
MiniChineseVariants

Homepages
Oren
Velobici


Araki Chikayoshi

Keywords: People

Keiinsha pro 5 dan.

This is a copy of the living page "Araki Chikayoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KariganeSPupils


Araki Masako

Keywords: People

(b.1965) Kansai Ki-in female pro, 3 dan in 1992.

This is a copy of the living page "Araki Masako" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Araki Naomi

Keywords: People

(1898-1962) Go editor and historian

This is a copy of the living page "Araki Naomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoBunkaKai
NamesInGo


Araldo

PageType: HomePage

Hallo, my name is Araldo, playing go since 2002. You can find me playing at the Drienerlose Go Vereninging almost weekly (wednesday in the theather cafe at the University of Twente in Enschede).

I have an account on KGS (Araldor), but I rarely use it. Furthermore I play sometimes on the Dragon Go Server.

I took part in the following real-life tournaments until now (reverse order).

  • 1st place dutch championship (3rd class)
  • Apeldoorn, 2007 (1 out of 5)
  • Hannover, 2007 (4 out of 5)
  • 2nd place dutch championship (3rd class)
  • Groningen, 2006
  • Amsterdam, Oza 2006
  • Eindhoven 2005
  • Apeldoorn, 22 May 2005, 1 kyu, 14 out of 58 (2 out of 5). Paired two times against 3d players, lost both. 2 out of 3 against 1 kyu players.
  • Nijmegen, 19-20 March 2005, 1 kyu, 24 out of 69 (3 out of 5)
  • Amstelveen, 12-13 March 2005, ING memorial, 1 kyu, 26 out of 53 (3 out of 5) (first time I defeated a Dan player (actually a 3d from USA who participated as a 1d (and lost all his games)))
  • Enschede, 26-27 February 2005, 1 kyu, 13th place out of 33 (2 out of 6), dissapointing result in the Dutch Student Championship, in which I became 4th (out of 14).
  • Arnhem, 20-21 November 2004, 1 kyu, (3 out of 6), lost against a 3 dan and a 2 dan. Still no wins against a dan player...
  • Groningen, 7-8 November 2004, 1 kyu, 31th out of 75 (2 out of 5)
  • Almere, 26 September 2004, 1 kyu (0 out of 6), I'm really a lousy rapid go player.
  • Aalst (Eindhoven), 11-12 September 2004, 1 kyu, 22th out of 59 (2 out of 5)
  • Amersfoort, 16 August 2004, 1 kyu, last place (1 out of 6). Handicaptournament.
  • Apeldoorn, 2 May 2004, 3 kyu, 13th place out of 26 (3 out of 5). Lost again from the same 1 kyu person.
  • Leiden, 11 April 2004, 3 kyu, 1 out of 4
  • Nijmegen, 13-14 March 2004, 3 kyu, 47th place out of 77 (2 out 5). A pity I lost with 2.5 moku from a 1st kyu, due to a stupid endgame mistake of my own.
  • Amstelveen (Oza), 7 February 2004, 4 kyu, 138th out of 207 (3 out of 4)
  • Amstelveen, 24-25 December 2004, 4 kyu, 36th place out of 52 (3 out of 5)
  • Groningen, 8-9 November 2003, 4 kyu, 35th place out of 42 (2 out of 5)
  • Bochem (Germany), 11-12 October 2003, 4 kyu, 61 place out of 141 (2 out of 5), first time I won from 3k.
  • Aalst (Eindhoven), 7-8 September 2003, 4 kyu, 36 place out of 58 (3 out of 5 wins, won twice from 5k but lost twice from 3k). The official results report 2 out of 5 wins, because of a wrongly reported match-result.
  • Amersfoort, 10 August 2003, 4 kyu, Last place (1 out of 7). My weak excuse for this terrible result is that I did run out of time in four games where I otherwise had a good chance of winning (of course this is still my own stupid fault), and in the three other games I had to face a 140+ reverse komi.
  • Utrecht, 28-29 June 2003, 7 kyu, 37th place out of 45 (3 out of 5 wins, won from a 6 kyu)
  • Apeldoorn, 18 May 2003, 10 kyu, 28th place out of 38 (4 out of 5 wins, won 2x from 9 kyu's)
  • Nijmegen, 15-16 March 2003, 10 kyu, 61th place out of 71, (2 out of 5 wins)
  • Amstelveen, 1-2 Februari 2003, 12 kyu (weakest again), last place (4 out of 5 wins)
  • Arnhem, 17-18 November 2002, 14 kyu (weakest), last place (1 out of 6 wins)

Rank development:

End of each month (Europe rating estimated)

  • Jul 2002: 30k IGS
  • Aug 2002: 27k IGS
  • Sep 2002: 27k IGS
  • Okt 2002: 20k IGS
  • Nov 2002: 18k IGS, 15k KGS, 14k Europe
  • Dec 2002: 15k KGS, 13k Europe
  • Jan 2003: 13k KGS, 12k Europe
  • Feb 2003: 12k KGS, 11k Europe
  • Mar 2003: 11k KGS, 10k Europe
  • Apr 2003: 11k KGS, 10k Europe
  • May 2003: 9k KGS, 9k Europe
  • Jun 2003: 9k KGS, 7k Europe
  • Jul 2003: 5k KGS (new account), 5k IGS, 5k Europe
  • Aug 2003: 5k KGS, 5k IGS, 4k Europe
  • Sep 2003 - Dec 2003: 5k KGS, 4k Europe
  • Feb 2004 - June 2004: 3k (next: 2 months go-lessons in china)
  • July 2004 - June 2007: 1k (dissapointing)

Books I own, have ordered or have borrowed (#1 and #15 I don't own):

- in order of first reading -

1. I don't remember the title of my first book anymore. Explained the rules, eyes, life and death and other basic stuff in Dutch. Borrowed it from the library about 7 years ago.

2. Tesuji, James Davies: Really good, finished it in just a few days.

3. Kage's Secret Chronicles Of Handicap Go, Toshiro Kageyama: I won this one in my first tournament, because I finished last:). It contains 9 games with 2 to 5 stones handicap. Lots of funny dialogs and humour in this book.

4,5,6. Dictionary of Basic Joseki (I, II and III), Yoshio Ishida: A few hundred joseki with variations, mistakes you should avoid and a way to punish those mistakes. Will take a lot of time to learn all this, another year probably

7. The Endgame, Tomoko Ogawa and James Davies: I've read only the first part about the theory, and was somewhat usefull for me. Maybe a little boring.

8. The Art of Go, Volume 1: Connecting Stones: Problems which deals with connecting your stones. However, I don't really like a book with problems only. Did a few chapters but is a little boring. Problems are not very easy though.

9. Attack and Defense, Akira Ishida: This is a good book. But difficult to implement all those ideas in a real game. A summary would be nice.

10. Keshi and Uchikomi, Reduction and Invasion in Go, Iwamoto Kaoru: I won this one because I won 4 games in my second tournament. Has some standard paterns in it and ways to reduce or invade those paterns. Contains almost only patterns with 3-4 opening. A little too advanced for me at the moment, I will start with this one if I'm 5 kyu or so.

11. Life and Death, James Davies. I have won this in the Apeldoorn 2003 tournament. Will start reading it soon.

12. 501 Opening problems, Richard Bozulich. This is really an excelent book. Each problem comes with a hint, what the purpose of the move is (i.e. make/prevent moyo, attack/defend weak group etc). First you can try to solve the openings problem without the hint, then check if it is what you thought, maybe try again and finally look at the answer. After doing 100 problems I really got the hang of openings strategies (that is, positions after about 10-20 moves). Note this book is not about joseki or fuseki.

13. Lessons in the fundamentals of go, Kageyama. Nice to read, but I don't think it will improve my go skill more than a fraction of a stone. I agree with the criticism on Lessons in the Fundamentals of Go / Discussion.

14. Dictionary of basic shapes, Unknown autor. Korean Language. Difficult to use, since I cannot read a single letter (or character, whatever) Korean. Still it is somewhat usefull. A lot of frequently occuring patterns appear in it. The book shows what the standard reply is, and what can happen if another move is done or if it is ommited.

15. Get strong at the opening, Richard Bozulich. Borrowed this one from my neighbour. It has about 150 openingsproblems, about well known fuseki mainly based on 3-4 and 4-4 points. The answers are explained quite well. I like this book.

16. Jungsuk in our time, Seo Bong-soo, Jung Dong-sik. The first korean book translated into english. It is about 3-4 joseki. Often the josekis are discussed with the complete board in mind (or at least multiple corners). A nice addition to the Ishida dictionaries I think. What I like about this joseki book, is that they are discussed in more detail than the Ishida one and easier to read because it is not so much a dictionary.

17,18. Fuseki dictionary volume 1 and 2, Rin Kai Ho (japanese language)

19. Invincible, John Power. Seems like a nice book, about Shushaku's life and his games. Contains over 100 of his games, of which 80 are commented.

20. Tesuji dictionary?, Go Seigen (japanese language). This stuff is way too advanced for me. So difficult I can only solve like one out of ten correctly.

Books I bought in Beijing (for almost nothing)

21-22. Life and Death dictionairies (2 volumes). Very good.

23. Joseki Dictionary. Bassicaly the updated version of Ishida.

24. Fuseki Dictionary.

25. Book about attacking (?)

26. Game collection of Kobayashi Koichi

27. Game collection of Ma Xiaochun

28. Life and death problems (hard)

29-35. Series of 7 books with Tesuji problems, by Lee Changho

36-38. Series of 3 books about endgame, by Lee Changho

39. Book about mini-chinese opening

40. Positional Judgment - high speed game analysis

41. Basic Tesuji (Attack)

Still here? I cannot believe it.

This is a copy of the living page "Araldo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2007
EstimatingTheScore
DragonTourney2007...
ThreeColourOngoin...
GoMedia
EstimatingTheScor...
POVRay

Homepages
DragnSlayr
KGSPeople


Arate

PageType: Alias Keywords: Joseki, Go term

NewMove

This is a copy of the living page "Arate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms


Arcana Living shapes

Keywords: Life & Death

This page lists mysterious or strange Living shapes

An unlikely quartet

I don't think you'd ever see this shape in a game, but it's interesting in that there are four co-dependent groups.

Three odd fellows

Here's a group of three units.

And the list goes on and on...

-- FCS

The volkswagen and its driver

KarlKnechtel: Since I mentioned it, here's the (highly illogical) way to make seki inside the bulky five.

Living shape with eye in each corner

Ellbur - This is another living shape you would never see in a real game.

---------------------------------------

kevinwm: Here's another unusual living shape. The white stones do not need any other plays to live.

Seen against computer (similar to above)

This is a copy of the living page "Arcana Living shapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicLiveShapes


archer42

PageType: HomePage

Well I do 4x4 well, but I also am finding myself teaching 25-15k. I am probably messing something up so if you see me online. Well. Give a little get a little. =)

I hope this helps.

Residence: Peoria, Illinois

Birth date: 8/17/1982

Profession: studying engineering

Name: Adam

This is a copy of the living page "archer42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTutors
KGSTeachingLadder...


Arden Chan

PageType: HomePage

San Diego, USA

This is a copy of the living page "Arden Chan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Nigiri
TheBestPartAboutGo
posting:3599


Area Counting

Keywords: Rules

See scoring, Japanese counting and area scoring.

This is a copy of the living page "Area Counting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EdibleStones
EstimatingTheScor...
FlameWars

Homepages
Minue


area rules

PageType: Alias

AreaScoring

This is a copy of the living page "area rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM39


Area Score

PageType: Alias

AreaScoring

This is a copy of the living page "Area Score" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
QuestionAboutJapa...


Area Scoring

Keywords: Rules

In area scoring, your score is the sum of two components

  • the number of empty points only your stones surround and
  • the number of your stones on the board

Area scoring is used in certain rulesets, notably Chinese Rules, AGA rules and Ing Rules.

To determine the score with area scoring, Chinese counting is generally used. An alternative method is Ing counting.

Discussion

Area scoring is independent of life and death, even though some rule sets abuse those terms as if they were relevant. Life and death exist on the strategic level. Strategically dead stones should be removed so that only the strategically alive stones remain that then surround empty points that before were not surrounded by either player's stones because typically those empty points were in between strategically alive stones of one player and strategically dead stones of his opponent.

Introduction:

  • [ext] Introduction

Examples:

  • [ext] Ko and dame endgames
  • [ext] Examples 1
  • [ext] Examples 2
  • [ext] Examples 3
  • [ext] Examples 4

This page is derived from the general scoring page. See also territory scoring versus area scoring.

  • See the discussion page.

This is a copy of the living page "Area Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AreaRules
AreaScore

Paths
BlackholeTesuji

Sub-pages
Discussion

Referenced by
Dead
IngRules
Scoring
ChineseRules
AGARules
TerritoryAndAreaS...
SpightRules
SendingTwoReturni...
ChineseCounting
SekiWithEyesQuest...
GroupTax
PalmPilot
Variants
ButtonGo
SendingThreeRetur...
SmallBoardGo
IkedasRule
BentFourInTheCorn...
Zi
Moku

Homepages
Gyom


AreaScoring/ Discussion

Sub-page of AreaScoring

Area scoring is nice conceptually because it is simply about dividing the points on the board between the two players, Black and White. If every point on the board was always given to either Black or White, the score would always be an odd number, i.e. White wins by 1, or Black wins by 5. Because of seki, however, not every point on the board is always awarded to either player. This can lead to situations where the score is not an odd number like usual, but an even number instead. Perhaps it is worthwhile to consider other definitions of the score which always assign each point on the board to either Black or White. This might be thought of as conceptually nicer Also it makes the scoring a bit more regular, and maybe this is a good thing.

-- The Count

Possible Score Definitions

1.

A point counts for Black if Black's closest stone is closer than White's closest stone, otherwise it counts for White.

This is mostly the same as normal area scoring except White gets both neutral points in a normal seki.

How "close" a stone is could be the manhattan distance, or some other measure.

2.

A point counts for whoever has a stone closest to it (see proximity scoring). If both players have a stone equally close, remove those two stones (imaginarily) and start again.

This is fairer, but on a completely symmetrical board, a point may still be undecided. A number of variations on the rule could decide this point.

This still does not agree with normal area scoring in many seki positions. I've since found out that apparently Ing rules used to award points in seki in a similar way.

Are there better potential definitions out there? Please comment.

3.

After removing all dead stones, the players start playing again, filling empty points that are reached by both colors (shared liberties in seki). Stones are no longer captured when surrounded, but remain on the board. The first player to pass moves first. This way, shared liberties in seki end up acting like extra dame points --Herman Hiddema

Skylancer?: I prefer the standard definition. A point is awarded to a player if that point is either occupied by the player's stone, or part of a region completely surrounded by that player's stones. While it may leave neutral points on the board in sekis unawarded, it is simple to implement and use. I don't see a need for assigning every point to a player.

The Count: I don't think I'm biased in saying that I think they're both equally simple.

Besides, in completely symmetrical positions with leftover neutral points in seki, it seems arbitrary to declare that a such a point be awarded to one player or the other. After all, the position is symmetrical! If neither player can safely fill/surround and claim such a point, then rightfully, neither should be able to count it as part of his/her score.

The Count: Yes, I think the symmetry thing's the main problem. One solution is to not award anyone the point if it's really equal. Maybe this goes against the original idea. Note though, that in usual area scoring, a komi of 7.5 can be regarded as a komi of 8 where Black is given the odd neutral point if there is one. Ing rules essentially do this by saying komi is 8 and Black wins ties.

Now, there would be a use in finding an alternative score definition for computer-Go mid-game score estimating, since rarely are any regions completely surrounded mid-game. But if this we're shooting for, we might as well go all the way and add in a life-death-evaluator and an influence heuristic and everything else.

This is a copy of the living page "AreaScoring/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AreaScoring


Aredhel

PageType: HomePage

I am about 10kyu KGS.

This is a copy of the living page "Aredhel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise25/Sol...


argonaut

PageType: HomePage

I am José Miguel Pasini and I play on KGS as argonaut.

My KGS rank

This is a copy of the living page "argonaut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSUsersGuide


Argue The Opponent Into His Move

Path: BadHabits · Prev: · Next: AskingOpponentIfTheGameIsFinishedBeforeTheDameAreFilled

"If you don't answer, I kill your group."
"With this move, I think you can't even live anymore."
"I don't know, but I think that right now I have more territory."

At least one player at our club has the bad habit of arguing about an ongoing fight. I find it very disturbing, unless the game was set in an spirit of boasting right from the start.

DieterVerhofstadt

I think that this is supposed to be a sign that the player is always anxious about the course of his games and the argueing is supposed to be a symptom of this, attempting to gain reassurance throughout the proceedings. In my years though I have seen much worse things! ~ian~

Jasonred : Maybe it's shidougo?

Confused: Even in a teaching game, it's better to discuss a move after it has been played, not before it.

SnotNose Recently I've found my play has improved by not listening too seriously to my opponent's thoughts about the game. Or, to be more precise, I take them in as additional evidence about his ambitions for and understanding of the board position but I do not believe them to be true just because he said them. For example, if my opponent says that his move "seems like sente." I think, "okay, he thinks it is sente but that doesn't make it so." And I evaluate the board for myself. Just as often as not, I think my opponent's comments are wrong and I've avoided a lot of bad moves by not taking them so seriously.

In the end, I think commenting on the game can only hurt the commenter unless the listener is dumb enough to follow what the commenter says without thought. After all, are you likely to win a game if your opponent tells you how to play?

None of this applies to teaching games, though. If decided at the start that the game is for teaching or is an "open" game, where we are to discuss it as we go, then I am less suspicious of my opponent's agenda.

Karel? Personally, I often find it relaxing to speak with an opponent during a game. If it's between friends, there's no reason not to talk if both like that sort of atmosphere. In this sense, I often think that people take Go much too severely - being serious is about the game is one thing, but some people border on paranoia. Just because you're opponent's talking doesn't mean he's trying to lure you into some sort of tactical, psychological ploy that will win him the game. Maybe he just likes talking.

Also, there are situations in which speaking about the board position is entirely appropriate. I remember playing with a teacher of mine at school, who is about as strong as I am, and there were a few people who played a little who came to watch, but, our game being on a higher level than theirs, we'd both comment the situation in order to clear it up for them, like, "this move's here to reduce liberties" or "okay, this one's tempting, but I can't read far enough to see what would happen so I'll give in and play a more peaceful, softer move here." Both of us could see the situation pretty much equally well, so we weren't getting on each other's way in that, but it made it a far better experience for the people watching.

I don't really care about the ppl watching, unless it's a demo or a teaching game... I like talking during the game if it's a freindly one. One thing though, I say "Oops" too often... :S Reuven

Helcio Alexandre I usually don't have problems with what my opponent is saying because I dont understand it at all, except for the "Soooookaa" word they often say (it means something like "Oh yes" or "Of course" and is usually said after I refute a move). Perhaps I should learn a bit more of Japanese in other to start having this kind of trouble :) BTW, I don't live in Japan, but I do play at the Brazilian branch of Nihon Kiin. Also, when I play against players of my level that do speak my language we make comments only after the game ended. Usually, a silence surrounds the board, while we play, as the air is filled with that tense atmosphere of rivals battling each other to the last point in the goban.

Path: BadHabits · Prev: · Next: AskingOpponentIfTheGameIsFinishedBeforeTheDameAreFilled
This is a copy of the living page "Argue The Opponent Into His Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
TheArtOfKibitz
Move


arieh

PageType: HomePage

I'm 12k on KGS and have been playing for about three months, trying to learn everything I can about the wonderful game Go.

This is a copy of the living page "arieh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki/Discussion
StubbornPlay
HighConceptOpenin...
FourthLineInvasio...
DontDescendConnect
FusekiExercise8/S...


ariel

PageType: HomePage

Ariel is British and teaches English to Foreigners.

The name "ariel" was taken from Shakespeare's play "The Tempest".

As well as Go, ariel likes to play the online game Halo.

This is a copy of the living page "ariel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/FileH...
GetStrongAtTeaching
GradedGoProblemsF...


Arimaa

Arimaa can be played with ordinary chess pieces

Rules

  • all pieces move just one square (horizontally or vertically)
  • you have 4 "moves" per turn
  • there are 4 traps in which pieces may disappear
  • has 2 mechanisms called pushing and pulling of opponent pieces
  • pushing=A pushes B==> A moves on square B and B onto square C
  • pulling=A pulles B==> A moves on square A' and B onto square A
  • freezing an opponent piece so that it can't move
  • freezing, pushing & pulling of opponent pieces is only possible if they are weaker than your piece

Links

[ext] http://arimaa.com (official Webpage)
[ext] http://www.smart-games.com/ (by the Author of ManyFacesOfGo, a restricted demo is available (usually doesn't finish games))
[ext] http://en.wikipedia.org/wiki/Arimaa

This is a copy of the living page "Arimaa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OtherGamesConside...


arimasen

Keywords: Culture & History

exswoo: A Japanese phrase literally meaning "There is no more (I could do)". Normally said as a way of resigning.

Another phrase commonly said in resigning a game is makemashita.

Velobici: "There is no more" is literal? Please help me understand, its not the negative of the past tense of one of the "to be" verbs in Japanese?

John F. It's an abbreviation of shikata ga arimasen or other similar phrases (there is nothing to be done).

MarkD: Velobici: "dewa arimasen" is the negative form of "desu", used in the form "A wa B dewa arimasen."
Example: Anata no sensei wa Smith-san dewa arimasen. (Your teacher isn't Mr.Smith).
As John pointed out: In this case it's just an abbreviation.

Chris Hayashida: By the way, "arimasen" is present/future negative, not past. Past tense would be "arimasen deshita."

Bob Myers The "arimasen" here is the negative form of "aru (arimasu)", the verb of existence, quite distinct from "dewa (ja) arimasen", which is the negative form of the "desu", the verb of identity. Consider the difference between "pen desu" ("that is a pen"), and "pen ga/wa arimasu" ("I have a pen").

Bill: I always took it to mean, "Te wa arimasen," meaning, "I don't have a play," that is, an effective play.

Chris Hayashida: If someone said, "Te wa arimasen" I would check his arms to see if he was missing a hand. :)

Bob Myers I always took it to mean "I don't have enough territory, and/or I don't have any prospects to win."

Velobici: Off topic question: is "Te" (play, hand, move) of "Te wa arimasen" the same as "te" in sente, gote, and honte? Hmmm..why is it Kami no Itte rather than "Kami no te"?

John F. Hmmm,how is it that all roads lead to Hikaru nowadays? It's the same te as in those and also in tewari, teai, teatsui, aite, etc. It can also be read -de or ta- or -shu- (as in akushu = bad move), It can mean other things, such as -er (as in worker). It's neither singular nor plural as it stands and there is normally no straightforward way to make a Japanese noun plural. Reduplication is possible sometimes, as here: as in the children's song o-tete tsunaide... (let's hold hands) but not for the go sense of move. But there is a way of emphasising the singular - add the number one (itte). However, this is complicated in the case of kami no itte by the fact that the phrase exists in the normal language to mean the protecting hand of the gods, so the Hikaru usage is a pun (and unlike in the west, puns are considered elegant in Japan). Kami no te is a possible phrase but wouldn't pun so well and wouldn't sound elegant. Mind you, itte can have a plural meaning, too...

iopq: Kami no itte is just a "God-like move(s)." Nothing to do with Hikaru no Go, it just uses this term a lot.

This is a copy of the living page "arimasen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToResign
HowToResign/discu...
UsefulPhrasesInOt...
Makemashita


Arimura Hiroshi

Keywords: People

(b.1967) Nihon Ki-in pro, 7 dan in 1999. 8 dan in 2001.

This is a copy of the living page "Arimura Hiroshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AndoTakeo
AndoTakeoSPupils


Arjen

PageType: HomePage

Still a beginner, and I haven't played a lot yet, so I have no idea of my strength. Perhaps you should ask Kosh.....

Kosh: Arjen, you're reasonable strong. Keep up the good work!

Thanks Kosh, for your encouragement and getting me started on Go in the first place!

I'm a student in mathematics from the Netherlands, currently in my third year. I try to divide my time between my study and my (many) other interests, such as Go, music, reading, sports, learning Chinese and drawing. I play the guitar (though not really well. It's supposed to be jazz-I really love Sonny Rollins, Miles Davis, Tal Farlow, Wes Montgomery, John Coltrane, Cannonball and Dexter Gordon).

You can contact me at a_de_vries_25@yahoo.co.uk

This is a copy of the living page "Arjen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TesujiAndAntiSuji...
Tsumego/Discussion

Homepages
Kosh


arkon

PageType: HomePage

Sabakigo Club member #92 Currently 20k Positions held: Meeting Organizer (MO)

This is a copy of the living page "arkon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClubMeeti...


arkuat

PageType: HomePage

A beginning player on DGS and sometimes KGS.

I was first taught weiqi in Coffman Memorial Union by a wonderful man who was the strongest player at the University of Minnesota (Minneapolis) Go Club in 1987. I am sad that I have since forgotten his name: it would be fun to have another game with him sometime.

I haven't played much since, and almost exclusively with beginners who knew even less, until December 2003, when I began playing on IGS. In the summer of 2004, I played a few times at the Berkeley Go Club near the Ashby BART station in Berkeley, California.

[ext] My current games on DGS.

My current rating:

my current Go rating at Dragon Go Server

my current rating at KGS

This is a copy of the living page "arkuat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
LotteryGo


Armpit

Keywords: Theory, Go term

The armpits of the side

Charles This elegant, new go term[1] is apparently required for discussion of current advanced opening theory.

To be more specific, something like this is said: the particular areas marked here with squares, on the lines 6 to 8 out from the corner, have a special role in relation with 4-4 point openings.

In relation with 4-4 and 10-4 points

One can make preliminary sense of the left-hand 'armpit', in relation to the black+circle stone occupying the corner; and the 10-4 stone black+square.

Plays by White in this marked area do not 'touch' either stone.

Corner area

That means we are thinking of the corner area as bordered by these circle-marked stones.

Outlier area

Looking at this area - outlier points - also clarifies the contemporary (post-Chinese opening) idea that it is valuable for Black to prevent White making a strong group here, in developing black+circle.

This all leads to the idea of looking at White's joseki options within the armpit.

Diagonal attachment variation

For example, this one.

Here W5 is perhaps better known, played at a. The play at W5 emphasises making a base.

Characteristic is therefore a base made as a short extension. This isn't very efficient. It may lead though to immediate life, which is of value according to Black's framework prospects on the left side.

Side approach

We can compare that with this W1. It creates a type of miai position (White expects next to have a choice of the circled points, or of the squared points.) White also may just jump out to a.

This direct entry into sanrensei was played in the shinfuseki period, but not so much since. White in pro games may play W1, but in a context with some other stones played outside before that.

Contact on top

It is in rather a different setting that this currently seems to matter for aspiring theoreticians.

Here W1 is a potentially difficult joseki play, in some variations, taking into account the black+square stone. White may take a short base; or influence across the armpit, in both the tsukehiki and tsukenobi variations.

[1] Bill: Maybe not entirely new, although this is a new meaning. Paul Ohmart has often talked about striking at the armpit of a group. ;-)

This is a copy of the living page "Armpit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Outlier

Referenced by
Side
SidePatterns
Nerai/Discussion
AnatomicalTerms
SidePatternsOutliers


Arno

PageType: Alias

ArnoHollosi

This is a copy of the living page "Arno" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
SmartGameFormat
SnowWhiteInTheDar...
SLCopyright
HalfPointKo
GoWiki
CoffeeMachine
LevelsOfAccess
SLCopyright/Discu...
StrategicConcepts...
MessageBoard
DragonTourney2008
SnowWhiteInTheDar...
FutureUseOfSL
SLSnapshot
KGSRooms/EnglishC...
PracticalEndgameT...
HuOfKGS/Discussion
HikaruNoGoJunkie
SystematicJoseki/...
OddDotsGoOngoingGame

Homepages
AndersKierulf
AshleyF
BlueWyvern
Char
FFLaguna
JanDeWit
JaredBeck


Arno Hollosi

PageType: HomePage

I started playing Go some years ago (in 1995) and have become an addict within some months. Actually I first saw Go ten years earlier and even played some games with my cousin - well I shouldn't call it playing, because we both didn't know the rules, basics of life and death, or anything else :o)

But I've made astonishing progress and can distinguish between black and white stones, which makes me a 1 dan here in Austria. I wish I could distinguish between good and bad moves, but I would have to be of pro strength, I reckon. As I can't contribute with my knowledge about Go I contribute in other areas:

  • GoTeachingLadder, [ext] http://gtl.xmp.net/
  • SGF standard, [ext] http://www.red-bean.com/sgf/
  • SenseisLibrary, (no URL, you are already here ;)
    • Read about my thoughts about SL
  • Primiview, an SGF program for Amiga: [ext] LHA archive, [ext] README

and some other things not worth mentioning.

I can be reached at [email] ahollosi@xmp.net

Arno grinning --Arno

Music links:

[ext] http://cdbaby.com/ - indie CD store
[ext] http://magnatune.com/ - indie artists - CreativeCommons licence

My Go related bookmarks:

General
[ext] http://nngs.cosmic.org/hmkw/golinks.html : Web Go Page Index (Ken Warkentyne)
[ext] http://gobase.org/ : Go, an Addictive Game (Jan van der Steen)
[ext] http://www.hitachi.co.jp/Sp/tsumego/index-e.html : Tsumego (Harada Minoru - 原田 実))
[ext] http://www.snafu.de/~jasiek/ : Igo Rules (Robert Jasiek)
[ext] http://www.kiseido.com/go_news.htm : Go World News (Kiseido)
[ext] http://www.gobooks.info/ : Go Bibliography (David Carlton)
Europe
[ext] http://www.go-centre.nl/ : European Go Cultural Centre
[ext] http://gemma.ujf.cas.cz/~cieply/GO/ : Aleš Cieplý's (European ratings)
[ext] http://www.schaakengo.nl/ : Schaak en Go winkel het Paard
People
[ext] http://gailly.net/ : Jean-loup (together we managed the GTL)
[ext] http://www.igoweb.org/~wms/ : wms (cgoban)
[ext] http://mechner.com/david/go/ : David Mechner (see his "How to improve")
The mighty NNGS bunch
no link :o( for vida
[ext] http://www.schorsch.com/ : schorsch
[ext] http://www.mbear.com/mbear/ : mbear
[ext] http://www.cwi.nl/~tromp/ : tromp
Broken links
http://www.gomilschak.com/go/ : Martin Gomilschak (the BIG M)
http://www.sannet.ne.jp/userpage/tasai/HOMETEG.HTM : Sango (worth a visit!)
http://www.fin.ne.jp/~igo/indexe.htm : Go Data Base (Noriaki Inoue)
http://www.terriblue.com/ : terri

This is a copy of the living page "Arno Hollosi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Arno

Paths
BadHabits
GoHistory

Sub-pages
ThoughtsAboutSL

Referenced by
SenseisLibrary
FalseEye
Shusaku
SmartGameFormat
MonkeyJump
SnowWhiteInTheDar...
SLCopyright
EyeVersusNoEyeCap...
SmallestGroupWith...
HalfPointKo
GoWiki
CoffeeMachine
DoNotCreateTwoWea...
SLPrivacyPolicy
LevelsOfAccess
NonLocalMoveVersu...
SLCopyright/Discu...
OngoingGame1
StrategicConcepts...
AboutPageHeaders

Homepages
AndersKierulf
AshleyF
BlueWyvern
Char
FFLaguna
Frs
JanDeWit


Arno Hollosi / Thoughts about SL

Sub-page of ArnoHollosi

Ha, the title sounds mighty enough. Noone dare to say anything else ;o)

I feel I need to write this page - if you don't like it, just skip it - it's another one of those boring meta discussions while staring at ones own belly button.

2003-12-15

SnotNose: Question/thought for Arno re: his 12/14 entry (below): I feel similarly to you and am puzzled by strong reactions to the addition of content here. I'm even more puzzled as to why people bother to propose to add something rather than just add it. I'm further puzzled when I find myself doing that too! If I don't need approval then I should not seek it. Doing so gives power where none is deserved.

But what about deletion? That happens too and it is often good (IMHO). Perhaps one issue is that the ideas of "master edit" and "librarian" are not entirely consistent with the "build your own sandcastle" idea. How can they be reconciled? Related: who are the librarians and what are their roles? A page providing names and roles might be helpful.

(Sebastian:) See also DocumentModeVsThreadMode for a discussion of this.

TimBrent--The main problem with the content part that what one may consider improper, others may consider as proper (having started the Aesthetics and Ukiyo-E pages,I can say I consider them proper),and views change (at first, I didn't understand why all the pages for Hikaru no Go.) We deshi should understand that taste is subjective.

Charles I would echo what Arno says about the evolution - even though the early days here were before I had broadband and could contribute freely. What I would like to say is that SL operates a quite 'pure' wiki model (low security and easy access, and no Editor figures); with success. It means content is added quickly. Nothing explicit is done, though, about identifying 'core' material'; and if it were, there might be less peace, rather than more. I regard that as an ongoing problem for SL as a teaching resource: which is certainly not all it is or will be.

2003-12-14

If you have a look about what SL is today, you will find it is a very rich and vibrating place. We have about 2500 visitors/day viewing close to half a million pages per month. With about 8000 pages (17MB pure text) SL caters to every taste. It is easy to be overwhelmed by the success that is SL. What made SL so successful?

The short answer is: the go community. Without our regular and occasional contributors we would be nowhere near where we stand today. But there is a longer answer to it as well: SL could grow so rapidly and be home to so many deshis, because everyone was welcome and every new idea was embraced. Never mind that SL was not designed to play ongoing games, never mind that we did not envision blogs nor pages like KGS wishlist: every of those ideas found its way into SL.

With more users and contributors came more ideas, but also more opinions were brought into SL. Every now and then this lead to some discussion and exchanges which were (in hindsight) aji-keshi or mochikomi, some left cold feelings behind.

What also changed is that contributors started to feel about SL in terms of ownership. After all, they have been investing many hours of time into SL. This sense of ownership and identification lead to more responsibility. It is out of this responsibility that people try to protect SL from harm, be it from vandals or otherwise.

While this is a noble intention, there is also the downside that people try to protect SL from content they deem improper. Which goes right against the very nature that attracted so many contributors in the first place: the warm atmosphere where every new idea was welcome. The discussions (or reciting of arguments) you see on SL on many places today is the direct consequence of this. Even worse, as people have started to identify themselves with SL an attack on SL is an attack on them and vice versa. Fights occur.

I don't understand what people are fighting about. SL is a large sandbox, in fact, it is so large some people mistake it for a beach. What I'm trying to say is that everyone can build his own sandcastle here. I don't understand why certain pages are a threat. Let them have their sandcastle, and you can have yours. And where your pages intersect be respectful and share alike (e.g. like on the liberty page which gives room to both meanings of the term). I don't see an issue that can not be sorted out.

I'm happy about each person who brings their unique gift to SL. But don't assume that you can steer SL in one specific direction - it won't happen. And if someone has a bad day and needs to vent his anger, then accept that and take it for what it is: an otherwise nice and respectful person just having a bad day.

Now, give a hug to each other, enjoy each new contribution that is shared with you, rejoice about every new person you meet on SL, and find new insight in every opinion that is not yours. At least, this is what I do.

--ArnoHollosi

This is a copy of the living page "Arno Hollosi / Thoughts about SL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
ArnoHollosi


aro

PageType: HomePage

KGS: 6-7kyu

Name: Ansgar Rose

Germany, 41844 Wegberg

This is a copy of the living page "aro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Geekago


Arpad Elo

Keywords: People

Arpad Emre Elo, born 25 August 1903, developed the Elo Rating System in 1959 at the request of the [ext] US Chess Federation. The Elo Rating System was adopted by the [ext] World Chess Federation (FIDE) in 1970. Later (date needed), the USCF modified the Elo rating system to use a slightly different model for the variability in a player's performance substituting one based upon the [ext] logistic distribution in place of Elo's selected [ext] normal distribution.

In 1978, Elo published The Rating of Chessplayers, Past and Present, a book describing his system and presenting ratings for 476 of the world's strongest chessplayers.

Often people who are not familiar with the nature and limitations of statistical methods tend to expect too much of the rating system. Ratings provide merely a comparison of performances, no more and no less. The measurement of the performance of an individual is always made relative to the performance of his competitors and both the performance of the player and of his opponents are subject to much the same random fluctuations. The measurement of the rating of an individual might well be compared with the measurement of the position of a cork bobbing up and down on the surface of agitated water with a yard stick tied to a rope and which is swaying in the wind. -- Arpad Elo, Chess Life, 1962

See Also:

  • Elo Rating System -- details on the rating system.
  • [ext] Arpad Emre Elo – 100th anniversary -- a commemorative article
  • [ext] The Legacy of Arpad Elo (PDF) -- an statistical overview of the development of Elo's rating system

This is a copy of the living page "Arpad Elo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EloRating


Art Of Capturing Stones

PageType: Alias Difficulty: Advanced Keywords: Books & Publications

TheArtOfCapturingStones

This is a copy of the living page "Art Of Capturing Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velobici


Art Of Connecting Stones

PageType: Alias Difficulty: Advanced Keywords: Books & Publications

TheArtOfConnectingStones

This is a copy of the living page "Art Of Connecting Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheArtOfConnectin...

Homepages
Crux
Velobici


Art Of War

Path: PhilosophyAndGo · Prev: AncientChineseRulesAndPhilosophy · Next: DoesKamiNoItteExist
Keywords: Strategy, Culture & History, Books & Publications

"The Art of War", written by Sun Tzu (circa 400-320 BC), summarizes realistic, applicable concepts and principles of war and military strategy in thirteen chapters:

  1. Strategic Assessments
  2. Waging War
  3. Planning a Siege / Attack by Stratagem
  4. Tactical dispositions
  5. Force / Energy
  6. Weak and Strong Points
  7. Maneuvering
  8. Variations in Tactics
  9. Maneuvering / Army on the March
  10. Terrain
  11. Nine Situations
  12. Fire Attacks
  13. Use of Spies

It is the oldest surving text about military strategy, and is still applicable today, not only in the military.

Quotes from "The Art of War" that apply to Go are compiled at Military proverbs.

Links

  • [ext] Sun Tzu's ''Art of War'' -- by Leonard Arianto
  • [ext] The Art of War -- translated by Lionel Giles
  • [ext] The Art of War (by topic) -- at about.com
  • [ext] Link collection -- by Gene Thursby
  • [ext] Selected bibliography -- by Richard Rongstad
  • [ext] The Art of War for Managers -- book by Gerald Michaelson

See also: "Secret Art of War: The 36 Stratagems"

See also: [ext] "Geo-Strategic Lessons from Go"

Discussion

Frs: Several English translations exist, which is the best?

BenAxelrod: I recently bought a copy of this book. Picking one out was no easy task because as Frs mentioned, there are 'several' versions of the English translation. (A quick search on [ext] amazon yielded over 5000 results! I found that there are a few flavors of the text, each geared towards different audiences. There are versions for:

  • Business people
  • Karate people
  • English/Literature majors (historians) - Apparently there are several famous interpretations by Chinese historians that date back very far. These versions of the book might include translations of these as well.
  • Military people
  • some that try to be as strict as possible to the original phrasing, wording, etc,
  • and some that boil it down to just the larger ideas

I don't really want to promote anything here, but the version i got was very good. Here is its [ext] link on amazon. It included a very faithful translation to one of the oldest versions of the text (bamboo text), three chapters by the translators that put the text into context and help the reader with difficult Chinese concepts, then the translation again this time with commentary. The commentary was not overly intrusive and provided just enough insights so that the reader could draw their own meanings from the text.

What i did in the book store was to read a few lines from the same chapter in every book to see how they differed. This, along with reading the book jacket should give you a pretty good idea as to what kind of translation it is.

I would really like to see a version of the book oriented towards Go. Does anyone know if one exists?

Path: PhilosophyAndGo · Prev: AncientChineseRulesAndPhilosophy · Next: DoesKamiNoItteExist
This is a copy of the living page "Art Of War" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo

Referenced by
SunTzu
Scartol/Philosoph...
MilitaryProverbs
TheInfluenceBuzzw...


artboy 598

PageType: HomePage

Hi! I've been playing for about a year and I'm about a 9kyu or an 8kyu. I would like it if any strong players could play me in a few tutoring games. I hope to reach 1Dan by the summer of 2009.

This is a copy of the living page "artboy 598" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Arthur And The Black Knight Play Go

Path: GoHumour · Prev: AntiqueJapaneseMoveBox · Next: Capsuji
Keywords: Humour

Nacho: With apologies to Monty Python...

Arthur plays and says:
Arthur: Now, the game is mine!
Black Knight: What? That group is alive!
A: Alive? That eye is false!
BK: No, it isn't.
A: Well, what's that, then? (points at an obviously false eye)
BK: I've had worse
A: You liar!
BK: Come on, you pansy!
Sound of stones hitting the board as the play resumes... Arthur manages to capture a portion of the group and kill the "other" eye...
A: Victory is mine! Thanks for the gam...
BK: Hah! (playing another stone) Come on, then.
A: What? (captures the recently played black stone)
BK: Have at you! (continues playing)
A: Eh. You are indeed brave, Sir Knight, but the game is mine.
BK: Oh, had enough, eh?
A: Look, you stupid bastard. You've got no groups alive.
BK: Yes, I have.
A: Look!
BK: Just a seki. (plays another stone)
A: Look, stop that (captures)
BK: Chicken! (plays) Chickennnn!!!
A: Do I have to actually capture every stone? (plays, captures a big group)
BK: Right. I'll do you for that!
A: You'll what?
BK: Come here! (plays and reduces outside liberties of a white group with two eyes)
A: What are you going to do? Throw the stones at me?
BK: I'm invincible!
A: You're a looney.
BK: The Black Knight always triumphs! Have at you! Come on, then.
Arthur plays and captures the only big black group left on the board.
BK: All right, we'll call it jigo.
A: Thanks for the game. (stands up and walks away)
BK: Oh, I see. Running away! You yellow bastard! Come back here and take what's coming to you! I'll win with a ko fight!

Eratos: LOL!

Drimgere: Awesome!

zazie : very good :-)

IanDavis : your page smells of elderberries and your mother was a hamster

jwaytogo : Ni!!!

Gul: All the above comments!

Brent: haha! brilliant!! The funny thing is, this sounds exactly like the sort of games I played with a student of mine when he was first learning (well, minus the funny banter of course)...

Alex: Well, a beginner can be excused for not understanding that a dead group is dead. The sad thing is that there are plenty of low kyu and dan players on IGS and Cyberoro that play more or less like this.

Anyway, you're missing a critical bit of dialogue:

A: The L group is dead!
BK: 'Tis but undecided!
A: But your leg is off!
BK: You liar!

Bjoern: Rofl tis is just 1337 fUxx0r h3h3 lol wot i've seen in a game soo much time ago. Don't tell me it happens that often, i dont believe that! If I was BK I would have won the game *joking*

Aivonix: Wahahahahahahah. Absolutelly original and very fun :).

Path: GoHumour · Prev: AntiqueJapaneseMoveBox · Next: Capsuji
This is a copy of the living page "Arthur And The Black Knight Play Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
PageOfTheMonth

Homepages
Nacho


Arthur Smith

Keywords: People

Arthur Smith (1870-1929) is the author of The Game of Go - The National Game of Japan was the first Westerner to introduce Go to the United States upon his return from Japan. Smith acknowledges his indebtedness to Oscar Korschelt and Mokichi Nakamura?.

The Game of Go - The National Game of Japan was privately published by Smith in 1907.

This is a copy of the living page "Arthur Smith" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HoninboShuei
TheGameOfGoByMacf...
TheGameOfGoTheNat...
EdwardLasker
Tuttle
WhatIsYourLeastFa...


Articulation problem

Keywords: Theory

Charles Rather than thinking about go, on which I'm really not an expert, I find myself thinking very often about go in the West, on which I think I'm in possession of a higher proportion of the important facts. In that context, SL and the way that many different aspects of go are laid out here - mostly by players from Europe and North America, but of course not entirely - provides a great deal of food for thought. I come up with the articulation problem, for go knowledge.

First, though, some background. There were some serious European go players 50 years ago, and the scene in the USA was moving by then; in my country serious go (i.e. players 2 kyu and better, by current EGF rating) dates back 40 years. Initially there was simply a comprehension problem. I have talked to a veteran 1 dan from the early days of British go, who reckoned he never really 'got' the game.

No immediate solution to that one; there were few books, and the go magazines in English or German were patchy in their technical coverage.

What came next was noticeable as a transfer to an information problem, most obvious in the case of joseki. Top-level European games from the late 1960s show a lot of use of complex joseki, certainly in the hope that the opponent can be trapped or at least be given a substandard local result. (This attitude persists, but is now more common at a 1/2 dan EGF level, and it is much clearer why it can hold players back.) Fighting was wild, with not much of a feel for direction of play; reading was relatively good for things like capturing races. Some of the strong players realised that the way to win was to understand the endgame, in the sense that it was 'playing for money'.

I'm not sure how long this went on; I didn't play much in the 1980s, and there was a gradual shift in favour of playing the Chinese opening or sanrensei and getting a favourable middlegame. Information on how to counter those was still scarce, absent reputable fuseki books and databases.

I feel that period is also over; and the prevalence of online go means that there is plenty of easy access to what advanced strategies look like. Not pretty, a lot of it, though.

I feel the articulation problem is still with us, though. Here on SL there are solutions on offer, none of them dominant. There is use of Japanese terms. Players who can read Japanese have an edge, I feel; though it is not necessarily any easier to learn the required amount of Japanese. Let me hazard a guess that an EGF 3 dan with knowledge of the Japanese literature would be an EGF 4 dan. On the other hand I think that the cultural factor is more like two stones (could even be more in South Korea). That is, a European 4 dan who had been brought up in Japan could with the same effort have been 6 dan, and so on for other dan ranks (yes, I believe EGF 6 dans, of which there are not so many, could have been on talent middle-ranked pros).

The point I'm leading up to is that there is something else, and we are not going to pin it down by translating everything mentally into Japanese, and then back. Probably because we can't do the translation back, yet.

In any case, this accounts for some of my considerable frustration at discussions here. I want to bypass Japanese terms entirely, because using English language carefully is going to be the answer. Much of the translated literature is just rather careless, and it is not going to improve matters to have more of the same (that was how the information problem was tackled, initially, but that is fighting two wars ago, on my theory).

I'm phrasing it this way, rather than saying 'well, you have to start before age 10 to become strong', because (a) it's depressing to say that, and (b) young players need good coaching, in English if that's what they speak. My hopes for SL have included a good shake-out of the way go is discussed. They haven't come to fruition, looked at in the large, though I believe there is much here that is useful. I'm now not going to have the time to edit SL in a radical way (which I think would be the right way to go, after 10000 pages).

Just to illustrate: we don't seem to be able to discuss a simple proverb like 'block on the wider side', without having to row back and wonder what an extension is. This seems a long way from having foundational concepts clear.

For more: /five-point plan.

Alex Weldon: This is a very thoughtful page, and I agree with a lot of what you're saying. I just have a few comments to make:

  • There are a lot of people out there who you'll never get to stop using Japanese terms because a) they explain things to look intelligent, rather than to educate, and the Japanese terms make their explanations more esoteric, and therefore make them (in their own mind) appear more knowledgeable; and/or b) foreign words always sound cooler than ones from one's own language.
  • There are some terms which are definitely more comprehensible in English. There is absolutely no good reason to say "tsuke-nobi" when you mean "attach and extend," for instance, since the latter is infinitely more comprehensible to an English-speaker. For other concepts, though, like "sabaki," though, does calling it "fancy footwork" really make it any more understandable to someone encountering the idea for the first time? Moreover, does a Japanese beginner have an easier time understanding sabaki than a Western one? Still, allowing some Japanese terms and not others creates confusion, since different people have different ideas about what should be translated into English and what should be left in Japanese. Deciding that everything should be in English solves that problem.
  • I think the progression from middle game to endgame to opening is a common one. I'd even go so far as to say that that's probably the order in which most players learn to play the game.

Rakshasa: All of this assumes the person learning the game has a good understanding of english. And it might be more natural for non-native english speakers to use japanese terms as importing technical terms is more common. Besides, "sabaki" is not burdened by any non-go related assosiations. Knowing that it roughly means "development", I'm free to build my understanding of the concept.

Bill: About language, I think that a mix is fine. For instance, in chess we talk about kings and queens, but the rook is not a bird. We say, Zugzwang, not strangulation, or something. Zwischenzug could be translated as in-between move, but who bothers? We say, Mate in three, not Kill in three. In go, we have extension for both hiraki and nobi, despite the possible ambiguity. But why invent terms for hane and tesuji? You sometimes used to see check for atari, but that has disappeared, thank goodness.

I think that a lot of the problem is conceptual. As Charles says, the foundational concepts are not that clear in the Western go community. (Not that they are that clear to Oriental amateurs, either.) If you have access to Oriental literature, in Chinese, Korean, or Japanese, you can find really in depth discussions of those terms and concepts. The same goes for Western terms, like sector line and temperature. The best material for understanding these is in English.

If you invent an English term that is not supposed to be a translation of an Oriental go term, but similar, where are you? The best understanding of that term is probably that of a high dan player. Good, but not the best. And you may get confusion between that and the Oriental term. Witness the confusion oven damezumari and shortage of liberties here.

The resolution of the problem, I think, lies with the increasing number of go professionals who live in the West, teach in the West, and write books in Western languages. Their writings and teachings will provide the conceptual clarity and depth that we need.

Bob McGuigan: Charles mentioned the depressing quality of the idea that to be really strong at go you have to start as a child. I think there is more to the idea of starting young than just the problem of transfer of information. In the USA there are some pros who have taught young people in go schools. I'm thinking of Feng Yun 9p particularly, but Yang Yilun has done this too. The children in these schools get strong very fast. One of Feng Yun's students is 9d on KGS for example. These children are too young to acquire information the way adults do. Doesn't that mean that articulation and compact expression are not necessary to learn go? At the Kitani dojo, according to Kato 9p, Kitani didn't actively teach his pupils. He just created the proper environment for learning and the pupils learned. I think this phenomenon is related to the way children learn foreign languages. They just soak it up when immersed. Adults can learn this way but don't seem to do as well. The necessary brain plasticity seems not to be there. Adult foreign language learners seem to want grammar books and rules rather than just jumping into an immersion environment and speaking. As for the Asian culture factor Charles mentioned, could some of that just be being present in a society where there is a vastly higher percentage of go, wei-chi, or baduk players and where it is a widely recognized and accepted activity? I'll bet we might see as many westerners reaching pro strength if the go population percentage in the West were as high as in the three main go cultures in Asia. SL and the go servers are as close as we westerners can come right now to the sort of immersion that exists in China, Korea, and Japan.

John F. Charles's analysis looks broadly correct to me, and valuable. But I fear he is ahead of his time, and is liable to be frustrated. Maybe it's because I've had the benefit of talking to him live and seeing his contributions in British forums, but I have a sense that much of the response to him above has missed his main point. In particular, there is a danger of degenerating back into lingusitic quibbles. Arguments over terms here seem to generate more heat than light, and I've given up on them.

I believe that part of what Charles would like to see is a climate in which we in the west can all talk to each other about go theory in such a way that we all understand each other. Whether we do that in English, Japanese or Japlish is immaterial.

We are far from that state. The question is how do we get there. I have a hunch that Charles believed SL could provide an answer, but he has been disappointed. If I'm right, I'd say that a major reason has been the linguistic quibbling. In fact, even though it seems to be on-topic in a major way, it's more pernicious and damaging than the KGS drivel here.

I don't know the answer, and I don't get involved with teaching in the way that Charles does, so maybe I lack the right feel for the problem. But I've thought about it, and one result was the kind of work I illustrated (perhaps too patchily) on the thickness page. To recap, this involved taking a term and, rather than defining it myself, simply providing a long list of contextual examples of the term as used in Japanese go books, then inviting live seminar groups to come up with their own definitions (or, if need be, simply a list of the important elements). I was outside these groups - I was not even a moderator, though I was on hand to answer questions.

This seemed to work. The collective view (around 14 people here) was usually consensual. Since everyone has access to the same information, they can all go back to the reference data if they discover they do have differences.

I suspect that some people thought that this was how SL might have worked. Sadly it didn't. Probably we do need the face-to-face element. And we need group talk, not bilaterals masquerading as discussion groups.

Charles makes a valuable point here, but I have one problem with it. I guess this has been discussed before, but is translating everything in english relly usefull internatially? I am a non english speaker, and the Japense terms allow me to communicate with Korean and Polish players on a basic level. Would they understand what a bend is or corner enclosure? When i speak with French speaking players, i use some of the transladed french go terms. The point I want to make is this: not everyone understands english. You could try to make english the new standerd in go, but why? English terms are as alien for a Russian as the Japenes terms. When I am speaking to Dutch people who sometimes use translated go terms, I don't understand immediately -even if this is my mothertongue- what they are talking about.

I think that the Japanese terms have one big advantage, they are relatively international. maybe this will change as go gets more poular in the west.

Hicham

Bob: I appreciate John's clarifying of Charles's remarks and I agree that not having a common vocabulary is a serious impediment to discussion. To bring up another point I'd like to ask what happens in the non-Japanese Asian go cultures. Clearly the Chinese have their own go (wei-chi) vocabulary and the Koreans their baduk terms. These weren't borrowed from Japanese, as far as I know. There existed a culture of go playing and the terminology grew along with the go culture. There was no case of a terminology being developed and then a culture established. Also, the concepts came first, then the terms for describing them. Maybe our problem in the West is that as a go culture we don't collectively have enough concepts to have a well-defined vocabulary. Our go concepts are acquired from other cultures for the most part so we have a hodge-podge hybrid vocabulary. Another problem, which must be responsible for the linguistic quibbling on SL, is lack of understanding the underlying go concepts. Players who don't understand, say, thickness very well are not in a position to discuss how to describe it. And new ideas, like haengma from Korea, need to be understood before we can decide on an English word or phrase for them. Because of this I think it is inevitable that foreign terms will end up being used in the West, at least until concepts become part of the common understanding. John's seminar groups came to an understanding of a concept and then decided how to talk about it.

John F. Thanks, Bob, for bringing in the key word 'concept'. I'm not sure how I managed to write so much and not use that word :)

To Hicham: I think few of us have any difficulty in using Japanese words in place of English, and no-one seems to be trying imperialistically to impose any one language. The problems are of a different nature.

One is that many people use Japanese terms wrongly (tesuji and nakade are good examples but there are many more). Many people use them correctly. So true communication is difficult already. What we've seen on SL is that attempts to educate people into using the term consistently in one way or the other don't get very far.

Another is that many English speakers disagree even on English terms. Peep/peek/poke is a well-known example. We currently have another example here on SL - a disagreement over time/timing (PS Bob Myers is right - as usual).

A third problem, which people like Charles tried to address on SL, but apparently without much success, is that where disagreements or misunderstandings exist, there is nowhere to turn to get a definitive answer.

If we want to move forward, we need to overcome these problems. Maybe the third problem above could be solved by a much higher standard of editing on SL. But given how much work that takes, and the amount of opposition it generates, that doesn't seem a likely outcome.

I'm proposing that a better way forward might be to reverse the old process of building on terms as a way of understanding concepts. Instead, let us see if we can get the concept over first and let the terms flow naturally from that. I don't know yet if that process really works. But it does seem to offer one potential benefit: concepts are large objects. Large objects are probably more able to withstand maltreatment than individual words. They are big enough and robust enough to stand as reference points. I think there is an excellent example of this already. It is my experience that the concept of aji is very well understood in the west, and it makes no difference whether you call it aji or potential or aftertaste or Gefurtel. Furthermore, it makes no real difference whether or not you know that the concept also embraces variants such as aya, te ga aru, etc. If you are strong enough you can apply these nuances without changing the overall structure.

It would be interesting to know why the transfer of the concept of aji from Japan to the west worked, yet the transfer of moyo and sabaki only almost worked, and the transfer of thickness failed abysmally.

To answer the point about differences in China and Korea. You need to remember that Japan occupied both countries for a long time and has strongly influenced their go vocabularies. Also, all these countries share the heritage of characters, which (a) makes transfer of terms easier and (b) means they also share the heritage of the classics such as Guanzipu/Gwanjabo/Kanzufu. It's not quite a uniform go culture, but is not far from it beneath the surface.

Charles Having seen a number of replies - if that's the right word - here's a response as it took me last night.

The emphasis on vocabulary now strikes me as terribly twentieth-century, in a way. Whether the close-reading version, or the idea that one looks at a whole vocabulary and tries to get a feel for its rootedness: what could be more standard, in academic terms? This is how university-educated people tend to think, given their education.

I'm attracted by an idea that cuts across this. 'Articulation' is too narrowly defined, if it excludes the dojo approach. Sure, Kitani pupils didn't sit being lectured by sensei; they did get their daily tsumego, so no question they knew what lesson was today's.

So, we see what happens when one tries to assault go knowledge from the verbal side, and on the large scale. I think there have been some enduring pieces of clarification posted on SL. On the other hand, no question in my mind that the BQM format works better. The ambition is much more limited, but some sort of lesson can be extracted even from the kind of query about gash variations from Kogo that we get.

So, putting it baldly, I feel the way forward is through particularity. This sends one back to the vexed question of 'piecemeal' stuff in the Asian literature, versus Western wishes to have meaty general theory. Well, perhaps this is a cyclic thing, and going round the cycle can help if there is accretion both linguistic and of specific 'bits of go' tagged with their 'point'. But not constrained by the literature in Japanese, please.

Bill: Thanks to Charles for clarifying how he meant, articulation. I am glad to see that he did not just have verbal articulation of go knowledge in mind.

I agree that particularity is important. For some time I have been posting examples and exceptions from go literature.

Thanks to John for his insights, too. On one point I am not as pessimistic. It is not always the case that there is nowhere to turn for definitive answers. Even in English, The Go Player's Almanac is a good reference, for instance. Not that it is perfect, OC, or always up to date.

I have a suggestion as to why the concept of thickness has not been well understood in the West. Many years ago, the New Year's issue of one of the Japanese go magazines (Kido, I think), included bits of advice from every Japanese professional. The most frequent advice was, "Play thickly."

The reason for that advice, I think, was that Japanese amateurs do not understand thickness, either. If they did, they would play more thickly. And if they played more thickly, they would come to understand thickness better. That's true for us, too.

Charles The grass is greener in East Asia - no question. What I'm saying about articulation makes that largely moot, I think. All this discourse about pros (who vary greatly in their ability to express themselves on paper), lists of go terms (largely a solution to the information problem side, as was I putting it), and so on. I just look at thickness example 1 here; and consider what a cut-price job the go translators have done over the years.

Why this matters to me, is that go may be the only strategy game of its type with the potential for broad appeal to adult learners. I think the climate has already turned against traditional games in general. A few are going to survive as sports; not too many. Go needs the selling point that it has a literature that is well-written.

Bill: I just took another look at Thickness Example 1. I also took a quick look at my reference books. It's joseki, all right, but I don't see anybody calling Black's position thick in that material.

That's why I draw examples from the literature. Even if I think I understand some go concept pretty well, my opinion as an amateur is not worth much. Better not make up my own examples.

Looking at all the thickness example pages, I think I should dig up a few more which a pro calls thick.

John F. That example is certainly not thick but it is a good example of how SL can be a bad thing. Not only is it wrong but there is no attribution or source. I think Charles is right that translators have sometimes bred confusion, but at least they will almost certainly have used the word thick for a word of similar meaning in Japanese. And at a pinch there is a source other people can go back to. There is some link with reality. In contrast, the example here has no link with reality and no health warning.

For those who are unsure, the attributes of thickness are being solid, having no weak points, not being open to attack. A group with a wall facing the centre (which many people wrongly believe is an attribute) may be thick, or may not be. It often is, simply because being in the centre is a good way of avoiding immediate attack. Both strong and weak centre groups usually have influence. But neither centredness nor influence are essential attributes of being thick. Indeed, because these groups, even when classifiable as thick (because they are not open to attack), are often not really solid, they are usually described by the word atsumi (thick-ish-ness) rather than atsusa (thick-ness). Pros who say they have a thick style are those who make solid moves, not those who make centre walls like Takemiya.

Sorry if that's gone off track a little, but there's method in the madness. It has been said that a good way of studying (proper) thickness is to look at games between Ota Yuzo and Sakaguchi Sentoku. Yuzo had major trouble playing against Sentoku's thick style. But if you look at their games you will not see many outside walls made by Sentoku.

I wonder therefore whether it might be an idea to look at one of their games as a BQM. It may be a way of drawing together several strands in this discussion. One "lesson", in Charles's sense, we may learn is why Yuzo often failed to cope with this style. We may also shed some light on thickness terms.

I've got a good example game, and I have a longish pro commentary on it, which we can use to haul us back in if we drift. If anybody wants to pursue this, I'll supply the game and keep an eye on the comments, but someone else will have to do the presentational work.

Calvin: John, unless there are only a couple of instances of thick play in your Yuzo/Sentoku game, it should probably be added to Commented Professional Games rather than BQM. Anyway, I'd like to see it. There are a number players listed in the GoGoD player database has having "thick" styles, but when looking at their games I think you have to look at quite a few to see what the pros are talking about, so it's hard unless you know exactly what you are seeking. It's kind of like saying "study Sakata's games to learn shinogi." Maybe true, but you have to know the period when he was playing that way. (Actually, I wouldn't mind seeing some Sakata shinogi examples here on SL either.)

kokiri - if the grass is greener in east asia, I don't believe that it's because the written material is any better than that in the west. There may be much more, but the best go books in english are as good as pretty much any of the japanese go books i possess and tempting though it is to believe it, I don't think that any of them contain the 'answers'. A more established tradition of teaching go makes it easier to have one's study directed and, faced with no obvious levers to pull to improve at go, directing one's study is hard, i think. If you don't know what will have effects, then putting work into things that can take work is a natural response, and I think this explains the temptation to become a joseki maven, or obsessive introspection into semantics.

John F. Kokiri should be beaten round the head with kokiriko for saying Asian books are no better than the best western books. But I admit they have their (big) share of potboilers, and I do agree with the rest of what he says. I have a feeling that many of my generation have had to "suffer" from a lack of opportunities to play and so we spent our time, perhaps a little too introspectively, in reading books. Since there were few books then, those that existed had a disproportionate effect which has permeated through to younger generations. Some of that effect was based on errors (of fact, taste or judgement) and I think that explains Robert's point below: I agree solid could be better, though in practice I think it was preempted for honte.

Robert Pauli: The problem seems to be (too) close translation. After what I read here, very interesting BTW, "thick" should be replaced with "solid" ("thickly" with "solidly", etc.). But whatever terminology, first comes the example: agree, Charles.

Bill: There is not much dan level material in the West, I think, and even though there are many more dan players here than a generation ago, I wonder how much of a market there is for it.

kokiri - well i'm off to Tokyo later in the month, so maybe i'll be able to hunt down some of these books (watching out for people trying to slap me in the head all the while, of course.) Anyway, I guess the kernel of my idea was that Go seems to be one of those things that is easier to learn from another person, rather than from books. (Admittedly anecdotally) go lessons seem still to be the exception rather than the rule (at least in the UK) whereas the club i used to play at in tokyo had a number of teachers, and even quite strong players would pay for lessons. Perhaps as the go servers make teaching professionally in the west a realistic possibility, more of a culture of learning will develop, who knows

BramGo: I enjoy japanese terms a lot. The power of a japanese term is the same as the power of a proverb, they come to my mind whenever I need them.

Imho there are only 3 reasons why we perform bad compared to japan, korea, china. These reasons are (1) We do not have as much players. Only a small amount of players has the talent to become a high ranked dan player. And I think that small amount of talented persons we have, might not even know what go is. In In Europe even more than USA I assume, Go still lacks a lot of popularity. (2) Even if we had more players, you can not expect that a person starting at the age of 16 becomes a high ranked pro player. At that age one does not learn as fast anymore as a 7 year old. (3) Mmmmaybe, we need a strong generation to guide us and to look up to.

But what is the importance of a word really? Even if a player doesn't know the difference in meaning between the words "thick" and "heavy", everybody has to learn the difference on his own anyway. These are concepts you can not explain in words alone. Basics you have to discover yourself. And language is irrelevant here. As for more advanced topics like fuseki and joseki, you only need diagrams. There are even people, who buy korean joseki dictionaries, only to look at the diagrams.

Dieter: How about an analogy here? I find there is a striking lack of literature, videos, TV programs, websites ... about soccer. Soccer is tremendously poupular in Europe and while there are some media publishing guidelines how to play, I do not know one single player who became good through a formal study of the game. People just play, go to clubs, have coaches and this from the age of 5 on. I am in my thirties and play at the lowest possible competitive level. We recruit players who have played all their life and during the match they will shout stuff using come up with terms that they don't seem able and explain well. I wouldn't even know how to translate them. There is a big articulation problem in soccer.

So, the lack of formal study of a popular passtime is not something typically oriental. The solution: more players, more coaches, more playING.

Moved from What Do You Mean / Discussion

Charles There really is a problem about English vocabulary, when we're talking on the scale of 4000 pages, as now is. English is rich in synonyms. I can imagine native speakers of German and French (say) preferring different choices out of a phrasal verb and a Latin-derived word; for example, do we take away territory or reduce it? (I found someone eroding territory, today.) [erase, minimize, eat away, deteriorate, crumble, nullify, wipe out, dismantle, tear down, break up, squash, dissipate, dissolve, consume, shatter, tear to pieces, crush, rub out, obliterate, suppress, smash, pick apart, chew up, strike down, sink, swamp, scuttle, expunge, waste, devour, desolate, destroy, gut, ravage, bulldoze, devastate, annihilate, trample, blast, ruin, knock down, chop up, slice and dice, shrivel -- Hu]

Add to that colloquial modes of American and British English (at least), and there will be linguistic problems. There probably is a subset of 'International English' that is more generally used; like 'International Cuisine' it buys its acceptability by being bland.

A rather limited vocabulary is indeed suitable for discussing problems and solutions. My impression is that this works fine here. It is less suitable for discussions of strategy - in that case it is hard enough for native speakers to make themselves understood to other native speakers.

Anyway, I don't think this can be policed on a wiki. Strange expressions should probably be edited down by the 'clean-up crew' doing a first copy-edit.

For myself, I don't like smileys and Internet abbreviations in long-term text. Of course some people are more used to that kind of communication than literary English.

RBerenguel: I'm not sure if I got the basic idea of this page, but I see it similar to the problem we face in mathematics, when we aren't speaking in english. A lot of terms don't have a direct translation, or a direct short translation, and anyway, the english term 'hits', because we learned them that way. Yesterday I was thinking about 'convex hull' and the direct and self-explanatory 'envolvent convexa' (in catalan). To me, they both are the same, but when I read them, I don't grasp directly the catalan version, and don't know why. It's like aji, I 'know' what aji is, but can't define it precisely. Like this, there are a lot of other terms (polynomial-like is the most striking to me).

I see it as a quite purely language problem. When I'm reading an english/german/french/maybe catalan or spanish text, I just get the meaning, but not an individual meaning. If someone comes and asks me: hey, what does the word X mean in that you are reading, there are a lot of times I can't translate it precisely, giving only a vague reference to the phrase it's on. I try to look at go (and maths, by the way) the same way. I don't know what thickness is, or aji, or hane (just as example, I know what it means...). But when playing or looking at a game... it is 'what it is'. Maybe the best definitions are very short, with a lot of examples?

Karl Knechtel: I don't know what thickness is, or aji, or hane (just as example, I know what it means...) Strange you should say that. While teaching beginners, I've found that so far, one of the most difficult questions they've set me (in terms of "how do I explain it for their level") is "what's a hane?"

Dieter

A hane is W1, circled spots empty, letters anything, no?

MrTenuki: Just to be nit-picky... not necessarily. If b is a white stone and c is empty (or vice versa), W1 is atari. If b is a black stone, c is a white stone, and both a and d are empty, W1 is blocking the thrust. And if either b or c is a black stone, and the other spots are empty, W1 is hane at the head of one and a half. Finally, if a is a black stone, and b, c, and d are all empty, W1 is a counter-hane ;-)

This is a copy of the living page "Articulation problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
fivePointPlan

Referenced by
Thickness/Discussion
BenjaminTeuber/Gu...
DontFollowProverb...
ArticulationProbl...
Axd/Bookmarks
ExcellentMove/Dis...
posting:1618


ArticulationProblem/five-point plan

Sub-page of ArticulationProblem

Charles On further consideration, there is a bit more to say about the structure I was using to introduce the articulation problem. Applying the ontogeny recapitulates phylogeny slogan - in other words, looking at how players might improve in terms of the historical process I was trying to describe - makes a fair amount of sense. So, it may be helpful to look at five stages.

  • First stage ('comprehension problem') up to EGF 8 kyu: try to understand go as ruled by strategic concepts.
  • Second stage ('information problem') 7 - 2 kyu: assimilate standard patterns and shapes including joseki.
  • Third stage ('percentage play') 1 kyu - 1 dan: learn to play games that are not decided by middlegame fighting.
  • Fourth stage ('combat zone'): 2 dan - 4 dan: improved fighting by understanding of influence, direction of play, haengma and tesuji.
  • Fifth stage ('articulation problem'): 5 dan. criteria for sound play, including endgame, life-and-death, positional judgement including exchanges, correct style?, ko fights, exceptions and applications of proverbs and heuristics, etc.

Anyway, I find this helps me with what it is that needs better articulation.

Bob McGuigan: Charles, I don't understand your allocation of topics to the various strength levels. For example, life and death is important at all levels, and it would seem that winning games not decided by middlegame fighting needs some understanding of the endgame.

Charles I know - I was trying to clarify the train of thought to the point of getting something out of it. Of course, if you say '10 kyus should know snapback, and you give them strategic concepts', this looks like it isn't a coaching chart I'm producing. It's taking about 'fundamental concepts'; for example, being able to play territorially in the type of position that requires it, is one thing. I think accurate endgame is probably something else. But that's a hard case.

This is a copy of the living page "ArticulationProblem/five-point plan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ArticulationProblem


Artificial Intelligence Programming

  • Computer Go Programming
  • Other Games Considered Unprogrammable
  • ktron

This is a copy of the living page "Artificial Intelligence Programming" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...
OtherGamesConside...


Artur Honzawa

PageType: HomePage

Artur Honzawa just got interested in Go. He is from Barcelona but is living in Girona now that he is studying. Artur's father is Japanese (his mother is not), and he bought him a goban and some nice stones. He bought a short book in Spanish (couldn't find one in Catalan[1]) explaining the rules, and afterwards bought TheSecondBookOfGo, which is what he is reading now. He will soon need another book to improve, but he still has to play a lot of games. There isn't a Go club in Girona, so he can only play on the internet or when he goes to Barcelona (there are 3 Go clubs there, but he has not joined any yet).

asdf

Black captures

Black captures

Black captures

Black captures

[1] Catalan:

Language derived from Latin, with more than 9 centuries of existence, spoken in Catalonia (Spain), Balear Islands (Spain, as a dialect called generally mallorquí), Comunity of Valencia (Spain, as a dialect called valencià), l'Alguer (Italy, as a dialect called alguerès), some places in France near the frontier near Catalonia (called generally rossellonès)and some places in Aragó (Spain). All these dialects are mutually understandable.

As an example: Llenguatge parlat a Catalunya, i si pots llegir això la resta ja no et fa falta saber-ho.

RBerenguel

This is a copy of the living page "Artur Honzawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoesKamiNoItteExist
RBerenguelGoBlog/...


Asahi Shinbun

Keywords: Books & Publications

Sponsors of the Meijin tournament, [ext] http://www.asahi.com/.

[ext] http://www.asahi.com/english/ is an international web version in English.

This is a copy of the living page "Asahi Shinbun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Meijin
TopPosition


Asai Hideki

Keywords: People

Japanese 6d-Amateur lived in Bonn for a while. Lately he went back to Japan. He is a very strong player and won the Affensprung in Hamburg (part of the Toyota Tour) by defeating Du Jingyu.

Played on KGS as Intetsu for a while (There is another Intetsu now).

This is a copy of the living page "Asai Hideki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo

Homepages
Oryx


Asano Hideaki

Keywords: People

(b.1945) Nihon Ki-in pro, 7 dan in 1997.

This is a copy of the living page "Asano Hideaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo


Asano Tokihide

Keywords: People

(b.1929) Kansai Ki-in pro, 5 dan in 1970.

This is a copy of the living page "Asano Tokihide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgamiHajime
IgamiSPupils


Asano Yasuko

Keywords: People

浅野泰子

(b.1963) Nihon Ki-in female pro, from 1987.

This is a copy of the living page "Asano Yasuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HaneYasumasa


Ashiba Katsumi

Keywords: People

(1922-1998) Nihon Ki-in pro, 5 dan in 1992.

This is a copy of the living page "Ashiba Katsumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
Gyopukai


AshleyF

PageType: HomePage Keywords: Joseki

Ashley Nathan Feniello (7k AGA)

Author of Go Album and Go Suite for Pocket PC. Also, check out: PointPopularityByMoveNumber. Just like every other software guy to discover Go, I once tried to write a Go program. I have some old Go related posts from U.S. Go Congress 2005 on my family blog ( [ext] http://ashleyf.spaces.live.com/) and, if you care, I have a more work-related blog at [ext] http://monkeycoder.spaces.live.com.

I start my kids out young! :-)

Nathan (18 mo.):

Kaitlyn (5):

Calvin (7):

What is it?

Arno: a Martian with a single eye?

unkx80: A Go stone on a goban?

Charles Looks more like a bowl with stones, to me.

Nodog: Bird poop on a basketball?

Sebastian: A toppling top?

Janet: Half a coconut on a grill?

Crimson : An egg smashed on a goban?

chrise a lost game for white ;)

Starting a PTSA-sponsored Go club at my son's school. Lesson ideas:

AshleyF/StoneCountingRules

I'm experimenting with richer diagram commenting. I'm basically just thinking of inline icons for relating the commentary to points and stones on the board. Ideally, it should be as complete as the diagramming feature itself; containing Black and White stones with numbers 1-10 and with square and circle marks. Also was thinking of having icons for marked and lettered empty points. That's about it.

Hey coolness! Arno has added the feature to SL!

Here are some examples of how they could be used in commentary:

" W8 extending upward is solid."

"Black does not want to play B7 here because then White would play W8 to form the Avalanche shape, so B7 at W8 applies the proverb 'The enemy's key point is yours.'"

"Also, later Black will have a peep at B1 (followed by W2 connection and B3 extension)."

" B3 is a big point on the board."

"Had B3 been played here, White would certainly tenuki and play W4."

" W1 and black+square are miai."

" B2 is an extremely good point."

I tend to dislike commentary like:

"Black 1 at 1 would save the group, but I think Black 1 at 2 or 4 do as well. So maybe White 1 at 2 or 3 can be made to work. White 1 at 3 certainly isn't answered by Black 2 at 4"

I'd rather see separate diagrams.

Some other ideas I've had (but I think are over the top for SL) are further separating presentation from data in SGF. For example, 'macros' in comments to refer to points and stones on the board rather than having markup tags. Then the SGF viewer could decide how best to represent the correlation. I was further thinking of defining a bunch of common comment glyphs (gleaned from KJD and Teaching Ladder games). Things like 'a and b are miai' could become '{miai:Q12,R13}' and the SGF viewer could decide to present however it sees fit. Some may simply display as text (in the language of your choice). Others may use inline icons and display matching markup on the board. Others in the future may even do some bizarre stuff like a 'cartoon balloon' at the point on the board being discussed or a finger pointing at the board while the commentary is read aloud (yeah, I'm dreaming). Also, it could be translated to various languages or represented as a standard set of international 'glyphs' like [ext] Chess Informant does. Even within English you could turn on/off Japanese terms, for example, and choose whether to see things like 'semeai' or instead, 'capture race' in the commentary (I'm sure Charles would always choose the latter :-).

Stefan: I don't know what glyphs are, but what you describe sounds like an expansion of SGF into XML. An interesting idea.

AshleyF: Yeah, more structured SGF. I've experimented with some XML-based diagrams: [ext] http://www.feniello.com/playground/content/senseis.xml (client-side transform but view source to see the XML). Notice that the annotations are expanded by referencing [ext] this localizable definition.

Anonymous: Don't know where else to put this, but I think GoSuite is a very nice piece of software, and minus a few wrinkles, one of my favourite sgf editors. I hope you continue working on it and consider developing versions for other handheld devices. (Feel free to delete this comment once you've read it).

AshleyF: Wow, thanks much for the kudos!

Anonymous: I agree that GoSuite is very nice. Any chance you've considered porting it to the PSP (which is in dire need of a decent go app)?

Diceman?: Is there any Windows XP Version from GoSuite available? On the Pocket PC it´s a really great piece of Software. Thanks 4 programming it.

AshleyF: Nope, sorry no desktop version.

Nobby?: GoSuite is great. I am planning to buy a PDA. Is GoSuite using the full VGA resolution, if the PDA has a VGA-Display?

AshleyF: It works on VGA devices but with pixel doubling on the board graphics. Fonts look very nice though. VGA support's on the list...

LeisureGuy?: I saw GoSuite at the recent US Go Congress. I had so much trouble recording games with paper and pencil that I just now ordered a Dell Axim so I could GoSuite in the future. But I'm wondering now about chip support: The GoSuite page says it supports the PXA250 but the Axim I'm getting uses the PXA270. My hope is total compatibility. Do you know whether things will go smoothly?

AshleyF: Yep, should work no prob.

Redwalljp?: GoSuite is an amazing piece of software and I use it all the time. Thanks for producing it.

I have two minor regrets though...

1. I'm using version 0.91 on my Ipaq 4700 and when I try to open a new file, GoSuite can only see files in the top level of either my main memory or my memory card. Subfolders and any sgf files contained therein aren't recognized. I'd really like to organise my files into seperate folders. Is there anyway around this?

AshleyF: I need to fix this. Sadly, there's no workaround other than moving the files. This is a bug/feature of the standard file open dialog. I plan to make my own dialog in the future...

2. This might not be a problem with GoSuite itself. If I try to open Kogo's Joseki Dictionary (a file I know to be infamous for bugs and errors) and I have GoSuite set to show "Altenate Moves" instead of "Next Move", I can see a mish-mash of blue and black characters at certain points in the file. The blue characters represent the alternate moves, but the black characters just appear to do nothing apart from decorate the go board. Do you have any ideas on what might be happening?

AshleyF: It seems that KJD has a habit of "manually labeling" (with L[] properties) all points on the board used in the comment text. I think they do that to avoid the [ext] sibling vs. child view problem. Additionally, GoSuite lables points (in blue) that are continuations from the current position (either next moves or alternate moves depending on your settings). GoSuite is smart enough not to stomp on any existing lables, so when the comment text mentions a point by label it's correct. What you're seeing is a mix of KJD's lables and GoSuite's labels (blue) and appearantly some of the KJD labels are not points you can 'traverse' to navigate the tree (so black). It may be more likely to look rediculous in alternate mode because KJD was made assuming child mode (that is, the comments refer to points that way and the "manual labels" are made that way so there are lots of non-traverable lables)

Thanks.

AWater?: Hi, AshleyF. GoSuite is great software, I like it. GoSuite looks like very nice. May i use GoSuite's stones picture in my go software(freeware)? I expect you premit. thanks.

AshleyF: Sure, no problem.

AWater?: Thanks very much.

A.Martins?: Hi, AshleyF. I would like to know if GoSuite is going to work with a qtek 9100 with a OMAP 850 processor.

AshleyF: Yeah, should work fine on that device (a portrait 240x320 PPC w/WM5)

weiland?: I want to get the latest GoSuite version. Where can I find it? I have 0.91 now but found 0.99 for sale on the internet. Unfortunately when I click download I get a message that the software was not found. I am willing to pay for the latest version as I really like GoSuite!

This is a copy of the living page "AshleyF" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
StoneCountingRules

Referenced by
GoGoDCD
SmartGo
PocketPC
Miniban
KGSBots
KamiNoItte
SenseisLibraryOnTour
BensonsAlgorithm
EstimatingTheScore
5x5Board
BottleneckTheories
SGFWishlist
KGSWishlist/GameH...
KGS2BugsOld
PocketSL
PiTheMovie
PointPopularityBy...
GoDojo
HowToRecordAGame
InvadeAMoyoOneMov...

Homepages
Reflector


AshleyF/StoneCountingRules

Sub-page of AshleyF

Stone Counting Rules of Go

This is aimed at grade school aged complete beginners. Avoiding CaptureGo as a teaching method, this tries to initialy explain the rules using pure StoneCounting and PositionalSuperKo on a miminal board size.

With StoneCounting it's much easier to explain why the game is over and how to determine the score. On a tiny board, filling your "territory" and counting isn't tedious. By not focusing on capture as a goal (and even giving "prisoners" back to their opponent) the kids develop less of a bad habit.

The one drawback I've noticed is that once they start playing using territory scoring (sadly, the most prevalent in the U.S.) they need to learn that they lose points by playing inside their own area.

Rules

Placing Stones

Starting with an empty board, take turns placing black and white "stones" on the "points" (intersections where the lines touch). Black plays first.

Every point is playable (even the sides and corners)

Capture

The stones never move, but can be taken off the board. Adjacent empty points "reached" by stones are their "breathing spaces". Smothering (taking all breathing spaces) can be used to "capture" (remove from board; give back to opponent) stones. You may "hold your breath" while doing this (see example game). It is also possible, but likely not a good idea, to smother yourself (suicide).

One breathing space left

The B stone has only one breathing space left (at circle). Notice that only the adjacent empty points following the lines count (not the diagonal ones).

Capture!

If Black ( B1) takes this last "breath" then the white stone is removed.

Run!

If White "runs" with W1, then now the two white stones form a "group" that has three breathing spaces (marked circle).

Group capture!

It is still possible for Black to capture the whole group.

Suicide?

Black can also capture in this position (at circle). It looks like suicide (the B stone would have no breathing space for a moment) but he can "hold his breath" while he captures and gets a breathing space back.

Held breath

No Repeating

You cannot capture and replay in such a way that you repeat the position.

What if...

White captures...

Then...

Black captures... and they keep doing this back and forth forever?

That's why there is the rule that you cannot repeat the position.

Scoring

If you would rather not place a stone, you may "pass". Once both players pass you count the stones on the board. The player with the most wins!

Example Game

Starting with an empty board...

Black plays first...

Then White...

Black, White, Black, White...

Edges allowed

Even the very edges and corners of the board are allowed...

Building "walls"

You begin to "wall off" areas of the board, but you're free to play "inside" your opponent's area (like B3) if you like.

Fighting

There is a kind of "fighting" that takes place as players defend their areas.

Capture!

Here we have our first capture. B1 takes the last breating space of white+square and it's removed from the board.

Holding breath

After a couple more plays we have an interesting position: White can "hold her breath" for a monent and play at circle to capture the black+square stone.

Ko!

Notice that after the play, W1 gets a breathing space at circle from capturing so it's not suicide. This is another interesting position: Black cannot just capture back at circle now. That would make the board exactly as it was before; repeating the position. This is a "Ko". If it were allowed, Black and White could go back and forth like this forever and the game would never end. Instead, Black has to play somewhere else now.

What can Black do?

As we just said, Black cannot play at circle. Also, the top two points would be simple suicide for Black. Finally, if he played either of the bottom two points, then White would next be able hold her breath again and capture the whole black group at the bottom! In this situation, Black would rather not play at all. He passes.

Now Ko is allowed

White gets to go again; capturing the two black+square stones. Now the board has changed and Black can recapture the Ko with B2 without repeating the position.

White cannot recapture

White cannot recapture the Ko immediately because that would repeat the position. So she plays elsewhere ( W1) and Black fills the Ko with B2.

Note: We're using StoneCounting, so W1 is not silly.

Game over

Now neither player wants to put a stone down. Can you see that all the remaining empty points are either immediate suicide or would allow their opponent to capture all their stones in the next play? Here both players pass and the game is over.

Notice how both sides have two separate empty points left. These are called "eyes" and this is one of the keys to the game. A group with two eyes can never be captured. They are called "alive".

Let's count the stones on the board: 11 for White. 10 for Black. That means White wins by one point - Good game!

Another Kind of Life

Game over

White wins by one point in this ending position as well. But look closely, none of the groups have two eyes (the white group even has no eyes at all!). Neither player wants to put any more stones down in this position because it would leave them with only one breathing space and they'd be captured in the next play. As long as both players refuse to play and instead pass here then everything stays on the board and is counted. This situation is called a Seki.

This is a copy of the living page "AshleyF/StoneCountingRules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
AshleyF


Asia Baduk Championship

The Asia Baduk Championship was started in 1999, and run by the Korean Amateur Baduk Association. The championship is an annual team tournament for amateurs - in it's first year, there were 5 players in a team, but this was reduced to 3 from the second term.

From the second tournament, the tournament featured a winning team as well as a winning individual.

Previous winners:

  1st 1999 Japan
  2nd 2000 Korea    Hiraoka Satoshi (Japan)
  3rd 2001 Korea    Li Daichun (Korea)

This is a copy of the living page "Asia Baduk Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments


Asian Fonts Java

PageType: Alias Keywords: Software

KGSIssueAsianFonts

This is a copy of the living page "Asian Fonts Java" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSUsersGuide


Asian TV Cup

The Asian TV Cup is a knock out lightning go tournament open to at least two players from China, Japan and Korea. It chosen by the champions and runner ups of the CCTV, NHK, and KBS from China, Japan, and Korea respectively. The time limits are 10 minutes and 30 seconds byo-yomi. The first tournament was held in 1989.

[ext] http://igo-kisen.hp.infoseek.co.jp/at.html

 1st  Takemiya Masaki  (d. Kobayashi Satoru)
 2nd  Takemiya Masaki  (d. Lee Chang Ho)
 3rd  Takemiya Masaki  (d. Cao Dayuan)
 4th  Takemiya Masaki  (d. Cho Hun Hyun)
 5th  Yoda Norimoto    (d. Seo Bong Soo)
 6th  Otake Hideo      (d. Qian Yuping)
 7th  Lee Chang Ho     (d. Cho Hun Hyun)
 8th  Lee Chang Ho     (d. Yoo Chang Hyuk)
 9th  Yu Bin           (d. O Rissei)
 10th Yoda Norimoto    (d. Ma XiaoChun)
 11th Yoda Norimoto    (d. Lee Chang Ho)
 12th Cho Hun Hyun     (d. Lee Chang Ho)
 13th Cho Hun Hyun     (d. Mok JinSeok)
 14th Lee Chang Ho     (d. Cho Hun Hyun)
 15th Zhou Heyang      (d. Mimura Tomoyasu)
 16th Yu Bin           (d. Song Taekon)
 17th Cho U            (d. Cho Hansung)
 18th Wang Xi          (d. Lee Chang Ho)
 19th Lee Sedol        (d. Chen Yaoye)

Winners by Country:
Japan - 9
Korea - 6
China - 4

This is a copy of the living page "Asian TV Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakemiyaMasaki
YodaNorimoto
ChoU
ProfessionalPromo...
ProfessionalTourn...
SenseisGazette
WangXi
CCTVCup


Ask the Stronger Player for a Game

If a weaker player wants to play a game against a stronger one, he should simply ask for one and not wait until the stronger one makes the first step.

Any opinions ? -- Dieter Verhofstadt

My opinion is, that this holds in general, not just for weaker players. -- Andre Engels

Yes, I would say that it is in general a good habit to ask for games rather than to linger around - whether your opponent is stronger or weaker than you. (And sometimes you don't know in advance :-) -- Morten Pahle

I find it awkward. I'm about 15k, at least, that's what I'm entered for a tournament next week at. My club has no one around my level - I don't have a problem asking the 9k players for a game, or offering one to the beginners, but people above maybe 5k, I don't want to _bore_ them. So I'm embarrassed to ask them for a game. -- Jenny Radcliffe ;)

Charles Matthews: I think etiquette permits anyone in a club to ask anyone else for a game. I think it also says that if the disparity in level is large, the weaker player should play quite quickly - it is clear that problems may occur for Black that seem harder than usual to solve at the board, and that Black should accept this rather than take a long time. Resign when a long way behind - this applies to everyone, really. Handicap games are a form of 'sparring', and should be played in good spirit on both sides - an obligation by no means restricted to the weaker player.

Bill: The first year I played go I did not play anyone weaker than 5-kyu. (OTOH, I did not play in clubs, only with friends and acquaintances.)
If you're feeling a bit shy, why not kibitz a game between two of the best players at the club, and then, when the game is over, listen to the post-mortem, and then ask one of the players for a teaching game? For better players to play teaching games is not just a courtesy, it's a duty, IMHO. Anyway, most of them will be glad to do it.
As for being boring, play interesting moves. When I was starting out I attacked like hell. Nobody ever thought it was boring. ;-)
Good luck!

Jasonred: Well, challenging someone stronger than you is often the best way to go cause:

a) You don't always get to play people around the same strength, which is a pity, IMHO.

b) Challenging a WEAKER player sometimes makes you feel bad... like, bullying or something. What's the diplomatic way of offering a handicap anyhow? Since I'm a MUCH lower (higher?) kyu, you should take 5 stones? SHOULD you, in fact, be playing with someone who has that large a strength gap? Worse, won't you find it boring? Cause, since YOU made the challenge, you can't really ask your opponent to play quicker, don't think so long, etc etc, right? And don't you feel bad if you challenge someone, KNOWING he's weaker than you, and then forcing him to resign after 20 stones?

As for the whole wasting a stronger players time, or boring him, yeah, I gotta go with the 'play quickly' idea. If the disparity is too large, play 10 second go, at least it'll be painless (for your opponent!)

Bignose: If you feel that giving 5 stones to another player would bore you, or bully them, then give them more. The whole point of the handicap system is that it levels the strength difference so that the game is interesting for both players. If they're feeling crushed, and you're feeling bored, after giving them 5 stones, then it wasn't a large enough handicap.

As for "should you be playing someone 5 stones weaker"; the fact that the handicap system is standardised (stone-placement differences aside) and universally accepted, shows that it's certainly a normal way to play. The beauty of the handicap system is that it *does* allow players at different levels to get a challenging game without greatly distorting their play; you just need to find the right handicap level for the two of you.

The common limit of 9 handicap stones is about the point where you should stop considering the game a challenge for both; beyond that, *still* play the game, but acknowledge that it's a teaching game for the weaker player.

In short, play everyone in your club, as often as you can stand it. That's the only way the rankings can mean anything at all, is if the players are regularly testing each other's relative strength. Otherwise the club separates out into different strata of players, separate groups who never play one another.

I'm always at a loss on how fast to play a teaching game. If I'm the stronger player, I don't want to rush the beginner into making mistakes. However, I don't want to play only one game (for three hours) for the entire night, countering hopeless invasions and the like.

On the other hand, I don't think I would learn from a teaching game if I didn't try to read the situations out. If I play ten-second go, I would miss some of the things I would be able to read out normally. For post-game analysis, they would end up pointing out mistakes that I might see, given enough time to think...

Does anyone have any opinion about the speed of the game? Does a guideline of one minute per move maximum sound about right? Perhaps the stronger player might ask to speed up the game or give hints, like "that invasion probably won't live," without sounding too rude.

I don't think that this should keep anyone from asking for a game, however.

--Chris Hayashida

Tamsin It seems to me that handicap stones fulfil two separate purposes: the first is to make a competitive game possible for players of disparate strengths; the second is to help the weaker player develop his skills (the hoshi points encourage him to attack, to play for influence, etc.). I don't think it matters too much who asks whom for a game, but perhaps it should be clear from the outset whether the game is intended as a contest (thereby equalised by the handicap) or as a lesson. If the game is to be a contest, then it is probably better to wait until the weaker play asks for advice before you give it, but if the game is to be a lesson, then mistakes should be pointed out straightaway to help the weaker play deal with them promptly. If the stronger player is behind in a teaching game, and feels the need to try for a "rip-off" in order to catch up, then I would argue that they should tell their pupil what they are attempting, lest the pupil come away with the damaging impression that the rip-off sequence was in fact good, honte play. In the end, it all depends on the priorities agreed upon for the type of game you are playing: are you playing to win? Or to teach? Or to learn?

Vincent: Absolutely! The reason stronger players in a teaching game become bored is because they think their goal is to win the game. But this is not what a teaching game is about. Your goal as the stronger player is to see the light of understanding dawn in your pupils eye. It is particularily rewarding to teach someone on an ongoing basis and see the steady improvement in their play. It doesn't matter who "won" the game. You both know you're the better player, that's why you're playing a teaching game in the first place.

Thinking you need to "win" a teaching game is about ego and pride. Get over yourself and focus on the needs of your student.

Jasonred- yeah , ten seconds is a little extreme. I'd guess that the bigger the strength disparity, the faster a game should go. AND, most importantly, in those cases, the weaker opponent should be given a chance to take back his moves if they're really bad. YES, I know it's a terrible habit to instil into newbies (or anyone), but really, there's no other way to avoid the weaker player scratching his head wondering how to get out of a situation. I'd say setting a quick limit on his thinking time, then advising him on better possibilities, is better than just telling him what to do. I think it's better to let them try something, then correct it, than just tell them the answer right off. Or to let them do something and NOT correct them. Tamsin, I dunno. When I play to win, I'm usually doing it for the challenge. And thus prefer playing players my own strength. At higher strength differences, it's all shidougo, or just one person massacring the other. Or sometimes a sort of "quirky" game where the weaker opponent sticks a ridiculous number of stones on the board...

Charles Matthews Well, I'd disagree with much of that. There are reasons to think; what isn't good is even-paced slow play, or just spending a long time looking at stuff that doesn't work. I certainly don't think that Black in a handicap game should be hassled - just that the game should be over in about an hour, to allow for some friendly discussion.

BobMcGuigan: When I was a beginner I was fortunate to have a shodan friend who was willing to play "serious" nine stone games with me. Sometimes they would last four or five hours! Neither of us was bored and the great thing for me was I could take the time to try consciously to do things I was learning from books I was reading at the time (mostly Basic Techniques). I don't see why a weaker player couldn't approach someone and say he/she would like to play slowly but the stronger player could stop the game after an hour or an hour and a half or so. But slow play also offers something to the stronger player, the opportunity to create teaching situations on the board deliberately rather than just play and see what happens. This is not so easy and the stronger player might learn a lot this way.

Velobici: Creating reading problems on the board is exactly what pros do when teaching. This is one reason the pro does not play a move immediately, he is reading out the variations to that the problem exists, is suitable to the level of the student and leaves the pro a way to win the game without resorting to brute-force.

Scryer A stronger player once told me "You may as well move fast -- you'll be making the wrong move anyway." Hmm, now that I think of it, that may have been the most recent face-to-face game I've played... and it was a couple of decades ago. (I won the game, for what it's worth.)

Charles Good for you. A player I know of used to preface teaching games with 'you might as well enjoy it, you'll lose anyway'. Quite wrong.

Coyotebd? - Basically, a stronger player will never invite a weaker to play. The student must ask for help before he will learn.

George Caplan It is extremely important to ask folks to play, regardless of strength. The weaker player should not be intimidated at all. It used to be more complicated, in my opinion, before the internet. When I only had two chances to play a week - I really wanted to play even games or stronger people when I could. So I went to one club, and was a bit stand offish to weaker folks, while at the other club, my club, I did more teaching. Today I can get my serious games online, so I try to be much more open to teaching at the club. It can be stressful when everyone is trying to play you, it is better when folks simply just ask, rather than sort of stalking the stronger player.

I do think you should try to play fairly quickly in these situations though. Paricularly when other folks are waiting for a game. And when the stronger player hints that it is over, take the hint, and ask for some advice. I have noticed that players will sometimes apologize for taking too long - but they usually do that in moments where they should be taking their time - important moments - while they never seem to be aware that they are in the tank over something simple.

On Handicap vs even games - I am convinced you should take the handicap - it is better for both teacher and student. If some folks insist, I will play one game handicap, one game even. Sorry about the length, bit of a ramble

Jan Stozek? As for handicaps, I'm a believer of games with reduced handicap, eg. by 2 stones. They have at least three advantages:

  • White can play in a more relaxed mood, so he can pay more attention to honte plays, proper shapes etc., rather than count on complications and trickplays.
  • Theoretically black has no chance of winning, so he may concentrate on honte plays as well, rahter then on trying to trick the white out.
  • Strenght of a weaker player may not be precisely known. With a proper handicap, there is an expectation, that the game will be more or less equal, while with lowered handicap there's no such expectation.

DA? I play in a club that is very informal and open to anyone asking anyone else for a game, with appropriate handicaps given and lots of room for people new to the game (like me). In situations where I've been playing in public and randomly met other players, everyone I've asked for a game with has been happy to play with me, even if they are much better. The last game I played like this my opponent actually asked me to play slower and think out my moves, even though he was much better than me (15k vs. 3k). After the game he reviewed with me and gave me ideas and then played out the first 60 moves of a professional game he had memorized!

This is a copy of the living page "Ask the Stronger Player for a Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEtiquette
GoodHabits


Asking Move

PageType: Alias

Probe

This is a copy of the living page "Asking Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM289
BQM65

Homepages
DavidB


Asking opponent if the game is finished before the dame are filled

Path: BadHabits · Prev: ArgueTheOpponentIntoHisMove · Next: AttackWhileDozensOfPointsAhead

At the end of the game, as the dame are being filled, it is necessary to decide whether one needs to make reinforcing moves within one's own territory. If these moves are unnecessary, they would cost points.

It is tempting to seek the opponent's agreement that the game is over before the dame are filled in order to avoid having to make this decision.

This is a bad habit.

I (anonymous) think the best practise is to play out the dame as part of the game; in a timed game, within one's alloted time. Don't start a conversation about whether the game is over, but wait for two passes.

blubb: I second that request, particularly because it resolves the most common chinese vs. japanese scoring conflict.

Bill: The main difference that the Japanese '89 rules made in my game was the filling of dame and making protective plays before the end of the game, even though, playing with other experienced players, I have never run into a problem with not doing so. I was surprised to find that the pros still ended the game before doing so, and that there was a loophole in the rules to allow that practice to continue. However, there have been some untoward events in pro games in recent years that have changed professional practice.

Still, passing to end the game seems unnecessarily legalistic in casual play. We end the game by agreement, and sometimes discover an unfilled dame later, even when filling in territory. No problem.

Path: BadHabits · Prev: ArgueTheOpponentIntoHisMove · Next: AttackWhileDozensOfPointsAhead
This is a copy of the living page "Asking opponent if the game is finished before the dame are filled" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits


Aspects of Sacrifice

PageType: Path Keywords: Tactics

(see sacrifice for main explanation)

How to Sacrifice

  • Squeeze tesuji (also known as shibori)
  • Throw In
  • Add a second stone and sacrifice both
  • Crane's nest tesuji
  • Under the stones

What to Sacrifice

  • Disposable stones
  • Non-cutting stones
  • Sacrifice plums for peaches
  • Sacrifice the tail

What not to Sacrifice

  • Key stones
  • Cutting stones

Occasions for Sacrifice

  • building influence, thickness
  • tenuki
  • furikawari
  • light play
  • sabaki
  • ko, basic ko fight example
  • empty city ploy

Examples

  • 3-4 point high approach, double contact hane
  • Tsumego from games 9 / playing sagari
  • Chisaku's famous sacrifice

This is a copy of the living page "Aspects of Sacrifice" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sacrifice
GuidedTours
SacrificePlumsFor...


ASR Event Schedule

Keywords: Online Go

This page is for scheduling teaching/events for the Advanced Study Room.

Monday

  • Studygroup 3d-3k , 19 o'clock GMT , subject Go Seigen

Tuesday

Wednesday

Thursday

Friday

Saturday

Sunday

This is a copy of the living page "ASR Event Schedule" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OldAdvancedStudyRoom
AdvancedStudyRoom...


ASR League

Keywords: Online Go

Table of contents
The Advanced Study Room League
League Rules
Misc Stuff
Other Rules (Updated July 4th, 2007)
Prizes
Donations
Tie Breaks
Archive

The Advanced Study Room League

The goal of the League is to have fun, but also to promote go learning through healthy competition with standard time settings, structured advancement, dan-level game reviews, and monthly prizes.

The ASR League is run as a pyramid room system similar to the Japanese Insei model. Some players will advance, others will slip down -- but only the very best will make it to the highest level. Along the way, the Advanced Study Room will provide players with the materials and the environment needed to truly become strong at go.

Find the current league page here.

League Rules

Misc Stuff

  1. To join, send a private message to 'sente' on KGS. In the unlikely event that there is no room, you may be added to the ASR League Waiting List.
  2. The game must be played at the standard time limit for the room. League games are played without handicap. Nigiri to choose colors. 6.5 Komi and KGS's version of Japanese rules.
  3. Atleast one player should note that it is an ASR League game before the first few moves are played.
  4. Undo is permitted, providing both players agree. The same applies for adjournment. Please report any attempts to cheat to sente.
  5. Players can add one five-minute time period for their opponent, in the event of lag. If lag persists, please adjourn the game.
  6. The winner should report the result to sente in private message on KGS. Results can also be e-mailed to ajikeshi@gmail.com
  7. A win = 2 points
    A loss = 0.5
    Not playing = 0.
    Overall scores for each room are calculated monthly.
  8. The top one-two players from each room move up, while one-two lowest scoring members of each room move down (depending on space and ties).
    The non-advancing players in the D-level remain where they are.
    If space is an issue, the lowest ranked players in the D-level may have to give up their spots to new players.
  9. Inactive players (those who play fewer than one game every two weeks) are removed or placed on the waiting list.
  10. If you give *or* receive a game review in the league, please save it in your profile on KGS, so that we may link it to this page!

Other Rules (Updated July 4th, 2007)

  1. Only players who have played at least THREE games will be allowed to advance to a higher level. TWO WINS = SAME ROOM. ONE WIN / ONE LOSS = FALL LOWER.
  2. Players who are on the inactive list for longer than two months will be removed, and will not be able to re-enter the league at their previous level. If they want to re-enter, they will have to join at the bottom of the Waiting List. I will no longer notify people who have been inactive longer than two months.
  3. All players must play at least ONE game every 2 weeks. Playing fewer games than this will be considered inactivity.
    Any inactive player who wants to be put on the waiting list will be, and can return (potentially to the same room and level, if space is available) in the next League month. Players who do not want to return will simply be removed from the League to make room for others on the Waiting List.
  4. Any player in the C and D levels who scores a perfect 14 points in their room - this means both playing AND winning ALL of their games - will be advanced 2 levels. Any player in the B-Room who scores a perfect 14 will usurp the monthly prize from the A-Room. I wish I could think of a prize worthy of anyone who scores a perfect 14 in the A-Room, but I can't! Give me time, I'll think of something:)
  5. If space is available, new players 2k+ will be entered at the C-level.

Prizes

These vary from month to month, but ordinarily we have at least one 3-month KGS+ subscription and occasionally pro or high dan lessons, for the person with the most games played and highest win/loss ratio. In the future, we are hoping to offer books and other prizes as well. Players in higher level rooms will be more likely to receive a prize than those in lower rooms.

Donations

In order to keep giving prizes each month, the Advanced Study Room needs support from the go community and League participants. If you would like to donate a prize (e.g., a go book, a KGS+ subscription, or a dan level lesson), please let sente know.

Tie Breaks

For groups of people with the same points, I will use the SODOS system (sum of defeated opponents' scores).
So basically, in the graph below, kamisama and DrOlczyk both have 4.5 points. However, DrOlczyk only has one win, and that is against Tokee, whose final score is 2. So DrOlczyk's score is 4.5-2. Kamisama, on the other hand, beat both DrOlczyk and Tokee. The sum of their scores is 4.5 + 2 = 6.5. So kamisama's score is 4.5-6.5, meaning he wins the tie-break.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 7| Druft        |  2  |  2  |  2  |  2  |     |     |  X  | 8
 | 3| kamisama     |  2  |     |  X  |  2  |     |     | .5  | 4.5-6.5
 | 1| DrOlczyk     |  X  | .5  | .5  |  2  | .5  | .5  | .5  | 4.5-2
 | 5| Prodigious   |  2  |     |     |  2  |  X  |     |     | 4
 | 2| jiva         |  2  |  X  |     |     |     |     | .5  | 2.5
 | 6| silentsnow   |  2  |     |     |     |     |  X  |     | 2-4.5
 | 4| Tokee        | .5  |     | .5  |  X  | .5  |     | .5  | 2
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

Archive

Game results, including commented games, are available here:

  • July 2007
  • June 2007
  • May 2007
  • April 2007
  • March 2007
  • February 2007
  • January 2007
  • November 2006
  • October 2006

This is a copy of the living page "ASR League" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Apr2007
ASRLeagueSchedule
Aug2007
Feb2007
Jan2007
July2007
June2007
Mar2007
May2007
Nov2006
Oct2006
WaitingList

Referenced by
TouTouAiNi
OldAdvancedStudyRoom
ASRLeague/July2007
ASRLeague/Aug2007
ASRLeague/May2007
ASRLeague/June2007
AdvancedStudyRoom...
ASRLeague/Apr2007
Imagist/StudyBlog


ASR League Promotion Rules

This is a temporary page which usagi plans to meld with the november ranking tournament page next month.

I just wanted to be clear about how promotions and demotions are going to be done this month, so that there is absolutely no confusion. I'll use the notation A1 to denote the top scoring person in A class, and A12 to denote the 12th highest scoring person, in this case, the person with the lowest score.

Right now, the rooms look like this:

 A Room: A1, A2, A3, A4, A5, A6, A7, A8, A9, A10, A11, A12
 B Room: b1, b2, b3, b4, b5, b6, b7, b8, b9, b10, b11, b12
 C Room: C1, C2, C3, C4, C5, C6, C7, C8, C9, C10, C11, C12
 D Room: D1, D2, D3, D4, D5, D6, D7, D8, D9, D10, D11, D12
 E Room: E1, E2, E3, E4, E5, E6, E7, E8, E9, E10, E11, E12, E13, E14

The normal promotion rule means that the four lowest scorers in each room are demoted while the top four are promoted; the top four in A get to feel shiny, while the bottom four (or six, perhaps) in E room are demoted. Barring of course if I decide to increase all rooms to 14 people, in which the top six are promoted, while the bottom four are demoted. This means the table for the next month would look like this:

 A Room: A1, A2, A3, A4, A5, A6, A7, A8, b1, b2, b3, b4
 B Room: A9, A10, A11, A12, b5, b6, b7, b8, C1, C2, C3, C4
 C Room: b9, b10, b11, b12, C5, C6, C7, C8, D1, D2, D3, D4
 D Room: C9, C10, C11, C12, D5, D6, D7, D8, E1, E2, E3, E4
 E Room: D9, D10, D11, D12, E5, E6, E7, E8, E9, E10, E11, E12, E13, E14

There is actually nothing wrong with doing things this way, even for next month. But I think that as we're really just getting started, and so many strong players are interspaced in the lower rooms, things should be pushed along a little. Enter the double promotion rule. Under the double promotion rule, the top two highest scoring players from each room are promoted twice, and the lowest two scoring players are demoted twice. Then the normal promotion rules take effect. Note that the top two in B and the bottom two in D cannot skip up or down, so the rule is not used for those situations, and 2 people end up remaining in B and 2 people end up remaining in D. This will create a table which looks like this:

 A Room: A1, A2, A3, A4, A5, A6, b1, b2, b3, b4, C1, C2
 B Room: A7, A8, A9, A10, b5, b6, C3, C4, C5, C6, D1, D2
 C Room: A11, A12, b7, b8, b9, b10, D3, D4, D5, D6, E1, E2
 D Room: b11, b12, C7, C8, C9, C10, D7, D8, E3, E4, E5, E6
 E Room: C11, C12, D9, D10, D11, D12, E7, E8, E9, E10, E11, E12, E13, E14

At this point the remaining members of E class who did not promote will be replaced with players on the waiting list in order of who scored lowest in E-class. Then, pairings for December will have been completed.

This is a copy of the living page "ASR League Promotion Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague/Nov2006
ASRRankingTournam...


ASR Ranking Tournament

Keywords: Online Go, Tournament, Ongoing game

Table of contents
The Advanced Study Room League
League Rules
Misc Stuff
Prizes
Archive
New rules from October's League

The Advanced Study Room League

The goal is to promote a standard time limit for learning purposes, versus pure competition, and review these games.

The ASR League is run as a pyramid rooms system similar to the Japanese Insei league system. Usagi spoke with a few former Insei about specifics. In those discussions it became apparent that the time limits and other details had been changed many times over the years, the implication being it was better to choose time limits suited to online play.

League Rules

Misc Stuff

  1. To join, send a private message to 'sente' on KGS. You will be added to the ASR League Waiting List.
  2. The game must be played at the standard time limit for the room. League games are played without handicap. Nigiri to choose colors. 6.5 Komi and KGS's version of Japanese rules.
  3. Both players should note that it is an ASR League game before the first few moves are played.
  4. Undo is permitted, providing both players agree. The same applies for adjournment. Please report any attempts to cheat to sente.
  5. The winner should report the result to sente in private message on KGS. Results can also be e-mailed to ajikeshi@gmail.com
  6. Scores for each tier are calculated monthly. A win is worth 2 points, while a loss is worth 0.5 points. Unplayed games are worth zero. The top two players from each room move up, while the two lowest scoring members of each room move down. The bottom six from the D-Tier (two from each room) are removed from the tournament.
  7. If you give *or* receive a game review in the league, please save it in your profile on KGS, so that we may link it to this page!

Prizes

For information about past and future prizes, please refer to the months listed in the Archive section.

Archive

Game results, including commented games, are available here:

  • February 2007
  • January 2007
  • November 2006
  • October 2006

New rules from October's League

For groups of people with the same points, I used a SODOS system (sum of defeated opponent's scores). To break a tie I would consider who had played the person with the highest points, so that someone who played a 7 and a 5 point opponent would win over someone who has played two 6-point opponents.

example: those who were chosen to remain in A:

     evilgo 8 points, SODOS=21 VincentMA(8), AndreyL(6), kadoban(7)?  <--- 8-6-7
    zara8us 8 points, SODOS=21 Wolferl(7), Ullmo(9), Dr4ch3(5)?       <--- 7-9-5
      usagi 8 points, SODOS=21 [Druft(7), [Lynx](7), Amlodhi(7)]     <--- 7-7-7

     Medice 8 points, SODOS=18 kirogo(6), Prodigious(7), sub0(5)?
  VincentMA 8 points, SODOS=18 [sinful1(7), [NannyOgg](4), rcarn(7)]
     waykay 8 points, SODOS=17 viper(6), kuroiyuna(6), WhiteComet(5)?

evilgo and zara8us had an 8 and a 9, and usagi had all 7's, so usagi was placed into B while evilgo and zara8us were placed into A.

This is a copy of the living page "ASR Ranking Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
ARoomTimetable
BRoomTimetable
CRoomTimetable
DRoomTimetable
ERoomTimetable
Feb2007
FRoomTimetable
Jan2007
Nov2006
Oct2006
Suggestions
WaitingList

Referenced by
MessageBoard

Homepages
Rcarn


ASR Reviewers

Keywords: Online Go

Here are the dan-level players who have agreed to review ASR League Games. They are listed by order of strength.

These players will review games at THEIR discretion, so please ask nicely and do not insist that they give you a review.

  1. tsai
  2. hotspur (3d)
  3. Prodigious (3d)
  4. sente (2d)
  5. Fredrik (6d)

This is a copy of the living page "ASR Reviewers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OldAdvancedStudyRoom


ASR Suggestions

Keywords: Online Go

ASR Suggestions

This page is intended to be for the posting and discussion of ideas for the Advanced Study Room. If you have any ideas for improving the room, or teaching services or events we could set up or offer, please post them here. All are welcome to comment.

Shape lecture(s)

Pasky: I think one topic quite undercovered in various people's lectures in general is shape - I have appreciated that only after having read Making Good Shape and seeing how much better my go got; references to shape ("good shape", "bad shape", ...) are quite frequent, but it would be nice to have something that focuses a bit more on this topic. I have tried to solve together with others some problems from the book in Education of Go room, but I'm hardly the one who should teach or talk about it. :-)

On the other hand, maybe basic familiarity with shape and making it is expected as one of the milestones the players pass around 5k and thus too basic for this room.

The Pyramid

DrOlczyk: But you do have to figure out a way of easing out those people who are not playing. And of letting people who get too busy take a one month sabbatical.

Sonni suggested something along the lines of moving the lowest ranked player from B room down two levels (to D), and the second lowest two into C rooms. This kind of movement would free up space for climbers.

Should be ASRRankingTournament/Suggestions.

sente: I disagree. This is a suggestions room for the entire ASR. Maybe it should be AdvancedStudyRoom/Suggestions.

This is a copy of the living page "ASR Suggestions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AdvancedStudyRoom...


ASRLeague/Apr2007

Sub-page of ASRLeague

Table of contents
News for April 2007
Substitutions
April 2nd: April League Begins Today!
ASR A-Room: 45min + 1 x 1 minute byo-yomi.
ASR B-Room: 30min + 1 x 1 minute byo-yomi.
ASR C1-Room: 20min + 1 x 1 minute byo-yomi.
ASR C2-Room: 20min + 1 x 1 minute byo-yomi.
ASR D1-Room: 15min + 2 x 30 second byo-yomi.
ASR D2-Room: 15min + 2 x 30 second byo-yomi.
ASR D3-Room: 15min + 2 x 30 second byo-yomi.
Commented Game Records

News for April 2007

Substitutions

 +-------------+-----------+------+------------+
 | Name        | Replaces  | Room | Date       |
 +-------------+-----------+------+------------+
 |             |           |      |            |
 +-------------+-----------+------+------------+

April 2nd: April League Begins Today!

You can start playing your games now. Please read the new rules on the ASR League main page.

Tip: Put everyone you haven't played yet in your friends list. You can then see when they are online more easily! Also, why not create a homepage on sensei's library and tell us about yourself? It's a great way to become a part of the community.

ASR League Waiting List
ASR League Schedule <-- Use this to help schedule your games!

ASR A-Room: 45min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| Avoudou      |  X  |     |     |     |     |  2  |     |     | 2
 | 2| Druft        |     |  X  | .5  | .5  | .5  |     |     |     | 1.5
 | 3| hotspur      |     |  2  |  X  |  2  |     |  2  |  2  |  2  | 10
 | 4| ketran0      |     |  2  | .5  |  X  | .5  | .5  |  2  |  2  | 7.5
 | 5| sente        |     |  2  |     |  2  |  X  |  2  | .5  |  2  | 8.5
 | 6| Sonni        | .5  |     | .5  |  2  | .5  |  X  |  2  |     | 5.5
 | 7| VincentMA    |     |     | .5  | .5  |  2  | .5  |  X  |     | 3.5
 | 8| wossname     |     |     | .5  | .5  | .5  |     |     |  X  | 1.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR B-Room: 30min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| ability      |  X  |     |  2  |     |     |     |     |     | 2
 | 2| AndreyL      |     |  X  |  2  |     | .5  | .5  |     |     | 3
 | 3| espiral      | .5  | .5  |  X  |     | .5  | .5  | .5  | .5  | 3
 | 4| Prodigious   |     |     |     |  X  |     |     |     |     |
 | 5| reprisal     |     |  2  |  2  |     |  X  |     |     |     | 4
 | 6| Seraph       |     |  2  |  2  |     |     |  X  |     |     | 4
 | 7| MonCapitan?  |     |     |  2  |     |     |     |  X  |     | 2
 | 8| Viperlason   |     |     |  2  |     |     |     |     |  X  | 2
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR C1-Room: 20min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| jiva         |  X  |  2  | .5  |     |  2  |     |     |     | 4.5
 | 2| imagist      | .5  |  X  | .5  |     |  2  |     |  2  | .5  | 5.5
 | 3| metho        |  2  |  2  |  X  |     |  2  |     |  2  |  2  | 10
 | 4| Fiore        |     |     |     |  X  |     |     |     |     |
 | 5| Shikasta     | .5  | .5  | .5  |     |  X  |     |     | .5  | 2
 | 6| TouTouAiNi  |     |     |     |     |     |  X  |     |     |
 | 7| HikaruShin?  |     | .5  | .5  |     |     |     |  X  |     | 1
 | 8| Voron        |     |  2  | .5  |     |  2  |     |     |  X  | 4.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR C2-Room: 20min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| acmh7        |  X  |     |  2  |  2  |     |     |     |  2  | 6
 | 2| anyone       |     |  X  |     |     |     |     |     |     |
 | 3| assur        | .5  |     |  X  | .5  |     | .5  |  2  |  2  | 5.5
 | 4| DrOlczyk     | .5  |     |  2  |  X  | .5  | .5  |     |     | 3.5
 | 5| kadoban      |     |     |     |  2  |  X  | .5  |     |  2  | 4.5
 | 6| seku         |     |     |  2  |  2  |  2  |  X  |  2  |  2  | 10
 | 7| asrael       |     |     | .5  |     |     | .5  |  X  |  2  | 3
 | 8| pasky        | .5  |     | .5  |     | .5  | .5  | .5  |  X  | 2.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D1-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| babaji       |  X  | .5  | .5  |  2  | .5  |  2  | .5  | .5  | 6.5
 | 2| deadingote   |  2  |  X  |     |     |     |     |     |     | 2
 | 3| lupis        |  2  |     |  X  |  2  |  2  |  2  |     | .5  | 8.5
 | 4| UncleJam    | .5  |     | .5  |  X  |     |     |     |     | 1
 | 5| NejiHyuuga?  |  2  |     | .5  |     |  X  |     |     |     | 2.5
 | 6| AWA          | .5  |     | .5  |     |     |  X  |     |     | 1
 | 7| oedipus      |  2  |     |     |     |     |     |  X  |     | 2
 | 8| waya2        |  2  |     |  2  |     |     |     |     |  X  | 4
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D2-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| CoDog?       |  X  |     |     |     |     |     |     | .5  | .5
 | 2| hamachi      |     |  X  |     |     |     | .5  |     |     | .5
 | 3| Fredda       |     |     |  X  |     |     |     |  2? |  2  | 2(+2?)
 | 4| madruse      |     |     |     |  X  |     |     |  2  | .5  | 2.5
 | 5| Starstreak   |     |     |     |     |  X  |     |     |     |
 | 6| seichi       |     |  2  |     |     |     |  X  |  2  |     | 4
 | 7| shinja       |     |     | .5  | .5  |     | .5  |  X  | .5  | 2
 | 8| Archjuh      |  2  |     | .5  |  2  |     |     |  2  |  X  | 6.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D3-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| Laedri       |  X  |  2  |     | .5  | .5  | .5  |  2  |  2  | 7.5
 | 2| ylobo        | .5  |  X  |     | .5  | .5  | .5  |     | .5  | 2.5
 | 3| Koreangrl8   |     |     |  X  | .5? |     | .5  |     |  2  | 2.5(+.5?)
 | 4| hikaruJr     |  2  |  2  |  2  |  X  |  2  |  2  |  2  | .5  | 12.5
 | 5| jowzer       |  2  |  2  |     | .5  |  X  | .5  |  2  | .5  | 7.5
 | 6| Tokee        |  2  |  2  |  2  | .5  |  2  |  X  | .5  |     | 9
 | 7| Tsukikage    | .5  |     |     | .5  | .5  |  2  |  X  | .5  | 4
 | 8| wiigii       | .5  |  2  | .5  |  2  |  2  |     |  2  |  X  | 9
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

Commented Game Records

  • Druft-ketran0 [ext] Download (Reviewed by sente and Prodigious)

This is a copy of the living page "ASRLeague/Apr2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ASRLeagueSchedule
Aug2007
Feb2007
Jan2007
July2007
June2007
Mar2007
May2007
Nov2006
Oct2006
WaitingList

Referenced by
ASRLeague


ASRLeague/ASRLeagueSchedule

Sub-page of ASRLeague

Detailed Availability Timetable (In GMT)

These are the most probable times when players will be online, but they are not a guarantee. All times are in GMT (Grenwich Mean Time).

Everyone is encouraged to input their own availability in the chart below. Or, if you prefer, tell me (sente) when you're most likely to be on, and I'll add you below. Also, please let me know if your availability changes, so I can update this page.

 +------------+---------+---------+---------+---------+---------+---------+---------+----+
 | Name       |Mon      |Tue      |Wed      |Thu      |Fri      |Sat      |Sun      |Room|
 +------------+---------+---------+---------+---------+---------+---------+---------+----+
 | AndreyL    |4pm      |   ""    |   ""    |   ""    |   ""    |   ""    |   ""    | A  |
 | hotspur    |6pm-12am |   ""    |   ""    |   ""    |   ""    |12pm-12am|   ""    | A  |
 | sente      |         |         |         |         |         |7pm-1am  |         | A  |
 |            |         |         |         |         |         |         |         | A  |
 |            |         |         |         |         |         |         |         | A  |
 +------------+---------+---------+---------+---------+---------+---------+---------+----+
 | wossname   |7pm-5am  |   ""    |   ""    |   ""    |   ""    |   ""    |   ""    | B  |
 |            |         |         |         |         |         |         |         | B  |
 |            |         |         |         |         |         |         |         | B  |
 |            |         |         |         |         |         |         |         | B  |
 +------------+---------+---------+---------+---------+---------+---------+---------+----+
 | jiva       |3am-9am  |   ""    |   ""    |   ""    |   ""    |   ""    |   ""    | C1 |
 | imagist    |3-5a1-2p |   ""    |   ""    |   ""    |   ""    |  3-6am  |  3-6am  | C1 |
 | Babaji     | 7-10pm  |   ""    |   ""    |   ""    |   ""    |   ""    |   ""    | C1 |
 |            |         |         |         |         |         |         |         | C1 |
 +------------+---------+---------+---------+---------+---------+---------+---------+----+
 | Milo234    |3am-5am  |         |         |         |1am-5am  |5pm-5am  |1am-5am  | C2 |
 | Viperlason |1am-3am  |   ""    |   ""    |   ""    |   ""    |   ""    |   ""    | C2 |
 |            |         |         |         |         |         |         |         | C2 |
 |            |         |         |         |         |         |         |         | C2 |
 +------------+---------+---------+---------+---------+---------+---------+---------+----+
 | assur      |12-4pm   |   ""    |   ""    |   ""    |   ""    |   ""    |   ""    | D1 |
 | Voron      |2-8pm    |   ""    |   ""    |   ""    |   ""    |   ""    |   ""    | D1 |
 |            |         |         |         |         |         |         |         | D1 |
 +------------+---------+---------+---------+---------+---------+---------+---------+----+
 | derPlumps  10am-2pm  | D2 |
 |            |         |         |         |         |         |         |         | D2 |
 +------------+---------+---------+---------+---------+---------+---------+---------+----+
 | Xiuma      | 7-10pm  |   ""    |   ""    |   ""    |   ""    |   ""    |   ""    | D3 |
 |            |         |         |         |         |         |         |         | D3 |
 |            |         |         |         |         |         |         |         | D3 |
 +------------+---------+---------+---------+---------+---------+---------+---------+----+

For reference:

Pacific Standard Time = GMT-8
Central Standard Time = GMT-6
Eastern Standard Time = GMT-5
Most of Western Europe = GMT+1
Beijing, Hong Kong = GMT+8
Osaka, Sapporo, Tokyo = GMT+9

This is a copy of the living page "ASRLeague/ASRLeagueSchedule" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Apr2007
Aug2007
Feb2007
Jan2007
July2007
June2007
Mar2007
May2007
Nov2006
Oct2006
WaitingList

Referenced by
ASRLeague/July2007
ASRLeague/May2007
ASRLeague/June2007
ASRLeague/Apr2007
ASRLeague/Mar2007


ASRLeague/Aug2007

Sub-page of ASRLeague

Table of contents
News for August 2007
Substitutions
August 4th: League Begins Today!
ASR A-Room: 45min + 1 x 1 minute byo-yomi.
ASR B-Room: 30min + 1 x 1 minute byo-yomi.
ASR C1-Room: 20min + 1 x 1 minute byo-yomi.
ASR C2-Room: 20min + 1 x 1 minute byo-yomi.
ASR D1-Room: 15min + 2 x 30 second byo-yomi.
ASR D2-Room: 15min + 2 x 30 second byo-yomi.
ASR D3-Room: 15min + 2 x 30 second byo-yomi.
Commented Game Records

News for August 2007

Substitutions

 +-------------+------------+------+------------+
 | Name        | Replaces   | Room | Date       |
 +-------------+------------+------+------------+
 | INvizible   | Hikarushin | D1   | 05/08/2007 |
 | jowzer      | Laedri     | C2   | 06/08/2007 | NEW
 +-------------+------------+------+------------+

August 4th: League Begins Today!

Good luck everyone!

You can start playing your games now. Please read the rules on the ASR League main page.

Tip: Put everyone you haven't played yet in your friends list. You can then see when they are online more easily! Also, why not create a homepage on sensei's library and tell us about yourself? It's a great way to become a part of the community.

ASR League Waiting List

ASR A-Room: 45min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| AndreyL      |  X  |     |     |     |  2  |     |     |     | 2
 | 2| EndersGame   |     |  X  |     |     |     |     | .5  |     | .5
 | 3| Fredda       |     |     |  X  |     |     |     |     |     |
 | 4| Ineptite     |     |     |     |  X  |     |     |     |     |
 | 5| lupis        | .5  |     |     |     |  X  |     | .5  | .5  | 1.5
 | 6| Prodigious   |     |     |     |     |     |  X  |     |     |
 | 7| wossname     |     |  2  |     |     |  2  |     |  X  |     | 4
 | 8| Sonni        |     |     |     |     |  2  |     |     |  X  | 2
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR B-Room: 30min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| Aeroplane    |  X  |  2  |     |     |     |     | .5  |     | 2.5
 | 2| Brendn       | .5  |  X  |     |     |  2  |     |  2  |     | 4.5
 | 3| espiral      |     |     |  X  |     | .5  |     | .5  |     | 1
 | 4| imagist      |     |     |     |  X  |  2  |     |     |     | 2
 | 5| Jenghis      |     | .5  |  2  | .5  |  X  |     |     |     | 3
 | 6| metho        |     |     |     |     |     |  X  |     |     |
 | 7| Shikasta     |  2  | .5  |  2  |     |     |     |  X  |     | 4.5
 | 8| VincentMA    |     |     |     |     |     |     |     |  X  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR C1-Room: 20min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| derPlumps    |  X  |  2  |     |  2  |     |     | .5  |     | 4.5
 | 2| kamisama     | .5  |  X  |     |     |     |     | .5  |     | 1
 | 3| KuudeeKun    |     |     |  X  |  2  |     |     | .5  |     | 2.5
 | 4| leslielau    | .5  |     | .5  |  X  |     |     | .5  |     | 1.5
 | 5| pasky        |     |     |     |     |  X  |     | .5  |     | .5
 | 6| Milo234      |     |     |     |     |     |  X  |     |     |
 | 7| stoneeater   |  2  |  2  |  2  |  2  |  2  |     |  X  | .5  | 10.5
 | 8| wiigii       |     |     |     |     |     |     |  2  |  X  | 2
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR C2-Room: 20min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| Azuiel       |  X  |     |     |     |     |     |     |     |
 | 2| Jiva         |     |  X  |     |     |     | .5  |     |     | .5
 | 3| kisidon      |     |     |  X  |     |     |     |     |     |
 | 4| jowzer       |     |     |     |  X  |     | .5  |     |     | .5
 | 5| Mahadeva     |     |     |     |     |  X  |     |     |     |
 | 6| metta        |     |  2  |     |  2  |     |  X  | .5  |  2  | 6.5
 | 7| Voron        |     |     |     |     |     |  2  |  X  |     | 2
 | 8| Wolferl      |     |     |     |     |     | .5  |     |  X  | .5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D1-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| DarkAureC    |  X  |     |     |     |     |     |     |  2  | 2
 | 2| Dr4ch3       |     |  X  |     |     |     |  2  |     |     | 2
 | 3| INvizible    |     |     |  X  |     |     |     |     |     |
 | 4| KawaiiNeko   |     |     |     |  X  |     |     |  2  | .5  | 2.5
 | 5| mrkibbles    |     |     |     |     |  X  |     |     |     |
 | 6| pianoman     |     | .5  |     |     |     |  X  | .5  |     | 1
 | 7| rmc          |     |     |     | .5  |     |  2  |  X  |  2  | 4.5
 | 8| Saradan      | .5  |     |     |  2  |     |     | .5  |  X  | 3
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D2-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| kcorsair     |  X  |     |     |     |     |     |     |     |
 | 2| mythical     |     |  X  |     |     |     |     |     |     |
 | 3| pechaoppai   |     |     |  X  |     |     |     |     |     |
 | 4| rapper       |     |     |     |  X  |     |     |     |     |
 | 5| sakato       |     |     |     |     |  X  |     |     |     |
 | 6| Slykun       |     |     |     |     |     |  X  |     |     |
 | 7| twofotisx    |     |     |     |     |     |     |  X  |     |
 | 8| Verzerrung   |     |     |     |     |     |     |     |  X  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D3-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| Bluewriter   |  X  |     |     |     |     |     |  2  |     | 2
 | 2| calm         |     |  X  |     |     |     |     |     |     |
 | 3| lior343      |     |     |  X  |     |     |     |     |     |
 | 4| Marcus316    |     |     |     |  X  |     |     |     |     |
 | 5| penpenpen    |     |     |     |     |  X  |     | .5  |     | .5
 | 6| raisins      |     |     |     |     |     |  X  |     |     |
 | 7| shika12      | .5  |     |     |     |  2  |     |  X  |     | 2.5
 | 8| trevoke      |     |     |     |     |     |     |     |  X  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

Commented Game Records

  • espiral-metho [ext] Download (Reviewed by sente)

This is a copy of the living page "ASRLeague/Aug2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Apr2007
ASRLeagueSchedule
Feb2007
Jan2007
July2007
June2007
Mar2007
May2007
Nov2006
Oct2006
WaitingList

Referenced by
ASRLeague
OldAdvancedStudyRoom


ASRLeague/Feb2007

Sub-page of ASRLeague

Table of contents
News for February 2007
February 28th: The February League Now Over!
February 26th:
February 25th:
February 20th:
February 19th:
February 18th:
February 16th:
February 12th:
February 6th:
February 5th:
February 1:
February 1st Part II:
ASR A-Room: 45min + 1 x 1 minute byo-yomi. FINAL RESULTS
ASR B-Room: 30min + 1 x 1 minute byo-yomi. FINAL RESULTS
ASR C1-Room: 20min + 1 x 1 minute byo-yomi. FINAL RESULTS
ASR C2-Room: 20min + 1 x 1 minute byo-yomi. FINAL RESULTS
ASR D1-Room: 15min + 2 x 30 second byo-yomi. FINAL RESULTS
ASR D2-Room: 15min + 2 x 30 second byo-yomi. FINAL RESULTS
ASR D3-Room: 15min + 2 x 30 second byo-yomi. FINAL RESULTS
Commented Game Records

News for February 2007

February 28th: The February League Now Over!

The February League has finished! The results are posted below. Where a player's score is followed by a dash and a number (e.g. 4-5.5), the second number indicates their score after SODOS (Sum of Defeated Opponents' Scores). I am using this system to break ties, whenever possible.

The winner of this month's league is: Druft! I am awarding the prize to of a 3-month KGS+ subscription to him, and not Medice (who came in first for the A-Room), only because this month I wanted to encourage the lower rooms to be more active. In March the prize will be awarded to the winner of the A-Room, as is usually the case.

Honorable mention: DrOlczyk, for being the only person to play all of their games!

Stay tuned for some rule changes in the next couple days. Thanks to everyone for participating!

February 26th:

The following players were removed today, for inactivity:

khan
raga2504
LegendsEnd: removed from B-Room
Stones: removed from D1-Room
xSub: removed from C2
vosechu: removed from D1

February 25th:

assur: added to the D2-Room.
bigfatcat: removed at his request, and added to the waiting list.
zero9090: removed from C2, added to waiting list.

February 20th:

meloku: put on the waiting list for being inactive. Slot in D2 is vacant.

February 19th:

Shepherd: removed, at his request, from the A room. Slot is vacant for the time being.

February 18th:

truestyle: removed from D3 for inactivity, put on waiting list
kazekage: removed from C1, because he asked to be.
Tokee: substituted in for kazekage. He is only 6k, but I need to do something to get C1 active. I am also considering the possibility of allowing some people (only those with the very best score) to advance two levels, rather than one. This would make being in the D-Room much less onerous for strong players.
zalfor: removed from C1 due to inactivity. Added to the waiting list.
sai0: withdrew from the league. His slot is "vacant" for now. To save myself a massive headache, whoever replaces him will just take on his .5 record. It's getting so close to the end of the month that I can't be bothered.

February 16th:

rayen: removed from C1, for inactivity. In the future I will try to put people I remove for inactivity back in their old rooms, whenever possible, should they want to return. But chances are, they will have to come back through the D level.
Druft: substituted for rayen. I put him in the C1 room because it is the most inactive in the league, and because he is a 1k, and I'm increasingly in favour of introducing stronger players in somewhat higher sections. Makes things a bit more stable, and more interesting.

February 12th:

sneer: removed, been idle since Feb. 1st.
jowzer: claims to be 5k, listed as 10k. I've added him to D2, in sneer's place. See what happens:) (Oh yeah, and to hell with alphabetization, I'm just going to plug replacements in wherever I can find room)

February 6th:

Bunch of changes.

sognando: added to d1
kazekage: may remove, since he has not been on since jan. 28th, but I'll wait a bit to see. For now I'll leave the room at 8 people.
rayen: moved him up to C1, for a better rank fit
HikaruShin?: added to D3. The room is 8 now, but this may change if people drop out or go inactive.
Tsukikage: replaces akroma, who has not been on since Jan. 13th, in room D3
Truestyle: being 4d, I think he should be in the B room. I'd like to keep the A room as something no one gets into without fighting for it:)

Basically, for practical reasons, I am going to start using some judgment when deciding which starting room to put new players in. Stronger players will probably get to start higher up than weaker ones, simply to make things more balanced and interesting for everyone involved. I'll make sure you will get to play challenging opponents wherever you are, though. And don't worry, once you are /in/ the league, whether you rise or fall still depends on how well you play.

Please let me know if you're unhappy with anything! I really want to make this league work.

February 5th:

I've swapped Ubiquity out of the D1 room, and replaced him with vosechu.

February 1:

The new league format is active! As you can see, the league is now structured in a pyramid format. All rooms are 7 players large. This will make for a much more stable system, and people will be more likely to complete all their games than before. Also, since the league has been running for a few months now, I believe players in each room are mostly of the same level. In any case, there should be fewer anomalies now.

Also, I'm testing out reducing the value of losing a game to 0.5. Thanks to tsai for suggesting this. I think this will give a more accurate result overall; but if it appears that it doesn't work, I'll raise it back to 1, possibly even before the end of the month. We'll see how it goes.

Finally, I had to do a bit of unorthodox shifting of players. tsai, who is about 6d, has been moved to the A-Room.

LegendsEnd has been jumped up two tiers, because of his exceptional performance. DrOlczyk, unfortunately, was moved down a room, for the sake of balancing out things. Part of why I had to do this was because of the unreasonably high value awarded for losing games. I'm still trying to get all the kinks worked out of this system, so I really hope I won't have to do move people around like this in the future. My apologies to anyone who feels they were moved unfairly.

February 1st Part II:

Well, I forgot to mention that I removed not only the inactive players from the lowest tier, but /all/ inactive players. My reason for doing this is as follows: The league took a serious blow in popularity and activity after usagi's abrupt disappearance. I could no longer determine who was inactive only temporarily, and who was in fact permanently inactive. So, in order to give the league a fresh start, I removed all people who did not participate in the January league.

That said, I will make a note of what rooms the inactive players were in, and I will try to give them priority for re-entry at a tier above "D", should openings become available. A lot of kinks in this system still need to be worked out, so please bear with me:)

Tip: Put everyone you haven't played yet in your friends list. You can then see when they are online with you more easily! Also, why not create a homepage on sensei's library and tell us about yourself? It's a great way to become a part of the community.

ASR League Waiting List

ASR A-Room: 45min + 1 x 1 minute byo-yomi. FINAL RESULTS

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 4| Medice       | .5  |     |     |  X  |  2  |     |  2  | 4.5
 | 3| ketran0      |     |  2  |  X  |     |     |     |  2  | 4
 | 1| Avoudou      |  X  | .5  |     |  2  |     | .5  | .5  | 3.5
 | 7| wolferl      |  2  |     | .5  | .5  |     |     |  X  | 3
 | 2| hotspur      |  2  |  X  | .5  |     |     |     |     | 2.5
 | 6| tsai         |  2  |     |     |     |     |  X  |     | 2
 | 5| VACANT       |     |     |     | .5  |  X  |     |     | .5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR B-Room: 30min + 1 x 1 minute byo-yomi. FINAL RESULTS

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 4| sente        |  2  |     |     |  X  |  2  |  2  |  2  | 8
 | 1| AndreyL      |  X  |  2  |     | .5  |  2  |     | .5  | 5
 | 7| wossname     |  2  |     |     | .5  | .5  |     |  X  | 3-5
 | 5| VincentMA    | .5  |     |     | .5  |  X  |     |  2  | 3-3
 | 6| waykay       |     |     |     | .5  |     |  X  |     | .5
 | 2| VACANT       | .5  |  X  |     |     |     |     |     | .5
 | 3| VACANT       |     |     |  X  |     |     |     |     |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR C1-Room: 20min + 1 x 1 minute byo-yomi. FINAL RESULTS

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 7| Druft        |  2  |  2  |  2  |  2  |     |     |  X  | 8
 | 3| kamisama     |  2  |     |  X  |  2  |     |     | .5  | 4.5-6.5
 | 1| DrOlczyk     |  X  | .5  | .5  |  2  | .5  | .5  | .5  | 4.5-2
 | 5| Prodigious   |  2  |     |     |  2  |  X  |     |     | 4
 | 2| jiva         |  2  |  X  |     |     |     |     | .5  | 2.5
 | 6| silentsnow   |  2  |     |     |     |     |  X  |     | 2-4.5
 | 4| Tokee        | .5  |     | .5  |  X  | .5  |     | .5  | 2
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR C2-Room: 20min + 1 x 1 minute byo-yomi. FINAL RESULTS

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 4| Sonni        |  2  | .5  |  2  |  X  | .5  |     |     | 5
 | 2| hamburglar   | .5  |  X  |     |  2  |     |     |     | 2.5-5
 | 5| Viperlason   |     |     | .5  |  2  |  X  |     |     | 2.5-5
 | 1| EndersGame?  |  X  |  2  |     | .5  |     |     |     | 2.5-2.5
 | 3| reprisal     |     |     |  X  | .5  |  2  |     |     | 2.5-2.5
 | 6| VACANT       |     |     |     |     |     |  X  |     |
 | 7| VACANT       |     |     |     |     |     |     |  X  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR D1-Room: 15min + 2 x 30 second byo-yomi. FINAL RESULTS

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| anyone       |  X  |  2  |  2  |  2  |     |     |  2  | 8
 | 4| sognando     | .5  |     |  2  |  X  |     |     |     | 2.5
 | 3| leslielau    | .5  |     |  X  | .5  |     |     |     | 1
 | 2| JMEdwards    | .5  |  X  |     |     |     |     |     | .5
 | 7| zealot       | .5  |     |     |     |     |     |  X  | .5
 | 5| VACANT       |     |     |     |     |  X  |     |     |
 | 6| VACANT       |     |     |     |     |     |  X  |     |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR D2-Room: 15min + 2 x 30 second byo-yomi. FINAL RESULTS

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| ability      |  X  |  2  |  2  |     |  2  |     |  2  | 8
 | 2| espiral      | .5  |  X  |     |  2  |  2  |     | .5  | 5
 | 7| jowzer       | .5  |  2  |     |     |     |     |  X  | 2.5
 | 5| assur        | .5  | .5  |     |     |  X  |     |     | 1
 | 3| GoldX24      | .5  |     |  X  |     |     |     |     | .5
 | 4| hamachi      |     | .5  |     |  X  |     |     |     | .5
 | 6| VACANT       |     |     |     |     |     |  X  |     |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR D3-Room: 15min + 2 x 30 second byo-yomi. FINAL RESULTS

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 5| Milo234      |  2  |  2  |     |     |  X  |  2  |  2  | 8
 | 7| Tsukikage    |  2  | .5  |  2  |     | .5  |     |  X  | 5
 | 2| Hikarujr     |  2  |  X  |     |     | .5  |     |  2  | 4.5
 | 1| cauchyG      |  X  | .5  |     |     | .5  |     | .5  | 1
 | 3| HikaruShin?  |     |     |  X  |     |     |     | .5  | .5
 | 6| VACANT       |     |     |     |     | .5  |  X  |     | .5
 | 4| VACANT       |     |     |     |  X  |     |     |     |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

Commented Game Records

  • Avoudou-hotspur [ext] Download
  • AndreyL-sente [ext] Download
  • Sonni-hamburglar [ext] Download
  • Avoudou-tsai [ext] Download
  • DrOlczyk-Druft [ext] Download
  • Jiva-Druft [ext] Download
  • kamisama-Tokee [ext] Download

This is a copy of the living page "ASRLeague/Feb2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Apr2007
ASRLeagueSchedule
Aug2007
Jan2007
July2007
June2007
Mar2007
May2007
Nov2006
Oct2006
WaitingList

Referenced by
ASRLeague
AdvancedStudyRoom...


ASRLeague/Jan2007

Sub-page of ASRLeague

Table of contents
News for January 2007
January 2nd:
January 4th:
January 30th:
Game Results for January 2007
ASR A-Room: 45min + 1 x 1 minute byo-yomi. A-Room Timetable?
ASR B-Room: 30min + 1 x 1 minute byo-yomi. B-Room Timetable?
ASR C-Room: 20min + 1 x 1 minute byo-yomi. C-Room Timetable?
ASR D-Room: 20min + 2 x 30 second byo-yomi. D-Room Timetable?
ASR E-Room: 10min + 2 x 30 second byo-yomi. E-Room Timetable?
ASR F-Room: 10min + 1 x 30 second byo-yomi. F-Room Timetable?
Commented Games
Game Records

News for January 2007

sente: Someone should probably reward the top scoring players for their efforts. I do not know how to arrange this. I will contact wms about getting them free months of KGS plus. I will also speak to willzhang about donating lessons. Stay tuned.

Tip: Put everyone you haven't played yet in your friends list. You can then see when they are online with you more easily! Also, why not create a homepage on sensei's library and tell us about yourself? It's a great way to become a part of the community.

Please note, the F-Room time setting is 10 min + 1 X 30 second byo-yomi. This is one byo-yomi period less than the E-Room.

January 2nd:

In light of usagi's untimely and inexplicable disappearance, I (sente) have taken over the maintenance of this league. I have moved the top 3 players in each room (except A-Room) up one room, and the lowest 3 players down one room. Where there were 2 or more players with the same score, I moved both (or, in one case, all three).

Also, considering the large number of people wishing to enter the league, I simply created a new F-Room to accomodate them.

ASR League Waiting List

January 4th:

Updated the timetables for each room, and added new timetable pages for E-Room and F-Room.

January 30th:

The January League is now finished! Congratulations to Avoudou, for winning in the A-Room. He will be receiving a free KGS+ 3-month subscription. Honorable mention goes to DrOlczyk for playing the most games, and Hamburglar for the best win/loss ratio. Thanks to everyone for participating! See you in February!

Here are the final results:
Top Players for A-Room: 1. Avoudou: 1W/4L; 2. hotspur, ketran0, Medice, Shepherd: tied with 1W/0L; 3. bigfatcat: 0W/1L
Top Players for B-Room: 1. DrOlczyk: 0W/7L; 2. wolferl: 2W/1L (SODOS 12); 3. VincentMA: 2W/1L (SODOS 10)
Top Players for C-Room: 1. sente: 3W/2L; 2. waykay: 2W/4L; 3. tsai: 3W/0L
Top Players for D-Room: 1. EndersGame?: 3W/0L; 2. Sonni: 1W/3L; 3. reprisal and xSub: 1W/0L (SODOS 5)
Top Players for E-Room: 1. viperlason and zero9090: 1W/0L (SODOS 2); 2. leslielau: 0W/2L (SODOS 0)
Top Players for F-Room: 1. hamburglar: 4W/1L; 2. kamisama: 2W/1L; LegendsEnd: 2W/0L (SODOS 10)

Game Results for January 2007

''please don't bother editing these tables yourself, I have a local copy and I update from there.''

ASR A-Room: 45min + 1 x 1 minute byo-yomi. A-Room Timetable?

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| Avoudou     |  X  |  2  |     |  1  |  1  |     |  1  |  1  |     |     | 6
 | 4| hotspur     |  2  |     |     |  X  |     |     |     |     |     |     | 2
 | 5| ketran0     |  2  |     |     |     |  X  |     |     |     |     |     | 2
 | 7| Medice      |  2  |     |     |     |     |     |  X  |     |     |     | 2
 | 8| Shepherd    |  2  |     |     |     |     |     |     |  X  |     |     | 2
 | 2| bigfatcat   |  1  |  X  |     |     |     |     |     |     |     |     | 1
 | 3| GeorgeW     |     |     |  X  |     |     |     |     |     |     |     |
 | 6| Lynx        |     |     |     |     |     |  X  |     |     |     |     |
 | 9| usagi       |     |     |     |     |     |     |     |     |  X  |     |
 |10| zara8us     |     |     |     |     |     |     |     |     |     |  X  |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

ASR B-Room: 30min + 1 x 1 minute byo-yomi. B-Room Timetable?

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 3| DrOlczyk    |  1  |     |  X  |  1  |     |     |  1  |  1  |  1  |  1  |  1  | 7
 | 9| VincentMA   |     |     |  2  |     |     |     |     |     |  X  |  1  |  2  | 5
 |10| wolferl     |  1  |     |  2  |     |     |     |     |     |  2  |  X  |     | 5
 | 1| AndreyL     |  X  |     |  2  |     |     |     |     |     |     |  2  |     | 4
 |11| wossname    |     |     |  2  |     |     |     |     |     |  1  |     |  X  | 3
 | 4| jiva        |     |     |  2  |  X  |     |     |     |     |     |     |     | 2
 | 7| Prodigious  |     |     |  2  |     |     |     |  X  |     |     |     |     | 2
 | 8| silentsnow  |     |     |  2  |     |     |     |     |  X  |     |     |     | 2
 | 2| Ashitaka    |     |  X  |     |     |     |     |     |     |     |     |     |
 | 5| kadoban     |     |     |     |     |  X  |     |     |     |     |     |     |
 | 6| Miyuu       |     |     |     |     |     |  X  |     |     |     |     |     |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

Top Players for B-Room: 1. Medice: 9W/0L (18); 2. usagi: 5W/5L (17); 3. hotspur: 8W/0L (16).

ASR C-Room: 20min + 1 x 1 minute byo-yomi. C-Room Timetable?

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |  13 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 7| sente       |  2  |     |  1  |     |     |     |  X  |     |     |  1  |     |  2  |  2  | 8
 |12| waykay      |  2  |     |     |     |     |     |  1  |     |  2  |  1  |  1  |  X  |  1  | 8
 |10| tsai        |  2  |     |     |     |     |     |  2  |     |     |  X  |     |  2  |     | 6
 | 1| anyone      |  X  |     |     |     |     |     |  1  |     |     |  1  |     |  1  |     | 3
 |13| Zalfor      |     |     |     |     |     |     |  1  |     |     |     |     |  2  |  X  | 3
 | 3| kazekage    |     |     |  X  |     |     |     |  2  |     |     |     |     |     |     | 2
 |11| Ubiquity    |     |     |     |     |     |     |     |     |     |     |  X  |  2  |     | 2
 | 9| Stones      |     |     |     |     |     |     |     |     |  X  |     |     |  1  |     | 1
 | 2| gogogo07    |     |  X  |     |     |     |     |     |     |     |     |     |     |     |
 | 4| kirogo      |     |     |     |  X  |     |     |     |     |     |     |     |     |     |
 | 5| kristin     |     |     |     |     |  X  |     |     |     |     |     |     |     |     |
 | 6| PeterL      |     |     |     |     |     |  X  |     |     |     |     |     |     |     |
 | 8| sinful1     |     |     |     |     |     |     |     |  X  |     |     |     |     |     |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

Top Players for C-Room: 1. DrOlczyk: 1W/9L (12.10); AndreyL: 4W/2L (10); wolferl: 1W/5L (9)

ASR D-Room: 20min + 2 x 30 second byo-yomi. D-Room Timetable?

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |  13 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 2| EndersGame? |     |  X  |     |     |  2  |  2  |     |     |     |  2  |     |     |     | 6
 |10| Sonni       |     |  1  |     |     |  2  |     |  1  |     |     |  X  |     |     |  1  | 5
 | 5| JMEdwards   |     |  1  |     |     |  X  |     |     |     |     |  1  |     |     |     | 2
 | 7| reprisal    |     |     |     |     |     |     |  X  |     |     |  2  |     |     |     | 2
 |13| xSub        |     |     |     |     |     |     |     |     |     |  2  |     |     |  X  | 2
 | 6| rayen       |     |  1  |     |     |     |  X  |     |     |     |     |     |     |     | 1
 | 1| Effret      |  X  |     |     |     |     |     |     |     |     |     |     |     |     |
 | 3| EroSennin?  |     |     |  X  |     |     |     |     |     |     |     |     |     |     |
 | 4| etern1tyST  |     |     |     |  X  |     |     |     |     |     |     |     |     |     |
 | 8| SirToby?    |     |     |     |     |     |     |     |  X  |     |     |     |     |     |
 | 9| slade       |     |     |     |     |     |     |     |     |  X  |     |     |     |     |
 |11| takami      |     |     |     |     |     |     |     |     |     |     |  X  |     |     |
 |12| WhiteComet? |     |     |     |     |     |     |     |     |     |     |     |  X  |     |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

Top Players for D-Room: 1. Ubiquity: 7W/1L (16); 2. sente: 5W/2L (12.7); tsai: 6W/0L (12.6)

ASR E-Room: 10min + 2 x 30 second byo-yomi. E-Room Timetable?

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 3| leslielau    |     |     |  X  |     |     |     |     |     |  1  |     |     |  1  | 2
 | 9| Viperlason   |     |     |  2  |     |     |     |     |     |  X  |     |     |     | 2
 |12| zero9090     |     |     |  2  |     |     |     |     |     |     |     |     |  X  | 2
 | 1| Dr4ch3       |  X  |     |     |     |     |     |     |     |     |     |     |     |
 | 2| hype         |     |  X  |     |     |     |     |     |     |     |     |     |     |
 | 4| LTL92        |     |     |     |  X  |     |     |     |     |     |     |     |     |
 | 5| ManInBlack   |     |     |     |     |  X  |     |     |     |     |     |     |     |
 | 6| mrkibbles    |     |     |     |     |     |  X  |     |     |     |     |     |     |
 | 7| tsuyokunai   |     |     |     |     |     |     |  X  |     |     |     |     |     |
 | 8| TwistedOne?  |     |     |     |     |     |     |     |  X  |     |     |     |     |
 |10| vondutch     |     |     |     |     |     |     |     |     |     |  X  |     |     |
 |11| vosechu      |     |     |     |     |     |     |     |     |     |     |  X  |     |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

Top Players for E-Room: 1. rayen: 7W/1L (15); 2. Sonni: 4W/2L (10); 3. JMEdwards: 1W/7L (9.8)

ASR F-Room: 10min + 1 x 30 second byo-yomi. F-Room Timetable?

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |  13 |  14 |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 5| hamburglar   |     |     |     |     |  X  |  2  |  1  |  2  |     |  2  |     |     |     |  2  | 9
 | 6| kamisama     |     |     |     |     |  1  |  X  |     |     |     |  2  |     |     |     |  2  | 5
 | 7| LegendsEnd   |     |     |     |  2  |  2  |     |  X  |     |     |     |     |     |     |     | 4
 |14| zealot       |     |     |     |     |  1  |  1  |     |     |     |  2  |     |     |     |  X  | 4
 |10| raga2504     |     |     |     |     |  1  |  1  |     |     |     |  X  |     |     |     |  1  | 3
 | 4| GoldX24      |     |     |     |  X  |     |     |  1  |     |     |     |     |     |     |     | 1
 | 8| meloku       |     |     |     |     |  1  |     |     |  X  |     |     |     |     |     |     | 1
 | 1| backpacker   |  X  |     |     |     |     |     |     |     |     |     |     |     |     |     |
 | 2| Barrauss     |     |  X  |     |     |     |     |     |     |     |     |     |     |     |     |
 | 3| erte         |     |     |  X  |     |     |     |     |     |     |     |     |     |     |     |
 | 9| MrShintou    |     |     |     |     |     |     |     |     |  X  |     |     |     |     |     |
 |11| Shizumakb    |     |     |     |     |     |     |     |     |     |     |  X  |     |     |     |
 |12| squareweeL   |     |     |     |     |     |     |     |     |     |     |     |  X  |     |     |
 |13| xalto        |     |     |     |     |     |     |     |     |     |     |     |     |  X  |     |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

Commented Games

Game Records

waykay versus Zalfor: [ext] Download

This is a copy of the living page "ASRLeague/Jan2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Apr2007
ASRLeagueSchedule
Aug2007
Feb2007
July2007
June2007
Mar2007
May2007
Nov2006
Oct2006
WaitingList

Referenced by
ASRLeague
ASRLeague/Nov2006


ASRLeague/July 2007

Sub-page of ASRLeague

Table of contents
News for July 2007
Substitutions
July 4th: League Begins Today!
ASR A-Room: 45min + 1 x 1 minute byo-yomi.
ASR B-Room: 30min + 1 x 1 minute byo-yomi.
ASR C1-Room: 20min + 1 x 1 minute byo-yomi.
ASR C2-Room: 20min + 1 x 1 minute byo-yomi.
ASR D1-Room: 15min + 2 x 30 second byo-yomi.
ASR D2-Room: 15min + 2 x 30 second byo-yomi.
ASR D3-Room: 15min + 2 x 30 second byo-yomi.
Commented Game Records

News for July 2007

Substitutions

 +-------------+------------+------+------------+
 | Name        | Replaces   | Room | Date       |
 +-------------+------------+------+------------+
 | Jiva        | acmh7      | C1   | 19/07/2007 | NEW
 | Verzerrung  | jowzer     | D2   | 19/07/2007 | NEW
 | kcorsair    | tokee      | D2   | 19/07/2007 | NEW
 | rapper      | Lyoko      | D1   | 19/07/2007 | NEW
 | pechaoppai  | madruse    | D1   | 19/07/2007 | NEW
 | wiigii      | TouTouAiNi | C2   | 19/07/2007 | NEW
 +-------------+------------+------+------------+

July 4th: League Begins Today!

Sorry to everyone for the delay. The league begins today, officially. Enjoy!

You can start playing your games now. Please read the rules on the ASR League main page.

Tip: Put everyone you haven't played yet in your friends list. You can then see when they are online more easily! Also, why not create a homepage on sensei's library and tell us about yourself? It's a great way to become a part of the community.

ASR League Waiting List
ASR League Schedule <-- Use this to help schedule your games!

ASR A-Room: 45min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| Fredda       |  X  |  2  |     |     |     |     |     |  2  | 4
 | 2| imagist      | .5  |  X  |     |     | .5  |     |     |     | 1
 | 3| lupis        |     |     |  X  |  2  | .5  | .5  | .5  | .5  | 4
 | 4| metho        |     |     | .5  |  X  |  2  |     |     |     | 2.5
 | 5| Prodigious   |     |  2  |  2  | .5  |  X  |  2  |     |  2  | 8.5
 | 6| sente        |     |     |  2  |     | .5  |  X  |     |     | 2.5
 | 7| VincentMA    |     |     |  2  |     |     |     |  X  | .5  | 2.5
 | 8| wossname     | .5  |     |  2  |     | .5  |     |  2  |  X  | 5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR B-Room: 30min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| ability      |  X  | .5  |     |     |     |     |     |     | .5
 | 2| Archjuh      |  2  |  X  |     | .5  | .5  |  2  |     |     | 5
 | 3| DarkEyes?    |     |     |  X  | .5  |     | .5  | .5  |  2  | 3.5
 | 4| EndersGame?  |     |  2  |  2  |  X  | .5  |  2  |     |     | 6.5
 | 5| Ineptite     |     |  2  |     |  2  |  X  |  2  |     |     | 6
 | 6| Jenghis      |     | .5  |  2  | .5  | .5  |  X  |     |     | 3.5
 | 7| kisidon      |     |     |  2  |     |     |     |  X  |     | 2
 | 8| Viperlason   |     |     | .5  |     |     |     |     |  X  | .5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR C1-Room: 20min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| Jiva         |  X  |     | .5  |     |     |     | .5  |     | 1
 | 2| asrael       |     |  X  |     |     |     |     |     |     |
 | 3| espiral      |  2  |     |  X  | .5  |  2  |  2  | .5  |  2  | 9
 | 4| kamisama     |     |     |  2  |  X  |     |  2  |     |     | 4
 | 5| Laedri       |     |     | .5  |     |  X  | .5  | .5  |     | 1.5
 | 6| pasky        |     |     | .5  | .5  |  2  |  X  |     |     | 3
 | 7| Shikasta     |  2  |     |  2  |     |  2  |     |  X  | .5  | 6.5
 | 8| Wolferl      |     |     | .5  |     |     |     |  2  |  X  | 2.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR C2-Room: 20min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| Aeroplane    |  X  |  2  |     |  2  |     |     |     |  2  | 6
 | 2| Brendn       | .5  |  X  |     |  2  | .5  |     | .5  |  2  | 5.5
 | 3| hikarushin   |     |     |  X  |  2  |     |     |     |     | 2
 | 4| metta        | .5  | .5  | .5  |  X  | .5  | .5  | .5  | .5  | 3.5
 | 5| Milo234      |     |  2  |     |  2  |  X  |     |     |     | 4
 | 6| mrkibbles    |     |     |     |  2  |     |  X  |     |     | 2
 | 7| wiigii       |     |  2  |     |  2  |     |     |  X  |     | 4
 | 8| Voron        | .5  | .5  |     |  2  |     |     |     |  X  | 3
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D1-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| rapper       |  X  |     |     |     |  2  |     |     |     | 2
 | 2| pechaoppai   |     |  X  |     |     |     |  2  |     | .5  | 2.5
 | 3| Mahadeva     |     |     |  X  |     |     |     |     |  2  | 2
 | 4| mythical     |     |     |     |  X  | .5  |     |     | .5  | 1
 | 5| rmc          | .5  |     |     |  2  |  X  |     |  2  | .5  | 5
 | 6| sakato       |     | .5  |     |     |     |  X  |     |     | .5
 | 7| Slykun       |     |     |     |     | .5  |     |  X  | .5  | 1
 | 8| stoneeater   |     |  2  | .5  |  2  |  2  |     |  2  |  X  | 8.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D2-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| leslielau    |  X  | .5  | .5  |  2  |     |  2  |  2  |     | 7
 | 2| DarkAureC    |  2  |  X  |     |     |     |  2  |     |     | 4
 | 3| derPlumps    |  2  |     |  X  |  2  |     |  2  |  2  |  2  | 10
 | 4| Verzerrung   | .5  |     | .5  |  X  |     |     |     |     | 1
 | 5| okashina     |     |     |     |     |  X  |  2  |     |     | 2
 | 6| pianoman     | .5  | .5  | .5  |     | .5  |  X  |  2  | .5  | 4.5
 | 7| kcorsair     | .5  |     | .5  |     |     | .5  |  X  |     | 1.5
 | 8| twofotisx    |     |     | .5  |     |     |  2  |     |  X  | 2.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D3-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| dansbeggar   |  X  |     |     |     |     |     |     |     |
 | 2| Dr4ch3       |     |  X  |     |     |  2  |     |  2  |     | 4
 | 3| godiablo     |     |     |  X  |     |     |     |     |     |
 | 4| KOsMaster    |     |     |     |  X  |     |     |     |     |
 | 5| lior343      |     | .5  |     |     |  X  |     |     |     | .5
 | 6| Matorin      |     |     |     |     |     |  X  |  2  |     | 2
 | 7| Marcus316    |     | .5  |     |     |     | .5  |  X  |     | 1
 | 8| Student89    |     |     |     |     |     |     |     |  X  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

Commented Game Records

  • espiral-metho [ext] Download (Reviewed by sente)

This is a copy of the living page "ASRLeague/July 2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Apr2007
ASRLeagueSchedule
Aug2007
Feb2007
Jan2007
June2007
Mar2007
May2007
Nov2006
Oct2006
WaitingList

Referenced by
ASRLeague
OldAdvancedStudyRoom


ASRLeague/June2007

Sub-page of ASRLeague

Table of contents
News for June 2007
Substitutions
June 2nd: League Begins Today!
ASR A-Room: 45min + 1 x 1 minute byo-yomi.
ASR B-Room: 30min + 1 x 1 minute byo-yomi.
ASR C1-Room: 20min + 1 x 1 minute byo-yomi.
ASR C2-Room: 20min + 1 x 1 minute byo-yomi.
ASR D1-Room: 15min + 2 x 30 second byo-yomi.
ASR D2-Room: 15min + 2 x 30 second byo-yomi.
ASR D3-Room: 15min + 2 x 30 second byo-yomi.
Commented Game Records

News for June 2007

Substitutions

 +-------------+------------+------+------------+
 | Name        | Replaces   | Room | Date       |
 +-------------+------------+------+------------+
 | Marcus316   | calm       | D3   | 14/06/2007 | NEW
 | rabitz      | fiddle     | D2   | 14/06/2007 |
 | dansbeggar  | babaji     | D2   | 14/06/2007 | NEW
 | drakoen     | madruse    | D1   | 14/06/2007 | NEW
 | optimos     | pubster    | D1   | 14/06/2007 | NEW
 | Shrek3      | Sonsaku    | D1   | 14/06/2007 | NEW
 | Student89   | xiuma      | D1   | 14/06/2007 | NEW
 | EndersGame?  | Grandp     | C2   | 14/06/2007 | NEW
 | Milo234     | Seraph     | C1   | 14/06/2007 | NEW
 | takami      | druft      | B    | 14/06/2007 | NEW
 | cauchyG     | rabitz     | D2   | 15/06/2007 | NEW
 | KOsMaster   | Avoudou    | C2   | 15/06/2007 | NEW
 +-------------+------------+------+------------+

June 2nd: League Begins Today!

NEW RULE: You must play at least three games to advance. Winning two games will only keep you in the same room. Losing one game and winning one will cause you to fall down to a lower room.

You can start playing your games now. Please read the new rules on the ASR League main page.

Tip: Put everyone you haven't played yet in your friends list. You can then see when they are online more easily! Also, why not create a homepage on sensei's library and tell us about yourself? It's a great way to become a part of the community.

ASR League Waiting List
ASR League Schedule <-- Use this to help schedule your games!

ASR A-Room: 45min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1|INACTIVE      |  X  |     |     | .5  |     |     |     |     | .5
 | 2|INACTIVE      |     |  X  |     |     |     |     |     |     |
 | 3|INACTIVE      |     |     |  X  |     |     |     |     |     |
 | 4|metho         |  2  |     |     |  X  |     |     |     |     | 2
 | 5|INACTIVE      |     |     |     |     |  X  |     |     |     |
 | 6|INACTIVE      |     |     |     |     |     |  X  |     |     |
 | 7|INACTIVE      |     |     |     |     |     |     |  X  |     |
 | 8|INACTIVE      |     |     |     |     |     |     |     |  X  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR B-Room: 30min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1|takami        |  X  |     |     |  2  |     |     |     |     | 2
 | 2|Fredda        |     |  X  |  2  |  2  |     |  2  |     |  2  | 8
 | 3|imagist       |     | .5  |  X  |     |     |  2  | .5  | .5  | 3.5
 | 4|Laedri        | .5  | .5  |     |  X  |     | .5  | .5  |     | 2
 | 5|LegendsEnd    |     |     |     |     |  X  |     |     |     |
 | 6|lupis         |     | .5  | .5  |  2  |     |  X  | .5  |  2  | 5.5
 | 7|Prodigious    |     |     |  2  |  2  |     |  2  |  X  |  2  | 8
 | 8|Voron         |     | .5  |  2  |     |     | .5  | .5  |  X  | 3.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 notify legend (full box)

ASR C1-Room: 20min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1|acmh7         |  X  |     | .5  |  2  | .5  |     |     |     | 3
 | 2|asrael        |     |  X  |  2  |  2  | .5  |     |     |     | 4.5
 | 3|bigo11        |  2  | .5  |  X  |  2  |     | .5  | .5  |     | 5.5
 | 4|espiral       | .5  | .5  | .5  |  X  | .5  | .5  |     | .5  | 3
 | 5|Ineptite      |  2  |  2  |     |  2  |  X  | .5  |  2  |     | 8.5
 | 6|kisidon       |     |     |  2  |  2  |  2  |  X  |     |     | 6
 | 7|Milo234       |     |     |  2  |     | .5  |     |  X  |     | 2.5
 | 8|silentsnow    |     |     |     |  2  |     |     |     |  X  | 2
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR C2-Room: 20min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1|Archjuh       |  X  |     |     | .5  | .5  |  2  |     |  2  | 5
 | 2|assur         |     |  X  |     |     |     |     |     |     |
 | 3|KOsMaster     |     |     |  X  |     | .5  |     |     |     | .5
 | 4|EndersGame?   |  2  |     |     |  X  |  2  |  2  |     | 2   | 8
 | 5|Jenghis       |  2  |     |  2  | .5  |  X  | .5  |     |  2  | 7
 | 6|Shikasta      | .5  |     |     | .5  |  2  |  X  |     | .5  | 3.5
 | 7|Tsukikage     |     |     |     |     |     |     |  X  |     |
 | 8|Wolferl       | .5  |     |     | .5  | .5  |  2  |     |  X  | 3.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D1-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1|Aeroplane     |  X  |  2  |     |  2  |     |  2  |     |     | 6
 | 2|DarkAureC     | .5  |  X  |     |  2  |     |     |     |     | 2.5
 | 3|drakoen       |     |     |  X  |     |     |     |     |     |
 | 4|metta         | .5  | .5  |     |  X  |     |  2  |     |  2  | 5
 | 5|optimos       |     |     |     |     |  X  |     |     |     |
 | 6|rmc           | .5  |     |     | .5  |     |  X  |     |  2  | 3
 | 7|Shrek3        |     |     |     |     |     |     |  X  |     |
 | 8|Student89     |     |     |     | .5  |     | .5  |     |  X  | 1
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D2-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1|dansbeggar    |  X  | .5  |     |     |     |     | .5  | .5  | 1.5
 | 2|Brendn        |  2  |  X  |     | .5  |  2  |     | .5  |  2  | 7
 | 3|INACTIVE      |     |     |  X  |     |     |     |     |     |
 | 4|godiablo      |     |  2  |     |  X  |     |     |     |     | 2
 | 5|hikarujr      |     | .5  |     |     |  X  |     |  2  |  2  | 4.5
 | 6|Mile          |     |     |     |     |     |  X  |     |     |
 | 7|mythical      |  2  |  2  |     |     | .5  |     |  X  |     | 4.5
 | 8|tokee         |  2  | .5  |     |     | .5  |     |     |  X  | 3
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D3-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1|bozo2000      |  X  |  2  |     |     |     |     |  2  |     | 4
 | 2|Marcus316     | .5  |  X  | .5  |     | .5  | .5  |     |     | 2.5
 | 3|hikarushin    |     |  2  |  X  |     |  2  | .5  |     | .5  | 5
 | 4|jowzer        |     |  2  |     |  X  | .5  | .5  |     | .5  | 3.5
 | 5|kamisama      |     |  2  | .5  |  2  |  X  |     |  2  |  2  | 8.5
 | 6|pasky         |     |  2  |  2  |  2  |     |  X  | .5  | .5  | 7
 | 7|sakato        | .5  |     |     |     | .5  |  2  |  X  |     | 3
 | 8|Slykun        |     |     |  2  |  2  | .5  |  2  |     |  X  | 6.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

Commented Game Records

  • espiral-metho [ext] Download (Reviewed by sente)

This is a copy of the living page "ASRLeague/June2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Apr2007
ASRLeagueSchedule
Aug2007
Feb2007
Jan2007
July2007
Mar2007
May2007
Nov2006
Oct2006
WaitingList

Referenced by
ASRLeague


ASRLeague/Mar2007

Sub-page of ASRLeague

Table of contents
News for March 2007
Winners!
March 22nd: Inactive
March 17th: Always report matches!
March 15th: Substitutions
March 12th: Prizes!
March 3rd: First Substitution
March 1st: The League Starts Today!
New rules, in effect as of March 1st
ASR A-Room: 45min + 1 x 1 minute byo-yomi.
ASR B-Room: 30min + 1 x 1 minute byo-yomi.
ASR C1-Room: 20min + 1 x 1 minute byo-yomi.
ASR C2-Room: 20min + 1 x 1 minute byo-yomi.
ASR D1-Room: 15min + 2 x 30 second byo-yomi.
ASR D2-Room: 15min + 2 x 30 second byo-yomi.
ASR D3-Room: 15min + 2 x 30 second byo-yomi.
Commented Game Records

News for March 2007

Winners!

Congratulations to wossname for winning the Free KGS+ subscription, in Room B.

The Grand Prize for this month goes to hotspur for a score of 8.5 in Room A. He will receive a public lesson from breakfast (1p), generously donated by Cloudwall.

Thanks to everyone who participated.

March 22nd: Inactive

wolferl, from Room A, has been placed on the Inactive List at his request. In cases like this, I'll generally allow the games played against said person to remain in other people's records. It's just easier that way, I think.

March 17th: Always report matches!

leslielau substituted for zealot, since zealot hasn't been on since Mar. 4, and because leslielau in fact played an ASR game with shinja. I've put zealot at the top of the waiting list, however.

March 15th: Substitutions

On account of inactivity, I have placed a number of people on the Inactive List, and replaced them with people from the Waiting List. Also, at this point, I'm not following any sort of alphabetization for the rooms.

C2
EndersGame? substituted with Seraph

D1
MCfishi substituted with rabitz
sognando substituted with Shikasta

D2
leslielau substituted with Nano
CoDog? substituted with zealot
hamachi substituted with mrkibbles

D3
JMEdwards substituted with pasky
hikaruJr substituted with madruse

March 12th: Prizes!

Okay, so prizes are determined. Cloudwall has generously donated a lesson with breakfast, and another person has very kindly agreed to give a KGS+ subscription. These will most likely be distributed to players in the A and B rooms, respectively.

March 3rd: First Substitution

zealot: removed from D1 for being, in all likelihood, inactive.
MCfishi: enters in zealot's spot

March 1st: The League Starts Today!

New rules, in effect as of March 1st

  1. All players must play at least ONE game every two weeks. Playing fewer games than this will be considered inactivity.
    I'll happily put any inactive player that wants to be on the waiting list so that they can return (potentially to the same room and level, if space is available) in the next League month. Players who do not want to return will simply be removed from the League to make room for others on the Waiting List.
  2. For any player in the C and D levels who scores a perfect 12 points in their room - this means both playing AND winning ALL of their games - will be advanced 2 levels. Any player in the B-Room who scores a perfect 12 will usurp the monthly prize from the A-Room. I wish I could think of a prize worthy of anyone who scores a perfect 12 in the A-Room, but I can't! Give me time, I'll think of something:)
  3. If space is available, new players 2k+ will be entered at the C-level.

Tip: Put everyone you haven't played yet in your friends list. You can then see when they are online more easily! Also, why not create a homepage on sensei's library and tell us about yourself? It's a great way to become a part of the community.

ASR League Waiting List
ASR League Schedule <-- Use this to help schedule your games!

ASR A-Room: 45min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| AndreyL      |  X  | .5  | .5  | .5  |     | .5  |     | 2
 | 2| Avoudou      |  2  |  X  | .5  |  2  |     | .5  |     | 5
 | 3| hotspur      |  2  |  2  |  X  |     |  2  |     |  2  | 8
 | 4| ketran0      |  2  | .5  |     |  X  |     |  2  |     | 4.5
 | 5| Medice       |     |     | .5  |     |  X  |     |     | .5
 | 6| sente        |  2  |  2  |     | .5  |     |  X  |  2  | 6.5
 | 7| VACANT       |     |     | .5  |     |     | .5  |  X  | 1
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR B-Room: 30min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| DrOlczyk     |  X  | .5  | .5  |     | .5  | .5  | .5  | 2.5
 | 2| Druft        |  2  |  X  |     |     |  2  |     | .5  | 4.5
 | 3| kamisama     |  2  |     |  X  |     | .5  | .5  |     | 3
 | 4| Prodigious   |     |     |     |  X  |  2  |     |  2  | 4
 | 5| Sonni        |  2  | .5  |  2  | .5  |  X  | .5  | .5  | 6+5.5
 | 6| VincentMA    |  2  |     |  2  |     |  2  |  X  |     | 6+11.5
 | 7| wossname     |  2  |  2  |     | .5  |     |  2  |  X  | 6.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR C1-Room: 20min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| ability      |  X  |  2  | .5  |  2  | .5  | .5  |  2  | 7.5
 | 2| anyone       | .5  |  X  | .5  | .5  |     |     |  2  | 3.5
 | 3| espiral      |  2  |  2  |  X  |  2  | .5  |     |     | 6.5
 | 4| jiva         | .5  |  2  | .5  |  X  |     |     |  2  | 5
 | 5| takami       |  2  |     |  2  |     |  X  |     |  2  | 6
 | 6| silentsnow   |  2  |     |     |     |     |  X  |     | 2
 | 7| Tsukikage    | .5  | .5  |     | .5  | .5  |     |  X  | 2
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR C2-Room: 20min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| Seraph       |  X  |     |     |  2  |  2  | .5  |     | 4.5
 | 2| hamburglar   |     |  X  |     |     | .5  |     |     | .5
 | 3| Milo234      |     |     |  X  | .5  |     | .5  |  2  | 3
 | 4| reprisal     | .5  |     |  2  |  X  |     |  2  |  2  | 6.5+10.5
 | 5| acmh7        | .5  |  2  |     |     |  X  | .5  |     | 3
 | 6| Viperlason   |  2  |     |  2  | .5  |  2  |  X  |     | 6.5+10.5
 | 7| waykay       |     |     | .5  | .5  |     |     |  X  | 1
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR D1-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| assur        |  X  |  2  |  2  |     | .5  |  2  | .5  | 7
 | 2| Cloudwall    | .5  |  X  |     |  2  | .5  |     | .5  | 3.5+3.5
 | 3| deadingote   | .5  |     |  X  |     | .5  |  2  |  2  | 5
 | 4| rabitz       |     | .5  |     |  X  | .5  |  2  | .5  | 3.5+2.5
 | 5| Shikasta     |  2  |  2  |  2  |  2  |  X  |  2  |     | 10
 | 6| Tokee        | .5  |     | .5  | .5  | .5  |  X  | .5  | 2.5
 | 7| Voron        |  2  |  2  | .5  |  2  |     |  2  |  X  | 8.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR D2-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| leslielau    |  X  |     |     |     |     |     |  2  | 2
 | 2| GoldX24      |     |  X  | .5  | .5  | .5  |     | .5  | 2
 | 3| mrkibbles    |     |  2  |  X  |     |  2  | .5  |  2  | 6.5
 | 4| iching       |     |  2  |     |  X  |     |     |  2  | 4
 | 5| jowzer       |     |  2  | .5  |     |  X  |     |     | 2.5
 | 6| Nano         |     |     |  2  |     |     |  X  |     | 2
 | 7| shinja       | .5  |  2  | .5  | .5  |     |     |  X  | 3.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR D3-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| ACErose      |  X  | .5  | .5  | .5  |     | .5  | .5  | 2.5
 | 2| cauchyG      |  2  |  X  | .5  |     | .5  | .5  | .5  | 3
 | 3| godiablo     |  2  |  2  |  X  |     |  2  | .5  |     | 6.5+12
 | 4| madruse      |  2  |     |     |  X  | .5  |  2  | .5  | 5
 | 5| HikaruShin?  |     |  2  | .5  |  2  |  X  |  2  |     | 6.5+15
 | 6| pasky        |  2  |  2  |  2  | .5  | .5  |  X  |     | 7
 | 7| waya2        |  2  |  2  |     |  2  |     |     |  X  | 6
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

Commented Game Records

  • Ability-silentsnow [ext] Download
  • hotspur-AndreyL [ext] Download
  • Voron-Cloudwall [ext] Download (Reviewed by hotspur)
  • iching-shinja [ext] Download (Reviewed by sente)
  • wolferl-sente [ext] Download (Reviewed by sente)
  • sonni-Druft [ext] Download (Reviewed by Prodigious and sente)
  • mrkibbles-Nano [ext] Download (Reviewed by sente)
  • DrOlczyk-wossname [ext] Download (Reviewed by lanke)
  • rabitz-Tokee [ext] Download (Reviewed by sente)
  • AndreyL-sente [ext] Download (Reviewed by sente)
  • kamisama-DrOlczyk [ext] Download (Reviewed by Hotspur)

This is a copy of the living page "ASRLeague/Mar2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Apr2007
ASRLeagueSchedule
Aug2007
Feb2007
Jan2007
July2007
June2007
May2007
Nov2006
Oct2006
WaitingList

Referenced by
ASRLeague
AdvancedStudyRoom...


ASRLeague/May2007

Sub-page of ASRLeague

Table of contents
News for May 2007
Substitutions
May 2nd: League Begins Today!
ASR A-Room: 45min + 1 x 1 minute byo-yomi.
ASR B-Room: 30min + 1 x 1 minute byo-yomi.
ASR C1-Room: 20min + 1 x 1 minute byo-yomi.
ASR C2-Room: 20min + 1 x 1 minute byo-yomi.
ASR D1-Room: 15min + 2 x 30 second byo-yomi.
ASR D2-Room: 15min + 2 x 30 second byo-yomi.
ASR D3-Room: 15min + 2 x 30 second byo-yomi.
Commented Game Records

News for May 2007

Substitutions

 +-------------+------------+------+------------+
 | Name        | Replaces   | Room | Date       |
 +-------------+------------+------+------------+
 | sakato      | kamisama   | D2   | 03/05/2007 |
 | Nejihyuuga  | waykay     | D2   | 04/05/2007 |
 | godiablo    | Cloudwall  | D3   | 10/05/2007 |
 | wolferl     | sente      | A    | 15/05/2007 |
 | hamburglar  | seichi     | C2   | 15/05/2007 |
 | iching      | Nejihyuuga | D2   | 15/05/2007 |
 | waykay      | Alkora     | D3   | 15/05/2007 |
 | Avoudou     | VincentMA  | A    | 16/05/2007 |
 | silentsnow  | Jiva       | C1   | 23/05/2007 | NEW
 +-------------+------------+------+------------+

May 2nd: League Begins Today!

You can start playing your games now. Please read the new rules on the ASR League main page.

Tip: Put everyone you haven't played yet in your friends list. You can then see when they are online more easily! Also, why not create a homepage on sensei's library and tell us about yourself? It's a great way to become a part of the community.

ASR League Waiting List
ASR League Schedule <-- Use this to help schedule your games!

ASR A-Room: 45min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| AndreyL      |  X  |     |     | .5  |  2  |     |  2  |     | 4.5
 | 2| hotspur      |     |  X  |     |     |     |     |  2  |     | 2
 | 3| ketran0      |     |     |  X  |     |     |     |     |  2  | 2
 | 4| reprisal     |  2  |     |     |  X  |     |  2  |  2  |     | 6
 | 5| Wolferl      | .5  |     |     |     |  X  |     | .5  |     | 1
 | 6| Seraph       |     |     |     | .5  |     |  X  |  2  |     | 2.5
 | 7| Sonni        | .5  | .5  |     | .5  |  2  | .5  |  X  |     | 4
 | 8| Avoudou      |     |     | .5  |     |     |     |     |  X  | .5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR B-Room: 30min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| acmh7        |  X  |     |     |  2  |     |     |     | .5  | 2.5
 | 2| assur        |     |  X  |     |     | .5  |     | .5  |     | 1
 | 3| Druft        |     |     |  X  |  2  |     |     |  2  |     | 4
 | 4| espiral      | .5  |     | .5  |  X  | .5  |     | .5  | .5  | 2.5
 | 5| metho        |     |  2  |     |  2  |  X  |     |  2  | .5  | 6.5
 | 6| MonCapitan?  |     |     |     |     |     |  X  |     |     |
 | 7| seku         |     |  2  | .5  |  2  | .5  |     |  X  |  2  | 7
 | 8| wossname     |  2  |     |     |  2  |  2  |     | .5  |  X  | 6.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR C1-Room: 20min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| babaji       |  X  |     |     |     | .5  |     | .5  |     | 1
 | 2| hikarujr     |     |  X  | .5  |     | .5  | .5  |     |     | 1.5
 | 3| imagist      |     |  2  |  X  |     | .5  |     |  2  |     | 4.5
 | 4| silentsnow   |     |     |     |  X  |  2  |  2  |     |     | 4
 | 5| lupis        |  2  |  2  |  2  | .5  |  X  |  2  |  2  | .5  | 11
 | 6| tokee        |     |  2  |     | .5  | .5  |  X  | .5  |     | 3.5
 | 7| Voron        |  2  |     | .5  |     | .5  |  2  |  X  |     | 5
 | 8| wiigii       |     |     |     |     |  2  |     |     |  X  | 2
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR C2-Room: 20min + 1 x 1 minute byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| Archjuh      |  X  | .5  |  2  |     |  2  |     |     |     | 4.5
 | 2| Fredda       |  2  |  X  |  2  |     |  2  |     |     |  2  | 8
 | 3| jowzer       | .5  | .5  |  X  |     | .5  |     | .5  |     | 2
 | 4| kadoban      |     |     |     |  X  |     |     |  2  |     | 2
 | 5| Laedri       | .5  | .5  |  2  |     |  X  |     |  2  |     | 5
 | 6| hamburglar   |     |     |     |     |     |  X  |     |     |
 | 7| Tsukikage    |     |     |  2  | .5  | .5  |     |  X  |     | 3
 | 8| waya2        |     | .5  |     |     |     |     |     |  X  | .5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D1-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| asrael       |  X  |  2  |  2  |     |  2  | .5  |  2  |  2  | 10.5
 | 2| bozo2000     | .5  |  X  |     |     |     | .5  |     |     | 1
 | 3| calm         | .5  |     |  X  | .5  |     | .5  | .5  | .5  | 2.5
 | 4| Grandp       |     |     |  2  |  X  |     | .5  |     |  2  | 4.5
 | 5| hikarushin   | .5  |     |     |     |  X  |     |     | .5  | 1
 | 6| Ineptite     |  2  |  2  |  2  |  2  |     |  X  |  2  |  2  | 12
 | 7| pasky        | .5  |     |  2  |     |     | .5  |  X  | .5  | 3.5
 | 8| Shikasta     | .5  |     |  2  | .5  |  2  | .5  |  2  |  X  | 7.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D2-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| bigo11       |  X  |  2  | .5  |  2  | .5  |     |  2  |  2  | 9
 | 2| Jenghis      | .5  |  X  | .5  |  2  |  2  |     |  2  |  2  | 9
 | 3| kisidon      |  2  |  2  |  X  |  2  |     |     |  2  |  2  | 10
 | 4| leslielau    | .5  | .5  | .5  |  X  |     |     |     |  2  | 3.5
 | 5| Nano         |  2  | .5  |     |     |  X  |     |     |     | 2.5
 | 6| iching       |     |     |     |     |     |  X  |     |     |
 | 7| sakato       | .5  | .5  | .5  |     |     |     |  X  |     | 1.5
 | 8| shinja       | .5  | .5  | .5  | .5  |     |     |     |  X  | 2
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D3-Room: 15min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| waykay       |  X  |     |     |     |     |     |     |     |
 | 2| godiablo     |     |  X  |  2  | .5  |     |     |     |     | 2.5
 | 3| madruse      |     | .5  |  X  |  2  |     |  2  |     |     | 4.5
 | 4| metta        |     |  2  | .5  |  X  |  2  | .5  | .5  | .5  | 6
 | 5| Mile         |     |     |  2  | .5  |  X  |     |     |     | 2.5
 | 6| pubster      |     |     | .5  |  2  |     |  X  |     |     | 2.5
 | 7| rmc          |     |     |     |  2  |     |     |  X  |  2  | 4
 | 8| xiuma        |     |     |     |  2  |     |     | .5  |  X  | 2.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+

Commented Game Records

  • espiral-metho [ext] Download (Reviewed by sente)
  • tsukikage-jowzer [ext] Download (Reviewed by dima)
  • Druft-espiral [ext] Download (Reviewed by Prodigious, Fredda, and others)
  • Hikarujr-Tokee [ext] Download (Reviewed by Starstreak)
  • lupis-Imagist [ext] Download (Reviewed by wossname and Marek)
  • hotspur-Sonni [ext] Download (Reviewed by hotspur)

This is a copy of the living page "ASRLeague/May2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Apr2007
ASRLeagueSchedule
Aug2007
Feb2007
Jan2007
July2007
June2007
Mar2007
Nov2006
Oct2006
WaitingList

Referenced by
ASRLeague


ASRLeague/Nov2006

Sub-page of ASRLeague

Table of contents
News for November 2006
November 1st:
November 4th:
November 6th:
November 15th:
November 16th:
November 19th:
November 23rd:
January 2nd:
January 4th:
Game Results for November 2006
ASR A-Room: 45min + 1 x 1 minute byo-yomi.
ASR B-Room: 30min + 1 x 1 minute byo-yomi.
ASR C-Room: 20min + 1 x 1 minute byo-yomi.
ASR D-Room: 20min + 2 x 30 second byo-yomi.
ASR E-Room: 10min + 2 x 30 second byo-yomi.
Commented Game Records
Game Records

News for November 2006

November 1st:

Pairings are now final. Good luck in November!

As a result of their excellent performance in October, the following players have won one month of KGS Plus: hotspur (SODOS 35), bigfatcat (SODOS 32), GeorgeW (SODOS 29). Some of the prizes in this month's league will include free lessons with willzhang 9d, and subscriptions to KGS Plus. I have not decided how I will distribute these prizes yet. Let's all wish each other luck and study hard!

Tip: Put everyone you haven't played yet in your friends list. You can then see when they are online with you more easily! Also, why not create a homepage on sensei's library and tell us about yourself? It's a great way to become a part of the community.

November 4th:

kuroiyuna has decided to leave the league, as he will be unable to play for several months. He will be removed after promotions and demotions next month. For this month, all of his game results have been set to zero.

November 6th:

A schedule page is under construction which will help you find a good time to play your opponents. Participation in this will be completely optional. A special rule for this month is in effect. If you cannot play even one game before the 15th of this month, you may be removed from the tournament. This will affect people in the lower classes first.

November 15th:

Please remember that everyone who has not played a game as of this morning is subject to removal from the tournament. All such players at risk are listed here in alphabetical order: Amlodhi, druft, evilgo, holynec, kuroiyuna, MrShintou, mykerinos, Nemessis, rcarn, reepicheep, slade, viper, xalto, xSub/sub0.

November 16th:

Some replacements today: EroSenin? replaced Holynec in D-room, Anyone and etern1tyST replaced Kuroiyuna and Amlodhi in C-room, and PeterL replaced Viper in C-Room. silentsnow and Ashitaka replaced evilgo and Nemessis in A-room. leslielau replaced mykerinos in E-room. Kazekage replaced rcarn in B-room.

November 19th:

jiva replaced druft in b-room. EndersGame? replaced Reepicheep in D room. Due to the number of replacements this month, there will be a special double promotion rule (see: ASR League Promotion Rules) in effect for this month only.

November 23rd:

romanwahoo has announced he will leave the league after this month. His wins and losses count, after promotions and demotions, everyone under him will move up one spot. Hype has apparently left the league as well, if this is the case, then after promotions and demotions everyone under hype will move up one spot as well.

January 2nd:

- In light of usagi's untimely and inexplicable disappearance, I (sente) have taken over the maintenance of this league. I have moved the top 3 players in each room (except A-Room) up on room, and the lowest 3 players down one room. Where there were 2 or more players with the same score, I moved both (or, in one case, all three). Thad: In the process of updating the room, sentes account wqas temporarily bocked. I've restored the final results in this room. If anyone disagree let me or sente know by PM on KGS. Pardon our dust.

Created a new /Jan2007 room for new pairings.

January 4th:

- Removed the links to the timetables from this page. Since they have been updated for the January league, they can be accessed from the /Jan2007 page.

Game Results for November 2006

please don't bother editing these tables yourself, I have a local copy and I update from there.

ASR A-Room: 45min + 1 x 1 minute byo-yomi.

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 4| hotspur     |  2  |  2  |     |  X  |  2  |  2  |  2  |     |  2  |     |  2  |  2  | 16
 |11| Ullmo       |  1  |  2  |  1  |  1  |     |  1  |  2  |  1  |  2  |     |  X  |  2  | 13
 | 3| GeorgeW     |  2  |     |  X  |     |     |     |     |  2  |  2  |  2  |  2  |  2  | 12
 |12| zara8us     |  1  |  2  |  1  |  1  |     |     |     |     |  1  |     |  1  |  X  | 7.6
 | 9| Shepherd    |     |     |  1  |  1  |     |     |     |  1  |  X  |     |  1  |  2  | 6.5
 | 1| bigfatcat   |  X  |     |  1  |  1  |     |     |     |     |     |     |  2  |  2  | 6.4
 | 8| romanwahoo  |     |     |  1  |     |     |     |     |  X  |  2  |     |  2  |     | 5.3
 | 2| silentsnow  |     |  X  |     |  1  |     |     |     |     |     |     |  1  |  1  | 3.3
 | 6| Miyuu       |     |     |     |  1  |     |  X  |     |     |     |     |  2  |     | 3.2
 | 7| Ashitaka    |     |     |     |  1  |     |     |  X  |     |     |     |  1  |     | 2.2
 |10| Stones      |     |     |  1  |     |     |     |     |     |     |  X  |     |     | 1
 | 5| kristin     |     |     |     |  1  |  X  |     |     |     |     |     |     |     | 1
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

ASR B-Room: 30min + 1 x 1 minute byo-yomi.

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 5| Medice      |  2  |  2  |  2  |  2  |  X  |  2  |  2  |     |  2  |  2  |     |  2  | 18
 | 9| usagi       |  2  |  1  |  1  |  1  |  1  |  1  |  2  |  2  |  X  |  2  |     |  2  | 17
 | 4| Lynx        |     |  1  |  2  |  X  |  1  |  1  |     |     |  2  |  2  |     |  2  | 11.7
 | 3| ketran0     |  1  |  2  |  X  |  1  |  1  |     |     |  2  |  2  |  2  |     |     | 11.7
 | 2| kadoban     |     |  X  |  1  |  2  |  1  |     |  2  |     |  2  |  1  |     |     | 9
 |10| VincentMA   |     |  2  |  1  |  1  |  1  |     |     |     |  1  |  X  |  2  |     | 8
 | 6| Prodigious  |     |     |     |  2  |  1  |  X  |     |     |  2  |     |  2  |     | 7.4
 |12| wossname    |     |     |     |  1  |  1  |     |     |  2  |  1  |     |     |  X  | 5.4
 | 1| jiva        |  X  |     |  2  |     |  1  |     |     |     |  1  |     |     |     | 4.3
 | 7| kazekage    |     |  1  |     |     |  1  |     |  X  |     |  1  |     |     |     | 3.3
 | 8| sinful1     |     |     |  1  |     |     |     |     |  X  |  1  |     |     |  1  | 3.3
 |11| waykay      |     |     |     |     |     |  1  |     |     |  1  |  1  |  X  |     | 3.3
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

ASR C-Room: 20min + 1 x 1 minute byo-yomi.

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 3| DrOlczyk    |  1  |  2  |  X  |  1  |  1  |  1  |  1  |  1  |     |  1  |  1  |  1  | 12.10
 | 2| AndreyL     |     |  X  |  1  |  2  |  2  |  1  |  2  |     |     |     |  2  |     | 10
 |11| wolferl     |     |  1  |  2  |  1  |     |  1  |     |  1  |     |     |  X  |  1  | 9
 | 6| Anyone      |     |  2  |  2  |     |     |  X  |  1  |     |     |     |  2  |  1  | 8
 | 7| PeterL      |     |  1  |  2  |     |     |  2  |  X  |     |     |     |  1  |     | 6.4
 |12| Zalfor      |     |     |  2  |     |     |  2  |     |     |     |     |  2  |  X  | 6.3
 | 4| gogogo07    |     |  1  |  2  |  X  |     |     |     |     |     |     |  2  |     | 5
 | 5| kirogo      |     |  1  |  2  |     |  X  |     |     |     |     |  1  |     |     | 4.3
 | 8| SirToby?    |     |     |  2  |     |     |   2  |    2 |  X  |     |     |  2  |     | 4.2
 |10| takami      |     |     |  2  |     |  2  |     |     |     |     |  X  |     |     | 4.2
 | 1| etern1tyST  |  X  |     |  2  |     |     |     |     |     |     |     |     |     | 2
 | 9| slade       |     |     |     |     |     |     |     |     |  X  |     |     |     |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D-Room: 20min + 2 x 30 second byo-yomi.

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 9| Ubiquity    |     |  2  |  1  |  2  |  2  |  1  |  2  |     |  X  |  2  |  2  |  2  | 16
 | 7| sente       |  2  |  2  |     |  2  |     |     |  X  |  1  |  1  |     |  2  |  2  | 12.7
 | 8| tsai        |     |     |  2  |  2  |     |  2  |  2  |  X  |     |     |  2  |  2  | 12.6
 | 6| reprisal    |     |  2  |  2  |     |     |  X  |     |  1  |  2  |     |  2  |  2  | 11.6
 | 3| EroSennin?  |  2  |  2  |  X  |  1  |  1  |  1  |     |  1  |  2  |     |     |     | 9.6
 | 5| EndersGame? |  2  |  2  |  2  |     |  X  |     |     |     |  1  |  1  |     |  2  | 9.6
 | 2| Effret      |     |  X  |  1  |     |  1  |  1  |  1  |     |  1  |     |     |     | 5.5
 |12| xSub        |     |     |     |     |  1  |  1  |  1  |  1  |  1  |     |     |  X  | 5.5
 |11| WhiteComet? |     |     |     |     |     |  1  |  1  |  1  |  1  |     |  X  |     | 4.4
 | 4| mrkibbles   |     |     |   2  |  X  |     |     |  1  |  1  |  1  |     |     |     | 3.3
 | 1| Dr4ch3     |  X  |     |  1  |     |  1  |     |  1  |     |     |     |     |     | 3.3
 |10| Viperlason  |     |     |     |     |  2  |     |     |     |  1  |  X  |     |     | 3.2
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

ASR E-Room: 10min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |  13 |  14 |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 9| rayen        |     |  2  |     |     |  2  |  1  |     |  2  |  X  |  2  |  2  |  2  |  2  |     | 15
 | 2| JMEdwards    |     |  X  |  1  |     |     |     |     |  1  |  1  |  1  |  2  |  1  |  1  |  1  | 9.8
 | 8| zero9090     |     |  2  |     |     |     |     |     |  X  |  1  |  1  |  2  |     |  2  |  1  | 9.6
 |12| Sonni        |     |  2  |     |     |  2  |  1  |     |     |  1  |     |     |  X  |  2  |  2  | 10
 |13| vosechu      |     |  2  |     |     |     |     |     |  1  |  1  |     |  2  |  1  |  X  |     | 7.5
 |14| vondutch     |     |  2  |     |     |     |     |     |  2  |     |     |  2  |  1  |     |  X  | 7.4
 |10| tsuyokunai   |  1  |  2  |     |     |     |     |     |  2  |  1  |  X  |     |     |     |     | 6.4
 |11| LTL92        |     |  1  |     |     |     |     |     |  1  |  1  |     |  X  |     |  1  |  1  | 5
 | 6| TwistedOne?  |     |     |     |     |     |  X  |     |     |  2  |     |     |  2  |     |     | 4
 | 1| hype         |  X  |     |     |     |     |     |     |     |     |  2  |     |     |     |     | 2
 | 3| ManInBlack   |     |  2  |  X  |     |     |     |     |     |     |     |     |     |     |     | 2
 | 5| leslielau    |     |     |     |     |  X  |     |     |     |  1  |     |     |  1  |     |     | 2
 | 4| MrShintou    |     |     |     |  X  |     |     |     |     |     |     |     |     |     |     |
 | 7| xalto        |     |     |     |     |     |     |  X  |     |     |     |     |     |     |     |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

Commented Game Records

  • AndreyL-PeterL [ext] Download
  • DrOlczyk-anyone [ext] Download
  • DrOlczyk-kirogo [ext] Download
  • DrOlczyk-wolferl (review by wolchengi 9d) [ext] Download
  • endersgame-erosennin [ext] Download
  • EroSennin?-reprisal [ext] Download
  • etern1tyst-drolczyk [ext] Download
  • hotspur-bigfatcat Download | [ext] http://files.gokgs.com/games/2006/11/3/hotspur-3.sgf]
  • hotspur-Ullmo [ext] Download
  • hotspur-zara8us [ext] Download
  • JMEdwards-rayen [ext] Download
  • JMEdwards-zero9090 [ext] Download
  • georgew(gw)-shepherd [ext] Download
  • GeorgeW-Stones [ext] Download
  • GeorgeW-Ullmo [ext] Download
  • GeorgeW-romanwahoo (review by Minue 7d) [ext] Download
  • gogogo07-DrOlczyk [ext] Download
  • gogogo07-wolferl [ext] Download
  • hotspur-ashitaka [ext] Download
  • hotspur-kristin [ext] Download
  • hotspur-Shepherd [ext] Download
  • kadoban-Medice [ext] Download
  • ketran0-kadoban [ext] Download
  • ketran0-sinful1 [ext] Download
  • leslielau-rayen [ext] Download
  • Lynx(BliSof)-Ketran0 [ext] Download
  • Lynx(BliSof)-Medice [ext] Download
  • Lynx-usagi [ext] Download
  • Medice-ketran0 [ext] Download
  • Medice-usagi [ext] Download
  • Medice-wossname [ext] Download
  • miyuu-Ullmo [ext] Download
  • mrkibbles-ubiquity [ext] Download
  • Prodigious-Medice [ext] Download
  • rayen-LTL92 [ext] Download
  • rayen-zero9090 [ext] Download
  • reprisal-efreet [ext] Download
  • reprisal-Ubiquity [ext] Download
  • reprisal-xsub [ext] Download
  • Shepherd-romanwahoo [ext] Download
  • silentsnow-hotspur [ext] Download
  • silentsnow-ullmo [ext] Download
  • sinful1-usagi [ext] Download
  • Sonni-JMEdwards [ext] Download
  • takami-DrOlczyk [ext] Download
  • tsuyo-JMEdwards [ext] Download
  • Twistedone-Sonni [ext] Download
  • Ubiquity-efreet [ext] Download
  • ubiquity-endersgame [ext] Download
  • ullmo-ashitaka [ext] Download
  • ullmo-hotspur [ext] Download
  • ullmo-shepherd [ext] Download
  • usagi-kazekage [ext] Download
  • usagi-wossname (review by cnrc 4d) [ext] Download
  • vosechu-jmedwards [ext] Download
  • vosechu-LTL92 [ext] Download
  • whitecomet-reprisal [ext] Download
  • wossname-sinful1 [ext] Download
  • zara8us-bigfatcat [ext] Download
  • zara8us-GeorgeW [ext] Download
  • zara8us-shepherd [ext] Download

Game Records

  • AndreyL-gogogo07 [ext] Download
  • AndreyL-wolferl [ext] Download
  • andreyl-anyone [ext] Download
  • anyone-wolferl [ext] Download
  • anyone-Zalfor [ext] Download
  • DrOlczyk-AndrewL [ext] Download
  • DrOlczyk-SirToby? [ext] Download
  • efreet-erosennin [ext] Download
  • endersgame-dr4ch3 [ext] Download
  • endersgame-efreet [ext] Download
  • endersgame-xsub [ext] Download
  • EroSennin?-Dr4ch3 [ext] Download
  • erosennin-ubiquity [ext] Download
  • jiva-usagi [ext] Download
  • JMEdwards-LTL92 [ext] Download
  • JMEdwards-vondutch [ext] Download
  • ketran0-VincentMA [ext] Download
  • leslielau-sonni [ext] Download
  • LTL92-zero9090 [ext] Download
  • Lynx-kadoban [ext] Download
  • ManInBlack-JMEdwards [ext] Download
  • Medice-VincentMA [ext] Download
  • miyuu-hotspur [ext] Download
  • PeterL-anyone [ext] Download
  • peterl-wolferl [ext] Download
  • Prodigious-waykay [ext] Download
  • Prodigious-Lynx [ext] Download
  • reprisal-tsai [ext] Download
  • sente-Dr4ch3 [ext] Download
  • sente-efreet [ext] Download
  • sente-mrkibbles [ext] Download
  • sente-whitecomet [ext] Download
  • SirToby?-wolferl [ext] Download
  • sonni-LTL92 [ext] Download
  • Sonni-rayen [ext] Download
  • takami-DrOlczyk [ext] Download
  • takami-kirogo [ext] Download
  • tsai-erosennin [ext] Download
  • tsai-mrkibbles [ext] Download
  • tsai-sente [ext] Download
  • tsuyokunai-hype [ext] Download
  • tsuyokunai-rayen [ext] Download
  • tsuyokunai-zero9090 [ext] Download
  • twistedone-rayen [ext] Download
  • Ubiquity-sente [ext] Download
  • Ubiquity-Viperlason [ext] Download
  • Ubiquity-xSub [ext] Download
  • Ullmo-bigfatcat [ext] Download
  • Ullmo-romanwahoo [ext] Download
  • usagi-kadoban [ext] Download
  • usagi-Prodigious [ext] Download
  • VincentMA-kadoban [ext] Download
  • VincentMA-Lynx [ext] Download
  • VincentMA-Medice [ext] Download
  • VincentMA-usagi [ext] Download
  • VincentMA-waykay [ext] Download
  • viperlason-endersgame [ext] Download
  • vondutch-LTL92 [ext] Download
  • vondutch-zero9090 [ext] Download
  • vosechu-rayen [ext] Download
  • vosechu-Sonni [ext] Download
  • vosechu-zero9090 [ext] Download
  • WhiteComet?-tsai? [ext] Download
  • WhiteComet?-Ubiquity [ext] Download
  • wolferl-zalfor [ext] Download
  • wossname-Lynx [ext] Download
  • xsub-sente [ext] Download
  • xsub-tsai [ext] Download
  • zara8us-silentsnow [ext] Download
  • zara8us-Ullmo [ext] Download
  • kadoban-kazekage
  • georgew-bigfatcat
  • ketran0-sinful1
  • medice-kazekage
  • AndreyL-kirogo
  • andreyl-anyone
  • ketran0-jiva
  • medice-jiva
  • sonni-vondutch
  • peterl-drolczyk
  • usagi-waykay
  • kazekage-wossname

This is a copy of the living page "ASRLeague/Nov2006" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Apr2007
ASRLeagueSchedule
Aug2007
Feb2007
Jan2007
July2007
June2007
Mar2007
May2007
Oct2006
WaitingList

Referenced by
ASRLeague


ASRLeague/Oct2006

Sub-page of ASRLeague

Prizes

As a result of their excellent performance, tie broken with SODOS, the following players have won one month of KGS Plus for their stellar performance in October's league:

 #1. hotspur (SODOS 35)
 #2. bigfatcat (SODOS 32)
 #3. GeorgeW (SODOS 29)

Game Results for October 2006

ASR D-Class: 30min + 1 x 1 minute byo-yomi.

finished sets:

  bigfatcat (10 points) wins: viper, zara8us, kirogo, Reepicheep, SirToby?
    GeorgeW (10 points) wins: kuroitaiyo, Prodigious, AndreyL, sinful1, mrkibbles
    hotspur (10 points) wins: sinful1, wossname, sub0, Prodigious, kristin
   Shepherd (10 points) wins: Aftermath, NannyOgg, romanwahoo, Reepicheep, ketran0
    kristin (9 points) wins: mrkibbles, ManInBlack, Dr4ch3, wolferl, losses: hotspur
      Miyuu (9 points) wins: wossname, Medice, waykay, gogogo07, losses: sinful1
   Nemessis (9 points) wins: holynec, Druft, Medice, WhiteComet?, losses: gogogo07
 romanwahoo (9 points) wins: viper, zara8us, rcarn, kadoban, losses: Shepherd
     Stones (9 points) wins: Reepicheep, DrOlczyk, SirToby?, TwistedOne?, losses: reprisal
      Ullmo (9 points) wins: Dr4ch3, kirogo, gogogo07, AndreyL, losses: zara8us
     evilgo (8 points) wins: VincentMA, AndreyL, kadoban, losses: viperlason, sente
     Medice (8 points) wins: kirogo, Prodigious, sub0, losses: Nemessis, Miyuu
      usagi (8 points) wins: Druft, Lynx, Amlodhi, losses: rcarn, wossname
  VincentMA (8 points) wins: sinful1, NannyOgg, rcarn, losses: kadoban, evilgo
     waykay (8 points) wins: viper, kuroiyuna, WhiteComet?, losses: wossname, Miyuu
    zara8us (8 points) wins: Wolferl, Ullmo, Dr4ch3 losses: bigfatcat, romanwahoo
    Amlodhi (7 points) wins: MrShintou, sub0, losses: usagi, ketran0, kadoban
      Druft (7 points) wins: sub0, Lynx losses: usagi, Nemessis, Prodigious
    kadoban (7 points) wins: Amlodhi, VincentMA, losses: Zalfor, evilgo, romanwahoo
    ketran0 (7 points) wins: Amlodhi, Reepicheep, losses: slade, Shepherd, tsai?
       Lynx (7 points) wins: kuroitaiyo, viper, loss: usagi,  Druft, Zalfor
 Prodigious (7 points) wins: Druft, sub0, losses: GeorgeW, Medice, hotspur
     rcarn  (7 points) wins: usagi, wolferl, losses: VincentMA, sinful1, romanwahoo
    sinful1 (7 points) wins: rcarn, Miyuu, loss: hotspur, VincentMA, GeorgeW
    SirToby? (7 points) wins: kirogo, DrOlczyk, losses: gogogo07, bigfatcat, Stones
    wolferl (7 points) wins: WhiteComet?, Dr4ch3 losses: rcarn, kristin, zara8us
   wossname (7 points) wins: usagi, waykay, losses: hotspur, miyuu, takami
    AndreyL (6 points) Wins: slade, loss: GeorgeW, takami, evilgo, Ullmo
   DrOlczyk (6 points) wins: JMEdwards, losses: Stones, SirToby?, Ubiquity, Effret
     kirogo (6 points) wins: WhiteComet?, loss: Medice, Ullmo, bigfatcat, SirToby?
  kuroiyuna (6 points) wins: Dr4ch3, losses: GeorgeW, Lynx, viper, waykay
      viper (6 points) wins: kuroiyuna loss: Lynx, bigfatcat, waykay, romanwahoo
     Dr4ch3 (5 points) loss: wolferl, kristin, Ullmo, kuroiyuna, zara8us
 Reepicheep (5 points) losses: Ubiquity, bigfatcat, Stones, ketran0, Shepherd
 WhiteComet? (5 points) losses: wolferl, NannyOgg, Nemessis, waykay, kirogo
       sub0 (5 points) losses: Amlodhi, Druft, Prodigious, hotspur, Medice

unfinished sets:

      slade (6 points) wins: TwistedOne?, ketran0 losses: AndreyL, takami
     takami (6 points) wins: wossname, AndreyL, slade
   gogogo07 (5 points) wins: SirToby?, Nemessis, losses: Ullmo
     Zalfor (5 points) wins: Lynx, kadoban, losses: reprisal
     Effret (4 points) wins: DrOlczyk, mrkibbles
   NannyOgg (4 points) wins: WhiteComet?, losses: VincentMA, Shepherd (NannyOgg has withdrawn from the tournament)
   reprisal (4 points) wins: Zalfor, Stones
   Ubiquity (4 points) wins: Reepicheep, DrOlczyk
  mrkibbles (3 points) losses: kristin, GeorgeW, Effret
      sente (2 points) wins: evilgo
       tsai? (2 points) wins: ketran0
 Viperlason (2 points) wins: evilgo
  Aftermath (1 points), losses: Shepherd
    holynec (1 points) loss: Nemessis
  JMEdwards (1 points) losses: DrOlczyk
 ManInBlack (1 points) losses: kristin
  MrShintou (1 points) losses: Amlodhi
 TwistedOne? (1 points) losses: slade
      xalto (0 points)
   Zero9090 (0 points)
  mykerinos (0 points)

 aliases: BliSof is Lynx, xSub is sub0, kuroiyuna is kuroitaiyo

October 2006 Downloadable Game Records

  • Druft-usagi (commented) [ext] Download
  • sinful1-hotspur (commented) [ext] Download
  • hotspur-wossname (commented) [ext] Download
  • kristn-mrkibbles (comented) [ext] Download
  • wossname-takami [ext] Download
  • usagi-BliSof (lynx) (commented) [ext] Download
  • kristin-ManInBlack [ext] Download
  • Nemessis-Druft [ext] Download
  • wossname-miyuu [ext] Download
  • MrShintou-Amlodhi [ext] Download
  • sub0-Amlodhi [ext] Download
  • Prodigious-Druft (Commented) [ext] Download
  • Druft-sub0 [ext] Download
  • Medice-kirogo (Commented) [ext] Download
  • usagi-Amlodhi (Commented) [ext] Download
  • usagi-wossname [ext] Download
  • Medice-Nemessis [ext] Download
  • kuroitaiyo-GeorgeW (Commented) [ext] Download
  • GeorgeW-Prodigious [ext] Download
  • GeorgeW-AndreyL (Commented) [ext] Download
  • kuroitaiyo-BliSof (lynx) [ext] Download
  • viper-BliSof(lynx) (Commented) [ext] Download
  • mrkibbles-GeorgeW (Commented) [ext] Download
  • GeorgeW-sinful1 (Commented) [ext] Download
  • Medice-Prodigious [ext] Download
  • Prodigious-sub0 [ext] Download
  • sub0-hotspur (Commented) [ext] Download
  • sub0-Medice (Commented) [ext] Download
  • BliSof-Druft [ext] Download
  • hotspur-Prodigious (Commented) [ext] Download
  • wolferl-rcarn (Commented) [ext] Download
  • bigfatcat-viper (A game with a suprising end!) [ext] Download
  • VincentMA-NannyOgg (Commented) [ext] Download
  • Amlodhi-ketran0 (Commented) [ext] Download
  • WhiteComet?-wolferl (Commented) [ext] Download
  • wolferl-Dr4ch3 (Commented) [ext] Download
  • kristin-hotspur [ext] Download
  • Dr4ch3-kristin (Commented) [ext] Download
  • Wolferl-kristin (Commented) [ext] Download
  • VincentMA-rcarn [ext] Download
  • rcarn-sinful1 [ext] Download
  • Zalfor-Blisof(Lynx) [ext] Download
  • NannyOgg-WhiteComet? [ext] Download
  • Shepherd-Aftermath (Commented) [ext] Download
  • kadoban-Amlodhi (Commented) [ext] Download
  • Wolferl-zara8us (Commented) [ext] Download
  • Miyuu-sinful1 (miyuu forgot to save the commentary!) [ext] Download
  • zara8us-bigfatcat (Commented) [ext] Download
  • viper-waykay (Commented) [ext] Download
  • viper-kuroiyuna [ext] Download
  • waykay-kuroiyuna (Commented) [ext] Download
  • viper-romanwahoo [ext] Download
  • zara8us-Ullmo [ext] Download
  • Ullmo-Dr4ch3 (Commented) [ext] Download
  • waykay-wossname [ext] Download
  • Viperlason-evilgo [ext] Download
  • NannyOgg-Shepherd (Commented by Minue, 7 dan) [ext] Download
  • Zalfor-kadoban (Commented) [ext] Download
  • kuroiyuna-Dr4ch3 [ext] Download
  • zara8us-Dr4ch3 (Commented) [ext] Download
  • Nemessis-WhiteComet? [ext] Download
  • romanwahoo-zara8us (Commented) [ext] Download
  • Ullmo-kirogo (Commented) [ext] Download
  • Miyuu-Mecide (Commented) [ext] Download
  • waykay-WhiteComet? (Commented) [ext] Download
  • Miyuu-waykay (Commented) [ext] Download1 [ext] Download2
  • romanwahoo-rcarn (Commented by Minue, 7 dan) [ext] Download
  • Nemessis-holynec [ext] Download
  • kirogo-WhiteComet? [ext] Download
  • Ullmo-gogogo07 [ext] Download
  • Ullmo-AndreyL [ext] Download
  • VincentMA-kadoban [ext] Download
  • bigfatcat-kirogo (Commented) [ext] Download
  • gogogo07-SirToby? [ext] Download
  • Nemessis-gogogo07 [ext] Download
  • kirogo-SirToby? [ext] Download
  • Reepicheep-Ubiquity [ext] Download
  • AndreyL-slade [ext] Download
  • Reepicheep-bigfatcat (Commented) [ext] Download
  • evilgo-kadoban (Commented) [ext] Download
  • reepicheep-stones [ext] Download
  • romanwahoo-kadoban (Commented) [ext] Download
  • VincentMA-evilgo [ext] Download
  • ketran0-Reepicheep [ext] Download
  • sente-evilgo (Commented) [ext] Download
  • SirToby?-bigfatcat [ext] Download
  • Reepicheep-Shepherd (Commented) [ext] Download
  • slade-takami [ext] Download
  • slade-TwistedOne? (Commented) [ext] Download
  • slade-ketran0 [ext] Download
  • Miyuu-gogogo07 (Commented) [ext] Download
  • Zalfor-reprisal (Commented) [ext] Download
  • Stones-reprisal (Commented) [ext] Download
  • Shepherd-ketran0 (Commented) [ext] Download
  • Stones-DrOlczyk (Commented) [ext] Download
  • DrOlczyk-SirToby? (Commented) [ext] Download
  • Stones-SirToby? [ext] Download
  • Stones-TwistedOne? [ext] Download
  • tsai-ketran0 [ext] Download
  • Ubiquity-DrOlczyk (Commented) [ext] Download
  • Effret-DrOlczyk (Commented) [ext] Download
  • Effret-mrkibbles [ext] Download
  • JMEdwards-DrOlczyk [ext] Download

This is a copy of the living page "ASRLeague/Oct2006" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Apr2007
ASRLeagueSchedule
Aug2007
Feb2007
Jan2007
July2007
June2007
Mar2007
May2007
Nov2006
WaitingList

Referenced by
ASRLeague


ASRLeague/Waiting List

Sub-page of ASRLeague

ASR League Waiting Lists

These waiting list keep track of people who want to join the Advanced Study Room League. Also, they keep track of inactive people who have been removed from the league. I will keep a record of what room they were in, and try my best to re-introduce them in their old rooms, should they ever return from inactivity. There is no guarantee, however, since space is always an issue. If you find yourself on the inactive list, and want to re-enter the League, please tell sente.

Please keep in mind that the purpose of the ASR is to discuss material suitable for the shodan level, so 5k and up will be considered first from this list.

The Waiting List

You will be added to this list if:

  • You sign up for the next month of the League.
  • You ask to join the league and there is no room.
  • You ask to rejoin the league after being put on the inactive list.
 +----+-------------+------+------------+------+
 | #  | Name        | Room | Added      | Rank |
 +----+-------------+------+------------+------+
 | 1  | shawnxcore  |      | 05/08/2007 | 11k  |
 | 2  | idaho       |      | 06/08/2007 | 5k   |
 | 3  | goyonigo    |      | 18/08/2007 | 5k   |
 | 4  | soclose     |      | 18/08/2007 | 1d   |
 | 5  | inochi33    |      | 19/08/2007 | 9k   |
 | 6  | hikarujr    |      | 20/08/2007 | 3k   |
 | 7  | pr4wn       |      | 21/08/2007 | 5k   |
 | 8  | NickSib?    |      | 21/08/2007 | 1d   |
 +----+-------------+------+------------+------+

The Inactive List

You may be added to this list if:

  • You didn't play even one game in the first 2 weeks of the league, regardless of room.
  • You are deemed inactive by the league coordinator(s).
  • You need to take a month (or more) off from the league.
 +-------------+------+------------+-----------+------+
 | Name        | Room | Removed    | Return    | Rank |
 +-------------+------+------------+-----------+------+
 | shinja      | D2   | 02/06/2007 | August    | 8k   |
 | kadoban     | C2   | 02/06/2007 | August?   | -    |
 | waya2       | C2   | 02/06/2007 | August?   | -    |
 | iching      | D2   | 02/06/2007 | August?   | 4k?  |
 | waykay      | D3   | 02/06/2007 | August?   | 1k   |
 +-------------+------+------------+-----------+------+
 | Druft       | B    | 14/06/2007 | August?   | 1k   |
 | Seraph      | C1   | 14/06/2007 | August?   | 1d   |
 | calm        | D3   | 14/06/2007 | August?   | 6k   |
 | babaji      | D2   | 14/06/2007 | August?   | -    |
 | fiddle      | D2   | 14/06/2007 | August?   | 2k   |
 | pubster     | D1   | 14/06/2007 | August?   | 6k   |
 | Sonsaku     | D1   | 14/06/2007 | August?   | 4k   |
 | xiuma       | D1   | 14/06/2007 | August?   | 4k?  |
 | Grandp      | C2   | 14/06/2007 | August?   | 2k   |
 +-------------+------+------------+-----------+------+
 | reprisal    | A    | 17/06/2007 | August    | 3d?  |
 | hotspur     | A    | 17/06/2007 | August    | 4d   |
 | reprisal    | A    | 17/06/2007 | August    | 3d?  |
 | ketran0     | A    | 17/06/2007 | August    | 1k   |
 | seku        | A    | 17/06/2007 | August    | 3k   |
 +-------------+------+------------+-----------+------+
 | LegendsEnd  | B    | 03/07/2007 | September | ?    |
 | takami      | B    | 03/07/2007 | September | -    |
 | silentsnow  | C1   | 03/07/2007 | September | -    |
 | Tsukikage   | C2   | 03/07/2007 | September | -    |
 | assur       | C2   | 03/07/2007 | September | -    |
 | drakoen     | D1   | 03/07/2007 | September | -    |
 | optimos     | D1   | 03/07/2007 | September | -    |
 | Shrek3      | D1   | 03/07/2007 | September | -    |
 | Mile        | D2   | 03/07/2007 | September | -    |
 +-------------+------+------------+-----------+------+
 | bozo2000    | D2   | 12/07/2007 | September | -    |
 | acmh7       | D2   | 19/07/2007 | September | 1k?  |
 | TouTouAiNi  | C2   | 19/07/2007 | September | -    |
 | madruse     | D1   | 19/07/2007 | September | -    |
 | Lyoko       | D1   | 19/07/2007 | September | -    |
 | jowzer      | D2   | 19/07/2007 | September | -    |
 +-------------+------+------------+-----------+------+

This is a copy of the living page "ASRLeague/Waiting List" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Apr2007
ASRLeagueSchedule
Aug2007
Feb2007
Jan2007
July2007
June2007
Mar2007
May2007
Nov2006
Oct2006

Referenced by
ASRLeague
OldAdvancedStudyRoom
ASRLeague/July2007
ASRLeague/Aug2007
ASRLeague/May2007
ASRLeague/June2007
AdvancedStudyRoom...
ASRLeague/Apr2007
ASRLeague/Feb2007
ASRLeague/Jan2007
ASRLeague/Mar2007


ASRRankingTournament / A-Room Timetable

Sub-page of ASRRankingTournament

Information on individual players

  • 1 - bigfatcat
  • 2 - GeorgeW
  • 3 - hotspur
  • 4 - ketran0
  • 5 - lynx
  • 6 - Medice
  • 7 - romanwahoo
  • 8 - Shepherd
  • 9 - Ullmo
  • 10 - usagi
  • 11 - zara8us

Detailed Availability Timetable (In GMT) [1]

 +--+----------------+---------+---------+----------+----------+----------+----------+----------+
 | #| Name           |Monday   |Tuesday  |Wednesday |Thursday  |Friday    |Saturday  |Sunday    |
 +--+----------------+---------+---------+----------+----------+----------+----------+----------+
 | 1|bigfatcat       |         |         |          |          |          |          |          |
 | 2|GeorgeW         |         |         |          |          |          |          |          |
 | 3|hotspur         |         |         |          |          |          |          |          |
 | 4|ketran0         |         |         |          |          |          |          |          |
 | 5|lynx            |         |         |          |          |          |          |          |
 | 6|Medice          |         |         |          |          |          |          |          |
 | 7|romanwahoo      |         |         |          |          |          |          |          |
 | 8|Shepherd        |         |         |          |          |          |          |          |
 | 9|Ullmo           |         |         |          |          |          |          |          |
 |10|usagi           |         |         |          |          |          |          |          |
 |11|zara8us         |10-12 PM |10-12 PM |10-12 PM  |10-12 PM  |10-12 PM  |          |          |
 +--+----------------+---------+---------+----------+----------+----------+----------+----------+

[1] Times shown are GMT. It is best if you notify me (zara8us) before making changes to avoid mistakes.

This is a copy of the living page "ASRRankingTournament / A-Room Timetable" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BRoomTimetable
CRoomTimetable
DRoomTimetable
ERoomTimetable
Feb2007
FRoomTimetable
Jan2007
Nov2006
Oct2006
Suggestions
WaitingList

Referenced by
ASRRankingTournam...
ASRRankingTournam...


ASRRankingTournament / B-Room Timetable

Sub-page of ASRRankingTournament

Information on individual players

  • 1 - AndreyL
  • 2 - Ashitaka
  • 3 - DrOlczyk
  • 4 - jiva
  • 5 - kadoban
  • 6 - Miyuu
  • 7 - Prodigious
  • 8 - silentsnow
  • 9 - VincentMA
  • 10 - wolfer1
  • 11 - wossname

Detailed Availability Timetable (In GMT) [1]

 +--+----------------+---------+---------+----------+----------+----------+----------+----------+
 | #|Name            |Monday   |Tuesday  |Wednesday |Thursday  |Friday    |Saturday  |Sunday    |
 +--+----------------+---------+---------+----------+----------+----------+----------+----------+
 | 1|AndreyL         |         |         |          |          |          |          |          |
 | 2|Ashitaka        |         |         |          |          |          |          |          |
 | 3|DrOlczyk        |         |         |          |          |          |          |          |
 | 4|jiva            |         |         |          |          |          |          |          |
 | 5|kadoban         |         |         |          |          |          |          |          |
 | 6|Miyuu           |         |         |          |          |          |          |          |
 | 7|Prodigious      |         |         |          |          |          |          |          |
 | 8|silentsnow      |         |         |          |          |          |          |          |
 | 9|VincentMA       |         |         |          |          |          |          |          |
 |10|wolfer1         |         |         |          |          |          |          |          |
 |11|wossname        |         |         |          |          |          |          |          |
 +--+----------------+---------+---------+----------+----------+----------+----------+----------+

[1] Times shown are GMT. It is best if you notify me (zara8us) before making changes to avoid mistakes.

This is a copy of the living page "ASRRankingTournament / B-Room Timetable" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ARoomTimetable
CRoomTimetable
DRoomTimetable
ERoomTimetable
Feb2007
FRoomTimetable
Jan2007
Nov2006
Oct2006
Suggestions
WaitingList

Referenced by
ASRRankingTournam...
ASRRankingTournam...


ASRRankingTournament / C-Room Timetable

Sub-page of ASRRankingTournament

Information on individual players

  • 1 - Anyone
  • 2 - gogogo07
  • 3 - kazekage
  • 4 - kirogo
  • 5 - kristin
  • 6 - PeterL
  • 7 - sente
  • 8 - sinful1
  • 9 - Stones
  • 10 - tsai
  • 11 - Ubiquity
  • 12 - waykay
  • 13 - Zalfor

Detailed Availability Timetable (In GMT) [1]

 +--+----------------+---------+---------+----------+----------+----------+----------+----------+
 | #| Name           |Monday   |Tuesday  |Wednesday |Thursday  |Friday    |Saturday  |Sunday    |
 +--+----------------+---------+---------+----------+----------+----------+----------+----------+
 | 1|Anyone          |         |         |          |          |          |          |          |
 | 2|gogogo07        |         |         |          |          |          |          |          |
 | 3|kazekage        |         |         |          |          |          |          |          |
 | 4|kirogo          |         |         |          |          |          |          |          |
 | 5|kristin         |         |         |          |          |          |          |          |
 | 6|PeterL          |         |         |          |          |          |          |          |
 | 7|sente           |         |         |          |          |          |          |          |
 | 8|sinful1         |         |         |          |          |          |          |          |
 | 9|Stones          |         |         |          |          |          |          |          |
 |10|tsai            |         |         |          |          |          |          |          |
 |11|Ubiquity        |         |         |          |          |          |          |          |
 |12|waykay          |         |         |          |          |          |          |          |
 |13|zalfor          |         |         |          |          |          |          |          |
 +--+----------------+---------+---------+----------+----------+----------+----------+----------+

[1] Times shown are GMT. It is best if you notify me (zara8us) before making changes to avoid mistakes.

This is a copy of the living page "ASRRankingTournament / C-Room Timetable" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ARoomTimetable
BRoomTimetable
DRoomTimetable
ERoomTimetable
Feb2007
FRoomTimetable
Jan2007
Nov2006
Oct2006
Suggestions
WaitingList

Referenced by
ASRRankingTournam...


ASRRankingTournament / Waiting List

Sub-page of ASRRankingTournament

ASR League Waiting Lists

These waiting list keep track of people who want to join the Advanced Study Room League. Also, they keep track of inactive people who have been removed from the league. I will keep a record of what room they were in, and try my best to re-introduce them in their old rooms, should they ever return from inactivity. There is no guarantee, however, since space is always an issue. If you find yourself on the inactive list, and want to re-enter the League, please tell sente.

Please keep in mind that the purpose of the ASR is to discuss material suitable for the shodan level, so 5k and up will be considered first from this list.

The Waiting List

You will be added to this list if:

  • You sign up for the next month of the League.
  • You ask to join the league and there is no room.
  1. ACErose

The Inactive List

You may be added to this list if:

  • You didn't play even one game in the first two weeks of the league, regardless of room.
  • You are deemed inactive by the league coordinator(s).
  • You need to take a month (or more) off from the league.
  1. Kadoban: B-Room
  2. sneer (2d?): D2-Room
  3. rayen (1k): C1-Room
  4. truestyle (4d): D3-Room
  5. kazekage (2k): C1-Room
  6. zalfor (2d): C1-Room
  7. Shepherd: A-Room
  8. meloku: D2-Room

This is a copy of the living page "ASRRankingTournament / Waiting List" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ARoomTimetable
BRoomTimetable
CRoomTimetable
DRoomTimetable
ERoomTimetable
Feb2007
FRoomTimetable
Jan2007
Nov2006
Oct2006
Suggestions

Referenced by
ASRRankingTournament
ASRRankingTournam...
ASRRankingTournam...


ASRRankingTournament/D-Room Timetable

Sub-page of ASRRankingTournament

Information on individual players

  • 1 - Effret
  • 2 - EndersGame?
  • 3 - EroSennin?
  • 4 - etern1tyST
  • 5 - JMEdwards
  • 6 - rayen
  • 7 - reprisal
  • 8 - SirToby?
  • 9 - slade
  • 10 - Sonni
  • 11 - takami
  • 12 - WhiteComet?
  • 13 - xSub

Detailed Availability Timetable (In GMT) [1]

 +--+---------------+---------+---------+----------+----------+----------+----------+----------+
 | #| Name          |Monday   |Tuesday  |Wednesday |Thursday  |Friday    |Saturday  |Sunday    |
 +--+---------------+---------+---------+----------+----------+----------+----------+----------+
 | 1|Effret         |         |         |          |          |          |          |          |
 | 2|EndersGame?    |         |         |          |          |          |          |          |
 | 3|EroSennin?     |         |         |          |          |          |          |          |
 | 4|etern1tyST     |         |         |          |          |          |          |          |
 | 5|JMEdwards      |         |         |          |          |          |          |          |
 | 6|rayen          |         |         |          |          |          |          |          |
 | 7|reprisal       |         |         |          |          |          |          |          |
 | 8|SirToby?       |         |         |          |          |          |          |          |
 | 9|slade          |         |         |          |          |          |          |          |
 |10|Sonni          |         |         |          |          |          |          |          |
 |11|takami         |         |         |          |          |          |          |          |
 |12|WhiteComet?    |         |         |          |          |          |          |          |
 |13|xSub           |         |         |          |          |          |          |          |
 +--+---------------+---------+---------+----------+----------+----------+----------+----------+

[1] Times shown are GMT. It is best if you notify me (zara8us) before making changes to avoid mistakes.

This is a copy of the living page "ASRRankingTournament/D-Room Timetable" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ARoomTimetable
BRoomTimetable
CRoomTimetable
ERoomTimetable
Feb2007
FRoomTimetable
Jan2007
Nov2006
Oct2006
Suggestions
WaitingList

Referenced by
ASRRankingTournam...


ASRRankingTournament/E-Room Timetable

Sub-page of ASRRankingTournament

Information on individual players

  • 1 - Dr4ch3
  • 2 - hype
  • 3 - leslielau
  • 4 - LTL92
  • 5 - ManInBlack
  • 6 - mrkibbles
  • 7 - tsuyokunai
  • 8 - TwistedOne?
  • 9 - Viperlason
  • 10 - vondutch
  • 11 - vosechu
  • 12 - zero9090

Detailed Availability Timetable (In GMT) [1]

 +--+---------------+---------+---------+----------+----------+----------+----------+----------+
 | #| Name          |Monday   |Tuesday  |Wednesday |Thursday  |Friday    |Saturday  |Sunday    |
 +--+---------------+---------+---------+----------+----------+----------+----------+----------+
 | 1|Dr4ch3         |         |         |          |          |          |          |          |
 | 2|hype           |         |         |          |          |          |          |          |
 | 3|leslielau      |         |         |          |          |          |          |          |
 | 4|LTL92          |         |         |          |          |          |          |          |
 | 5|ManInBlack     |         |         |          |          |          |          |          |
 | 6|mrkibbles      |         |         |          |          |          |          |          |
 | 7|tsuyokunai     |         |         |          |          |          |          |          |
 | 8|TwistedOne?    |         |         |          |          |          |          |          |
 | 9|Viperlason     |         |         |          |          |          |          |          |
 |10|vondutch       |         |         |          |          |          |          |          |
 |11|vosechu        |         |         |          |          |          |          |          |
 |12|zero9090       |         |         |          |          |          |          |          |
 +--+---------------+---------+---------+----------+----------+----------+----------+----------+

[1] Times shown are GMT. It is best if you notify me (zara8us) before making changes to avoid mistakes.

This is a copy of the living page "ASRRankingTournament/E-Room Timetable" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ARoomTimetable
BRoomTimetable
CRoomTimetable
DRoomTimetable
Feb2007
FRoomTimetable
Jan2007
Nov2006
Oct2006
Suggestions
WaitingList

Referenced by
ASRRankingTournam...


ASRRankingTournament/Feb2007

Sub-page of ASRRankingTournament

Table of contents
News for February 2007
February 20th:
February 19th:
February 18th:
February 16th:
February 12th:
February 6th:
February 5th:
February 1:
February 1st Part II:
ASR A-Room: 45min + 1 x 1 minute byo-yomi. A-Room Timetable
ASR B-Room: 30min + 1 x 1 minute byo-yomi. B-Room Timetable
ASR C1-Room: 20min + 1 x 1 minute byo-yomi. C1-Room Timetable?
ASR C2-Room: 20min + 1 x 1 minute byo-yomi. C2-Room Timetable?
ASR D1-Room: 15min + 2 x 30 second byo-yomi. D1-Room Timetable?
ASR D2-Room: 15min + 2 x 30 second byo-yomi. D2-Room Timetable?
ASR D3-Room: 15min + 2 x 30 second byo-yomi. D3-Room Timetable?
Commented Game Records

News for February 2007

February 20th:

meloku: put on the waiting list for being inactive. Slot in D2 is vacant.

February 19th:

Shepherd: removed, at his request, from the A room. Slot is vacant for the time being.

February 18th:

truestyle: removed from D3 for inactivity, put on waiting list
kazekage: removed from C1, because he asked to be.
Tokee: substituted in for kazekage. He is only 6k, but I need to do something to get C1 active. I am also considering the possibility of allowing some people (only those with the very best score) to advance two levels, rather than one. This would make being in the D-Room much less onerous for strong players.
zalfor: removed from C1 due to inactivity. Added to the waiting list.
sai0: withdrew from the league. His slot is "vacant" for now. To save myself a massive headache, whoever replaces him will just take on his .5 record. It's getting so close to the end of the month that I can't be bothered.

February 16th:

rayen: removed from C1, for inactivity. In the future I will try to put people I remove for inactivity back in their old rooms, whenever possible, should they want to return. But chances are, they will have to come back through the D level.
Druft: substituted for rayen. I put him in the C1 room because it is the most inactive in the league, and because he is a 1k, and I'm increasingly in favour of introducing stronger players in somewhat higher sections. Makes things a bit more stable, and more interesting.

February 12th:

sneer: removed, been idle since Feb. 1st.
jowzer: claims to be 5k, listed as 10k. I've added him to D2, in sneer's place. See what happens:) (Oh yeah, and to hell with alphabetization, I'm just going to plug replacements in wherever I can find room)

February 6th:

Bunch of changes.

sognando: added to d1
kazekage: may remove, since he has not been on since jan. 28th, but I'll wait a bit to see. For now I'll leave the room at 8 people.
rayen: moved him up to C1, for a better rank fit
HikaruShin?: added to D3. The room is 8 now, but this may change if people drop out or go inactive.
Tsukikage: replaces akroma, who has not been on since Jan. 13th, in room D3
Truestyle: being 4d, I think he should be in the B room. I'd like to keep the A room as something no one gets into without fighting for it:)

Basically, for practical reasons, I am going to start using some judgment when deciding which starting room to put new players in. Stronger players will probably get to start higher up than weaker ones, simply to make things more balanced and interesting for everyone involved. I'll make sure you will get to play challenging opponents wherever you are, though. And don't worry, once you are /in/ the league, whether you rise or fall still depends on how well you play.

Please let me know if you're unhappy with anything! I really want to make this league work.

February 5th:

I've swapped Ubiquity out of the D1 room, and replaced him with vosechu.

February 1:

The new league format is active! As you can see, the league is now structured in a pyramid format. All rooms are 7 players large. This will make for a much more stable system, and people will be more likely to complete all their games than before. Also, since the league has been running for a few months now, I believe players in each room are mostly of the same level. In any case, there should be fewer anomalies now.

Also, I'm testing out reducing the value of losing a game to 0.5. Thanks to tsai for suggesting this. I think this will give a more accurate result overall; but if it appears that it doesn't work, I'll raise it back to 1, possibly even before the end of the month. We'll see how it goes.

Finally, I had to do a bit of unorthodox shifting of players. tsai, who is about 6d, has been moved to the A-Room.

LegendsEnd has been jumped up two tiers, because of his exceptional performance. DrOlczyk, unfortunately, was moved down a room, for the sake of balancing out things. Part of why I had to do this was because of the unreasonably high value awarded for losing games. I'm still trying to get all the kinks worked out of this system, so I really hope I won't have to do move people around like this in the future. My apologies to anyone who feels they were moved unfairly.

February 1st Part II:

Well, I forgot to mention that I removed not only the inactive players from the lowest tier, but /all/ inactive players. My reason for doing this is as follows: The league took a serious blow in popularity and activity after usagi's abrupt disappearance. I could no longer determine who was inactive only temporarily, and who was in fact permanently inactive. So, in order to give the league a fresh start, I removed all people who did not participate in the January league.

That said, I will make a note of what rooms the inactive players were in, and I will try to give them priority for re-entry at a tier above "D", should openings become available. A lot of kinks in this system still need to be worked out, so please bear with me:)

Tip: Put everyone you haven't played yet in your friends list. You can then see when they are online with you more easily! Also, why not create a homepage on sensei's library and tell us about yourself? It's a great way to become a part of the community.

ASR League Waiting List

ASR A-Room: 45min + 1 x 1 minute byo-yomi. A-Room Timetable

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| Avoudou      |  X  | .5  |     |  2  |     | .5  | .5  | 3.5
 | 2| hotspur      |  2  |  X  | .5  |     |     |     |     | 2.5
 | 3| ketran0      |     |  2  |  X  |     |     |     |  2  | 4
 | 4| Medice       | .5  |     |     |  X  |  2  |     |  2  | 4.5
 | 5| VACANT       |     |     |     | .5  |  X  |     |     | .5
 | 6| tsai         |  2  |     |     |     |     |  X  |     | 2
 | 7| wolferl      |  2  |     | .5  | .5  |     |     |  X  | 3
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR B-Room: 30min + 1 x 1 minute byo-yomi. B-Room Timetable

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| AndreyL      |  X  |  2  |     | .5  |     |  2  | .5  | 5
 | 2| bigfatcat    | .5  |  X  |     |     |     |     |     | .5
 | 3| LegendsEnd   |     |     |  X  |     |     |     |     |
 | 4| sente        |  2  |     |     |  X  |  2  |  2  |  2  | 8
 | 5| VincentMA    | .5  |     |     | .5  |  X  |     |  2  | 3
 | 6| waykay       |     |     |     | .5  |     |  X  |     | .5
 | 7| wossname     |  2  |     |     | .5  | .5  |     |  X  | 3
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR C1-Room: 20min + 1 x 1 minute byo-yomi. C1-Room Timetable?

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| DrOlczyk     |  X  | .5  |     |     |     | .5  | .5  | 1.5
 | 2| jiva         |  2  |  X  |     |     |     |     |     | 2
 | 3| kamisama     |     |     |  X  |  2  |     |     |     | 2
 | 4| Tokee        |     |     | .5  |  X  |     |     |     | .5
 | 5| Prodigious   |  2  |     |     |     |  X  |     |     | 2
 | 6| silentsnow   |     |     |     |     |     |  X  |     |
 | 7| Druft        |  2  |     |     |     |     |     |  X  | 2
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR C2-Room: 20min + 1 x 1 minute byo-yomi. C2-Room Timetable?

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| EndersGame?  |  X  |  2  |     | .5  |     |     |     | 2.5
 | 2| hamburglar   | .5  |  X  |     |  2  |     |     |     | 2.5
 | 3| reprisal     |     |     |  X  | .5  |  2  |     |     | 2.5
 | 4| Sonni        |  2  | .5  |  2  |  X  | .5  |     |     | 5
 | 5| Viperlason   |     |     | .5  |  2  |  X  |     |     | 2.5
 | 6| xSub         |     |     |     |     |     |  X  |     |
 | 7| zero9090     |     |     |     |     |     |     |  X  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR D1-Room: 15min + 2 x 30 second byo-yomi. D1-Room Timetable?

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| anyone       |  X  |  2  |  2  |  2  |     |     |  2  | 8
 | 2| JMEdwards    | .5  |  X  |     |     |     |     |     | .5
 | 3| leslielau    | .5  |     |  X  | .5  |     |     |     | 1
 | 4| sognando     | .5  |     |  2  |  X  |     |     |     | 2.5
 | 5| Stones       |     |     |     |     |  X  |     |     |
 | 6| vosechu      |     |     |     |     |     |  X  |     |
 | 7| zealot       | .5  |     |     |     |     |     |  X  | .5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR D2-Room: 15min + 2 x 30 second byo-yomi. D2-Room Timetable?

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| ability      |  X  |  2  |  2  |     |     |     |  2  | 6
 | 2| espiral      | .5  |  X  |     |  2  |     |     | .5  | 3
 | 3| GoldX24      | .5  |     |  X  |     |     |     |     | .5
 | 4| hamachi      |     | .5  |     |  X  |     |     |     | .5
 | 5| VACANT       |     |     |     |     |  X  |     |     |
 | 6| raga2504     |     |     |     |     |     |  X  |     |
 | 7| jowzer       | .5  |  2  |     |     |     |     |  X  | 2.5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

ASR D3-Room: 15min + 2 x 30 second byo-yomi. D3-Room Timetable?

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| cauchyG      |  X  | .5  |     |     | .5  |     | .5  | 1
 | 2| Hikarujr     |  2  |  X  |     |     | .5  |     |  2  | 4.5
 | 3| HikaruShin?  |     |     |  X  |     |     |     | .5  | .5
 | 4| khan         |     |     |     |  X  |     |     |     |
 | 5| Milo234      |  2  |  2  |     |     |  X  |  2  |  2  | 8
 | 6| VACANT       |     |     |     |     | .5  |  X  |     | .5
 | 7| Tsukikage    |  2  | .5  |  2  |     | .5  |     |  X  | 5
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

Commented Game Records

  • Avoudou-hotspur [ext] Download
  • AndreyL-sente [ext] Download
  • Sonni-hamburglar [ext] Download
  • Avoudou-tsai [ext] Download
  • DrOlczyk-Druft [ext] Download
  • Jiva-Druft [ext] Download
  • kamisama-Tokee [ext] Download

This is a copy of the living page "ASRRankingTournament/Feb2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ARoomTimetable
BRoomTimetable
CRoomTimetable
DRoomTimetable
ERoomTimetable
FRoomTimetable
Jan2007
Nov2006
Oct2006
Suggestions
WaitingList

Referenced by
AdvancedStudyRoom...
ASRRankingTournament


ASRRankingTournament/F-Room Timetable

Sub-page of ASRRankingTournament

Information on individual players

  • 1 - backpacker
  • 2 - Barrauss
  • 3 - erte
  • 4 - GoldX24
  • 5 - hamburglar
  • 6 - kamisama
  • 7 - LegendsEnd
  • 8 - meloku
  • 9 - MrShintou
  • 10 - raga2504
  • 11 - Shizumakb
  • 12 - squareweeL
  • 13 - xalto
  • 14 - zealot

Detailed Availability Timetable (In GMT) [1]

 +--+---------------+---------+---------+----------+----------+----------+----------+----------+
 | #| Name          |Monday   |Tuesday  |Wednesday |Thursday  |Friday    |Saturday  |Sunday    |
 +--+---------------+---------+---------+----------+----------+----------+----------+----------+
 | 1|backpacker     |         |         |          |          |          |          |          |
 | 2|Barrauss       |         |         |          |          |          |          |          |
 | 3|erte           |         |         |          |          |          |          |          |
 | 4|GoldX24        |         |         |          |          |          |          |          |
 | 5|hamburglar     |         |         |          |          |          |          |          |
 | 6|kamisama       |         |         |          |          |          |          |          |
 | 7|LegendsEnd     |         |         |          |          |          |          |          |
 | 8|meloku         |         |         |          |          |          |          |          |
 | 9|MrShintou      |         |         |          |          |          |          |          |
 |10|raga2504       |         |         |          |          |          |          |          |
 |11|Shizumakb      |         |         |          |          |          |          |          |
 |12|squareweeL     |         |         |          |          |          |          |          |
 |13|xalto          |         |         |          |          |          |          |          |
 |14|zealot         |         |         |          |          |          |          |          |
 +--+---------------+---------+---------+----------+----------+----------+----------+----------+

[1] Times shown are GMT. It is best if you notify me (zara8us) before making changes to avoid mistakes.

This is a copy of the living page "ASRRankingTournament/F-Room Timetable" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ARoomTimetable
BRoomTimetable
CRoomTimetable
DRoomTimetable
ERoomTimetable
Feb2007
Jan2007
Nov2006
Oct2006
Suggestions
WaitingList

Referenced by
ASRRankingTournam...


ASRRankingTournament/Jan2007

Sub-page of ASRRankingTournament

Table of contents
News for January 2007
January 2nd:
January 4th:
January 30th:
Game Results for January 2007
ASR A-Room: 45min + 1 x 1 minute byo-yomi. A-Room Timetable
ASR B-Room: 30min + 1 x 1 minute byo-yomi. B-Room Timetable
ASR C-Room: 20min + 1 x 1 minute byo-yomi. C-Room Timetable
ASR D-Room: 20min + 2 x 30 second byo-yomi. D-Room Timetable
ASR E-Room: 10min + 2 x 30 second byo-yomi. E-Room Timetable
ASR F-Room: 10min + 1 x 30 second byo-yomi. F-Room Timetable
Commented Games
Game Records

News for January 2007

sente: Someone should probably reward the top scoring players for their efforts. I do not know how to arrange this. I will contact wms about getting them free months of KGS plus. I will also speak to willzhang about donating lessons. Stay tuned.

Tip: Put everyone you haven't played yet in your friends list. You can then see when they are online with you more easily! Also, why not create a homepage on sensei's library and tell us about yourself? It's a great way to become a part of the community.

Please note, the F-Room time setting is 10 min + 1 X 30 second byo-yomi. This is one byo-yomi period less than the E-Room.

January 2nd:

In light of usagi's untimely and inexplicable disappearance, I (sente) have taken over the maintenance of this league. I have moved the top 3 players in each room (except A-Room) up one room, and the lowest 3 players down one room. Where there were 2 or more players with the same score, I moved both (or, in one case, all three).

Also, considering the large number of people wishing to enter the league, I simply created a new F-Room to accomodate them.

ASR League Waiting List

January 4th:

Updated the timetables for each room, and added new timetable pages for E-Room and F-Room.

January 30th:

The January League is now finished! Congratulations to Avoudou, for winning in the A-Room. He will be receiving a free KGS+ 3-month subscription. Honorable mention goes to DrOlczyk for playing the most games, and Hamburglar for the best win/loss ratio. Thanks to everyone for participating! See you in February!

Here are the final results:
Top Players for A-Room: 1. Avoudou: 1W/4L; 2. hotspur, ketran0, Medice, Shepherd: tied with 1W/0L; 3. bigfatcat: 0W/1L
Top Players for B-Room: 1. DrOlczyk: 0W/7L; 2. wolferl: 2W/1L (SODOS 12); 3. VincentMA: 2W/1L (SODOS 10)
Top Players for C-Room: 1. sente: 3W/2L; 2. waykay: 2W/4L; 3. tsai: 3W/0L
Top Players for D-Room: 1. EndersGame?: 3W/0L; 2. Sonni: 1W/3L; 3. reprisal and xSub: 1W/0L (SODOS 5)
Top Players for E-Room: 1. viperlason and zero9090: 1W/0L (SODOS 2); 2. leslielau: 0W/2L (SODOS 0)
Top Players for F-Room: 1. hamburglar: 4W/1L; 2. kamisama: 2W/1L; LegendsEnd: 2W/0L (SODOS 10)

Game Results for January 2007

''please don't bother editing these tables yourself, I have a local copy and I update from there.''

ASR A-Room: 45min + 1 x 1 minute byo-yomi. A-Room Timetable

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 1| Avoudou     |  X  |  2  |     |  1  |  1  |     |  1  |  1  |     |     | 6
 | 4| hotspur     |  2  |     |     |  X  |     |     |     |     |     |     | 2
 | 5| ketran0     |  2  |     |     |     |  X  |     |     |     |     |     | 2
 | 7| Medice      |  2  |     |     |     |     |     |  X  |     |     |     | 2
 | 8| Shepherd    |  2  |     |     |     |     |     |     |  X  |     |     | 2
 | 2| bigfatcat   |  1  |  X  |     |     |     |     |     |     |     |     | 1
 | 3| GeorgeW     |     |     |  X  |     |     |     |     |     |     |     |
 | 6| Lynx        |     |     |     |     |     |  X  |     |     |     |     |
 | 9| usagi       |     |     |     |     |     |     |     |     |  X  |     |
 |10| zara8us     |     |     |     |     |     |     |     |     |     |  X  |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

ASR B-Room: 30min + 1 x 1 minute byo-yomi. B-Room Timetable

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 3| DrOlczyk    |  1  |     |  X  |  1  |     |     |  1  |  1  |  1  |  1  |  1  | 7
 | 9| VincentMA   |     |     |  2  |     |     |     |     |     |  X  |  1  |  2  | 5
 |10| wolferl     |  1  |     |  2  |     |     |     |     |     |  2  |  X  |     | 5
 | 1| AndreyL     |  X  |     |  2  |     |     |     |     |     |     |  2  |     | 4
 |11| wossname    |     |     |  2  |     |     |     |     |     |  1  |     |  X  | 3
 | 4| jiva        |     |     |  2  |  X  |     |     |     |     |     |     |     | 2
 | 7| Prodigious  |     |     |  2  |     |     |     |  X  |     |     |     |     | 2
 | 8| silentsnow  |     |     |  2  |     |     |     |     |  X  |     |     |     | 2
 | 2| Ashitaka    |     |  X  |     |     |     |     |     |     |     |     |     |
 | 5| kadoban     |     |     |     |     |  X  |     |     |     |     |     |     |
 | 6| Miyuu       |     |     |     |     |     |  X  |     |     |     |     |     |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

Top Players for B-Room: 1. Medice: 9W/0L (18); 2. usagi: 5W/5L (17); 3. hotspur: 8W/0L (16).

ASR C-Room: 20min + 1 x 1 minute byo-yomi. C-Room Timetable

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |  13 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 7| sente       |  2  |     |  1  |     |     |     |  X  |     |     |  1  |     |  2  |  2  | 8
 |12| waykay      |  2  |     |     |     |     |     |  1  |     |  2  |  1  |  1  |  X  |  1  | 8
 |10| tsai        |  2  |     |     |     |     |     |  2  |     |     |  X  |     |  2  |     | 6
 | 1| anyone      |  X  |     |     |     |     |     |  1  |     |     |  1  |     |  1  |     | 3
 |13| Zalfor      |     |     |     |     |     |     |  1  |     |     |     |     |  2  |  X  | 3
 | 3| kazekage    |     |     |  X  |     |     |     |  2  |     |     |     |     |     |     | 2
 |11| Ubiquity    |     |     |     |     |     |     |     |     |     |     |  X  |  2  |     | 2
 | 9| Stones      |     |     |     |     |     |     |     |     |  X  |     |     |  1  |     | 1
 | 2| gogogo07    |     |  X  |     |     |     |     |     |     |     |     |     |     |     |
 | 4| kirogo      |     |     |     |  X  |     |     |     |     |     |     |     |     |     |
 | 5| kristin     |     |     |     |     |  X  |     |     |     |     |     |     |     |     |
 | 6| PeterL      |     |     |     |     |     |  X  |     |     |     |     |     |     |     |
 | 8| sinful1     |     |     |     |     |     |     |     |  X  |     |     |     |     |     |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

Top Players for C-Room: 1. DrOlczyk: 1W/9L (12.10); AndreyL: 4W/2L (10); wolferl: 1W/5L (9)

ASR D-Room: 20min + 2 x 30 second byo-yomi. D-Room Timetable

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |  13 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 2| EndersGame? |     |  X  |     |     |  2  |  2  |     |     |     |  2  |     |     |     | 6
 |10| Sonni       |     |  1  |     |     |  2  |     |  1  |     |     |  X  |     |     |  1  | 5
 | 5| JMEdwards   |     |  1  |     |     |  X  |     |     |     |     |  1  |     |     |     | 2
 | 7| reprisal    |     |     |     |     |     |     |  X  |     |     |  2  |     |     |     | 2
 |13| xSub        |     |     |     |     |     |     |     |     |     |  2  |     |     |  X  | 2
 | 6| rayen       |     |  1  |     |     |     |  X  |     |     |     |     |     |     |     | 1
 | 1| Effret      |  X  |     |     |     |     |     |     |     |     |     |     |     |     |
 | 3| EroSennin?  |     |     |  X  |     |     |     |     |     |     |     |     |     |     |
 | 4| etern1tyST  |     |     |     |  X  |     |     |     |     |     |     |     |     |     |
 | 8| SirToby?    |     |     |     |     |     |     |     |  X  |     |     |     |     |     |
 | 9| slade       |     |     |     |     |     |     |     |     |  X  |     |     |     |     |
 |11| takami      |     |     |     |     |     |     |     |     |     |     |  X  |     |     |
 |12| WhiteComet? |     |     |     |     |     |     |     |     |     |     |     |  X  |     |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

Top Players for D-Room: 1. Ubiquity: 7W/1L (16); 2. sente: 5W/2L (12.7); tsai: 6W/0L (12.6)

ASR E-Room: 10min + 2 x 30 second byo-yomi. E-Room Timetable

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 3| leslielau    |     |     |  X  |     |     |     |     |     |  1  |     |     |  1  | 2
 | 9| Viperlason   |     |     |  2  |     |     |     |     |     |  X  |     |     |     | 2
 |12| zero9090     |     |     |  2  |     |     |     |     |     |     |     |     |  X  | 2
 | 1| Dr4ch3       |  X  |     |     |     |     |     |     |     |     |     |     |     |
 | 2| hype         |     |  X  |     |     |     |     |     |     |     |     |     |     |
 | 4| LTL92        |     |     |     |  X  |     |     |     |     |     |     |     |     |
 | 5| ManInBlack   |     |     |     |     |  X  |     |     |     |     |     |     |     |
 | 6| mrkibbles    |     |     |     |     |     |  X  |     |     |     |     |     |     |
 | 7| tsuyokunai   |     |     |     |     |     |     |  X  |     |     |     |     |     |
 | 8| TwistedOne?  |     |     |     |     |     |     |     |  X  |     |     |     |     |
 |10| vondutch     |     |     |     |     |     |     |     |     |     |  X  |     |     |
 |11| vosechu      |     |     |     |     |     |     |     |     |     |     |  X  |     |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

Top Players for E-Room: 1. rayen: 7W/1L (15); 2. Sonni: 4W/2L (10); 3. JMEdwards: 1W/7L (9.8)

ASR F-Room: 10min + 1 x 30 second byo-yomi. F-Room Timetable

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |  13 |  14 |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 5| hamburglar   |     |     |     |     |  X  |  2  |  1  |  2  |     |  2  |     |     |     |  2  | 9
 | 6| kamisama     |     |     |     |     |  1  |  X  |     |     |     |  2  |     |     |     |  2  | 5
 | 7| LegendsEnd   |     |     |     |  2  |  2  |     |  X  |     |     |     |     |     |     |     | 4
 |14| zealot       |     |     |     |     |  1  |  1  |     |     |     |  2  |     |     |     |  X  | 4
 |10| raga2504     |     |     |     |     |  1  |  1  |     |     |     |  X  |     |     |     |  1  | 3
 | 4| GoldX24      |     |     |     |  X  |     |     |  1  |     |     |     |     |     |     |     | 1
 | 8| meloku       |     |     |     |     |  1  |     |     |  X  |     |     |     |     |     |     | 1
 | 1| backpacker   |  X  |     |     |     |     |     |     |     |     |     |     |     |     |     |
 | 2| Barrauss     |     |  X  |     |     |     |     |     |     |     |     |     |     |     |     |
 | 3| erte         |     |     |  X  |     |     |     |     |     |     |     |     |     |     |     |
 | 9| MrShintou    |     |     |     |     |     |     |     |     |  X  |     |     |     |     |     |
 |11| Shizumakb    |     |     |     |     |     |     |     |     |     |     |  X  |     |     |     |
 |12| squareweeL   |     |     |     |     |     |     |     |     |     |     |     |  X  |     |     |
 |13| xalto        |     |     |     |     |     |     |     |     |     |     |     |     |  X  |     |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

Commented Games

Game Records

waykay versus Zalfor: [ext] Download

This is a copy of the living page "ASRRankingTournament/Jan2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ARoomTimetable
BRoomTimetable
CRoomTimetable
DRoomTimetable
ERoomTimetable
Feb2007
FRoomTimetable
Nov2006
Oct2006
Suggestions
WaitingList

Referenced by
ASRRankingTournament
ASRRankingTournam...


ASRRankingTournament/Nov2006

Sub-page of ASRRankingTournament

Table of contents
News for November 2006
November 1st:
November 4th:
November 6th:
November 15th:
November 16th:
November 19th:
November 23rd:
January 2nd:
January 4th:
Game Results for November 2006
ASR A-Room: 45min + 1 x 1 minute byo-yomi.
ASR B-Room: 30min + 1 x 1 minute byo-yomi.
ASR C-Room: 20min + 1 x 1 minute byo-yomi.
ASR D-Room: 20min + 2 x 30 second byo-yomi.
ASR E-Room: 10min + 2 x 30 second byo-yomi.
Commented Game Records
Game Records

News for November 2006

November 1st:

Pairings are now final. Good luck in November!

As a result of their excellent performance in October, the following players have won one month of KGS Plus: hotspur (SODOS 35), bigfatcat (SODOS 32), GeorgeW (SODOS 29). Some of the prizes in this month's league will include free lessons with willzhang 9d, and subscriptions to KGS Plus. I have not decided how I will distribute these prizes yet. Let's all wish each other luck and study hard!

Tip: Put everyone you haven't played yet in your friends list. You can then see when they are online with you more easily! Also, why not create a homepage on sensei's library and tell us about yourself? It's a great way to become a part of the community.

November 4th:

kuroiyuna has decided to leave the league, as he will be unable to play for several months. He will be removed after promotions and demotions next month. For this month, all of his game results have been set to zero.

November 6th:

A schedule page is under construction which will help you find a good time to play your opponents. Participation in this will be completely optional. A special rule for this month is in effect. If you cannot play even one game before the 15th of this month, you may be removed from the tournament. This will affect people in the lower classes first.

November 15th:

Please remember that everyone who has not played a game as of this morning is subject to removal from the tournament. All such players at risk are listed here in alphabetical order: Amlodhi, druft, evilgo, holynec, kuroiyuna, MrShintou, mykerinos, Nemessis, rcarn, reepicheep, slade, viper, xalto, xSub/sub0.

November 16th:

Some replacements today: EroSenin? replaced Holynec in D-room, Anyone and etern1tyST replaced Kuroiyuna and Amlodhi in C-room, and PeterL replaced Viper in C-Room. silentsnow and Ashitaka replaced evilgo and Nemessis in A-room. leslielau replaced mykerinos in E-room. Kazekage replaced rcarn in B-room.

November 19th:

jiva replaced druft in b-room. EndersGame? replaced Reepicheep in D room. Due to the number of replacements this month, there will be a special double promotion rule (see: ASR League Promotion Rules) in effect for this month only.

November 23rd:

romanwahoo has announced he will leave the league after this month. His wins and losses count, after promotions and demotions, everyone under him will move up one spot. Hype has apparently left the league as well, if this is the case, then after promotions and demotions everyone under hype will move up one spot as well.

January 2nd:

- In light of usagi's untimely and inexplicable disappearance, I (sente) have taken over the maintenance of this league. I have moved the top 3 players in each room (except A-Room) up on room, and the lowest 3 players down one room. Where there were 2 or more players with the same score, I moved both (or, in one case, all three). Thad: In the process of updating the room, sentes account wqas temporarily bocked. I've restored the final results in this room. If anyone disagree let me or sente know by PM on KGS. Pardon our dust.

Created a new /Jan2007 room for new pairings.

January 4th:

- Removed the links to the timetables from this page. Since they have been updated for the January league, they can be accessed from the /Jan2007 page.

Game Results for November 2006

please don't bother editing these tables yourself, I have a local copy and I update from there.

ASR A-Room: 45min + 1 x 1 minute byo-yomi.

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 4| hotspur     |  2  |  2  |     |  X  |  2  |  2  |  2  |     |  2  |     |  2  |  2  | 16
 |11| Ullmo       |  1  |  2  |  1  |  1  |     |  1  |  2  |  1  |  2  |     |  X  |  2  | 13
 | 3| GeorgeW     |  2  |     |  X  |     |     |     |     |  2  |  2  |  2  |  2  |  2  | 12
 |12| zara8us     |  1  |  2  |  1  |  1  |     |     |     |     |  1  |     |  1  |  X  | 7.6
 | 9| Shepherd    |     |     |  1  |  1  |     |     |     |  1  |  X  |     |  1  |  2  | 6.5
 | 1| bigfatcat   |  X  |     |  1  |  1  |     |     |     |     |     |     |  2  |  2  | 6.4
 | 8| romanwahoo  |     |     |  1  |     |     |     |     |  X  |  2  |     |  2  |     | 5.3
 | 2| silentsnow  |     |  X  |     |  1  |     |     |     |     |     |     |  1  |  1  | 3.3
 | 6| Miyuu       |     |     |     |  1  |     |  X  |     |     |     |     |  2  |     | 3.2
 | 7| Ashitaka    |     |     |     |  1  |     |     |  X  |     |     |     |  1  |     | 2.2
 |10| Stones      |     |     |  1  |     |     |     |     |     |     |  X  |     |     | 1
 | 5| kristin     |     |     |     |  1  |  X  |     |     |     |     |     |     |     | 1
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

ASR B-Room: 30min + 1 x 1 minute byo-yomi.

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 5| Medice      |  2  |  2  |  2  |  2  |  X  |  2  |  2  |     |  2  |  2  |     |  2  | 18
 | 9| usagi       |  2  |  1  |  1  |  1  |  1  |  1  |  2  |  2  |  X  |  2  |     |  2  | 17
 | 4| Lynx        |     |  1  |  2  |  X  |  1  |  1  |     |     |  2  |  2  |     |  2  | 11.7
 | 3| ketran0     |  1  |  2  |  X  |  1  |  1  |     |     |  2  |  2  |  2  |     |     | 11.7
 | 2| kadoban     |     |  X  |  1  |  2  |  1  |     |  2  |     |  2  |  1  |     |     | 9
 |10| VincentMA   |     |  2  |  1  |  1  |  1  |     |     |     |  1  |  X  |  2  |     | 8
 | 6| Prodigious  |     |     |     |  2  |  1  |  X  |     |     |  2  |     |  2  |     | 7.4
 |12| wossname    |     |     |     |  1  |  1  |     |     |  2  |  1  |     |     |  X  | 5.4
 | 1| jiva        |  X  |     |  2  |     |  1  |     |     |     |  1  |     |     |     | 4.3
 | 7| kazekage    |     |  1  |     |     |  1  |     |  X  |     |  1  |     |     |     | 3.3
 | 8| sinful1     |     |     |  1  |     |     |     |     |  X  |  1  |     |     |  1  | 3.3
 |11| waykay      |     |     |     |     |     |  1  |     |     |  1  |  1  |  X  |     | 3.3
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

ASR C-Room: 20min + 1 x 1 minute byo-yomi.

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 3| DrOlczyk    |  1  |  2  |  X  |  1  |  1  |  1  |  1  |  1  |     |  1  |  1  |  1  | 12.10
 | 2| AndreyL     |     |  X  |  1  |  2  |  2  |  1  |  2  |     |     |     |  2  |     | 10
 |11| wolferl     |     |  1  |  2  |  1  |     |  1  |     |  1  |     |     |  X  |  1  | 9
 | 6| Anyone      |     |  2  |  2  |     |     |  X  |  1  |     |     |     |  2  |  1  | 8
 | 7| PeterL      |     |  1  |  2  |     |     |  2  |  X  |     |     |     |  1  |     | 6.4
 |12| Zalfor      |     |     |  2  |     |     |  2  |     |     |     |     |  2  |  X  | 6.3
 | 4| gogogo07    |     |  1  |  2  |  X  |     |     |     |     |     |     |  2  |     | 5
 | 5| kirogo      |     |  1  |  2  |     |  X  |     |     |     |     |  1  |     |     | 4.3
 | 8| SirToby?    |     |     |  2  |     |     |   2  |    2 |  X  |     |     |  2  |     | 4.2
 |10| takami      |     |     |  2  |     |  2  |     |     |     |     |  X  |     |     | 4.2
 | 1| etern1tyST  |  X  |     |  2  |     |     |     |     |     |     |     |     |     | 2
 | 9| slade       |     |     |     |     |     |     |     |     |  X  |     |     |     |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

ASR D-Room: 20min + 2 x 30 second byo-yomi.

 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name        |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 9| Ubiquity    |     |  2  |  1  |  2  |  2  |  1  |  2  |     |  X  |  2  |  2  |  2  | 16
 | 7| sente       |  2  |  2  |     |  2  |     |     |  X  |  1  |  1  |     |  2  |  2  | 12.7
 | 8| tsai        |     |     |  2  |  2  |     |  2  |  2  |  X  |     |     |  2  |  2  | 12.6
 | 6| reprisal    |     |  2  |  2  |     |     |  X  |     |  1  |  2  |     |  2  |  2  | 11.6
 | 3| EroSennin?  |  2  |  2  |  X  |  1  |  1  |  1  |     |  1  |  2  |     |     |     | 9.6
 | 5| EndersGame? |  2  |  2  |  2  |     |  X  |     |     |     |  1  |  1  |     |  2  | 9.6
 | 2| Effret      |     |  X  |  1  |     |  1  |  1  |  1  |     |  1  |     |     |     | 5.5
 |12| xSub        |     |     |     |     |  1  |  1  |  1  |  1  |  1  |     |     |  X  | 5.5
 |11| WhiteComet? |     |     |     |     |     |  1  |  1  |  1  |  1  |     |  X  |     | 4.4
 | 4| mrkibbles   |     |     |   2  |  X  |     |     |  1  |  1  |  1  |     |     |     | 3.3
 | 1| Dr4ch3     |  X  |     |  1  |     |  1  |     |  1  |     |     |     |     |     | 3.3
 |10| Viperlason  |     |     |     |     |  2  |     |     |     |  1  |  X  |     |     | 3.2
 +--+-------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

ASR E-Room: 10min + 2 x 30 second byo-yomi.

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |  8  |  9  |  10 |  11 |  12 |  13 |  14 |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+
 | 9| rayen        |     |  2  |     |     |  2  |  1  |     |  2  |  X  |  2  |  2  |  2  |  2  |     | 15
 | 2| JMEdwards    |     |  X  |  1  |     |     |     |     |  1  |  1  |  1  |  2  |  1  |  1  |  1  | 9.8
 | 8| zero9090     |     |  2  |     |     |     |     |     |  X  |  1  |  1  |  2  |     |  2  |  1  | 9.6
 |12| Sonni        |     |  2  |     |     |  2  |  1  |     |     |  1  |     |     |  X  |  2  |  2  | 10
 |13| vosechu      |     |  2  |     |     |     |     |     |  1  |  1  |     |  2  |  1  |  X  |     | 7.5
 |14| vondutch     |     |  2  |     |     |     |     |     |  2  |     |     |  2  |  1  |     |  X  | 7.4
 |10| tsuyokunai   |  1  |  2  |     |     |     |     |     |  2  |  1  |  X  |     |     |     |     | 6.4
 |11| LTL92        |     |  1  |     |     |     |     |     |  1  |  1  |     |  X  |     |  1  |  1  | 5
 | 6| TwistedOne?  |     |     |     |     |     |  X  |     |     |  2  |     |     |  2  |     |     | 4
 | 1| hype         |  X  |     |     |     |     |     |     |     |     |  2  |     |     |     |     | 2
 | 3| ManInBlack   |     |  2  |  X  |     |     |     |     |     |     |     |     |     |     |     | 2
 | 5| leslielau    |     |     |     |     |  X  |     |     |     |  1  |     |     |  1  |     |     | 2
 | 4| MrShintou    |     |     |     |  X  |     |     |     |     |     |     |     |     |     |     |
 | 7| xalto        |     |     |     |     |     |     |  X  |     |     |     |     |     |     |     |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+-----+

Commented Game Records

  • AndreyL-PeterL [ext] Download
  • DrOlczyk-anyone [ext] Download
  • DrOlczyk-kirogo [ext] Download
  • DrOlczyk-wolferl (review by wolchengi 9d) [ext] Download
  • endersgame-erosennin [ext] Download
  • EroSennin?-reprisal [ext] Download
  • etern1tyst-drolczyk [ext] Download
  • hotspur-bigfatcat Download | [ext] http://files.gokgs.com/games/2006/11/3/hotspur-3.sgf]
  • hotspur-Ullmo [ext] Download
  • hotspur-zara8us [ext] Download
  • JMEdwards-rayen [ext] Download
  • JMEdwards-zero9090 [ext] Download
  • georgew(gw)-shepherd [ext] Download
  • GeorgeW-Stones [ext] Download
  • GeorgeW-Ullmo [ext] Download
  • GeorgeW-romanwahoo (review by Minue 7d) [ext] Download
  • gogogo07-DrOlczyk [ext] Download
  • gogogo07-wolferl [ext] Download
  • hotspur-ashitaka [ext] Download
  • hotspur-kristin [ext] Download
  • hotspur-Shepherd [ext] Download
  • kadoban-Medice [ext] Download
  • ketran0-kadoban [ext] Download
  • ketran0-sinful1 [ext] Download
  • leslielau-rayen [ext] Download
  • Lynx(BliSof)-Ketran0 [ext] Download
  • Lynx(BliSof)-Medice [ext] Download
  • Lynx-usagi [ext] Download
  • Medice-ketran0 [ext] Download
  • Medice-usagi [ext] Download
  • Medice-wossname [ext] Download
  • miyuu-Ullmo [ext] Download
  • mrkibbles-ubiquity [ext] Download
  • Prodigious-Medice [ext] Download
  • rayen-LTL92 [ext] Download
  • rayen-zero9090 [ext] Download
  • reprisal-efreet [ext] Download
  • reprisal-Ubiquity [ext] Download
  • reprisal-xsub [ext] Download
  • Shepherd-romanwahoo [ext] Download
  • silentsnow-hotspur [ext] Download
  • silentsnow-ullmo [ext] Download
  • sinful1-usagi [ext] Download
  • Sonni-JMEdwards [ext] Download
  • takami-DrOlczyk [ext] Download
  • tsuyo-JMEdwards [ext] Download
  • Twistedone-Sonni [ext] Download
  • Ubiquity-efreet [ext] Download
  • ubiquity-endersgame [ext] Download
  • ullmo-ashitaka [ext] Download
  • ullmo-hotspur [ext] Download
  • ullmo-shepherd [ext] Download
  • usagi-kazekage [ext] Download
  • usagi-wossname (review by cnrc 4d) [ext] Download
  • vosechu-jmedwards [ext] Download
  • vosechu-LTL92 [ext] Download
  • whitecomet-reprisal [ext] Download
  • wossname-sinful1 [ext] Download
  • zara8us-bigfatcat [ext] Download
  • zara8us-GeorgeW [ext] Download
  • zara8us-shepherd [ext] Download

Game Records

  • AndreyL-gogogo07 [ext] Download
  • AndreyL-wolferl [ext] Download
  • andreyl-anyone [ext] Download
  • anyone-wolferl [ext] Download
  • anyone-Zalfor [ext] Download
  • DrOlczyk-AndrewL [ext] Download
  • DrOlczyk-SirToby? [ext] Download
  • efreet-erosennin [ext] Download
  • endersgame-dr4ch3 [ext] Download
  • endersgame-efreet [ext] Download
  • endersgame-xsub [ext] Download
  • EroSennin?-Dr4ch3 [ext] Download
  • erosennin-ubiquity [ext] Download
  • jiva-usagi [ext] Download
  • JMEdwards-LTL92 [ext] Download
  • JMEdwards-vondutch [ext] Download
  • ketran0-VincentMA [ext] Download
  • leslielau-sonni [ext] Download
  • LTL92-zero9090 [ext] Download
  • Lynx-kadoban [ext] Download
  • ManInBlack-JMEdwards [ext] Download
  • Medice-VincentMA [ext] Download
  • miyuu-hotspur [ext] Download
  • PeterL-anyone [ext] Download
  • peterl-wolferl [ext] Download
  • Prodigious-waykay [ext] Download
  • Prodigious-Lynx [ext] Download
  • reprisal-tsai [ext] Download
  • sente-Dr4ch3 [ext] Download
  • sente-efreet [ext] Download
  • sente-mrkibbles [ext] Download
  • sente-whitecomet [ext] Download
  • SirToby?-wolferl [ext] Download
  • sonni-LTL92 [ext] Download
  • Sonni-rayen [ext] Download
  • takami-DrOlczyk [ext] Download
  • takami-kirogo [ext] Download
  • tsai-erosennin [ext] Download
  • tsai-mrkibbles [ext] Download
  • tsai-sente [ext] Download
  • tsuyokunai-hype [ext] Download
  • tsuyokunai-rayen [ext] Download
  • tsuyokunai-zero9090 [ext] Download
  • twistedone-rayen [ext] Download
  • Ubiquity-sente [ext] Download
  • Ubiquity-Viperlason [ext] Download
  • Ubiquity-xSub [ext] Download
  • Ullmo-bigfatcat [ext] Download
  • Ullmo-romanwahoo [ext] Download
  • usagi-kadoban [ext] Download
  • usagi-Prodigious [ext] Download
  • VincentMA-kadoban [ext] Download
  • VincentMA-Lynx [ext] Download
  • VincentMA-Medice [ext] Download
  • VincentMA-usagi [ext] Download
  • VincentMA-waykay [ext] Download
  • viperlason-endersgame [ext] Download
  • vondutch-LTL92 [ext] Download
  • vondutch-zero9090 [ext] Download
  • vosechu-rayen [ext] Download
  • vosechu-Sonni [ext] Download
  • vosechu-zero9090 [ext] Download
  • WhiteComet?-tsai? [ext] Download
  • WhiteComet?-Ubiquity [ext] Download
  • wolferl-zalfor [ext] Download
  • wossname-Lynx [ext] Download
  • xsub-sente [ext] Download
  • xsub-tsai [ext] Download
  • zara8us-silentsnow [ext] Download
  • zara8us-Ullmo [ext] Download
  • kadoban-kazekage
  • georgew-bigfatcat
  • ketran0-sinful1
  • medice-kazekage
  • AndreyL-kirogo
  • andreyl-anyone
  • ketran0-jiva
  • medice-jiva
  • sonni-vondutch
  • peterl-drolczyk
  • usagi-waykay
  • kazekage-wossname

This is a copy of the living page "ASRRankingTournament/Nov2006" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ARoomTimetable
BRoomTimetable
CRoomTimetable
DRoomTimetable
ERoomTimetable
Feb2007
FRoomTimetable
Jan2007
Oct2006
Suggestions
WaitingList

Referenced by
ASRRankingTournament


ASRRankingTournament/Oct2006

Sub-page of ASRRankingTournament

Prizes

As a result of their excellent performance, tie broken with SODOS, the following players have won one month of KGS Plus for their stellar performance in October's league:

 #1. hotspur (SODOS 35)
 #2. bigfatcat (SODOS 32)
 #3. GeorgeW (SODOS 29)

Game Results for October 2006

ASR D-Class: 30min + 1 x 1 minute byo-yomi.

finished sets:

  bigfatcat (10 points) wins: viper, zara8us, kirogo, Reepicheep, SirToby?
    GeorgeW (10 points) wins: kuroitaiyo, Prodigious, AndreyL, sinful1, mrkibbles
    hotspur (10 points) wins: sinful1, wossname, sub0, Prodigious, kristin
   Shepherd (10 points) wins: Aftermath, NannyOgg, romanwahoo, Reepicheep, ketran0
    kristin (9 points) wins: mrkibbles, ManInBlack, Dr4ch3, wolferl, losses: hotspur
      Miyuu (9 points) wins: wossname, Medice, waykay, gogogo07, losses: sinful1
   Nemessis (9 points) wins: holynec, Druft, Medice, WhiteComet?, losses: gogogo07
 romanwahoo (9 points) wins: viper, zara8us, rcarn, kadoban, losses: Shepherd
     Stones (9 points) wins: Reepicheep, DrOlczyk, SirToby?, TwistedOne?, losses: reprisal
      Ullmo (9 points) wins: Dr4ch3, kirogo, gogogo07, AndreyL, losses: zara8us
     evilgo (8 points) wins: VincentMA, AndreyL, kadoban, losses: viperlason, sente
     Medice (8 points) wins: kirogo, Prodigious, sub0, losses: Nemessis, Miyuu
      usagi (8 points) wins: Druft, Lynx, Amlodhi, losses: rcarn, wossname
  VincentMA (8 points) wins: sinful1, NannyOgg, rcarn, losses: kadoban, evilgo
     waykay (8 points) wins: viper, kuroiyuna, WhiteComet?, losses: wossname, Miyuu
    zara8us (8 points) wins: Wolferl, Ullmo, Dr4ch3 losses: bigfatcat, romanwahoo
    Amlodhi (7 points) wins: MrShintou, sub0, losses: usagi, ketran0, kadoban
      Druft (7 points) wins: sub0, Lynx losses: usagi, Nemessis, Prodigious
    kadoban (7 points) wins: Amlodhi, VincentMA, losses: Zalfor, evilgo, romanwahoo
    ketran0 (7 points) wins: Amlodhi, Reepicheep, losses: slade, Shepherd, tsai?
       Lynx (7 points) wins: kuroitaiyo, viper, loss: usagi,  Druft, Zalfor
 Prodigious (7 points) wins: Druft, sub0, losses: GeorgeW, Medice, hotspur
     rcarn  (7 points) wins: usagi, wolferl, losses: VincentMA, sinful1, romanwahoo
    sinful1 (7 points) wins: rcarn, Miyuu, loss: hotspur, VincentMA, GeorgeW
    SirToby? (7 points) wins: kirogo, DrOlczyk, losses: gogogo07, bigfatcat, Stones
    wolferl (7 points) wins: WhiteComet?, Dr4ch3 losses: rcarn, kristin, zara8us
   wossname (7 points) wins: usagi, waykay, losses: hotspur, miyuu, takami
    AndreyL (6 points) Wins: slade, loss: GeorgeW, takami, evilgo, Ullmo
   DrOlczyk (6 points) wins: JMEdwards, losses: Stones, SirToby?, Ubiquity, Effret
     kirogo (6 points) wins: WhiteComet?, loss: Medice, Ullmo, bigfatcat, SirToby?
  kuroiyuna (6 points) wins: Dr4ch3, losses: GeorgeW, Lynx, viper, waykay
      viper (6 points) wins: kuroiyuna loss: Lynx, bigfatcat, waykay, romanwahoo
     Dr4ch3 (5 points) loss: wolferl, kristin, Ullmo, kuroiyuna, zara8us
 Reepicheep (5 points) losses: Ubiquity, bigfatcat, Stones, ketran0, Shepherd
 WhiteComet? (5 points) losses: wolferl, NannyOgg, Nemessis, waykay, kirogo
       sub0 (5 points) losses: Amlodhi, Druft, Prodigious, hotspur, Medice

unfinished sets:

      slade (6 points) wins: TwistedOne?, ketran0 losses: AndreyL, takami
     takami (6 points) wins: wossname, AndreyL, slade
   gogogo07 (5 points) wins: SirToby?, Nemessis, losses: Ullmo
     Zalfor (5 points) wins: Lynx, kadoban, losses: reprisal
     Effret (4 points) wins: DrOlczyk, mrkibbles
   NannyOgg (4 points) wins: WhiteComet?, losses: VincentMA, Shepherd (NannyOgg has withdrawn from the tournament)
   reprisal (4 points) wins: Zalfor, Stones
   Ubiquity (4 points) wins: Reepicheep, DrOlczyk
  mrkibbles (3 points) losses: kristin, GeorgeW, Effret
      sente (2 points) wins: evilgo
       tsai? (2 points) wins: ketran0
 Viperlason (2 points) wins: evilgo
  Aftermath (1 points), losses: Shepherd
    holynec (1 points) loss: Nemessis
  JMEdwards (1 points) losses: DrOlczyk
 ManInBlack (1 points) losses: kristin
  MrShintou (1 points) losses: Amlodhi
 TwistedOne? (1 points) losses: slade
      xalto (0 points)
   Zero9090 (0 points)
  mykerinos (0 points)

 aliases: BliSof is Lynx, xSub is sub0, kuroiyuna is kuroitaiyo

October 2006 Downloadable Game Records

  • Druft-usagi (commented) [ext] Download
  • sinful1-hotspur (commented) [ext] Download
  • hotspur-wossname (commented) [ext] Download
  • kristn-mrkibbles (comented) [ext] Download
  • wossname-takami [ext] Download
  • usagi-BliSof (lynx) (commented) [ext] Download
  • kristin-ManInBlack [ext] Download
  • Nemessis-Druft [ext] Download
  • wossname-miyuu [ext] Download
  • MrShintou-Amlodhi [ext] Download
  • sub0-Amlodhi [ext] Download
  • Prodigious-Druft (Commented) [ext] Download
  • Druft-sub0 [ext] Download
  • Medice-kirogo (Commented) [ext] Download
  • usagi-Amlodhi (Commented) [ext] Download
  • usagi-wossname [ext] Download
  • Medice-Nemessis [ext] Download
  • kuroitaiyo-GeorgeW (Commented) [ext] Download
  • GeorgeW-Prodigious [ext] Download
  • GeorgeW-AndreyL (Commented) [ext] Download
  • kuroitaiyo-BliSof (lynx) [ext] Download
  • viper-BliSof(lynx) (Commented) [ext] Download
  • mrkibbles-GeorgeW (Commented) [ext] Download
  • GeorgeW-sinful1 (Commented) [ext] Download
  • Medice-Prodigious [ext] Download
  • Prodigious-sub0 [ext] Download
  • sub0-hotspur (Commented) [ext] Download
  • sub0-Medice (Commented) [ext] Download
  • BliSof-Druft [ext] Download
  • hotspur-Prodigious (Commented) [ext] Download
  • wolferl-rcarn (Commented) [ext] Download
  • bigfatcat-viper (A game with a suprising end!) [ext] Download
  • VincentMA-NannyOgg (Commented) [ext] Download
  • Amlodhi-ketran0 (Commented) [ext] Download
  • WhiteComet?-wolferl (Commented) [ext] Download
  • wolferl-Dr4ch3 (Commented) [ext] Download
  • kristin-hotspur [ext] Download
  • Dr4ch3-kristin (Commented) [ext] Download
  • Wolferl-kristin (Commented) [ext] Download
  • VincentMA-rcarn [ext] Download
  • rcarn-sinful1 [ext] Download
  • Zalfor-Blisof(Lynx) [ext] Download
  • NannyOgg-WhiteComet? [ext] Download
  • Shepherd-Aftermath (Commented) [ext] Download
  • kadoban-Amlodhi (Commented) [ext] Download
  • Wolferl-zara8us (Commented) [ext] Download
  • Miyuu-sinful1 (miyuu forgot to save the commentary!) [ext] Download
  • zara8us-bigfatcat (Commented) [ext] Download
  • viper-waykay (Commented) [ext] Download
  • viper-kuroiyuna [ext] Download
  • waykay-kuroiyuna (Commented) [ext] Download
  • viper-romanwahoo [ext] Download
  • zara8us-Ullmo [ext] Download
  • Ullmo-Dr4ch3 (Commented) [ext] Download
  • waykay-wossname [ext] Download
  • Viperlason-evilgo [ext] Download
  • NannyOgg-Shepherd (Commented by Minue, 7 dan) [ext] Download
  • Zalfor-kadoban (Commented) [ext] Download
  • kuroiyuna-Dr4ch3 [ext] Download
  • zara8us-Dr4ch3 (Commented) [ext] Download
  • Nemessis-WhiteComet? [ext] Download
  • romanwahoo-zara8us (Commented) [ext] Download
  • Ullmo-kirogo (Commented) [ext] Download
  • Miyuu-Mecide (Commented) [ext] Download
  • waykay-WhiteComet? (Commented) [ext] Download
  • Miyuu-waykay (Commented) [ext] Download1 [ext] Download2
  • romanwahoo-rcarn (Commented by Minue, 7 dan) [ext] Download
  • Nemessis-holynec [ext] Download
  • kirogo-WhiteComet? [ext] Download
  • Ullmo-gogogo07 [ext] Download
  • Ullmo-AndreyL [ext] Download
  • VincentMA-kadoban [ext] Download
  • bigfatcat-kirogo (Commented) [ext] Download
  • gogogo07-SirToby? [ext] Download
  • Nemessis-gogogo07 [ext] Download
  • kirogo-SirToby? [ext] Download
  • Reepicheep-Ubiquity [ext] Download
  • AndreyL-slade [ext] Download
  • Reepicheep-bigfatcat (Commented) [ext] Download
  • evilgo-kadoban (Commented) [ext] Download
  • reepicheep-stones [ext] Download
  • romanwahoo-kadoban (Commented) [ext] Download
  • VincentMA-evilgo [ext] Download
  • ketran0-Reepicheep [ext] Download
  • sente-evilgo (Commented) [ext] Download
  • SirToby?-bigfatcat [ext] Download
  • Reepicheep-Shepherd (Commented) [ext] Download
  • slade-takami [ext] Download
  • slade-TwistedOne? (Commented) [ext] Download
  • slade-ketran0 [ext] Download
  • Miyuu-gogogo07 (Commented) [ext] Download
  • Zalfor-reprisal (Commented) [ext] Download
  • Stones-reprisal (Commented) [ext] Download
  • Shepherd-ketran0 (Commented) [ext] Download
  • Stones-DrOlczyk (Commented) [ext] Download
  • DrOlczyk-SirToby? (Commented) [ext] Download
  • Stones-SirToby? [ext] Download
  • Stones-TwistedOne? [ext] Download
  • tsai-ketran0 [ext] Download
  • Ubiquity-DrOlczyk (Commented) [ext] Download
  • Effret-DrOlczyk (Commented) [ext] Download
  • Effret-mrkibbles [ext] Download
  • JMEdwards-DrOlczyk [ext] Download

This is a copy of the living page "ASRRankingTournament/Oct2006" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ARoomTimetable
BRoomTimetable
CRoomTimetable
DRoomTimetable
ERoomTimetable
Feb2007
FRoomTimetable
Jan2007
Nov2006
Suggestions
WaitingList

Referenced by
ASRRankingTournament


ASRRankingTournament/Suggestions

Sub-page of ASRRankingTournament

ASR Suggestions

This page is intended to be for the posting and discussion of ideas for the Advanced Study Room. If you have any ideas for improving the room, or teaching services or events we could set up or offer, please post them here. All are welcome to comment.

The Pyramid

DrOlczyk: But you do have to figure out a way of easing out those people who are not playing. And of letting people who get too busy take a one month sabbatical.

Sonni suggested something along the lines of moving the lowest ranked player from B room down two levels (to D), and the second lowest two into C rooms. This kind of movement would free up space for climbers.

Sonni: After round ends from each class two best players will be moved one class up. Because this play-system is a pyramid shape, there has to be more people going down than up in the upper classes.

So actually I suggested the following: from A-class lowest player will drop two levels (into C-class) and next two lowest players will drop a level (into B-class). From B-class three lowest players will drop a level (into C-class). From C-class three lowest players will drop a level (into D-class). In my opinion this is the only reasonable way for two reasons: First this makes A-class more demanding and intresting. Second it would be unfair for B-class to drop four lowest players.

Should be ASRRankingTournament/Suggestions.

This is a copy of the living page "ASRRankingTournament/Suggestions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ARoomTimetable
BRoomTimetable
CRoomTimetable
DRoomTimetable
ERoomTimetable
Feb2007
FRoomTimetable
Jan2007
Nov2006
Oct2006
WaitingList

Referenced by
ASRSuggestions


ASRTGames

Keywords: Online Go

ASR Teaching Games

This page is dedicated to preserving the lessons given by stronger players in the Advanced Study Room on KGS. In general a game should not be linked on this page unless it was given by a player ranked KGS 5dan or above (AGA 6 Dan, I believe). A review given by 5d and up is also acceptable material.

Table of contents
ASR Teaching Games
November 2006
October 2006

November 2006

  • DrOlczyk 7k vs. wolferl 7k (review by wolchengi 9d) [ext] Download
  • xhax 5d vs. usagi 1d (review by xhax 5d) [ext] Download

October 2006

  • NannyOgg 5k vs. Shepherd 1d (review by Minue 7d) [ext] Download
  • romanwahoo 1d vs rcarn 2k (review by Minue 7d) [ext] Download

This is a copy of the living page "ASRTGames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OldAdvancedStudyRoom


assasin

PageType: HomePage

hi... i am 13 years old. i am from indonesia, Jakarta. my rank on kgs is 12k. i hope i can become a dan player next year. my other id on kgs is sandan. nice to meet you all

This is a copy of the living page "assasin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FriendlyClan


assumptions of yose

PageType: Alias

AssumptionsOfYoseProblems

This is a copy of the living page "assumptions of yose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HaneConnectExercise1


Assumptions of yose problems

Path: Conventions · Prev: ConventionsInLifeAndDeath · Next: ConventionsInTechnique
Keywords: EndGame, Problem

Often yose problems seem ill defined. The evaluation of a play, and sometimes the correct local play may depend on what stones are on areas of the board that are not shown.

On the other hand, showing the surrounding areas in detail seems artificial. As a rule the details are irrelevant. Also, especially with medium and large yose, the surrounding areas are not well defined when those plays are made in a real game.

I have identified a few assumptions that seem to be standard. For instance, one is that the threat to enter undefined opposing territory is sente. This assumption sometimes leads to plays being double sente, which we know is not true for evaluation, even though in practice a play may be double sente, depending on the other plays on the board. Those plays are only shown in full board yose problems, for which we require no assumptions.

Now I wonder if everything falls under one assumption:

All relevant stones are shown.

That does not mean that you can assume that the board is empty. In that case, you might want to play somewhere else. ;-) But that assumption works pretty well if you are addressing the question of how to play locally. It also does not adequately address ko evaluation, but the relevant assumptions for that need to be stated, anyway.

Hmmm. I think that we can make another assumption.

All points on which to play are shown.

What I mean by that is that correct play for both sides can be made on the points shown, for the yose under consideration. If it is sente, and the opponent ignores it, the threat may be to play on points not shown, but carrying out the threat is not correct play. It is not necessary to know the exact size of the sente threat to know that a play is sente. ;-) It is necessary to know details to evaluate a gote, however.

These are new musings, but I think they will work pretty well. :-)

--BillSpight

Jan: Couldn't you just say "The temperature on the rest of the board is less than one", so that everything in the yose problem is important?

Bill: There are two problems with that. First, a play may be sente at one temperature, gote at another. The character of a play depends mainly on how it is played when the ambient temperature is approximately the same as its miai value.
Second, correct play may depend on the ambient temperature.

Path: Conventions · Prev: ConventionsInLifeAndDeath · Next: ConventionsInTechnique
This is a copy of the living page "Assumptions of yose problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AssumptionsOfYose

Paths
Conventions

Referenced by
MiaiCounting
ProblemsAndExercises
ConventionsInLife...
TsumegoConventions
ZeroInCGTTerms
PlayingInfinitesi...
EndgameConnectOrNot
HaneConnectExercise1
YoseJiten/Errata
HaneDescend
TheMagicOfGoYomiu...
TheMagicOfGoYomiu...


Ast

PageType: HomePage

Adrian Steinmann

This is a copy of the living page "Ast" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


AsusEeePC

Keywords: Online Go, Software

The [ext] Asus Eee PC is a (very!) small, cheap (around $400 US) computer with solid-state storage media, running a Linux operating system (Xandros). As such, it should be excellent for studying and casual online play in areas where a full-size laptop would be less practical.

If you can confirm software that works with the Eee, please list it here!

Known Working

  • Cgoban3 (KGS) works with latest Java JRE (1.6) installed! Have tried observing a game and chatting but have not tried to use it as a game-study tool.

  • Jago seems to work fine. Just download it and then run it with a terminal ( Ctrl-Alt-t ) as "java -jar jago.jar". If you want to install gnugo, from a terminal:
 wget   [ext]  http://xnv4.xandros.com/4.0/upkg-i386/pool/main/g/gnugo/gnugo_3.6-2_i386.deb
 sudo dpkg -i gnugo_3.6-2_i386.deb

should do it. The gnugo binary will be in /usr/games/gnugo

Known Problems

  • KGS's Java client crashes on clicking "play on KGS server" when using the default (1.5) JRE.

Links

[ext] http://www.pcmag.com/article2/0,2704,2209847,00.asp
PC Magazine review, for the interested

This is a copy of the living page "AsusEeePC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPrograms


Asymmetrical tree structure

KjeldPetersen My idea of understanding Joseki, is that from a given position in a Joseki there are some variation that are longer, and some which are short, and some that are very short.

So I'm working on a type of a asymmetrical tree structure that can suggest a tree branche, some long, some middle long, some short and some very short.

The suggested moves should help to grow a tree in a Playout program the grow the better moves faster, and the not so good moves slower.

Does anyone know what this type of asymmetrical tree structure is called ?

By each turn all nodes are grown by 1

 0 (top node = recognised pattern on the board)

 0-1

 0+1-2
  \3

 0+1+2-4
  | \5
  +3-6
  \7

 0+1+2+4-8
  | | \9
  | +5-10
  | \11
  +3+6-12
  | \13
  +7-14
  \15

KjeldPetersen A playout could (by my opinion) be done faster and better by constructing a database of patterns with a set of corresponding playout branches. So when a program recognise a pattern it can add a small section of a preknow tree structure to the overall searce tree structure. The small tree structure should be build on previus played games, and it should be changed if the value of a branche changes.

The tree structure can be stored as an array (not counting the top node)

 ( 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 )

Jumping between nodes is easy. Jumping to the first child node is done by multiplying with 2, and jumping to the next branche is done with multiplying with 2 and adding 1.

Lets say a node pointer is pointing at 1. Next child node would then be 1*2 = 2. The next node for the parent node of 1 would be 1*2+1 = 3

This is a copy of the living page "Asymmetrical tree structure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...


At Twilight in the Country

Keywords: Books & Publications

At Twilight in the Country - Memoirs of a Canadian Nationalist by Mel Hurtig, Stoddart Publishing 1996

An autobiography of Mel Hurtig

Chapter 4 starts with a section called Go, Geishas, Martinis, and Mount Fuji which starts:

It is not exaggeration to say that the Japanese game of GO and martinis helped launch my publishing career. Soon after I became a bookseller, I was attracted to the fascinating and beautiful Orientalia published by Charles Tuttle, a firm based in Rutland, Vermont, and Tokyo. Tuttle books on Japanese and Chinese art, haiku, martial arts, Oriental cooking, and origami soon became staples in my bookstore.
There were also several books about the Japanese board game GO, and after reading one I resolved to learn how to play.

From there he describes some aspects of the game, but doesn't go into any great detail.

In the summer of 1962 Ralph and I headed for Japan. We had four goals: to see the country, to play GO, to climb Mount Fuji, and to learn as much as we could about Japanese culture. I had a fifth goal: I wanted to acquire the Canadian rights for Tuttle books since there was not Canadian agent for the line and I was convinced I could sell great quantities to my fellow booksellers to libraries acros the country.

He then describes how he got the Canadian distribution rights for Tuttle books from Charles Tuttle, and among other adventures, goes to a go parlour and "lost every single game."

This is a copy of the living page "At Twilight in the Country" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonFiction


Atari

Difficulty: Introductory Keywords: Go term

Chinese 1: 打吃 (da3 chi1)
Chinese 2: 叫吃 (jiao4 chi1)
Japanese 1: 当たり (atari)
Japanese 2: 当て (ate)
Korean: 단수 (tansu)

The state of a stone or group of stones that has only one liberty.

(Example 1)

Single stones in atari

The white stones are all in atari. Each white stone has one liberty. White's liberties are the marked intersections (or points).

A stone in atari is in danger of capture by the opponent.

(Example 2)

Groups of stones in atari

The five black stones on the top right are in atari. The only liberty they have is the circled intersection.

The group of two black stones on the lower left is also in atari. It may be captured by white (when white plays at a).

Spot the Atari!

Unable to see which stones are under atari? Some exercises can be found at Spot the Atari.

By the way, hatari is the word for 'danger' in Kiswahili. Thought you ought to know that. Charles

See also:

  • Calling out atari
  • Double atari
  • bad: Atari Atari and Beginners play atari
  • worse: Auto-atari
  • difficult: Costly atari
  • Atari Go
  • Two liberties
  • Good atari - bad atari
  • Atari Inc. An American electronic entertainment company. This company has this name because it was founded by two Go players.

This is a copy of the living page "Atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ataris
Ate

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
KoThreat
CapturingRace
ShortageOfLiberties
Ladder
Oiotoshi
LibertyIntroductory
FalseEye
AutoAtari
Nobi
BentFourInTheCorner
CuttingPoint
RulesOfGoIntroduc...
DoubleAtari
SqueezeTesuji
MutualDamage
Suicide
RecognizingAnEye
EmptyTriangle
AlmostFill

Homepages
BillStrider
Minue
Oryx
Tetonca
Warder05


Atari and connect

Keywords: Tactics

Atari then connect

After B1 atari and W2 in reply, Black has two cutting points to consider. Here Black connects at one of them with B3. Black is stronger, certainly. White however has gained a stone at W2 to reinforce white+circle. In isolation one can't very well evaluate the exchange B1 / W2.

There is a place here, though, to introduce some of the techniques of go 'criticism'.

A different order

Supposing Black had started with B1 here. That would have been a solid way to play: perhaps unambitious. Then W2 looks possible, but could be queried by stronger players: perhaps heavy. after that B3 looks too tight; such a play is used when liberties matter greatly, but otherwise Black at a or at b do more to develop.

The technique of re-ordering plays is called tewari in Japanese: it is supposed to go back to Go Saint Dosaku.

As is explained on the tewari page, more than one type of argument is used under that name. The idea is to isolate anomalous plays or poor exchanges. A point made at how to lie with tewari is that this is much more convincing when one balances imperfect play by one player against perfect-seeming play by the other. Here we aren't quite in that position: one suspects Black's plays give away more, that's all.

The other technique that can be cited here is explained at One-Two-Three. A 'living go' example is One-Two-Three example 3.

Charles Matthews

This is a copy of the living page "Atari and connect" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CrossCutThenExtend
OneTwoThree
63Point
AtariFromCrosscut
HaneKaeshiFollowUp
OneTwoThreeExample3
CrosscutReasonsTo...
44PointLowApproac...


Atari Atari

Path: Mistake · Prev: WrongDirection · Next: BeginnersPlayAtari
Difficulty: Introductory Keywords: Tactics

Bill: Once I dropped by a Go club in Kyoto when an 8 dan was giving a class. I sat in. In critiquing an amateur game he said, "Atari! Atari! It feels good, but maybe it's not so good."

Atari, atari

Before Black gives atari, White has two liberties and Black has a cutting point at a. After Black's atari and White's extension, White has three liberties and Black has two cutting points, a and b, to worry about.

This example illustrates the problem. It feels good to make forcing plays, but often the result is to strengthen the opponent's stones and to weaken our own.

Cases where atari-atari in a different sense, atari followed by atari, is appropriate include

  • ladder (of course)
  • driving tesuji.

tderz: The following saying comes from a booklet called "Proverbs": "Atari, atari - vulgar play !"

Examples

__Unnecessary, bad atari affecting the Life&Death status of a group

Tsuke-hiki 6-8 is a good move

Tsuke-hiki 6-8 is agood move

tderz: the hiki black+circle of the tsuke-hiki combination B6 - B8 was a good shape move.

Vulgar atari changes the outcome

tderz: After the vulgar atari B1,
Black must come back in gote and defend the cutting point a.
This gives White just enough tempo to save her group with b + c ("6 on the 2nd line in the corner lives").

Why is B1 so vulgar, so bad?

  • First, as explained, it loses a tempo.
  • Secondly (of course linked) it removes a weakness of White:

Removal of white weakness

tderz: circle is a weak spot in White's formation:
Black can peep there and has the miai pairs a-b and c-d to kill.

Right: The weakness has been removed (it's white's turn on the right side)

I dare to say that in 95% of all occasions where a player below 5 kyu (guessed) wants to play Atari -
it's superfluous, aji keshi; hence detrimental.

If a DDK player only played atari for very clearly formulated reasons (to him/herself, in his/her mind). e.g.:

  • eventually capturing stones
    • holding opponent down to a certain number of liberties
      • ladder
      • oshi-tsubushi (squashing for own life)
    • destroying the opponent's shape
      • shibori (squeezing)
    • maximizing efficiency
      • e.g. sacrificing two, then giving atari (still might already aji-keshi, when giving atari too early)

etc. etc. - s/he might get two stones strength improvement alone by holding back all ataris for which you could not clearly define a reason. (Because many more opportunities would occure, because the opponent's stones would not be settled.)

If atari was given too early - often one regrets later not to have the possibility to give an atari from another side or to another stone.

See also

  • Beginners play atari.
  • Don't atari automatically is one of the 20 principles of Opening Theory Made Easy, a book by Otake Hideo.
  • Western squeeze

Path: Mistake · Prev: WrongDirection · Next: BeginnersPlayAtari
This is a copy of the living page "Atari Atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
Atari
BeginnersPlayAtari
Zokusuji
GoodAtariBadAtari
AnswersToTheHaneD...
OngoingGame1
WesternSqueeze
OngoingGame2
IntroductoryPages...
WritingAComputerG...


Atari from crosscut

Keywords: Shape, Tactics

When there are other stones nearby, sometimes the atari is the better follow-up to the crosscut, despite the proverb.

black+circle influences the crosscut. Suppose development towards the bottom right is important.

With this atari and connect, White limits the development of the Black stone and she influences the bottom right.

Of course, Black can thwart White's intentions, but now she comes out with a ponnuki and probably sente, thanks to having given atari.

Following the proverb and extend in this situation is not bad, but then Black can choose to connect to black+circle. His shape is not bad, whereas W1 looks superfluous now

W1 here violates the spirit of the proverb as it doesn't gain liberties. Now black+circle is perfectly placed as hane at the head.

Authors

  • Dieter

iopq: What about

Extend or atari?

This is a copy of the living page "Atari from crosscut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CrossCut


Atari Go

Path: TeachingMethods · Prev: AtariGoTeachingMethod · Next: AtariGoSetup
Difficulty: Beginner Keywords: Rules

AtariGo, aka the capture game, aka Ponnuki-Go

... is a variant of Go. The first to capture n stones wins the game, where n is any positive number. (usually n=1)

See also:

  • Atari Go Teaching Method is a rather controversial issue.
  • Atari Go Setup

External links:

  • [ext] http://www.cis.hut.fi/praiko/atarigo/ for Palm
  • [ext] http://www.361points.com/capturego/
  • [ext] http://www.sentex.net/~mmcadams/teachgo/
  • [ext] http://www.vimage.co.jp/~iehiro/cgi-bin/gocaffe/sub1_3.htm

Solving Go on small Boards

Path: TeachingMethods · Prev: AtariGoTeachingMethod · Next: AtariGoSetup
This is a copy of the living page "Atari Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CaptureGame
CaptureGo
PonnukiGo

Paths
TeachingMethods

Sub-pages
Discussion

Referenced by
Atari
Capture
SnowWhiteInTheDar...
GoPlayingPrograms
SolvingGoOnSmallB...
AtariGoSetup
TerritoryPitfall
PalmPilot
Variants
DifferentSizedBoards
YasudaYasutoshi
SmallBoardGo
ShigenoYuki
5x5Board
AtariGoTeachingMe...
Gomoku
GoVariantsAsTeach...
StoneCountingTeac...
ZaruGo
AntiAtariGo

Homepages
BenjaminTeuber
BillSpight
Degan
Geno
Phantom
Wegobad


Atari Go As ATeaching Method

PageType: Alias

AtariGoTeachingMethod

This is a copy of the living page "Atari Go As ATeaching Method" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGoToNewco...


Atari Go Setup

Path: TeachingMethods · Prev: AtariGo · Next: StoneCountingTeachingMethod

When teaching with First Capture / Capture Game / Atari Go / whatever folks at your club call it, a few things make it smoother and more effective.

  • Use the small board. I've read of teachers going as small as 3x3 for the first couple games, but I've never tried that.
  • Use pre-placed stones to get the action going quicker. The point is to let the student rapidly get the experience to absorb the fundamentals of fighting. Starting with handicap stones on the 3-3 point is fine for real go, but too slow for the Capture Game.
  • Please add your suggestions too.

These are the setup stones Bill Camp and Jon Boley showed me. It's Black's turn in all of these.

1) Cap-1 first setup: Learn to ladder

This lets the student learn about ladders. Start closer to the edge. After Black captures White a few times, move a line or two away from the edge. When Black is bored with this or always captures White, move to the stone setup in Dia.2.

2) Cap-1 second setup: Learn to net

Playing with this setup teaches the student about nets. Once Black can recognize ladders and nets more often than not, start playing with the stones set up as in Dia.3 or Dia.4.

3) Cap-1 setup, beginners' next step

A little more challenging for Black. When Black beats the teacher in most of the games, start using the cross-cut setup in Dia.4. If beginners are playing against each other rather than against the teacher, then use the cross-cut setup in Dia.4.

4) Capture Game setup, for when Dia.3 is too easy or dull

Here's the meat of the Capturing Game. It's best if beginners play each other. Pretty soon most games will end in a draw, with neither player able to capture any stones. Then introduce the idea of sacrifice / nakade, and have the winner be the first one to capture five or more stones, or the one who captures the most stones. After several games, the players will start to make living groups on their own, without you trying to explain what an eye is or why groups need two of them. You may have to answer questions about seki and ko.

When most games are again ending in a draw -- nobody captured anything -- you can switch to your favorite counting procedure to determine the winner. Presto change-o, your students are playing go (and with a firmer understanding of life, death, eyes, and false eyes than I had for the first 6 months I played).

How long does all this take? In my experience, for most adults, a couple of hours to a couple of days. Some young children can happily play Capture One for weeks or months before moving on to Capture Five / Capture Most / Real Go. This leads to fears that inefficient habits, such as a preoccupation with capturing, will become ingrained (see also Atari Go Teaching Method).

-- TakeNGive (9k)

Jasonred : I suppose at some phase it'd be logical to throw in life and death exercises, involving snapback and such, then progress to the more complicated ones. I'd try to get life and death games in within the week. The ones which are really basic but look "cool".

Probably, it'd be a good idea to have counting exercises after the first few days of starting capture game.

To my mind, the trouble with capture go is not ingrained habits. The true problem is that ,with children even moreso, there is a certain element of learning when starting something new, even if it's just to have fun. Essentially, almost everything they "learn" about atari go, they will have to "unlearn" to play real go. Which can be frustrating. Especially if they were starting to get GOOD at atari go.

--

The way I learned first-capture go, there is an additional rule: you are not allowed to pass. Then, the game doesn't end in a draw; instead, players have to fill in their own territory. The player with less territory eventually gets captured, and this leads naturally to a discussion of territory. - skybrian

Path: TeachingMethods · Prev: AtariGo · Next: StoneCountingTeachingMethod
This is a copy of the living page "Atari Go Setup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
AtariGo
AtariGoTeachingMe...


Atari Go Teaching Method

Path: TeachingMethods · Prev: Territory · Next: AtariGo
Keywords: Problem

The idea and the criticism

The capture game has been used for explaining the basic rule "a chain whose last liberty is filled is removed from the board" and is promoted by the EGCC and Yasuda 9p as a teaching method. Many believe however that this makes pupils focus too much on capturing stones, a bad habit which is difficult to throw off later.

See also the 1999 article by None Redmond, giving some contextual background on the Capture Game: [ext] Two Days with Yasuda Sensei (scroll down about halfway, or use your browser's "search" function to find the start of the article).

Proposed Alternatives

  • Stone Counting as Teaching Method
  • See also Go Variants as Teaching Method

You are invited to expand this page with some ideas from the
Atari Go Teaching Method / Discussion page and the forum.

Path: TeachingMethods · Prev: Territory · Next: AtariGo
This is a copy of the living page "Atari Go Teaching Method" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AtariGoAsATeachin...
CaptureGoConsider...
CaptureGoTeaching...

Paths
TeachingMethods

Sub-pages
Discussion

Referenced by
AtariGo
SnowWhiteInTheDar...
AtariGoSetup
AtariGoTeachingMe...
GoVariantsAsTeach...
StoneCountingTeac...
TeachingPaths
WholeBoardConnect...
HowNotToTeachGo
DieterVerhofstadt...
WhoShouldPlayOnWh...
Axd/CandidateSLPages
TeachingGoToNewco...
AtariGo/Discussion
HowNotToTeachGo/D...
posting:1306


Atari Go Teaching Method/Discussion

Sub-page of AtariGoTeachingMethod

Table of contents
Contributions
TakeNGive
Eric (Ric) Werme's school teaching story
Jason Taff
Angus
Jim Bonomo
Roy Schmidt
Milton Bradley
Milton Bradley
Nick Wedd
David Carlton
(second post by David:)
Piers Cawley
Adam Atkinson
Big Nose
Dieter Verhofstadt
Michael Dobbins
Charles Matthews
Bearlabs
Charles Matthews:
Milton Bradley
Barry Phease
Michael Gobbins
SimonGoss?
DavidCarlton's story
What a beginner must be taught
Pace and perceptual problems
Iehiro
Migeru
IN SUMMARY
Post-introduction exercises.
The "Go is a game of territory" argument.
Encourages the stone-chasing habit?
Advice from Liu Yajie 2p
Bad habits, generally.
Householding
Table of diagrams
Dia. 1
Dia. 2
Dia. 3
Capture This 1
Capture This 2
Try to Capture This
Can White Live Inside This?
Is This Black's Territory?
Can Black Capture Two Marked Stones?
Capture String 1
Capture String 2
Attack marked white stone
Attack marked white stone (cont.)

Contributions

TakeNGive

Though there is some controversy about it, I feel that using Atari Go is one (of several) great way to teach the fundamentals of go (to kids especially).

One thing about teaching with the Capture Game is that it presents the rules slowly enough for beginners to fully absorb and understand them. The usual advice for First Capture is to not confuse beginners with concepts like eyes, living groups, seki, ko, miai, semeai, etc.; but rather to let them just practice capturing and evading capture, and answer their questions as they discover these concepts for themselves through their games.

Some players understandably feel unhappy when they thought they knew the rules, but you keep telling them new ones. For this reason, it's important to say up front that Atari Go is not "real" go.

Also, the Capture Game method of teaching works better when you know that the beginner will be getting future instruction from you or another go player. It works less well for casual instruction in a chance encounter with someone who is idly curious, unless you're sure you'll have enough time to get through the stages to "real go" (Capture One; Capture Five; Capture Most; Real Go). With most folks, especially if you start with the recommended cross-cut stones on the 9x9 board, this doesn't need to take a long time, but it's better to move to the next stage when the student is ready to, and not just because the teacher is in a hurry.

Another thing is that, once the student knows how to capture, the First Capture method works best when beginners play each other instead of playing against the teacher. That way the players teach each other through experience (and the teacher is not totally bored and frustrated that the student still doesn't see the ladder). The teacher should be on hand to answer questions.

I don't worry about the bad habits First Capture Go may teach. Nobody is born with dan strength, so everyone must make progress. Overcoming bad habits and replacing them with deeper understanding is a powerful form of progress. I don't think we should erect barriers merely so players can have something to work on, but in my opinion, the innate understanding of go fundamentals that beginners rapidly gain through the Capture Game is worth the risk of a few bad habits to overcome. (Hey, I was not taught via the Capturing Game, so how come I have bad habits? ;-)

What are these bad habits that might become second nature if we use Atari Go for teaching beginners? Becoming bored and giving up on learning the game? I find this happens less if we start with the Capturing Game. Being fixated on making captures, unwilling to sacrifice? Most beginners do that anyway. Not seeing the snapback? Most beginners have to work on that for a while anyway. Trying to save useless stones? Even mid-kyu players like me have to work on this.

So, I'm not convinced that learning via Atari Go makes bad habits worse. Others insist it does. There are master teachers who love the Capture Game, and have excellent results with it. There are master teachers who have no use for the Capture Game, or who have found it to work worse than simply explaining all the rules up front. Your Mileage May Vary.

-- TakeNGive (12k and falling)

Eric (Ric) Werme's school teaching story

The following is a narrative about what my experience introducing Go to the 3rd & 4th grade students at Lakeland School, a small private school in Meredith, NH. I'll turn this into a web page someday, and probably recast this into a "How to teach Go" document rather than "How I teach Go". While this concentrates on the Capture game, I'll be back there tomorrow to talk Go on the 9x9 board.

I didn't learn about Go until I was over 30, and have really been too busy to play regularly until my daughter, Hannah, started getting interested a year or so ago. For a while, I'd almost given up on her. Figuring I'd have a good excuse to learn more about Go if she had other kids to play against, and figuring that other kids should be introduced to Go before they get too involved in Chess, I decided I should infect, err, introduce Hannah's classmates to the game. A quick check with her teacher showed interest, so I suggested that mud season, the period between winter and spring, would be a good time.

I wanted a freeware computer game to provide some consistant early challenge, and wrote David Fotland. He told me about Igo ( [ext] ftp://igs.nuri.net/Go/comp/README), which is exactly what I had in mind, and also suggested starting with the Capture game. Hunting down Mindy McAdam's Capture game page ( [ext] http://www.sentex.net/~mmcadams/teachgo/index.html) I agreed that would be the best starting point and began thinking of two sessions, one on the Capture game, and one on real Go, at least as real as it gets on a 9x9 board. And maybe a third session on 13x13 boards.

For preparation, I tried teaching Hannah the Capture game, but couldn't get her to play more than a couple games. I tried snaring some of her friends, but the competition against Barbie dolls and computer software was tough. Still, I managed to teach it to a couple friends.

The good thing about the Capture game is that it contains the easy parts of Go. No need to teach about eyes and life, when the game is over, dame, ko, etc. Just put a stone on the intersection, don't move it thereafter, and groups are stronger than single stones. Its major shortcoming is that it emphasizes capturing. Well, I imagine there's no way to keep kids from that. When I started playing Go as an adult, I succumbed to trying to capture my opponent's stone too. I knew it was weak, but it was easier than securely surrounding empty space. So, let them capture, they'll do it anyway and it'll let them get it out of their system.

Another check with Hannah's teacher and I had a firm date. I guessed I needed 1 to 1 1/2 hours, she said that would exceed their attention span, so we cut it back to 45 minutes. I'd see Mrs. Sandy in the morning, a time with far too many distractions to explain anything about Go. I was rather impressed I really had to make no sales pitch at all.

For boards for the kids, I just copied a 9x9 grid I had from Ishi Press. For stones I found Bingo markers at a party store. I'm sure the red and green would offend many Go players and teachers, but they weren't going to be at the school to complain. The night before the session I made a 9x9 grid on a 16x22 inch piece of paper and trimmed a bunch of yellow Postit notes into octagons. I colored half of them red because that marker had the widest tip. (Who moves first anyway, red, green or yellow?)

On the way to school, I told Hannah that if there were an odd number of kids I wanted her to play against Mrs. Sandy. The main reason behind that I was concerned that Hannah would "help out" too much. Had she learned more about the Capture Game or offered up friends for me to practice on, then her help might have been more helpful.

At school, I figured the thing to do would be to get the kids playing as quickly as possible, but that some lecture time was vital. The lecture went something like:

  • Putting up my own hand to help set the example, I asked, "Hands up - how many of you know chess or checkers?" This got their attention and got them thinking about board games.
  • "How many of you have heard of a game called Go?" I wasn't interested in the answer, but Hannah was annoyed that one kid raised his hand and made it clear to me later that she didn't think he knew anything about the game.
  • That gave me an opening to show how stones are placed on intersections, not inside squares, and how they don't move around the board.
  • A quick digression to mention traditional Go stones are made from slate and clam shells. (Next time, I'll have a pair of my glass stones in my pocket to pull out and show.)
  • I first showed stones in the center, and showed how a yellow stone could be surrounded and captured by four red stones. Liberties and atari were about the only non-obvious jargon I explained. I think it is the right amount.
  • Next was showing how it took six stones to capture a group of two. Then showing that capturing a stone on the edge or corner only takes three or two stones and suggesting those would be poor places to start play. That's one thing common to both games.
  • At this point I should have explained how diagonals neither surround nor make groups. Oops.
  • I think the last thing I showed was a sample capture game. (How do you play this silly game anyway? Sure isn't Go!) One thing that wasn't immediately obvious to me from the web page was that players take turns playing one stone at a time, and that's important to point out.

That was about it - about 10 minutes. Kids were beginning to fidget. I couldn't think of anything else I want to say, so I said "It's time to play the game - I need everyone to pair up," and began to pass out the boards.

The kids were a little perturbed by getting communal piles of stones instead the "right number" of pieces as they would in Chess or Checkers, so I had to assure them it would work out.

Of course, I instantly realized I should have explained diagonals, so tried to get to each table quickly to fix that. After that it was mostly wandering around helping kids realize how to put their opponent in atari (and to realize when they're in atari). And all the other stupid things any beginning player does.

The games ranged from less than 10 stones to covering most of the board. They were fast enough so that losing one was not big deal. If a kid lost several in a row, I'd spend some time helping out.

I hadn't thought to have kids change partners, but that just started happening by itself. It would be good to encourage kids to just watch other kids play a few games.

As they began to catch on, I started pointing out that instead of trying to capture the other's stones, you could also try to make your own stones harder to capture by making groups with lots of liberties. I also suggested that they might try playing until someone captures three stones.

Play went on for longer than I expected. Finally, the teachers said it was getting close to their break time. I asked for a little more lecture time, something I hadn't thought of in planning.

In the second lecture period I talked about eyes and life, emphasizing that there was more to winning at the Capture game than just capturing. I showed how a single eye wasn't enough, then how a three-space eye on the edge could be turned into two eyes and live.

That was about all I wanted to cover, but then someone asked what happened if the other color played on that spot (the vital point). Wow. So I had to talk about how the best spot to play for one player was often the best spot for the other. And went though the sacrifices and eventual capture of that big group. Somewhere in the midst of this I remembered the Capture game would have ended with the first sacrifice and had to mention Go would let the game continue. I think they sort of understood.

Before I left, I suggested that they didn't need to end the game with the first capture, but could play Capture Three, ala McAdam's WWW page.

Mrs. Sandy, who is one of the directors of the school, had quickly realized all the thinking and strategizing the kids had to do in the game, and I finally had the chance to tell her about Go's benefits over chess and how military strategy from Japan, Russia, and the US could be compared to Go, Chess, and Poker. (Remember the MX missile shell game?) Later I gave her several of Milt Bradley's WWW pages ( [ext] http://villagenet.com/~bradleym/index.html) on the benefits of learning Go.

The next week she said she was going to try her hand at teaching the Capture game to the 7th and 8th grade class, so I volunteered to do it myself. So far, that's been delayed due to a trip to the opera and a visit by a sled dog, but we'll do it soon.

I had intended to be back to the 3rd/4th grade class by now to talk about 9x9 Go, but we want to get to the older kids first. Apparently Hannah's classmates are having fun with the Capture game at the expense of several reading periods. Sounds like a good trade to me.

Jason Taff

I thought I'd weigh in with my experiences use the capture game to teach go. I think I have been very successful with it, and I plan to continue to use it. Most of the people I have taught since starting to use it have been junior high and high school students (ages 12-16).

I disagree that teaching capture does not allow students to learn the important points of the full-fledged game. These are the points that my students (with occasional nudges from me) learn in the order that they learn them. All are important in the full-fledged game:

  1. Groups with lots of stones (usually) have more liberties than groups with fewer stones.
  2. One group is easier to take care of than two groups.
  3. A good way to defend your groups is to create a little area that is surrounded by your own stones because your opponent would be foolish to play into it.
  4. If you can't pass, you're better off surrounding more area so your opponent will have to fill in his or her area first.

These facts take anywhere from 5 to 25 games to sink in. When the student can consistently play against me to a draw (allowing passes, a draw is when both players pass consecutively without captures), I teach them the full-fledged version and we play on a 9X9 board at 5 stones.

The students are told from the beginning that this is not the full version of go, but they trust that the full version will come in time, and they don't at all feel the game is too simple.

I do not know whether young children would get the wrong idea that capturing is everything in go, because I haven't taught any younger children with this method. But I will continue to teach the go club I started at the high school I teach at using the capture game. I can teach a group of 15 kids and have them all playing unsupervised games of capture in about 15-20 minutes, and if I walk around offering probing questions and pointers, I usually find one pair of opponents that consistently play each other to a draw within about an hour. Their games look suspiciously like real (territorial) games.

I highly recommend this method (at least for ages 12 and up), and will gladly give anyone suggestions if they run into problems using it to teach. Note that my e-mail address is not the one from which this note was posted.

Angus

Your efforts to spread go are exceptional. Of course you should use whatever methods you find work best. I have much less experience than you. I have tried to teach some high school students who were already members of a Go Club. There were (are?) about 15 of them, and they think they play Go. I thought the strongest was around 20 kyu. They had been playing for perhaps a year when I met them, and I wasn't able to help them much, because they were sure they were playing go. I have also spent hours with kids from 6-9 playing capture. I was able to lose 3 stone capture games on a 9x9 board quickly and repeatedly. These kids enjoyed the games, learned quickly tesuji like schicho and geta without any frightening Japanese words being said. I haven't ever "shown" a kid how to capture with schicho or geta, but they discover these patterns on their own. They find this process rewarding.

I can teach capture in maybe two minutes, and finish the first game in maybe ten. Go takes much longer to teach, and dedication to learn.

As an AGA 2d I object to the characterization of capture as easy. This game is quite complicated. Try playing capture five with someone around your own level some time. No passing, no aesthetically upsetting ko rule, just play until someone wins. If you find the game easy or trivial, you are either MUCH better than me at both it and go, or you don't understand it.

There is not much tactical difference between capture five and go. The strategic differences are profound, but capture five certainly involves a significant amount of strategy.

Jim Bonomo

The potential problem with the "capturing game" that is discussed below seems based on a misunderstanding of that method of teaching Go. We should remember that the "capturing game" is actually a sequence of different capturing games. They do not all stop at the first capture. The next step, as I remember, sets the winner as the first to capture three stones. I suspect that step was devised precisely to get students past the point that Roy and Milt raise - having them feel comfortable with the simplest "dead" (in Go) groups.

I further gather that yet more versions of the capturing game are used in teaching Go in Japan. For example, a "capture five" game allows still larger nakade to be filled in, and the group captured "correctly" (as compared with ordinary Go).

Now, whether this is the best method of teaching Go is another matter. Milt's comment below, about his wanting to avoid reinforcing "...their already too strong desire to capture, capture, capture, to the exclusion of all else..." is a different sort of objection. But let's not confuse that with this claimed limitation of the "capturing game"; when you use the full sequence, the capturing game seems to lead kids to the idea of two eyes rather naturally, as Mindy McAdams has written.

Roy Schmidt

Dia. 1

Dia. 2

Dia. 3

{The} third diagram shows why I gave up on the "captruing game" within a couple of days of using it. This group is, unfortunately, unconditionally alive in the "capturing game," because to kill it white has to sacrifice a stone, losing the game. This ruins the pedagogical value of the game, as it teaches kids that a dead group is alive. After this, it is hard to make them understand the value of making two eyes (we're talking five-to-six year-old kids here).

Milton Bradley

Many thanks for this analysis! I have long refused to use "the capturing game" in my after-school go program (primarily for third thru fifth grade students) because it reinforces their already too strong desire to capture, capture, capture, to the exclusion of all else - an undoubted carry over from such simpler games as checkers, where capturing is actually the game's objective.

Now, you've provided me with an even more compelling rationale -Mindy McAdams please take note!!

Dieter Verhofstadt, unwillingly reigniting the discussion

This is how I teach Go:

  • Explain the capturing rule
  • Play MANY capturing games (first one taking a stone wins) on small boards (9x9 and smaller)
  • Explain the suicide rule when it comes up
  • Explain ko only when it comes up
  • Extend the capturing game to a higher number of stones (first one to take five, wins) until the goal is not reached by neither player
  • Explain eyes only by the time the beginner has almost found out for himself
  • Explain territory (an area where you are unwilling to play, because your stones will be captured)
  • Emphasize the possibility of sacrifice (to compensate for the initial focus on capturing stones)
  • More games on 9x9 now with territory

Basically: don't overexplain

Milton Bradley

Dieter,

Sigh! A reprise of a topic that many wish could (and believed was) permanently interred! What am I talking about? "The Capture Game" as a "preferred" introduction to Go.

As I've posted to this ng repeatedly in the past, all of my 50+ years of teaching Go to beginners indicates that this approach is ultimately counterproductive, especially for those who come to Go with a background in such games as Checkers, where capturing is all, and chess, where it's often almost all.

IMHO the sooner that the beginner learns that although threats to capture are an integral part of both Go tactics and strategy, making that an objective or even a priority will almost necessarily lead to not only a bad game but worse, a bad concept of how to play.

Yes, if you don't know how to capture you can't play GO, but concentrating on it is like a football player concentrating on tackling when the objective is to move the ball downfield and over the opponent's goal line.

Morten Pahle

I agree with this.

After the (very) limited introduction of Go to my elder sons (almost 4 and almost 6 years, respectively - obviously the eldest 'getting it' the most), it seems that they both intuitively understand the 'territory' thing easily. Although they do know what a capture is and the eldest can even read a ladder sometimes, I've tried to have them 'play where you make your part of the board bigger or stop me from making my part bigger' - and they grasp that. It also means that we can actually finish and count 'real' games.

I accept that w.r.t. fighting/tactics they have no clue, but as long as they play me or others like me, they are getting to understand some of the the strategic concepts (corner-side-center for instance). Once in a while thay try to 'live' where they cannot, or the try to kill me where they cannot, but they sort of get the point, although they wouldn't be able to solve even the simplest tsume go problem.

When we play 19x19, they actually create groups and then expand from them. They insist on not using a handicap :-) It makes for boring games, but it seems that they enjoy it. When they get older I hope that they will pick up more skills related to invading and fighting, but that's for the future. For the time being they enjoy what they're doing and that's what's most important.

I suppose that for many adults it is different, especially for westerners who like clearly defined goals and who live in a 'competitive' world, and it probably changes from child to child as well.

Just my 2 cents.

Morten.

Nick Wedd

I like to keep them at the capture game for about an hour, and then move on to the full rules. (I let them carry on with the capture game if they prefer, but it's very rare that they do.)

My reason for starting with the capture game is to help them learn to recognise captures. I don't here mean possible captures, I mean captures that they have already made. It is frustrating to be called over with the words "please, what happens now?", and find that the board is covered with libertyless groups. If at least one of the players has learned to remove captured stones, this should not happen.

Nick

David Carlton

Like you, I'm not too inclined to use the capture game at all; on the other hand, I'm not so against (admittedly not having tried it myself) it if it's only used for the first few hours of instruction (one or two, for example) if you'll see the people again later to introduce them to real go.

(second post by David:)

Matthew Macfadyen has written a book where he not only talks about the capture game but a "territory game", where the latter is supposed to talk only about territory but not capturing. I can't remember the details, and my copy of the book is at home; I don't think he takes this "territory game" too seriously, and it might even just be a thought experiment. (He certainly spends less time on it than on the capture game.) Has anybody tried teaching that way in practice?

Piers Cawley

The point here is that, a teacher who is trying a teaching method in which he places little faith will almost certainly not see good results from that method. I'm not saying that this will be because of any conscious action on the part of the teacher, but nevertheless I am quite sure that there will be an effect.

Adam Atkinson

Well, ok, but I'd be very uncomfortable not explaining suicide, and not too keen on not explaining ko. I don't want to be accused of making up rules as I go along when during someone's first game I say, "Oh, yes, there's another rule I didn't tell you about". I think that looks awful.

The only time I've seen capture go used was with very, VERY small children. 4 to 6 years old. And I don't think I'd feel up to explaining Go, capture Go or indeed anything else to 4 year old children.

--Adam Atkinson

Big Nose

I usually do the following:

  • Explain the objective (cover more than half the board)
  • Explain alternation and placement of the stones
  • Explain liberties and groups
  • Explain capture
  • Say "That's all you need to know to play a game. There are a couple more rules to stop the game repeating, but they are for exceptional situations and I can explain them when they crop up."
  • Start playing (with a large handicap)
  • Wait for a single-stone suicide or a ko, then explain "The last rule is that you can't make a play that would leave the board the same as it has looked earlier in the game", which amounts to a superko rule
  • Play the entire game out each time, without explaining territory

This meets the issue you raise, that there are rules left to explain; but notice that this has been announced up-front, with a definite limit ("a couple more rules") and make it clear when there are no more rules so they don't keep thinking a new rule might appear to thwart them. I find that the beginner will look surprised that they got most of the rules in a few sentences, but will be happy to start playing.

As Jasiek followers will note, this promise -- that all the rules have now been explained, in the first game or two -- can only be made if simple, logical rules are being followed, and not the funky tournament variants. I also find that area rules allow the concept of territory to be ignored until it develops naturally, and make the end of the game clear.

Also notice that it is not necessary to teach all the *concepts* of the game -- life and death, territory, eyes, even suicide -- to start playing the "proper" game. These concepts are consequential to the rules, so they are superfluous to the instructions. It is truly a testament to the simplicity and structure of the game that people will pick these things up by themselves in a surprisingly short time. When they raise the topics themselves is the best time to explain these things:

  • "What if I played there with no liberties?" -- remind them that groups with no liberties get removed, and suicide of a single stone would make the board look the same as it did before
  • "If I capture that stone, can't you just capture me back?" -- explain the no-repeats rule, and mention this is called the ko rule
  • "I don't think there's anything else I can do" -- explain territory "groups that can't avoid being captured" (no need to explain life or death at this point)
  • "How come some of your groups can't be captured?" -- explain life with two eyes

Notice that there's no anti-suicide rule in the above; it's just an application of the superko rule. I've never quite understood the reasons why suicide might be an advantage, but I'm confident that it doesn't hurt teaching people that it's not against the rules -- just a bad tactic.

 > The only time I've seen capture go used was with very, VERY small
 > children. 4 to 6 years old. And I don't think I'd feel up to
 > explaining Go, capture Go or indeed anything else to 4 year old
 > children.

I sympathise and agree with this. I've found that for small children, playing the entire game on a smaller board -- 7x7 or 5x5 -- is far more beneficial to later teaching than the capture game.

The full-blown game isn't too hard for these kids to understand; the only problem I've seen is attention span. But why change the rules? Go is beautifully adaptive in that the same rules and victory conditions can be used on any sized board; there's no need to play a game with different rules to "work up to" go.

The nose

Dieter Verhofstadt

The nicest feature of the capture game is that after some time, the number set for victory (first one to catch 5) is not reached by either player. So who wins now ? Well, the one who has more surrounded empty points plus captured stones.

By then they already have a feeling for territory: Territory is the area where you don't play because your stones get captured. You don't even have to explain what territory is !!!

Eyes come up naturally as well, although you can give a few basic L&D problems as part of the learning process. The importance of connectivity comes up naturally too. Explaining eyes to a beginner too soon only creates a fixation for eyes, and a lack of sense for connectivity.

Michael Dobbins

I really hate to see people take such a strong I'm right and your wrong attitude on this topic. Teaching Go is so subjective. Success depends upon many factors. The inate ability, desires and needs of the student. The style of presentation of the teacher. The goal of the student (learn enough to have some fun playing or reach a high level of skill or both.)

The traditional teaching method works as most of us in the western world learned that way. It works better if the teacher can present the material at a rate the student can grasp. It doesn't work as well if the student is overwhelmed with too much at once. One problem with this method is that it is not as well organized by most people as to the sequence and rate of presentation of material. Hopefully Milt's book will formalize this for the traditional method.

On the other hand, the capture game method also works. It has the advantage of presenting the material at a rate the student can handle because the student discovers most of it through play rather than lesson. This can be more fun for people who just want to play as soon and as much as possible. It has some disadvantages in that a student can get stuck at the capture game too long and internalize bad habits, or as Milt also mentioned, get bored, if held there too long. Even with the capture game the goal is to get students playing real go as quickly as possible.

Both methods are useful tools. each one works better than the other depending upon the student/teacher relationship. This is not a win/lose situation, but a win/win situation. We should recognize that.

Charles Matthews

I agree. Like Milt, I don't use capture go to teach, with pupils ranging from five years old to adult. However I've also seen the Yasuda method in action, applied by Yuki Shigeno, and it works (in its own terms). At the Baduk conference earlier this year we heard from Romania about capture go, and from Taiwan about Mr. Yang's conceptual method laden with popular culture and attractive metaphors. Now, is this really "right" and "wrong" about method? Surely established teachers can be left out of the discussion, leaving a more reasonable approach to possible teaching methods according to their strengths and weaknesses.

Bearlabs

IMHO, the problem with and the danger in teaching the capture game can be summarized simply: fixation.

Clearly, the game is not monochromatic - it is colorful and multichromatic.

So, the task is to convey a game with simple rules and complex things that flow from those simple rules.

Much depends upon your student's capacities - clearly a very intelligent, mature and learned individual will have a greater capacity to comprehend, and so is less likely to either fixate on one facet or to merely assume that there is some limitation, and is likely to recognize some of the vast potentials in the game.

This is not the person that a teacher has to be concerned about - like the top acheiving student in the class - that person will find his/her own way regardless of how good or bad the teaching is.

The person(s) that we need to be most concerned about are those who might come to the game either as children, or as adults who are not quite so "gifted" in this way.

For them, the presentation makes a huge difference.

The danger and trap, especially for children (limited education, limited concentration, limited reasoning skills) is that they will "get" one idea and "cling" to it to the exclusion of all others. This is especially true of they are successful with the *one* idea.

This is a real danger when teaching in these circumstances.

Charles Matthews:

The known weakness in capture go is that an experienced go player doesn't make a good opponent for a beginner.

I also believe that the long term danger of talking too much about capture tactics is real. Go after all is a game of territory, and sacrifice is a major part of the game. So that's a burden on the good teacher.

Charles

Milton Bradley

 > With a large number of people and only one teacher, it is hard to get
 > everyone to play legal go let alone get a feel for what  a game is
 > like.

I've never found that to be true!!! Perhaps it's a function of the teacher's skill! I did this quite successfully with as many as 69 kids age 9-12!!

 > However everyone can learn the capture game and play against
 > others.  You can hint that there is more to the game for those who are
 > still interested in coming to the next lesson.

"hint that there is more to the game"??? What kind of an introduction to Go is that??? The attraction of Go is its depth and profundity, and you're pretending that it's some kind of simplistic activity??? I can't imagine that the kind of person to whom Go appeals would be intrigued by or interested in what you're presenting! Even my 9 year olds, when taught using "The Capture Game" complained "Is that all there is to Go?" - something that NEVER occurred when I used the "conventional" method! And we're talking about college students here! If THEY aren't ready and able to accept and enjoy an direct introduction to Go, who, pray tell, will be???

Barry Phease

 > I don't know if the capture game is good for a small class that is
 > going to continue for some time.  However as a quick introduction to
 > the game in a party atmosphere it is ideal.

Michael Gobbins

My understanding from following all the discussion here on this topic that the capture game is best for children under the ages of around 5 or 6 depending on their maturity and directly teaching the game is best for anyone older than that. Successes reported with both methods show exceptions to this guideline as well, as any exposure to Go is better than no exposure to Go.

SimonGoss?

 >(3)  introduce the concept of territory in the second session.

Here we're on our own. The Yasuda method doesn't teach territory at all, because the assumption in Japan is that the school visitor will only get one session and then any kids who are interested can go home and get the rest from their dads and uncles. It's a pity, because explaining territory is by far the hardest part <sigh>.

Beware: if you try to define territory as something surrounded, you're in for a very rough ride, and there's worse to come in the future when somebody wants to kill a one-eyed group or try an inside cut or an invasion or a simple nakade and you'll hear "Oh but Sir, he can't. That's my territory!". This happens terribly often if we say things that induce it. I think it's very important to define White territory as being points where Black will never want to play.

The second session is perhaps rather early to explain territory to 8-year-olds, but here is one method (I learned it from a 9-year-old who unwittingly gave me a feed when he asked how many stones you have to capture to win a game in a tournament):

On your display board, set up a Black group with 2 (minimal) eyes and surround it with White stones. Then find an accomplice to play a game with you, in which you keep on playing inside each eye in turn, and (s)he wins the game by taking off every stone you place. Don't explain suicide, or eyes, or life and death or anything, just play this game for long enough to get a laugh.

Then ask the class: "If you were White, would you want to play where I played?" ... "Never ever?" ... "OK, we agree that White doesn't ever want to play on those points, so we'll say that those 2 points 'belong' to Black, shall we?"

Next, set up a Black group completely surrounding a 3x3 rectangle in the middle of the board and again surround it with White stones on the outside and ask whether White would ever want to play inside that. If you get a unanimous no, you're home and dry.

If you're really lucky, you'll get some who would want to play there. Praise it: "Great! If you didn't want to play there it would be my territory. You want to make it hard for me? That's what I call fighting talk. Let's play it, shall we?" Or better still, get the Noes to play the Yesses, as teams.

(I think this activity contains some wonderful subliminal lessons about things like: value of invading; difficulty of invading; nakade; value of influence. One reason not to instruct too much is to avoid undermining those ideas. It's OK to say "You want to make it hard for me?" Not so good to say "You want to stop me getting territory there?" That implies invasion; he might have glimpsed nakade.)

DavidCarlton's story

 > And how about the logical argument that "The Capture game"
 > reinforces a conterproductive tendency to focus on capture even if
 > the stone(s) to be captured have no "structural" value?? As a
 > pedagogue I'd like to believe that you wouldn't teach your students
 > things you know to be untrue, or even things that you recognize may
 > later have to be unlearned, so why do you condone doing it in Go???
 > This, apparently widely shared attitude baffles me, so perhaps you
 > can explain it.

Here's a few different answers:

  • I'm a mathematician; mathematicians care very much about saying precise, true statements. But if you worry too much about that when teaching, you can make it hard for students to get the ideas behind what you're talking about. So sometimes it's better to say something that, technically speaking, isn't quite true, if it helps students grasp the basic idea, and then correct possible misunderstandings later once students are comfortable with the basic ideas. (There are math professors who disagree with me about this.) Of course, this dosn't make a great analogy with introducing go via the capturing game, so let's move on to further points that are a better analogy.
  • It would be nice to teach in such a way as to avoid ever teaching anything that will subsequently have to be unlearned; I don't know how to do that. For example, say that you teach the full game of go at the beginning. So students learn about capturing as well as about territory; and you make an effort to get them to focus more on the latter than they might naturally do otherwise.
But then what happens when your students start to reach the strong kyu level? At some point, they'll have to reconstruct their game to acknowledge the importance of influence during the opening and middle games. I know that I, personally, had to revalue my emphasis on territory (and capturing), and rethink my approach to evaluating positions; frankly, I'm still not very good at dealing with influence.
But I don't see how to teach beginners in such a way that they'll be prepared for influence right at the beginning. So, ultimately, advancing in go will always involve some unlearning.
  • If the capturing game had no benefits, then your reason for not using it would be pretty convincing, at least to me. But people claim that it does have benefits. One benefit that I've seen cited is that it makes it easier for students to play a legal game (albeit not a legal game of go) with relatively minimal supervision, which seems to me to be very important if the student/teacher ratio is high. Another benefit is that it lets students get familiar with one aspect of go, and so lets them break up their learning of the basics of the game into smaller, more accessible chunks. (I liked the "playing catch" analogy that somebody else made in this thread.) Yet another benefit is that some students may initially find the capturing game more interesting, making it easier to get them started along the road to learning go.
So if you focus only on the negatives to the capturing game but ignore the positives, you're stacking the deck.
  • I also don't think the negative aspects are as serious as you seem to think. When I hear people talk about using the capturing game when teaching, they describe using it for the first hour or so when learning. Frankly, I have a hard time worrying too seriously about bad habits that might be developed in one hour. I would never hope to be able to instill good habits in such a short amount of time, so why should I worry overly about bad habits that people might be exposed to for a short amount of time?
 > Well, actually the AGA says almost (but perhaps not quite) that
 > because "The Capture Game" is not only their officially sanctioned
 > teaching method, but all discussion analogous to this ln why it
 > shouldn't be used is BANNED from their official "goteach" newsgroup!

I looked at the AGA web page. It is true that they have a section devoted to "The Capture Game" but not a section devoted for traditional methods; I don't see this as excluding traditional methods in the way that you do. I can understand wanting to spend time talking about unusual, non-obvious methods rather than relatively obvious methods, though certainly a section on traditional methods wouldn't be out of place.

I don't follow the "goteach" mailing list, so I don't know exactly what was banned there. I personally have a hard time imagining that a calm discussion of the issue would not be allowed, especially if it had been a while since the last such discussion had occurred.

I can easily imagine, however, that they wouldn't like it if, whenever somebody else brought up the capturing game, you were in the habit of posting why you thought that was a bad idea: they probably want to provide a space where interested parties can discuss how to use the capturing game without having to constantly justify that use. And I would be even less surprised if people complained if you went around calling people who disagree with you "actively stupid", as you have done here: indeed, I'd be surprised if people didn't complain about your behaviour in such situations.

Discussing and even arguing is one thing; barging in on other people's conversations is another thing; insulting people you disagree with is a third thing.

 > And this is precisely the main problem we currently confront. So far
 > as I'm aware it seems that I'm the only person who has had really
 > extensive experience with both methods and who has attempted to
 > directly compare the results of both. The consequence of this is that
 > most of what people like you who aren't active large scale Go teachers
 > are forced to base their judgment largely on heresay and the opinion
 > of a few who by virtue of being trained and certified in Japan now
 > have a vested interest in promulgating "The Capture Game" teaching
 > method.

I think that "vested interest" is going to far; it's not like people are getting rich by peddling the snake oil of the capturing game. Aside from that, though, I agree that direct experience is important, and I am sincerely impressed that you took the time to experiment with the capturing game to get a more informed perspective on the matter. (Though I have a hard time believing that you're the only person with experience with both methods.)

But I'm certainly not willing to let that be the end of the story. As has already been pointed out in this thread, different teaching methods work differently with different teachers and different students. For example, most math professors prefer to teach by lecturing. I personally prefer to lecture less and have students work in groups more; I think that this is a good enough idea that I wrote a web page about it, and I occasionally give talks about this (I gave one just last week).

But when people try this out after my talks, they have mixed results; it's not at all uncommon for other people to have less success with these methods than I do. And I know that, personally, it took me a while to get group teaching methods to work well, and there are still circumstances where it seems to me that it should work well but I can't carry it off. There are huge numbers of variables involved in getting a teaching method to work. So, while one person's experience in using it is an important data point, it's not the only one. It's certainly not enough for me to reject other people's positive reports on the method out of hand, especially when they raise theoretical issues that, to my mind, you don't adequately address.

Furthermore, I strongly doubt that one method is inherently much better than another. I have reasons to believe that group teaching methods are a good idea when teaching mathematics; but, honestly, I don't think that it really makes all that much of a difference. It would be nice if there were a magic wand to substantially improve the effectiveness of my teaching, but I have yet to see it. The flip side, though, is that I also don't believe that teaching methods alone are likely to have a subtle but strong negative effect.

As promised (or threatened), a discussion of how and when I use the capture game, when and why I don't, and of some related issues. This is in the context of teaching Japanese rules. Sorry it's rather long; I just don't know how to write it short :)

The way I now teach Go (until 3 years ago I did it differently) is based on the Yasuda method, but modified for two reasons: (a) I also teach adults, for whom the Yasuda method was not intended and is (in my humble opinion) unsuitable in its original form; (b) the idea that children will go home after learning the capture game and learn the rest from family and friends isn't applicable in the UK, so the responsibility for taking pupils all the way to real Go falls to the Go teacher.

One of the adaptations is simply to go further than the Yasuda method specifies, by introducing eyes and then territory. The other significant one is to use the capture game fewer times before moving on. Two such games is now the maximum I ever use.

What a beginner must be taught

When I teach a complete beginner, I'm aiming to reach the point where I can say (in language suitable for the age group) something like this:

In a game of Go, each side is trying to make more territory than their opponent. If your territories are too small, you'll lose. But when you make more than your opponent, he might try to invade it and take it away from you. If he manages to live there, it won't be your territory any more, so you have to try to stop him living. A lot of the excitement of Go arises from the battles that happen when one side tries to make a big territory and the other side tries to take it away.

In order to understand this substantively, the beginner will first need to understand the following:

  • the capture rule
  • why some groups can never be captured
  • what territory looks like (topologically)
  • that hoped-for territory is real territory only when it's uncontested; invasion is allowed
  • how to count the final score

Anyone who understands that much can, in my opinion, play "real Go", even if not very skilfully.

To get to this point, I introduce things in this order, as do a lot of other people:

  • starting with an empty board
  • playing in turns
  • playing on intersections
  • capturing a single stone
  • pulling out of atari; capturing a string as a unit
  • capturing these

Capture This 1

Capture This 2

  • what happens when you try to capture this

Try to Capture This

  • what would happen if White tried to live inside this?

Can White Live Inside This?

  • therefore we count the above as Black's territory
  • is this Black's territory?

Is This Black's Territory?

We discover by discussion and trying it out that this question is tough, but the invasion is certainly worth a try (which it is, at this stage of learning). We also notice that a failed invasion doesn't change the score.

The pupils now play Go. Tidying up and counting are explained at the end of the first game.

Pace and perceptual problems

For many people who have played games before, everything above is extremely simple and one can zap through the whole lot in 5-10 minutes - sometimes even less - and start the first game of real Go. When that's possible, I prefer it.

The only area I've ever seen to give anyone any difficulty is the capture rule. (Perhaps surprisingly, once the capture rule has been understood, the presentation of territory as area where the opponent cannot successfully invade seems to cause no difficulty at all.)

For a small minority of adults, and a rather high proportion of young children, the capture rule brings up perceptual difficulties that need to be dealt with. In practice, they always come up at the stage of capturing no-eyed strings. One example (bottom edge):

Can Black Capture Two Marked Stones?

Some people have difficulty with the question of whether a black play at 1 captures 2 white stones on the edge. The difficulty is always easily resolved, once identified.

I think it's important to detect and deal with this kind of difficulty straight away, before moving on, otherwise later explanations are going to be clouded by this dangling issue. How to do it depends on the size and age of the class.

When teaching individuals, or groups small enough to allow the teacher to get continuous feedback from everybody, I prefer just to set a few problems to confirm and reinforce understanding. The key shapes are the one above (or anything similar) and these two (how one can capture one string without the other, in the second case):

Capture String 1

Capture String 2

If these have been understood, then the rule has been understood, for practical purposes. Capturing a group with one eye, even a 2-point eye, doesn't appear to give any further difficulty.

With larger groups, it depends on age and how itchy people's fingers are getting. A game of Capture-1 is an option. I never present it as Go, just as "a game". Adults seldom seem to want it, preferring to know all the rules <g> first, and being patient enough to go on listening for a while longer.

(Many adults often don't want to play a game even then, being reluctant to do anything until they've told what are the best moves. Children are *much* more sensible :)

IME most pre-teens, and many teenagers, want to stop the talking and start the doing well before it has been possible to make sure that the capture rule has really been understood by everyone in a class of any size. In that case, I divide the class into two teams and we play a game of capture-1 on a 9x9 magnetic display board.

The modus operandi is noisy. Children will shout advice to each other and I encourage this (if there's an excessively dominant one, I try to control him, but that's the only restriction). They will also shout advice to the opponents to play the worst moves they can think of. This does no harm at all, since everyone knows perfectly well what they are trying to do, and it's as good a way as any of teaching that self-atari is a poor tesuji :)

This one capture game is really enough and we can move on if we want to. But, in the past, I've had feedback from schools that the part that is enjoyed the most is the second game. In the second game, which may be capture-1 or capture-3 as the kids choose, all the children play as one team against a team made up of their class teacher, her assistant or another teacher, and the head teacher if available. Two or three teachers, anyway.

Teachers tend to go into huddles and spend a long time debating what to do. Children tremendously enjoy seeing their teachers squirm like this, and it's healthy because it shows them that any difficulties they may be experiencing are experienced by adult beginners too, and nothing to be embarrassed about.

I don't think the second game is pedagogically important, but I think the 10-15 minutes it takes are worth it, and I'd be reluctant to abandon it.

But after that, we continue with the rest of the rules presentation and to playing Go. We never return to the capture game after that.

Iehiro

Bill: At his [ext] ''Internet Go Cafe'' site a fellow named Iehiro presents his method for teaching go. Instead of seeing Atari Go and Stone Counting as alternatives, he uses both.

Briefly, he starts with having the winner be the first player to capture a stone. He progresses to requiring the capture of 5 stones to win. At this point, when the game ends because one player has to fill the second eye of one of his own groups, allowing it to be captured, he switches to what he calls Zaru Go.

In Zaru Go the players are allowed to pass (instead of filling an eye), but must hand over a pass stone as a captive. Two consecutive passes end the game. The winner is the player with more captives.

As Iehiro points out, Zaru Go where White must make the last pass is equivalent to stone counting.

Migeru

I recently read Go as Communication and what seems to be lost on most people is that Yasuda 9p does not advocate Atari Go as a method to actually teach Go. His Atari Go program has different pedagogical, communicative and social goals. In short, he claims Atari Go can be used to improve confidence and attention and build interpersonal bonds. This is why he actually bothers taking his Atari Go program to nurseries, elderly homes and mental institutions.

Yasuda makes it quite clear that the program is most successful when the "teacher" knows nothing about go and that when go players leading Atari Go programs try to go from playing Atari Go to teaching rules, tactics or strategy of Go most students lose heart and the program is a failure as far as Yasuda's goals are concerned.

He may be wrong, but his account is compelling and he is emphatically not trying to teach the game of Go in the first place.

IN SUMMARY

        ---------------------------------------------------------
        | I[901] use the capture game as a tool for making the   |
        | capture rule more clear to pupils where I feel that   |
        | it's likely to be the most effective method in this   |
        | particular class. It's played once or at most twice.  |
        | After that we move on, never to return to the capture |
        | game again.                                           |
        ---------------------------------------------------------

[901] Who is "I"?

Post-introduction exercises.

Once somebody has been taught the rules, the main thing they do in their Go time is to play Go, of course. However, at various stages in development, there are game-like things other than Go that can serve specific purposes.

One, for example, is the well-known one where you surround a rectangle of a chosen size with Black stones and have White try to live inside while Black tries to prevent him. Excellent for getting a feel for the value of thickness and the difficulty of playing too close to it.

That one is played as a game, but not all exercises have to be treated so. The way I teach the L group to people around 12 kyu is simply to set it up on the board and play each defence in turn, having the pupil refute it. The pupil achieves success not by winning a game, but by solving the challenge.

(In answer to a question on the other thread: cricketers do indeed do batting practice, all the way up to international professional level. It's sometimes called "nets". But it isn't played as a game; it's just technique practice, similar to the Go-player's exercise of doing lots of easy L&D problems fast).

Is the capture game useful as a post-introduction exercise? I doubt it. By this time, the beginner should have understood the capturing rule. I don't see what else it helps to teach and, since good play in the capture game involves attacking and defending stones that would be better ignored in the real game, it's flawed for any purpose other than one directly concerned with capturing.

The "Go is a game of territory" argument.

Go is a game of territory once the game is over and the captives have been put inside, under Japanese rules. That's all. At a more fundamental level, as Ing Chang-Ki pointed out, Go is about the "survivability of the stones" (and this is true even under Japanese rules, once one understands the role of the potential invader in defining territory).

Go requires both life-and-death (derived directly from the capture rule) and territory, in order to make sense. One has to introduce both and present the relationship between them. Any order of business which achieves that effectively is sound, in my opinion. There is no logic that says that territory has to be introduced before capture. (With adults, I actually do a preamble saying that this game is about who controls more of the board; but this is merely preamble - I don't define what I mean by "control").

(Actually, since I like to present territory as being that which the opponent can't live inside, it would be quite illogical for me to teach territory first. OC, if you use a different definition, then it might make more sense to do it that way round.)

At another level, you can say "Go is a game of efficiency". So it is; but who would say that you logically must teach (say) inducing moves before you introduce territory or capturing?

Encourages the stone-chasing habit?

The capture game is a tool. It's important for the teacher to make sure that he uses whatever tools he may choose to use in such a way that they don't cause more problems than they solve.

I believe there is an approach in which pupils play the capture game for quite a long time before advancing to full Go, and that teachers are advised not to tell them that they aren't playing "real" Go, in order not to discourage or patronise them. I've never used this approach myself, and never observed anyone else doing so, but it would certainly worry me.

First impressions do count. If a beginner is going to spend a lot of time, perhaps spread over several weeks, playing a game whose sole objective is to capture stones and whose only known strategy is to chase them, it wouldn't surprise me if some pupils develop a "feel" for the game as a stone-chasing exercise, that will last long after the capture game itself has been abandoned. I certainly wouldn't want to risk it.

But I, and many other teachers who use the capture game, don't use it in that way.

Teach Go by whatever method you may, at some time or other you're going to have to teach the capturing rule and deal with any perceptual difficulties that may arise. For the few minutes that you spend doing that, by whatever method, you're going to have to allow capturing to be the focus of attention. Even 9-dans went through that process once in their lives.

There are some very simple therapies for the stone-chasing habit. One is simply to set up this position

Attack marked white stone

point out that White has 2 liberties and it's Black to play. How does he attack the White stone?

Attack marked white stone (cont.)

Now it's still Black to play but White has 3 liberties. Something must be wrong with this way of attacking, mustn't it?

Another therapy is to put a White stone on tengen and offer this challenge: you play Black and try to capture any White stone. On my turn, I may play or I may pass. If you can capture something white before I have passed 10 times, you win. If I can make the 10th pass, I win. Any 11-year-old beginner will say "easy-peasy!" and go for it with confidence, but I haven't lost yet :))

Advice from Liu Yajie 2p

A few years ago, a friend of mine was teaching at a school near where I live. He ran a weekly after-school Go club, and I went in most weeks to help and encourage. One day, I watched two 11-year-olds who had been playing for about a month. This is what they did:

They continued:

Liu Yajie is the professional who has taught Liao Xingwen, already of dan strength before he was old enough to go to school. Without overlooking this lad's obvious talent, she must be doing something right. At the time of the above game, she was on an extended visit to England, so I showed her this game and asked her advice about what to do for Go beginners who play like this.

What she said was: don't worry about it. Don't bother with corner-sides- centre; they can't understand the reasons yet. They have to learn to fight, too. It's good that they are doing this, at this stage. They'll discover what works and what doesn't. Just let them get on with it.

Bad habits, generally.

Of course, picking off small numbers of unimportant stones is poor Go strategy, and it's easy to observe that it's common among 30-kyus. But getting some things egregiously wrong has to be a main qualification for being 30-kyu. Dare I suggest that stone-chasing isn't the most serious worry?

Let's up the level a little bit. Among mid-single-digit-kyus I seem to find lots examples of:

  • neglecting to capture a strategically important cutting stone, perhaps because somebody has ticked us off for the small thinking behind capturing single stones;
  • passively defending against each threat to chip another two points off our largest territory in the middlegame;
  • complacently regarding a thinly-surrounded area as territory (and even resentfully dismissing the inevitable successful invasion as an outrageous rip-off by an opponent who should have resigned long ago);
  • extending out of every cross-cut, just because the proverb tells us that this is what is expected of all good citizens (read Richard Hunter's Crosscut Workshop to see just how feeble this is);
  • finding oneself 50 points behind, but starting the yose anyway and cruising to a genteel defeat.

Of course there are plenty more, but I picked those deliberately because they are sins against fighting spirit (in its true sense of sticking up for your right to get your fair share, not in the silly sense of picking squabbles everywhere).

Back to 30-kyu. Most of them like to pick off stones one or two at a time, but a smaller number get into the habit of picking off points of territory one or two points at a time. That's not only twice as bad, in terms of the points-per-move ratio, In my opinion it's far more worrying, because it contains the seeds of later sins of complacency such as those listed above. 30-kyus who fight will fight unskilfully and often, to dan eyes, irrelevantly and absurdly, but at least they're fighting.

Maybe it's not such a bad start.

-- Simon

Householding

DieterVerhofstadt: I have made a first attempt to summarize the various discussions that have risen on rec.games.go, and added it to the comments that have already been made on this page. Next I will make a gigantic WikiMasterEdit, although one might object that I am not unbiased to this discussion.

(Sebastian:) I changed the lines starting with "!__" to headlines with 2"!"s. There were some 1-"!" headlines already, which seemed to me to be meant as subdivisions of Michael Gobbins' contribution. I am not sure about the headline "IN SUMMARY" - is this part of Michael Gobbins' contribution, too?

I also introduced a few level 1 headlines where lines start with names, but I'm not sure if they were part of the main contributions or if they were individual contributions and just weren't marked in bold for some reason. My guess is at least some of them should be the same 2"!"-level, but I kept it deliberately different so you can distinguish them. Please change them as appropriate.

Atari Go Teaching Method is controversial.

--DieterVerhofstadt

I first heard of this way to teach go from Bill Camp at the Seattle Go Center. He called it "First Capture" and sometimes "Capture One," because he treated it as the first step in a 4-step process of teaching go slowly but surely. (The next steps are "Capture Five," "Capture Most," and "Territory Go," which is "real" go; often it's fine to skip either Cap-5 or Cap-Most, because the student is ready for real go; individual teaching and learning styles vary.) "The Capture Game" and "The Capturing Game" also work as labels, but i still like "First Capture" best. I did not know it as "Atari Go" until the recent RGG thread / flamewar flared up.
-- TakeNGive

Nuke-Marine: I usually don't have two amateurs to teach, so I'm stuck with one person that I have to interest in the game. It's pointless to give the person even 5 handicap on a 9x9 board. Unless I purposely make bad moves, the game turns solid white in a short time. To compensate, I came up with the idea which turns out to be a variant of the capture game. Real simple, they capture just one of my stones, they win. I don't get that benefit (I don't automatically win by capturing), so I must play very conservatively. Since I'm there, each new concept, missed oppurtunity, or mistake can be pointed out. It's important to point out their one eye group with two empty spots is dead normally (as are some other shapes) but that in this type of game it lives (to kill, I'd have to lose a stone and the game). I also encourage faster play to get as many games under the belt as possible. I've done it off and on over the last 4 years and it seems to get the people interested. People are smart, they make the leap from capture go to regular go with minor heartache.

This is a copy of the living page "Atari Go Teaching Method/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CaptureGoDiscussion

Referenced by
AtariGoTeachingMe...
TerritoryPitfall


Atari Go/ Discussion

Sub-page of AtariGo

(please keep the discussion about Atari Go Teaching Method on that page.

BillSpight: capture vs. capturing

If the method of play were capturing, then capturing game would be better, I think. But since the object of the game is to capture, capture game is better. For "most capture" since one scores points by capturing, I lean towards capturing game. Besides, capturing game has a better rhythm. ;-)

MrKoala:

Well, regarding the semantical differences you pointed out, I would prefer "capture" to "capturing", mainly because "capturing game" sounds to me like a game type rather than a game. I just noticed that can't find any game where what you do is only "capture", so maybe "capturing game" would never be used this way.

    What about Solitaire?

MrKoala: I think it would be a "capturing game", you're right... :)

Rubyflame: Has anyone considered the possibility that Go evolved from the capture game? I believe that capture 180 with no passing allowed would be strategically equivalent to Go with group tax (although it would have a much longer endgame).

KarlKnechtel: When I have seen "capture n" played (for whatever value of n), there was no ko rule - the players would figure out that constant retaking was to one player's disadvantage. Once the teacher observes a situation like this, s/he can then introduce the ko rule, as one of the steps to introducing the "real game".

This is a copy of the living page "Atari Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Atari Inc.

Atari

An [ext] American electronic entertainment company founded in 1972 by Nolan Bushnell. It produced PONG, one of the first coin operated computer games. Until 1983 Atari led the home gaming industry in its first golden age but suddenly the market only had room for Nintendo. Atari was sold a couple of times and all that remains today is the name and the logo, owned by the french company [ext] Infogrames.

Nolan Bushnell is a Go player (see [ext] picture and interview) and the company name is based on the Go term. Nolan and his partner Ted Dabney first wanted the name Syzygy but a roofing company already had the rights to that name. They had to go back to their drawing table again, namely the goban. "Their best brainstorming always occurred over a good game and a bottle of beer." (I/O - The Magazine of the Atari Home Computer Club) So they wrote some Go-terms down and sent in the papers. Their first choise was Sente, then Atari and third came Hane.

(Lesser known (and very geeky) fact: Atari had an imprint for publishing on the home consoles of the 80s and early 90s, called Tengen, also after a Go term. -- AndrewWalkingshaw )

Go Software for Atari computers

  • [ext] Liberty -- Go editor for the Atari-ST

See also

Wikipedia's [ext] Atari page

Jan: The Atari logo above is a stylized depiction of Mount Fuji, by the way! (I found this fact in 'High Score!', a book on the history of computer games)

Jonatan Lindstrom: Nope, although the logo is often referred to as the "Fuji" it's nothing else than a stylised "A". Personally I think it kind of looks like an atari, triangular and all, but I recall reading that the artist just wanted to catch a sense of forward movement.

Author: * Jonatan Lindstrom

This is a copy of the living page "Atari Inc." at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Atari
FamousAmateurGoPl...

Homepages
Buitenland


Atari/ Discussion

Sub-page of Atari

I was playing a friend and we got into a very interesting situation.

corner

It wasn't exactly like this, but you get the idea.

Whichever of us played in one of the marked spots would have lost. We finished the rest of the board besides this corner. It was my contention that the black stones were dead, since they were effectively cut off from their friends. It was his turn at this point as well. He, however felt neither could really be considered dead. What is the answer? How is this situation decided?

Paul Clarke: In the position you show, White can play the two circled points and capture the Black stones. Black doesn't have any way to prevent this, so the Black stones are dead. Was the situation actually more like the one shown below?

corner

Now if either side plays at one of the points marked with a square they will be playing themselves into atari. In this case all of the stones are alive in seki.

Yeah --- you are right. It was more like that. Right after I created this page, I learned about seki. I haven't played in a long time. Right now I'm in Iraq and I just got a go board and taught some other soldiers how to play. So I apologize in advance if I post questions with very obvious answers.

This is a copy of the living page "Atari/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ataris

PageType: Alias

Atari

This is a copy of the living page "Ataris" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise2...
GokyoShumyoSectio...
RTGProblem29/Solu...


Ate

PageType: Alias

Atari

This is a copy of the living page "Ate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Atekomi

Keywords: Shape, Go term

Chinese:
Japanese: アテコミ (atekomi)
Korean:

Atekomi is a play aiming to cut a diagonal play (kosumi). That is, it creates a cutting point from the opponent's diagonal.

Atekomi

So B1 here is atekomi (something like "aim inside"). Black needs an additional stone at a, b, or c in order to use this tesuji. Which of a, b, and c depends on the other white stones in the local area.

There are some cases where atekomi is a hard-to-find tesuji. Normally of course White can simply connect as an answer, so such cases must depend on some factor like shortage of liberties, or the creation of two cutting points at once.

See for example blind spot, example 1, or kosumi cut

White to capture marked stones

Tesuji

W1 is atekomi. Black can't protect at both a and b.

- Hu

Phelan: Isn't this a Clamping Tesuji?

Mef: This particular example happens to be a clamp as well, however, this would still be atekomi even if the other clamping stone weren't there.

Phelan: You mean like in this diagram:

Tesuji whithout clamping stone

See also warikomi tesuji.

This is a copy of the living page "Atekomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AimInside
HalfCut

Referenced by
JapaneseGoTerms
Kosumi
SegoeTesujiDictio...
TwoLiberties
GoTerms
FujisawaTesujiDic...
FiveHundredAndOne...
KosumiCut
BasicTechniquesOfGo
WeakPlayersDiagonal
AngleWedge
HaneAtTheHeadOfOn...
CuttingRightThrou...
PushIn
ShapeProblem6/One...
TenBasicPointsAbo...
44PointLowApproac...
EnglishGoTerms
DroppingBackWithA...
KosumiCut/Discussion

Homepages
HuOfKGS
Isshoni
MAsterdam


atila

PageType: HomePage

I am a Spanish go player

This is a copy of the living page "atila" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...
KGSIssueBotPlague


atimholt

PageType: HomePage Keywords: Opening

atimholt is new to wiki editing, and doesn't play go as much as he would like. His user name on KGS is atomicholt, and if he played more ranked games on that site, his rank would resolve from the 10k? it is currently at to somewhere around 19k.

This is a copy of the living page "atimholt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProblemConfusio...


Atleps

PageType: HomePage

Hello. I'm a newbie. :-)

This is a copy of the living page "Atleps" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WalkthroughForHik...


atoishu

PageType: HomePage Keywords: Online Go

im the owner of a the unknown club leader atoishu teacher soulmate 5d

the unknowns:sgtpepper,elandel,nachodude,bavle,cory,zabirer,mathfreak,kanjiichi,kit99,nathanaha0,jwalton,walnut,kintar0e,hamericono,benwhawha,yafuzz04,freegame,sparrowx,bananaboy,kungfuli,jon6660,thaguy56,firstaid,daijoubu,badrobot,leapord,keshigomu,dalidam,

This is a copy of the living page "atoishu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Atomic bomb game

Keywords: Culture & History

The Atom Bomb Game event at the Imperial War Museum in London, for the 60th Anniversary in 2005. Under the glass is the position of the board at the time the bomb was dropped. The 106 moves from the first two days had just been replayed on the board at the time. The board here belongs to T. Mark Hall. Just visible on the other side is Mark's diploma signed by Iwamoto Kaoru, a survivor of the Atom Bomb game.

The "Atomic Bomb Game" was a game played 4-6 August 1945 as the second game of the third title series for the Honinbo title, which was held at that time by Hashimoto Utaro. The challenger was Iwamoto Kaoru.

The venue for game 1 (23 to 25 July 1945) was the house of Fujii Junichi, Nakajima, Hiroshima City. But game 2 was moved to the home of Tsuwaki Kan'ichi, Yoshimi-en, Itsukaichi, Saeki-ku, Hiroshima City. Go had continued all through the war years in Japan, in reduced form.

The story of the game has been told often. The game recorder was Miwa Yoshiro, the official observer/referee Segoe Kensaku. The second game was played on the outskirts of the city because propaganda leaflets had been dropped, concerning a new powerful bomb (it seems the move was at police insistence). The location was 5 kilometres from the eventual centre of the explosion.

The blast from the atomic bomb detonation above Hiroshima interrupted the game in its third day. It came at 8.15 am and at a point where the players had replayed the position - but had not yet started the game again. There were injuries to some of those there caused by flying glass, and damage to the building. Segoe was blown off his feet. The game wasn't resumed until after lunch. The game was then played to a conclusion, Hashimoto winning by five points with White (there was no komi). This tied the match 1-1.

An early Magic of Go column by Richard Bozulich provides more details on this event: [ext] http://shinbo.free.fr/TheMagicOfGo/index.php?tmog=20

Comments

Dieter: Only when the first groups of badly wounded people were arriving in these outskirts, they realized something very bad had happened.

Shouichi?: Count on a Go to be played at a time like that!

aokun: Wasn't this experience part of the inspiration for Iwamoto's later campaign to spread Go around the world and use it to bring nations together?

benjamints?: It is probably not true that leaflets were dropped on Hiroshima. The wikipedia page says nothing about leaflets, and I foud this: "* In yet another label, the Smithsonian asserts as fact that 'Special leaflets were then dropped on Japanese cities three days before a bombing raid to warn civilians to evacuate.' The very next sentence refers to the bombing of Hiroshima on August 6, 1945, implying that the civilian inhabitants of Hiroshima were given a warning. In fact, no evidence has ever been uncovered that leaflets warning of atomic attack were dropped on Hiroshima. Indeed, the decision of the Interim Committee was 'that we could not give the Japanese any warning.'" [ext] http://www.doug-long.com/letter.htm dated July 31, 1995...fifty years after the event.

Brian?: And yet the city had been evacuated. I've been there. The exibits in the museum there clearly said that the city had been ordered evacuated. Some disobeyed, some were in town for the day to make fire breaks. The museum also documented the military role of the city. Take a walk around the castle grounds some time. There are markers where the army (I think it was 5th) headquarters was.

In order for this to not devolve into a discussion of revisionist history maybe the entry should be changed to say the city was ordered evacuated for no apparent reason.

John F. (As author of "Go in Wartime Japan") Well, that would be highly revisionist as it is untrue. There was a forced evacuation of the city centre so that it could be cleared as a firebreak against conventional bombing. Schoolchildren were employed to help with the demolition work, which meant that on the day of the atom bomb the centre was fairly well occupied. One of Segoe's sons was among those on firebreak work that day and he shortly died at home after struggling back to the suburbs with horrific injuries. Forget not too that fighters were strafing the city. One reason the atom bomb game was played in the suburbs is that an earlier game in the centre was hit by gunfire on the roof when 70 to 80 Grumman F6F Hellcat warplanes came over. The tiles on the roof of the game venue were split by machine gun fire but the owner of the house (and sponsor) had refused to go to the air-raid shelter and so the players felt unable to quit the game either.

This is a copy of the living page "Atomic bomb game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo
GoHistory

Referenced by
HashimotoUtaro
IwamotoKaoru
FamousGoGames
MiwaYoshiro
24TheTelevisionShow
WhoWasThatGoPlaye...
GoAndTheRestOfThe...
WhoWasThatGoPlayer2
FujiiJunichi
Taiwan/Discussion


Atomic Weight

Path: CGTPath · Prev: Orthodox · Next: CGTReferences
Keywords: EndGame

Each infinitesimal is approximately equal to some number of ^s (UPs). This number is called its uppitiness or atomic weight (Winning Ways, by Berlekamp, Conway, and Guy). Atomic weight is similar to the external liberty count in a semeai. If the atomic weight of an infinitesimal game is >= 2, Black can win; if it is <= -2, White can win. An atomic weight of 1 may not be enough for Black to win. For example, with sente White can win ^* (UP STAR).

For more on the application of atomic weight to go, see Go infinitesimals, Corridor infinitesimals, and Playing infinitesimals.

Bill Spight, moved by Charles Matthews

The notations of * (star) and ^ (up) are introduced in Chilling. Modern chemistry refers to atomic mass rather than atomic weight.

Charles The definition in Winning Ways is quite subtle (and impressive); so the rather clumsy name is a bit disappointing. How to explain this area to Go players?

Firstly the class of games for which atomic weight is defined is called 'all small' in Winning Ways. For a Go player these all look like dame-filling, that is, no territory involved. But the simple dame in Go are all copies of *: taking n copies of * in a sum reduces to 0 if n is even, and to * if n is odd. That's not so interesting, just something familiar for the comparison between area scoring and territory scoring.

These games are all in a sense contests for final play (tedomari to go players) - and that's all. They include all impartial games, certainly; but those don't provide interesting examples, because the atomic weight in those is always 0.

What is wanted is to define a notion of 'lead' in a game considered as a race for final play. The definition relies on a normal case ('neck-and-neck') modelled on temperature as opportunity cost: in a level race, the difference one play makes is between 'one ahead' and 'one behind' (cf. capturing races) so is taken to be play at temperature 2. Only in a situation which you could call 'clear-cut' is the atomic weight defined by reference to the opponent's options in playing first, plus two.

The definition of clear-cut for a game G has two parts:

  1. G > *n, where *n is a Nim heap which is 'large enough';
  2. The candidate {a(G(L))-2|a(G(R))+2} is an integer, where a(.) denotes atomic weight and G(L), G(R) run over the left, right options in G.

Obviously this sort of definition can only be justified by the work one can get out of it. Not easily assimilated.

Path: CGTPath · Prev: Orthodox · Next: CGTReferences
This is a copy of the living page "Atomic Weight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
CGTValuesInSemeai
PlayingInfinitesi...
AmbiguousPosition...
Tiny
YoseJiten/Errata
CorridorInfinites...
MoreInfinitesimals
TiniesAndMinies
Miny
OtherInfinitesimals
CGTAnalysisOfSame...
HolIgorAttemptsOn...
PracticalEndgameT...
SemedoriExample2
StacksOfCoins/Dis...
TraditionalAnalys...
posting:4556


atreides

PageType: HomePage

Hello, My name is Eduard and I'm a Romanian Go player, still with a low digit kyu rank :). I play on Dragon Server with "atreides" id. On KGS I'm "tantza" but I play there rarely. On Little Golem I'm Eduard (also "atreides" id). For few months I like playing http games, not real-time ones, because of firewall restrictions :).

I look forward for teaching games against amateurs Dan players, also for even games against weaker players (teaching games included).

This is a copy of the living page "atreides" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LearningFromTakemiya


atsui

PageType: Alias

Thick

This is a copy of the living page "atsui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thickness/Discussion
Te
ThicknessExamples...


Atsumi

Path: AllAboutInfluence · Prev: Thickness · Next: Thickness/Atsui
Keywords: Go term

Atsumi (厚味), or thickness, is an important Japanese go term.

WME underway. For previous contents see /Discussion.

Authors:

  • FCS
  • HolIgor
  • Morten Pahle
  • Alain Wettach
  • Dieter Verhofstadt
  • Bill Spight

Path: AllAboutInfluence · Prev: Thickness · Next: Thickness/Atsui
This is a copy of the living page "Atsumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence

Sub-pages
Discussion

Referenced by
Thickness
Work
GoTerms
Stable
Thickness/Discussion
ThickTerritory
BQM408
ThicknessCycle
MurphysLawApplied...
BQM198
TheInfluenceBuzzw...
ThicknessExamples...
posting:3556


Atsumi/ Discussion

Sub-page of Atsumi

Table of contents
Thickness = Strength + Influence
Strength
Influence

Thickness = Strength + Influence

Atsumi, 厚味, is a Japanese go term meaning "(the influence of) strong stones". It's literal meaning is thickness. In order to be thick, a group of stones must be strong and it must have influence in a certain direction. See also Thickness/Atsui.

Thickness, strength and influence are often used as synonyms of each other, hence the discussion mentioned above.

The Go Players Almanac defines it as thickness, power, or strength, particularly facing the center or an open area.

Strength

A strong group is a group with no defects: the stones belonging to the group are connected and have sufficient potential for eyespace. Strength is the local property of a group of stones to stand on its own, the ultimate strength being the group living regardless of what the opponent plays in the neighbourhood.

Influence

Each stone has a certain influence on the board. Captured stones have an influence close to zero. Surrounded stones that make a live group, influence only the surrounding group. Stones that are in open space have an influence on that open space and the stones bordering that open space. Influence is a long range effect. For example: a ladder breaker changes the balance in the opposite corner.

  • The stronger a group, the greater its influence on a neighbouring area.
  • The more open the neighbouring area, the greater the group's influence.
  • The weaker the other groups neighbouring that area, the larger the group's influence.

In Go, maintaining the balance of territory and thickness is very important.

  • Thickness Examples
  • Thick Play Examples

Further reading and discussion

  • /Discussion
  • Thickness Cycle
  • Thickness Exercises
  • Influence
  • Play Away From Thickness
  • Kikashi and Influence
  • Profit, Thickness or Fight (one of the usual dilemmas)
  • The influence buzzword
  • Thick territory
  • Deadweight value of thickness
  • Potential Value of Thickness
  • False thickness
  • Thickness attenuation
  • Thick plays in the endgame
  • Thickness versus endgame

Authors:

  • FCS
  • HolIgor
  • Morten Pahle
  • Alain Wettach
  • Dieter Verhofstadt

/Discussion /Atsui? /Atsusa?

This is a copy of the living page "Atsumi/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


atsusa

PageType: Alias

Thickness/Atsusa

This is a copy of the living page "atsusa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thickness/Discussion
BQM408
PageDifficultyDis...
ThicknessExamples...
posting:3556


Atsuta Tokichi

Keywords: People

Nineteenth-century Japanese player, pupil of Hakuei; not much known, may have died young and received 6 dan as posthumous grade.

This is a copy of the living page "Atsuta Tokichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hakuei


Attach

PageType: Alias

ContactPlay

This is a copy of the living page "Attach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CarpentersSquare
ThankYouMove
WhyDontWeOpenAtTe...
DiagonalAttachment
OpeningTheoryMade...
TsukeOsae
ChineseGoTerms
TrickPlayExample7
KoreanGoTerms
SystematicJoseki4436
SystematicJoseki3...
33PointInvasionQu...
SixKyuNoseki
DieterVerhofstadt...
SystematicJoseki4433
SystematicJoseki4...
InvasionProblem1/A
SystematicJoseki3...
Noseki3
AgtAgainstChessWhiz

Homepages
Warder05


attach and block joseki

PageType: Alias

AttachBlockJoseki

This is a copy of the living page "attach and block joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


attach and crosscut

Path: AdvancedTechnique · Prev: TowerPeep · Next: PlacementPreventingTheTowerPeep
PageType: Alias

AttachCrosscut

Path: AdvancedTechnique · Prev: TowerPeep · Next: PlacementPreventingTheTowerPeep
This is a copy of the living page "attach and crosscut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique

Referenced by
ManchurianFuseki/...


Attach To The Stronger Stone In A Pincer

Path: GoProverbs · Prev: DoNotDefendTerritoriesOpenOnTwoSides · Next: MakeAFeintToTheEastWhileAttackingInTheWest
Keywords: Proverb

This example is taken from the Motare page:

Tsukenobi

"Aiming at white+circle, Black leans against white+square."

-- Bill Spight

Attach other side

However when the pincer, black+circle, is one point closer, this attachment is Black's common way to play. It puts the marked pincer stone on a key shape point for white.

-- Charles Matthews

Path: GoProverbs · Prev: DoNotDefendTerritoriesOpenOnTwoSides · Next: MakeAFeintToTheEastWhileAttackingInTheWest
This is a copy of the living page "Attach To The Stronger Stone In A Pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Priority
UseContactMovesFo...
44PointLowApproac...


Attach-block

PageType: Alias

TsukeOsae

This is a copy of the living page "Attach-block" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContactPlay
JumpAttachment
44PointLowApproac...
BQM72
BQM78
44PointLowApproac...


attach-block joseki

PageType: Alias

44PointLowApproachAttachBlockJoseki

This is a copy of the living page "attach-block joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AttachAndBlockJoseki

Referenced by
TsukeOsae
FirstMoves
BQM370
BiteOff
BQM207
BQM269


Attach-crosscut

Difficulty: Beginner Keywords: Shape

Attach-crosscut

This is rather obviously a much more complex way to play than attach-extend, since Black 3 sets up many tactical options.

This idea can be seen in action on the knight's move cap page, in a case where Black doesn't want to be pushed around.

Opening

After the common joseki in the upper right finishes, White is likely to play on the lower side, for example at W1, to limit Black's framework. This leaves Black free to play B2; but to understand whether Black should, one has to examine White's follow-up play at a.

Sanrensei versus hoshi-sansan fuseki for analysis of this opening.

Attach-crosscut

If W1, B2 is probably an overplay, because W3 is good. For example Black a, White b breaks through.

Attach-crosscut

Therefore Black will normally give way with B2 here. That means that the upper side framework Black has created has an open skirt on each side (White can still slide in at c).

The implication is that the upper side here isn't good for territory for Black (don't make territory open on two sides). If Black plays as in the previous diagram, it ought to be in relation with a central strategy: for example to add Black d, so that B2 of this diagram is in harmony.

Charles Matthews

Attach-crosscut corner patterns

This is a copy of the living page "Attach-crosscut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AttachAndCrosscut

Paths
AdvancedTechnique

Referenced by
ContactPlay
AttachCrosscutCor...
SanrenseiVersusHo...
ManchurianFuseki/...
LadderStrategy
TaxonomyOfJoseki/...

Homepages
Geno


Attach-crosscut corner patterns

Difficulty: Advanced Keywords: Joseki, Strategy

Table of contents
1. Strategic ideas
2. 4-4 point joseki
3. Complex variation for the 3-5 point
Table of diagrams
Opening
Joseki
Play to overconcentrate
Joseki continuation
Joseki continuation
Cross-cut joseki
Cross-cut joseki - one line
White's reply at a
White's reply at b
Continuation
So ?
What?
Or?
Influence vs. profit
Influence vs. profit (ii)
Variation
Cross-cut joseki - another line
Cross-cut joseki - another line
Joseki?
Continuation
Continuation

As ideas in joseki, these applications of the attach-crosscut shape are marginal patterns but with some interesting concepts and tactics connected to them.

[1]

1. Strategic ideas

Opening

For example this is a normal modern opening (see preventing the formation of the Chinese opening).

Joseki

Black may well play out the common joseki given here in the right-hand corner. That leaves B5 giving indirect support to black+circle: White can't hope for a very good result playing on the lower side, because B5 is a low stone in a solid group.

Play to overconcentrate

Later, W1 and W3 are a theoretical way to play here. If a pincer isn't good, because of black+circle, why not try to make Black overconcentrated here? W3 is a sacrifice to do that.

Bill: As noted below, the sequence given has been tried by top Korean pros. However, a GoBase search gives 'a' as the most frequent local response for White, with 'b' - 'f' as other alternatives. Also, 'g' shows up more often than W3. And it is usual for both sides to tenuki. With a 6 space gap between the Black positions, it is not clear that Black becomes overconcentrated in this variation.

Joseki continuation

These are standard plays, with White adding one stone and sacrificing both. Clearly the timing W8 before W10 is correct to make the most of the sacrifice.

Joseki continuation

This finishes off the sequence - White probably makes a flanking extension to a big point on the left side now.

The judgement of this result has to be based on the overlap in influence between Black's group to the left - now unquestionably thick - and black+circle. Sequences like this have been tried by top Korean pros.

[2]

2. 4-4 point joseki

For the corresponding 4-4 point joseki, the strategic meaning is nearly the same.

Cross-cut joseki

Black will play B3 for a good reason, probably that White is already strong on the top side.

Cross-cut joseki - one line

In reply to W1, B2 is an old move of Go Seigen that has been seen often since 1990. Now White a or b.

White's reply at a

Suppose W1 to leave a cutting point in the corner, up to B10 is normal and White needs to add a stone: so that Black ends in sente. Assuming this result, Black ought only to start the joseki if White's strength now overlaps with the upper right.

White's reply at b

If W1 with the idea of giving Black an empty triangle, B2 is tesuji.

In fact this line occurred mostly in problem books rather than high-level games, until recently.

Continuation

The reason is that if W1 captures we get B2 and White can only get any sort of result here with W3 which is a massive ko fight.

Top pros have indeed got involved with this, though.

So ?

So what about the empty triangle? How will White continue? Like this?

What?

B4 at white+circle.

Or?

Influence vs. profit

B4 at black+circle.

Influence vs. profit (ii)

Bill: Suzuki and Kitani's Small Joseki Dictionary gives the variation in the above two diagrams, judging it as an even exchange.

Variation

If instead it's W1 here, Black plays B2 since the triangle is now filled.

White can look forward only to a small life here, and perhaps white+circle now doesn't seem a good idea.

unkx80: The following appears to be another joseki.

Cross-cut joseki - another line

This line is sometimes seen in amateur and professional play. If there are nearby White stones towards the right side, this line of play aims to make White overconcentrated.

Cross-cut joseki - another line

W1 and W3 (note their order) turns Black into a dumpling before capturing at W5. The W1 stone leaves some aji in the corner.

[3]

3. Complex variation for the 3-5 point

Joseki?

There is also this complex variation. It is not seen that often in pro play, though it does occur occasionally in high-level games.

The joseki dictionaries aren't a safe guide (that includes Ishida, 2nd edition in Japanese) since there it isn't at all clear that the main line given is from pro play.

Continuation

After B6 here, Yi Ch'ang-ho has played W7, rather than at a as in the 'book' (game 1991-06-0 against Yu Ch'ang-hyeok, colours reversed), and this was also seen earlier in Japan.

Continuation

These plays followed, as part of Black's plan to build up a central framework.

Charles Matthews

This is a copy of the living page "Attach-crosscut corner patterns" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
35PointJosekis
AttachCrosscut
34PointLowApproach
35PointHighApproach
44PointLowApproach
44PointLowApproac...
CrossCutDiagonalAway
TrumpetConnection...
Patterns
Noseki3
ShapeProblem1
44PointLowApproac...
HolIgorMistake1Co...
SystematicJoseki4...
TaxonomyOfJoseki/...
posting:2175
posting:471


Attach-extend

Difficulty: Beginner Keywords: Shape, Go term

Attach-extend

The attach-extend shape (Japanese tsukenobi) is this way of playing, in which Black builds up his shape and leaves White with a cutting point.

This operation occurs in a well-known joseki for the 4-4 point (attach-extend joseki), but is of much more general application. It leads naturally to positions in which both sides become stronger; and therefore it is from a fundamental point of view a defensive rather than an aggressive way to play. It might be suitable in positions where Black could make good use of strength.

It is seen in many variations of double kakari joseki.

Possible way to play

It is certainly possible for Black to play this way in the case of a low approach to the 3-4 point (next White a, Black b, White c are expected). This is clearly less ambitious for Black than playing a pincer, though on occasion it may not actually be so bad. White will get a stable group quickly. (There is the home advantage principle to consider.)

Joseki

With the high approach to the 3-5 point, the attach-extend pattern is joseki (played recently by Yamashita Keigo), as is the difficult line with B3 the cut at a.

Protect cutting point

In such positions, it is common to see the attach-extend of B1 and B3 being played to prevent White from cutting at a.

Although B1 can also protect the cut by playing the bamboo joint at b, such a move is slack and allows White to block at B1.

However, Black has to take into consideration of W2 starting a fight by wedging at b. In this case, it would most likely be an overplay.

This is a copy of the living page "Attach-extend" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TsukeNobi

Referenced by
Nobi
ContactPlay
TwoSpaceCap
JumpAttachment
44PointLowApproac...
AttachCrosscut
Leaning
AttachStaircase
AttachExtendOnThe...
BQM31/ModernDoubl...
Armpit
TeachingGame22/Mo...
FirstMoves
Nerai/Discussion
44PointLowApproac...
24BasicJoseki
JosekiNomenclatur...
BQM238
44PointLowApproac...
BQM185

Homepages
Geno


attach-extend joseki

PageType: Alias

44PointLowApproachTsukenobi

This is a copy of the living page "attach-extend joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AttachExtend
TaxonomyOfJoseki
BQM207
BQM298
TaxonomyTest


Attach-extend on the side, tenuki

Difficulty: Advanced Keywords: MiddleGame, Joseki

Attach-extend somewhere on the side

These plays in the attach-extend pattern often occur displaced along the side: it might be as a middlegame joseki, but there are also a number of corner joseki that show this pattern, in which black+circle isn't the initial corner stone.

Suppose White now plays tenuki. One case in which this is frequent is in double kakari joseki, when White wants to pay attention to the group on the other side of the corner.

In any case this is a situation for which there are a number of standard patterns.

Black's vital point for attack

In this position B1 is considered the vital point for attack. It is not the only choice, since Black at a is also played. Black at b can be noted, since Appreciating Famous Games comments on it. It lacks severity. It has, however, been played by some very strong players.

What happens now depends to some extent on Blacks's shape (matters may be affected by black stones at the marked points that protect Black's cutting point weakness), and White's interest in coming out to the centre.

There is this way for White to try to live quickly (immediate life):

White butts

After W1 here and B2, it is hard for Black to prevent White living on the side. It is true that Black can stubbornly play B2 at W3; but then White has an easy exit to the centre.

White slides

An alternative is W1 here, which low but light. It is more like sabaki since Black can aim now to capture stones but finds it harder to attack all-out.

White's way out?

In the majority of cases seen in pro games, we get W1 - W3 played. Evidently White has acquired an empty triangle; and a good question is, 'why'?

So, backed up by the 123 principle, we can ask about simply coming out at W3. This also is a defective shape, though, according to compromised diagonal. You can say that W3 immediately does nothing to prevent black+circle seeming well-placed.

This isn't a simple question. There may be three factors operating:

  1. White's cutting point (square-marked), since W1 helps White resist cuts and some peeps;
  2. Black's cutting weakness (presence or not of a black stone at circle-marked points) in relation to liberties on the black+square stones;
  3. another group of White's to the left, affected by B2.

On a statistical basis, W1 is played much more frequently than not (this may not be a robust conclusion with slightly-changed searches).

Charles Matthews

This is a copy of the living page "Attach-extend on the side, tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kosumi
TenukiJosekiPages...


attaching

PageType: Alias

ContactPlay

This is a copy of the living page "attaching" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...


attachment

PageType: Alias

ContactPlay

This is a copy of the living page "attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...
SacrificeASingleS...

Referenced by
Clamp
L1Group
BellyAttachment
35PointLowApproac...
Haengma/Discussion
NamelessTesuji
ContactPlayForSabaki
34PointDistantHig...
JapaneseGoTerms/D...
GoVerbs
WhenToTenuki
StaircaseExample
HaengmaTutorialFo...
DontGetTooClose
WedgeIfPossible
DieterVerhofstadt...
34PointHighApproa...
ChoiceGoGame1
SystematicJoseki4...
DieterVerhofstadt...

Homepages
Minue


Attachment invasion of mixed three space extension

Path: ThreeSpaceExtensionInvasions · Prev: LowInvasionOfMixedThreeSpaceExtension · Next: ShoulderInvasionOfMixedThreeSpaceExtension
Difficulty: Advanced Keywords: MiddleGame, Joseki

Invasion

Please elaborate.

Charles This is one of the (two) standard invasion[3] points.

(DaveSigaty: I can't fully agree. This move needs to be put in context [2])
Charles Someone else referred to Attack and Defense - the book, re another variation for this shape - and that calls this a reduction. Well, maybe it is: and maybe it can turn into a kikashi sequence too. In other writing I have used 'invasion point' as a term for vital point in loose extensions.

Invasion

Any of a to d is a possible answer by Black: all we can be sure is that Black should react directly to white+circle.

Staircase

The most common way is B1, and then White really must play for a staircase at W2. Now Black might connect solidly, or play atari allowing White to set up a ladder. White ought to check the ladder before playing the attachment.

Staircase: connection

If B1, it is expected[1] that White plays W2 to try for a sabaki result here: White could indeed connect at p, too, but that may be too heavy in practical play.

Staircase: ladder

Given a good ladder, White should be happy up to W6. Otherwise White should play W4 as kikashi and look to create a good ladder by fighting.

Staircase: descent

The low play B1 here has been played by some very strong players, recently. It looks submissive, and White may not feel inclined to continue here.

It was played in a title match O Rissei-Yoda Norimoto (B)1996-04-04 (colours reversed) Later White played down with a as a kind of inducing move: after Black b, White c, Black d White had stones in the centre and a serious cut at x to target.

[1]

Well, this happens anyway in the typical case:

Side formation

[2]

Side formation 1

Here W1 is the typical move. Other frequent plays are a and b. The attachment at c is not common.

Side formation 2

When the stone on the left is high, the critical area is still on the right. W1 remains by far the most common play. Now however, the idea of pressing down with b or c is more common than the invasion at d. The attachment at e remains rare.

Yi Chu-yong (W) - Cho Hun-hyeon, 26th Wangwi League?, 1991-07-26

The invasion starting with W1 is seen when Black's position after B4 will be overconcentrated. This is one typical case.

The game continued like this. Notice that Black has played a total of 8 stones in the lower left side, capturing just 3 White stones.

Yi Ch'ang-ho (W) - Cho Hun-hyeon, 35th P'aewang, 2001-01-12

In this example Black responds aggressively with the cut at B4. Play continues naturally until B10 which attempts to break the ladder on the lower side...

B10 recaptures the ko

When White responds with W1 the right side transposes into the second example of the attachment invasion in this game. With W3 White repeats the cut that Black played on the lower side.

[3] Keshi, no?

One Example of the attachment can be seen at BQM 384

Path: ThreeSpaceExtensionInvasions · Prev: LowInvasionOfMixedThreeSpaceExtension · Next: ShoulderInvasionOfMixedThreeSpaceExtension
This is a copy of the living page "Attachment invasion of mixed three space extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThreeSpaceExtensi...

Referenced by
MixedFourSpaceExt...
ShoulderInvasionO...
RobertsVsCasey


Attachment on the second line

Keywords: MiddleGame, Joseki

This page is in need of attention.

Contact play

Once Black attaches at B1, two common responses for White are a and b.

White wants thickness

W2 is a solid line of play. Black gets additional territory and White gets solidity facing the right hand side.

This works well for White when White has stones to the right at a or b. White stones closer than that would yield an overconcentrated shape.

Alex Weldon: If the White stone is much closer (say at c, especially if the ladder towards the upper right is good), or if Black is playing this too early in the game, and White is willing to play lightly, it may be possible to omit W4. This would make the sequence gote for Black.

White wants territory

If White chooses to capture B1 with the hane at W2, B3 forces White to play W4 to complete the capture of B1.

Black will then roll over top of White with B5. Black obtains outside thickness, while White gains some territory. For White to resist B5 by playing W4 there herself is inconsistent with W2.

Velobici: Such is this 10k's understanding. Please correct my errors and enrich this page.

Charles I saw a 4 dan and a 7 dan discuss this, last year. The 4 dan said he'd automatically play W2 above; the 7 dan commented that the 4 dan needed to change his entire attitude to the game. So, who am I to comment?

Actually, this is one of the most basic middlegame joseki. Even so, you have to look at crawl lines to understand the local tactics.

Crawl

Here W1 is natural resistance.

Black has several choices: at a, at b and possibly some ways to fight out with black+square.

Continuation

If Black avoids complications, up to B5 is expected.

Clearly here White has played in a territorial way, and Black has gained in influence.

Bill: So far, this is one of those discussions that does not take the context into account. (However, see below.) Often this attachment is a sabaki or shinogi play; it may also be a good yose. This second line attachment would be bad on an otherwise empty board.

Low

Bill: For instance, through W6 Black is too low.

Also low

Not in Gobase

Bill: I did a little database searching on GoBase, and no instances of this pattern showed up. You have to have other stones in the vicinty for the pros to play B1.

Defense

Bill: The database guys can check this out, but one of the commonest situations where this attachment occurs is as a defense when white+circle separates the two Black stones.

Kikashi

Bill: Another common use for this play is as kikashi against Black's corner enclosure. The clamp at W3 also occurs frequently in other contexts, especially where White wants to play lightly.

Endgame move

unkx80: This second line attachment is also commonly seen when there is a white+circle one-space jump stone, and can be a very big early endgame move.

Endgame move

unkx80: If W2 gives in, then B3 gains a substantial amount of territory. Later, Black can aim for a or b, which may cause W4 to immediately patch up this weakness, allowing Black to gain sente.

Endgame move

unkx80: If W2 resists, then B5 and B7 can push into White's territory on the right. Whether Black's sacrifice of B1 is properly compensated by the breaking in by B5 and B7 depends on the wider context.

This contact play technique is particularly useful for making shape for cramped groups on the side. It is quite common to reinforce the two-space extension.

Moves 78 to 87

In reply to black+circle, W1 builds strength. White is defending, but now there is a chance of White a to cut in the centre. (From An Yeong-kil-Ch'oe Myeong-hun (B) 2001-06-07.)

Moves 88 to 97

Again White plays contact with W5. This time Black answers solidly with B6, to keep up the attack.

Moves 98 to 107

In the end B10 strengthens the centre. Here attack and defence are well balanced.

Further examples:

  • Sacrifice a single stone on the second line 1
  • Sacrifice a single stone on the second line 2
  • Sacrifice a single stone on the second line 3

This is a copy of the living page "Attachment on the second line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sabaki
KeimaAttachment
GoVerbs


attachments

PageType: Alias

ContactPlay

This is a copy of the living page "attachments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
BQM236


Attach-staircase

Difficulty: Beginner Keywords: Shape

Attach-staircase pattern

When Black follows up B1 with B3, making a staircase pattern supported by the initial stone, this is quite a dangerous way to play, compared with attach-extend. There are not so many situations in which it is a good option.

Cutting points

In most cases Black can't play this way, because White makes a ponnuki with W3 and will be very happy just to connect in reply to B4. Black's three cutting points are hard to manage, while White has no problems.

A good enough reason ...White 8 at 1

There must be a good reason for playing into this shape. For example, this fragment of a Korean professional game. Black has a big framework to the right, and can play B9 after W8 connects as a play that builds it up into the centre. There is now a feeling that white+circle isn't ideally placed, too.

This is a copy of the living page "Attach-staircase" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContactPlay

Homepages
Geno


Attack

PageType: Alias

AttackAndDefence

This is a copy of the living page "Attack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AboutTheOpening

Referenced by
Keima
Kosumi
GuanziPu
AttackAndDefenseT...
OpeningTheoryMade...
DiagonalPlayRefer...
44PointDiagonalAt...
ChineseGoTerms
KoreanGoTerms
TengenOpenings
ForceWhiteIntoThe...
HighHandicapGames...
GoodPointsAndBadP...
InAKoreanBadukSchool
FourStarPointsBox...
LetTheEnemyOffInO...
JosekiHeuristics
Kuksu47Game4Fusek...
YoseFromGames10
WaitAtEaseForTheF...

Homepages
Jantiff
Shygost


Attack and Defence

Keywords: MiddleGame

! Attack Chinese: 攻击 (攻擊) (gong1 ji1)
Japanese: 攻め (seme)
Korean:
! Defend Chinese: 防 (fang2); 防守 (fang2 shou3); 守 (shou3)
Japanese: 守り (mamori)
Korean:
! Attack and Defense Chinese: 攻守 (gong1 shou3)
Japanese: 攻防 (kōbō)
Korean:

During the middle game, groups come under attack. See weak group. Note that attacking is very different from killing. So attacking techniques are not the same as techniques for cutting and placement. You may need those techniques in order to set up an attack; but the question is then how to conduct an attack if you cannot kill.

Table of contents
Attack
Attacking techniques
Attacking concepts
Objectives of an attack
See also
Defense
Defensive techniques
Defending concepts
Overall
Overall concepts
Basic tactics
Further study

Attack

Attacking techniques

  • knight's move (also known as keima)
  • capping play
  • jaw
  • peep
  • eye stealing tesuji
  • leaning attack
  • splitting attack

Attacking concepts

  • Making the target heavy
  • Close off the escape routes
    • Don't Get Too Close
  • Hard to capture on a large scale
  • Make territory while attacking
  • Push the enemy towards your thickness.

Objectives of an attack

  • Attack to make territory
  • Attack to create thickness
  • Go all out for the kill (only) if the opponent ignores the attack

See also

  • Attacking advice

Defense

Defensive techniques

  • one-point jump
  • contact play

Defending concepts

  • Keeping a light and flexible formation (making sabaki)
  • Avoid being shut in (Check escape routes first)
  • Sacrifice
  • Discussion at Bi Qiang Zi Bao
  • Strengthening your own weak group makes your opponent's weaker

Overall

Overall concepts

  • thickness
  • honte or defend before you attack
  • running fights

Basic tactics

  • extension
  • pincer
  • invasion (e.g. on the side, or in the corner)
  • reduction (also known as keshi)

Fights where two groups struggle for life are capturing races (semeai).

Further study

Books on this subject are:

  • Attack and Defense, by Ishida Akira and James Davies (in the Elementary Go Series)
  • The ABC's of Attack and Defense, by Michael Redmond
  • Kato's Attack and Kill, by Kato Masao
  • Get Strong at Attacking, by Richard Bozulich

Maybe you were looking for info on the book, "Attack and Defense"?

This is a copy of the living page "Attack and Defence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Attack
AttackAndDefense
Attacking
Defence
Defending
Defense
Kobo
Koubou

Paths
AboutTheOpening

Referenced by
JapaneseGoTerms
Kikashi
Keima
Heavy
MiddleGame
Kosumi
Slow
ReferenceSection
DirectionOfPlay
GuanziPu
FrameworkTheory
MiddlegameJoseki
AttackAndDefenseT...
Cap
EarReddeningGame
OpeningTheoryMade...
DiagonalPlayRefer...
44PointDiagonalAt...
ChineseGoTerms
MakeTerritoryWhil...

Homepages
Araldo
AxSqrd
BillStrider
Frs
Jantiff
Migeru
Shygost


Attack and Defence of Sides and Corners in Actual Game Situations Drillbook

Keywords: Books & Publications

Attack and Defence of Sides and Corners in Actual Game Situations Drillbook (边角攻防实战训练) is volume one of the four volume Korean Baduk Academy Recommended Best-Selling Collection (韩国棋院推荐畅销丛书) translated into Chinese. 222 pages. ISBN: 7-5009-1921-2

See also the book [ext] descriptions at Go Discussions.

Contents

Part 1. Invasions and Countermeasures After Joseki (for Handicap Games)
Part 2. Invasive Attacks and Defence After Joseki (for Even Games)
Part 3. The Power of Capping Plays and Countermeasures
Part 4. The Variations and Attack and Defence of Corner Enclosures and Perimeters

This is a copy of the living page "Attack and Defence of Sides and Corners in Actual Game Situations Drillbook" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanBadukAcadem...

Homepages
Velobici


Attack And Defence The Book

PageType: Alias

AttackAndDefenseTheBook

This is a copy of the living page "Attack And Defence The Book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...

Homepages
Gringo
Mafutrct


Attack and Defense

PageType: Alias

AttackAndDefence

This is a copy of the living page "Attack and Defense" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kobo

Referenced by
Kikashi
ReferenceSection
LivelyDebateOnEng...
MasterGoInTenDays
KarlKnechtel/OldS...
Malweth/Bibliography
PatrickBsTraining...
PatrickBsTraining...

Homepages
Araldo
AxSqrd
BillStrider
Migeru
Tamsin


Attack and Defense - the book

Keywords: MiddleGame, Tactics, Strategy, Books & Publications

The fifth volume in the Elementary Go Series, Attack and Defense is written by Ishida Akira and James Davies. It was originally published by Ishi Press, and has since been republished by Kiseido.

See also [ext] David Carlton's review.

Table of contents:

  1. Territory and Power
  2. Attacking Strategy
  3. Attacking Moves
  4. Defense
  5. Forcing Moves
  6. Inducing Moves
  7. Reducing and Invading Large Frameworks
  8. Invasions into Three-Space Extensions
  9. Ko Fights
  10. Problems

Errata.

This is a copy of the living page "Attack and Defense - the book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AttackAndDefenceT...

Sub-pages
Discussion
Errata

Referenced by
Kikashi
IshiPress
AttackAndDefence
JamesDavies
GoBooks
BeginnerStudySection
ElementaryGoSeries
IshidaAkira
JapaneseGoTerms/O...
Amarigatachi
JosekiAsASourceOf...
KikashiSenteDiscu...
PunishingOverplays
DashNUserExperiences
NYR2002Moves21To50
PassingInGlobalAn...
RecommendedFirstB...
RecommendedInterm...
AttachmentInvasio...
Nachtrabe/BookRev...

Homepages
AndyPierce
BadShapeThePlayer
Crux
Gringo
Icepick
Jergarmar
Jono


Attack and Defense the book / errata

Sub-page of AttackAndDefenseTheBook

This errata refers to 'Fourth Printing September 1997'.

p166, Dia. 4
Stone W3 should be white 13.

This is a copy of the living page "Attack and Defense the book / errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
AttackAndDefenseT...


Attack And Defense The Book/ Discussion

Sub-page of AttackAndDefenseTheBook

Jan: There's also a section titled Guide to Further Study at the end but that's not really a chapter, more an advertisement for Kiseido books :-) Anyway, the books recommended are Lessons in the Fundamentals of Go, Tesuji, Strategic Concepts of Go, Get Strong at Invading and Reducing Territorial Frameworks. The first two books are described as being easier or (in the case of Tesuji) a prerequisite to Attack and Defense, while the last two are said to describe the same material (isn't that a paradox?) with the last book being harder.

chrise: I have recently started this book and I must say that not only is it written in an entertaining style, it also illustrates positions thoroughly, so the layperson (me), can understand what is being illustrated. I note that ideas in the book are beginning to filter through to my game, and have given it a wider breadth. I am sure I will keep returning to this book, as it has so much to offer. An absolute must-have!

grauniad: FWIW, I think this is the most useful book for kyu players in the Elementary Go Series. Life and Death, Tesuji and 38 Basic Joseki are no doubt important, but they're enclopaedic in nature and boring to read. In the Beginning is rather simple. The Endgame is rather difficult. Handicap Go is unavailable. Attack and Defense seems the best of the bunch, teaching practical principles through examples.

Anonymous: I won't argue with the general consensus, Attack and Defense is a good book, but I think it's one of those books that makes you think you are stronger than you are, or that you've learned more than you actually have. It's very easy to just read through this book lightly and look at the pretty pictures without doing any real mental work and suddenly feel that your stategic insight has reached profound depths. If I had to recommend only one or two books from the Elementary Go Series to a DDK player, they would be, without question, Life and Death and Tesuji. They may not be as easy to read but there is absolutely no doubt that they will improve your Go.

(On a related note, I must ask grauniad this: how could anyone who enjoys Go find tesuji and life & death problems boring???)

Grauniad: Fair questions. Perhaps boring is the wrong word. But Tesuji and Life and Death have many similar examples and problems, and studying them seems harder work than studying the higher-level principles and more varied examples in Attack and Defense. Also, the problems at the end of Attack and Defense test whether or not you've actually learned anything from the text.

Bob McGuigan: When I first read this book, right after it came out, I found one topic there that helped me a lot at the time. Specifically, when you get sente in the middle game how do you decide what to do next. I think a lot of players just play almost randomly at such a point, or just start a fight, or just invade their opponent's moyo, etc., without making any serious assessment of the position. Attack and Defense helped me to see what sort of positional judgement to make.

Dieter: I agree with anonymous that the format makes it possible to lightly read through this. With good attitude though, this is a tremendous book. "Tesuji" and "Life and Death" force the reader into an active attitude, true. "38 Basic Joseki" is a bad idea, as many will agree by now.

chrise To Anonymous - I disagree. As in most subjects, it depends how you apply yourself. Make an effort, and then the rewards will come through. I don't expect to challenge Lee Sedol quite yet though... ;)

This is a copy of the living page "Attack And Defense The Book/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata


Attack And Kill

PageType: Alias

KatoSAttackAndKill

This is a copy of the living page "Attack And Kill" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSuperBooks
OneThousandAndOne...
KyuDisease

Homepages
BruceWayne
Meersan


Attack From A Distance

Keywords: Strategy

This page or section is a stub. Please expand the page with qualitative content.

The principle to attack from a distance gives more direction to the general question how to attack. In particular it warns against

  1. Attachments as attacking moves. See don't attach when attacking but also understand the idea of making the opponent heavy.
  2. Diagonal approaches as attacking moves [1]

In general, if the attacking stones are close, a counter-attack becomes more effective.

In contrast, the capping play [2] and the keima (see attacking with keima) keep some distance to the object of the attack. Those are basic attacking techniques.

In a broader sense this principle can be understood to attack on a large scale, including the technique of leaning attack

See also

  • intermediate distance
  • small gaps.

[1]

Why the diagonal generally is not an attacking move

In isolation, the diagonal approach is answered by a simple block. Now Black has become stronger and W1 is rather weak.

corner

Here, B1 does not really attack the White stones. Up to B9, he has rather carried out a leaning manoeuver in order to gain strength in the center and for his stones on the right.

[2] The capping play is the basic move for attack because that's exactly where the defensive move of the one-point jump would come. And why the latter is the basic defensive move, is adequately explained at its own page.

This is a copy of the living page "Attack From A Distance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
44PointDiagonalAt...
JosekiAsASourceOf...
DieterVerhofstadt...
DietersListOfTrus...
posting:374


Attack From A Distance/ Discussion

Sub-page of AttackFromADistance

most of the material below is now on the main page, in an orgnised fashion; maybe some of it should be on a separate page

Dieter: This proverb is one that comes very early in advice to beginners, yet I find it difficult to explain why. The page don't attach when attacking tells something but not nearly everything.

dnerra: Maybe we should not teach it to beginners, then? (I think so.)

Bob McGuigan: It is also confusing to weaker players when, as part of an attack, an attaching move is made to make the target stones heavy.

Dieter: (to dnerra) Maybe not, but it is a subject that comes up very naturally. Yesterday at the club evening I kept hammering on the two main principles: connection and liberties. The latter should probably suffice in order to discourage contact plays. Still, there is the diagonal check, which is often as wrong as the contact play. (to Bob) I think that is confusing even beyond beginner level. But such contact plays are rarely made in isolation but most often as a diagonal play.

We all know that the keima and the capping play are the standard moves for attack while the attachment is more of an urgency measure and the one space jump is the basic move for defence. But why is this so?

1) The capping play

I believe the capping play is the basic move for attack because that's exactly where the defensive move of the one-point jump would come. And why the latter is the basic defensive move, is adequately explained I believe.

2) The keima is less easy to explain

I believe the keima is such a good attacking move in case the focal stones are one space away from each other, which is very frequently so. The keima has a direction (here to the right) and drives towards a strong position.

Now White is faced with a few possibilities:

a) Cut through the keima, but White doesn't want to be cut because she is weak.
b) Play keima herself, but then Black will cut, since he is strong.
c) Leaving the basic defensive move, the one-point jump, but due to the keima it has become a contact play as well:

Now W is in real trouble.

(tbc)

3) Why the diagonal generally is not an attacking move

In isolation, the diagonal approach is answered by a simple block. Now Black has become stronger and W1 is rather weak.

corner

Here, B1 does not really attack the White stones. Up to B9, he has rather carried out a leaning manoeuver in order to gain strength in the center and for his stones on the right.

This is a copy of the living page "Attack From A Distance/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Attack while dozens of points ahead

Path: BadHabits · Prev: AskingOpponentIfTheGameIsFinishedBeforeTheDameAreFilled · Next: BelittlingOrDenigratingTheAchievementsOfOthers

ggleblanc: The stronger players complain about the continue while dozens of points behind tactic as a time waster. I've been in that situation a few times with beginners and can see their point.

As a lower ranked player, I occasionally see a game where the stronger player attacks for the maximum point difference win, rather than letting a weakness or two pass. I'm not suggesting that the stronger player should deliberately lose; rather I'm saying that it would be more polite to stop playing and count the score when it's obvious that the stronger player is ahead,

DougRidgway They may not be toying with you -- perhaps they are just practicing the difficult art of winning a won game. It's not over until there are two passes or someone resigns.

jfc: is this an attempt at humor? If so, your act still needs a bit of work.

Harleqin: jfc, I am not sure whether You refer to the page or to Doug's comment, but I don't think this page is intended as humour. If you are ahead, you should strive to simplify the game by securing your positions and covering your weaknesses. Then you can safely bring home your victory. Just attacking like it doesn't matter who is ahead often gives the opponent a chance to stage an upset which obviously you don't want, especially having been ahead before. Knowing how it stands, and playing accordingly, is an important part of go strength. This is not even a question of politeness.

jfc: I was referring to ggleblanc's original comment. I think it is a troll (in which case it is working as we are responding) or an attempt at humor.

while following the proverb simplify when ahead can improve your winning percentage, there are other factors to consider.

In ggleblanc's scenario the players are of clearly different skill levels with the stronger player far in the lead. ggleblanc's suggestion that the stronger player should "stop playing and count the score" suggests a teaching game or, at the very least, a friendly game. In this case the stronger player continuing to attack when she already has a clear win may be a strategy to combat boredom until his opponent resigns.

Scryer: "Simplify while ahead" makes sense only in the context of a contest where the outcome is in doubt: it's a heuristic that helps you try to win a close game when you're ahead. In the case hypothesized, the player who's ahead will win; the only questions are when and by how much. What should happen is that the losing player will resign when the loss becomes obvious. The stronger player has several options available, including: (1) Kill another dragon and make the loss more obvious to the loser, in hopes of terminating a game whose aji has been keshied; (2) Fill dame and ignore losing invasions, hoping that this will encourage the loser to pass; (3) Amuse yourself by trying for a specific winning margin: 1/2 point, for example. It's going in the 'W' column anyway, and if you're as much better as you think you are, you may as well play with your food while you're waiting.

Tas: I dont really see why go has to be so much about either winning or losing. If the opponent made a mistake and lost a big group in one corner, getting hopelessly behind, why not continuing to play equally on the rest of the board? Why does the one point between loss and win matter, while the rest do not?

You might not have time for another game, but time to find the outcome of another interesting fight, and practice some endgame, though it won't matter to the overall outcome.

Most of us play to play, not to win, right?

If I was the one behind, I would expect my opponent to continue to do his best attempt to play perfectly, making the win as large as possible; while I'd try to minimize that difference. But of course I'd ask first if he minds that i do not resign.

Dieter: I play to understand Go better. The purpose in the game itself is to win. If it doesn't matter who wins, then what's a good move? If there are no good moves, what's there to understand? I do not play just to fill the board.

I agree that maximizing/minimizing the win may be a good exercise, but then you must set these goals beforehand. Silent convention is that B+1 = B+100.

Tas: It does matter who wins. I just doesn't see why the rest shouldn't.

I guess what I am asking is why B+1 = B+100? Of course it's the easiest in tournaments, but many people do not play tournaments. The game is what the players make it, right?

Anyway, perfect play would be the same, regardless.

Bob McGuigan: Of course you can continue playing, trying to optimize every move. In my games, though, when one person loses a big group, say, it makes the rest of the board uninteresting. It is too easy to play in other parts of the board for the person winning the group.

An interesting related point, though, is what happens in handicap games. When one player loses a big group in an even game it gives the other player a huge lead in the game. When you receive 5 handicap stones you are starting out with a huge lead (60 points?). So continuing to play after losing a big group is simply accepting a big handicap from your opponent. Of course in a handicap game one player is a lot weaker than the other and the handicap is supposed to equalize the game. If two equal strength players are playing and one loses a big group he has accepted a big handicap from someone of about equal strength.

Malweth: I disagree that B+1 == B+100. Certainly there is no difference in result, but if all you care about is results go will be a very hard game for you. The difference lies mainly with White. In the case of B+1, White has played a good game and lost with small margin. In the case of B+100, White has continued to play a hopeless game, failed to understand resignation, and should be embarrassed.

There is also a difference for Black - B+1 is a closely won game and was likely a good fight and equal match. B+100 is either a teaching game against a weak kyu student or a boring game for B. I'm of the opinion that, unless teaching weak kyu, a kyu player should be within 25 stones of winning. Anyone who's learned to count (weak to mid Dan players) should be within 15 stones of winning. Of course, one should only resign if there is no possible strategy for comeback :)

Dieter: Hmm. I didn't mean that the nature of games ending in +1 or +100 is the same. But there is no sense in taking pride in a 5 point loss. It happens you know, playing White in a high handicap game, playing your very best to squeeze the most out of it, count and recount and confidently win by five points and then the opponent says "Oh, five points, I did well against you!" I'm speechless when that happens. The reasoning behind such statements is very far from Go. You can also lose by resignation and still having done well, because you gave it a tough fight. There is no shame in that, on the contrary. There is shame in playing cowardly because you don't mind losing if it is only by a small margin.

Malweth: True... I guess since I don't play like that I didn't look at it that way. Relative strengths, however, always need to be examined separately. There's nothing wrong with the Black player in a handicap game being pleased with a close loss - especially if the handicap favored the white player. I remember a time when I would have been very pleased with a W+5 win versus my teacher with 9 stones. Now, when that handicap seems numerically appropriate, I don't feel the same way. With players of equal strength, a close loss usually indicates a good game. When the losing move is relatively small, a good game is indicated. A loss due to a misread in fighting is a bigger failure, IMHO.

Bill: Well, if the opponent keeps missing the opportunity to resign, maybe a strong attack will open his eyes, or maybe it will inject some interest into the game.

ilan: It is obvious to me that anyone the origin of the complaint comes from people who were losing by dozens of points and were still attacked by their opponent. In other words, it is a complaint by the loser against the winner, which is much worse etiquette than content of the complaint. Accept your losses graciously, and if you believe that someone has no need to attack in a clearly won position, ask yourself instead why his opponent is not resigning.

Malweth: I certainly have to agree that attacking all out is not a problem - it is a style of play. It's fine to defend territory when ahead - but if the player ahead does not need to defend the territory (because of a very great point advantage or already secure territories), attacking is the only option.

If it is a teaching game, it is certainly bad etiquette to overwhelm your student.

EdwardHammerbeck: Maybe it is a personal style thing. I am frequently, ahem, in the losing end of the B+100 scenario. Often I want to finish rather than resign in order to practice endgame, close up groups for a sense of aesthetic completion, or to just keep playing an enjoyable, if doomed, game. But when W starts going for my jugular vein, that's when I resign and think a little less of the other person. I regard it as "kicking a guy when he's down." In the interest of full disclosure, in the rare occasions where I am in the winning end of a lopsided game, I do practice what I preach. I calmly close my groups and end the game. I have no sadistic need to utterly humiliate and destroy my opponent. Bad karma.

ilan: That is exactly what I was talking about. I suggest you read the book "The Hustler", by Walter Tevis. The subject is exactly how winning makes you the "bad guy" and losing the "good guy" and the various excuses people find for losing. Such psychological factors are intrinsic to pool playing, where self confidence is a key issue, but I think it also applies to Go.

EdwardHammerbeck: I see your point. One thing I failed to mention in my two cents above is that I normally, when I want to play despite being so far behind, will say to the other guy "hey, I realize I am over 100 points behind... would you mind if we played on? I'd like to finish (for whatever reason)." In that way, I, rightly in my opinion, defer to his/her superior play and give him/her the choice. And then the second part of that is that I respect the choice.

George Caplan I suggest those who fight on read Nakayama sensei's chapter on resigning in "Treasure Chest Enigma" There is no point in continuing if a game is lost. Endgame practice? Play when you are 100 pts behind is completely distorted - the only thing you will learn is how to play when the game is already over. As a player, who though weak, is often the strongest player in my club, my goal is to teach. My goal is not to play all night with someone who refuses to resign a 100 pt game. While this person is busy not resigning, I could be going over the game with him, or playing the next eager student. It is not sadism that leads me to go further ahead, it is proper play, and irritation.

Alex: Allow me to add my two cents to the rising chorus of voices saying it's fine, etiquette-wise, to attack viciously when ahead. I do think that playing safe is a better strategy for converting your lead into a win. Many is the game I've lost after getting ahead by 30, growing frustrated with an opponent who wouldn't resign, aggressively trying to kill yet another group in the hopes that he would then resign instead of forcing me to play through a tedious endgame, overstretching myself and, in the end, accidentally letting him bring a dead group back to life or kill one of mine. Not only is it very frustrating to lose this way, it's probably not a good strategy for teaching the person some manners - injecting further excitement into the game probably only encourages him. Next time I encounter such a person, I'll try to make the game as boring as possible for him. Bore-you-to-death as an antidote for Annoy-you-to-death.

ilan: To me, this is the best answer. If you think that a certain behaviour is wrong, then the right thing to do is find a way to take advantage of it over the board.

George Caplan Of course it is better to play simply when ahead. I was reacting to the post that tried to defend playing on when you are 100 pts behind - and thinking less of a player who still plays since you are still playing.

Here is what Nakayama says on the subject "On occasion, when playing a teaching game with someone for the first time, I've had the opponent carefully make a two -point gote hane plus connection even though he was losing by 100 points. After the game the player rationalizes it by saying: "I thought it would be rude to resign when you've been so kind as to play me". That implies that he plays differently with his friends, but if you watch you find him fighting a half-point ko when 100 points behind. He fills in all the dame, lays out the captured stones then exclaims "Well, what a surprise! I'm quite a bit behind," He then pretends to resign. I don't recognize this as a genuine resignation.

Nakayama continues: "The most painful chore for a go teacher is playing with this kind of pupil. Another name for go is "shudan", meaning "talking with the hands". One may not utter a word, but each and every stone played relates the feelings of the players. If you translate "shudan" of a player who won't resign a 100-point loss into plain English, he's saying "You're such an imbecile that I can easily catch up 100 points" It's hard to imagine greater rudeness in a go player" The Art of Resigning, page 36 of Treasure Chest Enigma by Nakayama Noriyuki 6 dan pro.

sjd123: So do you suggest you should suddenly play more defensively if you are ahead?

davos: I am not very inclined to play soft when i am 100 point ahead against a weaker player. Some posters criticize the stronger player for continuing attacking when ahead by a wide margin, but usually the weaker player is also "continuing attacking" although it is usually just adding dead stones in gote, but in their mind it is an attack. What should i do then? Answer a move that adds a dead stone in gote? Pass? Passing often means that the weaker player still continues to add dead stones (at least in online playing). I have played lots of games where i was forced to play on until my opponent was out of legal moves.

--- My counting is often off by +- 30 so attacking while dozens of points ahead has won a game that would have otherwise been lost before. -JH

Path: BadHabits · Prev: AskingOpponentIfTheGameIsFinishedBeforeTheDameAreFilled · Next: BelittlingOrDenigratingTheAchievementsOfOthers
This is a copy of the living page "Attack while dozens of points ahead" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
GRGame4


attacking

PageType: Alias

AttackAndDefence

This is a copy of the living page "attacking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Cap
MakeTerritoryWhil...
GettingAhead
WhatActionsTheSto...
GreedyGo
TheInfluenceBuzzword


Attacking Advice

(The original version of this page, I put on TenKyuSideInvasion. Looking back, I think it might deserve a page on its own. Feel free to edit. - Andre Engels

  • Going immediately for the kill is rarely good. Use your attack to build thickness or territory. The usual outcome of an attack is to have gotten territory, or strengthened a moyo or removed or weakened an opponent's moyo or territory.
  • The thing you want to avoid most is giving your opponent an easy connection. Cut the attacked group off from his friends whenever you can.
  • Don't allow weaknesses in your attacking groups. If your surrounding groups are weak, killing will be much more difficult, and if you don't kill, the weaknesses will hinder you afterward.
  • As a consequence of the previous advice: If your opponent threatens to break through your encirclement and at the same time threatens to (for example) make an eye, don't allow him to get out. Even if it means giving him immediate life, having him invade your territory or moyo, even if it is looking for eyes, is very disagreeable.
  • In most cases, the best distance from his group is one space in between. If you touch him directly, you often give him momentum. If you are further away, you might leave enough space to give him eyes. (Touching directly gives White the option of hane to create a possible crosscut. The hane helps create eye shape. Crosscut are a source of complications, and complications always favor the stronger player.)

The power of the keima

  • The keima (knight's jump) is known for its attacking potential. One type of keima attack that is often seen is the sequence in the diagram to the left. The one-point jump, although better known for its defensive potential, also is often used.
  • The basic techniques of attacking are enclosing and chasing. If you are able to confine your opponent to a small space, your stones generally develop a very nice thickness. This is especially true if your opponent has a hard time making two eyes, because in that case he will have to push against your surrounding walls, making them even stronger. If you chase your opponent (that is, jump across the center side-by-side), the goal should be to get a line of your stones facing an interesting direction (for example a moyo of either player), while his are running over dame points (that is, are neither making territory nor useful influence).
  • Look at possibilities to strengthen your positions with peeps. If you can threaten to cut your opponent's group in two, or to take away an eye, in such a way that your own group is strengthened or his eyespace reduced, while he does not get more options, this is (of course) a worthwhile move. Don't be afraid that he will give you part of the group and escape with the rest - this situation just means that you are ending the attack and reaping its sweet spoils.

This is a copy of the living page "Attacking Advice" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AttackAndDefence


Attacking with keima

Keima attack

The keima is a good attacking move in case the focal stones are one space away from each other, which is very frequently so. The keima has a direction (here to the right) and drives towards a strong position.

Now White is faced with a few possibilities:

a) Cut through the keima, but White doesn't want to be cut because she is weak.
b) Play keima herself, but then Black can cut, since he is strong.
c) Leaving the basic defensive move, the one-point jump, but due to the keima it has become a contact play as well:

Now White is in real trouble.

This is a copy of the living page "Attacking with keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Keima
AttackFromADistance


Attempt

PageType: Alias

Attempts

This is a copy of the living page "Attempt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Subpage


Attempts

Attempts pages on SL are for people to put their attempts to solve problems. They are normally subpages of the problem. For example, Tough Problem might have subpages Tough Problem/Attempts and Tough Problem/Solution.

This is a copy of the living page "Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Attempt

Referenced by
Subpage


Attitude

In relation to the game of Go, attitude can mean the following:

  • Playing attitude, i.e. the mentality enabling one to play a good game.
  • Player attitude, i.e. what one does while playing and studying to become a better player
  • Playing etiquette, i.e. how one behaves while playing, in real life and online.
  • Approach, i.e. what one expects from the game of Go (from purely social to highly competitive)

The mentality path offers some material on a mixture of the above.

See also

  • dnerra's ideas on improvement which deals mostly with attitude
  • ...

This is a copy of the living page "Attitude" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DnerrasIdeasOnImp...
DieterVerhofstadt...
GoAndTennis
Improvement
DieterVerhofstadt...
BQM213

Homepages
Tamsin


attrition method

PageType: Alias

MethodOfPlayingInsideSystematically

This is a copy of the living page "attrition method" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Dead
SecondaryLiberty/...
AttritionMethodAp...


Attrition method approach move map

Keywords: Tactics, Theory

Charles This is not such a novel idea, maybe; but one of those things that is worth getting out in the open (reifying) at some juncture.

I want simply to propose looking at diagrams like (for example, in relation with the farmer's hat)

 . 0 .
 1 3 2

where the numbers label the number of plays made internally to capture at particular points.

So this says this much:

Farmer's hat

One method for White to capture these stones by the attrition method involves

Pass 1 Play at c, d, b

Pass 2 Play at c, d

Pass 3 Play at c.

That much reconstructs from the map. Attrition means that each pass puts Black in atari assuming all outside liberties filled. Black then captures.

We know that for success with the method the first of the plays in Pass 1 and Pass 2 must be nakade: namely c in the diagam. This isn't true for Pass 3: at this point the snapback stage is reached, and White could equally play at d. That gives another valid map:

 . 0 .
 1 2 3 .

We also have no reason to make Pass 1 involve b and d rather than (say) a or b. That gives

 . 2 .
 1 3 0.

Altogether there are a dozen maps in all that are valid.

I thought of this first in relation to the question of where the approach moves are. The answer seems to be: 2.5 at c and 1.1666... at each of a, b, c.

For a total of 6. The proverb here (Four is Five and Five is Eight and Six is Twelve) counts 5 approach moves, because the assumption is that we begin with a white stone at c (or else Black at c lives, naturally).

This is a copy of the living page "Attrition method approach move map" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MethodOfPlayingIn...
SecondaryLiberty


Attrition method mistake

Difficulty: Beginner Keywords: Tactics

Dead shape but wrong way

Suppose White is playing to remove Black's group on the upper side, as part of the method of playing inside systematically, to save the marked white stones in a capturing race (full details not shown).

Then White 1 is a clear mistake - should be at the point marked with the circle. The reason is that when Black captures White's stones now, Black will be alive.

Charles Matthews

Black has made life in tenuki, which is a pretty good trick. - Fhayashi

This is a copy of the living page "Attrition method mistake" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MethodOfPlayingIn...

Homepages
Geno


atulab

PageType: HomePage

Me, by myself:

I'm French but I'm quite fluent in English, even though, sometimes, I create new words which may make my comments difficult to understand. Feel free to correct me if I make mistakes ^^

I began playing go around December 2005 after being initiated during a autumn summer camp (see ? difficult to understand isn't it ?) after some practice I was sitting around 25k on kgs (before new ratings came) and then, I had a revelation when I read Le GO cosmique by Masaki. After some games where I slaughtered some 20 to 25k (it looks as if at that level, you don't think of invasions before territory is locked down), I was sitting around 20k (on kgs)

Currently, I play on IGS (still under the name atulab), at around 17k, and in the French go association (15k)

books read: -le go cosmique (I don't think it has an English translation) -Invincible (I don't understand most of it, but it's fun and interesting to see professional games even at my level) -get strong at joseki 1 and 3 -Keshi and Uchikomi (reduction and invasion: not my level but someday it will be useful) -opening theory made easy (which I strongly recommend)

23rd June, 2007:

xela: Wow, you've been busy! We now have solutions or attempts for the whole of section 5 of Gokyo Shumyo... looking at your contributions here, I don't believe you're only 15 kyu!

A hint: you can make a link on this site by putting text in square brackets. For instance, if you type "[atulab]" instead of "atulab", then you get atulab, and people can find this page more easily. It's also useful for technical terms: if you say "semeai" instead of just "semeai" then people who don't know the word can look it up by following the link.

More hints of this sort can be found at text formatting rules, if you're interested.

Feel free to delete this comment once you've read it. And keep up the good work here--I'll start posting the next set of problems soon!

atulab: thanks ^^ I will try using more links in my future pages on SL

This is a copy of the living page "atulab" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...
44PointLowApproac...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
BeginnerExercise2...
BQM382
BQM400
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
KyuExercise65/Att...
Xela/oldConversat...


Auckland Go Club

Keywords: Clubs & Places

The Auckland Go Club meets every Wednesday from 7:30pm at the Auckland Chess Centre, 17 Cromwell Street, Mt Eden.

The club now has an [ext] email list for announcements, etc.

Contacts are listed [ext] here.

This is a copy of the living page "Auckland Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewZealandGoSociety
GoPlaces
May2004

Homepages
RayTomes
Unicyclist


Auckland University Go Club

Meeting times: every Tuesday at 4:30, until about 8:30.

Location: Kate Edgar information commons, level 0.

This is a copy of the living page "Auckland University Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces


Auction Komi

Difficulty: Advanced Keywords: Opening

Instead of prescribing a fixed komi, a tournament may instead use a system of bidding to determine the komi for each game. There are a number of ways in which this can be done. In all cases, bids are restricted to whole or semi-integral numbers, although whole numbers may be forbidden if jigos would be a problem.

In one system (used in the Japan Strongest Amateur tournament), one player is given the right to choose the komi, and the other then chooses whether to play Black or White. This is an example of You Cut I Choose.

In another system (used in the annual Furze Platt tournament in England), the players bid against each other in a standard auction, the player who bids the most points taking Black and giving that number of komi.

Auction komi systems have been criticised on the grounds that if they became widespread some players would end up playing Black almost all the time, while others would be White in nearly every game. At present, however, auction komi systems just provide a little extra variety and there seems little danger of them becoming widespread. They are also useful for unusual boards or starting positions, where a fair komi is totally unknown.

Discussion

Charles For example we know that Rui Naiwei would willingly pay eight komi for Black. She is a scary lady on the Go board.

Jasonred Is her win percentage playing Black with normal komi much higher than normal, reflecting the extra points? Actually, how come 8 komi, shouldn't there also be a half point to avoid draws?

DougRidgway The usual criticism is that komi bidding introduces a new phase of the game (the auction) and requires a new skill (bidding) which is unrelated to standard go skills. Optimal play during the auction depends sensitively on the opponent and the rules of the auction.

Ellbur: Bidding should not involve any new skill. When you bid, ask yourself, "Would I rather play white or black with this komi?"

If you answer black, bid a point higher. If you answer white, then play white.

DougRidgway You also need to ask yourself what you think your opponent will bid. If you believe that's irrelevant, consider a thought experiment: would there be circumstances under which you would ever change your bid, given a free peek at your opponent's bid?

Ellbur: Your oppenent will not even make their bid untill they hear yours, so, at the time you make your bid, your oppenents bid does not yet exist.

A similar situation during the game; would you change your move if you knew your opponents next move? Again, your opponent responds based on the move you choose to make.

Andy Pierce: It does matter. It is well established that in negotiating price, the person who names the first figure generally comes out the loser. I am starting to appreciate the Edo-era system of no komi at all where you are just expected to win when playing black if you are playing someone of truly equivalent strength. Chess has this and doesn't seem to suffer.

Ellbur: Negotiating prices is not at all the same as bidding for komi. Price negotiations must occur when no price is obvious, and niether party has a clear idea of what they want.

I offer another example: Bidding in Bridge. Definite rules have been established for this bidding, allowing the best result for all. Strategy in Bridge bidding only results from a lack of clear information about the state of the game, i.e. chance.

In Go, the initial state of the game is known to all: empty board.

Andy Pierce: That's the initial state of the board, not the initial state of the game. For example, suppose I am an expert at san ren sei and play 3 stones stronger as black than as white. Does this affect your komi auction if you have this information?

Ellbur: It will effect the auction much less than it will effect the play. Human players play imperfectly, which leads to a form of luck, and a psycological aspect to the game.

As the entire strategy of bidding is to decide, for each komi, if you would prefer black or white, any other information involved will have no effect on that strategy.

DougRidgway Perhaps we could all accept that best play during the auction remains controversial?

Srn347? Adding negotiation skill to go skills would make the game more interesting. And who would take 8 komi as black anyway(other than champions who play with 5 stones and 5.5 komi handycap to the other player)?

Wouldn't the fact that the best play remains controversial suggest that the system works? If we could all accept the best play, that's what we'd always do, and the bidding would be useless... that's what *should* happen. If a "best play" isn't there, the aim of auctioning komi has been met; neither player has a forseeable advantage. --Baz

This is a copy of the living page "Auction Komi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KomiBidding

Referenced by
Komi
GoTerms
FairKomi
Komi/Discussion
YouCutIChoose
Flower/Sandbox


Audio Go Lessons

Keywords: Online Go

[ext] Audio Go Lessons is a collection of lectures (lessons and professional game commentaries), accessible by computer only. Each lecture consists of a [ext] Java applet that provides audio and a synchronized with a computer displayed goban. The lecturers at Audio Go Lessons are: Guo Juan 5p, Hua XueMing 7p, Wang JianKun 7p, Yan An 7p, Wu ZhaoYi? 9p, Shen Jing 2p, Fan Hui 2p, and Antoine Fenech? 5d. Most lectures are in English, although there are a few from Fan Hui and Antoine Fenech? in French. Each lecture is around half an hour, though some of the game commentaries may be longer.

Several courses of study are currently being offered (as of May 2006):

  • Pro game reviews. Over fifty games have been reviewed thus far, including a number of games from:
    • 10th LG Cup finals
    • 10th Samsung Cup
    • 7th NongShim Cup
    • 4th Jeongganjang Cup
  • Step by step course, consisting of 15 lectures for students from 30 kyu to 1 dan by Guo Juan 5p
  • How to win a won game course, consisting of 10 lectures for students from 10 kyu to 5 dan by Yan An 7p and Guo Juan 5p
  • All about the star-point course, for students from 10 kyu to 5 dan by Guo Juan 5p
  • All about the 3-4 point course, for students from 10 kyu to 5 dan by Guo Juan 5p
  • Opening Training course, Level A for students from 30 kyu to 1 kyu by Hu XiaoLing? 2p and Guo Juan 5p
  • Wu ZhaoYi? 9p class, covering how to play josekis, how to keep balance of the game, winning tesujis, efficiency of the stones, etc.
  • Shen Jing 2p class, teaching important fundamentals (direction of play, leaning attacks, using thickness, etc.)

Ten example commentaries on both professional games and some Western tournaments are available at no charge. The cost, as of May 2006, is 1 euro per lecture which may then be accessed for one month.

Java 1.5 is required. Lessons are transmitted over the Internet via SSL.

Comments

Gringo: These lessons helped me a lot! I already improved a few stones (I'm around 20k) from only 5 lessons (so 5 euro). Note that there are 7 free lectures at this moment.

GrandYan: The requirements mentioned on the website are a bit too high. I tried viewing one of the sample lessons on a 333 MHz PC with 156 MB RAM, using Java 1.4. It worked fine. I could even open a few other programs (used Firefox as the browser). Anyone know if it can go any lower? Thanks.

SirBowen?: I can't recommend this site highly enough; it's become my main daily site, to check if anything new has posted. The pro game reviews are better than anything else I've seen in English, for-fee or otherwise. The lessons are clear and comprehensive, covering a wide range of material that it's hard to find elsewhere.

This is a copy of the living page "Audio Go Lessons" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuoJuan
JennieShen
StudyingProfessio...
RiffRaff/RecentStudy
YanAn

Homepages
Gringo
Tokee


Audouard Coordinates

Difficulty: Intermediate

This coordinate system was invented by Pierre Audouard 5d, who among other things is the French national champion 2007. Other coordinate systems are to be found here.

Presentation

A picture (diagram) is worth a thousand words:

 a11 a21 a31 a41 a51 a61 a71 a81 a91 a1 b91 b81 b71 b61 b51 b41 b31 b21 b11

 a12 a22 a32 a42 a52 a62 a72 a82 a92 a2 b92 b82 b72 b62 b52 b42 b32 b22 b12

 a13 a23 a33 a43 a53 a63 a73 a83 a93 a3 b93 b83 b73 b63 b53 b43 b33 b23 b13

 a14 a24 a34 a44 a54 a64 a74 a84 a94 a4 b94 b84 b74 b64 b54 b44 b34 b24 b14

 a15 a25 a35 a45 a55 a65 a75 a85 a95 a5 b95 b85 b75 b65 b55 b45 b35 b25 b15

 a16 a26 a36 a46 a56 a66 a76 a86 a96 a6 b96 b86 b76 b66 b56 b46 b36 b26 b16

 a17 a27 a37 a47 a57 a67 a77 a87 a97 a7 b97 b87 b77 b67 b57 b47 b37 b27 b17

 a18 a28 a38 a48 a58 a68 a78 a88 a98 a8 b98 b88 b78 b68 b58 b48 b38 b28 b18

 a19 a29 a39 a49 a59 a69 a79 a89 a99 a9 b99 b89 b79 b69 b59 b49 b39 b29 b19

 d1  d2  d3  d4  d5  d6  d7  d8  d9  10 b9  b8  b7  b6  b5  b4  b3  b2  b1

 d19 d29 d39 d49 d59 d69 d79 d89 d99 c9 c99 c89 c79 c69 c59 c49 c39 c29 c19

 d18 d28 d38 d48 d58 d68 d78 d88 d98 c8 c98 c88 c78 c68 c58 c48 c38 c28 c18

 d17 d27 d37 d47 d57 d67 d77 d87 d97 c7 c97 c87 c77 c67 c57 c47 c37 c27 c17

 d16 d26 d36 d46 d56 d66 d76 d86 d96 c6 c96 c86 c76 c66 c56 c46 c36 c26 c16

 d15 d25 d35 d45 d55 d65 d75 d85 d95 c5 c95 c85 c75 c65 c55 c45 c35 c25 c15

 d14 d24 d34 d44 d54 d64 d74 d84 d94 c4 c94 c84 c74 c64 c54 c44 c34 c24 c14

 d13 d23 d33 d43 d53 d63 d73 d83 d93 c3 c93 c83 c73 c63 c53 c43 c33 c23 c13

 d12 d22 d32 d42 d52 d62 d72 d82 d92 c2 c92 c82 c72 c62 c52 c42 c32 c22 c12

 d11 d21 d31 d41 d51 d61 d71 d81 d91 c1 c91 c81 c71 c61 c51 c41 c31 c21 c11

Motivation

Pierre Audouard has severe visual impairment ( [ext] Retinitis pigmentosa). He can just about see a go board adequately for playing if a strong light is shone on the board. However he cannot follow a game from a printed paper. He invented these coordinates in order to be able to replay pro and amateur games on a board. He now uses special audio software that reads out the moves from a sgf file using this coordinate system. He finds it much easier to mentally visualise the board using these coordinates than with the standard coordinates. Standard coordinates are not natural for a go player, who is used to referring to points according to their distance from the corner. This system is much closer to that way of reasoning. For the same reason, Audouard coordinates are better for blindfold go than usual coordinates.

This is a copy of the living page "Audouard Coordinates" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PierreAudouard
GokyoShumyoSectio...
ConciseProblemNot...
Coordinates
Malcolm/LimOnASed...

Homepages
Malcolm


AUGo

Keywords: Clubs & Places

AUGo is the Adelaide University Go Club (started in 2005, though there was a club at the uni many years back).

We currently meet Monday afternoons (12pm till 3pm) and Friday afternoons (4pm till 7pm) both at Adelaide University, Union House, Harry Medlin South Room (on level 4).

If you're around Adelaide and interested in playing come visit us, or leave a message for the club president Mathew Weiss, weissm on KGS.

xela: Visitors are always welcome, but anyone who is visiting outside [ext] university term dates should be aware that the meeting times/places will sometimes change, so it's best to contact someone before you drop in.

This is a copy of the living page "AUGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AdelaideUniversit...

Referenced by
GoPlaces

Homepages
Xela


Augos

Keywords: Software

AUGOS is a program developed by Joachim Pimiskern since 1987. He wants to test his theories about artificial intelligence.

It seems that AUGOS does not use opening libraries, so the opening looks a bit unusual sometimes. The program plays very weak moves in the midgame, I would estimate it's total strength around or below 25k.

The program is available for free from it's [ext] homepage. Despite the release text that says "only in german" the latest version is in English. Current version is 6.0 as of August 2004.

This is a copy of the living page "Augos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms


Augsburg Go

Keywords: Clubs & Places

Welcome to the Augsburg Go Players Page.

Liebe Go-Spieler,

[ext] http://www.augsburg-go.de/

We have a new webpage now - still under construction - but you can already use all the previous features of this SL Page. See you there!

Wir haben nun eine neue Webseite - immernoch in Arbeit - aber man kann bereits alle früheren Funktionen dieser SL Seite nutzen. Man sieht sich dort!

... ^_^

This is a copy of the living page "Augsburg Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
Deutschsprachiges...
posting:3188

Homepages
AlwinRalphJubango


August 2003

Keywords: Tournament

Go-related events in August 2003.

July 2003 - August 2003 - September 2003

July 21 - 4

[ext] 47th European Go Congress, St. Petersburg, Russia.

2

The [ext] 19th US Go Congress runs August 2-10, 2003 at the University of Houston in Houston Texas, USA

10

Centrum-toernooi, [ext] Go Club Knipoog, Amersfoort. Amersfoort being the centre of The Netherlands, all the first moves are played on tengen and strength difference is expressed in komi, not in handicap stones.

This is a copy of the living page "August 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
July2003
September2003
GoCalendar


Aurak

PageType: HomePage Keywords: MiddleGame

"Life, which you so nobly serve, comes from disorder, destruction, chaos" - Zorg

Member of The Sobute Clan (TSC)

GeorgeW-Should be noted for his love of kos.

griffin-GeorgeW is right.

This is a copy of the living page "Aurak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSArchNemesisScheme
TSC


Aurora

Keywords: Software

[ext] http://www.go.art.pl/internetgo/Aurora/aurora_en/index_en.html

  • aurora.go.art.pl, port 9696, based on WING source code
  • access by web browser with jago: [ext] http://aurora.go.art.pl/jago

This is a copy of the living page "Aurora" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
MarcinKaminski


Austin Go Club

Keywords: Clubs & Places

Welcome to the Sensei's Library Page for the Austin Go Club! We hope you find this page informative.

Weekly Meetings

We meet in [ext] Great Hall Games at [ext] 5501 North Lamar every Tuesday evening from 7pm until closing. Some players arrive earlier.

  • Just south of Koenig (2222, 290E, Allandale) and Lamar.
  • Corner of Nelray & Lamar, one block south of Koenig.
  • Diagonal from McDonalds, across from U-Haul.
  • Just north of Central Market & Triangle Construction.
  • About 1/4 mile north of where Lamar & Guadalupe meet.
  • Plenty of parking spaces against the store along Nelray.

Other go meetings in Austin (BYOB "Bring Your Own Boards"):

  • The [ext] University of Texas Go Club meets Thursdays in Sanchez 524 from 7:00 to 9:00. Burton, the club sponsor, provides paper boards and stones from 7-9, but encourages you to bring your set.

Official Austin Go Club website

Temporarily down!

UT Austin Go, Wei-chi, and Baduk Club website

[ext] http://studentorgs.utexas.edu/goclub/

Typically only meets during spring and fall sessions.

Where to Get Go Stuff in Austin

[ext] Great Hall Games has a large and frequently updated selection of go books and materials. The owners are also very friendly!

Online

  • You can also find many of us online in the Texas Go Players room on KGS. Just click on Rooms --> Room List --> Social once you've got CGoban connected to KGS.
  • Austin Go Club players on KGS
    • GleepWurp
    • (add yourself here! :)

Austin Go Club Email Group

We have an [ext] email list on Google Groups. This email list was recently rebuilt; please let your fellow Austin go friends know about it if they might be interested. To join the email group from that link, you must sign in with a Google account. If you do not wish to join with a Google account, send your email address to [email] ancientree@ieee.org with some brief note and you will be directly added to the email group.

Austin Go Club Facebook Group

We also have a [ext] Facebook group. Just type "Austin Go Club" into the search box and it should show up.

This is a copy of the living page "Austin Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
KGSRooms/TexasGoP...
TexasGoPlayers

Homepages
RiffRaff
Zapped


Australian Go Association

Keywords: Clubs & Places

Australia's national go organisation, and a founding member of the International Go Federation.

The current president is John Hardy.

Member Clubs

  • Adelaide Go Club
  • Brisbane Go Club
  • Canberra Go Club
  • Melbourne Go Club
  • Melbourne Japanese Go Club
  • [ext] Melbourne Students Playing Go
  • Sydney City Go Club?
  • [ext] CASS Go Club (Sydney)
  • Sydney Ki-won (Korean Go Club)
  • Sydney Weichi Club (Chinese Go Club)
  • Curtin Go Club

[ext] AGA Home Page

This is a copy of the living page "Australian Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BrisbaneGoClub
MelbourneGoClub
WuSongsheng

Homepages
Sbszine


autarch

PageType: HomePage

[ext] Perl programmer playing Go since May of 2003.

This is a copy of the living page "autarch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...


Auto-atari

Path: Mistake · Prev: BeginnersPlayAtari · Next: KillYourselfInGote
Difficulty: Introductory Keywords: Go term

Adding a stone to one's stone or stones that are not in atari, with the result that these stones are in atari. Or placing a single stone in a position where it only has one liberty. Also called self-atari.

Most often the auto-atari is a mistake or even a blunder, most frequently seen in Byoyomi, even at professional level (need link). However some cases exist where an auto-atari is intentional, for example when filling up liberties in a big eye (big eye capturing race) or when Throwing in.

Example 0

White to move

How can White make best use of the marked stones white+circle white+circle?

Auto-atari

Move W1 is not such a good idea. The connection of W3 puts four W stones in atari.

Question: So would W1 already be called self-atari, because it causes the disaster, or would only W3 be called self-atari, because this is the actual move that puts the stones in atari? -- Sebastian 2003-09-14

Answer: Only W3 is self atari.[1] -- Bill

Example 1

Example

From the Crane's Nest Tesuji. The circled spot is the last liberty of the chain of five Black stones surrounding it. If Black wants to protect the stones from being captured ...

Example

Black creates a lump of seven stones, which still have only one liberty left. Thus Black has put black+circle into atari (auto-atari): next, White will capture them all at a.

Andrew Grant: I don't think this is a good example of auto-atari, since the five black stones were in atari to start with. To my way of thinking, auto-atari means starting with stones not in atari and putting them into atari by filling a liberty. The example in the first diagram is much better, as is the example below.

Bill: But B1 puts black+circle into atari. (I have edited the text to emphasize that. Andrew is right. Let's use a different example.)

Example 2

Example 2

Doug Ridgway: In the example above, the black stones were already in atari, so the mistake doesn't change much. Here's an example from one of my games where the consequences should have been more serious. Black played at the marked point. I was White, too bad I didn't spot the atari.

coyotebd?: A much better play for Black, naturally would be at a, making two eyes.

Andre Engels: Actually, black has already two eyes, whatever he does (except for playing the move black actually played...) White cannot play at a because it would be suicide, and no other move stops black from playing there and making two eyes.

Robert Pauli: White cannot form a killing shape at a because this would be suicide, which either is forbidden or includes self-capture.

JDragon? no, a black stone at "a" is legit. Gaining liberties by capturing. And white would not "need" to play at "a" to capture, so this isn't two eyes.

Tas: Yes this is two eyes. Black is alive. Although white circle is a ko-threat, forcing black to capture at a.

Dieter: the following discussion should probably be on another page. Not sure.

unkx80: But I thought W2 is auto-atari?

What is the worst response to Black 1?

Here's another one. White has lots of good responses to Black 1 (consider a, for instance, or perhaps tenuki). What is the worst choice?

Oops.

This was where I played.

-- Doug Ridgway

I removed discussion resulting from the lack of an extra line on the top of the diagrams. It was very confusing. -- protognsis

Dieter: and where are you going to put it ?

Andrew Grant: The above discussion assumes that auto-atari is a bad move, which is of course almost always true; but once in a while it turns out to be the best move. I've given an example below.

Black to play

Black's only way to kill White is to play auto-atari at a. If you don't see this, look up RabbittySix. If Black starts by filling an outside liberty, such as b, white answers at a and Black can no longer kill.

[1]

Ko

Bill: This is in the never happen department, but if Black is komaster this is a 1/3 point sente for Black. White can pick up one point in three net plays in reverse sente by making ko with W3. W5 and W7 are not the actual numbers, they just indicate the order of play. White has to win the ko twice.

TDerz: Let's take Eternal life as example:

Eternal life

This is the situation to begin with.

Eternal life

B1 begins by sacrificing two stones, certainly in a good auto-atari (to prevent the formation of bulky five)... Do we also call W2 auto-atari?

Bill: I think not, since white+circle is already in atari.

The throw-in W4 below, certainly would not be called this way.

Eternal life

B3 takes back two white stones...

Eternal life

White makes a throw in at W4 to destroy the eye, and the cycle repeats itself when B5 sacrifices two stones again in auto-atari.

Path: Mistake · Prev: BeginnersPlayAtari · Next: KillYourselfInGote
This is a copy of the living page "Auto-atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SelfAtari

Paths
Mistake

Referenced by
Atari
Seki
ShortageOfLiberties
Oiotoshi
BentFourInTheCorner
CuttingPoint
TwoLiberties
SendingTwoReturni...
Teire
TemporarySeki
LibertyTacticalSense
DoubleShortageOfL...
GreatMomentsInKGS...
CanASekiHaveDamez...
RectangularSix
KoreanGoTerms
RectangularEightI...
ShortageOfLiberti...
BeginnerExercise1...
BeginnerExercise1...

Homepages
Reflector
Tas


Automatic invasion at the 3-4 point

Path: InvasionItinerary · Prev: InvasionsOnTheSide · Next: 33PointInvasion
Keywords: Opening, Joseki

On Fuseki Advice That Holigor Finds Useful, HolIgor wrote:

If the opponent plays 3-5 or 4-5 in an empty corner take 3-4 point immediately. This advice by a pro that I've read somewhere has made a great impact on my results. Previously I use to be scared to reply with komoku, because it seemed to me that was what the opponent wanted. But waiting for further development did not pay out. As soon as I started to play komoku it turned out that the opponents didn't actually know why they did play 3-5 or 4-5 moves.

It does pay to at least do a little reading out. A friend of mine and I, who play often, have learned to be very careful in our approaches to each other's 4-5 points and 3-5 points. More often then not, in our games, 3-4 is not the right answer and gets us into trouble. Consider the following diagrams. -BlueWyvern

3-4 invasion: bad result

If White mindlessly invades the 3-4 point the result is very bad. I once played a game with this opening as Black and dominated the rest of the game. The problems are all because of White's haste to invade the 3-4 point.

This position appears in The Direction of Play by Kajiwara Takeo 9-dan (albeit with a different move order). Of it he states, "White then has virtually nowhere to play that doesn't help Black. Black's twin salients radiating from B1 control the centre because of their high position. You must learn to appreciate that this is a very desirable position."

HolIgor: Interesting. So, I guess Kajiwara advocates a move in the upper left corner first:

BlueWyvern: In case you are interested, the order of moves in the book gives B1 as is, W2 at W4, (which he states as a horrible disregard for the direction of play), B3 at B5, W4 at W2, and B5 played as an approach at B3.

What alternative can we invent?

W6 is not intended for immediate play, naturally.

I consider B5 (3554 enclosure), rather than the small high enclosure), because White can't in practicev prevent such an enclsoure, if Black wants to build it in his first corner. That should be endured.

Another example, opposing komokus

Another example from Kajiwara's book. If White mindlessly invades at W6 with 3-4, we are dealing with something known as opposing 3-4 points. Once again, White's automatic invasion of the 3-4 point has gotten her into trouble. Black's combination extension and pincer give him the advantage on the upper side.

A 3-dan in our local club always advices us mere mortals to leave stones like the 3-5 or 4-5 stones alone until the rest of the board is more settled and it is clearer which benefits can be had from the various approaches to these stones.

In practice, that means that he will always play in an empty corner before playing 'underneath' a 3-5 or 4-5 stone, and even that he will approach the other corner before approaching the corner with the 3-5 or 4-5 stone.

Another argument is based on e.g. the taisha having so many variations and pitfalls that you should wait a bit before committing yourself to something which is difficult to control.

--MortenPahle

HolIgor: That was my usual appoach until I heard some hearsay (heresy :^) that some pro advised to take the komoku point as soon as possible. I thought that it won't hurt much to try. I tried it in several games and so far I like it very much.

And what about taisha? I think that some day or other I will have to play it in order not to give in somewhere. And it will be fun. What does it matter if I lose several times because of the difficult variations. I find it almost impossible to study those variations before I have played them in a game. As soon as I misplay taisha once I will know where to look, and what the difficulty was. So far, nobody wants to play anything involved :(.

MortenPahle: This is an interesting subject: are there any differences in the way you should play serious games (to win) and other games (to learn/progress)?
Never playing anything new is evidently self-defeating and utterly boring - playing weird and wonderful moves makes for interesting games. But I would probably not play that way in tournaments unless I was desperate. Anyhow, I would stay somewhere in between the two extremes, I suppose. What are the opinions about having a Different Attitude to serious and learning games?

BlueWyvern: My main point here is that any advice advising players dogmatically "always to do x when y occurs" should be taken with a grain of salt. Actually as far as HolIgor's original advice, I'd agree that invading a 3-5 or 5-4 point is usually the right choice, and people often have no idea why they played it. But I don't think it is always the case, and I would say that every move especially in the fuseki requires careful consideration of the whole board position.

DaveSigaty: As described in different attitude to serious and learning games, I play serious games when I fool myself about what I am doing! As a result, when I am engaged in my normal learning games I almost always choose to enter at the 3-4 point against either 5-4 or 5-3 stones. The exception is when I think of a logical reason (based on the overall fuseki development) to choose something else. Since I normally challenge my opponents quickly when they choose 5-4 or 5-3, this usually is not the case.

Similarly I normally choose to let my opponents form the Chinese Fuseki and then play against it. In other words I do not avoid the Chinese just because it gives me problems (which it often does), rather I seek the opportunity to practice against it. Only since I contributed to plays against low Chinese opening have I been using what I wrote to avoid the Chinese (so far I am 2-0!). Yes, it is true, I inflicted my opinion on my trusting SL colleagues without ever trying it out - for shame!

Shortly I also want to try HolIgor's Tengen anti-chinese which I find interesting. I also have in the back of my mind that Bill's Manchurian Fuseki is whispering "Try me!" as well. These are very interesting ideas that will not find their way into a serious game - which is a great reason to avoid serious games!

Path: InvasionItinerary · Prev: InvasionsOnTheSide · Next: 33PointInvasion
This is a copy of the living page "Automatic invasion at the 3-4 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Referenced by
FusekiPages
HikaruShindoSuyon...
BQM27
FusekiAdviceThatH...


automatic move

PageType: Alias

AutomaticPlay

This is a copy of the living page "automatic move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FarmersHatQuestion


Automatic play

Path: Mistake · Prev: Amateurish · Next: BadShape

Chinese:
Japanese: 手拍子 (tebyoshi)
Korean:

Playing as an instant reaction is the cause of numerous mistakes; though the inability to make obvious answers is also a hindrance to progress - not everything requires deep thought.

Aspects are:

  • relying upon memory;
  • not enough thinking as a bad habit;
  • basic instinct applied well or badly;
  • following the opponent around the board, which is poor; so
  • tenuki is always an option.

Not automatic

This is from one of my games. I played W1 then W3 and my opponent blinked, and then commented that he'd never have looked further than White at a. Well, W3 takes advantage of bad shape here, which had been on my mind since Black had captured white+circle with the two black+circle stones, instead of with a play at b then taking it off. So I anyway was looking for something.

Charles Matthews

Dieter: Couldn't this be an example of another bad habit, namely by all means carrying out a plan conceived long ago.

Cut

Is this causing turmoil really advantageous for White and if so, more advantageous than the simple hane ?

Cut

Isn't Black's cramped shape enough reward for White ? She gets all the territory and the influence.

Charles Well, no - I don't have the exact game position to show, but in this case White had influence enough to attack strongly, if Black resisted.

Kikashi

B1 allowed W2 as kikashi, and then White had done enough here and started the macroendgame in another part of the board.

Pro example

Takao Shinji (W) vs. Yoda Norimoto, 52nd Oza semifinals

This example comes from [ext] this Japanese site.

Yoda played B1 without reflection, based upon his memory of an ancient game, and ended up losing the black+circle stones. Extending to W2 was correct.

Path: Mistake · Prev: Amateurish · Next: BadShape
This is a copy of the living page "Automatic play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AutomaticMove

Paths
Mistake

Referenced by
JapaneseGoTerms
44Point/Discussion
BQM87
FarmersHatQuestion
StudyTechniques
MovesOrPatterns


automobile

PageType: Alias Keywords: Life & Death

BulkyFive

This is a copy of the living page "automobile" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HoligorFillsHisOw...


auto-probe

Path: ForcingAndInitiative · Prev: ForceOnTheSideYouWontReinforce · Next: LadderBreaker
Keywords: Strategy

This isn't a standard go term (for good reason) but would make a natural fourth idea with kikashi, probe and inducing move.

So, 'auto-probe' is to 'probe' as 'inducing move' is to 'kikashi'. You play in such as way as to make definite which out of two or more options you will follow.

(Why) choose which side to peep (?)

This is one classical case. To begin with B1 and the peep at a are two good options. After the exchange B1 / W2 Black knows he must play in such a way as to make the exchange look good (rather than stupid, mochikomi, etc.). 'Peeping on the wrong side' is a mistake, surely. You auto-probe yourself when you feel compelled to play one of B1 and a.

This way of thinking is probably part of the rigidity mistake. It may be helpful in discovering and defining a problem one has to solve to win the game. It may also make the strategy of the game fit more closely with some template one understands. The loss, however, of flexibility is a real loss[1], unless one can provide a convincing reason to play one way. And in that case the concept seems to be rather lacking in content.

[1] This is my interpretation of some of Guo Juan's seminar teaching.

Charles Matthews

Path: ForcingAndInitiative · Prev: ForceOnTheSideYouWontReinforce · Next: LadderBreaker
This is a copy of the living page "auto-probe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ForcingAndInitiative

Referenced by
Probe
KikashiSenteDiscu...


autum

PageType: HomePage

I'm Michael Sommer form Erfurt, Germany. My rank is 14k on DGS and 15k on KGS. In real life I'm about 11 kyu.

This is a copy of the living page "autum" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Avalanche

PageType: Path Keywords: Joseki, Go term

Chinese: 雪崩 (xue3 beng1)
Japanese: 雪崩 (nadare)
Korean: 눈사태

Avalanche joseki

The avalanche joseki is one of the most famous joseki. The name refers to the typical shape (the similarity will be clearer if you watch the diagram upsidedown). There exist several variants, of which the large avalanche can grow quite complex.

Large avalanche

This much-played variation is known as the large avalanche. It starts a number of complicated variations. See large avalanche for these. If either player wants to avoid these complications, White can play at a or play tenuki (move elsewhere) with W8, or Black can play at a or b with B9. These are described in large avalanche simple variations.

Small avalanche

With B1, Black starts the small avalanche. The moves upto B5 are forced; after this White can play a or b, but b depends on a ladder. See small avalanche for the continuations.

A simple variation

B7 is advisable for those players who are not comfortable with their knowledge of the avalanche joseki. Black steers the joseki to a simple variation without giving in in any way - the result is equal. See nadare connection.

Double hane

The next variant of the avalanche is when Black plays the double hane of B7 in this diagram. Traditionally, the answer to this move has been a, after which usually Black will try to get influence down the left side, but nowadays the white extension at b is gaining popularity. For the double hane variation, see nadare double hane.

Descent

B7 is similar to black a in that it is peaceful and takes territory. For this variation, see nadare descent.

This is a copy of the living page "Avalanche" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AvalancheJoseki
Nadare
NadareJoseki

Paths
CentralLine

Referenced by
GoGoDCD
TaishaJoseki
HowDiagramsWork
TaxonomyOfJoseki
34PointHighApproa...
ChineseGoTerms
EnclosureOpening
GettingAheadWithA...
DontUseThicknessT...
GuidedTours
TerritoryOriented
NadareConnection
SystematicJoseki3...
AZenWayToJoseki
KoreanStyleOfBaduk
SixKyuNoseki
AmateurFuseki3
EnclosureOpeningH...
SystematicJoseki3...
WhereIsGoGoing

Homepages
AshleyF


Avalanche Joseki

PageType: Alias

NadareJoseki

This is a copy of the living page "Avalanche Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiAsASourceOf...


Avatar DJ Flux

PageType: HomePage

Good day...

I am Fulvio Savagnone, a little-over-50-years-old scientist (what did I invent, you may ask?).
I learned about go in 1981. Living in Rome, Italy, I had difficulties in finding opponents, but with the help of the Japanese Embassy and of a go club in Milan I managed to contact other players.

Little by little, I created the Go Club of Rome, organized several international tournaments (among them, the mythical first tournament in Ischia, 1988), got support from the Japanese and Korean Embassies and JAL, had professionals visit Rome (most notably my idol Takemiya in 1990), and so on...

In 1984 I was 9k, in 1985 I was 3k. In 1986 I took part in the 8th WAGC as the Italian representative. I even managed to win two games...

Then gradually I moved to other activities (especially girlfriends who didn't play go, and taiko drumming), totally giving up go in 1989. The Takemiya visit was my last game: I lost, of course.... ;-) But love for the game never quit me, so I started to play again in 1999, and now I enjoy go as much as I can.
I'm 2k, though... ;-) (1891 latest EGF Rating, [ext] my EGD page).
On IGS I have a new account, Avatara. I do not know how, but it seems to have become 1k*... On KGS I have a mysterious account that is 4k, mostly with a ? because I do not play often enough...

My initiatives in the Eighties for organising go in Rome gained me in the Nineties a honorary membership in FIGG (Federazione Italiana Giuoco Go).
In this century, I am the current President of AGI [ext] (Associazione Goistica Italiana).

Other interests and hobbies: music (I am a weird DJ, specialized in ethno contaminations, Bhangra and Asian Underground...), poetry, fine arts, sailing, sloppy trekking in the mountains, good food and wines and beers and comfortables at large...

Speaking of fine arts, why don't you go and have a look at the websites of my beloved fiancée, [ext] Emily Little; [ext] EMJL Sculpture and [ext] Fine Art Bas Reliefs? She is a great artist, enjoying both painting and sculpture. I am building her websites (still under construction) and, as I am a total amateur in this field, any problem with them is totally my fault...

If you really feel like flattering me, send me a mail at dj DOT flux AT iol DOT it

Weeeeell... After many an afterthought, I started yet another blog, called [ext] In search of beauty. One more in millions doesn't make much of a difference...

I'll be speaking about things that fill our lives with beauty: art, literature, music, food and wine and - yes - Go has of course a very large space...

I'll be really happy if fellow deshi's would come, read, leave a comment, or even link my blog from theirs...

After the blog, the podcast...
It's a one-hour mp3 of my favourite music structured as a radio broadcasting. Words are in Italian, but songs are mostly in English ;-)

You can find it [ext] here. Size is about 40 M, so a broadband is advisable...

You can either listen to it in streaming or downloading it by right-clicking on the "download" link and choosing "Save object with name..."

Second podcast at the [ext] same address. It will be available for download for four days starting today.
Pretty soon we will have a rss feed.

Ciao, DJ! Visto che nessuno vuole continuare OngoingGame3, vorresti cominciare OngoingGame4? - Migeru

Hi Migeru! Perfect Italian, wow!
Do not worry about the continuation of OngoingGame3, if nobody goes there we could continue it as a teaching game between ourselves... Moreover there is already another rengo going, so I do not think it would be a good idea to start yet another one... -- DJ

DJ, if you want to continue OngoingGame3 as a teaching game, I just played W26... - Migeru

HuOfKGS: Thank you for picking up where I left off and putting on proper attribution on more of those commercial book reviews. I looked for your KGS IDs, but they remain mysterious, so I took the liberty of thanking you here.

ilan: Scientists discover, engineers invent.

Bill: Benjamin Franklin did both.

DJ: I did neither!

(ehm, not true, actually, there is something I discovered... I have some papers published in chemistry and in printing, paper and restoration sciences)

This is a copy of the living page "Avatar DJ Flux" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DJ

Referenced by
YamashitaKeigo
FujisawaHosai
EuropeanGoDatabase
TheBambooJointMay...
TaishaJoseki
DynamicNatureOfShape
CoffeeMachine
TeachingGame
HowToRespondToKak...
NonLocalMoveVersu...
Joseki/Discussion
FreeHandicap
Blunder
Pace
AStaticTreatiseOn...
GermanGoChampionship
HowToResign/discu...
NetVersusLadder
Thickness/Discussion
DouglasHofstadter

Homepages
AvatarDJFlux
DavidB
Hypatia
JoeSeki
NickGeorge
Ogri
Pajaro


Avery

PageType: HomePage

Hi, kind of embarrassing to have to make a homepage when I know very little, but I prefer it to a ? link. These pages belong to me:

  • [ext] http://www.dragongoserver.net/userinfo.php?uid=31794
  • [ext] http://www.gokgs.com/graphPage.jsp?user=avery

I made these pages when I was 15: Menchi's Site Map and Menchi's Connection Introduction

This is a copy of the living page "Avery" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CounteringMirrorGo
MenChi
MenchisConnection...
MenchisSiteMap


Avg

PageType: HomePage Difficulty: Beginner

Allen Van Gelder

See my email at [ext] http://www.cse.ucsc.edu/~avg

I am interested in computer Go "algorithm" research.

This is a copy of the living page "Avg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BensonsAlgorithm


Avoid Being Sealed In

Keywords: Strategy

Weak groups, and even groups that will not die, should jump out into the centre while they can, assuming there is no good way to develop or connect along the sides. Reasons:

  • This is a way to gain some liberties
  • This is a way to connect to the centre, where there are several directions in which to run
  • In the endgame, such a group will suffer more from sente moves against it than if it were connected to the outside.
  • This gives a chance to connect to friendly groups
  • A surrounded group will often have to make defensive plays inside the group, losing points.
  • This is a way to prevent the opponent gaining too much central influence
  • Once the group is more settled, there may be opportunities to attack the surrounding groups
  • If you are shut in and live, you normally find the opponent's endgame plays are sente, meaning the territory in the group is small.

There is a related proverb: Jump out once and then make eyes?.[1][2]

Example

Black gets shut in

B2 and B4 do not jump to the center but defend within the corner. Black controls the corner for now, but White gains lots of influence. There is little room for Black to develop. At most, Black gains about nine points of territory, while White faces most of the rest of the board.

Instead of being hemmed in, move in the other direction.

4-4 point low approach low extension

White W1 approaches the corner, but Black B2 (or B2 at a or b) prevents him from being shut in. (Responses to W1 can be found at 4-4 point low approach.)

4-4 point double low approach, kosumi

If White gets her double approach, B4 still avoids being sealed in.

[1] Is that really a proverb? Says who? [2] Yes. It is said by koreans, (also probably by japanese and chinese)

How about doing a page for it? (The page is already created.)

This is a copy of the living page "Avoid Being Sealed In" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DontLetYourGroups...

Referenced by
ShutIn
Priority
DietersListOfTrus...
LargeJumpToAvoidB...


Avoid ippoji

Path: GoProverbs · Prev: GiveYourOpponentWhatHeWants · Next: DontTradeADollarForAPenny
PageType: Alias

ippoji

Path: GoProverbs · Prev: GiveYourOpponentWhatHeWants · Next: DontTradeADollarForAPenny
This is a copy of the living page "Avoid ippoji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


AWA

PageType: HomePage

AWA is a 8k on KGS. Very active, AWA will log on whenever he has spare time. AWA favors playing fast and he reads quickly, if sometimes erroneously.

AWA does not like to reveal any personal information. His name slot will usually be filled with a play on words, or nothing. Ever with a sense of humor, his information is full of funny quotes or song lyrics.

AWA: I am very grateful to my teachers, vita23 and cronopio. Lloyd and Krazie243 have also been quite helpful.

This is a copy of the living page "AWA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames2...
TsumegoFromGames2...


Awaji Shuzo

Keywords: People

Awaji Shuzo's Nihon Ki-in photograph

Awaji Shuzo (淡路 修三 Awaji Shūzō, born 13 August 1949) is a Japanese Nihon Ki-in 9-dan professional Go player.

Awaji challenged for several of the big seven Japanese titles, including the Meijin, Honinbo and Gosei, but has never won one. Awaji was nicknamed 'Rocky' for his tenacity.

He is the author of The Invasions That Amateurs Don't Know.

External links

  • [ext] http://www.awaji-shuzo.com/

This is a copy of the living page "Awaji Shuzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AwajiShuzou
ShuzoAwaji
ShuzouAwaji

Paths
Honinbo

Referenced by
Meijin
TripleKo
Gosei
NieWeiping
TengenTheTitle
ChangingOnesConce...
NHKLecture
MessageBoard
ProfessionalPlaye...
NongshimCup/Teams
HikaruNoGoGames
PrimeMinisterSCup
JapaneseGoBooks
OldMottos
NamesInGo
4thIngCup
2ndIngCup
3rdIngCup
34PointHighApproa...
44PointDiagonalAt...


AwajiShuzou

PageType: Alias

AwajiShuzo

This is a copy of the living page "AwajiShuzou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


axd

PageType: HomePage Keywords: People

Table of contents
Hello, world!
Some links
Interesting home pages
Some more or less useless graphs...
Index of sub-pages
axd
Bookmarks
CandidateSLPages
Hypertagging
ini
Literature
memo
Memories
New
Recursive Knockout
Rules
Sandbox
Teaching
TeachingPath
Zen

Voor Go initiaties in de regio Gent, ga naar deze pagina

Hello, world!

lost in space...
ice bear

I'm Alexander Duytschaever, aka "Alex", born in Gent in 1967. After having spent thirteen years as a [ext] Fighter Controller, I quit the Belgian Air Force and started a career as Software Developer in the [ext] ATM domain. [ext] BGF member since January 2004, currently performing at the local Go club in Gent.

I learned about Go some time in the 80'ies in Gent when I stumbled over a book written by Leon Vie, which activated my fascination for Go's black and white patterns.

I remember I tried to introduce Go (probably in the late 80') in a Shogi club (Richard Verkouille) that met in some cafe (forgot the name - it's a shop now) not far from the Botermarkt/Belfortstraat, without much success however. Although I remember having played the game with a school friend (David, 1983?), a few years later I moved to the other side of the country and had the occasion to really start discovering Go together with a former colleague, Christophe. Later I got Internet and we first tried the ASCII interface of NNGS - a rather unsatisfactory way to play - until DGS (June 2003) and later KGS came in sight. In 2005 I completed a kind of loop and joined the Go club in Gent.

Go is intimately woven into my daily life in several ways, my Go club is a source of joy as well as pain...

Currently I try to make Go more known in my vicinity. I try to understand how to successfully teach the rules to newcomers, even if - to be honest - I haven't seen but very few of those come back (but at least I try, heh). It is my point of view that Occidental Go players should devote at least some effort in (actively) promoting Go, rather than just (passively) enjoying it (I call this an egoistic attitude) and leaving it to newcomers to discover the game: unlike chess, Go is far less known in my part of this world, so it deserves more visibility.

Another area that interests me is the apparent beauty of the game hiding less elegant aspects (such as: why do we need all those rulesets). I need to solve the conflicting feelings I keep struggling with whenever I promote Go and refer to the elegance and simplicity of the rules ...

Feel free to browse collected Go walls at [ext] http://users.pandora.be/dual/go/walls.

I can be reached at *gmail at alexander.duytschaever@*com

More links at [ext] http://del.icio.us/axd/go

This page is becoming way too big - there's a persistent smell of [ext] http://c2.com/cgi-bin/wiki?WikiSquatting, seems to me...

Some links

Great Quotes
[ext] http://www.youtube.com/watch?v=QCeoKq4S9w4
nice video on YouTube
Handicap For Smaller Board Sizes
nice to know what handicap to use on smaller boards
RGG FAQ
things you always wanted to ask
[ext] http://www.ymimports.com/
alternative?

Interesting home pages

Dieter Verhofstadt
anchorman of our club
holosys
Chris Lawrence made some [ext] gorgeous pics of his freshly acquired Go set
Buitenland
Flower
drew my attention because of rules matters (don't go here if you're new to Go ;-)

Some more or less useless graphs...

[ext] Send me a message on DGS! and we can start a game; or check my user ID ( [ext] axd)

Before

The transition between Aug 2003 and Jun 2004 is what I more or less expected when I entered DGS as a 30k (I was not certain about my strength; until then, a player from Leuven had rated me around 15kyu after one game). In about a year I reached my actual strength, probably frustrating some players on DGS :-( I recommend DGS newcomers to play several unrated games with selected opponents before deciding on a rank.

As from 2005

Possible correlations to make the DGS graph a bit more interesting...

 2004 12 downward peak, still to investigate; the only thing I can see,
         is that I played a lot as White and often ended with resigns.
 2005 08 joined club in Gent
 2006 09 Stormy weather approaching - a low is wandering around...
 2006 10 My life is in turmoil. This morning something in me said that
         my go player might die. God I wish I could forget.
         Soaring over the abyss...
 2006 10 I think I successfully crossed the abyss.
         but it feels like I'm sliding back.
 2006 10 Definitely. I don't know when I will start playing again.
         Go left the building, all that remains is in ruin.
 2006 11 Thanks Frederik for pulling me back.
 2007 04 Another low - again those /Memories
 2007 07 Back in business...

% |<[My KGS rating is not really representative, I don't play often there for the moment - almost never lately.|http://www.gokgs.com/servlet/graph/axd-en_US.png]
% ----
% KGS archive: [axd|http://www.gokgs.com/gameArchives.jsp?user=axd]
% ----

This is a copy of the living page "axd" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Sub-pages
Bookmarks
CandidateSLPages
Hypertagging
ini
Literature
memo
Memories
New
RecursiveKnockout
Rules
Sandbox
Teaching
TeachingPath
Zen

Referenced by
DragonGoServer
AlternatingPlay
TurnBasedGoServers
PlayerGender
HandicapForSmalle...
EidoGo
DragonTourney2006
CompareGoToChess
UnusualGobans
Blunder
MessageBoard
BasicTechniquesOfGo
DGSRatingHistogram
KGSIssueCRMarksOn...
Jago/Bugs
UnusualGobans/Dis...
KGSWishlist/Gener...
Yunzi/discussion
KGSPic
SpotTheEmptyTriangle

Homepages
Idefix
KfLenz
KGSPeople
Klaus
Uxs


Axd/Bookmarks

Sub-page of Axd

SL should have a Favorites/bookmarks mechanism (better than the customisable links in the left nav bar) to ease managing links one wants to visit, to avoid having to edit a (home) page each time a link must be added/deleted

Table of contents
GPS waypoints - my Compass ;-)
Attitude
Teaching
Varia
SL
Other
Hardware

GPS waypoints - my Compass ;-)

  • Beginner Study Section
  • Benjamin Teuber/Guide To Become Strong
  • DieterVerhofstadt/Ideas on improvement
  • dnerra's Ideas on Improvement
  • Haengma
  • Basic Instinct
  • Dango
  • Finger, Squeezing Out the Toothpaste
  • Articulation Problem
  • Understanding Joseki As A Beginner
  • When To Resign
  • Priority
  • Capturing race formula
  • Deadweight Value Of Thickness
  • Bending Back
  • Systematic Joseki
  • A Static Treatise On Shape
  • DieterVerhofstadt/IdeasOnGoTheory
  • Sente, A Liberal Interpretation

Attitude

  • MentalityPath
  • Scartol/Philosophy of Go

Teaching

  • How To Teach Go
    • Teaching To A Five Years Old
    • Rating Book for Children
      • Minue's diff:comment on teaching a 30k
      • Milton Bradley
      • [ext] http://www.usgo.org/resources/Michigan/indgo.html, [ext] http://www.usgo.org/teach/index.html
    • Teaching Methods
    • Dieter Verhofstadt/Go Theory Introduction And Rules
    • Stone Counting Teaching Method
    • Go Variants as Teaching Method
  • Logical Proof Of The Equivalence Of Territory And Area Scoring
  • Stone Counting Method
  • What it means to be a sensei
  • Belittling or denigrating the achievements of others

Varia

  • Go On A Board Without Lines
  • Useful phrases in other languages, Onegaishimasu
  • Ultimate Go Server

SL

  • SLDeletingYourOwnComments

Other

  • Very Artificial Problem
  • Most Difficult Problem Ever
  • Difference Between Pros And Amateurs
  • Spot the Empty Triangle
  • Fun Go Facts
  • Go Dreams

Hardware

  • [ext] ChiyoDads Go blog
    • [ext] floor gobans
    • [ext] yunnan factory

This is a copy of the living page "Axd/Bookmarks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CandidateSLPages
Hypertagging
ini
Literature
memo
Memories
New
RecursiveKnockout
Rules
Sandbox
Teaching
TeachingPath
Zen

Referenced by
Axd/Teaching


Axd/CandidateSLPages

Path: TeachingMethods · Prev: MentalityPath · Next: GoAsCommunication
Sub-page of Axd

This is a scratch space for candidate SL pages. I admit it is a mess, and am also aware of [ext] http://c2.com/cgi-bin/wiki?WalledGarden, [ext] http://c2.com/cgi-bin/wiki?WikiSquatting ...

A section does look promising? Feel free to merge or promote into a separate page!

Table of contents
On teaching
Analogies?
Promoting?
Introducing Go?
KGS Teaching Protocol?
Reviewing notes?
Varia
Reasons Against Playing Go?
obscure rules
too absorbing
stress
prejudice, preconceived ideas, afraid of the unknown...
trivial reasons
Wishlists?
Go Variants scratchpad
1001 Uses for a Dead Go Stone?
Club rules
SLWishlist?
ComputerAssistedGo?
DesigningAGoEditor?

On teaching

Analogies?

GoAndEconomics made me think that there must exist other analogies to reach people right from within their speciality. This page could collect/link to such analogy pages. Promising pages, found searching for "analogy" (not always relevant):

  • EcologicalRestorationAndGo
  • EquivalentGameToGo
  • GameOfLife
  • LaoTse
  • MakingGoMorePopular
  • MathematicalVsMetaphoricalUnderstanding
  • MichaelSCafe
  • Naustin
  • Scartol/Philosophy of Go
  • WhyDidYouStartGo
  • SomePhilosophicalQuestionsAboutComputersAndGo

Promoting?

This page intends to group ideas to promote Go.

  • flea markets
  • links with sister city clubs (e.g. Gent-Kanazawa)
  • Publicity
  • Compare Go To Chess
  • Making Go More Popular
  • Go Evangelism
  • link up via other games: play chess, shogi, xiangqi, then introduce Go
  • to classify
    • [ext] http://www.usgo.org/agf/schools.html
    • [ext] http://www.cam.ac.uk/societies/cugos/club/youth_go.html
    • [ext] http://www.usgo.org/candidates/kubica.pdf, from [ext] http://groups.google.com/group/rec.games.go/browse_thread/thread/fbbffb4afcaf0327
    • yes, that's me, the guy that seems asleep ... [ext] http://www.boardgamegeek.com/image/113763

Introducing Go?

I usually try to start with the stone counting teaching method, especially with kids; however, I wonder if this really avoids issues around the atari go teaching method, where players might focus too much on capturing stones. I will almost invariably check if the newcomer has already played chess or checkers, for me an indication that this person must be capable of handling the Japanese counting method (the idea being that this person is able to get a grip on a more abstract concept).

  • teaching - top level pages (they need restructuring)
    • Teaching Methods
    • Teaching Go To Newcomers
    • Go And Economics
  • varia
    • DieterVerhofstadt/TeachingExperiences
    • [ext] http://groups.google.com/group/rec.games.go/browse_frm/thread/8481a500a0c9b410/ (teaching Go to children)
    • [ext] http://home.snafu.de/jasiek/index.html (or: what we never want to tell beginners; or: the dark side of Go - certainly not material for beginners...)
    • Rubilia/teaching
    • Who Should Play On Which Board Size

KGS Teaching Protocol?

A typical problem on pre-audio KGS when teaching is that pupils tend to ask questions while the teacher is still (maybe painstakingly) typing something. Another problem is that a teacher might go forward in a game at such a speed, that a ppi cannot catch up, and must know of a way to interrupt an explanation and say which move (s)he would like to see (avoid "yes, that move - no, the previous one - yes..." etc) This page tries to propose a way of efficiently communicating via a Go server when no audio channel is available (it is likely that this page will become obsolete in the future...). See also HusTeachingMethod

Reviewing notes?

As far as I know, there is no formal description of how to review a game. Also, the SGF format has only limited support for reviewing.

  • reviewers introduce themselve in the first node(s) (as well as in the reviewer properties); each comment should be preceded by the reviewer's nick/initials, enclosed in brackets. remember the SGF "reviewer" property as well.
  • don't use the "I" form when referring to players/sides. Use Black, White instead.
  • be aware of difference between child/sibling variation styles of SGF editors. See [ext] http://www.red-bean.com/sgf/user_guide/#variations
  • SGF: hyperlinking references to board position: currently, several ways exist to refer to board positions from within comments: coordinates, markers, variation labels, node names. Often, variations are labelled automatically, referring to them risks breaking the link when variations are reshuffled/added/deleted. Using coordinates avoids this problem, but it is more hard to follow (well, I guess one gets used to coordinates after a while...). although 1-move depth variations could be used to show alternatives, upper case letters should be used instead; variations should only be used if effectively followed by moves. referring to variations is tricky because some SGF editors might represent variations with numbers, other with letters (and yet others with user-selectable aphanumerics). Maybe best is to refer to variations by their coordinates?
  • Update: mark the variations with letters and refer to your marks, not the ones from your editor.
  • Coordinates are fine when debriefing over the phone. Nowadays editors have plenty of marks to refer to the board; so, use coordinates only when absolutely necessary, because it takes some brain power to convert (anyway) to a board position. also, one can easily make a mistake in noting down a coordinate.
  • to be thought over: how to review games with someone without a common language (or even common character set). Must be possible, if symbols have a well-defined meaning.
  • at this time, reviewing (for me) means a first phase going over moves and listening to my feeling to see if a move is what I would have - or certainly not - played.
  • in a second phase, how about trying to find the point of no return?, where one of the players should have given up, as there was no way to win any more from there.
  • similarly, it might happen that there exist a last break-even point? (i.e. current situation is even), beyond which one side starts winning. Difficult to work with, a projected score will swing around violently all the time, so there might not really be an even point. But tracing back from a game's end, there is always a point where both players were even (for the last time) and after which the winner is known. Might not have much value if pro players continue to swing a few points around jigo until the very end (What is the value of knowing that the even point was two moves before the last one; but for lower kyu levels, I guess the situation where a player is winning long before the end of the game must be common). Could be an interesting concept to study.
  • turn-based playing: have the pupil initiate the review with comments, this will make the teacher easier to select the appropriate level of review, adds extra stuff to discuss, motivates the pupil.
  • tutor mode (a MultiGo feature where you can only advance when clicking on the right move) is nice when trying to understand teacher moves: the program won't let you play anywhere else than the recorded move.
  • when White creates an SGF from a (memorized) game, she should rotate the board (if possible) so that the bottom left coordinate is T19 when starting to record moves. When Black will open the SGF, he will find the situation as he played it. Of course, Black could also rotate the board. But maybe not all editors are capable of doing this, so if White's can, everybody will be happy.
  • make sure you are using Black's perspective when using geographical locations like up, down, left, right (as the board could be rotated by the reviewee). Coordinates or symbols avoid this problem.
  • metric: how often does the initiative switch from one side to the other (hypothese: high count=violent game? could be measured as e.g. the sum of distances between a player's reply and the opponent's move)
  • spare beginners from deep reviews and many recommendations: make a complete review, but present only the best two or three advices.

See also: Symbols

Varia

Reasons Against Playing Go?

This page lists some not-so-trivial reasons why some people do not want to play Go. One of the reasons that made me create this page is seeing bright people reject the game for various - in my eyes sometimes stupid - reasons. And also to identify reasons what keeps people from trying the game, and maybe find ways around those "blockades".

obscure rules

I know at least someone who apparently does not want to continue playing Go because the rules are not as simple as one would initially try to make newcomers believe. As a result, Go is rejected as a game without clear rules.

I still make newcomers believe that it is a very simple game, even while being aware of all those different rulesets (and having a faint idea why there are several rulesets) that are a *disgrace* to Go.

too absorbing

When asked why they don't want to play the game, various people already replied that it would absorb them too much, so they prefer not to start at all: they know themselve, they say, they know that if they dive into the game, they will [have to] spend all their time in it, and that's not what they want to "suffer". As if owning a sports car is useless if one cannot drive it around [all the time] at high speed.

stress

Someone I know doesn't want to play the game because it gives too much stress.

prejudice, preconceived ideas, afraid of the unknown...

  • first learn a decent game such as chess and then the rest, etc.

trivial reasons

and finally, some trivial reasons - just to complete the list. Some of these reasons are perfectly acceptable, some are the real reason for someone not liking the game, but instead a reason above might be forwarded instead.

  • "Don't like it"
  • not attracted

(please add your inputs!)

Wishlists?

In various places on SL, wishlists keep popping up.

To the irritation of some deshis, who don't always see the value of such lists. True, such lists do not always have long-lasting value. Let's take DGSWishlist as an example. In the end, what one wants, is to have concepts implemented. Now, if different Go servers would have to implement a similar wish, one would find a duplication of wishes for each instance of a Go server littered throughout SL.

So wouldn't it be better to centralise wishes, make sure they are generic, and let designers implement concrete wishes on their server? A problem is that some servers have features that are not present on other servers, therefore those wishes would not always be relevant. A well structured generic wish list should contain all wishes from every possible server; a server-specific wish should be converted into a new wish, and then add the wish that was missing in the generic description.

Pages could exist for e.g. servers, clients, editors, analysis software, (Go playing) programs, etc.... This approach would be far more interesting and last longer, as a generic X would maybe never get implemented, but the richness of features would give loads of ideas for (new, emerging or existing) developers.

BTW - this idea might be totally unfeasible, that's why I put it here...

Go Variants scratchpad

(Not yet sure if this is worth adding to the related pages, so I put it here first. If anyone feels like there is any potential in an idea, feel free to move it to the Variants page.)

  • "fog of war" approaches
    • add-on to the "fog of war" concept in PhantomGo: each side divides the complete goban into arbitrary sectors, each allocated to a team member responsible for it. moves and inter-member communications are time-delayed by the server.
    • a client might restrict the view of the board to a part of it, there would be no way to move or play outside the view set by the client. The view might be determined as the area within N manhattandistance from the last played move.
    • the board could be subdivided in sections that are hierarchically organised, information travelling up and down the hierarchy, with an associated time cost. on each move (?), only one instance of a sibling can transmit information up the chain
  • [ext] This game on DGS brought me to another idea: the first to make a living group loses the game. Probably for small boards only.
  • intersections receive a weight that is taken into account when counting. a question could be whether this weight should also be transferred to prisoners taken from those intersections, or maybe a parallel grid should exist for prisoner weight.
  • extension of the toroidal board idea: tile an (NxM) goban to produce a toroidal playing space. Then, introduce a "shear" by sliding two adjacent tiles X points along a common edge in one direction. The resulting tiling gets a sheared appearance. Now apply a second shear operation of Y points along the other edge (i.e. in the other dimension): a XxY sized "gap" will appear and serves as a secondary goban.
% please correct term "sheared" if necessary
%I wonder if anyone understands this... If so, I'd like to hear from you :-)
  • when playing on-line on mobius/toroidal boards, the board would re-centre every time on the played move, requiring the player to adapt to the shifted board situation all the time: especially difficult in blitz games.
  • a radical variant (using a server) would be to have both players play simultaneous moves instead of in turn; each conflict would be resolved by bidding prisoners, the winner (who invested most prisoners) occupying the conflict intersection, the loser receiving a compensation in the form of prisoners:
    • each player secretly selects a number of prisoners, or
    • each player bets an increasing number of prisoners; then,
      • prisoners are exchanged, or
      • loser receives the difference in prisoners from the winner
    • see also BidGo
  • IGS tried vote games

1001 Uses for a Dead Go Stone?

Based on [ext] http://www.msoworld.com/mindzine/news/orient/go/special/gostone.html

  1. on a key chain
  2. physics experiment: in vacuum, a Go stone will drop as fast as a feather
  3. attach to the next interstellar bound space probe, as a message from Earth to the aliens

Club rules

A club is a place where humans come together. In such places, rules must exist to guarantee a good organisation. Typically, a newcomers would receive a booklet (or a URL) explaining him/her how to behave, what to do, who to ask, etc... This page intends to group such rules.

  • how to take care of newcomers
    • there is always at least one pair playing 9x9: can be stopped rapidly
    • when other games end, they take over the 9x9
  • rules for simultaneous playing: e.g. Black plays only when White comes at the board

SLWishlist?

This page lists (my - feel free to add more, but expect my veto as long as it is under my home page) ideas that might be implemented on SL. The advantage of this page is that pruning of e.g. GuineaPigsFeedback will not get rid of possibly interesting ideas.

  • extend the footnote concept to true HTML bookmarks (URL#bookmark) to provide the possibility to point into a particular spot in a page
  • The way to specify headings seems wrong: ! should be 1st level, !! second, etc... Maybe each page should be inspected on the deepest level present before deciding what heading to associate with !, !!, etc... Actually the current behaviour encourages bottom-up page creation (collect subheadings into larger headings while plodding along), but not top-down (add subheadings to existing text). Maybe a kind of macro could be created to expand to reorder existing headings: when using e.g. -!!, this means that all other headings need to be bumped up one notch, and the current paragraph must become level 2. (to be reviewed, explanation not clear to me, though the concept is)
  • possibility to search in page histories/deltas (as long as this is still available), not only in current pages
  • possibility to link to headings (without risking to lose a link if headings are moved around a page)
  • A Favorites/Bookmarks folder, similar to the watched pages concept. My watched pages list is too big to use on a daily basis. The next step that could be expected is to be able to structure the Favorites...

ComputerAssistedGo?

(cyberGo, ...)

This page would serve for discussing and collecting tools and concepts to be used during analysis as well as during play and to discuss ethics, future and possibilities of this extension to the human mind (Go playing using assistance software, not to replace human decision making - the borderline is very fuzzy, yes).

Although technically already feasible (and in some extent already in use), I think in the future a separate type of online playing might exist, where consenting players are assisted by software while playing.

My approach might tell more about my lack of Go knowledge (or a naive view of things) rather than introduce new ideas: do I underestimate the possibilities of such software, will it never really be useful? Maybe I will change my mind as I dig deeper into Go, only to find how foolish I was to reflect on this matter? Comments about this are welcome as well.

Some question to debate over:

  • is this (ethically) permitted?
  • What will be impact on the game of Go?
  • Does it make sense to advocate against computer assistance during play?
  • The borderline with true Go-playing software, where the move decision is taken by software, is very thin here; how do we subdivide this domain into "acceptable" tools and "not acceptable" (in this context, as the use of any tool is already unacceptable in the "classic" sense); what tools are available?
  • can advances in technology (processing speed, memory...) make this cyberGo unacceptable (i.e. it should never be acceptable that of two people playing cyberGo, the one with the better machine would have the edge - maybe a weak argument...)

Related pages

  • Use of SGF editors and Computer Go programs during games
  • StudyAssistanceSoftware
  • ComputerGo
  • Go Computings Future Article
  • SomePhilosophicalQuestionsAboutComputersAndGo
  • discussion threads on DGS:
    • [ext] http://www.dragongoserver.net/phorum/read.php?f=5&i=805&t=805
    • [ext] http://www.dragongoserver.net/phorum/read.php?f=5&i=522&t=522
  • [ext] http://gotools.sourceforge.net/
  • ComputerGoProgramming
  • SGFOrganisingUtilities
  • [ext] http://www.very-best.de/Jim-1.htm
  • [ext] http://cgos.boardspace.net/9x9.html (less related)

Some notes: (sorry for the mess)

  • manual features (Player decides on values)
    • persistent concepts (are not linked to a move, cannot be stored in current SGF versions):
      • persistent concepts are stored in their layers that can be switched on/off
      • symbols can be added and deleted
      • (visual representation of) status of groups; alive-dead-weak-strong groups
      • confirmed territory - points (help counting during the game) - neutral - undecided
      • allow to classify potential playing points with a prio and/or value; drag the label to another classified point to reshuffle priorities; supported by special variant to variations concept aimed at evaluating the value of a point (what if Black plays first/what if White playes first => resulting value)
    • automatic replies
    • manually built game tree to explore variations
      • current move sequence highlighted in other branches, to find recurring patterns (Directed Acyclic Graph, Transposition ?)
      • allows to indicate preferred responses; allow automatic replies based on the currently built game tree;
      • manually indicate a shaded area (an "evaluation area", as in Kombiloo) for local evaluations
      • manually assign a value to a leaf node; some minimax function can automatically propagate values back to higher nodes. to deal with: what to do if a node has some branches with a value, and some branches with a null value? see also:
      • GameTheoryInterface
      • [ext] http://en.wikipedia.org/wiki/Alpha-beta_pruning
      • [ext] http://chess.verhelst.org/1997/03/10/search/
      • several inputs I noted on the Multigo/Wishlist page
  • automatic features (mainly counting stuff)
    • automatic ladder detection, life & death of groups? - probably not acceptable
    • present groups with 1-2-N liberties left -> ko threats, atari, double atari threats; Benson's Algorithm
    • strength and liberties of friend/foe contact groups, in relation with own group status
    • influence function - see also [ext] voronoi?
    • Adjusted Length Analysis
    • QARTS
    • ModularThinking support
    • evaluation areas can be automatically created by taking the smallest involved area over all subbranches? counting (evaluation) is possible inside such an area: all groups inside it are assumed to be alive unless marked dead by the player.
  • databases, dictionnaries of any kind are not acceptable?
  • window tracking: the cyberGo application monitors and mirrors the current user board (presented in another application window). the idea is to be able to use this app together with any Go client.
    • [ext] http://tinyurl.com/53z5c (= [ext] http://groups.google.at/groups?hl=de&lr=&th=30355c4822199ae&seekm=7y3bvhsvj5.fsf%40angua.pieni.net&frame=off)
    • [ext] http://www.inference.phy.cam.ac.uk/cjb/gotalk/
    • [ext] http://www.cis.hut.fi/thirsima/gocam/gocam.pdf
    • [ext] http://teemu.pieni.net/gocam-wiki/moin.cgi/
    • [ext] screen scraping
  • Speculation

DesigningAGoEditor?

(features that should be present in a Go editor)/list of all possible features...

  • variations, SGF merge of different reviews of the same game
  • ko indication (MultiGo hasn't)
  • playback features
    • highlight a square (as in Kombilo), show move history only inside/near that square
  • options
    • possibility to switch between SGF sibling style and children style
    • playback in constant interval or using the stored time
  • tagging
  • analysis
    • highlight an area of interest for investigation in variations, be able to count the result in that area. The area is typically created at the root of a set of variations, and allows to compare the results of those variations in the leaf nodes
      • all stones are alive except when encircled and no life?
      • the border of the area is equal to the border of the board).
    • anywhere in a tree, the user can assign a value ( [ext] http://www.red-bean.com/sgf/properties.html#V) to a node. Variations that have a value downstream can then easily be compared, sorted and presented in the SGF editor.
      • maybe the area could be calculated automatically given the root node of a set of variations: if all variations explore a local fight, the software is capable to identify the area that is involved over all variations. the software could show the result area with the stones that participated in the process (all variations overlaid on top of each other), and the user can flag if necessary those stones that should not be part of the area, after which the software recomputes the area.
      • highlight/dim,territory, live/dead/dependent groups
  • SGF 3-way merger and diff tool (to highlight comments added by contributors)
  • GMP net module - use your favorite editor against GnuGo, or againt anyone across the net.
  • switch colors (to play Pyjama Go)
  • provision for Stone Counting Teaching Method (for absolute beginners)
  • links
    • BenjaminTeuber/ThoughtsAboutGoProgramming
    • [ext] http://en.wikipedia.org/wiki/Bitboard

Path: TeachingMethods · Prev: MentalityPath · Next: GoAsCommunication
This is a copy of the living page "Axd/CandidateSLPages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages (up)
Bookmarks
Hypertagging
ini
Literature
memo
Memories
New
RecursiveKnockout
Rules
Sandbox
Teaching
TeachingPath
Zen


axd/Hypertagging

Sub-page of Axd

Hypertagging attempts to simplify things.

Table of contents
Introduction
Enter hypertagging: there are no tags, pages are tags
Notes
User interaction
Extensions
Issues to handle
Links

Introduction

The basic idea is to go back to basics. [ext] Del.icio.us introduced tag bundles, but this is similar to what SL did with subpages: there it ends. I use ClearCase? and played a bit with CVS (these are [ext] wikipedia:sourcecode versioning tools); now at the company we are moving to SVN, and there I discover that branches nor tags need to be "special" objects, but rather what imagination makes of it. So I thought: how about removing those special tags, remove the asymmetry between pages and tags? Also, the current concept of subpages is outdated and cramped.

Enter hypertagging: there are no tags, pages are tags

  • Make tags the general and only way to organise objects. This should simplify SL code?
  • Demote existing page types, difficulty and keywords to common tags.
  • here's the best part: tags and pages are the same. Therefore, there is no need for tag objects any more. Indeed: a page is a text string (the page name) and content. A tag has a name (a string in the most general way is still a tag) and - usually missing - explanatory content. Once it has content, there is no difference any more with pages. Conclusion: remove the tag concept alltogether (from wiki source code), allow pages to be used as tags. Equating tags to pages allows to create various kinds of structures - including the current structure. SL is already a bit of a jungle, why not admit and encourage this? Yes, I know this doesn't sound very structured at all.
  • I guess the concept of discarding tags as separate entities already exists somewhere. Otherwise I'll claim the term "hypertagging" to describe the concept. Paradoxally, there are no longer tags in this view - as every page can be used as a tag. To avoid confusion, I'll keep referring to the tag aspect of pages.

Notes

  • There are no such things as "meta"tags: tags can organise themselve (eg page type tags, keyword tags, difficulty tags).
  • There is no strict hierarchical ordering of pages: similar to hyperlinking, hypertagging introduces a web of relationships between pages.

User interaction

Calling up a page then presents three sections and allows for a new way to navigate the wiki:

  • tags attached to the page (use as parent tags, page tags, ...)
  • page content with normal hyperlinks to other pages.
  • pages tagged with this page (use as child pages, subtags) (note that this can also describe paths - another candidate for removal)
  • optionally: a fourth section listing pages that link to this one (backlinks) (FIXME: this is quite close, yet different to the third section)

The advanced find page becomes much more simple now - it's a matter of selecting the right combination of keywords.

Extensions

  • a page tag also has a fuzziness factor, to express how related the page is to the tag. when listing page tags, the most relevant are on top.
  • Allow to create tag expressions: "show me objects that have " (tag A and not tag B) etc...

Issues to handle

  • mapping of path concept to tag concept
    • the relationship between tag and tagged object could be given a name too: "parent", "related to", "see also", "part of path" ...
    • tags are usually presented in drop-down boxes, populating those drop-down boxes with all pages in existance is a no-go. but presenting top-level tags (the root page is the root tag) and a tag hierarchy (in a tree dialog, rather than a drop-down) allows to navigate to the desired tag. As tags can be linked in various ways, an HTML page containing a tag's various relations to other tags is the better way to navigate to a tag.
  • namespace issues
    • how to avoid forcing the user to choose a unique name
      • consider the parent tag combination plus page name as unique
      • how to refer to a specific page - there are many ways to refer to it...
  • tag inheritance?
    • tags and sets have much in common; if page 'a' is tagged with tag 'b' (notation: b <- a ), this means 'a' belongs to a set 'b'. what if c <- b <- a; must transitivity be enforced (=> c <- a) ?
      • If yes, is it meaningful to propagate (system)tag "path" (see above) downwards?
      • If no, do we lose information?
    • is there still a meaningful difference between {b,c} <- a and c<-b<-a?
  • is circular tagging allowed ( a <- b <- c <- a)?
  • allow anyone to manage tags? see also [ext] http://en.wikipedia.org/wiki/Folksonomy wery wiki, I guess...
  • support must be given to easily tag large sets of pages when a new tag is "discovered": otherwise the already existing pages end up missing the tag (if applicable) because they were created before the tag sprang into life.
  • tags relate to pages as directories relate to files
  • if tags allow to express IS-A relationship, how to use them to express HAS-A? (subpages) -> to have a subpage tree, avoid multiple parents.

Links

  • [ext] http://en.wikipedia.org/wiki/Help:Category: similar concepts?
  • [ext] http://en.wikipedia.org/wiki/Concept_mapping: extensions?
  • [ext] http://meta.wikimedia.org/wiki/Categorization_requirements
  • [ext] http://en.wikipedia.org/wiki/Wikipedia:Categories%2C_lists%2C_and_series_boxes

This is a copy of the living page "axd/Hypertagging" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bookmarks
CandidateSLPages
ini
Literature
memo
Memories
New
RecursiveKnockout
Rules
Sandbox
Teaching
TeachingPath
Zen


axd/ini

Sub-page of Axd

Hele jaar door: Go initiaties in het Gentse

Individueel zowel als groepen, verenigingen, bedrijven, instellingen, organisaties allerhande in de regio Gent: ik geef gratis en vrijblijvend Go-initiaties aan jong en oud.

Ken je iemand die interesse heeft? Stuur hem/haar naar deze pagina!

Table of contents
Hele jaar door: Go initiaties in het Gentse
wie
wat
waarom
doelgroepen
waar
wanneer
deelname
kosten
contact
En verder...
Zomeractiviteiten

wie

Halloo! Ik ben lid van het Gents Go Genootschap (zie ook Gent) en hou me bezig met de promotie van dit bordspel. Bouwjaar 1967, ken ik dit spel sinds eind jaren '80.

wat

Go is een 4000 jaar oud, van oorsprong Chinees bordspel voor twee spelers. De regels zijn eenvoudig en op vijf minuten geleerd door jong en oud. Het spel is in het Oosten even populair als schaken in het Westen. (Zie ook GoHistory) In Belgie beoefenen zo'n 200 aangesloten leden het spel.

De spelregels vragen zo'n 5 a 10 minuten om aan te leren. Partijen duren typisch tussen 5-10 minuten (kleine bordjes) tot anderhalf uur of langer (standaard bord). Tijdens wedstrijden worden gewoonlijk klokken gebruikt (45 minuten denktijd).

waarom

Met dit initiatief beoog ik een [ext] passie voor een in onze streken weinig bekend (op kruiswoordraadsels na ;-), [ext] eenvoudig en toch diepgaand bordspel over te brengen naar belangstellenden, zonder enige kosten, verplichtingen of verdere commerciele of op ledenwerving gerichte belangen (al promoot ik natuurlijk ook onze Gentse club).

Voor meer redenen, zie Benefits of Teaching Go en Teach Yourself Go.

doelgroepen

Dit spel heeft interessante "bijwerkingen" voor zowel kinderen, volwassenen als senioren; zie ook

[ext] http://users.eniinternet.com/bradleym/Mind.html
over de heilzame invloed van Go op jongeren, volwassenen en senioren
[ext] http://www.cbsnews.com/stories/2003/06/18/earlyshow/contributors/emilysenay/main559301.shtml
artikel over de weldaad van denksporten voor het brein
Yasuda Yasutoshi
Go als therapeutisch middel voor bejaarden en mentaal gehandicapten
[ext] http://www.worldbridge.org/competitions/Calendar/files/WorldMindSportsGames2007.pdf
flyer van de eerste World Mind Sports Games (okt 2008, China) waar bridge, schaken, dammen, xiangqi ... en go zullen deelnemen: bevat verschillende argumenten waarom denksporten zo belangrijk zijn.

Ik ben ook van mening dat Go een manier is om kloven te dichten tussen een verscheidenheid aan gemeenschappen.

En ten slotte doe ik een speciale oproep naar schaakspelers, en vooral hun ouders, waarvan ik uit ervaring weet dat er een natuurlijke weerstand bestaat (eerst moet mijne kleine leren [ext] schaken kennen, daarna zien we wel...) Maar in feite voelen die ouders niets voor Go, en gunnen hun kinderen dat geluk niet echt! Bezie het eens anders:

  • hoe meer denksportdisciplines uw kind beheerst, hoe meer talenten het kan ontwikkelen
  • Go is net zo diepgaand als schaken (wat logica betreft), maar het spreekt ook andere hersendelen aan; misschien heeft uw kind gewoon meer aanleg voor Go dan voor schaken. Moet u dan uw wil opleggen? Wie heeft daar baat bij, denkt u?

waar

  • Jazzcafe Opatuur (Heuvelpoort) (en 's woensdags kan je er terecht bij clubleden die je graag het spel zullen uitleggen) (tot einde juni 2008)
  • overal in de regio Gent (thuis, openbare gelegenheid, bedrijf), mits bereikbaar met openbaar vervoer

wanneer

  • op afspraak, 's avonds of in het weekeinde
  • extra sessies achteraf zijn zeker mogelijk

deelname

  • Aantal deelnemers: tot 16, afhankelijk van het niveau: hoe hoger, hoe minder spelers kunnen deelnemen.
  • Benodigheden: materiaal is voorzien (geen verkoop)

kosten

  • geen.

contact

  • [email] mailto:alexander.duytschaever@gmail.com
  • +32-499-368-717
  • of via clubleden van het Gents Go Genootschap

En verder...

[ext] http://kiseido.com/essay.htm
korte vehalen over go (Eng.)
El Go
een gedicht van Jorge Luis Borges over go (Sp.)
[ext] http://321go.org/
Go voor beginners! Een website met jeugd als doelgroep. (Nl.)
[ext] http://www.gentgo.be
Gents Go Genootschap (zie ook Gent)
[ext] http://www.gofed.be
Belgische Go Federatie (zie ook BGF)
[ext] http://www.xs4all.nl/~rrehm/
homepage van Robert Rehm (Nederlandse Go Bond, 5 Dan)
[ext] http://www.standaard.be/Artikel/Detail.aspx?artikelId=DST06072002_061
artikel van Tine Hens over go (De Standaard, zaterdag 06 juli 2002)
[ext] http://nl.wikipedia.org/wiki/Go_(bordspel)
Go op Wikipedia.
[ext] http://en.wikipedia.org/wiki/Go_(board_game)

Zomeractiviteiten

Tijdens de zomermaanden proberen we - op een bescheiden schaal, en mits goed weer - wat "openlucht aktiviteiten" te organiseren. Meer informatie vind je [ext] hier. Wens je op de hoogte te blijven van deze aktiviteiten (hangt af van het weer), stuur me een mailtje!

This is a copy of the living page "axd/ini" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bookmarks
CandidateSLPages
Hypertagging
Literature
memo
Memories
New
RecursiveKnockout
Rules
Sandbox
Teaching
TeachingPath
Zen

Referenced by
Gent

Homepages
Axd


Axd/Literature

Sub-page of Axd

Books about Go... Here's some not-quite-logically-ordered list in my posession. I admit that I like to collect them more than I read them (aka Book Buying Disease). But if you ask nicely, I might consider lending them out :-)

In the beginning

GO, Het oudste denkspel, Leon Vie, (1970?), Uitg. J.F. Duwaer & Zn., A'dam
If I remember well, this was a book from the public library book that introduced me to the game. I'd likt to find it back.
Go For Beginners (Dutch)
first book I bought - my sole reference for years (because I didn't have anything else)...
There is an error[1] in the game pictured on the cover of the Uitg. Spectrum, 1976 (Prisma 1765) edition. I still recommend it for beginners, even I still read it!
Go And GoMoku (Dover, 2nd ed.)
I like this book because it dates back to the years '30, there's a smell of pioneering here (see also Go History and an [ext] article on Kiseido).

Food for the mind ;-)

Reading Go books is often part of a Saturday night routine, which usually starts by enjoying a meal at some (typically Oriental) restaurant; following ones saw quite some restaurants - mostly because they are small enough to fit discreetly in some pocket :-)

Kage's Secret Chronicles Of Handicap Go
The Direction Of Play
Dramatic Moments on the Go Board
Life and Death - Intermediate Level Problems
Tricks in joseki

More books

Kawabata's Master Of Go (Dutch version, De meester van het go-spel, BZZToH 1987)
Opening Theory Made Easy
easy to read: I recommend it!
Strategic Fundamentals In Go
not so accessible
Attack And Defense The Book
Basic Techniques Of Go
Tesuji The Book
The 3-3 Point Modern Opening Strategy
Lessons In The Fundamentals Of Go
38 Basic Joseki
The Theory and Practice of Go
In The Beginning
Making good shape
One Thousand And One Life And Death Problems
Appreciating Famous Games
The Endgame the book
A Way of Play for the 21st Century
Pure and Simple - Takao's Astute Use of Brute Force

Wishlist

Killer of Go
Strategic Concepts of Go
Wabi sabi
[ext] Wabi-Sabi: For Artists, Designers, Poets & Philosophers
[ext] http://c2.com/cgi/wiki?WabiSabi

Footnotes
[1]: look at k17

This is a copy of the living page "Axd/Literature" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bookmarks
CandidateSLPages
Hypertagging
ini
memo
Memories
New
RecursiveKnockout
Rules
Sandbox
Teaching
TeachingPath
Zen


Axd/memo

Sub-page of Axd

This page lists notes I need to remind myself when playing.

  • keep an open sky
    • [ext] dgs at n9
    • When feeling cramped, jump to the centre instead ( [ext] dgs: o11 instead)
  • keep thinking big
    • [ext] dgs at g10
    • [ext] dgs
  • my worst one: diagonal moves ( [ext] dgs at c8, plus several more a bit further)

This is a copy of the living page "Axd/memo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bookmarks
CandidateSLPages
Hypertagging
ini
Literature
Memories
New
RecursiveKnockout
Rules
Sandbox
Teaching
TeachingPath
Zen


axd/Memories

Sub-page of Axd

Memories: reflections on an emerald goban

 Life is a game
 Water is a smile
 Black is the Moon
 White is the sky

 in a midsummer night dream
 two people walk
 never reaching destination
 the way is beautiful
 rain jumps around

 tengen
 a beautiful move
 like this wave
 looking back
 gliding away

 trees float high above
 a river flows forth and back
 sun sets
 a joyful day

 words spoken
 won't come back
 life folds away
 is all then lost?

 dark water
 bright surface
 depressing deep
 moving, retreating
 longing for this beach,
 far away

 sounds of a smile
 a glittering voice
 "Atari!"
 fills the air
 sparkles of joy

 muttered words
 tearing silence
 diamonds crack
 the night is falling
 the sky is dying

 a smile cheers
 tears
 rips
 and kills

 trapped in a cave
 a hideous creature
 floor trembling
 walls crumbling
 hell is waiting
 yet it dreams
 of little dreams
 of moonlit skies
 it wished to be there
 that day
 the Universe was reborn

 dying gladiator
 reaching for the Moon
 a black Moon

 messengers streak across the cold sky
 wishes reach up
 bubbles of hope

 a song in the deep sky
 leaves the Sun behind
 bound for the void
 found a way to escape

 switch
 life - life is music
 groove
 where are you?
 the music carries me away
 floating on a wave
 horizon all around
 dark deep below

 cry
 nobody hears

 out go the lights
 left is a shell
 doors close
 sorrow
 pain
 die
 gasping

 it's so dark here
 and cold

 pleasing memories
 and now this silence
 we're plodding through
 it's all too painful

 tears can't carry my sadness
 to my horror
 this volcano in me
 seems to die
 collapsing under this battle
 between hate and love

 cling on to a fading image
 rather than face life
 grim, dull faces
 can't believe
 I'm just one of those

 now the only game
 I can think of
 is playing
 with the light switch

 when I emerge from the night
 daylight blows away the ashes
 then I see
 two suns in the sky
 a bleak reality
 and a weak hope
 both casting shadows
 it's a strange sensation
 one I've had before
 several times already
 I'm still dreaming.

 as the daylight hours pass
 mind retakes control
 and slowly reveals
 the losing cards;
 whenever a heart jumps
 a cold hand halts it again.

 hope is this feeble bridge over oblivion
 the irrational mind
 crosses again and again
 this token that changes hand
 across space and time.

 words
 crippled convoy to nowhere
 dragging along scorched land
 warriors left behind
 unaware

 please don't crush me
 please don't
 plea

 deep carves
 you hew in me
 where's
 this vital point?

 a ghost sits next to me
 we listen
 notes from the outer world
 but my mind
 can't find the path.

 Tonight
 the moon walked with me

 cracks appear
 white is black
 is freefall
 an orbit?
 time
 expands
 contracts
 bends around
 time is a message

 a beacon
 colourful flashes
 a deep sea monster
 dragging me down
 I reach for the surface
 but my heart is too heavy

 I see life
 through broken, blurred glasses
 a friend tells me
 to throw them away.

 if words carry life
 do they matter?

 rolled in a bubble
 together with an illusion
 we float a while
 down the time stream

 crossed
 the dark side
 of the Moon
 yet I keep floating.

looks like poetry will end soon.

 The Moon
 in my heart
 tides
 in my soul.

 Snow falls
 seeds retract
 emptiness invades
 ...

 started crossing the ocean
 reach for the other side
 yet a voice tells me
 the answer is rather deep below

 and yet...

 what's an eye's colour
 wish I could ask myself
 till time ends.

 a game in a game in a game...
 dare not looking
 at the end of the tunnel
 at the bottom of the well
 a diamond.

 late night
 deserted streets
 err in a music machine
 hear the electrons.
% -- ''Praga Khan feat. Isabelle Nouwen - Glamour Girl'' ([YouTube|http://www.youtube.com/watch?v=dhoUZRc7NVc])
 My heart is like a duck...
 the rubber variant one
 with no eyes
 it beats
 unaware of time.

 paper dragon
 wave across my soul
 fire dragon
 vein across my heart.

 Middle  of the night
 Red leds - diodes - dodeca
 Red laser beam
 cuts the ethyl mist of time
 red mist.

 Today,
 midnight became sunset
 sunrise became midnight.

 On one of those trips
 you said you admired me
 well
 it's been driving me
 since.

 Like this evening
 realised
 I go teaching a kid
 once in a while
 started wondering
 who's the teacher?

 Miss you.
 Chinese fireworks
 it's all in hand's reach
 just a reflection.

 Where are you? Why do you hide?
 Where is that moonlight trail that leads to your side?
 Just like the Moonraker goes in search of his dream of gold,
 I search for love, for someone to have and hold.
 I've seen your smile in a thousand dreams,
 Felt your touch and it always seems
 You love me,
 You love me.

 Where are you? When will we meet?
 Take my unfinished life and make it complete.
 Just like the Moonraker knows his dream will come true someday,
 I know that you are only a kiss away.

 I've seen your smile in a thousand dreams,
 Felt your touch and it always seems
 You love me,
 You love me.
 -- Shirley Bassey - Moonraker Lyrics

 Miss you
 Tonight I was in a medieval place
 You're galaxies away
 My forest mind

This is a copy of the living page "axd/Memories" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bookmarks
CandidateSLPages
Hypertagging
ini
Literature
memo
New
RecursiveKnockout
Rules
Sandbox
Teaching
TeachingPath
Zen

Referenced by
Axd/Zen

Homepages
Axd


Axd/New

Sub-page of Axd

People sometimes ask for more information about Go, so I created a little standard e-mail (English, easier to maintain than Dutch/French) with interesting Go links.

If after reading this page you find some sites that other newcomers should also visit, tell me!

Introduction

[ext] http://playgo.to/interactive/
Learn Go the interactive way
[ext] http://www.321go.org/
Dutch site
[ext] http://eidogo.com/#gnugo-9
just try it!
[ext] http://www.usgo.org/usa/waytogo/
little booklet (26p) with rules of Go explained
[ext] http://gobase.org/studying/rules/?id=10&ln=uk
even smaller booklet (4p)

Interactive sites

[ext] http://www.goproblems.com/
hone your tsumego skills
[ext] http://eidogo.com/
eidogo web go editor, runs GnuGo too.

Software

[ext] http://www.smart-games.com/igowin.html (free)
Igowin is a small application to play 9x9 games against the computer. (Beginners, don't stay too long with this program as Igowin is bad for your game; consider GnuGo instead)
[ext] http://www.ruijiang.com/multigo/ (MultiGo) (free)
SGF editor, to read and review your games. Apparently there is now also a PocketPC version. Includes a version of Gnu Go. Windows only. Has tutor mode.
[ext] http://www.gnu.org/software/gnugo/download.html (free)
GnuGo is a DOS-like computer Go program; uses GMP to communicate with other clients - use MultiGo or Jago for the graphical interface.
[ext] http://www.rene-grothmann.de/jago/ (free)
Jago is a simple Java client+server application that allows you to play with anyone over a network (or over the Internet) without the need for a server. Is also SGF editor, and GnuGo client.

Go Servers

[ext] http://www.dragongoserver.net/ (DGS)
  • Free web-based Go server: play a few moves a day, whenever you have a few minutes, from your browser, in as much simultaneous games as you want. Games usually last for weeks/months on this server. No firewall issues.
  • My user ID='axd'; please invite me, I'm there most of the time! (or use [ext] this link once you are registered).
  • I suggest to start unrated games, wait with filling in your rating, look for players that are at your level, Lose Your First 50 Games As Quickly As Possible (well, sort of), and then decide how strong you are. Or ask someone.
  • Consider KGS or some "live" Go playing session before starting on DGS if you are of the impatient type.
[ext] http://www.gokgs.com/ (KGS)
Online Go server: play against opponents from all over the world; has a great teaching mode. Make sure to browse [ext] Go and Art and [ext] Essays. See elsewhere on this page for contacting me on KGS. Requires Java; or you can download cgoban
playing Go at Yahoo
Avoid this server. Period. For a why, see the discussion page.

Reference

[ext] http://senseis.xmp.net/
Sensei's Library: tons of Go knowledge, a bit of a jungle at first, links to other Go sites.
[ext] http://www.jeudego.info/
French sister site of SL
[ext] http://gobase.org
another big Go site
[ext] http://en.wikipedia.org/wiki/Go_(board_game)
Go on Wikipedia

Varia

[ext] http://www.gofed.be/
Belgian Go Federation (look for Gent for my Go club)
[ext] http://bibliographie.jeudego.org/
site about French books on Go
[ext] http://wwwhomes.uni-bielefeld.de/achim/gogame.html
animated GIF of a pro game, part of [ext] http://wwwhomes.uni-bielefeld.de/achim/go.html - more interesting pages around Go.
[ext] http://www.wingsgoclub.org/books.php
some interesting electronic books available here.
[ext] http://c2.com/cgi/wiki?GameOfGo
How To Hold And Play A Go Stone

This is a copy of the living page "Axd/New" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bookmarks
CandidateSLPages
Hypertagging
ini
Literature
memo
Memories
RecursiveKnockout
Rules
Sandbox
Teaching
TeachingPath
Zen


Axd/Recursive Knockout

Sub-page of Axd

Table of contents
Procedure
Advantages
Inconveniences
To find out
Background

Procedure

  1. all players start with 0 points
  2. pair players with same score (see Tournament Pairing)
  3. after each round
    1. multiply all player's scores by 2
    2. add 1 point to score of losers (that is: skip jigo and byes!)
  4. repeat until enough players have a unique score (the one with 0 points is tournament winner)

Advantages

  • fast, easy

Inconveniences

  • single loss annihilates chance for a place in the finals.

To find out

  • I guess this must already exist and have a name. It has elements of McMahon Pairing, Single Knockout Tournament Format and Double Knockout Tournament Format

Background

The example (an ideal power of two) that drove the idea behind this:

  • 8 players named a-h
  • Capital letter = winner of the round
  • Ordered from loser to winner
  • Winners "bubble" to the right, losers to the left, but may not cross '|'

Rounds:

 1. a B c D E f G h
 2. A f C h|e B G d
 3. f H|a C|E d|B g
 4. f|h|a|c|d|e|g|b

Places:

  1. b (3/3)
  2. g (2/3)
  3. e (2/3)
  4. d (1/3)
  5. c (2/3) !
  6. a (1/3)
  7. h (1/3)
  8. f (0/3)
  • This is a strict ordering - there are no ex-aeqos!

This is a copy of the living page "Axd/Recursive Knockout" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bookmarks
CandidateSLPages
Hypertagging
ini
Literature
memo
Memories
New
Rules
Sandbox
Teaching
TeachingPath
Zen

Referenced by
Axd/Teaching


Axd/Rules

Sub-page of Axd

IMO, the driving force behind Go is the beauty of the game (eg the Japanese notion of emptyness[1], then its relation between wood, lines, black and white): it should be reflected in the rules.

I always try to convince novices around me about the simplicity of the game; but in reality, the surface below is darker.

Table of contents
Dark areas
Root concept: owned area
Dead groups
Handicaps
Suicide
Restart from scratch
Links

Dark areas

I usually introduce the game using stone counting. Sometimes I will switch to chinese rules, to end with japanese counting. (Note that Sunjang Baduk looks like a logical next extension, with a new phase added: removing stones.) Seen the complex rulesets that appear (most of this is hidden from the casual player), maybe we should go back to the roots.

Root concept: owned area

Most rules define area as "completely enclosed" by own color. Enter Proximity Scoring...

Dead groups

One of the problems seems to come from the counting phase, where groups are to be accepted as dead (or alive) - but it might not always be clear. See also Alternating Play.

Need to review this paragraph, it is getting totally blurred...

counting phase (beginners): 6 points for Black (Chin.)

Another issue is that strictly speaking, novice players can leave groups in atari on the goban and call them alive; I don't think there is a fundamental problem here, but it is unusual, and more experienced players could intervene in such a situation - but is it necessary?

Minue is not the first to state that Go is not a game of territory ("It can make a beginner have a wrong idea that Go is a game of territory"); yet I can't grab the idea behind it. The result IS about counting; maybe Go is about creating strong groups so that one can acquire territory/area, but the end result IS something two-dimensional, IMO. Maybe I confuse goal with means to achieve it. Maybe this confusion should be cleared out elsewhere.

This is another unclarity in the rules: most games have a goal, in Go is it to be the one with the most points, measured in some form of surface won. But different rules exist that say how to count; the outcomes (usually) are (slightly) different, that's the problem.

Some links on this subject:

BenjaminTeuber / Guide To Become Strong
where the introduction of Japanese rules could have created this split

And then there are beasts like Disturbing Kos, Superko Anomalies...

Handicaps

Handicaps versus grade difference is another point of question: first, I don't see why getting an amount of handicap stones can guarantee an equitable game. For Dan players, this is no longer true; so I suspect that this is only a very rough rule-of-thumb to more or less compensate the weaker player. But I see no alternative; it does seem to work, though the mechanism is not quite clear to me.

And why the fixed setup (hoshi, handicap placement)? It just adds almost never used stuff to the rules. And it does not seem to help the beginner, as the more experienced player knows his/her way around the handicap stones. OTOH, having a fixed setup provides a well-known framework for the weaker player.

Recently I extended the tables at handicap for smaller board sizes because until a snappy formula can pack all this, it it nice to have a printout of these tables when playing against far weaker players. But why would there be a linear relationship between H and rating diff?

And the fact that there are different ways to assign H/K values is another indication that this system is somewhat buggy.

I think that a good way to determine these values is to tap this huge database that is the collection of go servers: they all have loads of played games in various sizes and settings, it must very well be possible to

  • confirm the current komi (6.5, or any other...)
  • determine probable H/K values that guarantee even games. this must be statistically feasible, just like the way the current komi (whatever it is ;-) was determined.

So following should be taken into account: B rating, W rating, H, K, outcome, size, #moves.

  • outcome to filter away resigns, loss by time, ...
  • #moves to filter away silly games

Note that this is only slowly maturing in me; I'm aware that other people may already have walked this path and have found the answers I'm still looking for.

  • Handicap

Suicide

I think that suicide should be permitted. It gives extra possibilies, and imposing a no-suicide rule adds more ballast (and HardHeartedness) to the rules than adding to the beauty of the game. Still need to figure out how to deal with the match clock when playing a single-stone suicide (multi-stone suicide is followed by removal and then pushing the clock).

To develop: I tend to see no difference between a suicide move and a pass stone; as a result, this makes the case of suicide moves more plausible. (vague link with No Pass Go/Suicide)

Restart from scratch

So how about starting from the most primitive rules possible, and transform the rules step by step, on the condition that the outcome is guaranteed to remain the same in every step? Clock related issues are not central to rules: instead, such rules should be made "modular" (read: independent of the rules chosen).

Links

[ext] http://www.britgo.org/rules/molasses.html

  • Simple Rules
  • Ing rules
  • Territory And Area Scoring
  • Sunjang Baduk
  • [ext] http://gobase.org/studying/rules/ikeda/ (eg read [ext] http://gobase.org/studying/rules/ikeda/?sec=e1050000)
  • torazu sanmoku
  • Harleqin/ Einfache Gebietsregeln
  • Sending two, returning one
  • rules
  • Flower
    • Alternating play
    • [ext] http://dmoz.org/Games/Board_Games/Abstract/Territory_Games/Go/Rules/
  • Ontogeny Recapitulates Phylogeny

[1] the "beauty of omission", (a criterion possibly more appropriate to Noh opera than to a worldwide game of strategy), [ext] Bill Taylor, John's Go page

This is a copy of the living page "Axd/Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bookmarks
CandidateSLPages
Hypertagging
ini
Literature
memo
Memories
New
RecursiveKnockout
Sandbox
Teaching
TeachingPath
Zen


Axd/Sandbox

Sub-page of Axd

Table of contents
Move numbering
Linking diagrams and their variations
Other games...
Turn-based game servers
Rules
Table of diagrams
Go Seigen (W) - Kitani Minoru, Moves 10 to 15
Moves 16 to 21
(root dia)
First alt
Second alt
Branching off second alt
More branching off second alt

Move numbering

axd: In Flow of the stones, it is confusing to see moves numbered relative, with captions listed in absolute - I had this in mind, where the last digit of the move is shown:

(I didn't want to spoil the main page for such remarks, so I just put it here; should it really be relevant, please feel free to move it appropriately...)

Go Seigen (W) - Kitani Minoru, Moves 10 to 15

Moves 16 to 21

But the multiples of tens give more problems; SL should allow e.g. 00 (double zero) or O (capital o) rendered as a '0' (zero, and not as currently: 10) to show a multiple of ten.

Bill: You may see this kind of relative numbering in go magazines, especially where the move numbers are in the triple digits. A diagram may show, say, moves 134 - 155, numbered as 1 - 22.

Linking diagrams and their variations

How about using a more specific convention for variations on SL. The basic idea is that every diagram is a continuation of a previous one (except if a root diagram). The root diagram is numbered 1; variations are 1x, giving further variations like 1xy etc. This assumes that no more than 10 variations exist (otherwise, use 2 digits for each level).

  • Each diagram is immediately followed by its footnote (see TextFormattingRules) number, allowing correctly positioned jumps to the diagram (because the text is vertically aligned with the top of the diagram). don't use the diagram title for that. (Note: clicking on that diagram note does not work well.)
  • Variations in a diagram (that lead to a new diagram) are numbered by simply appending the variation number (1,2, ...) to the diagram.

Note:The text "continuation from ..." and the link to the parent diagram seems straightforward to write.

This scheme assumes that no major editing (i.e. inserting variations) will be needed.

(These experiments stem from the diagrams that evolve in BQM289 - comments are dummy; possibly, this text might become part of How Diagrams Work)

See also

  • The Lei Fuseki
#12 #11

(root dia)

Dia [1]:root diagram, two variations

First alt

Dia [11]: Continuation 'a' from Dia [1]: W4 tenuki blabla bla blabla blablabla blabla bla blabla blablabla

blabla bla blabla blablabla blabla bla blabla blablabla blablabla blabla bla blabla blablabla blablabla blabla bla blabla blablabla blablabla blabla bla blabla blablabla

#122 #121

Second alt

Dia [12]: Continuation 'b' from Dia [1]: blabla bla blabla blablabla blabla bla blabla blablabla

blabla bla blabla blablabla blabla bla blabla blablabla blablabla blabla bla blabla blablabla blablabla blabla bla blabla blablabla blablabla blabla bla blabla blablabla

Branching off second alt

Dia [121]: Continuation 'a' from Dia [12]

blabla bla blabla blablabla blabla bla blabla blablabla

blabla bla blabla blablabla blabla bla blabla blablabla blablabla blabla bla blabla blablabla blablabla blabla bla blabla blablabla blablabla blabla bla blabla blablabla

More branching off second alt

Dia [122]: Continuation 'b' from Dia [12]

blabla bla blabla blablabla blabla bla blabla blablabla

blabla bla blabla blablabla blabla bla blabla blablabla blablabla blabla bla blabla blablabla blablabla blabla bla blabla blablabla blablabla blabla bla blabla blablabla

Other games...

Turn-based game servers

Want to invite me for Go, shogi, xiangqi, chess, backgammon? I'm evaluating following turn-based servers:

  1. DGS ( [ext] axd) - Go, all day long...
    • my first choice for turn-based Go playing
  2. brainking ( [ext] alex_d) - chess (several variants, of which [ext] alamos chess), [ext] shogi, [ext] xiangqi, backgammon, checkers, and more classic games
    • best mix of games
    • auto-update (various between 10sec - 60min; some browsers meanwhile also have the feature)
  3. gameknot ( [ext] alex_d) - chess only
    • attractive GUI
    • conditional moves - excellent for the psychic
    • once checkmate, the game disappears; no occasion to "sign it off".
  4. IYT ( [ext] alex_d) - chess, backgammon, xiangqi
    • they never saw a Go board over there, as the standard colour is some kind of green, available variants are blue?? purple?? (yellow - #FFD700 can't be that difficult???)
    • limited number of moves (15/day)
    • almost off my list again; second time I try it there, never want to stay

Note: a tabbed browser (e.g. Firefox, [ext] Avant -> especially interesting for IE users) makes it easier to play simultaneously on several sites.

Rules

Servers above explain the rules, otherwise you can also look here:

shogi
[ext] http://en.wikipedia.org/wiki/Shogi
BTW, have a look here... [ext] http://www.chessvariants.org/d.photo/taikyoku-photos.html
download: [ext] http://trout.customer.netspace.net.au/
xiangqi
[ext] http://en.wikipedia.org/wiki/Xiangqi
chess
[ext] http://en.wikipedia.org/wiki/Chess
backgammon
[ext] http://en.wikipedia.org/wiki/Backgammon
go pages for beginners at SL
also at Wikipedia: [ext] http://en.wikipedia.org/wiki/Category:Go

This is a copy of the living page "Axd/Sandbox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bookmarks
CandidateSLPages
Hypertagging
ini
Literature
memo
Memories
New
RecursiveKnockout
Rules
Teaching
TeachingPath
Zen

Referenced by
FlowOfTheStones


Axd/Teaching

Path: TeachingMethods · Prev: TeachingToAFiveYearsOld · Next: JonathanHelis
Sub-page of Axd

Table of contents
China
Links
axd/Group initiation?
Lessons learned
initial planning I had in mind

China

2007-08-12
Introduced the game to two Chinese kids, about 10yrs. Stone counting, 9x9, a few games against me, a few against each other. Filling up one's own territory to have as much stones as possible. But avoid remaining with one eye: they understand - I think - that a group needs two eyes to live forever.

Gave them basic problems: how to kill a group with three inner liberties. They got the point.

Then switched to territory scoring. One of them spontaneously came up with the association of "air": need to have as much air as possible. Life and death: the net is being woven.

The oldest seemed stronger, yet his younger brother won between them. Youngest may still have a problem with suicide vs taking the last liberty to regain a liberty.

Mother wants them to play the game, to strengthen their mind. Showing them how to systematically count their territory, without rearranging stones, a detail that fits in that objective. It also involves memory (remember one's own count when counting the other's - even if that's peanuts; there's a reason why I use the memorisation trick...), patience (e.g. trying to resist playing with the stones, hover over the board, play too fast), and calculation.

2007-08-26
Initiating three little buggers is a bit too much at the same time, so with the parents we decided to put most time in the oldest - who alsow show a lot of interest for the game. I must be more patient: he wants to go back to stone counting, next time I'll let him continue playing that game. He knows about leaving two holes to keep a group alive. I try to encourage the parents to play too (without much success yet), they will look for a (Chinese?) chess friend who might want to learn the game with him. Must also be more patient with handicaps: 6 on a 13x13, but I keep winning. It's not a problem, next time I'll switch to 8H to make sure he wins (just for the record, he has already won from me in the past).

2007-09-09
Introduced Chinese counting, as they like stone counting, and Japanese counting ('air') does not seem to interest them so much. Note that these are Chinese kids, so this gives extra motivation, I guess. Am thinking more of how to teach: more than initiating, it is the responsability of introducing tactics. Eyes, 3-point shapes and their vital point, ladder. Next, I will create three minimal 3-point groups with vital point open: one in the corner, one in the side, one in the center: which one to kill first. This should teach two ideas: how much stones a group needs to live (so why the corners are interesting) and the fact that go is much about finding the biggest move all the time. So the exercise after that will be chosing between saving an own solo stone in atari vs killing an opponent group. Possibly hyperkinetic kid, confirmed traces of autism, likes maths (will definitely increase his interest in Go), outstanding memory. Need to put the parents more at distance. I think their presence (they, sometimes both, follow the games though I can't yet convince then to participate - must make a note of that) possibly puts more pressure on the kid and makes him more jumpy. Teaching the game also tests their elementary math skills: what's the size of the goban (13x13), how can we know which side won (by rearranging areas), how to count an irregular area (requires attention).

Still plays too much isolated stones, also along the side, rather than creating strong groups.

2007-09-23
Left with playing 7H as alternative, Wei Wei preferred to played two games without handicap, but with constant suggestions: he plays, then I suggest a better move and explain why it seems better. Two games in 1.5h, so I expect 19x19 in a few months, probably sooner. I wonder if teaching makes oneself stronger: now I'm forced to give more attention to Go, must be more sure of what I'm talking. He's quite young, I still need to find a way to introduce him to the club (it's a practical issue: club location is a bar, a legal problem for young players). Parents are a bit impatient, maybe putting some pressure on him: in the second game, the kid won over me (without H, but with tutoring); parents should not say that that was due to me helping him. Will need to draw their attention on that: winning gives a good feeling, motivates.

2008-01-27
Separation between teacher and pupil faded a bit. Maybe I'm teaching, but I'm also training to teach - so who's the teacher in the end? Dualism, says Zen.

2008-02-03
A session is typically two games: one without handicaps, in which White helps Black in the selection of moves, then one with handicaps, but without help. Time permitting, they ask for another one, with help.

The idea is to progress to 9x9 3H, then 13x13 6H to 4H, then 19x19 9H. One is now at 13x13 5H, the other 13x13 8H.

And mom wants her kids to play on 19x19. I'll have a chat with her (she's not in for the moment): one to explain that 19x19 is way too big for beginners, and two 9x9 is excellent to develop fighting skills, create strong groups.

And I feel that I'm hitting my limits already. Originally the idea was simply to initiate, not really to teach. I've been a 15-13k for years now, I'm not good in reading, and am afraid they will inherit this. There's a page on SL where Dieter writes that one of his early teachers left marks in his play. So the motive to get better is getting shape: if I want to continue playing with beginners, I need to improve a lot. Or I'll have to make clear that they need another teacher, I'm willing to remain a "sparring partner".

To be continued.

2007-11-05
Maybe this page should be called "Initiation" instead, as this remains my primary goal. During summer, I chose to be present in the [ext] city centre in an attempt to give more visibility to Go. I had been distributing many small visiting-card sized flyers, with the suggestion to mail me to be kept informed on updates; many people said yes they would, none of them did. Also, I presented several people that were interested in Go the occasion to learn the game at home, for free. Except from this Chinese family, no-one seemed to understand my motives. Maybe I should ask for money to become more credible.

2007-11-07 (Wed) Today we had a record attendance of players at work: 7 (including me) and at least three to four more can be expected. The room is getting too small...

Links

forum:SteveFawthrop

axd/Group initiation?

2008-01-02

Before talking with the responsibles of the cultural section of Gent penitentiary ("Nieuwe Wandeling"), I had foreseen a quiet initiation session in mind, an afternoon with a few interested if any. well, it turned out to become a two-day initiation plus knockout tournament with 50+ participants.

The very first hour was smooth: eight inmates showed up, I explained stone counting (B begins, play on intersections, what is a liberty, what are connected stones and how can they be killed, suicide and the exception) and off they went on 5x5 dry runs. Depending on their individual progress, I let them proceed to 7x7 and had planned to have them play a first qualification round on a 9x9. Unfortunately, most had to qualify on (only) one winning 7x7.

When a ko happened, I gathered the other boards around and explained the problem. This worked fine in the first hour...

The next hours were a bit more chaotic, as new player waves were less ordered, so I ended up explaining the rules to almost every pair of players LOL. That evening I was exhausted and went to bed early - missed the first club evening (though I had hoped to attend, be it later).

Add to that Eastern Europeans that spoke broken English only, and even a deaf-mute person - now how do you explain the rules to then? Anyway, the guy understood it, he beat his opponent in the first round. Later I talked with one of the personnel who told me that the deaf boy, against all expectations, had beaten one of the strongest chess players LOL!

The single problem that kept popping up in still too many cases was related to suicide. Players left dead groups on the board, a minority even filled up the entire board at the end: this even happened when I repeatedly stressed the fact that there should *never* be any group left without liberties at the end of a move. Also others did not understand the exception to the suicide rule. Although I walked around all tables all the time to catch mainly that mistake, some obviously never understood it (nor the game, in fact). I avoided mentioning eyes, although some obviously were better than others and just asked for some more tactics (such as how to create a live group).

Initially I chose for a simple manual tournament planning because I had foreseen seven 1-hour slots of 8 participants each doing a mini knockout, with slot winners competing for the first three places in the finals. But the players preferred to stick together and each fight for a place, plus the slot system went down the drain after an hour. Anyway I managed to roster 23 winners for the second day: 5 rounds of two winning 9x9 games of 20 minutes total time each, scheduled in 5.5h over 4 gobans. The manual rostering was an interesting experience, as I had to juggle with times, gobans, group women together (I decided so) and split (perceived) strong players sufficiently. And allow slack time for unexpected events (in such an institution people ARE busy and DO have schedules...)

I noticed several cases where players that were strong in several games on a small board (5x5 and later 7x7) dramatically lost on 9x9 boards, or players that felt lost in the beginning (and even looked like they would never make the second round) won the last game (which was deciding for the second round).

Some players had the impression that Black playing first would win more often. I dared not talk about komi: after all, these are beginners and their game results would fluctuate far beyond the komi range. The essence was to discover a game and encourage losers not to give up on Go because of a few games.

I expect about 10-20% to have caught the go virus; the three women that won the first round all seem quite good at it.

Dieter: Alex I think this is just fantastic. You're on a roll. Couldn't help wondering about their facial expression when you started discussing the concepts of liberty, capture, running groups ... though.

:-) The most difficult concept was suicide; but I didn't go into tactics. In fact the only thing I did was to explain the rules.

2008-01-04 Friday afternoon saw the continuation of the tournament: only 9x9 games would be played.

To my relief, the roster I had prepared was tossed aside (so to say) - the circumstances are not like in a real tournament, where players hang around the bar waiting for the next round; also, some players were also involved in other tournaments, so I was more than happy to leave the scheduling to the local responsibles.

This time I had introduced clocks (9 minutes per player), which gave an extra flavor to the tournament; some players already knew clock from playing chess, but in general it gave a bit too much stress - even if 9 minutes was enough, as barely a few players almost lost on time. Although I had scheduled the women together, they preferred to be split up and each fight a male opponent. In fact they should have remained together so that they had more chance to reach finals.

Because they lost by the clock - I mean: the clock put too much stress on them and seriously degraded their game.

An Armenian woman joined the tournament on day 2, got a crash course, and finally knocked out two other players before going down against the number 2 of the tournament.

Meanwhile a woman working in the cultural section (who had been organising the tournament) also learned the game, and the girl that had been noting the game results finally also played a few games for fun. In other words, those women out there prove to be valuable players, they just don't know it!

2008-01-05 Saturday morning were for the semifinals and finals, this time two winning games to win. This was interesting, as it clearly showed that Black was not always the one with the advantage - all matches ended 2-0.

Even the pastor played a game for fun (he had never played it before) - and won against a quarter finalist.

All these quite unexpected events made it a unique experience I would recommend to everybody. Prisoners are very open to new games such as Go, several of them already play chess so the grounds are present; and the enthousiasm was obvious.

On the minus side, as these people do have rather busy schedules, I don't have the occasion to follow up these players, which is a bit disappointing because it is NOW that they need attention, before the fire dies again. Maybe in a few months, on some holiday.

Lessons learned

  • explaining the suicide rule requires more attention; ko is a special situation of that, it has to be judged whether everybody needs to know it immediately or not (I'd say yes if the initation is part of a tournament)
  • in a tournament of newbies, note down subjective factors (eg perceived strength) that should be taken into account when rostering (mainly to try to avoid the more promising players eliminating each other too soon)
  • maybe tournament and initation should not go together. Players must be allowed to train a bit (days, weeks) before being thrown in the race. It is too risky to face finals with players that do not completely understand the rules (although this was no issue in this case - both players will complement each other in that area).
  • when using clock, do a few dry runs to add the clock in the playing routine before playing important games; make clear that there is enough time.
  • todo: need a rule of thumb for time required to complete an N-player knockout

initial planning I had in mind

  • Settings:
    • 50 minute slots with 8 players (age 18+) each; newbies (56 entries)
  • Planning:
    • 25 stones per 5 minutes, 2 minutes breaks btn games
    • 5x5 (5min) -> 7x7 (10min) -> 9x9 (15min)
    • /Recursive Knockout (never worked)
    • reward for winner?
  • Programme:
    • introduction: 5min
      • china (4000yrs, legend, weiqi) -> japan (7AD, igo - also: [ext] backgammon), korea (baduk) -> western world (17-19Century)
      • show 19x19, grain, aspect (but: risk of scaring off those that already feel difficulties on small boards)
      • nigiri (skipped)
      • Stone Counting Teaching Method
    • 5x5: 5min
    • 7x7, two games: 10min
    • 9x9, two games: 30min (never worked)
  • At the end (skipped)
    • Counting on a large board: Chinese counting, Japanese counting
    • Follow-up
  • Optional - to decide (but: How Not To Teach Go)

No need to clutter the mind that is still struggling with stones

  • eyes
  • auto-atari
  • strong groups, liberties
  • ko

  • Links
    • Axd/Bookmarks
    • Teaching Methods
    • Rules Of Go Introductory
    • HowToTeachGo
    • [ext] http://gobase.org/studying/rules/?id=10&ln=uk
    • [ext] http://www.usgo.org/usa/waytogo/

Path: TeachingMethods · Prev: TeachingToAFiveYearsOld · Next: JonathanHelis
This is a copy of the living page "Axd/Teaching" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages (up)
Bookmarks
CandidateSLPages
Hypertagging
ini
Literature
memo
Memories
New
RecursiveKnockout
Rules
Sandbox
TeachingPath
Zen


Axd/TeachingPath

Sub-page of Axd
  1. rules
  2. StartingPoints
    1. Tesuji
      1. Net
      2. Ladder
      3. Crane's Nest Tesuji
    2. ContinuumOfSecurity

This is a copy of the living page "Axd/TeachingPath" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bookmarks
CandidateSLPages
Hypertagging
ini
Literature
memo
Memories
New
RecursiveKnockout
Rules
Sandbox
Teaching
Zen


Axd/Zen

Sub-page of Axd

This paragraph refers to the first half of 2007. Since then, things have improved a lot.

Currently, my life is in extreme turmoil, I am a leaf in a hurricane, fighting to regain inner rest: as if I'm decomposing and recomposing, like the quantum behaviour of the surface of the void. Music kicks me around, wish I could share this with someone. I try to express these feelings in /Memories - although very few people will actually get the message carried by the undercurrent there. If you do, drop me a line ;-)

Go is also
about winning against
your biggest adversary:
yourself.

See also SelflessGo, Religion

These rather extreme inner events also arose my interest in the different ways of Zen.

Notwithstanding Dogen And Go, I have the impression that there are [ext] links between Go, Zen, traditional Oriental music, calligraphy and [ext] painting: maybe I only imagine this. Zen seems to emerge as the root knot, but this is not clear yet. As an example:

  • the goban makes me think of a Zen garden; empty, it is the universe, each move zooms in to a smaller part of it; filled, completed, it has become a point in space-time. Smells too logical to be Zen.
  • enjoying the sensations of stones and wood, being aware of nothing but this: the way light plays, the sounds, texture; enjoy the richness emerging from simple, abstract rules, the way stones get arranged - particularly asymmetry; calmness of the space where one plays go; calmness of the mind, where the aim of the game is not to win, but to enjoy - immerse - in the game, walk a path; enjoy an unfolding game, crystallization of thought, an expression of techniques, skill; playing without thinking (well...) - but not just playing randomly, but relying on intuition: this all smells Zen. If [ext] kyudo, [ext] sho-do, ikebana are Zen arts, why wouldn't Go? See also [ext] http://www.sevendaysvt.com/features/2005/playtimes.html.
  • wabi sabi in painting/calligraphy, but also in the simplicity yet richness of e.g. [ext] shakuhachi is not far from the way stones on the goban are arrayed.
  • I do believe that the attitude to always wanting to progress is typical of these "modern times" where everything should be optimal. This attitude has flaws, to put it weakly. The only goal of a rank should be to be able to correctly calculate handicaps to keep games enjoyable. The focus should remain on enjoying the game, sure learn new things, not on getting a higher grade (i.e. enjoying a rating going up). People wishing to become Dan are making this mistake: not becoming Dan is the goal, but try to play better (and become Dan "by accident").

Think of children learning the game: their progress can be enormous, yet they are not aware of that; they just devour go literature out of interest, because they want to discover, not because they want to progress. Only later will this change, when they want to compete with other kids, prove they are the best - that's where things start to go wrong (in a sense). It is this natural state of mind that a go player should adapt when willing to progress: not willing to progress at all. In fact, this is about the Beginner's Mind (see Dogen And Go).

See also [ext] The Taste of Banzo's Sword

  • from the mud below rise little bubbles, sparkles of pure spirit.

See also Philosophy and Go.

More links

[ext] http://bodhiwater.blogspot.com/2006_05_01_bodhiwater_archive.html
"When we understand emptiness in this way we see Go through the eyes of the sage. We will have no ranking, no joseki, no plan of attack. We will have no form. Like water, moves take the form needed."
[ext] http://bodhiwater.blogspot.com/2005/12/mandala-of-compassion.html
"The point of placing this story in with the mandala is that my rank too is transient"

Go is meaningless as such: there is not much difference between go, chess or collecting stamps. But all can be eye openers, catalysators.

It is just another way to explore other areas of life. For example, a club member wonders if anyone is reading the exercises and game reviews he is posting from time to time. One should not to wonder if postings reach anyone, but let the heart speak and simply embrace others, make them part of one's experience and drag them along in the wake you leave behind, share one's joy with them. Game reviews and exercises can be just one of those ways.

This is a copy of the living page "Axd/Zen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bookmarks
CandidateSLPages
Hypertagging
ini
Literature
memo
Memories
New
RecursiveKnockout
Rules
Sandbox
Teaching
TeachingPath


AxSqrd

PageType: HomePage Keywords: Opening

Hey, everyone! This is AxSqrd here. I got a website, it's [ext] http://web.mac.com/ax.sqrd/. I just started playing Go this past Wednesday, which would be the 21 of May '08. I'm so terrible at this game and any websites or books that you think could help me would be greatly appreciated. I'm probably a 25 kyu. If there were any lesser ranks, I'd probably be one of them. Since there aren't, I'm grateful my rank isn't any less than it is…My email is ax.sqrd-mac-com. Also, I've compiled a short list of resources I've found helpful.

Books:

  • Learn to Play Go: A Master's Guide to the Ultimate Game (Volume I) (Learn to Play Go) (Paperback) [ext] http://peek.snipurl.com/learntoplaygo

  • Go for Kids (Paperback) [ext] http://peek.snipurl.com/goforkids
  • The ABC's of Attack and Defense [ext] http://peek.snipurl.com/abcgo
  • Go Problems for Kyu Level Players
    • Volume 1: Life and Death [ext] http://peeek.snipurl.com/govol1
    • Volume 2: Uplifting Exercises [ext] http://peek.snipurl.com/govol2
    • Volume 3: Whole Board Opening Problems [ext] http://peek.snipurl.com/govol3
    • Volume 4: Whole-Board Problems [ext] http://peek.snipurl.com/govol4
    • Volume 5: Tesuji Challenges [ext] http://peek.snipurl.com/govol5
    • Volume 6: Tactical Problems [ext] http://peek.snipurl.com/govol6

Websites:

  • The Interactive Way to Go [ext] http://peek.snipurl.com/dyigo
  • Good Go Books [ext] http://peek.snipurl.com/goproblems

This is a copy of the living page "AxSqrd" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTutors
HandicapsBeyondNi...
FusekiExercise1/S...


Aya

Difficulty: Advanced Keywords: Software

Aya is a freeware 19x19 Go playing program, strong enough for a beginner (it's about 12 Japanese kyu according to its author) and with the basic necessary features (.sgf files saving and reading, black and white marks on the goban to verify score and see territories, etc...).

Links

  • [ext] http://www32.ocn.ne.jp/~yss/

Sbaguz

My first opponent of go was Aya. I don't know if the program has been updated since then (spring 2001), but I remember that Aya would always play its first moves at sansan, even when playing White in handicap games. This is, obviously, its major drawback. Aya sucked at fuseki, and so did I. --Simen

I first downloaded Aya 5.30 almost a year ago when I first started getting into playing go. I used to think that it was so hard. However, the last time I played it was end of this past January (I had been playing for exactly one year), gave it a three stone handicap and won by 23.5 moku. What a difference. --MrShin

Tas: Aya plays as 8k on KGS now. To me it seems weaker. I have trouble claiming 5k against other humans, but I have beaten ayabot at 5 stones several times and not lost one, which should make me at least 2k or aya 11k or less.

This is a copy of the living page "Aya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
GoTextProtocol
ComputerOlympiad
Drago
KGSBots
GifuChallenge
AyaBot
GoPlayingPrograms...


Aya Bot

Aya uses the difference black first and white first for all points in 19x19. But in 9x9, Aya uses selective full board search.

Aya usually searches 6-7 plies in 30 seconds.

Nodes per second is about 500-800 nps, and ladder search is about 600,000 nps in 9x9. (Opteron248 2.2GHz). Evaluation function includes strings capture and some connections search. Life and death, eye-shape recognition are static.

Moves are generated from simple stone shape pattern. (Aya does not have pattern database. This pattern is written many "if" sentence.) Life and death, eye-shape and connection points from evaluation function are also generated.

The moves around weaker and bigger stones get higher temporary value.

Moves are selected by its value on each depth. For example, 10 moves are selected in depth 4.

At first Aya tries pass and collects opponent best 5 moves. In first depth(root) Aya generates many moves, but in second depth, Aya generates only nearby last moves and best 5 moves after root's pass. Over 3 depth, Aya generates only nearby last moves and around getting weak stones by last opponent move.

These idea are mainly from Haruka, Japanese strong Go program's explanation. There is its PDF (in Japanese) [ext] http://www.cs.ualberta.ca/~games/go/seminar/2003/031103/vol5-4.pdf And you can see Mr. Kishimoto's translation. [ext] http://www.cs.ualberta.ca/~games/go/seminar/2003/031103/haruka.ppt

My current target is to beat Gnugo in 19x19. But current win rate is only 13 percents... Road is faraway, but it's challenging :-)

This is a copy of the living page "Aya Bot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer


AZen Way To Joseki/ Discussion

Sub-page of AZenWayToJoseki

Dieter: I like this essay very much and I agree with most of what it says. I particularly like the Zen analogy (or truth, if you want). I may be a little less convinced than DJ about Go's higher nature than merely a big fight. The only thing I disagree on is the level set for thoroughly studying joseki at pro level, which I would much rather locate at 5d than at 3d.

Alex Weldon: I would just like to voice (as I think I have elsewhere on Sensei's in the past) my total disagreement with the notion that there are certain things that should be studied at certain levels. I think a balanced diet of fuseki, joseki, tesuji, life and death, fighting, endgame, etc. is the right thing for a Go player of any level. Saying that one shouldn't worry about joseki until 3 dan (or 5 dan) is absurd. The value of learning, say, the standard way to deal with a 3-3 invasion is huge for a 20 kyu. The problem arises when one thinks of joseki as immutable and that any deviation can and should result in total annihilation. Well, it would also be a problem if one decided to forego all other forms of study in order to try to memorise every joseki in existence, but I don't know anyone who's done that, whereas I have known people who think that JUST studying pro games, or JUST doing tsumego is the best way to improve one's game.

Malweth: I agree to a degree, Alex... IMHO, there are different levels of the topics you've mentioned that should be studied at different rank levels. My personal thought is that actual joseki study isn't necessary at the 20-kyu level. Standard ways of dealing with a 3-3 invasion is something that can be learned by playing or playing (quickly) through the first 50 moves of pro games (which I would suggest at all levels). It's more important to learn standard moves than standard sequences at the 20k level (for example, attaching to a shoulder hit - which is useful if it happens at the 3-3 or elsewhere on the 3+4 lines). Fuseki study is much more useful at weaker ranks than Joseki study... I'd also like to point out that "Joseki study" and Joseki sequence memorization are very different things - the former is much more useful, but also much harder at the 20k level with little to no reading skills.

aLegendWai: DJ, I couldn't agree with you more. I am a person who doesn't treat joseki as absolute. Sometimes when I look at their moves, I just don't know what they are doing, their purpose etc. And sometimes their moves seem slow to me. I can't help rebel against joseki.

Unfortunately, I think quite many people trust joseki very much (including single-digit kyu) as a super authority. When I said joseki can be wrong, new joseki patterns continuously occur, they will simply say it is the analysis of pro for a long time. Can be wrong, but hardly wrong. They still wish to follow joseki.

I notices people sometimes comment moves based on joseki. Once someone did a review, it said this move was wrong and so on. The joseki move was correct. I asked why and show me how wrong it was. It didn't know how to explain, but saying this should be correct and ask me to follow.

It is my little opinion. Maybe it is only me with this idea. You may agree or disagree. I just can't help playing differently from the joseki especially when I don't know why I should do so. I think playing moves which I understand is far better than playing moves which I don't. And it is a bore and spiritless to always follow and follow blindly.

I have my own style and I like to try out new things. For most of the time, unless I understand the moves, I won't follow even if people say it is correct, or even pros don't play (or rarely play) this variation.

My weird style :) Probably it is! So that's why there's always a 30 kyu player who always argue things non-sense. :)

DJ: Dear Legend, Please do not get me wrong, and let me put mountains, rivers and clouds at their place.

Joseki *are* absolute truth. They are the distilled sweat of Professionals over a thousand-year time of playing and studying go at the highest levels and with the deepest intensity.
If Pro's agree to call a sequence joseki, stay assured that, at the present knowledge, that's the best way to play locally for an equal share.

You know, Go is not like politics in democracy, where everybody is entitled to have his/her own ideas, and even think, with full rights, that those ideas are better than others. Go is more like martial arts: stronger players will crush you ten time out of ten, no way out. There are not "other" ways to deal with a certain position, and Pro's know better. So I tend to trust them, just as I trust someone even only two stones stronger than me. He knows better. He crushes me eight times out of ten.

I was just saying that joseki's are a living body in evolution, that at our level we are not able to assess the "equality" of a corner sequence, that we should better study tsumego, tesuji, shape, direction of play, which, after all, are the bricks that build joseki's. So it is useless to "rebel". Just play freely, knowing that if, as I hope, you will progress on the Ki-do, the Way of Go, at a certain point you will have to deal with them, study them, and learn how to use them in a strategic framework.

HolIgor: I rebelled against joseki a lot. It is a hard work to understand the purpose of the moves. I started to play when I bought a 13x13 board. I knew something from the series of articles I read but that was not much. I played komoku and then answered an approach with keima extention. I beat all my friends and at some point joined the club.

Joseki

In the club I was introduced to 30 most popular joseki I accurately copied in my notebook. And to my surprise, the first joseki there answered W1 with a. I could not understand this. Why? Why not take a wider play? B2 was also joseki, but not the most popular one. Understanding of a as a very robust and versatile move came later and a great part of that understanding is the understanding that Shusaku knew about the properties of this particular kosumi much more than I'd ever know. For me a knowledge of joseki is not the knowledge of the moves or even of the final position. For me it is the knowledge of the properties of the particular shape of stones which includes the ways to attack it, the ways to expand from it, the ways to erase its influence, the way to solidify it into territory.

Slow

For a very long time I was very dissatisfied with B2. It seemed so slow, almost like a loss of a move. I tried so many things: tenuki, pincers till at some point I just reconsiled. There is nothing 100% better, other moves just mean a choice of a completely different flow of the game. So, I became happy with B2.

Danger

Then some nasty kids played several times the following trick on me. Awful, isn't it. Black is almost crushed. So, the understanding of the joseki now included this kind of danger that has to be prevented in one way or another. And so on. The study of the properties of those several stones in the corner seems to never end.

Malweth: (FYI) AFAIK the correct response to the above diagram:

Squeeze (1-10)

HolIgor: On the condition of a favourable ladder. Otherwise W9 would be at B10.

This variation is just an example of what I call properties of a particular shapes. Joseki shapes are good, yet understanding them is not an easy thing if you don't know little variations like this.

Squeeze (11-14)

Danger... if the ladder is bad for Black.

Malweth: Which is the indication that 4 here is bad.

if the ladder is bad for Black.

This is probably the best continuation -- though the black base is gone.

Though this is really an indication that Black should not have ignored the approach at white+square.

[2] (Sebastian:) Are there any examples of "quasi-joseki?s" that are just short of a joseki for that reason, but would be really worth learning for beginners because they place security over a marginal gain? Maybe one of the ways HolIgor used to continue his "Joseki" diagram above?

Calvin: I can think of a couple of moves that might be considered "quasi-joseki", namely these non-invasion approaches to the 5-4 and 5-3 points. These are given in Michael Redmond's ABC's of Attack and Defense. White can try to respond more aggressively than this and some variations are discussed in Redmond's book, but white can't easily generate the fierce variations possible with the invasion approaches, because black generates miai by playing this way. (The miai is that black can either make a base on the outside as shown or can play at W2 and live easily if white doesn't play there first.) He also recommends the ogeima approach to the 3-4 for black in handicap games, because it doesn't lose much and avoids complications. He puts forth a general theme that if you have an advantage already it's possible to choose lines of play that are "good enough" and don't have many variations. It's a good book.

simple approach to 5-4

simple approach to 5-3

This is a copy of the living page "AZen Way To Joseki/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


azn Xhikari

PageType: HomePage

Weird

This is a copy of the living page "azn Xhikari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


B2 Bomber

Path: GoHumour · Prev: AbsolutSente · Next: BasicTenukiJoseki
Difficulty: Expert Keywords: Humour

Table of contents
Differential Influence
Attacking the B2 Bomber
Life, Death, and the B2 Bomber
Extending The B2 Bomber
B2 Bomber in Professional Play
Advisory Real Game Examples
Table of diagrams
B2 Bomber
Weak attack
Substitution
10 is Power
Look Deeper, Mo
3 Stones, Yo
White is STRONG (like bear)
Black is STRONG (like rabbit)
Complex 4p strategy
Complex counter strategy
Complex 4p strategy - the fight starts!
Complex 4p strategy - Black strikes back!
Defensive War - White is cool
One Missile To Win, One Missile To Kill.
The Missing Stone Formation
B2B Bomber
The kyu level player's B2 Bomber
The better kyu level player's B2 Bomber
The Rift
A Failed Ladder = The Rift
Status?
Attacking with the Bomber
Postmortem
An example of the extra influence that escorts give the Bomber.
AMA POWAAA~
End position
W forms the Bomber

For many years the B2 Bomber was used as an enclosure tool, particularly as part of tenuki joseki. However, that approach has become less common in favor of other more favorable variations. No pro in modern analysis will willingly give his or her opponent a B2 Bomber. As such, the B2 Bomber shows up mainly in complex fighting and is an overwhelmingly powerful shape that can shift the entire tempo of the game.

B2 Bomber

Before proceeding, please note that the following discourse is aimed mainly at advanced Go players. Unless you've reached zero-dan (alias zeri-dan),

% RP: leave both jokes (Japanese zeri = jelly)

don't try to understand fully the intricacies of the B2 Bomber. While you may attempt to reproduce it in your own play, be aware that the nuances may alter its implications, although it is hard not to win when you have it.

ekberg: The secret of the B2 Bomber is of course that it contains not less than two empty triangles, which radiates absolutely no influence, and thus the shape is virtually undetectable on the enemy's radar.

The following diagram illustrates the B2 Bomber's offensive capabilites.

Weak attack

Here, we see that Black's position has completely smothered White's stone. For all tactical purposes, White has been eliminated from play. The B2 Bomber here has succeeded in meeting its objectives. As such, many times the wary and wise opponent will realize the incoming threat, and act to stop the formation of a B2 Bomber.

Substitution

Here the white stone is decimating Black's entire position. Notice the major difference between this and the earlier diagram. Before, the white stone was weak; here, it is preventing an ideal formation and restricts Black's influence to a limited sphere. The difference is both striking and remarkable.

10 is Power

For another thing, note that the B2 Bomber has 10 liberties (no, this is not a lie. Count yourself and you'll see the astonishing truth -- 10!). This number, the 10, which in Jewish mysticism is full of cosmic power, makes it very difficult to capture a B2. Indeed, as statistical analysis done by a Korean-Indian-Russian team over three years shows, 10 is an unparalleled number in capturing races; the average tends to be near 5 or 6.

The B2 Bomber certainly is a powerful shape, and it 'certainly' never fails to amaze.

An interesting metalogic structure emphasizes the strength of the B2 Bomber. A KGS regular, trestles, once mentioned the proverb ignore all proverbs?. Strangely enough, there are almost no proverbs about the B2 Bomber as opposed to -- say, the Carpenter's Square. This peculiarity may have something to do with the complex, straego-tactico dimorphic structure of the B2 Bomber, or it may represent a wish by Pro players to repress Amature knowledge. Either way, trestles' proverb applies to the B2 Bomber, underscoring its strength.

Clearly the creation of a B2 Bomber is game deciding. If you can understand its strength, the folk-saying goes, then you are a 5d (though in practical play many 3ds attempt to use it, similarly to how many amatures attempt to copy Pro-level fuseki). A great deal of higher strength play is a subtle cut and thrust attempt to design a B2 Bomber and launch it before the opponent does so him or herself.

For instance:

Look Deeper, Mo

This position is a common enclosure shape. Later in the game, perhaps over the course of whole-board fighting, it may evolve into the following diagram:

3 Stones, Yo

This position is learned to be a very dangerous one at about the 5k level -- a B2 Bomber is under formation. The wise player knows that only three moves more are needed to finish the B2 Bomber formation and so end White's ability to resist. White must strike now. The entire balance of the game is at risk; no mistakes can be made at this point.

Compare the next two diagrams:

White is STRONG (like bear)

Black is STRONG (like rabbit)

Both take the corner enclosure and add a stone, whether it be white or black. The primary difference between the diagrams, besides for the obvious points, lies in a principle discovered by a Korean pro:

Differential Influence

Yes! As strange as it may seem at first, the B2 Bomber, when formed, is an example of Differential Influence!

(Upon rereading this, I came to realize that SL does not have any adequate pages on Differential Influence. Hopefully, one will be made or I will be forced to explain this high-dan concept in this lowly page about the B2 Bomber!)

Onwards to another point:

Complex 4p strategy

This is a position from a recent pro game. The first thing that one may notice is that Black has moved an extra time. That is because White naturally panicked after seeing Black's formation in the center and decided to pass. White did recover his stamina and managed to continue play after downing a cup of water. (As a side note, please note that the pro did not drink alchohol. Though the situation is scary, alchohol is not needed to deal with B2 Bombers. A B2 Bomber is not a good reason to become a drunkard (unless it is flying above your head and you see the bombs falling).)

The second thing noticable is that Black has a surplus of power in the center. Though Black has neglected the corners, the rest of the game will be a hard fight for White, as groups are chased to the waiting B2 Bomber that is hovering in the middle.

And indeed, 104 moves later, after a toughly fought ko, White did resign.

Modern thought on such play is that instead of passing, White should have dynamically attacked the B2 Bomber by playing in the center. This ties into Differential Influence:

Complex counter strategy

There is a proverb, saying, A Bomber in play adds 4 to your kyus. This example shows the only possible way for White to reach Black's level of play.

Notice that Black still has the upper hand. The black+circle stone occupies tengen, which is the highest position on the board! This "small" difference in position is so critical that some have pushed for banning black from opening at tengen. Of course, such an idea is absurd. The B2 Bomber, despite apperances to the contrary, is stoppable.

Attacking the B2 Bomber

The most basic idea for striking at a B2 Bomber is

[1]Do not panic!

The B2 is frightening, no one can deny that. But if you let it get to you, you've already lost half the battle. A positive mindset will do wonders, especially in such a difficult position.

(Though it is true that you made a huge blunder in letting the B2 come into existence. You should certainly be irked at yourself for that -- but do not let it influence your playing.)

Understanding the second idea is easier if we look at the following diagram:

Complex 4p strategy - the fight starts!

Notice that White has played precisely at the tip of Black's formation -- thusly diffusing all its influence in that direction. This is a key idea: for all its benefits, the B2 is not a useful territorial shape. Instead, it is influential -- and in any fight, you should seek to ruin its influence.

Complex 4p strategy - Black strikes back!

Black is not going to let White push him around. He knows how strong his shape is, and he's going to fight the position out. This is a very violent reply, and one that is judged optimal. Anything else is a compromise and can lead to disaster for black.

All of this, however, is discussing the attacking of a B2 when it is placed in tengen as a ferocious opening strategy. What if the B2 appears elsewhere in the game?

Defensive War - White is cool

This is a very realistic depicition of how a B2 could come into play. Here, black faces a major dilema, namely how to deal with the amazing threat.

I'll admit that my puny brains can not handle such a problem. As shown earlier, often B2 Bombers are part of complex 4p-strategy. I am not 4p, so I know not what to do :(.

A possible solution is to use ground to air missiles, or perhaps even air to air missiles to take the bomber out before it does any harm, as with the contra strategy. One problem with this solution is that your opponent may object to you carrying missiles.

Obviously, the answer to that is another missile.

One Missile To Win, One Missile To Kill.

This is what is left after one strategic missile is launched. The difference is plain to all -- the B2 Bomber is gone, and Black is free to expand into the lower-middle. If only all problems in life were so easily solved.

% You bet :-))
% Hey, since when have you been adding secret messages? ^^
% How about ground to air missiles or something with air to air trying to take the bomber out before it does any harm, as the contra strategy? ;)
% Bildstein: Might be worth adding a diagram and some text saying something like the following:
% Note that the B2 Bomber has 10 liberties. This makes it very difficult to capture whenever a [capturing race] occurs. This is because, as statistics can show, 10 is a remarkably high number of liberties to have in a capturing race - the average number of liberties for groups in capturing races is more like 5 or 6.
% Lynx: Feel free to dump useful information like that right in! The more the merrier :P.
% Bildstein: I love your section on liberties and capturing races. I certainly couldn't have done it as well :)
% Lynx: You just got to try :P.

BenjaminGeiger: The inevitable result of air-to-air missiles:

The Missing Stone Formation

(Sebastian:) The B2 Bomber also is predestined to make two eyes. Simply mirror it like this. This shape is called the [ext] B2B Bomber.

B2B Bomber

(Lynx:) Fantastic! I never approached the B2 Bomber on that angle! On other pages you state that you a kyu. Please do not mock us with such lies. Once you spout such wisdom at us, any claim of being a kyu is immediately destroyed.

Bildstein: Indeed, with such stunning insight, Sebastian is clearly giving away that he is at least of 4p strength. This leads me to beleive that Sebastian may indeed be Tartrate. Perhaps he deserves an entry in TartrateGossip?

The kyu level player's B2 Bomber

Kyu players often have trouble make effective use of the B2 in play, because they often lack a deep enough understanding of the difference between light and thin, and heavy and thick. As a sort of stepping stone to the effective use of the B2, kyu players can try this, admittedly thinner, cousin of the B2.

It has some interesting qualities. For example, it is very difficult to stop the creation of the "thinner B2". Consider the above diagram after White has played the three marked stones with her first three moves. It is very difficult for Black to stop her, and if he tries, he ends up with his stones too close to White's thickness.

Lynx: Also note that Black would find it quite difficult to play inside the B2 Bomber and escape. 'Minor' facts like that are essential to fully appreciating a shape's strength.

The better kyu level player's B2 Bomber

Thad: Actually this is a much better variant of the B2Bomber for kyu players. Composed of a ponnuki and two semiponnuki.

However, I wonder if the B2Bomber is solely a high dan shape. I see it being employed quite often by low level kyus. Virtual beginners employ it quite often. Perhaps there is an intuitive power to this shape that makes it powerful for all levels of play.

Jewdan?: I feel that, at this point, it is fair to discuss a variant of the B2 Bomber I have discovered that is simpler for kyu-level players to employ and that may deserve professional-level investigation. I call it the Rift.

The Rift

Note that it is one move short of forming a B2 Bomber, so it is more efficient to make, and for reasons to soon be discussed, more difficult to see coming. However, the missing stone is strategically chosen: note that the Rift has THREE empty triangles! The stealth of the B2 Bomber is based upon only two empty triangles, but the Rift's three has so little influence that, not only is it impossible to detect upon radar, but it actually sucks in influence of other groups on the board to fill in its void! Unless the opponent were actively looking for the source of the loss of power, he will never find the Rift. Nicknames for this formation are black hole (if the stones are white), white hole (if the stones are black), and the wormhole (if the stones are somewhere inbetween; with the Rift, sometimes the powerful vortex of the shape distorts the light reflecting off the stones to the extent that it becomes impossible to distinguish their color... in such cases, claim the group is yours even if you did not play it).

Now, there are defects in this shape that must be considered before taking such chances. This formation sucks in influence regardless of which color has it, so it is possible to damage oneself more than one's opponent. In addition, the opponent can reduce the damage inflicted by the shape and eliminate the potential for it to become a full-fledged B2 Bomber by playing the so-called nose tesuji (hitting the B2 Bomber where its nose should be). In most circumstances, however, the opponent will not even see the formation even after the game is over, and in the case of the nose tesuji, the Rift still has massive fighting power absorbed from the other groups with which to retaliate.

Because of the third empty triangle, one might complain that the Rift lacks the ten liberties that prove the shape to be complete. While it is true that the Rift lacks the overwhelming power of the B2 Bomber, note that it does have nine liberties. Nine is three threes, and three is the number for good. In Hebrew (the language used in Hebrew mysticism), using words with similar roots in the same sentence cause those words to be interpreted more strongly. Using a word twice means that it is at the most superlative form in the natural world, and three means that it is supernatural and incomprehensible to mere mortals. Well, the Rift has FOUR threes: three sets of three liberties, and three empty triangles! This means that this formation is so good that it might make the rumored god of Go nod with approval.

An astute reader will also notice that there is proof for the strength of the Rift found in a failed ladder.

A Failed Ladder = The Rift

The advantage of the Rift's undetectability disappears with all of its empty triangles filled in, but this only serves to enable weaker players to see the awesome fighting power of the shape. Even with nearly all of the Rift's liberties filled in, Black must tremble in apprehension of the destruction he is about to suffer. Perhaps it would be better if he could not see it.

In estimating the Rift's territorial value, we can use the proverb regarding failed ladders: "Every move in a failed ladder is worth seven points." Since the Rift is essentially a failed ladder, and since the Rift has five stones, then the Rift is worth thirty-five points. Clearly, this swing of the score will alter the outcome of any game.

As a weaker player, this is as far as I could comprehend this formation. The analysis of stronger players would be appreciated.

Life, Death, and the B2 Bomber

Status?

Ask any weak 10kyu and they will immediately say this shape is seki. However, a stronger player will recognize a B2 Bomber in the making.

Attacking with the B2 Bomber

Black B1 is brilliant. Letting the opponent capture your B2 Bomber may seem like suicide, and in a way it is. Usually losing your B2 Bomber is a game-ending disaster, but this is a special case. This kamikaze play aims to exploit the properties of B2 Bomber in the corner. White W2 is forced.

Postmortem

Black B1 is like a phoenix rising from the ashes! So powerful is this play that white has no choice but to play on the point of symmetry. However, black calmly replies at B3 and white's eyespace is reduced to bent four in the corner. White is dead.

Anonymous: And what happen if White play 2 at 3?

MrTenuki: In order to not spoil the joke, please refer to the page B2 Bomber in the corner.

With all that said it is easy to go astray. Black B1 at B3 would be a grave mistake. Even a dan player who is unfamiliar with the ways of the B2 Bomber might claim they are "miai". To you, dear reader, the fallacy behind that statement should be obvious.

Additional shapes that are similar:

ThaddeusOlczyk:The B2 is nothing compared to TheEnterprise.

The opposite in Karma relationships to the B2Bomber is the BloodyL

ChaoSpectre: I do not think that the BloodyL is the "opposite" of the B2Bomber. Although the Carpenter's Square is something formidable to deal with, the Box connection is quite useful, if carried out. The L has 11 liberties, which is more than comparable to the Bomber's 10. Also, note that the L is only one stone away from being a Bomber.

ProtoDeuteric: Chao, I think that you should realize that this is a humor page. Notice the "deathstar" comment below and the "Enterprise" comment above.

ChaoSpectre: What good is humour that doesn't make sense? ;)

Although... it does seem like the L is a Bomber that has taken AA fire and had a part shot off. This means the Bomber will crash at any point unless repaired, wasting a move to play an immensely thick and useless point, and giving white sente to roll out some SAMs or some more AA guns. Or you know, play somewhere else...

I think the deathstar formation should not be ignored

Gresil: Joking aside for a second, look [ext] here for a genuine B2 tesuji, courtesy Denis Feldman's tsumego bestiary.

Extending The B2 Bomber

cliftut: Recently some research and experimentation has yielded a dramatic find; it seems that the power of the B2 Bomber can even overcome the bad shape of the EmptyTriangle! This diagram, although just an example, shows how dynamic the empty triangle becomes when used with the B2 Bomber. Such an empty triangle is known as an /Escort.

An example of the extra influence that escorts give the Bomber.

This is highly advanced technique which has rarely been witnessed even in high-ranking professional games. Even though these stones are not directly connected, they are considered as one group, known as a Squadron. A B2 in a Squadron is said to be "in formation", and has been jokingly referred to as an "Alpha Leader".

One of the most amazing things about this formation is how dynamic it truly is. Escorts may be strategically placed to enhance the B2's already stunning influence in any direction, or (and this is more often the case) to protect its few weaknesses. Where the B2 would in most cases be surrounded and suffocated, a single escort can give it the support it needs to break out of the enemy's hold. While the B2 Bomber by itself is very difficult to smother, it is nearly impossible to defeat when in formation.

It is believed that this is only a single way that the B2 Bomber can be enhanced, and that other shapes may be able to act as escorts or other forms of support. Information should be added here as it arises for the betterment of our understanding of the B2's dynamic nature.

%cliftut: I hope people enjoy my addition to this very enlightening page! ^_~

B2 Bomber in Professional Play

  • 2005-02-24, 29th Kisei Title match game 5, Hane Naoki vs Yuki Satoshi. Hane completes the B2 Bomber on move 132. The game ends twenty moves later, thus demonstrating the awesome power of the B2 Bomber!

Advisory Real Game Examples

There are plenty of real life games everyone can evidently see the correct use of these high performance shapes. Just for instance, I saw a double bomber attacking formation at different heights at a [ext] mere 9d vs 7d game on kgs! Naturally Black pawns White with the striking power of such a formation and wins by resignation...

AMA POWAAA~

Another real game example happens in 1996. During the 3rd ING cup Rin Kai Ho vs Cao round 2, the following formation formed at the end of the game.

End position

Circles mark the tip of the B-2 bombers. It seems like black is surely going to win from the amount of bombers, however black end up losing by 1 point due to the fact that black's bombers are overconcentrated.

Many players doubt the effectiveness of the B2 bomber because it is so rarely seen in professional games. The thing these players fail to realize is that the reason for this is that no professional will willingly allow his opponent to perfect a B2 Bomber. However, from time to time even the professionals can make mistakes, as seen in this match between Suguichi Masao and Kobayashi Koichi from the 1976 Tengen.

W forms the Bomber

Clearly B1 was the error, allowing W to threaten to either break into the side or form the B2 Bomber thus dominating the corner. Black's choice of allowing the bomber to form may have been questionable - and the game became difficult for him at this point, though he managed to overcome this loss by the end.

However, there have been reported occasional counterexamples as well:

ThaddeusOlczyk:

Some have claimed that this shape is a joke. Doubtlessly, they are trying to delude their opponents into poor play by tricking them into not using this excellent shape. However, it is an effective shape, and it is used quite often in advanced play.

For instance: [ext] http://files.gokgs.com/games/2004/11/22/matsumoto-Horse8161.sgf.

Black does eventually lose. It is a shame that the advantage gained was squandered. In fact, now that I think about it, tears come to my eye. Such is life, no? Black had a huge advantage, the indominatable B2. And somehow, Black loses.

There is a deeper meaning to that game. The B2, with its mystical 10 liberties, is full of spiritual power. We can only watch in silence as it teaches us all how to be better people.

Velobici: This shape occurred on 5 January 2004 during a game between du1 4d and jun22 3d* on IGS. White (du1) attacked Black's B2 Bomber using peeps. Black (jun22) "flew" around within White's moyo seeking targets of opportunity for making eyes. It is sad to report that the B2 Bomber ran out of fuel before finding what those eyes.

Obviously, not every player can handle the ultimate power of the B2 shape appropriately.

blubb: In a recent [ext] match of mine, a perfect B2 bomber suddenly occured quite early in the game. Even though I warned my opponent not to underestimate it's secret power, he clearly began to gradually lose attitude.
To the unskilled eye, it might have looked as if I was performing hilariously badly, losing groups on and on, with hardly anything (but my B2 formation, of course) surviving. The whole middle game seemed to be dominated by him. Even me was tempted to give up, but luckily I knew: finally my opponent would sense what was really ruling the game, and inavoidably have to resign.
I relaxed looking forwards, until it happened.
To be honest, I could never have kept confident about this strategy without having studied the B2 revelations of uttermost importance provided here in depth. Thanks to the authors of this page!

Thomas : I started playing a B2 bomber in a game of mine on kgs against a 2d and with 2 stones taking white. I played 5 out of the 6 moves of the bomber in the center while he was playing star points, until he suddenly resigned and left the game without saying thanks ! He must have thought i wascrazy :(...

kaiou: Shusaku won Ear Reddening Game thanks to a bomber ^^ you can see it on diagram

Check out [ext] this Video showing the B2 Bomber's real strengh!!!

This is actually a story.. one about a prodigal child who used the B2 bomber so effectively it literally made me shut my laptop, place it on the desk and sprinkle sesame salt on my arms (you know..). but in all honesty this child was amasing.. an infant to the go scene.. here transcribed is the kibitz pre-game:

 fgsdmjn: hi
 rubbergo: where are the admins when you need them :)
 fgsdmjn: :P
 kiyohime: Poor weakbot50k just got escaped.
 wji203: hi
 wji203: any beginners
 fgsdmjn: me
 wji203: challenge me
 fgsdmjn: I challenge you!
 wji203: come on
 fgsdmjn: bring it
 wji203: umm i duno how
 fgsdmjn: oh i thought we were just mock verbal fighting
 wji203: well of course we were
 wji203: but we will now escalate
 wji203: to go armageddon
 fgsdmjn: well yes. you mean a game of go
 wji203: i made a game
 wji203: join
 wji203: it is named 'go armageddon'

here is a piece of transcription of the game itself:

 fgsdmjn: have you heard of the b2bomber?
 wji203: yes
 fgsdmjn: are you sure?
 wji203: a distant relative invented it
 fgsdmjn: wow!
 wji203: i lied

--so there you have it.. he is a distant relative of the INVENTOR of the b2bomber... this is evidence (1) he is go genius... and boy what an armageddon it was!

So i casually joined game with him assuming this would be more of a "teaching" game than a real one. I casually proceeded placing my stones on each star point while yawning and drinking my cup of java at the same time (the exact same time). when stone j8 struck the digital board it sent subsonic shockwaves that rippled through the keyboard, up my arms giving me indian burns clear up to my next and seizured my brain while the best I could do to counteract the overwhelming truth of the situation was clench my eyes and grit my teath as i convulsed shaking the hot java all over myself.

There in front of my lay the most beautiful thing I had ever layed eyes upon, when the shock settled and the smoke evaporated before me was the very definition of beauty. I can die happy (see move 83 in( [ext] http://files.gokgs.com/games/2006/11/20/fgsdmjn.sgf), I have met the prodigal child of the b2bomber scriptured had told us of... some say he was born in a nuclear warzone and rose from its ash with a piece of B-2 bomber irreversably imbedded in his soul. I am not a 9p so I could not tell you the depth to what happened to me that game but i was hoping the kgs community, may be able to help me know if I am delusional and meerly had the wool pulled over my eyes temporarily, or if he truely is, the chosen one.

--birdmw

(anon): I prefer move 160 in that game. The sudden change in state of the board reminds me of fireworks.

cliftut: It's hard for me to even comprehend the truth of what happened in this game... Surely a prodigy... Is he active? I must have a game with this 'Chosen One'. Perhaps I, too, may be able to ascend to such a level of play after a game with such a person...

See Also:

  • B2 Bomber Josekis
  • Four B2s on a collision course
  • [ext] B2 strikes on goproblems
  • [ext] Another problem, that requires the overwhelming power of the bomber
  • [ext] Yet another problem, exploiting the special properties of the shape

Path: GoHumour · Prev: AbsolutSente · Next: BasicTenukiJoseki
This is a copy of the living page "B2 Bomber" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Sub-pages
Discussion
Escort

Referenced by
BadShape
Clamp
RawPeep
GetStrongAtGoParo...
FusekiExperiments
TrumpetConnection...
BeginnerExercise226
DontPlayOnThePoin...
B2Bomber/Escort
Squadron
TheEnterprise
BakaNoItte
BeginnerExercise2...
B2BomberJosekis
BeginnerExercise2...
GetStrongAtSandba...
BeginnerExercise2...
BeginnerExercise2...
GetStrongAtMaking...
Stanley33Joseki

Homepages
ChaoSpectre
Cliftut
Oryx


B2 Bomber / Escort

Sub-page of B2Bomber

B2 Bomber Escorts

An escort is any shape that is used to enhance the already stunning power of the B2 Bomber. While the Bomber is extremely useful and difficult to fight, and is considered to be a 4P level move, escorts make it nearly unstoppable and are considered to be along the lines of at least 6P. Any B2 with escorts is said to be "in formation", and the overall group of B2 and escorts is called a squadron.

The most common and the best-known form of escort is the empty triangle, which, surprisingly enough, is not considered to be bad shape when used in this fashion. This following example should show why.

A B2 Bomber in formation with 2 "fighters"

In this example, the B2 Bomber is escorted on each side by an empty triangle known as a "fighter". The positions marked with circles and squares show other possible positions for fighter escorts.

When in formation with a B2, empty triagles become fighters because they are able to strengthen and extend the Bomber's already incredible reach. Acting as vessels through which the Bomber's immense influence can be increased, focused, and manipulated, they inherit some of it's natural, raw power and can no longer be considered as "bad shape" unless cut off from it, which should never be allowed happen.

In the rare case that a B2 is in trouble, escorts can give it the support it needs to escape. As such, they must be close enough to the bomber to be easily connected to it. Otherwise the formation is thin, and this can be as devastating as having thin moyo.

An important fact to note is that to count as true escorts, the fighters must be facing in the same direction as the B2 Bombers they are meant to escort. Anything else is considered to be ugly play unless subject to particular circumstances.

It is believed that more examples of escorts exist, as well as other B2 enhancing strategies, but information is scarce. Hopefully we will be able to fully realize the potential of the B2 Bomber with more knowledge.

%[cliftut]: in other words, feel free to add your own types of escorts right above that paragraph. ^_- I hope you all enjoy this in good-spirited fun. Feel free to improve it.

This is a copy of the living page "B2 Bomber / Escort" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
B2Bomber
Squadron

Homepages
Cliftut


B2 Bomber Josekis

Keywords: Joseki, Humour

Table of contents
Approaching a B2 Bomber
A Really Bad Example
Application: Taisha B2 Bomber
Another Application: Using a probe to get a B2
Fighting B2B Joseki
Another Game Position
Table of diagrams
Approaching a B2 Bomber
B2 bomber low approach
B2 bomber high approach
B2 bomber distant low approach
B2 bomber distant high approach
B2 bomber very distant low approach
B2 bomber very distant high approach
B2 bomber very high approach
B2 bomber distant very high approach
B2 bomber 3-3 invasion
B2 bomber kamikaze
B2 bomber mochikomi
B2 bomber pseudo-approach
B2 bomber side attachment
B2 bomber tenuki
Moves 5-14 of a game, with hoshi-based in play
Moves 16-17: The bomber takes off...
Moves 18-19: The bomber starts attacking
Moves 20-21
10 seconds after Move 21: Ouch.
Result of the bombing: W+Res.
Taisha Bomber
A common reduction technique
The 21st Century Approach
The mistake is to allow the trumpet connection.
Avoiding the bomber
Attach-Block
Fighting B2Bs
Fighting B2Bs--Followup
White Resigns

Approaching a B2 Bomber

WARNING: DO NOT TRY THIS IN YOUR GAMES!

#11 #09 #01 #03 #05 #02 #04 #06 #07 #08 #13 #10 #14 #12

Approaching a B2 Bomber

[01]

B2 bomber low approach

The sequence after W5 is similar to 4-4 point low approach, one-space low pincer, one-point jump.

[02]

B2 bomber high approach

( W11 at a, B12 at b.) Please note that this is generally considered a special strategy-- white stops the bomber from taking off at the cost of ending up with bad shape AND giving black lots of solid territory. Then again, black's B2 has already enclosed too much territory to begin with!

[03]

B2 bomber distant low approach

( W11 at a, B12 at b, W13 at c, B14 at d, W15 at e.)

[04]

B2 bomber distant high approach

Black gets a lot of territory on the left but is somewhat overconcentrated.

[05]

B2 bomber very distant low approach

Both sides follow the wall height + 1 rule.

[06]

B2 bomber very distant high approach

Similar to [05].

[07]

B2 bomber very high approach

This is playable with a side stone already present. White plans to build a moyo along the top.

[08]

B2 bomber distant very high approach

Same idea as [07], except that the side stone is one line over.

[09]

B2 bomber 3-3 invasion

You might want to first refer to Three Crows, because the invasion should not succeed even with outside support. It might be useful as a pseudo-ko threat against a DDK in the situation above, though.

[10]

B2 bomber kamikaze

The marked white stones are not necessary, but they might be useful. This should only be attempted as a last-resort, as you're stopping a B2 by crashing another one into it.

[11]

B2 bomber mochikomi

Well, I assume this is a misclick. Even with support as shown, white shouldn't play like this. Black should obviously play elsewhere.

[12]

B2 bomber pseudo-approach

This is a light way to handle Black's B2 bomber. It is far enough that black's B2 influence has little effect on it, yet close enough that it can stop the B2 like a ladder breaker.

[13]

B2 bomber side attachment

This is a possible alternative to [12] if white wants to stop the B2 without getting overconcentrated.

[14]

B2 bomber tenuki

If white already has three bombers as shown, playing elsewhere is probably the best option.

A Really Bad Example

Please note that the sequences given above should definitely be played when a B2 bomber is already present, because stopping the bomber is more urgent than any another move. The following is an example of what might happen if the bomber is not stopped in time.

Moves 5-14 of a game, with hoshi-based B2 in play

W4 through W10 may seem strange, as they are definitely too slow. But they do serve a purpose-- sente is given up temporarily to make a B2 bomber.

Theoretically, black is supposed to make a three-space extension from the wall to a at move 17. However, this is a mistake, because white can now bring the B2 bomber into action...

Moves 16-17: The bomber takes off...

Moves 18-19: The bomber starts attacking

Moves 20-21

10 seconds after Move 21: Ouch.

Result of the bombing: W+Res.

Needless to say, black has no option but to resign.

Application: Taisha B2 Bomber

Taisha Bomber

Anonymous: 7 is a famous trick play in this line, 8 is a common mistake, White wastes no time in playing at 9. This is a great way to avoid the taisha.

Another Application: Using a probe to get a B2

George Caplan: There is an even more common opportunity to use the decisive properties of the B2Bomber in actual games. Forgive my first attempt at diagramming, but here goes.

A common reduction technique

Takemiya Masaki presents this technique in Enclosure Josekis. He specifically cautions against 9 at "a" because the postion will become "overconcentrated" and because of the peeps available to White.

Obviously, this old book is outdated - the time of "shape" and "light" is over - today we play for power and results.

The 21st Century Approach

In fact, B1 here is a trick play, trying to induce the peeps that Takemiya warns against. The result? White actually forces Black to make a powerful B2Bomber formation, at the cost of only one stone!

White's shape here is horrible - the four stones that capture black's first move are ok, but the 3-3 pt stone seems redundant and the rest of White's plays are too close to Black's thickness or hopelessly scattered.

Black, on the other hand, again, with one brilliant sacrifice - forms a perfect B2Bomber - all in what was originally White's position!

Now, we always should be careful evaluating results without seeing the rest of the board, but it is hard to deny the power of Black's position here. Absent White having a B2Bomber of his own, in the near vicinity, this has to be a success for Black.

It is indeed fortunate for Takemiya's well deserved reputation that "Enclosure Josekis" is out of print and hard to find.

The mistake is to allow the trumpet connection.

unkx80: The mistake here is actually to allow trumpet connection at B1. Since White a or b will only get captured, there is no way to prevent Black from playing both a and b to form the all powerful B2 bomber.

Avoiding the bomber

Alex: Right. White has no choice but to play this way. Black gets to capture one stone with B9, but after W10, there is no way for him to make a bomber.

Fighting B2B Joseki

erislover: There is a little-known B2B joseki based off the 4-4 point. Both sides get a bomber and the outcome is wildly unpredictable.

Attach-Block

Black starts out with the attach-block sequence. Traditional views of this sequence consider it to be a primarily defensive measure. But recent innovations in thickness and influence have yielded the following joseki:

Fighting B2Bs

W1 begs black to make the trumpet connection, anticipating black's desire for the B2B. After the atari kikashi at W3, white whips out a trumpet shape of her own! This sets the joseki on a forced course up to B10 where both sides get a B2B. The results from this joseki are unclear, but usually considered just slightly better for white due to black ending in gote. This may soon be a rejected bit of conventional wisdom because normal understanding of sente/gote relationships are very unclear around B2Bs.

Fighting B2Bs--Followup

A typical followup to the Fighting B2B joseki is W1, threatening to unleash another bomber. Black wisely plays B2 to prevent it from forming.

Another Game Position

White Resigns

Blake: White has no chance in this position; it's best for her to resign.

This is a copy of the living page "B2 Bomber Josekis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
B2Bomber


B2Bomber / Discussion

Sub-page of B2Bomber

I don't want to disappoint anyone, but I have to admit i didn't find anything funny in this page. Is this just me? Well, in any case, please delete this comment soon. Thanks.

- Perhaps discusion of its merits should be to the B2 discussion page? And it's not supposed to be funny; it's a serious discussion of complex 4p strategy.

-- yeah, it's you. If you missed the pivotal line in the parent page, then you'll never know where your towel is. And, there, lies the heart of the impact of a B2. See B2Bomber#1

[comment now redundant - Lynx]
[nothing is ever redundant... just have to change the reference a bit O]

PLEASE!!!!!!! SOMEONE PLEASE GOto the B2 page and add a table of contents! That would be sooooo great! - Lynx.

Rakshasa: I got to agree, i fail to find this even slightly amusing. Triangular shaped group, wow that looks like a B2 bomber! How funny, Ha Ha.

Bildstein: I didn't find anything funny about the name. I just think it's funny because it's such obviously bad shape. Actually, I thought the name was rather orthidox - it's named like the thing you can find that looks most similar - like rabbity six, table shape, etc.

Lynx: Yeah, the entire humor lies in the fact that the shape is so bad, yet it is treated the opposite manner. It's a satire on strategic advice.

Lynx: Anyway, I'm done for now. I'd appreciate if others touched it up and fixed the grammatical errors. If you enjoyed my satire, please consider telling me so through KGS, or even giving me a lesson, which I would love. I am "Linx" (not "Lynx") there.

Thank you.

This is a copy of the living page "B2Bomber / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Escort


Baai no te

Keywords: Joseki, Go term

Baai no te (場合の手)[1] is a Japanese term for a move that is playable depending on circumstances. The phrase is typically used to describe a move that is not usually considered a joseki move but could be good in certain circumstances, in other words, a special case move.

Example 1

O Meien (W) vs. Imamura Toshiya

This example comes from [ext] this Japanese site.

B5 is 場合の手. Ba is usual. But Imamura played at B5 because he probably did not want to approach the strong stone, white+circle, even by one space.

Example 2

Honda Kunihisa (W) vs. Kato Masao

B8 @ W1

This example comes from [ext] this Japanese site. Kato's attacking play, B10, is 場合の手.

No attack

If B1, W2 is a good extension, and white+circle is working. Black has no attack.

Example 3

Even exchange

This example comes from [ext] this Japanese site.

W2 is 場合の手. Through B9 this is an even exchange.

Discussion:

Bob Myers: Is this distinct from makeshift?

Bob McGuigan: I'm not sure about the technical go meaning of "makeshift" but it looks like it might be something improvised in a special situation, while a situational or circumstantial "joseki" refers to a situation that is likely to occur relatively often in regular play. Actually, to me, the term "makeshift" suggests something that gets the job done but isn't elegant or well-designed, e.g. a makeshift shelter in a storm.

Bill: I don't think of makeshift as a go term. It's just English. I think it might apply to certain zokusuji, as in "zokusuji nagara...."

Maybe the definition of baai no te should be tightened.

[1] From the Japanese word 場合 【ばあい】 (n-adv,n) case; situation; (P) as noted in Jim Breen's [ext] WWWJDIC Server

This is a copy of the living page "Baai no te" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SituationalPlay
SituationalPlays

Referenced by
JapaneseGoTerms
JosekiInContext
Joseki/Discussion
JosekiInContext1
Context
BQM82
BQM163
34PointHighApproa...
44PointLowApproac...
BQM352
posting:4817


Baba Shigeru

Keywords: People

Baba Shigeru (馬場 滋, born 1948) is a Nihon Ki-in professional Go player who reached 9-dan in 1991.

Baba is one of Sakai Toshio's pupils.

This is a copy of the living page "Baba Shigeru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ShigeruBaba

Referenced by
SakaiToshiosPupils
SystematicJoseki5536
OkanTournament


Babaji

PageType: HomePage

Hallo,

my Name is Erwin; I live in Germany, near Hamburg.

What I like mostly is playing Go, what else.

I play on IGS -'Erwin' and on KGS in ASR -'Babaji'.

My biggest desire is a partnership (Now, I'm Single), where we can play everyday, and where disharmony will be cleared up on the Goban.

Play You, Erwin

This is a copy of the living page "Babaji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Baby Apple

PageType: HomePage

BabyApple is a player on KGS who is 7D.

BabyApple

This is a copy of the living page "Baby Apple" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Bad Aji

Keywords: Go term

Unpleasant possibilities remaining for one player in a position, after a local sequence has been played out. Any out of shortage of liberties, cutting points, an invasion, or a ladder where the captured stone remains on the board, can constitute bad aji

In most cases the problem could be fixed with a further play, but that would be too slow at the given stage of the game. Having bad aji is likely to be a disadvantage in complex fighting, since the opponent will try to exploit it.

The converse to the proverb play away from thickness is that one should try to lead the fighting into the vicinity of the opponent's bad aji. The other main way to use it is by means of a ko fight.

This is a copy of the living page "Bad Aji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Aji
GoTerms
AjiExample4
3554Enclosure
Butterfly
33PointInvasionQu...
HaengmaTutorialFo...
HaengMaTutorialFo...
BQM266


bad habit

PageType: Alias

BadHabits

This is a copy of the living page "bad habit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
Chess
TenukiIsAlwaysAnO...
CallingOutAtari
HowToResign
SpeculativeInvasi...
CompareGoToChess
TheArtOfKibitz
SentePunishesThePeep
StubbornPlay
ThereIsNoTerritor...
JapaneseGoTerms/D...
NotEnoughThinking
EquatingGoSkillWi...
FillOutsideLibert...
OneTwoThree/Discu...
BQM181
CompareGoToChess/...
DontTakeAStoneFro...
PassingInGlobalAn...
SebastianDosGatos...

Homepages
Tamsin


Bad Habits

Path: MentalityPath · Prev: GoodHabits · Next: SevenDeadlySins
PageType: Path Keywords: Culture & History, Index page

It seems like there are a lot of bad habits shared by many Go players. This page is here to discuss some of these habits, why people do them, and why they bother other people.

See also Good Habits and Go Etiquette.

Table of contents
While, before or after playing
OTB
Bad Internet habits
Tournament Bad Habits
Losing habits
Other bad habits

While, before or after playing

  • Argue the opponent into his move
  • Asking opponent if the game is finished before the dame are filled
  • Attack while dozens of points ahead
  • Belittling or denigrating the achievements of others
  • Calling out atari
  • Continue while dozens of points behind
  • Commenting on your opponent's move during the game
  • Get angry
  • Hasty move
  • Hurrying your opponent during the game
  • Insulting your opponent
  • Naming all your excuses for losing
  • Negotiating after a loss
  • Not enough thinking
  • Point Out Opponent's Mistakes After A Lucky Win
  • Refuse to take handicap
  • Relying on Trick Plays
  • Resign right before the dame are filled
  • Speculative invasion
  • Stubborn play
  • Suggesting your opponent to resign
  • Taking a friendly game too seriously
  • Taking back a move
  • Thinking you are right when your rank is higher
  • Tesuji Intoxication
  • Too much thinking
  • Watch the game on the table next to yours
  • Wasting time in a lost game
  • Wasting time in a won game
  • pointing out bad shapes (such as empty triangles) your opponent has elected to play

OTB

  • Dangling a stone above the board while thinking
  • Dumping a pile of stones out of the bowl
  • Holding a stone at all times
  • Rattling the go stones
  • Singing when playing or soliloquy[1]
  • Sliding stones on the board
  • Take off socks then put them at the side of the board
  • Throwing stones
  • Throwing the board against the wall denting the wall and the board prior to uppercutting your opponent
  • Touching the stones too much
  • Accidently getting a go stone stuck up your nose...
  • playing with dirty hands/fingers (e.g. eating before or while playing)
  • taking off captured stones before playing the move that captures them
  • Rearranging stones for easier counting before all dead stones have been taken off
  • grinding stones (especially the glass type ones) against each other, producing those awful screechy sounds
  • hiding (lining up) captured stones behind the goban (unless lack of space prevents other solutions) so that the opponent cannot count prisoners. (just line them up on the side instead...)
  • Book Buying Disease. This could be placed under a new heading for 'Bad Study Habits'.

Bad Internet habits

  • Escaping
  • Sandbagging
  • Requesting Black against a weaker opponent
  • Only playing Black - never playing against weaker opponents
  • Communicating with idiotic abbreviations
  • Complaining about time settings
  • Leaving your hand on the mouse
  • Rating paranoia
  • Playing on Yahoo
  • Being presumptuous
  • Using high-dan games as chat rooms
  • Checking your move on turn-based Go servers
  • Using a sensitive touchpad
  • Refusing to play uncertainly rated players

Tournament Bad Habits

  • Playing the game in Byoyomi
  • Entering at a fictitious grade
  • Ludicrous Yose Hamete

Losing habits

Lose them and you will get stronger.

  • Kill dead groups
  • Seal your territory from the inside
  • Atari at every opportunity
  • Create too many groups
  • Stay in close contact everywhere
  • Always Respond close to your opponent's move
  • Create bad shape: empty triangles, dango
  • See territory as yours way too early
  • Being afraid of invasions
  • Or the opposite: try to kill every invading stone
  • Play in gote
  • Think your strong opponent does not make mistakes
  • Hane At The Head Of One And A Half
  • Not using your time
  • Wouldn't it be nice style of play
  • Falling in love with your stones
  • Trying to win a double ko

Other bad habits

  • Compare Go to chess
  • Pulling up the ladder
  • Playing through lunch and arriving late to class and getting chewed out by the other teachers
  • Using Japanese terms when you don't know what they mean
  • Equating Go skill with intelligence
  • Passing in global analyses

...And since by now, we have elaborately documented the bad habits, how about switching to the Good Habits in playing go?

--Stefan

Also see Gorobei's comments in Sow Discord In The Enemy's Camp - now that's what I call mean strategies :o) --Arno

I was wondering whether playing go at work is a good habit or a bad one :o) --Lezogzog

[1] Jan de Wit writes: Are this one and SocksAside for real? I've heard Go players can become quite weird, but this... It would be fun to distract your opponent like this in a non-serious game :-)

Alex Weldon: There was a guy at the kiwon I used to go to in Korea who sang while he played. I've seen others do it too. I played a guy in a tournament who started singing during our game. I think it was because I had commented before we started playing that it was an important game for both of us, since the winner would place in the top 3 for sure. He claimed he didn't care about placing, and was just in the tournament for fun. I guess he was trying to show me how nonchalant he was about the game. Fortunately, someone at the next table asked him to shut the hell up before I had to.

I was playing a game at a local go club last week. During our game, my opponent put a go stone in his mouth and kept sucking it all the time during our game.
I was really glad that he forgot to put it on the goban later....Yuck! -- MarkD

Neil - When playing on the internet, I wonder, should we be more tolerant of youth who carry some of these habits? I'm torn. I hesitate to blame kids for being kids, but at the same time I play the game to play, not to teach other people's kids good manners.

Alex Weldon: Since there's a page about joseki as a source of bad habits, I'd like to raise an issue about the possibility of tsumego as a source of bad habits.

axd: It seems normal to me that fingers should be clean while playing; is it acceptable to draw players' attention to the fact that hands should be clean before and during play, or does this rather smell like excessive obsession? (In case you wonder, personally I hate dirty hands manipulating "clean" tools such as pencils, for example - but I have no problem with a technician's hands which cannot avoid being dirty.) I always insist that anyone wishing to play with my goban have hands cleaned before (I explicitly state it when I lend it to anyone), and I will not tolerate any activity such as eating/drinking that would make hands - at least the playing hand - dirty. A particular situation is at a club, where the material is not personal, so people could be somewhat less disciplined: is it acceptable there to impose such a rule, or is this too pushing?

Malweth: Although certainly a bad habit, unless the person is excessively dirty (a lot of grease on their hands, etc) it's probably a bit breach to call them out for it. Of course, if it's your own goban I fully support making them wash their hands first (even if visibly clean ;). Of course, I personally wouldn't care with any of the boards & stones that I currently have! Just wait until I get a traditional floor board and slate & shell stones... I'll be getting (or making) one of those plexiglass covers and putting a lock on it ;) (What more can you expect for someone with a dog and a kid on the way...)

Isildur: I had this problem when I was teaching my 7-year-old nephew how to play go. My mother made pancakes, and we had to go somewhere in half an hour. He was hungry, but wanted to continue playing the game so that we might finish before we had to go, so I didn't stop him from eating while playing. It bugged me that all the black stones he played were getting oily from the frying-pan oil (it particularly shows up on black go stones, because it turns their matte surfaces glossy), but I didn't make an issue of it and just cleaned them later.

Isildur: That, in turn reminds me of a another incident. I met some friends in a relatively quiet pub and we played go there. We were quite hungry, so we ordered some bread and soup, and took some bites or spoonfuls in between turns. This all worked out fine and neat until I absentmindedly reached into the wrong bowl to pick up my next stone. >_< Needless to say, I cleaned my hand before continuing with the game.

Tamsin: To get stronger, lose bad habits. This is excellent advice. But, how do you put it into action? If you analyse your defeats and find recurrent weaknesses, then you come up with a list of things not to do.

But, have you ever tried to "not" do something only to find that it's all you can do? To use a favourite example, if I say "Do not think of a pink elephant", then all you will see in your mind will be pink elephants!

So, to get rid of a bad habit or playing fault, I suggest trying to find its positive opposite, e.g.,

1) Don't respond to the opponent's moves without thinking.

2) Don't play endgame moves in the middle game.

These "don't"s could become positive instructions:

1) Can you play somewhere better?

2) Play endgame moves in the endgame!

Ultimately, the outcome of anything depends on what you actually do do, not what you don't do (which is an infinity of hypotheticals). So, concentrate on what you want to do, not what you do not want to do.

Path: MentalityPath · Prev: GoodHabits · Next: SevenDeadlySins
This is a copy of the living page "Bad Habits" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BadHabit
GetStrongAtManner...

Paths
Handicap
MentalityPath

Referenced by
Chess
TenukiIsAlwaysAnO...
CallingOutAtari
ReferenceSection
BeginnerStudySection
HowToResign
Igowin
SpeculativeInvasi...
CompareGoToChess
TheArtOfKibitz
GoEtiquette
HowToResign/discu...
PagesForBeginners
GoodHabits
SentePunishesThePeep
ThrowingTheBoardA...
GuidedTours
HaneAtTheHeadOfOn...
RefuseToTakeHandicap
StubbornPlay

Homepages
Bignose
Neil
Tamsin
Tas


Bad shape

Path: Mistake · Prev: AutomaticPlay · Next: BadStyle
Difficulty: Beginner Keywords: Shape, Go term

General term for a shape such as a dango, empty triangle etc. that fails to work well because it is inefficient, or suffers from shortage of liberties, has too many cutting points, too little eye shape, and so on. It is particularly problematic earlier on in the game, as it gives the opponent weaknesses to aim at.

Often a tesuji exists to exploit the weakness(es) of bad shape. A weird shape that appears in actual play is the B2Bomber.

See also BadShape (The Player)

Path: Mistake · Prev: AutomaticPlay · Next: BadStyle
This is a copy of the living page "Bad shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake
SqueezingBloodFro...

Referenced by
ShortageOfLiberties
Dango
GoTerms
OpeningTheoryMade...
ComplaintAboutShape
FarmersHat
DoubleHaneFollowup
PlayKikashiBefore...
WeakPlayersDiagonal
CatenaccioJoseki
HaneTsugi/Advanced
SongsAboutGo
Fear
44PointLowApproac...
B2Bomber/Escort
4463EnclosureSeco...
BakaNoItte
TenKyuNadare
34PointHighApproa...
CatenaccioJosekiF...

Homepages
BadShapeThePlayer
Geno


Bad style

Path: Mistake · Prev: BadShape · Next: DontTakeAwayYourOwnLiberties
Path: StylePath · Prev: PracticeKageyamaStyle · Next: DashNStyle

This is usually applied as a general term for 'incorrect application of suji' - there is such a 'line of play', but it is counter-indicated for some good general reason (perhaps based on general principles or conventional wisdom). It is assumed that any strong player would say "yes, but you don't play that ...".

For amateurs it is rather harder to distinguish between 'bad style', having a bad overall style (too many amateurish mistakes), and 'bad attitude', meaning trying to win by less than artistic means. It is all perhaps one complex of ideas for the vast majority of fundamentally weak players.

Bad style is probably broader than vulgar play. See also Aesthetics.

Path: Mistake · Prev: BadShape · Next: DontTakeAwayYourOwnLiberties
Path: StylePath · Prev: PracticeKageyamaStyle · Next: DashNStyle
This is a copy of the living page "Bad style" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake
StylePath

Referenced by
Zokusuji
OneTwoThreeExample3
Aesthetics
AntiPattern


Bad Teaching Habits

Path: TeachingMethods · Prev: HowNotToTeachGo · Next: BenefitsOfTeachingGo
Keywords: Problem, Question, Culture & History

Maybe you have an idea to supplement to this list, either in detail here, or as linked page?

  • PassingInGlobalAnalyses
  • Be Fair When Comparing Moves

See also:

  • How Not To Teach Go
  • Guide To Reviewing

Path: TeachingMethods · Prev: HowNotToTeachGo · Next: BenefitsOfTeachingGo
This is a copy of the living page "Bad Teaching Habits" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
GuideToReviewing


Bad Zen

PageType: HomePage

I'm a beginning player living in Long Island, New York, USA.

You can email me at "dtrom at optonline dot net"

This is a copy of the living page "Bad Zen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenteGettingTesuji


BadBots

Keywords: Online Go

Ladder for fairly bad Go Bots on KGS.

If we can link all the from-scratch Bots (which generally start at worse than 30k) in a ladder with at least one Bot good enough to get a firm rank on KGS (30k or better), programmers of new Bots will have a way to judge improvements and have some element of competition. The current 30k limit on KGS is probably sensible for humans, but can be tricky to get to with a first program.

The ladder will be set up and initially operated by Kestrel who wants it for Dumbbot.

The rules for participation in this ladder are /Rules

The following /Programs are currently part of the ladder.

Here's the current /Ladder.

dnerra: Btw, you might be interested in the "Random Go Challenge" by Gunnar Farneback (should be googlable). He also has some rather weak bots that are just a little more intelligent than a random go player.

IanDavis I have started writing a truly appalling Go Playing bot. Sadly some git has gone and hacked the GTP website -.-

"Random Go Challenge" by Gunnar Farneback

[ext] http://www.lysator.liu.se/~gunnar/gtp/random_go_challenge.html

This is a copy of the living page "BadBots" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Ladder
Programs
Rules

Referenced by
KGSBots
Dumbbot


BadBots / Ladder

Sub-page of BadBots

Here's the ladder as of 11th Feb 2005:

1. Dumbbot

This is a copy of the living page "BadBots / Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Programs
Rules

Referenced by
BadBots
BadBots/Programs


BadBots / Rules

Sub-page of BadBots

Here's the rules (not finished):

1. Must be completely written from scratch yourself (not a GNUGo recompile). Using GNUGo for final_status_list dead and kgs-genmove_cleanup after 2 passes finishes the game is OK as it ensures more accurate determination of the winner;

2. Must have an account on KGS to conduct the contests;

3. Must be able to pass N times at the beginning to give handicap (not easy with the current kgsGtp interface);

Why this? Both GTP and KGS have a proper way to deal with large, free handicap (use Chinese rules on KGS).

Kestrel: because, unless I've missed it there's no kgsGtp way of telling a Bot to take a handicap in a Bot vs Bot match. I don't think handicap=9 is possible in the kgsGtp java wrapper which drives the Bot engine.

alfalfa: Seems to me that it's in wms's own best interest to change this feature of kgsgtp... Otherwise, if a program has to pass several times in an "even" game... it would mess up the kgs ratings, and I don't think wms wants that, does he? So, "someone" should try to make this clear to wms, and thereby request such a feature change. Other interfaces, like twogtp, do provide such a feature of setting the handicap beforehand.

4. Contests will be booked in advance (so we can all watch);

5. Contests will all be 19x19, Komi 0.5;

6. Contests will involve 2 games at 30 mins absolute (one each colour for each programme), 2 games at 10 mins + 25 moves every 10 mins and finally 2 games at 10 + 25 moves every 30 mins to test out deeper 'thinking' - loss on time is a loss;

7. You can challenge the Bot one above you in the ladder at a reduced handicap, or the one below you at an increased handicap. If you win, either the handicap difference in the ladder is changed, or the Bots will swap order in the ladder;

7a. Taking white in every game represents 1 stone difference, taking white with one pass represents two stones etc.

8. Most wins decides. If an even number of wins occurs, no change in the ladder (to give a bit of stability);

9. Contests must be start to finish within 24 hrs;

10. Contests take place in the Computer Go room on KGS.

This is a copy of the living page "BadBots / Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Ladder
Programs

Referenced by
BadBots


BadBots/Programs

Sub-page of BadBots

Here they are:

1. Dumbbot by Kestrel

Please add your own Bot at the end of the BadBots/Ladder.

Upcoming challenges:

Add your challenge below and message the owner of the Bot you want to take on within KGS to set up the match. Remember to include the handicap you want to go for.

e.g. Dumbbot will take on Gozilla as White with 3 black passes = 4 stones difference.

This is a copy of the living page "BadBots/Programs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Ladder
Rules

Referenced by
BadBots


Badook TV

PageType: Alias

BadukTV

This is a copy of the living page "Badook TV" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MassMedia
WikiOrphans/Alias...


Badouk

PageType: Alias

Baduk

This is a copy of the living page "Badouk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SevenDeadlySins


BadShape (The Player)

PageType: HomePage

BadShape - The Player - 1Dan (Rusty)

I was christened "BadShape" by my go teacher and mentor because I had a tendancy to play to the limit of my reading, to try too hard to squeeze the most from the stones. Whilst this shows good fighting spirit, it resulted in my relying too much on sequences that just happened to work when I played them but went spectacularly wrong later.

I was cured of my excessive badshape by reading James Davies' excellent "Attack and Defence" as about 7 kyu and learnt not to bother to try to read complicated sequences; if it was hard to read, I assumed something would go wrong later and so I played a simpler move. This was more effective, because I left a lot less bad aji around. In the space of a month or so, I learnt to think much less and play much better go (got up to about 4 kyu). If you're coming from a chess background and are dogged by bad aji, you may well have the same problem. The solution could be as simple as not trying so hard - don't play shapes you've not seen before, stick to the safe patterns - avoid BAD SHAPE.

These days, I still merit the term 'BadShape', but more at the start (I'm very poor - because I'm not interested in spending time to learn josekis). A collection of my commented tournament games is available online from [ext] my personal Go page. Currently I'm about 1 dan, but I'm too busy to play much these days, sadly.

I wrote a [ext] Ph.D. thesis on game-tree searching inspired by ComputerGo, planning a program which had no pattern matcher! My thoughts on shape were best summarised by a comment from a 5 Dan amateur: "The Best shape is the shape that works." This maxim does not pay quite enough attention to aesthetics, I don't think, but has an appealingly simple logic.

White to play and take the lot.

I have patiently carried a printout of a go problem in my wallet so I can get it out if someone asks me "Have you got a problem?" I guess it's not as funny as it seemed at the time, and my enjoyment of the joke has paled slightly in the 10 or so years I've been carrying the thing with me (still unused). However, the problem itself is one that I made up and as well as having a few rather interesting variations, is a very easy one to remember.

This is a copy of the living page "BadShape (The Player)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BadShape
posting:4359


Baduk

Keywords: Go term

Hangul: 바둑

Baduk (Hangul: 바둑, RR?: Baduk, M-R: Paduk) is the Korean name for the game of Go. Alternative spellings are Paduk and Badook. It is pronounced (approximately) "bah-dook".

History

In the 16th century, it was common in Korea to play Sunjang Baduk.

From the early nineties on, through the efforts of the older master Cho Hun-hyeon and his disciple Yi Ch'ang-Ho, who by then overtook the professional Go scene, Korean Go or baduk has revolutionized the entire Go world, as well on the level of tournament results, as on the level of knowledge (opening theory, shape, style). The following pages describe different aspects of baduk.

Pages about Korean Go aka Baduk

  • Korean Rules
  • Korean Go Terms
  • List of Korean names
  • Korean names
  • Korean scoring
  • Korean Dominance Discussion
  • Korean Go Books
  • Hankuk Kiwon - the Korean Baduk Association
  • Baduk TV
  • Korean Go Servers

When encountering Korean tourists, I have mentioned Baduk, and they generally didn't get what I was talking about until one finally said: "Oh, paduk!" Today, I tried: "I play paduk in Korea using Internet" and all three immediately understood me. Moreover, one girl said: "yes, paduk is very hard" which convinced me that Koreans understand the game very well, even if they don't play it. ilan

iopq: It used to be romanized as "paduk." Does anyone know if the first sound is aspirated or voiced?

Velobici: see [ext] Introduction to Korean. In particular the section entitled [ext] More Consonants and [ext] Three Faces of P.

This is a copy of the living page "Baduk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Badouk

Referenced by
Yutopian
HankukKiwon
Weiqi
Reading
GoTerms
FrontPage
DictionariesPage
Korea
Haengma/Discussion
Samarkand
NamChiHyeong
NamesForGoInOther...
Stones
BadukMadeFunAndEasy
ForceFeeding
AOneDanProMayBeSt...
ChunPoongJho
InAKoreanBadukSchool
WheelOfTimeStones
DieterVerhofstadt...


Baduk Bob

Currently used account of MrShin

This is a copy of the living page "Baduk Bob" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
MrShin


Baduk Books

PageType: Alias

KoreanGoBooks

This is a copy of the living page "Baduk Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velirun


Baduk Children's Practice Book

Keywords: Books & Publications

Baduk: Children's Practice Book (Eorini Baduk Suryunjang) by Jang-hee Heo published by Korea Baduk Club is a korean language six volume set covering the basics of baduk.

[ext] Available from Hanbooks?.

This is a copy of the living page "Baduk Children's Practice Book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanGoBooks


Baduk Made Fun And Easy

Keywords: Books & Publications, Index page

This is a set of columns being written for the [ext] Korea Times, giving an introduction to the game of Baduk. The author of these columns is Nam Chi-hyeong.

The author has published the columns as a book as well and translated it into English. The Korea Times has an article called [ext] "Complicacy of Baduk Easily Decoded in New Book" about the book.

The columns are available from [ext] The Korea Times Baduk page.

There is also an RSS feed listed on the Feeds page.

Because the box to link these articles is small and older links may be lost, the links to all articles are also below:

  • [ext] Intro A: How Baduk went International
  • [ext] Intro B: History Tells Baduk's Passion
  • [ext] Intro C: Korean Stories about Baduk
  • [ext] Lesson 1: Comparing Baduk and Chess
  • [ext] Lesson 2: The Fundamentals (Part 1)
  • [ext] Lesson 3: The Fundamentals (Part 2)
  • [ext] Lesson 4: The Capturing
  • [ext] Lesson 5: Connecting and Cutting
  • [ext] Lesson 6: Efficiency of Moves
  • [ext] Lesson 7: Life and Death (1)
  • [ext] Lesson 8: Life and Death (2)
  • [ext] Lesson 9: Life and Death (3)
  • [ext] Lesson 10: Life and Death (4)
  • [ext] Lesson 11: Life and Death (5)
  • [ext] Lesson 12: The Ko Rule
  • [ext] Lesson 13: The Value of Ko
  • [ext] Lesson 14: The End of the Game
  • [ext] Lesson 15: Connecting and Cutting
  • [ext] Lesson 16: Capturing Techniques (1)
  • [ext] Lesson 17: Capturing Techniques (2)
  • [ext] Lesson 18: Capturing Techniques (3)
  • [ext] Lesson 19: Capturing Race
  • [ext] Lesson 20: The Etiquette of Baduk
  • [ext] Lesson 21: The Lines (1)
  • [ext] Lesson 22: The Lines (2)
  • [ext] Lesson 23: The Opening (1)
  • [ext] Lesson 24: The Opening (2)
  • [ext] Lesson 25: The Opening (3)
  • [ext] Lesson 26: The Opening (4)
  • [ext] Lesson 27: The Opening (5)
  • [ext] Lesson 28: The Middle Game (1)
  • [ext] Lesson 29: The Middle Game (2)
  • [ext] Lesson 30: Attacking Techniques
  • [ext] Lesson 31: Shapes (1)
  • [ext] Lesson 32: Vital Point of Shapes (1)
  • [ext] Lesson 33: Vital Point of Shapes (2)
  • [ext] Lesson 34: Vital Point of Shapes (3)
  • [ext] Lesson 35: Sunjang Baduk
  • [ext] Lesson 36: Star Point Patterns
  • [ext] Lesson 37: 3-4 Point Patterns (1)
  • [ext] Lesson 38: 3-4 Point Patterns (2)
  • [ext] Lesson 39: 3-4 Point Patterns (3)
  • [ext] Lesson 40: 4-5 and 3-5 Points Patterns
  • [ext] Lesson 41: Bent Four in the Corner
  • [ext] Lesson 42: The Differences of Rules
  • [ext] Lesson 43: Big Eye vs. Small Eye
  • [ext] Lesson 44: Professionals' Habits
  • [ext] Lesson 45: Strange Things Happen in the Corner
  • [ext] Lesson 46: Ten Golden Maxim of Baduk (1)
  • [ext] Lesson 47: Ten Golden Maxim of Baduk (2)
  • [ext] Lesson 48: Endgame Techniques (1)
  • [ext] Lesson 49: Endgame Techniques (2)
  • [ext] Lesson 50: Endgame Techniques (3)
  • [ext] Lesson 51: Endgame Techniques (4)
  • [ext] Lesson 52: Haengma (1)
  • [ext] Lesson 53: Haengma (2)
  • [ext] Lesson 54: Haengma (3)
  • [ext] Lesson 55: Haengma (4)
  • [ext] Lesson 56: Haengma (5)
  • [ext] Lesson 57: Wrongly Used Initiative (1)
  • [ext] Lesson 58: Wrongly Used Initiative (2)
  • [ext] Lesson 59: Tips for a Handicap Game (1)
  • [ext] Lesson 60: Tips for a Handicap Game (2)
  • [ext] Lesson 61: Deviating from Intended Sequences (1)
  • [ext] Lesson 62: Deviating from Intended Sequences (2)
  • [ext] Lesson 63: Deviating from Intended Sequences (3)
  • [ext] Lesson 64: Deviating from Intended Sequences (4)
  • [ext] Lesson 65: Types of Ko (1)
  • [ext] Lesson 66: Types of Ko (2)
  • [ext] Lesson 67: Types of Ko (3)
  • [ext] Lesson 68: Key to Winning Ko
  • [ext] Lesson 69: Invasion and Defense (1)
  • [ext] Lesson 70: Invasion and Defense (2)
  • [ext] Lesson 71: Invasion and Defense (3)
  • [ext] Lesson 72: Sacrifice (1)
  • [ext] Lesson 73: Sacrifice (2)
  • [ext] Lesson 74: Direction of Movement Part (1)
  • [ext] Lesson 75: Direction of Movement Part (2)
  • [ext] Lesson 76: Direction of Movement Part (3)
  • [ext] Lesson 77: Direction of Movement Part (4)
  • [ext] Lesson 78: Becoming a Professional Player in Korea
  • [ext] Lesson 79: Ladders and Nets Part (1)
  • [ext] Lesson 80: Ladders and Nets Part (2)
  • [ext] Lesson 81: Ladders and Nets Part (3)
  • [ext] Lesson 82: Proverbs Part (1)
  • [ext] Lesson 82: Proverbs Part (2)
  • Lessons 83 to 89 missing from this listing.

all above links are broken. (The Korea Times uses now another domain and all old lessons are gone)

unkx80: You may be able to retrieve some of them via the [ext] Internet Archive.

  • [ext] Lesson 90: Life-and-Death Problems (Part 2)
  • [ext] Lesson 91: Life-and-Death Problems (Part 3)
  • [ext] Lesson 92: Life-and-Death Problems (Part 4)
  • [ext] Lesson 93: Observer Gets Eight More Points
  • [ext] Lesson 94: A Peep and the Answer (Part 1)
  • [ext] Lesson 95: A Peep and the Answer (Part 2)
  • [ext] Lesson 96: High Level Connection (1)
  • [ext] Lesson 97: High Level Connection (2)
  • [ext] Lesson 98: Baduk in North Korea
  • [ext] Lesson 99: Difference in Counting Rules (1)
  • [ext] Lesson 100: Difference in Counting Rules (2)
  • [ext] Lesson 101: Difference in Counting Rules (3)
  • [ext] Lesson 102: Back to Basics

(I am also archiving these locally to avoid what happened with The Magic of Go Yomiuri Shimbun)

~Malweth

Lessons 1-86 can be found via here [ext] http://www.mju.ac.kr/chihyung/main/14304/index.jsp?page=1

Comments

ChiyoDad: Thanks for your initiative on this Malweth. The Korea Times has not created a specific subfolder for these articles so listing them individually (and storing them) is the best current action.

RiffRaff: In a circular reference, the very first column ( [ext] How Baduk Went International) actually refers to Sensei's Library as a source for the early history of Go in the Western world.

Steve: This column uses unusual names for the unsettled eye shapes introduced in column # 9. Specifically, she uses "Flowery Four" for the farmer's hat, "Flowery Five" for the cross shape, and "Flowery Six" for the rabbity six. To confuse issues, he calls the bulky five the "Rabbity Five".

anonymous: The shape has always been known in Japanese as hana roku, literally flower six. "Rabbity" is a neologism by James Davies that has caught on because of its use in his book Life and Death. Never heard of "flower five", though.

bitti: Yeah, seems like they used Contemporary Go Terms as a reference which has some mistakes in this respect.

RiffRaff: Unfortunately, it appears that they use the same size image for all types of game diagrams in the web site. This is fine for small local positions, but diagrams like these:

  • [ext] http://photo.hankooki.com/gisaphoto/20051103/ensor200511031927311BADUK2.jpg
  • [ext] http://photo.hankooki.com/gisaphoto/20051208/ensor200512082116420baduk1.jpg

are obviously hopeless. I fear this will be more and more of an issue over time, as the columns begin to cover more advanced topics. I sent e-mail to kkt@koreatimes.co.kr and chihyung@mju.ac.kr detailing this problem. There were other e-mail addresses listed as being for the webmaster, but they did not work (mailbox full or user unknown).

RiffRaff: Regarding the above, I received a response from Kim Ki-tae (staff reporter) that said they would do their best to sort out the problem. Based on the (greatly enlarged) diagrams in this week's column ( [ext] Lesson 26: The Opening (4)), it looks like they've succeeded.

Mark Wirdnam: "Baduk Made Fun And Easy". Easy! Of all the things to call it...

Chris Kubica: I asked the author how to get these articles collected and she said she is trying to publish it as a book. Anyone know someone who is interested?

It appears that the book has been published:

[ext] http://www.aladdin.co.kr/shop/wproduct.aspx?isbn=8956601674

Rocky: I have been getting it from the Korea Times website & their latest change has messed that up. I ordered the book through Amazon yesterday (20 May 2007) w/2-4 weeks for delivery.

golearner: Is there somewhere to find answers to the given questions? I'm having a little trouble with Diagram 4 in Lesson 102. I tried registering at the site, but when I logged in I got an http error.

This is a copy of the living page "Baduk Made Fun And Easy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
GoMagazine
NamChiHyeong
LinkCollection
Feeds
BQM291

Homepages
CSGraves
Gyom
Velobici


Baduk Masters Emperor

Keywords: Tournament

This tournament was first held in 2005, and was a 16-player 4-round Swiss tournament.

It seems the matches were rapid games, since the 4 rounds were played over 2 days.

The winner in 2005 was Yi Yeong-ku.

This is a copy of the living page "Baduk Masters Emperor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...
GoNews/October200...


baduK pattern software

Keywords: Software

baduK

This software project has ceased being actively developed. Binary and source packages will still be freely available for download from the Sourceforge link below.

An open source software project to provide pattern searches on databases of sgf files.

Further information from the following sites:

[ext] baduK website

[ext] SourceForge project page with Downloads for Linux, Windows and Mac OS X

The author of the software has started on other GO/baduk related projects here : [ext] neilmclean.info

updated 26th December 2007

This is a copy of the living page "baduK pattern software" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StudyAssistanceSo...


Baduk Terminology

Keywords: Go term

[ext] Quick link to the Baduk Terminology PDF

The current version of the document is 0.14, released October 20, 2006.

maruseru: I've written a guide to Baduk terminology, translating Korean baduk terms, book titles and player names. This is a work in progress, compiled from many online and offline sources. There are still many things that can't be right. For example, some terms have multiple, partially conflicting, meanings, and there are several terms for the same thing. Check the [ext] Baduk Terminology (PDF) regularly for updates.

There are three sections: The first section, "Baduk Terms", provides english translations for words and phrases often found in Korean baduk books. The second section, "Baduk Book Guide", provides translations for titles of Korean baduk books. The third section, "Player Names", lists the names of korean players along with their romanizations.

Entries are sorted according to hangeul alphabetical order. Pronunciation for the hangeul terms is given according to the Revised Romanization, which was officially introduced by South Korean authorities in 2000.

The main reason I've written this guide is that there are several small translation guides, but none of them is as comprehensive as I would like it to be. Also, I wanted to have something we (the Austrian Go Association) could give out freely as an incentive for people to buy and learn from korean baduk books. Of course, other distributors of korean books can offer this guide as well, but be aware that it's very much a work in progress. Release early, release often.

The contents of the linked PDF is licenced under a [ext] Creative Commons License. The reasons I chose this license are pretty much [ext] the same as those J. David Eisenberg had for his Korean language introduction.

This is a copy of the living page "Baduk Terminology" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanGoTerms
KoreanToEnglishRe...
posting:2249

Homepages
Maruseru


Baduk TV

Keywords: Books & Publications

Baduk TV (바둑 TV; BTV) is one of two Korean television channels showing Go programmes, including commentary on live games.

They'll often go over variations by super-imposing stones on the board of a live game, making it followable even with the language barrier.

Availability

[ext] Baduk School now has episodes taken from Baduk TV available for Download, on DVD, or via streaming video. This is currently €1 per episode (plus I think €10 for a DVD). Funds can be distributed through Paypal.

  • Downloading Baduk TV

Historical Illegal Use of Baduk TV

Baduk TV is naturally free (or included in the cable fee) to Korea's television audience, but their Internet TV service has a minimal charge. In the past, a user with the URL of the video could watch the channel without paying. It is, of course, illegal to do this.

This is a copy of the living page "Baduk TV" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BadookTV

Sub-pages
Discussion

Referenced by
Baduk
Television
BadukTV/Discussion
MassMedia
WChen/Blog
WikiOrphans/Alias...
posting:257

Homepages
Gtwade
ILoveSai


Baduk TV / Discussion

Sub-page of BadukTV

Funkybside: The following discussion was moved from BadukTV.

jfc: I just took a look; Thanks for the cool link!

BTV was showing a Goban, bowls and stones from directly above with grass underneath these items. Hands were placing stones on the board while discussion was going on. Now I see two guys in front of a magnetic display discussing the same game.

I'm not exactly sure how the "grass underneath the Go set" enhances the viewer's experience but who am I to complain! At least Korea has BadukTV 24x7!

Tim Brent: I love it!! By the way, I think it's a green felt background under the goban, bowls and stones.

PatrickB: This is very cool! Thanks for posting it.

Malweth: Awesome! Now if only I could watch it at work (not allowed streaming media); but guess what's going to be on at home all the time, now! :D

Alex Weldon: My daily after-work ritual while I was living in Korea was to come home, crack open a big bottle of beer, and sit down in front of Baduk TV for an hour. I've been lamenting the fact that we don't have a Go TV station in Canada ever since I've been back. Thanks for the link!

Jan van Rongen: Hope this link will last some time, the previous one I had was dead after a couple of days. The Baduk TV site is a site that needs registration for most area's and certainly for the VOD's and the Life feed. It is now on:

    [ext]  http://game1.hangame.com/game/baduk/baduk.htm?special=baduktv

There is a broadcasting schedule. The direct link is:

    [ext]  http://game1.hangame.com/game/baduk/tv_chart.htm

This link is IMHO easier to understand than the link above if you do not know Korean. The names of the persons (usually professionals) that give the comments are also given here.

Some of the game are broadcast live -- usually in the evening (Korean time), but others are not even replayed by the original players. When you see the grass under the board, there are some people replaying an old game.

Velirun: Chris Ball, you are my hero! Then again, you may cause the death of my social life.

Does anyone happen to know if there is a higher-quality live video feed? Sometimes it gets a bit difficult to read the text on this one.

ilan: I don't now about the games, but the Carpenters song on the Whisen commercial was the best! Makes sense, their first hit single was the theme for a bank commercial. The other highlight for me was the Korean national anthem played at sign off (4 am Korea time). You shouldn't miss this, it's like an animated version of a National Geographic magazine article, lots of shipyards, factories, the 2002 football world cup, and the final obligatory military review, though the Korean army ski regiment still needs a little more practice, I think. Check it out!

Scartol: Any chance of getting a little help for those of us who don't speak Korean? What am I supposed to click on to see TV shows?

Juan: I was just wondering the same thing :-(

Patrickb: Open Windows Media Player and enter the link above (mms://baduktv.nefficient.co.kr/baduktv203) into it. This URL also works with the most up-to-date versions on mplayer. Note that you need a relatively new version of Media Player for this to work; I had to upgrade from v8 to v9 on my mac for this to work.

Juan: Awesome! Thanks Patrickb!

Tim Brent: If you have Real Player 10, it also works.

Anonymous: It works very well with mplayer on Linux.

Juan: This is great. Now, not to be too greedy but, is there a way to store the video in the hard drive? I figure, I can keep it running during work hours, and then come home and watch anything that I may miss :-)

Anon: If you use [ext] mplayer, you can run the program mencoder: mencoder -oac copy -ovc copy URL_HERE -o file.wmv.

Jan van Rongen: If you are, like myself, one of those people using the OS that 90% of the world is using, use this tip. I record Baduk TV with a freeware program called SDP ( [ext] http://get.to/SDP ). SDP has a pre-view so you can watch while recording. The result is a .asf file. Unfortunately, because of the quality of the broadcast, at least 50% of my recordings have glitches that I have been unable to solve with any asf-tool.

Juan: Excellent. Thanks!!

BramGo: I am also downloading them. If you want more info about how I do it click Here.

Taylor?: What exactly is KGB? I'd like to see Baduk TV translated, please!

Collin?: Is this still working for anyone? I'm getting a non-existent link.

chuckleb: I've had no luck all day.

JanvanRongen: For me it stopped working on July 20 -- indeed the link no longer exists.

Collin?: Rats. I'd just gotten hooked on it, too. If someone who's Korean language skills are better than mine can tell from the web page whether this is temporary or permanent I'd like to know.

[100]

Jake?: Reading the bulletin board under Help menu, I found out that this live streaming service was originally for members only. The other day, someone, not a member, asked to the webmaster on the bulletin board how come he could see the service for free so the webmaster may have blocked it in my opinion. If you have some ability to understand Korean, you will find you can still see some recorded games free of charge.

Anon: Someone asked the webmaster? How stupid can this someone be, unbelievable.

Anon2: Even so, if the link was not legitimate then it is good that they corrected the problem. It seems there were quite a number of people using it, and it had a fairly high bitrate, and connectivity from Korea to North America is not cheap.

Arno: so if it is only for "members" what has one to do to become a member and get access? How expensive is it?

jake?: it's only $6(USD)/month or $1/day. But if you want to be a member, you should be a Korean. They support only Korean credit card. It seems they don't even think some foreigners may want to watch it.

Joshual000: I found the content _very_ useful without understanding any korean. Admittedly, understanding korean would help justify the cost, but I think there still is a niche for people who just like watching tv coverage of Go.

Nando: I emailed them 2 days ago without hoping too much for an answer. But it just arrived:

thank you for your e-mail..
at fisrst our internet badook tv service is designed for only koreans.
But we are looking for a method for foreigners like you. as soos as possible, we hope you enjoying our service.
sincerely
Ok kon KIm
producer
badook TV.

Maybe they can be motivated by more emails, so send a note to badooktv at onmedia dot co dot kr if you'd like to see it happening.

Collin? Thanks, that's terrific! I've sent my pleading email.

Velirun Sent mine too. Hope more will join in - a lot of Koreans just can't comprehend that Americans know what baduk is.

Jake? Nando, you emailed ahead of me. Nice job!!!. Actually yesterday I posted a similar suggestion to bulletin board and a similar answer is replied. Good luck to us all!!

Calvin This was cute while it lasted. But honestly, you have to concede that the target audience is Koreans not just because it's in Korean (there are Korean channels in the US, too) but also because it's clearly subsidized by advertisements for products and services mainly available in Korea. So unless you were planning to buy that super-stretchy underwear or whatever it is for 2000 won plus shipping, you're not really the target customer for those ads! If they do a program for foreigners, it should probably be in English and sponsored by advertisers for Korean tourism, or something like that.

Notochord: I was sort of under the impression that the majority of costs for a television webcast are fixed to just getting the programs and broadcast up: it doesn't really cost anything to let someone pay for their bitrate (whatever that is to the states), then provide pure profit after that. It would be interesting to see in-English baduk tv, but I think that the would at least have to have a trial period (to confirm that viewership in English won't be nil) before they even think about the investment needed to launch subtitling. I was under the impression that advertisers would decide to subsidize (and for how much) on the basis of the number of people who match their demographic, so just letting additional wierdos tag on should have no effect but a slight increase in profits, should it?

Anon: 2,000 South-Korean Won = 1.71792 US Dollar. So I guess it was 20,000 Won. 1 South-Korean Won equals 0.0008590 US Dollar as of 07/25/2004. If it is really 2,000 won, I guess I will order some of this underwear :)

ilan: In fact, my wife was going to order the whole line of Zelos underwear for me.

Anon: I have just checked the ad again and the price. It's 39,800 won. I don't know for how many pieces. Ilan, please post a picture of you in this underwear - my girlfriend really would like to see that :)

ilan: OK, here goes (view at your own risk!!): [ext] http://www.lix.polytechnique.fr/Labo/Ilan.Vardi/tan.html

Anon: Well this is not the original underwear from the ad, but still.....nice penguin in the background :)

Serious comment now: The Baduk TV feed is still available for free elsewhere on the internet. Because accessing it from here may be not exactly legal I will not post the link. If you stumble across the correct link please do not post it here or in another public forum. This will guarantee that it goes away pretty quick.

weev: eh? new Baduk TV feed? If anyone has this, please email the location to gluttony@gmail.com ... thanks in advance.

Hikaru79: I would also be GREATLY indebted to anyone who emailed me that link... I only got to enjoy BadukTV for a few days before it was shut down, but I still got quite a taste for it and would appreciate having it back. Thanks in advance, should you decide to help out! (Please email to hikaru79@gmail.com or adrianp@cogeco.ca )

Nando: Geez, that's really pathetic. Are people that stupid ? My email exchange has continued with that nice guy. A quote:

 (...) and our service is Not free service. our subcripters pay
 7000 won(at least $6) per month. The fee is essential to
 operating internet TV service. Your watching internet TV makes
 us lose the money. -_-;

Great job, guys...

Later, he wrote:

 So we are looking for the way, which is good for you and us.
 I have a question.

 1. how much do you pay?
 2. how many people use our service in your area?

 Thank you for your help in advance.

I think, he meant "how much would you be ready to pay ?" and "how many people do you think would be wanting to use the service ?". While I'd gladly pay those $6/month, I've got no clue how many of us, non-Asian players, could be interested and be willing to pay. Does anyone know references or statistics about this topic ?

maruseru: $6 per month is nothing, even if most of us are only interested in one channel (I presume they have several channels available). Maybe we should get a list of potential subscribers to send to these guys so they are willing to speed up their search for a way of enabling us to get accounts.

Collin?: $6/month seems to me to be about right. Nando, perhaps you could keep your contact going and suggest that price and note that, as far as the US is concerned, there are 6000 subscribers to the American Go Association EJournal who might well be interested. It seems like a good deal for everyone, because I imagine US subscribers wouldn't add to peak usage because of the time differential -- it shouldn't affect the service to current Korean subscribers. I wonder why foreign subscriptions are a problem in any case? I can buy things on web sites all over the world with my credit card.

Nando: Thanks a lot Collin for those informations (good point about the time differential, hadn't thought of it), I'll relay them tomorrow. About the problem of foreign subscriptions, you must be forgetting that the political situation in South Korea (still) is ... kind of ... special. I won't enter into details here, there are lots of places on the Internet, which are much better informed than I am (try to google "south korea" and "ANSP", or maybe "national security syndrom"). Point is, it's certainly possible, but probably more complicated for them than for other countries.

On another topic, I was trying to get a figure of how many non-Asian amateur shodans there is. I consulted the EGF and AGA sites and found a total of a mere 2000 on the rating lists. Even if not all shodans are listed (some possibly don't participate to tournaments, although it's a bit doubtful), can it be that there are so few ?

rubilia: The above sounds promising. Anyway, since there seem to be some very keen on baduk tv people here around: the site at [ext] http://game1.hangame.com/game/baduk/baduk.htm?special=baduktv might be interesting.

Moah: I'd be willing to go up to 10$/months if they add subtitles.

thefox?: I don't really understand what the commotion is about baduk tv. You can get the records of the games on baduk tv from websites. go4go & gobase provide these resources. Plus, you don't have to watch the 30 minutes of underwear commercials. ^^' I know it's nice to see Lee Chang Ho's hand on the tv feed; however, isn't it more practical to just play it out yourself?

maruseru: In our media-influenced times, it just seems to be a more complete experience to have video as well as records and game software. I guess I'd like to see TV programmes of people playing Go, just as I like to watch Hikaru No Go. Each of those episodes tells you something more about how the Go world works (starting with the game rules, then tournaments, the Nihon Ki-in and so on). Maybe it's a culture/community building thing.

Funkybside: That may be true, but please don't forget the best part- game analysis. The 1 time I saw this channel, a huge amount of variations were explored by the commentators (on a very large board). That kind of display cannot be had from examining game records. A glimpse into the thoughts of higher ranked players is invaluable! It didn't matter that there were no subtitles, seeing the ideas was plenty. I would happily pay for this service, and encourage everyone not to use any existing feed until we find something ledgit.

Koosh: 6000 people!?? Yes, there are that many subscribed to the Ejournal, but I cannot see more than 500 of those people paying to watch a program that they cannot understand because of the language barrier, despite how helpful it can still be.

Pel?: Well, let me just chime in as a Europoean (you know, the piece of land just to the east of you) - there probably is quite a bit of interest for a similar service over here. So just the number (6000) is probably a fair estimate if you include us (not being an optimist). I'm pretty sure that amount of possible subscribers could be enough of an incentive for them - perhaps enough to do subtitles in english (wich won't be a problem for most europeans).

Funkybside: Agreed. For only a few $$, Euros, GBP, or whatever, I would not be suprised in the least bit if there were 6000 potential subscribers. (Pointing at my comments above: Subtitles or not! I'd almost prefer no subtitles- it was plenty helpful in Korean and it made me 'think' differently since i wasn't wasting processor cycles on listening :0)

regarding the comment:

It is, of course, illegal to do this. Nor is it ethical to consume a non-free resource (BadukTV's bandwidth) without compensation.

I agree with the unethical comment but I have serious doubts about the illegality. Such a sweeping comment is unlikely to be true in all places or even most places.

ZeroKun: It's quite illegal, just like fansubs. If you aren't paying for something that is a paid service, that is stealing. It's just like scrambling cable back in the day. Last time I checked the Koreans do pay for this service, so then it is illegal. What are your doubts about stealing a paided service if it is over the internet, it's all the same :)

  • crux: This is too simple-minded. Whether something is legal or not is defined by laws, not by common sense. (Whether you're going to be sued or not is another question entirely, to which actual laws have only a peripheral connection.) If I were you I'd refrain from posting statements like this unless you are in fact a lawyer and have studied the relevant laws of at least Korea and whichever country you're watching BadukTV in. There's even a possible common-sense counter-argument: I can connect to Sensei's Library over the internet without authentication and use its services and its bandwidth. I believe most would agree that this is perfectly legal. I can apparently also connect to BadukTV without authentication and use its services. What's the difference?

nachtrabe: Except for one big thing. Fansubs are not a service being provided over the internet with nothing but an unknown URI protecting them. Distributing fansubs is a copyright violation, this is something ENTIRELY different--they are the ones distributing it, even if they don't intend non-paying customers to see it. I am not a lawyer, but there are some very tricky legalities here, particularly considering those watching are in a different country from the one providing the service.

Unethical, sure, but I have serious doubts that it is "illegal."

ZeroKun: Some good points, but even if you are in a country other than the originator, it is still illegal, and legal action can be taken, this is happened several times in fansubbing. Let's talk about online movies, if you were to take some without paying, in which they are in a paid service. Is that illegal? Most probably. It comes down to "stealing is stealing" no matter where you are or what it is, if you didn't pay for it and you should have it's stealing.

nachtrabe That may be the ethical definition of stealing, that is not the legal definition of "stealing." Copyright infringement is not theft in a legal sense, and this isn't even that. You can't compare it to distributed movies or fansubs, because--to my knowledge--the legal code doesn't handle anything like this under the same statutes.

It might qualify for "theft of services," but that's not copyright infringement and I'm not even sure that you could be prosecuted for it in the US when a Korean company is involved that is not taking "industry standard" measures to protect their content.

Again, IANAL and would welcome a case citation either way, but you can't just say "it is stealing because you get something they don't want you to have, therefore it is illegal"--the legal code is substantially more complicated than that.

kmh?: Quite. The key here is that they had not taken any sufficient measures to stop people from watching. As any developer worth his salt will tell you, securing video streams isn't exactly rocket science.

This is a copy of the living page "Baduk TV / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Baduk Wang

PageType: Alias

KBSCup

This is a copy of the living page "Baduk Wang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KBSCup


Baduk World

Keywords: Online Go

[ext] BadukWorld is another Korean go/baduk server. It features access in Korean, Chinese, Japanese and English, and the main code is written in Java (thus runs on almost any platform).

It seems to be a very small server, compared to Korean standards (logging in, I almost always saw 800-1000 players). The highest I saw personally was a 10D player.

The server seems to be oriented towards expatriates. Playing fee is $10 per year --- really nothing, but they only accept Korean credit cards (and for expatriates, it suggest to ask some friend to pay). Software is relatively lousy; for some of the functions (i.e., chat!) to work you must install a Windows-only addon.

You can observe games as a guest.

Any comments welcome, Helger.

FredK: They seem to have tons of intriguing link, mostly in Korean. I clicked on some and got problem applets, etc. Here is an English language list of links at their website: [ext] Links.

This is a copy of the living page "Baduk World" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers


Bae Junhee

Keywords: People

A Korean 1-dan pro, as of July 2007. He was born March 5, 1987.

This is a copy of the living page "Bae Junhee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AOneDanProMayBeSt...
SamsungCup/11th


Baek HongSeok

PageType: Alias

PaekHongSeok

This is a copy of the living page "Baek HongSeok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Baek Hongsuk

PageType: Alias

PaekHongSeok

This is a copy of the living page "Baek Hongsuk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Bairin Kaoru

Keywords: People

(b.1907) Local pro in Kitakyushu city, reached 6 dan.

This is a copy of the living page "Bairin Kaoru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WatanabeShokichi


Baka No Itte

Path: GoHumour · Prev: KameNoItte · Next: Noninbo
Keywords: Humour

Baka No Itte (馬鹿の一手), literally The Hand of the Imbecile, is the antithesis of Kami No Itte (神の一手), The Hand of God.

It is part of the natural balance of cosmic forces. Whereas those who seek to improve at Go are striving for Kami No Itte, they are simultaneously seeking to distance themselves from Baka No Itte. Conversely, those who strive for Baka No Itte ... well, ... you get the picture.

[ext] CARTOON 2

Other translations of the expression include The Inferior Move. It has been suggested that a most correct translation might be the move whose sheer mindlessness elicits an almost universal disbelief and uncontrollable guffaws in those who witness it (save that of the instigator, of course).

The concept of Baka No Itte has been raised for scholarly review to SL by ChiyoDad who, like all beginners, is deperately trying to move away from this polar extreme style of play.

While there is much debate over the existence of Kami No Itte (see Does Kami No Itte Exist), many Go players often find daily evidence of Baka No Itte. By argument of reductio ad absurdum, this may help prove that Kami No Itte does exist.

Witnessed example of Baka no Itte in Joseki

A - Kami No Itte cannot exist! There are no moves that can be on such extreme scales.
B - My opponent just played his first move in corner. Isn't that on the opposite extreme and an example of Baka No Itte?
A - Yes. That was utterly ridiculous and an example of Baka No Itte.
B - So that refutes your argument. Therefore, Kami no Itte exists.

Tamsin: Surely the greatest example of Baka No Itte would be to pass on one's first move. What could be more useless than that?

IanDavis: Not true, even professionals have been known to pass during fuseki under the strain of facing a B2Bomber

MrShin: Honestly, passing on the first move isn't dumb if your opponent refuses to take a handicap. Against this type of opponent it can make the game more even, though sometimes passing multiple times annoys them. :-P

ChiyoDad: Of course, your opponent could also pass, thereby putting you in the same position as before. My understanding is that, under certain rulesets, consecutive passes would end the match. In which case, white wins with the komi I suppose.

Makes you also wonder if there have been any professional games with several passes at the beginning.

Velobici: Well, at that point, the game proceeds directly to the scoring phase, resulting in a game adjudicated as no result.

Kiryoku?: I disagree that the above image shows the baka no itte.

White missed the vital point

In my opinion, this is a much better representation of the Baka No Itte ;)

RiffRaff: Obviously both of the players in this game were actively seeking the Baka No Itte. But perhaps it is actually a clever sacrifice by White enabling him to later take advantage of Black's bad shape and win the game rather than live only in seki. :-)

XCMeijin: Actually no. Black's shape isn't all that bad. No eyes yet, but a MASSIVE wall. Two eyes will come easily. The only chance white has is if he was playing by Chinese rules, where prisoners don't count as territory.

Rubyflame: Huh? Territory scoring vs. area scoring makes no difference here.

Guest: XCMeijin is talking about prisoners being counted as territory. when black captures, under chinese rules, he gets 180 points. taking ito account the area he has already covered...

wait a sec. sorry, my bad. Black wins, as stones on the board would count as terrotiry under Chinese rules. Sorry, XC :P

Guest: I'd think BnI would be resign as your first move =.

kevinwm: At this point, black resigns because he is out of stones. White's strategy succeeds!

Dudzik:

Here is a very subtle move observed in an actual game: (the context has been altered a bit)

The only move

Anonymous:

The only move: follow-up

B1 guarantees an eye at its location, which allows White to live with W2. With "optimal play" W2 - B3 - W4 - B5 - W6 as shown, Black has 9 points of territory, while White has 2. However, given B1 (1 prisoner) and 6.5 points komi, White's score is 2+1+6.5=9.5 and wins.

If black passed in the previous diagram, Black's score is 60, while white's score is only 6.5, for a 53.5-point win. Therefore the "Baka No Itte" of B1 is worth -54 points in sente (deiri counting).

Dudzik: While the above is a nice analysis, and I'd be happy to have my name on it, it didn't come from me, though it was made to appear so. This is pretty poor wiki etiquette; when adding to a comment anonymously, please indicate in some way that these are not the words of the original commenter.

To add to the analysis: The reader may verify that only B1 allows white to live. Omitting this move, the only way black could possibly lose this game would be to play in his own eyes, but white might resign in the meantime, so even that strategy is superior to this move.

Bill: Dudzik, this happens so often that I have taken to putting my name to almost every paragraph I write, unless I am not signing at all. <shrug>

Merk: What would happen if B1 was played at W4 instead? Or at W2?

Dudzik: White is still dead in both cases. The point here is that white is initially dead because the points at W2 and W4 are miai to kill. For black to play one of them will only make white more dead. B1 is such a clever tesuji because it makes black at W4 an illegal move.

Tim: Perhaps, in most cases, playing in your own eyes is the most imbecilic thing you can do, even if not the most suicidal.

Though, come to think of it, immediate resignation is the surest way to lose (but I still think playing in your own eyes is more "imbecilic").

Path: GoHumour · Prev: KameNoItte · Next: Noninbo
This is a copy of the living page "Baka No Itte" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HandOfTheImbecile

Paths
GoHumour

Referenced by
KamiNoItte
BakaNoItte
BQM338
IkedasRule/example1
DoesKamiNoItteExist
Noninbo
OneNuki


Balance

Path: Harmony · Prev: · Next: GreedyGo
Difficulty: Intermediate Keywords: Strategy

Chinese: 平衡 (ping2 heng2)
Japanese:
Korean:

Balance in Go can be understood in several ways:

  • Being mentally balanced: see mental balance
  • Overall balance of the game position. Typical applications are the balance of territory and the balance of power.
  • Local balance of a position: between fast and solid moves, high and low moves, near and far moves, etc.

Path: Harmony · Prev: · Next: GreedyGo
This is a copy of the living page "Balance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Balanced

Paths
Harmony

Referenced by
Strategy
WhyDontWeOpenAtTe...
BeginnerStudySection
Low
TerritoryPitfall
HighVsLowPincer
ChineseGoTerms
AdvancedStudySection
RankAndWhatYouKnow
WhatIsGoAbout
MakeBothEndsStrong
TwoSpaceExtension...
ShinFusekiHo
GreedyGo
PlayingStyle
TeachingGame22/Mo...
FusekiExperiments
RyojimariSides
EnglishGoTerms/Di...
GuidelinesForFigh...

Homepages
HuOfKGS


Balance Clan

PageType: HomePage Keywords: Online Go

Table of contents
About Us
Joining Us
Victories
Current Members
Website
Comments
Life & Death Problem
Table of diagrams
Black to kill White
19x19 diagram

About Us

Welcome to the Balance Go Club page.

We are an online Go Club on KGS.

A place where you can enjoy yourself, where you can teach, learn, compete and even make friends...

You can find us in our official room "Balance Go Club/Study room"under social at the KGS Go Server.

Our team also participates in the clan wars, for ferther information check our forum at

[ext] http://www.balancegoclub.tk

Kind Regards Balance Go Club

Joining Us

If you want to join Balance, message HikaruShin? or freegame at KGS. or visit our forum at [ext] http://www.balancegoclub.tk

Victories

We won the last two Clan Brawls and are gonna win the next one. (hopefully)

Current Members

We have around 99 members, and we dont mind getting more. around 30 also compete in the clan wars on KGS

Website

[ext] http://www.balancegoclub.tk

The site is run by freegame.

Comments

This page is updated by freegame.

Life & Death Problem

Black to kill White

19x19 diagram

This is a copy of the living page "Balance Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


balance of power

As a part of positional judgment players assess the balance of power. The question analysed here is: who has the stronger positions on the board at this stage? Although it is not easy to quantify, the relative strength or weakness of a player's positions is known as the concept of thickness.

If both players are not significantly behind in the balance of territory, the one who is ahead in the balance of power has the better chances to win. There are various techniques to convert a power advantage into a territory advantage. Examples are using the position of strength to set up an attack, or using it as a support position to invade a territorial framework.

(diagrams to be added)

This is a copy of the living page "balance of power" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Balance
BalanceOfTerritory


balance of territory

A game of Go is a contest for territory. At all stages of the game, both players keep track of the amount of territory they have secured, for positional judgment. We say that they assess the balance of territory: who has the most territory so far?

If both players have equally strong positions, i.e. they are level in the balance of power, the one who is ahead in the balance of territory has the better chances to win.

(example diagrams to be added)

This is a copy of the living page "balance of territory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Balance
BalanceOfPower


balanced

PageType: Alias

Balance

This is a copy of the living page "balanced" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiExperiments


Balancing a Warped Goban

Keywords: Equipment

Or How to Make My Cheap Table Goban sound better

Very few of us can afford a 12 inch floor goban to play on. Many of us must settle for very thin, lower quality boards. Unfortunately, these thin boards often warp, causing the board to wobble and jiggle during play. Not only that, but the sound is definitely muted compared to a floor board.

There is a simple solution, and depending on the quality of your stones, no extra equipment is required.

Raise the Board

When you sit down to play, take 4 stones, 2 of each colour, and place them under the 4 corners of the board. This will raise it off the table. There will still likely be one corner which causes the board to wobble. Push the stone under this corner into the center until it will not go further. Now the wobble has dissapeared and the distance from the table allows the board to vibrate longer when a stone is played, making a richer sound.

Obviously, if you are using slate and shell stones you will be reluctant to place them under the board. Any hard object should work, even coins. It is easier if the board is raised enough to slide a pencil under to push the stone towards the center though.

Word of Caution

If you are like many people using Ing Stones captures are often placed directly on the table. There is a danger of a capture stone sliding under the table and not being counted at the end of the game, or during when players are determining whether they are ahead of behind.

A little honesty, and being consistent with placing two white stones and two black stones every time should keep this from really ruining the game. The other solution is to use something else to prop up the table.

Using Pads (Felt/Rubber/Silicone)

If your goban is single-sided, a permanent solution is to use thick felt pads designed to stop furniture from scratching hardwood floors. They can be purchased from the hardware store and are self-adhesive, so no time is spent placing them each game. It also makes it easier to slide the goban around while playing. With seperate supports everything must be picked up, moved and re-adjusted if the board needs to be slid over to make way for bowls. This is very difficult if the game is in progress.

If you prefer to have your goban sit more rigidly on a surface, you can use rubber or silicone pads. These pads are generally smaller as they are used to keep objects from scratching the surface of a table. Silicone pads are usually transparent.

[ext] Sample website for pads

% is this link really necessary???

Alternative solution: three pads

Use only 3 stones or pads instead of 4. Place two under the left corners and one under the middle of the right side.

Pro
That way there's no chance that the board wiggles. No adjustment procedure of any fourth stone is required.
Contra
Two of the corners are not directly supported. If a stone is played there with emphasis, the entire game may be jarred (depending on the pitch).

This is a copy of the living page "Balancing a Warped Goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBoard
Coyote/GoTraining...


Baltic Sea Go Congess

Keywords: Tournament

This page is for ideas about organizing a Baltic Sea Go Congress among all countries that border the Baltic Sea.

My basic idea is a one week tournament with side events etc., similar to the EGC. /mohsart

This is a copy of the living page "Baltic Sea Go Congess" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Mohsart


baltimore

Keywords: People

Todd Blatt, former UMBC Go Club President

AGA 13610 regularly attends the UMBC Go Club [ext] http://orgs.umbc.edu/go

This is a copy of the living page "baltimore" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Movies


Baltimore Go Club

Keywords: Clubs & Places

This page or section is a stub. Please expand the page with qualitative content.

The Baltimore Go Club, is one of the oldest chapters in the American Go Association. The club has sponsored the Maryland Open Go Tournament? every Memorial Day weekend for since 1974(?). The current (2008) president of club is Keith Arnold who has served the club as president since ????.

The club was renamed to the Gilbert W. Rosenthal Memorial Baltimore Go Club in memory of Gilbert W Rosenthal? M.D.

Club information [ext] page

This is a copy of the living page "Baltimore Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
BeginnerExercise257
TesujiFromGames4
PullingUpTheLadder
Velobici/QuasiBlog

Homepages
KeithArnold


Bamboo joint

Path: ConnectingTechniques · Prev: · Next: Botsugi
Path: ShapesAndConnections · Prev: · Next: BigBulge
Difficulty: Introductory Keywords: Shape, Go term

Chinese: 双 (shuang1)
Japanese: タケフ (takefu)
Korean: 쌍립

The bamboo joint is the name of the shape in the following diagram.

Bamboo joint

The name, like the 'knuckle' on a stick of bamboo, comes from the strength of the connection. It is normally impossible to cut through it. Note that this shape doesn't normally occur without neighbouring enemy stones. The value of the bamboo joint depends largely on the context See also Dynamic nature of shape.

Why is bamboo joint good?

  • It is hardly cuttable (but not impossible)
  • It has potential eye shape
  • It can avoid nasty forcing moves and form lump shapes

See also:

  • Bamboo joint Example 1
  • Don't try to cut a bamboo joint
  • Don't peep at bamboo joints
  • The bamboo joint may be short of liberties (bamboo joint can be cut in some cases!)
  • Bamboo joint shape discussion
  • Large Bamboo joints
  • Long bamboo joint

Path: ConnectingTechniques · Prev: · Next: Botsugi
Path: ShapesAndConnections · Prev: · Next: BigBulge
This is a copy of the living page "Bamboo joint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BambooJoints
Bambus
Takefu

Paths
ShapesAndConnections
ConnectingTechniques

Referenced by
JapaneseGoTerms
ShortageOfLiberties
Snapback
TheBambooJointMay...
GoTerms
AttachExtend
DotsGoOngoingGame
DontTakeAwayYourO...
BambooJointShapeD...
Dame/BeforeMaster...
DontPeepAtBambooJ...
DontTryToCutABamb...
AStaticTreatiseOn...
ChineseGoTerms
LongBambooJoint
KoreanGoTerms
TableShape
LargeBambooJoints
EnclosureOpening
EarCleaningTesuji

Homepages
KichiGuy
Minue
Warder05


Bamboo Joint Example 1

Difficulty: Beginner Keywords: Shape

Bamboo Joint

The black shape ( black+square and B2) on the left is called a 'bamboo joint'.

Black is now connected and cannot be cut apart. The bamboo joint is often a better response to a peep than a direct connection. In the diagram, after W1, B2 is much better than Black a, which would create an empty triangle.

--MortenPahle

Solid connection

Jonathan Cano: Playing B2 may sometimes be better (because it fills a white liberty) than b if Black is racing to capture the group including W1.

Frequently Black has no hope of capturing White's stones so playing a move that keeps Black connected (as B2 here does), but also helps Black in other parts of the board, is better.

Bamboo joint

Here, B2 keeps Black just as connected as a play at a but exerts more influence in the direction of b than a play at a does.

Also notice that if White pushes at c Black can block at d and White is unable to cut at e unless the ladder works in White's favor. If B2 were at a and White exchanged c for d then White could cut at e even if the ladder were unfavorable.

Examined in this way, it is obvious why B2 is much stronger than Black a when Black cannot seriously threaten White's top group.

--Jonathan Cano

Bamboo Joint

Black could also answer W1 at B2, so that after W3 he can block at W4. There is even no longer any ladder question about White's play at b! But it's a move that can be easily turned into an empty triangle.

(See also bamboo joint shape discussion)

The shape move is the bamboo joint, and I'd recommend against Black a in the majority of cases. It's an empty triangle for one thing; and, yes, it takes away a liberty from White, but it takes one away from Black too! So as long as the fight is one that one can't count, there is no reason to play bad shape. If the black group is an outside group, surrounding a white group which is involved in a semeai with another black group, that's the only occasion where Black a might be called for.

--Dieter Verhofstadt

Keima connection

After W1, the bamboo joint fails to work well with black+circle. The keima protecting the cutting point is more efficient.

If White tries to cut,

Ladder

Black has a ladder.

-- Bill Spight

Keima connection

I suggest this move. It combines two nice shapes: 'marked + 2' and 'unmarked + 2' (see shape, table shape). Moreover, Black is connected regardless of the ladder, and White has few forcing moves against this shape. White a for instance, is forcing against the keima connection proposed above; but is not forcing here.

--Dieter Verhofstadt

White peeps

If White peeps at W1, here is one normal variation. White keeps sente, but Black builds influence. Also, White has peeped at a bamboo joint.

-- Bill Spight

White peeps

Still, the marked stone feels awkward. Wouldn't it be better at a ? In other words, I don't think that this diagram disproves my earlier assertion.

--Dieter Verhofstadt (not trying to drive anything home, just discussing to learn)

Sure, the marked stone would be better at a. But the white stones W1 - W7 would be better somewhere else, too.

K1

The fact that B2 combines two nice shapes is a clue that it is inefficient. One nice shape should suffice, unless the group is under pressure. The black+square stone is clearly not pulling its weight.

K2

Even here it is not necessary. Take it away and there is still a ladder.

No ladder

And even if the ladder does not work, it is easy to give up the marked stone.

So even the keima connection is a bit inefficient. But it at least makes use of black+square in diagram K2.

-- Bill Spight

No ladder

-- Dieter

No need

My point. The black+circle stone makes black+square unnecessary.

-- Bill

JamesA: A quick comment - I think the extra efficiency of Bill's version is demonstrated by the fact that after B2, Black has the option of playing at a, for instance. If Dieter's variation is played, Black can't do this.

More efficient

Pushing battle

There's more to say. If the players are going to make it a pushing battle, B2 belongs as shown here. This shape gives White a peep at p. So it may be useful only in that one case. Charles Matthews

This is a copy of the living page "Bamboo Joint Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BambooJoint

Homepages
Geno


Bamboo Joint Is Bad Shape

PageType: Alias Keywords: Tesuji, Shape, Tactics

BambooJointShapeDiscussion

This is a copy of the living page "Bamboo Joint Is Bad Shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ControversialStat...
AStaticTreatiseOn...
TaxonomyOfTechniques


Bamboo joint shape discussion

Keywords: Shape

No, I don't think that the bamboo joint is bad shape ... but.

This was triggered by a discussion on shape and was also discussed on rec.games.go (Autumn 2000, I think).

Bamboo joint

The 'but' above comes from the fact that a bamboo joint has several 'defects' and is therefore often not the best shape to play in a given situation. (See bamboo joint for examples of shapes to which it obviously is superior.)

These defects (as I see it) are:

  1. The bamboo joint is heavy/slow.
  2. The bamboo joint has no eye potential.
  3. The bamboo joint can lead to a shortage of liberties.

(See the bamboo joint may be short of liberties, and look [ext] here for an example.)

Alternative joints

The black shape at the top is an alternative which, in almost all cases, is as connected as the bamboo joint but at least is slightly lighter and has a slightly better eye potential.

The white shape at the bottom has lost some connectivity but gained speed and flexibility.

I am not trying to say that the bamboo joint is bad, but merely that there are sometimes other options which are better.

--MortenPahle

(I think this is a controversial statement and have added it to that list. --Stefan)

Anonymous: This is actually a shape called Trapezium Shape.

Bamboo shape on its own, without the opponent's stones, misses the point. And the point is that it gives a safe connection and at the same time creates more influence and a wider base for escape.

Of course, it has disadvantages, amongst which the obvious is a ko threat. The fact that you can sacrifice part is an advantage, though.

Another disadvantage is that sometimes you regret that you did not take that liberty from your opponent.

Here a seems better than b or c

Alternative joint here is slower after White 1

But if White plays W1 here instead of at black+circle or the bamboo joint, she is usually better (a weakness remains though). --HolIgor

This had to happen: I have exactly the same remark and wrote it simultaneously with HolIgor. #:-7

There is a problem with the shape you suggest:

Alternative joints

W1 attacks the shape of this black group. Black has to connect, but in any of the three options a, b, c, Black is left with an empty triangle.

--Dieter

I agree with all your comments - like I said, I just wanted to warn against always playing the bamboo joint.

--MortenPahle

  • You are right in saying that whether you play the bamboo joint or one of the other shapes depends on the situation, but you seem to suggest that those cases are equally distributed. I don't think so. The bamboo joint is the proper shape in I would say 90% of the cases.

--DieterVerhofstadt

See also table shape

This is a copy of the living page "Bamboo joint shape discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BambooJointIsBadS...

Referenced by
BambooJoint
ControversialStat...
AStaticTreatiseOn...
BambooJointExample1
TaxonomyOfTechniques


bamboo joints

PageType: Alias

BambooJoint

This is a copy of the living page "bamboo joints" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DietersListOfTrus...


Bambus

PageType: Alias

BambooJoint

This is a copy of the living page "Bambus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Ban Gu

Keywords: People

Ban Gu, who lived from 32-92 AD. He was a native of Anling, Fufeng, in Eastern Han - modern Xianyang City in Shaanxi Province. He served in the time of the Eastern Han Emperor Ming Di as Clerk of the Orchid Pavilion (a palace archive), and as an administrator and proofreader in the Palace Library. Most celebrated as an historian, his works include the "Han Shu" or History of the Han Dynasty. (from John Fairbairn)

This is a copy of the living page "Ban Gu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
YiZhi


Bang Neki

Keywords: Culture & History, Go term

Korean Bang Neki matches are (to my knowledge) the only types of Go games where the actual count makes a difference (as opposed to just win/lose, the actual points matter).

In a bangneki, money is bet on the outcome of the game, firstly a certain amount for the winner, then a certain amount for each 10 points difference (Termed a 'Bang'). This amount can increase, so that for instance the 10th bang ('Manbang' by memory - winning by more than 100 points) (see also MahnBang) is worth more than just 10 individual bangs.

Strategy can play a large role in a Bangneki, as illustrated very well in the novel 'First Kyu'.

MortenPahle (Who will have to check whether his memory w.r.t the names is correct)

BangNeki (BangNegi) literally translates to "Room Betting". This is because in Korean Baduk terminology, a point is referred to as a 'house' instead.

---

In Dr. Sung-Hwa Hong's First Kyu, Nak explains bangneki to Wook in this way.

1) Each unit, called 'bang', is ten points of territory. 1-10 points is one bang, 11-20 is 2 bang and so on.

2) 10 bang is called manbang and is the biggest win. It doesn't matter if you win by 91 or 200. It is still manbang.

3) Before the game starts, both parties agree on the value of each bang, plus the base amount. The base amount is the money the winner will receive from the loser regardless of the number of units. To make the bet, it is customary to say it in two amounts: the base first, and then the unit value. So if I say '100 - 20' it means the base is 100 and each unit is worth 20. If I won this game by 12 points, 2 bang, I would win 140.

4) You can only resign if you concede that you have lost the game by manbang.

5) The most important thing in bangneki! Before you start the first game, both parties have to 'bury' an amount equal to a manbang loss under the board. This is to prevent the loser from playing on after the money he has is gone. So if one player runs out of money in his pocket, and has to pay using the 'buried' money, the bangneki comes to an end.

John F. This style of gambling go is not specifically Korean, and more probably originated in Japan. It is mentioned there in Arthur Smith's Game of Go. In Japan the unit of 10 points is called ban - the same word as in jubango. I don't know how prevalent it is in Japan now, but I've seen it mentioned many times, though pros are not supposed to indulge, I'd be pretty sure it's written up in Masukawa's tome Tobaku (Gambling). I have the impression it was the normal style of go for serious amateurs up to the 20th century at least.

See also: Go Gambling

This is a copy of the living page "Bang Neki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
FirstKyuTheNovel
GoGambling
RelyingOnTrickPlays
FeigningFoolishness
GoAndEthics
MatchTypes
DougSGoBlogNovemb...
HahnPointingSystem
KGSWishlist/Discu...
MahnBang
Malweth/Newsblog
posting:2040


Banno Kigen

Keywords: People

(1901-1981) Nihon Ki-in pro, 4 dan in 1933.

Teacher Miyake Kazuo.

This is a copy of the living page "Banno Kigen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiyakeSPupils


Bantari

PageType: HomePage

Hello.
My name is Rafael Bugajski.
Please visit my homepage at [ext] Bantari.Net
Here is some info about me in case anybody is interested:

%--------------------------------------------

Info.Personal:

%--------------------------------------------

I was born in [ext] Katowice, [ext] Poland.

I also lived in Italy, Germany, and Canada, in that order.
Currently I live in [ext] San Diego, [ext] California, [ext] US.

%--------------------------------------------

Info.Professional:

%--------------------------------------------

I am a computer programmer and an electronics engineer.
Currently I work as a senior engineer at [ext] Qualcomm Inc.
Note: I quit this job in May 2007 and now I am self-emplyed.

%--------------------------------------------

Info.Go:

%--------------------------------------------

I Play Go since ca. 1981.

I left Poland as 5k in 1982.
I left Germany as 2d in 1989.
I peaked at 5d AGA equivalent around 2003.

Currently my Go weakness is about 3d AGA equivalent and falling fast.

Sometimes I play in the San Diego Go Club.

%--------------------------------------------

Info.Go.Internet:

%--------------------------------------------

I play on various servers under various names.

My favorite servers for playing are KGS and Yahoo.
My favorite servers for socializing are IGS and KGS.

My "social" accounts on IGS and KGS are Bantari.

I also post on RGG and GoDiscussions.com as Bantari.

%--------------------------------------------

Info.Contact:

%--------------------------------------------

Hunt me down on IGS (ch33) or
Hunt me down on KGS (egr, polish room) or
Email me at [email] bantari@yahoo.com

Hope to see you around.
Tada!

%--------------------------------------------

Subpages:

%--------------------------------------------

External Links
Favorite SL Pages

This is a copy of the living page "Bantari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Links
LinksSL

Referenced by
OldMottos
GoBloopers
SomeThoughtsAbout...
SanDiegoGoClub/KG...

Homepages
KGSPeople


Bantari/Links

Sub-page of Bantari

Here are some of my favorite external go links:

%--------------------------------------------

Links.Go.Servers:

%--------------------------------------------

[ext] IGS Home Page
[ext] KGS Home Page
[ext] Yahoo Games... [ext] Go
[ext] Kurnik... [ext] Polish

%--------------------------------------------

Links.Go.Sites.English:

%--------------------------------------------

[ext] GoBase
[ext] Go Teaching Ladder
[ext] British Go Association
[ext] rec.games.go at [ext] Google

%--------------------------------------------

Links.Go.Sites.Polish:

%--------------------------------------------

[ext] Go w Polsce
[ext] Internetowa Akademia Go
[ext] pl.rec.gry.go at [ext] Google

This is a copy of the living page "Bantari/Links" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
LinksSL

Homepages
Bantari


Bantari/LinksSL

Sub-page of Bantari

Here are some SL pages I find interesting and intriguing:

%--------------------------------------------

Links.Go.SL:

%--------------------------------------------

BadHabits

Rank...Dan...Kyu...Gup
Worldwide Rank Comparison

GoServers...KGS...IGS...GoClient

%--------------------------------------------

Links.Go.SL.Theory:

%--------------------------------------------

Joseki...Fuseki
Dieter Verhofstadt...Ideas on Go Theory
Frutis - some nice quotes

%--------------------------------------------

Links.Go.SL.Players:

%--------------------------------------------

Alexandre Dinerstein
Cornel Burzo

%--------------------------------------------

Links.Go.SL.Help:

%--------------------------------------------

How To Use Wiki
Text Formatting Rules
How Diagrams Work
Page Type...How Paths Work
Wiki Orphans

This is a copy of the living page "Bantari/LinksSL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Links

Homepages
Bantari


bao chi

Keywords: Go term

Chinese: 抱吃 (bào chī)
Japanese: -
Korean: -

bao4 chi1

抱吃 (bào chī) is a Chinese go term that refers to an elementary capturing technique by atari, such as B1 here. It is very similar to a shunt.

For this term, 吃 (chī) means "eat". 抱 (bào), can be roughly understood as "to surround using arms", such as a "hug" or "embrace". Try to picture the Black stones as part of the body of a person and B1 as an arm extending to "hug" the White person, preventing White from escaping.

bao4 chi1

If W2 tries to escape, then B3 completes the surrounding by "hugging", and captures the White stones.

See also

  • Ladder
  • Shunt
  • Net
  • men chi

This is a copy of the living page "bao chi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shunt
ChineseGoTerms
Shunt/Discussion
BeginnerExercise1...
MenChi


Bao Yun

PageType: HomePage Keywords: People

I am the only person in the world able to play and finish a blind-go on 19x19. (Applying for Guinness World Records)

I am Chinese 6d from Beijing. I graduated from Tsinghua University, and I was the first board of the university's Go team.

I was the organizer and head coach of the 2004 and 2005 Go to China Trip.

I have been to Sweden, 2004 Goteborg Open, gave the seminar and played a blind game against Matthew Macfadyen(English 6d).

This is a copy of the living page "Bao Yun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSHighDanPlayers
MrShin/GoBlog
Og/MysteryPlayers

Homepages
KGSPeople


Baobob

PageType: HomePage

Hi! I, er, he, am, or is, (unfortunately) a self-taught go player that only reached the level of 5k AGA (or around). I, or he, was born and raised for a short while overseas, before the USA. Here was where I learned to play go. I, er, he, didn't become serious at playing until January 2007, when I finally reached single-digit kyu. Woo! Now I live in Colorado, where currently am trying to reach shodan by August 2007, or at least by December 2007.

Anyone willing to teach me, or him?

Currently playing at:

     ~Springs Go Club~
     ~Kiseido Go Server~
     ~Internet Go Server Pandanet~
     ~Yahoo Internet Go~

     -Will teach double-digit kyu players.
     -Will go by any means to find strong dan players (free, not expensive ones) for teachers.
     -Is a current author for the upcoming website "Breaking through to Single-Digit Kyu"

Favorite Joseki(or at least looks like joseki) Note: B-2 Bomber formation for Black

Taiyo Joseki

This is a copy of the living page "Baobob" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Barcelona

Keywords: Clubs & Places

Barcelona is the capital of Catalonia and is the second largest city in Spain.
Barcelona hosted the 1992 Summer Olympics.

Go Places

  • La Pedra

La Pedra is the oldest Go club in Barcelona.
Go players meet Tuesday evening, from 8 to 12.

  • Mariona or [ext] "El Chino", a chinese restaurant

Go players meet Friday and Saturday evening.
Located at Bailén street, 7, close to the [ext] Arc de Triomf.

  • GoMUB is a club related to the Universitat de Barcelona or [ext] UB for short
  • [ext] GoFME is a club related to the Universitat Politècnica de Catalunya or [ext] UPC for short
  • [ext] GoFIB is another club related to the Universitat Politècnica de Catalunya

Go Equipment

[ext] Gigamesh is located close to the [ext] Arc de Triomf.

Gigamesh "Vicio y ludomanía"
Paseo San Juan, 2, local 5 (esq. Av. Vilanova)
08010 Barcelona
Tel. 932 462 121

Tournaments

[ext] Goprat has the most complete information or check the Spanish Association at Go Places In Europe.

Links

Official website of [ext] Barcelona
To get directions in Barcelona use the [ext] BCN MAP link of the above site.

Other Metropolises

  • Europe

Amsterdam
[ext] Berlin
Ankara
Hamburg

This is a copy of the living page "Barcelona" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
Spain
GoMUB
Fuseki16160404160...
LaPedra
MiyakawaWataru
BuyingEquipment/I...
Facebook

Homepages
ArturHonzawa
Buitenland
Chalx
PtiLapinou
RBerenguel
Ripero


barklee

barklee

one of the owners of the room digital kittens.

This is a copy of the living page "barklee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DigitalKittens/staff

Homepages
DigitalKittens


BarkOfDelight

PageType: HomePage

I'm BarkOfDelight.

On KGS I use the username "keith".

Pleased to meet you.

I've got nothing to say, but it's ok.

This is a copy of the living page "BarkOfDelight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToStudyOnDiagrams
BeginnerExercise9...


Barney

PageType: HomePage

Hello everyone, I've been playing Go for about 2 years and I estimate my rank to be around 3 kyu see [ext] My BGA rank graph for a map of my progess.

I play on KGS under the screename [ext] metagaia so if you see me ther be sure to have a game.

I consider my style (i.e. losing technique) to be a form of calm fuseki followed by hyperagressive middlegame.

My aim is to be shodan by June 2008 (set you sights low so that you always reach them)

Will be adding my meagre thoughts on Go later.

Phelan: Welcome to Sensei's Library! I copied your question from the SandBox to BQM 313, as it's more likely to be answered there.

This is a copy of the living page "Barney" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM313


Barrauss

PageType: HomePage Keywords: Online Go

I'm Barrauss, a little known player on KGS. I'm a member of Upper Valley Go Club that lives in Silverdale, WA. As of 25AUG07, My rank is approximately 1k KGS, and -1.21 AGA Most often, I can be found gaming in either Upper Valley Go Club, or LGD. I also enjoy spending my time teaching in KGS Teaching Ladder.

Goals:

Memorize Shusaku's Castle games.

I love to play teaching games, so feel free to ask me for a game anytime!

Current Senseis:

lyonweiqi {3p}

Rivals: Flameblade {3d} (Sandbagger!) NannyOgg (Another Sandbagger!)

Current Students: None

This is a copy of the living page "Barrauss" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SNRGoDojo/GoTourn...
SabakiGoClub/Hous...
posting:851


barry

PageType: HomePage

I am a long time go player with interests in many of the peripheral subjects covered in Sensei's Library. My whole family have become Hikaru junkies, which is good as it has got my kids playing go.

This is a copy of the living page "barry" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TieBreaker
Neostone
NewZealandRules/D...
Superko/Discussion
HikaruNoGoQuestio...
HikaruNoGoNewsAnd...
SOS/Discussion
MaximumLikelihood
GeneralRanting
WeiqiPlacesInChina
28thKiseiGame3Day1
Kiseong12Game1OYose2
SODOS/Discussion


Barry Phease

Keywords: People

[ext] http://barry.phease.org.nz

This is a copy of the living page "Barry Phease" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ButtonGo
BigDragonsNeverDie


Barry W

PageType: HomePage

I live in Galveston, Texas and have a 10k AGA rating. I started playing go 1999 and joined the AGA in 2002. I play on KGS, IGS, and NNGS as "bconwil".

This is a copy of the living page "Barry W" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TexasGoPlayers


Barthoze

PageType: HomePage

Hi there!

I'm a French student, who learned go in May 2002. I wasted my first year in hell, but I'm now playing on both IGS and KGS

I'm 20k on both servers, but I only long for improving. I still tend to overattack, however I'll eventually get rid of this flaw. I'm waking up to the spirit of this game. Just wait.

2003/12/9 I'm now 14k on KGS, after a somewhat long break in play. I progress slowly but steadily.

I'm trying to get the basics of directions of play, and to avoid d'ohsuji

This is a copy of the living page "Barthoze" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AjiExample1
KGSWishlist/Gener...
KGSWishlist/GameH...
UsefulPhrasesInOt...
MeditationTechniques
PhilosophersStones
NamingAllYourExcu...
WhatIsYourFavorit...


Base

Difficulty: Beginner Keywords: Opening, Shape, Go term

A group's base is an area of the board occupied by the group, which provides eye potential for it, and hence a certain amount of stability. It almost always refers to groups on the side and in the corner.

A base is typically created during the opening and early middle-game when it is not economical to spend many moves in one area to make alive groups immediately. A base strikes the balance between stability and development: it is strong, but not too slow.

A base on the side

This two-space extension on the third line is a classic example of a base on the side. Note that this shape is not yet alive, but unless White is very strong in the neighborhood it may not be feasible to attack the black stones effectively.

Many josekis are actually about establishing a base for one's stones or preventing the opponent from making a base (e.g. see "Answer Keima With Kosumi")

See also:

  • Base Stealing Suji 1
  • Defending a Base on the Side
  • basic live shapes

This is a copy of the living page "Base" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Territory
EyeSpace
WeakGroup
Pincer
ThirdLine
ThreeSpaceExtension
TwoSpaceExtension
ThankYouMove
34PointJosekis
HangingConnection
GoTerms
OpeningTheoryMade...
Corner
LargeAvalancheTur...
33PointShoulderHit
DoNotPeepAtCuttin...
4463Enclosure
CheckingExtension
4464Enclosure
InvasionsOnTheSide

Homepages
Geno
KichiGuy
Minue
Oryx
PillboxThePlayer
Velobici
Warder05


Base Case

Keywords: Theory

A base case is the point in a situation where a player is 100% sure of the correct move without reading at all. Base cases are different for different levels of players.

Examples:

White to kill

A player of about 15k should be able to tell that a is the correct move for either player without reading at all. This is a base case for such a player.

Variation A

Variation B

Of course it is possible for a player to read out the possibilities in Variation A and Variation B, but beyond a certain level this thinking process is rarely ever completed. A player saves time by remembering the base case.

Base cases don't necessarily mean memorized positions. At the lower levels, it is possible (and perhaps even beneficial) to memorize some base cases (unsettled eyeshapes, net and ladder shapes) but the vast number of possible shapes is prohibitive beyond very basic situations. Instead, base cases are usually determined by intuition.

Take, for example, this situation:

White to kill

At my current level (3k) I know that white needs no further moves to kill without any reading. If asked to explain to a lower-ranked player I could play out some variations that would demonstrate that a b and c make a sort of miai, but in an actual game I would not even think of this; I would simply know intuitively that black doesn't have enough eyespace and there are too many vital points to protect at once. I also didn't memorize this situation (though I have seen it before in games).

The importance of this to learning go is that one can improve one's reading by expanding the complexity of one's base cases. This leads me to develop the base case problem learning method.

This is a copy of the living page "Base Case" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BaseCaseProblemLe...

Homepages
Imagist


base case problem learning method

The base case problem learning method aims to improve a player's intuitive base cases by building more and more complex situations on top of each other. The easiest way to explain this is by examples (solutions are shown):

Problem 1: White to kill

Most beginners can solve problem 1 with only a bit of thinking. But to become a strong player it is not enough to be able to solve such a basic problem; it must become a base case for a player to become strong.

Problem 2: White to kill

Problem 3: White to kill

Problems 2 and 3 are a bit more difficult for a beginner, but once they have solved these problems they may begin to recognize the situation in problem 1. If enough problems like problems 2 and 3 are solved, problem 1 will become a base case for that player.

After this, more problems could be solved that would build on problems 2 and 3, and eventually problems 2 and 3 would become base cases.

For best results such problems should be included in large problem sets so that these base cases are built in subconscious intuition rather than becoming conscious pattern recognition.

Example:

Black to kill

Black to kill

Black to kill

Black to kill

Black to kill

Black to kill

Black to kill

Black to kill

Black to kill

Black to kill

This example demonstrates how a problem set could be used not only to incrementally teach two killing tesuji, but how to develop the base cases underlying those tesuji. Ideally, problem sets would be much larger and include many more tesuji to avoid memorization.

This is a copy of the living page "base case problem learning method" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BaseCase


Base Stealing Suji 1

Difficulty: Intermediate Keywords: MiddleGame, Tactics

Base stealing suji 1

If B1 connects out, white has no base

Compare Base stealing suji 2.

This is a copy of the living page "Base Stealing Suji 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Base


Base stealing suji 2

PageType: Alias

DefendingABaseOnTheSide

This is a copy of the living page "Base stealing suji 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BaseStealingSuji1


Bashan

PageType: HomePage

Bashan is Sebastian's name on KGS. It's short for 跋山涉水.

Have a look at some well commented games.

The graph shows that I'm still fighting the first bottleneck:

KGS Rank Graph

This is a copy of the living page "Bashan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
CommentedGames
LostGame1

Referenced by
OneEyedGo
Bashan/LostGame1
Sebastian/archive

Homepages
Celila
Confused
HansWalthaus
KGSPeople


Bashan/ Commented Games

Sub-page of Bashan

This page contains some games which were commented by friendly players. I extensively edited the comments so that they should be useful for anyone who wants to learn from my mistakes. They are available in two formats: As SGF file, and as text file because some browswers don't support downloading SGF files. If you have no luck with the SGF file, grab the text file and rename its extension to "sgf".

Bashan-Ersatz888

   W  = Bashan [13k]
   B  = Ersatz888 [15k]
 HA = 2
 RE = B+56.50

Thanks a lot to grendel for his patient comments!

Learned: Sagari

[ext] sgf file [ext] txt file

Bashan-windom

   W  = Bashan [14k]  (Yes, I dropped a kyu! And if I keep playing with windom, I'll soon be 15k)
   B  = windom [14k]
 HA = 0
 RE = B+Time

Thanks again to grendel for his extensive comments!

[ext] sgf file [ext] txt file

This is a copy of the living page "Bashan/ Commented Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
LostGame1

Homepages
Bashan


Bashan/Lost Game 1

Sub-page of Bashan

This is a situation from a real game which Bashan (17k) lost against rmhenne (16k) because he couldn't kill the white group. It looks like a good exercise:

Black to move

SnotNose: I don't think it is correct that Black lost the game due to the inability to kill White in the lower left. Black is in a very good position as it is. However, the opportunity to kill White is there.

Here's the solution I could come up with after the game. Not sure if it is watertight, though:

Is this a solution?

SnotNose: I believe this is incorrect, due to reasons explained in the next diagram. B1 is not a vital point. B3 and W2 are, however. White could have lived with W2 at B3.

Where are the eyes?

SnotNose: Before jumping into killing sequences, it is important to locate all the ways White can get eyes. First note that if White plays a, she gets an eye at the marked point. Then, there are two ways for White to get another eye: by playing b or c. So, it would follow that Black need only take one of the points a, b, or c to kill White. Indeed, this seems to be true (to me). Variations omitted.

Original play

(Sebastian:) Funny you should say so. B1 was actually what I played in the original game - but I didn't succeed. Only now do I realize that B7 was the culprit.

SnotNose: But, having made the error with B7, you should have been pleased with W10, a slow and unnecessary move that gives Black a big opportunity. Despite not killing White, Black is in an even better position than he was before this sequence was played. So the game is still quite winable for Black.

Optimal?

unkx80: White can live with W6 and W8. I do not see a way to kill, or at least an easy sequence.

Dead or Alive?

SnotNose: B3 steals the eye at the marked point. With W6 and W8, White tries to kill the corner, but I do not think she can. White gets an eye with W8 and W10 but Black has sente and can steal the last eye with a.

Can White do something better? The only option would be something else with W6 I think. I cannot find an eye-making move so I think White is dead. Any other ideas?

Moves 53 to 62

SnotNose: [Y]ou should have been pleased with white+circle, a slow and unnecessary move that gives Black a big opportunity. Despite not killing White, Black is in an even better position than he was before this sequence was played. So the game is still quite winable for Black.

(Sebastian:) I felt like I needed to protect, and of course B1 should have been rather at a. Anyway, this gave White sente to invade the NE moyo with W2. I replied with B3 rather than b because I thought it would make it harder to invade the corner. Now I'm thinking c would have better served this purpose. At the time I was thinking that this is not the ideal extension, but I now think it is, given that W2 is there.

SnotNose: B9 serves no purpose so you had yet another chance to tenuki. (That is, a White play at B9 doesn't cut anything so B9 isn't protecting anything--it is as good as a pass.) Anyway, B1 wasn't very big. See next diagram for my suggestion.

Black ahead

SnotNose: The cut at a is not to be worried about. Black is strong and on both sides and can handle the cut easily. To lose anything, Black would have to allow White at least two moves around a, even then, Black's loss would not be too great.

Black is ahead in influence and, with his next move at B1 or b, can be far ahead in secure territory as well. All of White's positions can be invaded and reduced so they're not as big as they look. (Possible invasion/reduction points/areas to consider are marked.) Black is in a good position this way.

More generally, it should be clear that Black's position is good. Look at the relative efficiency of stones in the lower left. White's are shut in and surround three points. Black's face outward and surround much more territory and exert much more influence. Black should be very satisfied here.

Thus, one can't fault Black's openning too much. White has been outplayed. Black lost the game later.

(Sebastian:) It appears my biggest problem is the opening, and if it really wasn't possible to kill the white stones in the SW center then it indicates that I made my moyo too wide. Here are the first 20 moves. I'd be happy about any comments, especially those that say "read Otake's book on openings", because I'm expecting it in the mail any day. ;-)

Moves 1 to 10

kokiri: Otake's book is a pretty good primer on the opening. Here's my low kyu 2 pence worth:

W2 and B3 face each other and it is generally said to convey an advantage to whichever player plays an approach move first.

From that, it might be better to approach the bottom right not the top left with B5, but really that's splitting hairs a bit. However, I feel that B3, B5, B7 as a unit feel a bit low as they're all on the third line.

What is the idea behind B9? Limiting the white top left position doesn't seem that important. I'd approach at 10 instead.

(s:) The idea behind B9 was to serve two purposes: Limiting white and increase the life chances for B1.

None of this is really big, however.

Moves 11 to 20

kokiri continued I like B1 and it provokes W2 so you still have sente. After W2, Black needs another move to secure the corner, and another on the side before thinking about any territory down the side, so it's probably right to play elsewhere.

So you played B3 which is a good move locally, but something about it doesn't feel right. Perhaps the lowness of black+circle and the position of white+circle reduce it's value, I'm not sure - I'm getting into hand waving territory here.

One thing for certain though - it permits W4 which makes the bottom right start to look big. Rather than make a moyo with B3, since black+circle and the bottom left stone are quite loose, I would think about playing at 4, or maybe a, which limits white's expansion whilst building a big, loose, 'sphere of influence' rather than a moyo per se. Then white will have to approach the bottom left and you should be able to put some pressure on whilst taking territory.

(s:) Interesting - there seems to be a time for shimari, and a time for sphere of influence. I just played the shimari by intuition, because I felt I needed some security.

Jesse: I don't think Black should play at 4 or a. The reason is that those plays are not in an ideal relation with either Black's 3-4 stone or White's shimari. Black b and c are standard ways of approaching the ikken shimari, while only moves to the left of W4 support the corner well. [1]

The B5, W6 exchange is a bit like saying 'mine's bigger than yours' but white's options for invasion are better than yours so I'm not sure I like this and the same goes for B7, W8, B9.

Jesse: Anyone know what should be played instead? This kind of situation is very common.

kokiri continued This is far from a lost game however, white's bottom right is big, but especially in the diagram 53-62 where you have built up strength across the bottom, you will have chances to invade if you need to.

One comment however: having to kill a group to win is usually a last option, unless your opponent makes a really stupid invasion. It's a hard thing to do and if you fail you often leave yourself with a lot of weak spots. Rather it's better to seek to build strength or territory whilst attacking a weak group. In the top diagram you've built about 16 points above the white group in the bottom left, and the same below it whilst allowing white at most five points. That's not really a failure - it gives you a base from which to consider how much you need to reduce the white moyo by.

(s:) There's one more thing that bothers me about invasions, beside the fact that they normally succeed: I usually end up in gote, as in "Moves 53 to 62" above. Is this something that just comes with practice, or is there a trick to getting sente?

(s:) Thanks to everyone who replied here - this was like casting a brick to attract a gem. I prefer this to the Go Teaching Ladder, because we have a dialogue here and it serves other interested beginners. At least I think so. Is it OK if I put more lost games here?

SnotNose: I think SL is better suited to discussions of positions and short sequences that precede or follow. For large portions of a game, a commented SGF is far better (IMHO). The position you asked about in this game was a very good one to learn from. It had to do with L&D but, more importantly, with the evaluation of the whole board and the recognition of the severity (or lack thereof) of a cut. As it turns out, the L&D aspect was the least important. White already had a losing position.

[1] What ought Black do with his next move? JesseM? makes some good points and I am finding it hard to produced ideal relations among stones played. Some thoughts below. Nothing definitive.

Ideas

SnotNose: The direction of a is biggest. Perhaps the question is what exact point. Black played b. The relation between the lower left enclosure with b and black+circle is less than ideal. Black would prefer to have black+circle at the marked point.

If Black does play one of the a points then c is a nice follow-up, so good, in fact, that White may wish to forestall it, yielding...

Ideas

SnotNose: This way has Black developing on larger scale than White. There are lots of places for invasion by both sides. Black may consider attaching at a before playing B5 to protect the invasion point of b. c is now a big point for Black. White seems too cramped in the lower right.

(Sebastian:) Is it not a problem that this is gote for Black? Now White happily will invade around c, which will be more promising as there are less black stones around than in the real game when he invaded.

SnotNose: First off, I can't defend my suggestions too strongly, as I'm not 100% satisfied with them myself. For the moment, let's suppose the game went as I proposed. White has the initiative. Suppose White plays at or around c. What might Black's plan be?

Were I playing Black, I would attack White in such a way to consolidate the lower left corner area (i.e., turn it into real territory) and/or strengthen Black's two stones in the upper left. It would be essential for Black to end in sente. Then I would reassess and either aim at one of White's weak points or simply aquire more secure territory. The game seems very promising for Black (this one and the original). White seems to have developed too slowly.

SnotNose: Another thought occured to me while looking over this page. In both the real game and in my alternative, moyos are suprisingly large, considering a diagonal fuseki. With the second move of the game, White permitted the option of a diagonal fuseki. With the third move, Black accepted. Yet both then went on to build moyos. If a moyo game is what one is after, a parallel fuseki is better suited, as it allows adjacent corners to work together in a unified framework. So, perhaps one reason I find stones not working together well after the tenth move or so is that the class of fuseki (diagonal) is not well-matched to the style (moyo). Put another way, more approach moves and fewer enclosures might have yielded more efficient use of stones. This would suggest, perhaps, that Black's ninth move should have been at or around White's tenth. Or, that White's move eight was slow, and should have been an approach to the lower left. Perhaps also, Black's third move should have been on the lower left 4-4, giving a faster development that would have worked well with an approach in either direction. This is vague but about as far as I can take it.

This is a copy of the living page "Bashan/Lost Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CommentedGames

Homepages
Sebastian


Basic edge patterns

Difficulty: Beginner Keywords: Tactics
  • The grotto: capturing first line.
  • The chapel: capturing second line.
  • The cathedral: capturing third line.
  • The comb: living shape.

Some of the names above may change if a consensus is achieved or shifts. See also: /Discussion

This is a copy of the living page "Basic edge patterns" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SecondLineCapture
BasicEdgePatterns...
FirstLineCapture
CapturingTechniques
Patterns
TaxonomyOfTechniques
BeginnerStudySect...

Homepages
Geno
HuOfKGS


Basic edge patterns / Discussion

Sub-page of BasicEdgePatterns

This discussion is a spinoff from the basic edge patterns page.

unkx80: I usually call them Capturing of stone(s) on the first line and Capturing of stone(s) on the third line respectively, but these are directly translated from Chinese and are kind of long.

Jan: I guess the last one could be called the Cathedral...
Stefan: good one :-)

Dieter shoots off with what he usually calls the Chapel, but realized later that Chapels are a western/christian icon and as such not a very respectful choice for a universally known shape.

Bill Spight: How about the Guillotine?
A respectful choice. ;-)

Jan: I'm sure some French royalists are going to get upset about that one. How about Altar, House of Worship or maybe just the House? The lengths one has to go to to keep the political correctness police at bay... (The sake bottle is negative is a negative statement about Japanese culture: whoever came up with that one - off with his head! :-)

imagineero?: 'House' is yet another term that has already found claim somewhere in the world; in Korea where Go is called 'baduk' eyes and even territory are universally referred to as 'houses'.

Evpsych: I also prefer non-religious names. To me, capturing a stone on the second line looks like a Hat, a Circumflex, a Caret, a Roof, or a SingleStoneEdgeCapture?.

Caret is maybe the best of these.

This is a copy of the living page "Basic edge patterns / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicEdgePatterns
Patterns


Basic endgame theory

Path: Endgame · Prev: PlayingInfinitesimals · Next: SenteVsGoteWhichToPlay
Difficulty: Beginner Keywords: EndGame, Theory

Table of contents
Gote plays are worth half of sente plays
Play double sente points first
Play sente points which have a large 'threat'
Play gote points which have a sente follow-up
Captures which are rarely worth taking
Table of diagrams
1 1/2 point gote
3 point sente
A white stone string ( fills up)
A white two-stone string
A white three-stone string

The endgame is all about knowing which plays are sente, which gote, and their relative sizes.

Gote plays are worth half of sente plays

Bill: The point of this saying is the comparison of sente and gote plays. Most go players use what is called deiri counting. With deiri counting you cannot compare sente and gote plays directly, but must halve the value of gote plays to compare them with sente plays. Doing so produces what are called miai values. The examples below show why this is done.

Why you halve the deiri value of gote plays

Simple 3 point gote (deiri)

1 1/2 point gote

If Black cuts off the White stone, the local score is 3 points (for Black). If White saves it, the local score is 0. We may represent this position like this:

     {3 | 0}

On average, this position is worth 1 1/2 points. On average, a move gains 1 1/2 points. The miai value of a play is 1 1/2 points, but the deiri value is 3 points. The deiri value is the difference between 3 and 0, which are separated by 2 plays, not 1 (1 play for Black, 1 for White). If you want to add and subtract plays, you must use miai values, and to convert the deiri value of a gote to its miai value, you divide by 2. It's no more complicated than that.

Why you do not halve the deiri value of sente plays

Simple 3 point sente

3 point sente

If Black cuts off all the White stones, the result is 10 points. If White connects to the single stone and Black cuts off the rest, the result is 7 points. If Black lets White save all of them, the result is 0. We may represent this position like this:

      {10 | {7 | 0}}

The average value of this position is 7. If Black plays his reverse sente, he gains 3 points (on average). If White connects to the single stone, her threat is worth 3 1/2 points, which is more than Black's reverse sente. When the biggest play elsewhere is worth more than 3 points but less than 3 1/2 points, White will normally be able to make this play with sente, and Black will not be able to afford to play the reverse sente first. So we call it White's sente.

It turns out that the deiri value of a sente is the same as its miai value, because there is only one net play between the sente result and the reverse sente result. No conversion is necessary. For instance, the deiri value of our example is 3 points (10 - 7), the same as the miai value (10 - 7)/1.

Play double sente points first

In double sente points, it is first come, first serve. Often, the 'threat' behind the sente play is much larger than the value of the play if answered, so you can count on your opponent answering the sente play, even though the actual value of the sente play is smaller than the overall goban 'hotness'.

Bill: Double sente can look misleadingly small, so their "apparent" value may be smaller than the ambient temperature. However, if their actual value is not greater than that, they are not double sente (as a rule).

See types of endgame sente plays.

Play sente points which have a large 'threat'

Since sente is important, you may find that your opponent does not always answer what you consider a sente play, but plays a sente play of his own. If the 'threat' behind his sente play is larger than yours, you will have to answer his sente play. You have then given him sente, and he can play the sente plays in his order. Of course, he will have to finish in sente to come back and answer your original play.

In general, a sente move can be said to be 'absolute sente' if the threat behind it is larger than the overall goban 'hotness'. I.e., in the endgame, when moves are worth around 10-12 points, say, a sente move (although itself only worth 2 points) which threatens a follow up larger than 15 points, will be 'absolute sente' and will always be answered. Therefore, these moves can be played long before the goban 'hotness' sinks to the actual value of the move (2 points).

See also Mutual Damage.

Play gote points which have a sente follow-up

The value of gote points can be larger if the follow-up to a gote play is sente. You should play these before you play 'purely' gote plays. (The concept of sente is of course relative and not allways black/white). A slightly related topic is Reverse Sente.

Bill: The extra potential lies in the fact that the sente follow-up may be used as a ko threat.

Other than that, when choosing among plays of about the same size, it is typically better to pick one with a sizable follow-up over one without one. See Infinitesimals.

Captures which are rarely worth taking

The simplest capture is a stone in a ko which does not threaten the group - this stone has no value but one half a point and is not worth taking.

Anonymous: Actually, isn't this only a third of a point?

A white stone string ( B3 fills up)

A white two-stone string

The two-stone string has also a deceptively low value of only 1 point.

If Black captures at the circled point, White does not have to respond. Black can then connect (in gote) and make one point of territory plus two stones captured for a total of three points, but both moves are gote! 1.5 points in gote per move is not very good.

Bill: The average value of the original position is 1 point. Black gains 1 point by taking, and another point by connecting.

A white three-stone string

The three-stone string may look big, but is only worth around 5 points with 2 gote plays - 2 and a half points gote per move is again not very good. -- MortenPahle

Bill: The original position is worth slightly less than 2 points. Taking is worth slightly less than 2 points. Connecting after that is worth a bit more than 1 point.

Using Ogawa's endgame theory, this would be the way to evaluate the move in order to prioritize: (Ogawa uses miai counting)

B1 makes 3 provisional points. If Black follows up with ...

... 3, he makes an additional 2 points in gote.

Follow-up moves to gote moves are counted half their value. So the total value would be 3 + 2/2 = 4.

If, however, White answers with 2, Black has taken three stones and lost one stone, but he did so in sente ...

Bill: For counting, we do not assume an immediate reply.

He can follow up with B1, making one point in gote.

This is a follow-up move to a sente move, and should be counted its proper value. Moreover, he can steal another stone in ko later, but the added value of that is already close to zero (1/4 AAMOF). So in total, the move is now worth (slightly more than) 5 points (= (3-1)x2 + 1). This already tells us that White will recapture not too soon.

Bill: After B1, the local score is 3 1/3 points on average. (Black took three stones, lost one, and can claim 1/3 of White's ko stone, in addition to one point of territory.) If White plays at B1, the local score is 2 points. So the local score after White takes back is 2 2/3 points.

For White to recapture means: 2 points in gote + 1 point in gote (= 2.5 points).

Bill: If Black plays at W2 the result is 5 points, and if White plays there it is 2 2/3 points. The miai value of a play at W2 is thus 1 1/6 points, and the local count after B1 is 3 5/6.

If White saves her stones, the result is 0, of course. So B1 is worth 1 11/12 points, and the count of the original position is also 1 11/12.

I have added some precision, but Dieter's analysis is certainly close enough for practical play. :-)

These values only serve to prioritize when a lot of moves are available. When only a few (3 to 5) endgame moves are available, it is far easier and more accurate to imagine the several orders in which the moves can be played, still keeping the basic endgame theory in mind.

Authors

  • DieterVerhofstadt

Tom: I have an Endgame Question

Path: Endgame · Prev: PlayingInfinitesimals · Next: SenteVsGoteWhichToPlay
This is a copy of the living page "Basic endgame theory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Sub-pages
Discussion

Referenced by
BeginnerStudySection
WhenToPlayARevers...
BasicTechniquesOfGo
SenteVsGoteWhichT...
DiscussionOfTheVa...
KGSWishlist/Discu...
TypesOfEndgameSen...

Homepages
Geno


Basic Endgame Theory/ Discussion

Sub-page of BasicEndgameTheory

Play double sente points first

Dieter: As the basic concepts of combinatorial game theory are not known to a wide audience, not even within the go community, I suggest that we stick to explanations using basic go terminology, such as sente, gote, and the value of plays. I think SL is a wonderful place to proliferate the CGT concepts, but as long as most people are more familiar with the theories outlined in James Davies' and Bozulich' endgame books, it is probably best not to put them on the basic pages.

Bill: The basics of traditional go theory are the same as CGT. One CGT term, temperature, has been borrowed by Western go players, as evidenced by posts on rec.games.go over several years. The primary meaning of temperature in CGT is the same as that of miai value in traditional go theory. However, the related concept of ambient temperature, which applies to the whole board, is the one that has caught on with go players. Properly speaking, double sente is best explained by reference to the ambient temperature. Otherwise, it makes no sense, as the discussion in the Ogawa and Davies book shows. Kano also struggles with it.

Rakshasa: It seems the text assumes the reader knows that the value of the threat is larger than any other moves on the board.

Captures which are rarely worth taking

The simplest capture is a stone in a ko which does not threaten the group - this stone has no value but one half a point and is not worth taking.

A white stone string ( B3 fills up)

aLegendWai: Let me explain more. The above diagram refers to the capture of a stone in a ko which does not threaten the group - this stone has no value but 0.5 point (deiri value) (d). (Note: notice the highlighted words! Important! Otherwise it is not simply worth 0.5 d-point)

It is said to be 0.5 d-point because it gets 1 d-point prisoner for the first move. But it is not the end. The player has to fill the hole up. It is the second move. So the calcuation is 1 / 2moves = 0.5/move.

0.5 d-point is the smallest value in Go world (?). If you ever make such move, say, in the middle game; you should do self-examination or heart-searching (joking). :D

Bill: This ko is commonly called a half point ko. However, that is not its theoretical value. Its miai value is 1/3. aLegendWai's derivation is incorrect.

I suppose that it is called a half point ko because, in a ko fight, if you do not know who will win, it is a 50-50 proposition whether Black will win one point or not.

Rakshasa: Using alot of words does not make the explanation clearer. The 0.5 point does not have anything to do with 50-50, 1 / 2 moves = 0.5/move or similar. If you are in the endgame and there are an odd number of half point ko's on the board, then both players will fill up equal many and then fight for the last one. Thus it's not 50-50 but rather who has the most ko threats. Calling it a half point (or sometimes a 3/2 point ko) is just simpler than saying 0 points if I lose the ko or 1 is I win it.

On a side note; the explanation on the main page seems misleading to me. The title should be "Captures which are rarely worth taking early". And the text for the half point ko;

The simplest capture is a stone in a ko which does not threaten the group - this stone has no value but the possible capture of a stone. The player starting the ko gains either 0 or 1 points.

I have always had a problem with this page. To start off with 'gote = half sente' assumes a hell of a lot really: certainly it presumes both some idea of miai counting, and the sophistication to understand why miai counting might be useful, even though it frequently gives wrong answers in practical play.

Anyway, I think 'basic' is a long way off base.

Charles

Possibly true. What might be more useful is to highlight the importance of sente over gote in yose. Also Mutual Damage is an important principle for beginners to learn in the endgame. The page does seem a little too packed with confusing buzzwords and phrases though. It all depends on what level you are pitching to of course. Are we describing basic as sub 20kyu, sub 10kyu or sub dan?

I suppose you would want to sneak in the importance of good shape as well ;-). IanDavis

Naughty Ian. Charles

Bill: I contributed to this page, but it was here before me, and, I think, much more confused and confusing. If anyone introduced the idea of miai counting to this page, it was I. However, people were trying to use deiri counting like miai counting, and that was a mess. So, yes, I think it could use more than a WME.

Well what level do you want to pitch toward? For real beginners you could be highlighting

  • sente
  • mutual damage
  • eyes (not making 3 etc)
  • counting skills
  • a discussion of capturing or ko fighting

If you want an introduction to endgame theory maybe this is totally different.

IanDavis

Bill: Well, there is introductory material, then beginner, intermediate, etc. Before sente there is gote, no? Sente is already a sophisticated term. Even strong players can be unsure about it. And once we are talking about theory, I think that we are already at intermediate level.

Later: Charles, you remark than miai counting frequently gives wrong answers in practical play. That is true, in terms of outcomes and choice of play, if you always play the move with the largest value. But you aren't suggesting that deiri counting is better in that regard, I trust.

Charles It doesn't much matter what conventions you use, in considering small examples; one can verify the results by hand. So in 'theorising' one is trying to counter the problem of scale, really. That's one point; I thought I'd post some examples this morning, but one indeed does need a clear head.

It seems that pages with 'basic' in the title generally have problems.

OK, this is the sort of thing I had in mind. I'm trying to connect with the kind of models I regard as truly basic. Apologies if I have misplaced a factor of two, yet again. The wacky terminology traditional here has a lot to answer for, In my view.

The basic question, as Bill knows, is to know when to play gyaku yose?. That is, the decision is of the type, play reverse sente, or play the largest gote, in a given position (i.e. whole board position). Let's look at a concrete example.

Suppose there is an 4-point sente play for White, and it's Black's turn, in a situation where all the other plays are gote. Yes, let's use deiri values for those: say they have values 8, 6, 5, 3, 2, 1. If we take as baseline the mean position, then for example the 8 point play yields +4 for Black if Black plays there, or –4 if White plays there

Black has essentially two ways to play here. Black can play reverse sente, White will take the 8 point gote, Black the 6 point gote and so on. Black's result will be then

 (- 8 + 6 - 5 + 3 - 2 + 1)/2 or –2.5 relative to the mean.

On the other hand Black can take the 8 point gote, White will play out the 4 point sente and then take the 6 point gote, etc. Black's result is

 (8 - 6 + 5 - 3 + 2 - 1)/2 – 4 = -1.5.

Therefore this is a case where the reverse sente is not correct play. It is easy to see the structure of the algebra here: we should compare

 -(a – b + c – d + e - …)/2 with

 (a – b + c – d + e - …)/2 – s;

or equally

 (a – b + c – d + e - …) with s.

Now in cases where there are few endgame plays we may be able to see what the sum is. If not, we can guess that it comes out like a/2. In which case we are comparing a/2 with s; or a with 2s. That is the primary meaning, I say, of regarding gote plays as counted as half of sente plays: it takes us directly here.

It doesn’t however, recognise that the modelling assumption is quite likely to break down, if for example a is as large as 20. There is likely to be a sparse set of gote plays of value 19, 18, …, down to about a dozen. This would cause a bias in a real game.

Bill: Thank you, Charles. :-)

To add a tiny bit, let's say that instead of making an approximation with a/2, we decide to use a - b + c/2. Doing so is equivalent to taking c/2 as the ambient temperature. If we could read everything out, we would. In any given real game our choice of temperature is pragmatic, based largely on our limits of reading.

Gronk: I add this comment only with the motivation that it may help the stronger contributors (Bill, Charles) MWE in a more accessible way (to strong kyus, say). I don't understand and can't really follow most of the endgame or counting theory available here. I barely know what miai counting is, for example. But, for a while now it has been more-or-less clear to me that the "sente worth twice gote" or "reverse sente worth twice gote" type advice is a more-or-less continuum approximation. That is, it only applies when the possible moves have slowly decaying value (e.g., 10, 9, 8, ...). I think this is what Charles has said above. Based on this idea, I only bother to look and count what I believe are the 3 largest available endgame plays. In doing this I end up evaluating more than three because I can't tell at a glance if A is bigger than B etc. But typically I can see what are the five or so likely candidates. This is good enough. Then, I can apply rules like, "well if I let him have that big gote play but I can get the next biggest sente and then the next gote I come out ahead." Or, more simply, I can allow my opponent to take the gote worth X if I can find a sente + gote worth at least X,etc. Embeded in this thinking must be some kind of rudimentary theory that probably isn't correct but is WAY better than not counting. I've won a lot of close games with this heuristic method. It doesn't deserve to be called theory but it may be the best a mid-level amateur can do and, thus, might be worth trying to explain.

Bill: Gronk, what you are doing sounds good. Let me repeat it back just to make sure I understand you.

You identify and calculate or estimate the sizes of what look like the five largest plays or so and then try to find the best line of play for them. Is that right?

If I've got that right, then there is a step you can take to improve your estimated results. Let's say that the miai value of the smallest play is V. Then you can add V/2 to your estimate if you have the move at the end of the sequence, or subtract it if your opponent has the move.

Example:

Estimating results

Let's say that this is the sequence you are considering. The miai value of B1 is 5, and the miai value of W2 is 4. In addition to the count for the rest of the board, the local count is +11 (for Black). Since you have the move, you can improve your estimate by adding 4/2 = 2 points to your overall count.

Gronk: To sum up, in a way I understand it, this looks like a method for estimating the value of sente, which can be tacked on to whatever stopping point I choose. So, if I am evaluating the most profitable way to play out what seem to be the five biggest endgame moves, I should tack on half the value of the last of them to whichever side ends with sente. Sounds reasonable. But, actually, I don't really figure all the permutations (or some short-cut equivalent) of what seem to be the five biggest endgame plays. Really I try to locate the three biggest, but in doing so I sort-of catalog the five biggest (typically) 'cause I can't tell whether A is bigger than B if they're close so I end up evaluating more than I need (so to speak). Then I do a bit of greedy logic to tell whether I think it best to take the big gote or play the reverse sente. This also helps me evaluate whether move X is really sente ('cause of the size of the gote follow up, say). I usually stop when I feel like I'm making a pretty smart decision, but by no means am I always certain it is optimal, even with respect to the five plays I've cateloged. My point was that I know it is not theoretically sound, but it is quite good at my level and far better than guessing. Typically my opponents are drawn to what seem to be sente plays but, in fact, are not (because the follow up is gote and not as big as the next available gote move). So, I win a lot of close ones this way. The key seems to be to know how big the follow up to the "sente" move is relative to the available gote moves.

Jonathan Cano: underlying this discussion is an unspecified set of objectives. Two somewhat competing goals to consider are:

  1. correctness is most important
  2. real world applicability is most important.

Perhaps we might bifurcate the discussion along these lines.

Gronk: Jonathan Cano's suggestion sounds sensible to me. I'm not too interested in correct theory beyond what I can reasonably apply in a game setting. Another thing I meant to add (along the lines of practical application) is the following. When time permits (and usually it does), I count the score very frequently. I only work as hard as needed in the end game to make sure I win. Well, usually I try a bit harder because I want the practice. Or I try extra extra hard because I am angry at having to play it out :) :) But, at some point it might come down to working for five minutes through a bunch of detailed calculations and permutations or just getting on with it and finishing the game. Now what is typical is that I'm a bit ahead or a bit behind as the end game starts. I'm a bit better than typical (for my strength) at endgame so I catch up or pull further ahead during the early endgame. Then, at some point, I can relax and coast to an easy win.

Charles In the case of a club-level player, there is probably ten points to be made every game by upgrading your endgame to dan standard. Plus there will often be some tesuji, or chance to kill (or at least use life-and-death knowledge to good effect). But of course it is time-consuming; and as a practical matter playing more ambitiously in the middle game may be the way to improve, as a choice of where to use time.

Bill: Plus another 10 points or so for the average dan player.

Charles A theory worth the name ought to be concerned with the truth of things; which is not to say that heuristics and rules-of-thumb have no value - most of us play go that way.

Bill: Traditional go endgame theory is almost all concerned with estimation and heuristics. Tedomari, which is mainly concerned with correctness (as I think you mean it), gets only a nod in the textbooks.

HolIgor: This is what I think. You have to take the score of all gote moves. If it is zero then the gote part is reduced to miai and you may play reverse sente. Otherwise you just lose the value of the sente for nothing. Let there are gote plays with miai values of 5, 5, 1 and a reverse sente play with the value of 2. You cannot play 5 gote, because the opponent plays 2, then without losing tempo, 5, and you are left with 1. You have to play 2 point reverse sente and then let the opponent win 1. Change 5 to 20 here, if the remaining plays are 20, 20 and 4 then the value of the reverse sente has to be compared with 4.

The above rule of reverse sente about a half of the largest gote is true for the case when about the half of the largest gote is the balance of the gote game, which is quite often not true, because all miai gote plays have to be eliminated first.

I am not able to make the balance of gote part in my games for sure. But that does not reduce the correctness of the approach. Don't unbalance the gote part.

And in real games one can safely assume that the gote part is balanced in about half the cases. Or, actually, this is quite a simple math problem. Suppose you have 20 random numbers in the range from 1 to 20. What is the balance? You have to generate the numbers, sort them in decreasing order and then take plus, minus, plus, minus to the end. I am not sure the even statistically the balance would be half of the largest number. There is a lot of maths pros in the library. Is the solution known? Otherwise I am going to run a test.

Charles I believe the obvious mathematical result to support this is true, and not hard to prove. By removing miai, we can formulate the question like this: consider random sums formed, for example, with numbers 1, 2, ..., N , where each number is present or absent with probability 0.5. Form in each case the sum

 S = N - a + b - c + ...

where we assume the largest value N is definitely present, and

 a > b > c ...

represents the ordering by size of the other numbers. Then the expected value of S is N/2.

Actually, I wrote about this at stacks of coins; before getting fed up of the whole issue there because of the comment that it was 'trivial', page title was misleading - the whole picky bit that has infected SL from time to time.

ilanpi: Here is a proof that the expected value of a - b + c - ..., is N/2, where a > b > c > ... are taken with probability 1/2 among the integers 1,..., N. Since each sum is equally probable, the expected value is (S1 + S2 + ... )/K, where S1, S2,..., are all the various sums, and K is the total number of sums (= 2^N). The result then states that S1 + S2 + ... = N * K/2. This is proved as follows: For each sum S which does not include N, one associates the sum constructed by including N as an extra term in S. This new sum will have value N - S since including a new largest term N to the sequence in S will change the signs in the alternating sum coming from S. Adding S and N - S gives N, so the total sum of sums is N * K/2, since there are K/2 such pairs, the correspondence I constructed being a proof of this last fact.

This argument also generalizes to alternating sums taken from a sequence A > B > C > ..., showing that the expected value is A/2. It also follows that the expected value in the problem given by Charles above is (N+1)/2 = N - (N-1)/2, since you are subtracting from N the problem with summands N-1,...,1.

Charles Yes, I see that there is a slight glitch in my formulation. When one says 'a play of value N is definitely present', there might be 2 (or any even number). Which means that a could be N, rather than < N.

Bill: It's easy to show with only two numbers.

What is the expected value of the difference,

  S = n - m

where n and m are positive numbers and m is selected with equal probability among the numbers between 0 and n.

The expected value of m is obviously n/2, so

  E(S) = n - n/2 = n/2

It is also easy to show asymptotically.

  S = n - m + p - q + ...

As the number of numbers approaches infinity, the expected value of m approaches n, and the expected value of S approaches

  E(S) -> n - (n - a + b - ...)

so

  E(S) -> n - E(S)

and

  E(S) -> n/2

Actually, it was always n/2 when the number of numbers was even.

HolIgor: Great, now we know that the number is really a half of the value of the laargest move statistically. Of course, it can be either larger or smaller than that. At least, and this can be easily evaluated, we have to exclude miai at the highest level in the case when there is a gap in the distribution.

aLegendWai:
Note to beginners. As far as I know, the above statement is not true literally. Simply speaking, the value of sente is determined by the value of next endgame move.

See Discussion of the value of sente and gote plays for the behind meaning of this statement.

Bill: When this was on the parent page, I objected strongly to aLegendWai's authoritative presentation of his opinion. But, since the Discussion page is the place to express opinions, I withdraw my objection (and delete it and the ensuing discussion). If I do not express my disagreement with something he (or anyone else) says, that does not mean that I agree. ;-)

One point that is still worth making:

Discussion of the value of sente and gote plays is itself confused, and would be confusing to beginners. It may have some value to more advanced players, as a kind of example of classroom discussion.

3 point sente

aLegendWai: Speaking in terms of deiri value(d), the first move is worth 3 d-points (10-7). Don't make it wrong that it is worth 10 d-points. Try to think if you don't respond it, how much d-points you will lose?

The second move is worth 7 d-points (7-0). And the above endgame is W sente.

If B has another endgame play which is worth more than 3 d-points, B will not play here.

So you should see the importance of calculating d-value of endgame accurately. It is also related to the calculation of the value of sente and cost of playing elsewhere.

This is a copy of the living page "Basic Endgame Theory/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Discu...


Basic Fuseki Dictionary

PageType: Alias

KihonFusekiJiten

This is a copy of the living page "Basic Fuseki Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki44


Basic Instinct

Path: DiagonalAttachmentPath · Prev: 44PointLowApproachDiagonalContactThenPincer · Next: JosekiAsASourceOfBadHabits
Path: StonesWalkingPath · Prev: RunningFight · Next: Magari
Difficulty: Introductory Keywords: MiddleGame

Go is a game of tactics and strategy. There are, however some basic techniques that in itself require no reading or positional judgment, but which make a fundamental part of good play.

We will list these techniques here, and call them basic instincts. Below, we will elaborate them further or refer to other pages where they are elaborated.

Many basic instincts have been immortalized as proverbs.

Table of contents
Introduction
How to use your Basic Instinct
Advantages
List of the Basic Instincts
From an atari, extend
Answer the tsuke with a hane
Hane at the head of two stones
Stretch from a kosumi-tsuke
Block the angle play
Connect against a peep
Block the thrust
Stretch from a bump
About this Page
Table of diagrams
Atari -> extension
Tsuke -> hane
Head of two stones -> hane
Kosumi-tsuke -> stretch
Diagonal block
Diagonal block (ii)
Diagonal block (iii)
Peep -> connect
Thrust -> block
Bump --> stretch

Introduction

How to use your Basic Instinct

In all cases, the suggested move is the first move one should think of. They are natural moves. If this move seems to bring no bad result, then it is highly probable that this is the best move. Of course, there are always exceptions, but investigating other options first is likely to be inefficient usage of the brain. See Basic Instinct Counterexample.

Advantages

The advantage of knowing the Basic Instinct is twofold:

  • You increase the probability of finding the best move
  • You reduce time and mental effort in finding it

List of the Basic Instincts

From an atari, extend

Atari -> extension

A stone in atari can usually increase his liberties by extending. This is basic instinct.

Reasons:

  • Increasing liberties. Even if the stone cannot be saved, extending can give you free moves on the outside as your opponent needs more time and stones to capture yours. See AddASecondStoneAndSacrificeBoth for more.
  • The stone is important: giving it up gives White a ponnuki or worse, influencing the whole area.
  • The stone is a cutting stone; saving it allows you to split the opponent's groups apart.

Exceptions:

  • The stone is caught in a ladder or a net. Extending only increases the loss or destroys aji. Basically: when increasing liberties is not possible.
  • The stone is not important enough to save: it represents merely two points.

Answer the tsuke with a hane

Tsuke -> hane

Tsuke means stone played next to an opponent stone, while disconnected from any friendly stone. The hane blocks it, bending around it.

Reasons:

  • Decreases liberties of opponent stone
  • Blocks development of opponent stone into that direction

Exceptions:

  • When the cutting point left by the hane is cumbersome
  • When the opponent is seeking sabaki and aims for a counter-hane or a cross-cut

See RespondToAttachmentWithHane, How to attack

Hane at the head of two stones

Head of two stones -> hane

See Hane at the Head of Two Stones.

Reasons:

  • Getting ahead
  • Pressing down
  • Creating a weakness

Exceptions:

  • When the cut is a serious threat.

Stretch from a kosumi-tsuke

Kosumi-tsuke -> stretch

Reasons

  • Stopping the opponent from creating a tiger shape.
  • Increasing liberties
  • Denying a powerful hane, which would block with a tiger shape.

Exceptions

  • When it is the opponent's intention to make you heavy, and you need sabaki. In that case, the one-point jump (to a) is an option.

See also how to attack

Block the angle play

Diagonal block

W1 strengthens White's stone and weakens Black's. It also blocks Black's approach to the area below. The next diagrams show related positions.

Diagonal block (ii)

Diagonal block (iii)

Sometimes it is better to push and cut (White a - Black b, White c).

Connect against a peep

Peep -> connect

Reasons

  • Connection

Exceptions

  • Avoiding kikasare (getting pushed around)
  • Specific tactical reasons

See also Even A Moron Connects Against A Peep

Block the thrust

Thrust -> block

Reasons

  • If the opponent cuts, she will be cut herself
  • Make the opponent choose the side to cut

Exceptions

  • Specific tactical reasons (extra stones on the empty spots)
  • Local weakness forces one to dodge

More at Block the thrust

Stretch from a bump

Bump --> stretch

Reasons

  • Attachments are usually answered with a hane, but here the attachment is strengthened by the marked stone. If Black hanes instead, White cuts and is the first to extend from a crosscut.

Exceptions

  • The cut is not important, or is protected
  • Specific tactical reasons

About this Page

Please write your comments in the /discussion page.

Path: DiagonalAttachmentPath · Prev: 44PointLowApproachDiagonalContactThenPincer · Next: JosekiAsASourceOfBadHabits
Path: StonesWalkingPath · Prev: RunningFight · Next: Magari
This is a copy of the living page "Basic Instinct" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BasicInstincts
BasicTechnique

Paths
GoProverbs
DiagonalAttachmen...
AdvancedTechnique
StonesWalkingPath

Sub-pages
Discussion

Referenced by
ContactPlay
Tactics
Technique
BeginnerStudySection
33PointShoulderHit
AnswersToTheHaneD...
ToSignOrNotToSign
ElementaryMoves
PagesForBeginners
HowToAttack
AutomaticPlay
DoubleHaneExample1
CrosscutThenExten...
NeverIgnoreAShoul...
SplitShape
LessonsInTheFunda...
RatingMappingsAnd...
JosekiAsASourceOf...
44PointLowApproac...
BermudaTriangle

Homepages
Amnoti
CharlesMatthews
CSGraves
IanM
KichiGuy
Mat
Mef


Basic Instinct Counterexample

Basic instinct

This diagram is from a game between Honinbo Dosaku against Peichin Hamahika and is featured in the book The breakthrough to Shodan. All of the moves are according to Basic Instinct or any other common sense play (proverb). The problem with the moves is that they seem to be automatic, without any thinking and also too submissive for this 4 stone handicap game.

B2 and B4 follow the principle not to be fenced in. B6 and B10 follow basic instinct to hane against a contact play. Both B8 and ...

Basic instinct

... B2 here extend from a cross-cut, the basic instinct pr proverb that should be followed with much caution. Both B4 and B6 stretch from an atari, both of which are almost unavoidable.

Suddenly, Black is surprised by the splendid tesuji of W7 making miai of a and b. Such surprising move relies on higher thinking such as miai and on the courage to defy common sense and defeat basic instinct through exquisite reading.

This counterexample does not show that basic instinct is wrong most of the time, but that it is sometimes, and that Go cannot be solved by a set of simple formulae.

This is a copy of the living page "Basic Instinct Counterexample" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicInstinct
HamahikaOfOkinawa


Basic Instinct in Joseki 1

Keywords: Joseki

Basic instinct

Dieter: in a recent game of mine, playing Black, White played W2, which is considered a joseki. In the analysis, we both agreed that Black should now extend along the left side, which was open except for a white stone at 4-4.

However, I decided to follow basic instinct:

The ladder and the cut.

Pushing at B1 is basic instinct. The ladder worked. However, White can cut at W8 and W10. I didn't mind so much about the cut, because White wasn't alive yet, so I'm sort of playing on both sides.

The pros and the amas

In the analysis and with hindsight of the game, we agreed this was bad for Black. However, I found a pro game on gobase which goes exactly like this which means at least one pro thought this result was playable for Black.

The amateurs continue

W2 was an agressive play. Black locked up White but the latter lives with territory at W6. Now the question in the analysis remained whether Black a was urgent or slow. In any case Black is not completely connected even after a and White then has territory and sente.

The pros continue

This was the pro continuation. It makes me think that the corner and the side are kind of miai. So perhaps ...

Miai ?

... Black should have taken the corner instead of locking white up.

Incidentally, the Black pro lost the game.

This is a copy of the living page "Basic Instinct in Joseki 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointLowApproac...


Basic Instinct/ Discussion

Sub-page of BasicInstinct

aLegendWai (9k? KGS): Note to authors of this page.

  • I added some of my comments/explanations to this page. Correct me if wrong.
  • I put a name beside my comments/explanations. So if there's a mistake, you will know the mistake is made by me (or other authors)
  • I changed the subtitles of "Reasons" and "Exceptions" as "Argue for" and "Argue Against". It is because the word "Exceptions" appears to give beginners illusions that the case said in "exceptions" occurs on rare occasions (that is wrong!).

Dieter: I cut and paste aLegendWai's additions here, because I feel they should be debated.

Disadvantage of BasicInstinct

aLegendWai:

  • You may be too sticky to your own basic instinct and play within your frame. It is not good to stick to one's own instinct to find the best move. Reading is a fundamental tool to find the best move.
  • Trying other unusual/strange moves may surprise you once in a while.

Note to the beginners.

aLegendWai: All the following cases are analysed in a completely isolated situation or in a restricted local concern.

In real games, stones are inter-affected by each other, and the whole-board view has to be concerned. So you should take the proper move suggested in the basic instinct with a large pinch of salt (ie not rely on them).

About connecting against a peep

aLegendWai: Don't be misled by the above proverb "Even a Moron..." that connecting against a peep is not nearly always true (eg 99%). It is not true. Other responses against a peep is not uncommon.

Counter-Argument:

  1. Am I really a moron if I don't connect against the peep
  2. When Not to Connect Against a Peep

Bill: I am nominally one of the authors, but this is really Dieter's work. I made a few comments at some time or other. The aim of this page is to give rank beginners some very basic ideas.

As for exceptions, that's what Dieter meant. Arguing for or against something as a "basic instinct" play is really to say that it is *not* typical or usual. The exceptions are really exceptions.

Since this page is aimed at rank beginners, I think it is better to keep the page itself fairly simple, and discuss things in more detail on the /Discussion page.

Dieter: aLegendWai, thanks a lot for your comments and suggestions. I obviously agree with Bill. The whole purpose of this page is to give beginners a "basic instinct". In all of the situations below the basic instinct is best in, say, 90% of the cases. It is NOT true that all options are equally valuable. This is precisely the misconception that I wanted to tackle with this page. You may want to read Lessons in the fundamentals to learn about blocking the thrust and other cases.

Please copy the appropriate stuff to the discussion page. As for this page, I really would like to see the "reasons/exceptions" titling restored.

aLegendWai: Hi, Dieter. Correct me if wrong.
Probably I am even worse than a beginner. I don't think the following basic instincts are correct, say, in 90% of the cases. To me, some may be 50%. Some may be even lower. You may have a database search for the following patterns to see if it is 90%.

  • How many times do we try not to save a stone in atari? Is it really an exception to try not to save a stone?

Dieter: it should be. I should add that I assume the atari was a good move as well.

  • How many times do we not connect against a peep? Is it really an exception not to do so?

''It should be. In particular at low amateur level, a peep is often a thank you move: you connect with pleasure. Even if the peep made sense, connecting still is very likely to be correct.

  • How many times do we not block the thrust? Is it really an exception not to do so?

''It should be. This one too follows the principle of connect and cut. Giving way may look better sometimes, but even then it often turns out to be worse.

But if you are suggesting the following basic instincts in a theoretically isolated situation (no ladder, no surrounding stones etc.), all may be nearly 100% correct.
When the basic instinct is going to be applied generally to the real games, I'm afraid they won't work well to find the correct moves.

Besides in my humble opinion, a beginner has already known most of the basic instincts before they visited this page:

  • do you think a beginner doesn't know how to save a stone when it realises the stone is in atari?
  • do you think a beginner doesn't know to connect against a peep?
  • do you think a beginner doesn't know to block the thrust?

I think leaving some ideas/reminders are better than clipping them. However since you are the author of this page, you are in a better position to choose which are to clip. So feel free to cut and paste anything you feel inappropriate in the page. ^^

crux: Since I also think the page was fine and has now become too cluttered, I've moved more discussion to the subpage and deleted some of your additions. Sorry. If I may make a suggestion, wait until you're stronger than 9k before you start thinking about making serious additions to these pages.

Dieter: Well, I encourage anyone to question so-called wisdom. I am only 2D myself. The point I wanted to make is not to tell beginners how to connect against the peep. I want to convince them that they should connect against the peep. Very often. Almost always. The moves described in basic instinct are stronger than they look. Are often, very often, correct, and much more often than beginners think. I think that you underestimate them as well, alegendwai.

Reflections about this page

aLegendWai (9k? KGS): Correct me if wrong.
I think most newbies should know how to play by their basic instinct without reading the page. It is just common sense.
Eg:

Atari -> extension

It is the very usual way newbies are playing. It will be surprising if they don't play in that way.

However I would rather say our newbies' basic instinct is considerable unreliable, not to say very. Otherwise newbies will not be badly defeated by a kyu in a 9-stone handicap game. And a single-digit kyu can be defeated by a dan in a 9-stone handicap game.

I am one of the victims of basic instinct. When I was a newbie, I usually hane and hane because I would like to reduce their liberties and capture the stone. I usually play atari when I see it (Beginners Play Atari). I try to save every stone.

My silly mistake in the endgame

It is my basic instinct to hane-block the stone by basic instinct without thinking.

"Basic instinct" is often the cause of loss!

Without the instillation of Go sense, our instinct is never reliable. But when we know more about Go, our instinct will be sharpened and can think with good Go sense. Only at that time will our instinct be reliable.

So instead of teaching them to play by their basic instinct (that they shoud know most of them), it seems to be more worthwhile to tell them to judge when we should trust our instinct; when we should not.
Since I believe people know when to play by their basic instinct, is it better to emphasise more on when not to play by basic instinct?

ilan: My basic instinct tells me that White's move at 1 is the silly endgame mistake.

aLegendWai (9k? KGS): ilan, you are right. W's best move should be "a" as far as I know.

instinct

tderz: my instinct tells me to play the shape move B2.
But it loses 2 points over the ugly/efficient empty triangle move B6 (as B2).

I think that's a better basic instinct than to block the Hane at the Head of Two Stones with black a.
B2 is often naturally safer against L&D-threatening, white attachments W2 (at B2) in case Black had played b(as B2).
Of course, if the space is so limited, white c after B2 is still a threat.

How best should B respond now?

a) If W is ko loser, how best should B respond now? b) If W is ko master, how best should B respond now? Based on our instinct, would anyone get the answer offhand (say in 1-3 seconds)? ^.^

bud1027 (6-7d KGS) aLegendWai, I agree most of your saying, but I think your requirement is too hard work for ordinary amateur players.

Aa far as i know, including pro players, no one has succeed to explain general and well defined principles or criteria about when we should trust our basic instincts.

anyway, in my veiw this writing(basic instinct) is an excellent guide to Go for beginners.

bye@@@

aLegendWai (9k? KGS): Thanks for your idea.
Yes it is an excellent guide to Go beginners too. It would be more grateful to beginners if counter-examples are provided for each case of basic instinct. So amateur can get more ideas of all basic instincts.

Tenuki

(Sebastian:) Couldn't most of the problems discussed above be solved if we put as a first rule: Tenuki is always an option?

Calvin: Most, yes. Dieter makes an important point about the responses depending somewhat on whether the original move is good to begin with. These are tactical moves, and if they are made in an unimportant area, maybe they're not important. It some cases, the original move is bad and tenuki is indicated. Probably in more cases when the original move is bad, the basic instinct is a reasonable punishment. (A bad kosumi-tsuke is particularly common at my level, for example, but I still extend in response almost all the time, because there is no better punsishment I know of than to accept the thank-you move and let my opponent retain delusions of sente.)

aLegendWai (9k? KGS): Do you mean all issues/problems in the basic instinct? Or the case of blocking the thrust?
If so, it is true in some extents; but not in some other extents in my humble opinion. Just like the case of blocking the thrust, playing elsewhere tenuki can be a bad answer.
It is no hard and fast rule to deal with these problems. Otherwise a lot of people can be dan.
Any idea is welcome.

(Sebastian:) I meant all issues. It's something I currently find very helpful. But maybe that's not for real beginners. And the Thrust -> dodge diagram may be even be a good counterexample, if it's generally better than tenuki.

xela: Quote from the main page: "Of course, there are always exceptions, but one should not consider other options first! Only if investigation of the Basic Instinct shows a bad result, then other possibilities can be explored." I don't know who wrote these sentences, but I would wish for them to be deleted. What do others think?

There was a famous chess player who said something like (I'm quoting from memory) "When I see a good move, I sit on my hands and look for a better move." Yes, the basic instinct is a good first guess, but one should always (unless maybe playing blitz) have at least a brief look for alternatives.

Dieter: As for most of the content, I wrote these words. I've reached the mental state where I can let go the authorship of this page, so please go ahead as you see fit, although I haven't changed the opinion behind the statement.

Much of the confusion in the game of Go comes from the misconception that beginners must be taught without violating any advanced principle. Basic instinct is not the final word on how to play Go. Its intention is to reduce the enormous complexity of the game for a beginner player.

xela: This is a good principle, and one that I agree with. For me, teaching (not only in go) often involves an uneasy compromise between what will be useful to the student now and what will lay a good foundation for future study. The page as a whole strikes an excellent balance in my opinion. It is only the introductory text that bothers me. I think the first three sentences ("In all cases, the suggested move is the first move one should think of. They are natural moves. If this move seems to bring no bad result, then it is highly probable that this is the best move.") say everything that is necessary.

Of course different people will have different opinions on this matter. That is why I wanted to have some discussion before I edited the main page. If noone else expresses a preference one way or the other then I will leave the page as it is.

Bill: "Of course, there are always exceptions, but one should not consider other options first! Only if investigation of the Basic Instinct shows a bad result, then other possibilities can be explored."

I would cut the second sentence, myself. OTOH, I know that there are beginners who think and think, but don't know what to think about. They would probably do better just to play and then learn from their mistakes. So maybe telling them not to think too much is a good idea. But that is a separate question from that of what is basic.

Dieter: Rereading my own statement that only under certan conditions more than one move can be considered, that surely doesn't sound like good advice, for beginners or anyone.

xela: I've just looked at the revised page, and the phrase "inefficient usage of the brain" made me laugh out loud! I love it! If only one could get through life avoiding such a mistake...

Bill: Thanks, Dieter. :-) You know, there was a book called the user's manual for the brain.

This is a copy of the living page "Basic Instinct/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicInstinct
BlockTheThrust


Basic Instincts

PageType: Alias

BasicInstinct

This is a copy of the living page "Basic Instincts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ToSignOrNotToSign

Homepages
Warder05


Basic Japanese for reading go books

Path: LinguisticsJapanese · Prev: · Next: JapaneseGoTerms
Keywords: Books & Publications

黒 先 白 死

To read and enjoy Japanese go books, you only need to learn a very small number of kanji. Of course, that number won't let you understand every word of a discussion book. But many books of tsumego and tesuji problems use a convenient format of headers and titles that use a limited set of kanji.
First, you want to know whether the problem is Black to play or White to play. So the first kanji to learn are these two colours.

Black 黒

White 白

There are two common patterns for indicating who is to play.

Turn 番

First 先

That's enough to get started!

Sometimes the desired result is given in the problem. Or the result may be mentioned in the answer. Typical results are living, killing, and making a ko. There are also two different kanji used for life. Also ko is usually written in katakana, but the kanji can be found in older books.

Death 死

Alive 生 き

Life 活

Ko コ ウ or 劫

So here are some typical combinations

Black to play 黒 番

Black to play and live 黒 先 生 き

Black to play and kill White 黒 先 白 死

White to play and live 白 先 生 き

White to play and kill Black 白 先 黒 死

Next, it helps to know which answer diagram is correct. They are usually labeled.

Correct 正 解

Failure 失 敗

So here are the most important terms.

黒, 白, 番, 先,

死, 生 き, 活, コ ウ, 劫,

正 解, 失 敗.

Links to pages showing the kanji with nice fonts and animated strokes

[ext] Home Page
黒 [ext] Black (kuro)
白 [ext] White (shiro)
番 [ext] Turn (ban)
先 [ext] First (sen)
死 [ext] Death (shi)
生 [ext] Life #1
活 [ext] Life #2
正 [ext] Correct
解 (not available on this site)
失 [ext] wrong-1 (shitsu)
敗 [ext] wrong-2 (hai)

Here is another site with a limited set of kanji. Includes spoken sentences and calligraphy video.

[ext] Home Page
黒 [ext] Black (kuro)
白 [ext] White (shiro)
番 [ext] Turn (ban)
先 [ext] First (sen)
生 [ext] Life #1
失 [ext] wrong-1 (shitsu)

Once you have mastered the basic Japanese here, you are ready to move on to Intermediate Japanese for Reading Go Books.

Comments that were here have been moved to /Discussion

Path: LinguisticsJapanese · Prev: · Next: JapaneseGoTerms
This is a copy of the living page "Basic Japanese for reading go books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PracticalLifeAndD...
LinguisticsJapanese

Sub-pages
discussion

Referenced by
JapaneseGoTerms
Kanji
TurnToMove
JapaneseBookReviews
GoProblemsOnTheIn...
TheBookToIncrease...
JapaneseGoBooks
JapaneseGoTermHel...
IntermediateJapan...
ReadingNonEnglish...

Homepages
FredK
Jfc
RichardHunter
Slowman


Basic Ko Anomalies

Keywords: Ko, Rules

RobertJasiek:

The basic-ko rule leads to anomalies.

The most important anomaly is the possibility of long cycles.

Another anomaly lets ko positions of the type Pendulum Ko, which feel like a fighting ko if only one of them is on the board, be anti-sekis. Anti-sekis were supposed not to exist until I discovered them in the position below, where successive passes provide the shortest perfect play under most rulesets.

wrong diagram for stable anti-sekis

correct diagram for stable anti-sekis

If you question superko for its anomalies, you should do the same for the basic-ko rule or every other ko ruleset.

I think a more important anomaly of basic ko is the possibility of MoonshineLife, which is ruled out only by special means in most rulesets.

WillerZ: Please explain what an anti-seki is.

Robert Pauli: Guess he means a both dead situation.

WillerZ Okay, maybe I'm being a bit dense, but I don't see what's special about the above diagram. If it is unresolved at the end of the game, you can either say that the six points to either side of the H groups are all in seki, so it's 2-2 on the board. Or you could say that the 2 stones in the lower-left and the 2 stones in the lower-right are capturable and thus the score is 9-9. Or you can say that the 2 bunches of 7 stones are dead, and the score is 19-19. But the point is that the result of the game has remained constant, there is no advantage to either player for playing first, and therefore (while it may not be mathematically elegant) it does not, in any real sense, matter.

Robert Pauli: Sorry, I neither know what the heck he means, especially not how this demonstrates that the basic ko rule leads to anomalies (besides not stopping cylces). I'm as puzzled as you.

WillerZ: Last night at my local go club we tried to find something strange about the above diagram which could fit the term anti-seki. The best we could come up with was that if either player plays it will either lose him points (if he captures the 2 stones) or cause a cycle. But this doesn't seem to be fundamentally any different from a whole-board seki position containing a double-ko seki.

Robert Pauli: Before we can discuss anything, we have to know what ruleset he's using.

RobertJasiek: Any ruleset with the basic ko rule. The above position is an anomaly because it is perfect play to end the game with all those both sides are dead shapes still on the board while common go sense suggests that such could never exist in the scoring position. - Was it me to put up the diagram in the current shape?! I wanted to have pendulum kos, not double kos. So however that diagram concept mistake was created, I correct it now.

Bill: The first diagram simply shows a couple of double ko death positions. The second shows two hot kos that are miai. Sure, it's unusual to leave a miai on the board instead of playing it out before scoring, but I do not think most people would regard it as anomalous. Anyway, the ko aspect is not essential. It is easy to construct non-ko miai antisekis.

RobertJasiek: Yes, the anomaly is not restricted to kos. No, most people I know would regard it as anomalous.

Anomaly?

Bill: Is this anti-seki position anomalous or just weird?

RobertJasiek: Both.

Anomaly? Anti-seki? Simply hot but miai?

Tas: Here's one with no ko's at all. I still dont get what is so anomalous about this. The only plays left are miai, so neither player can gain more by playing than by passing, so what?

This is a copy of the living page "Basic Ko Anomalies" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SuperkoAnomalies
posting:42


Basic Kofight Example

Path: AspectsOfSacrifice · Prev: Ko · Next: EmptyCityPloy
Path: KoFighting · Prev: KoThreatsBasic · Next: KoThreatPlayingOrder
Difficulty: Intermediate Keywords: Ko

A ko for life.

Here is an example of a simple ko fight.

Black has just taken a white stone at a. If Black manages to connect at a, his bottom group will live. Although there are only two territory points in it, if his group dies, then White will gain 25 points, so the difference between winning and losing the ko is 27 points. Since that is a difference of 3 plays, each play is worth on average 9 points by miai counting.

White knows this as well so she tries to play a ko-threat.

White's ko threat

This move threatens to make the white bottom left group alive again (If Black connects the right hand ko, White plays at B2). If this group lives, it will only have two points of territory, but if it dies, Black will get 20 points, so the ko threat is worth 22 points. Responding to the threat has a value of 11 points by miai counting. Therefore, if Black has no good ko-threats, he ought to connect the ko on the right hand side.

Comment: It is not that simple. If Black had no threat he would have to consider the ko exchange (ko no furikawari). If Black fills the ko and White lives, Black gets two points, minus two points for White, net 0. If Black answers and the threat and lets White take and win the ko, Black gets to play one move elsewhere. Locally Black gets 20 points in the bottom left corner minus 25 points for losing the ko, a loss of 5 points. However, if the move elsewhere is worth more than 5 points by miai counting, Black does better (as a rule) than by winning the ko. --BillSpight

However, Black has a series of good threats and is confident of winning the ko, so he responds to the ko threat by playing at B2 himself. White can then retake the ko.

White takes the ko, Black plays a threat

Of course, Black cannot retake the ko, so Black plays B4 as a threat to stop White from connecting the ko.

If White doesn't respond then Black plays W5 and captures the two marked white stones to the left of his group and achieves his two eyes. A ko threat like this is often referred to as an 'internal' or 'local' ko-threat, because it changes the local situation surrounding the ko. If White responds by playing W5, then Black can retake the ko. If we assume that there are no more ko-threats left, then Black can connect later. He takes two points of territory.

If White doesn't play W5 but connects at a, or plays at b, then Black will play W5, and live with three points ofterritory. However, his two groups are also connected, and although White has gained one point of territory on the right-hand side, Black has gained more than that on the left.

White should therefore answer the ko-threat at W5, and let Black retake the ko:

White answers, Black takes

In this diagram, White has no more ko-threats.

Black has another local ko threat at B8, so unless White has at least two more ko threats elsewhere, white should just let Black connect the ko on the right.

As can be seen from this sequence, White could not win this ko, since she had fewer ko-threats than Black.

Kiko (5k): So really, assuming White saw she could not win the ko, she should not fight the ko at all. In the given sequence, she loses two/three stones on the lower edge unnecessarily. Like trying to save your stones by playing the first few moves of a ladder, and then realizing that it doesn't work: better not to have started it in the first place!

BillSpight: First, White does not lose any stones on the lower edge. The diagram was confusing. I have corrected it to show that B8 is a ko threat that W9 answers.

Second, there is what is called a ko exchange. White gets something in exchange for Black's winning the ko. Sometimes that occurs when Black ignores White's ko threat. In this case, where Black has more threats, that occurs when White gets an extra play somewhere else.

This ko is worth nine points. Suppose that the ko arises when other plays are worth around seven points. Then we might get this kind of ko fight.

Ko fight

W4 takes ko. B7 ditto. W8, B9 elsewhere. W10 takes ko. Then

Ko fight (ii)

W4 elsewhere. B5 fills ko. W6 elsewhere.

Black takes and wins the ko, and gets one move elsewhere, while White gets three moves elsewhere. If these moves are worth around seven points, White gains 14 points in exchange for the ko.

But if White does not fight the ko, but just plays elsewhere after Black takes the ko, leaving the ko until the end of the game, then she will get only seven points in exchange for the ko. At the end she will just fill dame or pass while Black fills the ko.

(Actually, B5 above is a losing ko threat, so White's compensation for losing the ko is somewhat greater.)

Needs WME?

Path: AspectsOfSacrifice · Prev: Ko · Next: EmptyCityPloy
Path: KoFighting · Prev: KoThreatsBasic · Next: KoThreatPlayingOrder
This is a copy of the living page "Basic Kofight Example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KoFighting
AspectsOfSacrifice

Referenced by
LopsidedKos
BeginnerExercise8...
BasicsOnKos/discu...


Basic Life and Death Dictionary

Keywords: Books & Publications

Basic Life and Death Dictionary 基本死活辞典 by Eba Hiroki (江場 弘樹) published as a high quality box cover book in Japan in October 1992 for 2,000 yen a copy (ISBN: 4-87208-032-7). 252 pages. The book is currently out of print.

By July 1995, the book was translated, published and sold in China for 7.70 yuan a copy.

The book is available [ext] online in Japanese.

This is a copy of the living page "Basic Life and Death Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
DictionariesPage
GoProblemsOnTheIn...


Basic Live Shapes

Difficulty: Beginner Keywords: Life & Death
  • Smallest group with two eyes
  • Basic living eye shapes
  • Seki
  • Arcana Living shapes

This is a copy of the living page "Basic Live Shapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LivingShapes

Referenced by
Base
BeginnerStudySection
WikiEtiquette
SizeAndSafetyOfTe...
BeginnerExercise1...
133SSNotcher
Buitenland/Extens...
posting:331
posting:363

Homepages
Geno


Basic living eye shapes

Path: LifeAndDeath · Prev: UnsettledEyeShapes · Next: Seki
Keywords: Life & Death

Table of contents
Four-point eye shapes
Five-point eye shapes
Six-point eye shapes
Seven-points eye shapes
Eight-points eye shapes

The discussions on living eye shapes by default assume that the group surrounding the empty points is a single chain, i.e., there are no cutting points. In some cases, the status of a surrounded group with a particular eye shape alters if that group contains cutting points.

Four-point eye shapes

In general there are five different four-point eye-shapes. Three of them, the straight four, the bent four and the twisted four are living shapes (no further play necessary). The status of the pyramid four depends on sente and the squared four (tombstone) is dead as it stands. Bent four in the corner and twisted four in the corner are a special case, which may be dead or alive depending upon outside liberties.

Straight four

In the straight four, B1 and W2 in the diagram are miai.

Five-point eye shapes

All five-point eye shapes are alive except the crossed five and the bulky five. Some examples:

A five-point shape that is alive

Another five-point shape that is alive

Six-point eye shapes

All six-point eye shapes (including rectangular six) are unconditionally alive except for the rabbitty six. An exception is rectangular six in the corner, whose status depends on the number of external liberties -- zero liberties is dead, one outside liberty results in ko, and two outside liberties is unconditionally alive.

Seven-points eye shapes

All eye shapes of seven points are alive but for the bulky seven shape.

Seven lives

This shape (butterfly seven) is one that seems most likely to be killed, but after B1 the position is seki.

Eight-points eye shapes

All Eight-point eye shapes are unconditionally alive but for those that result in Ten Thousand Year Ko. There are at least two Ten Thousand Year Ko shapes.

corner: after 1 and 2, W lives with TenThousandYearKo (Mannen Ko) -- see below

The TenThousandYearKo (Mannen Ko) revealed

Another TenThousandYearKo (Mannen Ko) -- The Long L Group

Damien Sullivan All this is good, but I've had interest in minimal living shapes which aren't fully surrounded yet and may be peeped at. Assumptions: group is trying to live in place, not run away; all cuts work for white.

corner ponnuki lives

Black's ponnuki in the corner is alive, though it will have to respond to descents.

offset corner ponnuki

is I think immune to attack.

side life

On the side a ponnuki needs two more stones; peeps will cause it to form one of the 8-stone shapes.

19x19 diagram

Black is alive with 7. The finished form will have 11 stones, not the 10 of a minimal form. The white group is not nearly as safe as my beginning intuition suggested, without a defensive stone at a.

Path: LifeAndDeath · Prev: UnsettledEyeShapes · Next: Seki
This is a copy of the living page "Basic living eye shapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
EyeShape
Nakade
SmallestGroupWith...
BasicLiveShapes
Nakade/Version200...
Buitenland/Extens...
CrunchyrollGoClub
posting:348

Homepages
KichiGuy
Warder05


basic rules of go

PageType: Alias

RulesofGointroductory

This is a copy of the living page "basic rules of go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Go
TwoEyes
Scoring
Black
White
ReferenceSection
SmallBoardGo
GoOnABoardWithout...
ExampleGame
TourBusStop
GoOnABoardWithout...
BasicStrategyOfGo...
RuleOfCapture
RulesOfGoIntroduc...
RulesOfGoSecondTu...
Warder05/SimpleVs...


Basic strategies list

Difficulty: Intermediate Keywords: Strategy

Basic strategy

  • Keep your own stones connected.
  • Keep your opponent's stones disconnected.
  • seal in your opponent's stones.
  • Don't get sealed in yourself.
  • Keep your own groups alive by ensuring they have space for two eyes, by connecting them to other live groups or to open space, or by using them to kill your opponent's groups.
  • That is, try to avoid forming weak groups.
  • Kill your opponent's groups by surrounding them and preventing them from forming two eyes.

Intermediate strategy

  • Maintain the initiative.
  • Make moves that serve several independent purposes (see double-purpose move).
  • Use your own stones efficiently.
  • Place your own stones to form good shape.
  • Prevent your opponent's stones from forming good shape.
  • Use your own stones to develop frameworks first in the corners, then along the edges, then in the centre.
  • reduce or invade your opponent's frameworks.
  • Make your own groups strong before attacking your opponent's groups.
  • Make your own groups strong by attacking your opponent's groups.
  • Use your own stones to build either territory or influence.
  • But play away from thickness be it your own or your opponent's.

Meta strategy

  • Be independent: don't just respond to your opponent's threats; make your own threats instead (see following the opponent around; maintain initiative).
  • Accept local losses if you gain some compensation (see tenuki is always an option; maintain initiative).
  • Regularly estimate the score.
  • Play aggressively when behind, safely when ahead (rich men don't pick fights).
  • Play moves in the "right" order, which may mean prioritising the above goals (path on sequencing questions).

/discussion

This is a copy of the living page "Basic strategies list" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Strategy
StrategyOfGoIntro...
ShoppingListVersu...
BasicStrategyOfGo...

Homepages
SteveKroon


Basic Strategies List/ Discussion

Sub-page of BasicStrategiesList

I would quibble with "Make your own groups strong before attacking your opponent's groups." I think I know reasonably well what it is supposed to mean, but I don't think the way that it's expressed necessarily conveys the meaning to someone who doesn't already know what it means. Consider that it can be very valuable, when making one's own groups strong, to seek to do it in a way which also tends to weaken enemy groups, E.g., it's good to expand one's own potential eye space at the expense of the enemy's eye space. The principle as stated above might tend to discourage a novice from doing this. -- WilliamNewman

Isn't that covered by also trying to make double purpose moves? The strategies aren't mutually exclusive. -- Grauniad

The comment is fine - it's an explanation of the honte concept, read in one way - but in this case strategy may have to mean 'long-term thinking' rather than 'implementable plan'. Therefore a bit more advanced. Or also ambiguous - it could refer also to motare. Charles Matthews

This is a copy of the living page "Basic Strategies List/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicStrategiesList


Basic Strategy Of Go Discussion

Difficulty: Beginner Keywords: Strategy

Material moved to basic strategies list.

Robert Jasiek Beginner Study Section and similar pages have misleading titles: They are not for real beginners but for weak or advanced kyu players, i.e. players strong enough to have already a rank.

Dieter: Have you actually read that section? It starts from the assumption that the reader doesn't know anything about Go. Next, it points to other pages such as basic rules of Go, which you have created.

Efficiency is a concept I learned as a 3 kyu. A beginner should only be told the most fundamental aspect of efficiency.

How to achieve these various strategic goals could be described in Basic Tactics of Go.

This page should somehow cross reference the Beginner Study Section.

Dieter: First, I'd like to know whether we are using the same terminology. I see three aspects to the game: technique, tactics and strategy.

Technique is, according to me, how to make one single move in a disputed environment. Tactics is the art of reading and calculating, mostly needed in life and death, capturing races and middle game fighting. Strategy is positional judgment and decision making. I don't know whether you all agree with this usage.

Second, I think that basic strategy, aimed at beginners, should give them the few guidelines that are needed to play on a 9x9. To me, a player who has moved on to 19x19 is already past the stage of beginner. On a 9x9 principles like efficiency and flexibility are less relevant, whereas connection and liberties are extremely important. The only concept that needs to be introduced is territory.

So, I think a beginner needs to focus on connection, life and death, and some of the basic techniques like the hane. The proverbs that relate to these limited subjects are all a beginner needs to know.

This is a copy of the living page "Basic Strategy Of Go Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StrategyOfGoIntro...
BeginnerStudySect...

Homepages
Geno


Basic Tactics Of Go

Difficulty: Beginner Keywords: Tactics

The fundamental tactics in go might be divided into half-a-dozen categories, such as:

  1. tactics for direct capture (such as ladder, net, snapback, double atari)
  2. capturing races
  3. two eyes and all the associated theory of life and death
  4. cutting and connecting, starting with cutting points (see shapes and connections)
  5. attack and defence of territory, as in the endgame
  6. ko (see ko fighting).

Charles Matthews

This is a copy of the living page "Basic Tactics Of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicStrategyOfGo...
BeginnerStudySect...

Homepages
Geno


basic technique

PageType: Alias

BasicInstinct

This is a copy of the living page "basic technique" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointShoulderHit
SixKyuNoseki
TaxonomyOfTechniques
DieterVerhofstadt...
WhatActionsTheSto...
BasicStrategyOfGo...


Basic Techniques of Go

Path: Handicap · Prev: HandicapGoTheBook · Next: KagesSecretChroniclesOfHandicapGo
Difficulty: Advanced Keywords: Tactics, Books & Publications

Ishi Press book from 1969, now in a revised edition (Kiseido). Authors Haruyama Isamu and Nagahara Yoshiaki. The third edition from 1992 was completely rewritten to eliminate most of the Japanese terminology that was present in the previous editions, making it much easier to read. Only the more usual Japanese terms are used in this edition (e.g. atari, sente, gote, joseki).

This book is an attempt at writing an all-in-one book for single-figure kyu players, covering tesuji, fuseki, handicap games at nine, six and four stones, and the endgame. It does an interesting job of covering an immense subject.

Basic concepts are explained carefully: sente and gote; ladders; shortage of liberties; aji; miai; kikashi; sabaki, light and heavy; and ko.

The tesuji chapter is distinctive because it categorizes a large number of tesuji quite thoroughly:

  1. Special properties of the corner
  2. horikomi
  3. Sacrificing two stones instead of one
  4. keima (watari)
  5. sagari (descent)
  6. kosumi
  7. tsuke
  8. tsuke-koshi
  9. hasami-tsuke (called pincer attachment, but known as a clamp)
  10. hane
  11. ni-dan bane
  12. warikomi
  13. atekomi
  14. ate (atari) used as a high level tactic
  15. kiri
  16. How to defend against a cut
  17. nozoki
  18. oki (placement)
  19. nobi
  20. miscellaneous tesuji

Each section explains the tesuji with a reference diagram and several examples. Then there is a sub-chapter with 50 tesuji problems.

The even game fuseki chapter has sections on corner moves, shimari (corner enclosure), kakari, and proper timing of shimari, kakari, and extensions.

The nine-stone handicap chapter discusses the tsuke-nobi joseki.

The six-stone chapter discusses boshi and uchikomi.

The four-stone chapter focuses on the 4-4 point low approach high extension joseki with reference to: hasami, double kakari, double hasami, tsuke, keshi, and uchikomi.

The Yose chapter explains counting, sente yose, counting the size of yose plays, yose tesuji, and nine yose problems.

David Carlton's [ext] review of this book.

axd: Totally insignificant, but following struck me about the cover picture, which shows obvious arrangments to make it "photographically" nicer:

  • I count 28W and 25(maybe 26)B stones
  • the lids of the bowls lay on the same side
  • I would expect the White bowl to be at the far end side of the picture, and Black facing the wall. Maybe only the white bowl has been moved to a more visible place.

Path: Handicap · Prev: HandicapGoTheBook · Next: KagesSecretChroniclesOfHandicapGo
This is a copy of the living page "Basic Techniques of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Sub-pages
Errata

Referenced by
IshiPress
GoBooks
NagaharaYoshiaki
HaruyamaIsamu
TenCommandmentsOf...
Aesthetics
WhyDidYouStartGo
WhatIsYourLeastFa...
Axd/Literature
Goban/Discussion
Imagist/Library
Malweth/Bibliography
RiffRaff/GoLibrary
Tderz/Books

Homepages
HuOfKGS
Jergarmar
Marfack
RiffRaff
Velobici


Basic Techniques Of Go / Errata

Sub-page of BasicTechniquesOfGo

Table of contents
Chapter 4 (Four-Stone Handicap and the One-Space Jump Joseki), dia 32 (p. 46)

Chapter 4 (Four-Stone Handicap and the One-Space Jump Joseki), dia 32 (p. 46)

  • (10th print, Nov. 2002) delete diagram 32, renumber remainder of diagrams in this chapter.

This is a copy of the living page "Basic Techniques Of Go / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Basic tenuki joseki

Path: GoHumour · Prev: B2Bomber · Next: Benigoren
Keywords: Joseki, Humour

Basic tenuki joseki

B1 = tenuki, W2 = tenuki.

;-)

Charles Zenuki?

Alex Weldon: Wow. We've discovered a joseki with more possible continuations than the taisha joseki. :-)

unkx80: Before we know it, we will have endless recursion. =P

Dolgan: Not if you are playing on a board with only finite intersections. Positions mustn´t repeat. But playing on infitely large boards is much more fun. Sure you can´t play in the corner and, well the game may last for a while, but noone ever loses. And the one to use the ladder has to play the ladder-breaker.

MK: Note, that this joseki occurs in every game. Sometimes it occurs even twice. Therefore it wins every popularity poll.

Variation:

B1 = tenuki, W2 = tenuki, B3 =pass.

Dolgan: Here White has to tenuki again, because else Black would pass with sente.

This joseki is often laughed at. Why? It is a joseki like every other joseki. --RobertJasiek

ChrisSchack: Just think - you can even play it in more than one part of the board at the same time. VERY versatile...

The joseki was well known already during the Edo period. See, e. g., some fighting games of Shusaku. --RobertJasiek

Calvin: I guess this is the only sure-fire way to avoid aji keshi.

kevinwm: Roflmao! Works particularly well in Simultaneous games.

Another Variation:

B1 - tenuki, W2 - tenuki, B3 - pass, W4 - resign.

Path: GoHumour · Prev: B2Bomber · Next: Benigoren
This is a copy of the living page "Basic tenuki joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
TenukiJoseki


BasicJapaneseForReadingGoBooks/discussion

Sub-page of BasicJapaneseForReadingGoBooks

SnotNose: Much appreciated if someone could add the character(s) for "seki" (a.k.a., "dual life").

kokiri: If my memory isn't lying, it's pretty much always rendered in kana:

セキ

Whether there's a kanji used in older texts (as with ko) I don't know.

John F. Yes, there is. Same one as in motsu.

RafaelCaetano: Note that the notion of "live group" includes "alive in seki". So if the problem says "Black to live", a move which leads to a seki might be the correct answer. I'm pointing this out because I've noticed that many people assume that "seki" is somehow "not really alive" or otherwise a very undesirable result.

kokiri indeed, there's a quasi proverb to the tune of, 'seki is alive'. The japanese problem sets I have seen often include sekis in 'black to play and live' problems, but the description of the problem often makes a fairly heavy handed hint to the tune of 'don't forget that seki is also life'.

Extra Kanji that one may encounter in books:

正 解 図 Solution diagram
参 考 図 Reference diagram
変 化 図 Variation diagram
点 Spot, point (example: B3 at B1 : B3 (1 の 点))
右 Right (example B3 to the right of B1: B3 (1 の 右))
左 Left (example B3 to the left of B1: B3 (1 の 左))
上 Above (example B3 above B1: B3 (1 の 上))
下 Below (example B3 below B1: B3 (1 の 下 ))
互角 Even or equal result

Often books will use the [ext] Iroha (いろは) to indicate additional moves. The first seven additional moves in order based upon the Iroha are: イ, ロ, ハ, ニ, ホ, ヘ, ト

Bruce? I found this fascinating page from an old book:

[ext] http://www10.plala.or.jp/koten/hon/T/gennkonmeika.htm

The diagram uses katakana in iroha order for the top coordinates. Hiragana in iroha order are used, as mentioned in the comment above, to indicate additional moves.

The move numbers are in kanji, but use a positional notation instead of the usual Sino-Japanese method: instead of 2,10,2 for twenty-two, just 2,2 is used.

Does anyone know if this continues for numbers over 99? Would move 154 be 1,5,4?

unkx80: I do not know whether this continues for numbers over 99 (it is hard to squeeze three characters in the limited space), but 154 would be 1,5,4.

Disclaimer: I do not read Japanese. However, the kanji characters are exactly the same as Chinese characters, so I can read the moves. By the way, the really old Chinese Go literature use the same format too, except for the characters used for the coordinates.

Bill: Old Japanese game diagrams use a rectangle for 100 and a triangle for 200.

This is a copy of the living page "BasicJapaneseForReadingGoBooks/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicJapaneseForR...


Basics on kos

Path: KoFighting · Prev: · Next: KoThreatsBasic
Difficulty: Introductory Keywords: Ko

Ko fights can sometimes be a bit confusing, and the 'optimal' way of playing can be highly complex. Most ko situations involve some sort of a trade: one player gets to "win" the ko (either by connecting, or by capturing some stones), while the other player is compensated by having two moves in a row in another part of the board. You can see examples of these things, with diagrams, on the other pages in the Ko Fighting path.

The following principles may be useful:

  • When your opponent starts a ko, you are not allowed to retake immediately, and you have to play somewhere else. If your opponent plays his next stone resolving the ko (by connecting or capturing), he has won the ko.
  • The winner of the ko should gain something from it. This may be the life of his group, or the death of his opponent's group, or the reduction of his opponent's territory, etc.
  • In order to stop him from winning the ko, you play what is known as a ko threat. A ko threat is a play which, if left unanswered, will lead to a certain gain to you. Because, if the ko threat is not answered, you get to play two stones there. (Your opponent resolving the ko in the meantime.)
  • When deciding whether to answer the ko threat or to resolve the ko, your opponent should consider the value of the ko threat and the value of the ko. In general, he should connect the ko if the threat is worth less than the ko, or answer the threat if the ko is worth less than the threat.
  • The "winner" of the ko may or may not be better off overall, depending on the value of the ko threat elsewhere. It is possible to lose the game by trying too hard to win one ko.
  • Sometimes a ko is too small, compared to situations elsewhere on the board, to be worth fighting right away. It's OK to leave a ko unresolved, if something else looks more important.

Old discussion at /discussion.

Path: KoFighting · Prev: · Next: KoThreatsBasic
This is a copy of the living page "Basics on kos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KoFighting
HowPathsWork

Sub-pages
discussion

Referenced by
Ko
MultipleKo
Ko/Discussion
PreventingEscapeO...
IntroductoryPages...


Basics, fundamentals, and beginner knowledge

Path: Fundamentals · Prev: LameDuGo · Next: Proverbs
Difficulty: Beginner

Charles Matthews Since we seem to be hitting some predictable difficulties with introductory material, I thought I'd launch a discussion page linked from Teaching Methods. Perhaps the best long-term aim is to have all reputable introductory pedagogic ideas represented.

To illustrate some distinctions: ko. One can look at this in a number of ways.

Basics Prevention of immediate repetition.

This is a long way from its

Implications Too many to get on one page ...

Fundamentals The player with the thicker position can expect to benefit, rather than the player with bad aji.

That is, the use of higher-level concepts to summarise conventional wisdom.

Beginner knowledge We can't quite be sure of the implied level for a beginner (from 40 kyu to about 16 kyu social player). So the implication of talking about beginner knowledge is really an ordering of concepts by 'simplicity', i.e. suitability for introduction on the basis of limited playing experience and study.[1]

For example one can argue that, given the ko threat concept,

the idea

'ko threats are often plays you wouldn't normally play, like crazy ideas'

should come before

'ko threats that lose points are to be avoided'.

Identifying concepts that really are simple is a key to go teaching. They are the ones that may genuinely become beginner knowledge.

There is this schematic of weaknesses, from an instructional point of view:

  • Basics: can be very distant from their implications.
  • Fundamentals: can require a large apparatus of higher-level concepts and supporting debates.
  • Simple knowledge: emphasis on implementable ideas and heuristics, low algorithmic and rule-based content and no guarantees about self-consistency.

Charles Matthews

[1] That can't be any kind of absolute if there are algorithmic concepts involved, since players of go differ widely in exposure to abstract thinking or computing ideas (for reasons of age, experience with other games, education and profession). One shouldn't limit go teaching in such a way that it assumes the intellectual equipment of an undergraduate in a mathematics-based subject - that's making the entry price too high for the possible public.

Path: Fundamentals · Prev: LameDuGo · Next: Proverbs
This is a copy of the living page "Basics, fundamentals, and beginner knowledge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fundamentals

Referenced by
TeachingMethods/D...

Homepages
Geno


BasicsOnKos/discussion

Sub-page of BasicsOnKos

This discussion relates to version 13 of the page, as of May 2004:

KarlKnechtel:

"Winning a ko" does not always consist of connecting after taking. Sometimes you must instead capture the opponent, because (for example) connecting the ko would be auto-atari.

That can be the case when the ko resolves a capturing race, (More at KarlKnechtelSKoStory.)

  • If your opponent answers your ko-threat, the situation reverses; you can retake the ko and it is up to him to find a ko-threat which you have to answer, he can retake, you threaten etc. etc.

-- MortenPahle

Dieter: This page needs attention. The page is not clearer for beginners than the ko page itself. If it wants to be, a lot of diagrams are needed. The statements about connecting and/or resolving the ko need to be consolidated with diagrams.

Morten: It does seem incongruous that with all the ko-expertise we have here, this page is one of the most 'original' ones left from the dawn of SL. It was orginally written to be part of the KoFighting path, and I think it works quite well if the readers follow the path (e.g. BasicKoFightExample gives more diagrams and examples). I am not sure I think that this page needs to be overloaded with diagrams. The text speaks for itself and the rest of the path has diagrams. Ofcourse, my opinion is just that.

(end of 2004 discussion--new comments below)

This is a copy of the living page "BasicsOnKos/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicsOnKos


Basil

Basil is a long-time player at KGS. He has many other nicknames, depending on weather, mood and sunspots.

This is a copy of the living page "Basil" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


Bass

PageType: HomePage

IRL: Tuomo Salo

I live in Tampere, Finland, where I play at [ext] TTgoK (in Finnish only)

I started playing go in January 2001, and my current rank is 3 dan. My goal is to reach amateur dan level someday (hey, wait.. yay!), and then find some cool new approach to computerized go, and write the Ultimate Go Playing Program :-)

I was born on July 29th, 1975, so the [ext] stars should be favourable for my go progress :-)

On the Internet you can find me on ircnet channel #go.fi ("_Bass" or "varabass"). I also act as a moderator at [ext] http://www.goproblems.com/. My email address is the title of this page, followed by the letters "@iki.fi". (sorry about the obfuscation, I don't like address-harvesting robots much.)

Since you bothered to read all this, maybe you also want to know what [ext] my favourite webcomic is? You may not want your eyes anymore if you follow that link (or this one: [ext] http://www.students.tut.fi/~ttgok/kuvat/pelaajat/TuomoSalo.jpg) so consider yourself warned :-)

This is a copy of the living page "Bass" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MoonshineLife
TwoStoneEdgeSqueeze
TieBreaker
PositionalJudgeme...
MaximumNumberOfLi...
BentFourInTheCorn...
AlterIgo
KGSAnimalPlayers
SmallMonkeyJump
AlterIgoEndgame
JapaneseCountingE...
Hovercraft
OrganizingATourna...
KGSWishlist/GameH...
DirectComparison/...
SODOS
FunGoFacts/Discus...
HowDoesReadingAhe...
SOS/Discussion
SuicidalTendencies

Homepages
KGSPeople


Basti

PageType: HomePage

hi

I'm Bastian from Ahrensburg in Germany playing as 2 dan in the Rahlstedter Go-Club in Hamburg. I have started playing around march 2003 inspired by Hikaru no Go. My IGS and GTL-Account is Basti 2dan. I prefer a territorial and stable style. I stay peaceful unless my opponent virtually forces me to attack him by not defending when he should do so. I like to play reductions instead of invasions.

Tournament results:

March 2004: Harburger Mausefalle: Entered as 1kyu. Played 2:3. Place 42 of 154.

May 2004: Hamburger Affensprung: Entered as 1dan. Played 4:2. Place 46 of 205.

August 2004: Leksand Open: Entered as 1dan. Played 2:3. Place 21 of 71.

November 2004: Hamburger Tengen: Entered as 1dan. Played 3:2. Place 29 of 64 (In the group from 6dan to 5kyu).

April/May 2005: Rostocker Turnier: Entered as 2dan. Played 3:2. Place 3 of 21. Should have been 1st place but 3 is ok too.

May 2005: Hamburger Affensprung: Entered as 2dan. Played 4:3. Place 35 of 196.

This is a copy of the living page "Basti" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheGoban/Members
AmateurFuseki3
SingingWhenPlaying
ShodanQuick/Discu...


bat

PageType: HomePage

Hello,

My name is Olivier Baeten, playing in Brussels (Belgium) in the nice Greenwich Go Club.

I started in 1998, and reached my limits at an enjoyable 6 kyu.

I took an account on Sensei to use the Search feature.

Kind regards, Olivier

This is a copy of the living page "bat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Bawang

Keywords: Tournament

Chinese title, 1994-1997 only. Then it was replaced by the Lebaishi Cup.

Winners

1994-5 Cao Dayuan beat Yu Bin 4-3

1995-6 Ma Xiaochun beat Cao Dayuan 4-0

1996-7 Wang Lei beat Ma Xiaochun 4-2

(That is, for example, event started in 1996, final in 1997.)

This is a copy of the living page "Bawang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WangLei
ObsoleteTitles
LebaishiCup


Bay Co. Go

Keywords: Clubs & Places

No longer meeting until otherwise listed.

This is a copy of the living page "Bay Co. Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
Florida


bayesian

PageType: HomePage

My name is Mike LePore. I learned to play Go in 1999 and have met many great people as a result. I currently live in Arlington, Virginia but have lived and played Go in Rochester, New York, New York City, and Tacoma, Washington.

Go server handles:

Dragon - sergeant
KGS - lepore

My views of how Go should be studied: 1) Basic mechanics are important. Don't listen to people who tell you not to study josekis. 2) Don't think about one style as being better than another. You can win by playing thin, thick, for territory, or for influence. You just need to make sure your moves within a particular game are consistent with each other. In short, try different styles and play what makes you happy. 3) Double digit kyu players need to better recognize what weak groups are. 4) Single digit kyu players need to better recognize what important groups are. Also need to get better at helping yourself without helping your opponent in the process.

Sounds easy enough, right? :-)

---

April 21st 2005 Jared Hey who did you play in Rochester. I went to school at RIT and played at Empty Sky Go Club

Hi Jared, I played there in 1999 and 2000, mostly at Dave Weimer's house when the Empty Sky club meet there each Sunday night.

This is a copy of the living page "bayesian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruceWilcox
FundamentalPrinci...
TenCommandmentsOf...
BQM323


Bayou Go Club

PageType: Alias

CranesNestGoClub

This is a copy of the living page "Bayou Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA


bcgml

Keywords: Online Go

Balance Clan Go Master League

This is a league we have at the KGS Clan Balance 1 month before the Clan Brawl will start, we choice every dan players which can play in the Clan Brawl to play in the bgml.

O = 1 win X = 1 lose

Bum Goding X O fosil delux Spelcaster tonyp X X datou O O BerndBrot?

This is a copy of the living page "bcgml" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Be Fair When Comparing Moves

rubilia: When reading PassingInGlobalAnalyses, I got aware of another "emphasising technique" which can unnecessarily confuse at least some sort of pupil. I stumble across it quite often.

It goes: When showing several alternative sequences, the deprecated by the teacher ones look even worse when ending with an opponent's move, while the proposed move sequence looks fine, ending with an own.

Supposedly, this technique facilitates the teacher's attempt to make the pupil agree, but is that really helpful? I guess, quite a bit of patience is needed to resist temptations like this.

bud1027 hahaha,,,rubilia,,,you are talking about me!!! Anyway, Um,,,,your saying may be right, I mean this -> "I guess, quite a bit of patience is needed to resist temptations like this."

rubilia Well, don't feel guilty, I am not talking about you, particularly. :) To me, that "trick" appears as rather commonly used.

joelr I view this as more of a convention than a trick, and can see lots of reasons for it. I certainly use it in my private analysis of game trees as a shorthand for remembering who the variation is good for.

It develops out of "This variation is good for Black. I'm going to play it out until the key move, after which it will be obvious that White has no local moves to improve the situation." As an extreme case, consider a semeai.

This is a copy of the living page "Be Fair When Comparing Moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PassingInGlobalAn...
BadTeachingHabits


Beat the Grass to Startle the Snake

Path: SecretArtOfWar · Prev: LeadAwayAGoatInPassing · Next: RaiseACorpseFromTheDead
Keywords: Strategy

This page or section is a stub. Please expand the page with qualitative content.

Kungfu:

Your opponent has a snake hidden in the grass. You know it's there, you just don't know what it is. So you make a probe move to startle the snake into moving. Then once you know what his plan is, the snake is not a hidden threat anymore. I'm sure you have been in lots of tense fights before, where the reading is very difficult. Does your opponent have a snake in the grass, waiting to strike? Knowing is half the battle.

Path: SecretArtOfWar · Prev: LeadAwayAGoatInPassing · Next: RaiseACorpseFromTheDead
This is a copy of the living page "Beat the Grass to Startle the Snake" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


Beating igowin at 2 or 3 stones

Difficulty: Intermediate Keywords: Life & Death

9x9 games are an excellent way to develop your Life and Death skills. Igowin is pretty good at Life and Death, very rarely will it neglect to kill a group by playing on its vital point.

At my level, 6 kyu, I find myself playing against Igowin most often with two or three handicap stones against me. After playing many games I started becoming curious about what it takes to beat Igowin at this level and especially what the first few moves of such a handicap game should be.

Winning against 4 stones

Creating the ko

blah

Luke: I've only done this once.

This is a copy of the living page "Beating igowin at 2 or 3 stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Igowin


Beauty and the Beast

Keywords: Books & Publications

[ext] Book by Shen Guosun.

Contains some discussion of Chen Zude and the rise of the Chinese Fuseki.

See also [ext] David Carlton's review

[ext] SGFs of games referred to in book

This is a copy of the living page "Beauty and the Beast" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
GoBooks
44Point33Invasion...
CrossHoshi
SteveFawthrop/Rev...
Tderz/Books

Homepages
Velobici


Beauty trap

Path: SecretArtOfWar · Prev: HostAndGuestReversed · Next: EmptyCityPloy

The "Beauty Trap" is a reference to one of the thirty-six ancient Chinese military stratagems that were applied to Go by Ma Xiaochun in his book "The Thirty-six Stratagems Applied to Go". The beauty trap falls under the final section of the book: "Stratagems When Losing" and is, by Ma Xiaochun's own admission, one of the more strained references in the book.

The stratagem as applied in military matters is the use of a beautiful woman to wait upon and otherwise distract your foe, weakening his will to fight. In Go, Ma Xiaochun likens this to deliberately sacrificing significant numbers of stones in a losing situation in order to compromise your opponent's judgement and sense of balance. The offer of capturable stones becomes a tempting trap with which lure in your opponent.

By falling into this trap, your opponent becomes complacent in his superiority and makes slack or otherwise suboptimal moves. This allows the player in the weaker position to gain opportunities that may otherwise have been unavailable and, hopefully, turn around the game.

Path: SecretArtOfWar · Prev: HostAndGuestReversed · Next: EmptyCityPloy
This is a copy of the living page "Beauty trap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar

Referenced by
posting:3846


Befriend a distant state while attacking a neighbour

Path: SecretArtOfWar · Prev: BoltTheDoorToCatchTheThief · Next: BorrowARouteToConquerGuo
Keywords: Strategy, Proverb

no content yet

Path: SecretArtOfWar · Prev: BoltTheDoorToCatchTheThief · Next: BorrowARouteToConquerGuo
This is a copy of the living page "Befriend a distant state while attacking a neighbour" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


Beginner Exercise

PageType: Alias Difficulty: Beginner Keywords: Life & Death, Problem

BeginnerExercises

This is a copy of the living page "Beginner Exercise" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM34
BQM88/Background


Beginner Exercise 1

Path: BeginnerExercises · Prev: · Next: BeginnerExercise2
Difficulty: Beginner Keywords: Problem

Black to kill

Depth: 1. Width: 1. Theoretical knowledge needed: Life and death or eyes. Black to play.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 2

Path: BeginnerExercises · Prev: · Next: BeginnerExercise2
This is a copy of the living page "Beginner Exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...

Homepages
Geno


Beginner Exercise 1 / Solution

Sub-page of BeginnerExercise1

Kill

White is unable to make two eyes now and is thus dead.

Only one eye

Let us assume that Black has filled all the outside liberties, with the black+square stones. If White now plays at a or b then Black plays on the other point and captures all stones. So what if Black plays first?

Black plays first

If B1, White can capture three stones with W2. But ...

Kill

... then B1 kills White.

See also:

  • three in a row
  • unsettled three
  • basic live shapes
  • play on the point of symmetry
  • nakade
  • under the stones
  • Back to Beginner Exercises
  • Go to Beginner Exercise 2

This is a copy of the living page "Beginner Exercise 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercises...
BeginnerExercise1


Beginner Exercise 10

Path: BeginnerExercises · Prev: BeginnerExercise9 · Next: BeginnerExercise11
Difficulty: Beginner Keywords: Problem

White to play and live

Depth: 3. Width: 4. Knowledge of seki and capturing races.

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 11

Path: BeginnerExercises · Prev: BeginnerExercise9 · Next: BeginnerExercise11
This is a copy of the living page "Beginner Exercise 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise9
BeginnerExercise9...

Homepages
Geno


Beginner Exercise 10 / Solution

Sub-page of BeginnerExercise10

Solution by lavalyn 17k:

Diagonal tesuji

This diagonal is a fairly common first move in these capturing races - it doesn't take up internal liberties and it prevents Black from moving at either marked point before defending that stone - one move. Thus White wins the capturing race by one turn.

Complete diagram:

White wins the race

lavalyn has posted the correct solution. -- unkx80

Another Possible Solution?

B6 at B2 ---ProtoDeuteric

Bill: B2 loses 1 1/3 points: 1 point for the the point on B4, and 1/3 point for the stone left in atari in the ko.

unkx80 adding failure diagrams.

Failure 1

W1 here loses the capturing race. Note that B2 is the only correct play.

Failure 2

This fails as well.

Failure 3

W1 and W3 appears to create a seki, but this is not a seki. Because the group of stones containing W3 is dead, so all the white stones are dead.

In fact, B2 can even play tenuki. The reason behind this is left as an exercise for the reader.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 11

This is a copy of the living page "Beginner Exercise 10 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise10
BeginnerExercises...


Beginner Exercise 100

Path: BeginnerExercises · Prev: BeginnerExercise99 · Next: BeginnerExercise101
Difficulty: Beginner Keywords: Problem

Black first to win the capturing race.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise99 · Next: BeginnerExercise101
This is a copy of the living page "Beginner Exercise 100" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise9...
BeginnerExercises...
TsumegoFromGames27

Homepages
Geno


Beginner Exercise 100 / Solution

Sub-page of BeginnerExercise100

Solution

To win the capturing race, Black has to play at B1.

Solution

W2 throws in and B3 captures. Because of the special properties of the corner, White cannot play at a and so Black wins the capturing race by one move. Notice that W2 and B3 are interchangeable because white at "b" is auto-atari.

Failure

B1 fills the wrong liberty. W2 captures the two black stones in a connect and die.

Lonestar, unkx80.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 101

This is a copy of the living page "Beginner Exercise 100 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise100


Beginner Exercise 101

Path: BeginnerExercises · Prev: BeginnerExercise100 · Next: BeginnerExercise102
Difficulty: Beginner Keywords: Problem

Status ?

What is the status of the White group ? Alive, dead, or unsettled ?

/Solution

Rank: 30kyu

Path: BeginnerExercises · Prev: BeginnerExercise100 · Next: BeginnerExercise102
This is a copy of the living page "Beginner Exercise 101" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Discussion
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 101 / Solution

Sub-page of BeginnerExercise101

White is dead

White is dead as she stands. Black can fill the outside liberties at leisure, then almost-fill with a Rabbity Six. If White tries to kill, it's a Crossed Five.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 102

This is a copy of the living page "Beginner Exercise 101 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
BeginnerExercise101


Beginner Exercise 101/ Discussion

Sub-page of BeginnerExercise101

ProtoDeuteric: Beginner Exercises 101-104 seem to me like they should be examples of basic dead shapes. If they should be considered Go problems, I suggest that we create another subset of problems called Introductory Go Problems or Introductory Exercises. These exercises require no placement of stones to determine an outcome. One should be able to just look at an arrangement of stones and answer a question about it. These problems are on the order of "spot the atari" problems.

This is a copy of the living page "Beginner Exercise 101/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Beginner Exercise 102

Path: BeginnerExercises · Prev: BeginnerExercise101 · Next: BeginnerExercise103
Difficulty: Beginner Keywords: Problem

Status ?

What is the status of the White group ? Alive, dead, or unsettled ?

Solution

Rank: 30kyu

Path: BeginnerExercises · Prev: BeginnerExercise101 · Next: BeginnerExercise103
This is a copy of the living page "Beginner Exercise 102" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 102 / Solution

Sub-page of BeginnerExercise102

Unsettled.

The group is unsettled. Looks to me like White gets a seki by playing at W1. Black playing there will lead to rabbity six which can be killed.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 103

This is a copy of the living page "Beginner Exercise 102 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise102


Beginner Exercise 103

Path: BeginnerExercises · Prev: BeginnerExercise102 · Next: BeginnerExercise104
Difficulty: Beginner Keywords: Problem

Status ?

What is the status of the White group ? Alive, dead, or unsettled ?

/Solution

Rank: 30kyu

Path: BeginnerExercises · Prev: BeginnerExercise102 · Next: BeginnerExercise104
This is a copy of the living page "Beginner Exercise 103" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 103 / Solution

Sub-page of BeginnerExercise103

White is dead

Jasonred Dead. Looks to me like Black can play tenuki all the way, there's absolutely no way White can save herself even with three moves in a row?

ChrisSchack Agreed. By the way, I added the diagram in, it's useful to see.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 104

This is a copy of the living page "Beginner Exercise 103 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise103


Beginner Exercise 104

Path: BeginnerExercises · Prev: BeginnerExercise103 · Next: BeginnerExercise105
Difficulty: Beginner Keywords: Problem

Status ?

What is the status of the White group ? Alive, dead, or unsettled ?

Solution

Rank: 30kyu

Path: BeginnerExercises · Prev: BeginnerExercise103 · Next: BeginnerExercise105
This is a copy of the living page "Beginner Exercise 104" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 104 / Solution

Sub-page of BeginnerExercise104

exswoo: Unless I'm reading this wrong it looks like it's dead no matter how White responds.

Black first

White first

White First Alt. ('a', 'b' miai)

Jasonred : Doesn't a for White kill yourself in gote? Come to think of it, I think that's true for White 3 in the previous diagram... no wait, I'm wrong... White ONE(1) kills herself in gote in the middle diagram, doesn't she?

White capture attempt (failure)

Lithel? : I believe White is dead as she stands. White has three options: Capture, Seki, and Wait. Let's look at capture first. Even with five free moves, White can not build a second eye. Note that a, b, and the spaces around them do not help in forming a second eye.

White wait attempt (failure)

Lithel? : If White waits, Black can fill all outside liberties, then fill a, b, c, and d in order. In every one of these cases, the shape that Black has will turn into one of the killable eye shapes if captured. Therefore White has no way to save the group by waiting.

Lithel? : Since capture and wait both fail, seki also fails. Seki cannot be formed since Black can not be forced to play any more stones, and capturing the available stones does not help. In addition, no eyes can be formed outside this area.

White first, still fails

ryoryo? : Just as a point of reference, this seemed unsettled to me initially, since I thought a play of white 1 would result in a seki. However, if black 2 at d, then white has no way to force a living eye-shape. If white 3 at a, then black 4 at c. If white 3 at c, then black 4 at a. And if white 3 at b, black can take his pick.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 105

This is a copy of the living page "Beginner Exercise 104 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise104


Beginner Exercise 105

Path: BeginnerExercises · Prev: BeginnerExercise104 · Next: BeginnerExercise106
Difficulty: Beginner Keywords: Problem

This is taken from a game between two 14k players on the Internet.

White 1 and 3 cuts the Black stones into two groups. But 9 moves later, White resigned. What happened?

Solution

Path: BeginnerExercises · Prev: BeginnerExercise104 · Next: BeginnerExercise106
This is a copy of the living page "Beginner Exercise 105" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 105 / Solution

Sub-page of BeginnerExercise105

KarlKnechtel: This looks like too perfect a setup to have come from a real game. Having realized what must have happened... pretty and yet grotesque in a way ;)

White tries to keep Black separated, since otherwise the purpose of the original moves is defeated...

... but now White is caught in a ladder.

White backs down

chtito: So I guess that White should answer like this instead.

The final result is not so bad for White, is it?

Bill: It's grim, Jim. Look at how many moves White has wasted.

W2 and W4 are thick, but lose sente. Here is a thought:

Sacrifice

This is still good for Black (although B8 - B10 is questionable). Is it worth it for White just to save a few stones?

  • Back to Beginner Exercises
  • Go to Beginner Exercise 106

This is a copy of the living page "Beginner Exercise 105 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise105


Beginner Exercise 106

Path: BeginnerExercises · Prev: BeginnerExercise105 · Next: BeginnerExercise107
Difficulty: Beginner Keywords: Problem

Cute...

This is a ridiculously easy exercise, probably 30 kyu... ah well. The objective here is to find the three ways for Black to make life, and the single way for White to kill (possibly).

(Obviously, that's when it's Black's turn, and White's, respectively.)

What's really funny, is I was playing against an even weaker opponent than me (Hikaru 2 for GBA...) and neither of us realized for a while that the shape was still unsettled... I got it the next turn though...

--Jasonred

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise105 · Next: BeginnerExercise107
This is a copy of the living page "Beginner Exercise 106" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercise107
BeginnerExercises...

Homepages
Geno


Beginner Exercise 106 / Solution

Sub-page of BeginnerExercise106

Life

Black can live with a play at the point 1, a or b.

HolIgor: Since beginners don't reply for a long time, I will give my solution.

I don't see how White kills unconditionally. It is a ko (worth 16 points, which is 8 points miai counting).[1]

Ko

After White 1, Black has no choice but to play 2 threatening to kill the invader and live. White captures 3 and now Black has to find a ko threat to prevent White from direct capture.

The ko is quite large but... a note not for beginners.

A yose move in a popular joseki

Black 1 is worth 12 points and no ko involved.

So, White should not try to kill too early in the game. If White plays 1 and 3 in the diagram above she still has to spend a move to complete the capture, while Black can simply make ordinary middle game moves not worrying about that corner too much. It is bad for Black to spend ko-threats for such a small profit. But in the early yose this ko becomes large enough.

Bill: The ko is a medium sized yose. Early yose plays are typically larger. In addition, the author has mixed deiri and miai counting. If you want to know how much a play gains, use miai counting. B1 is worth around 6 1/2 points by miai counting, maybe a little more. (It depends on the surroundings, and kos are involved.) Since taking or winning the ko is worth 6 1/3 points, it is slightly bigger.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 107

[1]

Counting the ko

Bill: It is easy to count the ko by area counting, since the region is fully enclosed.

If Black wins the ko the result is 11 points. If White wins it, the result is -11 points (from Black's point of view). The difference is 22 points.

It takes Black 1 move to win the ko. It takes White 2 moves to take the ko (one move) and then win it (another move). So 3 moves make a difference of 22 points, and each one is worth 22/3, or 7 1/3 points.

Since there are no sekis involved, we can convert to territory counting by subtracting 1 point. (When a stone is played, it counts under area scoring but not under territory scoring.) That gives a value of 6 1/3 points.

This is a copy of the living page "Beginner Exercise 106 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise106


Beginner Exercise 107

Path: BeginnerExercises · Prev: BeginnerExercise106 · Next: BeginnerExercise108
Difficulty: Beginner Keywords: Problem

White first.

Obviously this problem is a spin-off from the previous problem, and now I ask what is the best way for White to play, and explain why.

Attempts
Solution

Path: BeginnerExercises · Prev: BeginnerExercise106 · Next: BeginnerExercise108
This is a copy of the living page "Beginner Exercise 107" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 107 / Attempts

Sub-page of BeginnerExercise107

White first.

Jasonred Here's my attempt at this... my thought was that it's either 1 or a, because b seems to lead the path of bulky five, and c definitely leads to squared six in the corner... actually, quite a few points here other than 1 and a seem to lead to bulky five type things, but I'm not sure, with that extra liberty?

ChrisSchack As best I can tell, this is a rectangular six in the corner with a single outside liberty - just a bit of a strange one.

unkx80: Yeah, it is slightly strange. Any other takers before I reveal the solution?

Simple Ko

Confused: The best I came up was this sequence. By playing 3 outside and not at a, White needs to win only one ko to kill the group.

unkx80: This is the solution I am looking for. =)

  • Back to Beginner Exercises
  • Go to Beginner Exercise 108

This is a copy of the living page "Beginner Exercise 107 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise107


Beginner Exercise 107 / Solution

Sub-page of BeginnerExercise107

Simple ko.

By playing 3 outside and not at a, White needs to win only one ko to kill the group. Furthermore, if White loses the ko, the loss is not as great compared when 3 was at a because one less stone has been sacrificed.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 108

This is a copy of the living page "Beginner Exercise 107 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise107


Beginner Exercise 108

Path: BeginnerExercises · Prev: BeginnerExercise107 · Next: BeginnerExercise109
Difficulty: Beginner Keywords: Tactics, Problem

Black to link ?

Black used the proverb Play on the Point of Symmetry and played B1 to connect the marked stones to the living group.

Can White punish this play?

Solution

Path: BeginnerExercises · Prev: BeginnerExercise107 · Next: BeginnerExercise109
This is a copy of the living page "Beginner Exercise 108" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Discussion
Solution

Referenced by
BeginnerExercise1...
SymmetricProblems
BeginnerExercise1...
BeginnerExercises...
BeginnerExercise1...
NonSymmetricProbl...

Homepages
Geno


Beginner Exercise 108 / Solution

Sub-page of BeginnerExercise108

White cuts

If Black doesn't play at B2 and B4, White connects there.

--Confused

White cuts

Jesse: Perhaps I'm missing something, but it seems to me that black can live in the corner if white plays that way.

ChrisSchack: I think you're right, this cuts but lives anyway. Try playing W1 at W3, if B makes the same shape W will be to move and can kill (since W1 is unplayed).

White cuts

Jimmy: I think 6 should put "here". Then the corner is larger.

White cuts

Jimmy: The other way, black's corner certainly dies.

Muad'dib: What about B2 at W3?

MrTenuki: If B2 is played at W3, W3 would be played at B2 and the corner still dies.

Correct connection moved to solution of next problem.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 109

This is a copy of the living page "Beginner Exercise 108 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
BeginnerExercise108


Beginner Exercise 108/ Discussion

Sub-page of BeginnerExercise108

Lennart: I think W1 and W3 should be reversed, then the corner dies. The the most interesting variant after this is probably W1 at W3, B2 at B2, W3 at W5, B4 at W1, but the corner is just a little too small to let black live. Well, I could be wrong, after all I'm 15k.

This is a copy of the living page "Beginner Exercise 108/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Beginner Exercise 109

Path: BeginnerExercises · Prev: BeginnerExercise108 · Next: BeginnerExercise110
Difficulty: Beginner Keywords: Problem

Black to connect

Black has two ways to connect his stones here. Which one is the better?

Solution

Path: BeginnerExercises · Prev: BeginnerExercise108 · Next: BeginnerExercise110
This is a copy of the living page "Beginner Exercise 109" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 109 / Solution

Sub-page of BeginnerExercise109

Correct connection

In this situation the correct connection is B1. A play at a also connects but everything can happen yet. Black can choose to exchange the cut for an urgent move elsewhere. Playing B1 is safer. Notice that both B1 and a have a MonkeyJump relationship to the stones to be connected. See Beginner Exercise 108 for why the supposed small knight's move connection at b fails.

HolIgor

Dieter: If you don't mind, I'd rephrase your statement as A play at a also connects but represents a greater loss if later in the game Black decides to give up the two stones, for example ignoring a ko threat.

(unkx80 added the two diagrams below as illustration.)

The sacrifice is less

The sacrifice is more

  • Back to Beginner Exercises
  • Go to Beginner Exercise 110

This is a copy of the living page "Beginner Exercise 109 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise109


Beginner Exercise 11

Path: BeginnerExercises · Prev: BeginnerExercise10 · Next: BeginnerExercise12
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play and kill

Knowledge required: Preventing escape on the first line and There is death in the hane

ReadingDepth: 8; ReadingWidth: 5.

Solution

Discussion

  • Back to Beginner Exercises
  • Go to Beginner Exercise 12

Path: BeginnerExercises · Prev: BeginnerExercise10 · Next: BeginnerExercise12
This is a copy of the living page "Beginner Exercise 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Discussion
EndgameQuestion
Solution

Referenced by
SixDieButEightLive
BeginnerExercise10
BeginnerExercises...
BeginnerExercise1...
posting:160

Homepages
Geno


Beginner Exercise 11 / Discussion

Sub-page of BeginnerExercise11

Solution.

unkx80: This is the solution. B7 can be played at a instead. Likewise, B9 can be played at b instead.

White goes peacefully

There is death in the hane. Black reduces White's eyespace twice, and then makes the nakade (placement) inside, reducing White to one eye. It doesn't matter that B1 and B3 are in atari; White's resistance with a play at either point a is met by a black play at the adjacent b; and White must solidify before she can cut, giving Black time to protect at the appropriate c.

B2 is wrong

unkx80: Sorry but I did not notice the mistake in your description earlier. Your description suggested that W1 should be answered at B2. But it gives W3 a possibility to open up a ko. If Black tries to avoid the ko with B4 onwards, eventually he is caught in a net by W7 and still has to fight the ko.

Even running away at the first hane won't work:

White resists with a hane on the other side

Black has to be careful not to let White escape or make a second eye near the corner here. B3 is tesuji, I think.

At this point, c is answered by a, and otherwise the pairs a and b, d and e, and f and g are all miai; Black kills.

The instant that White seals off a 1x3 space (which Black will force with this line of play), Black must play at the middle of it. Even if Black leaves two stones in atari in the left side as a result, White cannot live:

Why not just kill White?

Jasonred- There's no ko in this case, so wouldn't this be the time to play black+circle? With a and b, is this miai? Anyhow, if White a, Black b, if White b, Black a.

Why not just kill White?

unkx80: W4 will make B5 and W6 miai. W6 lives with a straight four. But if Black allows White to cut at B5, the white group escapes.[1]

White's escape fails, so she tries atari...

unkx80: B7 should simply be played at a, leaving the option of the throw-in at W8 open.

White's escape fails, so she tries atari... (continued)

... but a throw-in tesuji finishes the job

unkx80: B5 should play at a or b instead, because playing at B5 in the diagram leaves the possibility of Black opening up a ko at a.

One more way to resist, you say, since White still has liberties and a cutting point? Now White is too close to the corner. Things get even tricker here:

What *now*?

W10 at a is insufficient; B11 at b will destroy the second eye and White has no more hope of escaping. ( W8 at a will fail for the same reason; W8 at B9 or elsewhere lets Black capture at W6 and it's 'game over' for White again). So W10 will be at b, c or d. We'll look at White b; you should be able to convince yourself that White c and d either transpose to positions in this line, or let Black play at b safely.

What *now*?

B3 at black+circle (yet another throw-in); W4 at B1. B5 finishes the kill; White is easily prevented from escaping. (White cannot cut and run on the other side because of the atari at the circled point.) At either W2 or W4, White might try to run further with another hane at B5:

What *now*?

Now B5 at black+circle, W6 at B1 and Black can either take in snapback or protect with a or b. White is kept in atari the whole time and never has a chance of a second eye.

I think unkx80 has a point about protecting the cut first. Looks like I'm a victim of concurrent editing. ^^;

unkx80: Of course protecting the cut first is better. What if I add a white stone in the problem at the 2-2 point?

Alternate?

So I'm feeling a bit dumb here. My natural affinity for symmetry had me consider this position first. I don't see the flaw.

OK, after a lot of thought, I see the flaw. Immediate reply is here:

Response

At this point White will get two eyes directly, or a four-point long eye which lives. Black d gives White a, trading b for c or vice versa. Black a, b, or c gives White d, which collapses to a four-point space - alive.

-JoshuaRodman?

Dieter: If Black b, White is more likely to answer at a, because this gives life with eyes and points. White d Black a gives a seki: no points.

unkx80: If Black b then White can also play tenuki.

djifmaster: W4 tenuki and B5 at a leads to seki ( W6 at d). Doesn't it?

xela: Correct. White can tenuki and it's OK because black can't kill.

djifmaster: But in case of endgame, tenuki won't be the best move at any time. Because seki => 0 points for White, W4 at a at least 4 points.

xela: In other words, playing at a to avoid the seki is worth 4 points in reverse sente, therefore tenuki is correct if white can make more than 8 points somewhere else, roughly speaking. (Actually, I think it's more like 6 points, not 4.) I don't want to get into a long discussion of endgame theory on this page; you can follow the endgame path to learn more about these things.

Bill: For that endgame question, see Endgame Question.

If you're like me

Didn't see this right away, until I started diagraming it as a possible solution. Ends with 2 eyes for white. Coyotebd

David: Actually, B5 is unnecessary as White at B5 would only create a false eye. B5 would instead be played at W6, thus preventing a second eye from being formed and killing the group. However, if W4 at W6 instead, we end up with the following:

Another Rendition

With a and b miai for life, as explained by JoshuaRodman? above.

Another Rendition

AdamMarquis: Points a and b are not miai for life, as even if black gets both of them white can take the four stones and have an eye.

Florent? : As a beginning beginner i am also fond of symmetry and still do not see the flaw in this sequence :

Death

playing 3 in the inside forces white to w4 (death) ...

... or to the option mentioned above by Unkx80, which I show in the diagramme below

Seki

any help ? or link to a concept i missed please ? thks

Bill: B1 leads to seki, as the last diagram indicates.

[1]

Bill: Can White escape and make an eye in the corner? It looks pretty complicated to me. Anyway, why take the chance?

This is a copy of the living page "Beginner Exercise 11 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
EndgameQuestion
Solution

Referenced by
LibraryLobby
BeginnerExercise11
BeginnerExercises...
BeginnerExercise1...


Beginner Exercise 11 / Endgame Question

Sub-page of BeginnerExercise11

Gote

After B3 White is safe, having at least a seki. The question has arisen, what is the value of a play now at a?

Sente

Actually, W1 is a 7 point sente. (Assuming, as usual, that the left corner is Black territory.)

Sente again

And then W1 is another sente, worth 5 points. Now let's talk about a play at a.

Black first

B1 makes seki.

White first

W1 is a 5 point sente.

This is a copy of the living page "Beginner Exercise 11 / Endgame Question" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
BeginnerExercise1...


Beginner Exercise 11 / Solution

Sub-page of BeginnerExercise11

Here I present a solution, which I attempt to make as simple as possible, as well as involving the smallest area on the go board as possible. There are other possible variations, please see /Discussion. --unkx80

Solution

There is death in the hane. Black reduces White's eye space twice, and then makes the nakade (placement) inside, reducing White to one eye. If White captures at W6 and W8, Black can answer at B7 and B9 and White has no way out.

Note: B7 can be played at a instead. Likewise, B9 can be played at b instead.

Variation 1

If White descends at W2, B3 reduces the eye space further and B5 makes a placement, reducing White to just one eye. W8 captures two stones...

Variation 1

B1 makes a throw-in and turns it into a false eye. If White tries to escape with W2, Black makes a net with B3. It is not possible for White to get out.

Variation 2

W2 is tricky. B3 is one way, but there are other possible answers. When W6 captures, Black can actually defend at B7 as White has not enough eye space.

Pitfall

In the Solution diagram, when W1 captures a stone, Black should refrain from playing the atari at B2. It gives W3 a possibility to open up a ko. If Black tries to avoid the ko with B4 onwards, eventually he is caught in a net by W7 and still has to fight the ko.

Acceptable

B1 here is acceptable. After W2, now B3 can make the atari. There is no way for White to open up a ko.

Failure

The placement in the middle results in a seki.

See also

  • Six die but eight live
  • Back to Beginner Exercises
  • Go to Beginner Exercise 12

This is a copy of the living page "Beginner Exercise 11 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
EndgameQuestion

Referenced by
BeginnerExercise11
BeginnerExercises...


Beginner Exercise 110

Path: BeginnerExercises · Prev: BeginnerExercise109 · Next: BeginnerExercise111
Difficulty: Beginner Keywords: Problem

Black to connect

Can Black connect his stones ? Please explore the main possibilities and their results.

Attempts
Solution

Path: BeginnerExercises · Prev: BeginnerExercise109 · Next: BeginnerExercise111
This is a copy of the living page "Beginner Exercise 110" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 110 / Attempts

Sub-page of BeginnerExercise110

Black connects

demetria: Here is a different solution which I think works. Playing the point of symetry, black can connnect before white can stop him. Trying to capture B1 doesn't work because it can connect to stronger groups first. After that black needs to take or capture the cutting points. I think this will allow black to successfully make life. I think it's also possible to distract white if black cuts at A, threatening a capture.

Black does not connect

unkx80: W6 captures the B5 stone. Also, for black cutting at a, white b captures the cutting stone easily.

Black to connect

ChrisSchack I believe Black can connect by playing at a or c in this situation, as follows (this is the difficult situation):

Black connects

Note that playing 4 at f leads to the same situation

xela: playing 3 at 5 instead is also interesting (but it doesn't work)

Looks like ko?

Avoids ko.

Black to connect continued - 4, 6 at marked stones

Now if White a Black c, if White b Black d. Each White group is contained and will be captured, and Black connects.

unkx80: A hint: Must White 1 capture the marked Black stone? Can White 1 be played elsewhere?

ChrisSchack Oops, you're right, White 1 at 2, Black either connects the marked stone and loses the stone at a, or doesn't and loses the marked stone, and either one blocks connection. The whole a line fails, then, I think...

If White's stubborn

Confused: Not capturing may be better for White.

Black to connect continued variation - 3 at marked stone

White's blocking group could try to run, but the Black position is really too close and strong, as is the edge...

Black to connect variations

c and f are miai, if d or e then b, and any other points should be simple.

Black to connect

Dieter: So far for a and c. With this in mind, e will prove not too difficult. And if b is simple to you, you are passing the stage of beginner.

ChrisSchack Same thing as in games, I'm missing the obvious. In this case, that I had NOT dealt with b as I meant to try...

Trying the middle

Confused: That doesn't work too well for Black either. Playing 3 at a doesn't connect the groups either, although Black may have a better chance of living with both groups.

Not really better for Black

Failure 1

Klaus let´s do a summary:

a and b are miai for white to cut. This position can arrise in various order. It proofs, that in the initial Diagramm (see below) a (and c) and e fail.

initial Diagram

However, f seems to fail too (Bf We, Bb Wa now c and d are miai for white.)

xela: after Bf, Wb also disconnects (and looks to me like a better shape).

1:last idea

In this diagram I see no solution eather, White will next play a and if this is not possible, switch to b (threatening c or d to cut)

So Black can not connect?????? I always thought, I am not a beginner anymore, but as I can't solve this, I have to reconsider it....

Hikaru79: Actually, you've got the answer. The question was "Can black connect his two groups?" not "How does black connect?" Your conclusion that they cannot connect is correct.

P.S.:

Playing low is useless, White chooses w and continues with a bamboo at x or y (miai again)

  • Back to Beginner Exercises
  • Go to Beginner Exercise 111

This is a copy of the living page "Beginner Exercise 110 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise110
BeginnerExercise1...


Beginner Exercise 110 / Solution

Sub-page of BeginnerExercise110

unkx80: It is not possible for Black to connect the two groups.

Karl Knechtel: See Beginner Exercise 110 / Attempts for details. Eventually we should probably have the "main lines" for refutations here.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 111

This is a copy of the living page "Beginner Exercise 110 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise110


Beginner Exercise 111

Path: BeginnerExercises · Prev: BeginnerExercise110 · Next: BeginnerExercise112
Difficulty: Beginner Keywords: Problem

Status?

Explain the status of this group.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise110 · Next: BeginnerExercise112
This is a copy of the living page "Beginner Exercise 111" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 111 / Solution

Sub-page of BeginnerExercise111

White first

White first

White 1 will simply kill Black by a squared four.

White failure 1

If White 1, then Black 2 lives with bent four.

White failure 2

After Black 2 atari, White found that playing at a is suicide, so it is not possible to almost fill the eye space into a bulky five.

Black first

Black first

Black first will play 1 and 3. This results in the same diagram as White's second failure diagram, in which Black lives.

If White 2 is played at 3, then Black can even play tenuki.

Black failure 1

If Black atari at 1, then White 2 kills Black in a bulky five.

Conclusion

This group is unsettled. If White first, the group is killed; if Black first, the group lives.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 112

This is a copy of the living page "Beginner Exercise 111 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise111


Beginner Exercise 112

Path: BeginnerExercises · Prev: BeginnerExercise111 · Next: BeginnerExercise113
Difficulty: Beginner Keywords: Problem

White first.

Black just played black+circle. How can White win the capturing race?

Solution

Path: BeginnerExercises · Prev: BeginnerExercise111 · Next: BeginnerExercise113
This is a copy of the living page "Beginner Exercise 112" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...
KyuExercise3

Homepages
Geno


Beginner Exercise 112 / Solution

Sub-page of BeginnerExercise112

White wins

Confused: W1 increases the liberties to three for the white group; and after W3 Black needs an additional approach move at B4 before being able to play at a.

Variation: this is not a ko

Variation: black might play B4 trying to start a ko, but white still wins the capturing race ( B8 at B4, W9 at a).

Things that don't work

Seki

A seki isn't a good result, when White can kill instead.

Death for White

If Black is allowed to play at B2, the white group dies. It doesn't matter whether White played at W1 or at a, b, c or d.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 113

This is a copy of the living page "Beginner Exercise 112 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise112


Beginner Exercise 113

Path: BeginnerExercises · Prev: BeginnerExercise112 · Next: BeginnerExercise114
Difficulty: Beginner Keywords: Problem

White first.

This problem looks huge, but it is anything but difficult. Give it a try!

Solution

Path: BeginnerExercises · Prev: BeginnerExercise112 · Next: BeginnerExercise114
This is a copy of the living page "Beginner Exercise 113" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 113 / Solution

Sub-page of BeginnerExercise113

Solution

The solution to this problem begins with White 1, after which, 2 and 3 are miai.

Solution

The final throw-in at 5 ensures that the eye remains false. If Black captures W5 at a, then Black dies in gote.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 114

This is a copy of the living page "Beginner Exercise 113 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise113


Beginner Exercise 114

Path: BeginnerExercises · Prev: BeginnerExercise113 · Next: BeginnerExercise115
Difficulty: Beginner Keywords: Problem

White first.

Show the best moves for both players.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise113 · Next: BeginnerExercise115
This is a copy of the living page "Beginner Exercise 114" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 114 / Solution

Sub-page of BeginnerExercise114

Two stage ko

Confused: After 3, Black needs to win the two stage ko (circled moves) to survive, while White has a local ko threat at a or b. All in all White has a good chance to profit from the situation.[1][2]

Local threat?

Charles Matthews In most cases Black will not treat White 1 here as a real ko threat, however. Black can live with 2 and 4, which allows White a sente profit but not a very big one. This should normally be better for Black than having to ignore some other threat.

Bill: Yes, W 1 is a last-ditch effort. If W plays it, she should play W 3 at 4. Then B 4 at 3, and White takes the ko, which is now a one-step (direct) ko.

[1] Bill: This talk about White's making a profit reveals a way of thinking that needs revision. Sure, White has a local advantage. And Black has made an inefficient shape. So we may expect that White has already made a profit, here. We would have to see whether Black gained anything in return to be sure. But, in any event, in future play either player may make a local profit.

[2] Bill: B 2 and W 3, making and taking the ko, are not worth as much as W 1, preventing Black's uncontested life.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 115

This is a copy of the living page "Beginner Exercise 114 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise114


Beginner Exercise 115

Path: BeginnerExercises · Prev: BeginnerExercise114 · Next: BeginnerExercise116
Difficulty: Beginner Keywords: Tactics, Problem

White first.

Are Black's stones really connected?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise114 · Next: BeginnerExercise116
This is a copy of the living page "Beginner Exercise 115" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 115 / Solution

Sub-page of BeginnerExercise115

Ko

Confused: Black is almost connected. It all depends on winning the ko.

Failure for Black

If Black attempts to escape, the whole middle group dies.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 116

This is a copy of the living page "Beginner Exercise 115 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise115


Beginner Exercise 116

Path: BeginnerExercises · Prev: BeginnerExercise115 · Next: BeginnerExercise117
Difficulty: Beginner Keywords: Life & Death, Problem

Black first to live.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise115 · Next: BeginnerExercise117
This is a copy of the living page "Beginner Exercise 116" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 116 / Solution

Sub-page of BeginnerExercise116

Solution.

The only way to live is to sacrifice four Black stones with B1.

Failure.

If B1 saves four Black stones, then W2 is a play in the middle of straight three as well as an atari. Black dies.

Failure.

B1 here is in the wrong order. W2 destroys the other eye and sets up a double atari at the same time.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 117

This is a copy of the living page "Beginner Exercise 116 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise116


Beginner Exercise 117

Path: BeginnerExercises · Prev: BeginnerExercise116 · Next: BeginnerExercise118
Difficulty: Beginner Keywords: Life & Death, Problem

White first.

This problem looks almost the same as Beginner Exercise 90, the only difference is the addition of the marked stone in this problem.

Explain the difference between the two problems, if any.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise116 · Next: BeginnerExercise118
This is a copy of the living page "Beginner Exercise 117" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 117 / Solution

Sub-page of BeginnerExercise117

Jurgen This seems indeed very much like exercise 90, however the variation no longer works. White can no longer play K18 (as the marked black stone is already there), which results in a false eye being formed.

Variation 1

Variation 1

Variation 1

Jasonred : So, now black can kill white because of that stone eh?

Jurgen : Yes white is dead in this variation, thanks for making the diagrams. Of course if black mistakenly plays the original variation then white lives.

One more variation:

  • Back to Beginner Exercises
  • Go to Beginner Exercise 118

This is a copy of the living page "Beginner Exercise 117 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise117


Beginner Exercise 118

Path: BeginnerExercises · Prev: BeginnerExercise117 · Next: BeginnerExercise119
Difficulty: Beginner Keywords: Life & Death, Problem

Black first.

This problem is more for fun than anything practical, but still black can live.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise117 · Next: BeginnerExercise119
This is a copy of the living page "Beginner Exercise 118" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 118 / Solution

Sub-page of BeginnerExercise118

Two headed dragons

Lithel: Playing at B1 makes miai of a and b.

Two headed dragons

Lithel: The chain of black stones can not be cut at the upper left since a and b are miai for connecting and c can not be played without the supporting move at d.

Ending position 1

Lithel: The chain of black stones reaches all the way around in order to form life. This position is known as a Two Headed Dragon.

Internal attack

Lithel: Attacking the corner doesn't help either, since Black will still be able to form a real eye due to the outer stones wrapping around. Another Two Headed Dragon.

Ending position 2

  • Back to Beginner Exercises
  • Go to Beginner Exercise 119

This is a copy of the living page "Beginner Exercise 118 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise118


Beginner Exercise 119

Path: BeginnerExercises · Prev: BeginnerExercise118 · Next: BeginnerExercise120
Difficulty: Beginner Keywords: Problem

White to play.

This has been copied directly from Beginner Game Sample 2 / Part 4 with the discussion of white playing first at W1. How to answer B2?

Consider also, what happens when B2 is played at a?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise118 · Next: BeginnerExercise120
This is a copy of the living page "Beginner Exercise 119" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerGameSampl...
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 119 / Solution

Sub-page of BeginnerExercise119

Correct answer.

The correct answer is W1. If B2 is played at W3, then white responds at a.

Wrong answer.

The move at W1 is very careless. After B2 and B4, the two marked white stones are captured in a connect and die.

Wrong answer.

This is exactly the same as the wrong answer diagram above except with the order of moves changed.

Correct answer.

W1 is the correct answer, ensuring that all white stones are safe.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 120

This is a copy of the living page "Beginner Exercise 119 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise119


Beginner Exercise 12

Path: BeginnerExercises · Prev: BeginnerExercise11 · Next: BeginnerExercise13
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play and kill

Reading depth: 5; Reading width: 7

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 13

Path: BeginnerExercises · Prev: BeginnerExercise11 · Next: BeginnerExercise13
This is a copy of the living page "Beginner Exercise 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise196
BeginnerExercise11
BeginnerExercises...
GokyoShumyoSectio...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 12 / Solution

Sub-page of BeginnerExercise12

One should know that there are two ways to tackle a life and death problem of killing a group with a large eye space.

  1. Reduce the eye space until it is small enough to be killed.
  2. Play directly at the vital point inside the eye space.

Normally, the easier way is to try method 1. But if method 1 does not work, then we would have to consider method 2 instead.

Analysis

As a simple analysis, we see that merely capturing at B1 is not enough, as W2 lives with a straight four. So we have to go deeper into the eye space.

Reducing the eye

We begin the discussion by trying method 1, which is to reduce the eye space at B1. Naturally W2 captures the two Black stones...

Failure

... and at the same time, we see that a and b are miai for life. So we can conclude applying method 1 in this problem fails.

Solution

Now we look at B1, which applies method 2. Indeed, this is the solution for this problem.

Simple

The W2 simply captures a stone, then B3 kills.

Variation

What happens if White plays W2? B3 is neccessary to destroy the eye...

Variation

... and B5 makes another throw-in, leaving White with a false eye. This completes the discussion of the problem solution.

Failure

However, please note that not every point inside the White's eye space is a vital point. B1 here is not the vital point, W2 is.

Reading exercise

If you have followed the discussion so far, then you might also know that B1 is also not a vital point. The best W2 for answering B1 is... I leave this as a reading exercise.

Authors:

  • unkx80
  • lavalyn

Karl Knechtel: So it seems. :) Though, doing tsumego and solving the problems in an actual game are different matters, at least for me. For big battles where the goal is to connect or to cut an opponent's connection, I seem to do fairly well for my strength, and I'm all right at destroying eye space and making good shape. But I have a horrible time of it when the group whose life is in question is isolated; if it's mine, I'll misjudge it as already alive; and if it's the opponent's, I'll mistime or mislocate my placement or throw-in.

Actually, my first experience with Go was tsumego problems - very easy ones, only one move needed to be made. They were a small puzzle game on a MUD that I played when I was 13. There was this "go player" mob in one of the rooms, and a copy of the rules for Go (which you could 'get' and 'read'), and from that you were supposed to infer the idea of two eyes. Then you would talk to the player, and he would set up a position on the board, and you would 'suggest' a move to him. Of course you could just guess randomly until you got it, although there were a handful of problems (probably five or so); but I got the idea that way.

Here's a puzzle that occurred to me this morning: eggs in a basket problem. Not really a tsumego problem in the traditional sense, but it should be interesting to work out anyway. I don't have the answer, but it shouldn't be too hard to work out.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 13

This is a copy of the living page "Beginner Exercise 12 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise12
BeginnerExercises...


Beginner Exercise 120

Path: BeginnerExercises · Prev: BeginnerExercise119 · Next: BeginnerExercise121
Difficulty: Beginner Keywords: Life & Death, Problem

Status?

This problem is a slight modification from Gokyo Shumyo, Section 1, Problem 22.

Explain the status of this group.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise119 · Next: BeginnerExercise121
This is a copy of the living page "Beginner Exercise 120" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 120 / Solution

Sub-page of BeginnerExercise120

Bulky five

The solution of this problem comes when one realizes that the marked spaces actually form a bulky five.

Black can live

After B1, black has two secure eyes. W2 and B3 are added only to clarify the situation.

white can kill

After W1, this area is only one eye. The marked space can also never be more than a false eye, so black is dead.

No ko.

Doesn't black have still a ko if he plays under white 1 ?

unkx80: No. After W3, black dies with a straight three and the marked point is still a false eye.

ko

White should not capture with W1 here, because she can kill without ko.

- Andre Engels

  • Back to Beginner Exercises
  • Go to Beginner Exercise 121

This is a copy of the living page "Beginner Exercise 120 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise120


Beginner Exercise 121

Path: BeginnerExercises · Prev: BeginnerExercise120 · Next: BeginnerExercise122
Difficulty: Beginner Keywords: Problem

Breaking in

HolIgor: Recently I saw a similar position in a game between two double digit kyu players. White managed to get in with white+circle. B1 is a mistake. So, there are two problems here.

  • How can White punish Black?
  • Where should Black play B1 to limit the damage?

Attempts
Solution

Path: BeginnerExercises · Prev: BeginnerExercise120 · Next: BeginnerExercise122
This is a copy of the living page "Beginner Exercise 121" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 121 / Attempts

Sub-page of BeginnerExercise121

Black sees the problem too late

demetria: Taking into account the level of play, White can probably start a capture race. White will need to get ahead by making a hane or capping play of some sort. If Black resists after becoming committed deeply enough, White can make a net and probably capture the eye-making stone before Black knows what hit him.

To minimize the damage, Black should turn white aside with a hane at earliest opportunity.

Black sees the problem too late

unkx80: W8 must capture the four black stones by playing at W9. Otherwise, B9 connects, and...

Another try

Black's cunning plan

Confused: This is probably the sequence Black envisioned, when the cut at white+circle was left unprotected. With the eyes at a and b, Black is alive and the white stones dead. Unfortunaltly, White doesn't have to play this way.

Black getting entangled in a net.

After W2, White can catch Black in a net with W4. B5 and B7 can be exchanged without changing the result.

This is a copy of the living page "Beginner Exercise 121 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise121


Beginner Exercise 121 / Solution

Sub-page of BeginnerExercise121

Black getting entangled in a net

After W2, White can catch Black in a net with W4. B5 and B7 can be exchanged without changing the result.

Correct play for B1

Black should have played at B1.

Correct play for B1

Brent: Then what? How does Black continue after W2?

ProtoDeuteric: I believe that a play next to W2, on the edge, would be in order.

TA: Why not here?

Protect, anyway

W4 at black+circle.

Because W2 will force a protective move, anyway. Even if Black can play B3 - W4 with sente, Black will have to play B5.

OTOH, if Black plays at a, he threatens B2, saving black+circle.

It is a very close call. Depending on the rest of the board, B1 could be better.

See One-Two-Three.

B5 at black+circle

Gronk: I was surprised not to see discussion of the possibility of ko.

Ko

Gronk: Therefore, B3 at W4 is safer.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 122

This is a copy of the living page "Beginner Exercise 121 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise121


Beginner Exercise 122

Path: BeginnerExercises · Prev: BeginnerExercise121 · Next: BeginnerExercise123
Difficulty: Beginner Keywords: Life & Death, Problem

How to answer B2?

A variation from Kyu Exercise 75. B2 is a bad move. How should White punish Black?

Solution

Path: BeginnerExercises · Prev: BeginnerExercise121 · Next: BeginnerExercise123
This is a copy of the living page "Beginner Exercise 122" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 122 / Solution

Sub-page of BeginnerExercise122

White 1 is tesuji. How to continue after B2 (blunder)?

I propose W3. War Eagle

Black 4 does not work

If Black resists with B4 then W5 forces the win.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 123

This is a copy of the living page "Beginner Exercise 122 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise122


Beginner Exercise 123

Path: BeginnerExercises · Prev: BeginnerExercise122 · Next: BeginnerExercise124
Difficulty: Beginner Keywords: Problem

Status?

Solution

Path: BeginnerExercises · Prev: BeginnerExercise122 · Next: BeginnerExercise124
This is a copy of the living page "Beginner Exercise 123" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 123 / Solution

Sub-page of BeginnerExercise123

White can live. Black can kill.

Black first

B1 is killing: W2 prevents the connection, but then B3 is atari.

White first

White must play a or b to live, At a is better, by 3 points, than b.

White first at b

Kaiou: wow, my first page :)

unkx80: Excellent, you are right! =)

There is a small trap in this problem. Definitely the ko created by B1 and B3 below is not the solution.

Wrong

  • Back to Beginner Exercises
  • Go to Beginner Exercise 124

This is a copy of the living page "Beginner Exercise 123 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise123

Homepages
Kaiou


Beginner Exercise 124

Path: BeginnerExercises · Prev: BeginnerExercise123 · Next: BeginnerExercise125
Difficulty: Beginner Keywords: Problem

Black to play.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise123 · Next: BeginnerExercise125
This is a copy of the living page "Beginner Exercise 124" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 124 / Solution

Sub-page of BeginnerExercise124

Solution

B1 threatens to capture the marked white stone. W2 places a black chain in atari and aims to cut Black by connecting to the outside. Black blocks the cut and sacrifices three stones with B3. White captures and Black connects.

Variation

In this variation by Fhayashi, Black gives up fewer points because White resists less strongly.

Failure

Black can't cut the bamboo joint to connect.

Failure

  • Back to Beginner Exercises
  • Go to Beginner Exercise 125

This is a copy of the living page "Beginner Exercise 124 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise124


Beginner Exercise 125

Path: BeginnerExercises · Prev: BeginnerExercise124 · Next: BeginnerExercise126
Difficulty: Beginner Keywords: Problem

Black to win the capturing race.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise124 · Next: BeginnerExercise126
This is a copy of the living page "Beginner Exercise 125" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 125 / Solution

Sub-page of BeginnerExercise125

Black wins. Success.

War Eagle

unkx80: This answer is perfect, although I am also preparing to accept B3 in the following diagram. If I shifted the diagram several lines down, then B3 below will be the only way to play. ;)

k i.e. see the alternative below

Alternative.

ryouga I don't see why moving it down matters? Originally when I tried to work this out, I played it your way. But his way seems just as good. Is it because White can come around the left side? ...Yes, it is.... I see now. I'm leaving this here for clarification - if I didn't see it someone else won't :)

Alternative

Snapback

W6 @ W2

How do you kill black in this case?

Moves 1 to 4

I think you can kill it like this. White will either connect outside or otherwise capture B1 and win the capturing race. The only other possible variation that I see is with B3 at the other side of W2. In this case, W4 will be on the other side of B1.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 126

This is a copy of the living page "Beginner Exercise 125 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise125


Beginner Exercise 126

Path: BeginnerExercises · Prev: BeginnerExercise125 · Next: BeginnerExercise127
Difficulty: Beginner Keywords: Tactics, Problem

White to win the capturing race.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise125 · Next: BeginnerExercise127
This is a copy of the living page "Beginner Exercise 126" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 126 / Solution

Sub-page of BeginnerExercise126

White captures first

Even worse for Black

Author: Confused

FAILURE:

Hikaru79:

Why not White 1?

Does W1 not also work? It forms a good empty triangle with enough liberties to kill the three stones. Here are the variations I've come up with:

Why not White 1? Because Black's 2 kills white stones.

White to win the capturing race.

If B1, then W2 kills. If black tries B1 at W2, then W2 at B1 and all is good.

White to win the capturing race.

If black plays B1 directly, then W2 creates a shortage of liberties.

I guess I am missing something... can anyone say what? ^^;

Oh, never mind. I figured out my oversight.

White fails to win the capturing race.

If B1 plays on the edge like so, there is not much white can do about it. I've found my mistake ^^; If you feel you should delete my above attempts, feel free. But maybe these should remain here at the end as an example of a move that DOESN'T work :P

NEW EDIT:

Perhaps this works?

Actually, after more consideration, this DOES work, assuming there is no black stone interfering on the first or second line until you have enough space and/or liberties for a geta. Once the stones reach there, it is obvious what happens next.

So is this an alternate, although not-as-good solution? Or am I STILL missing something?

Failure for White

JoelR: This atari seems to close this line off.

Hikaru79: Oh wow... how totally obvious ^__^;; Yup, I see. Sorry about that, it was stupid, even for me :P

HolIgor: A little bit more advanced.

White captures first

White 6pt + 1pt sente yose = 7 pt

Black captures first

Black 7pt + 1pt sente yose = 8pt

Altogether it is 7.5 points miai. This is the size of a monkey jump.

White is rather secure in the corner. Black is rather secure on the side. Capturing the stones in gote in fuseki or midgame is rather small. This is just a big yose move.

A little bit more advanced yet

A correct shapy move for black

Take the vital point immediately instead of descending to the edge.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 127

This is a copy of the living page "Beginner Exercise 126 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise126


Beginner Exercise 127

Path: BeginnerExercises · Prev: BeginnerExercise126 · Next: BeginnerExercise128
Difficulty: Beginner Keywords: Life & Death, Problem

Black first to play.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise126 · Next: BeginnerExercise128
This is a copy of the living page "Beginner Exercise 127" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 127 / Solution

Sub-page of BeginnerExercise127

Kaiou I think that the 2-1 point is Black's vital point.

Black first

Black first

White first

W1 kills Black: it's a dead shape.

unkx80: Solution by kaiou is correct. Addendum below:

Black first

W2 has to be answered by B3. Black a lives too but is smaller.

Mistake

B3 is a mistake, giving W4 a chance to turn the already alive corner into a ko. If B5 at a, white will play at W5, and black will be totally dead.

demetria: With the above solutions, black looks to have only false eyes. Is there any way to make this a true living shape?

White is insidious

If white takes the next vital point, A, it leaves black with one eye (or 2 small eyes at best, which is better than nothing). If black takes the vital point the eyes are still false. White can follow up with B as well.

White is insidious

Here, white can force black to ruin his own eye. White can at this point threaten a capture if she can manage to seal black off the rest of the way and win a ko at A.

The point here is : How does black prevent all this from happening?

unkx80: My answer to your queries is in the two diagrams below.

Black lives.

Black lives.

Tas: A bit of explanation: The eye at a is not false since W4 is captured. If white b, black B4 to keep the eye real.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 128

This is a copy of the living page "Beginner Exercise 127 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise127

Homepages
Kaiou


Beginner Exercise 128

Path: BeginnerExercises · Prev: BeginnerExercise127 · Next: BeginnerExercise129
Difficulty: Beginner Keywords: Problem

White first to kill.

Attempts
Solution

Path: BeginnerExercises · Prev: BeginnerExercise127 · Next: BeginnerExercise129
This is a copy of the living page "Beginner Exercise 128" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 128 / Attempts

Sub-page of BeginnerExercise128

White first to kill.

demetria: Erm... If White starts a ko at W1 then Black has to eat into Black's own territory to respond. If Black responds at a then White takes the ko. If Black responds at b, I'm pretty sure the shortage of liberties would prevent Black from actually capturing the stone. I'm not sure it is allowed, but if Black tries to capture White with c, then White sets up the ko again, right?

unkx80: The solution is not a ko.

demetria: Okay, so I don't know the terms, but can it work as a threat? It would be a dead four (bent four?) in the corner, right?

White first to kill.

Karl Knechtel: I believe W1 is correct. B2 at b is answered by W3 at c, and b cannot capture three to make an eye - it's a matter of white's liberties rather than black's lack of them, however.

demetria: Neat, I think that's the only solution I'v gotten right on the first try. Now if I just knew what I was doing...

White connects out, Black fails to make eyes

White connects out, Black fails to make eyes (variation)

W7 at B4.

White is persistent

With black cutting/trying to capture at c, as shown, white applies the same technique on the other side. Now there is a shortage of liberties situation which prevents black from cutting on this side.

White is persistent (continued)

White gets to connect whatever black tries, and the best black can do is get a couple of simple kos on top, but these are not life.

White is persistent (variant)

Of course the throw-in of B2 does no good either. Now the a points are miai to kill, producing results from the previous diagrams.

This is a copy of the living page "Beginner Exercise 128 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise128


Beginner Exercise 128 / Solution

Sub-page of BeginnerExercise128

Solution

White first to kill.

Karl Knechtel: I believe W1 is correct. B2 at b is answered by W3 at c, and b cannot capture three to make an eye - it's a matter of white's liberties rather than black's lack of them, however.

White connects out, Black fails to make eyes

White connects out, Black fails to make eyes (variation)

W7 at B4.

White is persistent

With black cutting/trying to capture at c, as shown, white applies the same technique on the other side. Now there is a shortage of liberties situation which prevents black from cutting on this side.

White is persistent (continued)

White gets to connect whatever black tries, and the best black can do is get a couple of simple kos on top, but these are not life.

White is persistent (variant)

Of course the throw-in of B2 does no good either. Now the a points are miai to kill, producing results from the previous diagrams.

Failure

Failure.

Attaching at W1 is not so good. After B3, the result is a ko, not as good as a direct kill.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 129

This is a copy of the living page "Beginner Exercise 128 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise128


Beginner Exercise 129

Path: BeginnerExercises · Prev: BeginnerExercise128 · Next: BeginnerExercise130
Difficulty: Beginner Keywords: Problem

Black first to kill.

Attempts
Solution

Path: BeginnerExercises · Prev: BeginnerExercise128 · Next: BeginnerExercise130
This is a copy of the living page "Beginner Exercise 129" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 129 / Attempts

Sub-page of BeginnerExercise129

Black first to kill.

demetria: There is death in the hane. White responds to the incursion and Black takes the vital point. At that point a and b are miai for death (I think). Also, if White for some reason responds to B1 at a, then there's still a bulky-five shape.

Why the above fails

Common mistake: assuming your opponent will play passively to every move you make.

demetria: Why should Black play at B5, and not a?

Why the above fails

unkx80: I allow Black to add another stone at black+circle. And this is seki.

Black first to kill

demetria: Would Black be able to ruin White's eye space so there's only one eye?

Also, if white played W6 in the first try, then wouldn't Black effectively steal White's eye by playing at a?

Black first to kill

The W6 in the previous diagram is the white+circle stone in this diagram. After capturing two black stones, does B7 at a make any sense now?

This is easy!

Doesn't help!

demetria: The {this is easy} solution doesn't work either. White still lives in a situation similar to the second diagram.

Not so easy

After White takes the vital point of the bulky five, there are to options for life at a and b (b being better, but Black can take it first.) Even if White loses a ko at a, White captures B1 and B3 to make a two-point eye.

unkx80: Hey, aren't the two stones white+circle and W2 under atari? Then Black at c will capture them.

Symmetry

After going through all this it's staring to look like playing on the point of symetry is the only way to give White a false eye. No matter where White places a stone in answer, Black threatens to create a ko and the eye is either dead or false.

Symmetry

unkx80: B1 here is wrong.

demetria: It's pretty bad that I still don't know an atari when I see one. It's a long road ahead ;)

unkx80: Spot the Atari! =)

This is a copy of the living page "Beginner Exercise 129 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise129


Beginner Exercise 129 / Solution

Sub-page of BeginnerExercise129

Solution

Solution.

B1, B3 atari the two stones. If White connects at a, White dies in gote.

Solution.

After B3, a and b are miai, so the white group has only one eye.

Failure

Failure.

One of the simplest refutation to the hane of B1 is W2. After W3 and B4, it is not possible for Black to play at a.

Failure.

The squeeze of B1 allows White to play atari in the direction of W2.

Caveat.

Atari at W2 is a mistake. After B3, White cannot play at a, so White is dead.

Failure.

White lives easily.

Failure.

White lives easily too.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 130

This is a copy of the living page "Beginner Exercise 129 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise129


Beginner Exercise 13

Path: BeginnerExercises · Prev: BeginnerExercise12 · Next: BeginnerExercise14
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play and live

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 14

Path: BeginnerExercises · Prev: BeginnerExercise12 · Next: BeginnerExercise14
This is a copy of the living page "Beginner Exercise 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise12
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 13 / Solution

Sub-page of BeginnerExercise13

Solution by lavalyn 17k:

It's easiest to make eyes in the corner

Black B1 takes the corner for eye space. Now the best White can do is to minimize the eye space available, but the available space is sufficient to ensure life.

Full diagram

For your viewing pleasure, some failure diagrams:

Extending in the wrong direction

Black, in his attempt to take more of the side, loses after W2 and W4: on the second line, six die but eight live.

What's wrong with white trying W1 here?

A kill for white?

It seems that black must ultimately play to the right of W1, but he cannot avoid filling in his own eye:

Find an eye

and black's right-hand eye is falsified. The same will be true if black plays B1 at B3 instead:

Outflank white?

and black dies as before. How can black respond?

--satyreyes?, unknown rank but probably very, very low

Thanks for the present

Bill: If W1, B2. Then if B3, W4, etc.

For your further viewing pleasure, some not so minor changes to the problem (by Sergio) :

Black is dead

If the white+circle stone is on the second line (instead of the third) Black is dead...

But what should White play in answer to a ?

Killing move

Even if it's not a clear move to beginners W1 is the only one that kills.

Deebster: Doesn't b kill Black too?

unkx80: Yes, b kills too.

White kills

If Black plays at a, White kills by the throw-in at W3.

White kills 2

If Black attempts to capture with B2, White plays W3 to prevent an eye at W1. If Black captures at B4, White plays at W5, the vital point of the remaining straight three.

White kills 3

But what if Black plays B4? White plays W5 to take away the last chance for an eye. Capture B2 any time to kill the group.

So we can conclude that in the original problem, Black's threat of escape along the second row is necessary for survival. With white+circle present, that threat disappears, and White can hane with impunity.

what about this 1?

fred : would Black live with B1? And is the rest realistic?

Charles No, W2 should be at B7.

k, i get it

  • Back to Beginner Exercises
  • Go to Beginner Exercise 14

This is a copy of the living page "Beginner Exercise 13 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise13
BeginnerExercises...


Beginner Exercise 130

Path: BeginnerExercises · Prev: BeginnerExercise129 · Next: BeginnerExercise131
Difficulty: Beginner Keywords: Problem

White first to kill.

This problem is not a good problem, as it has at least two solutions.

Attempts
Solution

Path: BeginnerExercises · Prev: BeginnerExercise129 · Next: BeginnerExercise131
This is a copy of the living page "Beginner Exercise 130" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 130 / Attempts

Sub-page of BeginnerExercise130

White first

demetria: I think a ko can settle the issue. White probably made a stupid move but can still fight. If white makes the ko threat then black has to answer inside his own territory. Black can still be destroyed if white takes the vital point after the ko threat and capture.

Continuation

Black tries to make the best of it but gets only one eye.

lavalyn: Above is too lax. Black lives.

Continuation

Continuation

demetria: In that case, should white throw in at A instead and the perhaps seal black off at B (after black responds of course)?

Continuation

unkx80: This lives too.

demetria: Hmm. I don't actually see a way to prevent black from making an eye at B2, but maybe white can threaten a capture.

White first

This puts black in atari. But could it work?

unkx80: You are almost there. But W3 definitely should have been at a. How about B2 at b?

White first

White first

demetria: I don't know if black would respond this way, but it seems like he might (well, if he were as stupid as me).

Oops! I misread above and didn't put W3 at A. Let's fix that.

White first

At this point I don't know if black would respond at A or B. Black can capture at A and then again at C, but C first is a loss for black. After black captures at A, then white can take the vital point of the four shape. If black responds to white by capturing at C then white can put black into atari again. Would black be more likely to respond that way or to first secure the eye at the vital point?

Hmm. I'm actually starting to think this might be more successful if white played W3 at C:

White first

This way, when black captures W1 & W3, then white can create a false eye, and when black captures white's farmer's hat (which I suppose has to be his first move in this scenario), then white can take the vital point, killing the entire group. Black can't play B2 at W3 because then white would capture his group of stones. He can't play B2 at A either, because that would still leave him with a false eye. I think it works, but please show me if this has a critical flaw.

unkx80: Finally, I see one of the solutions. =)

demetria: I'm glad I finally got it, but what was all that business of telling me W3 should definitely be a A?

This is a copy of the living page "Beginner Exercise 130 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise130


Beginner Exercise 130 / Solution

Sub-page of BeginnerExercise130

Solution 1

Solution 1.

This is the most direct solution. W1 and W3 reduces black's liberties and forces B2 and B4 to capture the four white stones.

Solution 1.

Although black wins the capturing race, the resultant eye shape is a farmer's hat, which is killed by W5.

Solution 2

Solution 2.

W3 is yet another solution. After W3, if black plays at a, black puts himself into self-atari. It is also possible to reverse the order of W1 and W3.

Solution 2.

After B4, W5 directly occupies the vital point. Even when B6 desperately tries to create the second eye, W7 is an atari on four black stones including B6. Now if black connects at a, then he dies in gote.

Remark

Remark.

If black+circle was a black stone, then in Solution 2, it is not possible for white to play W7 at a.

Remark.

However, W5 directly kills. B6 and W7 are now miai. In the end, whether black+circle is a white stone or a black stone, we still have at least two solutions.

What I had wanted to illustrate in this problem is the technique in Solution 1, which is to force black to capture the white stones and thereby reducing his eye space into one of the killable eye shapes.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 131

This is a copy of the living page "Beginner Exercise 130 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise130


Beginner Exercise 131

Path: BeginnerExercises · Prev: BeginnerExercise130 · Next: BeginnerExercise132
Difficulty: Beginner Keywords: Problem

Black first to live.

Attempts
Solution

Path: BeginnerExercises · Prev: BeginnerExercise130 · Next: BeginnerExercise132
This is a copy of the living page "Beginner Exercise 131" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Discussion
Solution

Referenced by
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 131 / Attempts

Sub-page of BeginnerExercise131

Black first to live.

demetria: I don't know if this has a snowball's chance in hell of working, but it seems like B1 makes a connect-and-die then Black can try for another eye at a or b. Anyone have any thoughts on this?

lavalyn: This has a solution? Black is dead. After White at b, Black a is damezumari and the capture of the two whites takes too much time. Conclusion: Black should tenuki.

unkx80: Hi lavalyn, this is not another problem like Beginner Exercise Failed Creation. I am 100% sure that there is a solution. =)

demetria: No need to be rude. Saying {Black first to live} with no hint implies that there is some way to salvage the situation.

At any rate, I thought B1 was a good way to balk white because now if she tries to capture doesn't this happen:

Black first to live.

and then...

Black first to live.

with all of White's stones getting captured?

Black first to live.

Kuolema Lives.

Variation.

This is a copy of the living page "Beginner Exercise 131 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
BeginnerExercise131
BeginnerExercise1...


Beginner Exercise 131 / Discussion

Sub-page of BeginnerExercise131

Attempts

Black first to live.

mgoetze: B1 threatens to make a second eye at a. However, white cannot prevent this - if white plays a, black b makes a second eye. (White trying to capture b would lead to a snapback.)

demetria: It looks to me as if black has to play B1 at B. If he doesn't, then white takes it and black has only one eye.

Failure

mgoetze: How is this a failure? Black still has an outside liberty, and as soon as that is filled, black removes the white stones in the corner by playing 1-1.

demetria: if black can play 1-1, then why does he have to wait for white to take the last outside libery? Can't he just do it now? If white knows the stones are safe, why agree to kill them by taking that liberty?

mgoetze: Taking that liberty doesn't kill the black stones, because black can answer by taking out the white stones, which gives two eyes. There is absolutely no need to play that out right away.

Karl Knechtel: What mgoetze means here is that black can capture the white stones any time, and is not forced to until white fills an outside liberty. The key point is that black is safe because the black group has that liberty in addition to its one-point eye (which is all white has). Later (in endgame), filling the outside liberty is sente for white.

Black first to live.

demetria: After B1, a or ''b' will save Black.

mgoetze: Which is exactly the reason why White won't play W2 here, but instead at b. After that, black can't play at a to make a second eye because that would be putting his own stones in atari, white captures at 2. So black is dead.

demetria: Well, if white plays b, then black has only one eye and is dead (no snapback). If white plays W2 at B1 (of the first diagram) then black plays at a which looks like this:

Black first to live.

Black secures both the eye and the snapback. Whith the placement of B1, black has miai for life, but if black plays B1 at W2, then black's only chance is hoping that white won't play W2 at B1.

Karl Knechtel: This is exactly the situation mgoetze describes - white at b, black at a. Notice that the black group is in atari now. A play at the point I have circled on your diagram captures the black stones.

In life and death, there is no "hoping", only reading. :) The "main line" is what results from both players making the strongest plays.

mgoetze: Oh man, this diagram is a great candidate for Spot the Atari. And here's the solution:

Black first to... uhm, what?

demetria: I didn't know that White at b was still a snapback: should study harder.

This is a copy of the living page "Beginner Exercise 131 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
BeginnerExercise1...


Beginner Exercise 131 / Solution

Sub-page of BeginnerExercise131

Solution

Black first to live

mgoetze: B1 threatens to make a second eye at a. However, White cannot prevent this - if White plays a, Black b makes a second eye. (White trying to capture b would lead to a snapback).

Failure

Shortage of liberties

After B1 and W2, Black cannot play at a to make the second eye due to shortage of liberties.

  • See also /Discussion.
  • Back to Beginner Exercises
  • Go to Beginner Exercise 132

This is a copy of the living page "Beginner Exercise 131 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion

Referenced by
BeginnerExercise131


Beginner Exercise 132

Path: BeginnerExercises · Prev: BeginnerExercise131 · Next: BeginnerExercise133
Difficulty: Beginner Keywords: Life & Death, Problem

Black first to live.

Hint: Beware of bulky five.

Attempts
Solution

Path: BeginnerExercises · Prev: BeginnerExercise131 · Next: BeginnerExercise133
This is a copy of the living page "Beginner Exercise 132" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 132 / Attempts

Sub-page of BeginnerExercise132

Black first to live.

demetria: I'm not sure there's a way to solve this without sacrifice (if there is, I hope someone puts it up soon). I think black can make life by forcing white's hand with B1 and B3.

Black first to live.

Then, I think black can live. If white A then black B, and black can capture A to make a solid territory. I think black might even come out a point ahead in this exchange.

Solution

David: Your solution is mostly correct.

Black is alive after B3 in your first diagram. ( B3 is not a sacrifice, because it captures three white stones.)

Miai

a and b are now miai for life (that is, if White plays a, Black must play b, and if White plays b, Black must play a).

Failure (6 at 4)

Black must atari the three white stones to keep White from making a bulky five.

demetria: Oops! I don't know why I got it backwards - dyslexic I guess.

unkx80: There is something wrong with this failure diagram too.

Black first to live.

unkx80: Nice try, but W2 kills. Subsequently a and b are miai. Please take a look at squared four and bulky five.

Black first to live.

demetria: Ah, now I remember the sacrifice bit. Black has to have that vital point so he prevents white from taking it at B1 and now black has a snapback if white captures. Better?

David: No, W4 at B1 makes a bulky five, killing Black. If Black captures the five stones, White will play again at W1 (the vital point of the bulky five eye shape), making it impossible for Black to make two eyes.

Seki

David: I've been working on this exercise for a while, and I think the best Black can do is seki.

B1 threatens to make an eye, requiring W2 (see below).

Neither player wants to play at a or b. If Black plays one of them, White makes a bulky five. If White plays a, Black captures and makes two eyes. If White plays b, Black must capture. White may not recapture if the rules forbid repeating positions, but even if the rules allow it, it's a loss of one point in gote.

I think this position is an example of case S1 at Almost Almost Fill, meaning that the inside shape is a killing shape, and neither of its extensions makes a killing shape. According to that page, the groups in such a position are alive in seki regardless of whose turn it is and the number of external liberties.

Life without seki

If White doesn't play W2 as in the diagram above, Black can live without seki.

Life without seki

Failure

Here's another failure diagram, showing what happens if Black starts from the other side. This makes an S0, L1 position, in Almost Almost Fill terms. If White doesn't play W4, Black will play there to create a ko for life.

demetria: I think you may have misread the progression from my solution (well, I guess I put the order wrong, I should have shown the capture better)

Black first to live.

After white captures, black has the first shot at the vital point.

Black first to live.

After white captures, A and B are miai. If white tries to connect at A then black captures three to make an eye. If white tries to connect out then black captures W2.

The final appearance.

White resists correctly, 4 at 1.

Grauniad: But White can resist more strongly, creating a bulky five, killing Black.

demetria: Not really. Black gets there first. If I'm reading the suicide rule correctly, this is okay because black is removing his opponent's liberty, not his own. (Isn't that why one eye, especially a false one, is not enough to live?)

Karl Knechtel: I think we need the diagram here to clear things up for demetria. :)

White resists correctly, 4 at 1.

After the plays of the previous diagram, white plays as indicated (not at the circled point which is what was previously assumed). Even if black now captures the five stones, white responds by playing again at W4, and black has only one eye. See bulky five and killable eye shapes. The capture of the five white stones actually does not hurt white's score, because after the dead black group is removed at the end of the game, the five points on the board where white had the stones are now white's territory.

The solution resulting in seki (as shown on the solution page) is correct; it accepts that black cannot prevent white from making a bulky five, and handles the situation by making sure there are two liberties inside the black eyespace at that point.

Seki

In this case a play by white at the circled point is irrelevant. Suppose white fills the outside liberties. Then white still needs a play at a or b to try to capture the black stones. But then black just captures, and either capture of six stones (which are not a rabbitty six) results in black living with eyes. So white will not try to capture. If black tries to capture, he has to play a or b first before he can play the circled point; and then white can connect and reduce the situation to the previous one - so this is suicidal for black. Thus the result is seki - mutual life.

Actually, Now that I thought about it some more, I think david's solution of life without seki is most likely to work so long as white doesn't take the vital point with W2 at B3. Unfortunately, I don't see a B1 that will guarantee life for black.

This is a copy of the living page "Beginner Exercise 132 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise132


Beginner Exercise 132 / Solution

Sub-page of BeginnerExercise132

Alive in seki is alive.

Seki

David: I've been working on this exercise for a while, and I think the best Black can do is seki.

B1 threatens to make an eye, requiring W2 (see below).

Neither player wants to play at a or b. If Black plays one of them, White makes a bulky five. If White plays a, Black captures and makes two eyes. If White plays b, Black must capture. White may not recapture if the rules forbid repeating positions, but even if the rules allow it, it's a loss of one point in gote.

I think this position is an example of case S1 at Almost Almost Fill, meaning that the inside shape is a killing shape, and neither of its extensions makes a killing shape. According to that page, the groups in such a position are alive in seki regardless of whose turn it is and the number of external liberties.

Life without seki

If White doesn't play W2 as in the diagram above, Black can live without seki.

Life without seki

unkx80: Yes, this is the solution.

David: Thanks for your help.

demetria: Good job, David! I like your solution, even though I couldn't make mine work :)

Alex: Forgive me for asking, but what happens if black plays like so;

Black Lives?

Black Lives?

unkx80: Then W2 captures. Next,

  • if Black a or b, then White connects at B1 to form a bulky five;
  • if Black c, then White d; and
  • if Black d, then White c.
  • Back to Beginner Exercises
  • Go to Beginner Exercise 133

This is a copy of the living page "Beginner Exercise 132 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise132
BeginnerExercise1...

Homepages
AlexWeldon


Beginner Exercise 133

Path: BeginnerExercises · Prev: BeginnerExercise132 · Next: BeginnerExercise134
Difficulty: Beginner Keywords: Life & Death, Problem

White first to kill.

Attempts
Solution

Path: BeginnerExercises · Prev: BeginnerExercise132 · Next: BeginnerExercise134
This is a copy of the living page "Beginner Exercise 133" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 133 / Attempts

Sub-page of BeginnerExercise133

White first to kill

demetria: It's hard to let go, but I think that's the only way to kill this formation. After White plays hane at W1, Black counters. This forms a partially filled bulky five. White sacrifices another stone at W3. After Black counters, then White can take the vital point.

Niklaus: I think you got the order wrong...

White first to kill

If Black just captures the three stones now...

3 and 4 are miai

...Black is alive

demetria: If W3 doesn't kill Black, then white should already see that and take B4 to make Black's loss bigger; and then play the vital point if Black fails to do so.

White first to kill.

So the correct solution is to make a dead shape first

demetria: I think Black would recognize this at W1 and put a stop to it.

Give Black more credit

Now Black can make life.

Give Black more credit

Black is canny enough to protect his territory (and we're trying to play white first). By making the hane (in the first diagram) you control black's reaction. Remember the rules for killing the eye: surround, reduce eyespace, take the vital point. Changing the order in this case allows Black to live (and to better advantage).

Also, at the top, if Black tries to play B2 at W3, then with White's first move you have the ability to reduce Black to one false eye and then you kill the vital point in his three-point territory, so you can kill Black either way. Without the hane, Black has too many chances to make life.

Tyler: In this position Black is dead no matter whose move is next. Two eyes cannot be made from a square four in one move. White would have to follow a black move with a tenuki for Black to secure life.

demetria: Hold on a sec - let me fix four (I accidentally put 5). There. That looks a little different. Though it's best if Black takes the spot at W3 first, and he's not sealed in so there's a slight chance of escaping.

Oh, I nearly forgot. Black's four-point space is only dead if Black is foolish enough the play inside of it first (and why would he do that?) White has to play inside it first. If White really wants to force the issue, then this happens:

White tries to invade first

White has a scant two liberties. Black ataris any move white makes. (This only works in the first diagram if White extends horizontally or vertically to give black a single eye.)

It seems that whoever plays first inside that particular space commits suicide.

Also in the first diagram, activity there on the right is going to be more urgent for Black, than capturing the three stones. He has no rush to get them because he can capture them any time he wants.

This is a copy of the living page "Beginner Exercise 133 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise133


Beginner Exercise 133 / Solution

Sub-page of BeginnerExercise133

White first to kill.

mgoetze: After W1, a and b are miai - If black plays a, b destroys the second eye and black is left with a killing square four; if black plays b, white a makes a killing bulky five.

demetria: What I really want to know about this problem is : What is the value for white in destroying the eye?[1] Doesn't it cost too much to kill it?

mgoetze: Uhm, the value is that all the black stones are dead afterwards, when they could have lived otherwise. If you look at it in terms of area scoring (which doesn't produce a different result than territory scoring, it's just easier), there are 9 black stones enclosing another 7 or so intersections... white gains this area, black loses it, so playing 1 puts white ahead about 30 points... (I suck at counting though, so if anyone cares to correct me...)

Demetria: I can't say if your answer about the points is correct - estimating the score makes no sense to me. Oh, thanks for clearing up the part where if black a then white must take b, there were some people who didn't see that a dead shape is only dead in the absence of another eye.

[1]

Black lives

Bill: B1 lives. Later, on the standard assumption that the area to the right is White territory, B3 - W4 is sente, and we assume that Black can play it. Black gets 9 points of territory.

White kills

If W1 kills, White gets 18 points for the captured stones, plus 6 more points of territory, including the CE points that are not territory if Black lives. That makes a total of 24 points.

In the original position the encircled region is worth (24-9)/2 = 7.5 points for White. A play by either player picks up 16.5 points.

Area counting

As mgoetze says, area counting is a bit easier in such cases. In this diagram Black gets an area of 17 points, and there is one point, CE, in dispute. If White kills, White gets all 18 points. A play by either player picks up 17.5 points. (In nearly all cases the difference in play value between area counting and territory counting is 1 point.)

  • Back to Beginner Exercises
  • Go to Beginner Exercise 134

This is a copy of the living page "Beginner Exercise 133 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise133


Beginner Exercise 134

Path: BeginnerExercises · Prev: BeginnerExercise133 · Next: BeginnerExercise135
Difficulty: Beginner Keywords: Problem

Sneaky late endgame move

Black has played black+circle. Should White block directly? If she does, what can Black do? What's the best move for White, instead of that?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise133 · Next: BeginnerExercise135
This is a copy of the living page "Beginner Exercise 134" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 134 / Solution

Sub-page of BeginnerExercise134

W Oops...

mgoetze: W2 leads to seki, unless White is prepared to risk the entire group on a ko. It would probably be better to play B2 at a.

Gronk: B has to win the ko at b for this to be seki. If Wb then W may play at a to make life without seki.

White sacrifice

Gronk: White can sacrifice the white+circle for life, no? The order of W4 and W6 may be interchanged. Still, the correct solution (below) is better.

Settled

Velobici: Doesn't White a appears to settle the position in White's favor?

mgoetze: Yes, which is exactly why I said it would probably be better to play there...

Alex Weldon: Good. This is the correct solution.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 135

This is a copy of the living page "Beginner Exercise 134 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise134


Beginner Exercise 135

Path: BeginnerExercises · Prev: BeginnerExercise134 · Next: BeginnerExercise136
Difficulty: Beginner Keywords: Problem

Black first to play.

Recognizing that the way to deal with this situation is to create a (something). At the same time, playing that (something) differently can make it more or less advantageous for the player.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise134 · Next: BeginnerExercise136
This is a copy of the living page "Beginner Exercise 135" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 135 / Solution

Sub-page of BeginnerExercise135

Failure

Failure.

The descent at B1 fails, because after W2, if black tries to atari at a, white b will capture all the black stones.

Opportunity

Opportunity.

Recognizing that the way to deal with this situation is to create a ko.

Note that W2 cannot avoid the ko by playing at W3. However, white takes the ko first at a.

Solution

Solution.

At the same time, playing that ko differently can make it more or less advantageous for the player.

The solution is to throw-in at B1 first, followed by B3.

Solution.

This time round, B5 takes the ko first.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 136

This is a copy of the living page "Beginner Exercise 135 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise135


Beginner Exercise 136

Path: BeginnerExercises · Prev: BeginnerExercise135 · Next: BeginnerExercise137
Difficulty: Beginner Keywords: Problem

White to play.

The black groups are too close for comfort.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise135 · Next: BeginnerExercise137
This is a copy of the living page "Beginner Exercise 136" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise137
BeginnerExercises...

Homepages
Geno


Beginner Exercise 136 / Solution

Sub-page of BeginnerExercise136

White to play.

mgoetze: With a throw-in, white can set up a double ko in which she will definitely capture something. Whenever Black plays a, White can play W1; if Black ever plays b, White will be able to capture at c or d.

Rich: If Black captures with b, d would be an illegal move...

mgoetze: Oh... mumbles something about sleep deprivation... well, uhm, at least it will be a good source of ko threats.

unkx80: The moves can be considered correct. To nitpick a bit, B4 can be played more profitably at a.

There is an alternative solution below, which may be better:

Solution.

White plays W1, then a and b are miai. One good thing about this is that White does not have to sacrifice any stones prior to W1.

Losing the ko.

In mgoetze's diagram, if B4 is played at black+circle, then White's loss when losing the ko is to the extent of B1. This will not happen in the solution diagram.

Back to Beginner Exercise 136.
Onward to Beginner Exercise 137.

This is a copy of the living page "Beginner Exercise 136 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise136


Beginner Exercise 137

Path: BeginnerExercises · Prev: BeginnerExercise136 · Next: BeginnerExercise138
Difficulty: Beginner Keywords: Problem

White to play.

This is not the same as Beginner Exercise 136.

Attempts
Solution

Path: BeginnerExercises · Prev: BeginnerExercise136 · Next: BeginnerExercise138
This is a copy of the living page "Beginner Exercise 137" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 137 / Attempts

Sub-page of BeginnerExercise137

White to play.

Zephi: Black already looks pretty alive on the right (and I suppose it would be pretty disaterous for white if he linked up the two groups). However, it looks like white can put black into a state of terminal atari on the left (since it's white first.) I think it would look something like this:

This may be simplistic, but it looks like it could work.

Niklaus: What do you mean by terminal atari? The best I see for white is a ko to capture three stones on the right.

Ko

The same can be achieved without the W1, B2 exchange:

Black does not want to play ko for the group on the left

This is a copy of the living page "Beginner Exercise 137 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise137


Beginner Exercise 137 / Solution

Sub-page of BeginnerExercise137

Pick a Ko

Now, black has a choice between securing the left and the right. If he secures the right, go after the left, and likewise, if he secures the left, play on the right as follows:

unkx80: This sequence from W1 to W5 is my intended solution, because white will take the ko first.

If Black secures left (5 at marked)

Any better ideas?

  • Back to Beginner Exercises
  • Go to Beginner Exercise 138

This is a copy of the living page "Beginner Exercise 137 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise137


Beginner Exercise 138

Path: BeginnerExercises · Prev: BeginnerExercise137 · Next: BeginnerExercise139
Difficulty: Beginner Keywords: Problem

White to play.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise137 · Next: BeginnerExercise139
This is a copy of the living page "Beginner Exercise 138" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 138 / Solution

Sub-page of BeginnerExercise138

Failure

Failure.

The direct connection at W1 does not work.

Solution

Solution.

From the failure diagram, it should be obvious that the solution is to create a ko at W1. The only way for Black to survive is to win the ko.

Variation.

If B2 makes an atari, W3 connects and black dies from the farmer's hat shape.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 139

This is a copy of the living page "Beginner Exercise 138 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise138


Beginner Exercise 139

Path: BeginnerExercises · Prev: BeginnerExercise138 · Next: BeginnerExercise140
Difficulty: Beginner Keywords: Problem

White to play.

If the only way for White to win the game is to capture the black+circle stones, and White has plenty of ko threats, how should White play?

Attempts
Solution

Path: BeginnerExercises · Prev: BeginnerExercise138 · Next: BeginnerExercise140
This is a copy of the living page "Beginner Exercise 139" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 139 / Attempts

Sub-page of BeginnerExercise139

Ko

tywin: This looks like the main line. If Black connects at W1, White plays at a and Black still has to fight the ko.

Looks okay so far...

If White plays W3 at a, Black escapes.

Failure

Failure

unkx80: Yes, all these diagrams are perfect. =)

Ko

unkx80: One final question for people attempting this problem: Is this an alternative solution?

Zephi: I'd have to say this isn't a solution because black (at this point) doesn't look as if he needs to capture. He could probably play B4 at W5 with no negative repercussions that I can see.

unkx80: Correct. =)

This is a copy of the living page "Beginner Exercise 139 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise139


Beginner Exercise 139 / Solution

Sub-page of BeginnerExercise139

Solution

Solution

The sequence from W1 to W5 makes use of special properties in the corner to create a ko. If B6 connects at W1, then W7 at a will enlarge the ko.

Failure

Failure

The atari at B3 is careless. B4 makes a descent, and there is no way to capture the black+circle stones.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 140

This is a copy of the living page "Beginner Exercise 139 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise139


Beginner Exercise 14

Path: BeginnerExercises · Prev: BeginnerExercise13 · Next: BeginnerExercise15
Difficulty: Beginner Keywords: Problem

White first, what happens?

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 15

Path: BeginnerExercises · Prev: BeginnerExercise13 · Next: BeginnerExercise15
This is a copy of the living page "Beginner Exercise 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise13
BeginnerExercise1...
BeginnerExercises...
BeginnerExercise1...
BeginnerExercise5...
BeginnerExercise144

Homepages
Geno


Beginner Exercise 14 / Solution

Sub-page of BeginnerExercise14

White first, what happens?

KarlKnechtel: In order to live, Black must either make two eyes out of the circled points, or one out of those and one at the squared point.

White kills

The placement of W1 prevents the first way right off the bat. W3 at B2 would mean no eye at the squared point, so Black must play there to have any hope. W3 threatens to falsify the eye at b, but Black cannot play there because of shortage of liberties.

Without W1, the play at b would be possible. Thus W1 is a dual-purpose move of sorts - well, it accomplishes two things, but both are oriented towards killing the black group, so I don't know if you'd count that. If Black captures the W1 stone with a, White goes ahead with W5 at b to falsify the eye.

Let's consider other options for White. If White tenukis, B1 at W1 would save the group, but I think B1 at B2 or b do as well. So maybe W1 at B2 or W3 can be made to work. First let's consider W1 at W3:

Can White kill this way?

W1 does not work, since B2 saves the black group (this is Black's only move!). Note that playing B4 to capture at a is wrong, since then W5 at B4 falsifies black's eye.

Now let's look at the other candidate move for White:

White failure

This one doesn't work either - a and b are miai for Black to live. Alternately, White a can be answered at c, removing a tiny bit of aji (after the a-b exchange, White could kill with three local moves in a row). Not worth the one-point sacrifice, probably. Not at my level of play anyway.

Another possibility (4 at 1)

Grech: What if White calls the tune like this?

Black can live

Stefan: Black should answer differently. If he answers the atari at W3 at B4 here, White may capture one stone in ko, but the rest of the black forces survive if Black calmly makes the second eye at B6.

White 1 is wrong, but...

unkx80: W1 is incorrect, but after that the placement at W3 still can create a ko.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 15

This is a copy of the living page "Beginner Exercise 14 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise14
BeginnerExercises...

Homepages
Grech


Beginner Exercise 140

Path: BeginnerExercises · Prev: BeginnerExercise139 · Next: BeginnerExercise141
Difficulty: Beginner Keywords: Problem

Black to play.

Yet another possibility in creating a ko. Unfortunately, I cannot remember whether I have set a similar question elsewhere. If I did, just take this as a revision exercise. =)

Hint
Attempts
Solution

Path: BeginnerExercises · Prev: BeginnerExercise139 · Next: BeginnerExercise141
This is a copy of the living page "Beginner Exercise 140" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Hint
Solution

Referenced by
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 140 / Attempts

Sub-page of BeginnerExercise140

Black to play.

Taw: How about this ?

Hikaru79: This ends up extremely bad for black. White lives with either two prisoners in gote or one prisoner in sente.

unkx80: To Hikaru79: Actually, this is the sequence I am expecting. But the order of moves is wrong in this diagram.

Black to play.

How about this?

unkx80: Both diagrams are wrong.

Malweth: My try

White has Ko to live

unkx80: Good try, but unfortunately B1, B5 and W6 are wrong moves.

ChrisSchack: Next try, I guess. Of course, your comment about move order is a dead giveaway...

Black to play.

This leads to ko, I think, and if B has enough threats. In place of W4, W can't simply connect at W1 as in the diagram below, else:

Continued - connect

and now it IS a ko for life. Therefore, W would have to play so as indicated in the next diagram, in place of W4 above.

Continued - capture

Which is quite the difference.

unkx80: Chris's solution is right, after I gave the hint and the comment. To being the discussion to a slightly higher level, I shall also mention the following in passing.

Discussion.

Without the black stone at a, W2 can extend and say arigato to Black for the free gift. Obviously White should not play W2 at b otherwise black can play at B2 and thank White instead.

Discussion.

On the other hand, with the marked stone, W2 is not good, as B3 starts a one step ko compared to a two step ko in the solution.

Discussion.

So without Black a, Black should atari at B1. The correct response is W2, irregardless whether there is a Black stone at a. I believe this is probably a IGS 1k* level indicator.

This is a copy of the living page "Beginner Exercise 140 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
BeginnerExercise140


Beginner Exercise 140 / Hint

Sub-page of BeginnerExercise140

Black to play.

Please note that this is not a life-and-death problem, but an endgame problem. If Black has more ko threats than White, then Black cannot be satisfied by playing at a, allowing White b to secure the corner. (Exercise: Why White b?)

This is a copy of the living page "Beginner Exercise 140 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
BeginnerExercise140


Beginner Exercise 140 / Solution

Sub-page of BeginnerExercise140

Solution

Two stage ko.

The solution to this problem is a two stage ko. If White cannot win this ko, then he can back out with a subsequently.

White dumpling.

A connection at W4 is highly undesirable for White. After B5, the ko becomes a direct ko, and the White group is extremely heavy.

Direct ko.

The descent at W2 is not good too, as it leads to a direct ko too.

Failure

Failure.

The atari at B1 is a failure. Instead of capturing at a, White can descend at W2 and there is nothing else Black can do.

Failure.

The atari at B1 here does not work either. The key move for White is W4, which prevents the ko.

Discussion

The following discussion is pitched at a slightly higher level than the problem, but it is still revelant to the problem.

Discussion.

Without the black stone at a, W2 can extend and say arigato to Black for the free gift. Obviously White should not play W2 at b otherwise black can play at B2 and thank White instead.

Discussion.

So without Black a, Black should atari at B1. The correct response is W2, regardless of whether there is a Black stone at a. This is probably a IGS 1k* level indicator.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 141

This is a copy of the living page "Beginner Exercise 140 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint

Referenced by
BeginnerExercise140


Beginner Exercise 141

Path: BeginnerExercises · Prev: BeginnerExercise140 · Next: BeginnerExercise142
Difficulty: Beginner Keywords: Problem

White to play.

Find the best sequence of moves for capturing the three black+circle stones.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise140 · Next: BeginnerExercise142
This is a copy of the living page "Beginner Exercise 141" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 141 / Solution

Sub-page of BeginnerExercise141

Solution

Solution

To get the next clue, one must first throw-in at W1 and then atari at W3.

Solution

Then W5 takes the ko first.

Failure

Failure

Although W1 makes B2 and W3 miai, black will take the ko first with B4. Compared to the solution diagram, white has lost one ko threat without any compensation at all.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 142

This is a copy of the living page "Beginner Exercise 141 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise141


Beginner Exercise 142

Path: BeginnerExercises · Prev: BeginnerExercise141 · Next: BeginnerExercise143
Difficulty: Beginner Keywords: Problem

Black to play.

Find a way to kill either the two white+circle stones or the six white+square stones in the best way.

White to play.

Capture the two black+circle stones in the best possible way.

Attempts
Solution

Path: BeginnerExercises · Prev: BeginnerExercise141 · Next: BeginnerExercise143
This is a copy of the living page "Beginner Exercise 142" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 142 / Attempts

Sub-page of BeginnerExercise142

White to play.

Zephi: This one seems a bit complicated, but I can see at least two possibilities. Focusing on only the two marked stones, white needs B to keep them from escaping, but can't play there without being immediately captured, so I think white would have to first set up a ko at point A. After this, I think that B and C are miai for capturing, though white would need some good ko threats to make B work. Here's how I think both cases would look:

Black blocks the ko

Black looks pretty dead if he just connects to avoid the ko.

Black allows the ko

In this case, black takes first in the ko, so white needs to have some really good ko threats to make this work.

White plays b first.

Again, Black takes first, and white needs a very good ko threat. ( W3 seems like it would only cause black to fill in the ko in which case, playing at c is no longer an option for white.)

Well, if this isn't the solution, I hope it's at least on the right track.

Malweth: Going with your last diagram, White does take ko first. If W4 instead elsewhere, B5 at W4 kills.

W5 at 1.

Shortage of liberties.

unkx80: Sorry, but Zephi's solution is correct. In your diagram, B4 can connect, but W5 cannot play at a without putting himself into self-atari.

Malweth: I'll take the easier path (I think...)

Wrong answer!

Right answer? White has a 2 step ko to live.

unkx80: I would say, White's play is sub-optimal. But you are almost there already. =)

Malweth: I see, I think... White would do better to save the E19 group.

White saves E19 rather than B18

ChrisSchack: I think W4 looks odd in the two-step ko ... why give B the chance to take first?

Better play?

W need only ignore a single threat to play a, winning the ko. No need to connect to the other side, they're already alive. B has a direct ko, but has to make the first threat.

On second thought, why not take B1, it's extra points...

This is a copy of the living page "Beginner Exercise 142 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise142


Beginner Exercise 142 / Solution

Sub-page of BeginnerExercise142

Black

Ko

The solution is B1, making the capturing of two White stones at a and threatening a ko at b miai.

White

Ko

The solution is W1, making the cutting at a and the ko at b miai.

Trap (4 at 1)

There is a trap here. Some players may think that the throw-in at W1 followed by the atari at W3 allows White to take the ko first. But after B4, White cannot play at a due to shortage of liberties, so Black is actually connected.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 143

This is a copy of the living page "Beginner Exercise 142 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise142


Beginner Exercise 143

Path: BeginnerExercises · Prev: BeginnerExercise142 · Next: BeginnerExercise144
Difficulty: Beginner Keywords: Problem

White to play.

Unlike some of the other problems, the white stones outside do serve some purpose.

Attempts
Solution

Path: BeginnerExercises · Prev: BeginnerExercise142 · Next: BeginnerExercise144
This is a copy of the living page "Beginner Exercise 143" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 143 / Attempts

Sub-page of BeginnerExercise143

Ko or connect?

Alex Weldon: If ko threats favor Black, I don't see any perfect moves for White, because a doesn't seem to work. The best I can come up with is this. W1 threatens a ko for the corner at B2, so Black connects there, and W3 connects the White group to safety outside, because W1 and W3 have a monkey jump relationship, and so can't be cut apart.

I don't see any way to connect out if White plays W1 at a, but maybe I'm wrong? The problem with W1 here is that if Black has better ko threats, he can play B2 somewhere around W3 to prevent connection, and then W3 at B2 starts a ko which Black takes first.

This is a copy of the living page "Beginner Exercise 143 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise143


Beginner Exercise 143 / Solution

Sub-page of BeginnerExercise143

Ko or connect?

Alex Weldon: If ko threats favor Black, I don't see any perfect moves for White, because a doesn't seem to work. The best I can come up with is this. W1 threatens a ko for the corner at B2, so Black connects there, and W3 connects the White group to safety outside, because W1 and W3 have a monkey jump relationship, and so can't be cut apart.

I don't see any way to connect out if White plays W1 at a, but maybe I'm wrong? The problem with W1 here is that if Black has better ko threats, he can play B2 somewhere around W3 to prevent connection, and then W3 at B2 starts a ko which Black takes first.

1-2-3

Dieter: How about One-two-three here (I know that is not a beginner's concept).

Quacki: (Unnerved) No, it isn't!

Bill: Yes, you're right, Dieter. :-)

What about B2?

Brent: I think I understand the concept of one-two-three. (maybe.) But what if Black responds to W1 by taking the vital point of B2? To my eyes, at least, it looks like this simultaneously prevents a ko for the corner and cuts off the white stones. Am I missing something?

Damezumari

B8 takes ko ( black+circle).

Bill: If Black resists with B6 and B8, White plays atari with W9 and Black cannot then connect at B5 because of damezumari.

Brent: Ohh, I see. For some reason it had not occurred to me to play W1 (forcing B2) before pushing out with W3. Thanks!

what if black dont respond the ko? (5 i dont know where to play)

unkx80: Please see ko fight. A possible ko threat is a.

Bill: Wb is a local threat.

How should white respond?

Roger: How can white prevent black from splitting the two groups after B2? I can't seem to work it out.

Monkey jump (white gets two moves locally).

LukeNine45: W3 threatens to kill the black corner with a ko. B4 makes the corner live, and W5 connects.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 144

This is a copy of the living page "Beginner Exercise 143 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise143


Beginner Exercise 144

Path: BeginnerExercises · Prev: BeginnerExercise143 · Next: BeginnerExercise145
Difficulty: Beginner Keywords: Problem

White to live

This kind of shape occurs way too often in games, so it becomes something that is rather basic to know.

Hint: Beginner Exercise 14.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise143 · Next: BeginnerExercise145
This is a copy of the living page "Beginner Exercise 144" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
213WNNotcher
BeginnerExercise1...


Beginner Exercise 145

Path: BeginnerExercises · Prev: BeginnerExercise144 · Next: BeginnerExercise146
Difficulty: Beginner Keywords: Problem

The game is near the end and very close. Black is considering passing. Should he? How does Black get the most out of this position?

Black to play, status?

Solution

Attempts

Discussion

Path: BeginnerExercises · Prev: BeginnerExercise144 · Next: BeginnerExercise146
This is a copy of the living page "Beginner Exercise 145" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Discussion
Solution

Referenced by
BeginnerExercise157
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 145 / Solution

Sub-page of BeginnerExercise145

Solution

Black Fills Dame

Gronk: Black should fill the dame. Now White needs a move inside. Otherwise Black a kills. (Anyone see how White can live if Black a? I don't.) Thus Black is one point better off by filling dame rather than just passing.

One Sequence: White Dies

Bill: This is a rules problem. Some rules may give weird results if you do not fill the dame. The point is that White has to protect. It is not about Black's getting an extra point by filling dame. Time to delete it or change it.

See also

  • Beginner Exercise 157
  • Back to Beginner Exercises
  • Go to Beginner Exercise 146

This is a copy of the living page "Beginner Exercise 145 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion

Referenced by
BeginnerExercise145
BeginnerExercise1...


Beginner Exercise 145/ Attempts

Sub-page of BeginnerExercise145

Old, Sub-Optimal "Solutions" (ATTEMPTS)

White lives. Black cannot kill.

Variation 1

B3 and W4 are miai.

Variation 2

Variation 3

Variation 4

EricBackus: Shouldn't the above variations have the dame filled in? If so, then variations 2 and 4 are wrong, as they leave white in atari. Doesn't make much difference though, as white still lives after responding to the atari.

Alternate Variation 2

Alternate Variation 4

Variation 1

Bill: With the dame filled, B3 kills.

Joonas Tyystjärvi, unkx80

This is a copy of the living page "Beginner Exercise 145/ Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
BeginnerExercise145


Beginner Exercise 145/ Discussion

Sub-page of BeginnerExercise145

Bill: I think this should be a status problem with the dame filled. The point is that White needs to protect. Black's threat to kill with the double snapback position is neat, but intermediate level, I think.

The point about filling the dame may apply to some go servers, but should not be necessary ordinarily.

Oh! I see that the life and death problem has been put up elsewhere. How about we delete this "problem"?

Gronk: Good question. I was wondering how one deletes or inserts a problem in this path. Since it is numbered, doing so creates problems. Unless one allows decimals and doesn't mind skipped numbers, it might take a lot of re-editting. I wonder if it isn't best to either leave this one in or to replace it with a different problem (like yank the one of the end of the path and stick it here or make a new one).

In any case, I rather like this problem, though I agree it is not beginner level. (Note: I didn't create this problem. I just cleaned it up.) However, one can criticize many problems on this path in this way. There is a wide range of difficulty.

Best of luck to anyone wishing to figure out what to do here (it won't be me).

(Later) Oh, about filling dame: I frequently fill dame to force my opponent to play inside his territory. Sometimes they have to make two or more plays to survive. I suppose this could be done through discussion where I point and show that a protective move is needed or else something bad will happen if dame are filled. But isn't it really the same thing? Either I fill the dame and let them figure it out or I explain it to them. What's the difference? The disaster won't occur until the dame are filled if a protective move is not made and to see that is the point of the problem.

This is a copy of the living page "Beginner Exercise 145/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
BeginnerExercise145


Beginner Exercise 146

Path: BeginnerExercises · Prev: BeginnerExercise145 · Next: BeginnerExercise147
Difficulty: Beginner Keywords: Tesuji, Problem

Black to Play

mgoetze: This is game 5 of my recent Jubango against Martin Senk. The move he actually played in the game led to him having to resign... ;) So the easy question is, where should Black play now? The somewhat more difficult followup question is, what is White's best response after that?

/Attempts /Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 147

Path: BeginnerExercises · Prev: BeginnerExercise145 · Next: BeginnerExercise147
This is a copy of the living page "Beginner Exercise 146" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 146 / Attempts

Sub-page of BeginnerExercise146

Maybe

tywin: B1 looks like the best move in the circumstances. If W2 at a, Black can jump out to b and start a semeai which it looks like he would win. I think. Anyway, if W2 protects the corner, B3 at a.

mgoetze: Well, there are a few things to think about when choosing a move for W2. First of all, what exactly happens in the semeai that ensues if White plays a directly? Secondly, what is the status of the black group in the upper right? Third, how big is a move at or near c (especially compared with a move at a)?

BTW, in the game from which I took this position, B1 was played at a, and I suppose you can guess what I played then. ;)

HolIgor: No, you must be kidding.

ChrisSchack:The group in the upper right is alive, but anything that protects the cut at c is sente against it, requiring a response at d ... actually, I'm not sure about that last, it may depend on the semeai discussed in the upper left. If B could capture first there...

TalionThe answer to 1 would be to resign. White's upper left group is dead as it stands after black 1. white has lost the game, his best chance is probably to try and defend still while he hopes for black to make a mistake, a slim chance. Oh and since 1 won the game it is obviously the best move for black ;)

3 kills

another failure

another failure

Bill: What if White fights the ko?

another failure?

another failure

  • Back to Beginner Exercises
  • Go to Beginner Exercise 147

This is a copy of the living page "Beginner Exercise 146 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise146


Beginner Exercise 147

Path: BeginnerExercises · Prev: BeginnerExercise146 · Next: BeginnerExercise148
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play and kill

A basic shape in the corner.

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 148

See also

  • Kyu Exercise 24

Path: BeginnerExercises · Prev: BeginnerExercise146 · Next: BeginnerExercise148
This is a copy of the living page "Beginner Exercise 147" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
RectangularSixInT...
BeginnerExercise146
KyuExercise24
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 147 / Solution

Sub-page of BeginnerExercise147

Solution

Note that there are many solutions to this problem.

Is this five bulky or what?

For any other white response, just play B3 at W2.

Alternative

Charles This B1 also works. Note that B3 at W4 allows a ko. And that the result after B5 is not seki.

See also:

  • Rectangular six in the corner
  • Back to Beginner Exercises
  • Go to Beginner Exercise 148

This is a copy of the living page "Beginner Exercise 147 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise147


Beginner Exercise 148

Path: BeginnerExercises · Prev: BeginnerExercise147 · Next: BeginnerExercise149
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play.

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 149

Path: BeginnerExercises · Prev: BeginnerExercise147 · Next: BeginnerExercise149
This is a copy of the living page "Beginner Exercise 148" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise147
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 148 / Solution

Sub-page of BeginnerExercise148

Black to play.

After B1, White is left without two eyes.

B1 threatens to capture the three white stones to the left of B1. White can not form two eyes without these stones. White must connect these stones to the rest of the White group using a or prevent Black from capturing these stones by playing W2, which makes a Black attempt to capture the stones by playing at a a self-atari.

Unfortunately for White, neither White a nor W2 make life. W2 threatens to make a second eye with W3, but B3 prevents that.

The key to the problem is the first rule of killing groups: Examine a play at the eye-point.

Bill: No, that's the third rule for killing groups. The first rule is to reduce the space for making eyes. See Hane, Cut, Placement.

Black failure

Brent: For a while I had convinced myself that B1 worked as well, but then realized that it doesn't, so I thought I'd add a failure diagram to show why. After B1 White cannot connect at a because of shortage of liberties. However, W2 solves White's problems. White threatens to now connect at a and live, so...

Black failure, continued

...Black must capture there instead. But now White plays W4 and lives: playing at b in an attempt to falsily an eye would be auto-atari for Black. So Black must connect out first, giving White the chance to play at b and solidify the second eye.

White failure

unkx80: W2 doesn't solve the problem, B3 kills. After which, a and b are miai.

White lives

However, W2 lives.

Snapback

W4 at white+circle.

Bill: Now if Black plays B1 in an attempt to take away White's eye at a, W2 - W4 captures Black's stones with a snapback.

Brent: Oops. Looks like I was right but for the wrong reason. (= Thanks.

White lives

This also works. Therefore, by "problem principles" alone, one can deduce that the correct solution is at the other key point. ilan

Black kills,no analysis required

Does not work either.

Unfortunately, this does not work either. --unkx80

Ooops, forgot about the right hand side. I die an ignominious death. ilan

  • Back to Beginner Exercises
  • Go to Beginner Exercise 149

This is a copy of the living page "Beginner Exercise 148 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise148


Beginner Exercise 149

Path: BeginnerExercises · Prev: BeginnerExercise148 · Next: BeginnerExercise150
Difficulty: Beginner Keywords: EndGame, Problem

Black to kill

Here's a problem that came up in one of my (zephi?) games. It's an endgame sort of problem, about 15k level.

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 150

Path: BeginnerExercises · Prev: BeginnerExercise148 · Next: BeginnerExercise150
This is a copy of the living page "Beginner Exercise 149" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise148
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 149 / Solution

Sub-page of BeginnerExercise149

Black to kill.

W4 elsewhere

This is a fairly common occurrence in the endgame. However, White has a shortage of liberties.

White is dead.

What now?[1]

White avoids trouble.

Anytime you find yourself about to make a heavy shape such as the farmer's hat above...it is best to take a second look because you are fairly certain to be somewhat (!) short on liberties. If black tries to peep now, a and b are miai for life.

[1]

White dies

SnotNose: B7 kills. White cannot play c (shortage of liberties). If White b, Black c and the eye at d becomes false.

Bill: If Bc instead, W7 lives.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 150

This is a copy of the living page "Beginner Exercise 149 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise149


Beginner Exercise 15

Path: BeginnerExercises · Prev: BeginnerExercise14 · Next: BeginnerExercise16
Difficulty: Beginner Keywords: Problem

White first to live.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 16

Path: BeginnerExercises · Prev: BeginnerExercise14 · Next: BeginnerExercise16
This is a copy of the living page "Beginner Exercise 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise14
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 15 / Solution

Sub-page of BeginnerExercise15

Seki?

Splice: I can only seem to make White live in seki with W1. Possible continuations:

Var 1 - Seki

If Black doesn't take B2, White will be able to make two eyes. W3 makes seki. If Black plays inside, White gets a bent four and lives. If White plays inside, he only gets three in a row, and dies. The circled point is the only possible weakness, but Black cannot get it before White connects it.

Var 2 - White lives

White has two eyes whatever happens.

Doesn't work?

W1 does not work, because B2 reduces White to one eye.

Hmmm...

It seems to me that, yup, whatever you do, even giving White five moves in a row, if White doesn't put one of the stones on that circled point and Black takes it, White dies. So, that has to be the first move.

Seki 1

(Not a) Seki 2

Referring to the Seki 1 diagram:

I think Black can only make it seki.

Black can't kill White with other plays and B2 will make it seki after W3.

Referring to (Not a) Seki 2 diagram:

If W3 is played elsewhere, Black can play B4 and White is dead. White can answer at the W5 but Black can eventually fill in ALL the outside liberies, leaving just the the circled point as Black's last move to kill White. If White plays at the marked point, she dies. After B4 there is no need to continue.

So W3 in Seki 1 makes the white group alive (without territory) and Black's three stones are alive as well.

White lives? (without seki)

Given the right sacrificial plays are made by white, it appears as though white can always live via the extensions made possible by this move. (whilst letting black take into the consideration of the need to stop white forming 2 eyes in the center)

zinger: White cannot escape this way. Black can answer with a, giving white a dead shape. White still can't get out - b and c are miai - so white dies.

Umm, the way that I see it, white could respond to "a" via "d". Now having done this, it seems as though black has several choices. If 'b' or 'c' are undertaken, white could respond by playing at "e" followed by "f" if it isn't taken or, in the case that 'f' is take, it could just take that black stone and progress further. (albeit a bit hard, but it's plausible) Indeed, black should probably take "e" or "f" instead of "b" or "c" in order to increase its chances of killing the white stones, but anything further is fairly difficult for a novice such as I to deduce. However, dependant upon the surrounding stones, the situation maybe be greatly affected to white's advantage, despite the absence of a strong continuously adjacent white "connection". (sorry about the absence of proper lingo)

Clarification: white is dead.

zinger: Here is a diagram to clarify. Hopefully this will show that white can't get out. If white tries W5 at B6, then black plays at W5, and white is still stuck.

Also, when problems are presented, the standard assumption is that the stones shown are the only ones on the board. Therefore, outside cutting points such as a do not matter. It is true that this assumption is not true in a game; but it is the convention we use for solving problems as local situations.

You say you are a novice. Welcome to Go! We hope you stick with it, and come to enjoy this fascinating game the way we do. Good luck :)

  • Back to Beginner Exercises
  • Go to Beginner Exercise 16

This is a copy of the living page "Beginner Exercise 15 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise15
BeginnerExercises...


Beginner Exercise 150

Path: BeginnerExercises · Prev: BeginnerExercise149 · Next: BeginnerExercise151
Difficulty: Intermediate Keywords: Problem

Black to play.

Let's see if we can revive some interest in the beginner exercises.

This is adapted from one KGS game I played some time ago. I was White. How could two dan players get this very easy position wrong is something I don't know, probably because both of us were not thinking at that time.

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 151

Path: BeginnerExercises · Prev: BeginnerExercise149 · Next: BeginnerExercise151
This is a copy of the living page "Beginner Exercise 150" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise149
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 150 / Solution

Sub-page of BeginnerExercise150

Proposed solution:

Solution?

B1 captures four stones. This sets up a snapback: if White a then Black b, or if White c then Black d.

unkx80: Correct. =)

Bill: BTW, what is the Chinese term for White's condition after B1?

unkx80: If you mean snapback, then it is 倒扑; if you mean shortage of liberties, then it is 气紧; if you mean surrounded? then it is 包围. Which sense are you referring to?

  • Back to Beginner Exercises
  • Go to Beginner Exercise 151

This is a copy of the living page "Beginner Exercise 150 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise150


Beginner Exercise 151

Path: BeginnerExercises · Prev: BeginnerExercise150 · Next: BeginnerExercise152
Difficulty: Beginner Keywords: Problem

White to play.

This is a pretty common shape often found in problem books.

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 152

Path: BeginnerExercises · Prev: BeginnerExercise150 · Next: BeginnerExercise152
This is a copy of the living page "Beginner Exercise 151" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise150
BeginnerExercises...
BeginnerExercise1...


Beginner Exercise 151 / Solution

Sub-page of BeginnerExercise151

Incorrect answers

Incorrect (1).

W1 is incorrect.

  • If White continues with a, b, or d Black captures with c and escapes.
  • If White continues with c, Black responds with a. Then no matter which of b or d White chooses, Black captures or escapes with the other.

Incorrect (2)

W1 is incorrect.

  • If White moves next with a or b, Black chooses the other.
  • If White moves next with c or d, Black chooses the other.

Correct solution

Solution.

W1 is the correct solution. If Black moves anywhere except B2, White captures four pieces by moving there.

Alex Weldon: Worth showing the diagram for the oiotoshi since not all beginners will see it.

Variation, worse for Black

If Black captures with the White stone (that had been at a) by playing the marked stone, White plays W1 and catches four stones in oiotoshi (connect-and-die). If Black connects at a, White b catches all 9 stones.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 152

This is a copy of the living page "Beginner Exercise 151 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise151


Beginner Exercise 152

Path: BeginnerExercises · Prev: BeginnerExercise151 · Next: BeginnerExercise153
Difficulty: Beginner Keywords: Problem

Black to live

This problem arises from incorrectly solving problem 9 of Maeda's Life and Death Intermediate Level Problems.

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 153

Path: BeginnerExercises · Prev: BeginnerExercise151 · Next: BeginnerExercise153
This is a copy of the living page "Beginner Exercise 152" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise151
BeginnerExercises...
BeginnerExercise1...


Beginner Exercise 152 / Solution

Sub-page of BeginnerExercise152

Solution.

I think that B1 is the vital point to live. After this, white has a couple of choices.

Solution. ( W5 at circled point)

If white tries to break out with W1, black can simply kill them with B2 and B4.

zinger: Well, this does work, but why shouldn't black just capture W1?

Solution.

If white tries W1, black plays this way, and ends with a live shape.

Solution.

And finally, White is too short on liberties to be able to play W1. After B4, white's stones are again dead.

Failure.

Failure.

This seems to work, until one sees the UnderTheStones Tesuji

Failure.

If B1 here, then W2 kills. Black cannot play at a due to shortage of liberties.

Hikaru79, unkx80, Kuolema

  • Back to Beginner Exercises
  • Go to Beginner Exercise 153

This is a copy of the living page "Beginner Exercise 152 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise152


Beginner Exercise 153

Path: BeginnerExercises · Prev: BeginnerExercise152 · Next: BeginnerExercise154
Difficulty: Beginner Keywords: Life & Death, Problem

White to kill

I "stole" this problem from somebody's homepage on SL. =)

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 154

Path: BeginnerExercises · Prev: BeginnerExercise152 · Next: BeginnerExercise154
This is a copy of the living page "Beginner Exercise 153" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise152
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 153 / Solution

Sub-page of BeginnerExercise153

Solution

Solution

If B2 at W3, then W3 at B2.

Failure

Failure

If W1 is mistakenly played as in this diagram, then Black at B2 leaves W3 and B4 miai for life.

Sebastian, LukeNine45

  • Back to Beginner Exercises
  • Go to Beginner Exercise 154

This is a copy of the living page "Beginner Exercise 153 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise153


Beginner Exercise 154

Path: BeginnerExercises · Prev: BeginnerExercise153 · Next: BeginnerExercise155
Difficulty: Beginner Keywords: Life & Death, Problem

White to play.

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 155

Path: BeginnerExercises · Prev: BeginnerExercise153 · Next: BeginnerExercise155
This is a copy of the living page "Beginner Exercise 154" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise153
ThreeColourOngoin...
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 154 / Solution

Sub-page of BeginnerExercise154

Solution

Life

W1 makes life.

Seki

Later B1 - B3 can make seki. Or White can simply play W2 for 7 points in the corner.

Failure

Dead

Ko

Ko

Anonymous spoofer - While this is a Ko, it is in White's favour; is it really a worse outcome than seki? (Note: this comment was originally signed as if it had come from me - Alex - but I did not make it)

fractic: This ko is not in White's favour at all. Sure he gets to take the ko first but Black loves playing this ko. Black risks absolutly nothing while White's whole group is at risk. See hanami ko

LukeNine45: White should only go for the ko if White is guaranteed to win it, a case that will be rare since Black risks so little here. In some cases the ko will be better, but usually the seki is. Also I think seki is usually considered better than ko (for the defender) in L&D problems.

xela: "White should only go for the ko if White is guaranteed to win it" ... I'm not sure if that's actually true. (I don't mean to be pedantic; I'm testing my own understanding here.) Let's try and work it out:

White takes the ko first. If white wins the ko, the corner is worth six points. If white loses the ko, black has 22 points. If white plays for seki instead of ko, then noone gets any points in the corner (assuming Japanese rules). So let's pretend that black has exactly one ko threat on the board, worth 30 points, and white has exactly one ko threat on the board, worth 23 points, and there are no other ko threats. Now if white plays the ko and wins it (black answers white's ko threat), white is six points ahead compared to playing the seki: this is a mistake by black. Black should ignore white's ko threat and take the corner--i.e, white loses the ko--but white is still one point ahead compared to playing the seki. This is best play for both sides: white should go for the ko and lose it.

Someone please correct me if I've got this wrong. Of course it's all hypothetical--usually there are more ko threats and it's much more complicated. As LukeNine45 says, in life and death problems (where you're not shown the rest of the board, and know nothing about ko threats) the convention is to prefer the seki solution.

Bill: After W1 the position is worth -3.5 points of territory by Japanese scoring. (0.5 point better for White than by area scoring.) If White wins the ko he gets only 5 points of territory. So his extra move to win the ko gains only 1.5 points (3 points by area scoring).

Since the corner will normally be played out when the hottest play gains 3.5 points (5 points by area scoring), White will usually not be able to effectively make the ko, as winning the ko will not be worth it.

(More later about xela's specific example).

SnotNose, unkx80

  • Back to Beginner Exercises
  • Go to Beginner Exercise 155

This is a copy of the living page "Beginner Exercise 154 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise154

Homepages
AlexWeldon


Beginner Exercise 155

Path: BeginnerExercises · Prev: BeginnerExercise154 · Next: BeginnerExercise156
Difficulty: Beginner Keywords: Problem

Black to play

Here is a beginner exercise that goes back to its old flavour like the first few exercises, should be very easy. =)

Attempts?
Solution

Path: BeginnerExercises · Prev: BeginnerExercise154 · Next: BeginnerExercise156
This is a copy of the living page "Beginner Exercise 155" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
MessageBoard
BeginnerExercise154
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 155 / Solution

Sub-page of BeginnerExercise155

Solution

Solution

After B1, White cannot cut the two groups. Because White playing at a is self-atari.

Failure

Failure

If B1 captures immediately, W2 cuts the two groups, so the Black corner becomes a White corner.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 156

This is a copy of the living page "Beginner Exercise 155 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise155


Beginner Exercise 156

Path: BeginnerExercises · Prev: BeginnerExercise155 · Next: BeginnerExercise157
Difficulty: Beginner Keywords: Problem

Black to win the race

There are three moves for Black to win the capturing race in the corner. Which are they and which one is the best and why ?

--Dieter

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise155 · Next: BeginnerExercise157
This is a copy of the living page "Beginner Exercise 156" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 156 / Solution

Sub-page of BeginnerExercise156

Black to win the race

Black wins with B1, a, or b. If Black a or b, White has a ko threat at c. With B1, White has a ko threat at b but c is not sente for White. Thus, Black may exchange c for d anytime (= 1 point sente).

So, I conclude B1 is best.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 157

This is a copy of the living page "Beginner Exercise 156 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise156


Beginner Exercise 157

Path: BeginnerExercises · Prev: BeginnerExercise156 · Next: BeginnerExercise158
Difficulty: Beginner Keywords: Life & Death, Problem

Black first to kill

This problem is derived from Beginner Exercise 145.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise156 · Next: BeginnerExercise158
This is a copy of the living page "Beginner Exercise 157" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 157 / Solution

Sub-page of BeginnerExercise157

Solution

Snapback

B1 and B3 threathen snapbacks at both a and b, making them miai. But due to shortage of liberties, White is unable to atari the two Black stones at either c or d.

Please see Beginner Exercise 145 / Solution for failure diagrams.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 158

This is a copy of the living page "Beginner Exercise 157 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise157


Beginner Exercise 158

Path: BeginnerExercises · Prev: BeginnerExercise157 · Next: BeginnerExercise159
Difficulty: Beginner Keywords: Life & Death, Problem

Black to live

Solution

Path: BeginnerExercises · Prev: BeginnerExercise157 · Next: BeginnerExercise159
This is a copy of the living page "Beginner Exercise 158" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 158 / Solution

Sub-page of BeginnerExercise158

Solution

B1 kills because white's group is short on liberties. Continuation follows.

Solution (White's error)

Solution (White's correct play)

Solution (White's correct play, cont.)

B7 makes the second eye.

Note that Black has to capture three stones to be able to make the eye.

Also, Black could start with B3 instead of B1.

Comment

The important thing in this problem is that Black should never make the throw-in at either a or b, otherwise it kills the connect-and-die.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 159

This is a copy of the living page "Beginner Exercise 158 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise158


Beginner Exercise 159

Path: BeginnerExercises · Prev: BeginnerExercise158 · Next: BeginnerExercise160
Difficulty: Beginner Keywords: Problem

Black to play

This problem may be a bit on the hard side. The solution is ko.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise158 · Next: BeginnerExercise160
This is a copy of the living page "Beginner Exercise 159" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 159 / Solution

Sub-page of BeginnerExercise159

Solution (ko)

JoelR: The difficult move is W2. Because White has this play, the other hane doesn't work.

Failure

  • Back to Beginner Exercises
  • Go to Beginner Exercise 160

This is a copy of the living page "Beginner Exercise 159 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise159


Beginner Exercise 16

Path: BeginnerExercises · Prev: BeginnerExercise15 · Next: BeginnerExercise17
Difficulty: Beginner Keywords: Problem

How should Black respond to White 1?

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 17

Path: BeginnerExercises · Prev: BeginnerExercise15 · Next: BeginnerExercise17
This is a copy of the living page "Beginner Exercise 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises
SnapbackWorkshop

Sub-pages
Solution

Referenced by
BeginnerExercise15
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 16 / Solution

Sub-page of BeginnerExercise16

Black lives

Black should make life as long as it's possible, even if it means losing the marked stones.

Black dies in a snapback ( W5 at 1)

Should White play at W3, the snapback will destroy Black's chance to make two eyes and the whole group dies.[1]

Black dies outright

If Black plays atari at B2, White captures three stones with W3, which also destroys any chance of a second eye.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 17

[1]

Anonymous: Question, given that you cannot take a stone that has just captured one of yours is not move 5 possible since 4 has just taken?

Answer: The rule is that if a single stone captures a single stone, that stone may not be taken back immediately. In the diagram 3 stones take a single stone at move 4, so those three stones may be captured on the next turn.

This is a copy of the living page "Beginner Exercise 16 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise16
BeginnerExercises...


Beginner Exercise 160

Path: BeginnerExercises · Prev: BeginnerExercise159 · Next: BeginnerExercise161
Difficulty: Beginner Keywords: Problem

White to kill

Solution

Path: BeginnerExercises · Prev: BeginnerExercise159 · Next: BeginnerExercise161
This is a copy of the living page "Beginner Exercise 160" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 160 / Solution

Sub-page of BeginnerExercise160

White to kill

LukeNine45: I think W1 kills.

White to kill

If this B2, White plays at W3 and Black is helpless after filling in at B4.

White to kill

If this B2, black has no chances for a second eye on the side. I don't even think he can get a ko threat out of the situation.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 161

This is a copy of the living page "Beginner Exercise 160 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise160


Beginner Exercise 161

Path: BeginnerExercises · Prev: BeginnerExercise160 · Next: BeginnerExercise162
Difficulty: Beginner Keywords: Problem

Black to play and live

There are two parts to this problem. The first part is how to secure the eye at the bottom. The second part is what Black can do at the top.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise160 · Next: BeginnerExercise162
This is a copy of the living page "Beginner Exercise 161" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 161 / Solution

Sub-page of BeginnerExercise161

KarlKnechtel: This looks to me a lot harder than exercise 162 or 163, so I thought I'd give it a shot. I'm pretty sure this is correct:

Black to play and live

B1 looks odd, but seems to be an example of guzumi. White cannot yet atari Black's empty triangle on either side, due to damezumari - White must play at a first before b. And since B2 would take the vital point of a bulky five, White has no time for this capturing plan - she must play W2 herself, answering the empty triangle with one of her own.

That's the key; Black has now secured the bottom eye in sente (by threatening to make a second eye there), giving him time to complete the second eye at the top. B3 makes miai of the c's and of the d's.

Later, White forces with Wa, Be, Wb, Bf. There is still lots of aji here! Note that Ba doesn't really help Black any, though it does give him one ko threat versus the several that White can get out of the position. W2 is better than playing it at 3, even though it fails; the points available to Black are the same, and White gets more threats. I don't think I'm qualified to compare W2 vs. tenuki, though.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 162

This is a copy of the living page "Beginner Exercise 161 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise161


Beginner Exercise 162

Path: BeginnerExercises · Prev: BeginnerExercise161 · Next: BeginnerExercise163
Difficulty: Beginner Keywords: Problem

White to play

The mouth shape is really a great shape for making eyes, but there are simply too many White stones around it, and too close.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise161 · Next: BeginnerExercise163
This is a copy of the living page "Beginner Exercise 162" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercise163
BeginnerExercises...
BeginnerExercise1...


Beginner Exercise 162 / Solution

Sub-page of BeginnerExercise162

White to play

After W5, black cannot get his second eye.

White to play

For a black response at anywhere from a-d, W3 will eliminate the second eye.

Failure

Failure

Note that the opposite point of the shape, is not the correct way to start. --Dieter

White to play

and what if is like this?

unkx80: B4 at W5 will capture W3 and make the second eye.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 163

This is a copy of the living page "Beginner Exercise 162 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise162
SLHistory


Beginner Exercise 163

Path: BeginnerExercises · Prev: BeginnerExercise162 · Next: BeginnerExercise164
Difficulty: Beginner Keywords: Problem

White to play

This is similar to the previous problem, but not exactly the same. Consider also Black's strongest resistance.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise162 · Next: BeginnerExercise164
This is a copy of the living page "Beginner Exercise 163" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 163 / Solution

Sub-page of BeginnerExercise163

Solution

White will start off with the wedge.

Solution

Black's strongest resistance is at B4, anything else dies.

Solution

The end result is a ko.

Variation I

If B4, then B5 leaves a and b miai, so there is no eye here.

Variation II

B4 here and we are transposed to Beginner Exercise 162.

Alternative

The alternative solution is W3 here.

Alternative

Again B4 is the only way to live with a ko.

JoelR, unkx80

  • Back to Beginner Exercises
  • Go to Beginner Exercise 164

This is a copy of the living page "Beginner Exercise 163 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise163


Beginner Exercise 164

Path: BeginnerExercises · Prev: BeginnerExercise163 · Next: BeginnerExercise165
Difficulty: Beginner Keywords: Problem

Black to punish White for his overplay

Taken from BQM 134. W1 and W3 is an overplay. Black to punish White for the overplay. The kind of tesuji employed here is quite commonly seen in games.

Solution
Attempt

Path: BeginnerExercises · Prev: BeginnerExercise163 · Next: BeginnerExercise165
This is a copy of the living page "Beginner Exercise 164" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercises...
BQM134
BeginnerExercise1...


Beginner Exercise 164 / Attempts

Sub-page of BeginnerExercise164

Dangerous cutting point.

B1 is now a cutting point that white simply cannot stop. No matter how white responds, something bad is going to happen.

White Resists

If white tries resisting by extending to W1 and W3, then B4 kills the two stones and black lives in the corner.

White ataris

If white plays atari with W1, then B2 plays double-atari, threatening to capture at either a or b.

White ataris

The atari from the other direction with W1 is pretty much the same thing.

White tenuki

If white simply plays tenuki, black gladly takes the opportunity to kill with B1 and B3

White connects

White's best course of action is probably W1 to connect. B2 threatens to kill the white group anyway, so W3 is neccesary, while also building enough liberties to play B4, which kills the corner.

I'm waiting for a stronger player to approve this before I move it to the Solution page.

--Hikaru79

6 at 1

Dieter: My first thought was this squeeze sequence. If W4 at B5 then B5 at B7.

Hikaru79: Ooh... oops. ^^; Yeah, that works too =P

Tesuji

unkx80: Good one Hikaru79, I did not think much about the cut. But W3 is tesuji, so I do not think it is going to work.

Tesuji

Tesuji

This is a copy of the living page "Beginner Exercise 164 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise164


Beginner Exercise 164 / Solution

Sub-page of BeginnerExercise164

Solution

6 at 1

This squeeze sequence is a fairly standard sequence. If W4 at B5 then B5 at B7.

In fact, there is something similar in one of the small nadare josekis.

7 at 1

shinkenjoe: Wouldn´t white sacrifice the three stones to live in the corner ? something like this ?

Failure

Failure

Unfortunately, looking at how to refute B1 is not as easy as it seems. W4 is the tesuji.

Failure

If B5 connects, then the hane at W6 kills.

Failure

Due to shortage of liberties, B7 cannot connect at W8.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 165

This is a copy of the living page "Beginner Exercise 164 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise164


Beginner Exercise 165

Path: BeginnerExercises · Prev: BeginnerExercise164 · Next: BeginnerExercise166
Difficulty: Beginner Keywords: Problem

Black to kill

Solution

Path: BeginnerExercises · Prev: BeginnerExercise164 · Next: BeginnerExercise166
This is a copy of the living page "Beginner Exercise 165" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 165 / Solution

Sub-page of BeginnerExercise165

Vital point?

B1 seems to do the trick.

One way to resist...

B3 forces the capture. The result is the same if W2 and W4 are reversed.

White is dead.

The throw in makes the eye false, and there's insufficient room for white to run and make new eyespace.

White's alternative plan...

Now a and b are miai for the kill.

White tries to run...

If white plays W4 at a or b black again kills with c. If W4 is played at c, black has can kill with either a or b. He can't tenuki; white could take either to make an eye.

Not quite...

This looks like seki, but the marked stones can eventually be placed in atari.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 166

This is a copy of the living page "Beginner Exercise 165 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise165


Beginner Exercise 166

Path: BeginnerExercises · Prev: BeginnerExercise165 · Next: BeginnerExercise167
Difficulty: Beginner Keywords: Problem

Black to kill

Solution

Path: BeginnerExercises · Prev: BeginnerExercise165 · Next: BeginnerExercise167
This is a copy of the living page "Beginner Exercise 166" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 166 / Solution

Sub-page of BeginnerExercise166

Solution

B3, B5 take away potential eye

Coup de grace

Failure

Seki

  • Back to Beginner Exercises
  • Go to Beginner Exercise 167

This is a copy of the living page "Beginner Exercise 166 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise166


Beginner Exercise 167

Path: BeginnerExercises · Prev: BeginnerExercise166 · Next: BeginnerExercise168
Difficulty: Beginner Keywords: Problem

Black to play.

This is a typical beginner level problem. Let's see what Black can do with the seemingly dead black+circle stone.

(Show 7 moves, 七手示)

Solution

Path: BeginnerExercises · Prev: BeginnerExercise166 · Next: BeginnerExercise168
This is a copy of the living page "Beginner Exercise 167" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
ThirdLineCapture
BeginnerExercise1...
BeginnerExercises...
SebastianDosGatos...


Beginner Exercise 167 / Solution

Sub-page of BeginnerExercise167

Solution

Solution (6 at 3)

B1 to B7 captures White in a connect-and-die. The throw-in at B3 can be seen as a tesuji and reduces White's liberties by one.

Failure

Failure

If black ataris at B3, then W4 connects and black loses the capturing race.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 168

This is a copy of the living page "Beginner Exercise 167 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise167


Beginner Exercise 168

Path: BeginnerExercises · Prev: BeginnerExercise167 · Next: BeginnerExercise169
Difficulty: Beginner Keywords: MiddleGame, Tactics, Problem

There are two ways to do it.

Black has played too aggressively. White to punish him and win the capturing race.

LukeNine45: A postion from a game of mine. My opponent was under time pressure and failed to play correctly. (if this is a kyu-level problem or not a good problem, feel free to move or delete it. I enjoyed studying the position after the game.)

Attempt
Solution

Path: BeginnerExercises · Prev: BeginnerExercise167 · Next: BeginnerExercise169
This is a copy of the living page "Beginner Exercise 168" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 168 / Attempts

Sub-page of BeginnerExercise168

An attempt to save the white stones

If the stones at W1 have two liberties left and it's white's move, then W2 at B2 is possible.

LukeNine45: This is the move my opponant made. After B2 at a(my response), I can find no way to win the race for white.

LukeNine45: Actually, after looking at this again, your move with the net does appear to work.

See the condition mentioned above met. Continuation like above W3

The move at W1 seems necessary. It threatens W3 at B2 and gives the tempo to connect at W3 (above diagram) to capture the four black stones.

Quacki

LukeNine45: I think this is the best white can do after W1 (if both players forget about the net):

Best for white after W1?

Con't ( W7 at marked stone)

Con't ( W3 at marked stone, B4 at W1)

This is a copy of the living page "Beginner Exercise 168 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise168


Beginner Exercise 168 / Solution

Sub-page of BeginnerExercise168

Standard tesuji

W5 fills.

Bill: B2 - W5 is a standard wringer, as Quacki showed. Then after B6 LukeNine45's tesuji, W7 is a standard tesuji in reply.

White captures 4 stones

Then if B1, W2 - W4 captures four stones.

White wins the fight

If B1 instead, W2 wins the fight. Because of damezumari, Black cannot play at a.

mgelo: Not really a beginner problem IMO!

How does W answer this 6?

Here is what I see (7 just left of 3)

So where did I screw up? :)

  • Back to Beginner Exercises
  • Go to Beginner Exercise 169

This is a copy of the living page "Beginner Exercise 168 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise168


Beginner Exercise 169

Path: BeginnerExercises · Prev: BeginnerExercise168 · Next: BeginnerExercise170
Difficulty: Beginner Keywords: Problem

Black to play

This problem is taken from GoBase.org daily problem 2004 February 12. I think it is a good beginner level problem.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise168 · Next: BeginnerExercise170
This is a copy of the living page "Beginner Exercise 169" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 169 / Solution

Sub-page of BeginnerExercise169

Solution

Playing at B1 makes a and b miai for life.

Failure

If B1 plays anywhere else, then W2 is the vital point of the bulky five.

Authors

  • Lithel
  • unkx80
  • Back to Beginner Exercises
  • Go to Beginner Exercise 170

This is a copy of the living page "Beginner Exercise 169 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise169


Beginner Exercise 17

Path: BeginnerExercises · Prev: BeginnerExercise16 · Next: BeginnerExercise18
Difficulty: Beginner Keywords: Life & Death, Problem

White first to create a ko.

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 18

Path: BeginnerExercises · Prev: BeginnerExercise16 · Next: BeginnerExercise18
This is a copy of the living page "Beginner Exercise 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise16
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 17 / Solution

Sub-page of BeginnerExercise17

White creates a ko

Scartol: I'm surprised no one has responded to this yet. I believe this is correct; black has to play B2 in order to make two eye shapes; the throw-in at W3 then starts the ko. Black has the advantage, since he can immediately capture, forcing white to find the first threat.

Black's squeamishness punished

If black plays the wimp and tries to run from the ko, he'll just die outright.

White's misstep

If white tries to play on the top first, black will just extend and make two eyes (white can't push at A or black will immediately capture).

False eye?

Isn't that a false eye?

Rich - No, because 3 is an illegal move - it's already totally surrounded, and it doesn't capture any stones. White has a ko threat at 'a', and otherwise black is absolutely uncapturable..

  • Back to Beginner Exercises
  • Go to Beginner Exercise 18

This is a copy of the living page "Beginner Exercise 17 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise17
BeginnerExercises...


Beginner Exercise 170

Path: BeginnerExercises · Prev: BeginnerExercise169 · Next: BeginnerExercise171
Difficulty: Beginner Keywords: Problem

From a recent game.

Black to do the best he can.

(LukeNine45: From a similar position that happened to me in a recent game at the club. I was black, and happened to play correctly. Neither me nor my opponent realized what could be done here, so I thought I would make a problem. I've never seen a problem like this before.)

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise169 · Next: BeginnerExercise171
This is a copy of the living page "Beginner Exercise 170" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise1...


Beginner Exercise 170 / Solution

Sub-page of BeginnerExercise170

Black lives (mostly)

I may be wrong, but I think living with this top group is the best black can do... I see no way for the bottom group to live. I'd be interested in seeing if there's any better outcome :) --Hikaru79

JoelR: White can choose to fight a ko for the whole group instead, by playing W2 at B3. And even if Black starts with B3, White can play to the same ko.

LukeNine45: Exactly what I had in mind.

White opts for ko

This also seems to be a option, with the same choices for white (ko for the whole thing, or let the top live unconditionally):

White lets the top live

ChrisSchack: (In response to the original diagram): White wouldn't play this way if not planning to start the ko, it gives up 4 points for the same result.

LukeNine45: You're right, this is a much more consistent way for white to play. (If you delete our exchange after you read it, the page will make a little more sense for the passer-by :)

White wants to fight a ko.

This ko does not favor white, as black takes first and white will need a huge ko threat.

Bill: The first diagrams are the normal way of playing. Typically White will not be able to fight the ko effectively, and Black will live without the ko.

If White can afford to play the ko, Black should still start with the atari in the first diagram. White's response is as in the second diagram.

Not so good for White

If, instead, White plays W2, B7 - W8 is Black's ko threat.

This shows that B7 is not a good first play for Black. First, it loses the chance for this ko threat. Second, if White loses the ko, it gives up a sure 1/2 point to White at a, which White does not get if her first play is W7. This makes the ko worth slightly less and slightly more favorable for White. And, of course, if White avoids the ko, W1 makes more territory. Either way, B1 is better for Black than B7.

All of these are very minor points, but fairly clear. Avoiding B7 should be a no-brainer.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 171

This is a copy of the living page "Beginner Exercise 170 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise170


Beginner Exercise 171

Path: BeginnerExercises · Prev: BeginnerExercise170 · Next: BeginnerExercise172
Difficulty: Beginner Keywords: Life & Death, Problem

White to play.

The point of this problem is really not for White to make two eyes at the top, in fact, it's simply impossible to do so. Rather, this is a problem on connection, that is, how can the group at the top connect to the group outside. This involves a commonly seen tesuji.

I don't think there are many problems of this nature on SL, probably because many people in SL have taken such connection techniques for granted.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise170 · Next: BeginnerExercise172
This is a copy of the living page "Beginner Exercise 171" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 171 / Solution

Sub-page of BeginnerExercise171

White connects

W1 the proper move. Black only really has two choices to resist white's connection.

Black tries to resist

There's this rather poor choice which easily allows White to push through with W2, and not only connect, but also capture 3 black stones.

White connects

B1 is a bit trickier. W2 is a double atari. B3 captures white+circle, but then W4 captures black+circle to connect.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 172

This is a copy of the living page "Beginner Exercise 171 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise171


Beginner Exercise 172

Path: BeginnerExercises · Prev: BeginnerExercise171 · Next: BeginnerExercise173
Difficulty: Beginner Keywords: Problem

White to play.

White to live. A tesuji is needed to counter black+circle.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise171 · Next: BeginnerExercise173
This is a copy of the living page "Beginner Exercise 172" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 172 / Solution

Sub-page of BeginnerExercise172

White dies from a lack of creativity.

A tesuji is required, eh? Well, the simplistic move at W1 obviously doesn't work, maybe I'll sacrifice something...

White lives, but can black put up a better fight?

This is not black's best resistance - the kill still works.

Black has a foil!

Yep, black can do this. W3 at a doesn't prevent B4 either. White cannot engage in self-indulgent reading! Playing W3 immediately at B4 doesn't work either - black has enough liberties to push at W3 and falsify the other eye.

Easier to refute... Or is it?

Capturing the marked stone doesn't get an eye. But wait, why not W3 at B4?

Black can't kill the other eye.

Black can't play at a because of a shortage of liberties created by W1. An approach move at b or c is required first, which gives white enough time to play a. B2 at a obviously doesn't work (white captures saving the eye), nor does b, which makes a sente for white. B2 at c has the same result as this diagram. Playing B2 at d is easily refuted by W3 at B2 making for two real eyes on the bottom. There are a couple large ko threats left here for black; W3 at d would prevent one at the cost of one point.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 173

This is a copy of the living page "Beginner Exercise 172 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise172


Beginner Exercise 173

Path: BeginnerExercises · Prev: BeginnerExercise172 · Next: BeginnerExercise174
Difficulty: Beginner Keywords: Life & Death, Problem

White to play.

White to live. And yes, getting into a ko is considered a failure.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise172 · Next: BeginnerExercise174
This is a copy of the living page "Beginner Exercise 173" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 173 / Solution

Sub-page of BeginnerExercise173

Solution

For this problem, I will accept two answers.

Solution 1

W1 makes two eyes at the bottom, because Black cannot play at a.

Solution 2

This solution works too. After W1, if Black a, then White b; if Black b, then White c as in Beginner Exercise 172.

Failure

Failure

W1 invites the atari at B2. White can only live by fighting the ko with W3.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 174

This is a copy of the living page "Beginner Exercise 173 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise173


Beginner Exercise 174

Path: BeginnerExercises · Prev: BeginnerExercise173 · Next: BeginnerExercise175
Difficulty: Beginner Keywords: Life & Death, Problem

White to play.

B2 is a mistake.
1. How can White punish B2?
2. Where should B2 be played?

Solution

Path: BeginnerExercises · Prev: BeginnerExercise173 · Next: BeginnerExercise175
This is a copy of the living page "Beginner Exercise 174" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 174 / Solution

Sub-page of BeginnerExercise174

The mistake punished (6 at 3)

Obviously, Black can't play B4 at W5, because that would make a snapback. The end-result is a connect-and-die.

The mistake corrected

B2 Here averts a tragedy preventing W3 at B4.

Quacki, Fwiffo, unkx80

  • Back to Beginner Exercises
  • Go to Beginner Exercise 175

This is a copy of the living page "Beginner Exercise 174 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise174


Beginner Exercise 175

Path: BeginnerExercises · Prev: BeginnerExercise174 · Next: BeginnerExercise176
Difficulty: Beginner Keywords: Joseki, Problem

Black to play.

Black to capture four white stones.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise174 · Next: BeginnerExercise176
This is a copy of the living page "Beginner Exercise 175" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 175 / Solution

Sub-page of BeginnerExercise175

Solution

Solution

After B1 it is three liberties to two for Black.

Continuation

If White answers at W2, Black will play at B3.

Continuation

Still three liberties to two for Black.

Failure

Failure

This loses the capturing race.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 176

This is a copy of the living page "Beginner Exercise 175 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise175


Beginner Exercise 176

Path: BeginnerExercises · Prev: BeginnerExercise175 · Next: BeginnerExercise177
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play

Of course Black has to save the three-stone chain. But the problem isn't just that.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise175 · Next: BeginnerExercise177
This is a copy of the living page "Beginner Exercise 176" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 176 / Solution

Sub-page of BeginnerExercise176

Solution

Solution

The key is B1, which uses the bao chi technique to capture a White stone as well as to save the three Black stones. At the same time, it makes the second eye as demonstrated by W2 and B3.

Failure

Failure

Although B1 also saves the three stones, W2 descends and kills. After W3 and B4, this is the 123SW notcher with the vital point W2 occupied. B5 and W6 are miai.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 177

This is a copy of the living page "Beginner Exercise 176 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise176


Beginner Exercise 177

Path: BeginnerExercises · Prev: BeginnerExercise176 · Next: BeginnerExercise178
Difficulty: Beginner Keywords: Life & Death, Problem

White to play

If White is desperate enough, White will do anything to...

Hint: Consider Black's possible resistance.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise176 · Next: BeginnerExercise178
This is a copy of the living page "Beginner Exercise 177" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 177 / Solution

Sub-page of BeginnerExercise177

Solution

Solution

First, W1 makes a tiger shape, and then W3 throws-in to make a ko.

Comment

Note that this ko is fairly heavy for White, although conventional wisdom tells us that the ko is heavier for Black. The reason is that if White loses the ko, the loss is quite substantial.

Variation

If B2 prevents the ko, then W3 destroys the eye and kills.

Failure

Failure

The descent at B1 fails. The cut at B2 is tesuji, and Black gains sente to live at B4. Now White cannot approach at a and capture the three Black stones.

Failure

W3 here is useless.

Failure

The connection at W1 fails. After B2 makes the second eye, White is unable to play at a, so Black wins the capturing race at the top.

Failure

B2 captures the stone at the corner and lives.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 178

This is a copy of the living page "Beginner Exercise 177 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise177


Beginner Exercise 178

Path: BeginnerExercises · Prev: BeginnerExercise177 · Next: BeginnerExercise179
Difficulty: Beginner Keywords: Life & Death, Problem

Endgame blooper

B1 and B3 is an endgame blooper. Why?

Solution

Quacki: Hint: Look at Beginner Exercises prior to this one.

Path: BeginnerExercises · Prev: BeginnerExercise177 · Next: BeginnerExercise179
This is a copy of the living page "Beginner Exercise 178" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 178 / Solution

Sub-page of BeginnerExercise178

Solution

The reason why this is an endgame blooper is because White actually does not need to defend the cutting point at a.

Rather, W1, W3 and W5 are ataris and captures the black group directly. At any time, there is no chance for Black to play at a.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 179

This is a copy of the living page "Beginner Exercise 178 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise178


Beginner Exercise 179

Path: BeginnerExercises · Prev: BeginnerExercise178 · Next: BeginnerExercise180
Difficulty: Beginner Keywords: Life & Death, Problem

White to play

The key in this problem is to capture black+circle. Sometimes endgame techniques are also life and death techniques.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise178 · Next: BeginnerExercise180
This is a copy of the living page "Beginner Exercise 179" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 179 / Solution

Sub-page of BeginnerExercise179

First attempt

Eratos - Simply connecting with W1 leaves a play open at B2, making miai of a and b for connection, so we can't capture the stone.

Prevent the connection

So preventing the connection with W1 seems the best way forward

If black cuts

Black attempting to cut with B2 leaves him with a semeai he can't win.

Is this the best solution then?

unkx80: Yes. This is the only solution.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 180

This is a copy of the living page "Beginner Exercise 179 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise179


Beginner Exercise 18

Path: BeginnerExercises · Prev: BeginnerExercise17 · Next: BeginnerExercise19
Difficulty: Beginner Keywords: Life & Death, Problem

Best move(s) for black first in this situation

/Attempts
/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 19

Path: BeginnerExercises · Prev: BeginnerExercise17 · Next: BeginnerExercise19
This is a copy of the living page "Beginner Exercise 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise17
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 18 / Attempts

Sub-page of BeginnerExercise18

This page contains attempts and discussions that used to be on the solution page. --unkx80

Discussion

Scartol: Should I leave these so that actual beginners can have a crack at them?

Black first to salvage the situation

Okay, it looks like the best black can do is get a ko. White has to fight it; white connecting at A only leads to black life at B.

Would it work better if black goes at B?

Scartol is stupid

This was my initial response, but I realized (after I posted it -- stupid!) that white can connect after capturing the marked stone, and black is left with a dead shape once he captures the white stones.

Black dies anyway...no answer?

Leads to bulky five and black dies. -Xelloss

Black to live

This is the vital point I think. Once Black moves here, White can't play at 'a' because of a Black snapback, and can't play at 'b' because it's lacking a liberty. Black can form two eyes and live by playing at 1.

If White plays at 'a'...

Black can respond with 1. Once Black moves to 1, if White tries to move to 'a', Black can capture White's stones by playing above at 'b'. If White chooses to respond at 'b' instead and capture the marked stone, Black can snapback and capture White.

If White plays at 'b'...

If White plays at 'b' instead, Black can respond at 1, forcing White to capture at 2, then Black can play at 3. White is missing the liberty needed to capture Black. When Black plays at 3, White will have no choice but to use the move as sente. Black doesn't need to play there unless White tries to play at 'a' or 'b', in which case Black can simply capture the group of White stones.

Dead

unkx80: After W2, Black is dead.

Dead

The reason is because if B3, then W4 connects and even if Black plays at a, Black still dies in a bulky five nakade.

Alive?

Now W can close ko, making B take a. If B takes over ko, he lives. In other case, W closes ko, B plays a. If then W takes c, B extends to the right, and if W doesn't play c, white can take it, close it and live

Black first to salvage the situation.

B1 is the vital point. Variations lead to life for Black.

Kayaq: This appears to be wrong; see my example three boards down.

Black first to salvage the situation.

unkx80: What happens after W2?

Black survives.

Here, the twisted four lives.

unkx80: Thanks to the kamikaze of W4, Black lives, but White could just tenuki after B3 and Black will still be dead with a bent three.

Kayaq: B1 above seems not to work!

Black is Dead

After W4, black cannot connect at a because of shortage of liberties.

seldon: To elaborate this further, black ataris and still fails. After the atari, white cuts at 4, black captures at 5 (or is captured in due time) and is knocked out by 1 in the second diagram.

Black captures White's stones

But dies anyway

Black first to salvage the situation.

After B1, White can play for ko or seki but cannot kill.

unkx80: W2 captures, Black dies.

Another solution ?

Could somebody find an answer to kill surely blacks ? I can't.
If W plays at a, B at b, else at a.

zinger: White plays W2 at c. If black a in response, white connects where the marked stone was captured. Black is dead.

tonytonychopper?: how black is supposed to survive? I can't find a solution and this page only offers solutions where black dies (that i already have found by myself), but the problem asks: "how black lives?" i tried to play the position against a software too but black seems to die in all the variations....i'm getting mad...and this is exciting

unkx80: I guess there may be a problem with the way this solution is presented, as it appears that people have been missing the solution. So I rewrote the entire solution page.

tonytonychopper?: just a question: if we take in account the possibility for black of winning the ko we have to agree to the fact that IF black can win the problem becomes global and no more local, so isn't that a violation to the tsumego?

fractic: In a tsumego problem you have to find the best way to make life. In this problem the best black can get is a ko. It doesn't matter if he can win the ko or not, at least there is a chance to save the group. Even if black loses the ko he could get compensation in the form of a ko threath that white ignored. Of course if black could live withouth a ko then the ko would be a failure since black would risk his group needlessly

unkx80: See Conventions in Life and Death.

This is a copy of the living page "Beginner Exercise 18 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise18
BeginnerExercise1...


Beginner Exercise 18 / Solution

Sub-page of BeginnerExercise18

Solution

Solution

The only solution for Black to save himself is to fight the ko at a with B1.

Analysis of ko

If Black wins the ko

If Black wins the ko at a by capturing at B1, he lives.

If Black loses the ko

If Black loses the ko, the White connects at W1, creating a dead shape and thereby kills the entire Black group.

If Black loses the ko

Even if Black gets to play the black+circle stones to expand the eye space to the maximum, Black is still dead. If Black actually played at a, then Black dies with a farmer's hat dead shape. Otherwise, White can almost fill the Black group with a bulky five dead shape by playing at a.

Failure

Failure

If B1, then W2 kills. See the analysis of ko section above for the reason.

Failure

Similarly, if B1 here, W2 kills.

Failure

Same thing. This shows that W2 is a vital point for White for the kill.

Failure

B1 is a mistake, and W2 kills by turning the group into a bent three dead shape.

  • More discussions and attempts
  • Back to Beginner Exercises
  • Go to Beginner Exercise 19

This is a copy of the living page "Beginner Exercise 18 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise18
BeginnerExercises...
BeginnerExercise1...


Beginner Exercise 180

Path: BeginnerExercises · Prev: BeginnerExercise179 · Next: BeginnerExercise181
Difficulty: Beginner Keywords: Life & Death, Problem

White to play

White to live by capturing the black+circle stones.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise179 · Next: BeginnerExercise181
This is a copy of the living page "Beginner Exercise 180" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 180 / Solution

Sub-page of BeginnerExercise180

White cuts

  • Back to Beginner Exercises
  • Go to Beginner Exercise 181

This is a copy of the living page "Beginner Exercise 180 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise180


Beginner Exercise 181

Path: BeginnerExercises · Prev: BeginnerExercise180 · Next: BeginnerExercise182
Difficulty: Beginner Keywords: Life & Death, Problem

Status?

What is the status of the White group?

Solution

Path: BeginnerExercises · Prev: BeginnerExercise180 · Next: BeginnerExercise182
This is a copy of the living page "Beginner Exercise 181" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 181 / Solution

Sub-page of BeginnerExercise181

White lives

If White is to move, White lives by capturing with W1. Now White can secure two eyes by playing a or b.

Black makes seki

If it is Black's move, he can choose to make a seki by playing B1...

Black makes ko for life

...or, Black can choose to make a ko for the life of the White group by playing at B1. W2 takes the ko first.

Black wins the ko

If Black wins the ko, he will connect at B1, making a crossed five. White is dead since Black can almost fill with a rabbity six.

White wins the ko

If White wins the ko, she will make two eyes by capturing at W1.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 182

This is a copy of the living page "Beginner Exercise 181 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise181


Beginner Exercise 182

Path: BeginnerExercises · Prev: BeginnerExercise181 · Next: BeginnerExercise183
Difficulty: Beginner Keywords: Life & Death, Tactics, Problem

White to move

Status of the white group?

Solution

Path: BeginnerExercises · Prev: BeginnerExercise181 · Next: BeginnerExercise183
This is a copy of the living page "Beginner Exercise 182" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 182 / Solution

Sub-page of BeginnerExercise182

Status of the white group?

Seems white needs another move here. With this W1, white lives in sente (with respect to black+circle).[1] Without W1 by white, white is short of liberties after black ataris at a.

Failure

LukeNine45: Right. Here is the threat played out.

Failure 2

If this W3, White still dies.

Alive, but smaller

JoelR: This W1 lives, but with less area than the best solution. If B2 at W3, W3 at B2.

[1] Bill: Saving black+circle is small by comparison. Better to think of this as a gote.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 183

This is a copy of the living page "Beginner Exercise 182 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise182


Beginner Exercise 183

Path: BeginnerExercises · Prev: BeginnerExercise182 · Next: BeginnerExercise184
Difficulty: Beginner Keywords: Life & Death, Problem

White to kill

Solution

Path: BeginnerExercises · Prev: BeginnerExercise182 · Next: BeginnerExercise184
This is a copy of the living page "Beginner Exercise 183" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 183 / Solution

Sub-page of BeginnerExercise183

Variation 1

Variation 2

Variation 3

NickGeorge: Does this 3 work too?

ChrisSchack: Yes, it works ... B can't play atari from either side. Playing a to set up a ko is defeated by b.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 184

This is a copy of the living page "Beginner Exercise 183 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise183


Beginner Exercise 184

Path: BeginnerExercises · Prev: BeginnerExercise183 · Next: BeginnerExercise185
Difficulty: Beginner Keywords: Joseki, Problem

Large avalanche

This diagram is copied from large avalanche - turn inward. Why is W7 neccessary?

Solution

Path: BeginnerExercises · Prev: BeginnerExercise183 · Next: BeginnerExercise185
This is a copy of the living page "Beginner Exercise 184" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
LargeAvalancheTur...
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 184 / Solution

Sub-page of BeginnerExercise184

Large avalanche

White plays W6 at B1 and black can kill with a

In other words, black can do the crane's nest tesuji.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 185

This is a copy of the living page "Beginner Exercise 184 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise184


Beginner Exercise 185

Path: BeginnerExercises · Prev: BeginnerExercise184 · Next: BeginnerExercise186
Difficulty: Beginner Keywords: Joseki, Problem

Large avalanche

This diagram is copied from large avalanche - turn inward. How should Black answer W1?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise184 · Next: BeginnerExercise186
This is a copy of the living page "Beginner Exercise 185" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
LargeAvalancheTur...
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 185 / Solution

Sub-page of BeginnerExercise185

Solution

Kuolema: White cannot play at a. Is this the solution?

unkx80: Yes.

Bildstein: That's a difficult, if simple, problem!

  • Back to Beginner Exercises
  • Go to Beginner Exercise 186

This is a copy of the living page "Beginner Exercise 185 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise185


Beginner Exercise 186

Path: BeginnerExercises · Prev: BeginnerExercise185 · Next: BeginnerExercise187
Difficulty: Beginner Keywords: Life & Death, Problem

White to play

This problem is about severing the connection between the Black group at the top and the Black group leading to the center.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise185 · Next: BeginnerExercise187
This is a copy of the living page "Beginner Exercise 186" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 187

Path: BeginnerExercises · Prev: BeginnerExercise186 · Next: BeginnerExercise188
Difficulty: Beginner Keywords: Problem

Black, please respond to this ko threat correctly.

LukeNine45: I played this wrong last night. Embarrassing. It would have been a one or two point game without this mistake...

Solution

Failure

Path: BeginnerExercises · Prev: BeginnerExercise186 · Next: BeginnerExercise188
This is a copy of the living page "Beginner Exercise 187" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Failure
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 188

Path: BeginnerExercises · Prev: BeginnerExercise187 · Next: BeginnerExercise189
Difficulty: Intermediate Keywords: Problem

Black to play

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise187 · Next: BeginnerExercise189
This is a copy of the living page "Beginner Exercise 188" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 188 / Solution

Sub-page of BeginnerExercise188

Solution

Variation

Variation

P7A77: A question on these solutions. The first diagram is ko, the second seki, and the third a white mistake resulting in unconditional life, correct? Or am I missing something?

unkx80: Yes, you are not missing anything.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 189

This is a copy of the living page "Beginner Exercise 188 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise188


Beginner Exercise 189

Path: BeginnerExercises · Prev: BeginnerExercise188 · Next: BeginnerExercise190
Difficulty: Beginner Keywords: Problem

Black to live

This problem is one of the easiest in the series. At what rank should one rate this problem?

/Solution

(Can be solved interactivly at [ext] GP.)

Path: BeginnerExercises · Prev: BeginnerExercise188 · Next: BeginnerExercise190
This is a copy of the living page "Beginner Exercise 189" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 189 / Solution

Sub-page of BeginnerExercise189

Correct solution:

Black's alive! :)

If white plays a, black plays b.. And still alive..

Wrong attempts:

Would be wrong..

a and b are miai.. If black takes one, white plays the other and kills..

Snapback

The main trap in this problem is that Black cannot play at B1. Because W2 is a snapback, in that if Black plays at a to capture the W2 stone, then White will capture the Black stones by playing at W2 again. Hence, the black+circle stones cannot be saved, and the whole group is dead.

Ohh and why does black need to add a move?

If black doesn't..

Because white can kill! Black can't play at a! (It'd be self-atari..)

Solution by Reuven.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 190

This is a copy of the living page "Beginner Exercise 189 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise189


Beginner Exercise 19

Path: BeginnerExercises · Prev: BeginnerExercise18 · Next: BeginnerExercise20
Difficulty: Beginner Keywords: Problem

White first to live.

Hint: Make use of the corner and catch Black in a connect-and-die.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 20

Path: BeginnerExercises · Prev: BeginnerExercise18 · Next: BeginnerExercise20
This is a copy of the living page "Beginner Exercise 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise18
BeginnerExercises...
BeginnerExercise1...
RTGProblem3/Solution

Homepages
Geno


Beginner Exercise 19 / Solution

Sub-page of BeginnerExercise19

White first to live

Karl Knechtel: The eye at a is already secured. White needs to make one in the space around b.

White first to live

First, White chases Black around. If B2 is played elsewhere, then White will play at W2 to seal off the second eye. Similar reasoning is applied for B4.

White's tesuji

W5 threatens capture of more than enough eye space, so Black must capture.

White first to live

W7 threatens to capture again so Black fills in, but it's a connect-and-die - W9 finishes the job since Black can't escape.

Reference diagram

splice: Small technicality. Karl's comment: " W5 threatens capture of more than enough eye space ...". As far as I can read, anything less will leave White with one eye. To wit:

Not enough

Not enough pt 2

So playing until the black stone is hit is not more than enough eye space, it's actually just enough. At least, the way I see it :)

Not enough (Correction)

unkx80: In the diagram entitled "Not enough", W3 is wrong, but B4 is also wrong. W5 lives.

aigo: Following the same line of logic, W7 is another mistake, it should go where B8 is to make an eye instead of capturing the black stone.

unkx80: Yes.

Not enough (Correction)

B4 should be played here. Subsequently, if White a, Black throws in at B2 and the eye becomes a false.

Just enough

Just enough pt 2

This way White has just enough space to make a second eye.

I think this works...

I'm just a beginner, but I've played through a bunch of variations here. If black attempts to atari W5 white can play double atari at a. If black attempts to connect in any way at a, b, or c, white can capture at least the three black stones on the first line to make another eye. Am I missing anything?

-- Brent Amersbach

Better shape for black

Shaydwyrm: This basically works the same way as the throw-in Karl showed above, but allows black an extra move on the outside. This may not matter, if black is strong on the outside, but it may matter an awful lot if white can mount an attack later on black's outside group. In other words, exchanging W5 for B6 gives black better shape on the outside than just exchanging W7 for B5, while gaining no real benefit for white. Just as a question of life and death, however, W5 does seem to work fine.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 20

This is a copy of the living page "Beginner Exercise 19 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise19
BeginnerExercises...


Beginner Exercise 190

Path: BeginnerExercises · Prev: BeginnerExercise189 · Next: BeginnerExercise191
Difficulty: Beginner Keywords: Problem

White to play

Save the white+circle stones.

Bonus question: Consider also the Black atari at a. Can the white+square stone be saved as well?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise189 · Next: BeginnerExercise191
This is a copy of the living page "Beginner Exercise 190" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 190 / Solution

Sub-page of BeginnerExercise190

White kills marked black stones

The black+circle stones are not invincible because of the white+square white stone.

After W5, black can't save the marked stones from being retaken at W1.

If B1, then a play at the circled point catches a connect-and-die.

unkx80: Good!

How to answer B2?

unkx80: To make the discussion more complete, consider how to answer B2?

smaller capture

W3 at B4 would save the white+circle stones in the original problem by capturing the black+circle stones and sacrificing white+square.

However, the shown variation could work (?) if there's no ladder-breaker waiting in that direction.

Niklaus: There is no need to worry about ladder breakers:

Shorter ladder

Not a ladder

unkx80: Niklaus is right. Further, the sequence shown is not a ladder at all. This can be seen after B8, which captures the W1 stone and makes an atari on the W5 stone.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 191

This is a copy of the living page "Beginner Exercise 190 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise190


Beginner Exercise 191

Path: BeginnerExercises · Prev: BeginnerExercise190 · Next: BeginnerExercise192
Difficulty: Beginner Keywords: Problem

Black to play

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise190 · Next: BeginnerExercise192
This is a copy of the living page "Beginner Exercise 191" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercise194
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 191 / Solution

Sub-page of BeginnerExercise191

Solution

The only solution is the atari at B1.

Solution

If W2 here, then B3 captures and lives.

Solution

If W2 makes a throw-in, then B3 captures the W2 stone and lives.

Failure 1

B3 here would be a failure...

Failure 1

... because W4 would capture all the Black stones in a snapback.

Failure 2

B1 here puts all the Black stones into self-atari, hence a failure.

Failure 3

This is also a failure for Black, since Black will not be able to avoid a ko. See Beginner Exercise 194 for more.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 192

This is a copy of the living page "Beginner Exercise 191 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise191


Beginner Exercise 192

Path: BeginnerExercises · Prev: BeginnerExercise191 · Next: BeginnerExercise193
Difficulty: Beginner Keywords: Problem

White to play

White to kill the Black corner.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise191 · Next: BeginnerExercise193
This is a copy of the living page "Beginner Exercise 192" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 193

Path: BeginnerExercises · Prev: BeginnerExercise192 · Next: BeginnerExercise194
Difficulty: Beginner Keywords: Problem

Black to play

How to answer white+circle?

This is adapted from a KGS game between a 5d and a 6d. The 5d had tried to smoke the 6d with such a move, which the 6d answered correctly.

/Attempts

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise192 · Next: BeginnerExercise194
This is a copy of the living page "Beginner Exercise 193" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 193 / Attempts

Sub-page of BeginnerExercise193

Black to play

Black plays carelessly

Peterius It seems like the worst move for black is this sequence. Here, if black plays 'a', obviously white will take the right group. If black plays 'b', white will take the left group at 'c', if black plays elsewhere (tenuki), then white plays 'b' and takes the left group. And if either group is taken then the other will die. But obviously B1 is a bad move... its clearly sacrificing a stone for no reason.

Ko

B1 is a mistake. Black could settle for seki by playing B3 at B4.

Seki

White can make seki herself.

A better move?

Now here as long as black doesn't play 'a' before he has surrounded the white invasion, black is okay. If white plays 'b', black takes at 'c'. If white plays 'c', black plays 'b and white can't suicide at 'a' so the white group is still dead. Even if white attempts to play towards the left group, white simply doesn't have the liberties to take it. Please correct me if I am wrong about this, but I don't see a white strategy as long as black pays attention.

Karel? Yeah, you can't even make an approach ko of that or, in fact, do anything really; pity we don't know the context. I'm thinking it was probably used as a ko threat; a high dan wouldn't seriously use that as an attack on the group of an opponent of the same level - that'd be nearly insulting.

JoelR: Black can't respond to 'b' with 'c'; it allows an approach ko. White makes a ko threat, and retakes at white+square. Then if White ignores Black's threat and plays at 'd', she has ko for the whole kill.

  • Karel? Yes, the correct response to white 'b' is black 'd'. It prevents the ko and the left half of the black group still has two liberties, so white can't kill.

unkx80: You guys have gotten the correct solution. I will be putting up the solution page soon. =)

This is a copy of the living page "Beginner Exercise 193 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise193


Beginner Exercise 193 / Solution

Sub-page of BeginnerExercise193

Analysis

Before presenting the solution proper, it is worth nothing that white+circle aims at W1 in this diagram. This is going to spell trouble for Black, the result is at least a favourable ko for White. So Black at a definitely is not going to be a solution.

Failure

However, playing directly at B1 is also wrong. While it is not possible for White to approach at a, White can play at W2. If B3 blocks, White can start a ko with W4.

Failure

If B3 makes an eye here, then White has successfully made a seki in sente within Black's territory.

Bill: When White can win the ko, Black will avoid it with B3.

Failure

Actually, if White wants to avoid a ko at all costs, it is still possible to create a seki with W2 and W4. But this seki is gote for White, and also White loses points due to sacrifice of W2 and W4.

Bill: Late in the game (where this position is likely to arise), this is the way for White to play if Black can win the ko.

Failure

If B3, then White has the option of playing W4 for a peaceful seki or to start a ko at a. Or W4 can just play elsewhere.

Solution

By now, it should be clear that B1 is the only solution. See that White a means self-atari.

Solution

If W2, then B3 can play elsewhere.

Solution

W2 tries to bluff Black into thinking there is a ko. B3 shows that with a connect-and-die, there isn't any ko.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 194

This is a copy of the living page "Beginner Exercise 193 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise193


Beginner Exercise 194

Path: BeginnerExercises · Prev: BeginnerExercise193 · Next: BeginnerExercise195
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play

What's Black's best move? (continuation of a failure diagram in Beginner Exercise 191)

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise193 · Next: BeginnerExercise195
This is a copy of the living page "Beginner Exercise 194" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 194 / Attempts

Sub-page of BeginnerExercise194

Ko

If black wins the ko at B1, then capturing at a makes a twisted four and the group lives.

If B1 at W2, then W2 at B1 or at a forces a capture by B3 at the other point, leaving a bulky five, and black dies.

ChrisSchack: I'd prefer tenuki unless you can and must win the ko. The ko is unfavourable for the player starting it, and W playing at 1 leads to a gote seki.

Bill: Eagle-eye Chris! :-)

Yeah, I looked at this without a bell going off. ;-) Thanks for pointing out that tenuki is a real option. This is an advanced problem.

However, these things are paradoxical. If White is komaster, Black should often start the ko, even though he loses it. The point is that he gets a play elsewhere while White wins the ko. If he waits, then the value of that play will probably diminish.

Things are more complicated when Black is komaster. If other plays are worth enough, then White should normally start the ko for the same reason that Black should when White is komaster. Then there is a temperature range where neither side will typically want to play, and then at lower temperatures each side will want to play because White now threatens to make seki.

unkx80: When I constructed Beginner Exercise 191, I had not noticed the tenuki option too. But I realised it when Dieter wrote "... the best B3 to recover from the mistake at B1 is ... Beginner Exercise 194.". =)

Whether this problem is advanced... I do not know. If we discard all that temperature talk (sorry Bill ;)) and use the intuitive description as presented by Chris Schack, then it should fit the beginner exercises series since there are only so few variations and each variation is no more than two moves!

Dieter: Tenuki was the intended answer, before I realized that this is in fact a kind of thousand year ko, hence an advanced problem. I agree that there are few enough variations to stick with "beginner" level but also with Bill that the variable status of this problem as play progresses, pushes it into the "advanced" section.

Bill: It is an important point, but beyond beginner level, that it is often best to start a losing ko yourself. Things are even more complex here, because White has the option of making seki. The thing is, tenuki is typically not Black's best option here unless he can win the ko, or neither player has ko threats.

As for Beginner exercise 191, I think just pointing out that this result is a 10,000 year ko (and hence a failure) is good enough.

The play of 10,000 year kos is something I had hardly a clue about until I was a dan player. An advanced topic, I think.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 195

This is a copy of the living page "Beginner Exercise 194 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise194


Beginner Exercise 194 / Solution

Sub-page of BeginnerExercise194

Solution in simple terms

Solution

The best play for Black is to play elsewhere. Recognizing that playing elsewhere is an option gets full marks for this beginner exercise.

Nonetheless, the fact that Black is not able to obtain unconditional life makes it a failure diagram in Beginner Exercise 191.

See further comments below for an advanced analysis.

Analysis at the beginner level

Analysis

Obviously, B1 here is death in gote, since a White move at either a or b almost fills the Black group into a bulky five dead shape.

Analysis

It should be recognized that for Black to obtain unconditional life, Black must start a ko at B1 and win it. However, W2 will take the ko first.

Analysis

On the other hand, if White must kill the group, then W1 must start a ko. In this case, Black will take the ko first at B2.

Hence, this ko is unfavourable for either player.

Analysis

Of course, W1 has the option of making seki. But Black lives this way.

Further comments

Going further into advanced material, one should then see that the situation in this problem is actually some variant of a ten-thousand year ko, in which neither player wants to start the ko too early in the game.

However, these things are paradoxical. If White is komaster, Black should often start the ko, even though he loses it. The point is that he gets a play elsewhere while White wins the ko. If he waits, then the value of that play will probably diminish.

Things are more complicated when Black is komaster. If other plays are worth enough, then White should normally start the ko for the same reason that Black should when White is komaster. Then there is a temperature range where neither side will typically want to play, and then at lower temperatures each side will want to play because White now threatens to make seki.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 195

This is a copy of the living page "Beginner Exercise 194 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise194


Beginner Exercise 195

Path: BeginnerExercises · Prev: BeginnerExercise194 · Next: BeginnerExercise196
Difficulty: Beginner Keywords: Problem

White to play

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise194 · Next: BeginnerExercise196
This is a copy of the living page "Beginner Exercise 195" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercises...


Beginner Exercise 195 / Solution

Sub-page of BeginnerExercise195

The vital point

After W1, a and b are miai to kill (?) (If B2 at one, W3 at the other.) [1]

Remove outside liberties

If B4 and B6 go at two of the circled points, then W5 and W7 at the squared points. B8 at the remaining circled point captures, but...

The vital point (again)

W1 here kills the black group.

Notice that W1 in the first diagram at a or b allows B2 at W1 there, which costs white an additional move in connecting and black can either retake the vital point (making eyes) or push outwards through the remaining outside liberty. [2]

[1]

Seki

unkx80: After B2 and W3, Black will tenuki. Isn't this a seki?

JoelR: Indeed. White can't threaten to kill without making a capturable live shape. On the other hand,

Better

This W1 takes away Black's option, and now even if Black makes no more plays, White can play at the squares for atari, with a bulky five dead shape inside.

[2]

Black throws in

JoelR: The throw-in doesn't help Black---after closing off the outside, White can play at the square to make atari and a dead shape. If Black tries to push out with 'a', then 'b' keeps him in.

unkx80: Yes, this is what I am looking for. =)

Another way?

mgelo Doesn't this W1 work too?

Black makes a seki.

fractic: Black answers with B2 and the result is a seki again.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 196

This is a copy of the living page "Beginner Exercise 195 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise195


Beginner Exercise 196

Path: BeginnerExercises · Prev: BeginnerExercise195 · Next: BeginnerExercise197
Difficulty: Beginner Keywords: Life & Death, Problem

White to kill

unkx80: This appears to be a recurring theme on SL, so I am posting this problem.

See also Beginner Exercise 12 for a similar problem.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise195 · Next: BeginnerExercise197
This is a copy of the living page "Beginner Exercise 196" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
TsumegoFromGames3...
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 197

Path: BeginnerExercises · Prev: BeginnerExercise196 · Next: BeginnerExercise198
Difficulty: Beginner Keywords: Life & Death, Problem

Black to kill

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise196 · Next: BeginnerExercise198
This is a copy of the living page "Beginner Exercise 197" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...
BeginnerExercise2...

Homepages
Geno


Beginner Exercise 197 / Solution

Sub-page of BeginnerExercise197

Black to kill

Kuolema: Something like this?

unkx80: Yes. Precisely this.

Alternate Solution?

ProtoDeuteric- What about this? It seems to me that a and b are miai, and after that exchange, c and d are not options for white, unless he wants to make a thank you move. If white decides to play c after B1, then black would play a, and If white decides to play d, then black would perhaps play at a because connection is not an issue for black because white has no eyespace.

Failure

JoelR - This fails for Black. After W4, Black needs to play at both B3 and c. Essentially, White has more liberties inside once the play starts.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 198

This is a copy of the living page "Beginner Exercise 197 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise197


Beginner Exercise 198

Path: BeginnerExercises · Prev: BeginnerExercise197 · Next: BeginnerExercise199
Difficulty: Beginner Keywords: Life & Death, Problem

White to kill

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise197 · Next: BeginnerExercise199
This is a copy of the living page "Beginner Exercise 198" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 198 / Solution

Sub-page of BeginnerExercise198

Solution

The solution is the diagonal play at W1.

Solution

After B2 and W3, Black is unable to play at a to put White into a connect-and-die. This is the shortage of liberties part for this problem.

Failure

W1 permits the atari of B2, while Black has 2 liberties. W2 - B1 gives the same result.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 199

This is a copy of the living page "Beginner Exercise 198 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise198


Beginner Exercise 199

Path: BeginnerExercises · Prev: BeginnerExercise198 · Next: BeginnerExercise200
Difficulty: Beginner Keywords: Life & Death, Problem

White to live

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise198 · Next: BeginnerExercise200
This is a copy of the living page "Beginner Exercise 199" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 199 / Solution

Sub-page of BeginnerExercise199

Solution

The solution is the placement at W1 which prevents Black from making two eyes here. It simultaneously threatens the snapback at a as well as the cut at b.

Best Black play

The best Black play is to save the remainder of the Black group with B2, allowing W3 to capture two Black stones for an eye. Note that White has an eye in the corner at a.

Black resistance

If B2 refuses to give up the two stones, then W3 and W5 cuts. It is four liberties to two, so White wins this capturing race.

More Black resistance

B2 here is a more interesting resistance. But W3 is an atari, making miai of the capture at a and the cut at b.

Reference

It is possible for White to save the corner group by playing first at W1, but B2 will simply make two eyes and allow W3 to connect outside. However, White did not get to capture anything. (If B2 is played at W3, then W3 can be played at B2 and revert back to the solution.)

Failure

The atari at W1 here is a mistake. After connecting at B2, if White cuts the group with W3 and W5, then B6 lives with two eyes.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 200

This is a copy of the living page "Beginner Exercise 199 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise199


Beginner Exercise 2

Path: BeginnerExercises · Prev: BeginnerExercise1 · Next: BeginnerExercise3
Difficulty: Beginner Keywords: Problem

Black to kill, without ko

Kill White, without ko.

Depth: 5. Width: 4. Knowledge: eyes, ko.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 3

Path: BeginnerExercises · Prev: BeginnerExercise1 · Next: BeginnerExercise3
This is a copy of the living page "Beginner Exercise 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise1
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 2 / Solution

Sub-page of BeginnerExercise2

Solution

After B3, White can't play at a because of shortage of liberties.

If White plays at b then Black answers at a. White can capture Black's stones, but that leaves her with a three in a row shape.

See also rectangular six in the corner.

Failure diagrams (Jasonred, ArnoHollosi):

Incorrect: leads to ko for life

(The question says "kill White without ko".)

Variation

What if White plays somewhere else?

If White answers with W2 here, Black plays B3. White would like to play at B3 as well, if Black plays at a or b. Why?

Bulky five

Because if we add white+circle to the 2x3 square we get a shape called bulky five (marked). And that shape can be killed by playing on the vital point, marked with a square.

Bulky five (again)

So, after B1 and W2 in the Variation diagram, we have a bulky five shape, with one point already occupied by Black. However, the vital point marked with a square has not been played yet. That is why Black plays at B3 next. (And that is why White trying to live with W2 in the first diagram seems like a good idea - but fails as well.)

Try to memorize the bulky five shape. It occurs over and over again.

See also:

  • Your Opponent's Good Move Is Your Good Move
  • Strange Things Happen At The One-Two Point
  • Back to Beginner Exercises
  • Go to Beginner Exercise 3

This is a copy of the living page "Beginner Exercise 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercises...
BeginnerExercise2


Beginner Exercise 20

Path: BeginnerExercises · Prev: BeginnerExercise19 · Next: BeginnerExercise21
Difficulty: Beginner Keywords: Problem

White to kill

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 21

Path: BeginnerExercises · Prev: BeginnerExercise19 · Next: BeginnerExercise21
This is a copy of the living page "Beginner Exercise 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise19
BeginnerExercises...
BeginnerExercise1...

Homepages
Geno


Beginner Exercise 20 / Solution

Sub-page of BeginnerExercise20

Easy?

splice: White plays on the vital point. Possible continuations:

Black captures

Black captures the two white stones and White throws in...

Black captures

Black is reduced to one eye.

Black connects

Second variation, Black connects and White can almost fill the eyespace with three in a row. Black is dead.

another solution?

Why doesn't this work?

Tas: because

Life

And then Black plays on the other vital point. This is a miai for life, where black can play at either 3 or 4 if white plays at the other one.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 21

This is a copy of the living page "Beginner Exercise 20 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise20
BeginnerExercises...


Beginner Exercise 200

Path: BeginnerExercises · Prev: BeginnerExercise199 · Next: BeginnerExercise201
Difficulty: Beginner Keywords: Life & Death, Problem

Black to live

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise199 · Next: BeginnerExercise201
This is a copy of the living page "Beginner Exercise 200" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Discussion
Solution

Referenced by
BeginnerExercise1...
BeginnerExercises...
BeginnerExercise2...

Homepages
Geno


Beginner Exercise 200 / Discussion

Sub-page of BeginnerExercise200

Bill: Congratulations, unkx80, on the 200th Beginner Exercise problem. :-)

Dieter: And on the quality of the last four. What a nice job you did !!

unkx80: Thanks to both of you. =)

I came out with the last four problems on the spot within a fairly short period of time, and without reference to anything, so I thought... never mind. Beginner Exercise 197 and Beginner Exercise 200 are fairly new ideas of mine, but the other two are just rehashing of existing problems. But I never expected one will enter someone's favourite list. =P

By the way, my all time favourite problem is Beginner Exercise 45. =)

Dieter: You made me curious and I took a peek. Maybe I had too many warning bells gone off, but no dan disease for this boy (maybe I dropped to kyu rank - that'll be it). Were we supposed to mistakenly play the hane ?

Reuven: Great job, unkx80! :) (When can we buy the book?;P)

This is a copy of the living page "Beginner Exercise 200 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Beginner Exercise 200 / Solution

Sub-page of BeginnerExercise200

Seki.

This results in a seki. If W2 at B3, then B3 at W2 and lives.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 201

This is a copy of the living page "Beginner Exercise 200 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
BeginnerExercise200


Beginner Exercise 201

Path: BeginnerExercises · Prev: BeginnerExercise200 · Next: BeginnerExercise202
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play

White just played W3. Can she really catch the black stones? (from a real game)

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise200 · Next: BeginnerExercise202
This is a copy of the living page "Beginner Exercise 201" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Discussion
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...
BeginnersEndgameE...


Beginner Exercise 201/ Discussion

Sub-page of BeginnerExercise201

White to play

Bill: I thought that a companion problem would be nice, if one has not already been posed.

I did not find one, so I have made this Beginners Endgame Exercise 6. Enjoy! :-)

This is a copy of the living page "Beginner Exercise 201/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution


Beginner Exercise 202

Path: BeginnerExercises · Prev: BeginnerExercise201 · Next: BeginnerExercise203
Difficulty: Beginner Keywords: Life & Death, Tesuji, Problem

Black to play.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise201 · Next: BeginnerExercise203
This is a copy of the living page "Beginner Exercise 202" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 202 / Solution

Sub-page of BeginnerExercise202

Solution

Kuolema: Black Escapes

Solution

Kuolema: Resistance Is Futile

Failure

Failure

  • Back to Beginner Exercises
  • Go to Beginner Exercise 203

This is a copy of the living page "Beginner Exercise 202 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise202


Beginner Exercise 203

Path: BeginnerExercises · Prev: BeginnerExercise202 · Next: BeginnerExercise204
Difficulty: Beginner Keywords: Life & Death, Problem

Black to live.

Taken from goproblems.com. Thought it's pretty cool. =)

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise202 · Next: BeginnerExercise204
This is a copy of the living page "Beginner Exercise 203" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 203 / Solution

Sub-page of BeginnerExercise203

byorgey 15k:

I'll give it a try. (= This is indeed a cool problem.

Black to live.

B1 is the proper solution.

Continuation 1.

If white plays at any of the three points marked a, black captures at b, making the second eye, and the remaining two a points are miai to connect the eyes.

Continuation 2.

If white plays W2 instead, black must capture with B3. Black then captures the throw-in at W2 and a and b are miai.

Some failed attempts:

Failure.

After W4 there is no way for black to make a second eye. B1 at W2 fails in similar fashion.

Failure.

After B1, W2 takes away the second eye. Playing B3 at a does not help; black can capture W2 but still does not get a second eye. Playing B3 at b does not help either since white has enough time to escape.

Failure.

B1 does not work either: after the exchange of W2 and B3, the throw-in at W4 dashes black's hopes for a second eye.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 204

This is a copy of the living page "Beginner Exercise 203 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise203


Beginner Exercise 204

Path: BeginnerExercises · Prev: BeginnerExercise203 · Next: BeginnerExercise205
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise203 · Next: BeginnerExercise205
This is a copy of the living page "Beginner Exercise 204" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 204 / Attempts

Sub-page of BeginnerExercise204

byorgey: Hmm... it certainly seems like I've tried everything. But I'm probably missing something...

"Failed" attempt #1a

If I'm reading correctly, your first failed solution is the right answer. I don't think black can live unconditionally, and ko is the best I can personally see here. ~Coconuts

byorgey: Oh! I see. I think you're right. I'm still somewhat scared of ko fights so don't always look for them...

Failed attempt #1b

Failed attempt #2

Switching B1 and B3 also fails.

Almost

W2, W4 tenuki. Black makes a B2 bomber but it's too little too late... =)

This is a copy of the living page "Beginner Exercise 204 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise204


Beginner Exercise 204 / Solution

Sub-page of BeginnerExercise204

Solution

Solution

In this problem, Black cannot live unconditionally. We start off by playing at B1, which reduces the liberties of the white+circle stones by one.

Solution

If W2 wants to kill, then the number of liberties of the white+circle stones is further reduced by one. This enables B3 to start a ko for life.

Failure

Failure

Although B1 also reduces the number of liberties of the white+circle stones by one, W2 destroys the eye and does not have to reduce the number of liberties of the white+circle stones. So Black loses the capturing race.

Failure

Although cutting at B1 seems like a reasonable move, W2 is a clever move that kills.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 205

This is a copy of the living page "Beginner Exercise 204 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise204


Beginner Exercise 205

Path: BeginnerExercises · Prev: BeginnerExercise204 · Next: BeginnerExercise206
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play

White has just played the white+circle stone. How should Black respond?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise204 · Next: BeginnerExercise206
This is a copy of the living page "Beginner Exercise 205" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BlindSpot/Problem...
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 205 / Solution

Sub-page of BeginnerExercise205

Nothing fancy...

Doesn't seem to be anything fancy to do here. If Black simply connects with B1, I don't see a way for white to save her 5 stones, and thus her group. a is self-atari, b is met by a to give black 2 liberties to white's 1, c is met by d or a to capture. Am I missing something? There does not appear to be any other way for white to escape or make two eyes. ~Alex Baxter

  • Back to Beginner Exercises
  • Go to Beginner Exercise 206

This is a copy of the living page "Beginner Exercise 205 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise205


Beginner Exercise 206

Path: BeginnerExercises · Prev: BeginnerExercise205 · Next: BeginnerExercise207
Difficulty: Beginner Keywords: Life & Death, Problem

Black to live

/Attempts?
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise205 · Next: BeginnerExercise207
This is a copy of the living page "Beginner Exercise 206" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 206 / Solution

Sub-page of BeginnerExercise206

Solution

This problem is slightly tricky if you never seen such a technique before, but there are only three moves to it.

Result

White would like to play at a to almost-fill the group into a bulky five, but this move is suicide. This is what we call oshi-tsubushi.

Bonus question: In this result diagram, how many points of territory does Black own?

  • Back to Beginner Exercises
  • Go to Beginner Exercise 207

This is a copy of the living page "Beginner Exercise 206 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise206


Beginner Exercise 207

Path: BeginnerExercises · Prev: BeginnerExercise206 · Next: BeginnerExercise208
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play.

Hint: Black cannot live unconditionally.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise206 · Next: BeginnerExercise208
This is a copy of the living page "Beginner Exercise 207" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 207 / Solution

Sub-page of BeginnerExercise207

Throw in

B1 throws in, forcing W2.

Ko

Then B3 makes ko.

If White plays W5 instead of W4, black can capture four stones with B4.

All captured

If W2 tries to turn the eye into a false eye, then B3 and B5 captures all the White stones.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 208

This is a copy of the living page "Beginner Exercise 207 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise207


Beginner Exercise 208

Path: BeginnerExercises · Prev: BeginnerExercise207 · Next: BeginnerExercise209
Difficulty: Beginner Keywords: Life & Death, Problem

Black to live.

Hint: Beware of false eye.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise207 · Next: BeginnerExercise209
This is a copy of the living page "Beginner Exercise 208" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 208 / Solution

Sub-page of BeginnerExercise208

I think it might be easier to present the failure diagrams first. There are two main failure diagrams.

Failure

Failure (4 at marked stone)

If B1, then W2 destroys the eye. Capturing at B3 only allows W4 to kill by a throw-in that leads to a false eye.

Failure

With the above failure diagram, it is now easy to explain this failure diagram. B1 here is greedy, and W2 is the correct way to kill. It transposes back to the previous failure diagram.

Note that W2 must not be played at a, which I leave as an easy reading exercise.

Solution

Solution

Descending at B1 is the correct solution. If W2 tries to remove the eye, then B3 and B5 captures three stones and makes the eye.

Solution

W6 and B7 are miai for life, so Black lives.

Main line

The main line is this diagram. W2 connects and allow B3 to live, and both parties are happy. This should be what is played in real games.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 209

This is a copy of the living page "Beginner Exercise 208 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise208


Beginner Exercise 209

Path: BeginnerExercises · Prev: BeginnerExercise208 · Next: BeginnerExercise210
Difficulty: Beginner Keywords: Life & Death, Problem

Black to live.

Hint: The Black stones outside will come into play.

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise208 · Next: BeginnerExercise210
This is a copy of the living page "Beginner Exercise 209" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 209 / Attempts

Sub-page of BeginnerExercise209

Black to live.

or

Black to live.

Black to live.

Karl Knechtel: Black can also escape? this way, if White prevents two eyes in the corner. There is not a second eye yet, but this is ok by the usual conventions of L&D problems, yes?

unkx80: Although both answers satisfy the objective, the answer by Karl is better because Black sacrifies lesser.

This is a copy of the living page "Beginner Exercise 209 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise209


Beginner Exercise 209 / Solution

Sub-page of BeginnerExercise209

There are multiple solutions that satisfy the objective of the problem, however this is the one that results in the least loss for Black.

Solution.

B1 makes a straight three. If W2 makes a placement, then B3 makes W4 and B5 miai. After B5, Black connects to the outside stone and escapes, and by conventions in life and death, is considered successful.

Solution.

In real games, W2 should be satisfied by capturing the stone at the side. Then B3 lives.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 210

This is a copy of the living page "Beginner Exercise 209 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise209


Beginner Exercise 21

Path: BeginnerExercises · Prev: BeginnerExercise20 · Next: BeginnerExercise22
Difficulty: Beginner Keywords: Problem

White first to save the group at the bottom.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 22

Path: BeginnerExercises · Prev: BeginnerExercise20 · Next: BeginnerExercise22
This is a copy of the living page "Beginner Exercise 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise20
BeginnerExercises...
BeginnerExercise2...

Homepages
Geno


Beginner Exercise 21 / Solution

Sub-page of BeginnerExercise21

KarlKnechtel:

White escapes!

Black is caught in a connect-and-die. If Black a, White b captures. Otherwise, White captures at a, and is connected to the outside and escapes, thus living (by tsumego convention). White can also live by starting at a.

zinger: White a does not work - see the diagrams below.

White failure

The double atari is wrong here: Black chooses which group to sacrifice, preventing White from connecting and escaping. Note the the bottom row of four is good for at most one eye. After White captures (perforce: if White tries to start making an eye below, Black will capture and White only gets one eye), Black reduces that to no eyes with two hanes:

White failure (cont'd)

This shows that White has only the one eye.

White failure (cont'd)

Wauske: If white were to play 5 wouldn't it mean that, if used correctly, it would live? Meaning that black can respond at a or b white would respond at the other and that c would be followed up by d?

White failure (cont'd)

unkx80: Are you saying that B6 may be answered by W7? Then B8 can capture the W7 stone.

(Note: B8 is not neccessary.)

White failure (cont'd)

This is the end result. Is White alive, i.e. does White have two eyes?

Dennis Heldens:

Snapback!

I'm a beginner, but I think that if black plays B2, a or tenuki, white should play W3. Black is then caught in a snapback, wich makes life for white without need for connecting to the outside. So best for black is to play B2 at W3 to prevent that. Correct?

Andrew Grant: No. Once White plays W1 she is alive, since the two black stones cannot escape. If Black plays B2 White should ignore it and play elsewhere since White is alive already. W3 only captures another two stones, which is too small to bother about except in the late endgame. And if Black plays B2 at W3 it's just a waste of a ko threat.

See also:

  • Capture the cutting stones
  • Back to Beginner Exercises
  • Go to Beginner Exercise 22

This is a copy of the living page "Beginner Exercise 21 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise21
BeginnerExercises...


Beginner Exercise 210

Path: BeginnerExercises · Prev: BeginnerExercise209 · Next: BeginnerExercise211
Difficulty: Beginner Keywords: Life & Death, Problem

Black to live.

Hint: The three black+circle stones cannot be saved. However, Black can use the black+circle stones to save the remaining groups. Order of play is important in this problem.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise209 · Next: BeginnerExercise211
This is a copy of the living page "Beginner Exercise 210" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 210 / Solution

Sub-page of BeginnerExercise210

Solution.

The most important move in this problem is B1, failing which, Black dies. Although Black cannot win this capturing race, B3 and B5 bridges under and joins the two groups together. There is ony eye at the corner and one eye at the side, so Black lives.

In the solution diagram, the order of B3 and B5 is interchangable.

Failure.

The order of the hane at B1 is wrong. This time, W2 can descend and now Black dies from shortage of liberties - both approach moves at a and b will put the stones into self-atari, so this is a case of double damezumari.

Failure.

If B1, then W2 or a kills. The reason is left as an reading exercise.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 211

This is a copy of the living page "Beginner Exercise 210 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise210


Beginner Exercise 211

Path: BeginnerExercises · Prev: BeginnerExercise210 · Next: BeginnerExercise212
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play.

Show how Black can live. For extra credit, state also the amount of territory Black can get for this group.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise210 · Next: BeginnerExercise212
This is a copy of the living page "Beginner Exercise 211" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 211 / Solution

Sub-page of BeginnerExercise211

byorgey:

Black lives.

B1 is the vital point. Now a and b are miai.

Continuation 1

If W2, B3 lives with a bent four.

Continuation 2.

If W2 here, Black captures with B3...

White throw-in...

...and if White throws in, Black captures and then a and b are miai to make two eyes.

White throw-in...

Bill: And if B2 connects?

Brent: Oh, right. B2 is much better, thanks!

From this last variation, it looks as though Black can only expect two points of territory[1], although of course he captures more white stones as well...?

Black failure.

If White is allowed to play W2 (it really doesn't matter where Black plays first), then White almost fills with a bulky five and Black is dead.

[1] Bill: 3.5 points of territory plus 4 captured stones.

Black lives (2)

For extra credit, why is it only 3.5 points of territory and not 4?

(Why did White play W2? Because we assume that the outside is White territory. W2 saves 1 point.)

Extra credit answer?

Brent: I'm still not sure about miai counting, fractional points, etc. But I'm guessing the answer is that a play at a is worth one point in gote, hence 0.5 in miai counting. (right?) If Black at a, then Black has one connected group surrounding a bent four -- hence four points. If White at a, then Black will eventually have to defend at b (probably after White c which is now sente), and Black only gets 3 points.

Is this at all correct? Even if it is, did I describe it correctly? Please teach me... (=

unkx80: For me I will accept this, but I will leave it to the endgame expert to have the final say... LoL. =P

Ko threats

Bill: Right you are, Brent! :-)

If Black plays at black+circle, he will have 4 points, while if White plays there, Black will have only 3 points. After white+circle, Black will either have to protect with B1, or White has two ko threats with W1 - B2 and W5 - B6.

Since this is a gote position, we count Black's territory as the average, 3.5 points.

Brent: I get it, thanks!

  • Back to Beginner Exercises
  • Go to Beginner Exercise 212

This is a copy of the living page "Beginner Exercise 211 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise211


Beginner Exercise 212

Path: BeginnerExercises · Prev: BeginnerExercise211 · Next: BeginnerExercise213
Difficulty: Beginner Keywords: Life & Death, Problem

Status?

Hint: Black has hardly any outside liberties...

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise211 · Next: BeginnerExercise213
This is a copy of the living page "Beginner Exercise 212" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 212 / Solution

Sub-page of BeginnerExercise212

Summary: Black is dead. See why below.

White first

White kills.

W1 kills by making an eye in the stomach. Black cannot play a because of shortage of liberties. b and c are not real eyes -- Black cannot even fight a ko for them since there would be nothing to do if he "won" (connecting does not help at all, and no white groups are in danger). If required to prove that Black is dead, White could wait until the end of the game (when there are no ko threats) and capture at b and then c at her leisure. Of course, in a real game this sequence would not actually be played out.

White failure.

This is seki.

Black first

Black is dead.

B1 does not work, since W2 almost fills with a bulky five and Black is dead. B1 at a does not work for the same reason. B1 at W2 does not work either, since then W2 at B1 produces the same situation analyzed above. Black cannot save this group and thus Black is dead. (So actually, we see that White need not play at B1 -- Black's group is already dead as it stands).

The hint explained

Black lives! (5 at 1)

Note that with an extra outside liberty, Black can live by playing at B1.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 213

This is a copy of the living page "Beginner Exercise 212 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise212


Beginner Exercise 213

Path: BeginnerExercises · Prev: BeginnerExercise212 · Next: BeginnerExercise214
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play.

Not sure whether this is a beginner level problem or an intermediate level problem, but it appears to be a famous problem.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise212 · Next: BeginnerExercise214
This is a copy of the living page "Beginner Exercise 213" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 213 / Solution

Sub-page of BeginnerExercise213

Black to play.

Black to play.

And a and b are miai.

Black to play.

And both live.

Black to play ( W8 at W6)

EricBackus: I looks to me like white could get a ko this way, if she wanted to?

KarlKnechtel: No, Black is alive, though White can use the local situation for ko threats later if Black does not resolve by capturing. White will never be able to take, because whenever the black group is put into atari, it was because White took one of the kos, and thus Black is free to take the other without repeating the position. See double ko.

EricBackus: Oh, of course. I need to think harder before posting...

  • Back to Beginner Exercises
  • Go to Beginner Exercise 214

This is a copy of the living page "Beginner Exercise 213 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise213


Beginner Exercise 214

Path: BeginnerExercises · Prev: BeginnerExercise213 · Next: BeginnerExercise215
Difficulty: Beginner Keywords: Life & Death, Problem

Black to live.

Very similar to an "ornamental" problem posted by ferdi on goproblems.com, or is it exactly the same?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise213 · Next: BeginnerExercise215
This is a copy of the living page "Beginner Exercise 214" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 214 / Solution

Sub-page of BeginnerExercise214

Solution.

B1 is the vital point. Now white cannot play at a (oshitsubushi). If white plays at b or c black captures.

Solution.

If white plays a black has to connect at b or there will be a ko.

Failure.

If B1 captures, then W2 connects, and the white+circle points become false eyes, so Black is dead.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 215

This is a copy of the living page "Beginner Exercise 214 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise214


Beginner Exercise 215

Path: BeginnerExercises · Prev: BeginnerExercise214 · Next: BeginnerExercise216
Difficulty: Beginner Keywords: Life & Death, Problem

White to play.

Hint: Order of moves is important.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise214 · Next: BeginnerExercise216
This is a copy of the living page "Beginner Exercise 215" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 215 / Solution

Sub-page of BeginnerExercise215

Solution

Solution.

The order for W1, W3 and W5 are important.

Failure

Failure.

W3 here appears to be a variation of the solution, but is wrong.

I've been agonizing about this lately, but I just can't seem to figure it out. How does black stay alive in this situation? --Ben, low ranking.

Answer: See next diagram. Seki is a kind of life.

Ah, I did not realize that the following diagram was a continuation of the explanation. I have been trying to understand how black is alive in the sequence above. Thank you very much.

Seki.

However, B4 makes seki.

Failure.

W1 here is also played in the incorrct order. B2 lives.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 216

This is a copy of the living page "Beginner Exercise 215 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise215


Beginner Exercise 216

Path: BeginnerExercises · Prev: BeginnerExercise215 · Next: BeginnerExercise217
Difficulty: Beginner Keywords: Life & Death, Problem

White to play.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise215 · Next: BeginnerExercise217
This is a copy of the living page "Beginner Exercise 216" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 216 / Solution

Sub-page of BeginnerExercise216

Solution.

W1 separates the black stones, hence they cannot run away. a and b are miai.

Solution.

If Black played B2, this is the result. Now Black has only one eye.

Solution.

If Black had answered at B2, Black can also get only one eye after W3 and W5.

White to play.

ichundso?: i dont think that "a" is helpful because black should just ignore this knowing that hes dead and than use the kothreats at "b" and B2 / W3 later on. W1 should be ignored as well, but this would only leave one kothreat , so this is slightly better i think

White to play.

unkx80: B4 connects outside and escapes. Ugh.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 217

This is a copy of the living page "Beginner Exercise 216 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise216


Beginner Exercise 217

Path: BeginnerExercises · Prev: BeginnerExercise216 · Next: BeginnerExercise218
Difficulty: Beginner Keywords: Life & Death, Problem

White to play

Hint: This problem is about preventing the Black group at the corner from getting two eyes and at the same time, preventing it from connecting to the group outside.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise216 · Next: BeginnerExercise218
This is a copy of the living page "Beginner Exercise 217" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 217 / Solution

Sub-page of BeginnerExercise217

White to play

The order of moves as shown kills the group in the corner.

Note that W1 and W3 prevents Black from having an eye on the outside, and W5 is a net.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 218

This is a copy of the living page "Beginner Exercise 217 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise217


Beginner Exercise 218

Path: BeginnerExercises · Prev: BeginnerExercise217 · Next: BeginnerExercise219
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play.

Hint: Black has to make one eye in sente...

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise217 · Next: BeginnerExercise219
This is a copy of the living page "Beginner Exercise 218" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 218 / Solution

Sub-page of BeginnerExercise218

Solution.

or

Solution.

Both ways show that the corner group lives.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 219

This is a copy of the living page "Beginner Exercise 218 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise218


Beginner Exercise 219

Path: BeginnerExercises · Prev: BeginnerExercise218 · Next: BeginnerExercise220
Difficulty: Beginner Keywords: Life & Death, Problem

White to play.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise218 · Next: BeginnerExercise220
This is a copy of the living page "Beginner Exercise 219" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 219 / Solution

Sub-page of BeginnerExercise219

Failure

(Black at a is self-atari but he can still make two eyes)

Kill

W1 is the other obvious move to think about. Don't stop reading when black catches the two white stones!

(unkx80: Note that W7 is unneccessary.)

Kill

Kill

Eric Backus: Yet another path where black ends up dead. a and b are miai, as are c and d.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 220

This is a copy of the living page "Beginner Exercise 219 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise219


Beginner Exercise 22

Path: BeginnerExercises · Prev: BeginnerExercise21 · Next: BeginnerExercise23
Difficulty: Beginner Keywords: Problem

Black first to kill.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 23

Path: BeginnerExercises · Prev: BeginnerExercise21 · Next: BeginnerExercise23
This is a copy of the living page "Beginner Exercise 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise21
BeginnerExercises...
BeginnerExercise2...

Homepages
Geno


Beginner Exercise 22 / Solution

Sub-page of BeginnerExercise22

Black first to kill

The asymmetry in the setup indicates which side to start on. The only place where White could conceivably get any more eye space is along the side, so attack there first.

Black first to kill

If White tries to solidify the eye at a, Black's hane leaves insufficient eye space.

Black first to kill

If White tries to make more eye space, Black falsifies the eye. The circled points are good for at most one eye regardless; it might seem that White can divide the space by playing in the corner, but then all the eyes are false.

Alternative.

An alternative way of killing is at B1. If White plays at W2, Black will play at B3, so a and b are miai.

Failure.

B1 attacks in the wrong direction. After W2, there is no way to destroy the eye at the corner.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 23

This is a copy of the living page "Beginner Exercise 22 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise22
BeginnerExercises...


Beginner Exercise 220

Path: BeginnerExercises · Prev: BeginnerExercise219 · Next: BeginnerExercise221
Difficulty: Beginner Keywords: Life & Death, Problem

White to play.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise219 · Next: BeginnerExercise221
This is a copy of the living page "Beginner Exercise 220" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...
Byorgey/StudyList


Beginner Exercise 220 / Solution

Sub-page of BeginnerExercise220

Solution.

W1 ataris three Black stones and is the tesuji for the kill. After W3, the eye becomes false.

Failure.

W1 is wrong, B2 makes the eye at the right side.

Failure.

There is no need to play "extra" moves like W1. After B2, W3 is sente, but Black lives with B4.

Failure (cont.)

If W3 prevents a second eye here, B4 lives by capturing white+circle.

Note that neither B6 nor B8 can be at B10, because of the shortage of liberties.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 221

This is a copy of the living page "Beginner Exercise 220 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise220


Beginner Exercise 221

Path: BeginnerExercises · Prev: BeginnerExercise220 · Next: BeginnerExercise222
Difficulty: Beginner Keywords: Life & Death, Problem

White to play.

Hint: This problem is about preventing the Black group at the corner from getting two eyes and at the same time, preventing it from connecting to the group outside.

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise220 · Next: BeginnerExercise222
This is a copy of the living page "Beginner Exercise 221" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 221 / Attempts

Sub-page of BeginnerExercise221

Failure

This is a ko. White can do better.

White cuts.

(6 at white+circle) B4 can't be at white+circle because then W4 at B4 would cut. This is very bad for black because white makes a B2 bomber. (BTW in case you couldn't tell: that's a joke; it's a hideous shape)

unkx80: Haha... Although I have set two problems with B2 bomber in mind, I did not have the B2 bomber in mind for this problem.

Black lives in the corner

I think that B4 at a gives white more options, because then b would threaten to kill.

Success?

What about this? There are many variations, but it seems that White can restrict Black to one eye on the right and prevent Black from connecting out. For example, if B2 at a, then W3 at b; if B2 at c, then W3 at d; and so on.

This is a copy of the living page "Beginner Exercise 221 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise221


Beginner Exercise 221 / Solution

Sub-page of BeginnerExercise221

Solution.

I think as shown by the attempts, this is the solution. If black wants an eye he must play B2. W3 follows naturally.

There are the following continuations:

Solution.

Black cannot play a because white captures by a snapback.

Solution.

Solution.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 222

This is a copy of the living page "Beginner Exercise 221 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise221


Beginner Exercise 222

Path: BeginnerExercises · Prev: BeginnerExercise221 · Next: BeginnerExercise223
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play.

Hint: Just a bit of reading is required.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise221 · Next: BeginnerExercise223
This is a copy of the living page "Beginner Exercise 222" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Discussion
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 222 / Solution

Sub-page of BeginnerExercise222

Ko.

B1 is the only solution, setting up a ko for the life of the black group. If Black wins, he will capture white+square, making two eyes (well... three, actually).

Failure.

B1, hoping to catch the white stones in a connect and die, is a failure. After W2 Black cannot play atari at a because of shortage of liberties. B1 at a, W2 fails similarly.

Two stage ko

Bill: Black can live by capturing white+square, but that should be a last resort. This is properly a two stage ko. Black should normally play to win it with B3 and B5.

Continued on the /Discussion page.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 223

This is a copy of the living page "Beginner Exercise 222 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
BeginnerExercise222


Beginner Exercise 223

Path: BeginnerExercises · Prev: BeginnerExercise222 · Next: BeginnerExercise224
Difficulty: Beginner Keywords: Life & Death, Problem

White to play.

Hint: Black has a shortage of liberties weakness.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise222 · Next: BeginnerExercise224
This is a copy of the living page "Beginner Exercise 223" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 223 / Solution

Sub-page of BeginnerExercise223

White to play.

If W1 than black has no possible answer:

White to play.

results in one real and one false eye.

White to play.

And black gets killed.

White to play.

And black cannot play a because of a shortage of liberties. If black plays b. We have the same result as shown before. Black is dead.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 224

This is a copy of the living page "Beginner Exercise 223 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise223


Beginner Exercise 224

Path: BeginnerExercises · Prev: BeginnerExercise223 · Next: BeginnerExercise225
Difficulty: Beginner Keywords: Life & Death, Problem

Status?

Hint: Some double atari is evident, but does Black live?

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise223 · Next: BeginnerExercise225
This is a copy of the living page "Beginner Exercise 224" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 224 / Solution

Sub-page of BeginnerExercise224

Analysis

Analysis.

At the top side, a and b are miai, so Black has an eye at circle.

Analysis.

Black can get double atari with B1 and B3. B5 can capure a White stone.

Analysis.

However, the point at circle is a false eye. Overall, Black has only one eye, so Black is dead.

Conclusion

The Black group is dead.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 225

This is a copy of the living page "Beginner Exercise 224 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise224


Beginner Exercise 225

Path: BeginnerExercises · Prev: BeginnerExercise224 · Next: BeginnerExercise226
Difficulty: Beginner Keywords: Life & Death, Problem

White to play.

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise224 · Next: BeginnerExercise226
This is a copy of the living page "Beginner Exercise 225" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 225 / Attempts

Sub-page of BeginnerExercise225

White to play.

Gerhard The monkey jump would do?

Large Monkey jump

Or

Other variation for Black

I think there is now no way for black to make two eyes...

unkx80: Yes, monkey jump is the solution.

No ko.

Gogobera: B2 and B4 look to make a second eye, forcing W3 and W5. I initially thought black could make ko here, after white captures at a. However, white's move is at b. If black captures, white throws in at W1. Black captures at b followed by white a, leaving black one eye only.

White fails, giving black ko.

No ko

symplicity: There's not even a ko in the "failure" diagram. This is what the position in the previous diagram actually looks like after black's last move. White just connects at a.

This is a copy of the living page "Beginner Exercise 225 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise225


Beginner Exercise 225 / Solution

Sub-page of BeginnerExercise225

Solution.

Knowing the monkey jump is the only thing you need for getting the solution for this problem.

After W1, the connection between W1 and white+circle cannot be cut, so there is no way for Black to make an eye at the corner.

Failure

If White plays the small monkey jump, B2 - B6 makes a second eye by oiotoshi.

Oiotoshi

If W2, B1.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 226

This is a copy of the living page "Beginner Exercise 225 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise225


Beginner Exercise 226

Path: BeginnerExercises · Prev: BeginnerExercise225 · Next: BeginnerExercise227
Difficulty: Beginner Keywords: Life & Death, Problem

Black to save the B2 Bombers.

/Attempts
/Solution

Oryx: I wonder if Lynx ever thought his humor page would grow into this!

Path: BeginnerExercises · Prev: BeginnerExercise225 · Next: BeginnerExercise227
This is a copy of the living page "Beginner Exercise 226" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Discussion
Solution

Referenced by
B2Bomber
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 226 / Attempts

Sub-page of BeginnerExercise226

Black to save the B2 Bombers.

Oryx: B goes in the center of the formation at B1. W could move at W2, or similarly at a, b, or c -- they're all the same for our purposes here.

Black saves!

B now goes in any limb that W didn't, say B3. The best that W can do is d or e, whereupon B takes whichever of those W didn't take.

White's last chance

If W goes W1, then B connects B2, and whallah two eyes, and 4 safe (but kinda useless) B2Bombers.

It's interesting to note, that B used 27 stones to capture 2 - count 'em - points. 2/27 = .07 points per stone. Duh.

Alex Weldon: This looks right to me. I just wanted to say that when the author of the problem (unkx80, presumably) moves this to the solution page, he should make sure to add a link to Play on the point of symmetry.

unkx80: Thanks for the pointer. And by the way, it is definitely not a good idea to send four B2 bombers all into a collision course!

This is a copy of the living page "Beginner Exercise 226 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
BeginnerExercise226


Beginner Exercise 226 / Solution

Sub-page of BeginnerExercise226

This problem is half a joke in itself, but it is still a real problem! Anyway, it is never a good idea to send four B2 bombers in a collision course!

Analysis.

A simple analysis to make is that if we add the four black+circle stones, then the shape becomes a crossed five, with a being the vital point.

Solution.

So B1 makes a play on the point of symmetry. If B1 is played anywhere else, White at B1 kills.

Solution.

Later, W2 and B3 are miai, and W4 and B5 are miai.

Solution.

And W6 and B7 are miai as well. So all the B2 bombers are saved!

/Discussion

  • Back to Beginner Exercises
  • Go to Beginner Exercise 227

This is a copy of the living page "Beginner Exercise 226 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion

Referenced by
BeginnerExercise226


Beginner Exercise 227

Path: BeginnerExercises · Prev: BeginnerExercise226 · Next: BeginnerExercise228
Difficulty: Beginner Keywords: Problem

Status ?

What's the status of the marked stones?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise226 · Next: BeginnerExercise228
This is a copy of the living page "Beginner Exercise 227" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 227 / Solution

Sub-page of BeginnerExercise227

Gerhard

Black gives atari, white has to capture, now black is atari

Black captures, now white can take the stones on the left

So black stones are dead in this way.... But,,, can black save them?

Atari again

Also not working for black, so, Black is DEAD?

Status ?

i think the correct answer is aji because these stones are creating ko threats at a (answered by b) and then at c,

  • Back to Beginner Exercises
  • Go to Beginner Exercise 228

This is a copy of the living page "Beginner Exercise 227 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise227


Beginner Exercise 228

Path: BeginnerExercises · Prev: BeginnerExercise227 · Next: BeginnerExercise229
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play.

This is a connection problem posted as a life-and-death problem.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise227 · Next: BeginnerExercise229
This is a copy of the living page "Beginner Exercise 228" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 229

Path: BeginnerExercises · Prev: BeginnerExercise228 · Next: BeginnerExercise230
Difficulty: Beginner Keywords: Life & Death, Problem

L-group

To recap, the Black group is known as the L-group, which is a basic dead shape. It is known that Black moves at a or b are sente, and having additional Black stones at c and d does not help Black to live.

Problem

The problem for this beginner exercise is: how to answer the hane at B1? You may assume that all outside stones are alive, as per usual conventions in life-and-death.

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise228 · Next: BeginnerExercise230
This is a copy of the living page "Beginner Exercise 229" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
LGroup
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 229 / Attempts

Sub-page of BeginnerExercise229

Solved?

sjoelund (29-30k): Since the standard response for black at a is to invade at W2, don't we do the same here? If black plays B3, we answer W4.

Not solved.

unkx80: Nice attempt there, but this is not solved. B5 and B7 allows Black to connect outside.

Black cannot escape

sjoelund: Hopefully this is the right sollution. It seems to work as it should. "a" and "b" are miai for black, but none work. ichundso?: Black shoudl ignore W2 (as seen below)

Black tries "a"

This BulkyFive dies quickly

Black tries "b"

This is also the shape of a BulkyFive

Failure (1)

If we block at W2, B3 forces W4. Black then plays B5 and has a living formation.

Brent: Actually, White can still make a ko: see rectangular six in the corner. But of course playing W2 at W4 is still the way to go.

unkx80: B5 at a lives unconditionally.

ichundso?: B3 a "a" too.

Failure (2)

If we don't defend the cut in the other failure, black escapes.

bla

ichundso? This is the best result for white i can think about. W2 at W8 wont be good, because black wont play at W4 since he can get 2 eyes (no need to escape anymore as seen below). Note that B9 avoids a ko fight because if he cant push at a if W9

bla

white cant push at a

unkx80: ichundso?, your reasoning is not quite right. Please see the /Solution page.

This is a copy of the living page "Beginner Exercise 229 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise229


Beginner Exercise 229 / Solution

Sub-page of BeginnerExercise229

Prelude

Prelude. (2 elsewhere)

Before presenting the solution proper, it is worth repeating that if Black occupies B1, then if W2 plays elsewhere or at a, then B3 lives. Thus Black has a sente move at B1.

Prelude.

So the hane at W2 kills with a bulky five dead shape. If Black tries to escape? from B5 onwards, he will find that there is no way out. After W10, if Black a, then White b blocks with a tiger's mouth.

Failure

Failure.

Therefore Black tries the hane at B1. Sometimes it is a technique to live, but here, B1 is more like a trick play. Here W2 falls into the trap, allowing B3 to play the sente move described above, aiming to live with a. If W4 tries to kill, then B5 captures the W2 stone and connects outside.

Solution

Solution.

From all the above discussion, it should be clear that the solution is for White to simply retreat from W2 to W6, not allowing Black to play a in sente. When B7 crawls further, W8 can block because this is a tiger's mouth. So Black dies as explained in the L-group page.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 230

This is a copy of the living page "Beginner Exercise 229 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise229
BeginnerExercise2...


Beginner Exercise 23

Path: BeginnerExercises · Prev: BeginnerExercise22 · Next: BeginnerExercise24
Difficulty: Beginner Keywords: Problem

Black first to kill White.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 24

Path: BeginnerExercises · Prev: BeginnerExercise22 · Next: BeginnerExercise24
This is a copy of the living page "Beginner Exercise 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise22
SymmetricProblems
BeginnerExercises...
BeginnerExercise3...
BeginnerExercise2...

Homepages
Geno


Beginner Exercise 23 / Solution

Sub-page of BeginnerExercise23

Solution by lavalyn:

Snapback on both sides

In symmetrical positions, one useful proverb is to play on the point of symmetry. White cannot defend both snapbacks (without loss of generality the left side is defended) and thus the only real eye in the White group is the marked point - White dies a horrible death.

Not the point of symmetry

B1 here is incorrect. After W2, white is assured of the top and the bottom eye.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 24

This is a copy of the living page "Beginner Exercise 23 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercises...
BeginnerExercise23


Beginner Exercise 230

Path: BeginnerExercises · Prev: BeginnerExercise229 · Next: BeginnerExercise231
Difficulty: Beginner Keywords: Life & Death, Problem

Recall that the L-group is dead, and no combination of hanes can help the L-group live.

L-group

This is a sequence given on the L-group page. If B1, then the combination of W2 and W4 kills. Note that the order of W2 and W4 can be interchanged.

L-group

In other words, W2 can play the hane first as shown in this diagram to kill.

Problem

When there are the black+circle stones, then W2 and W4 still kills. The question is: is the order of W2 and W4 interchangable?

Problem

That is, can White play W2 to kill?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise229 · Next: BeginnerExercise231
This is a copy of the living page "Beginner Exercise 230" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
LGroup
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 230 / Solution

Sub-page of BeginnerExercise230

Solution

Black can live this way, making a second eye between B3 and B5.

So the answer to the problem question is "No."

  • Back to Beginner Exercises
  • Go to Beginner Exercise 231

This is a copy of the living page "Beginner Exercise 230 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise230


Beginner Exercise 231

Path: BeginnerExercises · Prev: BeginnerExercise230 · Next: BeginnerExercise232
Difficulty: Beginner Keywords: Life & Death, Problem

Black to live.

Hint: Black cannot play every single sente move in the hope to live.

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise230 · Next: BeginnerExercise232
This is a copy of the living page "Beginner Exercise 231" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 231 / Attempts

Sub-page of BeginnerExercise231

Sente first! :)

B1 is sente because if W2 is played somewhere else Black can play at a and White won't be able to protect against the capture at b because of lack-of-libs.

zinger: Or, more simply, black b would be double atari.

Throwin first and...

A common tehnique in semeai and such.

And live!

Now thanks to the throwin White can't play at a (If White does, black simply plays at b and captures more stones) because of another lack-of-libs. Black captures the 3 stones if so and lives.

unkx80: Yes, this is the solution. It is the failure diagrams that needs a lot more talk.

This is a copy of the living page "Beginner Exercise 231 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise231


Beginner Exercise 231 / Solution

Sub-page of BeginnerExercise231

In this problem, Black must watch out for the liberties of the group, so Black cannot make every possibe sente moves in the attempt to live.

Solution (6 at 3).

B1 immediately makes an eye, forcing W2. Without playing anything else, immediately make a throw-in at B3 and catch the three White stones in a connect-and-die with B5 for the second eye. If W2 is played at a or b, then B3 continue as shown in the diagram.

Variation.

If W2 avoids the connect-and-die, then B3 captures three White stones in a connect-and-die.

Failure I.

Do not make unneccessary sente moves like B1, because it reduces Black's liberties. After W6, Black cannot atari at a without putting the entire Black group into self-atari, so Black dies. B1 at W2 is a similar failure, W2 at B1 kills similarly.

Failure II.

Ahthough B1 captures three White stones for an eye, it is played in the wrong order and so W2 destroys the other eye and kills. Note that this is similar to the box connection, a and b are miai for the connection.

Realistic play

Bill: After B1 lives, W2 - B3 are sente, as are W4 - B5.

Realistic play (ii)

Realistic play (iii)

Then W1 - B4 are sente, leaving behind the small ko.

proto: I'd venture to say that this is not "realistic play" separate from the "solution" to this problem. I would say that this is the solution to the problem. This should be the solution at the top of the page, not an add-on footnote at the bottom of the page.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 232

This is a copy of the living page "Beginner Exercise 231 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise231


Beginner Exercise 232

Path: BeginnerExercises · Prev: BeginnerExercise231 · Next: BeginnerExercise233
Difficulty: Beginner Keywords: Life & Death, Problem

White to play.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise231 · Next: BeginnerExercise233
This is a copy of the living page "Beginner Exercise 232" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 232 / Solution

Sub-page of BeginnerExercise232

White kills.

W1 hits the vital point. Now a and b are miai for the kill...

Black should not play either a or b now, since both are utterly useless. However, either move can be used as a ko threat later. If black plays one and white ignores it because the ko is more important, black plays the other and saves the otherwise dead group.

Continuation 1.

If Black makes an eye with B1, W2 connects outside, leaving Black with only one eye.

Continuation 2.

If Black forms an eye with B1, White proceeds to falsify the other eye with W2 and W4.

White failure.

Playing atari with W1 results in a ko, which is not the best result for White.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 233

This is a copy of the living page "Beginner Exercise 232 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise232


Beginner Exercise 233

Path: BeginnerExercises · Prev: BeginnerExercise232 · Next: BeginnerExercise234
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise232 · Next: BeginnerExercise234
This is a copy of the living page "Beginner Exercise 233" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 233 / Solution

Sub-page of BeginnerExercise233

Black lives.

B1 catches three white stones in a connect-and-die. (If White tries to connect, Black will capture five White stones and live with an eye around B3 and an eye at W2.) So White catches two black stones in a snapback with W2, and B3 captures the three White stones.

Black lives, cont'd.

Now after W4, B5 makes two eyes.

Black failure.

Note that B1, trying to save the two black stones from snapback, is a failure. In fact, it is a good example of dying in gote. It is not even seki since White can eventually capture the four black stones on the left; if Black connects at a then White can almost fill with a bulky five and Black is still dead.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 234

This is a copy of the living page "Beginner Exercise 233 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise233


Beginner Exercise 234

Path: BeginnerExercises · Prev: BeginnerExercise233 · Next: BeginnerExercise235
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise233 · Next: BeginnerExercise235
This is a copy of the living page "Beginner Exercise 234" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 235

Path: BeginnerExercises · Prev: BeginnerExercise234 · Next: BeginnerExercise236
Difficulty: Beginner Keywords: Life & Death, Problem

Status?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise234 · Next: BeginnerExercise236
This is a copy of the living page "Beginner Exercise 235" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 235 / Solution

Sub-page of BeginnerExercise235

black lives

zinger If black goes first, he obviously lives, so the question is what happens if white starts. If W1, B2 makes a and b miai, so black lives.

seki?

So that only leaves W1. Black lives in seki up to B6. So it seems black is alive.

ProtoDeuteric: B4 and W5 are also miai. If they were switched, B6 would connect black at the top insead of the bottom.

White kills

Bill: If White plays first, you cannot assume that White will get one and Black the other, since White kills. ( W2 would also kill.)

But as ProtoDeuteric points out, if Black plays first, if he plays B1 White will play W2, and vice versa, for sente seki.

White kills

ProtoDeuteric: Notice that W1 means death for black even if we disregard the "false miai" set up by the previous sequences. B2 at "c" produces W3 at "a", B2 at "b" forces black into a classically dead shape without white needing to respond, and B2 at "d" only serves to physically connect two parts of a dead group, as does a black play at "a". The problems for black with this eye space is that the internal white stones occupy the vital points for the potential shapes of the eye. Perhaps white does not need to respond to any black moves in this situation until white is captured, in which case she would need to play on the bending point of the bent three to kill black.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 236

This is a copy of the living page "Beginner Exercise 235 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise235


Beginner Exercise 236

Path: BeginnerExercises · Prev: BeginnerExercise235 · Next: BeginnerExercise237
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise235 · Next: BeginnerExercise237
This is a copy of the living page "Beginner Exercise 236" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 237

Path: BeginnerExercises · Prev: BeginnerExercise236 · Next: BeginnerExercise238
Difficulty: Beginner Keywords: Problem

Black to live

The idea is taken from a game in KGS.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise236 · Next: BeginnerExercise238
This is a copy of the living page "Beginner Exercise 237" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 238

Path: BeginnerExercises · Prev: BeginnerExercise237 · Next: BeginnerExercise239
Difficulty: Beginner Keywords: Life & Death, Problem

White to play.

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise237 · Next: BeginnerExercise239
This is a copy of the living page "Beginner Exercise 238" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 238 / Solution

Sub-page of BeginnerExercise238

Table of contents
Analysis
Failure
Solution
Table of diagrams
Analysis.
Failure.
Solution.
Solution.
Solution.

Analysis

Analysis.

Looks like White has plenty of weaknesses here:

  • Black a can capture two White stones and make one eye, but no more.
  • Black b makes capturing two White stones at c and making two eyes at d miai.
  • Allowing Black to play both e and f capture two White stones.

In particular, how to prevent a Black move at b?

Failure

Failure.

W1 and W3 seems to do the trick, but B4 makes a and B6 miai, so Black lives.

If W1 at W3, then Black plays at B4 and lives too.

Solution

Solution.

The trick is to atari at W1, which automatically prevents a Black move at a. If B2 connects, then a Black move at b is now useless, and W3 kills.

Solution.

If B2, then W3 kills just as well.

Solution.

Although B2 can capture two White stones, Black has only one eye after W3.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 239

This is a copy of the living page "Beginner Exercise 238 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise238


Beginner Exercise 238/ Attempts

Sub-page of BeginnerExercise238

One-Eyed Black

P7A77: W1 makes miai of a and b. Black can only get one eye.

Wrong Atari

P7A77: W1 looks promising until B6 kills the marked stones.

This is a copy of the living page "Beginner Exercise 238/ Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise238


Beginner Exercise 239

Path: BeginnerExercises · Prev: BeginnerExercise238 · Next: BeginnerExercise240
Difficulty: Beginner Keywords: Problem

Exercise

Black to play. Solution

Path: BeginnerExercises · Prev: BeginnerExercise238 · Next: BeginnerExercise240
This is a copy of the living page "Beginner Exercise 239" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 24

Path: BeginnerExercises · Prev: BeginnerExercise23 · Next: BeginnerExercise25
Difficulty: Beginner Keywords: Problem

White first to kill.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 25

Path: BeginnerExercises · Prev: BeginnerExercise23 · Next: BeginnerExercise25
This is a copy of the living page "Beginner Exercise 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise23
BeginnerExercise2...

Homepages
Geno


Beginner Exercise 24 / Solution

Sub-page of BeginnerExercise24

Solution by lavalyn:

One eye goes away

W1 eliminates the eye at the edge - a and b are miai for the white group escape to safety.

Failure

W1 here fails after B2 - he will take the marked point without difficulty, making the second eye.

Peep first?

While the peep of W1 must be answered, the kill still requires W3.

Take note of the 1-2-3 Principle. ---ProtoDeuteric

What about this?

Curious to know what would happen if W1 was played. Looks right in my head.

unkx80: W1 is correct too as it makes miai of a and b but I don't think this will be encouraged because it might be making extra investment for the same returns.

victim: This will give B an extra ko threat at a. Always play in the way giving the opponent as few threats as possible (everything else being equal) and as small threats as possible.

EthrDemon?: Doesn't the miai of the first solution also give B a ko threat?

Dudzik: Yes, but this way gives black two of them: black a forces white b, and black still has the same threat as in the first solution.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 25

This is a copy of the living page "Beginner Exercise 24 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise24
BeginnerExercises...


Beginner Exercise 240

Path: BeginnerExercises · Prev: BeginnerExercise239 · Next: BeginnerExercise241
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise239 · Next: BeginnerExercise241
This is a copy of the living page "Beginner Exercise 240" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 241

Path: BeginnerExercises · Prev: BeginnerExercise240 · Next: BeginnerExercise242
Difficulty: Beginner Keywords: Problem

Black to Play

What should Black do here? What if Black does nothing?

Solution

Path: BeginnerExercises · Prev: BeginnerExercise240 · Next: BeginnerExercise242
This is a copy of the living page "Beginner Exercise 241" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 241 / Solution

Sub-page of BeginnerExercise241

Black doesn't need to live inside to kill White - only ensure White doesn't have 2 eyes. In this position White cannot make two eyes and so she is unconditionally dead. Thus, Black should tenuki!

Some Example Sequences

The bulky five is dead

Minor point: This is not seki because if Black filled the outside liberties, playing at circle captures.

Rabbitty six? 5,7 at 2

This time around, Black prepares to make a rabbitty six in White's eyespace - and it looks like he succeeded. [1]

[1] Gronk: Here it is a bit more clearly.

White Plays After Black Tenuki

  • Back to Beginner Exercises
  • Go to Beginner Exercise 242

This is a copy of the living page "Beginner Exercise 241 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise241


Beginner Exercise 242

Path: BeginnerExercises · Prev: BeginnerExercise241 · Next: BeginnerExercise243
Difficulty: Beginner Keywords: Problem

Black first to kill.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise241 · Next: BeginnerExercise243
This is a copy of the living page "Beginner Exercise 242" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 243

Path: BeginnerExercises · Prev: BeginnerExercise242 · Next: BeginnerExercise244
Difficulty: Beginner Keywords: Life & Death, Problem

White to live.

Adapted from GoBase daily problem, October 12.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise242 · Next: BeginnerExercise244
This is a copy of the living page "Beginner Exercise 243" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 243 / Solution

Sub-page of BeginnerExercise243

Solution.

In this problem, White has to avoid getting a killable eye shape. The only way to get around this is to form a seki from W1 to W5.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 244

This is a copy of the living page "Beginner Exercise 243 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise243


Beginner Exercise 244

Path: BeginnerExercises · Prev: BeginnerExercise243 · Next: BeginnerExercise245
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play.

This is a connection problem.

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise243 · Next: BeginnerExercise245
This is a copy of the living page "Beginner Exercise 244" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 244 / Attempts

Sub-page of BeginnerExercise244

A "reverse monkey jump" should work...

B1 sets up a snapback with black+square and a monkey jump from black+circle.

Now b and e are miai, and c and f are miai. W2 at a will be answered by B3 at e or f.

However, a reverse monkey jump from the other direction does NOT work:

Monkey jump from the wrong side

If black plays like this, white can cut by playing at b:

Monkey jump from the wrong side

Now black cannot play at a to connect due to shortage of liberties.

unkx80: You got it! =)

Ko

Another solution?

DaNoize?: What can white do to prevent connection when B1 is played here?

Herman Hiddema: White can play a. After black b, white plays atari at c, cutting off the black group.

This is a copy of the living page "Beginner Exercise 244 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise244


Beginner Exercise 244 / Solution

Sub-page of BeginnerExercise244

Solution.

We already know that we require a first line large knight's move connection. For this problem, the required diagonal move is B1.

Solution.

If W2 ataris, then either B3 or a connects. The black+circle stones happen to set up a snapback, so no problems here.

Failure.

The other diagonal at B1 for the first line large knight's move connection does not work for this problem. W2 can cut the connection.

Failure.

If B3, then W4 is an atari.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 245

This is a copy of the living page "Beginner Exercise 244 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise244


Beginner Exercise 245

Path: BeginnerExercises · Prev: BeginnerExercise244 · Next: BeginnerExercise246
Difficulty: Beginner Keywords: Life & Death, Problem

White to kill the Black group.

Reading depth: 5; Reading width: 7

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise244 · Next: BeginnerExercise246
This is a copy of the living page "Beginner Exercise 245" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 246

Path: BeginnerExercises · Prev: BeginnerExercise245 · Next: BeginnerExercise247
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise245 · Next: BeginnerExercise247
This is a copy of the living page "Beginner Exercise 246" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 246 / Solution

Sub-page of BeginnerExercise246

Solution.

B1 connects the three stones outside, as shown by the exchange of W2 and B3. Now W4 and B5 are miai, so White has only eye at the side.

Failure.

The usual block at B1 fails, because it allows the dual-purpose move of W2. It threatens capturing the three Black stones at B3 as well as making the second eye at W4.

Failure.

B1 tries to apply the first-line large knight's move connection technique, but W2 to W6 captures one Black stone and lives.

Failure.

B1 tries the other diagonal. However, W4 is sente and forcing B5 if Black insists on the kill. Now after W6 and B7, W8 can atari.

Failure.

This variation does not kill either. The variations after W4 is left as a reading exercise.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 247

This is a copy of the living page "Beginner Exercise 246 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise246


Beginner Exercise 247

Path: BeginnerExercises · Prev: BeginnerExercise246 · Next: BeginnerExercise248
Difficulty: Beginner Keywords: Life & Death, Problem

White to live.

/Solution

/Comment

Path: BeginnerExercises · Prev: BeginnerExercise246 · Next: BeginnerExercise248
This is a copy of the living page "Beginner Exercise 247" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Comment
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 247 / Comment

Sub-page of BeginnerExercise247

Modified problem

This problem is taken from [ext] goproblems.com problem 7731. Originally, there is the black+circle stone and its given solution was exactly the one given in this exercise. Later, the black+circle stone was removed from that problem.

For the solution of the problem with the black+circle stone, please go to Kyu Exercise 57.

This is a copy of the living page "Beginner Exercise 247 / Comment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise247


Beginner Exercise 247 / Solution

Sub-page of BeginnerExercise247

Solution

The solution is W1, making miai of a and b.

Solution

If B2, then W3 makes a throw-in...

Solution

... and W5 captures the black+circle stones in a connect-and-die.

Reference (4 at 1)

Making the throw-in at W1 first can also be seen as another solution, but this sequence loses one point due to the sacrifice of W1.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 248

This is a copy of the living page "Beginner Exercise 247 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Comment

Referenced by
BeginnerExercise247


Beginner Exercise 248

Path: BeginnerExercises · Prev: BeginnerExercise247 · Next: BeginnerExercise249
Difficulty: Beginner Keywords: Life & Death, Problem

Status?

Evaluate the status of the surrounded White group.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise247 · Next: BeginnerExercise249
This is a copy of the living page "Beginner Exercise 248" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 248 / Solution

Sub-page of BeginnerExercise248

zinger: To directly answer the question posed: the status is, white is dead.

nakade

Black plays tenuki. All the white stones suffer death in gote. Black's nakade ( black+square) makes a dead eyespace for white. Since W1 is not solidly connected, black can force white to fill at circle by playing at square when necessary. White still can't connect to the upper wall.
Don't do this:

wrong for black

Black snips off white's tail, in gote, but still lets most of the white stones escape.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 249

This is a copy of the living page "Beginner Exercise 248 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise248


Beginner Exercise 249

Path: BeginnerExercises · Prev: BeginnerExercise248 · Next: BeginnerExercise250
Difficulty: Beginner Keywords: Life & Death, Problem

Status?

Evaluate the status of the surrounded White group.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise248 · Next: BeginnerExercise250
This is a copy of the living page "Beginner Exercise 249" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 25

Path: BeginnerExercises · Prev: BeginnerExercise24 · Next: BeginnerExercise26
Difficulty: Beginner Keywords: Problem

Black first to kill.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 26

Path: BeginnerExercises · Prev: BeginnerExercise24 · Next: BeginnerExercise26
This is a copy of the living page "Beginner Exercise 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise24
BeginnerExercises...
BeginnerExercise2...

Homepages
Geno


Beginner Exercise 25 / Solution

Sub-page of BeginnerExercise25

Ah! My eye! I can't see!

B1 hits the vital point and kills the group by making miai of the kill at a or b.

Only one eye

If W2, B3 prevents a second eye.

Throw-in

If W4 captures, B5 still holds White to one eye.

It would do White no good to capture B5, even as a ko threat, because the resulting eye would be a false eye.

Bent four - but with the two vital points occupied

And if White blocks the other direction, she still dies after B3.

Black must answer W2

Alternative white response that needs to be answered.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 26

This is a copy of the living page "Beginner Exercise 25 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise25
BeginnerExercises...


Beginner Exercise 250

Path: BeginnerExercises · Prev: BeginnerExercise249 · Next: BeginnerExercise251
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play and capture White.

This problem looks a bit large, but the first move should be intuitive.

/Solution
/Failure

Path: BeginnerExercises · Prev: BeginnerExercise249 · Next: BeginnerExercise251
This is a copy of the living page "Beginner Exercise 250" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Failure
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 250 / Failure

Sub-page of BeginnerExercise250

Failure.

The push at B1 is a failure. After W2, White has at least two eyes, one at a and one at b.

Failure.

The wedge at B1 fails too. W2 onwards capture the B1 stone easily.

Failure.

The wedge at B1 fails too. W2 captures the B1 stone.

Failure.

B1 and B3 is almost there, but in the wrong order. Now W4 is a good move, it makes miai of a and b, ensuring life.

This is a copy of the living page "Beginner Exercise 250 / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise250


Beginner Exercise 250 / Solution

Sub-page of BeginnerExercise250

Solution.

The peep at B1 should one of the moves that come from intuition.

The important thing to note is that White cannot capture the B1 stone.

Solution.

If W2 connects, then B3 connects as well. The next key move is B5.

Solution.

If W2 blocks, then B3 and B5 capture three White stones. After B7, a and b are miai for the kill.

Solution.

Here, W2 also cannot prevent Black from killing the White group.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 251

This is a copy of the living page "Beginner Exercise 250 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
BeginnerExercise250


Beginner Exercise 251

Path: BeginnerExercises · Prev: BeginnerExercise250 · Next: BeginnerExercise252
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play.

From sum 4d (White) versus kaorugracy 3d on KGS. Stated as a problem, it is very easy; but Black played wrongly in the game, probably due to time pressure.

Assume that all outside stones are alive.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise250 · Next: BeginnerExercise252
This is a copy of the living page "Beginner Exercise 251" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 252

Path: BeginnerExercises · Prev: BeginnerExercise251 · Next: BeginnerExercise253
Difficulty: Beginner Keywords: Problem

Ko-threat?

Is W1 a ko-threat? That is, does W1 threaten to capture the black+circle stones?

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise251 · Next: BeginnerExercise253
This is a copy of the living page "Beginner Exercise 252" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 252 / Attempts

Sub-page of BeginnerExercise252

Gresil: it seems to me that it indeed is a threat: if black ignores W1, he'll run out of liberties before being able to connect:

B2 tenuki = oops

unkx80: Oops, your attempt is not quite right. Please try again.

MrTenuki: Well, tenuki is always an option, because this is not a threat :-)

Let's try to solve this by the brute-force method...

Case 1: After B2 tenuki

After B6, white is in atari. If white connects at a, black plays B8 at c and connects. If white plays W7 anywhere else, black captures two stones at a and connects. And if W5 is played anywhere else, black will play B6 at W5 and connect.

Case 2: After B2 tenuki

After B4, black is obviously connected. The same applies if W3 is played at a or b.

Case 3: After B2 tenuki

This transposes to case 1. As stated above, black connects.

This is a copy of the living page "Beginner Exercise 252 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise252


Beginner Exercise 252 / Solution

Sub-page of BeginnerExercise252

Not a ko-threat.

W1 is not a ko-threat.

Variation 1.

If W1, then B2 blocks. Then if W3, then B4 is an atari, and then B6 connects.

Variation 2.

The tricky move is W1. However, B2 solves the problem. Subsequently, if White a cuts the Black stones, then the atari at b transposes back to Variation 1.

Variation 2, Black mistake.

The Black move at B2 is a mistake. Now, after W3, Black cannot avoid the ko at a. Even if B4 pushes, W5 can block, and then a Black move at b will be self-atari, so the ko still cannot be avoided.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 253

This is a copy of the living page "Beginner Exercise 252 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise252


Beginner Exercise 253

Path: BeginnerExercises · Prev: BeginnerExercise252 · Next: BeginnerExercise254
Difficulty: Beginner Keywords: Life & Death, Problem

Black to live.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise252 · Next: BeginnerExercise254
This is a copy of the living page "Beginner Exercise 253" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 253 / Solution

Sub-page of BeginnerExercise253

Black to live.

Tas: My attempt: a and b are now miai for life. c is the second eye.

unkx80: Yes, you got it.

Bill: B1 lives. But after B3 neither Wa nor Wb threatens to kill, so they are not miai for life.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 254

This is a copy of the living page "Beginner Exercise 253 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise253


Beginner Exercise 254

Path: BeginnerExercises · Prev: BeginnerExercise253 · Next: BeginnerExercise255
Difficulty: Beginner Keywords: Life & Death, Problem

White to play.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise253 · Next: BeginnerExercise255
This is a copy of the living page "Beginner Exercise 254" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 254 / Solution

Sub-page of BeginnerExercise254

Solution.

The solution is the placement at W1. Then B2 and W3 are miai for the connection.

Failure.

If W1 hanes, then B2 lives. If W1 is played at a, then B2 lives as well.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 255

This is a copy of the living page "Beginner Exercise 254 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise254


Beginner Exercise 255

Path: BeginnerExercises · Prev: BeginnerExercise254 · Next: BeginnerExercise256
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play.

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise254 · Next: BeginnerExercise256
This is a copy of the living page "Beginner Exercise 255" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 255 / Attempts

Sub-page of BeginnerExercise255

Black to play.

Black to play.

a answered by c

Black to play.

b answered by a

unkx80: B3 should play at B5.

Black to play.

So White plays c, and black lives.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 256

This is a copy of the living page "Beginner Exercise 255 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise255


Beginner Exercise 255 / Solution

Sub-page of BeginnerExercise255

Solution.

The solution is B1, making miai of a and b.

Main line.

Specifically, if W2 descends , then B3 and B5 lives.

Be careful, if B5 is greedy and plays at a, then White b removes the second eye.

Variation.

If W2 makes a placement, then B3 and B5 captures the W2 stone and lives.

Failure 1.

B1 here is greedy. The placement at W2 makes a and b miai for White.

Failure 2.

The descend of B1 is also a mistake. After the hane-connect of W2 and W4, Black does not have enough space to form a second eye at the bottom.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 256

This is a copy of the living page "Beginner Exercise 255 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise255


Beginner Exercise 256

Path: BeginnerExercises · Prev: BeginnerExercise255 · Next: BeginnerExercise257
Difficulty: Beginner Keywords: Problem

Problem 77

This is problem 77 from Weiqi Rapid Drill 800 Problems

Black to move

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise255 · Next: BeginnerExercise257
This is a copy of the living page "Beginner Exercise 256" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise2...
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 256 / Attempts

Sub-page of BeginnerExercise256
%TOC%

First suggestion

Problem 77

Lithel: The key move seems to be at B1. This move threatens to advance to a unless white responds.

Problem 77

Lithel: If white responds at a, then B3 threatens to kill the lower right group. White can again respond at b, c or d.

If W4 at c, then B5 at d and reduces white to 1 eye. If W4 at d, B5 at c and also reduces white to 1 eye.

Problem 77

Lithel: If white decides to respond at b, then B5 makes e and f miai for the kill.

Problem 77

Lithel: So what if white plays this instead for the first response?

Problem 77

Lithel: This pattern makes a and b miai for the kill again. If W4 at a, black still plays B5 and now 4 and b and miai for the kill.

Query on First Suggestion

Problem 77

How to handle this White response?

How to handle 2

Seems to me that a and b are miai here. --erislover

Is there a better play for B3?

erislover: It seems that black can play B3 at a directly as well. I don't know if it is better or not... in any case white is dead, and there are still threats to live that could come up in a ko. But it seems to me that capturing with B3 in the diagram got black four points. If a ko did come up and black felt it was better to ignore this white group living, at least he didn't lose any extra stones. What do you think?

The book solution is B3 at a.

Book Solution

a is not White sente to live. If Black does not respond, White can not live by playing b.

d is White sente to live. If Black responds, 4 white stones are captured rather than 2.

Option (2 Whites stones captured)

a is White sente to live. If Black does not respond, White will live at c.

c is White sente to live. If Black does not respond, White will live at a. After this, White has e as sente to live , as well.

So it seems that White gets two sente moves by playing c first, then e, whereas in the Book Solution, White gets only one sente move.

erislover: Well I can disagree with that. B3 is gote regardless of where it is played above. Taking four points and surely keeping two stones means if a larger ko than the value of this position came up, black could ignore it and still have gotten a bit of profit out of it, while in the book solution, black only minimized ko threats according to you. But it seems to me that white can still get two ko threats. White b above (in book solution) is sente to live. After black captures, white can still play inside the eye black just made for another threat, just like my suggested B3. Hmm...

Book Solution doesn't reduce ko threats (5 captures)

Florian: IMHO B1 should also kill.

Problem 77

a and b are miai

unkx80: W2 lives.

This is a copy of the living page "Beginner Exercise 256 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise256


Beginner Exercise 257

Path: BeginnerExercises · Prev: BeginnerExercise256 · Next: BeginnerExercise258
Difficulty: Beginner Keywords: Problem

Black to play

Adapted from a 10 kyu game played at the Baltimore Go Club on 19 February 2006.

/Attempts?
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise256 · Next: BeginnerExercise258
This is a copy of the living page "Beginner Exercise 257" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise2...


Beginner Exercise 257 / Solution

Sub-page of BeginnerExercise257

Black lives

Black lives again

Failure

This is a ten-thousand year ko.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 258

This is a copy of the living page "Beginner Exercise 257 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise257


Beginner Exercise 258

Path: BeginnerExercises · Prev: BeginnerExercise257 · Next: BeginnerExercise259
Difficulty: Beginner Keywords: Life & Death, Problem

White to play

Adapted from a 4 kyu game played on KGS on 20 February 2006.

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise257 · Next: BeginnerExercise259
This is a copy of the living page "Beginner Exercise 258" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 258 / Attempts

Sub-page of BeginnerExercise258

First, I'll just show that White in the corner is dead if White does not play there.

If White ignores the corner group (1)

In this game tree, White needs both a and b to live.

zinger: White is not dead. It is a ko. After B3, white plays b, and if he also gets to play a, his group is alive.

Warfreak2: Thanks, I missed that; I was thinking B1 was still there... oops.

If White ignores the corner group (2)

White dead again.

zinger: Same as above: white plays a, and it is ko.

If White ignores the corner group (2)

Dave: Careful, B3 and White is dead because she can't play at a. W2 at 3 is the right way to achieve ko here.

White's best move

Here, W1 forms a bent four, which is usually a living shape. White is split into two chains, but each have three liberties. Any Black stone inside the bent four would have only two liberties, so it can be captured before Black can capture either White chain. Of course, White at either a would form two eyes, so White is alive.

QED.

At least, I think so. Anyone want to make sure I'm not missing something?

zinger: I believe black does have a way to kill white unconditionally, which is not yet shown on this page.

Bill: I agree. :-)

Warfreak2: OK, but is this the correct move for White? It is, after all, the one I suggested :) I wasn't sure it worked exactly like a bent four, as there is a cutting point.

If White ignores the corner group (5)

Also, am I correct in thinking that B1 also kills White?

zinger: No. White answers at a. Now what does black do?

Warfreak2: Die, apparently. :/

clean kill

AJP: Coming in from the outside against a J group type connection like this is a surprisingly severe attack.

messy kill

Counter-example

Warfreak2: If B1 in your first diagram is Black's best move, then this is indeed a counter-example to Your Opponents Good Move Is Your Good Move: B2 after W1 is atari so White must play W3, B4 then kills.

Cryptoz?: W3 is self-atari. Black can kill at a.

Shaydwyrm: Black need not play at all after W3. If white plays an additional move, either a or B4 will kill.

This is a copy of the living page "Beginner Exercise 258 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise258


Beginner Exercise 258 / Solution

Sub-page of BeginnerExercise258

Solution.

There are two solutions. Either W1 or a lives unconditionally.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 259

This is a copy of the living page "Beginner Exercise 258 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise258


Beginner Exercise 259

Path: BeginnerExercises · Prev: BeginnerExercise258 · Next: BeginnerExercise260
Difficulty: Beginner Keywords: Life & Death, Problem

Problem.

W1 here is a careless move. This problem has two parts:

  • How can the Black dragon live?
  • Where should W1 be played?

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise258 · Next: BeginnerExercise260
This is a copy of the living page "Beginner Exercise 259" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise2...
BeginnerExercises...


Beginner Exercise 259 / Attempts

Sub-page of BeginnerExercise259

A ko.

I see a very bad ko for black. -Mihoda

B wins the ko.[1]

Where to play for W.

A white play at W1 seems best. -Mihoda

Five ko threats are left over.

B1, B3, B5, B7 & B9 are ko threats later on, so look for B to start ko. - Mihoda

[1]

Black wins ko (better)

B5 @ black+circle

Bill: Black has a better way to win the ko. B1 puts the white+circle stones in atari. If White takes the ko with W2, B3 says atari again, and White cannot connect at black+circle because of damezumari (connect and die). After W4 B5 takes the white+circle stones.

Local ko threat

Bill: That being the case, W1 is a local ko threat for White. If B2 connects @ W3, W3 @ B2 kills.

Note that Black has some local ko threats starting at a.

This is a copy of the living page "Beginner Exercise 259 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise259


Beginner Exercise 259 / Solution

Sub-page of BeginnerExercise259

This position was adapted from a professional game, which one I cannot recall for the moment.

Solution

B1 and B3 can force a ko for life. Black has some ko-threats in the vicinity of a.

Variation

If W4 destroys the eye at the bottom, then B5 and B7 captures seven White stones.

Local ko-threat

Later, White has a local ko-threat at W1.

Solution

White should have played the atari at W1 before defending the cutting points at W3.

This is a copy of the living page "Beginner Exercise 259 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise259


Beginner Exercise 26

Path: BeginnerExercises · Prev: BeginnerExercise25 · Next: BeginnerExercise27
Difficulty: Beginner Keywords: Problem

White first to kill.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 27

Path: BeginnerExercises · Prev: BeginnerExercise25 · Next: BeginnerExercise27
This is a copy of the living page "Beginner Exercise 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise25
BeginnerExercises...
BeginnerExercise2...

Homepages
Geno


Beginner Exercise 26 / Solution

Sub-page of BeginnerExercise26

Solution.

W1 makes miai of the snapback at a and destroying the eye at b.

Solution.

B2 offers the strongest resistance. However, W3 is atari, reducing Black's eye space in sente, and W5 kills.

Failure.

See proverb Beginners play Atari. However, not all ataris are good. This is an example of a bad atari which should not be played. B2 connects, and now a and b are miai, so Black lives.

Reference.

Within the space of the bent four, if Black were to play first, Black can live at B1 or a. Therefore the first move by White must be within the space of the bent four.

Wouldn't black rather live by playing at b or c instead of inside his own territory?

unkx80: Good point here, but the emphasis here is that white has to do something inside black's territory before he can even think of killing.

Failure.

joshsz: My first thought was W1 to close off potential eyespace, but after looking at it some more I see that black can play at B2 and create two eyes.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 27

MemeHunter?, unkx80

This is a copy of the living page "Beginner Exercise 26 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise26
BeginnerExercises...


Beginner Exercise 260

Path: BeginnerExercises · Prev: BeginnerExercise259 · Next: BeginnerExercise261
Difficulty: Beginner Keywords: Problem

Status ?

From a game played on IGS on 4 July 2007.

/Attempts?
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise259 · Next: BeginnerExercise261
This is a copy of the living page "Beginner Exercise 260" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...


Beginner Exercise 260 / Solution

Sub-page of BeginnerExercise260

Life

Black can live at B1.

Death

White can kill at W1.

Futile

Resistance is futile.

This is a copy of the living page "Beginner Exercise 260 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise260


Beginner Exercise 261

Path: BeginnerExercises · Prev: BeginnerExercise260 · Next: BeginnerExercise262
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play and live

/Attempts?
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise260 · Next: BeginnerExercise262
This is a copy of the living page "Beginner Exercise 261" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...


Beginner Exercise 261 / Solution

Sub-page of BeginnerExercise261

Solution

Failure

Black dies

B1 here fails.

Black dies (cont)

This is a copy of the living page "Beginner Exercise 261 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise261


Beginner Exercise 262

Path: BeginnerExercises · Prev: BeginnerExercise261 · Next: BeginnerExercise263
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play and live

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise261 · Next: BeginnerExercise263
This is a copy of the living page "Beginner Exercise 262" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercises...


Beginner Exercise 262 / Solution

Sub-page of BeginnerExercise262

Solution

This is a simple exercise on finding the space to make an eye. After B1, a and b are miai, and c and d are also miai, so Black lives.

This is a copy of the living page "Beginner Exercise 262 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise262
BeginnerExercise2...
KyuExercise77


Beginner Exercise 263

Path: BeginnerExercises · Prev: BeginnerExercise262 · Next: BeginnerExercise264
Difficulty: Beginner Keywords: Life & Death, Problem

White to kill

Taken from [ext] goproblems.com.

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise262 · Next: BeginnerExercise264
This is a copy of the living page "Beginner Exercise 263" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercises...


Beginner Exercise 263 / Solution

Sub-page of BeginnerExercise263

Solution

The solution is to atari at W1 followed by W3. Subsequently, if Black connects at white+circle, then White connects at a.

Failure

If W1 is played here instead, then B2 will connect instead of capturing the white+circle stone.

This is a copy of the living page "Beginner Exercise 263 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise263


Beginner Exercise 264

Path: BeginnerExercises · Prev: BeginnerExercise263 · Next: BeginnerExercise265
Difficulty: Beginner Keywords: Life & Death, Problem

Black to kill

Taken from [ext] goproblems.com.

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise263 · Next: BeginnerExercise265
This is a copy of the living page "Beginner Exercise 264" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercises...


Beginner Exercise 264 / Solution

Sub-page of BeginnerExercise264

Solution

The first move is a throw-in at B1.

Solution

If W2 captures the B1 stone, then B3 destroy White's eye. Subsequently, a and b are miai.

Solution

If W2 connects here, then B3 is an atari on the five White stones. This forces W4, and allows B5 to connect back and leave White with a false eye.

This is a copy of the living page "Beginner Exercise 264 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise264


Beginner Exercise 265

Path: BeginnerExercises · Prev: BeginnerExercise264 · Next: BeginnerExercise266
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise264 · Next: BeginnerExercise266
This is a copy of the living page "Beginner Exercise 265" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercises...


Beginner Exercise 265 / Solution

Sub-page of BeginnerExercise265

Solution

The main line is to atari at W1 first before making an eye at W3. Due to shortage of liberties, a White move at a would be self-atari.

Variation ( B5 at white+circle)

If W2 chooses to destroy this eye instead, then B3 captures and lives. White loses points this way.

Failure 1

Black's failure to make the necessary atari would be a fatal mistake. Now White can play W2...

Failure 1 ( W6 at white+circle)

B3 puts up resistance. But after W6, Black only has one real eye.

Failure 2 ( W6 at black+circle)

Directly preventing White to atari at B1 here is futile.

This is a copy of the living page "Beginner Exercise 265 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise265


Beginner Exercise 266

Path: BeginnerExercises · Prev: BeginnerExercise265 · Next: BeginnerExercise267
Difficulty: Beginner Keywords: Life & Death, Problem

Black to live in the best possible way

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise265 · Next: BeginnerExercise267
This is a copy of the living page "Beginner Exercise 266" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercises...


Beginner Exercise 266 / Attempts

Sub-page of BeginnerExercise266

Main Diagram

First, let's try all the moves including tenuki.

Tenuki doesn't work ( W6 at white+circle)

'e' in the Main Diagram is the same.

'a' doesn't work

After W4, it doesn't matter black captures with 'x' or 'y', white can throw in and black has no eye in the corner. If black plays B3 at W4, white plays 'x'.

'c' doesn't work

'd' doesn't work

Comparison

Two option left, let's see which one is better.

'f' ( B5 at white+circle)

White probably wouldn't play W2 and W4 right the way, but it's sente for white, so it's reasonable to assume white would get them. Ko threat wise, white has W2, W4, and 'm' before the end game. Points: 5 Ko threats: 3

'b'

Notice black has to capture with 'w' later, so it's one point less than it looks. Also, if we assume the outside is going to be white's territory, then it's another one point less than it looks. The reason is: black won't get all three of 'x','y', and 'z', because the last one is going to be gote for black and sente for white. Ko threat wise, there's another ko threat before the end game at 'n' besides W2. After that, there's another two-point losing threat at 'v'.

Points: 9-2 = 7 Ko threats: 2 + 1 two-point-losing threat

Verdict

Only 'f' and 'b' saves black, and 'b' is the best. 'b' is about 2 points better.

char: Tsumego with the word "best" in the description is scary, but I guess this is more like real game :/

xela: Indeed. Sometimes it's useful to make a distinction between "life and death" problems (any move that makes life is acceptable) and "endgame" problems (how do you get the most points?)--this one would then be in the "endgame" category.

By the way, it would be really funny if I missed something very obvious after all this rambling =(.

unkx80: Very nice presentation of the solution! The only mistake you seem to make consistently is in the diagrams - see HowToReadDiagrams#toc10.

Problem setting can be a very challenging exercise. In principle, I don't like setting problems with multiple (initial) solutions. Also, I would prefer not to set a beginner exercise that asks for the best move. In a collection of problems, I also try to give sufficient variation to the problems. Anyway, I suppose this best move problem is probably easy enough to be left in this beginner exercise series, so there.

char: I corrected the mistake (hopefully, heh)

I didn't start to appreciate "the best move" type of problem until a while ago. I used to just look through the tsumego problems and if my first move matches the solution's, I just go to next one (and I know many people do that, too). However, I believe it's important to get rid of that habit, so in my opinion this is actually a nice problem even for beginners =).

This is a copy of the living page "Beginner Exercise 266 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise266


Beginner Exercise 266 / Solution

Sub-page of BeginnerExercise266

Main Diagram

First, let's try all the moves including tenuki.

Tenuki doesn't work ( W6 at white+circle)

'e' in the Main Diagram is the same.

'a' doesn't work

After W4, it doesn't matter black captures with 'x' or 'y', white can throw in and black has no eye in the corner. If black plays B3 at W4, white plays 'x'.

'c' doesn't work

'd' doesn't work

Comparison

Two option left, let's see which one is better.

'f' ( B5 at white+circle)

White probably wouldn't play W2 and W4 right the way, but it's sente for white, so it's reasonable to assume white would get them. Ko threat wise, white has W2, W4, and 'm' before the end game. Points: 5 Ko threats: 3

'b'

Notice black has to capture with 'w' later, so it's one point less than it looks. Also, if we assume the outside is going to be white's territory, then it's another one point less than it looks. The reason is: black won't get all three of 'x','y', and 'z', because the last one is going to be gote for black and sente for white. Ko threat wise, there's another ko threat before the end game at 'n' besides W2. After that, there's another two-point losing threat at 'v'.

Points: 9-2 = 7 Ko threats: 2 + 1 two-point-losing threat

Verdict

Only 'f' and 'b' saves black, and 'b' is the best. 'b' is about 2 points better.

This is a copy of the living page "Beginner Exercise 266 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise266


Beginner Exercise 267

Path: BeginnerExercises · Prev: BeginnerExercise266 · Next: BeginnerExercise268
Difficulty: Beginner Keywords: Problem

White to play and kill

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise266 · Next: BeginnerExercise268
This is a copy of the living page "Beginner Exercise 267" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercises...


Beginner Exercise 267 / Solution

Sub-page of BeginnerExercise267

Analysis

Black has a single bulky-five eye on the left side, so the aim is to destroy the eye at a.

Solution

Using shortage of liberties on the Black group, the wedge at W1 is the killing move.

Main line

If B2 attempts to keep that eye, then W3 and W5 are both ataris. Black is cut off.

Failure

W1 is a mistake, because B2 can live.

This is a copy of the living page "Beginner Exercise 267 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise267
BeginnerExercise2...


Beginner Exercise 268

Path: BeginnerExercises · Prev: BeginnerExercise267 · Next: BeginnerExercise269
Difficulty: Beginner Keywords: Life & Death, Problem

White to play

How to answer black+circle?

This problem was modified and simplified from the goproblems.com thread titled [ext] A Huge High Dan Kill.

/Attempts
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise267 · Next: BeginnerExercise269
This is a copy of the living page "Beginner Exercise 268" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercises...


Beginner Exercise 268 / Solution

Sub-page of BeginnerExercise268

Solution

The key thing in this problem is not to connect in response to the black+circle atari. Rather, White should connect underneath with W1 and W3, keeping the white+circle group safe and hence killing the entire Black group. If B2 at W3, then White plays at B2 instead.

Failure

If W1 connects, then B2 wins the capturing race against the white+circle group, by three liberties to two.

Failure

The rather funky-looking W1 is a step in the right direction, but not the solution. B2 and B4 can create a throw-in ko.

ProtoDeuteric: If it is not to imposing of me, would you please give me the credit for this solution? I put the exact solution sequence on the attempts page before you created the solution page.

This is a copy of the living page "Beginner Exercise 268 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise268


Beginner Exercise 269

Path: BeginnerExercises · Prev: BeginnerExercise268 · Next: BeginnerExercise270
Difficulty: Beginner Keywords: Life & Death, Problem

White to play

How to answer black+circle?

/Attempts?
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise268 · Next: BeginnerExercise270
This is a copy of the living page "Beginner Exercise 269" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...


Beginner Exercise 269 / Solution

Sub-page of BeginnerExercise269

Solution

W1 is the solution. If B2 connects, then W3 connects the whole group back. (If B2 at a, then White plays W3 as well.)

This is a copy of the living page "Beginner Exercise 269 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise269


Beginner Exercise 27

Path: BeginnerExercises · Prev: BeginnerExercise26 · Next: BeginnerExercise28
Difficulty: Beginner Keywords: Problem

Black first, is it possible to save both groups?

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 28

Path: BeginnerExercises · Prev: BeginnerExercise26 · Next: BeginnerExercise28
This is a copy of the living page "Beginner Exercise 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise26
BeginnerExercise2...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 27 / Solution

Sub-page of BeginnerExercise27

KarlKnechtel:

Black saves the groups

Any a play is answered by either b; and vice versa. Thus Black secures eyes on the left group. So White attacks on the right. It looks like Black won't have enough eye space. But the cutting point (circled) proves fatal to White's plans.

Black saves the groups

B3 threatens to capture and thus connect the groups, so White must fill. B5 makes the necessary eyes.

Black saves the groups

Any other inside play, or a play at the squared point, is met by B3, which gives atari and also settles the eye space into a bent four. The circled points are miai to divide the space.

Black saves the groups

If White fills, Black can still claim enough eye space this way. In this variation White can't play W6 at B7 because of shortage of liberties, and Black captures to make two eyes.

Black saves the groups

Similarly here.

ABortz: What about playing 2 for white? Black is forced to play 3 (or lose both vital points of the bent 4), and White's response of 4 leaves black with only 1 eye in the right group (Sorry if this is not the right way to edit. I'm a new visitor)

Black loses one group

Black saves both groups

B3 in the previous diagram is a mistake. Black should play atari instead, and then make two eyes with B5.

why can't black play at the cutting point?

The Count: Which point, when?

point 4 on the previous diagram become black's first move.

The Count: If B1 was played at W4, White could immediately capture by playing one point higher.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 28

This is a copy of the living page "Beginner Exercise 27 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise27
BeginnerExercises...


Beginner Exercise 270

Path: BeginnerExercises · Prev: BeginnerExercise269 · Next: BeginnerExercise271
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play and live

/Attempt
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise269 · Next: BeginnerExercise271
This is a copy of the living page "Beginner Exercise 270" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempt
Solution

Referenced by
BeginnerExercises...


Beginner Exercise 270 / Solution

Sub-page of BeginnerExercise270

Solution

B1 makes an immediate eye while threatening to lasso tbe two white stones. W2 protects from it, but is too slow for B3, which creates the other eye, and life with it. Noticing that B3 also threatens the W2 group, white presumably has to respond by connecting to her outside group with W4, thus ending this sequence in gote.

Variation

If white plays this way, W2 puts the upper black stones in atari. Black must respond at B3. B3, in turn, threatens the W2 group, so white must respond with W4. W4 puts the entire black group in atari, so black must capture the entire invading white group with B5. In the sequence itself, white loses (and black gained) a lot more (locally) than he needed to.

Failure

Atari at B1 is a fatal mistake. Instead of connecting, W2 can hane. Due to shortage of liberties, Black does not have the option to capture the White stones at a (connect-and-die).

Failure ( W4 at white+circle)

So B3 captures, but this is a capture two, recapture one, in which W4 captures back the B3 stone. Black is left with only one eye.

This is a copy of the living page "Beginner Exercise 270 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempt

Referenced by
BeginnerExercise270


Beginner Exercise 271

Path: BeginnerExercises · Prev: BeginnerExercise270 · Next: BeginnerExercise272
Difficulty: Beginner Keywords: Problem

Black to play

/Attempt?
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise270 · Next: BeginnerExercise272
This is a copy of the living page "Beginner Exercise 271" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...


Beginner Exercise 272

Path: BeginnerExercises · Prev: BeginnerExercise271 · Next: BeginnerExercise273
Difficulty: Beginner Keywords: Problem

Black to play

/Attempt?
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise271 · Next: BeginnerExercise273
This is a copy of the living page "Beginner Exercise 272" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...


Beginner Exercise 272 / Solution

Sub-page of BeginnerExercise272

Solution

ProtoDeuteric: You should notice that white's two stones on the left cannot approach the middle two black stones to capture them, but that the stones on the other side can approach. B1 is the key here. It makes it no longer possible for white to approach from either side. One might think this is only seki, but the seki is only temporary. Once black plays "a" (he really doesn't even have to unless absolutely forced to), black can capture the left two stones and thus kill the group.

This is a copy of the living page "Beginner Exercise 272 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise272


Beginner Exercise 273

Path: BeginnerExercises · Prev: BeginnerExercise272 · Next: BeginnerExercise274
Difficulty: Beginner Keywords: Problem

Black to play

/Attempt?
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise272 · Next: BeginnerExercise274
This is a copy of the living page "Beginner Exercise 273" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution


Beginner Exercise 274

Path: BeginnerExercises · Prev: BeginnerExercise273 · Next: BeginnerExercise275
Difficulty: Beginner Keywords: Life & Death, Problem

White to live.

/Attempts?
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise273 · Next: BeginnerExercise275
This is a copy of the living page "Beginner Exercise 274" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution


Beginner Exercise 274 / Solution

Sub-page of BeginnerExercise274

Solution.

This is a copy of the living page "Beginner Exercise 274 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise274


Beginner Exercise 275

Path: BeginnerExercises · Prev: BeginnerExercise274 · Next:
Difficulty: Beginner Keywords: Life & Death, Problem

Black to save both groups.

/Attempts?
/Solution

Path: BeginnerExercises · Prev: BeginnerExercise274 · Next:
This is a copy of the living page "Beginner Exercise 275" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
PlayKikashiBefore...


Beginner Exercise 275 / Solution

Sub-page of BeginnerExercise275

Solution.

It is possible to defend the corner group with B3. But before B3, B1 makes a kikashi so that the bottom group has two eyes as well.

This is a copy of the living page "Beginner Exercise 275 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise275


Beginner Exercise 28

Path: BeginnerExercises · Prev: BeginnerExercise27 · Next: BeginnerExercise29
Difficulty: Beginner Keywords: Problem

White first, what happens?

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 29

Path: BeginnerExercises · Prev: BeginnerExercise27 · Next: BeginnerExercise29
This is a copy of the living page "Beginner Exercise 28" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Discussion
Solution

Referenced by
BeginnerExercise27
BeginnerExercises...
BeginnerExercise2...

Homepages
Geno


Beginner Exercise 28 / Solution

Sub-page of BeginnerExercise28

Ko for life - Black captures first

The sequence from W1 to B4 yields a ko for life. Black cannot connect without removing the white stones because of shortage of liberties.

Note that the order of W1 and W3 can be interchanged.

Black fears ko - and dies for it

To avoid the ko is impossible - here, White falsifies an eye so Black is left a cyclops.

Resistance, variation - 5 at 3

Again avoiding the ko yields only death for Black.

Failure 1

The throw-in here doesn't work - the marked point will become a real eye for the corner group, so the two disconnected black groups will have one real eye each and a shared eye - and thus live.

Failure 2

A similar result occurs if White approaches from the side.

Black almost lives =)

Black Lives

W3 is a mistake

Black Dies

force black to dissolve eyes

Black Dies

If black doesn't play at 2, white can ko and kill the left side of black block

Black lives

unkx80: The mistake in the earlier diagram is B4. Instead of a, B4 here lives.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 29

This is a copy of the living page "Beginner Exercise 28 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
BeginnerExercise28
BeginnerExercises...


Beginner Exercise 28/ Discussion

Sub-page of BeginnerExercise28

I must admit that I really thought this over before posting. This indicates thinking is more about quality than quantity. Please accept my apologies.

Bill: I once tried to take off a stone on the second line that I had just put into atari. ;-)

Quacki: Not uncommon. I tried so, too, but I have to say my opponents next move (which was clear) was to put an adjacent stone into atari, so I knew my next move was the removal.

This is a copy of the living page "Beginner Exercise 28/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Beginner Exercise 29

Path: BeginnerExercises · Prev: BeginnerExercise28 · Next: BeginnerExercise30
Difficulty: Beginner Keywords: Problem

For Black to live, he must win the capturing race in the corner.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 30

Path: BeginnerExercises · Prev: BeginnerExercise28 · Next: BeginnerExercise30
This is a copy of the living page "Beginner Exercise 29" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Discussion
Solution

Referenced by
BeginnerExercise28
BeginnerExercises...
BeginnerExercise2...
KyuExercise12

Homepages
Geno


Beginner Exercise 29 / Discussion

Sub-page of BeginnerExercise29

Black to live.

The above solution(s) are incorrect. The vital point is B1. Once B1 is played, White must play at W2 to survive. Black then plays at B3. White captures B1 with W4 to prevent Black from capturing it's group. At this point Black must play at B5. B3 is not in atari so there is no need to solidify with 'a', for if Black did play at 'a', White would respond with 'b'. If Black plays at B5, White will be captured and Black can live. --Anonymous

The statement above is wrong. After B5 white has an eye and black does not. White can even play tenuki. If now black plays a white plays b and vice versa. This situation is called me-ari-me-nashi. Hans

The last two paragraphs are very confusing. Is the first totally wrong? Shouldn't it be deleted or rewritten as another incorrect solution? Eric545

unkx80: The first paragraph was posted by an anonymous user, while the second it posted by Hans. As the person who posted this problem, I say that the diagram is wrong.

This is a copy of the living page "Beginner Exercise 29 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Beginner Exercise 29 / Solution

Sub-page of BeginnerExercise29

Solution

W2 at B3 or W6 is shortage of liberties, and at B5 (or elsewhere taking a black liberty) by the same B3 (connect-and-die).

W6 captures two stones, leaving equal number of liberties with Black to move...

Solution

And B7 wins the capturing race by one move. B7 is a must.

Alternative

Black can be even more direct - after B3 the white+circle stones are in a snapback.

No snapback but White still loses

Or if White defends the snapback, B3 puts the white group into atari.

Failure.

The atari at B1 is wrong...

Failure, continued

...when White plays the hane at W1, Black is stuck. If Black pushes at a, he is in self-atari.

Karl Knechtel, lavalyn, Scartol

  • Back to Beginner Exercises
  • Go to Beginner Exercise 30

This is a copy of the living page "Beginner Exercise 29 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
BeginnerExercise29
BeginnerExercises...


Beginner Exercise 3

Path: BeginnerExercises · Prev: BeginnerExercise2 · Next: BeginnerExercise4
Difficulty: Beginner Keywords: Problem

Black to play and live

Depth: 3. Width: 3-5. Knowledge: eyes, miai.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 4

Path: BeginnerExercises · Prev: BeginnerExercise2 · Next: BeginnerExercise4
This is a copy of the living page "Beginner Exercise 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
SymmetricProblems
BeginnerExercises...
BeginnerExercise2
BeginnerExercise2...

Homepages
Geno


Beginner Exercise 3 / Solution

Sub-page of BeginnerExercise3

Solution.

This exercise uses the concept of miai.

B1 is the only way to live, which makes W2 and B3 miai. That is, if White plays at W2, Black lives with B3; if White plays W2 at B3 instead, Black lives with B3 at W2. The concept of miai is that there are two (more or less) equivalent points, so each player will get either one.

Reference.

In solving this exercise, this reference diagram is also very useful. It is the same as the problem except with the black+circle stones added, so it becomes a basic T-shaped four-space big eye (called the pyramid four), The point a is the vital point. If White plays at a, Black is killed; if Black plays at a Black lives.

Failure.

With the reference diagram it becomes easy to explain why enlarging the eye space at B1 fails. Even though there is no stone at a, the concept is still the same. So W2 kills the black group.

I leave it as an exercise for the reader to see what happens if Black plays his first move at a instead.

See also:

  • Play on the point of symmetry
  • One-space notchers
  • Back to Beginner Exercises
  • Go to Beginner Exercise 4

This is a copy of the living page "Beginner Exercise 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise3
BeginnerExercises...


Beginner Exercise 30

Path: BeginnerExercises · Prev: BeginnerExercise29 · Next: BeginnerExercise31
Difficulty: Beginner Keywords: Problem

White first to play.

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 31

Path: BeginnerExercises · Prev: BeginnerExercise29 · Next: BeginnerExercise31
This is a copy of the living page "Beginner Exercise 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise29
BeginnerExercises...
BeginnerExercise2...

Homepages
Geno


Beginner Exercise 30 / Solution

Sub-page of BeginnerExercise30

Ko

Klaus: I guess, white must play in the corner, a symmetric point.

In symmetrical positions, one useful proverb is to play on the point of symmetry. (See also BeginnerExercise23.) Later, White might try to kill black in a Ko.

Ichundso: I dont think this is a good idea for white because black could also start a ko fight as soon as he gets enough ko threats. White should only do this if he plans on starting the ko fight now. Otherwise white would be forced to play there again if black gets too much ko threats

Seki

W1 here would be less challenging.

Grauniad: Which is better depends on the situation in the rest of the board, right?

Bill: A couple of comments. First, to Grauniad. White should never play W1 in the seki diagram (a descent), except perhaps as a ko threat. Locally, the play on the 1-1 or pass is as good or better. The descent precludes White from making a ko later.

Second, to Ichundso?. You are right that normally White should not take two moves to start a ko. Black takes the ko first, and if he wins it he gains 9 points locally with no cost in plays made, since each player makes the same number of local plays.

However, when White can win the ko or make a favorable ko exchange, she should make the ko. Paradoxically, if Black must lose the ko, he should normally make it himself right away, because, as a rule, the earlier he loses the ko the more he gets in return by making larger plays elsewhere. The play would then go as in the next diagram.

White is komaster

Seki

This is probably more likely than above if 1-1 is played. In some sense, you COULD argue that it was worse off than the previously mentioned seki achieved via playing at 1-2, since there's the white player may foolishly play at "a" and hence lose his/her turn, although still maintaining a seki. Conversely, there's an opposite argument that says of the two possible places to play in the top seki, both lead to white's loss, whereas in this bottom seki, white has 2/3 chances of dying horribly.(or not killing black), so that this latter seki is better. Anyhoo....meh.

zinger: B2 in this diagram is equivalent to a pass. Either player can still start a ko, black by playing a, white by playing b. So there is no change at all from the situation before B2.

zinger On second thought, there is a change - either player can now force a seki, whereas before B2 neither player could do so. So B2 is not a pass after all. Anyway, this is a peculiar situation, and not what I would really call a "beginner's exercise".

Patrick Taylor: Doesn't White have to play at 'b' to force the ko in this diagram? B4 at 'b' creates a seki, or so it seems to me. Of course, there are global considerations here, but that's supposedly against the idea of tsumego.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 31

This is a copy of the living page "Beginner Exercise 30 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise30
BeginnerExercises...


Beginner Exercise 31

Path: BeginnerExercises · Prev: BeginnerExercise30 · Next: BeginnerExercise32
Difficulty: Beginner Keywords: Life & Death, Problem

White to play and kill

/Attempts
/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 32

Path: BeginnerExercises · Prev: BeginnerExercise30 · Next: BeginnerExercise32
This is a copy of the living page "Beginner Exercise 31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise30
BeginnerExercises...
BeginnerExercise3...

Homepages
Geno


Beginner Exercise 31 / Solution

Sub-page of BeginnerExercise31

Solution

This is a copy of the living page "Beginner Exercise 31 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise31
BeginnerExercises...


Beginner Exercise 32

Path: BeginnerExercises · Prev: BeginnerExercise31 · Next: BeginnerExercise33
Difficulty: Beginner Keywords: Problem

Black first to save his group at the corner.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 33

Path: BeginnerExercises · Prev: BeginnerExercise31 · Next: BeginnerExercise33
This is a copy of the living page "Beginner Exercise 32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise31
BeginnerExercises...
KyuExercise75/Dis...

Homepages
Geno


Beginner Exercise 32 / Solution

Sub-page of BeginnerExercise32

Solution by lavalyn:

A peeping tom saves the day

The peep must be answered or Black escapes to the strong reinforcements just outside White's walls. After B3, Black has two eyes.

Failures

Playing either a or b will leave White playing the other point - one eye only.

Black should have peeped first

W2 takes away Black's potential eye and prevents the thrust - suicide either is forbidden or includes self-capture. Black dies here.

A peeping tom saves the day, Variation 1

In case the peep is answered differently, the move order changes... eventually White will play at W4.

A peeping tom saves the day, Variation 2

Black first to save his group at the corner.

Black B1 is the vital point. White has to play at W2 to prevent the capture of the marked White stone(s). From there, Black secures the second eye by playing at B3. White has the choice of either 'a' or 'b' for the fifth play, but should choose 'a' otherwise White will lose a point of territory. If White tried to close off the potential eye at B3 by playing there after B1, Black can simply play where W2 is, White can't protect itself from this and will be captured; if White chooses this route then it will lose 3 more points of territory and 2/3 prisoners depending how White chooses to play.

Failure ?.

What about this situation? If white answers at W2 he still can prevent black from creating two eyes.

not so fast

Only if black wants to give it away... a and b are miai - Joshual000

  • Back to Beginner Exercises
  • Go to Beginner Exercise 33

This is a copy of the living page "Beginner Exercise 32 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise32
BeginnerExercises...


Beginner Exercise 33

Path: BeginnerExercises · Prev: BeginnerExercise32 · Next: BeginnerExercise34
Difficulty: Beginner Keywords: Problem

What is the best move for black?

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 34

Path: BeginnerExercises · Prev: BeginnerExercise32 · Next: BeginnerExercise34
This is a copy of the living page "Beginner Exercise 33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise32
BeginnerExercises...
BeginnerExercise3...
BeginnerExercise3...

Homepages
Geno


Beginner Exercise 33 / Solution

Sub-page of BeginnerExercise33

Solution

There is already an eye in the corner, but Black needs to create a second eye. The only way to make the second eye and to save the black group is to set up the ko at B1.

Hawkeye - Could you show the continuation of the ko solution? I am a beginner and although I thought I understood the ko I still don't follow how a white play at D18 doesn't eventually take the black group. Are we to assume black can create something urgent elsewhere on the board?

unkx80: Yes and no. The point is, this is a local situation, we do not know how many of these "urgent points", known as ko threats exist on other parts of the board, and which player owns them. Please see ko threats - basic for more discussion on this matter.

Hawkeye - Understood. Thanks!

Toey: I still cannot understand how black can make the second eye after white took black at E18. I cannot see how white cannot win the ko, and, thus, successfully kills black. Or does black at D19 allow himself a chance to survive?

Andre Engels: After white takes, black plays a ko threat somewhere. If white has to answer, black retakes. Now either white has to make a ko threat that black answers, or black has the chance to connect at D18, causing him to live.

Black connects to live

Black is not certain to live, it depends on the number and size of ko threats. But at least he has a chance to live.

zinger: Just to be thorough: in a real game, black would end the ko by capturing at a instead of playing B1. After this, white cannot pervent black from playing B1 later to make two complete eyes.

Failure

B1 connects, but W2 destroys the eye instead. Now Black is dead.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 34

This is a copy of the living page "Beginner Exercise 33 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise33
BeginnerExercises...


Beginner Exercise 34

Path: BeginnerExercises · Prev: BeginnerExercise33 · Next: BeginnerExercise35
Difficulty: Beginner Keywords: Problem

White to move and kill.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 35

Path: BeginnerExercises · Prev: BeginnerExercise33 · Next: BeginnerExercise35
This is a copy of the living page "Beginner Exercise 34" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise33
BeginnerExercises...
BeginnerExercise3...

Homepages
Geno


Beginner Exercise 34 / Solution

Sub-page of BeginnerExercise34

Solution

W1 makes a placement and threatens to connect underneath. If B2 blocks the connection, W3 turns the eye into a false eye: if Black captures the two white stones, White ensures the false eye with a throw in at W3.

Failure

The atari at W1 allows Black a chance to survive by ko at B2, as in Beginner Exercise 33.

I thought the problems were suppose to get harder as you went along, not easier :) Maybe i'm just getting better!

heresiarch: Mayhaps, but it's also a decent rule of thumb that playing where your opponent would like to play is a good idea. I'm not sure how true it is, but my guess is that vital points are often vital for both sides, which is why this makes sense.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 35

This is a copy of the living page "Beginner Exercise 34 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise34
BeginnerExercises...


Beginner Exercise 35

Path: BeginnerExercises · Prev: BeginnerExercise34 · Next: BeginnerExercise36
Difficulty: Beginner Keywords: Problem

White first to kill Black.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 36

Path: BeginnerExercises · Prev: BeginnerExercise34 · Next: BeginnerExercise36
This is a copy of the living page "Beginner Exercise 35" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise34
BeginnerExercises...
BeginnerExercise3...
posting:989

Homepages
Geno


Beginner Exercise 35 / Solution

Sub-page of BeginnerExercise35

lavalyn says this is a cool problem with an interesting final result.

Looks like two eyes?

Black looks sort of alive, but actually is caught in snapback from both directions!

unkx80: Heh. This is called a double snapback. =)

Muadhdib : so, after B1, 2 and 3 are miai, right?

LukeNine45: Correct.

Ignore?

Black can otherwise secure two eyes at b if White plays a or c.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 36

This is a copy of the living page "Beginner Exercise 35 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise35
BeginnerExercises...


Beginner Exercise 36

Path: BeginnerExercises · Prev: BeginnerExercise35 · Next: BeginnerExercise37
Difficulty: Beginner Keywords: Problem

White first to kill.

Exercises 36 to 44 involve various (related?) techniques commonly used for destroying eyes.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 37

Path: BeginnerExercises · Prev: BeginnerExercise35 · Next: BeginnerExercise37
This is a copy of the living page "Beginner Exercise 36" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise35
BeginnerExercises...
BeginnerExercise3...

Homepages
Geno


Beginner Exercise 36 / Solution

Sub-page of BeginnerExercise36

White kills.

Catching the marked black stones, threatening a snapback and reducing Black to one eye.

White kills.

B2 cannot be played at W3 due to snapback. After W3, the marked point becomes a false eye.

Failure.

Atari at W1 allows B2 to connect at the vital point, living with two eyes.

splice, unkx80.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 37

This is a copy of the living page "Beginner Exercise 36 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise36


Beginner Exercise 37

Path: BeginnerExercises · Prev: BeginnerExercise36 · Next: BeginnerExercise38
Difficulty: Beginner Keywords: Problem

Black first to kill.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 38

Path: BeginnerExercises · Prev: BeginnerExercise36 · Next: BeginnerExercise38
This is a copy of the living page "Beginner Exercise 37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise36
BeginnerExercise3...

Homepages
Geno


Beginner Exercise 37 / Solution

Sub-page of BeginnerExercise37

Solution

Black can't push

Shortage of liberties prevents White from playing W4 at B5. Thus White is left with a false eye.

Black does not play B1 at B5 for a peep because White would play at B3 and live. ( B1 and W2 are miai for the second eye.)

Toast

W2 captures one stone, but B3 leaves White dead. The points a and b are miai, meaning that the eye is false.

Failure

Ko

B1 is part of the solution, but if B3 is played as shown in this diagram, we end up with a ko instead of an unconditional kill?.

Change the order?

Black must play B1 and B3 in the order described in the solution diagram.

White says "thank you"

Black B1 is a thank you move that allows White to connect at W2 and live.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 38

This is a copy of the living page "Beginner Exercise 37 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise37
BeginnerExercises...


Beginner Exercise 38

Path: BeginnerExercises · Prev: BeginnerExercise37 · Next: BeginnerExercise39
Difficulty: Beginner Keywords: Problem

White first to kill.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 39

Path: BeginnerExercises · Prev: BeginnerExercise37 · Next: BeginnerExercise39
This is a copy of the living page "Beginner Exercise 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise37
BeginnerExercises...
BeginnerExercise3...

Homepages
Geno


Beginner Exercise 38 / Solution

Sub-page of BeginnerExercise38

White kills.

Atari against the group of marked stones. Black has to reply at B2 or a, and White connects at W3. The eye becomes false and Black cannot live.

Failure.

Pushing at W1 allows the black group to live.

splice, unkx80.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 39

This is a copy of the living page "Beginner Exercise 38 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise38
BeginnerExercises...


Beginner Exercise 39

Path: BeginnerExercises · Prev: BeginnerExercise38 · Next: BeginnerExercise40
Difficulty: Beginner Keywords: Problem

White first to kill.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 40

Path: BeginnerExercises · Prev: BeginnerExercise38 · Next: BeginnerExercise40
This is a copy of the living page "Beginner Exercise 39" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise38
BeginnerExercises...
BeginnerExercise3...

Homepages
Geno


Beginner Exercise 39 / Solution

Sub-page of BeginnerExercise39

White kills

W1 makes a and b miai for the kill.

Failure

Destroying the wrong eye allows Black to live.

splice, unkx80.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 40

This is a copy of the living page "Beginner Exercise 39 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise39
BeginnerExercises...


Beginner Exercise 4

Path: BeginnerExercises · Prev: BeginnerExercise3 · Next: BeginnerExercise5
Difficulty: Beginner Keywords: Life & Death, Problem

White to play and kill

Depth: 2. Width: 4. Knowledge: eyes, liberties.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 5

Path: BeginnerExercises · Prev: BeginnerExercise3 · Next: BeginnerExercise5
This is a copy of the living page "Beginner Exercise 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Discussion
Solution

Referenced by
ThrowIn
BeginnerExercise3
BeginnerExercises...
BeginnerExercise3...

Homepages
Geno


Beginner Exercise 4 / Solution

Sub-page of BeginnerExercise4

Analysis

Analysis

In life and death, a group needs two eyes (two real eyes) to live. If a group is totally surrounded and has only one eye (false eyes do not count), then it would be a dead group.

This group has effectively an eye at a, because White playing at b will be self-atari. However, what is not so sure is that whether the spaces at b and c is really an eye.

Solution

Solution

The solution is to make a throw-in at W1. This is a tesuji, or technique, for destroying the eye on the outside.

Notice that the W1 stone can be captured, but...

Variation I

Suppose B2 captures...

Variation I

... then W3 turns b into a false eye. The entire group only has an eye at a, there is no eye at b. So Black is dead.

Variation I

The proof that Black is dead is that W5 can capture...

Variation I

... followed by W7. However, there really is no need to play W5 and W7 immediately, because White will waste two moves.

Variation II

In the previous variation, we see that allowing White to play at B2 will kill the group. What if Black plays at B2?

Variation II

This is what we call shortage of liberties. More precisely, Black suffers from a shortage of liberties. The reason is that W3 can capture the four Black stones chain.

Variation II

This diagram is probably unnecessary, but it clearly shows that Black is dead.

Failure

Failure I

If White makes an atari at W1, then B2 connects and has two real eyes. Note that now White cannot play at either a or b - it is suicide.

Failure II

W1 here is also a failure. Black B2 captures the W1 stone...

Failure II

... and the result is no different from the previous failure sequence.

Discussion

Black to play

This discussion is at a higher level than the problem and may be skipped by introductory level players on their first reading.

We now turn the problem around and ask how Black can live. There are two ways, each with their pros and cons, but usually the consensus is that one of them is better.

Black lives I

From the previous discussion, it should be easy to deduce that B1 makes two solid real eyes.

Black lives II

However, B1 here makes two eyes and lives as well.

Black lives II

Of course, W2 is a legal move, but B3 captures and lives.

Black lives II

Similarly, if W2 here, B3 makes two eyes.

Black lives I

Now we compare both methods.

For the first way to live, Black has two points of territory at a and b. Also, White has no ko-threat.

Black lives II

For the second way to live, Black has three points of territory at a, b and c. However, the disadvantage is that White has one ko-threat at either b or c. On the other hand, B1 creates a cutting-point at d, which may be used for Black's advantage in the later part of the game.

We can see that the pros of the second method significantly outweighs the cons, so the second method is better. Additionally, this is consistent with the observation that each ko-threat is probably worth 1/6 points, then at the bare minimum, we can say that the second method is 1/3 points better than the first method.

For more discussion, please refer to points or ko-threats discussion.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 5

This is a copy of the living page "Beginner Exercise 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
BeginnerExercise4
BeginnerExercises...


Beginner Exercise 4/ Discussion

Sub-page of BeginnerExercise4

I'm really new to Go (just started learn last week). I'm a little confused about the terminology "played B2 at W3 ". What does that mean? I guess that B2 is same as the numbered black stone, but what does "at W3 " mean?

Confused: It's a convenient shorthand for describing simple variations of a diagram. B2 at W3 means, the situation if Black would have played the second move ( B2) at the location of the White stone at W3. Here Karl Knechtel was writing about the following case.

Situation after B2 at W3.

Jasonred (I think) wrote:

tesuji or nakade?

Confused: It's a tesuji, although I'm not sure if that play counts as nakade too. If the definition on the nakade page is correct, I'd say it isn't one.

This is one of the reasons, why I avoid throwing around Japanese terms I don't understand completly or for which there is a good English translation. Some of those concepts are complicated enough on their own, that I don't need to confuse the matter more with the wrong Japanese names.

It's a throw-in

[1] A black play at a is safe from that, as I'd originally thought, but I managed to confuse myself somehow. Thanks SAS. :) Anyway - see Points Or Ko Threats Discussion for more information about that sort of tradeoff.

unkx80: I think that b is better than a in the context of this question, for two reasons: (1) It claims an extra point of territory, (2) It creates a cutting point. The group in Points Or Ko Threats Discussion is different in the sense that either of the two points there has equal value except for ko threats, so the one giving less ko threats might be better.
Coyote: Depending on the situation, I would go with "b". That is - if I have more Ko threats then my opponent, especially if the threat of the cut can give me Sente. If it looks like my opponent is getting more Ko threats then me, I can still close it off, losing the point of territory. But not until I have to, because whether now or later, the move is Gote. - Coyote, 17kyu

This is a copy of the living page "Beginner Exercise 4/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Beginner Exercise 40

Path: BeginnerExercises · Prev: BeginnerExercise39 · Next: BeginnerExercise41
Difficulty: Beginner Keywords: Problem

Black first, what happens?

Are the eyes at a and b miai? Consider also White's strongest resistance.

/Solution

(Problem can be solved interactivly at [ext] GP.)

  • Back to Beginner Exercises
  • Go to Beginner Exercise 41

Path: BeginnerExercises · Prev: BeginnerExercise39 · Next: BeginnerExercise41
This is a copy of the living page "Beginner Exercise 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise39
BeginnerExercises...
BeginnerExercise3...
TesujiFromAmateur...

Homepages
Geno


Beginner Exercise 40 / Solution

Sub-page of BeginnerExercise40

Solution

Not a marked point but it'll do.

Threatening to capture a pivotal stone demolishes the eye that would have been formed by White playing at a.

Capturing the first stone

The points a and b are now miai to remove one eye from White's position.

White hopes for the best

Ignoring the situation doesn't make it go away.

ProtoDeuteric- Would this be gote on white's part?
Mef: Only if white adds another stone and black doesn't respond.
ProtoDeuteric- Maybe I'm just not looking at this problem correctly. To me, black appears to concern itself with the possiblity for white to make eyes around the ponnukied stone. Would a more accurate interpretation be that W2 and B3 are miai, and that thus B3 is, in fact, a response to W2?
Mef: Yes, white has 2 places to make an eye, so after white makes an eye with W2, black destroys the other eye with B3, so B3 is a local response.

White's strongest resistance

White's strongest resistance is to set up a ko at W2 and fight it. It's the only correct move for White.

Failure

Failure

B1 only destroys the eye on the outside, but W2 makes the eye in the corner. B3 and W4 are miai for living.

Failure

In this diagram, W2 lives with two eyes.

lavalyn, unkx80

  • Back to Beginner Exercises
  • Go to Beginner Exercise 41

This is a copy of the living page "Beginner Exercise 40 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise40
BeginnerExercises...


Beginner Exercise 41

Path: BeginnerExercises · Prev: BeginnerExercise40 · Next: BeginnerExercise42
Difficulty: Beginner Keywords: Problem

Black first, what happens?

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 42

Path: BeginnerExercises · Prev: BeginnerExercise40 · Next: BeginnerExercise42
This is a copy of the living page "Beginner Exercise 41" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises
SnapbackWorkshop

Sub-pages
Solution

Referenced by
BeginnerExercise40
BeginnerExercises...
BeginnerExercise4...
KyuExercise17/Sol...

Homepages
Geno


Beginner Exercise 41 / Solution

Sub-page of BeginnerExercise41

Black kills

KarlKnechtel: The throw-in is key here.

Black kills

If White secures the eye in the corner first, Black ataris twice to prevent the second eye. W4 at B5 doesn't work either, because of snapback.

Black kills

If White captures first, B3 removes the second eye in the centre, also threatening to take away the first central eye. Now a and b are miai for the kill.

Black kills

If White secures the central eye with W2 (she cannot play at a due to shortage of liberties), Black removes the corner eye directly.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 42

This is a copy of the living page "Beginner Exercise 41 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise41
BeginnerExercises...


Beginner Exercise 42

Path: BeginnerExercises · Prev: BeginnerExercise41 · Next: BeginnerExercise43
Difficulty: Beginner Keywords: Problem

White to play and kill.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 43

Path: BeginnerExercises · Prev: BeginnerExercise41 · Next: BeginnerExercise43
This is a copy of the living page "Beginner Exercise 42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise41
BeginnerExercises...
BeginnerExercise4...

Homepages
Geno


Beginner Exercise 42 / Solution

Sub-page of BeginnerExercise42

White kills

splice: Black has one eye in the corner. W1 threatens to capture black+circle and kill the eye there. B2 captures the white stone but White extends to W3 and Black has one false eye and one real one. Dead.

Black lives (6 at 1)

Playing W3 is wrong. It leaves W1 in atari, which is promptly captured by Black. Black makes a second eye and lives.

What about this...?

Would this work? You take away one of Black's eyes, and also have a net to run him into?

unkx80: This will work too.

victim: But it will give B an extra ko threat. The first solution is better.

Thurisaz: Does this not assume that B is stupid? 2 at 3 would negate that and absolutely secure the eye too, no?

ProtoDeuteric: If black played B2 at W3, then white would play at the B2 in the diagram and falsify the other eye, thus killing black. B2 at W3, although securing the smallest eye possible in the corner, does not guarantee life for the group.

Ko threats?

SGBailey:

From the 'White kills' diagram

There is a ko threat for Black at 'a', with 'b' being the best reply (capturing the two black stones might permit the cycle to start again.)

From the 'What about this... ?' diagram

Again there is a ko threat at 'a' getting the reply at 'b'. Actually, even if White ignores the ko threat and doesn't play 'b', the best Black can do is capture the two white stones on the edge which, with a throw-in, leads to a false eye.

So the latter diagram isn't even one threat for Black. Thus surely White should prefer this one.

Extra ko threat

Shaydwyrm: Black can get extra ko threats by playing this way instead of as in the "What About This?" diagram. Now a is a threat (b is the response), and cutting also becomes a threat, maybe a real one rather than just a ko threat depending on the outside situation.

Muadhdib: so, W1 gives black th chance to get 2 ko threats by responding at W3 or B2, right? I guess W1 at c the best way to go. =)

  • Back to Beginner Exercises
  • Go to Beginner Exercise 43

This is a copy of the living page "Beginner Exercise 42 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise42
BeginnerExercises...


Beginner Exercise 43

Path: BeginnerExercises · Prev: BeginnerExercise42 · Next: BeginnerExercise44
Difficulty: Beginner Keywords: Problem

Black first to kill.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 44

Path: BeginnerExercises · Prev: BeginnerExercise42 · Next: BeginnerExercise44
This is a copy of the living page "Beginner Exercise 43" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise42
BeginnerExercises...
BeginnerExercise4...

Homepages
Geno


Beginner Exercise 43 / Solution

Sub-page of BeginnerExercise43

Solution

White doesn't have to resist with W2, but nothing else works for her either. W2 at B3 fails because Black can capture at a. Now b and c are miai for the kill.

The circled point is now a false eye

Notice how the black+circle 's cause the circled point to become a false eye.

This is a classic example of the eye stealing tesuji.

Failure

Pushing at B1 allows W2 to live.

How about this???

Sorry, I am new so if my suggestions look stupid. Sorry. Wouldn't placing on B1 do? White would place W2 forming an eye, but black can push in and stop from forming another eye, and B1 prevent white from forming a double eye on the other side.

Muadhdib: what if white answers with W2 at a?

How about this???

unkx80: I will not call your suggestion "stupid", questions are welcome. However, after W4 I do not see how black+circle can escape or be used to destroy the eye on the right side.

KarlKnechtel: If there is any misunderstanding here, I think the key phrase is " B1 prevent white from forming a double eye on the other side." Only one eye is needed on each side of the circled pair (and you already have the one on the left side), because the two sides are connected. You can connect through an eye (see elbow), and you only need two eyes for the whole thing. :) To be pedantic, black cannot prevent an eye with the throw-in at the squared point because those stones are not connected, and white can just Capture three to make an eye.

unkx80: Oh, I did not read that statement properly. But the "double eye" I presume is "two eyes"? But see the first diagram again, together with the statement "b and c are miai for the kill". =)

another failure?

  • Back to Beginner Exercises
  • Go to Beginner Exercise 44

This is a copy of the living page "Beginner Exercise 43 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise43
BeginnerExercises...


Beginner Exercise 44

Path: BeginnerExercises · Prev: BeginnerExercise43 · Next: BeginnerExercise45
Difficulty: Beginner Keywords: Problem

Black first, what is the result?

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 45

Path: BeginnerExercises · Prev: BeginnerExercise43 · Next: BeginnerExercise45
This is a copy of the living page "Beginner Exercise 44" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise43
BeginnerExercise4...
BeginnerExercises...
Crush

Homepages
Geno


Beginner Exercise 44 / Solution

Sub-page of BeginnerExercise44

Black first, what is the result?

KarlKnechtel: B1 threatens B3 at W2 which would make the second eye false; White must block. After B3, White can't connect with W4 at B5 because of shortage of liberties; and with any other response B5 captures, preventing the requisite two eyes. Even with the capture and connection of W4, B5 still destroys the eye, so White is dead.

A mistake, so White makes two eyes

The shortage of liberties threat which follows shortly after B1 at a is the only key to solve this one.

Im sorry, but i think black 1 kill white... if not, can you please show me how white make two eyes there =D

 ??

ChrisSchack: I believe W2 does it, W answers atari by capturing B1 and can later fill at (or capture) b.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 45

This is a copy of the living page "Beginner Exercise 44 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise44
BeginnerExercises...


Beginner Exercise 45

Path: BeginnerExercises · Prev: BeginnerExercise44 · Next: BeginnerExercise46
Difficulty: Beginner Keywords: Life & Death, Problem

Status?

If White plays first, what is the best move?
If Black plays first, what is the best move?

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 46

Path: BeginnerExercises · Prev: BeginnerExercise44 · Next: BeginnerExercise46
This is a copy of the living page "Beginner Exercise 45" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise44
BeginnerExercises...
BeginnerExercise4...
BeginnerExercise2...

Homepages
Geno


Beginner Exercise 45 / Solution

Sub-page of BeginnerExercise45

White first:

White is independently alive

ChrisSchack: White first, I guess . . . the easy case. White lives in gote, one eye to none, with 9 points.

Robert Pauli: In real life, B2 should be spared as a ko threat.

Failure: Seki

AdamMarquis: Since it is a beginner exercise, should this case not also be pointed out? Black's descent to the edge after White takes the throw-in makes it so that White can't approach. The result is seki (with a sending-two-returning-one option for White).

Failure: Ko

However, White can patch up by not taking B2 and make a ko - a bit risky though.

What if black takes W3 though? Won't black have killed white without ko? -Ned G.

Brent: Well, in that case it would simply be a ko that Black didn't fight. (= If Black captures W3, then yes, Black wins the ko and kills White. But in compensation White gets to move twice somewhere else on the board -- once after B4 and once after Black captures W3 with B6. See ko fights for a more detailed explanation.

Bill: Don't be confused by the diagram. Black cannot take W3 ( white+circle below) without taking the ko.

No capture without ko

Black first:

White is dead

White just doesn't have the liberties needed anymore. (See next variant for W2 at B3.) This is 21 points for Black in gote.[1] This seems big enough for either player not wanting to wait . . . but W2 should wait, it's a big ko threat.

White is dead again

Confused: Here is the variant, White's still dead. White can't play at a because of a shortage of liberties.

Failure: Seki

Robert Pauli: This nice seki results should Black start with hane, blindly following the proverb "the opponent's vital point is my vital point".

It features

  • an one-sided dame for Black (at W2)
  • a sending-two-returning-one option for Black (to the right of B1)
  • a sacrifice option for Black (filling both 2-1's and restoring seki via 2-2)

  • Back to Beginner Exercises
  • Go to Beginner Exercise 46

[1] The play is worth 15 points by miai counting.

This is a copy of the living page "Beginner Exercise 45 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise45
BeginnerExercises...


Beginner Exercise 46

Path: BeginnerExercises · Prev: BeginnerExercise45 · Next: BeginnerExercise47
Difficulty: Beginner Keywords: Problem

Black first to kill White.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 47

Path: BeginnerExercises · Prev: BeginnerExercise45 · Next: BeginnerExercise47
This is a copy of the living page "Beginner Exercise 46" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
PlayOnThePointOfS...
BeginnerExercise45
BeginnerExercises...
BeginnerExercise4...

Homepages
Geno


Beginner Exercise 46 / Solution

Sub-page of BeginnerExercise46

Black kills

splice: B1 makes miai of W2 and B3 to falsify one eye and White is dead.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 47

This is a copy of the living page "Beginner Exercise 46 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise46
BeginnerExercises...


Beginner Exercise 47

Path: BeginnerExercises · Prev: BeginnerExercise46 · Next: BeginnerExercise48
Difficulty: Beginner Keywords: Problem

White first to create a ko.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 48

Path: BeginnerExercises · Prev: BeginnerExercise46 · Next: BeginnerExercise48
This is a copy of the living page "Beginner Exercise 47" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise46
BeginnerExercise4...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 47 / Solution

Sub-page of BeginnerExercise47

White first to create a ko.

splice: W1 creates a ko. Black cannot respond at a because of shortage of liberties. Any response that does not threaten W1 (except b, discussed below) will capture the two black stones at the right in a snapback (White b, Black a, White b).

Possible

B2 connects and W3 sets up the ko. Black must take the ko, lose the four stones at the bottom, or connect them and lose the whole group. Ko it is :0

elflores?: Could someone please show how this plays out?
Phelan: It would play out like this:

Black fights Ko for life

Phelan: Black must fight this ko to live with the group.

If black connects

Phelan: If black connects with B1, white W2 creates a killing shape inside black's eyespace.

If black connects

Gorobei: I think you mean: if black connects with B1, white W2 kills.

Possible too

Straightforward ko sequence.

ichundso?: This would be worse for black because black got to find the first ko threat.

har1s?: I don't see any profit for White: Black still creates two eyes anyway?

HolIgor: In the last diagram White threatens to capture four black stones and Black cannot connect. Black cannot capture W3 back because of ko rule. The only solution is to make a large threat elsewhere, which sets up a ko. Black is better off in the second diagram, because White has to look for a ko threat first (try to get first capture in a ko).

  • Back to Beginner Exercises
  • Go to Beginner Exercise 48

This is a copy of the living page "Beginner Exercise 47 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise47
BeginnerExercises...


Beginner Exercise 48

Path: BeginnerExercises · Prev: BeginnerExercise47 · Next: BeginnerExercise49
Difficulty: Beginner Keywords: Problem

White first, what is the result?

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 49

Path: BeginnerExercises · Prev: BeginnerExercise47 · Next: BeginnerExercise49
This is a copy of the living page "Beginner Exercise 48" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise47
BeginnerExercises...
BeginnerExercise4...

Homepages
Geno


Beginner Exercise 48 / Solution

Sub-page of BeginnerExercise48

Solution.

W1 puts a black stone in atari. The only defence for Black is to set up a ko at B2.

Variation 1.

If B2, White connects underneath at W3. Black is totally dead.

Variation 2.

Same as variation 1.

Variation 3.

B2 prevents White from connecting W1 to the exterior stones, but W3 kills Black easily.

Failure

W1 allows B2 to makes two eyes. There is no snapback at W3.

Continuation

EthrDemon?:Can't W1 force a ko anyway as Black cannot connect at a?

MrTenuki: Nope, there is no ko here:

Continuation

Continuation

Black simply sacrifices the marked stone to live.

...and black is alive.

(In fact, playing out W1 - B2 - W3 - B4 immediately would be wasting two ko threats.)

  • Back to Beginner Exercises
  • Go to Beginner Exercise 49

This is a copy of the living page "Beginner Exercise 48 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise48
BeginnerExercises...


Beginner Exercise 49

Path: BeginnerExercises · Prev: BeginnerExercise48 · Next: BeginnerExercise50
Difficulty: Beginner Keywords: Problem

Black first, what is the result?

This one is quite easy to miss, but it's not hard either.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 50

Path: BeginnerExercises · Prev: BeginnerExercise48 · Next: BeginnerExercise50
This is a copy of the living page "Beginner Exercise 49" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise48
BeginnerExercises...
BeginnerExercise4...

Homepages
Geno


Beginner Exercise 49 / Solution

Sub-page of BeginnerExercise49

Solution

The solution is to capture at B1.

Black lives

If White tries to escape with W2, then Black B3 makes two eyes and lives.

White captured I

White cannot escape now.

White captured II

White cannot play inside anymore and Black is alive.

Black still lives

Even with an additional stone helping White to connect, Black lives.

Failure I

The connection at B1 is a failure, because after W2, Black has only one eye.

Failure II

Directly preventing the white+circle stone from connecting is also a mistake. After W2, White dies with a farmer's hat big eye dead shape.

Failure III

If B1 here, W2 sets up a ko which Black must win in order to live. Since Black can live unconditionally, this is not the best result .

splice, unkx80

  • Back to Beginner Exercises
  • Go to Beginner Exercise 50

This is a copy of the living page "Beginner Exercise 49 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThereAreNoKoThrea...
BeginnerExercise49
BeginnerExercises...


Beginner Exercise 5

Path: BeginnerExercises · Prev: BeginnerExercise4 · Next: BeginnerExercise6
Difficulty: Beginner Keywords: Problem

Black to play

What is the result?

Depth: 2-5. Width: 3.

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 6

Path: BeginnerExercises · Prev: BeginnerExercise4 · Next: BeginnerExercise6
This is a copy of the living page "Beginner Exercise 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
TwistedFourInTheC...
BeginnerExercise4
BeginnerExercise4...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 5 / Solution

Sub-page of BeginnerExercise5

This problem assumes that the reader knows how a ko fight works.

Introduction

Introduction

This shape looks like the twisted four, but it is at the corner. We note that when the group has only one outside liberty at circle, Black can turn the status of this group into a ko. This is similar to bent four in the corner.

Comment

White cannot escape by W1, which can be blocked by B2.

Solution

Solution

B1 occupies one of the middle points in the twisted four. When W2 occupies the other middle point, B3 takes the ko first.

Comment

W4 attempts to set up a oshitsubushi, but this leaves the White group with only one liberty, so B5 simply captures all the White stones.

When Black wins the ko

If Black wins the ko, he will connect at B1. The White group has only a bent three eye and dies.

When White wins the ko

If White wins the ko, he will capture at W1, making two eyes and live.

Variation

If W2 connects the 1-1 stone, which is under atari, White dies in gote with a bent three eye.

Variation

If W2 here, B3 leaves the White group in a bent three.

Failure

Failure

B1 occupies the other middle point, but W2 lives.

Failure

This lives too.

Additional information

Comment

When White has two outside liberties, he lives without ko.

Comment

Even if B1 and B3 attacks...

Comment

W4 sets up a oshitsubushi. The atari at B5 is too late, W6 captures two Black stones and makes two eyes.

Discussion

This discussion is at a slightly higher level than the intended level of the problem.

Whether this is a picnic ko is not clear. If White wins, he lives; if Black wins he dies. Hence, we cannot say that this ko is lopsided. Perhaps White invaded Black's corner and managed to make ko. That kind of thing is not unusual. It is a mistake to think of something as your territory unless your opponent cannot invade to any effect.

Tas: But for black to play B1 rather than tenuki is surely a picnic ko, he has nothing to lose by doing it, but migth kill the group.

Authors

  • lavalyn
  • SAS
  • Bill Spight
  • unkx80

Comment

B3 at white+square
What about White trying to escape? If White answers with W2, Black still needs to play B3, so White can connect at W4.

Matthias Ernst

Internal ko threat

W4 at white+square
Brent: No, W2 is an internal ko threat and Black would respond by blocking the connection at B3. White would then retake the ko with W4, and it would be Black's turn to find a ko threat.

Not out of the woods

B3 at white+square
Coconuts: Even if black disregards the ko "threat" here and lets white connect, white is not away yet. B at a or b pretty effectively pins the white group down, so unless white has a strong position on the top side of the board, she is still in a lot of trouble.

If black tries to pin at b then white lives

Previous comment was not true. If black tries to pin white, she can play oshitsubushi at circle point and live. Black cannot disregard white's move W2 on previous diagram.

Srdjan Mitrovic

Corrected, oshitsubushi not possible

The above comment looks incorrect to me. In the "Not out of the woods" diagram above, W2 is the threat to escape, and B3 then occupies the corner spot allowing the escape. Since the corner is already a bent three, it's just a single eye.

Eric Backus

My mistake, I thought that B plays tenuki with B3 in previous comment.

Srdjan Mitrovic

white can escape!

First few squences in the solution.

Actually, white can escape.

white can escape

If black plays b, white can play at a, and white would have two eyes. If black plays a, white can play at c, and white can escape depending on what else goes on on the board.--Daniel Wang

Sorry Daniel, but if black plays b and white plays a then the ko may continue, provided of course that black has sufficient ko threats.--Rick Lush

Actually, this also shows that white cannot escape simply because black plays at "b." Escaping refers to moving out of danger areas. This white isn't going anywhere.--ProtoDeuteric

  • Back to Beginner Exercises
  • Go to Beginner Exercise 6

This is a copy of the living page "Beginner Exercise 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise5
BeginnerExercises...


Beginner Exercise 50

Path: BeginnerExercises · Prev: BeginnerExercise49 · Next: BeginnerExercise51
Difficulty: Beginner Keywords: Problem

White first to kill.

This problem is taken from the newsgroup rec.games.go, where a poster asks on how to kill this group. See also the next problem.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise49 · Next: BeginnerExercise51
This is a copy of the living page "Beginner Exercise 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise51
BeginnerExercise49
BeginnerExercises...
BeginnerExercise4...

Homepages
Geno


Beginner Exercise 50 / Solution

Sub-page of BeginnerExercise50

White kills

splice: Here is how Black dies. If the circled black stone was at W3, Black could live. Disclaimer: Not my own work, snagged the sequence from Two Space Notchers Not Fully Connected.

Does White kill?

chtito: Does this work?

Escape in progress

AdamMarquis: Not to the best of my reading. If white plays another W3, black will play there and have two eyes. But now white is in a position where if she takes away the second eye, black can leak into the left side. If white ataris B4, then black will simply make a second eye.

He ran, he ran so far away

AdamMarquis: Now white cannot give up the stone in atari, because it is keeping the second eye false. But if the stone is saved, then black can run off diagram.

Black lives

After B2, a and b are miai for life.

How can white kill if black responds like so?:

Black Still Dies

Dahvied?:Because no one else did, I wondered how white could kill if black responded at 2 here. Not much different from the first example

Another variation

stvltvs?: If Black responds at B4 instead of 'a', W5 still kills Black.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 51

This is a copy of the living page "Beginner Exercise 50 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise50
BeginnerExercises...


Beginner Exercise 51

Path: BeginnerExercises · Prev: BeginnerExercise50 · Next: BeginnerExercise52
Difficulty: Beginner Keywords: Problem

Black first to live.

From the previous problem, we know that a is wrong.

/Solution

See also: Flying Saucer Shape

Path: BeginnerExercises · Prev: BeginnerExercise50 · Next: BeginnerExercise52
This is a copy of the living page "Beginner Exercise 51" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise50
BeginnerExercises...
BeginnerExercise5...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 51 / Solution

Sub-page of BeginnerExercise51

The page Two Space Notchers Not Fully Connected has discussed the shape quite extensively, so the explanation will be quite brief here.

Solution

B1 is the vital point. If W2, B3 makes a and b miai.

Solution

The answer to the hane at W2 is to play at B3, making a and b miai.

Solution.

W2 makes a hane on the other side. In this case, Black can live with B3. Beware, B3 cannot play at a. To find out why, please refer to Beginner Exercise 14.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 52

This is a copy of the living page "Beginner Exercise 51 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise51


Beginner Exercise 52

Path: BeginnerExercises · Prev: BeginnerExercise51 · Next: BeginnerExercise53
Difficulty: Beginner Keywords: Problem

Black first to live.

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 53

Path: BeginnerExercises · Prev: BeginnerExercise51 · Next: BeginnerExercise53
This is a copy of the living page "Beginner Exercise 52" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise5...

Homepages
Geno


Beginner Exercise 52 / Solution

Sub-page of BeginnerExercise52

unkx80: This problem demonstrates the technique of expanding the eye space for making life.

Solution by lavalyn:

Let's make some space

Making an uncuttable eye extension is a good thing.

If W2 at W4, then B3 at B5. They are direct responses to the other.

White wants to cut - like she could

failure

fringd: the simple stretch at B1 is too slow.

W resists

mgelo: A stronger reply by W is 2 and 4, in my opinion. B can still make seki.

Black lives

TimK: Black can live outright, too.

7.62: Do they ? W goes to a.

xela: Do you mean W4 at a? Then black replies with B5 at W4. Or do you mean at the end of the diagram sequence, W8 at a? Then B9 at b. Either way black is alive.

White kills?

Skylancer? (2k): Can't white kill like this if Black just connects at B3?

White kills again.

Variation, a and b are miai and Black dies.

Descent

I believe Black must descend with B3. Black is guaranteed an eye at a and b.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 53

This is a copy of the living page "Beginner Exercise 52 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise52


Beginner Exercise 53

Path: BeginnerExercises · Prev: BeginnerExercise52 · Next: BeginnerExercise54
Difficulty: Beginner Keywords: Problem

White first to kill.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise52 · Next: BeginnerExercise54
This is a copy of the living page "Beginner Exercise 53" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise52
BeginnerExercises...
BeginnerExercise5...

Homepages
Geno


Beginner Exercise 53 / Solution

Sub-page of BeginnerExercise53

White first to kill

Black can only get one eye out of the 2x2 space, unless Black can make two diagonal moves in there. After W1, Black must connect to live and also make an eye at a.

White first to kill

If Black solidifies the eye at a first by playing at B2, that group has only two liberties and it's White's turn, so White wins the semeai (capturing race).

White first to kill

If Black tries to capture first with B2, White attacks the eye at W3. Black cannot solidify the eye at a because of shortage of liberties, and if Black captures the two white stones, the eye becomes false when White plays at a.

White's failure

This does not work. W3 is forced, to prevent Black getting two eyes directly by capturing at W3; and B4 solidifies the eye at a. White needs three moves to capture any black stones while Black needs only one to capture the inside white stones (and remove the aji - lingering aftereffects -, so White doesn't even have a ko threat here).

  • Back to Beginner Exercises
  • Go to Beginner Exercise 54

This is a copy of the living page "Beginner Exercise 53 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise53


Beginner Exercise 54

Path: BeginnerExercises · Prev: BeginnerExercise53 · Next: BeginnerExercise55
Difficulty: Beginner Keywords: Problem

White first to play.

Hint: Make use of shortage of liberties.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise53 · Next: BeginnerExercise55
This is a copy of the living page "Beginner Exercise 54" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise5...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 54 / Solution

Sub-page of BeginnerExercise54

White first to play.

Klaus:after 3 black can not connect, so she has to start a Ko.

Ko

  • Back to Beginner Exercises
  • Go to Beginner Exercise 55

This is a copy of the living page "Beginner Exercise 54 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise54


Beginner Exercise 55

Path: BeginnerExercises · Prev: BeginnerExercise54 · Next: BeginnerExercise56
Difficulty: Beginner Keywords: Problem

Can Black save his group?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise54 · Next: BeginnerExercise56
This is a copy of the living page "Beginner Exercise 55" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises
SnapbackWorkshop

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise5...

Homepages
Geno


Beginner Exercise 55 / Solution

Sub-page of BeginnerExercise55

Solution

This looks a bit like the bulky five. So B1 makes miai of W2 and B3...

Solution

W4 makes a double atari. B5 connects...

Solution.

And B7 isolates two white stones. If White captures by playing in the corner, Black will take all three in a snapback. If White plays elsewhere (for example, a, putting seven stones in atari), Black plays in the corner to capture two and form a second eye.

Solution?

What about W4?

Solution?continued

White makes an atari with W4. After B5 throw in at W4. a becomes a false eye and black is dead?!

Alex Weldon: This shows a misunderstanding of what a false eye is. The throw-in accomplishes nothing... if White ever ataris at b, Black just captures the throw-in stone (by playing at the marked point), and both points a and W4 are real eyes for Black.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 56

This is a copy of the living page "Beginner Exercise 55 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise55


Beginner Exercise 56

Path: BeginnerExercises · Prev: BeginnerExercise55 · Next: BeginnerExercise57
Difficulty: Beginner Keywords: Problem

Black first to live.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise55 · Next: BeginnerExercise57
This is a copy of the living page "Beginner Exercise 56" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
DoorGroup
BeginnerExercise5...
BeginnerExercise5...
BeginnerExercises...
GokyoShumyoSectio...
GokyoShumyoSectio...

Homepages
Geno


Beginner Exercise 56 / Solution

Sub-page of BeginnerExercise56

Main line

The descent at B1 is key for life. If W2 makes a placement, then B3 and B5 forms a seki. This is the main line.

Life

If W2 plays the hane, then B3 divides the eye space into two eyes very nicely. White cannot cut at a because of shortage of liberties.

Black's failure 1

Descent on the wrong side. The points a and b are miai for the kill.

Black's failure 2

B1 is a greedy move that fails. W2 followed by the throw-in at W4 reduces Black to only one eye.

Karl Knechtel, unkx80

See also:

  • Door group
  • Back to Beginner Exercises
  • Go to Beginner Exercise 57

This is a copy of the living page "Beginner Exercise 56 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise56


Beginner Exercise 57

Path: BeginnerExercises · Prev: BeginnerExercise56 · Next: BeginnerExercise58
Difficulty: Beginner Keywords: Problem

White first to kill.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise56 · Next: BeginnerExercise58
This is a copy of the living page "Beginner Exercise 57" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
DoorGroup
BeginnerExercise5...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 57 / Solution

Sub-page of BeginnerExercise57

Solution.

Reducing the eye space is the key here. W1 and W3 hanes, and reduce the black group into a bent three. The placement at W5 is the final touch.

Variation 1

This one is similar. Capturing W1 and W3 will not give Black his second eye.

Variation 2

B2 is interesting. But White plays at W3, and a and b are miai. Black is still dead.

Failure 1

The hane at W1 is the wrong play. After B2, W3 and B4 are miai.

Failure 2.

If it becomes like this, black dies? For to black die, it must take the three stones. What if he doesn't take it? the white stones are dead?

The direct placement at W1 allows Black to live with a seki, as in the previous problem.

See also:

  • Door group
  • Back to Beginner Exercises
  • Go to Beginner Exercise 58

This is a copy of the living page "Beginner Exercise 57 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise57


Beginner Exercise 58

Path: BeginnerExercises · Prev: BeginnerExercise57 · Next: BeginnerExercise59
Difficulty: Beginner Keywords: Problem

White first to live.

Consider how White can use the marked stone to live.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise57 · Next: BeginnerExercise59
This is a copy of the living page "Beginner Exercise 58" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise5...
BeginnerExercises...
GokyoShumyoSectio...
GokyoShumyoSectio...

Homepages
Geno


Beginner Exercise 58 / Solution

Sub-page of BeginnerExercise58

Solution.

W1 is the only correct move. If B2 tries to destroy the eye at the top, White can block at W3. With the marked stone, Black cannot play at a to connect B2. So B2 is effectively captured, and White lives.

Failure

White has only one eye.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 59

This is a copy of the living page "Beginner Exercise 58 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise58


Beginner Exercise 59

Path: BeginnerExercises · Prev: BeginnerExercise58 · Next: BeginnerExercise60
Difficulty: Beginner Keywords: Problem

Black first to live.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise58 · Next: BeginnerExercise60
This is a copy of the living page "Beginner Exercise 59" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise5...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 59 / Solution

Sub-page of BeginnerExercise59

There's one, and another to follow

The points a and b are miai for the second eye, whether on the side or in the corner.

No good

B1 looks like a tesuji but is wrong, as W2 can play atari. So the result is a ko.

Totally dead

This one is totally dead. After W2, if Black a, White b.

lavalyn, unkx80.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 60

This is a copy of the living page "Beginner Exercise 59 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise59


Beginner Exercise 6

Path: BeginnerExercises · Prev: BeginnerExercise5 · Next: BeginnerExercise7
Difficulty: Beginner Keywords: Life & Death, Problem

Prelude.

The reader should know by now that a White move at a makes two eyes and lives; while a Black move at a kills by reducing the White group to only one eye.

Problem I: Black to play.

Now the outer Black stones are shifted away by one line.

Can Black kill the White group?

Problem II: Black to play.

The outer Black stones are again shifted further away by another line.

Can Black kill the White group?

/Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 7

Path: BeginnerExercises · Prev: BeginnerExercise5 · Next: BeginnerExercise7
This is a copy of the living page "Beginner Exercise 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise5
BeginnerExercise7
BeginnerExercises...
BeginnerExercise5...
posting:160

Homepages
Geno


Beginner Exercise 6 / Solution

Sub-page of BeginnerExercise6

Problem I

Solution.

The solution is yes, B1 kills.

Solution.

If W2 here, then B3 connects back.

Solution.

If W2 tries to capture B1, then B3 cuts and kills. Now if White captures the B1 stone at a...

False eye.

... then the circle point is a false eye, and so White actually dies in gote. So White should not have played at a in the previous diagram afterall.

Failure.

B3 here is a mistake. W4 connects and lives. Note that W4 at a is a common beginner mistake, know why?

Problem II

Solution.

The solution is again yes, B1 kills.

Solution.

If W2 tries to capture B1, then B3 cuts and we are back to a situation we have just seen. Now what happens when White captures the B1 stone with a?

Solution.

Of course W2 can extend first before going down for the capture at W4. Again, B5 cuts...

Solution.

After W6 captures the B1 and B3 stones, B7 makes a throw-in, again reducing this eye to a false eye. We have seen this several times already, haven't we?

Solution.

The White moves W2 and W4 here does not provide any form of resistance. After B5, all the Black stones connects out, and now if White plays at a, then Black b simply captures.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 7

This is a copy of the living page "Beginner Exercise 6 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise6
BeginnerExercises...


Beginner Exercise 60

Path: BeginnerExercises · Prev: BeginnerExercise59 · Next: BeginnerExercise61
Difficulty: Beginner Keywords: Problem

Black first to save his group.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise59 · Next: BeginnerExercise61
This is a copy of the living page "Beginner Exercise 60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise5...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 60 / Solution

Sub-page of BeginnerExercise60

There are actually two solutions for this problem.

Solution 1

The clamp at B1 is a tesuji for expanding eye space. If W2 at W4, Black can connect at B3 and the result is still the same.

Solution 2 (6 at 1)

Black can also make a cut at B1. To save the three stones White has to play at W2. Subsequently B3 and B5 are a tesuji combination, and Black lives with B7.

Caution: Do not play B3 at B5: White can connect at B3 and Black cannot make the eye on the top.

Toey: Regarding solution 2, what will happen if White instead plays W6 at B7? Can Black still make two eyes on top?

unkx80: Yes, by capturing three white stones.

White makes trouble

But suppose White pushes up with W2 first? That's suicidal -- Black just captures all the stones with a series of atari moves.. (I put this in for reference; I thought White could escape, until I made up the diagram. -- Scartol)

Failure

B1 does not expand his eye space enough.

AGiss, unkx80.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 61

This is a copy of the living page "Beginner Exercise 60 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise60


Beginner Exercise 61

Path: BeginnerExercises · Prev: BeginnerExercise60 · Next: BeginnerExercise62
Difficulty: Beginner Keywords: Problem

Black first to save his group.

Hint: Black has to create an eye on the top edge in sente.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise60 · Next: BeginnerExercise62
This is a copy of the living page "Beginner Exercise 61" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise6...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 61 / Solution

Sub-page of BeginnerExercise61

Solution (White 6 connects at 1)

Black's sacrifice at B1 is the key to keeping sente. Black's four in a row on the second line is good enough for an eye, and he can make the second in the space in the middle (a and b are miai).

W2 at B3

If White responds to the cut with W2, she will be captured, solving Black's problems. This is a simple capturing race and Black is ahead three liberties to two.

So close... ( W6 at B1)

Note also that B7 cannot be played as in this diagram, since W8 puts the three black stones in atari.

Failure

The clamp at B1 is wrong. White can connect at W2, and to secure the eye on the top, Black must connect at B3, this time in gote. After W4, there is only one eye at the top. See six die but eight live for more information.

KarlKnechtel, unkx80

  • Back to Beginner Exercises
  • Go to Beginner Exercise 62

This is a copy of the living page "Beginner Exercise 61 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise61


Beginner Exercise 62

Path: BeginnerExercises · Prev: BeginnerExercise61 · Next: BeginnerExercise63
Difficulty: Beginner Keywords: Problem

How can white save her group?

There is already one eye at the bottom, so how to form the other eye at the top?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise61 · Next: BeginnerExercise63
This is a copy of the living page "Beginner Exercise 62" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise6...

Homepages
Geno


Beginner Exercise 62 / Solution

Sub-page of BeginnerExercise62

Highly speculative solution by lavalyn:

Good shape?

W1 nullifies the threat of the false eye by creating a tiger shape defending the eye's vital point.

KarlKnechtel: I'm convinced this is it. I saw W1 as playing at what looked like a key point of the space surrounded by Black, and also making good shape - but the shape I saw was the nameless one made by W1 and the white+circle stones. :)

Deebster: Charles Matthews has dubbed it the table shape.

unkx80: Sometimes good feeling is important in life and death situations. Often good feeling can help one in making the correct choices, such as W1 in this diagram. But this feeling needs to be cultivated.

Black puts up more resistance - Black 8 at 4

Of course, if there were a stone (black or white) at a, this defence wouldn't work because of shortage of liberties.

Another variation - Black 8 at 4

unkx80: B6 is another possible play by Black. But when B8 makes a throw-in, White can connect at W9 as there is an extra liberty at a.

Yet another variation

byorgey: If Black plays B2, then White ataris with B3, leading to the same configuration seen in the diagrams above.

Basic failure

Just trying to create eye space doesn't work - Black makes an eye false.

Failure 2.

unkx80: Sometimes W1 is a common way of making an eye, but it fails here.

White 7 a BIG BIG mistake

lavalyn While doing some revision and a bad edit:

Don't get too clever thinking White has caught Black in snapback - White needs one more liberty for that!!!

  • Back to Beginner Exercises
  • Go to Beginner Exercise 63

This is a copy of the living page "Beginner Exercise 62 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise62


Beginner Exercise 63

Path: BeginnerExercises · Prev: BeginnerExercise62 · Next: BeginnerExercise64
Difficulty: Beginner Keywords: Problem

Black first to live.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise62 · Next: BeginnerExercise64
This is a copy of the living page "Beginner Exercise 63" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises
SnapbackWorkshop

Sub-pages
Solution

Referenced by
BeginnerExercise6...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 63 / Solution

Sub-page of BeginnerExercise63

Solution

Solution

Now White can do nothing to prevent Black from making two eyes.

White is left with the W2 - B3 exchange which should be used later as a ko threat.

Failure

Failure

Playing B1 is impossible, because White can capture Black at a.

Failure

If B1 here, then W2 kills because of shortage of liberties. Black can do nothing against White playing successively a, b, and c.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 64

This is a copy of the living page "Beginner Exercise 63 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise63


Beginner Exercise 64

Path: BeginnerExercises · Prev: BeginnerExercise63 · Next: BeginnerExercise65
Difficulty: Beginner Keywords: Problem

White first to kill.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise63 · Next: BeginnerExercise65
This is a copy of the living page "Beginner Exercise 64" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise6...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 64 / Solution

Sub-page of BeginnerExercise64

Shortage of liberties

The solution is W1. Because of shortage of liberties, Black cannot prevent White from connecting white+circle at a. Hence Black has only one real eye.

Caught

Crawling along the bottom line at W1 is incorrect.

Lost

W1 cutting fails too.

Lonestar, Dieter, unkx80.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 65

This is a copy of the living page "Beginner Exercise 64 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise64


Beginner Exercise 65

Path: BeginnerExercises · Prev: BeginnerExercise64 · Next: BeginnerExercise66
Difficulty: Beginner Keywords: Problem

Black first to save his group.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise64 · Next: BeginnerExercise66
This is a copy of the living page "Beginner Exercise 65" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise6...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 65 / Solution

Sub-page of BeginnerExercise65

Solution.

B1 rescues the black group. white+circle cannot escape because of connect and die.

Black is alive.

Since black+circle captured three stones in a row, Black has a second eye where those stones were.

Note: W4 would probably be played at B5 because White would realize that the connection to the marked stone means death for at least three, whereas connecting out saves two to three stones and threatens the black group further, forcing (locally) a play at the W4 in the diagram.

Black is dead.

Blocking at B1 allows W2 to kill Black.

Black is dead.

Similarly, descending at B1 allows W2 to kill.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 66

This is a copy of the living page "Beginner Exercise 65 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise65


Beginner Exercise 66

Path: BeginnerExercises · Prev: BeginnerExercise65 · Next: BeginnerExercise67
Difficulty: Beginner Keywords: Problem

Black first to capture the white group.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise65 · Next: BeginnerExercise67
This is a copy of the living page "Beginner Exercise 66" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise6...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 66 / Solution

Sub-page of BeginnerExercise66

Black can kill by playing 1.

Black can kill by playing at B1. White cannot play at a because of shortage of liberties. Hence the white group is left with one eye.

Note that B1 and black+circle cause the point at b to become a false eye.

Failure 1.

The push at B1 fails. W2 makes the second eye.

Failure 2.

The placement at B1 is not good for killing the white group.

Lonestar, unkx80.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 67

This is a copy of the living page "Beginner Exercise 66 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise66


Beginner Exercise 67

Path: BeginnerExercises · Prev: BeginnerExercise66 · Next: BeginnerExercise68
Difficulty: Beginner Keywords: Problem

White first to kill black.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise66 · Next: BeginnerExercise68
This is a copy of the living page "Beginner Exercise 67" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise6...
BeginnerExercises...
SLHistory
PageNumber2000

Homepages
Geno


Beginner Exercise 67 / Solution

Sub-page of BeginnerExercise67

Lonestar: W1 kills Black.

White 1 kills Black

Black has no answer as the diagram shows. Black can get only one real eye.

Final diagram A

Final diagram B

  • Back to Beginner Exercises
  • Go to Beginner Exercise 68

This is a copy of the living page "Beginner Exercise 67 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise67


Beginner Exercise 68

Path: BeginnerExercises · Prev: BeginnerExercise67 · Next: BeginnerExercise69
Difficulty: Beginner Keywords: Problem

Black first to kill.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise67 · Next: BeginnerExercise69
This is a copy of the living page "Beginner Exercise 68" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise6...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 68 / Solution

Sub-page of BeginnerExercise68

Lonestar: After B1, White cannot get a second eye, as the following two diagrams show.

Black 1 prevents the second eye

Black first to kill

lavalyn adds some more diagrams

Still no

4 not at 5

Shortage of liberties.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 69

This is a copy of the living page "Beginner Exercise 68 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise68


Beginner Exercise 69

Path: BeginnerExercises · Prev: BeginnerExercise68 · Next: BeginnerExercise70
Difficulty: Beginner Keywords: Problem

Black to live.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise68 · Next: BeginnerExercise70
This is a copy of the living page "Beginner Exercise 69" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise6...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 69 / Solution

Sub-page of BeginnerExercise69

Solution.

After B1, since White a is not possible (Black will capture at b), Black lives as a twisted four. Now c and d are miai.

Failure 1

Black dies by bulky five.

Failure 2

Playing at B1 looks good, but W2 will capture the marked stone. However, W2 has to be careful not to play at a or b.

Failure 3

W2 is the vital point here.

Failure 4

B1 is probably the weakest move among the failure diagrams.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 70

This is a copy of the living page "Beginner Exercise 69 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise69


Beginner Exercise 7

Path: BeginnerExercises · Prev: BeginnerExercise6 · Next: BeginnerExercise8
Difficulty: Beginner Keywords: Life & Death, Problem

White to play and live

Depth: 3-9. Width: 3.

Unlike Beginner Exercise 6, when the exterior Black stones ( black+square) are shifted to three spaces away from the White group, White can now live when Black plays at black+circle.

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 8

Path: BeginnerExercises · Prev: BeginnerExercise6 · Next: BeginnerExercise8
This is a copy of the living page "Beginner Exercise 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise6
BeginnerExercises...
BeginnerExercise6...
posting:160
posting:4680

Homepages
Geno


Beginner Exercise 7 / Solution

Sub-page of BeginnerExercise7

KarlKnechtel suggests:

White first to live.

After capturing, B2 and B4 are miai for life. If Black does not play B2 or B4, a white play there secures the second eye immediately: capture three to make an eye.

lavalyn adds:

Too early!

W1 on the first line without extending the white line doesn't work. It just creates a false eye.

Similarly, extending the white line by a single stone doesn't work because Black has a sacrifice move B6 at B2, to eliminate White's eye.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 8

This is a copy of the living page "Beginner Exercise 7 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise7
BeginnerExercises...


Beginner Exercise 70

Path: BeginnerExercises · Prev: BeginnerExercise69 · Next: BeginnerExercise71
Difficulty: Beginner Keywords: Problem

White needs a tesuji to save her group on the left.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise69 · Next: BeginnerExercise71
This is a copy of the living page "Beginner Exercise 70" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Discussion
Solution

Referenced by
BeginnerExercise6...
BeginnerExercises...
GokyoShumyoSectio...

Homepages
Geno


Beginner Exercise 70 / Solution

Sub-page of BeginnerExercise70

lavalyn doesn't need to kill Black, just

Connect out

Play on the point of symmetry is a good rule in such positions.

A really bad black mistake - so Black can't cut

Black is caught in a snapback.

A really bad black mistake

Snapback again.

Black can't atari either - chased around

Capturing W1 instead of white+circle with B4 loses ALL the Black stones in White's walls when White captures the two lefthand Black stones with W4.

Gorobei: Um, you mean ALL the stones in Black's walls?

lavalyn: no, I mean White lives and Black dies if Black tries to capture the connecting stone.

Gorobei: Ah, "inside" versus "in." E.g. "the box is in the wall," vs "the prisoner is inside the walls." English is a wonderful language :)

Bill: I took it upon myself to edit for clarity. Is it OK now?

Better for Black

After W1 saves White's stones, Black should normally tenuki.

Later, B4 - W5 is Black's sente.

Failure

Failure continued

  • Back to Beginner Exercises
  • Go to Beginner Exercise 71

This is a copy of the living page "Beginner Exercise 70 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
BeginnerExercise70


Beginner Exercise 70/ Discussion

Sub-page of BeginnerExercise70

Lennart: Well, dead stones can be inside walls, but prisoners can't. :-)

This is a copy of the living page "Beginner Exercise 70/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Beginner Exercise 71

Path: BeginnerExercises · Prev: BeginnerExercise70 · Next: BeginnerExercise72
Difficulty: Beginner Keywords: Problem

Black first, what happens?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise70 · Next: BeginnerExercise72
This is a copy of the living page "Beginner Exercise 71" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise7...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 71 / Solution

Sub-page of BeginnerExercise71

Black first: what happens?

KarlKnechtel: Black can later play b at his leisure (except if forced to, by White at a or c). White cannot play at b because of shortage of liberties. Once Black plays at b, White is almost filled with three connected stones - a dead shape. The false eye at the circled point is irrelevant as far as I can tell.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 72

This is a copy of the living page "Beginner Exercise 71 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise71


Beginner Exercise 72

Path: BeginnerExercises · Prev: BeginnerExercise71 · Next: BeginnerExercise73
Difficulty: Beginner Keywords: Problem

White to capture the black group.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise71 · Next: BeginnerExercise73
This is a copy of the living page "Beginner Exercise 72" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise7...
BeginnerExercises...
KyuExercise20/Sol...

Homepages
Geno


Beginner Exercise 72 / Solution

Sub-page of BeginnerExercise72

White kills

splice: W1 and there isn't anything Black can do. If Black tries a, b or c, W1 is on the vital point and White plays d to make the circled eye false. Black at the circled point results in the same, minus the white play at d. Black d, white plays c and makes the circled eye false, and when Black connects, he is left with a dead shape.

Dansc: Not that Black should connect after white c, of course. That would be dying in gote.

byorgey: And, of course, after W1 Black should not respond here at all. Rather, Black should save c or d as a ko threat.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 73

This is a copy of the living page "Beginner Exercise 72 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise72


Beginner Exercise 73

Path: BeginnerExercises · Prev: BeginnerExercise72 · Next: BeginnerExercise74
Difficulty: Beginner Keywords: Problem

Black first to live.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise72 · Next: BeginnerExercise74
This is a copy of the living page "Beginner Exercise 73" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise7...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 73 / Solution

Sub-page of BeginnerExercise73

A solution?

Blake: After the marked stone has been played, I don't see how White can kill the group. It guarantees an eye at a.

Proofs I

After a or b, White is either in atari or close to it.

Proofs II

After B2, the eyes are obvious at a and b.

unkx80: B2 can be played at c too.

Proofs III

(Best for White.)

Failure

Dansc: Enlarging the eyespace with B1 fails. Black's eyespace is a bulky five, so W2 kills the black group - a and b are miai for kill now. The bulky five shape is the same reason a black stone at W2 would make the group alive.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 74

This is a copy of the living page "Beginner Exercise 73 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise73


Beginner Exercise 74

Path: BeginnerExercises · Prev: BeginnerExercise73 · Next: BeginnerExercise75
Difficulty: Beginner Keywords: Problem

White to live.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise73 · Next: BeginnerExercise75
This is a copy of the living page "Beginner Exercise 74" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise7...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 74 / Solution

Sub-page of BeginnerExercise74

Lonestar: White can live with W1.

White to live.

Better for black

ProtoDeuteric: This solution is two or three points better for black.

Wrong order

Irontide: W1 here is incorrect: W1 in the solution diagram must be played first, because after black connects with B4 they eye at a is false.

A failure.

Dansc: Trying to make eyes instantly with W1 fails. B2 makes the eye at a false.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 75

This is a copy of the living page "Beginner Exercise 74 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise74


Beginner Exercise 75

Path: BeginnerExercises · Prev: BeginnerExercise74 · Next: BeginnerExercise76
Difficulty: Beginner Keywords: Problem

Black first, what is the result?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise74 · Next: BeginnerExercise76
This is a copy of the living page "Beginner Exercise 75" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise7...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 75 / Solution

Sub-page of BeginnerExercise75

Lonestar: After Black plays at B1, White can only get one real eye, as the following diagrams show:

Black can kill

The final move

Continuation A

Continuation B

This is exactly the concept of Connect-and-die pyramid four gives one eye in gote.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 76

This is a copy of the living page "Beginner Exercise 75 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise75


Beginner Exercise 76

Path: BeginnerExercises · Prev: BeginnerExercise75 · Next: BeginnerExercise77
Difficulty: Beginner Keywords: Problem

White first to kill.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise75 · Next: BeginnerExercise77
This is a copy of the living page "Beginner Exercise 76" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise7...
BeginnerExercises...
KyuExercise20/Sol...

Homepages
Geno


Beginner Exercise 76 / Solution

Sub-page of BeginnerExercise76

Solution

After W1, Black has no response that produces two eyes.

Solution

After W5, the points a and b are miai.

Sub-optimal

W5 here seems to work, but it's sub-optimal--

Sub-optimal

As Black can open up an approach ko here.

An error and Black lives

The descent at W3 allows Black to live.

What about this?

i am a beginner just thought of this. Could it work?

HolIgor: No, black plays at a and lives.

Beginner: After i play at b and capture his stone, he will only be left with 1 eye right? Or can you play out what will happen?

What about this?

unkx80: After B2, Black has two eyes, one at a, one at b. So Black lives.

  • Blake
  • Lonestar
  • unkx80
  • Back to Beginner Exercises
  • Go to Beginner Exercise 77

This is a copy of the living page "Beginner Exercise 76 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise76


Beginner Exercise 77

Path: BeginnerExercises · Prev: BeginnerExercise76 · Next: BeginnerExercise78
Difficulty: Beginner Keywords: Problem

White first to kill.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise76 · Next: BeginnerExercise78
This is a copy of the living page "Beginner Exercise 77" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise7...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 77 / Solution

Sub-page of BeginnerExercise77

Lonestar: I think the solution must be the play at W1.

Black gets only one real eye

Black gets only one real eye

Black cannot prevent the capture of the black group with B2.

Black (still) gets only one real eye

DomQ If black attempts to form an extra eye this way, his hope is ruined by a snapback ! If Black plays a then White plays 5 again, capturing the circled stones.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 78

This is a copy of the living page "Beginner Exercise 77 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise77


Beginner Exercise 78

Path: BeginnerExercises · Prev: BeginnerExercise77 · Next: BeginnerExercise79
Difficulty: Beginner Keywords: Problem

Black first to live.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise77 · Next: BeginnerExercise79
This is a copy of the living page "Beginner Exercise 78" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise7...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 78 / Solution

Sub-page of BeginnerExercise78

B1 forces White to play W2 (else Black gets his second eye by playing at W2). Then Black captures White's stones in oiotoshi with B3 and lives. See also Connect-and-die pyramid four gives one eye in gote.

-- Nando

White knows about oiotoshi

ProtoDeuteric: If white knows about the impending oiotoshi, she would probably connect out so that she loses fewer stones, as well as having more time to play elsewhere on the board that is more important. B3 at either "a" points is a gote necessity.

Bill: After B3 in this diagram White has no ko threat. In the first diagram she has one. Since the net score is the same, White should capture B1.

ProtoDeuteric: How would White capture B1 after a B3 at either "a" point?

JG White cannot capture B1 after B3 at "a". Bill means that White should capture B1 in the first diagram.

Bill: I meant, instead of connecting.

Ko threat left for White

After B3, white has a ko threat at a

Nothing left to do locally

After this sequence, White has nothing more locally.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 79

This is a copy of the living page "Beginner Exercise 78 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise78


Beginner Exercise 79

Path: BeginnerExercises · Prev: BeginnerExercise78 · Next: BeginnerExercise80
Difficulty: Beginner Keywords: Problem

Black first to live.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise78 · Next: BeginnerExercise80
This is a copy of the living page "Beginner Exercise 79" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise7...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 79 / Solution

Sub-page of BeginnerExercise79

Black lives

splice: B1 lives. The points a and b are miai for the second eye. If White connects at b, saving her single stone, Black plays a. Black needs to play the point to the right of B1 to make his second eye, but White cannot take it, because she has to connect her three-stone group (shortage of liberties). If White takes a, Black plays b, capturing the white stone and making a second eye.

This is too optimistic

unkx80: Simply atari with B1 and B3, and making the second eye at B5 works too.

Ringo: What if white plays 2 at black 3? Doesn't that start a ko which Black needs to win in order to live?

Ringo is right. White will not be so cooperative as to play at W2 above. Living outright is better than ko. For that reason the atari at B1 is wrong. Admittedly, White must play at a before connecting the ko at B3. Still the possibility of play to kill Black is better for White than Black living outright. Through the ko, White should get some compensation elsewhere on the board.

White's proper response

Andre Engels: No, B1 is correct. Black does not have to play the ko.

White's proper response

Instead of capturing the ko, black plays atari at B3. If white connects at W4, black captures at B5, if white does not, black can capture at B4. Both lead to a living group.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 80

This is a copy of the living page "Beginner Exercise 79 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise79


Beginner Exercise 8

Path: BeginnerExercises · Prev: BeginnerExercise7 · Next: BeginnerExercise9
Difficulty: Beginner Keywords: Life & Death, Problem

Black to live

Depth: 5. Width: 5-6.

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 9

Path: BeginnerExercises · Prev: BeginnerExercise7 · Next: BeginnerExercise9
This is a copy of the living page "Beginner Exercise 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise7
BeginnerExercises...
BeginnerExercise7...

Homepages
Geno


Beginner Exercise 8 / Attempts

Sub-page of BeginnerExercise8

Solution by lavalyn 17k

This is not exactly tsumego as there appears to be more than one solution.

Dieter: Correct, but there is a two point difference between them. You can see it as a test whether you check all possibilities even if you found one that "works".

Probably the simplest solution

Now a and b are miai for life.

This works too

Disconnected bent four but not disconnected sufficiently to kill.

White tries something different

Black 3 is not necessary.

Onegai Onegai

If Black really wants to have a group killed.

This is a copy of the living page "Beginner Exercise 8 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise8...


Beginner Exercise 8 / Solution

Sub-page of BeginnerExercise8

/Attempts

Solution 1

B1 makes the living eyeshape of bent four. a and b are now miai to keep this eyeshape and prevent it from being reduced to straight three. Black lives with 4 points.

Solution 2

B1 works too but W2 forces Black to answer at B3. This way Black lives too but with only two points.

Solution 3

If White plays a, Black plays b; and vice-versa

Failure 1

The most tempting failure is probably the atari at B1. White ignores it and takes the vital point at W2.

Failure 1 Continued

Black's capture is answered by the nobi of W4 and if Black finally protects his eyespace, it is already reduced to straight three and White plays the killing move W6.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 9

This is a copy of the living page "Beginner Exercise 8 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercises...
BeginnerExercise8


Beginner Exercise 80

Path: BeginnerExercises · Prev: BeginnerExercise79 · Next: BeginnerExercise81
Difficulty: Beginner Keywords: Life & Death, Problem

Black is not dead yet!

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise79 · Next: BeginnerExercise81
This is a copy of the living page "Beginner Exercise 80" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
UnderTheStones
BeginnerExercise7...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 80 / Solution

Sub-page of BeginnerExercise80

Lonestar: The solution of this problem is to let White capture the four black stones, because White cannot prevent Black from recapturing the two white ones.

Black 1 is the answer!

Black 1 is the answer!

unkx80: This technique is called under the stones.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 81

This is a copy of the living page "Beginner Exercise 80 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise80


Beginner Exercise 81

Path: BeginnerExercises · Prev: BeginnerExercise80 · Next: BeginnerExercise82
Difficulty: Beginner Keywords: Problem

White first.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise80 · Next: BeginnerExercise82
This is a copy of the living page "Beginner Exercise 81" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise8...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 81 / Solution

Sub-page of BeginnerExercise81

White kills

splice: W1 kills. If Black connects above W1, White plays hane under and if Black tries to catch White in shortage of liberties...

White connects out

...he is himself caught short of liberties and White captures the group: White connects to her outside group and Black has no second eye.

If Black descends...

Black descends

White connects, Black must play under to connect to the rest of the group, but there still is no second eye.

Dansc: Actually, Black has no way to make a second eye after W3. B4 is dying in gote, and W5 should tenuki.

White kills

Hi, what is about this? I think this move kills black, too!

White kills

Symplicity: Black lives like this. a is a guaranteed eye.

White kills

White has no time to play b to falsify the eye since W3 is in atari.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 82

This is a copy of the living page "Beginner Exercise 81 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise81


Beginner Exercise 82

Path: BeginnerExercises · Prev: BeginnerExercise81 · Next: BeginnerExercise83
Difficulty: Beginner Keywords: Problem

Black to save his group.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise81 · Next: BeginnerExercise83
This is a copy of the living page "Beginner Exercise 82" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise8...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 82 / Solution

Sub-page of BeginnerExercise82

Black saves

splice: B1 saves the group. White cannot atari the L-group with a good result; both a and b will be met by c, insuring two eyes. If White plays hane from the outside at e, Black c followed by d makes two eyes. If White takes c, Black plays e and again will have two eyes.

Alternative

Scartol: Wouldn't this also work?

Oops: Failure

No, I guess not. Never mind. I'll leave it up for reference.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 83

This is a copy of the living page "Beginner Exercise 82 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise82


Beginner Exercise 83

Path: BeginnerExercises · Prev: BeginnerExercise82 · Next: BeginnerExercise84
Difficulty: Beginner Keywords: Problem

White first to live.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise82 · Next: BeginnerExercise84
This is a copy of the living page "Beginner Exercise 83" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
BeginnerExercise8...
BeginnerExercises...
TripodGroupWithEx...

Homepages
Geno


Beginner Exercise 83 / Solution

Sub-page of BeginnerExercise83

White lives

Paul Pogonyshev: I believe this is the solution. White threatens to make two eyes - at a and b.

lavalyn: That's right. Failure diagrams below:

Failure 1

After W1, the white eyespace looks like a bulky five - Black strikes straight at it.

2-1 is often but not always vital

White can't play at a because of shortage of liberties.

Failure again

Black a and b are miai for the kill.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 84

This is a copy of the living page "Beginner Exercise 83 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise83


Beginner Exercise 84

Path: BeginnerExercises · Prev: BeginnerExercise83 · Next: BeginnerExercise85
Difficulty: Beginner Keywords: Problem

White first to live.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise83 · Next: BeginnerExercise85
This is a copy of the living page "Beginner Exercise 84" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise8...
GokyoShumyoSectio...
BeginnerExercises...
TripodGroupWithEx...

Homepages
Geno


Beginner Exercise 84 / Solution

Sub-page of BeginnerExercise84

Success

lavalyn: The points a and b are miai for two eyes

  • Back to Beginner Exercises
  • Go to Beginner Exercise 85

This is a copy of the living page "Beginner Exercise 84 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise84


Beginner Exercise 85

Path: BeginnerExercises · Prev: BeginnerExercise84 · Next: BeginnerExercise86
Difficulty: Beginner Keywords: Problem

White first to live.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise84 · Next: BeginnerExercise86
This is a copy of the living page "Beginner Exercise 85" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Discussion
Solution

Referenced by
GokyoShumyoSectio...
BeginnerExercise8...
BeginnerExercises...
TripodGroupWithEx...

Homepages
Geno


Beginner Exercise 85 / Solution

Sub-page of BeginnerExercise85

The toughest resistance from Black

B2 must be answered by W3 - and certainly not W4 or W5. One suffers from shortage of liberties, and the other leaves Black with B3.

Variation

If B2 here, W3 is the only play that secures life.

Failure 1

W1 looks like making two eyes, but due to the descent at black+circle, Black can play B2. Now White can only live by a ko at W3.

Note that W3 at a is wrong - see below.

Failure 2

If W1 here, then B2 hits the critical spot, and White is dead.

Double ko death

If White throws in with W1, B2 takes one of the kos. Now if White plays at a or b, Black fills with black+circle, holding White to one eye.

Double ko death (ii)

If White later takes the ko back with W5, B6 takes the other ko. Now if white+square, black+circle kills.

lavalyn, Dansc, Bill Spight, unkx80.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 86

This is a copy of the living page "Beginner Exercise 85 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
BeginnerExercise85


Beginner Exercise 85/ Discussion

Sub-page of BeginnerExercise85

Lennart: In the Failure diagrams, white is not really living in ko, because after white at a1, black takes the ko with b1, white makes a ko-threat somewhere, black answers, white takes the ko by playing a1, then black can take the other ko by playing c2, white has to make a ko-threat that black answers, and so on. Black will never have to play externally to win the ko, which means that white is really totally dead in the failure diagrams. Please tell me if my analysis has any error. Thank you.

Bill: Yes, it is a double ko death. :-) I have added the diagrams to show that.

unkx80: Thanks, and a minor WME + correction to Failure 1 diagram.

This is a copy of the living page "Beginner Exercise 85/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Beginner Exercise 86

Path: BeginnerExercises · Prev: BeginnerExercise85 · Next: BeginnerExercise87
Difficulty: Beginner Keywords: Problem

Black first to set up a ko.

B1 is the correct move. After W2, what's next?

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise85 · Next: BeginnerExercise87
This is a copy of the living page "Beginner Exercise 86" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise8...
GokyoShumyoSectio...
BeginnerExercises...
TripodGroupWithEx...

Homepages
Geno


Beginner Exercise 86 / Solution

Sub-page of BeginnerExercise86

Solution

B3 is the correct way to attack.

Solution

W4 and B5 is the best play for both players, with White taking the ko first.

Refer to Tripod Group with Extra Leg for more details.

Discussion

A ko to win

Paul Pogonyshev: this move looks fine. It threatens the white+square stones.

lavalyn: Not really. See below.

Paul Pogonyshev: Yes, it's not as fine as it looked :)

White captures

If White captures, Black responds with B5.

White must capture again

If White doesn't capture again, she loses white+square and the second eye. So she has to play at W6. Black threatens with B7. White has no option other than to connect with W8 and then Black captures ko with B9, forcing White to connect with W10. It's over now: Black places a stone at a, killing White.

White 8

unkx80: W4 in the above dagram is OK; but W8 should simply capture a stone in the corner and make two eyes at W10.

Of course, lavalyn's alternative way of playing W4 (shown below) is correct too.

lavalyn claims the solution above fails:

A ko to win - failure

Delaying the capture but preventing Black from playing in the corner - no suicide allowed.

A ko to win - success

The exchange of B3 for W4 is necessary to reduce White's liberties. Now when the ko is played at B5, White must take - unlike the previous diagram.

Paul Pogonyshev: it's night time and I am tired, but as far as I can see, White is alive with three eyes here. What's wrong?

lavalyn: W4 and the white+circle stones are in atari. But if White fills against the atari, Black takes the corner - the resulting three-space big eye is dead.

A ko to win - success?

Paul Pogonyshev: This is what I believe is on the board after the sixth move. Black can't capture at a (ko). Next move White captures at b, or if Black has played there, at c and lives with three eyes. Or not?

unkx80: Please see Basic Kofight Example on what goes on during a ko.

Paul Pogonyshev: OK, I knew what ko is ;) I merely misunderstood the task, thinking it was to kill White.

A ko to win - alternate

This looks like it also works for ko. However, since White captures first in the previous diagram, White will prefer playing W4 next after B3 (try to get first capture in a ko).

For more information, reference the Tripod Group with Extra Leg.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 87

This is a copy of the living page "Beginner Exercise 86 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise86


Beginner Exercise 87

Path: BeginnerExercises · Prev: BeginnerExercise86 · Next: BeginnerExercise88
Difficulty: Beginner Keywords: Problem

Black first to live

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise86 · Next: BeginnerExercise88
This is a copy of the living page "Beginner Exercise 87" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise8...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 87 / Solution

Sub-page of BeginnerExercise87

Main Line

lavalyn: Optimal for both players.

DamienSullivan: Can't B1 go at B5 for the same result?

unkx80: No. Then W2 at B1 kills.

White tries a little harder

Black catches two White stones in oiotoshi.

Isn't W2 atari? Couldn't White just capture by playing W4 at a? -phooky

lavalyn: Yes, W2 is atari. Thus B3 removes one of the white pieces surrounding the threatened group.

Destroying eye space doesn't work either

With White's stones isolated and the cut impossible, White's connection still yields only a bent four not in the corner.

Doesn't this work?

SAS: No, this doesn't work. White can play W2 at B3 and get a ko.

hotcoffee: Umm... What about this - a ko doesn't seem inevitable?

W4 is forced, as B5 at W4 is two eyes. Then black can play B7 at W4, or to the right of W4, for life. White can resist with W4 at a, but there is a snapback. White's best response is identical to the main line in the first diagram.

unkx80: Snapback, ya, but...

Still a ko.

Still a ko.

Still a ko.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 88

This is a copy of the living page "Beginner Exercise 87 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise87


Beginner Exercise 88

Path: BeginnerExercises · Prev: BeginnerExercise87 · Next: BeginnerExercise89
Difficulty: Beginner Keywords: Problem

Black first to live

/Solution

/Attempts

Path: BeginnerExercises · Prev: BeginnerExercise87 · Next: BeginnerExercise89
This is a copy of the living page "Beginner Exercise 88" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise8...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 88 / Solution

Sub-page of BeginnerExercise88

Black first to live

B1 is the key. White has no choice but to connect at W2. Then, B3 gets the second eye because of the cutting point at a.

White can't destroy the eye

With the sequence up to B9, Black captures White's group.

alive

So, White must connect and Black then ensures life.

zinger: Objectively, white will just tenuki with W4.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 89

This is a copy of the living page "Beginner Exercise 88 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise88


Beginner Exercise 89

Path: BeginnerExercises · Prev: BeginnerExercise88 · Next: BeginnerExercise90
Difficulty: Beginner Keywords: Problem

Black first to kill

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise88 · Next: BeginnerExercise90
This is a copy of the living page "Beginner Exercise 89" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise8...
BeginnerExercises...
BeginnerExercise8...

Homepages
Geno


Beginner Exercise 89 / Solution

Sub-page of BeginnerExercise89

White dies

If White pushes at a, Black responds at b.

This is my first solution, hope I got it right... -phooky

lavalyn: Excellent work. Except that Black need not respond to a or b - either play by White and she dies in gote. Notice that to capture the three black stones requires both a and b - at which point she has only one liberty left. Thus White dies in shortage of liberties.

demetria wonders: Wouldn't white be more likely to respond with W2 at B3. Also wouldn't black answer the original W2 by setting up the ko first?

Roger is confused. Sorry if I'm just a newb, but I don't see how Black can actually make the kill, if White plays at 'b'? Any move Black makes will get his center stones killed. The only option I can see is for him to go for a ko fight at e1.

Shortage of liberties

Dan: Here is the situation after White plays at b in the previous diagram. As you said, Black dies if he makes a move... so he tenukis. White can't approach on either side (at a or b) without putting his own stones in atari. Eventually B could play at c and d (waiting until there are no ko threats if necessary) and pick up the White group, so it is not seki.

xela: If you understand why bent four in the corner is dead, then the same ideas apply here.

Bill: It's worse than that. In theory, bent four could be fought with ko threats. Here, no finite number of ko threats helps White, as Black could exhaust White of them. The parallel is with moonshine life.

How about this?

I think this is a reasonable response that would leave white with only false eyes. White might be able to live with a very small eye if it takes B5 first, but it looks like there'd be too little to gain.

No.

B1 is atari.

White gets a ko

Quacki: I thought about this B5 to be the solution, but white gets a ko after this one (Which I did not see until after I saw the solution).

  • Back to Beginner Exercises
  • Go to Beginner Exercise 90

This is a copy of the living page "Beginner Exercise 89 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise89


Beginner Exercise 9

Path: BeginnerExercises · Prev: BeginnerExercise8 · Next: BeginnerExercise10
Difficulty: Beginner Keywords: Life & Death, Problem

Black to kill

Depth: 2. Width: 3. Knowledge: eyeshape.

Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 10

Path: BeginnerExercises · Prev: BeginnerExercise8 · Next: BeginnerExercise10
This is a copy of the living page "Beginner Exercise 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise8
BeginnerExercise8...

Homepages
Geno


Beginner Exercise 9 / Solution

Sub-page of BeginnerExercise9

lavalyn 17k again - maybe I should stop submitting these spoilers.

Dieter: only when you stop feeling a beginner. Feel free !''

Well there goes the eyespace.

a is a false eye. To live, White must make seki in the larger space that contains three black stones. B1 hits the vital point of the position. ( W1 would make seki.)

Looks like seki, doesn't it?

We'll fill up some liberties - then...

%
% Indentation with diagrams is tricky...
% you have to indent all lines (even empty ones) as a block
% else you get diagrams on the right of previous diagrams.
%

BonhommedeNeige: I'm only a beginner, but I've thought long about this, and I don't understand how between the first diagram and the one above, Black has placed 3 stones and White has placed only one.

Bill: If White is alive, allowing Black to fill in those liberties does not matter. (Unless White must capture the Black stones inside. However, that would leave White with a dead shape.)

BonhommedeNeige: Also, after Black takes the vital point, would it not make more sense for white to move to K1, forcing black to block as shown:

White tries to escape

Now White moves to W4 and can kill the group of 2 at lower left to create more eyespace, then try to kill square group of 4 it encloses.

Some clarification please!

White tries to escape

Bill: B5 captures W4, saving the two Black stones. (Although that is not really necessary, as you may work out if you wish.) White cannot escape.

Also, it does White no good to capture the four Black stones. See below.

Maybe not - B3 at the marked point.

White dies with a bulky five shape.

Even if Black doesn't play

Even if Black doesn't play again in this area ( B2 elsewhere) White still dies with a squared four.

White seki.

If White takes the vital point, she forms a seki. An attempt by Black to kill the group instead yields either a bent four or a twisted four both of which are live shapes. These are shown in the failure diagrams below.

White ignores seki.

( B2 elsewhere.) If White doesn't understand seki and attempts to capture using W1 and W3, then White is left with a bent three; Black can now kill White by playing back at black+square.

unkx80: Adding one failure diagram.

Failure

Playing at B1 does not help. W2 occupies the vital point, and White lives in the shape of twisted four.

Easco adding another failure diagram.

Failure.

Playing at B1 in this diagram doesn't help either. Again, W2 occupies the vital point, and White lives in the shape of bent four.

Tas: Would the four black stones in the middle of the second diagram be counted dead? They'll have to go before white can be killed.

Tirian: I don't believe so. But moreover, I don't think it matters. If White were to take the four prisoners, it would just mean four extra points of territory for Black.

Pilgrim In the first diagram wouldn't it be necessary to enter a ko situation in order to remove the false eye, which would be a solution for white according to the conventions in life and death?

Karl Knechtel: You are confused. ko is a failure for an unconditional kill (and also for unconditional life) only if it is relevant to the status of the group. Here, any number of isolated, simple kos on the outside of the group cannot help White, unless the outside Black stones are endangered in some way.

The reason is simple: suppose White "wins" the ko. She cannot resolve it by capturing anything, since there is nothing to capture; and resolving it by filling the ko is counter-productive. So White can only pass or play elsewhere, and has no way to stop Black from taking the ko. Eventually Black wins, and can fill the ko and continue capturing.

Of course, we don't have to do this: because White has no effective resistance to being captured, she is simply dead.

Consider these simpler examples with the above reasoning if you are still confused:

Minimal - kos are not eyes

Multiple kos don't help, unless the outside is in danger

A way kos can help (double-ko seki)

  • Back to Beginner Exercises
  • Go to Beginner Exercise 10

This is a copy of the living page "Beginner Exercise 9 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercises...
BeginnerExercise9


Beginner Exercise 90

Path: BeginnerExercises · Prev: BeginnerExercise89 · Next: BeginnerExercise91
Difficulty: Beginner Keywords: Problem

White first to live.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise89 · Next: BeginnerExercise91
This is a copy of the living page "Beginner Exercise 90" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise8...
BeginnerExercises...
BeginnerExercise117

Homepages
Geno


Beginner Exercise 90 / Solution

Sub-page of BeginnerExercise90

White lives with 1

Lonestar: White can live with a throw in.

White captures

W3 puts black in atari. Connecting at B4 is a mistake, because W5 guarantees a loss of five more stones.

This would not have been possible without the throw-in above, because white needs to reduce black's liberties first.

In Learn To Play Go, this is called a pin, though it's more generally just a case of connect and die (oi-otoshi).

chtito: Here is a variation that I mistook for a failure:

Works.

Works.

This sequence works because white can play W7.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 91

This is a copy of the living page "Beginner Exercise 90 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise90


Beginner Exercise 91

Path: BeginnerExercises · Prev: BeginnerExercise90 · Next: BeginnerExercise92
Difficulty: Beginner Keywords: Problem

Black first to play.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise90 · Next: BeginnerExercise92
This is a copy of the living page "Beginner Exercise 91" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise9...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 91 / Solution

Sub-page of BeginnerExercise91

Solution

Solution

It is important to atari the white+circle stone in the correct direction.

If W4 here, then after B5, the W4 stone is captured.

Variation

This is even easier for Black.

Variation

W2 here is a trick move, but after B3, White is still dead.

Failure

Failure

The play from the other direction is a failure. White lives.

Under the stones - wishful thinking

Players who know the under the stones technique may be tempted to think of this more convoluted solution. Alas, this line is wishful thinking - see Under The Stones Problem 6 for the reason.

Note the tesuji of W4 that forces Black to make an additional approach move.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 92

This is a copy of the living page "Beginner Exercise 91 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise91


Beginner Exercise 92

Path: BeginnerExercises · Prev: BeginnerExercise91 · Next: BeginnerExercise93
Difficulty: Beginner Keywords: Problem

White first to save her group.

Hint: The idea of getting sente.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise91 · Next: BeginnerExercise93
This is a copy of the living page "Beginner Exercise 92" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise9...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 92 / Solution

Sub-page of BeginnerExercise92

White lives with 1

Lonestar: If Black answers at B2, White gets one eye with W3. The second eye White gets by the capture of the marked black stones.

White lives with 1

If Black answers at B2, White gets two eyes at the bottom with a play at W3 or a.

HolIgor: Which move is better? W3 or a?

Lonestar: Maybe a is better?!

White plays last

This gives White eight points.

White ends first

White has a follow-up

This is better for White, because if Black plays at a, White does not need to answer, or White has the follow-up at a??

unkx80: The play at a is better, for both the reasons you just stated.

Black needs to connect out?

agong: What about this variation? Aren't a and b now miai for life, or am I missing something?

Never mind. Black 2 should be played at a. White can't cut at b. I'll leave the diagram up for reference.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 93

This is a copy of the living page "Beginner Exercise 92 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise92


Beginner Exercise 93

Path: BeginnerExercises · Prev: BeginnerExercise92 · Next: BeginnerExercise94
Difficulty: Beginner Keywords: Problem

Black first to achieve the best possible result.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise92 · Next: BeginnerExercise94
This is a copy of the living page "Beginner Exercise 93" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise9...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 93 / Solution

Sub-page of BeginnerExercise93

Black first to achieve the best possible result.

KarlKnechtel: I think this is Black's best start.

Black first to achieve the best possible result

Black captures the rest of the white stones eventually; he's ahead in the semeai.

Black first to achieve the best possible result

This double atari is fatal. If White captures, Black also captures and puts White back in atari, while Black's endangered group still has two liberties.

Black first to achieve the best possible result

Black still wins the race this way:

Black first to achieve the best possible result

White is caught in a snapback.

Black failure

If Black starts on the wrong side, White just sacrifices the two stones and lives easily.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 94

This is a copy of the living page "Beginner Exercise 93 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise93


Beginner Exercise 94

Path: BeginnerExercises · Prev: BeginnerExercise93 · Next: BeginnerExercise95
Difficulty: Beginner Keywords: Life & Death, Problem

White first to play.

Hint: See also big eye liberties.

Solution

Path: BeginnerExercises · Prev: BeginnerExercise93 · Next: BeginnerExercise95
This is a copy of the living page "Beginner Exercise 94" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise9...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 94 / Solution

Sub-page of BeginnerExercise94

Play Ko.

Confused: The best move I found was to start a big Ko fight. Althought White playing at a would deny Black two eyes inside, White's outer group wouldn't survive long enough to fill the Black eye.

Things that don't work

Dansc: As we know, a six-point big eye produces 12 liberties. Counting the four white stones inside the eye, black still has 8 liberties - white, on the other hand, has only three. If white plays at a, black can play elsewhere five times and still win the semeai.

B2 elsewhere

B2, B4, B6 elsewhere

B2 elsewhere

Death.

And white dies.

BarkOfDelight: Is this a fair problem for a beginner? The answer seems to be "White can't really do much." Is that the point of this problem? Just doesn't seem to fit the spirit.

Pasky: The idea here is that white cannot simply win the capturing race but has to opt for the ko - that is still plenty, much better than simply losing the semeai.

Berlioz: But black doesn't have to take the ko at all, he can simply kill whites outer group, so white is dead no matter what.

Herman Hiddema: When white plays W1 to start the ko, it is an atari against the black stones, so if black starts filling liberties on the outside, white can capture. Therefore, black has no choice but to play the ko if he wants to capture white.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 95

This is a copy of the living page "Beginner Exercise 94 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise94


Beginner Exercise 95

Path: BeginnerExercises · Prev: BeginnerExercise94 · Next: BeginnerExercise96
Difficulty: Beginner Keywords: Problem

Black first to kill

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise94 · Next: BeginnerExercise96
This is a copy of the living page "Beginner Exercise 95" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercises...
BeginnerExercise9...

Homepages
Geno


Beginner Exercise 95 / Solution

Sub-page of BeginnerExercise95

Black kills with 1

Lonestar+Nando: Now White will be killed.

White has to capture

Black has a snap-back.

Black plays at 1

Lonestar: The play at B1 results in a seki.

unkx80: The result should not be seki, White can do better.

Lonestar: I can only see the way to get a ko for the life and death of the white group. If Black plays at A2 with his first move, which is wrong (as shown above it is possible to kill white with Black playing at B3 with his first move). But is it better to have a ko than a seki? I thought a seki is better or have I only missed the right sequence.

unkx80: Please see below.

Seki

Seki??

One Brow?: Even with the above position, isn't this 2 life, with miai at a and b, and White responds to Black c at a?

LukeNine45: B3 at b makes a ko.

ko

Bent 4 in the corner (this would be seki were it not in the corner)

No seki

unkx80: What I meant was, W4 should just capture the black stones immediately...

No seki

... resulting in this. White lives, there is no seki.

Lonestar: Oh. Now I see. Seems to me I need more practice, because I did not even think about this way. :-) I always guess a possible first move and try to check, if it fulfills the solution or not. Has anybody a hint how to solve problems in a way, that you automatically find the right moves?

lavalyn: If there were a way to automatically find the right moves, we wouldn't be doing Beginner Exercises now, would we? Just remember to think of your opponent's BEST move, not the move that you would expect. In some cases, even in small life and death problems, the best move may be tenuki.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 96

This is a copy of the living page "Beginner Exercise 95 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise95


Beginner Exercise 96

Path: BeginnerExercises · Prev: BeginnerExercise95 · Next: BeginnerExercise97
Difficulty: Beginner Keywords: Problem

Black first

A common technique to win semeais...

Solution

Path: BeginnerExercises · Prev: BeginnerExercise95 · Next: BeginnerExercise97
This is a copy of the living page "Beginner Exercise 96" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise9...
BeginnerExercise9...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 96 / Solution

Sub-page of BeginnerExercise96

corner

B1, preventing White from giving atari, is the solution.

corner

If White captures the black stone, Black kills her other group.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 97

This is a copy of the living page "Beginner Exercise 96 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise96


Beginner Exercise 97

Path: BeginnerExercises · Prev: BeginnerExercise96 · Next: BeginnerExercise98
Difficulty: Beginner Keywords: Problem

Black first.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise96 · Next: BeginnerExercise98
This is a copy of the living page "Beginner Exercise 97" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise9...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 97 / Solution

Sub-page of BeginnerExercise97

This problem is an extension of Beginner Exercise 96.

Solution.

The first key move is the throw-in at B1.

Solution.

When W4 connects, the cut at B5 is the second key move, just like Beginner Exercise 96.

Solution.

Because of shortage of liberties created by the marked stone, White cannot reduce Black's liberties at a (which would be atari and auto-atari, but has to capture black+circle with W8 first. So B9 wins the capturing race by one move.

Failure.

Directly reducing White's liberties at 1 is wrong. White 2 is the vital point, and Black 3 does not help. Note that White 6 has to atari at the correct point, playing 6 at a is a big mistake.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 98

This is a copy of the living page "Beginner Exercise 97 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise97


Beginner Exercise 98

Path: BeginnerExercises · Prev: BeginnerExercise97 · Next: BeginnerExercise99
Difficulty: Beginner Keywords: Problem

White to play

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise97 · Next: BeginnerExercise99
This is a copy of the living page "Beginner Exercise 98" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise9...
BeginnerExercises...

Homepages
Geno


Beginner Exercise 98 / Solution

Sub-page of BeginnerExercise98

Lonestar: Black can be caught in a ladder.

White plays at 1

ProtoDeuteric: W3 and W5 are interchangeable.

Black cannot escape

Proto- Would this be an example of dango?

unkx80: Yes.

White cannot be lax

unkx80: White cannot be lax and play at 1, because being lax will lose the semeai instead.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 99

This is a copy of the living page "Beginner Exercise 98 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise98


Beginner Exercise 99

Path: BeginnerExercises · Prev: BeginnerExercise98 · Next: BeginnerExercise100
Difficulty: Beginner Keywords: Problem

Black first to win the capturing race.

/Solution

Path: BeginnerExercises · Prev: BeginnerExercise98 · Next: BeginnerExercise100
This is a copy of the living page "Beginner Exercise 99" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
Solution

Referenced by
BeginnerExercise9...
BeginnerExercises...
TsumegoFromGames27

Homepages
Geno


Beginner Exercise 99 / Solution

Sub-page of BeginnerExercise99

Lonestar: The key move is 1.

Black captures White

White captures Black

Scartol: Black can't play this way, or White will ignore 3 and win.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 100

This is a copy of the living page "Beginner Exercise 99 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise99


Beginner Exercises

Path: SLJournal · Prev: TimHunt · Next: KyuExercises
PageType: Path Difficulty: Beginner Keywords: Life & Death, Problem, Index page

In this section, beginners can exercise the basic concepts of life and death.

Like any other life and death problems, here we apply the usual conventions in life and death.

See also:

  • Thumbnails: 1 - 50, 51 - 100, 101 - 150, 151 - 200, 201 - 250, 251 - 300
  • Consolidated: 1 - 25 and 26 - 50.

Exercises

  • 1, 2, 3, 4, 5, 6, 7, 8, 9, 10,
  • 11, 12, 13, 14, 15, 16, 17, 18, 19, 20,
  • 21, 22, 23, 24, 25, 26, 27, 28, 29, 30,
  • 31, 32, 33, 34, 35, 36, 37, 38, 39, 40,
  • 41, 42, 43, 44, 45, 46, 47, 48, 49, 50,
  • 51, 52, 53, 54, 55, 56, 57, 58, 59, 60,
  • 61, 62, 63, 64, 65, 66, 67, 68, 69, 70,
  • 71, 72, 73, 74, 75, 76, 77, 78, 79, 80,
  • 81, 82, 83, 84, 85, 86, 87, 88, 89, 90,
  • 91, 92, 93, 94, 95, 96, 97, 98, 99, 100,
  • 101, 102, 103, 104, 105, 106, 107, 108, 109, 110,
  • 111, 112, 113, 114, 115, 116, 117, 118, 119, 120,
  • 121, 122, 123, 124, 125, 126, 127, 128, 129, 130,
  • 131, 132, 133, 134, 135, 136, 137, 138, 139, 140,
  • 141, 142, 143, 144, 145, 146, 147, 148, 149, 150,
  • 151, 152, 153, 154, 155, 156, 157, 158, 159, 160,
  • 161, 162, 163, 164, 165, 166, 167, 168, 169, 170,
  • 171, 172, 173, 174, 175, 176, 177, 178, 179, 180,
  • 181, 182, 183, 184, 185, 186, 187, 188, 189, 190,
  • 191, 192, 193, 194, 195, 196, 197, 198, 199, 200,
  • 201, 202, 203, 204, 205, 206, 207, 208, 209, 210,
  • 211, 212, 213, 214, 215, 216, 217, 218, 219, 220,
  • 221, 222, 223, 224, 225, 226, 227, 228, 229, 230,
  • 231, 232, 233, 234, 235, 236, 237, 238, 239, 240,
  • 241, 242, 243, 244, 245, 246, 247, 248, 249, 250,
  • 251, 252, 253, 254, 255, 256, 257, 258, 259, 260
  • 261, 262, 263, 264, 265, 266, 267, 268, 269, 270
  • 271, 272, 273, 274, 275

Beginners, please feel free to post your solutions to the exercises (if they have not been posted) or ask any questions on these exercises. Questions may also be posted at the Big Question Mark.

Gyom: For those interested, I have made a pdf file (122p, 730kB) containing the first 250 problems (and their solutions). It's quite handy to print it 4up and to get a 250 go problems booklet. [ext] http://www.fileshost.com/en/file/26818/problems-pdf.html

unkx80: Not sure if you know or not, but the first diagram of the solution page does not always contain the solution. So the solutions part of your pdf contains some analysis and failure diagrams.

Gyom: You're absolutely right. for some problems you have to get back to SL to find the solution. But I didn't want to check (and to see in advance) the 250 solution diagrams :-)

Guest: Thank you Gyom, I was thinking about doing something like this too. It is much appreciated :)

See also

  • Problems and Exercises

Path: SLJournal · Prev: TimHunt · Next: KyuExercises
This is a copy of the living page "Beginner Exercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BeginnerExercise

Paths
LifeAndDeath
SLJournal

Sub-pages
Consolidated125
Consolidated2650
Discussion
Thumbnails101150
Thumbnails150
Thumbnails151200
Thumbnails201250
Thumbnails251300
Thumbnails51100

Referenced by
ProblemsAndExercises
LifeAndDeathTheBook
BeginnerStudySection
BeginnerExercise4
BeginnerExercise8...
BeginnerExercise12
MessageBoard
PagesForBeginners
BeginnerExercise8...
BeginnerExercise2...
BeginnerExercise8...
BeginnerExercise1...
BeginnerExercise5
BeginnerExercise6...
BeginnerExercise46
BeginnerExercise1...
BeginnerExercise5...
BeginnerExercise7...
BeginnerExercise5...
BeginnerExercise1...

Homepages
Cassander
ChaoSpectre
Demetria
Geno
Gronk
LukeNine45
PillboxThePlayer


Beginner Exercises / Consolidated 1 - 25

Sub-page of BeginnerExercises

Table of contents
Beginner Exercises
Problem 1
Problem 2
Problem 3
Problem 4
Problem 5
Problem 6
Problem 7
Problem 8
Problem 9
Problem 10
Problem 11
Problem 12
Problem 13
Problem 14
Problem 15
Problem 16
Problem 17
Problem 18
Problem 19
Problem 20
Problem 21
Problem 22
Problem 23
Problem 24
Problem 25
Table of diagrams
Black to kill White
Black to play
Black to play and live
White to play and kill
Black to play
Problem I: Black to play.
Problem II: Black to play.
White to play and live
Black to live
Black to kill
White to play and live
Black to play and kill
Black to play and kill
Black to play and live
White first, what happens?
White first to live.
How should Black respond to White 1?
White first to create a ko.
Best move(s) for black first in this situation
White first to live.
White first to kill Black.
White first to save the group at the bottom.
Black first to kill.
Black first to kill White.
White first to kill.
Black first to kill.

Next

Beginner Exercises

Problem 1

Black to kill White

Solution

Problem 2

Black to play

Kill White, without ko.

Solution

Problem 3

Black to play and live

Solution

Problem 4

White to play and kill

Solution

Problem 5

Black to play

What is the result?

Solution

Problem 6

Problem I: Black to play.

Can Black kill the White group?

Solution

Problem II: Black to play.

Can Black kill the White group?

Solution

Problem 7

White to play and live

Solution

Problem 8

Black to live

Solution

Problem 9

Black to kill

Solution

Problem 10

White to play and live

Solution

Problem 11

Black to play and kill

Solution

Discussion

Problem 12

Black to play and kill

Solution

Problem 13

Black to play and live

Solution

Problem 14

White first, what happens?

Solution

Problem 15

White first to live.

Solution

Problem 16

How should Black respond to White 1?

Solution

Problem 17

White first to create a ko.

Solution

Problem 18

Best move(s) for black first in this situation

Solution

Problem 19

White first to live.

Hint: Make use of the corner and catch Black in a connect-and-die.

Solution

Problem 20

White first to kill Black.

Solution

Problem 21

White first to save the group at the bottom.

Solution

Problem 22

Black first to kill.

Solution

Problem 23

Black first to kill White.

Solution

Problem 24

White first to kill.

Solution

Problem 25

Black first to kill.

Solution

Next

This is a copy of the living page "Beginner Exercises / Consolidated 1 - 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages (up)
Consolidated2650
Discussion
Thumbnails101150
Thumbnails150
Thumbnails151200
Thumbnails201250
Thumbnails251300
Thumbnails51100

Referenced by
MessageBoard
BeginnerExercises...

Homepages
Gyom


Beginner Exercises / Consolidated 26 - 50

Sub-page of BeginnerExercises

Table of contents
Beginner Exercises 26 - 50
Problem 26
Problem 27
Problem 28
Problem 29
Problem 30
Problem 31
Problem 32
Problem 33
Problem 34
Problem 35
Problem 36
Problem 37
Problem 38
Problem 39
Problem 40
Problem 41
Problem 42
Problem 43
Problem 44
Problem 45
Problem 46
Problem 47
Problem 48
Problem 49
Problem 50
Table of diagrams
White first to kill.
Black first, is it possible to save both groups?
White first, what happens?
For Black to live, he must win the capturing race in the corner.
White first to play.
White to play and kill
Black first to save his group at the corner.
What is the best move for black?
White to move and kill.
White first to kill Black.
White first to kill.
Black first to kill.
White first to kill.
White first to kill.
Black first, what happens?
Black first, what happens?
White to play and kill.
Black first to kill.
Black first, what is the result?
Status?
Black first to kill White.
White first to create a ko.
White first, what is the result?
Black first, what is the result?
White first to kill.

Previous group

Beginner Exercises 26 - 50

Problem 26

White first to kill.

Solution

Problem 27

Black first, is it possible to save both groups?

Solution

Problem 28

White first, what happens?

Solution

Problem 29

For Black to live, he must win the capturing race in the corner.

Solution

Problem 30

White first to play.

Solution

Problem 31

White to play and kill

Solution

Problem 32

Black first to save his group at the corner.

Solution

Problem 33

What is the best move for black?

Solution

Problem 34

White to move and kill.

Solution

Problem 35

White first to kill Black.

Solution

Problem 36

White first to kill.

Exercises 36 to 44 involve various (related?) techniques commonly used for destroying eyes.

Solution

Problem 37

Black first to kill.

Solution

Problem 38

White first to kill.

Solution

Problem 39

White first to kill.

Solution

Problem 40

Black first, what happens?

Are the eyes at a and b miai? Consider also White's strongest resistance.

Solution

(Problem can be solved interactivly at [ext] GP.)

Problem 41

Black first, what happens?

Solution

Problem 42

White to play and kill.

Solution

Problem 43

Black first to kill.

Solution

Problem 44

Black first, what is the result?

Solution

Problem 45

Status?

If White plays first, what is the best move?
If Black plays first, what is the best move?

Solution

Problem 46

Black first to kill White.

Solution

Problem 47

White first to create a ko.

Solution

Problem 48

White first, what is the result?

Solution

Problem 49

Black first, what is the result?

This one is quite easy to miss, but it's not hard either.

Solution

Problem 50

White first to kill.

This problem is taken from the newsgroup rec.games.go, where a poster asks on how to kill this group. See also the next problem.

Solution

Previous group

This is a copy of the living page "Beginner Exercises / Consolidated 26 - 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages (up)
Consolidated125
Discussion
Thumbnails101150
Thumbnails150
Thumbnails151200
Thumbnails201250
Thumbnails251300
Thumbnails51100

Referenced by
BeginnerExercises...


Beginner Exercises / Thumbnails 1 - 50

Sub-page of BeginnerExercises

This is a copy of the living page "Beginner Exercises / Thumbnails 1 - 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages (up)
Consolidated125
Consolidated2650
Discussion
Thumbnails101150
Thumbnails151200
Thumbnails201250
Thumbnails251300
Thumbnails51100

Referenced by
MessageBoard


Beginner Exercises/Discussion

Sub-page of BeginnerExercises

Bill: Question about format. Would it be a good idea to have Attempt pages as well as Solution pages?

unkx80: When the attempts in Attempt pages hit the solution, the attempts will then be summarized and presented in the Solution pages. Should we delete the Attempt pages after that, or leave them to clutter SL further?

I am fine with either format, but it is this question that I usually do not create the link to Attempt pages. For the beginner exercises, often the first attempt is the correct solution, which is presentable without the need to do any editing. But problem solvers should feel free to create Attempt pages if they see fit.

Dieter: On meta discussion there is a request for evaluation the level. I'll do an assessment of the first 50. I won't assign categories but rather indicate the number of moves (depth) and the number of different branches (width) it needs.

This is a copy of the living page "Beginner Exercises/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Consolidated125
Consolidated2650
Thumbnails101150
Thumbnails150
Thumbnails151200
Thumbnails201250
Thumbnails251300
Thumbnails51100


Beginner Frustrations

Difficulty: Beginner

Beginner frustrations can be

  • Difficulty Reading
  • Estimating the score
  • Contradictory Information

Note that these frustrations occur at all levels.

This is a copy of the living page "Beginner Frustrations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PagesForBeginners
Practice

Homepages
Scartol


Beginner Game Sample 1

Path: BeginnerGameSamplesToComment · Prev: · Next: BeginnerGameSample2
Difficulty: Beginner

Here is the first sample of Beginner Game Samples To Comment

I am a beginner and try to learn on my own. Here is a game of mine against computer (gnuGo 3.2) with my comments. I would really appreciate if you spend some time and comment too. Orcun

Moves 1 to 10

Moves 1 to 10

B1: Orcun I don't know if it is easy for the computer but still I wanted to play on the upper right corner :)

mAsterdam It is a good custom to do so, and this one is played a lot.

B7: Orcun I didn't want just to defend my corner, but to connect with B5 also.

Charles Matthews B7 is too close. One point to the left would be quite good, though: a close pincer. Two points to the left, even better.

Andre Engels The shape of W6, B7 and W8 is one that one should avoid (with black). Standing with its back against the wall like this, the black stone is not able to exert its strength.

B9: Orcun I guess it is a big threat now. I am not sure about my response.

Charles Matthews Wrong idea. Extending to a instead will keep the corner out of trouble. Don't provoke damaging plays on the second line:

Natural exchange

From a human point of view, B1 asks for W2 here, which then weakens Black on both sides.

W10: Andre Engels This feels like a bad time to play tenuki.

Moves 11 to 20

Moves 11 to 20

B1: Orcun It is my turn to attack, besides I didn't want to play on the sides soon since I already had one.

Andre Engels The same bad shape as B7 in the previous diagram; black a would be the normal move here. 'Attacking' is not the word I would like to use for either. Black b in the lower right looks big.

B3: Orcun I thought the response would be W3, so I was surprised. Well maybe she (my computer didn't want me to direct to so seems my corner on the upper right.

Andre Engels: W2 at 3 indeed looks better.

W4: Andre Engels This position in the upper left corner should never be left alone. The difference between white c and black d is simply too big.

B5: Orcun This , I guess, is definitely not a good move, Since It is not my cormer yet and I face a white wall on the left.

Andre Engels Apart from the remark above for W4, this move is perfectly acceptable.

B7: Orcun She claims her corner and I accept it but I don't want her to connect with W4.

Charles Matthews Black played quite well here. B9 at a is considered better.

Andre Engels Good.

B9: Andre Engels I always say it's a good sign when people make this mistake. This should be the first move that comes to one's mind in this shape (Hane at the Head of Two Stones), however in this specific position (with W4 on the board) it does not work. See 4-4 point one-space low pincer invasion, interception for a discussion of this move.

W10: Andre Engels Bad move, now black gets what he wants.

Moves 21 to 30

Moves 21 to 30

B3: Orcun I thought she was on the losing line and wanted her to continue.

Andre Engels Correct

B5: Orcun I couldn't find a good response, maybe the right one was N17 ( I am sorry, should be B8 ). Maybe I should have attacked first?

Charles Matthews From the point of view of power, B5 must be at b (Hane at the Head of Two Stones).

Andre Engels Please use letters rather than coordinates for specifying points. N17 is a, which is not a good move here. Locally B6 looks correct, white is just creating a weak group for herself. Globally, Charles is correct.

B7: Andre Engels Inconsistent. After not answering W4, black should do better not to answer W6 either. The black stone is very light now; black should have no more worries about giving it up than he has about giving up some empty point.

Moves 31 to 40

Moves 31 to 40

B1: Orcun I don't know why I was happy about this situation but I was.

B3: Orcun She started to play for the middle slowly but I was not interested so much. This was not concentrated for both middle and side play. I think it did not do any good for me at all. One place lower the square seems better now.

Charles The two circled points are important now.

B5: Orcun I knew she was after the middle but I should defend my side.

Charles Better: either play a quietly, or connect under at the circled point.

B7: Orcun Again I was not sure so I played far away. Why B7? I thouht the fourth line was my winning line.

Andre Engels Good move.

How would you rate this position?

Charles Black has more serious weaknesses.

Andre Engels Agree; the greatest worry seems to be the lower right - you might well be shredded to pieces there.

B9: Orcun This may not seems good but it was a two purpose move. I wanted to attack on the squared white by p and I was jelaous about her influence on the middle.

Now I ask myself Why didn't I consider s? Maybe I was excited about my? idea of double ladder which goes like black starting p, white q, r. Then white should play x or y otherwise one black stone there would create a ladder. When white plays on one side, I should continue as if it was a ladder and in the end I would have two ladders. Now I can see where I am wrong!

Moves 41 to 50

Moves 41 to 50

B3: Orcun I wanted to respond in a similar way but now I think 4 should be mine, as she teaches me next.

Andre Engels Agree. Both B3 and B4 make territory while connecting, but B4 connects the weakest group and is therefore better.

B5: Orcun I wanted to play B7 and B9 so I thought this be a good sacrifice (which is my style in chess).

Moves 51 to 54

Moves 51 to 54

W4: Andre Engels Terrible move. What were those silicon cells thinking? So close to her own thickness this move hardly has effect on the game at all. Charles Sadly, even female computers are stubborn about accepting criticism.

TIME OUT

What do you think about this situation?

Charles Black seems to be a little ahead; White should probably invade at a to fight.

Remember I am playing go for two days and gnuGO 3.2 is a product of four years :) How do you rate my strength for the time being? What about my learning curve?

Orcun

Charles Try playing for two more days. Actually no life and death, endgame here so I can't judge your technical strength.

Orcun I could not load the game to continue. So I started a new one, which will be the second sample. I don't want to post all of my games but just two is ok I guess. It would also show my progress if any? :)

iopq: You don't know computers like I do... they are all about the end-game. They don't see beginning moves clearly because there are too many legal moves. The computer would crush you in the end-game though. I mean, you'd probably lose like half of your groups. It happened to me... damn that 12k computer strength

Path: BeginnerGameSamplesToComment · Prev: · Next: BeginnerGameSample2
This is a copy of the living page "Beginner Game Sample 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSampl...

Homepages
Geno
Orcun


Beginner Game Sample 2

Path: BeginnerGameSamplesToComment · Prev: BeginnerGameSample1 · Next: BeginnerGameSample3
PageType: Path Difficulty: Beginner Keywords: Strategy, Question

Here is a new sample. This time gnuGO 3.2 is against 3-days player. This is going to be a little long so maybe I should break it apart. I will try to make a path here but I am not sure if a path is possible inside another path.

                                        --Orcun

Well since the game I posted was not a balanced game, It didn't brought attention. So I decided to replace this one with a more recent game, which is much more competitive. I guess I was a bit lucky in the previous game that I have won by 90 points difference.

                                          --Orcun

/Part 1: 1 to 40

Position after 40 moves

/Part 2: 40 to 80

Position after 80 moves

/Part 3: 80 to 120

Position after 120 moves

/Part 4: 120 to 158

Position at the end

Path: BeginnerGameSamplesToComment · Prev: BeginnerGameSample1 · Next: BeginnerGameSample3
This is a copy of the living page "Beginner Game Sample 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSampl...

Sub-pages
Part1
Part2
Part3
Part4

Referenced by
GuidedTours

Homepages
Orcun


Beginner Game Sample 2 / Part 1

Path: BeginnerGameSample2 · Prev: · Next: BeginnerGameSample2/Part2
Sub-page of BeginnerGameSample2

Moves 1 to 10

Moves 1 to 10

Andre Engels: Not a dan player's sequence certainly (both B5 and B9 would be called 'unusual' at least), but I still want to say "Good".

Moves 11 to 20

Moves 11 to 20

12: Andre Engels: White should definitely have played atari at a before extending with W2. After W2, a has become slightly less urgent, but still certainly big enough to be played by either player.

13: Andre Engels: Interesting idea, and not bad either.

15: Andre Engels: Black should probably play a first (as should White, any moment now).

17: Andre Engels: Modest. Spending too many moves to not-even-yet capture a stone.

19: Andre Engels: Good.

Moves 21 to 30

Moves 21 to 30

21: Andre Engels: The usual answer to W10 in the previous diagram is at B2.

23: Andre Engels: Joseki would be at a.

24, 25: Andre Engels: See the comments in the lower left corner.

27: Andre Engels: Good move.

29: Andre Engels: This is a success for White - Black has now played two moves on the second line here.

Moves 31 to 40

Moves 31 to 40

31: Andre Engels: Good, big.

32: Andre Engels: Inconsistent. Best would have been to play W10 in the previous diagram here, but since White has played where she did play, it is bad now. W10 (the marked stone) is now in a bad position.

33: Andre Engels: Too vague.

35: Andre Engels: Strange shape.

36, 40: Andre Engels: These positions indeed needed playing out. However, the correct move for White is atari rather than descent in this position.

39: Andre Engels: Defending here is not a bad idea (probably not really necessary, but a good moment to think 'better safe than sorry'), but the correct shape would be Black a.

TIME OUT

What can you say about the game at this stage?

Andre Engels: White seems somewhat ahead.

Where are the crucial points?

Andre Engels: Black should probably start attacking the two white stones in the lower right. Another important question is how much territory White can make from her upper center framework.

Path: BeginnerGameSample2 · Prev: · Next: BeginnerGameSample2/Part2
This is a copy of the living page "Beginner Game Sample 2 / Part 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSample2

Sub-pages (up)
Part2
Part3
Part4

Homepages
Geno


Beginner Game Sample 2 / Part 2

Path: BeginnerGameSample2 · Prev: BeginnerGameSample2/Part1 · Next: BeginnerGameSample2/Part3
Sub-page of BeginnerGameSample2

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

Moves 71 to 80

Path: BeginnerGameSample2 · Prev: BeginnerGameSample2/Part1 · Next: BeginnerGameSample2/Part3
This is a copy of the living page "Beginner Game Sample 2 / Part 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSample2

Sub-pages (up)
Part1
Part3
Part4


Beginner Game Sample 2 / Part 3

Path: BeginnerGameSample2 · Prev: BeginnerGameSample2/Part2 · Next: BeginnerGameSample2/Part4
Sub-page of BeginnerGameSample2

Moves 81 to 90

Moves 91 to 100

Moves 101 to 110

Moves 111 to 120

Path: BeginnerGameSample2 · Prev: BeginnerGameSample2/Part2 · Next: BeginnerGameSample2/Part4
This is a copy of the living page "Beginner Game Sample 2 / Part 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSample2

Sub-pages (up)
Part1
Part2
Part4


Beginner Game Sample 2 / Part 4

Path: BeginnerGameSample2 · Prev: BeginnerGameSample2/Part3 · Next:
Sub-page of BeginnerGameSample2

Moves 121 to 130

Moves 131 to 140

Moves 141 to 150

Moves 151 to 158

B5: Pass

unkx80: W2 is unnecessary, and should be played at W3. The correct sequence of play in this diagram is just B3, W4, B1. See also Beginner Exercise 119 where I post an exercise.

FINAL SCORE BLACK:126 WHITE:117

Path: BeginnerGameSample2 · Prev: BeginnerGameSample2/Part3 · Next:
This is a copy of the living page "Beginner Game Sample 2 / Part 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSample2

Sub-pages (up)
Part1
Part2
Part3

Referenced by
BeginnerExercise119

Homepages
Geno


Beginner Game Sample 3 Part 2

Path: BeginnerGameSample3 · Prev: BeginnerGameSample3Part1 · Next: BeginnerGameSample3Part3
Difficulty: Beginner

Moves 41 to 50

B1: Andre Engels: Good.

W2: AE (Andre Engels): Bad. This exchange helps black a lot more than it does white, a typical case of a thank you move.

B5: unkx80: Normally this is played at B8 instead, to be consistent with B1.

W6: AE: Bad. White must connect the ko at B7.

W8: AE: This is an overplay, but neither player handles the follow-up correctly. Black should have simply connected instead of playing B9. White probably has to defend the corner, after which black can play a, turning W8 into an outright loss. White should have taken the ko instead of W10, black does not seem to have ko threats (and even if he had, forcing him to use one of them would have been a good idea).

Moves 51 to 60

B1: AE: This corner is an enormous success for black now.

B3: AE: Good.

B5: AE: If played at W8 instead, white is probably dead.

B9: AE: Too shy. Black a probably secures the corner as well, and also has an enormous follow-up at b.

Orcun: I was still trying to make b a bigger move for black and make it less effective for white since even if white cuts, two black groups are large. I guess a would make white to play b immediately. But I have to agree that a would be a better move against a stronger opponent.

Moves 61 to 70

B1: AE: Probably better at 2 and fight.

B5: AE: Big!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

W6: AE: Rather vague.

B7: AE: Too small, black should either reduce deeper (for example at 8), or leave the whole position and play elsewhere.

Orcun: I was planning to play B9 at the circled point but again I forgot my plan, but White remembered with W4 in the following diagram which made both B7 and B9 small. I seem to play conservative when I think I am in a good position.

B9: AE: Also too small, endgame. And there are bigger endgame points in this position, like a.

Orcun: I cannot see why a is a big endgame move. I know I should have played it since it keeps sente but does that make more than 4 points? Still, B9 was a big big mistake.

unkx80: The effect is cumulative. 4 points here, another 4 points there, yet another 4 points somewhere else, then another 4 points there, and add another 4 points say at the corner. There you go, a 20 point difference, definitely significant enough to show a difference in strength. =)

W10: AE: Being much behind, white has to find something else than this.

Moves 71 to 80

B3: AE: Black keeps playing this kind of moves. Remember that in general the largest endgame moves (and this is clearly endgame - you are not trying to attack or defend any groups, just score points) are usually on the edge.

Path: BeginnerGameSample3 · Prev: BeginnerGameSample3Part1 · Next: BeginnerGameSample3Part3
This is a copy of the living page "Beginner Game Sample 3 Part 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSample3


Beginner Game Sample 3 Part 3

Path: BeginnerGameSample3 · Prev: BeginnerGameSample3Part2 · Next: BeginnerGameSample3Part4
Difficulty: Beginner

Moves 81 to 90

W6: AE (Andre Engels): After W8 in the previous diagram, white gets yet another big endgame move.

Moves 91 to 100

B1: AE: Too small.

B9: AE: Better quiet at a.

Moves 101 to 110

W6: AE: Incorrect. B7 gains more for black than W6 does for white. For white to play at 7 herself would have been better.

Moves 111 to 120

Path: BeginnerGameSample3 · Prev: BeginnerGameSample3Part2 · Next: BeginnerGameSample3Part4
This is a copy of the living page "Beginner Game Sample 3 Part 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSample3


Beginner Game Sample 3 Part 4

Path: BeginnerGameSample3 · Prev: BeginnerGameSample3Part3 · Next:
Difficulty: Beginner

Moves 121 to 130

Moves 131 to 140

lower left

B3: Andre Engels: Bad, this is only helping white. If black wants to do something, the vital point is a. One thing that might happen is in the diagram to the left - black captures two stones in sente. I have not analyzed the position, so white might well be able to do something better, but if black wants to try something, this is the move.

Moves 141 to 150

Removed locals after move 151

AE: Before removing the dead stones, you should first fill the dame. Also, white still has to put a stone inside her lower right hand territory during the dame filling.

FINAL SCORE B:126 W:103

Take a look at the board now and tell me what do you feel.

If you have had came across such interesting, strange results, Please add them to StrangeEndings.

Path: BeginnerGameSample3 · Prev: BeginnerGameSample3Part3 · Next:
This is a copy of the living page "Beginner Game Sample 3 Part 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSample3


Beginner Game Sample 3/ Discussion

Sub-page of BeginnerGameSample3

This is just a rendition of a beginner's game, no discussion, nothing of interest really --Dieter

This is a copy of the living page "Beginner Game Sample 3/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Beginner Game Sample 4

Path: BeginnerGameSamplesToComment · Prev: BeginnerGameSample3 · Next: BeginnerGameSample5
Difficulty: Beginner

Timber: I want to use the opportunity here at SL to get a bit more human comment on my games. I´m not completely new to the game, ~ 16 kyu on KGS, but I can´t play there very often (firewall at work ;)), and I really don't trust my own ability to interpret all kinds of situations so... here´s one of my games against GnuGo, default settings. I´d appreciate your comments very much!

Moves 1 to 10

Moves 1 to 10

Timber:I suppose instead of preventing the enclosure in the upper right I could have played around a. But would that really have been better ? or should I have tried to attack the lower left with the backup of 3 ?

Andre Engels: Please use letters a, b, c etcetera - it is not clear to me which point you mean by R4. However, B9 (as well as all other moves in this diagram) looks perfectly OK to me.

Bill: B9 looks too low with regard to W8. Better at b, no?

Timber: I did change the references, thanks for the advice, Andre.

Moves 11 to 20

Moves 11 to 20

Timber:I guess that shape in the lower left is not good for me. Also there´s suddenly that big white framework.

Joseki

Andre Engels: B1 used to be considered joseki in the 19th century, but now is considered too slow. B5 would better have been left unplayed, as it helps White by inviting her to defend against a possible invasion. B7 looks good, but B9 is not joseki, the joseki is in the diagram to the left.

Bill: B5 looks fine, given Black's framework on the right and White's on the bottom. B9 - W10 is atrocious, however, strengthening White more than Black.

Moves 21 to 30

Moves 21 to 30

Timber:That cut in the upper right does not look as promising as it did then. Would B1 at W2 have been better ? Probably.

Andre Engels: B1 does not look good, not doing much and also pushing the cart from behind. However, rather than at W2, the correct move seems to be at a. The 'cut' in the upper right simply does not work.

Bill: B1 is horrible. B3 is a bit slow. Better at b.

Moves 31 to 40

Moves 31 to 40

Timber:This is really just bad for me, isnt it? I guess I wouldn't have given up that corner if I had played against a human (more thinking time…).

Andre Engels: Yes, it is. You could have diminished the damage by playing B7 at W10, but the best thing would have been to look for a tenuki after W4 in the previous diagram.

Moves 41 to 50

Moves 41 to 50

Timber:Should Black rather defend his lower right corner or rather play somewhere around b (or somewhere else completely?)

Andre Engels: B1 is bad shape, a looks better locally (and [tenuki]] feels good as well). B5 is a good move. W6 is the good direction, but can be played at B7. Defending the lower right corner after W10 looks big.

Timber: "Thank you very much. Would it be too presumptuous to post the rest of the game ? I hope not! :)"

Moves 51 to 60

Moves 51 to 60

Timber:I, too, thought that the lower right is big, but W2 suddenly made the center look very white. I didnt know how to cope with it, attacking from the left seemed to only make him stronger.I´d really like to hear some opinions on how to handle this more effectively.

Moves 61 to 70

Moves 61 to 70

Timber: I guess to make some territory there I would have needed to separate some stones of his. But I didnt see any good opportunity so I focused on destruction.

Jump to Moves 110 to 119

Moves 110 to 119

Timber: Somewhere in between these moves I started to think again. I was sure that this group could not legitimately live...

Moves 120 to 129

Moves 120 to 129

Timber: But somehow only got a ko (which I later won). How should I have played to catch them without ko ?

Andre Engels: It looks like me that your judgement that you were 'sure that this group could not legitimately live' was wrong. In fact, I wonder how White even let it become ko - if White simply captures at a for the next move, the group is alive without.

The correct way of playing would have been to play B2 in the previous diagram at W5 there. The black territory is then secured, and whether White lives or dies becomes a relatively unimportant question.

Please be so kind and give your comments, it helps me immensely to evaluate my own ability to judge.

Thanks in Advance!

Path: BeginnerGameSamplesToComment · Prev: BeginnerGameSample3 · Next: BeginnerGameSample5
This is a copy of the living page "Beginner Game Sample 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSampl...


Beginner Game Sample 5

Path: BeginnerGameSamplesToComment · Prev: BeginnerGameSample4 · Next:
PageType: Path Difficulty: Beginner Keywords: Strategy, Question

I realized that i usually get big moyo(s?) against GNU Go before the middle game and the rest of my moves are defencive moves. Sometimes I gain the initiative by two purpose moves but still use it for a better defence.

I think this style would not improve my play so I decided to play handicap games. At first I played with a 2-stone handicap but I again managed to get big moyo(s?). Here is a 3-stone handicap game in which I could not gain a big moyo and had to invade. In the end (actually between moves 110 and 130 ) I took control of the lower left area which is something that I could not even dream about before this game. I have to admit that I was a bit lucky and the situation was a bit in favour of humans :) The final result is far better than the 2-stone handicap game, hence it is very satisfying.

Anyway I hope I will improve my play this way. But I feel it is very difficult to play with higher handicaps, especially after 5 stones. I will give it a try though. I can't even imagine how to play against 9-stone handicap.

Thank you for your interest.

                                     --Orcun

/Part 1: 1 to 50

Position at move 50

/Part 2: 50 to 110

Position at move 110

/Part 3: 110 to 170

Position at move 170

/Part 4: 170 to 218

Position at move 219

Path: BeginnerGameSamplesToComment · Prev: BeginnerGameSample4 · Next:
This is a copy of the living page "Beginner Game Sample 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSampl...

Sub-pages
Part1
Part2
Part3
Part4

Referenced by
GuidedTours

Homepages
Orcun


Beginner Game Sample 5 / Part 1

Path: BeginnerGameSample5 · Prev: · Next: BeginnerGameSample5/Part2
Sub-page of BeginnerGameSample5

Moves 1 to 10

HolIgor: W5 is not a good shape. It does not promise eyes, it is on the second line. Black could get several forcing moves here, improving position.

AE (Andre Engels): Normal is W5 at a.

W7: Orcun: I played high because I wanted an instant response and I thought i should go for influence in this game.

HolIgor: Good move.

W9: Orcun: I was agressive or you may call stupid!

HolIgor: There are yet many good points to play before the invasion. It is too early.

B10: Orcun: Black could have played tenuki if it was not for W7.

Moves 11 to 20

B2: AE: Strange shape. Correct would be a or b. Also this is not a good moment to leave the upper left.

W3: Holigor: Overoptimistic. Black had to start attacking white stones in the lower right corner building a wall and then press W3 from the left.

AE: I don't understond your comment, Holigor, but I do think white would better try to do something with his two stones in the lower right first.

B4: Orcun: Black overconcentrated the upper left corner but still it was not enough to secure that group.

HolIgor: B4 is simply bad.

W7 - W9: Orcun: I thought I could take advantage of this over-concentration by going for the influence.

HolIgor: Correct.

AE: White can be happy about what happens in this corner.

Moves 21 to 30

B10: Orcun: Black should consider a.

Moves 31 to 40

B2: AE: Too shy. Black should have played B10 in the previous diagram here, but now B2 and B10 in the previous diagram overlap terribly.

W3: AE: A more quiet extension at a or b seems better.

B4: Orcun: So small for the left side and does not secure the upper-left corner.

AE: Indeed bad.

W5: AE: Good.

Moves 41 to 50

W1: HolIgor: W1 leaves a hole behind. Not a good shape.

W5: Orcun: I really wonder what do you think about this move. It seems like an effective move at the end.

HolIgor: W5 is not bad. Not in my style. I would make sure my groups are settles before plaing this, but nevertheless, it is a rather good move.

AE: I would never play it. Not my style either. Still, it's not a bad move. It's the right move, probably, but not the position to play it.

W7 - W9: Orcun I thought that B6 was a bit premature and high , so I tried to connect underneath. I did not hope to connect but I could still gain a lot while black trying to prevent. Actually, in the end it looks like I have connected seemlesly.

HolIgor: Black had to attack the groups at the left and at the bottom preparing the erasure. B10 has to cut. Black's position is very bad at the moment. Black wasted too many moves in the upper left corner gainning almost nothing. But the fight was possible yet. White has compensated for the handicap stones. The game even at this point.

AE: I agree that B10 should cut. Also, this is strange shape. I'd say the positions are approximately even - white has more influence, but black is thick and solid.

Path: BeginnerGameSample5 · Prev: · Next: BeginnerGameSample5/Part2
This is a copy of the living page "Beginner Game Sample 5 / Part 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSample5

Sub-pages (up)
Part2
Part3
Part4

Homepages
Geno


Beginner Game Sample 5 / Part 2

Path: BeginnerGameSample5 · Prev: BeginnerGameSample5/Part1 · Next: BeginnerGameSample5/Part3
Sub-page of BeginnerGameSample5

Moves 51 to 60

unkx80: W1 has to connect at a.

Orcun: I can not agree, W1 at a and B2 at 1 is not so good.

AE (Andre Engels): I don't agree with Orcun. After W1 at a, B2 at 1, W3 at 2 completely destroys the shape of the black stones. A black move at 1 is not extremely big. An alternative to connecting at a would be destroying black's shape at B2.

AE: B4: It would be good for black to play atari at a first - cutting in sente.

Moves 61 to 70

W1: Orcun: I could connect by 9 but my left group was very weak. So I came up with this move which I believe both strengthens the left group and connect with two alternative ways. One is as it occured, the other one is a bit complicated with B8 at 9, which I believe is the correct move for black.

W3: Orcun: I tend to like this kind of moves. In the early days ( two weeks ago :) ) I used to refuse to consider my moves as mistakes and try to rescue all of my stones. This move brought me the sente which I know is a lot more important than 2 points.

unkx80: Actually, after B2, the white stone is already captured and cannot be rescued. But for the current situation, B2 and B4 is way too small.

W5: Orcun: I could have connected but B6 at a seemed BIG.

AE: a is probably better than W5, not leaving any weakness behind.

B10: AE: This is bad for black, she is just helping white connect.

Moves 71 to 80

W3 - W5 - W7 - W9: Orcun: It was all that I could think of at that moment. B2 and B4

AE: W5 is a very strange move. Better just take a large endgame move, for example at a. Locally, b seems to be best.

Moves 81 to 90

W5: AE: Not good. Everything in this part of the board lives, so this stone is not important.

Moves 91 to 100

unkx80: W3 is a good move.

AE: Agree.

B4: Orcun: Could be better at 8

AE: I don't agree. Again, the stone that is saved by that move is not important. And if black chooses to save it, 5 is better.

W7: unkx80: If W7 is played at W8, black gets nothing.

Orcun: If W7 at 8 and B8 at 7, then the center is in danger, over-concetration near the black+circle after W9 at the circle, and black has possibilities like a and b for the future. Still, argueable though. W7 at b may be a better option.

AE: After W7 at 8, white has no need to answer a black move at 7, and certainly not at the circled point. Note that capturing at 8 gives a liberty! As for over-concentration, white is just as overconcentrated now.

Orcun: You are right, I have totally mistaken there.

B8: Orcun: Worked a lot for white because of W9 and W1 in the following diagram.

Moves 101 to 110

B6 - B8: Orcun: Useless attack. I was expecting a possible disconnector near a. This may have caused the weaknesses that brought the end of black. Is my response W9 correct? I would not question if the bottom side was secure.

unkx80: W9 is right.

AE: And it seems black has lost more than she won with this sequence. Before she played here, there were more possibilities.

B10: AE: Very big.

Orcun: I am always late for these kind of moves. I should pay more attention to this. Can this move be the starting move of themacroendgame?

unkx80: Yes, B10 is so big that it makes an invasion at b possible. I could almost say that B10 is sente.

(Unfortunately I am now too sleepy to elaborate further now.)

Orcun: You can be right. I can not find a good response to b. This was something I compeletely missed, Thank you very much.

Path: BeginnerGameSample5 · Prev: BeginnerGameSample5/Part1 · Next: BeginnerGameSample5/Part3
This is a copy of the living page "Beginner Game Sample 5 / Part 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSample5

Sub-pages (up)
Part1
Part3
Part4

Homepages
Geno


Beginner Game Sample 5 / Part 3

Path: BeginnerGameSample5 · Prev: BeginnerGameSample5/Part2 · Next: BeginnerGameSample5/Part4
Sub-page of BeginnerGameSample5

Moves 111 to 120

Orcun: Can someone explain me what happened? :) Really!

Charles B6 is a mistake: must be at W7 and then Black may keep any loss small.

AE (Andre Engels): agreed. B10 is also bad, not doing much (probably not anything) useful.

Moves 121 to 130

W5: Orcun: As I have said in a previous game, I don't like to respond a mistake quickly. Why not W5 at 7 which is the killer? I don't really know but B6 at 7 saves the group but things get complicated in corner, but not too dangerous actually. I would not play this against a human opponent.

AE: So why do you play it now? There's no reason not to just take the money and run.

B6: Orcun: Should definetely be at 7.

unkx80: Strictly speaking, B6 should be at a. You know why?

Orcun: You are right. B6 at a is better. But it does no good after B5 at 7.

W7: Orcun: I already was not interested in the corner, I believe white should resign now ( GNU Go does not have the ability to resign right now ) . Am I right?

AE: I assume you mean that black rather than white should resign, no?

Orcun: Oooops. Or may be white should resign not to make black more sad.

Orcun: You may not comment from now on but I would still appreciate it since there are still moves I am not sure of. I am not very good at the finnishing moves. Thank you anyway.

Moves 131 to 140

W7: AE: a is now 3 points with double sente (black threatens to kill the group on the left, white to capture three stones, so it should be played by either as soon as possible.

B8: AE: Bad. This action removes the possibilities that black has at b. It's probably too hard for the computer to read this out, but black should nevertheless try, given that he's far behind.

Moves 141 to 150

B2: AE: As noted before, this is double sente. However, black should continue with B4 at W5, followed by white 4 - this is one point worse.

B6: AE: Another double sente move.

Moves 151 to 160

W1: Orcun: Was it too safe? a seems the better option now.

AE: W1 is correct. Because the black stones to the left are captured anyway, this move is as many points as a, and it is safer.

Orcun: Yes, as you mention in the next part, I make use of W1.

W3: AE: Probably slightly better at 4.

W9: Orcun: I shold have considered b first. Still it may not be good.

AE: b looks like quite thin shape; I think 10 would have been better.

Moves 161 to 170

W3: AE: Small.

W9: AE: 10 is better.

Orcun: I was so concerned about connecting my groups. Don't ask why? There is no reason, just to make white+circle more meaningful maybe, or just to see if I could.

unkx80: B10 is wrong also, as it induces the double atari at a. B10 should be played at a.

Path: BeginnerGameSample5 · Prev: BeginnerGameSample5/Part2 · Next: BeginnerGameSample5/Part4
This is a copy of the living page "Beginner Game Sample 5 / Part 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSample5

Sub-pages (up)
Part1
Part2
Part4

Homepages
Geno


Beginner Game Sample 5 / Part 4

Path: BeginnerGameSample5 · Prev: BeginnerGameSample5/Part3 · Next:
Sub-page of BeginnerGameSample5

Moves 171 to 180

W1: AE (Andre Engels): Too safe. Double atari at a is called for.

Orcun: I become a bit nervous towards the end and I cant think clearly even when I am in front.

W3: AE: Unnecessary. Connects two living groups.

Moves 181 to 190

B2: AE: Wrong, allows W3.

Moves 191 to 200

W3: AE: Now we see that white+circle was better than a would have been: If white+circle had been at a, black could now play a double atari at b.

W5: AE: White is still connecting living groups. 10 would have been better.

W7: AE: Too scared. Better at 8.

Moves 201 to 210

Moves 211 to 219

W7: AE: Loses a point. Should be at 9 immediately.

Conclusion

Orcun: I believe I don't play good when I am in front. Actually I like my style in the beginning but I think I don't play good afterwards.

Path: BeginnerGameSample5 · Prev: BeginnerGameSample5/Part3 · Next:
This is a copy of the living page "Beginner Game Sample 5 / Part 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSample5

Sub-pages (up)
Part1
Part2
Part3

Homepages
Geno


Beginner Game Samples To Comment

PageType: Path Difficulty: Beginner Keywords: Tournament

Beginner Game Samples To Comment

Here, beginner games are discussed. You can also find a lot of commented amateur games (and have your games commented) at the Go Teaching Ladder.

 WHITE                 BLACK                    INFO (handicap/komi/result)

 BeginnerGameSample1: GNU Go v3.2 (10kyu NNGS) vs. Orcun (?2 days) (-/-/unfinished)
 comments by: mAsterdam Charles Matthews , AndreEngels

 BeginnerGameSample2: GNU Go v3.2 (10kyu NNGS) vs. Orcun (?4 days) (-/5.5/B+3.5)
 comments by: AndreEngels

 BeginnerGameSample3: GNU Go v3.2 (10kyu NNGS) vs. Orcun (?5 days) (-/5.5/B+17.5)
 comments by: AndreEngels , Charles Matthews , Unkx80

 BeginnerGameSample4: GNU Go v? vs. Timber (16kyu KGS) (-/-/unfinished)
 comments by: AndreEngels , Bill

 BeginnerGameSample5: Orcun (?2 weeks) vs. GNU Go v3.2 (10kyu NNGS) (3/5.5/W+62.5)
 comments by: HolIgor , Unkx80, AndreEngels

 BeginnerGameSample6?: (whiteplayer) (rank) vs. (blackplayer) (rank) (-/-/-)
 comments by: commentor?

This is a copy of the living page "Beginner Game Samples To Comment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PagesForBeginners
GuidedTours
StrangeEndings
TeachingGoToNewco...
BeginnerGameSample1

Homepages
Geno
Orcun


Beginner Move Function Problem 1

Path: BeginnerMoveFunctionProblems · Prev: · Next: BeginnerMoveFunctionProblem2
Difficulty: Beginner Keywords: MiddleGame, Strategy, Problem

19x19 diagram

Board position taken at random from one of my old games. White to move. Match the letters a through f with these descriptions of move function:

1) Enlarge already secure White territory, deny Black some potential to make eyes.

2) Run away from danger with a weak White group.

3) Enclose some probable territory while denying a base to weak Black stones.

4) Create a base for potentially heavy White stones, create a moyo

5) Cut, attempting to capture a Black stone.

6) Vague, lax move of little use at the moment.

BONUS: Can you figure out which of these is the most urgent?

  • /Solution

Path: BeginnerMoveFunctionProblems · Prev: · Next: BeginnerMoveFunctionProblem2
This is a copy of the living page "Beginner Move Function Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerMoveFunct...

Sub-pages
Solution

Referenced by
BeginnerMoveFunct...

Homepages
Geno


Beginner Move Function Problem 1 / Solution

Sub-page of BeginnerMoveFunctionProblem1

This page discusses the solution for Beginner Move Function Problem 1.

Sebastian: I like it! Is the solution the following?

  • 2 a
  • 1 c
  • 4 b
  • 3 e
  • 5 d
  • 6 f

(with a being the most urgent)

Now my question is: Which move did W actually do?

White chooses a

SnotNose: a seems the best to me but it does feel heavy. What might the continuation be? Suppose black continues to threaten the left-side white group while building power to then attack the one at the top, as in the following diagram?

Sebastian: OK, here's another beginner's question: If a is the most urgent move, is it also the biggest move?

SnotNose: While the proverb "urgent points before big ones" seems to imply that something urgent isn't big, that's not the case. What it means is that if you ignore that urgent move (to take that seemingly bigger one) something bad will happen to you and it will, in the end, be bigger than your move.

So, if the answer is a, that must mean it is biggest and urgent, rather than just plain old big. In this case, if white loses her left-side group, she loses leverage on black's eyeless left-bottom group. Or, even if white lives, but gets enclosed, her group becomes cut off and can't play an active part in the rest of the game, which is a big loss but hard to calculate.

Alex Weldon: The answer given above is correct. This is, after all, a problem for total beginners. Thinking about it, though, I realize that there's potential for this sort of problem to go all the way up to advanced level (though not as a multiple choice like this, obviously), since there are still moves in pro games that I have to think about a while to figure out what the point is. As to what I played in the actual game... I can't remember, and now I can't figure out which of my games I took this from. I'm guessing a, since I was weaker at the time, but that isn't the move I'd play now, because yes, it is a bit heavy, as was mentioned. I'd probably play the marked point instead... but I figured a was a bit easier for a beginner to understand.

Anyway, glad to hear that people like the idea. I'll be adding more, hopefully more difficult (although still beginner) move function problems soon. Others can feel free to add their own, of course, and toy with and modify the idea as much as they want.

Jesse: I like your problem as well. However I think that f may not be the best choice for a "vague, lax move of little use at the moment." The reason for this is that the white group is stuck between two relatively strong black positions, and it may be a good idea to strengthen it (though a is certainly more urgent, and I would prefer a one space jump to the center).

Here is an illustrative example:

Pak Yeong-hun - Yu Bin, Samsung Cup, 2002

I should add that this position is not entirely analogous to the problem since W3 threatens an invasion. But I do find it interesting that white chooses W5 in preference to the obvious big point at the bottom.

Alex Weldon: I stand by the notion that f is vague and lax, though. It does strengthen the group a bit, but doesn't make it completely secure and neither is it necessary at the moment. In contrast, W3 above is good because its purpose is more to threaten the invasion while strengthening the group a bit - this makes it sente, as we see by Black's response. Strengthening a weakish group in sente must surely be good, whereas strenghtening it in gote is bad, unless absolutely necessary.

Velobici: Seem that W5 is a dual-purpose move. It further supports the White group on the middle of the right side and prepares/threatens an invasion of the top right at a

Jesse: I agree with your assessment Alex. I just think that a completely negative annotation with no reasoning provided may not be most instructive for beginners, especially when a beginner might choose the move for reasons that shouldn't be completely unlearned. I hope that makes sense :-)

Sebastian: Jesse has a point. Identifying #6 was the hardest for me, because the statement sounds so completely negative. This was perfect for my level, but I would object to calling this "a problem for total beginners". Maybe we should discuss this in Page Difficulty Discussion.

This is a copy of the living page "Beginner Move Function Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerMoveFunct...


Beginner Move Function Problem 2

Path: BeginnerMoveFunctionProblems · Prev: BeginnerMoveFunctionProblem1 · Next: BeginnerMoveFunctionProblem3
Difficulty: Beginner Keywords: MiddleGame, Strategy, Problem

The second in the series, again, chosen at random from my games on KGS. Black to play. Please match the moves a through g with the functions given below:

What function do the marked moves have for Black?

1) Attempt to run out to the center with a weak stone.

2) Destroy shape, threaten to capture stones.

3) Enclose potential territory, create an open skirt for the opponent.

4) Kikashi - a forcing move.

5) Endgame move to reduce territory.

6) Create a loose, large-scale moyo.

7) Lightly reduce (keshi) a white moyo.

Bonus: Which of these moves are/aren't worth thinking about at this point? (Even I wouldn't be confident to say which is actually the best - in fact, the best is probably none of the above)

/Solution

Path: BeginnerMoveFunctionProblems · Prev: BeginnerMoveFunctionProblem1 · Next: BeginnerMoveFunctionProblem3
This is a copy of the living page "Beginner Move Function Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerMoveFunct...

Sub-pages
Solution

Homepages
Geno


Beginner Move Function Problem 2 / Solution

Sub-page of BeginnerMoveFunctionProblem2

What function do the marked moves have for Black?

1. Attempt to run out to the center with a weak stone.

2. Destroy shape, threaten to capture stones.

3. Enclose potential territory, create an open skirt for the opponent.

4. Kikashi - a forcing move.

5. Endgame move to reduce territory.

6. Create a loose, large-scale moyo.

7. Lightly reduce (keshi) a white moyo.

(By the way, why are the numbers in this list overlapping the board diagram? Anyone else see that?)

(xela: Yes, I see it. I've edited the page in an attempt to fix it. If it works now, please delete this comment and the one above.)

SnotNose: I'll jump in with my thoughts. (Don't read if you want to solve the problem on your own!!!).

  1. e
  2. d
  3. b
  4. c
  5. g
  6. a
  7. f

In this position, white has built up substantial power (thickness, influence) and black has the lead in territory. Black needs to play so as reduce White's power and increase his own. That is, Black needs to aim to reballance the board situation. I discuss each move from this point of view.

g seems too small right now. If white simply protects, to form a wall extending to the left edge, Black ends in sente and can then play at b (or maybe one line higher) forcing white to defend in overconcentrated shape. So, White should ignore g. Doing so will enable black to increase his territorial lead but not by much. White, meanwhile, will take a few large points elsewhere, solidifying his moyo and power, and dominate the game.

d also seems small. Moreover, I think white can protect in sente as follows

B White protects in sente

B White protects in sente 2

Another variation.

e seems like it is asking for trouble. White should be able to build up enough power through attacking to ensure that black gets no substantial territory elsewhere.

c only makes sense if Black will then play e, which I've already argued is not good. If Black is not going to escape with e, then playing c only gives white another stone and limits Black's endgame potential on the lower edge.

b is on the third line, going for more territory and doesn't do anything to address the main theme here--white's moyo. I think it is the wrong timing/wrong direction.

f looks playable. A Black move at f is a probe of sorts. If white defends the bottom, Black can continue to force white to defend by making kikashi against the bottom from above (i.e., more moves from the f direction). This will build up power for Black, which will help him build territory at the top and/or attack any white invasion there. Black can also take his sente endgame moves at the bottom edge early, forcing White to defend the bottom more. Finally, when he must take gote, Black should do so by taking a large point at the top (like a).

On the other hand, if White tries to attack a black play at f by first playing at the top, there is enough room in the center for Black to live and destroy White's moyo. Note, should White choose this course of play, only then is a play by Black at c and e (or thereabouts) okay. Because then Black will need to connect to his bottom stone to ruin White's territory. This is the implicit threat behind f.

a is undeniably big and has the virtue of at least facing the white moyo (though from very far away!!). But once Black has played a it gives white the initiative to expand his moyo.

Alex Weldon: Full marks. Something like f is what I'd play too, although the exact point at which it's best to reduce is a very advanced question indeed, that I'm not qualified to answer.

In the actual game, I was White. Black played the kikashi at c (which I answered of course) then the wide corner enclosure at b, undoubtedly a bad move. I answered at tengen (although now I'm strong enough to realize that something closer to f is better for strengthening the moyo). Black then tried to deeply invade the moyo a move too late, I killed him, and he lost miserably.

This is a copy of the living page "Beginner Move Function Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerMoveFunct...


Beginner Move Function Problem 3

Path: BeginnerMoveFunctionProblems · Prev: BeginnerMoveFunctionProblem2 · Next: BeginnerMoveFunctionProblem4
Difficulty: Beginner Keywords: MiddleGame, Strategy, Problem

What function does White have in mind, and does it work?

White to move. A little bit different this time, and harder. This time, the question is not what function does the move actually have (some of them have practically no function), but what might White be thinking, AND, more importantly, does the move actually fulfill that function? Options:

1) Invade opponent's prospective territory.

2) Save a weak stone and destroy territory.

3) Secure territory.

4) Create a moyo.

5) Attack weak stones.

6) Kikashi (a forcing move)

See /Solution.

Path: BeginnerMoveFunctionProblems · Prev: BeginnerMoveFunctionProblem2 · Next: BeginnerMoveFunctionProblem4
This is a copy of the living page "Beginner Move Function Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerMoveFunct...

Sub-pages
Solution

Homepages
Geno


Beginner Move Function Problem 3 / Solution

Sub-page of BeginnerMoveFunctionProblem3

What function does White have in mind, and does it work?

White to move. A little bit different this time, and harder. This time, the question is not what function does the move actually have (some of them have practically no function), but what might White be thinking, AND, more importantly, does the move actually fulfill that function? Options:

1) Invade opponent's prospective territory.

2) Save a weak stone and destroy territory.

3) Secure territory.

4) Create a moyo.

5) Attack weak stones.

6) Kikashi (a forcing move)

  1. b--It does indeed begin an invasion. I'll also note that g is a weak point but if White invades there instead, her lower-left corner could get hurt.
  2. f--I don't think this saves a stone. It might even be gote, unless there is some nifty 3-3 sequence that I'm too weak to see.
  3. e--This secures the lower-left corner I believe (or does it still leave a ko?). A move one point to the left of e surely secures the corner and increases the bad aji of g.
  4. d--Creates a moyo on the left.
  5. a--Attacks weak stones and makes b even easier.
  6. c--Seems like a forcing move but Black should ignore it. So, while White might be thinking it's kikashi, it won't be.

I'm a bit less certain about the direction of play for this problem as for previous ones. Among these options, I think I'd choose d as my next move. White is falling behind in potential (and real) territory and this move would help. If Black responds by protecting around b, then White can play a to take control of the center. Note, even with a Black move around b, Black's moyo is thin enough (at top and bottom) for invasion later.

If, instead, Black plays around a to help the center stones, White can jump in at b.

If White plays a (instead of d) first, I think, as Black, I'd not run away with the center stones, but play around d, to establish a base toward which those stones might run. White will have to add several more moves to surround the center, while black can make territory in many places.

If White plays at b (instead of d or a) first, black can attack this stone to build influence and then use that influence to help the center stones and/or push white around on the left.

So, all in all, I feel that White's undeveloped left side is the biggest problem for White and should be delt with first. But, I'm not 100% sure on this.

Lastly, a question. white+circle looks like a funny move to me. Is it joseki? The upper-left 3-3 point is still open and White has not yet developed from white+circle. This is another reason why d seems most urgent. What is the thinking behind playing white+circle and then not developing down the left? Is it to aim at Black's thin top position? Who tenukied first in this area? It seems a premature tenuki has occured by someone.

--SnotNose

Alex Weldon: Almost full marks, as usual. I'd say the moyo is most urgent, d. Black has several invasion points as you mentioned, so White will get a chance to invade somewhere, no matter what. You're right that f and c don't accomplish anything (I was thinking f was a pure wasted move in gote, as you say, but what you say about san-san is interesting. Someone better than me at reading these things out want to comment as to whether White can do something there if Black ignores f?). What you're wrong about is e securing the corner, I think. I believe that Black can get a ko by invading san-san once he's made the obvious response of extending up from the marked stone. In any case, e is a bad move (and what White actually played, ugh...), because when Black stretches up, he has the perfect extension from his two-stone wall.

I was Black in this game. White played really strangely, which is why Black is way ahead now. I already had the K14 stone in place when I played the kakari in the upper left. I have no idea what White's intention was when he played the marked kosumi. In any case, I tenukied.

Sadly to say, I actually lost this game. It was a case of Black being way ahead, White trying a bunch of wacky stuff in desperation, Black making mistakes, White killing something. From that, and White's bad play up to this point, I'd say White is one of those "Internet-style" people who have no theoretical backing, but a large amount of playing experience, so good fighting skills.

SnotNose: Indeed Alex is right, Black can get a ko in the usual way in the lower left. I was too lazy to work it out earlier. The only way (I know of) that White can resist is as follows (but it doesn't work in this case).

Ko defense

The key, I think, is that White has to have enough strength in the surrounding area so that defense of W6 or the cut at b is not needed when Black plays a. That is, when Black plays a, White needs defense at b and c. If White already has one of these points defended (directly or indirectly), then Black dies. That's how I read it, though I'm sure there are nuances I don't appreciate.

If I'm right about this, then an easy way to remember when a ko is possible is if the two points diagonal from white+circle in the corner (points b and c) both need defense, then White cannot play as shown and must allow the ko.

Alex Weldon: This is the sort of stuff that, as 1 dan, I should know at a glance... but these standard corner situations are always my weak point. That said, I probably could have read it out if it arose in a game. And I do know enough to know that the kosumi-tsuke is a bad move in that situation, regardless.

SnotNose: As a 1 dan wannabe, this is the sort of stuff that I sort of know but not well. What I've done by developing and commenting the above diagram is to move the idea from "I've heard it's ko" to "Now I know it's ko except when..." That is, I now see the two key points (b and c) and can easily remember which they are. Thus, I now know how to check quickly if another move by White eliminates the ko. Very handy. I've been systematically doing this kind of "knowledge of shape" building recently and it has greatly improved my game. Thanks, Alex, for pushing me to nail this one.

Imagist: So what is the best order of plays here? I personally would play a, b, and then d (trying to end in sente from each of the first two sequences). Depending on how b played out, I might even play g before d. While d is important, I think that it allows too much time for black to prevent invasions that would otherwise set up for even larger plays by white.

xela: As you say, there are two possible invasion points at the bottom (b and g). Therefore I think b isn't urgent, as black can't defend both those points with a single move.

This is a copy of the living page "Beginner Move Function Problem 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiRelatedLife...
BeginnerMoveFunct...


Beginner Move Function Problem 4

Path: BeginnerMoveFunctionProblems · Prev: BeginnerMoveFunctionProblem3 · Next: BeginnerMoveFunctionProblem5
Difficulty: Intermediate Keywords: Problem

What is White thinking about? Match the numbered idea with the lettered move. Not all of them actually fulfill the idea. Which work and which do not? Which might be the best move? Or, is there another move, not listed, that is even better?

--SnotNose

White to play

1. Build moyo/take big point.

2. Approach move that invites Black to take corner.

3. Avoid being shut in.

4. Press Black into low position and build influence toward center.

5. Reduce value of Black's thickness while expanding moyo.

6. Splitting move.

7. Light reduction.

Post answers and thoughts at /Solution.

Zook: as a midrange dan player, I have a very hard time finding what move corresponds to your functionalities. In fact, I try to sneak into your skin and ask myself how you think. That's impossible for a beginner. Please don't get me wrong, I find these exercises exciting but I think this should be intermediate level if not advanced. As an example, the "pincer-avoiding approach", I know which move you mean because I know a joseki which I think you consider inevitable after a pincer and indeed, it more or less deals with the pincer in a way that one is not forced to either run away or abandon the stone as with other pincer joseki. A beginner can't figure this out. Moreover, i thin we amateur dans should not get overly confident in "knowing" the purpose of this kind of move. Also, the "build thickness" function I only found through barring the others. Cheers.

SnotNose: Thanks for feedback Zook! I'd be interested to see your answers and discussion on the solutions page. I think you likely have some things to say that would be valuable for kyus and dans.

"Build thickness" changed to "Press Black into low position and build influence toward center". "Pincer-avoiding approach move" changed to "approach move that invites Black to take corner."

Difficulty changed to "Intermediate" and a warning has been placed on the refering page that notes that this may be harder than the other problems.

It should be noted that the ideas that match to moves may not be correct. Figuring out which are and which are not is certainly not beginner level. But, this criticism can be applied to the other problems in this series. So, perhaps the whole thing should be bumped up to advanced. Since I am not the original creator of the series, I don't feel it would be appropriate for me to do that. AlexWeldon's thoughts on this are welcome here.

Alex Weldon: My comments on the solution page, since they contain some spoilers.

Path: BeginnerMoveFunctionProblems · Prev: BeginnerMoveFunctionProblem3 · Next: BeginnerMoveFunctionProblem5
This is a copy of the living page "Beginner Move Function Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerMoveFunct...

Sub-pages
Solution

Referenced by
BeginnerMoveFunct...
BeginnerMoveFunct...


Beginner Move Function Problem 4 / Solution

Sub-page of BeginnerMoveFunctionProblem4

White to play

1. Build moyo/take big point.

2. Approach move that invites Black to take corner.

3. Avoid being shut in.

4. Press Black into low position and build influence toward center.

5. Reduce value of Black's thickness while expanding moyo.

6. Splitting move.

7. Light reduction.

SnotNose: This position and problem came from an actual teaching game I played against a (approximate) 10-kyu. He wanted practice as White in an even game and with non-star point openings. So, I took Black and none of the first moves were on star points. We had already talked about some of the game up to here and white+square was played as a tenuki joseki experiment (my 10-kyu friend was quite neverous about it but gave it a shot anyway).

At this stage, the 10-kyu was puzzled about where to move and he proposed as possibilities some of the suggestions made in the question (I added a few more to round-out the problem, though maybe in doing so I just made it too hard).

So, I was faced with the problem of discussing these options and it occurred to me that this might make a good candidate for BeginnerMoveFunctionProblems. My thoughts were as follows

a was a proposal to keep from being shut-in on the top right. I felt that this was small/endgame and would only help Black build a more imposing wall facing the center. Moves on the second line should (often) wait until later.

b wasn't proposed by the 10-kyu but a move one point higher was. I thought that a move one point above b would invite a pincer, possibly lead to a running battle, and make Black's thickness look good (though I had to be a bit vague about this because it is not so obvious to me how the fighting would go). I suggested b (or one point the the right of b) as a move that is often played when one doesn't want to get pincered. However, a pincer is still possible. By playing b, White hopes that Black closes the corner and then White can settle on the left. I actually thought this was among the best moves in this situation but I'm not sure if it is the best among the options presented here or overall. A White position on the left would be a good launching point from which to blunt/reduce Black's thickness later. This is longer-range planning so I had to be vague on details. Also, a move by Black in the direction of b seems to give Black really good options (build a center moyo that might include the top and left, build territory on the left, build a structure that coordinates Black's two stones on the left). This is more of an intuitive reaction but visualizing a Black stone at b just looks really big for Black (to me).

c seems a clear big move and builds a White moyo. Playing this move will result in a moyo race and I think Black can build on a larger scale. But, White is already ahead in real territory and has komi. So, I think this move is playable.

d will give Black more territory and White some center-facing influence. Since White is ahead on territory, this is a fine plan. My only stated reservation was that it might be better to approach this corner from the bottom (or leave that possibility at least), to develop a White moyo there. So, it is not the move I'd choose but I can't be very critical of it.

e, to reduce the utility of Black's thickness was the first move that occurred to the 10-kyu. (He was initially most torn between e and a.) I thought that it showed an obsession with this thickness at too early a stage. That is, White can blunt it in at least three ways (e, f, or a play on top) later so there is no urgency to do it now. Moreover, if all Black does is use his thickness to try to make territory by expanding in the direction of e, White should be happy. This would be a slow way for Black to play. White should not be in a hurry to prevent Black from making a slow move. Lastly, white+square was already played as an "influence blocker" so to add yet another move to that effect seems to be putting too much emphasis on one element of the game.

f--an example I added later of how White might reduce Black's influence. Not appropriate now for reasons mentioned above. There are many big moves around the sides and corners still.

g. I added this splitting move idea later. It didn't come up during the game. I don't like this move here. My main criticism of it is that it yields control to Black. It seems to be a move without direction.

Alex Weldon: My only comment is that, because we're trying to keep these pretty easy, hence "beginner" in the title, the moves given should be either quite clearly (to us) a good way to accomplish the task or quite clearly (to us) to fail in the stated purpose, or be way too small. Moves like e and f seem wrong to me partly because they're too small, but also partly because, with the marked White stone in place, you don't need one until Black gets a stone in the vicinity of the other... they're almost miai that way. Even that's not an adequate description of what I feel about those moves, so I'd hate to have to try to explain it to a beginner.

We needn't limit ourselves to Beginner Move Function Problems, though. My original intent was to later create some more advanced ones, like Joseki Move Function Problems? (choose a branching point in a joseki, and offer the possible moves, asking the student to figure out what is likely to be the possible result of each choice - give up the corner for influence on the left, take the corner, or press opponent into a low position... something like that).

Velobici: can 1 map to this board position? there isnt a moyo on the board to be expanded. the two white stones in the lower right dont constitute a moyo. certainly the white stones in the upper right are not a moyo. 1 should be reworded. assuming that 1 is the explaination for c, how about "work towards forming a moyo" if we must speak of a moyo here. "take big point" seems even better.

SnotNose: Done.

This is a copy of the living page "Beginner Move Function Problem 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerMoveFunct...


Beginner Move Function Problem 5

Path: BeginnerMoveFunctionProblems · Prev: BeginnerMoveFunctionProblem4 · Next:
Difficulty: Beginner Keywords: Problem

This position is from a few moves later in the game that appears in Beginner Move Function Problem 4. Match the numbered idea with the lettered move.

White to play

1. Flatten out/prevent expansion of Black moyo.

2. Link stones before they become isolated.

3. Attack Black stone within White sphere of influence.

4. Get a foothold near Black thickness.

5. Invade Black sphere of influence.

Answers and discussion to appear at /Solution

This problem is unsolved.

Path: BeginnerMoveFunctionProblems · Prev: BeginnerMoveFunctionProblem4 · Next:
This is a copy of the living page "Beginner Move Function Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerMoveFunct...

Sub-pages
Solution


Beginner Move Function Problem 5 / Solution

Sub-page of BeginnerMoveFunctionProblem5

This position is from a few moves later in the game that appears in Beginner Move Function Problem 4. Match the numbered idea with the lettered move.

White to play

1. Flatten out/prevent expansion of Black moyo. c

2. Link stones before they become isolated. a

3. Attack Black stone within White sphere of influence. b

4. Get a foothold near Black thickness. e

5. Invade Black sphere of influence. d

b looks best to me. Obsoletes a, certainly. d looks suicidal. e looks dull. Against c, black can extend from the bottom left stone, and black threatens to take more territory on the bottom than white threatened on the left.

5 kyu analysis:d is ok because white can run out, or cross under at f. b is good because it prevents a move by black at g, which would make the white stone on the lower side lonely. We could say that white a is bad because it induces black g.

I do not like b and would prefer a. It makes a 100% save group facing blacks upper thickness. If black answers a with g, its group still is not save and w lower hoshi stone is not in real danger. White b induces black to split the white 3-3 from whites other stone on the right, forcing the latter to seek life in front of blacks thickness.

This is a copy of the living page "Beginner Move Function Problem 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerMoveFunct...


Beginner move function problems

PageType: Path Difficulty: Beginner Keywords: Strategy, Problem

Alex Weldon: As an experiment, I'm inventing a new type of problem for beginners - rather than finding the best move to play, I'm going to give a board position with maybe four moves, marked a, b, c and d and four descriptions of move function, e.g. "Take territory while allowing Black influence." or "Live locally with a weak group." The idea being to match the moves with what they're for. I remember that when I was first starting, I had trouble just understanding exactly what certain moves were aiming at.

SnotNose: As a big fan of these, I'm now making contributions to the problems, not just the solutions.

  • Beginner Move Function Problem 1
  • Beginner Move Function Problem 2
  • Beginner Move Function Problem 3
  • Beginner Move Function Problem 4 -- this one may include elements that are above the beginner level.
  • Beginner Move Function Problem 5 -- a continuation of the game that appeared in Problem 4 but with (hopefully) easier questions.

This is a copy of the living page "Beginner move function problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises
GuidedTours
BeginnerMoveFunct...
WhatActionsTheSto...

Homepages
Gronk
Rcarn


Beginner Study Section

Path: Study · Prev: · Next: AdvancedStudySection
Path: TeachingMethods · Prev: TheInteractiveWayToGo · Next: TeachingPaths
Difficulty: Introductory Keywords: Tactics, Strategy, Rules, Theory

It is anybody's right to study the topics one likes in any order one prefers. However if one is interested in making the most out of one's investment at the various stages on one's go study, the order and approach on this page is a reasonable guide. [1]

There are many practical ways to teach oneself Go. What follows here is a guided study course.

Table of contents
0. What is Go?
1. The rules
2. The concept of territory
3. The concept of life and death
Interlude
4. The theory and analysis of life and death
5. Fighting: counting liberties; how to win capturing races
6. The opening
7. The balance of power; strength, thickness and influence
8. Local efficiency: shape and tesuji
9. The fundamentals
Interlude
10. The concept of positional judgment
11. Strategic concepts
12. More tesuji and tsumego
Interlude
13. The endgame
14. Study professional games
What to do if you're tired of cycling through the above 14 sections again and again?

0. What is Go?

If you know this already, you may skip to the next section. Otherwise, you may want to read this introduction. For tidbits of information, Fun Go Facts, and for a variety of thoughts, Great Quotes.

1. The rules

To start playing you need to know which plays are legal, and when captures are made. If you are starting to play with no experience at all, just take fifteen minutes to read and understand the basic rules of go, as explained at rules of go - introductory.

The rules of go are inherently very simple. However there can be a bit of a problem to formulate them 100% consistently, i.e. to cover all possible board situations unambiguously. That means that different approaches have been tried.

But you don't need worry about the finer details of the different rule sets until later in your go-playing life. The advantages in practical play from knowing the rules very well are small, except for the case of the ko rule.

Reserve study of the nuances until it starts to be important for your tournament results (like in the 5th game of the 2002 Kisei title match), or there's nothing more interesting left to study.

Sensei's Library Material:

  • Rules of Go - introductory
  • How to read diagrams

2. The concept of territory

After the rules, the next hurdles for beginners are typically: How the heck do you decide when the game is over (in other words, when to pass)? And what's with this fuzzy 'territory' thing?

There are two approaches to help:

  1. Don't worry about these questions yet. Just pass when you can not place a stone on the board anymore without harming yourself. Then simply count how many stones each player has on the board. This way of counting is not used anymore because it's a bit tedious, but it is close enough to the current practice so you will have no problem unlearning it once it becomes boring. "Territory" under these rules simply means: Room for your stones.
  2. Try to understand the modern rules of capturing stones, although they are not immediately obvious. Playing games is the quickest way to understand how, but if you're looking for an explanation, you can find a detailed description in an example game. (See also territory.)

3. The concept of life and death

After a few games you will understand that keeping control over some territory on the go board (or goban, in Japanese) depends on your ability to kill invading stones and groups of stones. What makes the difference between life and death of a group? The answer is: eyes. A group with at least two eyes is alive.

Over time go players have systematically studied the status of various groups and shapes hovering between life and death. It is now time to start dipping into that collection of basic live shapes. Once you familiarise yourself with these, you'll notice that they appear again and again in your own games. Knowing what their vital points are will help you to dramatically improve your winning rate.

Recommended reading:

  • Go for Beginners by Iwamoto Kaoru

Sensei's Library Material:

  • Two Eyes
  • Basic Live Shapes
  • Beginner Exercises
% Shouldn't these go under 4.? Most of them require knowledge about life and death.

Interlude

You've already done enough hard work to deserve some go education of a lighter nature. If you want, you can read about some of the tradition and etiquette of go, such as how to hold and play a go stone and playing the first move in the upper right corner, or some good habits and bad habits shared by players all over the world.

4. The theory and analysis of life and death

You're now ready to take a very big bite out of the apple of go wisdom. There is a good chance you'll enjoy your biggest leap in go strength ever from this lesson: the theory and analysis of life and death. But one should be very careful not to over concentrate on this subject. Wasting a valuable move early just to ensure a small group lives is a guaranteed way to lose. So what then? Learn the basic shape of living so that you don't have to worry about life or death.

...

(observe a minute of silence, to contemplate the significance of this historical moment)

It's life, Jim. But not as we know it!

Certain stone patterns on the board, like the black one in this diagram, deserve your close attention because they share two characteristics: they hover close to the border between life and death, and they appear frequently in real-life games. The idea is to get so familiar with these shapes that you know how to handle them correctly in a game without the need to spend a lot of time reading them out (or play them incorrectly). Invest time now, reap victories later!

Recommended reading:

  • Life and Death by James Davies

Sensei's Library Material:

  • Life and death

Additional Material:

  • [ext] How to Study Life and Death - a link which many people have said was useful.

5. Fighting: counting liberties; how to win capturing races

Recommended reading:

  • The Second Book of Go by Richard Bozulich, Chapters 7 & 8 (Richard Hunter). A book called Counting Liberties and Winning Capturing Races is an extended version of those two chapters.

Sensei's Library Material:

  • Capturing races

6. The opening

The opening, or fuseki, is not the easiest part of the game to learn. Typically stones are played far apart and because of this lack of contact, the rationale behind the moves can appear rather vague. Nevertheless, knowledge of a few basic principles allows you to lay a good foundation for the fighting typical of the middle game.

Recommended reading:

  • In the Beginning by Ishigure Ikuro
  • Opening Theory Made Easy by Otake Hideo

Sensei's Library material:

  • About the opening
  • General opening principles
  • Fuseki Exercises for Beginners
  • In The Beginning Study Notes

7. The balance of power; strength, thickness and influence

Now that you have learned about the technique of fighting, it is a good idea to start thinking about the purpose of that fighting. In a well-played game of go, you don't fight just for the heck of it, but you fight to gain an advantage in one of the two balances.

Recommended reading:

  • from Attack and Defense - the book by Ishida Akira and James Davies

Sensei's Library Material:

  • Balance
  • Thickness

8. Local efficiency: shape and tesuji

How would you protect the cut?

In the context of go, 'efficiency' stands for how well a stone is doing its primary job on the board, as well as how well it is doing secondary jobs. The difficulty is, of course, that you don't know what those future secondary jobs will be when you play the stone. Consider this diagram, and assume you're looking for a move to solve the problem "protect against a white cut at 'a'". The first candidate is a itself. But b, c and d also protect against the cut. (Look at how the cut is protected if you don't see how.) Secondary objectives in this case could be "protect another cut" (not relevant here), "make territory" (not really), or "prepare an eye for this group" (aha!). It's because of this last one that d is the move that makes 'good shape' in this context.

Recommended reading:

  • Theory on shape: Bruce Wilcox
  • Theory on tesuji: Tesuji by James Davies
  • Tesuji and Anti-Suji of Go by Sakata Eio
  • Shape Up! by Charles Matthews. Covers the development of good and bad shape very thoroughly. Available from Gobase.org at: [ext] http://gobase.org/studying/articles/matthews/shape_up/

Sensei's Library Material

  • Shape
  • Shapes And Connections

9. The fundamentals

By now you have touched on a wide variety of go topics. If you got the 80 for 20 out of all of these, you made big leaps in your go strength. This is also the fastest phase of improvement of your skills (but don't take our word for it - the world is always ready for another go prodigy!). It is natural to expect your subsequent progress to occur in the same fashion. However at this point the biggest return on your investment will probably come from studying go deeper instead of wider. It is time to thoroughly understand the fundamentals.

Take your time for them, and start to appreciate the satisfaction derived from playing a sequence 100% correctly. It is a less spectacular or visible thrill than killing a 40-point group, but it is important you start to think of a 90% correct solution as a failure. Learn to read out a life and death problem until you are certain you have the right solution, not just very confident. Learn to only play atari when it serves a clear purpose, and not automatically or because you'll benefit from it if your opponent doesn't answer!

Recommended reading:

  • Lessons in the Fundamentals of Go by Kageyama Toshiro

Sensei's Library Material:

  • Basic Instinct
  • Triplet of Triplets
  • Haeng-ma tutorial for beginners
  • Strategy for beginners - 4 questions
  • Beginner's Mistakes
  • Killing Versus Capturing

Interlude

You deserve a break from serious study again. Why not take a look at some go humour? Or do you feel more like doing something half useful? In that case, learn some of the (mostly Japanese) technical terms, slang or jargon in "go terms". Or even be trilingual and learn the go terms in Chinese, Japanese and Korean.

10. The concept of positional judgment

In order to win, you need a plan. In order to come up with a good plan, you need to assess your current situation. And in order to assess that, you need to be able to accurately count and make a positional judgement.

Why is this important? If you are ahead on the board, you maximise your chances if you simplify the game and avoid dangerous fights. If you are behind, chances are you will lose if you just cruise along to the end: you need to complicate matters to create opportunities to overcome your disadvantage.

Recommended reading:

  • Positional Judgment by Cho Chikun

Sensei's Library Material:

  • Positional judgement
  • Estimating the score

11. Strategic concepts

So far you have improved your go strength by developing your technique. For most amateurs, increasing their tactical level is a source of improvement for a very long time. But due to the law of diminishing returns, the rate of progress inevitably slows down.

Stronger players not only work on superior technique, they are also working on the way they look at the game. This is why looking at a club game between players 4 or 5 stones stronger can be such a bewildering experience. You see what they're doing, but why are they doing it?

To get to where they are, you will need to develop a strategic toolbox. Consider the eight concepts below the basic tools. Expect to study them for a long time, because they are profound and subtle. Well, by now you probably realised that most of us are lifelong students of *all* the sections on this page.

Recommended reading:

  • Strategic Concepts of Go by Nagahara Yoshiaki and Richard Bozulich

Sensei's Library Material:

  • miai or equivalence?
  • aji or potential
  • kikashi or forcing move
  • thickness or power
  • korigatachi or Overconcentrated shape
  • sabaki or
  • furikawari or exchange
  • yosumiru or probe

12. More tesuji and tsumego

An ever evolving go player is on a daily diet of tesuji and tsumego like a long distance runner on carbohydrates. Exercising like this keeps your working knowledge of life and death shapes up to date and sharpens the intuiton to find vital points and moves that work in a large variety of tactical combats. Some of these get progressively more difficult and involve or develop reading at the dan-level.

Sensei's Library Material:

  • Tesuji
  • Life and Death
  • Kanazawa Tesuji Series
  • One Day 1 Problem
  • Problems and Exercises

Interlude

No sweat, big pay-off. Take five minutes to read some advice which sounds obvious but comes from very experienced, uh, chess players. Woo!

13. The endgame

The endgame or yose starts when both players' groups are stable and they start to solidify the boundaries. How many points do you reckon a strong player can catch up at this stage? The answer is: a surprisingly large number!

Expertise in the endgame is comprised of two parts. The first is calculating the value of individual plays, which is to a large extent static. The second is understanding the relative importance of sente and gote, which is about the dynamic sequencing of moves.

Recommended reading:

  • from The Endgame by Ogawa Tomoko and James Davies

Sensei's Library Material:

  • Basic endgame theory
  • Principles of yose
  • Endgame

14. Study professional games

Professional go games are an endless source for the study of good play in all aspects of the game. Don't expect to understand everything in a game, but use them to learn tactical sequences that work and to get ideas for your whole board game plans.

Sensei's Library Material:

  • Studying Professional Games

What to do if you're tired of cycling through the above 14 sections again and again?

You could move on to the Advanced Study Section.

[1] BillSpight: The most important thing, I think, is to study what you enjoy studying. :-)

Anonymous: However, it's a bad idea to neglect topics you enjoy less.

See also: Pages for Beginners.

Authors:

  • Stefan
  • Dieter
  • Bill Spight

Path: Study · Prev: · Next: AdvancedStudySection
Path: TeachingMethods · Prev: TheInteractiveWayToGo · Next: TeachingPaths
This is a copy of the living page "Beginner Study Section" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods
Study

Sub-pages
Discussion

Referenced by
Go
RulesOfGoIntroduc...
FrontPage
OngoingGame1
CornersThenSidesT...
KGSTutors
PagesForBeginners
PreventingEscapeO...
AdvancedStudySection
HowAndWhatToStudy
GuidedTours
ChessPlayersNewToGo
HandicapGoTheBook
ProblemsMakingEye...
TeachYourselfGo
StrategyOfGoIntro...
TeachingPaths
LoseYourFirst50Ga...
TeachingGoToNewco...
TourBusStop

Homepages
Andywilliams82
DanArgent
Frs
Heresiarch
ILoveSai
RiffRaff
Zapped


Beginner Study Section / Discussion

Sub-page of BeginnerStudySection

Bill Spight: Go pedagogy is not really very well understood, particularly in the early stages. There are certain basic concepts to master, but if you understand them reasonably well, you are already a fairly strong amateur!

I have the fond notion that play on small boards gives a good start, even though I never even played on a 9x9 when I was learning, but always on a full board. The 3x3 teaches that the player with an eye has the advantage in a fight. The 5x5 shows how to live with 2 eyes, and a mistake can lead to a ko.

When I was learning there were few go books in English, and I was unaware of the Japanese go books. Mostly I learned by playing, and my weakest opponent was a 5 kyu. In less than a year I was 4 kyu.

What did I learn during that first year? Certainly not tesuji. It was then that I got a book on tesuji. I didn't even know the basics. Certainly not life and death. I didn't even know the basic vulnerable shapes. Certainly not shape. One of the first Japanese go books I bought dealt with shape. It was a real eye-opener. (I loved it.) I remember three things that I learned during that first year that I think were very important to my progress:

  • Play the whole board. Think on a large scale.
  • Make efficient plays. Make your stones work together.
  • Throw stones away.

Dieter comments on Bill: You have told so before and it has made me reconsider my strong opinions on TeachingPaths more than any other comment. I still think you are the exception, but nonetheless other exceptions will exist and then again we have maybe been wrong all the time and more players should be initiated the way you were. The problem is that I think one can better stick with one approach until the need for another approach is apparent. The Korean university of Baduk can't come soon enough with a sound statistic study on this subject.

Comments:

  • Dieter: I think Basic instincts should come much earlier in the learning process.
  • Stefan: like where?
  • Jan: I agree with Dieter here. I think it should be moved to before 5, Fighting - possibly even to before 4.

Jan: Here's why I think BasicInstinct is important.

  • First of all, they are easy to learn. No complicated reading or vague discussion about influence :-)
  • Second, they usually help - otherwise they wouldn't be basic.
  • Third, I think beginners don't have a chance of actually applying the more advanced concepts (they can study them of course) since the player who does have some BasicInstinct will never let the situation get that far.

I've recently started teaching the game to a lot of novices (my friends at the Biton Go Club?) and there even seems to be a more basic skill needed to play the game: knowing the Basic Edge Patterns. Sure, you get to see them after a while, but it still brings back painful memories of my first struggles against IgoWin.

Grauniad: Should Section 11 (Strategic Concepts) of Beginner Study Section be extended to reference Strategy of go - introductory, perhaps modified as suggested in Basic Strategy of Go Discussion? (:-)

Should there be another Section on tactics that refences Basic Tactics of Go, or is this covered elsewhere on the page?

Ectospheno: I think the EssentialGoTerms link is more than adequate in section 0. What is Go? The links to the foreign go terms are just confusing to a beginner and should be removed. Does a beginner really need to know the kanji for aji along with its direct translation? I'd say no.

Gresil: I think EssentialGoTerms shouldn't be anywhere near section 0! Look at the contents. Semedori? Joban? Ponnuki? Instead of teaching something of practical significance, that page only intimidates and confuses the beginner.

Bill: I agree. I think that there are many go concepts to learn, and learning the terms for those concepts helps. However, you don't start with a hodge-podge of strange terminology. (And many terms on the page, like the ones Gresil mentions, are not really essential, are they?)

unkx80: So I have removed all references to Go terms from section 0, and put some of them to the interlude after section 9.

Also, the essential go terms list seem much more than essential, I might consider swapping it with common go terms (currently an alias to essential go terms). And then deprecate (and delete) the basic go terms and beginner go terms aliases altogether.

This is a copy of the living page "Beginner Study Section / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:2202


Beginner's Guide to Tsumego

PageType: Alias Difficulty: Introductory Keywords: Life & Death, Problem

BeginnersGuideToGoProblems

This is a copy of the living page "Beginner's Guide to Tsumego" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PagesForBeginners
Tsumego/Discussion
IntroductoryPages...

Homepages
Drrichstyles


Beginner's Mistakes

Difficulty: Beginner

On this page I show some situations where beginners very commonly make mistakes. Most of these are undoubtedly described elsewhere on SL as well; this is just my personal collection. They are loosely in order of difficulty.

Table of contents
1. Attempting to save stone on the 2nd line.
2. Blocking on the 1st line, when you shouldn't.
3. Beware of the stairs.
4. Crawling towards escape on the 1st line.
Table of diagrams
The black stone cannot escape.
From Chad Miller / Stupid Mistakes
3 will be at a and doom will follow...
Editted from a KGS game
Nastiness
Protecting against the cuts...
Escape attempt
White casts a Net
No escape here

1. Attempting to save stone on the 2nd line.

(known as the Chapel)

The black stone cannot escape.

But see also the Two Stone Edge Squeeze for a counterexample of where this can be very useful.

2. Blocking on the 1st line, when you shouldn't.

Many variations on this, here are a few:

From Chad Miller / Stupid Mistakes

3 will be at a and doom will follow...

3. Beware of the stairs.

Editted from a KGS game

The three diagonal stones ( black+square and B2) are now very weak, and they are easily cut, often leading to double ataris and other nastiness.

Nastiness

black+circle or black+square will die.

Note however, that if it's your turn the stairs are easily and elegantly protected:

Protecting against the cuts...

B4 protects against the cut at both a and b!

Warp: Note however, that the double hane, resulting in something very similar to this, is not always wrong. For instance, some josekis use it (offering one stone as sacrifice in this way can have beneficial consequences in another place).

Also note that while B4 nicely protects both cutting points, it leaves two possibe peeps which, if both are answered, can make the shape quite overconcentrated.

4. Crawling towards escape on the 1st line.

(see also Grotto)

Escape attempt

Black's dead group in the corner desperately wants to escape and connect with the live group on the right. Black realizes that white cannot Hane to cut him off, so he plans to continue crawling on the 1st line until a connection is made. Unfortunately...

White casts a Net

After the Net, black cannot connect.

No escape here

The player crawling on the 1st line for escape can be given as much rope as is necessary to hang themselves with, once they finally see the Net at the end.

iopq: The most common mistake for a beginner would be to keep playing in the same area. At some point the shape is more or less settled and further moves in the area don't add many points. In fact, letting your opponent take some stones while you tenuki might be an advantageous exchange for you.

This is a copy of the living page "Beginner's Mistakes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
BeginnerStudySection

Homepages
ChaoSpectre


Beginner's Question About Invasion

Path: InvasionItinerary · Prev: EnclosedTerritoryInvasions · Next: TenKyuSideInvasion
Difficulty: Beginner Keywords: EndGame

JanDeWit asks:

How should Black handle this?

In this (oversimplified) situation Black surely is quite strong! But when White invades with 1 I'm always at a loss at how to counter most effectively. Situations like this come up surprisingly often when playing a computer program...

After White 1, I tend to play at a, with the intention of forcing White towards the edge.

Perhaps playing at a is reacting too much: should I just point my attentions elsewhere on the board? Risking any of White's b moves of course! Or even c if the computer feels I'm having a bad day.

Any hints would be welcome!

-- JanDeWit

Playing at a is not reasonable in this position. You add one stone where you are already strong, a stone the effectiveness of which is very small (because in this situation it tries to do the work that other stones have already done).

Now, remember that one of the proverbs states that your opponent's best move is your best move. If you are uncomfortable with plays at b be first to play there instead of a.

Black defends the corner.

Another important thing: White's stone is lonely. Don't touch it. That will make it stronger. Your first task is to try and keep opponent's stones separated.

 HolIgor

JanDeWit still doesn't get it, and asks: OK, I see White won't get to the corner but what if she makes a two-point jump rightwards? That's a base, right? I don't just want to defend the corner, I want to stop White from getting life. And most of the time, Black's position is not as strong as in the diagram.

HolIgor: two stones on the second line one space apart don't make a large enough base yet (eight stones on the second line live, seven live or die depending on the turn - see six die but eight live). But they could connect to some other stones in that part, of course. Then White gets some large yose moves. At the end of the game such moves can be big enough to worry about. But early in the game they are not that good. The second line is a line of defeat (on the 19x19 board at least). If you fear the escape most, then you should block from that side first; but in this case White has good chances to live in the corner. Fourth line stones don't keep territory too well, you know.

Also your comment that touching a stone makes it stronger intrigues me, could you elaborate on that? Or even make it a proverb?

HolIgor: There is a proverb that recommends one to attack from afar and defend close to the opponent's stones.

Giving it a little thought, do you mean that by touching a stone I give it opportunities to (or even force it to) extend its liberties (from 4 after playing 1, 3 after the black move a, to 5 after White's extension)?

HolIgor: Yes, this is the main idea, if you touch opponent's stones they eventually become stronger. Therefore it is recommended to play tsuke (attachment) in defense, when the stones of the opponents are strong anyway, but attacking it is reasonable to play further away from the stones of the opponent.

MortenPahle: Just to add some more on this: In general, if you attach to (touch) your opponent's lonely stone with one of your stones, his natural reaction will be either to extend, which strengthens his stone and leaves your stone weaker, since it is close to a two-stone 'wall' of his, or he can play a hane, in which case your stone has only got two liberties left whereas his two-stone group still has five liberties left. We could put some more at DontAttachWhenAttacking and UseContactmovesForDefence. (Later :-)

JanDeWit: I think I get it now. The discussion on Tsuke and overconcentration helped clarify things further. Now, to translate to this to practical playing...

JanDeWit: Recently, I've come to the 'insight' (ahem) that trying to kill White 1 directly isn't the best approach; instead I try to prevent White from gaining eyespace. Black 2 in the second diagram is a good move for this.

Path: InvasionItinerary · Prev: EnclosedTerritoryInvasions · Next: TenKyuSideInvasion
This is a copy of the living page "Beginner's Question About Invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits
InvasionItinerary

Referenced by
TwoEyesCanDie
ElementaryMoves/M...

Homepages
Geno
JanDeWit


BeginnerExercise144/Solution

Sub-page of BeginnerExercise144

Two Eyes

W1 creates eyes at both of the circle points.

White's failure

White might want to try to make a live big eye, and W1 seems to do that (TwistedFour), however, W1 gives us the shape in BeginnerExercise14, which is killable with the placement at B2.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 145

This is a copy of the living page "BeginnerExercise144/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise144


BeginnerExercise146/Solution

Sub-page of BeginnerExercise146

TalionThe answer to 1 would be to resign. White's upper left group is dead as it stands after black 1. white has lost the game, his best chance is probably to try and defend still while he hopes for black to make a mistake, a slim chance. Oh and since 1 won the game it is obviously the best move for black :)

twold: Winning the game is not a sufficient condition for a move to be considered best. It just means the move is "good enough" :-)

3 kills

another failure

another failure

another failure

kb: B1 may be the best move, but I don't think it's possible to kill White. Let's see what happens when White resists:

Can Black kill?

If W2, then in order to kill, B must play B3 and follow through with B5 ( W4 threatens to make a second eye at B5), but then after W6, Black has a big problem on his hands. If he plays at a, then White takes the ko, and then captures at circle (there are no ko threats large enough!). If he plays at b, then...

Can Black kill? (b)

Can Black kill? (b) (2)

Black cannot atari at a due to damezumari.

Can Black kill? (b) (2) bad version

Black cannot block at a due to damezumari.

Yes he can kill reply to bad version

twold: That is correct, but black can simply take two stones and atari at B1. Then if white resists with W2, snapback with B3 at black+circle. So if I am not mistaken, you can delete the following discussion.

Later: ah now I see. There is a mistake in your previous diagram. I'll fix it.

This means Black really can't go for the kill, but he can live with his bottom left group in sente:

Best play?

Best play? (2)

Best play? (3), W22 at white+circle, B25 at B19, W26 pass, B27 at white+circle, pass, pass

Assuming no prisoners prior to the initial diagram, Black has 4 prisoners to White's 2, and 11 points to White's 11. Without komi White would lose by 2 points.

This is a copy of the living page "BeginnerExercise146/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise146


BeginnerExercise186/Solution

Sub-page of BeginnerExercise186

White cuts

Failure (i)

W3 - B4 - W1 - B2 fails in the same way, as does W5 - B4 - W1 - B2 - W3 - B6.

Failure (ii)

Failure (iii)

Solidifying the right is too slow.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 187

This is a copy of the living page "BeginnerExercise186/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise186


BeginnerExercise187/Failure

Sub-page of BeginnerExercise187

Oops, looses about 26 points. Ouch!

This 4 is even worse...

This is a copy of the living page "BeginnerExercise187/Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise187


BeginnerExercise187/Solution

Sub-page of BeginnerExercise187

Black's answer

Hans: White has some more ko threats here, for example: a, black answers at b, and depending on the rest of the board c. This threatens to escape at d and black eventually has to play at e in the corner in order to live.

LukeNine45: Yup, that's what I had in mind. :) Dieter: Myself I'd rather talk about aji at d but generally I agree. Here's my reason:

Black's answer

White has two ko-threats W1 and W3, but then her potential (aji) has diminished. Yes, she has increased her liberties but her group has also become heavier so in my opinion it is better to leave W1 and W3 unplayed. Anyway, this is a difficult matter, but my main point is to call it aji rather than the more specific ko-threats.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 188

This is a copy of the living page "BeginnerExercise187/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
BeginnerExercise187


BeginnerExercise192/Solution

Sub-page of BeginnerExercise192

Failure

Solution

Kuolema: Black now cant connect, and black wont live at top.

unkx80: Good!

  • Back to Beginner Exercises
  • Go to Beginner Exercise 193

This is a copy of the living page "BeginnerExercise192/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise192


BeginnerExercise196/Solution

Sub-page of BeginnerExercise196

White has 1 way to kill!

The oki way.

a & b are miai - Black's DEAD.

Wrong -

Reducing eyespace.

a & b are miai - Black's ALIVE.

Difference between the 2 paths and the lesson is that one's letting capture 2 stones -> Can be made fake while the other lets capture 3 -> A sure eye. Reuven

  • Back to Beginner Exercises
  • Go to Beginner Exercise 197

This is a copy of the living page "BeginnerExercise196/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise196


BeginnerExercise201/Attempts

Sub-page of BeginnerExercise201

Forced response

Lithel: I don't think White can win the capturing race here. Playing at B1 forces a play at W2.

White's move, tied for liberties...

Lithel: After W2, black must play B3 to open up some liberties. Now the White group inside has 3 liberties left, the Black group has 3 liberties as well, and it's White's move, but Black has an additional advantage...

White's move, tied for liberties...

Lithel: In this situation, playing at a now removes one of White's liberties. Approaching from the top requires the additional move at b though.

Mikesh: How about running at c?

Fail from the bottom

Fail from the top

Lithel: So if I'm reading this right, white is dead and black escapes. ( B6 at a)

Mikesh: After W3 black may take sente and play elsewhere. White cannot play W5. She has to connect above W3 first. Otherwise B will capture there after W5 is played. So maybe W should take sente after B2 in the first place...

What happens next?

LukeNine45: Good so far, but what if white extends down like Mikesh suggests?

W still dies

ChrisSchack: The clamp is the best I can see, 6 at either 7 or 8 are obvious failures ... but it fails anyway on the throw-in.

LukeNine45: I moved this to the solution page.

White's move, tied for liberties...

LukeNine45: In this situation, from above, what happens if white plays W1?

JoelR: Black plays B2. White cannot play at a, it's self-atari, and if White plays at b, it transposes into "Fail from the top"; Black need not play again.

This is a copy of the living page "BeginnerExercise201/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
BeginnerExercise201


BeginnerExercise201/Solution

Sub-page of BeginnerExercise201

Black Connects

ChrisSchack: The clamp is the best I can see, 6 at either 7 or 8 are obvious failures ... but it fails anyway on the throw-in.

LukeNine45: This is what I had in mind and is quite close to what actually happened in the game.

Black Connects con't

White can't connect because she would still be in atari.

2nd solution?

ichundso?: what about this?

follow up

ichundso?this is slightly worse because white can now capture this one stone, but it works too i think

ichundso? no, its the same since the marked stone can be captured anyways

Failure

Bill: If B1, W2 is sente, threatening to move out. Then W4 saves the two White stones and captures Black's dumpling. W6 is a snapback.

3rd solution?

mgelo: This could be even better for Black. After 3, both have 3 liberties, but W owes an extra approach move.

xela: This was the first thing that occurred to me when I saw this problem, but it doesn't work. See next diagram.

snapback

  • Back to Beginner Exercises
  • Go to Beginner Exercise 202

This is a copy of the living page "BeginnerExercise201/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion

Referenced by
BeginnerExercise201


BeginnerExercise222/Discussion

Sub-page of BeginnerExercise222

Two stage ko

Bill: Black can live by capturing white+square, but that should be a last resort. This is properly a two stage ko. Black should normally play to win it with B3 and B5.

Brent: Bill, why/when is the two stage ko better? I see that winning it is certainly worth about... um... eight more points than living immediately after winning the first stage. But it seems like by chooosing to fight the second stage after winning the first, Black puts himself in danger of losing the first again anyway. But I suppose it depends on the rest of the board...? I guess partly I'm not even sure what my question is, and maybe the answer is too complicated anyway. (=

Bill: Suppose that Black takes the second leg of the ko ( B3). Now if W5, Black has lived with sente. If White makes a ko threat and Black replies, now when White takes back, if Black is desperate he can take white+square and live. So Black should almost always take the second leg in preference to taking white+square.

Also winning the two stage ko is closer to fifteen points better, because Black can intrude into White's territory on the left side. That's important.

Too small

If White has white+circle, then B5 is normally too small to play this as a two stage ko.

Brent: Thanks for the explanation! That makes a lot more sense. The one thing I'm still not clear on is how Black intrudes on White's teritory more than a couple points:

Black intrudes?

W2 seems natural after B1. Then what? The sequence I had in mind when I counted eight points was Black a - White b. Can Black do better?

Shaydwyrm: For black to play B1, he must have ignored some ko threat. If white plays W2, followed by black a - white b, then black can respond to the ko threat and white has lost his two stones, plus 2 points of territory with no compensation. On the other hand, if white locally ignores B1 to follow up on his ko threat, black can intrude on white's territory further. I think this is what Bill is talking about.

Bill: And even if White had not played a ko threat, if White responds with W2 to B1, Black has won the ko with sente. That's an admission by White that Black should play the two stage ko. ;-)

If White does not play W2, then Black can jump to c. This problem, like most problems, does not show enough of the board to evaluate such a jump, but I estimate it as about a 7 point sente.

Brent: Ah, I see now! Thanks!

seelenfliege?: what about this solution, instead of making ko:

connecting

Black makes the eye on the bottom and can surely make another eye on the top, because white is threatened by connect-and-die

white is captured in connect-and-die

In this case, the best white can do is:

Incorrect, black has shortage of liberties, white 4 would just capture instead

white prevents connect-and-die

But black lives with a second eye. W2 and W4 can be played the other way around. Or am I overlooking something, because I am reading it out wrong? Dieter: you're overlooking something very obvious, a blind spot #:-7

%

Ok, I see it, thanks Dieter! Of course white wouldn't connect with W4 in the second diagram but just capture the whole group. It took half an hour discussion with a friend to find out. I really have a blind spot in my brain sometimes...

Black is captured because of self atari

This is a copy of the living page "BeginnerExercise222/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise2...


BeginnerExercise224/Attempts

Sub-page of BeginnerExercise224

Gerhard

Status?

circle and square are miai for an eye Therefore we only have to look at the bottom part.

Black gives atari, white saves

Black gives double atari

white+square or white+circle both cannot prevent black from another eye

Status?

Charles Black's alive?

Gerhard UUUuuhh I see... a false eye... Let me think..

Gerhard Well, the top is an eye, but I don't see a way of getting a real eye at the bottom. White can always connect to his outside stones the most black can get is a false eye at circle.

This is a copy of the living page "BeginnerExercise224/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise224


BeginnerExercise226/Discussion

Sub-page of BeginnerExercise226

Solution.

Tas: I'd say that ALL of 2-5 is miai (as oposed to pairwise). Black can play next to, instead of opposite as well.

After this a and b are miai.

This is a copy of the living page "BeginnerExercise226/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
BeginnerExercise2...


BeginnerExercise228/Solution

Sub-page of BeginnerExercise228

Black to play.

White cannot connect at 1 because of damezumari. Each Black group has one single eye and a shared eye.

Black to play.

White cannot stop Black playing at B3 because of damezumari.

Thad

  • Back to Beginner Exercises
  • Go to Beginner Exercise 229

This is a copy of the living page "BeginnerExercise228/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise228


BeginnerExercise234/Solution

Sub-page of BeginnerExercise234

Symmetry, indeed.

JoelR: Now the a are miai, as are the b. If Black does not play on the point of symmetry, here is White's threat.

White's threat

  • Back to Beginner Exercises
  • Go to Beginner Exercise 235

This is a copy of the living page "BeginnerExercise234/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise234


BeginnerExercise236/Solution

Sub-page of BeginnerExercise236

Black lives...

And a symmetrical solution ;)

White saves two stones...

Black takes the other two!

White can't save the other two. a and b are miai.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 237

This is a copy of the living page "BeginnerExercise236/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise236


BeginnerExercise237/Solution

Sub-page of BeginnerExercise237

B1 is the following examples is the key.

path 1 - optimal

Black gets the 3 white stones in a snapback

path 1 - why not protect?

If W4 would protect against the snapback, Black would cut white in two killing more white stones.

path 1 - why go for all?

Because White can just capture the cutting stones then.

path 2

W4 prevents a snapback

path 3

W4 prevents a snapback

billyswong: However, in path 2 and 3, white results with loss of more than the original 3 stones with no gain. But the snapback in path 1 can be used as a ko threat later on.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 238

This is a copy of the living page "BeginnerExercise237/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise237


BeginnerExercise239/Solution

Sub-page of BeginnerExercise239

Black Lives

Black cannot win the semeai, but B1 ensures two eyes. Now a and b are miai for life.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 240

This is a copy of the living page "BeginnerExercise239/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise239


BeginnerExercise240/Solution

Sub-page of BeginnerExercise240

Karl Knechtel: D19 is best for Black, leading to ko.

Ko

W4 takes ko first. If 2 at 3, 3 at 2 lives.

As mentioned, D18 fails (I suspect that was a typo though):

Failure - only one eye on the side

A18 also fails:

Failure - 'a' are miai to kill

E19 also fails:

Failure - 'a' are miai to kill

NickGeorge: Doesn't D18 get answered by A18?

Hiker: I agree with Nick, D18 gets Black no where if White answers at A18. D19 doesn't seem to work either, as long as White answers at E19. Black could answer with A18 and live only if he could win the ko fight ... but that seems unlikely.

Yes; that's what I was saying. The second diagram shows d18 failing due to a18. d19 offers a ko which is all that can be done - all other moves fail outright.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 241

This is a copy of the living page "BeginnerExercise240/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise240


BeginnerExercise242/Solution

Sub-page of BeginnerExercise242

Only solution

See BeginnerExercise241.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 243

This is a copy of the living page "BeginnerExercise242/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise242


BeginnerExercise245/Solution

Sub-page of BeginnerExercise245

Solution

W1 and W3 set up a possible snapback at white+circle (if B4 is at W5).

Solution

Only a false eye here.

Failure 1

a and b are miai, c and d are miai.

Failure 2

a and b are miai, c and d are miai.

-JoelR

  • Back to Beginner Exercises
  • Go to Beginner Exercise 246

This is a copy of the living page "BeginnerExercise245/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise245


BeginnerExercise249/Solution

Sub-page of BeginnerExercise249

white is dead.

doesn't work

still doesn't work

still doesn't work

How about this?

still dead

  • Back to Beginner Exercises
  • Go to Beginner Exercise 250

This is a copy of the living page "BeginnerExercise249/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise249


BeginnerExercise251/Solution

Sub-page of BeginnerExercise251

The only move.

P7A77: It seems there is death in the hane. This makes a and b miai. Other moves may be sente for black, but result in life for white.

Not even ko.

P7A77: Black can't connect. If black connects with B3, the same W4 makes miai of the diagram's B3 and the marked space.

Nope.

P7A77: Every wrong answer has White playing W2, which indicates that's the move for Black.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 252

This is a copy of the living page "BeginnerExercise251/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise251


BeginnerExercise256/Solution

Sub-page of BeginnerExercise256

Book Solution

  • Back to Beginner Exercises
  • Go to Beginner Exercise 257

This is a copy of the living page "BeginnerExercise256/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnerExercise256


BeginnerExercise262/Attempts

Sub-page of BeginnerExercise262

Black lives

With a and b as miai to connect the right-hand eye to the left side of the diagram, e and f as miai to connect the top-left to the middle-left, and c and d as miai to create an eye on the left, my preferred play is B1. With its excellent shape, no attack by white can prevent an eye on the right side. Also, a or b can be played later as a 9-point ko threat.

Failure for white

Another failure for white

The main line:

W1: tenuki

Starting at a instead

However, if black instead starts at a or b, the other of the pair and the original B1 become miai for life, because getting both a and b captures 4 white stones, and black ends with two eyes on the left. If black gets both a and b, he can even ignore attacks at c and d, since his big eye can be subdivided into two if necessary. Therefore white is more likely to respond to a at b, and vice-versa, than at W2 above.

Black lives, but loses a big ko threat.

-EricU
/Solution

This is a copy of the living page "BeginnerExercise262/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise262


BeginnerExercise263/Attempts

Sub-page of BeginnerExercise263

Here's my first try (actually my first edit here ever):

White to kill.

I don't really think black would bother playing after W3, though.

- EricU

This is a copy of the living page "BeginnerExercise263/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise263


BeginnerExercise264/Attempts

Sub-page of BeginnerExercise264

OK, here goes:

Black to kill

If instead W2...

Black to kill

Black connects out, destroying the second eye.

Did I miss anything?

-EricU

xela: Looks good to me.

This is a copy of the living page "BeginnerExercise264/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise264


BeginnerExercise265/Attempts

Sub-page of BeginnerExercise265

Black to play

B5 at the captured white stone.

Black to play

White can't play at a due to shortage of liberties.

Black to play

If white plays there anyway...

White to play

The eye cannot be falsified.

-EricU

This is a copy of the living page "BeginnerExercise265/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise265


BeginnerExercise267/Attempts

Sub-page of BeginnerExercise267

Black's best defense

Black gets cut off.

Saving the left-hand eye loses everything.

Black has only the bulky 5 in his other eye.

-EricU

/Solution

This is a copy of the living page "BeginnerExercise267/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise267


BeginnerExercise268/Attempts

Sub-page of BeginnerExercise268

Attempt 1

ProtoDeuteric: I think this is the solution. W1 blocks off B from the corner as well as extending her own group to try to connect to the side. B2 captures that white stone and tries to still connect to the corner and block off the white group from the side. However, W3 shows that black was too slow.

atulab: furthermore, black is dead^^

ProtoDeuteric: Of course :)

This is a copy of the living page "BeginnerExercise268/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise268


BeginnerExercise270/Attempt

Sub-page of BeginnerExercise270

Attempt 1

ProtoDeuteric: B1 makes an immediate eye while threatening to lasso tbe two white stones. W2 protects from it, but is too slow for B3, which creates the other eye, and life with it. Noticing that B3 also threatens the W2 group, white presumably has to respond by connecting to her outside group with W4, thus ending this sequence in gote.

Also notice that W2 could be played at B3 (next diagram)

Variation

ProtoDeuteric: If white plays this way, W2 puts the upper black stones in atari. Black must respond at B3. B3, in turn, threatens the W2 group, so white must respond with W4. W4 puts the entire black group in atari, so black must capture the entire invading white group with B5. In the sequence itself, white loses (and black gained) a lot more (locally) than he needed to.

Black dies

TimK: If Black tries 1 first, White lets the two stones go...

Black dies

And recaptures.

This is a copy of the living page "BeginnerExercise270/Attempt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise270


BeginnerExercise271/Solution

Sub-page of BeginnerExercise271

Simple

ProtoDeuteric: B1 takees the corner eye away, and white is either too slow or lacks the liberties necessary for a proper response. I think "a" is also possible, but there is potential ko considerations that make the situation more messy than it needs to be.

This is a copy of the living page "BeginnerExercise271/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise271


BeginnerExercise273/Solution

Sub-page of BeginnerExercise273

Solution

ProtoDeuteric: This is the solution. "a" can be used later as a possible ko threat. If W2 at B3, then B3 at W2.

Failure

TimK: If Black plays 1, then White has the throw in, and he gets a second eye.

White lives

This is a copy of the living page "BeginnerExercise273/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise273


BeginnerExercise31/Attempts

Sub-page of BeginnerExercise31

It is important to see that the second of white's moves cannot be played first.

Attempt

Black secures two eyes in a way prevented by the solution.

This is a copy of the living page "BeginnerExercise31/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise31


BeginnerExercise88/Attempts

Sub-page of BeginnerExercise88

Black first to live

KarlKnechtel: This is the best I can do right now... Black already has one eye, and the only plausible way to make a second is by capturing. B1 is a natural way to start - anything other than W2 allows B1 at two to capture something and make the eye.

Black first to live

B3 is double atari, and connecting still leaves White in atari. So White elects to save the larger group of stones here.

Black first to live

B5 plays atari again, starting a ko. If White chooses to connect instead (at W6), B7 puts the pressure back on.

Nando: Good try, but there's a better way to get life (without ko)

Black first to live

B1 is the key. White has no choice but to connect at W2. Then, B3 gets the second eye because of the cutting point at a.

White can't destroy the eye

With the sequence up to B9, Black captures White's group.

alive

So, White must connect and Black then ensures life.

What about this?

black kills?

Actually, B is dead in gote, being unable to fill the circled point. B fills, W fills, B can't atari while W can.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 89

This is a copy of the living page "BeginnerExercise88/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnerExercise88


BeginnerExercises/Thumbnails 101 - 150

Sub-page of BeginnerExercises

This is a copy of the living page "BeginnerExercises/Thumbnails 101 - 150" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages (up)
Consolidated125
Consolidated2650
Discussion
Thumbnails150
Thumbnails151200
Thumbnails201250
Thumbnails251300
Thumbnails51100


BeginnerExercises/Thumbnails 151 - 200

Sub-page of BeginnerExercises

This is a copy of the living page "BeginnerExercises/Thumbnails 151 - 200" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages (up)
Consolidated125
Consolidated2650
Discussion
Thumbnails101150
Thumbnails150
Thumbnails201250
Thumbnails251300
Thumbnails51100


BeginnerExercises/Thumbnails 201 - 250

Sub-page of BeginnerExercises

This is a copy of the living page "BeginnerExercises/Thumbnails 201 - 250" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages (up)
Consolidated125
Consolidated2650
Discussion
Thumbnails101150
Thumbnails150
Thumbnails151200
Thumbnails251300
Thumbnails51100


BeginnerExercises/Thumbnails 251 - 300

Sub-page of BeginnerExercises

This is a copy of the living page "BeginnerExercises/Thumbnails 251 - 300" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages (up)
Consolidated125
Consolidated2650
Discussion
Thumbnails101150
Thumbnails150
Thumbnails151200
Thumbnails201250
Thumbnails51100


BeginnerExercises/Thumbnails 51 - 100

Sub-page of BeginnerExercises

This is a copy of the living page "BeginnerExercises/Thumbnails 51 - 100" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages (up)
Consolidated125
Consolidated2650
Discussion
Thumbnails101150
Thumbnails150
Thumbnails151200
Thumbnails201250
Thumbnails251300


BeginnerGameSample3

Path: BeginnerGameSamplesToComment · Prev: BeginnerGameSample2 · Next: BeginnerGameSample4
PageType: Path Difficulty: Beginner Keywords: Strategy

This is the third game that I played against GnuGO 3.2 . I can feel that my game improves day by day. I wasn't going to post another before somebody else posts one but when I looked at the board at the end, I was amazed. I hope this will make other beginners sense the beauty in this art of war. I also added this game to Strange Endings.

                                     --Orcun

BeginnerGameSample3Part1: 1 to 40

Position at move 40

BeginnerGameSample3Part2: 40 to 80

Position at move 80

BeginnerGameSample3Part3: 80 to 120

Position at move 120

BeginnerGameSample3Part4: 120 to 152

Position at move 152

Path: BeginnerGameSamplesToComment · Prev: BeginnerGameSample2 · Next: BeginnerGameSample4
This is a copy of the living page "BeginnerGameSample3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSampl...

Sub-pages
Discussion

Referenced by
GuidedTours
StrangeEndings

Homepages
Orcun


BeginnerGameSample3Part1

Path: BeginnerGameSample3 · Prev: · Next: BeginnerGameSample3Part2
Difficulty: Beginner Keywords: Opening

Moves 1 to 10

Andre Engels: No comment, this all looks excellent.

Orcun: W10 is exactly what I wanted. Even now the white stnoes looks overconcentrated. I don't think any attack on W6 looks so threatening. White could play at b and if Black attacks W6, again one could ignore that and play at a.

Moves 11 to 20

W2: Andre Engels: Too slow. White is using too many stones to capture one black stone, making white+circle overconcentrated

B7: Andre Engels: Strange move. Better to stay one step further away from the stone, for example at a.

W8: Andre Engels: Better at b. A black move there is big.

Orcun: b was what I expected, too.

B9: Orcun: Why I did not play at b then? I usually like to create more complex board situations instead of just taking advantage of a bad move. But later on I have totally forgotten that opportunity.

W10: Andre Engels: Too slow, and not so good shape. White should either leave this position alone, or jump out normally with c.

Moves 21 to 30

B1: Andre Engels: Interesting move. But whether it is good? I doubt it. The direction in which it is working is not at all clear, and the black position is quite easily cut through.

Charles I've seen this discussed in Go World - a kind of pro-level trick play? Might not be objectively so bad, here. Is this thing in joseki dictionaries now? Scary.

Orcun I know it gives white the opportunity to decide the line of play but I think it is very hard to decide which side is better for white. I haven't seen this kind of advice but I believe it may be a good style of playing, especially against computers. I am waiting for your opinions about this.

W2, B3: Andre Engels: Good

W4 to W10: Andre Engels: Joseki, see 3-3 invasion.

Moves 31 to 40

B1: Andre Engels: Better at a. The gain in points by playing at B1 does not compensate for the loss in thickness.

Orcun: I guess I did trust on black+square.

B5: Andre Engels: If B1 had been at a, joseki would have been b. This tries to patch up the shape; an obvious weakness is left at c.

Charles Still, B5 isn't such a bad play.

W10: Andre Engels: Connecting the ko looks better, leaving black with cutting points.

Path: BeginnerGameSample3 · Prev: · Next: BeginnerGameSample3Part2
This is a copy of the living page "BeginnerGameSample3Part1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSample3

Homepages
Geno


Beginners Endgame Exercise 1

Path: BeginnersEndgameExercises · Prev: · Next: BeginnersEndgameExercise2
Difficulty: Beginner Keywords: Problem

Exercise 1

What is best play by each player, playing first?

Is this a gote or sente? If sente, whose?

How big is the play?

Attempts

Solution

Path: BeginnersEndgameExercises · Prev: · Next: BeginnersEndgameExercise2
This is a copy of the living page "Beginners Endgame Exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnersEndgameE...

Sub-pages
Attempts
Discussion
Solution

Homepages
Geno


Beginners Endgame Exercise 1 / Attempts

Sub-page of BeginnersEndgameExercise1

OK i'll have a go for W!

This ends in gote for W

gote attempt

Bill: Too deep.

B4 captures

And this ends in sente but steals much less territory

sente attempt

unkx80: Sente but loses points. No need to think too hard...

sente attempt

bobulatorm Oh! Of course! Is this right?

sente attempt

argh i've just seen another route although i think B should play 2 at 5. will try again later. sorry for my lack of reading skills!

yes

Dieter: yes, this should be the solution

Bill: Yes, B2 is the right reply to W1. :-)

later

JoelR: Later W5 - B6 and W7 - B8 are White's sente. This looks 3 points worse for Black than Bill's "Black to Play" diagram.

ichundso?: i think this is very very slightly better, because "a" is a ko threat that destroyes a black ko threat at "b"

JoelR: I don't understand this comment. If Wa, then Bb, but if Bb, then Wa. So may I put those in, and compare to above?

JoelR: This is two points worse for White.

and another thing

JoelR: Meekly capturing like this is not as good for Black. The points a and b are not occupied as in the correct solution, which leaves White the chance to play a in gote for another point.

What about when Black plays first?

If black goes first

Dieter: If Black goes first, he wins two points and leaves a half-point ko. The local tally is 1, so the miai value is 2 1/2 ??

Bill: It has been a while, so I'll reply.

Black to play

B1 is orthodox play. Later, W4 - B5 is sente.

The hane, B4, is correct only in very special circumstances, where Black is komaster and the ambient temperature is very low. To win the ko Black would need some very large ko threats, but then Black could pick up an extra point.

(Anonymous): Umm? How does Black get an extra point? If black wins the ko and connects, both have captured one stone and lost one point relative to the orthodox diagram, so it's the same result? Seems to me like Black has nothing to gain in the ko and one point to lose.

Bill: Good point! Yes, I goofed. The ko gains only under area scoring when Black can win the ko after the dame have been exhausted. Since this is White's sente, and White has a huge threat, that's virtually impossible.

Last question: How much is this White sente worth?

Black to play

shinkenjoe?: Not sure bout this. White gains 1 point of territory in sente, the black gote play at 1 gets black one point in gote So the deiri value was 2, its white´s sente so the miai value is 2.

Black to play

2 ignoring the threat

The threat behind the black gote at 1 , if white didn´t answer with 2, humm it gets hard now.

Implying Black plays 5 cause he he can be sure that white answers with 6. it takes 4 points of white territory fot black in sente, worth 4 point leaving another sente-gote in favor of white exactly like the first sente An white answer there would also be sente. Sente- sente situations can´t be measuered in miai value, i thought. Im confused

Bill: JoelR got the value right, above. B1 is the 3 point reverse sente. B3 is a 2 point reverse sente. W4 should be at B5. No double sente here.

This is a copy of the living page "Beginners Endgame Exercise 1 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
BeginnersEndgameE...


Beginners Endgame Exercise 1 / Solution

Sub-page of BeginnersEndgameExercise1

White sente

W1 is sente. B2 is correct[1].

Later

Later W1 - B4 is sente. Black gets 19 points of territory, while White gets 14 points, for a net local score of +5.

Black error

B2 is a mistake. W3 and W5 catch the Black stones in a connect and die.

Reverse sente

The descent, B1, is Black's correct play. Later W4 - B5 is White's sente.

Black gets 22 points, while White gets 14, for a net score of +8. So B1 gains 3 points.

[1]

Charles B2 is a nice play. I hardly meet any beginners who would find this, except by accident, though. In a game finding B2 would be a sign of about 1 kyu level, I guess.

White sente

Bill: B2 here is also correct, and perhaps easier for a beginner to find. One point of the problem is to avoid the atari, which is the novice mistake.

We have already touched upon this on the /Discussion page.

This is a copy of the living page "Beginners Endgame Exercise 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion

Referenced by
BeginnersEndgameE...


Beginners Endgame Exercise 1/ Discussion

Sub-page of BeginnersEndgameExercise1

Charles I don't know how a beginner would cope with this; I couldn't see the point on sight.

Bill: Maybe it is intermediate level. Beginner still has a wide range. The point, I would say, is not to atari the hane stone. (The introductory lesson shows the normal case, when the atari is correct. This is the next step.) It doesn't seem to me to be harder than the average beginner level life and death problem here on SL.

unkx80: (Off topic) I am often criticized for making the beginner exercises too hard for beginner level, mainly because I do not have a good feel of what constitutes "beginner" level. Perhaps some of these problems really belong to kyu exercises?

Bill: Later comment. Is the kosumi, B2, in the solution, any harder than Dropping back with a diagonal play, which is also a beginner page?

Karl Knechtel: I think so. It "looks like" backing away from a semeai, which is counterintuitive.

This is a copy of the living page "Beginners Endgame Exercise 1/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
BeginnersEndgameE...


Beginners Endgame Exercise 10

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise9 · Next: BeginnersEndgameExercise11
Keywords: Problem

What is the best play by each player?

Is the play sente or gote? If it is sente, whose is it?

How much is a play worth?

Attempts

Solution?

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise9 · Next: BeginnersEndgameExercise11
This is a copy of the living page "Beginners Endgame Exercise 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnersEndgameE...

Sub-pages
Attempts


Beginners Endgame Exercise 11

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise10 · Next:
Keywords: Problem

What is the best play for each player?

Is it sente for either player? If so, for whom?

How much does a gote or reverse sente gain?

In the contested region, how much territory do you count?

/Attempts

/Solution

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise10 · Next:
This is a copy of the living page "Beginners Endgame Exercise 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnersEndgameE...

Sub-pages
Attempts
Solution


Beginners Endgame Exercise 2

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise1 · Next: BeginnersEndgameExercise3
Difficulty: Beginner Keywords: EndGame, Problem

First move is easy

What is best play for each side?

Is this sente or gote?

What is the miai value of a play?

What is the count?

/Attempts

/Solution

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise1 · Next: BeginnersEndgameExercise3
This is a copy of the living page "Beginners Endgame Exercise 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnersEndgameE...

Sub-pages
Attempts
Solution

Homepages
Geno
Jfc


Beginners Endgame Exercise 3

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise2 · Next: BeginnersEndgameExercise4
Difficulty: Beginner Keywords: EndGame, Problem

Problem 3

In the corner, what is best play by both sides?

Is this sente or gote? If sente, whose?

What is the size of a play?

What is the local count?

/Attempts?

/Solution

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise2 · Next: BeginnersEndgameExercise4
This is a copy of the living page "Beginners Endgame Exercise 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnersEndgameE...

Sub-pages
Solution

Homepages
Geno


Beginners Endgame Exercise 4

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise3 · Next: BeginnersEndgameExercise5
Difficulty: Beginner Keywords: EndGame, Problem

White to play and win

Komi = 5.5

No captured stones

/Attempts

/Solution

From [ext] http://www.yomiuri.co.jp/igo_e/280.htm . For the sequence of play given there, see /Failure.

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise3 · Next: BeginnersEndgameExercise5
This is a copy of the living page "Beginners Endgame Exercise 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnersEndgameE...

Sub-pages
Attempts
Discussion
Failure
Solution

Referenced by
DifferenceGame/Di...

Homepages
Geno


Beginners Endgame Exercise 4/ Discussion

Sub-page of BeginnersEndgameExercise4

The Van Zeijst web columns are all marked as copyright.

Charles

Rakshasa: IANACL, but i thought you couldn't have copyright on a game position. (and please prefix your name like others)

Bill: Yes, but criticism is fair use. The published material has a mistake, an oversight which is the point of this exercise, which is different from the one posed in his column.

Charles Yes, this can be defended as fair use, certainly. By the way, I think I'll use whatever format I choose. And the copyright issue in relation to use on SL is not one on which a complacent position is suitable. I suppose Bill will clarify all on posting the solution.

Bill: Charles, the mistake is shown in the attempts page. I also mention it on the main page.

Rakshasa, I agree with Charles that copyright is a serious issue for SL. I would not have posted this exercise but for fair use.

Rakshasa: I think you are missing my point. From what i know of copyright law, you can't have copyright on a game position. So fair use is irrelevant in this case. This is why the games played in tournaments can be freely copied. (Though the right to live coverage is different)

Charles We get a lot of opinionated opinions about copyright here. You say 'game position'; you're sure this is a game position rather than composed, then. It is also relevant, I think, that Bill has included copyright notices in past postings to rec.games.go for his own work.

Rakshasa: It's more than an opinionated opinion, but less than a copyright lawyers opinion. There is no copyright on game positions, whetever they are constructed or not. This includes problems. The only thing copyrighted is any text that is included.

Charles So, this would apply, you say, to publication in Japan? Recalling, as one should, that the history of Japanese copyright law since 1899 has had an emphasis on the protection of 'artistic works', which is rather different from that in other countries. We began to discuss these matters at Japanese copyright law. There is further discussion at Kf Lenz, too; with a clear assertion that it is Japanese copyright law at issue, here. Also his [ext] http://k.lenz.name/LB/archives/000240.html#000240.

(Anon) what relevance does Japanese copyright law have to somebody like Rakshasa who is norwegian(?)

Rakshasa: I don't know about Japan, but the server isn't located in Japan so those laws don't apply. Besides, how does the protection of 'artistic works' apply to go problems?

Charles As I say, opinionated. Publication here (see SL copyright) releases things under the OCL. Obviously SL should, given that, not encourage posting of anything, the general release of which under OCL would cause upsets in the go world. There is clearly opinion in Japan that protection of go records should be quite extended. To the extent that go is thought of as a traditional art, when played at pro level, this is consistent with a whole thrust of the law there. A tsumego problem composed by Hashimoto Utaro or Kada Katsuji can be thought of as a small work of art by a master; the attitude that once published in a book or newspaper it is just fine for anyone to grab the position and file-share it around could cause a lot of offence.

Rakshasa: I'm opinionate on this because i'm right;) You must apply the copyright law of the country where you are publishing, not where the original work was published. Japan's copyright law does not apply in this since the server is in germany. (According to whois)

The OCL does not matter since the OCL can only cover things that can be copyrighted.

Copying problems and games without giving credit can cause offense, and is in my opinion a bad thing to do. But that doesn't change whetever it is legal or not.

Note that i don't know German copyright law but i do assume they are close to what WIPO recommends.

Charles From SL Copyright:

Internet copyright issues are complex and differ across jurisdictions. SL aims at being a good netizen and tries to take a stand which is reasonable and acceptable to all parties.

I think this supports the line Bill and I have been taking in discussing this. When money involved is small, and case-law non-existent (and likely to remain so), it seems fairly pointless to discuss legal advice from non-experts.

dnerra Your point about locality seems wrong, Rakshasa. You don't think Japanese laws might be binding to Japanese ISPs distributing the SL content? (If you are as informed as you claim, you may well have heard that German ISPs have been ordered to block international internet sites because they violate German law.) Anyway, this discussion is moot IMHO. I take the above quote from SL Copyright not as an opinion, but as a decision by the SL hosts and administrators, that we should respect. After all, they are taking the legal responsibilities for the distributing the content that we add.

Rakshasa: [ext] http://www.chessassistant.ru/IS-ES/wipo.asp clearly comes from someone who should be an expert or have access to experts.

Charles I think it just says, 'if you want legal advice, pay for it'?

Rakshasa: If you read it carefully you'll see that it hints that it is covered by "the TRIPS Agreement" without making it in a way that could be considered a legal advice. (I know a guy that works on copyright issues for the FSF, i'll ask him)

Charles ... and that level of comment shows why?

Rakshasa: Free advice does not equate with bad advice. You can refuse to see, but please don't go around claiming the world is dark.

Charles Well, it seems we can't have any (this has happened before) discussion in relation to copyright, however well-focussed, without some self-appointed expert thinking we have to refute his theories, or back down. I made no claim about the general position; I simply pointed out that the web columns were marked as copyright; that we have discussed this before (and Herr Lenz, who has looked closely into it, hasn't clarified the general position); and that there is standing SL policy on this. I have also pointed out that attitudes in Japan, on which friendly relations useful to anyone in the go world may depend, may be based on quite rational points of view that also have standing in Japanese law. I'm quite familiar with arguments from the chess case; you have not really claimed that the chess case extends, hypothetically, to Japan. You have cited an email, which was either in advance flagged up as something that was to be posted on the Web, or (quite possibly) posted without the permission of the official replying. But in any case the content is simply a quote from a hugely general, textbook characterisation of what could be protected by copyright ('expression' rather than 'concept') with no commitment at all on the part of the sender. In fact, a perfect official answer - cannot be refuted whatever happens. I have no idea why you think this is decisive, It would only be relevant if someone was really claiming the 'idea' or 'theme' in a go problem could be protected. A straw man.

rubilia: I don't know if it is the case here: Sometimes discussing turns out to be harder to a mixture of native and foreign speakers than it uses to be to foreign (or native, resp.) speakers only. Most contributors at SL seem to understand English well enough to take part in object-focussed conversations, while it is fairly difficult to express implications and undertones in a foreign language exactly the way which sounds appropriate to a adroit writer (like is Charles, for example). Maybe rakshasa does really claim to be the only right one - who knows. However, I am not sure whether the wording I'd have chosen here would be so much different if I only wanted to point out some said-to-be competent oppinions that I had heard of.

WIPO recommends this to all member countries. I think this would cover what is "reasonable and acceptable to all parties". Unless you want copyright law in Micronesia to hinder you from publishing something? (Though Japan is more relevant here;) It is resonable to follow what the country where the server is situated and what the WIPO recommends.

SL can make policies if it wants. But the policies does not say (or are not clear) whetever content on SL should follow certain local copyright laws. It just says we should be good netizen, IMO that would be following the most common laws.

ilanpi: In my opinion (yes, I have one!), the issue in this case does not come down to copyright, but to basic politeness. As I figure it, the statement: "The Van Zeijst web columns are all marked as copyright" can be understood to mean: "Van Zeijst does not appreciate having his material used without his permission." So, politeness would indicate to leave his stuff alone, or just add a link to it, as I did recently.

This is a copy of the living page "Beginners Endgame Exercise 4/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Failure
Solution


Beginners Endgame Exercise 5

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise4 · Next: BeginnersEndgameExercise6
Difficulty: Beginner Keywords: EndGame, Problem

White to play and win

No komi

No captured stones

/Attempts

/Solution

/Discussion

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise4 · Next: BeginnersEndgameExercise6
This is a copy of the living page "Beginners Endgame Exercise 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnersEndgameE...

Sub-pages
Attempts
Discussion
Solution

Homepages
Geno


Beginners Endgame Exercise 6

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise5 · Next: BeginnersEndgameExercise7
Difficulty: Beginner Keywords: EndGame, Problem

Exercise 6

White territory to the top, Black territory to the bottom.

Inspired by Beginner Exercise 201.

What is best local play by each side?

Is this a sente or gote?

What is the miai value of a play?

/Attempts

/Solution

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise5 · Next: BeginnersEndgameExercise7
This is a copy of the living page "Beginners Endgame Exercise 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnersEndgameE...

Sub-pages
Attempts
Solution

Referenced by
BeginnerExercise2...


Beginners Endgame Exercise 7

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise6 · Next: BeginnersEndgameExercise8
Difficulty: Intermediate Keywords: EndGame, Ko, Problem

darek(1d) vs mizu(2k)+2h on 27/08/07 at kgs

Reuven: What are Bs choices here? Attempts? Solution?

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise6 · Next: BeginnersEndgameExercise8
This is a copy of the living page "Beginners Endgame Exercise 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnersEndgameE...


Beginners Endgame Exercise 8

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise7 · Next: BeginnersEndgameExercise9
Difficulty: Intermediate Keywords: EndGame, Life & Death, Ko, Problem

cockatoo(6d) vs sum(5d) on 27/08/07 at kgs

Reuven: Even with all outside liberties filled, all that's left is an endgame reduction, unless...

Endgame Status?

Attempts?

Solution

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise7 · Next: BeginnersEndgameExercise9
This is a copy of the living page "Beginners Endgame Exercise 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnersEndgameE...

Sub-pages
Solution


Beginners Endgame Exercise 8 / Solution

Sub-page of BeginnersEndgameExercise8

White sente

B8 @ 3.

Result: +1 (seki)

Discussion

Anonymous: What about this?

Ko

Bill: If Black is komaster he can make this ko.

Nakade

Bill: Note that B1 does not succeed. White connects with W2.

Nakade (cont.)

Bill: Then the nakade at W1 kills. If B2, W3 makes atari and prevents a second eye.

6 points

Bill: But when Black wins the ko he gets only 6 points in one net play. (To get the count we consider that White plays W1 with sente.)

7 points

Bill: If Black plays first he gets 7 points in one net play.

Bill: That means that this is a 6 point sente for White (7 - 1). And that mean that if White makes the play at the normal time, Black should not make the ko, even if he is komaster, because then he just gives up 1 point. However, if the ambient temperature is less than 5, so that White's compensation for losing the ko is less than 5 points per move, and Black is komaster, he should make the ko.

Seki

Bill: Black can make seki this way, but that is 1 point worse for him than the solution diagram.

This is a copy of the living page "Beginners Endgame Exercise 8 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnersEndgameE...


Beginners Endgame Exercise 9

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise8 · Next: BeginnersEndgameExercise10
Keywords: Problem

What is the best play by each player?

Is the play sente or gote? If it is sente, whose is it?

How much is a play worth?

Attempts

Solution?

Path: BeginnersEndgameExercises · Prev: BeginnersEndgameExercise8 · Next: BeginnersEndgameExercise10
This is a copy of the living page "Beginners Endgame Exercise 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnersEndgameE...

Sub-pages
Attempts


Beginners Endgame Exercises

Path: Endgame · Prev: EndgameTesujis · Next: PracticalEndgameTests
PageType: Path Difficulty: Beginner Keywords: Problem

Precise calculation of endgame plays can be tedious. But it's not hard to get a close estimate. Also, endgame tesuji can be easier to learn than life and death problems. Here are some endgame exercises for beginners. Enjoy!

  • Beginners Endgame Exercise 1
  • Beginners Endgame Exercise 2
  • Beginners Endgame Exercise 3
  • Beginners Endgame Exercise 4
  • Beginners Endgame Exercise 5
  • Beginners Endgame Exercise 6
  • Beginners Endgame Exercise 7
  • Beginners Endgame Exercise 8
  • Beginners Endgame Exercise 9
  • Beginners Endgame Exercise 10
  • Beginners Endgame Exercise 11

Path: Endgame · Prev: EndgameTesujis · Next: PracticalEndgameTests
This is a copy of the living page "Beginners Endgame Exercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
ProblemsAndExercises
GuidedTours

Homepages
Geno
Gronk
Rcarn


Beginners Mistakes/ Discussion

Sub-page of BeginnersMistakes

Isn't all of Wiki a draft? No reason not to link to this page from elsewhere!

Gromgull: Ok, done!

You could also create a draft page as a subpage of your wiki homepage -- that might prevent the wrath of the wiki gods from decending upon you ;)

Gromgull: I see, i shall remember for next time.

This is a copy of the living page "Beginners Mistakes/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Beginners play atari

Path: GoProverbs · Prev: CaptureTheCuttingStones · Next: TheEmptyTriangleIsBad
Path: Mistake · Prev: AtariAtari · Next: AutoAtari
Difficulty: Beginner Keywords: Proverb

The Go proverb "beginners play atari" is much like the chess saying "patzer sees a check, gives a check". Beginners often find it difficult to resist the urge to give atari, even when the atari helps their opponent. In particular, one should beware of situations in which an atari may be aji-keshi or a thank you move.

Don't do something just because you can. Have a reason for doing it. And, no, "to capture the stones" is not enough of a reason. Why do you want to capture those stones?

The Japanese from which this proverb is probably derived is アタリアタリはヘボ碁の見本 ("atari-atari wa hebo-go no mihon"), which has a nuance vaguely different from "beginners give atari", something closer to "atari-atari is bumbling go at its best". A variant is アタリアタリのヘボ碁かな ("atari-atari wa hebo-go ka na", "see too many ataris, smell a bumbler").

Imagist: I don't think this is worthy of the negative attitude that it is associated with. Of course, you don't see dan level players playing atari on every stone they can, but for a beginner, this is okay; if they are playing atari too much, at least they are seeing it. It's just a stage of learning.

The same can be said of other techniques. For example, when I first learned the squeeze tesuji, I played it often; too often! Eventually I came to understand when it was appropriate and when it wasn't, but if I hadn't tried it a lot I wouldn't have figured that out.

In general, this can be thought of as a three-step process:

  1. Learn about a technique.
  2. Learn to apply the technique.
  3. Learn when not to apply the technique.

See also

  • Atari Atari
  • Don't atari automatically is one of the 20 principles of Opening Theory Made Easy, a book by Otake Hideo.

Path: GoProverbs · Prev: CaptureTheCuttingStones · Next: TheEmptyTriangleIsBad
Path: Mistake · Prev: AtariAtari · Next: AutoAtari
This is a copy of the living page "Beginners play atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
Mistake
BadHabits

Referenced by
Atari
Dango
AtariAtari
GoodAtariBadAtari
OpeningTheoryMade...
KillingVersusCapt...
CrosscutThenExten...
FlyingOffOrthogon...
JosekiAsASourceOf...
BeginnerExercise2...
BasicInstinct/Dis...
DougsGoBlogMay2003
IntroductoryPages...
TeachingGoToNewco...


Beginners' Guide to Go Problems

Difficulty: Beginner Keywords: Opening

This page contains tips for beginners who are interested in Go problems.

Why Study Go Problems?

Doing Go problems is equivalent to solving a variety of math problems everyday in preparation for calculus or running for endurance no matter what your sport. Pros and especially insei are on a very strict regimen of Go problems. Unfortunately, they can be tedious and tiring, and produce no direct benefit in itself. However, at the end of the day, you'll find yourself making good moves very instinctively and also recognizing your weakness before your enemy brings it to your attention.

How Do I Study Go Problems?

Just like any problem, the key is to solve as many problems as you can as many times as you have to for complete mastery. The greatest key to success is "repetition" pure and simple. The human brain is geared to absorb new theories or ways of thinking in 3 month cycles. You might struggle with the same type of problem and make the same wrong moves until you suddenly "see the light." After studying Go problems for several months, I guarantee that you will see the go board more clearly and advance more quickly.

The best strategy is to study problems well within your ability. Of course, if you are a beginner, you start with beginner problems until you are comfortable. Many mistakenly believe that the more difficult the problem the better. However, the ability is cumulative so "jumping" the gun leaves more gaps in your understanding and work to your disadvantage, since your play might become "quirky" or "convoluted" by using concepts beyond your grasp.

You might get frustrated at first or extremely fatigued. Patience is greatly rewarded and after a month you will find that you have a new level of endurance. The beauty of Go problems is the portability (if you are lucky enough to have access to a Go problems booklet) and can be done in tiny chunks of spare time. Just be sure to get plenty of rest and keep at it. Even 10 minutes a day every other day will pay great dividends in the future.

Two Schools of Thought

The approach to Go problems basically comes down to two schools of thought. One is the "quick and fast" and the other is the "slow but sure."

Quick and Fast

Get a sequence of Go problems (100 to 200) and keep going at them. Make moves solely on inspiration or instinct and check the correct move immediately. Work your way to the end and start all over again. Repeat until you completely master the problems.

This approach is recommended for fast players and young players (under 13). Young players have an advantage since their brains are still plastic and many can memorize the correct sequences after a minimum number of tries. Adults may doubt this approach, but this is the approach taken by most young insei and provides the foundation for future success. Sort of like memorizing your multiplication tables.

Slow and Sure

Struggle with a problem until your are 100% certain of the solution. Never look at the answer until you come up with your own. This approach is good, too, for building concentration and to create a rock solid understanding of a go problem. It is also more suited to adult learning patterns.

You might want to check out the Tsumego/Discussion page for a further discussion of this topic.

This is a copy of the living page "Beginners' Guide to Go Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BeginnersGuideToT...

Sub-pages
Discussion

Referenced by
Tsumego
PagesForBeginners
Tsumego/Discussion
IntroductoryPages...

Homepages
Drrichstyles


Beginners' Guide to Go Problems / Discussion

Sub-page of BeginnersGuideToGoProblems

Bill: A lot of discussion has occurred on the main page already.

It seems to me that the original author intended to talk about go problems in general, not just tsumego problems. Rather than do a massive edit, may I suggest a name change to Beginners Guide to Go Problems?

unkx80: Done.

This is a copy of the living page "Beginners' Guide to Go Problems / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


BeginnersEndgameExercise10/Attempts

Sub-page of BeginnersEndgameExercise10

Karl Knechtel: Two plays are potentially worth points: a and b.

For White, a is better, making miai of b and c. For Black, a is better again, since b is then a 1-point gote, whereas with b, a is ambiguous for White.

Black can play (did I get it right this time? Black on the left, with positive score?) to (2 | 1). White can play to ((1 | 0) | 0), which is 0 (Black has a 0-point sente from the miai, i.e. a ko threat). The game tree then reduces to (1.5 | 0), so this is a 0.75 point gote, with a current value of 0.75 points for Black. (If Black gets this play, the next play is a 0.5 point gote.)

This is a copy of the living page "BeginnersEndgameExercise10/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnersEndgameE...


BeginnersEndgameExercise11/Attempts

Sub-page of BeginnersEndgameExercise11

Attempts

Dieter: Either this is no beginner stuff or I am a beginner at it, in any of which cases I allow myself to have a go at it. I'll consider the two circled points to be points (P) already.

V1-B

I think this is the best move. It makes 2 P with a local tally (T) of 1. Next a is 1,5 P with a T of 2. So the miai value seems to be 2,75

V2-B

On the other hand, this move makes 0 P with 1 T. Next, a is 3,5 P with 2 T, for b is White's sente. So the miai value here is 1,75

V3-B

For reference, B1 makes 1 P with 1 T. Next, a is 1 P with 2 T. So this is worth 1,5

V1-W

This move makes 2 P. Next, Black can play a in sente. The value of this move is 2.

V2-W

This is worth 2P/1T + 1P in sente = 3.

V2-W

W1 is 1P in 0 T (= in sente). Next, B makes 1P and makes another 1P in gote at a. So this is actually -0,5 in sente.

Attempts

Dieter's Conclusion a is best for both.

This is a copy of the living page "BeginnersEndgameExercise11/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnersEndgameE...


BeginnersEndgameExercise11/Solution

Sub-page of BeginnersEndgameExercise11

Solution

White first

B2 elsewhere.

W1 is honte. Later, W3 is ambiguous. Both W3 and B4 gain 1 pt., so the count remains the same. The final local score is +1 (for Black).

Black first

Black plays on the same point.

To evaluate this position we look at the follow-ups.

White follow-up

White can follow up with W1 - W3. The final local score is +3.

Black follow-up

Black can follow up with B1. Black has 4 pts. of territory, and threatens to capture white+circle in ko. We count 1/3 point for Black in the ko, since he is 1/3 of the way towards capturing the stone. So the count is 4 1/3.

Black first

Since this is a gote position, we evaluate it as the average of its follow-ups, (3 + 4 1/3)/2 = 3 2/3. Each play from here gains 2/3 point.

Original position

The original position is also a gote, and we evaluate it as (1 + 3 2/3)/2 = 2 1/3. Each play from it gains 1 1/3 pt.

This is a copy of the living page "BeginnersEndgameExercise11/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnersEndgameE...


BeginnersEndgameExercise2/Attempts

Sub-page of BeginnersEndgameExercise2

Beginner's Endgame Exercise 2

Bildstein: I'll put my attempt in. For reference, I'm currently IGS 4k.

What is best play for each side?

Best play for Black

Best play for White (Part 1)

Best play for White (Part 2)

Best play for White (Part 3)

From the diagrams, this looks like gote for both players.

If Black plays first, he captures three stones and surrounds three points of territory.

If White plays first, four of her stones get captured, she captures three stones, and surrounds two points of territory.

By my calculations, this makes the miai value (3 + 3 - 4 + 3 + 2) / 2 = 3.5

And I don't understand the concept of "count" well enough (or the differences with miai value) to answer the last question.

Bill: Congratulations, Bildstein! :-) This is a 3.5 point gote. As for the play, play could pause after W1 or W3, but that is a minor point.

Now for the count. The question is how much the original position is worth? We call that the count rather than the score because it is not a final, scorable position.

What is the local score if Black plays first? Given that, and the fact that this is a 3.5 point gote, you can figure the count. You could also figure the count from the local score if White plays first instead of Black. Or you could figure the answer from the final results plus the fact that this is gote.

This is a copy of the living page "BeginnersEndgameExercise2/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnersEndgameE...


BeginnersEndgameExercise2/Solution

Sub-page of BeginnersEndgameExercise2

Black's play

B1 captures the three White stones, for a local score of +6.

White's play

Knowing that this is a problem, you can easily guess White's play.[1] If White played at a instead, B1 would capture White's stones, for no gain.

It may not be obvious, but W1 is gote. The question now is subsequent play.

Subproblem: White's play

If White takes Black's stones, the result is -4.

Subproblem: Black's play

B1 captures four White stones.

Subproblem: Black's play (2)

Now White plays W2, putting the Black stones in atari.

This shows the beauty of White's original play. Because of that sacrifice, Black cannot save his three stones.

Because the effect of White's sacrifice depends upon White's later play where one of White's original stones was, this kind of play is referred to as an under the stones play.

B1 was sente. A quick way to see that is to note that, if White allowed Black to fill with B2, Black would get 7 points, which is better than he could have done originally.

The question now is subsequent play.

Subproblem 2: White's play

W1 captures Black's three stones. Later, B4 - W5 may be a ko threat for Black.

Black has captured 4 White stones, while White has captured 3 Black stones and has 3 points of territory.

Result: -2.

Subproblem2: Black's play

B1 is sente, threatening to save his stones. Later, White will have to fill at black+circle.

The number of stones each side has captured is the same as above, but White has 1 point less territory.

Result: -1.

Making a sente play as sente does not change the local count. So all of the positions below, along with the captured stones, have the same count.

Score: -1

3 Black prisoners, 4 White prisoners.

Count: -1

4 White prisoners.

Since White can gain 1 point by playing first, this is a 1 point Black sente.

Count: -1

Since White can gain 3 points by playing first, this is a 3 point Black sente.

Original position

If Black plays first the local count is +6. If White plays first it is -1. The local count for the original position is their average, or 2 1/2.

A play by either player gains 3 1/2 points, on average.

This is a gote.

[1]

An example of the proverb, The opponent's move is my move.

This is a copy of the living page "BeginnersEndgameExercise2/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnersEndgameE...


BeginnersEndgameExercise3/Solution

Sub-page of BeginnersEndgameExercise3

Black plays first

After B1 there is a ko in the corner.

Locally, Black has 12 points of territory. White has 11 points. White can also count black+circle as 1/3 point. The local count is thus +2/3 (for Black).

White plays first

After W1, if Black connects with B3, White will capture five Black stones with W4. (See Connect and Die.)

Later, White can play W3 - B4 with sente.[1] The play could also go, B4 - W3, starting the ko. We may think of W3 and B4 as miai.

Black has 11 points of territory. After B4 he can also count 1/3 point for W3. White has 11 points of territory plus 1 captured stone, black+circle. The local count is -2/3.

From the original position Black could play one move to a position worth +2/3, or White could play one move to a position worth -2/3. So the original position has a count of 0, and each player has a gote with a miai value of 2/3.

[1]

Under rare circumstances Black can fight and win the ko, but that does not affect the evaluation.

This is a copy of the living page "BeginnersEndgameExercise3/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnersEndgameE...


BeginnersEndgameExercise4/Attempts

Sub-page of BeginnersEndgameExercise4

White to play and win

Komi = 5.5

Hans: White wins by 0.5 points. (Question: Is it okay to try to solve a beginner exercise? If not, please delete my attempt.)

/Solution

/Failure

This is a copy of the living page "BeginnersEndgameExercise4/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Failure
Solution

Referenced by
BeginnersEndgameE...
BeginnersEndgameE...
BeginnersEndgameE...


BeginnersEndgameExercise4/Failure

Sub-page of BeginnersEndgameExercise4

White to play and win

Komi = 5.5

Black wins by 0.5 point.

These were the last moves in the published solution to a problem that started earlier in the game. W1 is a mistake of 0.25 point, which in this case leads to a 1 point difference in the outcome.

/Attempts

/Solution

This is a copy of the living page "BeginnersEndgameExercise4/Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion
Solution

Referenced by
BeginnersEndgameE...
BeginnersEndgameE...
BeginnersEndgameE...


BeginnersEndgameExercise4/Solution

Sub-page of BeginnersEndgameExercise4

White to play and win

Komi = 5.5

Black has 5 points of territory in the top right, 2 points in the middle, 2 points in the bottom right, 3 points on the bottom side, and 7 points on the left side, for a total of 19 points.

White has 6 points in the bottom left and 8 points elsewhere for 14 points of territory. Adding komi of 5.5 brings the total to 19.5 points.

White wins by 0.5.

/Failure

/Attempts

All White has to do is make the largest play.

The hane-tsugi, W1 - W3, is a gote that gains 1 point. Then B4 - W5 is a 1 point sente. Next B6 gains 0.75 point. Finally, W7 gains 0.5 point.

White could also win with the reverse sente, W4.

Below I derive these miai values.

0.5 point gote

B1 makes 1 point in the top left corner.

W1 would prevent Black from making that point.

The local count there is +0.5 (scores are given from Black's point of view). B1 gains 0.5 to make 1 point; W1 would gain 0.5 to make 0. The miai value of a play is thus 0.5.

0.75 point gote

If Black plays B1, he scores 5 points in the corner. After W1, what is the count there?

Black has 3.5 points there. If he plays at a he scores 4 points, while if White plays at a Black scores 3 points. This is like the top left corner.

Before W1 the count in the top right corner was 4.25 points. W1 gains 0.75 points to make the count 3.5; B1, as in the solution, gains 0.75 points, as well, to make the local score 5.

1 point gote

The hane-connect is a common endgame play. To evaluate it let's look at the two adjacent eyes. After Black plays White has 1 point there while Black has 7. The net local score is +6.

1 point gote

By comparison if White plays hane-connect White gets 2 points while Black gets 6, for a net local score of +4.

The original count is +5, and whoever plays hane-connect there gains 1 point.

1 point reverse sente

If White plays W1 she scores 7 points on the right side.

1 point sente

But if Black plays B1 in sente, White scores only 6 points there.

To play sente with sente gains nothing on average, so -6 is the original count on the right (from Black's point of view). White's reverse sente in the previous diagram gains 1 point.

Sente

W2 = pass

To verify that B1 is sente, if White ignores it and Black plays B3 with sente, White scores only 4 points on the right side. That shows that W2 (at B3) gains at least 2 points, which makes it bigger than the reverse sente ( W1 at B1). So B1 is sente.

-- Bill

This is a copy of the living page "BeginnersEndgameExercise4/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion
Failure

Referenced by
BeginnersEndgameE...
BeginnersEndgameE...
BeginnersEndgameE...


BeginnersEndgameExercise5/Attempts

Sub-page of BeginnersEndgameExercise5

danbek?:

White 8, black 7

Attempt 1 - but reply to attempt 2 below shows that black has better options than 4.

White 9, Black 8

Attempt 2 - the reply shows that black can do better than 6, so this is no good.

White 9, Black 8

Attempt 3 - black must respond to 1

Jigo

Attempt 4

Bill: Reply to danbek.

Jigo

Return.

danbek?:

So Bill's reply shows that the above attempts don't work for white. But this white 3 doesn't seem to work either:

Jigo

Does this mean white 1 is wrong?

LukeNine45: After playing through a bunch of variations in JaGo, I think the idea is *not* to play W1 in the above diagrams, rather keeping the threat to kill black's group.

Bill: Yes, indeed. W1 is aji keshi.

Here is my proposal for best play in this situation:

White 8, black 6

Bill: Well done, LukeNine45! This is indeed canonical play. :-)

Black doesn't play at B4 at W5 in the above diagram because of this:

White 6, black 4 (White 11 at a)

Black must make two eyes.

Another variation:

Black can not play at a because b would then kill him

B2 at b makes the group alive, but doesn't make enough points. This problem definitely wasn't "easy"-- at least not for this 10kyu. There's no way I would have seen this in a game....

Bill:

White kills

If B7, W8 kills.

So Black plays B7 at B10. Now White plays the W9 - B8 sente and then plays W7 to win by 1 point.

As for seeing it in a game, it is obvious that the White sente in the bottom right secures two eyes for Black. It is also obvious that if White takes away Black's potential eye in the center instead, Black will have to reply to White on the right side sooner or later. That makes White's plays there more valuable.

You do not have to read it all out. Just keep aji keshi in mind. :-)

LukeNine45: I hadn't been thinking of it as aji keshi, but now that you point it out, it makes a lot of sense! Thanks!

This is a copy of the living page "BeginnersEndgameExercise5/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
BeginnersEndgameE...


BeginnersEndgameExercise5/Discussion

Sub-page of BeginnersEndgameExercise5

Hans: Bill, are you sure that there is a way to win for white? The best I see is jigo.

Bill: Well, Hans, if you don't see it, maybe I've got the level wrong. ;-)

(Later.) LukeNine45 worked it out. Neat, huh? :-)

This is a copy of the living page "BeginnersEndgameExercise5/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
BeginnersEndgameE...


BeginnersEndgameExercise5/Solution

Sub-page of BeginnersEndgameExercise5

White wins by 1 point

W1 takes away Black's potential eye in the center, setting up an eventual sente for White against Black's group. Black can do no better than to respond with B2 and B4 right away.

Variation 1

B8 is urgent, a 2-point reverse sente. (If W8, Black must respond at a to live.)

White still wins by 1.

Variation 2

(Starting after white+circle.)

If B7 at B10, W9 kills.

White still wins by 1.

Jigo

The sente, W1 - B2, is tempting, but is aji keshi, securing 2 eyes for Black and reducing the value of White's plays on the right side and in the center.[1]

W3 is now best, but after B4 the top and right sides are miai, to be shared equally. All White can get now is jigo.

( W1 - B2 is a losing sente, losing 1/32 point on average. Usually such a small error will cost nothing in the end, but this is a problem. ;-))

Authors:

Composed by Bill Spight.

Solution found by LukeNine45.

[1]

Inspired by an inaccuracy in [ext] http://www.yomiuri.co.jp/igo_e/281.htm , where the aji keshi did not cost a point.

This is a copy of the living page "BeginnersEndgameExercise5/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion

Referenced by
BeginnersEndgameE...


BeginnersEndgameExercise6/Attempts

Sub-page of BeginnersEndgameExercise6

Exercise 6

This is a copy of the living page "BeginnersEndgameExercise6/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
BeginnersEndgameE...


BeginnersEndgameExercise6/Solution

Sub-page of BeginnersEndgameExercise6

Black first

B1 captures the White stones and makes territory. Later, B3 - W4 is sente. (Remember that playing out sente plays gains nothing, on average.)

In the region between W4 and circle (inclusive), Black has 14 points in territory and dead stones. In addition, Black has captured 1 White stone. White gets 1/3 point for B3 in the ko. So the local count is 14 2/3.

White first

W1 is tesuji. If now B3, W2 captures the Black dumpling.

After W3 Black cannot respond at a because of damezumari.

To find the local count, let's look at the followers of this diagram.

Black follower

After B1 the rest is dame and protective plays.

In between the circle points (inclusive), White has 1 point of territory, while Black has captured 1 White stone. So the local score is 0.

White follower

W1 threatens W2, but Black throws in there, forcing White to protect through W7.

By comparison with the previous diagram, White has gained 1 point for taking B2. So the local count is -1 (one point for White).

Each play is gote, so the local count for the White first diagram is the average of 0 and -1, or -1/2.

The original plays are also gote, so the local count of the original position is the average of 14 2/3 and -1/2, or 7 1/12.

The miai value of a play is then the difference between 7 1/12 and -1/2, or 7 7/12. (That's also the difference between 14 2/3 and 7 1/12).

This is a copy of the living page "BeginnersEndgameExercise6/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
BeginnersEndgameE...


BeginnersEndgameExercise9/Attempts

Sub-page of BeginnersEndgameExercise9

Karl Knechtel's analysis:

I will count only territory inside the middle region, letting that be the score (more-positive score therefore being in White's favour). Not sure if this matches the usual conventions.

There are two first moves to consider: a and b. (Anything else by White is obviously selling herself short, and Black cannot jump in as he gets cut off easily.)

For White, a is better because it creates a corridor, while b allows Black to threaten the territory on the next move. That is, after either a or b, White can move to 3, but with b, Black can move to (2 | 0), while with a Black can only move to (2 | (1 | 0)).

For Black, with either a or b, he can move to 0 next with c. With a, White blocks at c, moving to (2 | 1). With b, White can only make a corridor again - i.e., moving to (2 | (1 | 0)). Thus b is better for Black, speaking strictly from a points perspective. Of course, playing b and then c leaves a 3-point ko threat for White. I will ignore this.

Thus: White can move at a to (3 | (2 | (1 | 0))). Black can move at b to ((2 | (1 | 0)) | 0). The game tree is thus ((3 | (2 | (1 | 0))) | ((2 | (1 | 0)) | 0)).

(2 | (1 | 0)) reduces to 1.25 at a temperature of 0.75. Assuming the current temperature is at least 0.75, we get ((3 | 1.25) | (1.25 | 0)). However, in that case, the current score would be constrained to equal 1.25, and the temperature would be 0, with a sente play for each side (basically, a ko threat). This is a contradiction: therefore there is a reversal, and we can't make that simplification. :( How exactly do I proceed from here? An actual algorithm would be appreciated.

Bill: Hi, Karl. :) Since you are counting White as positive, let's draw the game tree you came up with.

                     A
                    / \
                   B   C
                  / \ / \
                 3   D   0
                    / \
                   2   E
                      / \
                     1   0

It should be fairly obvious that A = D. OK? :)

Karl: I am still confused about how temperature interacts with the sente-gote evaluation, apparently. Or rather: do we evaluate these trees bottom-up or top-down? Or is there some other way?

Bill: Well, you can always evaluate bottom up, but you have to check for sente and reversals, as you did.

Let's fill in the tree with counts.

                     A (1.25)
                    / \
           (2.125) B   C (0.5)
                  / \ / \
                 3   D   0  (D = 1.25)
                    / \
                   2   E (0.5)
                      / \
                     1   0

Note that the counts for A and C are not the averages of the counts of their immediate followers. That is because of reversals.

Working graphically there is no problem, because you just have to watch for intersecting lines. But here is how we might work this out with the tree bottom up.

                     A
                    / \
           (2.125) B   C (0.625)
                  / \ / \
                 3   D   0  (D = 1.25)
                    / \
                   2   E (0.5)
                      / \
                     1   0

When we reach this point, taking the arithmetic averages of the immediate followers, we notice that the value for C is greater than that for E. That means that the play from C to D is sente or it reverses. Let's assume first that it reverses.

                     A
                    / \
           (2.125) B   --- C (0.5)
                  / \     / \
                 3   D   1   0  (D = 1.25)
                    / \
                   2   E (0.5)
                      / \
                     1   0

Then we can rewrite the tree like this, and now the count for C is the same as that for E. (If it were less, it would be sente, and we would just correct it to be the same. No reversal.)

Continuing:

                     A (1.3125)
                    / \
           (2.125) B   --- C (0.5)
                  / \     / \
                 3   D   1   0  (D = 1.25)
                    / \
                   2   E (0.5)
                      / \
                     1   0

Now the value for A is greater than that for D. First, let's assume a reversal, and rewrite the tree like this.

                     A (1.25)
                    / \
                   2   C (0.5)
                      / \
                     1   0

That checks, since the value for A is the same as that for D, and we are done. :)

Working top down, we could have saved ourselves some trouble by noting that A = D, because White's best play followed by Black's best play (in the new position) leads to the same or equivalent position as Black's best play followed by White's best play. :)

Ko threats excepted, this position is equal to the original.

Chris: It is a gote and the miai value is 3/4. The average value of the position is -1 1/4. For Black the best move is b because after White c, White still threatens to play b and there is no such threat if Black had played b. For White theoretically b is better but actually it does not matter because it only really gets better for temperatures above 3/4 and above those temperatures this is not the subgame to play anyway.

The bit about b being better for White disagrees with my analysis, and I also don't understand what temperature has to do with it (see above). White b makes Black a apparently sente. White a does not seem to do the same for Black b. How can b be better?

Bill: We can find out which play is better by a difference game.

Difference game

Here we have a difference game with the black+circle and white+circle stones indicating the competing plays. Does either player have an advantage?

White plays first

White to play can tie.

Black first

But Black to play can win.

The difference game favors Black, so Black's play is dominant.

Now, because of the reversal, it is unlikely to matter. However, if White is looking for a ko threat in the original position, we know which one to play. :)

This is a copy of the living page "BeginnersEndgameExercise9/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnersEndgameE...


Beginning Go

Keywords: Books & Publications
%|>[https://peripluspublishinggroup.com/product_images/9784805309551.jpg]

Beginning Go by Peter Shotwell and Susan Long?, published by Tuttle in 2008, 160 pages, ISBN: 4805309555. An introductory text to the game of Go using stone counting in place of either Japanese counting or Chinese counting.

This is a copy of the living page "Beginning Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StoneCountingTeac...
PeterShotwell
Tuttle

Homepages
Velobici


Beginnings of the San-ren-sei

Looking through GoGoD (version medio 2005, 32.000 games), here are the first ten moves of the oldest SanRenSei games I could find.

Maeda Nobuaki (B) against Kitani Minoru, September 1933

Interestingly, Kitani Minoru, often considered the most influencial of the shin fuseki players, is seen in this first san-ren-sei game as the opponent of the san-ren-sei player - although Kitani's remarks noted at shin fuseki seem to indicate that it might also be that this game's players have been reversed.

Moves like B7 in my feeling are typical for the shin fuseki way of play.

Kitani Minoru (W) against Takahashi Shigeyuki, October 11, 1933

Still, Kitani himself of course also played san-ren-sei, here even with white

Onoda Chiyotaro (B) against Kitani Minoru (October 14, 1933)

Kitani Minoru (B) against Kosugi Tei, October 17, 1933

It seems remarkable that Kitani would be appearing in all these early games, but this is probably a sampling effect: Many games of this age are either not kept at all, or hard to find. The exception are the games of players strong enough to have complete game collections, like Kitani, Go Seigen and Honinbo Shusai.

The early invasion of W6 is rather remarkable, as are the following moves, black being more interested in building a wall than in attacking white's group or keeping it small, as I would expect a 'modern' player to do.

Kitani Minoru (B) against Kato Shin, November 1, 1933

A somewhat more 'normal' fuseki

Go Seigen (B) against Kubomatsu Katsokiyo?

Iwamoto Kaoru (W) against Kitani Minoru, November 8, 1933

This is a copy of the living page "Beginnings of the San-ren-sei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SanrenseiFuseki


Being presumptuous

Path: BadHabits · Prev: RatingParanoia · Next: UsingHighDanGamesAsChatRooms

Warp: Sometimes people send presumptuous messages during an internet game. For example, if they think they have already won, they might say "thanks" even though the game is still going on, like expecting their opponent to resign. I once played against someone who killed a big group of mine and did that, ie. said "thanks" clearly expecting me to resign; however, I proceeded with the game, killed an even bigger group of his and won the game. I made a more or less humoristic remark after the game about his "thanks" and he apologized. However, I think it can be seen as impolite and a bad habit.

An even worse thing to do is to mock your opponent. It happened to me recently that my opponent found a clever move letting him win the game and he said to me "hehehe". I was so pissed off by this mocking and presumptuousness that I left the game. I'm certainly not an escaper, but just had to do it this time. I couldn't even give him the pleasure of resigning.

ilan: Thanks for this description of what goes on in the mind of an escaper, that is, the rationalisations for this action.

  • Warp: Btw, just for the record, the game I escaped was a free 9x9 game which had no relevance in anything. If it had been a ranked 19x19 game I would have not escaped.

Notochord: Other talk about 'hehehe' aside, perhaps your opponent felt the same way too; perhaps if it were a ranked 19x19 game, he might have felt it appropriate to be more formal. If the game has no relevance to anything, then it is hard to feel offended at someone's seeming gloating, since there ain't much to gloat over. I think that you can't deny the valence of your actions while making the other's hard offense. The story is: your opponent perhaps felt a bit boastful (though maybe not, since I am not him), and made a remark that was slightly to somewhat rude (depending on your view). This offended you a little to a lot (I'm not you, so can't know), made you feel perhaps a bit indignant (though again, dunno for sure) and caused you to do something that was slightly to somewhat rude (depending on view) in turn. There is nothing at all wrong with being a bit egocentric (it is your life after all, which you experience through yourself), but I think that removing the self (best we can) when analyzing these sorts of situations leads to a basic conclusion: not so big, therefore let it fly. Feel free to delete my blathering as appropriate.

Alex Weldon: Well, habitual escapers often don't need a reason - they'll escape when losing a game fair and square, without their opponent saying anything at all. However, I can see how a perceived insult or "unfair" play (repeated ridiculous invasions eventually causing a blunder, or denying an undo for a move that is clearly a misclick) might cause an ordinary (non-escaping) player to want to escape.

That said, I'm not sure "hehehe" is really sufficiently insulting to warrant an escape. I've heard people chuckle in pleasure at the board, when a particularly clever move springs to mind, and I've used a single "heh" online when a complicated sequence had an unexpected and dramatic outcome (either in my favour or my opponent's). I've also had people use ":)" or ";)" when surprising me with a tesuji or when I've made a silly blunder, and responded in kind with ":(" without having felt I'd been insulted.

ilan: I don't think there is that much to complain about concerning rude go players. They are infinitely more polite than chess players, which is why I eventually limited my chess playing to the internet and even there, mostly played computers (though you could imagine some typical chess player including rude stuff for his program to say when it is winning).

Alex Weldon: It's a different culture, though. Chess is supposed to be an aggressive, bloodthirsty game and psyching out your opponent and talking in terms like TDF (Trap, Dominate... and I can't say what the last one is, because this is a family website) is considered part of the game, from what chess-playing friends have told me. Go is supposed to be more enlightened, and you're supposed to respect your opponent. Insulting your opponent in Go is like tackling your opponent in croquet - what's par for the course in one activity is unacceptable in another.

Tamsin: The best way to handle a gloating comment or similar rudeness is to go on and win the game, or if you don't do that, to wait until another occasion and win then. Of course, if you repay the rude comment with a similar one, then you have just made yourself as bad or ridiculous as your opponent. Another good way, particularly over the board, would be to say politely "Please don't talk during the game". If somebody online won't be quiet, you don't have to play with them again, and if you're in a tournament and it's really bothering you, then you can always ask the referee for help.

Vincent: When you're online you can't see someones facial expression and body language or hear their tone of voice. This can result in miscommunication. So I always give the person I'm chatting with the benefit of the doubt and assume they mean well.

Path: BadHabits · Prev: RatingParanoia · Next: UsingHighDanGamesAsChatRooms
This is a copy of the living page "Being presumptuous" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
StubbornPlay


Belgian Go Federation

Keywords: Clubs & Places

Belgian Go Federation

Table of contents
Belgian Go Federation
Calendar
Links
Index of sub-pages
Belgian Go Federation
Shodan Challenge

Calendar

GOTO : [ext] http://www.gofed.be/event

Links

  • [ext] Homepage of BGF
  • Clubs (see also [ext] http://www.jaguarondi.domainepublic.net/drupal/?q=en/clubs)
    • Antwerpse Go Club
    • [ext] Brugs Go Gezelschap
    • [ext] Le Pantin
    • [ext] Club de go de l'ULB
    • [ext] Gents Go Genootschap (see also Gent)
    • [ext] Leuvense Go club
    • [ext] Namur Go Club
  • [ext] Go Club Luxemburg

This is a copy of the living page "Belgian Go Federation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BGF

Sub-pages
ShodanChallenge

Referenced by
GoPlacesInEurope
Axd/ini
AntwerpGoClub
BramVandenbon/Bel...

Homepages
BenLambrechts


Belgian league

Keywords: Online Go, Tournament

Renamed SMACH CUP in honor of its sponsor :).

Rules : The League is open and reserved to all players from the Belgian Go Federation .

There is no fee. The league is played in rounds, one every month.(about 3games/month) and begin on 15/04/2006 and ends on 15/04/2007. During July and Aug only one round will be played.

1st phase : Initialization phase : 15April => 15Juni All participants will be randomly placed in different groups of 4 or 5 players for two months. After that, the divisions will be populated depending of the result of these first two rounds. A game played is 1point, a win is 2pts and an unplayed game is 0pt.

2nd Phase : : The “real Smach Cup” begins in June. The main principle is the following: each month (starting with June), all the players of one division are asked to play each others one time.

At the end of each month,the first of each division will be promoted one division (ex:div two to one) and the last of each group will be demoted one division (ex:div two to three). If some players finish with the same number of points the player with the lower rating in the Belgian rating list will promote or the player with the higher rating will demote.

The games must be played on Internet in the Belgian Room on KGS . The rules are the normal (Japanese) rules as implemented by KGS. For what is not implemented by KGS the BGF/EGF rules apply.(e.g. net lag is handled as implemented by KGS at the moment of play). and the time limit is 30min main time + 10 min 25 stones Canadian byo-yomi. Komi 6.5, The player with the lowest rating in the Belgian rating list can chooseto take black or white.

After disconnection, players should wait for 15 min. After 15 minutes they are allowed to claim a win by saying so in the game window. All the games are played without handicap.

Ex : Marc 10k subscribe to the tournament, the first month he is playing versus 3 others players ranked 4d, 5k and 15k. He won 1/3 and got 4pts (3 played games + 1pt/victory). The second month he is playing versus 1d, 7k, 16k and won 2 games.

After the two first month he got 9pts 6played games + 3victory. With these results he is placed in the division Four with 3 others players who have about 9pts. The first month thereafter he won all his games and was promoted to division three etc…

If a player requests to enter in the league after the initial start, he will start in the bottom division. The board of pairings will be on a wiki page. The winner of each game must update the board and send the sgf to the organisor (smachcup@gmail.com). The winner has 4 days to do this. If he has not after the 4th day, the looser can do it between the 5th and the 7th day. In that case, both players receive 1 pt. After the 7th day, the game is considered has not having been played.

One or two randomly chosen games will be commented by a strong player and published on Belgonet. We are discussing to link these Internet games and the Belgian rating.

Several prizes offered by SMACH COMPUTER The players with the higher number of points. (External DVD Writter) The player with the best progression decided by a jury (MP3 ballador)

To join the BelgianLeague: Go to [ext] http://www.gofed.be/members/ , then logon (members only) and go to Wiki -> Tournaments -> TourBL Alternatively, send an email to smachcup@gmail.Com with the

following informations (ex):

Name on kgs smach Real Name : Meeschaert Michael 2kyu FBG Prefered time to play monday/tuesday/thursday/sunday after 20:00 Email: smach.computer@skynet.be Participants will subscribe with their official ranking. They must also indicate prefered day and hour to play.

List of participants :

/players

f:BelgianLeague

This is a copy of the living page "Belgian league" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
players

Referenced by
BelgianLeague/pla...
Bosi74
posting:1627

Homepages
Smach


BelgianGoFederation/Shodan Challenge

Sub-page of BelgianGoFederation

Belgium Shodan Challenge

The Shodan Challengers

Keep them alphabetical!

 Challenger | Entry Rating | Entry date | Current Rating      | Personal Goal
 (KGS nick) |  @ KGS       |            |  @ KGS              |
 -----------+--------------+------------+---------------------+--------------
 Benedictu5 |  10 kyu      |  13/07/07  |   3 kyu             |  1 dan by Newyear 2009
 dantesxx   |   6 kyu      |  13/07/07  |   6 kyu (EasyLover) |  1 dan by Newyear 2008

Seven Steps to Shodan

Serious players aspire to reach "shodan", a level of mastery similar to a black belt in the martial arts. (copied from [ext] AGA)

  1. Play on the Internet: When you're ready to try your skills against a human opponent, just log onto one of the popular online go servers.
  2. Play in person: Internet play has its advantages, but there's nothing like face-to-face play -- the click of the stones on the board, the sweat on your opponent's brow. If not, don't despair -- someone near you plays Go, or wants to learn!
  3. Get Equipment: You can get a decent playing set for the cost of a computer game, or you can spend more for special high-quality slate and shell stones and boards from beautiful wood.
  4. Take Lessons: If you haven't already found another local player or two, it's time to do so. There may even be someone in your community that is a stronger Go player than you. If so, you have found a potential teacher!
  5. Study Life and Death: Most top players agree -- practicing life and death problems makes you stronger, at every level. Finding a way to kill the opponent's group can decide the outcome. Even more often, sound play that leaves no vulnerabilities can give you the initiative to win.
  6. Review Professional Games: Along with life and death, the other form of essential study is the review of professional games. You don't have to understand them -- just let them unfold, learn the flow of the stones.
  7. Play in a Tournament: Competition isn't just for the top players. In the end, every player competes with him/herself, striving to become stronger. Tournaments offer top conditions for testing yourself, plus good fellowship and expanding your world of Go acquaintances.

Links

  • [ext] AGA Shodan Challenge
  • [ext] British Shodan Challenge

This is a copy of the living page "BelgianGoFederation/Shodan Challenge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


BelgianLeague/players

Sub-page of BelgianLeague

tournament > TourBL

belgianleague Send an email to smachcup@gmail.Com

Click on you nickname to edit your informations

Please enter

Your Kgs nickname Your first name and last name. Your Belgian rating or European rating (or equivalent). Preferred hours to play And your email to permit others players to contact you. Thank you in advance to create a link from your homepage to the belgian league ;)

Enjoy !!

-Player 1 :

Name on kgs smach

Real Name : Meeschaert Michael 2kyu FBG

Prefered time to play monday/tuesday/thursday/sunday after 20:00

Email: smach.computer@skynet.be

-Player two

Name on KGS:Hicham

Real Name:Hicham Vanborm 2kyu FBG

Prefered time to play:weekends or at night(I live in Chicago now)

Email:multifruzzy(ad)gmx.net

-Player Three

Name on KGS:Bosi74

Real Name: Olivier Brismee 15k Belgian federation

Prefered time to play : between 20h and 02H00 GMT+1

Email : Bosi74@hotmail.com Website : [ext] http://membres.lycos.fr/bosibosi/index.php

-Player Four

Name on KGS:vin100h

Real Name: Vincent H.

Prefered time to play : between 20h and 02H00 GMT+1

Email : vin100h@hotmail.com Website :

-Player Five

Name on KGS: Logicus

Real Name: Elsen.V , 9k FBG

Prefered time to play: after 21h each day

Email: vic.elsen@gmail.com

-Player Six

Name on KGS: seven

Real Name: Bart Postelmans, 17k KGS, 17k IGS

Prefered time to play: after 21h each day

Email: bart.postelmans(ad)tiscali.be

-Player Seven

Name on KGS: Heatshkok

Real Name: Thomas Connor, 5k FBG

Prefered time to play: Tuesday & Thursday from 20h30, week-end (anytime except on the morning ^^)

Email: athanatos0@gmail.com

name on KGS: fcarbon

real name: Frederik Carbon 11k BGF

Prefered time to play: tue/wed/thu/sat/sun/ after 19:30

Email: frederik.carbon@gmail.com

This is a copy of the living page "BelgianLeague/players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BelgianLeague


Belittling or denigrating the achievements of others

Path: BadHabits · Prev: AttackWhileDozensOfPointsAhead · Next: CallingOutAtari

Tonight I met with a group of Go players and was very excited to show them the big game I won recently by killing a big group. These people are the ones who have trained me over the past year (along with much online play) to advance from 30k to 9k.

I made it very clear, as I started to replay the game, that I got very lucky and my opponent made some silly mistakes.

And yet, one fellow insisted on showing me all the stupid moves I made, and all the spots where my opponent could have struck back and crushed me. This was not from a cautionary standpoint -- he did so to make jokes and poke fun.

I hope he had a good time, because it really took the wind out of my sails. A lot of this goes back to WhatItMeansToBeASensei, but it seems just plain rude to me to harp on the negative like this when a person is clearly so excited about his/her achievement. He made jokes (as he often does) about how he always makes dumb moves too, but his comments just sucked the joy out of the evening.

None of my non-Go-playing friends could understand why I would be so elated about this diagram I kept showing them -- and then when I found a group of people who might understand, one of them made it his mission to break apart all of my euphoria.

Don't do this! If someone achieves some Go-related victory, be happy for them and celebrate at their side!

-- Scartol

Davou: Perhaps your missing the point of what your teachers were trying to do. Your saying that your opponent made some silly mistakes can be taken as a sign of arrogance... Putting down your opponents in-ability to see the correct responce to your play is arrogant considering there are people who can say the same thing about you... And then people who can say the same about them aswell... I dont think they wanted to suck the fun out of your victory, only make it clear that that particular opponent was beaneath you, that you are beneath them, and that they are in fact beneath many others... Very few people are meijin, and the most honourable thing one can do is retain a dignified respect for the progress your opponent is trying to make. (I mean absolutely no offence by the above comment. Just my two cents.)

axd: The attitude, they way you tell something, is also important. ALways respect the weaker player.

Confused: Scartol, are you sure, you weren't just fishing for compliments? Although making fun of someone elses achievement isn't good practice, perhaps you weren't really in the mood for a fair analysis of the game either.

Peter Mioch's interview of Catalin Taranu has a very telling story about game analyses ( [ext] here, sub-section Pride) .

Dieter: I acknowledge that you had a very good feeling about this game. This game and the way it ended - with a large kill - surely brought you a lot of satisfaction. I would certainly not try to bring you back down to earth by making belittling comments. After all, it takes only a 5d to make my comments look ridiculous and another 9p to ridicule the 5d. Once the excitement has settled down however, I'd recommend to go over this game once again with a stronger player. He will be able to point out weaknesses in your approach and teach you how to kill such large groups with even more sharpness. When you receive those comments not as an attempt to show how weak you are after all, but as an opportunity to learn, there will be more and deeper satisfaction later. In the meantime, enjoy the triumph.

Charles Matthews No one should use their position as a stronger player in a group to run down weaker players, in any fashion. This runs completely against the spirit of teaching in the game's best traditions. That being said, it is usually possible to learn more from expert analysis of a game one has lost.

Scartol: I didn't mean to suggest that I'm not open to review and criticism -- quite the contrary, I seek it out all the time. But this was an occasion in which I wanted to 'strut my stuff' a little, as it were. Of course we should be willing to hear what better players think of our games, so we can benefit from their knowledge. But as I said, my friend was not commenting in the spirit of education and stewardship; he was making fun and using his skill to intentionally reduce my elation. Sad.

unkx80: Actually I think we can make a lot of comments on this game you have posted. Except that we are all looking for the right time to start posting comments. =)

Chris Hayashida: I find I accidentally do this sometimes. I'm so used to teaching mode, that sometimes I don't realize the player just wanted a "good job there." (I've been accused of this in trying to "fix" a problem that a friend is having, instead of just "listening to it and sympathizing.") Anyway, congrats on a good game. Nice kill. :)

Tamsin: It can happen that sometimes strong (and some not as strong) board game players are not so strong in the social skills department. It is often not that they want to belittle or offend anybody, but rather that they are unaware that their comments may be hurting others' feelings. Some people do belittle others to try to feel better for their own inadequacies, while others are simply trying to help you; in either case, maybe the best thing is to be the bigger person, and to listen to their advice, and to take satisfaction from possessing such superior qualities as humility and understanding.

Anonymous (134.71.133.202): simple..... get some one else, or censore the person or tell him straight up to shut up. If he cross the line, you don't have to hold back.

axd: Or be compassionate,

mrkibbles: I've always considered it a bad habbit to do stuff like getting excited over a victory, one victory doesn't matter.

Vincent: At the very least I always feel it's important to praise good moves as well as criticize bad ones. In fact, when doing a review with a weaker player I make a point of giving twice as many compliments about what they did right as gentle and constructive criticism where they went wrong. (Although I will give a sharp word if they constantly make a mistake I've already discussed with them a few times and I feel is beneath them. It's the only way some people learn.)

axd: Don't. They decide if they want to learn. What is better? Enjoying the game, of learning? If someone keeps making the same mistake, do you have to give up on them? Instead, how about putting them back in that situation, again and again, until they finally see it?

Path: BadHabits · Prev: AttackWhileDozensOfPointsAhead · Next: CallingOutAtari
This is a copy of the living page "Belittling or denigrating the achievements of others" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
Axd/Bookmarks


Bellicose

PageType: HomePage

Bellicose

 FearOfLosing .

" A man is always moving forward or backward,' he never stands still" Kano Kazuo 9-Dan and hope that it is true.

You Know You Are Addicted To Online Go When You this page is me in so many ways!!

some pics of my GoBan with the cover i made.

check out Danoontje

This is a copy of the living page "Bellicose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
HowToResign/discu...
FearOfLosing
YouKnowYouAreAddi...

Homepages
KGSPeople


Belly attachment

Path: AdvancedTechnique · Prev: DoubleHaneExample1 · Next: NoseTesuji
Path: GiveMeLiberties · Prev: RaceToCaptureInTheCorner · Next: LateEndgameExerciseFujitsu4Game16
Keywords: Tesuji, Tactics, Go term

Chinese:
Japanese: 腹ヅケ (hara-zuke)
Korean:

Belly attachment

The belly attachment, W1 in the diagram, is a variety of attachment on the side of two enemy stones. black+square is the belly being attached to (think of the stone above as the "head").

The belly attachment can be highly effective for living, connecting, capturing, sealing in, or penetrating.

One's immediate instinct in this position is to play at a or b, both of which could indeed be vital points. The interesting thing about W1 is that it takes one of Black's liberties while making these two points into miai, allowing you to take whichever one your enemy doesn't, In situations where either move is useful, that makes this a powerful tesuji.

Belly attachment--followup 1

If B2, W3.

Belly attachment--followup 2

And if B2 here, W3.

Example 1

Corner problem

White to play and connect up by capturing the two black stones in the corner.

Belly attachment

The belly attachment does the trick. In this particular situation, it is known as attaching at the belly of the weasel (in Japanese, itachi no hara-zuke). Itachi no hara-zuke is considered a proverb, probably best translated as "Attach at the belly of the weasel [in situations like this]".

Continuation 1

After the continuation to W7, which of course Black would not play out, White wins the capturing race.

Continuation 2

If Black fills outside liberties first, he still loses the semeai.

Zokusuji

W1 is zokusuji: a crude move which doesn't work. The best result White can get now is ko.

Zokusuji cont 1

If White protects at W3, B4 kills her.

Zokusuji cont 2

Persevering with W3 makes it ko. The ko is very disadvantageous for White. There is no need to make it ko if you can win unconditionally. W5 could also be at a. The continuation is left as an exercise. It's still a ko.

Another corner problem

Note that this problem is a different beast altogether! For the solution, see two stone corner squeeze.

Example 2

Sealing in with the belly attachment

This common tesuji for sealing in your opponent is also a form of belly attachment.

Path: AdvancedTechnique · Prev: DoubleHaneExample1 · Next: NoseTesuji
Path: GiveMeLiberties · Prev: RaceToCaptureInTheCorner · Next: LateEndgameExerciseFujitsu4Game16
This is a copy of the living page "Belly attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HaraZuke

Paths
GiveMeLiberties
AdvancedTechnique

Referenced by
JapaneseGoTerms
Suji
GoTerms
SpecialProperties...
FiveHundredAndOne...
UglySagari
12PointProblem2
44PointLowApproac...
AnatomicalTerms
GokyoShumyoSectio...
GokyoShumyoSectio...
WildlifeTerms
FujisawaTesujiDic...
TaxonomyOfTechniques
Combos
HolIgorsFirstTesuji
OD1PAug8Problem/S...
Spightonians

Homepages
BobMyers


Ben

PageType: HomePage

Hi, I'm Ben. :)

I started playing Go in February, 2008.

This is a copy of the living page "Ben" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContinueWhileDoze...
RefuseToTakeHandicap
Tas/rules


Ben Finney

PageType: HomePage

Real name of Bignose, sometimes seen as "The Nose Who Knows".

This is a copy of the living page "Ben Finney" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThrowingTheBoardA...
WastingTimeInALos...
HighOrLow
DanglingAStoneAbo...
Review
DumpingAPileOfSto...
SlidingStonesOnTh...


Ben Gale

Keywords: People

Ben Gale is a South African 3-dan at the [ext] Johannesburg Go Club. He represented South Africa at the Incheon World Amateur Baduk Championship in 2003 (placed 41st), and at the 26th World Amateur Go Championship in 2005 (placed 30th).

Pieter Mioch interviewed him in a [ext] series of articles about the 26th WAGC on GoBase - read the article [ext] here.

This is a copy of the living page "Ben Gale" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...

Homepages
SteveKroon


Ben Lambrechts

PageType: HomePage Keywords: People

I am a member of the Antwerp Go Club which is a part of the Belgian Go Federation (BGF).

Tournaments

  • [ext] 21st Brussels Tournament 83/86 as 18k
  • [ext] 22nd Brussels Tournament 55/86 as 7k
  • [ext] 18th Leuven Tournament 39/56 as 7k
  • 1st Antwerp Tournament Tournament director

Nicknames and rankings

  • BGF : [ext] LAMBRECHTSBEN :: 8k
  • EGD : [ext] 14562856 :: 7k
  • KGS: [ext] Benedictu5 :: 3k

Ben Lambrechts/Books

This is a copy of the living page "Ben Lambrechts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Benedictu5

Sub-pages
Books
Zandbak

Referenced by
BelgianGoFederati...
Fushigifuseki
Lithops
posting:3064


Ben Lambrechts/Books

Sub-page of BenLambrechts

No content

This is a copy of the living page "Ben Lambrechts/Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Zandbak

Referenced by
PageDeleteRequests

Homepages
BenLambrechts


BenAxelrod

PageType: HomePage

Hi. I am Ben Axelrod and this is my page. I am about a 20 kyu on [ext] Dragon Go Server where my user name is BAxelrod. I am a software developer for [ext] CoroWare, Inc..

Ben is married to a wonderful woman named Zarah on May 30, 2004.

I am the webaster of this page: [ext] NAMI Champaign County. And here is my personal home page: [ext] http://www.benaxelrod.com.

I am the author of Ti Go. A simple program for the TI-83 graphing calculator that allows you to play go ona 9x9 board against another player.

"Go is like karate for the mind." - Me (I think)

zinger: Ben, it was good to see you at our local club meeting in the student union at UIUC. Hopefully, you can make it back sometimes and have a few games with us.

This is a copy of the living page "BenAxelrod" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEditingPrograms
DragonTourney2007
EquipmentDimensions
Ko/Discussion
GoServers/Discussion
LargeKnightsExten...
YinYangPrinciple
IGOForTI/Discussion
WaveFrontAnalysis
MathematicalBound...
DGSWishlist
ArtOfWar
13X9Game01
DGSWishlist/imple...
TiGo
DGSWishlist/Discu...

Homepages
Zinger


BenB

PageType: Alias

Bildstein

This is a copy of the living page "BenB" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Bildstein


bend

PageType: Alias

turn

This is a copy of the living page "bend" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PushingFromBehind
ChineseGoTerms
34PointDistantLow...
GoVerbs
SealingInByStriki...
LivelyDebateOnEng...
OneTwoThreeExample1
Uxs/TermsAndConcepts
33PointMethodDict...
34PointHighApproa...
BQM323
EnglishShapeTerms...
ReadingProblem4/S...
SixGoodAndSixBadS...


Bending back

Keywords: Shape

Persson-Schmidt

This is an amateur game (1995 Swedish Championship). The play W5 would never occur in pro play: at B6 or a can be considered compulsory. The hane play B6 is excellent shape and bends back White's position on the upper side: if we had next here the reasonable White b, Black c, White d, Black has advanced by ninety degrees in this focal area compared with W5 at B6.

James McCartney?: There's a black stone missing? White is moving first here, but by the stones on the board, it is black's turn.

(Sebastian:) Well they were amateurs. Maybe they didn't know any better. :o)

James McCartney?: Some pages jump right into examples without first defining the term being talked about. Is bending back just a hane or something more?

Charles Don't always expect a definition.

White has been bent back

In this shape you are supposed to look at the white wall. There might be another black stone at the circle point, or the square point.

The white+circle stones were going in one direction (south), The white+square stones are now going in another (east).

The effect is that Black gets 270 degrees, White only 90 degrees of the outside influence here. This is a bad result for White (appalling is hardly strong enough to express how bad).

White's idea, as expressed by the wedge at W7, is to break up Black's framework. But this way of playing is profligate [1] with influence.

Yamabe-Hashimoto

The same joseki in Yamabe Toshiro-Hashimoto Utaro 1963-03-30. W6 is tenuki to match B1 tenuki from the lower right. It does however cede influence.

Yamabe-Hashimoto

Black builds up influence in the upper right, ending though in gote; so White can continue at W8. NB that Black a remains as a substantial endgame play.

In general tenuki plays can lose influence in this way, and this is to be taken into account even if the temporarily abandoned group has no problem surviving.

Charles Matthews

HolIgor learns by mistakes

HolIgor: I've never played it before but B5 seemed too important. White replied with W6. B7 seemed like a good idea. W8 took me by surprise. I gave in with B9. Yet B7 was a good move.

This is a point when knowing joseki is necessary. At this point the joseki changes from peaceful to fighting variation. Consulting Yoshida one finds

Yoshida recommends

Black then jumps out with a. Yoshida gives other variations as well. It is so easy to mess up in this situation. How can one risk this unprepared? Next time I will play this to see what kind of fight results from here.

[1]: Please clarify profligate --Dieter

Dictionary says 'recklessly extravagant'. You could say, spending money as if tomorrow will never come. Charles

This is a copy of the living page "Bending back" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointJosekis
35PointLowApproac...
WhatActionsTheSto...
35Point54Approach...
TheInfluenceBuzzword
Axd/Bookmarks
TheInfluenceBuzzw...


Benedictu 5

PageType: Alias

BenLambrechts

This is a copy of the living page "Benedictu 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BelgianGoFederati...
Fushigifuseki


Benefits of Teaching Go

Path: TeachingMethods · Prev: BadTeachingHabits · Next: TeachYourselfGo

In order to promote Go, I would like to share with you some of the benefits which teaching can bring you.

Definition of Teaching Go:

Teaching can take many forms. Usually it means a giving a teaching game and/or game review, but it can also mean instruction in strategy, josekis, life and death, fuseki patterns, etc. Writing a book, creating a Go Club at your school, all can be considered teaching Go in some regard.

Note: You should be stronger than your Go students by at least a couple of stones. I recommend a minimum of three stones for effective teaching. Anything more than that is a bonus.

Benefit #1: Making Friends:

First and foremost, one must consider the teacher-student relationship. Teaching Go, and even being friendly rivals with another Go player, creates lasting friendships.

Benefit #2: Sharing the Beauty from another Culture

Go is originally a loosely 'Asian' game, meaning its roots are in China, Japan and Korea. By sharing Go, you share something of another culture and its beauty with others. I feel happy knowing that I am increasing cultural awareness by sharing this game.

Benefit #3: Getting Stronger

It is said that you do not truly know something until you attempt to teach it to others. I have discovered that by teaching Go on KGS every day, I have received a stronger grasp of the principles which I am teaching. I feel this has contributed greatly to my current good results on KGS.

Benefit #4: More vibrant Go Community

The more people you introduce the game to, the more people play the game and become members of the Go community. This means that eventually Go will find it's way more and more into popular culture. We may even get a daily life and death problem in the national dailies one day soon. One can hope :)

Benefit #5: Financial Benefit

Although not a primary concern for most amateur Go players, if you are strong enough you can charge for your lessons. If you write a book, you can get paid for it. For example, most people are able to write a book with the help of a strong dan player or professional player as long as they are at least 3 or 4 dan in strength. For example, Charles Matthews and Andrew Miller both wrote books with the help of strong Dan players when they were 3 dan. Professionals usually charge between and 10 and 30 dollars per hour for lessons. Personally, I teach Go to children for five hours per week and am paid for it. Although it sometimes feels like babysitting, you gotta love those kids, and my dream is that they will become strong Go players some day.

For some good resources on how to teach Go, please see:

  • Ted Keiser's Teaching System (how to teach new players)
  • Taiji's Books (textbooks for beginners)

If you would like to jump right in and start teaching others, please see:

  • The KGS Mentoring Scheme
  • The Go Teaching Ladder
  • The KGS Teaching Ladder

Initial author: taiji

Path: TeachingMethods · Prev: BadTeachingHabits · Next: TeachYourselfGo
This is a copy of the living page "Benefits of Teaching Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
Axd/ini
TeachingMethods/D...

Homepages
Usagi


benigoren

Path: GoHumour · Prev: BasicTenukiJoseki · Next: BlackholeTesuji
Keywords: Humour

Its the bestest fuseki. it happends only if your oppenent only passes. The marked stones is the best move for smiley fuseki!

good luck.

Blake: I was going to correct the spelling, but--is it supposed to be part of the humor? I don't understand...

Path: GoHumour · Prev: BasicTenukiJoseki · Next: BlackholeTesuji
This is a copy of the living page "benigoren" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Benjamin Geiger

PageType: HomePage

Name: Benjamin Geiger

Age: 24

Occupation: Student ( [ext] Electrical Engineering and [ext] Computer Science, [ext] University of South Florida, Tampa), Teaching Assistant (Computer Science, [ext] University of South Florida, Lakeland)

Current city of residence: Davenport, Florida, USA (approximately ten miles south of Walt Disney World)

Hometown: Blairsville, Georgia, USA (approximately one hundred miles north of Atlanta, ten miles south of the North Carolina border)

Physical strength: Wimp.

Mental strength: Genius.

Go strength: 24k and falling. The years-long hiatus took my strength.

Email address: senseislibrary@bgeiger.net

Website: [ext] http://bgeiger.net/weblog/ (of particular interest: [ext] http://bgeiger.net/weblog/archives/category/go/)

Go server username: Phoon (KGS, Dragon)

People on SL that I have met in Real Life:

  • ChadMiller
  • TedKeiser
  • YuuichiKun
  • capncrunch
  • ZeroKun

(feel free to add your name to the list if we've met in person)

I used to play at Go Orlando, but my school schedule doesn't leave me enough free time for it these days.

ZeroKun and I are attempting to set up a Go club in the Tampa Bay area, most likely in the vicinity of the [ext] University of South Florida.

This is a copy of the living page "Benjamin Geiger" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Phoon
Tanuki

Referenced by
Seki
Superko
GoProblemsCom
FujiwaraNoSai
GoWiki
B2Bomber
GreatQuotes
HumourAlmostProverbs
KGSWishlist/Gener...
HikaruNoGo/Discus...
Zugzwang
IfLifeWereLikeHik...
80For20
ABeautifulMind
LivelyDebateOnEng...
13X9Game01
HowToRecordAGame
CommunicatingWith...
CompareGoToChess/...
UGSTeam

Homepages
EricOsman
KGSPeople


Benjamin Papazoglou

Keywords: People

(b. 1987) 5d French Champion 2004. The youngest ever.

Benjamin defeated Jean Michel 5d to obtain the title. In the previous round he won a play-off against Bernard Helmstetter 6d (French Champion 2003, 4th place at WAGC 2004).

This is a copy of the living page "Benjamin Papazoglou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Benjamin Teuber

PageType: HomePage

Hi! I'm 24 years old and I study informatics (and theoretical physics) in Hamburg. My girlfriend is the lovely Olga. Right now I call myself 6-Dan with an EGF Rating (May 2007) of 2574. On KGS, I play as Ahamay - My ICQ-Number can be found in my info there. But who uses the commercial, adful ICQ anyways? Try to [ext] Jabber me instead using benjamin.teuber@jabber.org.

I was born in Heidelberg, but I spent most of my life until now in Bremen, where I started to learn Go from Jochen Fassbender when I was 12. I think his good way to teach and motivate me was a big reason that people believe I would be "strong".

The other reason are my studies in Japan: As a student of the late Hans Pietsch(6p) and his teacher Kobayashi Chizu(5p), I went in Tokyo several times for study, staying there about a month each time. In autumn of 2003, I even became Insei there for the short period of 3 months

This year's summer, I went to korea to study in a korean baduk school for one month together with Hwan Kuk Kang.

Pages and Projects

Blogs

  • Diary in Japan - here I wrote about my experiences as an insei.
  • In a Korean Baduk School - about this summer's learning trip

Projects

  • German Insei School - a kgs-go-school with regular lessons
  • Ultimate Go Server - my dream of creating a perfect, open-source go network for play and study

Thoughts and Ideas

  • Guide to Become Strong - everything I know about improving one's own Go
  • Stone Counting Teaching Method - a comprimise between Atari-Go and the traditional way to teach beginners
  • Thoughts About Go Programming - what I believe a future go-program must do.

This is a copy of the living page "Benjamin Teuber" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ahamay

Sub-pages
DiaryInJapan
Discussion
GuideToBecomeStrong
InseiGame1
InseiGame2
StoneCountingAsTe...
ThoughtsAboutGoPr...

Referenced by
WesternExInsei
CoffeeMachine
GermanGoChampionship
GermanPairGoChamp...
BenjaminTeuber/Di...
GoInHamburg
HowAndWhatToStudy
Hovercraft
RecentChangesJunk...
TopAmateurPlayers...
BenjaminTeuber/Gu...
InAKoreanBadukSchool
UGSNameDiscussion
GoVoiceReplayer
HandicapFusekiQue...
LisaEnte
UnusualThreeStone...
DesigningAGoServer
GaijinTalk
UGSTeam

Homepages
BenjaminTeuber
Gronk
KGSPeople
MGoetze
OlgaSilber
Tokee


Benjamin Teuber/ Discussion

Sub-page of BenjaminTeuber

dnerra: Of course, the crucial question in go programming is not the data structure, but the algorithms. In my opinion, any useful algorithm can be implemented based on a traditional 2d arrray board representation, the popular 1d array, or a graph representation. So what matters is where your algorithms can be implemented more easily, and in which case you get better performance. I tend to think that the 1d array is pretty strong in all these points, but I wouldn't mind being proven wrong.

P.S.: Oops I thought this would become a subpage of BenjaminTeuber/ThoughtonGoProgramming?. Oh well.

Benjamin: Right, once the perfect algorithm is found, maybe it can run faster using a 1d-structure or whatever. But I think the graph structure gives best opportunities for abstraction and is therefore best for finding algorithms.

Bill: I remember reading years ago the recommendation to choose data structures to make the programming easier. Relevant example: If the go board is represented as a set of connected sets of stones, and each set of stones has an associated set of dame, along with a dame count, determining if a move captures anything is relatively easy to program. For other purposes you may also want array representations.

The brain makes around 20 representations of the visual field and apparently constructs intermediate representations along the way to costructing a 3D image. Color recognition takes place elsewhere and is integrated later. (OC, the brain is also a parallel processor.) It seems to me that there is some similarity to constructing a meaningful view of a go board.

This is a copy of the living page "Benjamin Teuber/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DiaryInJapan
GuideToBecomeStrong
InseiGame1
InseiGame2
StoneCountingAsTe...
ThoughtsAboutGoPr...


Benjamin Tsai

PageType: HomePage

[ext] Homepage

This is a copy of the living page "Benjamin Tsai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EnglishGoTerms/Di...
UsingJapaneseTerm...


BenjaminTeuber / Guide To Become Strong

Sub-page of BenjaminTeuber

This small guide is written for each player

  • between 4 and 104 years
  • between 35 kyu and 7 dan
  • who wants to improve

Table of contents
Introduction
How to Become Strong (in order of importance)
Why Tsumego is So Important [1]
The nasty side effect of trying to kill everything
How to do tsumego [2]
Don't look at the solutions!!!
How to analyze with a stronger player [3]
Found a Study Group
About pro games [4]
The other stuff (joseki, fuseki, endgame etc.) [5]
Discussion, comments, whatever

Introduction

Many times I hear questions and requests like "How can I become strong?" or "My Go lacks this or that. Please teach me how to be better at it!". In general, I think many people overestimate the role of a Go-Teacher. Of course, it's very important to play and analyze with stronger players too, but still the teacher is not everything. Most of the learning consists of exploring Go for yourself, and not by have every single move explained.

Actually, most part of my study in Japan did not consist of being taught by pros, but of studying by myself. One big point of being next to professionals was that they explained how to do this.

For you, these lines mean that you don't have to go to Japan or find a 6-Dan teacher to become incredibly strong!!! Instead, if you are ambitious, you just have to know what to do by yourself. This is why I decided to write this small tutorial.

How to Become Strong (in order of importance)

  1. Play, play, play - the stronger your opponent the better for you
  2. Do Tsumego (why tsumego) in the right way continuously. Maybe this seems to be boring for you at first, but you'll see how much fun it is once you start. It's very important how to do so! [1][2]
  3. Analyze your games with other players (as above, the stronger the better) - best would be to found a private study group (ten eyes will find more than two or four...) [3]
  4. Do Tsumego[1][2]
  5. If you like, repeat and learn some pro games [4]
  6. More Tsumego[1][2]
  7. If you have some interesting book about fuseki, joseki, shape, endgame or whatever, read it if you enjoy - but don't spend too much time with it[5]
  8. If you still have time left, how about a few tsumego-problems[1][2]?

Why Tsumego is So Important [1]

Many people keep saying that Go is mainly about territory, and that Life and Death is just important for stubborn killers, who use Go to escape their own aggressions but never understood the real game. I believe this is rubbish!

At first, let me talk about Go-history and philosophy:

In ancient China, people were not scoring territory at all, but instead just the stones on the board. So originally, Go was about "gaining life for as many stones as possible" instead of territory. Building a territory - i.e. an area where no opponent's stones are able to live - was just one strategy to secure life for many stones later. In other words, Go was just about life & death! When the Japanese changed the rules to territory scoring as they found this more elegant than scoring stones, the rules of Go were cut apart from the original idea, which lead to the widespread misbelief among amateurs that Go would basically be about just fencing in points.

All professionals know better. Just recently Saijo Masataka 8p visited Hamburg, and while commenting on a game, he said: "In Fuseki and Middle Game, territory is not important, but strength and weakness of groups".

Now the five-hundred-million-dollar question: How to improve your judgement of weak and strong groups? Hint: Look at the Headline.

I think you are beginning to get the point. Be honest: How many of your last ten games were decided by just building territory, and how many of them by either killing stones or, if you are already a dan-player, by the implications of misjudging the strength of a group, for example being heavily attacked and therefore losing too many points by its implication?

Voilà.

There's maybe one more point to say: By doing much tsumego, your reading ability will increase in general, not just about life and death and tesuji. So you will have an easy time calculating endgame sequences and other stuff, so this will also be affected greatly by doing tsumego.

The nasty side effect of trying to kill everything

Right, this really happens sometimes with players who do tsumego the first time in life, as it is the first time they start to focus on strengths or weaknesses. But this is just an in-between stage and still an improvement compared to before, when weak groups were ignored by both players half of the game. It's ok for a while as you can try out and find the limits of your new knowledge. After losing enough games because of trying too hard, your way of dealing with weaknesses will become more subtle: You will create double threats of killing and making points, and you learn how to fight in a safe way that pays attention to both attack and defence. After really mastering life and death, many players suddenly change to a very calm, peaceful style, as they know when to avoid having a weak group and when to refrain from hard fighting since they can read out when it doesn't work.

How to do tsumego [2]

For asian people, tsumego doesn't mean go problems in general, but especially life and death, and also problems about escape and capture rather than just building eyes. From my point of view, a mix of about 60% "real" life and death plus 40% escape and capture sounds nice.

There are three levels of difficulty that may appeal to you:

  • Problems where you find the right move almost instantly.
  • Problems where you have to think for a while, but you can solve most of them.
  • Problems you cannot solve completely - of course, you sometimes find the right move by intuition, but you can't calculate completely.

Lee Ki-Bong, Korean Go professor and 8 dan, recommends to do 1/3 of each type, but I believe that you should concentrate on the problems you enjoy most: If you like the feeling of having solved a problem, you can do problems that are not too hard for you, if you're looking for a challenge, try out harder ones (but don't spend more than 10 minutes at one time for one problem).

Now the most important thing:

Don't look at the solutions!!!

Let me explain why: The right way of learning Go is to find new ideas yourself, instead of copying those of others. It won't help you improve, if you know one solution by copying. As you weren't able to find out alone, your reading ability is not yet good enough to understand the problem completely. Even if you know the solution, you don't know why it is right and why the other moves don't work, because you couldn't read out all variations. So even if you feel wiser, your reading didn't improve and the problem was useless.

If you are frustrated with not solving a problem, just continue with the next one without looking at the solution!

This is the right approach, used by all ambitious eastern students. Your reading already improved while trying to find out yourself, even if wasn't successful yet. Just do other problems to divert your mind from the unsolvable one. After a few more problems or after being through with the whole book (just as you like), you can have a second try with the problem, and maybe you can solve it this time. If not, continue in the same way until one day you made it! I can tell you, the satisfaction from finally having solved such a hard problem will be much bigger than your initial frustration, so you will be very motivated to do more.

After repeating a book two to three times, almost all of the problems will be very easy for you, and you can continue with a harder book. After you did the Chinese classical books, your reading ability is exactly like a pro's, and you should be able to rise to 7-8 dan. That's it!

Nowadays there's much tsumego available on the net, but I personally prefer printed media most of the time. Try both yourself and decide.

How to analyze with a stronger player [3]

I believe that it's important not to submit to your teacher completely. Instead of just accepting everything he or she says, you should explain what you thought when you played, so both of you can compare his ideas with yours, and you can try to judge together whose were better. Of course, most of the time, the stronger player will be right, but sometimes he will not!

My teachers in Japan insisted that during analysis, there's no teacher and no student, but instead two equal partners who explain and compare their ideas, maybe even in a sort of fight/discussion if they disagree. In this way, all participants can learn from the game, though usually the weaker player of course gets more from it. But in this way there's a chance that he really understands instead of just copying blindly.

Found a Study Group

If you know a few more ambitious players in your town, maybe you should ask them to found a study group to meet like once a week to show and analyze each others games. This way all of you learn to get new ways of thinking and estimating, and as you are together you can try to decide which one fits best into a situation. It is said that the Korean and Chinese top-professionals are recently so much more successful than the Japanese because they are studying together, not alone.

About pro games [4]

Japanese pros recommend repeating and learning professional games (I had to do 100 when I was in Japan). By this you can get a nice feeling for flow and shape, and you find a lot of new ideas how to use your stones. On the other hand, most Koreans believe that before being around 7 dan, pro games are almost useless as you don't really understand most of it before you can read like a pro.

So you should find out yourself how many pro games you want to look at. It might also depend on your goal: If you want to win as much as possible, pro games don't help too much IMO. But if you see Go as an art, you will love the beauty of their play and it might help you finding elegance in your own games.

It's up to you, whether or not you want to do this. Just do what you enjoy!

But which games to look at?

Maybe you should concentrate on games of real top-players, as their Go is even more complete than other pros - and there are enough games, so why not choose the best of the best? There's much choice, from Shusaku to Lee Chang-Ho, Japanese, Chinese and Korean. All of them are very good, so you can decide what you like. If you like straightforward, understandable moves, you might prefer older Japanese games, i.e. Shusaku. If instead you love violent, chaotic fighting, you could chose some modern Korean stuff, i.e. Cho Hun-Hyun. Maybe you should try out very different games to find out what you like. Then you can start learning games of one or a few special player(s).

How to learn games?

Like with everything else in life, you must find your own way to do so. I can just give some proposals, but please feel free to adapt:

  • First, replay the game until where you want to learn - usually something between move 100 and 250, as I don't recommend the endgame. A good stopping point might be after the last big fight concludes. But just 50 moves or even the complete game can be useful too, so - as always - decide for yourself!
  • Then try to put the first 50 moves on the board on your own. Sometimes you have to look at the game sheet if you forgot - that's normal.
  • Clean up and start over from the beginning, until you're quite sure about these 50 moves.
  • Then switch to 100 moves in the same way, and so on.

All of the time, focus your mind on these topics:

  • What was the strategic aim of this move? Thinking of strengths or weaknesses of groups often helps.
  • Why does he play on this spot? Why is this the right shape, and not e.g. the point next to it?
  • (more advanced) Why do the moves occur in this order - what happens if he plays the other one first?

Also, always try to imagine where you would play in this situation and why. Then compare to what you believe the pro's aim was. Most of the time his idea is superior to yours, but not always. Don't think too hard to decide this, it's already great if you can get his idea.

One game alone probably won't affect your style too much, so if you are serious, give yourself a challenge like 50 or even 100 games - yes, it's possible if you're not too old.

At last, I give you one warning:

After you looked at some games, you will be tempted to copy pro moves blindly. That's a very bad idea, as it will lead you to play moves whose meaning you don't understand at all - this is not Go! Although it's useful to develop a good intuition for shapes, you should never forget the objective behind a move. I know what I'm talking about, and because I never heard a warning like this, I'm still fighting against this bad attitude. With this, learning pro games can even affect your Go negatively! So just make the same move the pro did after assuring that the idea behind it fits to the position on the board and thinking about alternatives.

The other stuff (joseki, fuseki, endgame etc.) [5]

In general, every minute you spend with Go will help you improve, so feel free to do everything you enjoy. But you should always be aware that successful home study consists of maybe 80% life and death, and you will realize that joseki and endgame also have a lot to do with it.

To talk about joseki, you know this proverb: "Who starts learning joseki will become three stones weaker". The meaning behind it is exactly like mentioned at the warning above: It tempts you to copy moves you don't really understand, which is a very bad habit. If instead, you replay joseki while always trying to find out why the moves are better than others, it can help you improve indeed, but before you can do so, you must be able to read very well.

Discussion, comments, whatever

Charles: One question. There must always be players who lose more than 50% of their games. Is this course of study enjoyable for them?

Benjamin: Sorry, I don't get your question at all. I mean, for statistical reasons, of course all of the time someone has a worse score than 50%, but do you think these will always be the same persons? Your score depends on your rank, so players with permanent bad score probably are ranked a bit too high, those with good scores too low. I don't understand what this math stuff has to do with the way people should study...

Charles: Well, I do wonder about this, for everyone. Maybe, for the fast-improving player who wishes to continue to improve fast.

Lop: I'm sure there are players who don't enjoy the methods Benjamin suggests. Although I don't think that it depends on their winning percentage. One can lose many games and still have fun studying tsumego. Anyway people who don't enjoy studying as Benjamin suggests should do something else they like better. Why should anybody do something he doesn't like? I'm certain that there are at least some players who appreciate Benjamins tips. No way of studying fits the personal preferences of every player.

Benjamin: What exactly do you you mean with "the method Benjamin suggests"? I don't think there are Go players who don't like to play, and not so much ambitious ones that don't want to analyze, so I think you're talking about tsumego. As I've written there, I know there are many people who don't enjoy tsumego right now, but as to my experience, once they really started with the right method, most of them start to love it - try it out yourself maybe...

Charles: As I understand it, there are basically two approaches, which one could call the Rob van Zeijst and Pieter Mioch styles. Van Zeijst would emphasise tsumego, while Mioch sees study of pro games as important. In a sense, I feel, the van Zeijst ideas tell you about necessary conditions (no one becomes really strong who is weak at life-and-death, endgame). Sufficient conditions are more interesting, to me; though obviously there aren't any: it is simply not the case that one can identify ways that guarantee progress. That is what I wanted to say first. If you have to rely on (i) opponents who actually know the important things and (ii) learning from analysing your games (very important) with others telling you what you need to know, then again these seem to be necessary conditions. Obviously my interest, from teaching a few hundred players, is more related to the articulation problem.

By the way, I thought a separate discussion page was a better idea. I'm sure Benjamin's ideas are interesting for everyone; my comments weren't meant to imply otherwise.

uXs: You say never to look at the solutions of the tsumego exercises. But then how do you know you found the correct solution ?

Niklaus: Easy, you are just not done with the problem until you are 100% sure that it is correct. Also, often the solution has got a certain elegance, which makes you recognize it. If you have to look at the solution to make sure, then you are probably wrong :)

Chris Hayashida: There is the danger that you find a wrong "correct" solution, though. I agree with not playing it out, but I think knowing about the pit falls of your wrong solution does help.

One thing I did, once I was stronger, was to re-read the Graded Go Problems for Beginners, and read out the solutions completely in my head. This included all of the variations I could see, as well as the life/death of the groups in question after the final position. It probably force you to read four or five moves beyond the solution, as well as a number of branches. I think it helped my reading, but possibly just because I was practicing reading more.

Robert Pauli: (Meta)

  • Was wondering why lines don't break . . . aah, you're using %%%. Why at all?
  • Putting all pages one authors as subpages of one's homepage isn't really the way to do it, not?

Benjamin: Dunno, what would you propose instead? Thought the subpage-thing would give a better separation about what I consider "my" pages and where I want to help creating normal wiki-pages (didn't know that subpages don't have seperate discussion pages). Don't like it? Better ideas?

BramGo: I am amazed. When I read your page, I totally agreed on every item you mentioned. This page really is a nice job. And still so many negative comments?!?! About life and dead, the "not looking at the answers"-method is something I heard before. It's mentioned at the life and dead section on gobase for example. Also on sites like DashN it is impossible to look at the answers. So it is not like this is a crazy idea. I totally agree with Benjamin here.

Grauniad: The [ext] IGS Art Gallery Problems are published without solutions so you can't look at the solutions. These problem seem very difficult to this KGS 12k player - do they even have solutions? And if so, where? :-)

Rich: Thankyou for your advice, Benjamin. I must say, in addition to tsumego, I also found a big improvement on studying linking and splitting tesuji - this ultimately then comes down to the fact that your chances of surviving life and death (or inflicting it on an opponent) improves.

Do you have any recommendations for tsumego anthologies in the high-kyu/low-dan range? I'm somewhere around 5k and seem to be between a lot of the bigger collections. Also, it seems to me that most tsumego is based around corners, at which point 2-2 plays and so on become very atypical...

revo: I have a question about solving tsumego. I understand why it's important not to look at the solution, but as a weak player (15-18k), I always got the feeling that I didn't find the best answers of the opponent. So how can I be sure I solved a problem? If I killed white, maybe I just did it because I didn't see how white can stop me. Any suggestions?

Shaydwyrm: I have been trying to incorporate some of the advice that guides like this have to offer, and one conclusion that I have come to is this: if I'm not absolutely sure I found the best answers to my moves, then I haven't actually solved the problem, even if I found the moves given in the solution. The obvious followup question is, how can I ever be absolutely sure I've found the strongest resistance? My answer is to have read out every possible move. This can be extremely painful to go through, but to me it feels like the right kind of pain for improvement. First of all, as the problems get more and more difficult, this approach becomes more and more important - the more difficult problem sets are constructed so that moves that seem impossible at first glance become solutions, or tesuji to resist. Second of all, without developing that kind of tree-structured, thorough reading, I don't see how you can confidently play out a complicated life and death situation in a real game. Instinct for the vital points is useful, but it has to be backed up by good reading if you're going to be right 100% of the time. Finally, if it seems impossible to read out every single move, then perhaps the problems are too difficult to use this method at your level. I like to work with the most difficult problems that I can read out completely; when in doubt, I skip the problem and move on, and if this happens too often, I move to some easier problems.

nachtrabe: In Hapkido our Master Instructor used to say that "the price of knowledge is pain." There is a lot of truth to that.

Calvin: I have the same concern. But also I often find that I've refuted the strongest response but didn't see the weaker ones. Then if I look at the problem in more detail, I see that it's carefully designed so that the weaker one just barely doesn't work because there's an extra stone that might not be there in a real game position---it's just there to make the problem work. The question is: what's the hazard of deluding yourself into thinking you've solved problems you haven't solved? Maybe it's okay because the thing you are missing will later be required to solve tougher problems, so you'll learn it eventually, or maybe carrying the wrong answer in your head isn't so bad because the exact problem is not likely to come up in games. But some will. For a long time as a beginner I thought that a rectangular six eye shape was alive. Unconditionally. Even in the corner with all the outside liberties filled. I thought I'd solved it, but I hadn't, and it wasn't until I lost one in a game that I realized the gap in my knowledge. I think the self-doubt and book-doubt that engendered in me was worth two stones in strength instantly. Actually, maybe this is evidence not to look.

Malweth: I'm thinking of trying not looking at solutions - especially when using a computer interface (goproblems, palm pilot, etc). I find that "guessing" an answer using intuition is a very bad habit. It doesn't help at all with reading, though it does build intuition.

IMHO, the real (reading building) problems that Ben is talking about start after basic shape problems (bulky five, hanaroku, 6 in the corner, etc). The three levels are meant for three things:

  1. problems building intuition and reading speed.
  2. problems building reading strength.
  3. problems giving new ideas.

Spingle / Mr Tortoise (7k): Dont most go players lose > 50% of their games? (wouldnt this figure merley be a reflection of hte average relative strength difference?) Also with regard to tsumego, i think the object of the exercise as depicted above is not simply to get to the 'correct move', but to practise the process of solving itself. The 'correct' answer is not the final move but the thought getting to it - besides a tsumego is not a whole board problem and so it could be said (in the customary pedantic style) that they are not go. As for the use of intuition to solve a problem, this was third on the list because one has already exhausted all the other possibilities. In order to move in cases where you cannot read you have to trust your intuition. This move is also not a guess as you have already exhausted your ability to read. Your 'guess' proceeds from this knoweldge. Hopefully this brings some problems and the author together.

Charles: shouldn't sufficient and necessary carry different meanings? Above you seem to use them in teh same way. Sufficient for you would seem to gurantee progress ... this would seem to conflate this with necessity. Surley no necessary progress follows from the conditions which when satisfied are sufficient for progress to take place.

Malweth: I believe a final answer for a tsumego is found when you are 100% positive that you have the correct answer. This is one of the reasons many people think the answer should always remain hidden (zen koan-like). In terms of reading in a game, there are two issues at stake: the difficulty of the problem to be read, and the time available in which to read it. As a go player we strive to push our reading ability toward a correct answer (100% certain of the result), but as a time constrained player, this is not always possible. I believe this is the reason there are three levels of tsumego difficulty: easy (within 1-30 second problems), average (within 30-60 second problems), and difficult (within 1-5 minute problems). These also correspond to the desire we have in games to: 1) quickly find vital points and 2) quickly read out possibilities for each vital point, leading to a (hopefully correct) solution to a problem.

RBerenguel: I've read this page, and others similar a few times, and what kept me from doing what you (and others) suggest was tsumego. I hated it, don't know why. When I was playing, fine. No problem, I'll connect, kill, try to live, whatever. But pure tsumego, that I hated. Well, I started again with go, and with Kageyama's wonderful ladder, and with Graded Go Problems for Beginners (vol3, I think). And started to love tsumego, after six or seven days of doing problems at the train or bus. These days I'm just going through GoProblems, today I did (in short bursts) 74 problems. And enjoyed it a lot, something that a month ago wouldn't have happened. Want to improve, so let's do also the other ones. And thanks for this page, and sharing your thoughts while in Japan and Korea.

Dieter: I want to continue a bit on the necessary/sufficient line by Charles and I have a new question for Ben too. Nowadays I tend to ask questions to those I teach (there is no better player to teach, unfortunately) rather than give answers, and I emphasize reading. I do not agree with Charles that improving your reading is necessary: I think there are ways to improve without improving reading. But improve your reading and you'll improve your game. So, it really is a sufficient condition for improvement, but it is not sufficient for becoming exceptionally good (it is necessary I think).

What interests me more is the meta-question of human learning: the tsumego/reading approach seems to put faith in man's reasoning. The replay pro games approach seems to put more faith in man's capacity to imitate. Nowadays we're told that imitation is wrong and reasoning is good. A very Western idea, which seems to be succesful when applied by the Koreans to Baduk. Could it be that the Japanese still favour a culture of imitation but that they meet the boundaries of success by imitation? Have we, at all, exhausted the power of imitation, which has been so succesful since primitive ages, as a society?

Imagist: *Testimonial tone* For months I had been keeping a 2:1 win:loss ratio on KGS, so needless to say my rank had been improving rapidly; about two stones per month (not counting the stones improvement when the KGS ranking system changed recently). Then at about 5 kyu I hit a block and couldn't seem to improve. For about 3 months I hovered in the upper levels of 5k, unable to improve. Then I started using Benjamin's method of studying tsumego, and the improvement was almost instantaneous. Of course, there was a week-long period where I couldn't seem to stop trying to kill everything and my win:loss ratio dropped to 1:3. But soon I was able to control my kill instincts and I'm now happily 4k. */Testimonial tone*

That said, here is a good place to get problems without the solutions (printable for those who prefer treeware like myself): [ext] tasuki's tsumego collections.

Malcolm (2008-01-11) I do not agree with this tsumego study method of not looking at the solution. I think looking at the solution can often be beneficial. Just my opinion. Personally I like trying problems a little too hard for me, and thinking them over for some time. For problems I can't solve, I find it useful to see the proposed solution. It's often a source of new ideas. At the moment this applies to my intermittent study of Xuanxuan Qijing problems, before that to work with train like a pro. It's beneficial to look at a solution when one has first done enough preliminary thinking on the problem. Also it helps to think about the given solution - one shouldn't just accept it blindly. This way once in a while you may find errata in books, you have to be willing to think for yourself.

See also: Teach Yourself Go

This is a copy of the living page "BenjaminTeuber / Guide To Become Strong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DiaryInJapan
Discussion
InseiGame1
InseiGame2
StoneCountingAsTe...
ThoughtsAboutGoPr...

Referenced by
TeachYourselfGo
TsumegoLounge
DieterVerhofstadt...
Improvement
SNRGoDojo/weeklyS...
Axd/Bookmarks
Axd/Rules
Fwiffo/Bookmarks
InAKoreanBadukSch...
posting:1018
posting:4532

Homepages
BenjaminTeuber
DieterVerhofstadt
Gronk
JaredBeck
Oryx


BenjaminTeuber/DiaryInJapan

Sub-page of BenjaminTeuber

(latest entry on top)

11-08-03 Due to some family problems, I already flew back on 4th of November. Although I'm very sad I can't be insei or get comments from great players like O Meien-Sensei, Kenmochi-Sensei and Takanashi-Sensei anymore, I am also very glad to be back in my familiar environment. Anyways, I got many good lessons during the last 2 1/2 months and having been insei once was a great experience for me. My struggle for learning about the deeper truth of Go, which is so much more than just a game, will continue for sure - although I don't know yet how and when. I'm very thankful towards Chizu-sensei, as without her help, none of this would have been possible at all - and once more I'd like to thank you all for your support here, as it really helped me much for my motivation and concentration there.
Goodbye and thanks for your interest!
To be continued... (someday)

10-29-03 Last sunday I played 2-1, so with a final score of 9-6, I became fifth or sixth of C-class (with a total of 16). The forth has the same score, but on a tie, always the one with the higher starting position is considered better. Without that rule, I'd probably be going up to B-class, but now I have to stay in C. Well, how would the Japanese say: Shoganai!

10-19-03 Today I could score a 3-0! There's just one playing day left in October, so if I can get 3 wins again next week there's still some chance left to get up to B-class. Of course this would be a nice experience before I'll fly home on 17th of November.

Harleqin: Congratulation! :) I'd guess we'll see a new 6-dan (at least) when you come back to Germany. Speaking of which - what did Chizu-Sensei say when you told her you'd go home?

Benjamin: Oh, she reacted very nicely! She said that she can't judge my decision as she doesn't know about my life at home, and that the way I chose will be the best way for me. So it seems that this won't harm our personal relation, and we will keep contact after I returned - especially for talking about her future plans to help European Go, as she's got a lot of ideas in mind for that. I'm also very interested in this - right after I come back, I want to start some teaching-project for talented kids in Germany. The visits of all the western Insei so far can certainly be regarded as the first step in following her plan to spread Go in Europe. From this point of view, the fact that I've had that Insei-experience here should be much more important than the actual lengh of my stay. Apart from my reasons to go home, I am very happy and thankful for my stay here, and I think that it really helped my a lot - not just for Go...

10-12-03 After a 1-2 on Saturday and a 2-1 today, my score in C-class is 7-8 so far. With 6 games left, I probably won't be able to rise to B even if I win all of them. Anyways, I'm quite satisfied with my Go. Probably I will go back to Germany in the middle of November, so there's still some time left to study and learn and fight Insei and so on..

Hi,Benjamin! (Greetings from Luebeck/Ger.) It sounds, like you didn't yet register for your flight back. So - if someone likes to visit you there: It's still time. (Just one of my night time ideas) Rue.

Oh - I just read: you come back on November 17th. Too late to cheer you up. R.

10-05-03 In reaction to many criticisms I got about this page - it's already referred to as a bad example in other discussions - I decided to change many things here, as I never wanted to offend anyone. Part of your comments became part of these changes, too. I'm sorry for that.

Today I had my first day in C-class, after I got some "special lesson" by Konmochi-Sensei at the Senjukai (Chizu-Sensei's Amateur-Go-meeting) - let's just say I was almost crying after this, but I learned many general things by this. In my games, I think I showed some good fighting spirit (maybe I shall not say so before I got comments...) and took the lead, after which I stumbled on my own feet...My result is 1-2. I would guess my opponents' ranks would be about European 4-5-Dan, but it's a bit difficult to say as they have different strenghs and weaknesses. Of course, my next target is B-class, and although my start was bad, after seeing the first games, I'm getting a bit more confident to reach that soon.

09-30-03 Wow, thank you to all of you for your interest and sympathy and the good comments you wrote! Anyhow, I will talk to Chizu-Sensei as soon as I can reach her and tell her that I think it'll be best if I return home. Meanwhile, I'm already making plans to return to this beautiful country as an exchange student after having passed my 'Vordiplom', and maybe I can even become insei again in addition...

David O.?: What a pity, that it may end this way. But whatever hopes we put in you, or how much we will miss your diary is irrelevant as long as you can live with your decision. Your last entry seem to confirm that, as you take comfort in the fact that you may get another chance. But do you think you will not regret your decision say in a year? Ok, that's impossible to answer surely, but it may be a good point to think about, since things like home sickness (hey, that's nothing to laugh about), may overlap with your rational reasonings.

I hope you've some friend there with whom you can discuss all the implications, since senseis seem not to be the right place to discuss it in this way (as much as I would like it though).

However I remember the first semesters of my physic study in Hamburg as one of the best parts in my live. But I hope that's not the only reason of your decision ;-)

09-28-03 Now I'm almost sure that I will return home at the beginning of November. All of the comments you wrote to that topic were really good - thank you all - but still I don't think I can stand this situation for almost a year, so maybe I'm not an exception thinking of the european Insei that stopped because of the cultural problems. Also, she seems to have a lot of trouble now, and I told you that she would have preferred me to stay in Germany from the beginning, so I think I should not give her additional trouble anymore as she really needs to relax now.

Oh, what a silly thing happened yesterday - exactly on my late Sensei's birthday! We usually play on Sunday, and once a month also on Saturday. Well, yesterday was an exception of this rule, as we had to play on this Saturday, too. I didn't realize this before evening when I just occasionally looked on my schedule. Six straight losses by forfeit - dammit! So I went to the Nihon Kiin today knowing that my chance to play in C-class at least once before I return was almost lost. But when I looked at the chart there, I saw that my direct oppenents lost some games yesterday, which meant I was almost on top, having the same number of wins as a little girl named Go (like the Seigen..). On a draw like this, always the player with the higher position of the month before will go up, and as this was my first month, it would have been her, of course! So I could do nothing but winning my own games and looking at her's. Well, she won three games straight, and you can imagine how I felt (though I won mine, too), because just two more games were left to play. When I watched her fourth one, I realized she was behind. Until the game was finished, I think I counted at least 20 times, and finally she lost. After that, she and a boy named Ugaeri-kun (by the way, he's the one I'm playing against at the picture of my homepage had both eight losses, while I was on top with seven. For the last game, I had to play Ugaeri-kun, and as his last position was higher than Go-chan's, it really was a kind of final whose winner would go up to C-class. After some heavy fighting, I won it (after I got a comment on it I will post it here immediately), so with a total score of 21-7, I am first. I don't know but I think it's probably the first time someone missed a complete day and still won his league...;-) Phh, that was hard, and although many hours passes until now, I am still almost shivering of excitement! Anyways, I hope that by having stronger opponents, I can learn a lot more during my last month here.

Hu: We praise you Benjamin for your accomplishments and your generosity in sharing the experience with us. Whatever you decide to do we will acknowledge your courage.

You have honored your Sensei twice over. Once by missing a day for his anniversary, and again by winning in such a convincing manner. You are a tower of strength by getting to where you are now that we can only admire. We encourage you to honor him a third time by going farther than you think you can. You have hidden reserves of strength you are not aware of. Any pain, loneliness, hard work, poverty, and other obstacles you overcome will seem smaller in retrospect.

If there is anything we of Sensei's can do, please ask.

Best Wishes and the greatest of luck. -- Hu.

Fhayashi: Perhaps you should hang around the Kiin, and see if there's another pro you can hook up with? Your results in the D-league should at least peak some interest?

Evand: I just wanted to express my support for what you're doing. I've been reading along with great interest, and I hope you can get the most out of your stay in Japan. I hope you can find a way to stay on and keep learning, but you need to do what is best for you, not just what those of us on SL want to see. Best of luck to you, both in your games and in your stay in Japan, however long it may last.

Fhayashi: Personally, I think we should all pressure him into staying in Japan, pressure him into passing the pro test, pressure him into becoming 9-dan, pressure him into winning Honinbo, Tengen, Gosei, Judan, and pressure him into breaking the stranglehold Lee Changho has on top international competition... hahaha, just kidding. Seriously though, at your age, a year or two pursuing dreams won't hurt you in the long run if they don't turn out the way you want.

Stefan: Allow me to add one little remark to the many good points already made here. It is quite normal that you feel overwhelmed if you look an entire year ahead and ask yourself how on earth you're going to stand it. Try taking it in bites of one day at a time. It's like running a marathon. The moment you get into your head: "I still have x kilometers to go and I'm so tired already", you get such a blow you'll want to stop then and there. And many do. The trick is to only worry about the next kilometer and put all your effort and mental strength in that one.

09-24-03 I'm writing these lines from some internet-cafe in Ogikubo, as I don't go to Chizu-Sensei's house often anymore, as she is quite busy with her own problems, now, and of course I respect that. Also I'm feeling a bit lonesome here as I did't find any friends yet, maybe because my Japanese is still so bad... On the other hand, my Insei score is 17-1 so far, so it's almost sure that I'll go up to C-class. I'm thinking whether or not I shall stay in Japan , as I could as well return to my German friends and continue my studies at Hamburg University, which seems much better from my point of view. I will tell you when I made a decision...

Robert Jasiek : Thx for reports! - I am surprised that C class players appear to be so weak. Are only B and A class players really strong? - You speak of Asian style of studying like memorizing games and tsumego. Why is it necessary to be insei for that? It could be done at home. Do you not think that studying principles and strategy would be much more efficient? OC, tsumego is necessary but you sound like not studying principles or strategy at all. Am I misunderstanding you? - How much of an advantage is it to have the opportunity of playing other inseis compared to studying go in Germany? - How many hours per day do you study?

Benjamin: Well, of course, at my study group I can hear professionals comment at insei/pro-games, and I can show my own games to really strong players. But you're right, as long as I don't find more study groups I can join, it's not such a big difference. Playing insei at D-class is not really interesting, but next month I will (most probably) play in C-class, which should be quite challenging. Before that I can't judge the difference to european players.

ZeroKun Maybe its time to get a job and rent an apartment for yourself? Btw thats a great record, nice job.

Charles One Korean friend of mine gave up as a student pro aged nine: maybe the C class is young. Another Korean friend told me that the environment matters greatly (if you want to become strong); that is credible.

Velobici: Perhaps the C-class will be much stronger. Perhaps you will do just as well in the C-class and quickly rise to the B-class. Then on to the A-class. Benjamin, you have a remarkable opportunity before you. Its not working out as expected due to circumstances beyond your control. The part that you can control/affect, your play and study results, is working out wonderfully. A score of 17 wins to 1 loss is remarkable. Its only been about 5 weeks since you arrived in Japan. Will you ever again have the opportunity to study as an insei, to see how far you can go, and how fast? Can you tell us more of your daily life, provide details and short descriptions of events in your day that will help us to visualize what you are experiencing?

Marcin Kaminski I think it is the possibility to play with many strong players and listen to pro commentaries of your games is something you can't have at home in Germany. But it is up to you to decide if you will make it financially. If so, I wouldn't worry so much and just grab the opportunity!

Michael: Benjamin, to have the opportunity to study as Insei is a gift that will not be granted to much people; maybe you will need to show your endurance and strength not only at playing go, but also in being patient; anyway, if you continue with good results like now, your strength will be visible to other pros. This might be opening new opportunities. Alles Gute.

AlainWettach You might consider this as a test of your motivation. Becoming a pro requires a lot of motivation and self-discipline (being very strong in your head is probably as important as talent). It reminds me a comment I read somewhere about Go professionals who managed to quit smoking quite easily because of the mental discipline they aquired during their pro training. From discussions with some of them, I suspect that, for westerners who tried unsuccessfully to become pros, the lack of talent was not the main problem.

09-14-03 Looks like the kids in D-class aren't that strong, as I could get quite a nice start with eleven wins and just one loss - although I didn't play so well at all. I think I still have to get used to playing 6 games with just 10 minutes (+30sec/move byoyomi) on a single day. Well, if I become first in this league, I will rise to C-class where I'll have 3 games with 30 min+1min/move. Usually 6 kids would rise, but they will have a new E-class next month and because of this they made an exception this month, so I'll have to try harder...

Niklaus: It doesn't really surprise me that you are winning those fast games, after all I still have the not entirely pleasant memory of getting butchered by you at the lightning tournament in Amsterdam this year (with me taking 9 stones...) :) Anyway, enjoy your time in Japan and good luck!

Tobias Berben: Congrats, Benjamin! We all wish you the very best - and take care with sekis, sometimes the stones are dead ... ;-)

Fhayashi: Do you have access to a digital camera? It would be nice to see what the insei playing room looks like.

Benjamin: No, I don't have one, sorry. But I'll try to borrow one. So I'll have to tell you about the sites: The playing room at the Nihon Kiin where we play each sunday changed a lot, as there are tables and chairs right now - my back and my knees are very happy about this :-). Once a month we also play on saturday, at some building in Makuhari (you probably know that one from Hikaru no Go...). It looks quite similar to the one in the anime, and there we have to sit on the ground - actually, the Insei teacher forced me to sit in seiza (on my knees) while playing, so my legs were paining quite much...

Marcin Kaminski: Greetings from Poland. Hope you will rise to be the next European pro and hope to read from you often!

Fhayashi: Your posting of your insei game is very interesting! Please post more! Maybe remember your opponent's name next time? =)

Karl Knechtel: The strength of insei and professionals never fails to amaze me. EGF 2471 is 4 dan (amateur) right? And here you've just started to ascend the ranks in the Ki-in... with this kind of start, it should go quickly though :) (One of the things that confuses me in HikaruNoGo is that at least in the translations I've seen, they don't distinguish between amateur and professional dan...)

mgoetze: It's closer to 5d (2500) than 4d (2400), and Benjamin has been playing as 5d for a while now. Are you the oldest player in D-Class, Benjamin?

victim: The only time amateur dan ranks are mentioned in Hikaru no Go is the antique dealer's 5 dan diploma. The strength of all the other amateurs can only be guessed at. What is there to be confused about?

09-12-03 Finally things will become serious, as I'll play tomorrow and sunday. Wow, I'm so excited and eager to play! I've got a strange but positive feeling in my stomach, everything else somehow went to the background: my worries, my ear problem and even the cold I caught 2 days ago almost vanished. I have to start at D class, so probably my opponents won't be too strong, but still I'm not sure it will be easy to win, as everyone is trying very hard, and I'll probably be very nervous at first. Anyways, I'll do my best and let's see what happens...

HelcioAlexandre: Good luck and good games!!! If you have time, post some of the games for us :)

09-09-03 Many people in Europe tell me how much they envy me for being here in Japan and having all these opportunities, so maybe I should speak about negative things, too. Actually there are many complications right now (that's why I didn't write anything for a while...): For example, I moved to the flat in Ogikubo Hans used to have, as the place I want to stay seems too small for the Kid's Go Club Chizu-Sensei has there, so she now needs the room I wanted to stay at, too. Although it's a nice idea for me to stay at in my former Sensei's house and continue his quest, it is very painful, too. Another thing I worry about is that although I've officially been accepted as insei by the Nihon Kiin, they still didn't confirm I can play on next saturday when the September-league officially starts. Although, I've got an infection in my left ear yesterday, so I went to a doctor today with Chizu-Sensei. I hope it will become better until saturday... Well of course, there are positive things, too. For example, my studies are going really well - today I'll learn my 60th game (without yose)!!! Also, by doing at least one hour of tsumego each day, my reading ability is improving a lot, and at least at Kenmochi-Sensei's kenkyukai once a week I can directly learn many things from professionals. So I will just consider everything starting problems and hope that after a few more weeks, everything will work better, so until then, there's just one thing to do: study, study, study (though visiting an indoor beach or ski area sounds like a funny idea...)

ubt: liebe grüße aus der kreuzstraße - durch wahlloses rumprobieren habe ich diese seite gefunden und hoffe, es klappt. mk

HelcioAlexandre: Greetings from Brazil. I would like to ask you a question: What do you mean about learn your 60th game? Do you mean that you are learning by heart pro games? I'm doing that myself (hoing to 2nd one...) and I would like to know how it helps you :)

Benjamin: Yes, remembering all of them (at least I should...). How it helps me? Well, I think it just fills my brain with good ideas (and good shape, of course), so by doing really many of them I (hope I) will get a better feeling how to look at a situation and how to handle it right.

kritz Sounds like a east meets west problem. There is clearly something you are missing. Ask someone around you there how to handle the situation... perhaps another insei? (and have fun - this is a great opportunity!)

Tamsin: Having visited Europe many times and knowing many people from the Continent, it seems to me that mainland Europeans are easier-going about privacy and more open with their thoughts and feelings than us Brits. Perhaps it's something to do with living on an island (like the Japanese), I don't really know... Anyway, I'm sure you'll get used to Japan soon - the Japanese are unbelievably kind and welcoming, as I know from my own experiences. Just go with the flow and have a fantastic time.

08-26-03 If you want to know what I do here when I'm not playing or studying Go, of course the answer is: nothing! :-) Well, of course, there are some small activities besides. For example, two days ago I went swimming, and that was quite an experience: Just after I entered one of the separated tracks and swam a few meters, some bath attendant ran to me, explaining to me that I have to use a swimming cap. I didn't have one, of course, so I had to go to the shop at the entrance to buy one. Back, I re-entered water with a nice jump, so I suddenly realized that the water is just about 1,50m deep! The next bath attendant - now a female one - came to me with a crazy speed, explaining that it's forbidden to jump here. OK, I didn't know that, so I just started normal swimming. When I was at the other side, she came over again and told me that I was swimming on the high-speed-track. But with my speed, I should move one track to the outside. Well, I did, but just a few minutes later, another funny guy came! Now I was on the middle-speed-track, but for me it would be better to use one of the low-speed tracks. So after some short break, I again moved one track to the outside. But there everybody was much too slow, so I just swam past one of them. Once more some nice attendant came, and it took at least a minute of conversation with mouth and hands until I understood that it's forbidden to overtake someone here! So, finally, I moved back one track further to the inside, and after that, they left me alone. Well, I think if one of them tells that story to another japanese, they'll be at least as amused as you probably are... Anyways, the most remarkable thing about it is that all the time, they were staying polite!

Lisa: Ich wünsche dir ein tolles Jahr in Japan mit viel Go, vielen netten Menschen und auch sonst viel Spaß! Wie hast du dich denn mit dem Schwimmbadpersonal verständigt? Hast du noch einen Crashkurs Japanisch eingeschoben? Liebe Grüße! :)

Fhayashi: Places for Benjamin to visit while in Japan:

  • Yokohama - China town in Japan. Part of it is 90% clothing stores, and the other part of it is 90% Chinese restaurants, a few of which are run by Fhayashi's relatives
  • Akihabara - A part of Tokyo made up exclusively of electronics stores
  • indoor beaches
  • indoor ski areas - these last two aren't that interesting, but you're not likely to see them outside of Japan

Places for Benjamin NOT to visit:

  • Any place that has the word 'soap' in its name
  • Pachinko parlors
  • Mah Jong parlors
  • Parts of Tokyo that are 90% small hotels that charge by the hour

08-23-03

Ugh *sweat*. I thought we were having a very hot summer in Germany, but against this heat and humidity it seems like nothing! Each time when I leave the (totally air conditioned) trains, restaurants or whatever, I feel like entering some sauna. Also, I'm still fighting with my jetlag. Yesterday, I had my first kenkyukai (study group) at Kenmochi-sensei's place. It really feels great to learn from so many top players!

Tamsin: I know exactly what you mean about the heat and humidity! I was in Japan two weeks ago and can recall how the British "heatwave" that we have been going through felt like cool days in Spring in comparison. As for your studies, "ganbatte kudasai!".

Grauniad: Please excuse a direct question, but how do you support yourself financially as an Insei in Japan?

jab: To my knowledge you can be lucky and sponsored by a japanese pro who seeks to popularize Go abroad that way.

Benjamin: Yes, that's right! I get much aid by Chizu-Sensei. For this I just have to do some baby-sitting for her daughter and give some lessons etc.

Tobias Berben: Hi, I announced »Benjamin's Diary« on [ext] www.dgob.de. Now you should make a report here at least every second day!!! ;-)

Benjamin: wow, that's nice - although it means more work for me...

08-21-03

After some calm but sleepless flight with a nice Airbus, at 9:30 local time I arrived at Narita Airport, Tokyo. Until noon, I made it to the flat of Mrs. Kobayashi, where I'm sitting and writing right now while listening to the nice sound of her cute little daughter Anna practicing piano. As you might imagine I'm crazily tired, but I'll try to stay awake until evening to get used to the new time as soon as possible.

Grauniad: Off topic, but how did you connect to the Internet so quickly?

Charles: As far as I know, Kobayashi-sensei has a connection.

Benjamin: Yes, I can use her connection

Michael: I wish you good luck and lots of fun, Benjamin! Also, please try to play some older pro to improve my Shusaku number. ;)

Benjamin: Thank you, Michael! But could you give me some hint against whom I'd have to play to improve your SN the next time we play?

08-19-03

So, my things are packed (most of them...) and everything is prepared (except the fact that I didn't take my visa yet...) and I'm (almost) ready to leave for Hamburg tonight from where I'll fly tomorrow around 13:30 to Narita/Tokyo via Copenhagen. I still can't nearly believe that I really do this, but although it's very painful to leave all of my friends here, I'm really happy to go to Japan.

Other Insei Pages:

  • Catalin Taranu [ext] http://gobase.org/studying/articles/mioch/taranu/index.html
  • Emil Nijhuis [ext] http://www.geocities.com/Tokyo/8444/japan.html
  • Sorin Gherman [ext] http://www.361points.com/inseidetails/

This is a copy of the living page "BenjaminTeuber/DiaryInJapan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
GuideToBecomeStrong
InseiGame1
InseiGame2
StoneCountingAsTe...
ThoughtsAboutGoPr...

Referenced by
GaijinDiaries
BenjaminTeuber/In...
GoBlogs
DougSGoBlogOctobe...
Sebastian/archive
TimeSystems/Discu...

Homepages
BenjaminTeuber


BenjaminTeuber/InseiGame1

Sub-page of BenjaminTeuber

next

This is the only game I got a comment for so far, so, of course, I showed the game I lost...

(It was also the only game Benjamin lost at that event - see his diary)

Black: Some upper D-class insei
White: Benjamin Teuber
Komi:6.5
Time: 10 minutes & 30sec/move byoyomi
Result: Black wins by resignation

Comment by Kenmochi-Sensei

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

5: Too close.

7: Playing on the left side is bigger.

10: Very bad. Should play like in Variation 1.

Variation 1

Moves 31 to 40

1: Now White is heavy.

3: Has to play hane at a

4 and 6: These make Black stronger, so it's better not to play them, as White maybe wants to attack with b later instead.

Moves 41 to 50

1: Bad shape. Connecting at c is better.

2: After 34 and are 36 played, this invasion is no longer fun.

3: Small. Better around d.

6: Very bad, as it just cuts two strong groups. Has to be at e. After a black move at 6, white would just play d, as the two stones left of 6 aren't worth defending then.

8/10: Should also be at e.

9: Looks a bit slack.

Moves 51 to 60

Moves 61 to 70

4: The white stones become weak now. Probably it's better to play like in Variation 2

Variation 2 (a-e=11-15)

Variation 2: White sacrifices some stones to get thickness and sente and takes the free corner afterwards. Probably the game is close then.

Moves 71 to 80

2: Aji-keshi. Just 4 is better.

Moves 81 to 90

2: Maybe the losing move. f would be the Ko-Threat. Now white comes under heavy attack, but even after he lives he is behind.

Moves 91 to 100

Moves 101 to 110

4 and 7: ko

Moves 111 to 120

This is a copy of the living page "BenjaminTeuber/InseiGame1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DiaryInJapan
Discussion
GuideToBecomeStrong
InseiGame2
StoneCountingAsTe...
ThoughtsAboutGoPr...

Referenced by
BenjaminTeuber/Di...
BenjaminTeuber/In...
JosekiContextDiff...


BenjaminTeuber/InseiGame2

Sub-page of BenjaminTeuber

prev
Black: Benjamin Teuber
White: Another upper D-class insei (sorry, I'll add the names sometime)
Komi: 6.5
Time: 10 minutes plus 30 sec/move byoyomi
Result: Black wins by resignation

Comment by O Meien-Sensei and Kenmochi-Sensei. Most comments are just on my moves, so some bad white moves are left uncommented.

This game was something like a turning point for me, as before, Kenmochi-Sensei was just shouting (like he does to everyone) at me about my bad moves. After this one, I was much praised for the first time . . .

Moves 1 to 10

B7: Feels a bit soft, just as if Black wants to avoid confrontation. But because of the high komi, Black is now the player that should initiate battle. a is the move that fits with that spirit.[1]
B9: Strengthens White, so for later fighting on the left side it can be a minus.

Moves 11 to 20

W2: White should play at B3 (I'm too lazy to add the variation now, but I guess most of you know what will happen . . .)
B5: The proper side to play - b would show a bit more fighting spirit, though.

Moves 21 to 30

B9: Better to connect at c and aim at attacking White's left side group.

Moves 31 to 40

B1: Good point.
B9: Also good.

Moves 41 to 50

B1 and B3: Strong.
B7: O Meien-sensei prefers d for future fighting on top.

Moves 51 to 60

B3: My idea was to play at W8 after B5, which is the right plan. Just the B3 - B5 exchange itself is aji keshi, so playing at W8 immediately is better. Kenmochi-Sensei would play e.
W4: Very bad.
B9: Silly! To become stronger, I will have to abandon this kind of funny idea.
W10: Has to capture B9.

Moves 61 to 70

B5: Stupid! At f is the tesuji here.

Tesuji

Moves 71 to 80 (8 at mark)

W2: If White plays at W3 instead, he wins the capturing race.
W4: B5 would give a peaceful result (I'll also add that variation once).
B9: Not a good ko threat.

Here the comments stopped as the game is decided. Except for my funny moves at the upper left corner, everybody was really content with me. But, of course, the opponent was really weak, so we'll have to see how I do in C-class . . .

Moves 81 to 90 (4 and 10 at mark, 7 at 1)

Moves 91 to 99 (6 at mark)

[1] See pincer counter to mini-chinese for this interesting idea. Charles

This is a copy of the living page "BenjaminTeuber/InseiGame2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DiaryInJapan
Discussion
GuideToBecomeStrong
InseiGame1
StoneCountingAsTe...
ThoughtsAboutGoPr...

Referenced by
BenjaminTeuber/In...


BenjaminTeuber/StoneCountingAsTeachingMethod

Sub-page of BenjaminTeuber

Moved Back to Stone Counting Teaching Method...

This is a copy of the living page "BenjaminTeuber/StoneCountingAsTeachingMethod" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DiaryInJapan
Discussion
GuideToBecomeStrong
InseiGame1
InseiGame2
ThoughtsAboutGoPr...


BenjaminTeuber/Thoughts about Go Programming

Sub-page of BenjaminTeuber

Although I didn't actually spend so much time creating Go playing programs, I have many ideas about that topic:

Table of contents
The right data structure
Why use a square board?
Pros and cons of graph representation
Chains as units
Core features of "the" program
Self-learning Pattern Library
Memorize Threat Information
How can a computer "understand" what's going on?
Levels of understanding
Basic-Connection
Basic-Capture
Complex-Connection
Eyes
Moyo
Territory
Algorithm
Table of diagrams
Bamboo joint
Kosumi
Strange jump
Super bamboo joint

The right data structure

Almost all Go programmers do everything on a square data structure that is similar to the boards we're playing on without further thinking. I believe this is a big mistake, as especially for pattern matching, a graph representation seems much more suitable.

Why use a square board?

People are used to playing on squares normally, but speaking in mathematical terms, you can play on any kind of graph as the only board property being used by the rules is being-adjecent (this fact makes Go boards much easier than chess or even mills boards). An example of a different kind of topology is RoundGo (actually this gave me the idea, as once I thought: "A perfect Go program should also be able to master Round-Go").

Obviously, playing on any graph equivalent to the graph of a 19X19-board gives exactly the same game as the square board. For human players, the square-structure gives the advantage that we can use our cognitive abilities to "see" things like surround, territory and distance easily. But a computer doesn't have those abilities, so the advantages don't hold, and the step from graph-go to square-go just make things more difficult, not easier.

Pros and cons of graph representation

When memorizing a pattern in graph representation, we will extract a subgraph of the board, and to look for it on another board, we must decide if it equals some subgraph of it. This procedure will cost more time that normal PatternMatching at first, but shows the clear advantage that we don't have to care about symmetry and stuff.

The next step will be to allow some variables and recursion for pattern definitions - and this will be the BIG point for our graph structure...

Chains as units

Each novice knows that "strings of adjectent stones somehow belong together". For pattern definitions, treating strings as units is just perfect:

Bamboo joint

Kosumi

Strange jump

Look at these shapes. In all of them, both black chains are connected by the same reason: There are two points (a and b) that are adjecent two both chains, so both points are miai for connection. If we had defined some pattern "black chain" that knows its "liberties", all three shapes are covered with exactly the same pattern definition. Using Prolog writing, it would somehow look like this:

miai_connected(X,Y) :-

  black_chain(X),
  black_chain(Y),
  liberty(X,A),
  liberty(X,B),
  liberty(Y,A),
  liberty(Y,B).

Now that we saw that treating chains as units is very neat, we have to think how to do so. One way would be to use just chains and no longer single stones in our data-structure, but this turns out to lose some information because after capture, the "inner structure" of a chain will be important again (think of nakade?, ishi no shita). So we have to go the other, more general way:

  • allow patterns to reference to other patterns
  • allow recursive patterns

This will also make a rekursive definition of shicho or more advanced stuff like eye, moyo, territory possible.

Core features of "the" program

Self-learning Pattern Library

Everything should just be calculated once, then it has te be "remembered". The database will - of course - make use of the "flexible-graph" datastructure including sub-pattern-abstraction, that means that instead of memorizing complete problem constellations or even the whole board, it will just save connection- and eye-information and maybe an additional information like "this and that kind of eye together is still killable"

Memorize Threat Information

After having calculated sth., not just the result should be stored, but also any opponents move that is a threat against it and maybe how it should be answered. This will be very useful to derive further results from this later, e.g. the rule "if A and B are connected and B and C are connected and there is no move threatening at both connections at once, then A and C are connected as well" seems very nice.

Vlad: Interesting ideas here! I am not sure about this "chain as units" stuff:

  • for the first, miai connection isn't the same as a firm connection, because one might decide to let oneself cut;
  • for the second, there is for example eye information that is lost (in your third example Black may have an eye, the others don't).

Super bamboo joint

:-) What about this dia? The group is actually fully alive!

Benjamin: I didn't write down yet how exactly I define paths (see below) and stuff. But using my definition for eyes it's easy to prove why that group is alive: Considering the three connection paths (a or b), (c or d), (e or f), both x and y are "surrounded" by black connection paths and strings and therefore eyes. I think you get the idea how I mean it...

How can a computer "understand" what's going on?

Levels of understanding

There are many different levels of understanding from basic connections until territory, each one based on the lower levels. Many programs try to omit this hierarchy by playing around with influence functions, moyo estimation and other hopeless stuff - a master program has to forget about this stuff and understand things slowly, one after another:

Basic-Connection

That means just to recognize chains - no problem.

Basic-Capture

Also very easy. A chain without liberties is dead.

Complex-Connection

The first non-trivial fundament of go. It means reading out to which points/chains a chain is are able to connect / can be cut of. This also includes reading for basic capture. After reading out connections, a program has to memorize the "path" along which the connection is made.

Eyes

Black eyes are regions of white and empty stones being "surrounded" by black chains that are all (complex-)connected, and where black is able to connect to all empty eye-points. The eye space must be distinct from the connection-paths. (This eye definition seems best to me, as it also covers the TwoHeadedDragon)

Moyo

Black moyo is a region of empty points where black can connect to from his chains on the board, but white cannot.

Territory

Black territory is a region of white and empty points where black can connect to all empty points and all white stones are dead.

This definition is actually a bit redundant, and it uses Japanese scoring. Probably I will do area-scoring instead - we'll see that later

Jeff: Good start. I like where you're going. There are some challenges, though, that the program must be capable of mastering. These situations come up even at the master level (as best I can tell based on my x kyu understanding of the game). A player judges he has complex-connection from A to B and from A to C. A is alive. Unfortunately, if either B or C were severed from A, he will loose the game (or a large chunk of territory/influence). Is there a dual-threat? Often there is.

Benjamin: Right, The threat-stuff will come up next^^

hotcoffee: I'm not a strong Go-Player, but consider myself a decent mathematician, and a C++ programmer occasionally blessed by inspiration. My own ideas regarding an approach to computer Go AI are very similar to your own, creating objects to model strings of stones. After thinking it up, I had to search for quite a qhile on SL to find a page with this approach and had almost given up. I had a few neat ideas which expand the ones you list here, and I was interested to know if you are intending to continue expanding on or implement your ideas? It'd be nice to be able to boucne ideas back and forth.

Algorithm

This is a copy of the living page "BenjaminTeuber/Thoughts about Go Programming" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DiaryInJapan
Discussion
GuideToBecomeStrong
InseiGame1
InseiGame2
StoneCountingAsTe...

Referenced by
ComputerGoProgram...
TopologicalPatter...
Axd/CandidateSLPages

Homepages
BenjaminTeuber


Benjimin

PageType: HomePage

Benjimin on KGS (and sometimes IGS) of inland Australia.

This is a copy of the living page "Benjimin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InstantEyeTester


BenKovitz

PageType: HomePage

I like Go but have never gotten particularly good at it. Last time I had a rating, it was 12 kyu U.S.A.

Worked in software for many years, now getting a degree in math at [ext] Humboldt State University.

You can reach me at:

     [email]  bkovitz@acm.org

I'm "apteryx" on [ext] Pandanet IGS.

This is a copy of the living page "BenKovitz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
PeterMerel


BenLambrechts/Zandbak

Sub-page of BenLambrechts

No content

This is a copy of the living page "BenLambrechts/Zandbak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Books

Referenced by
PageDeleteRequests


benni

PageType: HomePage

Benni Bärmann

German Go Player from Frankfurt am Main (2k). I hope to get to shodan before my son does. He is only 1 1/2 years old, so my chance should be quite good.

I play as benni at KGS and on the DragonGoServer (4-5k). In last days more on the later, because it is easier for me to have some small timeshifts than one big one over a usual day.

I like SL very much. I have used it very often, and finally I made a page here.

German ranking

German rating Graph

Dragon-Go Ranking

[ext] Ranking Graph on the DragonGo Server

This is a copy of the living page "benni" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayingStyle
DGSWishlist/imple...
TeachingGoToCurio...
Wikipedia/CopyDis...
PageChurn

Homepages
Bignose


BenShoemaker

PageType: HomePage

Ben Shoemaker and Go.

I first learned about Go when a friend of mine (Tait) showed me the game at some point in the year 2000. We played once a week for several months after that, but I haven't had any regular games since. In 2001, I moved from Southern California to Boston (I'm originally from Long Island, New York.) In 2004 I moved from Boston to Providence, RI and again in 2006 to Madison, WI.

I don't seem to have enough time to play face-to-face very often, but I play turn-by-turn online at the excellent Dragon Go Server: [ext] http://www.dragongoserver.net

I seem to be just under 20 kyu.

I play computer opponents occasionally, and am working on my own Computer Go Program. At this point, it has 0 lines of code. Here are some basic strategies I would like to experiment with in my program. I polled the computer-go mailing list with a ComputerGoLanguageQuestion and got some good responses.

I have tried getting most of my friends to play go, but it has only stuck with a few of them (Jeff).

I have watched and read HikaruNoGo which I think is pretty cool.

I think Sensei's is great and am glad to be a part of it.

I have made a goban from a piece of abandoned plywood, but I am planning on making a HomeMadeFloorBoard. (I have started the HomeMadeFloorBoard, but it is progressing very slowly.)

I think I'll try starting TeachingGame66.

Check out this page about the ComputerGoServer.

This is a copy of the living page "BenShoemaker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGame
GobanSelfMade
WholeBoardConnect...
TeachingGoToNewco...
DescribeGoToNonPl...
ABeautifulMind
TeachingGame66
GoHaiku
HikaruNoGoDefunct...
HomeMadeFloorBoard


Benson's Algorithm

Path: EyesCollection · Prev: Dead · Next: LifeAndDeath
Keywords: Life & Death, Theory

Table of contents
Overview
The Algorithm
Sketch of Proof
Disclaimer
Examples
Example 1
Example 2: a group that is "alive" but not "unconditionally Alive"
Example 3: Big Eye Not Unconditionally Alive
Example 4: Bensons Algorithm on an unusual goban
Bensons Algorithm on an unusual goban (1)
Bensons Algorithm on an unusual goban (2)
Bensons Algorithm on an unusual goban (3)
Example 5: ...
Example 6: Can Benson's algorithm be adapted for rulesets that allow suicide?
Example:
References
Discussion
circularity-problem
Revised version 1
Remark
Revised version 2
The actual algorithm
Table of diagrams
Example 1
1: the white chain is unconditionally alive.
2: none of the chains is unconditionally alive.
Unconditionally Alive?
Not Unconditionally Alive (continued 1)
Not Unconditionally Alive (continued 2)
Unconditionally Alive? No.

Big Eye Not Unconditionally Alive
1: all the white chains are unconditionally alive (the two black stones are necessary)
2: single white stones shall be "connected"
3: the two white groups are unconditionally alive (point in the middle does not exist)
Not Unconditionally Alive
Unconditionally Alive
Not "safe" if suicide allowed
"Safe" in any case
Should be unconditionally alive, right?
All black chains are unconditionally alive
All black chains are unconditionally alive
b not alive
Should be unconditionally alive?
White kills
Which strings to mark first?
Is b unconditionally alive?

Overview

Benson's algorithm is a rigorous and static (i.e. no search is needed) method for recognizing stones that are uncapturable even if the attacker is allowed to play an infinite number of times in a row (i.e. the defender always passes). This is called unconditional life in Benson's paper [1], a confusing name for something that has no equivalent in traditional Go terminology.

Typically the groups for which it is possible to prove unconditionally life, don't have a very big eyespace - more accurately, the eyespace must not have empty intersections that are not liberties of the surrounding blocks.

Benson's Algorithm doesn't need to consider things like ko or seki, good moves or bad moves, opponent answers, because the matter is only unconditionally alive or not.

The algorithm is only used by a few specific life-and-death programs and modules.

The Algorithm

Perhaps you could describe the algorithm? I have a rough mental idea of how it would work, but I'm not sure... -- Karl Knechtel

jvt: I don't want to paraphrase, so here is a completely rewritten and much simpler version. (See also the revised versions 1 and 2.)

"c" stands for black or white, "-c" for the opposite color. Each point of the board is, of course, either black, white or empty.

A c chain is a non-empty maximum connected set of c points.

A c region is a non-empty maximum connected set of -c and empty points.

A c chain is unconditionally alive if and only if it belongs to a set of c chains S such that every chain B in S is adjacent to at least two c regions R that satisfy:

  1. (P1) all empty points in R are adjacent to B, and
  2. (P2) all c chains adjacent to R belong to S.

This bars circularity implicitly [2].

Note that for every board, there exists one such set S that is maximal in size. A practical way to calculate S is to use fixpoint iteration downwards, i.e. first set S to contain all c chains, and then remove chains that do not fulfill the property above one by one.

Note: proof depends on suicide being forbidden by the rules. (see Example 4)

Example 1

In the board "Example 1" there are 6 B-regions (a-f). Downwards iteration starts by including all the five chains (A6, A3, C2, D1, E6). The chain E6 is adjacent to only 2 B-regions (c and f) but f does not fulfill the property P1 so E6 must be removed from the set. The same holds for the chain C2. This ends the first iteration.

At the beginning of the second iteration S contains the chains A6, A3 and D1. Now regions c and d are no longer adjacent to chains in S only (because chains C2 and E6 are removed), so chain D1 is removed from the set S; it is connected to only one region (e) fulfilling property P2.

On the third iteration S={A6,A3} no more chains can be removed. Fixpoint has been reached, and the set of unconditionally alive strings is A6 and A3.

Sketch of Proof

(1) prevents the attacker from filling all liberties of an unconditionally alive chain in 2 adjacent regions, because of the no-suicide rule. (2) prevents the attacker from making liberties by capturing another chain adjacent to the same region. And two liberties ensure the chain will never be in atari.

Disclaimer

I don't claim these definitions are the same as in the original article [1] by David Benson. Besides I don't define small c-enclosed regions, healthy regions, nor vital regions.

The requirement about a c region's interior being filled with -c stones has been intentionally removed because of my different definition of regions.

Examples

Example 1

1: the white chain is unconditionally alive.

the single black stone is necessary

2: none of the chains is unconditionally alive.

the single white stone is only next to one eyespace-region and even that one eyespace-region doesn't fulfill the condition

Example 2: a group that is "alive" but not "unconditionally Alive"

Unconditionally Alive?

The black group is not "unconditionally alive", because: if white has as much moves in a row as he wants, he can capture the stones.

The order of filling liberties is important, he starts with outside liberties, then the inside liberties:

Not Unconditionally Alive (continued 1)

Not Unconditionally Alive (continued 2)

Unconditionally Alive? No.

The reason why this group (the group c1) isn't unconditionally alive (according to Bensons Algorithm) is that the two empty points marked with squares aren't liberties of c1 (all empty points in the adjacent eyespace(s) have to be liberties of the group of stones).

For the big chain it is no problem that the point marked with a circle is not a liberty of the big chain, because the big chain already has two (eyespace-)regions (a2 and b1) that fulfill the condition.

Remark on search: This example also shows how much and deep search would sometimes be needed to prove a group of stones is unconditionally alive (or find out it can't be proven yet). The search must consider filling liberties in the correct order (outside first, then inside), and another order could show the group is capturable, even if one certain order does say it isn't.

Note: The number of search could be reduced, by filling all regions with stones all over except at one point. Then trying to fill 1 region completly to see if some groups are captured. If not, then change 1 of the free points in 1 of the filled regions. Thereby it is not nessecary to consider move order. So there are 2 possible outcome of the previous example.

Example 3: Big Eye Not Unconditionally Alive

Big Eye Not Unconditionally Alive

The reason why this group is not unconditionally alive is that circle is an empty intersection in the (eyespace-) region but not a liberty of the black chain.

Example 4: Bensons Algorithm on an unusual goban

Bensons Algorithm on an unusual goban (1)

(middle row has no liberties to the bottom in the following diagram)

1: all the white chains are unconditionally alive (the two black stones are necessary)

Bensons Algorithm on an unusual goban (2)

In the following configuration: if the two single white stones are connected (through are wormhole in the 3rd dimension for example, so they form one group, but don't have additional liberties than those visible on the board), all white stones are unconditionally alive!

2: single white stones shall be "connected"

Bensons Algorithm on an unusual goban (3)

3: the two white groups are unconditionally alive (point in the middle does not exist)

Example 5: ...

AshleyF: A clarifying example is useful for understanding why the algorithm depends on suicide being disallowed:

Not Unconditionally Alive

This is not unconditionally alive because the marked point is not immediately adjacent to black+square, and so that stone has only one safe eye.

Unconditionally Alive

This, however, is found to be unconditionally alive by Benson's Algorithm. The white+circle stone and the empty point to its left are together considered one region, and the empty point in this region is adjacent to both black groups.

Of course, though, if suicide is legal then White could clear the stone and be back to the previous diagram.

Example 6: Can Benson's algorithm be adapted for rulesets that allow suicide?

Considering example 5, the condition in the algorithm has to be changed to: "all points (instead of only the empty points!) in a (eyespace-)region have to be adjacent to the group".

Example:

In the following diagram: b1 is not a liberty of b3, so none of the black groups is safe.

Not "safe" if suicide allowed

"Safe" in any case

(original explanation by Robert Pauli:)
term100?: Can Benson's algorithm be adapted for rulesets that allow suicide?

Yes, just restrict healthy regions additionally to be without any intersection not adjacent to the block using them as such.

  • Didn't prove it, but I strongly feel that this would make Benson's "safe" equivalent to his "unconditional alife" under with-suicide.

References

[1] Benson, D.B., Life in the Game of Go. Information Sciences, Vol.10, pp.17-29, 1976. Reprinted (with corrections) in

   Computer Games II
   David N. L. Levy (ed.)
   Springer-Verlag, 1987
   ISBN 0-387-96609-9

[ext] Original Paper

[ext] David Dyer's eye shape library

Discussion

circularity-problem

[2] Jan: Doesn't this introduce a circularity? Take this example:

Should be unconditionally alive, right?

There is only one chain, and three regions - one large one and two of one point each. However when I apply the definition, I get the following:

The large region doesn't count (not all empty points are adjacent to the chain) so we turn our attention to the two small regions. The first requirement checks out OK, but for the other one, we need to know whether our chain is unconditionally alive. But that was the question we were asking in the first place.

I think the second requirement needs to be reworded like this: all other chains adjacent to R are unconditionally alive Did I miss anything here?

jvt: You are right. But there is still some indirect circularity remaining because you can have c1 - R1 - c2 - R2 - c1. (c = chain, R = region).

Benson uses "transitive closure" to convey the meaning of recursivity without circularity. I am not sure how to express this more clearly. Is "barring circularity" clear enough?

Reading again Benson's paper, I see his definition applies to a set of chains, not a single chain, to avoid the circularity problem. My definition needs re-wording:

Revised version 1

A c chain is unconditionally alive if and only if it is a member of a set S of c chains so that each element B of S is adjacent to at least two c regions R that satisfy:

  1. all empty points in R are adjacent to B,
  2. all c chains adjacent to R are in S.

Remark

Not all empty points in the c region have to be adjacent to all enclosing c chains. For example:

All black chains are unconditionally alive

The empty point marked with a red square is adjacent to only one chain. This does not prevent the marked chain from getting its two eyes elsewhere.

All black chains are unconditionally alive

Here is a more complex example.

blubb: I didn't know Benson's article yet, but your revised "unconditional life" criteria is almost exactly what I found in 1993 when I was thinking about the same question. (Probably there are several hundreds of us having "discovered" these laws of unconditional life already :) .) Unfortunately, the definition of "c region" given above is way different from what it has established to be used for in the discussion about unified [ext] rulesets. A region may be one-, two-, or three-coloured (or, if containing no point, not coloured at all), and a one-coloured region often is called a "chain" (or "block" in Bensons's terminology). Calling a region which consists of white and empty points only, a "black region", seems misleading.

Though, I do also think that it is not necessary to define Benson's "small c-enclosed", "healthy" nor "vital" regions.

Therefore, and for some other reason (see below), I'd suggest the following wording:

Revised version 2

c region
is a non-empty maximum connected set of c points.
non-c region
is a non-empty maximum connected set of -c and empty points.

A set G of c regions is pass-alive if and only if each element X of G is adjacent to at least two distinctive non-c regions Yi that satisfy:

  1. all empty points in Yi are adjacent to X,
  2. all regions adjacent to Yi are in G.

In order to implicate that the (at least) two decisive regions (Y1, Y2, ...) (i. e. the ones which make X pass-alive) must not be adjacent to anything but c regions, I chose all adjacent regions to have to be in G.

This wouldn't really be necessary if an adjacent pair of one empty and one -c point inside a non-c region was said to be "connected", but the general term "connected" in common go players` language is usually understood in a very different way.

Here is an illustration why this approach could be helpful:

b not alive

Consider (mistakenly) columns b,c,d, including a5, to be Y1 and f,g,h, including i5, to be Y2.

As another workaround, we could deal with several kinds of "being connected":

Any pair of adjacent points is

I-connected
if and only if the color values of both points are element of I,

where I is any subset of {black, white, empty}.

 I can be

  1. {}             (-> not connecting function),
  2. {b}            (-> common black string forming connection),
  3. {w}            (-> common white string forming connection),
  4. {e}            (-> common territory forming connection),
  5. {b, w}         (-> "non-empty" connection),
  6. {w, e}         (-> "non-black" connection),
  7. {e, b}         (-> "non-white" connection),or
  8. {b, w, e}      (-> plain "being adjacent" connection).

We probably don't need these definitions for the simplified Benson's algorithm, I just want to point out the difficulty with the term "connected". blubb

jvt:
About replacing "all c regions adjacent to Y are in G" with "all regions adjacent to Y are in G". Since 'region' is not defined it does not make this definition clearer. I would keep the 'c' because the same meaning is needed as in the beginning of the sentence "A set G of c regions is..." .
If you agree about the 'c' I would like to keep only your version and remove the other two versions, it would make this page less confusing.
About your example: Y1 and Y2 are clearly not maximum sets of non-black points. So I fail to see how they are relevant.

blubb: The three single-color "solidly connecting" functions (items 2. to 4. in the list above, see also here) are well-known and don't have to be explained. Though, IMHO, items 6. and 7., which are the ones we need for the "maximum connected" terminus when continuing to use the "all c-regions" phrase, ought to be specified if we want people to understand what we're talking about. I definitely prefer semantical consistency to ambiguousity. For the same reason, I'd even suggest to replace "unconditionally alive" with "pass-alive".

jvt: Yes, but this definitions are still informal. If "maximum connected" needs to be defined, a flood-fill algorithm could be described. Or, for the mathematically minded, "maximum connected" sets are actually the equivalence classes of the transitive closure of one of the "adjacent or same point in the same set of colors" relations.

blubb: Agreed. Well, considering an average reader, my point is simple: every new definition, as well as every alienation of a common Go term, makes our wording harder to grasp, and the way to go longer. Admittedly, this is not a logical but a pedagogical argument. But I want to keep this stuff comprehensible by people who would stop reading Benson`s paper at page two. Supposedly, the term "maximum connected" sounds rather obscure anyway to non-math folks. (Like, "Ok, so far about the neighbors that are c-regions. But what about others?") By referring to "all regions ...", we can implicitely clear the confusion which otherwise is likely to arise due to our unusual idea of "connected". To facilitate understanding - at the cost of some exactness -, I`d rather make use of such possibilities. Even without an explicit definition, the reader can easily see that the term "region", where not specified as either "c" or "non-c", embraces both.

Anyway, this is not "my" page, just "my" 2 ct.

The actual algorithm

jvt: Using these criteria "backwards" as an elimination test may be more effective for an algorithm. A graph of regions and chains of the same color is generated, then it's like pulling a thread. False eyes don't satisfy the criteria and get eliminated.

Here is a description of my Java code (fully tested!)
Initially:
C is the set of all c-chains = {maximal connected sets of c points}
R is the set of all c-regions = {maximal connected sets of not c points}

  1. Remove from C chains having less than two adjacent c regions in R with all their empty points adjacent to the chain.
  2. Remove from R regions having an adjacent c chain that is not in C.

Repeat steps 1 and 2 until nothing remains to remove. The resulting C is the set of all unconditionally alive c chains.

Dmitry: I want to elaborate on the termination condition. You can terminate if there was no removal in step 1 OR no removal in step 2. The reason is quite simple: if there was no removal in step 1 then step 2 will have the same result as previous step 2. If there was no removal in step 1 and this is the first time we have entered step 2 then there will be no c chains not in C, so step 2 will have no effect. Similarly, if there was no removal in step 2 then step 1 will have the same result as previous step 1. I hope that made sense :-)

This is a nice algorithm. I've started to implement it, but then realized that it gets the following wrong:

Should be unconditionally alive?

This happens because the marked point is not adjacent to the c-chain and so this c-chain is not unconditionally alive and gets removed from C.

Dmitry Kamenetsky
blubb: The term "unconditionally alive" is ambiguous. It is often assigned to groups that can be successfully defended without ko, regardless of the attack. However, Benson's algorithm checks for pass-life. This black group is not pass-alive.

White kills

Oh oops I realized I was wrong, the group in my first diagram is indeed NOT unconditionally alive, so Benson gets it correctly. Dmitry

KarlKnechtel: That's very much what I had in mind with my contribution to the Formal Definitions of Eye, actually. :) I think this algorithm works:

  • Define a s string as a maximum connected set of s points, where s is one of {black, white, empty}.
  • Draw the graph where each vertex is in one-to-one correspondence with the strings on the board. The edges should connect identically each pair of vertices which correspond to adjacent strings. Each vertex may also have a 'mark' associated with it; every vertex is initially unmarked.
  • Repeat until no change is made on any iteration:
    • Unmark every empty string.
    • For each empty string: if all the adjacent unmarked strings are of the same colour, mark the empty string. The marked empty strings are temporarily considered "eyes".
    • For each non-empty string: if there is no more than one adjacent, empty, marked string, mark the string. The marked non-empty strings are identified as "not unconditionally alive".

Which strings to mark first?

blubb: To deal with some special cases, this (nice!) algorithm supposedly needs to be modified somehow. Kjeld Petersen: Does it matter who played last? blubb: Unless you think of pass fights: no, it doesn`t matter. As we are talking about pass-life, all relevant sequences consist of moves by the attacker only, anyway.

See also the Eyes Collection of pages.

avg: Here is an amusing example to test versions of Benson's algorithm, shown on a 7x7 board, but it generalizes to larger sizes.

Is b unconditionally alive?

On a different topic, I suggest using "maximal" instead of "maximum" in your definitions, as this is the standard term for a subset that cannot be enlarged, but might not be the largest for the whole board.

avg: I think jvt's description of the actual algorithm in his Java code is rather brilliant. The idea of "casting out" is also found in Benson's paper, but jvt's method is much simpler in many other respects.

It may be explained more verbosely by defining "pass-alive" to be the opposite of "pass-dead", and defining "immediately pass-dead" to mean "can be the first c-chain to be pass-killed". Then "pass-dead" is defined inductively as (1) "immediately pass-dead" or (2) "pass-dead" after one other c-chain that is immediately pass-dead has been pass-killed by playing only on its liberties, and has been removed.

With these definitions, all issues about cooperating sets of c-chains, circularity, transitive closure, etc., evaporate.

One bit of Benson's terminology that seems worth preserving is "healthy": a non-c-region R is "healthy" for a c-chain B if every empty point in R is adjacent to B. If the board has any c-chains with fewer than 2 healthy non-c-regions, then at least one of them is immediately pass-dead.

What is elegant about jvt's Java code is that a non-c-region can simply be removed if it is adjacent to a c-chain that has been removed. You do not have to figure out how it merges with other non-c-regions. You do not have to check whether it is healthy for any c-chains still on the board; it is always unhealthy now. I think this can all be proven at the same level of formality as Benson's paper, and deserves publication.

I have suggested the terminology "c-chain" and "non-c-region" in my comments here, but I do not see anything wrong with "block" or "group" instead of "chain". I am not fond of "region" because it sounds vague, but Benson used "region". But now I see that "region" is used in the unified ruleset cited by blubb above, with a different meaning (not maximal there), so that is another reason to find a different word. How about "component", short for "connected component" (which is the standard graph terminology)? Is that too technical?

Path: EyesCollection · Prev: Dead · Next: LifeAndDeath
This is a copy of the living page "Benson's Algorithm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection
GoHistory

Sub-pages
Discussion

Referenced by
FormalDefinitions...
UnconditionalLife
SolvingGoOnSmallB...
PassAlive
Chrisd/ComputerGo
ComputerGoProgram...
SimpleGo
InstantEyeTester
ComputerGoAlgorithms
UnconditionalLife...
Axd/CandidateSLPages
Chrisd/ComputerGo...
ComputerGoProgram...
DougSGoBlogFeb2004
YetAnotherNoviceT...
RulesOfGoSecondTu...
posting:3946
posting:3968
posting:3978
posting:3981


Benson's Algorithm/ Discussion

Sub-page of BensonsAlgorithm

Bill: I was about to move the discussion here, but a quick look at some of the comments made me wonder whether the main page needs a WME. So I am leaving well enough alone. Maybe someone more familiar with the algorithm can do some cleanup.

This is a copy of the living page "Benson's Algorithm/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Bent 4

PageType: Alias

BentFour

This is a copy of the living page "Bent 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BentFourInTheCorn...


Bent Four

Keywords: Life & Death

Chinese:

  • 曲四 (qǔ sì)
  • 弯四 (wān sì)

Japanese: 曲がり四目 (magari yonmoku)
Korean:

Bent four

The circled empty spots make the bent four shape.

Bent four is a live shape.

Bent four

A bent four is alive, because the points a and b are miai, so black can always form two eyes.

However, if a bent four appears in the corner, the status of the group may be different. See bent four in the corner.

Bent four with cutting points

When the bent four has cutting points such as that induced by the white+circle stones, it is not necessarily alive. This particular case is also known as 断头曲四.

Bent four with cutting points

Due to shortage of liberties, W1 is an atari on two Black stones, forcing B2 to connect, allowing W3 to occupy the other vital point. Black is dead in a straight three dead shape.

Bent four with cutting points

Note however, not all configurations of cutting points cause the status to be unsettled. Also, one must take note the number of liberties on the individual chains. In the situation here, Black is unconditionally alive with four points of territory.

See also:

  • Straight four
  • Twisted four
  • Straight Four, Bent Four, Twisted Four - Comments

This is a copy of the living page "Bent Four" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Bent4

Paths
TableOfEyeshapes

Referenced by
EyeShape
BentFourInTheCorner
Nakade
BulkyFive
KillableEyeShapes
DoglegFour
ButterflySeven
BasicLivingEyeShapes
RogueKo
BentFourInTheCorn...
RectangularSix
StraightFourBentF...
ChineseGoTerms
BeginnerExercise1...
GokyoShumyoSectio...
KGSWishlist/GameH...
BeginnerExercise8...
BeginnerExercise2...
HowSecureIsTheSma...
BeginnerExercise1...


Bent four in the corner

Path: LifeAndDeath · Prev: CarpentersSquare · Next: TwistedFourInTheCorner
Difficulty: Advanced Keywords: Life & Death, Rules

Chinese: 盘角曲四 (pan2 jiao3 qu3 si4)
Japanese:
Korean: 귀곡사

Bent four in the corner is an expression referring to two things.

  1. The eye shape of a group in the corner being bent four, which we will discuss here.
  2. The fact that under some Japanese rules, a group which is surrounded by a live group and whose eye shape can be reduced to this shape, is --as a rule-- dead. Discussion at Bent four in the corner is dead.

Table of contents
1. Fewer than two outside liberties
1.1 Finishing the ko
2. At least two outside liberties
3. Making bent four in the corner
4. Avoiding The Bent Four
5. Corner Non-Bent Four
6. Links
Table of diagrams
Fewer than two outside liberties
Main line
Finishing the ko - a
Finishing the ko - b
Bent four in the corner
Bent four in corner
Situation 1 with a potential bent four
Situation 2 with a potential bent four
Mistake
Correct
Not Corner Bent Four
Not Corner Bent Four
Not Corner Bent Four

1. Fewer than two outside liberties

Fewer than two outside liberties

If the defending shape has fewer than two liberties on the outside, Black can prevent unconditional life for White's group and make a ko by playing at a.

Main line

White responds with an atari at W2. Black starts the ko at B3.

White can't play oshitsubushi at a because it would be self-atari; and the fate of the group is decided by a ko fight.

1.1 Finishing the ko

Finishing the ko - a

With a single outside liberty, Black finishes the ko by almost filling the eyespace with a bent three. Playing B1 at a would be inferior as it reignites the ko and gives White a second chance.

Finishing the ko - b

With no outside liberties, Black can finish the ko by capturing all the stones. Playing B1 at a would not be as good, as it leaves White a strong ko-threat.

2. At least two outside liberties

Bent four in the corner

If White has an extra liberty on the outside, however, she can play the atari at W4, an oshitsubushi: Black cannot form a killing shape at W2 because this would be suicide, which either is forbidden or includes self-capture.

Bent four in corner

So, if B5 takes away a liberty, White plays W6 (capturing two stones) and makes life with two eyes.

3. Making bent four in the corner

The position becomes more complicated when the eye shape is almost filled in the following ways.

Situation 1 with a potential bent four

White can play at neither a nor b because having her eyespace almost filled with straight three means death. Therefore Black can fill the marked outside liberties at any time, before playing a. As we now know this starts a ko. We now refer to the page bent four in the corner is dead to explain why this is dead as a rule.

Situation 2 with a potential bent four

Black cannot play either at a or b, because White will play c to almost fill the eye space with bent three, which kills. Therefore White can fill the marked outside liberties at any time, before playing c then a or b. Again, as we now know this starts a ko and we refer to the page bent four in the corner is dead to explain why this is dead as a rule.

4. Avoiding The Bent Four

Mistake

B3 at a would be the bent four in the corner. B3 avoids this but at a cost. (Later Black a, White b, and Black has three points.) Although he lives, B1 is a mistake.

Correct

B1 here instead lives with four points, avoiding the bent four altogether.

5. Corner Non-Bent Four

The following are Bent Four and are in the corner but are not examples of what is meant by Bent Four in the Corner. In each, 'a' and 'b' are miai for life:

Not Corner Bent Four

Not Corner Bent Four

Not Corner Bent Four

6. Links

Some exercises involving bent four in the corner

  • Bent four in the corner exercises
  • [ext] http://www.goproblems.com/prob.php3?id=313

See also

  • Twisted four in the corner
  • Bent four
  • Ko fight

Authors

  • unkx80
  • HolIgor
  • AndreEngels
  • KarlKnechtel
  • Dieter (WikiMasterEdit)

Path: LifeAndDeath · Prev: CarpentersSquare · Next: TwistedFourInTheCorner
This is a copy of the living page "Bent four in the corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
Alive
EyeShape
Superko
Nakade
BulkyFive
MoonshineLife
Placement
MiaiInProblemSolving
OshiTsubushi
GradedGoProblemsF...
BentFour
UnremovableKoThreat
L2Group
TwistedFourInTheC...
SpecialProperties...
FalseSeki
B2Bomber
L1Group
BasicLivingEyeShapes
RectangularSixInT...

Homepages
RoyZR


Bent four in the corner exercises

Keywords: Life & Death, Problem

Here are some exercises related to bent four in the corner.

Exercise 1

Black to play

Solution

Exercise 2

Black to play

Solution

Exercise 3

White to play

Solution

Exercise 4

Black to play

Solution

This is a copy of the living page "Bent four in the corner exercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution1
Solution2
Solution3
Solution4

Referenced by
BentFourInTheCorner
ProblemsAndExercises
posting:406

Homepages
Gronk
Rcarn


Bent four in the corner exercises / Solution 1

Sub-page of BentFourInTheCornerExercises

Black to play

B1 makes a solid eye and leaves the marked points miai for the other.

Failure

This is inadequate since now Black must fight a ko rather than living unconditionally.

This is a copy of the living page "Bent four in the corner exercises / Solution 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution2
Solution3
Solution4

Referenced by
BentFourInTheCorn...
BentFourInTheCorn...


Bent four in the corner exercises / Solution 2

Sub-page of BentFourInTheCornerExercises

Black to play

KarlKnechtel: B1 makes miai of the circled points. White cannot start a ko because black can just capture the stone.

Failure

This is inadequate; just like in Bent four in the corner exercises / Solution 1, White gets to start an undeserved ko.

This is a copy of the living page "Bent four in the corner exercises / Solution 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution1
Solution3
Solution4

Referenced by
BentFourInTheCorn...


Bent four in the corner exercises / Solution 3

Sub-page of BentFourInTheCornerExercises

White to play

ChrisSchack: W1 is the vital point, and kills unconditionally.

Black tries to extend

If B tries to get more eyespace, W simply seals him in, and W cannot be prevented from playing a, then killing with an almost-fill by a bent four at the end of the game. This would only be ko if White needed to capture before game-end, to ensure a surrounding group's safety.

This is a copy of the living page "Bent four in the corner exercises / Solution 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution1
Solution2
Solution4

Referenced by
BentFourInTheCorn...


Bent four in the corner exercises / Solution 4

Sub-page of BentFourInTheCornerExercises

Exercise 4

Black to play

B1 makes a certain eye. If W2 tries to keep him from making a second eye, black extends along the side until it is safe to cut. (or until white realizes the error of his ways and stops trying to kill :) White would probably not play W2 except as a ko threat.

This is a copy of the living page "Bent four in the corner exercises / Solution 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution1
Solution2
Solution3

Referenced by
BentFourInTheCorn...


Bent four in the corner is dead

Path: SecondCourseOnKo · Prev: NoResult · Next: EternalLife
Difficulty: Intermediate Keywords: Life & Death, Ko, Rules

This page discusses the fact that under Japanese rules, a group which is surrounded by a live enemy group and whose eyeshape can be reduced to bent four in the corner is dead.

Situation 1

Oops, too early.

Note that the words can be in the above sentence are very important. If Black plays at the marked point, then White can capture at b and either make a ko (if there are 0 or 1 outside liberties), or live via oshitsubushi.

Let's talk over this position from bent four in the corner.

1. Japanese rules

By Japanese rules the white group in the above diagram is considered dead and is removed without playing any ko. The reason for this is as follows.

Since White can never play a nor b, Black could fill all outside liberties after play has stopped at the end of the game, and then play a to create the ko explained in bent four in the corner and shown in the following diagram:

Situation 1

The current rule is now that in the determination of life and death at the end of the game, after play has stopped, only a pass for a specific ko__ will allow that ko to be taken back. If White makes such a pass, Black wins the ko, anyway.

The first written Japanese rules, in 1949, had a special rule that "bent four in the corner is dead". This ruling has been discussed ever since, because of the fact that some[1] games contain unremovable ko threats. Many believed that that made this rule unfair towards the defending side in this position.

2. Other rulesets

Under Chinese rules or under rulesets where life and death questions may be settled by actual play rather than decided by virtual play, the ko should be played. Such rulesets provide means to remove dead stones by playing inside your territory after the game without losing points (e.g. by using area scoring or pass stones). Thus, it costs nothing to remove all ko threats before starting the ko, so the bent four in the corner is still essentially dead. However, unremovable ko threats can make a difference.

3. Caution even under Japanese Rules

  • When the surrounding group of a group which is supposed to be dead by this rule is not alive with two eyes itself, the rule doesn't apply: in that case the aforementioned ko will be played out. [2]
  • Japanese rules can be difficult to apply, e.g. in connected Bent-4 situations -- Example at [ext] Undead-Bent-4

4. Bent-4 on the Go Servers

Could someone write an overview how Bent-4 is treated on the different Go Servers?
It is one thing to say that one would "apply Japanese Rules" and another to bring them into practice via an electronic medium, most probably without a referee. Which server does actually have this phase where 'only a PASS is allowed as Ko threat'?

My understanding of Japanese rules on go servers is that they are simply not implemented properly, at least on kgs. I have personally lost a game because it was played under japanese rules and my opponent had a shape that would become bent four once played out. The dead shape was disputed by my opponent and I was faced with the choice of either filling in all of my opponent's ko threats and playing it out, or just playing it out and ignoring a threat. Either option would lose the game by about ten points.Under chinese rules, I would have simply removed the ko threats, without losing any points, and then killed the bent four. The worst part about it is that on KGS Japanese scoring is used by default and few people bother to use area scoring, so this situation must be extremely common

 -- Anonymous

zinger: I think that "extremely common" is an exagerration - I have played over 2000 games of Go and never once had a disputed bent four. Besides that, it sounds like the problem is not that KGS is implementing the rules improperly, but that the opponent did not understand the rules. After all, a dishonest opponent can wrongly dispute life and death under any ruleset.

Some rulesets do not have the notion of "wrongly" disputing life and death. There is no such problem in Kurnik which uses AGA rules. -- Tomek Czajka

KGS does implement rules improperly, especially those titled "Japanese Rules" on this server. The programmer has told me: One should occupy all non-seki-dame because KGS makes scoring mistakes otherwise (it is well known that KGS does indeed); where the players cannot agree on scoring, they are supposed to ask a third person to arbitrate; needless to say, implementing and executing complete Japanese rules is theoretically impossible; there are several "Japanese Rules" rulesets, so a server cannot implement them all at the same time under just one title. To describe all this, I speak of "KGS-Japanese Rules". --RobertJasiek.

See also

  • /Discussion
  • Bent four in the corner
  • Bent four
  • Ko fight
  • Rules of Go
  • Japanese rules

Authors

  • Andre Engels
  • HolIgor
  • Juha Nieminen
  • Karl Knechtel
  • Dieter (who also did a WikiMasterEdit)
  • tderz

[1] Many games in number, but a tiny fraction of all games.

[2] Well, it can be more complicated than that too, but I think I'll leave that for some other Robert.

Harleqin: I won't say it is complicated. The rule only applies after the end of the game. If the attacker is forced by circumstances to actually remove the "dead" stones before the end of the game, then he will obviously have to fight the ko.

Bass: Interestingly, if the surrounding group has only one four-space big eye, then the same rule works in exactly the opposite direction, and the bent four in the corner is unconditionally alive. See suicidal tendencies for an example.

Path: SecondCourseOnKo · Prev: NoResult · Next: EternalLife
This is a copy of the living page "Bent four in the corner is dead" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Sub-pages
Discussion

Referenced by
BentFourInTheCorner
CyberOro
BeginnerExercise8...
BQM39
TsumegoFromGames2...
posting:968


Bent Four In The Corner Is Dead/ Discussion

Sub-page of BentFourInTheCornerIsDead

Japanese rules

Karl Knechtel: How about a double bent-four situation like this?

Situation 2

It seems to me that when one side starts a sequence (by extending to either a, forcing a play at the corresponding b, and replacing the circled stone), that the other corner can provide ko threats for the first fight. If the response to a is the other a (applying mutual damage), then the first player has the choice of capturing four stones and starting a sequence, or capturing a large group and being captured in return (in which case there is nothing more to dispute).

What asymmetries can be introduced here? The Japanese rules suggest to me that both "sandwiched" groups die leaving an even result, but is there a way that the first player can do better than that? (Obviously there is no way the second player can do better, because of passing - the same reason that the proper value of komi must be nonnegative.) Suppose one of the "sandwiched" groups contains some extra stones; if the player with the large group is to move, can both groups be beneficially saved?

Andre Engels: At least under rules when bent four is dead, there is absolutely no possibility of gaining from playing in this situation. Playing in the left does not gain Black anything: if White does not react, Black has simply lost a point. Playing on the right does not gain anything either - White just captures and has nothing to worry about. This type of position seems to be only interesting in rulesets where dead stones have to be captured.

aLegendWai: I did a trial play based on your above diagram. No matter who begins to kill, the final result is either you can kill your opponent group, or you can save your group. As it is wroth the same in your diagram, no party gains. It is draw in this local match. :P

Any idea is welcome.

Graham: So what is the ruling for this configuration?

4x4 Alive?

I don't think either player will be in a rush to fill the mutual inside liberties, since once these are filled on a group the other player would start the bent four ko and kill the outside group and hence break the whole-board deadlock.

So is this seki even under Japanese rules?

Unfair bent four?

Juha Nieminen: I came up with this position to demonstrate how it's possible to construct a situation where the "bent four in the corner is dead" rule is unfair. Assume no komi and no prisoners.

According to the Japanese rules the black group at the upper left is dead and White does not have to demonstrate this. By this rule White wins by 14 points.

However, there's absolutely no way White can win this game by actually playing it through. There are basicly three things White can try, which I have demonstrated below:

White plays the bent four

If White plays the bent four by playing at a in the diagram above, Black captures with b and this sequence follows.

Now White has two options: Either ignore black's ko-threat or answer to it.

If White answers the threat by playing at c, Black will capture the ko by playing at 2. Now White has no ko-threats, so must pass, after which Black captures by playing at d. The end result is that Black wins by 2 points.

If White does not answer the threat but captures by playing at d, Black will capture at e and win the game by 5 points.

White removes the ko-threat

White could also try to remove the ko-threat with W1, but Black naturally captures with B2. Even though now the black group at the upper left is truly dead, Black still wins by 5 points.

If we considered the situation at the upper left corner a seki, Black would win by 2 points.

Thus there's absolutely no way White could win this by playing.

The Japanese rules may be anomalous but it's not unfair. It applies to both players and they know about it before they start the game. Isn't the standard way to show it is anomalous just to position a double ko elsewhere on the board?

 -- Dieter

aLegendWai: It is because W cannot activate the ko itself. It is the B privilege to activate ko or not. But even that, it is just seki, why say bent 4 in the corner is dead?

The second point is that B can fill up all ko threats and come back to kill W group at anytime. So W group is unconditionally dead. Got it?

So in real game, after a bent 4 is formed in the corner, you don't need to do anything more. And the points are yours :)

Mef: There is some fine print here, and that is if white has an unremovable ko threat. In those rare instances white may be able to save the group.

aLegendWai: I think Bent 4 corner is generally true to be dead. Exceptions exist. How about some cases like Moonshine Life (By the way I feel moonshine life is a beauty. It makes Go more attractive and complex :-P. So I would like to grant a seki to this sophisticated player! "Dead" or "no result" is simply a vote to discourage this marvellous play.!)

TDerz Not only unremovable ko threats as explained above question that Bent4 is unconditionally dead. I am sure that someone on this page will already have mentioned that removing all ko threats will cost points and may thus lose the game!

Chris Hayashida: Not quite. Under Japanese rules, after both players pass, a player needs only to show that the group can be captured to prove its dead status. After that, the points are counted from the original position. So filling all possible ko threats (after both players have passed, and the game has ended) only count as a "what-if" and do not count against the player filling the ko threats.

aLegendWai: That's me again. :P I have highlighted my bits to remind the reader of not doing so.

Who can put a link here to the famous Go Seigen game where he refused to connect a (normal) ko for the reason of having an excess of ko threats (normal, not double ko or so)?

Warp: The page says: "Under Chinese rules or under rulesets where life and death have to be proven rather than simply decided, the ko should be played, because unremovable ko threats can make a difference."

Ok, this is a milder version of what people usually say, which is something along the lines of "in other rulesets the situation has to be played out", but it's still perhaps a bit too drastic.

The "it has to be played out" claim made by many is simply not true in the majority of cases. Granted, there are some cases where this is true, ie. it has to be played out, but these cases are rather rare. In most cases playing it out would only be a waste of everyone's time, and the owner of the bent-four group could just as well admit that the group is dead, period (ie. when there are no unremovable ko-threats on the board, which is rather usual). It sometimes has to be played out, but usually it would be useless.

The milder "should be played" is also a bit misleading. It gives the impression that it should be played in any case, regardless of the situation. Again, if there are clearly no unremovable ko-threats playing it out would be a waste of time (the invader would just have to make dozens and dozens of moves to protect every single ko-threat and then use half a dozen of moves to explicitly capture the group; if area scoring is used this doesn't affect the score and thus is just a waste of time).

It's the same as with basically any other dead group: Forcing your opponent to explicitly capture them is just a waste of everyone's time.

Perhaps a better expression would be something along the lines of "in area scoring rulesets and rulesets using pass stones" (or something like that) "the ko may have to be played out explicitly if there are unremovable ko-threats elsewhere on the board". Perhaps also "however, if there are none, then the group can just be considered dead".

Kayaq:

My interpretation: Under Japanese rules, the white group is dead because white can do nothing to force the ko. In this case, white looses sixteen points.

It seems much fairer to consider the group neutral (white looses nothing) unless black goes through the expense of activating the ko. This ends up costing black a couple of points (not counting the expense of the ko fight), i.e., if black kills the group, white now only looses a net fourteen points. Black is not being forced to explicitly capture white's stones, but only to start the ko (I am invoking the principle of least harm in my fairness argument.)

I am unclear about how the Chinese rules are applied… Is the white group alive in seki if black does not activate the ko?

RobertJasiek: "under Japanese rules" is an invalid expression here because there are several such rulesets and they differ from each other, especially with respect to application to bent-4.

Under Chinese rules, in terms of these rules, there are no sekis! Therefore you may not speak as if there were. There are, however, "vacant points situated between both sides living stones".

How to apply Chinese rules? §21: "[...] After both sides have agreed to end the game, if any unsettled postions remain on the board, both sides' stones in these positions are treated as alive. Any disagreements must be settled by further actual play." So if you disagree, play it out, i.e. continue with the alternation until you are satisfied with it, i.e. until you will have removed all opposing stones that you want to be removed!

Kayaq:

More on the above: Shortly after posting the above comment, I stumbled upon an interesting problem on the web( [ext] http://www.goproblems.com/prob.php3?id=3048&psetid=1100684) (see comment #2 by unkx80) which deals with how to set up/avoid the ko in question. Note that some commentators were not aware of the Japanese rule, and assumed that the group was still alive...

Anyway, the more I think about the Japanese rule, the more unfair/unreasonable I think it is. The essense of a ko is that there is a certain cost involved in settling it, thus winning a ko always involves a trade-of of sorts. (In this case, the minimum cost would involve black having to remove his ko threats before the end of the game) This rule creates a certain class of ko which are settled automatically without any cost to the winner. In the given example, this is not only unfair to white, it is contrary to reason!

Xanthus: I do not agree entirely with saying that you have to accept the cost of removing as winner if it is totally dead. That is like saying you should actually take dead groups off the board, even though it costs points (with territory scoring of course).

Kayaq:

I'm not suggesting black should have to explicitly capture white's stones; white is totally dead if and when black converts the ko. I'm talking about the trade-off you have to make when you win a ko fight... If there are ko threats, you generally have to give something up to win -- except, of course, in this case, when black gets a freebe! Even if there are no unremovable threats, black should at least be forced to bear the cost of removing some of his threats. If this turns out not to be profitable, he need not initiate the ko.

This rule is totally unreasonable and deserves to be ignored (as I suspect it usually is in real life -- especially since most people do not seem to be aware of the rule in the first place!)

Dieter: Not at all it is ignored in real life. Some time ago a Chinese participant in the Belgian Championship was very surprised to find out we play with this rule. He asked his opponent ot play out the situation or agree there were no points there, then consulted the referee.

As I am starting to see the benefits of stone counting in teaching Go to beginners, I am very much in favour of changing the rules in our country. Bent four is just another argument, valid for stronger players and referees.

Kayaq:

What a Pandora's box! I am new to GO, and was attracted to the game by its sublime simplicity.

Suddenly I am aware that not only is it a question of Japanese vs. Chinese rules, but there is a multiplicity of other rule sets floating around. (How do they deal with this problem in New Zealand?, on KGS?, etc...?)

I assume from the tone of this discussion, that Japanese rules are used in the US and Europe(?).

Mef: I can't speak for Europe (though it sounds like the Belgian Championship used Japanese), but as for other places, New Zealand's rules deal with this just like Chinese. The US tries to get around this by using their own rules (see AGA Rules), and KGS lets you choose any of those 4 rulesets.

This is a copy of the living page "Bent Four In The Corner Is Dead/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BentFourInTheCorn...


Bent three

Path: KillingShapes · Prev: StraightThree · Next: SquareFour
Path: KillingShapes · Prev: StraightThree · Next: SquareFour
Difficulty: Beginner Keywords: Life & Death

Chinese:

  • 曲三 (qu3 san1)
  • 弯三 (wān sān)

Japanese:
Korean:

Bent Three

Just like straight three, this eye shape lives according to sente. The vital point is a. Black playing there makes two eyes, while White playing there reduces the eye space to one eye and kills the group.

Path: KillingShapes · Prev: StraightThree · Next: SquareFour
Path: KillingShapes · Prev: StraightThree · Next: SquareFour
This is a copy of the living page "Bent three" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KillingShapes
TableOfEyeshapes

Sub-pages
Discussion

Referenced by
EyeShape
BentFourInTheCorner
Nakade
KillableEyeShapes
SquaredFour
RectangularSixInT...
UnsettledEyeshapes
DeadEyeshapes
StraightFourBentF...
ChineseGoTerms
Butterfly
BeginnerExercise5...
BeginnerExercise2...
UnsettledThree
BeginnerExercise9...
BeginnerExercise5...
ShapesRelatedToTh...
BeginnerExercise1...
BeginnerExercise1...
ImagistSolution2

Homepages
Geno


Bent Three/ Discussion

Sub-page of BentThree

The text mentions the term "big eye". But this is wrong, as a big eye has at least 4 inner points.

unkx80: Changed "big eye" to "eye space".

This is a copy of the living page "Bent Three/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


BenThunder

PageType: HomePage

Describe BenThunder here.

This is a copy of the living page "BenThunder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PSPGO


Berkeley Go Club

A club in Berkeley, California, USA. For more information, see [ext] http://www.berkeleygoclub.org .

To receive announcements about upcoming club events, professional reviews, regional tournaments, and special events, visit [ext] http://berkeleygoclub.org/mailman/listinfo/announce_berkeleygoclub.org .

This is a copy of the living page "Berkeley Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Homepages
ColinJacobs


Berlekamp

PageType: Alias

ElwynBerlekamp

This is a copy of the living page "Berlekamp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiCounting
CombinatorialGame...
Koloser
Chilling
StableFollower
DifferenceGame
GoInfinitesimals
CanonicalForm
Corner12Connectio...
PrisonerReturn
PracticalEndgameT...
AtomicWeight
BQMRJ000
TemperatureCGT
PickyEndgameProbl...
InfinitesimalsDis...
GoTheoryAndCGTDis...
BillSpight/Review...
BQM177
ChilledGo


Berlin Go Club

Keywords: Clubs & Places

The Berlin Go Club is located in Berlin (Germany).

It's home page is [ext] http://www.govb.de.

This is a copy of the living page "Berlin Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RatingBookForChil...


Bermuda Triangle

Path: Handicap · Prev: FollowingTheOpponentAround · Next: UseHandicapStones
Difficulty: Beginner Keywords: Shape, Tactics

The Bermuda triangle, is a shape that often appears after a mid-point invasion of a three space extension on the fourth line, in handicap games. It is a kind of shape that the player suffering the invasion has to avoid. In this way it is fundamentally different from the same type of invasion on the third line. This triangle spells danger, hence the Bermuda triangle.

Side invasion

Black plays the contact play of B2, mistakenly intending to connect underneath.

Bermuda Triangle

White applies basic instinct and hanes at W1. Black suddenly gets caught by fear and draws back at B2. W3 makes a beautiful full triangle. black+circle is severely weakened (blighted). Black's position is cut to pieces. The advantage of having two stones in that zone to begin with has vanished.

For better responses, see Fourth Line Invasion With One Space On Both Sides.

For discussion of a continuation, see don't provoke damaging plays on the second line.

Path: Handicap · Prev: FollowingTheOpponentAround · Next: UseHandicapStones
This is a copy of the living page "Bermuda Triangle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Sub-pages
Discussion

Referenced by
AdvancedStudySection
JosekiAsASourceOf...
DontProvokeDamagi...
FourthLineInvasio...
34PointHighApproa...
BlockTheThrust

Homepages
Geno


Bermuda Triangle Handicap Fuseki

In a 3 stones handicap game, the following pattern of black stones is called Bermuda Triangle. It has been invented by RobertJasiek, when playing as "sum" on KGS. The special merit of this opening is a particularly great whole board balance of influence because the triangle's edges have roughly equal lengths while the center, the sides, and the corners are all significantly affected by the influence. A white move at K9 (which is in the middle of Black's shape) feels like being a ship lost in the Bermuda Triangle.

The Bermuda Triangle

Charles Why wouldn't White play in the top left corner?

RobertJasiek: Indeed, White should play in one of the corners or on one of the sides because only in the center his stone is already attacked by three black stones.

This is a copy of the living page "Bermuda Triangle Handicap Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...


Bermuda Triangle/ Discussion

Sub-page of BermudaTriangle

9kyu vs 9kyu

After a somewhat odd opening we arrived at this, with black attempting to connect underneath with black+circle. I've played a few thousand Go games now and have lots of experience with this (although I'm not sure I've ever handled it correctly). One thing I've done before is just lived on the bottom while letting him connect.

Gronk: Very well, but this has little to do with the main page. Why is this here?

[?]: I think it helps provide an insight to why this isn't as dangerous on the 3rd line. Besides is there someplace it should be that is better?

Gronk: Yes. It is better at InvasionOfThirdLineThreeSpaceExtension. (Easy to find by a search by the way.) In fact, I believe most of this content is already there (though I haven't done a thorough check). So, this page is indeed misplaced.

White lives, Black connects

The alternative to this must be to simply peep with W3 as in the next diagram.

White peeps.

It's difficult for me to say which is better. I chose the former variation and managed to win by 1.5 after many mistakes on both sides. On the one hand this fits well with white's position at the top but black seems to get a decent position on the left. Maybe this way was better. At any rate there doesn't seem to be a way for white to force black to stay seperated.

Dieter: I think this is definitely better (cut & connect) than living low with two points. Also, compare Black's positions in both cases. But, I'd start with the peep.

This is a copy of the living page "Bermuda Triangle/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Bernard Helmstetter

Keywords: People

Bernard Helmstetter is a French 5 dan go player. He won the 2003 French Championship, against Farid Ben Malek 6 dan. See his [ext] rating graph on the French Go Federation website.

This is a copy of the living page "Bernard Helmstetter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...
HistoryOfGoInFran...
BenjaminPapazoglou


Bernardo Roca-Rey

PageType: Alias

Joemac

This is a copy of the living page "Bernardo Roca-Rey" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Facebook

Homepages
Joemac


BesiegeWeiToRescueZhao

Path: SecretArtOfWar · Prev: CrossTheSeaUnderCamouflage · Next: KillWithABorrowedKnife
Keywords: Strategy

This page or section is a stub. Please expand the page with qualitative content.

It is wiser to launch an attack against the enemy forces when they are dispersed than to fight them when they are concentrated. He who strikes first fails and he who strikes late prevails

from [ext] http://www.geocities.com/Area51/Shire/5882/36s.html

stevert@onebox.com

Path: SecretArtOfWar · Prev: CrossTheSeaUnderCamouflage · Next: KillWithABorrowedKnife
This is a copy of the living page "BesiegeWeiToRescueZhao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


Best Game of the Era

Keywords: Culture & History

The Best Game Of The Era
April 10, 30; May 14, 15; 1820
White: Yasui Senchi (Nakano Chitoku)
Black: Honinbo Jowa

Move 101, the winning move:

1:The situation after 101

Jowa took three hours to think of the move. It is claimed that he figured out the remainder of the moves afterwards. In other words, he knew he would win by 2 points. Senchi took three hours as well to come up with his reply. The significance of move 101, even though it died, is that it set up a massive invasion of the top by Jowa as follows:

2:101-110

3: Moves 111-117

This sequence of moves made sure White had little territory at the top and in the center of the board.

-- Tim Brent

This is a copy of the living page "Best Game of the Era" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AppreciatingFamou...

Homepages
HuOfKGS
TimBrent


Best Path

PageType: Alias

KamiNoItte

This is a copy of the living page "Best Path" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DatabaseSearch
BestPathInDatabase


Best Path In Database

Path: StatisticalAnalysis · Prev: WidestPath · Next: FusekiTrends
Keywords: Theory

Akin to WidestPath, this is the move 1 that won the most games, followed by the move 2 that won the most games given move 1, etc. -- Evpsych

To clarify: we take the replies with the best winning percentage? Rather than with the absolutely largest number of wins? That way, a rare reply which was 100% successful will sometimes bring the path to an end. -- Charles Matthews

Bill: We could take as our measure the product of the number of wins and the percentage of wins. (A kind of chi-square statistic.)

WilliamNewman: Yes, perhaps something like that anyway. You could figure out what baseline assumption you'd consider unsurprising -- perhaps that black ought to win 50% of games -- then look for the results which are most surprising given that assumption. Black winning 2 out of 2 games is not very surprising (despite 100% win percentage), 29 out of 30 games is very surprising, 520 out of 1000 games is not very surprising again.

Charles So, what recipe for the 'most significant path in database'?

WilliamNewman: A possible rough and ready engineer's implementation of the approach I described above would be to consider only the variations with a sizeable number of games, so that a Gaussian distribution is a reasonable approximation. (The exact distribution -- no Gaussian approximation -- is actually quite tractable too, and I think it might be called the binomial distribution, but right now I'm not going to try either to do it off the top of my head or to find it.) Then the standard deviation is the square root of the number of samples, and the surprisingness is the number of standard deviations by which the number of wins exceeds the expected number of wins: surprise=(observedwins-expectedwins)/sqrt(ngames). So 29 out of 30 is surprising because the number of wins exceeds the expected number by 14, while the standard deviation is only about 5.5, so it's almost three standard deviations. (30 is small enough, and 29 is a sufficiently extreme result, that it's pretty suboptimal to use the Gaussian approximation here, but it's still less wildly wrong than some of the other ways you could do this.:-) 520 out of 1000 isn't very surprising because the number of extra wins is 20, while the standard deviation is about 32, so it's only about 0.6 standard deviations, and random fluctuations of that size are extremely common. (At one point I did a lot of work on statistical mechanics and Monte Carlo simulations, so I know math for this, but it wasn't done using the traditional terminology for statistical interpretation of experiments, so I don't know the traditional names. For all I know what I've just described might be equivalent to the chi-square statistic mentioned above.)

Bill: How much weight do we want to give to expert opinion? None? If the pros choose a play 3% of the time, despite its excellent winning record, what does that mean? Do we simply ignore that fact?

Here is the score my proposed method gives in the 3 cases mentioned above:

  • 2 wins out of 2: S = 2 x 2/2 = 2.
  • 29 wins out of 30: S = 29 x 29/30 = 28.0.
  • 520 wins out of 1000: S = 520 x 520/1000 = 270.4.

Plainly it gives substantial weight to expert opinion.

Alternatively, we can make pairwise comparisons, as in this 2x2 layout:

          P1     P2     T
     +    520    29    549
     -    480     1    481
     T   1000    30   1030

We can estimate a t-score with this formula:

     t =  sqrt(1030) x (|(520)(1) - (480)(29)| - 1030/2)
          ----------------------------------------------
          sqrt((1000)(30)(549)(481))

     t = 4.65

Suppose that we take the more frequent play unless t > 2. Plainly we would choose P2 in this situation.

This gives some weight to expert opinion, but much less.

WilliamNewman: It depends on what Charles means by "most significant path", I guess. The formula I gave was intended to address the question "was this path good for black?" Or, "did black achieve a statistically significant advantage on this path?" The formula doesn't really assign any weight to how often pros choose the path, but that might be a feature not a bug. My interpretation of the original remark by Evpsych is that after seeing the WidestPath summaries of how many pros chose each path, he had become curious about (as an independent question) which paths worked best.

Correct. We have several versions of the question now, all of which are interesting. A good move is one for which there was a statistically significant large proportion of wins given the moves leading up to it (after rotation, flipping, and color inversion). I'm interested in ideas for formulas to balance significance and success. -- Evpsych

A simple alternative which might also be interesting is to choose the move that won the most games literally; this will be quite close to WidestPath but with a bias toward success. Also, maybe we can do a few paths for different player strength ranges. (P.S. I like Monte Carlo simulations also. And Common Lisp.) -- Evpsych

Charles My interest, such as it is, would be as an automation of the process by hand of sifting out the interesting from the routine material.

Illich: Maybe we can just take all moves which were played in more than X% (e.g. X=15) cases and choose the one with highest win ratio...

This will follow the highest win percentage, but it will not try some really obscure paths.

JanvanRongen: Intuition tells us that there is always a best move, but the best path in a database (based on winning percentages) does not seem to be so easy to define. I have tried a number of approaches, and none of them seem to work for various reasons.

(i) the odd man out spoils it. Just following the highest winning % doesnt give a satisfactory answer. In my database the first move at 11,4 has three games with a total winning percentage of 100% (three games in the US Masters tournament). OK for the first move we can ignore this, there are 27,000 other games. But after 5 or six moves the set is already so small that it is not statistically very clear what the odd man is.

(ii) the best path doesnt lead to the best position. Period: 1980-2003. After Black opening at 4,4 the opposing komoku at 17,4 seems to be one of the best replies (only B+40,7%). Then B plays another corner and W plays the remaining corner. The value of that sequence is still 50% for white, but if you look at the value of the _position_ it is a lot lower (W+40%). That is because only very strong pro players such as Cho and Sakata dared to play 17,4 (a move that Kajiwara told us is a losing move). But if we look at the value of the position after 4 moves we are looking at a lot more games by other players too.

(Evpsych: Interesting. We can solve it by taking the best move from each position regardless of how the position was arrived at.)

(iii) winning percentage of the move does not seem to be the right measure. Say black in a certain position has possibilities X (60%) and Y (50%) both on 20 games. White has an answer X1 to X that scores 100% in 8 games and an answer X2 that scores 0% in 12 games. To Y there are two answers Y1 and Y2, both 50%. If we had all possible games in our database, Y would be a better move, and X the losing move. Because of this effect, most best path algorithms I tried are a seesaw of B+, W+, B+, W+, etc. So a better measure seems to be the highest value after the best possible opponent's reply (a minmax or maxmin, doesn't that look familiar?). Unfortunately this is too much work with Kombilo and I do not yet have the time to write a program to play with this measure.

Charles Matthews Time to reconsider this. I'd still like to automate some aspect of using a database such as Kombilo. Looking around at some aspects of statistics and information theory, it seems that a significant formula might be of the shape

sum over i of the W(i)log W(i) and L(i)log L(i)

where W(i) and L(i) are the winning and losing proportions of move number i in a given position.

See also best path (of all).

Path: StatisticalAnalysis · Prev: WidestPath · Next: FusekiTrends
This is a copy of the living page "Best Path In Database" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
Probability
WidestPath/MasterGo
AnsweringThe11Play

Homepages
Evpsych


betterlife

PageType: HomePage

I started to play Go at the age of 9 years and never stoped playing it until today (this is now 25 years!). I reached European 1 Dan ( [ext] http://lnx.agi.go.it/EGD/Player_Card.php?&key=10513492 )

I'm maintaining two pages related to Go. One for my club: [ext] http://www.zuerigo.org/ and the other for the swiss go association: [ext] http://www.swissgo.org/

There i uploaded a page about Pronunciation of Japanese Igo Terms some time ago (it's a backup from a page that is offline now since years) Pronunciation of Japanese Igo Terms: [ext] http://www.swissgo.org/go-pron.html

This is a copy of the living page "betterlife" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Beware of going back to patch up

Path: GoProverbs · Prev: SenteGainsNothing · Next: DontFollowProverbsBlindly
Path: Mistake · Prev: Overplay · Next: Premature
Difficulty: Intermediate Keywords: Strategy, Proverb

This proverb warns the player against getting carried away and overextending, so that "weak points and doubtful positions begin to grow up behind him and he must then hand over the sente to his opponent while he retraces his steps to make repairs (Segoe, Go Proverbs Illustrated)."

Example 1

This example comes from Go Proverbs Illustrated.

Through W7 is joseki.

Example 1 - Black patches up

B1 looks strong, but leaves a weakness behind. B5 has to go back and patch up.

Example 1 - Black takes sente

B1 avoids the weakness and still threatens B4. After W4 Black takes sente.

See Also:

  • Sente no Gote
  • Gote no Sente

Path: GoProverbs · Prev: SenteGainsNothing · Next: DontFollowProverbsBlindly
Path: Mistake · Prev: Overplay · Next: Premature
This is a copy of the living page "Beware of going back to patch up" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
Mistake

Referenced by
FollowingTheOppon...
GoProverbsIllustr...
Temodori
34PointLowApproac...
OneTwoThree/Discu...
Mistake/Discussion

Homepages
Geno


Beyond Forcing Moves

Keywords: Books & Publications

[ext] http://www.gobooks.info/g37.html

The first example in section two of this books is discussed on the clamp page.

Halfling: I've heard from a 3d at our club that this was one of his 3 favorite books. It doesn't seem to have too many references in SL, though. : ( Anyone have any opinions or recommendations for this book?

Evand: I read it a little while ago (around 2-3k) and really liked it. I found a bit of it more advanced than was completely useful, but it was a very interesting book. In general, it provided a detailed look at a piece of the game I hadn't really considered very much. It looks at a fair number of examples of particularly good play from professional games, and analyzes in detail why the kikashi are important. I would recommend it to anyone in the strong kyu to dan range who is interested in taking a more detailed look at forcing moves.

WilliamNewman: I'm (another?) Texas 3 dan who'd say it's one of his favorite books. I'd also say it reminds me of the new Yang booklet on Sabaki: important and useful themes to look for in tricky situations, which I at least was largely blind to before seeing the books. Both books are also similarly motivational/frustrating (depending on your attitude about working to develop your tactical reading skills: highly motivated to learn to win, or lazy like me:-) because to reliably see the themes in the book you usually need to do some pretty serious (by my standards) tactical reading. I was fascinated by the forcing moves book when I was a low kyu player, and I could just barely imagine applying that kind of analysis in real life. Now that I'm somewhat stronger, it's more common for me to stumble upon plays inspired by concepts from the book. And it's also an interesting source of insight into how stronger players can keep stomping me so badly.:-|

Game database references. Errata.

This is a copy of the living page "Beyond Forcing Moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
DbRefs
Errata

Referenced by
IshiPress
TakagiShoichi
Clamp
OutOfPrintGoBooks
Kikashi/Discussion
KikashiSenteDiscu...
RiffRaff/GoLibrary
Tderz/Books

Homepages
Crux
Velobici


Beyond Forcing Moves / Db Refs

Sub-page of BeyondForcingMoves

References to ease looking up the games referred to in this book in a games database. Useful if you want to follow the book commentary on your computer.

References starting with 's' are identifiers in the SmartGo database. (The intention is to be able to include references to other databases too.)

 p15 s1987-11-19nc
 p21 -
 p29 -
 p35 -
 p47 s1985-04-27na
 p55 -
 p61 s1984-03-15nd
 p71 -
 p79 -
 p87 -
 p92 s1961-01-18nd, move 39
 p93 -
 p96 s1991-01-30nb, move 79
 p99 s1988-04-07nd, move 56
 p103 -
 p109 -
 p113 s1895-12-15na, move 92
 p119 -,   [ext]  http://www.romaniango.org/partide/Honinbo%20Dosaku/Dosaku-58.sgf
 p125 s1988-01-21nd
 p133 -
 p139 -
 p145 s1903-02-24na
 p151 s1852-11-17nc
 p159 s1852-11-17nf
 p163 s1900-05-23na
 p169 -
 p175 s1851-12-27na
 p181 s1849-11-17nd

This is a copy of the living page "Beyond Forcing Moves / Db Refs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata

Referenced by
BeyondForcingMoves


Beyond Forcing Moves / Errata

Sub-page of BeyondForcingMoves

p37 h,i,j,k referred to in text don't appear in associated diagram.

This is a copy of the living page "Beyond Forcing Moves / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DbRefs

Referenced by
BeyondForcingMoves


BGA

PageType: Alias

BritishGoAssociation

This is a copy of the living page "BGA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InternationalGoFe...
HankukKiwon
Overtime
Teacher
GoServers/Discussion
Goliath
GoCenterOfSecondLife
TheKeimaJosekiInF...
PullingUpTheLadder
MacOS9Go
posting:443

Homepages
AlistairTurnbull
Catch22
Chrisg
LithiumTwo
Tealeaf


BGF

PageType: Alias Keywords: Clubs & Places

BelgianGoFederation

This is a copy of the living page "BGF" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Axd/ini
AntwerpGoClub
BramVandenbon/Bel...

Homepages
BenLambrechts


BGGKGS

PageType: Alias

KGSRooms/BoardGameGeek

This is a copy of the living page "BGGKGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Sbszine


BGJ

PageType: Alias

BritishGoJournal

This is a copy of the living page "BGJ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Peep
SentePunishesThePeep
HumourlessGoProverbs
TheKeimaJosekiInF...
posting:21


bgml

Keywords: Online Go

Balance Go Master League

This is a league we have at the KGS Clan Balance 1 month before the Clan Brawl will start, we choice every dan players which can play in the Clan Brawl to play in the bgml.

O = 1 win X = 1 lose

Bum Goding X O fosil delux Spelcaster tonyp X X datou O O BerndBrot?

This is a copy of the living page "bgml" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Bi Qiang Zi Bao

Path: TheTenGoldenRulesList · Prev: DongXuXiangYing · Next: ShiGuQuHe
Keywords: Strategy

9. Bi Qiang Zi Bao? （彼强自保） - Against strong positions, play safely - [ext] Translation link

John F. This maxim illustrates a point that very often escapes the western audience. We use "defend" too loosely, and seem most often to think of it as responding to an attack (attack and defence is such a common pairing).

But in Japanese ukeru is used normally when responding and mamoru is usually to make a preventative defensive move along the lines of a stitch in time.

Bao above has the same idea. So it is not "make defensive responses if the opponent is strong (i,e. forget about hanky panky such as counterattacking)" but rather "if the opponent is strong nearby, play a defensive (prophylactic) move before he moves against you."

Learn and apply the true meaning of mamoru and go up two stones! At least I think that's the biggest single difference between pro go and ama go.

Actually it's interesting also to speculate on the meaning of "strong", because the different type of game that develops with starting stones in old Chinese go seems to cry out for a different definition from the one we are used to today (thick, mainly).

HolIgor: To have a diagram on every page one needs an example. Ishida's joseki dictionary describes B1 in the following diagram as mamori.

Mamori

B1 protects against an invasion at a. After a long discussion of the variations that arise as the result of this invasion, Ishida writes that B1 defends against it. If White nevertheless invades at a, Black responds with b.

Bildstein: It really isn't my place to say, but perhaps in this case it means something akin to "Against strong positions, make strong positions". This, of course, gets into the realm of the obvious, and even seems to scratch the surface of semantics... thoughts, anyone?

Path: TheTenGoldenRulesList · Prev: DongXuXiangYing · Next: ShiGuQuHe
This is a copy of the living page "Bi Qiang Zi Bao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TheTenGoldenRules...

Referenced by
AttackAndDefence
JapaneseGoTerms/O...
StrengtheningYour...


biased framework

In the diagram below, derived from Reducing Territorial Frameworks, p.21, Black has a framework in the lower right.

corner

According to Fujisawa Shuko, 1 is the vital point for reduction. He says "anything deeper feels like an invasion". It looks like Black's marked stones are pushing toward the right-hand side, so to go in deeper would be to invite attack.

Compare this framework:

corner

Here, White can go in a bit deeper, either at 1 or a or b, because the framework is biased away from the that area. The marked stones are pointing toward the right.

I was struck with this example, which I suppose illustrates direction of play, as it shows one way in which to decide where to perform a reduction. Does anybody know if there is a real name for biased framework? -- Tamsin

Shuko goes further:

Now, White reduces either at 1 or at b.

But, if the framework is pointing in the other direction:

Both 1 and b are acceptable reductions.

I should add that the book's examples only show the side stones and not the corner formations, and Shuko is a little vague about details, using only such phrases as "for a moyo on the left". But, what you can see from both examples is that if the moyo points "outward", then you can erase more deeply than if it points "inward".

--Tamsin

Charles I wonder what it does illustrate.

Sharp play

The white+circle stone is sharp, because Black may feel like answering with B1. If so, White can regard that as Black being forced, and play W2 next.

It seems fairly clear that black+circle is out of position.

This is a copy of the living page "biased framework" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FrameworkWorkshop


Bid Go

Keywords: Rules

In Bid Go the players bid for the right to move. There are a couple of variants of Bid Go: one by Bill Taylor and Alternate Bid Go by ChipUni. This one is by me (Bill Spight). Taylor's variant eliminates the sente-gote distinction, and therefore its strategy is rather different from regular go. Mine is like regular go, except that the best play is almost always the largest play.

The start: At the start of play the players choose colors. Black has no advantage, so there is no komi, except as a handicap. Any handicap stones are placed on the board. Then the players make the first bid.

The bidding: Both players bid at the same time, typically by writing their bids down. The bids determine the temperature, which is their average. After the first play, the bids must be less than the previous temperature.

The play: After temperature is determined, the player who made the high bid starts play and must make a play on the board, unless the new temperature is 0 or less, in which case he may pass. If both players made the same bid, the player who did not make the last board play makes a board play, or Black makes the first play in the game. Play continues until stopped by passing (see below). Then, if the temperature is greater than 0, the players make new bids and play resumes at the new temperature.

Passing: If a player passes he receives the value of the temperature. A pass, like a board play, lifts any ko ban.

Stopping play: Play stops at any temperature when the same player passes a second time in the same board position. If he was the player who made the first play at that temperature, his opponent makes a pass. If the temperature is greater than 0, the players make new bids and resume play. Otherwise, the game ends and is scored.

--BillSpight

Tas: Why the rule that the temperature has to drop? If a player made a sente move against a big group then both players will bid the same (low) temperature again, since the position is actually much hotter. Why not alow them to bid at the (as they percieve) correct temperature?

Oh maybe because it makes it less like real go? Is what I have described actually one of the other bid go versions?

Bill: Yes, if you allow the temperature to rise between rounds of play, the resulting game is much less like real go.

This is a copy of the living page "Bid Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
AlternateBidGo
Axd/CandidateSLPages


Big

Keywords: Strategy, Theory

A big move is a move that develops first in open area (opening), condiderably widens a sphere of influence (middle game) or adds a lot of points to existing territory (endgame).

A big area is a large open area, waiting for the first player to claim it.

Big can also be understood in terms of efficiency. If a minimum number of stones is used to effectively claim a certain area, the (prospective) territory can be called big.

See also

  • oba or big point

This is a copy of the living page "Big" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoodPointsAndBadP...
BQM383
BeginnerGameSampl...
DieterVerhofstadt...
BQM426
posting:3543
posting:3544
posting:3831

Homepages
Velobici


big area

PageType: Alias

BigPoint

This is a copy of the living page "big area" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EmptyCorner


Big Bird

Lets no even ask:P

Back to KiGakiGoClan

This is a copy of the living page "Big Bird" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KiGakiGoClan


Big bulge

Path: ShapesAndConnections · Prev: BambooJoint · Next: Botsugi
Difficulty: Intermediate Keywords: Joseki, Tesuji, Shape

Alex Weldon: This is a term coined in Charles Matthews' book [ext] Shape Up! and introduced to Sensei's on the Shape Problem 4 / Discussion page. I don't know much about it, except that it's a good shape, but I'm hoping that creating a page about it will serve as an inducing move to get those more knowledgeable than me to write about it. :)

Big bulge

Abstractly, the Big bulge is the shape formed by three stones with a keima-keima-ogeima relationship, as shown here. It's a good shape because it's flexible, but also very well connected.

One big bulge joseki

I know of two common joseki that involve this shape. One arises from a 4-4 point one space low pincer invasion block, and looks like this.

And another

The other joseki I know that involves this shape comes from the 4-5 point 4-3 approach keima joseki. It looks like this.

Charles If I can comment on the feeling behind the name: it came from examples like this one.

Move 115

Here B1 plays steadily for influence in the centre, to counter-act White's power there. (The game is Takagi Shoichi-Kobayashi Koichi (B) 1988-01-07.)

Path: ShapesAndConnections · Prev: BambooJoint · Next: Botsugi
This is a copy of the living page "Big bulge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections

Sub-pages
Discussion

Referenced by
Kikashi
90DegreeShapes
TrickPlayExample1
MonochromeShapesI...
UserCreatedGoSlang
TaxonomyOfTechniques
BigBulge/Discussion
ShapeProblem4/Dis...


Big Bulge / Discussion

Sub-page of BigBulge

Alex Weldon: I forgot to mention that it also works as a tesuji for connecting groups. There's a good example in Tesuji and Anti-suji of Go, but I'm flipping through the book and can't find it, so I'll try to recreate something similar from memory:

Big Bulge as connection tesuji

B1 connects unfailingly (if White a, Black b and vice versa), although here the shape looks more like a "big dip" than a bulge. Hans: If white a black clearly should play c.

HolIgor: Please, indicate a and b. There is no connection here. See the diagram below. One has to make black's stones at the top less vulnerable.

Alex Weldon: Ah, yes, sorry. Two mistakes. I forgot to put a and b, and you're right that I gave Black's top stones too few liberties. Fixed now.

White cuts succesfully (old, flawed diagram)

John F. I imagine it was you who deleted my comment, but your original diagram was fine and the connection is secure. Black answers a one point above, not at b. It is that move that is the point of the tesuji. But if you are going to insist on the less interesting version, you need to change the second diagram as well.

Old diagram, John F.'s point

Alex Weldon: Sorry about that. Somehow, I misinterpreted what you were saying. Now I see your point, and think you're correct that the original was fine. I guess I should restore the original, remove all these comments, and fully explain the variations that preserve the connection. However, being weaker than both you and HolIgor, I'm not confident in saying you're right and he's wrong, so I'll hold off on doing that until a third, stronger player confirms one way or another, or the two of you agree.

unkx80: I think the original problem could be Kyu Exercise 19.

Not quite

Bill: Is there a connection here?

Charles See keima side connection. There is an obvious point about how many stones of the other colour one allows, while still using the same name for the shape. All I can say on that is that one should stop using the name when it stops being useful to think of the shape in the same 'cluster' of ideas.

Alex Weldon: Well... the keima side connection and big bulge aren't just related by the relationship of the stones, exactly. Both seem to have the purpose of establishing a firmer connection between two existing stones with an ogeima relationship. But you're right that it's being used in a completely different context. Maybe we should remove this whole section and just leave a note "See keima side connection for the same shape applied in a different context."?

Strengthen thin connection

Charles I wouldn't see any need to remove anything. Is this diagram a case of 'big bulge' or not? It's really the wrong question. Thinking of three stones as a unit is probably an advance, and demarcating when names apply can come later, if at all.

This is a copy of the living page "Big Bulge / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Big Cross

The Big Cross is an opening strategy where one player plays his or her first four moves in the center as follows:

Big Cross

This yields the player playing the Big Cross tremendous influence around the center. Then the player will try to invade and create a lot of weak groups and run them all to the center.

The strength of this strategy lies in the fact that if the other player tries to take territory in the corner and sides only, he or she will lose. Not only does this guarantee a reduction of the enemy territory, but also center territory.

The correct way to play against it lies in invading the center by attacking it from afar. This way there is little to no center territory.

Alex: This is more of a little diamond than a big cross. I would prefer to save the expression "big cross" for the opening shown in BQM69. Anyway, it's not a very good opening strategy for Black, because it is overconcentrated (contrast with a ponnuki, which invests only three stones when you take the capture into account) and doesn't really break up White's connectivity the way the Great Wall or BQM69 does.

Black wins

Anyone can see that playing ALL white pieces on the third line doesn't work. You have to invade the center some time :)

revo: Sorry, but I think it works: white has 4x19 + 4x15 = 136 and black has 11x11 - 4 = 117, so white wins. Under Chinese rules, white has 6x19 + 6x13 = 192 and black has 13x13 = 169, so white wins too.

iopq: Oh whoops, I miscounted. I need to modify the diagram cleverly to hide this fact :P

fhayashi: you inadvertently did the proof of why third row territory is a losing position...

iopq: There... added some fighting into the position... now Black REALLY wins

Black wins

Dieter: I removed the stones at the marked spots. Call it tewari if you want. Bottom line: it is possible to construct a position where White takes all sides and centers and still loses due to Black's centre. A "big cross" is not necessary for the construction of such a position. In the example, any White invasion is bound to die. Incidentally, Black has passed 4 times here I think.

Author: iopq

This is a copy of the living page "Big Cross" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GreatWall
BQM69


Big Dragons Never Die

Path: GoProverbs · Prev: FiveGroupsMightLiveButTheSixthWillDie · Next: GrabTheShapePointsInKikashi
Keywords: Proverb

Actually it is a controversial statement to say that "Big dragons never die". Sometimes they die with a bang.

The proverb reflects the fact that a big group that stretches across the board (dragon) has a lot of possibilities to either form two eyes or to get engaged in a semeai that is easily won because the group is so big.

As with all proverbs it is just a hint and does not replace actual reading.

It is believed also that a side that has only one group wins the game.

Minor note: If you in fact think you have killed a big dragon, check all of the stones around it VERY carefully. If you play away (tenuki) too soon, you may find an unexpected move saves it, which can really hurt if you have one or two capturing races involving the big dragon.

Barry Phease: There is a practical application of this proverb. Don't let two weak groups connect, because while they are disconnected they are weak, but two connected weak groups are much stronger. As always, there are exceptions :)

Chinese Go proverbs

link to Chinese Go proverbs

Korean Go proverbs

'The expression 'dae-ma-bul-sa' derives from the game of baduk, or go in Japanese and literally means large horses do not lose. (quoted from page 54 of Joongi Kim's article [ext] A Forensic Study of Daewoo’s Corporate Governance: Does Responsibility for its Meltdown Lie Solely with the Chaebol and Korea

  • Korean Go proverbs

Anonymous: Corollary for handicap go: White groups never die.

Path: GoProverbs · Prev: FiveGroupsMightLiveButTheSixthWillDie · Next: GrabTheShapePointsInKikashi
This is a copy of the living page "Big Dragons Never Die" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
ControversialStat...
Priority
DonTTryToWeaselAW...
OneGroupWins
DontFollowProverb...


Big Eye

Path: EyesCollection · Prev: SmallEye · Next: EyeSpace
Path: GiveMeLiberties · Prev: MeAriMeNashi · Next: BigEyeLiberties
Keywords: Life & Death, Tactics, Go term

Japanese 大ナカ (oonaka), 大ナカデ (oonakade)

A big eye refers to an eye of at least four spaces in the context of capturing races. A big eye has more liberties inside the eye than the number of points

Also, a big eye has an advantage vs. a small eye in a capturing race. See Big Eye - Small Eye.

See Four is Five and Five is Eight and Six is Twelve and Nakade Liberties. Be aware that big eyes can be small in the corner.

If in the corner and with cutting points, big eyes can be not so big; see famous problem with many captured stones and still a dead shape). -tderz

See also the Eyes Collection.

Path: EyesCollection · Prev: SmallEye · Next: EyeSpace
Path: GiveMeLiberties · Prev: MeAriMeNashi · Next: BigEyeLiberties
This is a copy of the living page "Big Eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BigEyes
LargeEye

Paths
EyesCollection
GiveMeLiberties

Referenced by
AutoAtari
FormalDefinitions...
RabbittySix
EyeVersusNoEyeCap...
EyeLiberties
GoTerms
KillableEyeShapes
LibertyTacticalSense
BigEyeLiberties
EyeVersusEyeCaptu...
LibertyNomenclature
SixDieButEightLive
StraightFour
BigEyeWinsSemeai
RectangularSixInT...
BigEyesCanBeSmall...
Hanezeki
BentFourInTheCorn...
RectangularSix
StraightFourBentF...


Big Eye - Small Eye

PageType: Alias

BigEyeWinsSemeai

This is a copy of the living page "Big Eye - Small Eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AutoAtari
BigEye
Hanezeki
CountingLiberties...
SmallEye
BQM285
Hanezeki/Discussion


Big Eye Liberties

Path: EyesCollection · Prev: SmallEyeLiberties · Next: BigEyesCanBeSmallInTheCorner
Path: GiveMeLiberties · Prev: BigEye · Next: BigEyesCanBeSmallInTheCorner
Keywords: Tactics

Eyes of more than 3 spaces are big eyes. Big eyes have more eye liberties than the number of empty points in the eye. The following diagrams explain. Beware however, big eyes can be small in the corner.

The following discussion follows from the small eye liberties page.

Karl Knechtel: These diagrams show the big-eyed groups completely surrounded. Liberties are kind of useless in these cases. Please refer to the examples at the bottom of the page for more practical application.

Table of contents
Four-space big eye: five liberties
Five-space big eye: eight liberties
Six-space big eye: 12 liberties
Seven-space big eye: 17 liberties
Summary
Links
Table of diagrams
Four-space big eye
Four-space big eye, continued
The other four-space big eye
The other four-space big eye (after reduction)
Five-space big eye
Five-space big eye, continued
Six-space big eye
Six-space big eye, continued
Seven-space big eye
Indivisible seven-space big eye

Four-space big eye: five liberties

Four-space big eye

Using the same theory as in small eye liberties, we do the same counting for the four-space eye, the first big eye. First we count two liberties at the marked stones; now Black has three liberties left, because after White plays atari at a, and Black answers at b, we get...

Four-space big eye, continued

... a three-space eye.

So a four-space big eye has 2 + 3 = 5 liberties.

That's three liberties for the "three-space eye" and two more liberties for the additional step above.

The other four-space big eye

Karl Knechtel: This result also holds for the "square" arrangement for a 4-point eye. Other 4-point eye spaces are alive. Remember that two eyes trumps any consideration of liberties from a "capture-or-be-captured" perspective.

The other four-space big eye (after reduction)

Again we count two liberties before the first capture, and three this time around. White's next play must be at the indicated point, or else Black makes life.

Note the difference though: The square cannot provide two eyes since it takes two moves in a row to DivideTheSpace; the T-shape (pyramid four) depends on sente. As a result, if a semeai starts involving the group with a T-shaped eye, there has already been a play inside, so only four liberties remain.

Five-space big eye: eight liberties

Five-space big eye

The same theory goes, counting three marked stones, and after the exchange of White a and Black b, we have...

Five-space big eye, continued

... a four-space big eye with five liberties.

Summing up, a five-space big eye has 3 + 5 = 8 liberties.

By the way, this shape is also known as the bulky five.

That's five liberties for the "four-space big eye" and three more liberties for the additional step above. You get the idea.

Karl Knechtel: The greek cross also provides 8 liberties in the same way. Both of these shapes can be made alive if Black gets to play next, so as before, these shapes generally give only 7 liberties in a semeai. Other 5-point shapes are alive.

Six-space big eye: 12 liberties

Six-space big eye

The last case, a six-space big eye...

Six-space big eye, continued

... will get reduced to a five-space big eye.

It has 4 + 8 = 12 liberties.

Karl Knechtel: Yet again, you really only get 11 liberties in a semeai, since opponent will have already played here - otherwise, you can make life.

Seven-space big eye: 17 liberties

A very reduced set of eyes of seven spaces can be killed.

Seven-space big eye

White can almost Fill Black's 7 space big eye with a Rabbitty Six, a killing shape. After Black captures, a six space eye remains, leaving 12 liberties. Black's capture cancels out one of the five stones, giving a grand total of 17 liberties.

Karl Knechtel: This time, there must be two plays ahead of time by White in order to make it impossible to Divide the Space:

Indivisible seven-space big eye

There are two implications of this fact:

  • The situation is extremely rare.
  • If this actually comes up and there is a semeai, you get 17 - 2 = 15 more liberties.

This is a boundary case of sorts: All seven-space eyes are alive normally, but some of them are extensions of the unique 6-point dead shape, and can thus be turned dead with enough stones inside. Since there are no dead 7-point shapes, it is impossible to kill a group with an 8-point eye in this way. (This assumes alternating play after the inside group is captured, with the owner of the captured group going first.) This is why, although we can extend the proverb to say "... and seven is seventeen", it makes no sense to continue with "... and eight is twenty-three".

HandOfPaper: For those who are curious, the formula for continuing the uselessness is "n is (n^2-3n+6)/2".

Summary

The theory is summarized by the proverb Four Is Five And Five Is Eight And Six Is Twelve : 4=5, 5=8, 6=12.

iopq: In a semeai, then what counts is 4 = 5 with no stones inside, 5 = 7 with one stone inside, 6 = 11 with one stone inside and 7 = 15 with two stones inside.

Links

  • Big Eye liberties example 1
  • Big Eye liberties example 2
  • Big Eye liberties example 3
  • [ext] A related problem
  • [ext] Another related problem, easy if you've read this page
  • eye liberties if almost-almost filled
  • Virtual Liberties
  • check game seven of the 28th Kisei final

Authors: Morten Pahle, Dieter

Path: EyesCollection · Prev: SmallEyeLiberties · Next: BigEyesCanBeSmallInTheCorner
Path: GiveMeLiberties · Prev: BigEye · Next: BigEyesCanBeSmallInTheCorner
This is a copy of the living page "Big Eye Liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FourIsFive
FourIsFiveAndFive...

Paths
GoProverbs
EyesCollection
GiveMeLiberties
TableOfEyeshapes

Sub-pages
Discussion

Referenced by
BigEye
EyeVersusNoEyeCap...
EyeLiberties
CapturingRaceExam...
BigEyesCanBeSmall...
StrangeSekis
SmallEyeLiberties
SLConventions/Dis...
BeginnerExercise94
AttritionMethodAp...
EntropyOfCapturin...
DougSGoBlogJuly2003
HoligorFillsHisOw...
XuanxuanQijingPro...
CapturingRaceExer...
CapturingRaceExer...
KyuExercise58/Att...
SemeaiMnemonic
posting:2100
posting:348

Homepages
Akahige
HuOfKGS


Big Eye liberties example 1

Keywords: Tactics

A capturing race with a 4 spaces big eye.

4=5

4=5 continued

An internal eye of four points is worth five liberties in a capturing race.

It may look like White cannot win since Black has five outside liberties, but the four-point big eye gives White five liberties as well. So if White has sente...

4=5 continued again

Black is captured.

This is a copy of the living page "Big Eye liberties example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BigEyeLiberties


Big Eye liberties example 2

Keywords: Tactics

A capturing race with a 5 spaces big eye.

5=8

An internal eye of five points is worth eight liberties in a semeai. However, in a five-point big eye which is dead, Black has already got a stone in it, so this reduces the actual liberties to 7.

5=8 continued

It may look as if White cannot win since Black has seven outside liberties, but the five-point big eye gives White seven liberties as well. So if White has sente...

5=8 continued again

5=8 yet more

And Black is captured.

This is a copy of the living page "Big Eye liberties example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BigEyeLiberties


Big Eye liberties example 3

Keywords: Tactics

6=12

An internal eye of six points is worth twelve liberties in a semeai. However, in a six-point big eye which is dead, black has already got a stone in it, so this reduces the actual liberties to 11.

6=12 continued

It may look like White cannot win since Black has 11 outside liberties, but the six-point big eye gives White 11 liberties as well. So if White has sente...

6=12 continued again

6=12 (diagram 4)

6=12 (diagram 5)

And Black is captured.

This is a copy of the living page "Big Eye liberties example 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BigEyeLiberties


Big Eye Liberties/ Discussion

Sub-page of BigEyeLiberties

Q: can anybody explain why a four-space big eye only has 5 liberties? 3 for the original form, but the result is a three-space eye. And according to SmallEyeLiberties this new form has 3 liberties. this makes 6 in total. Where am i wrong?

A: In the number of stones played by each side.

After Black throws in his third stone, White invests a stone in capturing the three Black stones. So, Black's third stone and White's capturing stone cancel each other out.

This is the useage of liberties in the sense of capturing races. (If it were the other meaning, being the number of empty adjacent points, the count would be four (4). In neither of the cases it would be 6).

The reasoning is the same for big and small eyes:

comparison

For comparison: before the 1-2 exchange, White has two liberties (adjacent points). After the exchange, White has 1 liberty (adjacent points). Still, you'll agree for White's initial group to have two liberties (in capturing races) and not 2+1=3.

The difference between big and small eyes is that for small eyes, capturing like in the previous diagram with W2, or doing nothing, has the same effect. Not so for big eyes: capturing refreshes the number of liberties to 3, while doing nothing leaves 1 liberty.

This is a copy of the living page "Big Eye Liberties/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Big Eye Wins Semeai

Path: GiveMeLiberties · Prev: EyesThatLoseLiberties · Next: CapturingRaceExamples
Keywords: Tactics, Theory

Japanese 大ナカ小ナカ (oonaka - konaka), 大ナカデ小ナカデ (oonakade - konakade)

In a capturing race a big eye (大ナカデ) has an advantage over a small eye (小ナカデ) similar to the advantage a group with an eye has over a group with no eye. See eye versus eye capturing race and Eyes win semeais.

Seki?

Both groups have an eye and all liberties are internal. This looks a lot like a seki, but Black is dead.[10]

Playing it out (1)

B2, B4, B6 = pass

Black is dead

No matter who starts first, white can win the semeai because of his big eye.

The group with the big eye has a big advantage in a semeai. Not only does the big eye confer extra liberties, the big eye gets the shared dame for liberties. The group with a small eye needs more external liberties if he is to have a chance of winning. This is very much like eye vs no eye semeai.

Bigger eye wins

If both players have big eyes, the one with the bigger eye has the advantage. Here White is dead.

Playing it out (1)

W2 = pass

Playing it out (2)

Playing it out (3)

After B1 White has 4 liberties, Black has 7. White is dead.

Critical position

This is the critical position in this semeai. Black has 4 obvious liberties. It looks like White has 3 liberties, but big eyes have more liberties, as a rule. The rule of thumb is that the 4-point big eye has 5 liberties. Black has played one, so White has 4 left. Whoever plays first wins.

Black wins

Black wins (continued)

Black is plainly one move ahead, now. White is dead.

White wins

White wins (continued)

Now White is plainly one move ahead. Black is dead.

Seki?

We have altered the position by giving the groups one shared dame, circle. Since the groups started with the same number of liberties and each has an eye, is this seki?

Actually, no. The shared dame is a liberty for the big eye, White, so Black is dead.

To show that, Black to play loses and cannot make seki.

Black loses

Now if Black plays at circle White will take Black's corner stones and Black will lose, so B5 passes.

Black loses (ii)

B7 passes.

The order of play is important. If White takes Black's stones before almost filling Black's eye, Black can make seki.

Black loses (iii)

After W10 Black is lost.

[10] tderz: Formula:
Black IL + OL < White's IL + SL
SL = 4 , i.e. both have 4 shared liberties
IL(B) = 3-2 = 1
IL(W) = 5-3 = 2 , hence one more.
The number 5 derives from the sequence (1-2-3-) 5, 8, 12, 17 ... -> (?)

See also:

  • (bigger) Eyes win semeais

Path: GiveMeLiberties · Prev: EyesThatLoseLiberties · Next: CapturingRaceExamples
This is a copy of the living page "Big Eye Wins Semeai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BigEyeSmallEye

Paths
GiveMeLiberties

Referenced by
AutoAtari
BigEye
EyeVersusNoEyeCap...
Hanezeki
CountingLiberties...
SmallEye
BQM285
Hanezeki/Discussion


Big Eyes

PageType: Alias

BigEye

This is a copy of the living page "Big Eyes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FormalDefinitions...
EyeVersusNoEyeCap...
EyeLiberties
KillableEyeShapes
BigEyeLiberties
EyeVersusEyeCaptu...
BigEyesCanBeSmall...
SmallEye
CapturingRaceExer...
StrangeSekis/Conf...


Big eyes can be small in the corner

Path: EyesCollection · Prev: BigEyeLiberties · Next: EyesThatLoseLiberties
Path: GiveMeLiberties · Prev: BigEyeLiberties · Next: NakadeLiberties
Keywords: Life & Death, Tactics

One of the special properties of the corner is that big eyes become smaller, meaning the extra liberties they normally have become void or reduced due to the eye being in the corner.

No big eye

We have seen in big eye liberties that a squared four eye space creates five eye liberties. Let's see what happens in the corner.

No big eye

Even if White goes first, White falls two moves short: Black can make an eye inside White's big eyespace due to the special properties of the corner, giving atari. This way, instead of five liberties, White has only three.

No big eye

Preventing the eye with W3 here makes matters even worse. If we take the B2 - W3 exchange into account, White has two liberties.

No big eye

Under normal circumstances, White has seven liberties against Black's five. However ...

5 -> 4

Black can exchange B1 for W2, because otherwise Black would make an eye in the corner. After the exchange, we see that White has three liberties (that is, 5 - 2) against Black's five. White is dead even if White has sente.

Big eye

If the bulky five is positioned as in this diagram, it becomes a big eye again because now there is no way Black can make an eye in it. White wins this capturing race seven-to-five.

Six-point big eye

Here too, we have to imagine the B1 - W2 exchange before counting liberties. White: 8 - 2 = 6. Black: 6. The player who begins, wins the fight.

Again we must not mistakenly assume White has a six-point big eye with eleven liberties.

Authors: Dieter

Path: EyesCollection · Prev: BigEyeLiberties · Next: EyesThatLoseLiberties
Path: GiveMeLiberties · Prev: BigEyeLiberties · Next: NakadeLiberties
This is a copy of the living page "Big eyes can be small in the corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection
GiveMeLiberties
TableOfEyeshapes

Referenced by
BigEye
SpecialProperties...
BigEyeLiberties
EyeVersusEyeCaptu...
HoligorFillsHisOw...
TsumegoFromGames1...
XuanxuanQijingPro...
CapturingRaceExer...
CapturingRaceExer...
DougSGoBlogNovemb...


big fuseki point

PageType: Alias

BigPoint

This is a copy of the living page "big fuseki point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThreeSpaceExtension
TwoSpaceExtension


Big Monkey Jump

PageType: Alias

MonkeyJump

This is a copy of the living page "Big Monkey Jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OG2W150TheScore


Big Pigs Snout

PageType: Alias

JGroups

This is a copy of the living page "Big Pigs Snout" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Big Point

Difficulty: Beginner

Chinese: 大场 (da4 chang3)
Japanese: 大場 (ōba)
Korean:

Big point (or big area) is a fuseki concept referring to, in order of descending priority,

  • empty corners
  • corners with only one move already played where an approach or enclosure is possible
  • an empty area along the side

In the fuseki, priority should be given to playing in big areas, if necessary finding ways to take sente in order to do so. Another major issue during the fuseki is to arrange to play in the last big area on the board (oba no tedomari; see GetTheLastBigMoveInFuseki or TakeTheLastBigPoint).

Big areas contrast with urgent areas and uninteresting areas (dameba). As the proverb tells us, urgent areas should be given priority over big areas. See play urgent moves before big moves (kyūba before ōba).

The Japanese term ōba can be translated literally as "big place".

Big point is often also used to refer to a any large move at any stage of the game. Big fuseki point can be used to make sure the meaning is clear.

This is a copy of the living page "Big Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BigArea
BigFusekiPoint
BigPoints
Oba

Paths
GoodPlay

Referenced by
JapaneseGoTerms
Dame
Extension
PlayUrgentMovesBe...
Point/Intersection
ThreeSpaceExtension
Overplay
TwoSpaceExtension
GoTerms
AttachCrosscutCor...
TakeTheLastBigPoint
ChineseGoTerms
Priority
Amashi
Omoyo
RankAndWhatYouKnow
UseOfKikashiToBui...
MakeBothEndsStrong
Ryojimari
BeginnerMoveFunct...

Homepages
BobMyers


big points

PageType: Alias

bigpoint

This is a copy of the living page "big points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Amashi
Omoyo
Ryojimari
ClassificationOfP...
HowToWinWithA9Sto...
IntermediatePlayS...
RyojimariSides
ReadyReckoner


Big Question Mark

Path: SLJournal · Prev: DoesKikashiGainNothing · Next: AmateurFuseki
PageType: Path Keywords: Question

Invitation for the BQM task force

The Big Question Mark

Welcome to The Big Question Mark!

In many of my games, I come up against a position where I'm sure I made a mistake or could have played better and would like to get the position reviewed by a stronger player. In many cases, this means I send the game to the GoTeachingLadder. But what if you only have a question about one aspect of the game?

Why not ask it here, so stronger players can stop by and comment on it?

Just link to your questions below, and perhaps add your rank information so people know what sort of answer to give.

Before you know it, we'll all be 9 dans.. ;)

    -- Matt Noonan
  • BQM 1 : A life & death problem from [ext] IGS / BQM 1 / Solution
  • BQM 2 : Another life & death problem from [ext] IGS / BQM 2 / Solution
  • BQM 3 : Black to form a strategy after an invasion at san-san under a 4-4 point
    (problem from Muttley (6k) vs. mattn (6k) on [ext] KGS, 2001-01-31)
  • BQM 4 : Can Black live in the corner?
  • BQM 5 : Could White have done better?
    from Sakata Eio's book, "The Middle Game of Go", page 15, diagram 53. --MFM (16k* IGS)
  • BQM 6 : Can Black live in the corner?
  • BQM 7 : How should Black invade the white moyo? --MFM (19k* IGS)
  • BQM 8 : A tricky problem - status of a group
    Both players left it, and the commentator agreed that Black is alive. I think however that there is death in the hane at a. --DieterVerhofstadt (1k)
  • Fuseki direction: from a local club game
    • BQM 9 : Orthodox Fuseki - low wedge
    • BQM 10 Thoughts on Black 7. 3rd or fourth line? Further 'up' or 'down'?
    • I am not asking for 'right or wrong' answers, I am interested in a discussion on how you decide to play which move. The choice between third and fourth line is not easy, but we all have to make it sometimes. What basis do we use to make these decision?
    • MortenPahle: Extending On Third Or Fourth Line lists some 'basics' for extensions - can we formulate similar ones for 'invasions'?
  • BQM 11 : A move by Go Seigen. --Dieter
  • BQM 12 : A rules issue. --Dieter
  • BQM 13 : Avoiding taisha joseki. --HolIgor
  • BQM 14 : Life in the corner. --Dieter
  • BQM 15 : A festival of mistakes. --Dieter
  • BQM 16 : An opening problem from a Sakata-Wu Qingyuan game. --DieterVerhofstadt
  • BQM 17 : From a comment in Go World 66 on a game for the 46th Honinbo, between two heavyweights of the nineties. --Stefan
  • BQM 18 : KillerOfGo page 119: a capturing race. --Dieter
  • BQM 19 : Usual dilemma: capture the stones or tenuki?
  • BQM 20 : How best to punish an overplay?
  • BQM 21 : A disastrous corner fight completely reverses the course of a game!
  • BQM 22 : How to answer an unorthodox pincer?
  • BQM 23 : Joseki or trick play?
  • BQM 24 : Looks like joseki, but are we missing something?
  • BQM 25 : Overplay in joseki?
  • BQM 26 : Studying fuseki. Who's better?
  • BQM 27 : A new taisha Joseki variation or just an overplay?
  • BQM 28 : Best move during the fuseki?
  • BQM 29 : Where do you play in the chuban?
  • BQM 30 : Difficult trick or joseki?
  • BQM 31 : A "noseki" ?
  • BQM 32 : Positional judgement....
  • BQM 33 : Don't push on the fourth line?
  • BQM 34 : Comparison of two joseki
  • BQM 35 : A question of strength?
  • BQM 36 : Which kikashi should be allowed?
  • BQM 37 : Is this sequence joseki, and does it fit the overall board position?
  • BQM 38 : How best to reduce?
  • BQM 39 : Kageyama life & death elementary problem - alternate solution?
  • BQM 40 : Early invasion
  • BQM 41 : Not joseki?
  • BQM 42 : What happens to this shape in the corner?
  • BQM 43 : What did I do wrong in the corner?
  • BQM 44 : How to count territory for both sides during the middle of the game?
  • BQM 45 : A play close to thickness.
  • BQM 46 : Nasty life and death fight
  • BQM 47 : Spectulative invasion?
  • BQM 48 : Double kakari in relation with sanrensei?
  • BQM 49 : Where can Black start something?
  • BQM 50 : Another life and death problem in the corner.
  • BQM 51 : Where would you play? (8k, Midgame, whole board -- TnG)
  • BQM 52 : About cutting and getting ahead.
  • BQM 53 : Attack the invader!
  • BQM 54 : About influence, thickness and slow play.
  • BQM 55 : Approaching sanrensei, and countering an unusual black response
  • BQM 56 : A problem I was facing, where to move at this point?
  • BQM 57 : Being greedy in a runnning fight?
  • BQM 58 : 3-3 opening question
  • BQM 59 : Questions sparked by the fifth and final game of the 2002 Ch'eonweon
  • BQM 60 : Influence!
  • BQM 61 : Strange move?
  • BQM 62 : A puzzling death and life problem --Michael Richter
  • BQM 63 : Goproblems.com [ext] problem 1225
  • BQM 64 : Fuseki / early middle game question: to pincer or to extend?
  • BQM 65 : Direction of play with respect to a very early approach...
  • BQM 66 : Just a philosophical question.
  • BQM 67 : Fair komi adjustment to board size?
  • BQM 68 : Big point?
  • BQM 69 : Weird fuseki.
  • BQM 70 : Yet another fuseki question.
  • BQM 71 : Life or Death question
  • BQM 72 : Joseki question.
  • BQM 73 : Manchurian Fuseki Question
  • BQM 74 : 5-5 Joseki
  • BQM 75 : Why is a high shoulder hit good and a low one bad?
  • BQM 76 : Confusing Tesuji
  • BQM 77 : Avalanche joseki
  • BQM 78 : Tsuke-what? (Hamete.)
  • BQM 79 : What is bigger?
  • BQM 80 : Cross cut tesuji
  • BQM 81 : About the kosumitsuke joseki
  • BQM 82 : More joseki questions
  • BQM 83 : Too Early 3-3 Invasion
  • BQM 84 : Corner tsumego
  • BQM 85 : 5th Match, Kisei 2002 Title.
  • BQM 86 : Why peep instead of cut?
  • BQM 87 : 3-3 point variation, Joseki context
  • BQM 88 : Joseki deviation, overplay, tsumego
  • BQM 89 : Scoring rules?
  • BQM 90 : Better to kill before passing?
  • BQM 91 : Dealing with thickness?
  • BQM 92 : Related to the Six Kyu Noseki
  • BQM 93 : Invasion question from Lessons in the Fundamentals of Go
  • BQM 94 : White to play in a two-stone game
  • BQM 95 : What to do? Reinforce the moyo or start with other areas?
  • BQM 96 : An arguement on joseki choice...
  • BQM 97 : Tsuke what? 2 (4-4 point joseki?)
  • BQM 98 : Defending my omoyo
  • BQM 99 : 13x13 question
  • BQM 100 : Early invaders and using influence
  • BQM 101 : Rules and ten thousand year ko
  • BQM 102 : Opening question
  • BQM 103 : Why is 3-4 5-4 5-3 4-3 a mistake?
  • BQM104 : integrated
  • BQM 105 : Unusual move in joseki. Possibly hamete?
  • BQM 106 : When is a side large/developable?
  • BQM 107 : Table shape building
  • BQM 108 : What went wrong?
  • BQM 109 - 110 : integrated
  • BQM 111 : White to come back from a bad initial position in a 4-handicap game.
  • BQM 112 : Middle game analysis
  • BQM 113 : Deep invasion
  • BQM 114 : Probe
  • BQM 115 : 13 x 13 game
  • BQM 116 : Handicap opening
  • BQM 117 : Corner invasion reading problem
  • BQM 118 : Endgame question, taken from Holigor ponders Yose Principles and theory
  • BQM 119 : Ko-Question
  • BQM 120 : Pro thinking question
  • BQM 121 : Handicap life & death
  • BQM 122 : What did Ishida mean?
  • BQM 123 : 4-4 point joseki followup
  • BQM 124 : Large-scale opening
  • BQM 125 : How to win mirror go against black and 0.5 komi
  • BQM 126 : Joseki question
  • BQM 127 : Miai value question
  • BQM 128 : Problem 10 from Maeda's Life and Death Intermediate Level Problems
  • BQM 129 : Another joseki question
  • BQM 130 : Another joseki question
  • BQM 131 : Abstract middle-game strategy question
  • BQM 132 : 'joseki' good for white?
  • BQM 133 : Reasonable tenuki?
  • BQM 134 : Joseki Question
  • BQM 135 : How to attack?
  • BQM 136 : More Joseki.
  • BQM 137 : Fastest way to make a living group.
  • BQM 138 : moved from eyes
  • BQM 139 : how to punish non-joseki play?
  • BQM 140 : fuseki question
  • BQM 141 : fuseki question
  • BQM 142 : nadare question
  • BQM 143 : not joseki?
  • BQM 144 : another joseki question
  • BQM 145 : Questions from a game
  • BQM 146 : Three-space extension and footsweep
  • BQM 147 : Fuseki Question
  • BQM 148 : 3-3 invasion question
  • BQM 149 : In-game life and death query
  • BQM 150 : Reused
  • BQM 151 : Middle game question
  • BQM 152 : Proper direction of play?
  • BQM 153 : Opening question
  • BQM 154 : Tricky corner
  • BQM 155 : semeai
  • BQM 156 : patience
  • BQM 157 : book errata?
  • BQM 158 : middlegame question
  • BQM 159 : a 3-3 5-5 enclosure
  • BQM 160 : fuseki - terrible, or playable?
  • BQM 161 : Cut from Enclosure Opening
  • BQM 162 : fuseki question
  • BQM 163 : 'special purpose' joseki?
  • BQM 164 : unexpected kikashi response
  • BQM 165 : response to "foot-sweep"?
  • BQM 166 : strategy against 5-stone handicap
  • BQM 167 : reuse for content formerly at V2, which was an orphan
  • BQM 168 : opening question from my game.
  • BQM 169 : how to score this position?
  • BQM 170 : Fuseki - Next move?
  • BQM 171 : Question about double approach move to 4-4
  • BQM 172 : integrated
  • BQM 173 : Does the san-san invasion work?
  • BQM 174 : Yose from a famous game
  • BQM 175 : Question on newer Joseki
  • BQM 176 : Shoulder hit to wedge in mini-chinese.
  • BQM 177 : Joseki question
  • BQM 178 : integrated
  • BQM 179 : Is this an overextension?
  • BQM 180 : LukeNine45's life and death question.
  • BQM 181 : Get Strong at Attacking problem 11
  • BQM 182 : L&D question from my game.
  • BQM 183 : Insanely complicated tsumego-like situation
  • BQM 184 : Joseki question
  • BQM 185 : Which avalanche variation?
  • BQM 186 : 3-4 point high approach low extension question
  • BQM 187 : Can this live?
  • BQM 188 : How to react to an invasion
  • BQM 189 : Joseki question
  • BQM 190 : Defending a corner invasion
  • BQM 191 : To Live And Die In the Center
  • BQM 192 : Unplayed joseki?
  • BQM 193 : Fuseki question
  • BQM 194 : Chinese Fuseki
  • BQM 195 : Near Thickness
  • BQM 196 : Weird shoulder hit
  • BQM 197 : Two non-joseki moves
  • BQM 198 : Joseki question
  • BQM 199 : Life-and-death question
  • BQM 200 : 3-3 opening
  • BQM 201 : Reduction question
  • BQM 202 : Extended bamboo. ( Shape. )
  • BQM 203 : How to invate at the side?
  • BQM 204 : How big is the Ko.
  • BQM 205 : Attack on a 2 space 3rd line jump
  • BQM 206 : Answer peep and die?
  • BQM 207 : Joseki question
  • BQM 208 : Corner invasion
  • BQM 209 : 34PointHighApproachOneSpaceLowPincer Question
  • BQM 210 : Whole board best-move question
  • BQM 211 : Move order in fighting
  • BQM 212 : Pushing question
  • BQM 213 : Best way to reduce?
  • BQM 214 : Huge yose : how to stop the reduction?
  • BQM 215 : Take the exchange, or keep leaning?
  • BQM 216 : Does black need to catch up?
  • BQM 217 : Game position
  • BQM 218 : How to exploit a broken ladder?
  • BQM 219 : Dead or Alive?
  • BQM 220 : How to make White heavy?
  • BQM 221 : Invasion/reduction sequence
  • BQM 222 : Playing an infinitesimal
  • BQM 223 : Best way to close the border
  • BQM 224 : Black needs another move?
  • BQM 225 : Attacking a heavy group
  • BQM 226 : How to use influence
  • BQM 227 : Joseki choice question
  • BQM 228 : Macro-endgame question
  • BQM 229 : Interesting relationship between two shapes
  • BQM 230 : Fuseki question
  • BQM 231 : Shusaku Kosumi question
  • BQM 232 : Fuseki/Joseki deviation question
  • BQM 233 : Endgame question
  • BQM 234 : GoBase Fuseki search question
  • BQM 235 : How to handle this invasion?
  • BQM 236 : How to handle this other invasion?
  • BQM 237 : End-of-game scoring question
  • BQM 238 : 60th Honinbo Match Game 5 Move 21.
  • BQM 239 : Bombed an invasion again...
  • BQM 240 : Alexandre Dinerchtein's deviation from joseki
  • BQM 241 : Unusual 3-3 invasion variation
  • BQM 242 : How to handle this invasion
  • BQM 243 : Joseki Question
  • BQM 244 : Judging Endgame?
  • BQM 245 : How do you answer the counter-pincer?
  • BQM 246 : 3-4 high approach, low pincer variation
  • BQM 247 : Status?
  • BQM 248 : Niken Tobi "middlegame joseki"?
  • BQM 249 : Fuseki on single side.
  • BQM 250 : Which joseki variation, considering the whole board?
  • BQM 251 : Life and death problem
  • BQM 252 : 33-invasion
  • BQM 253 : endgame value question
  • BQM 254 : attach/extend joseki question
  • BQM 255 : when to use wider pincer?
  • BQM 256 : Copied from TsumegoFromGames48
  • BQM 257 : Problem 18 from goproblems.com
  • BQM 258 : When is a group too big to sacrifice?
  • BQM 259 : Next move in the Opening question
  • BQM 260 : 3473 Enclosure
  • BQM 261 : Double approach non-joseki
  • BQM 262 : Possible book errata
  • BQM 263 : Trick move?
  • BQM 264 : From The 1971 Honinbo Tournament Chapter One
  • BQM 265 : What's so durned big about it?
  • BQM 266 : Trick Plays in 4-4 Joseki?
  • BQM 267 : Fuseki Question
  • BQM 268 : Hamete in 3-4, high pincer, two-space pincer joseki
  • BQM 269 : Does the clamp work?
  • BQM 270 : Influence Exercise?
  • BQM 271 : 38 Basic Joseki, page 46 semeai
  • BQM 272 : Life and Death problem
  • BQM 273 : Best move?
  • BQM 274 : How to handle invasion of kogeima shimari with extension?
  • BQM 275 : Unoptimal pro move?
  • BQM 276 : Silly 9x9 game
  • BQM 277 : Joseki vulgarity
  • BQM 278 : Playing on the Internet
  • BQM 279 : Weiqi Rapid Drill 800 Problems move order question
  • BQM 280 : A life and death problem
  • BQMRJ000 : Discussion of a Ko and its Value
  • BQM 281 : History of Go in Japan
  • BQM 282 : Whole board joseki question
  • BQM 283 : Can Black live?
  • BQM 284 : Korean Problem Academy level 2, problem 11, wrong solution?
  • BQM 285 : Seki?
  • BQM 286 : Joseki question that someone forgot to add
  • BQM 287 : From The Endgame by Ogawa and Davies
  • BQM 288 : Protecting a "safe" hoshi enclosure
  • BQM 289 : Opening question
  • BQM 290 : Distant High approach to the 3-3 point
  • BQM 291 : Question on joseki in Baduk Made Fun and Easy Lesson 38.
  • BQM 292 : What's the best move?
  • BQM 293 : tactical problem
  • BQM 294 : Three opening questions - 3-4, 4-4, 3-3
  • BQM 295 : Sequence from sixth game of 29th Kisei Title
  • BQM 296 : Which Joseki to choose here?
  • BQM 297 : What homework to give for Go classes?
  • BQM 298 : How to counter a globally questionable joseki
  • BQM 299 : Fuseki -- counter counter pincer?
  • BQM 300 : Double kakari joseki
  • BQM 301 : Iron pillar in response to kakari
  • BQM 302 : On learning to read better:
  • BQM 303 : 300 essential joseki
  • BQM 304 : Question
  • BQM 305 : 3-3 Joseki Question
  • BQM 306 : Joseki question regarding the two space pincer against high approach to the 3-4 point stone.
  • BQM 307 : Continuing a resigned pro game
  • BQM 308 : From Weiqi Gaoji Jieti Xunlian, volume 2, problem 55.
  • BQM 309 : A 3-4 high approach joseki question.
  • BQM 310 : Kogos Joseki Dictionary error question
  • BQM 311 : Question about Otake Hideo's Opening theory made easy
  • BQM 312 : 44 short pincer, attach hamete?
  • BQM 313 : Life and Death (moved from SandBox)
  • BQM 314 : Tesuji in Joseki
  • BQM 315 : How do you answer this deviation from the 4-4 double high approach?
  • BQM 316 : Opening - middle game
  • BQM 317 : Endgame - value of gote second-line caputure
  • BQM 318 : Shinogi question from a Cho Chikun book.
  • BQM 319 : Group status
  • BQM 320 : How to play on the edge
  • BQM 321 : Very large-scale development from Sanrensei
  • BQM 322 : Another 3-4 high approach joseki question.
  • BQM 323 : 4-4 point low approach pincer invasion - but strange move
  • BQM 324 : When is this move better?
  • BQM 325 : Age to become a professional?
  • BQM 326 : How to play this position?
  • BQM 327 : 4-4 double high kakari question
  • BQM 328 : 3-4 Point High Approach Noseki
  • BQM 329 : 4-4 Point 3-3 Invasion Noseki
  • BQM 330 : Joseki Question from MessageBoard
  • BQM 331 : Fuseki/Joseki question
  • BQM 332 : 2-2 in response to 3-3 Invasion
  • BQM 333 : 5-5 point 4-4 invasion?
  • BQM 334 : 4-4 joseki continuation
  • BQM 335 : best place to attack is from two spaces away
  • BQM 336 : John Tromp's capture problem
  • BQM 337 : 4-4 Point 3-3 Invasion Inside Cut Joseki
  • BQM 338 : Opening: Black Tengen, White 10-4 ... What next?
  • BQM 339 : Fuseki: opening on the sides?
  • BQM 340 : Middle game: How to defend?
  • BQM 341 : old vs new joseki
  • BQM 342 : 3-3 Invasion - How to take the corner after double hane?
  • BQM 343 : White tries to take the corner? Black how to defend?
  • BQM 344 : invading 4-4 enclosures: ko is better than living?
  • BQM 345 : Fuseki fundamentals
  • BQM 346 : 5-4 joseki question
  • BQM 347 : Middlegame question - dealing with an invasion
  • BQM 348 : Close endgame question
  • BQM 349 : Joseki question
  • BQM 350 : 3-3 anti-joseki?
  • BQM 351 : Chinese Go problems
  • BQM 352 : Common joseki now out of favor?
  • BQM 353 : Where to pincer? (Opening question)
  • BQM 354 : Noseki / joseki question (4-4 high approach 1 space high pincer)
  • BQM 355 : joseki punishment question
  • BQM 356 : correct extension from influence...
  • BQM 357 : Buying japanese Go books
  • BQM 358 : Life and Death problem
  • BQM 359 : How do you handle this invasion?
  • BQM 360 : Tewari exercise
  • BQM 361 : Opening question
  • BQM 362 : Joseki (4-4, low, two-high, double, attach)
  • BQM 363 : Life or Death - Cho Chikun's Elementary #45
  • BQM 364 : Opening question on an example in Janice Kim's The Palace of Memory
  • BQM 365 : fuseki
  • BQM 366 : fuseki/invasion question
  • BQM 367 : 4-5 joseki endgame followup
  • BQM 368 : How should you reduce this moyo?
  • BQM 369 : Counterpincer question
  • BQM 370 : Tsuke-osae joseki question
  • BQM 371 : Opening question
  • BQM 372 : Theoretical endgame mirror-go question
  • BQM 373 : Game theory mathematics question
  • BQM 374 : Question about Kyu Exercise 75
  • BQM 375 : Mini-Chinese fuseki and Avalanche Joseki
  • BQM 376 : Confused about 9 stone handicap opening
  • BQM 377 : Opening question
  • BQM 378 : Corner sequence: 5-4, 3-5, 3-4, 2-4
  • BQM 379 : Nihon Kiin Great Joseki Encyclopedia
  • BQM 380 : Game review
  • BQM 381 : 20k question about life and death on the border
  • BQM 382 : Joseki deviation - how to punish, with a look on the whole-board strategy?
  • BQM 383 : Double approach (1 near, 1 distant, both low)
  • BQM 384 : Middlegame joseki question
  • BQM 385 : 4-4, one space low pincer joseki related capturing race
  • BQM 386 : Anti-Chinese Opening question
  • BQM 387 : 10k endgame problem
  • BQM 388 : Did Yamashiro Hiroshi a mistake?
  • BQM 389 : Early middle game question - how to enter a sphere of influence
  • BQM 390 : 4-4 low approach joseki question
  • BQM 391 : Tripod group discussion
  • BQM 392 : Another opening question (with a small knight move enclosure)
  • BQM 393 : Direction of play in fuseki
  • BQM 394
  • BQM 395
  • BQM 396 : Endgame question (from Xuefen Lin vs. Huiren Yang)
  • BQM 397 : 4-4, knight's approach, attach underneath -- what next?
  • BQM 398 : Position from an O Meien book
  • BQM 399 : High-low double approach to 4-4
  • BQM 400 : tsumego from a kgs game
  • BQM 401 : Chen Zude vs. Yang Yilun - Why did Black resign?
  • BQM 402 : 3-4, high approach, tenuki - joseki discussion
  • BQM 403
  • BQM 404
  • BQM 405 : Midgame largescale life/death from pro game
  • BQM 406 : Joseki related: Am I taking profit here... or just lacking fighting spirit?
  • BQM 407 : Playing against the "unorthodox fuseki" (54-35 enclosure)
  • BQM 408 : Thickness is the biggest problem for beginners
  • BQM 409 : Question about Large Knight Move Enclosure
  • BQM 410 : Game situation of Life and Death
  • BQM 411
  • BQM 412 : Shusaku kosumi revisited
  • BQM 413 : What is the Alien symbol?
  • BQM 414 : Joseki or trick play?
  • BQM 415 : Long L+1 group discussion
  • BQM 416
  • BQM 417
  • BQM 418
  • BQM 419
  • BQM 420
  • BQM 421
  • BQM 422
  • BQM 423
  • BQM 424
  • BQM 425: Kyu kobayashi formation... (in early middlegame)
  • BQM 426
  • BQM 427
  • BQM 428?
% When you use the last link for a BQM, please leave a new link in this page for the next person to use. Example: If you just used [>BQM500], put [>BQM501] on the next line.
  • BQM Categorical List
  • Thumbnail Index 1-20

Path: SLJournal · Prev: DoesKikashiGainNothing · Next: AmateurFuseki
This is a copy of the living page "Big Question Mark" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BQM

Paths
BeginnerExercises
JapaneseBigQuesti...
PositionalJudgeme...
SLJournal

Sub-pages
Discussion
ThumbnailIndex120

Referenced by
FusekiPages
ProblemsAndExercises
ReferenceSection
QuickQuestions
IronPillar
LibraryLobby
CutTopology
BQMTaskForce
GuidedTours
MaedaNobuaki108Di...
BQM10
45Point43Approach
WhitherJoseki
34PointLowApproac...
LibraryWork
LinkTeam
TenukiJoseki/Disc...
BQMCategoricalList
ArticulationProblem
BQM88

Homepages
Gronk
Jfc
Mef
Sebastian


Big Question Mark/ Discussion

Sub-page of BigQuestionMark
  • How about such a change -
    • Make the listing look like the one at BeginnerExercises
    • Move all the description to a search by meaning page (BQM Categorical List) or all the catagorised enteries adding the description under the listing previously mentioned?
  • Also as for the "no need to reuse" - It kinda depends on what people want BQM to be -
    • A list of questions?
    • A temporary place where the anwsered questions are moved to other pages if possible?
    • Of course a combination is possible - Taking the movable questions and moving them but leaving the BQM pages as alias...

Reuven

mAsterdam: A number isn't meaningful. Any other way to get to some content (names, links) is preferable most of the time. However, when you want you to put a question or start a discussion and you don't really know yet where the content is going, it is good to have some neutral hook. This is where the BQM list serves well. The RecentChangesJunkies will notice. After a while, though, when the discussion has cooled down, the context is clear. If there is a better hook than a number, we can make it so: integrate the question/the discussion into the rest of SL. BQM Categorical List is a step in that direction, IMHO. I agree with you that it would be nice to have the short description there.

This is a copy of the living page "Big Question Mark/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ThumbnailIndex120


Big Title

PageType: Alias

BigTitles

This is a copy of the living page "Big Title" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...


Big Titles

PageType: Path Keywords: Tournament

The Big titles traditionally refer to the seven major Japanese domestic titles, which have been the reference in professional go until the rise of Korean and Chinese Go and the advent of international titles.

See professional tournaments for a full list, with prize money.

The big titles are

  • Kisei (from 1976)
  • Meijin (from 1962)
  • Honinbo (from 1941)
  • Judan (from 1962)
  • Tengen (from 1975)
  • Oza (from 1953)
  • Gosei (from 1976)

This is a copy of the living page "Big Titles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BigTitle
Titles

Paths
Honinbo

Referenced by
Meijin
Judan
SakataEio
Oza
YiChangHo
Kisei
IshidaYoshio
Tengen
Professional
SamsungCup
Gosei
TengenTheTitle
ProfessionalPromo...
GuLi
Oteai/discussion
PakYeongHun
ProfessionalTourn...
League
GuidedTours
KoreanDominanceDi...

Homepages
Bleedo
SteveKroon


bigboy 1291

PageType: HomePage Difficulty: Beginner Keywords: Life & Death

i love to spend time with peaple who love go.im 20k and working hard on lvl my rank i need a go teacher but i can deal if have to hope to play u all in a fun game of go

This is a copy of the living page "bigboy 1291" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


BigDoug

Keywords: People, Online Go

No content

This is a copy of the living page "BigDoug" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...
KGSWorstAdminOrAs...
PageDeleteRequests
SabakiGoClub/Memb...

Homepages
Nemir


bigfatcat

PageType: HomePage

bigfatcat

my nick.

Currently i am about 1d on the KGS-GO-SERVER.

Teaching / Studying :

Wednesdays at 18:00 gmt i will give a lecture consisting of tsume-go and some whole-board positions in: social -> Education Of Go

I generally offer teaching games and will not resist giving reviews, ask me in case you want to have one.

In addition you can ask me to give a lesson on some topic, with a little preparation i might just do it (ladders for instance or reading).

Interesting for stronger players might be game replays with commentaries from books - or just tsume go and stuff from other books.

Just ask me if you are interested - i will be quite busy so i wont offer too much on my own.

Split Second Session:
This method consists of showing a position for a very short time, basically.
There may be repititions and there may be varying time intervalls, according to the complexity of the position.
This can be used for Spotting basic properties instantly, for Tsume Go, but also for opening positions and in fact for reading and such.
One can continue reading when the board is shown, this can help in memorizing and concentration and accuracy of reading or applying systematic ways. To train memorization it also can be useful, reconstructing the position from memory, or do simple reading from memory, but the latter should only be applied, if you memorize about perfectly and can reconstruct that position easily.
It is crucial to start with very simple positions, like spotting Atari and such, i recommend getting used to this practice starting with very simple positions, always do it light and relaxed.
By now one needs a person to do the showing of the board, i intend to write a go-software which will give means of studying this at home without partner for any given sgf.

I am running a small business now: social -> digital kittens

This is a copy of the living page "bigfatcat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder
SplitSecondSession
ASRLeague/Oct2006
ASRRankingTournam...
ASRRankingTournam...
DigitalKittens/staff

Homepages
DigitalKittens


Biggest Corner

Table of contents
Expected Result
Teaching Value
Simple start
Winning line on 9x9 fails on 8x8.
See Also
Challenge
Discussion
Table of diagrams
White to move and try to invade the corner.
Simple start
Winning line on 9x9 fails on 8x8.
The key difference
Wall is too close.
White to move and try to invade the corner.

White to move and try to invade the corner.

Expected Result

White cannot live[1].

Teaching Value

This shows the power of walls even when they are far away. Also beginners are constantly asking if a 3-3 invasion under a 4-4 stone can live. The real answer is that it depends on the surroundings. So much so that in this case there isn't even a 4-4 stone, yet white still cannot live in the corner!

Simple start

Simple start

The key is that black takes away white's eye space by playing on the 2nd line. Usually black cannot do this because it allows white to escape to the center easily. However here due to black's rock-solid wall, running to the center is of no use.

Also notice that the shape in the corner is a basic LGroup with no legs. This shape locally only has 1 eye.

Winning line on 9x9 fails on 8x8.

The line given at 10x10CornerGame1 fails on 8x8. On 9x9 white could use this line to live.

Winning line on 9x9 fails on 8x8.

The key difference

Here black can play B4 instead of at A since the wall is close. If the wall was line further this would fail.

Wall is too close.

See Also

  • ShapeGameSolid
  • ShapeGame

Challenge

White to move and try to invade the corner.

Tapir: Are you sure? I would like a demonstration...

yoyoma: I added a typical example. If you like we can play it here. I hope I do it right because I don't actually know all the variations. :)

Tapir: I was essentially asking for the variations which are given now... so we don't need to continue here.

Discussion

ThorAvaTahr: The behavior of this corner seems to hold up to even a larger area. Maybe even 10x10, see 10x10CornerGame1.

yoyoma: Ah thanks for the 10x10CornerGame1 link. That page also talks about the pro article on the subject, and shows how white can live in the larger area. I think it should be changed to 9x9CornerGame? because I think the article mentioned on that page deals with that size, and white can still live. That's why I made this one 8x8, because it's my understanding that some of his variations don't work on that size.

Bill: Since the 10x10 is larger, maybe this page should be renamed to Smaller Corner. ;)

yoyoma: This page is supposed to be the largest corner that cannot be invaded.

This is a copy of the living page "Biggest Corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
GoVariantsAsTeach...
ShapeGameSolid

Homepages
Yoyoma


Biggest Dango

Rubyflame: The Dango page has an example of a very large Dango that appeared in actual play. What's the largest Dango that's appeared in professional play?

This is a copy of the living page "Biggest Dango" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oddities

Homepages
Rubyflame


Biggest Known Eye Space for which there is a Nakade

Keywords: Life & Death
% THIS PAGE IS CITED (BY URL) FROM OTHER SOURCES, SO DO NOT RENAME THIS PAGE OR MOVE KEY MATERIAL AWAY.

The larger the number of enemy stones captured within your group, the less likely it is that your surrounding stones can be killed. There is no case where a capture of more than 17 stones fails to provide living eyespace.[2]

Bob Myers: Apparently the creator of this page thinks that nakade means "any clumplike bunch of stones of your opponents that you capture but then after that there are moves he can make inside the newly vacant area that can kill you." Unfortunately, that's just wrong. I don't think there's even any word for that. There's already enough confusion about nakade to avoid compounding it like this.

The best I can come up with is "Largest capture that still can't live", and would like to request that this page be so renamed.

Bill: JohnF, on Nakade example 2 /Discussion, reports Hayashi's definition:

The base meaning is a "move inside". Hayashi does not restrict this to any particular shape except to say that the surrounding group is "continuous". From the examples I have seen, it is safe to say that the shape into which the "inside move" is played is always fully enclosed. It may, however, have defects.

I think that covers this position. It is the defects which allow the nakade inside such a large eye. Besides, take a look at the third example below. Both Hirose Heijiro and JohnF consider that a nakade, it appears.

17

Black starts and kills

Robert Pauli: Improved Dosetsu Inseki's[1] great construction (below) by one on 2004-05-01. As far as I see, the record is now at 17.

Solution...

16

Black starts and kills

From Dosetsu Inseki's Igo Hatsuyoron.

Here [ext] as applet.

Solution...

Is Black making life?

From Hirose Heijiro's Book of definitions...

Robert Pauli: ...according to JF's post on RGG, 1999-09-15. Initial ko capture added by me.

Solution...

[1] It's not sure if he himself did the job.

[2]
Bill: In a comment on Nakade Example 2 / Discussion John Fairbairn mentions an example in a magazine covering a 36 point area.

Robert Pauli: Gee, like to see that one :-)

Bill: Me, too. :-)

This is a copy of the living page "Biggest Known Eye Space for which there is a Nakade" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution1
Solution2
Solution3

Referenced by
Dosaku
Nakade
UnsettledThree
Nakade/Version200...
DougsGoBlogJune2003
IgoHatsuyoRonProb...
posting:3729


Biggest Known Eye Space for which there is a Nakade / Solution 1

Sub-page of BiggestKnownEyeSpaceForWhichThereIsANakade

Failure

Well, the applet doesn't seem to work so... lemme try this. B1 takes white+circle (any alternative?), W2 threatens the whole group, so B3 has to connect at white+circle, and W4 finishes it off? Have I missed something here?

Solution (4 at marked stone)

unkx80: Black sacrifices one more stone and plays atari at B3.

Solution

B5 and B7 capture four white stones (including W6). Interestingly the eye space of the White group at the top is not enough to make two eyes. If White a then Black b (bulky five), if White c then Black b (Pyramid Four).

Solution - White?

Jasonred- ah, I stopped thinking once I saw Black's entire structure there die... I was also wondering about the whole title for this page! (why it's about eye spaces) but ... I was wondering about this following sequence? After W8, are a and b miai for life?

unkx80: No. Check out nakade. Also check out some of the Beginner Exercises.

Note: White dies in gote after W8. That is to say, after W8, Black can play tenuki and White is still dead.

Black kills White?

Jasonred: Let me try this, for Black to kill White... is this the correct sequence? Is B5 in the diagram (Solution) a nakadeafter which White should just play tenuki?

Dieter: The point is, White is dead. In order to prove/disprove that, we have to verify what happens if White goes first, not Black.

Black kills White? (2)

For instance: W1 then B2 makes miai of a and b: White needs both a and b to live, so Black can always play one of them to kill. Verify there is no eye in the corner.

From 16 to 17 eye space nakade?

Jasonred- verify this for me, but, ummm... modifying the above, I think I got a nakade for a 17-space eye... is this correct?

jvt: This eye space cannot possibly result from a capture. If such eye spaces are allowed, it is easy to add cutting points and stones in atari.

Construction

Dieter: The eyespace and ensuing nakade you propose, would have to come from this capture. In your diagram, however there is a stone at a but then Black gets a double capture and is out of trouble already.

Construction 2

Moreover, to get there, Black would have to play B1 here. That's not a smart thing to do: Black will much rather play at W2 or at one of the ataris.

This is a copy of the living page "Biggest Known Eye Space for which there is a Nakade / Solution 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution2
Solution3

Referenced by
BiggestKnownEyeSp...


Biggest Known Eye Space for which there is a Nakade / Solution 2

Sub-page of BiggestKnownEyeSpaceForWhichThereIsANakade

Throw-in ( B2 takes 16)

White kills

a and b being miai.

Robert Pauli: The original solution plays B8 at a and, of course, W9 at b, but this one creates more ko threats (if kept in reserve, of course). Not the topic, but anyway.

Robert Pauli: Here's why W3 (above) shouldn't capture the stone (side topic):

White slips: ko

6 internal threats

Ko fights after each white move skipped. Pretend that Black loses each and has no escape.

But even if Black had no hope to win the ko, a ko wouldn't be in the "rules": after capture, the eye must be unconditionally undividable.

White can't avoid ko

Black either lives with a or b.

Nice variant, but only seki

This is a copy of the living page "Biggest Known Eye Space for which there is a Nakade / Solution 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution1
Solution3

Referenced by
BiggestKnownEyeSp...


Biggest Known Eye Space for which there is a Nakade / Solution 3

Sub-page of BiggestKnownEyeSpaceForWhichThereIsANakade

W4 captures 17 stones...

...but can't make life

W2 can't harm Black in the corner.

B3 at W4 would only be ko.

To force W6, the "snorkel" was needed.

This is a copy of the living page "Biggest Known Eye Space for which there is a Nakade / Solution 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution1
Solution2

Referenced by
BiggestKnownEyeSp...


Biggest Problem For Low Dans Is Thickness

kb: I was just reading a page on how the "biggest problem for beginners is thickness," or to be more precise, how to use thickness. However, I have heard on one of the pages in Senseis that one of the biggest problems for low dans (like myself) is overestimating thickness, thinking that the opponent will get a lot out of their thickness.

One problem is that high dan players tend to be much, much better at invading than low dan players, but at the same time, I would like to shed some light on this problem, hopefully with a few examples.

When I have time, I will try to add more. What do you think?

[Jeff:] I think that's a great idea. Go for it! I'll check back in a year when I hit Dan.

This is a copy of the living page "Biggest Problem For Low Dans Is Thickness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thickness


BIGM

PageType: HomePage

Hi, I'm the BIG M, aka Martin Gomilschak.

I'm an GO - addict for about 7 or 8 years now and spend a lot of my spare time playing this wonderful game. This has sadly almost no influence on the developement of my playing strength, which is about 4 k(EGF Rating)/7 k*(IGS) for many years now.

In spite of this lack of improvement, I play tournaments quite often (approx. 12 to 15 tournaments/year).

If you are interested in the european tournament scene you might want to take a look at my website: ... Christoph Gerlach: unfortunately the website famous for it's photo-reports isn't up any more ...

Have Fun,

BIG M

Comment by Pok: actually, BIG M's page can still be found at [ext] http://www.gomilschak.net/go/ . However, it is not updated any longer. Some information on BIG M, and many fotos taken from his site, can be found at [ext] Who is Who in Austrian Go (Part of 'Pok's Go Space').

This is a copy of the living page "BIGM" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoQuestio...


Bignose

PageType: HomePage

My real name is Ben Finney, though people on newsgroups such as rec.games.go may know me better as "The Nose Who Knows". My username on Sensei's (and most other places I visit) is Bignose. Email is bignose (at) zip (dot) com (dot) au, webpage is [ext] http://bignose.squidly.org/ .

I hail from Melbourne, Australia. Currently (Apr-2003) I'm about 9k in the Australian rankings, and have been for a couple of years. That breakthrough will come soon though, I just know it :-)

I encountered Go vaguely for many years, as references in Usenet posts (on unrelated newsgroups) and as strange computer games included on Unix systems, until I saw it played in the movie "Pi" by Darren Aronofsky. That was mid-1999, and I determined to learn the game. I've been playing enthusiastically since August 1999.

I'm an infrequent visitor here, but when I do come I'll often touch up a page or start a new one for an undefined link.

DieterVerhofstadt:

I have been enjoying your comments on all BadHabits. If, in addition, you are the nose who knows, welcome, welcome.

Thanks for the welcome, it's fun taking part in a Wiki on one of my favourite subjects :-) -- Bignose

Migeru: I'd like to help writing a tournament manager for Linux. Write to me at miguel.AT.math.ucr.edu

Bignose: I've started a project, [ext] TOAD, to create game tournament software. If you think you can help, please join the [ext] toad-devel mailing list where the design of the software will be discussed.

  • Benni: a KGS-User from germany, which was long time not seen, has implemented a command-line-oriented version of McMahon Pairing with the intention to set it free. I had at this time the wish to implement a GUI for it (In Perl/Tk for instance), but now i am busy for the next month. Unfortunatly i did not have the code, because our project did not come out of his footsteps at that time and i lost the contact. But maybe there is a possibility to do further research on this subject if someone wants real to use this lost code. contact me through mail benni AT obda DOT de, if you want to know more. btw: TOAD is the name of an proprietary (?) Database-Administration-Client, too.
  • Satori?: Hi Here is the "KGS-User" with the Implementation of McMahon Pairing (also a Perl/Tk interface exists nowadays) and i plan to release it soon. Hopefully we will get some more free tournament software so everyone has the choice to use whats fits best for him.

Nodog: The reason that I checked out your page was because my Korean labmate tells me that "bignose" is a way that Koreans refer to white people. He says that he doesn't know the origin and I haven't figured out if it's supposed to be derogatory or not. Of the things that I've been called, "bignose" is certainly one of the least insulting.

Bignose: That's news to me! I have several Korean friends, and they've never called me that :-) Maybe it's analogous to "slant-eyes", which might make it somewhat derogatory.
Nodog: I breached protocol a bit and asked. He says that it is considered derogatory, though once again, I certainly don't mind it.

This is a copy of the living page "Bignose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CallingOutAtari
TournamentDirecti...
AtariGoTeachingMe...
TournamentDirecti...
FavouriteCharacte...
LoseYourFirst50Ga...
SomePhilosophical...
HowToHoldAndPlayA...
WeakerPlayers
HikaruNoGoQuestio...
PiTheMovie
RattlingTheGoStones
OnlyPlayingBlackN...
TournamentDirecting
UsefulPhrasesInOt...
ClassicalExampleO...
WhyDidYouStartGo
TournamentDirecti...
NamingAllYourExcu...
SomeEndgameProble...

Homepages
BenFinney


BiGo

Keywords: Software

[ext] BiGo Assistant is a commercial Go Games/Fuseki/Joseki database. Three versions are available:

  • Full - >50,000 games "with at least one pro player"
  • Profi - 48,000 pro games
  • Tiny - 3,200 pro games

Each edition includes strong amateur databases of varying size (about 1 500 000 for Full Version), plus associated Fuseki and Joseki databases.

BiGo Joseki - joseki editor with more than 10 000 josekies.

[ext] fuseki.info - online version of BiGo Assistant Profi

Interview with A.Bogatskij, BiGo owner: [ext] http://gogame.info/samples.html?id=77

This is a copy of the living page "BiGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoDatabases
LinkCollection
StudyAssistanceSo...
KombiloVsMasterGo
ConvertingDiagram...
posting:625


bigo 11

PageType: HomePage Keywords: Opening

Hi everyone, my name is bigo and 11 is my birthday. I am 12 year olds and learn from Le Van Tam school. My account on KGS : bigo11. I am member of KGS Clan, from LY Go Clan and [ext] ASR League, from D2 room. I love go and want to be a pro, I think you, too. Go in Vietnam is not popular but have some player strong. In my Library, you can free download go books and study Opening game, some important terms and conceptsin go. Now enjoy !

[ext] Go Books

Some Important Terms and Concepts in GO

aji

Aji refers to latent possibilities that exist in a position. Although these possibilities may never be realized, their existence dictates the course of the game and enables certain moves to be made. In Dia.9, the marked white stone in the corner is dead, but it still has aji. Because of this stone's aji, White need not fear Black's pushing through at a, so he can jump to white+circle, rescuing his three stones at the top.

Dia.9

If black does push through and cut, with B1 and B3 in Dia.10, White ataris with W4. After Black defends with B5, the aji of the marked stone comes to life and White captures Black's stones on the right with W6 and W8.

Dia.10

I am updating !

This is a copy of the living page "bigo 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


bigo Problems

PageType: HomePage Difficulty: Advanced Keywords: Problem

Basic Diagram 1

Scenario 1 (White's move) 2005 Korean Baduk League. Cho Hun Hyeon 9p Black vs. Lee Chang Ho 9p White

A scenario where B1 invades. Before connecting you can skillfully gain a profit. Find the best move !

This is a copy of the living page "bigo Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DanExercises
DanExercises/Thum...


Bigphenix

PageType: HomePage

Mr Plop

french / 22 yo

when you edit a page, look for "minor edit" check-box to the right of the 'save' and 'preview' preview buttons... it prevents small stuff from being posted in the recent changes. (which is where i saw your name;) -Fishbulb

This is a copy of the living page "Bigphenix" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SukChoi

Homepages
Recorder


BigQuestionMark/Thumbnail Index 1-20

Sub-page of BigQuestionMark

[thumbnail diagram] Life and death
[thumbnail diagram] Life and death
[thumbnail diagram] Invasion
[thumbnail diagram] Life and death
[thumbnail diagram] Middlegame
[thumbnail diagram] Life and death
[thumbnail diagram] Framework
[thumbnail diagram] Life and death
[thumbnail diagram] Direction of play
[thumbnail diagram] Direction of play
[thumbnail diagram] Move by Go Seigen
[thumbnail diagram] Rules
[thumbnail diagram] Joseki
[thumbnail diagram] Life and death
[thumbnail diagram] Joseki
[thumbnail diagram] Opening
[thumbnail diagram] Middlegame
[thumbnail diagram] Middlegame
[thumbnail diagram] Middlegame
[thumbnail diagram] Invasion

This is a copy of the living page "BigQuestionMark/Thumbnail Index 1-20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages (up)
Discussion


Bildstein

PageType: HomePage

Me

My name is Ben Bildstein, I live in the city of Canberra, the Australian national capital. If you're ever nearby, catch up with me for a game of Go.

Please see my contribution to Why Did You Start Go for more info on me.

Table of contents
Me
E-mail address
Dragon Go Server account
IGS account
How many games I've played
Questions and Answers
An idea about ko
Positions of note
Karate
Guest book

E-mail address

ben {dot} bildstein {at} gmail {dot} com

Dragon Go Server account

[ext] http://www.dragongoserver.net/userinfo.php?uid=4146

IGS account

Was Bildstein, with which I went from 25k* in about 2001 to 4k* in October 2004. Then, on a hunch that the rating system wasn't keeping up with me, I created a new account as a 2k called BenB, which was 1k* by the time I earned my '*'. When the Bildstein account is removed for lack of activity, I will create it again with a more correct rank.

Currently playing as BenB 1k* (April 2005).

How many games I've played

As of 26 April 2005, I've played approximately 770 games. Here's a bit of a breakdown:

  • Bildstein on IGS: 500 games
  • BenB on IGS: 80 games
  • Bildstein on DGS: 115 games
  • Karateka on DGS: 25 games
  • Manego on DGS: 28 games
  • [ext] Local club: 20 games (approx)

Of the Internet games, it seems about 20% were non-rated games.

Questions and Answers

Here are questions that I've asked on this site, and had answered by people more knowledgable than myself.

An idea about ko

I had some thoughts about what the possibility of playing go without allowing ko at all. It's now in a sub-page: /AnIdeaAboutKo

Positions of note

This is another sub-page I created so as not to forget a position that I found interesting (even educational).

Karate

I am also a student of karate, and in karate we have what we call "dojo kun", which are five prinicples that we remind ourselves of each training session:

  • One! To strive for the perfection of character!
  • One! To defend the paths of truth!
  • One! To foster the spirit of effort!
  • One! To honour the principles of etiquette!
  • One! To guard against impetuous courage!

Take from this what you will.

Guest book

I'd love to know who's reading this page, so here's a place for people to say anything they want to say, even if it's nothing:

Bildstein: Hello, I'm reading your page. Oh, wait a sec, this is my homepage :(

Liso: Hello, where is graph of your karate rating? :)

Bildstein: Well, no, but graphs of karate ranks tend to be a little more predictable and hence less interesting. Basically, it would look sort of like this:

 |
 |                             *
 |                 *
 |          *
 |       *
 |     *
 |   *
 |  *
 | *
 |*
 +------------------------------

LaTomate I made Shodan at karaté over 10 years ago (I stopped there, though) and I agree, the graph goes something like that :) Cheers, and nice page!

RueLue I think, I saw your name in some games on really big boards, like 27x27 - is there any good page here or anywhere else about really big boards (stratregic thoughts etc.)? Players on those: beerslayer (KGS, 37x37, march to august 2006, recently he played only 19x19)

Phelan: Well, I'm not Bildstein, but I'd suggest you read LargeBoards, and maybe even DifferentSizedBoards.

This is a copy of the living page "Bildstein" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BenB

Sub-pages
AnIdeaAboutKo
PositionsOfNote
Questions
Votes

Referenced by
TenThousandYearKo
KoreanRules
Igowin
CoffeeMachine
B2Bomber
DragonTourney2006
WhenInDoubtTenuki
SurrealNumbers
MiaiCountingRatio...
GoOnABoardWithout...
KikasareExample1
TheBestPartAboutGo
TorazuGomoku/Disc...
PracticalEndgameT...
PJQ1
TomsTechnicalIntr...
Temodori
Hovercraft
BottleneckTheories
KoLock

Homepages
Bildstein
GameOfLife


Bildstein / Questions

Sub-page of Bildstein

If you answer a question here, please maintain the following format:

On immediate life you ask:

Bildstein What does it mean for White to be alive. Does it mean that Black can not threaten to kill? Or that White can not be forced to run towards the center? Or similarly that greater influence from the center would not threaten White?

It means that white cannot be killed unless Black plays first and gets two moves in a row (eg, in a ko fight). If white responds correctly, no attack of black's can kill the white group.

Your response here

This is a copy of the living page "Bildstein / Questions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AnIdeaAboutKo
PositionsOfNote
Votes

Homepages
Bildstein


Bildstein's Rules Blog

This page may be removed.
This page is considered superfluous or obsolete and will be removed. If you object against removing this page, kindly remove the removal template from the page content, give an explanatory note in the summary and possibly improve the page or linkage to it, so that its purpose becomes clearer

Nothing to see here. Yet. I have a lot to say, but I may not have enough time to say it.

In the mean time, who's read Gödel, Escher Bach?

-Bildstein

This is a copy of the living page "Bildstein's Rules Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs


Bildstein/An Idea About Ko

Sub-page of Bildstein

What if there was no such thing as ko? It occured to me the other day when I was pondering whether or not [ext] extra-terrestrials would play go as we know it. Is the ko rule, that you are not allowed to re-capture immediately, really the most obvious? If we were inventing go today, would we be happy with a rule that allowed arbitrarily distant areas of the board to effect local situations? I'm not sure. But I have an idea for an alternative: when you capture a ko for the first time (i.e. when your opponent would normally make their first ko threat), you have to play a second stone, as part of the same turn, to fill in the ko. This means that you play two stones as your turn when you would normally be starting a ko.
So in this situation:

No ko (1)

When Black captures, the result is this:

No ko (2)

Now, who's ready for an ongoing game, to try it out?

blubb: The underlying justification of the usual ko rule is avoiding cycles, which certainly would be cared about by those imaginary creatures as well, I guess. Your suggestion feels like a rather arbitrary workaround to me (no offense intended). To my view, the most natural rule ensuring that there are no cycles is just to forbid cycles, i. e. to allow each position to be used only once in a game. :)

Bildstein: Thanks for your feedback :) It may be slightly more arbitrary than not allowing repitition, but I still think it's an interesting idea. The more I think about it, the more I think it would actually work. But instead of the broad spectrum of outcomes in life-and-death situations, we would have far fewer, because all the ko situations would be reduced to simple life or death.

QWerner: Jes I think this rule will kame something simle. But I think the ko-rule is not only to avouid cycles, because with two ko`s there will be a cycles. May be t hase also something to do wich conection, which is dependent from the goban (eg. on a goban witch is built with hexagons, the stones have only one kind of contact. No way to cut a chains.(Which will gain a boring game ofcourse:o)) So may be the ko'rule is a rule which organise cuts and conecions localy, but throught the complex game we gain longrange influence.

Bildstein: Here's another quick idea, that doesn't involve playing two stones in one turn: kos can not be recaptured ever, without capturing at least one other stone. I.e. a ko is an eye. Unfortunately, this would mean than instead of double ko to capture a group outright, you'd end up with unconditional life.

Gorobei: This still strikes me as a hack. If we want to make the rule set as simple as possible (to maximize our chances of playing the same game as the alien race,) then just ignore ko -- let the players retake endlessly, or until they mutually declare a draw.

Bildstein: (Thanks for the feedback - it's always appreciated.) So if we do that, we're effectively saying that all kos cause a draw. The only time people would keep playing the ko (i.e. agree to a draw) is if for either player giving up the ko would cost the game. I think that's a workable idea.

Tas: Here´s another one... You may not play in a way that makes a group of yours have no liberties - ever. Meaning that one eye is sufficient for life. It would make the game quite much simpler.

This is a copy of the living page "Bildstein/An Idea About Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
PositionsOfNote
Questions
Votes

Homepages
Bildstein


Bildstein/Positions Of Note

Sub-page of Bildstein

Table of contents
Mirror Go
Fuseki

Mirror Go

Mirror Go

Is my B1 good? I think so.

Basically, I think this position is interesting in that it shows how one can counter mirror go. However, playing Black, I did go on to lose, after White successfully invaded the lower left centre area :)

Fuseki

Fuseki

I realised Black B1 was wrong straight away. In the post-game analysis, we decided that if B1 was going to be played on the left side, it should probably have been played at a. Then a higher-dan player suggested that White should then leave the left side alone because there was no way to profitably attack Black a, and instead make Black pay something for leaving behind the weakness at b, specifically by playing White c.

I'm not sure whether Black should have played a or protected the bottom group, nor am I sure how it would have been best to defend the bottom group if I had decided to.

Bill: Bd is joseki.

This is a copy of the living page "Bildstein/Positions Of Note" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AnIdeaAboutKo
Questions
Votes

Referenced by
CounteringMirrorGo

Homepages
Bildstein


Bildstein/Votes

Sub-page of Bildstein

This page is used to reverse-reference all places where I have voted for or against an idea. For more information, see Voting via Plus or Minus.

This is a copy of the living page "Bildstein/Votes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AnIdeaAboutKo
PositionsOfNote
Questions

Referenced by
CompareGoToChess
TheBestPartAboutGo
SenteSeki


Bilim ve Gelecek

Keywords: Books & Publications

Table of contents
March 2005: Vol. 13
April 2005: Vol. 14
May 2005: Vol. 15
June 2005: Vol. 16
July 2005: Vol. 17
August 2005: Vol. 18
September 2005: Vol. 19
October 2005: Vol. 20
November 2005: Vol. 21

Bilim ve Gelecek means "Science and Future" and it is a science, culture and politic magazine from Turkey. While you can visit this magazine via [ext] web, also Turkish readers can check the story of go column from [ext] my go page
I am trying to describe and teach Go game for Turkish readers in this magazine.
I will drop (sub)titles here month by month for guiding you to give me your best advices: I am completely open for them. Thanks!.

March 2005: Vol. 13

Cover Story: Science how became the Science?

Subtitles:
-Galilei, Newton, Lavoisier, Darwin...
-Galileo Galilei.
-Acme Point of the Classical Physics: Isaac Newton.
-Father of the Modern Chemistry: Antoine Laurent Lavoisier.
-The Biologist Who Changes the Way of Philosophy: Charles Darwin.

An Article About Go: The dance between black and white which takes 4000 years, the war between good and bad which takes 4000 years: GO.

Subtitles:
-An Introduction of Go.
-Rules of Go.
-Go and Computers.
-Go and Strategies.
-Mao Zedung Applying Go Strategies.
-Kato Masao Sensei, 9p.

April 2005: Vol. 14

Cover Story: Are we slaves of our genes?

Subtitles:
-So called gene flut: The God Gene Had Exist.
-The genes how much define and defines what?
-From Social Darwinism to Genetic Determinism.
-Genom 2005: Newest Findings.

1st Go Column

Titles:
-How many eyes have you got?-1
-Go Editors ve Servers.
-Koyama Terumi held Female Meijin Title.

May 2005: Vol. 15

Cover Story: Intelligence in humans, computers and animals.

Subtitles:
-Are Animals Clever?
-Can Computers think?
-What about Humans!?

2nd Go Column

Titles:
-How many eyes have you got?-2
-A Strip from Almost Sente: #028 from [ext] this page.

June 2005: Vol. 16

Cover Story: The Newest Proof for Evolution.

Subtitles:
-Evolutional "Be"ing of Human and Homo floresiensis.
-The Newest Proof for Evolution: Homo floresiensis.
-Lessons which are still valid from Stephen Jay Gould: Homo floresiensis and Equality of Humans.

3rd Go Column

Titles:
-About choosing the moves.
-Cho U Holds 9th LG Cup!

July 2005: Vol. 17

Cover Story: The Newest Proof for Evolution.

Subtitles:
-Politic Einstein: He were a radical.
-Einstein Against Racism.
-He were a communist and a Soviet Agent according to FBI.
-Einstein: Why Socialism?

4th Go Column

Titles:
-Symmetrical playing.
-I have started 'Go Problems' in this issue.
-26th WAGC Nagoya-Japan; Ertuğ Akkol, 2d.
-After the Turkey Go Championship; Çağatay Tavşanoğlu, 8k.

August 2005: Vol. 18

Cover Story: The Newest Proof for Evolution.

Subtitles:
-Critiques for Prophet Muhammed according to Quran.
-Hardt and Negri's "Empire" and "Multitude".

5th Go Column

Title:
-Ladder.

September 2005: Vol. 19

Cover Story: The Newest Proof for Evolution.

Subtitles:
-An American Product Creation Sophistry: Intelligent Design.
-Kepler's Brief Life Story and Additives to Astronomy.
-Social Cost of Chernobyl.
-Troia and Anatolia.

6th Go Column

Titles:
-Good Strategy, Good Shape.
-49th European Go Congress.

October 2005: Vol. 20

Cover Story:Capitalism of Katrina.

Subtitles:
-The truth which has brought to light by Katrina.
-Where is the psychiatry running to?
-Gene technologies and equality.
-Anatolian excavations.

7th Go Column

Title:
-Korean Go Teachers: An interview with Lee Sung-keun and Kim Dong Chan from Myongji University.

November 2005: Vol. 21

Cover Story:Psychiatry experience and anti-psychiatry.

Subtitles:
-Psychiatry, anti-psychiatry and new experiments.
-New global threat: Bird Flu.
-Interview with President of National Earthquake Council about Pakistan and Izmir earthquakes.
-Curt Kosswig passed through from these lands.

8th Go Column

Title:
- [ext] 5th Istanbul Go Tournament.

This is a copy of the living page "Bilim ve Gelecek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Utku


Bill

PageType: Alias

BillSpight

This is a copy of the living page "Bill" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapeProblems
BeginnerGameSampl...
SLJournal
Kiseong12Game1

Referenced by
WikiMasterEdit
Liberty
Seki
ShortageOfLiberties
MiaiCounting
Alive
Komi
Dame
VitalPoint
TakemiyaMasaki
Kikashi
Shusaku
AutoAtari
Superko
Chain
DeiriCounting
Light
SenteGainsNothing
WikiMasterEdit/Di...
IngRules

Homepages
AvatarDJFlux
BillSpight
Evan
Griffin
Ilan
JanDeWit
Klaus


Bill Shubert

PageType: Alias Keywords: Software

WilliamShubert

This is a copy of the living page "Bill Shubert" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
SmartGameFormat
KGSRankHistogram
KGSClientSupportF...


Bill Spight

PageType: HomePage

Some day I will have a real web page. ;-) I have one now: [ext] http://hometown.aol.com/billspight/myhomepage/index.htm I learned go when I was living in Japan in the late '60s from a friend who was 5 kyu. My girlfriend's father was a 2 dan who gave me 7 stones. After several months I could beat him if I lost only 2 groups. ;-)

I have been 5 dan since September, 1981. Because of rank inflation, that means that my play has deteriorated. These days I play a game or two a month for fun. (Actually, things are picking up. I have had a win-loss ratio of over 5:1 for over 2 years. :-) But that is only among a small group of friends.)

I do research about the endgame and kos, and have discovered a method for evaluating multiple kos, which I have published academically. I am known, I suppose, for precise numerical calculation, but I play mostly by intuition and feel. :-)

I am composing some material aimed at novices about some /basic close patterns and their properties. I am also starting a temporary subpage about /improvement. I am also in the beginning stages of a page on counting without tears.

/My game with Iwamoto

/Review of All About Ko

25 Oct., 06: I just got back from the fourth International Conference on Baduk, where I delivered a paper on evaluating kos. I met several good people, including John Fairbairn, who gave a presentation on the history of rules changes. Unfortunately, I had bad jet lag, so I slept quite a lot.

18 Dec., '06: I have built a little program I call Zsa-Zsa that plays the capture game. Here is an example:

Capture game Zsa-Zsa vs. Zsa-Zsa

I suppose that B1 is a good opening for the capture game. Maybe the 2-2 is better.

But W2 is a mistake. Black has a geta at a.

B3 and W4 are both mistakes. Both should be at a.

B5 wins. Maybe. ;-)

Diagram 2

W1 - W5 offer the strongest resistance. B2 - B6 defend instead of finishing White off. But after White plays in a new corner, Black wins the game.

It's fun. :-)

Jeff: Bill,

A year or two ago, I asked you for a few clarifications on your Thermography-related pages. Thanks for your gracious responses.

Recently, I've finally found some time to begin some AI coding. It's in very early stages. Anyway, I had forgotten that you also once started a program. Are you still working on it? How's it progressing?

Bill: Well, I tinker from time to time, for fun. I have not done anything for a while though.

pashley: Spight developed a system of classifying moves. The classes are sometimes described as Spightonians.

Blake: By the way, how strong are you these days? Are you still playing seldom? Do you play online? I think those aspects of this page were last updated at least three years ago.

Bill: I still play once or twice a month with friends. I still play as 5-dan. I still have a good record.

(A while later): I have heard that people are saying that I am "really" a 6-dan. I suppose that I should play as such with a wider group of people and see if that holds up.

AJP: "Since when is Kogo's authoritative?" (BQM186 34PointHighApproachOneSpaceLowPincer) isn't very helpful. Do you have refutations or analysis of the relevant lines on these pages?

Bill: Take a look earlier on the BQM page for my contribution to the analysis. But besides that, if B7 is so good, how come the pros hardly ever play it? Big corner? Bad aji! On the other page, if the 3-3 attachment is so bad for White, why does it show up in recent pro games so often? Besides, it seems that there have been some improvements for White in that line since the 1970s.

I do not know where the commentary in Kogo's comes from. For copyright reasons, I doubt that it comes from professional commentary. (And if it does it should be cited.) Caveat emptor.

Dieter: To attribute Bill with a dismissing attitude is not entirely fair, I'd say. Check the rest of SL to find other dismissals of his - you may have to wade through cornfields of analysis. I guess Bill wanted to give a warning sign about knowledge bases that are built on reader's contributions. SL should indeed be very careful about citing sources that are not authoritative but instead rely on layman analysis (maybe even kyu!).

jfc: Hear Hear! No body is perfect including Bill. That said, you will be hard pressed to find a more conscientious and rigorous contributor on SL.

One improvement that could be made to SL would be to have an editorial rating system -- experts could rank different pages or passages of pages for accuracy. Any analysis not marked accurate should be taken with a fist full of salt. While it is the duty of the reader to practice an appropriate level of skepticism providing SL mechanisms for tracking peer reviewed contributions would help folks more easily judge the trustworthyness of the source.

Bill: Thanks, guys. :-) Long time, Jonathan!

Andy is right about my remark. Even though I have been online a long time, I forgot how harsh online comments can seem. I do think that Kogo's is a valuable resource, but, as Dieter kindly explained, I do not think that the commentary is very reliable. I did want to warn people to be skeptical. But my tone was harsher than I intended.

This is a copy of the living page "Bill Spight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Bill
LordOfTheYose

Paths
Tesuji
ShapeProblems
KillableEyeshapes...
BeginnerGameSampl...
SLJournal
Kiseong12Game1

Sub-pages
BasicClosePatterns
improvement
MyGameWithIwamoto
ReviewOfAllAboutKo
Step
Tap
Touch
TouchDiscussion

Referenced by
Miai
WikiMasterEdit
Liberty
Seki
Tenuki
Hane
ShortageOfLiberties
MiaiCounting
Alive
Komi
Dame
VitalPoint
TakemiyaMasaki
FalseEye
Kikashi
Shusaku
CombinatorialGame...
AutoAtari
Superko
Chain

Homepages
AvatarDJFlux
BillSpight
BlueWyvern
Evan
Griffin
Ilan
JanDeWit


Bill Spight / Touch - Discussion

Sub-page of BillSpight

Karl Knechtel: My primary concern with the pages on 'press' and now 'touch' is that they seem to emphasize contact play. This sets a dangerous precedent for pages aimed at the lower kyus...

Charles I'd have to say that my primary concerns are (a) that the titles go against the general policy of having descriptive or defining titles and (b) this kind of lecture format is unsuited to the actual teaching of beginners. Given those, I think what is being said could be misunderstood, and, yes, beginners could be misled.

Dieter The difficulty of the page is debatable and easily adapted. The titles bother me more. "The most useful play in Go" and "Another useful play" ... Next is "Yet another useful play" and "A slightly less useful but still very common play". No I cannot endorse it.

unkx80: I don't like the page title also, because the page title tells nothing. If nobody disagrees, I will rename the pages to Introduction to the 'press' tactic and Introduction to the 'touch' tactic in two days (after 2004 November 28, 13:00 UTC).

Charles I have a different suggestion, at Introduction to the 'tap' tactic / Discussion.

unkx80: No strong preference over which page title, but I don't really think using superlatives is a good idea? But any of the two titles goes for me.

Bill: I avoided naming the plays in the title because of the conflict with the existing Press page. I have no objection to unkx80's (or Charles's) suggestion for renaming. :-)

Later: Please change Attachment to Touch. The attachment is only one form of the touch. Thanks. :-)

Charles Bill, all your examples are of attachments. Don't you think you are overstretching your idea, as it is? This seems to bear no relation at all to anything teachable. If touch is attachment+hane+block and block has some other definition to include atari on a lone stone ... well, this just seems a quite mad bid for generality.

Bill: Actually, Charles, 10 of my examples are attachments (including clamps), 6 are hanes, 3 are blocks, and one is a bulge. You may not like my idea, Charles, but there it is. If I had meant attachment, I would have said that, not invented a synonym for it.

Also, concerning your remark below about the titles' making statements: Upon reflection, I think that unkx80's suggestions, that do not do that, are better. My intention is to provide an introduction to these plays, not to advance a hypothesis about their utility. In fact, with those titles, I will probably alter the text. :-) Please change the titles to those suggested by unkx80. Thanks.

Charles I am just amazed that someone with your years in go can come up with something as dense and hard to parse, label it as 'introductory', and propose it for Pages for Beginners. My suggestions are probably not welcome; but I think the ideas of value here, such as they are, should be disentangled from the wish to be very general and inclusive, and spread over a number of pages. Probably a whole path is required. Rather than wash my hands of the whole business, I would like constructively to engage with the naming and exposition question here. And on the point of the statement - of course what is being said here is a statement of utility of a concept, and of course one should expect the SL community as a whole to be able to chip in. That is what goes on here.

Bill: I welcome your suggestions, Charles. It is your actions that bother me.

Let's have a discussion, fine. But meanwhile, let's have appropriate titles, please.

Charles OK, convince another librarian. I am taking a break from SL for a while.

Bill: OK, Charles. Thanks.

Unkx80 (or someone), please use your titles. I will amend the text afterwards to reflect the changes. Thanks. :-)

unkx80: Done.

Bill: Many thanks. :- ) Tonight I will edit the material in line with the title change and in response to Charles's comments. :-)

Rich: Is it not just a sub-class of the attachment? Perhaps it could be added to attachment and aliased.

Dieter: Charles, "the press is the most useful play in Go" remains controversial. I prefer it to be subpages, like Rich.

Charles Ah - I did it before reading that. On Rich's point: I think we now have a statement, not a term, so we have a separate page and we can discuss the statement there. That seems quite normal to me.

Bill: It's a superclass of attachment and hane and block.

This is a copy of the living page "Bill Spight / Touch - Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BasicClosePatterns
improvement
MyGameWithIwamoto
ReviewOfAllAboutKo
Step
Tap
Touch


Bill Strider

PageType: HomePage

I seem to be a perennial beginner, probably because I spend all my time reading rather than playing actual games. I've recently (and belatedly) started my quest to LoseYourFirst50GamesAsQuicklyAsPossible.

Fast facts: I'm a baby boomer, living just outside the Beltway in Washington, DC. I'm a project manager for an IT firm. I have four kids and three cats.

My user name on various Go servers is "jagara". There's a picture on KGS if you're interested.

ZeroKun :You're lucky to live in DC, theres a great go club there with some strong players.

Velobici: There are a lot of go clubs here in the Washington Area. They are listed on the GoPlacesInTheUSA page. Try to play a game every day, more than one a day if possible.

I need a plan.

After wandering fairly aimlessly for almost two years, I'm determined to start making consistent progress. Not necessarily rapid, but consistent. Like the tortoise, one step at a time. I plan to split my time more or less evenly among reading, playing and working problems. Suggestions are welcome.

Reading: One of my big problems is in the opening. After the corners and sides are occupied, I'm not sure what to do. To try to improve this area, I'm reading Opening Theory Made Easy. So far, it's easy to follow, and really makes sense.

I'm fortunate that the local public library has a pretty good collection of Go books, including The Second Book of Go, Tesuji, Attack and Defense and the four volumes of Graded Go Problems for Beginners.

I've picked up a number of Go books on eBay, including How to Play Go by Takagawa, first edition, 1956. It includes a full-page photo of a young, quite handsome Takagawa, with his head tilted at a bizarre angle that only a photographer could love. The book is quite good as an introduction, but it is clearly aimed at the developing Western market. The only Japanese terms he uses are atari and ko, plus a parenthetical reference to seki. The book shows its age, too. There is a picture of Takagawa teaching a class of "housewives, schoolgirls and Geisha girls." I sure hope Google doesn't index this page. It might attract some interesting traffic to SL. :)

Of course, there are a lot of resources that can be read online: the AGA E-Journal, GoBase and Sensei's Library, to mention just a few. It's easy to fall victim to information overload, so I think it's best to focus my reading on one book at a time.

Playing: I appreciate Velobici's advice to play a game every day. Unfortunately, between work, housekeeping and riding herd on my teenagers, I don't really have the time. I keep a number of games going on the Dragon Go Server, so I do play every day, just not a complete game.

I tried turn-based Go a year ago, and it just didn't work for me. Every time I came back to a game, I had to go back to the beginning and figure out what was going on. Now, though, that doesn't seem to be a problem. For the most part, I can just look back a couple of moves, and I'm able to pick it up with no problem. I take that as a sign that my understanding of the game has improved.

I also want to start playing at least a few games a week on KGS and/or IGS. I plan to start attending the Greater Washington Go Club on Friday evenings. Everyone there is way stronger than I am, but that's a good thing, right? A bonus is that Yuan Zhou 7 dan comes to the club once a month to review games. I had my first session with him recently, and it was very helpful. His explanations are crystal clear.

Another thing I plan to do is review some of my games and submit them to the Go Teaching Ladder. And at some point, I'll probably try to find a regular teacher.

Problems: I try to look at at least a dozen problems every day. I'm about halfway through the second volume of Graded Go Problems for Beginners. I expect I can benefit from going through this series more than once. I also have two of the Nihon Ki-in pocket books, 180 Tesuji and 180 Life and Death. If I don't have a book with me, goproblems.com has plenty to keep me busy.

So, that's the plan. Again, comments are most welcome.

Dieter: Doing so many problems is bound to pay off. As for games, I'd advise you to spend the same amount of time you have played to analysis. If you play a quick game on a Go server, give it a brief look to recognize the crucial points in the game. If you play a long game with a substantial amount of thought, then spend some time analyzing the position tactically. Do this by yourself, with the opponent, or with a stronger player, with increasing degree of efficiency.

Playing few long games with no analysis is perhaps the best way to get frustrated: so much time spent and hardly any improvement.

TJ: You can also get the occasional analysis in real-time on KGS in the beginner's room. Some people enjoy doing game reviews for people on occasion. You can upload your Dragon Go Server sgf files, too.:) This probably wouldn't be as in-depth as a review on the GTL could get, of course, and you need to connect with someone both a good strength and in the mood to help you out, but it gives the benefit of being able to ask questions and help steer the analysis. Anyways, best of luck, and remember to have fun, too!

This is a copy of the living page "Bill Strider" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Strider

Referenced by
LeGoCosmiqueBlurb...


Bill Taylor

Keywords: People

Contributor to Tromp-Taylor Rules

This is a copy of the living page "Bill Taylor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TrompTaylorRules
MaximumNumberOfLi...
BidGo


Billator

PageType: HomePage

Billator (aka Dan Micsa) is a humble KGS/AGA 3..4D residing in Melborne, FL.

He is playing and tutoring without too much success our go players in SCAGA club.

More about him: [ext] http://www.dmicsa.com

This is a copy of the living page "Billator" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SCAGA


BillSpight/Basic Close Patterns

Path: SLJournal · Prev: DistanceTeaching · Next: TheBasicsOfFuseki
Sub-page of BillSpight

Bill Spight:

Several years ago I discovered, to my surprise, that the vast majority of plays in go are either directly adjacent to another stone or diagonally adjacent to one. Of course, in the endgame you expect that to be the case, since the fight has moved to close quarters, but that is so at all stages of the game, except for the first few plays in the opening.

Why had I overlooked the obvious? I think I did so because so many of these plays are obvious, the bread-and-butter plays of go. In go it is important to think on a large scale, and the most efficient plays tend to be as far from other stones as possible while still doing work. Overconcentration is a sin. But it turns out that these important, longer distance plays are relatively few by comparison with close-in plays.

To players new to go nothing is obvious. Now, just because most plays are close in you don't simply want to advise them to make such plays. First, as mentioned above, it is important to think on a large scale. Second, these basic plays are not just close in. They fall into certain patterns with specific features.

In these pages I want to talk about three common, basic patterns involving only the four points adjacent to the played stone to help new players understand something about their properties.

First basic pattern: the tap.

Second basic pattern: the touch.

Third basic pattern: the step.

Path: SLJournal · Prev: DistanceTeaching · Next: TheBasicsOfFuseki
This is a copy of the living page "BillSpight/Basic Close Patterns" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SLJournal

Sub-pages (up)
improvement
MyGameWithIwamoto
ReviewOfAllAboutKo
Step
Tap
Touch
TouchDiscussion

Referenced by
PagesForBeginners

Homepages
BillSpight
Meersan


BillSpight/improvement

Sub-page of BillSpight

Table of contents
Introduction
Reading
Intuition
Dieter's comments
Go Savant?
Table of diagrams
'Related' pattern
W to play and escape

Introduction

Velobici has brought to our attention a Scientific American article about the [ext] The Expert Mind, by Philip Ross. He reviews what we have learned in Western psychology and cognitive science about expertise in chess. Presumably expertise in go is similar in many regards.

This material, including some stuff that is not said, contradicts some of what is said on SL about training and improvement at go. It has been a while since I studied learning theory, but I think that a lot of what I can add is still valid.

I make some suggestions for play and training, but it is an open question how much previous research generalizes to go. I think that even what pros recommend should be taken cum grano salis, at least as regards amateurs. Experience is a great teacher, but anecdotal evidence needs to be tested by research.

{I welcome comments, but I plan to reedit this page later, and maybe even delete it after making a more general page. Don't count on what you say here surviving an edit.}

-- Bill

Reading

One thing that the article does is to de-emphasize the importance of reading, in the sense of the calculation of variations, at least past a certain level. In general, chess masters are no better at calculating variations than good non-masters. Rather, they choose better candidate plays to start with, and their judgement is better in regard to assessing the results of the calculation.

Kotov, in Think Like a Grandmaster, would disagree about the importance of reading. Also, many go pros (if not all) would disagree. The fact that statistical experiments do not back them up does not mean that they are wrong. For one thing, the experiments are addressing a somewhat different claim, and statistics is a blunt instrument.

The article also emphasizes the importance of memory. This surprised me, because in my own learning I have de-emphasized memory, feeling that it is better, in general, to be able to work things out than to rely upon memory. And in go, after the first few moves we are usually on virgin territory. (In chess, by contrast, much of the opening may be a well-worn path.) Memory may not be so important in go, but I suspect that it is, particularly in the number of distinct patterns that professionals know (about the same as the number of words that an adult knows in his native language). It also would not surprise me if go professionals make use of areas of the brain that usually hold long term memory as working memory when playing go.

If memory is so important for playing go well, that has definite implications for training. For one thing, it de-emphasizes working things out on your own. In particular, it may be very bad advice to tell beginners to work things out on their own. (It may be very good advice for prospective professionals, for different reasons. They presumably have already committed many, many go patterns to memory. Their job is not so much to learn patterns as to utilize them.) Beginners' time is better spent soaking up as much go knowledge as possible, without having to reinvent the wheel.

Here is an experiment. Take a group of beginners and a problem book, like one of the Graded Go Problem Books for beginners, which is appropriate to their level. Give them a 10 minute test with some of the problems from the book and pair the players according to their test scores. Then give them study material. One player of each pair gets some problems from the book with no answers and is asked to try to solve the problems in her head. The other gets the same problems, along with the answers and text from the book, and is asked to read the material. Let them study for 30 minutes, and then give them a second 10 minute test with other problems from the book. Compare results.

My guess: The readers will show more improvement on the second test.

We could do similar experiments on single digit kyu players and dan players. It may be that at some level the solvers will improve more than the readers. But maybe not. Anyway, it's an empirical question.

(BTW, just because I contrast reading the text with working things out without answers does not mean that I advocate simply reading, per se. It is just that telling the players to read rather than to study or work on the problems provides a clear contrast for the purposes of the experiment.)

xela: I find these ideas very interesting. For many years, in music and in mathematics as well as in go, I tried to put a high emphasis on working things out, and tended to avoid memorisation or rote learning. I'm now in the process of reevaluating these ideas, and am finding interesting parallels between the way I've studied all three subjects, not least the fact that I've memorised an awful lot (yet not enough to make me a really good go player) without meaning to.

My current thought is that memorising and working things out are inseparable. Things that you work out yourself will be easier to remember. Having some things memorised gives you the tools to work things out when you need to. The hard thing for me is to believe that building technique through repetitive work is a good foundation for, rather than an impediment to, true creativity; but there seems to be a lot of evidence pointing that way.

It's also important to consider the value of working things out for yourself as a motivational technique. I suspect that most people, unless they're under the influence of a very charismatic teacher, have a small appetite for memorisation.

Charles In order to become strong at go, you must learn much stuff. For example, on The Appeal of Tesujis Volume 2, the first and third problem on the page I just 'know'. If I didn't see these in a game, it would be tiredness, something like that. The second I 'solved' immediately, but I didn't 'know' the answer, just that nothing else would be possible. So this is about having learned patterns, with reasoning attached. Now in my case I can say exactly how I learned the third, anyway, (going through as many tesuji books as possible). It is striking, to me, that the kind of rote 'learning' being talked about above is more like joseki variations, or life-and-death standard positions. I suspect that no one who cannot memorize these by the 1000 can get to pro level, when young enough to make a career.

Bill: Thanks for your comments, guys! :-)

Xela, to say that memory is important is not to say that rote learning is the way to go. The analogy with language has some merit. For instance, memorizing sentences in French, such as "Les enfants de l'empereur mangent dans la rue," -- That's from an actual textbook, I kid you not! ;-) -- won't get you very far with learning the language, especially if you do not learn the meanings of the words. OTOH, trying to learn a second language as an adult with no memorization practice is not so easy, either.

Your make important points about how working things out and memorization can go together and about how working things out can provide motivation.

As for building technique through repetition vs. creativity, remember what Rubinstein said: "Technique is so the fingers don't get in the way of the music."

Charles, your remark about learned patterns with reasoning attached is a good way to put it. The patterns of go are not simply visual, but include such things as dame count. And there are patterns of go reasoning, as well.

I took a look at The Appeal of Tesuji volume 2. The technique of the first problem was in memory, and I do remember how I learned it. I worked it out during a game when I was 5-kyu. The second was kind of obvious, the third I had to work out. (So much for the star system!) B1 came immediately to mind. (If there is a tesuji here, this is probably it.) Would you say that B3 is an example of your 1-2-3 principle?

Charles Not filed that way. It is a pattern related to a counter to the tower peep, for me.

'Related' pattern

That is, the white+circle stones are doomed after B3.

But it is probably less important where it is filed. It could have been a classification of nets instead.

Bill: Thanks, Charles. :-)

Lynx: The way that I see the concept of knowing basic patterns is very simple. There is a 2d level problem on Goproblems.com (or was it 4d)?, where you have to do several tesujis at once. Each tesuji seperately is obvious and I can see "instantly" what will happen, the resulting shape as I saw "instantly" the answers to each of those three problems.

Applying this to joseki patterns is an interesting question. I do not think that even a 10k can not "see" the basic shape from the most basic 34 high approach joseki. Being able to "see" as clearly variations from the start for other problems should not be hard in terms of reading, but hard strategically.

Hmmm...

W to play and escape

This problem is near impossible to solve quickly if you don't know the correct tesuji. Once you know it, it is pretty easy. (The answer? Try an angle play)

By seeing the answer here, you expand your horizons and the next time you see a similar problem, you might find it, as opposed to here, where, I at least, struggled in confusion for 2 minutes then gave up.

Bill: Thanks, Lynx. :-)

Intuition

What do we mean by intution in go? I think we mean the ability to come up with a good play without conscious thought.

There is good news and not so good news. First, the not so good news.

Intuition allows us to play well quickly. That does not mean that playing quickly or working problems quickly is the best way to develop intuition, or even that it does much to develop it.

Now the good news. Let us think of intuition as based upon implicit knowledge. We know more than we can consciously articulate. The good news is that increasing explicit knowledge increases implicit knowledge, as well. (Not directly, of course, but we are constantly extending our implicit knowledge beyond the fringe of our conscious knowledge.)

How, then, to expand our explicit knowledge and skill? The Scientific American article talks about taking our study and training just beyond our current level of competence. In terms of tasks we set ourselves, such as solving go problems, there is a good rule of thumb: it is best to try problems that we have about a 50% chance of success with.

Because of the accuracy of go handicapping, a player has about a 50% chance of winning a game. As the article indicates, playing is not enough for advancement, but one's own games provide a good ground for study at the frontiers of competence. Furthermore, it is not too hard to recognize many errors in hindsight. Even two beginners going over their own games together can learn something.

Overlearning to solidify what we have learned is very important. It is also important to avoid cramming. The apparent gains of cramming disappear quickly. BTW, I see now that my feeling that you should space out overlearning trials is consistent with the 50% rule. If you try a solved problem again too soon, the task is perhaps too easy. (I do not know if anyone has researched this question of spacing.)

Some pros advise doing very easy problems (for you) quickly. While that is not bad advice, let's look at it in terms of intuition, overlearning, and the 50% rule.

First, speed is an indicator of intuition. Intuition engenders speed, but does speed engender intuition? Solving familiar problems quickly is unlikely to have a direct effect upon intuition. (Not that intuition, or aspects of it, cannot be trained. More on that later.)

Second, solving easy problems is almost always a matter of recognizing what you already know. Thus, it can be important in overlearning, to put that knowledge on a firm foundation. It can boost confidence, and solving easy problems quickly can be a fun thing to do.

However, in terms of the 50% rule, solving easy problems, even quickly, may be too easy. If I am familiar with a problem, I typically see the main line of the solution in a fraction of a second. It would be a good idea to make the task of solving easy problems harder.

Here is one approach. What does it mean to solve a problem? It means that you choose the first move correctly, and that you choose a correct response for each reply of the opponent. But typically a published problem will have a single main line, showing the best or most stubborn or trickiest replies of the opponent. As a practical matter, it is normally good enough to find the main line of the solution, especially as the correct responses to other replies of the opponent are usually obvious. But when we are reviewing what should be familiar material, everything should be more or less obvious. One way to make the problem more difficult is to require seeing several lines of play within, say, 2 seconds. (It is up to you to decide what lines are worth reviewing. Some lines are surely not worth thinking about. But if you miss one that you think was worth reviewing, you flunked the test. See Go Problems - The Fudge Factor.)

You can also try loading the task. I first heard about loading at a conference lecture. The lecturer told about training novice helicopter pilots. Their first task was to take off and hover, keeping the helicopter over a one acre field. (It's not so easy to fly a helicopter!) Once they could do that successfully, their second task was to do the same thing while chewing gum. (!) That sounds like a joke, but it wasn't. Loading means adding a second, easy but irrelevant task to increase the difficulty level. The point is to increase the difficulty without increasing it too much. I have never tried this, but maybe reciting poetry or singing would be a fun way to load the task of solving easy go problems. (Freude, schoener oshibori....) ;-)

Aside from having some fun, what is the point of loading? Isn't an irrelevant task simply irrelevant? No, by loading you increase the difficulty, and thereby increase the efficiency of the main task. If problems are so easy that you cannot increase the efficiency of recognizing their solutions, why bother in the first place?

I think that the best way to improve intuition is indirectly, by expanding explicit knowledge. However, I understand that there has been some recent work on improving intuition in general, so more may be done. I do think that it is possible to improve one's utilization of intuition, and that is primarily by relying upon it and putting it to the test in games. That is also a way to develop judgement, so it is not easy to separate the two.

Some of you may know of my own experience in that regard when I had been playing go for several months. In one game, after working hard to try and figure out the local fight and find my move, I took a breather and just sat back and looked at the go board for a few seconds. Intuitively I realized that the best play was elsewhere than I had been studying for so long. And the work that I had just done studying the local area was not lost, because it helped me when the play came back to that area. I began incorporating the pause to look at the whole board before making almost all of my plays. That was worth four stones.

There are a number of things going on here. One was the new reliance upon intuition. (I was too weak to have developed anything we could call judgement.) Another was relaxation. I took a breather. That helped me be receptive to my intuition. Another was the rhythm of effort and relaxation. It may be that we can skip the effort part, at least at the intensity I experienced. Bruce Wilcox advocates playing quickly, at an average of about 4 - 5 seconds per move. OTOH, Lin Haifeng advocates spending up to 10 minutes on a move if you think it might be crucial. (I tend toward Lin's camp.) But in terms of intuition, playing quickly does not mean playing hurriedly. Intuition allows you to play quickly, but it takes time to work. The phrase, effortless effort comes to mind. If you take only a few seconds to make a play, spend the time pondering, wondering about the next play, even if a move has already come to mind. That puts you in a receptive state of mind while at the same time invoking your intuition to do its work. IMO, most of the mistakes of amateurs are sins of omission, not so much making the wrong play as not even considering the right play. Spending time in a state of receptive expectation, open to the possibilities of the whole board, may help to see the right play, at least as a possibility.

Also going on was the shift of perspective to the whole board. Here again, spending time with different perspectives may be important.

Also going on was something that I did not mention, but that I think was very important, and that was reviewing the game. If you are going to rely upon intuition, you have to put it to the test, not just in winning or losing the game, but in rigorous analysis afterwards. IMO, the most important thing for improvement at go is studying your own games.

(Well, this section has gotten pretty long. I think I will continue in this vein in a new section, which will be even more speculative. :-))

Dieter's comments

Hi Bill. I had a guitar teacher for a few weeks, recently, and both having taught in a variety of fields (mine are Go, sciences, tennis, basically) we often digressed into the matter of pedagogic skills and devices. Contemporary pedagogy schools are strongly biased towards "finding out for themselves", "guidance", "many alternative methods for one objective" ... Much to the embarassment of the authorities, my teacher in a seminar suggested "imitation", "rote learning", "drill" as efficient teaching devices.

What I firmly grasped from reading guitarprinciples.com, is that memory is indeed a very powerful asset, but equally powerful in doing something wrong as doing it right. Unfortunately, we haven't all learned our first go-steps from Kitani Minoru but sometimes from amateurs who thought they understood much more than they actually did, not to mention all the bad habits that crept in just like that, after 1000 games we lost as quickly as possible on xGS. Which is why we need to unlearn about as much as we have to learn, in terms of effort. To effectively unlearn bad habits and ill shaped knowledge, we have to arm ourselves with fresh knowledge, working from the very grounds, "reinventing the hot water" as someone mentioned.

One more note: I am apprehensive of making the distinction between aspiring pros and amateurs. Should they fundamentally differ in their approach to improvement?

Velobici: The aspiring professional is studying to achieve of level of proficiency that results in a life-long income stream either from teaching (nearly all professionals) or from tournaments (very few reach this level). The amateur either has or will develop a profession apart from go. This is a significant difference. As a result, an amateur is free to play a joseki line that is slightly less profitable in exchange for a more stable/secure/less aji position. A professional does not have that luxury, but rather must press for each and every point that can be gained. In other words, the amateur may (will only?) play for enjoyment. Enjoyment is secondary for the aspiring professional; only achievement matters.

Dieter: Obviously the desired level and the approach to the game differs, I'm not doubting that. I'm doubting that necessarily the approach to improvement differs. On guitarpriciples.com, they talk of horizontal growth (more songs, same technique) as opposed to vertical growth (increased level of mastery, even within the same song). As an amateur in Go, I do (did) aspire vertical growth. In order to get it, I'm not sure that I should apply another way of studying the game than a pro. Less intensity, sure, less time, definitely, less brain power, I'm afraid so. Surely I can allow myself some time of horizontal growth (more games for fun, the analogy being not quite fully applicable), a luxury the pros do not have.

Bill: Thanks, Dieter. :-)

As I indicated, I have tended to avoid the rote learning approach. But the significance of memory raises questions, at least for me. I think that motivation is very important, and allowing students to develop in a way that is more congenial to them than whatever a teacher might impose is a good idea. A student centered approach is best, I believe. As you know, I usually respond to people's questions about how to improve with a focus on them. My purpose here is to discuss what Western psychology has to say about improvement and training that an individual can utilize for herself. Pedagogy is a different and larger issue.

I do believe in imitation, however. For one thing, the best learners in the world, children, make great use of it. Pretending is also good, I think. A "primitive" fisherman may pretend to be the god of fishing. Do you think that has no positive effect on his fishing? A young golfer may pretend to be Tiger Woods. Why not pretend to be Cho U or Yi Chang Ho or Go Seigen?

Or, more prosaically, ask oneself, where would Sakata or Jowa play? One of the best tacticians locally is named Eric. Sometimes when I play him and we get into a tactical skirmish I'll tease him a little by asking at my turn, "Where would Eric play?" That's also a serious question. If I only try to solve my tactical problem by my own devices, I will not always do as well as he. But if I pretend to be him for an instant or two (a form of imitation) I may see something I would otherwise miss. And if I can't work it out, my best play under the circumstances may be where I think he would play.

Some people advise beginners not to study professional games, since they are too difficult. There is something to that, but I think that it is based on a too rational approach to learning. Improvement is not always explicit, brick by brick, step by step. If you are going to pick up bad habits anyway, why not do so by misunderstanding Shusaku or another player who inspires you? Meanwhile, you will also learn things that you do not know you are learning. Do we ask a two year old not to listen to adult conversation?

As for unlearning, except for forgetting, there really is no such thing. What we do is learn something else and inhibit the previous learning. That is one reason that we regress to the previous learning under stress. In the moment the inhibition fails. That having been said, unlearning is natural for most complex subjects, where new understanding is built upon previous, less perfect understanding.

About prospective pro vs. amateur: I do not know about fundamental differences, but purpose matters, motivation matters, and level matters. At age three I was learning both vocabulary and grammar; by age six I was focusing on vocabulary and my main tool was a dictionary (i. e., my mother); at age 14 I was focusing on style and nuance, and my main tool was the thesaurus. I also began to study writing, then, in various ways. Where you are and where you are going and the tools you have to get there -- all such things matter. One size does not fit all.

Go Savant?

What would it be like to be a go savant? There are savants in music and art, but there are also savants who can perform prodigious feats of memory and mathematical calculation, rapidly and without much conscious effort. Go playing itself is too high level to expect savant capability for go playing. However, it would be nice to be able to count a position with a glance. ;-)

Savant abilities are associated with brain dysfunction or damage. A large percentage of savants are autistic, for instance. Sometimes a blow on the head can produce savant ability, sometimes small strokes or other brain damage with age can do so. But there are also cases where people with no apparent brain damage have developed savant or near savant abilities.

One person who developed his skill as a rapid calculator was Leslie Dodds, a World Bridge Champion. Once, when he underwent an operation, just before going under anesthesia he asked the nurse to give him two six-digit numbers. When he came out of the anesthesia he gave their product!

There is research indicating that inhibiting some areas of the brain can enhance savant skills, like counting the number of matchsticks on the floor. Well, as yoga, biofeedback, and hypnosis suggest, people should be able to inhibit those areas on their own. There is hope. :-)

Is the calculation of variations something that can be done rapidly and unconsciously? Even if it were, would that be desirable? Once such a calculation is made, the resulting positions have to be evaluated. Simply producing variations without judgement makes for a lot of work assessing the results. Reading is really a higher level activity than calculating variations.

But reading can occur unconsciously, like much mental activity. How often do people wake up with a solution to a problem that they have been working on? (There is research on unconsciously working on problems, it's not just anecdotal.) There is, in fact, an example here on SL, on TsumegoFromGames42/Attempts . Several of us worked together on the problem. Finally one morning I woke up with the final plays to make the double ko.

Rapid mathematical calculation can be trained. Can the rapid calculation of variations be trained? I think it highly likely. Here is perhaps where go differs from chess (not essentially, but culturally). Go has the insei tradition, where young children train to become professionals. It may well be that some professionals have trained themselves for savant-like rapid calculation of variations.

Rarely, people like Leslie Dodds have trained themselves in rapid mathematical calculations, but there are people whose training is not so rare. Some Japanese students have been trained in rapid mathematical calculation. I do not know the details of the training, but it starts with the soroban (abacus). In fact, when they perform these calculations you can often see their fingers moving, as though manipulating a soroban.

There is an instrument for calculating variations in go, the computer. Depending on the program, you can produce variations rapidly. Now, with a soroban you can read off the answer. You cannot simply do that in go. But I do think that a training method for calculating variations in go can be developed which combines visualization training with producing variations with a computer program.

Visualization is probably a good tool for calculating variations. It is not that hard to develop, either. Anybody who dreams can visualize. With the help of a hypnotist, it can be developed within weeks, on one's own, within months. Much can be done with it. For instance, you might build a tree of variations, opening and closing nodes on the tree to view (to minimize confusion and clutter). It would be unnecessary to redo previous calculations. Breadth first search might become possible, which would normally be a strain on the brain's working memory.

It might be easier to become a go professional than to learn how to count the board at a glance. However, more modest goals, such as rapidly counting the dame of a connected group of stones, should be within reach -- again, within weeks or months. Rapidly counting small to moderate territories should be trainable, as well.

Kotov and go pros recommend reading lines of play only once. That is an antidote for dithering, going back and forth between lines willy-nilly. However, unless a line can be read out, it is probably better to read lines twice, to take advantage of unconscious processing. Research suggests that the brain continues to explore lines of play unconsciously, even when other lines are being explored consciously. It may be best to spend about 1/2 to 2/3 of one's time on a first reading, and then the remainder going over the reading again.

If you are spending one hour solving a set of problems, it is probably a good idea to allot 2/3 of the time, 40 minutes, to going through the set the first time without looking at the answers of those you could not solve, and then returning to them in the last 20 minutes, to take advantage of unconscious problem solving.

This is a copy of the living page "BillSpight/improvement" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BasicClosePatterns
MyGameWithIwamoto
ReviewOfAllAboutKo
Step
Tap
Touch
TouchDiscussion

Homepages
BillSpight


BillSpight/My game with Iwamoto

Sub-page of BillSpight

After I had been playing go a bit more than a year I discovered the Nihon Kiin main branch at the Tokyo train station. (The main branch has since moved to Ichigaya.) It was the first go club I had been to. At that time they were very encouraging to Westerners, and they gave me a free membership.

One afternoon several weeks later I saw an elderly bald gentleman seated by himself at one of the long tables. He seemed a bit lonesome. Then a middle aged man came and joined him. A while later the middle aged man came over and asked how strong I was. (He spoke in poor English and I replied in poor Japanese.) I told him I was 2 kyu and he went back over to talk to the elderly gentleman and then he came back and said that the elderly gentleman would be willing to play with me. (I gathered that he was a man of some importance.) I agreed. The middle aged man made the introductions. I had not heard of Iwamoto. I had heard about Honinbo, but that title was never mentioned. Iwamoto did not address me directly. The middle aged man told me to put nine stones.

Capping play

We soon arrived at this standard nine stone opening position. I had never taken nine stones, however, so this was new to me. In my experience, I could win if I did not lose too many groups, so my first concern was to secure life for the black+circle stone.

Tas: May i ask, why did't you play Ba (usually followed by Wb) rather than the IkkenTobi, isn't that considered superior in a nine stone game?

Bill: Sheer ignorance.

Point of symmetry

I had heard about playing on the point of symmetry, so I first considered B1. But then White could peek at W2, which (I thought) would force B3, and then after W4 I did not see how to live.

Plan B

After some thought I came up with this plan. I would play B1 and B3 with sente, and then live with B5. (Looking back I think, what a blend of savvy and stupidity! ;-))

I do not know how long I thought. Probably a couple of minutes, since I tried to determine whether B5 was necessary. Anyway, when I played B1 Iwamoto looked up at the other man and spoke into his ear. The man told me that I was not strong enough to benefit from a game with Iwamoto. As he ushered me from the table he said, "He is very strong player."

I tell this story not to complain about Iwamoto. He was gracious to offer a game, and I do not think that he wanted to wait forever for me to make bad play after bad play. But maybe this tale will reassure players who feel that their play is as hopeless as mine was. Improvement is not only possible, but likely. :-)

This is a copy of the living page "BillSpight/My game with Iwamoto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BasicClosePatterns
improvement
ReviewOfAllAboutKo
Step
Tap
Touch
TouchDiscussion

Homepages
BillSpight


BillSpight/Review of All About Ko

Sub-page of BillSpight

About All About Ko by Bozulich and Van Zeijst

Well, of course, this book is not all about ko, but it covers the field well and explains a lot, with interesting real game kos and problems. It is a significant addition to the English go literature.

That being said, this book, like so many, falters on the question of evaluation. Except for the simplest kos, ko evaluation was a mystery until the 1990s, when Professor Berlekamp discovered the placid ko vs. hyperactive ko distinction and showed how to evaluate hyperactive kos using the komaster concept. Later yours truly showed how to evaluate multiple kos and superkos. None of this advancement is reflected in the book, but some of it is available here on SL.

Still, the book does better in this department than the usual fare. For instance, they start out by saying that the value of a ko is the difference between winning and losing it. But then they go on to point out that you need to be aware of how much each play in a ko gains, and that for a simple, direct ko that is 1/3 the difference between winning and losing.

Then they go on to explain the rule of thumb that the value of a ko threat (T) should be 2/3 the value of the ko (K). The easy explanation is that the difference between answering a simple threat and completing it is the (deiri) value of the threat, and so each play gains 1/2 that amount (T/2). Each play in the ko gains 1/3 the (deiri) value of the ko (K/3), so if answering the threat gains the same as winning the ko, T/2 = K/3, which means that T = (2/3) K. However, they try to explain it by an example, and go astray.

In their example each move in the ko gains 7 1/3 points and each move in the threat gains 8 points (close enough). There are also two gote, one where each play gains 4 points and one where each play gains 1 point. The ko threat and the larger gote have sufficient structure to complicate things a little, but their aim is to show that the ko is approximately equal to the threat plus the larger gote. Unfortunately, they do this by adding deiri values: the deiri value of the ko is 22 points, the deiri value of the threat is 16 points, and the deiri value of the larger gote is 8. 16 + 8 = 24, which is slightly larger than 22. About this they state:

"The ko threat plus the follow-up constitutes two moves, so, if there is a third move with a value of one third of the ko threat {sic. They mean ko, not ko threat.}, the ko threat plus the follow-up should be two thirds the value of the ko. This example shows that the theory does conform to practice."

But, as we know, you cannot just add and subtract deiri values. You should add and subtract gains and losses (miai values) instead. Let's do that with their example.

Win ko

In this variation Black wins the ko, then White gets the larger gote.

Win ko (cont.)

The rest of the plays are worth 1 pt. by miai value. The end result is jigo.

Take gote

In this variation Black takes the larger gote, allowing White to take the ko. Then White ignores Black's threat and wins the ko.

Take gote (cont.)

White now plays a 1 pt. reverse sente with W1 and then Black plays sente with B4 - W7. The end result is a 1 pt. win for Black.

Now let's add up the gains and losses. The original position has a value of -3 1/3. In the first variation B1 gains 7 1/3, for a value of 4, and then W2 - W4 gains 4 pts. for a value of 0. Next the players share the 1 pt. plays evenly, for a final result of jigo. In the second variation B1 gains 4 for a value of 2/3. Then White takes the ko for a value of -6 2/3, Black plays his threat, for a value of 1 1/3, White wins the ko for a value of -6, and Black completes his threat for a value of 2. Next White gains 1 pt. in reverse sente and Black gains nothing for his sente, for a final result of 1 pt. for Black.

The key thing to note in this comparison is that in the first variation Black gains 3 1/3 points after two plays, and in the second variation Black gains 5 1/3 points after five plays. Black has made an extra play. Each player gets the last play that gains 4 pts., and then the size of plays drops. Under normal conditions the 4 pt. play will not be worth trading for a 7 1/3 pt. ko play. To see that, let's assume a more normal situation where, in addition to the ko and threat we have gote that more gradually decrease is size, gaining 4 pts., 3 pts., 2 pts., and 1 pt. Then the two lines of play add up this way.

Win ko: -3 1/3 + 7 1/3 - 4 + 3 - 2 + 1 = +2 . Black wins by 2 pts.

Take gote: -3 1/3 + 4 - 7 1/3 + 8 - 7 1/3 + 8 - 3 + 2 - 1 = 0 . Jigo.

There is another problem with this example, however. In the last diagram White takes the wrong reverse sente.

3 pt. reverse sente

(If B2 at 3, W3 at 2, for the same result.) W1 gains 3 pts. instead of 1 pt., so that White wins by 1 pt. (!)

kb: Bill, you have enough knowledge and material about evaluation of the endgame and kos that you should write your own book!

RobertJasiek: Nah. Not one book. 10 books!

Bill: Thanks, guys! (I just noticed your comments.) Yes, a book on evaluation is in the works, and it will include a lot about ko evaluation. :)

This is a copy of the living page "BillSpight/Review of All About Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BasicClosePatterns
improvement
MyGameWithIwamoto
Step
Tap
Touch
TouchDiscussion

Referenced by
AllAboutKo

Homepages
BillSpight


BillSpight/Step

Sub-page of BillSpight

Bill Spight:

A solid pattern

The step pattern

I had some trouble finding a name for this pattern, too. I have called it the step because B1 moves forward, but not as much as a jump. B1 is adjacent to one friendly stone ( B) and three empty points. (The blank spaces could be unoccupied or occupied by stones of either color.)

Like the tap, most experienced beginners pick up the step unconsciously, at least in its defensive function. But it is easy to overlook a step play as an attacking or fighting play.

What does the step play accomplish?

First, the step play typically adds two liberties to the friendly stone.

Before

Before the step, B has a liberty at a. Afterwards it has three liberties at the b points. The step play adds two liberties to it unless one (or both) of the b points is already a liberty through the stones connected to it. If B is not yet alive, the step play typically strengthens it. It may even give it life. And if the opponent does capture it, he will normally have to go to more trouble to capture the combination of two stones than the single stone.

Second, the step exerts influence on the adjacent empty points, as a rule. What influence it exerts, and how much, depends upon the surroundings. Here I shall talk about the typical case.

Influence

Because it has the help of the B stone, B1 exerts the greatest influence upon the a points. It is often made when White has some strength on one side or the other, and so it exerts greater influence on the other side.

B1 typically exerts less influence upon b. However, B1 is a forward moving play, and its momentum in the direction of b is very important, as a rule.

Attack and defense

Because it strengthens the B stone, the step pattern is perhaps primarily defensive. However, while the best defense may be a strong offense, the opposite is also true. The best offense may be a strong defense. Strengthening B may weaken White on one or both sides and prepare for an attack or be part of one. It may even deliver the coup de grace.

In addition, the step play prevents a touch play on the same point. That generally reduces the flexibility of White in the local area. When attacking your opponent's stones in your sphere of influence, reducing their flexibility may make it more difficult for them to come out all right by reducing their options.

It is easy to overlook the attacking potential of the step pattern. A frequent mistake is to overextend in an attack, leaving weaknesses behind. As a combination of attack and defense, the step pattern can be very useful in a battle.

Plays that make the step pattern

Plays that may form the step pattern include the following:

  • Stretch
  • Descent
  • Stand
  • Iron Pillar
  • Narabi
  • Hiki
  • Peep

Examples

Aoki Guseki (W) - Dosaku

B4 is called a stretch. It strengthens Black's two stones while looking to both sides. After W5, B6 attacks White's two stones.

Aoki - Dosaku Diagram 2

B8 is called a descent. It effectively secures Black's right side without offering options to White, and at the same time aims at a large endgame play in the bottom right.

Yasui Sanchi II (W) - Dosaku

W2 retreats with a hiki. Making such a defensive play may be unappetizing, but more aggressive replies will strengthen Black and weaken White's invading stone ( white+circle).

Sanchi - Dosaku (2)

W2 is called a narabi. White does not just solidly connect, but peeps at Black's weakness at a. B3 is also a narabi. It protects against White's de at a in an efficient manner and maintains the pressure on White. (If Wa - Bb, Wc - Bd is a ladder.

Sanchi - Dosaku (3)

B3 keeps ahead of White with a stretch. B5 is also a stretch. B7 is a strong cut. W8 is a stretch. More enterprising play is ineffective and leaves weaknesses behind. The fighting has become quite complex.

Sanchi - Dosaku (4)

W4 is a stretch, but it also serves as a peep at the B5 point. In looking for examples of the step pattern, I came across this play surprisingly often. It combines attack and defense nicely.

Sanchi - Dosaku (5)

W1 is a stretch which threatens to cut off Black's central stones. B2 is a narabi that protects them, as well as Black's corner.

Sanchi - Dosaku (6)

B8 is a narabi that combines attack and defense. Black bolsters his group while attacking White's central stones. The fighting continues.

This is a copy of the living page "BillSpight/Step" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BasicClosePatterns
improvement
MyGameWithIwamoto
ReviewOfAllAboutKo
Tap
Touch
TouchDiscussion

Referenced by
BillSpight/Touch
BillSpight/BasicC...
BillSpight/Tap


BillSpight/Tap

Sub-page of BillSpight

Bill Spight:

A common and useful pattern

The tap pattern

I had some trouble finding a name for this pattern, since several candidates already refer to plays in go, but I have finally settled on the tap, because it looks like Black is reaching out and tapping the White stone. The played stone ( B1) is adjacent to one friendly stone ( B), one enemy stone ( W), and two empty points at right angles. (The blank spaces could be empty or occupied by stones of either color.)

Most experienced beginners pick up the tap unconsciously. The play that forms it is not necessarily a big play, but it is a workhorse. The tap occurs frequently[1], in all phases of the game, from the opening to the endgame. There are several types of plays that form the pattern.

If you are a new go player, learning about the tap will give you a leg up. It is a simple pattern, but learning its properties will help you understand some ideas about the game.

What does the tap play accomplish?

First, the tap play takes away one liberty from the enemy stone (along with any stones it is firmly connected to). It may even capture it (or them). If that stone is not yet alive, it weakens it.

Second, the tap play typically adds one liberty to the friendly stone.

Before

Before the tap, B has a liberty at a. Afterwards it has two liberties at the b points. The tap play adds one liberty to it unless one of the b points is already one of its liberties through the stones connected to it. If B is not yet alive, the tap play typically strengthens it. It may even give it life.

Third, the tap exerts influence on the adjacent empty points, as a rule. What influence it exerts, and how much, depends upon the surroundings. Here I shall talk about the typical case.

Influence

B1 exerts the greatest influence upon a. Typically it cuts off W from it. It may even make it territory.

B1 typically exerts less influence upon b. If c is empty, too, we may get the following sequence of play:

Cut

After W2, B3 cuts. We do not know the effect of the cut without seeing the surroundings, but typically it separates W and W2, weakening both.

In summary, the tap play typically weakens the enemy stone, strengthens the friendly stone, and exerts influence on empty points. That is why it is such a workhorse. These are basic aims in go. Even if it does not accomplish all of these aims, it will usually accomplish one or more of them. Typically it will accomplish more than one of these aims. In general you should try to make multi-purpose plays.

Plays that make the tap pattern

Plays that may form the tap pattern include the following:

  • Block
  • Push
  • Turn
  • Crawl
  • Atari
  • De

Examples

Here I give ten examples from top level play that make the tap pattern.

Example 1, Block

This example comes from a game between Dosaku, White, and Doetsu.

W1 is called a block. Feel its power. It strengthens white+circle and puts pressure on black+circle. In addition, its influence extends beyond the adjacent points and works with white+square.

Example 2, Push

Later in the same game.

B1 is called a push, as is B3, for obvious reasons.

The push is often defensive in nature. Here B1 and B3 strengthen black+circle and, with B5, make territory in the corner.

Example 3, Blocks

Later in the same game.

The blocks, B1 and B3, work with the black+circle stones to create a framework. To appreciate the power of B3, compare it with a White play on that point (next diagram).

Example 4, Turn

W1 is called a turn. It is very big here, weakening the black+circle stones severely while working beautifully with all the White stones on the right side.

Example 5, Crawl

Later in the same game.

B1 is called a crawl, again, for obvious reasons. Here it takes away a little bit of potential White territory on the side, but mainly it produces a weakness for White, the cutting point at a.

Example 6, Block

Later in the same game.

W1 strengthens white+circle. Together they radiate influence towards the center, working with the other White stones facing the center.

Example 7, Atari

The following examples (7 - 10) come from a famous game between Shusai (White) and Go Seigen.

W1 has characteristics of the block, but its most salient feature is that it threatens to capture black+circle. So we just call it an atari.

(Sebastian) Even though it forms an empty triangle it is a good move because it retains sente for White.

Example 8, De

W1 pushes into Black's position. Such a play is called a de. With a de the main influence is forward, in this case at B2.

Note that if Black had the move he could seal territory off with a block at B1.

Example 9, Block

W1 blocks against Black's hane, black+circle, and threatens to take the stone. B2 saves it.

If White ignored the hane, Black could play a crawl at B1.

Example 10, Block

B1 blocks, putting some pressure on white+circle and preventing a de at W1.

See also the touch and the step.

[1]

Between 10% and 15% of the time, or so.

This is a copy of the living page "BillSpight/Tap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IntroductionToThe...

Sub-pages (up)
BasicClosePatterns
improvement
MyGameWithIwamoto
ReviewOfAllAboutKo
Step
Touch
TouchDiscussion

Referenced by
MessageBoard
BillSpight/Step
BillSpight/Touch
BillSpight/BasicC...
Spightonians


BillSpight/Touch

Sub-page of BillSpight

Bill Spight:

Another useful pattern

The Touch

This is the touch. The touch stone, B1, is adjacent to one enemy stone ( W), and three empty points. (The blank spaces can be empty or occupied by stones of either color.)

This common and useful pattern, unlike the tap, is not one that most experienced beginners just pick up. It is not so obvious or easy to understand. It can, in fact, be quite clever.

Like the tap, there are several kinds of play that form the touch pattern.

What does the touch play accomplish?

Like the tap, the touch play takes away one liberty from the enemy stone (along with any stones it is firmly connected to). It may even capture it (or them). If that stone is not yet alive, it weakens it.

Second, the touch exerts influence on the adjacent empty points, as a rule.

Influence

Whether B1 exerts any influence, and how much, depends upon the surroundings. Here I shall talk about the typical case.

B1 exerts the greatest influence upon a. Typically it cuts off W from it. It may even make it territory, although that is not as likely as with the tap.

B1 typically exerts less influence upon the b points.

If it does not have help, the influence of the touch pattern is fairly weak.

Plays that form the touch pattern

Plays that may form the touch pattern include the following:

  • Hane
  • Block
  • Attachment
  • Diagonal attachment
  • Jump attachment
  • Clamp
  • Nose attachment
  • Bulge

The hane and the attachment

Two main plays form the touch pattern, the hane and the attachment.

The Hane

In the hane, one of the two points adjacent to white+circle is occupied by an enemy stone. The hane is typically an attacking play.

The Attachment

In the attachment, the two points adjacent to the attached stone ( white+circle) are either empty or occupied by a friendly stone. (Usually both are empty.)

A fighting play

The attachment is a prime fighting play, although its fighting qualities may not be apparent from the bare diagram above. One reason is its relative weakness. It may have help nearby, but it does not have as strong a connection to a friendly stone as with the tap pattern. It often invites a counterattack.

A versatile play

Such a counterattack is often a play at one of the a points. This very fact may pose a dilemma for White. Which point should she play on? It can be an advantage to make your opponent commit to one alternative or other, and base your response on that choice. The flip side of that dilemma is that you must be prepared for either response. The difficulty level of the attachment is generally higher than that of the hane or of the tap pattern.

Examples

Genjo (W) vs. Chitoku

The first three diagrams come from a game between Genjo and Chitoku.

W1 is called a diagonal attachment, as it combines a diagonal play with an attachment. It is similar to a block, but not as solid. Since the attachment has help nearby, the diagonal attachment is typically an attacking play.

Here White attacks the black+circle stone. (White threatens to play W2, which would be big.) W5 is severe.

Genjo - Chitoku Diagram 2

W1 is called a jump attachment, combining a jump with an attachment. It attacks Black while strengthening White.

B2 is a hane. As mentioned above, it is a strong play, and a very frequent response to an attachment. B2 also combines attack and defense.

W3, forming a V shape, is called a bulge. The bulge is a strong blocking play. W3 is also a dual purpose move, combining attack and defense.

W7 is another diagonal attachment. Its main purpose is to contain Black's group while connecting White's stones. White is looking to attack Black's stones in the bottom left and strengthens his own stones for that attack.

Genjo - Chitoku Diagram 3

W1 is an attachment. B2 responds with a hane, and W3 plays a counter hane.

After B4 connects, White uses the strength gained from W1 and W3 to attack black+circle with the pincer at W5.

B10 is a diagonal attachment which secures the corner while attacking White's group. Next, the turn, Wa, protects the group by connecting it to White's strong center stones.

The remaining examples come from a game between Karigane and Go Seigen. They show off Karigane's fighting skill.

Karigane (W) vs. Go Seigen

W1 is called a clamp, attacking the black+circle stone and its associated group. The hane, B2, defends it while attacking W1.

Karigane - Go Seigen Diagram 2

In the fighting up till now, Black has given up the Black group on the right side in exchange for the White group in the bottom left. With great skill, Karigane keeps the game close.

First, the hane, W1, threatens to save the White group by attacking Black's stones. The clamp, B2, is a strong counter.

Next, the attachment, W3, may be a surprising move, as it can hardly have much effect upon the strong Black group. However, it threatens to connect to the White group and save it.

B4 might be called a hane, but it's main aim is as a blocking move, and it is called a block.

Karigane - Go Seigen Diagram 3

W1 is a strong clamp against the black+circle stone. B2 saves that stone and captures the white+circle stone, which was played as a hane a few moves earlier. Part of the effectiveness of the touch pattern lies in the possibility of sacrificing the touch stone when it has done its work. It is only one stone, after all.

W3 and W5 establish a base for White on the bottom side. This is the other horn of the dilemma the attachment, white+square, posed. Either let White's left hand group live, or let White make something to the right.

Finally, W7 connects W1 to the White stones on the left side. Because of the shape formed by black+square, W7 is called a nose attachment. W7 completes the flow, white+circle - W1 - W7.

By making inroads into the bottom left corner and bottom right side, White has gotten full value for sacrificing his large group in the bottom left.

Karigane - Go Seigen Diagram 4

W1 is a block, keeping Black from waltzing into the top side.

W9 is also a block.

As territories become more defined, blocks become more common.

Final reflections

The touch is a very useful pattern. However, its utility depends upon tactical ability, particularly for attachments. If you have seen examples of the tap pattern from high level play, you may be able, even as a rank beginner, to find those plays over the board, or at least, to appreciate their power when they are pointed out. That may not be the case with high level examples of the touch pattern. Even after you see them you may still be scratching your head, because of the tactical skill required to understand them.

Some people may criticize me for showing you material so far beyond your ken, but I wanted to inspire you by the depth and beauty of go, and to show you some of the possibilities inherent in the simplest looking plays.

What about the touch pattern in your own play? According to one school of thought, you should stick to plays that you understand and tactics that you can read out. Learn to walk before you try to run. There is obviously something to that. If you follow that advice, you will not make too many attachments for a while.

I have a different attitude. One of the nice things about being a beginner is that there is no embarrassment for making blunders. You are going to make a lot of them. Why not have fun while you are doing so? Why restrict yourself in the type of blunder you make? If you think an attachment might be good, why not go for it? The worst that can happen is a catastrophe. ;-) But you can learn from that. You can't learn from your mistakes if you do not make them in the first place. And if you play safe and sound, you may not even realize when you have made a mistake. Bold blunders are more obvious.

Skillful tactical plays in go are called tesuji. A hefty percentage of tesuji form the touch pattern. A survey of Segoe and Go Seigen's Tesuji Dictionary shows that the touch pattern is key in over 40% of the problems. To learn more about the touch pattern, study tesuji. Doing so will increase your general level of tactical skill, besides. Another good way to study the touch pattern is to play over professional games. You may not yet understand the plays at a tactical level, but you will get a feel for when they are made, and what they can accomplish.

See also the tap and the step.

ilan: This is also one of the basic tactics in 9x9 Go.

This is a copy of the living page "BillSpight/Touch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IntroductionToThe...

Sub-pages (up)
BasicClosePatterns
improvement
MyGameWithIwamoto
ReviewOfAllAboutKo
Step
Tap
TouchDiscussion

Referenced by
BillSpight/Step
BillSpight/BasicC...
BillSpight/Tap
Spightonians

Homepages
Velobici


billybones

PageType: HomePage

Have been playing for awhile now, but am currently stuck at 10 kyu on KGS. Billybones on KGS and IGS although I don't use IGS much anymore.

AIM: billybones59

MSN: billybones116@hotmail.com

This is a copy of the living page "billybones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DakeSanGame
PlacesWithoutAClub


billyswong

Billy is a guy from Hong Kong. One of the greatest problem he found here is he has to relearn a lot of terms in Japanese now...

Good at: Life and Death

Bad at: Opening

This is a copy of the living page "billyswong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise2...
KyuExercise40/Att...
SnapbackProblem33...


Binghamton University Go Club

Keywords: Clubs & Places

A Go club, affiliated with the AGA, based in Binghamton University.

There are varied levels of players in our club, mainly beginners, and everyone is free to play. We meet during the fall and spring semesters, at least once a week.

For more information on this Club please go to our website: [ext] http://sites.google.com/a/sa.binghamton.edu/binghamton-university-go-club/Home

This is a copy of the living page "Binghamton University Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA


Biologyfool

PageType: HomePage

Biologyfool doesn't play much Go because he isn't very good at it. And he isn't very good at it because he doesn't play much.

This is a copy of the living page "Biologyfool" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LittleGolem/Discu...


birch 83

PageType: HomePage

Describe birch83 here.

This is a copy of the living page "birch 83" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Bird In The Hand

Path: GoProverbs · Prev: KillTwoBirdsWithOneStone · Next:

Within reason, go for the guarenteed than the chance. As Go like Chess has nothing to do with chance, reading out the play to its conclusion counts as the bird in hand. Playing for hope of a misplay is the two in the bush.

Example would be black splitting white into two one-eyed groups. Either one can definitely be killed, but attempting to kill both leaves bad aji that might allow both to live. If black can read out to kill both groups he should do so (unless that in itself leaves him weaker)

This could be applied to many Ko threats as one must consider what will be lost versus what can be gained.

Bill: I think that the bird in hand philosophy, as it is usually applied to go, is generally detrimental. It places too much emphasis on territory, not enough on influence. It focuses too much on the local position, at the expense of playing the whole board.

Fhayashi: I agree. Resisting the urge to make a capture that has no further effect on the rest of the board was an important concept for me to learn. I think the proper thinking in the above example is, after black splitting white into two one-eyed groups, using the attack on both white groups to build territory without necessarily killing either group, and maybe even maintain sente.

drgoplayer? So go for the 2 in the bushes if they are a lot bigger than the one in hand (especially if you are behind). In other words just use your head.

Path: GoProverbs · Prev: KillTwoBirdsWithOneStone · Next:
This is a copy of the living page "Bird In The Hand" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


birthday

Keywords: Theory

Birthday is a concept in Combinatorial Game Theory. Informally it is the number of steps required to construct a game beginning from the zero game; or, equivalently, the length of the longest sequence of moves possible (without requiring alternating play).

More formally, for a game G={L1 L2 ... | R1 R2 ...}, the birthday b(G) is defined inductively as b(G)={ b(L1) b(L2) ... b(R1) b(R2)... | } This looks like a circular definition, but any apparent circularity ends when the game is reduced down to the zero game as in the worked example below.

A birthday is a "number" as defined at surreal numbers, and for finite games the birthday will always be a non-negative integer.

For an example, let's calculate the birthday of the game ^.

Recall that ^ is shorthand for {0|*}, where * is shorthand for {0|} and 0 is shorthand for {|} [1].

Therefore we have b(^)={b(0) b(*) | }. Now we need to calculate b(0) and b(*)

Since 0={|}, we have b(0)={|}=0.

Since *={0|0}, we have b(*)={b(0) b(0) | 0} = {0 0|}

Therefore b(^)={ 0 {0 0 |} | }.

We can simplify this by deleting dominated options to reduce it to canonical form: {0 0|} is equal to {0|}, which is called 1, and then {0 1|} is equal to {1|}, which is called 2.

Therefore we say that b(^)=2.

Working from the other direction, we can build up a list of games according to birthdays.

0={|} is the only game of birthday 0.

We make games of birthday 1 by using 0:

The are three games of birthday 1. They are {0|} (called 1), {|0} (called -1) and {0|0} (called * or STAR).

We make games of birthday 2 by using games of birthday 1 or zero.

There are many games of birthday 2. We can start with:

{|1}, {|-1}, {|*}, {0|1}, {0|-1}, {0|*}, {1|}, {1|0}, {1|1}, {1|-1}, {1|*}, {-1|}, {-1|0}, {-1|1}, {-1|-1}, {-1|*}, {*|}, {*|0}, {*|1}, {*|-1}, and {*|*}.

(Are these 21 games all different? or are any two of them equal? -- xela)

Then there are things like {1 0 | 0}, which is equal to {1|0} (we can delete a dominated option); and {0 * | 1}, which is equal to {0|1} because * is a reversible option (is this correct? -- xela), and so on.

xela: I'm not sure if this last part is either correct or useful. I'm really just thinking out loud; feel free to correct or delete sections as appropriate.

[1] Is there a need for a separate page to define 0 and/or explain the abstract concept of a zero game? I looked at Zero in CGT terms but it didn't seem right for this particular context.

This is a copy of the living page "birthday" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AbstractGame
TomsTechnicalIntr...
SurrealNumbers/Di...


Bishop's net

Path: Net · Prev: KnightsMoveNet · Next:
Difficulty: Intermediate Keywords: Shape

Basic position

In this side cross-cut pattern, Black can catch the marked stone by threatening to catch the side stones.

Basic position

B1 threatens to catch the side stones. B3 catches one stone in a net. Black can be satisfied with his strong formation.

Bishop

When White lures out her stone with W2, Black builds a cathedral with B3.

crude

B1 is a crude move. The ladder at a is broken and Black hasn't exploited the aji of his isolated stone.

Path: Net · Prev: KnightsMoveNet · Next:
This is a copy of the living page "Bishop's net" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net


Bisqwit

PageType: HomePage

Joel Yliluoma

I use the nickname Bisqwit in Internet. You can contact me in ircnet and in KGS.

I am a 1978 born Finn who spends way too much time with computers, developing [ext] software of various kinds.

I like [ext] good anime like Hikaru no Go and The Slayers, and am interested in the Japanese language and culture (just like any otaku?).

I'm currently 14 kyu in Finland, and I'm not working very hard to progress. I enjoy playing in real life a lot more than playing online?, but there's no people to play often with... I have written something about playing habits in my KGS user info.

I'm also interesting in computer Go algorithms, and the debug functions of GnuGo for example.

I would like to render an animation of Phantom Go and of Electric Go using POV-Ray sometime in the future. Both sound quite exciting.

My website (homepage, if you will): [ext] http://iki.fi/bisqwit/

I have a [ext] page in [ext] SuomiGo (a Finnish go-wiki) too.

I'm a Recent Changes Junkie and I've written a bot that monitors the Recent Changes page so that I won't miss interesting discussions and pages. It talks to me in IRC.

This is a copy of the living page "Bisqwit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StupidMoves
Onegaishimasu
KGSWishlist/FileH...
HikaruDeprivation...
KGS2BugsOld
TiGo
FreeGo/Discussion
GeneticProgrammin...
KGSueMe/Discussion
POVRay


bite off

biting off a stone

B1 and B3 bite off a stone. The Japanese kami-toru (噛み取る, lit. "chew-take") could also be translated as chew off or perhaps gnaw off.

biting off a stone on the third line

The stone being bitten off need not be on the second line. In this example from the attach-block joseki, B1 and B3 bite off a stone on the third line.

For some reason, this term has never entered the English go lexicon, even though it is much more expressive than merely saying capture, which is how most English speakers would refer to the situation.

The initial move itself, the one giving atari, is sometimes called clutching, or, in the Fujisawa Tesuji Dictionary, "gripping a stone".

This is a copy of the living page "bite off" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AnatomicalTerms

Homepages
BobMyers


bitti

PageType: HomePage

I started to play Go in 1999, but I'm just 4d. But recently I started to learn some Go from Cho Seok-Bin 7d.

This is a copy of the living page "bitti" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BadukMadeFunAndEasy
KGSWishlist/GameH...
InAKoreanBadukSch...


Bizarre Game

I don't get it when people play like this. I played White. Did I mention that according to IGS rankings, we are only one stone apart? -BlueWyvern

Charles Someone let their kid use their account?

Moves 1-10

Moves 11-20

Moves 21-30

You get the general idea, the game ended like this:

Black resigns

This is a copy of the living page "Bizarre Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BlueWyvern


Bjoern

PageType: HomePage Keywords: People, Clubs & Places

German 14k amateur. I live in Hamburg and I also play on KGS as Bjoern having currently a rank of 18k. I stopped playing go in April 2006. Many friends tried to get me back to the game, but I just don't have so much fun anymore.

Haze Go Club

I am admin and one of the founders of the KGS room "Haze Go Club" and I'm organisation representative of the Haze Go Club. By the way, the Haze Go Club is the Club N°1 of all Go Clubs! Join us and play in our small group to practise and improve your Go skills! We are mostly german people, but people of all nationalities are welcome. Enjoy the stay! - If you'd like to join us, ask either Bjoern (Admin), Riko or kamiu. GOShuichi, or Hikarufan5 are founders and Riko and kamiu are the representative admin team. You can visit the homepage of the Haze Go Club here: [ext] http://hazego.de.vu/

Kami no Itte

I'm the support of the very new online go club called "Kami no Itte" lead by AkiraTohya and I maintain the existance of his club. The Kami no Itte Go club is very special, its introduction required other players to join (like me). The new club has as strong members as the Haze Go Club and a similar amount of active people on KGS. I recommend you to join both clubs and this is not a crime at all. Basically I'm introducing new web technologies for the new club and providing further support of the forum. We're going to have a club room soon on KGS. For more details on our club, see [ext] http://kami-no-itte.de.vu/

Management

We also do tournaments occasionally. Have a look, maybe we are going to start one soon! Announced tournaments: see [ext] http://de.wikipedia.org/wiki/Benutzer:Lazer_erazer for newest information

This is a copy of the living page "Bjoern" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Social
KGSWishlist/GameH...
ArthurAndTheBlack...
GNUGo/Tips


bjogo

PageType: HomePage

Hello, I am bjogo (pronounced b-yo-go)

DanArgent and I live within a few blocks of one another and attend the same school, so for the sake of saving disk-space, I'm going to omit geographical information.

I am working on a CGIGoProgram

This is a copy of the living page "bjogo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CGIGoProgram

Homepages
DanArgent


Black

Difficulty: Introductory Keywords: Go term

Chinese: 黑 (hei1)
Japanese: 黑 (kuro)
Korean:

Black is one of the two colors used to play the game of Go; the other is white.

numbered move, stone, marked stones

Black's role in the game

  • plays first
  • takes handicap if necessary
  • at most as strong as White
  • addressed as "B" or "Black" or "she" or "he" in reviews [1]
  • moves on odd numbers in even games (Black playing first, even passing is considered a move)

Characteristics of black stones

  • made of slate or jade (better quality, expensive), glass (common), plastic (poor quality, cheap), or pixels (computer Go, online Go)
  • Black numbers 181 stones in some rulesets, an indefinite number in others.
  • Between 6mm and 10mm thick according to another page on SL
  • Slightly larger than White to make up for an optical illusion

See also

  • What is Go
  • Basic rules of Go
  • Black Should Resign If One Player Has Four Corners, a controversial statement
  • Goishi

[1]: see also Player Gender

This is a copy of the living page "Black" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSampl...
Fujitsu17YiWang
Kuksu47Game4

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Go
Komi
OverconcentratedS...
RulesOfGoIntroduc...
White
GoStones
BloodVomitingGame
RuleDisputesInvol...
PlayerGender
ReverseKomi
SongTaeKon
Blighting
ChineseGoTerms
KoreanGoTerms
Equipment
35PointLowApproac...
TeachingGame361
TenukiExercise1
UnusualMaterials

Homepages
ProtoDeuteric


Black 3 is an approach

Difficulty: Advanced Keywords: Opening

This description covers a multitude of patterns - over 30 from pro play - most of which are experimental or unexplored.

When White 2 is a 4-4 point, Black 3 as an approach has been played often over the past decade. Some set patterns have probably started to be worked on in this case.

Mukai komoku

In this case, which is well known from classical theory, Black 3 is played because of the actual urgency of first play in the symmetrical situation.

In general it will not be that Black 3 as an approach is more urgent than occupying a corner, but it may have a function in relation to probe or transposition strategies.

A favorite Cho U opening

This is one of Cho U's favorite openings as black.

This is a copy of the living page "Black 3 is an approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiNotTakingFr...


Black 3 is an enclosure

Difficulty: Advanced Keywords: Opening

Black's early enclosure

B3 played to enclose the corner occupied with B1 is an old idea from Edo period games. In fact it seems that this was the second opening pattern, after the regulation fuseki, to be recognised as having an individual character, from around 1820 and ahead of the Shusaku fuseki.

White is now presumed to play in the lower right corner. Kajiwara has criticised that, with what support from others it isn't clear.

Then B5 in the lower left for a diagonal fuseki pattern. The advantage to Black is that Black sees White's play in both adjacent corners, before committing to a choice there. Considering White's full range of orthodox corner options, you could say that there are as many as 100 patterns up to W4, illustrating the richness of traditional fuseki.

This type of opening, with a small high enclosure by Black, was quite standard in the first three decades of the twentieth century. After the introduction of komi it was less popular, but it was much played by Hashimoto Utaro.

Charles Matthews

This is a copy of the living page "Black 3 is an enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EnclosureOpening
EnclosureOpenings
FusekiNotTakingFr...


Black Sheep Move 170 Upper Right Endgame

Keywords: EndGame

Black Sheep Rengo 2003

Dieter: After White's marked move, any Black move destroys the side points. W1 threatens another big sente move at 4, so Black will not allow this at that stage of the endgame and we may expect this. We count two moves for W and 7 points (squared count double). The circled point is White's prerequisite.

Black Sheep Rengo 2003

If White doesn't answer B1, this can happen. a/b is next worth one point so let's count it as a half. Black makes another one (marked).

The overall tally is 3, the count is 8,5. The miai value is 2 5/6. Seems like HolIgor and I have equal yose skills #:-7.

(later): Oops. it's bigger. White avoids capturing a stone and filling in later.

dnerra: One question is whether Black can play the following ko:

Black Sheep Rengo 2003

My guess is that Black cannot, because White seems to have more ko threats.

This is a copy of the living page "Black Sheep Move 170 Upper Right Endgame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


Black Sheep Rengo 2003

Path: CentralLine · Prev: YamabeHashimotoTengenGame · Next: MirrorGo
Path: CommentedGames · Prev: VernalEquinoxRengo2003 · Next: PlayingAGameBackwards
Keywords: Ongoing game

(since 2003 is the year of the sheep in Japan, China, etc. :-)

Make your move in the SL Black Sheep Rengo 2003!

Make your play on main board and circle it (unmarking the previous play). Also, make your play on the numbered board, and leave a brief note identifying yourself and your play. Every 10 moves we have to start a new numbered board.

For how it's done, see Ongoing Game. Enjoy!

Black Sheep Rengo 2003 (second attempt)

Last move marked

Captured stones and komi (6.5)

Moves 191-200 (second attempt)

As suggested by DJ black might choose a new move 191 on this Diagramm, as the ladder beginning with white a, black b, white c (last dagramm) is more than black can take.

The fans need to see more !!!

Tas B191: We'll then lets continue (though this is an old game). This new B191 should definitely save the dango, and ensure the territory above it. Could propably be made more efficient, but it'll work. Double atari by the way.

Moves 191-200

Juuitchan: B191. Is this a wasted move?

unkx80: Sorry but I shall resign. If the other black players want to carry on, please go ahead.
Juuitchan, do you know the meaning of W190?
DJ: I'm certainly not entitled to speak for the White Team, but my personal opinion is that if Juuitchan doesn't know the meaning of W190 we could explain it to him, and allow the Black Team to take back this move: I am personally not craving so much to win a Rengo (isn't it supposed to be fun?) and for sure not winning it like this...
What do other players think?
P.S. Juuitchan, don't be taken aback, we all commit mistakes all the time... ;-)

Moves 181-190 (189 at 183)

HolIgor: W190.
unkx80: B189.
HolIgor: W188.
dnerra: B187.
Migeru: W186. Take the ko
unkx80: B185. Forced.
HolIgor: W184. A ko-threat.
dnerra: B183. Sorry I see this was not the right moment for endgame mode...
HolIgor: W182.
dnerra: B181.

Moves 171-180

HolIgor: W180.
unkx80: B179.
Frs: W178.
dnerra: B177.
HolIgor: W176. This move seems to be double gote.
unkx80: B175.
Zook: W174.

DJ: I am a weak player, and especially in the Yose, but one of the very few things I happen to know is that W174, despite being Sente, loses points... See A Yose Tesuji for Black Sheep Rengo 2003

dnerra: B173.
reteiD: W172
unkx80: B171.

Moves 161-170

HolIgor: W170. Added two captured stones to the bowl cover. Difficult decision. The move is worth 2.5 points plus while the descent in the lower left corner is 4.5 points. Yet, that plus is too disturbing. It is difficult to evaluate As it involves very large ko. I'd like comments on this move. Did I chicken too much, did I agree to lose here? The game is lost for white anyway. The question is whether the white can manage to lose less than 10 points.

BlackSheepMove170LowerLeftEndgame
BlackSheepMove170UpperRightEndgame

dnerra: B169. That move has been waiting for a while.

HolIgor: W168. The only move.

unkx80: B167. Sacrificing an extra stone.

HolIgor: W166. An obvious move for white.

dnerra: B165. Hah, I can continue my plan!

HolIgor: W164.

unkx80: B163. Lets wrap up this game.

HolIgor: W162. I make the second in the row too.

dnerra: B161. Usualy apology for making two moves in a row...

Moves 151-160

dnerra: B159.

Migeru: W158

unkx80: B157.

DJ W156: I do not like White's shape here... Who knows if now it is worse!

dnerra: B155

Migeru
W154.

unkx80: B153.

reteiD: W152, thanks unkx80 for keeping the game alive.

unkx80: B151. Since nobody made any move since April 21, I shall make my move again. (In between, my final term examinations started on April 23 and ended on May 3.)

Moves 141-150

reteiD: W150 Looks like HolIgor needs a team mate.

unkx80: B149. No explanation necessary. =)

HolIgor: W148. White cannot win the ko.

dnerra: B147

HolIgor: W146. The cut has to be protected.

unkx80: B145. Going for sente again.

HolIgor: W144.Defending the top

Dieter: B143.

HolIgor: W142. I feel that this is big.

Andre Engels: B141. Seems forced.

Moves 131-140

Migeru: W140. This seems big.

HolIgor: I planned to play (not immediately) a here. Then b and c would be two points to aim at. White has to keep in mind the possibility of a push at d. Now White would play nobi and osae after another push. But if Black starts with a W140 becomes exposed.

Dieter: B139.

HolIgor: W138. I think that this point is important.

dnerra: B137. (Oh, if anyone wonders what I was thinking with B129 -- I don't know either...)

HolIgor: W136. Before taking big decisions.

unkx80: B135. Big points up for grabs.

HolIgor: W134. White could have played at 'a' but I feel that there is little use to defend a territory open at the other side. So, playing thick here.

dnerra: 133

Migeru: 132

Dieter: 131

Moves 121-130

HolIgor: Endgame moves evaluation.

BSR2003 LowerLeft

BSR2003 UpperLeft

HolIgor: 130. Trying to put up a fight. B127 was excellent, making White's bad shape look even worse. It is possible that White's reply should have been at b. After White's 128 the bad-shape white wall is in danger. W128 was important of course, but White has to look for a possibility to play at b. It is safe and it is big.

dnerra: B129.

Migeru: W128. Time to plug up.

unkx80: B127. Just something sente. =)

HolIgor: W126

dnerra: B125.

HolIgor: W124. Again this area seems to be profitable both for White and Black. Black can expand his corner here.

123, Dieter: Before White gets a chance to turn the tables. I thought White can at least force a semeai here.

Dave: I firmly believe that this is the kind of move that we have to force ourselves not to play if we want to improve. If we do not know the answer to the question, "Who wins the semeai?":
  • Read harder, or
  • Leave it as it is and learn something when White cuts.
If White can't win the fight, this is equivalent to a pass. We amateurs leave so many points behind on the board because we can't make up our minds are we OK or not :-)
unkx80: Actually I think the value of 123 is not that small although I never really counted its value. It denies White the chance of forcing a capturing race and racking up profit at the area around a in sente.
Charles I agree with Dave: a safety play is another name for a mistake. But I also agree that semedori here was going to be important, quite soon in this game.
Dieter: I also agree. Apparently I left the impression I simply played out of fear. Not really. My calculation showed Black to be forced and give up three stones and play an additional 5 moves inside his territory. Moreover, it is reverse sente. About 11 points in reverse sente, that was my motivation to play this move. The lower right leaves more options: there is no clear-cut move of that value. My calculations can be wrong, of course: that's an accusation that I can live with. #:-7

HolIgor: This is rengo. Whoever wants continues to play. I don't resign yet. I want to play yose in which I'd know the values of the moves. And I want to try all aji on the right. This does not mean that a new game cannot be started.

Charles Good luck! I've made a new rengo so we can have some opening discussion at the same time.

Charles W122.

DaveSigaty: B121.

Moves 111-120

HolIgor W120. I think that on the previous move White had to play descent. If the opponent cuts then push twice and capture one stone. Then the opponent has to capture 4 white stones and White has sente at least. After White 118 the area at the top is the largest ,as it is the area where both opponents may build a territory while in other areas one of the opponents has a view for territory while the other can only erase.

I have to say harsh words about White 114 and White 116. Two moves while the opponent has the same effect with one only. It is very inefficient play, in my opinion.

Charles I think the White side will have to find some big money to use in the transfer market before 2004: the teams aren't really even in strength.

HolIgor: According to the RICOH Pair cup webpage the ladies were intimidated by the perspective to be paired with Ishida Yoshio because he sighs when his partner make a move that is not to his standard. Eventually he was paired with Umezawa Yukari-sensei, who reminded him that she plays best go when relaxed. I don't know if that helped but that advanced to the semis where lost to Inori Yoko - Cho Chikun pair. In the quarterfinals, though, they played with Kobayashi-Takemiya pair who had a very serious direction of play problems, Takemiya pulling up while Izumi trying to squeeze underneath.

I want to say that we have to consider these rengo games as teaching and rather explain the mistakes than discourage weaker players to contribute. Charles is stronger than me by 4 stones and I am stronger than some other members of the team. So we have to teach and learn. No transfer market.

I did not like W114 and especially 116 because sealing the opponent from this side was less than the loss at the top. Why? White's sphere of influence on the right side leaks a lot yet even after the W116 while at the top white could have take a solid grip on a good chunk of territory. And the worst thing was that White lost sente.

Charles Nobody can hear you sigh in cyberspace. That's a good thing for rengo - I agree with my teammate about that. Unfortunately <sigh> he's also correct that White has been losing ground in this game. Up to about 25 moves ago we were doing really well; now I think White is losing by at least 20, since Black hardly needed much on the lower side. So, we might resign? There were many interesting points earlier. Perhaps White 56 had to enlarge the ko. White 58 is fascinating to me: three possible local threats, but all losing something. Strategically, the tenuki plays were very significant, and the use of influence instructive. (Mostly bad, to my taste - what happened to attacking play?) Anyway, how about a fresh Vernal Equinox Rengo 2003, starting just a little late, same starting teams? But we should get Black this time.

Migeru: I have a distinct feeling that I am largely responsible for White losing the edge and I apologize. I don't know how to feel about Charles opening up a discussion on every one of my moves after W90, I have learnt a lot from those pages but I swear I could hear you sigh in cyberspace every time.
Charles No, not a problem. One should join a rengo to see what happens. This is an unusual game: it seems to me that the macroendgame began with Black 51, and there were many delicate issues and positions after that. But with the board divided in the centre so early, you can't talk about strategy in the game in the same way. In the end we saw something 'happen', and the material has clearly caused many pages of analysis to be created. I just think now the game will not have such an interesting future. About teaching, my views are expressed at [ext] http://www.gobase.org/studying/articles/matthews/dans/19/. But in this kind of slow-motion rengo, individual moves are criticised (including mine). As my colleague HolIgor says, it should be instructional.

dnerra: B119.

Charles: W118.

HolIgor BSR 2003 W118 discussion.

unkx80: B117. With hindsight it might be better for me to play B113 at d. But then I have been targeting this move all along.

Charles BSR 2003 W112 discussion.

Dansc: W116. I think this both closes the white territory and keeps 114 from being cut off.

dnerra: B115. Yes, I am timid, but I wouldn't know what to do against W c. Maybe B113 should have been at d?

DJ W114: I do not know whether this is good Shape or Thin, but I believe this area is pretty big, also considering the surrounding positions' Aji...

unkx80: B113. Of course b is very big. But then, I think Black has to create some chances.

Migeru: W112. Taking a dive... Here's my reasoning. White needs to regain the initiative and a play at 3 has a miai value of 6. I think W2 is sente and worth at least that much.

unkx80: B111. The endgame continues.

Moves 101-110

Charles W110. This could be going better for White.

dnerra: Maybe W should play at a first, which seems to be sente?

unkx80: B109. No complaints about B105 and B107, but I also think that if Black plays 109 before 107 then White a will be way too big.

Migeru: W8. I think this is the right reply. BSR 2003 W108 discussion.

dnerra: B107. I apologize in advance for this move, because it's not good Rengo spirit, spoiling Dieter's intent with B105. But this move just looks much larger to me, and most likely sente, too. A white move at a would pretty much have closed the white center territory here.

Isn't that what rengo spirit is about? If this really is sente, then Dieter gets to happily play B9 wherever he might have wanted you to play B7. - Migeru

Dansc: W106. I guess that should be blocked.

Dieter: B105. Let the endgame commence.

HolIgor: W104. Very ugly move but I don't see much point in playing ko here.

dnerra: B103. Whoa, quite a lot of things happened while I was offline for a week

Charles: W102. Always a price-tag. (This turned out to be risky, since B5 was sharp.)

unkx80: B101. No ponnuki, please.

Moves 91-100

Dansc: W100. Against the proverb, but I dare to do this because of the white stone below.

Charles BSR 2003 W100 discussion.

Dave: B99. Sort of proverb :-)

Charles: W98. Sort of tenuki.

Dieter: B97. Sort of miai.

HolIgor: W96. I believe this is the hottest area on the board at the moment. At the boundary between two spheres of influence.

If I had seen the need for tenuki (big if ;-) I would probably have played one or two spaces to the left, at a. Any comments? - Migeru

Charles Invade or reduce is one type of decision, in the abstract. Here it's more complex, since this is a focal area and a reduction play ought also to be judged by the way that it builds up White's area. W6 as played looks like good shape, so from that point of view I approve. Consider that before Black could press White down with p: now it doesn't work. But I was wondering about an invasion. White at c is an interesting point, since White b can be played as a threat to connect out. It isn't easy to see now: Black has become stronger in the centre.

exswoo: B95. Blah, I haven't played Go ever since I came to Japan and this is the first thing I do :P

Migeru: W94. A black play here would make an eye and force White to protect against a double atari.

Charles No, not 'force'. White can give up one stone. BSR 2003 W94 discussion.

DaveSigaty: B93. Fundamentals? Fundamentals!! We Black Sheepers are strictly slam-the-stone-down fighters. Nobody said anything about having to know the fundamentals :-)

HolIgor: W92. Trying to stay true to the fundamentals. Kageyama discouraged ladders that cannot succeed, thus no more atari for the moment. Even if the placement does not succeed in living, one can hope for the elimination of aji at the top.

Charles So glad someone else played this ... I wasn't sure I had the nerve.

Migeru You people are way over my head here. When the dust settles I'll ask more questions about W92.

dnerra Dunno' whether B91 works, but it's too late to back out now...

Moves 81 - 90

Migeru: White 90. Let's see how this turns out. I hope this is what Charles had in mind with W88.

dnerra: Black 89.

Charles White 88: Currently, maybe worse for White.

DaveSigaty: B87 For better or worse...

HolIgor: W86 White eats one stone and puts it in the bowl cover. We are playing by Japanese rules, aren't we? Recently I played on a real goban and my Chinese colleague did not hesitate to take stones from my bowl cover. I did not notice first, then was a little bit worried, but in the end we counted my black stones and territory. Unfortunately they did not add to 181 despite the fact that I started with four of them.

Returning to the position, it seems that white will be forced to treat two stones as light. Is it possible that white played too thin? But on the other hand if black misread...

unkx80: B85. I intended to cut anyway... think my reading should be correct, or?

Migeru: White 84: I think this is the right followup. BSR2003 W84 discussion

dnerra: Black 83: I hope that, for a change, I've figured out what my fellow black sheep are up to...

Charles Hey, you guys are mostly several dan ... don't need so many hints?
dnerra: (I wasn't referring to the comment.) Well, e.g. Dave and I are probably of similar strength, but still we often seem to have different ideas for how to proceed - maybe I should review my style a little...
unkx80: At certain points of this game, I wasn't too sure myself how the game is headed, with seemingly contradictory moves within a short span of moves. But what the heck, this is a rengo! =)

Charles White 82: Natural, so I'm keeping it going.

unkx80: B81. Black is behind, and I think Black can fight this battle.

Moves 71 - 80

Charles White 80. No reason to follow suit.

unkx80: B79. Play a honte move before figuring how to clear this mess.

DJ W78: Is this move good shape? does it peep somewhere? Ah! What do I know?

B77: dnerra

W 76: HolIgor: Protecting against the cut. Charles OK, but what about c ...?

DaveSigaty B75: It may well be better to play "b" as a forcing move first. Instead this move concentrates on the main issue of the cuts in the center.

DJ W74: Wow! Things are getting serious! Nobody says anything, I just perceive fighting spirits and killing gazes everywhere...
I'll say only this: finally an easy move for me to play!

Dave: I wasn't being too serious. I just couldn't find a comment that wasn't a big hint to my team mates about what I thought the next play should be. Unfortunately I think that the 73/74 exchange creates some serious damezumari problems for us black sheepers (hint, hint :-). I was hoping for the direct cut at "a" instead. Since the cut is still an important issue we can leave it for now but perhaps come back later to analyze how it would have gone.
dnerra So why don't you try to play a follow-up that avoids the damezumari problems as good as possible? :-)
Dave Well, if you put it that way... :-)
dnerra: BSR2003 B73 discussion

dnerra B73.

Charles White 72.

Black 71: DaveSigaty

Moves 61-70

White 70: Migeru This also looks mandatory. My first impulse was to cut, but I think that doesn't work. Cut discussion.

Black 69: dnerra This hane looks mandatory.

White 68: Charles Happy with this exchange.

B 67: DaveSigaty: Let's just wander over and see whose aji is worse around here...

W 66: HolIgor: Rengo should be switchy, shouldn't it?

BSR 2003 W66 Discussion

B 65: dnerra: Hane on the other side seems to fail, so we have to try this one.

White 64: Charles Matthews White has sente, unexpectedly. Let's see if Black can defend as well as make bullying plays!

B 63: exswoo: Necessary?

W 62: HolIgor: White takes the ko and lives.

B 61: Dieter: Giving in after increasing the ko may be a loss, but I felt that the exchange of 58 for 59 is a loss for White and any ko threats I could come up with where either too small, too small in number or too vague. Sorry if I have spoilt the fun of playing ko.

Charles Matthews I assumed that Black had four or five good threats, starting with a. I agree about White 58 - I didn't like it, even though it was played by someone stronger than me.

dnerra: I don't understand why you dislike White 58. Surely White has to play a local ko threat, and at least White 58 keeps the option of the follow-up at b open (leading to one of the variations discussed on /B51 Discussion). White c, while it looks like better shape, actually destroys this possibility.

Charles Matthews White 58 and then White b looks like a clear mistake in order of play. More on the discussion page. One major issue: should White play threats that decrease in size, or increase in size? I think in this case the latter is better.

  • BSR2003 W58 Discussion
  • BSR2003 W56 Discussion

Moves 51-60

Charles Matthews White 60. Retakes ko.

unkx80: Black 59. It looks to me that this ko threat has to be answered.

Lucky: White 58. White should play a local ko threat.

unkx80: Black 57.

Charles Matthews White 56. I thought this was automatic, but I guess I play it to keep things moving ahead.

HolIgor: White could increase the value of the ko by playing a. Strong players are very reluctant to increase the value of ko. That is something that weaker players have to keep in mind. (Discussion.)

HolIgor: Isn't it time for White to decide if she wants to increase the value of the ko even further?

exswoo: B55. Well, a descent seems like as good a move as any.

HolIgor: This is called increasing the value of the ko. It is a very dangerous thing. Let's see how it turns out.

HolIgor: W54. I think that White has to break through I'd like to do it with ko. This is the point when the moves have to be precise. If Dave played a hamete with 51 then it will be instructive for the kyu players if the dans would explain what is happening and what move is the best.

unkx80: /B51 Discussion.

Charles It is indeed a good example of the need to think about timing.

unkx80: Black 53. Uh oh... I think 51 is a mistake.

Dave Won't be the first time! :-)

Charles Matthews White 52. This.

DaveSigaty: Black 51 Just for fun, let's see what White will do...

Moves 41-50

HolIgor: White 50. Surely, Black's moyo looks scary, but if White makes a reduction move on the right Black would probably extend on the left.

Self-made rule: shoulder hit against the third line, a threat to go underneath against the fourth line.

dnerra: Black 49.

Charles Matthews White 48 really is a vital point for shape; White 46 is just for territory - I agree with HolIgor about that. This is in fact a classic case where Hane at the Head of Two Stones would wreck White's shape: if Black plays at 48 White loses both influence in the centre and points on the edge in the endgame. Since White is now strong to the left, this mattered more at 46 than taking territory.

exswoo: Black 47. I was considering a instead but it seemed a bit risky in a side where White has so much influence. The left side also looked promising but I figured that the potential cut at b would minimize White's move in that area.

It also leaves open the possibility of an additional extension on the right side later if White doesn't play there.

Migeru: White 46. I think this is better than extending after Black 45.

HolIgor: I disagree. We are talking about the fundamentals here. A move on either the left or the right side would have two purposes: extend one's own potential territory and limit the opponent's expansion, while the move at the top is just building White's own territory. This move helps the two white stones at the top a litle bit but since it creates no pressure on Black it is not the largest move on the board. What do the dan players think?
dnerra: To add a little to Charles' comments above: It's really not so much about dual- or single purpose move. It's about horrible shape for white if black hanes at W48 with B47. Black might get the double hane plus the hane at c in sente. Then white has "gained" some 20 points where she had already likely territory, whereas Black gained strength in the center and increased the size of his corner.

unkx80: Black 45. For about five days nobody made a move, I'll just make one to keep the game going.

Charles Matthews White 44. A chance to fight back. I think Black 41 should just extend.

dnerra: Aha, now that you say this I have to agree.

unkx80: Black 43, atari. I hope this isn't an overplay. =)

HolIgor: W42. There is an option of sagari here too. It is difficult to choose. Feel free to criticize.

unkx80: Pro players will tell me that direct capture is better than the descent, because the descent invites the block in sente.

dnerra: B41.

Moves 31 - 40

Charles White 40.

unkx80: Black 39.

DJ White 38: Ah, hum! Easy...
May I nevertheless venture to say that perhaps W36 should have been where B37 now is? Now the Black stones in this corner get in harmony with the ones in the center... IMVVHO White should have kept them separated with the classical Tsukenobi joseki. Charles I agree. Come on, White Wolves. The Black Sheep seem to be out-gunning us.

Dave: B37. I'll play the obvious and leave it to someone else to think later.

Migeru: W36

dnerra: B35.

Charles Matthews White 34: I'll play again, to keep the game interesting.

DaveSigaty: Black 33

Charles Matthews White 32.

unkx80: Black 31.

Moves 21 - 30

DJ White 30: A rengo is a rengo is a rengo.
I'd like Black to appear as an artist of the floating world...

dnerra: Black 29.

Charles Matthews White 28.

DaveSigaty: Black 27. After the exchange of 25 for 26, 27 aims at making it difficult for White to get enough out of the right side to balance Black's upper and lower corner. If White becomes strong in the upper right, I think that White 26 will begin to look like kikasare.

exswoo:Is Black taking this corner a better move than the lower left? Or are they about equal? I was looking at the board for some time and each corner seems to have its own advantages. The lower left corner seems to work in conjuction with the other black stones well but allowing White to take the upper right seems to give White a very strong position.
Dave: I think that Black has good potential in the bottom left if he plays first there. On the other hand, Black also has interesting potential there if White plays first :-) By interesting, I mean that Black can look forward to using his center stones effectively to limit what White can achieve. If we look at the right side from a similar point of view, I think it is interesting for Black to try to prevent White from getting full value from her center stones. Since the center was mapped out early in this game, a lot depends on whether or not the investment in the center pays off. Black has started off taking territory in the corners. If White can not compensate for this with equal terrirtory on the sides and in the center, she will fall behind. White is going to have a tough time on the left and along the top due to the orientation of Black's center stones and the remaining aji in the Black stone in the upper left. Meanwhile Black 25 is also a solid base from which to fight for an equal or better share of the bottom. At present, I think that Black's overall position is very interesting. I think that Black 25 was an excellent idea - probably White 24 needed to be the high move at d to prevent this.

exswoo:I figured that the extra stones in the middle will make the move at b seem a bit slow...

I would have played at c for exactly the same reason. - Migeru
I don't know what the others think, but I'd suggest you pick a side, exswoo. About the move, I'd think both W26 and c are fine (whereas b is not), what do others think?--dnerra

I think corners are big. Why keep playing in a relatively strong area? Charles

exswoo Sorry, I didn't know that anyone felt that way about me playing moves on both sides. I just figured that this would keep the game moving at a brisk pace since the rengo games seem to take months to play out. I'll stick with Black from now on then, since I was responsible for the mess up on the upper left.
dnerra: No need to apologize! I just think it's more fun this way. Welcome among the black sheep, then :)

dnerra: Black 25. Black has to be patient now. There will come opportunities to catch up....

Migeru: White 24: I hope it's OK for another double-digit kyu to join at this point. I am thinking it's time for tenuki. I was considering playing on one of the free 4-4 points, but I don't want to allow Black to play a shimari.

unkx80: Black 23. The corner is alive but...

exswoo Just to keep the game moving...I give you Black 21 and White 22. I think Black 23 is decided as well...I wonder if my overplay at Black 15 could turn out to be any useful?

DaveSigaty: Shouldn't Black cut at a once White chooses White 20?
exswoo: I didn't consider that move when I played 21 but...wouldn't the end result strengthen White even more? Of course, I know you have better judgement on these matters than I do, but I'm not too convinced about this one.

I'm guessing something like this would result...and White will play somewhere afterwards to either protect the cut( somewhere around c?) or make a base...right?

Then again, White has sente after the sequence up to Black 23 anyway. Eh, I'm sure someone else will come by and rip my reasoning apart :P

If the cut at 'a'...

Charles White 20 (rather than a hanging connection) deviates from any known pattern or joseki, but clearly central influence in this game invalidates joseki anyway. It leaves a position in which Black's corner is alive. On the other hand it does more against the cutting stone.

I think Dave's suggestion of the immediate cut is one good way to play. White might end up connecting solidly with White 8 now at b here so as to leave no forcing moves at all. Orthodox is the keima connection at d, but my feeling is that White might soon regret leaving the cut at b, for tactical reasons.

dnerra: My assumption was always that the keima connection is only good if White has two ladders to choose from after Black cuts. Here in this situation, there would remain kikashis around e, as well as squeeze possiblities by cutting at b followed up with f.

Joseki.

unkx80: If I am not wrong the joseki goes like this.

Moves 11 - 20

Charles White 20. Light play - perhaps.

dnerra: Black 19.

exswoo:I took a look at Black 15 again and I think it was an overplay after all. Oh well :) At least Black 17 and White 18 are decided now. I was tempted to play out B19 while at it but I figured I should leave it alone just in case someone wants to makes it very complicated :D

dnerra: Yes, the problem is that we have to live in our corner first, so that we can't make use of the cutting stone. Also, life in the corner will be smaller and in gote.

DaveSigaty: White 16. The obvious reply? :-)

exswoo: Black 15:The obvious answer?

dnerra: No.

HolIgor: White 14. I have never played this. Let's try it.

unkx80 Black 13: Oh well, let's continue. =)

Lucky White 12: I have to agree, Black 11 is not very inspired, much too greedy. Black will gain at most 10 points in the corner - White will make a wall. The black stones in the middle are starting start to look a little like a weak group instead of thickness. Normally it is bad to invade under hoshi too soon, this game is no exception. Anyway, it is not yet finished.

DJ Dear stronger friends, I have a question: I was considering which side to block from for White 12, and after some thinking and much more personal feeling, I decided that blocking from the other direction (what is now Black 13) could have been the right guess (for instance because White's influence would develop down the left side, contrasting with Black's...).
Now I see that Lucky himself chose the other direction: may I ask to be enlightened on the reasons for this?
Lucky In this specific position, I can't say which direction is definitely better. The usual wisdom says to block on the bigger side. It seems to me that the left side is more important than the upper side. The central groups split more or less their influence toward the upper side: neither can make many points there. The left side was Black's zone; if White can make a solid position on the left side then she's happy.
DJ I see. Thanks a lot!
dnerra I also found it hard to decide on which side to block; I too, DJ, would have chosen the other side. My reasons was exactly that Black was stronger on the left side. The stones on the third line that White would get at b after the usual joseki seemed sufficient to nullify Black's influence, while White's wall can still do something at the top. Let's say it the other way round. After the joseki Lucky intended to choose, the left side is more important (just looking at the corner stones) than the top side. That is exactly where Black is already standing.
Lucky, what do you think?
Lucky BSR2003 Move12
unkx80: To me both sides seem the same too.
DaveSigaty: To me it is an interesting question whether White should tenuki here and play on the right. Then the situation becomes that Black built the center thickness and followed up with a low play at 3-3. In response, White has played at 4-4, a (perhaps) natural move to cut the relationship between Black's center and corner. Black's upper left corner will end up being larger than when White plays first but overall is White better or worse?

exswoo Black 11:I get a feeling that I'm doing this too early, but the idea is that the stones near tengen will minimize the large wall that White will get on the outside...

exswoo, Wasn't it you to play White 4? How come now you're playing for Black? Don't you like our company? (DJ)

exswoo: I'm just checking back a couple times a day and playing the next move :D

HolIgor: Shitsurei shimashu. (I am going to be rude).

I think that this point has to be discussed. Black has found the tightest point on the board to make territory. This cannot be the correct approach. The usual kakari in such cases sacrifices a stone for the benefit of the exit to the centre.

Such greed is characteristic of kyu-level players. When for a period I played san-san regularly, I was amazed that in many cases my opponents insisted on getting territory under it. The next diagram shows how to achieve this.

How to get territory under san-san (joke)

I am IGS 1k only and my word has no authority to it. Would stronger players comment on the move in the game, please?

Arno, 1 dan: I have to agree with HolIgor. Black 11 is a bad move. Black has built up some influence in the center, so he should use it wisely. Exswoo is right that if White builds a wall (naturally after the 3-3 invasion) it will cancel out with Black's influence. But the point is that Black is also losing his influence which is much worse than White losing hers.

The only points worth playing are either approach moves to the corner (kakari) - I'd prefer the two-point kakari on the fourth line - or ignore the part for the time being and occupy the lower left corner. The lower left corner is a very good point for Black: if White approaches, Black plays a high pincer and uses his center influence naturally. If she doesn't approach, then Black approaches the upper white corner, again putting his center influence to optimal use.

Black 11 destroys the "spirit" of the game so far.

exswoo: Ah, I see what you're saying. I didn't think of the move as in terms of Black losing influence as well, just that the end result for White won't be very good. Should White play out the local sequence here or tenuki for now?

unkx80: I agree with Arno and HolIgor. Firstly, the timing is wrong as there are still open corners and other big points like the sides. Secondly, the point to approach the upper left corner is wrong, it should not be san-san. I believe a better way for Black to approach the upper left corner is a.

Moves 1 - 10

Lucky: W10. Isn't it a nice point?

exswoo: B9: To return the favor in kind :)

Skelley W8, the only move!

dnerra: B7: Who said this is an aggressive game?

Lucky: W6 I didn't have the nerve to cross-cut.

unkx80: B5 I shall be part of the black sheep team again. =)

dnerra: I was tempted by BSR2003B5Alternative here.

exswoo:White is going to play very aggressively. Charles I have problems with W4 as played - White can only lose.

dnerra: B3. Now Black dominates two-thirds of the board, doesn't he? 8)

AvatarDJFlux W2: Ah!
Fighting spirit compels the White team to strike back, while at the same time honouring the established tradition (see a certain historical game...)

DaveSigaty: B1. After all the talk on why don't we open at tengen... :-)

Path: CentralLine · Prev: YamabeHashimotoTengenGame · Next: MirrorGo
Path: CommentedGames · Prev: VernalEquinoxRengo2003 · Next: PlayingAGameBackwards
This is a copy of the living page "Black Sheep Rengo 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BSR2003

Paths
CentralLine
CommentedGames

Sub-pages
B51Discussion

Referenced by
OngoingGame
YamabeHashimotoTe...
VernalEquinoxReng...
AYoseTesujiForBla...
BQM133
BSR2003B73Discussion
BSR2003W56Discussion
BSR2003White4
SomeEndgameProblem3

Homepages
AvatarDJFlux


Black Sheep Rengo 2003 / B51 Discussion

Sub-page of BlackSheepRengo2003

Black 51 discussion.

unkx80: I made the claim that Black 51 might be a mistake. I might be proven wrong, but I still think that this makes interesting discussion. =)

Actually what I was thinking is the sequence up to W8, where the marked stone gets captured by snapback and White breaks out of Black's enclosure. If Black does not play at B5, then B1 would have lost its meaning.

What do the others think?

Charles Matthews This is the main sequence around here, but one has to worry about the timing [1]. W4 is locally a bad play, and there is the question of when to play at W8.

Dave I have to thank HolIgor for at least raising the possibility that 51 was a hamete but actually it was just a blunder :-(

Black 51 discussion.

Dieter: I think that Black must indeed give up the idea of enclosing and build a moyo with B7. I see this variation, where a and b are miai.

That was my first idea. However, if you make a positional judgment after this sequence, Black is not very well off. Also after White a Black b, the corner is not completely safe.

Black 51 discussion.

Is this what Black has to fear ?

Charles Matthews Black looks a bit thin on the right of White's ponnuki, but that seems superficial. Consider that Black is very thick to the left. So maybe the order of moves is questionable.

Dave After Charles played 52 and the trap became evident, I thought that Black could not afford to give up the outside just for the corner.

Black 51 discussion.

The white+circle / black+circle exchange of stones strengthens Black. Can Black give up the corner and hold things together on the outside? Through W5 seems to be a natural progression. At this point Black has to prioritize the points marked a among others in coming up with a strategy from here. I am not sure what is best next.

Dieter: To my fallible eyes, the way White has mapped out her moyo and territory looks much more natural than Black's constructive approach. In particular Black's left side moyo has a wide gap facing white influence.

Comparison

Charles Matthews Should Black have held back one line, playing black+circle here? In that case White can start the ko at a, but with fewer local threats. If White answers at b Black ought to be happy.

unkx80: Thanks all for all the comments. I like the comment from Charles above, which I think is also a indirect way of protecting the cut at a because black+circle also threaten White's eye space somewhat.

[1]

Another path up the mountain

Charles Matthews This is an alternative sequence for White to consider. After B6 it may seem inconclusive. But recall that if White first starts the ko by playing at a, each of these is a local ko threat, and B6 seems to promise White even more threats round here.

This is a copy of the living page "Black Sheep Rengo 2003 / B51 Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003
BSR2003W58Discussion


Black should resign if one player has four corners

Path: GoProverbs · Prev: LearningJosekiLosesTwoStonesStrength · Next: IfYouDontKnowLaddersDontPlayGo
Keywords: Humour

The proverb "Black should resign if one player has four corners" is a combination of two proverbs: "If Black has all four corners, Black should resign" and "if White has all four corners, Black should resign".

They are tongue-in-cheek statements based on the fact that normally White is a stronger player than Black.

Therefore, if White has managed to capture all four corners, it is assumed that Black has lost the game. Conversely, if White has let Black take all four corners, White has taken so much profit elsewhere that Black should still resign.

-- Morten Pahle (10kyu)

An example of a pro game where Black has four corners and loses the game: the first game of the Kisei 2003 between O Rissei and Yamashita Keigo. See [ext] at gobase. Dieter

Dansc: Well, technically black only has two corners there, the other two are dame. :)

See also Proverbs Do Not Apply To White.

This proverb seems to be the weakest one. Let's consider a 9 handicap stones game (or any >4 handicap stones game), the 4 corners are open. This proverb encourages beginners to protect their corners in handicap game even if it's a bad idea (because hoshi isn't conceived for territory).

Should black REALLY resign in this position?

Besides, if white player invades the 4 sansan, black might want to resign (because of the proverb) despite the fact that he's probably ahead, as shown on this diagram.Guillaume Chanson?

Don't take it too seriously. In fact don't take it at all seriously. Charles Matthews

kevinwm: But this example misses the point entirely. In a 9 stone game, no competent white player would allow this situation to occur. Sure, he might start by taking one corner, but would never allow b to create the tremendous center shown here. If w did manage to get all four corners, it would probably be in addition to a nice sized living group in the middle....

See also the alternative (is it maybe older): IfYouHaveLostFourCornersResign

Path: GoProverbs · Prev: LearningJosekiLosesTwoStonesStrength · Next: IfYouDontKnowLaddersDontPlayGo
This is a copy of the living page "Black should resign if one player has four corners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Black
HowToResign
ProverbsDoNotAppl...
TenCommandmentsOf...
IfYouHaveLostFour...


Black/ Discussion

Sub-page of Black
  • normally follows a weaker order than White

Dieter: I don't understand this.

ProtoDeuteric: I personified black, comparing him to soldiers following a general's orders

  • may be advised to resign if either it or White controls all four corners

Dieter: This is a very controversial statement, probably to be moved to proverbs arcana?.

ProtoDeuteric: I am aware of this. I decided to put it in as a "fun fact."

SomeoneWithNoWikiName: It may be funny (though I wouldn't call it fact), but a beginner who doesn't know proverbs is not going to get it. Someone new to the game might even think it's an actual rule. I'd suggest removing, or at least prefixing with "According to a proverb" or something similar...

Funny? I think that whoever first said it meant it to be funny because it's a stupid thing to say... When people are generalised it's racism, so why generalise games?! In my opinion nobody should teach this nonesense to anybody... Reuven

ProtoDeuteric: We have obviously come to a consensus and a conclusion that my original statement should be removed from the page because the reason that I put it on the page is inappropriate with respect to the intent of the page as a whole, so I now ask that we change or remove the disputed statement to better suit the rest of the page. I appreciate the arguments that have been made up to this point, but I don't think that we need to create any further arguments.

  • (Hicham): ProtoDeuteric, I think there is a difference in view here on what pages should contain for information. Most of us would want it to contain only "serious" information, unless it is a discussion or a humour page. You page seems not very serious and (at least to me) not very funny. So, that is why this page is so harshly criticised. A lot of us [1] just don't see the point of this page. Is it intended for beginners? Is it some kind of joke? (ok, for me, but then just put it in the humour category.) What is the added value of these pages?
    • (Hicham) Ok, I might have been a bit too hard on this page. It has improved a lot since the beginning. I should have more faith it the community I guess ;)
    • ProtoDeuteric: I will humbly assume that my just previous comment and statement was misunderstood due to my lack of coherence. Let me try to restate my previous statement in a more coherent manner. I had already conceded that my original bulletpoint about black's "necessity" to resign should all four corners be controlled by the same color was unwisely included into the page and I continued by saying that it was my belief that the aforementioned bulletpoint should be removed because of the controversy (dare I say, aji keshi (further parenthetical phrase: I know that the way I used "aji keshi" was not completely correct, but it provided the humor to my argument necessary for me to procede with logic instead of anger)?) associated with it. In my attempt to make the page as thorough and complete as I could possibly make it, I overextended myself and included not a hard fact about black, but rather a controversial proverb (inserted with a slight humorous note) to "beef up" the content of the page. The reason that the statement was unwise as an addition to the page was that I had not considered the possible audience that would make use of the page, and, as such, I am sorry for the bulletpoint that sparked a relatively heated discussion page. Hopefully I have made my argument more coherent the second time around, and hopefully those who read my argument can now act on it instead of adding more arguments and content to this page.

Dieter: I like this page so much that I have contributed to it.

  • the challenge is to add new information: a phrase such as "Between 6mm and 10mm thick according to another page on SL" is suspect, because there is potential for becoming outdated, so maybe this should be avoided?
  • if this page would be pointless, there might be more pages on SL that deserve this qualification. Maybe we should add this category? :-) IMHO, this page will need a lot of effort to stay away from the humour zone and have useful, non-trivial content. The temptation to link every occurrence of "black" or "white" is, however, most probably overkill.
  • [1] sure about that? ;-)

--axd

  • Proto, don't worry about those earlier comments. An entire page devoted just to Black? Of course its tounge in cheek or dry humor to some extent. This isn't the Encylcopedia Brittanica. It's a great page! I'll even bet its possible to have humor and real information on the same page.
  • ProtoDeuteric: Thanks. I really appreciate the encouragement. However, this page was not created with my tongue in cheek or dry humor at all. What triggerred my creation of this page arose from the realization that even though the idea of two colors of stones is so fundamental to the game of Go, those two colors had absolutely no home to call their own. I was shocked by this, especially because there were plenty of pages dedicated to concepts that were so far on the fringes of the theory of Go, so I decided to act for a change. Looking back, and knowing myself, I am suprised that I didn't complain instead (but that is said with tongue in cheek).

This is a copy of the living page "Black/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


BlackFuseki

this page reserve use to intro GoSeigen book on BlackFuseki

This is a copy of the living page "BlackFuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Blackhole Tesuji

Path: GoHumour · Prev: Benigoren · Next: Dohsuji
PageType: Path Keywords: Humour

The Blackhole Tesuji is a complex, dangerous, and highly theoretical strategy that could unleash a new meaning of pain on your opponent. If used properly, the Blackhole Tesuji can drastically shift the balance of a game towards your favor.

Practically since the beginning of go, it has been commonly agreed amongst strong players that heavy groups are suboptimal, as they are large, bulky, and do not make many points for you at all. However, because they are large, you cannot afford to lose them, so you must invest many moves to save them from opponent’s attacks, allowing him to reap benefits elsewhere. Recent research has alluded to the fact that perhaps these heavy groups are not as worthless as we once thought. Perhaps heavy groups, like the empty triangle, power cube, and hyper cube, are just misunderstood, and in the right situation, can alter the progress of the game.

This research began with an in-depth look at the early history of go. Many theories about the creation of go state that the Chinese modeled the game after the properties of the night sky. This would make sense, the goban represents the heavens, and as the sun sets and the game progresses, players add stars to the sky and create beautifully complex constellations. 4000 years has passed since that time, and humanity has learned a lot about the inner workings of time and space.

According to Einstein’s General Theory of Relativity, Gravity is caused by the curvature of space. Imagine that the universe is a giant suspended bed sheet. When heavenly bodies like stars and planets are put on that bed sheet, its mass pulls the bed sheet downwards, effectively causing the bed sheet to curve around the object. If you put a bowling ball in the center of the bed sheet, and put some tennis balls around it, the tennis balls will roll towards the bowling ball because it creates this depression in the bed sheet.

This is how gravity and our galaxy works, our planets orbit the sun fast enough to prevent them from falling to a fiery death. However, over time a star grows bigger and bigger, and if it grows big enough (about ten times the size of our sun), the core will collapse upon itself and become a tiny super dense dot that has all of the mass as the original sun. All of this concentrated mass will have a profound effect on all neighboring heavenly bodies, as they will be immediately drawn towards this dot and be crushed by the gravitational forces. It would be like dropping a truck onto your bed sheet, everything would be drawn towards the center of the sheet. Even light cannot escape the power of a black hole.

The theory of the Blackhole Tesuji states that if your “star”, or huge heavy clump of stones, obtains enough mass, it will collapse upon itself, destroying your opponents stones. The move has never been attempted, but the following is a theoretical situation where one could use this Tesuji:

Dia. 1: Black 1 Begins the Tesuji

  • Diagram 1: 96 moves into this game, white is fairly confident about his chances of winning this game. He has 4th line territory in all four sides, all four corners, giving him about 192 points. He is also under the illusion that black in the center is dead, as it has only one eye. He really wonders why black has not resigned. Black on the other hand, who is well versed in astrophysics, has spent all of his moves building up a super dense core in the center of the board. Black 1 is the straw that broke the camels back, creating a core in the center of the board of critical mass.

Dia. 2: Black Collapses

  • Diagram 2: As the reader can probably guess, black's power core in the center of the board has collapsed to a single point. The weight and power of the 49 stones that made up the 7x7 core has been condensed down into one very dense point, which causes the goban to curve around it so much that it almost shatters from the strain.

Dia. 3: All of White's Base Are Belong to Black.

  • Diagram 3: The Density of the tengen stone is too great, and white's position is shattered as his stones spiral down into the center where they are crushed into glass dust by the intense gravity.

Dia. 4: The End Result

  • Diagram 4: The end position is drastically different from the previous one. Black has accomplished two achievements. First, he has essentially reset the entire game, it's as if it is black's first move and he has played on the tengen. Secondly, he has crushed 48 of white's stones, giving him a 42.5 point lead[1] over white, which will be difficult for white to overcome. At this point, white would probably resign.

Hylebos: If anyone wants to expound upon this Tesuji, fix any gramatical or scientifical errors that I may have made in the article, or make a better spiral out of white stones in Diagram 3 than I did, go for it.

[1]

MrTenuki: This is only true under the assumption that the komi is 5.5 (isn't it 6.5 now under Japanese rules?) Also, when Black's 49 stones condense into one, do we count the 48 black stones as captured? xela: No, the single black stone is a "neutron stone", worth 49 points under area scoring.

Tas: Scientifically this is very inacurate. The gravity at a specific point outside of the heavy object does not change when it colapses to a black hole. The only reason a black hole has an enormous gravity is because it is possible to get much closer to it. Planets can keep orbiting a black hole noting no change exept that it has become darker than it was last millenium.

Hylebos: I think for the purpous of keeping the humour of this article I am going to reject your reality and substitute my own. Though in hindsight that does make a lot of sense...

Path: GoHumour · Prev: Benigoren · Next: Dohsuji
This is a copy of the living page "Blackhole Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
HumourAlmostProverbs

Homepages
Hylebos


blackhorse

PageType: HomePage Keywords: People

Teaching account for HFL

see [ext] http://ihome.cuhk.edu.hk/~s017898/s017898_hw3/hw3.htm

The rate is 13 euro/hour with 40 mins' game + 20 mins' review

                     18 euro/1.5 hrs  with 60-70 mins' game + 20-30 mins' review

10 1- hour games = 100euro 10 1.5 - hours games = 140 euro

For Audio class, I will explain after game by audio, which will charge, 20 euro for 1 hr class, 28 euro for 1.5 hrs' game.

For game review, 10euro/ game with detail comments and at least 20 graphs. You can send the game record by email or make demostration on KGS.

For fast game which is around 30 mins with little comments will be charged 8 euro/ game

another account: HCSH; Teaching account: blackhorse

homepage: [ext] http://ihome.cuhk.edu.hk/~s017898/s017898_hw3/hw3.htm

chris.chriswong@gmail.com (email , paypal account) ICQ: 138422461 QQ: 83769112

This is a copy of the living page "blackhorse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HFL


Blackkat

PageType: HomePage

Hi!

My name is Blackkat on KGS. I have about 2 other files, RurouniKen, and Karasake, so look 'em up if ya want. I just started Go in December 2005, so I'm not very good. But I'm workin' on it!

Go is practically everything I do now. I read Hikaru no Go, play on KGS, and even play with my bro, Renoth, at home (but I never win.............*sigh*).

Onegaishimasu!

Blackkat

This is a copy of the living page "Blackkat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KiGakiGoClan

Homepages
RurouniKen


BlackSheepMove170LowerLeftEndgame

Keywords: EndGame

Dieter: marked move last played. If W1 and W3, the squared points become White, the circled dame. Black makes two points on the first line plus one captured stone.

If W1 tenuki, Black makes five additional points: the squared points plus one under the captured stone. A move at the circled point has now a value of one.

The local tally is 2. The difference is 9. The miai value is 4,5. Good calculating HolIgor ! (if I am correct, at least)

This is a copy of the living page "BlackSheepMove170LowerLeftEndgame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


BlackWhiteStones

Keywords: Online Go

[ext] BlackWhiteStones.com is set up by 2 individuals Hauw and Peter with support from a few players we met on the cyberworld. We share a passion in Go and would like to see more people outside the East Asian countries play this wonderful game. We are non-profit and we are not affiliated to any Go association or Club.

There are many Go websites around, but what we like to see is one where players from all over the world can come to share, learn and make friends. All the services in this site are created with this objective in mind. Registration is free. While we don't sell Go equipment or services, we are happy to link up to other websites that do. For a start, take a look at our GoAds , a free service to all Go enthusiasts. Contact us if you are interested.

[ext] BlackWhiteStones.com [ext] Forum [ext] World Go Players Distribution Map

This is a copy of the living page "BlackWhiteStones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
goLeague

Referenced by
LinkCollection
BlackWhiteStones/...

Homepages
Vincentma


BlackWhiteStones/go League

Sub-page of BlackWhiteStones

Black White Stones Go League page.

  • [ext] http://www.bwsgoleague.de.ki/

This is a league that resembles the one in Japan for taking the Pro exam. Basically it is based on the system how the Inseis i Japan study the play games in their league classes and review them afterwards together.

Feel free to join the league :)

 The creator is silentsnow.

in KGS =>

  • Rooms Menu -> Room List -> Social -> BlackWhiteStones.com room.

This is a copy of the living page "BlackWhiteStones/go League" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Aivonix


Blaidd Drwg

PageType: Alias

allfather

This is a copy of the living page "Blaidd Drwg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AllfatherGoClan
ManitobaGoAssocia...
MGALadder

Homepages
Allfather


Blake

PageType: HomePage

ブレイク

I am a Cyclical Go Player(tm), as I go through phases of playing every day and not playing for weeks. Right now, though, I'm getting back into the game, and am currently sitting at 3k KGS.

Jubango

(Long delayed)

Rubyflame and myself have begun a jubango (ten-game series) using traditional handicapping methods. It begins at even--no komi, with us alternating playing as white and black--and, if one of us begins to fall behind, it will use the old handicapping method (the first handicap being, "black in two games out of three"). Since there is no komi, jigo is possible.

Wins are 1 point, losses are 0, jigo is ½.

Games are played with 40 minutes thinking time, and Canadian overtime set at 10/20.

Score:

 Blake     2
 Rubyflame 2

Results:

  • [ext] 14 May 2004, Blake white, W+1.
  • 17 May 2004, Rubyflame white, W+Res.
  • [ext] 24 May 2004, Blake white, W+14.
  • [ext] 5 July 2004, Rubyflame white, W+3.

Students

I am currently teaching a few people the basics of the game. Those people include friends from "meatspace"--three, to be exact--and online friends. Only a couple of them play online regularly:

  • [ext] Spoons
  • [ext] PyMets520

If you are between 18k and 30k, and would like a teaching game or a game review, feel free to ask me when I'm online, or leave a message on KGS. If I don't have a previous obligation, and I'm not playing a game, I will probably help.

This is a copy of the living page "Blake" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Caesarion

Paths
Fujitsu17YiWang

Referenced by
Jowa
Sandbagging
TheGameOfGoTheNat...
KGSMentoringScheme
GoServers/Discussion
44PointLowApproac...
UnusualMaterials
KGSRooms/PolicyDi...
StubbornPlay
GnugoNosekis
WastingTimeInALos...
KGSBugs/Fixed
KGSWishlist/GameH...
TicklingShodan
BlindSpot/Problem...
GameRecord/Discus...
GoBooks/Discussion
B2BomberJosekis
BobAndJFOnReadabi...
MarkIIKobayashiFo...

Homepages
BillSpight
MAsterdam


Blaze Of Glory

PageType: Alias

BlazeOfGloryGoClub?

This is a copy of the living page "Blaze Of Glory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


Bleedo

PageType: HomePage Keywords: EndGame, Tactics

Welcome to Bleedo's Home Page!

Before you die of boredom I suggest you find something better to do =D. Or, go to one of the many links in this page that leads to (much) more exciting pages as to this one that you seemed to have stumbled upon.

Note: I'm open for free games any time on Kiseido Go Server (KGS)!

Quotes:
"There are good moves and there are good games"

"If you can't win a semeai, use it as a ko threat bag"

"Greed gets you 2 points, Defense gets you 20 points, Tactics get you 50 points, Strategy gets you the game"

User Info

KGS Username: Flight{ranked}. Bleedo{unranked}
Current Rank: 5k KGS
Location: Los Angeles, California {United States}
Pages Created: Enclosed Territory Invasions

Recommended Pages
Here's some pages that should be of some use to read.

  1. Go - The Awful Truth - Go's equivalent game?
  2. Go Proverbs - Pretty good stuff
  3. Go Is Better Than Sex - Huh?
  4. Big Titles - The prizes are enough to make you want to go pro

Recommended Sites
Here's a couple sites that I highly recommend you visit!

[ext] http://www.go-sensei.com/
The site of the Go Sensei Project, an interactive flash tutorial to the board game, Go. Learn how to play Go with Fujiwara no Sai. Also contains information about the "A Death God's Tale" Room on KGS.

[ext] http://www.anime-eden.com/page/manga/hikarunogo/series.html
Download Hikaru no Go Manga online!

[ext] http://www.gokgs.com/
KGS The Kiseido Go Server, the most user-friendly server out there.

[ext] http://www.goproblems.com/userpublic.html?uid=17060
GoProblems.com The Go Problems Site, has about 5,000 problems for total beginners to high dans! This link leads you to my page~ I have about 25 problems {and counting} on the site.

[ext] http://www.pandanet.co.jp/English/
IGS The Internet Go Server, a big server that uses a Java interface. I don't personally recommend it for beginners, as the community is not as open to teaching as Kiseido Server is. It has the biggest Asian following as well.

[ext] http://www.dragongoserver.net/
DGS The Dragon Go Server, the biggest turn-based Go server. Good for people who don't have time to do a game in 1 hour but can afford a couple moves per day.

[ext] http://www.emptytriangle.com/
A very funny go comic made by this Go playing girl. Take a look and have some laughs.

This is a copy of the living page "Bleedo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EstimatingTheScore
HaneTsugi/Advanced
ReversiGo

Homepages
Flight


Bli Sof

PageType: Alias

Lynx

This is a copy of the living page "Bli Sof" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague/Nov2006
ASRLeague/Oct2006
ASRRankingTournam...
ASRRankingTournam...


blighted

PageType: Alias

blighting

This is a copy of the living page "blighted" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CatenaccioJoseki
IgnoreTheBlighted...
BermudaTriangle
BlightedStonesHav...
34PointLowApproac...
posting:2192


blighted stone

PageType: Alias

Blighting

This is a copy of the living page "blighted stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallNadareExercise1


Blighted Stones Have Little Use

Keywords: EndGame, Tactics

A KGS Game

The marked stones black+circle have been blighted. The upper stone more so than the lower.

I was thinking, to find this move, one could Ignore the Blighted Stones

Moves 112 on

[10] And White cuts through ...

tderz ... which is big.
The corner is endangered.
To be cut through like this feels very bad.

Would there be a watari possible?

tderz: I would like to discuss some alternatives:

alternatives

tderz: B2 + B4 are an often used tactique to give away the useless stones, but 4 stones will be cut off, which is still big.
Black cannot connect all by jumping to a.

alternative for W3

tderz: W3 could also test at a, which fails.
W7 cannot connect herself and cut the black stones.

alternatives

tderz: Black could end in sente (white will have exchanged Wa - Bb),
giving away at least 13 points. This could still be better than compromising the corner (in Gote) above [10].

Trying watari

watari?

tderz: Can B2 work?

watari?

tderz: Because, there is a liberty at a, this does not work for White.

watari? resistance

tderz: White could retract.

watari? resistance

tderz: Cut W5 could be answered like this.
White cannot proceed.
a and b are miai, both ending with an atari (c).

watari? Resistance, cut on the other side

watari? Resistance, cut on the other side

tderz: This is about similar to above.
Black stays connected.

Conclusion: Both black+circle are unimportant, however one could try to save some more endgame points by connecting the rest underneath.

watari? W7

tderz: How to answer W7. If Black is careful, nothing special happens.

watari? W7

tderz: [20] This is a safe way (but not the best),
Black could wait for giving atari a (it might not be answered if there is something bigger, than ca. 12 points?)

watari? W7

tderz: [30] be careful: a possible exchange black b, white c (for gaining liberties)
endangers the black d group.
Which is a bit exagerated nonsense, as Black only needs s for living.

watari? W7

tderz: this costs nerves, but works after all.

watari? W7

tderz: After the exchange a-b, White has the same problem as above,
fighting liberty e is only approachable after the moves c-d.

watari? resistance again

tderz: Seeing all this, White could try resisting again like this, hoping for black a-b-c-d- B1 -white e.
If Black simply plays e, he should end up in the safe other variations.

watari? resistance again

tderz: W3 =x and with W9 White has a connection problem.

watari? resistance again

tderz: after black a-b-c one ends up in the variation [20] via transposition and with two more white stones captured.

Locally this feels (to me) as the fairest sequence for both, it depends much on how you can end in sente.

TA?: So the conclusion is that the blighted stones are useful in defending here? Does the title deserve a more fitting example?

Bill: Maybe the example deserves a better title. If the title suggests sacrificing weak stones, then that is good. But it should not suggest not making what use of them you can. (Their best use may lie in throwing them away.)

testing a group (1)

tderz: Even more interesting is of course testing the whole big black black+circle -group with a white move W1 =x (miai y, z, cf. [30]).

The idea is to cut off something of the black black+square stones, when Black eventually has to defend somehow the cutting point s.

The idea behind it is that Black might be tempted to exchange t for u in order to block W1 's escape route and living by then by v instead of s.
This exchange t for u affects the semeai on the left.

It is not difficult to decide with which one to start.
Losing W1 as mochikomi is a big loss. Better to start with W1 in [10].

testing a group (2)

tderz: More white stones are lost.

testing a group (2a)

tderz: Exchanging W3 - B4 like this is better endgame for White (and white t remains as aji
hence Black cannot give atari u; cf. [30]).

B4 is not necessary right now, hence W3 could start at a after B2.

testing a group (3)

tderz: Perhaps this is the point ...

testing a group (3a)

tderz: If B2 follows, W3 to W5 could follow
W7 is not possible now, because
Black could play simply m or exchange t for u.

testing a group (3b)

tderz: Having fun with a ko W5 ?

testing a group (4)

tderz: Black could better play B2, B4 like this.

Authors: Jared

This is a copy of the living page "Blighted Stones Have Little Use" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Blighting
IgnoreTheBlighted...


Blighting

Difficulty: Beginner Keywords: Tactics, Go term

Spoiling a stone of the opponent's, by leaving it too close to a strong position of yours at the end of a tactical sequence.

(Literally blight is a kind of fungus or rot that affects farmers' crops such as grain or vegetables.)[1]

This position from BQM64 explains a common technique combining the dropping back and blighting concepts.

Black's ugly play

B1 here is no good as a way to cut. After W2 Black shouldn't continue.

White's first option

If Black persists, this sequence already leaves black+circle blighted. Black has caused problems for himself.

Charles Matthews

/discussion

See also:

  • Ignore the blighted stones
  • Blighted stones have little use
  • Squeezing Out the Toothpaste
  • Family feud

[1] If you blight an opponent's stone, are you a blighter? ;-)

This is a copy of the living page "Blighting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Blighted
BlightedStone

Sub-pages
discussion

Referenced by
B2Bomber
CatenaccioJoseki
WhatActionsTheSto...
IgnoreTheBlighted...
BermudaTriangle
AlternativeLadders
BlightedStonesHav...
34PointLowApproac...
FamilyFeud
44PointLowApproac...
SmallNadareExercise1
TablePointPlay
34PointLowApproac...
BQM111
NonJosekiExercise...
34PointHighApproa...
BQM333
HaengMaTutorialFo...
MigeruVsAlexWeldon
posting:2192

Homepages
Geno


Blighting/discussion

Sub-page of Blighting

Could we find another, better example for 'blighting' ?

In the given example above:

shapes

I would like to check whether white+circle is the best answer or
something else, e.g.

shapes

this is not good for W.

shapes

or

shape alternatives

bad W shapes

B2 is not successful

bad W shapes - miai I and K

Isn't Black well-off?

A and B are miai
If W blocks at B, W cuts at A and threatens D or C.
If W connects with A or G, B still can enter at E.

In any of above cases, the marked white+circle feel dead.
That's why I tried to find any good way for White in above situation - however to no avail.
If so, then above allegedly bad blighting sequence is actually a good one, isn't it? tderz

This sort of thing often happens in beginner games:

B4 is a mistake: black+circle is blighted. B4 should be at W5.

This is a copy of the living page "Blighting/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Blighting


Blind Go

Path: MakingYourOwnEquipment · Prev: CaringForGoStones · Next: GobanSelfMade
Difficulty: Introductory Keywords: Equipment

Blind man playing [ext] same, larger (200KBy) and [ext] largest: 1.5MBy
(It is Korean 5-dan Mr. Song Jungtaek. -- RueLue)

Table of contents
About
Links
Discussion, Questions and Answers

About

Playing blind can be confused (shouldn't) with blindfolded (no board at all). Blind Go players see the board with their fingers.

Links

  • [ext] The American Go E-Journal (May 28, 2008; Volume 9, #24 has an article "Hand Talk: Go for the Visually-Impaired" and a link to [ext] some pictures on flickr.com
  • The report of a great tournament of / for blind people: [ext] Fingertip go is making speedy progress by Ivan Viganò. Two pages! It seems to be same as that, what can be found on the pages of the Myongji-University, but with all and more pictures.
  • [ext] Japan Go Society for the Visually Impaired with english pages and (left of page, down) index for all english pages on that server.
  • Please see also the [ext] news page of that server
  • A precious 19x19 board plus stones for blind people by a Korean producer: [ext] http://www.kmp.co.kr/viewproduct_1_e.html . Sadly many of the pages of this producer need Javascript (o.k. - and the plus: they have pages in japanese and english too).
  • An idea for a vertical board (with discussion)
  • Discussion on the bottom of page Dangling A Stone Above The Board While Thinking about blindfolded Go (and chess)
  • Think also about One Colour Go: playing with stones of only one colour.
  • Yuki Shigeno writes about [ext] Go Among the Visually Impaired
% !Build a Board yourself
  • A somewhat older article on the MindZine pages: [ext] Feature: Go For Blind People

Discussion, Questions and Answers

SnotNose What would it be like to play go if you were blind? Does anyone know any blind players? Have they made or purchased special boards with tactile differences to help them feel the shapes? Imagine trying to do this! How big a board could you play blind go on? I think 9x9 would be hard.

AndreasTeckentrup I met a blind player participating in this year's (2003) tournament in Luxembourg. She played as 26k, and used a second special 19x19 board with rough black pins and smooth white pins, feeling the board all the time, while her opponent used a normal board. It is possible, but very hard, and practically impossible to reach even a medium level of strength.

victim Her name is Kim Hoogenraad, she was also in the tournament in Amsterdam the same year. The opponent has to put the stone on both boards and touch her hands to guide her to the new stone. I'm curious how strong she will get. -axd: BTW, Kim Hoogenraad also plays chess.

Rob van Aurich Kim has played some blindfolded danplayers on 9x9. She beats them! Only a 2 dan player in Paris managed to win with only 2 points.

SnotNose Yes, but a separate question is: Suppose a strong player becomes blind; then how would they perform? Or, how well would you do playing blindfolded? I guess without a special tactile board, this would be very hard (even communicating where the stones were placed would be hard). But, with the right board, how well could you do?

I'm guessing I'd be at least 10 stones weaker, bumping me down from nearly 1d to 10k or worse. The opening would be easy and the middle and end games would be very hard. Just counting to see who was ahead whold be hard. I'd have to begin with 9x9 and work on my visual memory.

Would this type of practice help improve my game? I've memorized and replayed pro games in my head but that's quite different from trying to find the next move only from a mental picture.

tderz: There was a picture of an Asian in Asia, blind 5 dan (caption told so) somewhere (i forgot) in a tournament for blind Go players. I have no information of how strong he was before he became blind, nor whether he was born blind.

If you are 5 dan, I think its unlikely to drop 10 ranks (to 5k?) in slow games. The tactical error rate might go up, and vs. non-blind people you might give many clues away by "fingering" at those spots where you are planning a tactical surprise.
It's unlikely to forget strategic concepts & good shape, which made s.o. dan player in the first place. Reading might go down, perhaps even up! After all reading is a mental process and the fingering of some DFK (no offense) is a bad habit. (hence, if you are allowed to finger, even have to, you might profit from it).
I wonder whether blind players then use only one board or two. If you were using only one board, you had to finger only once - then remember! This would be very tough, as we are allowed to check very often were the stones are - just by looking which does not interfere with the other (contrary to fingering)

In a tournament for blind - does one use one board only ? and is one allowed to check (touch) the position very often?

One fair blind vs. non-blind encounter would then be, that the blind can explore the board tactile and the non-blind gets another board and the moves via an intermediator.

Another option:
Actually I was interested to play with Kim Hoogenraad in Almere 2004, myself being blindfolded (and notice how much it makes me weaker), but the breaks were short, I had to play tournament and later to return early. One needs this special board, otherwise one could check it out more often and see when one falters (or not).

Sebastian: -- I once made a 9x9 board and stones for a blind friend of mine. I'm not sure about the exact dimensions because I'm writing from memory. The stones were wooden pins with a diameter of 1 cm and a length of about 2.5 cm. The white pieces were left cylindrical, and the black pieces were rounded off at the top so that they felt like a thick stone (I felt that the smoother shape is more female). I made the latter a bit taller because I thought since they're round they should stick out further (in analogy to typography), but she said they should rather be the same length. Since I stained the black pegs it was not necessary to double the set. (Of course, this would be different in a tournament.) The board itself was 24 x 26 cm. It consisted of two wooden boards, a top with the holes and the bottom one to close them off. The thickness of the top board (and thus the depth of the holes) was about 5 mm. This worked pretty well. I had made the distance between holes about 1.5 times their diameter to make it easier to grab them, but this was a very unfamiliar view to seeing people. In hindsight, I think it might even have been better for her, as well, if I had kept them closer together, and I would definitely try this if I were to make another board.

Unfortunately, she didn't get hooked to Go (in hindsight, I realize that I should have started teaching her on a 5x5 board), but she used the board for several other board games, above all Mensch Ärger Dich Nicht, which fit well into the 9 x 9 grid. -- 2003-09-19

blubb: Quite an interesting matter! - Thinking about a beneficial go board for blind people, I just got another idea. See VertiGo for details. (2003-11-01)
Note: I have moved the VertiGo concept to a dedicated page and also copied the related comments to there. If you are the author of one of the now doubled comments below, you might want to delete or adapt either instance.

(Sebastian:) Interesting idea - you would hold it like a harp. Maybe you could build it with Lego? A little technical problem would be that the "stones" need to be easy to place, but they have to be absolutely safe when you feel the board. -- 2003-11-01

SnotNose: Very nice idea. A plus for kids: stones cannot be lost or eaten :)

Naustin--Concerning blindfold go it's said that masters can replay whole games from memory. Seems if they could do that that they should be able to play a whole game blind folded though they might take longer to do it and they might not be able to play as strongly given that they had to spend more mental effort just remembering the position. I've never heard of anyone playing blindfolded go though though in chess it is fairly common (anyone remember the TV show about the special genius class in a public high school like in early 90's or something with the guy and the girl who would play chess just by saying moves to eachother. What was that show called?) I have even read of chess masters who could play simutaneous blindfolded games. I'm surprised if it hasn't at least been attempted in a serious way with go.

C.S. Graves: Would that have been Head of the Class?

Anonymous: Natan Sharansky can play chess in his head, and while I'm sure he's a good player, he's not a professional. In his book Fear No Evil, he talks about some instances where he passed the time in Soviet prison by playing chess against himself in his head or with prisoners in adjacent cells by calling the moves to each other.

SnotNose: One need not be a master to replay a game from memory. While it seems daunting at first, with practice, kyu players can do it. With constant (mental) review, I've been able to keep a small number (5-10) of the same games in my head for a few months (mixture of pro games and my own games). With ease I can remember the game I just played. Yet, I am certain I would have trouble even playing a 9x9 blindfolded. The reason is that, for games I've memorized, I am not really remembering a full picture of the board in my head. I'm remembering where each move is in relation to other stones, locally. So, I will remember things like "the next move was in the upper right and it is an atari on that third-line stone" or some such. But, I can't just sit down and say where all the stones are. I have to go all the way back to the beginning and step through it.

So, it is a replay capacity but not a "complete picture of the board" capacity. The latter would be more helpful for blind go.

jk: MindZine has an [ext] article about blind go players. It says there are special touch-friendly boards that can be used, and that some blind players have reached amateur dan level.

Naustin What you said about memory makes sense to me. I can see the difference between holding a whole board in your mind and being able to consider it as such in order to choose the best move versus just trying to remember where the next move was and what a few local circumstances were. On the other hand I mentioned that I can see a professionsal not being able to play full strength in a blind fold game but it still seems to me that 1) just as with some practice you ( amateur 1d ? ) are able to remember and replay games, someone who was a proffessional and devoted most of their time to go should be able to accomplish this. I read something recently on the web about the relationship between go and intelligence. (I think it was here on SL) It referred to the fact that professional Go players use parts of their brain that are not normaly used for memory to store Go information. It seems with their superior knowledge and skills they should be able to play a competent blindfolded game. 2) just as in the regular populace there occur individuals with superior aptitudes (photographic memory, superior spacial relatioship envisioning skills) these also should arise among the Go playing populace. In fact I think the same place as above was discussing the fact that pro Go players tend to have high spacial relationship skills anyway.

I wonder if the reason has more to do with culture. Until recently the game was dominated by the Japanese. The culture that surrounded the game was very serious. Much more weight was put on propriety, strict standards of beauty, honor, etc. This is not a culture that is open to showy spectacles such as blindfold games. It seems as if perhaps because playing blindfolded would never be as good a game as regular maybe it would seem frivolous and dishonarable to engage in such an activity. Maybe there is some unheard of genius of Go who did play Go blindfolded at circuses or in direputable taverns but never got into the official history because he wasn't considered a serious player. Just a guess though.

Zero i see on this page [ext] http://www.nihonkiin.or.jp/kishihp/shigeno/2002/0208-e.htm The last photos show two young player who are playing with a special 19 * 19 board. I think that there are visually impaired. I thinks that it must be possible to have a good strong.

Peter Wendes

You might like to know that we have made a start on Blind Go in the UK- with school workshops for Surrey and Greenwich, and two complete beginners who have each been sent a 9x9 adapted board. I will be meeting the head of the Japan Society for Go for the Visually Impaired in Osaka next month to discuss future plans. I don't visit this discussion very often, so any enquiries to me by email, please: pwendes@hotmail.com Peter Wendes Education Officer, British Go Association

Nick Hoover - Watching Baduk TV (before it was closed) I saw the 2nd half of a game in which a blind man played using the special board like the one shown on the nihonkiin site. On his turn he would slowly feel over the board until finding his opponents move, and then feel around some more until he found where he wanted to play. I don't remember the game but it was amazing to see. A funny thing happened during dame-filling however, he happened to miss that his opponent put a large group (~15) of his stones in atari, and simply filled another dame. However, he was allowed to retract his move.

Alexandre Dinerchtein: Few photos of Korean blind 5-dan Mr. Song Jungtaek? [ext] http://badyk.ru/files/P5190001.jpg/normal [ext] http://badyk.ru/files/P5180133.jpg/normal

phalos: I've been nearly blind since birth, and am losing my sight. I got into GO in November '05 and would like to teach my friends. I have 3 boards (1 19x19/13x13, 1 9x9, and a rollup 19x19) My big reversible board is a bit tactile, and I can feel where the intersections are. The stones are easy to distinguish between. PS - I've developed a system of counting points using the Go stones and the edge of the Goban. It involves Braille. (I will learn how to post a method.)

I have just recieved a special accessible GO set. I'd like to post pictures. Is that possible?

Phelan: Yes, it is. See How to add images.

Phelan: The science fiction novel Starborne (by Robert Silverberg) features a blind go player.

Path: MakingYourOwnEquipment · Prev: CaringForGoStones · Next: GobanSelfMade
This is a copy of the living page "Blind Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Referenced by
GoGoDCD
HowToAddImages
Literature
OneColourGo
DanglingAStoneAbo...
HikaruNoGoQuestio...
Disabilities
MultiColorGo/Disc...

Homepages
Phalos
RueLue
Sebastian


Blind Spot

Keywords: Tactics

Chinese: 盲点 (mang2 dian3)
Japanese:
Korean:

A blind spot is a point where people usually do not consider, but may be the only correct way of playing in a particular situation.

Sometimes the blind spot is the solution to life and death problems.

Problems

  • Blind Spot Problem 1
  • Blind Spot Problem 2
  • Blind Spot Problem 3

Problem 1

White first to kill

/Problem 1 Solution

Problem 2

Black first to kill

/Problem 2 Solution

Problem 3

Black to play and kill the corner

I had a blind spot so found this hard even though it's easy. Do you have the blind spot too ? Or can you find the answer quickly ?

This is problem 6 in the elementary level problems of Liping Huang's Problem Series Volume 1, the thin orange softcover book published by Slate and Shell.

Typed in on 11-Mar-2004 by Eric Osman

/Problem 3 Solution

This is a copy of the living page "Blind Spot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
RandomTsumego

Sub-pages
Problem1Solution
Problem2Solution
Problem3Discussion
Problem3Solution

Referenced by
ProblemsAndExercises
Atekomi
LuckysProblem/Dis...
LuckysProblem/Sol...
ChineseGoTerms
ShapeProblem6/One...
BlindSpot/Problem...
TsumegoFromGames18
EnglishGoTerms
CapturingRaceExer...
OD1PMay23Problem/...
GokyoShumyoSectio...
KyuExercise4/Solu...
ProtoDeuteric/Sol...
TsumegoFromGames7...
XuanxuanQijingPro...
XuanxuanQijingPro...
posting:406

Homepages
Gronk
ProtoDeuteric
Rcarn


Blind Spot / Problem 1 Solution

Sub-page of BlindSpot

White first to kill.

White W1 kills. The points a and b are miai, along with c and d.

This is a copy of the living page "Blind Spot / Problem 1 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Problem2Solution
Problem3Discussion
Problem3Solution

Referenced by
BlindSpot


Blind Spot / Problem 2 Solution

Sub-page of BlindSpot

Analysis

Analysis

There is an eye at a. If Black can connect the black+circle stone back, then White will be dead.

Solution

Solution

The blind spot is B1. Now White cannot capture the black+circle stone.

Variation 1

If W2 blocks, then B3 captures the White group including W2.

Variation 2

When W2 clamps at the black+circle stone, B3 connects the black+circle stone to the outside stones. Due to shortage of liberties, White cannot play at a.

Variation 3

The diagonal move at W2 is an interesting one. But B3 makes a and b miai.

Failure

Failure 1

The crawling in at B1 is too simple, since W2 can atari.

Failure 2

The cut at B1 is too early. W2 is the only correct reply (see Beginner Exercise 205). After W6, the three Black stones including black+circle is caught in a connect-and-die.

Failure 3

B1 is a failure.

Failure 3

After W6, Black is caught in a double shortage of liberties.

Failure 4

B1 here is also wrong.

Failure 4

After W6, Black cannot set up a snapback since playing at a places Black in self-atari.

Failure at Variation 2

B3 here allows W4 to block.

Failure at Variation 3

This cut at Black 3 does not work.

Authors:

  • unkx80
  • WarEagle
  • Blake

This is a copy of the living page "Blind Spot / Problem 2 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Problem1Solution
Problem3Discussion
Problem3Solution

Referenced by
BlindSpot


Blind Spot / Problem 3 - Discussion

Sub-page of BlindSpot

anon (1d AGA): No blind spot for me. For "to kill" problems, the last few (5 or so) moves put the problem in one of a few categories. This problem falls into the snap-back (or double snap-back) variety. Another type is the "shortage of liberties on both sides", whereby the killer splits the killee's group down the middle and the killee can't approach the killer's inside stones from either side. There are other varieties (perhaps a total of 5 or so) and I don't have names for these categories; I'd be hard-pressed to describe them all with text and I don't have the time to make diagrams. But, after doing many L&D probs I have learned to see them. I find searching over a small set of categories easier than a larger set of moves. I can usually guess the category quickly (in fact, I seem to do this subconsciously so I don't really have to ponder "gee, what is the category" -- my mind just jumps to "smells like a snap-back" or "big eye") and that suggests the move. If I can't find the move, I probably have the category wrong.

What makes a problem hard (for me), then, is backing up a few moves so it isn't clear what the category is. Or, there are those problems that really really look like they belong in category A but are really in B so that move that seems like it should work doesn't and I have a blind spot for the one that does. It takes a while to convince myself that I have the category wrong. That I'm putting the problem into a category subconsciously makes it all the harder to get my mind to discard that wrong line of thinking. That's the blind spot effect. I overcome the blindness only when I become conscious that I'm looking at the problem wrong, trying to force it into a "shortage of liberties" type, when it is really a "placement type" or something. When I can't guess the category I have to do a lot more work, maneuvering the problem into one of the categories and then killing.

Velobici: Beutiful problem...rather easy if on has been doing a lot of Life and Death problems. The theme is one that is stressed in Life and Death. Perhaps due to so many people having a blind spot regarding the solution. (Could this be a 9k level indicator?) To solve the problem, one has to break certain rules or heuristics that one develops while playing go at the double digit kyu level.

Bill: As for category, one thing that makes a problem nice is that it does not fall cleanly into a single category.

This is a copy of the living page "Blind Spot / Problem 3 - Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Problem1Solution
Problem2Solution
Problem3Solution


BlindSpot/Problem 3 Solution

Sub-page of BlindSpot

Solution

Variation

In this problem, after W2 Black cannot just rest on his laurels. B3 is necessary to kill, because of damezumari for both players. :-)

Another try

Playing W2 here is no good either. Black answers with B3 and White is in damezumari again. If White plays either a or b, Black can capture some stones.

Does not work

Another solution?

iopq: This looks fine to me now, but it's 5:45 AM and I don't know WHY I'm looking at goe problems.

Nope, it doesn't work, as shown below.

Doesn't work

This is a copy of the living page "BlindSpot/Problem 3 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Problem1Solution
Problem2Solution
Problem3Discussion

Referenced by
BlindSpot


blipo

PageType: HomePage

Bart Lipofsky - I started learning Go at U of Florida about 40 years ago. Then there were many years away from the game, mainly for lack of other players. Now, SCAGA and KGS make life interesting.

  • Velobici: Welcome Bart! Hope you enjoy Sensei's Library.

This is a copy of the living page "blipo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SCAGA


Blitz

PageType: Alias Difficulty: Beginner Keywords: Rules, Culture & History, Go term, Tournament

BlitzGames

This is a copy of the living page "Blitz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OGS
TimeStealingTesuji
SegoeAndCho
HyppysGoBlog
PositionalJudgeme...
Improvement/Frequ...

Homepages
WillerZ
Zazie


Blitz Games

Keywords: Rules

Chinese: 快棋 (kuai4 qi2)
Japanese:
Korean:

Blitz is the German word for lightning. A "blitz game" refers to a game where the thinking time is limited. Typically, this means a 19x19 game with less than 15 minutes each side, no overtime; or else a game with very short main time and overtime of not more than 10 seconds per move. Normal rules apply apart from the shorter time limits.

Opinions differ on whether blitz play can be a useful tool for developing intuition and basic instinct, or whether too much blitz is likely to lead to bad habits.

Some players like to adopt unusual playing styles in blitz games with the aim of confusing the opponent in order to win on time. There may also be other reasons for adopting unusual styles. See /discussion.

Sometimes beginners are encouraged to play blitz in the spirit of the proverb "Lose Your First 50 Games As Quickly As Possible".

This is a copy of the living page "Blitz Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Blitz

Sub-pages
discussion

Referenced by
OGS
ChineseGoTerms
TimeStealingTesuji
SegoeAndCho
WastingTimeInALos...
HyppysGoBlog
PositionalJudgeme...
LargeHandicapGame...
OnlineGoAnxiety
MatchTypes
Improvement/Frequ...
SevenDeadlySins
posting:4732

Homepages
WillerZ
Zazie


BlitzGames/discussion

Sub-page of BlitzGames

There are some special strategies for games where the time is limited, but they may be perceived as annoying/offensive by your opponent. Here's a couple of them, in increasing order of offensiveness (my personal opinion -- Morten):

  • Start a complex ko (two-step, approach) early.
  • Play moves which may be suboptimal but which require more time to find a good response to.
  • Play unwarranted tenukis.
  • Play unreasonable cuts, invasions.
  • Force captures (Normally, when capturing stones, you do so on your own time. However, with more than 4 stones to capture, most rules allow you to stop the time.)
  • Continuously play inside opponents' territory to force them to pass/capture

...

  • Going to the toilet :-))

As a side note, it is often said that to improve at Go, a beginner should lose his first 20 games as quickly as possible. Therefore, it may be very good for beginners to play faster than they normally do. They are likely to make lots of mistakes anyway, may as well make them in blitz, learn from them and get on with it.

-- Morten Pahle

TakeNGive: Just curious; what's offensive about unwarranted tenukis? You should be able to punish moves like that.

Fhayashi: Probably because the response to the tenuki move isn't tenuki. I think it boils down to an unnecessary change in the order of stones played in order to cause confusion.

lavalyn: One of the most confusing things to do against unwarranted tenuki is to stay where you were before. It's not *really* alive yet, now is it?

TDerz: I can only guess whether these strategies are meant to "win" games. This focusing on winning (by allegedly disturbing the partner) would distract (me) simply from concentrating on playing good moves. I do not fully understand the term "unwarranted" tenuki. If the playing partner plays consistently, hence consequently where you left, this would create a tenuki to your last move, too. It just boils down to have the better overview and play the better moves (locally, globally). I myself would not subscribe any of the mentioned ways (negative tenor) to play Blitz games (10-15 minutes). The exception would be twofold: a) the "suboptimal moves" might, in fact, objectively be the better moves, due to more aji and b) with an opponent/partner having only a few seconds left on the clock, everything you play is legitimate (this is, e.g. even explicitely stated in point 16 of the [ext] Dutch Go Association Lightening Go Tournament Rules).

It all sounds as if you were giving a 9-stone handicap game, have full control over the game and are invading huge spheres of influence ("Play unreasonable cuts, invasions"). It might take time to find and create complex ko situations, but very little time to reply. Usually one plays on even however, the partner knowing as much from the game as you do yourself.

I can, however understand your intention, because I played - unintentionally - this style in 7 minute games. The reason then is simply that one or even two players lose oversight (completely or partially). It's fun for both but not optimal.

Sebastian: A good way to save time under pressure is to play by Basic Instinct.

Masaaku: I find that in blitz, your strength can vary a lot depending on the person. A person who is good at blitz does not gain any skill when playing blitz, but goes down less than other players. A player who is bad goes down more. A good blitz player might lose 2 or 3 stones of strength, while a bad blitz player will lose 6 or more stones. This makes average blitz strength about a 4 stone loss. Or so I believe. It would be interesting to give a blitz game as handi, and see how it plays out.

Tapir: I recently discovered blitz games to be both fun and a great practice to learn both time control (until recently i lost quite a lot of games by time) and being less obsessed with rank.

This is a copy of the living page "BlitzGames/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlitzGames


Blitzkrieg

Blitzkrieg is a Go bot playing on ComputerGoServer, it is implemented in C#. Blitzkrieg is based on a Monte Carlo approach and avoids filling own eyes.

Version History:

  • Version 0.3 (07/24/2006): Wasted a whole day to rewrite the core routines to use blocks of stones and iteratively update the liberties of those blocks. However, this introduced some bugs and instead of the hoped for speed-up it slowed the engine down. So I reverted back to a flood-fill algorithm to remove groups and made a few changes to the random move generator based on hints by Don. This lead to a very nice speed-up by a factor of ~3-5. (cgos Account: Corsair)
  • Version 0.2 (03/18/2006): Improved performance, adapt number of simulations to time left. This version simulates around 10000 random games in 30s. Cgos rating: ~1000 (Account: Blitzkrieg)
  • Version 0.1 (03/12/2006): First game on cgos, can do around 1000 simulations runs in 10s Cgos rating: ~700

This is a copy of the living page "Blitzkrieg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots


Block

PageType: Alias

Osae

This is a copy of the living page "Block" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThereIsDeathInThe...
AttachExtend
TsukeOsae
44PointDiagonalAt...
ChineseGoTerms
GoVerbs
BeginnerExercise1...
BlindSpot/Problem...
BeginnerExercise2...
BlockingOff
DontPlayOnThePoin...
JosekiRelatedLife...
BQM242
FirstMoves
BeginnerExercise5...
44PointDiagonalAt...
44PointVeryLowApp...
7x7BestPlay
BeginnerExercise2...
DietersListOfTrus...


Block Counting

Difficulty: Beginner Keywords: MiddleGame

Block Counting

Double counting individual points is a valid method and I use it for certain areas. But when I have to pair too many points that are on a diagonal and/or separated by stones or if I’m counting long stretches of points in the top corners, I often lose track of what has been counted and what has not. Counting squares seems easier. If I count the total ‘complete’ blocks within a territory then add the two longest rows of blocks that represent the width and the height of the area I am counting, then I can get an accurate number by adding one to this number and the number of any stray points. This method can get tricky and takes some practice but for me it's better than losing my place when counting intersections. A simple example would be 6 complete blocks = 6 Total + 3 in Width + 2 in Height + 1 = 12 Points.

The six blocks have the following values:

|4| |2| |2|

|2| |1| |1|

Counting 6 Blocks

If a block is represented in either the X-axis or Y-axis it is actually counted twice or has a value of 2. If a block represents a point within the matrix of these two lines it is counted once or has a value of 1. The block where the X and Y-axis intersect is counted four times or has a value of 4. A block that is not aligned with both the Y and X-axis has a value of 2. A block that is not aligned with either axis has a value of 4 points. Ignore interior stones that do not represent what you assume to be the outside border when counting. You will also need to add in any stray points within the border. If there are a number of these, I recommend counting them in pairs to save time. Obviously you will need to subtract or add the difference between friendly stones and enemy stones within the territory as well. This has worked well for medium to large territories with contingent but irregular shapes. Territories do not have to be uniform in shape.

The following is a simple but more realistic example. Here is how the blocks in this corner might be counted:

|4| |2| |2| |2| |2| |2| |0|

|2| |1| |1| |0| |0| |2| |0|

|2| |1| |0| |0| |0| |0| |0|

|2| |0|

|2| |0|

|0| |0|

|0| |0|

|4| |0|

|0| |0|

Try to ignore the |0|s and visualize the numbered blocks in the diagram below.

Block Counting Territory

The Block Counting equals 31.

Add the marked stray point.

The dead white stone and the black stone in the interior offset each other.

Territory = 32

The blocks above and adjacent to the marked black stone are not counted because the marked stone covers one corner of each so they are not 'complete'.

The complete block that is to the right of the marked stone is given a value of 2 because it has been separated from the axis group running down the left side of the board by the marked stone but is still aligned with axis across the top.

The last block at the bottom on the left is given a value of 4 because it is separated from the matrix above it. However, it is easier in most cases to extend the count of 2 down to this block and then subtract the two black stones that separate it from the matrix to arrive at the same number.

With this method, the first thing I do is look for the longest line of ‘blocks’.

Near the edge of the board, I move up or along the line, one row or column at a time. I count points by assigning the appropriate value as above (This does take some practice, but not that much and can be done on-the-fly) to each block in the row or column and adding them up as I go. I also add in any stray points on the border. Since I have ignored interior stones, I compare the number of friendly verses enemy stones; if there are more enemy stones, then I add the difference to my total. If not, I subtract the difference. Here is how I might count the example given.

“First row…Ignore the black stone…4 plus 2 is 6, 8, 10, 12, 14 and one stray point…

Next row…14 plus 2 is 16, 17, 18, and skip these, and this one is worth 2…2 plus 18 is 20…

Next row…20 plus 2 is 22, and this one's okay with the white stone for 23…and the stray point makes 24…

Next row…24 and 2 is 26…moving down 28…" and...

Either "the isolated block is 4 for 32." OR "30, 32 and the last block is offset by the two stones for 32".

The black and white stones offset each other so the total is 32.”

Square or rectangular territories are normally counted by multiplying the number of intersections on the X-axis by those on the Y-axis. If you want to use ‘blocks’ simply add 1 to the X and Y-axis before multiplying.

In the middle of the board, count as above realizing that the X and Y-axis may meet in the middle of the territory, should extend to the edge of the territory being counted, do not need to be in a straight line and that blocks considered within the matrix could be in four different directions. In large complicated areas I keep it simpler by counting all the blocks and stray points, add the X and Y-axis blocks and add 1.

I call this Block Counting. Comments are welcome. --BostonGo

DrStraw: The problem with this is that it is hard to see the blocks. The interesections are readily visible on the board but seeing the blocks squares required a definite shift of perception.

AJP: A case could be made along the lines (heh) that the whole idea of playing stones on the intersections drawn on the board is screwy and that go should be played by putting the stones in the middle of squares, just like in every other game (chess, checkers, hex, othello, tic-tac-toe). In particular, the edge of the go board is a confusing realm... is that somewhere you can play pieces, or is it just a border? Sure, the lines indicate the connectivity of the stones, but that's pretty obvious anyway. Playing on the intersections is immediately distressing to most western people I try to explain the game to. That being said, I've never actually tried to play go on the squares, still keeping with an overall 19 x 19 playing matrix, of course. Does anyone have experience with this kind of thing?

Phelan: I must admit I haven't quite understood it, but from what I read it seems to be easier to count areas with random stones and strange shapes. But, as has been mentioned, it seems strange to me to shift from thinking about intersections while playing, to squares, when counting.

BostonGo After contemplating the comments about the shifting of perception it has occurred to me that this shift of perception may be helpful rather than hurtful in that it seems to use different brain cells and allows a brief respite for the others; that in my case are always working so hard. AJP, I want to thank you for your comments. I assure you that I have no intention of advocating that the game be fundamentally changed to playing on the squares rather than the intersections. It’s hard enough for me to manage a maximum of four liberties per stone, I can’t imagine dealing with nine. In that case I might be compelled to figure out a way to count points by using the intersections instead of the squares just to complicate it further. ;)

Phelan: After rereading your first explanation and the clarification, I think I almost understood it.

Let's see:

Block Counting example?

Counting for black:

 |4| |2| |2| |2| |2| |2| |2| |2| |0| = 18
 |2| |1| |1| |1| |1| |1| |1| |1| |0| = 9
 |2| |1| |1| |1| |1| |1| |1| |0| = 8
 |2| |1| |1| |1| |1| |0| |0| |0| = 6
 |2| |1| |1| |1| |0| |?| |?| |0| = 5?
 |2| |1| |1| |1| |0| |?| |0| = 5?
 |2| |1| |1| |1| |0| |0| =5
 |2| |1| |0| |0| |0|  = 3
 |0| |0| |0| |0| |0| = 0

18+9+8+6+5+5+5+3+0= 59
2 stray stones for white
5 stray stones for black
Total count : 59+2-5+1=57

Counting for white:

     |0| |4| |2| |2| |2| |0| = 10
     |0| |2| |1| |1| |1| |0| = 5
     |0| |2| |1| |1| |1| |0| = 5
     |0| |2| |1| |1| |1| |0| = 5
 |0| |?| |0| |0| |1| |1| |0| = 2
 |0| |0| |0| |0| |0| |0| |0| = 0

10+5+5+5+2=30
total count: 30+1=31

The blocks marked with ? are the ones I don't know what value to give.
--Phelan

BostonGo: I think you’re getting it Phelan. Thank you so much for your feedback. In fact, you have taught me something about my own method; and for that, I promise not to mention your adding error ; ). Great counting example that you put together!

Block Counting example?

Counting Example 1 for Black:

 |4| |2| |2| |2| |2| |2| |2| |2| |0| = 18
 |2| |1| |1| |1| |1| |1| |1| |1| |0| = 9
 |2| |1| |1| |1| |1| |1| |1| |0| = 8
 |2| |1| |1| |1| |1| |0| |0| |0| = 6
 |2| |1| |1| |1| |0| |A| |A| |0| = 5+2=7
 |2| |1| |1| |1| |0| |A| |0| = 5+1=6
 |2| |1| |1| |1| |0| |0| =5
 |2| |1| |0| |B| |0|  = 3+1=4
 |0| |0| |0| |0| |0| = 0

Counting Example 1: The blocks marked with ‘A’ are not ‘complete’. You would simply add these ‘stray border points’ to your total. The block marked with ‘B’ is not complete either. You counted this block as 0, which is correct. However, there is a ‘stray border point’ here in the lower right corner of the block. You added a 1 at the end of your addition to get a the total of 59. It’s not clear to me if this point represents this stray point, as it should, or if you got confused by part of my earlier explanations where I say, “…and add one.” There is no need to add an extra point to your total if you count the point where the two axis cross, which you did by giving the upper left corner block a value of 4.

18+9+8+6+5+5+5+3+0= 59
Correct numbers: 18+9+8+6+7+6+5+4=63
2 stray stones for white
5 stray stones for black
Total count : 59+2-5+1=57
Correct count: 63 + ((2-5)=-3) = 60

Block Counting example?

Counting Example 2 for Black:

 |4| |2| |2| |2| |2| |2| |2| |2| |0| = 18
 |2| |1| |1| |1| |1| |1| |1| |1| |0| = 9
 |2| |1| |1| |1| |1| |1| |1| |0| = 8
 |2| |1| |1| |1| |1| |1| |1| |0| = 8
 |2| |1| |1| |1| |1| |1| |1| |0| = 8
 |2| |1| |1| |1| |1| |1| |0| = 7
 |2| |1| |1| |1| |0| |0| = 5
 |2| |1| |1| |1| |0|  = 5
 |0| |0| |0| |0| |0| = 0

Counting Example 2: This is how I would count this area. This is simpler for me. No stray points or isolated blocks. I just need to add a few more friendly stones to my stray stone count. The key is recognizing the outside border and complete blocks.

18+9+8+8+8+7+5+5=68
2 stray white stones
10 stray black stones
Correct count: 68 + ((2-10)=-8) = 60

Block Counting example?

Counting for white:

     |0| |4| |2| |2| |2| |0| = 10
     |0| |2| |1| |1| |1| |0| = 5
     |0| |2| |1| |1| |1| |0| = 5
     |0| |2| |1| |1| |1| |0| = 5
 |0| |A| |0| |0| |B| |B| |0|= 3+2+1=6

Here is where you taught me something. The block marked ‘A’ is a ‘complete’ block. You were not sure how to count it. According to my previous rules, it should be given a value of 4 because it is not fully aligned with both the X and Y-axis. In fact, the upper right corner of this block is also the lower left corner of a block within our matrix. This means that this ‘complete’ block, which is not fully within the matrix of our X and Y-axis, but is partially within it, should be given a value of 3. Let’s look at another error in your counting that may help to make this clearer. You gave both the blocks marked ‘B’ a value of 1. If you look closely, you will see that both of these blocks are aligned with the axis running across the top edge but neither of them is aligned with the axis running north and south. A block that is aligned with only one axis is assigned a value of 2. However, only one of these blocks (either one) would be given a value of 2 and would then represent the north-south axis for the other stone which would be given a value of 1 because it would fall within the overall matrix. This is not as difficult in practice as it may sound in writing. The concept I just explained (however poorly) is rather important when it comes to counting territories in the middle of the board. It is important to realize that the blocks that represent the X and Y-axis do not have to be side by side or run in a straight line, as long as they represent the dimensions of the overall matrix.

10+5+5+5+2=30 (27)
Correct numbers: 10+5+5+5+6=31
total count: 30+1=31 (No need to add 1 as explained above.)
Correct count=31

As shown in Counting Example 2 for black, One might count the last row of White's territory this way:

|0| |2| |2| |1| |1| |1| |0|= 7

This gets you to the same number once you subtract the white stone that is now counted as a stay. I prefer this method.

I’d like to make the point that double counting is still in my repertoire, especially for long meandering territories. This method is for when it’s easier to see the holes than the net.

--BostonGo

Hicham: Though I am sure that this method might work for some people, it definetely wouldn't for me. The change in perspective is a bit confusing. The intersections are what I look for, not just when counting points, but also where to play my next move or to count liberties. If I would have to check different things for each of these, then the advantage of this method are outweighed by the extra work they bring into the thought process. The intersections are points because you can play a stone there, not because they are in your territory. Especially when counting unfinshed area you have to see future stones on the intersections to be able to count, block counting seems to be a bit counterintuitive here.

BostonGo: As you can read above, a lot of people agree with you. Either way you count you have to envision the future borders. My goal was to count more quickly and more accurately. To figure out if I was winning or losing. The biggest thing that slowed me down and reduced my accuracy, was losing my place while counting large to medium territories that were irregular in shape. I don't think there is much of a time difference in counting in pairs or block counting, if you don't lose your place, but I am less likely to lose my place if I'm counting those big holes instead of those little knots in the net. It has been worth it for me to figure out how to value the squares on the fly. Now if I can figure out an easy way to calculate the value of end game moves.

Bill: It strikes me that block counting is similar to counting by twos, which, I have heard, is how many pros count.

Counting by twos

Counting by twos you get 2 + 2 + 2 + 2 + 2 + 2 = 12. Counting by blocks you get 4 + 2 + 2 + 1 + 2 + 1 = 12 ?

This is a copy of the living page "Block Counting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EstimatingTheScore


Block From The Wider Side

PageType: Alias Difficulty: Beginner Keywords: Opening, Theory, Proverb

BlockOnTheWiderSide

This is a copy of the living page "Block From The Wider Side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GeneralOpeningPri...

Referenced by
ApproachOnTheOpen...
BQM321


Block on the wider side

Path: GoProverbs · Prev: ApproachFromTheWiderSide · Next: PlayAtTheCentreOfThreeStones
Path: InvasionItinerary · Prev: 44Point33InvasionJoseki · Next: 44Point33InvasionJosekiHaneInsideCut
Difficulty: Intermediate Keywords: Opening, Joseki, Proverb

Table of contents
Block From The Wider Side

3-3 point invasions under 4-4 points

Checking extensions

Table of diagrams
The 3-3 point invasion

An example

A second example

Second example played out

Black to play

Block from the wider side

Blocking from the smaller side

Block From The Wider Side

Blocking from the wider side means that you yourself will get more potential for territory

3-3 point invasions under 4-4 points

The 3-3 point invasion

This Go proverb is meant for the situation in this diagram: White has just invaded at the 3-3 point below Black's 4-4 point (see 3-3 Point Invasion). On which side should Black block, at a or at b? The general rule is to block where your extension is wider or the potential moyo is larger.

An example

In this diagram   black+circle  is further away than   black+square  (so it is the wider extension), so Black blocks at   B2  rather than a.

A second example

Here   black+circle  and   black+square  are at the same distance, but if one looks beyond it, the upper moyo still extends further than the left one, so again   B2  is the correct move.

Emptyriver- Sorry, but could you explain this a little more.  It seems like Black will want to protect the weaker side (the territory on the left side seems less secure) from White's influence.

Jasonred If I'm not mistaken, the joseki does protect the weaker side. Anyhow, influence? what influence? This usually leads to White gaining some territory, and Black gaining influence, no? Of course, this is only joseki at kyu level, but good enough, I guess. Even at kyu level, I wouldn't want to be White in this sequence, as the board was just too open to trade off the territory from san-san invasion for that wall!

Second example played out

/Discussion

Checking extensions

Black to play

tderz: Blocking from the wider side means that you yourself will get more potential for territory, while the opponent will get less space, even lacking stability.

Black to play: a or b? [10]

Block from the wider side

Correct: Black gets a wide extension   black+circle  from his   black+circle -shimari and induces the natural corner moves   B3 +  B5.

The white position is cramped, imagine a (later) black move a!

Blocking from the smaller side

Incorrect: the   black+circle -shimari is devaluated, the   white+circle  extension is less cramped than in the correct diagram and

if Black closes the corner now with a, there are still later "imponderabilities" as b etc.

[10] Source of diagrams (adapted, TD): Guo Juan, Teaching Go at different Levels, Nov. 2002, (advice for 1-5k)

Path: GoProverbs   · Prev: ApproachFromTheWiderSide   · Next: PlayAtTheCentreOfThreeStones

Path: InvasionItinerary   · Prev: 44Point33InvasionJoseki   · Next: 44Point33InvasionJosekiHaneInsideCut

This is a copy of the living page
"Block on the wider side" at
Sensei's Library.

  (OC)  2008 the Authors,
published under the OpenContent License V1.0.

  [Welcome to Sensei's Library!]

StartingPoints

ReferenceSection

About

Aliases (info)
BlockFromTheWider...

Paths
GoProverbs
InvasionItinerary
GeneralOpeningPri...
Sub-pages
Discussion
Referenced by
33PointInvasion
44PointJosekis
OrthodoxFuseki
44Point33Invasion...
ApproachOnTheOpen...
ThreeColourOngoin...
FusekiExercise11/...
BlockOnTheWiderSi...
DieterVerhofstadt...
44PointVeryLowApp...
FusekiExercise11/...
SystematicJoseki4433
DietersListOfTrus...
OrthodoxFusekiImp...
BQM321
Kokiri/introducti...
Kokiri/wop
posting:120
posting:386


Block on the wider side / Discussion

Sub-page of BlockOnTheWiderSide

Table of contents
"Try to block on a side where it is not too narrow or too wide."
Exception (namely Shields to my rule)
In conclusion
Table of diagrams
Obvious to block at a?
Blocking the 'wrong' way
Where the helping stone should be placed
Block the upper or lower side?
After the completion of joseki
Three-space extension
Diagram of appropriate extension
For example...
Both stone placing equally bad.
ad ridiculo
19x19 diagram
After black -q-..., variation(a).
After black -q-...,Variation (b)
"just one basic variation" : variation (c)
19x19 diagram - Fisrt interpretation.
Wrong side
Normal 4-4point 3-3 invasion (1 vs 1 local fight)
Other 3-3 invasion (1 vs 2/2+ local fight)

Charles I'd like to raise a point about the direction in which to block after a 3-3 invasion behind the 4-4 point, in the case of a six-space extension.

That is, positions like this:

Obvious to block at a?

Supposing a black stone also at one of the circled points, then the block on the wider side proverb tells you to play at a.

Now blocking at a is unlikely to be a bad play - it should always be quite efficient. It might however not always be an ideal play. After all, a wide extension could be too wide. And in the most standard joseki after the invasion at white+circle, White does end in sente. So perhaps some more concrete analysis is called for, in a given position.

What turns up in a database search is this:

Blocking the 'wrong' way

In all the examples I saw from pro games in recent times, B1 played in the narrow side as here led to this result (Black 11 at b to capture the corner).

Now as all sneaky players know, there is some bad aji left in Black's position near the circled point. Therefore perhaps the positioning of black+square isn't too close.

aLegendWai (9k? KGS): But is it because B chose to play the 3-3 invasion double-hane joseki (instead of the standard 3-3 invasion non-hane joseki)? Otherwise the black+square is a bit too narrow (the problem of Overconcentrated shape) in general wisdom point of view.

Charles Playing the other variation (the standard one) is going to leave the upper side stone on an uninteresting point, It would be strange to see that in high-level play.

aLegendWai: What I mean is if the player choose to play the standard one, it will block the upper side (ie B1 at W2). But since it choose to play the double-hane one, so it choose to block the lower side. That's my idea. What do you think?

Charles I think it is the other way round, really. The diagram shows a very good play at the point marked with the square, if Black wants to attack; and black+circle is far enough away not to be in immediate trouble. The end result 'fits' very well with the black+circle and black+square stones. If the decision is (a) which side to block and then (b) which variation, then (a) comes first. In practice though, a strong player will simply form a judgement on the final position.

aLegendWai: So it is 'reading backward' that the pro is applying - try to choose a variation which make full use/efficiency of its friendly stones.

Charles Correct.

"Try to block on a side where it is not too narrow or too wide."

aLegendWai: Correct me if wrong.
Related to the guide: "To block on the wider side", I would rather say we should block a side where the supporting stone is not too near (because of over-concentrated) or not too far (because of easy invasion).

So we should say, "Try to block on a side where it is not too narrow or too wide."

Then where the friendly stone should be placed in order to be regarded as approprite?

Where the helping stone should be placed

  • "a"/"b" is considered to be too narrow (the problem of Overconcentrated shape)
  • "c" is okay
  • "d" is fine (Generally speaking, it seems "d" is the best in my viewpoint, especially it is in line with speedy development in Go nowadays)
  • "e"/ "f" is considered to be too wide. It is too easy for the opponent to invade and destroy the moyo.

So next time, when you see you have a friendly stone at "c"/"d" on one side; another friendly stone at "a/b/e/f". You will know where to block.

Block the upper or lower side?

According to the rule, "Block On The Wider Side". It seems suggesting to block the lower side.

However it is not true. The stone at lower side is too wide that an invasion is too easy to destroy the framework.

In fact it is more common for B to block the upper side in real game. [1][2]

After the completion of joseki

(Sentences reconstructed - to make it clearer)

aLegendWai Don't think that black+square is too far away from the wall. If you think circle is the maximum acceptable extension, you probably mix up with the following simple situation.

Without the support of other stones, normally a three-space extension is the maximum. Other extensions (eg four-space extension]) are considered to be too far and is likely to invade easily. (remind once more that it is true without other helping stones around!)

Three-space extension

An invasion at "a" is possible. But it is not that severe. So it is acceptable.

aLegendWai (revised): Now since B has a strong wall from the corner after the completion of 3-3 invasion joseki, one-space more (ie at black+square) is totally fine. Even if W invades instantly, the good wall can help to punish the invader.

aLegendWai (original): Normally the point at circle is the max. three-space extension. A four-space extension is too wide and is likely to invade easily. However since B has a strong wall on the upper, one-space more is considered to be fine.

Bill: Sez who? The rules of thumb about extensions from a wall do not apply to a wall with eye space, like this one. A 6 space extension is not too far. Do not approach strong stones.

Charles I agree with Bill - this comment is misleading. What is more, I have seen a number of examples where White immediately caps at a, and Black plays tenuki. The black wall is strong.

alegendWai: The one Do not approach strong stones appears to be another topic. It is usually served as a guide where its stone should be played when someone gets sente. And one guide is to play away from the thickness (eg you have a strong wall on the left corner. It is not urgent for someone to convert the framework into real territories by playing a stone nearby instantly).

Oh! Did I misled you both about something? Ok. I rewrite my sentences. Try to illustrate better with diagrams. I once said the stone at "d" (ie square) is fine (I like it most^^) in the diagram called "Where the helping stone should be placed".

If you turns to agree with me after that, we may consider delete/incorporate these comments. :P

Exception (namely Shields to my rule)

  • One may choose not to follow this rule if one is going to play non-standard 3-3 invasion joseki. For example, 3-3 invasion double-hane joseki.

For the normal standard 3-3 invasion non-hane joseki), its purpose is to build influence and sacrifice territories in the corner (and some on the side). It is most likely for this play to follow my modified guide.

  • My analysis doesn't take the whole-board view into account. It only takes a quarter and in a simple case.
  • My analysis doesn't take your special strategy, tactics into account; if you have other valid reasons not to do so, feel free not to follow my rule
  • Remember, if there're friendly/enemy stones nearby 4-4 point, the case varies. It is beyond the scope of the rule.
  • finally, use your common sense to judge. Although I help you to define more in my rule, it is still far from perfect and complete. Rule is rigid. You are flexible.

In conclusion

Remember my rule:

  • Try to block on a side where it is not too narrow or too wide.

Or more specifically:

  • Try to block on a side where it has a friendly stone at "c/d". If you can't find it, block on a side where it is nearest to "c/d".

Tip: If it is too far from "c/d", (instead of insisting on my rule and method, try other strategies or play out other joseki)

My pieces are still raw. Hopefully I can become much stronger and can write more sophiscated ones. See you all in future.

Bill: I, for one, welcome your arguments. :-) Question authority.

However, I think that any fierce responses you are getting have more to do with style. You sometimes give the impression of trying to set yourself up as an authority.

aLegendWai: Do you mean the tone in my writing is a bit too authoritative? No, never in my mind. I am not an authoritarian. On one hand, I would like to challenge authority when I doubt it; on the other hand, I would like people to challenge me when they doubt my ideas. I do think it is a better way of learning.

Bill: Most of those who disagree with you do not have much to learn from you about go. Maybe you learn better when people challenge you, but maybe not everybody likes to teach that way.

For an example of what I mean about setting yourself up as an authority, consider where you take it upon yourself to explain what a 3-dan meant. You give an example diagram and claim that White's play is correct. Unfortunately, it is not.

And on this page, when Charles and I say that a four space extension from Black's wall is not fine (as you say), your response is to suggest that maybe we misunderstood you, and then to claim that the extension is totally fine.

aLegendWai:

Diagram of appropriate extension

Wait. Let make things clear.

About the four space extension. So based on your view, do you think one should block on this side if the stone is located at:

  • a, b or c

So as you say four space extension is not fine, that means "b" is not fine. "a" is fine, right? Or else?

To sum up, what I wish to express originally is wider extension is fine. No need to be too close to the wall. That's what I wish to transmit.

So do you agree the above statements or not?

Bill: Among a, b, and c, which is a fine point for another Black stone? c.

aLegendWai: Got it.

Bill: Now, as people, we are all equals. But Charles and I are much better go players than you. If we disagree with you, you might consider first that we are right. If that does not make sense to you, you might ask a question.

If everyone just trusts authority completely and follows traditional wisdom wholly, the society will hardly improve. It is because we challenge, new things and better ideas can be discovered/invented. Don't you think so?

Charles Actually one can become a really strong go player without any wish to innovate. This is quite an interesting concept, in fact.

aLegendWai: By the way, I think Charles has a very generous mind. He can stay calm even under severe criticism. On the contrary, I will lose control and get very unreasonable. I think I am very heated here recently. I have to mend my ways.

[1]

For example...

Chris Hayashida: I don't get your diagram. Doesn't the extension have to be there on both sides before the invasion in order for the proverb to apply? Like this, for example. Even though black+circle is "too wide" it still seems proper to block in this direction to me. An invasion between black+circle and the black wall still seems scrunched to me.

aLegendWai: It is easy. Since one stone is at "a" which is too narrow; but another stone is just a bit too wide (at "e"). To me, I will choose the lesser evil (ie block the side which has a stone "e"). However it is still not good.

Anyway this rule still applies, Try to block on a side where it has a friendly stone at "c/d". If you can't find it, block on a side where it is nearest to "c/d"..

The best way is not to play the black+circle so far away (but playing at "c"/"d" instead) in the opening stage. Then if W invade at 3-3, the black+circle becomes well-placed. Full efficiency is acheived. That's why the stone exact placement is importantin fuseki :P

Consider this situation.

Both stone placing equally bad.

That is a situation where one stone is too narrow (at "a"). Another stone is too wide (at "f"). They are equally bad. What a pain!

There is no good way to choose because choosing either side tend to get some problems. However if you block the lower side, the stone is too near and is considered as inefficient (Overconcentrated shape). If you block the upper side, you may feel your framework is much widened. But it is just an illusion. It is prone to invasion. It is difficult for you to punish the opponent in this situation.

My advice is to suggest you playing non-standard 3-3 invasion joseki. So you may make the most out of your friendly stones. Different 3-3 invasion variations have different requirement about the location of the friendly stones. It could be pages to explain and become off-topic. So I save it.

bud1027 : Chris Hayashida In your diagram, the right direction to block depends on over-all position of stones. I mean, in this case (your above diagram), it's hard to decide which side is better to block without considering other areas (position in(of?) other sides and center). " Sometimes," black should take left-upper corner by blocking Black-a if over -all positions make the value of center to be trivial...

Anyway, I believe that the trial of aLegendWai to imporve and redefine our traditional(?) Go proverb - "block on the wider side - is useless or might be even harmful for beginners.

I mean, his own proverb - "Try to block on a side where it is not too narrow or too wide." - is nearly of no use.

[100] aLegendWai: How about making it more clearer -

  • Try to block on a side where it has a friendly stone at "c/d". If you can't find it, block on a side where it is nearest to "c/d".

Tip: If it is too far from "c/d", (instead of insisting on mine, try other strategies or play out other joseki)

Charles This is reading forwards - I believe that strong players do it by so-called reading backwards, rejecting variations that leave one's stones misplaced.

aLegendWai: I couldn't agree with you more. ^^ It is because it is very difficult to predict what your opponent does before you place a stone. It is easier for us to plan how to co-ordinate the stones on the board. ^^

bud1027 : aLegendWai Um,,, to follow up and understand your complex and elborate reasoning and arguments is too hard and confusing for me...really hard. Maybe,,,it's because I'm too silly?

ad ridiculo

Chris Hayashida: Okay, another example, to illustrate my point. I think that in this case, blocking at B2 is correct. I don't think this contradicts the proverb, though.

"Block on the side with the wider extension."

I don't think it's correct to think of black+circle as an extension from the 4-4 stone, so I feel that even though B2 is the correct move, it doesn't contradict the proverb. Is the marked stone a good move? No, but that's not part of the discussion. Does B2 contradict the proverb? No, I don't think so either.

I would think Black's thought process would go like this:

  1. Do I have an extension on either side?
  2. Which side is wider?

Arguing whether or not prior moves are good or in the correct place is irrelevant to the discussion of this proverb.

In my experience teaching beginners, it is much easier to give proverbs stated as absolutes, like "Block on the wider side," and explain that proverbs will not always apply. It's much more confusing to give counterexamples for ever single idea as you are trying to teach, as the beginner usually ends up being more confused, and doesn't remember any of it.

I'm glad that aLegendWai is at the point where he is starting to question the validity of some proverbs, and thinking of situations where they do not apply. I think he will become a stronger player as a result of it. However, I think it is counterproductive to Sensei's Library as a whole to start polluting the proverb pages with counterexamples, since it will be more confusing to those still trying to grasp the original principles.

Charles I think counterexamples are fine; they do need to be quite clear.

Bill: In general, I think that they deserve their own page (or pages). E. g., When not to connect against a peep. :-)

(Sebastian, originally replying to bud1027, but moving this to the end because it started a more general discussion:)
Well, I'm not a good go player, but I find his proverb[100] very easy to understand, and it seems to be applicable in all discussed cases, even the ad ridiculo example. Thanks, aLW!

aLegendWai: It is very happy when someone's work is recognized. The happiness is countless. And their recognition can inspire us with more good work.

I hope mine could help you with more winning games. ^o^

Thanks to Sebastian too.

bud1027 : Sebastian Do you believe that aLW's proverb[100] is more correct and understandable than our traditional(?) one? If so, surprising to me.

BTW, I got an impression that he is trying to invent general Go theorems(?) which are applicable in every!!! possible case...

Of course, This is beyond his ability.

Bye@@@ Have a good proverb@@@

Bill: aLegendWai's dictum 100 is easy to understand and widely applicable, but so is take two aspirin. ;-) And the latter is probably better advice.

(Sebastian:) Thanks, Bill, for answering part of the question. I'm not a doctor of Go, so I can't say anything about which is the better advice. As a patient, I prefer easy instructions over ones with hidden meanings (such as, paraphrased, " black+circle is wider, but is too wide, so the proverb doesn't apply.")

Maybe I'm just like the patient who swallowed a suppository because he didn't understand the instructions. But I think the discussion page is the right place to ask why the suppository is better than the tablet. I may have missed it, but I didn't really see a case where the original proverb is better advice than aLegendWai's dictum 100.

PS: Thank you, bud1027, for your dedication in teaching beginners, both on KGS and here. Your page SomeBasicTipsForFuseki is a very helpful guideline for understanding why I lose many games in the fuseki already.

aLegendWai: I am a weak player. Here I wish to express my little opinion. You may agree or disagree.

Personally, I am in line with Sebastian that clearer instructions is perferable to a proverb (easy to know what it says; difficult to grasp what it means)

I can notice the mistakes clearly in the instructions, but it is not easy to catch the mistakes in a proverb (I still haven't fully understand this particular proverb and the properties of proverb. How to point out its mistakes?)

If better players don't explain some of behind assumptions or special meanings for some words, how can we be certain every beginner can get them right?

Yes, the proverbs itself is short. So readers can understand it easily. But it is very limited in my humble opinion. They won't lead you far in my experience.

There is a price for learning so easily - lose games! I remember someone said, 'Something is too easy is never good.' It seems particularly true in Go world. If you always keep things so simple, you will get lost easily in the real Go world. Go world is not that simple unfortunately.

Different levels of players have different needs.

A newbie may wish to remember the proverb only but no further - more information is trouble!

A beginner may wish to know more about the proverb. So writing some brief notes is worthwhile. It may include some guides when the proverb is applicable, more comcepts about it etc.

Stronger players may wish to grasp better. Then some application examples would give them more thorough understanding. More counter-examples are preferable.

This page contain all we want. Different levels of player choose to learn different levels of things.

I have a bad feeling in proverbs. Too obscure. Too high-handed (jokes :D). Its hidden things are like shields that always protect them in a unbeatable state.

After all, it is my little opinion.

19x19 diagram

bud1027 : This is my real game that I played as white about 2 months ago at KGS. In that game, black actually played black-a ( a good move) instead of B1 ( obviously silly and bad in my view) in this diagram.

Anyway, let's assume that black plays B1 and white invades 3-3 in right upper corner "Just For Our Discussion".

In this case, black has two options, q, and p.

Then, which is right direction to block for black?

If we accept aWL's dictum100, the answer is black -"q". It's because B1 is a stone that is nearer to his so-called a friedly stone at "c/d" than marked black stone in right side.

Let's see what would happen if we play black q...After black q, two varations can be expected. These are shown in 2 diagrams below.

After black -q-..., variation(a).

After black -q-...,Variation (b)

Of course, it is possible to suppose other variations besides above two. But, these two are " most common and basic" variations, so I think that to see these two variations are sufficient for our discussion.

And, if we play p, instead of q, the following result can be expected...

"just one basic variation" : variation (c)

In this case, to play double hane for black is unreasonable and bad. ( At present, I will not explain the reasons, because it will take too much time and work for me at present. I'm too lazy...)

Thus, it's enough for us to examine "just one basic variation" after black p for our discussion.

O.K. Now, we have 3 options(variations) for black.

First two variations are for black q ( a move that accept aWL's dictum 100) and, the other one is for black p ( a move that is against aWL's dictum 100)

Of these three, which is best for black? Or, which is the least bad result for black? (this is broken english, but i hope, you can understand my meaning...)

I think, variation (c) ,- a result after black p move which is against aWL's dictum 100,- is best for black.

Why? It's becase the focus of this game is black's right-side moyo, I mean, the focus ( or main focus) of this game is how large and much black can expand and secure his right-side moyo.

In this respect, in my view, it is natural and right flow for black to put an emphasis on right side moyo by playing black p.

In conclusion, I believe that aLW's dictum 100 is not applicable in this case. And this is JUST one counter example of aLW's dictum 100, I can show you as many counter examples as I want.

I DO NOT believe that

1) to list detailed preconditions for each Go proverbs,

2) to make precise the meaning of Go proverbs by adding some superflous phrase like "( where it has a friendly stone at "c/d". If you can't find it, block on a side where it is nearest to "c/d".''? )

will help beginner or middle level players..

why? Preconditions are too many, and to make the meaning of Go proverbs precise with our present Go knowledge ( or Go theory) may be impossible, or will require writing books on that topic.

What I mean is...to accept(regard) his dictum 100 as widely applicable and more precise one and to follow it mechanically may be very dangerous, and can cause misunderstanding on the meaning of our traditional(?) Go proverb - "Block on wider side ".

In my opinion, this proverb -""Block on wider side "- can be interpreted in two ways roughly.

The first way is to accept this proverb as "literally". For example, see this diagram below.

19x19 diagram - Fisrt interpretation.

As you know, in this case, to play black b is "normally" better than black a. Upper side is wider than left side.

This is a typical and elementary(basic?) position in which we teach our Go proverb - block on the wider side -, saying them " see, in this black position, upper side is bigger and wider, so you should protect upper side by playing black b, you should block on wider side ,,,bla,bla,bla..so and so err...~~~!!!"

Of course, this Go proverb is incomplete, and has many exceptional cases. I mean,... sometimes to accept this Go proverb literally and plainly can cause bad moves.

In such a case, what we need to do is NEVER to correct or make it perfect or make it applicable in all or almost cases by adding just some superflous phrases, - I say again, it is impossible...- BUT to teach them the reasons why to apply this Go-proverb literally can not work in that position, I mean, " case by case " with as many real games as possible,,,showing real pro or amateura games as example.

In fact, (in my view) the deeper meaining of this Go proverb is this : " to protect or to put emphasis on the side that has bigger potential territories..." and " to achieve this, basically you should block on wider side...in most cases "

Surely, there are exceptional cases. Blocking on wider side might be a move that protects "less valuable areas". Thus in this exceptional cases, to follow our Go-proverb literally is actually against it's real and deeper meaning or teaching.

But, to say again, learning how to apply the real meaning of our Go proverb in these exceptional cases CAN NEVER be achieved by adding simply some phrases...and by following such a improved(?) and corrected(?) go proverb blindly...

We should understand that there are two folding in meanings of our Go proverb, and...Um...to examine as many cases an possible (case by case) to grasp and learn how to deal with 3-3 invasion in our real games.

Sometimes, it happens that the value of corner is very trivial, if that's the case, You should choose sides, center and influence or thickness, giving up your corner. On the contrary, in other positions, the value of center is small, then you should take corner toughly in that case...

And to learn how to judge these specific positions can not be achivied by simple adding or correcting Go-proverbs. No,,,it will just make our problems more complex and harder, i think.

er...anyway, these are reasons why I'm against aLW's dictum 100.

BYE@@@ HAVE A NICE PROVERB..@@@

Bill: I have to apologize to aLegendWai. I just remembered something. As I learned it, the maximum width of an extension is 5 spaces. That corresponds to his c. So his dictum 100 boils down to a restatement of the original saying, "Block on the wider side" (assuming it is talking about extensions).

aLegendWai: To clear one thing, I don't hold that the maximum width of an extension is 5 spaces.

Bill: I did not think so, but I considered that that was an assumption of the original saying.

When you get a wider gap, as in Charles's example at the top, the original saying does not yield professional play. (Neither does aLegendWai's version.)

If you want to apply dictum 100 more widely, not just to extensions, then here is a counterexample.

Wrong side

aLegendWai: It is another situation of 3-3invasion. If you have friendly stones nearby, the strategy is different. It is beyond the issue which this proverb is working on - normal 4-4point 3-3 invasion (1 vs 1 local invasion).

Normal 4-4point 3-3 invasion (1 vs 1 local fight)

Yes, I think my work focus on this situation.

Other 3-3 invasion (1 vs 2/2+ local fight)

If there're stones around, the joseki played differently too. So I deem it is another issue.

Remember, make use of your friendly stones to further punish the invasion. ^p^ Don't waste them.

Note: If there are friendly stones at square (and no support of opponent stones around), the 3-3 invasion will fail.

black+circle is closer to c than black+square is to d, so dictum 100 tells us to block at B2.

(Sebastian:) Thank you, this is very helpful. B2 looks very clumsy indeed. I'm now convinced that dictum 100 has blatant exceptions, too. Making proverbs is an art. Maybe we should create a page Making Proverbs - A Do-It-Yourself Guide?.

aLegendWai: To give my dictim 100 (^o^ Don't call my instructions - dictim 100. It gives misleading feeling!) some shields, I may list some exclusions (eg no friendly stones close to 4-4; no enemy stone close to 4-4; no whole-board concern) in order to make the instructions clearer that when they are suitable. In the above case, it is out of my scope in my opinion.

Bill: I am the source of dictum 100. I apologize for any bad feelings or connotations that go with calling your idea that.

(Sebastian:) I actually was happy to pick it up because I think it sounds pretty cool, and it helped clarify what exactly we were talking about. I gave it the footnote 100 because it's an easy number to remember. No bad intentions!

Bill: IMO, there are too many go proverbs in English, as it is. In addition to the classical proverbs, which were devised by players of top strength and have withstood the test of centuries, we have modern proverbs, which were devised by amateurs and have been around for decades, at most.

I do not know which kind this is. (I did not hear of it when I was learning go.) But I think it relies upon a hidden assumption, namely that you are going to make a wall and let the opponent have the corner. In that case you want your wall facing the further stone, as a rule. If, as in Charles's example, you are going to play the two step hane and take the corner, it does not apply, I think.

(Sebastian:) Thank you, bud1027, for your extensive contribution above. You are certainly not lazy, and you need not worry about your English - it is easy to understand.

I agree that listing detailed preconditions for each Go proverbs will not help.

However, I do think that questioning proverbs on a discussion page can be very helpful, as has been the case here. aLW's question lead to important clarifications, such as Bill's explanation of what is meant by extension, or your distinction between the literal and the deeper meaning. This was a case of casting a brick to attract a gem.

Moreover, since, as Bill pointed out, many proverbs have been created only recently, aLW may really be onto something. Maybe we should debunk some of them? Maybe this is one of them? Seeing that, once again, your explanation with potential territories works well, I am wondering if we shouldn't replace this proverb with: "Play always so that you protect or put emphasis on the side that has bigger potential territories."

[2]

Bill: In a real game? In a real game, doesn't White play a kakari instead of invading on the 3-3, when Black's other stones are so far away (6 and 8 spaces)?

ilanpi: I suggest renaming this topic "Take a Block on the Wide Side." Sorry, couldn't resist it.

This is a copy of the living page "Block on the wider side / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlockOnTheWiderSide
FusekiExercise11/...
DiscussionFormat
posting:386


Block the thrust

This should be WME'ed then leftovers at the discussion page

Should we really recommend to Block the thrust?

Thrust -> block

(From BasicInstinct/Discussion)

Hikaru79: This seems to me to be the most controversial one... The two dangerous cutting points left by this B2 can be very severe, and yet this was the only Basic Instinct that did not have an explanation. In what cases is B2 a good move?

Niklaus: This position only occurs if for some reason (for example ignoring a ko threat) basic instinct 6 is not followed. However, B2 is without any doubt the best move in this situation. Any other move, for example the diagram below, results in a much more severe cut! At least the cut in the original diagram is dependent on the surrounding situation, such as the ladder working or not.

Thrust -> block: If ignored

Thrust -> block: Versus the cut

Hikaru79: Yes, I agree with most of what you are saying, but that's because this example is given in complete isolation of the rest of the board. I think often I would rather play the "much worse diagram" and at least choose which side I'm throwing away rather than let my opponent choose for me... or maybe that's the coward in me talking ;)[9]

aLegendWai (9k? KGS): Correct me if wrong.

Here I think the exact shape is not important. Its gist should be to teach people to block the thrust first unless you have reasons NOT to do so. However my idea is the reverse.

Don't block the thrust by instinct unless you HAVE reasons to do so!!

Charles But I think in this exact position the advice is good. If you add other stones, then I think nobody can know.

aLegendWai (9k* KGS) If in this exact position (a rare isolation situation), agree! By the way, usually the problems of beginners is not that they never know to block, but always/usually block the thrust (even if the situation disfavor). That's why I add some examples to further illustration the idea of blocking a thrust.

It is better to think in this way because I see quite many beginners (including me V-V) make such kinds of mistakes. First, let's talk about the intention of W.

The threat of cut

Why does W threaten to cut? If W is not a weak player, it will simply play elsewhere (tenuki) instead of playing such a move You see:

  • this move enclose some of B's weaknesses (aji).
  • it makes W heavy
  • W is reduced to 3 liberties

So why does W make such a move? You have to be sure what it is going to achieve.

In Go games, the board is never in isolation, so I will explain in details by real examples. (Note the shape shown in the example alters but the concept applies)

Example 1 - block or not?

The thrust in a confusing fight

Should W blocks the thrust?

If W blocks

2 B stones ( B3 and black+square) are saved. They can further threaten W's right group.

If W doesn't block (what real game does!)

You can see, it is much better.

Bill: I do not see that this is an example of the basic instinct situation. It is true that those situations are local, but you really have to match empty points as well as stones.

Example 2 - block or not?

(From Bermuda Triangle)

Two-space jump invasion

This is another variant of blocking the thrust.

Bill: No way!

You may call it "blocking the invaded stone".

W1 is a common invasion. B2 applies the basic instinct to block W1. Although it isn't always bad, it is usually bad when you don't know what you are doing and act wholly by the basic instinct of "block the thrust" / "block the invaded stone"...

Bermuda Triangle (Bad!)

Extracted:

Dieter: White applies basic instinct and hanes at W1. Black suddenly gets caught by fear and draws back at B2. W3 makes a beautiful full triangle. black+circle is severely weakened. Black's position is cut to pieces. The advantage of having two stones in that zone to begin with has vanished.

A better way to response

Example 3 - block or not?

Don't get me wrong that blocking a thrust is usually bad.
Never block is as bad as always block. So you should know when to block, when not.
Before you block, you should know why you block, and how to deal with when a cut is expected, etc.
Have a plan before you block. You should know what you are doing before you block!!

Should B block the thrust?

It all depends on B's strategy. Probably W1 here was to stop B from connecting. A thrust here was to create B's weakness at a or b when B blocked.

bud1027 Of course, it all might depend on B' strategy. But, locally speaking, not to block is really bad move in this case.

And, in my veiw, the variation in below diagram is something wrong or questionable.

Should B block the thrust?

I think B4 is better, and white can not cut at a. If he cuts, the result will be disastrous for white...

It's regrettable that I cant show more detailed diagrams. Im a little tired now. anyway, in this case, not to choose blocking is obviously bad " locally "...

Btw, as you know, all of go proverbs have many exceptional cases, but they teach us what move we should consider at first.

For example, in almost situations, we must consider to block against opp's thrusting at first. In this sense, the teaching of "basic instincts" is correct. .

BYE@@@

B choose to block

In the real game, B chose to block the thrust. I think B chose to play influence and treated black+square lightly (B is going to satisfy it). In my humble opinion, I think B may extend the black+square first before sacrificing it. More advantageous forced moves may be expected.

[9] Footnotes to this chapter

TJ: Basic instinct is what should go through your mind first...I think all examples are just "minimalist". At a thrust, you should think about blocking first, because it's usually correct. Imagine the black stones extended just a bit, even, say one stone on either side, with a one point gap between...if white thrusts in, black usually wants to block to avoid a nail being driven through his wall. The minimalism of this page is good for seeing basic shapes to trigger a basic instinctual thought, I think, so I don't propose making another diagram, though.

Re-reading Kageyama. He has a similar example, and this page came back to my mind. He says to block the thrust, period. You end up better after the cut. Maybe there are times when you shouldn't, but as one of his fundamentals, apparently don't over-think it and use, yes...your Basic Instinct. Someone should do a WikiMasterEdit, methinks, if we're done.:)

Charles Blocking is played 75% of the time, when I checked. Good enough: it's rarely going to be such a bad play.

Thrust -> dodge

An answer like B2 here is the other kind of play to consider (if one answers locally).

One can't call that good shape in an unqualified way: see the related split shape.

Fhayashi: I think what it boils down to is that as long as you block, both black and white end up at least temporarily separated. If you don't block, white is connected and black is not.

This is a copy of the living page "Block the thrust" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicInstinct
ArticulationProblem


blocked configuration

Keywords: Theory

Pattern or continuation on a sub-board that is not to be found in a database search of pro games. If the sample of games where it could occur but doesn't is large enough, one can reasonably conclude that (a) the pattern is rare in pro play and, much more significantly, (b) that there is some factor forming part of pro-level conventional wisdom that blocks this happening in high-level play.

Examples on SL include those discussed at

  • closed side - closed mind
  • BQM 70
  • forbidden high approach
  • 4-5 point 3-3 approach.

These all relate in some way to the conventional treatment of frameworks, and are therefore rather different from thinking about joseki innovations. In the case of joseki one can spend a great deal of time considering plays that are 'also possible'; the fact that they aren't played by pros may not be an indication that they are bad.

Charles Matthews

This is a copy of the living page "blocked configuration" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DatabaseSearch
45Point33Approach
ProfessionalChoic...
BQM70
EquityAndSoundness
AntiPattern
SidePatternsOutliers


Blocking off

Difficulty: Beginner Keywords: Tactics

Considering go as a game of territory, blocking off is perhaps the fundamental operation once the big points have been taken. If the opponent plays from outside so as to threaten your territory, you must eventually prevent your area from being reduced. Otherwise it will eventually all disappear.

Simple example

For example B1 here is blocked (stopped as a major threat to White's territory on the right) by W2.

Perhaps White will feel like playing at a before W2, rather than be forced: that's a sound attitude. But W2 is likely to be necessary to preserve White's area. This is rightly mentioned on the basic instinct page (point 5 there). From the point of view of strategy one may wish to exchange territories, or put more emphasis on the centre. The block W2 is, however, a fundamental idea, for the simple reason that if White ignores B1, Black's next play at W2 is very good.

Follow-up

If White does play tenuki, we can get this position next after B1 and the immediate block W2.

Now Black has two further chances. Black can cut at a, at a later time when White cannot capture the cutting stone in a ladder. Or Black can play the clamp at b, an endgame tesuji. White would lose more territory.

This diagram shows the problem with blocking too directly. After W2, White still has a cutting point here. At different times White could answer at b (stepping back one line in order to block more securely), or at a (play more solidly, in order to counter-attack). These are two basic strategies for successful blocking when the direct approach fails for tactical reasons.

Charles Matthews

This is a copy of the living page "Blocking off" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Suji
HowToRespondToAnA...
WhatActionsTheSto...
NineSortsOfSuji

Homepages
Geno


blocks

PageType: Alias

Osae

This is a copy of the living page "blocks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PreventingEscapeO...
BQM300
HaneAtTheHeadOfOn...


Blog

PageType: Alias

GoBlogs

This is a copy of the living page "Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...

Homepages
AvatarDJFlux


Blood-vomiting game

Keywords: Culture & History

Table of contents
Introduction and background
Game rendition
Aftermath
The discussion about the phrase "blood vomiting" and the exact time of Akaboshi's death
Sources
Table of diagrams
Dia. 1: The secret move of the Inoue house
Dia. 2: Intetsu takes the lead
Dia. 3: Playing Go I
Dia. 4: Playing Go II
Dia. 5: The First Two Ghosts
Dia. 6: The Third Ghost
Dia. 7: End position

Introduction and background

The Blood Vomiting Game (as it is most widely known - see below) is one of the most famous games of the Edo period. It started on August 13th, 1835 and ended August 21st. White is Honinbo Jowa 9-dan, the Meijin Godokoro. Black is Akaboshi Intetsu 7-dan, the pupil of Gennan Inseki 8-dan, 11th head of the Inoue-house. Jowa was Godokoro since about 6 years at the time. This game was part of many intrigues about the post.

The whole issue started years before: already on Feb. 16, 1828 a game between Genan Inseki and Jowa was scheduled by Senchi. Genan Inseki had just been promoted to 8-dan too; not on grounds of merit by winning games but due to these intrigues. This game was cancelled in a heated discussion among the heads of Go houses and other players.

Later, when Jowa did not live up to his secret agreement with Inseki - to turn over the post of Godokoro after 6 years (around 1834), Inseki thought of other means to force Jowa from the post. Intetsu sacrificed himself, metaphorically and in true sense, for his master. Despite his sickness he tried his utmost to win, so that Genan would have a valid objection against Jowa's claim for Godokoro and spoil his ambitions. Then Genan Inseki could apply himself for the post, because the 8th head of the Yasui house, Senchi was already 59 years old in 1835.

This game is the result of these intrigues.

Game rendition

Here is a partial game record containing the four moves that this game is famous for: the secret taisha variation developed by the Inoue house, and the three moves that were supposedly brought to Jowa by ghosts, allowing him to grind Intetsu's lead (and life!) away.

Dia. 1: The secret move of the Inoue house

W1 is an over-extension that is typical of Jowa's violent style.

The Inoue school had developed this taisha variation starting with B6 secretly. It allows Black to attack White's floating center group and absorb the two white stones on the left side at the same time.

Dia. 2: Intetsu takes the lead

Dia. 3: Playing Go I

Black make an approach to White's shimari in the opposite corner instead of defending the stone White just attacked with a shoulder hit. The black+circle stone still has plenty of aji. The stone B10 causes White's enclosure to feel some pressure. Black can come back to the lower right later; playing there now is likely to make White thick.

Dia. 4: Playing Go II

Dia. 5: The First Two Ghosts

Moves 5 and 7 are the first two moves found by Jowa's ghost. According to Invincible they allow White to omit a direct answer to 4, because of aji at a.

Dia. 6: The Third Ghost

W7 is the third ghost move. It is an example of a "bad shape/good move", and eventually allows Jowa to launch a difficult splitting attack that results in Black's resignation.

Fukui Masaaki says in a commentary that according to modern positional judgement, even after White's three myoshu or ghost moves, Black's position is not at all bad.

Dia. 7: End position

Aftermath

As the stones were being cleared from the board, Akaboshi Intetsu keeled over, coughing up blood (some sources say he collapsed at the board, and others "shortly after"...). As the four-day long game progressed and Jowa slowly clawed his way into the lead, Akaboshi's health had been steadily declining. Within two months, he was dead.

The discussion about the phrase "blood vomiting" and the exact time of Akaboshi's death

Old Japanese did not distinguish between coughing and spitting up blood, but it apparently makes a big difference as to what was wrong with Akaboshi and how much he was affected. The distinction between spitting, coughing, or vomitting blood is not always an easy one to make. Akaboshi was in his mid-twenties when this game was played. That makes cancers less likely, although every medical student is taught that stomach cancer is most common in Japan.

Akaboshi died on 20 October 1835 [1]. The game ended on 21 August. Furthermore, Japanese sources usually refer to his death as "about 2 months" after the game. If the time frame is accurate, that is very consistent with tuberculosis. The old term 'consumption' is very descriptive. Symptoms include fever, cough with bloody or blood-flecked sputum, weakness, fatigue, weight loss. One might be ill for months or years before succumbing to the illness. In many ways, tuberculosis was the 'slim disease' of the 19th century.

The differential diagnosis then looks something like this:

  • Gastrointestinal bleeding
    • Ulcer
    • Esophageal varices (a late complication of heavy drinking or chronic liver disease)
    • Other
  • Pulmonary disease
    • Tuberculosis
    • Pneumonia (no mention of fever, though)
    • Other

Certainly stress could irritate an ulcer. Alcohol makes all the above worse.

[1] Confusion can arise due to the difference between lunar date? and Gregorian date?. Also, "Invincible" states there were only a few days between game end and death, but this is generally not accepted.

Sources

  • [ext] The game at gobase using the GoBase Replay Service.
  • Invincible
  • Go Review, December 1967, p. 49-64

This is a copy of the living page "Blood-vomiting game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
ExcellentMove
Jowa
NihonKiInHallOfFame
FirstKyuTheNovel
AppreciatingFamou...
GoodEmptyTriangle
DamezumariExamples
MyoshuExamples
AkaboshiIntetsu
FamousGoGames
24TheTelevisionShow
DougSGoBlogFeb2004
FamousMoves
AppreciatingFamou...
Imagist/StudyBlog
Taiwan/Discussion

Homepages
CSGraves


Bloody L

Keywords: Humour

An example of Bad Shape

Bloody L

unkx80: Seen in carpenter's square and also a possible case of box connection. At the same time, this can be a sub-chain of an eye in the middle. So that's a bad shape? ;)

167.127.107.11: The empty triangle can also sometimes be good shape ;-)

Rakshasa: Is this page theory, shape or humour? If it is humour then please mark it clearly somewhere and don't add it to the other categories.

The name is humour, the page is clearly about shape and as we've seen it's involved in theory. I think it merits all 3. ^^*

Rakshasa: The page is humour, it's about a humourous shape but it isn't about shape nor theory. When you add it to those categories it appears in those lists that cover shape and theory pages. Those should not imo contain humourous pages. Would you f.ex add the Girls = Evil equation to Humour and Math? Sure it's humour that uses "math", but if one searches the math category one does not expect to find such equations.

This is a copy of the living page "Bloody L" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
B2Bomber


Blosxom Plugin For SL

Keywords: Software

[ext] blosxom is a lightweight but powerful blog application written in Perl. It's really easy to modify and extend as well. A plugin is just a Perl module that is dropped into a plugin directory. There's nothing to restart, it just works. Some plugins can be configured via a few variables as well.

Since in [ext] my blog I'm likely to refer to Sensei's Library quite a bit, I wrote a blosxom plugin that makes it easy to create links to Sensei's Library without having to construct the URLs and link markup manually.

The plugin is available for [ext] download. Here is how to use it:

A link in a story like this:

  <SL:RecentChanges>latest updates</SL>

is turned into a link like this:

  <a href="http://senseis.xmp.net/?RecentChanges">latest updates</a>

You don't need to escape non-alphanumeric characters in topics. For example, to link to a subpage of a topic, use:

  <SL:BenjaminTeuber/GuideToBecomeStrong>...</SL>

If you don't provide a topic to link to in the <SL> tag, the link text is wikified and used instead. Therefore, the same result as above can be obtained by

  <SL>Recent Changes</SL>

Like normal HTML, the tag isn't case sensitive, so you could also use <sl>.

maruseru

This is a copy of the living page "Blosxom Plugin For SL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Utilities

Homepages
Maruseru


Blowte

Keywords: Humour

Blowte is a move you make that "blows" or is really horrible. It is a hybrid word from the english slang "blow" and the japanese word "te" which means hand or in a go context move. This word was a creation when playing my friend while I was drunk. "That move was just blowte!" after I realized I made a horrible mistake.

Slade

This is a copy of the living page "Blowte" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UserCreatedGoSlang
AccidentlyGetting...


blubb

PageType: Alias

rubilia

This is a copy of the living page "blubb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Referenced by
NihonKiInNewPromo...
Superko
DotsGo
MirrorGo
StoneScoring
KGSUsersGuide
PlayerGender
GlobalSeki
DotsGoOngoingGame
CoffeeMachine
B2Bomber
KGSBots
AncientChineseRul...
KamiNoItte
KGSBugs
BlindGo
CgobanProblemsAnd...
MaximumNumberOfLi...
BensonsAlgorithm
MessageBoard

Homepages
AlexWeldon
Daftbot
KGSPeople
Takami


Blue Wyvern

PageType: HomePage

Hiya. My name is Paul Thordarson, and I'm a 24 year old student at MIT (in hiatus till I get money so I can go back and finish my undergraduate thesis!!!!!!!). I played Go once a real long time ago knowing just the basic rules and none of the strategy with someone else the exact same (Game play started around Tengen and then radiated outwards. :-) ). I'm now about 1 kyu AGA, and about 3k on KGS depending on how well I am playing, I find it easy to not take games over the internet as seriously at times and make silly mistakes at times.

I enjoy discussing Go with anybody, regardless of the topic. I'm also eager to get more people to play this wonderful game. I'm trying to teach my 8 year old sister, but it is proving a little difficult. Any suggestions?

(Sebastian:) A friend of mine places captured stones on the side of the board and doesn't call them "killed". He tells his daughter: "They sit here and cheer on their team." See also GoForKids.

I can be reached at [email] mailto://kosumi_monster@hotmail.com

Have fun and don't listen to Snappy

Here is a GameIWantBack

Here is a list of books I've read and liked:

  • The [ext] Learn To Play Go series vol 2-4: These were the first books I read. I was advised against reading the first book if I already knew the basic rules of the game. These books were excellent. Very easy to read, and they do a wonderful job of pulling the lowest of beginners up to a level of basic competancy where they can avoid basic beginner mistakes, understand advice, and appreciate games at some level even if they are played at a rank way above them. I'd recommend them to anyone who is just learning Go.
  • [ext] The Direction Of Play: My favorite book on Go I've read so far. It a most profound effect on my thinking and the way I approached the game as a whole and each move. It is full of sage advice and opens your mind to whole board thinking. I swear my strength jumped more then five stones after reading this book. I can't guarentee it will have the same effect on anyone else, but it's a must read if you have a decent grasp of Go fundamentals.
  • [ext] The Chinese Opening: A very specific book, but definitely a good thing to read. Does a good job showing how to play the Chinese Opening effectively, as well as play against it. Probably a useful thing to know as it is widely used and goes slightly against conventional fuseki strategy.
  • [ext] Positional Judgement: This book is a little dry and not the most enjoyable read, but it is definitely helpful in learning to estimate the score and approxomate the values of territories and moyos.
  • [ext] Strategic Concepts of Go: This is a truely wonderful book. I'd continually brushed over it, thinking it would have the kind of basics that I'd already read about but I was dead wrong. It's full of a bunch of advanced concepts such as aji, kikashi, and yosumiru as well as a bunch of great problems to help you learn these concepts. I highly reccomend this book.

Here is the most BizarreGame I've played I think.

Random question, to anyone who might stumble up this.... Last year at this time, I was still NR* on IGS (two ranks below 30k*), now my club rating is definitely at least 5 kyu. Up until now, I've been reading a bunch of books, doing some problems here and there, occasionally reviewing a game or getting it reviewed. My question is, if I started seriously pursuing it, would I have any chance of reaching pro in the next 7 years? (i.e. before 30) Because I'd really like to try if it's possible but I'm not sure if I could afford the time if I don't at least have a shot.

JamesA: Realistically, there's no chance. The number of pros in each of Korea, Japan and China number only in the hundreds. This is in countries where there are literally millions of go players and where a 10 year old child will often be a dan player. It's really too late for us 20+ year old kyu players I think. Anyway, why not just enjoy being an amateur player - from what I've heard professional play is a very stressful way to earn a living!

As another example, the strongest player in Britain (for about 20 years running!) took about a year to get from 1k to 3dan, and he is still below the standard of pros now. At 5kyu, a pro would be able to give you 9 stones and still thrash you without needing to think. They really are incredible players! (I say this having been destroyed by Haruyama 9dan with 7 stones - I realised the difference then!)

That said, anything is possible I guess but I'd start by aiming to beat 3kyus, then 1kyus, then 1, 2, 3, 4, 5 and 6 dans. Then start thinking about whether to become a pro.

Arno: I agree that the odds are against you. When I was 3kyu, a 5dan told me how lucky I am still having room for improvement (I went from 20kyu to 5kyu in about a year, from 5kyu to 3kyu in a year, and from 3kyu to 1dan in 3 years). If someone is good at board games (chess, go, ....) than I think with regular play they can become 2-4d depending on ability. 5dan already needs some serious study. In order to become 6d you have to work hard and devote much time to it (i.e. Go becomes your only hobby, you study 3-4 hours/day). 7d (=1p) can only be reached if you have a pro sensei teaching you. OTOH, I don't know you personally, so you might be the 1 in a million genius who becomes 1p within 7 years by his own. For comparison: pros usually start playing at age 5-6 and become 1p at age 12-14. And they study 8/hours per day (or more). Add to this that children usually learn stuff easier than adults .... Just my $0.02.

Mark Wirdnam: Hi. Just in case you're interested, there's an article about Catalin Taranu, one of the very few westerners to become pro, [ext] here. Some facts about when he started playing go and how he improved are mentioned.

BillSpight: Paul, your progress is about the same as mine when I started. I think that reasonable goal is AGA shodan next year, and eventually AGA 5 or 6 dan.
Your main bar to progress is the bad habits you may pick up or already have. Books won't tell you about yourself. I believe that there are one or two pros living in your area. Take lessons.
Good luck!

Tamsin: Well, after all the (slightly) discouraging remarks above, I'd like counter with a famous quotation attributed to Sir Winston Churchill: "Never, never, never, never give up!" Sometimes people succeed against all the odds. Please do your best and show 'em what you're made of.

Sorry, I'm being shy and am not posting this to the Hikaru No Go Archive but... The American anime companies have not used fansubs to "get a good feel" of the anime scene for many years. In fact, most are now directly or indirectly involved in anime production, and thus see the anime long before it even airs on TV. Moreover, fansubs, by the letter of the law, are illegal as Japanese copyright laws grant exclusive translation, distribution and reproduction rights of broadcast audio/video to the creator. (See the Japanese Copyright Law, Articles 21 through 28. Hikaru no Go is protected according to Article 9 (Scope of Application: Broadcasts). Read it for yourself at [ext] http://www.cric.or.jp/cric_e/clj/clj.html.

Feel free to use this information however you want, or just delete it. It doesn't particularly matter in the long run, I suppose. --Cookie3

/RandomStuff

Vist BlueWyvernsComputerGoCorner

hey Thor, your email isn't working!!

cliftut: Hello! Sorry to add stuff to your page, but I just realized that I may have been the person you mentioned on the User Created Go Slang page; the one that was "cooking the chicken"! I'm not sure, but if you could point me to the person who mentioned that to you, we could find out if the game is in my KGS game list. I'm extremely curious now! (I've got a section on my page for comments and stuff, you can respond there if you prefer that over responding here.) That made me laugh a lot, because I could very well be the source of that term. ^_^ Regardless, it's hilarious.

This is a copy of the living page "Blue Wyvern" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Sub-pages
RandomStuff

Referenced by
LeGoCosmiqueBlurb...
HumourAlmostProverbs
GoldenOpportunities
RankAmateurAndPro
KyuDisease
BizarreGame
HikaruNoGoJunkie
NoPlanInTheOpening
WhatItMeansToBeAS...
JubangoHandicaps
HikaruNoGoArchive
OneColourGo
TakemiyaStyleSanR...
BQM35
DontTryToCutTheOn...
PlayingWhiteInHan...
KGSWishlist/GameH...
RatingMappingsAnd...
CheckEscapeRoutes...
SaisSex

Homepages
KGSPeople
Snappy


Blue Wyverns Computer Go Corner

Keywords: Software

Nothing here yet, but I'm about to start a research paper/project on computer go for my Thesis. Gonna put random thoughts down here later.

--BlueWyvern

Jan: What will your thesis be about? Or is that unclear as well?

BlueWyvern: Not entirely sure yet. Phase One will be plowing through the heap of papers written on the subject. :-) I was hoping to come up with a more intelligent way of looking at the board, maybe using computer vision or something.

Okay, so actually I know know what I'm going to do my research on. I'm going to take a crack at fuseki theory and computers. I figure this is a good area to work on, as it is the least conducive to mathematical go playing. If you'd like to help out, please visit BlueWyvernsResearchGames. Also, if you have any thoughts feel free to dump them here.

Gorobei: I've got many thoughts (ANoviceTriesToWriteAGoProgram,) just none very good yet.

This is a copy of the living page "Blue Wyverns Computer Go Corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
ComputerGoProgram...

Homepages
BlueWyvern


Blue Wyverns Research Games

Once again, I'm sorry for the delay, I got sick then got behind in a ton of other stuff. IF you want the full story, me and two friends went on an overnight hike up Mount Greylock on the Appalachian trail in Wester Massachusetts and were woefully underprepared for the weather. I got sick, but I'm better now. :-) --BlueWyvern

Sorry I took so long in updating the games, I wasn't feeling all that well for a couple of days. Thanks again for helping you, I most appreciate it. --BlueWyvern --- So one of the things I'd thought I'd take a look at is the trains of thought that human players have when they are playing. That's what this page is for. If you'd like to help me out, I'd really appreciate it. Below is a list of games. If you want to help, add a link to your game below. What I'd like to do is play one game with anyone who wants, like the public games, and at each juncture I would like whoever I am playing to write down a stream of conciousness concerning each of their moves, and what they were thinking and considering at each point, where they are expecting thier opponent to play next, where they are hoping thier opponent will play next etc. If you do decide to help me, please leave your approximate rank, and your name, so I can credit you when I get to my write up. :-)

--BlueWyvern

HolIgor: Your explanation is not clear. Do you want us to comment on the choice of the move? In that case, who's playing dummy1 and dummy2? Why only half of the moves are commented and the other half is not? You may remove this note after explaining your thought.

BlueWyvern: Sorry about that... Dummy game 1 and 2 were just supposed to be examples of what I am looking for. No one is actually playing them. The reason only half of the moves are commented, is I am hoping to examine fairly thoroughly what is going through peoples heads as they play a game. So each game should be sort of an inner monologue on the game by the person playing it who is not me. I understand that this might give me some insight into where to move next, but that's not the point of the game, and I may play some irregular moves every once in a while to see how people think when they are confronted with them. My grand goal is to come up with one or more feasible models a computer could use in a go opening. I hope that clears things up. Also, it'd be better to name the games after yourself then dummy. :-)

Again, thank you very much all of you who are helping out.

The Games

  • Dummy Game One
  • Dummy Game Two
  • BlueWyvern vs AvatarDJFlux
  • JamesA vs BlueWyvern
  • TakeNGive vs BlueWyvern -- this looks like fun. I'm about 8k AGA, so I take White?
  • DieterVerhofstadt vs Blue Wyvern
  • Gorobei vs Blue Wyvern
  • WillerZ -- I'd be pleased to help you (~ 10k UK). You'll set up the game?

This is a copy of the living page "Blue Wyverns Research Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGame
BlueWyvernsComput...
DieterVerhofstadt...


bluemark

PageType: HomePage

EGF 3k from Spain.

This is a copy of the living page "bluemark" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IshidasJosekiDict...


BlueWyvern vs AvatarDJFlux

Path: CommentedGames · Prev: AgtAgainstChessWhiz · Next: ChessWhizAgainstDieterVerhofstadt
Keywords: Ongoing game

BlueWyvern: Thanks again for helping out.

BlueWyvern(W) v AvatarDJFlux (B)

AvatarDJFlux Moves 11 and 13: No comments needed

BlueWyvern(W) v AvatarDJFlux (B) #1-10

AvatarDJFlux (3k) If I understand correctly what these pages are about, here's my explanation on my favourite opening move: I play hoshi because it leaves open a helluva lot of possibilities: sanrensei, nirensei, high and low chinese, mini-chinese, Kobayashi's old-style...

P.S. Oooops... Sorry, BlueWyvern, I didn't notice you wanted to play black!

AvatarDJFlux (3k) Move 3: Well, let's choose...

AvatarDJFlux (3k) Move 5: Ooops again, I didn't notice it was my turn and I was waiting for W to play... How absent-minded have I become??!?
There, I don't like very much to make lot of plans for the first few moves: when playing B I prefer to try a pattern and to stick as much as I'm able to the characteristic strategy of that pattern.
These days I'm playing a lot the SmallChineseFuseki, but I must say that in my lazyness I didn't study its typical josekis very much, I just try to exploit the pattern, inviting W to come in and trying to make territory while attacking.
Of course, if W doesn't like the SmallChineseFuseki, she has a number of ways to avoid it, just for instance: playing a pincer...

AvatarDJFlux (3k) Move 7: Well, it seems you don't like the SmallChineseFuseki... ;-)
Let's consider the options I have here:
- Ryo-gakari (a or b): In this situation I don't like very much to be separated in two groups: the stone on the black+square will probably be weakened a lot, and the LS being so open, I could establish a position there even without the ryo-gakari
- Tobi (c): This is an attacking move, after W plays something like b, B can play hasami at d, maybe after exchanging e for 7. A fight follows.
But I'm notoriously inconsistent, and today I don't like to fight so early (so why was I trying to play the mini-chinese in the first place????).
- San-san invasion: Pros: I choose this because it quenches my usual (and negative) over-aggressivity, it gives me territory, I hope it will give me sente to play shimari in the LR corner (other territory and somehow neutralisation of w's influence resulting from the invasion).
Cons: w 6 will become very well placed from the resulting w wall... Any advice from stronger players???

AvatarDJFlux Move 9: No comment needed

Path: CommentedGames · Prev: AgtAgainstChessWhiz · Next: ChessWhizAgainstDieterVerhofstadt
This is a copy of the living page "BlueWyvern vs AvatarDJFlux" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
BlueWyvernsResear...


BlueWyvern/RandomStuff

Sub-page of BlueWyvern

san-san

komoku

hoshi

takamoku

mokuhazushi

This is a copy of the living page "BlueWyvern/RandomStuff" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BlueWyvern


Blunder

Path: Mistake · Prev: Zokusuji · Next: Passive

A blunder (poka in Japanese) is a mistake of which one feels it is way below one's level. There are two issues:

  • Maybe it is indicative of your level
  • How to avoid blunders

Dieter

See also

  • stupid moves
  • thinko
  • the first player to blunder
  • swindle

Charles: I think the tennis concept of 'unforced error' is useful, as a comparison.

Velobici: A blunder is a result of Go blindness. A situation in which you fail to see what is thud-simple when pointed out to you.

Warp: I don't know if it qualifies as a blunder per se, but it has happened to me that I have resigned a game which I was winning or at least was extremely close and certainly not decided. The position just looked like I was losing by a huge amount and so hopeless that I lost all hope.

I have certainly learnt that just looking quickly at a game position can be very deceiving and that you should certainly count if you are unsure. It has happened to me the other way around as well: I thought I was winning the game, but when the game was finished, I lost by over 40 points! It was so amazing that I couldn't believe my eyes and for a moment thought there was a bug in the program. I had to explicitly count the points myself, one by one, to convince myself.

Bob McGuigan: Blunders happen to people at all levels of Go playing strength. Fujisawa Shuko, the great Japanese pro, was famous for poka or blunders. He lost the Kisei title to Cho Chikun because of one.

DJ: Could you provide some diagrams? I used to have the 1983 Kido Yearbook (I've lost it now) with the whole game recordings, but I couldn't understand much. Not that today I'm any better, though . . .
Meanwhile I have made a page on Shuko and his brilliancies and his pokas . . .

Bob: Here is the position after 149 moves of [ext] game 7 of the 7th Kisei title match between Cho and Fujisawa.

Cho(W) vs. Fujisawa(B)

Cho's move 148 was at the marked white stone and Fujisawa responded at the marked black stone. In a commentary in issue 31 of Go World magazine, Cho himself called the marked black stone a silly blunder that loses the game. Instead, playing at B1 in the following diagram was recommended, which would have led to a close game[1], perhaps a half-point decision.

Cho(W) vs. Fujisawa(B)

If White plays W2, Black easily lives with B5.

The actual game proceeded as follows, with White storming through Black's position.

Cho(W) vs. Fujisawa(B)

[1] Robert Pauli: It was a close game: W+1.5

axd: rather than soup up read-only discussion space, I'd like to poke here if there is any mentioning on SL of a related aspect: suggesting undo?, because for example you know that your opponent is far better than the blunder (s)he made, because you don't want to win such a victory, have the opponent go banging his/her head against some wall, etc... IMO this doesn't apply for tournament games - unless sportsmanship is one's highest principle. (so this is not a case of asking an undo, but proposing one for a move of the opponent.)

someone once pointed out that this was showing lack of respect (I guess meaning "pointing out the stupidity of the opponent"). Not to me, I see this far deeper: letting a game go down the drain because of some really stupid move is like tennis, where you would overrule (if that exists) a line judge wrongly calling the opponent's ball "out" - even if this would cost you the point. but notice the common denominator here: "sportsmanship".

Tamsin: There's also the situation where a player makes a blundery-looking or misclickish move early on, but which could simply be a a dubious experiment. What do you do? I read once that in the early days of IGS in matches between the strongest players that one would wait for a few seconds or say "?". Is it reasonable to suggest an undo? Or even to say "I've never seen that idea before!"?

axd: Discussing with a colleague go player, he suggests that there is a more fundamental issue (than sportsmanship): a stone, once played, is never removed; which sends such discussions to the academic level. And another issue: what if you suggested an undo because you thought that the opponent was aware of the problem but lost sight of it? If in reality (s)he never saw the problem, the undo suggestion might come as a surprise. In that case, the correct next step (sportsmanshipwise) would be to admit the oversight and not accept the undo proposal...

Path: Mistake · Prev: Zokusuji · Next: Passive
This is a copy of the living page "Blunder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Poka

Paths
Mistake

Referenced by
FujisawaHideyuki
SealingTheGame
ContinueWhileDoze...
StupidMoves
ProfessionalPlaye...
Thinko
UnderTheStonesExa...
TakingBackAMove/D...
TheGeniusOfTheGre...
LuckInGo
StoneLord
BeginnerExercise1...
BlackSheepRengo20...
BobMcGuigan/Probl...
LadderExercise5/S...
ScartolsGoMusings


board

PageType: Alias Keywords: Go term

goboard

This is a copy of the living page "board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fight

Referenced by
JapaneseGoTerms
SubBoards
ComplexityOfGo
Heuristic
Global
KoreanGoTerms
Equipment
PreventingEscapeO...
PageDifficultyDis...
RTGProblem24/Solu...


Board Dimensions

PageType: Alias

EquipmentDimensions

This is a copy of the living page "Board Dimensions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Board geography

Keywords: Theory, Go term

This page is in need of attention.

Table of contents
Direction
Areas
Points on the Board
Lines
Height
Distance[2], [3]
See Also:

Direction

There are two conventions for giving directions:

  • Relative - when discussing moves or the relative position of individual stones:
    • Up = towards the center
    • Down = towards the edge
  • Absolute - when referring to positions on the board as a whole:
    • Up or Top: Towards the white player
    • Down, bottom, left, right, lower left etc.: Correspondingly - all as they appear to the Black player.[1]
This convention can cause confusion with the previous one (or when abbreviated - see below). To avoid this, sometimes points of the compass are used instead, with "North" replacing "upper side".

Areas

The board is loosely divided into nine areas.

%Someone had written "[third|third line]/[fourth|fourth line]/[fifth|fifth line] line can be the border between them". This is very vague. Could someone elaborate this? Along which line do we usually make the cut? I've also seen a definition that called anything around the corner hoshi the corner. Should we define lines before areas?
  • division
    • Four corners
    • Four sides[1]
    • The center
  • abbreviations
    • UL: upper left (corner or quarter) = NW
    • TL: top left = NW
    • UR: upper right = NE
    • TR: top right = NE
    • LL: lower left = SW
    • BL: bottom left = SW
    • LR: lower right = SE
    • BR: bottom right = SE
    • US: upper side = N side
    • LS: lower side or left side (hence to be avoided) = S side or W side
    • RS: right side = E side

Points on the Board

There are several ways to refer to points on the board:

  • Absolute coordinates. A1 is the left closest corner point for black. T19 right farthest. Absolute coordinates have the form x99, where
    • x = Horizontal, a roman character A through T, I is skipped.[4]
    • 99 = Vertical, one of the numbers 1 .. 19
  • Relative coordinates are measured from the closest corner. They are written in the form x-y, x and y both ranging from 1 to 10. The first point discussed has the smallest number first. E.g. a stone on the 3-5 point might be followed by one on the 5-3 point.
  • Named points: Some points have names, such as "hoshi".

Lines

The lines are points on the board with a certain distance from the border. We usually use

  • third line
  • fourth line
  • fifth line

Height

  • very low = second line (not first)
  • no qualification = low = third line
  • high = fourth line
  • very high = fifth (not sixth)
  • Know your lines

Distance[2], [3]

  • contact = no space
  • no qualification = close (approach) = small (enclosure) = one-space
  • distant (approach) = large (enclosure) = two-space
  • very distant = three-space
  • pseudo = four spaces (or more?)

See Also:

Named Points

footnotes

[1] (Sebastian:) Is this really true? It seems like an impoliteness to the white player to accomodate the black player.

Bob McGuigan: I think this usage comes from the desire to make it possible for people to discuss moves without using coordinates. In Japan in TV tournament games, for example, the game recorder announces moves in a fashion such as "upper right corner starpoint".

[2] The number of spaces refers to the horizontal distance, not the Manhattan distance. The Manhattan distance is used when talking about pace and the strength of connections.

[3] See also Joseki nomenclature - expert names

[4] Pledger: I don't entirely understand why I is skipped. I suppose an "I" can look like a "1" in certain fonts, but skipping it seems like an unnecessary clarification to me. Is there some other reason?

Phelan: I think the reason for that is to avoid confusion between upper case I and lower case L. On some fonts they are identical.

Pledger: I think you're right. I totally forgot about i vs. l, and I actually remembered about 5 minutes before you posted, Phelan. I guess I think it's ok now.

.

This is a copy of the living page "Board geography" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBoard
ProblemsAndExercises
B2Bomber
NamedPoints
UpAndDown
ElementaryMoves
FirstMoves
MAsterdamsJournal
RobAnybody/Foldin...
SystematicJoseki4...

Homepages
MAsterdam


Boardlet Go Server RFC

Keywords: Online Go

AdamMarquis: A bit of background: I'd been looking for a project to expand my Perl programming skills, and thought to make a turn-based Shogi server. The final goal being to bring the quality of Dragon Go Server to Shogi players. Somewhere along the line I had the thought, "Everything I've done is modular fairly modular, why not implement Go as well?" Fast forward to now, and I'm playing Go and Mini Shogi against myself on my webserver.

It still isn't going to be public playable for a couple of months (my bug tracker, FogBugz?, is currently telling me I'll finish around the end of May), but I'd like to be thinking of features that are down the road as I finish up the basics.

So, here I am at Sensei's, looking for comments.

Currently, the only interesting new feature I've implemented is sending diagrams with messages and game comments. I'd found in the past that I'd be trying to explain some pattern or joseki in a teaching game, and really wanted a Sensei's Library style diagram I could edit and send. So, that was the first thing I coded up after I got the games themselves running reasonably well.

As far as new Go or Go-like games, I'm currently working on my pet favorite, Shogo. In Shogo, you play a game of Shogi and a game of Go concurrently, the winner of the Shogi game gets a fixed point bonus in the Go game, and then the winner of the Go game (counting the bonus) wins the match.

Super sexy features? Not really, but I like 'em, and I'm looking for new ideas like them. So, that's my first question to other librarians: are there any quirky features like the above that you'd like in a turn based server? (I've trolled through the Dragon forums as well to get ideas)

And my second question: ladders and tournaments. These are the first things I want to add once things are up and running, but I'm on the fence on a lot of issues. User generated tournaments, or scheduled-start tournaments?

More difficult, in my mind: What kind of ladders? I like the idea of ladders, and I think they are a great mechanism for generating new, competitive games. The Its Your Turn sort of system (everybody has a ladder rank, winning makes you move up) seems like an okay solution, but what about a system where more than one player can be at one rung of the ladder? Games could be started automatically between ladder players in a given rung, with the winningest players sent upwards. It would be like the system in place in Sumo wrestling. How to implement this in a fair way in such an asynchronous environment seems to present many issues. So, I'm totally up for suggestions for good ways to implement ladder-like systems.

And, finally, if there is interest here, I'd like to continue bouncing ideas off of the community so I can build something people will want to play on.

Thanks for reading, double thanks if you've ideas or comments to share.

This is a copy of the living page "Boardlet Go Server RFC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
AdamMarquis


Bob and JF on readability

Keywords: Joseki, SL description

Moved from Opening systematic classification.

BobMcGuigan: Using code names for positions or patterns will inevitably lead to incomprehensibility for ordinary human readers. Just look at SGF notation, for example. I think it's no coincidence that joseki and fuseki dictionaries use the positions themselves as indexing tokens. I had a glimmer of an idea that maybe some sort of recursive system could be used so that, e.g. fuseki with white and black occupying two corners each with starpoint stones, same with san-san stones, same with shimaris, etc, would all be indexed similarly.

John F. The problem for those who feel uncomfortable with the numbering approach comes even before incomprehensibility. I don't think I've ever looked at a page whose title begins 46... or whatever. It's such a turn-off. For that reason I'm sure Bob's reminder of traditional practice is worth heeding. I just happened to be looking at how a pro, Hane Yasumasa, solved the problem for an article he did on winning percentages of fusekis (Kido Yearbook 1993, page 406). Some of his choices were surprising, and he introduced a couple of new terms (lower komoku, right-side komoku), but five pages of a six-page article were taken up with the "indexing tokens", i.e. 30 early board positions. It struck me that the same effect could have been achieved on one page if they'd used a specially compressed 9x9 "token" (or icon) board, with say the centre lines in both directions shown by a squiggle. The idea may be adapaptable for SL.

Blake: My proposal doesn't use 'code names.' It just lets you click on a board and get a variation. Something like Jago's system, actually. If the L parameter is used, you can link to any page. Like this:

 $$ V:3:4::OpeningSystematicClassification

This would put a circle at 3,4 (because the 'z' parameter, which tells a number to put there, is ommitted) which, when clicked, leads to this page. In essence, it's just a way to link from diagrams.

Charles Matthews Several different problems here, really; and no reason to think that there is a single solution. The problem that has needed urgent practical solution during the time I've been hanging out at SL, is to construct 'this joseki' type links: separate out the discussion at hand, which is infinitely variable, in fact, from the joseki knowledge that underlies it (often just a few diagrams, that otherwise would get proliferated all over the site).

Therefore, speaking as someone who'd introduce such a link, I want to find the linked-to page in a hurry. If the name is ugly, the hyperlink syntax here allows it to be hidden. That's what systematic classification offers me.

For the rest, I know my way around fairly well, but the navigation aids requirement is simply going to grow with time.

I can see us evolving some convention of thumbnail type: any page with an unreadable title should begin with a diagram of the exact position or sequence, preferably oriented in a standard way. Perhaps that even might deserve some special format device.

This is a copy of the living page "Bob and JF on readability" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OpeningSystematic...
EnclosureNomencla...


Bob Hearn

PageType: HomePage

I learned to play go in 1983. I played in a club (i.e., against other people who actually knew how to play) for the first time in the late 80's, and began playing more seriously in the mid-90's.

I've slowly worked my way up to AGA 2d (although I play much worse online). I never miss a go congress (beginning with San Francisco, 1999)! It's the best week of the year.

I currently do research in AI and in the complexity of games and puzzles. Unlike some others, I don't actually see these interests as related. One go-related issue I've investigated is the computational complexity of go with the Superko rule, which has been an open problem for more than 20 years. Go with Japanese rules is known to be EXPTIME-complete. With the addition of the superko rule, it could potentially become as easy as PSPACE, or as hard as EXPSPACE. However, the problem is extremely difficult, and I was not able to make much headway. See my Ph.D. thesis, [ext] Games, Puzzles, and Computation, for more details.

Before returning to grad school in 1999, I spent 12 years in the software industry, where I co-wrote the program [ext] ClarisWorks and sold it to Claris.

KGS id: hearn

  • [ext] http://www.swiss.ai.mit.edu/~bob/

Velobici: Bob, do you actually play worse online? Many people have KGS ratings that are significantly below their AGA or EGF rank. See Rank Worldwide Comparison and its discussion page for two tables that try to map ranks/ratings among different systems.

Bob Hearn: Yes, I know KGS ratings are much lower than AGA. I don't know why, though... they used to be pinned. And in fact my 2d corresponds roughly to KGS 4k, and I'm KGS 5k. Nonetheless, I definitely play very carelessly online compared to an AGA-rated tournament game.

This is a copy of the living page "Bob Hearn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComplexityOfGo


Bob McGuigan

PageType: HomePage

I'm a retired mathematics professor. I live in the western part of Massachusetts, USA. I have published numerous translations from Japanese into English in the American Go Journal. I am the compiler and translator of the two Slate and Shell books Masterpieces of Handicap Go Volume 1 and Volume 2. I am the translator of two series of articles in the American Go E-journal, "What's Wrong with that Move", a translation in installments of the book Joseki Hazure by Nakayama Noriyuki and "Questions from Actual Play", a translation in installments of the book Jissen ni Tsuyoku Naru 80 Dai by Haruyama Isamu with Kobori Keiji.

I rarely play in tournaments. My current playing strength is around AGA 5-Dan. To me, finding good moves is more important than winning.

As practice for me in making diagrams, here is a life-and-death problem I like because it is a shape that could occur in an actual game. It's got a lot of variations to read out. It was composed by Fujisawa Shuko around 1944.

Black to play

Problem solutions

This is a copy of the living page "Bob McGuigan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
McGuigan
RobertMcGuigan

Sub-pages
Problem1Solution

Referenced by
Shusaku
Kiseido
WikiMasterEdit/Di...
IshiPress
KatoMasao
Tedomari
TakaoShinji
ChoU
Honte
Wedge
Shogi
White
Shuho
KawabatasMasterOfGo
HoninboShuei
YugenNoMa
TenThousandYearKo
GoDokoro
DoubleSenteGainDi...
Placement

Homepages
DavidB
LovedInEmerald
MortenPahle
Tamsin
Viciousman


Bob McGuigan / Problem 1 Solution

Sub-page of BobMcGuigan

Solution to Problem on BobMcGuigan

Black to play, White dies.

Correct Solution

This is the printed solution but it seems White can get a ko (see below)

Variation 1 (part 1) W2 here?

Variation 1 (part 2, continuing after pt. 1)

Variation 1a

Variation 1b

If White takes one stone at a instead of playing 6, Black plays b.

Variation 2: W2 here?

After B9, a and b are miai.

Variation 3: W2 here?

After W10, Black gets a nakade with a.

Variation 4: W4 here?

Variation 5: W2 here?

Black failure diagrams

Black failure number 1

Black failure 1a

Black failure 2

White wins the capturing race

Black failure 3

After W2 white is alive

jvt: Beautiful problem. I wonder if White can get a ko like this?

K1. Solution is ko?

Starting as in variation 1b, White plays W6 instead of B7.

K1a. How about this for B7?

B11 at a. This was suggested by Tsukamoto Chiaki on r.g.g. It is similar to variation 1b above.

K1b. White still gets a ko

jvt: After B7 in diag. K1a, White plays W8, then Black can only play the ko at a. No other move will work.

K2. Solution is ko?

DaveSigaty: This position comes from game 3 of the 8th Meijin Final between Cho and Otake (Black), 1983-09-28. The black stones in the upper left match the problem but the surrounding stones are different. Cho never tried to kill Black. Did he miss a chance or did he correctly read out that Black lives?

BobMcGuigan: This game has a published commentary by Hane Yasumasa 9p in Go World issue number 34. Hane points out that Black can live unconditionally but only in a way that helps White on the top. Hane felt that Cho missed an opportunity. Without quoting the commentary in detail, Black has to respond to a white attack at white+circle either by a hane at the circle point, which allows White to play at the point marked with a square in sente, or else Black could answer the white attack at B1 in the next diagram.

After W10, Black a, White b, etc. through Black e follow and White has succeeded in playing d in sente; which, according to Hane, will be important later in the game.

BobMcGuigan: I think it is interesting to see how the problem position arose. It started with a very common joseki sequence, as in this diagram, and the position at issue in the Cho-Otake game resulted from natural middle game moves around this shape.

Joseki position

Charles A closely related position arose in a game Zhao Wendong?-Xie He (B) 1995-01-12, first from this sort of shape:

Joseki position plus ...

and then later fighting to give:

Endgame position

I won't give the details (and the players were then strong amateurs), but the interest here became how to handle this in the endgame. Black could still run out at a; meaning that the attack with White at b wasn't going to kill. In the end White did take profit with an attack and send Black out into the centre.

This is somewhat related to connecting along dame and one group wins.

jvt: Do you have a reference to the book / page by Fujisawa Shuko where this problem comes from? I'd like to add a link in Errata In Books.

BobMcGuigan: It is problem number 162 from the book "Shuuko Sousaku Tsumego Kessaku Shuu" by Fujisawa Shuko, published by the Nihon Ki-in in Japan, 1980. The title means "A Collection of Original Tsumego Masterpieces by Shuuko". I can't resist mentioning that the word kessaku (masterpiece in the title) could, in other contexts, mean "blunder".

This is a copy of the living page "Bob McGuigan / Problem 1 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AppreciatingFamou...

Homepages
BobMcGuigan


Bob Myers

PageType: HomePage

Bob is an AGA 3-dan located in Los Angeles. He lived in Japan for many years, where he ran a translation/localization company, before returning to the US in 1999. Bob plays at the [ext] Santa Monica Go Club. He is the driving force behind Kiseido Digital, and the currently moribund [ext] Igowalker project, a publishing platform for go.

Links

  • [ext] Home page
  • [ext] Numenware, a blog about neurotheology

Pages Bob has worked on

  • pushing from behind
  • bite off
  • ko threat
  • Dogen and go
  • mochikomi
  • one-point jump
  • farmer's hat
  • hanami ko
  • ippoji
  • kadoban
  • tennozan
  • nerai
  • key stones, pivotal stones, junk stones, cutting stones
  • jumping turn
  • turn to move
  • hebo kosumi, hebo
  • kaya
  • big point
  • semedori
  • nose tesuji
  • hamete
  • trick play
  • sun
  • dan
  • sake bottle shape
  • belly attachment
  • ki character, go character
  • point
  • local outcomes
  • move
  • ten-thousand year ko and ten-thousand year ko/terminology
  • turn
  • oshi-tsubushi
  • omoshiroi
  • counter-atari
  • te
  • Kataoka Satoshi
  • go topic maps
  • brain laterality in go
  • tan
  • hanpatsu
  • kirikomi
  • chumon
  • katteyomi
  • goban

Guestbook

Jared: (Sept. 5) Nice re-write of ko threat. Much simpler explanation.

This is a copy of the living page "Bob Myers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Dame
VitalPoint
WikiMasterEdit/Di...
Ponnuki
Honte
Pincer
Jigo
TenThousandYearKo
Point/Intersection
HanamiKo
Teire
Tennozan
UGFFormat
Oiotoshi/Discussion
CoffeeMachine
Kadoban
VeryLargeKnightsMove
Joseki/Discussion
ToSignOrNotToSign
KeyStones/Discussion


Bob Smith

PageType: HomePage

A beginner go player. Started in April 2004.

A probelm I've been running into recently: occasionally I'll play someone who is just boring to play. I quickly loose interest and play terrible moves. It makes the game far more interesting when I do such things as play out a ladder all the way. Or kill one of my living groups. I don't think my boring opponents get the point. Oh well. I think from now on I'll just resign.

This is a copy of the living page "Bob Smith" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBase/Discussion
RankWorldwideComp...
DashNUserExperiences
SabakiGoClub/Hous...


Bob Terry

PageType: Alias Keywords: People

RobertJTerry

This is a copy of the living page "Bob Terry" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Zokusuji
TesujiAndAntiSuji...
KillerOfGo
TenCommandmentsOf...
Amarigatachi
NamesInGo


bobulatorm

PageType: HomePage

im currently 11k on KGS, but seem to be about 4-5 stones stronger in real life. hmm. anyone else expereinced this?

i live in nottingham, uk. ill think of something more interesting to put in here later ;)

This is a copy of the living page "bobulatorm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...
TartrateGossip
TheProblemWithGoP...
PhilosophersStones
PageOfTheMonth
InvasionOfThirdLi...
YouKnowYouAreAddi...
BeginnersEndgameE...
LadderExercise1/A...


bocephus

PageType: HomePage

Go server alias. Hang out primarily on KGS (check the English or Chez Hu rooms).

My KGS Ranking Graph

[ext] My KGS games

I also play face to face at the [ext] Lancaster Go Club

Since I too have played Yang Yilun, and by shamelessly plagarizing Velobici, I too have a Shusaku Number of 6 (that I know of): Shusaku - Shuho - Kita Fumiko - Shiratori Sumiko - Michael Redmond - Yang Yilun - bocephus

Pages I like at this moment A Zen Way To Joseki, HusTeachingMethod

This is a copy of the living page "bocephus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UliGo
EncyclopediaOfLif...
KGSWishlist/FileH...
KGSWishlist/GameH...
StrategyForBeginn...

Homepages
KGSPeople


Bohae Cup

Keywords: Tournament

The Bohae Cup was a women's world go championship which ran for five terms (1994-1998). The Hung Chang Cup can be considered as a successor.

Winners and defeated finalists:

 1st  1994  Rui Naiwei  2-1  Feng Yun
 2nd  1995  Feng Yun    2-0  Yi Yeong-sin
 3rd  1996  Rui Naiwei  2-0  Feng Yun
 4th  1997  Rui Naiwei  2-0  Feng Yun
 5th  1998  Zhang Xuan  2-1  Huang Yan

This is a copy of the living page "Bohae Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RuiNaiwei
FengYun
ZhangXuan
HungChangCup
ObsoleteTitles
Women
WomensWorldGoCham...


boily

PageType: HomePage

Hello everyone! My name is Alexandre Boily, and I'm a go beginner around 16k.

This is a copy of the living page "boily" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MeatballWiki


bojo

PageType: HomePage

My name is Brian Jones, and I am from Fairbanks, Alaska. I graduated from [ext] UAF, double majoring in Art and Japanese Studies, studied at the University of Hokkaido in Japan, and am now teaching English in Kyotamba, Kyoto-fu, Japan. I seem to now be on track to returning to Hokkaido University as a Graduate student in Computer Science (programming being one of my bigger passions).

I first ran into the game of Go around the beginning of August, 2002. Since then my addiction has fluctuated, and now that I am back in Japan it is back on the rise.

The game of Go was one of the leading reasons that brought me to Japan, but I feel that it is unfortunate that I let it pass by the wayside for awhile. I'm currently trying to get back on my feet, and attempting to regain that intense focus I had when I first began playing.

Recently I found a Go club in a nearby town called Sonobe. I am even strength with all the old men that play there, which they are ecstatic about. The only drawback so far is that they all chain smoke, and I tend to leave with a headache because of it.

Apparently because I am playing there, the Kyoto Newspaper wants to interview me. I guess we will see what happens?

This is a copy of the living page "bojo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSUsersGuide
KGSWishlist/FileH...
GoForumProject
posting:4821

Homepages
K5GS
KGSPeople


Bokudo

PageType: HomePage

Hello, my name is Bokudo and I have played Go since 2004 I think, but honestly I am not sure.

The first long time I did not know how to play the game since I started playing it at thaibg.com and since I am not thai nor speak thai, I didn't know the name of the game or the rules, so I taugth myself the rules by playing the game. That was how I learned Go.

This is where I will keep my own personal studies or strategies I feel I want to look at. Feel free to look it over and comment, but please don't spam.

5-5 Point

Recently I have begun alot of study of the 5-5 point and found that it is quite useable. So I have tried quite a few times to play it with a pretty mixed result.

The 5-5 point emphazises influence only, but it is possible to make a pillbox shape which is very strong and gives alot of influence as well as potential corner territory.

Recently I have studied the 3-3 joseki's that can be found in the "Dictionary of Basic Joseki" by Yoshio Ishida. I will keep an example here for a 3-3 fuseki. This fuseki has been used by Go Seigen, Cho Chikun and Sakata Eio, just to mention some of the more famous names.

Double 3-3 Fuseki

There is a quite new fuseki that has caught my attention, the Lei Fuseki. Lei should mean something like a flowerbud or something like that in Chinese and that was why that name was choosen for this fuseki. Hmm, it seems to me it originated in China but it was not played often there, instead, the Korean players have taken this fuseki to their hearts and plays it somewhat regularly. More information about this fuseki coming soon (I hope).

The Lei Fuseki

This is a copy of the living page "Bokudo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Bokunyu

Path: Hayashi · Prev: Genetsu · Next: Incho
Keywords: People

(1670-1740) Hayashi Bokunyu Monnyu, fourth head of the Hayashi house. A pupil of Dosaku, 8 dan in 1721.

Path: Hayashi · Prev: Genetsu · Next: Incho
This is a copy of the living page "Bokunyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi

Referenced by
Dosaku
JunMeijin


Bolt the door to catch the thief

Path: SecretArtOfWar · Prev: TheCicadaShedsItsSkin · Next: BefriendADistantStateWhileAttackingANeighbour
Keywords: Strategy

Kungfu :

Against an invasion which is too deep, play a capping move or a move to increase your moyo, then rely on your thickness. The opponent's lone stone must now fight for life surrounded by your thickness. It should be easy to prevent him from getting two eyes. Example:

White can bolt the door around 'a' or 'b'

The thief, quite simply, is the invading black stone at 1. Bolting the door means: close off his avenue of escape. If 2 doesn't seem like bolting the door to you, consider a capping play around a or even b. At c might work.

Also see Take away the fire from under the cauldron. These techniques are crucial to dealing with rogue invading stones in the most effective manner possible.

-Kungfu

Path: SecretArtOfWar · Prev: TheCicadaShedsItsSkin · Next: BefriendADistantStateWhileAttackingANeighbour
This is a copy of the living page "Bolt the door to catch the thief" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar

Referenced by
TakeAwayTheFireFr...


BonhommedeNeige

PageType: HomePage

Nothing meaningful here... As for rank, I'm just a beginner.

Get stronger soon! As a snowman, you should be playing white :-)

This is a copy of the living page "BonhommedeNeige" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise9...


Boo

PageType: HomePage

Booyah?

This is a copy of the living page "Boo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


book

PageType: Alias

GoBooks

This is a copy of the living page "book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EZGO
TheBasicsOfGoStra...
ImmediatelyHelpfu...
AllAboutKo
PerfectionnementauGo
StrategicFundamen...
GendaiJosekiJiten
BookTemplate
TheMathematicsOfG...


Book Buying Disease

Tamsin: This is the bad habit of buying go books and then not actually reading them. Who hasn't bought a book and then only skimmed it? Has anybody else wondered how some players in the West managed to get strong 30 or 40 years ago without access to the relative plethora of books available in Europe and the USA nowadays?

When I was an undergraduate one supervisor told me that it was better to learn a lot about a little than a little about a lot. I tried to apply this to studying chess, and maybe I improved somewhat, but when I mentioned the idea to a strong player, he scoffed that he was planning to learn a lot about a lot. Well, I have seen countless chess players buying countless chess books and never improving very much, and I'm sure that it happens in the go world too. Here in Japan you can buy lots of go books, but there are still plenty of weak players who have been playing for years, and who are crazy about the game, and who presumably make up the market for the bookshops.

I think the answer must lie in what you do with books once you buy them. I realise with shame that since 2003, when my improvement started to slow down (although I do have some unusually valid excuses for that), I have bought quite a few books and not actually done more than flipped through them. Ultimately, you have to apply time and patience to studying material properly. As a language teacher and language learner, I find that one can only handle one or two new ideas at a time. Buying fifteen dictionaries or grammar texts won't help you any more than buying two or three, if you don't read them and try to incorporate their ideas step-by-step.

So, I assume the reason some Western players were able to get pretty strong in spite of having few resources is that they had the dedication and imagination to make the most of these resources. Of course, I'm not saying that having many books available is a bad thing. Being able to read widely is the secret to knowing a lot about a lot, but now I believe that I understand that the only way to do that is to read deeply too.

Book-buying disease, then, is like grabbing lots of free samples in a food hall. It may be fun, but it's nowhere near as satisfying as enjoying a proper meal. And, to continue the conceit, it's no substitute for eating lots of proper meals in order to develop one's knowledge of haute cuisine.

FredK: Hi Tamsin, I think you're being a little too hard on yourself. You could think of go book buying as a satellite hobby to go; not reading the books you have is possible with few books as well as with many. As for "shame", that could depend on what you've been doing instead. You've told us you're a composer, and now a language teacher -- that doesn't sound like you've been frittering your time away.

As a graduate student I purchased many mathematics books that I never got around to reading and yet, decades later, I find that I know most of what's in them; who can prove that a little knowledge didn't osmose out of those books, apart from my having learnt it independently?

unkx80: You remind me of tchan001 on godiscussions.com, who managed to showcase his book collection [ext] here. I wonder whether he actually read them all? More like a book collector to me.

This is a copy of the living page "Book Buying Disease" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
Axd/Literature
posting:4506

Homepages
Tamsin


Book Review - Art Of Capturing Stones

Keywords: Books & Publications

Eric Osman: The Yutopian book called, on the front, "The Art of Go Series Volume 2 -- Capturing Stones" and on the spine, "Art of Capturing Stones", is a delightful and fun book for any go player wanting to learn to take advantage of more opportunities on the board.

Suppose you were the Black player in this situation:

Black to play -- What is the best black can do here ?

This problem appears as problem 46 in the book.

Before reading this book, perhaps you see that White is threatening a snapback with C18.

You may also see that Black can start a ko with A19 .

However, while reading the book, it may amaze you to discover how Black can unconditionally kill all the White stones.

Hans: Hi Eric, I hope you don't mind me showing the SolutionArtOfCapturingStones.

The book is full of wonderful examples of how to kill when you may have thought it was impossible, or how to live when you thought you were doomed.

After reading this book, you'll capitalize on many more situations in your own games.

Here's another example from the book I like alot:

White to play -- Can White capture the black group ?

White seems to have lost a lump of 7 stones.

The "rabbity six" dead shape has earned its name because there's no such thing as a "bovine seven" or "lupine eight" dead shape,right ?

Or is there ?

I love this book, because it has helped me to notice situations in my own games where I can make gains where I thought no gain was available.

I highly suggest this Yutopian book called, on the front, "The Art of Go Series Volume 2 -- Capturing Stones" and on the spine, "Art of Capturing Stones".

-- Eric Osman

This is a copy of the living page "Book Review - Art Of Capturing Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
EricOsman


Book Template

Template definition

<template>

<if title>{{{title}}}
</if><if origname>(Original title: {{{origname}}})
</if><if series><if part>part {{{part}}} of the</if> series: {{{series}}}
</if><if cover>[{{{cover}}}]
</if><if author>By: {{{author}}}<if author2>, {{{author2}}}</if>
</if><if publisher>Publisher: {{{publisher}}}. </if><if date>{{{date}}}</if>
<if isbn10>ISBN10: {{{isbn10}}}
</if><if isbn13>ISBN13: {{{isbn13}}}
</if><if pages>{{{pages}}} pages
</if>

</template>

Usage Example

The Way of the Moving Horse
part II of the series: Learn to Play Go Series

By: Janice Kim, Jeong Soo-Hyun
Publisher: Good Move Press. 1995
ISBN10: 0964479621
ISBN13: 978-0964479623
163 pages

 {{book
 |title=The Way of the Moving Horse
 |series=Learn to Play Go Series
 |part=II
 |author=Janice Kim
 |author2= Jeong Soo-Hyun
 |cover=http://www.samarkand.net/Web_store/Html/Images/L2A.jpg
 |publisher=Good Move Press
 |date=1995
 |isbn10=0964479621
 |isbn13=978-0964479623
 |page=163
 }}

This is a copy of the living page "Book Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfTemplates


Books

PageType: Alias

Gobooks

This is a copy of the living page "Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
DBRefTemplate

Referenced by
SegoeKensaku
ChineseGoTerms
Improvement
ChineseGoBooks/Di...

Homepages
RiffRaff
WarEagle


Books / DBRef Template

Sub-page of Books

<template> <if preamble>References to ease looking up the games referred to in this book in a games database. Useful if you want to follow the book commentary on your computer.

References starting with 's' are identifiers in the SmartGo database. (The intention is to be able to include references to other databases too.)</if><if book>==== {{{book}}}</if><if edition>, {{{edition}}}</if><if isbn>, ISBN: {{{isbn}}}</if><if 1> p{{{1}}}</if><if 2> {{{2}}}</if><if 3>, {{{3}}}</if></template>

This is a copy of the living page "Books / DBRef Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfTemplates


Boomcoach

PageType: HomePage

Alan Winterrowd; Bluffton, IN

29kyu on DGS

Started playing Go at a [ext] local store in 2003. I have played mainly online games on DGS, but I need to play more realtime games.

You can find me as Boomcoach on DGS, or occasionally on KGS.

Maybe soon I can change the above to include some links, but we will see!

This is a copy of the living page "Boomcoach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RefuseToTakeHandicap


Bopomofo

PageType: Alias

ZhuyinFuhao

This is a copy of the living page "Bopomofo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Border Lines

Difficulty: Beginner Keywords: Strategy, Theory

border lines

Border lines are the junctions between moyo. These borders are a specific type of sector lines.

border lines

Either W1 plays on the border line, widening white's moyo and reducing black's moyo at the same time.

Andy Pierce: I always thought "border lines" were symmetric with respect to opposite colored stones as in:

moyo boundary

The examples above are of the form:

moyo boundary

Which is not quite the same ( black+circle was at a) although I believe the indicated points to still be the correct boundary plays. Are there any general rules about where to play given different spacings between the existing black and white stones?

This is a copy of the living page "Border Lines" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SectorLine


Border Lines/ Discussion

Sub-page of BorderLines

This seems like a similar idea to Sector Lines. Maybe these two can be combined? Or is there a difference I'm missing?

Bildstein: There's a difference. See the first diagram of Reification, for an example of what is not a border line.

Jared: For Bill: I see the border line marked with a as a sector line between the marked white stones. (same sector line between marked black stones) Perhaps the a line is not the exact sector line between these pairs of stones, but I think on a large scale like this, it doesn't matter much.

Bill: I just looked at the history for the parent page. Is this your term, Jared? I like it. :-) However, what is indicated in the diagram as a border line is decidedly not a sector line.

This is a copy of the living page "Border Lines/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Borderless Goban

A borderless goban is a "double-round" rectangular grid unusual goban, which means, on whichever side you leave the board, you re-enter it at the opposite point. This geometry is also called toroidal, because it corresponds to the surface of a torus (donut shape).

More exactly, a borderless goban can be created by defining the two end points of each row (also, respectively, each column) to be adjacent. Thereby, all points have four neighbours each.

On such a board, any game position constitutes an infinite two-dimensional square crystal structure with period of e. g. 19 points, with the actual board being just an arbitrary 19x19 section of the grid. This 19x19 focus may be shifted by arbitrary steps to get other views onto the (same) game.

Properties

  • It's hard to get settled in the beginning, because with such a board no corners exist; every point is "in the middle of the board".
  • Of course, the board size doesn't have to be 19x19. Here you can see a borderless 9x9, for instance:

Borderless 9x9

Focus shifted (3 steps to the right)

Another view (shifted again, up by 2 points)

  • The edges of the physical board can be crossed by connections, jumps, strings, eyes, cuts, living groups, captures, ladders et cetera. Fuzzy things like aji, thickness or influence extend beyond, as well.

Just a little exercise:

All groups alive? help

The answer is Yes: if White doesn't connect. (Am I right? Some more conscious players, please check it again. I am a tired 9k (KGS) only. -- rubilia)

19x19 example opening, 50 moves so far

the same game, shifted view (A1 shifted to G5):

[2] If you're not used to borderless Go yet, you may like the doubled focus view:

Redundant (18x18) view of the above 9x9

-- rubilia

This is a copy of the living page "Borderless Goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualGobans
NetGo
CutBeyondTheEdge
posting:3022

Homepages
Rubilia


Borrow a route to conquer Guo

Path: SecretArtOfWar · Prev: BefriendADistantStateWhileAttackingANeighbour · Next: ReplaceTheBeamsAndPillarsWithRottenTimber

Without the lips the teeth will be cold. The stratagem is appropriate when one of your adversaries is threatened by another.If you intervene onbehalf of the first adversary, you extend your influence over both adversaries at the same time.

Path: SecretArtOfWar · Prev: BefriendADistantStateWhileAttackingANeighbour · Next: ReplaceTheBeamsAndPillarsWithRottenTimber
This is a copy of the living page "Borrow a route to conquer Guo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


Boshi

PageType: Alias Keywords: Go term

cap

This is a copy of the living page "Boshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GeneralOpeningPri...

Referenced by
JapaneseGoTerms
GoTerms
Tennozan
BasicTechniquesOfGo
KeshiIsWorthAsMuc...
TeachingGame361
BQM93
HikaruProblem6/So...
TeachingGame66
BQM188
ChoiceGoGame1
Tennozan/Discussion
TeachingGame67/Mo...
Uxs/TermsAndConcepts
WhoWasThatGoPlayer2
BQM33
ChessWhizAgainstD...
ElementaryMoves/M...
InvadingDeepEnough
ThereIsAFineLineB...

Homepages
Reprisal


Boshi ni keima

PageType: Alias

AnswerTheCappingPlayWithAKnightsMove

This is a copy of the living page "Boshi ni keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AnswerTheCappingP...
BQM321


Bosi

PageType: Alias

cap

This is a copy of the living page "Bosi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Bosi74

Go is fun... I do not play for the serious of the game or to reach at all cost a specific level. I'll just wait and see.. but play for fun. as characteristicI play very very agressively and this is recognized by most of my opponent. In official game I try to soften this but it is still not enough... this feature of my gameplay already destabilized player so much to the point that I won a game I should have lost for sure...

Come get some on kgs...

objective for this year : beat greatgirl in H5... ( yes she is strong ;)) )

Back to Belgian league

This is a copy of the living page "Bosi74" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BelgianLeague/pla...


Boston

Keywords: Clubs & Places

Thouis: I'd like to collect a list of locations for play in and around Boston, MA. Here are a few I know of.

Tuesday and Friday nights at the Massachusetts Go Association.

The MIT Go Club plays various days of the week (Monday nights and Wednesdays at 12pm, as of 2004-09-27). Check their [ext] webpage for updates.

I'm trying to get people to start playing Wednesdays at noon in Harvard Square, near the chess tables.

I've heard a rumor of a Baduk parlor in Washington Square. Can anyone verify and provide more details?

Anyone know of other college clubs?

This is a copy of the living page "Boston" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Thouis


Boston Go Open

The First Boston Go Open and North American Ing Masters Qualifier

Saturday, May 24th, 2008

[ext] Pre-registration strongly encouraged to guarantee play in the first round and save $5.

LOCATION: 437 Cherry Street, West Newton, MA 02465

TIME: Register and check in before 9:00 am,

GAME SETTINGS: All games are even (no handicaps) and AGA-rated. We will be using Ing rules, komi is 7.5. 45 minutes main time with Canadian Overtime of 25 stones within 10 minutes.

ENTRY FEE: Pre-registration $15, On-site $20

TOTAL PRIZES: At least $500

CONTACT: Ke Lu 781-296-7519

This is a copy of the living page "Boston Go Open" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GBCCAGoClub


BostonGo

PageType: HomePage

I obviously live near Boston, MetroWest?. I make frequent trips to Osaka (Twice a year). I think I'm somewhere between 15K and 10K. Wish I could play more real people in the states and younger people in Japan.

This is a copy of the living page "BostonGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EstimatingTheScore
BlockCounting


Bot

Keywords: Software

A bot (abbreviated from robot, or gobot) is a computer program playing go, usually on a Server.

See also KGSBots, DGSBots.

This is a copy of the living page "Bot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
DGSBots


Bot Tutorial

GothicGirl's How To Make a KGS Bot

1. Go to [ext] http://www.gnu.org/software/gnugo/gnugo.html

2. Download GNU GO 3.6

3.

Page under construction.

This is a copy of the living page "Bot Tutorial" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
GothicGirl


Botany Boy

PageType: Alias Keywords: MiddleGame

DavidB

This is a copy of the living page "Botany Boy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder

Homepages
Kakashisan
KGSPeople


bo-tsugi

Path: ConnectingTechniques · Prev: BambooJoint · Next: BoxConnection
Path: ShapesAndConnections · Prev: BigBulge · Next: Dango
PageType: Alias Keywords: Shape, Go term

poleconnection

Path: ConnectingTechniques · Prev: BambooJoint · Next: BoxConnection
Path: ShapesAndConnections · Prev: BigBulge · Next: Dango
This is a copy of the living page "bo-tsugi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections
ConnectingTechniques

Referenced by
JapaneseGoTerms
GoTerms
SegoeTesujiProblem1
ThreeInARowShape
BQM78
Spightonians


Bottleneck theories

Difficulty: Advanced

Charles Matthews To contrast with the discussion at rank and what you know, one can look at the idea that a player stalled at one particular level may lack good comprehension of just one or two key concepts.

There is no particular reason to think that at most levels those ideas are determined in advance. In fact that is relatively implausible, on a global scale. It can easily be that some players are held back because (say) they can't see a snapback. That is unlikely to be true of a community of players; and not likely to be as true, for example, in China and Japan. Where playing styles differ, as is common observation, so different matters affect apparent level.

To take another example, endgame skill is going to be less critical in an environment where players fight all-out in the middle game. Mostly dead groups will matter, up to about dan level.

So one ought to try to filter out factors depending on the individual. Not so much is left. I think for example understanding of light and heavy is vital in the 4 kyu - 1 kyu area.

exswoo -I was thinking about the same thing when I made up the other topic so I'm glad you brought this up.

Kageyama in the Lessons in the Fundamentals of Go says that there are (at least in his experience), 4 main bottlenecks player go through:

1st- 12-13k
2nd- 8-9k
3rd- 4-5k
4th- 1-2k

This idea seems to be pretty dead on when I take a look at the average dispersion of ranks in KGS and IGS...which again goes back the question of what the big difference is between players of players of 12k, 8k, 4k, and 1k ;)

I'm a bit surprised that he didn't note any dan level players in a bottleneck situation. Perhaps he is implying that once you get to dan level, you're bound to make progress sooner or later?

Matt Noonan: I think the conventional wisdom here is the dan ranks are one big bottleneck, just a slow grind on your way up. Still, there seems to be a fundamental difference between a 1 dan and a 4 dan, so maybe there are jumps in the dan ranks too. I can't speak for myself -- I've hit every bottleneck listed above in the kyu range at some point or another, but I haven't explored the dan bottlenecks yet :)

Bill: Worrying about bottlenecks is a way of psyching yourself out.
I do not mean that players do not reach plateaus, stay there for a while, and then move on. Often learning is going on, even on a plateau. Sometimes unlearning bad habits or views is necessary to advance, and that can take a long time. The same goes for areas of neglect or weakness.
Specific insights can make for rapid progress, even at the dan level. When I was shodan one of my teachers told me that I could be 2-dan just by deciding to be. I did not believe him, but later, after being 3-dan for a year and a half I just decided to be 4-dan. It worked! ;-)
It is better to psych yourself up than psych yourself out. :-)

dnerra: I have to try this out! At the next tournament, I'll be 4-dan. I'll report...
By the way, nice to have your contributions again, BillSpight!

Dieter: Let me try. I'm 5 dan. I'm 5 dan. Wait, even better: I'm BillSpight. I'm BillSpight.

Seriously, if you're in a slump, you need to play more.

Bildstein: I think the rating system in your club or go server can make a difference. For example, the IGS rating system is notorious for becoming very unresponsive when your rating is well established, and it's quite common for people to create new accounts just because they have improved and the rating system will not respond.

I've recently been thinking that this is one of my current problems. I.e. that I'm actually stronger than IGS 4 kyu, but the rating system is not responding to this. And I think it's somewhat self-perpetuating in the sense that I'm continually playing against players slightly weaker than myself, it makes me cocky, and hence I end up playing quite flamboyantly.

Reading this now, I think there's a good chance that I'm just deluding myself. But I've decided to become 2 kyu. At least then I won't be in a bottleneck. And so far so good. The last three games I've played (in the last two days) have been against a 2 dan, and two 2 kyus, and I've won all three. I'll return later and report on how it goes.

... Okay, it's "later" now. I was promoted to 1 kyu on IGS fairly quickly, and I haven't been demoted yet. I haven't been playing a lot, but I certainly feel like a 1 kyu now. Sometimes I have the sense that I'm over-rated and IGS will eventually figure it out, but then I have a serious game against someone and review the game afterwards and realise I did okay.

Charles I'd agree with Bill to the extent of saying that the 'bottleneck' is primarily a coaching concept, rather than a self-study concept.

exswoo Why not just be 9p instead? ;)

(no room left for improvement, of course -mattn)

HandOfPaper 9p players do have room for improvement, even if it's not rank improvement (not counting winning the Judan title, of course). Why not be someone who possesses kami no itte?

adamzero I went straight through from nothing to 1k/1d in the last year, but when I had bottlenecks, they meant that I *had* come to the realization of a new concept, but trying to use it meant shaking up everything that I did have going right, and not yet correctly applying the new concept, thus making me perhaps weaker than I was before. After a little time and a few pointers from the better players, however, things would coalesce and I'd jump a stone quickly as I refined my use of the concept and integrated it into my game. I don't think I've improved much in the last month or so, but, as Dieter said, its more that I need to play more than to study more concepts. Perhaps players who seriously plateau do so because they're not willing to work through that period of getting used to new ideas? They think their losses during experimentation are evidence that their new ideas are bad, rather than good but not worn in yet?

And I agree with those who have already said that there are no particular techniques or concepts peculiar to each level. To draw from my own experience: I started playing go with two other guys and we are all now of about equal strength. However, my fuseki and middle game strategy is strongest, Robert is the strongest fighter and sees more tesuji, and Vinay can win a terribly lost game in the endgame. We're a mini-spectrum of specialties, but we match up about 50-50 wins/losses.

AshleyF Just for fun, I took the game archive from NNGS and did some analysis. There are 300,000+ games from 1995 up to now. First, it's interesting to see the rank distribution (See also RankWorldwideComparison). This is by game, not by player (could mean that 4 kyus play more often rather than that there are more of them):

Then tracking individual players, we can see the rating progress. I did this based on the average time spent at each rank, not necessarily by tracking individuals for the whole 8 years. I was hoping to see the clear bottlenecks but, if they're there, they're very subtle. It is clear that up to ~14k, progress is noticably quicker:

I was suprised actually to see that it takes 6+ years to reach shodan. Certainly, individual results may vary :-)

Charles Interesting - but I think some bias from the way improving players continue to play, while a player stalled at a level may drop out.

JohnAspinall More statistics, arguing in favor of universal plateaus, at [ext] http://homepages.ihug.co.nz/~barryp/barriers.htm .

Alex Weldon: My own personal experience seems to favor the theory that there are in fact barriers to surmount, or bottlenecks to get through. When I started playing on IGS, I figured I was about 18k* (because people I'd played told me I was about 18k), but I quickly found out I was wrong. When my rank stopped plummeting, I was 23k*. I stayed there for a while, then made fairly quick progress up to 18k*, bounced back, fell to 22k* again, got back to 18k* and stayed there for about at least a month or two. Then, a similar thing happened; I went on a winning streak, gained five ranks in five days (no joke), bounced back again, down to 16k*, then worked my way up to 13k*, where I've been since just before my Christmas vacation. Today, I finally managed to get to 12k*. Perhaps the pattern will repeat itself, and I'll get to 8k* or 9k*, bounce back, then crawl back up and get stuck for a month or two. Or maybe not. But anyway, although I've been gaining, on average, about two stones a month (from 23k* to 12k* in just under 6 months), it hasn't been a uniform gain. I don't make any gain for one month, and then gain four stones the next. I'll update this information as I see my further progress.

abennun? I have a related experience I would like to share: Frequently, my wins and loses come in series. I can somtimes win 10 games in a row, just to lose the same number one after the other! Does it happen to you too?

Chris Ball: I think the easiest explanation is that beginning players aren't aware enough of their mental state to know when they're too tired or irritated to keep playing, and losing while in such a state can often lead to a desire to keep playing in order to finish the session with a win rather than a loss. There's an interesting (if perhaps pretentious) mention of games building self-awareness in an [ext] essay by Robert Morrell:

It has only been in recent years that psychologists have moved away from the one-dimensional measure of IQ towards recognition of the multifaceted aspects of intelligence. Chess players have known of this for centuries. Athletes stretch their body's limits, chess players stretch their minds. We are sensitive to its nuances; understanding both its weaknesses and strengths. A chess player learns the smell of self deception the way a runner learns to anticipate leg cramps. We know the blinding effects of greed, and the difference in the textures of confidence and cockiness. We understand careful analysis, but can also trust our intuition and spontaneous insight.

Tamsin: I'm starting to believe that improvement can be blocked by playing the game for the wrong reason, i.e., for improvement. Remember when you started playing and everything seemed so new and enjoyable, because you were constantly learning new things, because every game was an adventure? You improved quickly and as naturally as breathing. Then the desire to win set in, and the desire to become shodan or 5 dan or whatever overcame you, and you placed improvement over enjoyment. Improvement slowed and each game became a kind of torture. Maybe, for many people, the road to improvement can be found by not seeking improvement. I made the mistake I described above, and ruined my enjoyment of the game. Part of that was connected with my medical problems, but now I am a lot better off, and one aspect of that is that I can put playing go in its proper place, as something that is intensely enjoyable, but not something to be done only for the sake of being good at it. Who knows if I shall get any better? Do I really care? I would sooner be a happy 1 kyu than a miserable 1 dan.

Dieter: Hi Tamsin. Desire for improvement is not the problem in my opinion. Desire for rank improvement and pride, on the other hand, are. If you play with the clear intention of learning new things and trying things you think to understand, playing Go is pure joy. The big nuisance comes at rank bottlenecks, when you don't climb the ladder at 1 kyu a month like in the old days. Maybe we have been exposed to ranking too soon and no one was there to tell us that rank doesn't really matter.

Tamsin: Amen to that, Dieter! Seeking improvement to deepen one's appreciation is indeed a great goal to aim at; unfortunately, a lot of people seek improvement merely because they want to beat other people. Improvement should mean better and more entertaining games, with the results being only a secondary consideration.

Imagist: AshelyF's graphs are sort of depressing. After all my efforts I'm just barely above the mode rank (4k is most common, 3k is my rank).

On what Dieter/Tamsin are saying, I think that times when I am able to enjoy the game I improve better. I do have a tendency to focus too much on improvement, and when that happens my improvement generally slows. The opposite seems to be true as well.

Hydro47? I actually find the graphs suprising, I've been exposed to the game for over a year through manga, but haven't even tryed the game till 2 months ago, and now I'm around a 20k on KGS. According to the graph that should take a whole year.

HermanHiddema: I agree. I don't know how progress was measured for this graph, so there might be an error in it. My presonal experience is that almost all people with some talent for the game (and who put in some effort) will reach the first bottleneck (12k) within a year, many will reach the second (8k), some will reach the third (4k) and a few will reach the fourth (1k) within that year.

emeraldemon: One thing a tennis instructor explained to me once: as you attempt to incorporate a new skill into your game, you will often play worse until you master it. For example, let's say I've previously been sheepish about invading the opponent's moyo during the midgame, and generally playing too passive. I decide to correct this by practicing invading earlier and more often. Most likely I will lose a lot of games at first, because I'm forcing myself into unfamiliar and thus more difficult territory: most of my invasions will likely die. Until I learn better how to live small, when to exploit aji, etc. my rank may actually go down. But once I've successfully brought those skills into my general gameplay, my rank will certainly go up past where it was before.

See also:

  • Rank and what you know
  • Range Of Skill
  • Differences Between Amateurs And Beginners

This is a copy of the living page "Bottleneck theories" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankAndWhatYouKnow
RangeOfSkill
DifferencesBetwee...
TicklingShodan
ClubOfSadGoPlayers
RobAnybody/Learning
posting:4183

Homepages
Bashan
Fenris
LovedInEmerald


Bourbaki Clan

Keywords: Humour

The Bourbaki Clan is composed of one person, me Bourbaki. Never mind the rumors that Bourbaki is really a collection of high dans. It is only me, i succeed because of my excellent play, which is strong enough to take on whole clans.

This is a copy of the living page "Bourbaki Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


Bouzy Map

Path: Speculation · Prev: InfluenceFunction · Next: AdjustedLengthAnalysis
Keywords: Theory

An algorithm consisting of repeated "dilations" followed by repeated "erosions." For mid-game positions it produces maps that correspond quite well to players' concepts of territory and influence.

Also see WaveFrontAnalysis and [ext] Algorithm details

I think I got the algorithm right...

 * (print-bouzy-map-for-sl (game-board (getn *g* 46)) 5 21)

Jirong vs Tinhore, Bouzy 5-21

Move 92

Path: Speculation · Prev: InfluenceFunction · Next: AdjustedLengthAnalysis
This is a copy of the living page "Bouzy Map" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
InfluenceFunction
ComputerGoAlgorithms


bowls

PageType: Alias

MaterialBowls

This is a copy of the living page "bowls" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YellowMountainImp...
Equipment
Keyaki
Jujube


Box connection

Path: ConnectingTechniques · Prev: Botsugi · Next: DoubleCrosscutToConnect
Keywords: Shape

This is a type of connection that is not so common, and therefore might be missed in a game

A basic box connection

Here black+circle is connected to the unmarked black stones, because the circled points are miai. Therefore the black+square stones are cutting stones.

/Example 1

Path: ConnectingTechniques · Prev: Botsugi · Next: DoubleCrosscutToConnect
This is a copy of the living page "Box connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ConnectingTechniques

Sub-pages
Example1

Referenced by
BoxConnection/Exa...
BeginnerExercise2...
BloodyL
KyuExercise87/Sol...
KyuExercise87/Att...


Box formation

Difficulty: Intermediate Keywords: Opening, MiddleGame, Strategy

Box formation

The four black stones together form a box formation. Such rectangular shaped formations are usually easily developed into larger frameworks, and is a positive example of efficiency.

See also:

  • Four star points box formation

This is a copy of the living page "Box formation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OrthodoxFuseki
ThicknessAttenuation
BuildBoxShapedTer...
HighHandicapGames...
PageDifficultyDis...
OpposingKomokuExa...
EnglishGoTerms


BoxConnection/Example 1

Sub-page of BoxConnection

Kitani-Go Seigen game

An interesting passage of fighting occurs after white+circle.

Continuation 1

The choice of B9 would be a tricky decision.

Continuation 2

Playing B3 is normally not joseki; clearly Black takes into account the presence of the white+circle stones. All this affected the earlier choice of pincer.

W10 looks for sabaki here.

Continuation 3

This is the sort of position that had to be envisaged long before. Black has been very respectful of the white+circle stones, and now has to handle the black+circle stones.

Continuation 4

This is clearly a struggle for good shape. The players are not treating it yet as a running fight, with speed into the centre at a premium.

Continuation 5

And here is the box connection with B3.

Continuation 6

The struggle for shape continues. White doesn't have a half eye on the upper side, just an eye in ko, and must come out.

Continuation 7

Finally the fight in the upper right comes to a halt. Now B3 deals with the upper left.

The game was 1933-03-29 (publication), the first of the initial jubango that was cut short when Kitani was promoted.

Charles

This is a copy of the living page "BoxConnection/Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BoxConnection


Boy Of T

PageType: HomePage

Who is this BoyOfT on the KGS? He must be crazy the way he makes terrible fun of the professionals. He always thinks he can beat them too, he is so arrogant. And what a terrible fuseki he seems to have too. One word will summarize this go player and his strategies - "nutcase".

Seven Anagrams:

Frederick Stadler -=- cd errer - FalSe t kid

Merry Christmas -=- Mr Chemistry ars

Sente Gote -=- Got net, See?

Joseki Fuseki -=- ke, iF i ko Jesus.

Buying Cancers -=- r u sic? nanCy Be.

Life and death go problems -=- np reaL bad ol' fight demos

God will show us by the entrance way for total love -=- looc why the lost flower Garden was but an evil toy

[ext] http://www.poemhunter.com/frederick-stadler/poet-132168/

This is a copy of the living page "Boy Of T" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Bozulich

PageType: Alias

RichardBozulich

This is a copy of the living page "Bozulich" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BillSpight/Review...


BQM

PageType: Alias

BigQuestionMark

This is a copy of the living page "BQM" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...
PositionalJudgeme...

Referenced by
IronPillar
CutTopology
BQMTaskForce
GuidedTours
MaedaNobuaki108Di...
WhitherJoseki
34PointLowApproac...
LinkTeam
TenukiJoseki/Disc...
BQMCategoricalList
ArticulationProblem
BQM88
BQM123
34PointHighApproa...
BQM140
BQM207
BQM305
BreakingBadHabits
JaredBeck/PageList
KGSForumAtSLDiscu...

Homepages
Gronk
Mef


BQM 1

Path: BigQuestionMark · Prev: · Next: BQM1/Solution
Path: RandomTsumego · Prev: RTGProblem44 · Next: BQM2
Difficulty: Advanced Keywords: Life & Death

Black to play and kill

This problem is taken from [ext] http://igs.joyjoy.net/English/lifedeath/es1.html.

Submitted by FCS. Clean up by BQM task force. See the solution

Path: BigQuestionMark · Prev: · Next: BQM1/Solution
Path: RandomTsumego · Prev: RTGProblem44 · Next: BQM2
This is a copy of the living page "BQM 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
RandomTsumego

Sub-pages
Solution

Referenced by
UnderTheStones
BQMCategoricalList


BQM 1 / Solution

Path: BigQuestionMark · Prev: BQM1 · Next: BQM2
Sub-page of BQM1

Black can kill

Black can kill; and the point to start the attack is the obvious a.

Main line

When White plays atari at W4, Black faces the choice of connecting at white+circle or connecting at a.

1. Correct solution: under the stones tesuji

Correct solution

Connecting at B5 is correct. After White captures at W6 ...

White is dead

... she is left with a bulky five shape and B7 kills her right away. This is a nice example of playing under the stones.

El Draco: I wonder if this could be called under the stones, since the normal under the stones always seems to incorporate an atari in the captured stones' space. Else you could also call playing at the vital point after a bulky five shape has been captured (not six stones as in the diagram, but just the bulky five) as playing under the stones. The definition on the under the stones page seems to apply to both cases, though.

Shape

The important thing to see in this shape is the "hidden" bulky five shape of the black+circle stones.

2. Failure: ko

Failure

When Black connects at B5 he allows White to make a twisted four in the corner eye shape.

Warfreak2: According to bottom of the twisted four in the corner page, this is not actually what is meant by "twisted four in the corner".

Ko

Nevertheless, Black can get a ko out of it by playing as shown.

Authors:

  • HolIgor (main line)
  • Arno (shape remark)
  • Dieter (ko variation and rearrangement)

Path: BigQuestionMark · Prev: BQM1 · Next: BQM2
This is a copy of the living page "BQM 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQM1


BQM 10

Path: BigQuestionMark · Prev: BQM9 · Next: BQM11
Path: WedgeVariants · Prev: BQM9 · Next: WhatGradeIsThisFuseki/OtakesAnswer
Difficulty: Expert Keywords: Opening

From a local club game

Thoughts on Black 7

Black 7 breaks up White's side, but is it too high? White answers at a and Black ends up with an open skirt while White takes profit. What is (or should be) Black's strategy here? How should Black respond to White a?

DieterVerhofstadt 1k: Really, Morten, BQM9 and BQM10 are pro questions. I bet even Yi Ch'ang-ho and Cho Chikun will differ in viewpoint on them. I don't think I'll have an opinion on those before I'm 7D ! (= never) (Feel free to remove this remark as soon as you've read it)

HolIgor: Usually I don't play a high wedge. But this is possible. I have to try. When playing on the fourth line I expect the opponent to build some territory under my stone. This is a keshi move. If the opponent insists on getting territory here I'll try to press his stones as low as possible and build some thickness instead. I will use this stone to build territory only in the case when some of my moves are forcing. As the reply to a I would play b or c. The purpose of b is to increase influence in this part of the board and with c I will hope to peek in the corner. If the opponent defend the corner. I'll have to get sente and limit her in the top corner. After that only d or e will be played.

But this is the stage of the development of the game plan. Pros spend hours doing this.

MortenPahle-- See comment on BQM9 and Big Question Mark - I am less interested in Yi Ch'ang-ho and Cho Chikun's answers than in the underlying logic they apply to arrive at the 'answer (TM)'.

In this situation, what can Black reasonably expect to obtain on the right hand side?

I suppose the reason for these questions is that I have recently started playing several games giving anywhere from 2-9 stones of handicap (at my level, I am more used to receiving than giving hdcp.) Of course I sometimes end up playing abusive moves or overplays but I get away with it because the black player is worse than I am. But it has made me much more aware of the question : What can I reasonably expect to achieve in this situation?

I hope that by elimintating false expectations, really improving my judgement of the real value of positions, I can avoid making bad judgements in my games.

Maybe this is a subject for a separate set of pages?...

HolIgor: I think that the idea of a set of pages on planning game is interesting but I am not sure if I am qualified to do them. In most cases the game does not go as planned. Each time your opponent makes a mistake the plan should corrected, but still even in a fast game you usually plan in the beginning several stages of the game strategy. Usually wrongly...

unkx80: Personally speaking, I don't like Black 7... I would play 7 on the third line instead. Of course, Black 7 is not "wrong". But seriously speaking, Black playing at 7 aims for influence in the center and not territory, while playing on the third line aims for a split in the right side while getting a base is confirmed.

BillSpight: I think that this is a matter of style. Since Black has a shimari, the high play at 7 may be more balanced than one point lower. (By the way, at this point I think that the left side is more urgent. Black should extend from his shimari.)
Takagawa pointed out that it may not be necessary to respond if White approaches. E.g.,

No response

Compare this with White's sanrensei. The net number of stones is the same, but Black may consider this to be a bit better. Even without defending the marked stone, Black has made a gain from it.

Path: BigQuestionMark · Prev: BQM9 · Next: BQM11
Path: WedgeVariants · Prev: BQM9 · Next: WhatGradeIsThisFuseki/OtakesAnswer
This is a copy of the living page "BQM 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
WedgeVariants

Referenced by
FusekiPages
OrthodoxFuseki
BQMCategoricalList


BQM 100

Path: BigQuestionMark · Prev: BQM99 · Next: BQM101
Path: MiddleGameAnalysis · Prev: 4464Enclosure33Invasion · Next: BQM114
Keywords: MiddleGame, Question

Recently I seem to be encountering many opponents who make early invasions, almost as if they want to prevent me from taking any territory. The result is often me getting influence, and my opponent getting low, but solid territory. Here is one such position:

Move 43

Is White already in trouble because of Black's solid territory, or does the influence give him good chances? How would you proceed as White?

-Jesse (12K KGS)

Charles This play B1 is a rather vague reduction play. If at all possible, White should just ignore it.

That's a basic heuristic:

if your opponent's play is misplaced, tenuki may be best.

Q: But another one is respect your opponent's ability, right?

A: On the other hand treating the opponent's plays as threats when they are not is following the opponent around. PS: Especially so, if you are behind.

White's wedge

This kind of play as W1 will prevent Black playing on a large scale.

One concern

White should though think a little about Black's cut here (or B1 at W2). That needn't be a serious concern at present. The point is that the lower white group is strong. Therefore White can concentrate on making shape for the upper group.

White's low wedge

Especially with the cut in mind, the immediate shoulder hit at B2 looks troublesome to me. It is difficult to see how White develops without strengthening Black's center stones and in turn making the cut more ominous. Should the wedge be played high here? DaveSigaty

dnerra: I am not so worried about the cut: Black forces white to take lots of territory this way, and he cannot be sure to get that back from the cut. Not that white can possibly give up his stones profitably after the sequence B b-c-d-e combined with a 3-3 invasion.

White's attack

DaveSigaty: My natural reaction here is to test Black with W1. Since Black has no other weak stones, it is unrealistic to think of naturally surrounding this stone from a distance. Rather White should push against it to see whether/how Black will react now and then try to shape the rest of her play based on that.

One of White's immediate goals is to play the approach move at a since it will combine well with the stones on the right side to pressure Black's corner.

dnerra: I feel that this is giving away a chance. Now Black can come back and play, for example at b (where black probably should have played in the first place), and it is not clear whether the exchange in the center has done white a favour.

But I agree with your comment about a and now think that white should play there immediately. This really looks best to me. So let's make a separate diagram out of that:

White's attack

To me, the hoshi in UR is a more attractive target for attack than the one at tengen.

Lower left status

A big question along the way is whether White can close the lower left corner in sente or not. Black's lower right corner is only a little over 15 points. White can offset that in the lower left as shown here. After W5 the attachment at a remains but it does not look like White can kill Black with such a play at the moment. If White can add some further stones along the outside in chasing the Black stone at tengen, the situation might change. Alternatively if White can extend up the left side as part of chasing the Black stone, she will not care that W1 - W5 is gote. DaveSigaty

Jesse: Thanks, Charles. I did in fact play a wedge in the game, though at one point to the right of your white+circle. I suppose that your choice is a subtle way of playing away from thickness, something I had not previously thought about when choosing a wedge.

I'm still wondering if the initial diagram gives White reasonable prospects, perhaps even if B1 were placed better.

Charles I'd judge Black to be ahead. But it's too early in the game to call a territorial lead decisive.

dnerra: I agree that Black is ahead. My guess is that Black got a very good result in the lower right corner, however that he gave away some of this advantage with the exchange of the marked stones (assuming they were unncessary at the time). The position would clearly be better for Black without these stones.

I think at my level Black's lead would still be not decisive.

Move 21

Jesse: This is the situation a bit earlier, before I misplayed the corner. Maybe I should have posted it originally, but I was interested in the effects of Black's tengen play.

Bill: IMO, this position favors White. Black is very low on the right and bottom. Your subsequent attack ended up capturing one stone, black+circle, while allowing Black to make a stable group on the bottom left. And you lost sente.

Jesse: Well, I'm glad to know that my strategy is not completely flawed, even if my tactics sometimes are. It now seems to me that White should tenuki soon, but the cut at a is bothering me. How should White continue?

Move 21

Andre Engels: Probably the best thing at this point is to play tenuki to make a moyo in the center, with a move like the marked point.. The two stones in the lower right can be regarded as light. The move to make shape in the lower right seems to be a, but that is probably too slow. If the main aim is to safe the two stones, the sequence of W1 to W3 might be an interesting option.

Path: BigQuestionMark · Prev: BQM99 · Next: BQM101
Path: MiddleGameAnalysis · Prev: 4464Enclosure33Invasion · Next: BQM114
This is a copy of the living page "BQM 100" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM 102/ Discussion

Sub-page of BQM102

Bill: What I had in mind was leaving the original question by Alex, down to HolIgor's reply, and then giving a link to the Orthodox Fuseki page at that point. Restoring the whole discussion does seem wasteful. And, in fact, in this case restoring only the question is not redundant at all, is it?

(The next day): Given no objections in the past 24 hours, and the previous discussion on MetaDiscussion, I'll go ahead and edit it that way.

This is a copy of the living page "BQM 102/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


BQM 103

Path: BigQuestionMark · Prev: BQM102 · Next: BQM105
Keywords: Joseki

corner

Why is this considered a mistake?

Korlon: There are a number of responses to this after black cuts. This move 4 by white is not joseki because, unless white has neighboring stones around, perfect play by black should lead to him getting a better result.

Batavia?:

how about this example. now b got the corner and sente and white still a 3 stone wall in gote

Path: BigQuestionMark · Prev: BQM102 · Next: BQM105
This is a copy of the living page "BQM 103" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
SystematicJoseki3...


BQM 108

Path: BigQuestionMark · Prev: BQM107 · Next: BQM111
Difficulty: Advanced Keywords: Tactics, Question

kokiri : I played a 3 stone handicap game against a British 2 Dan this weekend and the following sequence came up:

Invasion

It was a three stone game and I invaded as marked. The continuation is below:

Invasion

Low Invasion Of Mixed Three Space Extension describes white's response as aggressive and the continuation seems obvious enough...

Invasion

B7 is a mistake as a for white is then pretty catastrophic, perhaps b is better but even then...

Invasion

...after white plays a bit in the corner, I get to play at B8 and leave a dead shape (at the time, I read white at a as seki, but it appears to kill). there is some room for counterplay on both sides, but this still seems pretty poor for black.

unkx80: B8 at a lives.

This sort of invasion must be common, and one which, as a supposed 2kyu, I ought to know but from Get strong at Invading and other sources I can only find examples of the attachment shown in Low Invasion Of Mixed Three Space Extension.

Thus my question is: what went wrong?

Of course the black group on the left hand side also died later, but that is another story...

How is this?

unkx80: How is this?

Right hand corner

kokiri The Right hand corner was the following taisha (mis)variant, quite thick but I guess black has a workable position.

Charles Looking at pro games (not many examples), the lines used were B3 as suggested by unkx80, plus this idea:

Push out and cut

Otake's idea

This order of moves, actually my first thought, was played in an old game by Otake Hideo, leading to a ko.

Bill: I'm a square zero kind of guy. I would say, as a practical matter, what went wrong was the lack of preparation. In theory there may be nothing wrong with the invasion, witness professional play. But if you are taking 3 stones, why duke it out when you have a good alternative? IOW:

Prepare to invade

B1 is a dual purpose move, securing the corner while preparing to invade at B3. The threat is often more potent than the execution, especially against a better executioner. ;-)

Tactical notes:

Obvious plays?

After B1 - W2, B3 - W10 looks "obvious enough"? There is some unlearning to be done here. Black's play is heavy. B5 - W6 reduces the liberties of B1 and B3. B7 - W8 appears to strengthen White more than Black. Then B9 - W10 strengthens White without increasing Black's liberties. However, after B5 - W6, if Black plays at a instead of B9, White can reply with W9 and Black cannot respond at b.

Path: BigQuestionMark · Prev: BQM107 · Next: BQM111
This is a copy of the living page "BQM 108" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 11

Path: BigQuestionMark · Prev: BQM10 · Next: BQM12
Difficulty: Expert Keywords: Question

A game of Go Seigen

At move 32, White (Go Seigen) decides not to cut at a, presumably because the atari Black b and the ensuing awful shape is intolerable. Is there anyone out there who can read out the fight? Question 1: who wins the semeai if White cuts regardless? Question 2: even if White wins it or if she can't read it out to the end, is it preferable not to cut but play calmly in order to maintain pressure? Question 3: what would you do instead of cutting? (= Where did Go play - not too hard to guess).

--Dieter

If Black is concerned only with living, I think he can do so fairly easily by playing c and d in sente, then making his second eye on the edge. If White tries to resist, I think she will lose her corner.

Life at all costs

(unkx80: Black 8 can play at 10. And it's much better this way.)

Life at all costs

--Matthew Woodcraft

Living all right

So, if White keeps up the pressure with 7, Black lives with 8 in sente, and then connects at 10 to put the left side group in great danger. Yes, this seems intolerable for White. So, let's go back a bit. What if White doesn't defend at 5: give up the marked stone in exchange for having shut in Black. Too much of a loss? --DieterVerhofstadt

Why would White play 9 here? Rather than White a, Black b, White c, Black d, White 10? Charles Matthews

FilipVanderstappen I think black should omit the vulgar kikashis at 4 and 6 which are truly aji keshi. He should just atari to ruin white's shape and live with 8 (he always has an emergency eye at the side). The white corner has bad aji, his group on the side looks awful and black is alive - white could not play like that. In general allowing the atari is unbearable and sufficient reason to make this variation unplayable.

Path: BigQuestionMark · Prev: BQM10 · Next: BQM12
This is a copy of the living page "BQM 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 12

Path: BigQuestionMark · Prev: BQM11 · Next: BQM13
Difficulty: Advanced Keywords: EndGame, Question, Rules

End of game

It's the end of the game. Both players have passed. The Japanese rules apply. The white player sets about to remove the marked Black stones. "Hey, hey" Black objects, "I should remove your stones, which are dead."

Suppose this is a friendly game, and the players go on to analyze the position. They conclude, correctly, that whoever plays first, wins the fight, something they failed to see during the game. (We assume the outer, unmarked chains of stones are alive by virtue of enough eye space.)

Now, if I understand the rules well, White can prove that her marked stones are not dead, since she can make them live by capturing the marked black stones, starting to fill liberties, e.g. at b.

However, she cannot claim the Black marked stones are dead, because Black can demonstrate he can make them live, just the same way, capturing the marked white stones, filling liberties, starting e.g. at a.

Conclusion: neither of those stones die and both remain on the board as if they where alive by seki, although the position should not lead to seki in actual play.

Any comments ?

-- DieterVerhofstadt

The position is not finished. The result cannot be counted. In a friendly game opponents have to finish it. In a tournament the result should be determined by a referee. Referee can proclaim it a seki, can play it to the end himself or declare the result in favour of the player with beautiful eyes. The decision is final and cannot be appealed.

End of game

In the following position (and this happens quite often in pro games) the referee declares the marked black stones dead but points marked with letters from a to e neutral points because actually White has to make all those moves inside her territory to capture the black stones.

Usually in online games as Black I will fill all the dame to the left forcing White to kill.

Generally I like to force the opponent to play defensive moves inside his territory. Sometimes he refuses and then I feel guilty about making big damage. Here is one example.

Dieter: I know the position is not finished. But the game is: both players have passed! In a friendly game, you say, players should play it out. But who will be granted the first move ? And in a tournament, the referee must decide, you say. I agree, but this post has precisely for purpose to know which decision I am to take as a referee when such an event occurs in my tournament. And I want to make a sounder judgment than in favour of the player with the beautiful eyes. After all, that's what rules are for, isn't it?

BillSpight: As I understand the Japanese rules, the players have found an effective move after the game stop, and cannot agree on the status of the stones involved. In that case, both players lose. (If one player could give up his stones and still win, he could agree that they were dead.)

There are provisions in the Japanese rules for a kind of dead stones seki, where both players' stones are dead. But the death of those stones is determined by the peculiar post-stop rules, not by regular play.

W: The way I was taught it was that the game ended when both players agreed on the status of every point on the board. Passing is simply declaring that you do not think you can gain any more score, not necesarilly declaring that any of your groups that the player contests is his. IMO if the players disagree on the status of some group after two passes, the one who passed first gets to make his presumed gaining move, and play continues until the disagreement is resolved. I was also taught to always fill in the dame with regular plays before passing; in this specific case, there's alot of dame to fill in no matter who's turn it is or what you think the status of the groups are. Whichever of these habits you follow, the result is the same; the player who passed first gets to capture.

f3etoiles In fact, what you have been taught is of little importance. The question is "What says the official rule?' And the answer, of course, depends where (and how) you are playing. Official Japanese rules (1989 ; the 1949 version was quite different) say the position is in seki , including the outside groups (never mind they have two eyes, or even a lot of teritory; all this disappears. Unfair, or absurd ? Complain to the Nihon Kiin :-) Friendly game ? I would say "have a good laugh on it and play another game" (or count to see if it would have made any difference) Area counting? (AGA, or French rules, say) : 2 possibilities : a) count the position as is (kind of seki), or b) let the game start again, with the player who passed first having the move (quite unfair, of course, but the situation is absurd anyway : in area counting, you are supposed to fill the dames)

IronChefSakai: What is this rule involving "beautiful eyes?"

KarlKnechtel: Dieter refers, from what I can tell, to that most universal of tiebreakers, that of physical attractiveness - arbitrarily favouring the more attractive party in a dispute. Nothing to do with the Go definition of an eye. :)

Path: BigQuestionMark · Prev: BQM11 · Next: BQM13
This is a copy of the living page "BQM 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 127

Path: BigQuestionMark · Prev: BQM126 · Next: BQM128
Keywords: EndGame, Question

Enter 3-deep 2-width corridor

From Miai Values List / 1.00 to 1.99, B1 is worth 1.47. Could someone go through the calculations? Thanks.

Robert Pauli: Let me have a try.

Let's first switch colors to have no negatives (Black's lead normally is positive) and switch sides to have Black increase his score by going to the right (in tree and position):

3-deep 2-wide corridor

We want to know how much W1 at a is worth. Let's look at following tree:

                 .
                / \
               / a \
              .     4
             / \
            / b \
           0     .
                / \
               / d \
              .     3
             / \
            / e \
           .     2
          / \
         / f \
        0     1

Each node and leaf corresponds to a position (and the position's value). The root (top node) corresponds to the position above (with a-f being empty). The label beneath each node indicates the intersection either Black (right branch) or White (left branch) took to reach the next node (or leaf). Each leaf is labeled with the (local) score of its corresponding position (which is in the "turn doesn't matter" state).

So, if White takes a as well as b, for instance, Black gets nothing (0), etc.

Still missing are the node values. To find them, we average daughter values and work our way up:

                 .------2 + 1/2 + 1/32
                / \
               / a \
  1 + 1/16----.     4
             / \
            / b \
           0     .------2 + 1/8
                / \
               / d \
  1 + 1/4-----.     3
             / \
            / e \
   1/2-----.     2
          / \
         / f \
        0     1

White's move in question goes from node

       2 + 1/2 + 1/32
 to    1       + 1/16  (minus)
      ----------------
       1 + 1/2 - 1/32  = 1.46875

Ok, that was that (except for some ugly rounding).

But let me add a warning. It's just an incident that the branches above are labeled with one move each. In general, sente follow-ups are appended!

For instance, the value of this position

5-deep 2-goodies corridor

is not

              .------4 + 3/4
             / \
            / a \
           .     6
          / \
         / b \
        .     5
       / \
      / c \
     0     4

but rather

              .------5
        a+bc / \ a
            /   \
           4     6
          / \
         /   \
        2     5
       / \
      /   \
     0     4

because White's bc follow-up is sente.

Bill: I edited the tree just above.

If a move is sente or not can be checked with the method of multiples. Take, say, four copies of the 5-deep 2-goodies corridor with a white stone at a in each and treat W1 at b as sente, that's, Black answers four times and gets a total of 4 * 4 = 16 points.

Then treat W1 at b as gote, that's, Black tenukis two times (2 * 5) and saves one copy from being spoiled completely (1 * 4), for a total of (just) 10 + 4 = 14 points.

Conclusion: Black should treat W1 at b as sente (provided rich environment and good timing by White).

So, in case of sente there is no branching. The value of the 5-deep 2-goodies corridor with a white stone at a, for example, would simply be 4, as if there's no alternative.

Hope that carries a while.

Robert Pauli:
Sorry, forgot a black stone below c in my first diagram. Luckily the value (if that stone is added) doesn't change, just the right subtree:

    .                      .
   / \ a-cd               / \ a
      \          or          \
       4                      .
                        c+de / \ c
                            /   \
                           3     5

(appending opposing sente follow-ups with minus)

There's a choice because after B1 at a W2 at c is sente as well as gote: 4 + 4 = 3 + 5.

In the second case Black treats it as gote. However, White has a sente follow-up at d: 3 + 3 + 3 + 3 > 0 + 3 + 4 + 4.

Path: BigQuestionMark · Prev: BQM126 · Next: BQM128
This is a copy of the living page "BQM 127" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList
MiaiValuesList/10...


BQM 13

Path: BigQuestionMark · Prev: BQM12 · Next: BQM14
Difficulty: Advanced Keywords: Joseki

Avoiding Taisha Joseki

Dia 10. Black avoids the taisha joseki

Suppose I want to practice taisha joseki. It seems to me that I have never played it in my life. And now I want to see what's in it. It is possible that I will like this type of fight.

But my opponent plays 1. This is not any taisha.

Taisha refers to White's play at the circled stone. Black 1 is one of Black's options. -- BillSpight

Usually I proceed this way:

Dia 20. White takes some thickness.

In the diagram White has a wall and Black is low, so it is not completely unsatisfactory.

In fact, it is joseki so far. Black should continue at a. A white magari there is big. -- Bill

DJ: Other than in Ishida's book, one can find a little more on this variation in the page I have created on how to avoid the Taisha

But playing this several times suddenly I was enlightened and saw ...

Dia 30. White plays both sides.

... that basically White can play 2 here and try to develop on both sides of the black group.

Is this better?

HolIgor

Dia 40. One-space low pincer

The position reached is a common result if White starts with a one-space low pincer instead of playing taisha, so it's certainly an option to consider.

-- Matthew Woodcraft

Dia 50. What is the surrounding position?

As Matthew says White 2 in Dia 30 transposes to the low pincer. It is worth remembering that the low pincer (a here) is normally based on a white position in the upper right. On the other hand the taisha (b here) is normally chosen based on a white position in the lower left. So the transposition should be used when White can benefit from such a significant change in strategy.

Dia 60. The Taisha 'Basic Pattern' Strategy

When we reach this far after White connects with the marked stone, Ishida calls the continuation shown here the basic pattern (although a lot of alternatives have been passed up to get to the marked stone and he gives five alternatives just to White 2!). With 6 (or a) White begins the main strategic idea of driving Black down the board. For this to be fruitful White needs some help in the lower left. --DaveSigaty

Those 'five alternatives' are for the most part trick plays, passed down in books, rather than real moves from current pro go. Or so I thought before making that page - all a bit more complex when you look at it closely. Charles Matthews

I think the above remark by Dave is actually 1000 times more valuable than knowing whether or not you are playing the taisha. You choose your moves in the opening according to the stones already played, and applying basic strategic principles. If your choice happens to be one falling under the category "taisha" in your joseki dictionary, that's fine, and knowing the variations in order not to fall for any trick move, may be a powerful tool. On the other hand, if you want to play a move that feels right, but you can't remember having seen it in any joseki variation, so you play another move because that one does appear in such a variation, you have stopped playing Go at that very moment.

--Dieter

Path: BigQuestionMark · Prev: BQM12 · Next: BQM14
This is a copy of the living page "BQM 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
35PointJosekis
TaxonomyOfJoseki
BQM27
BQMCategoricalList
A44And35Strategy


BQM 132

Path: BigQuestionMark · Prev: BQM131 · Next: BQM133
Keywords: Question

I've seen B2 played in response to W1 in a few dan games recently and so i thought i'd give it a swing.

Upon seeing it my opponent says 'oh, you like this joseki, do you. I think that white gets a better position.' and slaps down W3.

'Hmm, maybe', says I, thinking he means the diagram marked main line in 34PointHighApproachTwoSpaceHighPincerOgeima and replied with B4.

He said something about not remembering the next move in the sequence and played W5. I was somewhat puzzled, but we played on to W9, whereupon my opponent commented that, maybe we'd got the order slightly wrong, but this was joseki as far as he was concerned.

Unfortunately his Girlfriend summoned him shopping after the game ended, so we didn't get to talk about it afterwards.

IIRC, ishida says that, although not exactly joseki, when it was played in pro games, both white and black thought they'd come out ahead so it must be playable and I think that get strong at joseki says that black's thickness gives and even result.

Question

White has the choice of heading down this path, rather than playing the main line given below. If it were considered better for white at the top level, thus, 1) white would play it and so 2) black would stop giving white the chance to play it.

to me it looks like white has got a 20 point corner at the cost of a ponnuki but even though black has a facing position in the bottom right, he also has an open skirt so it's going to be easy for white to prevent a black moyo on the right of any size.

How should black go about taking advantage of the position he has given up 20 points for?

Is B10 the right way to try to use the position in the top left, or is it just a resource for future fighting in the centre?

I'd be interested in hearing what other players think of this variation. especially if you, as white would choose to play the 'main line' below, rather than take the corner.

Cheers, kokiri

Main line, black at a or b

SnotNose: I think both the main line and the variation given at the top of the page are playable, in general. So, the choice must be based on (1) the whole board situation and (2) one's taste (i.e., whether one wants influence or territory).

I think kokiri has already summed up the situation as played quite well. Black has a moyo going on the right, but it is open at the top. Since it is open at the top, I wonder if Black a or b in the figure at the top of the page would be better, emphasizing the corner a bit more. White got quite a bit of territory (more than 20 points I think). All in all, I think this is a reasonable result. Let's look at the proposed alternative.

Alternative

SnotNose: Suppose Black finishes up with B1 and White W2. Now Black has sente to play B3. a looks big for Black and b for White. (In fact, a is such a good move for Black that White might play b right away, giving Black sente here.) White also has the cut at c to aim at and Black has the endgame descent of d, which is big. Finally, black+circle has some aji, even if White plays b, so White may not get the whole right side without giving up something or spending another move. This looks quite reasonable for both sides as well.

I conclude the choice is a matter of taste but I look forward to reading differing thoughts from others.

sarge?: I've seen that first sequence in a joseki book

Path: BigQuestionMark · Prev: BQM131 · Next: BQM133
This is a copy of the living page "BQM 132" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 134

Path: BigQuestionMark · Prev: BQM133 · Next: BQM135
Keywords: Question

I got a question on a joseki. It involves the 3-4 2space high-pincer joseki... I was just wondering what would happen if this happened:

corner

corner

B1 to B5 would give a satisfactory result to Black. Black can later aim at a or b.

corner

W1 is greedy.

corner

W1 is an overplay. I leave this as an exercise on how Black should continue. See Beginner Exercise 164.

corner

To win this capturing race, White must crawl on the second line another two times, and then play the diagonal at W5. The result is good black for Black since White has crawled along the second line for five moves, and eventually White must play moves in the corner in order to win the capturing race, so the corner is not that big.

-- unkx80

HolIgor: Adding few words to the excellent analysis. A two space jump is to sacrifice. It is played when a one space jump makes the group heavy. Playing fast and light black is ready to sacrifice one of the stones for something else.

What if, The pincer was one line lower? Would that change anything?

corner

corner

unkx80: My instinct is to play B1 and B3. Then white+circle becomes a wasted move.

Bill: I looked these up. ;-) Sakata agrees with unkx80 about the first problem, and Go Seigen agrees with him about the second.

Alex Weldon: Also worth mentioning in this last diagram is that a is huge for Black (threatening b), while if White plays there, Black can cut at c and play the double hane at d (actually, should Black just play d without c? These situations always give me headaches)

unkx80: Just d. It's really the one-two-three principle.

Path: BigQuestionMark · Prev: BQM133 · Next: BQM135
This is a copy of the living page "BQM 134" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BeginnerExercise164
BQMCategoricalList


BQM 14

Path: BigQuestionMark · Prev: BQM13 · Next: BQM15
Difficulty: Expert Keywords: Life & Death, Question

The corner

Suppose White has the corner sealed off, as in this diagram. Clearly, Black can't live invading at the 3-3 point. The points a and b are miai after the moves to B5.

Even if the white stones are set as far away as the seventh or eighth line, I found it impossible to create a living group. At ten lines, I lived and at nine I didn't, but of course here my limited skill became a factor.

What does the SL visitor think about this ? What is the cutting edge for White's stones to be away from the corner, before Black can live ?

-- Dieter

I seem to remember this being something professionals had investigated, with the agreement being Black cannot live even with white stones on the tenth line. Or maybe tenth line made it ko or seki? I think we should investigate. :)

-- MattNoonan

Was this based on assuming an invasion at sansan only? I would imagine that at a 10x10 enclosure, starting at the 3-4 point makes miai out of an enclosure or an extension to the 3-7 point and it might be possible to scrape out a measly living ... ?

--MortenPahle

Charles It might be interesting to get GoTools to try this family of questions - to get a feeling for the difficulty in terms of the area.

jvt The above 5x5 problem is solved by GoTools (it defends against the invasion at 3-3 by 2-2). A 6x6 problem is far too big for GoTools.

Klaus: What about trying to play it out? 10x10 corner game1

BountyHunterSAx? Seems very similar conceptually to "The Shape Game" and the question of whether it's a guaranteed win for white or not, assuming perfect play.

Path: BigQuestionMark · Prev: BQM13 · Next: BQM15
This is a copy of the living page "BQM 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList
BQM137


BQM 141

Path: BigQuestionMark · Prev: BQM140 · Next: BQM142
Keywords: Opening, Tactics, Problem, Question

andywilliams82 i am having problems marking out territory at the start of the game. can anyone guide me towards any pages that may help with this, or post some suggestions on this page? thanks

Dieter: As a direct answer I'd point you to enclosures or frameworks. You can also check playing styles for territory-oriented players and how they do it.

Path: BigQuestionMark · Prev: BQM140 · Next: BQM142
This is a copy of the living page "BQM 141" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 146

Path: BigQuestionMark · Prev: BQM145 · Next: BQM147
Keywords: Question

I (1k) had this position as White yesterday. How should I continue?

It seems to me that when Black plays this way there is a weakness in his lower-left corner, so I don't want to make it too easy for him to patch it up.

Matthew Woodcraft

Moves 29 to 29

Who is better off?

Dave The first thing to realize is that White also has a well understood weakness here at a. When Black plays B1 instead of invading White should be thinking in terms of who ends up better rather than whether one Black weakness is covered or not. If play continues through 5, for example, White's weakness at a has been protected while the bottom side still open at b. White has sente.

Banzai!

Bill: On the left side you can regard white+circle - black+circle and white+square - B1 as kikashi pairs and treat that area lightly. How about W2 - B3 to make Black heavy, and then attack with W4?

White has a possible follow-up at a.

Thank you, both of you. Matthew Woodcraft

See also:

  • 4-4 point low approach, low knight's move block

Path: BigQuestionMark · Prev: BQM145 · Next: BQM147
This is a copy of the living page "BQM 146" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
44PointLowApproac...
44PointLowApproach
BQMCategoricalList
posting:1734


BQM 149

Path: BigQuestionMark · Prev: BQM148 · Next: BQM150
Keywords: Life & Death, Question

In-game life and death query

Catching the corner

Rich: In a game last night, I managed to play W in sente; my opponent thought a group that big (10-12 pts) must be able to live - until I played W1.

Did black have a chance at this point? We played it out and couldn't see anything; is 1 also the vital point for black?

Black dies

Hans: Black seems to die. The only chance for black is to connect at a instead of B2 and put all his hopes on a seki.

Seki?

Hans: May be this is a seki. Later I may have more time to examine this.

Rich: Interesting position; I keep coming up with death by rabbit, though...

Shortage of liberties

Dave: This W3, W5 is conceptually incorrect I think. After B6 White is short of liberties. Black has time to live at a.

Dead?

Dave: Instead does simply W3 kill Black?

What now?

Dave: But what happens after this B2? Rich: I'm currently looking through variations of 'a' or 'b'; maybe a ko?

f3etoiles No, this dies too :

The continuation

unkx80: However, it is not known what happens when Black plays at a...

What now?

Dieter: Here Black dies either by being cut or rabbity six. But if B4 at a he lives. I keep reading.

Path: BigQuestionMark · Prev: BQM148 · Next: BQM150
This is a copy of the living page "BQM 149" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 15

Path: BigQuestionMark · Prev: BQM14 · Next: BQM16
Difficulty: Advanced Keywords: Opening, Joseki, Question

This comes from my game in the second round of the Moscow tournament, against a 1 kyu, who has already 2200 points EGF rating, so he's really 2 dan.

Early in the game, I made a mistake in joseki. In the end, the result favoured ... me. I will discuss the several mistakes made, and I invite you to comment on them. If possible, can you give an estimate of how bad each mistake is in points ?

From a tournament game

White adopts a sansan strategy. I was surprised by W4, since I didn't know it.

From a tournament game

At black+circle would now be joseki [1]. I thought it was submissive.

From a tournament game

Fighting spirit urged me to block at B1.

This was a mistake and my opponent knew how to punish it. Pulling back to a and allowing him to cross underneath was out of the question, if only for reasons of shape. A Russian 5 dan told me it was probably best to abandon the bad move at B1 and simply block at b. White gets the advantage, but the game is still playable (for an amateur).

From a tournament game

So again, fighting spirit made me play B1. Of course White cut at W2 and I cut at B3.

BillSpight: The Suzuki-Kitani "Small Joseki Dictionary" (Joseki Shojiten) gives the following variation:

Variation 1

I confess I would not have found B1 in a real game. Does anybody know how Black should continue if W2 is at W4? Perhaps the following?

Dnerra: I confess if I had seen just this diagram, I would have expected it to be the starting point of a "What went wrong?"-thread, not to be a sequence quoted from a joseki dictionary. Doesn't White have more territory? OK, maybe Black's shape is a little better towards the center, as he can jump to a, but White cannot jump to b. I still like White a lot better here.

Bill: Oh, the dictionary says that White is better, too.

Variation 2

Variation 1: the ladder

See double threat ladder-maker.

DieterVerhofstadt:

Variation 1 works if the ladder at a is favorable. If not, then White can extend at B7. So if the ladder is unfavorable, you have to cut. Kogo's Joseki Dictionary

From a tournament game

A peaceful continuation now lies in Black playing at a. Again White would be better off, but the game remains playable.
Not with this tenacious guy. I played B1. If White now answers at b, matters get only worse: I lose either the top stones on a large scale or the three stones on the left. Fortunately now my opponent chose to settle for peace, which is in my favour.

From a tournament game

A 4 dan commented that W8 would have been better at a.

From a tournament game

W4 at B1. White has 10+ points. Black has a thick wall facing the center. White can cut at a, but that would only please Black, since he'll sacrifice two stones for more thickness towards the right. This result favours Black, but the difference is not so big, I think. Anyway, not something to repeat.

--DieterVerhofstadt

BillSpight: The fact that White does not now want to cut at a shows the futility of W6 - W8 in the previous diagram. If White pushes through with W6, she should play atari at a right away.

Also, W2 - W4 in this diagram is premature (if correct). Yes, it is sente, but not urgent, and there are larger plays about (such as a wedge on the right side).

Sente?

I'm not sure if W1 is sente or not, but if it is, isn't this better than capturing black+circle? And if it is gote, then it is clearly better than doing so (by definition).

dnerra: Eeek! Bill, I have to confess I strongly disagree. Letting Black capture the four white stones looks like almost like a losing move even at my level to me. Giving Black thickness without a single flaw would seem unbearable to me if I were white. Interesting disagreement, I would be interested about the opinion of a stronger player. (I agree with your comment above that White should make the atari at a after pushing throught, however.)

Bill: Which is better? Err, I mean, which is worse? ;-)

Save the stones

Captives: black+square black+square black+square

Sacrifice the stones

Captives: black+square black+square white+square white+square white+square white+square

Steve Kroon: Also note that in the first diagram Black has the next move, while in the second diagram, White has the next move.

Bill: White has the move in both diagrams. In the first, Black has played black+circle.

Steve Kroon: Absolutely correct, sorry. Excuse my ignorance, but why would Black spend a move there now? Surely a move on the right side is more urgent? i.e. shouldn't the first figure have black+circle somewhere along the right side, and the position then evaluated taking into account that white could start a fight with a cut at the current black+circle?

unkx80: The black+circle move is a thick move. Assuming the surrounding areas are neutral, allowing White to cut splits Black into two groups... definitely I won't call this Black group a thick group anymore.

Bill: Especially with the stone on the top right star point the connection is at least as big as an enclosure.

[1]

joseki - TippyTable

White gets to pick a or b.

Path: BigQuestionMark · Prev: BQM14 · Next: BQM16
This is a copy of the living page "BQM 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Discussion

Referenced by
33PointJosekis
TaxonomyOfJoseki
DoubleThreatLadde...
BQMCategoricalList

Homepages
DieterVerhofstadt


BQM 15/ Discussion

Sub-page of BQM15

Bill: Was that you, Dieter? Sorry if I got in your way, but the page had lost most of its flavor, it seemed to me.

Dieter: Yes it was me. I understand you didn't like the changes. I'll leave it as it is then.

Bill: Well, the page can certainly use some editing. :-)

This is a copy of the living page "BQM 15/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


BQM 150

Path: BigQuestionMark · Prev: BQM149 · Next: BQM151
Keywords: Joseki, Question

BQM150 problem diagram

While playing on Cyberoro, I encountered this stratagey where W deliberately plays this one-space pincer joseki even without a support stone around 4-10. This seems to provoke a fight, urging B into the middle, which when I did at the marked stone, ended up sourly, as W has the advantage in the fight. Is there any good way to approach this? I know that it is too good to let W have the whole side.

unkx80: I recommend playing the marked stone one line up at a. The marked stone allows White to get a rather comfortable framework by playing at b.

How about this?

Dave: Usually I agree with unkx80 but here I think that White is not "comfortable". Up to B7 (or a) White is overconcentrated in the upper left and Black is still looking forward to b, c, etc. on the bottom. B1 hits the right balance between the White wall at the top and the single stone at hoshi on the bottom.

Dieter's suggestion

Dieter: Can you explain why the first diagram would be more interesting than this one? White has sente and no bad stone has been played yet.

Velobici: Two things, it seems. First, it appears that B9 hurts the lower left White hoshi stones. Second, if the pincer was the one-space high pincer, then it seems that its the wrong direction of play. In support of the second idea there is the following quote from Essential Joseki.

Diagram 10

Essential Joseki:Diagram 10 (Contradiction). Blocking on this side with W3 is a big mistake in direction. When black jumps out to B10, his corner is very big. According to theory, White should make a defensive move at a, but that makes her overconcentrated; if she does not defend, then her shape is not quite clean. So there is some contradiction in white's plans. .

Note: Diagram rotated 90 degrees and colors in both the diagram and text reversed to match the diagram above.

Bill: I have several volumes of Go Seigen's set, 21st Century Go. I spent some time this morning looking for the Dieter's suggestion diagram (one-space low pincer). I found several modern pro games where White had made the one space pincer when there was no White stone on the left side. In no case, however, did Black jump into the corner in reply. The most popular response was the one space jump at a, followed by the attachment at b, and, in one case, the double approach at c. If both blocks for White ( W2 and W3) are bad, why not play B1?

Finally I found the Dieter's suggestion diagram in a commentary (vol. 9, p. 73). Go Seigen comments that B1 was played before the komi era. However, after the joseki up to B9, Black is thin by comparison to White (obviously he means overall, as Black's corner is solid), and with her outside influence White has possibilities.

dnerra: I was very surprised by these statements. In my recollection, jumping into the corner is by far the most common response to the one-space low pincer. In fact, a gobase.org search for this exact fullboard position agreed with this (100 games, 50 invasions at 3-3, 20 jumps to a, 11 double kakaris, and the rest mostly tenukis.

Dear kyus, don't let yourself be confused: Jumping into the corner after the one space low pincer is never wrong. (Pardon Bill for putting my disagreement into this populistic tone :)

Bill: dnerra, were all of those games komi games? Go Seigen's remarks apply only to them. Which suggests that any disadvantage to Black is less than komi.

dnerra: Bill, I didn't check, but I would be very surprised if there were many non-komi games in there at all. This joseki has been possibly _the_ most frequent pro joseki in recent years (and how many non-komi games start with 4 stones on hoshi?) It is consisten with a territorial style for both sides.

JuhoP: There is nothing wrong with Dieter's suggestion above. GoGoD has 268 pro games where white plays the one space low pincer in this exact situation. Black goes into the corner in 121 cases, making it the most common continuation. In every case white blocks from the upper side and the play continues exactly like in Dieter's diagram above. The 'Essential Joseki' comments on page 166 are about the one space high pincer, and the 'diagram 10' above is different from the one in the book (means that it was, before it was corrected).

Bill: When I was learning go, the joseki in Dieter's suggestion was considered not so good for White. Expert opinion seems to have changed.

Petri I think this has been made popular by some Korean players. After joseki instead of playing hane on top of kakari stone W could make a 2 space extension from pincer stone. I've seen that quite many times. But question was what to do if W blocks on the other side? Splitting must be the correct play. If it leads to problems it is not fault of the splitting play but the way splitting play is defended later on. W has bad aji on cut between 8 and 2 so I think B has good prospetcs.

Calvin: Indeed. At the U.S. Congress this year, a Korean pro cited the pattern in Dieter's suggestion as an example of something that used to be thought to be not so good for white, but now is considered a reasonable jungsuk for both.

Path: BigQuestionMark · Prev: BQM149 · Next: BQM151
This is a copy of the living page "BQM 150" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Discussion


BQM 150/ Discussion

Sub-page of BQM150

Velobici: JuhoP is indeed correct. Essential Joseki diagram 10 has the one space high pincer. My error. My apologies to all who may have lost time and effort due to this error.

Perhaps we can convert this error into a feature (does my computer background shine through?) by making the page describe the advantages/disadvantages of the 3-3 invasion when there is a one-space low pincer vis-a-vis a one-space high pincer.

Diagram 10 (corrected)

Essential Joseki:Diagram 10 (Contradiction). Blocking on this side with W3 is a big mistake in direction. When black jumps out to B10, his corner is very big. According to theory, White should make a defensive move at a, but that makes her overconcentrated; if she does not defend, then her shape is not quite clean. So there is some contradiction in white's plans. .

Note: Diagram rotated 90 degrees and colors in both the diagram and text reversed to match the diagram above.

Basic Variation 1

Regarding the one space low pincer, Essential Joseki page 163 says:

Essential Joseki:Basic Variation 1 (One-space low pincer). Usually white adopts a pincer attack when black makes a low approach. The primary intent of the one-space low pincer of white 1 is to net let black play elsewhere, forcing him to immediately invade the corner. Then white can seal him in and get outside influence.

Note: Diagram rotated 90 degrees and colors in both the diagram and text reversed to match the diagram above.

Very different meaning.

This is a copy of the living page "BQM 150/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


BQM 152

Path: BigQuestionMark · Prev: BQM151 · Next: BQM153
Difficulty: Intermediate Keywords: Opening

From a six-stone handicap game:

Original position

After the upper left was played out a bit, White just played the marked stone. What is the proper direction of play?

My suggestion

In the post-game analysis, I thought B7 was an important move. Black can also play "a" later to seal White in the corner. Looking at it now, it seems that Black might be able to play B5 at B7 and take sente, but then Black "a" would no longer work.

Rich: B5 at B7 certainly looks good to me; white still has to make settle the corner with 6 and a play like 'b' looks a strong follow-up. You have so much fourth-line influence that giving the corner doesn't seem too bad.

Bill: This isn't really a question of the direction of play, which is a global concept, but of divide and conquer. Rich's suggestion is a good one. How about this?

Divide and conquer

White's white+circle stones are weak.

Dieter: ... which strengthens Black's top group (virtually connected to the right) which slightly weakens White's top left group. Divide and conquer, without a doubt.

Another suggestion

Someone else suggested this variation to take the right side of the board.

Another suggestion, continuation?

I assume this is the follow up. I didn't like this result as much for Black. It seems to me that Black is split in two in this variation, and that the other result is better.

What do you think? Or is there a better way to answer the marked stone?

Dieter: In this variation Black seeks territory at the right, treating the three White stones as being strong. They are not. Thickness prevails at this stage.

Path: BigQuestionMark · Prev: BQM151 · Next: BQM153
This is a copy of the living page "BQM 152" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
ChrisHayashida


BQM 153

Path: BigQuestionMark · Prev: BQM152 · Next: BQM154
Keywords: Opening, Joseki, Question

There is an opening that I like as black but after W8, I am not sure how to respond. Most of the time I respond with a or b but is that good? If it is, how should I continue the sequence?

19x19 diagram

19x19 diagram

unkx80: With my limited knowledge on this joseki, I would ask why not play this way? black+circle should aid here.

kokiri: this is playable, and black+circle and the lower left black stone are the nearest stones to the bottom right so as UNKX80 says, you should be able to fight. rather than trying to achieve something spectacular, if you live in the corner and connect across the right, you should have a weak white group to attack, giving you a strategic advantage into the middle game.

With the pincer black+circle in place, I seem to recall there's a variant that relies a ladder to the top left in the Joseki book, but i'd say that this sort of situation you can probably throw the book out of the window.

19x19 diagram

con't personally, I'm a fan of this variation of the taisha which has surprised some quite strong players, to my advantage, in the past. The effect of black+circle being in place as well, i'm not qualified to say, but it looks ok to me.

19x19 diagram

I would say that B1 is not good, because it helps White conenct the two stones naturally with W2. Then Black has to play B3, which is low.

puripuri: Problem with the first diagram is, that according to pro theory... If there's a pincer stone closer to the corner than the lower side star point or a three point pincer on the right side, then initiating the Taisha is a mistake from white. The local result gets influenced too much in black's favour like this, they say. I can't provide exhaustive variations here though, due to lack of actual knowledge. Just playing the normal line like in unkx80's diagram should flow naturally (providing the players decide to actually follow the ideas of the many Taisha lines...)

Ancient moves

Bill: Black can respond to W1 with the ancient moves of B2 and B4, and the white+circle stones are floating.

19x19 diagram

Imagist: This cutting technique seems favorable here, since black has sente to play one of the points marked a and has followups at b or c later. What do dan level players think of this?

Herman Hiddema: W10 at c is sente, black needs to defend at d, then white can play at W10.

Bill: And Black sucks the big one.

Path: BigQuestionMark · Prev: BQM152 · Next: BQM154
This is a copy of the living page "BQM 153" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 158

Path: BigQuestionMark · Prev: BQM157 · Next: BQM159
Keywords: MiddleGame, Strategy, Question

Chris Hayashida: I have lots of trouble in the middlegame. I played Black. I felt that I came out ahead after the opening and had lots of power. White had to take gote to make life at the top.

What should I do now?

What now?

The marked white stones are weak, and Black has a lot of influence. I played against the left side, but I'm not sure it was the best idea. Would playing on the right have been better? I am seriously confused. If someone could post a possible line of play, I'd greatly appreciate it.

Rich: Something like this looks good to me, although I'm sure there are better lines of play.

Suggestion

White can't really pincer B3, as the influence she gains from the corner invasion can be offset by attacking the top. With black's influence, she seems obliged to keep the corner. Black also has a splitting attack around 'a' to look forward to.

Large scale attack

Bill: The right side looks big to me, and B1 feels right. If W2, B3 attacks white+circle on a large scale. Because of black+circle you do not want to attack white+circle too closely. It would be too easy to throw it away.

Large scale attack, boshi reply

Bill: W2 looks interesting. :-) Now maybe B3, pretty well forcing W4, and then a double kakari with B5. Now we have a complicated fight, but thickness favors fighting.

Path: BigQuestionMark · Prev: BQM157 · Next: BQM159
This is a copy of the living page "BQM 158" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
ChrisHayashida


BQM 159

Path: BigQuestionMark · Prev: BQM158 · Next: BQM160
Keywords: Opening, Question

I am Andrew Hutzel and this is my first try at this sort of thing, so if I've done something dumb like make a board with 20 lines please tell Hu cause he's the most polite person I know (jk don't want to flood him!). It's a discussion page, I'm looking for anyone's opinion on two cuh-razy things I stumbled on to see if they are only crazy or if they have a sublime element to them as well. But especially single digit kyus and dans, cause they would know better than the rest of us! well here it is the first diagram here is an actual game I played and demonstrates a potential set of josekis that I (currently) believe may outnumber the variations of the taisha joseki. By the Way, the fuseki that I (black) used really would only work with a 2 stone handicap as was given in the actual game.

emtech vs crazygonut KGS

So, let me first expalain the unorthodoxy of move 2: I was going super duper for the center. I know, silly. But I knew that white would do one of two things: not play the 4-4 before I could strengthen that corner or do so. In the first case I planned to strengthen the corner just as one would if one had played an orthodox 3-4. Of course my choice of strengthening moves was kinda out there, and my opponent challenged me to defend my still newborn theory just out of the shell. So the result was I treated the 5-5 and 3-3 as seperate entities: I first pretended that whtie had simply played a 4-4 under my 5-5, and then his next move forced me to pretend that it was instead a case of my 3-3 getting capped by his 4-4. but they quickly connected, making a highly interesting shape.

the interesting part

% unkx80: I removed the rest of the discussion originally on this page to separate the two different questions, with the second question already found in BQM 133. However, this first part also makes interesting discussion.

Alex Weldon: The original asker of this question is missing a fundamental principle of Go, which is to be consistent. If you're going to play 5-5 and go for big central influence/moyo, you should not then change horses in midstream and play 3-3. If you want to play a second move in that corner, play a 3-5 point to make a high shimari, and aim to get the other 3-5 point for a pillbox. That said, the W splitting move looks weird if there are no supporting stones around.

Path: BigQuestionMark · Prev: BQM158 · Next: BQM160
This is a copy of the living page "BQM 159" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 16

Path: BigQuestionMark · Prev: BQM15 · Next: BQM17
Difficulty: Expert Keywords: Joseki

This is the game between SakataEio and Wu Qingyuan, which is described in length in Sakata's book KillerOfGo. It was full of thrilling fights and eventually ended in a one-point win for Wu.

Sakata - Wu

Sakata comments on White 1 that it's a new idea. He considered three replies: a (safe), b (kind of tenuki) and c (seemingly natural).

Sakata chose a and I'll discuss the other moves briefly.

Sakata - Wu

The game proceeded like this. Sakata basically criticizes 4, because he had to play kakari from the wider side. At 6, he didn't know how to continue, so he decided to settle the shape and then decide how to play , quite an unusual idea as far as I know.

Sakata - Wu

The tenuki would comply too much with Wu's style. That's what Sakata says. I can smile at this comment, but not fully understand it of course.

Sakata - Wu

This variant would be falling in with White's plan, says Sakata.

Now, I guess that everyone, except maybe strong players, wonders what happens if Black simply plays the "joseki" move, that is, the move that makes you think of the joseki shape: Black 2 in the next diagram. I certainly couldn't help but wonder, and it is interesting that Sakata doesn't even consider it.

I guess a strong player dismisses 1 immediately because of 2. 1 through 6 seem forced to me. At 7, Black seems to have the choice between a and b.

Trey: I think the point to the left of a is more of a threat because black threatens the cut at c which would take a large corner, if white connects at c then b is much more severe.

Trey's Idea

Trey: The problem with 2 is that it leaves a weak point at a that White can exploit later. given the way the game continues between Sakata and Wu that White will simply extend up the left to 3 and be satisfied with the extra aji on the bottom.

A tough variation 1

I didn't figure this out completely. This is where my BQM comes in: 1) White wins the fight ? 2) Do the players read this out or do they "feel" it ain't right ?

A less tough variation 2

This is the other variation, which seems forced to me - well, if Black believes his move at 1 is good, he HAS to cut. Now for the continuation.

Continuation of var 2

I think 1 is the toughest resistance. Likewise 2, or so I thought. But after 8, the cut at 9 is terrible. So White 2 maybe hane first and then make a HangingConnection with 4 at a ?

In the variation shown here, I think that 2 is a slack play. If White simply plays 4 immediately, she can connect underneath in sente. As a result, she has time to come back and defend against the threatened cut at 9. --DaveSigaty

Thanks for your opinions. --Dieter

Path: BigQuestionMark · Prev: BQM15 · Next: BQM17
This is a copy of the living page "BQM 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
45PointJosekis
TaxonomyOfJoseki
BQMCategoricalList


BQM 163

Path: BigQuestionMark · Prev: BQM162 · Next: BQM164
Keywords: Joseki, Question

When joseki are described as "special purpose," what does this generally mean? I've seen it in Kogo's (my only joseki dictionary), and it occurs sometimes on SL, as at 44PointLowApproachTwoSpaceLowPincer. Some variations and examples from games would be very helpful.

--Blake

Dieter: It is ambiguous. Joseki are set patterns which often arise in a given situation because they are assumed to give a fair result. However, unusual situations call for unusual solutions and in Go unusual situations are rather common #:-7.

Such a pattern, which is known to give a fair result in an unusual situation, could be called joseki for special purposes.

The study of such joseki should not differ much from more common joseki. They're all an application of fundamental principles. Understanding the principles and knowing how to apply them is more important than learning joseki for special purposes.

Blake: That leaves the question, though: what special purpose is required to achieve a fair result? The page I mentioned above doesn't give examples of what "special purposes" that particular joseki might be used for--or what unusual situation gives rise to that special purpose. :) I'm only around 11k, so my study of joseki hasn't been (and won't be) extensive, but it would be helpful to know. :) For instance, in the case of the two-space low pincer to a low approach, would that generally be used when there is a black stone on that side already, so that a pincer is also an extension?

kokiri pincering from you own strength sounds like a pretty good idea. As for special purpose joseki, how about ladder dependant joseki or handicap joseki. It probably means that it's not a very mainstream joseki, but in certain whole board positions it is right: from that point of view, all joseki are 'special purpose' in that whether they're right or wrong depends on the rest of the board.

Rich: I don't think ladder-dependency is a special-purpose joseki; the ladder is a by-product of the joseki choice, and it is local. However, a joseki that gives your opponent a ladder capture so that you can play a ladder block/ force an advantageous sequence somewhere very important may be. The special purpose is to make a big move/advantage/framework away from the local situation, playing a slightly suboptimal local position to gain a larger whole-board advantage or support other groups.

Dave: Presumably "special purpose" refers to a relationship with stones nearby. Of course if the dictionary does not specify what stones those would be I think the casual user of that dictionary is at a loss. The "un-casual" user doesn't need the book anyway and just reads it out :-) There are two things to keep in mind in this regard I think:

  • All joseki are more or less effective in relation to the rest of the board. There is a very real sense in which they all are "special purpose" joseki.
  • In almost all games only the first one or two corners are played out without any stones already played nearby. Therefore truely "special purpose" joseki (or perhaps more importantly the ability to assess the impact of "special circumstances" on a range of joseki choices) play an important potential role in every game.

Of course since these two points essentially leave every joseki in play when evaluating almost every position, they amount to saying, "Don't worry about this special purpose idea!" That's my advice anyway. I think that you need not be concerned with what are "special purpose" joseki until you can develop your skills to the point where you can identify the influencing factors yourself.

Charles Agree with Dave, mostly. During the middlegame, you can't play any set sequence (joseki) blindly, with the exception of a few invasions (and even then ...). For a mid-kyu player it seems that any joseki result is good, compared to an improvised sequence that goes horribly wrong. To get stronger, one should become more sensitive to the but not always a good idea disclaimer on some sequences.

Bill: Special purpose sounds like an attempt to render the Japanese baai no te, a play that depends upon circumstances to be good or playable. If so, it doesn't quite seem to fit, but it is hard to come up with a short phrase that does.

Charles It wasn't, though. 'Contextual' is OK, but pompous for everyday usage. Context-specific is more like it. It does pinpoint the issue: your moves always ought to be context-specific (one of the great features of go), while even a very good book's plays cannot be expected to be, except in whole-board analyses.

Andy Pierce What about the Kosumitsuke Joseki? The presence or absence of a pre-existing hasami makes this joseki context-specific, but I wouldn't go so far as to call it "special purpose".

Charles That could be considered a relatively easy case. It is still a common mistake to see, to have it used when it shouldn't be; or (more debatably) not used when it should be (making the most of home advantage). The presence or absence of a stone in a particular area is a rather clear kind of context; joseki context in general is a bit less definite.

Bill: So, Charles, special purpose does not simply mean context specific, right? Then what's the special purpose of the pincer at 44PointLowApproachTwoSpaceLowPincer? (This is a real question, not nitpicking.)

Charles Take an example that does come up in pro play.

Distance of the pincer

Here B1 is seen after the white+circle approach; Black can also pincer from one line closer at the circled point (there are some other options). I guess that that B1 is played with the thought that it should give better balance on the side, if White now invades at 3-3. But it would do less to confine the white+circle stone.

Bill: Thank you, Charles. :-)

Blake: Thanks for the discussion, guys. This was an issue which had been confusing me about joseki for a while.

Path: BigQuestionMark · Prev: BQM162 · Next: BQM164
This is a copy of the living page "BQM 163" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 167/ Discussion

Sub-page of BQM167

Bill: Is this a Big Question Mark? If so, what is the question?

I don't think this page belongs here. Does it?

This is a copy of the living page "BQM 167/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


BQM 17

Path: BigQuestionMark · Prev: BQM16 · Next: BQM18
Difficulty: Advanced Keywords: Question

The game up to move 84

This is the position after move 84 in the second game of the 46th Honinbo, with Cho Chikun holding the white and Kobayashi Koichi the black stones. The action is in the lower right part of the goban, and Cho is trying to make life for his white group there. This is the key sequence of the game (which was won by Kobayashi, by the way). The comment I struggle with says that connecting at Black a is not good.

The sequence

This is what White wants: he plays degiri with 2 and 4.

The problem

This is the continuation of the Diagram. The comment says that White creates eye shape following this sequence. If Black then plays a, White makes his second eye with White b, Black c, White d. It says that Black can't counter with c at d because of shortage of liberties... and I don't see that! This may be a case of simple reading blindness (lecturopia vulgaris), so it's probably not too hard for some sensei out there to enlighten me a little.

/First Try

--Stefan

Perhaps just to deviate from your question, instead of White b, Black c, White d, why not just play White d to secure the second eye?

--unkx80

Because then b would be Black's sente - a 1 point unconditional loss is unbearable in a pro game. I think the real answer lies in the ko fight resulting after Black d and White pushes through. It looks to me as if Black cannot win it, so he has to submit and connect when White plays b. --deft 1k*

A ko.

Andre Engels: Here is what I think is meant: After Black 4, White 5 gives atari; and then White 7 starts a fight. If White next wins the ko at 8, Black's 8 stones (the marked 5 plus 2-4-6) will be captured. I assume Black is considered unable to win this ko, and thus the cut at 4 does not work.

NRFanshawe?: I think that after white wins the ko at 8, black can still capture the three white stones including 7, so his marked stones are not lost. Of course, this does not change the fact that the cutting stones 2,4 and 6 will be captured by white, which means that the cut does not work.

Path: BigQuestionMark · Prev: BQM16 · Next: BQM18
This is a copy of the living page "BQM 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
FirstTry

Referenced by
BQMCategoricalList


BQM 17 / First Try

Sub-page of BQM17

I think there is no way to make two eyes at the bottom now. The plays a through j (i at f) are one continuation. Mmm, I saw a way, Black starting at j. I have to leave though (physically) so I'll leave it to the Senseis who are awake while we sleep.

It could also be that if White cuts with W7 at the circled point, it is ko, in which Black captures W2 - W4 - W6 in shortage of liberties.

--Dieter

Must be late at night for the a to j sequence, eh? If Black is so inclined to capture the white dragon, then Black can discard the black+circle stones.

However, I agree with your point on cutting at the circled point.

--unkx80

Yes, Unkx80, that's more or less what I saw. It was 8, not late, in the evening, but I had to leave for a social activity. # : - 7 --Dieter

This is a copy of the living page "BQM 17 / First Try" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM17


BQM 170

Path: BigQuestionMark · Prev: BQM169 · Next: BQM171
Keywords: Strategy, Question

Next move for white?

Attack heavy stones

Bill: This is a busy board. Several places look attractive.

Black is secure in the bottom right. white+circle there can be treated lightly as a kikashi stone. It is not urgent to protect it. The white+square stones there really want to extend on the right side, but are OK for now.

W a looks attractive, as pushing through a small opening is strong. That is a dual purpose move, attacking the black+circle stones while aiming at invading Black's moyo on the top right. However, the black+circle stones are easy to throw away.

The black+square stones, however, are heavy and without a base. So I think that W1, attacking them, is good. Once Black extends from them it is too late.

I prefer a as well, I am interested by the immediate move 1 though, I think I might choose to play at b instead of this, hoping then to follow up at 1. Is this woolly thinking on my part?

Pincer response B2

Charles If you mean this W1, I don't suppose Black would hesitate to play a pincer, such as B2.

What next?

Charles If B1 in answer, W2 and W4 seem promising for White; and not easy to omit.

On the other hand if B5 comes, I'd start worrying, as White, about my aji in the upper left. Black at a seems to set up threats in two directions.

Bill: B1 is an interesting reply. I am not sure how to respond. It is early yet, so there is an argument for White's taking credit for preventing Black's extension and switching to d. However, keeping up the attack seems like a good idea. W2 - W4 is large scale, but looks thin to me. Maybe W b.

After B5 or the like, W c looks good.

Charles Yes, I think many good players would feel that White should add one more stone in the upper left, in order to have done something definite there. Then I believe Black d is big.

Bill: Agreed. :-) Hmmm. I see that there are two ds. Both big, though. ;-)

Reuven: Black shouldn't try to first get out or something, perhaps?

Bill: Running early with heavy stones is a quick way to get a difficult game. It's asking for trouble.

Charles You have to assume Black has some sort of sacrificial strategy here. Anyway, the position is playable for Black, even giving up some stones. Put it another way, grabbing a few stones, early in the game, is not a panacea.

Reuven: I see, thanks guys! :)

Submitted by Reuven.

Path: BigQuestionMark · Prev: BQM169 · Next: BQM171
This is a copy of the living page "BQM 170" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 171

Path: BigQuestionMark · Prev: BQM170 · Next: BQM173
Difficulty: Advanced Keywords: Joseki, Tactics, Question

Arno: I am just reading Redmond's "The ABC's of attack and defense". Talking about double approach moves, the following position arises:

Double approach move

Redmond next gives the line starting with a and discards playing at b:

the expected followup

After making the corner solid with W1 and W3, White turns to W5 and Black makes the thick move of B6, so that White has no more forcing moves from the outside which could help the two white stones. Next the fighting turns to the 4 black stones on the left.

bad for white

Redmond says that playing W1 or any other move from the outside is bad, because Black can capture the white+circle stones. This due to the fighting move of black+circle which robs White of the necessary liberty.

But what about the following line?

outcome?

No matter how hard I think I come to one of two conclusions:

  1. either Black must endure a forcing move from the outside which he needs not endure in the "followup diagram". Thus White would have gained something.
  2. or Black captures the corner in gote while White captures the two black stone on the outside. That can't be good either. Or is it?

So what to do next?

Good for Black

Bill: Isn't this good for Black?

still trouble in the corner

Arno: If W1 and B2 tenuki, White can still live in the corner. I don't think that this is good, is it? If it is good, then my assessment (option #2 of my question) is off. But I like to be corrected :-)

The reason I think this is bad is that after W1 if Black invests another move in the corner ( W3?) to make sure it is indeed dead White can play somewhere down the left side and has established a foothold there too that nullifies Black's thickness. On the other hand White has nice influence torwards the right.

Approach not strong stones

Bill: After W1 - B2 -- I think B2 works -- the white+circle stones look like mochikomi to me. As for the black+circle stones, Black still has a kikashi at a. In addition, white+square has, in effect, approached strong stones, and is quite weak.

Charles Always try to argue with pro 9 dans about joseki ... not.

Double approach move - continuation

Actually, looking at real games, it is B1 here that they play, in the absence of any pincer.

If there is no pincer, then Black should not be getting a very acceptable result here. Modern thinking seems to be that the diagonal move B1 in the first diagram is OK; but I really wouldn't recommend it, as a teacher.

dnerra Without any pincer, Black usually tenukis after the diagonal move and White's 3-3 invasion. This is more flexible, as Black can decide later on which side to block, or just to jump out with a two-space jump from the diagonal move. If one understands that this is mostly about flexibility, then I might think it can well be recommended.

Charles I wouldn't be trying to teach anything to anyone who understands that much about go ...

Bill: I believe that Maeda came up with the idea of kosumi - san-san - tenuki in the '70s.

I couldn't quickly find the standard joseki.

Time-honoured way

This is very old joseki. Black takes the corner here, with some aji; White develops on both sides.

With this as reference, I think White's loss in Bill's 'Good for Black' diagram may be clearer.

Path: BigQuestionMark · Prev: BQM170 · Next: BQM173
This is a copy of the living page "BQM 171" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
44PointDoubleLowA...
BQMCategoricalList


BQM 173

Path: BigQuestionMark · Prev: BQM171 · Next: BQM174
Keywords: Problem, Question

Does the san-san invasion work?

Bill: What do you mean by work?

Charles Well, let's look at the most basic line. Bill may be implying that some options involve squeeze or endgame advantage, rather than simple life. That does appear to be the case.

Main line

I'd call this the main line continuation. Now what?

Passive answer

If B1 and W2, B3 is required to save the corner territory. White has profited a little, but it really depends on how seriously the open skirt at a should be taken.

Active answer

If B1 this way, the life-and-death in the corner turns out to be a little tricky. W6 is the typical shape to live here. It seems that White is just alive; Black could cut next at the circled point, but would have to be concerned about being shut in.

There are other variations. On balance it looks like the white+circle invasion would very often be quite a useful move.

Path: BigQuestionMark · Prev: BQM171 · Next: BQM174
This is a copy of the living page "BQM 173" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 174 / Discussion

Sub-page of BQM174

Can W reduce his loss to 3.5?

This is a copy of the living page "BQM 174 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


BQM 179

Path: BigQuestionMark · Prev: BQM177 · Next: BQM180
Keywords: Opening, Question

Original position

Chris Hayashida: In the discussion after the game, I didn't think B1 or B3 were proper moves, but I couldn't come up with a good reason why. I guess the shape seems overconcentrated to me. The marked stone and b seem redundant. He played B3 expecting me to play at a, then he would play at b to protect.

If Black omits b, then I think there is a lot of trouble there. Are B1 and B3 mistakes?

Bad for White

I know it's a mistake to answer B1 with W2, since it "forces" Black to fix his shape at B3.

What actually happened

Chris Hayashida: This is what actually followed. I think I was overly aggressive. I needed an extension somewhere around a, I think, and W1 and W3 are still weak. I don't have a good answer for black b.

dnerra: This is easy: Black has 3 stones in the lower left, White has two stones, so you are outnumbered and you should not start a fight. This simple heuristic is right much more often than wrong. I agree with you analysis of the result.

Bill: The one space jump ( W3) is obviously bad, despite the proverb. W4 is better.

Alternative

Chris Hayashida: Maybe just trading B1 for W2 is good enough, and then I should take sente and play elsewhere (a or b for example.) What do you think? Is this a good result for Black?

unkx80: Fair result for both, but Black spent one extra move and loses sente. Compare with the following, which is also a joseki.

Andy Pierce: Black is losing here after B3, playing too tightly. Better to play at c instead IMHO.

A typical approach for Black

Dave: Since the position is symmetric along the left side, a play there is not interesting for Black. In addition if we consider that the marked stone at the bottom is low, Black would like to start some action at the top. One typical sequence would be to play B1 to provoke a response. The play at W2 breaks the symmetry and draws the natural reaction at B3, settling Black's stones here. If White responds at the bottom, Black slides at the top.

Bob McGuigan: I think B5 is frowned upon when white has made the large knight extension at a. If white defends at the 3-3 point the upper left position is too good for white.

Dave: Sorry about that. I had a typo in the original diagram. The small knight extension was intended but your point about the large knight follow up is worth keeping.

Cho Hun-hyeon - Yi Ch'ang-ho, Kiseong 1994-01-31

Dave: The elements of this position are similar to the one in this question. Black starts along the top and play proceeds in a reasonable fashion. Both sides settle their stones along the left.

Do not approach strength

Bill: B1 presents White with a problem. White doesn't really want to extend to W4 because of Black's strength ( black+circle) in the bottom right corner. It is not so much that White is in danger, but Black's strength makes the bottom relatively small. For instance, suppose that White extends to a, and then later to b. Now what? White has no real threat against the black+circle stones. Therefore White's extension to b is not so good, and therefore the same goes for White's extension to a, and also for W4. That's why B1 is a problem for White, even though it leaves a weakness at c.

I think that W2 is playable, here. If B3, now W4 makes a good base.

(This is not to disagree with Dave about Black's starting with a kakari in the top left corner first. That's good choshi, making B1 better.)

White's problems stem from giving Black a strong position in the bottom right corner. The joseki there is well known for being somewhat unfavorable for White. Perhaps the following diagram preceded the one in question.

Previous position?

Prophylaxis

W1 anticipates later play on the right, either as given or W6 followed by W9. W5 anticipates B6 - B10, supporting a keshi at a or an invasion at b. (I like a.) This is different from approaching a strong group that cannot be attacked and will not form a moyo.

Backing up further,

Ogeima kakari

White is rather busy in the previous diagram.

W1 - W3 is a calm way to play without making Black's bottom right corner too big and strong.

Path: BigQuestionMark · Prev: BQM177 · Next: BQM180
This is a copy of the living page "BQM 179" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
ChrisHayashida


BQM 18

Path: BigQuestionMark · Prev: BQM17 · Next: BQM19
Difficulty: Expert Keywords: Question

The following position comes from the game between Wu and Sakata they played in April 1939, and which is extensively commented in Sakata's book Killer of Go. Sakata plays Black. The question arises at move 35.

Reference diagram : Move 35 to be played

Wu's last move Was white+circle. Sakata discusses three possible answers to this peep: connect at a, connect at b, or block at c.

Sakata says: The connection of Black b here, will be followed by White's cut at a, Black d, White c, Black e, White f, Black g, White h and Black's three stones are captured. Then, in brackets, he adds a puzzling statement: (Or else, White will play c as a diagonal move at f), which I restate as Or else, White will play the diagonal move at f instead of c.

Now eat this! Is Sakata saying: "here is a sequence, and well, if that doesn't work, there is another that will work"??? I'm stunned. I read this comment over and over again, and every time I get more bewildered.

Okay, let's try the sequence.

First sequence

Sakata says that the three black stones are captured. Let's try saving them by attempting the connection underneath, and play a.

Variation 1

In this variation, White can try whatever she wants, but she's short of liberties. Her five stones get captured.

Variation 2

Again, White is short of liberties and loses the fight. This answer does not yet threaten the corner. (Please confirm).

Variation 3

This answer threatens the corner. If Black continues at B3, then up to W10, Black is still not alive. If he lives with a, White connects underneath with b.

I guess variation 3 is what Sakata has in mind. But then he should write: "The three stones get captured or the corner dies." Or does that speak for itself ? Please review.

But then again, what on earth does he mean with the brackets phrase? Is it just as good to play the kosumi? Is it better? He doesn't calculate because he "knows" ?

Reference diagram: Move 35 to be played

Ah, I've got it. There is a stone missing: white+circle. Which changes everything.

And about the stunning remark, I guess Sakata wants to say that White can play either way. It's 8 AM now, and I'm much calmer.

--DieterVerhofstadt

Path: BigQuestionMark · Prev: BQM17 · Next: BQM19
This is a copy of the living page "BQM 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 180

Path: BigQuestionMark · Prev: BQM179 · Next: BQM181
Keywords: Life & Death, Problem, Question

Black to get a ko

LukeNine45: Graded Go Problems for Beginners, vol 3 (I don't remember what problem # this was (200 something)). Their answer seemed lacking to me.

Given Solution

What about?

White still has to fight a ko, but this time she gets to take first, and black has to win twice (Does that make in a two step ko or something?). Did I miss something here? Can Black kill if White plays this way?

Now there's not even a ko where B takes first.

Malweth: In your solution White is in ko. This isn't normally the case, however:

LukeNine45: Ah, yes now that you show this line I remember having found it last night, but I forgot all about it today... :) Thanks!

Path: BigQuestionMark · Prev: BQM179 · Next: BQM181
This is a copy of the living page "BQM 180" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
4463Enclosure33In...

Homepages
LukeNine45


BQM 181

Path: BigQuestionMark · Prev: BQM180 · Next: BQM182
Keywords: Problem, Question

Table of diagrams
Black to play
The answer
First variation
First variation, continued
Second variation
Second variation, continued
What should Black do?
The simple answer
Hane Yasumasa - Hashimoto Shoji 1983-10-27
Hane Yasumasa - Hashimoto Shoji (2)
Search Pattern
Alternative

From Get Strong at Attacking, problem 11:

Black to play

The text says, "White has just extended to 3. How should Black continue?"

The answer

The book gives the answer through 5. [1]

First variation

First variation, continued

Second variation

The book also gives this variation. [2]

Second variation, continued

What should Black do?

Chris Hayashida: The problem I have is that if I play a move like that, White always plays a kosumi-tsuke. How should Black answer? I assume I need to make sabaki and wreck White's moyo at the top while keeping pressure on the weak white group. But how?

Charles A play like W2 here is actually characteristic of weak players. (OK, we are mostly weak players - but ...) It really is characteristic of weak players that they play W2 routinely, with no conception that the exchange W2 / B3 involves a local loss if Black simply extends as below. The loss is because B3 has more influence on the game than W2, and White hasn't fully covered the weakness (the open skirt here has turned into an invasion point?). [3] See diagonal attachment as inferior shape.

The simple answer

Joonas Tyystjarvi: B1 looks fine to me - after this, a and b are miai.

dnerra Fully agreed. You need to make sabaki when the opponent is strong. The white group at the top is weak. Btw, instead of b, Black also can jump out to c, leaving white with the problem of how to repair the horrible weakness at d.

Chris Hayashida: Funny, but B1 was what I came up with. I didn't think it was a viable option because of a white response at a (or one space to the right), though. I guess my move wasn't wrong, but my judgement was. Thanks.

[1]

Dave: Presumably this is where the problem came from...

Hane Yasumasa - Hashimoto Shoji 1983-10-27

Black plays B1, etc. before turning to the top.

Hane Yasumasa - Hashimoto Shoji (2)

YMMV...

[2]

Dave: I searched my database for the following position:

Search Pattern

In every case that I found Black played B1 when the position to the left was Black. There was not a single example of playing this when the position to the left was White. I would say use the book recommendation with caution.

[3]

Charles

A very general kind of point about this.

Alternative

In reply to black+circle, sometimes W1 is another possibility, It's a tighter plan, and can fix up your shape. Anyway, White playing at a automatically is a bad habit.

Path: BigQuestionMark · Prev: BQM180 · Next: BQM182
This is a copy of the living page "BQM 181" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
GetStrongAtAttacking
BQMCategoricalList

Homepages
ChrisHayashida


BQM 183/ Attempts

Sub-page of BQM183

Robert Pauli: Doesn't 'a' ( W1 below) work without ko? Four variations (A1-A4):

A1

A2 1-10

A2 11-19

A3 1-10

A3 11-19

A4 1-10

A4 11-17

Provided, B8 at 'a' can be handled. [1]

Alex Weldon: Robert's suggestion is what I played in the actual game. However, B played the following B2, which isn't accounted for in Robert's variations:

Real game 1-2

The variations continue to be complicated from here, but a and b are miai as far as I can read. If W b, B a connects out with most of the stones. If W a, B b seems to get either a ko to escape, or a ko to live. The ko to escape was what happened in the actual game, as follows (well, except for a couple of bad internal pseudo-sente moves after W7 with which B gave W a chance to kill by playing at B8, but W answered):

Real game 3-12

Robert Pauli: OK, Alex, let's try A5 and A6:

A5 1-10

A5 11-20

A5 21-30

A6 1-10

A6 11-19

Robert Pauli: If White defends against the peep B8 in A6, Black plays 'k' for a second eye by ko. Could Black profit from peeping earlier? Seems no:

A7 1-10

A7 11-20

Alex Weldon: I cannot find any move for B that causes Robert's solution to fail. I say let's give it a week or so to let all the other dan players have a poke at it and see if it holds up, and if so, we'll call it solved. This would make an excellent Tsumego From Games, I think. The solution is really tough. If this works, kudos to Robert!

Robert Pauli: Tough indeed - certainly for me. Guess we'll never be sure if Black can't pull something. BTW, what about the rest of the board ?

Alex Weldon: The (commented) record of the entire game is at [ext] http://holosys.co.uk/go/Xopods-dkiller.sgf

Robert Pauli: Thanks a lot, Alex!

Robert Pauli: Just took a look at the (afterwards given) game. Very nicely commented, Alex!

For reference, the complete [ext] position is this one:

Move 139

The question was if Black's center can be captured? I opted for a and, as it turned out, Alex did just that.

But due to the marked black stones my solution A4 fails ([1]) . So, this seems to be what Black (just 8-kyu ??) should have done.

Anyway, the game went one to this:

Move 158

Now White took the ko, ignored the threat at a, and connected.

White came in quite a mess after Black continued at 3-3 in the upper left corner and White, unwilling to let go his two stones above a, allowed him to live . . .

Back to W1 above, couldn't White simply have skipped the ko by connecting at b instead? The marked white stone seems to escape -- either connecting with the center, the bottom left, or the bottom right -- and the capturing race in the center shouldn't be a problem either, even after a cut starting with c.

This is a copy of the living page "BQM 183/ Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM183


BQM 185

Path: BigQuestionMark · Prev: BQM184 · Next: BQM186
Difficulty: Advanced Keywords: Joseki, Question

What should I do?

Chris Hayashida: I started with the Chinese Opening, and when White approached at W1 I pincered with B2. White then played W3 and started the nadare when I answered at B4.

Game continuation

Chris Hayashida: This is what happened in the game. It was a complete disaster. The post-mortem shows that B5 was a mistake, as the ladder starting at a is broken by the marked white stone.

The group with B7 and B9 ended up being a nakade, killing the group at the end of the game. Figures from kyu play, huh? :)

What should I do?

Chris Hayashida: So the question is, what should I do now? a doesn't seem to work. What about b or c? d seems to lose sente.

I need to end in sente, so that I can extend to e.

It seems like I can get a good result, as White's marked stone will be too close to his wall.

Bill:

Solid connection

I like the solid connection, B1. It restricts White's options. As you point out, white+circle is ill placed. You don't get sente, but after W6 you can treat black+circle lightly and tenuki, I think. (Although B7 looks pretty good. ;-))

Sente not likely.

unkx80: Since you pincered with B2 after W1 is played, theoretically it is possible for White to play W3. If you treat the series of moves after W2 as a series of Black-White-Black-White exchanges, then you should not expect to get sente to play at a. As one of my lecturers like to say, there is no free lunch.

Chris Hayashida: I didn't really think about it until White had already committed to the avalanche. If White pincers with W3, Black might get 'b''. I can't tell who this favors, though. Is this bad for Black?

Magic sword-ish

Chris Hayashida: I asked at the club, and one of the 7-dan there also mentioned that I could play a magic sword-ish joseki. I seem to remember that White traded a for b, but I'm not sure that it's necessary. I don't know this joseki well enough to know if B10 can be at c. This seems like it might be a good result for Black.

Charles B6 can be tsukehiki here.

Bill: You mean hiki (d)? Charles Well, yes, B4 + B6 can be tsukehiki rather than tsukenobi.

But I think White went wrong earlier.

Light play pattern

This looks like a time to play W1 and W3, for light shape. The nadare when both the black+square stones are there - I don't think so.

Path: BigQuestionMark · Prev: BQM184 · Next: BQM186
This is a copy of the living page "BQM 185" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
ChrisHayashida


BQM 187

Path: BigQuestionMark · Prev: BQM186 · Next: BQM188
Difficulty: Advanced Keywords: Tactics, Question

Chris Hayashida: I was playing a nine-stone teaching game, and I ended up with this situation in the lower right. I was already way ahead. I was trying to teach how to kill an invasion by taking away the eyespace from the outside, and I realized that the corner invasion got much more complicated that I had previously thought. It looks like it could live, and I wasn't ready to go through the variations with a beginner and confuse the issue.

Can this live?

I think, it can do...

In my reading ... White can live by playing these moves. But I'm not sure if these moves are best way to live.

Can this live?

unkx80: Can this live? bud1027: No.

How about this?

Bill: How about this?

I have played around with it a little bit, and think that maybe White can get a ko. Difficult, though. ;-)

Ko (i)

Ko (ii)

For instance. :-)

Connect outside

dnerra This seems better than ko:

Oiotoshi

Bill: Oiotoshi, I think.

Chris Hayashida: I'm glad to see that this position merited further study. It was deeper than I could read offhand, and definitely deeper than I wanted to go through with a beginner (since it would take away from the "thesis" of the lesson, to connect together.) Thank you all for your comments.

Black blocks

Bill: But wait! There's more! If B6, now W7.

Ko #2

B1 is one approach. W2 offers a ko.

The ko can also arise by B3 - W2, B1 - W4.

Ko declined

If B1 declines the ko, W2 saves the day, making two eyes.

No kill

W10 at W5.

B1 holds White to one eye here. W2 makes a snapback. Then Black may try B3 - B9 to make the second eye false, but W10 prevails.

Key point?

From the above, B1 looks like a key point. But after B3, W4 threatens to connect underneath. If B5 prevents that, W6 offers the ko.

Key point? (cont)

W10 at W5.

If B1 declines the ko, W2 lives. If B7 at B8, White captures and still lives.

Path: BigQuestionMark · Prev: BQM186 · Next: BQM188
This is a copy of the living page "BQM 187" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
HaneConnectExercise2
BQMCategoricalList

Homepages
ChrisHayashida


BQM 189

Path: BigQuestionMark · Prev: BQM188 · Next: BQM190
Difficulty: Intermediate Keywords: Joseki, Shape, Question

Joseki

IlyaM: GetStrongAtJoseki volume 2 shows this sequence as one of 34PointLowApproachDiagonal joseki.

Charles I wonder if there are many examples of pros playing this, though.

Mistake by black according the book

Later in the same book in the exercise 61 the book says that B1 is mistake in this diagram.

Charles As played by Go Seigen in 1931. There are some very sloppy things in the Get Strong books.

Punishment of the error

As the answer how to punish the mistake the book gives following sequence. The book says that as result of the sequence white will be able to take one of critical points: either 'a' which makes marked three stones wall inefficient or 'b' which neutralizes influence of the black stones.

Joseki again

This leads me to the question. Why point 'a' is not so "critical" when joseki sequence is being played? Why it doesn't give white the advantage compared to non-joseki variation?

Klaus: I guess, the answer has something to do with libertys. In the joseki example, the stones black+circle have 5 libertys and are part of a good, connected shape. (white cannot cut them from the corner stones. The 3 stones in the non-Joseki have only 4 libertys, after white plays at a, so they are much weaker. A cut at b will be a threat later. Black is less thick than in the joseki.

Charles An easy one, really.

The bulge

If W1, B2 is quite good. This exchange is not so interesting for White, because the top side group is already strong.

The black+square stone is light. Which is why it is better not to connect to it.

Dropping back like this seems to be good for Black; because his problem is more about how to enclose the left side, than putting further pressure on White. A play at the circled point seems a bit thin.

Punishment of the error

bud1027 In a shape like this, W1 is a critical point to attack black's weakness. W1 is ,so-called, middle point of three stones. Hard for black to find proper moves against W1.

Path: BigQuestionMark · Prev: BQM188 · Next: BQM190
This is a copy of the living page "BQM 189" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 19

Path: BigQuestionMark · Prev: BQM18 · Next: BQM20
Difficulty: Advanced Keywords: Question

How big is it?

Black has just made a marked move. It is not difficult for White to win the semeai. HolIgor made it so. But can HolIgor play go?

Capturing the stones is gote for Black. No big white group would be threatened. The black group will become stronger of course, but it looks quite strong already.

There are plenty of good moves on the board, especially the moves erasing Black's framework.

So, would you play tenuki?

And if it's to be tenuki, then what would your plan for the game be? Will you invade the moyo? And where? Or would you try to make the heavy black group in the lower left corner make eyes, fortifying your position on the bottom and in the center and invade later with more support?

 -- HolIgor

My analysis (Andre Engels):

First, let us count.

White plays first

We have to decide what to compare our count with - I will count the number of points White has to the right to and including the left circled point, and the number of points Black has to the left to and including the right circled point. Thus, this position, which is what we get if White plays first, has a value of 0 for Black and 5 for White.

Black plays first

If Black plays first, he will likely get the 5 to 8 combination later. White will exchange White a for Black b. In this diagram Black has 7 points, White minus 6. In total, the difference is 18 points. According to go theory, 18 points is too little to play a 'pure profit' move in the opening, we need close to 25 points for that. Thus, tenuki is probably best.

As for where a tenuki move should be played, I personally think White a looks quite appealing - this way white can remove quite a large chunk from Black's moyo without unduly strengthening the rest. Alternatively, one could start with some forcing moves against the upper right corner.

Why not 6 here?

Probably a blind spot from me, but why not 6 here? AlainWettach

BillSpight: I get a slightly different answer, but the moral is the same. This is a large yose play.
I agree with Andre when White plays first.

White plays first

Counting the marked points and stones, the net local score is -9.
Now let Black play first:

Black plays first.

After Black 1, White can tenuki. Later, Black 3 - White 4 is sente.

Black plays first (cont).

Later still, Black 1 - White 6 is sente.
The sente plays have not altered the count, which is +7.
On the right side the play is worth 8 points by miai counting. When White plays first the marked white stone on the fourth line may have some aji. So the value is 8 points plus.

Path: BigQuestionMark · Prev: BQM18 · Next: BQM20
This is a copy of the living page "BQM 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList
UsualDilemmas


BQM 194

Path: BigQuestionMark · Prev: BQM193 · Next: BQM195
Keywords: Opening, Question

A question about the Chinese fuseki, or more specifically, White's response to it.

Chinese fuseki question

I like playing Chinese as Black, but dislike this B7 here. However, I have faced it several times as White.

The usual responses of invading the corner or sliding underneath hoshi seem, to me, lacking somewhat, and when I play them, Black usually ends up dominating the left side of the board. However, this might be due to lack of skill dealing with any situation similar to this; I've watched 5d's invade after the tight, low pincer here and allow a better wall to be built, but if I do that it is even worse for me. These problems lead me question my use of W6 a bit as well.

What other moves should I consider, both after B7 or in lieu of W6?

Coconuts

Chinese fuseki question

unkx80: I think W1 and W3 should be playable, because White gets immediate territory, so the question is whether Black can effectively use the influence created from B2. Often such a situation ends up in rather complicated moyo versus moyo fights, or invasions.

I am not too sure how best to play W5. W5 at a may be another option.

By the way, I feel that B2 and the low Chinese opening seems a bit inconsistent. B2 should work better in conjunction with the high Chinese opening.

Charles I agree. Black has no territory yet.

DJ: Isn't W5 above too deep? I would think it would be subjected to a capping attack at b with the result of giving Black a lot of thickness... Or not?

Charles Well, I was saying recently that amateurs overestimate influence (and not getting complete agreement). It matters what influence, and where. Go back to basics on the Chinese opening: Black intends to consolidate one half of the framework, by attacking when White enters the other half. Capping White is certainly attacking, but actually it may simply drive White into both halves of the framework.

Capping variation

Here W1 looks like a reasonable answer to black+circle. White is still light, and fighting in Black's framework like this can be advantageous (White's other groups are not being seriously affected). But White can stay calm also, jumping to the circled point. White has good aji at the square points, so moving towards the lower corner first makes sense (general principle: move your weak groups apart, even if one is a virtual group).

DJ: Thanks, Charles. In fact, I never play the Chinese fuseki with black. When confronted with it as White I usually choose an approach from around k, imitating Go Seigen's strategy mentioned below by Bill.
It is interesting to see that a play such as white+circle in the capping variation is still possible when the black framework is seemingly deep (but full of holes...)

Bill: Actually, DJ, Go Seigen does not like Wk, because of the pincer with black+square. (21st Century Go, vol. 1).

DJ: Exactly! That's why I wrote: imitating - monkey see, monkey do! ;-)
Well, I have the book, I'll read it a second time...

Charles The variations after the pincer are tricky. But it's still an interesting way to play; I mean, it is a very open game after that.

DJ: Having second thoughts, and wondering whether we should start another page: if I approach the komoku of the Chinese from the lower side, either Black makes the shimari and I as White extend somewhere to W8 (or a, b or c), or I got pincered at the same points and I play (perhaps) the kakari. IOW, W8 and B7 are sort of miai no? I must have seen somewhere pro's playing this way... :-)

Charles Well, I don't think this or any other SL page can just deal with all questions people can ask about the Chinese. And the more difficult points generally come a few moves later, anyway.

Coping with the Chinese fuseki

W6 query

It should however also be good for White just to play white+square here. Calvin I agree. Look at it this way: black has already made a small mistake in direction of play by not playing near white+square himself instead of making the chinese formation. White usually doesn't get the opportunity to make a shimari with good direction like this. Offering up an approach move is a typical anti-chinese strategy.

Charles It is actually not as serious as it would be in relation to a white 3-4 play in the other corner. That's because Black's extension in the direction of the square point on the lower side is the best way to develop.

Simple extension

Bill: A simple extension to W2 settles White without provoking Black to strengthen himself. Wa looks tempting, instead, but may be premature.

BTW, I think that you are right to doubt B1. It is a bit thin, and too far away from black+circle, isn't it?

Alex Weldon: While I was teaching someone, he played this keima, and I instinctively played b (the ear cleaning tesuji), with the plan of immediately diving into the corner if he protected against being cut and leaving whichever stone he cut off as a kikashi. I got a good result, but perhaps that was only because of the rank difference, it being a teaching game and all. I haven't looked into the variations at all. Still, it seems like a line worth investigating... b is certainly severe.

ACK! I'm sorry, but I made the original diagram incorrectly. I meant for white to be playing nin-ren-sei...

Sorry guys, I wrote the page around 3:00 in the morning, and I blew it.

Chinese fuseki question

unkx80: I suppose a lot of us are still up on 3 am in the morning. ;)

Anyway, my comments still apply.

Chinese fuseki question

Bill: In this fuseki Go Seigen, in 21st Century Go, says that he likes W6 - W8, but does not claim that other plays are not good.

Charles This W6 was in fashion with the pros in the early 2000s. It looks a bit as if White is reckoning that komi is large?.

Path: BigQuestionMark · Prev: BQM193 · Next: BQM195
This is a copy of the living page "BQM 194" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 199

Path: BigQuestionMark · Prev: BQM198 · Next: BQM200
Difficulty: Intermediate Keywords: Life & Death, Problem

Can White kill?

Hikaru79 Assuming it's White's play next, can this shape be killed?

Anonymous: No. Only if there are White stones at a and b, White can kill with White c, Black d, White e.

B2 tenuki

Joonas Tyystjärvi: I'm quite probably missing something here, but I don't think white has even a ko threat here. After B10, a and b are miai for black, and this looks like fairly silly endgame.

Comment

unkx80: Typically B4 is played here. Later, Black a, White b, and Black c, White d, so Black has 6 points.

Path: BigQuestionMark · Prev: BQM198 · Next: BQM200
This is a copy of the living page "BQM 199" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 2 / Solution

Path: BigQuestionMark · Prev: BQM2 · Next: BQM3
Sub-page of BQM2

Black to play and win

Main line

If White plays one of the points marked a, Black follows up at b to almost fill Black's eye space with a bulky five, killing White.

If White does nothing, Black can try to kill the corner as follows:

Killing demonstration

Suppose White has fixed up her chain and Black filled the outside liberties, then Black can capture at 1 and the large white string is in atari. White can do nothing to prevent this.

Variation

If White allows Black to connect to the outside, there are only false eyes at the marked spots in addition to the eye at 1-2.

Failure

If Black plays 1 here, White grabs the vital point. Black 3 prevents her from making two eyes but creates a bent four shape. White can capture them to create a living shape. The only thing to check is whether there are not some peculiar things in the corner:

Continuation

Black can make an eye but White puts his stones into atari.

Continuation

So nothing bad happens to White.

Authors:

  • Matt Noonan (main line)
  • Dieter (variations and rearrangement)

Path: BigQuestionMark · Prev: BQM2 · Next: BQM3
This is a copy of the living page "BQM 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQM2


BQM 20

Path: BigQuestionMark · Prev: BQM19 · Next: BQM21
Difficulty: Intermediate Keywords: MiddleGame

Hello. I recently played this game as White. The situation in the upper right resulted from my opponent making a 3-3 approach to my mokuhazushi stone. The invasion with the marked stone seems unreasonable. Is it? And should I try to kill it? It seems like any group living in this area is completely erasing any influence I might have built up. --BlueWyvern

DaveSigaty: For me the question of the invasion is the second interesting question. If you're interested, join me to look at getting to BQM20 and the question of the upper right corner.

19x19 diagram

HolIgor: This kind of invasion seems to be premature, but it is not easy to kill the marked stone. However White can get good results attacking the black stone.

Don't worry about the influence of the wall. Right now the wall is doing its job perfectly. It helps you in the fight.

It might sound like a paradox but using walls for encircling territory is not a good strategy. The territory turns out not that big. The influence should be used for a fight and in this position it is actively fighting.

Since you have a nice wall the attack should be directed from the other side. You will reinforce your two stones that are currently cut off.

If Black tries to pull out this stone then several next moves he won't be building territory while you can make territorial gains with each move. However small, they will add up.

One of the plans of attack can start with taking a possible base of the opponent playing at a for example. Capping the opponent at b is another great possibility, but in that case you leave more room for him to survive.

BillSpight: White should drive Black towards the wall. White 1 is perhaps the strongest attack.

Drive him towards your wall.

Black plays 4 as a sacrifice to get some aji for running.

Drive him towards your wall. (ii)

Black uses a threat to cut off White's wall to make his exit, but White "crawls" on the fifth line.

Drive him towards your wall. (iii)

White keeps up the pressure, building both thickness and territory.

This is one variation, no guarantee of correct play. ;-) It is also possible to sacrifice White's original wall for a huge wrap-around wall.

Black moves out faster?

Given the marked stone, can Black play 1 here? White cannot cut through the gap at a. If something like the diagram follows, the White upper left is still open and the Black cut at b remains.

Bill:

Black moves out faster? (ii)

Black 1 - 5 does look better. :-) But White 6 in this diagram is honte.

AJP: Is it urgent for white to respond to black+square? This stone can't easily settle on the right, nor is it clear to me that white can really gain a lot by attacking this stone at this time. What if white just takes a big point with something like W1, which works well with white's upper-left hoshi and wall on the top right? As the game progresses, white waits for black+square to get into trouble in the natural course of events. I also wonder whether, in response to a white play at a, black will obligingly make black+square heavy with a play at b, or whether he'll try for some sabaki with the kakari at x and aim to keep black+square light and flexible. I would be more inclined to respond directly if the white+square stones were less strong, such as if they were three spaces apart.

Alex: I think tenuki would be taking it too easy. Letting Black jump out to safety negates White's influence around here and may result in White's wall coming under attack. If White's wall was truly thick, I could see your point, but since it has cutting points and no definite eyeshape, I think attacking is necessary in order to induce Black to help White settle her shape by making forcing plays against it.

take a big point

Path: BigQuestionMark · Prev: BQM19 · Next: BQM21
This is a copy of the living page "BQM 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList
BQM21
BQM21/UpperSide
GettingToBQM20


BQM 200

Path: BigQuestionMark · Prev: BQM199 · Next: BQM201
Keywords: Question

ilan: In all the many games I have played in this type of situation, I would invariably play at W6.

My move

My reasoning was that W6 would back up future development on the bottom side, e.g., after

White develops well on the bottom

However, looking at the book on the 3-3 point by Cho Chikun, it seems that in this type of situation, White will play here

Professional's move

I couldn't really see why that would be better during my games, but after thinking about it, I wonder whether it's because Black can pincer the approach stone and fighting can break out on the whole side and the 3-3 stone in the corner is better able to handle pressure if Black gets strong near the top left during this fight. Is this correct? Thanks.

Alex Weldon: A low stone is exactly what you don't want if fighting breaks out. If you were going to start a fight, you'd prefer it to be on the lower side, where your hoshi stone could help out. However, you are probably right that the reason Cho chooses the top side has to do with a pincer.

Here's my best guess. When someone has a san-ren-sei position, they want to pincer approach moves. Extending in response to an approach makes them a bit overconcentrated on that side of the board. However, a san-san stone reduces the value of the adjoining sides, so here, it makes the top side less interesting, and reduces the value of a pincer.

Therefore, B has a tough decision to make. To pincer seems bad, because there's no territory to be made on the top side, but to extend would contradict his fuseki. Maybe tsuke-nobi would be his best option, as much as I loathe that joseki.

ilan: Thanks, what you say makes sense. By the way, the game Cho Chikun (White) vs. Otake Hideo went (position inverted)

Bob McGuigan: Besides the points already made it is worth noting that the upper side is a bigger space between the corners, so more valuable.

Cho Chikun (W) vs. Otake Hideo (B)

Dave: In looking at the historical record of professional usage this appears to be at least partly related to style. This fuseki is not current in professional play but in its day the leading proponents of approaching from the 3-3 stone seem to have been Cho Chikun and Rin Kaiho both of whom have strong territorial tendencies. At the same time the two players that approached from the 4-4 stone most often were Hashimoto Utaro and Kato Masao both of them better known as fighters. The approach from the 3-3 point was chosen more often by pros but had a worse record overall than the approach from the 4-4 point. For all of these players the combination of 3-3 and 4-4 was something they tried occasionally rather than a main line in their repertoire.

So the right answer (as in so many cases :-) is probably what fits your style?

Path: BigQuestionMark · Prev: BQM199 · Next: BQM201
This is a copy of the living page "BQM 200" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 201

Path: BigQuestionMark · Prev: BQM200 · Next: BQM202
Difficulty: Beginner Keywords: MiddleGame

Is this reasonable?

Calvin: (I am AGA 14k.) In this position, I played W1 in a recent game and the continuation turned out badly after black responded with the keima at a. After looking at the game, I realized that because black's marked stone is a little closer to the shimari than usual, this reduction may be too deep (and also perhaps less urgent.) So I'd like some opinions on whether W1 is reasonable, and if so what a good continuation would be. If it's not, what are some better ideas for W1, considering the whole board? Thanks!

JoelR: (KGS 7k) The lower left looks more urgent to me, because Black's bottom middle group is the weakest group on the board. I would play b as a double threat on that group and Black's group near c, or play c directly. Given your strength on both sides, d is playable, but I would hold that in reserve. Finally, the upper left looks unfinished: e is big for both sides.

Alex Weldon: For attacking the group on the lower side, I prefer boshi at f, possibly preceeded by a peep at g. The reason I hesitate about the peep is that it's conceivable that the peep on the other side might later turn out to be better, so perhaps it should be held in reserve.

As for handling W1, my style (I have no idea if it's right or not) would be to try to force B at both of the square-marked points, then play h (or one line below, depending on how B answers the contact moves) for light shape.

I agree that attacking the lower side group should come first, but I don't see anything inherently wrong with W1. You do need to handle the moyo somehow, and it seems as good a way as any. You could also probe at i and then make a more shallow reduction.

Path: BigQuestionMark · Prev: BQM200 · Next: BQM202
This is a copy of the living page "BQM 201" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 202

Path: BigQuestionMark · Prev: BQM201 · Next: BQM203
Keywords: Shape, Question

I've seen this shape in many high dan ( amateur ) games. It is basically a bamboo joint with one side extended.

To me it seems to bad, the extension being superfluous. Yet it appears often enough that I had to ask.

End position

Alex Weldon: You need to give us some context. Shape is not a static thing - what might be bad shape in most contexts can be good in others. If you provide an example of a situation in which it appeared, then we can discuss it.

Mef: While I'm not sure when exactly you're thinking of, one place I know I see it is to avoid the Crane's Nest Tesuji. Something like this:

Black Avoids capture

Bob McGuigan: This shape occurs in different joseki, for example:

Start of a joseki

In this case the shape arises naturally, and this depends on the white stones around it. There are different continuations after this, depending on the whole board position.

Path: BigQuestionMark · Prev: BQM201 · Next: BQM203
This is a copy of the living page "BQM 202" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 203

Path: BigQuestionMark · Prev: BQM202 · Next: BQM204
Keywords: Question

In this situation, how to invade the side?

Alex Weldon: Depends on the rest of the board. Chances are, if your opponent has played this many times on just one side of the board, you have a good position elsewhere. In that case, reduction is probably enough. That said, the points marked a are the obvious invasion points. One would like to think of them as miai and treat them as low priority. Of course, a Black move around b goes a long way towards defending both sides at once, so my opinion is that White should play on the point of symmetry himself (at b), aiming at c on whichever side B doesn't defend.

All of that said, this position probably never should arise in the first place. B would prefer his central stone to be on the third line, at d. It looks like the formation arose from a sanrensei fuseki, followed by the same joseki in both corners at the circled points. In that case, Black has horribly misunderstood the point of the fuseki he chose, while W has probably made mistakes as well.

kokiri Alex, I agree broadly with your point that, if black has played 7 moves on this side, the assumption should be that white has enough compensation elsewhere to suggest that he shouldn't really need to invade. However, I don't really like the idea of capping a star point stone in general and I don't think it's a great move in this instance. I think it's clear that the cap is a better move on the right than on the left, with the central stone low. I think that there's a danger the black can answer the cap at f, making an invasion harder on either side.

I think that the weakness of the central star point stone, versus a third line stone lies underneath it not above, and i think I recall seeing something in an old go world magazine suggesting that attaching at d is a good way to play. That said, it would have to be pretty late in the game for the benefits of an invasion and resulting small life to outweigh the resulting central strength that black gets. If i really felt that I had to invade this formation, I'd probably play at one of the a points, unless i was playing my father, when I'd definitely play at d or maybe c, just to see him squirm.

Alex Weldon: Yes, f in response to the cap is a good move. I should have thought through my response more carefully before writing. I thought about d and c and might even play them (d more likely than c) in a real game, but they somehow strike me as amateurish. However, this being an amateurish position that would never occur in a pro game, perhaps amateur approaches are what is called for. I'd also like to suggest moves around g in the case that reduction is enough. They make invasion severe enough that Black will be strongly tempted to defend, but I don't see any way for Black to defend while attacking severely, without giving White some sneaky sabaki options. If Black defends passively at a, then White has a stone in a good place to enlarge a moyo of his own on that side of the board, assuming the whole board position is appropriate.

19x19 diagram

Awaji Shuzo 8d (W) vs. Ishida Yoshio 9d, 9th Tengen 1983

Calvin: Never say "never". So, there are actually a handful pro games that match the position on the left, and actually h is the most common invasion point, and it does occur fairly late. Simply blocking with an iron pillar at d is a possible defense. Here's one example. (Actually, besides h, invading on 4th line at a is the only other option I found. None of the others mentioned appeared, but that is not to say they are not possible. Attaching above or below the center star point at b or d are seen in positions similar but not identical to the one given. My main point is that h in the original diagram or B1 here is sometimes playable given outside help.)

Qian Yuping 8d (W) vs. Hikosaka Naoto 9d 1987

Calvin: The previous example wasn't really an invasion, however, since the invader jumps out, but here is an actual invasion, so it might be more to the point. Here, black needs some help on the outside to make these forcing moves, but this did live.

Path: BigQuestionMark · Prev: BQM202 · Next: BQM204
This is a copy of the living page "BQM 203" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 204

Path: BigQuestionMark · Prev: BQM203 · Next: BQM205
Keywords: Question

In this diagram, Black resigned after White took the ko for the last move. Presumably because he could not find a large enough threat.

If White loses the ko fight, Black makes quite a bit of territory on the top.

It is unclear ( to most players ) whether or not Black lives in the corner if he loses the fight.

Bill: Black can give up the ko and live easily.

Easy life

Not that that is best play, OC. ;-)

Taking into account the two scenarios: Black lives if he loses; and Black dies if he loses, can someone place a range of values on the ko fight?

Bill: Too much work for me.

Path: BigQuestionMark · Prev: BQM203 · Next: BQM205
This is a copy of the living page "BQM 204" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 205

Path: BigQuestionMark · Prev: BQM204 · Next: BQM206
Difficulty: Intermediate Keywords: Opening, Strategy

On the 3rd line

AdamMarquis This move B1 is the solution to problem 30 "Expand your territory while threatening your opponent's stones" in 501 Opening Problems. This sort of move (one space approach to an enemy 2 space extension, shutting it in) is a common answer to several problems in the book. My question comes not from the validity of the move, but that I've never thought of this sort of move as threatening to White's formation. What kinds of local things could happen to White's two stones if White or Black plays here next, and how big are they? I think I've a personal problem in that I think the 2 space formation more secure than it really is.

Black attacks

Bill: I am pretty sure that B1 is a good attack, here, but I do not know which one to choose.

ChrisSchack: Another possibility is to remove White's base with a here - weaken the group to chase it and make territory while doing so.

Bob McGuigan: All the attacks at B1 and at a are good moves at the right time. In the game position it is White's move, though, and I think professionals usually respond fairly soon, usually at b or c, to strengthen the white stones and limit Black's potential.

dnerra: Hmm. First of all, I don't think B1 are attacking moves at all. They rather strengthen white, but give black influence in return. About a: It is right that they take away eyespace, but I don't think they are a worry for White right now; White would get too much of a wall on the 3rd line in exchange for giving up the eye space.

I think a good attacking move would be Black b. It builds up Blacks moyo, and it further weakens White. Note that Black would be extremely satisfied if he got another enclosing move in sente, forcing White to make live with moves on the second line. On the other hand, it is not so easy to run out with White now: c leaves the peep at B1, d leaves the weakness at B1 (the other one), and White e would strengthen Black beyond his wildest dreams.

The main point is that B1 in the original diagram makes a lot of territory, and so all these possibilities come as a bonus, which makes it larger than any other move on the board.

Bob McGuigan: Yes, Black at b would be a strong attack, which is one reason White often responds to B1 immediately at b. If these white stones are attacked from the outside this way, probably White will have to make defensive moves that harden the Black positions.

Shaydwyrm: I like the idea of black b also, but I would like to consider a less severe attack at f which builds a black moyo in the top right. Black then has a good follow-up at h to build his moyo, while if white ignores him, plays at a are still very strong attacks. b feels like a less useful point to occupy, since white may get to play g and reduce its value considerably, while black's followup if he plays first on the bottom (i?) seems less forceful.

Attack 1, strengthening bottom

Bill: B1 - B3 works with the black+circle stones on the bottom, building influence there.

Attack 2, strengthening upper right

Bill: This attack strengthens the upper right, instead.

OC, White need not respond this way to either attack.

Attack 3, building up both sides

Bill: After reading Bob's comment about White's responding to black+circle with W1 or W2, I realized that I did not have to choose between strengthening the bottom or the right side, but that B1 - B3 would strengthen both. OC, White need not reply at W2, but this seems to be a good plan.

Also, judging from other responses, we seem to be heading for a consensus in favor of B1.

Klaus: I would play B3 at a, which is hopefully more severe.

Bonus 4th line question

AdamMarquis: Answer to problem 60 "Expand your territory while attacking your opponent's weak stones." I understand the expansion of territory bit, but am confused by the stronger attacking language. Compare to the above problem "... while threatening your opponent's stones." Are the 2 White stones here weaker than the ones on the third line in the first diagram? I guess if I thought 3rd line 2 space extension formations were secure, I thought 4th line ones were super-mega-ultra secure. Again, what can happen next?

Bob McGuigan: It all depends on the surrounding position, of course, but generally the two-space extension on the fourth line may be less able to make a secure base than the one on the third line. On the other hand, the fourth line formation might be better able to run into the center. So how vulnerable a formation is depends a lot on the context.

AdamMarquis: Thanks Bob (and everyone) for comments so far. Off subject quick question: Do you remember meeting me at the Western Mass Go Club? Bad picture of me up at [ext] http://www.cookwood.com/personal/go/playerslist.html.

Bob: Sure I remember you, Adam. There's a picture of me at that site, too. I haven't been to the club for a long time, though, due to time conflicts.

dnerra: Here, Black a would be a big followup that takes away White's base and makes territory at the same time. Again, this is only a bonus to a move that is big in pure territory, too.

Bill: b is a fairly standard attack, here.

defence , a common and normal follow-up.

minue622: For white, W1 defence is a must, not his option. This follow-up is the most thick and solid way of defending right side's white group, so I recommend this one, especially for kyu players...

Joelr: What is the intent of the B2 / W3 exchange? White doesn't look heavy, and I don't see B2 escaping. As Black, I would play B4 in response to W1, and hope to come back to W5 or one point above later.

Shaydwyrm: Alexandre Dinerchtein 1p described this or a similar position in a lecture on KGS recently. He said that B2 is a probe, against which white can respond at W3 or at a. If white chooses W3, then black defends the bottom side and white still owes another move...

severe followup

Shaydwyrm: Else black will attack here, and white is in trouble. If white responds at a, apparently black can get away with not defending the bottom side because of the aji of B2, although the details of this I am not so sure of.

Database search

kokiri: in my kombilo database, there are 99 examples of the above formation (or with black+circle at a) with black to play, and black plays b in 30 of them, with black tenuking and white getting the next play in the rest. Of the 30 examples of black playing b, white responds to exactly none of them, and the next play in the area is usually at one of the c points. Not what my intuition tells me, certainly, but it seems to suggest that this a is not a very urgent move, and it doesn't really demand a direct response.

xela: '...this a'? Do you mean 'b'?

jantiff: a search on GoBase gives a similar result. Seems pros consider the white formation solid enough for a tenuki. minue622, maybe you confused with the following pattern ?

minue622: NEVER. In our example, black's move is THE ONLY MOVE, and necessary one, not being optional. Explanation on this would consume a lof of my time and diagrams. Sadly im busy with some silly and annoying stuffs. I will tackle on this problem at least in 30 hours, probably in 10 hours.

And the focus of this opening problem is TOO obvious, so there is no room for other choices...

Bill: While interesting, the database search is not specific enough. You really need to include at least the black+circle stone in the defence diagram. Still, I think that one lesson is clear. Shoring up the White group on the right is not urgent in the sense of urgent moves before big moves.

xela: This raises an interesting point about pro vs amateur play (not that I'm qualified to comment on this topic, but I'm going to try!) Many of the positions in 501 Opening Problems are from amateur games. In this case, the potential for black to attack white's two stones depends on the whole-board situation--b may or may not be sente, according to the context. My guess is that a pro playing white would usually not allow this formation to arise in a context where b is sente. So it's a situation which could be very common in amateur games but not show up in database searches.

minue622: " need to include at least the black+circle stone in the defence diagram...???"

What does that mean, Bill? I don't understand you.

dnerra: Don't worry, minue, Bill is agreeing with you :) He was referring to the results from pattern search. Bill's claim is that the urgency of a White defense move cannot be judge from a pattern search that just searches for the position on the right-hand side, and knows nothing about the lower side. I fully agree with that, btw. (By defence diagram he meant the diagram labelled "defence , a commom and normal follow-up.")

Bill: Thanks, dnerra, for making that clear. :-)

One thing, though. I do not like the exchange of W1 and B4 in the defence diagram, in part because of the black+circle stone.

White invasion

Maybe White should play W1, which prevents that Black moyo and puts some pressure on the black+circle stone. I think that it is sufficiently light to handle a splitting attack against it and the white+circle stones.

Common pattern

The choice of white+circle is a light alternative to the 2-space extension. Common continuation:

  • B1 attacks. White is much thinner here than in the original problem, so it is difficult to ignore the attack. W2 defends, the most common choice as per GoBase.
  • B3 probes; W4 is a natural answer.
  • B5 develops the bottom. Finally, W6 secures White's base.

White is now quite thick and ready to attack B1, for instance.

On the 3rd line

Dieter: I am not entirely satisfied with the answers given, because the main argument seems to be what Black can do if White doesn't answer. Now I have warned very often about plays that are only good if the opponent doesn't answer. And there is the point about equivalence, which I want to deal with first: I wonder if we all equally understand White if she were to answer B1 at W2 here. If Black should indeed have played in this area, then W2 is only logical but I think that for many of us it appears to extend from a strong position and not accomplish a lot (against the corner enclosure for instance). I think we run again into Adam's problem of considering the 2 space extension stronger than it probably is.

Kirk: This may be morphing into a separate thread, but I find this notion of equivalence interesting. The white extension on the right seems pretty big to me, but I think the more important reason black plays the checking extension on the right instead of the kakari is because white has no good (big or urgent) move in the lower left. Probably the best white could do is close the corner at e3, but this has almost no effect on black. The most urgent points are sente for both sides.

Bill: Instead of W2, can't White extend as far as a?

Now for the other argument, the game is one where the centre is worth little. So, when exchanging B1 - W2 as in the next figure ...

Attack 3, building up both sides

Black extends along the side, while White jumps into the centre. To the spirit of this game, Black wins more than he loses. If White doesn't answer, we have seen in the above what can happen, but I would like the analysis to include a White move elsewhere. I do not like whole board analyses where either party passes.

Kirk: I guess that's the point of the problem -- there is no other move for white elsewhere that ameliorates the problems white now has and the benefits black has gained. Basically, the black checking extension is a good move for these very reasons. One could consider 'a' instead of 2 to reduce the growing black area in the upper right (a move near 'a' by black would probably be sente, and 'a' by white is a precursor to further reduction/invasion on the upper right side, double sente again). Black's best continuation, as discussed, is probably to build up the lower side.

Jayme: I think 1 is good because it is an extension from the shimari, because it aims at an attack which can give thickness facing two extended groups, and because any white move inside blacks spheres can be attacked in such a way to put a great deal of pressure on the two space extension. In other words it's a forcing move while taking a large point. Letting white extend on the right gives him the aim of R16 in addition, and the black extension on the bottom left of e3 does not form as large of a moyo as the right extension would. (The line height is four high as opposed to five)

AdamMarquis: This page has filled up with more information than I'd have thought possible, thank you to everyone.

Path: BigQuestionMark · Prev: BQM204 · Next: BQM206
This is a copy of the living page "BQM 205" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
OrthodoxFuseki
FiveHundredAndOne...
BQMCategoricalList


BQM 206

Path: BigQuestionMark · Prev: BQM205 · Next: BQM207
Keywords: Question

This happened in a game where I gave 9 stones to a friend:

Original position

This is how it started, white is of course alive on the outside.

The game went like this:

Original position

And after this I found no way that black could live, is there?

What would you have done? I haven't read/played it out, but I reckon not answering the second peep black could lose 2 stones, but live.

Ko?

Joonas Tyystjarvi: I think there's at least ko here ( B7 at B1, W8 at B3). To avoid this, I think in the original diagram black should play B2 at W5.

What about this?

Dave The main line looks OK for Black since there are just enough outside liberties. Are there other choices for White that kill Black? If W2 is played at 3, it looks like at least seki to me after Black plays at 2.

Continuation

Different attack

W11 at a.

Bill: How about W5? Doesn't that work?

(If B6 at a, W8).

Path: BigQuestionMark · Prev: BQM205 · Next: BQM207
This is a copy of the living page "BQM 206" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 207

Path: BigQuestionMark · Prev: BQM206 · Next: BQM208
Keywords: Question

IlyaM: I played following 44PointLowApproachTenuki joseki as white in my last game.

Joseki

Continuation in my game

Black played B2 what as far as I know is not joseki. At least my db searches didn't show this move. As I understand it should be played in W7 instead. I am interested to know why it is not joseki. In my game I played as shown what ended in disaster after black's cut at 'a'.

Anonymous: I don't see the advantage of W3. In this situation rather than solidifying Black, White should be solidifying herself - i.e. expand a group to settle your stones

Rich: Well, there's the minor benefit of cutting black in two... ;) To the OP - how did it fall apart? It looks playable to me (perhaps playing two points below a), but I may be missing something.

IlyaM: The cut forces white to make life playing several moves on second line. Meanwhile black captures marked white stone and gets superior influence. And corner black group is perfactly safe as it has miai of capturing W1 or playing inside the corner two make two eyes. Wierd thing is that I saw this coming already when I played W3 yet I continued stubbornly with this line. This is my real bad habit :)

Rich: Sorry, my mistake; I thought you were black! I couldn't see the problem.

Joseki

kokiri perhaps it is enough to simply play W3, or a. Then black must choose some defensive move, giving up sente, or leave the huge cut. Often trying to punish a 'mistake' to hard is a far worse error than deviating from what is considered best play.

ThaddeusOlczyk: I think exchanging b for c first is a good idea. If costs nothing,( It is sente, and at worse the stone can be sacrificed. ) and it ruins Blacks good shape.

IlyaM: Hmm, does it really cost nothing? Can it be aji-keshi?

ThaddeusOlczyk: Keshi, yes it removes the bad aji ( at d ) that White has. Even more reason to play it. As for Black, if ruining your opponent is aji-keshi, then we should be playing as much aji-keshi that we can.

Bill: W b is indeed what is called a no-cost kikashi?. It not only gives Black bad shape after B c, it prevents B d. It also makes W e non-urgent, because White can consider W1 a kikashi stone and treat it lightly.

Bob McGuigan: I think W b does cost W some aji. I think W3 is not urgent and instead W might play e. That's the response in the actual joseki when B2 is at d. In that case the potential of a W clamp on B2 exists, so W gets out of this with sente. Here's the correct sequence, for reference:

Joseki

If W omits B8, this is what could happen:

Aji in the corner

ThaddeusOlczyk:Bob I think you are confused. B2 is what is claimed to be the "book" sequence, not the sequence that we are discussing. In that sequence B2 is played at B4. It changes somethings aji-wise. For one thing, as long as W3 is not played, the aji does not exist since Black can play W3. Technically I suppose that the W3 play is aji. Yet I see either W3 or b as important, My preference would be to play b rather then W3.

ThaddeusOlczyk: This is a perfect example of why weak players should not learn joseki. Joseki are not about playing a fixed set of moves. Rather they are about learning the basic shapes that go into a sequence, and the way to use their strengths and weaknesses.

IlyaM: I disagree. While I ruined *this* game by dumb attempt to punish non-joseki move my joseki study helped me win many other games.

Did they help you win other games? Or did your opponent lose those games?

IlyaM: Joseki knowledge often helps me to get better fuseki what obviously leads to easy middle game.

Bob McGuigan: I think IlyaM's question is exactly the sort of joseki study that's helpful at any level. The idea is not just to memorize move sequences but to understand why each move is good or bad. You can make things up as you go along if you know enough about the game, after all there are no joseki for a meijin. But you can also study shape and tesuji and opening theory through truly understanding joseki sequences.

ThadduesOlczyk?: I never said that the question in itself was not worth study. What I said was that IlyaM's approach to joseki was wrong. Reading his question, it is clear that his approach is to memorize, then try to punish a person when his opponent deviates from the sequence. The rest reflects the sentiments that I have expressed here.

IlyaM: Thaddeus, I'm thankful for your analyze of this position but your ideas about my study approach is really off the mark. My current way to study josekies is a) doing excerises in GetStrongAtJoseki b) do post mortem analyze of new positions I've encountered in my games using game databases, my own brains and help of better players when I'm not sure about meaning of joseki moves. This is why I posted this BQM after all. I'm not sure how it follows from the fact that I incorrectly tried to punish non-joseki move that I'm only try to memorise josekis.

dnerra: Thanks Bob for expressing what I felt when reading Thaddeus' remarks. Thaddeus, excuse me, but I find your attitude patronizing. I see no reason whatever to assume that Ilya is tring to memorize joseki sequences without understanding them. What better way is there to study joseki than to try to understand why another move is not joseki, and to ask stronger players what went wrong after your position fell apart in a joseki?

Let us first examine the single kakari version of the attach-block joseki.

Bill: First, this is not an attach-block sequence, but an attach-stretch sequence. Second, it may have been joseki in 1890, but not in 1980, and not now. Black is overconcentrated.

ThaddeusOlczyk:Not memorizing joseki, I don't memorise names either. The result is that I sometimes misname things. This is the attach and extend joseki or tsuke-nobi. It is indeed overconcentrated, but joseki books still list B8. They then go on to say that it is overconcentrated.

I personally am a coward soI play b, but the extension should be further. Indeed, it is one of the subchapters of the The Breakthrough To Shodan.

Basic attach-block joseki.

W7 protects against the cut at a. B8 protects against the cut at d after the push-through at c. Often times White makes W7 go one line further. People also suggest b or even further for B8. In both cases, a balance is maintained between length of extension and security from the respective cut. Let us now return to the original joseki.

It is obvious that with the choice of B2 that Black chooses to defend the corner and if necessary will allow his group to be split into two. Let us now examine the actual split.

The split

This is a fight that W cannot win. Two vital points are a and b. W cannot cover both at the same time. As a result the push and cut does not work ( with the usual caveat that such situations can change with surroundings ).

In this circumstance, The Black group on the left has fewer liberties than the group in the single kakari case, but it has better chances of making eye space. At worst, the cut at a buys Black an extra eye and a few more liberties.

The White group on the left is heavy with bad shape, the group on the right has a serious defect at b. Yes, the central black group is moderately heavy and is not well shaped for eyes, but it has two groups to puch against. Is there anyone who would not choose that fight?

dnerra: Sorry, but I don't think it is so easy. The only way to judge this situation is to read out what happens after the Black cut at b (which is the only chance for Black to get a reasonable result here.

Decent continuation.

What to do? Most of all remember the defect at a. 1 is not necessarily a bad move. It is sente and creates a light shape. Then defend at 3. What to do afterwards depends on the global situation.

The biggest thing to remember is that joseki are not a set of moves that are played by rote. Joseki are about shape.

dnerra: Good point. For example, I think W3 would be better one space to the left here.

Basic shape.

With this shape it is the case that a is a defect in White's shape. That the cut b and push c are generally not a good idea. What is more, unless your opponent is thoughtlessly slaming down stones he has considered the cut. ( It is not as if this joseki will come as some great revelation. ) The one question is do stones around modify the situation. The answer is that they make the cut at c even nastier for W.

One final thought. Consider the following two situations:

Black connects all

White cuts black in two.

What is the difference between the two diagrams? Black has a stable corner in both diagrams. At most he loses three stones, which he should be happy to sacrifice if necessary. The central influence of the Black stones in the first diagram is small, they are not positioned well to exert such influence. If it really worries White, he can play a stone somewhere around a-e.

In the second diagram, it is not just Black which is cut in two, it is also White. And it is less painfull for Black to lose his stones, then it is for White. These Black stones also give White significant bad aji. So which diagram is better for Black?

Good enough

Bill: I think that this diagram is good enough for White. The difference between it and joseki is small, but a palpable advantage for White. White has played on both sides, and her stones are working together. Black has bad shape.

ThaddeusOlczyk: Is W5 really what you would play? Longer extensions like a, or even b cover the cut but seem to work as well. The same as the situation for Black covering his cut. I also don't think there is any reason for Black to play B4 untill White covers the cut.

White is difficult to attack

jantiff: Suppose Black wants to attack from the top and plays the usual checking extension at B4.

After White pushes up, the hane of B6 is difficult since White cuts in sente, leaving Black quite heavy. Black's attack lacks force.

ThaddeusOlczyk:I'm not sure the hane makes sense for Black. Black can simply connect at B6. Since the stones are connected d doesn't seem to be a good attack especially since White still has to defend at a or b since B6 makes the cut more uncomfortable for White.

I also have to admit that I've never seen B4 before. In fact I might just play B4 at B6, forcing W to defend the cut, then play at W5 (depending on how loosely W defended).

jantiff: A Black play at W5 pushes from behind, which is something you'd better have a good excuse for.

If Black doesn't hane, then White is free to get ahead in the center; the attack loses much of it's weight. For reference:

Severe attack

ThaddeusOlczyk:One thing that people should keep in mind. This started as a double kikari. That means that Black got to play tenuki. So to expect something extremely good for Black is unreasonable.

In exchange for tenuki, the best he can possibly hope for is to live small and maybe get some aji. Of course if White wants to be more accommodating...

Path: BigQuestionMark · Prev: BQM206 · Next: BQM208
This is a copy of the living page "BQM 207" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 208

Path: BigQuestionMark · Prev: BQM207 · Next: BQM209
Keywords: Question

Starting game position

IlyaM: This is position from my last game. I'm playing white. I considered that it is a time to enter black's area in the lower right corner and played white+circle. Black responded with black+circle and we played sequence showed in the diagram (actually B10 was played at 'b' what is obviously an overplay but this is out of the scope of my question).

Sequence similar to pincer joseki which doesn't seem to work here

My first question is about B4. I was expecting it at 'a' like in 44PointOneSpaceLowPincerInvasionInterception joseki. When my opponent played B4 I thought initially that it is an overplay so I was looking for refutation but I could't find any. If I'm reading correctly even if I had all ladders in my favor playing W5 at W7 in the initial diagram and then cutting at 'a' if black responds at W5 doesn't work. After game I've checked game databases and found that pros play B4 in the initial diagram both at B4 and at 'a'. Why and then they choose one of these points?

Direct 3-3 invasion compared to game result.

My second question is about the difference between the result in my game and a direct 3-3 invasion. To my eyes the results are quite similar with the exception that White exchanged white+circle with black+circle? Wouldn't it better for white if I just invided directly at san-san?\

Dave: I think that there is still significant aji left in the White approach stone. It starts with the typical descent at W1 and can help White reduce or invade the area in front of Black's wall. dnerra: I agree 100%. The marked exchange is a clear gain for White.

Aji remains for White

Dave: In this game the aji combines with the open right side to give White a lot of opportunities to follow up with plays around the points marked a

Block on the opposite side

Dave: More importantly in this position, if White invades directly, Black will probably block on the wider side. The result (assuming this joseki results) is better for Black than in the game IMHO.

Double hane OK.

W8 connects.

ThaddeusOlczyk: First the double hane is perfectly fine. Blacks wall works well with Blacks moyo.

dnerra: But White will play W6 at B7, since the cut on the right of B1 is not threatening anything. Then the Black stones along the lower side have lost much of their effect.

IlyaM: Exactly, it is actually happend in the game a bit later.

Done correctly Black can painfully demonstrate that there is more territory in the center than the sides.

B

Second in variations where B1 is played at a, it is because of the shortage of liberties in Blacks position created by the cut at a. The circled stone protects against the cut.

Path: BigQuestionMark · Prev: BQM207 · Next: BQM209
This is a copy of the living page "BQM 208" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 209

Path: BigQuestionMark · Prev: BQM208 · Next: BQM210
Keywords: Joseki, Ko, Shape, Question

34PointHighApproachOneSpaceLowPincer, kosumi, keima Question

Diagram 8

Rui Naiwei in Essential Joseki shows this variation on page 125. There she calls it a situational joseki. Ishida's Joseki Dictionary does not have W3 as an option.

Black presses at B4 seeking to control the balance of the whole board. But after White makes the diagonal play of W5, White has all the points. So lacking any special situation, Black can not use this diagram.

No other diagram is given for Black's response to W3.

tderz: it is important to think about protection vs. the cut a-b-c, e.g. with a move at d.

Question Diagram

What should White do if Black attaches on the inside at black+circle instead of B4 ?

dnerra: I think the usual continuation is the following (I am not quite sure here, though):

Continuation

The next black move is a nice shape tesuji that everybody who hasn't seen it should think about!

shape tesuji

AJP: dnerra evidently refers to the cathedral shape as shown here with B6.

unkx80: tderz, I observed that you changed White a to W7. Both are joseki.

Joseki 1

In this joseki, Black can play the large endgame move at B1 in sente (of course, "sente" here should take the temperature into account).

Joseki 2

In this joseki, Black can create a ko with B1 and B3, aiming at either a or b.

However, it seems that people nowadays prefer to play the first joseki.

tderz An honest question: are professionals really play Joseki 1, and more often than variant 2?

unkx80: I shall try to give a very quick answer before I go out for dinner.

A honest answer: I have not been studying professional games, so I don't know. One thing I always forget to do is to quantify my statements. When I say that "it seems that people nowadays prefer to play the first joseki", I base it on my perception from the very limited number of games I see and play.

Joseki 1

tderz Hello unkx80! Long time no see.

unkx80: Hi! =)

In Joseki variant 1, Black also has the ko aji B1 - W2 - B3! If the endgame exchange a-b has not taken place, the cutting points c, d exist.

Joseki 1

unkx80: Sure W4 fixes the problem, so Black does not get to atari where W4 is...

Joseki 2

tderz If, in Joseki 2, White connects safely at W4,
Black only could achieve something, if there was a Black stone at a. However, and here comes my conclusion as absolute 'non-Joseki-expert', Black wouldn't have found the time in sente to play there!
That's why I would prefer Joseki 2 over Joseki 1.

Joseki 2

unkx80: Don't tell me this is not a ko.

tderz: Oeps - overlooked it !

Joseki 2 - sente, but rather slow

tderz: If Black was moving to B1 here its sente (threatening the ko aji), but rather slow. W2 might be worth more.

unkx80: Here, I agree.

unkx80: I believe this also a joseki:

Joseki

W8 may be played at B9 for an extremely complicated fight which I am not too sure myself.

Joseki

AJP: All about joseki says the above diagram is not joseki and that W9 is bad for white after black extends to a rather than B10. They suggest this instead, in the context of white already having a position in the bottom left.

Velobici: Thank you very much unkx80. This is not too different from the game, there play went like this.

Game continuation

How should the Black handle the circled stone at this point? I felt that the result of the joseki favored White given Black's high stones and the right face a White position rather than a Black one, as might have happened if White had played W3 at a .

mAsterdam: Could you please explain? (And check the colors? I assume you meant to ask how White should handle the circled stone. I circled it as there was no circled stone. Please remove this comment after editing).

Game continuation (1)

Dieter: I think White may be happy to split Black this way.

Path: BigQuestionMark · Prev: BQM208 · Next: BQM210
This is a copy of the living page "BQM 209" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList
34Point54Approach...


BQM 21

Path: BigQuestionMark · Prev: BQM20 · Next: BQM22
Path: MiddleGameAnalysis · Prev: BQM193 · Next: BQM210
Difficulty: Intermediate Keywords: MiddleGame, Strategy, Question

After the wonderful responses I got from the my post at BQM20, I decided to post again. The following is a position from one of my games, I was playing Black.

I seemed to make a critical error in the lower left corner and it was a major turning point in the game. I went on to lose by 11.5 points, the cost of the mistake locally being easily far more then that. I have included the sequences leading up to the turning point, as well as the immediate aftermath, and as much of my thinking at the time as possible.

I am wondering where exactly I screwed up, and if I took sufficient measures to stop the bleeding after it becomes obvious that something has gone seriously wrong in the lower left corner, or maybe even if I my play leading up to the turning point was faulty on a whole board scale. Any and all comments will be greatly appreciated. Thanks. :-) --BlueWyvern
Side note: After more consideration of this game, I think I want to get the whole thing reviewed, but I feel bad sending it in to the Go Teaching Ladder given that the wonderful people here at the Senseis Library have already made some very helpful comments on it, and I wouldn't want to waste anyone's time by asking them to provide me with redundant advice. If anyone here finds this game interesting enough that they might want to review the whole thing, could you drop me an e-mail? My email address is on my home page. :-)

I think this is an interesting position and there is a lot of thoughtful material on this page. At the same time I think we concentrate to a large degree on the actual course of the game. I invite everyone to also take a closer look at the starting position and see if we can determine what Black's overall plan/strategy should be here. Also let's consider what this example tells us in relation to planning the game. --DaveSigaty

The setup

When white+circle was played, I thought the threat of a cut at a was not sente, because I guessed it could only be worth a couple of points; so I decided to shift my attention to strengthening my position in the upper right with black+circle.

White slid into the corner with W1 and I decided with White's more secure position it would be a good point at which to play B2, preventing White from jumping in and taking over the upper side.

White then got out with W3 and I played B4 to strengthen the right side which seemed to me to be performing an important function by keeping the fairly large white enclosure in the lower right corner in check - which in the end turned out to be the lion's share of White's territory.

For the life of me I don't know why White decided to attach with W5; and B6 seemed the natural follow up because it kept White from pressing my position on top down, and it aimed at b. When White played W7, jumping out to B8 seemed the natural move, keeping White's now fairly stable corner group from jumping out and gaining influence, as well as expanding my moyo on the upper side. White then shifted to the left by trying to connect with W9.

Rather than attempt to cut at c, I played the cap with B10, in accord with my strategy of denying White influence, as well as building my framework on the top.

By my best estimation (the estimation of an approximately 9 kyu AGA amateur) White is maybe a few points ahead in settled territory, largly thanks to Black's position on the right being open at the bottom); however Black's positions seem much more influential and appear to have much more potential. And on the bottom, where Black is weak on influence, White still has to worry about the lone stone under the center hoshi point which has plenty of space to live and has a lot of reduction potential. At this point White shifts attention to the lower left corner. Side note, to me, I cannot find fault with the way I played the fuseki preceding where the numbers start, although I'm sure there probably is. If anything jumps out at you, please tell me. :-)

If you accept the advice of a humble EGF 1 kyu, then let me give some comments --DieterVerhofstadt
A play at a is indeed best saved for the endgame, but once the endgame comes, it's big. Your tenuki to black+circle is a good one. B2 is a strange move, and has a single purpose: defending territory. The natural reinforcement to this group is at d, but in this case a play at b is best, shutting White in.

Allow me to defend my move of B2 at /Upper Side --BlueWyvern

W3 - W5 - W7 are cramped and W9 would have been much better at B10 itself. Black's development at this stage is much better, creating some kind of framework in the center. Before playing at B10 I would have accepted the c-invitation, because that threatens to kill the corner.
Once the upper right is more or less settled, the important area is the lower left quarter of the board, where White has two stones and Black one, which are in each other's sphere of influence. Both would very much like to jump out and/or create a base for eye shape at e. White's subsequent ikken tobi is urgent and (thus) good.
My comments (Andre Engels): Dieter's comments seem sound. black+circle looks like a good move. W1 is also hard to criticize. B2 is a terrible mistake in direction: Black should play at b without fail. W3 makes a strange shape: b seems more natural.

B4 is quiet, but not bad. W5 and W7 are moves one does not want to make. White is strengthening Black a lot for just a little bit of space. W7 is especially bad: White f would work much better. B8 feels good. W9 is a strange move, for Black playing c before B10 seems like a good idea - Black should be interested to know what aji White is leaving for him, and furthermore it's a big move - you don't want to be so busy fighting all the time that in some strange way White gets the time to take it... B10 is OK.

The lower left corner

White jumps up with W1 and I respond with B2, thinking White really can't afford to let me play at W3, because of black+circle. I figured the push was forced, and the influence White's wall was building up did not bother me much because of black+circle, so I continued to push gleefully upwards, thinking of connecting to my moyo at the top and invading at a.

White apparently catches my thinking and plays W5. I eagerly play the bend with B6, thinking it would be disaster for White to play the hane at b because the cut at c would be very promising because of black+circle. I looked forward to pushing White along for a little while and building up a wall of influence facing my framework on the upper side. Then disaster struck.

These look good for Black. I think W5 is in the wrong direction: White should do something more with the stones she just played - probably capping the single black stone would be most promising. B6 is good shape locally, and globally in the right direction because it works well in developing Black's framework. -- Andre Engels

The surprise move

White plays W1 and I automatically respond with B2. Then White plays W3 and I do a double-take. I feel a little worried at this point but not overly panicked as the sequence continues up to B8.

Realization of a serious problem

With the cut of W1 I realize I've got a serious problem on my hands and try to escape with B2. When I am blocked at W3, I think the cut at B4 could give me a chance, but immediately after I played B6, I knew I had screwed up somewhere and figured W7 was coming.

Let's analyse this position in a separate page /Lower Left. --Dieter

Damage control

I tried my best to make the most of the situation in attempt to compensate for the devastation of an enormous chunk of (what I thought was) my secure territory. I played the sequence up to W8 to build a wall of influence which I hoped I could use to aid me in a fight over the lower right quadrant, where White has the most potential for growth. I thought I would end in sente, but luckily I caught the connection at B9. A cut there would have nailed the coffin shut on my defeat and I probably would have resigned at that point.

The aftermath

Here is the general aftermath. Now that White has sente, he first plays the sequence of four white+circle and black+circle stones in the upper right, threatening to push through the one-point jump. This doesn't seem like much of a threat, so instead of closing, I block her from the center, which suddenly seems very important due to the turn of events in the lower left. White then plays the sequence of the two white+circle stones on the left. (Forgive me for not splitting up the board.) Now comes a forcing move of W1.

I was pleased when White jumped to W3, allowing me to connect my one-eyed group on the left with my wall in sente, giving it a better chance of survival. In retrospect B6 seemed like a waste of sente, but I'm not sure what I should have played instead. White plays a forcing move at W7 followed by the extension at W9, pretty much eliminating my possibility for making an eye along the edge. Perhaps I should have played B4 here. The best move I think I have at this point is the cap at B10. A white play here would expand the corner to mammoth proportions.

:; Comments (Andre Engels): The black+circle moves in the upper right were not well done by Black. You are right that closing White off from the center was important, but you didn't do that. You should have played somewhere around a for that - that looks much more useful than the stones you played.

Answering W1 at B is doubtful too. Your territory is not above, but to the right of these stones. Immediately playing B to try to stop White coming in that direction seems better. It might not work though, in which case playing at W3 yourself is best (makes a a huge move, by the way). Don't answer your opponent just because he is threatening, but check what (and how much!) he is threatening first. If you're pleased with White jumping to W3, I think it shows bad judgement...

W5 is a mistake: White should make the bamboo joint at b instead. You say you don't know where else you should have played B6. I think White gives the answer: at c. Black c is sente, and by answering W7 at B8 you are allowing White to get rid of it in sente. And this move is huge. I think that by allowing this move, you give away as much as you would by passing at this stage of the game... By the way, other big moves are an invasion at e or f, or making territory while at the same time making territory at g (playing at 9 has the same idea, but g looks bigger).

B10 is a serious case of wrong direction. In the first place, g is simply (a lot) bigger. In the second place, if you are behind (which you seem to be), the better course to take is to fight. How? Invade at f now. There's a good chance that you will live. And if you do, suddenly the game has turned in your favour. If you die, you will probably lose the game, but you were on your way to doing that anyway, so that is not a big problem. You should try something on the left side too, by the way. In the game, White seems to have connected there rather easily. There's a lot of aji (and bad white shape) left there - use it.

The end

Here is the final board position, in case you are curious. White has five prisoners, and Black one, not counting dead stones. White has 80.5 points (komi of .5, White had a stronger rating), and Black 69. A sparkling example of why it sucks when your opponent has all four corners.

Path: BigQuestionMark · Prev: BQM20 · Next: BQM22
Path: MiddleGameAnalysis · Prev: BQM193 · Next: BQM210
This is a copy of the living page "BQM 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Sub-pages
BottomSide
LeftSide
LowerLeft
LowerRight
Prologue
UpperRight
UpperSide

Referenced by
BQM22
BQMCategoricalList


BQM 21 / BottomSide

Sub-page of BQM21

DaveSigaty: A major issue in this game is who plays first on the lower side and where? In the game White played first - an ikkentobi straight up. Was this the best choice for White? What would have happened if Black had played first?

Black plays first

Black wants to attack the two white stones from the right, driving them away from Black's weak stone and into his thickness. Trying the direct approach with 1, however, seems to have a hole in it when White springs the combo of 2 and 4. So what should Black do instead?

White plays first

DaveSigaty: I am most interested in whether White can get away with the capping play at 1. If White can force Black to live along the edge, then not only will she save her two stones but she is likely to get the opportunity to play around both of the points marked a as well (?). The one on the right will help secure White's corner while the one on the left will undermine Black's corner. This would be an outstanding result for White despite the fact that Black would live along the side. So how should Black fight back?

HolIgor: Aren't these two diagrams related? The answer for one depends on the other. If White can get away in the upper diagram, White 1 on the lower diagram only helps. And if White thinks that White 1 on the lower diagram is desirable, shouldn't Black consider this point too? Of course, this attack is from far away, but it will help Black to invade the right corner as well.

I think that the exchange 2 for 3 on the upper diagram is very good for Black. He can be content. The corner is safe, ikken tobi is easy and attacks. All his groups are safe and as yet White is not connected.

BillSpight: My original feeling was that the bottom is urgent. I think that Dave's boshi is severe. (As Black I don't try to live on the side, however. Might as well give up!)

Ikken tobi.

The trouble with an ikken tobi is that White can simply run out, too, and has friends nearby (marked). Also, Black's corner has some bad aji, and Black can't feel good about letting it get hemmed in.

What about a Black boshi?

Boshi

The general idea is for both sides to run out, and for Black reduce White's potential on the right in the process. White a - Black 4 would play into Black's hands. So the play might go as in the diagram, with a difficult fight.

This is a copy of the living page "BQM 21 / BottomSide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
LeftSide
LowerLeft
LowerRight
Prologue
UpperRight
UpperSide

Referenced by
BQM21/Prologue


BQM 21 / Left Side

Sub-page of BQM21

DaveSigaty: I think that Black has the opportunity to use the weakness of the various white stones to push White around while keeping the initiative. For example by starting with 1 which threatens the upper corner and will make a a real threat against the group on the side. This kind of sequence always makes me feel good (I'm a control freak you say? :-) But is this appropriate here? How should White counter this? Is there a better way for Black than 1?

Interrelationships

This is a copy of the living page "BQM 21 / Left Side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BottomSide
LowerLeft
LowerRight
Prologue
UpperRight
UpperSide

Referenced by
BQM21/Prologue


BQM 21 / Lower Left

Sub-page of BQM21

The corner invasion

The question is whether Black can or cannot kill the 3-3 point invasion. There is a connection threatened at a, and there is an auxiliary stone at white+circle.

Continuation

Black 1 attaches more importance to the marked stone than to the white group of four stones. In this stage of the game, this is a mistake.

The white group is subject to attack, and influences the status of the marked black stone. Already White can cross underneath at a, sacrifice her marked stone and create a stable group.

After the 2-3 exchange, this is even more true.

Cont.

White 1 is thus a mistake, for after Black 2, White is connected only because she is ahead in liberties. This position contains aji.

Variation

Compare to this diagram. White is now connected through capture too, but with much less aji.

How Black should have played:

Alternative

Black 1 cuts the two white groups apart. Doing so, it also reduces the eye potential of both groups at the bottom. On top of that, it provides support for the marked black stone.

How Black should have played:

Continuation

Now that connection is not available anymore, White has a much harder time living in the corner. She has to resort to vital points such as 2. Black can then reduce the eyespace with 3 (that this cuts off a white stone is merely a detail) and White is far from alive.

Variation

If White connects to her stone with 2, Black kills with a monkey jump at 3 and a hane at 7.

The "disaster" in the corner was a consequence of your misjudging the importance of the stones involved. The important stones (stones with a lot of functionality) were the stone at 3-3 (claiming your corner) and the white group. You should have cut them. The unimportant stone was the auxiliary stone at white+circle, whose functionality was much reduced due to its position against a strong black wall.

Some more remarks (Andre Engels)

I think another misjudgement was in the idea that the 3-3 stone should be killed. Although it is probably possible to kill it, the one thing you should keep in mind is that you do not have to kill it.

After you have played Black 1 as Dieter proposes, suppose that White does live in the corner. Then, with the addition of 1, and the fact that White has played tenuki on your last move (the marked black stone), you have a very interesting attack going on against the four white stones. Now, they also may well not be killed (although even that is not out of the question yet), but while they are struggling for life, you get stones to strengthen both the center and your stone on the lower side. The extra points you get from your moyo in the center more than compensate for the points you might have lost in the corner.

This is a problem that many players have: They have made some territory somewhere, and then keep defending it. One should play more flexibly: no matter how much you have already invested in a certain territory, you should be willing to give all of it away if doing so allows you to get something more valuable elsewhere.

By the way, do also notice that your original connecting move is not worthless either - because White cannot capture your stone any more, her left side group is weakened. It cannot use the capture of your stone to make eyes any more.

This is a copy of the living page "BQM 21 / Lower Left" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BottomSide
LeftSide
LowerRight
Prologue
UpperRight
UpperSide

Referenced by
BQM21


BQM 21 / Lower Right

Sub-page of BQM21

Black plays first

DaveSigaty: B1 is not the only entry point in this formation but it is one of the basic starting points. What happens next? Should Black start elsewhere instead?

(This is the 364473 enclosure and this link is put in to create a backlink from there.)

Black lives

DaveSigaty: W2 on the wider side is perhaps natural. B3 will allow Black to live. W4 is one of a variety of counters but there is no way to prevent Black from living if he is willing to do so on a small scale in gote.

Black lives in seki

This is perhaps White's strongest attempt to prevent Black from living. However, Black forms a seki with no problems.

Black ko

This ko with B3, B5, B7 is another very common idea for invading under a small knight enclosure. It is a more aggressive approach than just seeking a small life. Black is happy either to live on a larger scale via the ko or take a suitable profit elsewhere in exchange for the corner.

In this particular case where White has played the large and small knight combination, White has a problem trying to eliminate the corner aji. Black need not be in a rush to invade because there is no efficient follow-up play for White here that will prevent an invasion. Note as well that in all the variations above the white+circle stone is not well placed.

Can't White play like this?

Pokaali 16k: How can Black make life after W2?

Black dies?

Black can play better

JanRamon: Black 1 is one possibility. If white 2, 3 reverts to the ko variation. If white does not play at 2 (or A), black can play at A.

This is a copy of the living page "BQM 21 / Lower Right" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BottomSide
LeftSide
LowerLeft
Prologue
UpperRight
UpperSide

Referenced by
BQM344
364473Enclosure
UnusualThreeStone...
BQM21/Prologue


BQM 21 / Prologue

Sub-page of BQM21

DaveSigaty: In this situation Black played in the upper right, leading shortly to BQM21.

The original setup

But let us review the different situations around the board at this time. What opportunities and threats are there? Having sente at this point, what sort of plan makes the most sense for Black?

I think that all the following are interesting locally:

  • The upper right - what alternatives are there for Black in dealing with the lone white stone? What if Black chooses to play elsewhere and White plays first here, how should she handle the situation?
  • The bottom side - who plays first makes a big difference between the lone black stone and the weak two-stone white pillar? Where should Black play first? How about White?
  • The lower right - actually a classic inefficient shape! It is one of the smallest three-stone frameworks from hoshi that fails to protect the corner (in other words if you are going to fail to protect the corner, you should do so on a larger scale :-) How do both sides handle the situation?
  • The upper left and left side - what are the possibilities for Black here?

Add you comments to the pages above and then let us know what you think about

Plans/Strategies for Black

This is a copy of the living page "BQM 21 / Prologue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BottomSide
LeftSide
LowerLeft
LowerRight
UpperRight
UpperSide

Referenced by
BQM21


BQM 21 / Upper Right

Sub-page of BQM21

There are two normal approaches. In the game Black let White slide into the corner and worked to make territory in the center and sides. The alternative is to harass the white stone directly as below. How should White react here? If White plays 2, how should Black carry on the attack? Which approach is more appropriate for Black in this game? --DaveSigaty

Black makes White heavy

This is a copy of the living page "BQM 21 / Upper Right" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BottomSide
LeftSide
LowerLeft
LowerRight
Prologue
UpperSide

Referenced by
BQM21/Prologue


BQM 21 / Upper Side

Sub-page of BQM21

Allow me to explain why I chose to play my next move at a here. I may still be wrong, but I would just like a clearer explanation so that I might understand better. --BlueWyvern

Analysis For Black's Next Move

The reasoning behind the move of Black a has a lot to do with me personally, and while another move may have been better, I chose it for the following reason.

I made my judgement based on the shown analysis. This is something I've just recently begun practicing, so I may have gotten it wrong, but it does no good to make a judgement then assume it is wrong during a game. If I did make a big error in analytical judgement, please let me know. :-) For myself I estimated the lower left to be worth about 10 points of unreducable territory, largly due to the endgame play at b.

In the upper left I estimated my irreducible territory to be about 9 points because it is still open on one side. This gives me about 19 points of real territory. White's lower right is massive, I'd estimate about 17 points conservatively, which is almost as much as mine put together (the san-san invasion will no longer work here).

White has a choice of basemaking manuevers in the upper right, I used c in my analysis for simplicity's sake. I put this at about 6 points, and the middle left to be about 6 points as well, which is also conservative given the endgame play at b.

Now we come to the upper left. At a bare minimum, I'd put it at around 7 points. This gives White a total of around 36 points, a 17 point lead.

Topping this off, my conservative estimates on his territory are probably more conservative on his then mine because his territory is much more secure.

That brings us to the question of a. A white play at a makes me extremely uneasy. If I play elsewhere and White jumps to a, she can easily make a few more points, pulling her into the lead by over 20. Additionally the jump at a is something that I personally as a go player have a hard time containing properly, so I must take this into account. After the dust settles on the upper side, I'd be over 20 points behind, with most of the prime territory making real estate on the edge of the board gone, where as White seems capable of ekeing out further points with plays like b or d or e, and again, my estimates for her territory were much more conservative.

I'm left with a good deal of influence, however I've just recently begun to use influence effectively and still make some silly mistakes with it. (See BQM20, although it doesn't show it, I handled that situation horribly in the actual game.) I'm not confident enough in my ability to make back 30 or so points just with influence. So I chose to play at a, thinking it safe because I felt a move ahead in the upper right corner anyway.

This decision was guided in part because of a lack of confidence in my ability to properly contain a White incursion at a and partly because I was not confident I could make up 30 points possibly more, depending on my handling of a White move at a, using just influence.

Analysis After Black's move

The play at 1 makes me feel much safer. It gives me an extra 10 points of solid territory, eliminates the posibility of me botching an intrusion into the middle of the upper side, and I anticipate making even more territory if White tries to break out into the center, which he does. Now I am only behind about 7 points, and have a solid group up top from which to operate from. I am much more comfortable and happy. To sum up, I believe this move was correct one for this situation, not because of concrete (inasmuch as you can call it concrete) go theory, but rather it takes into consideration an honest assessment of my skills as a go player. It's the difference between what should be possible on the board and what I am actually capable of executing.

unkx80 gives a better local move below. I understand that you don't want to play moves that you can't follow up. I'm not showing you some splendid tesuji requiring a reading ability you haven't acquired yet. No, the move I suggest embodies a fundamental concept: avoid getting fenced in = fence in your opponent.

After Black 1, White has to live locally in the corner. Her escape routes are blocked. Black's upper side and right side are virtually connected. At the same time Black builds influence in the center which stretches as far as the squared sector line.

Whatever your strength is, there is no reason to ignore the fundamental principles of Go. Only when you do, you'll have to fight with an ability superior to the one you have available at this moment.

Dieter (1k)

Black should play at 1

I think Black a is very slack. In this local situation, Black should play at 1, this applies much more pressure on the white corner than a. Also, there is no need to be afraid of White making the hane at b.

--unkx80

No matter how you look at it, your move was simply too small for this phase of the game, it's just a few points of territory. Likewise, the white jump that you're afraid of is also a small move. White might take away your territory, but your position is also strengthened quite a bit.

unkx80 already gave what I also think is the largest move in this situation; I will give you two alternatives of the 'cannot be too bad either' kind. One is to play at c in the diagram. After that move, White will not have an easy time living with his two stones. She will probably have to put pressure on your marked stone, thus allowing you to strengthen it in sente.

On a good day you might either force it to search eyes in the center, or be able to close off the center (as unkx80's move does immediately) as well. A second area of interest is on the lower side. There are two potentially weak groups there: your single stone and his two stones. If you play here first, you have a good chance of starting an attack. If White plays first, most likely you will live without any additional benefits for either. -- Andre Engels

This is a copy of the living page "BQM 21 / Upper Side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BottomSide
LeftSide
LowerLeft
LowerRight
Prologue
UpperRight

Referenced by
BQM21


BQM 210

Path: BigQuestionMark · Prev: BQM209 · Next: BQM211
Path: MiddleGameAnalysis · Prev: BQM21 · Next: BQM225
Keywords: MiddleGame, Question

White to play

Alex Weldon: Here's a position I'm using as an example in my book-in-progress (Breaking Bad Habits). It's for the chapter on creating two weak groups (why not to do it, that is). The players were an 8k and a 9k on KGS. White has invaded and lived in the upper left corner, and Black played the marked stone to seal him in. White proceeded to try to cut through immediately (starting with z), which I would judge to be a mistake, because the marked White group is still somewhat weak, while Black is fairly strong on both sides. White will just end up with weak cutting stones, no Black stones to attack, and probably be on the receiving end of a severe splitting attack.

Hopefully, everyone agrees with me that z is too early, and that White should tenuki, leaving aji in Black's shape to aim at later. However, after each example of a bad habit, I give a suggestion for better play. Although there are dozens of moves that are better than cutting immediately, I'd like to choose one that's as close to "best" as I can manage. Usually, I'm pretty confident in my suggestions, but this one has had me second-guessing myself for long enough that I thought I'd ask for help.

Being the territorial player that I am, my first instinct was to suggest a low extension on the left side, to threaten taking all four corners, while leaving Black an open skirt to reduce his territory and weaken his left side somewhere, in case of a later cut. Although I'd probably favour b, a and c are also thinkable.

While I was trying to make up my mind about those three, it struck me that they might be the wrong direction entirely, especially since even a isn't severe enough to get an answer. Something like d is a good idea, since the bottom side is fairly big and it does something to reinforce the weak group.

Another possibility is to combine direct reinforcement of the weak group with aiming at Black's thin shape and reducing the moyo with a move like e. Seems a bit slow, however.

Because all of these moves are large and multi-purpose, it's hard for me to pick the best of them. If it's really as hard to choose between them as it seems to me, I'll just select one to use, but maybe one of them (or something entirely different) will seem much better to the other dans here.

Opinions?

Andy: obviously this is not dan-contributed advice, but if white is really interested in doing something about black's moyo at the top, how about f as a probe? This is bigger in scope than e, and looks more directly at the aji around z. I see no urgent moves for either player on the bottom. White's marked group has sufficiently good shape that I don't think it requires immediate direct reinforcement. It would be important for white to answer flexibly (or not at all) to a black response to f, should black respond directly.

dnerra: I like White g best. A move on the fourth line is better for limiting the prospects of Black's moyo. I think this is most obvious when compared with a, where after the exchange Black h, White c, Black could play around tengen; this move would both expand black's moyo, and increase the pressure on white's group in the center.

As an aside to your question, I think the most obvious argument against a "cut" at z is that you are cutting two living groups.

Alex Weldon: Well, Black's shape on the left is not good, so the cut does have some aji. But yes, if White cuts immediately, Black can easily defend while attacking.

jantiff: as White I would feel quite uncomfortable at the thought of Black x. I think this aji makes a play at d prematurate. f seems a bit vague, I'm with dnerra on g.

Alex Weldon: I don't like f because it also creates two weak groups, which is exactly what I'm advising against. I'm undecided on the high vs. low issue in the lower left. I'd like to hear what Charles, Bill, unkx80, think on the issue, and on my question in general.

Anonymous Coward: How about white "i"? If we presume that white is not going be able to invade the top very deeply, white might as well reduce and strengthen his group.

zinger: another idea: how about white j, to enclose black on the right and make the bottom into a pseudo-moyo?

Alex Weldon: I prefer k to j and e to i. All good ideas, though... keep them coming. As I suspected, this position makes it quite hard to pick the right move... so far, there haven't even been two of us agreeing on a single move. :-)

(Hicham) : what about t? It strenthens the white center group and limits black moyo potential. If black tries to cut it seems to me that white has several good options. This move seems to solve two problems at once. But I am only 3k EGF, so I am interseted in what high dan players think if this position. Otherwise I like c or g, maybe more c cause I have a rather territorial style.

Alex Weldon: I like t for the same reason I suggested e. I don't know which is better - my choice of e was mainly because I have a fondness for large knight's moves.

Chris Hayashida: Silly question, but is the lower right white group settled? If it isn't, I think it would be in more trouble than the marked white group. Otherwise, I think a 3-3 invasion and then splitting the two weak white groups might be difficult for White. But then again, I don't think I could win this game as White. :)

Bill: I second dnerra's play at g. But like Chris, I have little hope for White in an even match. It's not just that White is significantly behind, but what can White threaten effectively? Is f a shobute?

PurpleHaze: Make it 4 votes for g. It seems the most multi-purpose move.

Alex Weldon: Alright, g it is. I agree that the game looks bad for White and, at dan level, is probably almost hopeless. At the mid-single-digit kyu level this game was played at, however, and especially at the mid-double-digit kyu level I'm writing for, anything is possible. If White g and Black answers f, then White e and Black answers passively to defend his top territory (perhaps typical answers for a kyu player trying to defend his lead), White can aim at getting something on the lower side. At least, that's how I felt when I picked out this example.

Now I've done a bit more analysis and it seems to me that even if Black is very passive, all he needs to do is get any sort of life on the lower side, and he'll win by 10 or so. White would have to try something unreasonable to catch up, which is certainly not the sort of message I want to give in my book.

It's a pity not to use this example, since it's such an extreme case of the mistake I'm trying to illustrate. However, I don't want to say "If White plays this way, the game is hopeless. Instead, he should play this move, which is much better, although the game is still hopeless." I guess it's back to KGS to hunt for more kyu players creating two weak groups.

dnerra: Why don't you look at dan games? :P Seriously, I don't think that is the kind of mistake because of which an 8k loses a game. First you have to learn how to effectively do splitting attacks, then you realize that your opponent might be able to do this as well...

Alex Weldon: This should really be on a discussion subpage for my book, but that would require me to make a page for my book, which I'm not yet ready to do. Anyway, the book is about bad habits, which usually develop because the player consistently makes a mistake that opponents his level don't know how to punish - he therefore doesn't realise that what he is doing is wrong, and finds it harder to rid himself of the habit when he does get to the level where his opponents can punish it. I think around the single-digit kyus is where players will start to face opponents who know how to punish mistakes such as creating two weak groups, so I think a cautionary book is in order, to help players rid themselves of their bad habits before they become a serious problem.

As for why I don't look at dan games, it isn't because dans don't have bad habits. Everyone has bad habits. It's because, as a low dan myself, I don't feel qualified to look at a game played by someone of equal or higher rank and say "this is a mistake" with enough certainty that I would put it in a book. Of course, if a high dan amateur or pro wanted to collaborate with me, I'd be happy to let them pick examples and suggest improvements, while I did the explanation and the writing, since it's in those areas that my true talents lie.

zinger: Actually the closer I look, the more I agree with jantiff that black x would be too damaging to allow. Maybe white k would be best, but it does look pretty hopeless.

Calvin: I agree there is a problem finding the best move for white because white is behind, and the exercise of seeking the best overplay to shake up the game is probably not something you want to put in your book. There is a small inconsistency in suggesting g or territorial moves in that area. If you claim that the marked group is weak, then the best move should have some stronger effect which helps defend it. Also, it is not obvious to me that if white cuts at z that his intention is necessarily to make another group another side immediately---if he can cut in sente, he may be able to use the aji of the cutting stones later. Usually in reviews, if I lose a game because I create too many weak groups, the problem isn't the first one or two stones in the weak group---it's trying to save the whole weak group or multiple weak groups rather than making the appropriate sacrifices. Now you saw the whole game, so you know whether white tried too hard to save the stones on the other side of z after the cut. But just seeing z played I would not assume that is the plan. I agree with dnerra that this isn't so much a weak group problem as a questionable cut.

Chris Hayashida: Alex, just a thought, but what about showing what led up to this position as an essay on why too many weak groups are bad? I think the marked stones being separated from the lower right corner is a clear illustration of the point. Instead of worrying about cutting/not cutting, maybe you can just show why it would be really hard for White to win the game... He can't aggressively attack any stones invading at the bottom of the board for fear of hurting his floating group...

Granted, that might be harder to describe, but it might illustrate the point. However, I have to say that many kyu players (myself included) have problems visualizing far enough ahead to realize that a line of play will create two groups, let alone being able to see how weak or strong they are.

Bill: How about just showing the left half of the board? Or not worrying about it? You are showing low kyu mistakes. At that level, White still has chances.

unkx80: Sorry for responding so late. White is so behind, that I do not know what to suggest. Personally I go for e, mainly because the framework looks so disgustingly big, and the marked stones are pretty weak.

Path: BigQuestionMark · Prev: BQM209 · Next: BQM211
Path: MiddleGameAnalysis · Prev: BQM21 · Next: BQM225
This is a copy of the living page "BQM 210" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM 211

Path: BigQuestionMark · Prev: BQM210 · Next: BQM212
Keywords: Question

Alex Weldon: For some reason, the chapter on creating two weak groups still has me tearing my hair when it comes to finding examples (since most players who make the mistake make it so frequently that their games are too ridiculous to talk about correct play). Here's another one I'm thinking of using now, but I have a few questions and would like to poll the audience again.

The whole board

dia. [1]: So here's the initial position. Black plays B1, so now it's White's turn. I'd say the game looks better for Black, mainly because white+circle is bad shape, but it isn't hopeless yet, in my opinion. Here are the moves that followed in the actual game.

Real game continuation

dia. [2]: My stance, in the book, is that W1 is fine as a peep (maybe the timing is wrong, but that's the kind of thing I need to teach myself, not others... way too advanced for the players I'm aiming at). W3 is questionable, since Black has ways of counterattacking, but B4 makes it into an effective probe, since Black now owes a move here. W5 and W7 are the kind of mistake I'm cautioning against, however. Although they do divide Black into two weak groups (three, counting the one on the left), they also create a new weak White group, while also leaving the corner weak. Both players now have three groups that are not clearly alive, but Black's are, overall, stronger than White's, so White will probably get a bad result from this fight.

Instead, I suggest that White should reinforce either the corner, or his weak group to the left, while threatening to run out with W3. If Black then plays at a to fix the problem, White can reinforce the other side as well.

However, there's a question of move order. I had three ideas, and I'll present them in chronological order.

dnerra: In my view, W3 is the mistake, creating a second weak group. B4 is a questionable move, but after that I think W5 and W7 are just following through with the original plan of W3. Of course it is a difficult fight, but not one without chances for white; changing horses in mid of the fight and abandoning W3 is inconsequent, and admits that W3 was a bad move. It is really a matter of style, but I always recommend players to follow through with their plans, instead of accepting a bad result.

First idea

dia. [3]: Originally, I was going to suggest playing W1, inducing Black to defend at B2 so that White could then move out at W3. I suggested W1 instead of a low extension because it has more influence on the central fighting, and W3 instead of a faster way of moving out because of the aji of Black a.

However, it's too optimistic, I think, to imagine that Black will simply play B2. The White group is weak enough that Black can attack first and go back to defend later if necessary.

Second idea

dia. [4: I thought about simply reversing the move order. If W1 would be enough to induce B2, then White could go back to W3 without risking a counterattack. Furthermore, now that Black's top side group is secure, W3 could be played low, so as not to leave an open skirt if Black gets to play first on the right side.

However, W1 might be a little too far away to force B2. Black might instead make a double kakari in the top right and try to deal with white+circle that way.

Third idea

dia. [5]: W1 here would be much more likely to get B2 in response. It isn't as good as the diagonal move, since it ends up closer to the strong Black group and further from the weak Black group, but getting B2 in response to W1 still gains more than is lost by the white+circle / black+circle exchange. Here, you'd probably want to play W3 high again, to help W1 a little more and prevent a leaning attack. If Black would counter-attack with a double kakari in the previous diagram instead of playing B2, maybe this is better.

So, this is kind of a vague, open-ended question. I just want to hear what some other people think. Corner first, or the middle group? If the middle group is more urgent (I'm pretty sure it is), is the diagonal threatening enough, or does White have to settle for the jump in order to force a defense? Is forcing Black to defend immediately even necessary? Maybe I'm wrong and it's aji keshi.

Rich (~5k): I think the middle group is urgent; I don't think white can permit a black play around B2, can she? It seems to me the connection around the marked stones is so weak that the top white group is either dead or will have to run so hard that black will all but win by chasing it. Personally, I like the third option, possibly with a kikashi around 'a' before playing W3.

Dead or dying?

dia. [6]: tderz: (3d) I support Rich's view that an early attack at B2 is globally so enjoayable. For the same reason White defended (around) there in diagrams 3, 4 and 5. Going back one step in the argumentational chain, it makes W3 in dia. [2] so unreasonable (there you have your good example for creating 2 groups). After W3, black does not seem to be able to attack with B2 in this dia. (6), so he should defend, but why with the kosumitsuke B4 (in dia. [2])? This only strengthens White (White could also tachi at a in dia. [4] = b here; locally this is a very bad exchange for Black). I would think of only playing B2 in dia [4], leaving out the B2 - W3 exchange.

Second idea - differently

dia. [7]: tderz: If White defends now with a, Black can play b (hope no aji left) or c equalling the second idea in dia. [4].

Second idea - differently

dia. [8]: tderz: Could one start more efficiently and reply to W1 first with B2 ? Let White chose now between e, Bf, Wg, therewith inducing Bk - and White h, whereby she must watch her weakness i.
Black would make it to complicated for himself, creating own weaknesses. If Black played B2 -Bf, he should be able to play n as well - or leave it all together.

BTW, why did Black reply to W1 in dia. [2] the way he did?

better game continuation

dia. [9]: a and b are miai - who is interested in connecting underneath on the 1st line with d? (Be)
White has effectively weakened herself ( black+circle - B2 - black+circle is stronger than B2 in dia [2] vs. the white stones in the direction c). White must run away with c now.
Tewari: Any white invasion at f = W3 in dia. [2] seems now even more obviously premature (no aji around B2 left, B attacks at c).

The whole board

Andy: Difficult for white. Whatever white was trying to achieve in the upper left has gone wrong and white needs to act quickly to stabilize her group, since white can't get sufficient compensation by sacrificing it. I would start with W1 to undermine black's weak group on the left, then try for some immediate central expansion, treating either W3 or W5 as light when black exploits white's bad shape ( white+square). This looks like a bad shape/blown joseki lesson rather than a two-weak-groups lesson to me.

Alex Weldon: Thank you everyone for your comments. Some responses, in no particular order:

  • To those who think that B4 (in diag. 1) in response to W3 is bad, I agree. I also say so above, and in the draft of my book.
  • To tderz, who suggests simply using W3 (in diag. 1) as my example of two weak groups, I would argue that it is the running out with W5 and W7 that creates weak groups. W3, although bad in this case because Black can counterattack more strongly than just playing the kosumi-tsuke or contact on top, is the sort of move that's often used as a sacrifice. If that was White's plan, W3 would still be a mistake, but a different level of mistake than I'm talking about.
  • To those who think W1 (in diag. 1) should be answered differently. Good point. I'll make mention of it, but that doesn't make W1 useless. It's still a kind of probe, creating endgame aji if Black answers the way you suggest. I agree that it's a bad move, though, since answering on top does remove a potential forcing move for White.( W5 in Andy's diagram).
  • To everyone who suggests the peep of W3 in Andy's diagram. I thought about it, but it seemed dangerous to me.

The peep is dangerous?

I thought Black could resist like this, but upon looking at it more carefully, it seems to me that it's likely to result in a capturing race in the corner that White can win, so Black can't play this way.

Bill: I think B4 is not so good. White can reply at a, and I think Black has nothing better than B b - W c

Alex Weldon: You are correct, of course. This is typical of me: getting so absorbed in examining more complicated lines of play that I overlook the obvious.

JoelR: More generally, what is the problem with the white+square shape? I don't see a way in which it can be cut, e.g., at B4. I'll grant it's slow for moving out, but it's faster than a bamboo shape here, and I don't see anything faster and as solid.

Bad shape

Bill: This diagram illustrates White's shape problem. After B4 - B6, White needs to make an empty triangle with W7.

  • In general, all of these comments illustrate the problem I've been having with this book, namely that it's rare for kyu players to make one mistake in a sequence of good moves. Usually, every move is wrong, so I end up saying " W1 is bad, because blah blah, but B2 is also bad, and makes W1 reasonable. W3 is another mistake, but still not the one we're talking about. B4 is questionable. Ah, now W5, this is the type of mistake I'm trying to illustrate." I don't want to cut out all the moves except the one in question, because seeing the flow of play helps to understand the mentality that led to the mistake. To talk about why all the other moves are wrong is kind of distracting for the reader and confuses the issue, but I also don't want to imply that the other moves are okay, when they aren't. I already spend at least five times as much time searching for good examples as I do analysing and writing, so I'm beginning to wonder whether this book is as good an idea as it seemed when I first came up with it.

Andrew Grant: Is it really necessary to find examples from real weak players' games? I'd be tempted to "cheat" here and take a position from a professional game where the pro played correctly but a weak amateur would most likely make the sort of mistake you want to illustrate. Then you could simply replace the pro move with the instructive blunder without having to worry about the moves leading up to it being wrong.

Alex Weldon: Not a bad idea... although it loses a bit of its legitimacy that way. It's one thing for me to say "oh yeah, this is the kind of mistake 5 kyus make," but unless I back it up with real life example, people will surely protest "bah! I would never play that!"

Maybe I could do something in between. Host a series of pro game reviews on KGS, and have the kyu players attempt to predict the moves.

Gronk: I've seen the following type of thing written in go books: "While there are some questionable moves in the earlier part of this game, Black "a" illustrates the theme of this chapter." That is, simply acknowledge that play has not been perfect without going into details and leading the reader to the move that illustrates your point is good enough. Anyway, why is it important to show moves preceding what you want to discuss? You're not going to show the whole game are you? Just rule it out of bounds to criticize moves prior to the point of discussion.

Path: BigQuestionMark · Prev: BQM210 · Next: BQM212
This is a copy of the living page "BQM 211" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Discussion


BQM 211/ Discussion

Sub-page of BQM211

Dieter: I think posting these diagrams as food for thought for the library is just great. Myself I would not want to write a book aimed at kyu players: I think it is as rare for me as for kyu players to play a sequence of good moves. Think of yourself when you see a 15 kyu judge a position of a beginner's game. How often don't you think "Yeah, but that's not the problem here." If I take a look at the reviews I have written for the GTL, many of my comments I'm glad they never made it to hard copy.

Alex Weldon: I agree with you to a certain extent. You and I are not quite at the level usually considered competent to write a serious book or article - as far as amateurs go, 4-6 dan seems to be the norm, so we're a few stones off. However, I think it's easier to edit a book for content than for style. That is, I think I can write a book and have one or more of my high-dan acquaintances check my theory and correct my diagrams, and have the end result turn out as least as well as if the same high-dan wrote the book and I edited the writing. I'm certainly not planning on printing anything that hasn't been read over by someone a few stones stronger than me.

Velobici: Alex, I really dont understand your statement I think it's easier to edit a book for content than for style. Content requires knowledge of the material. Style requires knowledge of the style or styles acceptable or customary for that type of material (fiction vs news vs textbook vs academic journal). I would venture that anyone capable of achieving a liberal arts B.A. can be trained to edit for style or anyone of several styles. The same is not true regarding the content of books. Content is much harder.....I hate to say it given my own miserable rank, but 1 dan amateur seems to correspond to a B.A. degree and 1 dan professional to completion of an advanced degree (MA or PhD). (Perhaps these are to close and it should be high school diploma and PhD considering the number of years of training required to make professional).

That said, would you read a Physics book written by a person with a B.S. in Physics? While they might be able to explain the material better (questionable proposition), the simplication of material from the PhD level to the B.S. level creates numerous inaccuracies....just look at Electrical Engineers to Calculus....yeah, we are going to move this summation sign outside the integration...cause, well, it just works...mathematicians wail and gnash their teeth at this cavalier attitude...mostly it works...when it doesnt it can be rather spectacular.

Alex Weldon: I said it's easier to edit content than edit style, not to write it originally. That's another issue entirely. What I mean is, given a first draft of a manuscript, it is easier to fix factual errors than poor writing, as the factual errors will be discrete and (assuming the writer knows anything about the material - I think 2-3 dan is adequate, for Go) limited to one or two per page. Poor writing, on the other hand, would permeate the entire manuscript and require a complete rewrite.

Would I read a physics text written by a BSc and not looked over by a PhD? Probably not. But if you gave me two people - one with a BSc in physics and a talent for writing and the other a PhD with poor English skills - and told me to organise the two of them to write a book together, I would suggest to them than the BSc write the first draft, and the PhD read it over and comment, rather than the other way around.

Andy: At any rate, problems of the sort: "how did white get herself into this mess, and what can she do to fix it?" are useful for players of all skill levels.

This is a copy of the living page "BQM 211/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


BQM 212

Path: BigQuestionMark · Prev: BQM211 · Next: BQM213
Keywords: Question

Pushing Question:

Here is a good example where I completely fail to understand Go:

Standard opening

I truly don't understand the joseki move B9 and would never even consider playing such a move in a game. The only move I would consider is playing above W8 and continue the pushing battle. In fact, in my games, I do not know when to stop pushing, and end up getting horrible positions, that is, as White here, with Black getting a terrific a wall by continuing pushing on the 4th line. My opponents of the same or weaker strength seem to have the same level of awareness, since they play where I would.

The question is: how does White counter Black pushing on the 4th line?

Andy: black is giving territory for influence. since it's white's sente a wedge move to counter black's plan at a or b seems appropriate. Personally, I'd prefer the high wedge at a to keep black from developing a dominating center. White's stones at the bottom are secure enough for now since there is aji on both sides for black. Black's move at B9 seals white in without giving white the option to complicate with a DoubleHane. White's territorial gain on the 3rd line is not really enough to compensate for the power of an enormous black wall on the fourth line as you mention, particularly if black gets in a SanRenSei move on the right, so stop pushing as soon as your group is secure. Just my $0.02.

Mef: To me it looks like continuing to push is "punishment" enough, since after W8 black is pushing from behind.

Calvin: [17] This variation is covered in some detail in A Dictionary of Modern Fuseki, The Korean Style. Without giving too much away, it's important to observe that if white plays tenuki after B9, black has good follow-ups at c and d. Also, it says d is the best move for white. So it's a key move for both players. I've got my own interpretation that is not from the book. If white tenukis, for black to play at c is sente. (White will get a bad result if she ignores it.) If you do the straight push described later, you can't connect at at c in sente any more (am I right?), so to push immediately removes white's weaknesses and is a bit aji keshi.

Velobici: Is the initial sequence (the original diagram) correct? Per Essential Joseki, this sequence beginning with the black+circle stone is not joseki. White gets profit on both the left side and the bottom, while Black's "thickness is nothing to rave about" (p 164). Secondly, White should extend to W4 before playing W2 (the sequence in the diagram is reversed), lest Black descend after W2 by playing at the point of W4 (page 12). There is also the White kick at e and response at f which should be played immediately before B1.

Dieter: Let's see why in this case the conventional wisdom that pushing from behind is bad would apply. At least the presence of the marked stone could counter the proverb.

If Black pushes until his friendly stone is reached (a is more severe than B7), White has built enough eyespace at the bottom to be safe. Black's wall is nullified by W8.

ilan: Thanks Dieter! In fact, this is pretty much what happened in my game, where I was White. Maybe my problem is that I have no understanding of thickness and how to deal with it (from either side).

dnerra: I think this result is good for Black. Black has a wall without a single flaw, and W8 is almost too close to this thickness. I think W6 has to be at B7 to prevent this.

If Black plays B1, his marked stone is cut off severely and Black's thickness is no more.

B1 is the way to get ahead. If White now nullifies Black's influence with W2, Black can go for thickness at the bottom with B3.

dnerra: B3 is pretty much sente, W should reply at a. Otherwise, Black b is too big. This means that probably W2 should be at B3.

White cannot break through.

Bill: Jiang and Rui discuss this position in 世界の新定石 Part 1 (New Joseki Around the World, part 1).

Overplay

Bill: They consider B1 an overplay, and give this response for White.

Big Bite

Bill: Then W1 - W5, biting off black+circle, is big. If then B6, W7.

Usual

Bill: They give this sequence as the usual one. B1 shores up Black's weakness and W2 prevents a large sente with B2. Then B3 attacks, utilizing Black's thickness.

I do not really know what to make of this fighting variation.

dnerra: As hinted above, I personally think that B1 is out of the question, as B1 at W2 gives an excellent result, and it is unbearable to have so many shape defects as Black does in this diagram.

Perhaps this is already enough for White.

dnerra: I think this is how I would play as W.

ilan: I understand this a little better.

This fighting sequence looks difficult for White.

dia. 10

tderz: dia.[10]:I have recently seen this move W10 as response, instead of the standard white a. I do not understand it very well.
What are the pros and cons? Comment [17] by Calvin has been added, thanks. I will check out this book.

dnerra: I don't like it, because there remains a weakness at b.

Alex Weldon: dnerra is stronger than me, so maybe it really is bad, but personally, I would consider playing it here. a is more normal, as you say, but W10 has more effect on the corner and it seems to me that Black is just as thin as White. Furthermore, White has evasion tactics like c and d, should things get sticky.

dnerra: First, it's not a bad move, it appears in pro games. So you are free to like it, of course. But there are some problems. What do you want to reply to Black b? If you reply at a, then your claim that W10 has more effect on the corner has already be proven wrong: Black can play e, threating to cut below B7, and so White has to reply at f in my opinion. The main advantage of W0 is the bigger effect it has on the large keima connection from B9 to the hoshi.

Alex Weldon: Excellent points, but won't Black be hesitant to play a, b, e, f (corr.: you mean b-a-e-f; (tderz)) because it weakens the large knight connection even further? I guess it was inaccurate to say that W10 has more effect on the corner, but I was never claiming that a wasn't a serious weakness, only that Black is thin too. Maybe White doesn't even need to play f at once, if he can counterattack at g in response to e.

dnerra: Of course this sequence has 2 sides. I don't think W can afforc to counterattack, though, the damage of the cut on the lower central group is too big (i.e. either the cut is sente, or W has to weaken it's corner while trying to live). Anyway, as White I prefer not to leave possibilities like this around.

dia. 11

tderz: dia.[11]:Black thinks of. But actually, the weakness at e could poss. be exploited later, once the left white group is totally safe. Also the aji g is now stronger for White than before B1.
B1 seems premature, not enough prepared.
Last but not least, directly Be fails due to W4 in dia [12].

Alex, I think dnerra means that Black e here or in dia.[10] threatens the sequence which fails in dia.[12] and is stronger.

dia. 12

tderz: dia.[12]: W4 + W10 are not possible if Black e (dia.[10]) was here.

W8 should be better at a to avoid a positive sequence by black (detected by anonymous).

dnerra Yes, this does not work without preparation.

dia. 16

tderz: dia.[16]: B1 means B11

dia. 13

tderz:dia.[13]: With the 6 black liberties on the right, Black won't win a semeai against the white group on the left.

Furthermore, White has moves c or d at her disposal.

(Anonymous): So how will white play if black at a?

tderz: its White's moveafter B5 in dia 14. If Black plays __a_ after W6 = W1 in dia 15], White simply captures.

Sorry, I meant a in dia. 13 ("black won't win a semeai")...

tderz: 6 in a row are usually technically dead even with sente thus leaves White the possibility to capture Black in 5 moves, starting with Wb. However, I totally overlooked that B, gets playing at a in sente because W must defend at i. Therewith Black can live with b. Thank you for your comment/correction!

In this position it looked to me like black would not only live, but might be able to kill the white group as well... Of course, this is perhaps not very relevant for the rest of the discussion on this page, but I (5 kyu) wonder what the proper answer would be. (The point i that you mention is not marked in the diagram?)

dia. 14

tderz: dia.[14]: because of miai black a & b this W2 doesn't look good to me. After ... (cont.)

dia. 17

tderz:dia.[17]: Consequence of threat a of anonymous = B5 is thus, that W8 in dia [12] should be at a there.

B1 to W4 just shown as the normal liberty increasing tactics which would not lead to anything here (because B has B5).
Playing like this would be aji keshi by B. But white wouldn't play like this in the first place).

dia. 14

tderz: dia.[15]: ... W1 tries to link under, but eventually, White is shut in. Escapes with W h or i (sometimes tesuji) do not seem possible.

Alex Weldon: Yes, I understood all of this, but thank you for the diagrams, since they'll be helpful for others and I was too lazy to create them. There's still one thing confusing me, though.

dia. 15

When I read dnerra's initial comments, this is what I understood: Black probes with B1 to make sure to get W2 in response, then forces with B3. One often sees sacrificial peeps like this if reversing the move order might allow the opponent to defend differently. Now I'm wondering if what was meant was that B3 forces W4 because of the potential of B1 - that is, if B3, White must W4, regardless of whether B1 / W2 was already exchanged. That makes a big difference, since W2 has a lot of effect on the outside. So, if Black plays B3 without the B1 / W2 exchange, can White resist with a? Having established a way out for her stone on the right, she might then be able to answer B1 by blocking at b. If B then came out at W2, W c would start looking interesting.

Dieter: Taking up dnerra's suggestion, would this B1 and B5 be better? Black has a as aji. B5 is one point further away (though Black's wall has come closer as well). The invasion at b remains valid, and B5 is further away from this invasion as well.

dnerra: Yes, I personally think this is better than playing W1 at W3.

Path: BigQuestionMark · Prev: BQM211 · Next: BQM213
This is a copy of the living page "BQM 212" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 213

Path: BigQuestionMark · Prev: BQM212 · Next: BQM214
Keywords: MiddleGame, Tactics, Strategy, Problem, Question

Table of contents
Intial question: how to reduce (instead of invade)
Discussion about playing elsewhere versus local moves
Continuing local discussion
Metadiscussion about the scope of the question
Tactical analysis of the invasion
Extension cum attack?
Sector Lines
More analysis of the corner invasion, as an answer to the invasion
More strategic analysis of the reduction
More tactical analysis of the invasion
The fighting after the reduction
More strategic analysis of playing elsewhere

See also: summary

Intial question: how to reduce (instead of invade)

How should Black reduce?

Alex Weldon: This is another question about one of the examples for my book about bad habits. The chapter in question is "Invading Instead of Reducing." This is about as perfect an example as I could ask for: in the position shown here, Black played at B1. Needless to say, it went badly.

To my mind, this is a perfect example of when invasion is counter-productive and reduction is what is called for. The question of the best reduction move isn't so simple, however.

I'm tempted to suggest a, because it's simple, can't really go wrong, and helps Black's moyo on the right. I'm just wondering if it's deep enough. White doesn't necessarily need to defend, because she can easily dodge into the corner if Black next invades at B1.

I just thought I'd poll the audience to see if there's anyone who thinks that something like b, c or d is better. Maybe e is also good, since it's the last big point and White can't perfect the lower side in a single move anyway - however, I want to contrast the bad invasion with a good reduction, instead of just recommending tenuki.

Bill: Nice example, Alex. It has sparked some very good discussion. :-)

I am wondering, though, did White miss a chance to play at or around n? The white+circle stone on the left looks peculiar.

Alex Weldon: Yes, she did. white+circle was a response to black+circle. Clearly, the lower side is bigger than the top left, so white+circle should have been around n.

Andrew Grant: I don't think a pro, given these four choices, would select anything other than a. The others are too close to White's thickness and don't relate well with Black's moyo on the right. Playing at the intersection of two moyos is a fundamental principle. After Black a, he has a huge follow-up at e if White defends the lower side.

Discussion about playing elsewhere versus local moves

Calvin: Locally, I also think a is best, for the same reasons. It follows the proverbs. As for invasions, it would be interesting compare the invasion at B1 to the invasion at C14 f. (I wouldn't invade at f now. Getting sente to take e or something else on the upper side is big; it's just another invasion to think about and compare.) As a potential reader of your book, you'd also have to convince me that playing a is bigger than playing e directly. How urgent is the reduction? Would white's next move in this area be O5 or something else?

Alex Weldon: Well, I was planning on mentioning e as another possibility and saying something to the effect that the choice between a and e is another issue, outside the scope of that chapter. The suggestion following each example is titled "improvement," because while I'm not qualified to talk about best play, I can say with confidence that a is better than B1. Why I'd use a as the improvement and e as a side-note is that, while they're both thinkable, a illustrates the point of the chapter - reduction instead of invasion - while e is a move that would place this example in the preceeding chapter - invading too early (where the suggested improvements are usually tenuki, instead of invasion/reduction). Why not put it that chapter then? Because it's clearer that reduction is better than invasion than it is that it's too early to play here at all.

Continuing local discussion

So, next question. Since it looks like I'm going to go with my first idea and recommend a, I think I should probably show a likely continuation. I doubt White should defend, so what should she play after Black a? Grab the last big point around e or make a reducing move of her own around g? Or something else entirely?

Andy: This is a nice teaching board position. a is a fine play, but I worry that it is too small both with respect to reducing white's framework and for enlarging black's framework and that it will induce white to directly jump into the corner with z. white+square seems overconcentrated with white's wall so a gentle reduction would be fine. Personally, I like h in this position; I also like b but worry that it is too vulnerable to being split from the right side of the board.

Bill: Ba is the strategic point (Tennozan). Then I think that Wj is the natural response, followed by Bk, etc.

dnerra: Black d looks already a little dangerous to me, but I wouldn't be confident about convincing anyone (not even my opponent in an actual game...) about that. I agree with a, and the natural continuation would be White j, Black l. But maybe White will ignore a and jump up to b.

Metadiscussion about the scope of the question

ThaddeusOlczyk: I think people are missing two obvious things here.

The first is that if people of the the strength of the commentators need to discuss the quality of the moves, does any one believe that the weaker people such a book is aimed at will understand? Do you think they will care?

Calvin: a is a pivot point between moyos, a concept that should be known to kyu players, although it's not one of the most heavily covered principles, so maybe not so important to all kyu players. Alex wants to show that reduction is better here, and that's a good thing to try to explain. Let me give you another kyu-level question about this position: first of all, what's the score? You can't tell me whether I should invade or reduce unless you give a score estimate before and after reduction to show that reduction is enough. That's useful to kyu players. What is not as useful is a detailed, high-level, tactical refutation of B1. The sequence described later is beyond my level. There are variations that are implied but not shown, just like in joseki. Neither I nor my opponent would be likely to continue that way. But the principles of not invading near where white is thick or counting the score before choosing between invasion and reduction are things I try to do.

Bill: (To Calvin): 1) It looks like White is a bit behind to me. Black's bottom left corner is low, but white+circle is poorly placed. 2) You don't have to count to avoid B1. Desperation measures on the bottom are at b and d, for instance.

(To Thad): There is a consensus for a. Will kyu players understand? Well, there are degrees of understanding. They will learn to recognize these plays and positions easily enough. Will they care? If they are reading the book, I expect so. :-)

Thad: I am talking about the difference between a and e here. ( In case I was not clear. ) There is some question here, and so I expect that there will be a lot of question in the minds of kyus. I have asked for advice and often times been given opposite choices by two different people ( such as these two moves ). I write this off to stylistic differences rather than a real statement that one is better than the other. It is probably better to say "if you want to reduce whites area ( call it preterritory ) then a is the move".

Many of the population of KGS would describe 'a' and 'e' as "boring pro moves". And B1 as an interesting move. This includes everyone from the lowest kyu to the highest dans. If that is the way people want to play, even though they know better, then let them.

Bill: Do high level dans make such plays? I am amazed.

(Later). And I did not get that you were comparing a and e. However, there is a good chance that Black can play on the bottom with sente, starting with a, and then play on the top, as well. It is not necessarily either/or.

Hicham:' Boring Pro Moves'? I hope I am not the only one whos is a bit shocked by this. starting complicated fighting is not a must, and I find moves like "a" more easy to understand then the complicated fighting that will follow after B1. What you are saying is that stategy is boring and tactics are cool. This is not the game try to master, we should have both.(Just wanting to say this, this is not intended as a flame or something, and go head Alex delete it if you want)

Thad: Firstly, read what I say. I do not call these moves' boring pro moves'. Many people on KGS do. You may not be the only one to be shocked, but most certainlly there is no one who frequents KGS who is shocked. I hear the sentiment expressed quite frequently. By people of all ranks, and with general concensus of those present. My point is that this attitude is so prevalent that you will have to learn to deal with such moves over the go board.

(Hicham): Thaddeus, when writing it I understood that you ment many people on KGS, but I wrote you to make it shorter, although I was fearing the misunderstanding we have now. I dont think the majority of KGS players has the attitude you discribe, but I concur that a lot do. I think those who do are more talkitave about it, the majoriy of the people doesnt talk on KGS so it is hard to know what they think. It is easy to say: "kill kill", but hard to make a valid startegic point in a chat discussion.I don't like watching dan players on KGS because they often play like you discribe and I get the feeling that I am not learning proper moves but only how to complicate stuff.

The second point is that playing moves like B1 and having them played against you are necessary for those learning go. I have seen such moves played by high ranked dans on KGS, presumably because they have not yet gotten to the point where they decide it is bad to play .

Bill: No offense, but I am not sure that you are categorizing what you have seen correctly.

Thad: So how often do you view games on KGS? I do quite often and I see it all the time. I see not only dans playing such moves but other dans in kibitz. The kibitzers often encourage such moves by yelling ( or the equivalent of yelling in "chat" ) "Kill", "invade" or "cut". The players generally do not hear this during the game, but they can see it afterwards.They also see what attracts observers, which is the fights that ensue from making such moves. One player has taken to calling KGS "overplayland". He also calls many of the KGS commmunity "hikarutards", because he believes that the show (Hikaru No Go )fosters the attitude.

It may seem irrelevant to the rest of the Go world, but I think it is significant. Some of the next generation of pro players will have spent much time on KGS, but I suspect in two generations almost all of the pros will have spent a lot of time on KGS or something similar.

I also think that before you question someones judgement about an environment you should take a close look at the environment.

Bill: Well, I grew up (in go terms) playing against people who made enterprising invasions. And I have played against plenty of dan players who are very aggressive. Even among them, a 3-dan who would play B1 here is rare.

Thad:

Frankly I think there is only one way of reasoning that makes B1 a move that shouldn't be played. That is when a player would win 100% of the time if B1 was used against him, and he is hoping that his opponent is not as capable.

I play too many games where people play moves like B1, and I would prefer to play many more games where my opponents debate moves like 'a' and 'e'. But as long as I am unable to punish such moves 100% of the time, I know I should and will get moves like B1 played against me. It's just a part of GO.

jantiff: I'll grant you that a is certainly good enough to illustrate the issue in direction here - no matter how many proponents of the gangster Go style call it a "boring pro move".

But please do not dismiss Alex's effort. Many people who invade at B1 actually don't know better. Even though mistakes are unavoidable, learning from requires both getting punished and careful review. Alex addresses common mistakes that tend to become habits if left unpunished or unnoticed. I'm sure this approach can help many of those who seek a genuine understanding of the game.

Alex Weldon: I'm sure that even pros who write books get another pro to look over their draft before it's published. Pretty much no book, fiction or non-fiction, on any subject, is written in isolation, without input from others. If you think that someone is only qualified to write a book if they can do so without any outside assistance, you'll have a hard time finding anything worth reading. All I'm doing is getting some of the editing process done while the first draft is underway, in order to save time. Anyway, every time I ask a question to help with my book, someone brings up this issue. It's off-topic, so I've created a page to deal with it. If anyone wants to continue this conversation, please move it to Breaking Bad Habits/Discussion. Otherwise, I'll delete this comment in a couple of days.

As for your belief that a move is "wrong" only if it 100% guarantees a loss, all I can say is that it's absurd.

Thad: I did not say that such a move is wrong in the technical sense, but that from an ethical standpoint, such a move should not be considered unethical or insulting or a bad habit.

Any move which you have any hope for making work is a perfectly fine move. It is only moves that you hope will work because your opponent is not competent enough to handle that are ""bad'' in this sense. Even then it is a very vague thing. What Go player hasn't tried to steer a game into a certain style because he knows that he feels more comfortable in that style than his opponent? Is that considered hamete?

It seems like you are upset because you don't like hearing that people don't want to hear what you have to say, and that you don't want to tell them what they want. But the principle you put forward is emphasised in many books, and in many pro game commentaries. The people don't want to know those principle because they allready know them. What they want to know is how to punish their opponents when they violate those principles. Because often times they will make a play to create a position like this, then have B1 played and watch their position crumble.

Alex Weldon: Ahhh. I believe I see the root of the misunderstanding. You think that I mean "bad habit" in the sense of something rude, like rattling the stones, or invading solid territory just before filling the dame. That's not what I mean. If you read the page I created to discuss the book, you'll see that when I say "bad habit," I mean a move that is wrong from an objective standpoint, but gets ingrained in weak players because it isn't always punished correctly, and they may come to believe that it is correct. My goal is to write a book for rather weak players (10-25 kyu) that both explains (conceptually) and illustrates (using examples from real games) why these moves are wrong, so that they can break the habit before they've been doing it so long that it becomes difficult. The goal is to facilitate long-term improvement by eliminating misconceptions, rather than to write a book on Go etiquette.

And you're right that players want to know how to punish the bad moves, not just how to play the good moves. Of course, I cover that as well. For this position, for example, I'll be showing the real game continuation, which was bad for Black, as well as including a few comments about how White could have punished even more effectively.

Regarding the attitude you describe on KGS, yes, I'm familiar with it and it saddens me. I don't expect players with that attitude to buy my, or any Go book. I also do not expect many of them to reach dan level (though, as you say, there are exceptions). That attitude is far from universal, however, even on KGS. I give a lot of teaching games there, and most of the students who come to me show a positive attitude and a desire to understand theory, not just fight all the time. I'm writing this book for them.

Tactical analysis of the invasion

Anonymous: All of you dans seem unanimously agreed that B1 is a poor choice here - can someone show us poor starving kyus how wrong this move is, exactly? What does Black have to fear? I'm not disagreeing with you, I just want to see what is so obvious to a stronger player...

Bill: After B1 White attacks, starting with m. This attack drives Black towards White's wall on the left. Even if Black survives, White builds a wall to the right and center which reduces Black's moyo on the right side and supports an invasion or erasure there.

(Later, after Thad's next response). I think I made it sound like B1 is in worse shape than it is. Most likely, both players' moyos will be reduced, but because of White's thickness, hers will be reduced much less than Black's and Black will make less territory in the process. By comparison, if Black plays at a instead, Black will reduce White's moyo while enlarging his own. And may do so with sente.

Thad: While that is true, Black may decide that his chances to win are very low and that he may live while White builds a wall with many weakness or is ineffectively placed. In this case he feels he has nothing to lose, so why not go for it? Plus if he is a dan he may earn some observers.

I'm not saying I agree with this principle, just that it is prevalent. So you must learn to deal with it. Expect people to play it against you. Play it against other people to see how they deal with it. Is that any different from trying out a new joseki in a game to see how it feels?

Bill: Thad, it sounds like you are talking about a different position. As for the comparison with trying out a new joseki, playing B1 here is more like trying out a hamete for the hell of it.

Dieter: If the purpose of the game is to learn how to deal with invasions of all kind, then, since B1 is an invasion (of the abusive kind) it is a good idea to play it, because the proceedings will teach you something about abusive invasions.

If the purpose of the game is to play as well as possible or to win by playing well, then B1 is a bad idea (see below).

If the purpose is to win and the quality of play is irrelevant, then B1 is as good as any other move (including 1-1) but I wouldn't be tempted to help out players with such an attitude.

Overall, I think people will learn more from playing this invasion than from blindly following advice from a book. People will also learn more from trying out ideas from a book than from blindly invading. It all depends on your attitude.

Why the invasion is not so good

Black 11 at a. W10 may also be at b (discussion welcome). After Black 11, White has to worry about cutting points at b and c. On the whole, Black is running with a weak group and his corner is wrecked.

Calvin: Most 10-kyu or weaker players I know would cut at c instead of attaching at B5, and I don't know how many would be confident with the hane of W4. After that exchange, this sequence has already exceeded the level of play of the intended audience.

The wrong reason why the invasion is not so good?

tderz: Given the sequence above, what would be a continuation and what its evaluation?

If W2 here, I feel that Black could cut with B3. This seems to be the result of White pushing Black against the wall which is most often correct.

"White has to worry about cutting points at b and c." This is true and the reason why White could also play differently.

Alex Weldon: Maybe W2 is a mistake? How about d instead? I'm not sure what happens if Black then cuts at c. White may be able to handle the fight because she has z in reserve to live in the corner, but I don't have time right now to look into all the variations.

tderz: Alex, I think W2, B3 are the indication of a mistake, not the cause (which is the wrong direction of white+circle IMO). If the necessary d as you suggest, Black could simply jump to e or cut at c

The cut at c & if white defends in her own moyo...

tderz: The cut at c.
If B3 is answered by W4 (I guess we agree that ponnuki is out of question), Black could attack the corner with (Zwischenzüge) B5 and B7 (or m) and threaten to build a moyo with B9.
Who is attacking whom then?

if white defends in her own moyo...

tderz:Of course, White could try to push around somewhat at n etc. before replying with W6 (thereby pushing Black into White's moyo), but eventually it'll be Black who bends around at p.
With a white weakness around r and s and a cut at t, I would not be afraid of being swallowed by White. I'd rather enjoy walking into White spheres of influence and neutralizing them. White hoshi h is even not yet played!

The wrong reason why the invasion is not so good?

tderz: W6 is crude (but necessary, an indication that White wants too much) and
Black p and r are miai.

Crude period

Dieter: W6 is plainly crude and wrong.

The wrong reason why the invasion is not so good?

tderz: I think W2 or a are also possible.
After W2 (or a) Black has miai of defending with B3 and losing the corner by White z or vice versa.
This way the moyo with the white wall is bigger than in Dieter's diagram above.
(Yes, I know the proverb "You shall not make territory with a wall")

Why the invasion is not so good

Dieter W1 is probably better, but Black has B4. Anyway, seems that the dans have a hard time showing convincingly that the invasion is abusive. Many of us are relying on proverbs which we intuitively apply to situations which we probably are not all that capable of dealing with convincingly.

Alex Weldon: Well, as I keep saying, "better" is much easier to prove than "best." The position is complicated enough that it's hard to pick out White's best punishment. The important thing is that almost any of these diagrams (except maybe the one where White crawls for life on the second line) is better for White than if Black had played the horse's head reduction (a in the very first diagram).

Heck, White could even avoid complications by attaching underneath and get a good result. If the invasion of B1 in the original diagram allows White to play this passively and still get a better result than if Black played the move we want to recommend, I think that's proof enough.

Not the strongest play, but still good for White

Dieter: I do not agree that this is good for White:

Black easily lives at the bottom and White has cutting points. Yes, she can fix one by exchanging a for b but that will give points to Black. Her thickness has been converted merely into central influence while Black's stones seem unaffected. I would not call this a big success for Black but certainly not better for White either.

Alex Weldon: I think my point got confused because there are several slightly different conversations going on at once. I certainly wouldn't recommend this line of play to anyone; clearly some of the other diagrams are better. I was trying to find a simple proof in order to quell the misgivings of those who were saying that it might be hard to convince a typical kyu player that the invasion is wrong.

When I said it was good for White, I meant that it was good relative to the result if Black had played the good reduction instead of the bad invasion to begin with.

Let me rephrase all of this in a more logical format, because I still feel that I'm not explaining myself very well.

1) The attachment underneath lacks variations and is a middlegame joseki, so we cannot blame the result on mistakes later in the sequence.

2) The end result is better for White than if Black had reduced instead of invading.

Therefore, the Black invasion is provably a mistake. You could also prove this with better lines of play for White, but they have more variations, so you'd have to go into endless "but what if..." scenarios in order to convince an inquisitive kyu. Add to this:

3) The attachment underneath is a substantial mistake for White (harder to prove this, but intuitively obvious to most of us).

And you can strengthen the above claim by saying that the Black invasion must not only be a mistake, but it must be a larger mistake than White's attachment, so a big one.

Andy: This also seems easy for white. The black invasion doesn't have to be "wrong" or "punishable"; being "small" is bad enough. White could also simply take one of the (previously discussed) big open points on the board, ignoring black's black+square provokation and then white gets the nice double-wing extension instead of black.

Take the corner

Dieter: Indeed. White's circled stone is still a fine extension from the White wall. The squared stone provides aji so that Black probably can't take sente here. I like this explanation best.

dnerra: To me, entering the corner is a little counter-intuitive (when I was young, I would have claimed "wrong direction" :P) while you are trying to build a moyo outside. I would imagine Black a, White ''b', Black at the marked point, after this, and the White wall has lost quite some power.

negative value exchange

zinger: I look at it this way: the exchange B1, W2 loses points for black - that is, W2 (or W2 at a) clearly has greater value than B1. So black has taken a loss versus doing nothing here. Furthermore, black b has lost much of its value.

Dieter: If moves would have clear values then there would not be so much discussion. You may have a deeper insight that I lack (I am not being ironical or disrespective), but I need either tactical analysis or an indication of where the points are, before I can judge that W2 clearly has greater value than B1.

zinger: Perhaps I should explicitly state "in my opinion" :) Anyway, my own perception is that B1 has very little value, because as tderz pointed out above, c and d are miai for white. Whereas W2 greatly enhances white's moyo. This is why I think W2 is worth more than B1, and therefore that the exchange B1 - W2 has negative value for black.

In addition, I do not mean to claim that W2 is the best move - only that it is enough to show that B1 is a mistake. If white can do better - probably by a method shown here by our more skilled deshis - I certainly won't be surprised.

dnerra: I actually like this idea. Black has to play at c immediately, I think, and then White takes the hoshi at the top. The advantage of W1 compared to the keima is that White can tenuki, having played more solid shape.

Mutual erasure

Bill: When I made my earlier remarks, I overestimated the power of W1. :-( When I made my later comment, this is the kind of thing I had in mind. :-)

Extension cum attack?

Extension cum attack

Bill: With a possible continuation like this. W7 makes an extension while attacking Black's center group.

I think this is plainly better for White than if Black had started at a.

tderz: I rather like this development for Black and
notice here that Black is Getting ahead with a one-point jump B6 vs. W5 and the White invasion option z is diminuished because it would weaken the white W1 - W3 - W5 -group. Black got his territory on the right solidified (e.g. by the W1 - B2 exchange). If White wants to compensate for this, then it had to come from the area around y by attacking, but san-san x is still open. I experience this task as complicated and troublesome. If the attack for making territory comes from the y-direction, then Black would get stronger, perhaps by a bamboo v-connection (which loses White's sente, because the W1 - W3 - W5 -group is attacked). Furthermore the white w-invasion options are less possible (because Black could set up a splitting attack after driving them to W1 - W3 - W5 or a leaning attack - in short White is weaker than Black B4 - B6; Black t are sensible points). The funny looking Black s seems to aim at the cut a (thereby destroying eye shape in sente) and protect against the slide r by the attachment p.

Who attacks whom? The roles are changed.

tderz: After B8, White W9 (or a for also clearly demonstrating the bad white shape) to defend against the black cut b,
Black attacks gladly with B10.
Has White really the tempo to play W7?

dnerra: I agree with your analysis. I think W has to continue the running battle:

Continue running.

Letting black get the key point W1 in a running battle isn't my cup of tea, so W1 is the only move IMHO. I am not sure how to evaluate the result, I think I like it a a little better with White.

The proper move?

The proper move(?) W1 is slow. Trying with white a or b for some complications is difficult too.
Perhaps these problems indicate that pushing Black to the left is not the best strategy.
White remains 1 step behind in the running fight.

Sector Lines

Turn the tables

Bill: Normally I think of breaking sector lines, but this follow-up to TDerz's suggestion looks good. :-) Now White is the one who has extended her moyo while erasing Black's. (OC, W5 could be at a.)

crux: I agree that White at W1 or at b looks better than a stronger attack - after all, that ends up driving Black straight through White's moyo. Isn't W3 / B4 aji-keshi though? Instead of W5, how about a 3-3 invasion?

Bill: W3 prevents Bc, which is another frontier play that also prevents white+circle from running. OC, W3 - B4 reduces White's aji in the bottom right, but it's a trade-off. And aren't W5 and Wa bigger than the 3-3 invasion after B2?

dnerra: I like this, too. However, I might prefer W5 around d, as the two keimas look weak to me (s.th. like Black e looks liek an immediate possilibity to me), and it is easy for Black to ignore W5.

Alex Weldon: I think the epiphany that we're all reaching here is that we started off thinking of the invasion as an overplay (because bad invasions usually are), but that the correct attitude in punishing it is to think of it as an underplay and take a relaxed attitude towards it.

dnerra: I still think that White has a lot of weaknesses here.

Testing White's formation.

dnerra: W1 is asking for a move around B2, and I wouldn't know how to deal with it.
tderz: W1 now is not so coordinated with present white+circle.
Perhaps W1 around B2. Black at B1 (= W1) and a are then perhaps miai. This is less weak. dnerra: Hey, great idea, could almost be mine! ;-))) (see above) I still find it difficult to evaluate the two keimas. E.g. should one really play the white+circle / black+circle exchange before playing W1 at B2? tderz: I would like to know too, the answer is beyond my playing level. In such cases it remains for us a question of style of confidence (how to deal - before or after black preparations around p - with a cut at c, or bad-style-cuts at e.g. d the corner aji at x (and y if white does not play white+circle) etc. ) This is the point, where reading and confidence in once's own reading makes a difference.
How many "secure" points will black have, how many points will white have to generate from the two moyos? I did not look at this at all, but it is necessary for decision making. My former idea for white+square came in a flash and I wrote about it. It is by no means a guaranteed right track, so how do I know about the follow-up moves?

Attacking??

dnerra: Attacking the marked black stone with a cap is, IMHO, a dangerous plan. White is accumulating more weaknesses. On the other hand, if White replies around B2 or B4, then the marked white stone must have been wrong.

More analysis of the corner invasion, as an answer to the invasion

Take the corner

Dieter: I was thinking about handling the corner invasion this way, but I can't find any good move for B8.

Black continuation

Bill: Isn't it here? Dieter: Yes, nice example of a Good Empty Triangle

Black continuation

Take the corner: white resists being pressed down

What if white plays as in 4464Enclosure33Invasion with this type of sequence? White gets the corner and still gets sente to pick either a big move at the top or expansion at the bottom.

Corner aji (1)

tderz: B1 - W10 is a threat against White's life.

Corner aji (2)

tderz: black+square is positioned right here (usually such a stone is around hoshi and the immediate attemt to kill will not work).

Hence White had to lose sente , if she wanted to save the corner, perhaps by moving positively to white circle (and not in the corner itself). This could threaten to move out white+square (with here W6) and the situation would be again complicated:

Black really wants to make the double wing formation on the top, yet could lose the initial invasion stone we are talking here on this page.
But then, if White were moving out with W6 (or similar) and saves white+square,

then Black could enlarge his double wing formation even more by a or b below:

completed double wing formation

Corner aji (3): are white a or b reasonable?

tderz: Of course, both players have to investigate: are white a or b reasonable?

Corner aji (4): if white a

tderz: ... if white a - the outcome is not fully clear to me:

Corner aji (5): if white a

tderz: Only an idea: ... White wants too much on the left and would lose there after black B11 =a+b, yet White yould attack at c.

This idea seems flawed, White does not need to defend at W4 against the ladder (broken by hoshi) and would like to defend around W4 = B5.

On the other hand, if White does not take away a liberty from B1 + B3, then Black can capture W2 in geta:

Corner aji (6): geta

Corner aji (7): White wants to avoid geta

tderz: I think White is doomed,
ladder or geta threatens
because she wants too much (but remember, all started with an allegedly unreasonable Black invasion; hence, who erred where?)

I leave out the analysis for Bb now, I think it is easier for White.

Conclusion: I still like my original proposal somewhere above.

More strategic analysis of the reduction

Dieter: Suppose Black plays the reduction move as advised and White jumps into the corner. I guess Black will then grab sente to play at the upper side first.

Black continuation

If White plays here, the same thing happens. So, ...

Black continuation

... perhaps White has to play here, keeping a and b as miai. And thus, B1 probably too is better at W2?

More tactical analysis of the invasion

Black continuation

Dieter : has anyone suggested W2 here ? B1 and the marked stone both are not strong, so attacking B1 may be less called for than simply defending white+circle.

Bill: I thought about it, but did not like the development after Ba.

Yet another idea.

dnerra: I have yet another suggestion. How about this one? The idea is to abandon the white stone at the highest price possible, while still keeping 3-3 in the lower right corner as an option.

Alex Weldon: I changed B8 to W7 in the diagram, under the assumption that that's what you meant.

The fighting after the reduction

Miai?

Q: since the ladder is good for her, can W10 go at x instead?

Bill: After black+circle - white+circle, play may continue as in this diagram.

Miai? (ii)

Bill: Now B1 threatens a.

(Later): Hmmm. Maybe it's better to play Ba instead of B1, anyway.

(to introduce an edit marker)

Fight

Bill: Something like this?

LukeNine45: I'm getting off topic maybe (I've enjoyed this page a lot), but this looks like a disaster for white to me. I'm assuming I'm wrong, but why? White lives small in the corner, and it looks like she'll have a hard time using the wall on the left to attack the four black stones (which can either get an eye at a, connect at b, or run at c-- so there's very little chance of them dying). white+circle looks pretty lonely to me...

tderz: Now capture Wh, followed by Bb for Black's safety is one possibility,
but White had no reasons to feel happy.

Fight

tderz: Bill or LukeNine45, given your variant as a fact,
if White feels too much behind like this (the wall is then completely useless), then she could try

  • W8 -> b (idea is to separate Black and make use of White's wall, while entering Black's sphere of influence)
    • i) if Ba capture, Wk can perhaps start to neutralize some B moyo on the right. (Perhaps B adds a stone at n in gote for safety).
    • ii) if Bi-Wh capture and the black ladder Bm is broken by hoshi.

Fight

tderz: (I do not like this variant above at all, but comment on an individual move of it:)
W4 like this seems better for White than above diagram:
after W4:

  • i) if Bd-Wh capture, Bk? => life
  • ii) if Ba capture:
    • ii-a) if then We-Bd-Wg-Bf-Wi (I do not look into Bk now) horrible for the White moyo, but still better than above diagram
    • ii-b) if We-Bg-Wd-Bi does not work for B

More prudent

Bill: Maybe White should play more prudently, as with W1 here.

Another fight

Bill: W1 could lead to a different fight. Difficult position.

More strategic analysis of playing elsewhere

Top first

Bill: B1 is big, but isn't W2 bigger?

kokiri: fascinating discussion. The way I see it, black has the choice between the invasion, which clearly complicates things significantly, as the discussion has shown, and the play on the seam of the two moyos, which is simple, and obviously good. Thus it is not necessary for white to refute the invasion absolutely; rather the very fact that it's hard to see who benefits from the invasion is enough.

Maybe a corollary to the point that Alex is after is that there's no need to complicate things uneccesarily unless you're noticably behind.

Path: BigQuestionMark · Prev: BQM212 · Next: BQM214
This is a copy of the living page "BQM 213" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Summary

Referenced by
BQM250/Discussion


BQM 213 / Summary

Sub-page of BQM213

Table of contents
General question: Black to play
The invasion
Attacking the invading stone
Attack and defend
Taking the corner
Sacrifice and expand
Reduction - expansion of framework
The fighting after the reduction
Taking the other big point
Conclusion
Table of diagrams
Black to play
The invasion
Attack
Extension cum attack
Who attacks whom? The roles are changed.
Black continuation
Take the corner 1
Take the corner 2
Turn the tables
Black reduction - expansion
Too easy
Black reduction - expansion
Fighting
Top first

General question: Black to play

Black to play

The initial question was if Black should reduce with a or invade with b. Later, though, the debate expanded to the question whether the big point c has priority over the lower side. The temperature of the lower side is affected by the possibility of a corner invasion at d and the protection of it at e.

The invasion

The invasion

The invasion of B1 was commonly judged abusive or at least counter-intuitive and unnecessarily complicating things. Conventional wisdom urges to drive the black stone towards White's thickness at the left. A more prudent approach at b was also suggested.

Some voices went against conventional wisdom and advocated the expansion of White's framework, sacrificing the White stone at the highest possible profit, playing d or e.

Another possible answer, the corner invasion at c was also suggested and thoroughly analyzed.

Attacking the invading stone

Attack

Extension cum attack

With a possible continuation like this. W7 takes the big point while attacking Black's center group.

Who attacks whom? The roles are changed.

tderz: After B8, White W9 (or a for also clearly demonstrating the bad white shape) to defend against the black cut b,
Black attacks gladly with B10.
Being behind in the running fight does not allow white to play W7.
(Even if there were great shinogi experts at play, would they then first let neutralize their possible use of their own white wall?)

Attack and defend

Black continuation

If White jumps, Black can attach at a. The continuation is yet to be discussed.

Taking the corner

Take the corner 1

The corner invasion is not such a good reply, because Black forces White to a low position and puts his invading stone to good use.

Take the corner 2

This way Black goes too easy on White. White's cut off stone still has potential.

Sacrifice and expand

Turn the tables

Sacrificing white+circle and expanding the framework seems to give Black easy territory but the expansion is an original approach.

Reduction - expansion of framework

Black reduction - expansion

If Black reduces the White framework while expanding his own, White can do likewise at the other side at a, or reply to B1 with b or c.

Too easy

W2 probably is too mild, leaving the other expansion B3 to Black as well.

Black reduction - expansion

If W2 enters the corner, Black takes the initiative to play B9 again.

The fighting after the reduction

Fighting

If W1 takes the other expansion point, Black can attack at B2. B10 makes points while continuing the attack. A difficult local position follows.

Taking the other big point

Top first

B1 is big, but W2 is probably bigger.

Conclusion

The conclusion is that the choice for reduction/expansion at the bottom is probably best, because it is one of the two strategic points for expansion of both the Black and the White framework, being the one with the more severe follow-up.

dnerra: The other conclusion is, just in my opinion, that noone among us is strong enough to decide how to deal with the invasion at the bottom. To me, both the running fight started by the diagonal move, and the variations building up a moyo while sacrificing the white stone in the lower right, look playable. But if a 7d entered the room I would become silent very quickly, ask him about his opinion, and not be surprised if he dismissed one of them.

Bill: I think that two things tip the scales in favor of Tderz's keima. First, it is White who is expanding her moyo and reducing Black's, instead of the other way around. Second, White still keeps a lot of aji in the bottom right.

dnerra: But on the other hand, the two keimas have a lot of weaknesses. And I could well imagine that the running fight is actually advantageous for White, because the effect of White stones on Black's formation on the right is bigger than Black's effect on White's wall on the left. Can you judge who is weaker in this fight? I cannot, and I would not trust an EGF 5d who claims he can.

This is a copy of the living page "BQM 213 / Summary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM213


BQM 214

Path: BigQuestionMark · Prev: BQM213 · Next: BQM215
Keywords: Question

This comes from a game taken from my last tournament. White just made a huge moyo and seems to be leading.
How is it that there are 20 white stones and only 8 black stones?

Moyo before invasion (1)

black then invade.

Moyo after invasion (2)

after this invasion, white still has a huge lead (around 35 points), but...

Reduction ? (3)

black proceed with this move, and i couldnt find a way to stop it... black finally managed to reduce this by more than 45 points and won the game.

So... how do we stop such a reduction more effectively ?

Iago

dnerra: First two general comments: 1. These late middle game/early endgame situations are among the hardest for amateurs I believe; unlike in fuseki, very small mistakes can lead to 5 point losses, and a little more misreading to 15 points damage. 2. Please please post full-board positions (the rest of the board makes a difference more often than you may think), and please post the continuations in the game. It is so much easier to give helpful comments when we can point out what you could have done better in the actual game sequence, rather than giving comments about what you should have done in general terms.

Reduction ? (4)

Dieter: First, the moyo was huge, so an invasion would always been succesful. Second, the top is one line larger (and also weaker) than the right, so blocking there may have been better. Third, after W8 you still have a large share of the top.

Iago: Do you mean blocking this way ?
on the previous diagram, it still seems that black can erase all territory on the East side; isnt there a move like white 4 at "a" to stop him short ?
just realizing that my question wasnt clear : the invasion feels ok. the 40+ points of reduction is "after the 1point jump on the second line"... ie black lived in my moyo TWICE :/

Dieter: But I cannot imagine that you lost 40+ points, on top of the corner invasion. You'll have to show me where they are.

blocking the other way (5)

dnerra: Not sure what Dieter meant, but this is not good for White.

Block (6)

dia. [6] Dieter: This is also possible. Black cannot reply at a.

Block (7)

Dieter: BTW, if B6 here I believe that W7 is bigger than B8.

dnerra: First, for reference lets present the standard result:

Standard result: (8)

This is the result you expected when you pincered. However, this is not the full story:

Endgame sente (9)

It depends on the whole board, but the sequence B1 - W6 should be sente immediately for Black, and later he should get B7 -W0 (if W8 at B9, Black can cross-cut for a dangerous ko). Black has 12 points of territory, and White has 70 points. Now lets compare this with a stubborn reply to Blacks moves in the game:

(10

As Black ignored the marked stone, it is natural to punish this by playing W1. As Black ignores W1 again, it is equally natural to punish this with W5 (after the important exchange W3 / B4). The crucial point now is that Black is not alive yet! This makes it very difficult for Black to reduced the moyo aggressively. If Black makes life at the top with B6 - B8, you can stop Black with W9 and Wa from doing too much damage to your moyo. Even after giving way a little more on the right, I think White's territory is still a little larger than in the standard sequence, while Black has less territory in the corner (about 7 points). If Black continues differently with B6, it gets really complicated.

Finally, I think the original kakari was an overplay:

Dead? (11)

I would be surprised if Black can live here.

Sabaki? (12)

tderz: Black understands above threat and has to play lighter ... With this technique, I would be surprised if Black can be killed here.

Furthermore it is good to think flexible:
Instead of thinking "I have to live with B1 + B3 in above diagram",
it is advantageous to say
"I will live somewhere in this moyo" (Dieter pointed this out)
San-san invasion black a to i show just one example, even if Black accepts to be made heavy as tachi B1 + B3 above.

As dnerra pointed out above, we are eager to see the beginning of the game.

Iago: my, you asked for it ;) here is the full game.
i asked only about this last move because the beginning was commented during the tournament.
level is about 6k (or supposed to ^^ ) and i am playing white.

move 1-10

at the point of B9 I thought that this was a little too much (i didnt know much about this variation), and that i didnt wanted to be pressed low, so i figured that i would push, cut & fight... granted this is way too soon for a fight, but the previous game was too peacefull so :)

up to B9, the position occured in pro-game (i checked on gobase) and the pro move is at "a".

move 11-20

W8 is played as a kikashi, to take advantage of black poor shape ( B5); however W10 and the next moves show that i didnt keep up with the kikashi idea, i often cling too much on my kikashi stones.

move 21-30

W8 would be better at "a" i think. plus it suppresses the possibility of a later Wb.
W10 (in order stabilize) is just bad. definitely not the way to handle kikashi.

move 31-40

now i am in trouble, i have to stabilize. sacrificing at W4 helps, but thats expensive.

the kikashi at W2, should be followed (preceeded?) by another one at "a".

move 41-50

move 51-60

now B5 is painfull. i should have played at "a" instead of 46 in the previous diagram.

move 61-70

move 71-80

move 81-90

move 91-100

move 101-110

move 101-110

and now the moyo is formed and we are in the position of my question.

actually, my idea was more to make a page about the one point jump as a yose move, like the one about the MonkeyJump. explaining how to deal with the move in case the territory is low (as in the actual page) or high as in this page.

also please note that black can exchange "a" for "b" (i am not sure when he did; but he did).

after this he managed to lived on the top & corner, and on the east side. my central group only made 25 points...

Well, comments are most welcome, this tournament did teach me a lot :)

Iago

tderz: One further question for ease - could you add an SGF link? (did you play on a server?

Iago: i played on a goban (paris tournament 2005). you can access it here : [ext] http://files.gokgs.com/games/2005/4/3/iachigo.sgf (thanks Reuven)

Path: BigQuestionMark · Prev: BQM213 · Next: BQM215
This is a copy of the living page "BQM 214" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 215

Path: BigQuestionMark · Prev: BQM214 · Next: BQM216
Keywords: Question

Alex: Another question I've found myself puzzling over in the course of writing my book. Seems like the sort of thing that will spark another nice, long discussion amongst the SDKs and dans.

Bad invasion, bad attachment

I'm into the section on Helping the Opponent now, and the bad habit in question is attaching to weak stones. The invasion of W1 is pretty clearly a bad move, given the three not-entirely-alive groups White has scattered around the board, but she's already behind, so she's got to try something.

dnerra: Where are these three groups? To me only the one on the lower left looks weak. Which makes a move at a mandatory, since Black's hoshi is also lacking a base. Btw, I don't agree that W1 is ok because White is behing -- playing bad moves is a bad strategy to catch up. Sorry for this diversion from your main question.

Alex: Sorry, I didn't mean to imply that W1 was acceptable. I meant that I can understand the feeling behind it, since White is behind. I was going to recommend something around a to reinforce the bottom left group and attack the lone black stone, but didn't want to get off topic.

As for the weak groups, I didn't say "weak" per se, I said not-entirely-alive. They're fairly safe for now, but if Black gets stronger in the vicinity of any of them, there is potential for him to stir up trouble with b (more so) or even possibly c (less so). Anyway, they certainly can't be considered thick, due to the possibilities of leaning with e.g. d and e.

B2 is the move I really want to criticise, however. The sequence up to B8 is outright failure, since Black's profit is small and the Black group on the lower right side is heavily damaged. B4 could have been at W5 to avoid this, but the result would still be too easy on White - there was no need for Black to play so defensively.

Leaning attack

Of course, Black could try to attack directly at W2 or a or some such, but the benefit in this position is not all that clear even to me, so I thought I'd suggest a leaning attack instead, since it's easier to see how it works.

White cannot, of course, answer B1 at b, or else B3 at a is likely to capture the invading stone. The question is whether Black should now accept an exchange, or continue leaning.

Taking the exchange

Black can play B1 and add a substantial amount (something around 10... figuring out the exact value of moves is not my forte) to his corner. The downside is that White can force with W2 and connect with W4. Still, Black has sente to reinforce his group with B5 and White has a weaknesses at a and b to worry about. Black should have an easy game ahead of him. It seems okay to me to play this way, even though letting the opponent connect two weak groups is usually dubious.

zinger: It seems that white might try W4 at B5 instead, attacking black's two stones as well as building pressure against the lonely one on the lower hoshi point.

Alex: It's creative, but I'm not sure I like it. Black will jump out to c, or maybe peep with d and make the bigger jump to e. Either way, White is pushing Black towards her weak group. White can then connect, but all W4 at B5 has done, then, is to induce Black to reinforce his group, which he would have done after White connected anyway. I don't think White can really attack the lone stone on the bottom that strongly as long as her lower left group is still weak.

Continuing to lean

If the above seems too nice to White, how about continuing to lean? I don't think White can really afford to ignore B1 and B3, so Black gets to make White heavy with B5 - W6, then make the hanging conncetion at B7. White has little choice but to run at W8 and Black will continue to attack, presumably connecting his lower right group to the lone stone on the lower side in the process. The downside is that the game is now a bit closer, territorially speaking.

Both options seem good for Black (definitely way better than what Black did in the game), but they are strategically quite different. What do you think makes the game an easier win for Black? Is it a matter of style? Most importantly, which continuation do you think would be most instructive to show to players at the level I'm targeting (10-20 kyu)? Whichever one I show, I'll mention the other one as a possibility (unless other people feel that one option or the other is unplayable).

dnerra: In my view, this is mostly a shape problem. Many 2d don't know about the differences between the following two shapes, but any kyu can understand it once it is explained:

Good for Black

This W1 is often questionable, as after the cross-cut B2 and B4 are in good connection to the original black stones, as shown by this example sequence.

Good for White

In this shape, B2 and B4 are in no good connection to the existing black stones. White has many ways to cut conveniently, leaving one of the two black stones badly damaged.

Summary

If White wants to separate the black stones, he has to enter at one of the points marked a. If White plays there, Black has to give up any hope of connecting, and should instead attack the White stone. If White instead enters at one of the b points (not often the right choice), Black can almost ensure a connection with the cross-cut.

Dieter: I pasted this analysis into a separate page: Mixed four space extension, invasion

Alex: Interesting. I knew the "good V/bad V" heuristic (from James Davies' Attack and Defense for the mixed three-space extension, but didn't know there was such a general rule for the mixed four-space. When invading such spaces, in the past I've just relied on intuition and/or reading, both of which would usually lead me to play the upper right a. I doubt I've ever played something like one of the bs, at least not since I've been a dan.

This point is raised in several places in Keshi and Uchikomi - Reduction and Invasion in Go. It makes a sort of intuitive sense since playing at a induces a cuttable keima while playing at b induces the ikken tobi which generally cannot be immediately cut without subsequent disadvantage.

However, since we're already all in agreement that the invasion and the attachment were wrong, all this is more of an aside to the real question.

dnerra: Not quite; I am also giving a different explanation why the attachment is wrong: It is a futile attempt to connect in this shape. If the invasion was on the 3rd line, the attachment on top wouldn't be very severe, but a steady and (given Black's lead) reasonable way to play. I know this is going into a meta-discussion again; but I think it is worth high-lighting a more fundamental difference here: You are emphasizing strategy when teaching weaker players. I like to emphasize shape questions, understanding of thickness etc. Of course, both ways may work.

Alex: I see your point. I do have an "Exceptions" bit in each chapter, and did mention invasions into a three-space extension as a time when contact is often the right idea, in order to maintain connection. I suppose I might also bring your point up, but it might only confuse the issue. Such is the trouble with writing about Go... any idea you bring up relates to about ten other ideas, so you have to fight pretty hard to keep yourself on topic. Best to give general rules, mention the exceptions and related concepts briefly to give the reader an idea of where to look for more info, and let them work out the fuzzy middleground themselves through playing.

Calvin: These discussions are great. It is interesting to see how for stronger players tactics really informs strategy, even if the stategic thinking comes first. B2 in the first example would be strategically sound if it was possible to connect. But since it doesn't work, it just helps white. There's even a disagreement as to which groups are weak vs. strong in this example, which seems to depend on what the players can see is possible tactically. Ultimately, I am less interested in the ultimate conclusions in these positions than in the way people are arriving at them. It's amusing how these examples are supposedly for a book on "common beginner mistakes" and yet from what I can tell the only "common beginner mistake" in them is not reading like the devil. ;-)

Bill: Tactics are quite important for determining the strength or weakness of borderline groups. That's one reason why life and death problems are so important. And tactics do inform strategy.

But do not be deceived. For instance, B2 in the first example would still not be good, even if it did connect.

Path: BigQuestionMark · Prev: BQM214 · Next: BQM216
This is a copy of the living page "BQM 215" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 216

Path: BigQuestionMark · Prev: BQM215 · Next: BQM217
Keywords: MiddleGame, Question

It was played on DGS, during a month or so.

I held black. After fifty moves, white has pretty sure points (except for LR), and is ahead of black. What can black do to catch up?

Marked stone is the 50th move. Circled points surround black's territory, squared white's.

To me, it seems as white has 60 points, while black's territory only amount to 40.

This is not the case 100 moves later. By then, black won by resignation.

For some information about black, see Tjalveboy.

LukeNine45: Actually I think Black is ahead already. White's two weak groups look much weaker than Black's two weak-ish groups (Actually I think both of those can be connected out, so maybe they're not weak at all). Black should be able to find useful ways of chasing them across the board. Also, Black ought to be able to play first in the upper left with sente (if White lets Black play on both sides I think the three white stones should die), so you've over estimated white's territory there. But I am only around 10k so it's entirely possible that I'm completely wrong...

Tjalveboy: As you are stronger, your opinions are more important than mine =) But I think you are correct here, black is strong.

How should black continue from now on? Any suggestions?

zinger: I also think that Black is definitely winning this game. As to what to do next: first, black must connect against the atari. A white ponnuki there would be too good to allow. Following that, white will probably have to live in gote (if at all) with the upper right group. Meanwhile black will build thickness, and then cap at a for a strong attack and big moyo.

Also, the marked area along the bottom is not white territory yet. With overall thickness, black can easily invade it.

No Ponnuki

P7A77: I agree that allowing the ponnuki is disaster, but Black should be prepared to give up a fair portion of the right side in exchange for influence, then go for the cap at a in the previous diagram.

Ponnuki?

LukeNine45: Provided the white can't make eyes, I think that black should still be happy here, as he can chase the group either left (for stones facing the week bottom area), or down (for center influence and to let him solidify some territory on the right while still putting preasure on the white stones). Whether or not the white stones are strong now or not I'm not really sure; Black probably has to take gote by playing b or around c, but then white gets to run whichever way she wants, which is probably bad. I think I like this a little better than P7A77's diagram (Which I've repeated below to see in context with the rest of the board), but I'm not very sure about that...

zinger: I think that it is very wrong to allow white to break out like this.

kokiri - agreed - the first purpose of attacking white is to make thickness/territory, to kill is only second, keeping black confined to the side is vital

Or no ponnuki?

LukeNine45: I'm not sure what to think about this. I think B9 at one of the two marked points is necessary, so white will have sente to play a. White may have a tough fight if she doesn't want to weaken the bottom further, but the black+circle stones maybe could get cut off, and it looks like black is putting all his eggs in one basket-- if white lives anywhere inside then I think she will be ahead, or at any rate, back in the game. The center is never as big as it looks... (I reserve the right to change my mind when a stronger player comments....)

kokiri - this is pretty painful for white, the group is still not obviously alive alive to my eye, the invasion of the bottom white formation is strengthened, and the centre may not be as big as it looks, but it looks massive, so i don't think that's a problem

No ponnuki, but like this

zinger: Black should play B5 like this. W6 and W8 don't seem to get anywhere - white still needs to live.

Andy: White needs to make life with his weak group in the upper right and prevent black from converting the whole center into territory. For this to happen, white's stones on the left are going to need somewhere to run so what white must not do is to help black build a strong wall on the right. Conversely, black cannot allow white into the center from the right (with a ponnuki) since this solves both of white's problems for him at the same time. Accordingly, I see something like:

White solidifies a weak group.

Where white makes immediate life on the right side and leaves some aji on that side to help get his stones on the left side out.

zinger: In this case, B5 at b would still be sente - if W6 at a, B7 at d kills white. So probably white should play W4 at b, B5 at c, W6 at W4. Now white is alive, as she can capture the marked black stone. Black must not answer this threat, but rather switch to B7 at a, for good game.

or this ...

zinger: In fact, the more I think about it, it seems possible that protecting with this B7 will be sente against white's group - black still threatens d.

kokiri - without reading too much, i like the look of e rather than d, but either way i agree that white needs to add a move. A move in the top left is in order; I'm not clear of the correct direction - f or g.

or this ...

This sequence is unavoidable I think. Next, Black can increase his thickness to a global level by playing b, letting White find out for herself how to get out of this position. Dieter

Path: BigQuestionMark · Prev: BQM215 · Next: BQM217
This is a copy of the living page "BQM 216" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Homepages
Tjalveboy


BQM 217

Path: BigQuestionMark · Prev: BQM216 · Next: BQM218
Keywords: EndGame, Tactics, Problem, Question

The following diagram comes from a game I was asked to discuss for the GTL. Where would you, not being caught up in the sequence of moves, play in this position ? Dieter

Large-scale life-and-death

Charles Am I Black or White? It might depend ...

White is clearly alive

If it's White to play, it looks like White needs to make a big group live with 1 here. That's one eye, and there are two half eyes in this group.

Black steals the eye

Black 1 here might kill White. I'd be somewhat concerned as Black, though.

Black in trouble?

Isn't White 6 now a serious attempt to kill the corner?

Holding the corner together

Is this the envisaged sequence, after White plays the marked stone? Now Black a does live.

Dieter: White to play. I didn't think of the aggressive attack Black has but I agree that the status of White's group is uncertain if not unsettled. The only Black group showing a weakness is the lower left corner. Therefore I thought that the marked white stone in your last diagram occupies a vital spot for both and thus must be the biggest point on the board.

Large-scale life-and-death

But maybe it is not very attractive ...

Large-scale life-and-death

Charles Is that sequence right? Did Black play the marked stone to steal an eye? Obviously Black 2 here is wrong; so White is now alive after 1. That means Black's throw-in is wrong technique.

Path: BigQuestionMark · Prev: BQM216 · Next: BQM218
This is a copy of the living page "BQM 217" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 218

Path: BigQuestionMark · Prev: BQM217 · Next: BQM219
Keywords: Strategy, Question

P7A77: I'm currently 11k on KGS and just had a game where my opponent misread a ladder. Usually in such "oh, duh" moments you get a resignation, but the game continued, leaving me with the question that haunts us all: Where to play?

What now?

My Solution

I ultimately decided to give myself some potential in the corner, stake out the bottom side, then claim my bounty with W7. I then got bolder, and after some preparatory moves jumped into the top side, using my surrounded stones on the left as aji. By this point I think my opponent was flustered, so I probably got away with more than I should have.

Fin

Obviously my strategy worked tremendously, but I can't be sure a lot wasn't psychological. Any suggestions for direction of play from the original position or tips on things to think about in such situations? I doubt this will ever be a factor in a game of mine ever again, but might as well be prepared.

Tesuji

Gul: On a sidenote. I think black needs to play one move in the right part. If both marked dame points are filled, W5 is a nice tesuji

P7A77: This was the last area played, and I did look at how to get to W5, but I figured to pursue it at that point would have been rude, especially since Black was playing cautiously at this point and likely wouldn't have passed twice. It was certainly tempting!

Gul: Black certainly wouldn't have passed twice. He would play B7 and just "lose" a point.

Alex: Yes, this is a commonly misunderstood point about etiquette and rules. Firstly, if the opponent doesn't defend inside his own territory where he should have to, once the dame are filled, he is getting (at least) one more point than he should, which can make a difference, though obviously not in this game. Secondly, in games played over the Internet or where there is a language barrier, filling the dame around a group that will eventually need reinforcement is a common way of signalling to the opponent that he needs to fill a point inside his territory and should not be considered rude. Over the board, I've seen people do it that way or verbally, or simply pointing the the point that needs to be filled.

kokiri: agreed, over the internet it can be tricky because time pressure can stop you from being able to explain your motives- i recently played a game in which i found a neat little throw in at the death of a game which, whilst the stones themselves got captured, forced my opponent to add a few stones within his territory as i played out the dame. my opponent clearly thought i was trying some unreasonable rip-off and didn't realise that it gained me a couple of points (i was ahead by a few, and this made the diff'ce between a win +4 or 5 to plus 7 or 8) so he then proceeded to throw-in in a few places, presumably trying to prove a point, then departed after the game finished & before i was able to make my point - i don't think he'll be in a hurry to play me again...

Alex: That's an even more extreme example, since semedori is something even many amateur shodans are unaware of. (looking at the semedori page, it appears I'm using the term incorrectly, but I don't know what the correct term is, or if there is one)

P7A77: Very true, it is another point. Perhaps I shouldn't let things like that slide, simply to keep myself in the habit of recognizing where there are points to be had. Since Black should have resigned much earlier, I felt it'd be salt in the wounds. Thinking about it now, over the board the dame would be filled before scoring. I should do that more online, if for nothing else to prevent myself from getting casual about protecting my own groups.

Further aji

unkx80: Not just that. The Black stones in the middle has so bad aji that I think White a can capture at least a Black stone.

P7A77: Are you sure about that? I can't see any lines that guarantee a capture.

Alex: I agree with unkx80. Black can't resist too hard, or this happens.

Black loses big time

unkx80: Well, I was thinking whether to make this another kyu exercises or tsumego from games problem, but for some reason, I decided otherwise. Anyway, here is another addendum.

Black loses even more

Black loses even more

P7A77: Wow! Sorry for doubting. While I was playing, I had a feeling that cut could lead to something, but I couldn't see it. Very crafty! Would anyone mind if I put it up on goproblems (giving shout-outs to you fine folks, of course)?

unkx80: It is okay to question my claims. Afterall, deshis here already know that I have made a number of dubious claims that were subsequently refuted.

I have no problems for you putting this problem on goproblems.com. Be aware though, there are a number of correct variations for this problem that can capture something without ko, so please take care to cover all possible cases.

Trying to resist aji by connecting immediately

tderz: Sometimes it helps to connect immediately where one has to anyway....

Trying to resist aji by connecting immediately

...but eventually White transforms it and joins the other variation.

Well possibly

IanDavis: There are so many options! How to find the best one? I suppose for me the top of the board is the most interesting place. White has pretty settled groups elsewhere and the top right corner is very open skirted. I would consider cutting at around tengen. Cutting at D looks artistic. Follow up at B or C?

Bill: My first thought is 'd', to get some work out of white+circle.

P7A77: Ian, exactly! I know that this situation is 'supposed' to be good, but I was fearful of doing it wrong. A play at 'a' would allow me to just muck everything up. Bill (and Ian), I went to 'e' after the sequence I showed. My stubbornness didn't want to give up that huge bottom left, but the potential for loss up top is much greater, and 'e', while it worked out, was perhaps too greedy had Black decided to play 'd'.

Thanks for your ideas, folks. It was such a weird (for me) situation, I wasn't sure if I took full advantage.

dnerra: I also think that 'd' is a much bigger cut than 'e'. Capturing one of the single stones with 'a' isn't really that big until Black has no chance to close off the center territory anyway. But if you cut off the two stones right to 'd', Black has a problem (or loses a big corner).

Path: BigQuestionMark · Prev: BQM217 · Next: BQM219
This is a copy of the living page "BQM 218" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 219

Path: BigQuestionMark · Prev: BQM218 · Next: BQM220
Keywords: Life & Death, Question

This one arose last night (8 May 2005) at Go club. There is a proverb regarding four die but six live regarding stones on the third line. In that instance, Black is hemmed in on both sides. Here Black has only three stones on the third line, but also has support of three stones on the second line. Alas, White has placed a cutting stone as well.

Dead or Alive ?

unkx80: I haven't got time to look into it in detail, but here is my attempt nonetheless.

Dead or Alive ?

Dead or Alive ?

Path: BigQuestionMark · Prev: BQM218 · Next: BQM220
This is a copy of the living page "BQM 219" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 22

Path: BigQuestionMark · Prev: BQM21 · Next: BQM23
Keywords: Joseki, Question

Sort of a side question on BQM21, with the sixth move I was faced with this rather bizarre pincer. --BlueWyvern

Two-space low pincer to a high approach.

This seems a little weird, and perhaps a bad play, but I don't know. It certainly confused me. You can find the context in the upper left corner of BQM21

Two-space low pincer to a high approach.

This is how I answered it, then White played elsewhere. How is this? White's pincer stone seems a bit of a slack move now, not doing anything. Am I just not seeing it, or is there a way White could have played better with this pincer?

BillSpight: Black came out pretty well in this exchange.

White better.

The proverb says to strike at the waist of a keima, and White 2 is the vital point. White connects easily and Black is a bit over-concentrated.

DaveSigaty: However, the evaluation of this as slightly favorable for White is made for the joseki when the marked stone has been played high at a. Should we consider that the marked stone being low (it does look a bit overconcentrated) makes the result slightly less favorable for White and thus perhaps equal? :-)

This is question on the merits and drawbacks of a high or low pincer. I consider this to be a matter for professionals. White pincers and thus prevents Black from extending along the left. Black can now press against the corner stone and with the acquired influence start to attack the pincer stone. It being low maybe makes it less severe against the pincered stone, and also less interesting an object for attack. But this is where my knowledge stops and guessing takes over.

--DieterVerhofstadt

DaveSigaty: Actually I think that even we amateurs can fruitfully consider the matter of High Vs Low Pincer so shall we?

With regards to the comment above me, I thought this an odd move because it seemed to lack any kind of severity whatsoever. My thinking on this is: the looser the pincer, the less severe it is, and a pincer on a different line is less severe. A high approach to White's komoku seems more intent on gaining influence and pushing down on White's position then expanding down the side. White's loose low pincer threatens to undercut the approach stone, but not as severly as a tighter pincer would, and given Black's initial approach, it seems to me like something he is not entirely caring about anyways. Although I must admit, I am still a fairly weak player, so I am probably way off base here. --BlueWyvern

Yes, I think you are - for starters, the position in the lower left is missing, and that is what usually dictates the choice of pincer. High pincers (that can easily run into the center) are more often used when the stones in the lower left corner (in this case, not in general ;) are black and low pincers (that make territory along the side) are usually used when they are an extension of the position in the lower left. Also, 'severity' is not a goal in itself - it's only a point if you want to settle the situation quickly so you can get to an urgent point. If there are no urgent points, you might be better off with a less severe move, since it tends to leave more options open later...

--deft 1k*

Path: BigQuestionMark · Prev: BQM21 · Next: BQM23
This is a copy of the living page "BQM 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
34PointJosekis
TaxonomyOfJoseki
HighVsLowPincer
BQMCategoricalList


BQM 220

Path: BigQuestionMark · Prev: BQM219 · Next: BQM221
Keywords: Question

Making Good Shape problem 133 has the question "How can Black make the White stones heavy".

Black to play

My inner kyu level player says Black should kick at a.

Black to play

The book by Rob van Zeijst has this solution diagram.

Seems to me that the corners/side is still invadable in either diagram. The kick (a in the first diagram) is often used to make the opponents stones heavy. With the marked Black stone in place, this seems particularly effective, White is denied the common extension to in the following diagram. So why not kick?

Andy: Indeed. What is white trying to accomplish with W2 here? Presumably B1 and black+square are attackable due to considerations of the board not shown in the diagram and the white stones have sufficient support from the center such that their life is not a concern. Then white can use them in support of an invasion under the black stones on the left side. Otherwise, this doesn't seem playable for white and W2 is just wishful thinking on black's part. If B1 and black+square are not attackable, then it isn't much of a loss for white to let them connect to black's stones on the left side so white might as well enter the corner directly rather than connecting the peep.

The kick

Black to play

Dieter: Let's have a look at the corner invasion as an answer to Black's peep. I assume this is best for both. Since B1 is labeled as a genuine threat, B9 must be big. In any case, Black's connection is strong and big.

Black to play

I think that here, White can play elsewhere or even check Black's marked stone with W2. The threat of B1 is not so big.

Black to play

Alex: White could also exchange W2 for B3. It loses the chance to invade san-san, but is sente and reduces the danger of Black a. Later, W b may be sente, since it threatens to connect with c. It also creates aji at d. Also important is the fact that White has a potential eye on the edge, whereas in the solution diagram, White has no eyeshape at all.

Light

Bill: My inclination, as White, would be to hane, also. One thing to remember is that W2 in this diagram is a light response to B1. If W2 is already there, this is a disincentive to play B1. Better to simply protect the corner. And if Black is going to do that, better to make White heavy first.

Charles Matthews Not so simple at all.

Diagonal attachment

There are plenty of pro games in which B1, W2 are seen. Often this is when White has a stone at or around c. In those cases Black's follow-up can be at d. That is, Black is trying to play lightly here. Obviously a pro avoids the Black a/White b exchange if it later would look 'from the wrong side'. Here White at or near x might help connect. Black will not mind that, if White x is passive, relative to the whole board position.

Bill: Yes, you have to play the whole board. It would be interesting to compare the conditions under which the peek is preferred and the conditions under which the diagonal attachment is preferred.

(Later.) I have searched GoBase for this pattern, and similar ones. So far I have not found a single case in pro play where Black (or White in the corresponding pattern) played first. The lesson seems to be that the defender should not tenuki in this position. ;-)

Tanaka Minaichi (W) vs. Kobayashi Chizu

Bill: I found exactly two similar examples on GoBase, this one, from 1978, where Black played the diagonal attachment, and

Tsujii Ryotaro (W) vs. Ito Hiroshi (i)

this one, from 1973, where Black played the peep. In both White has played the hasami-kaeshi? at white+circle.

Tsujii - Ito (ii)

Path: BigQuestionMark · Prev: BQM219 · Next: BQM221
This is a copy of the living page "BQM 220" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
MakingGoodShape


BQM 221

Path: BigQuestionMark · Prev: BQM220 · Next: BQM222
Keywords: Problem, Question

Common Invasion/reduction sequence

Common Invasion/reduction sequence 2

This sequence is from Yang Yilun's The Fundamental Principles of Go, and it seems like a reasonable reduction since the marked stone is greatly weakened. However, when played against a large knight's enclosure...

Common Invasion/reduction sequence

He lists B4 as the proper move. I can see that white has adequate resources after this.

My question

However, this implies that white can get a better result if black plays in this way.

My question 2

If white follows the same sequence, the circled stone is farther away, and ends up attacking white rather than getting weakened. How should white play then to take advantage of the squared stone?

-- Shaydwyrm

My answer 2

Bill: If the ladder works, White can play W1 - W3, threatening W4 or W5.

The cut

Dieter: I think the question is: can W1 cut?

The cut - var 1

In this variation, White gets a forcing sequence with W5, W7 and W9, before protecting at a (b?) and stabilize rather easily in the corner.

The cut - var 1a

Bill: I kind of like W1. :-) Play might continue as in this diagram.

The cut - var 2

This variation looks more dangerous ... but for whom?

The cut - var 2.1

The cut - var 2.2

I think B1 fails.

The cut - var 2.3

B1 here also doesn't look very healthy.

Common Invasion/reduction sequence

The cut at W1 miserably fails when black+circle is one line closer as in this diagram.

Dieter: I'm going to reread now.

Shaydwyrm: Thanks for your insight! I can find no fault in your reading as yet, you have been very comprehensive.

Common Invasion/reduction sequence

This is, unfortunately, the move I had overlooked originally...

Path: BigQuestionMark · Prev: BQM220 · Next: BQM222
This is a copy of the living page "BQM 221" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
FundamentalPrinci...


BQM 222

Path: BigQuestionMark · Prev: BQM221 · Next: BQM223
Keywords: Question

I ran into this beast in a pro game. How would I play it? In the game white's move at a carried a very large threat, so black would block at b. It seems like white a dominates d, but how do black c and d compare?

Bill: Could you show more of the board? And which game was it? Thanks. :-)

Lin (W) - Sakata

It comes from this Honinbo title game: [ext] http://gobase.org/games/japan/titles/honinbo/22/game-4.sgf

Here white chose W1 over a move on circle.

Bill: This is a fearsome infinitesimal in chilled go. How to play it?

For the answer, let's set up a difference game.

Difference game

First we mirror the bottom of the board, changing the colors of the corresponding stones. This produces an even position. Then we let Black play the black+circle stone and White play the white+circle stone, to compare these two plays for Black. If one play is better than the other, this position will favor the player who made that play.

Difference game, Black first

First, Black takes profit with B1 - B3. Then White pushes in with W4 and Black connects with B5. After B7 Black has one more point in the bottom than White has in the top. Black to play wins the difference game.

Difference game, White first

W1 is sente. Then W3 and B4 are miai. The result is jigo. Jigo is good for the second player, Black.

Black to play can win the difference game, while White to play cannot. Thus the difference game favors Black and the hane, black+circle, is better, unless the ko situation tells against it.

Now, how should White play it?

Difference game II (White's plays)

Here we set up the difference game to compare White's options. Does White play the hane-tsugi in the bottom, or block off the corridor in the top?

Difference game II, Black plays first

B1 pushes and W2 plays hane-tsugi. Then B5 pushes, but with W6 the result is jigo.

Difference game II, White plays first

White plays the hane-tsugi at W1, and B4 pushes, but finally White wins by 1 point.

White to play can win the difference game, while Black to play cannot. So the difference game favors White, and the hane-tsugi is correct unless the ko situation dictates otherwise.

Thanks Bill! So it's a { * | 0^2 Miny-6 } then? It looks less like a beast written like that :).

Bill: Looks that way. :-) It looked more fearsome before I realized that B4 in the Difference game, White first diagram was the right local play. ;-)

Bill: The natural followup question is how Lin's play compares with the hane-tsugi on the bottom. We can answer that question with a difference game, too.

Difference game, original board

Difference game, mirror board

Bill: First we set up the difference game with White making Lin's play on the original board and Black playing the hane-tsugi on the mirror board.

Difference game, White plays first

White starts with sente, threatening the middle Black group, and then plays the hane-tsugi on the original board. Now the bottoms of the two boards are miai, and are equal. Black has nothing better than B6, but W7 wins the difference game by 1 point.

Difference game, Black plays first

B11 at a.

Black starts with the hane, B1, which leaves the bottom on the first board as a STAR in chilled go. Now we are on familiar territory. The rest of the game plays itself. Each player advances in the corridors until B9. Black wins the difference game by 1 point.

Since each player, playing first, wins the difference game, which play is better depends upon the rest of the board.

Path: BigQuestionMark · Prev: BQM221 · Next: BQM223
This is a copy of the living page "BQM 222" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
MoreInfinitesimals


BQM 223

Path: BigQuestionMark · Prev: BQM222 · Next: BQM224
Difficulty: Intermediate Keywords: Question

gassan's move

revo: This is from a KGS game between gassan(6d) and SuiYi?(4d) ( [ext] http://files.gokgs.com/games/2005/5/20/gassan-SuiYi.sgf Move #149). My question is, is W1 there really so much better than the solid connection at a, that it's worth leaving a four point ko threat at b? (The threat is probably even bigger since it could completely kill the white corner). Maybe I should have shown a bigger part of the board, but let's assume white is shut in, so it's also a question of life and death. But I think, a would make life quite the same way, but without leaving a ko threat.
I see moves like this made very often by players of all strength. I play them myself frequently, because it looks like better shape. But if I look at this closely now, I think a would be a really better move. However, the 6d white didn't think so and I hope someone can explain why.

Thanks for your comments.

Path: BigQuestionMark · Prev: BQM222 · Next: BQM224
This is a copy of the living page "BQM 223" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 224

Path: BigQuestionMark · Prev: BQM223 · Next: BQM225
Keywords: Question

Status

This position arose in a game on 23 May 2005. After W1, does Black need to defend his position in the corner or can he tenuki? Seki is not good enough. Black must keep this corner. From a KGS game between a 4k and an 11k?

Bildstein: I can't say what Black's best attack against W3 here is, but W3 does seem to make an eye at the same time as stopping Black from getting two, suggesting a seki at least:

Velobici: Yes, in the game Black tenuki'ed. W3 ended up creating a seki. Black was not pleased.

Forces seki?

Path: BigQuestionMark · Prev: BQM223 · Next: BQM225
This is a copy of the living page "BQM 224" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 225

Path: BigQuestionMark · Prev: BQM224 · Next: BQM226
Path: MiddleGameAnalysis · Prev: BQM210 · Next: BQM26
Difficulty: Expert Keywords: MiddleGame, Tactics, Strategy, Question

Alex: It's been a while since I've posted a full board "best move?" problem from one of my games as a BQM, but I find the discussions that often ensue to be very beneficial, both to me, and to others.

Today at the club, I was playing Huang Yong, who is about 4 dan. I feel that he's a bit stronger than me, but he's modest, so we play even with nigiri. This time I had White with 6.5 komi.

White to play

Alex: I felt Black got a better start, but then he let himself get heavy on the top side. I think he expected me to let him bully my top left corner enough that he could escape into the centre, but I felt it could be neglected as long as my attack was in full swing. I had just exchanged the marked stones, but was unsure how to continue. I tried hitting the shape point with a, aiming at a cut, but of course he answered at the circled point; my supposed kikashi just ended up pushing him towards my own weakness. I don't know why it didn't occur to me.

I'd like to hear some thoughts on where White should have played instead. I'll suggest b through e to get the discussion started, but everyone should feel free to propose their own moves if they see something better.

I'd also be curious to hear what people think about the position in general; clearly White is behind in territory, but is quite thick on the right side, while Black's weak group is heavy. If both players handle this attack well, who will be ahead?

tderz IMO, whoever can first exchange the peeping kikashis for shape points (black circle oe white d) gets some small advantage (because the other one cannot play these points anymore effectively).
I think of black circle, white f, Bg, Wh and cut black i (although one could hold everything after the initial black circle in reserve). Isn't white+circle + companion then very lonely?

Charles Matthews The white position looks too thin for a successful attack.

White's weaknesses

Right now I would be concerned, as White, about being thin in the centre; and also about Black at a. W1 would be one way to deal with the centre.

IanDavis Yes I thought White looked a bit weak to start attacking. In the original diagram playing at the circled point was my initial choice, but I also wondered if White could jump to b to stabilise before an attack - gross error?

tderz: Forcing with W1 (Bb, Wc, Bd) means stabilising black's moyo. At the same time circle becomes/remains black's forcing move for shape.
Additionally I get interested in resisting with black e (might be crazy!)

Black resists - crazy idea?

tderz: Perhaps W = circle now is the worst what white could do to black? Black reinforces with b and subsequently white likewise with c.
The eventual result is that the black+circle are weakened.

Charles The real strategic question is the lower right: see /lower right.

Alex: Alright, so let's rewind a bit. My error must have been earlier.

Moves 26-30

Alex: Everything here looks normal enough to me. Maybe W6 is questionable - it's hard to build a moyo with Black so low and solid in the top right, but I wasn't sure what else to do. Anyway, after W8 - W10, it looks fairly promising to me.

IanDavis: I found move 8 in combination with 6 questionable. Too gappy for my taste.

Bill: W6 - W10 look thin to me. And I agree that it's hard for White to build a good moyo on the top. Maybe it's time to invade Black's moyo on the left.

Moves 31-40

Alex: B1 surprised me. I thought W4 was much too painful for Black to allow. B5 also seemed heavy, but I was kind of stuck for a reply. W6 makes rather awkward shape. The natural move would be a of course, but I didn't want to make B7 sente for him. He played it anyway. Should I have defended at a or b after all? Instead, I was worried about the cut at c, and came up with the sequence to W10 to fix it in sente, at the expense of giving myself an open skirt by forcing B9.

Andy: Between black+square and B1 - B7 white has so much aji in the upper left corner that it seems to be white who lacks a base, not black. Accordingly, I like Dieter's suggestion below. When black reduces with B1, how about the usual W4 at x rather than W4 as in the game?

Bill: W4 and W6 reveal White's problems with thinness. Also, I think that W8 - B9 is not a good exchange for White. Maybe W8 is mochikomi. B9 offers Black somewhere to run if necessary, and minimizes any profit White might make on top from attacking Black there.

Charles /alternate shape

Moves 41-45

Black has to defend at B1. W2 and W4 seemed good to me, for keeping him separated from the left side and aiming at a reduction of his moyo, but should I have held back more? W2 at a would be less thin, for instance, but wouldn't carry the threat of b.

Normally I'm pretty good at finding my own mistakes, but I must have gone wrong before the move in the original diagram, and don't know where.

kokiri it's not clear to me that the last few moves you make are coherent. playing W2, not a seems to be worrying more about the moyo on the left, and B3 does seem to expose the thinness of the white+circle W2 connection. To play W2, but then come back to play a defensive move to connect it seems almost unthinkable. On the other hand, to play a might encourage black to take profit on the bottom left, so i'm not really sure i like it. The conclusion I'd come to then, seems to be that playing W2 maybe should be followed up by driving further into the moyo. As an alternative, how about 2 at c, more directly threatening the top stones, and allowing you to jump further into the black sphere of influence on the left if black defends?

Bill: I suspect that the lower left corner was played out when the black+circle stones were in place. In that case, I think that white+square would have been better at z. The left side is the focus, not the bottom side.

Just for shape considerations I would like to sagari at y after B1, but that seems too passive. B3 is ideal, so I think I would play W3 instead of W2. I might even make a center moyo at some point.

(Later.) Hmmm. W3 has a problem with a Black peek at d. Not so good.

Alex: You're right about the lower left, and yes, that's good advice. Alternately, maybe I should have made a second approach before invading the corner to try to force him to block the wrong way.

Corner weakness

Defend and take territory

Dieter: Using some basic concepts, I do not think that White is strong enough in the upper left to launch an attack with such a big stretch as the large knight's move. Moreover, Black is not exactlt weak either: he can exploit White's weak spot at a.

White is strong, maybe even too strong in the upper right and needs some territory to match Black's. I would play W1 to defend and make territory or b to defend with a one-space-jump/diagonal and threaten to erase Black's moyo OR attack Black's top.

Alex: Of everything I've heard, I like this idea the best. Even with the weak point at a, White's territory is not small. Not enough to match Black's moyo, of course, but White's thickness on the right side is worth a lot (overconcentrated, I agree, but very thick). White also has komi. I think if W1 here and Black defends his weak group, the game will be close.

much aji in White corner

tderz: "Even with the weak point at a, White's territory is not small. "
This statement is a misconception, I think. IMO, esp. due to the weakness at a the san-san d should at least yield in ko - once Black's black+circle -group is safe.
I do not know now where to start first a or d.
For safety, W1 at e could be considered (if that makes a difference).

Alex: Okay, you're right. At first glance, I thought that the best Black could do after W1 was to connect out with a stone at a. Now that I've read out all the variations (I think), it seems that Black can get a ko no matter what White does. So, how about W1 at e instead? This page is so cluttered, I don't know where to put my diagrams, so how about I start BQM 225/Honte.

much aji in White corner

tderz: After the exchange B2 - W3, Black could continue with d or f, aways having white's weakness (Black g with 2 cutting points h and i) in mind.
How could white prevent at least a connection to black k?

much aji in White corner

tderz: the blunt B4 just for studying here ...

much aji in White corner

tderz: W1, W3 do not let Black succeed...

much aji in White corner

tderz: ( W2 perhaps also at d)
both players should have in mind that atari a induces black b-c (which however also weakens the black+circle).

A prerequisite is that the black+circle are safe.

much aji in White corner

tderz: W42 above had several problems (too thin)
If the corner was safe (e.g. Wa in place), W1 here looks a little bit as an attack.

much aji in White corner

tderz: strengthening the corner is perhaps a gote-no-sente type of good move?
How dangerous is now the black warikomi-cut at f?
Questions over questions ...

Charles Interesting what attracts the attention. Is Black f White g ever going to be a problem for White?

much aji in White corner

tderz: Here is the cut at f (perhaps not a warikomi):
W3 at d B4 = W3, W5 at k would be honte/good shape.

At least it displays the thinness of that particular corner.

honte/good shape

tderz: No cut at f, black only reduced somewhat.

honte/good shape

tderz: Black e above is sente (due to the invasion a).
(please note that black+square has been played/added here)

honte/good shape

tderz: B9 above is not necessary, White loses in either case.
Moves as W2 =a do not work, White comes 1 liberty short.

Path: BigQuestionMark · Prev: BQM224 · Next: BQM226
Path: MiddleGameAnalysis · Prev: BQM210 · Next: BQM26
This is a copy of the living page "BQM 225" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Sub-pages
alternateShape
Honte
lowerRight

Referenced by
BQMCategoricalList


BQM 225/Honte

Sub-page of BQM225

Proper defense?

Alex: I suggest this as the proper way to defend the corner.[1]

Black's strongest attack.

Alex: There are many variations, but unless I've read wrong, Black trying either B4 or B6 at a fails, so his best attempt at this. Now, W7 at a either lets Black live in the corner or gets White into a capturing race she can't win, so...

White's clever counter

Alex: Black loses the capturing race. Of course, this assumes that the Black stones on the outside are already alive, because Black can play B8 at W9 and connect through that way. If Black invaded before the outside was safe, however, White would let him live in the corner in gote and strengthen herself outside to continue attacking.

Still, although White keeps the corner, this is bad aji, because B8 at W9 will still cut off the outside stones. White must make sure they get strong enough during the attack that they can take care of themselves.

Black offers more resistance to White's clever counter

tderz: Black B4 offers more resistance to White's clever counter

Black offers more resistance (2)

tderz: W1 at B2 is not good for White
B6 =a (better not at b)
I forgot the correct terminology for this type of ko.
White has 2 internal ko threats at c and e.
However, Black could also chose to neglect the 1st one (c) and take at b...

Black offers more resistance (3)

tderz: ...after Black has another - more interesting(?) ko (White white+circle and white+square cut off).
However it is a Yose ko which he has to win twice - very expensive.
Perhaps there are other variations to investigate.

[1]

Bill: Because of the weakness, I was thinking about Wa or even Wb. After seeing this page, Wb starts looking better.

Proper defense?

This is a copy of the living page "BQM 225/Honte" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
alternateShape
lowerRight

Referenced by
BQM225


BQM 226

Path: BigQuestionMark · Prev: BQM225 · Next: BQM227
Keywords: Question

This is from a 2-stone handicap game (blacks turn):

How to use the black wall?

My feeling is that Black should have a good game.

Is that true?

How should Black continue and what would be plans for White?

How to use the black wall?

Alex: You're right that the position is good for Black. As much as I hate the tsuke-nobi joseki (because kyus play it all the time when it isn't appropriate), here it's not such a bad idea. Key thing is not to play B7 at a, since that's too slow. Anyway, like this, Black controls the centre, and should have an easy game. Note that White still owes Black a move in the lower right. Black can cause a lot of damage with b.

zinger: black could also try B1 at c to take sente, then use it at b or the top side star point.

tderz: the stone count is 11 black to 10 white, hence it is not a handicap game.
Still, White is (over?)concentrated very much on the right side.
It would be interesting to see how it evolved.[1]
I would not know any standard recipe except the vague "to cope lightly with Black's strenght" and "play better sequences from here". Perhaps White k now.
I just realize ( B1 is the next move) that it must have been a H2 handicap game. This changes the "having an easy game" evaluation, because Black must know properly how to materialize the advantage of influence.
Furthermore Black is usually at a 1/2-stone disadvantage in the usual rating?handicap tables.

Attack

Bill: I think that Black has made some gains on the right side. How about B1 to make use of the thickness? B1 aims at Ba, which in turn aims at White's weakness in the corner.

kokiri - Black's wall seems to be facing the centre/top more than the bottom, and it looks like white can't make much across the bottom, with the aji on the right etc, so i would have a strong temptation to tenuki to play on the top. Bill - I thought you were the Tsar of tenuki - is it inappropriate here?

IanDavis I quite fancy a star point myself with b

zinger: Hmmm, I wonder if it is correct to apply similar reasoning here as in [ext] this problem - which would mean the top side is the important place to play.

Bill: First, the spirit of thickness is to attack. Second, urgent plays before large plays. Third, to answer zinger, this kind of wall, unlike the one in the problem, does not need an extension. It has eye potential. (There are cutting points, however, which could cause a problem.) Also, the top side is not analogous to the play in the problem. Tengen might be.

Too low?

Bill: Also, because of W2 - W4, I now think that B1 would be better at 'a'. Black would like to play B5 at b, not c. B1 looks too low, now.

game continuation

The idea was to split White into two groups and kill one of them ... Is that the proper plan for Black? Would B1 at a or b and B9 at c have been better?

KarlKnechtel: If you intend to split, then split - B7 at 8.

Bill: Killing is too ambitious, but when Black has pincers on both sides, as here, B7 on the 3-3 is fine, maybe best.

Alex: Yes. The problem with splitting immediately, with B7 at W8, is that it allows White to invade the corner and settle easily, while treating the other stone lightly. Occupying san-san yourself forces the opponent to become heavy if he wants to seal you in.

kokiri: the game sequence looks good for black. With all the nearby stones, B3 B5 and the wall lurking in the background, black should be welcoming the fight.

game continuation

What is now the proper way to play for Black?

I would especially be interested in how to make use of the black wall...

Many thanks in advance!

kokiri B3 at a looks automatic, after that, the way is not clear to me, but black sohuld be well placed to come out well from the fight

zinger: I can't see your a - perhaps it is below B1? - which looks like a natural move. However, white cannot capture B1 in a ladder, so other moves are possible for B3, such as b. (later) Ah, I see it now.

[1]

The initial error

How did it happen? (1)

Bill: Here is my guess. (a = W11).

W1 is an error. Better connect at a.

tderz Or threaten to connect at b, that looks lighter to me (and is an established sequence).

How did it happen? (2) - Alternative

tderz: ... seeminglingly giving in, White still has the push/cut at b.
White a instead could lead to a direct separation of the stones with some (globally small?) white corner profit.

Heavy Alternative (3)

tderz: B4 here would be extremely heavy and a feast for White.
W7 still threatens something at c.

Alternative (4)

tderz: the push W1 in dia (1) above is "a push from behind" - White should jump lightly (e.g. as W7 here).
This is a standard sequence too.

Path: BigQuestionMark · Prev: BQM225 · Next: BQM227
This is a copy of the living page "BQM 226" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Homepages
Iff


BQM 227

Path: BigQuestionMark · Prev: BQM226 · Next: BQM228
Keywords: Opening, Joseki, Question

White's best move?

Calvin: (I am AGA 12k as of this posting.) This is a general joseki choice or fuseki question. In the following game I am white. The moves up to W1 are normal, although I think W1 could also be at a though that would lead to another game. When I reviewed this game later, I thought maybe W3 was a bit too much and that a wedge around b or c would be sufficient to disrput black's potential to make a double wing, but maybe that's a bit slow. In any case, what should white do now? If white invades at d, black's black at e works well with B2. Since black has a low stone black+circle in the upper left, I figured jumping at f is good because then if black plays at g I can press at h and put black into a low position on the left.

Is this even?

So to summarize, I'm thinking this result may be a little too good for black. Although, white gets sente and maybe can play W7 or attack the black group on the right somehow, so maybe this simple way is fine. (Or at least, fine for someone whose goal is to break through to single-digit kyu.)

unkx80: I think it is fine for White. Since the two Black stones on the right is quite weak, perhaps W7 can be played at a instead.

Actual game.

But the game went like this. Black's peep is probably not good, but I'm not sure as white I got a good result out of this. Does white need to block at a? To be honest I never like the W3 variation because I always think it's dubious that white can utilize the influence. In this case I think maybe black+circle spoils it a bit.

unkx80: Of course White must block at a after B10, otherwise Black at a splits White into two weak groups. Although it is hard to quantify how White can use the influence, you should note that the Black stones on the left side is low, and the gain in territory is like 10 points or a bit more. However, B6 or B8 might play at a for a complicated fight, I'll tenuki from this discussion for now (3 am local time).

ChrisSchack: I've always been bothered by W5 in this position ... is connecting really the best move?

Dieter: If White can now play at a, Ithe virtue of connecting becomes apparent. The thing is: what if Black does not flee with 10?

Cut

a ?

Path: BigQuestionMark · Prev: BQM226 · Next: BQM228
This is a copy of the living page "BQM 227" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQM228


BQM 228

Path: BigQuestionMark · Prev: BQM227 · Next: BQM229
Keywords: Question

Best move for white (other that W4?)

Calvin: (AGA 12k). This question is based on a later stage in the same game described in BQM227. The question is: what are the best moves for white to consider now? I played W4, but when black plays a, the game starts to turn around for the worse. I manage to cut off black+circle later on, but this hard to kill and I didn't profit enough from attacking. If you wonder how the situation got from that in BQM227 to here, I can add another question to discuss that. Just looking at the board, it seems white has made some inefficient exchanges. Let me know if you think the real problems for white occurred previous to this diagram.

Jared: Black's three marked stones really destroy white's potential. In particular, the marked white wall is probably not used well enough. Sorry if that is vauge.

Alternatives for White

tderz: White has walls (influence) + 3 open corners, further nothing. White must use her influence, otherwise all former exchanges (Black territory vs. White influence) were not good (with hindsight, do not pay off.)
In such a position, you want and have to fight. This includes cutting, invading, isolating and stirring up trouble in general.

I know that a moron should connect, as a similar proverb goes.
Very locally spoken (hence not necessarily the urgent or best move + I have made no evaluation of the game at all; perhaps one should probe and stirr up trouble with t?) something else than connecting at k can be considered.

W2 is a shape to be considered too. However, if black simply retracts to p, white looks small in the center.
black+circle might be cut off (later) with a white Wl-Ba-Wm crosscut. Hence...

food for thought

tderz: Yet, if Black cuts with B3, W4 will work.

food for thought

tderz: As said on top before, White does not simply want to docily connect, rather should stirr up trouble and use the influence.
This is interesting too ...
If B5 at o, there is aji at p.
Also there is aji at r, because the ladder is good for white (make use of the wall).

food for thought

tderz: B3 at s after W2 is coped with ataris t - x.

food for thought

tderz: More difficult is B3 too answer.
Blocking at y enables white gaining liberties in sente with z, whereafter White could not capture anymore the important stones black+circle.

food for thought

tderz: How to evaluate this exchange?
One would like to have played W10 earlier (but it seems that there was no time for this).
Now thatt White lives, Black will not invest heavily into the two black stones with the a and b but rather reinforce with c or so. Then the white wall became devaluated.

Perhaps some of these ideas are useful.

Path: BigQuestionMark · Prev: BQM227 · Next: BQM229
This is a copy of the living page "BQM 228" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 229

Path: BigQuestionMark · Prev: BQM228 · Next: BQM230
Keywords: Question

An Interesting Relationship between two shapes

White to live

Gokyo Shumyo, Section 1, Problem 4

Here the shape has a cutting point, and the first line is clear.

White to live

Gokyo Shumyo, Section 1, Problem 5

Here, there is no cutting point, and the first line is not clear, on either side.

Big question 229

What is so similar about these shapes, that both problems have the same solution?

Because the eyespace is the same? Is it the same?

Thanks in advance for your thoughts. -Jared

unkx80: Mathematicians and computer scientists like to look for generalizations... but I don't think there is a simple yet general answer to your question. The best way is still to read it out. As you do more problems and gain more experience, you will get some intuition over how to live and how to kill, but such intuition is only a guide, it is not meant to be definitive. It sounds weird that while the entire Go board is discrete, a number of concepts in Go are actually quite vague simply because of having to use heuristics to overcome the extremely large search space in Go.

Jared: Thank you for your interesting comment. I agree that the heuristics to describe LifeAndDeath shapes are difficult, but I wouldn't say there are no useful heuristics.

You might find this interesting:
[ext] K. Chen and Z. Chen, Static analysis of life and death in the game of Go, Information Sciences, 121, 113-134, 1999.
Abstract:

This paper describes heuristic rules for static life/death analysis for general classes of groups in the game of Go, as implemented in authors’ world championship computer Go programs Go Intellect and HandTalk. We shall show that for many life and death problems in Go, the e€ect of a tree search can be approximated by a static analysis on the group’s interior and surroundings. We investigate eye-spaces with or without opponent’s dead stones and try to provide a foundation towards conquering the combinatorial explosion of Go game tree. ” 1999 Elsevier Science Inc. All rights reserved.

Truc: I may be be pointing out the obvious, but let's look at black's strongest attack on both shapes.

Black's attack

If black connects, white will live by capturing the three stones.

Black's attack

And white can live by capturing the three stones.

Coincidence? I think not.

Minue I agree, it's obvious that both of problems can be solved with same way due to their common properties in their shapes.

Jared: Yeah, the most important common feature is probably the CaptureThreeToMakeAnEye shape. Now I am wondering if CaptureThreeToMakeAnEye shape shows up in other variations of this eyespace.

Path: BigQuestionMark · Prev: BQM228 · Next: BQM230
This is a copy of the living page "BQM 229" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
JaredBeck/PageList


BQM 23

Path: BigQuestionMark · Prev: BQM22 · Next: BQM24
Difficulty: Advanced Keywords: Opening, Joseki, Question

I was toying with this thought in the subway on the way to work today. I can't find it in any of the really damn big online joseki dictionaries which claim they also have some trick plays. Is anyone familiar with this? If not, can anyone read out any joseki variations? Or is it possible for White to always come out ahead here? It seems very easy for either player to make a mistake and end up worse off.[1] --BlueWyvern

3-3 Shoulder hit variation basic diagram

The aim of the shoulder hit is to take advantage of Black's low position and to keep them low and not gain any influence.

If keeping the 3-3 stone down is not a huge concern, an approach at one of the marked points might be considered instead, depending on the situation on the board. The standard response to W1 would be at a or b. The response at B2 leaves some issues as far as I can see. A white play at b or c is obviously out of the question, as they would lead to instant bad results. The only decent response that I can see so far is for a white play at a.

3-3 Black 2 is a big no-no

I hope you don't mind my strong language here, but B2 is definitely a big no-no, allowing W3 to split the two black stones. Now the two lone black stones are pressed against White's wall, and if Black tries to save either of the stones, he will hurt the other stone.

My Weiqi coaches in my Weiqi Association have put this very strongly across to his students (I was one then), and I will reiterate it here again. Moves you play should not cause your surrounding stones/groups to suffer.

Make fewer such moves, and your strength will increase greatly.

--unkx80

Charles At six good and six bad shapes, this is the first of the bad shapes. See the split shape page.

I understand the general principle described above, but I was also under the impression that you can always break principles if you have a reason. My reasons for breaking this basic tenet are as follows. Perhaps they are faulty reasons, I don't know.

  • One, B2 forces W3 - all other responses allow Black to connect which is no fun for White.
  • Two, the 3-3 stone by nature of its position is still fairly stable, so the splitting move only creates one weak group.
  • Three, the shoulder hit on the 3-3 stone is a move that allows your opponent profit in exchange for influence. Because B2 is forcing, it allows Black to choose the direction in which White's wall faces. In certain situations, Black may be able to point White's wall into an area where it is of little use, say facing a secure black group. In this case B2 would be a forcing move, so it may be treated lightly. If this stone inevitably suffers, that is not necessarily a bad thing. If people blindly follow the rule that "no move you make should cause your surrounding stones to suffer" no one would every sacrifice stones for a greater gain.
  • Four, as play continues, the positioning of B2 requires White to uses a bit of caution.
  • Five: because White splits Black's stones, she may assume automatically that Black does not know what he is doing and underestimate the situation. Regardless of whether or not B2 is inevitably a bad move or not, I think it at least warrants consideration as a trick play so you do not fall into a trap.

I'm going to give the situation a little more consideration to find the best example. Sorry for being a stubborn weaker player, I'd just like to be shown more thoroughly why I am wrong, otherwise, I don't really learn. I'm not convinced "such and such a move violates this basic principle" is enough to show that the move is wrong for all situations. --BlueWyvern

Here is an example.

Is Black 2 a big no-no?

It seems to me that Black can force this sequence. My thinking is that this could be a favorable position in some situations.

White following up B10 with tenuki would be a risky proposition because Black a threatens to rescue B2 and brings Black's position up to the fourth line at the same time. Depending on the circumstances, the threat of Black a could allow Black to end in sente. To leave this position, White may have to play at a. White could play at b as well, depending on the surrounding situations and whether a cut at a could cause some complications. Aside from this, Black has had the advantage of picking the direction of the wall, and may be able to use the threat of rescue to complete the sacrifice of B2 in some meaningful way.

Variation 1

This is the original sequence suggested by BlueWyvern.

Variation 2

This is a joseki. More often than not, there is a white stone at around a.

The only difference between the two variations is the position of black+circle. In Variation 1, B1 is totally useless - it has no value remaining at all. In Variation 2, black+circle still has the chance to perform counter-attacks at b or c (even with the presence of a white stone around a), so it may be necessary for White to defend at d at a later stage of the game.

This proves that Black playing at B1 in Variation 1 is not good.

I hope that this helps, and please pardon my language in my first posting in this page. I guess my emotions got the better of me. Please feel free to post more questions or comments, they are welcome. =)

--unkx80

BillSpight: Divide and conquer is a good rule. B2 invites W3, severely dividing Black.

Severe division.

In your original diagram each player has made two plays. Suppose White had gone first, as here. After W3 would Black play at B4?

In go, the closer together the two stones that are divided, the more severe the play that divides them (small gaps). Here you have the most severe division possible.
You want your stones to work together. Here they cannot co-operate very well.

There is a further problem with your suggested variations.

Magari

White does not need to answer the hane of B6, but can play the magari W7.

After B8 - W9, Black is too low, and B2 is obviously poorly placed.

Cut

After B1, White can cut with W2. White takes the corner and black+circle is still inefficient.

There is always a wise guy :-)

Kato Masao (Black) against Fujisawa Shuko. White has just played white+circle. What is Black's next play?

The answer is /Just Kidding

Sorry, I saw this today in Kato's Chuban Sen no Koubou on the subway going to work and couldn't resist!

--DaveSigaty

This is very funny, Dave - it just goes to show that your plays always have to take the global situation into account. The only thing you have to remember is to try to make the trades favourable to yourself, or as Go Seigen said 'Give a little, take a lot..' This is my favourite proverb, because it is the only one that can be applied in all situations on the Go Board!

--deft 1k*

Black hanes at 4

Bob Myers: This position does lead to some interesting hamete. I myself went through a period of playing B2 here. The key follow-up is B4. Self-study question: What is White's alternative for W5? W7?

White falls for the hamete

White collapses

[1]

Disclaimer

I must admit however that after further thought and consideration, a lot of what I came up with this morning seems very stupid and was probably due to a lack of sleep, which incidentally, has similar physiological effects as alcohol. :-) As a results, I think I'll trash this page if no one has anything profound to say in the next couple of days. --BlueWyvern

DaveSigaty: It is good to have second thoughts, third and fourth as well! It is also good to think for yourself and have the energy and self confidence to raise your hand and say, "Hey, what about this?" The good thing about a wiki is that if you write something dumb you can change your mind and remove it. The bad thing is that removing things might become a habit followed by not posting at all :-( Don't let the loud opinions here blunt your enthusiasm. Basically you should not think about "trashing" a page. Once one other person has posted in reply to your question, you share the page, it is not yours anymore - that is the fundamental nature of a wiki. Feel free to edit your opinions and even wiki master edit the whole page. Just make sure you understand all the contents if you tackle a master edit :-)

Path: BigQuestionMark · Prev: BQM22 · Next: BQM24
This is a copy of the living page "BQM 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
JustKidding

Referenced by
33PointJosekis
TaxonomyOfJoseki
CuttingRightThrou...
SplitShape
NonJosekiExercises
BQMCategoricalList
OngoingGame4/Disc...


BQM 23 / Just Kidding

Sub-page of BQM23

There is always a wise guy :-)

Kato Masao (Black) against Fujisawa Shuko. White has just played the marked stone.

White's plan

White is hoping to strengthen the right with 1-5 and then play 6 which both helps the center white stones, and threatens both the right and upper black stones.

Black's trade

Black refuses to co-operate and plays 1 instead, exchanging the corner for the side.

--DaveSigaty

This is a copy of the living page "BQM 23 / Just Kidding" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM23


BQM 230

Path: BigQuestionMark · Prev: BQM229 · Next: BQM231
Keywords: Question

Moves 8 to 17

I played white in this game. Black responded to the attacking moves of W1 and W7 with the big points of B2 and B8, then made a four space extension to approach the lower left corner. Even though it seems White should be able to set Black with some problems in the middlegame, it is at least a psychological difficulty that Black has managed to take B2 B8 and B10 in addition to the High Chinese Fuseki formation. Has White played adequately so far, and what continutaions/plans can White use to take advantage of Black's weaknesses and reduce his potential? Thanks. -JM

Andy Pierce: Since black ignored W9 it seems only fair to use it for attack, starting with a and progressing to a splitting attack against B8. White builds up enough strength in the center (similar to the GreatWall formation) that nullifying black's chinese formation on the right shouldn't be much of a problem. I would have prefered W1 to be on the top star point rather than on the third line, in order to more directly contest black's influence while attacking.

Velobici: The White 3-5 point stone in the lower left places emphasis on the lower side. The 3-4 point Black stone in the lower right may make the lower side a difficult area for White to develop. Alternatively, one can look at the 3-5 point as an influence move, inviting Black to take corner territory. White influence facing the center in this game would be hampered by Black's high chinese formation. Given Black's commitment to influence (all moves on the fourth line relative to the right edge) and the flexibility of the White top right one space enclosure (can develop either across the top or down the left side), could it be that W1 is misplaced, that White should use that move to make the 3-5 point stone useful?

Bob McGuigan: One point I'd like to make is that I think W1 is misplayed. Certainly Black has played too close to White's upper left shimari but W1 doesn't put much pressure on the black stone. For one thing it aims to take away Black's base, but that was already undercut. If I were going to pincer here I'd prefer to do it one space higher, on the star point. In the game White was attacking from behind so it was easy for Black to play B2.

Bill: I agree with Andy and Bob that W1 is too low. It should be one point higher. (In fact, I think that W1, W3, W5, and W9 are all misplaced.) Because of W1, W3 has the feel of pushing from behind. After B4, White would like to play on both sides. Having played W1, I would play W3 at W4.

Path: BigQuestionMark · Prev: BQM229 · Next: BQM231
This is a copy of the living page "BQM 230" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 231

Path: BigQuestionMark · Prev: BQM230 · Next: BQM232
Keywords: Question

Background

Standard joseki

Not joseki

White can not tenuki as Black a is intolerable and White b, Black c is unfavroable. White lacks a good follow up move; therefore, White's slide to W5 is not not joseki.

The Question

Without W5 in the diagram labeled Not joseki, Black extends four spaces to the point directly below the star point. With the slide, Black holds back one line.

Why? How does the W5 stone affect Black's ability to extend in such a manner that B6 in the diagram labeled Not joseki is correct rather than one line closer or further from the kosumi?

Bill: The premise of the the question is flawed. Who says that the slide to W5 is not joseki?

Velobici: Both Kogo's (27 March 2005 edition) and Ishida Yoshio's Dictionary of Basic Joseki (admittedly old). GoBase has 35 games with the Black pincer of B4, only two of the first 15 show the slide. A counter pincer at d seems more popular, followed by a Black one space jump.

Chris Hayashida: Where? d is missing from the diagram. Added.

Bill: I think he means a one space pincer. Yes.

BTW, I also did a Gobase search, apparently with a larger window, and found only ten matches after eliminating duplicates. The big winner was tenuki (five times), with Black resuming. Next was the one space counter pincer (twice). The slide, one space jump, and one space high pincer on the left side each occurred once. Score for the "standard joseki": Zero.

After W5, why does Black not extend as far as the 10-3 point? Because he needs to make a base. Without W5 he can make a base in the corner if White invades on the left side.

Velobici: How does B6 guarantee a base? One line closer would match the extend on farther than you are tall hueristic. One might think the kosumi is weaker than descending from W2 toward the edge, but this could be my kyu level ineptitude speaking.

Chris Hayashida: I was thinking that B6 is like a three-space extension from a two-stone wall, so it's about right. You can also think of it as a three-space extension between a stones on the third and fourth lines, if you like.

Bill: B2 and B6 make a base without black+circle.

Chris Hayashida: I haven't read out the entire sequence if White invades, but I thought I could shed some light on a theoretical level. Generally, invasions are more dangerous if there are supporting stones around the group that is split. In the first diagram, Black still has "room" at the top and bottom, so if there is a splitting invasion, Black should be able to manage both groups.

In the second diagram, Black doesn't have as much room at the top, because of the W5 slide. The invading stone might be able to connect underneath to W5 or live. Therefore, the splitting invasion is harder for Black to manage. To prevent it, Black makes a smaller extension.

But why doesn't Black just make the smaller extension in both diagrams? Well, if Black always made the smaller extension, his groups could end up being overconcentrated.

Path: BigQuestionMark · Prev: BQM230 · Next: BQM232
This is a copy of the living page "BQM 231" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 232

Path: BigQuestionMark · Prev: BQM231 · Next: BQM233
Keywords: Question

Steve Kroon (5k): This position came from a game on 7 July 2005:

Basic position

From previous study, I know Black should try to play an approach move which makes a pincer less attractive. Perhaps my choice is wrong, but I chose (a).

Konrad (1d): If you are weaker than 5 dan it really doesn't matter which approach you choose, from a practical perspective anyway.

Alex: The choice of approach is a tough one, but even if none of us are strong enough to give a definitive answer, it's certainly worth thinking about (see /Discussion). In general, distant approaches are good for discouraging pincers, so either a or b is likely to be good here. To choose between them, I would use a rule of thumb that I read somewhere (Whole Board Thinking in Joseki, I believe) - the high distant approach is for controlling the side, the low distant approach is for destroying it. So the question is whether you want to make territory on this side prevent either player from getting any here.

Since you'll probably want to approach the top left corner at some point (perhaps at c), it looks like you'll be trying to make something on the left side to compensate for what you'll probably give White in the corners. Therefore, I think that a is probably a good move.

Calvin: This is a very common fuseki and for what it's worth the most common moves for black in this position in pro games are d, e, and f followed by a and b (quite rare), exactly the opposite of what is being suggested here. I don't think white is so strong in the upper left with the direction of the komoku there, so I don't see how any standard approach move can be precluded at the amateur level. Why are you scared of the pincers?

Alex: It's not a matter of being scared exactly, as a matter of not wanting to cooperate. The idea of this fuseki for White is that if Black approaches both corners and White pincers both approaches, the two pincer stones will support each other, giving White an advantage in the fighting. Of course, Black probably won't approach both, but then White gets a shimari.

Another, but not entirely different, way of looking at it is that the direction of play from both komoku is the same - the left side. Compare an asymmetric komoku fuseki where the two point in different directions. Since both emphasize the left side, White will want to pincer.

It therefore makes sense that Black will want to choose an approach that gives White mixed feelings about pincering. If pros play the close approaches nonetheless, it's probably because they feel that the local loss entailed by a distant approach is worse than the loss entailed by letting White get the fuseki she wants.

Alternately, it may be this: the theoretical ideal (for White) for this opening is if Black makes regular approaches to both corners and White pincers both. If making one distant approach is enough to ruin this, the initial close approach by Black may be made with the assumption that, if a second approach is to be made later, that one can be the distant one.

Steve: As regards popular professional play, my Nihon Ki-in fuseki encyclopedia recommends d (the high approach) specifically because pincering it is less attractive than the low approach at f. e is always a nice point, but when I played this game, I was trying to practice nirensei, but avoid sanrensei. Unfortunately, I could remember that discouraging the pincer was important, but not which pincer did it effectively. Of course, the 2-point high approach discourages a pincer, but the local loss is probably too big - something I didn't realise at the time. In general, I'd say my BQM has now been answered - thanks, folks.

Bill: Go Seigen would not agree that the local loss from the 2-space high approach is too big. See comment on the /Discussion page.

Velobici: Bill, high or low two space approach? Looking at /Discussion, the only Go Seigen reference appears to refer to the low two space approach.

Bill: Well, the diagram suggests that the high approach is also OK. Just suppose that Black had played the top approach first.

Easy to understand (transposition)

Generally the high approach is harder to understand. I'm posting some remarks based on Go Seigen's commentary next.

Two two space high approaches

OC, B3 could be at a. B5, sanrensei, is simple and strong.

What, me worry?

Even if White pincers with W1, Black can calmly reply with B2. W3 protects the corner, increasing the pressure on black+circle. Next, Black bolsters his bottom left position with B4 - W9.

Strike at the heart

B1 strikes at the heart (中心点) of this position. Black sacrifices black+circle for a huge moyo, bringing the sanrensei to life. Black still has significant aji on the left side, starting with Ba.

My opponent still decided to pincer, resulting in this board position.

White deviates from joseki

Now, until 7 is joseki, but 8 deviates from set patterns. My Big Questions are (a) how much of an error is this for White, and (b) how should White proceed from here.

Konrad: (a) this looks like a natural move for white - if it's an error the difference is probably minute. (b) One alternative (that may or may not be good) is to counter-hane at a. The cross-cut as played reverts to the standard joseki, so is not an attempt to refute white's play.

Steve Kroon: Thanks for the pointer on the standard joseki pointer - I looked into Kogo's Joseki dictionary, and found the variation you're referring to - I see it is labelled as unfavourable for White here (Black in Kogo's).

Bill: While we're at it, B7 at b, c, or d is worth considering.

What Kogo's Joseki Dictionary says

These comments are obviously only about the lower left corner: First off B7 is unreasonable. White should respond at B9 in the diagram, but W8 is also unreasonable. Given this position....

How to continue

the sequence continues like this. He further says that Black gets good outside shape and influence but White can still connect along the side. Of course, in the game, White played B4 instead of White 1, so Black's correct refutation should be even better than this result. Which brings us to tderz's comment on the actual game continuation.

zinger: I don't understand the purpose of B6 here - it just looks like gote. Wouldn't a be better? And after B6, isn't white b a good splitting move?

Bill: I might well play an approach against the top left corner instead of B6, myself. However, B6 is good. It effectively cuts White in two and makes some shape. (We assume the sente exchange, Bc - Wd.) a and b are not too large, as Black has an open skirt after W3.

Game continuation 1

For reference, the game continued as shown below.

[100]tderz: W2 is an unnecessary and vulgar atari (in a cross-cut & in general).
Just imagine - if you leave it out - you still have it later
AND you could chose from which side!

Steve Kroon: So it seems after B1, White has made a slight overplay, and Black has taken the chance to go down a locally favourable path. But now White has deviated from the path playing the "vulgar atari". So the question now seems to be how Black should make the most of this.

Game continuation 2

As Black I was dissatisfied with this, since I have a floating group in the centre, and White ends with sente (Black 2 is not entirely necessary, but things get messy without it, and white seals Black in entirely in sente, it seems to me).

Dieter: I share your dissatisfaction, not for what happened before but because of B2. I prefer the exchange of a - b before playing B2.

Steve Kroon: So you think with the a-b- B2 exchange and White taking sente this is a fair result for Black? I ask because White's next move was at c, so a move around a by Black next would then have equalized things, if I understand you correctly. Unfortunately, instead, I played d and the sequence went on to g after which I gave White a nice wall above my stones.

Konrad: Results in these fighting variations are hard to evaluate - I prefer white here, but it's still playable for black. If black omits a, white has the opportunity to play there himself, which can become very complicated if black then cuts. After white plays a solid move at b or c black probably needs to add a move around a, possibly after first playing a kikashi sequence starting with d or something similar.

Konrad What's perhaps more important to point out here is that your move f is aji-keshi, removing the aji of the almost-working tesuji at x. Try to read out the sequence if black plays x instead of 2. Then imagine what might happen if black, say, crosscuts at y instead of f.

Steve: Thanks - I didn't realize that it was aji-keshi.

Konrad: On second thoughts comment is a bit rash - I wanted to point out the idea of x (which doesn't work), but I see no concrete way of demonstrating that f is aji-keshi. For instance, my suggested y can be answered at f and black may have lost more than he gained. All I have is a vague feeling that it _might_ be aji-keshi, but I could be entirely wrong.

Alternative way of playing

Our post-game discussion led us to this. White plays 6 because his 6 in the real game is refuted by, for example, kokiri's diagram below, or a move at the 2-2 point (rather than what Black actually played. After 7, a defensive move by White seems necessary, so Black can take sente after 8. How good is this result for Black, and how should he use his sente in terms of approaching the upper left corner without ending under too much pressure?

Bill: After W6 Black can still atari at a and take the outside -- and I think he should.

OK, it seems there's definitely more than one Big Question in here ;)

Konrad: Indeed - the 2-2 point is a neat tactical refutation, while kokiri's suggestion is a nice wakeup call to keep the whole board in mind. However, white at 2-2 gives up sente unnecessarily - it should be a solid connection instead, which would force the same response, then white can play a slightly wider extension at the bottom. This type of connection is a useful move to try and learn. I'm not sure whether the result is good for black - personally I'd still go for kokiri's idea to take the outside (which is another reason why playing at 2-2 is wrong).

Konrad: As for approaching the upper left, see my first comment. (Although the distant approach is nice here since white should pincer.)

White is punished for pushing on the wrong side

kokiri - what about this way, if W10 at a, Black b looks good to me.

Bill: I agree with kokiri. Make two, then throw away. After Bb Black's thickness is impressive, and the exchange, W2 - B3, is plainly bad for White.

%Commented out by Steve:
%[Steve Kroon]: Erm, sorry - made a presentation mistake - first %time working with diagrams - I wrote "B 2" without the space for %grid co-ords, and the wiki interpreted as move 2 by Black. We %agree that this move W6 was a mistake by White - he should %probably play as in the previous diagram (Alternative way of

Konrad's suggestion

Steve Kroon: I gather this is Konrad's current suggested path after W2. How is Black a instead of B7? And, Konrad, by a longer extension along the bottom for White, do you mean W8, or b, or even further? Your objection to W2 at a was that it gave up sente, but after this sequence White has still given up sente, right?

I still feel this is unsatisfactory if you compare the result to the "How to continue" diagram above. Is the difference acceptable given that White has sente in the "How to continue" diagram?

Konrad: I don't know where the extension should be - that's why I didn't say :-) Best to consult a joseki book - I seem to remember having seen sequences similar to this. Yes, white still gives up sente, but gets a wider position for it and has started neutralising black's hoshi stone.

Konrad: I assume your dissatisfaction for black will disappear if you follow up with a pincer as in the game cited by Dave. You probably need to have the stone at a to feel happy with this though.

Dieter: I'm positive that B7 should be at a. There is not enough bad aji in Black's connection not to go for the points here.

unkx80: I agree with Dieter, and I say that W8 should be at least at b. But don't you find White c very annoying?

Konrad: White c was why I didn't initially like a, but I agree black should play a first - omitting it is just too painful. Then black can play 8 in Dave's diagram next.

Murase Shuho - Tsuchiya Momosaburo

Dave: This position arose by transposition in a two-stone handicap game played in 1879. It is one of the earliest games featuring the pincer against the two-space high approach. After W3, White has to connect at W5 to prevent the counter-cut suggested above. This allows Black to turn at B6 and make good shape with B8 (eliminating unkx80's point above). White needed to add another stone on the left or Black would have been able to play in and threaten the top left stones while cutting them off from the stone below (think something like the exchange Ba, Wb, Bc). However, Black then played into the top instead. His upper left corner is quite strong.

As far as I know, the cut at W1 was not repeated in professional play. The double-hane at W3 and the immediate hanging connection at W5 became standard replies.

tderz: My reasoning would be that W1 here is as unnecessary as W2 in [100] above.
It is just a lost stone and the whole sequence had the same threatening value if it had not been played.

Path: BigQuestionMark · Prev: BQM231 · Next: BQM233
This is a copy of the living page "BQM 232" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Discussion

Referenced by
BQMCategoricalList

Homepages
SteveKroon


BQM 232 / Discussion

Sub-page of BQM232

Konrad (1d): If you are weaker than 5 dan it really doesn't matter which approach you choose, from a practical perspective anyway.

Alex: It's too early in the morning for me to think about the tactical variations on the rest of the page, but I had to comment about this statement. I always bristle when I hear such things, because I believe them to be dangerous and wrong.

It's never too early to start thinking about fuseki, even if the players are weak enough that everything seems to be decided in the middlegame. I'm not really convinced that an advantage in fuseki is really "lost in the noise" of the middlegame in a kyu-level game (I believe that an advantage in fuseki will lead to some sort of statistical advantage in those random fluctuations), but even if getting a good fuseki had no effect on one's chances to win, I'd still consider it worth thinking about, because to ignore it early on will hinder one's chances for improvement later.

The attitude expressed by Konrad is a common one - all too common, in my opinion. I believe it to be part of the reason that most shodans - who are supposed to have a good grasp of the fundamentals of the game - still play abysmally in the fuseki.

In any case, all that aside and speaking completely generally, not even just about Go, I don't think it's ever right to discourage someone from asking a question because they aren't advanced enough in the field to make use of the answer.

kokiri - seconded, just 'cos something is hard doesn't make it not worth doing.

ilan: Though I agree with Alex in principle, I can't quite disagree with Konrad. In particular, I have run across the KGS French Fuseki lectures and they kind of seem ridiculous to me. Basically, they are analysis of low approach to 3-4 joseki choices along the lines of The Great Joseki Debates, which is fine, except that the audience almost completely consists of 15-25K's. My feeling is that the real point of these lectures is for the 1D player who is giving them to have a better understanding of the subject. For example, I don't think that things such as "the interesting side" have too much bearing on Kyu games. Personally, I never use the low approach to 3-4, so I don't even know the josekis involved. Anyway, there is no harm done, I guess it's no different from having grade school children memorise poetry.

Dieter: If sides there are, I'm on Konrad's. True, it's a fine line between outlining a desirable learning path, based on experience, and patronizing. When someone asks for a broad answer, such as Steve did here, I think it is not bad to have an experienced player differentiate between the questions that really matter at the level of the asker, and those that are difficult to answer even by high level players.

There are too many people who learn sequences by heart that are two points better than the variation, with the same effort as studying techniques that would lift them several levels instantly.

5 Choices for Whites

Velobici: I'll defer to Yang Yilun who wrote Whole Board Thinking in Joseki and who places significant emphasis in lessons to 10k players on being able to determine which areas of the board are large, whether to approach low or high, and what general form of joseki to choose.

The first five problems in Whole Board Thinking in Joseki consists of these five choices for white. In each problem, the arrangement of white and black stones on the rest of the board differs. From memory in no case are there more than 12 stones total on the board.

Direction of Play is even harder, even for high dan amateurs, yet Yang Yilun seeks to have 10k students learn what moves are urgent, when a side is developable, when a side is big, to find tennouzan (he does not use that term), to time 3-3 point invasions correctly (or at least better). If any of you have not taken a lesson from him, let me strongly encourage you. He did wonders in taking my 10k son to 3d AGA.

Alas, kyu level games are decided by the last big mistake. Whoever makes it loses. We must strive to make our mistakes smaller in all phases of the game.

unkx80: I suppose all of you had that experience of giving introductory lessons, and then your student asks, "where do you make your first moves?" Of course, that is too early to teach about the opening. But I find Konrad's suggestion a bit too extreme too. I think low kyu players can already start to learn about properties of josekis, whole board direction, etc. But before that, I would think that it is more important to get a good grasp of the fundermentals, such as life and death and middlegame techniques.

Bill: As I think people know, I think that it's never too early in your go career to play the whole board. The fuseki is very important.

That having been said, I think that Konrad is right in this particular case. The choice of kakari, or even whether to kakari, is a fine point. For kyu players learning the game, it is probably a good idea to try out several ideas and see how they work out.

Calvin: I cannot speak for the limit at which this knowledge starts to become important (5d seems high) but I am forced to agree with Konrad in principle from my own experience. It quite painfully clear to me from my study of pro games (hundreds) and fuseki that the suggestions on this page are amateur suggestions, and yet I am 12k. It's not that my knowledge is useless, it's just it will be a very long time before I'm strong enough in other areas for it to become the decisive factor in a significant number of games. Until then, I realize this is just entertainment. It should be mentioned, though, that some teachers are reluctant to get too deep into reviewing the middle game if you've totally messed up the fuseki, because the question of "what's the best play in this losing position?" is tantamount to asking "what's the best overplay to get back in the game?" and is not interesting to them and is perhaps considered not important for the student, either. It does not matter to them that it's a kyu game and your opponent could still make mistakes big enough for you to recover.

Bill: Actually, I think that the suggestions are not the result of amateur thinking, but are based upon the thinking of Go Seigen, who arguably understands go like nobody else for at least 100 years.

Easy to understand

In 21st Century Go, vol. 9 Go Seigen mentions this continuation. He does not say that B1 is best (or any other play), but he does say that it is the easiest for Black to understand. (Elsewhere he says that that's a good thing, in general.) He says that allowing White a shimari with W4 looks unsatisfactory for Black, but he thinks otherwise. Black can be satsified with B5.

Alex: Re: Calvin's statement "It's just it will be a very long time before I'm strong enough in other areas for it to become the decisive factor in a significant number of games." I think this is the crucial point. I disagree with this. It's true that most kyu games seem to be decided mostly by the vicissitudes of the middle game, but to most people, the same appears to be true of professional games.

It's easy to underestimate (or miss entirely) the importance of fuseki, because a modest advantage therein will never guarantee a win at any level (though the magnitude that constitutes "modest" varies with the skill of the players). Nonetheless, I do believe a good or bad fuseki has a statistical effect on the rest of the game at any level.

Sure, most kyu games are won or lost on the basis of who captures the largest group, but I think fuseki has a significant effect on one's chances of being that player - the player with the better fuseki will either have better territory and the option of compromising instead of engaging in unfavourable fights, or else have better thickness and the advantage in the fighting.

This is a copy of the living page "BQM 232 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM232


BQM 233

Path: BigQuestionMark · Prev: BQM232 · Next: BQM234
Keywords: Question

Position at move 308

Calvin: This is a game of Rui Naiwei 9d (W) vs. Chen Yaoye 3d (B) from the 2nd Cheongkwanjang Cup Hors Concours Match. The result is recorded as W+0.5, but when I finish the game, I get B+0.5. What am I missing? (Komi is 6.5, White has captured one more stone than black during the game.) White has just filled in a ko with W1.

Moves 309 to 314

This is my attempt.

Moves 315 to 322

I don't think there is anything left but dame, but when I count this I get B+0.5, not W+0.5. Perhaps white can force black to play at 'a' somehow if she plays 'b' earlier. Please help with the best endgame sequence here.

Path: BigQuestionMark · Prev: BQM232 · Next: BQM234
This is a copy of the living page "BQM 233" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 234

Path: BigQuestionMark · Prev: BQM233 · Next: BQM235
Keywords: Opening, Problem, Question

These questions arose when considering how I might use my go program and attempting to recreate a little of that program's search capability using GoBase against a position in one of last night's games.

19x19 diagram

This position does not appear to exist among all the 35,000 games stored in GoBase. Does that indicate that the position is so fundamentally flawed that professionals simply will not play this way? Moving W2 to a does not change the search result...no hits.

Returning to the original position, white komoku in the upper left ( W2), and removing W6, GoBase has 25 games. In that case the possibilites are b (16 games), c (4), d (2), e (2), f (1 game).

Moving W2 to hoshi, and removing W6, GoBase has 12 games. In 8 of the 12 games, white plays at b.

Removing both B5 and W6, GoBase contains only 64 games for these four stones. 47 of those 64 game have black's fifth move at either B5 (25 games) or g (22).

Backing up one more move, removing W4, B5, and W6, a GoBase search returns it maximum number of results: 200. Of those 200, White plays at h in 91 games and at i in 86 games.

What can we conclude from these results?

  • White's W4 komoku is wrong direction or close to it? White's W4 makes the bottom too valuable for both players, yet its black's turn to play?
    • Mef: Yes, W4 is traditionally avoided since it is known that the first play on the bottom side should give Black an advantage.
  • Black's B5 one space low approach to white is somewhat in the wrong direction? Rather this move should be played as a one space high approach?
  • Approaching the bottom right black stone with W6 is urgent?

Harleqin: I would not try to draw conclusions about the game from statistics. The truth lies on the board, not in the past. For a study on the position on the lower side, see Opposing Komoku.

Velobici: The program appears to be based on the idea that the frequency with which professionals choose specific moves in any given situation is a strong indicator of the value of the specific moves. As a gross measure, this is probably incontestable...the number of games where either player's first move is on the first line is zero.

While truth lies on the board (this is certainly incontestable for any of the games of no chance), opening theory, joseki, and tesuji are the accumulated wisdom of innumerable games played over centuries. The past contains our best current understanding approximation of the truth (the true situation on the board).

So the question remains can we learn from the frequencies of specific moves in professional quality games? I expect that the answer is yes, regardless of how much I like the idea or its implications for how computer go might be able to improve.

Bill: The relative frequency of professional moves in a given position has very little meaning concerning the relative values of the plays. Why? Because of the very strong selection effect. The fact that a professional chose a move is a far greater indication of its value than the fact that a different move was chosen more often. Pros do make mistakes, but they also follow fashions and trends. Very few top players started on the 4-4 point until modern times, for instance.

For a non- go example, in our modern civilization I. Q. is correlated with income for adults. However, if you look only at college graduates, whose average I. Q. is over 120, I. Q. is not correlated with income. The selection effect swamps the correlation.

If pros do not choose a move, that's a strike against it. But if more pros choose one move over another, that does not mean so much.

Velobici: If I understand you correctly, you are stating that:

  • the difference in value between the moves that professionals choose and those that they do not choose is a far greater indication of its value (difference) than the difference in value between the various moves that they do select.
  • the moves chosen by professional changes over time both in short time scales (follow fashions) and longer time scales (4-4 point).
  • values for each specific move chosen by professionals can not be determined from the relative frequencies with which professionals choose moves due to another factor (the selection effect).

Its that last statement that presents some difficulty. While I agree wholeheartedly with you that the difference is far greater, that does not mean that there is not significant information in the frequencies of the choices.

Idea: That the whole board situation is of primary importance in choosing a joseki. (See Yang Yilun's Fundamental Principles of Go for an example of four perfectly executed joseki, even local result, that are each selected to demonstrate a great difference in whole board result.)

Given that idea, seeing which approach moves professionals choose, thereby limiting the possible joseki, is a strong indication of their understanding where value lies in the whole board position. By looking at the frequencies (absence is 0%), we can try to determine their estimation of the board. (possible conclusion: dont play symmetrically in kenka komoku. Indeed, mirror go might be an extreme version of this idea...Oh! You think that is the best move? I'll play it too ;)

Bob McGuigan: I think it might be correct to say that a move that appears frequently in professional games is a good one, but I doubt that much can be inferred from the absence or very low frequency occurrence of a move. For example, 25 years ago a database would not have included many Korean professional games, and much of the modern Korean research would not be available, so their innovative moves would not appear in the database.

Bill: A great number of the modern ideas in the opening sprang from the mind of one man, Go Seigen. E. g., opening on the 4-4, mukai komoku by the same player, the keima response to to the keima approach to the 4-4, the large avalanche joseki. The list goes on. (Not necessarily that he was the first to play them, but he showed their value.) What did the game collections of the time say about those moves?

Go Seigen's continuation

In his recent writings Go Seigen suggests B5 - B7 for opposing komoku. How many times does that appear in the database? Zero is my guess.

Anon: (Corrected): In this position B7 is the program's top pick. But there are no exact fuseki matches, half-board is the best.

Velobici: A database is a representation of accumulated wisdom, not a oracle to the future. As Harleqin says The truth lies on the board, not in the past.

For those of us that are not on Go Seigen's level, perhaps we can learn from the past.

Bill: I am not suggesting ignoring professional choices in particular positions. What I am saying is that does not do much good to strain at gnats. In most cases, all pro picks in a given situation have merit, though some are mistakes. In many cases there are other moves that also have merit.

IMX, most amateur go players suffer from not seeing enough possible moves. To try to determine the best play by polling the experts is dubious in the first place, and may narrow the vision and stifle the imagination.

Dave: Polling the experts via database searches alone is pointless because the continuations quickly expand to unique branches. At that point the polls reveal no further information. The student needs to be able to draw some understanding of the differences in the lines chosen in order to continue play. This can not be derived from the statistics alone. The statistics can be fun (in my opinion :-) and can raise interesting questions of the , "Why this instead of that?" variety. However, they can only raise the questions, they can not answer them.

There are already some questions in the above diagrams:

  • Looking at recent professional experience (say since 1990), I think that B3 is played at Q4, Q3, D3, and probably D4 more often than R4 shown.
  • W4 is much more likely to be played at D3 or D4 in answer to R4. The play at D3 is oriented to prevent Black from making an advantageous play from the lower right while the play at D4 accepts the likely mini-Chinese continuation.
  • W6 is not a particularly popular pincer in modern professional practice. It is especially unlikely to be played when the ladder into the upper right corner is good for Black (as it is here) because Black will tenuki in the lower left. The solid kosumi at D5 is more likely.

Path: BigQuestionMark · Prev: BQM233 · Next: BQM235
This is a copy of the living page "BQM 234" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 235

Path: BigQuestionMark · Prev: BQM234 · Next: BQM236
Keywords: Question

NickGeorge: I won this handicap game pretty handily,but this invasion lived, and I don't think it ought to have. I can post what I did, if it's helpful, but what's the best way to deal with this?

#1

19x19 diagram

I held white to a meagre life- 3 points of territory, but I think I should have killed.

I guess I shouldn't have worried about being cut so much, first of all...

Harleqin: How about descending (sagari)? Then I find it difficult to find a white move there that black can not ignore.

Phelan(16k?): I think Harleqin means B4 at b.

Phelan(16k?): A one point jump seems good enough to me. It limits white's eye space, and no, you shouldn't have problems with the cuts[1]. Even with the sequence up to 3 it seems you should have no problems. The marked black wall will help you attack any attempts to make eyes. I'd like to see how the rest of the invasion went.

unkx80: The way to deal with these kind of "impossible" invasions is not to give White any chance of sabaki. So descents like b above (in response to B3) is good.

[1]

No problem with the cuts

The marked black stones are very strong, so I don't think white can escape. If white cuts with W3 at a, you can play B4 at W3.

Harleqin: I object to that. The cut may not work for now, but after some pushing and shoving it may somehow come back to haunt you. White doesn't have enough space to live anyway, so the best course is to eliminate your weaknesses and connect! The same holds for the answer to W3 in the first diagram. The hane may hold, but White does get chances when he crosscuts.

Alex: Right. This is why these invasions sometimes work out in high handicap, high kyu games. B2 isn't a fatal mistake, but the notion that it provides stronger resistance than then simple connection of B2 in the game diagram is flawed.

As unkx80 says, your goal is to prevent any sabaki, confusing situations or other "funny business." If there's no reasonable way the opponent should live, then you should make the most solid moves possible. For example:

19x19 diagram

As long as Black keeps things as simple as possible and avoids things like crosscuts, double hanes, etc. there isn't much trickery White can get up to. B2, B4, B6 and B8 are all safe, uncomplicated moves, and allow White no chance to make eyes. White might try to bully the corner a bit with W9, but B10 puts an end to that. Perhaps B10 is too complicated for a beginner, though. I wouldn't recommend playing it if you can't read out that it guarantees a connection (it only requires reading maybe three moves deep or so). In that case, a would also be okay. It lets White push through at B10 which is usually bad shape for Black, but here Black is so strong there is no danger.

#1

19x19 diagram

Thad While it makes sense not to make things complicated, one of the surest ways to lose in situations like this is to make the simplest moves.

One way to make such an invasion survive in a kyu game is to leave behind aji when defending. Another way is to respond with moves that are aji keshi but allow the opponent to get fake kikashi in.

At the very lest a move like 2 should be considered. When pressed hard with W3 and W5 the upper half of the wall can live independently. At the same time W1 becomes heavy. Something that is very usefull in handling such invasions is to make sure that individual parts of your framework can live independently.

Harleqin: ...which they don't need when they just stay connected.

Of course in general it is a balance ( as all things in Go are ). A too passive approach will lose the game for you, a too aggressive approach will also lose. The way to get better is to find the right balance.

Alex: Sometimes strong resistance is called for. If the opponent's moves are clearly unreasonable, though, then all you need to do is not make huge mistakes. The best way to avoid huge mistakes is to make the simplest moves.

Of course, in this position, Thad's way, my way, Phelan's way... almost anything you do should end up with White dying a natural death. It's difficult to prove which one is the least likely to lead to a blunder. However, in general, my observation is that when unreasonable invasions live, it's usually because the defender tried too hard, not because he or she didn't try hard enough. Resisting every kikashi, cutting everywhere and trying to kill the invading stones as quickly as possible is usually what lets the stronger player get away with something sneaky.

yeah, cool. Thanks, all.

Path: BigQuestionMark · Prev: BQM234 · Next: BQM236
This is a copy of the living page "BQM 235" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 236

Path: BigQuestionMark · Prev: BQM235 · Next: BQM237
Keywords: Question

Invasion

The result of this invasion felt unsatisfactory for Black.

To put it simply, I got spanked by this twice at go club last week. This week I would like to show that I learned something and not get spanked again ;)

B8 tenuki

Looking at this, it occurs to me that I should have played this sequence in the corner first. How would this affect the invasion?

Bill: Yes, Black's position is much better in the second diagram. In the first diagram the black+circle stones look a bit heavy, and in the second Black can exploit the weakness of white+circle.

Please show the whole board and your continuation in the game. Thanks. :-)

Velobici: I wish I could show the whole board and continuation. Unfortunately, I dont remember the games. Both were played at the go club that I attend on Sunday evenings. Had it been on a go server, I would gladly provide the SGF file.

Bill, could you show one or two ways to exploit the weakness of white+circle?

Bill: Ba. Normally that will be sente. Usually it is not worth playing, but if Black is in trouble....

Charles Matthews By the way, Black left an incomplete formation.

(See the /Discussion page for Charles's point about the Invasion diagram.)

Velobici: Given correct play by Black, as in the digrams " B8 tenuki" or "Shape point", how should Black handle the White invasion on the third line shown in both digrams: "Invasion" and " B8 tenuki" ?

Bill: Velobici, I see that nobody has posted an answer yet. I showed this to a U. S. 5-dan the other night, and we discussed it a little. Afterwards I said, "Aren't 5-dans supposed to know this kind of thing?" ;-)

Well, I cannot provide a definitive answer, but you need some help. So let me give my immediate reactions.

Deep invasion

My first imression is that W1 is a mistake. Black is too strong on the left for an invasion this deep. Normally I would expect something like the standard keshi with the shoulder strike at a.

My plan is simple. Enclose W1. White can probably live, but at the cost of playing at b, which loses the big cut at c, and giving me a strong wall to work with the rest of Black's moyo.

Kosumi

The kosumi, B1, is my first thought. B4 may be better, but I know B1 is solid and will lead to a strong wall. Also, attachments tend to lead to more variations. I have an advantage; I want to keep it simple.

I suspect that W2 would be better at a, but that would not be consistent with the invasion. White plays W2 before W4 - W8, because later Black might not respond at B3. W4 - B9 is a standard sequence.

Small life

It looks like White can live with W1 - W3. This looks pretty bad for White.

There are still some sticky questions. How strong is White's threat at a? Should Black continue now with Bb - Wc? That strengthens Black on the left but loses territory on the right.

The answers, I think, lie with the rest of the board, which we cannot see.

Path: BigQuestionMark · Prev: BQM235 · Next: BQM237
This is a copy of the living page "BQM 236" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Discussion

Referenced by
BQM236/Discussion


BQM 236/ Discussion

Sub-page of BQM236

Charles Matthews By the way, Black left an incomplete formation:

Shape point

B1 here is compulsory - see bulge.

Shape point, continued

Charles So I think W2 is probably correct next, and then B3 is at least very logical. One can then ask about White's subsequent invasion at a. I would say that is too deep, now. Black could try to kill it. A white shoulderhit at b, for example, is a more reasonable way.

White sagari

Bill: It's hard to say too much without seeing the rest of the board, but W2 may be a good idea. Also, black+circle looks clearly misplaced.

Charles Here Black might next look at playing a. Since the value of plays in the centre is to do with the large-scale picture, it is as Bill says: not enough context to be close to conclusive.

Lead-in

JoelR: I presume this is the sequence leading to the BQM. If B2 ends up misplaced, then what should change? It looks to be a valid answer to W1. Is B4 on the wrong side? Having a horizontal wall separating W1 from W3 doesn't seem to work well with Black's upper right. I note that SL doesn't have a page 4-4 point low approach high extension, 3-3 invasion?.

Bob McGuigan: I think B4 above is a mistake. White gets too much territory in the corner. If Black wants to defend the top side I would expect something like this (as shown on the main page):

a different way to block

White's territory in the corner is less than in the game position. But whether it makes sense to block this way depends on the whole board position and that on the left side particularly.

Alex: Yeah, the point is that, even if Black wants to block off the top eventually (with B6 here instead of at a), making the B4 / W5 exchange first gives White less territory and makes Black's stones slightly more coordinated, although B2 is still too close. So, why does White play W5 and allow Black to block off the top side after all? Because B2 gives Black enough support that he can hane at W9 instead of playing b, so White will have shape problems.

Charles Certainly this B4 is correct. I was interested to see in pro games that W3 is not played ( W3 at W5 is the common play here). Invading at 3-3 makes Black very solid on the left, in this line. That in turn makes Black's enclosure look even better.

This is a copy of the living page "BQM 236/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM236


BQM 237

Path: BigQuestionMark · Prev: BQM236 · Next: BQM238
Keywords: Question

This game was adjourned because we couldn't agree on the score.

Position at move 256

I contend that P19 (a) is false, and therefore, that white group is dead. He kept on trying to kill my M18 group. I really think I'm right... They say this goes to an arbiter, but I gotta know, Am I right? I can easily kill any stones he plays in b, c, d, or e, and I sure don't see a snap-back.

(Language barrier prevented talking it through)

Andrew Grant: Yes, of course you're right. White has only one true eye, and as you say, you can capture anything he throws in.

Thanks

zinger: Well, even if black concedes that white is alive up there (which is silly, or course) he is still ahead by a fair bit. You could have just agreed with him and got the win :)

NickGeorge: Right, but here's the silly part: in this person's mind, that group being alive meant the black group just to the left of it was dead, along with those two loose stones. This is such nonsense that I'm starting to wonder if this was some kind of escapism. How long does it take for an IGS arbiter to rule?

Andrew Grant: This is silly. Even if White's group were alive (if for instance the marked black stone were white), the black group to its left would still be alive. I can only assume that your opponent either doesn't understand Go or is trying to win by underhand methods. Unfortunately there's a lot of this about on the Go servers. Maybe your opponent learnt Go on Yahoo.

DrStraw: Why not resume the game and physically capture? There is a loss of a few points but the game is still won.

NickGeorge: I didn't know how to do that in IGS... how's it done?

zinger: I don't know the answer to that either. Also, I would say that under the circumstances, the most likely explanation for your opponents' actions is that he is being dishonest in a attempt to avoid losing the game. It's hard to imagine that any player capable of finishing a 19x19 game could really think that those black stones are dead.

Path: BigQuestionMark · Prev: BQM236 · Next: BQM238
This is a copy of the living page "BQM 237" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 238

Path: BigQuestionMark · Prev: BQM237 · Next: BQM239
Keywords: Question

60th Honinbo Match Game 5 Move 21

In Column 329 of THe Magic of GO( [ext] http://www.yomiuri.co.jp/dy/columns/0001/329.htm ) Rob Van Zeijst make the claim that the sequence from move 21 on involves a tesuji related to the 3-4 point low approach two-space high pincer press cut. I have trouble seeing this resemblence. Can anyone point it out?

Moves 1 to 10 (1 is 21)

Rich: he means the driving tesuji; in a sense, a ladder that doesn't quite work, but in failing allows the player to build power. Compare the examples with the sequence up to B5.

Simple joseki example.

Thad: If anything Rich's comment makes things even fuzzier. From what I gather, a simple example of what the column was saying is:

In the tsuke-nobi joseki, if W were to connect ( or in most cases tenuki, extend down the side or approach from the top ). B should almost instinctively react with 2, making good shape. ( Some variations, for example 1 at 3 B should still respond at 2, but the atari does not make as good a shape for B. )

W ( at least in the games I play) often responds with 3 and 4 gives B really good shape.

( General caveat: While B has good shape he also has two cutting points. In this case B can handle the peeps either by connecting, or by playing stones which will capture the cutting stones. The two cutting points are shielded. But in many cases the shape is not as strong becasue the cuts are exposed. )

Basic Pattern

Often times when a corner has deviated from joseki, this basic pattern comes up:
with A as an important point for both sides. ( Again a caveat: this point is not always a vital point. Either through reading or through a good feel for the shape, it is important to know if it is vital in a particular situation. ) It is a move that one should consider for both sides.

Of course this is a simple example of the phenomena.

Example of driving tesuji?

Now back to the original question. Van Zeijst mentions that 1 is a terrific tesuji with shapes that are similar to:
Where a presumably plays the role of 1 in the first diagram. Frankly I don't see the similarities.

Rich: Hi Thad. Sorry if I was not clear... but I really don't understand where you got the above tsuke-nobi information from the article. They are different, rely on different tesuji and different shape principles; one is about power building, the other about efficient eyeshape.

Example of driving tesuji?

Alex: The marked White stone threatens this application of the driving tesuji if Black plays elsewhere. This is better than playing W1 as an atari at B2, which is aji-keshi. I think that's the similarity that's implied.

Path: BigQuestionMark · Prev: BQM237 · Next: BQM239
This is a copy of the living page "BQM 238" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 239

Path: BigQuestionMark · Prev: BQM238 · Next: BQM240
Keywords: Question

Next impossible invasion I fail to kill, no dinner for a week.

Moves 226 to 235

Calvin If B6 is at a, then W7 no longer requires B8, but I think even with this, B8 at a might save some trouble. Also, you might consider B10 at b, since it is where white has the most space.

Moves 236 to 245 (10 at 3)

Any suggestions? Tell me if I'm abusing the BQM...

Calvin: If B6 at W9, can the ko be fought? I don't know. It seems black has a and white has b, but the game is almost over and the corner is big.

White dies 1

Dave: At this point as Calvin points out above B1 is a vital point. White can not make two eyes. B3 and W2 are miai. Whichever White chooses, Black plays the other.

White dies 2

Dave: Black can start with B1 here as well.

White is dead, B2 elsewhere, B10 at B8

Dave: If White descends back at W9, remember "The L group is dead". B2 can tenuki. If W3 (for example), Black handles it with B4, etc. ( B10 at B8).

Don't fear the cut?

JoelR: I don't see what White can do to live after B4. White does have some yose moves on the lower edge, but with the weakness at W3, Black was already going to have to give way there.

Don't fear the cut (2)

If this W3, then B4 here. If any other W3, B4 connects at a, and White has very little room.

Path: BigQuestionMark · Prev: BQM238 · Next: BQM240
This is a copy of the living page "BQM 239" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 24

Path: BigQuestionMark · Prev: BQM23 · Next: BQM25
Difficulty: Advanced Keywords: Opening, Joseki, Question

Recently me and a friend decided to shake things up in Harvard Square by playing Go amidst all the chess players. In our first game, this sequence was played out in the corner and felt nice, so when I got home, I tried to look it up, but couldn't find Black 3 in my joseki dictionary. As a result I can't shake the feeling that somewhere along the line there was something both of us missed, perhaps a move that would have made it extremely one-sided. I was playing White, so the board is replayed from my perspective. If it makes any difference, the first two moves were played on the lower edge. --BlueWyvern

Opening sequence following from the first approach.

My original plan was to play along the upper side with an approach on the upper right komoku, but with Black 1, I decided to play 2 to secure the corner and see which side Black values more. Black 3 seemed like a move testing to see which side I valued more; so I pushed down the left side. Incidentally, Black 3 is the move I could not find in my joseki dictionary. Black blocked on the other side so I closed the corner then came out from under Black with 8. Black emphasizes the top with an extension, and then I extend down the left side. This seemed fairly even to me. White clearly has more profit but Black is now very strong along the upper side, and the komoku in the upper right is a lot harder to approach. Black also has sente. White has gained profit as well as strength down the left side which hampers the development of the hoshi stone in the lower left. Seems good to me. But I got an odd feeling from not finding the corner play in a dictionary. Are we missing something?

HolIgor: I definitely don't like White 8. It seems that the move does not achieve anything, especially when compared to Black 9. White spends two moves (8 and 10 to get approximately the same result). I would play very thickly at a and then a kakari in the lower left corner; or a thin b). Tenuki at 8 should be considered too, as well as the cut c.

DaveSigaty: I can never stay on the real topic so let me ask a question instead of anwering one...

Should Black 1 have been at 2 instead? I think this is an interesting question where both the upper right and the lower left are Black. Black 1 aims down the left side toward the B hoshi but since the black komoku in the upper right does not finish the corner with one move, isn't this the more urgent direction? Black 1 at 2 may not seem to look toward the upper left at first glance but by aiming more at denying White a base in the corner, I think it makes the upper side more urgent, bringing the upper right corner into the equation more. What do you think?

Meanwhile back to Blue W's original question. I would not be able to resist playing 4 at 6 and cutting immediately.

White cuts the keima

Note that the white stone in the lower right breaks any black ladder. So if Black plays a, White can calmly reply with b, if she doesn't want to start something immediately with c or d.

Fundamentally, I tend to think that if you want to play 3 here there is no good reason to play 1 first. It just asks to be cut. But once we remove the 1-2 exchange I think we can see that 3 is rather an odd choice at this stage of the game - it is too early. There is not enough development on the sides and in the corner to justify this kind of reducing move. It is going to help White solidify the corner before Black has any other stones in place to work with 3.

BillSpight: Black 1 (next) is an overplay, I think.

Battle: White is favorable.

This follows a common joseki pattern. One player gets the corner and a central position, while the other player gets two groups extending along the two sides. But here White's corner is large and solid, and Black's group on the left side is weak.

Even worse for Black.

Black 1 is very, very bad. Now each of Black's groups has only three liberties.

Cutting losses

Black should just extend with Black 3, sacrificing the marked black stone for a wall. The exchange of the marked stones is bad for Black, but the game is not over.

Tesuji

Black 1 is a tesuji aimed at building strength through a sacrifice. It looks like this sacrifice saves the day for Black.

Tesuji, continued.

White 3 eliminates the aji of Black's marked stone. This looks playable.

Variation 1, bad aji

White extends into Black's upper side, but leaves aji behind. The solid connection of Black 4 is simple and strong.

Variation 1A

Difficult for White.

Variation 1B

Also difficult for White.

Confuseki: Looking at your game in the very top of this page, I can't help but see that White can pull black at 6 (threatening to play at 'a') to capture Black 1 (for a Ponuki or a ladder captured group). Black seems burdened rescuing that stone '1' to prevent White easily pushing into the centre. Whereas White can leave her original corner stone alone as good aji to seal off corner territory later while getting in a big move now. (i.e: Black 'b', White 'c') Honestly, Black CAN play elsewhere with 7 as long as the move is bigger that letting white make influence...

 Suggestions?

*Edited* Opening sequence following from the first approach.

Path: BigQuestionMark · Prev: BQM23 · Next: BQM25
This is a copy of the living page "BQM 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
35PointJosekis
TaxonomyOfJoseki
NonJosekiExercises
BQMCategoricalList


BQM 240

Path: BigQuestionMark · Prev: BQM239 · Next: BQM241
Keywords: Question

I am interested as to what people's opinions are of W10. This deviation from joseki was played by the Russian Professional player Alexandre Dinerchtein.

Only the lower right corner is included for the minute, because i'd like to discuss just the joseki itself without specifics positions across the board.

I am concerned that white is playing into a shoulder hit, and seemingly leaving the possiblity of making a base more remote.

19x19 diagram

Calvin: Interesting. If white is very strong in the upper right maybe black a could be made heavy. I can't understand it otherwise. I'm looking forward to stronger players' comments, or for the rest of the board to be shown.

Velobici: Joseki are locally even results taking into account who played first in the corner, where the first stone was located et cetera. Deviation from joseki may be warranted or even dicated based upon the whole board situation. Given that Alexandre Dinerchtein is a professional, we are going to learn when this deviation is better for white than the joseki.

White's Hope?

Mef: Perhaps he was trying to end up with something like this? after W4 his shape looks pretty safe to me, so I think he might be able to either take sente/ try to attack the top stones. Even without that though, if white has a strong position in the upper right limiting B's extenstion, I think even just getting white+circle might be reasonable, especially if white didn't have the ladder to begin with.

IanDavis: I suppose that play would give White a substantial corner, but isn't it too focused on territory? (Black having walls on both sides)

Dieter: I actually think it is a trick play. See below. If Black plays calmly as in the above, the marked stone can be captured.

Another choice?

Calvin: Maybe black would prefer to play B1 in this case. Then what is white's best continuation?

Mef: I'm certainly not one capable of saying best, but I'd say maybe exchange W2 for B3, and then focus on the right side.

Calvin: Really? Is W2 sente after B1? It hurts white+circle. How about a directly?

Rich: If white gets to play at 3, she's connected. Black plays this joseki to get influence along the bottom; white is prepared to sacrifice white+circle for a base and some influence along the side. In answer to the original question - since this joseki's already underway the lower side must be interesting for black, so either play solidly as Dieter suggests below, or turn above B7 in the original diagram. Without the whole board, though, it's hard to say; and whatever we say, I think a professional like Alexandre Dinerchtein probably knows better...

Joseki

Standard joseki per Kogo's Joseki Dictionary 27 March 2005.
Variations for W1 include the location of W3 (inferior to W1) and a (considered vulgar).

Dave: The comment on W3 being inferior to W1 seems very dated. Since the 1990's W3 before W1 has become the standard sequence in professional play by a wide margin.

jantiff: matters are not that clear. Guo Juan and Jiang MingJiu taught the following in Ing Goe Internet Class:

Dubious exchange

The W1 / B2 exchange reduces aji from white+circle, and Black can afford to answer W3 at B4.

Alternate order

So White goes W1 first. If Black solidly connects at B2, then White may play W3 with a clear conscience.

jantiff: the following seems quite reasonable to me. Black gets profit while White makes good shape on the side, hurting black+circle and leaving white+circle intact.

Fair exchange ?

Game position

Cut

Dieter: I would be tempted to cut at B1. Up to B10 I prefer Black.

Cut

Dieter: This looks better for White. The purpose of the marked play must somehow to enable W8. If Black doesn't fall for the trick, then the marked stone will end up weak. But I'm sure I'm missing Alexandre's point.

Yi Se-tol - Kim Kang-keun 2004-05-12

Dave: Yi played W1 at a later point in the standard sequence in the 30th Wangwi against Kim. Of course if Black answers W1 at 3, White will be able to extend in the corner at 2 without being cut at a. Black's answer at B2 in the corner seems natural but White gets to undercut the right side as compensation.

Path: BigQuestionMark · Prev: BQM239 · Next: BQM241
This is a copy of the living page "BQM 240" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 241

Path: BigQuestionMark · Prev: BQM240 · Next: BQM242
Keywords: Question

(moved from 4-4 point 3-3 invasion)

Thad:

Unusual Variation

This is a variation I have been seeing lately. Sometimes instead of 4 I see b. This is exceptionally frustrating since it usually happens when I want to play c. ( Usually because I have some stones nullifying the ponnuki, and am able to make great use of the thickness. I could respond with a but it seems like I've given up more than I had to.

Bill: W4 is plainly kikasare. Suppose that Black does continue at a.

Surround around

Black can be satisfied with hemming White in on both sides.

Kikashi

White is thoroughly surrounded. B1 threatens to kill. Later, B5 - B7 threaten seki. (The last sequence is ambiguous, since W8 is worth 3 points by miai counting, the same size as Black's hane-tsugi.) White's corner is worth only 6 points.

(White is 1/4 point better off under area scoring, since territory counts in seki. Then B5 - B7 is gote.)

Compare this result with the typical joseki:

Joseki

Path: BigQuestionMark · Prev: BQM240 · Next: BQM242
This is a copy of the living page "BQM 241" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 242

Path: BigQuestionMark · Prev: BQM241 · Next: BQM243
Difficulty: Advanced Keywords: Life & Death, Tactics, Question

Killable invasion?

Velobici: What is the best way for white to handle this invasion. Naturally as a kyu player, I wanted to kill. Didn't kill but did confine black to small life in gote, at least.

Could white have done better?

Game sequence

Appears that black has lived in gote as a and b are miai.

Bill: I don't know what best play is, but W3 in the game is aji keshi. The simple block at W5 is better.

Alex: Yeah. Pushing in like this is one of the bad habits I talk about in the book I'm working on. Most kyu players play something like this several times a game. Some times, it's more harmful than others, but I think simply ceasing to push in when you can't/aren't going to cut is enough to gain a stone strength, because those who commit the mistake commit it so often.

Killable invasion?

unkx80: I will also consider W2. Because of the white+circle stones, there is no escape for Black.

Killable invasion?

For example, the sequence from B3 to W10. It does not look like Black can live, c.f. L+1 group and Kyu Exercise 52.

Velobici: Thanks! This is one of those positions where the Elephant Jump ( W2 in the diagram above) works. Its a move that is hard to find because it can often be cut.

Path: BigQuestionMark · Prev: BQM241 · Next: BQM243
This is a copy of the living page "BQM 242" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
DiagonalJump


BQM 243

Path: BigQuestionMark · Prev: BQM242 · Next: BQM244
Keywords: Question

NickGeorge: My san-ren-sei book describes this joseki, which SL describes as the "old joseki."

The Old Joseki

[01] The book assures me that I needn't worry too much about white 2, because black 3 more or less takes care of it. I ain't worried about white 2, I'm worried about white 2 at a. How should black answer that?

Taking care

Dieter Hi Nick. The assumption here is that we deal with standard sequences for the early stages (corner openings). In the opening, you do not care about reduction of territory but you care about stability of groups and control of areas. White takes control of the corner by means of territory. Black builds a stable (thick) group thar influences the centre. [10]

W2 here is a typical technique to reduce territory. It is an endgame-like move. B3 and B5 make Black stronger than in your diagram, because White is a bit weaker.

The problem

[20] The reason why the author says "you shouldn't worry" is because one might think of this sequence here and worry about the stability of Black's group. Or, ...

The problem

... if Black answers this way, he worries about the way the controlled areas are shared (White has more). [30]

tderz: [10] is a good explanation.

afterwards

tderz: the difference seems to be 9 points.
Both variants are gote for Black.
Yet, not only the countable points on the board of a status-quo are important, also the aji for future situations has to be considered:
The area is much more settled in the left variant (<-> invasions).

Inversely this tells something about the timing of W2 in [20] (= white+circle here) and W1 here on the left, resp. B2 on the right.
The later in the game these moves (could) occur - or the more settled (secure) the black moyo already is -
¨ the more likely white wants to play W2 in [20] and Black wants to play B3 directly. (assumption: Black could handle W4 & W6 in [20])

NickGeorge: I'm not sure I follow. I guess white is slightly weaker if he does the one point jump, but it seems like that's more than made up for in the demolishing the side takes. I understand that we're only talking about stability, and not concrete territory in the fuseki, but, why is the extension so clear-cut better than the one point jump that the one point jump is never even mentioned as an alternative?

One more thing, can some kind soul show me how the rest of the reduction in [10] would play out? 6 at a seems pretty brutal.

Heh... third time's the charm. I understand Deiter's response now. Thanks. That takes some high-level thinking, though, to not worry about territory, and only stability.

Path: BigQuestionMark · Prev: BQM242 · Next: BQM244
This is a copy of the living page "BQM 243" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 244

Path: BigQuestionMark · Prev: BQM243 · Next: BQM245
Keywords: EndGame, Question

What now? :)

I know it seems rather simple, but there're a couple of ways to play here, are there not? Would appreciate some clues as to when should I pick which...

Bill: An important question is how secure the White group is, and that depends upon what is below this position on the board. It does not look like we can assume White territory down there, given the open spaces. If this came from a game, how about showing us what's down there?

Unfortunately I don't remmber the players but was a rather late part of the game and the White group was undoubtedly safe.

A way to play? (I)

A way to play? (II)

The most problematic move for me - I know Bd Wb messes things up but B can play at either a (Does it revert to the first dia? Or is Wc or We possible?), b (Is Wc a possible response? and if Wd then Bb or Bc?) or c (Wb reverts to the first dia? or perhaps Wd?)...

How about this?

zinger: Maybe this? White loses two stones, but keeps the right side intact.

Yes this sequence may have a different order... Was wondering how does it compare with the others.

A way to play? (III)

Is the last move playable elsewhere (a for example)? As it is White would probably play now at a leaving a big move at b (Might even revert to dia 1 if Black plays it... With only one diff - after Wa Bb white can tenuki in exchnage for the marked White stone - Seems like an exellent trade, doesn't it?[1])

[1] - I was thinking this set, if all of these were playable would make a nice problems set... Of course I could be seriously wrong (Probably;), afterall I didn't play for way too long...)

Path: BigQuestionMark · Prev: BQM243 · Next: BQM245
This is a copy of the living page "BQM 244" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 245

Path: BigQuestionMark · Prev: BQM244 · Next: BQM246
Keywords: Question

19x19 diagram

W2, not exactly tenuki

White tried this counter-pincer on me, and I played B3.

19x19 diagram

19x19 diagram

19x19 diagram

Black has cutting points

Now Black has aji at a and b.

White c could be good.

Can Black do better?

Path: BigQuestionMark · Prev: BQM244 · Next: BQM246
This is a copy of the living page "BQM 245" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
34PointHighApproa...
JaredBeck/PageList


BQM 246

Path: BigQuestionMark · Prev: BQM245 · Next: BQM247
Keywords: Question

OK for white?

AndyPierce: I recently came to grief (as white) after transposition to this line from the 34PointHighApproachOneSpaceLowPincer in this manner.

There followed some pushing with Ba, Wb, Bc, Wd etc. I wasn't happy with this because black got development on both sides and I felt my thickness was hurt by B5. I would have been happy to play either the standard 34PointHighApproachKeima line, or something along the lines of the Extension-Attach 34PointHighApproachOneSpaceLowPincer line, but was lost as to how to proceed in this hybrid case. Should white have wedged at the circled point? A little help here please?

kokiri : there is some discussion of a position involving this sort of development in a game review in bulletin 1 of the recent ECG: [ext] http://www.goweb.cz/egc2005/news.asp?lang=en.

White should be OK

Dave: Without seeing the rest of the board (and continuation) it is difficult to draw firm conclusions. However, if the top developed as shown above and then White naturally played on the left side around W6, then White should be quite satisfied. Black has been pushed down along the top and White has prevented Black from playing on both sides by attacking the weak point in Black's position with W6. I assume from the question that things did not turn out this way. So what actually happened?

Andy: White didn't know when to stop pushing from ahead and black got to make a play on left side first.

Bob McGuigan: A GoBase search turned up almost no professional games in which Black played B9. Black virtually always made a hanging connection instead of B9. Furthermore, when White plays the covering move W10, Black virtually always makes a one-space jump out instead of pushing. Black is pushing from behind, usually not a good thing, and White gets sente to play the key move on the left side, as Dave points out.

Andy: "the hanging connection" means a right? why is this preferred?

PurpleHaze: No, the hanging connection would be b, it is good shape.

Bill: It does not leave the weakness that W6 exploits in Dave's diagram.

Path: BigQuestionMark · Prev: BQM245 · Next: BQM247
This is a copy of the living page "BQM 246" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
34PointHighApproa...


BQM 247

Path: BigQuestionMark · Prev: BQM246 · Next: BQM248
Keywords: Question

Status?

Tas: Probably easy to see for you strong players. Can anyone tell me the status of this one?

Dieter: White can obviously live by playing a. If Black plays there, White b makes miai of the circled points for seki.

No ko threats

Bill: Without seeing the rest of the left side, it is hard to say what best play is, but I think this is right for Black when there are no ko threats. The result will be seki or 10000 year ko. Diagram 1

As Dieter points out, White to play starts with the hane at W4. (Later): Sorry, White to play should play W1 to live, as explained below.

tderz: W2 looks wrong to me, see Diagram 7 below - seki threatens. (LOL, it is seki)
For W2, Diagram 7 looks correct.

Tas: Black (me) was clearly alive on the outside.

Bill: The question in this sequence is B5. Does Black have to play here now? If Black does not, White can play there:

White threat

W1 threatens a double atari with W2. The size of that threat depends upon what is below B2. Diagram 2

W1 was made possible by white+circle. Note that that was White's reply to black+circle. One reason for that was the threat of W1. In other variations Black plays where white+circle is. In fact, it is a candidate for Black's first move.

I know you were only asking about status, and I was addressing the question of best play, but the two are closely related. Depending on the ko threat situation Black can make a kind of 10000 year ko and kill White. But that is not normally best play.

Bill (Later): Just for fun I simplified the left side by adding black+circle to eliminate White's threat. What is best play then, when neither player has a ko threat?

Black sente

B1 is still Black's sente, threatening to kill with B2, making me ari me nashi. Diagram 3

Interesting ko

W5 elsewhere. B6 fills at white+circle. Diagram 4

tderz " B6 fills at white+circle." I do not understand this, how is it possible? Wouldn't that be an illegal move?

Bill: B4 captured the white+circle stone, so the point is open for B6.

W1 threatens to capture the black+circle stones, and then makes ko with W3. (Note that White cannot afford to atari with W3. Then B4 and White cannot play W3 because of shortage of liberties. White dies with only one eye.)

Because neither player has a ko threat, Black wins the ko. However, White gets a play elsewhere. In theory, with Japanese scoring, this is very slightly superior to connecting at W4 instead of playing W1. (By area scoring, because circle counts as a point for White in the seki, W1 is plainly superior.)

Interesting ko

tderz: Diagram 4a Isn't this W1 bigger than W1 in Diagram 4?
Here W1 connects/saves white+circle (x? points?), Black must throw-in B2, which will be captured by white a, while also threatening to connect anoher stone with b (sente), thereafter threatening c?
Actually Bill commented on all of that in Diagram 2.
Compare with Bills Diagram 7a.

White makes independent life

If White plays first W1 lives. Diagram 5

Black sacrifice

Later Black can make two then throw away. White must capture both stones. Diagram 6

This is gote. White to play can simply play W1.

TDerz: Cf. Diagram 9c.

Seki results possible after first throwing in

Status? - was the question

tderz: The points a-e could make sense.

Bill: f too.

move c in Diagram 1

tderz: Diagram 7 Firstly a comment:
After B1 in Diagram 1 above, followed by W2, why not B3 seki?

Black could wait with the gote capture p (if there is something bigger than 3 points reverse sente (wp saving 2 points + threatening q).
If white s then black p.

Better for Black

Bill: Diagram 7a First, about the reverse sente of B5. B5 is bigger than B1, so we expect Black to play it.

Second, this position is better for Black when there are no ko threats, because White cannot hold on to W4. If later Wa, Black can play Bb, and Black gets W4 in the end, since White cannot fill the ko.

TDerz: Compare with Tommie's Diagram 4a.

Throwing-in

Throwing-in, reducing eye-space

tderz: Throwing-in at B1 looks most interesting to me for making the eye-space smaller. Diagram 8
If White later (yose) connects at B1 in order to connect at p and threaten q, then she had to come back and reinforce with a or b, however, lacking outside liberties, both would lead to seki.

Wa could even lead to ko aji by Bc.
For Wb see Diagram 5-Diagram 6.

By throwing-in, Black can make it more costly (seki threatening, cf. Diagram 9) for White to play her connecting engame ( W1, p, q).

Throwing-in, reducing eye-space

tderz: If white took with W2 in Diagram 8, then B1 here gives seki immediately after Wb-Bd (if Wd-Bb dead) Diagram 8a.

Hanami ko

Bill: After the mistake of W2, B3 threatens to kill with B4. W6 at W7 dies. This ko is for the life of White's whole corner group. Diagram 10

Hence, the question is, what is wiser:

  • to save one stone white+circle (with endgame continuations p-q?), or
  • to ensure 6+ points in the corner?

Throwing-in, reducing eye-space

tderz: Hence, W2 here (instead of W2 in Diagram 8 is thinkable too (or better).
The sequence could come to a halt here
(Bp not threatening anything and Br-Wb(life)-Bp being a 3+ - point? gote endgame).

W sente seki with ko aji

tderz: Deriving from Diagram 8, later:
White took the endgame connection on the 1st line.
Sente seki for White?
White might want to remove the ko aji ( B3) by this W3 (depending on game situation) Diagram 9
Result: seki.

White lives

Bill: Diagram 9a In response to B1 W2 lives independently. Later B5 - W6 and B9 - W10 are sente. Black loses more than one point with the exchange, B1 - W2.

tderz: I now myself that it is usually a very tedious task to create the diagrams, being precise while trying to be concise.
I want to believe - I need a sign! (with the sledge hammer, if necessary)
Bill, "Black loses more than one point with the exchange, B1 - W2 " - in comparision to which sequence, what diagram?
(Diagram 6 above looks all the same).

Bill: By comparison with doing nothing. B1 is a losing sente.

This diagram is worth more than 4 points less for Black than my suggested play. True, there is a sente-gote difference of one move, but the gote gains less than 3 points.

tderz: Bill, for correct understanding: "than my suggested play", does it refer to Diagram 6 above?

Bill: No, I meant Diagram 1.

If so, then ...

Throwing-in, reducing eye-space

tderz: Diagram 9b... you would like to answer B1 with W2, correct?

Throwing-in, reducing eye-space

tderz: Diagram 9c... Black could then descend to B1.
If W2, the black capture B3 is sente for underneath connection,
hence W4 is needed for life.

Compare this diagram with Diagram 6.

  • here Black started and ends in sente, white lives
  • there Diagram 6, white started and ends in sente, white lives

Bill: In Diagram 6, Black starts and ends in gote. It shows a small followup to White's making life.

The end position is identical and the initiating B1 is always answered in Diagram 9b and Diagram 8, hence sente.
Bill, if you want to say that B1 in Diagram 1 is a better way of playing and getting a seki, I might believe you ( B5 there is gote too), if you were comparing something concrete.

Throwing-in, reducing eye-space

tderz: Diagram 9d... if W2 captures, B3 makes seki in sente.

Bill: But Black should make ko as in Diagram 10, as a rule.

If life was worth 6+ points (I am not so sure how to calculate this, but e.g. Diagram 5 + an added white safety move), than this seems to be at least more than alleged 3 points in gote.

I admit, I am just confused, so please someone help.

Summary

Status? - Summary

tderz: [200] Let's make a comparative summary:
move c:

  • White c Diagram 6 lives in gote (Wx= 6 points, Black captured 2, protected a cutting point = y = at least 4 ; net result = z = W+2? in gote)
  • Black c can make seki (Diagram 1 or Diagram 7) and capture W in gote (Wx = 0 points, B y = 3 points; net z = B+3 in gote)
    • Neither endgame nor mathematics are my strong points,
      yet I conclude that the difference of a move in that corner seems to be about 5 points
      (if I only compare thes two outcomes Diagram 6 vs. Diagram 1/Diagram 7.

... to be continued ..

Bill: There are many variations to consider. Let me present what I think is orthodox play with no ko threats in the original position by Tas.

First, White to play makes independent life.

Diagram 11

White makes independent life

White's gote

Now (after W1) Black has a 1.5 point gote.

This position (after W1) has a local count of -2.5. Calculation below.

Diagram 11a

Black gote

White has 5 points in the corner. Black has 3 points for the captured White stones, and let's count 1 point for him at circle, for a total of 4 points. The local score is then 4 - 5 = -1 (from Black's perspective).

TDerz: White's original gote + Black's gote => White's overall sente

Bill: Only if the rest of the board is unimportant enough for Black to continue. Normally local play will stop after White makes independent life in Diagram 11.

Diagram 11b

White gote

After W1, W3 and B4 are miai.

White has 7 points in the corner, while Black has 3 points. The local score is -4.

TDerz: White's original gote + Black's gote => White's overall sente

Bill: White has made two local moves in a row. After White made independent life, Black played elsewhere.

The local count after White lives in Diagram 11 is the average of these scores, or -2.5.

Diagram 12

Black plays first

The result will now be seki or 10000 year ko.

Now (after B5) Black has a 0.75 point gote.

The local count after B5 is +3.25.

Diagram 12a

Black gote

White has no points. Black has 3 points for the captured stones plus one point at circle, for a local score of +4.

Diagram 12b

White gote

Now (after W1) there is a 0.5 point gote for the white+circle stone.

The local count is +2.5.

Diagram 12c

10000 year ko

Eventually Black can claim white+circle. The local score is +3.

Diagram 12d

Seki

W1 makes seki and saves the white+circle stone.

The local score is +2.

The local count after play in Diagram 12b is thus +2.5, and the local count after play in Diagram 12 is thus +3.25. Thus the local count for the original position is the average of +3.25 and -2.5, or +0.375, and the miai value of a play is 2.875, a little less than 3.

tderz With good will, Bill, I do not understand the intermediate outcomes "+2.5" and "+3.25".

Bill: Sorry for not being clear. I hope my latest edits make things clearer.

Does simply every outcome from n diagrams get 1/n weight?

Bill: The basic idea is that each gote move or sequence from a particular position is worth the same, given that play stops when the plays become smaller.

What I am addressing is the following: we put several moves in a diagram, because we think that it would be unwise to break-off the sequence earlier - the loss would be too high. Now the diagrams 12, 12a-d have the assigned values of (with always Black as reference for the "+/-" sign, yet the value refers to dia 11, true?):

Bill: The value refers to the current diagram, with Black getting at most 1 point on the left side (the circle point marked in Diagram 11a.

  • 12 +0.75 Black ends in gote
  • 12a +4.0 this diagram is after dia 12, Black moved again
  • 12b -0.5 here white moved
  • 12c +3.0 dias12c/12d come after 12b; here Black moves again
  • 12d +2.0 here White moves again;

Now , I find it is funny that Black plays an endgame of a +0.75 value (dia 12), which white could turn into her favour by 0.5 with one move (dia 12b), preventing a black 4-pointer (12a), thus quite likely.
Mutatis mutandis from there (12b), Black faces the same situation that the difference between dias 12c and 12d is 1 point, hence bigger than the original sequence in 12. So why not taking 1 point if you initially fought about 0.75???

Bill: The difference between Diagram 12c and Diagram 12d is only 1 point.

tderz: True, Bill. The mistake is entirely mine. I just watched the numbers 3 and (-)2 and didn't check whether it makes sense.

Bill:That's why the play from Diagram 12b is worth only 0.5 point.

From these thoughts I would conclude that n diagrams do not simply get 1/n weight each (random), but that some outcomes are much more likely (e.g. 12c). (all this derives from the values as given by Bill) This is comparable to a semeai where one is usually not thinking "I take one liberty away, this is one point" rather "At the end of this sequence x>>1 points are decided".
Bill, please explain what you understand by canonical play.

Bill: I meant orthodox play. Informally, it is play that is normally correct when the local region is just barely the hottest region on the board. For instance, a losing sente is sometimes the right play, but it is not orthodox play, because it depends upon special circumstances to be right.

BTW, I corrected that term and made some other small corretions with an edit that seems not to have taken.

Also this whole - very interesting - calculation concerns only move c in diagram [200] for resp. Black's and White's sente.
The other moves have merits too, yet were not taken into account.

Bill: Well, I wanted to establish a baseline for comparison, using what I believe to be orthodox play. The book comes later. ;-)

At the end of a calculation I would like to now which one is the best move and/or "how much difference is there between those moves".
We should come up with a value for a move in the coner.
I start to think that the answer might be different whether in the whole game there is only one 3-pointer left, or 2 3-pointers or an array of 5-, 4- 3- 2- and 1-pointers (perhaps that's basic endgame theory, I don't know).

sequences still to be evaluated

Diagram 13

tderz: moves starting with black a in dia [200] still have to be evaluated in Bill's way.

Bill: This diagram has a score of +3 (counting q), slightly worse for Black than Diagram 12.

sequences still to be evaluated

Diagram 14

tderz: ...etc.

Bill: This also has a score of +3. Considering that White went first, that's terrible!

Thanks for your explanations, Bill!
It is a small, overviewable problem, not difficult for problem solving at all, but it shows already how difficult it is in Go to find the best move(s).
BTW, your " miai value of a play is 2.875, a little less than 3 " means that
either colour should rather take another 3-point gote play elsewhere instead of sacrificing sente here, correct?

Bill: As a rule, yes.

Black komaster

Bill: The analysis with no ko threats is useful as a reference case, but not terribly realistic. In fact, such hyperactive positions generally favor the player with fewer stones at risk (Black is this case). So I thought it would be fun and worthwhile to examine the case when Black is komaster.

Informally, you can think of a player as komaster when she has just barely enough sufficiently large ko threats to win kos without allowing a ko exchange when the opponent ignores a threat. Also often unrealistic, but, again, it helps to understand this kind of situation.

When Black is komaster, White can live as above. Black's play is as TDerz suggested, the kosumi-tsuke.

Diagram 15

2 move approach ko

Black can make a two move approach ko.

B1 - B3 set up the first ko.

White takes, OC, and then Black makes a threat that White answers. White plays elsewhere, and then Black makes the first approach move with B5. (The numbers over 3 are just to show the order of play. B5 is really at least move 9 in the sequence of play.) Later Black plays the second approach move at B7, and finally Black wins the ko with B9.

The result is +26, counting circle. Black invested 4 net moves to make and win the ko. Since White can live in one move to a position worth -2.5, we can figure each play to be worth 28.5/5 = 5.7 points.

That is rather larger than the case when nobody has a ko threat -- almost twice as large.

Real life will usually fall between these conditions. Both players will have ko threats, and the position will favor Black, but not by as much as when Black is komaster.

One factor in this position, however, is that it is costly for Black to set up the ko. If Black loses the first ko, White gets 9 points (!) instead of 2.5. So maybe in this situation it would be very unusual for Black to be komaster.

Thanks, Tas! This is a very interesting position. :-)

Status?

Tas: WOW!! That lead to a lot of discussion! I had no idea that it was that interresting. No wonder I couldn't read it out. In the game I won by resign before we played out this corner, and I was just wondering.

The reason the corner wasn't played out was partly that appearently none of us could read it, and partly that it was alive until very late in the game where a white mistake alowed me to capture at the circled points, saving the squared stones. (Thereby of course also killing the, now outside, white stones.)

I'll post a little more of the surroundings when I get home to my own computer (where the sgf file is).

Bill: Thanks, Tas. (And congratulations.) The immediate surroundings may affect best play. Let me study it.

Black sente

Bill: I now think that this is the play when Black plays first (when neither player has a ko threat). Wa does not threaten so much, and thus is smaller, and so Black does not need to prevent it right away, as a rule.

Since this is Black's sente, he will normally be able to play it, and this is the typical result here.

Tas: Added the surroundings

Alive

Like this the corner was left for a long time.

Alive

tderz Tas, looking at above diagram, I remark the following:
We were discussing 0.5 points, even 0.125 point differences (2.875 - 3) at some time here.
It was so incredibly big and important that Black could capture the white+circle (at least 26 points + all corner issues). I guess that a ko fight has taken place.

If you want to evaluate the size of an area in the case that it is used as a ko threat, you can count all stones ("s") which could be affected (life/death, capture), then double that number and add surrounding empty intersections ("e") which change owner. You then compare the outcome ("z") of the formula z=2s+e with 2 moves in a row - 2 moves in case of direct ko - for the "ko loser". The possible, available ko threats of both parties have to be counted and compared in size in order to know who will run out first of appropriate ko threats. One should check who the game situation is affected by the outcomes, i.e. if you were ahead before the ko, but profiting point-wise afterwards gives you a risky position, you still might not like nor accept it.
This is the outline of an easy and rough estimation method.

According to your website your playing strength is anything between 21k and 7k IGS (3d-9H).
I think therefore that here a simple error occured, as the white stones should not have been captured and not in this way.

Retroanalysis lets me question how black+square came on the board:
after the capture by throw-in black+circle (which happened before or after a black stone on circle) it would not have made sense (because the white ones were already captured).
But if black+square was a ko threat before black+circle was played, then the ko should have been finished with a (saving two sente moves).
Later, white must have chosen to capture the single black+circle with b instead of capturing 4 black stones with c.

These errors have a much bigger impact than any discussion over 0.125-points.

Tas: You are rigth, it was a major blunder for white that he let me kill those stones. Sadly my computer has chrashed and the sgf is lost, so i can't show you exactly how the situation came about.

Path: BigQuestionMark · Prev: BQM246 · Next: BQM248
This is a copy of the living page "BQM 247" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 248

Path: BigQuestionMark · Prev: BQM247 · Next: BQM249
Keywords: Question

Something which gives me problems is playing lightly near niken-tobi. I've checked all my references on patterns for invasion, reduction etc ( aka middlegame joseki ) and could not find much. I feel it leaves a big hole in my go knowledge, since niken-tobi is often recommended in invasion/reduction as a light way to play.

So the basic question is simple (though the answer is not). Given these three moves around niken-tobi,

Response 1

Response 2

Response 3

what are some examples of light ways to play for Black and White.

PS: I don't yet know how to create diagrams such as those on many joseki pages with labeled intersections acting as links. If someone knows how please change the diagrams into one.

Bob McGuigan: It is really hard to answer the question because so much depends on nearby stones of either color. The diagrams you gave do not suggest where the edge of the board is, which is also important. I doubt there are many "joseki" of the sort you want. That said, in isolation, away from the edge of the board, the twospace jump is thin. It is not really a strong shape. It is often played as a fast, light way to run. White might want to play to make it heavy or to cut it, again depending on the whole board position.

davos: Response 1 is the most severe move. White can play this if he is strong in the surrounding position, but whether it is good depends on ladders and the possibility for black to sacrifice one of the two stones in exchange for Sabaki.

Response 1, possible continuation

Response 3 is played when white wants to make shape/life (when black is strong in the surrounding area)

Response 2 is played when white wants to atack in a situation where respone 1 is no good, or when white wants to make shape.

Bill: Let me second what Bob McGuigan said. So much depends upon the rest of the board, it is hard to answer the question in a vacuum.

Let me also say that W1 in the previous diagram is probably not the severest play against the two space jump. Yes, it cuts the stones in two. However, that is likely to play into Black's plans. The two space jump is light because Black is willing to sacrifice one of the stones. W1 could allow Black to do that in the best way.

To put it another way, flexibility is the essence of lightness. W1 allows many possibilities, so that Black can be flexible in response.

It also violates the proverb, Do not attach when attacking.

Sacrifice

Bill: Here is an example from The Technique of Sabaki (Sabaki no Tekunikku) by Kataoka Satoshi, p. 68. White builds great strength by sacrificing white+circle.

Sacrifice (cont.)

Bill: Kataoka stresses that White should not try to save everything. Through W10 White has taken the lead.

Other responses

Other responses

Bill: Other responses, such as a, b, and c, are well worth considering, especially in terms of attacking both Black stones.

Path: BigQuestionMark · Prev: BQM247 · Next: BQM249
This is a copy of the living page "BQM 248" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 249

Path: BigQuestionMark · Prev: BQM248 · Next: BQM250
Keywords: Question

Fuseki on one side

Basic half fuseki.

A while ago I decided to try playing B1 and B3 whenever possible. I found myself very comfortable with this opening, so kept playing it.

Comfortable fuseki.

The problem I have is that recently I have become uncomfortable with certain lines that result.

Alex: W6 here is usually one line lower, to make it easier to settle. See Orthodox Fuseki.

First a line that I feel comfortable with.

Uneasy fuseki.

One position I felt comfortable with before but am starting to feal uneasy with.

Many times one or two of W2, W4 and W6 are over one intersection forming the Chinese fuseki in place of the Sanrensei shown.

Alex: White cannot tolerate this position. B7 is just too perfect in relation to the shimari and hoshi, much better than White's san-ren-sei or Chinese-style pattern.

Nice continuation .

One continuation of this that I really like to use is:

Black overconcentrated? error in diagram

The continuation that started my uneasiness appears in this diagram. The continuations that really bothers involves exchanging a or b for c,

I hope it is obvious that the thing that is bothering me is that all the Black stones are on or near one side. Thus it would seem that Black is overconcentrated.

Is this a real problem with these openings?

Bill: Please correct this diagram. White has gotten two moves in a row.

Thad: Actually Black passed :) Thanks.

Bill: Thanks. The pass was a mistake. ;-)

Bad for White

Let's switch colors. W4 is considered bad, as it invites B5, which has a good relation with B3 in particular. B5 also gives White a low posture on the bottom of the board. According to Kajiwara in The Direction of Play, W4 is a game losing move.

Your sense of the matter is good. :-)

OK for Black

OTOH, because of the open corner, B3 is OK for Black. If W4 Black can play the mini-Chinese with B5 - B7. B5 at a or b is also OK.

Path: BigQuestionMark · Prev: BQM248 · Next: BQM250
This is a copy of the living page "BQM 249" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
OrthodoxFuseki


BQM 25

Path: BigQuestionMark · Prev: BQM24 · Next: BQM26
Difficulty: Advanced Keywords: Opening, Joseki, Question

Hello. I'm posting this position for comment. There was what I thought to be an overplay in the joseki that I thought I punished fairly well, but at the end I had this odd feeling like one or both of us screwed up somewhere in the fight that ensued. I took in this game. Incidentally my opponent resigned after move 63. --BlueWyvern

The opening

Here's the whole board just for reference. Up to White 9 seems joseki but then White 10 feels like an overplay. The most important thing about the whole board in the next few diagrams is White 4, which makes the ladders in the lower right favorable for White.

The ensuing fight: part 1

I felt good, like I was controlling the fight from the beginning. The whole time I was really aiming at the cut at a.

The ensuing fight: part 2

This seems like a favorable position to me. I got a fair chunk of the corner and a wall facing my lower left hoshi stone. She got a bit of territory and but her wall is facing my upper right hoshi stone. But I can't help the feeling that something in this fight has not gone quite right.

HolIgor: I think that White did too well in this position. They have what they wanted in this corner, i.e. a living group. The possibilities at the bottom is gone, though. But White's influence along the right side increased. What Black gained in addition to the wall is sente because an extension at the bottom is not urgent now and can be very distant. Black can play a large knight's move enclosure in the bottom left corner, for example. Perhaps this makes the variation valid.

Joseki. After 10 black plays at the center of bottom side.

Let me explain how I understand this joseki at my level (IGS 5k*). The white group in the corner is thick. There is no sente move against it. But at the same time White 10 is low, which means that a big territory on the left is unlikely (too many moves to spend and the opponent will not fall sleep at that time).

With a move like in the first diagram, the position still remains very slow, but the robustness is gone. There is aji in the position. So, if Black does not hurry to punish it right now, White will alway feel the necessity to come back and protect.

The situation reminds me about the famous Sakata-Takagawa game in the Honinbo Challenger's final in 1952.

DaveSigaty: I have to take a different view. I think the result in the corner was a disaster for White.

Black hit the weakness of the two-space extension just right. The result with Black building a wall facing his hoshi in the lower left is excellent. I doubt that capturing the two stones at the bottom are worth giving up sente for, however. I think it is better to atari the two other white stones to complete a perfect wall and then play an approach move in the upper left. How does this look?

Something like this?

Note that the perfect wall is only possible because White made a mistake by playing the marked stone instead of 2 originally. If 2 had been played, then White could ignore Black 1 in order to play first on the left side. Black could capture two stones but could not prevent White from connecting underneath. With the game continuation Black 1 threatens 2 cutting White in half.

In the game Black gets an extraordinary gift when White uses her sente (received when Black captured two stones at the bottom) to capture one extra black stone while allowing Black to perfect his wall. White should have played on the left side. However, Black's huge wall is going to make it very difficult for White from here on.

It may be worth noting, that the wall was White's undoing in the end. She panicked, and tried to nullify its influence resulting in a very pleasant result for Black, and a resignation after 63 moves for White. --BlueWyvern

BillSpight: Black has certainly come out well in the bottom right corner. Let's do a little tewari.

Tewari (i).

First, a couple of sente exchanges. Whiet 3 elsewhere.
Black has lost three stones on the marked points.

Tewari (ii).

This shows the result of some of the pairings. The exchange of the circled stones is bad for White, and White's squared stone would be better off at a.

White's thinness can also be exploited on a larger scale. E. g.,

Larger scale attack.

Black 5 attacks White's weakness on a larger scale, making a moyo in the process. A protective move at a, for instance, is just silly. White 6 is more enterprising, but Black still threatens the exchange, Black 7 - Black 9.

White has a better response?

So many people have already commented on this BQM. I think I'll just add another two cents. I think White 2 at a is an overplay; White can just play at 2 in this diagram and it's no big deal. --unkx80

Black seals White in?

DaveSigaty: What if Black continues with 3 here? I think that Black tends to find a way to shut White in. Since the upper right corner is a black stone, I think it is not so easy for White?

HolIgor: Yesterday, browsing the books in Kinokuniya again, I saw just this diagram. I can't read Japanese but I can look at diagrams :).

unkx80: OK, so my "no big deal" was wrong, but I think White is still better off playing at 2 in this diagram instead of 5. :-)

White reacts?

DaveSigaty: But on the other hand 3 may be an overplay, what happens if White answers 3 more aggressively with 4 and 6 here instead?

White pushes out into the center

If Black captures the one stone, then White 4 threatens 5 and White 6 still threatens to descend at 7 in sente so Black 7 seems forced. At this point White 8 attacks the three black stones since Black has not yet extended along the bottom from these stones. If Black jumps, White has plays like 10 to protect the cutting point or may choose some other point like a as an alternative. In all likelihood White will also have the chance to play first on the left side and is doing better than in the game?

White pushes Black down

If Black cuts at 1 here, White can either capture three black stones in exchange for the corner by playing 2 at 3 or else keep the corner as shown here. Being cut is not so painful since Black has no recourse except to push along the second line on the right in order to live. White needs to do nothing except allow Black to push her along; each stone adds to a very nice wall that will have a strong influence on the center at no cost.

Hmm... or is White dead in the corner after a black placement at a unless she adds a stone?

Path: BigQuestionMark · Prev: BQM24 · Next: BQM26
This is a copy of the living page "BQM 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
TaxonomyOfJoseki
34PointHighApproach
NonJosekiExercises
BQMCategoricalList


BQM 250

Path: BigQuestionMark · Prev: BQM249 · Next: BQM251
Keywords: Question

got a plan for white?

Black approaches white+square. W2 is played with the idea of being a pincer and extension. When black plays B3, how to proceed for white? a lets black take the nice shape point b. If white plays b, white gets pressed low or shut in by black c. Any suggestions?

zinger: Kogo's also gives Wb, Bc Wa, Bd, We as joseki, besides ideas given below.

Velobici: That line of play (Wb, Bc Wa, Bd, We) is labelled Black stones are thin in the 25 August 2005 version of Kogo's Joseki Dictionary. I would venture that B3 may be incorrect direction of play since there are no White stones on the top at this time. Perhaps Black should play to settle quickly in the corner at either f or at b. b provides the possibility of a Black playing g to expand the top right. h is not good for Black as White may choose the inside hane at i and gain on the top. To hope that White will respond to h with the outside hane at j is too much. Yang Yilun's Whole Board Thinking in Joseki addresses issues such as these. See the Sample Problems on the Whole Board Thinking in Joseki page.

Bob McGuigan: A not-very-thorough search on GoBase and in the joseki books I have suggests that B3 may be a mistake. The sequence from Kogo's dictionary quoted by zinger doesn't look like a joseki to me. In the case of a low three-space pincer then B3 is a standard move, and pulling back to b is a possible answer, depending on the whole board position. Then Black's hane at a followed by White's cut leads to a sequence in which Black gets the corner and White gets outside thickness. But in the diagram here the pincer stone is one line closer to the corner so that sequence may not be playable for Black, leaving the line suggested by zinger. In that sequence Black's stones do look thin and White is strong on both sides. It doesn't look satisfactory for Black compared to the territory-thickness result for the three space pincer. With the two-space low pincer, if Black wants to attach on the corner stone, I think the correct third move for Black is to attach at b rather than B3.

Bill: As for B3, I think this is a perfect board for a counter pincer, e. g., at k or e. Black has little threat against W2, and developing a moyo on the top will make efficient use of his stones.

Thad: What do you want to do?

Take the corner

You can take the corner, if Black wants he gets the side with a but it is very open and invadable ( or even reducible).

Dieter: I think W5 is wrong technique here as well as wrong direction. c is the interesting territorial point, since white+circle negates Black's influence. I think that's a decent sequence for White.

Alex: Agree. If White is going to take the corner, c is mandatory.

zinger: I think W1 is OK, but W3 is bad. W3 should cut at e. This is given in almost any joseki compilation. Also I think that crawling on the second line with white c, black d is bad even with white+circle there. Nevertheless, some strong players seem to think it's OK, so I may be wrong.

Bill: I agree with zinger. Besides, IMO, White has fallen behind and needs to make opportunities to get ahead. (More on the /Discussion page.) Just living in the corner is a slow way to resign. For that reason I think that W2 in the original diagram would be better as a one space pincer. Fight fiercely!

Take the side

White can either play a if he values cash more, or b if he values territory more.

Dieter: I disagree. After B2, W3 at c is almost compulsory, because it is such a severe threat for Black's shape and also helps White's shape.

Alex: Agree. c is sente and the only move. Afterwards, White can continue pushing into the corner as Dieter suggests below, or a would make sense if the right side was large. However, b makes no sense in almost any context; why would White play on the second line without necessity?

Take a little of both (Blacks choice)

(Thad posted this diagram)

Dieter: B2 here is wrong direction. Black's stones are scattered and their influence is negated. W3 should be at W5 immediately.

Alex: I don't like this either. Both the top and left sides are low and strong, so first of all, influence is of little use and second of all, making thin shape is very dangerous. Black will get cut to ribbons playing like this. I think B2 is playable in cases where influence is desirable (e.g. when the pincer stone can be counterattacked), but then a, not B4 is the vital point for shape.

Take a little of both (Blacks choice)

a,b,c,d all look playable.

Dieter: No. As said, White a is the only move.

Grab center influence in excahnage for corner.

(Thad's diagram)

Alex: This diagram shows some thinking, but the context is all wrong. Playing lightly like this would be desirable if White was seeking sabaki deep in a Black moyo. Here, White is stronger nearby than Black, so it makes little sense to play like this. Besides, Black's territory is much too big for the influence White gets, and that influence is of little use since no one has a moyo.

My favorites are the first (where I play the cap at b and build center strength to offset what Black got ), and the last. Depends on how I feek that day.

Dieter's suggestion.

Dieter: My favourite is this one. The marked stone works well in pressuring Black. White takes corner territory and does not develop along the relatively uninteresting top.

Alex: Agree. Black is not yet alive and has no way to use his influence. When neither adjacent side of the board is interesting for development, grabbing the corner is the first priority.

IanDavis: Me too. Initially I thought it was Black's turn and wanted to play at this point to use the right hand side, I think a White play here seems to be correct. (3kyu)

Path: BigQuestionMark · Prev: BQM249 · Next: BQM251
This is a copy of the living page "BQM 250" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Discussion

Referenced by
34PointLowApproac...


BQM 250/ Discussion

Sub-page of BQM250

Table of contents
Authority and opinion
Early play
Table of diagrams
actual game record -- IGS: 5k vs 5k
Moves 11 to 20
Moves 21 to 23
wedge or kakari for white?

Authority and opinion

Alex: Thad, there's no nice way to say this. I have to agree with Dieter - most of your diagrams are simply wrong. Did you do any research before answering? There's nothing wrong with posting "well, I don't know, but this is how I would play" diagrams, but you should always make it clear that that's what they are, not an accepted sequence you know from books/pattern search on Gobase or GoGoD/talking to a pro/etc. Since you don't say anything of the sort here, a weaker player would probably assume you know what you're talking about, unless someone stronger (Dieter, in this case) comes along and points out that you're wrong. It's irresponsible to mislead people in this way.

Please refrain from setting yourself up as an authority unless you've done the research to back up your assertions. There was a certain other user who did this chronically a few months back and it had many of us tearing our hair out. We don't want a repeat.

Bill: Hey, wait a second, Alex! I took a look at the page history. The original poster asked for suggestions, and Thad gave some. He did not set himself up as an authority, but expressed his opinions, and identified himself as the author of those opinions. What are we saying, only dan players offer opinions?

Alex: No, of course I don't think only dan players can offer their opinions. I just think that anyone's opinions should be labelled as such. If I write anything that's purely out of my head, it starts with "My instinct would be," or "Maybe," or "I don't know for sure, but I think" or something of the sort. If I write something that doesn't start like that, it's because it's based on research of some form or another - I'm looking at a joseki, or paraphrasing something I read in a book, or doing a pattern search on Gobase to see what the pros play in similar cases. I think most of the other dans here do the same.

Maybe Thad wasn't intentionally setting himself up as an authority (certainly not to the extent that the "certain other user" I refer to did), but his words sounded like assertion to me, rather than speculation. If everyone starts voicing their opinions without letting the reader know how certain or uncertain they are, then every comment requires the reader to take a look at the author's home page and other writings in order to decide how many grains of salt to take it with - the ideas that actually have facts to back them up get lost in the noise.

Of course, you could argue that things should work the other way - that unqualified speculation should be taken implicitly as such and that arguments that have research to back them up should provide the references. I think things would get too formal and academic that way, though.

zinger: I agree that it is easy to misunderstand the intent of a poster in this way, discerning opinions and speculation from "facts". I myself made a miscommunication of this type in BQM213.

Dieter: I agree with Bill. I posted my diagrams in the same authoritative way as Thad. Maybe the requester will find my suggestions more plausible than Thad's, maybe not. Maybe the requester will take rank difference as an argument for believing who's right. I see Thad's suggestions as justified contributions, though subject to discussion. My contributions are debatable too, and I can only hope they are valuable.

This is a BQM. It's different when reference pages such as joseki, or technique, are cluttered with all kinds of strange plays.

dnerra: Maybe it is worth everyone reminding that there are NO authorities on SL. We just learned that for Benjamin, 4 weeks in a Baduk school were not enough to learn the basics. Now, Benjamin is about 2 stones than the strongest regular contributors here.

Alex: You all make good points. I'll admit to overreacting. As someone who's started many a lengthy BQM discussion, I know very well the value of everyone putting in their two cents, regardless of strength. I still think that the library would be more useful if people communicated their level of certainty (or lack thereof) in their ideas more clearly. Although there are no true authorities on SL, as dnerra says, there are varying levels of strength and varying levels of complexity of questions. A 20 kyu asking a question might not be able to tell if it's simple enough for say a 10 kyu to answer or whether a dan's (or even a professional's) opinion would be needed to answer it adequately. The 10 kyu, however, SHOULD know whether the question is within his ability to answer with a reasonable degree of certainty, and be modest enough to say so when responding. We dans frequently answer questions that are above our heads, simply because there are no top amateurs or professionals available on the library to answer them, but we tend to be careful to let people know when we feel our answers are iffy.

Steve (6k): Surely the simplest way to attach a measure of "I know what I'm talking about" to your suggestions, is by attaching your rank when you're giving your opinion, as I've done here - something I've often seen elsewhere on SL.

Bill: Well, it seems to me that if somebody takes an authoritative tone on SL, they are almost certainly a kyu player, and probably double digit, at that. Better players know how much they don't know. ;-)

Alex: I think you're missing the point a bit, Steve. Although knowing someone's rank is often helpful in judging how much weight to give their opinion, it isn't that simple. It also depends on what the strong points of your game are, what books you've read, etc. For instance, on questions of good shape or fuseki, I'm probably a pretty good bet, but if I take a stab at a life and death or endgame problem, you might be better off trusting a 5 kyu who does lots of tsumego, even though our ranks would suggest otherwise. The important thing is that people learn to be honest with themselves and others about what they know and don't know - when their opinion is based on facts learned from a reliable source or by thorough reading, and when it's just "well, this is what I would probably play in a game." Gauging degree of authority by rank alone encourages the opposite - the attitude of "Don't question me, I'm five ranks stronger than you."

Early play

Bill: On the main page the questioner asks for a plan for White. I think that it is hard to give one because White is already in trouble. The previous play has been posted below. Let me make some comments to show what I mean.

actual game record -- IGS: 5k vs 5k

Bill: W4 is questionable, as it invites B9, which has a good relation with B3. Better at a.

W6 is also questionable, as it allows B7 for a second shimari. B7 also threatens B9. Better at W7.

W8 is also questionable. It is not urgent. Even if Black plays c, White has room for d. Better at b, making an enclosure and preventing B9.

W10 is also questionable. White's play is too lax.

Are you certain this is correct, or is this a matter of style?

Bill: Certain? These are only my opinions.

If you look only at the bottom side, I think that W10 is playable. I'm sure that I have sometimes played it. But White's play is too lax. White is playing where the stones make the loudest noise.

Bob McGuigan: I think W10 is slack even looking only at the bottom side. With a four-space separation, W10 puts almost no pressure on B9, and W10 isn't even a pincer on B9 because it is low and far away. Black can respond at the B7 point in the next diagram, build some thickness in the lower left and leave White with the dilemma of whether to defend W10 or allow Black to play in the upper left.

Moves 11 to 20

Bill: B5 is a little close. So B1 is probably better at, say, B7, or as a kakari in the top left corner.

The result of B7 - W10 is to make Black overconcentrated, but White is low.

Moves 21 to 23

Bill: White has managed to get no enclosure, while Black has two. W2 is also lax. Fortunately B3 looks ill placed. Still, White has fallen behind.

You mean relative to where white could have been? White starts off behind. If you give white two moves in a row at this point, is white still losing?

Alex: Assuming there is komi, White does not start off behind. And yes, I believe Bill means that White has fallen behind more than 6.5 points on the board. I agree with him.

Bill: I was assuming komi. And I do not think that White has fallen a whole stone behind. But also consider the manner in which White has fallen behind. What are White's prospects? Where is Black's weakness? Fortunately, B3 gives White some chances. Fight fiercely!

Andy Pierce: White's plan was to not let black get a moyo. Someone said it's better to have a bad plan, than no plan. Is there a go term for achieving your goal and still failing? I agree that W4 was poorly placed. The rest looks not too bad to me though. I managed to shut myself off in the top left, which I thought really set me back (and lead to this BQM), but managed to struggle back to a pretty good position when I misread a sequence to seal a loss.

Where do the pros play in this position?

wedge or kakari for white?

Bill: This is something for the database boys. :-) But this morning I checked out some games on GoBase with this pattern. The early hits were weighted in favor of Chinese games and the games of Go Seigen. These are my unscientific results:

 a -- 53 (60%)
 b -- 25 (28%)
 c --  8  (9%)
 d --  3  (3%)

Note on the wedge (d): You can't say much with only three examples, but in all cases the other corners were settled, at least with a 3-3 or 4-4.

Note on the keima approach (b): The numbers shot up in Go Seigen's games. It was played early in the komi era, but I think its popularity dropped in favor of (a). (Parallel fuseki became popular with komi. So before the komi era this was not a common pattern.)

Alex: Yeah, I was going to say before (but someone else was editing at the time and I forgot to come back) that I think the approach is played much more than the wedge. The conventional wisdom is that you shouldn't let your opponent make two shimari. Not only that, but the wedge allows Black to make his second shimari as a checking extension. I'd be very hesitant to play that way as White. Still, if the pros have played it, even only three times, it must not be completely horrible.

This is a copy of the living page "BQM 250/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM250


BQM 251

Path: BigQuestionMark · Prev: BQM250 · Next: BQM252
Keywords: Life & Death, Question

black to play and live

xela: This is problem 334 from volume 4 of Graded Go Problems for Beginners.

solution

This is the answer given in the book.

can black live unconditionally?

My question is: what happens if white plays this way instead?

Now if black plays 'a', white replies at 'b' for ko. If black 'c' instead, then white 'd'. Does black have a better move?

Dieter: I can't refute it.

Ko?

tderz: at present I see nothing better than a ko.
Sometimes black moves at d gain an edge by hampering white's underneath connection, but white seems to destroy then all the eyes from the left.
This ko B3 - B7 is a very bad ko for Black (White takes first)

Ko?

tderz:

the threat to escape

tderz: the threat to escape to the center/edge is usually understood as a solution for Life in TsumeGo.

the threat to escape

Dave: B5 in the previous diagram looks like a mistake to me. Just extending to B1 seems to ensure life for Black.

the threat to escape

HermanHiddema: Does this escape threat actually work? I think black will have to play B5 in the previous diagram one line lower to escape.

Ko?

tderz: If White choses m, Black lives. White can also chose to fight for the ko-connection at n after B3 in the diagram below.
This ko is much better for Black as he took first.

Ko?

tderz: Alleged internal ko threats black d+e do not seem to work, as White would connect the ko at W3 , then live with f.
Even if this life was not possible black needs too many approach moves (5 = g+h+f+c+i) while Black has only 4 liberties p-q-r-s on top.

Ko? - Life! - dream sequence

Ko?

tderz: Of course White connects the ko, lives herself and kills white.

ko

tderz: Concluding from above, it seems that this ko has t be fought.

ko

tderz: This is a good ko for Black as he took first.

life from here

tderz: threatening with a only leads to ko b.
Connecting at b lives from here.

life

Alainwettach: Maybe there is one other move to try

What about this move?

This seems to live without ko

Also alive

This is more complicated.. but also alive

Herman Hiddema: What if white plays W6 at B7?

Good question! I think it is ko again

So the proper order could be...

But still, w 6 seems to give a ko

So then it must be... double ko!

Alainwettach: in this variation, B seems alive with double ko if he throws in at a after w captures 9.

What about this?

unkx80: Looks like a ko to me?

char: Try here =)

Really, I am not joking.

Herman Hiddema: This way, black wins the semeai, so apparently the marked move allows black to escape.

Dave: I think there is no escape for Black here. Black still has only ko although a is now an internal ko threat for Black.

Herman Hiddema: B6 should be at B8, then black still wins the semeai

Dave: Oops! You are right Herman.

Dave: In theory White can still make ko with W7. But when White also has to play to stop the escape, Black ends up with a large number of internal ko threats starting with a.

unkx80: To be pedantic, I would even say that Black can live by double ko. After B3, Black either wins the ko on the left side by capturing at a, or wins the ko on the right side by capturing at b and then c. Also, White d may be answered by Black e. (If W2 at B3, then Black plays at a for a snapback.)

Path: BigQuestionMark · Prev: BQM250 · Next: BQM252
This is a copy of the living page "BQM 251" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
GradedGoProblemsF...


BQM 252

Path: BigQuestionMark · Prev: BQM251 · Next: BQM253
Keywords: Question

How to continue

Tas: In a recent game (i played white) my opponent aproched my 44-stone two times like this before invading at the 33-point. How should i have continued? Can the 33-stone be killed?

Gronk: Below, tderz gives some example continuations and suggestions. I think some more general points are worth making.

  • If B1 and B3 were not present then, in the local context, B5 leads to ko. However, surrounding stones matter and if White has the right kind of support, B5 can be killed. On the other hand, if Black has the right kind of support, B5 can live unconditionally. Details omitted because the possibilities are too great.
  • In some sense Black owes moves at the circle points. So white can take either of these herself and push Black around a bit on the outside, either creating the conditions to kill B5 or getting some outside influence while B5 lives. How this goes depends on how Black responds. Which circle point to play depends on the whole board position.

Tas: I did get outside influence while black lived small in the corner, and had som side territory.

  • Were I playing White and facing such a player as Black I would first try to stay calm. Black is clearly aiming to start complications, hoping to trick White. By not over-reaching and keeping an eye on the whole board, White should do just fine here. I would suspect Black will continue to play this way (I've seen this type of player) and a calm approach usually overcomes it slowly but surely.
  • Finally, note that Black could have omitted B1 and B3 and invaded straight away at the 3-3. Had he done so, the standard joseki is sente for Black. So if White can come away with sente here then that is itself a gain.

How to continue

tderz: Without going into details here, there will always be a trade-off between "inner territory" vs. "outside influence".

Black neglected twice to do the reinforcing tachis a and b.
Simply by playing them herself; White gives Black again the chance to do something about that.

If Black choses to live and White got the outside moves,
White is better off with this premature invasion than with a normal 3-3 invasion without these approach moves, because Black played out the all aji in that area.

better W4

tderz: W4 was a little strange, white could have gripped B1 with W4 or play at b.
I would not worry so much about a low black c as white takes a wide d or so. The B3 -c extension is low and White can still play e or check with f.
White has safer positions than Black.

tderz: e.g. this would be consequent bad black play, consistent with black's previous style.

tderz: White is very strong on the outside.
Strategically, both black+circle are dead and completely useless now.
B8 is necessary due to white's threat to kill a.

The normal trade-off with W1 and W9 cannot be bad for White.

this W1 is not good

tderz: this W1 is not good,
black+square will be used twice by Black to overconcentrate White

this B1

tderz: Black captures with c,
but how should white control black+circle? (d ladder, e ladder does not work)

White is not satisfied.

Path: BigQuestionMark · Prev: BQM251 · Next: BQM253
This is a copy of the living page "BQM 252" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 253

Path: BigQuestionMark · Prev: BQM252 · Next: BQM254
Keywords: EndGame, Question

value?

(Assume white cannot connect to the outside or threaten the life of the black strings.)

1. What's the miai value of W1 versus black playing there?

2. What's black's best continuation if he answers locally?

value?

Bill: Is it OK to alter the diagram like so? That's a much easier question to answer.

value?

Calvin: (11k). Yes, you can change it. However, now that I look at it more, there's a special sequence in the first example, so maybe it's not so good. To be specific, I'm just trying to gauge approximate value of ignoring a second-line block move in general. (If that makes any sense.) You can assume the right hand side of the board is infinite if that helps. Is this an easier one? Feel free to simplify it more, and maybe add it to the miai values list pages. If this situation is equivalent to one of the examples there and I've just missed it, let me know. It's most similar I guess to Corner12ConnectionValue, but with an open edge, and not just in the immediate corner, so intuitively I'd expect it to be larger than the 2.67 given for the corner.

Bill: Thanks, Calvin. I'm glad you are interested in an approximate value. These things are not so easy. (Comparable to the monkey jump in difficulty.)

emeraldemon: Before we can count the value, we have to know the best play for both sides. Is W1 above sente? If so, maybe a play like:

A possible continuation

W5 reconnects. Does this seem like a reasonable play?

Chris Schack: I think it depends on how likely the ko ( W5 at B6) is to be fought. Avoiding that ko costs a couple of points.

W komaster

emeraldemon: Good point. It seems like if white is komaster this sequence is bad for black.
So maybe B4 has to be somewhere else?

W komaster

W7 connects

Ok, here goes. I can't really imagine how to deal with infinite territory, so I decided I'd rather take an easier problem, and we can maybe extrapolate from there. So first, the following position, where black avoids the ko at all costs:

Initial Position

By my calculations, the local count is +0.03125, and the temperature is 7.96875.

Here are the relevant plays. It's kindof a lot, so bear with me:

Black plays

Local Count +8

White plays

W1 here is sente. Now the temperature is 1.96875, and the count is 0.03125

Continuation: black followup

W2 Tennuki, B3 sente, Count=+2

Continuation: black followup

B3 sente, Count = +1

Continuation: black followup

B3 tennuki, B5 sente, count = 0

Continuation: black followup

B3, B5 tennuki, B7 sente, count = -1

Continuation: black followup

B3, B5, B7 tennuki, B9 sente count = -2

Continuation: black followup

B3, B5, B7, B9 tennuki, W10 & B11 sente, count = -3

Continuation: white followup

W3 tennuki, B4 sente, count = -1

Continuation: white followup

W3 & B4 sente, count = -1.5

Continuation: white followup

B2 tennuki, B4 sente, count = -2.875

So if I've done everything correctly, when white is komaster, the position above has a temperature slightly less than 8 points. If nobody sees serious flaws in this, I'll try to work out the sequence when black is komaster, but if I'm doing something wrong, someone please stop me before I invest too much more time in this!

emeraldemon

Path: BigQuestionMark · Prev: BQM252 · Next: BQM254
This is a copy of the living page "BQM 253" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 254

Path: BigQuestionMark · Prev: BQM253 · Next: BQM255
Keywords: Question

how to punish?

Calvin (11k): B1 seems to be a mistake (or hamete). But what's the best way to punish? It looks like white needs to protect the cut a a now. To push through and cut at b looks like overplay now.

bad exchange for black?

Calvin I don't think B1 completely removes the aji of the cut at b, so I'm thinking that even if white defends solidly with W2, black still has to come back with something like close like B3 and the B1 / W2 exhange is not necessary. Thoughts?

nachtrabe: Why do you think B1 is a mistake? It looks like a continuation to me. It may be small depending on the rest of the board) but I'm not sure there is a "punishment" per se. B3 in the second diagram also seems over-concentrated to me (jeongseok would be c in the first diagram if black hadn't played B1, and so I'm not sure how B1 forces a closer play than c).

What aji?

Dave: If the marked stone does not remove the aji of the cut, what is the aji after 1-10? I think the aji is gone. The refutation of the marked black stone can not be the passive connection by White I think.

Both sides

Bill: Generally I think W2 is fine. If B3, W4 and White has played on both sides. Also, Black is overconcentrated. Instead of B3 if Black plays a pincer at, say, a, White has room to extend to b.

No follow up for black?

Dave: White does not have to "punish" Black. The punishment seems to be included in the original play. There is no meaningful follow up for Black. The cut with B1 achieves nothing. Black would be much better off to have played the marked stone as an extension down the left side. The marked stone is virtually a pass by Black, isn't it?

Calvin: Ah, did not consider this sequence, which shows the cut to be gote for black. Thanks!

Path: BigQuestionMark · Prev: BQM253 · Next: BQM255
This is a copy of the living page "BQM 254" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 255

Path: BigQuestionMark · Prev: BQM254 · Next: BQM256
Keywords: Question

When your opponent kakaris a stone at either 4-4 or 3-4 with a one-space approach and no other stones in the local area, is it ever correct to respond with either a two-space or three-space pincer, or is the one-space pincer the only one played? Under what circumstances (if any) is a wider pincer correct, and what would be the purpose of the wider pincer?

jwaytogo: Although there may be no stones in the local area, the stones in a global context affect the choice of a pincer. Here are some ideas to consider when selecting a pincer for a kakari on a 3-4 point.

Both pincer and extension

If a pincer is an extension as well, then the distance of the pincer is not so important. It becomes a matter of preference. Note that tight pincers (ie. one-space) put a lot of pressure on the pincered stone, and tend to immediately induce a fight. A loose pincer (ie. three-space), is not as urgent, and focuses more on the extension aspect than the pincer aspect. Since a loose pincer is not as severe, your opponent may opt to tenuki. Tenuki is usually not an option in response to a tight pincer, although it can happen. If you want to start a fight immediately, then pincer tight. If you want to play it safe and develop with an extension, then pincer loose.

Entering sphere of influence

If a pincer is not an extension, but a play into your opponent's sphere of influence, then it is more common to pincer loose, as this will give you more room to maneuver.

4-4 point pincers

In response to 4-4 points, you can usually pick a pincer due to a certain global strategy. Like when you play sanrensei, and your opponent keima approaches a 4-4, a low one-space pincer or a high two-space pincer can potentially enable you to build a wall facing your sanrensei formation, leading to a good global strategy.

Although I am typing this from experience, a lot of these rules are probably taken from Yilun Yang 7p's book on the Fundamental Principles of Go. He also gives rules on how to pick a high pincer vs. a low pincer. For fear of violating copyright (cannot tell what is my knowledge and what is knowledge I gleaned from the book...), I should probably not elaborate too much. You might want to consider buying the book...

Path: BigQuestionMark · Prev: BQM254 · Next: BQM256
This is a copy of the living page "BQM 255" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 256

Path: BigQuestionMark · Prev: BQM255 · Next: BQM257
Keywords: Question

These questions appear in TsumegoFromGames48.

White looks vulnerable

What happened

Questions are:

  • Is invasion possible?
  • Is B7 right?
  • Where should B9 be?

Black tried B9 between B1 and B5, which led to a ko at circle for seki, but lots of things seem to lead to ko at square for life.

option to submit

zinger: Well, white can play this way, which is a little submissive but seems to give unconditional life.

Different attack

Alex: Without having done any reading, this B3 looks at least as plausible as the B3 given in the game. Anyone care to suggest some continuations?

Bill: W4 is usual, no?

Different attack

tderz: B3 makes miai of an attempt to live with a or cutting with b. Who would be faster?

Different attack

tderz: Unfortunately, B5 is not sente, hence Black dies like this.
A semeai Bs-Wr-Bt will be won by White as Black only has 4 liberties (5-2+1),
whereas White has about 6 liberties.

If there was a black stone around p and Black could get a B8 in place, Black might think about of connecting with r ff. but this is not the case here (also all black area would be destroyed as White would most probably not die in the Black influence, but it's an interesting idea).

Different attack

tderz: if B wanted to enclose with these black+circle and black+square
(in gote: black+circle -W_r_- black+square),
then he better could do so without [20] invading & settling the corner, I guess.

Different attack

tderz: Rhetoric question: Could black resist with B7 ? (Answer: No)
The idea would be to start a semeai with the white+circle.
White c is an easy way to stay out of problems though.
White d or e could lead to trouble
(as they might rely on a bad atari f taking away a liberty from White and perhaps allowing for something like g+c)

Different answer

Dave: I think that playing W2 here leaves black with too few liberties to fight on either side. If Black plays 3 at 4 instead, then White a. It seems that b is not even sente for Black.

White kills

Bill: Instead of W8 in the game, W1 leads to an easy kill. If B4 at B5, W4 leaves Black dead.

standard sequence for preserving aji

tderz: [20] This is a standard sequence for closing off the (small) side, while still preserving aji.
Wa-Bb-Wc could follow (we don't know the game constellation here, i.e. how that would affect the 5 black stones on the right). Please notice that Black never wants to give the atari m as White would be glad to connect at n
...=> and the black corner-aji at q, r would be gone. (if s.o. finds a link to an appropriate Senseis page which displays the execution of this aji p/q, pl. link)

standard defense

Bill: W2 is a standard defense which might be appropriate in this kind of situation.

Alex: Yes, I think this is much better than W2 in the other diagram. The shape shown in the tderz's diagram usually arises the other way, with a kick at W2 (in tderz's diagram) coming first, followed by a Black hane underneath at B1 (an alternative to the more normal stretch upwards, when Black wants to stay light and take sente), then White blocking at the marked stone.

Path: BigQuestionMark · Prev: BQM255 · Next: BQM257
This is a copy of the living page "BQM 256" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
TsumegoFromGames48


BQM 257

Path: BigQuestionMark · Prev: BQM256 · Next: BQM258
Keywords: Life & Death, Question

This is problem 18 from goproblems.com (25k-15k level)

Black to play and live

The correct answer according to the site is a. However I fail to see why b isn't also correct. If black b and white a, black can then continue by capturing the stone which is in atari. Why is it not a solution?

Couldn't this work?

agro1986 (19k KGS)

zinger: The short answer is yes. This way also lives. For a somewhat long-winded discussion of which move is actually better, see /discussion.

Bill: The somewhat longer answer is yes, but.

Black lives, but...

B1 lives, but it is a bad play.

Huge ko threat

Thanks to black+circle White gets a huge ko threat to kill Black's group.

ilan: You are all wrong! The right move is c.

Black to play and live

Xanthus: Why would this be better than a? W still has the ko-threat (or even 2 threats if B responds to taking of c with b). I'm not even sure if it is better than b, because it is a point worse if white defends, even though it might generate a (small) ko-threat for B.

Bill: I think this is an example of Ilan's wit. Good one, Ilan! ;-)

ilan: Thanks Bill! In fact, my solution is best according to LeastEfficientTsumegoSolutions? which I started thinking about while watching KGS lectures.

Path: BigQuestionMark · Prev: BQM256 · Next: BQM258
This is a copy of the living page "BQM 257" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
discussion

Referenced by
BQM257/discussion


BQM 258

Path: BigQuestionMark · Prev: BQM257 · Next: BQM259
Keywords: Question

BQM 258 When is a group too big to sacrifice?

Thad: In the following game, Black has just won a fight on the lower bottom. however, in the process he has ceeded to White a lot of central influence.

The question is simple. It is a difficult and complex fight to try to make the Black group in the lower right center live. By estimate, in Diagram 1, if Black lets the group die he still leads by 30. In Diagram 2 ( which is a few moves later ) he leads by 15-20. ( This is in hard cash only. ). Is it a viable strategy for Black to sacrifice the group?

A few brief comments.

In sacrificing the stones, I do not mean that Black should simply not defend them or try to make eye shape. Instead I mean that Black should make moves which threaten to make the group live in a big way. Giving White the option to let the stones live, or kill them and let Black get a light group (s) in the center.

If Black were to sacrifice which diagram would ber better. Clearly the damage is less in the first diagram, but sometimes adding stones to a dead group will allow you to make better shape with other stones.

Diagram 1. White 5 stones, Black 7 Komi 0.5

Diagram 2. White 5 stones, Black 7 Komi 0.5

pwaldron (AGA 5d): This is my first-time major edit on SL, so feel free to correct things. In particular, what I had hoped would be captions under the diagrams are appearing beside the boards instead.

Although black has territory along the bottom edge, it doesn't seem to compensate for white's thickness. First we'll suppose that black leaves his group and plays on the top:

Diagram 3. White 5 stones, Black 7 Komi 0.5

Assuming Black gives up his floating group, White seems within spitting distance of Black on territory and has better thickness as well. The game may be playable, but I would certainly want to take white.

Looking at Black's floating group, however, it's not clear to me that he should have to give it up. White's side group doesn't have a good connection to the outside, so applying a little pressure may help Black quite a bit. A few quick sequences that I can see:

Diagram 4. White 5 stones, Black 7 Komi 0.5

White loses his group this way, so he'll have to back down and let Black connect out. White 2 at a seems to be a stronger way of playing, but there are other ways for Black to consider:

Diagram 5. White 5 stones, Black 7 Komi 0.5

Continuing:

Diagram 5. White 5 stones, Black 7 Komi 0.5

(White connects with 4). Black has choice here, including trading the corner for White's group. One I can see that leads to ko (I think) is:

Diagram 5. White 5 stones, Black 7 Komi 0.5

Naturally there are several other variations, but I think there is enough aji here that White is quite restricted on how much resistance he can put up. Black has a good shot at connecting himself, and may even do so in sente if he can pressure White enough.

Dieter: To pwaldron: your comments will appear next to the diagrams if you write these under the diagrams in the edit box. On another note, I think it's more correct to say that Black's territory doesn't compensate White's influence, because as you have pointed out, White is not thick at the right side, or not much thicker than Black. I agree that the possible battle there is the first thing to look at.

Bob McGuigan: Also to pwaldron?: You can make the comments appear below the diagram by typing four per cent signs (line break) after the diagram.

Path: BigQuestionMark · Prev: BQM257 · Next: BQM259
This is a copy of the living page "BQM 258" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 259

Path: BigQuestionMark · Prev: BQM258 · Next: BQM260
Keywords: Opening, Question

Next Big Move in the Opening Question

Table of contents
Next Big Move in the Opening Question
Problem Diagram
Sensei's Library Members Recommendations
Answer from Professional Review of Game
Table of diagrams
Where should Black play next
3 Kyu Instinct
14 Kyu Instinct
Where should Black play next
Where should Black play next
5k version
5k version
Where should Black play next
Where should Black play next
Black is heavy
will white play along?
Where Black should play next
Where should Black play next, White option A
Where should Black play next, White option B
Diagonal attachment
Lee-Lee
Rin Kaiho - Ishida Yoshio 1979-02-01
Rin Kaiho - Ishida Yoshio 1979-02-01 (cont'd)
Takemiya Masaki - Ishida Yoshio 1974-05-22

Problem Diagram

Where should Black play next

The question is "Where should Black play next?".

For this question, let's set aside issues regarding B9.

dnerra: I think others have more or less said this, but I think it is worth saying it again: B9 is an exchange, building up influence at the cost of giving White territory. You do not play such a move unless you have a plan what to do with this influence. Territory is always better than influence-without-a-goal.

Sensei's Library Members Recommendations

3 Kyu Instinct

Ian As a 3kyu I am in 2 minds, do I play a to push 6 towards thickness, or b (maybe even c) to develop the shimari. I would have rejected something around the area of d as being unecessary.

14 Kyu Instinct

isshoni: I was pretty happy to see that my 14k instinct told me the same thing than a 3k's!
I didn't consider c, though: at this stage, whatever White's reply is, it will most probably end up stabilizing W8, and that will hurt B7 and B9 more than I can afford (as a 14k...).

White can't really tenuki Black a but will have more freedom to answer Black b. So to keep real sente, I'd play a, and then decide whether to play b or support directly B7 - B9. Because I'm not comfortable with them, I'd settle for a couple of press plays starting with e in order to build influence on the top that would work well with a, given that the top side is wasted for Black anyway, and then I'd slide at g to stabilize my group.
Whatever follows with W2 and W8, on the left or down sides, I'll have no weak group and will be able to try to handle/deflect White's next action plan.

But in the process, I made lots of assumptions concerning White's plays, OC..And also I didn't set aside B9 issues...

But to sum it up and answer the original question, my next move would be a. And if White were to ignore it and develop W2 on both sides instead, i'd scratch my head and think again!

Where should Black play next

Dieter: I see two areas of interest: the upper right side, where a lone White stone can be challenged and the lower left side, where White's wide connection can be broken. Black must keep up the pressure on White and use his initiative.

So, in the upper right I'll choose a, because it applies more pressure than one point above, and also because the extension from the corner is even, hence not leaving an obvious invasion point.[1]

In the lower left I'll choose b, also for reasons of keeping up the pressure. However, there is an obvious answer for White, combining a pincer with an extension. So I'd concentrate on the right side first, treating the left somewhat lightly.

Ian: The consensus tends towards a so far - I wonder do you feel that because the marked White stone is also her weakest point, that this should serve to reinforce the decision to play a.

Where should Black play next

However, the double approach may give a good result for Black. White looks overconcentrated and Black is light on the left side.

5k version

Andy Pierce: Black needs to engineer an attack on white+circle since he gave white territory on the top, so black can't start with B3 because white settles too easily with a (as Dieter mentioned). It is too early for black to go into the UL corner. White's asymmetric wedge on the right makes playing there unattractive. Black's extension to B7 is too loose to end in sente, so I'd play on the left first.

zinger: If black is going to play a pincer such as B1 anyway, is it better to lean on white first with b and perhaps c ?

5k version

Dieter: Good idea. Remark: don't you think White will answer at W2? I'm not sure how this works out tactically but my feeling is that the two space extension is too thin to engineer an attack.

Velobici: This broaches the issue of Black's two-space jump, B9 in the first diagram. This is a mistake by Black. The two space should only be used when Black can launch an attack on the White three space low pincer stone, W8 in the first diagram. That attack is not possible here due to the White stone in the lower left corner. See Yang Yilun's Whole Board Thinking in Joseki Volume One, Three Space Low Pincer section.

Where should Black play next

My double approach can be improved for White, too. ( B11 at a).

Where should Black play next

Bill: The querent asks us to set aside issues regarding B1. Well, OK, but what was the point of B1? Surely W2 is not unexpected. What's the plan?

This is a calm opening. One thought is to take the last big play in the opening. That would be on the bottom. Black starts with B3, followed by B5. Note that he does this before W8, or W9 is a good play.

Another thought is to jump into the middle game with, say, an approach at a. But white+circle is a bit far from W4, so White is not settled there, anyway. Besides, that is not consistent with B1, is it?

(BTW, I agree that B1 is questionable. See /Earlier Play)

Charles Yes, it is more interesting if one is allowed to look at B1. One thing it does is to leave behind a play at b. Another is to make Black more rather than less interested in counter-pincer on the left side.

Bob McGuigan: Some attention should be paid to the two black stones in the upper left because White can make the group heavy as shown in the following diagram. This makes me reluctant to pincer on the left side. Before this Black can settle his group (in gote) by attaching at a (not sliding to b). I think I'd like to press on the two white stones in the upper left (b in Charles's comment), hoping to strengthen the two black stones and make it more attractive to pincer on the left.

Black is heavy

zinger: This is why I think Black should play B3 himself, before the pincer.

Charles Given a black 4-4 stone lower left, rather than a white one, it is easier to see Black strengthening himself upper left and then attacking on the side. The two-point jump out can also be a light play. If so, here, Black plays it to deal rapidly with the area and move elsewhere. That's not out of the question; but as Bob points out, Black can quickly get a heavy group here. It is true that Black has some forcing plays here. Black really needs a light position, or a settled position, or some sort of attacking position. Forcing once may not solve the essential difficulty.

will white play along?

zinger: Actually I was thinking of forcing more than once, but I'm not sure white would be so cooperative as in this diagram.

Charles Actually it tends to be considered more cool to omit B1 / W2 (keeps 3-3 options open). But I've now looked at what the pros do. Mostly on a side like the left side here they come in immediately at c. That is, try to get an immediate use of the two-point jump, but leave out the forcing plays for the moment.

Answer from Professional Review of Game

Where Black should play next

Velobici: When reviewing the game, the professional's comment was that Black should have played at B1. White has two responses: a and b

Where should Black play next, White option A

Velobici: Professional comment: Black makes a position. White is floating.

Where should Black play next, White option B

Velobici: Professional comment: Black has gained locally.

Charles Very interesting that White's diagonal attachment is below the threshold of professional attention.

Diagonal attachment

Dieter: (this is what Charles means, I think)

Lee-Lee

I've seen this played by Lee Chang Ho against Lee Se Dol. I guess global considerations apply. (always) --Dieter

Rin Kaiho - Ishida Yoshio 1979-02-01

The White stone on the right is not in the original position --Dave

Rin Kaiho - Ishida Yoshio 1979-02-01 (cont'd)

Takemiya Masaki - Ishida Yoshio 1974-05-22

Here also the stone on the right is different --Dave

/Earlier Play

[1]

Bill; Lockett's Law, hehe.

Path: BigQuestionMark · Prev: BQM258 · Next: BQM260
This is a copy of the living page "BQM 259" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
EarlierPlay

Referenced by
BQM260


BQM 26

Path: BigQuestionMark · Prev: BQM25 · Next: BQM27
Path: MiddleGameAnalysis · Prev: BQM225 · Next: BQM29
Difficulty: Advanced Keywords: MiddleGame, Question

Position after White 30

This position arose after White's 3-5 move in the second corner, the upper left corner, and Black's immediate approach. See How BQM26 appeared.

The question is who's better and what is the next move for Black?

I have my own opinion, I want to see what other people that are better than me in the opening think. I shall post my opinion later.

 HolIgor

BillSpight:

Black is better, I believe. He has a nice wall in the top right, while White's corner is low and small. White's stones by the wall are heavy, and are hampered by black+circle.

Shape play.

B1 makes shape. Black should keep White separated, I think.

HolIgor: I played Black in this game. I also think that Black was better at this moment. Though I gave B1 on Bill's diagram a thought, in the game I connected solidly at a. The purpose was the same - to keep White separated. I think now that Bill's move was better.

In my opinion Black is better because he has two thick groups on the sides while his light stone in the center is not really threatened. It has a lot of options for development. On the other hand White's groups are heavy without much prospects for any territory.

Black won the game by 22.5.

One more note. This also comes from a pro comment. They are scattered in the books and sometimes that's what you need.

Position after White 30.

Black sacrificed a stone and made a double hane using the sacrifice. It is time to connect. What kind of connection to apply? And where? Should it be a, b or c?

The pro's advice in a similar situation was to play a even if the marked stone might be cut off later. He gave the following reason : black+circle was kikashi, and kikashi stones should be treated lightly.

I played a partly because of this advice but mainly because I did not want any kikashi or other kind of forcing move from the center. The wall had to be thick in that direction.

JoelR: I agree with all that Black is better here.

I am weaker than HolIgor and Bill, and I was surprised to see a local play suggested here. After a, I would expect b, and Black needs another move on the top. Whereas now Black seems to have a free move, so he might choose c or d. Unable to decide which, I might play B1.

Time to play on the bottom?

Charles I find this a somewhat strange idea. As if all Black has to do is to negate White's prospects.

Well, in a sense B1 does that. But I can't imagine playing it in a game.

PurpleHaze: If you read the heading on the diagram it says position after White 30. As there are only 25 stones on the board and 1 Black prisonner, we can conclude that there are 2 White and 2 Black stones in the bottom half of the board that are not shown. This also makes more sense of the fuseki, as otherwise there must have been moments when playing in a bottom corner would be much larger than the move played.

Position as it should be discussed

Path: BigQuestionMark · Prev: BQM25 · Next: BQM27
Path: MiddleGameAnalysis · Prev: BQM225 · Next: BQM29
This is a copy of the living page "BQM 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
FusekiPages
BQMCategoricalList


BQM 260

Path: BigQuestionMark · Prev: BQM259 · Next: BQM261
Keywords: Question

RiffRaff: I am a Double Digit Kyu, probably in the 13-14k range. In a recent two-stone handicap game on DGS, I came across an opponent who seems to love the 3473 Enclosure (keeping in mind that DGS allows handicap stones to be played anywhere). I hadn't really come across this before, so I started off pretty much staying away from these enclosures and building my own Sanren Sei formation. The question then was where to begin with invasion and/or reduction on all these large scale extensions:

guerrilla27 vs. GleepWurp DGS

My initial attempt at it:

First attempt at reduction

And... I'm not sure I like where this is going already, even keeping in mind that I'm down two handicap stones. Is there a decent way to "punish" these loose enclosures? It feels like black is playing too fast and loose here.

Weak, slow, but...

Bill: First, a word about this enclosure. By itself it is weak and slow at the same time, which seems pretty bad, but Black can shore up the weakness with B1, and now Black's position is just slow. In addition, if White were to invade at a it would be like a severe one-space pincer followed by tenuki -- not a good idea for White, as a rule.

Therefore, thoughts of punishing this enclosure directly may become a trap. For instance, in the First attempt diagram it looks like White is shoring up Black's weakness while making a weak, attackable group. This enclosure is already weak and slow. Patience is the right attitude.

Patient development

W1 looks like a good play, developing White's framework while further weakening Black's bottom left corner. There is still room for a wedge on the bottom side.

As usual with questions on the opening, I have some critique of /earlier play.

Shinfuseki

Charles Against my natural style, I begin to think W1 would be interesting. The area with the circles seems currently not to hold any good play for White.

dnerra: That is an imaginative move! I like it, however to me it feels like an admission that the marked black stone took a pretty good point. In fact, I think W5 should rather have been played on the right side.

Charles Bear in mind that this isn't an even game! White has a long way to make up, still. There are miai of the invasions at the square-marked points. These are easier with central influence, (there are ladders). It is true that W5 at black+circle would have been good play.

Velobici: W5 at black+circle does not appear standard. It is neither a five space extension on a open side of the board nor a proper corner approach to the Black star point in the lower right corner. Is W5 at black+circle a good play due to this being a 2 stone handicap game?

Bill: W5 at black+circle is standard with a star point vs. a facing enclosure. It leaves a two space extension towards the enclosure, and is close enough to the star point to prevent an ideal base for Black. See /earlier play.

Velobici: Thanks, Bill. Seems that I am misapplying BQM259. In BQM259, there is also a six space extension as there is here, but there is not enough space for the two space extension due the earlier moves in BQM259.

Bill: Well, the six space extension there is also a three space pincer. It's an excellent play.

BTW, I created /earlier play for discussion of earlier play. How about moving some of this material there?

For the sake of argument

Charles Another aspect. These are reasonable plays; I don't know if they're best. But now we can see that White's formation on the right side is really good (efficient). The extension W4 - white+circle is good and if White plays a it seems even better. (Is this a tsume?) In any case White should be happy.

Path: BigQuestionMark · Prev: BQM259 · Next: BQM261
This is a copy of the living page "BQM 260" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
earlierPlay

Referenced by
BQMCategoricalList

Homepages
RiffRaff


BQM 261

Path: BigQuestionMark · Prev: BQM260 · Next: BQM262
Keywords: Question

Double approach non-joseki move

Black has played a non-joseki move at B9. If white connects at a and black invades at b white starts to look like he has played in the wrong direction taking into account W6.

Is white a wrong?

dnerra: Don't make your life too difficult. White a can never be wrong.

zinger: Agree. B9 is a classic bad peep - white's reply at a strenghtens her position much more than B9 helps black. Just connect, and say "thank you".

Remembering a joseki where white answers W1 if black plays a instead of the marked stone we tried this variation:

DrStraw This is a very telling comment! "Remembering" instead of "Understanding". This emphasizes the need to not just remember joseki but to understand the reasons behind the moves. In fact, if you understand the reasons you don't need to remember, hence the saying "Forget 100 joseki as soon as you can".

variation

W6 at B7 seems to do no good for white, but this seems quite bad too with the cutting point and the aji.

This is the best variation for white that I (Zagga) can find, but is it actually good? Or does it look like white has blocked in the wrong direction as in a 3-3 invasion?

How should white really play after black P5?

dnerra: I don't understand why this is wrong direction. Anyway, black has exchanged the marked stones for W1 and W9 (which could also be played at b or c), and this local loss would more than make up for the hypothecal gain in forcing White into the wrong direction.

Btw, I rather find W6 in the first diagram above unusual, it looks like wrong direction to me.

HermanHiddema White could simply block from the left like this. Now both black+circle stones have become bad moves, because they have induced white to play good moves ( W1 and W9) without gaining anything much themselves.

Path: BigQuestionMark · Prev: BQM260 · Next: BQM262
This is a copy of the living page "BQM 261" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
QuestionAboutDoub...

Paths
BigQuestionMark


BQM 262

Path: BigQuestionMark · Prev: BQM261 · Next: BQM263
Keywords: Question

From Cho Hun-hyeon Weiqi Sucheng. Either the book is wrong or I am seriously misunderstanding an aspect of this problem. Please review and correct.

Volume 3, Problem 23

Problem Diagram

Book Answer

White Alternative

After W2, the marked white group ( white+circle) wins the capturing race with the marked black group ( black+circle), thereby saving the white+square stones. Black does have a ladder against the two white+square stones. Are ladders assumed to be good for Black in problems of this type?

Bill: Yes, as I understand it. That follows from the assumption that all relevant stones are shown. If there is a ladder breaker, it should be shown. If one isn't shown, it's not there.

unkx80: Yes. Unless stated otherwise, Chinese books assume that the remainder of the board is empty, and hence all ladders are good for either player. I presume Japanese books make the same assumption as well. In fact, the Igo Hatsuyoron seems to take this idea a bit far, in that quite often crawling along the second line is also considered a solution for making life.

Thank you both. Yes, all the stones are shown. The book diagram only a quarter of the board.

No ladder required?

dnerra: Doesn't this B1 do everything we want without requiring a ladder?

No ladder required?

unkx80: I wanted to post something about this too. However, I was not able to read out completely what happens here. W6 at W10 may be another possible variation.

Path: BigQuestionMark · Prev: BQM261 · Next: BQM263
This is a copy of the living page "BQM 262" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 263

Path: BigQuestionMark · Prev: BQM262 · Next: BQM264
Keywords: Question

Is this a trick?

Calvin (AGA 11k): Is this hamete or just bad?

The natural move.

It seems normal to play like this. Can black refute it?

this would seem to suffice

Going for the avalanche

Here's an idea I've seen in a few high-dan games.

Ladder block/ko threat

The reason I feel B1 in the original pattern can't be good is because this move is often used by white as a ladder breaker or ko threat. So the position in the first diagram is the same as if black ignored this threat. Am I missing something? -Calvin

Black weakens himself

Bill: B1 provokes W2. Now B1 is weak and the White stones are strong. Furthermore, Black is cut in two. White can be happy with this exchange.

It is natural to attack Black's weak stone, but one danger is to end up capturing it on a small scale. If White gets too little by capturing it, Black will be able to regard it as a sacrifice. The exchange, B1 - W2, is bad. White does not have to capture B1 to gain from it.

That having been said, the gain is not all that big, nor is the subsequent play all that easy. I posted a suggestion that I am now not so happy with. <sigh>

Danger ahead

Bill: Sometimes it is easier to say what you don't like than what you do. Let me illustrate the danger I was talking about.

B2 is a natural, strong response. W3 further weakens black+circle, but it looks inefficient. However, if black+circle and white+circle were not there, then it looks OK, and the exchange of black+circle with white+circle favors White.

Heavy play

Bill: B1 is heavy play. White can be satisfied with attacking Black's heavy stones.

Too small

Bill: The danger comes with a play like B1, which threatens B2. If White prevents that with W2, White has captured black+circle on too small a scale, and ends up overconcentrated.

Anonymous: How about white using her extra strength for some aggressive tactics in the corner?

excellent shape

Here W1 - white+circle gives white marvellous shape in the corner.

complicated fight

This B6 leads to complicated fighting but it seems white can hold her own.

Bill: Complications aside, strengthening the opponent while strengthening already strong stones is not so appealing to me.

Evading the danger?

crux: Maybe this is better than W3 at a? This way the black+circle / white+circle exchange seems bad for Black.

Bill: The pincer, W3, seems natural and attractive.

Trap

Bill: Black can set a trap with B1 - B5.

Falling for it

Oops!

Avoiding the trap

Bill: W1 gives Black an empty triangle. If B4, W5 puts pressure on Black's corner. (If Black protects on the top instead of B4, White continues a severe attack against Black's heavy stones on the left.) This looks good for White, but still tricky because of the weakness of the white+circle stones.

No trap, but not so easy

Bill: B1 - B7 set no trap, but put up stiff resistance. W8 is a shape play, giving Black an empty triangle and preventing B8, which would leave White peeping at a bamboo joint. But now Black is pretty well connected, and White is shut into the corner.

Complex

Bill: White can push through, but then things get complicated. Here is one possible continuation. Black might play B10 at a, but I don't think that works.

Continued

Bill: Next White may push out with W1 and then Black will make something on the top side.

This is not so easy to assess, but may be good for White. Either side may have better play.

My earlier suggestion

Bill: This is my earlier suggestion. The exchange, W1 - B2, is not attractive, since W2 is on the 4th line, and Black's corner is strengthened, but it does keep White from being shut into the corner. Now White pincers with W3.

The problem with it

Bill: But now Black has B1 - B3, threatening Ba for shape. W4 prevents Ba, but now it is easy for Black to throw black+circle away. (And it still has some aji.)

Miai

Bill: So now I'm back to one of my early thoughts. W3 keeps White from being shut into the corner and makes miai of the top and left sides, without strengthening Black or leaving weaknesses behind.

Joseki

Compare that with this joseki.

Path: BigQuestionMark · Prev: BQM262 · Next: BQM264
This is a copy of the living page "BQM 263" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 264

Path: BigQuestionMark · Prev: BQM263 · Next: BQM265
Keywords: Question

Ishida Yoshio vs Oeda Yusuke, 50 moves

This game between Ishida and Oeda is the subject of the first chapter of The 1971 Honinbo Tournament. The book explains that Oeda (white) could not play at a for move 56 ( W6 in diagram) using the following diagram:

Ishida Yoshio vs Oeda, alternate sequence

This White 56 ( W1 in diagram) is not possible. The White stones on the top are not settled as Black a forces White b which is followed by Black c and White d.

Why can't White respond to Black a with White c ?

unkx80: Seems to me that the book left behind quite a big reading exercise. Typical, heh?

My best guess is the atari at B3.

8 at marked stone

If W10 at a, then Black b kills.

Due to shortage of liberties, B9 connects all the stones, and White has hardly any eye space.

Thank you very much Unkx80. I did not see the net tesuji that gives Black the upperhand here.

Ishida Yoshio vs Oeda, alternate sequence (continued)

The book provides this sequence as the continuation should White use move 56 to engulf the black stone rather than extending. White must find eye space on the upper edge while Black strenghtens his center group preventing White from being able to attack it further.

Path: BigQuestionMark · Prev: BQM263 · Next: BQM265
This is a copy of the living page "BQM 264" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
The1971HoninboTou...


BQM 265

Path: BigQuestionMark · Prev: BQM264 · Next: BQM266
Keywords: MiddleGame, Question

In his ThePowerOfTheStarPoint, Shukaku Takagawa describes moves 1 and 3 "perfect timing," and "extremely big."

Fig. 2, page 68

Is it just all about the aji? Taking gote here seems a pretty high price.

Thanks

Bob McGuigan: I'd say these moves are sente in this situation.

Nick George: Bob, the next move is W4. Is that in response?

Bob: Well I'm no pro. But because the upper left lone black stone can be activated and the left side white area is open at the skirt on the lower left it doesn't look like White can make a lot of territory there. So I would want to answer on the lower side, because of the aji left there. But what do I know?

Bill: In a way W4 is in response to B1 - B3. Without W4 B a is keshi and a ladder breaker for the cut at b.

Thad: I'm sorry. I see how B a breaks the ladder, but I do not see how W4 restores the ladder. Can you show a sequence?

HermanHiddema: W4 does not restore the ladder, but before W4, a is a dual purpose move, breaking the ladder and threatening to play c. W4 removes one of those purposes, so now if B plays a, W can answer at or around b

Nick George: ladder shmadder! A net would work fine.

HermanHiddema: What net? If B plays d, W descends and B cuts, there's a lot of aji. A ladder would certainly solve a lot of that. Breaking the ladder is not the main purpose of W4. It is a good move, expanding the W potential in the centre a lot. The ladder is just a detail.

Nick George: heh heh... nevermind... that kind of reading is what keeps me from reaching single digit kyu.

Bob McGuigan: Thinking about it a bit more I think W4 is almost required. Imagine Black playing in that area. It is a junction of two moyos.

Fig. 2, page 68

Jared: Perhaps a black play around a is more forceful now. White responding at b would be sente (threatening the corner) without the B1 - B3 sequence.

zinger: Wow! Can you show the sequence for that?

Fig. 2, page 68

unkx80: W1 and W3 makes the invasion at B4 much harder, because W5 is sente. If Black ignores the sente move, W7 kills. Subsequently, a possible variation is Black a to White d.

HermanHiddema: This sequence switches sente (so assumes that black plays tenuki first). I think zingers question was to show a sequence where black invades immediately at B4, white answers W5 and B plays B6. After that, there is no realistic sequence to kill the corner really.

Fig. 2, page 68

unkx80: There is also the aji at B1 and B3 (sniff, sniff). Together with moves like a and b, White's territory may not be totally secure.

Path: BigQuestionMark · Prev: BQM264 · Next: BQM266
This is a copy of the living page "BQM 265" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 266

Path: BigQuestionMark · Prev: BQM265 · Next: BQM267
Keywords: Question

MrTenuki: How can white punish the following "non-joseki" moves by black? I tried to come up with a few moves, but none of them seemed adequate.

Chris Hayashida: I know Alex already tackled this somewhat, but I wanted to add a few comments. First of all, even though Black's moves are "non-joseki," it does not necessarily follow that there is a followup move for White which directly punishes Black. For example, the resulting shape of the black group may end up being bad, and Black may be forced to play another move later in the endgame.

Case 1

This is similar to 3-4 point low approach keima, except that black's position is one line higher and black already has a side stone (marked).

Case 1-a: follow-up

If white plays at a (the slide)... This looks somewhat similar to 4-4 point low approach high extension, except that the bad aji near the marked spot is greater and black has more influence towards the center. Then again, since black already has a side stone, he can always fix it in gote if he wants to. So I'm not sure if this is good enough for white.

Alex: I would say this is definitely good for Black, especially if the situation in the lower left is conducive to a moyo. Imagine Black a, White b, Black c as a way to fix the aji around d, not even in gote.

Chris Hayashida: While I agree with your comments above, I also think that it really depends on the position in the lower left corner. If there is a solid white group in the left, then I'd say that the black group is a little thin. I see potential in an invasion/attachment/crosscut sequence, maybe starting at e, to break up Black's left side. I'm not strong enough to pull it off, though, so maybe I should let stronger players comment.

Case 1-b: follow-up

So let's try b... This looks too submissive. Now white's stones are too overconcentrated after B3. Plus black can still fix the defect near d in gote.

Case 1-c: follow-up

The double kakari at c doesn't look good either, because black can play a splitting attack at B3.

Alex: White would need a lot of thickness nearby to pull this off.

Case 1-d: follow-up

And if white invades at the 3-3 point... Black's stones seem to be working together nicely.

Alex: No, they don't work together nicely at all. They are horribly overconcentrated. I would say this sequence is the best way to punish Black in most circumstances, since B1 is seriously misplaced, far too close to both the wall and the marked stone. Compare this:

zinger: I think white needs to add a move here. However, W6 at a would be so good that white should be happy to play it. If black plays tenuki, then white's local result is much better: with black's overconcentrated position also open at the edge, black has little to be proud of. If black answers, then white gets an efficient territory, a group with its head out, and sente.

Case 1-d: follow-up

Alex: In most cases, Black would be much better off with this position. Although the only difference is B1, B7 and W6 instead of Black a, I can't seem to find an irrefutable tewari argument to explain why this is better... just intuitively, though, a stone at a is a kind of redundant with the three stone wall and black+circle in place, while B7 and B1 effectively seal White in.

In order to be consistent with the knight's move at B1 in your diagram, Black would have to block the other way...

Case 1-d: blocking the other way

Alex: At least now, B1 does not end up redundant with respect to the wall. Black can think about a or b instead of extending at c, since he has B1 in place to prevent White from bending him around with c. Still, forcing White to make a low, territorial position along the left side defies the original point of playing black+circle, so Black is still not good here.

Case 1

So, is there a way for white to get a good result? I'm considering d (attach probe?), but I'm just a DDK right now and can't give good continuations for them.

Alex: I could see it happening, but there's no need. Invading 3-3 is really quite good for White in most cases.

Anyway, that's it for case 1. Onward to case 2...

Case 2

This is similar to the 4-4 point low approach large low extension, except that B1 is one line farther. This looks very greedy and thin to me...

We already know that playing at a reverts to 4-4 point low approach one-space low pincer, low double approach.

Case 2-b: follow-up

As for W2 at b... Yes, I know that the wall height + 1 rule would recommend a 4-space extension here, but this still looks good for black.

Alex: This might be fair, depending on the circumstances. Black is overconcentrated (I notice you tend to interpret overconcentrated positions more favourably than they really are... this is normal for players who have not yet learned to deal effectively with invasions... that's a separate issue, though). He would prefer his extension to be one line further from his three-stone wall. If White is strong nearby, though, it might be okay.

zinger: Again, I think white needs a move at a - but it's a very good move.

Case 2-c: follow-up

If white tries the regular slide... This is obviously too good for black.

Alex: Black is a lot thinner here than with the small or large knight's move. A White move around ''a' is much more likely to be sente. I wouldn't necessarily play this way as White, but I wouldn't say it is obviously too good for Black, just more dynamic than a modern player would like to allow.

Case 2-d: follow-up

But the attachment at d doesn't look good either... Black gets a nice three-space extension. And white looks heavy now.

Alex: This probably reverts to the variation above, since White has little choice but to continue at a.

Case 2

So, how can white resolve the local situation? Here are my thoughts:

W2 at a: Reverts to 4-4 point high approach with a black low pincer. Looks complicated.

Alex: a is usually the wrong invasion into a three-space mixed extension. Better at the marked point... see James Davies' Attack and Defense the book.

W2 at b: Can white play the taisha here? ;-)

Alex: Trying to adapt komoku joseki to the hoshi is generally a bad idea. The reason is that, assuming the opponent follows along and you get the same shape, the opponent will get fourth line territory instead of third, so the result is several points worse for you than in the corresponding komoku joseki. Unless, of course, the joseki you're trying to play trades the outside for the corner, but then the opponent is unlikely to follow the sequence you expect, especially since such exchange josekis often rely on edge effects to work, tactically. Black could just play at a, take a large corner and be happy in most cases. White's large knight's move ends up looking like aji keshi.

Anyway, even if all of this was shifted one line over, trying to play a fighting joseki like the taisha when the opponent has a stone as close as B1 is probably not a good idea.

Taking an idea from the Dictionary of Modern Fuseki - The Korean Style?, I might try the sequence below.

W2 tenuki: Black closes the corner at c.

Falling back and leaving aji

Alex: This way, Black still has a lot of aji around a and b, especially if White manages to connect around c. Meanwhile, c will be gote for Black, because White will atari at d then tenuki again, counting on the combination of W5, white+circle and d (the latter two of which are now essentially kikashi) to ensure life for W1.

On second thought, maybe it would be better for White to just play at e instead of provoking this sequence. Leave the corner even more open. Anyway, the main point I was trying to make is that it's better to just extend in some way and leave the slide unplayed (since forcing Black to play at san-san removes most of the aji).

Andy (4k): Just because it's not "joseki" doesn't mean that it's wrong, and really doesn't mean that there has to be a way to punish it. Can you show the rest of the board? The positions in the lower left particularly, but also the upper right are critical in evaluating how (or even if) white is to proceed here. In case 1 in particular, black's move puts so little pressure on white, and does so little to protect the corner and side, that as white I might tenuki and leave your kikashi stone for now, if there is something more interesting on the board elsewhere. As the rest of the board develops, it will become more plain how to continue here.
Some comments on your last questions: 1) don't fear complications. Have faith in your superior reading ability. If you screw up, learn why to help make your reading ability superior. 2) You can't play the taisha here. Black will cut you apart and get a huge corner or side. In the taisha, black being squeezed against the side of the board is part of the fun, but that won't happen with the stones one line further to the center. 3) even if black closes the corner at c, he has spent three stones here to do it and still has lots of aji you can exploit later at circle. This is not the great victory it might seem for black, especially if you put your extra two stones down in useful places on the rest of the board. :)

zinger: Also, remember that joseki are developed by professionals. In some cases, the difference between joseki and non-joseki is a fine distinction. The two lines may be different to the pro's discerning eye, and yet be almost indistinguishable to amateurs. There may be nothing more than a small difference in aji, or just a point or two of profit. This is why it is dangerous to think that a non-joseki move can be punished. Many a time I have blown up my own position trying to do this! Very often it is right to just go about normal business, perhaps waiting over 200 moves for a small difference in aji to show itself.

Path: BigQuestionMark · Prev: BQM265 · Next: BQM267
This is a copy of the living page "BQM 266" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 267

Path: BigQuestionMark · Prev: BQM266 · Next: BQM268
Keywords: Question

I was looking over somebody's sgf collection recently and found the chinois colmez, well Pierre Colmez seemed to be noted for it. What do people think is the best way to combat this formation? Is occupying the shimari or san-san what black wants? (A or B) A play at C is presumably less efficient now? I was interested to know people's thoughts.

19x19 diagram

Bob McGuigan: A couple of things occur to me. In the Orthodox Fuseki as shown here:

19x19 diagram

a White play at a is answered by Black at b and this is advantageous to Black. In the Colmez-style opening B3 is not there and Black has a stone at c instead. Without a White stone on the right side it seems to me that if Black closes the lower right corner (so we have B5, B3, and c as in the next diagram)

19x19 diagram

then Black's position on the right is out of balance. So Black will not be in a hurry to make a shimari in the lower right, and if White can play to make Black do that it might be to White's advantage. Also, maybe this imbalance in Black's position might make it possible for White to compete in a moyo contest. But this is pretty subtle and I'm not sure if it is correct or how to do it.

Petri As I cannot contribute own thinking I blindly copy information from Yang Yilun's Fundamental Principles of Go chapter on 4-5 point. assuming 3-3 is answred as usual by a keima by B - So it ends up in 4-5

19x19 diagram

Now B5 ends up badly placed. B still should play a allowing w take C or there abouts

19x19 diagram

unkx80: I am likely to simply play at W6 or c, limiting Black's expansion on the lower right side. Now Black has the trouble of deciding what to do with the lower right side without making B5 appear in an odd position. Of course, personal opinions only.

Path: BigQuestionMark · Prev: BQM266 · Next: BQM268
This is a copy of the living page "BQM 267" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 268

Path: BigQuestionMark · Prev: BQM267 · Next: BQM269
Keywords: Joseki, Question

I was at a Go Club in Kunming (China) today, when the following happened to my friend, playing White:

After that the game continued like this. W9 was a big mistake because the ladder at A works, which is disastrous for White.

W9 is obviously not the right move, but I couldn't find any alternatives that turn out really well for White.
I looked up B5, from the original diagram, in the joseki dictionary on my Palm, where it is marked as a trick play, but no moves are given as how to answer it correctly.

Any good ideas from the Senseis crowd as to why that move is bad/not seen very often?

From Kogo's

There are three continuations. c is labeled as a mistake.

See 3-4 point high approach two-space high pincer ogeima bump for discussion of the "bump"

Path: BigQuestionMark · Prev: BQM267 · Next: BQM269
This is a copy of the living page "BQM 268" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 269

Path: BigQuestionMark · Prev: BQM268 · Next: BQM270
Keywords: Question

If Black tries to block.

From a game between a 3k and 4k on KGS.

Following W7, Black is dead.

HermanHiddema: Terrible result, of course

corner

Black lives, but having played 15 stones, he has gained 4 points of territory and is completely sealed into the corner. Perhaps better to die than to live this way.

HermanHiddema: B2 should be at a to prevent white from connecting under. If white defends at b, black plays at B2 and loses nothing. If white starts the ko, black takes first and can always fall back to B2 after white retakes. White doesn't need to play W5 in this diagram, playing W5 at B6 kills the black group. Therefore, B4 should be at B6.

1 - 10

HermanHiddema: B6 is a mistake, it should be at W7. After W9 black is sealed in.

Velobici: Then this might be an example of two kyu level mistakes: joseki moves mistakenly transposed one line and not taking into account stones on the board ( W3) that are absent in the joseki. In other words, were B2 at the corner star point, B4 and B6 would start the attach and block joseki. In that joseki W3 is not present and Black plays a after W9.

Andy: I also agree that B6 should be at W7. Black won't go far wrong if he remembers that it is almost never favourable (when starting from a mostly even position) to make life in the corner at the expense of getting shut out of the rest of the board. That being said, B6 in the diagram, if it's going to be played, has to be played with the intention of creating cutting points in the white shape. After white properly forces with W7 giving black bad shape and then covers one of the cutting points with W9, black must cut immediately at the remaining cutting point x. Black's group is alive in the corner, so he can (and should) fight in the center very aggressively. Black can look forward to a pincering attack on whichever side white doesn't defend (since she can't defend both at the same time). It looks to me like whatever happens that W3 is going to wind up feeling misplaced giving black a larger corner than he deserves and giving white an inefficient shape on the left.

11 - 20

HermanHiddema: W1 is risky, If black plays B2 at W9 he may still escape his confinement. White could play a to simply make shape or play at B2 to force black to walk on the second line.

21 - 27

HermanHiddema: B2 should be at W5 to create cutting points, now you've only put a weak stone to close to a strong white formation. W7 is a little strange, playing a is sufficient.

Path: BigQuestionMark · Prev: BQM268 · Next: BQM270
This is a copy of the living page "BQM 269" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 27

Path: BigQuestionMark · Prev: BQM26 · Next: BQM28
Keywords: Joseki, Question

DaveSigaty: I just encountered the following variation in a game on IGS. I was White.

The starting point

I had just been (re)reading one of my books by Otake mentioning how cross hoshi is a fighting approach so I answered B3 with W4.

As mentioned on automatic invasion at the 3-4 point I like to challenge the 5-3 or 5-4 plays early; so I did not hesitate to play W6. Besides, in this position with White having played first in both adjacent corners, I do not think that Black can make a strong positive use of the 3-5 point stone at B3. Either he is likely to use it to extend up the left side, countering the influence of White's hoshi stone in the upper left, or he is going to try something tricky; for example a favorite line in the taisha joseki ;-)

Sure enough - taisha!

Ah-hah! It looks like I was right. We start to head for the main line. White can not play W6 at B7 since the black enclosure in the upper right breaks the ladder.

That is OK though, since as discussed in BQM13 the strategic idea of the main line works best if Black has support in the upper left - which is not the case here.

W* at a would be an unworthy compromise on White's part since I had decided I should have nothing to fear. So does Black not actually understand the strategic ideas or does he have something special to pull?

Whoa! What's this?

As soon as W2 hit the screen, B3 followed immediately. Hmmm, a prepared line? I know two things about this B3: (1) I have never seen it played this early before, but (2) a kikashi at B3 is a common idea when Black starts with a direct play such as a against the two upper white stones.

So if I answer passively at b, for example, I have to expect Black to choose an aggressive continuation against the upper stones. I have no idea which approach he will choose and the passive answer would seem to make B3 a perfect kikashi. (By the way - after the game I checked Ishida and indeed B3 here is not shown. None of my Japanese dictionaries have it either.)

I actually played as shown below. But what should White play here?

The game continuation

I answered with W1, thinking that Black has some potential problems with shortage of liberties in this situation. In particular, I thought that if Black cut at a with B2, White could play at B2 here, and answer Black b with White c. After that I do not think that Black has time to rescue the stone at a.

Black played B2 instead of cutting and White replied with W3, keeping the heat on Black's liberties (if now Black a, White c seems to put Black on the spot). Black blinked first by playing B4 but this was a mistake (in my opinion) and I was very happy to play W5.

What could Black have done better?

Although the game went well for White, could White have done even better?

dnerra: Difficult sequence. My first thought is that B4 in the last diagram is bad - it does not offer sufficient help to the black stones below. I have added an alternative below.

DieterVerhofstadt: My first reaction is that, although Black threatens to capture the two stones on a large scale, W5 leaves too many cutting points and should therefore be a connection at W1 (diagram below) or even better, a. White is then very strong, has influence towards the bottom right and makes territory. Black however has still a lot of aji to resolve along the left side.

Now it is White suffering from aji. What if Black next cuts at B1? W2 B3 ?

Alternatives

The cut

DaveSigaty: I expected to answer B1 with W2 here which Black must answer, or lose the two stones. In fact it is difficult to find a reasonable reply for Black so I think the cut really isn't possible without some preparation.

Black has to give up two stones in Dieter's variation too, otherwise...

HolIgor: It is a variation on the crane's nest.

DaveSigaty: So Black can not cut at B3 in Dieter's diagram (b in mine). Rather he has to back-track and protect his stones somehow. In that case is White better off having a stone at W2 in my diagram (in which case I think White has to continue with c) or at W2 in Dieter's (which leaves less aji in the black cutting stone but puts less pressure on the black stones above)? I don't really know which is better; I didn't consider descending at W2 in Dieter's diagram during the game.

dnerra: Here is my suggested improvement for Black:

Improvement for Black

Black hopes either to take a firm grip on two white stones with a,or to get a successful cut at b. I don't know how White should reply. If White hanes as in the game...

White tries for shortage of liberties again

...Black gets two stones and sente. However, White gets nice influence as well, and the two stones still have aji, so I don't think White has any complaints here.

Path: BigQuestionMark · Prev: BQM26 · Next: BQM28
This is a copy of the living page "BQM 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
35PointJosekis
TaxonomyOfJoseki
NonJosekiExercises
BQMCategoricalList


BQM 270

Path: BigQuestionMark · Prev: BQM269 · Next: BQM271
Keywords: Question

cartan: I couldn't sleep last night and remembered this little Go exercise:

White to try making a living group

Is this discussed somewhere? Should black always win?

I made an SGF file with this position on my Pocket PC and GNU Go agreed to play white (after I added a white stone at tengen; before, it would just pass). The first time I was careless and lost, the second time I won quite easily (GNU Go passed again when all its groups were seperated and dead).

I don't remember where I read about this first, quite possibly here on SL. Playing it out was a lot of fun, and a striking illustration of the power of influence (a concept that I am just in the process of grasping).

LaTomate: I played this position once. Very instructive to practice shape I found! I don't know where this comes from either though.

tderz: some diagrams concerning this position are here already on Senseis. I cannot find them right now. Perhaps a necessity for a position searching engine on positions in Senseis?

LaTomate: I found the following: ShapeGame

cartan: Perfect, thanks. Yes, "Shape Game" is probably at least as reasonable a name for it as "Influence Exercise."

Path: BigQuestionMark · Prev: BQM269 · Next: BQM271
This is a copy of the living page "BQM 270" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 271

Path: BigQuestionMark · Prev: BQM270 · Next: BQM272
Keywords: Joseki, Life & Death, Tactics, Problem, Question

Table of contents
The Question
First Suggestion
Second Suggestion
Regarding the Second Suggestion
Table of diagrams
Basic Joseki 5
continuation
white to win the semeai in the corner
white to win the semeai in the corner
white to win the semeai in the corner - black cuts
white wins
white wins
Alternative
Killing the corner?
Killing the corner - not
Killing the corner - again :-)
Killing the corner - dead?
Till here is no ohter variation
Black loss
Black ko?
Killing the corner - review
Good ko for White
Shusaku vs. Genan Inseki
fills
Igo Daijiten
continuation
continuation
Go Seigen - Kajiwara Takeo 1959-04-29
Kirimoto Kazuo - Mizokami Tomochika 1993-04-07
Game 2 diag 2
Game 2 diag 3
Game 2 diag 4

The Question

Basic Joseki 5

revo: The diagram shows a basic 3-4 point joseki. In "38 Basic Joseki", section 5, page 46 shows the following continuation if white tenukis:

continuation

For the completion of this variation, see the section of 3-4 point high approach outside contact, tsukehiki hanging connection labeled Black Tenuki.
And then the authors say, that if B7 would be at 8, white would play at 7 and win the semeai in the corner. Well, I've tried hard, but I didn't find a way for white to win the corner race after these moves:

white to win the semeai in the corner

I've tried a lot of variations, the best result I got for white was a ko she takes first. Can someone show me a sequence how white can capture these three black stones unconditionally?

First Suggestion

LaTomate: I'd say play 8 as follows instead:

white to win the semeai in the corner

Might continue this way is black cuts...

white to win the semeai in the corner - black cuts

Of course, I'm not sure, but this is what I see. If black cuts, I feel he is at an advantage, seeing all the thickness he's getting.

Bill: But doesn't Black do better by giving up only one stone in the corner? The exchange, W2 - B3, looks good for White.

Second Suggestion

revo: I think I finally got a possible sequence. I assume that the black moves are already the strongest. If they're not, please show me my mistakes :)

white wins

white wins

Regarding the Second Suggestion

Alternative B2

Velobici: Strikes me that B2 may be better for Black. B2 makes straight shape. Straight shape is useful in fighting. B8 seems to be a key point as well. Now Black has four liberties to White's four liberties, but if White plays at a before b, it seems that she hastens her own death by taking an inside liberty first. When White saves a for the last move (the capturing move), she must play c before b, thereby effectively giving Black an additional liberty.

revo: I think that doesn't work for Black, cause White will play W7 at B8. Black must play at a now, otherwise White would live unconditionally. And if Black plays a, he will be short of liberties. So Black can only play at the point of W7. He can build an eye then and will have enough liberties. Thats why White can't block at the point to the left of W7 and White will have to live by a. Then black can live too by extending left of W7.

Dave: First of all how will B continue if W3 is at 4 instead? Black can never make eyes in the corner so if White pokes her head on the right side, the corner is dead.

Killing the corner?

Dave: I believe that w5 here is the answer to the original question.

Killing the corner - not

Dave: Hmmm... I quess I was wrong. We are back to White taking a ko first.

Killing the corner - again :-)

Dave: OK, simple is best?

Killing the corner - dead?

QWerner: Well, my solution looks simple, do I miss something?

Till here is no ohter variation

If Black playes elsewhere and white get 3, white will win. When black plays 3 white has to play 4 and black must block with 5.

Black loss

Black loss with all moves a - d.

Black ko?

B9 at 5

Dave: I think there is no way for White to avoid ko after Black plays in at B3.

Killing the corner - review

I thought not playing the hane made a diffence, but I do not think that I was correct. This arrives at the same position by transposition. Black gets a ko.

Good ko for White

dnerra: The ko is extremely good for White. W3 is a ko threat, so Black has to find the first non-local ko threat, AND black has to make an approach move at a, AND it is still a two-stage ko after that.

Fair enough to consider this a win for White.

ilan: This variation appears in a game between Shusaku (Black) and Genan Inseki (White) following the move under the star point (colours reversed in the diagram):

Shusaku vs. Genan Inseki

W6 fills

Dave: After reviewing the literature and professional practice, I think that we can conclude that the original statement in 38 Basic Joseki is incorrect. Black can not be killed outright.

Igo Daijiten

In Igo Daijiten it comments that the exchange of B1 for W2 allows White to kill a corner invasion outright. There is no analysis of the case where Black pulls out the invading stone when W2 is not present.

continuation

continuation

The marked stone is in the right position to protect the cut.

In professional play there are a few examples of pulling out the stone. I could find no example where Black resorts to the ko so I think that dnerra's assessment that this is too favorable for White is correct. Mainly Black pulls out the stone and either:

  • Sacrifices the stones in order to close off the top (see game 1 below), or
  • Makes a gote seki in order to force White from the outside (see game 2 below)

Game 1 - Go Seigen - Kajiwara Takeo 1959-04-29

Go Seigen - Kajiwara Takeo 1959-04-29

Here Kajiwara sacrifices the cutting stones by playing B4 in order to ensure sente for the pincer at B6. Notice that the two marked stones have been exchanged but the Black stone is differently placed than the Igo Daijiten case above, the White stone does not protect the cutting point if White descends with W1.

Game 2 - Kirimoto Kazuo - Mizokami Tomochika 1993-04-07

Kirimoto Kazuo - Mizokami Tomochika 1993-04-07

Here White has played the marked stone and Black has ignored it. Black responds to W3 by sliding to B4 but White intercepts with W7 and W9...

Game 2 diag 2

Now White proceeds to wall off the right side, getting payback for the marked stone played earlier.

Game 2 diag 3

White builds the wall to the edge but turns back to W9 rather than connecting W7.

Game 2 diag 4

B2 is an interesting play. This makes the seki gote for White. Note that if B2 were a hane at 3, Black would have to connect to avoid a ko after W2, giving sente to White. Now Black plays a ladder breaker at B4, forcing White to connect at W5. This gives Black the chance to play B6. White's wall in the upper right is very impressive, however Black has meanwhile played multiple times on the bottom. The result was a win for Black. I think this game gives a good indication of the overall opportunity for the invader here. The invader need not die, but there is not a lot to gain.

Path: BigQuestionMark · Prev: BQM270 · Next: BQM272
This is a copy of the living page "BQM 271" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
38BasicJoseki


BQM 272

Path: BigQuestionMark · Prev: BQM271 · Next: BQM273
Keywords: Question

Black to live

Problem at it appears in the book Weiqi Rapid Drill 800 Problems problem 4.

Book Solution

The book's solution seems fancier than it needs to be.

A solution ?

Why not this B1. B1 make miai of W2 and B3.

Perhaps its just go blindness on my part.

Solution II

Bill: In the Book Solution White has gained 1 point by capturing a Black stone. In Solution II, given the usual assumption that the surrounding area is White territory, White may make either 2 additional points of territory ( circle) or none, depending on who plays next at a. Both methods of living are the same size, but which is better depends upon the rest of the board.

Path: BigQuestionMark · Prev: BQM271 · Next: BQM273
This is a copy of the living page "BQM 272" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
WeiqiRapidDrill80...


BQM 273

Path: BigQuestionMark · Prev: BQM272 · Next: BQM274
Keywords: Question

19x19 diagram

shmolex: This is from a recent game of mine. What is black's best response to W1?

HermanHiddema: It is important to realize in this situation that black has no targets for attack. All white's groups are completely alive. Black should therefore play for territory.

actual game

In the game, it went like this. I know that there is a better result than this as I felt like I really got the short end of the stick in the exchange.

This doesn't seem so bad. Black now has sente and can play a big move like a, which prevents his bottom group from being attacked while reducing white. It isn't directly sente, but b is a big followup for both players. Black should also keep the moves at c and d in mind to attack the three white stones at the bottom later.

LaTomate: I'd extend towards the centre. I feel it attacks the attaching stone alot more than what happened in the game. I don't really know if it's better in absolute or if it's more a matter of taste though :)

possibility?

IanDavis: as a 3kyu I also think 1 is a must, a hane at A for instance seems to be the kind of thing White would want.
JoonasTyystjarvi: if B1, white gets a fairly big corner by playing B.

Alex: Joonas is right. B1 loses the corner. I like the hane in the original diagram, but not the connection that follows.

Options after B1

HermanHiddema: Black can make some points this way while keeping the aji of the moves a and b. Note that playing W4 one to the left doesn't remove the aji at b, it merely turns it into ko.

another option

Alex: The hane at B1 seems good to me, since White might not answer W2 if it is made later. After that, though, Black really must come back and defend inside somehow (though not at W4, since it doesn't help Black break out to the centre). Having to come back to add a move at B3 is painful, however, and shows why answering white+circle with black+circle is not as efficient as Black probably thought at the time - it would have been better to just answer at B3 in the first place.

White probably has better things to do than capturing one stone with W4, but just to illustrate why Black doesn't have to (and therefore shouldn't) defend there: If White does capture one stone, Black gets to force twice with B5 and B7, then connect with B9 and have both access to the centre and one and a half eyes on the edge. White's ponnuki isn't that great, because it faces a territorial position in the lower right, although it does of course aim at the aji of a.

another option

zinger: If black plays B2, W3 on top looks better: it threatens a, and works with white's budding center position.

how about this?

zinger: What about this idea?

19x19 diagram

Velobici: Before choosing a direction of play, evaluating the whole board position seems to be in order. Black's groups appear to be alive or able to make life. Black claims, say, 18 points in the upper right, 15 in the lower right, a couple on the left, a couple in the upper left: perhaps 40 total. White's groups are alive. White claims, say, 27 points on the right, 12 points on the top, 15 points on the left: perhaps 54 + komi total.

Black needs to make up some 20 points or more beyond what ever points White gains. Ouch. Gotta choose a direction of play that prevents White from gaining in the center and the lower left and picks up 20 points.

One way might be to swallow W1 and the area around it for 12+ points in sente and use threats to save the marked Black stones to take some portion of the lower left in sente, then begin a sweep of sente endgame moves (some indicated by letters).

Thoughts? Is this line of play completely off base?

zinger: I would count it a bit different - I would give black 45 points on the board, and white 50, plus komi, for a 10+ point lead. In addition, white has potential to expand the center and right, while black has no potential. Last, the black group in the top left isn't absolutely secure - if white plays d, it has only one eye, and its shape in the center is shaky. In short, I agree, black is in trouble. Your plan sounds good in words, but I don't think there really is a sequence for black to "swallow W1 and the area around it in sente".

From an absolute standpoint, the correct move for black is probably to resign. But there still may be chances - opponents do make mistakes. Perhaps black can try something desperate, like a deep invasion of the right side using e, f, and g. It shouldn't work, but if the game is hopeless anyway, what is there to lose?

HolIgor

sagari

I think that following the principle 1-2-3 a simple sagari is a little bit better.

Charles Matthews Yes, interesting: try to make Black a work by means of miai to connect, above and below.

If Black is really behind in territory, perhaps the game is lost if you play ordinary moves.

Alex: I agree. I like this the best of the suggestions made so far. Although White is unquestionably ahead, playing like this does allow Black several possibilities to create an upset. There is the aji in the lower left, the desperate invasion Holligor suggests on the right, and, having played the sagari instead of the hane strengthens White less, so there is some chance to push and cut at b. Maybe play on for another couple dozen moves before deciding whether to resign or not.

zinger: Besides that, white will probably play b immediately, so black will have sente to try deal with the center. Looks like a game, but I'd still rather be white.

19x19 diagram

AJP: I disgree. The situation is not nearly as desperate for black as people are making out. Let's remember that this is an 8K game and there will still be lots of opportunities to swing the game one way or the other. Nevertheless, black is behind. Black should show some fighting spirit! Complications are black's friend. After W1, I suggest B2 here. Black threatens to take the entire lower side. In particular, since black has tremendous power facing W1 from the bottom right, it seems only natural to herd W1 in this direction. Since white+square is weak, the black+circle stones won't have any trouble finding a small life in gote if it comes to that. More importantly, the attack of B2 on W1 is a dual purpose move. Black's real purpose here is to use B2 as a ladder breaker to support black's attack on the right side by attaching at a. Whichever circle point white does not play in response, black takes the other (if white hanes, black crosscuts, which is even better). Maybe with perfect defense, white isn't in serious jeopardy on the right, but in an 8K game, this should give black lots of quality chances.

Path: BigQuestionMark · Prev: BQM272 · Next: BQM274
This is a copy of the living page "BQM 273" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 274

Path: BigQuestionMark · Prev: BQM273 · Next: BQM275
Keywords: Question

The invasion

[10] How to handle W1 ?

Probe discusses a White move at a.

Kogeima Shimari discusses a White move at b.

The invasion

In Keshi and Uchikomi: A Study of Reduction and Invasion in Go, Iwamoto Kaoru, says "In this position an invasion is called for, and the most likely point is W1 here... Against W1, the best reply is B2 here. This aims at consolidating the corner, attacking White, and moving towards the center all at the same time. The best White can do is to make a diagonal move as well; all other replies are clumsy and cause trouble..." (Notice white+square although this seems not to come into play in most of the possible lines discussed.)

Connexion

LaTomate: white+square here is important, since it threatens a white connexion at W1 in this diagram. Black plays the diagonal play to prevent that connexion. If black simply played the one-point jump towards the centre, the connextion at W1 would still be open. Also, after black plays diagonal play, white+square will probably be pretty handy in the ensuing fight. Thus the white+square stone makes the invasion easier.

Move c

attempt (c) to seal in (1)

tderz: [20] White's W1 is not so lousy insofar as Black cannot really block it. There are diagrams of this sequence on senseis, but right now I cannot find it.

AJP: I believe that Ishida Akira covers this first sequence in Attack and Defense.

attempt (c) to seal in (2)

tderz: [30] Because of the cutting aji a-f , White can escape with W3 ...

Alex: Sure, White escapes, but with bad aji, no eyes, and giving Black at least as much profit as she destroyed with the invasion. I still say the invasion is lousy.

attempt (c) to seal in (3)

tderz: [40] B4 becomes only interesting as to when White wants to make an empty triangle, but eventually, she cannot be stopped getting out.

attempt (c) to seal in (3)

tderz: [50] What I mean is ... W5 could be countered by B6, seemingly threatening both cutting points a and b.
However, White can play a first, threatening to live in the corner by pushing at c (expecting black d, then capturing with White e).
(I find ) things are complicated, because Black could also retreat with e (instead of d) or, if, having played Bd - We, then trying to steal the eye with f.

attempt (c) to seal in (3a)

tderz: [60]

attempt (c) to seal in (3ai)

tderz: [70] B2 is interesting, as White cannot extend at B4 , but after the exchange W3 - B5 there rests only a ko at a? Wrong! Of course White could extend at B4 above, as there were cutting points and 4 liberties.

attempt (c) to seal in (3aii)

tderz: [80] White would live and the result has to be evaluated in the context of the game.

attempt (c) to seal in (3b)

tderz: [90] cutting points m, n

attempt (c) to seal in (3bi)

tderz: [100] cutting points m, n

attempt (c) to seal in (3c)

tderz: [110] B2, keima is a normal follow-up attacking technique, don't decide immedeately where to cut, leave the problems to White.

attempt (c) to seal in (3ci)

tderz: [120] White has to throw in some cutting stones, feed Black.
W7, here is the empty triangle, but White is out.

attempt (c) to seal in

tderz: [130] this W3 looks too bad to me, hane B4 is too strong, perhaps in special circumstances...

AJP: again, from Attack and Defense, possible is for white to make a small life in gote by playing the circle points and drawing back from each, but W3 at a is much more promising.

Can you give the whole-board position? The situation on the left side would seem to be of particular importance.

Alex: W1 is a lousy enough move that almost anything would be good enough to punish it. The kosumi at c is likely to kill it outright, but you could also just take a relaxed attitude and extend to d... then you're happily settled with territory on both sides and White, even if he jumps out, still has a weak group and nothing to show for it. Your profit in chasing his stones may be more than you'd get from killing with c, since c leaves aji.

dnerra: Alex, I think this kind of statement is non-sense unless it refers to a specific whole board position. With the backup of white+circle in diagram 20, W1 can be quite effective in case White is strong enough so that getting any weak group would be a worry for Black there. The kosumi doesn't work as well as one would like due to the weaknesses of the keima.

One Whole Board Position

  • Hicham:White seems to have lost allready. Black only has to steer away from complicated fights. So I would follow Alex suggestion and just calmly extend. This also reduces White's wall as well.

Alex: I'm not so sure White has "lost already." Look at the lower right corner again. I do agree that the extension to a is correct here, and probably bigger than b, but White should probably leave her lone stone alone for now (as tderz points out above, it can't be captured cleanly in one move) and kill the corner with b. Looks like a game to me.

kokiri - does b really kill the corner? Looks to me like the sequence to g gives life, but i'm looking quickly so maybe i'm missing something...

Velobici: In trying to understand how to handle the move at W1, I found this board position at GoBase. W1 was played, as move 130, by Kobayashi Koichi on 14 April 1971 against Cho Hunhyun. 70 moves later, Black won by resignation.

Another Whole Board Position

Alex: This situation is entirely different, because Black has a lot of power nearby and White does not have space to make the two-space extension I mention above. B1 here is not a territorial invasion but an attacking one. Connection should be White's priority, to which end I recommend a. If Black follows the standard sequence, White will connect over the top and build thickness to counterattack the four Black stones.

Path: BigQuestionMark · Prev: BQM273 · Next: BQM275
This is a copy of the living page "BQM 274" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 275

Path: BigQuestionMark · Prev: BQM274 · Next: BQM276
Keywords: EndGame, Life & Death, Question

Unoptimal pro move?

Taken from a pro game:

Yamashita Keigo vs Cho Chikun (2004-01-04) - move 175

W2 is required to secure life. However, doesn't a white move at a secure life and gain more points (by reducing black's territory)?

Sweet life

W4 at a a also works.

I think this has to do with endgame quirkiness which I don't understand. My analysis is that the original pro move has a sente (for white)-gote (for black) followup in the endgame, while my suggested move is gote (for white)-sente (for black).

Original pro move - sente endgame followup for white

Original pro move - gote endgame followup for black

My move - gote endgame followup for white

My move - sente endgame followup for black

However I still can't see why the pro choice is better than mine.

Agro1986 (16k KGS)

White sente

Bill: After playing sagari at white+circle, White has the sente, W1 - B2. (I expect this was actually played in the game.) That achieves the same local result as if White had played hane at W1.

White plays hane

Bill: So it probably made no difference at all.

On the plus side for the sagari White has the sente as a possible ko threat. On the negative side, Black has the possibility of playing the reverse sente and picking up one point. If there are no kos or potential kos where White could use the threat, White should play the hane.

There is a potential ko on the top side, but one that is rarely played. White has the choice of whether to play the ko or not. If White never got to use the ko threat retained by the sagari, the sagari was probably a tiny technical error that made no difference in the game.

(A little later): I found the game and looked at it. No ko, but White played the sente soon afterwards. Slight technical error, but no difference.

Charles Matthews A less purist explanation: in byoyomi, this can give you the option of a two-minute think a little later.

Path: BigQuestionMark · Prev: BQM274 · Next: BQM276
This is a copy of the living page "BQM 275" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 276

Path: BigQuestionMark · Prev: BQM275 · Next: BQM277
Keywords: Question

What should Black do?

Reuven Only game I watched these past two weeks... The good thing is that It was reviewed both during the game and afterwards... White won the 9x9 at the end... But recreating the game at the review, I noticed that during the game, several Black stones disappeaerd - Which however interesting it made the review, canceled my left hands win vs the right one...

Hicham: Reuven, I find it a bit hard to understand this game. Where are the missing black stones and what are talking about with the left hand vs the right hand stuff?

Rich: I don't understand the question, I don't understand why there are more white stones than black, and I'm not sure what happened to a row and column of intersections on this 9x9/8x8 board. Other than that... :)

Path: BigQuestionMark · Prev: BQM275 · Next: BQM277
This is a copy of the living page "BQM 276" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 277

Path: BigQuestionMark · Prev: BQM276 · Next: BQM278
Keywords: MiddleGame, Joseki, Question

vulgar resistance?

Kyu question: Up to W7 is considered even. White is mostly settled, but B2 has a lot of aji. What to do if black crudely tries to directly use this aji by escaping with B8? Anybody have reasonable continuations for white?

Heavy

Bill: Well, for starters, this sequence looks very bad for Black. ;-)

Black made empty triangle, but is splitting White

Bill: And if Black runs like so, he ends up with two weak groups, and an obviously wasted stone ( black+circle).

tderz: White has two groups too and white+square - white+square - W3 are not ultra-strong :-) .
Food for thought: once Black has defended, he could activate the cut at f.
What if Black starts fighting immediately with the brutalo-cut at g ? (perhaps the white+circle -group becomes weak?)

White cuts & has 1 group

tderz: If B2, I would prefer to cut directly with B3.

Thereby White has only one group.
This renders black+circle and B2 looking really awkward (because of the cuts) as a and b are miai.
In addition, the nice white+circle -wall enables White to play the pincer c or the invasions d or e.

Path: BigQuestionMark · Prev: BQM276 · Next: BQM278
This is a copy of the living page "BQM 277" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 278

Path: BigQuestionMark · Prev: BQM277 · Next: BQM279
Keywords: Question

I've been playing Go for about three months now, but I've studied every day and progressed very quickly. I'm probably a single digit kyu just from my handicap games against my teacher (1 dan) - I can beat him consistently and soundly (40 points) with five stones, and other players at my club by comparable numbers. However, I've noticed that when I play online I am a terrible player - I make stupid moves without thinking and I find myself not caring too much about the game online - then I get so frustrated by myself that I resign the game and go do something else to cheer me up (I'm losing to 15 or 16 kyu players). Does anyone have any suggestions for playing online vs. playing with someone in front of you? -kb

Alex: I have the same problem, though not as bad as it sounds like in your case. I'm a good two stones or so weaker online than over the board.

Clicking impulsively without thinking is part of the problem... just try to resist the urge, take your hand off the mouse between moves, etc. It's a hard habit to break, though; I've never managed to shake it entirely.

However, I think in your case, it sounds like you're unfamiliar with Internet style and haven't developed the fighting skills to cope with it. If you're that consistent at your club, the players are probably quite passive - wild fighting tends to up the standard deviation in wins/losses. So maybe playing against unreasonable Internet players is good for you.

Even so, if you're beating a 1 dan by 40 points every game with 5 stones, you're probably 3 kyu or so in that ranking system. If you were really that strong after 3 months, I'd call you a prodigy. However, given that your internet performance is 13 stones off, I don't think differences in playing style and clicking too fast are enough to account. I suspect the rankings at your go club are rather inflated. What country are you living in, and have the players at your club established their ratings by playing at tournaments, or on an Internet server, or just set them themselves?

You'd have to say that a teacher who can bring a player from not knowing the rules to single-digit kyu in 3 months of casual club teaching is also a prodigy.

kb: My teacher is an experienced Go player who just came to America from China mainland about two months ago. He has been 1 dan for about 10 years now and his teacher was his classmate, a 4 dan. His ranking is certainly not inflated - I introduced him to IGS and he was playing even with 1 and 2 dan players online.

My problem may stem from the fact that in think fighting or invasions I am not comfortable with unreasonable plays, like you said... my teacher plays a territory-oriented style (he has to, we play handicap games!) but is very good at reductions, invasions, and leaning attacks - which has been a great help to me because now I can focus more on strategy than tactics... but I would say sometimes, like you said, I don't know how to cope with moves I know are dumb and I can point out are dumb, but somehow work.

Velobici: Perhaps reviewing a couple of your online games with your teacher would help you.

moves I know are dumb and I can point out are dumb, but somehow work...sounds like a fundamental is missing from your skill set. If these are truly dumb moves are invasions, you should be able to punish them by forcing your opponent to struggle to live or escape while you build either territory or power. If the truly dumb moves are contact plays, they may be sacrifice stones for making sabaki and therefore not dumb moves at all. (Hard to believe that this is the case at the 15-16 kyu level.) If the dumb moves are deviations from joseki, then the advantage to be gained by punishing them may be quite small indeed. In that base it might be best to play your normal game rather than try to punish. But anytime that you see a dumb move, look to see if one of the basic problem situations has arisen or can be created: base problem, connection problem, or liberty problem.

Bill: Why are you playing with 15 - 16 kyu players? You should play with 5 kyu players and up. Those games should be reasonably challenging and enjoyable for you. Playing very weak players is not good for you at this point.

Here is an idea. Sign on as a guest and play as 5 kyu. If you lose that game, sign on later as a guest and play as 6 kyu. Once you win a game at some level, stay at that level for a while. But not for too long. Do not expect online ratings systems to keep up with your advancement for several months, if not a year or more.

Rich - just to clarify - you take five stones from your teacher on a 9x9 or 19x19 board? Playing sloppily and ignoring the game makes (in my experience) at most 4 or 5 stones difference on 19x19 once you're a single-digit kyu. You'd have to consciously make several bad moves to lose to 15-16k players...

Bill: kb makes some bad moves and then resigns. That does not mean that he would lose if instead of resigning he took a deep breath and played the game out seriously.

dnerra: Just a small point: watch your time usage. When I am playing faster than necessary, than that is sometimes the earliest sign telling me that I am not paying full attention. So I will try to refocus. My playing strength online also varies by a lot.

kb: Thanks to the suggestions by everyone above - greatly appreciated! To respond to Rich, I play 19x19 games only... could it be I am not accustomed to playing against those with radically different playing styles than my teacher? To respond to Dnerra, I actually play relatively slowly online and find myself having to make 4 or 5 moves in 30 seconds of time playing 10 min/25 move games.

Bill, I will try your suggestion - that seems very logical.

Path: BigQuestionMark · Prev: BQM277 · Next: BQM279
This is a copy of the living page "BQM 278" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 279

Path: BigQuestionMark · Prev: BQM278 · Next: BQM280
Keywords: Question

Problem 214: Book Solution

This is problem 214 from Weiqi Rapid Drill 800 Problems.

Problem 214: Why not this?

Why not start with the kosumi in place of the sagari?

Problem 214: Guess

Xanthus: I think this would make ko, if the threat to walk out into the undefined area is sente.

Path: BigQuestionMark · Prev: BQM278 · Next: BQM280
This is a copy of the living page "BQM 279" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
posting:1274


BQM 28

Path: BigQuestionMark · Prev: BQM27 · Next: BQM29
Keywords: MiddleGame, Question

This is a position from a game I recently played on IGS. I was playing Black, and it is my move. Although I think I come out well for almost all sensible moves, what are the optimal moves? --BlueWyvern

An Opening

In the actual game, the sequence went Black a, White b, Black c.

DieterVerhofstadt (EGF 1k) : Black's upper side, although more vulnerable, roughly compares to White's right side. Black's gigantic double wing moyo, is not nearly matched by White's upper left. Black a and c are the best moves for Black.

Whatever White's previous move was (I suspect one of the marked ones), it should have been at a.

Actually White was playing rather oddly, here are the last ten moves, but that's a whole 'nother can o' worms. --BlueWyvern

White plays oddly...

Two consecutive bad joseki choices?

In the beginning - White's last play?

DaveSigaty: First of all, let's go back one step. I guess that the marked stone was White's last play. This is neither urgent nor big at this point in the game. White falls badly behind when Black plays first on the lower side. The marked White stone should have been used at the bottom. A play at a or b instead, for example, would effortlessly expand White's area of influence and leave White in a comfortable position.

BlueWyvern: Whee! Once again we get sidetracked from my original question! It's OK though, I enjoy it. For reference I've added the first ten moves, with 8 being the marked stone.

Dave: Actually I don't think this is getting sidetracked :-) You asked what are the optimal moves but this is not an interesting question. Are you asking how would Yi Ch'ang-ho or Cho Chikun have played against your opponent? What is the point of that? Better, in my humble opinion, to ask what were the problems with my opponent's plays that I should have recognized and what were the problems with my plays that I should improve. Just my opinion of course!

BlueWyvern: I asked for optimal moves mainly because I was hoping for some examples of moves and the reasoning behind them. Most of the time when I am looking for an answer, I am looking for the thinking behind it, so I can see how different people approach problems, and to help synthesize a method of my own.

DaveSigaty: What was your thinking behind Black 5 and 7?

BlueWyvern: My thinking behind Black 5 was that I wanted a faster development then a shimari to discourage my opponent from approaching the lower left. Even though there is no additional stone for support as there are in any of the Chinese Fusekis, I was under the impression that it could still be OK, because should White approach, 1) I can play tenuki if I feel like it, given that I already have a pincer in place. 2) If I respond, I am two moves ahead in the area, and White probably can't afford to tenuki, and, most likely, I will end the corner situation in sente.

Black 5

The shape with 3 and 5 is one we see in the Chinese Fuseki or the mini-Chinese (Small Chinese Fuseki). However, the power of the formation in those fuseki comes from its relation to a third black stone either on the upper left hoshi (Chinese) or an approach to the upper corner around a (mini-Chinese). Without the third stone the 3, 5 combination is not so forceful. White can approach the 3 stone easily because she can always use plays against 5 (for example plays at b, c, or d) to settle her stones. In this position she does not mind making 5 strong because there is no related black stone in the upper left to benefit from building strength around 5. If Black approaches the upper left after 5 becomes strong, White chooses plays that aim at making Black overconcentrated.

If instead of approaching the corner, White plays along the bottom side and Black makes a shimari with something like the sequence White e, Black f, White g, it looks as if Black has chosen to extend from his shimari in the wrong direction and allowed White to outplay him on the lower side.

Black 7

What was your thinking behind Black 7? It seems too far away, to me. It leaves the choice of how to play in the upper right to White. This should not happen because it is Black that played first here.

BlueWyvern: Here's my thinking behind Black 7. I feel comfortable dealing with the double approach, and with 7, even if White tries a double approach, I can still choose to make my strong fight on the upper side, as I now have an additional stone up there. That is the reasoning that I feel fine dealing with the consequences of playing Black 7. The goal in playing Black 7 was to cramp White's upper left corner. Black five already hinders one direction of development from White's upper left hoshi stone, I was aiming on hindering the other with Black seven.

White may want to play at one of the a points, turning Black 7 into a pincer that White answered with a double kakari. The point is that White is given the choice of which a point to play, and therefore of the relation between the pincer and the pincered stone. This would not have happened if B had chosen to pincer W 6 directly. Then it would be Black that chose what pincer to use against the approach move already played by White.

White might also want to lay back with 8 as shown here. This leaves Black with the problem of bridging the gap between 1 and 7. If Black does so with a play at one of the a points, White has time to turn to something like b on the bottom. If Black plays elsewhere, White then splits 1 and 7 and can look forward to an easy time in the fighting since she has strengthened the right side with 8. In the game, White very kindly forced Black to play an additional stone. This was a real thank you move that solved Black's problem and gave him sente to play at the bottom.

BlueWyvern: Had White played 8 as shown, I probably would have made an approach from c or f, then linked at one of the a points. If White plays b at the bottom, she would have one double-wing formation, and a small corner, and I would have two large single wings, which seems to me to be about even, plus I would have sente for first invasion, or perhaps a move in the center, which seems like it would be a vital moyo point at that stage.

Incidently, I think that after 5 and 7 are on the board White should answer an approach move in the upper left with a large knight's extension (answer c with d or answer e with f). A stone at d threatens to undercut 7 while a stone at f leaves no room for Black to extend from 5.

Notice that almost all of the comments on Black 5 and 7 are in terms of what White can do. Why is this an appropriate way of analyzing Black's plays? Because whenever Black plays, White plays next. Hey, we already knew that right? :-) But time and again we forget what that really means - the opportunities that we give our opponents are more important for analyzing our moves than those we build for ourselves, because the opponent always gets to play next!

Optimal moves?

Looks like everyboday else is dodging BlueWyvern's question. (We call it sabaki, hehe!) I'll just say that Black 1 to 3 would be a good choice. White 2 still leaves the possible of entering the 3-3 point at a, and the invasion at b, although there is no need to play there immediately.

Alternatively, Black 1 could be played at c. But Black 1 in the diagram makes the game easier to play for Black as Black already has the upper hand.

--unkx80

BillSpight: I second what unkx80 says. :-)

As for Dave's advice, I put more emphasis on what I threaten, and worry about my opponent's play later. Just call me Mr. Sunshine. ;-)

For example, the two-space extension/kakari at c is big because of what it threatens. (I still play the shimari at 1, though.)

Path: BigQuestionMark · Prev: BQM27 · Next: BQM29
This is a copy of the living page "BQM 28" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
FusekiPages
BQMCategoricalList


BQM 280

Path: BigQuestionMark · Prev: BQM279 · Next: BQM281
Keywords: Question

Problem

Malweth: I assume this is B to kill... the following seems to work:

Problem

or

Problem

Problem

or ... (Dieter)

Path: BigQuestionMark · Prev: BQM279 · Next: BQM281
This is a copy of the living page "BQM 280" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
posting:1274


BQM 281

Path: BigQuestionMark · Prev: BQM280 · Next: BQM282
Keywords: Question, Culture & History

shmolex: I need to write a research paper on Japanese History. The professor said we could pick pretty much anything we wanted, so I'm thinking of writing on the importance of Go in Japanese history from the Heian period to about 1600. Does anyone know of any good sources on Japanese go history, either books or online?

So far, I have "Go! More Than a Game" by Peter Shotwell, but it's very brief in mention of history.

Thanks!

Chris Hayashida: I think the introduction to [ext] Invincible: The Games of Shusaku by John Powers is a good start. I also think there is a good amount of information on gobase.org, but I don't have any specific pointers.

Hicham: The Go players Almanac has a chapter about history as well, so I would definetely take a look at it.

Bill: That looks like a difficult period to research, as it is before the establishment of the go houses. Good luck!

kokiri - there're some contemporary references in the pillow book of seishonagon which might help give some context.

Bob McGuigan: There is a page here on SL which has some information on pre-1600 Japanese Go History, The game of Go-the national game of Japan. Most of the material seems to be taken from Arthur Smith's book. There is a lot of anecdotal material available here and there. For a research paper I think the problem will be finding authoritative sources to cite.

shmolex: I suppose it would be more practical to go past 1600. I think the class is going until WWII, so I suppose that I can go until that far. Any good sources on the 4 go houses? Thanks to everyone who has helped so far!

Path: BigQuestionMark · Prev: BQM280 · Next: BQM282
This is a copy of the living page "BQM 281" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 282

Path: BigQuestionMark · Prev: BQM281 · Next: BQM283
Keywords: Question

Moved from 44 Point Josekis:

jms: My opponent in DGS games used this twice against me in my double game. Is there some better way I could handle the sequence I'm showing here? It appears to be out of joseki, so there should be some way to punish my opponent.

Moves 12 to 21 of jms's game

LukeNine45: My lowly AGA 6kyu opinion is that you don't need to "punish" this, as you have a beautiful corner already, and white is cramped. White punished herself. I would question B2 though, because it gives you a weak group. Someone stronger than me might be able to say if it's bad or not. Oh, and a black play at a looks good... So good that maybe white needs another play here to defend.

zinger: How about B8 at W9? If white tries W9 at B8, then black b, white a, black c. This thickness works well with black's marked stone.

LukeNine45: Yeah... that looks good too. I'm thinking now that if white wants to play this way, she needs to either cross-cut or double hane with W7 -- as played I think black gets a good result too easily.

AJP: W1 looks misplaced which reduces the urgency of a black response, but I don't like B2 because W3 is too good. If you're going to pincer/wedge on the right, I'd try z instead. That being said however, since this is a moyo vs moyo game, I think I'd tenuki W1 and play B2 at y. If white gets a stone there, it starts to look pretty scary. Any double kakari white makes against the upper right hoshi stone is going to lack punch due to the lack of severity of W1. Since white+circle is also on an awkward point, you have options later on the lower side and I'd say black has the upper hand here.

Nobi

Bill: B1 - B3 look good, forming a huge framework.

Earlier, I do not like B4 in the original diagram ( black+circle here). Black started out attacking with a pincer, but then makes a defensive move. How about B3 in this diagram instead, continuing the attack on white+circle and starting to make a framework?

Path: BigQuestionMark · Prev: BQM281 · Next: BQM283
This is a copy of the living page "BQM 282" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 283

Path: BigQuestionMark · Prev: BQM282 · Next: BQM284
Keywords: Question

Black to play

Can Black live?

Vincent: B9 at B1. Ko.

zinger: How about B7 at a?

Vincent: Ohhh! Even better!

Minue622: W would play W8 instead of W6, then B can not avoid Ko as we can see in below diagram.

My sequence.

Minue622: This is my sequence for b's life without ko. After B5, if white plays a, then black b. After black b, white will play c, then black plays d.

sanxiyn?: B1 doesn't look good?

zinger: Next B9 below W6.

6 at 3

Not seeing the problem with B1.

LukeNine45: If W6 at B7, it gets complicated and looks ko-ish... (?)

8 at 3

No ko as far as I can tell. a and b are miai. if W8 at B9, c sets up a basic connect and die.

8 at 3

Minue: white playes W6, not at a. So with W6, ko in this corner.

erislover: thanks Minue

See Also: BQM283A

BQM283a - Status?

tderz:

  • 1) Status?
  • 2) Differences to BQM283 (in which W1 is played at a)?

Path: BigQuestionMark · Prev: BQM282 · Next: BQM284
This is a copy of the living page "BQM 283" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQM283A
posting:1274


BQM 283 A

Keywords: Question

BQM283a - Status?

tderz:

  • 1) Status?
  • 2) Differences to BQM283?

BQM283a - Status? : It is alive.

Minue: After B5, a and b is miai.

BQM283a - Another sequence.

Minue: Just one more sequence. still alive.

tderz: Thank you, Minue. If both BQM283 and BQM283A are non-killable, than I think that the white approach in BQM283A is better for endgame, as white a - black b is at white's discretion, resulting in 3-4 Black points.

BQM283a - Status? Killing(including ko) is impossible.

Minue: Added one more...Stones are really hard to die.

This is a copy of the living page "BQM 283 A" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM283


BQM 284

Path: BigQuestionMark · Prev: BQM283 · Next: BQM285
Keywords: Life & Death, Problem, Question

Black to play

The problem is taken from gobase.org (Korean Problem Academy, Level 2, Problem 11). The solution is at a.

However, I think Black can tenuki now. Black only needs to play at a after White plays at b (seki results) or c (black alive). Am I missing something?

Agro1986 - 16k KGS

pwaldron: I think so. White d forces Black e, then if White plays a, Black can't squeeze at c because he's short of liberties.

tderz: pwaldron, you mean that you ''disagree', correct?
After all, you reason that Black dies, if White moves now to d.
Hence, excluding special game-depending sequences (i.e. first black d or b), Black should play himself now a.
If White doesn't react/forces with d, Black can play the endgame d ff himself. Both players should not and won't miss the point d.

Black e - white d - Black a is also thinkable, but IMO bad style.

Black to play

LukeNine45: If black tenukis, he dies unconditionally. This is the sequence in question, right?

Oh, I just re-read and realized that pwaldron's "I think so" was in reference to "Am I missing something?". Gotcha.

Agro1986: Aaaah, that was really insighful. To think of it, I remember someone giving me a tsumego with W2 killing technique as the solution (and I got it wrong). Any name for this killing technique?

Path: BigQuestionMark · Prev: BQM283 · Next: BQM285
This is a copy of the living page "BQM 284" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
posting:1274


BQM 285

Path: BigQuestionMark · Prev: BQM284 · Next: BQM286
Keywords: Question

This game was just played on KGS between HYang 8d and Imyme 5d. As of right now, it's unresolved. There was extensive arguing, but I'm going to present it with a blank slate.

Position at move 287

What is the status of the E2 group? Imyme called it dead, HYang rejected that.

W2 and W4 pass. B5 captures.

Vincent: White is dead. After B9, white needs a ko threat but since black can begin this attack whenever he wants we can assume he will have already eliminated any such threat.

NickGeorge: B1 gets answered by w W9

dnerra: Doesn't matter, B1 - W9 - B3 and White has no move, so black can play B5 and B7 next. As for the original question, the white stones are dead by Japanese rules, but Black would actually have to play it out (remove all ko threats etc.) by Chinese rules.

JuhoP: I'd simply say the white group is dead by Chinese rules as well (and by any reasonable rules). W can claim the group is alive and ask B to show how it is captured, but that would not change the score in any way.

Bill: Daid! A good example of Big Eye - Small Eye.

DrStraw: I find it curious that a pro would question this? Why would HYang (1p) dispute it? I see no reason.

pwaldron: Purely speculation, but possibly because HYang was trained as a pro in China, playing under Chinese rules. The argument that the group is dead relies on similar logic to the Japanese bent-four-in-a-corner position (i.e. removing all ko threats first). Under the Chinese rules, such a position could be played out. By not doing so, Black would be implicitly agreeing that the White group was alive. As I said, however, this is pure speculation.

A more relvant question is why didn't the players just play out the position? Under Japanese rules, Black would lose a point for each ko threat that he has to remove, but even so he comes out with a clear win.

JuhoP: White seems to win by 2 points on the board if black has to remove the ko threats and capture the white group. But now I notice this disregards earlier captures, so I am not sure who would win.

dnerra: That's irrelevant. Either the game was played by Japanese rules, and thus Black does not have to remove the ko threats, or by Chinese rules, where removing the ko threats does not cost.

JuhoP: I'm not sure what you find irrelevant. My comment was an answer to the suggestion that even under Japanese rules, black could just play it out and have a clear win after removing ko threats and capturing the white group. I agree with you about the correct scoring.

Path: BigQuestionMark · Prev: BQM284 · Next: BQM286
This is a copy of the living page "BQM 285" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 286

Path: BigQuestionMark · Prev: BQM285 · Next: BQM287
Keywords: Question

At my last tournament I came across this deviation from joseki (or perhaps deviant joseki would be more appropriate) . White W3 is not the normal move in this joseki, but was my answer correct? Normally one would extend from a crosscut, but I couldn't see a way to make that work.

corner

pwaldron?: I think extending may be the wrong way to go here. You would like to keep your stones connected if at all possible. Here are a couple of sequences I would look at.

Alex: B6 should certainly not be Black's first thought. It isn't often that playing into a "double hane-at-the-head-of-two" is good.

IanDavis: This is what I thought as I played, but the other path seems to allow some ko like play for White, and I couldn't see that this line was bad. Normally one would extend from a crosscut. So Black 4 could have been a descent for example?

corner

This looks fine for Black, especially if the ladder at b is good, so that White can't cut at a.

corner

If Black throws in a cut midway through the sequence, you look okay also. It's tough to imagine a ponnuki being a poor result. There is a potential followup at a later since White is a little short of liberties.

corner

Even continuing from your sequence, the Black cut at a has a followup at b, so White has to give up the corner. It's a big corner, so Black won't be taking a loss here unless White has a mammoth moyo on the part of the board not shown.

hangin connection

tderz: Not commenting on any previous shape problems,
W9 is a mistake due to White's good a - b miai (as pointed out above by pwaldron?).

Typical shape to save what's left to save would/could be now c, whereon Black plays B9 himself.
Globally White would like to pincer now around d and further away,
but she has to come back to go in honte for safety with e.
This could indicate (indicates) that the cut W3 was premature and overambitious.
Later White could close off the lower side with clamp f etc.

Whole board

Path: BigQuestionMark · Prev: BQM285 · Next: BQM287
This is a copy of the living page "BQM 286" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 287

Path: BigQuestionMark · Prev: BQM286 · Next: BQM288
Keywords: EndGame, Question

Moved from L-group/Discussion:

Srki: Ogawa Tomoko says that W1 in diagram below was worth sixteen points. How? Can someone explain?

Ogawa's analysis

Chris Hayashida: Calculating the endgame can be confusing. It's easiest to look at the basic situation with each player getting to move first.

Starting position

Black moves first

Chris Hayashida: First, let's say Black gets to move first. This is how he will play, ending in gote.

Black gets first move

Black gets first move, cont.

Chris Hayashida: This is the tricky part. White won't play a right away, because it's gote. (Technically, it's reverse sente, but don't worry about that for now.) White will probably play somewhere else on the board instead.

Black gets first move, cont.

Chris Hayashida: Eventually, Black will get around to playing the sequence starting with B1.

White moves first

White moves first

Chris Hayashida: Now let's calculate if White gets first move.

White moves first, cont.

Chris Hayashida: In a similar vein, Black won't play a immediately. There are still bigger moves on the board.

White moves first, cont.

Chris Hayashida: Eventually, White will get the sequence starting with W1.

Top side first

Bill: W1 - B4 is sente. If White allows B4, White dies, as per the L-group.

Note that White does not have this sente if Black captures the white+circle stones.

Top side first, cont.

Bill: Next, W1 is larger than W3. After W1, W3 - B6 is sente.

Top side first, var.1

Bill: If W1 - W3, Black continues with B4 - W7, which is sente. The corner is small by comparison.

Because the surroundings are not shown, we do not really know how much a play is worth here. But we do know that the left side and the top side are not independent, and that the play on the left is therefore worth more than 16 points (deiri counting).

Ogawa qualified her remarks, with the sente above in mind: "The time had come to capture at W1 ( white+circle in this diagram). In terms of the left edge alone, this move was worth sixteen points. It gave White additional profit on the upper edge by making White a ( white+square in this diagram) sente."

Anyway, in these undefined situations, such calculations are only rough indications.

Comparing the two positions

Black moves first, final result

  • Black 10 points + 2 prisoners
  • White 5 points

White moves first, final result

  • Black 5 points
  • White 13 points + 1 prisoner

Chris Hayashida: As you can see, the first diagram has B+7, and the second has W+9. It's a sixteen point swing.

Other Questions

What about this?

Srki: What about this?

What if Black plays here?

Chris Hayashida: The problem with this line of play is that there is ko. I think White is trying to avoid ko. Note that this is *calculation* so this is (in part) why White is trying to read ahead the safer variation.

Srki: Chris, thank you very much, this was very helpful. Everything is clear now.

No ko

This isn't even ko. If white plays captures after B3, black will play B5 and white cannot defend the double atari because the all the white stones are captured at a. If white plays at B5 instead of W4, black plays a immediately and the result will be equally devastating.

Path: BigQuestionMark · Prev: BQM286 · Next: BQM288
This is a copy of the living page "BQM 287" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Homepages
ChrisHayashida


BQM 288

Path: BigQuestionMark · Prev: BQM287 · Next: BQM289
Keywords: Question

Safe?

I have read many times that the above corner enclosure claims the corner. However I have never seen the correct way to protect the corner from a 3-3 invasion. The best response I have found is a ko.

White failure

The above sequence kills White. However White can do better! Instead of W9 White can set up a ko.

Ko

Black kills by winning the ko at a, while White lives by winning the ko at b.

So, can anyone show me how to unconditionally prevent White from living?

Agro1986 - 16k KGS

Exercise

The problem is with Black B4 in your diagram. Here's the challenge: take advantage of your outside strength to play on the vital point inside.

Possible solution.

unkx80: It may also be possible to achieve unconditional kill with B2.

4-4 Point.

Imagist: The 4-4 point is not really intended for enclosures as much as providing center and side influence while keeping the other player from taking a corner in the opening. A premature 3-3 invasion at a without support from other white stones lives, but benefits black more than white, as it strengthens black with vast influence toward the center and sides while providing little territory for white in exchange. Playing at b or c is inconsistent with black's influential strategy, which may be why this formation seen more in amateur than professional games. b and c might be good defensive points if white invades from the sides, but otherwise black should use longer extensions to the sides to leverage his influence. If black ever feels the need to enclose the corner, a play at a secures the corner more efficiently than b and c. This is what I have been told, at least.

Alex: Yeah, but you rarely see strong players use a to close the corner, because it's too single purpose and contrary to the nature of the star point stone. Usually you'll see a shimari with c or e, which doesn't prevent a corner invasion entirely, merely makes it less profitable, but has more effect on the side. If Black does decide to close the corner, it's usually with b after he already has c or e in place, or, more rarely, with d, especially if he somehow happened to get a stone a bit further away on the lower side, around the circle-marked points. You also see f sometimes when Black already has a stone around c or e and White has made an approach on the left side.

Path: BigQuestionMark · Prev: BQM287 · Next: BQM289
This is a copy of the living page "BQM 288" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 289

Path: BigQuestionMark · Prev: BQM288 · Next: BQM290
Keywords: Opening, Question

Table of contents
Original Question
Ian Davis's response
Velobici's response
Dieter's response
Bill's reponse
Other Responses
How the Position Arose
Table of diagrams
White to play
White to play
Variation
Variation

Yamada Kimio - Liu Xiaoguang 1994-03-25
Lower left corner
Moves 1-10
Moves 11-20
Moves 21
Dieter's ideas
Dieter's ideas
Dieter's ideas
Dieter's ideas(1)
Dieter's ideas(2)
Alternative black's attack
Dieter's ideas(3)
Minue's idea
Minue: Black's worst sequence
Minue: Black's resistance: double hane
Black's plan(or hope) by double hane(1)
Black's plan(or hope) by double hane(2)
Minue: White's counter plan against Black's double hane(1)
Minue: White's counter plan against black's double hane(1-1-1)
Minue: White's counter plan against black's double hane(1-1-2)
Minue: White's counter plan against black's double hane(1-2)
Reasonable black move
Minue's idea
Reasonable black move
Reasonable black move
Minue's idea
Kataoka's position

Original Question

Chris Hayashida: Recently I played a game at the club. I took White. I felt like I started to fall behind in the opening. Up to the position below, I felt like the opening was even. Somehow, after I played, I felt like I was falling further and further behind.

This position is White to move, but I have no idea where to play. I think I need to break up the moyo on the right, but I don't have a good idea of where the right entry point is. I'd appreciate any comments you have:

White to play

Ian Davis's response

I'm only 2 kyu, but I would be jumping in at a, which appeals to me marginally more than b in this situation. It seems like a reasonable asking move.

Velobici's response

Three ideas:

  1. a or b are both better than c as the right side is more valuable to Black than the corner.
  2. m threatens the invasion at n, as well as defends the upper right more, so m is a dual purpose play. Dual purpose plays are very commonly better than single purpose moves like a and b.
  3. w may allow White to expand up toward the center, get sente and then press Black low with x and y.

The upper right is White's weakest (least firmly held) area. Black has developed more quickly in the lower right, but is loose there. If Black can finish the lower right in one move, then it is time to invade. Black a looks to be a move that allows Black to finish the lower right. Perhaps m to induce Black to defend at n, followed by a or b. Perhaps its better to play the lower lower corner immediately.

Need to count possible points based upon the different courses of action.

Chris Hayashida: Oops, the diagram was wrong. I missed the marked black stone. I think that makes the comments about x and y invalid. I thought that d might be another option to break up the right.

Does Black a really secure the corner? I thought White could play f.

Velobici: Black a secures the corner. It won't protect against a White invasion at f. A White invasion at f, could be answered at g, yielding a super strong corner and options for Black to connect to the most isolated stone via h or i. i helps Black build on the right. It helps to think about the number of points gained and lost in each exchange. Even if White captures the black stone between the White position and f, its a small gain versus the loss Black will suffer from an invasion of the corner. Personally, I don't like d, seems to beg Black to play at e which makes the black extension toward the upper right the perfect distance.

Dieter's response

Always look where you have most room to build new groups. Play far away from your strength and far away from his. Look for equivalent options after your move. With this in mind, for me the answer is clear.

White to play

Bill's reponse

I confess that I do not know where to play. It seems likely that the game will hinge on what happens with Black's framework on the right. There are many possible invasions. By the same token, Black cannot make it near territory in a single play.

One concern that I have with an immediate invasion is a simultaneous attack against the invading stones and the white+circle group. My inclination is to shore up that group. One possibility is W1 - B4. Then W5 secures territory while threatening the upper portion of Black's framework, a dual purpose play. Now Black cannot prevent a White invasion at b or c. OTOH, if White invades at one of the a points right away, it may strengthen Black around one or both of b and c.

Yes, I am handing the ball back to Black, but if I don't know where to invade, maybe he won't know where to defend. ;-)

(Later.) There is a similar position [1001] in The Technique of Sabaki (Sabaki no Tekunikku) by Kataoka Satoshi, where Kataoka recommends the invasion at c.

Other Responses

Charles Matthews I think both Bill and Ian have picked out key points. I'd like to evaluate this sequence, therefore.

Variation

These moves seem not unreasonable. White can now invade at the circle-marked point. White has played steadily so far; therefore must expect to fight now. Black, on the other hand, can claim that after B8 he has very good shape on the lower side, and is light in the upper right.

This looks somewhat better for Black, to me. The main reason is a feeling that Black a will turn things in Black's favour.

zinger: Wouldn't B2 at W3 be more consistent with black+circle? Although, this might leave black too weak on the bottom. In addition, if white can really play W1 and W3 in sente as in Bill's diagram above, then it seems that should be done first.

Charles I disagree with the comment. The bottom is where we know there can be some action. With a daidaigeima Black should be happy to play the inside hane, and get good shape. The only real issue, for me, is whether White can get anything by a cross-cut.

Variation

Perhaps, in this variation though I am not sure the marked stones are good for Black. I am too weak too judge it well though :) IanDavis

Dave: As noted above, there are many issues still to be resolved on the board. In particular, Black's framework on the right is full of holes while the lower left corner is also still subject to invasion by White. However, if you step back and look at the board as a whole, the three White stones at the bottom are floating in a sea of Black. Any immediate invasion by White will result in these stones becoming a future target of attack by Black. On the other hand, if White closes the upper right corner now, Black can lean on the bottom stones in order to patch his shapes in sente. I recommend that White jump to W1 in order to strengthen these stones. Now White looks calmly to the right and the left and will be able to counter whatever Black chooses to do next.

For the strong the world is full of opportunity, for the weak it is full of threats...

Bill: W1 exerts a degree of keshi on Black's framework. For instance, if White lives on the right side in exchange for thickness, W1 already reduces the influence of that thickness.

Charles I agree with the reasoning. My concern would be that White has played a tight game so far. What would Otake Hideo play here? He might agree with Dave. But doesn't the exchange W1 / B2 appear to make the game more interesting for Black?

Dave: I think that B2 is not an "exchange" for W1 in the normal sense since they are too far apart to interact strongly. Rather I think B2 will end up exchanged for W3. This means that Black gives up the normal move at c and allows White to solidify the upper right corner. Meanwhile the right side is still open.

Yamada Kimio - Liu Xiaoguang 1994-03-25

This type of play is what normally occurs when the marked Black stone constrains the White formation in the lower left here.

zinger: What if black played B2 at b instead?

Charles: Another issue is that after W1, White at a is strategically smaller (because White there might stabilise the weak group twice over).

Dave: In studing the lower left, I did not think that the move at a (the usual idea - and my first) was that interesting. The variation shown above by Bill gives White very little I believe. After some further thought, I think that it is interesting for White to start with something like W1 below to see how Black responds.

Lower left corner

How the Position Arose

Chris, can you show the sequence of moves from the beginning ? The black four space extension from the lower right star point stone is rather unusual. The go databases do not seem to have support such a move. I am wondering if it was played as a checking extension.

Chris Hayashida: Yes, it was. I think it's sort of funny that you don't find our moves in a database of pro games. I mean c'mon, my friend and I are already of pro strength! ;) Seriously, though, I wanted to get away from an analysis of the game, since (at least up to this point) I felt like I had a handle on things. The next move was the first time where I really had no idea where to go.

Bill: For discussion on earlier play, see /Earlier Play. (Sorry, Chris. Part of White's current problem is, as Dieter alludes to below, slow development earlier.)

Moves 1-10

Moves 11-20

Moves 21

Dieter: in an attempt to lift my advice from kyu level to dan level ... #:-7 Here is what I meant:

  1. there are no weak groups on the board (though I like Dave's idea that the lower White group can be reinforced)
  2. hence we need a big moves, not an urgent one
  3. so we look for the largest open area: the lower right is clearly the place to develop a new group
  4. now where exactly do we start?

Dieter's ideas

The natural spot is W1. After W7, Black can look forward to a spltting attack. Neither of White's groups has a very strong base. Also, White's upper right is open, whereas Black's lower right is only reducable.

Dieter's ideas

Considering that White's lower group may be weaker than we thought, maybe W1 must stay away further from it, with a combination like W1 and W3. Yet, White's position becomes cramped, while Black has reinforced his two weaker positions.

Dieter's ideas

So, seeing that both the invasions lead to reinforcement of Black and no major improvement in White's position, we must consider reinforcing moves of the weakest White positions and a and b are the accomplishing moves. As Bill and Dave say, leave it for Black to decide which side to defend. a has more stability to it, b more development. I think b is more balanced, because the game has been slow until now.

Very interesting, and not at all trivial to me, contrary to my earlier dismissing statement.

Minue: Reply To Dieter.

You wrote as follows...

D's comment 1) there are no weak groups on the board (though I like Dave's idea that the lower White group can be reinforced)

-> I agree.

2) hence we need a big moves, not an urgent one.

-> still agree.

3) so we look for the largest open area: the lower right is clearly the place to develop a new group.

-> partly agree, but in some sense, (in my view) you made misjudgement. later, I will make it clear where I'm against your thought.

4) now where exactly do we start?

Dieter's ideas(1)

D's comment on this variation : The natural spot is W1. After W7, Black can look forward to a spltting attack. Neither of White's groups has a very strong base. Also, White's upper right is open, whereas Black's lower right is only reducable.

-> As you implied in your comments, (in your view), this is bad for white. You right. definitely bad for white.

Btw... W7, black will try splitting attack. playing something like B8.

Dieter's ideas(2)

D's comment : Considering that White's lower group may be weaker than we thought, maybe W1 must stay away further from it, with a combination like W1 and W3. Yet, White's position becomes cramped, while Black has reinforced his two weaker positions.

-> Basically I agree with your jugdement. But for Black, there is a better (and more common standard) middle game attack sequence. See below diagram.

Alternative black's attack

White is more painful. In my guess, it would be quite clear for your present strength to see why this is more painful for White. So I skip comment.

Dieter's ideas(3)

So, seeing that both the invasions lead to reinforcement of Black and no major improvement in White's position, we must consider reinforcing moves of the weakest White positions and a and b are the accomplishing moves. As Bill and Dave say, leave it for Black to decide which side to defend. a has more stability to it, b more development. I think b is more balanced, because the game has been slow until now.

Minue's idea

W1 is the big move in this game. The 3-3 invasion is the main weakness of hoshi move, it carves out B's territory from inside (usually in sente). So with proper timing, that invasion is one of main issues in middle game for players.

B2 is obvious move to defend its right side. W3 move is also obvious. after W3, Black has 2 choices, 'a', and 'b'.

Following diagrams are to show some (common) expected variations after each black move, a and b.

Minue: Black's worst sequence

In this case, W broke B's territory "from inside in sente," making about 5pts in corner. After that, W playes W10, "reducing B's right side from outside", at the same time, stabilizing its bottom white stones.

Too good for White.

Impossible for White to imagine better sequence than this.

Black would be tempted to resign here; very very tough to play with 6.5 komi.

Charles Yes, interesting. But B1 is not the only move here; Black can extend, or jump to B3.

Dieter: That's what Minue says above: extending is the other basic possibility ( B3 being a special technique). I guess he will provide these variations later.

Minue: Black's resistance: double hane

Since previous result is obviously too bad for Black, at this moment, Black may try B1 double hane move, instead of simple extension Black a. For Black's intention, see diagrams below.

Black's plan(or hope) by double hane(1)

This is what black intends to do by its double hane. In this sequence, Black can take sente.

Black's plan(or hope) by double hane(2)

By taking sente, Black gets time to expand its right side, putting pressure (attack) on bottom white. Obvious that this is so good flow of stones for Black: an almost ideal position for Black.

And white a is nothing, but just "thankyou move", helping Black to expand its right side bigger, playing black b.

btw....personally, I like to say "putting pressure on .." or "putting threat on.." rather than "attack", because many kyu players often misunderstand the meaning of "attack". In Go, "Attack" has very different meaning from "going for a kill". They are very different things..at least in Go.

And, instead of B2, Black may play more simple move, black c. even with that simple (probably a bit loose), still good for Black.

Minue: White's counter plan against Black's double hane(1)

But, White is not a fool. She knows all of things which Black knows. So, will try to see if there are better moves against Black's plan.

W1 - W3 is the sequence for White.

After W3 cut, Black needs to defend a cutting weakness at a. To do it, Black has 2 options, black a, and black b.

For follow ups after black b, see below diagrams.

Minue: White's counter plan against black's double hane(1-1-1)

If Black plays B1, then W2 to W10 is necessarily followed, a straight-forward sequence. To kill the white corner, Black must crawl 5 times on 2th line... Poor b.

Minue: White's counter plan against black's double hane(1-1-2)

Black killed the white corner, but the price is too big:

1) Black's right side territory formation was broken competely,

2) Wwhite got a wall toward center,(this W's right side wall also means that Black cannot hope to attack White's bottom side group anymore...),

3) and, the 2 marked black stones got weaker significantly, and one of them hurted severely with just 2 liberties attached to W's wall, (became garbage stone).

So, Black's position is corrupted completely, good timing to resign.

Minue: White's counter plan against black's double hane(1-2)

B1 connection is much better, the sequence from W2 to W6 follows necessarily. Although this is locally even for both, (considering just the corner area), from a global perspective, it is still bad or unsatisfactory for Black.

White broke Black's right side Successfully, getting thick and fine eye shape, (2nd line ponuki, it means this white group has strong stones). And, the 2 marked black stones also got weaker, became very thin stones.

Not as fatal as the previous result, but still very satisfactory for White.

In conclusion, If White plays correctly against Black's double hane, it doesn't work for Black.

For DDK - often I see that DDk play white a, instead of W6, in this kind of pos. In normal situations, it's a so bad, vulgar, DDKish move. Never do it. Not enough time to explain about it now. Anyway, never do it. That move is like playing diagonal approach (instead of knight approach) to 4th line hoshi black stone.

Reasonable black move

Minue's idea

Reasonable black move

Reasonable black move

Minue's idea

Kataoka's position

Kataoka's position

Bill: In this position Kataoka recommends W1. Some differences that may be significant are the fact that in the question diagram black+circle is at a, which yields another invasion point for White, and white+circle in this diagram makes a Black play at b less appealing than in the question diagram.

Return

Path: BigQuestionMark · Prev: BQM288 · Next: BQM290
This is a copy of the living page "BQM 289" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
EarlierPlay

Referenced by
Axd/Sandbox

Homepages
ChrisHayashida
Erislover


BQM 29

Path: BigQuestionMark · Prev: BQM28 · Next: BQM30
Path: MiddleGameAnalysis · Prev: BQM26 · Next: BQM33
Keywords: MiddleGame, Question

Here is a question representative of the problem I usually have in the middle game. Where is the biggest move or moves, and why? Black to play. --BlueWyvern

Where is the best move for Black?

Make life for the black group

I think you have more territory than White. One the best moves I think is to settle your weak group in the middle. (See table shape.)

--unkx80

An 18k's thoughts

Hikaru79: I apologize if what I'm saying makes no sense, but I thought I'd chip in anyway. It seems to me that rather than trying to make life for Black in the center, running to the sides seems better.

For that reason, I would play something like B1. No matter where White attacks, chances are it'll be able to connect to another group, and reduce what could have been potential white territory. Please let me know how desperatly wrong I am.

Charles An example of a loose or vague play. You can't say that B1 does nothing; but on the other hand you can't point to anything it specifically does. It lacks urgency, would be another way to put it.

So, it seems slack.

Aiming at a cut

To be fair, there does seem to be a plan you can point to: cut across the two-point jump separating the white+circle and white+square stones with B1 and B3 here.

This is really an idea for later, I think. It leaves Black a bit thin, and to take a serious central territory along with white+circle Black really needs to be stronger in the region of the circled points.

Hikaru79: Thank you for the detailed explanation, Charles. :)

Path: BigQuestionMark · Prev: BQM28 · Next: BQM30
Path: MiddleGameAnalysis · Prev: BQM26 · Next: BQM33
This is a copy of the living page "BQM 29" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM 290

Path: BigQuestionMark · Prev: BQM289 · Next: BQM291
Keywords: Strategy, Question

As white, I often like to play 3-3 by the reasoning that it is very fast and very solid, leaving my hands free. It also tends to devalue two sides from the more common shoulder-hit approach.

However, I've been coming across this lately.

Overplay by black?

Of course the board is not empty at this point, but I draw it this way to better understand the possibilities of the position.

It is said that the 3-3 stone, by itself, does not easily admit a pincer. But from this position I feel intuitively compelled to pincer. This feels like an overplay to me. I suppose the opponent thinks that either B1 or B3 would serve as an extension from their corner stone in a parallel fuseki. But to me it smacks of trying too hard because there is so much room.

An example of what I am doing as white

With W4 my mindset is: 1) a wedge, 2) has the possibility to connect under B1, and 3) might also establish a large side by a low approach to the 4-4 stone. When I look at this position as it stands by tewari that B1 is an invasion across a sector line between W2 and W4. But isn't it too early for such a reduction maneuver? It seems that white gets to develop more and black has only broken up a potential moyo (that in reality would probably not have formed in the first place, given the nature of the 3-3 point). While B1 is not under any huge pressure, it seems to have been rendered pointless.

Pincer the other side

Sometimes I feel it is important to pincer the other side, in which case a five-space extension from the hoshi stone feels right. High to stick with influence on that side, and to avoid some fighting that may make white heavy if it is low. In this case again, by transposition it seems like black has instead invaded a moyo early. I feel like white's stones are working together to accomplish what was probably true from the beginning anyway: that the two sides radiating from the 3-3 point are "uninteresting." And it seems to my eyes that black cannot accomplish much here, either.

But am I missing something? Are white's pincers overplay and that is why not much gets accomplished? As a final note:

Non-symmetric response

If black has a stone around a I would not respond high in the first place because it feels to me that the B3 followup discussed above would not work to white's advantage. I don't feel dissatisfied here because, let's face it, by playing 3-3 in the first place I accepted a low position with little influence.

As a side-note, I've been stuck at the same rank for a while now and I've been re-evaluating the way I think about positions. So if this is a vague BQM, then that is why. Thanks in advance for any ideas.

Overplay by Black?

Bill: Because of White's weakness on the a points, it is hard to call B3 an overplay. However, an extension to B4 is usual.

In response, I like the pincer at W4. A pincer at b does not seem to me to put enough pressure on B1, as a rule. (B c looks pretty good against it.) I do not, as a rule, like an immediate pincer against B3, because if Black responds on one of the a points, it doesn't look too good to let that stone connect to B1. So I can't put much pressure on B3.

W2 is joseki, but White also has a more solid reply at d (among others).

erislover: Thanks for the thoughts, Bill. W4 there does seem much more severe than the low pincer I've used.

Too slow or quite strong?

Hicham: What about this? White takes points, Black has to defend with B5, and then wite can attack the original approach stone. Depends a lot on the global position of course, but I would like this strategy with white, not much aji left in the corner and the Black stones are all attackable.

Alex: I feel like W2 ends up looking misplaced. Imagine if W4 and B5 were already in place and Black made an extension to B3; W2 would seem unbearably timid. But of course, then Black's approach at B1 would be much too close to White's solid position. I don't know if W4 is really that bad, but it doesn't feel right to me.

Kikasare

Bill: W4 shores up White's weakness, and would be OK in some contexts. However, Black can regard it as kikasare, and thus regard B3 as a kikashi stone, to treat lightly. At first glance the sequence through W10 looks fine, but compare it with the following sequence.

Alex: I agree with you, Bill, but just to play devil's advocate: your argument, as shown in the next diagram, proves adequately enough that this line of play is (usually) bad for White, but it still isn't clear that W4 is the mistake, not W10. After all, W10 does seem like an excessively tight pincer here, given White's solidity.

I still doubt that W4 is likely to be the right move in most circumstances, but couldn't White achieve a somewhat better result by making a wider pincer? (of course, that depends on the lower left corner)

Bill: Alex, I agree with you about W10 's being too close. I would think that a pincer at, say, a, would be better. However, B3 is easy to throw away, in any event. The point is, really, that W4 is too solid because Black has B5, which makes White overconcentrated. See the second diagram below.

Kikasare

Bill: Everything is normal through W8. The invasion at B9 may be premature, but then W10 is kikasare.

Thin

Bill: In this diagram, for comparison when White makes a more distant pincer, W10 is not an unreasonable response to B9, and B9 may not be premature. However, White's extension to W8 is thin. The same would be true if White only extended to a.

Dave: Overall there is a logical inconsistency in Black's play. The 3-3 is symmetrical so Black presumably had a reason for approaching from the direction of B1. To quickly turn away to approach from B3 as well, without using/settling B1, is an invitation to White to play against B1. Make that your aim and you should do OK in whatever fighting comes.

Charles Matthews

What do the pros play?

Standard idea

This is one idea, warranted by a strong pro. W3 gets out and divides Black up. There is a weak point left at a, but White can think aggressively.

Bill: Note that the exchange, W1 - B2, makes it hard for Black to treat black+circle lightly, as he can when White simply makes an iron pillar.

erislover: Ahh. It amazes me how often patterns from corner plays start appearing around the board as I get stronger. This is a nice attack. And while there is a white weakness at a it does not seem like black can use it to connect the original B1 and B3 stones, so white can get a nice bit of attacking going.

Charles The other idea I found was tenuki. It is hard to attack a group based at 3-3.

Path: BigQuestionMark · Prev: BQM289 · Next: BQM291
This is a copy of the living page "BQM 290" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 291

Path: BigQuestionMark · Prev: BQM290 · Next: BQM292
Keywords: Question

Baduk Made Fun and Easy [ext] Lesson 38 shows the following sequence as joseki:

From Baduk Made Fun and Easy Lesson 38

Baduk Made Fun and Easy [ext] Lesson 38 shows the diagram's sequence as joseki.

Do Korean professionals prefer to play B5 immediately without first playing at a in the corner followed by White b, B7, W8 and only then at the point of B5 ? I was under the impression Black playing a was an important point.

erislover Some minor additional comment on this joseki... After the a/b exchange, Essential Joseki suggests that black must push along the side before your B5 else white can descend, aiming at the a or b hane in the diagram that follows. Without that exchange white's hane at b is a failure so it seems the order of B5 / B7 is not critical.

Essential Joseki comment

HolIgor: If B5 then white can choose the following joseki. It is good for black since he ends in sente, but white is not bad either being almost settled. The choice for either of the players depends on the wholeboard position.

White has an option.

Dave: If you look at data on professional play, this alternative W6 became the preferred response to B5 around the mid 1980's. There are very few examples of the so-called basic joseki these days. Beyond that the original pincer at B1 is out of fashion with the pro's. When I looked at Baduk Made Fun and Easy it seems like a very superficial introduction and no serious student is going to get anything from the joseki colums at least.

Path: BigQuestionMark · Prev: BQM290 · Next: BQM292
This is a copy of the living page "BQM 291" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 292

Path: BigQuestionMark · Prev: BQM291 · Next: BQM293
Difficulty: Intermediate Keywords: Problem

This position comes from Intermediate Level Power Builder Volume 1, chapter 3, diagram 12, page 28 where it remains unanswered. Where is black's best next move, a,b,c, or d? Why is this best?

Black's best move?

Choice c

Charles Matthews I would go for c; it looks most active.

I would think of this continuation as a 'natural flow'. B3 builds up the top right, and B5 is a standard response to W4. Here all Black's stones seem to work well.

zinger: I thought that B3 at a would be the natural response to W2. B3 in the diagram looks small to me, being on the flat side of the shimari. Perhaps my thinking is wrong ...

Bill: I also like c, since it has a good follow-up against White's corner. However, I suspect that the official answer is b, to make a double wing, albeit a fairly small one.

One way to compare moves in different areas is to treat them as miai, assuming that one player will play in one area, the other player will play in the other. (Even if a real game might not go that way.) That gives us the following two diagrams for comparing b and c.

Attack corner?

Double wing?

Charles Yes, take this one step further.

Double wing? (a)

This could happen. On the whole, White is doing all right. The white+square stone invites Black's shoulderhit at p. (White could therefore get fancy, playing at q instead of white+square.) As the pros tend to say, the matter will be decided by middlegame strength. But here White at least has a coordinated position.

But on the other hand White can hope to take sente as the upper left is played out, and come back to the lower side.

Double wing? (b)

Bill: I agree that Black should not allow the pincer on the bottom side. Here is one possible continuation if Black makes a base there.

kokiri - Is b clearly better than a? I ask because, until recently I would have chosen b (of the two) without thinking, but i had a series of discussions with a 3-Dan who introduced me to several new ideas, one of which was that in many (early) situations, extending from a single stone is preferable to extending from an enclosure because the single stone is weaker.

Charles Reasons for preferring b: firstly, it improves the existing framework (in other words it takes account of the stone already on the right side, where there is likely to be fighting); secondly Black at a is not an ideal relationship with the 4-4 point. Against that one has a general thought, that extending from the fourth line stone is bigger (more ambitious)than from the third line stone.

Another point is that after white+circle of the first diagram, Black actually can't play the top left corner on a big scale. Any play there will fundamentally be for taking territory. So, less urgent.

Switched position

If the stones on the left and right sides were switched, I feel there is every reason to do it the other way.

Bill: kokiri, you can make the same kind of comparison.

Right side?

Left side?

Bill: Also, to address the 3-dan's point, which I think Otake makes, if you just look at the top side, the approach from the single stone is better. But the fact that the approach from the right makes a double wing tips the scales in its favor. (Aside from the weakness of the particular extension to a.)

Dave: This position is already unsual at the beginning and only gets more so as things go along...

In the beginning

I searched for this in my database to see how the pros handle it. No hits, hmmm... Why not?

Velobici: There is one game at least: Sakata Eio (white) vs Rin Kaiho 3 February 1977. Sakata played at a. Rin won. This may be the expection that proves the rule (and the point of your comments).

In the beginning minus 1

This is already very rare. In the few examples found, White mainly extends first on the right rather than allow Black the perfect extension between two opposing shimari.

In the beginning plus 2

OK, so White lets Black get in B1. Then looking at the top half of the board, there are no cases where White plays to split the top side. This should not be interesting with the marked Black stone in a low position. Usually White approaches at W2 (admittedly from different positions in the lower left).

In the beginning plus 3

OK, let White play W2 anyway. B3 is a common play looking only at the bottom of the board. However, in that case W4 shown here is virtually manditory. My database contains zero games where White ignores B3 against this shimari / 3-3 setup. In twenty-four cases White played W4 and in one case from the opposite side at a.

In the beginning plus 4

OK, ignoring the bottom and concentrating on the left side, there are almost no examples where White splits the left at a. The most common play by far is the approach at b. The second most common is W4 shown here. With W2 on the board, this looks like the logical choice.

In the beginning summing up

So it looks like Black has made good powerful plays while White has been off the mark in her replies. Personally I support those who proposed to play next at a since I think White has really left a major weakness uncovered here.

In terms of playing b to create a double-wing formation, this is a common idea looking at the upper right corner. However, it seems to be about equally common for Black to extend down the right to one of the points marked c rather than play at the top in professional play.

Charles Yes, I'd done similar analysis. It looks more like a composed position (or amateur play :( ...). So we get back to looking for the point of it all. My view: White has a clear preference on which way to play the lower side. Black has a more marginal preference on how to play the top side. So, perhaps this is all about 'shading' supposed miai points.

Path: BigQuestionMark · Prev: BQM291 · Next: BQM293
This is a copy of the living page "BQM 292" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 293

Path: BigQuestionMark · Prev: BQM292 · Next: BQM294
Keywords: Question

Black to play

Dieter: maybe put this under tsumego from games:

zinger: Superficial reading suggests to me that black b just doesn't work. A quick count suggests that black a followed by c gives black a healthy lead. So I would just play a and never mind the tsumego.

Dieter: Yes Black it's ahead. It's a nine stone game. The key question for me is: does b work? I know the answer, but it's all about the reading.

unkx80: My incomplete reading gives: Black b can live in the corner, but loses the outside stones. So it does not work.

Path: BigQuestionMark · Prev: BQM292 · Next: BQM294
This is a copy of the living page "BQM 293" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 294

Path: BigQuestionMark · Prev: BQM293 · Next: BQM295
Keywords: Question

Thad I think this question should be moved someplace else. It doesn't fit the BQM heirarchy.

As for the question, a reading of any one, (or preferably all) of In The Beginning, Opening Theory Made Easy, and Fundamental Principles of Go should answer it.

As well as several existing Sensei pages ( search for Fuseki ).

Zephyrus: I wasn't sure if this really fit the BQM ideal, either, so I'm sorry for any intrusion theretofor. I'm thinking of ordering In The Beginning, but for now I'll browse the Fuseki pages at SL. Someone else can feel light and free to move this if it doesn't match up to the BQM pages. /is a wiki newb

I realize I don't have any specific GAME positions to offer, but that's because I tend to forget what game has what error. Sorry if this isn't allowed.

In my games I tend to make major errors from established positions, i.e. blocking incorrectly on a 3-3 invasion to a Nirensei. This thread is meant to be more general, however, delving into the mindset one should hold in the Opening.

I will freely admit to being a weak player (24k on KGS; that makes me a 27k AGA, right?), but the root of my troubles in the game is that I make things rough for myself to start with. I'd like to know what the correct thinking is on several issues, but I'll be concise so as not to waste your time: I'll ask three things, one for the 4-4, the 3-4, and the 3-3.

Hoshi

  • The 4-4 Point is speedy, supposedly, and I've read through the Joseki pages here at Sensei's, but sadly I have no idea how to approach it and deal with the subsequent sequence. Say in a 4-stone handicap game, how would WHITE play against the four Star Point stones?

PurpleHaze: the 3-6 points seem natural and good. ("a" etc.)

Zephyrus: Yes, that's usually what happens in my games, against anywhere from 20-30k. However, I'm talking more about the follow up. Assuming that Black takes the point 'b' next, or one space to the left, invading the 3-3 ('c') seems the usual move. From there the usual direction is to block above 'c', right? But what I was getting at, sorry for the vagueness, was White's follow-up to Black's moves... What happens after the 3-3 block?

Unwise play by both

Alex: What you're talking about may be conventional at 20-30 kyu, but you'll almost never see it beyond the beginner level. I've put together a diagram showing what I think you're talking about. W1 and B2 are standard, but W3 is rare. The idea of W1 is to emphasize the top side; if White wanted the corner, she'd invade at W3 immediately instead of inducing Black to reinforce it by exchanging W1 for B2 first. Instead of W3, White would usually play at a or b, though tenuki is seen a fair bit at higher levels of play. B4 is horrible, because it makes B2 redundant, way too close to Black's two stone wall. Black must absolutely play at c instead. White can make a big corner by linking up with c. Black must play at d now (making B2 look even worse) because to let White play there would give her unimaginably good shape.

Zephyrus: The thought came to mind, that the shape would be overconcentrated... For me, I always seem to concentrate on corners and then sides, like I read in the books I've owned. Extending to somewhere like 'b' has only recently clicked in my head.

Four stone opening

Bill: In four stone games you often see W1 - W5, making a framework on the right side. In this opening, after B6 W7 approaches Black's bottom right corner from the bottom side, giving Black some problems.

zinger: Really B4 should be played somewhere betwen W1 and W3. This would be a multi-purpose move. But in a four stone game, black may be afraid to start a fight.

BTW, in a handicap game, an early invasion of the 3-3 point is usually bad.

Zephyrus: All I can really say is that the splitting attack looks good. I'll look through SL for some joseki on that one.

Komoku

  • The 3-4 Point... I like the Enclosure Opening, but whatever spot I enclose the other ends up deep in trouble. What is the purpose of a play here -- what does it say? How can it be used to squeeze the most use from it in a close game?

PurpleHaze: I like "a" here.

Zephyrus: Yeah, that 'a' point is good, as is the point above it in the diagram, but are there any specific follow-ups to the approach -- a trick play?

Imagist: White will rarely allow you two enclosures. That's why I prefer the Orthodox Fuseki. That gives you a solid 3453 enclosure, and while the 4-4 point isn't exactly an enclosure, an immediate invasion at the 3-3 point benefits you more than the other person, so you have a good chance to make an enclosure there. If you really want two enclosures at the beginning, though, the 3-3 point is an enclosure by itself (though it develops too slowly for my tastes).

Parallel opening

Bill: This is a fairly common parallel opening pattern.

San-san

  • The 3-3 Point I received some advice from a friend on, but it never seems to give much territory when I play it "the usual way" and I end up losing by tens of points. Are there any tricks or special traits that can be utilized for this point?

... And that's my questions, for now. I leave the rest to you fine folks. Thank you in advance, and I hope I didn't break any rules by including three sections to the question...

PurpleHaze: I don't understand the question. The 3-3 point is a slow, solid move that gives a small stable corner. Use it when that is a good result for you.

Zephyrus: Yes, but when would I aim for a 3-3? I don't know what the position of the surroundings would be like, say... the below diagram.

19x19 diagram

White has just made the circled approach at the 6-3 point, and black responds with a side defense (the Black circled stone). I usually would invade at 'a' next if I had White, leaving two general options at 'b'. My question is that, in a parallel game such as the one shown, which direction should Black block? What direction should White seek life in? That sort of thing.

Bill: A White invasion on the 3-3 is quite dubious.[1] (BTW, Black should block on the top, cutting White in two.) Better an extension to c, which has a good relation to white+square. White may also slide to d beforehand. Even better, IMO, is an approach to the bottom right corner, say at e.

zinger: If white invades at a, a black reply at the point below a would be very bad - see Alex's diagram "unwise play by both" and explanation. Black absolutley must block at the point left of a.

hoshi: keima approach

Very generally, the star point is for influence. The most usual approach is a keima ( W1 or a). The idea is to undermine the corner and/or build a position on the side. This approach gives black the influence he was looking for with his hoshi stone. Since black can't close the corner with just one more move, a white approach move is nice, but not urgent.

Komoku: one space approach

A stone on komoku can make a nice corner enclosure with just one more move. It is therefore fairly urgent for white to prevent this by playing that move herself. Most common are W1 or at a.

sansan: covering move

The sansan closes the corner and immediately makes territory for black. Since the converse of territory is influence, white generally plays to cover up the sansan stone with W1. Since there is no particularly effective way for black to develop his sansan with just one more move, the covering play by white is also not as urgent as preventing a komoku-based shimari (corner enclosure).
With the many go servers available for play, the best way to check these concepts out is to observe the games of some of the better players to see the kinds of plays they make. There are also any number of reasonable beginner books with good general opening advice.

Zephyrus: I don't live anywhere near a Go club (darn you, Rockford area), so all I really CAN do is use a Go server. I also have a few texts for reading, but what I haven't done much of is observing better players during their games. I shall definitely try that more often. For the suggestion, thank you. And, for the explanations of what each move is, I thank you again.

unkx80: Of course you are allowed to post questions. However, this question is fairly vague, so I do not really know what you want answered. Perhaps you want to see 4-4 point josekis, 3-4 point josekis and 3-3 point josekis. Also, I tried to improve the 4-4 point page, to make it more explicit about the approaches.

Zephyrus: I read through the 4-4 point approach section and it was good -- thank you. The joseki pages I can understand, but what I'm running into problems with is "frame of mind" in the opening. Let's see, what's the word...? 'Positional judgment' of sorts but in the sense of 'use of joseki' and 'selection of movements'. The hane and knight's jump seem to get me in trouble early on, too, with cuts. I'll read some more for now, yeah?

Thank you for your advice, each of you.

unkx80: I suppose the concepts you are looking for is direction of play with respect to josekis. In other words, given a position (local or global), what is a suitable joseki to play. However, I have to admit that SL does not seem to have a lot of good articles in this area, probably because a number of ideas are somewhat vague and hard to write. (Some of these articles are in serious need of editing.)

Zephyrus: Yeah, I seem to have some problems with direction of play. Well, not 'some,' but 'almost every move' more like. Are there any books you can recommend that are currently in-print?

unkx80: I suppose most books that deal with the opening (or fuseki) deal with direction of play. So you might want to look for books whose title contains the word "opening" or "fuseki".

Example

Maybe an example is in order here. This is a typical sanrensei opening. After W3 enters the 3-3 point, both a and b lead to josekis. However, only one of the two blocks has the correct direction. Which is it?

Zephyrus: I believe 'b' is the better choice, since it isolates W1. 'a' would lead to more of a complicated game because White could connect and run out... right?

unkx80: Unfortunately, b exhibits wrong direction and a lack of understanding of the sanrensei. The point is, the center of Black's framework is at the top, and you want a wall facing that side. I will fork this into a separate page with more details later (or link to it if this example already exists).

The key to these decisions is to look at the entire board rather than focusing locally on one or two stones. Let's look at typical follow-up plays:

correct direction

Black seals off white in the corner. The black formation on the left works beautifully with black+circle and the black hoshi stone in the right corner. White is going to have difficulty dealing with such a huge framework. Note that this is only good for black if black+circle is already in place. Otherwise, since white finishes the joseki on the left in sente, she will play at black+circle instead (or even better at z) and the ability of black's thickness on the left to do something big and useful will be seriously compromised.

wrong direction

Black's position with the black+circle stone on the top is totally undermined. white+circle still has some aji which will make it tough for black to do something big in the center. Black's initial san ren sei strategy is destroyed.

[1] Tongue in cheek proverb: The 3-3 invasion is always premature. ;-)

Path: BigQuestionMark · Prev: BQM293 · Next: BQM295
This is a copy of the living page "BQM 294" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Homepages
Zephyrus


BQM 295

Path: BigQuestionMark · Prev: BQM294 · Next: BQM296
Keywords: Question

Preface: In this game, Hane Naoki plays black and Yuki Satoshi plays white. Hane begins with black+circle and continues to reduce the Yuki position on the top with moves 129 through 142. Given that this is a professional game, capturing the three white stones must be bigger than saving the six black ones. Black has played six stones while White has played eight stones to capture the six black ones. At move 143, Hane abandons these stones and plays to capture three white stones rather than save six of his own stones in gote. White captures with move 144 and Black gets a big point with move 145. Black could have played move 143 without the sacrificing the six stones. Same with move 145.

The Question: How does the sacrifice of the six stones allow Black to get both moves 143 and 145 ?

29th Kisei, sixth game, move 129 - 139

29th Kisei, sixth game, move 140 - 145

Charles Well, call W5 of the second diagram 15 points. Then you have to notice that B4 of the second diagram is worth fewer in direct territorial gain: it's around half that. But it is also worth half an eye. This alerts us to what is happening: it is not quite the endgame, in a sense. B6 is a territorial and an attacking play, because the central white group isn't unequivocally alive yet. To the 'face value' of B4 you should add the sente profit that will come from harassing the white group.

What Hane did not want

Dave: According to a TV analysis by Aoki Shinichi 9p, if Black had captured at the top, White would have taken the opportunity to play W2 which threatens to continue at 3 and break up the right side. Black would have to respond but White gets additional forcing plays. W2 also captures the marked Black stone without further play. Thus the play at 2 and the play at the top are roughly equal in size. The key is that whoever plays at the top, does not get sente to play around W8. Thus the right is larger than the top. In this game, Hane knew that he was clearly ahead. At this point he was playing to wrap things up calmly.

Dave: The other thing to note is that on the upper side Black has played six stones inside White's prospective territory... and so has White. Thus, if Black sacrifices the six stones at this point, White has gained almost no points. In this type of situation, White is going to wrap around the furthest intrusion of the Black stones in any case, so Black has no reason not to go as far into White's territory as possible. If Black ends up keeping the stones, the negative impact on White is greater. However, if Black gives up the stones, the negative impact on Black from adding additional stones (after the first probe) is nothing.

Why Black has sente to play on the right

Dave: To go back to the original question... If we ignore the exchange of the 12 marked stones, we can see that basically Black has obtained sente by inducing White to exchange W1 and W3 for B2.

Path: BigQuestionMark · Prev: BQM294 · Next: BQM296
This is a copy of the living page "BQM 295" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 296

Path: BigQuestionMark · Prev: BQM295 · Next: BQM297
Keywords: Question

Hello,

Creslin?18k: I'm a 18 kyu KGS player and I had a question for you guys. I was playing a game when a preemptive Kakari was made. Now I was wondering which Joseki to choose for my upper right corner. Tenuki looked good too, but my real question was if there isn't a black sente joseki, so I can either gain in the upper right corner or play in the lower left.

Thanks

Moves 1 to 4

Bill: Tenuki is probably best. I like c in the bottom left corner to make a mukai komoku formation.

As for the top right corner, there is no joseki by which Black can gain an advantage in sente. The pattern on the top is not uncommon, particularly before the twentieth century. In those days a pincer at a was often played. You can see the good relation that pincer has with the stone in the top left corner. The pincer at b is a more modern alternative.

Dave: The only sure "sente joseki" is tenuki :-) In every other case, the question of who will end up with sente will be contested between Black and White. However, Black should not be in a hurry to rush off to the lower left. As the detail of the question above correctly states, Black wants to either gain an advantage in the upper right or get the first play in the lower left. This is a reasonable ambition.

Velobici: Tenuki. Black should play first in the last open corner. A 3-4 play creates miai for Black to get a corner enclosure either in the top left or the bottom left. Black d seems to invite White e. Perhaps this is one reason for Bill's suggestion to play at c and create mukai komoku. Yang Yilun has provided a relative value scale for opening moves. In this scale, playing first in an open corner has the highest value relative to all other non-urgent playes.

pwaldron: My database shows a few pro game hits for this position. The most common continuation (5 games of 6) was at f in the top left, presumably aiming at pincer. Each of these games was played without komi, however. The other continuation (by Cho Chikun, no less) was at c. This game was played with a 4.5 point komi.

The Black players won 5 games out of 6, although the small komi no doubt helps.

Bill: Let me say something about Bf. Yang's suggestion to play in the last open corner is, of course, a good one. However, it is also good to make a plan. Bf makes a simple plan of the miai kind, which leaves the opponent two alternatives while preparing for each. Whichever place White plays, Black plays in the other. They are miai. Before that, Black makes a play that works well with either alternative.

Miai I

Bill: After B5, if White plays 6 in the remaining corner, Black has a choice of pincers against W4. Having a stone at B5 rather than z is better for this attack, since Black's anticipated framework will be closer to becoming territory.

Miai II

Bill: OTOH, if White makes an extension on the top side with W6, Black can still play B7 in the bottom left corner. Here, too, Black has a choice of pincers against W8. A low pincer, such a B9, has a good balance with B5.

Charles W4 is the 'wrong' approach: it is a more obvious strategy to approach in the top left. White is still going to need to play there. I suggest B5 in the lower left, also: why not at 4-4?

Variation

If this happens, the top side is a Shusaku opening; but the lower side is flipped over. This can't be an improvement for White, I believe.

Path: BigQuestionMark · Prev: BQM295 · Next: BQM297
This is a copy of the living page "BQM 296" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 297

Path: BigQuestionMark · Prev: BQM296 · Next: BQM298
Keywords: Question

kb: I am teaching several Go classes and workshops this summer within my community, and I was hoping some players could talk to me briefly on what to focus. This Friday and Tuesday I am teaching in a local middle school to several kids - about 50 minutes per class. I have an established teaching method that works well with beginners but I have never assigned homework before. My aunt and I have agreed to assign homework to these students since they are 8th graders, it's the end of the year for them, and thus they otherwise might goof off. So, the question is, given the homework should be about 10-15 minutes long and this is their first lesson (they have never played the game before), what should the homework be? The lesson will be mostly interactive playing with each other on 7x7 boards using the Stone Counting method.

Bob McGuigan: How about some simple problems involving whether stones are in atari, which stones can be captured on the next move, counting liberties, etc. ? If you only get one meeting per class then you might want to expand to counting score, ko, or life-and-death.

unkx80: Depends on what topic you teach, and how much content you covered. Questions may be as simple as "when B1 takes the ko, can W2 take the ko back?" and "show possible ko positions in the center, edge and corner", or more difficult ones like "what is the value of this ko?" and "how can you capture this group via a ko?" Just some suggestions here, and use your judgement on what are suitable questions.

IanDavis: what about some crazy ladder problem?

Charles Something from the early sheets at [ext] http://www.britgo.org/covers/psmith/index.html.

Bill: How about having them play a 7x7 game, make a game record, and write a few comments on the game? As long as they do the assignment, it does not matter if they make mistakes in either their play or their comments, they will learn something, anyway. :-) The assignment should also generate material and questions for the next class.

kb: Thanks for your suggestions.

Has anyone written documents about how to teach different age groups? I am experiencing difficulty teaching my uncle how to play. He's 45 and very intelligent, but has difficulties grasping the liberty and strength concepts that should make themselves known quickly in Stone Capture Go. Will I have the same problems with a 13-14 year old group?

Bill: Check out Milton Bradley.

Charles Well, you won't have the same problems with adult learners and teenagers.

Dieter: Check my page on teaching DieterVerhofstadt/Teaching Experiences, where I relate of different audiences. Not that I come even close to Milt's experience.

Path: BigQuestionMark · Prev: BQM296 · Next: BQM298
This is a copy of the living page "BQM 297" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 298

Path: BigQuestionMark · Prev: BQM297 · Next: BQM299
Keywords: Question

5 stone handicap

In a 5 stone handicap game, Black chose the attach-extend joseki joseki after the first kakari. However, this is normally only perfect, if Black has a stone around a. How can white make use of this very slight error?

Bob McGuigan: It isn't really an error for Black to play this way. Some people might criticize it as too solid but I think that is a matter of taste. The expected continuation would be:

5 stone handicap

Very (too?) solid play by White would be W8 at a, in which case Black might play at b to avoid complications. All these are "proper" moves. Of course White might take a risk by playing W8 elsewhere since it is a handicap game. And White might try other moves than W6 such as playing W6 at B7 or one point to the right of W6. In the original diagram the point marked with a circle is an important shape point for Black, so White is not likely to tenuki after B5.

Miai

Bill: The querent may have had something like this in mind. By choosing this joseki White can make the first play on the top side with W9.

Segoe discusses this continuation (albeit in a four stone game) in his Strategy Dictionary. W9 and B10 are miai, so Black's play is fine. (Segoe does prefer W9, because a Black stone there would work well with B2 , B4, and B8.)

dnerra: Maybe so, but I don't think we can talk about Black getting punished here. In fact, after seeing this sequence as the start of a handicap game, I would put my money on Black, has he found the good moves B6, B8 and B10.

Charles I doubt White can get any immediate advantage.

Variation

My instinct as White would to be to play this W1. For one thing, there are two 'normal' replies, at a and b; and Black may play at a (which I think is a small loss here).

Also the main joseki line after Black at b leaves a cutting point situation. Variations at 4-4 point low approach, tsukenobi, jump attachment.

If Black is strong enough to understand the meaning of the cut at c next, you probably are going to lose anyway ...

Path: BigQuestionMark · Prev: BQM297 · Next: BQM299
This is a copy of the living page "BQM 298" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Homepages
Klaus


BQM 299

Path: BigQuestionMark · Prev: BQM298 · Next: BQM300
Keywords: Question

Table of diagrams
BQM299 Original Diagram
BQM299 Original Diagram (continuation 1)
BQM299 Original Diagram (continuation 2)
unkx80's suggestion
Bill's suggestion
Earlier Play

BQM299 Original Diagram

Here: Where for W? Is high approach good? And... if...

BQM299 Original Diagram (continuation 1)

Where for W? If...

BQM299 Original Diagram (continuation 2)

Now?

unkx80's suggestion

unkx80: To answer your first two questions, W1 and W3 seems okay to me. I think B4 is not a good move, so my answer to your third question is that W5 and W7 suffices to separate the Black stones, which I think is a pretty good result for White.

Bill's suggestion

Bill: I think that the knight's approach is appropriate here, because black+circle must develop in the direction of White's strength.

Earlier Play

Bill: Earlier, though, I do not like W1, as it does not seem to work with white+circle.

dnerra: I think W1 is entirely normal, denying Black the Kobayashi formation. Modern fuseki thinking (esp. Korean) treats hoshi stone a little differently than Takemiya.

Velobici: It is not clear to me that the White pincer of W1 is correct direction of play. The Kobayashi Opening article in Go World 87, shows White responding to the Black approach of black+circle with a play at b. A Dictionary of Modern Fuseki The Korean Style, Pattern 45 The Kobayashi Opening shows two choices for W1, to play at the location of B10 or at a. Charles Matthews Fuseki On Your Side shows three White responses to the Black approach at black+circle, these are plays at b, at the location of B10, and at a. These are discussed in several articles (parts) in the series (e.g. 15, 18, 20 and 22).

The Korean Style: Korean Joseki Innovations, a recent series of articles in Go World, does discusses the position with the lower right Black stone at c, then the series takes the White response at the point of B10 to the Black approach of black+circle as a given. A Dictionary of Modern Fuseki The Korean Style, Pattern 39 The One-Space Pincer discusses W1 when the lower right Black stone is at c. The english translation of Rin Kaiho's Dictionary of Basic Fuseki does not contain the Black approach of black+circle as a theme diagram, rather Black plays at a (page 220). Fuseki on Your Side part 3 discusses W1 (briefly) when the Black stone in the lower right is on the star point.

A game database search is in order.

Bill: When I made my original comment, I only said that I did not like W1. I was aware that it might appear in professional play. After dnerra's comment I checked on GoBase, and indeed it does -- at least once by Takemiya! ;-)

Lynx: Thanks for the input! I'm quite contraian, hence the pincer, but I guess being more polite is the better, more played route ^^.

Path: BigQuestionMark · Prev: BQM298 · Next: BQM300
This is a copy of the living page "BQM 299" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 30

Path: BigQuestionMark · Prev: BQM29 · Next: BQM31
Path: Handicap · Prev: Game33 · Next: GetStrongAtHandicapGo
Difficulty: Expert Keywords: Joseki, Question

I (IGS 2k*) played a five-stone handicap game against a local 5 dan, and he decided to play a rather nasty move in a corner sequence. I could of course have chosen a simpler variation myself, but his move W4 was a real curve ball (although anything outside Ishida is always hard for me). We briefly analyzed the corner after the (very short :) game, but couldn't really come up with anything good for Black.

Difficult joseki or trick sequence?

The game continued something like this:

Game continuation

I didn't want to play B5 for obvious reasons, but couldn't find better moves at that time.

Black a and b interesting points?

Now I am thinking of something like Black a to protect against the cut and the ladder, and perhaps at b to threaten to capture the marked stones.

But the move order (and the right moves as well :) is not clear. It is clear that B5 in the previous diagram was bad - I knew it when I played it, but couldn't really figure out anything better either.

Any ideas anyone? (Or preferably a clearcut solution :)

Solved?

I analyzed the position a bit more myself and and came to a conclusion, that Black must cut, since in the (Ishida) joseki variations White defends the cutting point.

Solved? (continued)

After these moves it looks like Black has to sacrifice the black+square stones?

Corner life and death is not my forte, so... (White plays W2 to reduce the number of liberties of the three black stones).

Solved? (continued 2)

I fail to see how Black could live with the black+square stones, so perhaps the following is best Black can do. At least he is very thick.

Not solved?

Funny how the mind works, now I see the interesting move of B5, and who knows where that will lead...aaargh... I guess I'll never be more than a 2k*...

Ah, this seems to be the best for Black, and bad for White. Finally. I have come to this conclusion but unfortunately the full solution is too long to be included in the margin and it is already past 3 a.m. local time, so perhaps I'll just say that I came to the 2k* conclusion that White cannot now play at b; and a gives Black a magnificent result. Work out the variations by yourself, I am too tired.

Not solved? (continued)

I don't see what 'magnificent result' you are seeing after W1.

There are a few variations here, but all of them end with White capturing the three stones, and Black having more cutting points than he can handle.

Bill Spight:

What is wrong with the simple solid connection?

Difficult joseki or trick sequence? (A1)

After Black connects, W2 goes after Black's stones, and now B3.

Difficult joseki or trick sequence? (A1a)

This is a typical continuation. Black retains aji in the corner.

Difficult joseki or trick sequence? (A2)

W1 takes with good aji, but loses sente.

Difficult joseki or trick sequence? (A3a)

If W1 - W3 take two black stones, B4 is too good.

Difficult joseki or trick sequence? (A3b)

If W3 threatens Black's stones, Black is happy to make a deal with B4.

Sazn: This is a Trick play used in handicap games a lot.
(Robert Pauli: Straightened out numbering and cut off right side.)

Moves 1 to 10

Moves 11 to 20

Robert Pauli: W8? B9? W8 could be at W10 right away. B7 one lower would prevent geta on the outside, even if it suffers from White coming in at 2-2 later.

Moves 21 to 26

Path: BigQuestionMark · Prev: BQM29 · Next: BQM31
Path: Handicap · Prev: Game33 · Next: GetStrongAtHandicapGo
This is a copy of the living page "BQM 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap
BigQuestionMark

Referenced by
TaxonomyOfJoseki
NonJosekiExercises
BQMCategoricalList
44PointLowApproac...


BQM 300

Path: BigQuestionMark · Prev: BQM299 · Next: BQM301
Keywords: Question

BruceWayne: if black is going to choose a side to block on for his next move, i believe that it is correct for black to block at 'a' rather than 'b', in order to build a wall facing his star point stones. my opponent (white) seemed to agree that a play at 'a' is common, but was very resolute in claiming that blocking at 'b' is a different way to play and is in fact playable. i couldn't and still don't understand his reasoning. do you any of you see merit in blocking at 'b' rather than 'a'? if so, please let me know.

Which Side to Block?

for me, "a" is better. Black becomes extremely overconcentrated on the lower side, whereas You have sente to play something at the top.

larsen

ChrisBall: There is also a tesuji in the position after "a", which might lead to B being able to swallow the stone that is cut by "a" as part of the chase..

White is without a base

O Meien - Ishida Yoshio 1990-05-31

Dave: The only game that I find with the immediate play at 4. Note that White here does not pull out W4 immediately. Why not? The basic idea is for White to seal Black into the corner. So White reverts to W6 after W4. So why bother to play W4 at all? This is presumably to discourage Black from playing at a, a "normal" play in this situation. It does not work though...

O Meien - Ishida continuation

Dave: Black goes ahead and plays B1 anyway. White is unwilling to make bad shape by connecting at b and so plays W6.

Bill: I find it hard to imagine that an amateur dan player would block on the short side here. But it does not seem so easy to explain why to someone who does not get it. Let me take a stab at it with a simple comparison.

A walk on the short side

Bill: I suppose that B1 is attractive because it nearly captures white+circle. If you are overly in love with territory and captures that makes sense. But the flip side of that is that, because black+circle is so close, it is easy to sacrifice white+circle.

Bill: With this sort of thing you can get lost in variations. Let's look at some simple continuations to get an overall picture. B3 is simple and reasonable. Ditto for W4.

Bill: How does Black stand after this exchange? White has a secure group in the bottom left corner, and Black has some outside influence and probably a little territory around white+circle. ( white+circle may still run later, perhaps at a.) W4 reduces Black's influence while at the same time threatening Black's group on the right. (Wb is a good attack.)

Bill: Takagawa said, "Go is a game of territory, but it is almost impossible to make territory." Black has gone after a small bit of territory, but white+circle may still slip away. (And if Black played B3 at, say, a to nail it down, he would be overconcentrated and get much less influence.

Large scale

Bill: Here, too, B3 and W4 are simple, reasonable plays. W4 looks a bit bigger here because of Black's potential on the bottom and center after B3. (Ba or Bb would be large.)

Bill: White's group has gotten much less in the corner, because it is hemmed in. As against that, Black's gain is more nebulous, all influence. white+circle is far from dead, and is easily strengthened, for instance with Wc.

Bill: Another thing Takagawa said was to attack on a large scale. Territory solidifies in the ensuing fight. A small scale attack is easier to ignore. Black is attacking white+circle on a large scale. The iron pillar at d is quite good now, not only attacking white+circle but also strengthening Black's framework on the top left side. In fact, White might prefer Wc to W4. (BTW, B3 is an example of miai strategy, looking at both making a large framework on the bottom side and center and attaking white+circle on the left side.)

Bill: The gains from B1 may not be so obvious, since the payoff in territory is down the road. But at this stage of the game, obvious territory is often too small.

ChrisBall: Bill, am I missing something, or does your (3) also set B up to kill W (as long as B surrounds loosely rather than tightly) using the (3) in my diagram above?

One stone sacrifice

Bill: White can sacrifice W4.

zinger: Is it even necessary to exchange W4 / B5? Just W6 directly seems to work. Is this an example of the 1-2-3 principle?

unkx80: Endgame wise, playing W4 - B5 - W6 usually gains points for White compared to W4 at W6 and B5 at W4. However, here the effect of B7 on the right side needs considering.

Bill: unkx80 is right.

Velobici: In the diagram, White ends with sente. Should White play W4 at W6, wouldn't Black tenuki ?

Bill: The question before us is whether Black can kill White with this attack. To tenuki would be to give up. However, see the sagari diagram below.

L + 1

Bill: White can then make the L+1 group in the corner to live.

Bill: Not that this is best play. Black has different attacks, and White can run out instead of living and making Black thick. As I said, there are plenty of variations to get lost in. ;-)

ChrisBall: Ooh, I see. Thank you for the variation!

Large scale - lower left continuation

Dave: White will normally play W4 as shown immediately when the marked Black stone is present. Black struggles a bit to make sense of his shape here.

Ha Ch'an-seok - Ch'oe Kyu-pyeong 1992-07-28

Dave: One interesting example...

Sagari Diagram

Sagari

Bill: Velobici raises the question above of whether Black can tenuki if White plays W1. In a real game that is certainly a possibility, but we want to know whether White can live.

Bill: W1 does allow Black to switch the attack to the other side with the sagari, B2. Now if W3, B4 blocks on the bottom side. White can still live with W5 and W7. B2 is quite large.

zinger: Perhaps then white should play the hane and connection first, then decide about the bottom edge.

Alternative

Dave: I think that White naturally connects at W5. Particularly with the marked stone on the right White is not going to fear the fight. Black can not afford to play B6.

Stability and development

Dieter: I have fallen in love with the terminology Minue uses, so I am going to analyze the position from that perspective. During a game you want to keep your existing stones safe (stability), while creating a lot of room for bringing future stones safe (development). Here, White has a stable group, but her development is held in check. Black is connected and open to the outside, creating a big scope for development, while the marked stone completes the base the black wall needs for future eyespace.

Stability and development (2)

Dieter: Here White is also stable, but she keeps more scope for development. Black's group may be more stable here, because the marked extension is closer, but his scope for development is reduced by the presence of the marked white stone, which is part of a stable group. In order to build a big central sphere of development, Black needs both A and B. White will treat these moves as miai (equivalent) and play the one Black omits.

Path: BigQuestionMark · Prev: BQM299 · Next: BQM301
This is a copy of the living page "BQM 300" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RggRefDiagram

Paths
BigQuestionMark

Homepages
BruceWayne


BQM 301

Path: BigQuestionMark · Prev: BQM300 · Next: BQM302
Keywords: Question

Kato Masao 9p vs Cho Chikun 9p

The most popular response for W1 is the shimari at a. However Black chose to play an iron pillar, presumably to protect the corner. My reasoning is that by playing at a, the stone will be too close to the strong (?) black wall. In other words, playing at a would lead to overconcentration which Black didn't want to.

Is my understanding of overconcentration and my reasoning for B2 correct?

Also, if you feel really helpful, could you give some reasonable continuations if White chooses to play at a or above? (presumably later, after White strengthen W1)

Thanks a lot

Agro1986 - 16k KGS

unkx80: I have no answer yet... but before any answer can be given, some simple reading or analysis is definitely required.

Connection 1

Observe that there is a connect-and-die with W1 and W3 that connects the white+circle stones to the inside White stones. So the white+circle stones cannot be said to be weak for the moment.

Connection 2

The second aspect is whether the bottom black+circle stones can connect to the corner. By looking at the sequence from B1 to W6 alone, the answer is no...

However, we see now that after W6, a Black move at a is an atari. We now look at a transposition of these moves.

Connection 2

If B1 makes an exchange with W2, then B3 can now connect.

Connection 2

White will never be happy to connect at W2. With the follow-up move at a, I don't think the black+circle stones can be said to be weak.

Conclusion

Since the black+circle stones are not weak, I think Black is justified to play at B2, meaning that Black is not afraid of a White invasion at either a or b.

For example, if White a, then Black might look forward to a splitting attack at c.

Path: BigQuestionMark · Prev: BQM300 · Next: BQM302
This is a copy of the living page "BQM 301" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 302

Path: BigQuestionMark · Prev: BQM301 · Next: BQM303
Keywords: Question

I'm looking to improve my reading...drastically. Serious study of problems is the remedy. I am ~5k, atm.

I would greatly appreciate some ideas for books to get to improve reading + methods of obtaining those books. Preferably, by ordering those books, I will not be giving my id to thieves around the world. Thanks! ^.;;Y

Bill: Let me recommend 囲碁の力を強くする本 (The Book to Increase Your Fighting Strength at Go), by Segoe, in two volumes. I bought the book when I was 2 kyu. It is a modern classic. Segoe divides the problems into classes A, B, and C. The A problems are quite difficult, but you should find the B and C problems appropriate to your level. The problems typically involve not only tesuji but also long paths to the solution. That makes them good for reading practice.

You can order the book from [ext] Amazon, Japan.

Lynx: How much is that in US dollars? :P

Bill: The two volumes are 2100 yen each. What's the exchange rate?

Thad: A book I recommend as a general guide to improving your ability to do combinatorial analysis ( reading ability )is "Think Like a Grandmaster" by Aleksander Kotov (IIRC ). Yes it is about chess, but the same basic techniques apply to all games.

Bill: That's a good book, and the advice on reading is not specific to chess.

Lynx: On ordering the 2 Segoe books, how much can I expect for the speedier shipping? The website doesn't list a price, and I don't want to give information until I know it.

Bill: I am in California, and the books I order from Amazon, Japan always arrive much earlier than they say it takes. I never pay extra for shipping. You can compare shipping costs at checkout.

Lynx: Oh, ok, great :). So how long is this around?

Lynx: What books are good after one finishes 95% of the Segoe work?

Path: BigQuestionMark · Prev: BQM301 · Next: BQM303
This is a copy of the living page "BQM 302" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 303

Path: BigQuestionMark · Prev: BQM302 · Next: BQM304
Keywords: Question

Thad: Talk about big.

To quote from Yilun Yang's Fundamental Principles of Go

"Even amateurs must try to develop a reasonable command of joseki. Fortunately, even though there are approximately 20,000 of these sequences, the most frequent only number about 300. Learning these fundamental variations is not unduly burdonsome and is essential for advancing as well as for enjoying Go."

So what are the 300?

Blake: My money is on the 3-3 Point Invasion, the 4-4 Point low approach simple pincers and extensions, the 3-4 point low approach simple pincers and extensions, along with some variations of the taisha. I think, with the variations available, these alone would count as nearly 300 joseki.

MrTenuki: In addition to the josekis above, I might also include:

  • 4-4 point, double low approach
  • 3-4 Point High Approach, Keima, 3-4 Point High Approach, Inside Contact,
    and 3-4 Point High Approach, Two-space high pincer, one-point jump
  • Nadare connection and nadare descent
  • 3-5 point low approach, press and 4-5 point, 4-3 approach, inside contact
    (just in case your opponent decides to tenuki from your low approach :-)

Bill: When Yang talks about 20,000 sequences, he is talking about fewer joseki, because each joseki will have different sequences. He is also referring to the 300 most frequent ones. They are going to appear in the game records of recent title matches. That's a good place to look for them.

Thad: Here are the openings of two recent pro games.

5th game 60th Honinbo Title match game 5 Takao Shinji vs Cho U (B)

Moves 1 to 10

and 31st Gosei Title match game 3 Yuki Satoshi vs Yoda Norimoto (B)

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 43

You wouldn't want to learn joseki by studying the upper left corner of the 1st game, or the 3 space high pincer/taisha variant in the second game. Would you?

Dave: Note that the tenuki (in game 1) has always been an important option and is the most common variation in professional play since at least 2000. So yes, better perhaps to study games than any book that I am aware of. As far as the taisha variation in game 2 goes, if you study it to understand why Yuki and Yoda chose each play, you will not need to waste your time trying to remember 300 (or any other number) of lines. :-)

Bill: Certainly the joseki sequence in the top left corner of the first game is in the 300 most frequent sequences. The taisha variation is probably not. (Clue: It's long.) As for studying both, why not? What does it mean to learn joseki? Just memorization?

Velobici: The tenuki variations of the upper left corner of the first game are covered, in part, in 38 Basic Joseki and the descent at 17 in the taisha is the variation that Mr Yang prefers. Perhaps the answer is yes, you would and should.

Charles The highest-level games may create some new joseki. But by their nature they don't tell you the most orthodox plays. Try a database.

Path: BigQuestionMark · Prev: BQM302 · Next: BQM304
This is a copy of the living page "BQM 303" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 304

Path: BigQuestionMark · Prev: BQM303 · Next: BQM305
Keywords: MiddleGame, Question

Lee Changho 9p vs. Juo Chwun Shwun 9p, B29

Imagist: This board position is from a professional game that I have been studying (memorizing). I have been going through the entire game slowly move by move, trying to understand the importance of each move thoroughly. The marked move is B29, which despite my best efforts, I can't understand at all. I understand that it is honte to protect black's territory, and indeed that territory ends up being black's largest territory at the end of the game, and also that it slightly weakens black's thickness, but there are other moves that seem much more urgent to me, namely the invasions at a or b, (which black does later), something to diffuse white's massive center influence, or even a protection of one of the c points (which white invades later). Black did end up losing the game, so it is likely that he made some high-level mistakes, but this seems too low-level to not have some meaning that I'm not seeing. Is this move as slow and small as it seems, or does it have some greater purpose?

AJP My guess: The moves marked c are out -- they exert no pressure on white and look overconcentrated to me as well. d looks better, but is still kind of diffuse, particularly since black can't really get much of a center moyo with the strong high white positions top and bottom, and white can still invade the bottom right. The invasions of a and b look pretty good to me, but there are two of them, and white can't protect against both. This makes them miai and so there is no pressing need to play either of them yet. Accordingly, black makes the honte move of black+square, which protects black and pressures white at the same time.

Blake: I'm only 12 kyu, so take this with a grain of salt, but I think Black wanted to prevent White from having this forcing sequence:

Forcing sequence

I'm sure a stronger player will now step in pointing out how I'm hideously wrong. :)

Klaus: as Blakes diagram already shows, the B26 makes white thinner and helps the invasion. But still I am not sure why it can be the biggest play on the board. I added d to the original diagram, hust to point out another big move.

unkx80: Two comments.

Locally, the exchange of W1 and B2 is sente and large. Later, White can look forward to taking the corner by White a to c.

If White really must connect, then White should simply play W1, and not exchange White a and Black b. The liberty at a is important, consider the sequence Black c to Black g.

Dave: One problem with studying professional games from the game records is that we average amateurs are unable to even imagine the issues that go into a correct assessment of the situation. The areas that look so large to us turn into nothing as the opponent invades and lives right in the middle. White starts out the top and ends up with the right, Black starts on the side and ends up in the center. It all seems natural as we lay out the stones one by one but all the professional level undercurrents actually pass us by. :-)

Continuation 1

Dave: I find it interesting that while the discussion above has covered the left and various large invasion points, it has ignored the fact that White did not follow the script. After Black responded at B1 on the left, White played W2! Where does this fit into the analysis above? Why is this the most important point on the board?

Black went ahead with the invasion at B3 and White responded with W4. White neither invades the right nor attacks the invader at the top. Quick, everyone who expected this W4 raise your right hand! Hmmm, just as I thought... Not a hand in sight :-)

So what is going on here? Does anyone know yet? If you do... raise your hand :-)

Path: BigQuestionMark · Prev: BQM303 · Next: BQM305
This is a copy of the living page "BQM 304" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 305

Path: BigQuestionMark · Prev: BQM304 · Next: BQM306
Keywords: Question

3-3 Joseki

Recently I have been playing Tengen in combination with Hoshi and San-San (just for some diversity). I have had several games with the following joseki. After Black 7, which should presumably have been at a, White plays at a and Black responds with b. I am not sure whether the result is any good or not. Is this line playable for both or rubbish for one?

Velobici: This position appears in at least two professional games. One is Go Seigen vs Hashimoto Utaro in their jubango; the other is Luo Jianwen vs Yang Jinhua in the 4th Mingren Title match. Please see the two diagrams below.

Better for black?

LukeNine45: I'm only 4 or 5 kyu AGA but to me this looks quite a bit better for black, at least if it's on an empty board. I can't see a great way for white to exploit the aji of the gap in black's wall (at least not anytime soon), and B9 seems to hurt white's shape? Black seems to have as good or better influence, 12 points or so cash, and as much potential.

More even?

LukeNine45: Maybe this is more even? I still don't like it for white.

AJP: looks fine to me for both. What more did white want to achieve here?

Low

Dieter White pushes once more, next makes a strong and influential shape. Black's position is too low.
IanDavis Thank you,this is a good sequence; I hadn't considered this line.

Normal play

W1 limits Black's development to the top. B2 develops along the left. Compared to the BQM, White has no strong influential position ad Black develops better (higher). As a compensation, White has the initiative but I think she is happy to yield it for the previous diagram.

From Professional Play

Go Seigen (W) vs Hashimoto Utaro

In addition to the lower left corner, the subject of this BQM, the right side shows an interesting way to handle the marked white stones using an elephant jump.

Luo Jianwen (W) vs Yang Jinhua

Path: BigQuestionMark · Prev: BQM304 · Next: BQM306
This is a copy of the living page "BQM 305" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 306

Path: BigQuestionMark · Prev: BQM305 · Next: BQM307
Keywords: Question

Herman Hiddema: In a discussion game of a group of players (including 3d and 4d players) against a 5d player who held the white stones, the following position occurred

Setup joseki

Herman Hiddema: After the pincer with white+circle, black chose the joseki starting with B1.

Deviation from joseki at W2

Herman Hiddema: After the joseki move of B1, the normal move would be for white to play a (followed by black b and white c), but White played W2 instead. Does anyone know if and how black can punish this move?

Deviation from joseki (continued)

Herman Hiddema: In the game the group voted to cut at a, which resulted in this diagram. I think this is a one-way street, no deviations are possible, but please correct me if I'm wrong. I didn't like this result. Exchanging B5 for W6 is painful, and the fact that W8 is sente is also painful. Also white has a good sente endgame move at a left.

Bill: By the end of this variation, the exchange, B1 - W2, doesn't look so good. Maybe better to skip it.

Dieter's var

Dieter: I think after black+circle - white+circle, Black can strenghten the cut in sente (there is a ladder), then proceed as in the previous diagram. While there the cutting stone could be captured in a net, here the two stones have much more potential. Yes, a is sente, but b is a shape ruining move for Black to keep in reserve.

Velobici's musings

Velobici: Taking a whole board view, rather than thinking in terms of punishing a deviation from joseki, the following thoughts occur. Black has gained about 20 points of territory in the upper left. While being sealed off from the top, Black still has access to the left side at a. White's shimari in the lower left places emphasis on the left, yet Black can consider playing at b and connecting back to the upper left at a or extending to c depending upon White's reaction. The White wall faces two black stones on the fourth line which limit the wall's usefulness. B1 can be regarded as light, perhaps using threats of connecting it outward to limit further any white gains from her wall. Is the whole board position bad for Black ? I wonder if White has not punished herself in selecting this joseki. Play on the left can be regarded as miai with play on the top at e or f.

Simple response

Bill: What about the simple response, B2, which threatens B3? This is like the joseki, except for the exchange of W1 - B2. (If at some point W7, Black can reply with B8.)

Kikashi

Bill: Compare that with joseki, where White has the kikashi, W1 - B4.

Simple response (2)

Bill: Hmmm. Maybe B4 is the play. One point being that Black can answer Wa with Bb. B6 prevents W6, which would be sente, I believe. (Black does not make this play in the joseki, because White still has the kikashi on the left side.)

Simple response (3)

Bill: If W3, then maybe B4, and now if W5, a la joseki, B6 is a possible attack, given the cutting points (a).

Path: BigQuestionMark · Prev: BQM305 · Next: BQM307
This is a copy of the living page "BQM 306" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 307

Path: BigQuestionMark · Prev: BQM306 · Next: BQM308
Keywords: Question

My friend (around 20k) likes to continue a resigned pro game to get an idea about the score difference. Here's some of his latest:

Yi Se-tol vs O Meien

W+R, komi 6.5, 12 captured black stones (+12 points for White), 5 captured white stones, last move marked. W+13.5 by my friend's continuation.

Chen Yaoye vs Ch'oe Ch'eol-han

W+R, komi 6.5, 3 captured black stones, 1 captured white stone, last move marked. W+9.5 by my friend's continuation.

He's interested in hearing what the stronger players (in SL, since we don't have any dan/near dan players around) think about his result. Is it close? How would a strong player determine how much the winner in those games are leading?

Thanks

Agro1986 - 15k? KGS

kokiri - you need to know how many captured stones on each side (& komi obv.) for a start.

Agro1986: Silly me. I've added those info.

HermanHiddema: I'm not going to try to give a perfect endgame analysis, but here's how I look at this game. First note that in response to W1, black must connect at a, or white will exchange b for c and then cut at a. After this, white can play d and black cannot cut that stone off, because of the white cut at e. Realizing that, I then count all certain territory and find that black and white are about even on the board (both just over 60 points). Given the komi plus the fact that white has two prisoners more, I would evealuate this game as: white is about 8-10 points ahead

Path: BigQuestionMark · Prev: BQM306 · Next: BQM308
This is a copy of the living page "BQM 307" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 308

Path: BigQuestionMark · Prev: BQM307 · Next: BQM309
Keywords: Question

White to kill

Weiqi Gaoji Jieti Xunlian, volume 2, problem 55.

What puzzles me is not the problem, but rather the second fo the two correct answers shown in the book.

Book answer #1

Makes sense. W3 and W5 are sacrifice stones to wring out the eye space within the black group.

unkx80: B6 in this diagram is as funny as answer #2, isn't it death in gote?

Book answer #2

But why W5 in place of capturing at a ? Seems to me that after W5, Black can capture three white stones by playing at b. Why give up the three stones ?

Andrew Grant: Why not, as long as Black dies? White isn't actually losing points by letting Black capture the three stones. White gains three points by virtue of the fact that when the white stones come off the board the three points vacated become part of White's territory. The end result is the same.

Xanthus: What puzzles me is B4 and W5 in the solution. It seems to me like white can tenuki after B4 and black is still dead, am I missing something?

unkx80: I think so too.

Answer #3?

unkx80: Seems like W1 here is also a solution. If B2 at a, then W2 kills. Looks like this problem is "多解失题", using FaYangLun's standards.

kokiri - agreed, and in such a situation, we prefer the solution that gives the opponent the fewest ko threats do we not? In which case what is best?

Path: BigQuestionMark · Prev: BQM307 · Next: BQM309
This is a copy of the living page "BQM 308" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 309

Path: BigQuestionMark · Prev: BQM308 · Next: BQM310
Keywords: Question

This is a joseki question:

In 38 Basic Joseki this joseki is mentioned.

This is the recommended continuation. Black ends in gote, and a is a gote play for black.

LukeNine45: I know this has nothing to do with your question, but can someone explain why this is joseki and not a big loss for white? Is there an invasion in the corner for later or something?

Bill: This is locally advantageous for Black.

Alex: In other words, it's a situational joseki, when the centre is important, or when White doesn't want Black to build a moyo on the top side, as would happen if White played the usual joseki move of W5 at W7 in the first diagram.

pwaldron: To expand a little for LukeNine45, there is no corner invasion for white. Black has more territory than white, but he has also played an extra move in the area. If you want to truly compare the position, you must include the extra move that white is owed. Perhaps that move might be an approach move in another corner, or a big move expanding a territory somewhere else.

LukeNine45: Ah, I see. Thanks!

Bill: But wait! There's more!

This is shown as a mistake...

because it allows this ( B6 at white+circle).

But doesn't this prevent the problems with the bad continuation, leaving black with a better position than the recommended continuation? Black stille ends in gote, but gets slightly more territory, and the continuation a, b, c ends with black's sente. There is some aji in black's position, but it still seems that this makes the joseki favor black.

Skylancer (11k): I'll take a shot at this one. Firstly a,b,c is not Black's sente.

White at a captures Black stones. So Black needs to defend. Now, White has sente and it is as if Black played out a bunch of endgame moves way too early, strengthening White's outside area in exchange for only a couple points in the corner. This is a gain for White. Now, for example, White can capture a Black cut at b independently of a ladder.

There might have been a way for White take more of an advantage, this is what I found, and I think that it is enough to make this non-joseki for Black.

Gote? Not!

Bill: B1, if played, is hardly gote. It threatens the cut at 'a' or possibly the clamp at 'b' or the 'peep' at W4. OC, Black has other plays against White's position.

Result 1

Bill: If Black does play as in the previous diagram, later W1 - B2 is sente-like (actually ambiguous, but it preserves the count).

Sagari

Bill: If Black does play the sagari at B1, B3 is good. Later B7 - W10 is probably sente (depending on the right side).

Comparing this diagram with the previous one, we see that Black is two points worse off with this one. It should be plain, now, that B1 is inferior.

Imagist: Thanks!

Path: BigQuestionMark · Prev: BQM308 · Next: BQM310
This is a copy of the living page "BQM 309" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
JosekiInContext1
34PointHighApproa...


BQM 31 / Modern Double Kakari

Path: StatisticalAnalysis · Prev: 44PointLowApproachStatistics · Next: 34PointDistantLowApproachStatisticalAnalysis
Sub-page of BQM31

Double kakari

DaveSigaty: The original problem on BQM31 refers to Kogo recommending a as the preferred reply to the double kakari of W2 and W4. In the game cited, Black actually chose b. Black b is certainly the traditional reply but I wondered what is actually used most frequently in this position in modern Go. I used the GoGoD CD and limited my search to games from 2000-2001. The results for the 81 games listed that featured the double kakari were as follows:

  • Black a appeared in 23 games.
  • Black b appeared in 58 games.
  • Black c appeared in 1 game

I searched with an otherwise empty quadrant out as far as the neighboring star-points so these games represented double kakari attacks on the back corner stone - rather than replies to a black pincer.

Double kakari tsukenobi

The most popular tsuke nobi variation proceeded through W4 in 21 games. Black replied with B5 in 19 of them (and a in the other two). W6 is the most frequent continuation, appearing in 14 of the 19 games (White b appeared four times and White c once).

I was surprised at how frequently this double kakari appeared in the top pro games of the last two years. A quick review of the games showed that is mainly due to White's efforts to prevent Black choosing his favorite large-scale fuseki.

Anti-Kobayashi example

White plays to deny Black the Kobayashi fuseki. In this and the following example Black may respond to W6 before turning to the lower left.

Anti-mini-Chinese example

White plays to deny Black the small Chinese fuseki.

Path: StatisticalAnalysis · Prev: 44PointLowApproachStatistics · Next: 34PointDistantLowApproachStatisticalAnalysis
This is a copy of the living page "BQM 31 / Modern Double Kakari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
SmallChineseFuseki
44PointDoubleLowA...
Samsung2003Game3
BQM31
44PointLowApproac...


BQM 310

Path: BigQuestionMark · Prev: BQM309 · Next: BQM311
Keywords: Question

Kogos Joseki Dictionary (May 2006 edition) discusses the invasion/probe into a 3454 enclosure in this manner:

3454 enclosure

The comment is that W7 lives locally, while a play by white at a instead makes one eye and aims to connect out to the right. Can white make unconditional life in the corner after B4?

Dave: B6 is the correct response to W5 and White is dead in the corner.

3454 enclosure

Kogo's contination for life in the corner is shown here which would work fine, except that after B5, the white+circle stones are in atari and white dies.

Variation

Dave: This is a more sensible try by White.

Variation 1

Dave: If Black tries B1 here, W2 results in ko.

Variation 2

Dave: B1 here gives White life.

Variation 3

Dave: Oops, alive here too!

Variation 4

Dave: This B1 is the killer. If W2, the placement at B5 prevents White from making two eyes.

Ko

Bill: I seem to recall this being joseki.

Dave: Bill is correct. The reason is...

Life if Black compromises

Dave: In this ko, White has a big threat to damage Black's territory by capturing at 1. If Black fills B1, White gets a live shape by playing the hane and connection at W2, W4.

Alternative ko

Dave: White can also make ko like this, however...

pwaldron: There is some danger to this sequence. See below.

Still ko

Dave: When Black connects to protect the top side. White still only has ko inside like this with no threats against the outside. So this approach is inferior to the standard line that Bill cites above.

Still ko

Dave: If White moves B8 in the previous diagram to W1 here, it is still ko up to B4. All my comments above are based on the "Shikatsu no Kihon II" by the Igo Henshuubu.

Alternative ko

pwaldron: Dave pointed out that White has another ko, but this one is potentially dangerous. Black has the tesuji at 1 to go for a kill. In this particular situation, White may have counterplay because moves such as 'a', 'b' or 'c' may allow him to threaten escape or life.

That being said, if White is embarking on a direct corner invasion, it may be in the middle of a Black moyo and escaping may not do any good.

Dave: By the way, demonstating that the descent at W7 below is inferior to Bill's line is not trivial. We leave this as an exercise for the reader... :-)

Status?

Ko

Bill: I seem to recall this being joseki.

Velobici: This ko is one sequence shown in the Takemiya Masaki book Enclosure Josekis (diagram 15 page 82) when there are no additional white or black stones in the area.

3454 enclosure

Enclosure Josekis spends more time on the variations that follow these plays with Black continuing with either the hane at a for influence down the side or the turn at b for territory.

Path: BigQuestionMark · Prev: BQM309 · Next: BQM311
This is a copy of the living page "BQM 310" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 311

Path: BigQuestionMark · Prev: BQM310 · Next: BQM312
Keywords: Question

revo: I'm currently reading Otake Hideo's book Opening Theory Made Easy. Until now I think it's really improving my opening (I'm only 15k now and my fuseki is actually really weak).

One of Otake's recommendations really confused me. So I'd like to discuss it here. I hope I don't violate any copyright laws or something like this. If so, please tell me and I will delete this page.

Using a small excerpt of a book for learning or review purposes is not a copyright problem.

The following diagram shows the move that confuses me:

Dia1: Would you play this?

I'd always play B1 at a. And in every (high-)dan game I watched, if this situation occured, black settled his group by playing at a. (maybe the lower two black stones were not there or different).

Otake recommends B1 instead of settling oneself with a, because playing at a helps white to press black down as in Dia2:

Dia2: good shape for white

Playing B1 instead of a (Dia1) would avoid this and would be faster in developing a larger moyo. But I would be afraid of white starting to escape. Otake states that this won't be a problem since white would have a hard time to do so, but if it's that easy, why haven't I ever seen someone playing this move? (Maybe I just watched too few pro games :)

Does anybody have experience with B1? If so, please post your ideas. What about the lower two black stones in Dia1? I think B1 could be a bad mistake if these stones were not in place, right?

pajaro: One of the first thing to learn in fuseki is to have a whole-board vision. In this example, the suggested move tries to build a big moyo, while your "usual" move takes profit. The difference is that the moyo won't surely become territory, but will probably give a lot of points and other advantages in other parts of the board. Sure, the white stone can escape. Sure, it may be hard for black to capture it. The point is not that white won't want to escape because it is difficult, but because it will be a burden for white. How much is worth that stone? If it escapes and black can't kill it, how much will be worth the thickness that black will get while attacking? And in the meanwhile, how many things can do a running stone, and how many things can do an attacking group? I think this is the idea after Otake's example. In a word: Think Big. And another thing: you said that you had seen this position in another games, but perhaps the stones in the other corner were different. This is not a small detail. It is very important to try to see the relation that the stones have. In this case, black jumps because he is building a moyo. Without the supporting black stones, there would be no moyo and everything would be completely different.

Bill: The rest of the board matters. However, in the opening Black will almost always do better not to capture White's orphan, as in Dia2, because White can build strength by throwing it away. Better to attack it on a large scale, as in Dia1, and build up strength that way. I learned about large scale attacks early in my go career, and they work quite well. :-)

If you have seen dan players make the small capture, it was probably later in the game, when there was nothing better to do. It may also have been one of those bad habits that even dan players still retain.

If there is no Black stone on the right side, the original block ( black+circle in Dia1) was probably bad. Sacrificing the two Black stones on the 4-4 and 5-5 is quite playable when they have no help on either side and White takes the 3-3.

Example diagram of sacrificing the two Black stones on the 4-4 and 5-5, please.[1]

Dia3: adding insult to injury

crux: You can't allow Dia.2, as White gets a great position and Black is somewhat squished (and White has the big moves of Dia.3 left). It's inefficiencies like these that allow stronger players to win handicap games. Don't allow yourself to be afraid of playing good moves.

If you've seen high dans play like this, then the KGS rating system is even more broken than I thought :-) Low dans sometimes make surprisingly bad moves, but I'd be surprised if any of them played as in Dia.2.

Dia4: More common?

Anonymous: With the marked Black stone one line higher, B1 is even more common than at a, though you might need a pro to tell you why:

Dia4.1: Common Continuation

...which might end up like this. Now Black will often respond to a with b. As you can see (hopefully), Black doesn't put too much energy into capturing the marked White stone. He's building thickness to face other parts of the board. Of course, Black would happily gobble this stone later if White allows it, but for the moment it's more important to build thickness.

Spirit: Actually 9 at c might be more sound. 9 is clearly a move that put's pressure on white's group on the top but if black is planning on answering white a with b anyway, this pressure doesn't amount to much and would probably be better spend developping the center.

Bill: Is this a common continuation? How often does Black play B1 when the ladder at W8 does not work?

[1]

Okubo Ichigen (W) vs. Handa Dogen

Bill: Here is an example of an even larger sacrifice, but the general idea is the same. Through B5 Black has taken a large territory in the lower left quadrant, but has invested seven more stones there than White. White has compensation elsewhere on the board.

Path: BigQuestionMark · Prev: BQM310 · Next: BQM312
This is a copy of the living page "BQM 311" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 312

Path: BigQuestionMark · Prev: BQM311 · Next: BQM313
Keywords: Question

Joseki trick?

The following position came up. I botched it, badly, and won when my opponent made a seriously odd mistake, letting me kill him when he could have won, easily.

Assuming the ladder doesn't work, how to respond to the cross cut here?

Bill: How did you play? And which ladder are you talking about?

zinger: Who's turn is it? That will make a difference in the analysis :)

Lynx: It is W's turn. I ataried it down then extended.

Calvin: There is a "sometimes" joseki for the one space low pincer to the star point where black attaches at the 3-4 rather than invading. Then, after white hanes, black hanes at a rather than playing the cross-cut of black+circle. So if the cross-cut is an error locally, perhaps the punishment can be seen by understanding the joseki move.

Game

I get very lucky and kill the B group on the left(!).

Bill: Thanks, Lynx. I guess the ladder you meant is the one starting at 'a'.

And as the play went, W7 @ B8 looks good.

pwaldron?: I'll go out on a limb here and assume that it is White to play. Anyone giving his opponent two moves in a row in a position like this deserves whatever happens. I'm not sure that this is established joseki, but several sequences have shown up in pro play. White has three basic choices, depending on which way he would like to develop.

Developing the top side

The pro game continued with 'a' and 'b'.

Developing the left side

Fighting

White now pushes once at 'a', then captures 'b' in the corner.

Bill: Oops! I think I had a brainstorm. ;-)

Path: BigQuestionMark · Prev: BQM311 · Next: BQM313
This is a copy of the living page "BQM 312" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 313

Path: BigQuestionMark · Prev: BQM312 · Next: BQM314
Keywords: Question

I don't understand why 1 doesn't kill

Barney

I don't understand why 1 doesn't kill

Dieter: What's the source? Indeed, Black has one eye now, but I haven't figured out what happens if Black counterattacks at B2, using the potential cut at a.

I don't understand why 1 doesn't kill

IanDavis After some forcing moves I believe White runs out of liberties first, but it seems a rather odd problem to me.

Yasui Sanchi (W) - Shusaku

W7 @ B4

Bill: This position arose in a castle game in 1857 between Yasui Sanchi and Shusaku. Here is the actual continuation. Black won by resignation soon afterwards.

Bill: Barney has run into a problem that is familiar to me when playing over professional games. Sometimes it seems that one player can kill an opponent's group, but does not do so. Later the apparently killing move is not played, so we do not know how the opponent would have responded, and the commentary says nothing.

Path: BigQuestionMark · Prev: BQM312 · Next: BQM314
This is a copy of the living page "BQM 313" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Homepages
Barney


BQM 314

Path: BigQuestionMark · Prev: BQM313 · Next: BQM315
Keywords: Joseki, Tesuji, Question

There is a tesuji that I have seen in a number of joseki as an example of why a certain move does not work.

Here it is in a mistake in a pincer joseki...

And in the small avalanche, this will put white into a ladder.

Bill: Small avalanche? Doesn't White have an extra stone ( white+circle)?

Now I understand that the tesuji works by threatening snapback, but can't the defender make trouble by playing a in the diagrams? Or, to be more precise with my question, how should the person using the tesuji respond?

This has been a problem for me where I cannot put the stone at a in a ladder because the ladder does not favor me in the small nadare.

I cannot play b because the ladder does not favor me.

zinger: In this diagram W6 could be at c. The extra stone noted by Bill makes this sequence not really work for black.

Imagist: Ah, that makes sense, and now I understand why my opponent played there.

zinger: In this case, W2 works. After W4, B1 cannot profitably escape. White could also play W4 at a, which eliminates aji on the outside, but leaves some on the inside (a black cut at W4).

Path: BigQuestionMark · Prev: BQM313 · Next: BQM315
This is a copy of the living page "BQM 314" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 315

Path: BigQuestionMark · Prev: BQM314 · Next: BQM316
Difficulty: Advanced Keywords: Joseki

4-4 high approach, low pincer

Black to follow up 2/3 exchange.

Black responds to White's high approach to the 4-4 with a low pincer (marked black stone). The joseki continues until White plays 1 instead of 3. So Black cuts at 2, followed by White 3. What is Black's follow up?

Chris Hayashida: I am not sure that B2 is the right follow up when W1 is played. Consider this diagram:

Black to play

Chris Hayashida: The marked white stone can still cause problems for Black, so the proper move is probably still to control it with B1. After securing his position, Black can look forward to attacking White's position, since it has many weaknesses.

Black to play

Chris Hayashida: Note that since Black has the two marked stones, it might be better to play B1 instead of a. It's hard to say, because we don't see the rest of the board to know if those two stones are part of strong black groups. If they are, then forcing White to play the outside will be advantageous for Black. If they are not strong, then this line should not be played.

How to answer B1?

Chris Hayashida: This B1 might work, but it depends on a ladder towards the lower right. B1 is answered by W2. B3 threatens a ladder. I think extending with W4 is the best answer. The problem is that after W4, I think B1 and B3 will be captured. The marked white stone effectively blocks Black's escape. B5 will take more of the corner, but I don't know if that's the answer you are looking for. I think the first diagram, leaving White's position thin, is the correct approach. You can pressure from the outside later, and wreck White's potential territory.

Path: BigQuestionMark · Prev: BQM314 · Next: BQM316
This is a copy of the living page "BQM 315" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 316

Path: BigQuestionMark · Prev: BQM315 · Next: BQM317
Keywords: Question

Position at move 31. White to play.

Dieter: What is the largest move here? (White to play). I know how Lee Chang Ho continued and I have an analysis of my own, but first I want to know what you think.

zinger: At a quick glance, I think I would add a move to wrap up the bottom left corner - perhaps a or b. There doesn't seem to be anything else too urgent going on.

JoelR: That's very interesting. I find it hard to remember that sometimes the best move is a passive one, locking up a corner. a looks bigger than the other quiet area, the lower side.

A move I considered is c, which is at the boundary of two structures, so might qualify as a focal point. It reinforces the stone to its left and threatens to make extending on the bottom worth more.

The upper side is the last wide open space. Is d useful? Which approach to the upper right is best?

Andrew Grant: I'd play e. The upper side looks most important. Black is ahead in territory so a defensive move at a or b seems too slow. And c and d are too close to Black's strong group on the left side.

Alex: I kind of feel like leaning at f, try to make miai of blocking with g and taking the lower side, or else building a cental moyo. But e looks okay to me too.

Andrew Grant: The problem with f is that Black's position in the lower right is strong and solid. Black doesn't need to answer locally (not even after White follows up with g), and would probably reply at c to erase any potential moyo. The lower side generally is non-urgent.

Andy Pierce: How about the contact play at h? Neither continuation on either side looks that great for black to me.

Herman Hiddema: I'd find several of these moves reasonable. One thing to consider is the fact that white can play i, thereby undermining the black group on the left. That way a play like a becomes a double purpose move.

Bill: My thought was j, to get something from White's thickness on the right.

Position at move 31. White to play.

Dieter: Black is Alexandre Dinerchtein. Lee played W1. The move surprised me because it is so close to Black's hypersolid one space extension on the third line. Alexandre proceeded to invade at B2, but Lee said a was the right place to invade.

zinger: Wow, W1 would have been way down my list of candidates, if I considered it at all. On the bright side, one of two pros seems to agree with me that the bottom left corner is big. Too bad it wasn't Lee :)

Velobici: Go4Go has the game record. It is the first round game from the 3rd Toyota Denso Cup between Lee Changho and Alexandre Dinerchtein. Tournament pairings are often (always?) designed to protect the strongest players until the final rounds so that the semi-finals and finals are (hopefully) the most exicting games. See Tournament Pairing.

Andy Pierce: [ext] Link to game record in Java applet. There is a lot of play in the bottom left. Eventually white ends with sente and plays at the marked circle point at move 74. W1 in the above diagram seems to be to force black to invade the lower left immediately.

Dieter's idea

Dieter (ctd): The largest open area seems to be the upper side. But it is indeed hard to find a good move there. W1 provokes securing the corner with B2 and the marked stone makes it difficult for White to construct something at the upper side.

Dieter's idea, continued

Dieter: (analysis ctd) Black invades and gets the territory. Next White will play on the lower side ( W10) anyhow. So perhaps it is best to play there in the first place, and leave the choice to Black on how to handle the upper side.

Bill: I think that the invasion is a refutation of white+circle. (How about a two space extension?) It shows the pall that black+circle casts on the top side.

Andrew Grant: I think this problem is a good example of the pitfalls of playing through professional games. While I won't deny that Yi Changho's move is good (who'd believe me if I said otherwise?), I only accept this because Yi played it. It can't be denied that it violates a fundamental principle of Go - "Don't play near strength". To be honest, I'd still play e in a game, and if I lost, I wouldn't blame that move for the loss.

I think that it's more important for amateurs to learn the basic principles of Go than to worry about clever exceptions.

Bill: I do not know if there is a professional consensus on White's best play here. If Lee Changho's play is the pro choice, that's important information, at least for amateur dan players.

Velobici: the pro choice ??? Certainly its a very strong professsional's choice in this particular game. I would want to hear the opinions of other professionals before considering it to be the pro choice. Could this really be the only move?

Position at move 31. White to play.

unkx80: I personally don't like e, shown as W1 here. It leaves open the possibility of B2 and B4, I don't really know what W1 has achieved.

Bill: To second that, this again shows the power of black+circle.

George Caplan This is a really good example of how strong pros are. As we apply principles, it is hard to for us to justify this move. Hopefully, there is nothing wrong with our principles, the pros know them as well, but their reading, and understanding of miai is far beyond us. We may see moves that seem bigger than this one, but Lee may be reading miai trees moves into the future - and reading - that down the line - he can trade bigger moves but this move - smaller than some miais, is bigger than the next move and so finds a path to play it now.

Dieter: Well, I agree to disagree with that. The point of this BQM to me is not that pros can disregard principles because they outread them, but that pros apply the same principle (do not play close to strong positions) in a different way. Let me return to the position

The upper side

Amateur vision:

  • width is nine spaces
  • marked white is low
  • marked black is high
  • conclusion: upper side is quite big

The lower side

Amateur vision continued:

  • width is six spaces
  • marked white is low
  • marked black is low
  • conclusion: lower side is quite small

Whole board

Pro vision (?):

  • Black marked stone is strong (?)
  • White marked stones are strong (?)
  • There is aji at the marked spots (?)
  • .... (?)
  • Conlusion: taking the whole board into account, there is more potential at the bottom than at the top (?)

As to the pro vision. Nowhere in his commentary, Alex seemed to be surprised. Later, a was just as obviously still bigger than the upper side.

Whole board

Andy Pierce: I wonder if white's thinking process could be as simple as:

  • There is no single compelling move at the top for white, even though the top is big.
  • If I can force black to resolve the bottom left in gote, I still get to make the important first move at the top, but I have more information on the rest of the board, so I will be able to decide where to play there more effectively.
  • If I make a double wing formation in the bottom left, it is so potentially big that it will be urgent for black to invade there.
  • No matter where black invades, as a result, one of the W1 or white+square stones will become strong (this is a miai strategy). Then black will be forced to deal with the aji of either white+circle, or circle. In either case, this ensures I get sente to take the big move at the top.

Path: BigQuestionMark · Prev: BQM315 · Next: BQM317
This is a copy of the living page "BQM 316" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 317

Path: BigQuestionMark · Prev: BQM316 · Next: BQM318
Difficulty: Intermediate Keywords: Question

value?

Calvin: (IGS 8k) What is the approxmiate value of a black play at a?

assumption?

If after B1, we can assume W2, B3, it looks like a 6 point gote, miai value 3. But is this reasonable? I think it might be, because the contributions from the following diagrams do not shift the result, because they still average to a 3 point difference for the first player to move. But then there is the possibility of creating kos, and I don't know how to count for that. Thanks.

follow-up 1

W2 elsewhere. Black is ahead by 4.

follow-up 2

B3 elsewhere. Black is ahead by 2.

tewari

cynewulf: 3 points miai value.

Path: BigQuestionMark · Prev: BQM316 · Next: BQM318
This is a copy of the living page "BQM 317" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 318

Path: BigQuestionMark · Prev: BQM317 · Next: BQM319
Difficulty: Intermediate Keywords: MiddleGame

In his 1997 Japanese language book, The Essence of Shinogi (ISBN 4-309-72227-X ), Cho Chikun gives the following introductory position:

19x19 diagram

W is going to invade the lower side at a.

Dave: The two marked Black stones were missing in the original problem statement and subsequent analysis. I have added them to all the diagrams.

19x19 diagram

The invasion begins with W1. W3 is a light response to B2. After B6, white must live quickly.

19x19 diagram

But, Cho writes, that's completely routine, and this diagram displays a living sequence. My problem is that I don't quite see where two unconditional eyes are to be made, and I would be grateful for any further explanation from anyone to whom this is clear.

Cho makes some comments along the way.

1.) After W3, Wa followed by Wb and Wc would already make one gote eye. (I suppose W keeps this sequence in reserve so now only one sente eye is necessary?)

2.) If black answered W5 with B9, then W7 at d would make white safe. (But could black not block at e? Will white necessarily connect out anyhow? Presumably B6 prevents Wd from working, for sure.)

3.) W7 and W9 make the sente eye, after which Wb will initiate a second, gote eye. (But why is W9 sente? If Bf, then are not Bg and Bh miai to kill the middle eye?)

Cho further remarks that these are all perfectly ordinary moves. I probably have some amazing blind spot; I would love to feel completely comfortable with such sequences in my own games. Any enlightenment would be appreciated.

Replies

Dave: There are several issues involved here. It is not exactly a "generic" invasion. I think it helps to look at this step by step (play by play)...

Step 1 W1 and B2

White plays at W1. What happens if Black does not play B2 here? For example, what if Black goes all out and plays a instead of B2? How does White take advantage toward the right side?

BTW, This game is analyzed by Sakata Eio in Go World 34. He said, "Black 63 (the marked Black stone)... is clearly a bad move: giving White the easy invasion at 64 must be wrong... When White jumps to 66 (the marked White stone), his group is in no danger of being killed."

Step 2 W3 and B4

White plays W3 and B answers at B4. What happens if Black does not play here? Consider a Black play at a instead. I think it is worth noting that both of the marked Black groups are potentially subject to attack. If Black allows White to drive between them, White will have an easy time.

Step 3 W5 and B6

White plays W5 and Black answers with B6 [1]. If Black plays a instead, what can White do toward the top? How about if Black plays b instead? It is worth considering what damage Black can do to the marked White stones if Black becomes strong in the center.

Sakata's variation

Dave: In Go World 34 Sakata gives this variation if Black tries B1.

Step 4 W7 and B8

White plays W7 and Black responds at B8. What alternatives does Black have? What would White do if Black played at a instead of B8? [2]

Step 5 W9 and after

White plays W9 and (in the game) Black turns away. But if Black had tried B10, how could White respond? [3]

Bill: In the game Black turned away? How is W9 sente, then? (Or is that a misunderstanding of what Cho wrote?)

FredK: My third paraphrased comment was imprecise -- Cho does not call W9 sente. But that is the last move given on the board. He then says (with the numbers shifted to match my diagram -- the last one before the replies begin) "...Soko de kuro 6, shikashi shiroi 7 kara 9 to me o mochi, b no atekomi mo kikuite iro node hotondo iki gatachi to narimashta." (Sorry for the Romaji, I'm new at posting here. "me" in "to me o mochi" is the kanji for "eye".) I took this to mean that playing b would initiate the gote eye he mentioned earlier; and since the last move specified was for W, presumably B couldn't prevent this. Sorry if I misled (or if -gulp- I've misunderstood the Japanese) -- the final status was part of what I didn't really understand. But all the comments made here have already been helpful --thank you all-- though I am not yet confident that I could successfully defend the final position against a srong black player!

Bill: Thanks, Fred. :-) Let me stress the "hotondo iki gatachi": White practically (or almost) has a living shape. I feel better already. ;-)

Sakata's analysis

Dave: Later in the game Sakata says that White plays the marked stone to build thickness instead of pushing at a because his center stones are not completely alive. He then give the variation shown here as one example of an unsuccessful Black attack. There are other possibilities but he concludes that it is unreasonable to try to catch these stones in this situation.

[1]

Note: Comment made before the diagram was corrected.

If B6 pressing?

tderz: Anyway, here are professionals at play in a complex situation, perhaps we cannot comprehend everything.

Besides living, also the escape move W7 springs to mind.
(But the Cho book wants to teach shinogi here)

[2]

Note: Comment made before the diagram was corrected.

Step 4 W7 and B8 - analysis

tderz: I have by no means an idea whether my proposal is correct. However, IMO, if the B8 of the game is not played, White can, should & will move out. W9 - a common good shape - in combination with e.g. h (sometimes in inversed order h- W9) does this and moves in the direction of black+circle, which might be weakened.

[3]

Note: Comment made before the diagram was corrected.

two eyes or link

tderz: After the exchange white+circle - black+circle, White could think first of safeguarding the eye at a (it still has the weakness at b.

The lower side allows for one gote eye c through g.

White needs another eye at h by playing eventually at i OR

an escape-link if this can be prevented.

Step 5 W9 and after - analysis

tderz: Imagine a variant where the lower eye is prevented by a B2... after some moves k and L become miai.

These are some of many, many variations.

tderz: Sept. 8: Gosh! 2 stones missing from original problem diagram. This might make all previous considerations superfluous. Reminds me of 26 years ago, when 6d Juergen Mattern and another 3d cried out when I handed in my 'solution' for a problem in a Go-course. Some stones were missing! (which made it worthless in their eyes) At least I was serious and tackled the problem.

Path: BigQuestionMark · Prev: BQM317 · Next: BQM319
This is a copy of the living page "BQM 318" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 319

Path: BigQuestionMark · Prev: BQM318 · Next: BQM320
Keywords: Question

kb: From a KGS game. Black to move.

Status of white group?

Black kills?

Tomas (5k): After B1, I think white is dead. W must defend the cut at a somehow.

Black kills? (2)

Tomas (5k): B3 removes the possibilty of an eye there, and after B5 w can no longer make two eyes.

zinger: Interesting. At first it looks like W4 could be at B5, but then black can play a. In fact I think B3 at a might work. Then again white might try W2 at b. Anyway an interesting problem.

Black kills? (3)

Tomas (5k): Whites attempt to make his eye large enough for seki fails.

Kichiro (16k): Wouldn't 4 on 5 make an eye for white? And give white the advantage to win the battle?

fractic: 4 is a black move in this diagram so I suppose you're talking about W4 in the last diagram. zinger allready suggested a in that diagram is the answer. It sets up miai to connect the stones out to either side (assuming white can't escape on the left).

Path: BigQuestionMark · Prev: BQM318 · Next: BQM320
This is a copy of the living page "BQM 319" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 320

Path: BigQuestionMark · Prev: BQM319 · Next: BQM321
Keywords: Tesuji, Shape, Question

19x19 diagram

This comes up all the time. Is there an attractive option for black here? Is there a tesuji to show white the error of her ways, or is this a good sequence for white to scoop out some points on the edge?

xela: I think this position is already attractive for black, there's no need to try and do anything special. The first thing that comes to my mind is black 'a'. White can probably live, but at the cost of making black very strong.

If there is already a white stone at 'c', then correct shape is for black to play 'd' rather than 'a'.

The double hane (black 'b') is tempting, but I think it isn't good here:

double hane is wrong?

This looks like a good trade for white.

how to seal white in

If black wants to defend territory on the left, this is the way to do it.

Bill: Comment: I don't think this comes up all the time, with no other White stones in the vicinity. At least I hope it doesn't! ;-)

game example

In this game (but not shown here), white has a strong position in the lower left and black has a strong position in the upper right.

Sagari

Bill: The sagari, B1, comes to mind, securing the corner and hemming White in.

Small life

Bill: In this variation White makes small life on the side, but his stones on the right are weakened. Without seeing the rest of the board, we do not know how strong Black's stones on the left are.

White runs

Bill: White may also run with W4 - W6. This is hard to judge without seeing the rest of the board. However, White looks quite heavy.

FredK: Wouldn't the answer to the original question still depend on the rest of the position? If B5 is the leftmost limit of B's group, it doesn't look like there's much territory to defend there. Mightn't it be better to play the double hane, give W his ponnuki right on the edge of the board, right up against his already strong position anyhow (sacrificing B5, I guess), so that W's two spaced extension on the right is squeezed between two solid B positions, and so is ripe for attack?

Andy Pierce: That was my reasoning too, so I made the double hane, and white resisted in this manner:

game example

It did lead to a nice attack on the white stones on the right side, but black didn't come up with the immediate comfortable eyespace in the right corner that he had hoped for which blunted some of the force of the attack. I came out of the exchange dissatisfied and was wondering if it could have gone better for black.

Solid connection

Bill: Black could try the solid connection at B1. White lives in the corner, but Black has a strong attack against White's stones on the right.

Ko

Bill: If Black likes this ko, B1 is possible.

Sente

Bill: This way Black sacrifices B1 for sente against White's group on the right.

Path: BigQuestionMark · Prev: BQM319 · Next: BQM321
This is a copy of the living page "BQM 320" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 321

Path: BigQuestionMark · Prev: BQM320 · Next: BQM322
Keywords: Question

kb: I saw this in a game today on KGS. I thought it was a good strategy by Black, and I didn't quite know how to counter it. I held White. (By the way, I don't know much fuseki strategies against Sanrensei because I haven't played many people who use it effectively. Heads-up thinking on my part has usually kept their framework in check.)

Normal opening

Grand strategy?

What to do against B4? --kb

I didn't want Black to play the All-Stars opening, so I approached the open corner.

HermanHiddema: B4 is a bad move. It is much too slow. I don't like 3 either. I would have entered the corner at a. Then if black plays b, it is inconsistent with his earlier stones, he is blocking the wrong side. But if black plays c, his stones at B2 ends up in a strange position. After B4, white could invade at d, e or f.

Bill: I like g. It expands White's moyo while reducing Black's potential and threatens an invasion on the left side.

Bill: Earlier, I also do not like W3. It invites a Black play at i. The keima is better, like the proverb says. Before that, I do not like W1. The high approach at h contests the game plan of the yonrensei.

Bill: BTW, are W2 and W4 mukai komoku? If so, I think that W6 is awkwardly placed.

Charles Usually W6 would be classed as slow: even when White has played a 4-4 point and makes a Chinese on the side, it is considered a bit relaxed. White hasn't enclosed a corner. So W6 as an approach is more orthodox, and probably easier.

Normal opening

Variant (a la Shuko)

Here B4 is something like a line commended by Fujisawa Hideyuki in a book. The idea is to fight if White now cuts.

kb: I had looked at other amateur material on Sensei's about playing against the Sanrensei - someone stating somewhere (I cannot find the page) that opposing 小目 points were good at playing against the Sanrensei.

Charles You were thinking of the so-called Showa fuseki. This is of course not bad in itself. It has the flavour of the early days of komi go.

I didn't remember the rest of the fuseki theory though. Although in hindsight I see that playing low towards the opponent's formation makes the right and left sides uninteresting so I should probably think of a more novel approach move for W6. Any suggestions?

Black plays on the bottom side

Bill: As Charles indicates, the original W6 is slow (aside from its relation to W2 and W4). The approach, W6 here, is normal. If B7, Black is perhaps a bit overconcentrated on the bottom side, and W8 is good.

Light reply

Bill: A White response to B1 at a would be heavy, inviting an attack at b. Instead, White can play kikashi with W2 - B5, and then extend lightly to W6.

Low and slow

Bill: While joseki, W8 is probably too low and too slow. Takemiya played B9 as a refutation.

Keima

Bill: W8 is fine, here. Note its relation to W2.

Weakness of the star point

Bill: W2 does not work so well with white+circle on the star point. Black can continue with B3 - B5, and White does not get very much on the right side. (Based on Go Seigen's commentary in 21st Century Go, as is the next diagram.)

Invasion

Bill: If W3 invades the corner, Black can expand his moyo with B4 - B8, but then White's invasion with W9 is good. (Note that W9 is not so good when Black already has a stone at a. That's a major reason why I do not like W1 against the yonrensei.)

Expansion before invasion

kb: What about this W1 before invading at a? If Black doesn't follow up at b, white can also extend to c.

Bill: IMO, W1 is OK, too. Particularly since Black may well respond at or around d. But afterwards, I would generally prefer the invasion at a to the approach at c, which gives Black the opportunity to solidify his bottom side framework. Still, if you are going to play W1, I think it would probably be better to do so before the invasion at white+circle. It is Black's build-up of thickness in response to that invasion that makes the invasion at a urgent.

Path: BigQuestionMark · Prev: BQM320 · Next: BQM322
This is a copy of the living page "BQM 321" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
Showa/Discussion


BQM 322

Path: BigQuestionMark · Prev: BQM321 · Next: BQM323
Keywords: Question

Gresil 10 kyu: I just ran into this as white.

Almost familiar

I couldn't remember seeing B4 before but it seemed sensible. After the game I looked it up, but it isn't mentioned here or in Kogo's as joseki. There must be a reason for that, but I can't read anything blatantly exploitable in it. Can white benefit here?

For what it's worth, the game continued thusly ( B10 tenuki) with the ladder good for white:

When in doubt, atari

Andy Pierce: As white I'd worry that I've given black secure territory in the corner and a ladder breaker somewhere else.

joseki

Andrew Grant: W5 and W7 leave Black with an empty triangle.

Andy Pierce: In the joseki, black plays B4 at W5. If black was supposed to play there but doesn't, that might suggest it is a good point for white to take instead (as in this diagram).

If White plays W5 here, she can play W7 which still forces B8, then there's no ladder to worry about.

Alex: Yeah, but Black a is painful. I prefer the previous diagram, which is what I would have suggested.

unkx80: A small side note. In this diagram, I would play B8 at b, which lessens the effects of a White move at d later. The reason is that W7 makes c somewhat less urgent, since if White already played at c, White will not play at W7.

Bill: I would play B8 at W9.

unkx80: I don't like this W5 too, because it entails a local loss for White. But if W5 is played, usually W7 is played here without any exchanges as shown in the previous diagrams. Then if Black a, then White b, and White should be happy if Black wants to continue crawling on the second line. Alternatively, White b may be played at c.

Solid connection

Bill: The solid connection, W1, threatens the black+circle stones, and is sente. Now White has various options. (But the sacrifice of the white+circle stone is still normally inferior.)

Charles Normally the Andrew Grant line makes no sense for Black.

Tewari no-no

The reason being that you are not going to be able to apologise enough for black+circle, in any tewari you ever do. It almost always will look worse than white+circle.

Tewari

I mean, this is joseki.

Crack of light

If Black's idea is to attack with B1 now, or at another circled point, well, yes, there is some point. White usually has some sort of sabaki, starting at a. That has gone AWOL here.

Varying

If the left side is really that important, White might want to dance away with W7, or some other light play.

erislover: Isn't the question basically a transposition of a kitani joseki? 3-4 high approach thrust...

Path: BigQuestionMark · Prev: BQM321 · Next: BQM323
This is a copy of the living page "BQM 322" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 323

Path: BigQuestionMark · Prev: BQM322 · Next: BQM324
Keywords: Question

kb: On the 4-4 low approach, I recently saw this move W9. W9 is normally at a.

4-4 point low approach

I then (thought) I had b as sente, but he didn't reply. How to take advantage?

Andrew Grant: I've never seen B8 in this position. When W plays W7 here B8 is usually played at c followed by W9 at a, and B10 either at b or d. After B8 in the diagram, W9 seems unnecessary, I'd prefer to play W9 at b.

4-4 point low approach

4-4 point low approach

I think you're getting confused with this joseki, perhaps.

Dieter: And why, Andrew?

Only move?

Charles Surely, if White plays here, this W1 is the only good move?

Black has something to aim at, at p; but surely this is not yet good.

Bob McGuigan: In Joseki Genten, in the volume on starpoint joseki, Kajiwara gives this diagram as joseki in the case where Black has a stone ( black+circle) on the star point on the left side:

Kajiwara joseki

Kajiwara says that although W9 hurts Black on the left side, B8 takes an important point in the center and Black takes sente. But if Black wants to emphasize the left side B8 should be at a, White responds with b, and Black plays at the W9 point.

Charles I've found quite a number of pro games now. Essentially they all play the bend, or tenuki..

Bayesian:

The pro games I have observed where 7 is played, 8 is thought to be the proper response. After white's response at 9 or where your opponent played, black has a choice between a and b. b seems to be common these days, and white will often cut immediately and there will be a fight.

The answer to your question is your decent is not sente.

4-4 point low approach

Path: BigQuestionMark · Prev: BQM322 · Next: BQM324
This is a copy of the living page "BQM 323" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 324

Path: BigQuestionMark · Prev: BQM323 · Next: BQM325
Difficulty: Advanced Keywords: EndGame, Tesuji, Ko, Problem, Question

When's b better than a???

I was looking for a situation where it'd (b ^^*) a better move... Any ideas for a small board setting?

6 at 2

Namii: b is not possible before the liberty at c is filled. Check doubleko.

KonradScheffler: Well that more or less answers the question. Add a stone at c to the problem position. Now if white starts at a it will be seki, while if she starts at b it will be ko. This sort of ko (black standing to lose a lot, white only standing to lose a little) will be better (for white) than seki in the majority of cases.

Path: BigQuestionMark · Prev: BQM323 · Next: BQM325
This is a copy of the living page "BQM 324" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
DanExercises
DanExercises/Thum...


BQM 325

Path: BigQuestionMark · Prev: BQM324 · Next: BQM326
Keywords: Question

I have read that an insei must become a professional by age 18. However, the age is higher for westerners due to the difference in culture for western go. By what age must a western insei become a professional?

Bob McGuigan: There seem to be many loopholes in the age requirement. James Kerwin (1978, age 32), exceeded the age limit, as did Manfred Wimmer (1978, age 34), but actually many Japanese players became professionals though they were over the age limit. Sakai Hideyuki (2001, age 28), twice winner of the World Amateur Championship became a pro in the Kansai Ki-in by examination, playing a match against a high ranking pro, and started as 5p. Ishikura Noboru (1980, age 26) became a pro after graduating from Tokyo University, exceeding the age limit. Nakayama Noriyuki (1962, age 30) My guess is that there is virtually no age limit for becoming a professional if you are good enough.

Dave: Guidance for [ext] becoming insei and for [ext] becoming a pro via the pro qualifying tournament are posted on the Nihon Kiin website. At present it seems that you can not remain an insei beyond the age of 19 but there does not seem to be a hard rule on this (undoubtedly 'hard' enough for Japanese but adjustable for special cases). For 2007 you can not take the pro qualifying exam if you are over 26 as of April 1st. This limit will drop to 23 in 2008.

Bob: There might be some confusion over the meaning of the word "insei". For example does it mean an officially accepted student by the Nihon Ki-in, or does it mean simply a deshi of some sensei who aims at becoming a pro?

Hicham: What is the reasoning about the age limitations? Why not just have the best players become pro?

Hotcoffee: The reasoning is presumably that by accepting only reasonably young entrants to the insei college, the students are still mentally flexible enough to learn very rapidly. Furthermore, the number of years of experiance 7 to 9 professional dan level go requires, means that the top level of play would be inaccessible in the lifespan of most players who trained to be 1p beyond a certain age.

Path: BigQuestionMark · Prev: BQM324 · Next: BQM326
This is a copy of the living page "BQM 325" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 326

Path: BigQuestionMark · Prev: BQM325 · Next: BQM327
Keywords: Question

Could someone please explain how to handle the following position.

I reached this position with Black in a recent game on kgs and thought that it would be a very easy win for black given that white won't make much more then 40 points in this game and has to handle a lot of weak stones - but I managed to lose it...

So was I too optimistic and if not what is the proper plan for black here (the marked stone is the last move from white)?

Black to play

fractic : I'm only 11k but here is my take

Black to play

fractic: Whites territory on the left and bottom can be trimmed down with the circled points so i don't really see much use in keeping up the attack in this direction and build up a wall facing down since the terriotry white will make there isn't that big. And you can't make any yourself there

So why not play something like B1 to maximize your own territory?

1) Optimistic?

Dieter: You had two questions. 1) Were you overly optimistic? White indeed has 40 points of secure territory, but she has indeed two weak groups, while you are strong overall and have a lot of potential for development. So I would say Black has the advantage. But you're not at the point yet of having an easy win: White's groups are not dead and you have hardly any secure territory.

iff: So you are saying I was too optimistic - better position yes but no easy win. But I've heard strong players say that the number of weak groups you have to handle should never exceed 1 - and white has 2 here ... plus the strength that black has - all this is still not a won game (for a better player than myself of course :-)?

Dieter: Moreover, I want to point out a weakness and an oddity in your position. The oddity is the marked stone: it's an endgame move as if both groups were clearly alive. White's group is not and a-b-c would give her an eye for free.

iff: I played the marked black stone many moves before, expecting white to answer it with the idea of making a little bit if profit while retaining sente - but white ignored it at the time ... I guess should kick the habit of making yose-moves in the early middle-game ...

Dieter: Now for the weakness:

Weakness

This sequence cuts off a Black group, disturbing the balance of power. The situation is not at all problematic but it's aji to be careful with.

pwaldron: I don't understand this. Playing B2 at a would preserve a connection if Black desperately needs it. If White blocks and connects, the hane at b on top still preserves shape. Black loses a few points, but if White gets strong enough for W1 to be a serious move Black has to expect to lose point somewhere.

2) How to play

My eye lurks at the shape point a, but in all fairness I'm not sure that I can attack White conveniently. So why not invade at B1, and postpone the attack until after the exchange up to W10?

iff: I played a in the game - my basic idea was to drive the upper white group towards the lower white group, making profit at the right with the further idea of launching a splitting attack agains the two white groups when they would be closer to each other (making a splitting attack more severe) - is that completely outlandish thinking?

Immediate attack

Bill: I like Dieter's suggestion, although I am not sure that White's play is best in the variation given. The immediate attack with B1 looks good, but it forces White out, rather than towards Black's wall. After, say, W2 - W8 it is not clear how Black should continue nor what he has gained. This attack would be much better if Black had already built up thickness on the bottom side, as in Dieter's variation.

Immediate attack, var. 2

Bill: This attack look better, but I still like Dieter's play.

Path: BigQuestionMark · Prev: BQM325 · Next: BQM327
This is a copy of the living page "BQM 326" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Homepages
Iff


BQM 327

Path: BigQuestionMark · Prev: BQM326 · Next: BQM328
Keywords: Question

how to continue?

Andy Pierce: I've been experimenting with the severe 44 point double high approach, getting this position by transposition by opening on the 6-4 point, after which my opponents invariably take the 4-4 point. Joseki after the double approach for white is any of the a points, but how to continue effectively if white plays W4 here?

if the ladder works...

If the ladder going southeast works for black, then after B3 white is in trouble. What if the ladder is broken?

ladder favors white

Here's one possibility I came up with. It resembles the 5-4 point joseki shown below, except white gets more territory and black+circle looks strange, so I think black must be able to do better.

5-4 joseki

6-4 noseki

How to do better than this?

Possible continuation.

unkx80: B5 and B7 is common. The corner is still somewhat open.

Possible continuation.

Later, B1 is a tesuji that allows White to be sealed in.

Path: BigQuestionMark · Prev: BQM326 · Next: BQM328
This is a copy of the living page "BQM 327" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
44PointDoubleHigh...


BQM 328

Path: BigQuestionMark · Prev: BQM327 · Next: BQM329
Keywords: Question

3-4 Noseki

Table of contents
3-4 Noseki
Original BQM
Regarding the Basis of this BQM
Original BQM (continued)
If White played c above, countering the hane
Table of diagrams
Corner Sequence (dia 1)
38 Basic Joseki, Section 38, Diagram 2
All About Joseki Game 3
Noseki Response?
die-ing in sente OR crawling
1st extending OR direct atari?
extend & sacrifice
avoid bad shape - simple
inside block - ladders?
damezumari-techniques
damezumari-techniques
damezumari-techniques
damezumari-techniques
countered hane
countered hane doesn't work
countered hane doesn't work
countered hane
countered hane
B much better off

Original BQM

OK. So both the sensei's site and 38 Basic Joseki (?!) show this continuation for a 3-4 Point, High Approach, Ogeima:

Corner Sequence (dia 1)

But this diagram is not what I get in my games. B1 is a joseki move, so it makes sense that it seems natural to me, but instead of the response of W2, I tend to get the cut where White plays the outside hane[1] at the location of B3 in response to attachment of B1.

Regarding the Basis of this BQM

Velobici: The White move at white+circle above is joseki? Don't see it in 38 Basic Joseki [2], or Ishida, or Kogo or on the 3-4 Point Josekis page. Database lookup reveals that white+circle is extremely rare compared the knight's move. The page that you reference, 3-4 Point, High Approach, Ogeima, is not a joseki page but rather a dicussion of the large knight's move itself, which arose during an Amateur Fuseki 2.

38 Basic Joseki, Section 38, Diagram 2

Note the move order. W1 precedes B6. Section 38 of 38 Basic Joseki is part of Chapter 7 5-4 Point Joseki. Regarding the question on this page, play may transpose into this joseki, should White play W1 in response to a move by Black at B6. But, White has the freedom to choose other lines of play.

Andy Pierce: I'm not convinced the move order matters since you reach the identical position. In any event, All About Joseki answers this BQM in comprehensive detail in the section "Game 3: Correcting Joseki Mistakes". Briefly, the exact sequence given above (dia 1) is called "sort of joseki" with the comment that a black invasion at x in this position is less severe since now a white move at y is sente, as it would not be with B6 positioned at z. To paraphrase the rest of the section, the outside hane that is the main topic of this BQM is called "clearly an overplay" and cutting immediately is "the only response". Either black gets a big corner, or black adds a few more stones as a sacrifice to seal white into the corner.

All About Joseki Game 3

Hmmm...However, B3 is strange, though it is possible. See Variation 1. Joseki moves are not strange. Joseki moves are proper, otherwise they would not be joseki. The commentary for Variation 1 begins If B3 in the game is at a here, this is a normal joseki. (Note in the book B3 is actually B13 and a is B1 in the Variation 1 diagram.) The point is that after B3, White need not play at b, rather she is free to play elsewhere, including c as discussed in 3-4 Point, High Approach, Ogeima.

Original BQM (continued)

Noseki Response?

In my experience as Black, cutting at circle is bad, as White quickly captures B1. Although this might be the desired result? I can't imagine throwing away the B1 stone at this point in the game. I think Black can descend at B3 to take part of the corner, but the kakari stone, is extremely vulnerable until the situation gets settled.

Since the cutting play of W2 doesn't show in any of the joseki references that I have consulted, there must be a play that punishes it. Does anyone know what it is?

Of course, if this is answered somewhere else on the site, feel free to point me toward it instead of wasting this space. Thanks in advance.

--Patrick Taylor

die-ing in sente OR crawling

tderz: connection at W4 hurts black+circle so badly that this proves B3 wrong.
White a next would kill Black (Wa-Bb c-d and e or f; if Wa-Bp, We), who is thus saddled with the dilemma of ´leaving the camp´ (die-ing in sente) or pushing/crawling on the 2nd line with Ba-Wq, r-s which are most probably worse.

1st extending OR direct atari?

tderz: After the inevitable cut, Black is faced with the recurring question 'extending as the proverb says (a) OR does one have to sacrifice directly (b)?'.

Alex shows b below.

extend & sacrifice

tderz: I will indulge in W2 at c only below (because in 1st instance, it does not appear a good shape/link to white+circle).
The situation after B5 is different from other, known inside-cut B1 to B5 variants (here on SL), as there is no liberty taken at c
-> this implies that the usual killing threat white d + e does not work right now!
White often thinks about hane-ing at k right now
with the idea of forcing B into an emty triangle l, then forcing atari Wn, B takes at d, then making tigermouth shape at o, but ...

(still have to think about coninuation then -> could empty triangle be necessary??)

avoid bad shape - simple

tderz: this variant is always possible
(also if white+circle is at c)

inside block - ladders?

tderz: As Black has an extra liberty at c
he can investigate those variants involving ladders (?).
...
White seems captured independent of any ladder.

Hicham:What if white cuts at a?

tderz: I gave already the letters (e.g.) Wa to Bf.
(W could also transpose Wa-Bb-We to no avail either)

damezumari-techniques

tderz: perhaps safer this way, as ...

Bill: white+circle are captured on an empty board, right?

damezumari-techniques

tderz: after W5, black a-b-c-d is only ko, while
black k - white d loses by 2:3 liberties.
(However, I won´t change below diagrams anymore)

damezumari-techniques

tderz: W11 at B8

damezumari-techniques

tderz: Here starts the fun - at some time it becomes irrelevant whether White could save the stones
(linking to white lower left corner) and kill Black´s corner stones,
as the gained influence weighs more.

If White played c above, countering the hane

countered hane

tderz: Black could reply nicely to hane W1 with counter B2 to B6!
(this would work especially well if below were some white stones which become devaluated by the following ponuki !)

countered hane doesn't work

Problem: White catches the black+square stones in a ladder.

countered hane doesn't work

tderz: no problem, Black takes
(you overlooked a black stone s in above diagram)

countered hane

tderz: White is lost after B2, B4 as, due to the low white+circle, White cannot capture in time at a.

countered hane

tderz: nice ponuki (no need to exchange something around e now)

Alex: I don't think there's any move other than cutting; certainly the descent suggested by the OP is a bad idea, for the reason mentioned by tderz. You want to force White to choose between letting you live in the corner, or letting you sacrifice your stone for outside influence.

B much better off

( W8 connects) For the beginner, the above variations may seem complex and intimidating, so although Black can get a better result that way, he can still get an acceptable result by taking a more straightforward line. What would be wrong with something like this, for instance?

[1]

Bill: That's an inside hane, right?

[2]

Patrick Taylor: Correct. I got the sequence confused with the keima response, which is in 38 Basic Joseki. I figured that if the cut was deemed sub-optimal with the keima in place, then it should follow that it makes less sense when the respose stone is more distant. I could be wrong, but I imagine a discussion of the cut during the course of the actual joseki deserves its own page, no?

Path: BigQuestionMark · Prev: BQM327 · Next: BQM329
This is a copy of the living page "BQM 328" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
AllAboutJoseki
posting:2579

Homepages
Velobici


BQM 329

Path: BigQuestionMark · Prev: BQM328 · Next: BQM330
Keywords: Question

3-3 Invasion noseki first half

3-3 Invasion noseki second half

The noseki continues with white using a tesuji to escape with the W8 group to the center. White has a weak group, but it seems to me that B5 is a slow move.

Dave: Personally I think that B5 is natural. To me there is a question whether B7 tries too hard (see comment 2 diagrams down the page). I would be inclined to simply play a and capture the White stones on a large scale or attack them if they try to escape.

3-3 Invasion noseki second half, dumpling

Dave: Am I blind here? What happens if White plays 2 at 5? Black can not push through and cut, White has too many liberties, no? If Black plays 2, White 4, Black 7, and White 6 is this worse than the dumpling?

Bill: Good morning, Dave. You are correct about W2. That's more evidence that there is a Black stone at circle. If nobody objects, shall we put one there in the original diagrams? I do not think that it affects the BQM itself.

tderz: Bill, wouldn't that rather be two separate threads?

  • one var with a black stone at circle
  • one var without black+circle = circle

Bill: The BQM was actually about what happened if Black captured the stone on the left instead of making a bamboo joint. I think that that question is the same, regardless of whether there is a stone at circle or not. However, there is also a lot of discussion already about the play in other variations where it matters a great deal. Maybe we could make that discussion a subpage, or a new BQM?

Dave: I think we should at least keep the original diagram as is. Basically the cut looks wrong but it also looks like just the kind of annoying play that stronger players occasionally pull on us hapless beginners at the worst possible moment. :-)

3-3 Invasion noseki second half, dumpling (cont.)

Bill: Since Imagist is relying on memory (See below.), it seems to me that this variation is enough to show the problem with W8 in the original diagram and the adequacy of B5 in the second diagram. White's dumpling is clearly inefficient.

Dave: I think it will depend on the surrounding situation. However, since Black chose to block on the top against the original 3-3 invasion, the top is presumably important. While White's dumpling is inefficient, if we add the 4 - 6 exchange, is it so clear that the result is bad for White?

Honte & shape destroying tesujis

3-3 Invasion noseki second half - black deviates

Go literature that I have read seems to indicate that black 15, ( B5 in the diagram to the left) is a bad move.

White gets the tesuji - so what?

The reason seems to be the tesuji with W3 - W5. But, my question is, can white really seal black in? And even if she can seal black in, can she win the resulting capturing race?

White gets the tesuji - so what?

pwaldron: Black a ensures that his stones escape. If White b, Black c.

Follow up 1

Dave: But in this case isn't W10 sente after 1 through 9 so White can both live in the corner and on the outside for a very good result from a 3-3 invasion?

Another line

pwaldron: Good catch Dave. Another fast thought: how about playing B1 instead of the hanging connection at a? It seems that it reduces the threat of White activating the outside stone, giving Black time to capture with B3 (haven't checked this for sure, though). First impression is that Black ends up a little thicker on the outside, with no improvement for White over the standard line.

Dave: Agreed but...

Another line 2

Dave: What if this annoying so-and-so goes ahead and plays W2 anyway? If Black captures in the corner, White can force Black along the top edge with W6.

tderz: Quite sure that it would be a very bad attempt to crawl on the 2nd line (a-b-...?) ,
however I would like to know in how many moves could one capture the corner (m),
resp. how many liberties can allow White to Black's crawling group before hane-ing?

Another line 2

Dave: If B3 and W4, B5 is not going to work against W6 since the White enough liberties to capture the 3 Black stones if Black tries to push through and cut.

Charles W8 is surely wrong. Even if you wanted to play this way as White, you'd play W10 first and get the answer.

Second point: the shutting in isn't absolute: Black can get out with an odd play.

multiple cutting points after 3-3 Invasion

tderz: As Charles points out above,
it is good style to decide late which cutting point (d, e?) to take.
This way, one could interprete a here ( W10 in uppermost diagram) as yosumiru (have-a-look-how-you-will-react-) move.

  • d: if W plays d first, Black is free to decide how to deal with cutting point c after W hane-d at a.
  • e: if W first cuts (ataris) at e,
    then after the exchange connect d, atari f - g - capture h - corner securing i, W has exchanged the corner for a low side ponuki.

There is still the common corner aji (Wk - Bl) left, which enables W to push up at m and Black must be very careful about aji around o and p.

multiple cutting points - delaying the choice

tderz: delaying the choice of cutting points enables W to cut at W3.
This is espec. nice if there is a (high) (handicap) black stone at circle, as this will become devaluated.

a 3rd cut

tderz: W3 at x.
for the territorial players W5 is an option.
Because W1 delayed the choice between d,e in an above diagram,
White can now get a stone , while not losing the corner.
(exchange B10 -p follows)

B territorial = W's influence variant

tderz: Black plans to go territorial by protecting both cutting points e,d simulateously with B1.
....

influence outweighs corner loss

tderz: ...this is true , and indeed , after B collected 6 liberties on the 2nd line (!) he can go for the corner with B1 + B3.
However, in most cases the influence gained by White will outweigh the loss of the corner.
Imagine a black handicap stone at circle! (would be totally wasted)

different ways to deal with cutting point c

tderz: Given the double-hane black+circle here,
another comment I would like to make is,
that IMO, one does not always have to protect cutting point c in a tight way, i.e. here black d.

  • Firstly one knows that Black can live anyway,
  • secondly black+circle might have been played for a position on the lower side.

Dave: Presumably if the key to this position were on the lower side, Black would block on the lower side against the original 3-3 invasion. If Black went ahead and blocked as here anyway then played the marked stone in relation to a lower side position, White would not have made any noseki cut but rather simply cut to the right of the marked stone and happily captured it in the normal joseki, no?

giving way - giving away - gaining influence

tderz: B1 enables to control white+circle with geta g (= B9).
IMO, Black is happy about the greedy & hasty cut W1 + W3 as Black sacrifices the stone for influence.
The sequence could end with either B9 or connection h.

outside influence

tderz: Black can get lower & outside influence by the nice move of B1 which doesn't give W so many cutting points.

outside influence

tderz: B9 or n can finish this sequence.

fractic: W8 looks a bit odd but if we add one black stone it's pretty common.

Invasion in enclosure

fractic: W11 at a and 12 at b. Now both Kogo's Joseki dictionary and Tesuji by Davies mention that white needs a stone at the circled point in order to be able to play at c. With that stone they claim that the tesuji combination would ineed succeed and kill black. Personally I can't find out how and allways seem to fall one liberty short for white. Also fuseki.info only has one game with this varation indeed with a white stone at the circled point.

Imagist: Sorry, I was trying to do this from memory since I didn't have a book handy when I was writing this; the joseki in question is indeed the one shown by frantic? above. I apologize for the confusion.

I still can't find the tesuji or joseki books that I got this from, but I found a similar situation where Kageyama insists that W1 and W3 seal black in and capture (without any mention of a stone along the side):

How?

Kageyama says that white answers black a with white b.

fractic: White is allready alive in the corner in this diagram.

tderz: pwaldron? showed a counter tesuji above.

Other noseki

Bill: For me the second diagram rang this bell. When Black already has the black+circle stone, white+circle is joseki, but then W4 is bad. B7 is a net. If White tries the clever W8, B9 is the refutation.

Path: BigQuestionMark · Prev: BQM328 · Next: BQM330
This is a copy of the living page "BQM 329" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 330

Path: BigQuestionMark · Prev: BQM329 · Next: BQM331
Keywords: Question

Anonymous:I doubt this is the right place to be asking a joseki question, but does anyone know how black follows up the marked white stone?

corner

I read on one of the joseki pages that black lives in the corner, but I can't figure out the variation.

Vesa: It's all about the weakness of outside formation. One possible variation:

corner

Bob McGuigan: See 33PointInvasionQuery8 and pages linked there for similar positions.

Path: BigQuestionMark · Prev: BQM329 · Next: BQM331
This is a copy of the living page "BQM 330" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 331

Path: BigQuestionMark · Prev: BQM330 · Next: BQM332
Keywords: Question

First the position, taken from Whole Board Thinking in Joseki (vol. 1), problem 49. White to play.

White to play: a,b or c?

The "correct" answer given in the book is at c. The continuation diagram shows a fight developing in the centre, which the text indicates should be good for White thanks to the star-point stones in the adjacent corners.

Move b is listed as incorrect because a White jump will provoke Black to develop down the right side, hurting the prospects for White's development in the area.

These seem to be eminently reasonable answers, but is it the whole story? This exact position has appeared in professional play no less than 20 times, 19 of them were played since 1971 (i.e. with komi) based upon searches of SmartGo, GoGoD and miscellaneous additional games. (Erratum, one other game was from 1956, with 4.5 pts komi).

The professional responses in this positions are interesting:

In actual play, the professionals overwhelmingly favour the "incorrect" answer of b, it being played in 10 games out of 20 and yielding a 70% winning percentage. Next most favoured are a (another "incorrect" answer) and d, each being played three times. The book's correct answer? Only played once, although resulting in a win.

Clearly when the likes of Cho Chikun and Cho Hun-hyun play an "incorrect" answer, they know something beyond the simple explanation. Clearly the title holders think it's playable. Would someone care to take a crack at explaining why b seems to be so much popular than the taisha and why, if it is "incorrect" does it have such a good winning percentage?

Calvin: Mr. Yang is a great teacher, but is somewhat didactic. What he is teaching in these books is one consistent, logical way to think about the opening for amateurs that do not have the time or skill to consider lots of complicated alternatives. Deeper tactical considerations can always override rules of thumb. With respect to avoiding the taisha, it's a question of style, and even top professionals will avoid some large-scale josekis if they think it will make the game unpredictable or a contest of scholarship that might favor their opponent. They have a lot of money on the line; amateurs usually don't.

Path: BigQuestionMark · Prev: BQM330 · Next: BQM332
This is a copy of the living page "BQM 331" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 332

Path: BigQuestionMark · Prev: BQM331 · Next: BQM333
Keywords: Question

Phelan: I recently had a game where I invaded at W2 and had my opponent reply with B3. What is the correct way to deal with this? I think I've seen some comments on this somewhere, but can't find them.

Invading the invasion

Petri Just Push out? 3 will have hard time living, but there is no way to confine 2 to corner after this.

Simple

Bill: I think this simple sequence is good enough for White. Black still needs an extension.

Two step hane

Bill: If White plays W1 and W3 to capture black+circle, Black can play a two step hane with B4 and B6. After B10 White is still not alive.

Turn

Bill: If B7, the turn at W8 is good. B3 is plainly badly placed.

Hane

Alex: To expand on what Bill said, Black may also play hane with B2. If Black extends with B4 at B6, White can just crawl at W4 and take a pretty big corner, while Black's 2-2 stone is mochikomi. It's actually better (?) for Black to hane again with B4. White picks a side to cut, and...

Hane (continuation)

Alex: Black will retake a small corner and get a bit of a wall and a bit of a base, while White is happy with a three-stone capture. This, I think, is quite favourable for White, especially since White gets to choose the direction in which her thickness will act (by choosing between the two possible cuts at W5 in the previous diagram).

Hane back

Bill: How about something like this? White gets a sizable corner, and Black still has some insecurity.

Alex: Another, more psychologically-based option is tenuki. Ridiculous, you say! And I am half joking.

Tenuki? What?

After all, if W4 is tenuki (doesn't have to be at the point shown here... could be anywhere on the board), then B5 more or less retakes the corner, and the exchange of W2 for B3 looks bad for White, even though B3 isn't Black's best response.

Thad: Is it bad? Basically looks to me like Black played two more moves to get effectively 12 points. Consider the following diagram,

Tenuki? What?

No joseki book says B 3 is a good move immediately. What is the difference here?

Tenuki? What?

In exchange for a bit of influence W has aji demonstrated by playing at the points labeled a, B has a small bit of influence of the 1,5 wall. In general I would say White got the better of it. Of course the validity of this depends on the whole board situation. In this case it seems more then most circumstances.

Tenuki again

However, I'm guessing that this move was played against you on the Internet, and that the opponent played many other unreasonable moves over the course of the game. Most unreasonable players are also addicted to capturing stones (aka kyu disease), so if someone played 2-2 in response to my 3-3 invasion, I would anticipate that if I played tenuki a second time, he would immediately follow up by capturing with B2.

Now, since white+circle and black+circle are almost equally useless ( black+circle does remove a tiny bit of aji in the corner, but not a whole lot), it looks as if...

Tewari

You've persuaded Black to take a tiny corner a la 28 kyu with the empty triangle of B2 and B4 while you've taken two big points elsewhere.

As I said, I'm half joking about this, but I do think a lot of opponents would play twice more in the corner if you just abandoned the position - you'd have to be pretty sure they'd do so, though, because if they only play once more (as in the first diagram), your tenuki doesn't end up looking like a good idea.

Phelan: Thanks for all the replies! Actually this happened to me in an DGS 13x13 game. My opponent was a 25k, and I was almost sure that 2-2 was a unreasonable response to the invasion, but wasn't sure how to deal with it. I only remembered reading that trying to capture the 2-2 stone directly was wrong and would lead to the group's death. I think I saw it on SL somewhere. This is how it went:

actual game, part 1

actual game, part 2

actual game, part 3

After this I was completely sure my group was safe. I'm not sure if the moves shown would work on this case as well, but I was curious as to how to deal with it on a 19x19, and that was the reason of this BQM. By the way, I was trying to indirectly kill the 2-2 group. Was this unreasonable?

fractic: Looking at the board just after the 33 play by white it seems that white will win if he lives. So living by trying to kill the 22 stone looks reasonable to me. If black tries too hard to save it you probably can get out as the above variations show.

Blacks only chance?

fractic: This looks like a more reasonable black attack. But there seems to be a quite some space for white so killing could prove too hard. But black has to kill if he wants to win.

Path: BigQuestionMark · Prev: BQM331 · Next: BQM333
This is a copy of the living page "BQM 332" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 333

Path: BigQuestionMark · Prev: BQM332 · Next: BQM334
Keywords: Question

Invading the invasion

There is an obvious sense of deja vu here. :-) However this noseki does interest me. I can't see a reference to this in Pieter Mioch's GoBase article, or any hint in Kogo's Joseki Dictionary. How to punish B3? Can it be punished?

Punishment enough?

Alex: Isn't cutting off the original 5-5 stone and making a wall good enough?

What about?

I find these hard to judge, because it looks so strange ;-) After a Black can play on both sides. I don't know if this is sensible or not.

Hane

Alex: Hard for me to imagine White being dissatisfied with this, even if Black gets to play on the top side now. Later White can capture with a and become very thick.

fractic: Playing 3-3 looks really inconsistent with the original 5-5 stone to me. So either Black is making a strategic error right now, or he did so earlier making the board so that white can probably use the influence here.

Charles It's worse than that. Black had the chance to break the symmetry (favour the upper or the right side). By playing this way, Black gives White the choice of direction. Added to the local ugliness of forcing White to blight the 5-5 stone, you get the feeling that this is only to be used when the 5-5 point was already a mistake.

Andy Pierce: One might suppose that the 5-5 stone was played for influence rather than for territory. On this theme, we could examine whether by forcing white to eat the 3-3 stone, black can get even more influence. Accordingly, black would respond with this B2. I can't figure the continuations after that. I suppose that white turning around the 3-3 stone at this point is slow and/or submissive so that white will initiate a fight along these lines. How to proceed from here with white?

Invading the invasion

dnerra: Ouch, W3 has to be at B4!

Alex: Agree. I don't think turning around the 3-3 stone is slow or submissive at all. Again, it comes down to tewari:

Tewari

Alex: Rather than playing at the 3-3 point, B1 - W2 looks like reasonable play for both sides, no? However, exchanging B3 for W4 is clearly idiotic for Black. How could White complain about this result, whatever the move order? In other words, if Black wants to use the 5-5 stone to make influence, he should do so - playing 3-3 first ends up looking like a worse-than-wasted move, as well as allowing White to choose the direction instead of Black.

Tas: Curious... this is BQM 333... fitting, though 345 migth have been funnier.

Path: BigQuestionMark · Prev: BQM332 · Next: BQM334
This is a copy of the living page "BQM 333" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 334

Path: BigQuestionMark · Prev: BQM333 · Next: BQM335
Keywords: Question

kb: This pattern occurs so often in my games that I want to find a good way to refute White 1 as Black in both diagrams (with and without the marked exchange in the second diagram). Does anyone know this pattern well enough to comment?

Typical 4-4 joseki continuation

Typical 4-4 joseki continuation #2

Joseki

Is this where you are coming from? If so, is the gain of B6 enough to sacrifice B2 with moves B8 at a and B10 at W9?

Sacrifice

Something like this?

Alex: I think peeping is one option, though it's liable to start a fight.

White connects

White resists, Black fights

zinger: Well, since you asked for comments, why does white play W9 here? It looks like it could be at B10, in which case B8 should probably be at a, and the fight will depend on the state of the upper left. In fact I think the state of the upper left is the key to this whole situation.

Alex: Sorry, I obviously whipped up this sequence too quickly and hallucinated... after Black b, W9, then W c is atari so Black has nothing here, you're right. Yes, B8 needs to be at a, so the fight is not good for Black, especially if White is strong in the upper left as he should be if he's playing this counter-pincer strategy. The compromise diagram is probably better; I think that unless White's hypothetical position in the upper left extends along the upper side as well, the strength White gets in that direction isn't out of proportion to Black's newfound central thickness and territory on the lower side.

(As an aside, as I said in the Discussion thread, I wasn't actually asking for comments, per se, though they are of course welcome... I was just wondering aloud whether Bill and Dave's silence meant that there was nothing wrong with my suggestions, or that there was everything wrong with them ;-) )

White resists, Black compromises

Of course, without the slide, you can peep on the other side if you like, in which case things get even hairier. (It should be fairly easy to see why you can't peep on this side if Black has made a slide.)

White resistance

Bill: Can White effectively resist with W7?

The other peep

Hanging connection

Bill: I think that B4 is a better way to connect.

The other peep, part II

Is the damage suffered by the marked stones worth the loss in the corner? Depends on the position, I'd imagine.

unkx80: Can't W3 be at B4? Then if Black plays at W3, then White a is atari.

Alex: Yup, same hallucination as in the other diagram. :-( I must have been tired that day.

More typical joseki

Dave: Let's assume that the sequence begins like this, which has been seen a few times in professional play. We further assume that W5 is played to take advantage of a White position at the top.

More typical continuation 1

Dave: Most often Black plays B1 here. It acts directly against White's desire to build up the top. If something like W2 then B3 strengthens the Black stones. Naturally this allows W4 but if B5 is sufficient for Black then not much has come of the original counter pincer.

More typical continuation 2

Dave: If White plays W2 immediately, Black could answer in the corner as above, but can also attach at B3 to take out the left side. W4 is painful but Black is not going to die in the corner.

More typical continuation 3

Dave: Black can also exchange B1 for W2 before jumping to B3. This does not protect the corner. Instead it leaves behind a defect at a to help the two Black stones if White sets out to capture them.

The preceding diagrams all come from professional play.

The original question 1

Dave: I did not find any professional games where Black simply played B1. In any case, now comes the exchange of W2 for B3 followed by the attachment at W4. White apparantly wants to connect the stones and the attachment is a typical tesuji for doing this. Should Black want to "refute" this? B1 here gives priority to the bottom side. This is a rather unusual follow up to the pincer, but that is another discussion :-) Playing B1 leaves the column of Black stone in the middle outnumbered 6 to 3 after W4. Black should not be thinking "refutation" but rather "reasonable".

The original question 2

Dave: My inclination would be to play B1 - B9 here. This allows White to cut off 2 stones. However, those stones are not yet captured. Meanwhile Black has played on the bottom side and is pushing into White's upper left position. Remember that the basis for White's counter pincer is a White position at the top.

The original question 2

Bill: W2 puts great pressure on the black+circle stones. In addition, along with the white+circle stone, it guarantees that White can connect his groups with W4.

Black has already gotten himself into difficulty. Maybe B1 should have been at W2 or at a, as Dave indicates. Maybe a different pincer would have been better, or no pincer at all.

What to do next depends upon the rest of the board. Dave shows how Black can make a living group, but the time may not be ripe to do that. One temptation that should probably be resisted is to run with Black's weak group. It is often better, especially early in the game, to sacrifice weak stones, even if you give up more than you should have because of earlier mistakes. Maybe the best thing to do now is nothing. Tenuki is always an option.

Rui - Aoki

Bill: Here is a counter pincer from a game between Rui NaiWei and Aoki Shinichi. (See BQM 139.

Go Seigen's recommendation

Bill: Go Seigen recommends leaning on black+circle.

Go Seigen's recommendation (continued)

Bill: Note the turn, W3. Go Seigen points out that White is thick.

Path: BigQuestionMark · Prev: BQM333 · Next: BQM335
This is a copy of the living page "BQM 334" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQM335


BQM 335

Path: BigQuestionMark · Prev: BQM334 · Next: BQM336
Keywords: Question

Tamsin: This is really a question. I was casually digging around on r.g.g. the other day when I came across a comment, apparently originating from Matthew Macfadyen, that often the best place to attack is not from one space away, but from two spaces away.

So, can you please offer explanations and examples why this should be? Why should it be that the severest, i.e., closest attack, should often be resisted in favour of a slightly softer attack?

Tamsin's first attempt at an answer: playing severely, close up to the attacked stones provides easier targets for making contact moves and other standard defensive procedures. Surrounding from a greater distance, however, makes it less easy to find a defensive cut that works or similar tactical resources. I will try to find an example soon.

If a contact move is generally a poor attacking move, then perhaps up to a point moves become more potent offensively the further they are from the target.

kb: One of the interesting things about this is that on BQM 334 someone brought up that Go Seigen says that a one-space pincer in a certain situation is too close, because of the ability to lean on a stone only one space away.

This idea applies to joseki too. When is the proper time to have a tight pincer vs. a loose pincer? I mean, really, *when*? I feel that we've been taught that the severe pincer is almost always the best way to play, to give the opponent the least room to work with.

I would be very interested in listening to higher-level players discussing when their intuition tells them to have a low pincer, a high pincer, and the number of spaces away. This is a very hard question, I think. At the 1d level I still don't feel like I have a sense of this "spacing" intuition.

crux: Consider that an attacked stone may become stronger by being defended. You don't want your pincer stone to end up too close to strong stones.

Bill: Generally speaking, if you push through an opening (break a sector line) your play is stronger the smaller the opening. In the early modern era (since about 1600) one space pincers were quite common. But before too long two space and three space pincers had become more common.

zinger: How about an example:

In some cases when black plays B2, W3 is an effective answer. However, if B2 is at a, it may be more difficult for white to find an answer. Also, B2 at a would be less affected by a white jump to b.

Alex: I can't remember if I heard this somewhere or observed it myself, but I notice that in most situations - corner or side, joseki or not - pros seem to play two-space high pincers more than one-space high pincers, but the opposite for low pincers. Three-space pincers are pretty rare, high or low, unless they happen to land on a convenient point for a group on the other side. It makes a lot of sense to me, albeit for reasons of shape that are intuitive but complicated and hard to articulate, so I tend to stick to those options myself in 90% of cases.

As for choosing between one-space low and two-space high, for me it's more about examining the probable continuations and feeling of balance with nearby stones. When in doubt, though, as a matter of style, I choose two-space high; my favourite josekis in existence (when I'm the one doing the pincering) are the 4-4 point low approach two-space high pincer ones and I play it so often that I've heard people at the club call it "my" pincer.

All the points made above about the advantages of distant pincers are true, but there is one obvious counterpoint to be made; closer pincers are more severe. The distant ones are nice for their flexibility and relative lack of attachment potential for the opponent, but they do make it easier for him to tenuki. If sente is very important and you're strong enough locally, the close pincers are better for forcing your opponent to respond. (If you're not strong enough to take sente after the pincer, maybe you should be playing something other than a pincer).

Calvin: In Fundamental Principles of Go, Yilun Yang 7p has about three pages on the topic. In addition to some of the ideas above, there is the notion that severe pincers can have severe counterattacks, and are less suitable for controlling the side, whereas loose pincers have less severe counterattacks, and are better at controlling the side. It really is a whole-board judgement thing.

Velobici: To the best of my memory, Mr Yang says that a tight pincer (one space) is good for attacking the pincered stone. A loose pincer (three space) is good for defending the pincering stone. A two space pincer is the middle ground to be used when neither the tight nor the loose pincer is proper for the position.

jfc: in response to the original question; This seems to me to simply be an extension of the proverb don't attach to weak stones. A tight pincer acts more like an attachment than a loose pincer (i.e. provokes a fighting response from the opponent that results in strengthening his stone).

FredK: The review of Sonoda 9P's Go Strategy includes an example in which he recommends a three space pincer over a commonly played one space pincer. This is in keeping with his proverb "Don't attack; don't defend" which means, in part, don't make severe attacking moves which turn your attacking stones into easily attacked targets. (Also, don't make purely defensive moves which put no (or insufficient) pressure on your opponent.)

Path: BigQuestionMark · Prev: BQM334 · Next: BQM336
This is a copy of the living page "BQM 335" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 336

Path: BigQuestionMark · Prev: BQM335 · Next: BQM337
Difficulty: Intermediate Keywords: Tactics, Problem

Black to play and capture white marked group

This is a capture problem composed by John Tromp, linked from his [ext] logic rules page

I tried several variations, but all of them seem to fail. Am I overlooking something obvious, or is the problem composed wrongly?

Attempt 1 - direct

Direct attempt

Direct attempt (continued)

The direct attempt fails.

Attempt 2 - capture ko first

Second attempt: capture ko first

Second attempt (continued)

The second attempt - capturing the ko - fails as well, as the ladder cannot be avoided.

Attempt 3 - another failure

Third attempt: white escapes

As B5 seems forced there is nothing to stop White from making eyes.

Attempt 4 - capturing race

blubb: Funnily, I came to the attempts above in exactly the same order (while temporarily ignoring yours). The problem somehow looks to me as if the ko capture should be the solution but the creator missed the alternative ladder (which works regardless of the ataried white stone). On the other hand, John is a careful thinker, so all in all ... no clue.

Fourth attempt: capturing race

Here's another idea - I can't quite see what it ends up like.

Path: BigQuestionMark · Prev: BQM335 · Next: BQM337
This is a copy of the living page "BQM 336" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 337

Path: BigQuestionMark · Prev: BQM336 · Next: BQM338
Keywords: Joseki, Question

Related to this page: 44Point33InvasionJosekiHaneInsideCutHane.

First part makes sense

B2 Questionable

Is B2 in this diagram really necessary? It seems to me that the worst that white can do if black neglects B2 is exchange white a for black b, which is definitely endgame. So early in the game, I would think that black could benefit greatly from taking sente by playing tenuki.

B2 Elsewhere

LukeNine45: 4 kyu answer: it depends. If black is strong in the bottom left (in the direction of a), this is probably ok (and black probably needs to defend against an invasion now). If white is strong below (in the direction of a), black will probably end up with a weak group. Of course, black could play B2 as an extension (around a) and maybe have the best of both worlds?

Also, **I think** (but am quite possibly wrong) that B2 in your diagram means white eventually needs another move here to live for sure (either around b soonish or in the corner laterish).

But!

LukeNine45: But if black were strong in the lower left, wouldn't white be better off trying this to nullify it?

Therefore, in your diagram black is probably not strong below, and hence needs to make his group strong.

Now a dan player can tell you how I don't understand the game at all. :)

'c' is a large threat

Sojobo If white doesn't answer, a black move at "c" unsettles the white stones, and they can be chased for much fun and profit.

What this really implies is that a black move at "d" almost requires white to play "c" himself, lest he come under very severe attack.

It can be very painful to leave behind aji that makes a move like "d" sente later on. Combined with the large direct value of the move, it should be considered extremely large - not best described as endgame.

LukeNine45: Of course, that was a much better answer than mine. Did I say anything that was completely wrong?

Sojobo I don't know. My understanding of the game is not particularly impressive, either. :)

I think your comment about if white is strong below is dead on - in such a case, the black capture definitely makes his group much stronger, and is thus certainly not endgame.

But!

Sojobo I suspect that the alternate W9 you consider is bogus. There are cases in which it may be better direction, but the local loss (black cutting and capturing W7) seems pretty terrible.

If the left was so critically important, I think black would play B2 at 3.

LukeNine45: Yes, I rather suspect you're right-- I forgot that this is a 3-3 invasion, so if black is strong in the bottom left then there's a good chance that he blocked on the wrong side. (?)

Path: BigQuestionMark · Prev: BQM336 · Next: BQM338
This is a copy of the living page "BQM 337" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 338

Path: BigQuestionMark · Prev: BQM337 · Next: BQM339
Keywords: Opening, Question

I recently played tengen as my opening move, and my opponent responded on the side

kame no itte?

I won the game on time, but I would have lost by about 20 moku. The right side of the board was never really touched during the game, so I didn't get to see the significance of W2. Can anyone shed some light on this?

LukeNine45: What strength are you? Perhaps he was worried about a Great Wall opening?

xela: I don't think W2 has any special meaning; white is just being eccentric. Do you want to show us some more of the game?

LukeNine45: If I played W2, it would mean, "You are playing unusual moves, so I will, too."

Alex: I'm with Luke. It's like a game of chicken - who's going to back down first and just take a corner like a sensible player would? Anyway, once he's played it, your goal is to make it look bad. Letting him get W4 and W6 is bad because it makes it look like a pretty ideal move, just played in a weird order. You should have taken at least one of those corners yourself, maybe with something like a san-san that would reduce the potential value of his high stone. See below for what I might have done.

Mike N.? I'm only 15k KGS, and my opponent was 11k, so maybe it wasn't the great wall... unless he happened to read about it somewhere and thought I was going to try it. This game was blitz, but my opponent played the first move instantly.

this goban format is throwing me off! XD

11-20

Sojobo: B1 is normally at 3. This is because it's a PushingBattle, and it is very important to be/get ahead. White should have punished you for this, I think with W4 at 5. This way he would be making territory a line higher.

Sojobo: The normal joseki looks like this, though I'm not sure how it finishes with the black stone in the lower left.

You can see that being ahead in the pushing battle is so important to black that he leaves a pretty awful defect behind at 'a' and this is still considered a fair result.

Attack

Bill: I think that something like this is worth considering, to get some work out of black+circle on tengen. (If W2 @ B3, B3 @ W2.)

Fighting on the left

LukeNine45: I think B1 is aji keshi. W4 hurts your corner quite a bit, so maybe B5 should defend at W6. Even so, White only has 10-12 points of definite territory (the whole right side is open), so I think this game is definitely still playable for black.

Sojobo: Luke is spot on. If you imagine 1-4 are not there, then a later play at 'a' for black targets a pretty effective attack at '2'.

baka no itte

Alex: Maybe I would have tried something like this... after ending the in sente in the lower right, I'd probably approach the top left. It will be hard for White to build a moyo in the lower right with your low solid positions in both adjacent corners, and your tengen stone poised to reduce whatever he does.

LukeNine45: Is B3 inconsistent with B1?

Alex: I don't know. I recall someone posting an opening combining a 4-4 stone with a 3-3 stone and when I said it seemed inconsistent, I was corrected and told that it had a certain balance to it and that it's played by pros.

The reasoning I could see for playing 3-3 + tengen in general aren't too different from the reasons I think it works here; the problem with 3-3 is that it tends to cede a lot of influence to the opponent, but having occupied tengen makes it harder for your opponent to develop on a large scale.

Although it usually irks me when people play tengen and think they're being original (yeah, them and the other million "rebels" who open at tengen), I don't think I've ever seen a tengen + two san-san opening played, so maybe I'll experiment with that some time and see how it goes. :-)

LukeNine45: That makes sense, I suppose. Maybe I'll try it, too...

Karl Knechtel: For what it's worth, I fully endorse the depicted strategy. :)

Path: BigQuestionMark · Prev: BQM337 · Next: BQM339
This is a copy of the living page "BQM 338" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
WhyDontWeOpenAtTe...


BQM 339

Path: BigQuestionMark · Prev: BQM338 · Next: BQM340
Keywords: Opening, Question

LukeNine45: This is a fuseki question. A player at the club has taken to playing on the sides first, instead of the corners. He's a good deal stronger than me, so I would lose no matter where he played his first moves, but I'm wondering if anyone has thoughts on how to think about answering these moves. As an example, here's a few moves of the game we played last night (I'm Black):

2-3 dan vs. 2-3 kyu

LukeNine45: In the review, White said that B3 was OK where I played it or at a, but b would be wrong (because after an approach it would have no where to develop to).

Sojobo: I think that if your primary concern is being able to develop, the upper left corner is a better place for B3.

Playing in the lower right is confrontational already, and suggests that your aim is to inhibit your opponent, in which case I would actually prefer 'b'. (If white approaches, you can just extend along the bottom, after which pincering the approach-stone and pincering W2 should be miai-ish.)

LukeNine45: You're right, it was confrontational and that was my aim-- but I also don't want to get stuck with a small corner that can't go anywhere, right?

Bill: The problem is not so much an approach, but if Black plays at b, then if Black later encloses the corner or makes a Chinese-style position on the right side, W2 inhibits Black's natural extension.

LukeNine45: Ah, I see. That makes good sense. Originally I hadn't played a because it looked like to me that a white approach at B3 would work with W2 ideally. Any comments on that?

19x19 diagram

LukeNine45: B3, we decided in the postmortem, should have been at a. (In fact I *did* play it there at first in the review, so maybe I learned something from this painful sequence.)

Bill: I don't know about B3, but B5 looks heavy to me. Why not B5 at W6?

LukeNine45: The main reason is that I was trying to make a wall to attack W2 here (White pointed out after the game that this was a bad plan because W2 is on the 4th line). The other reason is that I didn't know that joseki at all (I didn't even know if that move was possible, I will go look it up right now), and white has a history of severely punishing my joseki mistakes... So you think B3 might not have been wrong?

Bill: I have never faced that situation, and do not know best play, but B3 seems playable to me. :-)

As for the wall, there are basically two kind of walls, those with eye shape and those without. The walls without eye shape need an extension. You are making that kind of wall, and so W2 is attacking it, not the other way around.

As for avoiding a play because you don't know the joseki, better to die a hero, IMO.

LukeNine45: I realized I needed an extension after I'd already made the wall, and then the game went downhill from there. Thanks for your comments, this is all very helpful. I'll try not to be intimidated next time. :)

Bill: Hmmm. Looking again, I think that Black should continue with b - d. Black's wall looks strong enough for that.

LukeNine45: Interesting. I didn't consider that during the game.

Bill: Your wall is long enough that if White approaches low you can play boshi, and if White approaches high you can play low. White's best response to d may be e. Then what for Black? f?

LukeNine45: I would never have thought of d in the game. Through f it looks a lot better than what happened...

19x19 diagram

LukeNine45: So something like this? We don't seem to have anything about this joseki on Sensei's.

19x19 diagram

LukeNine45: So why is it "wrong" to open in the sides? Or, in other words, what does one do to take advantage of this sort of opening? I was trying to play corner moves that made his side moves look funny. Is that a good way to approach this?

Sojobo: If there is any proverb that I trust will hold up even for KameNoItte, it's CornersThenSidesThenCenter. A stone in the corner has more implied territory, and, more importantly, more power, by virtue of an easier-to-construct base.

I think all you need to do to punish white playing on the side is to take three (or four) corners, and then play thick.

LukeNine45: I'll keep that in mind for next time, then.

continuation?

Andy Pierce: Let's look at B3... that asks white to play W4. What's your plan now?

the plan

If white invaded, I wanted to build a wall to face the right side. That was what I was thinking, anyhow.

Poorly placed

Bill: B5 - B9 is a natural development, after which W2 is poorly placed.

LukeNine45: Hmm, this is better than what I had in mind!

3-3

Bill: That's why W4 on the 3-3 is White's usual corner play in this kind of situation. (OC, W4 is better in the bottom left corner now.)

LukeNine45: How should black handle this? My instinct is to attach at a and try to build my wall.

Inefficient

Bill: Remember that contact plays tend to strengthen both sides. Black has no reason to strengthen White, so B1 in this diagram is a typical play. If play continues as here, white+circle is a bit too close.

LukeNine45: Gotcha. And then Black is happy to play an extension around a?

Bill: That looks OK to me. :-)

Reflecting on White's play, maybe W4 would be better at b.

Ancient approach

Bill: Back in the days before modern fuseki theory, when top players played on the sides more often than today, you used to see the approach at W1 (with white+circle on the third line, OC). The more I think about it, the better it looks. ;-)

LukeNine45: Hmmm... That looks very strange but I can't think of a good way to respond. It looks too vulnerable to tenuki, but I guess even if White plays a then it's like a common pincer situation, so maybe it's ok to take another corner here?

Bill: Oh, I think that W1 would be premature any time soon.

LukeNine45: Oh, right. haha.

Interesting response

Bill: An interesting response, I think, is B2. After W3 Black can play B4, but it is not urgent. Black can answer Wa with Bb. ( B2 is well placed for that.) If White omits W3 Black can play at c, which is also an immediate response.

LukeNine45: That's cool. I never would have thought of B2.

Bill: There are a lot of interesting ideas in ancient games. Some people think that they are not worth studying, especially since the joseki are long outdated, and many situations do not arise these days. But I feel that trying to understand these unfamiliar situations has deepened, or at least broadened, my understanding of go.

In this corner, if Black is not going to respond at W3 or c, the 3-3 looks silly and if you play at d you have to worry about the peep at Wa. What's next? ;-) Also, if you respond at W3 or c, B2 is a good point for either player. So maybe it is a good point now.

Path: BigQuestionMark · Prev: BQM338 · Next: BQM340
This is a copy of the living page "BQM 339" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 340

Path: BigQuestionMark · Prev: BQM339 · Next: BQM341
Keywords: Question

BQM340 attack from game.

Effective?

I was reviewing a game I played as white and won by about 10 moku when I found this little attack. If nothing else, I think it helps B break into the center, and if white responds incorrectly, puts the entire white position on the top in jepordy. What do you think?

zinger: I think white just connects, and black+circle hasn't accomplished much. In fact the exchange looks like it helps white to me. True, black can jump in at a or b and connect one way or the other; but he could do that anyway, without peeping. I think black+circle at c would have been better.

Velobici: Agree with zinger. How did this position arise? white+circle appears strangely placed, no?

LukeNine45: Make that three of us. If Black plays c, he's got very little aji in his framework. White's formation (bottom and left) looks easier to invade, and white has a weak group to worry about, so I think black should have an easy game. (After Black c, if White invades at d Black should find it easy to arrange a splitting attack). The points e and f also look big (border of two moyos).

zinger: I'm not sure I agree about black having an easy game. Black's formation in the top left looks overconcentrated, and yet has not really secured the corner territory - what if white attaches at the 3-3 point? White's distribution on the bottom and left looks more efficient. On the other hand, white's top side group is a nagging weakness. I think it is a fair game.

LukeNine45: I was assuming white can't successfully invade there. If white can, then I think it must be close to an even game (and that Black should have played differently there). Also, all my statements only carry a 3 kyu warranty...

unkx80: I cannot say that black+circle is a bad move, but it isn't that good either. White simply connects.

Overall, Black looks cramped. On the right side, the black+square stone don't seem so well placed, especially when White decides to play at g (it might be better to cut first then play g, but maybe not).

Better to play B1 first?

Alex: I agree with everything that's been said above, but if you really want to peep at B3, wouldn't it be better to play B1 - W2 first? After all, W would not answer B1 at W2 after connecting.

Of course, the problem is that White is under less pressure to connect after the B1 - W2 exchange and may fight back or simply ignore the peep.

(P.S.: Zinger, I'd be very surprised if W could live at 3-3 in the top left... Black's too strong in the vicinity, he can start attacking the eyespace right away because White can't escape) zinger: I was thinking of it as aji for later, when or if white has more stones in the area. Then there might be a ko or something. Anyway the shape looks disturbing to me - the stone on the 6-4 point really looks like it should be on the 5-3 point.

Bill: I think that W2 here would be better at W4.

Path: BigQuestionMark · Prev: BQM339 · Next: BQM341
This is a copy of the living page "BQM 340" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 341

Path: BigQuestionMark · Prev: BQM340 · Next: BQM342
Keywords: Question

The issue of old vs new josekis has come up. I'd like to discuss a specific example:

current joseki

"old" joseki

Both involve a high approach to a 3-4 stone. The "current" joseki is frequently played today. The "old" joseki, which Kitani liked, you don't see nearly as much. The white stones are identical and in both black has sente. Has the "current" joseki superceded the "old" one? If so, why? Under what kind of whole board situations (if any) is the "old" way better than the new way? I have some thoughts, but I'd like to see what other people's perspectives on this are.

Bill: As sort of an aside, how new is the current joseki? I thought that it predated the Kitani joseki (with W8 at a), that the Kitani joseki never got that much of a following, and that it is still occasionally played, anyway.

Also, W8 was traditionally at a, but how much does that have to do with the choice of B5? I mean, when Black plays it. Once Black plays B5 as a sagari, for White to try to make territory on the side with a low extension is not so appetizing, so W8 on the 4th line is usual in that case.

Older joseki?

B7 is even older, no?

Modern joseki

W6 elsewhere.

Even though I think this also appears in antiquity, the tenuki is often played today. The thing is, as Fujisawa Hideyuki, I think, pointed out, if the current joseki is played in all four corners, Black has a commanding lead.

Bill: All that having been said, let me risk an opinion. The Kitani joseki is normally inferior to the current joseki, to the tune of 2-3 points. It should be played when the top side is particularly important, as when Black can attack the White group, or the open skirt offers the best chance for a reduction or invasion. It might also be right when Black's extension on the left side doesn't accomplish much.

variation for white

Calvin: As a side comment, if you consider the position to B7 in the old diagram as fixed, this is the most common variation for white. If black is playing the sagari to reduce a moyo, it is often the case that white's stones don't need to extend to get a base, and therefore one can think of W1 here as continuing with the center emphasis. One can find quite a few games where this makes sense for both.

tewari

Calvin: It's the same as this variation, and so we can find it in modern games of Rui Naiwei, who is fond of the distant high approach.

Kitani vs. Go Seigen, 1943

Bill: This is the earliest example I found on Gobase of the Kitani joseki. Kitani may have not liked the following variation.

B4 works

Bill: B4 works well with black+circle stone.

Hidaka Toshiyuki vs. Oka Nobumitsu, 1990

Bill: The Kitani joseki continues to be played into this century. Also from Gobase, this is a 6-dan vs. 6-dan pro example from 1990.

I do not understand why Black chose B1. In fact, through W10 Black seems to me to be too low overall. I like White. (And White did win by resignation.)

Path: BigQuestionMark · Prev: BQM340 · Next: BQM342
This is a copy of the living page "BQM 341" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 342

Path: BigQuestionMark · Prev: BQM341 · Next: BQM343
Keywords: Question

Joseki

Imagist: This is a common joseki resulting from a 3-3 invasion under a hoshi stone. In the common variations for W8 at a and b, black can forcibly retake the corner while giving white a ponnuki along one of the sides in exchange.

My question is: what if white cannot benefit from a ponnuki, and instead wishes to keep the corner? What is the best way to do this?

xela: If black is so strong on the outside, then maybe W2 is not the best invasion, and white might consider playing at B3 or at d instead? It's hard to say without seeing a full-board position.

Best?

Imagist: This is the best continuation I could come up with. This seems very good for black. The only thing I see going for white in this situation is sente.

Better?

xela: If white is determined to keep the corner, I think W1 is still a good idea, because white will have the chance to play a ladder-breaker later (or maybe a).

Imagist: I see, an example of play kikashi before living.

Variation: why black must protect

Variation: white is too submissive

Hane and connect

Bill: W1 - W3 is usual to retain the corner. W5 can also be at a. (If B2 at a, W3 at B4.)

Black gets greedy

Bill: If B1 - B5, after W6 something has to give.

Imagist: What gives after B7? (Or B7 at a). Am I missing something? (A way to capture B3?)

corner

Imagist: Nevermind, I got it. I wish I could read.

Herman Hiddema: Alternatively, you could play 5 directly if you want to keep more aji in the marked stone (if black plays at W1 to force a, white has the option of later playing at B4 )

Also might work (with ladder) a/b miai.

Imagist: This seems like it could be better in some situations. If black a, after white b, W1 maybe has aji?

Bill: If this ladder works or W1 has aji, I am not sure why the ponnuki isn't OK.

Imagist: Point taken.

Problem?

Bill: If the ponnuki is not good for White, there is a possible problem with W1. Black may be able to play B2. In this variation, if black+circle and B4 are safe, things are difficult for White. And even if Black plays B6 somewhere else, White cannot make two eyes in the corner.

Alex: This is an example of the general principle that it's impossible to live at 3-3 (or just about anywhere else) if escape into the centre is not a valid threat (because the area is completely surrounded by the opponent's thick stones). It always surprises me how many SDKs and even amateur low dans aren't aware of that.

However, if that's the case, Black has other ways of preventing two eyes that will usually be better than this double-hane anyway.

Path: BigQuestionMark · Prev: BQM341 · Next: BQM343
This is a copy of the living page "BQM 342" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 343

Path: BigQuestionMark · Prev: BQM342 · Next: BQM344
Keywords: Question

This is from a 3-handicap game, black 9k KGS, white 6k KGS. I played white.

White is strong on the lower side not shown here.

Initial corner position - white to play.

This is the way we played, but I thought neither of us played the best way. Especially Black 8 looks horribly submissive to me. (Black has plenty of Ko threads in the upper left corner, where a huge group of his died. Otherwise 17 at 18 should make a ko.)

Sequence in the game 1-10

Sequence in the game 11-20

The other perspective.

unkx80: First, I will assume that the cutting point at a does not work. Secondly, although it is stated that White is strong on the lower side, I will assume that White is not that strong.

As such, I will turn the question around and, simply say that I do not think White can really stand a Black attachment at B1. White's really has a serious shape problem, and this is a splitting attack.

tapir: Thank you! This comment of yours is an eye-opener. What happens if 'a' works here? My guess, white extends once to 'b' and black has enough time to defend against the cut later, allright?

My thought while not cutting was that I'll end up giving black sente after taking two stones. Maybe this is a misconception out of the urge to take the two black stones instantly, which might not be necessary...

My suggestion.

Hence, I suggest a White move at W1, to fix up this weakness.

As for the corner, my intuition is that Black cannot be killed, but I didn't read it out.

Alex: If Black cannot be killed in the corner - as is my intution too - and the cutting point at a doesn't work, I'd probably just tenuki. If Black makes the clamp, all he's doing is capturing stones separating two strong groups, probably in gote. Well, maybe not. I guess White gets sente moves against the corner if he keeps the stone alive that might be gote if the stones were captured. Still, it's an ugly position for White and I'd want to abandon it and cut my losses, especially if I'm already strong on the lower side.

Sequence in the game 1-10

Incidentally, it seems to me that a B4 move here would be interesting. If W5, then I think B6 can be a serious attack.

Path: BigQuestionMark · Prev: BQM342 · Next: BQM344
This is a copy of the living page "BQM 343" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 344

Path: BigQuestionMark · Prev: BQM343 · Next: BQM345
Keywords: Question

xela: These are the first two problems in the second part of 200 Tesuji Problems. In both cases it is black to play and invade the corner.

Problem 1, black to play.

Problem 2, black to play.

In problem 2, the main line given is this:

Problem 2, solution: black 11 at a

The book gives a variation for W2 at B9; of course there are many other variations possible, but my understanding is that the author is asserting that black can live unconditionally no matter what.

Now for problem 1, white's corner is more open, so I would expect that black would be able to do even better than in problem 2. This is what the book says:

Problem 1, solution.

(There is a variation diagram saying that W6 at a, trying to kill the black stones, is unreasonable.)

Taken on its own this looks like a reasonable result; but comparing it to problem 2, I don't understand why black wouldn't play B1 at W2 to live without ko.

MrTenuki: According to the butterfly page, Black can even invade at 3-3 and live unconditionally in this case...

Dieter: some first thoughts, without much analysis

Problem 1, black to play.

If White answers this way, Black becomes heavy.

Problem 2, black to play.

Here too, but White doesn't seem to have made the most of the marked stone.

See also:

  • 364473 Enclosure
  • BQM 21 / Lower Right

Path: BigQuestionMark · Prev: BQM343 · Next: BQM345
This is a copy of the living page "BQM 344" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
Butterfly
364473Enclosure


BQM 345

Path: BigQuestionMark · Prev: BQM344 · Next: BQM346
Keywords: Question

I hope this question is not too ridiculous, but a recent game showed me again that I seem to lack a lot of the fundamentals of Go, so I would be greatful for every comment...

This is an early position in a 3-stone handicap game (me playing black against a 1-kyu):

Moves 1 to 9

Singer - I recently learned that move 8 probably ought to be on the third line rather than the fourth, because White move nine can severely weaken the black corner position otherwise, but if the stones is on line three, it can still exert influence over the side and corner, but is more secure.

The question now is how to answer the last white move (circled). My thinking was that this stone was sandwiched between two stong black formations, so I thought priority for me was to prevent white from making a base and the game continued like this:

Moves 10 to 19

Moves 20 to 22

And white was able not only to settle his stones but also to create some influence.

After the game my opponent told me that playing at "a" in the first diagram would have been the proper response for black in the upper diagram and I had also been contemplating playing at "b", but I am still not too sure about it...

So could please someone explain how to properly handle the above position? I would be mainly interested in some general principles that would help me to properly address similar problems in the future.

Many thanks in advance!

tapir (only 5k) I would like to pincer the white 7 in this situation. (at 8-3 or 9-3)

Natural development

Bill: W1 is greedy. B2 provokes W3, making White heavy. Then B4 breaks the sector line and attacks both W1 - W3 and white+circle. This is a natural, easy development.

iff: Go always looks so simple when is is demonstrated like this :-) Could you please show how white would handle the situation if black plays at 4 immediately (i.e. not exchanging 2 for 3 first)?

Bill: Starting with B2 reduces White's options. If B2 is at B4, then White might play at any of the circle points.

Heavy and light

Bill: B1 is a bit passive, and White can treat white+circle lightly. However, White makes white+circle heavy with W2 and W4, strengthening Black to no purpose. B7 is a natural reply, but in this case allows the crosscut, W8, a light play which allows White to make shape with sente.

iff: Could you please elaborate a bit more why exactly after this 1 White can treat white+circle lightly whereas after B2 in the above diagram white answers B2 with W3. Is a black play at 3 in the above diagram so intolerable for white that a tenuki is totally out of the question there?

Bill: What does B1 threaten? As for tenuki after the diagonal attachment, that's an admission that white+circle was wrong.

Bill: After W6 Black should reflect upon the heaviness of white+circle and friends and not allow White to play flexibly and make good shape.

My opponent's good play

Bill: In a three stone game no one will criticize Black for playing B1 at W2, but B1 is the key point? for White's shape. If W2, B3 connects. If W4, B5 keeps White separated.

Bill: Black can make a misstep in the fighting, but this is the kind of fight you should welcome in a low handicap game. Black has a local advantage, and White has made some bad plays.

iff: Thanks a lot for your comments Bill. Clear and logical - very helpful for me. Could you also shed some light on the value of "b" in the first diagram (with the idea of confining white to a small life while creating influence for black)? Is that another sensible plan for black or is that nonsense?

Bill: I think that it's playable. However, it is a bit loose, leaving possibilities for White. Making White heavy before making the double attack is simple and strong.

context dependent?

Suppose that the upper left looks like this instead so that W1 isn't sandwiched between two black positions. How should black play in this situation?

fractic: I'm not sure how to continue here, but why did black play black+square in the first place? white+square makes the left not very interesting for black so a play on the third line looks more natural to me.

AndyPierce: It's just an example. I'm looking for a contrast with ClumsyDoubleContact.

Dual purpose play

Bill: B2 is the obvious choice. (It would have been my choice over black+square, given White's top left corner.)

Bill: I have questions about /Earlier play.

Path: BigQuestionMark · Prev: BQM344 · Next: BQM346
This is a copy of the living page "BQM 345" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
EarlierPlay

Homepages
Iff


BQM 346

Path: BigQuestionMark · Prev: BQM345 · Next: BQM347
Keywords: Question

I had the following opening in a recent 2-stone handicap game. I've been playing 5-4 openings a lot lately, and I don't recall seeing White 4 before. I haven't been able to find it in any joseki sources, although I did find some middle games with it in gobase. I played the corner as in the second and third diagrams, sacrificing the 3 marked stones and giving White a ten-point corner in gote for (I believe) substantial influence on both sides. Did I have better? -- golearner (14+ kyu, IGS)

DIAGRAM 1:

19x19 diagram

DIAGRAM 2:

19x19 diagram

DIAGRAM 3

19x19 diagram

MrTenuki (KGS 3k): Let's do a Tewari on your sequence in Diagram 1.

Lower right corner: game sequence

This is the sequence from your game. Now, suppose that Black played B1 at B3, B3 at B5, and B5 at B1:

Lower right corner: re-ordered sequence

In this case, Black opened at the 3-3 point first with B1. Then White's W2, attaching at the 3-4 point, is clearly not the right approach. The hane with B3 punishes White's mistake, and White tries to introduce complixities with W4. And B5 is theoretically an option as it is extending from a crosscut (which may be good "if there are no other stoness nearby").

Of course, one could argue that if this were the board position, it would be better to reinforce B1 rather than B3, as that would allow black to capture either W2 or W4. But as the game sequence suggests, this is certainly playable.

Bill: You show good instincts. :-) Here is a slight improvement at the end.

Net

Bill: B1 is tesuji, protecting against both cuts. If W2 cuts, B3 - B5 captures in a net.

Bill: Compare the result after B1 with the result when Black starts on the 4-4 and then White plays on the 3-3. :-)

Skylancer? (3k): I would agree with everyone else. Black is doing great after this sequence, perhaps a little moreso after Bill's suggestion. Black's wall is working well with the 4-4 in the two corners to create a large sphere of influence, which should be worth more than the points White got in the corner. Black is set to build up a framework, or to attack strongly, or both, depending on what White plays. Of course, the trick is figuring out how to make good use of that, which can be hard around the 14K level.

The result is very similar to what would happen with a White 3-3 invasion if Black had played 4-4 in that corner, except that White gained a few extra points in the corner with a big loss of being sealed in completely.

White has done nothing so far to make up the small handicap. I believe Black should be satisfied. =)

unkx80: The following sequence is food for thought. I am not saying that this sequence is necessarily any better or worse than the other suggested sequences.

19x19 diagram

I think Black can consider B1 to W6, which is essentially a one way street. Right now, a feels small, so with sente B7 can play at the bottom star point to form a framework.

Bill: B7 could also be at b (or even c), to protect against the cut.

19x19 diagram

The orthodox play for White would be to approach at W1 to prevent the double wing formation. Then after W3, Black can make an approach move at B4. This seems to be a pretty playable game for Black.

Path: BigQuestionMark · Prev: BQM345 · Next: BQM347
This is a copy of the living page "BQM 346" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 347

Path: BigQuestionMark · Prev: BQM346 · Next: BQM348
Keywords: Question

. O X . . . X . O . |

And it's a ko for life at worst.

(Of course, black can also try to kill by playing the 2-2 point, as white currently has no eyes. But this plan can certainly backfire if White somehow manages to live on the right side after Black cuts of the corner. So if your yose is good, one option might be simply responding to White's Move 101 by blocking off the right side.)

Path: BigQuestionMark · Prev: BQM346 · Next: BQM348
This is a copy of the living page "BQM 347" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 348

Path: BigQuestionMark · Prev: BQM347 · Next: BQM349
Keywords: EndGame, Question

golearner -- Here's the end of a close game. Playing as White, I lost by 1.5 points! (In other words, at the final count, Black won this game by 1.5 points.) I wonder if I made the right plays, in the right order, or if I need to look earlier... (Actually, I suspect I do - I would have lost by a couple more points if Black hadn't filled in some territory unnecessarily.) Captures prior to this point: Black = 4, White = 12. Based on comments so far, I've tried to evaluate the starting position - that's at the end of this page. (I'm sure I've made some mistakes in values though...)

Moves 231 to 240

Harleqin: I think that B5 loses a point, because now the point above W8 is sente for White.

Moves 241 to 250

LukeNine45: I think W8 should be at B9 if you're taking gote in the corner there anyway.

golearner: Yeah, I'm not sure there was any value to playing there - I thought that during the game right after doing it...

Harleqin: B3 is unnecessary, losing a point in gote. Black should first play sente at 257, then 2 points gote at 256. W8 is minus half a point in gote. Note that Black could only play B9 here anyway, but now he gets it in sente. Instead, White should play 2 points gote at the left side (where move 253 went).

unkx80: Locally, W8 should be played at White a, Black b, White at B9. I don't think Black dares to play at c because White d will turn it into a ko. Because after my sequence, Black must connect at d anyway, I will assess the loss of the actual W8 to be 2 points.

Moves 251 to 260

Harleqin: B3 loses a point, should first exchange B7 for W8, then hane and connect. The rest are neutral points.

Moves 261 to 270 (6: pass) (7: pass) (9: pass)

Harleqin: B3 and B5 are unnecessary, losing a point each. If you were playing by area scoring, then each pass loses a point for black, too.

Moves 271 to 280 (1: pass) (7: pass) (9: pass) (10: pass)

Moves 231 to 240

Dave: I think the first question is whether B1 is sente. If White plays away (e.g. W4), what happens after B5 - B7?

Evaluations

golearner I've calculated the following - let me know how far off I am!

 Black:               White:

 AREA 1 (top line) - double gote

 A, B, C              C, V, W, X, A

 B+3                   W+1

 Area worth 4/2 = 2

 AREA 2 (left side) -double gote

 D, E, F               F, Y, D

 B+1                   W+1

 Area worth 2/2 = 1

 AREA 3 (bottom left) - two parts, first sente, second gote

 Part 1 - sente:

 G,H                       H,G

 Area worth 0 points.

 Z                           Z,b,a,d,c

 0                           W+1

 Area worth 1/2.

 AREA 4 (line F) - sente/gote

 I,J                         I

 0                           W+1

 Area worth 1/2?  How do you calculate the value when it's sente/gote?

 AREA 5 (line L) - Same situation as AREA 4.

 AREA 6 (line 6) - sente/gote

 M,N                          N

 Value = 0

 AREA 7 (right edge) - gote/sente

 O, P, Q, R, S             Q, e, O, S

 B+1                           0

 Value = 1/2?

Harleqin: As far as I can see, Area 1 is double sente (see Dave's contribution above). Also, after white C, black V, Black has W as sente, while it is gote for White, so you can assume W is Black's privilege. In your terms:

 Black:               White:

 AREA 1 (top line) - double sente

 A, B, C, protect     C, V, later Black has W, A

 B+2                   W+2

 Area worth 4.

golearner: Okay, I think I see that. (I hadn't realized the trouble Dave's idea causes White in the corner.) It looks like area 1 is the hottest area.

Dieter: there is also another point in area 2, so 3 pts double gote, and one more point in 3

golearner: I'm not sure how you're getting the extra points there, unless it's area vs. territory scoring.

Harleqin: Nothing like that. It is just that, if White gets this endgame, Black has to protect again when the outside liberties are filled.

Evaluations

Bill: a is technically White's sente, since it threatens Black's huge group. I think it is worth 9 7/9 points, but I'm not exactly sure. The main thing, as Dave and Harleqin show, is that at this point it is double sente.

b is a gote that gains 1 1/2 points. If White plays there Black will have to fill at z later, as Dieter points out.

Everything else is worth 1 point. c, d, and e are Black sente; f is ambiguous, sort of like White sente; g is a gote that gains 1 point (As unkx80 points out, if Wg Black must later protect around y.).

Suggested play

Bill: First, Black takes the double sente, and then takes his sente.

Dave: Bill, is B7 sente in this situation? Is it possible for White to pick up a point by playing at a? White is 3 points better for having played a, but B8 and d in sente give Black 2 points back. I am thinking of b and c as miai, but I am not sure whether I am correct overall.

Bill: White only gains 1 1/2 points by a gote at a, but gains 2 points by a reverse sente at W8. However, because of tedomari, I don't think it affects the result. See the alternate play diagrams below.

Suggested play (continued)

Bill: Next, Black gains 1 1/2 points with B1 - B3. W4 threatens B5, a 2 point sente. Black does not respond to W6, but plays B7 to get the last play with B9. I think that puts Black 10 points ahead on the board.

Alternate play

Bill: White may ignore B1 to take the largest gote with W2 - W4. Then Black takes his sente.

Alternate play (continued)

Bill: Although technically the gote, W2 in the previous diagram, which gains only 1 1/2 points, is smaller than the reverse sente at B5, which would have gained 2 points, White gets the 1/2 point back because Black gains only 1 point with B3 in this diagram. The end result is the same as the suggested play. By comparison White gains 3 points on the left side but loses 2 points in the center and 1 point on the right side. (The swing points are marked.)

Bill: Your last mistake was 248, which loses 1 point in gote. W246 should have been at 253, but that is unlikely to win. As it was, you gained 8 points against par in this endgame! Thank your lucky stars for that.

Saving the corner

W4 elsewhere

Bill: Earlier I said that White's atari at B3 was sente. That means that B1 - B3 is gote. Here is a little about responding to B5.

(At this point in the game W4 should be at B5, OC.) But in this situation I think that W6 is the right response to B5, to avoid worse. (See Dave's diagram.) Earlier in the game the next diagram is normally correct, I think.

Orthodox play

W8 elsewhere.

Bill: This is the sequence I used to calculate the size of the play. It ends in gote with B7. (Later B9 - W10 is sente.)

Path: BigQuestionMark · Prev: BQM347 · Next: BQM349
This is a copy of the living page "BQM 348" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 349

Path: BigQuestionMark · Prev: BQM348 · Next: BQM350
Keywords: Question

This is from a recent game in which white chose not to complete the joseki in the lower left corner but played a corner approach instead:

Black to play

Is this a viable option for white or is playing at either a or b too urgent for white to be omitted?

xela: I think white+circle is a mistake, it should be at a or b as you say. If I had black in this position I would play c right now.

The game continued as follows:

Game continuation

LukeNine45: I played something quite similar in a game a while back. I think it's way better for black (everyone who saw the game agreed), and in fact in a joseki book, I saw W6 at a (which is definitely better than this), with white crawling on the second line: it was still listed as quite inferior to the normal moves.

Bill: A search on GoBase indicates that the tenuki, allowing B5, has become much more popular in recent years, especially when White has a play that reduces the influence of the black+circle stones. (That's not the case here, so maybe the tenuki is not so good.)

Now my questions are: Was B1 the proper way to play for black or would an immediate play at 5 (or at 3) have been better? I consider W2 to be a rather weak move (allowing both B1 and B3 to grab a point like W2 looks non-sensical to me) - is that correct?

xela: Yes, W2 looks wrong. If white is going to play this way, W2 at b or at B3 seems better.

Game continuation

LukeNine45: I would play B5 at W6, even though the ladder doesn't work-- that way black gets to play a move on both sides, and white is worse off, I think. Because of that possibility, I think it's too early to cut. There may be a black move instead of B1 to seal in and leave no cutting points, but I don't see it. Maybe B1 at W2 or at a?

My thinking was that even though white managed to separate the black stones, white is confined to the corner while black develops at both sides and should have a better game (considering the large framework and the weak white groups). Was that the proper way to look at the position or should black have prevented the cut at W4?

In the game it was an easy win for me (as black) but I am not too sure that I have a proper understanding of this position, so I would welcome any comments.

Many thanks in advance!

LukeNine45: Even with the cut, I think black is still ahead. (all my comments only have a 2k warranty...)

Alex: Descending at B1 in the last diagram seems like a mistake to me. Bad shape and a cutting point just to block an open skirt on a side of the board that's already small? What's wrong with this? Gote, sure, but Black has control over the centre of the board now.

Straightforward

Black to play

Bill: I like B1 right away. If W2, Black can be satisfied. I'm not sure what's best, next. Maybe Alex's hiki, maybe tenuki, maybe osae, maybe the star point.

iff: I am convinced you can do better than that (not being sure is easy - even I can do that...). At least you could give some variations to illustrate why you are not sure about the next move...

Tenuki

Bill: OK, here are a couple of variations.

Bill: After B3, White can play W4 and then Black plays B5. W4 and B5 form a joseki shape, after which if Black plays B1, White will surely not play W2. So Black has a clear advantage, but is it enough?

Dieter: There is aji in the left bottom corner, while the exchange is 2-1. In return Black has simple, big points B3 and B5. That seems enough to me.

Overplay?

Bill: Is B1 an overplay? W2 - W6 does not work because of a ladder or two. Similarly, White cannot play W2 at B3 and then cut. However,

Ladder breaker

Bill: W2 is a ladder breaker. Now if B3 - W4, Black seems to be better off, but by how much? Is it enough? What's best?

Anonymous:Isn't the ladder breaker made irrelevant by the net at a?

Bill: Upon reflection, it seems that black+circle is a good response to white+circle. That makes the osae look better.

(BTW, this diagram shows the problem with illustrating why you don't know something. You may reveal how much you don't know. ;-))

No net

Bill: B1 is not a net.

Out

Good, but...

Bill: B3 is solid, but allows W4. Black looks better, but White's corner is not completely surrounded. If now B5 - B7, Black will wish that B3 were on the star point.

Dieter: B7 looks slow. A and B are faster

Tsumego

Bill: If W1, what happens after B2?

iff: First of all thank you very much Bill (and all the others) that you've added some of your thoughts. For me all this BQM-discussions (regardless of wether or not a final conclusion can be found) are extremely helpful.

I have one more question regarding the positon in the upper right corner: In my games usually both black and white rush to play on either a or b. The thinking seems to be that white cannot be permitted to have both a and b so whoever plays first can at least choose which point is better for him (or her). Is that the proper approach or is that too amateurish?

Bill: Over 30 years ago Maeda Nobuaki came up with a new way of looking at the exchange, black+circle - white+circle. Black's idea is to cede the corner to White without allowing White to contain Black with a play at black+circle. Then Black plays elsewhere. Black can do that because the corner has become less urgent. Often Black threatens to play at a or b by playing on one side or other, and White plays there first. Sometimes Black will play on one of the c points instead (or both). Sometimes Black will sacrifice both stones.

Tsumego

Dieter: no tsumego, but sacrifice was in my mind. Black has three stones more - imagine three black stones at the marked spot. Still I agree that all but one Black's stones are on the outside, whereas White has sacrificed four. So it cannot be good for white.

Tewari

Bill: For comparison I think of this enclosure, which you sometimes see. In this diagram I think Black has fallen behind, but Black's wall in the comparison diagram is much stronger.

Better

Bill: If White needs to respond with W4, B3 looks better.

Dieter: I remember a move like W4 being labeled thick. So it cannot be left unplayed I think, even if on the second line. Hence, B7 two diagrams back (at the same spot) is not slow either, as I first thought.

best response for white?

xela: Most of the discussion so far seems to assume that white will reply to B1 with a. Is that really the best move? My first instinct would be white b, and I'd also be wondering what happens after white c (it's probably a mistake, but worth reading out).

Bill: I assumed that play because that is what White played in the actual game. Wb is better. Wc is tricky. (Aren't these plays in Kogo's joseki dictionary?)

Dave: I think there is too much discussion above :-)

Simply put, is this...

Game continuation

%

better than this...

Immediate tenuki from bottom left

and if so, why?

Dieter: But Dave, the W2 - B3 exchange is so bad that it cannot be taken for granted, or isn't it?

Dave: The original question is about White's options in the lower left and White chose W2 in the upper right as part of the game continuation, so I presented it that way. The issue can be limited to the lower left. Is White better off for attaching underneath in game or not? Too often we think in terms of "is that viable" or "can White get away with that" in the sense of not being destroyed. However, the real question is always simply "is it better". To answer my own question, it is inconceivable to me that White is better off for having attached and drawn back in the lower left before playing in the upper right. White strengthens Black on the lower side and leaves behind excellent aji for Black affecting the left side. The question of what is the "best" way to proceed in the lower left seems almost irrelevant. Fundamentally White has given Black the advantage.

Path: BigQuestionMark · Prev: BQM348 · Next: BQM350
This is a copy of the living page "BQM 349" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Homepages
Iff


BQM 350

Path: BigQuestionMark · Prev: BQM349 · Next: BQM351
Keywords: Question

golearner: I recently had a game that started in the following embarrassing way.

Moves 1 to 10

golearner: White's extension on move 8 is listed in Kogo's Joseki Dictionary as sometimes seen in amateur games, but the extension after that is not listed. Should Black just keep building a wall?

Bill: Yes. Every stone Black adds to the 4th line is worth more than the stone White adds to the 3rd line.

(Or is this the right time to cut at 'a'?)

Bill: The term is hane, and no. White's cut is too strong (as you found out).

By the way, this isn't the embarrassing part yet - read on!

Moves 11 to 20

golearner: This second diagram is where I start to feel embarrassed. I think maybe I should have played 13 at 14, or jumped one to 'a'.

Bill: Yup.

I think that Black didn't have time to make move 17, and maybe that's a bigger mistake. Maybe I should have been harassing White's 14 and 16 group at that point instead?

Bill: B7 or Bb is fine. Your problem is the weakness of your wall. A wall without eye shape needs an extension. And your wall has only 5 dame, which is the bare minimum for tactical viability. That spells trouble.

Bill: B9 looks a little slow to me. You don't just want to run. Fortunately, White has some weak stones, too, and you want to look to attacking them, or at least running together. If you can get ahead, that's good, as a rule. So I might play Bc. In this diagram, after W10 I would say Thank you, and extend to c.

Moves 21 to 30

golearner: By move 30, I was really feeling stupid!

Bill: Welcome to the world of go. It makes everybody feel stupid at some time or other. Great game! :-)

Bill: B1 is not a bad move, but B3 looks slightly misplaced to me.

Shape

Bill: B1 is a good spot. If W2, B3 makes good shape and threatens to wall off the top side or attack White's central stones.

Turn the corner

Bill: Or if W2, B3 - B5 turns the corner and applies pressure against White's group while strengthening Black's.

Sacrifice

B11 @ b.

Bill: As you now know, B5 (25) was not quite right. And it is not so easy to find a good move for Black. However, I think that B1 may be interesting. White may hane at a, strengthening Black's group. Or if W2, B3 makes a bamboo joint. After W4, B5 is sente, followed by B7. Through Bb Black is pretty solid.

Sacrifice for thickness

Bill: Also, to recover from B25 ( black+circle), consider this line of play. With B1 - W6 Black sacrifices his baggage with sente for thickness. Then B7 is big, (Think about Wa.) and B9 encloses the top right corner. The ball game is not over.

Path: BigQuestionMark · Prev: BQM349 · Next: BQM351
This is a copy of the living page "BQM 350" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 351

Path: BigQuestionMark · Prev: BQM350 · Next: BQM352
Keywords: Question

Imagist: I am working through the problems on this [ext] TOM page. So far it looks like all the problems are black to play, but I want to be sure that I'm doing the problems correctly. The titles are in Chinese, and it looks like SL doesn't have a page on Chinese for go books, so I'm stuck. Does anybody know what the chinese characters on these pages are saying?

Note: The link above is the index link; the actual problems are on pages like [ext] this.

unkx80: After clicking on a few pages, I think all problems are black to play. In addition, you can also click on the problem diagram, this brings out a goproblems.com style Java applet where you can check your answer, but the Chinese characters on the applet doesn't render correctly for me.

You may want to check out Chinese Go terms for the moment...

Velobici: Use Chinese Go Terms....for instance problem 541, the Chinese in the center above the problems contains "(全部黑先)". The 黑先 means "Black first" or "Black to play". "全部" means "whole, entire, complete". Putting these together one gets: "全部黑先" or "Black to play in all problems". Use [ext] Yellow Bridge to aid with translation.

Imagist: Cool, if they are all black to play, then I can just download all the .gif images to view them locally. Thanks for your help.

Herman Hiddema: A Chinese friend also recommended these to me. He told me that in each set, problems in the left column are 1d problems, those in the middle column 3d problems and those in the right column 5d problems.

Black to play

Bill: I think the difficulty varies, then. For instance, this is nice, but is not a dan level problem.

Herman Hiddema: Yes, very true. I think his remark only applies to the problems in the first problem set (life and death numbered 1-541 as of 25 April 2007), with the second one containing easier ones (tesuji numbered 1-122 as of 25 April 2007)

Path: BigQuestionMark · Prev: BQM350 · Next: BQM352
This is a copy of the living page "BQM 351" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 352

Path: BigQuestionMark · Prev: BQM351 · Next: BQM353
Keywords: Joseki, Question

In the latest version of Kogo's Joseki Dictionary (which I don't regard as definitive, of course) the common kosumi response to the one-space low pincer to the 3-4 point is decribed as follows: " W1 was considered joseki a long time, but is now considered an inferior variation.."

inferior?

Calvin: Does anyone know the source of that evaluation? I know the popularity of W1 has decreased in the past couple of years in favor of the other way to separate black at a, but I always assumed it was a fashion thing since a leads to more of a fighting variation.

Sakai Hideyuki (W) - Yamashita Keigo, 2006

Bill: A Gobase search found this game from last year, where Yamashita Keigo, 9 dan, played B1. And the rest is from the book. However, this search also found an unusually large number of amateur games, which does suggest that this move has fallen out of favor with the pros.

kokiri - I think i read some analysis of W1 by Alexandre Dinerchtein fairly recently. I can't think where, though. I'll mull it over.

LukeNine45: I have heard, from someone who takes lessons from a pro, that B1 above is for special situations-- i.e. when B3 and B5 work well globally.

Cao Dayuan (W) - Wu Zhaoyi, 2002

Bill: Here is another fairly recent example between top players. It is still early in the game. What is special about this position? (There are other recent examples from early in the game that look quite different. This is not to say that pro opinion has not generally turned against this move, but there may well be differences of opinion, even at the top level.)

LukeNine45 (I'm in over my head, but here's my guess): I suppose that if play had gone a through e instead of W2 through B5, that the black stones at b and d would work pretty well with the lower right corner? Perhaps I should restate what I said originally as, "If you can't do anything with (b and d here, 3 and 5 above), you shouldn't play this."

Liu Xiaoguang (W) - Wang Rao, 2003

Bill: Here is another recent 9 dan example. This time there is a Black stone, black+circle, in the top right corner.

I do not mean to confound anyone, and I am sure that W1 works well globally, but I fail to see what is special about these positions. When we say that a play is not joseki, but depends upon circumstances, we can usually say what those circumstances typically are. I do not see a unifying theme here, myself.

LukeNine45: hmm... I suspect I don't know what I'm talking about.

inferior?

cynewulf: If you look in Kogo's at this sequence, it will say "Once, 'a' was joseki and 'b' disadvantageous. But nowadays, 'b' has a follow-up which proves White 4 to be disadvantageous." I don't really see how that follows, since 6 at the circle is also given as joseki, but apparently this is their "bust".

continuation

cynewulf: Following b above, you get this, where white+circle (the original W4) is silly.

Bill: I think I have found the key. This diagram occurred in a game between 9 dans Nakao Jungo (W) and Hane Naoki on Dec. 1, 2003. Since then the inside hane at a in the previous diagram does not show up in a pro game on GoBase. Both the original kosumi ( W4) and the 3-3 attachment ( W6) still occur, though. In fact, Hane himself, who took advantage of the attachment in the 2003 game, played it himself last year, vs. Iyama Yuta.

another way

cynewulf: Another way is this, with B4 extending along the left side.

old way

cynewulf: The "old" joseki after a above (which I haven't seen outside old books) is this. Can anyone report a recent sighting?

Path: BigQuestionMark · Prev: BQM351 · Next: BQM353
This is a copy of the living page "BQM 352" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 353

Path: BigQuestionMark · Prev: BQM352 · Next: BQM354
Keywords: Question

Opening

kokiri: Long time no see. Hopefully, I'm back, after a sojourn in the wilderness.

This comes from a game I am looking at for GTL. Through B4, so far so good for black, methinks, but W5 looks like it must be an overplay - too close to Black's enclosure. a looks more reasonable. How then to respond? I have a few ideas of my own, plus of course as actually played, but i would be interested in others' thoughts in the first instance.

xela: Well, my first thought also is a pincer: black a, white b, black c followed by I don't know what. My second thought is maybe black d first--white will probably defend above, then a pincer has more force ... but if white ignores d and plays a, I'm not sure what black's continuation would be. So I'd probably stare at it for a while, feel confused, then play the pincer.

Opening

fractic: Only around 9k but here's my view. I'd say that any pincer has to be a good move because white gets a weak group while his right group isn't very strong either. Black has moves at the a's or b's depending on the situation. I like B1 best out of the pincers. This because white can easily play contact moves on a one space pincer, And it hampers white's develepment with his 44 stone nicely.

Opening

kokiri - yes, after sleeping on it, I think perhaps it's not so interesting a question. In the game, this is the play. After W4, carnage ensues. I wonder whether Black's aim on the bottom isn't just to make a safe group (e.g. Black @ B4) and then the bottom is not really an urgent area, rather than as played, starting a fight?

2 space low pincer

Bill: Well, I think that the question of where to pincer is interesting. High or low? 1, 2, or 3 spaces?

This seems like a reasonable plan for Black to me, starting with the 2 space low pincer.

xela: My problem with this type of position is that your diagram looks reasonable, but all the other pincers look equally reasonable to me! Can you give any advice on how to choose?

Bill: Well, simplicity is a factor. I think that Black has a bit of an advantage. Is there a simple way of maintaining that advantage? For all I know, the actual game continuation is better than my diagram. However, its complexity makes it difficult for me to assess, and it also gives White chances to come back.

kokiri - that's something that I have taken out of reviewing games of players 4-5 stones weaker than myself. I often can't refute their (strategic) plays as out and out bad but I find them confusing and my instinct is to play a different way in which I at least think I understand what is going on.

I think that the choice of pincer is perhaps less important as the follow-up. In the game continuation, Black's extension/approach seems to be either trying for territory, or looking to start a fight. Neither of these makes much strategic sense to me. Simply rendering the bottom small by establishing a safe group there puts the pressure on white to make territory elsewhere.

Bill: For xela, three comparison diagrams. High pincers give White the option of sliding underneath, which gives a base while depriving the pincer stone of a base. Let's assume that White moves with the pincered stone and then Black makes a base with the pincer stone.

1 space low pincer

Bill: B4 allows W5, which is a reasonable extension.

2 space low pincer

Bill: B2 is not as severe as above, but B4 is a better approach. However, W5 encloses the corner more solidly.

3 space low pincer

Bill: W3 is a narrow extension, but B2, B4, and B6 are also narrow. Black does not seem to have a clear advantage to me.

Bill: Of course, these are simple comparisons, and the play need not go this way. In particular, W3 may be a counter pincer. But I think that this analysis is enough to eliminate the 3 space pincer as not severe enough.

Path: BigQuestionMark · Prev: BQM352 · Next: BQM354
This is a copy of the living page "BQM 353" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 354

Path: BigQuestionMark · Prev: BQM353 · Next: BQM355
Keywords: Opening, Question

tapir (KGS 4k): An even game. I am black. The following sequence occured. I had a bad feeling while playing it, but didn't have any other ideas and tried to make the best of it.

High approach to the 4-4 point, one space high pincer

Follow up

Discussion

tapir: I started thinking after White 4 in the first diagram. I probably played Black 5 etc. because it resembles a sequence used with the low approach answered by a 1 space low pincer. But giving away such a big amount of 4th line territory can not be good... After the exchange of White 6 against Black 7 (in the second diagram) I felt somewhat better, finally. However there must be a better way to play for both.

counterattack

xela: In your first diagram, B3 looks reasonable but B5 (a here) looks like a mistake. My first thought is to play this way. With the marked stones on the right, a running fight should work out well for you.

isshoni (KGS 7k...): I agree with xevad about B5. I wouldn't play it unless I already had a high position on the lower side around black+square facing the future wall (or if I can finish a B5 sequence with the sente to play there next).

other options

xela: A quick database search reveals that responses at a, b and c also occur in professional games. (The idea of c is that it makes miai of d and e.)

Dave: I doubt that you can find this position in any professional games. Pros do not play B1 in this fuseki. As far as I know it did not even appear in the shin fuseki era. Thus none of the experience with B1, W2 comes from open positions like this. B1 is itself unsual and played for reasons related to the rest of the board. W2 in answer seems to be played only based on White stones in the upper right. Therefore, there is always some meaning to Black's responses seen in real games that do not apply here.

xela: You are quite right. I was just looking at the local position in the corner; I have changed the diagram to reflect this.

tapir: I don't know what pros play or not... But if even B1 is wrong or bad, i would appreciate some explanatory comment. My original idea was to build some influence toward the center and an area on the top white will feel obliged to invade etc. Although i feel the noseki played was unfavorable for Black, i'm sure allowing Black 7 is quite a big mistake as well. Since Black has still an invasion on the 3-3 point (White as well for sure) I didn't felt hopeless after this exchange (and even managed to win this game at last).

Bob McGuigan: Making a one space approach to the 4-4 point stone on the fourth line is not generally good because Black doesn't have the 3-3 point invasion.

19x19 diagram

After W8 the approaching stone is hurt and White's thickness in the upper left negates any central or upper side moyo Black might have wanted to form. The 3-3 point invasion is a territorial move inconsistent with a center-oriented strategy by Black.

The following fuseki has been played many times by professionals, and so is presumably pretty close to even:

A common pro fuseki

If we compare this to the one from the game, black's group along the top is not as thick and white is not closed off from the UR corner. On the other hand white has quite a bit less territory here. It's hard for me to estimate, but it looks like 20ish points difference in the UL. That is roughly 1.5 times the value of a single typical fuseki move.

So, I'd say the question is whether black's extra thickness is worth as more than an extra mov. It doesn't look like it is to me, if I picture black playing at a, the resulting thickness looks just as good for black if not better than the game variation. So, I'd place the difference as a bit less than a move - overall I'd prefer white here, but The game is certainly not over.

I think white could have done better however - the b-c-d exchange looks good in the usual joseki, but with things a line higher I think W would have done better to continue to the right pushing along the "line of victory" and then splitting the right side somewhere. I'm not much stronger than the original poster, so take my comments with that in mind.

Kato (W) - Ma, 1995

Bill: Before we are too harsh on this fuseki, here is a game between Kato Masao and Ma Xiaochun that features not only the approach, but the pincer. Black responds with a double approach at black+circle, and then play continues through B10.

Path: BigQuestionMark · Prev: BQM353 · Next: BQM355
This is a copy of the living page "BQM 354" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 355

Path: BigQuestionMark · Prev: BQM354 · Next: BQM356
Keywords: Question

Context

Calvin: Here is how the game started. B7 is uncommon, but I don't see anything specifically wrong with it. At this point, I expected black to play at a, after which I would extend on the left side, which would return to a common 5-4 point joseki.

Actual game

Calvin: However, black played B1, which I consider bad. I thought a bit before playing the intuitive move W2. (I also considered W2 at B3 and B7, but what I read didn't seem favorable for white.) B3 seems to make black kind of thin, and I think W4 may be a mistake. I'm not sure white got the best result here. It is true that black+circle now seems to be in an odd location, but it is also not easy for me to find a good place for W8. (Maybe at a?)

Bill: W4 looks good to me. But I would have played W6 at B7, myself. And, yes, I like W8 at a. :-))

Better?

Calvin: In my self-review, I considered that W4 might be better. Even if black gets ahead with B5, white lives easily in the corner and preserves the aji of a. If B5 at W6, W6 at B5 and I think white's okay. But it's also gote. But this is a kyu judgement, which is why I ask the question.

Tachi

Bill: Generally, the move to make black+circle look bad is W1, to see the exchange, black+circle - white+circle, as merely strengthening White. But what if B2 cuts?

Attack

Bill: How about this? White gives up the corner and attacks the black+circle stone.

Aji

Bill: If B4, White can simply make thickness, leaving the aji of W3 behind.

Hanging connection

Bill: Your connection was fine, but I would have preferred W2. I doubt if Black has anything better than B3, although it is an admission that B1 was bad.

Awkward

Bill: Black would like to play the nobi at B3, but W4 is awkward for him.

Hanging connection

Bill: Hmmm. If Black reverts to B3, even though it is an admission that B1 was not good, I think that the connection at a or b is better than W2.

Mingjiu's idea - the 2-2 is big for territory

Calvin: Thanks for your comments, Bill. It's good be able see these alternate plans. I was fourtunate enough to get at ask Mingjiu Jiang 7p this question, and he said that it is very big for white to take W1 immediately. (Of course, as is his teaching style, he isn't going to mention what happens if black cuts at a if don't ask, and since I didn't I'll have to look in that myself. But since white has the option of capturing black+circle now, it seems safe enough.)

Bill: Thanks, Calvin. I am confident that Black's nobi at W1 is not a good response to White's tachi, and so I still think it's another way to play. However, Mingjiu's block makes me wonder about whether the threat of W4 in the Awkward diagram is good enough to prevent the nobi ( B3 in that diagram).

Assuming that Black connects after W1 in this diagram, what is Mingjiu's follow-up for White?

Calvin: Also...

Bad shape for black

Calvin: If black had protected at B1, black+circle makes a shape that is not desirable. One would rather have black+circle at a. So this result is good for white, too.

Path: BigQuestionMark · Prev: BQM354 · Next: BQM356
This is a copy of the living page "BQM 355" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 356

Path: BigQuestionMark · Prev: BQM355 · Next: BQM357
Keywords: Question

The game so far

iago: Hello, this is from a game i played on kgs, with black. at some point i considered approaching the lower right corner. but couldnt find a correct move, here is what I was thinking.

for some reason i want to approach from a, b, c or d. it seemed during the game that approaching from the other side was wrong (bottom was not very interesting) so i wanted to make a huge moyo on the right. perhaps this was my problem but well :)

Bill: How about showing us the whole board? That may help. (OTOH, we may still not know what's best. ;-)) BTW, if an approach from the bottom side is wrong, e may be a possibility, too.

iago: thx bill, well first about this whole board thing, i could, but i made some arrangements, this is not the actual game. in fact, this kind of problems (what extension to choose) happens to me a lot right now, along with my other problem : what to do when my opponent is about to get two walls facing each others. maybe i will write a BQM for this one next. anyway the game is on kgs if you really want to look at it. Second, e is the kind of thing i didnt think about, let me see if I understand ?

Black plays e. invading the corner.

so i think white would usually blocks with W3, but since the bottom is not interesting, she goes with 2. a, b or c are next, but basically the idea is black traded his moyo on the side for a solid corner and the assurance that white wouldnt make much out of her wall. correct ?

ok so lets examine my four options :

Black plays a

if i use the standard low kakari approach, white can play the tsuke and sacrifice, thus flattening my moyo, and overconcentrating black a little. so i dissmissed it.

Bill: Thickness was made for fighting, and here White starts a fight. What's not to love? (How about a, next?) As for overconcentration, a 5 space gap is not so bad.

iago: uhm... so maybe i am trying to hard. or maybe i was too focused on this moyo idea and need to be a little more flexible. interesting.

Black plays b

so black plays B1 in order to prevent being flattened, giving more of the corner to build a huge border. makes sense... except white played W2, and i was at a loss to respond. correct shape would be to play black a, but then it seemed that white could settle easily with c. so I played b instead which as you can imagine didn't go well.

Bill: d comes to mind. After White extends to c he is eminently attackable. e is one possibility to knock White's socks off.

Iago: wow. very nice move. i think i got my answer right here.

Black plays c or d

so maybe I overstretched ? lets see black c : it seems to me that after black 1-2 black 3-4, white is better. and the same can be achieved if black plays d : black 3-4 black 1-2

so... well obviously i am missing something. i would appreciate your input

thanks

Iago : addon, just to be complete :

From the other side

this is what i meant by playing from the other side. maybe it was best, but i dunno

Bill: Maybe it was. It's hard to say. How about showing us the whole board?

Bill (After Iago's responses): In general, the kind of question you raise is a difficult one. The proverb says, Don't use thickness to make territory. However, you have to make territory sooner or later, and sometimes there is nowhere else to make it. In this case I would often plan to make territory on the bottom side, or to take White's potential territory there away. But it is a given that the bottom side is uninteresting. That makes the question a delicate one.

In such a situation a little overconcentration is all right, faute de mieux. A fight which produces thickness facing thickness is not a bad way to end up with territory.

One plan is to make a large framework, enticing an invasion, which you attack. In the game, White made an immediate invasion in the form of a pincer. It seems that the attack did not go well, but the plan was sound.

Another plan is to make territory in the bottom right corner, leaving White's thickness facing Black's. If you can invade with sente, so much the better. Then a play on the right side may limit the utility of the opponent's thickness, but be less than ideal in relation to one's own.

Aside from the question of the exact point to play, assessing these different plans, none of which is ideal, requires good whole board judgement.

Path: BigQuestionMark · Prev: BQM355 · Next: BQM357
This is a copy of the living page "BQM 356" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 357

Path: BigQuestionMark · Prev: BQM356 · Next: BQM358
Keywords: Question, Books & Publications

Imagist: I would like to order go books off of Amazon Japan, but I don't know how to read Japanese and therefore am having difficulty navigating the process. Does anybody know of a guide (or would anybody be willing to make one) for this process?

Bill: Why don't you say more about what you are looking for? I am kind of busy right now, but I might be able to find a book or two for you. Other people here read Japanese, too. :-)

Bob McGuigan: I posted instructions for finding go books on amazon.co.jp somewhere in SL, but I've forgotten exactly where and I don't have time to search right now. I'll see if I can find it later.

cynewulf: Bottom of GoBooks/Discussion?

Bob: That's it! Only now amazon.co.jp has the heading hon 本 in the browse column, and the "entertainment" heading is quite far down the list. I haven't tried the English functionality recently.

cynewulf: amazon.jp has enhanced their browse-in-English functionality -- it looks like every page is now covered by it. It still helps if you know what you're looking for, though. Quick guide: Go to [ext] http://amazon.co.jp and search for something. I put in 正々堂々 -- looking for 正々堂々 高尾の力学, which I believe is the same book as Pure and Simple Takao's Astute Use of Brute Force. You could also search for 高尾紳路, Takao's name. Anyway, once you get to a book page, there's a "Would you like to see this page in English ? Click here." link which will probably help. You can stay in English through the checkout process. They take US credit cards and such. Note: For international shipments, they only offer airmail, which is (for books, to North America) 2700 yen per shipment plus 300 yen per item -- rather expensive -- so you'll want to buy a bunch of stuff at once.

Bob McGuigan: You can also search by ISBN number if you have it. The shipping costs are high but the final price is not out of line with what you would pay if you could find the book on the shelf at a Japanese bookstore like Kinokuniya in the USA or Europe.

Bill: FWIW, here is my [ext] Amazon Japan bookmark

Path: BigQuestionMark · Prev: BQM356 · Next: BQM358
This is a copy of the living page "BQM 357" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 358

Path: BigQuestionMark · Prev: BQM357 · Next: BQM359
Difficulty: Beginner Keywords: Life & Death

Black to play

anonymous: I'm going through a book of Go Problems, and I don't get this one. Marked black stone is the correct answer, but I don't see how that kills white... I'm definitely an inexperienced player, but there's just something I'm totally missing here. Any ideas?

unkx80: The objective is for Black to live without ko. In this case, Black lives, but White also lives. The condition is called seki, in that if Black tries to kill White, Black gets killed instead. Please feel free to ask for more clarification.

Path: BigQuestionMark · Prev: BQM357 · Next: BQM359
This is a copy of the living page "BQM 358" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 359

Path: BigQuestionMark · Prev: BQM358 · Next: BQM360
Difficulty: Intermediate Keywords: Opening, Question

KMW: Here's a recent game that had me confused at several points. As you may notice, I'm new here and having some trouble with the formatting - please feel free to edit my comments to make them more readable.

Here's the first several moves, which seem unremarkable to me:

Initial moves

which continued:

So far so good ....

Now for the first surprise:

A probe?

LukeNine45: As far as I know, W1 is fairly normal (it can run or connect), although to me this looks a little early in the game to be playing it.

KMW: I agree it looks normal enough, I'm jut confused as to what it is trying to accomplish now. Is the idea to force black to commit to something? The fighting lines I looked at seemed complicated, while sealing white in felt consistent with black's earlier influence oriented moves. The game continued:

Continuation

Andy Pierce: I think this is bad for white. White gets second line territory and black gets a nice wall that works well with his position in the lower right to project center power.

tapir (KGS 3k): Even if this is already bad for white, I would play B1 at 2 without hesitation.

Instead of B9, I thought about a or b. Those moves leave black's groups essentially connected, and black's overall game feels thick - but I decided it was too slow. However, after the move I played, the 3-3 invasion at the top is a bit awkward, since both extensions are approximately equally wide (the position along the right is a bit wider, but is open to reduction from below).

White's next move was also quite a surprise for me:

Surprise 2

Black has a large moyo, so it isn't too surprising that white wants to come in, but the placement would not have ocured to me. The aims seem to be: 1> the aji of cutting through the knight's moves in the lower right, 2> reducing the territory at the bottom, and 3> separating and weakening black's (eyeless) walls.

Andy Pierce: You should welcome white cutting through the knight's move. That means a big fight where you have lots of influence. White will get hammered. You should notice that there isn't any significant territory at the bottom, because of the open skirt. I'd probably play a here and attack on a large scale. W1 here rather than making a shimari in the top left is white admitting that she made a mistake in giving you so much influence.

Attachment

Bill: W1 is not particularly threatening, and there is something to be said for tenuki, but how about this attachment? Don't you want to drive W1 towards Black's wall?

I decided only the first of these felt like a real threat, and tried to make W1 aji kesi. However, I think I played poorly here. The next few moves of this fight went:

A fight

After this, I cut at a and then got destroyed in the resulting fight. I have a hard time with this kind of position - for instance, W6 feels dangerously thin, but I couldn't figure out any graceful way of cutting or of using the attack to develope elsewhere. Is this a problem with my earlier fuseki that is being exposed? If not, how does one study this kind of fighting? Just playing games is slow - but tesuji/tsume-go don't seem to help me in finding my way.

Heavy

Bill: B1 is too passive. But W2 is heavy. Now B3 - B5 launch a severe attack.

Path: BigQuestionMark · Prev: BQM358 · Next: BQM360
This is a copy of the living page "BQM 359" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Homepages
KMW


BQM 360

Path: BigQuestionMark · Prev: BQM359 · Next: BQM361
Keywords: Question

tapir: Quite often, I don't really know, whether my moves were good or bad. So, tewari analysis may help. I would appreciate suggestions how to do it correctly.
Below is an example from a game I played on IGS. I'm a 3 kyu on KGS and still 14 kyu on IGS. I'm black.

Sequence to be analysed

LukeNine45: I'm not any stronger than you, but this looks fantastic for black no matter how it happened. :) (BTW, I've heard that the rating system on IGS tends to get stuck as groups of people improve together)

Diagram 1 - Changing the order of moves (1-6)

After 1 and 2, the exchange of 3 for 4 looks favorable for black.

Diagram 2 - Omitting stones (circled points)

To answer 1 with 2 is somewhat heavy. The exchange of 3 for 4 is bad for black.

Diagram 3 - Another order of moves

The invasion at sansan looks bad here.

Results

  • The situation looks quite complicated :)
  • First playing and then giving up the stone in the corner is bad for white. (Diagram 1 and 3)
  • Blocking with 2 (in the original diagram) is not good for black (but not as bad as leaving 1 alone), as indicated with diagram 2, where black plays look ugly after omitting moves 1 and 2 in the corner.

unkx80: I believe someone said that tewari can be used to "prove" anything. ;)

Someone: Actually, that was someone else. ;-)

Analysis

Another possible analysis: W1 and B2 are ordinary joseki moves. The W3 and B4 exchange definitely favours Black significantly. The W5 and B6 exchange also favours Black. B8 is a bad move, but the W9 and B10 moves do help Black in solidifying the left side. Overall, White has made two bad moves and Black one, so assuming that the bad moves cancel out, White has made one more bad move so it favours Black.

Paul Clarke: Is it clearer if we change the order of the last four moves to W9, B8, W7, B10? i.e. White jumps ahead to 9, Black peeps, White connects, and then Black defends at 10. All of those look at least reasonable, leaving W3 and W5 as the only clearly bad moves.

MrTenuki: That still raises the question "why did Black peep on THAT side?" (That is, why at B8 instead of at a?)

Another try

Someone: B1 - W2 are normal. Then B3 - W4 and B5 - W6 favor Black. white+circle - black+circle favors Black slightly. black+square - white+square favors White slightly. In addition, W7 looks somewhat misplaced. Overall verdict: Good for Black.

MrTenuki (again): I know that this is off-topic, but... can we see the full-board position? I'm asking about this because I'm considering other possible variations.

Tapir: Black sanrensei against white nirensei, after that white approached. So the ladder do not work.

(WARNING: As I'm also only 3k on KGS, please take the following analysis with a grain of salt.)

<Start of speculation>

Sequence to be analysed

First, I'm assuming that the left side was more interesting for black (at least earlier in the game) judging from the fact that Black played the two circled stones. But I'm wondering if black can afford to see the top and the left as miai if the full-board position makes such a strategy possible:

Tapir: The capping play might well be used in the opposite direction as well. Just take a look at PlayingAgainstSanrensei or my userpage, where I try to collect some material about it.

Another possibility or not?

Yes, I'm suggesting the often-criticized 'severe' hane. My idea is that, if the ladder to the bottom right is favorable to black, the "normal" punishment for this move doesn't work.

The ladder in question

Result: White not only loses the cutting stones, but also has to worry about the corner.

Another possibility or not?

So, suppose that white follows this line to make the corner live... (Uh, am I falling into the katteyomi trap?)

Another possibility or not?

If white tries to use the aji of white+circle by playing a move around W1, black can gladly close off the left side in sente and use the sente to deal with the top.

Another possibility or not?

And if White follows the "standard 3-3 invasion joseki"... well, Black plays tenuki and gets the extension on top (is B2 too far?). Sure, white can play the double hane, but black trades the left side for the top and gets a moyo anyway.

(Awaiting dan-level smack down of everything that I've written above)

</End of speculation>

Path: BigQuestionMark · Prev: BQM359 · Next: BQM361
This is a copy of the living page "BQM 360" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
posting:3795


BQM 361

Path: BigQuestionMark · Prev: BQM360 · Next: BQM362
Keywords: Opening, Question

tapir: Hello, this is the opening of a game I played recently. Both players are 3-4k KGS.

So far so common - 1-6

Question 1: Looks quite usual to me, however in my very small database, after 6 black wins 66% of the games.

Continuation

Seeing 1, I thought if you don't jump in the corner, I will take it. After 3 I felt obliged to answer, after 5 I felt like the game will be difficult. White has a big corner. Most dubious moves seem to be 2 and 4, but I can't really explain why. I don't feel happy with my corner. Giving away Sente and allowing 5 looks bad.

Bill: W2 seems passive. W4 is bad, because it makes B1 look good.

Question 2: How do you evaluate this position?

Wedge

Bill: B1 invites the wedge, W2. Then B3 - W6 is fairly normal.

Question 3: What after Black 3-3 later?

Black looks dead in the corner, though.

Path: BigQuestionMark · Prev: BQM360 · Next: BQM362
This is a copy of the living page "BQM 361" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 362

Path: BigQuestionMark · Prev: BQM361 · Next: BQM363
Keywords: Joseki, Question

Here's a joseki question: I found the following line in Kogo's, but it doesn't seem like joseki to me. --

Moves 1 to 10

Moves 11 to 20

Kogo's comment on move 12: Later this move doesn't work. (I don't see how it works now.)

xela: It doesn't work now. It doesn't work later either.

Moves 21 to 23

Isn't the White group dead where it stands? Am I missing something here? Where should White diverge?

Thanks in advance! -- golearner

P.S. Maybe I just misunderstood the comment on move 12 - I see White playing tenuki on move 12 in pro games - does this mean White's two stones are left for aji?

xela: You're quite right: the white group on the side is dead, and the corner group isn't looking happy after black 21. The point is that white 12 is a mistake, and the remaining moves are to show why it's wrong. White should indeed tenuku instead of playing at 12.

Moves 11 to 14 variation: better for White?

golearner: Okay, followup question on variation board - wouldn't this 14 be better for White? It seems to offer at least a chance of escape. (In the original line, White played 14 at 'a'.)

unkx80: Then Black plays at a, and the White stones become heavy and floating. I don't know what White has achieved here.

xela: I think the point of the line shown in kogo's is that white a, even though it is an ugly shape, makes sort of sense because it cuts off black+circle from B3 --therefore it's important to know whether or not white can play a. If W4 and black a, then all of black's stones are connected, so it's hard for white to gain anything by fighting.

Bill: Yes, W4 is better than Wa. That doesn't mean that it's good, or even OK. Even if the White group escapes, it will often be better to sacrifice it.

Path: BigQuestionMark · Prev: BQM361 · Next: BQM363
This is a copy of the living page "BQM 362" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
44PointLowApproac...


BQM 363

Path: BigQuestionMark · Prev: BQM362 · Next: BQM364
Keywords: Life & Death, Problem, Question

Black to Live?

How does black live here?

Like this.

Or this.

W6 takes at white+circle, B7 takes back at black+circle.

Path: BigQuestionMark · Prev: BQM362 · Next: BQM364
This is a copy of the living page "BQM 363" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 364

Path: BigQuestionMark · Prev: BQM363 · Next: BQM365
Keywords: Opening, Question

Cho Hyeon-hun (white) vs. Li Changho (black)

Imagist: This game record comes from Janice Kim's fifth book, The Palace of Memory?. The example focuses on the shape of W7 (capping at the head of two stones), but the move that I find interesting is B2. I can see how B6 is large enough to tenuki after W5, but the B2, W3 exchange seems obviously loss-making. Why exactly is B2 big enough to allow W3?

LukeNine45: Did Black win? Maybe it wasn't big enough ;)

Chris Hayashida: Not that it matters in this case, but W7 is a hane and not a cap. Not answering the kakari with B3 is a small loss, but not as big a loss as one might think. I suspect that weakening the left side might be bigger than answering W1 with B3 and then having to respond later to a white play at a. I'll let someone stronger comment on this diagram.

xela: I'm probably not the "someone stronger" that Chris is looking for, but I did search through GoGoD and found two games in which this exact position occurs. Both games involve the same two players, same colours, and white wins one out of two!

The position after W1 in the top diagram is a common one, and B2 at W3 is indeed the most popular response: 57 games in my collection, but white wins 32 out of 57.

B2 in the diagram above is a big move simply because it makes B6 possible. Here are the next few moves:

continuation; B9 at W4

Next black played at a, and then white at either b (7th November 1995; white wins by resignation) or c (28th August 1995, black wins by 5.5 points).

Imagine what this would look like without the black+circle and white+circle stones-- black+square doesn't work so well unless black+circle is already there.

Path: BigQuestionMark · Prev: BQM363 · Next: BQM365
This is a copy of the living page "BQM 364" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 365

Path: BigQuestionMark · Prev: BQM364 · Next: BQM366
Keywords: Question

Black's top influence

Dieter: From a recent game of mine. After gobase analysis, I found out that W8 is a natural place to counter Black's top influence.

Double approach joseki

Instead I approached at W1, but Black's B2 extension makes a nice moyo, which is difficult to invade. I thought B8 is bad and should be at a, to prevent White's development on the fourth line and I still think so, but I didn't find support by gobase analysis, where both moves are about as frequent.

The moyo

Somehow I omitted a which proved to be a fortunate decision later.

Other double approach joseki

We analyzed the other joseki choice

The moyo

Let's play a few moves on the right. The crux of this BQM is W6. I thought it was better than a, because that move was pincered in the game (with different conditions on the right side).

And now?

I think W2 is urgent. Our analysis of Black's attack at a proved it to be devastating and moreover, White b would be a strong follow-up of W2 if B3 elsewhere. After W6 White seems to have a good opening but I can't see a definite advantage.

Any comments?

Path: BigQuestionMark · Prev: BQM364 · Next: BQM366
This is a copy of the living page "BQM 365" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 366

Path: BigQuestionMark · Prev: BQM365 · Next: BQM367
Keywords: MiddleGame, Question

This is a position from a game I recently played at my local go-club against an opponent who is very fond of the attach-and-extend joseki?:

Black to move

I was quite happy with my positon (playing black) as I considered the two white moyos to be easily invadable whereas black already has some territory at the left and is not too far from turing the right side into black territory as well - but I usually tend to overestimate my positions, so my question is: How do you think about this position and what should black to now?

In the game I chose to invade immediately (I always have problems with my timing) and the game continued as follows:

Game continuation

So again: Is the black invasion ok or would something else have been better? Did white respond proplerly, was B3 correct or should have black played above W2 and in particular was the solid connection at B5 correct or should black have played more lightly? What should black do now?

Game continuation

In the game I thought that the white stones at the right had become a little weak as well and so I tried to settle my stones by attacking them with the invasion B3 which (more or less) worked in the game but retrospectively I am not so sure anymore that this was the proper way to play ...

So could someone please shed some light on such positions, in particular I would be interested in some general advice on the timing of invasions.

Many thanks in advance!

Preparation

Bill: I think that Black's invasion was premature. B1 secures the corner and prepares to invade on top.

There is more to say, since Black's play after invading is heavy, but for a brief comment I think the idea of preparing an invasion is important to note.

xela: A principle that I find useful is that when there are two places to invade, and the opponent can't defend them both with a single move, then there is no need to invade yet. When the opponent defends against one invasion, then it is time to think about the other one. (There must be a proverb for this sort of thing, but I can't think of it right now.)

Good reply

Bill: One argument against my suggestion is that White has a good reply with W2, which enlarges White's framework while reducing Black's, and which makes an invasion more difficult. So Black may wish to make an immediate invasion at a.

Bill: Deep invasions are usually to be avoided, but one may be good in this case, because of the large open space. It is important, however, to avoid becoming heavy.

Heavy

Bill: B1 is heavy. Black has no eye shape, and sacrifice does not look like such a good option.

Attack

Bill: After W2, B3 - B5 can cut, but after W6 Black has to worry about a cut at a. And he still has no eyes.

Light

Bill: B1 is light. There are many possibilities, including sacrificing the black+circle stones. (Usually you should avoid deep invasions, but when you do make one, you should often sacrifice stones.)

Sacrifice

Bill: For instance, if W1, B2 crosscuts. After B6, something has to give. The white+circle stone becomes isolated.

Eye shape

Bill: If W1 blocks, B2 - B4 makes a base with eye shape.

Path: BigQuestionMark · Prev: BQM365 · Next: BQM367
This is a copy of the living page "BQM 366" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Homepages
Iff


BQM 367

Path: BigQuestionMark · Prev: BQM366 · Next: BQM368
Keywords: Joseki, Question

Common 4-5 joseki

Imagist: In a teaching game a while ago, my teacher (Yilun Yang) said that the ponnuki is small, but this joseki is okay for black because of a huge endgame followup starting at a which allows black to live in the corner without damaging the outside. However, I don't remember what that followup is, and I seem to have lost the SGF. Does anybody know what the followup is?

Followup possible beginning

I seem to remember that the followup starts like this, but this may or may not be right. There also may be a ko involved (my memory of this is poor).

Bob McGuigan: In order for Black to use this aji he needs to play the marked stone black+square:

Common 4-5 joseki

This is a fairly urgent move for Black. White usually responds, but for simplicity White's response is omitted.

After the marked Black stone is in place then your followup B1 is the correct start:

Followup

The black+square stone gives force to B3 since if White saves the stone in atari by extending with W4, B5 is atari.

So it would usually go like this:

Followup

B5 creates the ko you remembered.

White may also capture with W2 instead of extending, again with ko possibilities:

Followup

Essential Joseki, part 1

Essential Joseki, page 191, indicates that when Black has reinforcement on the left, such as the marked Black stone black+circle, then pushing from behind at B1 is good. After the invasion of the corner by Black at B5, White finds herself in a position that is hard to accept.

Essential Joseki, part 2

White W4 connects.

Even Game Joseki

Even Game Joseki, page 207, shows Black pushing from behind at black+square without requiring a Black stone at the middle of the left side.

Bob McGuigan: This shows White's usual response to black+square. The followup move at the circle point is still available for Black.

Path: BigQuestionMark · Prev: BQM366 · Next: BQM368
This is a copy of the living page "BQM 367" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 368

Path: BigQuestionMark · Prev: BQM367 · Next: BQM369
Difficulty: Intermediate Keywords: MiddleGame

Moves 41 to 42

White to play.

I was quite confused in this game on where to play, black just played k10, i wanted to use my thickness to the left, but black was so large. I invaded on the right as shown below, but that didn't seem to be so successful. Any suggestions on a better invasion or a better use of my thickness on the left?

Moves 43 to 51

Dieter: I think if you picture W6 at B7 instead of where you played, the moyo contest gets into White's favour, possibly at the expense of Black territory on the right. See below.

Moves 52 to 61

Moves 62 to 71

I captured the single stone on the right and black played o6, leaving me with close to nothing.

Moves 41 to 43

FredK:-- This is an interesting position. Here are some thoughts (but I'm a kyu player...):

On the right side, B's territory is open and invadable -- look at all those fourth line stones. And maybe a would be a better invasion point than b? -- the books I read all stress "against fourth line stones, invade on the third line."

The stone B1 is out in the open, very weak, providing very loose "enclosure", if that's the right word.

The initial reduction point chosen at c, W2 in the original second diagram, helps B strengthen the right side by encouraging him to add stones, beginning with d, near black+circle -- which should make the upcoming invasion harder because black+circle is now less vulnerable to forcing moves; and the added stones also at least partially enclose some of B's upper central area -- he can't hope to hold it all -- and seem to enlarge and help the security of B's upper right territory.

So perhaps the reduction should have started at "f"? This leaves W with plenty of room to push in farther, or back out if need be, or even hane to initiate a cross cut fight if B responds with a contact move. (I wonder if starting at "e" is less good because B3 has been played?) Anyhow reduction moves played around there would not strengthen B's lower right side. Then W's invasion of that region would not have been faced with new reinforcement.

In that second diagram, with the actual moves, could it have been better to play W6 at 7? This would erase some of B's upper central moyo, and open further threats against B -- maybe B1 could be captured, or at least attacked with some good outcome?

Also in that diagram, following W8, was B9 the right response? B could have played maybe two points below (at g on the new diagram, safeguarding the lower corner, and then being free to make a blocking move to protect the upper side if W pushed in farther.

In the sequence actually played (in the original third diagram), could W7 have been at B8? This would a threatened to cut off the B4 - B6 group with a simultaneous atari on another stone, maybe some fun.

Returning to the present diagram, should B1 have been something more defendable, like "e"? For that matter, vulnerable is W to reduction or invasion, along the left? I'm sure someone reading this knows the answers....

-- FredK

Stretch into the moyo

Dieter: The cut at B2 hurts the marked central stone, which was played to amplify the moyo. Now it ends up rather in White's moyo. The right side is close to become black territory, but there is still a weakness around a to exploit.

Path: BigQuestionMark · Prev: BQM367 · Next: BQM369
This is a copy of the living page "BQM 368" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 369

Path: BigQuestionMark · Prev: BQM368 · Next: BQM370
Difficulty: Advanced Keywords: Opening

Imagist: I am rather fond of the wedge, so this comes up often in my games. I have a difficult time reacting if white plays differently from W6. This is rather difficult because I'm asking about a lot of variations, but I hope somebody can help.

W6 Problem

After B5, I am pretty sure that W6 is correct (and then I like black c), but I have difficulties if white plays one of the points a-e instead of W6.

Attacking the Corner

Take for example this W1. If I attack the corner with B2, but after B0 the marked stones come under attack. If B2 at a, white takes the corner and black's thickness is not well placed, and if black at B2 at B0, W3 splits at a, creating a fight where I can't get consistent results.

Andy Pierce: Why don't you like your thickness after you confine white to the corner with B2 at a? Doesn't this work well with black's other hoshi stones? Black is going to come out of this with sente and can take a big point like z and treat black+square and W1 as a forcing exchange.

Imagist: The stones on the right are merely for example's sake; recently I have been playing komoku more often than hoshi.

Andy's idea

Chris Hayashida: I agree with Andy, but I think you're missing his point. It's not that the lefthand side works with the hoshi so much better than with the komoku. It's that it's more that it's to Black's advantage to surround White anyway.

Attacking the Corner

Imagist: My second idea was to take thickness, which has become a big part of my style lately, but after W5, black's shape has too much aji to be thick. If B2 directly at B4, W3 at B2, B4 at a, and W5 at b seems to benefit white even more.

Chris Hayashida: I will try to explain in another way. If White is willing to tenuki and not play W5 immediately, then it should be to your advantage to play first in that area. The problem with your example is that you are following White around the board, and then he goes back and plays W5. He basically traded W1 and W3 for B2 and B4, and then suffered no loss in the corner.

To put it another way, what is the purpose of W5 in the original diagram? Why is it joseki? Why does White need to play that? If White doesn't need to play that, what advantage will Black have in the area?

I'm not sure if this will help, but I think it will point you in the right direction.

BTW, I'm not sure B2 in the diagram is a good move. You're allowing White to connect his stones.

Path: BigQuestionMark · Prev: BQM368 · Next: BQM370
This is a copy of the living page "BQM 369" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 370

Path: BigQuestionMark · Prev: BQM369 · Next: BQM371
Difficulty: Advanced Keywords: Joseki

Attach, hane joseki

So I've been studying joseki, and I've run into a problem: I don't understand what's wrong with this joseki for black (or the joseki resulting from W7 at a). Back when 38 Basic Joseki was written, Davies noted that "Black's tactics in this joseki may lack the light touch, but they defend the corner strongly and are often used by professional players." However, this joseki seems to have fallen out of favor since then[2].

At first I thought that this was because white plays differently now (since it seems to me that this result favors black), but further study revealed that this was not the case. Without a ladder white cannot wedge with W3 at B6, and W5 at b is considered thin. Instead it seems that the attachment at B2 is no longer common. A number of sources refer to this as a Kitani Joseki, indicating that it contains reasonable moves favored by Kitani Minoru but is otherwise not highly regarded.

So I set out to find out what is wrong with this joseki for black. It seems to me that black gets an enormous corner and reasonable influence down the left side. There are weaknesses at b, c, and d, but of these only d is really playable without preparation, and at that black seems solid enough to support a pincer, making this seem dubious. White has influence along the top, but since it seems that with the ladder black has more control in this joseki, black will be able to choose another joseki if this influence is favorably situated for white. Even this thickness is not a very large wall, and the cut at a (or W7 if white connects at a) decreses this value. White can get sente, but without a preexisting strong position along the top, white should probably play an extension along the top, so even this seems to favor black.

Avalanche joseki

It's true that B2 seems vulgar because it attaches to a weak stone, and the W5, B6 exchange clearly favors white (still in the diagram above). Black's shape does seem overconcentrated (there's an empty triangle in there) but we can learn from the avalanche joseki that a good end result justifies some vulgar-looking plays and a bad shape in the intermediary moves.

The only thing I can think of is that there is some devastating followup in the corner for white, but all the variations I read out seem to favor black. So my question is, what is wrong with this joseki? Is there something I'm missing?

Korlon: I'm certainly not any sort of expert, but I'll just give my opinion. The 4-4 stone is typically used more for the influence, not the corner. This joseki allows white to settle quite easily and gives white an adequate amount of influence as well while black doesn't seem to have that great of a continuation into the center as white would. So the Tsuke-Nobi joseki may just be put in disfavor due to contradiction of ideas.

Tsuke-osae continuation

Chris Hayashida: Not to nit pick, but the shown joseki is the tsuke-osae (attach-and-block) joseki. One thing about this joseki is that Black's corner isn't as big as it looks. Later, when White hanes with W1, Black answers with B2.

unkx80: Comment below at [1].

Tsuke-osae incorrect response

Chris Hayashida: I thought this would have been on the tsuke-osae joseki page. If Black blocks W1 with B2, there is aji in the corner after White connects with W3.

Aji

[1]

Tsuke-osae continuation

unkx80: I don't see why you should play at B2 rather than Black a? Later, if White b, then perhaps Black can consider playing at c.

Chris Hayashida: (I took the liberty of changing one of the bs in the above diagram to a c.) I seem to remember that a made W3 at b sente, in a manner of speaking, but B2 would lessen the value of the play here. Looking at this diagram, though, I can't picture White playing his next move at b. A move at a seems like a more likely followup move, if not something fancier like a monkey jump.

Joseki

unkx80: You might have confused it with this joseki. With the white+circle stone, when White plays W1, B2 is usually recommended over a for the reason you stated.

Chris Hayashida: This is what I get for posting without going back and double-checking my references. It's possible that you are right, and I have confused the two joseki. I'll post again when I can find the position I am thinking of. Odd, but the tsuke-osae isn't in Kogo's Joseki Dictionary.

Bad memory

Chris Hayashida: I finally came across the right diagram. As unkx80 suspected, I remembered the diagram wrong. This is from Making Good Shape by Rob van Zeijst and Richard Bozulich, p. 44.

[2] Bob McGuigan: Kobayashi Koichi used to play the tsuke-osae joseki a lot twenty years ago or so when he was in his prime. His use of it was criticized harshly by Takemiya. It might be instructive to look in Go World at the commented games of Kobayashi from that period.

Path: BigQuestionMark · Prev: BQM369 · Next: BQM371
This is a copy of the living page "BQM 370" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 371

Path: BigQuestionMark · Prev: BQM370 · Next: BQM372
Difficulty: Expert Keywords: Opening, Strategy

This page is for discussion of full-board positions arising from the enclosure opening, subclassified by White's side pattern.

HH

HelcioAlexandre Here is an interesting, standard position:

Weak group?

Should White play a to make his group stronger or around b , which is oba?

Alex Weldon: I'd be interested to know the answer(For the record, I'd play b in a game, but I have a feeling that that's wrong... still, I'd hate to play a and give Black sente to play on the left, since he's already ahead in the balance of territory)

Charles My first thought was that a was a bit slow but ... (but I wanted to look at what the pros did). Interesting when I did: 11 examples, five at c, four at a, only two at b. So you guys have a false dichotomy here.

By the way, White's group has a well known weakness at d: but that doesn't make it a weak group in the usual sense.

Alex Weldon: Cool, thanks. I was originally going to say that c (or one line below) would have been my move, but since it wasn't given as an option, I chose b because, as you said, a seems slow, and I like to try to be fleet-footed. I'm not surprised that it's not as clear-cut as Helcio seemed to be suggesting. I don't see anything there that looks like "the only move."

unkx80: To me both a and b are playable.

Bill: 'a' is not oba, by the way. And considering that the 'vote' is 7 to 4 against it, you can't exactly consider it to be kyuuba, either.

BobMcGuigan: a may not be urgent for White but I think it's interesting that B9 could be considered urgent for Black since a White move at e is big. I think I'd play a if I were playing white in this position. I'm not worried about a splitting move by Black below the starpoint on the left since White isn't going to be able to do much with a large san-ren-sei based moyo due to the strong low black stones at B1 and B7.

Bill: B9 (and, conversely, W e) is bigger than it looks, because Black has a big follow-up at d and White has a big follow-up at f. If Black had made a one space enclosure the extension to B9 would not have been as big.

HelcioAlexandre I've been playing this position quite often lately. Most of my opponents play a (4 kyu IGS) and a few play b when I usually get's a good attack against white group later in the game. No one ever played c. My personal opinion is that a and c works well against black formation keeping it under control b ignores board position to setup a san ren sei. Playing at c would avoid a double wing formation by black that would work well with an attack against white slight weak group. Also, I don't think that a is too slow. It builds power and take away good moves that white could make against this group later in the game.

Since we are talking about enclosure opening [1], I 'd like to make questions about GoSeigen1 fuseki (I hope it is okay to post it here):

Relationships

My question is:why does Go Seigen play at W8 and not at a?

IMHO it's because of black corner enclosure on the upper right. a move at 8 does a better job in restrain black expansion on this side of the board. If white plays at a his next followup will be c. but playing at 8 he can go further at b. For black, i've read in Apreciating Famous Games that playing a e with a followup at f is the modern aproach and that playing at b is the classic way.

Also, I've seen GoSeigen playing 8 more than once against black enclosure. So I though it might be a good reason for playing this way.

Charles There is a trade-off here: one line gained on the upper side, a nerai (greater aji, as we used to say) left in the corner. It is easy to understand that there is a trade-off. I don't think we here can understand why Go Seigen plays that way.

[1]

Well, no. Not as at enclosure opening. It is Bill who somehow objects to using the term for the commonest pattern. Charles

Path: BigQuestionMark · Prev: BQM370 · Next: BQM372
This is a copy of the living page "BQM 371" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
EnclosureOpening
DanDogmaProPropag...


BQM 373

Path: BigQuestionMark · Prev: BQM372 · Next: BQM374
Keywords: Question

blubb:

Is every game exactly reconstructable from the set of occuring board positions?

Problem

Consider two board positions A and B and a path of arbitrarily colored moves connecting them. Each position is allowed to occcur at most once, that is, the path, including start and end, has to comply with positional superko. Let's call the set of positions which are hit thereby the "footprint" of that path.

  1. Can two different paths between A and B have the same footprint, at all?
  2. If so, do they necessarily have the same move tally? In other words: Is it possible to calculate a path's move tally from its footprint alone?

Remarks

  • "board position" here does not refer to any particular board point but to the state of the game
  • "arbitrarily colored moves" implies that repeated moves by one color are allowed, like, W W B W B B B W B B ...
  • In a path, each position must be connected to the next one by a single move. That is, compared to its predecessor, a position has to contain exactly one more stone of one color and an unchanged or (in case of captures) smaller number of the other. Hence usually, most permutations of a legal path's footprint give an illegal path.
  • I am mainly interested in the case that the starting and ending positions are fixed, so all we have to care about is the order of intermediate positions. However, if someone finds a more general solution, I wouldn't be angry, either. :)

Yes, a game is reconstructable from the set of occuring board positions. Let me just lay out a sketch of a proof, and you can probably fill in the rest. First, I'll cheat a little and assume the colorings are not arbitrary, but rather alternate BWBWBWB...
Then let's prove by contradiction: let's assume we have (at least) two distinct orderings of the footprint, both of which are legal orderings representing a legal go game.
Let position k be the last board position at which two orderings disagree, so for all moves from k+1 to the end of the game, both orderings agree on the board position. We know k<n, where n is the fixed endpoint move, which all orderings must agree on. Because the move colors alternate, we know which color is placing a stone on turn k, and both orderings must agree on this. Let k1 be the position chosen by the first ordering, and k2 be the position chosen by the second ordering. Let's also assume (without loss of generality) that the move transitioning from k to k+1 involves the addition of a white stone. (the black stone case works exactly the same way.) That move can only change the board by:
adding a single white stone to an empty intersection, and (possibly) removing some black stones.
(I'm ignoring suicide because it's messy.)
First, consider the case where no black stones are removed: Both k1 and k2 must have an empty intersection at the position where the white stone will be, and all of the other points on the board must be the same as they are in k+1. Therefore, k1 and k2 are identical. However, there can't be two identical board positions in the footprint due to the superko rule. Therfore, Some black stones were removed, and k1 and k2 differ only in those removed black stones. Is this possible? No, as we said before, every removal of stones of one color must be accompanied by the addition of a stone of the opposite color. Let's say k1 is the position with the extra black stones. The ordering that shows k1 before k2 is impossible, because it is impossible to remove a group of black stones without adding or removing any other stones, even with an infinite number of moves. I don't feel like I can prove this right now (it probably involves induction), but I'm sure it's true. Thus, our assumption led to a contradiction, which means it's false.
As for the generalized move colorings, I think the ordering is still unique, but my proof would fall apart at the "both k1 and k2 are making moves of the same color" step. If any of this seems iffy, let me know. -emeraldemon

Path: BigQuestionMark · Prev: BQM372 · Next: BQM374
This is a copy of the living page "BQM 373" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 374

Path: BigQuestionMark · Prev: BQM373 · Next: BQM375
Keywords: EndGame, Life & Death, Question

Question

TimK asks, in the solution main line of Kyu Exercise 75, whether W1 is better played at a?

unkx80: I think both moves are about the same.

Solution 1

Dieter thinks: B1 is Black's sente. After W2, there remains a 1,5 gote.

Solution 2

B1 is sente. White has one point more, Black too. In the solution diagram 1, White is perhaps more likely to capture B1 and cover the ko, so it is better by half a point. Now let the endgame beasts loose ...

Bill: Both positions leave plays worth 1 point miai. A difference game can help us compare the two. Let's set up mirror positions, with Black making the hanging connection in one position and White making the solid connection in the other.

Difference game, Black first

Bill: If Black plays first, he wins.

Difference game, White first

Bill: And if White plays first, she wins.

Bill: So which is better depends upon the rest of the board. (Note that the solid connection yields fewer ko threats.)

Path: BigQuestionMark · Prev: BQM373 · Next: BQM375
This is a copy of the living page "BQM 374" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
KyuExercise75/Sol...


BQM 375

Path: BigQuestionMark · Prev: BQM374 · Next: BQM376
Keywords: Opening, Question

Hi! I'm Yogenzaga 7k on KGS, and in my last game, I played like this. I was black against a 6k opponent.

19x19 diagram

I bet white should have chosen avalanche, but that's not my point. My point is that I played B3 on the side, making a mini-Chinese fuseki, and treated the two remaining corners as miai. Is the a reasonable strategy, or is it flawed somehow?

Anyway, responses are much appreciated! :)

Andy Pierce: I vote for "flawed", however, I think your opponent bails you out by playing W6 into a pre-existing pincer rather than making a nice shimari with a.

Minue:

1) B3 in your game is not mini-chinese formation. Your move, B3 is wider extension from corner by one more line to be mini-chinese formation.

2) But, assuming that your B3 were placed at the right point to make mini chinese formation, Yes, it's a reasonable strategy.

3) And, your bet is right. white should've chosen avalanche.

Alex: For reference, this is what a mini-Chinese formation actually looks like:

19x19 diagram

Path: BigQuestionMark · Prev: BQM374 · Next: BQM376
This is a copy of the living page "BQM 375" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 376

Path: BigQuestionMark · Prev: BQM375 · Next: BQM377
Difficulty: Beginner Keywords: Opening

9 stone handicap game

Hi, I'm Buitenland around 11 kyu on KGS and my opponent is a EGF 3 Dan. When I'm playing handicap games at the go club, many times I encounter the following situation as seen in the diagram. I'm always confused on what to play next:

  • In The second book of Go they advise to play B3 at a. A possible continuation follows.

W4 at b. B5 at c to protect the corner. W6 at d. B7 at e. The idea is, while putting pressure on White, to make a box shape with the marked stones. Which seems a good idea to me but, due to W4 at b, my left side is always seriously damaged and heavy fighting occurs.

  • That's why opponent advices me to play B3 at b protecting the left side. But then my opponent would play something like W4 at a and destroy or weaken the box formation in the process.

Or play W4 at h and either damage the right corner or give a hard time on the little formation with the square marked star stone. I could make an iron pillar with f or protect the right side with e.

  • Other advice I have been given is to forget all together about the starpoint marked with the square and reinforce directly the right side with e or f.

Many thanks for any advice or insights.

xela: Even with a nine stone handicap, you can't expect to control the entire board. Black plays on one side, white goes the other way, that's the nature of the game. If you're looking for a magic method that will let you win without thinking, you'll be disappointed.

In this particular position, both moves a and b are reasonable for black, the difference is (as far as I can tell) mostly a matter of style.

Buitenland: I understand one can't expect to control the whole board, or that there isn't a magic method to win. I'm not looking for 'recipes' to play a game. Maybe my question was not clear enough, but what interests me is that in this stage of the game Black has several options (playing at a, b or maybe e). I understand that there is not such thing as the 'correct' play but several options with different implications, strategies or styles. Those diffferent implications are not clear to me and I would have like some insights on them.

9 stone handicap game

Symplicity: I'm only a 2 kyu, but I agree that either way is playable.

The important think to realize is that White is not strong yet. If white invades at a, moves like b and c come to mind as both an escape and an attack against White. Because the left is secure, black can play with a free hand on the top and the right. White has no territory and is split on a global scale, while black has a good area on the left. If white plays a move like b himself (which still gains no territory), then black gets another move to consolidate and strengthen himself. d and similar moves looks good to me, and e remains a weak point for white.

9 stone handicap game

This B1 is a development of the right, at the cost of the left, and also looks fine. After W2, Black has to be careful, since a and b are weaknesses/invasion points and black is getting surrounded. This is why your book recommends B3 next, since it more or less secures black, while White has even less of a base at the top now. Again, black is developing on both sides while white has no secure territory. If you can get sente, c is indeed a good point to build the right side.

-- Regardless of where you play, this is the kind of stuff you should be thinking about. Play moves that develop yourself while attacking the opponent. Every invasion white plays is a chance to do so. Keep white from getting a base while keeping yourself strong, or if you can't, then enclose White for outside influence. And remember that whenever white plays moves that run out to the center, they are gaining no territory yet, while your combination attack/develop responses will be.

Buitenland: I plan to make some pages with advice to play 9 stone handicap games as black. So far I've been working on Use Handicap Stones and Force White into the Center and plan to make from the above diagram a 3rd page. As I'm quite new at SL I don't know if this the right way to do it so any suggestions about that are also welcome.

xela: Different people might have different attitudes, but I would say go ahead and make whatever pages you think are useful. It's easy for other people to rename or edit your pages at a later stage. (I wonder though if it would be neater to have a main page called "Handicap go: advice for black" and make everything else a subpage of it. Otherwise a page title like "force white into the centre" could confuse people.)

Buitenland: Thanks for the advice about the mainpage. I'll create a mainpage and create subpages.

Bill: Excellent idea about handicap go page and subpages, xela. :-)

Path: BigQuestionMark · Prev: BQM375 · Next: BQM377
This is a copy of the living page "BQM 376" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 377

Path: BigQuestionMark · Prev: BQM376 · Next: BQM378
Difficulty: Intermediate Keywords: Opening, Question

Tapir: Both players were around 3/4k at KGS. I'm playing black. I was playing confidently to B9, the exchange of W10 for B11 doesn't look good to me. Black suddenly became heavy. After W12 I couldn't help but play B13 which looks like another heavy move. (Black managed to build a big wall towards the center and won by 6,5 with main territory in the center, upper right edge and lower right corner against white main territories on the upper edge and lower left corner.)

My questions... What do you think about the whole thing? What else can black do with 11, 13, 15? What if W14 jumps out instead of defending the corner?

Moves 1-10

Moves 11-20

Suggestion

LukeNine45: (I'm not much if any stronger than you, but...) White owes a move at a or b before W2 -- I think B3 is the proper punishment.

Suggestion 2

LukeNine45: I don't think you should ignore W8. Not sure if B9 is the correct response or not, but B7 is left in a very odd spot if you don't respond (it looks like you played a shoulder-hit against the enclosure, which seems unlikely to be a good move).

Tapir: Actually I tried to develop fast in my first moves, that is why I was reluctant to answer at 9 or a (which might be possible as well but doesn't look good here, my guess). That's why I tenukied. Imagine 7 as a reduction play - is it really so odd then? (See here)

Andy Pierce: Go Seigen thinks the shoulder hit against the enclosure is fine generally speaking (A Way of Play for the 21st Century), but continuing with B9 in the absence of a compelling reason on the left side looks strange to me. Go seems to suggest leaving B7 light as a reducing move, with an eye to either pressing white low and influencing the center with a W9, Bb exchange, or looking to attach at c following the shoulder hit against this enclosure locally.

Velobici: Leaving B7 as a light stone is certainly an option, but then playing 13, 17, and 19 convert the light stone into a heavy group located between the strong corner and the White stones with considerably more eyeshape than that string of four black stones. Black 13, 17 and 19 are equivalent to B9, c, and d in this diagram. Black 15 is one line too high, perhaps? Black 15 has poor relationship with Black 7 and 11. The string of four Black stones do not have a base and the Black stones above are without a base, as well. Seems that Black has a difficult game ahead.

Heavy

Bill: If B1, White plays W2, evoking B3. After W4 (or perhaps a), Black is left with a heavy, eyeless group. B9 in the first diagram is fine.

Minue: White 2 in your second diagram is overplay.

Follow up (1-1) White corner is enclosed, and Black gains thick influence.

Follow up (1-2) White corner is enclosed, and Black gains thick influence.

Black encloses top left white. Good for Black.

Follow up (2)- If white avoid black's enclosing...

To avoid getting enclosed, White may resist with W4. Then, Local sequence follows upto B7, and black can play B9 in this opening and begin fight in a favorable position.

Tapir: Thank you for the answers. Especially the sequence in followup 1 is an eye-opener. We played 1 to 4 (in the 1-1 diagram) later (moves 27-30) but I didn't see the cut at 5 thus making much less out of this.

Path: BigQuestionMark · Prev: BQM376 · Next: BQM378
This is a copy of the living page "BQM 377" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
PunishingOverplays


BQM 378

Path: BigQuestionMark · Prev: BQM377 · Next: BQM379
Keywords: Question

Hane?

W4 is good at a. But what about the hane? Is it inferior? Is there a refutation?

Korlon: This looks very like the 4 5 joseki where black starts off on the 4 5 then white goes to the 3 3 point and black attaches on the outside.

The clamp

In this case, black 3 is not a recommended move because it does not give as great of a result as the other josekis due to white 4. Afterwards, black can play at a or b, with a being a huge mistake, and b being ok.

Black plays b and white will play at a. Black cuts at c or d and white gets a ponnuki on the side or in the corner.

If black does play at a, then black will invariably atari on one side and white captures a black stone in a ladder if the ladder's good.

Black cuts at c

Black cuts at d

Path: BigQuestionMark · Prev: BQM377 · Next: BQM379
This is a copy of the living page "BQM 378" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 379

Path: BigQuestionMark · Prev: BQM378 · Next: BQM380
Keywords: Question

Does anybody know anything about the Nihon Kiin Great Joseki Encyclopedia? Most important is how up-to-date it is. Supposedly it is the most comprehensive joseki reference but if it is the most comprehensive from 40 years ago that's not too helpful.

The other things I am interested in are whether or not it shows followups to the joseki, and whether or not it shows full-board situations in which the joseki might be useful.

The reason I ask is that Yutopian has it at a (comparatively) low price in its Chinese form and I'm considering buying it while it's even vaguely close to affordable.

Path: BigQuestionMark · Prev: BQM378 · Next: BQM380
This is a copy of the living page "BQM 379" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 380

Path: BigQuestionMark · Prev: BQM379 · Next: BQM381
Keywords: Question

I played the following on KGS as jeffguy [21k?]. A lot of my mistakes were careless. But this one I can't figure out precisely where I went wrong.

Moves 44 to 44

How should white respond? See below for the sequence I played.

Moves 45 to 54

Followed by white jumping to a and black playing b (ouch!) Where did I go wrong? Which moves should I have changed?

Thanks in advance for your help!

JG I am about 5k, so consider my advice highly suspect. The bottom right corner in the initial position is unsettled, so White should play at the circled 3-3 point to prevent black living there. After that, White's secure territory is much greater than Black's secure territory. Black does have a very large framework extending from the bottom left, but it is open to invasion or reduction at several points.

Follow up. White is still ahead.

After the moves 1 to 9 in the previous diagram and 1 to 2 in this diagram, White should probably play 3 to save the three circled stones from capture.

White then has secure territory on the top edge as well as on the right. If black lives at 4, white can connect calmly at 5, which also threatens to push through and cut the black stones to its left. All White's stones are connected and the black framework is still wide open.

White has possible attacking moves somewhere around a or b, plus a reducing move at c. Black's next move cannot defend all those weaknesses at once. In other words, White has not yet made a losing mistake. What actually happened in the game?

Jeff: I'm embarrassed to say. My games are marked by careless mistakes that I could have easily corrected if I weren't so hasty. He had penetrated my one space jump, so on instinct I blocked. He then moved above my one space jump, placing my three-stone group in irrevocable atari. I saw his move coming immediately after making my block, and was tempted to request undo, but resisted the temptation.

In the end, I lost two other groups due to carelessness. Neither of us noticed that the bottom right was unsettled, so it became mine. And I generally played better than him, so my better position allowed me to win by ~100 points. I'm still determining my rank, though, so I probably did not have given enough handicap.

Dieter's suggestion

Hi JeffGuy. The answer is in the positional judgment. I'll give a few hints:

  • Black has some sure territory. Count it.
  • White has some potential territory. Count it.
  • Black has a loose framework. Estimate it.
  • How strong are White's groups. Can they be (easily) attacked?
  • Same question for Black

Now make your decision:

  • do you want to convert the potential white territory into sure territory?
  • do you want to enter Black's framework?
  • do you want to defend a weak group?
  • do you want to attack a weak group?
  • ... or would it be possible to do two of the above with one move?

(For reference, there is one tactical issue I calculated: what happens after a black cut at a?)

Karl Knechtel: A brief tactical analysis... the White wall is strong, and Black is not making a real threat to it yet (he could have cut at a for example, since the ladder does not work). W2 is a reasonable response to defend the framework. B3 invades, ogeima away from the nearest support stone. This is unreasonable in context: we should be able to trap this stone easily. W4 is trying too hard, though: it offers Black the chance to start a fight. Try 4 at b instead: Black's stone should now be doomed with much less compensation. The basic idea is to push the target ( B3) towards your strong stones, while also restricting access to the centre. This kind of diagonal "pin" is commonly seen versus invasions of a 3-space, 3rd line extension.

Moves 44 to 47

Dieter: " W2 is a reasonable move": strongly disagree. The move is halfway between White's lone corner stone and the strong wall, and so is clearly misplaced. It is "defending a framework" and in my opinion shows a flawed kind of territory thinking. See my above remarks.

Path: BigQuestionMark · Prev: BQM379 · Next: BQM381
This is a copy of the living page "BQM 380" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 381

Path: BigQuestionMark · Prev: BQM380 · Next: BQM382
Keywords: Life & Death, Question

status of the white group ?

Recently I (Gyom, 20k) ran accross this situation (as black). For a long time my opponent and I were confident in the life of the white group, and we played elsewhere. But to my surprise I finally found a move that killed it. The question is: did I miss something, or did my opponent do ?

Symplicity: I would be seriously concerned about the life of the white group, or be seriously considering it if could be killed. Actually, I would even read to see if it was dead even without having to play a move to kill.

Being confident in the life of such a group without reading it is a mistake. It is surrounded very strongly, and does not have any well-defined eyes, and the bottom of the base is vulnerable to black jumping in because black has stones on the first and second line, and white's lowest stone is on the third line.

dead

Reading it right now, I'm not even sure that White can live moving first, but don't trust my reading too much.

dead (a and b miai)

unkx80: I wonder, why not W5 at a?

dead again

Dead

Dieter: Indeed, most players who glance at this problem will say "White may live if he moves first, but it looks difficult". I see no way to live at first sight.

Bill: Hmmm. Maybe White can live this way.

Two eyes

Two eyes (cont.)

Variation 1

Bill: Black can also try to take the eye away this way. (If W4 is at 5, B5 at 4 kills.)

Variation 1 (cont.)

Bill: Capturing three stones leaves space for an eye. :-)

Bill: About finding the surprise kill, when I was around 5 kyu I was surprised how often I would get into a ko fight and make a ko threat to kill a group, only to find that it was not a threat at all, it actually killed the group! ;-) Life and death is worth study, and in actual play, you might try to kill groups, even if you think they are probably alive.

Gyom: Yes, thank you everyone for your help with the reading. For those interrested, the story is that the group was left unattended for quite a long time. At first, there were far less black stones, and it looked alive, but it became surrounded little by little. When I realized it (as black), I immediatly thought "Gee, I can kill this one", and I did. It seems from your reading that that my opponent should have done something far earlier: in this position, it would have been quite hard for him to live anyway (remember that we are both twenty-something kyu)

Thank you again for your fast answer.

Path: BigQuestionMark · Prev: BQM380 · Next: BQM382
This is a copy of the living page "BQM 381" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Homepages
Gyom


BQM 382

Path: BigQuestionMark · Prev: BQM381 · Next: BQM383
Keywords: Question

kb: Here is the position after White 22.

Game position, move 22

I (Black) played the large knight's move from the top right, and we played out the following joseki:

Game position, moves 23-30

W8 deviates from the joseki (at a or b) and cut. How would you handle this position as Black?

Also, how should I take advantage of the White tenuki from the left side Taisha joseki (Wc is joseki)?

Why black cannot play like this

Herman Hiddema: First I'd like to note that black cannot really play this joseki with the white+circle stones in place. If white answers black+square with white+square, black is in trouble. Normally, this wouldn't work because of the cut at B5, but in this situation, the white+circle stones are perfectly positioned. After W10, the black stones are dead. But if black ignores W8 to defend his stones on the left, then his stones at the top die.

Thoughts

Herman Hiddema: Here's some thoughts. If black cuts at B1, white must play W2, anything else is wrong. I would like to play B3 at a, but white will play W4 at b and it'll be a complicated fight, which actually reverts to an old joseki (where white plays double hane at b, black cuts at B1, white defends at W2, black plays a and white cuts at white+circle) which is a bit of a trick play.

The trick play

Herman Hiddema: This is the old trick play variant I was talking about.

The trick play, continued

Herman Hiddema: If white tries to kill by playing W15 at a and W17 at b (after black defends), black will throw in at W15 and white will lose the capturing race.

Keeping it simple

Herman Hiddema: This sequence is one option for black to keep things simple, Black gets about 15 points in the corner, but gets mostly sealed in. white+circle is wasted after this sequence. black+square is also lost, black+circle still has aji because it is a cutting stone. Black keeps sente.

Followup on the left

Herman Hiddema: As for the Taisha continuation, here's one way to play, sealing white in the corner.

atulab: warning: last time I played, I was 15k, and it was like 2 months ago ^^ so I may have a lot of things wrong anyway, here's my thinking on the upper right corner

first thoughts

My first thought was that white had split himself by playing 28 in the original game, which seems wrong ... so my first idea was to mess around with the squared stones by playing 1. Then I saw the sequence W2 to W8 (which I'm not sure how to answer, but I'd capture here ^^ 15k greed). This doesn't seem good to me: 1-the circled stones were weak: now they have a base 2-the squared stones will either link with the circled stones or seek reinforcements on the right side. Either way, black's stones there seem of little value so white avoided an attack and gave black a little territory ...

So I'd play this:

W6 captures ^^ I'm not sure of the best play so I just put it here because it's pretty. I feel this is better because: -white has gained almost no influence whereas black has a nice corner -it's sente (or it could end up in a very hairy fight ^^) -white's moyo on the right side is still open

please excuse the smileys ^^ I'm completey addicted to them :-p

Path: BigQuestionMark · Prev: BQM381 · Next: BQM383
This is a copy of the living page "BQM 382" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 383

Path: BigQuestionMark · Prev: BQM382 · Next: BQM384
Keywords: Opening, Question

Tapir: Hello, I quite often see a double approach, distant and near low approach and don't feel comfortable then... (because I can't read anything about it at Senseis :))

Example

SL advises a play at a; b or c. However this didn't occur to me. I like d or e more. Because of this I suffered a double approach in the upper right corner later...

Double approach

I tried a and b but didn't like the result so much. I found some pro games where the players exchanged B1 for W2 with Black later pushing once on the right or playing a shoulder hit to the marked approach stone.

I have an idea about a and b not being good. But I'm short of a convincing explanation. So... your turn.

Why is a bad?

A try: a leans on the marked white stone to strengthen itself, but since the white group on the right is strong - or at least stronger than the single white stone on the top - doesn't accomplish much. Leaning on the right with 1 first, and possibly a push strengthens enough to put pressure on the marked white stone later - e.g. with a shoulder hit.

Why is b bad?

b gives white a result similar to a double low approach with both stones near, but without the weakness of a 3-space extension on the right, so maybe called submissive.

Bob McGuigan: In the Example diagram:

Example

Black a is recommended because it squeezes the two white stones on the right side and defends corner territory in the upper right. Black c is recommended because it inhibits White's slide into the corner, as in the following diagram:

Example

If White slides in with W5, B6 gives Black a bigger corner territory than if Black had played a simple knight's move. This usually doesn't appeal to White. If White invades at the 3-3 point after B4, Black ends up with powerful thickness which does not bode well for the white stones on the right side. I don't know about a Black move at b in the example diagram, a two-space jump from the corner starpoint stone. That two-space jump is rather thin and is usually played to work with a Black moyo which doesn't exist in this position, so it doesn't appeal to me. As for approaching the upper left or lower left white starpoint stones, I suppose those moves are playable, but they seem to invite a more complicated game than the moves in the upper right.

Gobase search

A search on gobase gives 32 results for this position. Next,

  • a, making a base for the black stone occurs 20 times and in 18/20 times, White answers with f, which simultaneously enlarges and diminishes the base. Next, both groups being relatively stable, Black turns to a big point at the left, top or bottom
  • b simultaneously making and challenging each one's base, occurs 8 times and in all 8 cases White answers at a, which counters the challenge(*)
  • c, d and e which deal with the top right corner in an indirect and therefor less clear way, occur only once (d, e) or twice (c).

The database search supports the idea that the white stones and the black stone at the top right are engaged in a challenge for mutual stability and ensuring and/or preventing this stability is common sense. Dieter

Tapir: I have to admit that I'm absolutely clueless how to continue after the exchange of b for a. Another kosumi [1] looks bad to me, a pincer makes the first kosumi look bad...

Gobase largest path

After W4, B5 takes the corner and White gains influence at the bottom, which remains hot for another ten moves.

Gobase largest path

With B5, Black immediately challenges White's influence here and a battle starts. The game is James Kerwin against He Xiaoren, from 1995.

Incidentally, I fully agree with the comment by Bob that the added value of Black's large knight's move (marked) lies in the better balance of a later.

More on W4 and B5

If White perfects her position into a thick one with W4, B5 takes an ideal point, making a small double wing formation. The bottom is so hot because B3 and black+circle make any extension or approach of the top left corner equally (and not so) valuable. I believe this would be too easy for Black, which is why White chose a more aggressive fashion with W4 Dieter

[1]

Double kosumi

Dieter: Yet Black usually defends with another diagonal. White makes another two space extension yielding the initiative back to Black, who moves to another part of the board. Me too I esthaetically dislike the double kosumi, but you can't deny it accomplishes stability in the corner.

Tapir: No, I can't deny it. I may overestimate the 2 space extension on the right side. In size of actual territory as well as in stability. And thus underestimate the black corner.

Double kosumi

AN alternative in the games is this leaning maneuvre. Black goes for central influence here. If you do not like all these variations, there is the simple and common large knight's move, discussed earlier. I would choose it in my games. --Dieter

Tapir: Thank you all, I appreciate the comments (and play the large knight's move next time)... I would be glad however if someone could comment on my question on the double approach and my kyu-scholarship to guess the best next move.

xela: I see you've added some text near the top of this page ("Why is a bad?"...) What you're written there makes good sense to me--it looks like you've answered your own question!

Path: BigQuestionMark · Prev: BQM382 · Next: BQM384
This is a copy of the living page "BQM 383" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
OrthodoxFuseki


BQM 384

Path: BigQuestionMark · Prev: BQM383 · Next: BQM385
Keywords: Question

A Middle Game Joseki

posted by Klaus
In a German book Joseki im Mittelspiel by Kaku Takagawa (English: Middle Game Joseki) I found the following sequence, which I do not understand:

Initial position

Bad for B

B4 is called a mistake, so far it is easy to understand.

recommended (1)

So the book recommends B4 and B6 here, telling us, that the alternative B6 in the next diagram is a mistake...

B6 bad (1)

B6 bad (2): Black loses the corner

The book ends its analysis with the following conclusion: (next diagram)

recommended (2)

I understand the result, but not the sequence.

What is wrong with White 3?

Why not this W3? What should Black do here?

Tortoise shell with a tail

unkx80: Get that tortoise shell with a tail. Black is incredibly thick, and the white+circle move is wasted.

corner

Klaus White seems to get the corner and white+circle is safer than before. Is this good enough for Black? Maybe White can play a instead of W4 for a firmer capture.

Dieter: I understand and even share your impression. However, with a closer look (and backed up by hindsight ..) White's corner is not that large: Black's monkey at b reduces it to a mere 12+ points. And the corner is not that thick either. Later, B9 has a flavour of activating the corner aji: if unanswered by White, Black may reduce the corner further or even live inside.

In return for this not so big not so thick corner, White has given Black absolute thickness at the top centre. But I would expect B9 / W9 to be rather urgent.

tapir: I want to add an odd kyu question... What is Black going to do with absolute thickness here, since White isn't weak to the right or left (at least to kyu eyes) it may not be an direct attack. Or does it give its advantage through white playing more conservative in the center since black is strong and bigger endgame plays? At my level of play there are often situations like this, where the thickness of one side is superior but is later wasted throughout the game and the player initiating this bad exchange will consider his plays as superior. (Another source of bad habits.)

Thickness

Bill: How to handle thickness is a big subject. Like so many things, if you wait until you are good at it to try it, you will probably never learn how. In this case, as Dieter says, a Black play at a threatens to make use of the aji of the black+circle stone. Depending upon the play, there may be a threat to cut at b. Without the thickness, the Black play at a would not be as strong. Black also threatens to invade the top left corner, say at c. White's resulting thickness would be largely diminished by Black's current thickness. A Black play at d makes the threat of the invasion even bigger. So Black's thickness enhances that play, even if White then protects the corner. In general, Black makes use of thickness by enterprising play.

Path: BigQuestionMark · Prev: BQM383 · Next: BQM385
This is a copy of the living page "BQM 384" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
AttachmentInvasio...


BQM 385

Path: BigQuestionMark · Prev: BQM384 · Next: BQM386
Keywords: Question

This question arises from a joseki in Kogo's Joseki dictionary

black 3,5 plays elsewhere, in Kogo's it says black 9 doesn't kill

19x19 diagram

Kogo's also give a variation that black plays "a" next, and white cut at "c" and kill the five black stones. The question is, where should white play if black plays "b" instead of "a"?

For reference, this is what's in Kogo's

Eventually, white wins by one liberty, however, in the question, without the marked exchange, black will be one move ahead.

The only thing different between the variations in Kogo's and in the question is that white can get the marked hane exchange before playing 2 it seems, but after this, it's black's turn, and it doesn't seem like white can win the race unconditionally. Am I missing something?

Path: BigQuestionMark · Prev: BQM384 · Next: BQM386
This is a copy of the living page "BQM 385" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 386

Path: BigQuestionMark · Prev: BQM385 · Next: BQM387
Path: CentralLine · Prev: GreatWall · Next: UpperManchurianFuseki
Keywords: Opening, Strategy, Question

This page was originally called IGS 5k against low Chinese

Tengen against low Chinese.

W1 is to stop the opponent's moyo. I remember the nightmare when I played against Chinese fuseki for the first time. Thank you very much. I was almost a novice (about 5k European) and the opponent was 2d.

Black plays B2 usually. If he plays kakari you can play a pincer and the moyo does not emerge on that scale. White 3 is to reduce his moyo, but he does not know about it. At the moment he is concerned with me taking another star point on the left side. So he plays on the left. There is plenty of room there, so he settles quite easily, but I make some useful moves too. After that it is my turn to reduce the right side. Tengen helps a lot.

What is the result? I win some. I lose some. I used to win more than lose at 5k level, but recently I promoted myself to 4k level and now I lose a little bit more.

What would esteemed dans say?

HolIgor

PS. I play 90% of my games with White. I like to play White. When I started playing go, it was so nice to get five stones from the opponent. At least I have those, thought I. And in a case of a tie I win :). This has a strange effect, when playing Black I cannot estimate who's leading. I lost several games that I thought I was winning. All because of those five stones. Now, I feel that I have to have a very big lead with Black, which makes me play too greedily.

I find this interesting, and can't say that it's not good. Subsequently a and b are miai, and W3 is already there to reduce Black's moyo.

--unkx80

The normal way to play would be to play on the left side with White 3. I think that that would also be better, but not so much as to make your move not a good one. -- Andre Engels

HolIgor: If I play on the left then Black plays tengen and his moyo building strategy continues. That's what he wanted when he played any of those one-sided fuseki, that's what he was prepared for, while I want to avoid this development. But you've got the idea.

I also think this is quite an interesting idea. Many people feel uncomfortable facing the Chinese fuseki and try to think of ways to avoid diving into the framework. Playing at tengen changes the effect of plays along the sides in interesting ways. I haven't tried this yet but I can imagine that it will invalidate many of the standard exchanges that Black has come to expect in the low Chinese.

By the way - would you be comfortable playing W1 at W3 in your diagram and take B2 with W3 if Black uses B2 at W1? In other words do you consider W1 more important than W3 in the counter-framework that you set up? --DaveSigaty

HolIgor: No, I would not. I feel that limiting Black on the side with komoku is more important than on the other side (you have a san-san as the emergency measure). And as I said, the timing is important for me. At this moment Black is more concerned with White's possible move on the left side than with defending his moyo, because White threatens to build even on larger scale.

Another important aspect is psychological. Now, after inventing my own way to play one-sided fuseki, I don't fear them. I anticipate them, to try this sequence once more.

And let me know your impressions when you try it. It will be against stronger opponents and on a different level. I am curious.

Path: BigQuestionMark · Prev: BQM385 · Next: BQM387
Path: CentralLine · Prev: GreatWall · Next: UpperManchurianFuseki
This is a copy of the living page "BQM 386" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
CentralLine

Referenced by
WhyDontWeOpenAtTe...
PlaysAgainstLowCh...
TG531To70
TeachingGame44/1T...


BQM 387

Path: BigQuestionMark · Prev: BQM386 · Next: BQM388
Keywords: Question

I'm reading The Endgame by Tomoko Ogawa and James Davies. On page 61 is a problem that I puzzled over for a while, and was very confident I had the right answer. Apparently Tomoko disagrees with me, but her explanation wasn't clear enough for me to understand.

xela: I think chapter 2 is actually by Davies.

Black to play

It says, "Assume that there is nothing else worth considering on the board and try to figure out the best sequence in which to play them... and try to assign a numerical value ... to each move."

I correctly read c as two points sente.

I thought b was one point double sente. If black takes b, white must connect by filling own territory (because we're assuming there's nothing else on the board big enough to be worth considering). But if white takes b, black must connect black+circle or else white takes the point above black+circle in sente for one point.

xela: "Nothing else" means the rest of the board outside this diagram. If black plays b then white will reply at c.

Tomoko, however, calls b 3.5 points in gote.

xela: In my copy of the book it's 3 points in gote.

Incorrect answer to A, dia. 1

And I thought a was surely 1 point sente. If B1, W2 or else black gets the marked point of territory.

xela: If B1 then white plays at c. Whether or not black gets the marked point of territory will be decided later--that's why it's counted as a half.

Incorrect answer to A, dia. 2, W7 connects at black+circle

However, if white moves first, B2, B4, and B6 force white responses, though white gains one point for capture in gote.

But Tomoko says a is 1.5 points sente.

xela: 1.5 points gote in my copy of the book. Black won't play B6 until after the rest of the position is resolved.

Would someone please help me understand? Thanks much!

Karl Knechtel: Let's look at b as an example.

b, White first

The play at x removes or defends one point at y. So x is a one point gote play, and Black has half a point (we may think of it like "equity") at y. "Nothing else worth considering" does not exclude the larger plays on the first line; that may be your difficulty ;)

b, Black first

Black has a full point at y, and White can no longer hane at z, and the value of Black x increased. Big, but a White answer (at x?) is hardly forced (we think of x as "Black's sente" now), so not sente. After Black x, eventually White will lose the a points of territory.

That makes 3 + 0.5 points difference between the two situations, in gote either way.

Personally I think miai counting is easier to understand though :/

xela: In general I found this to be a difficult book, but well worth the effort. The important concept for this particular example (and most of the rest of chapter 2) is how to account correctly for the follow-up moves. You should carefully study the "averaging" argument given on page 51 and the analysis of diagram 17 on page 54, then look at this example again in the light of those ideas. (If you look carefully enough, there are still some tiny logical holes--explaining those issues thoroughly is the task of combinatorial game theory--but the methods in this book are good enough for almost all practical purposes.)

3 point gote

Dieter: in deiri counting, b is a 3 point gote move.

3 point gote - Black

If B1, White doesn't usually answer. Next, Black gets B3 in sente. Follow-up moves which are sente are simply added to the sequence to evaluate the score. Black makes the circled point.

3 point gote - White

Here too, W3 is a sente follow-up. On the first line we average out the 2-point gote endgame play, assuming the territory border at x. White makes two circled points, compared to the previous diagram.

Combined, it's a 3 points double gote.

In miai counting we see a 3 point difference, with a local tally of 2, giving it a value of 3/2=1.5

Bill: Here is the canonical sequence of play.

Canonical play

Even though White answered with W8, B7 is gote. It is just that there was no place else to play after B7. (In a way, you can call B7 sente, since White answered it, but that was accidental.)

Black to play

After W8, in the local region there are no points, but if Black plays B1 in this diagram, Black gets 1 point at circle. That means that after B7 Black's equity in the local region is 1/2 point. W8 gains 1/2 point, making the local score 0, and B1 in this diagram also gains 1/2 point, making the local score 1 (for Black).

White to play

If we back up to just before B7 and suppose that White plays first in the local region, White can capture the black+circle stone for a local score of -1 (one point for White). Before that play we consider the local region to be worth -1/4 point. White's play gains 3/4 point, for a local score of -1, and Black's play also gains 3/4 point, for a local score of +1/2.

B7 gains 3/4 point, but W8 only gains 1/2 point. That's why B7 is gote. If there were a play that would gain more than 1/2 point for White, White would play it instead of W8.

Similarly, B3 in the canonical play diagram gains 1.5 points, while W4 only gains 1 point, so B3 is gote, too.

Path: BigQuestionMark · Prev: BQM386 · Next: BQM388
This is a copy of the living page "BQM 387" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 388

Path: BigQuestionMark · Prev: BQM387 · Next: BQM389
Keywords: Question

I tried to make a problem on goproblems.com from a pro game by Yamashiro Hiroshi-Takemiya Masaki (Honinbo 1987), but some clever solvers pointed out a bad white move. I just assumed 9Ps would make correct moves, so I didn't check alternative white moves.

Move 150

In the game white played W1, which eventually led to seki in the corner. But what if white had played the marked point instead?

My version of the problem only showed the corner and not all the cutting points in the upper middle, but even with these I can't figure out how black could make something of value, if white played the marked move.

Did Yamashiro Hiroshi a mistake?

Failed attempt

Author: ekberg

unkx80: I think yes, Yamashiro Hiroshi made a mistake.

Endgame

I think the best endgame sequence in this area should be like this. After W2, B3 is tesuji that allows Black to atari at a. Later, B7 to B9 can get another couple of points in gote, but nothing nearly as large as turning the entire corner into seki, I suppose.

Path: BigQuestionMark · Prev: BQM387 · Next: BQM389
This is a copy of the living page "BQM 388" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 389

Path: BigQuestionMark · Prev: BQM388 · Next: BQM390
Keywords: MiddleGame, Question

Some KGS game...

Tapir: In the upper right corner, I (Black) played according to the advice given at BQM recently. When white pushed in the lower left corner, I crawled once, but ignored the marked white stone next to play inside whites sphere of influence.

Questions: What about B1? Where else to play? W2 looks like an ideal extension, alternative white play might be at a (better direction?). I did not play a near approach because the pincer then looked much stronger to me. I played B7 with the intention to make a base while making white seem overconcentrated. After White cut with W8, I was happy to sacrifice B7 to gain an outside forcing play at b, which helped a lot in running to the center. (While white continued to play second line plays to capture some of the black stones on the left.)

xela: On the contrary, B1 means that a white pincer is severe, as it's difficult to either settle or sacrifice the black stone. Personally I think B1 at c is just fine: if white pincers, black can invade at 3-3--the result is that black has all four corners. Since black already has a lot of cash in the bank, there's no need to be frightened of white's framework.

After low approach, pincer, invasion (white next)

Tapir: This might be a possible outcome... Black is way ahead in territory, white has a big, but somehow overconcentrated (?) framework which should be reducable. The marked white stone looks hurted by the exchange. If it extends to a for a base, it only induces b which secures a big black corner.

(Even if i don't play for big frameworks these days, i'm still impressed and don't like my opponent to have one, one mistake during an invasion can lose the game so easily.)

What can/should white do now?

Dieter: I don't think the framework is overconcentrated. Rather it is too wide and too flat. If Black can reduce at c, there will come no big territory from the moyo.

Tapir: C is the answer to my question. I would have played deeper inside the framework. Too deep to be a reducing move, but still too high to make life easily. That's probably why I am impressed by frameworks. I play too deep and have to struggle for life or escape afterwards...

Andy Pierce: White owed black a move to stabilize her stones on the right side in response to black's approach(es!). Having left these stones weak, I think white is going to have a lot of trouble doing anything constructive with a moyo on the left side. Maybe white could do something useful with the stone on the top (which looks misplaced); I might try a probe with d to see if black will give up the corner, or the side. I think that black's plays have been more efficient than white's so far, making white's game difficult.

After low approach, pincer, invasion (white next)

Dieter: I think somehow White has to build up his moyo. Still it looks like the more difficult way to keep balance.

Path: BigQuestionMark · Prev: BQM388 · Next: BQM390
This is a copy of the living page "BQM 389" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 390

Path: BigQuestionMark · Prev: BQM389 · Next: BQM391
Keywords: Question

The following is given as joseki in KJD (9/07):

A 4-4 distant low approach joseki:

Point A is given as a follow-up move by black later, with the following variation given as a mistake for white:

After Black's invasion:

White should not try to save with 2, according to KJD which shows the White group in the corner dying after White moves 4 at A... My question is how Black should followup if White plays 4 at B? Is a play at A or C or somewhere else the best local response?

Thanks! golearner (8k)

MrTenuki: B5 at A seems sufficient. If anything, it applies the one weak group between two principle and can be said to be a splitting attack:

After Black's invasion:

Path: BigQuestionMark · Prev: BQM389 · Next: BQM391
This is a copy of the living page "BQM 390" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 391

Path: BigQuestionMark · Prev: BQM390 · Next: BQM392
Keywords: Life & Death, Question

char: In the Tripod Group page, it has the following diagram and the comments next to it:

Third attack

This is the third attack. B2 is the only way for life, and will be elaborated later.

char: However, I can't find a way to kill this. Does anyone have any idea on how to proceed?

char: The best try is probably W3 here, but after B4, again I don't see how white can kill.

MrTenuki: The answer is given in the Tripod Group page: White would play W3 at a, and the result is a bent four in the corner.

Mistake

B2 is the wrong way to answer W1. After the exchange of W3 and B4, W5 is possible. The result is bent four in the corner, and Black is dead.

char: the diagram above is what it says at the tripod group page, and actually many other sources about tripod group.

However, without making the B6 / W7 exchange in the diagram above, wouldn't black have enough liberties?

Dieter: I agree and feel awkward to do so.

unkx80: I guess I introduced the error when I WikiMasterEdited that page two years ago. Meanwhile, nobody corrected me!

Path: BigQuestionMark · Prev: BQM390 · Next: BQM392
This is a copy of the living page "BQM 391" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 392

Path: BigQuestionMark · Prev: BQM391 · Next: BQM393
Keywords: Opening, Question

Tapir: I like experimenting with shimaris like this given here. Recently I see W6 more often played against me. I'm unhappy with my results as black so far. Questions: Which important variations are to consider, how to evaluate the results in the variations given.

An usual opening with me playing black (1-6)

Continuation I

Dieter: Usually, White will W4 without W2 here. Instead of B5, Black can invade at a, after which the W2 - B3 exchange becomes a loss for White (I think).

Continuation II

Continuation III (violent)

Tapirs kyu analysis: Cont. I and II are a bit submissive, because of B3. Especially in Cont. II the lower right corner enclosure is hurt by the stable white group in front of it. Cont. III looks better for black (but it is so violent early on) actually I played the enclosure etc. to make my opening more calm and understandable, but this is probably a misconception. How would you play?

Note: I was very impressed with White in Cont. I since fellow SDK seldom defend their groups like this. (However in the actual game black took the side later, and white the corner.)

Dieter: cont III is the pro continuation (gobase search only). You are right about B3 in the others being submissive, it seems. Yet it is submissive for an account of max 2 points, I think, so if you want a peaceful game, then those continuations perfectly fit your intention.

Tapir: I'm very impressed by numeral values for such early plays, especially since it starts a somewhat violent line and the actual outcome depends on the fight to come... I have no idea how to come up with such values. 2nd thought: as a 4/5 kyu up to early dan grades I may allow for such 'inefficiencies'.

An usual opening with me playing black (1-6)

Dieter: 24 hits on gobase for this position. 13 a, 6 b, 2 c and 1 each for the rest. After a the widest path is as in continuation 3 above.

Myself I would play one of the large pincers, presumably the far high one. I'm an influence oriented player, even moyo-oriented, says Dinerchtein's test at go4go.com.

Tapir: The test says the same for me, I wondered, because I thought I became more territorial lately...

Path: BigQuestionMark · Prev: BQM391 · Next: BQM393
This is a copy of the living page "BQM 392" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
OrthodoxFuseki


BQM 393

Path: BigQuestionMark · Prev: BQM392 · Next: BQM394
Difficulty: Intermediate Keywords: Opening, Strategy

Black to play

Tapir: I recently played this opening. W2 not answering B1 looks not good to me. After move 6 where to play? I played at b which looks like a misconception of direction of play, at least how we played it (pincer, 3-3 invasion). Better play around a? Or is the whole assessment wrong since after taking the lower right corner, black has territory there, influence on the left and the first stones in the upper corners. After the exchange in the lower right corner White continued with c.

Andy Pierce: not that I know anything, but if in doubt, making a shimari in the top left can't be bad.

Chris Hayashida: First of all, it's okay for White to tenuki after B1. If Black gets the next move, it's the same as if Black played the 5-3 point, and then White approaches the corner. 3-4 joseki and 5-3/5-4 joseki are related that way.

Black needs a reason to play B3 and B5. It's okay to press down White, but he needs a reason to do it. For example, I wouldn't criticize it if Black already had an extension up the left side. In this case, though, I'm not sure that playing elsewhere after B5 is a good idea.

I think Black needs to make an extension up the left side. That move would give the black stones a base, as well as serve as an extension from the black wall. I think this is more important than making the shimari in the upper left. Your moves marked a seem about right.

I don't have my joseki books with me, but I know that there are variations where you play at either d or e. These moves start to push White in the corner, while you take one side or the other. Again, you'd need to figure out what direction you want to play before you play either of them.

Dieter: It may be ok to tenuki, but the choice of W2 is problematic IMO. The two star points on the right aim for influence leftward into the centre. Yet, the two strings moving rightward resulting from the lower left sequence, more or less reduce such influence. Therefore, I think White must use his tenuki to approach one of the two black corners.

Tapir: Black needs a reason to play - this is my problem! I can give reasons for each play, but I feel the reasons change and the reasons for different moves are incoherent. (That's why I announced this page as direction of play question.) For B3 and B5 my thought was: White didn't answer, so let me press him down building influence to the outside which will be useful later (as with shimari and extension). Playing B7 at b I thought: Oh, a corner, I have to approach before it become a framework... and forgot the other reasons for a while.

Herman Hiddema: I think d would make a fine move for black. The normal continuation for white with W6 is to make a one point jump to f. With d, you seal white into the corner, you make influence that prevents a real double wing (if white plays the lower edge hoshi, he is getting too close to the black influence) and it has a good followup move at b if white does not prevent that. If white does prevent b (by playing there or one point to the left). You can play e in sente, then build up your framework with g or thereabout.

Path: BigQuestionMark · Prev: BQM392 · Next: BQM394
This is a copy of the living page "BQM 393" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 394

Path: BigQuestionMark · Prev: BQM393 · Next: BQM395
Keywords: Question

From a recently finished game on DGS, I play black:

Moves 60 to 69

LukeNine45 (later): I think B2 and W3 are both mistakes because the white stones are small. I think B4 is a mistake because white is dead as it stands (though I could be wrong on that). Tapir says the other things I wanted to say. I would say that W1 is sente and black needs to defend both the center group and the corner group, they're both in danger.

Moves 70 to 79

LukeNine45: I think 12 probably is a mistake, but really the mistake was not defending it sooner. B2 would have been a good time to defend it.

Moves 80 to 89

I hope that's not too many diagrams, but I wanted to give the full context. Basically, I think I lose the game because my group in the upper left dies. In particular, was move 12 above my mistake? It seems like I should be able to kill the invading white group, but maybe not. Any help would be great.

-emeraldemon

Kill the white group in the upper left corner? It can not be done if White plays properly. The white group in the upper left corner is alive as the position stands. If there was a black stone at the point marked with a square AND it was Black's turn, then Black could attack and create a two stage ko. If there was a white stone at the point marked with a square, the white group would be the L+2 group which is unconditionally alive. Black needs two moves here and still the best Black can get is a two stage ko. Its a good reading problem. The answer is detailed in Life and Death by James Davies, Chapter 23 The L+2 Group, problem 5, page 103 OR 4. Weak Leg on the L+2 Group page.

Positional judgement after 65

Moves 60 to 65

Tapir: Imho, after B4 Black has a huge lead in actual territory (the marked white stones are dead). W5 split and black has now a weak group. But the white one above is weak as well. The exchanges of a against b strengthened white (and granted secure territory in the corner) without gaining anything (it doesn't even make an eye, as far as i read) and prepared the white attack against the corner. What about simply c as B6?

Can black kill?

White corner without B4 and White playing at that point in plcae of Black...

White has an sure eye at the squared point and can make another eye in gote at the circled point... In my opinion W1 is an eye in sente, threatening to make another eye on the edge. Black at a and c should not work, I'm not sure about b. (This is an 4kyu analysis)

emeraldemon: Thanks for everyone's replies. Let me see if I understand what's being said:

Black kills

Looking closer, it looks like Black perhaps can kill without that extra move ( B4 in the original diagram), so it was probably not necessary. Similarly B2 above wasn't needed. The reason I played B6, B8 and B10 above was to make an eye or maybe even two, but from comments above I guess those exchanges might have hurt more than they helped? Tapir's response of playing B6 (or maybe B2) at c makes sense; perhaps I worried about the health of the side group too soon? As for my other question, I meant more generally does B12 give me enough to kill White's invasion at 13. I guess the answer is no?

Tapir: If u can capture such a big group which should make winning the game easy, but cannot read it out. Don't mind and play the extra move. (This works out at my level as well.) -> B4 in the original diagram. Nothing is more embarassing than an opponent making life with such a group in the endgame... by just trying. W3 in your diagram is not enough. White can't win by making an eye in gote, but white can try to play at B4 or B6. Later he can try to capture the lone black stone, the threat to cut the three marked stones off might be useful. --> Tsumego from Games 84

Can Black kill?

LukeNine45: Not only can black not kill, Black will have to do well to live! You might be able to find a better B12 but even so, black is so thin you can't expect much here. If White were a little thicker on the outside white could probably just invade with W11 and quite possibly kill.

kb: Since we've been bantering over whether or not Black is ahead after killing White in the bottom right, let's count actual territory and then try to estimate influence. White has just played white+circle.

After move 65, Black to move

Count actual territory for both (I'm using x's for Black and o's for White), I get 18 points on the bottom left, 12 points on the top, and 4 points on the side, plus 6.5 points komi for a total of 40.5 points for White. Black has 71 points on the bottom right, about 8 points on the top left side, and 12 points in the top right corner for an amazing 91 points.

The conclusion: White needs more than 50 points from his influence. Wow! However, it's Black's move next... not looking so good for White.

Black needs to decide what to do with black+circle, since giving them up is big, but making them live is very hard given all of that White influence around. If he can make them live the game is over, but if the can give them up and still win, then Black will have a much easier game, since he essentially leaves chance out of it.

The first thing Black needs to do is strengthen the top left side, or it will get invaded. One simple continuation is the following:

What can Black do to secure victory?

The first thing Black needs to do is strengthen the top left side, or it will get invaded. One simple continuation is the following:

What can Black do to secure victory?

If White resists, some complications may come up, though.

What can Black do to secure victory? (2), B9 at black+circle

What can Black do to secure victory? (2), B9 at black+circle

If White connects at a, immediately play 3-3 at b and White has no territory to win. If White goes for the ko, at c, take at a and don't look back (White doesn't have a big enough threat, even living in the bottom right, for you to ignore this ko. Just take at W2 and be done with it).

White cannot possibly get enough points out of his moyo now:

After move 73, Black to move

Black has 71, 12 and 18 points a total of 101 points. White has about 17 + 4 + 63 + 6.5 points komi, for 90.5 points, with Black to move in the beginning of the large endgame. I estimate a 10-15 point Black win.

Path: BigQuestionMark · Prev: BQM393 · Next: BQM395
This is a copy of the living page "BQM 394" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
TsumegoFromGames


BQM 395

Path: BigQuestionMark · Prev: BQM394 · Next: BQM396
Keywords: Opening, Question

Pincer

Dieter: why is this pincer never seen in pro play and what is the correct refutation? I have some ideas but I'm keen to know yours first.

Bob McGuigan: B2 is almost not a pincer since it doesn't restrict the space available to W1 very much. I think White would respond at the point marked with a square. See Missing Pincer.

Dave: Recognized pincers are a, b, c. The pincers a, b attack W1, while c has a special meaning in that it threatens the connection underneath at d. B2 does none of these things. It is true that it starts to form an area of influence on the right side, but it does so without threatening the White stone. In other words it is a slack play - good enough for us amateurs but not seen in professional play? :-)

Confuseki: I personally feel that a loose pincer in this opening doesn't actually seem to do anything definite. If I was black, I would be mindful of my corner enclosure in the bottom right. The direction is just begging for a black stone on the right side star point (or just under). This stone would be way too far as a pincer threat, but the loose pincer isn't really an immidiate threat either. QUESTION: What is this stone trying to do? Is black going to try and extend with it and try to create moyo? It's just too far from the lower right corner stones for that... White can treat '1' lightly and pincer Black's pincer! (And thus minimizing Black's extension from those corner stones)

Instead of a loose Pincer, try for focused plays

Bob:

Black doesn't have to play a pincer

This pattern was popular in Japanese pro go 40 years ago or so. Black has taken territory in two corners. The low strong black stones in the upper right and lower left inhibit development on the upper and lower sides. Pro games on gobase show all the points marked with a circle as possible next moves for Black.

Path: BigQuestionMark · Prev: BQM394 · Next: BQM396
This is a copy of the living page "BQM 395" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 396

Path: BigQuestionMark · Prev: BQM395 · Next: BQM397
Keywords: EndGame, Tesuji, Question

Endgame situation

Tapir: This situation occured recently (i don't have a game record, but as far as i remember) between Xuefen Lin (W) and Huiren Yang in the endgame, and I didn't understand the moves.

Actual play

Why does W4 work? And why is B5 (if it is) necessary? Why extending at a with B5 don't work? How is the result to evaluate against the simple one with W2 at a, B3 at W4 and W4 at W6?

Answers

What if black stretches

Herman Hiddema: Lets see what happens if black stretches...

continued, 15 at white+circle.

Herman Hiddema: Here we can see why stretching doesn't work. black cannot connect with 15, becuase then everything dies. So stretching is useless, because black cannot defend those stones later.

Tapir: I see that black can't connect... what if he doesn't? Defending with B15 at W16 instead? How big is the difference to the game? White captures 5 stones but played 4 stones into his own territory. Black captures one additional stone. So there is no difference in points, but white has no ko threats in the corner. (The 1 point white won in the whole situation against simple atari + connect is due to W2 as far as i understand, not due to W4. But while i understand W2 now, i don't understand W4.)

Not throwing in

Herman Hiddema: The throw in at 4 is required to make move 2 work. If white plays like this, he gains nothing. Now, black can simply respond to the stretch at a with a move at b. The throw in takes a vital liberty in this situation. Tapir: Thank you very much. I will try this next time. So white gains 1 point + x (the ko) in this sequence. Only the white ko threats in the corner become smaller this way, not threatening to take the whole corner anymore, don't they? (This seems to be of minor importance.)

Game situation.

Herman Hiddema: This is the situation in the game after W6. Black still cannot stretch at a, because he still cannot connect at b after an atari. If black plays b in this position, a becomes sente. So basically, a is now white's privilege. White will either be able to defend her territory in sente (if black plays b), or be able to play ko. Also, black must, after the situation around the ko has been resolved, play at c to capture.

Game situation.

If we compare the game situation to this one, and count points, we can see that there are two black stones less (b, and c) and two white prisoners less (a and the throw in at B3). But in the original situation, black still had to play a move at d, so actually, there are three less black stones in his territory, versus only two extra prisoners, so the game is one point better for white, plus the possibility of another point through the ko.

Actual play

Symplicity (2k): Here is my guess. Firstly, we note that Black cannot play at a. If Black does...

Actual play

...I think this works for White.

Actual play

Moreover, if White plays a, Black cannot connect, because again, White can pull out at b. Black still owes a move at b, so compared to the simple hane-and-connect, assuming that white gets a (which is very likely), White is a point better . And if White plays here again first at a, Black cannot connect, so White has the chance for a point in ko.

Path: BigQuestionMark · Prev: BQM395 · Next: BQM397
This is a copy of the living page "BQM 396" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 397

Path: BigQuestionMark · Prev: BQM396 · Next: BQM398
Keywords: Question

Jeff: I played a game at the North American Oza Tournament this weekend (Jan 20, 2008) that started like this (as I remember):

Beginners' opening

Clearly there are many mistakes. I was black and felt very grateful for W2. I have heard W8 is a trick play that black should respond to with B9, but I had no idea how to handle W10.

Herman Hiddema: W2 - W4 is not so bad. Perhaps a bit slow, but that's all. with W6 however, white is being very one-sides. Playing a pincer here would have been consistent with the high (attacking) position of W4.

W8 is simply bad. Black can play tenuki and play the right side hoshi or a, and it will be a good exchange for black. It is very hard for white to find a good continuation in the lower left, because 3-3 is still open.

Punishing white's bad move.

Herman Hiddema: Suppose black plays black+circle instead of responding locally to white+circle. White tries to salvage as much territory as possible by playing W1. Now with the sequence B2 - B10, black is almost alive in the corner. A terrible result for white.

In-game continuation

I tried this, thinking to keep him low and build outer influence. But I felt there surely must be a better way to handle these moves. Any suggestions? Thanks in advance!!!

In-game continuation, suggestion

Herman Hiddema: This continuation is terrible for white, just play like this...

Now black gets the corner, keeps white very low on the bottom edge, keeps the marked stones weak and gets sente...

Elephant's eye

Dieter: When confronted with W1, being a contact play, you obviously think of hane. You could also see the W1 - white+circle configuration, which makes an elephant eye and play B2 at the heart of it. Next, a or b is bound to hurt either W1 or white+circle. Feel free to continue the discussion from here.

White's intention?

Tapir: Imo, in a trick play there has to be some obvious answer, which turns out bad. W1 looks like a trick play, but I really don't see the trick. White may intend to play W1, B2, W3 to take a big corner, but B4 at b in Dieter's diagram hurts the corner again + the somewhat light three-space extension became a lot safer.

Continuation

Jeff: Thanks! The nice thing about the advice you guys give is that W4 is gote. If white chooses to connect underneath, black can crawl on top of white (and indeed must crawl for at least the distance shown). I think I was getting to upset that white was crawling on the second line into my "territory". Instead, perhaps I should have thanked him?

Continuation

Herman Hiddema: Whoa, wait a minute there. The advice given above is wrong. Do not play B1, that is exactly what white is after! Dieter: I disagree with that. See below.

Continuation

Herman Hiddema: If black plays tenuki after W4 above, white can play like this. Now black has only one eye, and must run, while white has gotten the corner and can play a splitting attack against the black group and the marked stone black+circle.

Continuation

Herman Hiddema: The best response for black here is probably to play tenuki (somewhere else)! White has played on the 2nd line in the opening, a move that is already weak in itself. Later, black can always play something like B1 and get part of the corner.

Jeff: Thanks for correcting that, Herman!

Dieter disagreeing with Herman

Dieter: You suggest that this result is what White is after and that Black has been tricked. I propose the following tewari

Tewari

W1 strengthens the corner. B2 - W3 - B4 strengthen B's side position. Next W5 - B6 is the exchange which we are discussin, which now comes oddly of course but doesn't alter the result significantly. It is difficult to say how Black has been tricked now. White simply has the privilege to claim the corner with W1.

In addition, the aji is not completely gone: due to Black's strong position, he can still attach at a and slide to b to threaten connection with somehting at the left, or live in the corner.

Herman Hiddema: Well, for tewari purposes, I would say the following:

  • W1 is a very normal move to protect the corner.
  • B2 - W3 is a normal engame exchange if the bottom were black territory, which it is not, so this is slightly bad for black.
  • B4 is a terrible, slow move, black should play the one point jump up for influence, or play the one point jump (or keima) to the right for territory.
  • W5 and B6 are both nonsensical and might as well be left out.

So over the whole exchange, black has played two slow move on the second line, while white has played two reasonable moves that take the corner.

Dieter: Indeed, B4 is worse than I tried to convince myself it was. So it is a genuine trick sequence after all.

More diagrams

Tewari

Herman Hiddema: Oh, by the way, B2 is not the right move either, here's how white could've punished that. There is still some aji left due to the peep at a, but getting W9 is very pleasant.

Path: BigQuestionMark · Prev: BQM396 · Next: BQM398
This is a copy of the living page "BQM 397" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
TsumegoFromGames

Referenced by
TsumegoFromGames83


BQM 398

Path: BigQuestionMark · Prev: BQM397 · Next: BQM399
Keywords: Question

Here is a position presented in O Meien's NHK Lecture volume (Japanese), Develop Your Stones Meien Style (2002, ISBN4-14-016113-2). The question under discussion is the biggest move on the board, Black to play:

19x19 diagram

The answer is B1, in the largest open side area, with this possible continuation.

19x19 diagram

This B1 is also big, but not big enough because, according to O Meien, even if B gets the displayed sequence, ending with Ba after B10, W's left side and moyo is bigger than B's upper right corner and moyo.

19x19 diagram

If B tries to get both moves in, starting with the top, the placement W4 could happen, with B ending up with an eyeless, attackable group.

So my question (finally!) is this:

19x19 diagram

Even after the recommended B1 at the lower left, W could still play W2, threatening the same nasty placement at a. How should B counter this without looking like the third diagram and without letting W develop a position down the left side and catching B1 in a serious pincer attack? Or should B take the pincer attack, if it comes to that, and get his compensation by playing into the 3-3 point? Remember, B1 is supposed to be the biggest move on the board.
Thanks. --FredK

First attempt

Jeff: My first attempt. By extending at B1, black simultaneously:

  • Strengthens black+circle
  • Attacks white+circle
  • Makes the placement at a much smaller

Continuation

If white tries the placement...

Continuation (cont.)

Now, white has a ko for life at best (or at least to the best of my reading). And white has to make the first threat. Unfortunately. it seems a minor loss if white loses this ko, but if black loses, he's left with two weak groups. Ouch!

MrTenuki (KGS 3k): I don't think the "ouch" comment really applies, because white has to make the first threat. Judging from the fact that this is the full board, I would ignore any threat as black.

19x19 diagram

Herman Hiddema: Here's an idea. With the B3 - W4 exchange, black defends against the placement while making white heavy. Then with B5, black denies white the possibility to make a base for his stones. After that, a and b are pretty much miai. If white defends the side by playing W6 at b, black will attack the heavy W2 - W4 group with a. But if white connects those heavy stones by playing a himself, then black can play a double approach against the corner at b, which also attack the marked stone white+circle.

Jeff: Wow! I didn't see B3 at all, but it does seem to solidly prevent white x. Thanks for pointing that out, Herman!

FredK: This diagram looks nice -- thanks for your thoughts. Here's a further question. Suppose W decides to tenuki after B3 and play W4 at 5, making a pincer. This is probably a greedy overplay, but W has some strength along the bottom so W could probably stir up trouble. How should B respond, to keep things reasonably uncomplicated? Is the potential vulnerability of the two marked W stones, after a possible B play near b, still the deciding factor?

Herman Hiddema: Well, the first thing to keep in mind, is that the W2 - B3 exchange doe not gain white anything locally. So if you're gonna play W4 at B5, you might as well play W2 at B5. That way, you can always choose what to do in the upper left corner later. Playing ther now is aji-keshi. Now on to your question. If white plays at the position of B5, that is a pincer of B1. black can then choose to jump out with a one point jump, or to take the corner with a move at 3-3. I personally would prefer to take the corner, but jumpin out also has a low going for it (if after jump, white defends at b, you can then attack the pincer stone.

Andy Pierce: If black plays B1, then all black's stones on the left are low. The lower left corner is open, but white must be ok with that. Since white played the white+circle stones high, presumably for influence, it seems to me a logical continuation for white is the attachment at x. White moves at y don't look attractive since black can treat B1 lightly as a forcing move and still undermine the lower side effectively. Just my 5 kyu guess though.

Path: BigQuestionMark · Prev: BQM397 · Next: BQM399
This is a copy of the living page "BQM 398" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
DevelopYourStones...


BQM 399

Path: BigQuestionMark · Prev: BQM398 · Next: BQM400
Keywords: Tactics, Question

High-low double approach

Kyus at play

Tapir: In a game i played recently black continued after the double approach by playing joseki as if nothing have happened. W4 looks doubtful to my eyes, but I'm trying to play solid... I decided to use the marked white stone with W6 to either take the corner or to develope on both sides. This worked out in the game, but i'm not sure about W6 here. Is it playable? Are there better plays?

Herman Hiddema: First off, 1-5 are not really joseki even without the marked white stone white+circle. 1-5 are joseki when they are one line lower, when played after a high approach to a 3-4 stone, but not when played against a high approach to a 4-4 stone. On to your question: W6 is a good move in this position. Read the explanation by kb below for a good explanation.

Black at a

After Black plays at a he can't defend both marked spots against white.

kb: Let's turn to something more ideal for Black.

Ideal?

If Black plays B1, B3 (which are fine), then plays B5, a move around W6 is needed in order to make the white+circle stone look good. Now Black is enclosed in, but has a big corner (14 points), and gets first move elsewhere, which is pretty good considering White started with two stones here to Black's one (someone else please comment, I haven't seen the high-low much.) There is also a small weakness in the shape between W4 and W6.

Tapir: What about W2 and W4? I felt obliged to play them, but after B5 defending the corner instead of playing pseudo-joseki... i dunno, i would not mind as white, enclosing the corner is surely good. Even better at my level of play.

Now let's go back to your other diagram.

W6 explained

W6 is a sharp play, taking advantage of the weaknesses in Black's shape between B3, black+circle, and B5. Black, though, can just settle with the a-b exchange, then connect, forcing White to capture in a ladder. (If White does not have the ladder, you should not play W6 in the first place.)

Black at a

The difference is that White is now very thick, whereas Black only still has about 14-16 points in the corner. This is most likely better for White (Black still has some ko threats and a bit more aji than the first example, but White's thickness will generally outweigh that).

Dave: Hmmm... Let's compare the diagram above to this common result when Black invades directly at the 3-3 point under a White stone. Here White has played one more stone, while above White has also played one more stone. Here White has massive thickness, while above White has massive thickness. Here Black has about 10 points in the corner, while above Black has about 16 points in the corner. The difference is about equal to the komi. So should Black actually be dissatisfied with the result above if he has originally chosen to take the inside by attaching underneath?

Black at b

Black at b in your example is very bad - he ends up with a clumsy group and no territory, while White is developing on both sides (a and b are more or less miai). The only way Black should ever play this way is if attacking or capturing the white+circle stones on the left is large, but by itself it is not worth as much as taking the corner. Black still owes a move in this location and ends in gote, whereas before he would end in sente - very important in the opening.

Dave:

Professional Practice

If we look into the 50,000 plus games in the Winter '07/'08 GOGOD, we find that there are no pro examples of attaching at B1 when there are no surrounding stones. In other words this is not joseki against a "pure" double approach. Black most often attaches at a with b, c, d as alternatives.

Black chooses B1 when there are stones around that will make W2, W4 less than ideal. For example, if there are White stones down the left side that will make White over concentrated, or if there are Black stones that will blunt the development of W2, W4.

White is light

In cases were White goes ahead and plays W2, W4 anyway, she virtually never continues with a play around a. Instead W treats the marked stone as a forcing play and next plays away. The only exception that I could find was when the top-side Black position was strong enough to threaten to capture the marked stone with a single additional play.

White fights back

As noted, Black attaches at B1 when White can not fully utilize her outside influence. Therefore White may not follow Black's plan. The most frequently played alternative to the hane at a, is the Immediate invasion at W2. This can lead to a whole variety of variations, including some very hard fighting after B3 through W10. Your mileage may vary :-)

Path: BigQuestionMark · Prev: BQM398 · Next: BQM400
This is a copy of the living page "BQM 399" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 40

Path: BigQuestionMark · Prev: BQM39 · Next: BQM41
Path: WedgeVariants · Prev: PseudoPincer · Next: BQM9
Keywords: Question

A wedge variant question

Is B1 a good move?

Is one of the approaches a and b better for White, and why?

Dieter: I think it is playable. The next diagram can be expected.

A likely result

But I like the white position better.

Preparation for pincer?

Dave Sigaty: I think that the simplest way to look at it is to ask the question why would Black exchange 1-4 before playing a pincer? In the present situation Black "forces" White to build a wall on the left before playing B5. It is almost impossible that Black is better for having done this rather than playing a pincer directly instead of B1.

Path: BigQuestionMark · Prev: BQM39 · Next: BQM41
Path: WedgeVariants · Prev: PseudoPincer · Next: BQM9
This is a copy of the living page "BQM 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
WedgeVariants

Referenced by
BQMCategoricalList


BQM 400

Path: BigQuestionMark · Prev: BQM399 · Next: BQM401
Keywords: Question

here is a tsumego that I saw during a 5d (blitz ^^) game on kgs

none of the player added any stones to protect against it: they pretty much ignored the position.

Keisuke (white) vs vaak

whole board now ^^

So, the ugly black group on the left seems (to me) killable. What would have happenend had white played the marked stone ? there are lots of differents endings, but I'm not sure of the best line of play (I'll bet seki or Black dead)

What do you think ?

Keisuke (white) vs vaak

Herman Hiddema: Here's a line of play. B1 is the key move. If white defends the cut at B5, black can play at B9 and live. If white does not defend the cut, but plays W2, then after B3 and W4, black can cut in sente. After the throw in of B7 and W8, black plays B9 and white is unable to connect due to damezumari. Thus black captures three and makes an eye, with another eye at a.

atulab: cant w play 10 at b ? thus destroying black's second eye. I think this leads to a double ko but I think white can actually win it.

Keisuke (white) vs vaak

fractic: If white plays W1, W3 to destroy the eye (black can't play a), then black plays B4 white at the circled stone. Black now exchanges B6 for W7.

W8 above W6.

fractic: If black now plays at B1 then W2 can try and kill. It looks like double ko but it isn't. The best I can find for black is the sequence up to B9. White then takes the ko and black needs a huge ko-threat.

seki

fractic: But black has a better play at B1 getting a seki.

Keisuke (white) vs vaak

Jeff: Black's dead, imho. If black doesn't take B2, white does, again resulting in only one eye for black. To live, black would need to skip B2 and instead kill the marked white stones. But I can't read a way for black to stand a chance -- white escapes to the center in every variation I tried.

Herman Hiddema: black should play first, the marked stone was the intended killing move.

Path: BigQuestionMark · Prev: BQM399 · Next: BQM401
This is a copy of the living page "BQM 400" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 401

Path: BigQuestionMark · Prev: BQM400 · Next: BQM402
Keywords: Question

Here's the final position from a game between Chen Zude (White) and Yang Yilun (Black). It's Black to move, and Black resigned. I've been trying to count the liberty battle on the upper side, starting with a Black play at a. I don't see how White can win the race...

Thanks! golearner

xela: It looks to me like ko: (edit: Bill has a simpler way, where white wins without ko; scroll down!)

( B3 at a, W4 at b doesn't seem to change the liberty count. Also, B9 at c seems to give the same result, if I've read correctly.)

continuation: B7 at B3; W8 takes ko

White will ignore any black ko threat and play W10 at a. I don't think black has any threats big enough.

Black loses

Bill: I guess we agree that if B1, W2 wins the capturing race. Black has only 4 liberties, while White has 5 (not counting the shared liberty).

Eye vs. no eye

Bill: B1 does not help, because W2 takes away Black's eye, for an easy win, I think. (White does not have to capture Black to win, and the shared liberty belongs to White.)

golearner: I think I've got it. It seems to me that Black wins the race. But I still see it as a race - what do you mean, "White does not have to capture Black"? I mean, White's group doesn't have two eyes - or were you meaning if it ended up being seki?

Bill: In an eye vs. no eye capturing race if the side with no eye cannot capture the side with an eye, it loses. To win, the side with the eye does not have to capture the side with no eye unless the side with no eye forces it to by filling all shared liberties.

xela: To make it absolutely clear, imagine that you end up with a position something like this:

Eye vs. no eye

Here, black can't play a because it would be self-atari. Therefore there is no way for black to capture white--so white is alive. However, white can put black into atari by playing b, c, d, etc. There is no way for black to prevent this, so black is dead. Does this make sense?

Path: BigQuestionMark · Prev: BQM400 · Next: BQM402
This is a copy of the living page "BQM 401" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 402

Path: BigQuestionMark · Prev: BQM401 · Next: BQM403
Keywords: Joseki, Question

Is this reasonable?

In the game Black was able to attack the marked white stones and took a huge corner. I feel several moves are not so good here. Especially W5 one line nearer to the corner would have been better. All ladders toward the lower right corner are favorable for Black.

Joseki

Herman Hiddema: It looks as though this situation came to be through this 5-4 joseki: 4-5 Point 4-3 Approach Keima Contact At 6-3, followed by a cross-cut. If it did not, it is a reversal and the same things apply.

So in this situation, extanding at a is a mistake.

After W3, the ladder toward the lower right is very important. If the ladder is bad for white, W3 was probably better at B4, not allowing black to cut.

Path: BigQuestionMark · Prev: BQM401 · Next: BQM403
This is a copy of the living page "BQM 402" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 403

Path: BigQuestionMark · Prev: BQM402 · Next: BQM404
Keywords: Question

thickness problem

Fernobob: I was in this position playing as black and noted that while I had fairly little territory, I had a lot of influence over the centre. I'm lead to believe that it's far better to put use influence to attack weak groups than to attempt to turn it into territory but there didn't seem to be any weak groups on the board. In the end, after a nice reduction at the top I went at a but feel that I could have put my influence to better use. Could I have?

thickness problem

unkx80: While a is not a bad proposal, it does not put any pressure on any of the White groups. If I am to play in that direction, I will play at b to put pressure on white+circle.

However, White does have a relatively weak group on the left side, and the Black group at the top has many cutting points, so I will choose to play at B1 to strengthen it. After B1, I feel that White has no really good way of defending against the invasion at c? In any case, it seems that Black can easily seal the White group in to form a large framework.

By the way, be prepared to sacrifice the black+circle stones if White plays at d. One possible answer is simply to play elsewhere.

Fernobob: Thanks; Supposing there were actually no weak groups at all and my groups didn't have those cutting points, ho would I use influence to make territory in the long run?

unkx80: That depends on the overall position: how thick your groups are compared to your opponent's, and also where the influence is facing. However, in most cases I will be rather pessimistic if you merely have influence but all your opponent's groups are very safe.

Path: BigQuestionMark · Prev: BQM402 · Next: BQM404
This is a copy of the living page "BQM 403" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 404

Path: BigQuestionMark · Prev: BQM403 · Next: BQM405
Difficulty: Beginner Keywords: Life & Death

In the book Tesuji by James Davies the following solution is given for the problem:

Black to play and save all his stones.

Chapter When liberties count, Section Gaining Liberties, Problem 1, page 73. This is the book solution.

Possible White Continuation.

But what is the correct answer to this W4?

Possible White Continuation. Black Response.

LukeNine45: Something like this. W2 and W4 are interchangeable. White can trade a for b before playing W6 but to no avail. White loses by one liberty.

Possible White Contination. Failure Diagram.

Dave: Careful! If Black carelessly answers W6 with B7, White has an indirect ko after W8. Black can not play at a. The right answer to W6 is to throw in at 8 first and then play 7.

Possible White Contination. Solution Diagram.

Possible White Continuation.

How should black answer W2?

| kb: B3. W suffers from damezumari.

Path: BigQuestionMark · Prev: BQM403 · Next: BQM405
This is a copy of the living page "BQM 404" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
TesujiTheBook


BQM 405

Path: BigQuestionMark · Prev: BQM404 · Next: BQM406
Keywords: Question

Move 239-240

9th Korean Maxim Cup, final 3
2008-03-09: Mok Jinseok 9p (Black) vs. Park Yeonghun 9p (White) W+3.5

My question is about the status of the white group, white+circle. I read it as undecided, and thus expected W2 to grab a second eye with a. It seems easy to kill. To kill it would yield a sure win for black, yet black did not play to kill and white did not play to live. So both pros seem to agree that white+circle is unconditionally living. Please help me to see this.

Black kills

Now a and b are miai, keeping white from taking an eye in the center. And B1 prevents white from taking an eye on the edge.

What am I missing? Thanks for any help you can provide!

Black kills?

Tapir: Black can't connect now.

Jeff: Ha! Now I see it! Thanks very much, Tapir!

Path: BigQuestionMark · Prev: BQM404 · Next: BQM406
This is a copy of the living page "BQM 405" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 406

Path: BigQuestionMark · Prev: BQM405 · Next: BQM407
Difficulty: Intermediate Keywords: Opening, Joseki

Followup after sliding into the corner.

Tapir: W3 and W5 feel horribly submissive... and I know that White can take the corner instead, but I feel it is worse than this outcome. And the corner is still open. How do you evaluate B2 - W5? My problem is - my intuition says "you are pushed around here", but my knowledge "you make profit here while being pushed around".

Bill; My feeling is Thank you, thank you. Aji keshi. White has a solid position inside Black's sphere of influence, and Black still has problems, such as the weak point at a.

Tapir: I'll try to fix my intuition then...

Better way to play for black?

Tapir: Is this better for black? That's what i would try as black... again with a bad feeling because white has taken so much profit now.

unkx80: Of course, yes! Actually W3 should be able to play at B4, Black a, White W3. But still not a lot of bad feelings because the White white+circle plus W1 stones already form a base, and the black+circle is just a lone stone. However, if you really want a stronger play, you might want to consider B2 at b, but this really depends on the surroundings not shown in this diagram...

Tapir: Ok, at least black has a stable group on the top with some territory as well... but W3 at B4 and B4 at a and W5 at W3 and B6 connecting looks awful (overconcentrated) for black... can't black resist somehow to W3 at B4?

Question 1 - Is Black in Danger?

Dave: If Black simply takes the 3-3 point, can White counter attack in a meaningful way?

Question 2 - What does Black answer here?

Dave: Is the slide to a too submissive for White in this position? Is the marked jump at the bottom enough to prevent White from playing into the top?

Bill: W1 was my first thought. :) But I think that what is further to the right on the top side is relevant, too.

Tapir: In my game the upper side looked like... (the black stone which jumped out (the marked one), was a weakened pincer stone but became strong after white took the lower left corner by a common approach, pincer, 3-3 invasion joseki.)

19x19 diagram

Path: BigQuestionMark · Prev: BQM405 · Next: BQM407
This is a copy of the living page "BQM 406" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 407

Path: BigQuestionMark · Prev: BQM406 · Next: BQM408
Keywords: Question

1-5

Tapir: This happened recently... as a somehow orthodox player i played white, natürlich. If B3 at B5 then B5 at a looks natural to me. After B5 my thought was I shouldn't strengthen the lower right but it is too early to invade or do something about it. So i approached the upper right corner at b. In comparison to the orthodox fuseki black has a much weaker enclosure here, but white should be careful not to give black a huge corner by a careless approach. How would you play against this?

Fujisawa Kuranosuke - Takagawa Kaku; 1937

[Dave}: Here is the only game I could find where White played the marked approach. Takagawa responded with the marked pincer and play developed as shown.

Herman Hiddema: The wedge at c (or maybe d) looks natural to me.

Mafutrct: I'd play B1. If Black plays a, you extend to b or c (not sure which is better). Now Black has more aji in the lower right corner than with the 'normal' shimari.

Mafutrct: If B2, white can just extend to W3 and Black has to deal with the aji around a and b. So after all, the game looks very even and playable for both sides.

Tapir: In my eyes Black has more bad aji + more potential in the corner + the two stones put more pressure on white than with the orthodox shimari. Does White have enough time to take care for the black weaknesses now? Starting with c i feel black can defend at least one weakness in sente or make it less interesting at least.

Yi Yeong-sin - Ha Ho-cheong; 2nd Womens's Myeongin

Dave: Whether the marked Black stone is here or on a, pros tend to split the side at the marked point, in the few examples that exist. Here is one follow up.

Tapir: I wonder that pros play this enclosure at all, at ask myself why!

Path: BigQuestionMark · Prev: BQM406 · Next: BQM408
This is a copy of the living page "BQM 407" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 408

Path: BigQuestionMark · Prev: BQM407 · Next: BQM409
Difficulty: Beginner Keywords: Strategy

(this page was originally called the biggest problem for beginners is thickness)

I (anonymous) have just started playing Go for about a couple months and one of the mistakes I was making early on and didn't find out till later was I was playing too thick. After making the correction I noticed that almost all beginners were doing this so I thought I would post about it here.

Bill Spight: Hmmm. And here I thought beginners did not play thickly enough. :-)
20+k loser: Agreed, Bill, my problem is that I play too loose, nearly throwing the stones down and hoping they land somewhere nice.
Alex Weldon: So perhaps the page title is correct, and only the content is wrong. ;-) Maybe the biggest problem for beginners is telling the difference between thickness and overconcentration.
Bob McGuigan: I think thickness is a difficult topic for players at any level. I recall that Kobayashi Koichi used to be criticized for making moves which top pro commentators thought were slow but which Kobayashi thought were thick.

The reason for this is simple: beginners read that they should stay connected and that thickness means strength and influence. Which of course sounds great. So they start out in the corners like they were told maybe, or even at the edges too. But after that they just link stones right up next to each other building their walls right away. They're afraid to spread out because they've learned that separated stones are easily attacked and captured. And who doesn't want strength?

One of the first things I learned as a beginner was if I wanted to have any territory I would have to play looser and take chances.

What I am talking about

Bill: This is not really what thickness means. Black is overconcentrated. And the top left corner is not so bad. A stone at a would be better than the marked stone. I made the same kind of mistake when I started out. :-)
Another Go player also mentioned to me that what I was referring to was overconcentration. Oh well thanks for correcting me. I will leave it as it is for now, unless someone else wants to take the time to go and change all the words "thick" to "over-concentration". Thanks for fixing my page Bill or whoever it was. (Whoever I am) I knew it didn't look right.
Kris Rhodes: Would this be better referred to as playing "too heavy"? Or is that something else?
Bill: Heaviness is a form of overconcentration, but it involves weakness and lack of flexibility. I wouldn't call Black's stones heavy, here. :-)

| kb: I have to disagree with you here, Bill. Being heavy doesn't imply that there are too many stones in one area, it just implies that they're not very flexible or that they're a burden. Overconcentration just means that strength is overlapping, usually because there are too many strong stones in one area. I'd find it very hard to call an invading group my opponent made heavy overconcentrated, especially if the invasion region is the right direction of play. Heavy, light, thick, thin, and overconcentrated are very hard words to define and differentiate (on paper)!

Bill: Oh, I do think that heaviness implies too many stones in an area. If you have too few stones you may be thin. And if you have just the right number of stones, . . . ;)

argybarg: Couldn't we also say that these moves are small? The real fault here might be in mis-measuring the value of moves against the opportunity in the whole board. This is something that beginners (understandably) struggle with.

A few other mistakes I see from TRUE beginners are:

  • Losing focus on what you're trying to accomplish
  • Playing with the hope that your opponent doesn't see what you're doing
  • Playing in your own territory or playing in your opponent's when you have no hope to live

Karl Knechtel: Disturbingly, I see these mistakes, or similar ones, from players at my ("kyu-counted-on-one-hand") level too. Well, the first two anyway.

Rich: I sometimes get the second symptom at the end of tournaments, when I have played too much. It's when I know it's time to take a rest. :P

Andy Pierce: I think this is part of falling in love with your stones. If you try to save every stone you put on the board you wind up either overconcentrated or, even worse, heavy. Mentally, beginners justify this kind of play as thick when it's not. Remember that thickness needs to be useful, where useful does not simply mean "doesn't get killed". Make your stones work for you. This includes working to force your opponent to kill them so that your other stones can benefit even more. My $0.02 anyway.

Erikpan: - Ok then, here's a question from a mid-level beginner: I don't play too closely myself, i tend to strike out into the board quite a lot, but I find myself playing a lot of people who do play too closely, and I seem obliged to spend ages playing battles i know to be winnable by me but that seem to need to be answered stone after stone until it's painful; especially when it's near the edge and i risk losing a corner by not answering. It generally leads to lots of snatched moves elsewhere in the board from which I win later but at the time i can't help but feel there's better strategies for play than that. What am i doing wrong? How do i avoid getting sucked into a long, drawn out and foregone battle like that? Any ideas welcome :)

Calvin: If you are winning these games, it would be hard to recommend a better strategy. Play stronger opponents and this will become less of a problem. :-)

Two eyes

unkx80: A teacher told me many years ago used this example. He said that the Black group is extremely thick and can never be attacked at all, but Black has only two points for all this thickness.

Dieter: Clearly in the teachers' world there is no consensus. My teacher Minue, when asked if a group's thickness means strength of group said it doesn't, and when consequently asked if it involved influence said it did, but there was more to it. Then he also told me it is definitely not the same as solid and went on to show examples of thickness which we all know, such as full triangles with extra legs, or mouth shapes, facing the centre.

I gave up some time ago to fully understand what oriental players and teachers (please don't take this badly) mean when they use the term. For my own conceptual understanding of the game I suffice with locally strong groups (an attempt to cover atsumi), global lack of defects (an attempt to cover atsusa) and plays leading to them, and influence. Which is also why I avoid using the term thick(ness) in any of my current writings or game reviews.

unkx80: No problems. =) I don't think I really understood these terms myself too, at least not in the English speaking world.

Path: BigQuestionMark · Prev: BQM407 · Next: BQM409
This is a copy of the living page "BQM 408" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
Thickness
Thickness/Discussion

Homepages
Geno


BQM 409

Path: BigQuestionMark · Prev: BQM408 · Next: BQM410
Keywords: Question

Invading the 3463 enclosure - Dia 1

Does B1 defend against the white invasion? - Dia 2

Tapir: Evidently Black doesn't need the B4 from the first diagram with B1 (in 2nd diagram) in place. But has white another invasion?

KarlKnechtel: Why not allow the cut?

Tapir: At my kyu levels quite often white makes a crosscut with W3 without making much profit out of it. So we should probably discuss the invasions for this enclosure first. The SL page about this is very short. My question is mostly about diagram 2 and the additional effect of B1 for corner safety.

In Dia 3 W3 and W5 are somewhat inconsistent imo. If White lives with Dia 5 (for sure?), a black wall with an obvious cutting point is less thick than the one in Dia 1 - if black defends white lives even in sente.

Hard fight for White (could also play W7 first, but Black will still get a nice wall) - Dia 3

White takes small right side wall, Black bottom wall and corner - Dia 4

Life in corner, Black gets a great wall - Dia 5

Life in corner? - Dia 5a

Tapir: How has White to defend?

Depending on the situation, Black can also try the clamp/kick:

'a' points are roughly miai - Dia 6

Bill: You know there are joseki for these invasions. (Not that I know them. ;))

Tapir: Should I learn Joseki now? Actually I just had a query about B1 in Dia 2, but it seems I have to learn a dozen joseki to even start giving an answer... And worse, the said josekis are not available on SL as well :(

Bill: Ah! I see that the first diagram is a diversion. It's diagram 2 you want to know about. Briefly, think probe.

Probe

Bill: W1 is usual. B2 is a common response. Then play turns elsewhere. White does not play too close to the corner, now.

Kikashi

Bill: Sometimes you also see this kikashi sequence. Again, White does not play too close after this.

Path: BigQuestionMark · Prev: BQM408 · Next: BQM410
This is a copy of the living page "BQM 409" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 41

Path: BigQuestionMark · Prev: BQM40 · Next: BQM42
Keywords: Joseki, Question

Not joseki?

ChessWhiz: B2 is not joseki, as far as I can tell. How does White punish this move?

HolIgor: Let us see if Black did not punish himself already.

The purpose of W1 is usually a sacrifice in order to get a corner with an exit to one of the sides. So, let us see what happens if White enters at san-san.

Usual continuation

The question is now whether black+circle is well positioned.

In the usual joseki it is at a or b. In the latter case Black needs one more move to cap the white stone. black+circle does not seem to be placed very well as the eye making potential of the group would be, probably better with a.

Another usual sequence

Now black+circle does not stop White's propagation along the top, compared to a stone at a.

Alex: Yeah, but black+circle is part of Black's wall (albeit with a cutting point), whereas a would not be. I'd be happy with this diagram as B, so I'm not sure White's immediate san-san invasion is good. After all, if Black plays at b now, the result is not too different from if White invades san-san after a one-space high pincer, which we all know is not recommended, because the result is so much better for Black than with the low pincer.

It seems that a stone at a is placed more efficiently. Of course, if this is not the first corner, joseki interaction with other stones might change everyting.

dnerra: Hmm, that got me interested. HolIgor, maybe Black would deviate from the second joseki as below?

Black deviates from joseki

Despite the two weaknesses in his wall (a and b), I'd think this is good for Black.

Evil fighting

Of course, White might not co-operate, and then I will have a hard time showing that B1 was not an overplay...

I would start by claiming that I of course checked all ladders before playing black+circle (2 in the top diagram), and then see whether B1 here might be a tesuji.

And the fight continues beyond the scope of both this diagram and this analysis :-)

And another joseki deviation

Black could also play B1 here. I don't see a good move for B5 to fix the shape, however. Any shape guru to comment?

Still, under special circumstances, this could still be good for Black.

Create the shape defect immediately.

To come back to the original question: It looks very natural for me to start with W1 and W3. How should Black continue?

Charles Cutting immediately at x is better for White. This is a case of the one-two-three principle.

Nando: I've never seen this move before, so I checked [ext] gobase.org and, while it's rare, it doesn't seem to be unheard of, the professional practice. For instance :

Yu Ch'ang-hyeok 9 dan (B) vs. Mok Chin-seok 5 dan

To me, it looks like a more forceful move than the pincers a or b, and possibly making a better use of Black's wall in the bottom right.

Yu Ch'ang-hyeok 9-dan (B) vs. Mok Chin-seok 5-dan

White chose this sequence.

For the record, Black won by more than ten points (the center moyo remained almost untouched, solidifying in a single huge territory).

I'd conclude that this move is playable under specific circumstances (looking at a couple other games with this pattern, I suspect that the plan is to emphasize an existing strength/influence on the side where the second stone is played and in the center).

(For those with access to Jansteen's site (not everyone?) the [ext] link to the game)

DaveSigaty: The Nihon Kiin's Igo Daijiten includes this move. The 1980 edition covers it with a total of 65(!) diagrams. A few of the key findings are shown below.

This is a non-standard move in modern go but it is not a trick play. It is obviously outside oriented so if Black can get extra value from a wall facing along the right or toward the bottom, it can be a viable choice. It appears in older Chinese games dating back to at least the 12th century AD.

Sort of joseki

Pulling back at B4 after White pushes through and cuts is one basic idea. However, it is too tame after challenging White with the fierce shoulder hit to start with.

The result to W8 is judged better for White who has sente.

Quick but thin

B1 and B3 here are a special strategy to keep sente in order to play down the left side.

However, Black is clearly thin and White is threatening to start something with White a, Black b, White c later.

Slow for White, interesting for Black

If White switches to W7 here, it stops Black from forcing White down as in the previous diagram; but it is a slower approach for White.

When Black pushes at B8, White is unsatisfied after W9 because of Black's good move at B10. However, if White plays at B10 herself instead of W9, Black will cut immediately at a and has interesting chances.

The center

Black can try moving B4 to here but after W5 and W7 White is set to make a lot of territory in the corner.

In the local situation White is better. However, as mentioned above, the original shoulder hit is usually based on the overall position so this may still work for Black.

The top side

This B4 is more oriented specifically toward the top.

Again however, Black is going to have to cede the corner to White so locally this is going to hurt.

Locally

Locally the question seems to be what happens after Black plays this combination of B4 and B6.

The ladders toward the lower right need to favor Black but if they do, this can lead to some heavy fighting that favors Black at least as much as White.

Entering the corner 1

Playing into the corner is considered uninteresting.

Black's outside influence is too great after B8.

Entering the corner 2a

If W3 here, Black will probably reply at B4. I

If W5 and B6 are exchanged, Black will end with B10.

Entering the corner 2b

If W5 is here instead, Black plays B8 and waits for the opportunity to play around a, forcing White to respond in the corner.

ChessWhiz: Thank you, all, for your contributions.

Hunz: I can't find what's the best continuation for this:

Best continuation?

xela: This looks complicated! I wonder what happens if white plays W7 at either a or ''b'.

An option?

fractic: This should still work. Black probably has to give in at 6. And in the end black+circle is still not well placed and Black has played the bad exchange of B6 - W7.

Path: BigQuestionMark · Prev: BQM40 · Next: BQM42
This is a copy of the living page "BQM 41" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
44PointJosekis
TaxonomyOfJoseki
ZeroSpacePincers
44PointLowApproach
NonJosekiExercises
BQMCategoricalList
Buitenland/HoshiJ...

Homepages
LovedInEmerald


BQM 410

Path: BigQuestionMark · Prev: BQM409 · Next: BQM411
Keywords: Life & Death, Question

AWA (6k): Can this White live? Ko for life does not count.

Life or death?

Gameplay

This is what was played, more or less. 8 is unneeded, but it is there to show why White is dead. Please answer! Neither I or my opponent could find life, and this is killing me (metaphorically).

Karl Knechtel: Pretty sure both that this dies, and that White's strongest resistance is shown.

White gets a ko

Andy Pierce: Here's a ko for white. B10 at a takes the ko first.

White does not get a ko?

Symplicity: What if Black plays a hane directly? Seems ko-less to me now. I think.

Threat to cut

Dave: I think that if there is a way to live it must use the threat to descend at a, cutting off the Black left. How about this W1, W3, W5? If Black stops White from living at b, can White make a fight out of it after cutting at a?

Threat to cut

Threat to cut

AWA: B6 underneath B19

Oiotoshi

AWA: Seems W does live, unless I made a mistake (Totally possible)

Alternatively?

AWA: Or not...

Path: BigQuestionMark · Prev: BQM409 · Next: BQM411
This is a copy of the living page "BQM 410" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 411

Path: BigQuestionMark · Prev: BQM410 · Next: BQM412
Keywords: Question

2-4 invasion

fernobob: a couple of times in recent games I have been faced with this invasion. It doesn't seem to appear on the joskei pages and I believe it is almost certainly trick play, especially as every time I've had it, my opponent has got a far better result than I'd have liked. What is the proper response to it?

Tapir: It is somewhat similar to a (the 44PointVeryLowApproach), looking forward to take either inside or outside. If Black has a stone at b W1 is a usual 4463 enclosure 2-4 approach

Velobici: See Submarine and note that Black is one move behind as compared to the sequences in 4463 enclosure 2-4 approach. As a result, Black is much weaker than if he had the 4463 enclosure.

2-4 invasion - transformation to joseki - Dia 2

Ding Wei - Kong Jie, 20th Mingren, 2007-10-09

Dave: This does not seem to be that unusual in pro play. Here is one recent example. Normal use seems to be when the player invading wants to force play toward a specific side. The normal 3-3 invasion allows the opponent to choose which side to answer on.

Karl Knechtel: But can't you also force the direction with a 3-4 attachment? And what about the 2-5 play? In general, how can we choose between these moves?

AWA 6k: All I know is that a goproblems fuseki problem has this as an answer, and I've been wondering how to actually use it in a real game. EDIT: Here it is: [ext] http://goproblems.com/prob.php3?id=6662&psetid=4110209

Path: BigQuestionMark · Prev: BQM410 · Next: BQM412
This is a copy of the living page "BQM 411" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 412

Path: BigQuestionMark · Prev: BQM411 · Next: BQM413
Keywords: Question

MrTenuki (KGS 3k): This position occasionally occurs in my games when I'm playing as White.

A variation of the Shusaku Kosumi

When I play W4, I did so with the knowledge that Black might choose to play B5 at a instead. Normally, though, that doesn't happen. While I always thought that the B7 - W8 - B9 exchange is normally saved for oyose, sometimes Black would choose to play B5 at B7 immediately:

Huh?

Basic instinct says play W6 as shown. But isn't this bad for White, at least according to the following tewari?

xela: I don't understand tewari yet, but I think this diagram is a common position from professional games; nothing wrong with playing this way.

Herman Hiddema: In pro play, W6 is by far the most common response in this position. After that, black will usually extend along the left (a or b), followed by a white extension along the top (c, d, e). Black may choose to pincer instead, but white's stones are reasonably strong in this position, so there is no real need for worry. If you feel uncomfortable with this position generally, you can consider playing W4 elsewhere.

Bill: Well, I did a GoBase search, and it seems that the tachi and the tenuki are pretty well neck and neck. On occasion you will see the sagari.

I remember being surprised at the tachi, too, because it was so close to the keima. But then I began to understand the weaknesses in the opponent's position, and the strength of the ponnuki shape he can make if you don't play the tachi. But it's far from an automatic play. :)

Tewari

This would be a transposition to a position similar to a Kitani joseki, except that W6 is not played around a. So White is overconcentrated relative to the "joseki."

So, what can White do here besides NOT playing the keima response in the first place? I considered tenuki, but is that really an option here?

Herman Hiddema: White is perhaps a bit overconcentrated, but also stronger. W6 gives white more scope to attack the corner later, and also allows white to take more territory at the top, because white can now extend further than a.

Is this playable for White? ( W6 = Tenuki)

xela: Maybe W6 at a (and then black probably won't play B7)?

Path: BigQuestionMark · Prev: BQM411 · Next: BQM413
This is a copy of the living page "BQM 412" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 413

Path: BigQuestionMark · Prev: BQM412 · Next: BQM414
Keywords: Question

What is the alien symbol?

See Learn to Play Go: Volume IV: Battle Strategies by Janice Kim and Jeong Soo-hyun pp. 95-7.

According to the book, the alien symbol is an (ancient?) piece of extraterrestrial Go knowledge. (Presumably passed down in secret through the generations.) It is explicitly given as

Alien Symbol

and may, or may not, have been sighted in numerous crop circles.

The marked stone is often useful in capturing stones, or otherwise disrupting Black by preventing a bamboo joint.

Path: BigQuestionMark · Prev: BQM412 · Next: BQM414
This is a copy of the living page "BQM 413" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 414

Path: BigQuestionMark · Prev: BQM413 · Next: BQM415
Keywords: Question

kb: I see the following "joseki" played out by mid to high dans (as a trick play). What is (are) the best way(s) to follow up here for Black?

Handicap stone, approach, pincer, wedge

Dave: This is not exactly a trick play. It has been used at least a couple of times by Cho Hun-hyeon. Although it does not seem that any other pros followed his lead.

Cho Hun-hyeon - Ch'a Su-kweon 1998-02-13

Path: BigQuestionMark · Prev: BQM413 · Next: BQM415
This is a copy of the living page "BQM 414" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 415

Path: BigQuestionMark · Prev: BQM414 · Next: BQM416
Keywords: Question

(Moved from Message Board)

anonymousCoward

How about a page discussing the long L + 1 group? I think this group is unconditionally alive, but merits discussion since it could also easily result in ko or seki.

MrTenuki: Is this what you're talking about?

corner

anonymousCoward: -Yes, that's it. Or maybe this as well:

corner

I think it is probably common and merits some sequential analysis. Especially if there is already a descent on the outside.

Alive

Dieter: Since the long L group can be turned in a 1000 year ko only, it is to be expected that the extra leg provides life. The only remaining question seems to be whether White can rob the territory through seki. However, the lines at a and b separate the circled eyespaces and it is difficult to see how White can turned these into one eye or connect to the outside.

Maybe the original poster can suggest an attack and we can concentrate on refuting it?

MrTenuki (KGS 3k):

Corner

I've seen this sequence in my games before, as either side. Playing tenuki with B4 can be considered, but I don't see a way for Black to live unconditionally afterwards if B4 is played elsewhere, unless Black is willing to give up a few points.

B4 tenuki-- A ko?!

If Black plays elsewhere with B4 and White replies with W5 as shown, this could happen if Black is bent on saving every stone. If B10 is played at a, W11 is played at B10, and the group dies. And B8 at W9 can be refuted by W9 at B8.

B4 tenuki, continuation ( W9 at black+circle)

But W5 above is actually a mistake, because Black can live by sacrificing a stone. This lives, albeit in gote.

B4 tenuki. Trying the 1-2 point...

Tapir: I don't see a way for black to live without ko after W5. B6 at B8 will result in the same ko, imo. All other moves namely at W7 or a doesn't work, as far as i read.

Alternate attack

Life

[ext] Eba shows this attack and defense.

--Bill Spight

Path: BigQuestionMark · Prev: BQM414 · Next: BQM416
This is a copy of the living page "BQM 415" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 416

Path: BigQuestionMark · Prev: BQM415 · Next: BQM417
Difficulty: Advanced Keywords: Life & Death

Simplified board position

HowToLose? 4k?: Can white stop black from either jumping out or living?

Tapir (2k these days): No, I don't think so, after B4 at W5 or B6 black is connected. If I want to cut, I would start with W1 at a, however black should live easily by threatening to connect out.

Cut doesn't work

HowToLose?: In terms of cutting:

Cut doesn't work

HowToLose?: It doesn't work...

Tapir: The cutting works... black is cut, but lives! And white shouldn't try that hard (the marked white stone is just bad!) to kill. But W1 in the first diagram doesn't even cut! Both players seems to be very attached to their stones, either saving each of them or losing them all... maybe i misunderstood the question.

---------------------------------------

HowToLose?: What was played in the game was a rather interesting seki:

Seki

Seki

Seki

Seki

Seki

Seki

Path: BigQuestionMark · Prev: BQM415 · Next: BQM417
This is a copy of the living page "BQM 416" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 417

Path: BigQuestionMark · Prev: BQM416 · Next: BQM418
Keywords: Question

This is a question about the game between Hikaru and Hon Suyon. See also Hikaru no go Games.

Short question: why is W4 answered at B5 instead of at W6 ?

Hikaru Shindo (White) vs. Hon Suyon (Black). Moves 141-150

DJ: Probably because if Black insists in trying to separate White he founds himself with two very weak groups (the black+circle 's):

Unreasonable for Black? ( B11 at a, W12 at b)

Path: BigQuestionMark · Prev: BQM416 · Next: BQM418
This is a copy of the living page "BQM 417" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
HikaruShindoSuyon...


BQM 418

Path: BigQuestionMark · Prev: BQM417 · Next: BQM419
Keywords: Question

HowToLose? 5k?: After the marked black stone, is it possible for W to win the race? I put this here not simply because it is a semeai, but because of the surrounding positions; unfortunately, I'm not good enough yet as to be able to think globally enough to answer this question myself.

Semeai

kb: At first glance, I see it as a seki, because it is too risky for Black to try and kill the White stones.

Semeai, 1-10

Semeai

Black should take a liberty with B6 and let White fill the ko at black+circle, turning the entire position into seki.

Black fail

If Black tries to play the ko by making a threat, say at B1, then White will play at W2, turning the entire situation into a direct ko with White taking first through the sequence to W6, because of the local ko threat White has at W4. White will then ignore any ko threat Black plays and take with W8.

Black dies ( W9 at W3)

If Black omits the exchange at B2 on the second diagram and just takes outside liberties, White will take at W3 and then play W5 regardless of where Black plays and then play W7 to live (Black cannot play there because of damezumari.

White dies ( W7 at white+circle, B8 at black+circle)

If White does not fill at W3 on the second diagram, then White will die by double ko (after White fills at W4 then Black will play at a to kill White).

Path: BigQuestionMark · Prev: BQM417 · Next: BQM419
This is a copy of the living page "BQM 418" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 419

Path: BigQuestionMark · Prev: BQM418 · Next: BQM420
Keywords: Question

Black to play

AWA: This position arose in one of my DGS games (the game is still going on - [ext] http://www.dragongoserver.net/game.php?gid=410857). I played the marked move because I thought that any other move would turn out badly (or worse, in any case). I made this page to try to understand why this works if it does, and if it doesn't, how badly it fares against other moves.

Bob McGuigan: Since this is a game in progress, analysis of white+circle could affect game play so I'll just point out the usual joseki for the upper right corner:

Joseki

This is a good way for White to play because the three stones B3, B5, and B7 are somewhat heavy and may become a target for attack.

AWA: This part of the game has been played out, so it is safe to discuss now.

Variation?

AWA: This is how it went down from the point originally posted. 11 at B, 12 at W, 13 at #, 14 at @. Being only 5k (against a 1d opponent!), I probably made a mistake somewhere, since my global awareness is not very good.

xela: This seems to be the current position, so it's best not to analyse this diagram just yet. Going back to the beginning, though:

Proverbial

xela: The proverb says "crosscut-extend". I'm not sure what white would do next here.

JG: My first thought was to play directly at c. But it is clearer for White to begin with a. Then, if Black b, White c leaves White connected and Black split. Black should probably play c in response to a, but he still ends up split.

kokiri yeah, the crosscut-extend page alters the proverb to: When there are no other stones nearby, extending from the crosscut gives the advantage and I think that 1 is pretty unpleasant for black after white a.

Continuation

Dieter: the usual two stone sacrifice at B4 gives Black a forcing move at B5, but after B9 White can choose between a, preventing a Black sente (but crawling on the second line), b attacking the lone corner stone, or even c, attacking the shape of Black's alleged thickness, which may be an overplay. In any case this result is not good for Black.

Basic instinct

Dieter: In a crosscut situation, basic instinct is indeed to extend, but then the weaker stone. This is the first move to evaluate. I think in this case it is also the best move.

Var 1

In this variation, Black's hurting the marked white stone is much better than White's capturing the marked black stone. Black will end up with a big corner, White with a somewhat overconcentrated shape on the outside.

Var 2

Here, White sacrifices two stones, but his outward influence lacks a potential base and the attack on the corner stone is bound to backfire.

Var 3

A more difficult variation is this one. If B3 - W4 - B5 it looks like Black will come out best but I still have to calculate it. Someone?

kokiri - i was going to ask you about this, with W6 at a. When i have a little more time, i'll put up what i thought, but i certainly didn't come to any real answer. (I also wonder about B3 at 4).

Path: BigQuestionMark · Prev: BQM418 · Next: BQM420
This is a copy of the living page "BQM 419" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 420

Path: BigQuestionMark · Prev: BQM419 · Next: BQM421
Keywords: Question

Now that I've gotten a handle (sort of) on the whole reading thing, I find myself doing poorly on keeping track of the score in my games (and the ones I watch).

I know keeping score is important; if I'm losing, then I need to invade. So I'm able to get a sense of how moyos work and whatnot; it's the beginning middle game that throws me.

I've been studying the professional games on Jan van der Steen's site [ext] http://gobase.org/analysed/index.html , but when the comments start in at move 100 with "looks like White's ahead by five points," I'm baffled.

I'm sure -- like everything -- this will make more sense with practice. But in the meantime, are there any tips available?

-- Scartol

You've already looked at EstimatingTheScore? If not, it's a good place to start. -- TakeNGive

Read Positional Judgment High-Speed Game Analysis, a book by Cho Chikun. --Dieter

Also, if you read back issues of Go Winds, published by Yutopian press, there are frequently game reviews by Kobayashi Koichi, where there are one or more sections in the review where he stops to present "Positional Judgement Kobayashi Style". It's interesting to see what territory he thinks is and is not secure, and which endgame sequences he assumes when making a count.

Path: BigQuestionMark · Prev: BQM419 · Next: BQM421
This is a copy of the living page "BQM 420" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 422

Path: BigQuestionMark · Prev: BQM421 · Next: BQM423
Path: SecondCourseOnKo · Prev: DoubleKo · Next: TripleKo
Keywords: Ko, Question, Rules

The following positions recently came up in one of TakeNGive's games, and he is curious how this DoubleKo would have been affected by the Ing Ko Rules. Could some sensei or sempai please expound?

239 and 240 lead to double ko

After the White 240, Black played 241 at a. This was the first capture in this area in several dozen moves. (Previously, at move 195, Black had played the squared stone, capturing a White at b. But the board was very different then, so I'm sure this would not affect the current status of the kos.)

White then played move 242 at b, capturing the other ko (marked with a circle).

241-248

(Probably 248 should have been one point lower, next to 246, giving atari.)

249-250

Black 251 was a ko threat in a distant part of the board, which White 252 answered. Black 253 took the ko at a, and White 254 took the ko at b.

Which parts (if any) of this sequence are not legal under Ing rules? Would the status have been different if Black had fought the double ko right away, and not tried to run to the edge with 243 etc.? Thanks for any enlightenment. - TakeNGive

HowToLose?: It seems at this point that this is a picnic ko for W...at some point, B must run out of threats, and White can take one of the kos. As for your question, I don't understand how Ing rules work myself, so unfortunately, I can't help you there.

Path: BigQuestionMark · Prev: BQM421 · Next: BQM423
Path: SecondCourseOnKo · Prev: DoubleKo · Next: TripleKo
This is a copy of the living page "BQM 422" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
SecondCourseOnKo

Referenced by
DoubleKo


BQM 423

Path: BigQuestionMark · Prev: BQM422 · Next: BQM424
Keywords: Question

Hoshi Approach? (O.O)

Veggieboy: This usually doesn't happen, but some people approach the 3-5 point at hoshi. Usually, I play, hoping for this. Is there a better way to punish?

Karl Knechtel: B3 at W4 seems like basic instinct, digging back into the corner and making it hard for Black to settle. In this line, White could try W4 at B5, also a common shape idea (avoiding hane at the head of two stones).

Path: BigQuestionMark · Prev: BQM422 · Next: BQM424
This is a copy of the living page "BQM 423" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 424

Path: BigQuestionMark · Prev: BQM423 · Next: BQM425
Keywords: Question

fernobob:Recently in a handicap game as black I was faced with this joseki variant. I considered responding at a, but this seemed a little slow and could cause my corner to become enclosed. In the end I responded at b, intending to split the white groups apart, but as this resulted in my corner dying, I suspect it was not the best move. What should I do here?

Joseki Variant

Joseki Variant

unkx80: You can consider B7. It makes miai of attacking W2 and W4 as well as W6, especially if the W6 stone is unsupported?.

Dieter See also the fundamental relationship between kosumi and keima in Haengma tutorial for beginners

Various options

Bill: Black has various options, including a to f. A lot depends upon the rest of the board, but Black can play at a or b to keep the White stones separated and attack both at once. He can also play at c,d, or f to secure the corner and attack the base of W2 at the same time; these plays also prepare to attack both White formations. c and f threaten g. e attacks Black's larger group, and White's stones are still not connected. However, e can lead to more complications than the other plays.

Path: BigQuestionMark · Prev: BQM423 · Next: BQM425
This is a copy of the living page "BQM 424" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 425

Path: BigQuestionMark · Prev: BQM424 · Next: BQM426
Keywords: Question

5 to 14

kokiri - well, if you want some unqualified opinions... I think I would usually play B9 at W14, but W10 as a reply is a bit of a surprise. I can see the idea - try to prevent black from taking too much territory down the right side, and the response B11 looks funny in relation to B7, so it looks like a result. However, I think W12 is a bit too much. Perhaps White should be trying to settle the group directly, rather than starting a fight in black's sphere of influence...

15 to 24

Tapir: What do you think about this game so far? I'm not convinced about my positional judgement, since after move 14 I thought black is pleased, after move 24 i (wrongly?) thought white is preferable. What next? In the game a,b,c,d in the 2nd diagram were played, but black at d looks like the right direction to play from, inducing the black group to run between two weak white ones.

kokiri ...through W24, I'd much rather hold black. White has spent 7 out of the first 12 moves to build a long eyeless chain, and another two on a weak group. As black i think i would play d expecting a white jump out and then to jump myself with my weak group between the two weak groups, as you say. (just my 2 komi)

Tapir: I agree, in the game black continued from the other direction, one of the weak groups got stability by this and black was weaker than before. (A mistake in direction of play seems to be worse than anything else.) However, i had no idea how to play something else.

Path: BigQuestionMark · Prev: BQM424 · Next: BQM426
This is a copy of the living page "BQM 425" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 427

Path: BigQuestionMark · Prev: BQM426 · Next:
Keywords: Joseki, Question

Joseki

Tapir: This seems to be joseki. I admit I don't understand W6 very well. This move is fast paced and seems to be quite flexible - <s>despite</s> due to the always possible cut at b. In amateur games (at least at my level) however, I more often see W6 at a (together with a ladder towards the lower right to make the cut impossible)... How and when is W6 used?

Velobici: W6 does not appear in Essential Joseki, Even Game Joseki or Ishida's Dictionary of Basic Joseki. Only the Dictionary of Basic Joseki shows White playing at a, and only when there is a black stone at the top side star point. A GoBase search reveals 100+ instances of W6, so its a known way of play. Lee Sedol played it against Lee Changho on 3 June 2006 as part of the 19th Fujitsu Cup and won by 4.5 points. Others that have played it include: Yamashita Keigo, Chang Hao, and Nie Weiping.

Tapir: In my personal (not very large) database there are much more W6 than White at a. Is this Joseki? How to follow-up?

1st thought - cutting is possible but only in gote

Dieter: As a first comment, your statement " ... seems to be quite flexible - despite the always possible cut ..." points at a misunderstanding of flexibility. The possibility of a cut is precisely what characterizes flexibility: it is on the contrary the certainty of connection which reduces flexibility, because all the connected stones must be saved together, or given up together. A group in such state is called heavy.

Joseki

Secondly, any light jump like W6 here, or a, has a special, or whole board purpose, for extending at the side is normal or conventional. Either White cannot extend at the side (there is a black stone there), or he doesn't want to (he likes a central stone better, in its relationship with the rest of the board - think (superficially) Takemiya).

Joseki - tenuki

In a way, this is also "joseki". White willingly sacrifices W2 for a modest presence at the top and the extra stone played elsewhere. The local result is unbalanced, but viewed in the light of the whole board position, it can fit the player's strategy, style or mood of the day. It's the same with the move under discussion.

Tapir: I agree. But what I don't know exactly how to play flexible (like those amateur players preferring a in the first diagram). Even Takemiya et al. don't play one line further away afaik. My question is, what is the relation between the stones here? Which play is light? Which is thin only?

Illustration I - Black needs a defending move

Illustration II - Not enough relation between the white stones

Path: BigQuestionMark · Prev: BQM426 · Next:
This is a copy of the living page "BQM 427" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM 47

Path: BigQuestionMark · Prev: BQM46 · Next: BQM48
Keywords: Question

Eratos: This position stumped me as I was playing black in a recent game on KGS. Is there a way to stop this invasion?

Speculative Invasion?

You're probably all thinking "Why didn't white play there earlier?" However, at my level of go, I want to know how I should have played from here. I actually played at a, but now see that wasn't the best move to have made :)

Possible answer

Paul Clarke (2dan): If you do nothing then White will probably continue with a contact move at 'a'. Even after this you might still be able to kill White, but you're way ahead so why take the chance? The simplest thing to do is to forestall White 'a', either by playing 'a' yourself or by playing 1. After this I don't really see much hope for White.

Eratos: Thank you Paul! I guess I played much to close to the invading stone, trying to caputer the stone rather than take away its eye space... I will learn!

Path: BigQuestionMark · Prev: BQM46 · Next: BQM48
This is a copy of the living page "BQM 47" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
Eratos


BQM 49 / Game

Sub-page of BQM49

Here I will try to comment the game in BQM49 as best I can to make my question more clear. --BlueWyvern

Moves 1-10

I don't believe any explanation is necessary here.

Moves 11-20

I played B3 for several reasons. The first is I thought a pincer would come under attack fairly quickly and I didn't want to have to worry about fighting on my opponents terms here. Secondly I thought play out like this would keep White's position on the bottom thinner so I would have more potential to deal with it later. I thought attaching underneath would bring his extension noticeably closer to his position in the lower right. White later told me he made the extension to W8 one space shorter in attempt to induce an invasion.

Normally I would dispense with playing B9 straight away, but for some odd reason, my opponent spent a year learning just about every known variation of the taisha joseki, so I wanted to set up any approach to the upper left so that a simple variation choice by me would not result in a loss.

AJP: This is not a good reason for playing a move that you know is wrong. B9 is playing too close to strength. If you're scared of the taisha you have some options: 1) (best choice) learn the taisha yourself and don't play scared. 2) Play at a instead of b in the above diagram. 3) Play a parallel fuseki (each player can always force this option). In this way you will have a ladder breaker in the diagonal corner opposite any taisha which greatly expands your options against it.

Chris Hayashida: Also, c is a valid approach. You sacrifice the corner to get a position along the side. In my opinion, it works well with your position in the lower left.

Moves 21-30

This position is partly key to my question. After B1 / W2, I played the pincer at B3 as White did not yet have a stone in place at W8. When White played a W4 instead of taking the 3-3 point, I switched to taking more of the corner with B5 to B7. This seemed like a fair exchange to me, because White needs two more stones, 8, and a before the lone Black stone is in any serious trouble, and if Black choses to ignore both of these, White will have made two gote moves allowing Black to make up for the loss here with sente somewhere else. Even after the second gote move, White would still need a third at b to eliminate entirely the usefulness of Black's lone stone. From this point of view, my lone black stone on top doesn't appear to be a weak group at all, rather more like a kikashi stone that can be treated lightly and used some other time should the situation present itself, as its weakness has theoretically been compensated for by plays elsewhere on the board, in this situation, by getting the first approach in the upper left.

Moves 31-38: The meat of my question

After 6 is where my question was really was. I looked at the board and didn't see much to do. I wasn't overly concerned with the stone up top for reasons I described earlier. This left the rest of the board and I was faced with a choice of strengthening myself or reducing my opponent. Reducing my opponent seemed more interesting to me, so I played 7 because I thought was light, split White's position, threatened to cap at a, and could get away towards the right at some point. The main thing here is that is ALL I had to go on, and my thinking here hit a kind of roadblock, and I felt like I didn't make much of an interesting choice here. It was only after White's response that I began to see the implications of the move I just made. It was after White 8 that I saw the defect mentioned on the previous page, which I will copy here.

White has a defect?

When White played the marked stone, it at first appeared to be a developing play, but when I looked at it seemed to introduce a subtle defect in White's shape at a. If I were somehow able to develop thickness represented by the squares on empty spaces (not necessarily at these points), the cut at a would threaten to lop White's three stones in the corner off, and were White to defend the corner, I would get a nice clean slice through the waist of his keima.

39-40 It starts to come together.

At this point, all I had in mind was that I had some aji in the lower left, and I didn't want to remove it, so I thought I'd try do something with my stone in the upper right with 9. 10 caught me by surprise, I was expecting a hane-extend-connect sequence. As I stared at the board, I suddenly saw a kind of wall appearing where the circles are on the board. I could then see a reducing move and a fight appearing in the center near a, where I might have a chance at steering the fight in such a way that I get my needed thickness represented by the squares and I could cut at 'b'. None of these was exact, my reading is no where near precise enough for that kind of thing, but I did get a kind of feeling. I felt I could do all of this without losing sente so I acted.

41-50

I built my wall with the sequence from 1 to 5. When White turned at 6, I play 7 to enduce the reduction. It seemed that if White played a shallow reduction I would be able to make a lot of territory. He came in with the shoulder hit at 8, and I pushed up at 9, with the hope of steering the fight down.

51-60

Move 51 was intend to fix what I thought was a defect in my wall that White might aim at. I thought that fixing it would steer White down. When White pressed down, I got the thickness I had wanted since move 38.

White's plays on the left side were extremely ill-conceived. Charles Matthews

61-70

Black 1 is a silly move. I honestly can't remember what I was doing. But then White went and closed off the top in gote so I was saved. Then I played the cut....

71-75

Somewhere the marked exchange took place but I can't remember where, so I put it in to fix the position. After 1-5 I felt like I was dominating the game. That is the extent of where I got.

This is a copy of the living page "BQM 49 / Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM49


BQM 55

Path: BigQuestionMark · Prev: BQM54 · Next: BQM56
Difficulty: Expert Keywords: Opening

Skyhi: When playing White there is a certain player who always plays sanrensei against me. When I use the standard approach to Black's corner, Black responds with a two-space high pincer, as apposed to the 'normal' one-space low pincer. I can usually cope with the low pincer.

I have found that patience usually pays off for me and I can win in the middle game, but this move always makes me panic.

From my research it doesn't show up much in professional games, so there must be a good reason for this :).

Two space high pincer

The first few times I invaded at 3-3 and Black blocked from below to form a wall facing the bottom. I did not do well.

So I decided to do this.

Jump

Whereupon Black kicks me!

Kick

Now I have completely no clue what to do!

My response has been:

Counter pincer?

Then the continuation goes something like this.

No clue

Dieter: I'm only 1 dan myself but I would feel very happy if Black plays this. Suppose we defer the exchange of the marked stones. Black 1 and 3 crawl along the second line while strengthening White in the center. This is already inconsistent with his center-oriented sanrensei strategy. On top of that, Black plays the marked stone too close to White's strength, allowing you a perfect pincer-extension with your marked stone.

Confused: Digging int the joseki library, following joseki-moves (a-e) came up. As I'm a very weak player, I couldn't advise you what is good and what isn't in this situation. I'm just a monkey transcribing from the book. If you want more details on any variant, I can transcribe it for you too.

Straight from the book

In variant A. the standard answer for Black is supposed to be 2, followed by White a or b. I guess, there's reasons for it, compared to attacking the white stone. But as said before, that's still beyond my skills.

Variant A

For the 3-3 invasion, the sequence looks like this. Black 2 at 3 is marked as a bad move. After 4, White can go on with any of the points at a-e. Here f is given as a follow-up move.

Variant B

A normal invasion

There would be nothing seriously wrong with White playing this way, followed by White a, Black b, White c. This sort of thing happens in pro games.

The problem with making a weak group on the edge of the sanrensei is that ... what you really want is a strong group there.

If you make a weak group on the edge of your opponent's framework, you are disregarding framework theory. You put your opponent in a position to expand the framework by attacking.

Charles Matthews

--- Back to the original problem.

fighting spirit

I think white 3 here is an excellent move in this position. It seems hard for black to make effective use of his san-ren-sei after it. Other possibilities would be white a (normal and not a bad result, although it feels slightly submissive) and white b (not a move I would normally advise, but here it might just be good - white continues with either white c (immobilizing the pincer) or white 3. - Andre Engels

Path: BigQuestionMark · Prev: BQM54 · Next: BQM56
This is a copy of the living page "BQM 55" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
44PointJosekis
SidePatterns
44PointLowApproach
BQMCategoricalList

Homepages
Skyhi


BQM 56 / Variations

Sub-page of BQM56

Can Black live here?

This is from BQM 56. It has become quite a tough life-and-death problem. The suggestions, with Black to play, are Black at a or b.

White to play and kill ('a')

This goes nowhere for Black - difficult to form eyes in the centre.

Continuation

Better give a few more plays, though.

White to play and kill ('b')

This looks too hard for Black.

If there is a way ...

The one thing that Black has in reserve is this play.

Holding on

White will want to answer with W1 here. The question is how much extra Black gets by threatening to cut on the top side.

Now Black tries 'b'

At this point blocking with B1 has become quite serious. The reason is that Black x and y are now threats. W2 looks less than best here, since B9 is close to life.

White plays from the centre

White should therefore take the key point in the centre. After W4 it seems that Black is still dead.

Well, with so many hypotheticals I'm not sure that anyone is convinced (and I include myself). But there is no clear way to life for Black here. Charles Matthews

This is a copy of the living page "BQM 56 / Variations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM56


BQM 61

Path: BigQuestionMark · Prev: BQM60 · Next: BQM62
Keywords: Question

The new BQM 61, consisting completely of recycled electrons.

19x19 diagram

I am white in this game (played last night at my local club, diagram from memory). B1 surprised me completely. Is this a standard move? What are the normal responses? How should I have responded?

19x19 diagram

This is how the game proceeded. As you can guess, I lost this one...

(I submitted the game to the GTL, but I'd like to hear what sensei's has to say about this particular move...)

kokiri - black+circle is not standard. Your group is quite strong, but it is in the middle of black's strength, so black would probably seek to weaken your group from the outside rather than strike right in the middle. In addition, the white+circle stones are available to run to so you don't have any real concerns about life for your group. W5 looks like an odd move - I would wonder what your objective is with the move?

LukeNine45: Ah! I was trying to kill the black invading stones. (It didn't work; I had read it out wrong) -- I was thinking that the whole line was bad starting with W1 because of how things went. But Notochord's diagram makes more sense.

A Few Thoughts

Notochord: I think that you should be fairly happy that Black plays B1 and B3. You can't kill B1, but in saving the stone, Black crawls on the second line while you take nice points on the outside. Pressing Black back helps your group stay safe, which is really all that you need since Black is treating your group as an invasion; you added that reinforcing jump out into the center because if you had left things at two stones approached on both sides, you would have likely come under very severe attack; therefore it seems wise to regard this group as giving you benefit just by being safe.

Black is not really getting much bang for his buck from these short extensions if he can't get an attack rolling since hoshi stones leave the corner too open to like extending so short. I think that the diagram is about what you should expect. B1 doesn't disrupt your shape enough, and W2 is the vital point of your shape; you should feel quite good at the moment of playing that move. You can harrass "in sente". You've gained a some yose/eye potential from your descent, some degree of center-facing influence which should at least irritate Black, and can later extract a few more kikashi by pushing Black toward the top of the board, though doing so now looks like it hinders the possibility for invasion of the upper left corner. Most important is that I think that your shape is now rather hard to attack. You can probably end in sente here and take a big point (there are many huge ones on the board). No need to kill stones that invade to the second line under a group that has no potential for making much territory, anyway. Moreover, it looks like Black has expended the chance to make a much more disruptive attack starting at W2, which can actually threaten to cut something.

LukeNine45: Thanks for your comments! It sounds like I need to think of this type of position a little differently. I was trying to preserve my base still, but I guess it's OK to run through black's potential moyo? Would something like this have been a better idea for black? And one more question: Who is ahead in at the moment?

19x19 diagram

Alternatives

Dieter: I think the stones on the left are fairly resilient, esecially with the marked stone present. B1 applies not that much pressure on them, but it may be a good move, making territory while protecting the aji of a. The focus in this game, I think, is what will happen with the corners. The upper right deserves a good read. It is hotter than any other region. White has to acquire extra thickness for her top, before invading the upper left. Having the initiative with Black, I'd think hard how to wreck White's top while keeping sente.

After B1, White too can make a solid move there, like c, protecting the corner and creating the option to link with d.

LukeNine45: I'm sorry, there was a white stone at z that I missed. That changes things a bit. :) (Would it have been better to have played it at c?) But that corner did have problems later on-- now I'm thinking that a move around y would have been prudent, as my two stones there turned out to be short of liberties. But I didn't want to help Black strengthen black+circle. (Is that good thinking? I don't know!) Thanks!

dnerra: Yes, c is better than z. The reason is that with the two peeps at y and 3-3, it is very easy for black to create a living group in the corner.

LukeNine45: Ah, that makes sense.

If you don't want to strengthen black+circle, then you should have thought about that earlier -- I suspect that you played the diagonal move attaching the stone on the third line, which is very often a bad exchange: black+circle gets very strong, and White hasn't really secured his terriotry (because of the move at y).

LukeNine45: That's exactly what I did. What would have been a better response? I hate making that move but I haven't found a better one. :(

About attacking the white stones on the left: I think there still is attacking potential:

LukeNine45: Wow, the white stones look almost dead after that-- should white run after B3, or try to make eyes?

The best attack:

B3 is a very good followup if White connects against the peep. If White resists at a, then Black can continue to strengthen his top at b.

19x19 diagram

Alex Weldon: I think there may be some value in B1, as a probe. W2 is the most natural response, but if White responds this way, Black can try B3. If White wants to hang on to B1 with W4, B gets to force at B5. Because the White group was already strong, Black doesn't lose much by playing this way, while B3 and B5 presumably help a little if White later invades at a. If White does something other than W2 and W4, Black can be satisfied with having the possibility of connecting out later and leaving White without a base.

Thoughts?

dnerra: In my view, this sequence is serious aji keshi. Becoming 100% alive here makes it very easy for White to invade at b. Also, the lower left corner isn't territory yet either: For example, White could probe at c. If Black encloses the corner, White can suddenly seriously attack the marked black stone, again because he has no worries at all about his top group.

LukeNine45: But doesn't that help white live there? Or are you saying that it's ok because white's group is strong already? Thanks for your comments!

Alex Weldon: Yes, I'm saying that, although a two-space jump without a move towards the middle is attackable, once White has made the additional jump out into the center, the group is more or less alive as it stands, unless Black was to get very strong all around. The best Black can really hope for is to get a forcing move or two in. The loss for Black in the sequence I suggest isn't that White settles his group - it was settled already - but that White gains a bit more influence towards the center with W2, and Black loses other potential forcing moves... so before playing B1, one should be sure that B3 and B5 are more useful than the other options (such as B1 at W2). In this case, for instance, one must weigh the lower left corner vs. the moyo above.

Karl Knechtel: Looks to me like you've more or less got it. I think that in general, the key idea for responding to this kind of move is flexibility - with this many opponent stones around, you can't expect to get everything (i.e. prove it was a flat-out bad move), but you'd better hold on to something useful coming from that 2-stone investment.

LukeNine45: Thanks again to everyone who contributed! It's been quite instructive. I'm now thinking quite differently about these positions... :)

Path: BigQuestionMark · Prev: BQM60 · Next: BQM62
This is a copy of the living page "BQM 61" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 67

Path: BigQuestionMark · Prev: BQM66 · Next: BQM68
Keywords: Question

BQM 67: Fair komi adjustment to board size?

How should fair (e.g. 6.5 points) komi for 19x19 games be adjusted to non-19x19 games?

[ext] http://www.dragongoserver.net/phorum/read.php?f=4&i=1034&t=1034 states, that komi is independent of board size (if board size does not drop below 9x9). Is that correct? Proved by statistics? Or how should komi be adjusted to non-default board sizes? -- Frs, Feb 2003

Bill: Komi depends on board size.
I believe that we have discussed that somewhere here on SL. :-)

Nico: I have not found anything satisfactory regarding this issue on SL. Please can someone come up with a more definite answer to this question, especially for 9x9 and 13x13 boards ?

Charles Komi obviously does depend on the size of the board, for very small boards. I don't feel that it can differ much between 13x13 and 19x19 (some discussion at handicap for smaller board sizes which explains why I think that); but if someone told me that there are 13x13 go hustlers who can take Black and give 10 komi then I wouldn't be really surprised. My idea of the graph of komi against board size N is that it decreases rapidly when N is small, is effectively flat from 13x13 to 19x19, and is probably a little less for N very large. But who knows?

Anthony? I did a quick calculation and komi of 5.5 is 2% of the board area if the board is 19x19. However, it is 7% of the board for a 9x9. That's a lot to give for going first.

Alex Weldon: Yes, but the advantage of going first is inversely proportional to board size. So Black in 9x9 has a HUGE advantage (if there's no komi, it's virtually impossible for W to win if both players are sufficiently strong and of equal rank), so White's komi should be equally huge. For a very large board, 6.5 komi would be almost negligible, but a large board would make for a very long game, and Black's first move advantage would be accordingly diluted. It makes sense to me that, except at the very low end of the scale, komi wouldn't change much. If we want to be more precise, you could probably fit something like Alog(Bn) + C to it pretty closely.

Bill: Actually, I think that proper komi approaches a constant as board size increases. It should be about half the miai value of the first play, and I think that that is a constant on sufficiently large boards. If it were not, then the influence of a stone would increase appreciably with board size, and the best initial play would be at the center (as it is with small square boards). The history of opening on tengen on the 19x19 suggests that that is not the case.

Bob McGuigan: I remember seeing something that suggested that playing Black on a 9x9 board with no komi for White is equivalent to a four rank difference, similar to a four stone handicap on a 19x19 board.

Path: BigQuestionMark · Prev: BQM66 · Next: BQM68
This is a copy of the living page "BQM 67" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 7 / A Suitable Case For Treatment

Path: InvasionItinerary · Prev: 45103Enclosure · Next: BSR2003Move12
Sub-page of BQM7

How should Black invade the White framework?

This position is from BQM7.

It's Black to play, somewhere inside White's framework. This is an extreme case, with just about half the board in White's hands, as far as we can tell.

What, if anything, can framework theory do for us here?

The prior discussion is all about the area around White's enclosure (marked stones). Why assume this is the correct direction of play? White has a very thick wall above, on the left side. Suppose one tries to stay away from thickness, as the proverb suggests.

A fresh start comes from looking again at where Black might live.

Where can Black live in the White framework?

Black could try to develop a group in any of the areas suggested by the letters a, b, ..., f. (From the virtual groups point of view, we want to consider the fates of all six virtual groups.)

Now from experience we know for example that an invasion at b fails (invading an enclosure), while an invasion at e lives. We aren't so sure of a, c, d, f: playing in these areas will create a weak group.

The first point, though, is that Black cannot make all six groups live. White must be allowed some territory. Also Black is trying to win, not just to play a type of greedy go.

How many groups can Black make live here?

Actually, making two groups live would probably do Black very well. It would certainly do Black credit. White would probably then have to rely on points in the centre. Black might do as well there as White.

Which two groups? Now we get to a really good question. Black can live in the lower right corner. In sente or in gote? Can't answer that absolutely, but the standard 3-3 invasion would end in sente for Black.

One possible way for Black to make two groups live is to invade the lower right at e, therefore; to end in sente; and then to live once more.

Which other place to live? Now we are getting down to it. Living at e does bad things to chances of living at d or f. It looks like life at c, to avoid the thickness on the left side already mentioned.

Sample treatment

Put in place the 3-3 invasion sequence lower right. Then B1 is the technique to get stones in place in the direction of c, making the most of the aji near b. Black's new group on the lower side is hard to kill.

White gets some territory and thickness this way, but the left side is close to Overconcentrated shape. Positions like these aren't easy to count - who will get the point p/q later, and how will it affect the score?

But isn't Black doing well enough here?

Charles Matthews

Another possibility

What about this, to make use of black+square by trading the corner for the side? --Grech

White plays outside

In this case White is more likely to block on the outside, forcing Black to seek life in the corner.

Charles Matthews

Path: InvasionItinerary · Prev: 45103Enclosure · Next: BSR2003Move12
This is a copy of the living page "BQM 7 / A Suitable Case For Treatment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Referenced by
SeriesAndParallel...
FrameworkWorkshop
BQM7

Homepages
Grech


BQM 70

Path: BigQuestionMark · Prev: BQM69 · Next: BQM71
Keywords: Opening, Question

lavalyn: Supposing from an aside that the 3-3 invasion is unappealing (think 3 stone handicap game), I will eventually have to make an invasion into this region. This usually starts with White at 1, playing high to retain influence. Sometimes Black answers with 2, in which case I normally choose between a or b. When this situation came up, though, a 5d player suggested 3. My initial thought is, heavy and inconsistent. But I'm not all that good - so what exactly is the logic in this move?

Why 3?

Dieter: As this reverts to White 1 @ 3, Black 2, White 3 @ 1, the question reverts to "Is White 1 @ 3 bad". The fact that Black 2 is a good, aggressive answer, does not mean that White 1 is wrong. Invading the star points with a keima kakari is normal, though one has to be prepared for Black's attachment.

Why this 3 instead?

lavalyn: So, is White 3 here any good? The same heaviness complaint applies and I've now lost the original influence intent above. This is the type of play I'd make in 9 stone, not 3.

White is noticeably lighter - or is it just thin?

To contrast, is Black 2 in a good position now? I have much fewer reservations to the Black 4 kick after White 1.

Consideration.

unkx80: How about playing Black 4 and 6 to divide the White groups?

Charles Matthews I think White now at a is good shape, because Black b allows White c which is pleasant for White.

unkx80: Got your point, thanks.

DaveSigaty: I think that exchanging b for c is too good to expect. I think that Black can simply play c to secure the corner, leaving White split in two with the original White stone looking particularly lonely.[1]

Alternatively Black can play "d". If next W "c", B "e", W "f", Black captures the corner with "b". If instead White plays "b" to take the corner, Black can cut off 5 by playing atari against 3 and take the outside. In this case the exchange of 1 for 2 looks bad because it limits White's corner.

I think that White has to play at "d" after 5 in order to get full value for 1. If Black connects against the cut, White slides into the corner. If Black blocks in the corner, it looks like White can push at "g".

Black 2 is big.

dnerra: I agree with the advice you got. Imagine you continue lightly with White 1 as in one of your suggested followups. Black 2 is a thick move. It pretty much secures the corner, and leaves the white stones without a base. This exchange is a clear loss for white in my eyes.

Sabaki?

Charles Matthews In a handicap game as White I think I'd try this technique.

(Handicap game, so we assume the ladders work)

Andrew Walkingshaw: If the ladder at a is broken, is this exchange not reasonably good for Black? The corner's taken solidly on quite a large scale, and there's big yose moves at b and c (the purpose of cutting being to enhance the value of the latter...)

Charles As a comment about handicap play, White accepts this sort of position because there are several possible ideas to follow.

Idea 1. Play a ladder-making move in the lower right.

Flying off

Idea 2. 'Fly off at ninety degrees'. By attaching with White 1 here, White aims at the circle-marked black stone while starting a separate fight in which the square-marked stone will be damaged if White gets in two plays in a row.

Net for squeeze

Idea 3. Even with a bad ladder, one can aim for a net, and even if the net doesn't work, one can squeeze. This doesn't yet work well, but if White gets a stone at a it becomes more attractive.

Anyway White's ideas here can be called typical. They show both flexibility and a broader vision, while Black is clinging to corner territory and hoping for the best on the outside.

DaveSigaty: Although everyone's first reaction (including mine) is that we are looking at a relatively normal situation/question, from the pro point of view we are not. If we search GoGoD CD we find that when White plays next in the pattern below...

Continuations

Statistics:

165 matches (157/8), B: 43.6%, W: 56.4%

Wa: 55 (47), B34.5% - W65.5%
Wb: 26 (23), B42.3% - W57.7%
Wc: 16 (16), B56.2% - W43.8%
Wd: 15 (5), B46.7% - W53.3%
We: 13 (9), B69.2% - W30.8%
Wf: 10 (7), B60.0% - W40.0%
Wg: 4 (0), B25.0% - W75.0%
Wi: 3 (0), B33.3% - W66.7%
Wh: 3 (1), B0.0% - W100.0%
Wm: 2 (1), B50.0% - W50.0%

The pros never approach the upper left from the top.[2] It is not a question of the knight's move approach versus the 1-space high approach, they don't approach at all! Here I listed only the top ten continuations but in fact there is no example in the data base of an approach to the corner along the top as the next play within the search area. Rather they play toward the open skirt of Black's top position or take the big point in the open right side. If White approaches the upper left, she does so from the left side. This is presumably the side that offers Black the most potential so it is where White starts her reducing plays.

[1]

Charles Matthews Well, let's look at a result. I might evaluate it rather differently.

Result of White looking to live quickly

Suppose this happens, with White playing the modest (shibui) 2 stone for eye shape. White has the exchange White a, Black b in the corner in reserve; she prefers not to play it yet, because White at b is big in endgame terms.

So, what has happened here? White is close to being settled on the left, and the square-marked black stone is correspondingly weakened. White has avoided the exchange White c, Black d that would weaken the marked white stone. Black's circle-marked stone - the original black reply - might now look a bit submissive.

Dave: I would tend to agree that the marked Black stone at the top might look submissive, but only if White can do something with the original approach move. It seems to have very little opportunity to develop from here in any logical way (i.e. in any way that threatens Black). If Black continues at 3, can White settle herself without strengthening Black on the left at the same time (of course we do not know the position in the bottom left so it is a little hard to judge)? Even if she can, the upper side stone stil seems to have no meaning.

Continuation

Charles Yes, Black's attack with the footsweep (marked stone) is one obvious try to look at. How worried should White be? Black's really serious attempt to kill would be at a, instead.

White 1 strikes at the waist of the knight's move; and then up to 7 is natural? Black 8 would capture White 1 if Black really believes in the attack. But White 9 is surely good.

Dave: I would add 10 and then be satisfied no matter what White chose. Again it would depend a great deal on who holds the lower left but I think that Black can hardly get into trouble on the left side. Maybe our styles are too different to ever agree here :-)

Charles I rarely play Black in a handicap game, and know much more about White's type of plans (light play, amashi, leave aji, enjoy it if Black gets overconcentrated, use temptation to lead Black into amarigatachi). Of course if Black plays as well as White, no advantage will accrue to White.

I can't see that Black giving White a ponnuki in the centre is bad for White, even if Black gets a new framework lower left. I would then see White as having dealt quite adequately with the upper left, and Black's plays to take the corner as ineffective because Black has played close to the 4-4 point and yet White can still jump in the open skirt.

[2]

Charles Matthews I think this kind of remark - which I'd called a 'blocked configuration' - is one of the potentially most interesting products of database search. One can often use it to delineate quite clearly the difference between pro thinking and good amateur ideas. In this case I'm sure many players around my level would feel that the approach on the top side to the upper left star-point stone is likely to cause an running fight; and would find it attractive for that reason.

I repeated Dave's search with a 19x10 window, and found a few examples of the approach from the top; showing the sensitivity of the data.

Path: BigQuestionMark · Prev: BQM69 · Next: BQM71
This is a copy of the living page "BQM 70" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BlockedConfiguration
BQMCategoricalList


BQM 71

Path: BigQuestionMark · Prev: BQM70 · Next: BQM72
Keywords: Life & Death, Question

Kgr?: This is a life or death question, I suppose. While playing against a computer (GnuGo) it abandoned a structure that I can't figure out why it's dead. I've tried a whole bunch of variations which all end in white (the computer) making some kind of life in the corner, and I haven't come up with any where it dies completely.

At first I thought it might be a bug, but I can give the structure a lot harder of a time than I realized, so now I'm wondering if there's some tesuji that I have missed.

Here is the position where the exchange started (this is somewhat late in the endgame, or so I thought):

setup

Everything is obviously alive except (maybe) the white structure in the upper left, I left out the rest of the board which is all completely settled and seemed irrelevent.

Next came the following sequence, culminating in (4) with what I thought was just maybe a good reducing move.

setup

After this, white didn't respond in the corner to anything I did (5 was tenuki). I tried various 6s using the undo button since I was just so incredulous, but it didn't respond to anything.

I tried a bunch of variations where I kill everything except something it builds in the corner, but I couldn't find any variation where I killed it all.

Can anyone see what I'm missing to explain white's behavior?

(I hope I've done this all right, this is the first page I've created here)

KarlKnechtel: GnuGo isn't perfect, so that could be your answer. It's also possible that it figured the corner was alive even with another local move by B, and therefore treated B 4 as gote. It looks to me like the whole thing is going to end up connected, so as long as it makes two eyes, B 4 is just however many points worth of reduction.

Note that without the marked white stone, black could jump one space further (see gorilla).

HolIgor: GnuGo does not see a threat. This happens often with computer programs. They can't read positions. Perhaps the group satisfied some criterion like 5 liberties for tactical stability, so GnuGo did not even consider a possibility of death here.

Jesse: I checked what GnuGo was "thinking" using decide-dragon.

setup

It thinks that the white group is already dead, since it only looks at defending with a, b, or c. After W1 is added it can tell that white will live.

Kgr?: Thanks everyone. I did forget to mention that the tenuki it played on 5 was a 2 point capture in gote, and aside from this corner there was nothing bigger than 2 points on the whole board. But it does seem clear from what Jesse said that it was a mistake and not some deep reading.

Jesse, I had no idea one could do that at all; it is a neat feature to play with (and I wouldn't have needed to ask here). For those who don't know I found this page, which describes all sorts of analysis of its actions that gnugo can do:

[ext] http://www.uni-bonn.de/~uzsxtn/gnugo_6.html

Path: BigQuestionMark · Prev: BQM70 · Next: BQM72
This is a copy of the living page "BQM 71" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 76

Path: BigQuestionMark · Prev: BQM75 · Next: BQM77
Keywords: Question

Icepick writes:

I'm currently reading Tesuji The Book, and ran into this problem:

Tesuji Problem

The answer given was:

Tesuji Answer

This problem was contained within a chapter that dealt with the capturing of cutting stones. The knight move tesuji was discussed, and I understood the examples given.

However, I don't see how W1 here captures the cutting stones. Or rather than capture them, is the aim simply to connect? I suspect the later, but no other problems in this chapter do that.

Please enlighten me.

(time passes)

The act of typing this up three times (Thanks IE!) has enlightened me...I think.

Tesuji Followup

Something like this, and it seems like Black has nowhere to run to. I need to improve my reading ability. *sigh*

Path: BigQuestionMark · Prev: BQM75 · Next: BQM77
This is a copy of the living page "BQM 76" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 8

Path: BigQuestionMark · Prev: BQM7 · Next: BQM9
Difficulty: Advanced Keywords: Life & Death, Question

Table of contents
Problem
Killing Sequence 1 (The Easy One)
Killing Sequence 2 (The Harder One)
Other Variations
Table of diagrams
Status ?
The killing sequence 1
The killing sequence 1 (continued)
The killing sequence 1 (continued)
The killing sequence 2
The killing sequence 2 (continued)
Pitfall
Variation 1
Variation 1 (continued)
Variation 2
Variation 3
Variation 4
Variation 1
Variation 2
Variation 3

Problem

Status ?

Killing Sequence 1 (The Easy One)

The killing sequence 1

Looks are very deceptive... It looks as if Black is alive. However, the hane at W1, and W3, kill unconditionally.

The killing sequence 1 (continued)

Notice that Black can't play at B5 at W6.

The killing sequence 1 (continued)

Killing Sequence 2 (The Harder One)

The killing sequence 2

The placement at W3 works, too. The aji caused by white+circle becomes apparent and Black is now unconditionally dead.

The killing sequence 2 (continued)

If Black connects at B1, White can play the hane at W2 to kill. After B3 and W4, Black can't play at a because of shortage of liberties. So if he captures the two stones, White kills him at a.

Pitfall

Playing W2 in the previous diagram at W1 here is wrong. Black descends at B2, and then makes a seki with B4.

Variation 1

B1 tries to expand the eye space, but with the ataris at W2 and W4...

Variation 1 (continued)

...White continues his atari sequence, and occupies the vital point of W4. Black dies with a bulky five shape.

Variation 2

Black connects at B1, and White responds with W2. Then B3 and W4 are also miai.

Variation 3

Capturing the white stone at B1 is also useless. White can cut at W2, B3, and W4: and Black is again given the death sentence. If B3 plays at W4, and White can play atari at W3, reverting to Variation 1.

Variation 4

Maybe this variation is not needed? In response to B1, White cuts at W2 and plays atari at W4, capturing the black+circle stones.

Other Variations

Variation 1

We shall now consider Black's other answers to the hane (the marked stone). B1 is a possible move, but W2 reduces Black to a bulky five. If Black plays B3, White plays at W4; and a and b are miai.

Well, W4 must never be played at a, or else Black plays atari on three stones at c, White d, and B4 makes two eyes.

Variation 2

If Black plays B1, White makes a placement at B2 and Black suffers the fate of a bulky five.

Variation 3

This way of resistance is also useless. Perhaps the other variations are unnecessary?

See also:

  • Tall door group

Path: BigQuestionMark · Prev: BQM7 · Next: BQM9
This is a copy of the living page "BQM 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
TallDoorGroup
BQMCategoricalList


BQM 82

Path: BigQuestionMark · Prev: BQM81 · Next: BQM83
Keywords: Joseki, Question

Tsuke-tobi?

(Moved from kosumitsuke joseki and dereferenced)

Is this joseki? I thought I would ask. - kungfu

According to my collection of professional games, B1 is always answered at a (28 times out of 28 times this position occurred). Black b looks like the most interesting answer to W2. - Andre Engels

Charles W2 has been played by Ishida Yoshio and Seo Neung-uk, but is hardly established joseki.

Bill: I got it from one of Ishida's books, which I have lost, at least for the moment. IIRC, he called it a new joseki. But maybe he just said that it was a baai no te.

phenomene : Ishida gives this variation in his famous dictionary of basic joseki (vol. 1, p.157). He says : "I played this move on impulse, without having particularly studied it".

---

yes that is joseki up to 1, excluding 2

corner

a and b can be next moves for black

BlueWyvern: Shouldn't the pincer stone be one space closer?

Path: BigQuestionMark · Prev: BQM81 · Next: BQM83
This is a copy of the living page "BQM 82" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
44PointDiagonalAt...
34PointLowApproach
NonJosekiExercises
BQMCategoricalList


BQM 86

Path: BigQuestionMark · Prev: BQM85 · Next: BQM87
Keywords: Tactics, Question

Why Black cannot cut?

I have seen this kind of pattern played by high ranked players quite often. Why is the peep at B1 better than the cut at W2? It is probably related to don't try to cut the one-point jump, but this move forces White to connect, which is what he expected in the first place, isn't it somewhat a thank you move? Why doesn't a cut put more pressure on White? And my last related question, what could be the best White answer to a black cut at W2?

A risky idea

Charles Matthews If B1 is played with the intention of cutting with B5, it drives White into the corner - which White anyway is happy to take over. In return Black gets some chance of an attack against the white+circle stones. At this stage of the game this appears to be a clear loss.

Andre Engels: There is also the point that there are 4 ways to answer the cut: White can atari at either side, and then connect on either side. For the cut to be good, Black should have a good result in all 4 ways. Here things seems almost the opposite. Charles' sequence is probably best, but at least two of the others aren't bad either:

Right atari, lower connection

This one is not good for White. She does break into the right side, but Black gets a good amount of territory and the marked stones are safe now.

left atari, upper connection

Black captures two white stones, but the amount of territory he gets this way is surprisingly small. Given that White can play white a to black d in sente it isn't more than 6 points or so. At the same time, Black's stones on the top are considerably weakened. This result is terrible for Black.

Left atari, center connection

In this variation Black again takes a modest amount of territory (although some more as above, since the corner is secure now), but again his stones are weakened severely.

Path: BigQuestionMark · Prev: BQM85 · Next: BQM87
This is a copy of the living page "BQM 86" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 88

Path: BigQuestionMark · Prev: BQM87 · Next: BQM89
Keywords: Question

The problem.

unkx80: This position came about from a joseki variant of 3-4 point low approach two-space high pincer two space jump where White is said to have overplayed, see /Background for more.
The BQM here is: how should Black play if W2 descends instead of playing at a? This question was originally brought up for [ext] http://GoProblems.com problem 8190. Thanks.

The problem.

AJP: some playing around seems to show that up to B5 black wins the capturing race.

Alex: Really? Up to W8, it seems like a pretty clear-cut case of 4 liberties vs. 3. Can Black win by making an eye if he plays B5 at W8?

Nick o' time

Bill: How's this?

Nick o' time (ii)

Bill: Looks like 5 to 4.

unkx80: I see, thanks. =)

goproblems.com problem 8190

By the way, this is goproblems.com problem 8190, with the white+circle and black+circle exchange.

Solution?

Solution?

Then a solution that appears to preserve the black+square key stones would be a ko, I suppose.

Bill: Well, losing the corner in a 5 vs. 5 semeai, where White has to actually capture all of Black's stones (semedori), would normally be a good result in the opening. Is sacrificing the corner in semedori better than allowing W2?

Path: BigQuestionMark · Prev: BQM87 · Next: BQM89
This is a copy of the living page "BQM 88" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Background

Referenced by
BQM88/Background


BQM 88 / Background

Sub-page of BQM88

The information below is taken from the booklet 只此一手 no. 5, problems 1 and 2.

Joseki deviation.

The sequence follows 3-4 point low approach two-space high pincer two space jump, but W6 and W8 deviates from the joseki.

Correct response.

The correct response is to atari with B1 and then block on the inside with B3. The proper move for White is to defend with W6, but after Black connects with B7, Black's position is described as "thick". Black can then aim at gaining profit with either a or b.

Greedy.

Instead of defending at a, the sequence from W1 to W7 is described as overly greedy. B8 is a tesuji, a strong counter-attack.

Attach.

If W1 attach, then B2, B4 is said to be the way to break out. After B6, if White a, then Black b finishes the job. I think I have a beginner exercise that has this problem somewhere?

Capture.

White can capture the corner with another two crawls along the second line to increase liberties, and then play at W5. But in the end, White will still need to fill up the liberties, so the gain by capturing the corner is "not big".

BQM88.

The position in BQM88 arises when White plays W3 in place of a. White playing at a is shown in the diagram labelled Attach above.

This is a copy of the living page "BQM 88 / Background" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM88


BQM 9

Path: BigQuestionMark · Prev: BQM8 · Next: BQM10
Path: WedgeVariants · Prev: BQM40 · Next: BQM10
Difficulty: Expert Keywords: Opening, Question

From a local club game

Thoughts on White 6.

With two stones on the opposite star points, White should try to avoid getting shut in on the left side. However, is playing on the fourth line in between a shimari and a star point advisable?

In the actual game (8-9 kyu) the move was not answered directly, White followed with a later but ended up far too low and enclosed.

This position is now discussed on Orthodox Fuseki - The Wedge.

See also BQM102.

Path: BigQuestionMark · Prev: BQM8 · Next: BQM10
Path: WedgeVariants · Prev: BQM40 · Next: BQM10
This is a copy of the living page "BQM 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
WedgeVariants

Referenced by
FusekiPages
OrthodoxFuseki
BQM10


BQM 91 / Attempt 0

Sub-page of BQM91

Funny keshi

I played at W1. I did not think I should approach any closer, and any lower, I did not like a boshi. Still, it looks kind of funny, doesn't it?

This is a copy of the living page "BQM 91 / Attempt 0" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempt1
Attempt2ByCharles

Referenced by
BQM91


BQM 91 / Attempt 1

Sub-page of BQM91

Can you go higher?

I'd like to play the exchange W1 / B2 first. After that a black extension around a seems a little smaller than before.

This is a copy of the living page "BQM 91 / Attempt 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempt0
Attempt2ByCharles

Referenced by
BQM91


BQM 91 / Attempt 2 by Charles

Sub-page of BQM91

Right side area

Charles I would first narrow down, if that's the right way of putting it, to the marked area on the right side. For me, the correct direction of play must lie here.

Look at the capping play

The question for me is: does W1 - B2 - W3 put White back in the game? If not, that would seem to imply that the capping play W3 isn't a good enough reduction. The other reductions such as points on the line a-b-c don't work so well with W1. Therefore I'd have to spend time considering whether W1 should be on the fifth line.

Knight's move cap by Black

The conventional third line play W1 doesn't look good to me after B2.

This is a copy of the living page "BQM 91 / Attempt 2 by Charles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempt0
Attempt1

Referenced by
BQM91


BQM 93

Path: BigQuestionMark · Prev: BQM92 · Next: BQM94
Keywords: Question

An incorrect invasion.

In diagram 22, p.80, of Lessons in the Fundamentals of Go, Kageyama criticises the invasion W1 of Black's right side framework without giving an explicit refutation or improvement.

Question 1 How should this invasion best be refuted?

A possible alternative invasion?

Later, in diagrams 25 and 26, p.83, in a similar but different position, he recommends an invasion that sacrifices three or four stones approximately as shown, followed by B10 at a and W11 at b.

Question 2 Does this invasion make sense in this position?

Question 3 How would you invade the right side framework in the initial position? Or would you simply play W1 at c or some such point?

Grauniad

Dieter: I would definitely play around c. I think that Black left of c would also be the refutation of invading the right side. The second diagram certainly is lighter than the first, but still the wrong direction I think.

Andrew Grant: My answer to Question 1: I also like the point left of c as a refutation of the invasion, but I'd like to play the 10-3 point on the right side first to deny White a base.

In answer to Question 2, Kageyama's point is that given the whole board position, any invasion is premature and thus wrong. Later he gives a different position, in which the invasion in your second diagram can be played; but as Kageyama says elsewhere, 'Play the same move with no regard to the surrounding conditions, and... at times you will receive praise, at times scorn.' In this respect your second diagram is misleading.

What Kageyama really said

This is Kageyama's actual diagram[1]; I think it's stretching credibility to call it 'similar' to the first one. The position in the bottom right is totally different, for a start. And the top right shimari faces the other way. And this isn't a full board diagram either.

The answer to Question 3 follows from this: As White, don't play the invasion at all. c or the point to the left are both better by far.

Dieter: Thanks Andrew. I agree that the half board position is so much different that the moves make sense now. Still, I disagree about your Answer 1. If you play 10-3 White gets a second chance to play the proper direction. There is always a chance she realizes in time. Your punishment for her tenuki on the right side cannot be big enough for allowing her to patch up her earlier mistake.

Andrew Grant: Well, I understand what you're saying Dieter, but 10-3 on the right feels like an urgent point to me; it doesn't matter if you can't punish the weak group straight away. Whereas an extension at the top is merely a big point.

  • kokiri If you answer W1 with the 10-3 point, Black can treat his move lightly, and then play the big point across the top. W1 is thus either aji keshi or a kikashi. This variation is thus slightly better or slightly worse than directly playing the big point. If Black plays the star point across the top, it seems to me to be killing two birds with one stone, as it puts further pressure on the invasion.

To get back to the original topic - An important point of difference between Kageyama's diagram and Grauniad's second diagram is that Kageyama's diagram is not a full board diagram. Therefore it is not possible to make a whole-board judgement of this position. Kageyama's text asks for the best way to invade. In part-board problems it is not legitimate to reply to the question "White to invade" with "Depending on the whole board position, it might not be right to invade at all." The assumption is that an invasion is correct, the only question is where. You can't equate this with a full-board position in which a full-board analysis can be carried out.

Bill: I want to second Andrew's last paragraph, and agree that White's play is on the top side instead of invading. Any invasion is premature.

As for Black's response, I agree with Dieter that Black should ignore the invasion for now. Black is so strong in the bottom right that I cannot agree that the 10-3 (a) is urgent. As White my next thought on the right side is to jump out at b rather than approach a strong group. As Black, then, my aim is the boshi at b, and if White follows at a, a further boshi at c. To prepare for that attack I want to extend on the top side.

[1]

Charles Matthews But see probe popular misconceptions; I seem to be on a mission to track down those responsible for telling us this is a middlegame joseki.

Added later: It's an odd example, by the way. The only examples I find are both from 1844. And this area of the board was treated as non-urgent by Honinbo Shuwa.

Grauniad: Thanks everyone for this excellent discussion!

Path: BigQuestionMark · Prev: BQM92 · Next: BQM94
This is a copy of the living page "BQM 93" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
LessonsInTheFunda...
BQMCategoricalList


BQM 94

Path: BigQuestionMark · Prev: BQM93 · Next: BQM95
Path: MiddleGameAnalysis · Prev: BQM68 · Next: EnclosureJosekisQuery2
Difficulty: Advanced Keywords: MiddleGame, Question

Time to read "Attack and Defense" again?

Two-stone handicap on KGS, White to play, but doesn't know where...

Mark Wirdnam This seems like the position where the knowledge (which I don't have) from reading Attack and Defense - the book would come in very handy. I'm happy to have sente, and to be able to do something against the black thickness which has been growing steadily. I also believe I've been able to equalize the handicap already (other judgements on this issue?).

In the game I immediately dismissed a or thereabouts as being too modest.
I spent a while considering b, thinking that it tries to counter the completion of a big black framework.
In the end I decided it wouldn't do the job well enough. So I started to look for a good move smack in the middle of the board. This I find very difficult. Except for tengen, which has a big dot on it, I don't know where to start looking, because I don't know which sequences leading into the middle of the board could possibly occur in a big space like this.
I ended up playing c, which acts towards some possible cutting of the black position. Buts it's definitely too close to the black thickness. I think it was a mistake, but still don't know what a better move would have been.
Would something like d have been best, maybe?
It would be great to see a discussion on this, thanks! -Mark

Charles First, I think Black is ahead on thickness, to the extent that White has problems.

White holds on tight

Suppose W1 is played - reasonable looking at the overall position in broad terms. Then I think B2 is important.

In fact I believe in the initial position White's play at b is more like the right idea: try to make Black's upper wall a weak group. But the tactics around B2 are important here.

White comes out

This potential double atari may be the most significant tactic around the board. It combines with the White b chance.

White doesn't come out

Obviously if Black can get in the black+circle / white+circle exchange first, it makes a big difference.

The other jump out

This way, too.

Thank you, Charles. It seemed to me during the game - and now that I've read your sequences I still think so - that White can't move into the center from the top left. That was why I was looking for a move coming from the whitish bottom (expanding my framework while reducing Black's).

Charles Actually I thought the point is that White must, immediately.

Jump out at a cost...

Mark: Here's what I could come up with. Jumping out gives Black a large corner, but come to think of it, why not? Next instead of connecting with a maybe straight to "plan b"?

Charles Next at a isn't quite right. Reading exercise: how to make the best use of the white+circle stones.

Mark: "update: in this paragraph I missed the atari, so the sequence shown doesn't make any sense..." I dont' know what you mean. I can see

and also that after playing a from below Black can't connect, or the white stones suddenly come back to life. But that ends up being the same thing.
Now: if Black really gets the corner, then I need to decide whether it's worthwhile to crawl out anyway or not. It looks interesting actually. But if it isn't, then I'm back to thinking about a play from the bottom.
I wonder what I'm missing!

Charles That's rather clearly worse than White starting at the circled point, from the point of view of a squeeze on the black+circle stones.

Jump out at a cost...

DaveSigaty: It seems to me that if B2 is exchanged for W3, White can play atari with W5 here and capture B4.

Jump out at a cost...

Dave: So the immediate cut at B2 here may be better. White plays W5 and W7 to keep sente after W9. After Black captures the corner in gote, who stands better?

Mark: Yes, I think you got the order right, cut at B2 immediately.
But until now no one has decided whether this exchange is any good :-)!
I like the positive attitude it displays (have the big corner, you won't be getting much more from now on...), and it inspires ideas for continuations. The main problem I had with the alternative was precisely the absence of continuation ideas.

Charles Dave's intervention seems to have undermined my idea of using this as a source of reading material, more in the way of Tesuji the book than Attack and Defense - the book, I'd say. But are we done here yet?

Jump out at a cost...

I was interested in the play W2 here, both in the previous context, and now assuming the white+square / black+square exchange.

JoelR: Interesting... I wonder if the sacrifice of W2 here helps.

Jump out at a cost...

Path: BigQuestionMark · Prev: BQM93 · Next: BQM95
Path: MiddleGameAnalysis · Prev: BQM68 · Next: EnclosureJosekisQuery2
This is a copy of the living page "BQM 94" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM 98

Path: BigQuestionMark · Prev: BQM97 · Next: BQM99
Keywords: EndGame, Question

This is from a game I recently played. I ended up building quite a large center as a result of my opponents low play (not couting eyespace in groups in the center, he had only one point of territory on the third line at the end of the game). My question is what to do when my opponent starts to jump in at B1 in the first diagram. --BlueWyvern

Center oriented strategy

When Black jumps in with B1, I immediately narrowed down my responses to a through e.[1]

At a felt too slow, and c and e felt too passive. So I had to decide between b and d. While d clearly closes off more territory, when I read ahead, it seemed to leave weak points that made me a little uneasy, with such a big opening in the territory still left at the bottom, so I decided to go with what felt safer even though it took less territory.

I'm not sure I did the right thing though. I've been trying Takemiya's style a lot lately, mostly screwing up, although this is the only game where the end result was a big center.

Charles My feeling is that White got an adequate result. Note though that if White had managed to force Black earlier in the region of the marked points, that could have made quite a difference to the chances of cutting off B1.

dnerra: Alternatively, I guess (as I don't know how you ended up in that position) that white+circle could better have been played at f instead. If you add the exchange "Black plays hane above, White extends to white+circle ", White would have a much more stable base for blocking B1 off.

BlueWyvern: white+circle was played as a cap to an extension as move 26. I don't think attaching at the time would have been better.

Center-oriented strategy

I defended in this manner.

While I know I am breaking the rule against using thickness to make territory directly [2] with W2 and W4, it seemed acceptable to me because the left half of my framework is so deep and solid, that any attempt to invade would be suicidal. From my calculations, I was making somewhere in the neighborhood of 50-60 points which felt adequate if I continued an aggressive policy of reducing at my opponent's weak points, like a[3]and b.

dnerra: I am a simple-minded guy:

Does it hold?

Cutting at a does not lead anywhere. And I'd be willing to bet the game on capturing Black if he cuts at b.

Charles This looks good.

[1]

Another candidate

Charles It is worth at least looking at this W1. This turns out well if Black tries B2 and White cuts with W3 here.

I'm not saying that it is better, in fact. My reading is that B2 at W3 or the circled point are good for Black. On occasion one can play forcefully; other times mean one should employ the kind of dropping back suggested.

[2]

Charles But that saying (Don't use thickness to make territory) certainly doesn't apply to the endgame stage.

[3]

Charles I think a as marked isn't the best point here.

Playing on the lower edge

As White in this position, I'd be aiming at this sequence.

Playing on the lower edge, cont'd

Hmmm... Is Black bad here? White has problems in the bottom and if/when Black captures with a, White's group on the right looks thin. Dave

Playing on the lower edge, cont'd

Charles Not a question of White being able to treat the white+circle stones lightly, and White at a being left as a good play?

Seems to me White is taking profit here. The middle of the lower side looked to be Black's; and now White has something there.

Well, White now has to take her chances in the centre.

Dave I don't know but White seems to have given Black the choice of a or b now. If Black just starts in to the center with something like 4 there is the thinness around c and the weakness at d to worry about. Compared to the original diagram White has let Black keep it too interesting perhaps :-)

At the back of my mind

Charles White ought certainly to think carefully before initiating this sequence.

The combination here of white+circle and white+square would set me dreaming, though.

Path: BigQuestionMark · Prev: BQM97 · Next: BQM99
This is a copy of the living page "BQM 98" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM 99

Path: BigQuestionMark · Prev: BQM98 · Next: BQM100
PageType: Alias

JedyteOn13x13

Path: BigQuestionMark · Prev: BQM98 · Next: BQM100
This is a copy of the living page "BQM 99" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM Categorical List

Keywords: Question

After attempting to classify the first 150 BQM pages, we have come up with this. If anyone has any critiques or suggestions, feel free to leave them. Question marks means we are not sure about the placement of the page, "Pro" and "Book" labels should be self explanatory, and an "GA" label means it's from a game played by the person posing the question (Game Analysis).

The categorical list is practically obsolete due to lack of maintenance and even superseded by the attribution of keywords and then applying advanced find page

Table of contents
Opening
Joseki
Invasion and reduction
Life and Death
Tesuji
Middlegame
Middlegame: Ko
Endgame
Rules
Handicap & Komi
Strategy
Tactics

Opening

  • BQM 10
  • BQM 16 (Pro)
  • BQM 22 (GA)
  • BQM 23
  • BQM 26 (GA)
  • BQM 28 (GA)
  • BQM 32 (GA)
  • BQM 40
  • BQM 48 (Book)
  • BQM 54 (GA)
  • BQM 55
  • BQM 65 (Pro)
  • BQM 69 (GA)
  • BQM 83 (GA)
  • BQM 92
  • BQM 102
  • BQM 116
  • BQM 124
  • BQM 140
  • BQM 141
  • BQM 147
  • BQM 152 (GA)
  • BQM 170
  • BQM 153
  • BQM 160
  • BQM 161
  • BQM 162
  • BQM 165 (GA)
  • BQM 168 (GA)
  • BQM 176
  • BQM 193
  • BQM 194
  • BQM 205 (book)
  • BQM 232
  • BQM 260

Joseki

  • BQM 3 (?) (GA)
  • BQM 13
  • BQM 15 (GA)
  • BQM 22 (?)
  • BQM 23
  • BQM 24 (GA)
  • BQM 25 (GA)
  • BQM 27 (GA)
  • BQM 30 (GA)
  • BQM 32 (GA)
  • BQM 36 (?) (Pro)
  • BQM 41 (GA)
  • BQM 58 (GA)
  • BQM 72 (GA)
  • BQM 77
  • BQM 78
  • BQM 81
  • BQM 82
  • BQM 87
  • BQM 92
  • BQM 96 (?) (Pro)
  • BQM 97 (GA)
  • BQM 105
  • BQM 122
  • BQM 123
  • BQM 126
  • BQM 129
  • BQM 130
  • BQM 132
  • BQM 134
  • BQM 136
  • BQM 139
  • BQM 143
  • BQM 144
  • BQM 154
  • BQM 159
  • BQM 163
  • BQM 175
  • BQM 177
  • BQM 184
  • BQM 185
  • BQM 186
  • BQM 189
  • BQM 192
  • BQM 197
  • BQM 198
  • BQM 200
  • BQM 207
  • BQM 209
  • BQM 232
  • BQM 322

Invasion and reduction

  • BQM 3
  • BQM 7
  • BQM 14
  • BQM 20 (GA)
  • BQM 43 (GA)
  • BQM 47 (GA)
  • BQM 53 (GA)
  • BQM 61 (GA)
  • BQM 70 (GA)
  • BQM 83 (GA)
  • BQM 93 (Book)
  • BQM 108
  • BQM 113
  • BQM 117
  • BQM 133
  • BQM 148
  • BQM 173
  • BQM 188
  • BQM 190
  • BQM 201 (GA)
  • BQM 203
  • BQM 208

Life and Death

  • BQM 1
  • BQM 2
  • BQM 4
  • BQM 6
  • BQM 8
  • BQM 14
  • BQM 17 (?) (Pro)
  • BQM 39 (Book)
  • BQM 42 (GA)
  • BQM 46 (GA)
  • BQM 50
  • BQM 62 (Book)
  • BQM 63
  • BQM 71 (GA)
  • BQM 84 (GA)
  • BQM 121
  • BQM 128
  • BQM 137
  • BQM 138
  • BQM 142
  • BQM 149
  • BQM 155 (GA)
  • BQM 157 (book)
  • BQM 182 (GA)
  • BQM 183 (GA)
  • BQM 187 (GA)
  • BQM 191 (GA)
  • BQM 199
  • BQM 206 (GA)
  • BQM 410 (GA)

Tesuji

Added this category during 51-100 block. Earlier pages may need recategorization.

  • BQM 76 (Book)
  • BQM 80 (Book)

Middlegame

This category probably needs to be broken up some.

  • BQM 5
  • BQM 11
  • BQM 16
  • BQM 17 (Pro)
  • BQM 18 (Pro) (Book)
  • BQM 19 (GA)
  • BQM 21 (GA)
  • BQM 29 (GA?)
  • BQM 33 (GA)
  • BQM 37 (GA)
  • BQM 38 (GA)
  • BQM 44 This is a question about a technique (counting).
  • BQM 49 (GA)
  • BQM 57 (GA)
  • BQM 59 (Pro)
  • BQM 64 (GA)
  • BQM 68 (GA)
  • BQM 94
  • BQM 100 (GA)
  • BQM 112
  • BQM 131
  • BQM 135
  • BQM 151 (GA)
  • BQM 151
  • BQM 158
  • BQM 210
  • BQM 225

Middlegame: Ko

  • BQMRJ000 : Discussion of a Ko and its Value

Endgame

Added this topic during 51-100 block. Earlier pages probably need to be recategorized.

  • BQM 79 (Problem--unsolved?)
  • BQM 85 (Pro) (Bad page?)
  • BQM 90
  • BQM 95
  • BQM 98 (GA)
  • BQM 118
  • BQM 120
  • BQM 127
  • BQM 174

Rules

  • BQM 12
  • BQM 89
  • BQM 90
  • BQM 101
  • BQM 169

Handicap & Komi

Added this topic during 51-100 block. Earlier pages probably do not need to be recategorized.

  • BQM 66
  • BQM 67
  • BQM 111
  • BQM 115
  • BQM 121
  • BQM 125

Strategy

This is pretty much a catch-all. Often involves "which is the largest play" style questions.

  • BQM 32 (GA)
  • BQM 37 (GA)
  • BQM 38 (GA)
  • BQM 40
  • BQM 45 (GA)
  • BQM 51 (GA)
  • BQM 60 (GA)
  • BQM 69 (GA)
  • BQM 83 (GA)
  • BQM 91 (GA)
  • BQM 93 (Book)
  • BQM 95 (GA)
  • BQM 106 (GA)
  • BQM 114 (GA)
  • BQM 119 (GA)
  • BQM 131 (GA)
  • BQM 145 (GA)
  • BQM 146 (GA)
  • BQM 156
  • BQM 166 (GA)

Tactics

Added this category during 51-100 block. Earlier pages probably need recategorization. Try to limit this category to advice and tips that can be generalized. (Why is the peep better in a position like this than a cut?)

  • BQM 52
  • BQM 56 (GA)
  • BQM 62 (Book)
  • BQM 74 (GA)
  • BQM 75
  • BQM 86
  • BQM 107
  • BQM 164
  • BQM 171
  • BQM 179 (GA)
  • BQM 181 (book)
  • BQM 195
  • BQM 196
  • BQM 202
  • BQM 204

5/6/2004: Remember, this page isn't anywhere near complete. There are still over 100 pages requiring categorization, and the categories are not refined as yet. Feel free to contribute to either situation.

5/7/2004: I have added the next 50 pages to the categories, and have added categories that didn't exist in the first block. Some pages probably need recategorization; the "strategy" block and the "Middlegame" block, for instance, are pretty vague and need to be broken up. This is all I'm doing for today, though, as this takes a while.

--Blake

22/1/2005: Added 101-209.

See Also: BQM, BQMTaskForce

Bob McGuigan: A first approximation to categories could be as above, maybe including Endgame, Handicap, and Tesuji. But there are concepts that could well be categories, such as shape, which are important in all phases of the game. Where would a question with primary emphasis on shape go?

Blake: These are not proscriptive categories. When I began, I started with blank paper and began to list the categories that I thought best described the pages I came to. BQM1, for instance, caused me to create a "Life & Death" category. If you are planning to categorize, feel free to create other categories that you think will help. And, of course, pages can be listed in multiple categories. BQM38, for example, is listed in both "Strategy" and "Middle Game."

This is a copy of the living page "BQM Categorical List" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMTaskForce
BigQuestionMark/D...


BQM task force

Keywords: Question

It is now believed that the BQM format is one of the better parts of Sensei's Library and refactoring those pages would yield regression. --Dieter

See also: Library work

The BQM task force is an (unlimited) group of SL editors who will tackle the 208 questions posted at BQM and refactor the answers given into pages which are useful for future use, without necessarily deleting the original flat presentation.

The pages have been categorized at BQM categorical list. Please choose one or many of the topics, and tackle the pages:

  • extract useful content and integrate it into existing pages describing the subject
  • create new paths, such as Commented middle game positions?
  • erase or refactor duplicate content
  • make the BQM page obsolete

This is a copy of the living page "BQM task force" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQM1
WikiNews
LibraryWork
BQMCategoricalList


BQM101

Path: BigQuestionMark · Prev: BQM100 · Next: BQM102
Difficulty: Advanced Keywords: EndGame, Question, Rules

Dieter: It's only when a tenacious club member starts to question that you realize you don't fully understand what's going on.

Imagine all the stones

No prisoners. Both players have passed.[1] If I understand correctly, the Japanese rules determine positions with the rule that plays elsewhere count as a "pass for the ko involved" and do not count within the demonstration. As such, the upper left is seki. If it is White's turn she can turn it into seki. White cannot claim to have captured the corner, for ...

Imagine all the stones

... W3 counts as a pass for the upper left ko and the ko-threat doesn't gain anything due to demonstration mode. Black captures at B4 and frustrates White's claim.

On the other hand, Black can't claim any point either, for ...

Imagine all the stones

W2 pass, and B3 can't play any of the free points because White will then recapture and win the ko.

Two questions:

  1. Is the above interpretation of Japanese rules correct ?
  2. How will this situation be handled in Chinese rules ?

Bill: The interpretation is not correct. In the Japanese encore a play does not substitute for a pass for a ko. In the second diagram, Black can reply to W3, because White cannot then take the ko back, not having passed for it.

The assessment of the position is sort of correct, however. After play has ceased, the top left corner is seki.

But somebody made a mistake.

White could have won

White could have won by making the ko. Or Black could have prevented that by a play at 3 or 5.

If the players discover this effective play and hence cannot agree to end the game, they both lose.

Or (much better), White requests a resumption of the game, Black makes a play at 3 or 5, and the result is jigo.

As for Chinese rules, I believe that the top left corner is seki, unless the ko is played. In the seki, White gets a point at the 1-1.

[1] Bill: But have they agreed on the status of the groups? Apparently not.

Dieter: Thanks a lot Bill. Indeed we agreed it was a mistake to cease play. I forgot about the "both lose" rule.

Path: BigQuestionMark · Prev: BQM100 · Next: BQM102
This is a copy of the living page "BQM101" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM102

Path: BigQuestionMark · Prev: BQM101 · Next: BQM103
Difficulty: Advanced Keywords: Opening, Strategy, Question

Orthodox Fuseki

Alex Weldon: I've been playing the Orthodox Fuseki a lot lately. Say White is playing ni-ren-sei. Then W6 is pretty much forced by B5. The Orthodox Fuseki page suggests that a and b are miai at this stage, and it's not urgent for either side to play either yet; Black can choose later which is better based on later developments. This makes sense to me.

But in going over one of my games on KGS, a 1d player told me that Black should play a immediately and White should extend to b.[1] I told him that I thought that Black could hold off until things develop later, and he said "can't let White choose."

I suspect the Sensei's page is right, but I just thought I'd ask if people see any merit in his words. Since he's about 6 or 7 stones stronger than me, it seems cocky for me to dismiss them entirely, even though it makes me suspicious that he also said W6 would be okay one line higher, but one line lower would be too close to Black's shimari, which is also exactly the opposite of the wisdom given on Sensei's.

My thinking is that, although Black a may be good because it's sente and White one line above that would be likely to get Black to respond (to avoid double kakari), Black one line above b is also sort of good because it makes a pretty good extension from the shimari, although a couple lines too close. Meanwhile, neither extension to a or b seems much more desireable for White. Going down to b prevents Black from making an extension from his shimari, but W6 already prevents a perfect extension. Going up to a doesn't seem so hot to me either, because it's one line too far away to be a normal kakari to B1. Going one line further, as mentioned above, becomes the normally correct kakari, but the three space extension from W6 seems too thin.

So, my initial hunch was that I'd trust Sensei's more than some random 1 dan on KGS, and after thinking about it a while myself, what's said on Sensei's still makes more sense to me - playing on either side seems pretty good, but not perfect, for Black, and neither side looks particularly great for White either, so it seems like a and b really are more or less miai at this stage, and Black will probably be the one to get to choose later anyway.

So, have I answered my own question, or does someone have something to add?

Go Seigen's sequence

Bill: On 21st Century Go vol. 8, p. 244, Go Seigen shows this continuation. He says that the wedge, white+circle, is a bit lukewarm. Through W4 the position may favor Black slightly because his corner is more secure, but the real problem lies on the top side. After B5 - B9 White has fallen behind in development.

Dave: In looking at the data from pro games, I could find seventeen games in Gobase from this position with White winning eleven. All were played in the period 1990 - 2001. Looking a bit deeper, it seems that since 2000 the pros have turned away from B5 here. No clear favorite has emerged as an alternative. In actual play it looks like the pros have not been able to demonstrate Go Seigen's evaluation.

As a result of discussion here, the answer to this question is now at Orthodox Fuseki - After the wedge.

Path: BigQuestionMark · Prev: BQM101 · Next: BQM103
This is a copy of the living page "BQM102" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Discussion

Referenced by
OrthodoxFuseki
BQM9
BQMCategoricalList


BQM104

Keywords: Question

moved to Go World / Errata

This is a copy of the living page "BQM104" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM105

Path: BigQuestionMark · Prev: BQM103 · Next: BQM106
Difficulty: Advanced Keywords: Opening, Joseki, Tactics, Question

Alex Weldon: In a game I recently played, the opponent played a very unusual move, that I wasn't prepared for. I ended up getting a very good result, but that's because of a mistake by the opponent. If he'd played right, we'd have had a confusing fight. I'm curious as to whether his original strange move had any value, and if there was a better refutation than what I played. Here's the sequence, up to the confusing move.

Strange contact move

W3 seemed very strange to me, and probably hamete, since White at a is standard[1]. Here's the sequence that followed.

Crosscut and continuation

Not wanting to just block at W2 at let him take the corner and leave me with a wall facing the wrong way (note black+circle), I hane at B1. The crosscut at W2 is fairly inevitable. I atari at B3, he extends at W4, I extend at B5.

I think at this point, White must cut at B7 and start a difficult fight, but instead White pushes out at W6. B7 is right, I'm sure, making miai of W8 and B9. White played W8 so I capture with B9. White for some reason decided to resist with W10, so I block at a and then White makes an ogeima to b to settle his group.

Clearly, White lost out big time, here, and indeed, the game ended with Black winning by resignation after 85 moves, due to this, a Black double-wing formation in another corner, and Black living inside White's moyo.

However, there are problems with this play. For instance, I'm not at all sure of the outcome if White had cut at B7. Is the strange contact move W3 in the first diagram at all playable, or is it just pure and simple hamete, trying to intimidate me into blocking instead of playing hane, so that he can destroy my moyo?

HolIgor: I think that white should not be very bad after the tsuke. Usually white plays double kakari here and gets into the corner anyway. The question is whether white loses something compared to the established variations.

Some tactical in the main variation. HolIgor

Usual tesuji

Alex Weldon: You should have mentioned that W1 here is instead of W8 in the game diagram. Took me a while of looking back and forth to figure out at which point you were deviating. Anyway, this looks better for White than the actual game, and makes it a bit complicated, but how should Black continue now? If Black has to push at a to make life in the corner (capturing W1 and connecting out are miai), and White can jump out and attack the three Black stones, it looks good for White. Is there anything else Black can do?

Usual answer

Struggling to keep the corner is not the right idea here. The placement at W1 allows Black to close White in by sacrificing the two stones with B2 and B4. This works well with the marked stone. After W7, Black can simply play a. The more aggressive b leaves behind the aji of cutting points at c and d. --DaveSigaty

[1]

Charles I don't know about that. There are a small number of examples in pro games.

Cross-cut

This transposed way is seen in a number of games.

Hamete?

On the other hand, I believe that playing W1 and W3 this way usually is classed as a trick play. When it occurs in pro games it is in some definite context (White coping with black thickness).

There doesn't seem to be enough material available to speak of joseki.

HolIgor: One has to have a point of reference. Let us look at standard variations.

Joseki

I think white wants to avoid this. The conclusion is that confining white to the corner is kiai for black. :)

Joseki

This is what white usually does to turn black to the other side.

Atari or nobi?

This is the question. The internal voice tells me to play atari. Please, feel free to prove it wrong.

For which side this is better than joseki?

Joseki?

DaveSigaty: The Igo DaiJiten (2nd edition) covers this with a few diagrams (without the stone at a that was present in the game). It cites no examples and it looks like it may be pure analysis.

The first point is that B1 is a calm response. It is treated as the main line. White tries b or c.

Joseki?

W1 followed by W3 is a quiet line that is out of keeping with White's original plays. This is marked as joseki but Black is not dissatisfied.

Black is better

Pushing into the corner does not produce a good result for White. This is even more true in the game since Black had a stone at a.

Joseki?

White tries the atari at W1 and the follow up at W3. Black is content to force through B8 and then finish with B10, building thickness.

Too many weak points

W3 is not effective either.

White collapses.

Bill: You beat me to it, Dave, by a matter of seconds. ;-)

Suzuki and Kitani's Small Joseki Dictionary regards the extension as favorable for Black. They also give the following (without black+circle):

Another extension (i)

With black+circle, this extension may be better. Note that B7 is possible because there was no atari at B9 first.

Another extension (ii)

unkx80: My comment below. [2]

Sazn: This is the one of the most common trick play from 4-4. Here is what I could see from a book.

Black falls into the trick play, the usages of the two other black stones become less. You agree?

Moves 1 to 10

DaveSigaty: This shape appeared in the upper left corner of on-going game one. It was discussed on Ongoing Game 1 Moves 1 To 37.

Moves 11 to 14

To put an end to the trick play

1-10

Continuation

We can see that WHITE (sorry for earlier mistake... typed without thinking much of what I was typing) is in a very bad situation... especially in a handicap game.

Dieter: 1. Why ? 2. I'd play B9 rather at a.

Sazn: 1. Don't question a book. This is normally played in a handicap game where white, a player with greater ability (in a normal handicap game) uses tricks and other methods to defeat Black and lessen the effect of the handicap stones. In a handicap game, one of the points for Black is to keep White out of the center. This picture shows an example of that

2. Hmmm... I don't know, why I typed the that.. wasn't thinking.

Dieter: 1. Indeed. Black keeps White out of the center. So why is it bad for Black then ? Questions are attempts to understand, not symptoms of incurable criticism. (Charles I assume that actually the intended comment was that this was bad for White.) 2. Let's look at the diagrams.

Sazn: Now that i think about it, I don't think there is anything wrong with playing at a. I assuming from a point that this is played in a handicap game. An influence like this good for black, agree? even if white goes at 1.

Dieter: so we all agree then and Charles must be correct that you wrote "Black is in a bad situation" where you meant "White is in a bad situation".

Sazn: Sorry for the mistake... White is in a very bad situation.. that is what I meant... sorry for any confusion.

Continuation

But don't u think if W2 happens and then black cuts at a, white will be in trouble (easily attacked)? in this case? You have to have some go-sense to agree with me.

Dieter: Yes, but if Black connects at W2 instead of saving two useless stones at B1, he cannot be cut at all. If White next captures the two stones, Black blocks and stays connected. I'd prefer connection, sealing the opponent off, over a cut where my opponent is in slightly direr straits than me. BTW, why did you delete my diagram ? It would make more sense to delete the above discussion, which is very odd-looking now that you corrected the typo. With sympathy.

dnerra: I don't know which is better, but B1 as played does have some appeal to me. It is bigger than it looks. For example, once Black plays at a, White can no longer play the hane at b (otherwise there is a seki in the corner with Black starting at c). So B1 might be ok if Black is planning to add a move at a soonish, which seals off the left side very nicely.

Bill: What does your book say about this White magari?

Magari

"Semi-Joseki" variation

Moves 1 to 8

Moves 9 to 12

[2]

Another extension (i)

unkx80: B3 here is a very nice tesuji. I leave the rest as a reading exercise.

My question.

unkx80: I have a question here. How should we answer the hane at W3?

Nobikiri

Bill: My first thought is the nobikiri, B4. My second and third thought, too.

Path: BigQuestionMark · Prev: BQM103 · Next: BQM106
This is a copy of the living page "BQM105" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
44PointLowApproach
BQMCategoricalList


BQM106

Path: BigQuestionMark · Prev: BQM105 · Next: BQM107
Keywords: Shape, Question

The top is not developable for Black

From a recent game of mine, the top is not large, not developable, for Black. Black played at B2 in response to the White invasion W1. Black should have played at a. The right side was important (prevent growth from the two White stones in the bottom right). Black was already strong enough on the top.

The question: What are the characteristics of a developable side?

Bill: Please show the whole board. Why do you say that Ba was correct? Why do you say that the top is not developable? Black can start with Bb - Wc, for instance, to develop it.

Velobici: Bill, the full board is now shown. I was told by a professional that the top is not developeable, that the right side is important. That Black should have played at a in place of B2.

Bill: Thanks for showing the whole board. :-) I can see the value of Ba.

As for the top, I would not have used the word, "undevelopable". I would have said, "non-urgent." I'm not sure what the pro meant. <shrug>

BobMcGuigan: In a game commentary once Mr. Yang Yilun said that Black's position in the upper left is "defensive" and that it is hard to develop effectively from a defensive position. Don't know if that helps. I think it's like Black's position on the lower right in the diagram below, resulting from the tsuke-hiki joseki. Pros also say it is difficult to develop from that position, too.

unkx80: While I am unable to answer the question with respect to the given position, a general answer is that a developable side is usually shaped like a box, while an undevelopable side is flat - stones are mostly on the third line.

Black's side can be developed further.

Difficult for black's side to be developed further

Incidentally, this example also illustrates a likely wrong choice of joseki.

Path: BigQuestionMark · Prev: BQM105 · Next: BQM107
This is a copy of the living page "BQM106" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM107

Path: BigQuestionMark · Prev: BQM106 · Next: BQM108
Keywords: Question

Icepick: On Table building, it was suggested that Black should cut at either point a in this type of shape:

Table play

The begining

I attempted this early on in quick game yesterday, with poor results.

The Rest

B3 seems like the only reply to W2, as the whole point of B1 was to cut, and throwing away the two Black stones go against that.

The ladder on white+circle didn't work, so continuing with a wasn't apealing.

I ended up treating B1 lightly and hoping it would be useful later.

Better play?

My opponent and I discussed this afterwards, and came to the conclusion that B7 in the first diagram was sub-par, even though it makes a pretty shape. Either B7 or at a would have been better.

unkx80: Two comments. Surely B7 is better in the last diagram, but I guess the hane of W8 looks like an overplay?

Recommendation

I would say that W8 here should suffice.

Is this all that bad?

If the outside does matter, is this all that bad? After B9, if White a, then Black b.

Better

Andrew Grant: OK, I realise you wanted to try out the table shape, but really the a-b and c-d exchanges only serve to strengthen White. Just playing B3 is good enough. If White answers at c the white area is still only a moyo, nothing to panic about - depending on the outside position a reduction at e may be feasible, for instance. Just because your sequence makes a good shape it doesn't make it best.

Bill: To second what Andrew says, suppose that you had already made the one space jump. Now you would not play the following exchange.

Tewari

Here is another idea for Black's play, though it is a bit advanced, and that is to make a probe in the corner and base your play on the side on White's response.[1]

Probe: Corner Aji

If W2 extends, Black can jump at B3. Now, even if W4, Black has some aji in the corner. If B3 - W4 first, White would not respond to B1 at W2.

Probe: Side Aji

If White protects the corner with W2 and W4, Black has some aji on the side to use against White's lone stone.

Probe: Side Aji (ii)

Play might continue this way. Black plays tsuke-nobi and then cuts at B7 to create some more aji. Now:

Probe: Side Aji (iii)

Black can turn the corner on White with B1 - B5. White cannot respond too strongly, because of the aji of the black+circle stones.

And in the while-we-are-at-it department, Black's initial extension was too close.[2]

One space more

Black should extend all the way to B1. Now W2 is small, and Black can be satisfied with B3. If White plays elsewhere, Black threatens to extend to a.

[1] Compare with the page Reduce high enclosure.

[2] There are reasons why this side formation isn't common; but the data bear out Bill's comment that B1 in the second diagram of the page is an underplay. Charles

Path: BigQuestionMark · Prev: BQM106 · Next: BQM108
This is a copy of the living page "BQM107" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
KeimaAttachment
TableBuilding
BQMCategoricalList


BQM109

Keywords: Question, Rules, Clubs & Places, Tournament

moved to Club activities

This is a copy of the living page "BQM109" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM110

Difficulty: Intermediate Keywords: Life & Death, Problem, Question

moved to J Group application 1

This is a copy of the living page "BQM110" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM111

Path: BigQuestionMark · Prev: BQM108 · Next: BQM112
Difficulty: Intermediate Keywords: Opening, Question

Moves 1 to 18

Hikaru79: Evidently, White has gotten the short end of the stick in the beginning of this four-stone handicap game.

How can White come back in a position like this?

Moves 1 to 18

It's so early in the game. I suspect this was the order of moves in the lower left.

unkx80: To improve moves like B8 must be eliminated. W9 at c causes a split shape. Therefore B8 has to be at c.

I'd say W3 is a little strange but Black played worse than White here. I can't find any terrible position for White locally so the disadvantage seems to come entirely from the initial handicap.

Although the top center left stones are begging for attention too, I'd say they have a and b to get out, so I'd go for cutting at c.

Zook

Moves 1 to 18

Joonas Tyystjärvi: since it's a four-stone handicap game, I'd say White's position is not that bad.

Black's shape in the lower left is bad (now c is sente) and White has interesting plays at a and b. The white+circle stones seem a bit problematic - the shape is quite thin and the black+circle stones aren't under much pressure. The lower right corner is also interesting. Playing a wedge at d also seems possible, but may be too slow for a handicap game. In any case, I think White hasn't fallen from the initial disadvantage - if the handicap's right, the game's still winnable.

Alex Weldon: c in Zook's (not Joonas') diagram certainly blights the black stone that gets cut off, but even if Black goes there, you can still cut, and the stones on the left are pretty safe anyway, so I wouldn't call it urgent. I like a in Joonas' diagram, but while b is tesuji, it might be just as good to play the plain move one to the left of that (a in Zook's diagram). What I would probably play, though, would be a move a few lines to the left of d, because the black stones in the lower left can be attacked because of their bad shape (right now, they're kind of heavy, whereas if Black gets an extension from them on the bottom, they're kind of thick, instead), and you have the cut (marked point) to aim at, as long as you don't play c first (for this reason, I would call c aji keshi).

Bill: I agree that it is too early to be pessimistic about White's position. :-)

There is a general principle (small gap) that if you push in between two positions, pushing through the smaller space is stronger.

Black inefficient

That applies here. If White pushes through at W9, both black+circle stones are obviously inefficient. Compare this position with one where Black plays a turn there.

Big turn

Actual sequence

Hikaru79: Thanks for the help, everyone. However, just for the sake of correctness, this was the actual sequence of moves in the bottom-left.

unkx80: Move sequence does matter. You can't just arbitrarily change it. ;)

Hikaru79: I know it matters, that's why I posted it. :) Especially in this case, where I missed W5 to cut. =P I was't changing it as I did not post a move sequence at all. People took guesses, and I just provided them with the answer.

Klaus: Even in this sequence, B8 is bad. It is bad shape and it should be at a. Trying to connect is importand, even thou it leave a very big cut for white. (By the way, is B6 the correct square?)

might be better for black than 8 at a

Same principle

Then White should divide and conquer. :-) --Bill

Path: BigQuestionMark · Prev: BQM108 · Next: BQM112
This is a copy of the living page "BQM111" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM112

Path: BigQuestionMark · Prev: BQM111 · Next: BQM113
Difficulty: Intermediate Keywords: MiddleGame

Here is a position from a game I recently played (and lost). I was playing Black and with black+circle I had just captured a cutting stone when White played W1:

A recent game position

I think I don't understand the position at all, so could someone please provide some insight?

In particular I have the following questions:

  • Can the black group on the left side be considered thick?
  • What about the right-side group? Do the cutting points around P9 matter much? Would it be worth a move to remove them?
  • How would you estimate the position? White seems to be ahead in territory but black seems to have more influence. Does that make the game approximately even or is one side (which?) already better off?
  • What would be the best way for Black to answer W1?
  • Could you outline a plan for Black?

Thanks for any feedback!

(Here is how the game continued)

Alex Weldon: Both black groups are pretty thick, but the cutting points do matter. With a cut at R9, White may be able to bring the stones to the right of that under attack, although maybe not immediately. Black, however, doesn't really have time to fix that defect, in my opinion.

As a quick estimate, I count 40 points for White, plus whatever she can get in the lower left. Black has maybe 20-25. This isn't including prisoners, because I don't know how many each side has, but I assume it's close to equal. Black's thickness doesn't have much attacking effect, because the sides of the board are close to played out, and White doesn't have any weak groups. What Black does have, however, is the possibility for a little center territory, although it's still wide open at the top and bottom (see Do not defend territories open on two sides).

The game is still close. My first instinct was that I liked White, but Black has some strong moves. There are two crucial issues: what Black can get in the center, and what White can get in the lower left. The rest of the board is pretty close to played out.

As far as how Black should answer White's marked move: he shouldn't. He's not going to get any territory around there, and the move doesn't threaten anything. I really like c for Black; it restricts White in the lower right, supports the Black reduction stone in the bottom centre, does a bit to protect the R9 cutting point from a distance, and does wonders for Black's center moyo. White doesn't have time to close the lower left corner (if Black gets c and d, he's won), so she'll have to play some kind of reduction/invasion of the centre. Black should look for an opportunity to take sente to play a or b.

Charles I think Black invades at b immediately. It's a matter of positional judgement first: after the invasion it looks something like White 50 points total, Black 30 points plus territory found in the centre. This is perhaps possible for Black. If White secures the lower left Black will require more in the centre: a 30 point centre is perhaps hoping for too much given the defects.

The lower right

If Black gets sente to play in the lower right, this B1 / B3 combination looks good to me.

Alex Weldon: Question... Is W2 necessary to defend the lower right? Otherwise, it doesn't look to me like the W2 - B3 exchange is good for White. If White ignores B1 to close the lower left, or reduce/invade the center, what is Black's follow-up?

Charles Oh, but if Black can play at W2 here it looks like he's winning? It's very much a key point.

Bill: Instead of W2, how about White c?

Then Black should aim to play the square-marked point to enclose the centre. But I believe that's the correct order of priority.

dnerra: I came exactly to the same conclusions as Charles. The problem with immediately trying to shut off the top (which I would try by starting with the kikashi of z, btw) is that it is too one-sided, I think. You are pretty much committing yourself to answer r at s -- otherwise your moves at the top would lose their meaning, and then the black stone at the bottom is getting weak. Then white at t, and you still pretty much have to answer at the top. So you made at most 30 points in the center; but you have to subtract the QARTS of the weak stone below. In summary, closing off at the top can't have been a big move, and definitely not as big as entering the 3-3 point. (Note that this will most likely be sente.)

Without an invasion

Klaus: Having read too much Takemiya recently, I would suggest not invading the lower left corner.

I have marked 51 Points in the center just to imagine what Black is trying to claim. In some sense, B5 even threatens the lower left corner; and if White reacts, Black could come back to the squared point. Does that make any sense?

dnerra: That does make sense. However, White will not quite follow your plan, I think. After B3, the center is more urgent, and White will play W4 e.g. at B5 (making the 3-3 invasion more difficult) or a.

Bill: My first impression was also to invade the lower left corner. However, I see three problems with that idea.

Multipurpose plays

First, it is not much of an attacking move, and typically you want to use thickness to attack.

If Black plays at a, White will probably not reply at b, but at c, forming a stable base. Second, for that reason, Black may not keep sente. Third, and perhaps most important, it is not a multi-purpose play.

Black d is a multi-purpose play. It covers Black's weakness at e (at least for now), assists black+circle, enlarges Black's moyo, and threatens plays against the bottom right corner, such as f.

Black g is also a multipurpose play. It threatens a more severe invasion of the bottom left corner, perhaps at h or c, assists black+circle, and enlarges Black's moyo, too.

One possibility is to play Black g, and if White protects the bottom left corner, follow with Black d. If White plays elsewhere, for instance, at or around d, then Black may attack White's bottom left corner.

Charles I'd agree that after Black a, White c looks like a high-level answer. But Black ought to be happy enough with getting that, as a concession. See anyway 4473 enclosure 3-3 invasion, block on inner side.

Klaus: The sequence suggested there does not seem to fit the global position. Charles Well, no: neither player should follow a joseki blindly with so many other stones around. In fact middlegame joseki can essentially never be played automatically: it's their nature to take place in a rich joseki context Klaus: Of course! But it is importand to point out, why the standard middle game joseki does not apply here. This reminds us of the initial assumptions: 1) sente is importand 2) black is strong at the top

No multipurpose play!

Back to the whole board

The ponuci is certainly not worth 30 Point here, black seems to be overconcentrated. so he must surely play something else. By the way, of course, white did not insist in takeing sente here, but which move should he leave out?

Start a fight in the corner

HolIgor: This is a very complicated issue, yet I would like to play like this.

The purpose would be to sacrifice several stones in the corner for a fight in which Black can hope to close the center in sente. B7 might be a point lower, with a possible ko. But these variations are very difficult to read out.

Path: BigQuestionMark · Prev: BQM111 · Next: BQM113
This is a copy of the living page "BQM112" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList
BQM113

Homepages
Iff


BQM113

Path: BigQuestionMark · Prev: BQM112 · Next: BQM114
Difficulty: Intermediate Keywords: MiddleGame

As I have received quite interesting feedback to my previous posting BQM112 (a big thank you to all contributors), here is another position I have problems with:

I (playing Black) was quite happy with my position when White invaded deeply with W1.

A recent game position

Again I have the usual questions:

  • How would you estimate the position?
  • How should Black answer (and should he?) the white invasion?
  • Are there any general principles on how to deal with deep invasions?
  • I have the feeling that the white invasion is too deep. If that is correct, what would have been a better way for White to handle the big black moyo?

Many thanks.

Alex Weldon:

Now... what I can say about the position? Estimating the score is not my strong suit, but I'd put Black up by maybe 20-30 before this invasion.

There is no doubt, in my mind, anyway, that this White invasion is far too deep. It's a moyo based on thickness, and something this deep shouldn't live. On the other hand, White is far behind, and you're both fairly weak players, I imagine, so perhaps White's best hope is to make a deep invasion and hope that you make a mistake and let her live, in which case your moyo is pretty much ruined.

Therefore, White is essentially staking the game on this invasion. You should be able to kill it, and need to do so in order to win.

Iff Does Black really have to kill it to win? Would sealing off a large territory with a move at c and taking some additional profit while chasing White not be an alternative for Black?

Alex Weldon: Playing under an invasion, if it's really an invasion and not a reduction, is generally bad. The reason being that a move played "over" it will threaten to kill outright, so the invader does not have time to dive deeper into your moyo; he has to run out. The key, as far as I can tell, is to determine when your attacks no longer require a response (i.e. threaten to kill outright with one more move), at which point it's time to play under the invasion to defend your territory, or tenuki if there's something bigger elsewhere. Actually, this seems to me to be the fundamental, qualitative difference between "invasion" and "reduction."

So, how do you kill it? Obviously, there are too many variations for any of us to read out, but the first thing you should notice is that White has one, and only one escape route. So your first move should be to cut this off. Then, you just need to prevent White from making two eyes, which shouldn't be too hard if you're careful.

Without any reading, my first instinct for Black would be a, but maybe even this is too close to the White stone. You should probably be able to swallow it up on a large scale.

Andrew Grant: I disagree. When you're trying to kill an invasion it's important to give the invader the minimum room to manoeuvre. I would play the shoulder hit right of d[1]. (at g)

As for White, the proper course of action would have been to reduce, not invade. Something like b looks like about the right depth to me, but this is more art than science, and you have to develop a feeling for such things.

Iff I tried d in the game... A low kyu player said I should stay further away from white ... around e. Therefore my question concerning some principles.

HolIgor: This is the second such example. What I noticed is that White is 100% alive with small groups. Is Black sure he did not play a lot of aji keshi?

Iff Black is sure he did play a lot of aji keshi. Thanks for pointing that out. I will try to get rid of that habit.

As to the plan of play, Black is in no hurry. Where are Black's weak points? I think Black has to fix the shape at the top where White's push is unpleasant and deprive the opponent of the pressing moves in the lower left corner. To become thick.

Alex Weldon: I know what you mean in the lower left, due to the incomplete joseki (Black wants a stone at f)... but what are you talking about at the top? You must be using the term "push" in a different sense than I'm used to...

Zook:

Black is ahead. The moyo plus territory in both corners outweighs White's territory. Regardless of that, Black has to attack the invading stone by engulfing it. If he submits with c, White will close the gap and have a chance to come back in the game. If the attack fails, Black should still have territory on the sides.

Which shifts the question to "which point" ? My intuition doesn't help me here (OK, it says d) so it's a tactical matter.

A recent game position

This looks a bit thin for Black, but perhaps he wins the fighting anyway.

A recent game position

Attacking from the strong side surely is a bad idea. White's two-space jump is a light move.

A recent game position

I like the shoulder hit best, although I wouldn't have considered it intuitively.

A recent game position

Regardless of Black's choice, White's only possibilities for sabaki lie here.

[1]

Charles I agree with Andrew here.

A recent game position

After black+square, white+circle seems to be dead to me: mochikomi.

A reasonable reduction play for White would be around the circled point.

Path: BigQuestionMark · Prev: BQM112 · Next: BQM114
This is a copy of the living page "BQM113" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
Iff


BQM114

Path: BigQuestionMark · Prev: BQM113 · Next: BQM115
Path: MiddleGameAnalysis · Prev: BQM100 · Next: BQM131
Difficulty: Expert Keywords: MiddleGame, Tactics, Question

Alex Weldon: So, I've reached the stage in my Go studies that I understand and use, at least to some extent, most of the techniques we talk about here, sabaki being the latest epiphany. The last major thing that I don't see myself applying in my games yet is the idea of a probe. So, yesterday, I played one. Since it's the first time I've ever said to myself, "I think I'll play a probe," I'm curious to know if it was appropriate. Here was the board position.

Baby's first probe

I had just been chasing the eyeless White group in the centre. When White jumped out at W1,

I saw no severe way of continuing the attack, and decided to play B2 as a probe before trying to figure out how to continue. What's the best continuation for both sides, and was this probe a good idea? If not, what should Black play instead?

Charles It's probably not so bad, anyway. I've looked for pro games with the lower left formation (out to black+circle); and in a small sample B2 gets played. The eye-catching move here is Black instead at a, for motare. Black at b could be good, too.

I can't see anything special to say about play after B2.

SnotNose: As someone of (perhaps) approximate equal strength as Alex my thoughts may not be of any use to him but might be to others. B2 is a move I would have also considered playing. My thinking would be that if White goes for the corner territory, Black might get some stones around c in exchange (there are several well-known sequences that I won't reproduce here).

Should that occur, then Black might be in a position to pull off a double attack and/or leaning attack on the lone White stone on the left side and the White center group he had been chasing. That would be the best scenario for Black.

Should White play for the outside, giving black an opportunity to take the corner (again, I'm not going to reproduce the sequences here), Black might leave the corner potential for later, and harrass the center White group while limitting White'ls left side. That is, if White in her move emphasizes the left, Black can play to keep it small while antagonizing White's center stones. Then, later, at the right moment, Black can take the corner. This seems like a good plan too.

Since both options appear reasonable (to me), the probe appears appropriate (to me). The devil is in the details and I can't see too deeply into them.

Path: BigQuestionMark · Prev: BQM113 · Next: BQM115
Path: MiddleGameAnalysis · Prev: BQM100 · Next: BQM131
This is a copy of the living page "BQM114" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM115

Path: BigQuestionMark · Prev: BQM114 · Next: BQM116
Keywords: Question

Where to play?

This position came about due to very poor handicapping, and general incompetence on both parts, or something. Anyhow, black to play. Play at a, b or c? (Could Hollgor or Dieter or some other "God of Go" suggest points d and e please?)

Anyhow, here we have the proverb at work, there is no territory in the center...

Dieter: There is no exercise. The only advice I can think of is: play again without handicap.

Path: BigQuestionMark · Prev: BQM114 · Next: BQM116
This is a copy of the living page "BQM115" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM116

Path: BigQuestionMark · Prev: BQM115 · Next: BQM117
Difficulty: Beginner Keywords: Question

a or b?

From an eight-stone handicap game. The reply of B2 to the W1 peep is bad. White wedges with W3. Black connects out with B4.

What is the correct followup for White?

Chris Hayashida: I played at a, thinking that the strength would be better, and there would be no bad aji in the corner. A stronger player suggested b instead (hane at the head of two stones) but that path seems fraught with difficulty, as Black is already strong and the cut at a seems disastrous.

What do you think?

A 14k NOT-approach

Hikaru79 Personally, I would choose a. The reason for this is because the cut by playing at b terrifies me... I would not know how to deal with it. This variation shows how I think b would work out -- a possibility that I am too frightened of (note the ladder). I'd rather be playing it safe, even if it is passive.

Alex Weldon: Well, Hikaru's diagram is clearly a very wrong way to answer the cut. Better to sacrifice the W5 stone in order to get the corner. But a in the original diagram is still much better.

The correct response to the cut

Path: BigQuestionMark · Prev: BQM115 · Next: BQM117
This is a copy of the living page "BQM116" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
ChrisHayashida
Geno


BQM117

Path: BigQuestionMark · Prev: BQM116 · Next: BQM118
Keywords: Question

I a recent game, my opponent (playing white) boldly invaded my seemingly secure corner:

A recent game position

In the game (and even now) I could not find a way for black to get away without damage (see below for my attempt in the game).

So my question is: Can anyone see a better way for black to handle the invasion or is it already too late?

Diagram 1: Failed attempt to kill

PurpleHaze:

How about this?

Hikaru79

I think this is what would happen after your variation... white looks pretty live to me =(

Hikaru79

This kills white (as far as I can tell). -Jesse

failed attempt - continuation from Diagram 1

In the end (after some more mistakes) I lost by 1.5 points...

This maybe?

Hikaru79: I think black playing the 3-3 point is vital (clamp). Because of black's surrounding stones, white can't connect W1 back to her stones on the right. I think this was the way to play. (Eagerly awaiting to be proven wrong)

Another possibility

ChrisSchack: I think this is ko for life. Note, however, that White's right side is seriously damaged by this, whichever way it goes.

Attempt to kill outright

Charles I don't find white+circle a very credible invasion. I'd be tempted to play B1, and to kill White on the largest possible scale.

outright kill continued

Klaus: Charles is surely right. white+circle looks like a horrible overplay to me. We "lesser players" should try to find a plausible killing sequence after W2. (which Charles should not provide yet, we want to have our fun first!)

Outright kill executed

This variation seems reasonable to me.

No ko!

Klaus: black+circle Threatens to play at W1, which would make a a false eye, and reduce the eyespace too much for white to live.

After this sequence, c and b are miami (miai) to kill[1], even if white had already connected the ko.

Another variation

White can get at most a dead LGroup. MK

Klaus: I tried to post the same sequences, some seconds after you, so I just added my unnecessary explanations.

[1] "Miami to kill" is a wonderful typo. ;-) --Bill

I hate that city! --Klaus

Life may not be a beach: perhaps go is. Charles

And typos are a vice Zook

Path: BigQuestionMark · Prev: BQM116 · Next: BQM118
This is a copy of the living page "BQM117" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
Iff


BQM118

Path: BigQuestionMark · Prev: BQM117 · Next: BQM119
Keywords: EndGame, Question

Endgame question, taken from Holigor ponders Yose Principles and theory by Zook.

Black to play

RafaelCaetano: Maybe I'm just repeating Charles, but anyway my question is more concrete: what's the largest move? Is it the best move?

Zook:

Interesting. "Absolute sente" seems to come from the follow-up to the alleged sente move. In good old deiri counting, a and b are 4 points in gote and c is 1 points in sente or reverse sente. Clearly though, here, c is the best move for Black, taking a point and leaving a and b miai. This is a typical counterexample of the deiri endgame heuristic[1] that sente plays are worth twice their value in gote.

If we work with miai counting devices such as local tally, the count is different.

a and b are worth 2 points (four points, local tally 2). c is worth

if White c, Black d as opposed to Black c, the local tally is 1 and the count 1. Miai value 1.

if White c, White d, as opposed to Black c the local tally is 3 but the count is 21, so the miai value is 7.

Is it correct to take max{1,7} as the correct value ?

max{1,7} is bigger than 2.

If so, then in this case the miai counting heuristics comply with the proven position: both give c as the biggest point to play. BUT !

Black to play

If we take max{1,7}, we're proven wrong in this case. b is the largest move for Black. For White, c is the largest move. Apparently, here c is either worth min{1,7} or max{1,7}.

Zook's conclusion

The deiri heuristic starts from the assumption that at any point of the endgame, the second largest move is approximately of the same value as the largest. So if you play a move of 10pts in sente, you'll have another move of about 10 pts after that. Obviously that rudely ignores the fact that follow-up moves are often much bigger than the move itself.

The miai heuristic leaves me with an uncertainty: should I take min or max of the possible outcomes ? Is it correct to say that the person who has sente in a position, decides about the value ? Something like a miai master ?

Or is it always possible to construct provable endgame positions where a certain heuristic fails.

Charles This is a straight tedomari position. There are miai that one can disregard; and then the answer is clear.

Or is it always possible to construct provable endgame positions where a certain heuristic fails.

That's roughly what a heuristic means. If it were a theorem, one would call it that.

Zook: Well, yes, of course. But I am unaware of how much progress has been made in classifying the counterexamples. For instance, if we know that an odd number of choices tends to favour the sente play, we can adjust the heuristic, can't we ? Also, small scale examples are almost always used to show endgame principles. Maybe that's not a correct approach, given the fact the tedomari positions are so easy to build (and perhaps rather frequently occur ?).

Charles My point of view: anyone who seriously wants to understand endgame theory should indeed start here. There is a conflict between two basic heuristics, the one saying that reverse sente is worth twice deiri, and the one saying that you can throw out pairs of miai. Fortunately one can resolve that by saying that removing pairs of miai is almost a theorem (you have to worry about ko threats, but if you really have exact miai that are uncoupled from everything else, you can put them to one side). Therefore the teaching about reverse sente has lower status (and that includes miai counting therefore).

So on this I differ from authors who give miai counting, and therefore temperature, centre stage.

HolIgor: I guess one has to score the value of the rest of the game. The rest of the game is always less than the value of the remaining largest move + opponent's sente moves - opponent's reverse sente moves. So, this can serve as the crude estimate. In our situation, however we know that the rest of the game scores to zero if we choose a reverse sente while if we choose one of the miai moves the rest of the games scores to -2.5. This is a loss.

In the second example the rest of the game scores to 0.5, so 2 point move is the biggest.

Bill: To understand such questions, I think that it will help to consider these related problems.

Problem 2

Problem 3

(Temperature aficionados will note that the whole board temperature of all of these problems is 1. :-))

[1] Bill: The basic heuristic is to play the largest play first. (There are better heuristics.) But the rule about doubling the deiri value of a sente to compare it with the deiri value of a gote gives the precisely correct answer. As far as evaluation is concerned, it is an algorithm.

Path: BigQuestionMark · Prev: BQM117 · Next: BQM119
This is a copy of the living page "BQM118" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM119

Path: BigQuestionMark · Prev: BQM118 · Next: BQM120
Keywords: Ko, Question

black: klaus (alias: (sabaki)) hopefully 1kyu
white: Jensen J (alias: (Finger Nail)) 3dan Komi 6.5

initial position

White just played white+circle. Feeling, that I might be behind (as I alway do against stronger opponents...) I decided to start a ko sequence.

Charles Problem for Black: White has quite a thick overall position. So, not a great time to start a ko.

The indirect strategy of stirring up some trouble first is more suitable, in this case.

Possibly Black can play the right side in some way that yields some ko threats: and then go ahead.

For example, Black at the circled point: this looks like a good start.

Intended sequence 1

After B1 and W2, I intended to find one single ko threat! B3 was my try, which I assumed, it might kill a big white group...

Intended sequence 2

If white responds to black+circle, I intended to take the ko, and ignore any threat, If white dares to play one.

This would result in a big loss locally, so I calculated the following white response at W2. After that, black+square still has useful aji at a.

However, my opponent ignored the threat!

Actual game

After I connected at B9, Jensen started another Ko with W0, (assuming Black a, White b, Black c, which has not been played yet.

The game is still going on, so no suggestions for the actual position please! (later...)

Here are my "big" questions:

  • Was B1 in "Intended sequence 1" a mistake? Should Black have connected in the first place?
  • Did I have an other ko threat on the rest oft the board, big enough to make white react?
  • Did I have a different threat in the lower right, treatening to kill for sure?
  • Was my assumption, that I can ignore any ko threat on the board correct?
  • Did I play the right sequence, after White ignored my threat?
  • Was White right to ignore my threat? (Might be discussed later, when I feel free to analyse the game situation.)

initial position

SnotNose: Isn't a a local ko threat for Black?

Even if White ends up capturing black+circle, if Black can cut at b or c and also get plays around the circled points, black will have a nice center, no? There may be tactical flaws in my thinking that will get pointed out, no doubt. But, it is clear that a is a key point here. If White gets it, then she has no worries for her center stones. If Black gets it, he at least gets some leverage to buld up the center.

Local threat!

Klaus: Nice idea! I guess, I sequence like this will not be satisfying for White. If White can't answer at W2, he is having problems.

Local threat! 2

So this is a likely result. black+circle is captured without White defending at a, so White has gained a move and the aji of black+circle is gone.

However, Black might play tenuki; and b can be answered at c. Who is ahead in this case?

Bill: Here is a thought. It achieves a result similar to (though not as good as) the intended sequence without fighting the ko.

Cut

If W2 at 3, B3 at 2. :-)

"break out" problem (1)

tderz: The position reminds me of this very analogue to a standard problem in the "defense" sect. of Shuko's tesuji dictionary.

"break out" problem (2), W's mistake

B3 is double atari

(3) "break out" problem, a vulgar atari

atari B1 is vulgar, Wa, Bb

(4) tesuji for "break out"

After W6, Black has Baff for easy shape.

Question on creating SL diagrams moved to Guinea Pigs Feedback.

Path: BigQuestionMark · Prev: BQM118 · Next: BQM120
This is a copy of the living page "BQM119" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
Klaus


BQM120

Path: BigQuestionMark · Prev: BQM119 · Next: BQM121
Keywords: EndGame, Question

moved from Principles of Yose -- Zook

Someone: I don't know if this is the best place, but I'd like to ask a question about the quality of professional play in the yose. Basically, I was wondering how many more points the pros who excel especially at yose might hope to gain over a typical pro in the endgame. For example, I have read that Lee Chang Ho is considered the best endgame player ever, and I'm wondering about how many points per game that translates to (over what an average pro might score starting with the same late-mid / early end game position)?

BobMcGuigan: I don't know whether there has been any experimentation with this sort of thing among pros. My feeling is that differences in pro performance are probably very small, on the order of a small number of points at most. There was a series in Go World magazine several years ago in which strong amateur performance was compared to pro performance in the same position and the difference was fairly dramatic as I recall.

Charles I have a working figure: difference at the endgame = 30% of difference in level. This seems quite good over most ranges - except that something odd can happen around amateur shodan. Given that a third of a stone is the sort of difference that can be detected in classing pros, I reckon that the average difference between top pros can only be a point or so. (This may seem small: differences in komi are small, too - but noticeable at this level.)

RafaelCaetano: Hmm, if the difference is so small, how come some pros are regarded stronger than others at the endgame? And this "endgame" is yose or shuuban?

Charles No - how come you regard the difference as small? In fact, as most amateur dan players know, it ie easy to look strong in the endgame if the opponent only fights, and assumes the game will be decided by resignation. Pros can quite easily keep a game close, if they are happy only to lose by a few points.

Alex Weldon: 30% of the difference in level? That sounds to me like you're saying a 4k will only do 1 pt. worse than a 1k in yose. That sounds ridiculously small... is that really what you mean?

Charles Not that. I'm saying something like: if the players are 30 points apart over a complete game, then attribute 9 points of that to the endgame.

kokiri Similar, yet different - it's not unusual for me to play 4 or 5 stone handicap game against a stronger player (say 4 dan), and limp into the endgame only to get butchered. I think that this relates only partly to my bad play in the endgame, I think that a large part of looking good in the endgame is playing in such a way in the middlegame so as to leave yourself as few weaknesses and as many big plays as possible. This is less relevant to stronger players' play however, I would imagine.

crux: There's an interesting experiment in Get Strong at the Endgame. It has two game records starting at the same early endgame position; in one of them two professionals play out the endgame (using 78 moves), in the second one a 3 dan amateur replaces one of the pros (this game lasts 54 moves). The amateur loses 8 points compared to the professional.

Bob: This is the kind of thing I mentioned above (from Go World magazine)

dnerra I think the most important endgame skill at the pro level is to be able to predict very early who will win the game when reading out variations that simplify the game leading straight to the endgame. I think this is also a part where Lee Chang Ho is considered to excel. Other than that, from reading Go World commentaries, it seems that it is mostly a matter of consistently avoiding mistakes.

Btw, I would think that I would definitely lose more than 8 pts in an endgame against a pro (if early endgame is included).

Path: BigQuestionMark · Prev: BQM119 · Next: BQM121
This is a copy of the living page "BQM120" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM121

Path: BigQuestionMark · Prev: BQM120 · Next: BQM122
Difficulty: Intermediate Keywords: Life & Death, Question

White lives

Snotnose: In a recent handicap game, this sequence almost occurred.

White neglected to play W10 and a black move there killed the corner. However, backing up a bit, should White be able to live here?

Can White live?

If Black had played B1 here instead, the sequence in the previous diagram would not work for White.

I fail to see how White can live. Can she?

Essence of shape

Backing up further, here is the essence of the shape.

In the diagrams above, Black had made some forcing moves to disconnect W1 and W3 from the corner. I show this shape to raise the more general question about what variations exist for Black here. B4 was played to coordinate with a Black star point stone in the upper right. Prior to this game, I had not seen the W5 - W7 combination before so I had to invent a strategy on the fly. I opted to seal off W1 and W3, thinking I'd then kill the corner. But, had White not made an error, the corner would have lived. Was Black's strategy sound? Should the corner die if it is disconnected from W1 and W3?

At a glance, W1 looks like the vital point here. After B2, the 1-2 points are miai and I can't see a way for White to live.

Maybe W3 and W5 ? Doesn't look like it. (have to go) -- Zook

White dies

Andre Engels: To understand more of zook's comments, please note that in the game sequence, black could have killed white with the combination of B3 and B5. I myself would have played B2 in zook's first diagram at B4, but it seems that both moves kill.

Thanks André, i had forgotten to come back. So here's the completed second diagram. W9 is necessary to make an eye around B4, but then B10 makes leaves a and b as equivalent. --Zook

Charles This is a known way for White to play, at least in a handicap game. As I recall, Kitani liked it. (I have had a bad experience playing it with White, though.)

Shape

There is a concealed point about shape here. Black's play at black+circle is quite good.

Black aims to cut

Next Black can aim at the B1 + B3 combination, putting White into trouble.

Thanks Charles. So if White insists on living in the corner, I suppose one might expect the following.

White lives in corner

Black might finish off by playing a for a very thick position. Depending on the position, perhaps a could be omitted for now. Notice that black+circle is very well placed, allowing Black to run white+circle to the edge. This partly explains the value of this two space low pincer. A more or distant or higher one would not work as well.

Path: BigQuestionMark · Prev: BQM120 · Next: BQM122
This is a copy of the living page "BQM121" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM122

Path: BigQuestionMark · Prev: BQM121 · Next: BQM123
Difficulty: Intermediate Keywords: Joseki, Question

A question about some wording in Ishida'sJosekiDictionary. --SnotNose.

Not joseki--says Ishida

Ishida says that in the presence of B1, this sequence is not ideal for Black. He says something like "it makes B1 useless" or "look silly" or "misplaced" or something (I can't remember his exact words but they had to do with B1 not working well here.) I fail to see the relationship. Can anybody suggest what Ishida might have been thinking? What would be Black's punishment here?

Joseki

Instead, Ishida recommends this as joseki. Does B1 look better here? Perhaps so because it forces White into a low position on top and Black has got potential on the left. Without B1, White could develop more territory on top. Maybe I've answered my own question. Have I?

kokiri: I don't purport to know much about joseki, but in this diagram if B1 were absent, a white play at or around there (perhaps a would be best) would look good. Instead White is forced to play W10. In the top diagram would White like to play across the top? I don't think it's that big to play there locally, so maybe B1 is not really working very hard.

SnotNose: Good point kokiri. An irritant for White in the top diagram is the aji of the ladder. So, while B1 may not be very effective, the ladder aji is very annoying.

Andre Engels: The upper joseki gives White a lot of thickness. The stone at B1 will next be too close to that thickness, and thus misplaced.

kokiri Interesting - I thought of it in terms of direction rather than thickness. I'm interested that you consider the white thickness acting across the top - I'd only worry about it 'facing' downwards.

Without the pincer, I've played the top line as a takamoku joseki quite a bit recently (as White), and it's nice shape to play locally, but the pain of having to stay alert to the threat of a ladder breaker is easy to underestimate.

Charles Agree with Andre. (I feel like writing 'of course'. It is better for me to analyse the feeling behind this. Slogans like don't make your own stones look misplaced come to mind. Another is go is modular, but not that modular: B1 is close enough to the corner so that you can't expect joseki for the first seven lines (counting from the left) to fit with it, automatically.)

SnotNose: It's funny how the same (or similar) idea can lead to different views of the same situation. (Okay, this is really overstating it but perhaps you'll forgive me :) I agree with Charles and other contributors. I see the suboptimality of the first diagram and the merits of the second.

However, I dislike absolute statements or fixed ways of thinking. In that sense, what Charles says fits perfectly. One can't just assume the sequence is okay when the context changes. On the other hand, one can't assume the sequence in the first diagram is bad all the time either. The ladder aji may be significant and Black may be justified in selecting the sequence, regardless of the pincer, just because of the ladder aji. No? Am I taking this ladder aji too far? I admit the possibility :)

Anyway, I do think it is fair to discuss joseki in a local context, for the most part. However, a complete analysis should account for the aji, especially when it is an obvious ladder. Can one really just dismiss the first diagram in the style of Ishida. Is "it makes B1 uselss" enough? Or should one say, "Black must have a very good use for the ladder aji to make B1 look so bad"?

I'm going off topic here but this is something I've been struggling with. Strong players and books often end the analysis just a tad early for me and with statements that seem too absolute. Maybe that's better for the student. But it bothers me...

Charles Brief comment about that: you probably can do it that way: otherwise small board go would be impossible. I mean, learn some good sequences on a 7x7 corner, and presume you can correct and unlearn later when you need more like 11x11. But I can't recommend it.

SnotNose: Perhaps. But to be clear, I'm not proposing that. I like to know the whole story. I like to know about what circumstances across the board might make this bit way over here good vs. bad. This is impossible to do comprehensively. But it is easy to do just a bit more than many books (rife with "the only move" and "Black's pincer now looks foolish", etc.). Perhaps I expect too much of the books :) Anyway, that's when I turn to SL. So forgive me for trying to push the limits a bit. But by pushing them, we can get better content on SL than can be found in (English) books. That's worth pursuing.

Charles Oh, quite.

HolIgor: B1 has some value yet, of course, but it does not serve the initial purpose. The pincer was played to make White uncomfortable, and procure something while White defends. As a result White is rather thick and may develop downwards. At the same time the top is not a promising area any more.

In the second example Black can develop downwards and the top is not a promising area anymore. The price is a little more in the corner. Not that much, actually. The second position looks better. Still, the game is only beginning.

ferdi: Imagine all the other moves played before. Would you now play B1? No, because it's too close to White's thickness.

BobMcGuigan: I sympathize with wanting to know all the contingencies (re ladder, etc.) but in fact that's impossible. There are just too many possibilities to cover. For example, if there were a really severe ladder break for Black somewhere in the lower right then White shouldn't have played this way in the first place. In the end I think it has to be left to the player to decide on the spot, looking at the situation in that particular game. I haven't checked in Ishida's book but the convention usually is to say something about the ladder having to be good for White. That could be taken to mean that any ladder break is not too severe.

Path: BigQuestionMark · Prev: BQM121 · Next: BQM123
This is a copy of the living page "BQM122" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM123

Path: BigQuestionMark · Prev: BQM122 · Next: BQM124
Difficulty: Advanced Keywords: Joseki, Question

Below are some diagrams and explanations copied from 44PointLowApproachTwoSpaceHighPincerWithSideStone, followed by a question about follow-up play. --SnotNose

Invasion

The usual way for White to play is the immediate 3-3 invasion. B2 is indicated here, because of black+circle. W5 may be at a, b or c. At c is often seen in the West because of an 'old information' effect: the pros have hardly played this since 1975, but it's still in the books in English.

Current thinking

This is the modern line. B8 at a instead is bad.

SnotNose: I've been avoiding this modern line only because I'm not sure what to do with W5. In the older variation (refered to above) I know a bit more about the aji, because I find discussion of it in books.

I've seen it said that moving out immediately with W5 in this modern version is "severe". I assume this means making a diagonal move[1], in which case there will be a great chase and fight. Is it so clear that White can do enough in this fight to make up for helping black with his moyo? I'm nervous about it. Can anyone illustrate with some typical follow-up moves? Has this appeared in anyone's game that they care to show? Pro game is okay too. Does anyone like to play this (as White) and, if so, why?

HolIgor: There is a proverb that strong players play straight and weak players play diagonals. Not to take it literally but I'd prefer a straight move. Black has a small moyo on the left. On the right Black has two weak stones on the fourth line with an open skirt. White has to attack those two stones and as Black is busy defending them, the moyo would be erased. White can die as well; as in yesterday's game between Cho U and O Meien.

Yesterday's game? please add the date and the tournament information so that we will be able to find the game in another 3 weeks.
Fhayashi Perhaps October 30, 2003 - as HolIgors edit was on Oct. 31st.

Pulling out

Black has some weak points on both sides. I think I'd try it one of these days.

SnotNose: Fascinating! If ever I get the courage to try this, I will not play diagonally but follow the preceding diagram. Still, I'd feel better with a few larger examples as models. I'll keep an eye out in pro games (not having access to GoBase (long story, and not interesting either), I can't do a search--but I do review pro games and this is bound to come up eventually). Thanks to contributors!

DJ: I have two questions here.
One is, IMVVVHO (a lowly 2k opinion...) setting the white stone in motion right away, without waiting to see how the surrounding positions evolve, seems a bit reckless to me, I would leave it there for the time being as aji. Could you quote the source that said : "moving out immediately with W5 in this modern version is severe"?

SnotNose: See ThePowerOfTheStarPoint. No further discussion followed this comment, however. Hence, my BQM. (I'm going to double check tonight that the word "immediately" was used or implied. But that was my recollection. Had it implied moving out "at some point later after conditions were right" I might not have been so puzzled. Needless to say, since there was no further comment, it leaves an awful lot to the imagination.)

SnotNose: I checked the text of ThePowerOfTheStarPoint and "immediately" is the word used. Moreover, it is written that the prospect of White moving out immediately is "ominous" for Black. Sort of makes it sound like any other move would be slack. Anyway, for the sake of discussion, suppose we assume that the board is as follows.

White to play

DJ: Second, If I want to attack the two marked black stones, I'd rather push downward, following a famous proverb, as in the diagram below. In HolIgor diagram above the white stones have reinforced the "attacked" black stones and float in a sea of black more than ever...
Am I wrong?

Pulling out, but in the other direction

Charles I don't see how you can possibly discuss this question in local terms.

DJ: That's exactly my point, I wouldn't know what to do with that stone without knowing what is around it.
This is the reason why "immediately" sounded irksome to me...

Pulling out, but in the other direction

unkx80: Besides that, how would you answer B4?

DJ: Bearing in mind Charles' and my comment just above, probably as in the diagram below (doesn't a look like a useful cutting point?). It still seems better to me than HolIgor proposal above...

Pulling out, blindfolded

[1] Don't. Charles

Path: BigQuestionMark · Prev: BQM122 · Next: BQM124
This is a copy of the living page "BQM123" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM124

Path: BigQuestionMark · Prev: BQM123 · Next: BQM125
Difficulty: Beginner Keywords: Opening, Question

19x19 diagram

In my games I often get this kind of position. I know it's not actually a shape, I really have no idea what it is called.

I would like to know if White has better chances to win that way, and where should he play if the game begins like this.

Thank you !

- Morris

Charles Compare for example with the four star points box formation. Here the white+circle stones are on the third line. That means that Black can cap at the circled points.

aLegendWai: I would like to give some contributions.

[1] About the continutations, W may decide to play at b or d. The point c 3-3invasion is an option too later on.

About the comments of W's opening shape, B seems to achieve more than W **in theory** in my viewpoint.

Incidence of territory

B influentially occupies 3 corners and the whole of 2 sides (upper and left).

W influentially occupies 1 corner and half of 2 sides (bottom and right). W influentially occupies more in the centre. But centre territories are the most unsecure.

The opening shapes

B plays all stones in the fourth line. B makes two 3-star openings which is a super framework.

W plays 2 stones in the third line. So W's territories are a bit secure. However W should be framework oriented, and these 2 stones seem not to fit well with 2 stones at star point and the central point (tengen). So the 2 W stones don't fit well to help with speedy development (a capping problem).

The possibility of 3-3 invasion is a problem to W too. I feel it is better if 3-3 invasion disappears in W's opening shape. It is because it is harder for W to make better use of the wall than if B does.

Overall

I don't like to W if I were W. But it doesn't mean the end of the day. W can win. It depends on player strength and their style. And maybe you can find the good points about this shape that I don't see.

TDerz No one has replied yet to the question where white should/could play now.

aLegendWai: It's me. I did it previously (although extremely short) [1]

After all there are 5 Black stones and 4 White stones - normally one of those b's I guess. Yet I find White is behind now and should pull off something more spectacular. The white Tengen should not only serve as marker for the borderline of your moyo - Go is not so easy. If it was, Black had won already, because he controls more area (W10x10 + W sente (ok) < B(3x19+3x15)). No, the W Tengen should serve a 2nd purpose as fighting stone I guess. Rumble a bit with not-so-standard book moves in Black's position.

Generally spoken, white does not seem to have followed the general principle or fundamental of corners first, side 2nd, center last. That is in my view the reason for a disadvantage.
Although we should play our own game - its necessary to do so within the fundamentals - even Takemiya does.

Black can enter at 3-3 a, which is normally not at all bad, rather just an exchange of corner against wall.
But then White here only has 1 quarter of the board in control, which can be easily reduced. This strategy has the disadvantage that "all eggs are in one basket" , this lower right moyo. White can destroy/reduce something of either san-ren-sei, but not both.
The disadvantage of the 3rd line points k3 and r10 has already be mentioned - they can be capped. If playing for moyo, just make it bigger and bigger until the other one invades - then attack. Playing on the 3rd line (instead of side hoshis k4, q10) tells me that White wants to go for actual territory instead.
So the capping plays on the 5th line (more realistic, one of them) will precede the 3-3 invasion. White has not much left over.
I prefer Black in this fuseki position.

aLegendWai: I couldn't agree with you more. :) I like black in this position too.

A modified opening shape

I would suggest the following.

A modified opening shape

Now the 3 white+circle stones co-operate well. In this shape any invasion on the side (bottom and right) is more difficult due to the enclosure of 3-3 weakness. W can invade freely without worrying its base too much.

You may consider playing 2 stones at a (I prefer this). You know, the corner is the easiest to live. So it is still difficult for B to invade here. B may probably invade at 4-4 if it decides to invade. But the invasion stones will be floating (they don't have the base!) They have to escape. The central point and two star-point stones will work well to chase after B tightly. Although it is very likely that B can escape finally, it doesn't mean a failure, you may build good influence and stregthen your base during the attack. It in turn helps you to attack B's base.

You may consider occupy 1 more corner first before occupying the central point. B will usually not occupy the central point, so it is likely for W to occupy here even if it doesn't play here so early. W can do so especially when W manages to get sente after the end of first joseki fight.

Bill: The 6-space extensions from the 3-3 stone are too far away. Black can easily destroy White's framework.

Path: BigQuestionMark · Prev: BQM123 · Next: BQM125
This is a copy of the living page "BQM124" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
Geno


BQM125

Path: BigQuestionMark · Prev: BQM124 · Next: BQM126
Keywords: Question

9x9 Mirror Go Problem

(Sebastian:) This problem is taken from the Mirror Go page.

Problem:

Black was one kyu below, so she had 0.5 gyaku komi. This way, when White achieves the same area, he still loses.

Questions:

  1. Did White after move #19 still have a chance to win the game?
  2. Can any statement be made, from when on it is too late to win a game against a mirror?

Moves 1 to 10

Moves 11 to 19

At this point, after B19, I realized that Black was playing mirror go. Was this too late or could I still have saved the game?

Moves 20 to 29

white+circle = W20

Moves 30 to 39

white+circle = W30

ferdi: assuming Black doesn't stop mirroring, the final position is still a win for white :)

unkx80: Note the reverse komi of 0.5. =)

W34, B35 are mistakes. My answer below. [1]

Bill: Hmmm. It appears that W4 was the losing move. If White omits the exchange, W4 - B5, and then does not block at W8, but continues to push at W9 instead, Black has to block at a, losing by 0.5 point, or allow mutual damage in similar fashion to unkx80s variation[2], which also loses because of White's eventual threat of atari at 5.

ferdi: i wanted to point out that if white starts taking away liberties (say, at a, then b, c, and so on) he will win the "capturing race" if black mirrors the white moves.

(Sebastian:) Thanks, ferdi, this is an eye-opener. I was thinking they all had to be reasonable go moves. But why not risk sacrificing, say a, if this breaks the mirror! So, W34, B35 are mistakes because they make it too easy for black to stop that strategy due to the shortage of liberties in the SE corner? I don't see clearly how this would work out, though.

Salvation at the End (part 1)

Salvation at the End (part 2)

Andrew Grant: An anti-mirroring strategy is no use if Black has already won the game! If White tries playing 1 here, Black can answer locally, at 2, say. Since a failed invasion does not alter the score, Black will still be 0.5 points ahead. Of course, you can say that White's anti-mirroring strategy has "succeeded", in the sense that Black has had to stop mirroring, but Black still wins the game and White has no way of changing that. A true anti-mirroring strategy has two features: first, if Black continues mirroring he loses; and secondly, once Black is forced to stop mirroring White can then win. The above suggestion fails on the second count.

(Sebastian:) Thanks for the great explanation! So if we play under the assumption "black mirrors as long as it's not obviously stupid", is there any chance to save the game after move #19? Generally, it seems that the winning strategy is to surround a central group. But the shape was already quite rugged after move #19, so it may not have worked.

I'm just very disappointed that it's so easy for somebody to win a game with hardly even using one brain cell. This just isn't right. Or am I overlooking something?

Andrew Grant: I think you have to spot the mirror go before move 19 to have any chance of countering it here.

Of course, the real problem is the reverse komi. Since the only purpose that half a point komi serves is to prevent jigo, it could just as easily be 0.5 points komi to White, which would prevent all this nonsense.

Bill: I agree that you have to break the mirror early. (Wrong again! See unkx80's variation below.[3]) Just playing around, I came up with this:

Breaking the mirror (i)

Black starts with the tengen stone, black+circle.

W5 prevents Black from easily securing territory with black+circle. Maybe B6 should stop mirroring. B8 is dubious.

Breaking the mirror (ii)

B10 is plainly a stupid mistake, and B2 looks bad, too. Even if Black extends to a, she is in trouble.

BobMcGuigan: Andrew and Bill have advocated breaking the mirror early. As an idea in this direction, how about attaching on the tengen stone as soon as you see the mirror happening?

If you know your opponent is going to do a mirror strategy, say from past experience, try it right away:

Already Black has made an empty triangle.

Or try this:

It looks like white can win by forcing black into bad shape so white's moves make points but black's don't.

(Sebastian:) This is basically what Mellow did in the 9x9 Good Example after I warned him. So would you really play ugly moves each time you play that same person, just in case they might play mirror go again? If you do it only once, then they will just take a loss that time. But it would not keep them from trying it again with the next ususpecting victim.

BTW, this seems to illustrate an interesting point: Optimal play for mirror go is not optimal play if all replies are allowed. I suspect that this holds throughout the game. This may be not surprising, but it sheds light on a dilemma. Play between players of different strength does not work with optimal moves. If you assume optimal play, then of course black will win because komi and/or handicap is in her favour. Now mirror go pitches a player's strength against itself.

[2][3]

Moves 28 to 30

unkx80: I shall give a shot here.

Moves 31 to 40

Moves 41 to 50

I think White wins.

Bill: Excellent! :-)

Andrew Grant: I didn't see that... brilliant.

[1]

Move 34 discussion

unkx80: The reason why I said that W34 and B35 are mistakes has nothing to do with mirror go. W34 was play at a. Is this move neccessary, even when there is a black stone at b? No! By playing W34 at a, White loses one point.

Same argument for B35.

Path: BigQuestionMark · Prev: BQM124 · Next: BQM126
This is a copy of the living page "BQM125" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM126

Path: BigQuestionMark · Prev: BQM125 · Next: BQM127
Difficulty: Advanced Keywords: Joseki, Question

Answer to White 6?

B5 is supposed to be joseki, but how is Black going to answer W6?

Black's hane

Dieter: B1 creates a cutting point with black+circle.

Continuation?

Something like this ?

PurpleHaze: I'm not so sure about that cut...

White wants the outside...

dnerra: In my opinion, B3 should be at B9. I don't think Dieter meant that Black should cut immediately.

DJ: I totally agree, B3 has to be played at B9. black+circle is not meant to cut immediately, but it is good enough to spoil White's shape. See my comment at the (provisional) end of this page.

White wants the outside...

Tyler: Does B3 work here? It looks to me like the black stones die, but I might be misreading something.

PurpleHaze: Oops, you're right. Teach me to read it all in my head and not look at the diagram. How about...

White wants the outside (improved)...

White wants the outside (improved)...

unkx80: White should play at white+circle directly, and leave the nasty ko in this diagram for a suitable time later.

White wants the corner...

dnerra Dieter's hane seems the only move.

White wants the corner... and gets its

I think both Black a and Black b lead to a good result for him.

DJ: I like Black b very much. I (for what is worth) play this joseki quite often, if only to surprise my opponent... ;-)
white+circle is a wrong answer, as it lets Black spoil White's shape by playing 1. The hane below, at d is even worse, as will let Black force White very low by cross-cutting.
Correct answer is the hane on top at c: it works here, and it works even better if Black had played at e instead of black+circle: in such case there is a ladder that has to be good for Black if he wants to play this joseki.
This move was invented and thoroughly studied by the Koreans. The idea, somewhat greedy, is for Black to be able to play on both sides...
One has to be careful on what lies ahead on the TS and the LS, and in my experience (again, FWIW) it is playable as Black when you play the keima in answer to the kakari: you don't have to worry about ladders and you end up with small groups everywhere, but usually they are safe enough...
If White goes wrong and play white+circle, she will find herself with bad shape and a group playing often on dame points...
You can find a thourough treatment by O Meien (if I remember correctly - I'll check when at home) on two past issues of GoWorld.
Try this move and have fun!

Path: BigQuestionMark · Prev: BQM125 · Next: BQM127
This is a copy of the living page "BQM126" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
Klaus


BQM128

Path: BigQuestionMark · Prev: BQM127 · Next: BQM129
Keywords: Life & Death, Question

Problem 10 of Maeda's Life and Death Intermediate Level Problems is the following:

White to save the marked stones

The solution in the book is given in the next three diagrams:

Solution part 1

Solution part 2

Solution part 3

Black is alive in the corner. White must win the ko to survive.

Isn't ko considered a failure in life and death problems?

SnotNose: Ko is not a failure unless the problem description says "White to live" or "white to live unconditionally." If the problem is "White to do the best she can" (like a one-sided "status" problem) then ko may be the solution. The hard part of problems of this type is you don't know when you've solved them. You find a ko and still wonder if you could have done better. (Actually, the situation I hate is when I find a ko and a seki. I can't decide which is best without knowing the whole board situation, which isn't given.)

dnerra: Minor nitpick: A "status problem" is, in my understanding, a problem where you are asked to decide

  • what is the best White can do if she moves first, and
  • what is the best Black can do if he moves first.

I.e., exactly what you have to do all the time in your own games.

Charles I agree with that. But Maeda almost always says just White to play, that is, gives a semi-status problem. The question here comes down therefore to what exactly the book says about the white+circle stones.

Velobici: The book says exactly the text used as the description of the first diagram, that is, White to save the marked stones. I understood that as the marked stones are to live unconditionally. The solution is Maeda is given in two diagrams. The exact text of the solution is:

Problem 10 Success: White must attack Black's corner group. With 1 and 3 White aims at creating a shortage of liberties problem for Black. This continues with White 5 and 7, which force Black to capture at 8 instead of connecting at 9. After White 9, Black must make life at 10. White captures four stones with 11, but must still deal with the ko caused by Black 12.

Path: BigQuestionMark · Prev: BQM127 · Next: BQM129
This is a copy of the living page "BQM128" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM129

Path: BigQuestionMark · Prev: BQM128 · Next: BQM130
Keywords: Joseki, Question

Klaus: I know two local "joseki" sequences when White tries to stabilise his stone by using a cross cut. But what about the third diagram? What is White going to do about that?

Maybe joseki

DJ: Where is W8 here??!? Klaus: Mistake removed

May be joseki too ...

Now White has to answer Black a at b, so Black keeps sente.

What now?

Klaus: Maybe this is the reason, why I cannot give 6 or more stones handicap! I just do't know how to punish that stuff.

Try this?

unkx80: I am not too sure. How is this?

DJ: Is this a handicap game? Black can now squeeze White in the corner by playing a, but then wouldn't the black+circle stones be just useless?

Try this?

Dieter: One has to think about using the marked stones effectively. Unfortunately for Black, White can escape in this position. So ...

Try this?

... up to B8 can be effective. Black keeps the corner and his influence towards center and top.

Another

Another option for Black is to hane from the other side and have White cross-cut in the corner. The corner is not small and Black has not entirely secure territory.

Path: BigQuestionMark · Prev: BQM128 · Next: BQM130
This is a copy of the living page "BQM129" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
Klaus


BQM130

Path: BigQuestionMark · Prev: BQM129 · Next: BQM131
Difficulty: Advanced Keywords: Joseki, Question

Joseki

Dieter: In answer to W1, can we say that B2 is too low and slow ? I've been playing this move, which looks like honte, taking away White's base while making territory, but two times in a row now the attack of W3 or a has made me lose control of the game. --Dieter

Actually, a pattern search on gobase shows me 24 games with the minimal quadrant containing all stones before B2. In only 2 cases, Black tenukies, in one case he runs out at c and in all other cases he plays B2, whether or not preceded by a forcing sequence at b.

The thing is, when White next pincers at W3, Black's black+circle stone isn't light at all. It looks like Black will always run out and when he plays this variation (in fact already when playing the two space high pincer) he's already prepared to run out with this stone.

My mistake is probably that I have been treating this stone lightly, where it is actually heavy. Opinions ?

Stefan: My personal database search confirms this: 9 continuations at B2 versus 6 others. White then almost always attacks at W3 or d, followed by Black jumping out. The conclusion seems to be that you shouldn't play the two space high pincer if a jump from this stone (running battle?) is disadvantageous.

Charles Um - firstly White normally plays white+circle only in positions where there will be a chance to attack black+circle later. That is, white+circle rather presumes that a running fight on the upper side can be good for White. Otherwise White probably should try a lighter method (two-point jump out), or to settle with the ogeima.

Then, in the contemporary joseki, W1 is very often omitted. Until W1 is played, White has a sabaki option at B2 in the corner.

So, I don't find it so surprising that in pro games, if W1 is played, White has a good attack on black+circle. In a sense White has already paid for that attack.

dnerra: The two one-space jumps before also were an investment into the battle, as they forced black to take very secure territory.

In amateur games, it is probably true that Black's pincer is often played just to be 'aggressive', in cases where White's one-point jump is good. On the other hand, B2 is always a reasonable play: it is big, and takes away White's base. On Gogod, I only found two examples of B2 elsewhere (at b).

dnerra: I think it is also important for Black to realize that he cannot get a too good result from this fight, as White has invested more into it than Black. Maybe you should show us the whole board and/or your continuation, Dieter? Maybe you have been asking for too much later on.

Charles Another point. I've just looked at pro games.

Another way to attack

It was a small sample (surprisingly); but W1 was a more popular attack, aiming also at the slide to the circled point.

Then B2 is good shape (Black at b, White at c are pro moves, too).

Sabaki?

I suspect that with white+circle played, Black may later be able to play B1 and B3 to try for sabaki here.

In any case white+circle on the fourth line leaves some kind of weaknesses. In one game Black jumped right out to d, next.

Going back to the starting position, the widest path I found to be this:

Widest path

And then no clear continuation.

It looks to me like this is one of those positions where the pros are working with a different set of ideas. I mean, W1 and B2 here are both much more flexible than the suggestions above.

Path: BigQuestionMark · Prev: BQM129 · Next: BQM131
This is a copy of the living page "BQM130" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
34PointHighApproa...
BQMCategoricalList


BQM131

Path: BigQuestionMark · Prev: BQM130 · Next: BQM132
Path: MiddleGameAnalysis · Prev: BQM114 · Next: BQM151
Difficulty: Advanced Keywords: MiddleGame, Strategy, Question

Alex Weldon: Okay... so this is an abstraction of a position I had in a KGS game today.

Vulnerable hoshi: which approach?

Obviously, the position in the lower center was not quite this neat, but this is basically what it boiled down to. The Black group is alive, and there is another small, squished, but alive Black group in the lower left... they are separated by a string of White stones (linked up to a live group, so they're in no danger). So, essentially, the bottom and lower left corner are played out, but the rest of the board is wide open. There's a White hoshi in the top left.

I'm assuming that, since White has developped a wall facing Black's marked hoshi in the course of attacking the Black lower side group, the most urgent thing for White to do is approach it somehow. But how? I considered all of a through g, but none seemed right.

Now, in retrospect, I'm thinking b or c, but in the actual game I tried something fancy that didn't quite work as planned.

Is this as complicated an issue as I think, or am I overlooking the one, right move?

SnotNose: The White approach has got to be from the direction of b or c, the idea being "use your thickness to attack" or "push your opponent toward your thickness." White a would hardly be worth anything. I think White wants to play c, aiming to uproot Black's corner.

Vulnerable hoshi: which approach?

SnotNose: Isn't this making territory while attacking? White a later would force Black out toward the center.

Bill: B2. Do not approach strong stones.

Dieter: There is a scent of joseki approach here, while a proverb like play away from thickness is more likely to bring good ideas, which may coincide with a joseki. Applying the principle here, ...

Vulnerable hoshi: which approach?

B2 plays away from White's thickness. W3 likewise. W3 also threatens an invasion at a (maybe W3 would be better at b or c for that purpose). B4 defends against that invasion. I sincerely believe B4 is better than d, because although bigger, it will leave room for strong white endgame.

Hence, ...

Isolate Black's stones

... one must ponder W1. Black can also react with B2 at W3. I have no opinion on which result is most desirable, but my intuition is such that I consider W1 and a before the approach at W3, because they go with the principle to attack the corner stone, using the thickness at the bottom, more than W3 does. Again, I'm not saying that W3 is worse, in fact, given the openness of the right side, it may be the correct move.

Isolate Black's stones

Velobici: W1 should be played to isolate the lower right Black stone from the rest of the board. The high approach is a more severe play to accomplish this goal than the low approach at c. If White plays W1 at c, this allows Black to try and force his way into the center and force White into a low position on the right by attaching at the point that should have been occupied by W1.
White should play W1 to force this Black stone to live locally. In doing so, White should establish thickness up the right facing the lone Black stone in the upper right. That lone Black stone now faces both the thickness just created and a White stone in the upper left (per the original diagram description). White can look forward to an easy game playing against that single isolated Black stone. Black will be limited to about 25 points in the lower right, a huge corner, but not enough to compensate for the isolation of the top right corner stone. That's a 10d take on strategy from a 10k tactician ;)
No follow up moves provided. I dont know enough 44PointHighApproach patterns.

Alex Weldon: Good commentary from all of you, and more or less what I thought. For the record, what I played was the very low approach e, which might be thought of as hamete in this position. Black responded correctly, though, so he lived in the corner, while the position I got on the right was lower than it would have been if I'd played honestly. However, he then tried too hard to press me low and get out to the middle, which started a battle that ended up with me cutting him off and (much later) killing him in the middle.

SnotNose: Agree with Alex that comments are good and interesting. They point to a general question I've had for months now: how does one decide whether to approach a stone (whether in the corner, or pincering an approach) on the 3-rd line or 4-th (here we've even considered the 2-nd line too!!!). I appreciate that this question is nearly unanswerable in general. What is interesting is that, even in a specific case (above), there is room for disagreement. That is, 3-rd, 4-th (and maybe 2-nd) line approaches seem all seem playable, at least for shodan (or higher?) level players. So, a more refined question is: are there circumstances where 3-rd vs 4-th (vs. 2-nd) is only a matter of taste, each leading to different strategies and games but all okay? How does one determine whether the height of the approach matters and when it is just style?

Velobici: When pincering, either one is trying to extert the maximum of pressure is exterted by playing on the same line as the pincered stone. This depends directly upon whether or not the pincered stone is on the same line as the corner stone.
If all three stones (pincered/approach, pincer) are on the same line and one develops from the pincered stone by touching either the corner stone or the pincer stone, that touch will have to be a knights move and is very likely to be touching a weak stone (in contravention of the proverb Don't touch weak stones). The knights move has an inherent weakness that it can be cut. Successfully splitting between the pincered stone and the knights move stone has a bad result for the pincered player....now there are two weak groups to look after.
If the corner and the approach move are on different lines, then the approach can be developed by playing against/toward the corner stone, even though it is weak and will be strengthened as a result. This is often a way of building power/thickness which can then be turned against the pincering stone. That's one reason why a combination pincer/extension from the other corner is such a valuable move. Another reason is that it works toward securing territory while limiting the development of the pincered stone. More often than not, the pincer is also a sente move, so one is working towards two valuable goals in sente as well!
Whole Board Thinking in Joseki is all about these considerations and what patterns can emerge from different approach and pincer responses.

@ Velobici--Let me re-emphasize my point. Knowing lots of joseki and the general concepts you suggest is not enough to suggest the height of the approach/pincer in all cases. This is certainly true at the 1-3 dan level (this page might be a case in point--though I am skeptical of any move other than c). I cannot prove but I am willing to believe it is also true at the pro level. That is, there are some circumstances where 4-th or 3-rd line are both playable, the difference is a matter of taste. (A database search would confirm this but we all know it is true.) The question is, when is it a matter of taste and when is one clearly supperior? Follow-up question is: are their good heuristics that can help amateur dan (or kyu) level players make a decision without knowing all the joseki? I think this is a hard problem that cannot be solved in a few lines on SL. At the very least, it deserves a small book (e.g., of the length of MonkeyJumpWorkshop). It might require a larger book. Or, it might be too context dependent to approach at all in any systematic way. I am willing to believe this last possibility is true, but I do not know.

SnotNose: I came across a problem in 501OpeningProblems last night that is identical in spirit to this BQM, though it differs in (unimportant) details (exact position of stones, orientation). It is number 270, page 135. In the problem, it is Black to play and defend, rather than White to attack. The answer is the equivalent to c in the diagram at the top of this page (small knight's enclosure). The answer says "If White were to play here, the Black stones would be in trouble because of White's thickness." This is strong support for c. I would be surprised if 9 out of 10 dan level players didn't play c without much thought. Sure, one can ponder other approaches, but it is hard to imagine one's hand not flying to c in an actual game. It is also hard to criticize this move, in this context. What happens after White c is a separate question. Some new ideas occured to me last night.

After c

SnotNose: Black is very likely to play B1 or a after White plays white+circle. In either case, W2 is still sente against the lower right corner, so Black will need to make another move. White now has good influence facing the top and can extend perhaps as far as b for the beginning of a moyo.

After c

SnotNose: B1 is a viable alternative for Black. Here is the normal continuation, which gives a similar result to the previous diagram (Black life, White thickness and the start of a moyo). White can be satisfied here. But, I wonder about W2 at B5?

After c

SnotNose: Black can play a and then move out toward the center. Black's stones would be without a base and come under attack. Or, Black can play b.

After c

SnotNose: If Black now plays a, we get a similar result as above (White thickness & developing moyo. If Black plays b, White will get the corner and Black might have some prospects on the right side. I think this (Black b, White a) would be the worst result for White.

After c

SnotNose: Black has follow-up moves at a or b. White has made an investment too large for the profit and Black dodged the attack. So, I conclude that the W2 of the previous diagram is bad and White should stick with the more standard continuation.

dnerra: I have some doubts this sequence. I know the word "underplay" doesn't exist, but W2 and W4 look like one should create it. Can't White play

W2 at B3? This is exactly the kind of fight I would appreciate with such a strong wall nearby. Then, I doubt Black could find any ko threat to fight the ko if White ataries at c with W4. After Black connects, White could greedily connect at a or extend to d. The corner becomes much larger than in the given variation, and Black has about one and a half eye less.

SnotNose: All in all, it is hard to see how White goes wrong after c. Most likely, she will get thickness and a moyo, while Black lives in the corner in gote.

Charles My idea.

Contact play

In such positions it can be good to play at W1. The reason is that Black a, White b, we have a 3-3 invasion position, in which Black has blocked on what is definitely the wrong side.

SnotNose: Isn't this SelfIndulgentReading? No way Black plays a. A hane on top of W1 or b seems more likely, no? (I'd play the former.) Black wants sabaki here (a live Black group so near White's wall would be good for Black, unless White gets outside influence of equal value). Black a is way too heavy in this context. That doesn't mean W1 is wrong. But Black a sure seems too bad to count on.

Andrew Grant: But the hanes look bad as well. White will most likely crosscut and start a fight. With White's wall so close, it's hard to see Black doing well. Fighting in front of your opponent's strength is dreadful.

SnotNose: a has been argued to be bad. I'm not convinced hane is bad (showing some variations would be helpful). There is also Black d. Why would Black play a heavy move like a in the presence of White thickness? I think a lighter, sabaki-seeking move (like c, b, or maybe d) might be better.

Contact play

SnotNose: For what it's worth, here's a hane and cross-cut example. Is this bad for Black? Or, more to the point, worse than the descent below black+circle? Maybe White wouldn't play out of atari at W5, but cut at a instead, to set up a ko? (Note: considered B8 at b but the peep of W8 looks too severe.) The aji of black+circle, making Black c sente, will be helpful to Black in the coming attack.

Bill: The problem with B4 at a is that White has a ladder breaker in the top left corner.

Andrew Grant: White will play 1 and 3, leaving the marked stone in a silly place. If 2 at a, White will be happy to fight the ko as he already has a profit on the lower edge.

dnerra: This is a disaster for Black. Maybe you are right that black cannot play the ko (I'd guess he has to), but then B8 in the previous diagram has been a very bad move.

Bill: Yes, instead of B8 the solid connection looks better.

SnotNose: This is better for White than if Black had played the descent? (This is the question we're addressing. And what about the jump to d suggested above? Question is: is the descent Charles suggested the best Black can do? It is so obviously bad and heavy, I would hesitate to play it. I'd have to be really convinced something lighter is not better here.) Ok, change the marked stone to something else.

Contact play

SnotNose: Torn between this B8, a or b.

Andrew Grant: Difficult, but I think I'd play a now as White.

Contact play

Black 2 and 4 aren't as good as they might look, as a and b are miai for White.

SnotNose: So, perhaps, Black protects b before playing B2, leaving the B2 - W5 for later. If White is so kind as to protect this, Black has sente to extend up the right side. If White prevents the extension, Black has the B2 - W5 reduction (in gote.

Anyway, we could go on with this for a while. I'm just as unlikely to play the heavy descent move (circled point) after White's attachment ( white+circle) as before. Is it really the one a 3 dan would play? If so, would the 3 dan have thought through all the other, light, moves or is the descent obviously the only move (and if that, why!?!). The resulting wall Black would get seems so terribly useless and Black's top right 4-4 stone has little hope for development. Maybe tenuki is better than the descent?

Black resists

Bill: After the crosscut, I think that Black can put up a strong resistance with B4 - B6. Don't ask me what best play is after that, however! ;-) I would be quite willing to give up the corner if I could put enough pressure on W1 and W5.

Charles Well, I was trying to illustrate another kind of idea. This thought is certainly sometimes good when White is strong on the lower side. I don't know whether it is best, here.

A couple of points:

  1. I think strong players do try this method of 'make the most obvious reply bad' - just to knock the opponent off course.
  2. The cross-cut fights aren't easy to read out, but at least there is some reading to be done; suggests White's position is alive.

Something else to consider.

Contact play

Suppose this happens. Are the white+square stones still working for White?

I think a white invasion around the circled point would show that the white+square influence hasn't been completely neutralised, even though White played for territory in the corner.

SnotNose: Thanks Charles. The admission of some degree of uncertainty/ambiguity is what I was after. (See, not so clear cut afterall!) The suggestion of W1 is interesting and whether it is best here we can debate for longer than we likely care to. Whether the white+square stones are getting 100% use in the above diagram is also worthy of debate (above my head I think).

To sum up, if I may, the knight's move (my suggestion) is the simple path to a satisfactory result. Charles' attachment idea is one way to complexity, which is sometimes the only way to victory (or is otherwise advantageous given relative strengths of players). Black's best reply to the attachment is likely not to initiate the out-of-order wrong-way-block to the 3-3 invasion joseki--but I'm not sure this has been demonstrated. (I'm waiting to be convinced otherwise.)

All in all, a very interesting BQM debate.

Black resists

Dieter: Isn't this the best way for Black to treat the crosscut ?

Velobici: The diagrams have dealth with low approach (c), inside attachment (f) and 3-3 invasion (g). We dont have a single diagram here showing a continuation based upon b. Have we discussed and ruled out the high approach (b in the top most diagram)? If so, could someone explain why b has been ruled out? (Looking for some dan players to humor a 10 kyu here and help him improve. Dont worry I wont ask about a, d, and e. ;)

SnotNose: I'll take a stab. I'm not 100% confident in my thinking but here goes...b is a move for outside influence. The same objective can be obtained better with c, as shown in the diagrams above. Compare the following two diagrams.

b

SnotNose: White has a large gap between W1 and white+circle, marked with circles and no real gap at the edge (makred with a square). (If W3 one space below a then there is a huge gap at the edge--too big.) Because of the large gap between W1 and white+circle, Black has more scope for reduction/invasion of the moyo on the right. Basically, W1 and white+circle don't work so well together and, therefore, W5 is too big an extension.

c

SnotNose: This way, the gap between W3 and white+circle is smaller, but the gap at the edge is bigger. However, White wants to emphasize the center (that is where her strength is), so it is better to have less of a gap in the center at the expense of a slighly bigger one at the edge. Moreover, I think White a is sente, so the gap at the edge can be eliminated. White has a better wall for her moyo this way and can safely play W5.

SnotNose: A general point: I usually consider the most standard approach move first (c). If that seems to work well, I might think about other moves, but they have to really be clear improvements for me to play them. Circumstances where I'd play b are when a Black cap of c (a Black play two spaces to the left of c) is too good for Black (Black would have to have good prospects on the bottom for this case) or when I do not want to face a Black pincer. Neither situation applies here.

I consider Charles' attachment idea typically when taking territory in the corner or outside are miai (usually this is a move I consider for invasions of moyos). This isn't so clearly the case here either, though it does still seem playable.

On balance, I strongly favor the most common move (c) unless circumstances strongly dictate otherwise. Playing a less common move when circumstances don't warrant it invites trouble. That is, there is a larger probability I will regret not having played the most common move.

So, the most common move is not always best but there is a reason it is most common. It is quite frequently best and one should have good reason to play differently.

Put another way, I'm less inclined to feel I have to justify c over b than the other way around. Someone would have to convince me b is better to knock the idea of c out of my head. Showing one or two favorable variations is not enough to convince. It really has to be a very good argument, typically based on more than just exploration of variations. The reason is that I cannot read all variations with every move (who can?) so need to base thinking on higher level concepts. Reading is only part of the answer. Ultimately one has to support moves with some other idea or else it is not possible to remember when they are good or bad.

Another point of view

Charles

Low approach

This seems the ordinary idea for me after W1.

Here B2 and B4 do something definite, in sente.

High approach

If Black plays this way after W1, it is perhaps slightly better for White (?), than before.

Kitani style?

Bill: Black can secure the corner with B4 - B6, a la Kitani Minoru. Then if W7, B8. [1]

Black forces

As for who gets sente here on the edge, I'm not clear. B1 and B3 will force a reply, in most cases. White would become thicker outside.

dnerra: Side question: Isn't the usual shape for B3 to play on the third line? Charles I wondered about that too. It would be 'more' sente, I guess. And good idea here, therefore.

White forces?

Here after W3, Black can consider tenuki. The aji of White a is quite serious, though.

unkx80: I thought the aji at b is even worse. =)

Charles Ah yes - more common in pro games, I find, though both are seen. Interesting, but would need its own page.

dnerra In this specific situation, it seems to me that b is very severe. I would prefer to defend in gote with black (which would mean playing B2 at c btw).

Charles Having looked at examples, I agree with that.

[1] SnotNose: Never saw this before so I'm just checking the safety of the corner in the next few diagrams. I'm not drawing any conclusions yet (needs more thought). Feel free to point out obvious stupid moves or other ideas.

Corner safe 1?

SnotNose: Is ko possible?

Corner safe 2?

SnotNose: This W9 doesn't help. White a, Black b.

Corner safe 3?

With B1 Black can live without ko. B7 might simply be at B9.

--Bill

SnotNose: Awesome! Good stuff Bill. The cut at a is big. Is this enough for White? If not, then it would appear that White's wall goes to waste.

Perhaps provoking a fight with an attachment (Charles' idea) is better than an approach. (I gotta say, it will still be hard for me to keep my hand from flying to an approach in an actual game. Since it is so unlikely players at my strength would know Kitani's defense here, that's probably okay. We're way up the dan ladder at this point.)

Path: BigQuestionMark · Prev: BQM130 · Next: BQM132
Path: MiddleGameAnalysis · Prev: BQM114 · Next: BQM151
This is a copy of the living page "BQM131" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM133

Path: BigQuestionMark · Prev: BQM132 · Next: BQM134
Difficulty: Intermediate Keywords: Opening

Posted for me.

Reasonable tenuki?

me: Is B10 a reasonable tenuki, or will White be able to punish Black severely in the lower left (or elsewhere)? Thanks for the help.

AvatarDJFlux (2k): IMVVHO there is no need to tenuki, as the complete joseki sequence is pretty sente for Black. Especially with the black stone on Tengen I think White cannot afford to leave cutting points behind (a in the dia below), so she has to connect at W4. Black can the play B5.
Whether this is a viable fuseki for Black I do not know. "Tengen" games are veeeery difficult...

No need to tenuki

Rich: Well, it's not really an opening joseki to leap straight to the 3-3 invasion. Unless black has something outside the wall to counter the white influence, this is seen as advantageous for white. See 33PointInvasion, or read LessonsInTheFundamentalsOfGo.

SnotNose: First move of game, tengen. Not bad, just hard. Third move of game, 3-3. Likely bad as it seems inconsistent with tengen. 11-th move of game--tenuki from sente joseki. Bad. If Black continues this way, he is making the game harder than it need be. Established patterns exist for a reason. Breaking them is often (not always) bad.

But me wanted to know how White punishes in the lower left. I don't know if White can kill but she can sure shut in in sente. That's bad enough.

How to play after the tenuki

Hans Now a is sente for White. And Black is reluctant to play there since it is not good to crawl on the second line.

Bill: I think that Black does better to play B7 at b. Now 'White a only threatens a throw-in two stage ko that Black takes first.

Hans: 7 at b seems also possible but why is it better to leave behind the possibility of a ko instead of living unconditionally?

Bill: If B7 is at b, Wa is not sente.

Unreasonable tenuki

Charles I feel that Black is playing unreasonably: go really isn't like that. But it's a different matter to prove it. [1]

Perhaps White could play steadily with W1 here. Black must answer, to live; but if Black a, White b is sente. Therefore Black probably crawls once more at b.

The result is that Black gives away even more influence. One can't do more than indicate that this is an odd way to start a game.

BobMcGuigan: I agree that this is an odd way to start for Black. It seems greedy to me to switch to the upper right corner with B10. And if White strengthens herself in the lower left a la Charles then it becomes unclear whether the tengen stone is erasing White's thickness or is a target for attack.

Unreasonable tenuki 2

Klaus: I guess, Black must tenuki once again at that point! defending seems unreasonable, on an almoust emply board. By the way: which is the propper killing move for white?

I would't even try to punish the unreasonable tenuki right away. What about just playing in the empty upper left corner?

Charles Then Black can live in sente in the lower left. W1 is effectively double sente, though one can't speak like that at this stage.

A summary from me:

Tell me if this is basically what has been said: the first tenuki is unreasonable (aka greedy) because the 3-3 joseki ends in sente anyway. But, the reason White will play out the joseki and not deviate is because she knows that tengen will not negate her influence and she will be able to use it to defeat Black.

I feel this is the gist of it and is sufficient proof for me. Thanks for your time everyone. I have learned a great deal from you.

Charles A somewhat more subtle version of this kind of invasion was seen in the (very unusual) Black Sheep Rengo 2003 opening, from Black 11 onwards. There I think it all became truly difficult, for about 80 moves after that, to see whether White's thickness would be good enough.

[1] SnotNose: I find this an interesting statement, and one I agree with. One develops a sense of the unreasonable well before one can prove the unreasonable. And there are likely circumstances where the proof would be too long to be practical. A beginner might find it hard in this game as White. An experienced player will know that, slowly but surely, she can make her influence work. But it may not be until many moves later that Black collapses. Thus, ideas that go against basic principles of Go don't appear so odd to the short-sighted in the openning. Later the blame for loss might be mistakenly placed on some misread or other. But, the truth is that it is a long game and a bad opening will matter in the long run. Patience wins and Black has shown little of it here.

Path: BigQuestionMark · Prev: BQM132 · Next: BQM134
This is a copy of the living page "BQM133" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM135

Path: BigQuestionMark · Prev: BQM134 · Next: BQM136
Keywords: Question

Variation 2, continuation

I found that position at net example6, where it is stated, that black can attack the white+circle on a large scale.

Jesse: I think that page is saying that with B1 and B3, Black is already attacking the two white stones (indirectly) by building thickness and removing a potential escape route.

Klaus: Yes, I got that. That's why I am searching for a proper way to destroy any further white base now.

upper side isolated

How should black begin that attack, if he gets the first move to do so?

Tyler: B5 might be an interesting way to remove white's base. It's my first impulse looking at the position.

Good enough

Andrew Grant: First, we should note that after B3 in the first diagram it's White's turn, not Black's. It isn't fair to give black two moves in a row so let's assume White has played W1 to capture the nine black stones. That gives White 50 points in the lower left. Add 5 points in the lower right, another 5 for the top group (which I assume will live), and another 5 for komi for a total of 65 points. Black has about 15 points in the lower right, 8 in the top left and 18 in the top right for a total of 41 points. Black will probably get a few more points next to his wall so let's say 45 points as a conservative estimate. Note that I haven't counted anything for Black on the right side; it isn't secure territory yet. But if Black can get more than 20 points here he will be ahead. That isn't very much, and it means Black has no need to make reckless attempts to kill White. A simple move like B2 will be sufficient, followed by B4. Black is headed for a straightforward win.

Klaus: Wow! That is high class thinking! (At least from my lower point of view.) The more I hear stuff like that, the more I start to understand, why I am not at Dan level yet. Thanks! I tried to mark the points you are talking about, to make it even clearer to my kind of players. I am not sure, that I marked the points you have counted though: especially the two white 5-point groups can certainly not be marked that way for sure, of course.

Andrew Grant: Thanks for your appreciation. I've marked the points I counted - the total in the lower left is actually 53 points rather than my first rough estimate of 50. It makes no difference to the analysis.

(Actually, counting the score before deciding what to do shouldn't really be "high class thinking". Kageyama says in Lessons in the Fundamentals "One ought to think 'The score stands thus, so I'll play thus', adopting emergency measures or just plodding along as the case requires." Anyone can count, it just needs the will to actually decide to do it.)

Path: BigQuestionMark · Prev: BQM134 · Next: BQM136
This is a copy of the living page "BQM135" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM136

Path: BigQuestionMark · Prev: BQM135 · Next: BQM137
Keywords: Question

double Kakari Variation

I guess, W8 can't be too good, but how is black supposed to handle it? Was B7 o.k.? (It is supposed somewhere, that black might even tenuki, but let's assume, she want's to answer locally.) Should she simpla connect at a now?

DJ: My feeling is that B7 in the diagram above doesn't appeal to me... W8 may smack of greediness, but it could turn out an effective play.
Bearing in mind that I'm only a 2k, I'd rather play B7 as in the diagram below. I'm not sure whether this is an old joseki, and I do not follow joseki much anyway...

Alex Weldon: Yes, this is joseki.

double Kakari Variation, osae?

Andrew Grant: The joseki has W6 extending one space further.

double Kakari Variation, osae

The continuation to 9 follows.

double Kakari Variation

Joonas Tyystjarvi: I don't think a in the first diagram is very good, and instead black should play B1 to prevent white from settling there. I think something like this might follow (but I'm just 2k too, probably someone has better ideas). Note that if W2 at B3, black can play B3 at W2, sacrificing the two stones.

Path: BigQuestionMark · Prev: BQM135 · Next: BQM137
This is a copy of the living page "BQM136" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM137

Path: BigQuestionMark · Prev: BQM136 · Next: BQM138
Keywords: Question, Theory

Beginner question:

What is the fastest way to make a living group?

It looks like a simple question, but (I think) it is not.

Trying to clarify:

First: What is a living group? If somebody (say black) plays at san-san as a first move in the corner (even as a second, under hoshi), there is (as far as I know) no way for white to prevent black from living there, if black really wants to. So, augmenting the question, let's say miai for two eyes will do.

Second: It is not really about go but about this game: Black tries to make a live group (at the cost of the rest of the board if necessary) in as few moves as possible, white tries to postpone that (at the cost of the rest of the board if necessary) as long as possible.

Third: There is more to it. Once answered for the empty board (first move at san-san ?) the question expands to: but what about the side (base)? what about ... ?

See also BQM 14

Path: BigQuestionMark · Prev: BQM136 · Next: BQM138
This is a copy of the living page "BQM137" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM138

Path: BigQuestionMark · Prev: BQM137 · Next: BQM139
Keywords: Question

TJ: Something I point out to beginners, which seems often taken for granted as known, about forming eyes. If a group has more territory, it is more likely to be able to live if invaded. Whether it can live or not depends on shape. If the shape is seven points of territory or more, it cannot have its eye space compromised with correct defense, and can make two eyes.

Bill: Sorry, TJ. That's not true. What is true is that a solidly connected group with an eye of at least 9 points can live. (With only 8 points in the corner, ko is possible.) But that life might be seki.
TJ: Don't be sorry...show me!:)[1] The eye space page lists only one seven point shape which can be made seki (butterfly seven) as of this writing, and no eight point shapes, which even then is more than I've learned from other sources.
Velobici: There is one group with all its stones solidly connected one to another that lives or dies according to who plays first. It is the Carpenter's Square. Please note that the group is not connected to the edge of the board on either side. So it most likely does not fit Bill's concept of solidly connected.
TJ: Carpenter's Square isn't a group with a single completed eye of undetermined status yet, though. The groups I was mentioning, of shapes from 3-6 points, is meant to refer to such sealed-in, completed eye shapes, and how to determine status...do you have to play to live? Can you defend if attacked? Where is the vital point? Next step is looking at: Where is the vital point GOING to be when the group is totally sealed on all sides, and can I play there? Can I avoid making bulky-five in gote? Is it going to be square four if I play (move)? I mean to be talking about the basic shapes which groups which become cut-off get ultimately reduced to. What is the appropriate term to refer to this sort of basic shape concept? Eye space is maybe ambiguous, is that the source of confusion? Eye shape a better term? Help!:)

Less than seven points, it depends on shape of the territory surrounded. So, a good starting point for beginners is to learn the status of the territory shapes between three and six. That's not such a huge task, and makes all that life and death stuff you keep hearing is so important a lot more comprehensible; not to mention stopping you from considering attacks that just won't work and freeing you to look elsewhere, and helping you stop wasting time with over cautious defense of perfectly safe groups in your games. On SL, check out Eye Space to learn all about these important shapes.

Further ramifications directly deduced from this once the shapes between 3 and 6 are understood: Problems of Life and Death, both as exercise and within games, boils succinctly down to: Can a group can be cut off, and the territory it holds reduced to less than seven points of a shape which can be killed (death)/can such an occurance be avoided, or made to depend on the outcome of a Ko which will give the group life if won or give the player compensation for the killed group if lost (life).

Capturing races are just a form of the same thing in which two opposing groups are trying to live/kill each other at the same time.

Is this a good concise way of talking about what eyes are all about, and how to learn about them? If this is off topic, or is better stated elsewhere, or just too long winded, forgive me...I'm new here.:)

TJ: Given the discussions can I re-edit this to read something like:

...if the shape is seven points of territory or more, it can be defended to a minimum of life in seki or can form a ko. For large-eye shapes which can be reduced to seki or ko, find examples at Nine Point Eye - Possible Seki, Eight Point Eye - Possible Ko, Butterfly Seven.

And then carry on with the rest pretty much as is?

[1] See Ten point Eye - Possible Seki, Nine point Eye - Possible Seki and Eight point Eye - Possible Ko

Path: BigQuestionMark · Prev: BQM137 · Next: BQM139
This is a copy of the living page "BQM138" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM139

Path: BigQuestionMark · Prev: BQM138 · Next: BQM140
Keywords: Joseki, Question

IlyaM: Given this position how to punish this non-joseki move?

non-joseki play

I've seen it being played by my opponents several times. From my games it looks that I have to spend another move at 'a' or white takes this point an black corner gets in trouble. But if I spend a move here at 'a' white can attack marked black easily with 'b' or 'c' (easily = I don't know good reply).

Bill: Don't worry too much about them. Both are poor attacks, as a rule. If Black does not have a good extension or jump on the top side after Wb or Wc, it is usually easy to throw black+circle away. Then the exchange, W1 - Ba, would look silly.

I tried GoBase search and according it there are only two games where this non-joseki move was played (update - actually one of these games matched the pattern by accident and it was not a joseki play at all but an invasion) [1]. There must be a good reason why it is beeing avoided in pro games but unfortunately I've not been able to find good follow-up moves which "punish" it.

Joonas Tyystjarvi: I think black needs a here. It seems to me that the purpose of W1 played this way is to play a pincer against the circled black stone and start a running fight. Another move that might be worth considering is taking the corner with d, but I think that makes the fight easier for white. B and c are nothing to worry about. Against b, black can simply extend, against c the usual sequence makes W1 look oddly placed (well, to my 2k eyes it does).

For reference, the following is joseki. This way, white avoids fighting and makes a strong group in the center.

Similar joseki

Klaus: W1 does not seem to be a serious mistake, so maybe it cannot be "punished". The reason why pro's don't play it might simöy be, that it is 1 or 2 point (less - IlyaM: missing word?) worth than some other joseki, locally. However, such high moves must be considered globally, rather then locally only, so we might need a whole board analysis.

compare the upper and the lower side

IlyaM: I understand that non-joseki move can make sense considering whole board position but the fact that this move practically doesn't exist in pro games whatever the global position makes me think that pros consider this move to be almost always bad. Given that this move is very common in DDK games I'd love to understand why.

Bill: If double digit kyus are making such plays, I say more power to them. IMX, it is usually hard to get them to pay attention to the center or think on a large scale.

[1] IlyaM: This is a game from GoBase search where non-joseki moves were played:

[ext] Oteai, 1970, Japan, Tsuchida Masamitsu (6p) - Kamimura Kunio (5p):

Tsuchida Masamitsu (6p) - Kamimura Kunio (5p)

Comments

unkx80: W1 is not a "mistake", but B2 is almost standard. Allowing White to play at B2 to seal Black in is usually too big.

IlyaM: Does it make sense to put this diagram with unkx80's comment on 44PointOneSpaceLowPincerOnePointJump page?

Bill: Locally, trading B1 for W2 in the Comments diagram is not so great, as W2 extends along the 4th line. However, there are certainly whole board situations where B1 is playable.

Rui - Aoki

Here is a similar example from a game between Rui Nai Wei (White) and Aoki Shin-Ichi (Black), discussed in 21st Century Go, vol. 1 by Go Seigen, p. 166.

Go Seigen has no comment about B7 or W8, but thinks that B9 is too close.

Go Seigen's recommendation

Go Seigen recommends this continuation, with a 2-space pincer. Note that Black does not fear the exchange, B5 - W6.

Path: BigQuestionMark · Prev: BQM138 · Next: BQM140
This is a copy of the living page "BQM139" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList
BQM334


BQM140

Path: BigQuestionMark · Prev: BQM139 · Next: BQM141
Keywords: Opening, Question

This is a postion from a game I'm currently playing on DGS (the game moved way far from this position so it should be safe to ask without good answer affecting current game). I'm playing black with 3 stones of handicap.

19x19 diagram

At this point I had a problem with finding a good move. It seems white group is strong enough that I have no useful way to attack it. On the other hand I don't have weak groups as well. Given that I'm ahead because of handicap stones I though I should just play safe and enforce one of hoshi stones by making an enclosure. The question is which one and in what direction to make an enclosure. I decided to play at a because: 1) it prevents white from ideal extenstion at b 2) it makes c less interesting for white (which I think is the point white should play next if I play in other area)

On the other hand I probably could play d to flatten white group or just take big point around e or f.

PurpleHaze: I would play f, and think it obviously superior to e which is the only other move I'd consider.

JTV: Why do you think f is superior to e?

Because f will leave a position where every black stone has another black stone as close or closer than the nearest white stone. The secret to handicap go is to pull all your stones together.

I'd rather have white near e where he will have a long run across the board to reach a friend, than near f with a shorter run.

Further f forces white to approach the top right at a rather than at c, and to approach the bottom right from the left rather than from above. Both of which I prefer because I think they are simpler.

phenomene (1 dan european) : I think the area around a is rather small because the white group is already stable. A move at d is not proper shape and it's difficult to build a moyo from this kind of low position anyway. Biggest points are e and f, of which I prefer e. The reason is that it builds a nice framework that white will have trouble to reduce. The upper right corner stone is in no danger at all. On the other hand, if black choses f, the san ren sei has only half of its value as there is already a white strong stone on the upper side to reduce its influence. I think white will then be happy to play a wedging move one line under e to split black position into two smaller parts (alternatively he could play an approach move on the lower side). Usually one big group is better than two small ones.

Alex Weldon: My two cents. First of all, I do agree with the general consensus that e and f are the only moves worth considering. Forgetting that for a moment, though, I wanted to say something about the original thinking behind a. There are two misconceptions at work. First is that you seem to believe that making an enclosure from a hoshi stone is a good idea. It usually isn't, except when it serves another purpose as well. Komoku is for enclosures. Hoshi is for making wide extensions, like e and f. Second, you say that you're preventing White's ideal extension at b. Ain't nothing ideal about a White move there; two-space extension is ideal from a lone third line stone. Here, the White group is already strong, so any extension from it is a big endgame move at best. Disabuse yourself of those two misconceptions (especially the latter), and you'll be at least a stone stronger.

Now, as for the question of e vs. f, PurpleHaze's comment notwithstanding, there is nothing obvious about which is superior to the other. I would side with Phenomene, though; e looks better to me, because it has Black positions on both adjacent sides, ready to expand the moyo, while f has a strong White position nearby, ready to reduce. The idea that a White wedge on the bottom has a long way to go to connect to the White top position doesn't hold water, since the whole idea of a wedge play is that it is guaranteed a base and can take care of itself.

A broader strategic idea to consider: this is a handicap game. If White plays fleet-footedly and tenukis often, you must attempt to exploit the weaknesses in her position. However, here White is playing slowly and solidly. All you need to do to take advantage of your handicap, then, is to develop on as large a scale as possible, hence e or f. Small, slow moves like a are precisely what will allow White to catch up.

kokiri: I agree broadly with the last few posts, that I would play at e. f looks like the second best to me. The reason that I would prefer it to f is because the black stones in the top left are helping to build a moyo. However, I would feel happier if I'd played the marked black stone at g as I think this goes better with the resulting position.

Bob McGuigan: I, too, would choose e over f because both the flanks of the san-ren-sei are clear. However, the black stones in the upper left are not much help in building a moyo. They are low, defensive stones so it is not efficient to build a moyo using them. For example, White has a good reducing shoulder hit at the circle point.

White's formation on the top is not invulnerable, by the way. It has a weak point at square which Black might well be able to exploit later in the game.

Bill: Let me join the chorus who feel that e is best. Let me also reiterate that a is crummy. First, it is not an enclosure. Second, it has little prospect, since White is reasonably solid on the top side.

However, in a three stone game I think that there is a good case for f (or even, <gasp>, h), especially at the kyu level. The reason is that White is threatening a kakari at c, and f or h forestalls that. This is in accord with the general principle of playing a fuseki that is easy for your side.

Klaus: I guess, that unless you are 3Dan or higher, it doesn't really matter weather you choose e or f if you choose eather one of them. Playing a might be considered a mistake, even at a lower level. Playing wide extention from a 44 Stone is the thing to be learned here, at least for us lesser players and not which extension might be 1.5 points better than the other.

Alex Weldon: True, but I would like to say that one of the beautiful things about Go is that any question can be approached on many levels. Though the first priority on a BQM page should be to answer the question at the level of the person who asked it, I think it would be a shame to let that preclude discussing the question at higher levels as well.

I also suspect that, against a strong enough opponent, the difference between e and f is more than 1.5 points.

some difference

Klaus: In a position like in the second diagram, I can understand the difference between e and f, but I the given game, It might not matter to much. Given the low position of black+circle, I would call It a matter of taste, because even pros seem to play seemingly "inferior" moves, when they feel like it.

Path: BigQuestionMark · Prev: BQM139 · Next: BQM141
This is a copy of the living page "BQM140" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM142

Path: BigQuestionMark · Prev: BQM141 · Next: BQM143
Keywords: Question

Q: eng60340: Qn. Is W8 a mistake ? can white live in the corner ? Also. if B7 does not exist, is W8 still a mistake?

corner

PurpleHaze: W8 is not joseki, so it is most likely a mistake, though it may be a very slight one. No, white can not live in the corner, though black may give him the corner to take outside influence. Study the Nadare joseki starting here, 8 occurs in the main line of the Large Nadare.

corner

Dieter: Black has a big corner and influence to left and centre. White has influence along the top, but loses sente with W6 to patch up the cut in his shape (without which patch the whole exchange would lose meaning).

corner

If White plays this way, he loses the corner too. He can't afford Black to play at W4. B5 is tesuji preventing Black from having to crawl several times more along the second line.

Black corner, White sente

Bill: W2 is tesuji, aiming at the two Black stones and taking sente when Black takes the corner.

Usually this is not so good for White.

Bad for White

White still has a weakness at a, and Wb is not sente.

Path: BigQuestionMark · Prev: BQM141 · Next: BQM143
This is a copy of the living page "BQM142" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM143

Path: BigQuestionMark · Prev: BQM142 · Next: BQM144
Keywords: Question

Recently I've been playing orthogonal komoku a lot as black. It's quite a nice fuseki, but I have a question:

Fuseki

W1 is pretty standard as far as pro games go and is common in my games also. In response, I tend to play B2 (or a with about equal frequency).

My question is about the inside attachment W3.

Good for black?

3-4 point high approach, two-space high pincer, inside attachment gives this variation and says that the marked black stone is well placed

However in my games, this sort of thing comes up a lot.

If I block with B8, then W9 puts unpleasant pressure on my right hand group, but ignoring W7 to play on the right seems to be the wrong direction of play.

So am I doing something wrong here?

I don't expect to blow white out of the water but I don't feel really comfortable as black. Am I missing something?

Alex Weldon: Looks fine for Black to me. Being able to exchange W9 for B10 is probably a bit better for White than the more common version you give above, but W7 for B8 looks like a local loss for White. Black has plenty to aim for; a or b to take away a base, c if the right side becomes important, d to make a base for the two-stone wall and a very solid (though perhaps overconcentrated) framework on the top. The point e, though a bit strange-looking, is probably also intersting, as it forms the ear-cleaning tesuji with the marked stone and helps build a large-scale moyo in the upper left. I'd be happy with this, as Black.

Dieter: White is on the defense here, and playing a keima at W9 generally is worse than ikken-tobi under those circumstances. The difference is not bound to pay off immediately, though and anyway such general principles should be applied with caution.

However the big gain for Black here comes from the W7 - B8 exchange. White doesn't really gain much strength from it but does take away a lot of options, such as sliding under at f or attaching at B8. The iron pillar of B2 and B8 makes a nice framework and puts more pressure on the white group than W9 puts on the black one.

Bill: White is horribly cramped. Black has managed to get both territory and thickness. Besides, Black threatens z. Who could ask for more? :-)

Path: BigQuestionMark · Prev: BQM142 · Next: BQM144
This is a copy of the living page "BQM143" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM144

Path: BigQuestionMark · Prev: BQM143 · Next: BQM145
Keywords: Opening, Ko, Question

Dieter: the following analysis can be found at 3-4 point high approach outside contact, tsukehiki hanging connection

The ko

White has the possibility of starting a ko by playing at a, however she should not embark on this ko lightly. If White loses the ko, her position will crumble. If Black feels a need to remove the threat of the ko, he exchanges Black b for White c.

Now the question:

Increasing the ko value

If the ko is so troublesome for Black, then White should be in a position to increase its value by playing W2 instead of a.[1]

I assume that now Black can force White into a heavy position, as follows:

Increasing the ko value

Black has now played two moves more than White. Is White's position unbearably heavy ?

Variation

White can play this way too and get a good result, IMHO. So, the question remains why White would play lightly as suggested with c in the first diagram.

unkx80: I am not 100% sure, but allow me to make a suggestion using the following two diagrams.[2] Remember in either case, Black takes the ko first.

When White loses the ko I

When White loses the ko II

Dieter; That sure could be a reason. So if I understand correctly, White's move doesn't increase her gain from the ko as much as it increases Black's.

unkx80: Yes.

[1]

Charles Looking at the way the pros play it turns out to be quite interesting.

The ko

When black+circle is played, White tends to play at a if there is a white stone already in place at a circled point (or closer). If there is no such stone, or a more distant white extension stone (for example at one of the square points) White plays at b for good shape. Sometimes White just jumps out to p to defend the group.

dnerra: This has little to do with the ko, of course. Permitting the peep at b is a shape disaster if White doesn't have an extension yet. The group would become extremely heavy.

[2]

Dave: Keep in mind that the ko is not this straight forward.

When White tries to start the ko I

If White tries to start the ko with W1, Black can answer at B2. White has to continue with W3 if she really wants to play the ko. When Black cuts with B4 he threatens to capture two stones instead of playing the ko. White has to play on the inside. However, W5 does not work; B6 is a well-known tesuji that captures the three stones. So...

When White tries to start the ko II

White tries this W5 instead. Black plays B6 and White looks dead to me. What do you think?

Charles I think that if this were a tesuji problem, W5 would be at a.

Dave Wouldn't it just transpose?

Transposition?

White squeeze

It seems as though White can squeeze Black from here with ideas like W5 and W7 IF Black refuses to play the ko.

Black starts the ko

So it seems like Black might as well start the ko at this point. However, now Black has a lot of internal ko threats, starting with a. This seems like a very difficult ko for White to fight.

Charles I think perhaps this isn't quite the right question.

More normal play

Maybe the correct reasoning is more like this: W1 here is a play that Black should take quite seriously. The temptation to answer at B2 is high.

So this area is going to be something like 'sente for both', depending on the ko threat situation. If that seems favourable to White, then Black's play to forestall White is arguably more urgent.

Path: BigQuestionMark · Prev: BQM143 · Next: BQM145
This is a copy of the living page "BQM144" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM145

Path: BigQuestionMark · Prev: BQM144 · Next: BQM146
Keywords: Question

Position at move 25

Jesse: I was playing Black in this position and felt comfortable, since White was playing on such a small scale. (Although I have since learned through Kogo's Joseki Dictionary that a play at a is urgent.)

Moves 26 to 35

These moves followed. It seemed like a good idea to try to keep White separated with B8, but the stones around it later got cut off and became weak.

Position at move 46

This position arose. My main question is how I should continue here. I want to make territory on the right, but on the other hand I don't want the group on the opposite side to become a huge burden. Furthermore, do I need to prevent a White jump to a? He did this, and it was enough for immediate life, but I think I completely messed up the continuation.

Bill: How about Bb? The black+circle stones have become a burden, but the situation is not all that bad. Black's wall here needs an extension, since it has no eye shape.

As for Wa, who cares? You can reply at c (assuming you have already made an extension). Small potatoes.

Jesse: Ok. The reason I asked about a is not because I was worried about the "potatoes," but because I wanted to keep White weak. It seems that I can after your move c. I should probably be happy if White feels the need to play along the second line, anyway. (Also, is there a page here about replying to such moves?)

Bob McGuigan: I like Bill's suggestion of b for Black. Black's group in the top middle is strong, White's chain at the top has only one eye in gote. Black can easily invade White's area in the top left. Black has some thickness in the lower center. I'd say the position favors Black continuing the moyo strategy started with the original san-ren-sei (I'm assuming).

Moves 70 to 70

Finally, White played here later. It doesn't look good, but I was unable to come up with a satisfactory reply. Is there one, or was there a defensive move I should have played earlier?

Bill: It's hard to give an answer without seeing the whole board. You certainly do not want to wait for Wa or maybe Wb. OTOH, you may not have much choice, if you need to play the iron pillar at e, for instance. You may have to play Bc, but in general you don't want to make such a defensive play.

Earlier, you probably should have played B1 or Bd in response to white+circle. And, OC, you could have played the extension I mentioned above. But more than what you should have played, you should not have played the black+circle stones, nor some of the others I mentioned above. You ended up with a heavy group, and may have to pay the price for it.

Jesse: Yes, I realized I played poorly in between. The funny thing is though, that I didn't see it as a heavy group. I guess I just didn't realise the effect of the neighboring White stones.

How can I determine that Bd is a positive descent to the second line here? Why would I need to play at e?

Bill: Why don't you show us the whole board when White descended with white+circle, and later, when White played W1? Then such questions can be intelligently addressed. :-)

As for the Black group's being heavy, the lack of eye shape is a big clue.

Jesse: Certainly I can show the whole board. As for the heaviness question, I'm sure it's simple for you, but it isn't for me. I couldn't tell that the black+square stone doesn't make enough possibilties for eyes.

Bill: Well, I guess it looks different to you now. :-) Experience is not a bad teacher.

I was talking about the wall with the black+circle stone. How many eyes does that group have, 1/2? The black+square stone could be a necessary extension from a wall without eye shape, but it is too far away, given the surrounding White strength.

Jesse: Thank you, that confirms what I meant by my original comment.

Let's say that I could move black+square to strengthen the group. Where would I want it to be instead?

Bill: Well, I would feel better with black+square at f. (Actually, black+square seems to accord with the rule of thumb that the extension should be close enough to connect to the wall despite an invasion, but it still seems too far to me.) Moving black+square closer to the wall, OC, weakens Black's moyo in the right and center. This and that.

After the descent

Bill: Thanks for the diagrams. :-) Now Ba is a big move. It's pretty urgent. You hate for White to live in sente, but Ba protects the wall and almost makes territory. The black+circle stones help.

When W invaded

Bill: Black has no territory to speak of and two large, weak groups. It's too early to resign, however. The black+circle stones are almost dead in the water. They can be saved, but the cost can easily be more than they are worth.

With only one weak group Black could consider Ba to strengthen his moyo and try to catch up, but that's too desperate a measure, here. I think I might try the jump to b. That strengthens one weak group, calls to the other, puts a little pressure on W1, and may help form a center moyo where Black can make some points.

Path: BigQuestionMark · Prev: BQM144 · Next: BQM146
This is a copy of the living page "BQM145" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM147

Path: BigQuestionMark · Prev: BQM146 · Next: BQM148
Keywords: Question

I had this position (playing Black) recently and I wonder how to properly handle this fuskei:

Position at move 30

My questions are:

  • Can this be considered an even position or is one side (which?) already better off?
  • How should black continue here?
  • In the game continuation (see below): What could have been played better (from both sides)?

Many thanks in advance.

In the game I played the marked stone (see diagram below) because I thought that it would both expand my moyo and keep the white group from settling and the game continued like this:

game continuation

local preverable continuation?

Klaus: some ideas on the game continuation first: a might not be the best. Locally, I would prever W1. Both players have moyos, so it is more importand to play on the borderline of these moyos thatn to grab points.

game continuation

W3 might be beter at a, but B4 is unlikely to be good at b this might improove. Blacks outside strength is o.k. See Low invasion of mixed three space extension for reverence.

Strangely, the game continuation turns out to be interesting for black again. Why? First (see diagram abouth): W7 and W5 are pushing from behind. at least W7 should be omitted. White is already overconcentrated, and this increases the direction error of W1. Second: the game is about something diffenrent: The white grope on the upper side. white should move out at x or try to connect around y as soon as possible.

This brings me to the conclusion, that black+circle was allright!

Dieter: If you judge the global position, I'd say that Black has more secure territory than White but White has more potential for development. The marked White group is not settled, but I can't find a convincing, clear-cut way to attack it, as it as escape routes at a and b. it is difficult to tell whether the attack at either escape route will benefit Black more than it will harm him.

What Black wants to avoid is that White develops while he secures his group at the same time, with moves such as c. Therefore, I plead for cutting down White's moyo first and let the relative weakness of the marked group linger until the chances on a beneficial attack are better.

Dieter's ideas

I like the reducing move at B1, which was suggested earlier, but play it immediately. White's natural moves at x will be answered by the y moves for Black, yielding influence towards either the moyo or the weakish group.

kokiri i agree with dieter's assessment of the situation. B1 is quite an attractive move and i like the reasoning behind it.

The move that first occurred to me however is something like k. The idea is to put some gentle pressure on the white group on top whilst developing a position to help reduce the white moyo. maybe B1 is more subtle though.

iff An immediate 3-3 invasion in the lower left corner is too crude I suppose?

Dieter's ideas

Dieter: I wouldn't call it crude, but there is no way to predict at which point and how White will grab sente to play the multi-purpose move W10. This is one of the options she has.

Path: BigQuestionMark · Prev: BQM146 · Next: BQM148
This is a copy of the living page "BQM147" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
Iff


BQM148

Path: BigQuestionMark · Prev: BQM147 · Next: BQM149
Keywords: Question

I'm white. I invaded at san-san because the area around it was becoming too big for black and I didn't see a better spot to invade.

The sequence starts with the marked white stone. I think that up to W4, I'm doing okay, but W6 was probably a mistake.

White to live

Can white live, starting from, say, B5? If so, how?

HolIgor: I don't see how it can live after B5. I don't see how white can live without support.

JoelR: I'm curious why W4 is played so close. My try would be to play at B5; is there an obvious refutation? I have the same question about one of the plays from 44-63 Enclosure, see [1].

Imagist: According to 38 Basic Joseki, the correct way to invade this enclosure is W1.

Slightly more chances

This, for example, seems to live if black has to play B7. If black plays an atari after W4, then fight ko, there is a chance to break through. Actually, such corner invasions depend very much on the surrounding stones, where the support is, which moves are forcing, what kind of semeai is available. One has to practice tsume go and read it out each time it is on the board.

Icepick: I think that white can get a ko:

Ko for life

Dieter: See also 44-63 Enclosure

[1] JoelR: I lifted this diagram from 44-63 enclosure. Charles says White's follow-ups are at a and b, again, what is worse about c?

Ignoring the ko

Icepick: This double atari makes things harder for White.

Continuation

Path: BigQuestionMark · Prev: BQM147 · Next: BQM149
This is a copy of the living page "BQM148" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM151

Path: BigQuestionMark · Prev: BQM150 · Next: BQM152
Path: MiddleGameAnalysis · Prev: BQM131 · Next: BQM155
Keywords: MiddleGame, Strategy, Question

Could someone please explain to me how to handle this position: Should I pincer the white stone or rather build up my framework?

Black to play

Game continuation

Many thanks!

Wedge

Bill: My first thought is the wedge at B1, leaving the extensions to a and b miai. White is too thick in the center for a pincer, and Black is too strong on the bottom side to reply in the bottom left corner. I am happy to allow White to make inroads into the bottom left to prevent an ideal White position on the left and center.

iff: The wedge looks very good to me... After that I can't see any big potential for white territory anywhere. Am I right that back would then be much better off in the game or does white still have resources?

AndyPierce: Black doesn't have a lot of territory either though, since the lower left should be relatively easy for white to invade so it looks pretty even to me.

Black to play

Dieter: B2 feels like a game clinching move so let's count after the exchange. The top right (B) and the right side (W) are almost equal. The lower side is 30 odd points. This we have to measure against White's huge but loose sphere of influence in the remaining part of the board. It is as difficult for Black as it is for White to judge whether 30+ points will come of White's influence. White next at a looks like a good challenge.

Therefore, Bill's idea of wedging is more active and clearer. Black will lose something at the bottom, but after the wedge it is difficult for White to deal with the left while preventing a Black growth at the top. None of the possible moves at the top can convince me to replace B2 or the wedge.

Path: BigQuestionMark · Prev: BQM150 · Next: BQM152
Path: MiddleGameAnalysis · Prev: BQM131 · Next: BQM155
This is a copy of the living page "BQM151" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM154

Path: BigQuestionMark · Prev: BQM153 · Next: BQM155
Keywords: Opening, Tactics, Question

Tricky corner

Bill: My opponent surprised me, first with B7, then with B9. What now?

Alex Weldon: I would play at a without hesitation, giving my opponent split shape and making all his stones look weirdly placed. However, you are stronger than I am, so if this corner is confusing you, there must be some sneaky play he can make that I'm not seeing. If he plays simply, at b, then W c looks like enough to me.

Bill: I played at a after great hesitation, and Black played at b. After the game I reflected that, although B7 is hurting, similar sacrifices are made all the time to invade the corner. I have the feeling that I could have done better.

Bob McGuigan: After deleting W6 and B7 the white a black b exchange results in a shape that occurs in a joseki for the outside attachment on the 5-4 approach stone. If that joseki result is locally equal we have to think about whether the presence of the W6 and B7 stones helps or hurts either player.

IanDavis: I'd prefer playing at b myself.

Tricky corner

kokiri B1 was my instinctive response also, but up to W4, i'm not loving black's position. Can black play B5 at a?

Tricky corner

No ladder

Bill: White can attack strongly with W1, W3, and W5. Unfortunately, black+circle breaks the ladder. After B10 White is not so happy.

Dieter's first idea

This could be honte or soft. White is connected. Black's marked stone is hurt, his corner unsettled. I can't see how White can get into trouble after this sequence but maybe it is too mild. So, ...

Dieter's second idea

W1 is more severe and may be interesting idea.

Path: BigQuestionMark · Prev: BQM153 · Next: BQM155
This is a copy of the living page "BQM154" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM155

Path: BigQuestionMark · Prev: BQM154 · Next: BQM156
Path: MiddleGameAnalysis · Prev: BQM151 · Next: BQM183
Keywords: MiddleGame, Life & Death, Tactics, Question

This is from a 5-stone handicap game and there is a tough semai going on at the bottom (white to move).

I tried to analyse it and think that white should win the semeai if he plays at a to increase his liberties.

Is that correct?

Position at move 100

Andrew Grant: Playing a does not increase White's liberties. White had five liberties before (Black can play the b - c exchange at any time, so when counting liberties you can pretend that exchange has already happened), and there are still five afterwards. Black has seven liberties (I think; but it's too late at night and I'm too tired to work it out in my head - there's six at least) and therefore will win the semeai even if White plays first.

unkx80: Methinks White is behind by one liberty, and cannot win the capturing race.

Path: BigQuestionMark · Prev: BQM154 · Next: BQM156
Path: MiddleGameAnalysis · Prev: BQM151 · Next: BQM183
This is a copy of the living page "BQM155" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM156

Path: BigQuestionMark · Prev: BQM155 · Next: BQM157
Keywords: Tactics, Question

JoelR: I've noticed a problem in some of my games of making sure dead groups stay dead. I'll win an early fight, but such that there's still aji left in the position. Then later in the game I'll lose track of that aji, and miss the obvious move.

Once I even noted to myself "watch out for ladder breakers", and by 50 moves later, when the ladder breaker was played, I responded incorrectly. How do I build the patience to keep this in mind? Go is a very long game.

Fwiffo: Capture stones caught in a ladder at the earliest opportunity. If the ladder breaker was played 50 moves later, you probably had time at some point to to capture the laddered stone(s) or patch up the cut.

Bob McGuigan: First I would recommend playing "serious" slow games, not fast games, to develop your stamina. Second, ladder breaks are a fact of life with ladders and are often troublesome even for pros. Fwiffo's proverb may be valid but what is the earliest opportunity? Surely you shouldn't capture when there are larger moves available. So it comes down to positional judgement: you have to be able to tell when the right time is to end the ladder, and this could be difficult at any level of skill.

Rich: I have to say, I very rarely regret taking a ladder stone compared to the number of times I regret not taking one, certainly in the first 100 or so moves. I suspect for most kyu players, it is extremely rare that playing honte is disadvantageously slow. Joel - I think StrategicConceptsOfGo is my personal favourite book covering aji. Otherwise, it sounds like you're treating assumptions (about ladders, life/death etc.) as facts; perhaps if you play slower games and make sure you re-evaluate these things every x moves, it might help counter this?

Path: BigQuestionMark · Prev: BQM155 · Next: BQM157
This is a copy of the living page "BQM156" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM157

Path: BigQuestionMark · Prev: BQM156 · Next: BQM158
Keywords: Life & Death, Ko, Problem, Question

Is this a good place for errata for the books? Does anyone know of a place with errata? The problem below has been annoying me, since they say that point b is wrong, and suggest a instead, but I am sure that b is just as good. -- JoshuaAllen

Volume 2 -- Problem 14 -- Black to play

Anon: I think b is wrong because then white will play a, and then it will be a ko for black to catch the stones (black plays at c, white connects at d, black takes the ko at b, and the ko has begun). If black plays a, there is nothing white can do to save the stones, unless black ignores a move.

Yes, you are right. If white has a ko threat anywhere on the board, then she can escape. Thanks for the explanation! I guess it is not an error in the book at all. -- JoshuaAllen

Path: BigQuestionMark · Prev: BQM156 · Next: BQM158
This is a copy of the living page "BQM157" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM160

Path: BigQuestionMark · Prev: BQM159 · Next: BQM161
Keywords: Opening

This page is in need of attention.

Alex Weldon: So, I played an unrated even game against a 2d on KGS today. I've been experimenting with diagonal fuseki lately. Five moves into the game, the position looked like this:

Diagonal fuseki

At this point, we had the following conversation.

Opponent: "Do me a favour, and think about your moves."

Me: "I am."

Opponent: "Clearly, you're not."

Me: "What, you think this fuseki is so bad for Black?"

Opponent: "I do."

Me: "I would disagree." (Dave: You definitely missed an opportunity here. The correct reply is always, "Why do you think so?" :-)

dnerra: I disagree, too. I don't think there is much more to say at this point.

Bill: Your opponent is not only a rude 7-letter word, he has his head up himself. ;-)

LoP: I think your opponent was not refering to the position on the board. It's likely that he said this because you played pretty fast. For move 3 you spent 2s, then he used almost 25s for 4 and you answered within 2s again with the approach. Of course this is no reason at all to complain.

Rather than support his opinion, he shut up after that, and we played. I lost, but I would blame later mistakes, and the fact that he's two ranks stronger, not the fuseki. I generally consider myself pretty strong at fuseki though this was, as I said, an experiment. The second diagram shows the moves up to 16.

Bob McGuigan: Chapter 3 of Kajiwara's book "Direction of Play" has a lot to say about the relationship between W2 and B3, not favorable to White. In effect it seems that if anyone has a losing game after B5 it is probably White.

kokiri and then he repeats the sin by playing W4 in the same relationship to B3, i don't think i'd pay much attention...

PurpleHaze: I think your opponent is insane. 5 or a must be reasonable, if not the best, moves at this point. So what is his thesis, that 3 is a mistake? That somehow 2 "forces" black to play a parallel fuseki?

Chris Hayashida: Kajiwara's comments aside, I have seen some stronger players say make comments like "You should not play this way. It starts a fight, and I am stronger than you." Perhaps this is what the dan player meant about your playing the diagonal opening. Note that I don't agree with this way of thinking. If a fight is bad, personally, I prefer to be given reasons because of the position of stones on the board, and not because of an estimation of the strength of the players.

Continuation (W 11 at a)

So, my question is, does Black already have a losing game? It doesn't look like it to me, so I suspect that his comment was just trash talk, but I figured I'd ask in case there's something I'm not getting.

dnerra: Unless your opponent is of professional strength, you of course do not have a losing game. I think B4 is the first interesting point. I would think that W3 pretty much asks for an approach move in the upper left, and I would happily play it. B6 is the next problem. With the sequence up to B10, you are taking the right side. However, if you you virtually add the typical joseki in the lower right you see that the right side is open, and it is thus not so effective to make territory there. That is not to say your play with Black is bad, but your game got a little more difficult, and you should have a plan how to deal with with W b.

Typical joseki in the lower right

Dave: With the two marked black stones on the board you have to be thinking about answering W1 with the inside play at B3. What did you play?

Alex Weldon: Alas, he did get sente to come back to that corner, and I did play the normal joseki, damaging my upper right, which shows why B4 and B6 in the previous diagram are bad, at least in combination. Would B3 even work? This is a question that might merit another BQM.

Dave B3 is another standard joseki. Although the ladder to the upper left is broken in the main line shown in joseki books the black stones facing the lower right would give Black plenty of opportunity to vary along the way. White could not just rely on the joseki books I think.

Continuation (W 11 at a)

Alex Weldon: Yes, I agree B6 is inconsistent with B4. I didn't want to just make a small knight extension and let him play around the middle of the top side, though. Maybe a one-space low pincer is better, as it makes jumping out less desireable, and I get a good result if he jumps into the corner. Alternately, choosing a different joseki in the lower right might be better. Attach inside, perhaps.

Can you elaborate on why W3 forces an approach move in the upper left, or at least makes it more desireable than continuing in the lower right? It seems to me that for W to make a shimari at this stage would be putting too many stones on one side of the board, so can't the approach be left for later? Also, which approach move would you choose?

dnerra: I believe the usual move for W3 is at a, to make a small chinese formation. It is natural since it makes invading above and below about equally hard. Now after W3, I see no good move against B at b. A pincer would be overconcentrated, and anything else lets Black have an optimal extension to c. But maybe you are right that this invasion is not so urgent. A white move at b does seem very big to me, though.

An alternate White 3

Oh... and I asked around and found out that the opponent in question, "gall," has a reputation for being an abusive jerk. It's likely that he just dislikes diagonal fuseki and decided that the correct response was to berate me, so we can safely disregard his comments.

HelcioAlexandre It just happen that I am memorizing a game with a very similar fuseki. It's a game between Shimamura and GoSeigen. Your moves, B1 and B3 are Shimamura's favorite fuseki. I have the feeling that a is better than B5 (a was Shimamura choice in that game).

Like Go Seigen and Shimamura?

HelcioAlexandre In diagram 2 (the game continuation), I would have played keima shimari (a) or ogeima shimari instead of W1 that was played. In my opinion, closing the shimari is slight better than making a kakari on a hoshi stone. In the final position of diagram 2, I feel that white is already slight better because his stones seems to have a better relationship.

Helcio Alexandre's continuation

Chris Hayashida; I edited this page and added more diagrams to try and understand the flow of the conversation. There were three letter as on the board! If there are any mistakes in the diagrams or comments, they are mine. Hopefully someone will find this useful.

Original second diagram Continuation (W 11 at a)

Path: BigQuestionMark · Prev: BQM159 · Next: BQM161
This is a copy of the living page "BQM160" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM161

Path: BigQuestionMark · Prev: BQM160 · Next: BQM162
Keywords: Question

wedge - two variations

kokiri - I've been experimenting with this formation recently. Usually white approaches the bottom corner and I've seen the wedge criticised because it lets black get two enclosures.

When white plays at W1 though, what should black do?

(left) My idea is to play B2 on the left with the expectation the if white plays the natural extension, I can enclose the other corner with a pretty strong attack, B4. Alternatives for W3 such as a seem awkward for white too.

(right) A comment that a stronger player made though was that the correct direction is B2 on the right, making the loose enclosure in sente. However i would anticipate extending across the bottom which leaves white able to play along the top, devaluing the top enclosure.

Maybe this question is a bit esoteric, what thoughts on the correct direction do people have?

dnerra: I think your left diagram is wishful thinking, and white will play an approach move instead of W3. Why do you think W3 at a is awkward? (I think I would play the low approach move.) Sure it leads to a fight if black pincers, but avoiding the fight with W3 as shown in the diagram looks very submissive. I would also play B2 as the ogeima shimari as shown on the right side. You got an enclosure and an extension, and then worry about your other enclosure not getting an extension? That feels like complaining it's not Christmas on your birthday to me...

Charles Not such a common local position - but the pros do play W3 at B4; and apparently don't play W3 at a.

Hanging connection

k: well, actually my birthday's new year's eve, so it would be a little unreasonable for it to be xmas as well ;-) In practice, in my games the left hand diagram is quite common. I'd be quite happy to see the low approach in response to my extension. in reply to the high approach, I have played and liked the outside attachment. if white blindly plays joseki, this looks makes white+circle look out of place to me

Bill: So don't play joseki blindly. ;-)

Solid connection

For instance, how about a solid connection?

Bob McGuigan: I've seen the wedge move played by top pros so I don't think it can be condemned out of hand. I'd like to know what is happening in the other, presumably White, corners, too. However, the left hand pattern seems to put more pressure on White ( B4 is sente?), and the larger potential for development of the top left enclosure might be worth more than the loose enclosure in the lower right.

wedges - two actual variations :-)

Dave Careful lads! I was not able to find any examples of the wedge under the star point shown above in the databases. Splitting the side under the star point is only usual when the lower right Black stone in on the star point there. When Black has played on the 3-4 point, splitting the side as shown on the right here has been played a number of times although it is much less common than an approach move in the lower right. The usual response is to close the corner with B2 as was explained by Charles earlier on this page.

The other asymmetrical choice at W1 shown on the left side here is very rare. There are not enough examples to say there is a usual answer. However, plays such as B2 and a have been used.

Bob: The splitting play Dave shows on the right is what I remember seeing in pro games.

Path: BigQuestionMark · Prev: BQM160 · Next: BQM162
This is a copy of the living page "BQM161" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM162

Path: BigQuestionMark · Prev: BQM161 · Next: BQM163
Keywords: Opening, Question

Fuseki

IlyaM (9k): Yesterday I played a game in a tournament against 5k. Several first moves are shown on the diagram (I played as white). I have a question about B5. I thought that it was a slow move and tried to punish it by stealing the corner territory (I've messed with this later but it is another story). After a game I with my opponent had an argument about B5. I claimed that it was a slow move but my opponent said that it was a good double purpose move as it treatens to steal the base from white group on the left side and it protects the corner. Myself I though that even if my group on the left side loses the base I'll steal a lot of potential black's territory in the corner and I'll be able to easily run in the center with my group on the left side. Any comments on this position?

HolIgor: Go Seigen in his "Way to go in 21st century" makes moves like B5 here and there. It is a good move as it gets territory in the corner and attacks the opponent. black+circle is important here. The drawback of the move is that it loses sente.

White had to defend once at a. Black would connect and white could go on playing fuseki.

As for the stealing territory in the corner, the timing is wrong. Black is alive in the corner. That is the main point. If black is alive then everything else here is yose. W6 is OK. After B7, white a and then b becomes a good point, for example.

dnerra: B5 is pretty big. It might be a little slow (I would consider any of the moves marked with c), but really only very little, and your subsequent play turns it into a very good move. You have two weak groups in that area ( W4 and the three stones on the left), and if you invade the corner, you Black gets additional strength to attack them. They won't die, but Black will have a lot of choice in how to benefit from the attack, probably best by building a moyo on the top.

Corner invasion

You don't say how you continued, but if you really want to live in the corner, I would imagine s.th. like this. ( W1 at a would be better, W1 at B2 would be worse.) Look at this diagram for a while. If you don't think that Black got a huge advantage here, then you should try to understand why he has an advantage, and look at it again in a couple of weeks. And again, until you immediately feel Black's advantage by just glancing at it.

Corner invasion

Here is how I would play as White. If you have two weak groups, defend one of them! Which one? The one that is weaker and heavier. In that case, it is the group on the left. Now if White plays like that, the marked black stone becomes slow: Instead of attacking the white group from above, where Black could build a moyo while attacking, he has secured the corner. That is much smaller, in particular since the corner is still open from the bottom side.

Bill: Your opponent's point about the dual purpose of B5 in the first diagram is a good one. However, because the corner is open on the right, sealing off part of it is not so big. In addition, if White continues as dnerra suggests, with the one space jump, he is not only strengthening White, but pushing him out where he wants to expand.

Attack

This is a better attack for Black, playing on a large scale and cramping White's group. Note that this attack also protects the corner, at least temporarily, as White cannot afford to invade. And the corner may get blocked off on the left during the skirmish, anyway.

And oh, yes. You said, "Myself I though that even if my group on the left side loses the base I'll steal a lot of potential black's territory in the corner and I'll be able to easily run in the center with my group on the left side."

First, it's not a lot of potential territory, still being vulnerable on the right. What makes B5 dubious makes W6 dubious. The corner is not a big deal. More importantly, the idea of running with an eyeless group early in the game is simply asking to lose. Granted, there are times when you invade or erase a moyo and that happens, but that's faute de mieux. It's not a plan to make when you don't have to.

How did the initial position arise? I suppose something like:

first few moves?

Andy Pierce: Now white either played a or b and black responded with black+circle. If white played a looking to pressure the corner, then in response to a pincer (even a super-distant pincer like black+circle) you could just proceed with either the direct invasion at c or a double-kakari at d. Extending back towards the pincer at b looks strange to me. On the other hand, if white's initial intent was to wedge on the left side, then wedging at either black+circle or the space between black+circle and b would be usual. Wedging at b lets black make too good of an extension from his shimari at the top and can give white a cramped, less-flexible group on the left, as happened in the game. I don't know whether invading the corner at e followed by b to make life if black responded in the corner is a good idea or not. Black would then need at least one more move in the lower corner and that would let you eventually invade at f using your secure group on the left as support.

IlyaM: I wedged with b and then played a after black+circle.

Path: BigQuestionMark · Prev: BQM161 · Next: BQM163
This is a copy of the living page "BQM162" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM164

Path: BigQuestionMark · Prev: BQM163 · Next: BQM165
Keywords: Question

Unexpected response on kikashi

IlyaM (8k): This is the position from the game I recently played. Unfortunately I don't remember well whole board position so I'm showing only the corner. I played kikashi B1 and I was expecting the response at a. W2 surprised me and I failed to came up with good follow-up. What is the best sequence for Black here locally?

Divide and conquer

Bill: What's wrong with B1? If W2, B3 looks OK.

White has several weaknesses, such as a and b.

Note: Isn't the right place for kikashi usually a in the original diagram, threatening b, either as a cross-cut or a hane?

Charles This is a follow-up to the 4-4 point low approach low extension, standard joseki. We could do with a 4-4 point low approach low extension, standard joseki, follow-ups? page, considering that this is perhaps the most common joseki, currently. I believe the play below is more common than Bill's suggestion. Obviously there are a number of ideas in the position. If Black at a in the original diagram, then White at c is taught as an answer. Looking at pro games, Black a is not so frequent; and White at c is not at all common. A possible conclusion is that pros only play at a when the response at c isn't good enough.

Another common idea.

If one wants to isolate this white group from the centre, this sequence may be what you were looking for.

Continuation

And the white group in the centre (not shown in the diagram) dies.

Charles W4 there is not the usual play.

Continuation (ii)

In this position W1 is the normal idea, not helping Black to develop the kikashi stones black+circle, but defending White's shape.

Path: BigQuestionMark · Prev: BQM163 · Next: BQM165
This is a copy of the living page "BQM164" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM165

Path: BigQuestionMark · Prev: BQM164 · Next: BQM166
Difficulty: Advanced Keywords: Joseki, Question

The following position occurred in one of my recent games. I am black and about 1 dan AGA. White is about 2 dan European.

Black to play

I've heard W2 called a "foot-sweep" move, sort of kicking out the legs of a possible black position starting with B1. My question is: what are some sensible follow-up moves for Black and what aji is left in the corner that both players should be mindful of?

I've seen it written that with white+circle in place, Black a next is not a good idea. This makes sense because White can start a splitting attack on Black a and B1. Though if Black gets a stone in place at one of the circled points, perhaps a is playable (is this so?).

I've also see it written that b is one place for Black to aim, but I'm not sure what joseki-like sequences might result or if some additional supporting stones are needed to pull them off (help requested on this).

Finally, what I and another dan-level AGA player concluded was that Black should treat B1 lightly since W2 is so low. One way to do this is to simply extend down to c or so. What do you think?

Charles My first thought is that Black needn't do anything unreasonable here. See 4-4 point low approach, low knight's move block, first diagram.

Then I had a look at what the pros play.

Extend back

In this position, W1 is the most common play, it seems. After that there are various follow-ups for Black, now or later.

Black's problem would be to cover the distance to black+square, somehow.

On the other hand, this seems a most rare side pattern.

Kobayashi-Otake (colours reversed)

This occurred once, played by Kobayashi Koichi. But I think the foot-sweep here is a little odd (territorial), given white+circle.

Bill: I think that the idea that you can view B1 - W2 in the original diagram as kikashi is sound. Extending back on the right side to d or e, as the in the professional examples, is in line with that. As is an extension to c or a shimari in the bottom left corner.

Path: BigQuestionMark · Prev: BQM164 · Next: BQM166
This is a copy of the living page "BQM165" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM166

Path: BigQuestionMark · Prev: BQM165 · Next: BQM167
Difficulty: Advanced Keywords: Opening, Question

Begining of the game

IlyaM (9k): In the game I played on DGS my opponent placed his handicap stones in non-standard locations (so called french handicap). The start puzzled me - I had no idea where to start. I rejected the idea to take last free corner with 'a' or close move as then my opponent would make third shimari with 'b' and it will be rather hard to find any way to attack black stones. Any idea for the white's strategy in this position?

Actual play 1

In the actual game I decided to try to start some complex fighting hoping that my opponent being weaker then me makes a tactical error which would allow me to create a strong group for me and weak group(s) for him that I would be able to attack later. So I played W1 hoping for a cross-cut.

unkx80: Interesting idea, but I think Black should play B2 at B3, and allow White to live a small corner. But the bigger mistake is B4, it helps the opponent quite significantly.

Actual play 2

Idea

unkx80: With free placement of five handicap stones, there really is no standard way of starting the game. Since you specified that you don't want to take the lower right corner, maybe W1 might be interesting. Depending on how Black plays, White might be able to get sente and return to occupy the lower right corner at a.

Path: BigQuestionMark · Prev: BQM165 · Next: BQM167
This is a copy of the living page "BQM166" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM167

Path: BigQuestionMark · Prev: BQM166 · Next: BQM168
Keywords: Question

LovedInEmerald Hmmmmmm, in light of the fact that my first attempt to create a page has turned quite wishy-washy and whilst it contains some useful information for me it's unlikely to be that informative to many people. Here's my second attempt... inspired mostly by the first page I would like to present version two which hopefully will be more coherent and give a better idea of what I was trying to do with the first page. Firstly I would like to make some things clear... this is a beginner page and as such some of my examples may contain moves that you yourself would not play, this does not mean that no-one would play these moves. Secondly I would appreciate any assistance people can give as long as it doesn't consist of calling my examples unrealistic without any constructive comments afterwards. Thirdly, -anyone- who wishes to add material is welcome to do so as everything is helpful in some way. Thanks for reading this part of the page and I hope this turns out a little bit clearer than the first attempt.

You can make good shape and use good connections: and still end up with problems either in the form of having to give up one more move than your opponent to secure the position or being forced to create bad shape. [1]

What happens when certain shapes and connections meet?[2]

Charles General comment on this interesting material. I think there are not quite enough 'first principles' ideas quite to push this through. The general ideas of tewari and local tally evaluation in practice get supplemented by reference back to some sort of joseki as a given. For example here I checked this against pro play:

White side attachment to 4-4

which is to Black's advantage (as you'd expect: W1 is far from being a good idea except on special occasions). So we know that W7 played at a would only make matters worse ...

I would like to look at the full triangle a bit more carefully which will no doubt create content overlap or be completely wrong. Still, that's half the fun of trying to write pages :p.

Full Triangle 1

Its strengths are:

  • it cannot be cut (it is thick) ,
  • it creates possible atari threats, at a or b.

Its weaknesses are:

  • it requires supporting stones in the area - it is easy for thick shapes to become heavy if not properly supported. (Diagram under work in progress).

A weak full triangle

Tiger's mouth

  • This shape is very cuttable and with support can be attacked at a, b, c and d.
  • Its main strength as a shape by itself is that unless it is connecting a large group of stones which will otherwise die there is largely no point in trying to attack it or capture any of its stones. (Charles That's a claim that it's light, really.)

Extreme example of capturing a stone from the Tiger's Mouth

What happens when these two shapes collide? In the epic battle of thick versus thin there are obviously two possible outcomes for several different reasons.

What happens when there are no other stones in the area?

Full Triangle vs Tiger's Mouth 1

This is where my analysis may start to become wrong so if anyone has any more accurate ideas on correct play from this position then please feel free to contribute :).

The marked point seems like the key area to me as given sente with either colour I would play there. The difference between the colours is of course that I don't believe Black has to respond to a play at the marked point by White.

Charles From the point of view of getting ahead, Black should, really.
As here:

Full Triangle vs Tiger's Mouth 1

If I'm correct in this assumption then Black could be seen to have gained a move as locally White's position is as solid as Black's but with one more move (note: I am only considering the diagram here "unrealistic" as it may be :p).

Full Triangle vs Tiger's Mouth 2

Here both sides are equal in terms of nearby stones [3] and I would judge this to be a position with advantage to whoever has sente with again the marked point being key in any forthcoming battles.

In games the sequence is more likely to be one given by Charles on my previous attempt at a page with hane at the marked point coming before the full triangle. That is, locally Black is likely to be stronger as thick shapes are often a byproduct of invasion (as Black has the corner we can assume that White is invading and trying to play lightly).

Full Triangle vs Tiger's Mouth 3

Just to finish off my quite likely incorrect analysis of the position I will point out the this particular position is probably the result of incorrect play by White.

White is leaning against black's shape without strong support in the area leaving her position either thin or being forced into bad shape after a play at the marked point. As Charles pointed out on the previous page this sort of play by White should mostly be used to help out some stones which are greatly in need of it. It looks like that, rather than an "attack" on the corner.

[1]

I am trying to adopt an approach used by the great Aaron Nimzowitch (a chess grandmaster) who was famous for his book which attempted to break down chess into simpler forms by analysing artifical endgames to show the relative merits and flaws of the pieces.

Not that I would compare myself to him in chess or go but stealing his type of analysis and trying to apply it to go seems reasonable :p.

[2]

To try and give myself (and hopefully others) more of an idea what to look at when drawing out the battle lines. I am going to start with my original example from the other page only with a few differences...

[3] I.e. local tally

Path: BigQuestionMark · Prev: BQM166 · Next: BQM168
This is a copy of the living page "BQM167" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Discussion


BQM168

Path: BigQuestionMark · Prev: BQM167 · Next: BQM169
Keywords: Opening, Question

Jonathan: Here is a position from a recent game.

Thanks in advance to y'all who chime in with ideas.

Black next?

Jonathan Cano: Question: what is Black's best response to W4?

Andy: I would have liked B3 at a but failing that I suppose B5 at b. White played W2 just to mess you up and doesn't really care what happens to this stone so I'd be sure to leave the upper left corner with some aji and have an eye to a counter-pincer at d. What you don't want is to let white seal off a big corner in the upper left in sente while you worry about your wedge/kakari stones on the left.

Charles W4 before Black has added a stone at c looks inconsistent; could be a mistake.\

Black next?

If simply B1 here, what has white+circle accomplished?

And now the 3-3 invasion at p will be easier for Black to play, since the group on the outside is that bit stronger.

Jonathan: I actually played B1 in the game...

The actual game.

Jonathan : I felt the sequence to B3 was decent for black (me) but I then bungled things and played the slow move at 'a' while white took 'b' <arrrgggghhh> .

Path: BigQuestionMark · Prev: BQM167 · Next: BQM169
This is a copy of the living page "BQM168" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM169

Path: BigQuestionMark · Prev: BQM168 · Next: BQM170
Keywords: EndGame, Question

What is the score in the following position? Must black fill a or are the white+circle stones considered dead without this move? Assume area counting (not Chinese) and no pass stones. Never mind that Black has lost either way. I'm interested in whether Black must play a or not.

score?

Charles No need for Black to play inside: the white+circle stones are dead, despite the approach move at a.

White disputes

Daniel: Even if white goes first here, the best she can do is put black in atari.

White disputes con't

Now white has no legal moves in this part of the board...

Sandy Harris I do not think Black 4 is needed. Even without it, white has nothing.

ChrisSchack: No, it's not needed for life. Maybe it's to ensure the score comes out the same under territory rules?

Path: BigQuestionMark · Prev: BQM168 · Next: BQM170
This is a copy of the living page "BQM169" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM174

Path: BigQuestionMark · Prev: BQM173 · Next: BQM175
Keywords: Question

DJ: Dear fellow Deshi's, these days I am once more reading (studying?) The 1971 Honinbo Tournament.

The depth of the analysis (which makes it comprehensible even to a hopeless player like me), the quality of the players involved and, why not, the suspence James Davies has managed to put in the tale makes it one of the greatest ever go books in English (my VVHO).

I've been enjoying the [ext] third game of the Honinbo Sen, where Rin Kaiho is black and Ishida Yoshio white. Very exciting game.

At the end, Black is leading due to a mistake by Ishida in the early yose (at move 132).

Can W reduce his loss to 3.5?

After Black's 185 ( black+circle) the biggest yose is of course in the LR corner, where White can choose between what looks to me like a two-point sente at a or a five-point[1] gote at b (Black cannot intercept, else he would face a ko against the five black+square that would cost him the game).

Now Davies says that Ishida had seen

that even if he played there he would lose the game, perhaps by 3.5 points,

leaving the reader to verify such a statement.

I have tried both plays, a and b, but couldn't manage to contain White's loss to less than 8 points[2]. Weeeellll, Ishida is sure much more than five points stronger than me . . . ;-)

Would anybody like to have a try? Remember, in those days komi was 4.5 . . . [3]

What happened in the real game?

The real game

Seeing that he could not win, Ishida played 186 at W1: he expected Rin to play at W5 to clinch the game, intending to resign after such a play.

Instead, Rin played B2 and B4 (coyly, says Davies, waiting to see what device Ishida would try in the lower right corner . . . cool, eh?).

Ishida therefore played W5 himself, cut at W7, and then ataried at W9 (I personally would think that he knew this didn't work).

If now Rin connected at W5, a terrible ko would happen, so he calmly played at a, unconditionally capturing W7 and W9. Ishida could finally resign.

Just for history's sake, Ishida won the title 4-2 and became the youngest Honinbo ever, at 22. I'm not sure, but I think this record still holds, Cho U being just a few weeks older when he won the Honinbo from Kato last year. Incidentally, Cho U is a pupil of Rin . . .

Robert Pauli:

[1] Not a six-point gote?

[2] Before or after komi?

[3] . . . and - for those not wanting to count all stones on the board - three black and six white stones are in the lids. ;-)

DJ: Dear Robert, thanks a lot for all your editing! I will try to answer your questions...

Question n. 3
. . . and - for those not wanting to count all stones on the board - three black and six white stones are in the lids. ;-)

Wow, that's correct! Did you painstakingly count all the stones to guess how many were exchanged in the ko that gave birth to the lumpy five's (the black+square), or you just have the book? ;-)

Robert Pauli: Neither. GoBase shows the captive count at any point, that's all.

Question n. 2
Before or after komi?

Well, it was counting the komi in. But today I've found a sequence, starting with White's sente play, that brought her to a loss of 5.5 points only... pity that I have already forgotten it...

Robert Pauli: Tough luck, then it doesn't count. ;-)

And now the most difficult, Question n. 1
Not a six-point gote?

At first sight I too counted the gote play as a 6-points one. In fact locally it is 6 points better for White with respect to the sequence where Black goes first. But if Black goes first he will do so in gote, and White has an annoying kikashi that forces Black to play twice inside his territory due to the damezumari of his lumpy five... IOW if Black goes first in the particular position of this game his territory is not as big as it looks. Let's see:

Black goes first

After Black goes first in the corner White plays W4 and Black has to answer at B5: then when White will play his privilege at a and b Black has to capture at c and d; result: if you assume W y and B z the black territory is 13 points.

White's gote sequence

After White a and b Black will have to play only c: the black territory is now 9 points and White has gained 1 point at w, for a net result of 5 points.

White's sente sequence

Again, Black will have to play only c: the black territory is now 12 points and White has gained 1 point at w, for a net result of 2 points.

Robert Pauli: Many thanks, I see. In both cases, when White goes first, White gives Black one teire for free, reducing "normal" figures by one. (BTW, there's not need for %%% before an empty line.)

Path: BigQuestionMark · Prev: BQM173 · Next: BQM175
This is a copy of the living page "BQM174" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Discussion

Referenced by
BQMCategoricalList


BQM175

Path: BigQuestionMark · Prev: BQM174 · Next: BQM176
Difficulty: Advanced Keywords: Joseki, Rules

Moves 1 to 7

I've seen B7 in recent pro games and it is also described in the book Jungsuk in our Time. (It is not in Ishida's work because it is newer.) The whole-board context in this diagram is taken from that book, although no claim is made as to whether this is would be a good variation for black in this context. My question is: under what circumstances would playing B7 be preferable to playing the older variation at a? The Korean book says this has been in fashion recently and intends to settle both the lower side and the right side. White's follow-up moves can generate many difficult variations, some which are given in the text.

Perhaps someone who understands this variation could comment on it and add it to the the SL pages. In particular I'm wondering if a is becoming deprecated. Calvin

What they played in 1999

Charles I believe the classic context in which this was developed is this position, appearing in numerous pro games in 1999. Here W4 avoids the minichinese.

Path: BigQuestionMark · Prev: BQM174 · Next: BQM176
This is a copy of the living page "BQM175" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM176

Path: BigQuestionMark · Prev: BQM175 · Next: BQM177
Keywords: Opening, Question

Playing a shoulder-hit against a wedge in the mini-chinese is a common strategy. However, it is interesting to me that pros will rarely play B3 in the following example, although I've seen this in games of strong amateurs, perhaps because this is a standard shape following a shoulder-hit. Pros almost always play a hane at a instead (57 times out of 58 in my version of GoGoD) which would not occur to me since the ideas from the 3-3 point joseki are perhaps too ingrained in my mind. Perhaps this is an example of joseki as a source of bad habits?

My initial guess as to why pros avoid this is that if black plays B3 white can continue pushing at a or slide at b and if black tries to seal in white, the wall black builds as a result will be overconcentrated with respect to the marked black stone on the lower side. But that's the speculation of a very weak player, and after reviewing more games, I think that's it's wrong because black sometimes builds a wall even after the hane. Is there a better refutation of B3? Or is it actually not bad? Thanks. Calvin

Amateur imitating joseki, perhaps incorrectly

A recent example...

Yi Se-tol - Rui Naiwei 2004-06-02 KBS Cup

Yi Se-tol - Rui Naiwei 2004-06-02 KBS Cup (2)

Dave YMMV...

Let me rephrase the question. B3 in the original diagram is a normal move. I like to try to understand normal moves, and therefore like to understand when they might not work well. This context is one of those in which black prefers to hane against the two stones rather than extending and leaving no cutting point (or jumping lightly at c, for that matter) so I wanted to understand the idea there.

Maybe I should have asked: why B1 in the first place? It is not a reduction play, because white has no moyo here. The plan must be to build a position for black's moyo on the bottom, at the expense of strengthening white slightly on the side. In that case, maybe I see the hane. Calvin

Viewing a Profound Issue - Through a Glass Darkly

Dave: You have asked a fundamental and profound question, Calvin. Let me take a stab at answering it - basically with more questions. I think that essentially you are asking why is modern fuseki played the way it is at the professional level. Needless to say, I do not know since I can not play at that level :-) Nevertheless in the best tradition of amateurs in every game and sport on earth, that does not prevent me from having my own opinons!

Amateur pondering fuseki, probably incorrectly (1)

To begin with why does White play W1 above? Why not play at a for example. If you examine the history of the mini-Chinese in the databases, you find that the approach at a has never been seriously considered although it was often played in the early days of the Chinese fuseki. Why not play at b, which is the current main line against the Chinese fuseki?

Contrast the Kobayashi fuseki

Alternatively if we look at the Kobayashi fuseki, why has virtually all the experience been with a White approach move against the lower corner (either W1 or a)?

Let's speculate a bit...

Amateur pondering fuseki, probably incorrectly (2)

In the mini-Chinese Black creates a low, fighting formation. He invites White to enter his area of influence and fight it out. However, although the distinctive part of the formation is along the bottom, the wider area is along the right side. Compared to the regular Chinese, the bottom potential is limited because White, not Black, holds the bottom left corner. In addition, the marked Black stone is low so White can reasonably plan on being able to play the shoulder hit at a to reduce the bottom unless Black invests another stone to prevent it. The result of all these considerations is that W1 seems a quite natural choice that refuses to go along with Black's plan.

(By comparison, the formation in the Kobayashi is higher and better suited to building a framework. White has to be more concerned about what the bottom will turn into if she avoids the lower right. At the same time the lower right corner is easier to approach so normally White does, although cautiously.)

So does Black give up? Not at all. Black does not calmly go around the board dividing it up with White. Instead Black sets out to pressure the White stone and at the same time build up a framework along the bottom until White has to take measures to reduce it. Sooner or later Black gets the fight he is seeking.

Amateur pondering fuseki, probably incorrectly (3)

The most common choice for Black is to approach from the opposite side at B2 and reply to W3 with B4 or a. This is building the bottom on a smaller scale but Black has compensation in the upper right corner to offset it.

Amateur pondering fuseki, probably incorrectly (4)

The shoulder hit at B2 and the attachment directly at a came into common practice roughly together around 2001. Both are obviously more directly oriented toward the bottom. Obviously the upper right will suffer if White builds a wall facing toward the top. Black hopes that the compensation from the larger bottom right will be sufficient. The play at a has turned out to be less popular that B2. The attachment at a may simply be too hard to control from Black's point of view.

Amateur pondering fuseki, probably incorrectly (5)

Finally, for the big question of why do they play B4 instead of a? I have no idea :-)

Bill: Question, Dave: How often do the pros cut at a? If not, isn't it because then W1 is not so good in this situation, despite the proverb? If White is not going to cut at a, then B4 looks good, right? Charles Seems this has only been tried by Chinese players, about three years ago.[1]

Isn't this a bad play?

This is a very common continuation. At this point White plays away from the right side and invades or reduces somewhere along the the bottom and the real fighting begins. Aren't we amateurs normally taught that the exchange of the marked stone for W1 is a bad forcing play by Black? Don't these 9p title contenders know the basics? :-(

Bill: Perhaps that's behind Rui's extension...

[1] Continuation after the cut. Roughly what I guessed, in fact.

Continuation

This sort of thing, up to B7. At this point Black can afford to treat the outside stones black+circle and B1 lightly, since the corner looks like becoming large and quite secure. Charles

Dtm? Would anyone care to offer some speculation as to the thematic differences in the shoulder hit continuations against the wedge? In the case of the wedge i would think that the outside wall that black would gain would work more efficiently with the corner enclosure on the bottom right, but perhaps only with a B4 at a rather than the hane as shown here. The continuation after the cut shown in the previous diagram lacks the potential to develop a large bottom territory for black without the bottom extension at the key points of b and c.

Amateur pondering fuseki, probably incorrectly (6)

Path: BigQuestionMark · Prev: BQM175 · Next: BQM177
This is a copy of the living page "BQM176" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM177

Path: BigQuestionMark · Prev: BQM176 · Next: BQM179
Keywords: Joseki, Question

In the following position, normally black will play atari at a. I think I understand the moves up to here, but I (14k) am having a hard time determining why black can't simply descend at B7 here. Calvin

Moves 1 to 7

Note that if the pincer at black+circle is used instead of B3 in the previous diagram, the following is joseki. I don't know why the position of the pincer matters in this case. Calvin

Joseki

Dave: First of all we should realize that although the descent play at black+square is mentioned in Ishida, it probably can not be considered joseki. AFAIK it only appears to have been played once, Takagawa tried it as White in a no-komi game against Kitani in 1957. One time does not make it joseki.

Calvin: Point taken. It's hard to know what to think when you see a stone in a useless position like white+circle in a joseki. Of course, that's supposedly okay because black lost two stones, and black+circle may be in trouble now, too, depending on the rest of the board. But something about it feels kind of nasty, and I prefer the normal alternatives for white given later in this page. I'm not at the point where I think exchanging bad shape for something else is just like any other kind of exchange.

Bill: It's not OK because Black lost two stones. It's OK because Black is low in the corner and Black's hasami stone is too close.

First Question: What would Black like to achieve?

Why a Pincer?

Presumably Black rejected B1 because he did not like allowing W2.

Pincer 1

Black also preferred Pincer 2 below to Pincer 1 here.

Pincer 2

Rejected with Pincer 2

Black decided the usual joseki was not interesting.

Descent with Pincer 2

Note that when Black descends with the pincer at a there is a follow-up play to connect at b. That does not exist with Pincer 2 here. The Black descent is fundamentally less dynamic here.

Top less important?

What if White simply plays W2 and W4? The corner is relatively small. Black has to answer. Presumably White was interested in playing lightly when she chose the large-knight approach. Should Black be satisfied here? We can only know in the context of the whole board.

Bill: I, too, think that Dave's last diagram is a normal development after Black's sagari. Here is a possible continuation.

Continuation

B1 saves the black+circle stones. Then W2 makes shape.

Since White has only one stone, white+circle, in the corner, it is easy to sacrifice. That reveals a problem with the sagari. If Black plays atari on white+circle instead, White will extend, making two stones, a larger investment for White to worry about in the corner.

This does not mean that the sagari is wrong or unplayable. It is on the passive side, and does not bear much relation to Black's pincer, however. Still, in the variation Dave and I give, White does need to patch up her shape. Also, if the variation in your Joseki diagram is considered an even exchange, Black would be better off with the hasami stone further away from White's strong stones, as in this case. (Do not approach strong stones.)

In general, don't worry whether a play is joseki or not. Joseki are standard patterns that typically yield an even exchange (more or less). Depending upon the situation, a joseki play can be bad and a non-joseki play can be good.

Shape question

Dieter: Bill, I find it intriguing (but not surprising) that you choose this move W2 for making shape. With my fallible and often too rigid notion of shape, ...

Shape question

I would instinctively play here and see no objections for the natural move. Can you elaborate ? Now that I'm forced to think of it, I can see a couple of reasons :

  • the peep at a is more painful than b would be in your proposal
  • your proposal puts more pressure onto the lone black stone
  • this shape is overconcentrated and doesn't take the strength of White's filled triangle into account

Bill: Dear Dieter, your reasons seem good to me. :-) Anyway, I am far from an authority on shape, myself. While the keima was my first choice, I also considered the one space jump (never bad, hehe), but rejected it because of the peep at Ba. I also had the following diagram in mind.

White to play

I am reminded of a remark of Prof. Berlekamp's during our analysis of the first environmental go game about a play of Rui Nai Wei's, to the effect that she always plays as far away as possible from a tactical situation to achieve her desired effect upon it. I expect that she does not always do that, but doing so ties in with the ideas of work and dual purpose plays. (The danger with trying to do that, OC, is becoming thin.)

After Black protects the corner, he has a major threat with black+circle. To which White would like to play white+circle. What is the most efficient play for White to make that reply possible?

Charles I think Bill's play is superior to the plain table shape, in this case. I looked at Shape Up to see what was the closest example to this one. It might be problem 6 in the first problem set (see [ext] http://gobase.org/studying/articles/matthews/shape_up/). Anyway, it is a good example for flexible thinking.

Path: BigQuestionMark · Prev: BQM176 · Next: BQM179
This is a copy of the living page "BQM177" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM182

Path: BigQuestionMark · Prev: BQM181 · Next: BQM183
Keywords: Life & Death, Question

jfc: This is a position from a recent game of mine. While you are free to comment on the game as a whole, the big question mark is:

  • can white capture the black+square black stones on the left. The black+circle black stones on the bottom of the board must remain dead.
  • what are white and black's best moves in this fight.

FYI: the [ext] game was played on DGS.

White to move.

Solution discussion.

Path: BigQuestionMark · Prev: BQM181 · Next: BQM183
This is a copy of the living page "BQM182" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Discussion

Referenced by
BQMCategoricalList


BQM182 / Discussion

Sub-page of BQM182

My solution

jfc: I spent a lot of time considering this problem before playing my move. I eventually decided that W1 and W3 here were best for white. Unfornately I experienced a thinko and played W3 immediately, thinking I had played W1 already. Needless to say I resigned shortly there after.

After W3, there are many variations but I believe that white can acheive the goal of capturing the marked stones. Given my assessment of the overall game I considered it a requirement that the black+circle black group at the bottom stayed dead.

anonymous: Are you sure that works? - what is black plays atari connect? i.e. black a, white b, black c

jfc: I considered your sequence and I believe that white can enclose and kill black in the continuation. Please present any variation that demonstrates the contrary.

A and B are miai?

PatrickB: What about trying for a local seki and then killing the containing stones instead?

jfc: excellent idea! I'm amazed that I missed this possibility. I struggled for hours looking for a line that would avoid seki on the side when I forgot that killing the black stones up by b would break the seki.

black oiotoshi again.

jfc: I was worried about black connecting his two marked groups as shown in this variation but as unkx80 points out below, if white plays W8, black can't play b for another eye.

PatrickB: I will admit to having missed this line on my initial analysis. Good catch, and interesting problem.

race to capture is key.

jfc: this race to capture is key. If the black+circle stones have one more liberty then black wins race to capture because the black+square group has more liberties than the white+square group.

Reference: One more liberty, black wins.

jfc: I've modified the position so that black+circle has one more liberty than in the original diagram. In this position black wins the race to capture.

Show me the eyes?

unkx80: I think this can be yet another option.

jfc: I'm so glad I asked this question here. Despite the amount of time I put in to this problem there are so many things I missed.

I had looked at this variation and was concerned that black+circle would live here (with a second eye around W5) but I failed to notice the black has a shortage of liberties after W9 and can not make a second eye with a.

Thanks folks!

jfc: By the way, unkx80, I considered putting the this problem solution on the discussion page (where you have moved it) but then decided against it on the grounds that discussion pages should be for tangential material.

I don't feel strongly one way or another. Anyone want to comment on this editorial question?

unkx80: The original page was simply named "Solution", not as a sub-page of "BQM182", which prompted my renaming. Do you want the page to be renamed to "BQM 182 / Solution"?

jfc: whoops! I had intended to create a solution subpage. I wouldn't bother which changing this page from discussion to a solution subpage. At least not until a convention is established as to whether solutions belong on their own solution page or whether the discussion page should be used for that purpose.

On the wikipedia, the discussion page is for editorial discussions not actual content. If SL choses to followed this convention then the solution belongs on a solution page, not a discussion page.

Bill: Hmmm. BQM pages here tend *not* to have solution pages. Which seems appropriate, as they are not problem pages per se. Besides, they are often difficult, and nobody here really knows what is best.

In this case I took it that this page was intended for discussion about Jonathan's solution.

This is a copy of the living page "BQM182 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM182


BQM183

Path: BigQuestionMark · Prev: BQM182 · Next: BQM184
Path: MiddleGameAnalysis · Prev: BQM155 · Next: BQM188
Difficulty: Expert Keywords: MiddleGame, Life & Death, Tactics, Problem, Question

Alex Weldon: This situation arose in the final game of an informal little tournament I played on KGS. I was White, and "dkiller" (a 5k from France) was Black. The edges of the board are nowhere in sight. Consider all stones at the edges of the diagram to be part of living groups. The problem is for White to capture all the Black stones in the middle. In the game, I played a, which let Black get a ko. Afterwards, I tried playing with b and c, thinking that one of them would let White kill unconditionally, but still, the best I could come up with is ko. I've discovered too many variations to put them all here, so I'll leave it up to others to play around and see what they can find.

White to play

Attempts

Path: BigQuestionMark · Prev: BQM182 · Next: BQM184
Path: MiddleGameAnalysis · Prev: BQM155 · Next: BQM188
This is a copy of the living page "BQM183" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Sub-pages
Attempts

Referenced by
BQMCategoricalList
DanExercises
DanExercises/Thum...
posting:1276


BQM184

Path: BigQuestionMark · Prev: BQM183 · Next: BQM185
Difficulty: Intermediate Keywords: Joseki, Question

Not joseki, but why?

W1 is joseki for every other pincer, but not when the marked high tight pincer is used. Why is this?

Maybe cut is good

I'm guessing that it's because Black can push through and cut and get a better result with this than with other pincers, but I'm not sure. That's the question.

Charles If now White a, Black b, White c, Black d, White looks heavy. It seems, in contexts where White does play the press, White has some other way to fight after B4 in mind.

sometimes played

In a couple of pro games, this W2 is played when the marked stone is already in place. Perhaps this helps.

Bad shape

Bill: After W7 White has bad shape.

Compare this diagram with the next, which is joseki.

Joseki

Anonymous: I am confused. Is this the intended diagram?

Bill: No, it is a comparison diagram. When Black has played the black+circle stone, instead of the high pincer, W1 is joseki.

Path: BigQuestionMark · Prev: BQM183 · Next: BQM185
This is a copy of the living page "BQM184" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
34PointLowApproac...
BQMCategoricalList


BQM186

Path: BigQuestionMark · Prev: BQM185 · Next: BQM187
Difficulty: Advanced Keywords: Joseki, Question

Question posed by Herman

Tricky variation

Instead of playing B7 at a, Black can play here, especially if the ladder is good for him.

Dave: Remember that B1 is a low, conservative play to eliminate the potential along the left side (often to avoid allowing White to play an avalanche). The cut at B3 is one way to settle the shape here. Playing B7 and leaving more aji behind seems inconsistent with Black's play up to now. If Black is looking for more out the upper left, he will not choose B1.

Herman: This is a good argument. Because of the importance of the ladder, I usually only play this sequence when the game started with a diagonal fuseki. In those cases, it can be very useful because black can use a move at b or c in the next diagram to limit white's potential along the top.

According to Kogo

Kogo's joseki dictionary gives this as the standard sequence.

Bill: I checked, and it doesn't. It says that black+circle is possible. In fact, Black has bad aji. (Suzuki and Kitani's SmallJosekiDictionary gives B a instead of black+circle.) Also, in Kono Te Goyoshin (Watch out for these plays), 4-4 vol., Go Seigen says that this is unsatisfactory for White. More

Considering that exactly this sequence is used when the black+circle stone is at a, I can't help but feel that this must be bad for White. Having an extra stone on the fourth line here should make a huge difference.

Alex Weldon: I think this is fine for both sides, whether black+circle is as shown here or at a. It's true Black has a bit more influence with the stone on the fourth line (I would not call it a "huge" difference by any means), but there is a whole lot more aji in his position due to the atari at a, not to mention many more ko threats for White than with black+circle at a. I think the difference between the two positions is a subtle one and which is better for Black depends on the surroundings.

Aji

Bill: white+circle threatens W1 - W5, which gives Black an empty triangle.

dnerra: I don't even think white+circle is necessary for this sequence. I have never seen the move B7 in the original sequence, and given this aji here, I highly doubt it can be joseki.

Herman: The aji here is really only valid in yose, since it is gote. Given that black already had sente after the original sequence, no player in his right mind would give up sente again to play this until the endgame. I'm not sure this sequence is joseki at all. It is mentioned in Kogo's and I have also seen it in A Compendium Of Trick Plays. The annoying thing being that although this is mentioned as a trick play, the correct answer against this sequence is not really given.

Bill: The point is that black+circle does not, as a rule, make a big difference in Black's favor. The proverb says, Do not approach strong stones. The aji here makes these Black stones approachable from the left side (again, as a rule). This can be a factor in the opening. And, as dnerra points out below, white+circle does not have to be so close to have an effect.

Aji (2)

Bill: If White connects with W5,...

Aji (2) cont.

Bill: Black can happily give up the corner (as a rule), since White must capture all Black's stones (semedori).

Aji (3)

Bill: Instead of B3, Black could play B2, retaining the corner while White has three stones on the second line.

Or he could give up the corner with B2 and B4 and force White into a low position on the left side.

Aji (3) cont.

Bill: Etc., etc.

Aji (4)

Bill: Or Black could simply reply with B2 if this ladder does not work. ;-)

dnerra: Well I didnt say I wanted to play this sequence right away. Just add any stone for white somewhere on the left, a working ladder, and all of the variations you give yield a pretty catastrophic result for Black. If that isn't bad aji, I don't know what it is :)

Yose

Also, W1 - B4 is a likely large yose sequence, which is White's sente. Whereas if black+circle is at B1, Ba is Black's sente.

This makes a difference of about five points on the top. black+circle would have to gain more than that to make it preferable.

White fights

White has the option to fight like this, but her corner is not completely alive yet (it is ko), and her central stones are quite weak.

Does anyone know of any better options for White?

Charles Well, this isn't a pro variation, that I can see. Being in Kogo may not mean so much.

ndkrempel: Please refer to Alexandre Dinerchtein and co.'s GOAMA 1, where it is stated that the best way for both sides is:

GOAMA 1

This result is slightly favourable for white. Other variations are also given there (in particular why black shouldn't hane in response to white 1). Interestingly, the Kogo sequence is listed as bad for white as black's corner is bigger than joseki.

xela: I have trouble using this in real games, because it's gote for white and it seems to me that black can easily neutralise white's thickness.

Bill: White's thickness is too extensive to be easily neutralized.

Go Seigen's line

Life in the corner

Bill: In the same book Go Seigen recommends the line of play in this and the next diagram for White, to live in the corner.

Life in the corner, cont.

Bill: Note that White avoids playing at a, to leave aji behind.

xela: A Compendium Of Trick Plays says that black can get a good result by playing at b next, therefore Dinerstein's (GoAma) variation (above) is the correct way for white.

Back

Path: BigQuestionMark · Prev: BQM185 · Next: BQM187
This is a copy of the living page "BQM186" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
34PointHighApproa...
34PointHighApproa...
BQMCategoricalList
34PointHighApproa...

Homepages
BillSpight


BQM188

Path: BigQuestionMark · Prev: BQM187 · Next: BQM189
Path: MiddleGameAnalysis · Prev: BQM183 · Next: BQM191
Difficulty: Advanced Keywords: MiddleGame, Question

from a 3 stone handicap (free placement)

In a 3 stone handicap game (Black had free placement and chose three 34 points) White decided to make a deep invasion, probably feeling that he is the stronger player, and he needs to catch up.

How should black react?

Chris Hayashida: I know this isn't answering the question, but I wanted to point out that the black extension might have be a little weak.

If Black extended first, after White plays the checking extension, I feel that Black needs another move to protect. Black also has the option of extending to a right away, since it threatens to slide into White's corner.

If the black stone was a checking extension (i.e., White extended first) then I feel that the black stone is playing too close to thickness, so I think it "deserves" to be attacked by W1.

Probe

Bill: The problem with both running out is that White is stronger on the left than Black is on the right. W1 will have an easier time of it than black+circle. Besides, White can always play at a. Sacrificing black+circle with B b comes to mind, but seems too pessimistic.

My inclinition is to probe with B2, possibly sacrificing it to strengthen black+circle, or sacrificing black+circle to live in White's corner.

Boshi

Bill: Here is another thought: the boshi, B2. If now W3 and W5, B6 looks good. If White plays to the right, instead, Black can play into the center ( B5, for instance) freely, satisfied at having prevented W2.

Boshi, var. 2

Bill: Thanks, bud1027, for your criticism below. :-) Mindful of the fact that this is a 3-stone game, in the Boshi diagram I was trying to give an OK sequence that is easy to understand. My first suggestion, Probe, is not so easy to understand. ;-)

In the Boshi diagram, B8 is bad, I think. Black can cut at B9. W5 was an overplay.

In this diagram, W5 is better. Your criticism still holds, because of the weakness of B2.

dnerra I didnt see the attachment either, clever move! I think moving out with the diagonal move at a is still better than pushing with through your own stones with the exchange B4 - W5 -- this is really a no-no.

Boshi, var. 3

bud1027 Um...O.K.

By the way, how about attachment move B4...?

I think, instead of B4 in above diagram, to attach like B4 in below diagram might produce a slightly better result.

In below diagram, B6 is more far by one-line from white's strong two stones( W3, W7) than B4 in above diagram.

Obviously, this is more desirable shape for Black.

Bye@@@.

Bill: The fact that Black can play B4, even after W3, shows the power of the move. Thanks. :-)

bud1027

The following diagrams are some of what's going on my mind. But Im not sure if these are best for black. Anyway, W1 invasion is an overplay, Im sure...

And, in my view, Bill's second diagram is black's failure. B2 is severely damaged or is about to be severely damaged, and white group in lower side looks safe.

Lastly, I Think that the attachment move in Bill's first diagram, B2, is considerable move. Sadly, I dont know which variation after B1 is best moves for both, black and white.

Bye@@@

Attach

Attach, then knight's move attack

from a 3 stone handicap (free placement)

Hane on the right

Bill: However, this hane, B2, may be better.

aLegendWai: But will the B group underneath die?

Bill: Not with the threats against W5 and W7 and W3.

from a 3 stone handicap (free placement)

unkx80: The first moves that comes to my mind are B2 to B6. Is this too passive for Black?

Andy: I would also appreciate some comments on this sequence.

bud1027 I think so. A loose attack. I think this is a bad result for black. At least not so satisfactory result. The reasons are as follows.

from a 3 stone handicap (free placement)

This result is most common and normal variation after your moves. ( of course, this is NOT the only variation expected. just one of variation, but this is a normal and common result)

Let's look at this closely.

1. White is jumping into center lightly and easily. black can never hope any effective attack on them.

2. White's moves - from W1 to W9 - are naturally reducing black's right-side moyo. On the contrary, black stones - B2 ~ B8 - dont put any serious threat on white's left-bottom corner.

In conclusion, black is losing more than his gaining.

This is my thought.

Bye@@@

aLegendWai: I wonder if it is a wishful thinking. At least B should try to cap in the meantime when W escapes. So this will give pressure to both the upper W stone and the escaping group. (NB: Although the sandwiched B group will be under pressure too. It still has escape route). That's my little idea.

Any idea is welcome. :)

from a 3 stone handicap (free placement)

I don't think 1 is that important, surely the stone is ajisome enough to demand a tenuki and an attack on the biggest area left?

game sequence

Klaus: I tried to understand the comments on this page. Thanks for all the interesting stuff!! Actually I liked the probe suggestion best, I always tend to miss moves like this.

Maybe Chris Hayashida's suggestion was the most important: black is weaker than white, locally, so he shouldn't expect too much from this fight. Here I what I tried in the game, maybe it is just pushing white in the wrong direction, and maybe it is an overplay anyway. (the game is still running, so I can't present the rest of the moves, because I don't want to discuss a position which has a direct effect on my moves.)

Path: BigQuestionMark · Prev: BQM187 · Next: BQM189
Path: MiddleGameAnalysis · Prev: BQM183 · Next: BQM191
This is a copy of the living page "BQM188" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM190

Path: BigQuestionMark · Prev: BQM189 · Next: BQM191
Difficulty: Beginner Keywords: Life & Death, Question

(Brent) This position arose in one of my recent games on DGS. (I've already written about it a little bit in my go blog.) I was playing white, and had let my corner get cut off from the rest of my stones -- probably a mistake, but I thought it could still live without much trouble. This is the sequence of moves that was made:

W6: tenuki

My question is twofold -- first, what is the status of the white group? (My best guess is ko or seki, but I can never be sure I've thought of all possible branches.) And if it is not unconditionally alive, was there a better way to defend against the invasion?

Thanks for your thoughts!

Chris Hayashida: I don't know about the above group, but it seems like W2 was a mistake.

possible?

Chris Hayashida: I like this move, as it protects a possible eye at a. However, I think Black played B1 too early, as White has many outside liberties. The capturing races I played out seem to have White winning, but semeai aren't my strong point. I'll leave someone stronger to comment on the life and death of your diagram.

Path: BigQuestionMark · Prev: BQM189 · Next: BQM191
This is a copy of the living page "BQM190" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
Geno


BQM191

Path: BigQuestionMark · Prev: BQM190 · Next: BQM192
Path: MiddleGameAnalysis · Prev: BQM188 · Next: BQM193
Difficulty: Expert Keywords: MiddleGame, Question

Question posed by Thaddeus Olczyk

Moves 1 to 3

This is my first attempt at putting something on the Wiki. Please forgive me if I do something wrong.

This position happened in a recent game I was playing. I intended to play 3, but for some strange reason I slammed down 1 which was a followup to 3 I was considering. Afterwards both players thought that 3 would kill the 2 large White groups.

Opinions?

Moves 1 to 4

The best for White that I could find still loses.

Different 4

ChrisSchack: I think I'd rather do this myself ... but it's certainly a big loss.

ThaddeusOlczyk: But it's not big enough for a Black victory. It still looks dead to me. Where's the second eye?

?????: How about Wa Bb Wc with ko for the second eye?

ThaddeusOlczyk:Bb looks like a wasted move. The temptation is to place it one over to make a double peep. I consider a c miai ( though I may be wrong ).

Different 4 continuations

alive

Different 4 continuations

ko

Second eye

Bill: W1 is one way to live.

Eye stealing tesuji

Bill: Returning to the original position, B1 is the eye stealing tesuji. It may kill White's central stones, it may kill some of them, there may be a ko. If White manages to save some of them, Black should take sente and take the bottom side with B3.

Path: BigQuestionMark · Prev: BQM190 · Next: BQM192
Path: MiddleGameAnalysis · Prev: BQM188 · Next: BQM193
This is a copy of the living page "BQM191" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM192

Path: BigQuestionMark · Prev: BQM191 · Next: BQM193
Keywords: Joseki, Question

Unplayed joseki?

This is listed as joseki in the 1996 edition of Kihon Joseki Jiten by Ishida, but I can't find it played in database seaches with GoGoD. What is so wrong with it that it's never played? (In particular, B2 doesn't seem to exist, and is usually played as a hane at c instead.) Calvin, KGS 12K.

Bill: Kitani and Suzuki do not label it joseki, but outside influence. If anything, that suggests that it is generally favorable for Black, not that anything is wrong with B2.

Perhaps White avoids W1 when Black's influence would be working.

Alex Weldon: Is "favorable" a typo? I think you meant to write "favorable for White" or "unfavorable for Black," if B2 is not joseki, right?

Bill: Nope. No typo. Perhaps I am wrong, but as I interpret them, when they focus on something without giving an assessment, they are suggesting that it is favorable. For instance, in this case they might have said, secure territory, which I think would suggest that it was favorable for White.

Charles Simply from the point of view of shape, a pro would avoid the B2 shape unless it led to something really good. Given the open skirt towards the circled points, the hanetsugi white a - black b - white c leaving the clamp tesuji behind, and the fact that Black takes gote here, it is really not that special. Also the initial tight pincer usually intends to attack, and this goes off on another track entirely. See immediate life.

Dave: In fact W1 above is not played therefore it is no surprise that B2 does not exist in the databases.

Background and typical continuation

In professional play the pincer at B1 is virtually always played when there is a Black position of some kind in the upper right. As noted in Ishida, it is a severe pincer, however, it does not threaten to connect underneath. Given this, why should White play at W4 next? In fact, she does not. Instead White normally (about 90% of the time) answers with the jump to W2. Unless there are other stones nearby, Black always replies with B3 or a play at a. Currently B7 is more common than the play at b. Black plays B7 in order to ignore a White jump to c next. One common choice for White at this point is to attach at W8 and crosscut at W10. Because Black starts out with a position in the upper right, he is usually willing to let White settle herself here in order to build his position.

So whether or not the continuation of B2 is playable or not has little to do with whether it can be found in the databases. At the pro level, Black can not reasonably expect to have the opportunity to try it out :-)

Charles I think that's the correct strategic analysis. If Black's influence was well placed on the left side, why would White (in a normal opening position) not jump out?

Calvin: I admit we are discussing a rare variation. In fact, I can only find 9 games where the attachment of W1 in the original diagram is played. In 4 of them, there is an opponents stone at the star point further down the board. Here's one example:

Go Seigen (W) vs. Sakata Eio (B) 1960

If black were to jump at a he'd be running toward white+circle. I see that as a problem, but maybe there's another reason.

But some players try it even if there is no stone in the way. For example, in this game, I see no reason W2 can't be at a. But Kudo Norio seems to have thought it playable at the time.

Alex Weldon: If I may hazard a guess, I'd say that it's because W has a hoshi stone in the lower left, and B has a shimari in the upper right. The shimari is strong, and limits W's potential for gain on the right side if W runs out and tries to counter-attack the pincer stone. Meanwhile, by running out, he will induce B to jump along the third line, making a low, solid position that damages the potential for W's hoshi.

Calvin: Perhaps. But in another Kudo Norio game as white against Cho Chikun a very similar position occurs (the only difference being that the white stone in upper left is at komoku rather than san-san.) And he jumps then. If you just look at the right side the jump is still the most common. I guess the choice depends a lot on what your future plans are: the jump may support some plans but not others. Just desiring sente can affect your choice of variations a lot. I recently saw a pro commenting on a amateur dan-level game and the dan asked which variation of a particular joseki was better in a given situation. The pro said he can't tell. A bit disappointed with this non-commital response, the dan then showed a couple more moves of his game and the pro interrupted with: "Now I can answer your question!" The point is that the new moves were inconsistent with his previous joseki choice. The pro couldn't answer the question before because he didn't know what plan the amateur had in mind, and it's too hard to give the answer for all possible plans.

Kudo Norio (W) vs. Otake Hideo 1972

Calvin The comments here are useful. If I understand, you're saying that if the opponent can utilize thickness with the joseki in question, the original attachment may be bad. If the thickness isn't going to be useful, then that probably means that most common move---the one point jump---is playable, too. This combination helps to explain its rarity.

In my own games, because I haven't mastered the response to the one-point high pincer, I find that it seems to refute my high approach. I never seem to gain enough from counter-attacking the tight pincer stone to make up for the territory my opponent builds in the corner. I'll look at the josekis for it again. Maybe I'm expecting too much from the high approach.

Path: BigQuestionMark · Prev: BQM191 · Next: BQM193
This is a copy of the living page "BQM192" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM193

Path: BigQuestionMark · Prev: BQM192 · Next: BQM194
Path: MiddleGameAnalysis · Prev: BQM191 · Next: BQM21
Difficulty: Expert Keywords: Opening, MiddleGame, Question

Black to play

From a game of Bud1027's, where he played White.

How should Black play?

Stabilize right side

Bill: I am not sure where to play, but I am leaning towards B1.

Because both sides are strong in the top left, both the top and left sides seem relatively unpromising, even though the top side has the widest gap.

My second choice is a two space approach cum extension on the bottom, since it threatens to invade White's moyo there. But again, Black's bottom right corner is so strong that I think that's not so big. (Without the white+circle - black+circle exchange the bottom is hotter.) A direct invasion may be better.

But before that bolstering Black's moyo on the right seems better, as the gap is not small. Given that, where to play? B1 has the virtue of stabilizing Black's position on the lower right. Playing further away just invites an invasion. The top right corner cannot be stabilized in a single move, anyway (that you would want to play).

Interesting, i IanDavis too am tempted by keima, but would be playing up at a to try and get into the last big open space and also stabilise the corner.

Bill: You have company. Black played at a in the game.

Alex Weldon: I would have played one line to the right of a. You see both the ogeima and keima enclosures from hoshi in high level games, but I'm never sure how to choose between them. I guess my reasoning here is that W is strong in the upper left, so extending further doesn't reap much advantage, influence-wise, while it makes the corner thinner. However, I suppose that with Black's formation in the lower right, invading the corner directly isn't a good idea for W anyway, so maybe the ogeima is right.

Rich: As a mid-SDK, I'd have played one to the right of a too, for much the same reasons. White will come under attack if he enters the gap, and black can build up on both sides.

Path: BigQuestionMark · Prev: BQM192 · Next: BQM194
Path: MiddleGameAnalysis · Prev: BQM191 · Next: BQM21
This is a copy of the living page "BQM193" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM195

Path: BigQuestionMark · Prev: BQM194 · Next: BQM196
Difficulty: Intermediate Keywords: MiddleGame, Tactics

We are told to play away from thickness. But sometimes stones are played and then the thickness is created.

Here is an example from a game.

Play away from thickness?

White's wall was created after the Black stones were played. Black played B1 to strengthen his stones for the coming onslaught.[1]

In a circumstance like this:

  • How does White proceed to use his wall?[2]
  • How does Black proceed in the shadow of such power?

These questions also go for the bottom right (though to a lesser extent).[3]

In the actual game, White used a series of reducing moves to press into the territory controled by the Black stones, and as a result built a wall that surrounded the third side of a central territory. The reductions of Black and the wall were enough to generate a White victory.

ThaddeusOlczyk

Chris Hayashida: This isn't quite going to answer your question, but the proverb you quoted, "Play away from thickness" generally applies to earlier in the game than presented here.

Earlier on, White could have used his wall to invade the weaknesses in the black group before he protected. As the board stands, all of the groups look more or less stable, with the possible exception of the shimari in the upper right, if it gets shut in the corner.

As for Black, I think the best chance is to undercut or split the white+circle stones and try to even out the game that way. Passively answering as White pushes down on the group at the top is definitely the wrong strategy.

[1] Charles B1 might not be strictly necessary. Black might need to add to territory immediately, too.

[2] Charles In a sense this is nearly the endgame. White must count the game right now. That is the first piece of advice. If White has a win by converting thickness into secure territory, this is probably the best way. /Moves for White

[3] Charles I don't understand the comment. There is a reading problem connected with the lower right, which is quite important. /Lower right

Path: BigQuestionMark · Prev: BQM194 · Next: BQM196
This is a copy of the living page "BQM195" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
LowerRight
MovesForWhite

Referenced by
BQMCategoricalList


BQM195/Lower right

Sub-page of BQM195

Endgame?

Charles Almost my first thought about this position: what does B1 do here?

Well, Black at a, etc., looks like death. And now Black p also seems very serious.

End "of" game?

Dave: How about this? White is going to have to fill a and b so she is simply dead?

Charles Good point. So on the parent page we have to assume White plays here first.

Dave: And so the marked Black stone was too cautious.

This is a copy of the living page "BQM195/Lower right" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
MovesForWhite

Referenced by
BQM195
BQM195/MovesForWhite


BQM195/Moves for White

Sub-page of BQM195

White's ideas

Charles One of the key ideas in this position might be W1 here. White should get something from this, if only covering the weak point at a.

Reply 1

After B2, W3: Black at b might lose the corner; Black at c allows White to close off the side neatly.

Reply 2

I think this is still interesting for White.

White's ideas

Probably B2 here is safest; but then White has an option on W3 and W5, and also some aji at B3.

The previous lines show that W1 above has some interest as a probe. What is White's big plan?

White's ideas

There is some possible central territory associated with White at the circle or square points. There is a tricky question, whether W1 will be kikashi (see /Lower right for issues).

Overall, I don't really know. White has some good plays, and the positional judgement seems to be on White's side. The business on the lower side appears to be urgent.

Try the complex variation.

White's ideas

W1 is intended to settle the lower right, by hook or by crook. Black resists, and it seems that B10 will take sente. (Yes, I know, W7 one line to the left might be lighter shape.)

Now White will take a loss in the lower left; but the centre has already become more interesting for White. It looks perhaps as if White should probe upper right before this.

Wow! I don't think this is an easy position. Notice though that all the action is away from the face-off of thick formations.

Life-and-death

This one line shows that it is far from straightforward. After B4 / W5 and up to W9 Black isn't yet alive. But B8 could be one line higher making ko! And does Black have options to trade?

This is a copy of the living page "BQM195/Moves for White" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
LowerRight

Referenced by
BQM195


BQM196

Path: BigQuestionMark · Prev: BQM195 · Next: BQM197
Keywords: Question

weird kado

I've seen this B1 kado against the hoshi in quite a few games by 10-15K players on KGS, but nowhere else. It is typically played in the opening instead of a regular kakari.

My question is not so much how to respond, because W2 seems obvious (unless blocking on the other side produces a useful wall) but where did these players learn this? Is it legitimate in any way? The one pro game I found where this is used it was an obvious ladder breaker but that doesn't seem to be the case here. Calvin

Alex Weldon: It's bad for many reasons. It induces W to close the corner and make a large amount of territory there. Meanwhile, it leaves the B stone in a bad place. B's best option is probably to tenuki or jump backwards, to a or further, but either of those options make the B1 / W2 exchange look like an almost total loss. To be consistent, B would have to play something b or c but both of those are bad; b plays into hane at the head of two, inducing W to make further territory, while c is a case of playing on the second line when you shouldn't need to, and just asks for a turn at b.

Barring very special circumstances, I think it's safe to say that this play is pretty much never good. As for why double digit kyus play it... probably because it pretty much guarantees the response at W2. Kyus seem to have an affinity for playing moves that force a predictable response, even if that response hurts them. Perhaps it's a case of "better the devil you know." ;-)

weird kado (on the side)

AdamMarquis: I agree with Alex insofar as the go is concerned: White gets a solid corner and black gets a stone too close to strength. I disagree with his reasoning about the kyu rationale here. Answering a bad move with a bad move often makes the original move look pretty good, and I think that happens pretty often. I've seen this kind of sequence go badly for White on KGS, and others like it, simply because White saw advantage and either plainly overplayed or tried something strange that didn't work. I don't think that it gets played because kyus fear change, I think it gets played because bad plays can go unpunished often in that strength range.

On to a slightly changed subject: even at 6k I often see the play at B1 on the side. I think this is, again, because it goes relatively unpunished. As often as not, I see W6 at a, which seems to me to be too passive and forgiving of Black's weakness here.

weird kado (on the side)

unkx80: While W6 is not as active as a double hane, I would not shoot it down. Depending on the overall situation, it leaves quite a bit of aji at a, so I think it is playable too.

Alex Weldon: I'm going to stick to my guns... pretty much however W plays after W2, it's going to be good for him, so I don't think B1 can be considered a trick play, even to a double-digit kyu. The extension at W6 isn't bad at all, though the double hane is more severe.

When it comes to kyu reasoning, I think I have a fair amount of insight because of the number of teaching games I give. When I ask why a player made a certain move, one of the most popular answers is "because he has to answer." Meanwhile, when I suggest a better move, they often say something along the lines of "yeah, I thought of that, but I didn't know what would happen."

I still believe that the reason a lot of players make moves like this and other ones of the sort is that they know more or less how they'll turn out. Because the result doesn't involve the death of any of their stones, they don't understand how bad it really is, so they'll choose it over a more complicated line that might get them into variations they couldn't foresee and possibly end with them getting killed.

is black 3 a trick?

Calvin: Still amazed by the inexplicable incidence of this move, I searched the KGS high dan players archive. Eliminating handicap games where weird moves are the norm, I have found this variation a couple of times. It struck my memory that I have had this B3 played against me in a tournament! The combination of this appearing in handicap games (but by white instead of black!) indicates to me that it's probably a known "trick" move. I don't study hamete. Assuming now that it is a trick move, what are white's options in responding to B3, and what could be the trick? (Yet another common variation played up to 3 kyu (but not by high dans) is at a instead of B3.)

Blake: Sometimes, when I play against a move like this, I panic and react idiotically. (I'm about 11k, so that's pretty much a given.) The idea seems to be that White will become afraid and turn inward for easy life... while Black connects on the outside and gets a wall at no cost to himself. A swindle that isn't so easy for double digit kyus to see, perhaps. "My group is alive, haha! His attack was futile," while the opponent has built a wall instead of two dead groups.

Simple reply

Bill: Thanks to the exchange, B1 - W2, White can reply with W8.

Dieter: I think that nonsensical moves by White in handicap games, have the purpose to take Black out of the well known patterns and test his real strength at technique and fighting. The first move may be bad, but followed up by a lot of good ones, the result may favour White, especially if Black makes bad mistakes.

"nonsensical moves" may be taking a risk (Often may be punished? maybe "not common"'s slightly better?) but going away from recognised patterns may indeed show the real strengh - The one used in calculating the handicape... Although on the other hand, normal play by both sides should be okay as well as long as the handi's correct. Reuven

Path: BigQuestionMark · Prev: BQM195 · Next: BQM197
This is a copy of the living page "BQM196" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM197

Path: BigQuestionMark · Prev: BQM196 · Next: BQM198
Difficulty: Expert Keywords: Joseki, Question

Two non-joseki moves

I played a game today against a 3dan. He played two odd corner sequences, one starting from a 5-4 point and the other starting with a 4-4 point. The two black+circle stones are non-joseki moves; in the post game discussion neither me nor my opponent managed to come up with very effective responses. A database search didn't produce anything insightful either (the move in the 5-4 point sequence is found once in GoGoD, the other one not at all.

So, any ideas?

Continuation A

This is how we continued in the upper right, but black+circle has more aji than in the more common sequence where Black exchanges a for b.

Dave: Better to ask what is the "more aji" and whether it is worth more than giving up the 3-3 point to White in gote? I think White plays away here and is very happy with the situation. Whatever happens later will be more fun for White than Black.

Charles W1 at c can't be bad?

Bill: That was my impression. However:

Continuation B

After B2 Black threatens Ba with the connection at b for backup. White has bad aji. White has the same problem when black+circle is at c, as Jiang Jujo and Rui NaiWei point out in New Joseki Around the World (Sekai no Shinjoseki), part 1.

Continuation A1

Bill: What about W3? It looks slow, but White is thick and black+circle is mochikomi, isn't it?

comparing...

Klaus: but in the usual joseki, W6 here is not an interesting move, because white is already stable, so if the exchange a for b would ensure white playing W6 this is fine for black! What is worse for white, the captured stone might still be useful in combination with a move at x

Dave: Your analysis is based on the idea that White will answer a with a play at b. To my eye this order of moves lets us see that the play at a is very odd. Why should White answer it directly? If White plays at all, how about starting at c to see how Black will answer? It is likely that White can trap a on a large scale, making it a wasted play.

Klaus: sorry Dave, but someone messed with my diagram here: I never had B7 in it !! (I changed it back) My argument was: In the Continuation A1 diagram, white has been pushed arround, because, 1) white+circle is a questionable extention in my diagram ( W6 here) and 2) b is not the right answer to a, if black played here now. In any case, you seem to agree with me, that W3 in bill's diagram is a mistake.

Dave: I agree about the follow up at b. Your idea of reordering the plays is quite interesting here. However, "comparing" the situation without the black stone at a is incorrect tewari in my opinion. The position with the Black stone at a but without b is the actual game continuation and the basic issue for this page. The question is, "What is the assessment of this play at a and what next for White?"

Crosscut

Bill: Suzuki and Kitani's Small Joseki Dictionary gives this crosscut in a similar position to the one in the bottom left corner. White is probably better off not having made the exchange of white+circle for black+circle before giving up the corner.

Charles Played in a Korean game from 1995, with W7 at B8 to crawl and live. So, it's a pro play.

Bill: Suzuki and Kitani mention that crawl, but it's not available in the question position. (If W7 at white+circle in that position, surely B8.)

Path: BigQuestionMark · Prev: BQM196 · Next: BQM198
This is a copy of the living page "BQM197" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM198

Path: BigQuestionMark · Prev: BQM197 · Next: BQM199
Keywords: Question

Exercise 10

IlyaM: GetStrongAtJoseki part 4 shows following variation in exercise 10. The accompanying text says that W7 is a mistake and it is asked how to punish this move.

Exercise 10 - punishment

As a solution the following sequence is given. The book says that black's atsumi surpasses territory gained by white.

Exercise 15

In exercise 15 shown similar position (i.e as response on cut black plays at B1 instead of 'a'). The book says it is a mistake by black and asks for correct response by white.

Exercise 15 - punishment

As a solution this sequence is shown. The books says that black's profit in the center doesn't compensate for territory gained by white.

What I don't quite get is the difference between these two variations. To my view in both cases results are quite similar - white gains same territory, black gains atsumi. The only difference is that in one case black captures two white stones and in another case black captures only one. Is it all or am I missing something? Why one variation is favorable for white and another for black?

DJ: My 2k opinion is that in this variation Black has, however remote, bad aji at points a, b and c, which is not the case with the first sequence. So his thickness is not perfect and doesn't balance White's profit.

Alex Weldon: I think it's more that B3 in Exercise 10 Punishment reaches further into the center than B4 in Exercise 15 and that B has captured two stones instead of one. Being one line further out towards the middle is worth a few "points" worth of influence. Furthermore, in Exercise 10 B himself has about 6 points of actual territory in his formation, whereas in 15, he can only count 2 points for the captured stone. I'd say Exercise 10 is at least 5 points better for B than Exercise 15 for these reasons.

Thinner

Thicker

Bill: Also, Black's strength on the left side is different, as these two diagrams illustrate. Black has significantly worse aji in the Thinner diagram.

Path: BigQuestionMark · Prev: BQM197 · Next: BQM199
This is a copy of the living page "BQM198" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM2

Path: BigQuestionMark · Prev: BQM1/Solution · Next: BQM2/Solution
Path: RandomTsumego · Prev: BQM1 · Next: ChemistryAndLife
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play and win

If you have thought about the problem and need some hints, read on...

Black to play and win

OK, so Black has to play and kill White. The five moves that pop into my head are:

a: Which will connect the two stones there, so they can't be split, also if we can prevent White from making another eye, we can kill her (since her only eyespace will be almost filled with an unsettled three)

b: If White plays here, she already has half an eye (though black can start a ko by capturing at c), so the idea is to play on this key point to foil White.

c: Capturing White's stone here might be a good idea, but if White plays b he'll have to connect, or start a ko.

d: This prevents White from playing a and splitting the stones apart, however it'll need some reinforcement in a turn or two.

e: Not a very good move (I think). White can just respond with d. It does reduce White's eyespace by one, though, so if the above possibilities don't pan out, we'll try this.

Reconsidering, I think that d and e are the best possible moves. If Black doesn't play d or e, then White can connect her two groups (which are connected now by a knight's jump).

Read below to figure out the answer along with me, or just jump to /Solution.

Black plays 'a'

First let's look at what happens if White doesn't reinforce her stone at the marked space. Black can capture it with 3, but it's not a very good situation for him, since White reponds with 4 and Black is dead inside. (If Black connects his groups, White will have enough eye space, and if Black doesn't connect, White will fill in liberties and then play at the marked space taking Black and gaining two eyes.)

Black plays 'a'

If Black plays 3 elsewhere, he's still dead.

Black plays 'b'

If Black plays at b, White tries to split the black stones apart with 2. If Black responds by taking the stone in the corner, White plays 4 at 3 killing Black and gaining two eyes. So Black reinforces at 3, but White seals him in at 4.

Black plays 'b'

After Black's stones are taken by 6, even Black 7 can't kill the white group. Even if 5 and 9 were played at the circles (putting the L-shaped white group on the left in atari) 10 still saves her.

Black plays 'c'

If Black captures the stone at the marked space with 1, White will respond with 2. A black connection at the marked space is useless, so he plays 3 instead.

Black plays 'c'

White retakes with 4. Black would like to take White's group of three (the unit containing 2), but unless he reinforces at 5, White will take his marked stone. White blocks at 6, which seals the black group in. If White plays z next time, Black will die.

Black plays 'c'

Black is forced to play the ko at 7. White responds at 8 and Black is dead. Also, White's two chains each have two liberties, so there's no way Black can kill them in time.

Black plays 'd'

When Black plays 1, White must respond with 2, because if she allowed Black to play there, he would split her group apart.

Black plays 'd'

Black then captures White's stone with 3. White would like very much to play at the marked space, so that she can take 1 and chip away at Black's structure, but if she played there, she'd put that chain in atari. However, White 4 connects her groups, so Black 3 isn't really that good.

Black plays 'd'

Continuing, it looks bad for Black.

Black plays 'd'

So, let's play Black 3 to block the connection. White 4 is the natural choice. Black plays 5 to save his stone, and White plays 6.

Black plays 'd'

Black plays B7 threatening to take White's entire left group, and White plays W8, capturing two stones. White is alive.

Black plays 'd'

Ok, let's try yet another position for Black 3. We'll keep White 4 where it is. White can't play at the marked space, so she'll have to approach from either y or z, at which time Black plays at the marked space and almost fills White's eyespace with a bulky five.

Success!

Can White avoid this fate?

Black plays 'd'

No matter where White plays 4, Black can always play 5.

Yay!!

(See /solution for some more variations.)

Black plays 'e'

To see what happens if Black plays e:

Black 1 at e. If White responds at 2, Black plays 3. (A white play at 3 connects her groups.) But White 4 ensures Black's death -- when Black captures with 5, he is killed in a snapback.

I was wondering what would happen in this following variation:

Black to play and win

So black plays at 'd'

White responds with 'e'

And black cuts

Thus, white's group is cut in two, and I don't see any plausible escape, except maybe crawling down on the left side, but, black would still have the advantage if it just chases, as it can develop greater influence toward the center.

double ko: white is alive

xela: Actually, I think white can live via a double ko!

Path: BigQuestionMark · Prev: BQM1/Solution · Next: BQM2/Solution
Path: RandomTsumego · Prev: BQM1 · Next: ChemistryAndLife
This is a copy of the living page "BQM2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
RandomTsumego

Sub-pages
Solution

Referenced by
BulkyFive
BQMCategoricalList
DanExercises
DanExercises/Thum...


BQM225/alternate shape

Sub-page of BQM225

White to fix up shape

Charles Matthews Considering the main page discussion, surely White needs to consider this W1 in reply to black+circle.

Here W3 starts to make sense of the white+square stone.

Bill: But the exchange, white+square - black+square, still looks dubious.

Continuation

Obviously Black would like to play B4. It is heavy, and W5 is a good answer.

Lighter for Black

In practice Black might well play B2 to stay lighter

This is a copy of the living page "BQM225/alternate shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Honte
lowerRight

Referenced by
BQM225


BQM225/lower right

Sub-page of BQM225

Think about lower right area

Charles Matthews The original question was about the central fight, but White has to think about managing both of Black's frameworks.

The marked white stones in the centre are not too clever, as a weak group potentially, because Black might consolidate the left side by attacking them.

In the lower right, should White aim at one of the circled points? It seems difficult to recommend one. Note that White at a is good to reduce any black territory formed here.

I can't help feeling that Black's strategy for the game has been better, so far.

Hypothetical

I'm not saying this is forced; but here perhaps is a line that White might find attractive.

Variation

One of the points is that the B1 / W2 exchange here looks OK for White. Because later White a, Black b, White c may be a way to fight, Black can't take much territory quickly, while White's stones on the right are gaining in coordination.

Variation

If something like this happened, White would seem to be back in the game.

That is, White's original query about attacking needs some better direction of play.

This is a copy of the living page "BQM225/lower right" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
alternateShape
Honte

Referenced by
BQM225


BQM257/discussion

Sub-page of BQM257

David: It's because White would respond and play 2 at where 3 is located. Then Black would play 3 at 2. B1 in the diagram is just a forcing move and doesn't solve the weakness with the shape.

It would be this

Andrew Grant: As said above, B1 is irrelevant as Black has to go back and play B3 anyway. That being so, Black should not play B1; it's just a waste of a ko threat. This is why B1 is inferior.

zinger: Well, "force before defending" is a basic principle of Go. So, usually it is correct to play such forcing moves and then make the move that lives. However, in this case Andrew is correct, because white can never play at B1 anyway - B2 would then be a snapback. See TesujiFromGames2 for an example where the forcing moves are good.

kokiri - i think it's a dangerous thing to do to associate mentally the proverb "force before defending" and this move, which is a sente dame. Just 'cos a move gets an answer, even if it's the answer you expect, doesn't make playing it right, or even good and it's a crutch that I find myself striving to get rid of; playing a move pretty much only because I know how it will be answered. Sente moves and forcing moves are not the same by any means. I don't even think that TesujiFromGames2 is an example of forcing before defending really either.

zinger: Of course you are right, kokiri. I assume you noticed my comment "not in this case". I was only trying to introduce the concept to the questioner, who described himself as 19k. That said, if the situation was a little different so that white could make a point with W1 eventually, then B1 would be correct in my opinion. As for TesujiFromGames2, the professional made the forcing moves (both the one I found, and another that I didn't). What would you say this is an example of?

dnerra: I think you guys are a little overprecise here. Of course B1 is correct, and black lives. (Btw, B1 also removes a one-point ko threat for White.)

Bill: B1 creates a huge ko threat for White, namely W2.

kokiri - I am perhaps being over-precise, I agree, but i think that in TesujiFromGames2 they are not examples of forcing moves as I understand them. They are Sente and/or they set up miai to live, but i think that the specific use of 'to force' is a valuable one in go and worth preserving. I am only sticking my oar in to point out, to reiterate, to think that just because something gets an answer means it was a forcing move is not true - something that I continue to wrestle with, and something worth disambiguating as early as possible. If nothing else, playing b above will give white the option of taking sente straight away. That's not worth doing here, but it might be elsewhere, which is why I tried to come up with the second example below...

Now which is better?

Xanthus: I'd say black a is better, because that leaves both less ko threats, and lives with a big follow up. If black b, then white could play a and would have a perfect wall, with black in gote. Also, it seems to me that in the first diagram B1 leaves a much bigger threat for white, although it also threatens to make a few points itself of course.

kokiri - this is not exactly what I wanted to show, but yes - a must be better because it will be sente, whereas to play b would be a mistake.

zinger: Agree - clearly a is better in this diagram. How about the next one?

Black to play and live

zinger: This is the same as the original diagram, just moved down two lines from the corner, and a white stone added above. In this position, I believe that b is absolutely better than a.

Alex: I disagree. There is no White follow-up to b and Black's follow-up is much larger than the move itself, so Black is more or less guaranteed to get it, provided his endgame is up to snuff. Playing it before playing at a wastes a ko threat for Black and, as Bill points out, creates a large ko threat for White if she defers answering until the endgame. The difference between this and TesujiFromGames2 is that, in the latter, the move in question is double sente.

zinger: I see your point Alex. White is unlikely to get b. What I was thinking was that if black plays a, then later b, white might ignore it. Then after black captures one stone, the move at a has become completely useless (worse than passing under territory scoring!), but has been exchanged for a white move elsewhere. Playing b first avoids this.

The ko threat is an interesting point. I have been under the impression that it is usually bad to forsake real points for ko threat considerations, but maybe I am wrong about that.

Bill: I agree with Zinger's suggestion. Playing Ba first saves almost 1 point. Yes, Wc is sente, but if Black plays Bb first, Black's normal yose is Bd, which is gote. With the exchange of Ba - Wc, Bd later becomes Black's sente.

zinger: Er ... ? Do you have some as and bs switched here?

Alex: I think he does have the letters mixed up, but even so, there's something I'm not getting here. Bill, if playing Bd in gote is worse than playing Bb in sente, why is d the normal yose? If Black lives without playing either move, b should still be his perogative if he chooses it, no? Having the choice between b and d (rather than choosing b earlier) can't be a bad thing, so the only way I can see that playing b before living is advantageous is if there's a realistic chance that b won't be sente later. The move at b appears to be two points to me, while capturing at c looks like three or something (I've never really understood how the various methods of counting work), so shouldn't there be a point in most normal endgames when Black will be able to play b in sente? Or is it because White can play at d and make ko if Black plays it later? I'm really confused. (I know this is way too advanced and secondary to the original point of the question, so I support the fact that it's on a separate Discussion page, but I think it's worth figuring this out for our own education)

Bill: (Referring to the next diagram:) If Black lives by playing B5 first, then when he later plays B7, White should normally play elsewhere. To play W8 would be a mistake. But if Black lives by playing B1, then later, when he plays B7, W8 is correct. If we calculate the sente-gote difference, it comes to 5/6 of a point.

As for playing B1 in sente, Black doesn't (as a rule). It is gote for life, and it is gote later. To see that quickly, if it is sente, it is worth 3 points. (The reverse sente at W1 would make territory at W4, B7, and W8.) After B1, say that Black captures white+circle with B4 in sente with White replying at W8. Black's gain is less than 2 points, since White could still play at W7. Since Black's threat is worth less than B1, B1 cannot be sente. You can also see that a jump to B8 is worth less than 2 points.

Live right

Bill: To be clear: B1 lives. Later W4 - B5 is sente. Even later, B7 - W8 is sente. If Black lives with B5 instead of B1, later B7 is gote, not sente. The difference comes to almost 1 point.

dnerra: I am at a loss here. This is a 15k-25k life and death problem. And everybody starts a discussion about which sequences leaves ko threats, are better endgame, etc. Can't we adjust our answer just a tiny little bit to the level of the original question??

Well, the original question is already answered on the BQM257 main page. This is a discussion page discussing some issues inspired by the original question, so I don't see a problem there. Though, the position now being discussed is not the position of the original question anymore, so it might be better to take it somewhere else (a new BQM?). Then the interesting endgame discussion would not remain hidden here. --JuhoP

Dave: I am more on dnerra's side here. In the original question someone gave the wrong answer. This whole page is a "if things had been different, I would have been right" discussion. How often are we all guilty of this kind of wishful thinking? :-) In reality however, the only way to improve is rather, "Yes, I was wrong. I'll remember that next time!"

zinger: Actually, dnerra's comment *was* on the main page with the original question. I just moved the whole discussion here when I created the page. I didn't want to edit out anyone's contribution.

Alex: I didn't get the feeling from zinger's alternate position that he was trying to "prove" himself right in a slightly different situation, so much as trying to pin down a subtle distinction. I think it's interesting and important enough (5/6 of a point is significant!) that I'd like to see a series of problems like this, exploring the issue of when "kikashi before living" is really kikashi, and when it's just a waste of a ko threat or even aji keshi. I will agree that it is only tangentially related to BQM257, so maybe it should be a separate page of its own, rather than a discussion page.

zinger: Thanks Alex. Certainly, I did not say that the atari on the first line was correct in the original question diagram; rather, I agreed it was wrong. So there was nothing for me to try to prove. Really, I was only trying to introduce the questioner to the concept of force before defending, which seemed to me related to the question. The resulting tangle was not what I expected, but I still found it interesting and useful. Thanks to everyone for their contributions!

Dave: I believe that although some of the subsequent discussion may be of interest to readers it is nevertheless incorrectly placed here. It is indeed not about BQM257. Too much of what is presented in SL is tangential to the starting point (whether that starting point is a BQM, a proverb, a Japanese go term, or whatever). The result is that too much good material is sitting in difficult to find corners, inadequately linked, and never contributing to a well-ordered presentation of the game we all love. This is the fault of the authors. An excellent case in point is this post. If I do not add these same points to meta discussion, I will be (once again) guilty of exactly what I am complaining about here :-)

This is a copy of the living page "BQM257/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM257


BQM259/Earlier Play

Sub-page of BQM259

Where should Black have played earlier

Black's approach

Bill: There is something to be said for the large knight's approach at B7. White cannot put much pressure on B7, and W8 - W10 is a normal result. Then Black can still get the last big play on the bottom.

Charles W10 is normal? Takagawa played a.

Bill: Takagawa was beyond normal. ;-)

another idea

zinger: Perhaps black can settle the top left this way, and switch to a or b.

From Professional Review

Velobici: Professional comment: With B2, Black can make a base directly. Because W1 is a loose pincer.

This is a copy of the living page "BQM259/Earlier Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM259


BQM260/earlier play

Sub-page of BQM260

Sanrensei is too slow

Bill: W5 is too slow. Even though Black's play is weak and slow, it is not that bad. White needs to challenge Black in a handicap game.

Extend while preventing extension

With W5 White develops his position while restricting Black's development. Even in an even game this is better than sanrensei. W5 is the right point against Black's enclosure. White looks forward to an extension at a, threatening Black's corner. A Black extension to b still leaves weaknesses in the corner.

Prevent double enclosure

Taking the open corner may be marginally bigger than playing an approach to Black's bottom right corner, but allowing Black a second enclosure allows him a relatively easy game. In a handicap game White cannot afford that. An approach to the bottom right corner is called for, for instance, W3.

The top side is miai

With two open corners, White can regard them as miai. Black wants to make an enclosure in the bottom left because it faces his stone in the bottom right. Therefore, White should prevent that with an approach to the bottom left corner.

Miai?

Charles I wouldn't consider those corners miai. B2, W3, Black can take the initiative in the lower left. With W3 at B2, it is really not the same.

Bill: They do not have to be the same to be miai. You just have to expect that one player will get one and the other player the other.

Gronk: From the miai page : "Note that equivalence is an important aspect of miai. In miai positions, both the points are about the same in value, but they may not be exactly the same." Some grey area here. One can't say that any two open points are miai, of course. Are the two open corner points under discussion here "about the same in value?"

White allows good enclosure

Bill: If White does not treat the top corners as miai, but makes sure of getting the top left one, B2 can make a good enclosure facing the bottom right corner.

Charles Well, I've looked into related openings, and I just think White's idea is impatient and brings no advantage.

White allows good enclosure (2)

Here White is adopting an old Kitani-school idea, and allowing ryojimari. W1 could be at a. But B2 making an enclosure doesn't seem best, when Black can play one move ahead in a Shusaku opening.

Shusaku opening

Bill: Playing a Shusaku opening is an interesting idea.

W3 is then a good move for White.

Charles Honto? It invites a simple joseki that is excellent for Black in this position. Actually I prefer B2 at 4-4 in the upper right, especially if this is going to happen. (Of course W3 can still be a good play, but the low approach makes it harder for Black to find the right plan, I believe.)

Velobici: Dont tease us Charles ;) Which joseki are you thinking of here?

Shusaku opening (2)

Charles But everyone knows this one. Up to B9 Black has an excellent development, because neither of White's chances to approach on the right side is really attractive. (If W8 is the pincer at b, Black invades at 3-3 and has all four corners.)

Velobici: White can choose between this joseki and the avalanche. Would the small avalanche work out better for White in taking the bottom and creating thickness facing the right? Or perhaps the large avalanche?

Charles It is unlikely that the avalanche is best, with a black stone lower right. With the colour of the stone changed, then, yes.

Shusaku opening (3)

Bill: It is well known that the joseki in the previous diagram is advantageous for Black early in the game. (Besides White ends up too concentrated on the left side.) So White does not play it, but switches to the bottom right corner with W7.

Charles A rare pattern. I can only find Hashimoto Utaro (whom I admire) playing out a side this way.

Bill: White's tenuki in the bottom left corner after B6 is not, I think, rare. (Although continuing is usual.) As for the sides, I don't know which one you are talking about, Charles, but I expect that both the left side and bottom side are unusual in even games. (Unfortunately, I do not have any game records of pros giving free handicaps.)

Charles We could take this up over at 3-4 point high approach, inside contact, tenuki variation. There it rightly says that the tenuki is not uncommon. For this left side my database suggests tenuki about 5% of the time. I was referring to this lower side as a rare pattern (pro games). Since I don't really believe there are handicap joseki (except as a pejorative), and I'm committed intellectually to treating side patterns qua joseki, I don't really admit Bill's point about data from pro free placement games. Put it another way, playing a combative opening has a lot to do with making your opponent's orthodox replies look poor in context.

Bill: W7 is played with an eye to B2 in the top right corner. As you indicated, Charles, it is somewhat problematic to play this after B a in the left bottom corner. My remark about handicap vs. even games has to do with two things. First, in an even game you are most unlikely to get the Shusaku setup for Black with Black to play when White approaches the bottom left corner. Second, because of Black's extra stone in the top right, White faces the problem of concentration on the left where he would not in an even game. For instance, in an even game White could tenuki and play in the open top right corner. So the circumstances that might lead White to tenuki in the bottom left to approach the bottom right are rare in an even game, but not so rare in a free handicap game. In any event, W7 cannot be understood only looking at the bottom side.

Charles W7 is thoroughly orthodox looking at the right side alone. It is most unorthodox looking at the lower side alone. That's the observation. I have no way of evaluating the combination.

Chinese style

Bill: Instead of a double enclosure, B4 looks interesting, a la mode Chinoise.

Easy development

Vs. Kitani style, after W5 Black can continue with B6. After B8 Black has two enclosures and a framework. Now the top and left sides are miai. This is an easy opening for Black.

Charles Or W7 at a, W9 at b, and White stakes the game on invasion or reduction of Black's right side. Black cannot firm up the right side framework with a single extra play. So this is feasible as a plan.

This is a copy of the living page "BQM260/earlier play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM260

Homepages
RiffRaff


BQM289/Earlier Play

Sub-page of BQM289

Moves 1-10

Bill: W6 is somewhat questionable, as an approach to strong stones. W6 has limited development potential because of Black's enclosure. How about a kakari at, say, a?

Charles Matthews: Can't agree with that, Bill. W6 seems a perfectly ordinary idea here. (Later: database confirms that this is one of two major ideas in pro play, the other being the immediate wedge on Black's side.)

Velobici: B1 and B5 make the left side valuable to Black. At this point, Black has played every move on the fourth line (relative to the bottom). Black is clearly headed toward a moyo game. W6 makes B1 and B5 much less valuable and is a five line extension from W4. This is a double value move.

Bill: I'll go along with that, Charles. Quelching Black's potential on the side makes W6 a good play.

Bill: W10 is slightly misplaced. A kakari at b is possible, but c is the better wedge.

Weaker corner

Bill: Compare this diagram with the game. Black's bottom right corner is weaker than his bottom left in the game. Again, White should play further away from Black's strength. white+circle has better development potential than W10 in the game.

Charles This point is hard for me to understand. There is not enough database evidence here.

Variant -- analogous position

Charles But certainly in the analogous position the pros all head for W1 here. So does having a black stone at the circled point change everything?

Velobici Indeed. Black has three moves on the fourth line vis a vis the bottom edge, undercutting both corners with W1 is very good for White.

Bill: The Black stone at circle is certainly a factor I should have mentioned. White does want to approach Black's framework.

9-3 wedge

Bill: In fact the first place I saw the 9-3 wedge was in this position. The black+circle stone was key to playing closer to the right.

Moves 11-20

Bill: W6 is White's first really questionable play. Since B5 is cramped, there is something to be said for viewing white+circle lightly and playing tenuki to make a framework on the top side with a play at one of the b points. Locally, White should jump to a.

Charles I agree here: W6 is not the best idea.

Bill: B1 - B7 are all questionable. Besides being premature, B1 leaves a weakness behind. Better at c. B3 strengthens White, to what end? B5 is too close, but after B3 - W4, not to play locally looks silly. B7 is not only passive, it allows White to play W8, strengthening his top right corner and pushing Black towards White's strength on the left. Instead of B1, better the kakari at d.

Moves 21

Bill: To keep with the main theme, B1 approaches strength. It makes white+circle look pretty good. If Black is going to jump out with this group, better jump to a.

This is a copy of the living page "BQM289/Earlier Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM289


BQM3

Path: BigQuestionMark · Prev: BQM2/Solution · Next: BQM4
Difficulty: Advanced Keywords: Joseki, Strategy, Question

Here is a problem from a game I just played earlier today on KGS the Kiseido Go Server. I had Black:

Muttley (6k) vs. mattn (6k)

(here, b=11, c=12) My main question was how to deal with this white sequence. The related joseki that I've seen is W7 at a, followed by B8. I played B8 anyhow, figuring White's shape was sub-optimal and had some bad aji, even if I didn't see a way to exploit it right away. Sure enough, later in the game I got to add some moves along the top of the board while attacking another group, and then monkey-jumped into White's corner. She barely lived, ending up with nothing more than the two eyes in gote. Was this the correct strategy, or is there a local weakening tactic or tesuji which I should have been aware of?

 -- Matt Noonan

My understanding always was that White's move at a covers the corner from all sides and thus is much more stable. If White plays W7 as in the diagram, she will be forced to reply to Black moves like d, which is not pleasant. Two eyes in gote is a good enough punishment, indeed.

 -- HolIgor

I found a complete discussion of how to respond to a keima kakari in an [ext] article by Pieter Mioch. It may possibly be of some interest.

 -- FCS

By an amazing coincidence (?) we were discussing this yesterday in the club. The opinion of a local 3 dan (if I understood correctly) is that White may play W7 as in your diagram to take sente and rob Black of the extension, if Black hasn't got one. In the case of your game, Black does have an extension, so White's play was not good - proved later by his two eyes in gote :-)

-- MortenPahle

Muttley (6k) vs. mattn (6k)

DaveSigaty: How about just decending to B2? Black threatens to take away White's eye space by jumping to a. In the usual joseki where White plays at b instead of 1, she has the attachment at c in reserve if Black takes away the eyes in the corner. Here that is not the case. If White pushes up with W3, it looks like Black can resist strongly at B4 and B6 because of White's lack of shape.

Muttley (6k) vs. mattn (6k)

Alain Wettach: The problem with Dave's move is that White can play W3 to break into the center. This would obviously be bad for Black since black+circle is now weakened instead of being part of Black's wall. Of course, Black can push in order to strengthen it, but White will welcome that since she will be pushed right where she wants to go! Moreover, Black will be pushing from behind and every push will decrease the power of Black's "wall" (it might even become a weak group).

Muttley (6k) vs. mattn (6k)

I think that the proper move would be B2 in this diagram (or a as was played in the game). Now black+circle somehow makes part of the wall. There is still a cut, but Black can handle it with confidence, since the cutting group will be subject to attack.

The first reaction in a position like this should be to try to confine White to the corner. After that you can think about threatening the corner. W1 is a bit slower than the usual joseki move (actually I think it is an old joseki), but it is not a big mistake.

Muttley (6k) vs. mattn (6k)

This is the cut and a possible variation. Black can handle the fight. Note that there is a similar cut when White plays the "normal" joseki.

Muttley (6k) vs. mattn (6k)

This is the cut in the normal joseki. It should not be played immediately though, but you should keep this aji in mind when you play this joseki.

-- Alain Wettach

Milo234 - I don't like black 6 in this diagram since it reduces the liberties on the 2 black stones at top. Just drawing back at 6 seems fine to me. It feels like black has lost something by trading 6 for 7. Now if black tries to run away on the top side white has extra forcing moves threatening shortages of liberties etc. Also black's shape on the right side though strong could leave behind aji for white to mess with if white tried to invade on the right side later on since there is a cutting point between 6,8 and the rest of the wall.

Descend

Basically I agree with Alain, but I would like to give another possibility for White to answer Black's descent as proposed by Dave. White could push up at W2, then attach at W4. If Black defends his single stone, White plays at W7 and walks into the center with what I think is somewhat better shape, while if Black attempts to cut at B5, the black stone is captured after W10.

-- AndreEngels

Hum, André's variation looks nice and, in general, the kosumi is not a very good shape, but after his variation, I think that Black can still get something interesting out of the position by sacrificing the two stones (the so called squeeze technique).

André's variation

A good result for Black

Black has good compensation for the loss of his two stones.

--AlainWettach

Would it not be better for White to play W6 of your diagram at B9 or a? This would allow Black to squeeze with b and c, but White would be out into the center. It seems that that way, Black gains little from his supposed squeeze. He would probably do better to leave it as aji, playing neither a nor b in my diagram for the time being. White will probably play c at some time to remove the aji.

-- AndreEngels

Oops, you are right, White doesn't have to play W6 in my diagram (actually it is a bad move since it allows Black to play a good squeeze) and this makes your sequence totally playable even if I think that the kosumi is good enough for White (and simpler!). Anyway, I leave the diagrams and the discussion, I think they are instructive.

--AlainWettach

Part I

What happens if Black turns it the other way like this?

unkx80: B6 is no good, see below.

Part II

And then this?
--Grech

unkx80: W5 is not necessary.

White's play.

unkx80: I am too tired to enter everything now, but what I can say is that after cutting at W7, White can aim for a and it will not be a bad fight for White.

Andre Engels: This sequence is discussed at 4-4 point one-space low pincer invasion, interception.

Path: BigQuestionMark · Prev: BQM2/Solution · Next: BQM4
This is a copy of the living page "BQM3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
44PointLowApproach
BQMCategoricalList

Homepages
Grech


BQM31

Path: BigQuestionMark · Prev: BQM30 · Next: BQM32
Keywords: Joseki, Question

This happened in a game of mine. I am White. Please review.

Not joseki?

White had played the double approach to the star point. Kogo's Joseki Dictionary [1] says that Black should get out with the kosumi (on the other hand, actual practice says.../Modern Double Kakari).

However, he attached with B1. At B5 I expected him to play at B7, because if White then cuts, Black sacrifices B1 and B3 and walks along the fourth line.

To my surprise he played kosumi-tsuke and, applying my basic instinct, I extended with W6. He then blocked the corner, leaving a very tempting cutting point.

(From the point of view of standard shape, W6 should be played one point lower. Charles Matthews)

As so often, I muttered "must ... resist ... temptation" (c) Dilbert, but I fell for it and played the cut. Let me first show the alternative I had in mind.

Peaceful alternative

W1 reinforces the group and protects against the cut. Black must come back to protect against his cut, and then White plays on the other side. One cannot deny that the Black group has awkward shape; but on the other hand, considering White having played twice in a row and Black playing what seemed to be a bad move ( B5 in first diagram), I felt this variation to be too soft.

WAR

WAR, o-u-o-u-o-u-oh, what is it good for ? (Absolutely nothing).

HolIgor:

Push on the other side

Push on the other side

Black took some time to play B8, which indeed seems to me the strongest move.

Variation

This was the alternative for B8 in the previous diagram. Now White is faced with a soft option b and an aggressive one a, which again seems best.

The game

Making ko in the corner was a very attractive prospect.

Continuation 1

B1 and W4 were intended to be local ko-threats.

Continuation 2

W3 dissolved the ko with relatively good aji and Black's influence seems inferior (but not much) to White's 30-point corner.

Aji (4 at marked)

Still, White will soon have to capture the cutting stones, otherwise Black either makes a small life in the corner, as in this diagram, or ...

Aji (4 at marked point)

... turns the corner into an approach ko.

DaveSigaty: I think there is no ko here. Black cannot make an eye in the corner, and cannot squeeze White effectively enough on both the top and the right to prevent White from capturing the black stones in time.

Continuation 1 - variation

DaveSigaty: I am wondering about White playing at W1 here instead of using W3 as a ko threat? After W5, W7 looks like just the right spot (if Black a then White b and if Black b, White a follows).

Despite B2 and B4 it does not look like Black can attack the right side white stones very effectively, while the capture at c remains. If Black d, White e looks good enough and if Black e then White can cut across at d.

If Black plays on the left after W5 then I think he will find it difficult to find an effective ko threat when White uses W7 to retake the ko.

Always one should seek the most simple variation. Reading this page I felt the need to add it myself. Usualy simple is best, there is no need to think complicate unless the simple things don't work. So...

The simple way

White is afraid of the cut with B4 because now he doesn't have a liberty anymore at W1. But still Black cannot cut with B4. All White has to do is play hane with W5 and connect. Now if Black defends the corner White captures with a. Or, if Black defends B4, White plays b.

This is the same as Holigor's first diagram. He added a few more moves and I have to say White is definitely better in that diagram. Her territory is better than the black influence. And further, she has sente. Even if the ladder works for Black, White can always play a ladder breaker.

Still the simple way

The only problem seems to be B8. But now White plays atari at W9 and still has a and b.

The idea in this position is that the black corner is too weak to attack White. And that White should not play atari on the stone B4 until she knows which atari to play.

Lucretiu Calota 5 dan from Romania

Rich: Going back to the original position, it seems to me a good way to show up the deviation from joseki (depending on the surrounding conditions, of course) is to play where the opponent 'should' have played:

Simpler still?

Is this not simpler, or have I missed a killer response for Black?

Black is thick

Charles Doubtless B1 will follow. Black then has a thick shape.

You could argue that White now at a is a trade of territory for influence.

A better trade

Trouble is, W6 wasn't the best way. Here we assume white+circle / black+circle exchanged.

Now White could take sente. If White wants perfect shape round here, White at b is good. Certainly a stone at b does much more work than at c.

Going right back to the start:

Correct style to cut?

This is a way for White to start an immediate fight in the centre. Since White's connection at a brings the corner close to a carpenter's square shape, this seems OK for White.

In fact this isn't bad, developing on both sides.

Rich Thanks, Charles; that final pattern looks nice. I was thinking of exchanging territory for influence; the reason I decided against the 3-3 point you showed in 'a better trade', was because the push at c seems to give the cut or the corner to black. Given the aim of the choice was territory, the corner should then be kept, surely?

A worrying cut at a

Anyhow, at this point it gets complicated, which was what I was trying to avoid... :) It's my mid-kyu timidity, you see...

Black's cut

Charles I don't know about 'complicated'. Giving up stones like white+circle here is actually a way to simplify things.

Consider that White has already taken sente once here. I'm assuming W4 of the previous diagram played at the 2-2 point instead. Black can play black+square atari if he wants and get an answer.

After B3 White takes sente again. There are the two marked points on the right side, for later. And certainly white+circle might get out soon.

The main point is that Black has played one more stone here than White, now (i.e., looking at the local tally, you expect Black to be doing better).

[1]

Charles Alarming to me to think that Kogo's is cited as an authority.

Path: BigQuestionMark · Prev: BQM30 · Next: BQM32
This is a copy of the living page "BQM31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
ModernDoubleKakari

Referenced by
TaxonomyOfJoseki
BQM31/ModernDoubl...
NonJosekiExercises
44PointLowApproac...


BQM32

Path: BigQuestionMark · Prev: BQM31 · Next: BQM33
Difficulty: Advanced Keywords: Opening, Strategy, Question

Here is a position from one of my games, with the last 10 moves marked out. I played Black.

Fuseki

My question is how to analyze the board, and what areas to be watching, where should I be on the guard for a reduction etc. As well as just in general, what the overall situation is with regard to who is ahead? My initial impression was that I was way ahead at this point, but I'm not really sure if I analyzed it correctly.

unkx80: I have no idea of the black move before White 1, but I think whatever the move, playing at a is too big.

BlueWyvern: If you are curious about the previous sequence, check it out here: PreBQM32

BillSpight:

You know, Black 2 is a good play. But after allowing White 1, I hate to see White make a strong corner in the bottom left. I would like to put some pressure on White's stone there right away.
The double kakari at 3 comes to mind, but White can play at b, making Black a bit overconcentrated. And the 3-3 invasion looks like it will weaken the marked black stone.
Somehow I want to play here:

Low kakari?

Now if White replies at a I'll be happy to play at b. ;-)

Is Black 1 a reasonable play? Is it a hamete? Is it just another one of my brainstorms?

Little Question Mark: If Black plays against this corner, where should he play?

Evaluation

DaveSigaty: Blue, you asked how to evaluate this position. Let's see if we can survey the scene area by area:

  • Lower Half of the Board - White is completely dominant and has at least 30 points of solid territory already.
    • Lower Right Corner - as discussed on PreBQM32 allowing White to connect underneath has seriously weakened Black while expanding White's territory. The marked black stones are essentially worthless now and the natural fate should be to end up captured by White (Black should be interested in how to get White to spend time capturing them on a small scale).
    • Lower Left Corner - White has about 15 points of solid territory. I agree with Bill that Black has unfortunately let White off easily here.
    • Lower Side - The fact that White is strong in both corners means that the two black stones on the lower side are thin and subject to attack. White should have in mind that if she can somehow limit Black's prospects on the upper side in sente and play first here, she can reasonable expect to end up 50 points ahead of Black on the lower half of the board by expanding her territory while attacking Black. With this prospect before her, she can plan her strategies for the top.
  • Upper Half of the Board - Here the position is the reverse of the bottom (fair is fair :-), Black owns the upper half. However, thus far Black has nothing like the solid territory that White has claimed down below.
    • Upper Left Corner - The black four-stone group in the upper left is very solid and has about 10 points of territory. The black three-stone group to the left is also very solid but should be counted as only 4-5 points of territory. The white formation is very interesting for Black and quite threatening for White because it has no base. Black would very much like to attack this group. There is no real prospect of catching it. However, Black has many opportunities to chase it. His problem is to decide what is the best way to do this. Should he attack from underneath, trying to drive it out toward the center and then hit it on the head to force it down the board while completing his framework on the right? Should he instead start from the center and attempt to force it into a cramped position in the corner?
    • Upper Right Corner - Black has set up a classic Chinese style corner formation with extensions on both sides leading away from an open komoku. The main concern is that the formation is open on the right in the face of White's strong but low stone in the Lower Right. This stone is fairly distant, however, so Black still retains good overall potential in the upper right. Black is waiting now for White to use her sente to approach the corner. Realistically he needs a big result here as he is currently behind in territory and the score is likely to get worse not better on the lower side. On the other hand there is the weak white group floating in the upper left - White isn't home free yet.

Continuation....

These are the next five moves, and this is where I stop feeling like the moves are flowing nicely. In the game I played at a, but I had a feeling that was the wrong way to play. Incidentally I went on to lose this game by 1.5 moku. --BlueWyvern

BillSpight:

I think that Black 2 is heavy.

Continuation (ii)

Considering that the black stones in the bottom right corner are matched by three white stones (all marked), you can see that White's moyo there is small potatoes. Running with Black 2 is not urgent, and gives White a target. Better to play somewhere like a, establishing a base on the right side and deepening Black's own moyo. Even better, I think, is to enlarge Black's moyo while attacking White's floating stones with a play like b. Maintain sente, and then go back and play at a. :-)

Later in the continuation diagram, the jump to Black a is not bad, but you might consider this kind of development.

Inducing Move

B1 splits White's stones, attacking both. If W2 runs, B3 becomes urgent. Black's idea is to make a good play ( B1), to evoke a response ( W2) that makes a nice play ( B3) better. This is an inducing move (called choshi in Japanese). Make your opponent make you make the play you want to make. :-)

Actually, W2 does not look so great. How about something like this?

White attack

DaveSigaty: Wouldn't White prefer to play a instead of W9 here? Going back to W1 in the next diagram seems very slow.

Bill: W9 is played with an eye to the exchange, W9 - B10 in the following diagram (ii), and to the fact that, after B10 in this digram, B4 in diagram (ii) makes an empty triangle. But if White plans to play as in diagram (iii), the diagonal is indeed better than the descent. :-)

White attack (ii)

As usual with contact fights, both sides are strengthened. That looks better for White than mutual running. :-)

Hmmm. W5 looks like a mistake. How's this?

White attack (iii)

(Actually, in line with Dave's comments above, if White plans to play this way, she will not play descent on the right side, and the position will look like this:)

White attack (iiia)

Now it looks like Black's early nobi is a mistake. <sigh> How's this (ia)?

DaveSigaty: Instead of W7, won't White at a capture the two black stones outright? Because the marked stone is there for support, Black can't force his way out.

Bill: Yes, but then Black b looks severe to me. So I thought W7 was larger.

Dave: Yes, I think you are right. After Black captures with B4 and B6 the center white stones look pretty pointless; but then W9 seems to have little or no meaning.

Bill: Well, I was looking to Black's center stones and his weakness in the bottom left. But maybe White's center stones are too weak, especially considering White's weak group in the top left.

White attack (ia)

Black suffers a little bad shape, but keeps up the pressure on White. :-) What do you call B1? Tsukiatari?

Of course, White can still cut.

White attack (ib)

White attack

DaveSigaty: What about this W2? After the marked stone has been played, the original black stone has more the feeling of an invasion than an attack. I think Black can be satisfied to reduce the side and escape. This reduces the value of the marked stone.

Bill: Dave, what are your thoughts if White stubbornly plays nidanbane at W5? White threatens to get pretty thick.

Dave: My original thought was the B6, B8 combo shown. However, I agree that White will end up thick in the outside. It is difficult to make something reasonable here. It shows the damage caused by exchanging the two marked stones since the black stone can not contribute anything to the situation.

Bill: Right.

Holigor:

Black 4?

It seems to me that the analysis shows that pehaps B4 was a wrong decision. White is thick at the bottom so Black can do better connecting his stones and supporting a stone that faces white's thickness. This gives White the possibility to settle in the corner, but Black will get thickness.

DaveSigaty: I still feel the main issue is B2. This should be played in the top right at a or one space above W5 ( W4 in the diagram below). W3 is actually the wrong approach, I believe, and B4 is just the move to punish it. W3 has no room to move after B4. I think this should have been at b or even something lighter like c.

How about this 4?

Dave: I think that if White gets the chance to play something like W5 she is well off in this game. She is going to end up with only one weak group (upper left) and Black looks like he will have a hard time competing on territory.

Path: BigQuestionMark · Prev: BQM31 · Next: BQM33
This is a copy of the living page "BQM32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM33

Path: BigQuestionMark · Prev: BQM32 · Next: BQM34
Path: MiddleGameAnalysis · Prev: BQM29 · Next: BQM44
Keywords: MiddleGame, Question

Recently I violated the "Don't push on the fourth line" saying in the following situation, thinking I was profiting at least as much as my opponent. Was this a bad idea? My positional judgement skills aren't good enough for me to tell if this was better for me, it was just my best guess. Shown is the push, then the endgame position. The results was a loss for me by 3.5 with komi, so if komi wasn't there, I would have won. --BlueWyvern

Black's Fourth Line Push

Some personal opinions here.

I won't say that Black 1 to 7 is totally unplayable, it's actually quite an interesting idea, but I definitely don't recommend this kind of play. It hands more than 20 points of definite territory to White, but the amount of territory Black can make on the left is unclear.

It is not easy to capture a white invasion of the black moyo. I can tell that you succeeded, but probably White had made some mistakes in the process. :-)

--unkx80

DaveSigaty: Objectively I agree with unkx80. But on the other hand I think that conceiving this idea and going ahead with trying to implement it in the middle of a game are absolutely great! It is a pity actually that Black came up just short here. If there were any justice on the go board, you opponent would have conceded defeat purely out of admiration for your imagination :-) Well done, I say.

BillSpight: Well, I like to build walls and moyo, but I wouldn't try this. A double kakari looks too good.

But I do not want to discourage your invention and exploration. A good part of strength at go lies in seeing possibilities that others do not. Keep it up!

Small Question Mark: Where should White 10 be? I think maybe a. Or is that too deep? Too close to the wall?

Well, my thinking for this whole thing was this: A white invasion has nowhere to go but out to the right. Getting a base on the edge would prove to be nearly impossible given the positioning of black third line stones, and Black can attack any stones trying to live from the sides fairly freely. So White is stuck figuring out how far in she can drop it. My estimate for the safety zone seemed to leave me ahead in the exchange - however, I lost the game. So I asked the question out of curiosity as to whether this is where I lost it, or if it was further on in the game.

Bill: After Black 9 the game looks close to me. Black is ahead on the board, but with komi and White's having sente with plays worth about 10 points, it's hard to call. White 10 is way too deep, however, so Black should win from there, I think.

Arno: So what are the alternatives to Black 1? Bill mentioned a double kakari, how about enlarging the moyo with something like this?

An alternative?

In this diagram White still has a weak point around a. I guess this is basically the same idea, but leaves more aji for both sides, no?

The problem is of course the low position of Black's marked stone. If it were on the fourth line I'd play like this without hesitation. As it stands, White has room for nice reducing moves. Note however, that White's corner will not become as large as in the game.

Bill: Interesting idea, Arno. :-)
But I don't like White 4. Surely this is better.

Moyo frontier

White 4 plays on the moyo frontier, enlarging her own at the expense of Black's. If Black 3 is at 4, White b is big. If White c - Black b, we have a similar position to the one in the game, but a little better for Black, I think.

White 4 is definitely better than my suggestion - I guess my White 4 was wishful thinking :o) --Arno

What about 3?

I like Arno's move at 1, but in my view, the follow up should be at 3 in this diagram and not at a. If White answers at c (she probably should), Black should play b and the lower left corner remains open.

-- AlainWettach

Interesting idea, I like it. 8)

However, I suppose White can treat a and c as miai, and invade Black's moyo immediately?

--unkx80

Yes, you are right, fighting spirit calls for a white play at b after 3; and see what damage Black can cause with c. The point b is huge for both: if Black plays there, the marked stones become part of the moyo border and if White is allowed to play b, they become a target.

On the other hand, if white allows a black move at c after 3, the marked white stones might also become a target. Maybe the safest way would be for Black to play 3 at b. This is quite difficult, and I really don't know which is bigger: 3 or b. Anyway, I am sure that both points are bigger than a.

-- AlainWettach

Double kakari

For a double kakari I like Black 1. Lower, and White can build up strength to invade or reduce Black's moyo. Closer, and White a is effective motare. Black's idea is to solidify his territory on the left side while attacking, at the same time preventing White's moyo on the bottom and even putting some pressure on the marked white stones.

Double kakari redux

Hmmm. Looking at this again, I wonder if the boshi of Black 5 is not better than Black a?

Endgame position: 11 captures each side, komi 5.5

Path: BigQuestionMark · Prev: BQM32 · Next: BQM34
Path: MiddleGameAnalysis · Prev: BQM29 · Next: BQM44
This is a copy of the living page "BQM33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM34

Path: BigQuestionMark · Prev: BQM33 · Next: BQM35
Keywords: Joseki, Question

I would like esteemed senseis to comment on the following two joseki well known to you.

Joseki 1. Black takes sente

Joseki 2. White takes sente

Black chooses between the two on playing 1 (other variations have to be considered, too).

Both are joseki, which means that both variations consists of good moves. Yet my impressions about them are contradictory. When I look at the result I feel that Black did better in the second case. When I think about the games that I played as White using joseki 2, they were not more difficult than in the case of joseki 1. Vice versa, my memories of joseki 2 are rather favourable.

So, can anybody comment on the variations?

DaveSigaty: This is the type of question that seems to have no answer to me (a helpful comment if ever there was one, right? :-). This is a kind of trap that lies in wait especially within the covers of joseki dictionaries and the like. I think the two joseki have proceeded too far for comparison out of context. The answer would seem to fall out naturally once we have evaluated the following in relation to the whole board situation:

  • White's choice of the high approach move.
  • Black's choice to attach underneath with 1.
    • White's decision to play hane at 2 rather than, for example, playing the nadare joseki.
    • White's decision to make the solid connection at 4 rather than the hanging connection or possibly playing tenuki.
    • Black's decision to play the low extension at 5 rather than the diagonal move (not to mention the decision not to pincer White on the left rather than extending at the top :-).
    • White's decision to make the low extension at 6 rather than the high extension (Takemiya style).
  • or Black's playing the low one-space pincer.
    • White's decision to play the high diagonal move at 2 rather than, for example, hitting under the kosumi stone.
    • Black's decision to play the two-space extension at 3 rather than perhaps attaching against the diagonal play.
    • White's decision to play the press at 4 rather than attaching under the kosumi stone.
    • Black's decision to connect underneath with 5 and take the corner profit rather than playing one space above 5 with the intention to play another forcing move from the bottom if White answers at the top.

When you look at all the turning points that must be gotten over in order to reach these two positions, it seems almost impossible to consider them in terms of "either A or B, which is better?" Rather it is more like, "Out of the 50 different variations we have just looked over, which one most strikes your fancy in this game?"

What do you think? :-)

HolIgor: I asked this question because the second joseki does not seem equal for me at the first glance, though my experience tells me that the games in which I use it are not more difficult than others. I have no reason to complain and thus my first glance judgement is not correct. It is this mistake in the first glance judgement that worries me.

In the case of joseki 2, Black gets a lot in the corner while white stones are floating. They are not heavy yet, but they don't have a base. White's position looks quite scary, and yet, my score with this joseki is positive.

Now, let us consider some deviations that happened recently.

Joseki 2. What next?

Black played 3 and I did not like the idea of playing at 5. It seemed to me that the group becomes heavy in this case. So, I played 4 and the opponent played 5. Now, it is useless to press on the group in the corner. White has to be content with pressing Black to the third line here.

So, what is the next move? Without support from in the lower left corner a seemed too slow. At the same time compared to the main variation Black did not extend at the top, so perhaps a move in that direction is good. I played b not thinking much about the precise placing of the stone. c did not even occur to me in the game.

Now, I have Ishida's dictionary in Japanese. But I can't read Japanese and that is the problem. Black 3 is there and the variations are not marked as recommended. There are two diagrams which I have to interpret.

Ishida's diagram 1

I don't know what Ishida says about it but I don't like this for White.

Ishida's diagram 2

I believe this is what Ishida suggests for White to punish a suboptimal Black 3. Note 5, a funny move, isn't it?

DaveSigaty: Let's see what we can say about some of these issues...

1. Back to the Start

First, this is the 'standard' starting point when Black plays 3 in answer to 2 and White chooses to hit at 4. There are various alternatives both for Black and for White along the way to this position. Personally speaking, I have never played this in a game. In my case almost all my opponents have played a in answer to 2.

In this position White has achieved her aim of playing 6 in sente and Black has taken a lot of territory in the corner. As Ishida says (in the old English edition not the new Japanese-only one :-), "In the local context this is a loss for White, as Black has a lot of profit. White can only play like this when (6) is a very effective move."

What dissatisfactions might Black have here? The natural one in this position is the inability to push up with 1. If Black exchanges b for a, his two stones are short of liberties when he tries to cut at c. Dieter doesn't see this. So his original pincer stone is virtually worthless. This together with allowing White to set the pace on the left side should leave Black searching for something better.

[1]

Dieter's question

What now ? I admit it is brutal but White is cut.

Dieter's question

So, what is probably meant is that the cut is not as severe in this situation, because of the nice hane at 4.

Tactics

Charles Matthews Can Black really tolerate this? After White 3 Black cannot immediately cut at a.

Dieter: I guess my question suffered from the same reason for my losing streak at KGS: a, hopefully temporary, drop of reading ability. After some days have passed, I'll post this as a Beginner exercise, to chasten myself.

unkx80: Perhaps slightly more than a beginner exercise. I'll make it Kyu Exercise 74.

2. Black tries for more

Conceptually this is the next step in developing the joseki. Black switches to this 5 with the intention of playing 7 in answer to 6. Remember that White has chosen the variation of 4 because 6 is a very effective play in relation to the lower left. However, 7 changes the situation greatly and Black can easily push up and cut with Black a, White b, Black c. White pretty much has to protect the cut and therefore loses sente. Since Black has still secured a large corner, Black's new variation prevents White from carrying out her plan.

3. White blocks once

When Takagawa first played this pattern with 5 in a top-flight game, his opponent Shimamura Toshihiro answered once at 6. Black then extended up to 7 from a position in the lower left corner. In Ishida's words, "Having answered once, it was too submissive to answer again, so Shimamura switched (away)..." If Black later plays a, White plays b.

4. Black sets the pace?

Since I don't have the newer edition of Ishida, I don't know what he says about this idea but it looks like a natural try from Black based on what we have seen above.

4. White unsatisfied

White can't take advantage of Black not playing at the top. After something like this, White's original diagonal move at 2 is badly positioned and almost wasted. Also realize that against the one-space low pincer, if White wants to build influence toward the right she usually plays 2 at 9 to start with.

4. Black reverts?

Obviously 5 reverts to the earlier pattern where White probably has nothing better than continuing at 6. It would be interesting to see whether the new edition of Ishida comments on the choice of a instead. Since Black is likely to play b, White c, Black d shortly, I can't see a reason not to go as far as 5.

After 6 in addition to Takagawa's move at e, Yamabe's dictionary gives the possibility of 7 and 9 after which White can really feel herself to have been pushed around! The point of 7 is that it virtually forces 8, since allowing Black to play there instead would be unbearable.

Trying to make W4 into a useful move...

xela: Would W6 here (or at a or b) be a crazy idea?

Dieter: I believe W2 has gone completely out of fashion with the pros, precisely for the above stated reasons.

xela: How recently did it go out of fashion? Gobase tells me that Yamashita Keigo played it in December 2006, and there are five other recent (since 2005) games.

Path: BigQuestionMark · Prev: BQM33 · Next: BQM35
This is a copy of the living page "BQM34" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
TaxonomyOfJoseki
34PointHighApproach
34Point54Approach...
KyuExercise74


BQM345/Earlier play

Sub-page of BQM345

Moves 1 to 9

Bill: I characterized W9 as greedy, but maybe that was a bit unfair. White does seem to be following the idea of invading just in the nick of time. But that raises questions about earlier play.

Herman Hiddema: I don't know about that. Seems to me that at this moment invading at W9 or invading at 3-3 are still pretty much equivalent options. There is no single move for black to turn the left into territory, so an invasion is not urgent. I would probably play a in this position.

Bill: Agreed. I was trying to get into White's mindset.

iff: What would happen if black ignores Herman's a and plays at 9 himself. Is that ok for white because black is too low on the left side?

Was W7 from the wrong side?

Bill: Maybe W1 should have been from this side. True, White is slightly cramped, but Black's resulting framework on the bottom side is not so close to territory yet.

Herman Hiddema: I would not prefer this approach, I like the other side better exactly because of the equivalent options given above.

Bill: I think I would actually prefer a, at this point in the game.

Tenuki with W5?

Bill: To avoid getting cramped, maybe White should tenuki with W5, approaching with W1.

Herman Hiddema: Yes, this seems like a good idea, especially in a handicap game. I would consider a move like a to build influence against the black handicap stones.

Make a framework with B4?

Bill: To prevent that, perhaps Black should start to build a framework right away, with an extension to B1.

Herman Hiddema: Agreed

Immediate pincer?

Bill: And so to prevent that, should White play an immediate pincer?

Herman Hiddema: This seems like a good approach, given that this is a handicap game.

iff: What would be the proper way for white to handle a double approach at a or b (and which one would be better for black)?

Bill: I am old fashioned enough to think that an attachment on top (b or c) is good. These positions can become complex. For Black I like the 3-3 invasion instead. It's simple.

This is a copy of the living page "BQM345/Earlier play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM345


BQM35

Path: BigQuestionMark · Prev: BQM34 · Next: BQM36
Keywords: Question

This is a random small question, but for the longest time I have been trying to figure out just how strong I am, or at least an approximate neighborhood, and the inconsistencies in IGS at the lower level don't seem to be helping. Well, recently I got the opportunity to play a 4 dan pro. I figure since pros play very consistently, it may be a good measuring stick. Taking into account that he was playing four people at once, what is a good lower limit on how strong I am given that I lost a nine-stone game by about 30 points? Yes, I should have resigned, but by the time I got a proper read on the score, I figured it would be rude of me to not play it out. --BlueWyvern

--Stefan: Ah... Even though a pro's strength is very consistent, I think there is enough 'noise' here to render the experience unreliable as a strength estimate. She was playing different people at the same time. She was playing on the internet. She may have been slightly tipsy (in which case she was probably not concentrated enough to make it a 2 point loss and you ended up with a 30 points deficit)... Sorry, old boy, but I think the 9 kyu AGA on your homepage is still your most reliable indicator for the time being. :-)

--Bill: Good lower limit? 15 kyu.

Suppose that you are playing a teaching game that you have won by 20 points or more. You see that you can kill another group. Do you do it? Possibly, if you think that it will teach a better lesson than there is in the rest of the game. But probably not. Why demoralize the student?
Pros do not play all out in teaching games. The most instructive mistakes are those that the student makes without being put under pressure. I have a friend who takes 8 stones from his pro teacher and sometimes wins. I should give him 8 stones. ;-)

--AlainWettach The only conclusion you can draw is that you were not strong enough to beat the pro with 9 stones in that game. No shame, I am 3/4 Dan in Europe and I wouldn't bet my life on a nine-stone game with a pro (I don't think the pro would bet his life either ;-)). I agree with what was said and I just want to add that, given the way teaching games are played by the pros and strong players, the difference of points has absolutely no meaning. Once the stronger player knows he will win the game, he plays differently. Here is an amazing anecdote. A few years ago, I had a very strange experience in a seven-stone game against Kano Yoshinori 9 pro. In the middle of the small yose, I counted and found out that I was around 5 points behind. Not enough to resign, so I played further and I noticed that he played some very strange moves. When we finished the game, it appeared that he had won by one point. He congratulated me and told me "You are very strong!!!". I must confess that I had a very disturbing feeling!

If you really want the margin to mean something, I advise you to try a game for money against a Korean pro. I heard that in Korea, they sometimes play for a predefined amount of money per point difference. This is of course a very different game...

Dieter: Other anecdotes exist to show the difference in points has no meaning. Like when a Chinese guy came to a club, somewhere in America. He played the two strongest members in the club and won both by 6,5 points. That made him about 3 dan they guessed, in any case quite strong. The next week a 10 kyu played him and complained with his fellows: "I don't know why you guys think he is so strong: I had a very good game against him to lose only by 6,5 points." The stronger members understood they had indeed badly ... underestimated his strength.

Path: BigQuestionMark · Prev: BQM34 · Next: BQM36
This is a copy of the living page "BQM35" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank
BigQuestionMark


BQM36

Path: BigQuestionMark · Prev: BQM35 · Next: BQM37
Path: ForcingAndInitiative · Prev: ComplaintAboutShape/Solution · Next: PlayAwayFromThickness
Difficulty: Expert Keywords: Question

These are the first moves from the fifth game of the 2002 Kisei title match between Ryu Shikun (Black) and O Rissei.

The 5th Game

White had just played white+circle and Black answered with B1 to prevent his four stones being caught in a ladder. This move allows two kikashi at the marked points (in the game, O Rissei played these kikashi immediately).

Why not here?

While replaying the game, I was wondering why Black didn't play B1 here. This leave only one kikashi at a or b. I suspect that Black decided that it was better to suffer the two kikashi in the game than to allow b, but it is not obvious to me that a white stone at b would be worth more than the two kikashi in the game.

Does anybody have an idea?

AlainWettach

Dieter: My idea is twofold. First, W2 in the next diagram is sente: Wh2 nicely develops the influence of the white group. The two moves in the second diagram, if answered, are kikashi: W2 and W4 have still to prove their value later and will be abandoned without regret ... but abandoned.

One sente

Two kikashi

Second, I'm not at all convinced that Black will let himself be forced. In the following diagram, Black adopts a fighting attitude. Maybe this is what Ryu wanted to invite O to do?

No kikashi

The next moves of the game

AlainWettach Well, Dieter, as to your second point, the next moves showed that, at least in Ryu's mind, W1 and W3 were real kikashi. Those moves obviously help White on the left side.

I am not totally convinced by the explanation based on the subtle distinction between kikashi and sente move, it is too abstract for me. If White had been allowed the sente move at b instead of the two kikashis, I suppose she would have followed it with a move like W4 in the next diagram.

What if Black 1?

I would expect something like this to happen if Black had played at b. Is this really better for White than the game? I am not sure... Alternatively, White might play a high approach giving the next diagram.

If a high kakari

This possible sequence might be the solution. The white+circle stone might allow White to play tenuki after W5 on the upper side and come back to play W7. This is only one way of playing, but a pincer on W1 seems unreasonable and I see no other joseki ending in sente for Black allowing him to play at B7 himself. Black could tenuki and play at B7 immediately, but even if a stone at B7 seems to give Black a promising position on the left, I think that the marked stone would work well with a 5-4 point joseki in the upper right corner.

Who knows, maybe Rob van Zeijst will deal with this point in one of his next columns!

Bad for Black

JamesA: I think that after W5, Black will very much regret not answering the kikashi! The black group in the centre is large and heavy, and White will be able to do a lot with it. Also, White could later play at a, seriously reducing Black's territory. Alternatively, if Black plays at b to forestall this, White can go into the corner with c, then Black d, then maybe White e. I think Black has to answer the kikashi, and I think not giving White the sente play at b is reason enough to put up with the kikashi.

Also, does Black's move threaten a cut?

The cut

Or...

Which looks like a lot of black thickness to me, in return for not much white territory.

Charles Matthews Not to speak of the ladder possibility at a. That in itself is enough to justify Black's decision, isn't it?

Nick Hoover - 8 above seems quite passive for white. How about cutting instead?

Path: BigQuestionMark · Prev: BQM35 · Next: BQM37
Path: ForcingAndInitiative · Prev: ComplaintAboutShape/Solution · Next: PlayAwayFromThickness
This is a copy of the living page "BQM36" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
ForcingAndInitiative

Referenced by
BQMCategoricalList


BQM37

Path: BigQuestionMark · Prev: BQM36 · Next: BQM38
Keywords: Question

Good plan?

Stefan: White 1 is move 40 in a game in which I held the black stones. I was looking for something slightly better than the inside attachment at the marked point. I reckoned that after the usual continuation, White would have sente to develop a nice position on the lower side or play tenuki. At the same time, he has played ladder breakers for the cut in his position in the middle on the left, which may not be so weak but it's floating. I played 2, in order to break the same ladder, limit whatever White could get at the bottom, take a piece of the corner and preferably a piece of the right side as well. The first question is: can Sensei comment on the soundness of this plan?

It's not joseki, but is it OK?

White was careful about his response and played the outside attachment, a move I hadn't really considered in my analysis. I rejected the usual continuation, because I expected it to revert to the situation I wanted to avoid (i.e. White ending with sente to play a good developing move on the lower side, which also protects the cut from a distance and threatens to swallow up my pincer).

I know the continuation shown - bluntly butting into the stone with 2 - can't be joseki, but it was the best I could come up with. Would Sensei have done anything different?

So how am I doing, then?

This is how the sequence ended. I felt this was OK, since I had the corner and the aji of the two marked cuts to work with. Does Sensei agrees this is an acceptable result from a local and a global point of view?

Hmmm, I wouldn't feel OK with White. I think that the sequence in the game is terrible for Black and certainly not better than the normal joseki. In your sequence, the wall White builds is working very well with the two marked stones on the left side and your pincer stone is wasted. As to the cut at the marked point, I don't think it is very important since White can easily sacrifice one stone. In the normal joseki, if Black plays at a next, he has almost as much territory as in your variation and the two marked stones certainly won't make a lot of territory. There might be other possibilities for White, but if I had to choose between the two diagrams with Black, I wouldn't hesitate a second!

P.S. In your sequence, if White plays at the b points (I suppose you connect when White plays atari), I think that the aji at the marked point in the corner is bad.

--AlainWettach

The normal joseki

Dieter

The move that I don't quite understand is Black 2 in "So how am I doing". Once you start with the invitation for the hane on the head, consistency forces you to play the brutal moves in the following diagram. Next Black will attack the four white stones.

Aggressive

Why atari?

Alain: I must confess that I just looked at the result of Stefan's variation and I agree with Dieter that Stefan's move at 2 in "So how am I doing" is a bit strange. But I wouldn't want to play the ataris at 6 and 8 in Dieter's variation without being forced to (if Black blocks at a).

I think that if Black plays b next, White can handle the fight and play at a.

--AlainWettach

--Stefan: But even in these variations, technically better than the nonsense I played, are still not good for Black, right? I mean, the overriding element is still that White's wall on the right side works too well with his stones at the top, no?

--Dieter: I think the main issue in this game is not whether the White position resulting from the lower right corner exchange will work well or not with his stones at the top right or at the bottom. The focus in this game to me seems to be the White group on the left. I think White's kakari is somewhat premature. His group is far from stable and quite heavy in the sense that the gains made by Black capturing it are big.

I came to this conclusion when I tried to figure out a favourable result for Black in the lower right region. I didn't find any and wondered where Black's compensation lay for White's dominant grip on the lower right. That compensation must be the weakness of the white group on the left.

Path: BigQuestionMark · Prev: BQM36 · Next: BQM38
This is a copy of the living page "BQM37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
NonJosekiExercises
BQMCategoricalList


BQM372

Path: BigQuestionMark · Prev: BQM371 · Next: BQM373
Keywords: EndGame, Question

Jan: Here's an artificial position I constructed for the discussion of Mutual Damage in the context of Combinatorial Game Theory. It's obvious that this is a zero game (under Japanese scoring, of course!) because mirror go actually works here.

If Black's position in the upper left is altered slightly, how does that change the value of this game? Probably by just a teensy-tiny-miny bit, and probably not the outcome, but it never hurts to ask...

Path: BigQuestionMark · Prev: BQM371 · Next: BQM373
This is a copy of the living page "BQM372" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
GoTheoryAndCGTDis...


BQM38

Path: BigQuestionMark · Prev: BQM37 · Next: BQM39
Keywords: Question

The following position appeared in a handicap game between me and a friend in which I gave him three stones. -BlueWyvern

Thor vs. Yombo

I think I'm a little bit ahead at this point, and decide to reduce his center. What would the best way to do this be? My attempt at a "best guess" reduction turned into a bit of a fiasco. (I feel obliged to point out that while I am writing this in a computer cluster, there is someone passed out on his keyboard next to me. :-)

Thor vs. Yombo, white screws up.

This is what actually happened. It seems like a minor disaster for White.

Thor vs. Yombo

White 1 goes so deep it seems to be asking for trouble. Finding the best move is beyond me, however. I might play a, b, c or d. Or something else.

HolIgor: At this particular moment I'd be mostly concerned with the life of the bottom group. It is a target for an enemy attack. So, my choice would be in strengthening this particular group. a tries to solve both problems, so it is most interesting.

And of course, the following moves are too big to miss.

Top first

I bet the opponent would reply.

DaveSigaty: Regarding the bottom, I agree with HolIgor that the life/eye shape of the bottom group is a question. At the same time Black's bottom right group is also not secure.

Thor vs. Yombo

Dave Should White start here? Now Black's group on the bottom does not have two eyes. If Black 2, can White play 3? If she does, I think that she needs an answer to 4. If White tries 9, Black 10 puts her on the spot.

Thor vs. Yombo

If White answers submissively with 1, etc., is it good enough? If not...

Thor vs. Yombo

Is something like this better? Dave

Dieter: White has >50 points and Black 45. But Black is far more powerful in the center. So it is time to acquire more power in the center, playing a in the earlier diagram. The territorial loss incurred, will be compensated for in the endgame. I think 1 here emphasizes the bottom, which is not interesting because open at both sides. White should delimit the center first (all this is opinion, of course).

Path: BigQuestionMark · Prev: BQM37 · Next: BQM39
This is a copy of the living page "BQM38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM39

Path: BigQuestionMark · Prev: BQM38 · Next: BQM40
Keywords: Life & Death, Question

Here is an elementary life and death problem presented in Kageyama's Lessons in the fundamentals of Go. I was wondering about an alternate solution I think I found. Here it is:

Alternate solution?

This is the move I am currently thinking about.

6 at 1

If White takes, the shape is reduced to a bulky five and Black can take the vital point:

Dead?

If not, Black can take the group of three and the best White can do seems to be a dead shape of square four, or maybe bent three.

Given solution

This is the given solution, resulting in a dead bent four in the corner.

Can anyone give me a pointer on whether I'm right or not with my alternate solution?

Bill Spight: Interesting idea! :-)
However:

Ko

If Black 5 at 6, White 6 at 5 lives.

Bleahdom?: The original solution gives a bent four in the corner which requires a ko to kill anyway. So I don't quite understand why would this situation be any different?

unkx80: By Japanese rules, bent four in the corner is dead. See that page for details.

Bill: And by area rules it is almost always dead.

Thanks for the quick reply -- my brother, to whom I give a few stones when playing, pointed out that it'd end with a ko if I went for the three stones. I worked out the 5 at 6 idea after that. It felt like a nice move though :) --Splice

Drop back for B7

Imagist: Instead of B7 from the previous diagram, what about this?

zinger: That would work, if that was the correct position :) However black's marked stone isn't actually there (and white still has three stones on the left).

Imagist: Color me embarrassed.

W8 takes two stones

B9 retakes, removes the second eye

Path: BigQuestionMark · Prev: BQM38 · Next: BQM40
This is a copy of the living page "BQM39" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
LessonsInTheFunda...
BQMCategoricalList


BQM4

Path: BigQuestionMark · Prev: BQM3 · Next: BQM5
Difficulty: Advanced Keywords: EndGame, Life & Death, Tactics, Question

Can Black live?

White to play next. Can Black live in the corner?

HolIgor: My answer is yes. Or have a considerable profit. Black is a ko-master here. Of course, seki is equal to life, too.

One of the variations

Continuation

White has a single ko threat

I think that Black should be satisfied with the exchange.

I don't know if this is the best solution for both Black and White; but it seems that White has big problems.

Another variation

Seki

Path: BigQuestionMark · Prev: BQM3 · Next: BQM5
This is a copy of the living page "BQM4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM42

Path: BigQuestionMark · Prev: BQM41 · Next: BQM43
Keywords: Life & Death, Question

KarlKnechtel: Haha, I grabbed #42 ;)

In a game I just played on NNGS, the following situation came up in the corner, with me playing White. (I had a few extra stones attached, but the point is that all the external liberties were filled. It was a very strange game - my opponent opened on the 6-5 point!)

What should happen now?

As I understand the Japanese scoring, making seki is worth 8 points for Black here and killing the white group is worth 30 (plus two for each attached stone - so 38 in my case, I think).

What actually happened

After a lot of thought on my part, I played the indicated moves. ( B3 came almost instantly). After even more thought I decided that I had died in gote. (I still won the game by around 60 points. Like I said, very strange game.)

The question(s): Is this sequence correct? Is the white group indeed dead here? If so, could I have saved it after B1? (I'm pretty confident that if White plays first at B1 the group is unconditionally alive.)

Hmmm...

I don't know if this is of interest to anyone, but, whatever happens here, White must prevent Black from forming this shape. If he manages it, he's got one eye, and all the circles are shared liberties with White... and White has no other liberties than the circles. So, immediately Black plays at one point, White must play at the other.

Bill: Actually, if Black plays at one of those points, White dies.

White dies

I think you can get seki or ko.

--BlueWyvern

Annoying situation

If Black plays at a, White plays b and White has an ugly ko on her hands. If Black plays elsewhere, White plays b and you have seki.

HolIgor: And if White does not play b? Black will have to play b anyway to kill; which brings about more favourable ko.

unkx80: If Black plays at a, White should not play b and leave it as a ten thousand year ko, I think.

OK... but B1 was an endgame play. What happens when the game is already "over ten thousand years old", so to speak?

Annoying situation

Suppose there are no other meaningful plays on the board. If Black plays as shown, White must pass (or throw away a stone), fill at a, or take away a shared liberty at b or c. Filling results in death; Black can make a dead pyramid four shape at b. Taking away a liberty also is deadly; Black takes the ko, White cannot retake (no meaningful ko threats) or fill the other shared liberty (shortage of liberties); and Black captures.

Jasonred Question: Doesn't filling at a die in gote? Just qondering whether black has to reply at b after that or can play tenuki ...

So White passes. If Black passes, the game is over and I think the players must agree it's seki, since obviously neither wants to touch the situation. If Black fills b or c, White captures and is alive.

So Black takes the ko. If White takes a shared liberty, Black connects the ko and White is almost filled with a bulky five and dies.

Therefore White passes again:

Annoying situation

Here White passes at W6 and W8. W2 at the circled point was captured.

If Black now connects, it's seki - either six-stone shape he can make is living for White:

Annoying situation

After capturing, the circled points are miai for White to divide the space, and Black won't be able to capture inside because of shortage of liberties.

Annoying situation

Similarly here.

If Black passes here (after he takes the ko and White passes) they again have to agree it's seki. If Black tries filling a shared liberty, White can take back the ko and Black eventually dies.

judynogo?: Why seki? Black passes, White passes, they dispute, then who goes first to prove it?

The idea is that neither player wants to go - you work backwards from a more obvious seki. Something like that. To try explaining it another way: having won the ko, neither player can benefit from connecting the ko; and having won the ko, neither player can benefit from filling one of the other liberties.

Overall conclusion: With no ko threats elsewhere on the board, the whole thing is definitely seki after best play by both players. I got one out of two moves right, and my mistake only cost 30 points instead of 38.

Bill: If Black plays first, optimal alternating play leads to a 10,000 year ko, which normally favors Black (since he has less to lose).

This position occurs in Murashima Yoshinori's Ko Dictionary. It was analyzed in [ext] ''Generalized Thermography'' by Martin Mueller, Elwyn Berlekamp, and myself. It is hyperactive.

When White is komaster, orthodox play when Black plays first is

White komaster

B1 has a miai value of 7. This will become seki.

When Black is komaster:

Black komaster

After B3 the local temperature has dropped. White can no longer make 7 points with two more plays. B1 has a miai value of 10 1/6. Later, White a has a miai value of 6 2/3. (White should make the ko to lose it early, when she will get more in exchange for it.)
In the neutral threat environment this is also orthodox play. B1 has a miai value of 9 1/8, and White a (or Black a) has a miai value of 8 3/4. The neutral situation is closer to that when Black is komaster than when White is.

Path: BigQuestionMark · Prev: BQM41 · Next: BQM43
This is a copy of the living page "BQM42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList
KarlKnechtel/OldC...


BQM421

Path: BigQuestionMark · Prev: BQM420 · Next: BQM422
Difficulty: Beginner Keywords: Question

As a multidigit kyu player, I can see that my biggest weakness is that people walk straight through what I thought were supposed to be my boundaries. How can I tell whether my borders are safe or not? Would somebody document some common patterns of what looks secure but isn't or vice versa? How about a range of puzzles about plugging or exploiting leaks? Or have I misunderstood something more basic?

Tapir: The biggest misconception might be, that you see the stones you put on the board as border of more or less safe territory. At least this is what i did during the first time. This takes away flexibility and is somehow a mistake. It would be helpful if you can post some examples from your games to discuss.

In my opinion there are two major topics here, a tactical one and a more general one. You ask the tactical question - I'm more inclined to discuss the strategical points...

Tactical issues

Tapir: The main problem here is shape. But let us make a short tour, starting with defect in a wall. Such a defect may be exploited by peeping at it, which makes a forcing move. This may not be such a good idea, if the defect is a valid cutting point. If there is no solid wall at all, then we have several basic shapes with different properties. The two-space extension on the third line, which cannot be cut, but the three-space extension leaves a obvious invasion point in the middle. There is the one-point jump which can be cutted, but which is usually not advisable, the knight's move has a cutting point as well, but the lion shape really can't be cut (unless directly adjacent to enemy stones). The bamboo joint makes a sure connection. If there is some defect, beginners may in order to defend find themselves making things worse by squeezing out the toothpaste.

These are just some first thoughts...

OK, this is gonna be really embarrassing but (Note: The following diagrams are corrupted... some stones omitted, colours switched):

Moves 15 to 24

Moves 25 to 34

Moves 67 to 74

MrTenuki: B8 and W7 are swapped on the diagram below :-(

Moves 75 to 82

Until move 14

Tapir: If in this position white manages to break through the black stones, you should not wonder, and it is not a tactical mistake by black to be cut here, but a strategical misconception to assume this thin stone arrangement as a boarder of territory. So, there are several points were white can break through. ...but even if black has stones on all the circled points he surely has a big wall with magnificient thickness / influence but not territory yet! The right way to use it is by attacking, not by trying to surround territory in the center as proverb this advice sounds Don't use thickness to make territory. Because white can approach the center from three sides.

White is missing two stones... did she pass twice?

White to move... so only one stone is missing (or it might be a 2 stone handicap with free placement)

I never said anything about territory though. If white just lands on the left hand side of my 'border' that's a differnt thing. I can see that it's not rock solid yet, but I kinda feel that I made a statement that some kind of border of mine was supposed to develop around there. It doesn't matter whether or not that was good tactics/strategy because its just an example. I often get the same problem in more developed situations where somebody finds a leak in what is obviously supposed to be a territorial border and walks all over half my territory before I can put the fire out. So I still want to know how to spot those leaks earlier or limit the damage if I'm too late. Supposing I had got a wall on the other side of my example and I did want a territory there. How do I defend that line?

Tapir: In my opinion, you can be quite happy with the result in the game. The breakthrough is very limited and white ends overconcentrated (e.g. spending 8 stones capturing 1 stone and thus making 2 points). This is a strategy which still works well for me (~4k): offering some sacrifice to make the opponent slow, heavy and overconcentrated by adding lots of stones to capture. - In the situation you describe mutual damage might be the best way to limit the net damage suffered.

P.S. It might be helpful if you go over the diagrams once and add the missing move, which disturbs the color order on some diagrams. (e.g. 7,8,9,0 in the first diagram are given later in colors reversed)

Another take...

Tapir: In a way you can consider all the known invasion points defects... but most often they are left intentionally for better development. Like the 3-3 point is the obvious defect of the 4-4 point, the point in the middle is the obvious defect of the 3-space extension but despite this known defects they are played because of their merits. But there are moves which have no merits at all and simply are mistakes / bad shape like the following (5k playing a relatively fast game on KGS)

White has a serious defect

The marked stone simply is a mistake, allowing Black to cut by B1 since White can't defend both a and b here. The marked stone should have been at a.

Path: BigQuestionMark · Prev: BQM420 · Next: BQM422
This is a copy of the living page "BQM421" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM426

Path: BigQuestionMark · Prev: BQM425 · Next: BQM427
Difficulty: Advanced Keywords: Joseki

Fig 1. Why not joseki?

With W1 through B4, White helps Black secure the corner.

Does White gain anything in compensation? It seems not. Black can play a and White will have to protect at b eventually.

Fig 2. Usual joseki

This is the usual joseki.
(See 44PointOneSpaceLowPincerOnePointJump).

With B3, the corner seems protected now. By not exchanging a for b and c for d before W2 (as in the previous diagram), does White leave some aji in the corner? What, exactly is the aji? Can White live or create a ko directly? Or is some additional preparation needed?

Charles I'd say that White's giving up the chance to peep at p here was quite serious as a loss.

Fig. 3 Also joseki?

I've also seen this sequence in books, though I may be confusing it with a similar 3-4 point pattern.

In any case, the push at B1 followed by the attachment at B3, permitting W8 is bad for black as the B1 stone becomes a wasted move. But, is the exchange of W4 for B5 and W6 for B7 bad for white, eliminating corner aji?

Fig. 4 The 3-4 pattern

This sequence is discussed in Ishida's Joseki Dictionary. Again, the push at B1 followed by B3 is bad.

If Black wishes to play B3, he should do so immediately. Permitting W8 is a loss for Black. When this sequence is discussed, however, the exchange of W4 for B5, W6 for B7 is considered good for White. Why? Was there no significant corner aji anyway?

Charles Here, Black is simply inconsistent and ends up having made a bad exchange B1 / W2.

SnotNose So the sequence in either Fig. 3 or Fig. 4 is okay for white? Or, is white still better off not helping black secure the corner and leaving the aji of p in Fig. 3? That is...

Fig. 5 The right way for white?

In Fig. 5, Black plays inconsistently with B1 followed by B3. White does not make the a/b and c/d exchanges so as to leave the aji of the peep of p for later. Note the difference between Fig. 5 and Fig 4. When the joseki is played out from a 3-4 point beginning, White plays differently.

Fig. 6 Follow-up

Charles Since B1 is a connection to the black+circle stones (with only a slight amount of aji remaining for White), I don't think White should permit it.

Trying not to lie with tewari, I do think Black has made a mistake here (Fig.3), and White need not regard any aji keshi to take advantage with regret.

SnotNose I have noticed that there is a lot of confusion about the correct order of play in these types of joseki, which one might lump together under the general title 34Or44LowApproachOnceSpaceLowPincerJumpPress? or some such.

About this joseki

Dieter: B1 came in a club game, wand we discussed this variation. If White replies at W3 instead, she becomes heavy and the cut is bothersome. However, we found it difficult to evaluate this position.

More

If we analyse it from a global point of view, we could argue that black+circle declared the top to be important. Hence, the black+circle - W2 exchange probably hurts Black more than the B1 - white+circle exchange hurts White.

More

If we compare to this variation, where B3 - W4 is awful, W2 prevents the connection underneath at a.

More

I was wary of B5. I guess White can avoid all trouble and play W6. Black is now very low, White has sente and influence towards top side and centre.

Still, one could regard Black's corner as big. That's the point I'd want to investigate further : how invasion-prone is the corner ? What's the value of the peep at p ?

Hmmm

Hmmm, this doesn't really work for Black

Path: BigQuestionMark · Prev: BQM425 · Next: BQM427
This is a copy of the living page "BQM426" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM43

Path: BigQuestionMark · Prev: BQM42 · Next: BQM44
Keywords: Question

Whilst playing a game today, I thought I had the corner sealed up. But then my opponent played the marked stone and, after losing the corner, I resigned. What should I have done?

Here comes the pain (1)

Trying to defend (2)

I was worried that Black would sneak through and connect up with the big wall to the right, so I tried to block this. Obviously, this was a losing strategy. He became really strong and I was split up (and surrounded on the left).

HolIgor: Prior to reading any variations I'd like to say that with the strong support from the outside I'd expect Black to live in the corner. So, my first concern would be to find how to limit him there while keeping sente. Then, having that basic variation I'd start to read out a possible kill.

Without any imagination (3)

Just minimizing the damage, White presses Black down. Black gets six points in the corner in gote. Playing at a is another gote move, worth eight points deiri counting.

White can make a similar profit elsewhere. That's basic.

Without any imagination? - Aji? (4)

tderz: Perhaps that's the lesson of the whole problem:
always (try to) take the relative strength relations into consideration.
Before Black was strong on the outside and could invade easily.
Now he destroyed the points in the corner, but his black+square -group got weakened. There is one definite eye at b (99% due to c).[1]

Without any imagination? - Aji? (5)

tderz: What does the clamp at W1 yield?

Without any imagination? - Aji? (6)

tderz: ... not much (Black lives), perhaps one has to start in a different order.

Without any imagination? - Aji? (7)

tderz: W1 threatens the whole right bunch with only 2 liberties (b, c).

Without any imagination? - Aji? (8)

tderz: the problem is that black a threatens to connect with the corner and White seems to have no sente threat against the corner which also would disturb the connection.
White c destroys the black eye b but disables the white connection d (because the black capture of 3 stones means an eye).

Without any imagination? - Aji? (9)

tderz: ... still let's try it!

Perhaps flawed, but
at least one has s.th. to aim for.

Black would be dead if black a had not to be answered by White b (but c or d).
If White b is necessary, Black is alive (Black c).

Without any imagination? - Aji? (9a)

tderz: Black does not have to connect/capture immedeately and could play B8 first here.

Without any imagination? - Aji? (10)

tderz: W3 does not work ( B4 or a).

Without any imagination? - Aji? (11)

tderz: W1 directly then ?
Looks like a big miai-spagetthi - is Black dead?

Without any imagination? - Aji? (12)

tderz:

Without any imagination? - Aji? (13)

tderz: Black seems alive ...

Without any imagination? - Aji? (14)

tderz: White a can be answered by Black b, Wc, by Ba etc. => Black is alive (in this sequence).
All these variations are only possible because the black+square -group had taken deliberately many, many liberties from herself.

Can White survive in the corner in sente?

Some points but gote.

Can White survive in the corner in sente?

White gets the stones in gote. So Black cannot cut with 4.

Can White survive in the corner in sente?

Isn't Black comfortably dead?

Jasonred In my humble opinion, (and don't take my advice for granted), the whole problem starts from the misconception of "I thought I had the corner sealed up". Problem is, even without that black wall and stone in the middle of the battle, a 3-3 invasion can often result in the invader gaining a corner, while the defender gains a wall.

From this position, I would immediately go for trying to limit the damage done, possibly try disrupting my opponent's position on the bottom middle a little, and count myself lucky having succeeded at that. From the final variation "can white survive in the corner in sente", I see Black connecting to the wall and taking a chunk of the corner, probably most of the bottom... I think that the reason why the original player got such a bad outcome was that he was too ambitious, he tried to stop Black connecting, and keeping the corner.

[1] That's an optical illusion. The right edge of the diagram is not the edge of the board. Interesting thought, though. ;-)

(tderz) Must have been the late time of my posting. I thought that is some kind of weird small boards (15x15). Did I not think? (was that stupid?). Last I had an interesting discussion about whether it would be possible at all "not-to-think" (resp. to "not-think"). Buddhism, Zen etc. (‘without-thinking’, Not-thinking is the effort to blank the mind and empty it of all awareness) perhaps (?) in the sense of "The Flow" of Mihaly Csikszentmihalyi.
At least I had fun and was intrigued by the position.

Path: BigQuestionMark · Prev: BQM42 · Next: BQM44
This is a copy of the living page "BQM43" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM44

Path: BigQuestionMark · Prev: BQM43 · Next: BQM45
Path: MiddleGameAnalysis · Prev: BQM33 · Next: BQM49
Keywords: MiddleGame, Question

Question: How to count territory during the middle game?

HolIgor answers: You may care to look at the QARTS system. OngoingGame2 contains two attempts to count territory at the beginning of yose stage of the game. Look at any other material on the PositionalJudgment page.

I hope you know how to count the territory in the endgame. By twos.

ChihChan: After checking those websites, my concept of endgame moves is improved, but one of my problems is unsolved. Because I would like to know, how do you decide the boundary for those territory(the similar question I ask in the territory part) during the middle game? Not during the endgame-move stage. Because every territory may be attacked by the opponent's sente plays or be expanded in sente, the territory will become different. (This judgement is to make sure which one is leading during the middle game - maybe after 50 moves, 100 moves, or 150 moves - and decide the strategy for the rest of the game.) So, please help me for this problem, thanks.

Charles Matthews The standard idea is first to visualise how the boundary of a territory will stand later, after both Black and White have played sente sequences - and then count. So for example on the edge you must often count two fewer points in your territory, where your opponent has a standard hane-connect (hanetsugi).

This may sound a little complicated, but it is an easy habit to acquire (I find it easier to do this mentally than actually to count accurately). It is also very good for one's go. That is, by thinking about sente-move adjustments to territories one becomes better at planning where and how to make territory.

Path: BigQuestionMark · Prev: BQM43 · Next: BQM45
Path: MiddleGameAnalysis · Prev: BQM33 · Next: BQM49
This is a copy of the living page "BQM44" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM45

Path: BigQuestionMark · Prev: BQM44 · Next: BQM46
Keywords: Question

Black to play - optimal play sought

Here's a question I had. I got into this mess in a game and didn't know how to respond to white+circle. I have an enclosure in the bottom left, if that helps, and there are no other stones on the left.

-AndrewB

lavalyn: Black is certainly alive.

Passive

Alive but very passive: two eyes, at a and b. But White is developing (small, but not insignificant) on the left.

A little more aggressive

White remains low and undeveloped while Black develops thickness and an escape to the centre. Black, while nearly certain to live, cannot be considered unconditionally alive yet (the infinite pass definition).

What White probably expected

Given the proximity to the black thickness, white+circle would likely have been treated as kikashi however, seeking this kind of response. If the top was big this may have been playable for White.

DaveSigaty: We need to understand that the original white play threatens nothing. Black's thickness at the top is overwhelming. Black need not answer locally. Black should be looking across the whole board to find his next play.

Dieter abundantly agrees.

Path: BigQuestionMark · Prev: BQM44 · Next: BQM46
This is a copy of the living page "BQM45" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM46

Path: BigQuestionMark · Prev: BQM45 · Next: BQM47
Difficulty: Advanced Keywords: Life & Death, Question

This is a two part life and death question from a game I had the other day. I'm Black, the translator of the HikaruNoGo anime is White. --BlueWyvern

The first question is here. This position ended up causing us both a bit of trouble. I played tenuki at this point after misreading the center group as alive. He read the center group as dead and thought I had given up on it, and wondered why I hadn't resigned. My question is, is this alive "in place" that is without starting a fight, and if not, could I have played a move to make it so?

Huge life-and-death

lavalyn: I believe Black is dead as he stands - mainly because White 2 is sente since you need the central eye.

Huge life-and-death

Later upon the sudden realization that I had misread and didn't have two eyes, I went back to the position and a bitter fight ensued. I played the marked black stone, then he played the marked white stone, and I suddenly realized I had further misread and did not have an eye in the center. I eventually won, but my opponent made a dumb tactical mistake.

My question is, does Black have a chance to win this fight if he cuts at c, from this position? The sequence in the game went Black a, White b, Black c. White should have connected at d, and this mistake cost him the game. Had I read this out before playing at a, would I have a chance if I cut at c first?

A bitter fight

lavalyn: This is a fairly deep fight you're looking at - so this solution is far from comprehensive. But we assume White is doing everything possible to prevent Black from living in the centre, and Black going wholeheartedly for the centre.

A bitter fight

A bitter fight

After White 16 I must say White has the upper hand.

Lastly, I've found out that my ability to read is severely behind for someone of my level. Are there any ways to improve this besides just doing tsumego?

Dieter

What should be noted above everything else is that the marked white stone creates the cut at 1 (making miai of a and b), splitting the two potential eyes of the dragon. Then again, for your opponent to consider it dead as it stands is pretty confident, given the aji of the nasty cut at c. I'd bet on White; but with White I'd add a move #:-7.

Cut

lavalyn: In which case the kill is even more obvious.

Cut prevented? Still no good

Path: BigQuestionMark · Prev: BQM45 · Next: BQM47
This is a copy of the living page "BQM46" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM48

Path: BigQuestionMark · Prev: BQM47 · Next: BQM49
Difficulty: Advanced Keywords: Opening, Problem, Question

In The Power of the Star-Point by Shukaku Takagawa I stumbled over following problem:

Black to play. White's unreasonable second approach move.

My top priority always was to move out to the center with one of the moves a-c. Where I usually attached to the stronger stone. But the correct solution surprised me.

Correct Solution: Challenge White to a fight

After this a complicated sequence will follow with the outcome that Black lives in the corner and White will have two split groups.

Until now I thought that B1 is a bad beginner move. So my question is, what do you think of this B1? Is it probably a matter of style? Or is this position a special case which recommends the aggressiveness of Black 5?

Thanks for your help -- LordOfPi

Scartol: At a workshop at the US Go Congress several weeks ago, there was a Dan-level workshop that I somehow ended up in. During that workshop, this scenario came up, and the instructor (whose name escapes me at the moment) said that if Black has the two pincer stones (I've marked them in the original diagram), then it's advisable to seal the corner and split White's groups.

Dieter: The Belgian representative at last year's Korean seminar reported that this defense at 3-3 in this position (double extension, double approach) was highly recommended and typical of the Korean strength with emphasis on fighting and accurate reading.

Charles Matthews If the corner doesn't die, and if both outside white groups are weak, then the position must be good for Black. One weak group between two of the opponent's weak groups is a typical position of advantage. So much so that pros probably have a particular reason to play into this situation as White.

There are no games exactly matching this position in the GoGoD CD but here are the two cases where the descent into the corner has been used in this corner position. --DaveSigaty

Kitani (Black) versus Maeda Nobuaki, 1935-05-29 in the spring Oteai.

Moves 15 to 24

Moves 25 to 34

The situation in the upper left has stabilized for the moment. Final game result was Black's win by resignation.

Go Seigen (Black) versus Hashimoto Utaro, 1936-10-07 (date published) in a Tokyo Mainichi Shinbun tournament. Game result: B wins by resignation.

Moves 16 to 25

Moves 26 to 35

Moves 36 to 39

Here too things have reached a temporary conclusion in the upper left.

I hope it's OK for me to tack on a related question that came to mind while reading this one. Is the drop back and split technique viable in this situation? I have been getting this double approach almost automatically from a certain opponent these days and I need a more effective method in dealing with it. --BlueWyvern

Drop back and split?

W4 does not look like a good move to me. It makes it too easy for black to connect B1 and B3, or at least walk out with both without either being extremely weak. The best approach would be to try and split black. White a looks logical, the idea being to attach against B1 to be able to attack B3 with more force - don't be too strict in that; it is also likely that exactly the opposite result happens, with B3 living easily but B1 being attacked or captured. Another good move for white, and preferred by weaker players because it is simpler, is white b. White keeps open the option to attack either stone, strengthening neither.

Please note that where above, W4 was a good answer, here this is much less the case. The reason is that if black plays at c or d after W4, white will have to do much more work to cut black than when B3 is on e. -- AndreEngels

Drop back and split !? (1)

White seems to be able to cut even against the second high kakari. Bouth black groups seem weak, so why isn't that good for white? (Are other results even better?) Maybe black can sacrifice like in the next diagramm.The marked black sone might have some aji, so white has not completed his 5-line Territory jet, But I am not too confident in blacks position. Klaus

Drop back and split !? (2)

kb: Seems like the squared Black stone hasn't been sacrificed very effectively. White is making fifth line territory with little aji available for Black, and there is still the opportunity for a hane, even a double hane at Wa, Bb, Wc, since the White stone is hard to capture on a large scale.

It also seems that White can play the large corner enclosure here at e, threatening to pull out her stone, and making large dividends in the corner at the same time. A Black kakari at k would be absolutely huge in this position.

If I were White I would first play the hane, expecting a response at b, and then play the large enclosure at e. If Black cuts the hane White can be content with fourth line territory and focus on reducing Black's moyo.

Bump?

Bill: W4 protects the 3-3 in the sense that White can prevent an invasion there from connecting to B1 or B3. Now if B5, W6 looks good.

Path: BigQuestionMark · Prev: BQM47 · Next: BQM49
This is a copy of the living page "BQM48" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
44PointDoubleLowA...
BQMCategoricalList
DanExercises
44PointLowApproac...
DanExercises/Thum...
DoubleHasamiOccup...


BQM49

Path: BigQuestionMark · Prev: BQM48 · Next: BQM50
Path: MiddleGameAnalysis · Prev: BQM44 · Next: BQM5
Difficulty: Advanced Keywords: MiddleGame, Question

In the tradition of my constantly proposing immensely complicated middle game questions, I bring my latest problem... (By the way, I am Black) --BlueWyvern

What to do, what to do?

After a really steady careful fuseki, the board position is left like this. White closes the maneuverings on the upper side with 1. This is the point where I used to look at the board and go "D'uh, where the heck do I play?". After a bit of consideration, I made the 2 for 3 exchange on the lower side, then returned to the upper side. My question is, is this any good, and what sort of things should I be taking into consideration at this point in the game?

Addendum: A main point here, is I didn't have anything complicated in mind when I played 2, and it was very nearly an arbitrary decision that I thought would provoke a response because a follow-up cap at a might be useful, but I didn't really have any other mechanism for determining where to play next. All other strategy was thought out after White's response at 3.

Once again, I think I need a more thorough diagram to explain my question. /Game

Return to the upper side...

After planting a foothold on the lower side, I returned to the upper side and this is what happened.

Charles Matthews Here the 1/2 exchange is most regrettable for Black.

BlueWyvern The 1/2 exchange didn't feel bad to me because without it, it seems to me that White could have responded in a more aggressive fashion 3.

Charles Matthews It does very bad things to Black's right side. If White invades there successfully, Black is in trouble.

Take the shape point

Charles Matthews For consistency, Black should make a base on the lower side, starting at the key shape point 1. Simply playing the marked stone and leaving it isn't good style.

BlueWyvern: I thought maybe I should play some follow up, the only problem is, it seemed like abandoning the lone stone on top would be bad, and at the same time, if White is allowed to solidify the bottom he gets too much territory, so anything I did here, I figured I needed to keep sente, then move to the lone stone up top.

Charles Matthews Was all that based on an actual count? If Black gets the left side and the right side, and White gets the whole top side, is White ahead? I don't think so. Also Black has much more chance of expanding the right side into the centre, than White has of building anywhere. Simply creating a new weak group on the lower side isn't a satisfying way to play. (See greedy go, do not create two weak groups.)

BlueWyvern: My (possibly incorrect) analysis of this situation was that each of white's sides were slightly bigger than my own, and in my view, I wasn't exactly creating weak groups. For each of my lone stones in the top and the bottom, I wasn't so much worried about living/escaping with them so much as using the aji of living/escaping with them to keep white's sides in check. The stone on the bottom seemed shallow enough and light enough that containing it would take considerable effort on white's part, effort he probably would want to expend right away, but something he would have to constantly keep in mind. Incidently, later on in the white ended up having to cut off the top stone in gote allowing me to launch an assault on another part of the board with the thickness I got as a result of him cutting the stone off.

Charles Matthews I'm afraid this kind of thinking can lead to some bad exchanges. I think Black has achieved nothing so far on the lower side. White can attack in such as way as to reduce or invade the right side, which is Black's biggest framework, You really must be kind to your weak groups, and frameworks.

BlueWyvern But what exactly constitutes a weak group, as opposed to something mostly useful as a sacrifice? It sounds to me like it is assumed that I want to save both groups. I'm not hellbent on keeping both groups, in fact I'm not hellbent on keeping either group. Also, the aji, which I talk about below that ended up working, had it not worked, I wouldn't have gained anything on the lower side, but the presence of my stone would have caused me to gain big in the upper left, as had White taken the time to erase the potential, I would have had time to solidify the moyo I gained in the upper left to the point where only a very shallow reducing move would have worked.

I suppose the crux of my argument lies on the fact the top stone I intend to sacrifice with impunity, and the bottom stone I don't view as a weak group because it is pointing at a defect in White's position, namely, the keima he used to respond to it, although it is not a defect I can exploit straight away.

Charles Matthews What you are really saying is that the lower side stone is a kikashi. That's not what kikashi normally look like. White didn't answer submissively, but with a developing play.

BlueWyvern: I didn't intend for the lower side stone to be kikashi, and I didn't originally intend on abandoning it, but when White responded as he did, I saw what I thought to be an opportunity.

White has a defect?

When White played the marked stone, it at first appeared to be a developing play, but when I looked at it seemed to introduce a subtle defect in White's shape at a. If I were somehow able to develop thickness represented by the squares on empty spaces (not nessissarily at these points), the cut at a would threaten to lop off White's three stones in the corner; and were White to defend the corner, I would get a nice clean slice through the waist of his keima.

I originally left this position thinking that maybe I could devise some way to get thickness there later, not wanting to disturb the position as is, thinking it might result in aji-keshi. When I switched to the top and started to develop a wall along the top side, I suddenly noticed my opportunity. The moyo I was making would be so deep White would have to invade or reduce in order to stay in the game, at which point I could get the thickness I needed to exploit white's shape defect by attacking.

It turned out I did get the thickness later, the cutting aji was realized, and all my stones seemed to play some part even if it wasn't a direct obvious local result. The result was fairly smooth, the wall was built by sacrificing the weak upper stone, once the wall was in place, White had to invade, once white invaded, White had to defend, giving Black the needed thickness, and as settling stones generally happens in gote, Black was able to exploit the aji immediately after. Perhaps I read the situation wrong, but this is what I saw. Maybe I was looking too far into the position.

( black+circle) Just a note, the reason I view the single black stone at the top as easily is expendable is this. The situation was the result of this sequence in the corner:

The corner sequence

After the sequence from 1 to 3, I played the pincer at 4 as White did not yet have a stone in place at a. When White played 5 instead of taking the 3-3 point, I switched to taking more of the corner with 6 to 8. This seemed like a fair exchange to me, because White needs two more stones, a, and b before the lone black stone is in any serious trouble, and if Black choses to ignore both of these, White will have made two gote moves allowing Black to make up for the loss here with sente somewhere else.

Even after the second gote move, White would still need a third at c. to eliminate entirely the usefulness of Black's lone stone. From this point of view, my lone black stone on top doesn't appear to be a weak group at all, rather more like a kikashi stone that can be treated lightly and used some other time should the situation present itself, as its weakness has theoretically been compensated for by plays elsewhere on the board. --BlueWyvern

Deep invasion

Another important feature of the position is this invasion on the right. Starting at 1, White may be able to live here (this is a standard invasion point). Black would like to be able to play a in sente against the corner, threatening to cause trouble at b.

Follow-up

Locally Black can aim next at this typical ko lock tesuji.

Charles Matthews

What to do, what to do?

Dieter: I think forgetting about the order the moves were played in, may help to get a clearer view. Black has two important stones under attack: one at the top and one at the bottom. The question is which stone to continue with. The clues are (in my humble opinion): which stone has more room to become strong (and not heavy) and which stone is more damaging to the opponent's position? We can answer both questions the same way: the bottom stone. It is not a foothold yet and I think there lies the main flaw of your analysis.

What to do, what to do?

I thought perhaps it would be wise to write about how I followed up, so to give everyone a clearer picture of my thinking. Incidentally, I would like to point out that my move at the bottom was almost arbitrarily played, and any strategy I based on it was after having played it/seeing White's repsonse, which was part of the reason I posed this question in the first place.

I was trying to be a bit subtle in my approach, and perhaps I failed, but that is why I left my stone at the bottom. Right now it seems to me to be aimed at White's marked keima. It doesn't look like something now, but I thought perhaps I could make something of the keima cutting aji later. Also it seemed to me that my two "weak" stones were far enough apart that an effective double attack would be very difficult, and that more likely I could threaten to strengthen both at the same time with moves in the center forcing White to decide to kill one or the other. These two factor's in combination with the fact that attacking the stone at the bottom seemed two difficult to be profitable at this point led me to turn my attention back to the top.

So when I went up and put my lone stone on the top in motion, I was able to make a wall by pressing on White's marked stones at the top. I lost my marked stone, but I got a really deep moyo on the left side that White had to reduce while it still had only two big sides. Then I attacked White with my marked group in the lower left, essentially where I would have made a third wall for my moyo. I was able to build thickness, then all of a sudden when I played at a, White HAD to respond at b to keep me from swallowing the corner whole, then I got a nice clean perfect cut at c. Suddenly my "weak" marked stone that I had abandoned was in perfect position, because now White would have a difficult time getting help from his stones along the bottom and I was able to attack my opponents reducing moves with my stones at the bottom, and my framework on the right building a second moyo on the right.

I thought maybe this meant 1,2,3 in my first diagram were played well. Both of my "weak" stones seemed to end up being perfectly placed, but it seemed like perhaps it was just a fluke, as I only had part of this plan in mind when I left the bottom after considering the keima cutting aji, which is why I posted it. I had planned on trying to get some stones in the area that would make the cut a real threat, but I wasn't sure at how to do it at that time. Also I figure if I try to defend my move, I will learn more about what is wrong with it, then if I just smile and nod. :-) --BlueWyvern

Charles Matthews A player trying to save two weak groups, and develop two frameworks, all at the same time, is going to have full hands everywhere on the board. It's a 'busy' way to play. Strategic thinking is about prioritising, and making sure priorities don't conflict. Weak groups and framework strategies mix badly.

I understand that. The thing is, as I saw it, I wasn't doing all these things simultaneously. First, I didn't think the bottom stone was that weak, because in order to get rid of it as a threat, white would have to spend at least two moves. One to fix the cutting aji, and a second, maybe even a third to envelop the stone.

Next, when I built the first framework, I was really killing two birds with one stone. The building of the framework was required disposing of the usefulness of the stone on top. Once this was done I didn't have to think about building a framework, or saving the stone on top any more.

The creation of a second framework only came after white invaded my first one, and in attacking I was able to build a second framework AND utilize the potential of my second "weak" stone. So my feeling is that each moyo was linked to a weak stone and so a moyo and the realization of a weak stones potential were developed at the same time, and these tasks were sequential, I only had to worry about one at a time. Also in both cases the so called "weak" groups, which were really just one stone were absolutely key in building the resulting frameworks.

Lastly, I apologize for being stubborn, I am just trying to understand.

--BlueWyvern

Charles Matthews Maybe you fought well thereafter. I think you anyway started with the better position. But be aware that good plans rarely show inconsistency

Path: BigQuestionMark · Prev: BQM48 · Next: BQM50
Path: MiddleGameAnalysis · Prev: BQM44 · Next: BQM5
This is a copy of the living page "BQM49" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Sub-pages
Game

Referenced by
BQMCategoricalList
ReferenceGames
BQM49/Game


BQM5

Path: BigQuestionMark · Prev: BQM4 · Next: BQM6
Path: MiddleGameAnalysis · Prev: BQM49 · Next: BQM57
Difficulty: Advanced Keywords: MiddleGame, Shape, Question

Can White play a instead of 6?

This situation comes from Sakata Eio's book, "The Middle Game of Go", page 15, diagram 53. The author says that W6 is essential.

A friend and I were looking at it, and wondered about playing at a.

Thank you for your comments and suggestions.

--MFM (16k* IGS)

COMMENTS:

If White plays 1 at a

DaveSigaty: Let's assume that White plays W1 and that Black replies at B2 (which is the point where White played W6 in the original diagram). If White connects in reply to W4, she is almost completely safe but meanwhile Black has connected around White's group.

True, the left side is still open; but this is much better than the situation in the original diagram where White is looking to attack the black stones on the left, based exactly on the strength of the stone at W6. I think that Sakata is recommending his W6 because he thinks the white stones are strong. The alternative of a is played with the idea that they are weak.

Can White play a instead of 6?

Dieter Verhofstadt (2k): White plays W6 because she doesn't want to be surrounded. W6 breaks through the black lines and weakens the lone black+circle stone, thus reinforcing the white position. On a large scale, it splits Black's position, and the black+square wall isn't half as strong as it would be with be a black stone at W6.

I agree with Dave that Black will answer at W6 if White plays at a, but I don't agree that the white stones are strong as they stand. And White a doesn't strengthen them either. The white stones are in Black's sphere of influence (moyo) and don't have too good a shape. Breaking through the surrounding black position with W6 does strengthen them a great deal, though.

Another reason why White a is not a good move: if it were, then very likely a would be a good move for Black too. But Black a is quite useless: he can't cut the white stones, because he is short of liberties, thanks to White's nice play at W6, as the following diagram shows (starting with W1 at W6 in the previous diagram):

If Black tries to cut

black+circle is now very weak, White is connected, and the black attack has only given him an overconcentrated group in what used to be his sphere of influence. To make things worse, the black wall on the left now lies in White's sphere of influence, instead of the other way round.

All of my commentary is a mere attempt to grasp the wisdom of Sakata, and should be read critically. If someone disagrees (or doesn't understand, for that matter), please say so.

Dieter

Path: BigQuestionMark · Prev: BQM4 · Next: BQM6
Path: MiddleGameAnalysis · Prev: BQM49 · Next: BQM57
This is a copy of the living page "BQM5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
TheMiddleGameOfGo
BQM7
BQMCategoricalList

Homepages
WarEagle


BQM50

Path: BigQuestionMark · Prev: BQM49 · Next: BQM51
Keywords: Life & Death, Question

Status ?

We can consider this shape to be a weak L+2-group - the weakness being the absent stone at a. On top of that, Black has black+circle in place. What would be the status of this group ?

Status ?

It takes little to realize that White can live by playing at W1 or a. The real question is whether Black can kill.

From the outside

Occupying the weak point leads nowhere. White lives easily: it looks like W2 is the vital point.

Attack at 1-2

The attack at this point amounts to failure.

Attack at 2-2

After W6, it is pointless to continue with Black a - White b. In fact, the marked point provides the extra liberty for the group to be alive

Authors:

  • Dieter.

Path: BigQuestionMark · Prev: BQM49 · Next: BQM51
This is a copy of the living page "BQM50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM51

Path: BigQuestionMark · Prev: BQM50 · Next: BQM52
Keywords: Question

TakeNGive: In retrospect, I'm mortified by my actual move in this game. I have a couple ideas about what I should have done; but I'm interested in where you would have played now, as Black? Thanks!

Black's turn... can this be salvaged, or is resignation the tesuji?

One option

Here's a possible way of playing. After playing 1-6 to weaken White's group at the top, Black can start attacking the white group on the right with 7. With the threat of the extension at a and peeps against the cutting point at b, the top group is far from safe. And whatever side White plays on, Black keeps the two white groups separated with a move around tengen.

Continuation

If White runs with his group on the right, these moves will keep up a strong attack on both sides. After this sequence, White will have to defend against the connection at a.

- Herman, 1k KGS.

First strengthen the lower left

In my view Black should first reinforce the weak group in the lower left with 1 and 3. This looks ahead to an invasion at a at some future time.

The biggest point on the board might be near the marked white stone - for example at b. Black can play there next, if given a chance. An attack in the centre isn't likely to be successful until Black has an overall stronger position.

Charles Matthews

Path: BigQuestionMark · Prev: BQM50 · Next: BQM52
This is a copy of the living page "BQM51" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
WarEagle
Wegobad


BQM52

Path: BigQuestionMark · Prev: BQM51 · Next: BQM53
Path: StonesWalkingPath · Prev: Dodge · Next: BSR2003White4
Difficulty: Beginner Keywords: Tactics

One-point jump with walls connecting

What about this situation? I tend to always get this in my beginner games... so, cut or don't cut?

Mass one-point jumps with walls connecting

And if you don't cut, won't that encourage this? (for low level players)

-- Jasonred (uneducated beginner)

Good question. I think it is as much about getting ahead as about cutting the one-point jump. The following variations can be expected.

Cut

Variation 1

Bill: This is not a cut, it's a hanekomi or warikomi.

Variation 2

If Black is stronger around he can consider leaving two cutting points.

Variation 3

If the walls are smaller, 4 here or at a can be considered.

Variation 4

If Black knows what he's doing, he can give atari from the other side and heavy fighting may occur. If you realize that you should have given atari at 3 instead, don't take back your stone.

Don't cut

Var 1

If any of these diagrams spells danger, White can consider getting ahead with keima.

Var 2

Spoiling the shape is possible, but Black 2 must be expected.

Variation 3

Finally, the mutual ikken tobi. If Black thrusts inward, with long walls, White can play at 5. With shorter walls a may be better.

Variation 3

Since the ikken tobi is also a contact play, Black's hane must be considered.

Dieter

Variation 3

Hey, Jasonred here again... once more, have sympathy on us poorer players (I'm about 18 kyu now, yay!) ... OK, from the above, I've decided that replying with ikken tobi with ikken tobi can lead to problems: Black hane at 2 looks like it might lead to 3 and 4... I thought of replying at a, but it doesn't seem like such a good idea.

Variation 2 continued?

Variation 2 looks bad as well, but I'm not sure... would it lead to the above, with Black performing atari at a or b? I'm not sure, that's all.

Variation 1

At my low level, some of us play really defensively, so often the wall is to make a solid border... for us, White was already strong on the lower side of the board, and Black wants to keep him out of the top, where Black is pretty strong too. Black starts off the wall at the height which will give him marginally enough territory to win. Either that, or the wall is there for some other purpose. Anyhow, I'm wondering why you sort of abandon the whole wall thing to play keima. I know it gets ahead, but doesn't it also surrender territory to do so?

Variation 1

Come to think of it, why wouldn't Black continue the wall, but lower, encroaching on White? (After 3 at wherever, Black plays at a, then b...)

Charles Matthews

Shape aspect

Taking this to be a shape problem, White plays a or b. You could say that a is the standard answer.

This is a kind of entry-level pushing battle question.

Black's bulge

Black really wants to play this way, starting at 1. With the two marked stones Black 1 makes a bulge shape, guaranteeing local power. The square-marked stone ends up perfectly placed.

White takes the bulge point

In the light of that, it is most natural for White to start with 1 here. Next Black d or e.

Knight's move to get ahead

In this position White 3 is natural for getting ahead. White at f will sometimes be right, but it is pushing from behind.

Black blocks

Black may also block White's path. Then it is natural for White to cut and fight up to 5. You can't expect to see enough of the game in this size of diagram to judge how this will turn out.

White wedges in

White wedges in at 1 to leave Black with cutting points. This would be a normal result. We could also get back to the previous diagram.

Black resists

If White isn't happy about this fight, though, White can't wedge in this manner.

Jumping alongside

The problem with White 1 is that Black may get this sort of excellent result. Unless White can exploit the cutting points p, q, r, she has a very poor result here.

Hanging connection is a concession

By the way, many club-level players would probably use the hanging connection for Black 6 in the previous diagram. That is, the marked black stone here. That would mean playing Black 8, in normal circumstances. In a pushing battle, one tries not to back down in this way.

Variation 1

About this variation of Jason's: Black has a very solid way to play: butt at 2, and White will be leaving a weakness at a by playing 3.

Path: BigQuestionMark · Prev: BQM51 · Next: BQM53
Path: StonesWalkingPath · Prev: Dodge · Next: BSR2003White4
This is a copy of the living page "BQM52" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
StonesWalkingPath

Referenced by
CuttingTheOnePoin...
BQMCategoricalList

Homepages
Geno


BQM53

Path: BigQuestionMark · Prev: BQM52 · Next: BQM54
Keywords: Question

How would you attack the marked invader? --BlueWyvern

Too deep?

HolIgor: It seems that that marked stone was well placed. It is difficult to catch as White's groups on both sides are not very thick.

Here's what I did, although I feel like either my direction or technique is off.

How is this?

Wrong peep?

Things got hairy after this, although I did live everywhere. Should the peep sequence have been something like a, b, c?

HolIgor: I think 3 is the wrong direction here. After 1 White's upper group is rather stong. The general rule is to attack from the side of the weak group. If, instead of 3, White plays from the other side, a moyo starts to form little by little on the right. White will have good compensation.

Bad aji

There is a useful sequence here for Black, suggesting that in this case the marked white stone fails to be good shape.

Charles Matthews

Why not...

I don't know - White's not strong enough to make the invasion completely suicidal, but it seems in a better position than Black... why not just go for the direct pushing approach?

After 7 (assuming I somehow analysed correctly), I don't think Black can get an eye there, and in any case, White looks like she's going to get a pretty solid wall by the end of the exchange.

Path: BigQuestionMark · Prev: BQM52 · Next: BQM54
This is a copy of the living page "BQM53" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM54

Path: BigQuestionMark · Prev: BQM53 · Next: BQM55
Keywords: Opening, Question

Thick or slow ?

Dieter

Question

It happens that both players read out the same sequence and are equally happy with the result. Here I was White. I hoped that Black would answer at 2 here - which he did - and not at 4 - which I only realised after having played 1. I was happy to be able to play this sequence: in my opinion, Black gets a rather low position while White gets a "magnificent thick wall". Moreover, the marked exchange looks submissive for Black.

Question

However, in the post mortem analysis, my opponent (3D) said "I don't like the way you play with White. It is way too slow". Now I agree that White 7 had better been at a. The way I played, Black easily dodges the attack and my acquired influence amounts to nothing. He thought it was slow regardless. I am willing to accept this, but I do not feel it that way.

Question

Maybe it is slow because Black gets 30 points of territory and there is still a cut at a. Still, I would not hesitate to play this way again. Isn't White playing on a much larger scale ? Is White's thickness really worth so little ? Isn't the marked stone too close to the thickness ?

If his criticism is correct, this must be a very wide gap in my understanding of the game. How do you feel about it ?

dnerra: Interesting position. Before trying to make a judgement, I will scatter some remarks.

I think White 1 is still too far away from the marked black stone. After Black b, Black has more of a base than White, and will not be behind running into the center when the follow-up is White's ikken tobi at c and Black's horse's head shape at d. Why not play at e or even b?
Let's have a look at the white wall. Unlike DaveSigaty, I think the cut at a is an issue. Further, I think Black can get a peep at f: If Black starts by testing at g. I don't think White can do anything but connect at h?

HolIgor: The final diagram looks like Black played at the head of two stones. It is low in the top left corner, but where it becomes the fourth line it is dubious.

Ishida thinks that White should not play 3-3 stone but rather jump one more time and then play a pincer. Then the fight would be equal. But Ishida does not know that there is a catenaccio joseki on the right. I have to agree that the 3-3 stone and the following pull back only solidify Black in this position; and don't yield eyes. It is rather heavy.

I have to admit I don't know what to do with the white stone that is cut off by catenaccio. No idea whatsoever. Usually I abandon it.

Question

Follow-up

dnerra: This would be a straightforward follow-up. Now the cut at a definitely becomes an issue. Maybe White could now play b-c -d?

I am not sure which side I would prefer. It's mostly a question of how good the white wall is. And the defect in Black's position that DaveSigaty pointed out is indeed annoying, because Black wants to play at e or something similar as soon as possible.

DaveSigaty: I think that White should be very happy with this situation...

Question

After the top develops as it does, I think that Black should regret the exchange of the two marked stones in the upper right. He would much prefer having the 3-3 point still open. White will inevitably make some points in the upper right now so this has to be added to the value of her wall in making any comparison to Black's 30 points.

The cut at a seems relatively small. Notice also that White can push at b. Black cannot answer at c because of White's placement at d.

dnerra: Hmmm, I overlooked this. However, is it really so bad for Black to resist with c, planning to answer the placement with e? This sequence might make the cut at a worse for White.

If the top developed without the pincer and then Black had the choice of where to play next, would he play 1? I think that if the choice were available, anyone would prefer to play further away from White's wall.

dnerra: That is evident. But if Black 1 was further down, say at f or g, then Black's position would be clearly superior, wouldn't it?
DaveSigaty: Your reference points have been left out of the diagram, dnerra. Can you add them?
dnerra: Oops, added, thanks.

Question

Assuming that it was here that Black chose to play a pincer, I think that this was a mistake. Playing low along the top is not interesting when Black has already played a low move at L18. I do not really see an interesting approach for Black after 1.

Miyazawa Goro (B) versus Rin Kaiho 1992-09-10; moves 7 to 16

Here is the only example I could find of a professional as Black playing the one-space jump in this position (final result was B+R). Black more often plays the double kakari at a or enters at b.

Moves 17 to 22

AlainWettach: I tend to agree with Dieter's assessment that the sequence is good for White. Bear in mind that Black didn't get 30 points, but maybe half of that since he already had two strong groups on the upper side. I also agree that White didn't play the best move after building her "magnificent thick wall".

Maybe better

Apart from that, I would prefer to play 1 here than the move played in the game. Also in dnerra's variation, you shouldn't take for granted that White will answer Black a by saving the two stones and allowing an extra peep at c. White should of course discard the two stones at this stage of the game.

Questions...

Charles Playing the marked white stone seems quite attractive, in that after Black's immediate cut with 2 and 4, White 5 sets up a and b as miai. But there is an aji question or two here.

White c is an interesting play in this position. If Black answers at d then White's cross-cut at e is troublesome. Therefore one expects Black to answer at e. That means some chance for White to push down with d. White ought to respect this aji, and not simply cover it up by pushing.

Question

Bill: White 5 and 9 look dubious, as they make the marked black stone and Black 10 nice plays.

Black is low

How about the pincer at White 1 now? After White 5 I like White's game. Black is terribly low on the top. The three marked B-W pairs make that obvious.

Path: BigQuestionMark · Prev: BQM53 · Next: BQM55
This is a copy of the living page "BQM54" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM56

Path: BigQuestionMark · Prev: BQM55 · Next: BQM57
Keywords: Tactics, Question

Okay, I was facing this layout on the goban, I think I was playing OK up to this point, but I'm not sure... anyhow, I'm playing White, and I have a 7 point reverse komi (and four stone) handicap.

What to do at this point, for best effect? (Not just for the win, but for the best result!)

The situation up to now...

White (me) to play next, now what? I'd say that the top right is an obvious choice, with that much support, is it possible to kill off the solitary black stone and take the corner and center for myself? Or would I have to make a choice? Is there a sneaky trap which might wind me up with both? I went with a, and thought of b, c, d, as I thought that my advantage would be to have an all out shoving match.

Charles Matthews First major concept here - if you want to kill Black outright, don't play contact moves. (See use contact moves for defence.) You don't want anything like a pushing battle.

The situation up to now...

A play like White 1 here is usually best. It now becomes harder for Black to find eyes in the corner.

Jasonred Question, if Black plays at a next, doesn't it degenerate into a pushing match anyhow? Cause Black's defending that area now?

Black pushes down

Charles White plays 3, and then White 5 takes care of Black 4. White would be more concerned about Black 4 at 5 (next diagram).

Black finds a sharp play

So if Black does make the marked play, White may be cut off in the corner. Black 4 is good. White sacrifices 7 to make a false eye.

Continuation

If it gets this far, Black has at least succeeded in setting White an interesting life-and-death question, which you might want to consider.

Even on a small board, there are too many variations for exhaustive analysis.

Just one eye in the corner?

If Black 2, White 3 probably gives Black only room to make an L-group, which is dead. However, White has to be worried about the weakness on the right side - Black peeping at e. But for that, I'd be quite confident of killing Black here.

The L-group

For example if this happens, Black has (worse than) the L-group in the corner and no serious chances in the centre.

Black fights back ?

Black should make it tougher for White, using the peeps at 2 and 8. This probably fails, but offers more prospects.

Jasonred Thanks man... but, this situation here scares me! I wouldn't know what to do at all from this point, as now Black ACTUALLY HAS A MOYO, and I have to invade and kill it... the thought that Black might play at a or b next scares me even more...

(Charles I'll give some /Variations.)

Looks like White was too passive with 3. You do not always have to connect against the peep. In this position, White is strong, so resist. Besides, if Black cuts directly (instead of peeping against the cut), Black easily dies. The same is true if White resists the peep.

Resist the peep

The circle point is the cutting point.

If Black insists on the cut...

White resists, Black fails

White 5 is an easy way to kill the two black stones.

White Resists, Black runs

If Black runs to make eye space, he has a long way to go. See SixDieButEightLive for details.

Of course at some point, Black has enough liberties to make the cut feasible.

The situation later... now what?

Hey, I'm weak, so, for such a ridiculous handicap, you can guess how weak my opponent was, right?

Path: BigQuestionMark · Prev: BQM55 · Next: BQM57
This is a copy of the living page "BQM56" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Variations

Referenced by
BQMCategoricalList
BQM56/Variations


BQM57

Path: BigQuestionMark · Prev: BQM56 · Next: BQM58
Path: MiddleGameAnalysis · Prev: BQM5 · Next: BQM59
Keywords: MiddleGame, Question

This position occurred in a recent game. I was Black and both players were ~13k on KGS.

Was I greedy in this running fight? White was chasing the left Black dragon down the board, but it managed to make some eyes, in part by leaving weak groups near the center.

I felt that my opponent made some unnecessary moves and let me win. It would help me if greatly if someone could provide demonstrations of general principals or specific moves to improve white's position/attack.

Thanks WarEagle

Black Greedy w/ Square Stone ?

I thought the safe Black move was at the square point. With that White lives in the side and corner, and Black takes the right side (I think).

I was concerned over the circled stones. Black's cutting groups are getting weaker, and the main White dragon is becoming stronger, and may soon form eyes. So I charged into the attack.

Game Continued

White 7 was at 1. White 9 was at 4.

Afterward a corner fight allowed White to live small, but Black had the entire upper quadrant.

Path: BigQuestionMark · Prev: BQM56 · Next: BQM58
Path: MiddleGameAnalysis · Prev: BQM5 · Next: BQM59
This is a copy of the living page "BQM57" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM58

Path: BigQuestionMark · Prev: BQM57 · Next: BQM59
Keywords: Joseki, Question

Trick Play after 3-3 opening?

Hi, my first contribution to Sensei's Library is a question:

3-3 opening

In playing a 4-4 approach (Black 1) against a 3-3 opening, I came across this response (White 2), which I did not find in Kogo's Joseki Dictionary.

Continuing with Black 3 as shown never brought a good result to me, possibly not because it's bad but because I'm a weak player (12kyu on KGS).

Therefore I wonder if White 2 is a trick play, or if I'm just not playing the correct continuation. How should Black play?

Thanks to everyone for answers/comments! -- Björn

Dieter: Depending on the situation, this strange move could actually work, but it is so strange that probably the situation is then so advantageous that almost any reply works and thus the 4-4 approach move is a mistake. Normally, ...

3-3 opening

... being split this way represents the loss of one move for White (move 2 is a wasted stone). White sure gets territory but imagine 2 at a or b instead.

3-3 opening

Using tewari, up to Black 5 this looks like a sensible opening. Suddenly White plays 6. Isn't this a strange move ? Wouldn't Black be in high spirits to play at 7, closing off an escape route for White ?

More reasonable for White

Charles Matthews I don't think White can get a good result playing as above. White 2 and 4 here are more consistent. White might be able to make a trade of the corner for useful influence. Two problems: firstly this is still a local loss, and secondly Black can choose to play 1 on the side making White's outside strength less useful.

Björn: Thanks for these comments! I looked at the games again, which all developed according to Dieter's diagram above, and now agree that the plays in the corner weren't bad for Black. It was Black's inability to put this wall to any use in games against a stronger player that made it look bad. By the way, the sides were typically empty except for a 4-4 stone for each player on the adjacent corners.

Path: BigQuestionMark · Prev: BQM57 · Next: BQM59
This is a copy of the living page "BQM58" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
33PointJosekis
TaxonomyOfJoseki
BQMCategoricalList


BQM59

Path: BigQuestionMark · Prev: BQM58 · Next: BQM60
Path: MiddleGameAnalysis · Prev: BQM57 · Next: BQM64
Keywords: MiddleGame, Question

Two questions about the fifth and deciding game in the 7th Ch'eonweon (Korea's Tengen) match, played on 2003-01-06. Song T'ae-kon defeated Cho Hun-hyeon 3-2 and captured the title as a 16-year-old 3-dan.

Ladder breaker

In response to the marked black stone White played 1, apparently setting up a ladder breaker. Black replied with 2. Why? What was Cho afraid of? Would you reply?

DaveSigaty: What ladder do you mean? I think that if Black does not reply, White will have good opportunities to split Black's position at the bottom and get some return from the wall on the right. When Black replies at 2, the wall on the right continues to have limited scope.

HolIgor: Answering Dave's question I added moves 3-8. White 1 is a ladder breaker. Black is forced to give a ponnuki connecting underneath. Naturally, the ladder breaker is played before the ladder situation arises.

Nice ladder!

DaveSigaty: That is quite a ladder :-) At the same time, since Black a would have broken the ladder in sente, Black must have been satisfied with the continuation in the upper right?

HolIgor: I did not even think about a. Nice, Dave

Anonymous: (According to the newspaper) Cho was satisfied with this situation because ladder breaker W1 at the first diagram was a forced bad move.

Exchange?

After this Black seals White in the lower left corner but the same thing happens in the upper right as well. The question is if Black can finish lower left in sente. Otherwise the top right looks very weak. Perhaps this is why Cho did not opt for 6. Does the good player take such options in consideration at every move?

Suggested exchange

Anonymous: You are right. (According to the newspaper) this exchange was what the professional players in analysis room suggested in this situation. Song agreed with it (i.e. with B1, he would have played this way) , since white could've got some points at lower left corner and by W8 at a.

What Cho didn't like

But Cho didn't agree with this suggestion, since Song might have not replied to B1 and exchanged B3 - W4. Cho didn't like this 'possible' exchange.

Ko threat?

The players were entertaining themselves with a ko in the upper left corner. It is logical to assume that Black 1 was intended as a ko-threat. Song captured the ko in reply. The following moves are puzzling as well. Black played oshi twice and White connected at 6. Do we have to believe that Cho played a ko-threat that was not a ko-threat? Did he make a mistake? Did he know that it was not a ko-threat, but wanted to scare a young one?

Dieter: My guess is that the ko was not the most important thing on the board. It was auxiliary to the safety of Black's center group. So, when White captures the ko, Black runs his group into safety, and because of the threat he played it was sente. Still, it is a guess.

Anonymous: According to the newspaper, B1 - B3 - B5 was intended to block marked white stones, in exchange for giving up ko. It turned out that this was a mistake anyway, since a for B1 and b for B3 would've been much better for attacking upper (and indirectly lower) right white stones, whereas in actual game, black still had a weak point at c.

Path: BigQuestionMark · Prev: BQM58 · Next: BQM60
Path: MiddleGameAnalysis · Prev: BQM57 · Next: BQM64
This is a copy of the living page "BQM59" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
SongTaeKon
BQMCategoricalList

Homepages
WarEagle


BQM6

Path: BigQuestionMark · Prev: BQM5 · Next: BQM7
Difficulty: Intermediate Keywords: Life & Death, Question

Could Black live?

White to play. I am confused whether there's a difference with white+circle on the second line, or not there.

Guess 1

I played this in the real game. Both lived (seki).

The second type

Black's dead, I guess.

--Leonard Huang (17k)

Why not try here?

This seems much simpler! Alain (4D)

Variation 2

But what if Black plays like this??

Leonard.

There is no way Black could make two eyes in this shape, Black doesn't have enough space (only four stones on the second line). You need at least five stones on the second line to make two eyes. The only thing Black has is a ko threat.

At least five

At least five stones on the second line to make two eyes!

Only a ko threat!

black+circle threatens to make a second eye with the throw-in B1. If White captures, Black can play B3. White can't connect because of a shortage of liberties.

This is because of the special properties of the corner and a good illustration of the go proverb "Strange things happen at the 1-2 point.. So, when Black plays black+circle, White has to play at W1 or a if she wants to kill the group.

    -- Alain Wettach 4D (Europe)

Path: BigQuestionMark · Prev: BQM5 · Next: BQM7
This is a copy of the living page "BQM6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM60

Path: BigQuestionMark · Prev: BQM59 · Next: BQM61
Keywords: Strategy, Question

Now what?

At this point in my game, I had just traded, attacked, finished attacking the bottom right; and Black has just given me sente. I played the one-point jump at z, showing how low my skill is under pressure, and immediately regretted it, as it's obviously too small. Thing is, my thought process was "ah, I have just gained lots of influence! I must now utilise it immediately, before my opponent takes it away!

Offhand, I see my other options as securing more top territory with a or b. (Too small?) Playing super-optimistic and taking tengen (!) at c!

Or maybe a reduction attempt at d, which, depending on the response, might lead me to follow up at e or f...

Then there's my insane invasion at y, based on the principle that Black already has ridiculous influence in that region, why don't I just add a little territory while I'm there, if I can do it in sente?

I know these plans are all sub-optimal at best, please tell:

a) which plan was the best among the above?
b) Something better than what I came up with...

--Jasonred

Stefan: The white group in the lower right is very strong, so there is indeed no need to continue playing here. Since there isn't anything obvious to attack, my one-second move is y in the diagram. Typically it's good to take this territory away from Black if he's extended like this on both sides: no matter what side he blocks, it's bound to leave him a little overconcentrated. Another good option seems to be reinforcing your own top left (like one point above the star point there). In any event this should come before your a or b option - if not White will invade, a bit like the described y invasion.

Let's see what the dans have to say about both our ideas, shall we? :-)

Sorry, Stef, my original a and b were a mistype... put them on the second instead of third, moron that I am... bet you suspected something wrong when you saw that, huh? I also previously had two points e's, hilarious...

dnerra: I would suggest taking some cash with g. If Black enters your corner there, your moyo will lack a sufficient base, it's a huge point. (Black might still be able to live in the corner after White g, but only on a small scale which you don't mind.)

Another approach is to continue the framework contest with a move at h, that's where the junction line between the two big frameworks is. If Black replies locally, say at i, you can continue to build your framework, e.g. with k. Playing on the lower side is not so effective, because both Black and White have very solid positions there. If you play d, Black can play tenuki and for example play on the hoshi at the upper edge. Then your framework has shrunk, while his was stabilized.

unkx80: I favour g or m, especially for Jasonred's level. It's a big point in itself, and I guess it may be also the easiest one to handle.

Bill: g is the first place I thought of. However, I also think that that makes it too easy for Black. White is playing catch-up, I think. So I vote for h, which is more dynamic. (Better haengma?) Black will probably go into the top left corner. Then White hems him in with sente and seeks complications in Black's top right framework.

DaveSigaty: I agree that g grabs the eye. However, Black's lower left is a solid 30+ points. White g loosely encloses a similar amount of territory on the left side and gives sente back to Black. Basically if Black just splits the center with White, he can win by the amount of territory he makes in the upper right. Therefore, I think Bill's idea to take the initiative in the center is the best chance that White has here.

Bill: Dnerra suggested h first. :-)
Dave: What! You mean I have to read the whole page now? :-O

Charles Matthews White at a is the play here with some sting in it. I don't think White has a real chance in a territory contest now; therefore White should play in such a way as to set up stronger invasions at i or y. Since Black has no weak group, trying for central territory shouldn't work.

Bill: Maybe a bigger question mark is, "How did White lose so much ground to start with?" How about some diagrams showing the play up to this point?
Ah! If each player has lost the same number of stones, this was a three-stone game, wasn't it?

Jan: I agree. The lower left corner doesn't look like joseki to me...

Spot on! I was playing catch up on three stones: catch up was hard up to here. Maybe I was silly to trade influence for territory on the bottom right, especially with that many stones, but... I thought it combined territory reduction with making influence, so, not too horrible? Maybe the stones would have been better used expanding from the top left though?

Bill: The bottom right looks OK in itself. But you have not really gained on Black yet.

My thought here was that if I could make just one more significant gain in sente, I would have the game in the bag (as much as a low kyu player can have a game in the bag...

Bill: That is unlikely to be good enough. At this point your aim should be to make the game close. Sakata talks about the power of prayer. :-)

Jasonred : Bill, dude, this is just for discussion purposes. I won the game (I'm not sure I deserved to, though...) I'm just discussing here what I should have done :}

How about a little explanation why I'm still far from catching up? I thought that at this point in the game, there are lots of really big points to play, so if my opponent wastes a move or two on unimportant points, I could take the lead?

For anyone interested in what actually happened, note that I am weak, and my opponent was at least three stones weaker... so, my opponent played on the circled point, and instead of sealing off, I played on the square... inviting my opponent to stretch farther and farther up, and me replying one point north each time. Why??? I thought that it was a reasonable trick play to give up 10 or so points of territory in exchange for securing that area, being able to tenuki, umm, I think it was twice? etc etc.

Moral of the story? Save such small keshi for yose?

Oh, and at some point, I played under d and my opponent tenukied and I played under f... was that worth much or was it a wasted play on my part?

So... moving at d or f doesn't threaten splitting Black's bottom left from his bottom middle? Sigh... Maybe for the level of the players in this game, h, hopefully semi-sente, then g...

Charles Matthews I think Jasonred is grasping here for an idea like 'open-ended' play, and its opposite. Semi-sente has been called almost sente here. It is probably true that in handicap play as White one should be looking in principle to get into exchanges of open-ended plays, reasoning that in a mutual damage contest White will apply better counting, reading and psychological state. White at d is a focal point and therefore a reasonable candidate move to consider. Since Black has a low, solid position on the lower side, White's follow-up isn't going to be enormous. That's why attention to the top side makes more sense, in comparison.

Path: BigQuestionMark · Prev: BQM59 · Next: BQM61
This is a copy of the living page "BQM60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM62

Path: BigQuestionMark · Prev: BQM61 · Next: BQM63
Difficulty: Beginner Keywords: Question

You're My Only Hope

I'm working my way very slowly through a Chinese book of a thousand death/life problems. (Seeing as I don't read Chinese this is going, as you can guess, very slowly.) I have come across a problem I just can't for the life of me figure out. I'd appreciate any help I could get on explaining this.

Black to Live

The Problem

This looked pretty straightforward to me. Black can play at either A16 or C16 and will live. Escape is just not an option so far as I can tell. I played through this a dozen or more different ways and it always comes out the same: Black lives. I couldn't even see why this was a problem. So I flip to the solutions page.

Black to Live -- Solution?

The Purported Solution

Well, colour me surprised: it shows Black playing at A16 for the win. But it also showed some other symbols in there that usually indicate some kind of commentary. So I started the process of painful translation. Now according to that commentary if Black plays at the spot marked a, White plays wherever it likes (I imagine filling in one of the escape routes Black has), Black plays at B1, White answers back at the point marked with a circle and Black dies. And that's where my problem is. I can't for the life of me see a scenario where Black will die without going out of the way to play stupidly.

Am I missing something obvious (or inobvious, for that matter!) here, or is the book just plain wrong?

Black Dies 1

Goantti: Hi! You overlooked the throw-in.

If Black starts with B1, White adds one more stone at W2. After B3 White throws in one stone at 2 giving:

Black Dies 2

Now the shape point at a and the throw in at b are miai for White to kill Black.

Michael Richter: Nasty. And yeah, I completely overlooked that option. I was mapping the shape into five internal liberties which I had decided long ago were always a guaranteed life. I didn't notice that the white stone at B17 would turn things into a false eye.

So just how embarrassed should I be for not spotting that despite dozens of tries?

unkx80: There isn't the need to feel embarrased. Everyone makes mistakes anyway. =)

Andrew Grant: But just add one white stone and ...

Black is Dead

Can you see why?

Chris Schack: Took a while, I had to actually go through the original solution for Black, assuming White is stubborn ...

Black to Live Solution

Black to Live Solution (2)

... and Black runs White's group in the corner out of liberties. Playing 2 at 3 would let White play at 2, and the second eye is false. Now, after the first three moves of the original with the marked stone added ...

Black is Dead Solution

... a and b are miai for the kill.

Path: BigQuestionMark · Prev: BQM61 · Next: BQM63
This is a copy of the living page "BQM62" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
Geno


BQM63

Path: BigQuestionMark · Prev: BQM62 · Next: BQM64
Difficulty: Beginner Keywords: Life & Death, Question

I found this problem on goproblems.com and I didn't understand the solution fully. It's [ext] question 1225.

1225

goproblems lists White as playing at a, then Black playing at b. What I don't understand is, why doesn't White play at b?

My result

This looks like a seki, by my reckoning.

4 at 5

Matt Noonan: The throw-in for shortage of liberties is the trick here.

Bill: And B4 takes away White's potential eye. See me ari me nashi.

Path: BigQuestionMark · Prev: BQM62 · Next: BQM64
This is a copy of the living page "BQM63" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
Geno


BQM64

Path: BigQuestionMark · Prev: BQM63 · Next: BQM65
Path: MiddleGameAnalysis · Prev: BQM59 · Next: BQM68
Keywords: MiddleGame, Question

Alex Weldon (13k* IGS): Here's a situation from a game I played on IGS today. White has made two early invasions into Black's framework, then took the big point in the middle of the bottom side to start one of his own. Black responded with the marked kakari. How should White answer?

Pincer or extend?

I considered moves at a, b, c and d. I thought long and hard, but as is typical for players of my level, I might have overestimated the size of his potential territory on the left, and decided that extending along the bottom and letting him strengthen his moyo was a bad idea. Instead, I played the low pincer "c", hoping to eventually make use of the squared white stone.

Charles Matthews White a is the normal idea - the immediate pincer/invasion at c seems negative.
Alex Weldon: What worried me about a was that with White a, Black e, Black's left side moyo looks huge. If a is good, how to respond to Black e?
Charles A framework isn't the same as territory. Black would be relying on just one framework, plus a small area top right. If a framework contest is the issue then White should play at f. But see variations below.[1]
Bill: I agree with Charles. Black is better in the top right (the exchange of marked stones is not good for White), but is overconcentrated in the top left. This is no time for White to panic. The one-space response is fine.

The play at c ended up sort of working, as in the sequence shown below:

The actual game

(White 11 at a) This is something like what I had in mind when I played the pincer originally, so I was satisfied, and indeed, I went on to make use of the center thickness I built up, and, eventually, to win the game. However, reviewing the game, I feel that maybe a pincer (or maybe this particular pincer; high pincer better?) wasn't the best move in the situation. It did occur to me that he might answer the shoulder hit 3 at 5, instead of 4, but I figured that I could then get compensation by attacking the original kakari stone (marked) and 2.

Charles Not really a good result for White: Black is now solid, White's new group is heavy. White has less to hope for in the lower left.

Hopefully, some stronger player can offer some insight in the proper way to play in this situation.

[1]

Reduction - a little deep?

In this position White can perhaps try White 3 as reduction play. It could turn out to be too deep; but after 4, 5 and 6 here White at 7 (or at a aiming at b) has some merit.

Reduction - a shallow try

A more relaxed feeling is White 3 here: if Black makes the reply at a, for example, that can look passive if White next plays at b.

Bill: I think that W c is playable. Then White does not have to worry about B d, threatening e and f.

Anyway, one can improve by going along half-way with the opponent's plan, taking a few pickings before contesting the rest.

Alex Weldon: Thanks. The variations given here make sense. I was worried about giving Black 5th or 6th line territory on the left, but I guess that after the one space extension (taking some fourth line territory of his own), White's reduction on the left side can likely build up a little strength to get something going in the bottom right.

Path: BigQuestionMark · Prev: BQM63 · Next: BQM65
Path: MiddleGameAnalysis · Prev: BQM59 · Next: BQM68
This is a copy of the living page "BQM64" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
Blighting
BQMCategoricalList


BQM65

Path: BigQuestionMark · Prev: BQM64 · Next: BQM66
Difficulty: Advanced Keywords: Opening

I've seen O Rissei play this quite a lot recently (including at present in the Kisei match):

'corners first'

I can see the logic of approaching at 3 immediately: it is, I suppose, in some sense a sort of miai strategy with respect to a and b (Black's getting a shot at two corners in any case, and he doesn't much mind which two - but it appears to me here that if he gets a, he's failing to approach on the open side, which seems a bit unusual. For what it's worth, Yamashita Keigo responded with a pincer at x.)

Is this early approach really a sort of probe? My speculation is something along the lines of O Rissei wanting to transpose into a line of the mini-chinese or nirensei, but is it simply a matter of trying to avoid:

anti-mini-chinese

as if White has responded at B in the first diagram, leading to:

anti-anti-mini-chinese?

tenuki and taking 7 would appear to be justified, leading to quite a nice position for Black (with the low stone at 4, pincering 3 is presuably going to be easily dealable via the 3-3 invasion.)

So, I guess what I'm asking, and apologies for this being somewhat nebulous, is what on earth is actually going on here?

Andrew Walkingshaw (4 kyu, UK)

John Lee (W) vs. Feng Yun 9p (B) , 2004 NA Oza

Calvin The position in the first diagram appeared in the final for the 2004 North American Oza in New York, between Feng Yun 9p and John Lee. In Feng Yun's commentary on the game, she said that the early approach of B3 is an asking move, looking for white's response. The opening of the game went as in this diagram, and Feng Yun did plan to play the mini-chinese if white responded with the keima as in this game.

Which corner?

Bill: I don't know what's going on, but I would be happy to play W 4, here.

Which corner? Tewari.

As White, I would not be unhappy with this line of play.

Charles Matthews Bill and Andrew both make reasonable points. This early approach has been played by pros for a decade: White 4 has been tried in 15 different places (!), and sometimes we get transposition to familiar positions such as mini-chinese, sometimes novel situations arise. Could just be that the flexibility of the 4-4 point is being invoked before Black plays a 3-4 point which gives the game a more specific character.

See fuseki not taking free corners for some general comments.

dnerra: I find it very hard to tell what is going on in such situations. My impression is that this is not so much a battle about objective advantages, but about trying to get to your favourite fuseki, or avoid the opponent's favourite one. So without knowing what the fuseki-preferences of the players involved, you don't know what they are trying to do.

My thoughts exactly --Dieter

Take for example Bill's diagram above. I think he likes it because if Black continues with the natural play at a, he has approached White 4 from the "wrong side". But then again, there are games where this is played voluntarily.

Bill: I like it because, if Black plays next in the bottom right corner, White can combine extension with pincer. I do not see what compensation Black gets for allowing that.As White, I would not be unhappy with this line of play.

Yamashita Keigo - O Rissei, Game 3, 2003 Kisei

Amusingly, exactly what you Bill said you didn't like is what the pros transposed into: this position is exactly equivalent to a nirensei where Black has chosen not to approach on the open side, with White playing the expected pincer/extension combo. However, with 7, as it turns out, O Rissei got a sensible result along the bottom, to my eyes.

No-one ever said this game was simple, I guess! (For what it's worth, after the pincer I'd have taken 6 with my third move as Black, followed (if White took 5) by invading at 3-3. Is this a sensible way of dealing with that hypothetical position?

... this hypothetical position

- Andrew Walkingshaw

Without a white stone in the vicinity of a, White 8 is usually considered the wrong side to block. If now Black b, White c, Black d to wedge, White's wall can't work efficiently.

Charles Matthews

DaveSigaty: I think the first question that arises if White considers playing at the marked point is what happens if Black plays the double approach. Below is the experience for 1990 - July 2002 reported in GoGoD CD.

Search Pattern

Continuations

One continuation

Bill: I vote for this one. :-)

Statistics:

18 matches (18/0), B: 83.3%, W: 16.7%

Wa: 10 (10), B70.0% - W30.0%
Wb: 5 (5), B100.0% - W0.0%
Wc: 3 (3), B100.0% - W0.0%

The game list is interesting in light of the Kisei game...

1993-04-03d: Takemiya Masaki - Yang Hui (B), 5b
1995-02-01b: Kato Masao - Yuki Satoshi (B), 5c
1996-01-25: Kato Masao - O Rissei (B), 5c
1997-04-28a: Yu Ch'ang-hyeok - Cho Hun-hyeon (B), 5a
1997-05-19a: Yu Ch'ang-hyeok - Yi Ch'ang-ho (B), 5a
1997-05-28b: Yu Ch'ang-hyeok - Seo Pong-su (B), 5a
1997-08-28d: Wang Lei - Ch'oe Kyu-pyeong (W), 5a
1997-11-10c: Mun Yong-chik - Kweon O-min (B), 5b
1998-04-30c: Yamashita Keigo - O Meien (B), 5c
1999-05-16: Nie Weiping - Zhang Xuan (B), 5a
1999-08-05a: Takemiya Masaki - Kobayashi Koichi (B), 5a
2000-07-23: Yamashita Keigo - Kobayashi Koichi (B), 5b
2000-11-29: Takemiya Masaki - Chang Hao (B), 5a
2001-01-29: Kato Masao - Kono Rin (B), 5b
2001-05-04c: Seo Pong-su - Seo Neung-uk (B), 5b
2002-01-26: Dong Yan - Wang Yao (W), 5a
2002-01-31b: Takemiya Masaki - O Meien (W), 5a
2002-04-08e: Hang Tianpeng - Zhang Wendong (B), 5a

The most usual reply for White 4 is the quiet knight's move. This falls in with Black's original intention but Black does not seem able to produce any advantage from this.

Search Pattern

Continuations

Statistics:

93 matches (93/0), B: 41.9%, W: 58.1%

Ba: 57 (57), B45.6% - W54.4%
Bb: 17 (17), B35.3% - W64.7%
Bc: 10 (10), B50.0% - W50.0%
Bd: 4 (4), B0.0% - W100.0%
Be: 3 (3), B33.3% - W66.7%
Bf: 1 (1), B0.0% - W100.0%
Bg: 1 (1), B100.0% - W0.0%

Yamashita does not figure in this line. O Rissei appears four times but ends up 0-4:

1997-08-11a: O Rissei - Kobayashi Koichi (B), 4a
1998-11-26d: Yamada Kimio - O Rissei (W), 4a
1999-03-11: Cho Sonjin - O Rissei (W), 4a
1999-12-23j: Otake Hideo - O Rissei (W), 4c

It makes you wonder why he likes it! :-)

Path: BigQuestionMark · Prev: BQM64 · Next: BQM66
This is a copy of the living page "BQM65" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM66

Path: BigQuestionMark · Prev: BQM65 · Next: BQM67
Keywords: Question

At some point in a handicap game, I am quite behind. I fancy a corner invasion, but from what I can see, his best variation leaves me a L+1-group and him to move. So my invasion is an overplay (from what I can read). But I'm quite confident he will not find that line, in any case there are many ways for him to go wrong. Now, you are supposed to win handicap games by making only good moves ... And there IS a chance the worst case scenario becomes true. What to do ?

Bill: Well, you could make the invasion as a way of looking for a place to resign. :-)
BTW, as far as life and death are concerned, even pros playing teaching games do not assume perfect play by their opponents/students, but go ahead and make invasions that can be killed, or leave half-dead groups behind.

Andre Engels: I see no reason not to play the invasion. I don't know what you mean by the rule that one is supposed to win handicap games by making good moves, but I don't think it would really hold here. In my opinion, there is nothing against an overplay of this kind every now and again. What you should try to avoid, is to make bad shape or bad style moves which could be copied by the weaker player.

As another issue, depending on your own strength there might be a possibility of playing the invasion even in an even game. It probably will not succeed, but if it does, you suddenly have chances to win the game again, and if it does not, you have a good moment to resign.

dnerra: It depends an bit on how clear-cut it is. If you are not even 100% sure that would die with optimal play (as you seem to suggest), then I think there is nothing wrong with invading.

Or maybe your opponent tried to secure a big corner with an ambitious keima (instead of a safe sagari), because he believes to have read out the corner. Then let him show you what he read out. If he read it right, he deserves to win and you have found a place to resign. If he didn't -- well, then he did a gamble and deserves to lose (in the best spirit of a teaching game).

Charles I would say the knack of handicap play with White is knowing how to improve your position. Invasions that are potentially mochikomi risk not doing that, but the opposite; so carrying them out in a sense admits other ways are absent.

Path: BigQuestionMark · Prev: BQM65 · Next: BQM67
This is a copy of the living page "BQM66" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM68

Path: BigQuestionMark · Prev: BQM67 · Next: BQM69
Path: MiddleGameAnalysis · Prev: BQM64 · Next: BQM94
Keywords: MiddleGame, Question

I just played a game on KGS and my opponent decided to give me some "tips" after he defeated me. He told me "don't be too greedy," which of course is good advice that I am already familiar with. However he thought it applied to this position, where I had just played white+circle:

Greedy?

I have no idea if this was the best move, but I do not think it was greedy since I was aware that it did not make secure territory. He said something to the effect that it was a "weakening move" and that it allowed him to "wrap around white's position while making huge territory."

I know I am not very good, and very much appeciate advice from stronger players, but in this case I think my opponent was not much stronger and was incorrect. Can anyone settle this?

-Jesse (18k KGS, 9k LGS)

Bill: It is a great idea to talk over your games afterwards. But the idea of any amateur less than 3 stones stronger than his opponent giving him tips is ludicrous.
What's to settle? Take a deep breath and move on. :-)

Alex Weldon: I agree with Bill, but we should still attempt to answer the question. I'm not much stronger than Jesse, but my take on the issue; the problem with the marked move is not that it's greedy, but that it's a bit vague, at least to me. My understanding of these situations is that if you're going to expand your moyo, you should try to reduce your opponent's at the same time. That is, play on the border of two moyos. I might consider a in this situation, even though the sake bottle is negative (can someone stronger than me tell us if one line below that would be okay? Horse's head is generally a better shape, but the presence of the marked Black stone worries me).

Jesse: I think that Bill has said exactly what I needed to hear, but if you find the position interesting, feel free to take a look at it. Actually, I often do play a move like a, and the sake bottle proverb crosses my mind too. In this case I probably played where I did because I was worried about making use of my wall, but I now think Alex has a good point about playing on the border of two moyos.

jsha: The move in the center is not bad. Obviously it is not a moyo-building move, it is an influence-building move. You now have ladder breakers in many directions, as well as having a central locus for any weak groups to run to. The disadvantage is that at our level, neither you nor I know how best to take advantage of influence. The advantage is that our opponents probable cannot abuse our influence effectively either.

Also, in this case a white move at a is not bad. The sake bottle shape is not weak, the proverb evidently means only that is slow. Often for local shape reasons you want to play a sake bottle.

If anything, I would say that the above situation is not a case of "don't be greedy," but rather "play urgent moves before big ones."

Take all the above advice with 12k grains of salt.

JanRamon: I think white has influence by his wall. The proverb says that it is not optimal to directly try to make territory using a wall by extending from it. Also, when making a moyo, you can't expect to make the whole moyo into territory so you should make it much larger than the amount of territory you need.

Ideally, one should create territory naturally by attacking the opponent's groups (reducing them), without spending moves on "only territory".

The move at a in the previous diagram is indeed a bit slow I think. A moyo may contain small "gaps" as long as the opponent can not intrude very far (giving up one or two stones is often not a problem).

More ambitious?

Would this diagram be an improvement? First white makes a keima to extend his wall/moyo. Black answers at 2 to avoid a white invasion in his left side, using the aji in the marked stone. Then, White 3 threatens an invasion in the black right side. When black answers, white can make a wide moyo at 5.

Of course this is not yet optimal as black could now be able to make much territory on the right(bottom). Perhaps a few moves in this area to test blacks intention should be done first?

Dieter (editing simultaneously with Jan): Well, IMHO it IS a moyo-building move. Jesse's opponent's advice sounds like nonsense to me, but the sum of Black's moyos is bigger than the sum of White's. So White should probably break up the Black moyos first. The open space in the lower right is a good place to start.

Jesse: What would be a good way for white to enter the lower right? It makes sense to do so, but I often end up helping my opponent more than myself when I try such things. Also, what proverb is Jan talking about?

Dieter

Suggestion

I suggest W1, making miai of the points marked a. Jan is talking about don't use thickness to make territory, that is, directly. Instead, one should use thickness to attack elsewhere, possibly making territory in the process.

Charles Matthews There have been some interesting suggestions here, all of them more helpful in my view than the comment that initially provoked the question. There is some need to talk about aji keshi, here (in addition to the 'thickness' and miai concepts). The aji of white+circle on the left is significant; I'd be interested in combining it with whatever White has after playing a. Also of interest is White at b as kikashi, but that interferes with White at a to some extent and so should be postponed.

Path: BigQuestionMark · Prev: BQM67 · Next: BQM69
Path: MiddleGameAnalysis · Prev: BQM64 · Next: BQM94
This is a copy of the living page "BQM68" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
MiddleGameAnalysis

Referenced by
BQMCategoricalList


BQM69

Path: BigQuestionMark · Prev: BQM68 · Next: BQM70
Keywords: Opening, Strategy, Question

This is the strangest fuseki I've ever seen (I was White). I wasn't quite sure how to play against it. I won the game by about 15 points (with komi), so I'm not exactly sure what my question is... but... what would you do? How do you play against this? Is it at all reasonable as an opening (my opponent said he saw a 2d* on IGS play it)?

The only other thing I've seen like it is the "Great Wall" fuseki (this one might be thought of as the "Big Cross"). I've played against that, too, and won that game as well, but both games were... disturbing. I didn't feel comfortable playing, because the nature of the game was totally different.

The Big Cross?

I've used this type of fuseki as Black to very good effect before. The purpose of the five black stones is to maintain boardwide communication in a series of very bloody fights. Best way to combat this is to disrupt that communication - labelled caps are a good way to begin this. -lavalyn

Alex Weldon: I just played safely, made sure everything lived. He still managed to start a few bloody fights, but I just continued with the strategy that starting with all four corners gave me a huge territorial advantage, and just concentrated on not letting him kill anything. Sure enough, my groups were a little bit cramped, I had a bunch of small territories and no big one, but he ended up with pretty much no territory at all, just lots of dragons spanning the board.

lavalyn: Perhaps your choice of corner plays has something to do with it. The Big Cross has serious problems fighting against 5-3 and 5-4 openings, as the Cross stones are more for influence than territory. Even though 5-3 and 5-4 technically don't claim the corner, they exert great influence on the "easier to make" territory regions.

What Big Cross really hopes White will do is open on the san-san or hoshi stones. The stones are ideally placed to support the shoulder hit or 3-3 invasion.

Alex Weldon: That was sort of the thinking behind White 4; that I should try to counteract Black's influence-oriented strategy. But then I got scared because with Black having all four sides, if I let Black invade every corner, I'd have nowhere to make territory, leading to 3-3 and 3-4 point plays with 8 and 10. My thinking was that with White 4 and 6, I was better than Black for fighting on the bottom side, and the 3-3 and 3-4 point on the top could essentially fend for themselves, so I'd leave them alone for the time being and give Black the fight he wanted on the bottom, but on my terms.

Or, you might just regard it as me not knowing which corner opening was best to counter this Black fuseki, so I chose one of each; 4-4, 5-4, 4-3 and 3-3.

lavalyn: One could argue that the Cross should never be allowed to complete - so even White 8 might be better positioned at 9.

I say all that above with the qualifier that I'm an 8k player that enjoyed using this opening, so I have an accurate sense of what I'm afraid of when playing it...

Alex Weldon: Yes, it seems bad for Black if White plays 8 at 9, except that then Black can play in the top left, getting a kind of loose framework encompassing the top left quadrant. However, it's said that White shouldn't let Black complete the Great Wall fuseki either, so I suppose that White 8 at 9 is, in fact, correct.

Path: BigQuestionMark · Prev: BQM68 · Next: BQM70
This is a copy of the living page "BQM69" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList
BigCross


BQM7

Path: BigQuestionMark · Prev: BQM6 · Next: BQM8
Difficulty: Expert Keywords: MiddleGame, Tactics, Strategy

How should Black invade the white framework?

After seeing BQM5 you will know that I'm interested in reducing White's territory by erasing near the small low enclosure ( white+circle stones). (Although if anyone has a better plan for this position, I'd like to know!)

I've written a /A Suitable Case For Treatment page. Charles Matthews

In the game, I tried:

Black's cap

This sequence, up to and including B6, follows Sakata Eio's The Middle Game of Go diagram 82 page 22. Here is what the author says: "Going back to the earlier problem of answering the tsuke against the shimari stone, another answer is for White to play the hane-dashi of W4. When Black cuts at B5, White plays hiki with W6. Of course White cannot play this way if the ladder at W8 (that is, if Black plays B7 at W8) is good for Black. Please make sure of such relationships before playing in this way."

(Note: I've changed the colors and numbers to fit this situation.)

Unfortunately for me, this is all that is mentioned regarding the white choice of W4. Since the ladder was not good for Black, I tried the B7 - B9 sequence. The group ended up living, but I'm wondering if this is the best way to handle such a situation.

Thank you for your comments and suggestions.

COMMENTS:

This is a very complex problem. When one looks at the position, one can see that White has been completely destroyed on the upper part of the board and Black already has around 80 points there (I assume that some stones were captured). White however has a huge moyo on the lower part which could match Black's territory. Two other considerations: the marked point makes a big difference in terms of territory (if Black plays there first, his territory will be around 20 points larger) and the 3-3 point on the lower right is still open (Black can invade and live in sente).

An invasion is dangerous

I think that it would be dangerous to play at b: it looks to me like an invasion that is too deep.

My first idea would be to play at a to see how White reacts.

How should Black reduce the white moyo?

The dangers of invading

The point B1 (cap) is the usual weakness of the small low enclosure. In the very good book mentioned by Dave, the different variations are deeply analysed. However, one should keep in mind that every position is different. In Sakata's book, B1 is treated as an erasing move, but here, it is deep into White's sphere of influence so, this is more like an invasion.

Here, for instance, White is much stronger than in the position analysed in Sakata's book and she could try to capture the invasion stone with W2. This would be a nasty surprise for Black - he would be subject to a one-sided attack.

Will White succeed in capturing B1? Maybe, maybe not, but that is not the point. Even if Black manages to escape, White might build a territory of 80 himself in the lower right! It is not difficult to see that, during the fight, White will probably be able to play moves around the marked points and close the corner at the right moment.

A nasty surprise for Black

A lot of points without effort

This is a possible follow-up. White builds up a bottom right corner of more than 80 points. This is just an example, White might try tougher variations like in next diagram.

A tougher way of playing

This is a tougher way of playing, focusing on attacking the invader.

Probe?

B1 probes White's intentions before deciding how to play. This would be my first idea.

In this variation (there are many other possibilities), White answers at W2, allowing Black to live small in the corner. Next, since White opted for leaving no aji on the outside (see the next variations), Black could play at B3 (note that this move also enlarges Black's territory in the centre). Since Black can live in both corners on the lower side, it is difficult to see how White will be able to match Black's territory.

When White is this strong, can she try to deny Black life in the lower left by answering a at c? -- Matthew Woodcraft

You can find more detail on the page about probe. I think that for White not to play b will leave big defects in her position and she will end up a lot worse off. I haven't tried to read it out, though. --MortenPahle

Force Black into the centre

White can force Black out into the centre. Normally, White would not like being split in two like this, but here she is strong on both sides, and Black could be in trouble. B3 in the previous diagram does make it less scary for Black, though. -- Matthew Woodcraft

--Morten: Yes, but I thought that Black doesn't really mind losing his probe. White's first response shows that she considers the outside important. Changing her mind now and hassling Black in the corner seems inconsistent. Black trying to push at B2 etc. seems pointless: he can ignore W1 here and play moves around a to reduce White's territory instead, leaving the aji of his probes. If he ends up losing two stones in the corner (which was not his to begin with) whilst taking a chunk out of the white moyo, he should not be that badly off, no?
I find it difficult in situations like these to assess how strong White really is on the lower edge. Yes, she has influence, but no real thickness. I would consider it quite 'easy' for Black either to establish himself or invade and escape here, especially with the aji in the corner.
Like I said; just my feelings about it without trying to read it out? Maybe I should do more reading and less feeling :-?

--Matthew: "Black doesn't really mind losing his probe" - when Black exchanged B1 for W2 in the 'Probe?' diagram, he already lost value on the outside. The compensation was a supposed life in the corner.

Result after the probe

If Black plays black+circle (probably rather later in the game) with the intent to live, then I think the plan you suggest in response to White's attack (play around B1, allowing W2) may leave him disappointed.

Game result

Compare this with what happened in the game when Black omitted the probe and played at B1 directly.

I think I would prefer the second diagram as Black, so I don't think the probe has been successful.

Variation 2

Another possibility is to block at W2. This time, the aji is on the outside and Black can add some kikashi. In this variation, Black might play B9. The white+circle stones are threatened and that helps reducing the white framework.

Charles The way of playing W4 here: see probe popular misconceptions.

Variation 3

In this variation too, Black creates aji in the lower left before playing B5. White can cut with the sequence a to e, but the fight will not be one-sided since White's cutting stones also have to run. Moreover, Black still has a good move at the circle point, which might later threaten the white+circle stones.

This is all very nice, but... what if White resists?

After looking again at the position, there might be no time for Black to play the probe move of B1. White might resist Black's plan and play W2 anyway. It is unusual to play tenuki after a contact move like B1, but in this position, it might be possible.

Tenuki?

The above considerations show that a play around W2 is crucial for both players. Black could probably play there immediately and fight if White cuts with a to e.

A difficult fight for both - Some danger for Black!

Playing at B1 might be dangerous. White should cut and fight.

A safe way to reduce - The correct solution?

B1 is a calm and solid move aiming at erasing White's framework. I see no way for White to block this in all directions, so this is probably good enough to win the game. For instance, if White tries to build a big lower right corner with W2, Black can enter the 3-3 point.

AlainWettach

BillSpight: This is indeed a difficult problem. My own feeling is to start with a probe in the bottom left corner. Not that I know exactly where to probe!

Comment on the play in the bottom left (repeated for convenience):

corner

B7 is heavy. After W8, Black has three floating stones deep behind enemy lines.

Lin Hai Feng pointed out that one aspect of lightness is flexibility. B7 puts all the eggs in one basket. The simple stretch on the third line opens up more possibilities.

Possibilities

If White blocks at a, Black has a net at b. But a more likely scenario is to sacrifice the black+circle stones. E. g.,

More possibilities

antere: How about entering the white moyo like this? Playing around the shimari seems to be playing into white's thickness; white has the wall and the shimari there. While my variation might not be the ideal continuation maybe play on the right side is better?

Don't play close to thickness?

Black is practically alive and White's bottom now looks full of holes. Plus black can still do whatever he wants on the other side still... and with the advantage of additional thickness on the other side of the board.

Don't play close to thickness? II

This is probably better for white, but black's shape still looks very flexible. Plus he can still enter at 'a'.

To be brutally honest...

If you are 19k* level, a book like The middle game of Go will only damage your game. Playing professional level moves with no understanding of their content is an excellent way of getting into trouble; this is exactly like learning joseki and becoming two stones weaker. I think in fact you played the best move, the standard reduction for the small low enclosure - but as soon as you didn't know how to continue (Bill's continuation is good) you messed up completely... Now, a real understanding of light vs. heavy play would have helped you - but knowing the first part of some middle game joseki doesn't...

A. Nonymous 3d

Path: BigQuestionMark · Prev: BQM6 · Next: BQM8
This is a copy of the living page "BQM7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
ASuitableCaseForT...

Referenced by
3453Enclosure
FrameworkWorkshop
BQM7/ASuitableCas...
BQMCategoricalList


BQM72

Path: BigQuestionMark · Prev: BQM71 · Next: BQM73
Keywords: Joseki, Question

In my last game, I decided to try something a little different to respond to keima approach. I'm sure it's wrong, but, because it worked this game, I'm not sure how. I took Black.

Strange way to play

It continued like this. We are both 17 kyu level, so I doubt that either of us played the best moves. I think I confused him. Hadou Ken

Continuation

HolIgor: After choosing B3, Black is not going to defend the corner, so 5 is not logical.

W8 is very bad. It kills the option of a peep from inside and does not gain anything.

Inside peep

Since this peep remains, Black hasn't secured much in the corner.

Simple

Leaving the aji at a.

Bill: This is playable with the stone on the top side. Good thinking! :-)
You will find it in joseki books. The following, modified to take the Black stone on the top side into account, come from the Small Joseki Dictionary by Suzuki and Kitani. (But I wouldn't worry too much about joseki until you get close to shodan.)

Simple (cont.)

B protects the corner and puts some pressure on the white group. Later, W5 - W7 is a possible invasion.
Instead of B2, Black at a is a consistent continuation.

Attach and press

B2 - 4 (attach-block) is the usual reply to W1. After W5, B6 protects the corner. After W7 Black can attack with B8.

Attach and press (cont.)

White lives, but Black is thick.

Suggestion.

You may also consider B5, occupying the corner first and making a and b miai.

Correct Play

If white goes A, black will respond with B, making both sides weak.

Path: BigQuestionMark · Prev: BQM71 · Next: BQM73
This is a copy of the living page "BQM72" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
44PointJosekis
TaxonomyOfJoseki
44PointLowApproach
NonJosekiExercises
BQMCategoricalList
Buitenland/HoshiJ...
Tapir/44PointLowA...


BQM73

Path: BigQuestionMark · Prev: BQM72 · Next: BQM74
PageType: Alias Keywords: Opening, Joseki, Question

ManchurianFuseki/Discussion

Path: BigQuestionMark · Prev: BQM72 · Next: BQM74
This is a copy of the living page "BQM73" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark


BQM74

Path: BigQuestionMark · Prev: BQM73 · Next: BQM75
Keywords: Tactics, Question

I ran into this little situation recently on KGS. I was White. --BlueWyvern

5-5 Corner

W2 and W4 seemed like a fairly reasonable way to deal with the corner, and after W4, I was expecting something like Black a, White b, Black c, or maybe an extension. Instead I got B5 to B7 which seemed to me like a brutish overbearing attempt to spoil my shape and make me heavy.

Saving shape?

I played W1 and W3 trying to threaten the marked black stones with a shortage of liberties.

Finishing up

I finished up like this, but somehow I can't help but think I may have gotten the short end of the stick here. How could I have handled this better?

Bill: Later comment.

Net

'Nuff said.

Connect

Bill: Go proverb: Divide and Conquer.
W8 is strong. Now B7 is weak. Also, the exchange B5 - W6 looks pretty stupid for Black, doesn't it?
Actual go proverb: There's no fool who doesn't connect to a peep.

Charles Matthews I agree with Bill. That proverb would suggest that this connection ranks with basic instinct play.

Alternative

That (I think) is not quite right. The other reply worth considering is W1 here. If Black answers at a and White then connects at b, White should be entirely satisfied (Black is heavier and has little prospect of connecting the upper and left sides).

Fight breaks out

What is worth spending time considering is this variation. Here White is cut and 'forced' into playing W7 (White is probably happy to play here, though). White has the corner: is this a develop on both sides scenario welcomed by Black, or a one weak group between two scenario acceptable to White?

W5 here looks best, anyway.

Bill: Added B8.

I think the initial comment about spoiling White's shape may involve a misconception. In the initial diagram B7 isn't that good a play - almost as poor as a raw peep - and probably doesn't bring any advantage (it's a mistake to shed at about 3 kyu level).

Or 30 kyu level.

Shape

From the point of view of shape, B1 here makes sense if Black has enough strength in the upper right to back it up.

Bill: B a or B b look fine.

Path: BigQuestionMark · Prev: BQM73 · Next: BQM75
This is a copy of the living page "BQM74" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
JosekiAfterNonSta...
NonJosekiExercises
BQMCategoricalList


BQM75

Path: BigQuestionMark · Prev: BQM74 · Next: BQM76
Keywords: Tactics, Question

(moved from QuickQuestions)

A stronger player in a 9x9 teaching game recently told me that I shouldn't "hit below the shoulder" but should "hit above the shoulder". I am familiar with the concept of a shoulder hit but why is above better than below? [1] Semantic comment.

Stefan: In this month's issue of Belgo, the magazine of the [ext] Belgian Go Federation, Dieter writes why this is a bad move. I'm sure he'll add to the below, but from memory this begins to illustrate why the hit below is generally not a good idea.

Dia 1 - hit in isolation

Shoulder hits are typically played against a stone on the third line. In isolation, the White shoulder hit on the second line looks like an obvious bad idea. If Black starts pressing at 'a' (with White extending at 'b' and so on), White is in much too low a position. This has also to do with the difference between the third line and the fourth line - White doesn't get enough territory for the third line influence Black gets.

Dia 2 - not in isolation

In a situation where W1 tries to cooperate with other white stones in the area, it is rarely a good idea. One of the main reasons is that B2 is usually good shape for Black, greatly reinforcing his stone in the area, while it does hardly anything for White.

Dia 3 - Good shoulder hit

This is the kind of situation where the "good" shoulder hit from above might be useful. The main idea is to play a reducing move against a black framework in the upper left. Black usually pushes at 'a' or 'b', almost always followed by a white extension at 'c' or 'd' respectively. White manages to keep the expansion of the black structure limited, while constructing something towards the outside that cooperates with her other forces on the board.

As usual there will be examples of a good shoulder hit on the second line. Notably in the endgame this may be a move making one or two points for you and stopping the same move from the opponent. In addition these comments are made with the 19x19 board in mind - on a 9x9 board there are usually little or no considerations about outside influence or the fourth line.

There are various things to consider, let me point out only one. The shoulder hit is good shape, the angle play from below is bad shape. So why is this?

Good shape.

Here white develops nicely towards the center ( W3 will often be played at a instead).

Bad shape.

If the play starts the other way round, then W3 at a (in analogy to W3 in the diagram above) would look pretty slow and badly placed. However, if white extends in the other direction, he gets caught in famous bad shape, the hane at the head of two stones. (It might still be playable under specific circumstances.)

Acceptable shape but black gets very strong.

This looks like a way to get acceptable shape for white. Black gets wonderful thickness, however, and unless he now got overconcentrated at the top, this will be excellent for him.

--dnerra

Often good for Black, too.

This shape is often good for Black, even if the ladder does not work.

--Bill

[1] Dieter: The shoulder hit is named thus because when hitting the shoulder, one obviously hits from above. Otherwise it would be called an armpit hit or so. Both shoulder hit and armpit hit are examples of an angle play.

Path: BigQuestionMark · Prev: BQM74 · Next: BQM76
This is a copy of the living page "BQM75" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
MAsterdam


BQM77

Path: BigQuestionMark · Prev: BQM76 · Next: BQM78
Keywords: Joseki, Question

Joseki

Dieter: It appears that this is a new move, leading to familiar joseki. My question is: what's the purpose ?

Joseki

If B1, will White tenuki and keep a in reserve or play it ?

Joseki

If B1 here, W2 leads to the large avalanche. So is it a way to force the large avalanche joseki and avoid the small one ?

Dave This is the correct interpretation. I saw this explained in a professional commentary on Japanese television. The actual line that White is trying to avoid here is the following.

Not what White wants

In situations where White is not happy to let Black avoid the fight by the quiet connection at B4...

White OK

White would settle for something like this.

Joseki

Charles Matthews This is more like joseki: White has a chance to play tenuki after B3. So, White's purpose may be: tenuki or the avalanche variation. Which is fine if you are Go Seigen ...

Path: BigQuestionMark · Prev: BQM76 · Next: BQM78
This is a copy of the living page "BQM77" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
TaxonomyOfJoseki
34PointHighApproach
BQMCategoricalList


BQM78

Path: BigQuestionMark · Prev: BQM77 · Next: BQM79
Keywords: Joseki, Question

Please can anybody advise on Black's best course of action when confronted with this irregular but tricky move?

Where for Black 4?

I have investigated several lines and cannot find a clearly good answer.

Thanks - Tamsin

Charles Matthews Hamete alert! Lights flashing, alarms going off, whoowhoo from the sirens! Next B4 at a is the common sense play. So, how does White proceed after that to get a good result, in which W1 / B2 isn't just a wasted exchange? White b, we look at Black c or d; I suppose the key line is White c if Black is unhappy with Black b, White e.

Submissive?

That is, I take the query in this sense: after B2 here, does the black+circle / white+circle exchange make it look like Black has played submissively here?

Bill: In this position, is the comparison between white+circle and black+circle? Without white+circle, black+circle is normal, black+square is not. So I think we should compare white+circle and black+square, which is clearly bad for White.
That having been said, B2 does look too passive.

Ah, it seems that with your suggested move B4 that Black can transpose into a variation analogous to a good line that I found in Kogo:

Transposition

Black chooses between a and b. At a is the correct move while b is falling for White's hamete:

Good for Black

Black is tricked

The actual joseki line is this, in which White has exchanged W3 for B4 already:

Black attacks

It continues:

Into the centre

And White is under attack, while Black is solid on the top.

Charles Well, OK, I see the difficulty.

Go for the centre

One way that suggests itself is sealing off the centre with B1, accepting poor shape at B3 but making the point about White's shape with B5 in answer to W4. (On second thoughts I might not have the nerve for B5, playing at a.) This might work in strategic terms.

The initial attachment, to set up attach-extend (more likely attach-block to render White heavy), has to justify itself strategically against the diagonal attachment ordinary choice. I think the main reason for rejecting the diagonal attachment would be so as not to weaken black+circle. In this case it will become a stone backed up by influence.

Bill: My first thought was the outside hane, but it's difficult. E. g.,

Two-step hane

After W10, Black at a.
Suzuki-Kitani's Small Joseki Dictionary shows B6 instead of B5, but that's without the black+circle stones. White threatens White b - Black e, but Black's black+circle stones are working.

Two-step hane, refutation

Oops! In the related sequence, Go Seigen, in Watch out for these plays! (Kono Te Goyoushin), shows the refutation to B5, namely, W6.

And what is wrong with the inner hane? E. g.,

Inner hane

It's not so good on an empty board, because White is too good on the left side. But that is not so when Black has the black+circle stone.

Charles I can't answer that question, Bill. But as I assess the character of the player with White, she'd play ...

Inner hane - variation

... W2 this way. So Black needs to be content with B3?

Bill: I like Black a (bo-tsugi) instead. :-)
Charles Possible ways to play W4 to make shape are at b and c now. Black a seems to be stronger against White c, Black at 3 as shown against White b? Interesting.[1]
Bill: Well, White has difficulties either way.

Charles I don't think we have answered the initial question yet, quite. I do think the inner hane is good.

Inner hane, solid connection

If B3 here, what will White play? It appears that in this case of the staircase, giving White nothing at all to work with by connecting might be apt.

Continuation (i)

I don't believe White can connect solidly in return. The bulge B2 must be all Black could hope for round here.

Continuation (ii)

After W1 I think we see up to W5 (perhaps B4 at W5 is also possible in some cases). Isn't Black content with B6? White can now exchange White a for Black b; but surely White is too heavy to launch a strong attack? White's play at c would have to be very telling, to call this a good result for White.

Outside hane - Variation

Charles The added stone white+square has marginally interfered with a normal 3-3 invasion sequence. White at a will be a nuisance later for Black. On the other hand White could try the 3-3 invasion at W1 after the attach-extend, anyway. In that case Black blocking at B2 would give this sequence, only with White knowing that White a has been answered at b (could be at c or d from the diagram position).

Therefore to argue this is poor for Black, you need to say that Black would want to block on the other side, at white+circle. That does look conventional.

[1] Charles Some results to consider.

White's way to make shape (I)

If black+square is played, W1 up to W5 tries to make the best of a bad job. White looks to make a and b miai, staying as light as possible (White is undeniably heavy after W3).

Bill: No thanks to white+square and W1, either.
How about White c instead of W1?

White's way to make shape (II)

If instead black+square here, I think W1 is appropriate, to leave some aji at a. If B2 is at W3, White gets into the corner.

Bill: Oh, I would be thrilled to give White the corner.

Take my corner, please

Because of White's local ko threats, I assume that White can play W6, and take sente. Even so, comparing this with the 3-3 invasion, which also ends in White's sente, this is better for Black. White's corner is smaller, the exchange of white+circle and black+circle favors Black, and white+square is not well placed.
As against that, White does have some aji on the left side.

Charles Given that, W4 at W6 could be considered here. But perhaps this feeling of constraint justifies Bill's botsugi idea.

Bill: Ooh, I like that play, Charles!

White's success

Assuming that Black cannot afford to make the ko, B2 is his only chance. B6 is tesuji.

White's success (ii)

However, Black cannot win this fight. In this variation, Black loses his stones on the top side.

Is the botsugi doomed? Maybe not.

Botsugi (2)

B1 aims at White's shortage of liberties. Now B7 is safe. White has nothing better than to live with W10. B11 at a looks good enough.

However:

Botsugi (2a)

Black 4 - Black 6 works if the ladder does. But even then, W9 gives Black problems. I like White's chances.

White's success (iii)

So maybe this is better for Black (See White's success ii). This looks pretty even to me.

First Correct move

Run away white

Path: BigQuestionMark · Prev: BQM77 · Next: BQM79
This is a copy of the living page "BQM78" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
TaxonomyOfJoseki
44PointLowApproach
NonJosekiExercises
BQMCategoricalList


BQM79

Path: BigQuestionMark · Prev: BQM78 · Next: BQM80
Keywords: EndGame, Problem, Question

At 'a' or 'b' ?

White's turn. Yose, some stones in the center are not shown. Which move is bigger?

Alex Weldon: Given than this has been unanswered forever, I might as well take a stab at it, even though I'm no endgame whiz.

At a

Ignoring the center, since we don't know what's there, answering at a gives White 9 points, assuming that we're counting the corner points as fixed, and that the situation in the center allows Black to reduce at c and d in sente at some point. Black has 3 (again, assuming his territory down the side is fixed). The total is 6 for White.

At b

After W1, B2 and B4 will be sente. B6 will probably be answered at W7. Later, there are a number of gote plays for both players. It's hard to know exactly what White will get, but probably at least some of the circled points, so let's say 2 or 3. Since the total in the previous diagram is 6 for White, and here White gets 6 on the left (3 territory + 3 prisoners) and Black gets nothing, b is points-wise better than a by however much White gets on the top - a few points, anyway.

However, White ends in gote this way, and in sente by answering at a. Therefore, to choose between these two moves requires one to estimate the value of sente. If there are moves bigger than two or three points elsewhere, a is better.

Imagist: A generalization of this case is at mutual damage.

Who knows?

Bill: As is often the case, there is not enough information to give a definitive answer.

Assuming the black+circle stones are secure, W1 - W3 gains 4 1/2 points.

The other play depends upon the security of the white+circle stones. If they are secure, then Black can jump to b. It is not easy to calculate how much the jump gains, but I think that it gains a little less than 4 1/2 points. (Normally such a jump is larger, but White's stones in the corner reduce Black's potential there.)

But if the white+circle stones are not secure, Black can probably play at c with sente, threatening to play at, say, d, using their weakness to march into the corner. In that case White should reply to Bc at e, and Bc is a 5 point sente.

Path: BigQuestionMark · Prev: BQM78 · Next: BQM80
This is a copy of the living page "BQM79" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList
UnsolvedProblems


BQM80

Path: BigQuestionMark · Prev: BQM79 · Next: BQM81
Difficulty: Beginner Keywords: Tesuji

This is a problem in a book I'm reading:

Black to play and capture the two white stones. The book tells me Black's best move is a, and White's best response is c, and I understand the rest of the sequence. But why is White's best move c? What happens if White plays b instead?

(note: Thanks to everyone. Misread the book. Black plays at b not a ...)

unkx80: Was there a typo in the book? I think the solution should be this.

icepick: This is what is termed the Crosscut Tesuji, from TesujiTheBook. unkx80's solution is correct.

Possible Continuation

unkx80: Consider playing B7 at a instead.

Tricky

This is a given variation that can be tricky for Black. As Dieter pointed out, B3 is the correct follow up.

Dieter's move

This is Dieter's proposed move ( B3). It looks good - this way Black not only captures the two cutting stones, but also the marked stone and W2. - Andre Engels, after improvement/correction by Dieter

Another one.

unkx80: While you are at it consider this one. Of course you would have known the correct solution already, but what if...?

Descent

Andre Engels: Dieter's descent again resolves the problem. Charles It may do; but now White at a is a reading problem. Andre Engels: The solution seems to be that Black connects at b and wins the capturing race by one move. But this position is surely more complicated than the books usually show.

Descent again

Bill: Shouldn't Black descend again with B1? Then it's me ari me nashi. The above is one variation. If W2 is at B3, B3 is at W2.

Path: BigQuestionMark · Prev: BQM79 · Next: BQM81
This is a copy of the living page "BQM80" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
Geno


BQM81

Path: BigQuestionMark · Prev: BQM80 · Next: BQM82
Difficulty: Beginner Keywords: Joseki, Question

Question

In my games B2 is often played . I have not found this move in joseki dictionaries. What is wrong with this move? What is the best answer? --!Uwe

Answer

White usually plays W3. The purpose of this move is to prevent Black making good shape, at the same point. Then Black usually extends to B4 (or a or b) and White extends to W5 or c. This position is considered slightly preferable for White as the corner is still open for an invasion at the 3-3 point.

But if Black already has a stone in the region of W5 , the kosumitsuke B2 is recommended.

After B2 and B4, White can extend as far as W5, a perfect use of the wall W1 + W3 (see extension from a wall). Therefore this way of playing isn't usually considered joseki for Black, unless there is a further black stone on the upper side that interferes with W5.

Different situation

Here White has to undertake something to settle her stones while the black stones flow naturally from both sides.

(For more details, please see 4-4 point diagonal attachment joseki and 4-4 point diagonal attachment, one-space jump (without pincer).)

Path: BigQuestionMark · Prev: BQM80 · Next: BQM82
This is a copy of the living page "BQM81" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
44PointJosekis
44PointLowApproach
BQMCategoricalList

Homepages
Geno


BQM83

Path: BigQuestionMark · Prev: BQM82 · Next: BQM84
Difficulty: Beginner Keywords: Opening, Strategy, Question

Far too early! How to win though?

Jasonred : This is for really poor players like me. How do you take advantage when your opponent is invasion-happy and plays a 3-3 invasion too early? I had a game leading to this position.

I was lucky enough to pull off a win, but I felt that I should in fact have pulled off a massive win, seeing how much influence I had!

What was the best strategy at this point, both long term urgent points, and long term strategy, goals, and directions to build my framework?

Moves 11-20

Moves 21-30

Also, did I block on the correct side on move 21 ( B1 here), or should I have played at W2 instead?

Andre Engels:

My reactions:

1. The direction the wall is facing is the direction in which it is working. In this case this is along the top for your upper left, along the bottom for your lower right. After the joseki in the lower right has finished, I think you should aim at a or b in the third diagram, whichever is further from White's move (assuming you end in gote).

2. Black 15 is probably better at a. Getting the cutting point at a seems to cost most than the openness along the edge.

3. I have no idea whether 21 or 22 is the correct point. If I do not know, I don't think you should worry about it.

4. The general method of working with a framework: enlarge it forcing the opponent to invade. Then win by attacking the invading group.

dnerra: Be patient. Your opponent gave you an advantage, but it's not a massive advantage. I think Black's advantage is less than 20 points.

Your chances to win this game have been greatly improved. But so what? How often have you lost a game by more than 20 points? You wouldn't need to feel embarrassed if you had still lost this game.

As for the technical questions, I agree with everything Andre has said above. Aim for a big extension from your wall. Playing more solidly with B15 at a (and similarly B29 on the third line) would have made your walls even more impressive.

B21 looks fine to me.

Far too early! How really to take advantage, though?

Jasonred : I did win that game, but as I said, I felt it was more luck than skill and might have gone differently. Anyhow, what happened was my opponent decided that, having taken territory and given influence, he would now attempt to take away that influence with his sente! What was the correct reply? And, upon eventually regaining sente, where am I supposed to build my framework, along the top and bottom, then stretch to the middle? I was thinking of just reinforcing the center right away. That's what I tried anyway. Perhaps it was a wasted move?

Björn: I think that blocking at 21 or 22 makes hardly any difference at all: For deciding which side to block from, you need to estimate which side is more valuable. But, ignoring the very top left corner of the board for a moment, the position is symmetrical. Therefore, the only possible advantage that one side may have over the other is how it works with the stones in the diagonal corner. Whilst these probably do matter, they are extremely far away and their importance for the lower right seems much lower than that of the tengen stone. So IMHO playing 21 at 22 instead makes little difference -- but then again, I'm only around 6k on KGS at the time of this writing, so maybe I'm just not strong enough for the whole board thinking needed here.

Concerning sente: How about omitting moves 15 and 29 and take sente yourself, as suggested above? Go is giving and taking -- so if, as suggested above by Andre Engels and dnerra, another point is bigger, then take that one yourself, and give your opponent the other, smaller ones (such as 15 and 19). By the way: I like the word "bigger" to include accounting for possible follow-ups; however, that is not the usual convention, i believe. Therefore, replace my "bigger" with "more urgent, and among equally urgent moves those that are biggest, taking sente/gote relationship into account (etc.)" to be consistent with the usual meanings...

Concerning W1 in the above diagram: This is a mistake by white. Have a look at Play Away From Thickness, and especiall the diagram "Resist kikashi against strong groups!"

Jasonred Right. So, how to punish said mistake?

Andre Engels: There are two possibilities. The first is to go along with white's so-called kikashi and connect at a. My impression is that this exchange is favorable for Black - W1 will not be of much use to white, while the connection at a makes the cut at b less dangerous.

The second option is to reinforce more to the outside at c or d, ready to make the other move if White does decide to cut. If Black 15 had been played at b, I would have advised you to not react to W1 at all, but now the double threat of White b and White c after the cut would not make that the best option, in my opinion.

Don't get too greedy when 'punishing a mistake'. Sometimes the opponent will have given away something big, but more often a mistake just means some small advantage for you. Some more options for you, some less for him. Or something like that. In this case, your advantage is your thickness, which is worth more than white's territory, and with W1 it is your opportunity to further strengthening it. W1 does not take away your influence, it provides you with an opportunity to make it ever so slightly larger.

Regarding your question where to play after getting sente: My preference would be for the marked point (or its mirror image in the lower left). Strengthening the center is not a good option at this point. Territory and framework should be built up from the edge towards the center, not down from the center towards the edge. Starting from the center there is a definite risk that your opponent plays under it, and along the edge gets a territory comparable to yours in the centre, using fewer moves.

"Don't get too greedy when 'punishing a mistake'."

That is a very good lesson for me to learn. Thanks! - Jasonred

Path: BigQuestionMark · Prev: BQM82 · Next: BQM84
This is a copy of the living page "BQM83" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
44PointJosekis
BQMCategoricalList

Homepages
Geno


BQM84

Path: BigQuestionMark · Prev: BQM83 · Next: BQM85
Keywords: Life & Death, Question

Status ?

7d-6d game. Both leave it. So their judgment must be that it is settled. 1d discussion shows that it is alive. But the 7d, when prompted, said he thought it was dead. Now we think he was joking. Anyone ?

Jurgen I thought the following left white alive: (moves starting with Black): b O2, w N2, b N1, w 01, b P1, w Q1, b M1, w Q1, b O1, w S2 (sorry about not using the Diagrams here, I haven't figured out yet how to do it =P).

White lives (?)

B9 at 4.

Bill: I made a diagram for you, Jurgen. Take a look at it. It's easy to do. :-)
This was my first idea, but I'm not sure that Black would actually play like this. There's probably a better solution (to maybe even kill white), but I don't see it at the moment. I'll take a look at it when I get back from work ^_^

unkx80: It looks alive to me.

Sidenote: W10 can be played at a too. With more than two outside liberties, White is alive with at least 5 points. But she leaves more ko-threats. --Dieter

Path: BigQuestionMark · Prev: BQM83 · Next: BQM85
This is a copy of the living page "BQM84" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM85

Path: BigQuestionMark · Prev: BQM84 · Next: BQM86
Keywords: EndGame, Question

Jasonred : Hi, do I need to draw out the whole kifu and board position, or can I just post this here for discussion? Anyhow, I was wondering about Ryu Shikun's controversial match against O Rissei. Not the actual dame atari, but other points within the game itself that I didn't understand.

[ext] http://gobase.org/service/uncgi/bin/replay-sgf?gam=/games/japan/titles/kisei/26/game-05.sgf

Move 250: Is this move bigger than capturing that 4 stone T group in the upper right? Why?

HolIgor: How? The group in the upper right cannot be captured.

W 282 : Why not play this one space to the left? Isn't that better?

HolIgor: No, sooner or later white has to capture. If he captures now, there is a possibility to make a point there yet. Black takes that point away with the next move, but if white plays at the point you suggest an additional point is not possible and black can play elsewhere.

W 290 : Why? Isn't that area already secure?

HolIgor: Just filling dame. White conceded the last last ko and just plays at the point where he will have to play anyway after all dame are filled.

W 294 : What was the purpose of this move? Doesn't it just lose white one point of territory? Or am I reading wrongly?

HolIgor: Again, sooner or later this point has to be filled. So, why not now? Had black filled yet the last point that had to be filled sooner or later he would have won.

Path: BigQuestionMark · Prev: BQM84 · Next: BQM86
This is a copy of the living page "BQM85" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM87

Path: BigQuestionMark · Prev: BQM86 · Next: BQM88
Keywords: Joseki, Question

mAsterdam: At 3-3 point shoulder hit there is this piece:

Variation 4: stretching once more (not joseki)

Stretch

Another stretch at 1 is considered slow as it pushes from behind. Therefore it is not joseki. However, depending on the global position this can be a good choice.

However, depending on the global position this can be a good choice.

I am sure it is not meant this way, but it reads like "There is more to this. I am not going to tell the morons, but, dearest in-the-know-just-like-me-friends, I do know." This is not written for the person who is trying to gain knowledge. This is a type of advice that really gets me angry when I see it in a book, and I see it in go books much too often. But ... this is senseis, and that means I can just ask a more knowledgeable author to add the lacking "for example, if ...". Can't I? I think I just did.

Charles Matthews On the particular question:

Push once more ...

When there is this white stone in place, it makes sense to play B1 before B3 (or a); now White at b makes white+circle too close, and also Black has simply taken more territory and eye space here. This way of playing can be seen in pro games.

How about here?

How about crawling in a situation like this, where there are black stones placed to minimize the influence of the growing white wall? Is it worthwhile for Black to continue crawling? - Fhayashi

unkx80: Consider playing B3 at a? A bit crude, but you might want to consider connecting with black+circle.

Charles There are few pro examples for this 3384 formation; in Hane Yasumasa-Cho Chikun 1986-08-21 Black played directly at B3 without the B1 / W2 exchange.

dnerra: Just to elaborate a bit on what unkx80 meant by crude (in the spirit of this page...):

Crude shape means real problems

Black's shape is nothing of beauty, and certainly not connected. I think that omitting the B1 / W2 exchange above, as reported by Charles, makes it more difficult for white to play like that.

Professional play

Andre Engels: I found two professional games where this move was played. In both cases the black+circle stone was present. This is the follow-up of Sakata Eio against Fujisawa Shuko, 1963 Meijin match. In the other game (Fujisawa Hosai against Ishida Yoshio, occasion unknown), B5 was played at a, followed by W6 at 5.

The presence of the black+circle stone means that Black knows he will be able to get ahead and move up one line in the future, so pushing from behind is less of a problem. Apparently the position of black+circle is exactly such that professionals consider this in time to move up - these are the only two games in my database with black+circle in place, while in all games where it is at B9 (2 games) or b (7 games), black plays differently.

Professional play

Dieter: It's hardly surprising André found only two games. The initial position is one where White has two wide extensions from the 3-3 point. Probably both were part of some side pattern, but anyway, Guo Juan gave me a severe warning against this.

On the general issue: it's a very big one. Comment moved to joseki context.

Dieter: As for

There is more to this. I am not going to tell the morons, but, dearest in-the-know-just-like-me-friends, I do know.

I was the one making the allegedly arrogant remark. What I meant was: "This is considered slow, but it is not a mistake in the sense that it is never playable. Depending on the global context it is certainly worth considering." And I do not at all claim that I know which circumstances allow the move and which don't. I just want to warn against automatic play.

Charles I know what mAsterdam meant; unfortunately the only way not to be annoyed by joseki books is not to read them. Here on SL we can use hypertext to add large numbers of notes; but still not enough, probably.

mAsterdam To both Dieter and Charles: Thank you very much for your answers. Maybe stating the obvious: My grumble was meant as a little wake-up call. I did not want to offend the author, in this case Dieter. I really do understand that the way I read the remark does not reflect the author's intentions. I made that type of side-remark while explaning things (not go :-) many times until I realized what the effect could be. Now I try to either define a topic or not, and only hint at something vague when there should be a sequel. Hyperlinks to the rescue! I will edit the text at 3-3 point shoulder hit. I hope I'm doing it right.

Path: BigQuestionMark · Prev: BQM86 · Next: BQM88
This is a copy of the living page "BQM87" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
33PointJosekis
TaxonomyOfJoseki
33PointShoulderHit
JosekiContext
BQMCategoricalList
MAsterdamsJournal


BQM89

Path: BigQuestionMark · Prev: BQM88 · Next: BQM90
Keywords: Question, Rules

BlueWyvern: Here is a quick rules question... Is a in the following diagram a point or not? Black cannot force White to fill it in, but there is no denying it is a false eye.

False eye point?

Charles In a seki, no points are counted on the board, assuming Japanese rules.

Anonymous: So what is the score of this game? It seems like black has 3 points in the lower left corner, and that's all the territory? Aren't all the other groups in seki?

Andrew Walkingshaw: Hm. I don't buy that, I must admit. First, let's assume there are no captives, and no komi:

Remove the captives...

That's 3 captured by White, and two by Black. Given the context, we must be counting Japanese, so assume no previous captives: now the points marked b are Black's territory, and those marked w are White's: points marked s are involved in the seki and thus count for neither side.

And count...

so Black has 7+2 = 9 points: White has 7+3 = 10 points. White wins by 1. My quick Chinese count comes out 40-40 - so that suggests that White must have captured something earlier in the game, I think[1]!

Scartol changed the As and Bs in this diagram to Ws and Bs to avoid confusion..

[1] Bill: With a net area score of 0, the territory score is also 0 if points are counted in seki. Counting the points in seki, the board territory score is -2 (2 points for White). That means that Black has captured 2 more stones than White.

By Japanese scoring, then, Black wins by 1 point, since it does not count points in seki.

Andrew W: Ah, thanks. You might have noticed I edited the page in the very early morning UK time, so I wasn't at my most alert...

Robert Pauli: I disagree, Bill. The Japanese score could as well be jigo -- Black may have played the last stone. (Not that you need it: LostPrisonerTally.)

Hignaki: I think that the score is more likely to be jigo , like Robert Pauli said. In seki, it is a tie. (think about it)

Path: BigQuestionMark · Prev: BQM88 · Next: BQM90
This is a copy of the living page "BQM89" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM90

Path: BigQuestionMark · Prev: BQM89 · Next: BQM91
Keywords: EndGame, Question, Rules

Better for Black to play at a?

The black stones are dead because there's no way for them to make two eyes or even a seki, but the two white+square stones are dead too. After all other moves are finished, instead of just passing to end the game, should Black play at a, actually to capture the two marked white stones?

If he does play at a, he gains two points for the prisoners at the cost of one point for the additional dead black stone at a, for a net gain of one point. Or can he take the two white stones as prisoners for a gain of two points without playing at a? Does Black get two prisoners and does White get nine prisoners if no additional stones are played?

All of this only matters under Japanese-style territory scoring where prisoners are counted as points and filling in your own empty points hurts your score. I'm beginning to see why some people prefer Chinese-style area scoring, where prisoners don't count as points and extra moves can be played to explicitly capture without changing the final score.

Niklaus: Capturing the two stones is bad for Black. The stones he captures are compensated for by enlarging white's territorry by two points. But he gives White one more prisoner, so it's -1 point in gote for Black.

Andre Engels: Taking the two white stones as prisoners does not gain points for Black: Black gains two prisoners, but White gains two points of territory. Whether black takes them off the board or not does not matter.

phenomene: Moreover it is incorrect to say the two marked white stones are dead. They are alive. From article 7 of Japanese rules : "Stones are said to be alive if they cannot be captured by the opponent, or if capturing them would enable a new stone to be played that the opponent could not capture." Here Black is dead and White is alive. If we play the whole sequence leading to the removal of the black group, there is a live white stone at one of the two marked points. At the end of the game Black doesn't remove the two white stones.

Path: BigQuestionMark · Prev: BQM89 · Next: BQM91
This is a copy of the living page "BQM90" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM91

Path: BigQuestionMark · Prev: BQM90 · Next: BQM92
Keywords: Strategy, Question

How should White deal with Black's thickness?

White (yours truly) has played poorly in the top left corner, giving Black awesome thickness. Where can White play to keep alive some chance of winning the game?

  • Where I played.

-- Bill Spight

  • /Attempt 1
  • /Attempt 2 by Charles

Path: BigQuestionMark · Prev: BQM90 · Next: BQM92
This is a copy of the living page "BQM91" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Attempt0
Attempt1
Attempt2ByCharles

Referenced by
BQMCategoricalList


BQM92

Path: BigQuestionMark · Prev: BQM91 · Next: BQM93
Difficulty: Advanced Keywords: Opening, Joseki, Question

My question pertains to outside contact on a 3-4 approach to a 5-4 stone.

Outside contact joseki

The only response for White given in Essential Joseki is at a. However, most players my level (now 5k* IGS) don't seem to know that that's the right way to play. At 6k*, they used to usually play at b, much to my sadistic delight (see Six Kyu Noseki for why this is a terrible move). However, at 5k*, I've started seeing c, to which I'm not quite sure how to answer.

Outside contact joseki: unexpected response

Simply playing at a occurs to me as a possibility, but with the inevitable White answer at d, Black has played into a Hane at the Head of Two Stones, so that's probably not so good. Instead, I usually play at b, in order to confuse my opponent as much as he confused me. From there, things inevitably get complicated, and sometimes it goes my way, sometimes not. I also thought about the hane at c.

So, basically, the question is, how should I be answering the marked White stone? a, b, c, or something else entirely?

White collapses.

unkx80: I think this is very straightforward once you know the refutation. After B5, a and b are miai so white collapses.

Alex Weldon: Thank you for your prompt response. I didn't manage to see that refutation until you pointed it out, but it is now clear that this White move is even worse than the Six Kyu Noseki. :)

avalanche

Andre Engels: Note that the same position would be reached if white played tenuki after starting the avalanche pattern as can be seen here. Naturally, given unkx80's variant above, to play tenuki at this point is not considered joseki.

Path: BigQuestionMark · Prev: BQM91 · Next: BQM93
This is a copy of the living page "BQM92" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
45PointJosekis
34PointHighApproach
NonJosekiExercises
BQMCategoricalList


BQM95

Path: BigQuestionMark · Prev: BQM94 · Next: BQM96
Difficulty: Beginner Keywords: EndGame, Strategy, Question

In the currently ongoing [ext] game 23137 at DragonGoServer Pedro (me, 18kyu) and Svein (23kyu) reached this position a few moves back. Black (me, dealing with a 90 point komi) to play.

http://www.dragongoserver.net/game.php?gid=23137&move=75

Black to move

The marked spot was where I played (it links to the position on DragonGoServer); hopefully keeping sente, holding White in and reinforcing the moyo.

Where to play?

What is the best strategy?
Reinforce the moyo (is this a moyo?) like I think I am doing or play elsewhere?

Charles First comment: I've counted the game (roughly). Giving 90 komi Black might be slightly behind, but not by so much: White only has about 50. Therefore Black doesn't need to do so much to win: a few good early endgame plays should do it.

Secondly, Black can't attack seriously in this position. And doesn't need to, if you believe my counting.

Thirdly, Black might actually lose here, if White finds the a, Black b, White c combination.

So, not a great deal of strategy, that I can see.

The square-marked points are big endgame plays to consider at this point. I don't see that the circle-marked point is very urgent.

Pedro: Thank you Charles. Of course I believe your counting :)

We refer to that lonely stone in the middle of the Black moyo as "Bruce Lee" ('he' started being "Rambo", then "Chuck Norris", and "van Damme") -- won't 'he' be able to eat the Black moyo away? I was afraid of that so my strategy for the game was to close the white groups where they are, paying a good deal of attention to avoid them getting out into the center.

The a, b, c combination is no longer an option as the game has progressed beyond this point ... but I see the Black stones on the bottom right corner are very vulnerable -- I wish now I would have reinforced that area.

Charles The way to improve is: don't act on anything you can't read out (trust your own reading), plus develop your reading power. By the way, don't trust my counting.

Big endgame point, also improves the shape

If you want to strengthen the centre, play this way. B1 is a very big hane-connection play in itself. It also has a tactical effect. You can see this after W4 / B5, which is typical dropping back - no need to play B5 at a. Now White a isn't very good after Black b, because of the double atari. Also Black at c in the corner is now a serious possibility.

Worrying in the abstract about white+circle isn't a good way of thinking.

Path: BigQuestionMark · Prev: BQM94 · Next: BQM96
This is a copy of the living page "BQM95" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList

Homepages
Geno


BQM96

Path: BigQuestionMark · Prev: BQM95 · Next: BQM97
Keywords: Question

BlueWyvern - I've got a bit of an odd question here. I was on KGS last night going over a pro game. I was somewhat nervous because there were like 10-15 people watching, all of whom were lower than I was, and even though I'd been looking at the game for about a week, I still doubt I'm qualified to comment on such a game. :-)

TakemiyaMasaki vs. OtakeHideo - 1993 Judan Title Match

My problem comes from this position. There was one guest who was watching the whole game, then contended that "he had insight in this game, and that nowadays White would surely play a".

The game result

This is the result from the actual game. If you plug this position into the whole board, it has a very distinctive look to it. That I'm sure many of you will no doubt recognize.

The "modern result"

I politely disagreed with this guest when he claimed that White would surely play this nowadays, thinking that with the hane of B1, the result would inevitably look something like this, and modern as the result may be, it just doesn't look like Takemiya to me at all. What kind of disturbed me though was that the guest then sent me a message to the effect of "Oh, what do I know, I'm only 4p." then immediately logged off. Am I missing something here? Is he actually right? I don't think I was rude, because he never identified his rank, but still.... This has been bugging me for a good half a day straight, as I've been in the position where someone a good 10 stones below me refuses to listen to reason.

HolIgor: Nowadays play at a is a fashionable variation, which does not mean that W10 was bad. That is Takemiya style, so both of you were right.

Dieter: We will never know whether he was truly 4p. What we do know is that, suppose he was, he didn't intend to teach you, because otherwise he would have backed up his opinion with arguments that make sense to someone of your rank. I'd say, get it off your mind.

On the other hand, it is not because a position faces the center that it is something Takemiya would play and neither is its inverse true. There is much more to Takemiya than facing the centre, only I do not really know what. It doesn't deny us to adore central oriented strategies though, whether truly Takemiya or not.

BlueWyvern: It's not only the center facing position that makes the original result seem more like Takemiya, he also loves connecting all his stones up, and the first result allows him to link up his left and right sides, where as the second result has him firmly split. Additionally, Takemiya style gives preferance to fighting and the original result seems to me to give white a much more agressive posture all over the board.

Charles It could be a perfectly valid comment on what "they play", for example in Korea; and still, as Dieter says, not helpful on a teaching level. The joseki (at 4-4 point low approach high extension, slide, attachment) hasn't been used for this lower side formation, as far as my database knows.

Path: BigQuestionMark · Prev: BQM95 · Next: BQM97
This is a copy of the living page "BQM96" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BQMCategoricalList


BQM97

Path: BigQuestionMark · Prev: BQM96 · Next: BQM98
Difficulty: Beginner Keywords: Joseki, Shape, Question

This happened to me, (17kyu?) as Black in a six-stone handicap game yesterday.

Tsuke - counter tsuke - crosscut

I expected to play tsuke-nobi ( B3 at W2 after W2 at a). W2 made me think "Ha! Interesting" but the cross-cut made it a little too interesting (i.e. too complicated for me to deal with at the board).

I played B5 at a and while it didn't cost the game ( :-) , the white player told me after the game that he played W2 and W4 to gain speed and B5 at a had helped him with that goal. He also said that it was joseki until W4.

I still feel uncomfortable about it.

Your analysis and comments are appreciated.

Play by shape

Charles In this kind of position, play the bulge shape B1 and don't think too much. It must be good to give White those marked cutting points.

Also, don't believe it when people tell you about joseki!

mAsterdam Thanks again, Charles. I'll confront white with your remarks next time I see him. Joseki? Schmoseki!

Tsuke - counter tsuke - crosscut

Dieter: Let me guess what happened next. After B1, up to B5 is a one way street. Then if W6, after W10 White will lose her top stones. There is a.o. a net involved.

See Net Example 10 for detailed discussion on this.

Tsuke - counter tsuke - crosscut

If, on the contrary, W6 is played at W1 here, Black loses his corner but he gains sente. I assume this is what you played in the game.

mAsterdam: Sorry for not answering your guess. I couldn't remember. Later I asked my opponent, but even together we could not reconstruct the way we handled it. We both felt Black could have done better locally. I have to develop my game memory. This week I practiced writing the game down while playing - that also would have helped the analysis afterwards.

Sacrificing two stones ( W7 connects on the position of the marked stone)

Black can also sacrifice two stones, force with B6 and take the outside with B8. This looks promising.

Path: BigQuestionMark · Prev: BQM96 · Next: BQM98
This is a copy of the living page "BQM97" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
44PointLowApproac...
BQMCategoricalList

Homepages
Geno


BQMRJ000

Keywords: Question

This is a Discussion of a Ko and its Value.

Starting Position

Diagram 0

Major Local Strategies

1) If Black starts and wants a seki, then it is a seki in sente for Black.

2) If Black starts, wants a "0-ko capture-first White", and wins it, then the white semeai string is dead.

3) If White starts and both want a seki, then it is a seki in sente for White.

4) If White starts, plays the "1-ko with White approaching, flower-viewing for White, capture-first White, 1 local threat for Black", and wins it, then the black semeai string is dead.

5) There are some more variations with unusual tenukis.

First Questions

Does it make sense to assess the size of the ko with a single number or should each case provide a separate number? What is the size of a move in each case? Does it make sense to compare local move sizes with numbers of tenukis (incl. the first sente play, if any)? Which methods of counting are useful to assess which kinds of moves here? Should one introduce an abstract environment or calculate temparatures? How to compare the ko with other kos or with "ordinary tenukis"?

I see too many possibilities to introduce numbers here, but which are really useful in practice?

Counts of Stable Positions

The area counts[1] of some (rather) stable positions are determined. These are the most interesting positions that can occur after some sequence starting from the starting position. Later the area counts can be used to characterize it.

Diagram 1

area count = 13 - 13 = 0

Diagram 2

area count = 20 - 9 = 11

Diagram 3

At some point, Diagram 3 will be converted to Diagram 4 when the exchange will be made. So both have the same area count.

Diagram 4

area count outside the ko = 8 - 20 = -12

area count inside the ko[3] = 2 - 4/3 = 2/3

area count = 8 2/3 -20 = -11 1/3

Typical Ko Threat Environments

To evaluate kos we have to take the ko threat situation into account. It would be possible to assess a ko purely locally without considering the global context, but in practice it is much more interesting to know how a ko behaves in a global environment of ko threats. Therefore the global view is studied here. Calculated values have a meaning in the global context of a ko threat environment on the rest of the board.

Neither Player Has a Ko Threat

The position will become seki as in Diagram 1 and then the count is 0.

White is Komaster and Black to Play

Black can fill the ko with sente[2]. The position will become seki as in Diagram 1 and then the count is 0.

It is sente because Black's threat to capture White's stones is larger than the ko. Filling the ko is Black's privilege.

White is Komaster and White to Play

White to play can win the ko following the local strategy (4). This results in Diagram 3 (or the equivalent) in 3 net plays.

Diagram 3

(repeated for convenience)

Since the area count of Diagram 3 is -11 1/3, each play gains on average (11 1/3)/3 = 3 7/9, which is the miai value of the play.

"net plays" is the "absolute difference of number of black stones played locally minus number of white stones played locally in this particular move-sequence".

Diagram 4

(repeated for convenience)

The area counts of Diagram 3 and Diagram 4 are the same because White's capture of Black's stones and Black's taking the ko are miai.

Black is Komaster and Black to Play

Using the local strategy (2), in 2 net plays Black can reach Diagram 2 or its equivalent, for an area count of +11.

Black is Komaster and White to Play

White can play W1 in Diagram 5.

Diagram 5

Now the result will be seki[4], which White can force as in Diagram 6.

After W1 in Diagram 5 Black no longer threatens to capture White's stones. The best Black can get is seki. White's threat is still to capture Black's stones for an area count of -11 1/3 (as in Diagram 4). As we already know, there are 3 net plays between these results, and a play in the ko is worth 3 7/9 points.[5]

Since we are 1 Black play away from 0, the area count at the start of Diagram 6 is -3 7/9.

Diagram 6

B4 = ko threat, W5 = reply, B6 takes ko, W7 elsewhere, B8 fills ko.
White gains something from W7 elsewhere, so White has the incentive to play the ko, even though Black wins it. Black is quite happy to wait until W7 is worth nothing.

Diagram 7

What does it mean for further calculations of values if Black plays first after Diagram 5, i.e. B1 in Diagram 7, to make a gote seki with the area count 0? Since just after Diagram 5 the area count is -3 7/9 and after Diagram 7 it is 0, in one net play Black achieves an improvement of 3 7/9.

Thus regardless of whether White or Black moves first just after Diagram 5, the result seki and the miai value of a play are the same.[6]

So far we have determined the area count of the position just after Diagram 5. Now, in the current case of Black being komaster and White to play, what is the area count of the original position (Diagram 0)?

In 2 net plays from the original position Black reaches an area count of +11 (Diagram 2, until which Black has spent 3 plays while White has spent 1 play). In 1 net play from the original position White reaches an area count of -3 7/9 (just after Diagram 5, i.e. just before Diagram 6; until that moment Black has spent 0 plays while White has spent 1 play). Each play is then worth (+11 - (-3 7/9)) / (2 - (-1)) = (14 7/9)/3 = 4 25/27, about 4.93.

For the currently discussed case, we now know the miai value of a play: 4 25/27. We still do not know the area count of the original position. However, finally we can get it: In 1 net play[7] worth 4 25/27 by White a position worth -3 7/9 is reached. Thus -3 7/9 + 4 25/27 = 1 4/27, about 1.15, is the area count of the original position.

Furthermore we can observe that the value of a local play is lowered from 4 25/27 to 3 7/9.[8]

Interpretation and Application

Things work like for non-ko values. The calculated numbers are a guide (not infallible) to when to play the ko. Normally it is right to make the largest play.

If the position is associated with

  • no ko threats, then the position becomes seki,
  • Black komaster and starting, then when the ambient temperature is about 4 25/27, Black captures White's stones,
  • Black komaster and White starting, then when the ambient temperature is about 4 25/27, White fills an outside liberty to save the White stones,
  • White komaster and Black starting, then Black makes seki with sente before the ambient temperature drops to about 3 7/9,
  • White komaster and starting, then when the ambient temperature is about 3 7/9, White takes and wins the ko.

Ko with threat

Diagram 10

Bill: Komaster analysis is abstract, so I thought I would take a look at an example with a concrete ko threat.

Black has a six point ko threat, which is hotter than the ko. Is that enough to make Black komaster? Not even close!

Diagram 11

B9 takes ko. W10 elsewhere. B11 fills ko. W12 elsewhere.

If Black plays first White ignores the ko threat, but then Black can take and win the small ko. The final local area score is -2.

Diagram 12

If White plays first W1 forces seki. The final local area score is -4.

Black gains 2 points in 2 net plays. The miai value of a play in this ko ensemble is 1 by area scoring (the same as a Japanese dame).

Since White ignores Black's threat, Black is not komaster. OC, neither is White.

Additional Notes

RobertJasiek: What exactly is a "ko threat"? Presumably it is not the same as "any tenuki or any local ko threat". I guess it depends on sizes of potential ko threat moves for them to be threats, but which sizes?

Bill: As I pointed out in my multiple kos paper, the evaluation of plays in go, including kos, may be derived from play in an idealized environment (the rest of the board) consisting of simple gote. In such an environment, simple sente may serve as ko threats. You may also just give a player the right to take a ko once (or some finite number) of times.

In real life things are more complex. But we need the theory to deal with the complexity.

Do we calculate the miai value as count/#net_plays and is this so in general, provided the number of net plays is not 0? Can we compare kos with 0 net plays with kos with non-0 net plays at all?

It's the difference in count between stable followers. If the number of net plays is 0, the position has a score, and the miai value is -1 (by territory scoring, 0 by area scoring).

Final Questions

RobertJasiek: Now, how can we apply and interpret all these calculated figures in practical play?

Bill: The values of non-ko plays provide a very good guide to play. As a rule the biggest play is best. Kos are different. If they are placid, their value is a good guide. But if they are hyperactive, as this one is, things are less clear. Still these calculations give some guidance.

Seki appears to be a common result for this ko. When White is komaster Black can make seki with sente. When Black is komaster, White to play can keep Black from doing better than seki. Also, the fact that White's play when Black is komaster reduces the size of a local play may be important information about how to play in real life.

RobertJasiek: Inhowfar should the miai values and area counts for the five major cases of global ko threat environments be treated separately or may be compared with each other?

Bill: I am not sure what you are asking. Perhaps you are dissatisfied with the abstractness of komaster analysis. It does make the results hard to apply to real games. Anyway the different cases apply to different whole board situations. Just what they are is not specified in detail.

RobertJasiek: I am not worried about abstraction at all. My question aims at something else. E.g., in particular we have the case "White is Komaster and Black to Play" and "White is Komaster and White to Play". For both the ambient temperature is 3 7/9 where some player should act locally. Can we draw such connections in general is it just here so that regardless of the player to move the relavent ambient temperature is the same? Is there any advantage or disadvantage of Black or White, respectively, playing first locally when they both should do so at the same temperature?

E.g., "White is Komaster and White to Play" and "Black is Komaster and White to Play". We have different miai values; 4 25/27 in the latter case. Does it make sense to compare the two cases? How? Or should we treat everything separately because there would be no useful relation? Of course not, but then what kinds of comparisons are useful between the two cases and what does this mean for global play until the temperature drops to 4 25/27 and then to 3 7/9, if not even simultaneously so.

Bill: Traditional evaluation of go plays does not depend upon who plays first, and that holds for the extension of the theory to ko situations. This is different from minimax evaluation, where who has the move is significant.

But there is a close connection between the two. For any position there is an ideal environment of simple gote in which the optimal minimax results differ by the miai value of the largest gote in the environment (the ambient temperature). You can use that fact to define the miai value of non-ko plays, and I did so in my multiple kos paper. For kos things are not so simple, but the value of the play does not depend upon who has the move.

RobertJasiek: Since there can be situations with some ko threats but neither player being komaster, is the case analysis sufficiently detailed or should we add more general cases?

Bill: The question is one of generality. There is an approach using a Neutral Threat Environment (NTE), for instance, in which each player has equivalent ko threats. It has produced some promising results, but is impractical because it requires algebra.

Literature

For an exact definition of "count" see

  • Berlekamp's "Economist's view of combinatorial games" chapter in Games of No Chance
  • Bill Spight: paper on multiple kos (exact title?)
  • Mueller, Berlekamp, Spight: paper on generalized thermography (exact title?)

Footnotes

[1]

Bill: I have adjusted the area count to include all stones and territory. Since we started with an equal number of stones on each side, it corresponds to the territory count, as well, for the original position. :-)

[2]

Bill: The question may arise, even if White is komaster, should Black settle for seki when playing first? Maybe it is better to try to take White's stones, and then get compensation elsewhere in exchange for the ko.

The answer to that is that with W2 in the next diagram White can prevent Black's threat, leaving seki as Black's best option. It yields a curious ko fight, where each player is trying to lose the ko. ;-)

White forces seki

After W2 Black has nothing better than to win the ko with B3 to make seki.

RobertJasiek: Is there any theoretical chance where White would correctly play 2 at 3 while Black 1 was correct?

[3]

Each move in this ko is worth 4/3 points because there are 3 net plays between the stable follower 2 points (Black has connected the ko) and the stable follower -2 points (White has captured and then connected the ko). In one play (worth 4/3) Black can get a score of 2. This is one of the values we know since it is of a stable follower position. From both the value of this stable follower and the value per move it follows that the current count is 2 - 4/3 = 2/3.

[4]

Although Black is the komaster, we do not speak of "seki" yet, but we are one black move away from seki. After 8 in Diagram 6 we may speak of the position being "seki".

[5]

These two results are seki after one net black play more than white plays (Diagram 1 shows the result, the number of net plays is counted starting just after Diagram 5) or removal of the black semeai string after two net white plays more than black plays (Diagram 4 shows the result, the number of net plays is counted starting just after Diagram 5). The seki of Diagram 1 has the area count 0; the removal leading to Diagram 4 has the area count -11 1/3. The difference in counts is 0 - (-11 1/3) = 11 1/3. The number of net plays from just after Diagram 5 to Diagram 1 are +1 and from just after Diagram 5 to Diagram 4 are -2. The difference in net plays between both is +1 - (-2) = 3. Therefore we can calculate the value of a play in the ko just after Diagram 5 as (11 1/3)/3 = 3 7/9.

[6]

Why would Black play B1 in Diagram 7 at all? He might want to defend against the ko when White might later become the komaster. This possibility cannot be ignored entirely.

As for such shifting of komaster status, an analysis would require explicitly modeling how that shift would come about. The great advantage of komaster analysis is that we can evaluate kos without having to know the details of the ko threat situation. But not knowing the details means that we do not know the answers to such questions. The question of a change of komaster was debated among Berlekamp, Bill, and others in the mid-90s. The main problem comes when there is a discontinuity in the value of a play at the point when who is komaster shifts.

Bill's reformulation of thermography in '98 allows us to evaluate kos in ko threat situations where komaster might change. But even then there may be no single answer to the question of how to model a change of komaster status because there may be different ways that that could happen.

[7]

White fills an outside dame to save the stones and reduce Black's threat to making seki.

[8]

Bill: So local play stops, as a rule.

RobertJasiek: Why, exactly when?

Bill: After White fills one outside liberty, saving the White stones. Now that Black no longer threatens those stones, the value of a local play has dropped to 3 7/9, and normally the will be larger plays elsewhere.

RobertJasiek: So a "stop" is just temporary. The players wait until the ambient temperature will have dropped a little further again.

Bill: Yes, maybe "pause" is a better word when there is still play left in the position.

Page contents: Bill, RobertJasiek.

This is a copy of the living page "BQMRJ000" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
ApproachKo/Discus...
BQMCategoricalList
SLHistory


Brad Jackson

PageType: HomePage

Beginner at go, but interested. Computer geek in the process of becoming a law geek.

This is a copy of the living page "Brad Jackson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine


Brain Activity

PageType: Alias

MentalActivity

This is a copy of the living page "Brain Activity" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


brain laterality in go

Research results

[ext] Research has shown that Go players use their right brain more than chess players.

axd: Although this page seems to focus on the right-side of the brain, before jumping to conclusions: the article also tells us that "this type of right hemisphere lateralization differs from the modest left hemisphere lateralization observed during chess playing". So maybe what is said is that go players use more their right brain than chess players their left brain.

This result is unsurprising, since it is relatively well-established that the left brain focuses more on the verbal and logical, the right brain more on patterns and images (in the case of the 95% of the population that is right-handed, that is).

It has also been reported that the right hemisphere is involved more in fuseki and whole-board thinking, the left with tactics and reading. Can anyone point to specific research on this topic, which apparently is in Japanese? The same, or related, research, indicates that people with left-brain disorders suffer in their reading ability but not fuseki.

General info on laterality

The right side of the brain controls the left hand, and vice versa--that is, the circuits "cross". People whose hemispheres have been disconnected, for example, when shown a picture of an object in their left visual field (right hemisphere) can then find the object under a blanket with their left hand, but not their right (nor can they name it, verbalization being a left-hemisphere function).

On another note, studies have shown that people find faces whose mouths turn up on the left side "happier" than exact mirror images. That is because the smiling left side inputs into the right hemisphere of the brain, which is the side that specializes in facial identification.

Implications for go

Lateral bias in positional judgment

A position which is stronger on the left and weaker on the right may be incorrectly judged to be more favorable than one which is stronger on the right and weaker on the left.

Countermeasure: if playing on-line, use your client's board rotation feature; if playing in person, get up and look at the board from a different angle.

Handedness effect

Moves played with the right hand may unconsciously be dominated by the left hemisphere's logical, rational, verbal aspects, and underemphasize the right hemisphere's full-board approach.

Countermeasure: play with your left hand. To strengthen the effect, hold a stone in your left hand while thinking. If playing on-line, operate the mouse with your left hand, and hold it with your left hand while thinking. My guess is that this could be good for one or two stones in extra strength.

Vincent: It's an interesting idea, on the other hand, there is the notion that you play more quickly when you hold a stone in your hand (or have your hand on the mouse). I always try to first decide where I want to play, then pick up the stone (or mouse) and play there.

This is a copy of the living page "brain laterality in go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath

Referenced by
CompareGoToChess

Homepages
BobMyers


Bram Go

PageType: Alias

BramVandenbon

This is a copy of the living page "Bram Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kombilo
34PointJosekis
DiagonalJump
WholeBoardThinkin...
KiGakiGoClan
TheMiddleGameOfGo
GetStrongAtLifeAn...
Ravensburger
KGSWorstAdminOrAs...
GetStrongAtInvading
KGSWishlist/Techn...
BenjaminTeuber/Gu...
JijBentSeasonRegi...
KGSWishlist/GameH...
DownloadingBadukTV
KiGakiGoClan/KiGa...
KiGakiGoClan/Game...
34PointLowApproac...
GoDreams
TricksInJoseki/Di...

Homepages
BramVandenbon
KGSPeople


Bram Vandenbon

PageType: HomePage

Bram Vandenbon

  • Born: 1984
  • Learned Go: very young, about 7 years old I think.
  • Started taking it serious: march 2003
  • Current Strength : 31/03/2008 : 1d-2d kgs
  • Local Club : Recently none

KGS handles: Spook, LordVader? Old KGS handles: BramGo, WuQingYuan, ShinJoseki, Nimita, ... DGS handles: not playing there anymore

Always ready for a game.

Software

Also I have been working on several software projects. Such as Go-Software for sony Ericsson Monile phones (works fine, but not published yet), A KGS-IRC bridge that allows to vote moves for a gobot (finished, but not really used), A Joseki and fuseki patternsearch and browsing website, life and death program, ...

My Graphs

[ext] LordVader, is just one of my accounts.
my current Go rating at for KGS (LordVader account)

[ext] Spook, is just one of my accounts.
my current Go rating at for KGS (Spook account)

I've been playing less and less on kgs these days, but it is true however that I reached 1d just before I quit playing there, which is also partially the reason why I did quit.

How I met Go

I started mind games when I was very young. I live in Belgium so one of the first games I learned to play was Chess ofcourse. When I was about 7 years old I learned how to play Go. I have 2 brothers. My older brother played Go with me now and then (about 3 times in a year) with a very old gamebox.

It was a Ravensburger gameset with a foiled carton board and white and blue plastic slices. I also had that very famous book of Iwamoto for beginners (translated to dutch). Back then I could hardly read boring stuff like that. So I never took a look at it. In fact when I asked what the book was for, they told me it contained nice pictures of animals you could reproduce using the stones.

I didn't play the game for ages after that. I did play a lot of chess and I was quit good at it too. I played a lot of chess at school, and against several chess programs.

When I was 18 years old, I restarted playing the game. My brother had restarted playing the game about a year before me. And I was determined to catch up with him.

I learned to know a lot of other go players on KGS. There's a Belgian room there "BelgianFridayNightClub?".

We decided to start a new go club at bruges... The first person I played over there was a 21kyu (registered in the BGF). He played a very strange game with me. I was used to play corners and sides first. But he had no interest in those at all. But he did win by 20 points by closing of the center. At that time I played about 7 games a week. The other club members about 2 games/month

So I catched up really fast. It took me about half a year to equal my brother's strength (12k).

I have also learned a lot using TurboGo and Many Faces of Go. Many faces helped me to get to 11kyu really fast. Also GoBase was very helpfull. I was a joseki freak: "if it's good enough for the pro players, then it must be good enough for me". I tried to memorize some opening moves of which I hardly understood the meaning, but in the longer run it did pay off! The japanese way: "copy the master, the rest will come by itself". And it really did.

January 2004 I became 5k. School pressure became harder and I did not really feel confident in my rank. For the first time I bought a couple of books. I started with Get Strong At Invading by Richard Bozulich, Positional Judgement by ChoChikun, The Middle game Of Go by SakataEio and The small fuseki dictionary of the Nihon Ki'in. For the first time I learned the theory of counting points, invading and reducing. At first I did not feel much stronger. But these turned me into a 5k player with 2k moments.

I decided to give myself a chance in the first Iwamoto tournament (3th category 2k-7k players). And I was amazed as I won almost every game I played and won the tournament with 1 loss (out of 8 games). After that I received a very nice cup and as a price I got to play a simultaneous game with Liyue 9d from China.

The tournament took 8 weeks in total. And every game I tried to push myself to my limits of perfection. But after the tournament my results went down again, I didnt really improve that much anymore. Maybe I was still too much thinking about the tournament I played (too much focuessed on what was behind). During this period, I was playing less frequent and I was not sure how strong I was. I won games from 2k players and lost from 5k players. I was scared to lose the strength I had worked so hard for. So, I tried a lot of different things. I was reading articles, replaying pro games, doing a lot of tsumego (because I lost 1 game in my tournament beceause I made a reading mistake).

Then finally I received answer from Velirun. He is a 2d player on KGS. He was looking for somebody to be his student (see the MentoringScheme?). I had several students myself. It is a nice system where people try to help out weaker players. Allthough it is not easy to help a weaker player it is certainly worth a try. It's a win-win situation. Velirun told me to do a lot of stuff I was actually already doing at that time. He told me to discuss every game I played, to do a lot of life and dead and to study pro games by hard. Ofcourse it was nice to hear a 2nd opinion and I was reassured I was on the right path.

Shortly after I bought some new books. GetStrongAtLifeAndDeath (recommended by Velirun), The Endgame, Get Strong At Joseki Volume 2 and Yoshio Ishida's Joseki Dicationary - Volume 2. I was looking forward to reach 1d by March. But I was terribly wrong. I had more pressure from school than ever before.

October and november passed without having the chance to play regulary. I wasn't improving, but fighting to stay in shape :)... And I assumed it would take till february, to get back in shape. And so it happened

In February I had a training period in a firm to complete my bacheler studies. During that period I suddenly found some time to play go again. I was suprised how much I had run behind, but pretty fast everything came back to the old. I was as strong as before but more experienced.

I have the strange feeling that every time I quit go for a certain period it is actually a step forward. Sometimes you need to take a step back to make 2 steps forward. It seems as if go-knowledge is structured in layers, everytime you restart playing you are putting a new layer on top of the previous knowledge. All what is behind becomes an instinct by doing so. And instinct is more reliable and faster. And off course you can focus on new concepts by doing so, my play becomes more reliable, knowledge becomes wider and all-round, experience grows and I feel more confident.

In June I graduated as a bachelor and I had to make an important decision. Searching work, continue studying? ... I felt that I could do better and continued my studies to become an industrial engineer (master) in the electronics and computer science. Good for my IT-carreer, but terrible for my go-carreer.

Suddenly my time to play dissapeared again, and so did my strength. At the end of November on a Wednesday evening I was surfing the internet and I read the following on the website of the Belgian Go Federation "Preliminaries of the Belgian Go Championship". I made the very impulsive decision to do some life and dead excercices and to participate the day after :).

I was totally out of shape but three days later I was amazed by the results of my efforts in that little time. The tournament took 2 days. And I was 1 victory away from being qualified.

After that I started making time for go again, allthough I didn't have any actually. But I forced myself to play at least a couple of games every week. But I didn't play on kgs anymore, because it took me too much time to find an opponent there. Instead I played on Orobaduk. And very soon I become 3k, ... 2k, 1k, ... The rating system of orobaduk is so much more transparent. On kgs it can take over 15 straight victories to gain a rank. On orobaduk only about 6 victories are needed. The consequence is that solid 5k players on kgs could as well be 2dan in real life.

In mean time I tried to retrain myself on kgs too and my ranks were improving again. I had been doing a lot of life and death practice during that year and I grew into a real life and death monster. I was starting to feel more and more confident in my play and I saw myself playing very beautiful games.

In September I discovered that my girlfriend to who I have always been very fateful had cheated on me and we broke up. Although I loved her, my girlfriend had always been the bottleneck of the time I could spend on Go. So, I knew right away what to do and I reached 1d on KGS just about a month later.

But strangely enough that didn't give me satisfaction. It more felt like "Is this now really it? Is this what I've been trying to reach so hard???". I had put up too high expectations and was kind of dissapointed. Now when I look back on it, I have no idea what had gotten into me to think that I would find "innerpeace" when crossing the dan line.

I was so dissapointed that I just quit playing go. For the Belgian readers: yes, that's why I wasn't at the Belgian Championship Preliminaries in November 2006. I simply didn't play anymore. It didn't interest me anymore

A couple of months later during my exams I restarted playing Go in my breaks. The game felt fresh again, but still familiar as if it had been waiting on my return. As always the damage caused by the long break was big.

At that time I was living in Kortrijk, and I got informed about a game-club just 3 streets away from my room. So, I went over there to have a look and played regular with Doneagle in his club. There was a lot more people over there than in the go club of Bruges (which is dying and reviving all the time, and which I visit a couple of times a year). But only 2 players where actually playing go: Doneagle and I.

What really annoyed me was the new release of KGS. My computer started crashing during the first 5 minutes of every game. As a result of that I had to play on other servers. I started to slack, and played only weaker players on small go servers. But I did make some new friends who supported me and pushed me to play more and more. Eventually KGS got repaired and I restarted playing on KGS where the rating system was heavily changed so that I was suddenly 2d (?!). I decided to create a new account to get a more realistic view on the situation. I played and played and finally I became a real solid reliable dan player.

What happens now? In july 2007 I graduated (Industrial ingeneer in the field of MIT) and I picked up my go again. I beat several dan players, at peaks I even reached a solid 3d rating. Still I was more focussed on my carreer as a Software Engineer. I programmed more than I played go. Then in September 2007 I met a really cute Belgian go playing girl, who motivated me to pick up go and to take it serious again. I try to coach her (technically and emotionally and to be honest, I believe she could be the number 1 of Belgium within 10 years from now.)

Now (31 march 2008) I'm just back from my trip to Japan where I have visitted the Nihon Ki'in (and of course many other cultural places, temples, ...). I bought myself some very nice (but expensive) stones in the Nihon Ki'in. And I bought 4 japanese excercice books in the local go shop (of which 3 are of 3dan level, and 1 is of 6dan level).

I kind of wonder what I should study next to improve. I seem to win most of my games, but it's always a small miracle. I think it's not really my joseki knowledge or my life and death that need work. My life and death level seems to be pretty high as I can solve most go problems, even high dan problems seem to be solvable. Continued ...

Greetings

This is a copy of the living page "Bram Vandenbon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BramGo

Sub-pages
BelgienGoAVision
Diary
Mistakes
MyBooks
PerfectPathTo5k

Referenced by
Kombilo
34PointJosekis
DiagonalJump
WholeBoardThinkin...
KiGakiGoClan
TheMiddleGameOfGo
GetStrongAtLifeAn...
BramVandenbon/Per...
Ravensburger
KGSWorstAdminOrAs...
GetStrongAtInvading
KGSWishlist/Techn...
BenjaminTeuber/Gu...
JijBentSeasonRegi...
KGSWishlist/GameH...
DownloadingBadukTV
KiGakiGoClan/KiGa...
KiGakiGoClan/Game...
34PointLowApproac...
GoDreams

Homepages
BramVandenbon
KGSPeople


Bram Vandenbon / Belgien Go - a vision

Sub-page of BramVandenbon

Belgian Go - A vision of a newcomer.

First of all, for those who have no clue who I am ... My name is Bram Vandenbon. I live in Belgium (Go club of Brugge (Bruges)). I am about 20 years old. I learned Go when I was 6 or 7, and restarted playing Go when I was 18,5. So I am almost playing for 2 years now. At the moment I am writing this I am about 3k KGS/DGS. It is not like I know EVERYTHING about Belgian Go. In fact, I know hardly anything about it. The things I do know are mentioned here.

About 2 years ago, the Go club of Bruges was created. And the least I can say was "it has not always been a success". In the beginning we had company of other clubs (especially the one of Gent). So we had about 8 active players at that time. We had the feeling everything was going well. But when other clubs decided to let us go things started to luck ugly again. We had about 3-4 active members. Even once I was the only one showing up.

We tried to make other people interested and we looked hard for existing go players that simply didn´t know there was such an organisation. Regularly we had new members ... it was just a matter of keeping them. People came and went. And now we have about 8 active members.

To many European players this story will sound familiar. Every go-club has this problem. According to the website of the Belgian Go Federation we have about 200 players. These are divided over 12 clubs. If we take a look at big clubs like the one of Leuven: they have about 20 members. So being a new club, with a number of 8 active players we are not doing bad at all.

Why is the number of players that important? Actually the quality is more important. But the only way to get quality is by playing and studying regularly. At the moment our club only plays once/month. I am pretty sure they might have learned something at the end of the evening. But a month later they will hardly remember.

Imho a player that does not reach 10k withing the first 4 years will probably never reach 1d. (Of course there can be exceptions.) But those players are the foundation of a good club. It's important to have a wide range of all kind of ranks of players. You can't expect a 4d player to play newcomers constantly.

Of course this does not mean I do not like it when people improve, hehe. But that question is irrelevant, it is up to the players. They decide how serious they want to be about Go.

When I think about the future of Belgian Go I am uncertain. At the moment there are some really strong players like Jan Ramon, Alain Wettach and Jan Bogaerts. But I wonder where they will be in 20 years from now? The chances are small they will still be growing at that time. And some upcoming players like Nelis Vets will probably have passed them by then. I am determined to try my best and to earn a small spot in Belgian Go history :).

To finish off I would like you to visit the web page of Hasselt (and the one of Bruges too of course). Alexander Duytschaever is doing a great job, managing a club in Hasselt. And I wish him good luck.

axd: thank you :-) BTW - As I moved out to Gent this summer (2005), I'm no longer in charge of the Hasselt Go Club: Nathalie took over. And I wish them a good luck.

Comments by fellow deshi

Dieter: Hi, Bram. Sorry for intruding your page. I think that, in order for a club to last for some time, it needs some sort of untouchable identity. People have to feel that

  • the club is bigger than themselves. Many people are put off by the idea that a club depends on their presence. Most people like to adhere to something strong. Only few people like to be the stronghold of something of the verge of collapse.
  • the club is bigger than anyone else. Most people do not like the idea either that they come for the benefit and glory of some other person, be it the responsible or the strongest player.

In short, people will come to the club if they feel free to come, that they are welcome but that the club will thrive anyway. But how do you get there, with your club?

First, you obviously need someone of that rare category that comes to the club, no matter what (yourself). Second, you need to organize activities and continue organizing, no matter what (but continue the succesful activities first). Third, you have to communicate an image of success: keep people informed but do not harrass them. Fourth: look around you for succesful clubs and copy their approach.

In case of Belgium, Liège may be a fine example for you. How did they manage to become so large?

Response

BramGo: Hi Dieter, It is always nice to get some comments. And you certainly have a good point there. Our local club is far from perfect. If our club would be bigger, it would make a big difference in several ways.

I took a look at the website of Liège, and was amazed. :) They have indeed a very big club. Any idea how long that club exists ?

Yesterday evening we had a go meeting at the club. And we decided to try playing 2 times/month. I assume this will have a positive influence on the size of our club.

Dieter: The Liège club exists as long as the Ghent one. 10 years (my God, that long?!). Ghent used to thrive as well, with 20 attendants as a memorable peak. If you want to continue discussing the good, the bad and the ugly ways to manage a club, you can mail me.

axd: How about discussing this on e-Belgo? I'm also interested, and I think other Belgian clubs are too. At the last meeting of the BGF, there were questions on how to bring out Go to the public (btw, there are interesting pointers here on SL as well, as on the AGA site).

uxs: E-belgo is in french, which I'm not exactly fluent in. And you need a yahoo-account, which I don't have.

axd: I don't agree. e-Belgo is addressed to Dutch and French readers, English is ok as well. And the yahoo account is only to register, from then on you receive posts in your own mailbox. I'm just not sure if you can also post to the group without using yahoo.

uxs: [ext] http://fr.groups.yahoo.com/group/e-Belgo/. "Liste de discussion sur le jeu de Go en Belgique." "Langue principale: Français". Looks pretty french to me.

axd: Kris, get yourself on the list and check for yourself. But your remark might be an indication that this yahoo mailing list should be dropped in favor of some more "neutral" (in the "Belgian" sense ;-) ) mailing list. yahoo-related spam dangers might be another reason. Maybe you have a suggestion?

uxs: I think the frequent location switches of the Ghent club will have helped considerably in reducing attendance. And even though I have been at the current location only once, I don't think it's very good. I think we'd better move to somewhere more in the center, maybe to a meeting room in the Rotonde. True, we wouldn't have a lot of people passing and joining, but that never happened anyway.

Stefan: Hello Bram. As another old timer from Ghent (who temporarily switched to "Hopla" and diapers rather than hoshi and dango, but intends to make a comeback on the Belgian go scene some day), this to simply say "hi" and "hang in there". Running a club on the edge between life and death is nerve wracking, but the satisfaction once it finally has two eyes is all the greater.

This is a copy of the living page "Bram Vandenbon / Belgien Go - a vision" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Diary
Mistakes
MyBooks
PerfectPathTo5k


Bram Vandenbon / Diary

Sub-page of BramVandenbon

Bram his Diary.!!!

Here I will try to keep track of my process. This might be useful to keep myself motivated. !!2003/09/12!! What have I done during the last week.

(1) Studied a game between Alexandre D. aka Breakfast and O.Rissei commented by Alexandre himself!

Lets take a look how far I can remember this game...

The first 10 moves

Move 11 - 20

Move 21 - 30

Move 31 - 40

Move 41 - 50

Move 51 - 60

Move 61 - ... gets blury here

(2) I have been doing a lot of live and dead on DashN. Been raising from 18k problems to the 8k problems. LOL, this might sounds terrible for a 3k player. But those DashN problems aint easy.

I am not sure if I grew stronger, because I did not play that much games. But I won all the games I played, and I do feel a bit more confident if it comes to live and dead.

2003-9-14!!

Confidence ?!

I played a couple of games. Lost the first one. I lost a huge group in that game. My connection was very bad at that moment, I had about 10 seconds lag. After that I made a nice comeback killing some groups of my opponent, I guess this shows my live and dead improved after all. But still I lost very close. So I was a bit angry with myself and my connection. After that I played some other games. I tried to play a special opening with some of my new joseki, just to look if I can handle those. And to be honest I was surprised to see how good I did in the first corner, playing a taishi variation. In the second corner, the result was terrible local, but from a wholeboard view I think I won a lot of points there. So all together I think I improved a bit yes.

I have been memorising a new game: Lets see how much I remember from this one.

move 1-10

move 11-20

move 21-30

move 31-40

move 41-50

move 51-60

move 61-70

move 71-80

Hmmmm getting blury. I think I forgot something

In the end I wasnt sure here where white played first. So I guess I need to take another look at it. But I need some more live and dead excercices first.

2003-10-06!!

I failed so far ... The worst thing that could happen has happened. I do not have the time to play anymore. On the other hand Velirun told me to order a live and dead book, and I did. So thats a good step. But just too bad I havent played a serious normal even game in about 2 or 3 weeks. Its time to do something about this. All I did during the last weeks was a bit of reading in those new books, a bit of life and dead on DashN, reviewed some new games, played my games on the dragongo server, and played about 2 or 3 games on kgs (but not even games). Im starting to pannic. :-) But that is maybe motivating

2003-10-29!!

I did a lot of live and dead excercices from that book I bought. And I can not deny my live and dead is getting stronger. On the other hand I seem to forget other crucial stuff like joseki moves. But I know those will come back automatically when I restart playing a bit more often. I have a good feeling that once I have finished that book I will be 1 dan really soon. This book really is a heavy training that will give me a lot more strength. At the mean time I really have a lot of schoolwork >_< I wish I had some more time.

This is a copy of the living page "Bram Vandenbon / Diary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BelgienGoAVision
Mistakes
MyBooks
PerfectPathTo5k


Bram Vandenbon / Mistakes

Sub-page of BramVandenbon

This site should be a log of about 2 bad moves in every game i played:

Here's an interesting idea:

19x19 diagram

Black should answer white's approach with a pincer (B?). If black plays the keima at X, white settles himself at the bottum, at that point black will be forced to make the small approach at A.

Studying low approaches

I have been studying a lot of low approach joseki. Simply because I hardly ever use them. I am trying to study them more hoping that I will start to appreciate them. :) And actually I do. The more I read about them, the more I want to use them. And today I commented a game where I thought: "Here that certain move would be nice". This means it actually is starting to pay off.

A joseki-variation I learned tonight...

Situation

Usually in this situation I simply play A or B. an attachement like C is not really my taste. But tonight I noticed a cool variation that might change that in future.

Joseki

When there is an ogeima white can crosscut. Move 8 is gote for black and sente for white, :)...

Something I learned while reading at night...

Joseki

B1 avoids the annoying taisha fight variations. There is little white can do to prevent this sequence.

Trying to prevent it ...

This result isn't good enough for white. his 2 stones at the bottum are at the waste of the bamboo. ==> not efficient.

Joseki

There is some resemblance with this joseki. However, here A is a big point for both players. In the joseki we just discussed that isn't the case.

Studied some chinese fuseki joseki variations...

5 is a cool move

I discovered the cool move of 5 to live in the corner.

mentioned in joseki dictionaries

Some joseki dictionaries mention this variation.

Also joseki

Can be played like this ... Next black will ...

Joseki continuation ...

White gets a living cornergroup ... And offcourse there remains some aji around a ...

Some thoughts about a variation I commented earlier:

not for hoshi!

Earlier I wrote that move 7 is something really great that I didn't see before. One important thing to remember maybe, is the low position of the sequence. This wouldn't work in the hoshi version of the joseki

Even worse for white now.

In the hoshi sequence black would play the same way and then extend with 9, giving white an even worse result !

If black continues the cut

After this white has lost the corner...

6 is bad !

Correct !

A joseki-exploring game

While updating some old accounts on KGS I played a very cool game with a 5k player called FlowerKing. Our game had a lot of cool joseki sequences that you see often in pro-games, but I did not fully memorize yet. Some exceptional variations these are. There was a lot of reading involved during the game to play out these variations. But I feel pretty satisfied seeing I did reasonably well. Allthough there are some improvements:

The sword of blablabla

Against the high pincer I played the magical sword of blablabla. But then instead of the usual variation of A, he played the one of B. (A joseki not seen very often, imho something you should play only when you are strong at the opposing corner.)

B or A?

The usual joseki continues with A. But after A, I would have expected black B to be dangerous, so instead I decided to take B myself. The situation converted to the joseki afterwards.

The way we continued

The situation continued like this. The situation looked better for me. After the game we discovered that black 6 was actually a mistake. Black should have played at 9 !!!

The joseki continuation

The joseki continues like this and gives an inferiour result for black !

Another interesting situation

Allready refusing to play A earlier, I also refused to defend here. There just was a more important point imho. So I tenukied again. The following sequence followed...

A reduction in sente

My corner became very small. and even more ... white played it all in sente.

Don't tenuki

This variation is big: It is not only sente(!), but it also leaves some danger around A. Next I could reduce the influence with a keima in the top right corner, next give white the choice to defend at A or take the big point (the one I tenukied for in the real game).

A keima is not that bad, it's better than tobi!

A move I prefer

This is the kind of move I play very often in several of my games. I know I am "supposed" to play A. ... I need to play forth line because it wouldn't fit with my previous moves.

The thing is A has sooooo many weaknesses. And B covers all of them. while the difference in influence isn't so important here.

Every time I play this in games I always get the same remark "Blablabla, you are supposed to play forth line". To all of those I would like to point out that the situation above is a game between Cho Chikun and Yoda Norimoto.

A nice move from Yamashita Keigo

white defended against B3 with W6. W6 looks like nice shape but B7 seems to abuse it anyway, as black can cut with B9. White next sacrificed his stone by playing at a.

Some research conclusions... from (Yuki Satoshi vs Cho Chikun)

7 is a nice move !

I had never seen move seven before. Great move.

b ... hmm i don't like it.

In the game black plays the given sequence. I don't like the result though. Imho the variation of a looks a lot better. In the game it looks like black wants to avoid white building up a wall and therefor black took his chance to play 3 himself.

After a long break of bad go - A0621 1d* vs Nimitta 1d (3th June 2005 on IGS)

B is better than A

In this position I played A. I noticed that B is played here in pro games.

Intermezzo - (30 january 2005)

I am writing this down so that I will never forget it again.

corner

The marked white stone is not played in sente in this sequence. The black pincer stone was at the perfect spot.

NOT joseki

The marked stone is not a joseki move.

ShinJoseki 5k? vs pflaume 6k (18th januari 2005)

Pfff ... my rank keeps dropping. Actually if you look at my rankinggraphs you will see I was growing a lot till september. And since then Ive generally been dropping on all my accounts. This is what school does to Belgian Go players.

The ladder of the taisha works for white.

I clicked my first moves a bit too fast maybe... I believed the following situation was advantageous for me: B4 looked advantageous for me at first sight. A looked like the logic approuch here and after that I would start the taisha with B. C seems logic. But the ladder that is involved will work for me. See below.

Ladder should be avoided for black

wA will trigger bB,wC,bD,wE,wF,bG. Well ofcourse black didn't play like this. Instead he played B. The answer I expected ... but it is a joseki I actually havn´t played in about half a year. :)

alternative for black

The Result: I expected A, but Instead he played B. Totally unknown territory for me. Now that I look back on it C looks the right answer on first sight. But my mind was still thinking in terms of ladders and I played D. But either way. I believe playing taisha was the wrong idea here. Even If black played A I would have felt at a disadvantage. Remember, both top right and bottum left are white.

ShinJoseki 5k? vs zido 6k (17th januari 2005)

This game started out great. I played a wide range of different joseki that imho seemed all very promising. There is one thing however that I regretted:

top and bottum could work better together

W7 should have been at A. The thing is, When I was playing at the bottum right I should have read out the next 9 moves. On the other hand you could also say that W9 wasn´t good. Playing C there would fit the upperleft corner. Either way later on I regretted it. At the top left I had to extend low because of W9. (Later on he invaded with B and I messed up. At that point I was sure of my mistake earlier.)

After some searching I found the same situation in a pro game. (Oh Gyu-cheol 6p vs Jin Jixian 3p) Oh played W7 like I did. But at the top he decided to play C. I should have played it like that.

19x19 diagram

I have played a lot in situations like this lately. And very often I regretted B2. The large amount of territory is nice, but the situation at the top is very hard to deal with. and often I decide to ignore it and play a move like A-D later on. So I should more often grab the chance to play it myself, just to see if it really is that good. :)

By the way, I believe for an even result black should be able to play e instead of B6. Concidering bottum right is allready mine, that means I'll end up in sente again if he plays like that. And that certainly isn´t the biggest point on the board.

reference

(Maybe I made it a bit too easy for black in the game.) I'll try to keep this as a reference for the next time i play it. And have to remember whenever bA, then wB :-)

Whitedog 4k vs ShinJoseki 4k (27th november 2004)

Allthough I lost this game, I am glad I was in it. I felt I played a lot stronger. I lost because of time. But I was allready behind at that time because of the time pressure.

I have been reviewing it after the game. And to be honest It is really hard to find my mistakes. Maybe I should ask somebody stronger to take a look at it.

The first move that looks like an obvious mistake is move B59. I tenukied too fast, and right after I clicked, I saw a sequence that could have killed my group. :s (My opponent didn't, so the game continued without problems) The next one was move B105 where I defended while it wasnt actually necessary, but that was a 6seconds decision, I didn't have more time. Then move B119, this one was pretty bad too. Again an unnecessary move, But I had 8seconds/3moves left. I made some more mistakes, but it is really all a matter of time pressure. None of them are worth a diagram here.

kaitoisp 4k vs ShinJoseki 4k (19th november 2004)

An easy victory. I made some mistakes, though, and this is a very big one. If you become too greedy for sente, you can become blind.

The situation...

The situation looked like this. Black to play ...

The way I played.

I played it like this in the game ... And after that I left it along for a long time. Later on white invaded at A. It was very careless to leave it like that all game. Now that I look back on it, I am surprised I did.

The way Yoda Norimoto played in Round 6 of the 29th Meijin Title versus Cho U.

He attached to the strong side instead and then he ended with the atari. A and B seem to be miai now.

According to a joseki dictionary

According to www.joseki.com I should play like this. I should not play the tsuke of a, but play atari with 9. (Note that 4 isnt captured here yet. The net doesnt work. But if white tries to get out, then the marked stone will get in trouble.)

Last question left about this position

What if white plays the marked stone ? This is in fact what happened. Now the cut at A is useless !

Kobayashi Koichi vs Rin Kaiho in the title match of the 16th Meijin in the 5th game.

There are 2 options for black. He can either play B1 or E. E seems to give white the corner and huts black to the center. (White would respond to E with G) In my humble opinion 1 would be more natural for black. White will probably respond by playing 2, allthough a move at F is possible too here. Either way black is alive in the corner. Much later when white plays A, black answers B and white plays C again, Then black has to add a move to defends his corner, for example D.

swift 4k vs BramGo 5k (13th november 2004)

I was quiet happy about the opening. I got surprised by a couple of joseki I hadnt seen in ages. But all together I lost because I made 2 or 3 very careless moves in the middlegame:

19x19 diagram

First of all , the marked stone you do not see that often. But he surprised me completely with move W1. I should have drawn back to 2 I think. I pushed at A (careless) and ended in gote. Later on I got the chance to continue with B4 to B10. So I was happy to have the cut at B.

In the middlegame I was tricked badly after an invasion I played a bit careless. :-) I resigned shortly after.

This is a copy of the living page "Bram Vandenbon / Mistakes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BelgienGoAVision
Diary
MyBooks
PerfectPathTo5k


Bram Vandenbon/ My Books

Sub-page of BramVandenbon

A list of books I have started reading:

  • Go A Complete Introduction to the game - Cho Chikun (°)
  • Go For Beginners - Iwamoto Kaoru (°)
  • Second Book Of Go - Richard Bozulich (°)
  • Learn To Play Go Vol3: The Dragon Style - Janice Kim and Jeong Soo-hyun (°)
  • A Dictionary Of Modern Fuseki, The Korean Style - Kim Seong June (°)
  • Appreciating Famous Games - Ohira Shuzo (°)
  • Encyclopedia of life and dead, 3 volumes - Cho Chikun (°)
  • The Middle Game Of Go - Sakata Eio (°)
  • Opening Theory Made Easy - Otake Hideo (°)
  • The Direction Of Play - Takeo Kajiwara (°)
  • Lessons In The Fundamentals Of Go - Toshiro Kageyama (°)
  • Positional Judgement - Cho Chikun (°)
  • Kato's Attack And Kill - Kato Massao (°)
  • Dictionary Of Basic Joseki, Vol1 (°) and 2 - Yoshio Ishida
  • Graded Go Problems For Beginners vol2 - Kano Yoshinori (°)
  • Breakthrough To Shodan - Naoki Miyamoto (°)
  • Killer of Go - Sakata Eio (°)
  • Mastering The Basics vol3, Making good shape - Rob van Zeijst and Richard Bozulich (°)
  • Vital Points Of Go - Shukaku Tokagawa (°)
  • Imagination Of A Master - Takemiya Masaki (°)
  • Whole Board Thinking In Joseki 2 volumes - Yilun Yang And Phil Straus (°)
  • The Endgame - ... forgot
  • The Small Fuseki Encyclopedia - Nihon Kiin
  • Train Like A Pro 1,2 and answerbook

Elementary Go Series: (°)

  • vol1. In The Beginning - Ikuro Ishigure
  • vol2. 38 Basic Joseki - Kiyoshi Kosugi and James Davies
  • vol3. Tesuji - James Davies
  • vol4. Life And Dead - James Davies
  • vol5. Attack And Defense - Akira Ishida and James Davies

Get Strong At Series:

  • Invading
  • Joseki 2
  • Joseki 3 (°)
  • Life And Dead

This is a copy of the living page "Bram Vandenbon/ My Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BelgienGoAVision
Diary
Mistakes
PerfectPathTo5k


Bram Vandenbon/ Perfect Path To 5k

Sub-page of BramVandenbon

No content

Phelan: 81.245.235.109 wanted this page removed. Was this Bram Vandenbon? If so, could you reply to this message while logged in to sensei's just to confirm?

This is a copy of the living page "Bram Vandenbon/ Perfect Path To 5k" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BelgienGoAVision
Diary
Mistakes
MyBooks


breakfast

PageType: Alias

AlexandreDinerchtein

This is a copy of the living page "breakfast" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
RankWorldwideComp...
CoffeeMachine
TrickPlay
Tartrate
MessageBoard
GoFederationRussia
MasterGoTournament
44PointLowApproac...
Sendol
PageOfTheMonth
MichaelsCafe
Sariyu
posting:874
posting:875
posting:888
posting:889

Homepages
Adante
ZeroKun


Breaking Bad Habits

Keywords: Books & Publications

Alex: I've finished the first draft of my book and am in the process of going over it by myself to adjust the style of writing to be more consistent between chapters and fix the mistakes that I'm now able to notice, being about one and a half stones stronger than when I began writing. I should be finished this self-editing process in about a week and will then need other people to help me.

I've emailed He Xiaoren 6p, who I'm told lives in my city (Montreal), to see if she would like to collaborate, but if I can't get her as a co-author or editor, I'll need at least a couple of higher dans than myself (at least 5d) to check my facts and diagrams. Depending on their level of involvement, I'd give them either co-author or editor credit and some percentage of the royalties (though I don't expect there to be much money in this venture, it's more a labour of love).

However, I'll also need several weaker players to read my draft and tell me what is most helpful and what needs clarification. I'll need one each of players in the 25 kyu, 20 kyu, 15 kyu, 10 kyu and 5 kyu range. I can't afford to give everyone a share of the royalties - if I did, it would amount to just a few bucks each, hardly worth the bother - but you'll get a mention in the "Thanks" section and a free copy when it comes out.

Anyone who'd like to help me out, please leave a message on this page. For the kyus, it'll be first come first serve. For the high dans, I doubt I'll get more than I need, but if I do, I'll choose two or three based on playing strength, previous publications and geographical proximity (to keep the cost of mailing hard copies down).

Alex Weldon: This is a book I'm working on. I figure it's okay for me to create a page to discuss it for the time being. If it seems too much like self-advertising, I'll delete the page once the discussion dies down.

The idea behind this book is to create a sort of dictionary of common mistakes. I give a lot of teaching games on KGS, and see my students making the same mistakes again and again. I made a list of these mistakes and set out to write a few pages about each, including suggestions for how one might "unlearn" the mistake.

I decided to take up this project for two reasons. Firstly, most of the literature out there focuses on good play - there is a lack of books aimed at eliminating the worst moves from one's game, which, I feel, is the fastest way for kyu players to improve.

Secondly, I am just finishing up a series of courses in desktop publishing, and am planning on going into business as a designer/photographer/copywriter/printer, starting this summer. One of the pieces of equipment I'll be buying is a perfect binder, for making softcover books of the same type as most Go books. Given my interest in Go, one of the business ventures I would like to attempt is to publish and sell Go books. I'm hoping that other players will eventually come to me with their manuscripts to be published, but I thought the quickest way to establish myself as a printer of Go books would be to put out one of my own. With luck, I might attract enough attention to bring others to me with their own work.

I'm aware that my rank is a few stones weaker than most Go authors - I do not plan on publishing anything without first having everything checked over by one or more high dan amateurs. I know a few whom I believe would help me. Anyone who would like to talk about this issue, or other matters relating to the book is welcome to start a discussion page.

I would also like to present a sample chapter so that people can see the format and type of content I have planned. I would appreciate any comments, be they about content or style, but keep in mind that this is a first draft that I have not yet edited or had looked at by any stronger players.

axd: With all respect, but I call this page an obvious attempt to use SL for your own commercial purposes:

  • Calling for papers to be printed, published and sold by you. this belongs on your home page, not here.
  • Your sample chapter seems to be an appetizer. The subject looks interesting; if you can shove it somewhere into SL and break the link with your project (which sounds interesting as well), that should be OK. Same for this page: the subject is very interesting and deserves a place in SL, but there should be no link to your project. Once your book is published you might add links to your book from this page, for example. Meanwhile, you could express your interests in this page by linking to it from your home page, explaining THERE what your intentions are with this page. I bet other authors venturing in SL have done all this successfully.
  • in a certain way you are already claiming authorship on something that is far from finished.
    • geno: Because this is part of a wiki, does everyone who posts to this page or sub-pages get an author credit? Copyright is retained by the original authors, so a release of some sort is required from everyone whose contribution here becomes any part of a book. (If this page is allowed here at all, of course.)

ilan: Get real!! You are obviously wrong for obvious reasons, for example, that so far, a lot of free useful information which could help a lot of people (maybe not be, but so what...) has been posted on a site intended for this exact purpose. It also seems obvious to me that you have never published a book on a specialised topic like Go, because you would realise that you can't make any money this way, in fact, you lose money in the sense that if that is your intention (to make money) you are wasting a lot of time and effort for little financial return. Maybe some people here who have written Go books can estimate the money they made as an hourly rate. I would very be surprised if it surpassed the minimum wage.

Alex Weldon: My intention is not to self-advertise. I've asked a couple of BQM questions pertaining to examples I was thinking of using in my book, and in both cases, a bit of discussion of the book came up, so I thought I'd create a page for it, in order to create a place for those discussions, to keep the other pages on topic.

Furthermore, this is a labour of love for me. As ilan says, there is not going to be much money made from this endeavor at all. I'll probably end up putting several hundred hours of work into the project before it's done. If I'm lucky, I'll sell one or two hundred copies, for a few bucks profit apiece. Go literature is not a business plan so much as a side use of the equipment I'll be buying anyway to run my real business.

That said, if there are others who feel that this seems too much like self-promotion, say so and I'll have this page deleted.

To geno: Yes, I plan on giving some sort of credit to anyone who provides me with helpful information, probably in the form of the usual "Special thanks to:" page. I probably won't be paying anyone (except for the person or people I get to help with the final edit), but that's because, as I say, there's no money in this anyway.

Morten My thoughts on this (several issues mixed up here, I think): Yes this is clearly a page about a subject which may have commercial value. So are all the KGS pages and various others of similar ilk. I don't see that as a problem.

This page, and all other pages on SL, are published under the OCL, which entitles any party to create their own work based on this page, with this amended work being available under the OCL as well. Alex will need to find a way to justify to 'buyers' that they need to pay for the book he is writing, since they can get the same material from SL. The OCL requirs that any distribution of the modified work based on the orginal, be delivered free to third parties and marked as such. Where the dividing line between "modified work based on the original" and "new work" goes can of course be open to interpretation.

Ether way, contributors to this page should already be aware that by contributing on SL, you have given up some authorship rights you may have had, as your contribution falls under the OCL. Again, in this respect, this page is no different from any other page.

At least Alex is open and frank about it - who knows what others are planning to use other pages on SL for?

Hicham: I find it great that Alex is putting a lot of time and effort in this project and is willing to help other people publish their gobooks. He is asking for help here and why shouldn't we help him? I mean if the reason is that he might make some money out of it (which is highly unlikely as Ilan pointed out), who cares! It is helping the "goworld" in general so I am 100% for it.

I think alot of people take this copyright stuff way too serious. the go bussiness is not like the music industry, where there is a lot of money to be gained. What difference does it make if a game or a commentory is copyrighted or not? Ok, people put a lot of effort in making databases and problems, but they do it for the go communnity (I hope) and not for profit, otherwise they would be doing something else if they were smart. (This should be in the discussion page I think, but as all the others answered here..)

Gul: I don't think we should blame Alex here. Almost all Go books have pages describing them. I loved the sample chapter. It made things clear in a very easy way. Using 11 kyu games as examples i can actualy understand them. Great thing.

IanDavis Irish 3k, happy to review but probably in the wrong range ;-)

Calvin AGA 11k, with some skepticism but quite interested.

nachtrabe: KGS 7k. I've worked as a technical writer and would be happy to review.

gdub: around 17- 20k range. I'd love to take part.

tderz 3d EUR: Proofreading on a subject one likes is fun.

minue622: KGS 7d - Hopefully, I can help you. If you want my help, leave message on SL or on KGS.

Migeru: EGF 9k, KGS 13k - really need to shake off my bad habits, so I'd love to help with this book.

Remillard: AGA 8 kyu, KGS 12? kyu. I've done a lot of technical writing so perhaps that can be of some help. I've also given quite a lot of thought as to why players have trouble with consistency, etc. Can't say I've ever come to any hard and fast conclusions, but maybe it'd be of some help. Good luck with the project and all. It's an interesting take on the issue of growing stronger.

Piotr (KGS 14?). I'll love to help!!! No royalties are expected :-))). If you're interested, please drop me a line:Piotr.Lewczuk(AT)web.de

Gringo: Around 20k. Maybe I could be of some help. I'm not expecting royalties or anything.

meh: If you're still looking for people to review it, I'm offering. I'm KGS 5k. I have some experience in editing for people - there are a few people who regularly ask me to edit their papers for me, and I edit fiction, as well. My email is nscangal (at) gmail dot com. What I can see of your preview makes me think this is a book on a subject that most (if not all) players will find useful.

This is a copy of the living page "Breaking Bad Habits" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Sample

Homepages
AlexWeldon


Breaking Bad Habits/ Discussion

Sub-page of BreakingBadHabits

ilan: Hi there! I've actually been having some thoughts about this since I was analysing a joseki with 17K players on KGS, and they were mentioning the "influence" one side got, and I realised that I had almost no idea what that concept meant. The fact that players more than 10 ranks weaker than me were using it meant either that there is a huge gap in my understanding, or that they are reading too many books and using terminology that they have no hope of understanding until they improve about 15 or 20 ranks.

My conclusion is that it was a combination of the two. In fact, I do understand some things about influence.

Black's influence

In this example, the power of Black's wall allows him to lift his stone off the edge like some unseen force. On the other hand, I have lots of problems understanding the influence you mention in your section. Basically, I see that most josekis are about one side gaining territory, and the other building a wall, and that it is up to each player to either immediately neutralise that wall, or immediately use that wall.

I think that it's because of all the games I've played on Korean servers, where no one has read any books about influence, and they will routinely invade any area independent of how much influence is supposed to be there. On the other hand, I believe that the bad problem with most of the players on KGS is that they have read too many theory books, and just take for granted that you shouldn't play too close to thickness and don't learn how to fight around it.

In essence, I guess I am disagreeing with you, and that until you get a more global sense of the game, you should just fight, fight, fight.

Alex Weldon: It's an age-old argument, whether it's better to read lots of books, or just play lots of games. I think a balance is in order. While I agree that all theory and no experience doesn't make for a good player, I think that all fighting and no theory makes it harder to improve in the long run, since you develop the kinds of bad habits I'm trying to caution against.

I also disagree that KGS players have lots of theory and no fighting skill. They have atrocious style. It's just that IGS and the Korean servers are even worse. The only players I've seen who have better style than fighting skill are people I've played at clubs - the Internet seems to bring out the ugliest play in people.

I'm also not sure I'd call your diagram "influence." I'm not sure what to call it, but it seems too local and tactical. Influence is more of a strategic concept. You also shouldn't confuse influence with thickness. While it's bad to play near thickness, playing near your own influence can be good, if that influence was thin and you're making it thick. Such plays are usually shape moves or honte.

ilan: OK well, I guess I really don't understand influence at all, which is why I wonder whether it is useful to explain it to people who are many ranks below me.

Anyway, here is another example of what I see on Korean servers, as opposed to KGS.

Black's "joseki"

A number of people have played this and I feel that it is not such a bad move[1], and probably superior to playing a genuine joseki that you don't understand at all. This is because this unusual move was played by natural feeling, instead of being a memorised joseki, and so the player has some understanding of it. In general, improvement will come by developing this natural feeling for the game and trusting it even if it is unusual.

For this reason, I have started using the attach and extend joseki a lot more, and I have found it much easier to understand than the other responses to the 4-4 approach. For some reason, it is considered too simple by a lot of people (I recall you said you didn't like it) so played either by beginners, or by really strong players.

Alex Weldon: My problem with the attitude you describe (and it's one I see a lot) is that it is more concerned with winning games than improving. You might win a few more games by avoiding situations you don't understand, but how will you ever come to understand them if you keep avoiding them? For instance, the attach-extend joseki is fine in some circumstances, and usually won't lead to a big disadvantage, even in the situations where it isn't the best, so you could probably get pretty close to shodan even if that was the only joseki you ever played in response to someone approaching your hoshi. However, it would be hard to compete at dan level if you kept playing it in circumstances when it wasn't appropriate. When you reach the level where it really holds you back (and if you're not there yet, you will be soon), you'll start wishing you experimented a bit more, so you had more options.

When someone plateaus at a certain rank and can't seem to improve anymore, it's usually because they've become set in their ways and will need to move away from comfortable patterns if they're going to get any better. I just wish someone would write a book like this for me. I don't know what recurring mistakes I make that prevent me from improving, except the psychological problems that make it hard for me to concentrate.

ilan: Oh well, I guess I won't be improving either.

PurpleHaze:

What your idea brings to mind is a classic chess book Chess Master Vs. Chess Amateur by [ext] Max Euwe. In it he analyzes games where one player is a enormously stronger than the other, typically games from simultaneous exhibitions or the early rounds of big swiss tournaments.

In each game the loser makes one or more strategic errors and is punished in an instructive fashion.

If I recall correctly he has an amateur co-author who asks all the dumb questions a reader might ask, though that may have been a rhetorical device.

The book was very popular. There are at least two sequels by other lesser authors.

Alex Weldon: Sounds like a fabulous idea! If I ever make friends with a pro, I'll suggest a similar book for Go. :-)

PurpleHaze:

I think you've misunderstood my suggestion. What I meant was that instead of analysing games between two weak players, try to find games where one player is much stronger.

Chess has has the advantage of there being a lot of games played where the strong player has essentially no thinking time and is playing purely on "shape" (to steal a go term).

This is why Euwe book is so instructive: the loser is never out-thought. In fact one of the (less instructive) sequels is of games where the amateurs win (typically by out-reading the master in otherwise ugly positions).

Alex Weldon: Ah, okay. I took your comment as just a "oh, that reminds me of..." not a "you should try..." There is some merit in the idea, in that the mistakes will actually be punished in the game, instead of me having to point out how they could have been. On the other hand, it will be even harder to find examples where the position wasn't hopeless to begin with. Might also be harder to find examples in the first place, since people tend to play against their own rank more often than not. I suppose I could use examples from my own teaching games - especially since that's where I first started noticing these habits - but that would seem hopelessly egotistical of me. And, of course, the moves I come up with in post-game analysis are always better than the ones I find in the actual game anyway... I wouldn't want to imply that the moves I play in actual games (especially against a weaker opponent) are the type you'd want to emulate.

Comparisions & tewari

[1]

Black's "joseki"

Bill: After W4 White's stones are stronger than Black's. After B5, W6 is a good extension. But now Black needs another play to cover his weaknesses.

Joseki

Bill: Compare that with the joseki here. Black has a large and secure corner and keeps sente.

Joseki

ilan: Rather, compare with the joseki here in which beginner Black, who wanted to avoid complications and steer things away from book moves, is now in over his head.

What, me worry?

Bill: One way (among others) to avoid the nadare is with B3 at B4. Then hane on the side White does not extend on.

Chinese fuseki

tderz We could compare the moves W1 - B2 with a lot of situations. In the Chinese fuseki it makes sense for White to stay light, hence W3 or some similar jump to reduce the influence (standard).
I think there is no compelling argumentation without taking the rest of the board into account.

Thickness?

Diagram 1

Dieter: This is your first example in do not use thickness to make territory. In itself I think it is conceptually flawed, because Black's wall cannot be called thick IMO.

White's attack

In fact, with one move, Black's wall is already under attack. A group which comes under pressure after only one move cannot be thick. The wall, however, does have a lot of influence, so that White's attacking stones will not easily become strong themselves.

Black's move

In order to provide some eyespace for his wall, Black has a good move at B1, in order to enhance his influencial wall to a thick group. Now it will be difficult for White to attack it.

In summary, I think the reference diagram is not suited for the discussion of the proverb. It could be suited to discuss influence versus territory or how to extend from a wall.

Calvin: The example seems a little contrived. Does it come from a game? I do make this mistake, but it is more often in the center than on the sides where extension rules of thumb are well known and the methods of driving your opponent's weak groups to thickness are easier to grasp. Usually a poorly considered omoyo strategy exhibits this problem better. The later examples are more believable than the first diagram.

This is a copy of the living page "Breaking Bad Habits/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Sample

Referenced by
BQM213
BreakingBadHabits


BreakingBadHabits/Sample

Sub-page of BreakingBadHabits

USING THICKNESS TO MAKE TERRITORY

The Mistake: Unless this is the first time you’ve been exposed to Go theory, you’ve probably read or heard proverbs along the lines of “Don’t use thickness to make territory,” or “Don’t play near thickness.” Nonetheless, despite such clear advice against it, this is one of the most common bad habits in this book, and one that is made – and made blatantly – by beginners and stronger players alike.

The player starts off by playing a sequence that gives his opponent solid territory in exchange for getting a wall or a similarly thick shape. Very often, this tradeoff is adequate, or even favorable. The player then wastes that thickness by playing moves to turn the area directly in front of his thickness into solid territory immediately, as in Diagram 1.

Diagram 1

The Rationale: "I gave my opponent solid territory to get this thickness. If I don’t get any territory out of it, he’s going to be winning. I know that I’m supposed to play far away from it, but the space in between looks so big. He could just play anywhere inside there, and then I’d have to kill the invasion or be left with nothing. Therefore, I should play close enough that there’s no way he can live or escape if he tries to invade."

The Reality: If you play so close to your thickness that any invasion can be quickly and easily killed, you will never get as much territory out of it as you gave your opponent to get it in the first place. If you wanted immediate territory, you should have chosen a sequence that gave it to you, and left the opponent with thickness and the question of how to use it.

It’s true that playing further away from your thickness might allow an invasion. However, it isn’t true that an invasion, even an unreasonable one, needs to be killed. Chasing weak stones can be very profitable. You get to choose the direction to attack from, while your opponent can do nothing but run. With a bit of skill and forethought, you can ensure that your stones fill a double purpose – attacking while making territory or more thickness, helping out weak stones of your own, or destroying your opponent’s moyo – while his moves are nothing but a single-purpose scramble for life.

Seen that way, invasion starts to look like something you should welcome, rather than fear, and killing the invading stones begins to seem a bit like killing the goose that laid the golden eggs. When you come to this realisation, then you have begun to understand thickness.

Example 1:

Black: 7 kyu, White: 5 kyu. 1 handicap.

Black’s position on the upper side is a little bit overconcentrated, but not too bad. Meanwhile, White has omitted an urgent move in the top left, at or around a. Before the sequence shown, Black is slightly better off.

W1 approaches the lower right. There is nothing wrong with B2, although a pincer would also have been playable.

The trouble begins with B4. The most common joseki move in this position would be at b instead. B4 is dubious because it plays into a hane at the head of two stones (see Part IV: Bad Shape) and also induces W to start making territory on the fourth line (see Part III: Helping the Opponent). Still, B6 does make a very solid shape, so the moves up to W7 do not represent an insurmountable loss for Black.

B8, however, completely misses the point. White has taken more territory in this corner than Black and a higher position. Furthermore, if she later gets to approach at c, her position on the lower side will be very good. Meanwhile, Black's shape has little potential for further development.

With the circle-marked Black stone on the upper side and the thick shape Black makes up to B6, he should have aimed at encompassing the left side on a large scale, and extending his upper-side moyo into the center. B8 shows short-sightedness and pessimism – such moves will not win a game of Go.

Example 1

Improvement 1: The key, as mentioned above, is making Black’s position on the upper side work in conjunction with the thickness he has built at great expense in the lower left. The fact that White omitted extending from her corner in the upper left is also important.

B1 here is a powerful move. In one blow, White’s upper left is sealed in, and now the center of the board, as well as the left and top sides, looks very promising for Black.

It may appear that White has plenty of room to invade on the left. Playing at a, for instance, might tempt most amateurs. However, Black b is a good attack – White will probably survive, but Black will have the opportunity to extend his upper-side moyo well into the middle of the board. White will have no chance to link up with the upper left, because Black c is sente, as it threatens to kill the corner.

Playing this way, Black has developed on a large scale. Despite his bad play in the lower left corner, the game is looking pretty good.

Improvement 1

Example 2:

Black: 11 kyu, White: 11 kyu. No handicap.

Both sides have made many mistakes, of course, but up until now, Black’s play has been much better than White’s. White first invaded the lower side and lived with bad shape and little territory. Next, she played the circled stones in the upper right, with Black’s responses also marked. Finally, she invaded the lower right and lived small again, in gote.

Despite a few potential weaknesses, Black’s thickness dominates the entire board. There should be a way to make the game miserable for White, but how?

B1 is certainly not the way. It is precisely the sort of petty grab for territory that leaves professional teachers and stronger amateurs groaning at the wasted opportunity. The amount that Black secures in the middle with this move is around 20 points. Even if he seals White into the lower right, making another 20 or so on the right side, his whole-board total is not much better than White’s.

In the actual game, White’s next move was at a, a terrible move that allowed Black to use his thickness to attack and made B1 look somewhat reasonable. She should have played at b instead, aiming to reduce Black somewhere around the square-marked area. In that case, White would still have a chance.

Example 2

Improvement 2: Black should lean on the top right White group with the "shoulder hit" of B1 and the probable continuation to B5. Such sequences are very common and seen in professional and amateur games alike.

B1 - B5 and Black’s thick wall on the lower side act like two burly arms, trapping the entire center of the board in a bear hug. Unless she is extremely confident of her reading, White would be unwise to try to reduce any more deeply than a or thereabouts. Any further, and she could expect to face a murderous assault. Black can therefore plan on taking something like 50 points in the middle, or the equivalent in compensation if White attempts to invade. Furthermore, B5 aims at a good follow-up at b.

Had Black played this way, the game would have been hopeless for White. When you look at the size and power of Black’s moyo, it’s clear that when you have a thick position, you can afford to think big.

Improvement 2

Breaking the Habit: The only way to break this habit is to learn not to fear invasions. To do that, you need to stop thinking of the interior of your moyo or the space between a wall and its extension as your territory. Instead, you need to think of it as your zone of pain, your evil stronghold, the bait in your trap. Instead of thinking about preventing him from invading, you need to think about developing on a large enough scale that he’s forced to invade. When he does so, he’s stepping into a dragon’s cave and he’s going to get burned. Not killed, mind you – you’re a smarter dragon than that. He’s going to get chased all over the board, while territories spring up for you in places he didn’t even know you had them.

Of course, that may be easier said than done. What makes this habit so common and so hard to shake is that successfully profiting by attacking an invasion is something that takes practice. The first 10 or 20 or 100 times someone dives in between your rock and a hard place, you’ll probably botch the attack completely. The wall that was supposed to be thick might even end up dying. You’ll want to give up and go back to your safe, overconcentrated, territorial moves. Don’t. Keep playing the large-scale moves, and you’ll learn something with each failed attack. You might lose more games in the short term, but eventually your attacking skills will improve and those wide open spaces will start looking narrower and narrower.

Exceptions: A good time to be conservative is when your opponent has some very strong groups in the vicinity, your “thick” group doesn’t have any clear eyes (e.g. a straight line wall of stones) and you don’t have much in the way of support nearby. In such a situation, an invasion might split you into two weak groups, putting you on the defense instead of the offense. In that case, it might be a good idea to hold back a few lines from where you would play if you were on your own turf.

The other reason to make territory in front of your thickness is if it’s really the only thing left to do. If you make a wide framework and your opponent never tries to invade or reduce (presumably because of the pounding he took the last time he tried), then you can play moves to make it solid territory, but only after there’s nothing big elsewhere.

This is a copy of the living page "BreakingBadHabits/Sample" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
BreakingBadHabits


breath

PageType: Alias

Liberty

This is a copy of the living page "breath" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Liberty


breathing space

PageType: Alias

Liberty

This is a copy of the living page "breathing space" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AccidentlyGetting...


Breaths

PageType: Alias

liberty

This is a copy of the living page "Breaths" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DisturbingKos/Log...


Brenden T

PageType: HomePage Keywords: Joseki

Describe BrendenT here.

Hmm, ok, I'll add some more when I get a chance.

I play mostly on [ext] KGS.

This is a copy of the living page "Brenden T" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/EnglishC...
KGSWishlist/GameH...


Brent

PageType: Alias

byorgey

This is a copy of the living page "Brent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SemiEyesWinSemeai...
BeginnerExercise2...
BeginnerExercise1...
FunGoFacts/Discus...
BeginnerExercise4...
BeginnerExercise1...
BeginnerExercise5...
BeginnerExercise2...
BeginnerExercise1...
PossibleNumberOfG...
Byorgey/GoBlog
FreeGo/Discussion
Nachtrabe/OldBadu...
ArthurAndTheBlack...
BeginnerExercise2...
GoOnABoardWithout...
KGSServerStatus
KyuExercise52/Att...
SpotTheAtari/Disc...


Brian Brunswick

PageType: HomePage

UK 1 dan.

More Later

Under construction: LiveAndDeadShapesQuiz VariousMoyos MoreVariousMoyos

This is a copy of the living page "Brian Brunswick" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VariousMoyos
ReducingVariousMoyos
LiveAndDeadShapes...


Brian Marshall

PageType: HomePage

Hello, all.

I'm Brian Marshall, a 23 year old statistician. I started playing Go against the computer in 1999, but I only discovered online Go recently. Being trounced by a human being who knew what they were doing inspired me to try to learn something. And since I'm here, I might as well contribute what little I can.

The thing I see here on SL that I'm trying to learn is how to count the value of moves. There are some pages on miai and deiri counting but I don't think I really understand what material there is. Or what the discussion of temperature is about.

Any pointers to good reference books that teach counting would be much appreciated.

Charles Matthews The counting material on SL could certainly be improved - that goes for much else. After rapid development SL begins to have something of the correct scope, but with many weak patches.

Counting in go is used for (a) positional judgement and (b) endgame play. On the former there's a book by Cho Chikun, on the latter The Endgame by Ogawa and Davies. This stuff isn't the easiest or most useful, until you have a firm grip on likely tactics. Miai counting is essential for certain kinds of theoretical discussion, but I think most players don't think along those lines. As for temperature, it's OK as jargon, and as a working model of 'urgency', but it isn't a traditional aspect of go theory.

This is a copy of the living page "Brian Marshall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonJosekiExercise...
SomeEndgameProble...
33PointWhenDoesIt...
RTGProblem4/Attempts
TsumegoFromGames2...


briannowe

PageType: HomePage Difficulty: Intermediate Keywords: Opening

Well my name is Brian nowe and am a young go player am 14 i just started go i think it the greatest game that exist in the planet i mostly believe that go is an everlasting learning journey you can learn from a book or from a teacher ect but i mostly like to teach even thought am a low ranked player i learn from Usagi my current teacher i got many friends on Kgs like Deeptuna and my student Blackbomb i believe that go correspond with the art of war by Sun Tzu which is a great book to read by the way my Go idols are Honinbo Shusaku and Go Seigen and finally Kato Masao may he rest in peace am a well based player and try new things like Tengen and the chinese opening um am new to this but i will add plenty i have a go arsenal on my computer just ask me for any go related thing on briannowe@gmail.com am a strategist when i play i have a plan and am looking for a tutor so email me if u have time please look out for me as i turn into a go saint please look at my kgs profile for extended info

um i was browsing the other day on this thing and i notice the study section but i feel like their is more to that to get better they do not talk about the barrier that u get lot and lot of times and i really felt like their should be teachers more like usagi because their are willing to teach u many other teacher on Kgs are only based on money which i respect totally but some of us are kids and do not have money

and also i believe in making ur own little responds to special moves and create your own josekis i do not depend on josekis even thought good to learn them i never rely on them oh and am making a book 2 XD about go

mostly for real beginners who want to get stronger so wait for that it called utg dowloading center since am from the utg go clan i just want to create a website were u will learn i havent fiished it yet but am really gonna make it good it gonna change history but php and Mysql is hard and i dont know how to puntuate>:(

19x19 diagram

my variation of the chinese fuseki i hope this inspire u to be creative

corner

this is my tripod joseki i learn it in the life and death boook of jjamies davies and i changed by myself i hope u guys will use or consider it as an early attack against the ennemy

LukeNine45: How did the corner get into this state to begin with?

Aftermath:to answer your question is the best attack that you can think of early in the game

LukeNine45: I don't understand what you just said-- my question is how did this happen: Aftermath:well it a aproach that it was in a game of masao kato

How did this happen?

Phelan: Aftermath now points to this page. Oh, and if you'd like more people to read your homepage on Sensei's, I would recommend more use of punctuation.

  • DrStraw Maybe he just finished reading Ulysses.
  • Balve?:For real can even speak proper english

Aftermath:how do i put diagrams i n here

  • Phelan: See How Diagrams Work. you could also see How To Use Wiki.

GarzAndGo

GoOn38x38

This is a copy of the living page "briannowe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Aftermath

Referenced by
ASRLeague/Oct2006
ASRRankingTournam...

Homepages
Briannowe
KGSPeople
LukeNine45
MrShintou
Usagi


bridge under

PageType: Alias

Watari

This is a copy of the living page "bridge under" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LongLGroup
ChineseGoTerms
CarpentersSquareW...
BeginnerExercise2...
WeiqiLifeAndDeath...


Brindis

PageType: HomePage

Go fan from Argentina. IGS 14k*, while writing this.

  • I have not evolved a lot, but now (2004) I play more often in KGS where I am 8k (hoping to be 7k soon...)

This is a copy of the living page "Brindis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FavouriteCharacte...
NamingAllYourExcu...
ElGo


Brisbane Go Club

Keywords: Clubs & Places

The [ext] Brisbane Go Club - in Queensland, Australia - is a member of the Australian Go Association.

Members meet every Tuesday evening from 6.30pm until 10:30pm at the Queensland Contract Bridge Club, 67 Ipswich Rd Woolloongabba. Other chapters meet at Sunnybank Hills and Chermside public libraries, and the University of Queensland. Newcomers are welcomed and beginners are offered lessons. Members range in strength from beginner to 6dan with many around 1dan.

The Club organises the Queensland Go Championship each year (15-16 March in 2008). The Toyota Denso Cup is a biannual tournament also organised by the Club, first held in Brisbane in 2002, followed by successful events in January 2004, January 2006 and January 2008. The Club hosted the Australian Championships in 2006 and will be doing so again in 2008.

Office bearers in 2007-8 are as follows:

  • President: Mark Bell
  • Secretary: Horatio Davis, [email] horatio@computer.org
  • Treasurer: John Hardy, [email] J.Hardy@uq.net.au

Sensei's members in the Brisbane Go Club:

  • Grauniad
  • Macrosoft
  • Hoe4
  • Kifudancer
  • Horatio
  • Andrew

(Grauniad: Opinion: This list would be more useful if members give their real names so we can identify each other.)

This is a copy of the living page "Brisbane Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AustralianGoAssoc...
GoPlaces

Homepages
Aguido
Andi
Hoe4


British Go Association

The British Go Assocation (BGA), affiliated to the European Go Federation, is the principal organising body for Go in the UK.

[ext] The BGA's website provides a lot of information, including:

  • Map of British Go Clubs: [ext] http://www.britgo.org/clublist/clubsmap.html
  • Rules of Go (including overtime): [ext] http://www.britgo.org/rules/approved.html
  • [ext] Computer Resources for Go
  • [ext] Go Software Reviews
  • [ext] Software Catalogue
  • Greg Reid's problems: [ext] http://www.britgo.org/covers/qahs/index.html

BGA related pages on SL

  • BritishGoAssociationWomensTrainingWeekend2005 - year old event, with no links from other pages. Don't know if Tamsin wants to keep this one.

See Go Places in Europe for other European Go organisations.

This is a copy of the living page "British Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BGA

Referenced by
InternationalGoFe...
HankukKiwon
Overtime
Thickness/Atsusa
GoPlacesInEurope
BritishGoJournal
Teacher
GoServers/Discussion
BritishGoAssociat...
Goliath
BritishGoAssociat...
GoCenterOfSecondLife
TheKeimaJosekiInF...
BuyingEquipment/I...
ShaoyouOuyang
PullingUpTheLadder
MacOS9Go
SODOMS
posting:443

Homepages
AlistairTurnbull
Catch22
Chrisg
JonDiamond
LithiumTwo
Sjd123
Tealeaf


British Go Association rules

Keywords: Rules

Current Rules (2008)

On 20 October 2007, the British Go Association [ext] decided to adopt the AGA Rules. This decision was unanimously approved at the 2008 Annual General Meeting, as reported via the BGA's gotalk mailing list.

Earlier Rules (pre-2008)

The default rules used at British Go Association events are Japanese Rules except that Triple Ko is a draw, not a no result. See [ext] http://www.britgo.org/rules/approved.html

RobertJasiek: Wasn't there more? What about no Both Players Lose rule?

LithiumTwo: There is a Both PLayers Lose rule, but as it is mutally exclusive to another rule, the BGA maintains the right to decide which one to rule in favour of.

Is this really a distinct ruleset? It sounds more like a Well we don't have enough time to let people replay their game and if they do it will mess up the draw practicality to me.

This is a copy of the living page "British Go Association rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
UnitedKingdomRules

Referenced by
RulesOfGo
AGARules


British Go Association Women's Training Weekend 2005

Tamsin: We are going to be very fortunate in having Shigeno Yuki 2 dan visit us between 22 and 23 October to teach at the British Go Association's Women's Training Weekend, which will be held in Oxford.

There will be sessions about various go topics aimed at players of different levels, plus opportunities to play competitively.

Women who are interested in participating in the event should contact me on t.jones1 AT tesco.net as soon as possible. There will be some limited accommodation provided free of charge, although there are also hotels and Bed & Breakfast places in the area. The fee for participation will be 20 pounds for adults, and 12 pounds for concessions, and there will be 3 pound surcharges for non-BGA members and late registrations.

I shall post an account of the weekend here in due course, in the same style as the In A Korean Baduk School diary.

Great but you should list it on EuropeanGoWorkshopsCalendar

Tamsin: Right - I did not notice that page. Anyway, let's keep this page, because I can turn it into an account of proceedings afterwards.

This is a copy of the living page "British Go Association Women's Training Weekend 2005" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BritishGoAssociation


British Go Journal

Keywords: Books & Publications

The British Go Journal has been published by the British Go Association [ext] since Summer 1967.

In November of 1994 there began publication of the BGA [ext] Ejournal. In November 2001 it became the [ext] British Go E-News.

Go-centric articles from back issues of the British Go Journal are [ext] available.

This is a copy of the living page "British Go Journal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BGJ

Referenced by
Peep
CrossCutWorkshop
TeachYourselfGoBy...
SentePunishesThePeep
ChooseTheFirmerCa...
DoubleExtensions
ForceFeeding
TsumeDiscussion
WedgeNineLinesOrF...
HumourlessGoProverbs
TheKeimaJosekiInF...
GoJournals
DifferenceBetween...
posting:21

Homepages
Catch22


broken ladder

Broken ladders

Examples of professional play

Almost an example of a ladder ko (as ko is only very near, but not affecting the ladder liberties itself) played by professionals, but most of all, the ladder is not working: [ext] broken ladder ex. 1 provided by Go4Go.net?.
I don't understand this part of the game. tderz

There is another example of a broken ladder between Feng Yun 9p and JZJ, 9p: broken ladder ex.2
I think to recall that Feng had Black and JZJ a moyo which Feng entered, where by a cutting stone was apparently controlled in a ladder.

Feng won the game because that ladder was broken and so JZJ's strategy.
However the most interesting point for me was, that Feng seemingly waited some moves before pulling out that stone (played some moves into the corner first, as she was seeking for live on the edge). I guess that was for maximising the dammage.
I sent her once an e-mail with that question, but of course Feng is very busy. I wrote already something here here on SL regarding that game. tderz

Examples of amateur games

This is a copy of the living page "broken ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ladder


Bronstein Timing

Path: TimeSystems · Prev: IngTiming · Next: FischerTiming
Keywords: Rules, Tournament

Definition

Bronstein Timing is the time system where

  • one gets an amount of time (say, 10 minutes),
  • time used for each move is deducted,
  • and an extra amount of time (say, 15 seconds) is added after each move
    -- but at most the time used for the last move.

Diagram

 |---------|     time before

 |-----|         time for one move

       |---|--|  time after

Remarks

The "but" part is the difference to Fischer Timing:

  • there, remaining time can grow
  • here, not

This system is spilling.

Example

10 minutes plus 30 seconds bonus.

   #    Time     Used
   ------------------
   1    10:00    1:00
   2     9:30    5:00
   3     5:00    4:00
   4     1:30    0:10
   5     1:30    0:20
   6     1:30    0:30
   7     1:30    1:30
   8     0:00    lost

Path: TimeSystems · Prev: IngTiming · Next: FischerTiming
This is a copy of the living page "Bronstein Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Sub-pages
Discussion

Referenced by
Spilling
FischerTiming
TimingSystemsRedux
Clocks
ChronosManual
FischerTiming/Dis...
Rubilia/TimeGame
TimeSystems/Discu...
posting:2879
posting:2885


Bronstein Timing / Discussion

Sub-page of BronsteinTiming
%RP: Who can dig out author from history of FischerTime, please?

Bronstein rules state that increments don't stack: this has more of the flavour of traditional byo-yomi in Go: an increment can never increase your total time beyond where it was at the start of your move.

I think this would make an excellent rapid control for Go servers, incidentally: say 3 minutes main time with a Bronstein increment of 10s. I'd certainly prefer it to the Canadian-type "twenty-five moves in four minutes" settings - it would keep the pace of the game more even.

This is a copy of the living page "Bronstein Timing / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Browncow

PageType: HomePage

No content

This is a copy of the living page "Browncow" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
KGSTutors
LargeHandicapGame...
PageDeleteRequests
33PointWith44Point
CatsFace

Homepages
MrBurns


Bruce Wayne

PageType: HomePage

Interesting, and non-interesting facts:

  • Resides in Chicago, IL and helps run the Lakeview Go Club.
  • Learned Go in 2001 by the worst way possible, through Yahoo games.
  • Strength is currently 3kyu KGS, 7kyu AGA.

Books I've read:

Note: The rating I give each book is not based on how good of a book I think it is, but rather how well I feel the book helped me to improve my play, which, considering my rank, is completely subjective!

  • Elementary Go Series (1) - In the Beginning (A-)
  • Elementary Go Series (2) - 38 Basic Joseki (C+)
  • Elementary Go Series (3) - Life & Death (B)
  • Elementary Go Series (4) - Tesuji (B)
  • Elementary Go Series (5) - Attack & Defense (B+)
  • Elementary Go Series (6) - The Endgame (A-)
  • Get Strong at the Opening - Richard Bozulich (A)
  • Lessons in the Fundamentals of Go - Kageyama Toshiro (B+)
  • How to Play Handicap Go - Yuan Zhou? (A)
  • Attack and Kill - Kato Masao (B-)
  • The Direction of Play - Kajiwara Takeo (B+)
  • Reducing Territorial Frameworks - Fujisawa Shuko (D)
  • Crosscut Workshop - Richard Hunter (C+)
  • Shape Up - Charles Matthews (A)
  • The Chinese Opening - Kato Masao (A)
  • Positional Judgment High-Speed Game Analysis - Cho Chikun (A)

Things I've learned:

  • No matter how enthusiastic one is about Go, it is not possible to transfer this excitement to others unless the interest originates from that other person.
  • When playing a new player on a small board, finish the entire game even if you are ahead by a lot. Assuming your opponent understands the game to be over and messing up a part of the board in order to review the game is a mistake, and can be taken as an offense.
  • Don't play rated internet games when tired, drunk, or in a bad mood.
  • Always shake hands after the game, it is good class.

Some trick Joseki I've seen:

1

From a SanSan stone

W3 and W5 are trick plays. B4 is a correct response but if B plays B6 to try and capture the corner then W7 uncovers the trick. The W group in the corner is alive while B is without a base and already pressured.

2

2-2 Invasion!

Looks bleak for W after B6, but B6 is a mistake. B6 instead should be at b, keeping good shape, surrounding the W group, and W gets less territory than the 3-3 invasion would have produced.

Overplay

After B8, B has only one eye in the corner. W will likely extend to somewhere like a, and the other W group will be able to fend for itself. B is forced to run into the center and W will gain the initiative.

There seems to be some disagreement over whether this is really bad for B or not.

[ext] http://groups.google.com/group/rec.games.go/browse_frm/thread/b6cc9831496f5d48/6cf3d0d3b21b0a1f#6cf3d0d3b21b0a1f

rgg ref diagram

This is a copy of the living page "Bruce Wayne" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmericanGoEJournal
LakeviewGoClub
BQM300


Bruce Wilcox

Keywords: People

Bruce Wilcox is a Go theorist and AGA 5-dan who has written a number of go-playing programs, books and computer based learning programs.

Bruce commonly plays the unusual GreatWall fuseki.

Some of Wilcox's outlook was enumerated at [ext] http://members.cox.net/~2wilcox/Go/go.htm (Taxonomy), but the link doesn't work any more. Anyone got a correct link?

[Bruce Wilcox 6/1/2004]: Web site: [ext] http://webpages.charter.net/suewilcox/ . Email is brucewilcox@bigfoot.com. Currently living in Eureka, CA. Software instruction on Contact Fights called Go Dojo: Contact Fights available for US$25 including shipping and handling (product can be delivered by email at accounts accepting 1 Mb). Go Dojo: Sector Fights available for US$35.

Publications

  • EZ-Go

Programs

  • Ego?
  • Nemesis
  • RiscIgo

See Also:

  • Go Dojo
  • Reflections On RiscIgo by Bruce Wilcox

Comments

bayesian: I bought Sector Fights at the Go congress in 2004. That evening I went back to my room, spent about 10 minutes looking at the program, and immediately went back downstairs to buy his Contact Fights CD. They are that good.

Also, and interersting note on the EZ-Go book: If you google Bruce Wilcox within rec.games.go, there is an interesting discussion back when the book came out about the appropriateness of the front and back covers. Sort of funny to read about.

TakeNGive: I've been reading EZ Go with great interest, so I looked for more info on the web. I did a pretty thorough Google search 2002-05-23 (at least, I think I was thorough), and found nothing recent on Bruce, though it seems his co-author and wife has been doing much with VRML and some kind of Hawaiian ceramic jewelry.

minismurf: I am afraid not so many agree that this book is excellent. Particularly, it is very chatty, and does not conform to general go terminology.

A trial of one of his go programs can be downloaded from [ext] http://www.trygames.com/... . Sad to say, the level of play is not very high.

Fhayashi: Looking at the benefactor's list and past tournament results at the MGA, Bruce Wilcox seemed to have been active in the Boston-area go scene back in the 80's, but he seems to have disappeared since then. I wonder if he ever frequents any of the servers?

Tamsin: Perhaps he is tartrate? :-)

Tartrate has rarily lost, hasn't he? I could not imagine that with Instant Go only :-)
I have great respect for anyone who teaches and proliferates Go and hold Bruce in high esteem for that, but I couldn't resist a comment here.

Tom: He seems to have started playing on KGS at the beginning of this year (2004) as bwilcox.

Calvin: Is that really him? That's a 2d account now.

Petri: Sure is. KGS 2d = AGA 5d, To best of my recollection he is 5d AGA.

Xela: I looked at some of his recent (April/May 2005) KGS games, and was disappointed not to see any examples of the GreatWall.

This is a copy of the living page "Bruce Wilcox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoPlayingPrograms
WhyDontWeOpenAtTe...
GoBooks
BeginnerStudySection
FocalPoint
KamiNoItte
SectorLine
AStaticTreatiseOn...
EZGO
ReflectionsOnRisc...
29thMeijinGame3Mo...
Nemesis
GreatWall
WholeBoardConnect...
NamesInGo
MacintoshGo
StrangeOpenings
GoDojo
QuasiPincer
YetAnotherNoviceT...

Homepages
RikiTiki


Bruges

PageType: Alias

Brugge

This is a copy of the living page "Bruges" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BramVandenbon/Bel...


Brugge

Keywords: Clubs & Places

The club of Bruges is was founded in march 2003. Everybody is welcome, don't hesitate to visit us or our website at [ext] http://minimoa.net/brugo.

Address

 Café Leffe
 Zand 5
 8000 Bruges

When and How to get there

Welkom iedere eerste en derde woensdag van de maand.
vanaf 20 u.
10 min van het station te voet.
Parking 't Zand of Zilverpand.

Le premier et troisieme mercredi de chaque mois.
De 20h jusqu'à.
10 min à pieds de la gare.
Il y a aussi un parking souterrain à 't Zand, Zilverpand.

Each month, the first and third wednesday.
Start: 20h.
10 min from the railway-station.

Also visit our website: [ext] http://minimoa.net/brugo

axd: Hello Bram, sorry to interfere on this page, but how about putting this information on the [ext] Wiki page of the BGF instead, and refer directly to that page from Go Places in Europe? Have a look at the [ext] Hasselt page to get an idea ;-) (And feel free to remove this text afterwards!) (Note to SL readers: the BGF Wiki is read-only unless authorised.)

BramGo: yes that would be a good idea. Allthough I am not the president of the club. So I don't think I am even authorised myself.

IanDavis: what will the President do when he finds out you have been attracting new members through SL. Will he throw you out ;-)

BramGo: Lol, not at all. It's not like that. It's just that we didn't set up our gofed-wiki yet. And I think Stefaan is the only one who has gofed-permissions to do that. And as far as I know, all ways to attract members are allowed :-P

This is a copy of the living page "Brugge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Bruges

Referenced by
GoPlacesInEurope
BramVandenbon/Bel...


Brunei Igo Society

Keywords: Clubs & Places

Table of contents
Development of Brunei Igo Society
Kiseido Go Server
History and Achievements
2007 Achievement in Brunei
CHMS Weiqi Society
Brunei Igo Tournament
International Tournament
International Go Federation
Credits
update log :::

Development of Brunei Igo Society

Brunei Igo Society is established on the 29th November, 2006 by Xinwen and Shaolun. It is the second development stage after Maktab Duli PMMB, Brunei College. Brunei Igo Society has been made possible with more than 30 supportive members from Brunei. Thus, Maktab Duli Go club is under the Brunei Igo Society and not to confuse that the Brunei Igo Society is the Maktab Duli Go club. Furthermore, CHMS Weiqi Society is belongs to the Society as well.

Although Brunei Igo Society is not licensed, but its existence is made believes by a group of young Igo Enthusiasts and Supporters. The Ultimate aim is to establish a Official Go Association in Brunei.

The logo is designed by June and her friend. This Logo marks the existence of the Go Society. Nevertheless, Brunei Igo Society group has been created in [ext] Friendster to make further promotion.

The objective of this Society is to promote the game of Go throughout Brunei and to be acknowledged by the people in Brunei. In doing so, the members of the Society have been working as a team assisting each other. One day, this society will appears in the [ext] International GO Federation and the Igo players from Brunei may able to participate in the International Tournament such as the [ext] Prime Minister Baduk Championship or World Amateur Go Championship.

However, Brunei Igo Society is facing a major crisis in the efficiency of funds which has been checked that the Society is running a negative flow of cash (USD630.00) at the end of 2006. A serious Financial aid is required;Currently John Chin, our sponsor has made contribution of USD145.00 - however, it is still not enough to cover the loss.

[ext] full size ( 800x584)

 Top standing from left - gping,sandra,meng,max,sia,hong,wei,mann,jing,evelyn,chiaw
 3rd standing from left - lydia,theng,jes,shin,queen,xiang,ying,fang,joyce,lim,yuan,sharen
 2nd row from left - yen,dar,rad,hong,xinwen,mr.yohan,peng,louis
 sitting from left - ping,fay,lister,lun,jackie,how

The group photo is taken on the 2nd December 2006 in a Photostudio of Brunei. 37 members of the Brunei Igo Society attended the photo taking although there should be more yet to attend.

On the May 8th,2007; Brunei Igo Society finally has its own website set up at [ext] Brunei Go with the help from Mychew(kgs). Thanks to Mychew(KGS) that the website is now linked with forum and bridged along with a Gallery Section where members are allowed to upload and see the pictures.

Kiseido Go Server

Xinwen and Shaolun has registered a Brunei Room under Kiseido Go Server in order to allow Brunei Go Players to log onto it and get socialized or to play against other players avaiable.

Most of them are already members of [ext] Kiseido Go Server under Brunei Room. Few of them have already surpassed the "double digit kyu" barrier of KGS3 rating, very well done compared to the 2005's performance. Brunei Room is established in the June of 2006 by Xinwen and Shaolun. The aim is to unite Go players from Brunei; In this way, the room is able to encourage unity and players are able to gain motivation in learning Go.

Xinwen had joined the online tournament - Iwamoto Tournament, which was a great opportunity for Xinwen to measure his skills. In 2005, Xinwen was the only participants to join the Iwamoto Tournament under Brunei Darussalam. Brilliantly, Xinwen had won 2nd place in the 5th Category. Furthermore, There were 3 participants joining the Tournament in 2006 - Xinwen had won the 3rd place for Brunei once more. Elementary(KGS), another member of Brunei Igo Society had participated the Sendol Tournament and had won himself a crown under the Division 10kyu-15kyu.

In the starting year of 2007, Several new players from Brunei already started to learn Go through Kiseido Go Server. Marvelously, Brunei Room has grown and it is more lively than ever. With Online manager, Jiawen who is responsible for monthly attendance has recorded 108 members(July) attended Brunei Room.

Furthermore, Xinwen has been giving Lectures most of the night for the new members. Brunei has 11 representatives joining this honorable Tournament which is more than double of 2006.Then came to the end of Iwamoto Tournament 2007, Singapore has gotten the Champion and Brunei did her best and managed to hand on at 20th position which is not bad for our best time qualified in the Country Cup. Nevertheless, Desmond has won the 1st place in the category 6 for Brunei and his own - Congratulation !

History and Achievements

Its all started when Xinwen encountered the game of Go through Shaolun in the Winter of 2003. Their aims were not as big as present, they were always played go for leisure. Until the 2005, when Xinwen and Shaolun stepped into this particular college, Maktab Duli PMMB, their passionate to develop the game Go came arise.

The first year of 2005 was not as impressive compared to 2006 in terms of Performances, Attendants, Enthusiasm and Noises. However without the First Year's members, the Go Club could not continue further.

Tournaments had been held annually in the college without paying Registration Fees. The 2005 was miscalculated in terms of Duration of the tournament; not to repeat the same mistake, The Brunei Igo Tournament aka. Xinwen Weiqi Tournament 2006 was way better with free refreshment provided and the tournament lasted for 4 days from 4th to 7th december.

[ext] full size(640x480)

 Pair go tournament closing ceremony
 Behind from left - Haidar, Xinwen, S.lun, Chihong, wei, Queen, zim
 Infront from left - Chiaohong, yuan, D.Principal 1, Lydia, Chiaw, Xiang, ying, Fay

A Singapore Trip was organized by Xinwen in 2006. The objectives were to visit and had a Training Camp in the Singapore Weiqi Association. However the trip was a failure in terms of Financial and Management. In consequences, Xinwen, Zim , Dar and Man were the four to go Singapore but for holiday. Xinwen and Man paid a visit to the City Clubhouse of Singapore, and had a warm welcomed by the members there. Xinwen and Man able to play few games, bought new sets and met new friends.

[ext] full size(600x800)

 hazman,xinwen,kay,(forgot their names)

2007 Achievement in Brunei

[ext] full size(640x480)

 4th Row from left - Bcai, Kping, Max, Hsoon, Dev, Fay, Chow, Nismo, Hazman, Javian, Weideng
 3nd row from left - Phui, Jestina, Joyce, Hchee, Hyee, Mary, Lydia, Jingwen, Jying, Tiqa
 2nd Row from left  - Chong, Csun, Hlik, Makai, Haidar, Xinwen, Hazim, Rad, Cyee, Sharen
 1st Row from left - Sia, Jackie, Queenie, Chong, Tlun

Year 2007, There are about 30 members registered for the MD Go Club. Several of the members have great potential in learning the game of Go. And they are active both MD Go club and CHMS Weiqi Society.

Throughout promoting and seeking any "hidden" Go Players in Brunei. We found Javian,college student and Mr.David Brown, a UBD lecturer. Moreover, Mr.David willing to help in assisting the path to Go Association with Constitution of Brunei Go Association even written out ( [ext] here). Somehow, Dr.David Brown had decided to withdraw from any official position in Brunei Go Association.

Unfortunately, Xinwen and Shaolun hardly to be found in Brunei lately due to overbroad studies. However, Haidar, Makai, Chiawyee, Hualik and the rest whom Xinwen has his faith on them promoting and game of GO.

CHMS Weiqi Society

[ext] full size(600x800)

Finally the achievement and objectives of 2007. There will be a Public Weiqi Club established under the CHMS Alumni Association in the February by Xinwen, Shaolun and Hanyean. With this, it is made believe that the players of Brunei may able to participate for any Overseas Tournament and Go Trips. Moreover, There will be a Go Promotion Month being held during March or April around the Schools available in the city, Bandar Seri Begawan.

Public Weiqi Club established under the CHMS Alumni Association has been named CHMS Weiqi Society on the 29th January,2007. CHMS Alumni Association has made a promising statements supporting te development of Brunei Igo Society, with the same aim - Brunei Darussalam Go Association in the coming years.

Currently, Xinwen has decided to share the intelligent of getting Go Equipments from Malaysia, Singapore and Beijing. It is projected that the CHMS weiqi Society will be opened on the February, and ready to make promotion and inviting any Citizens who are keen to learn the game of Go to join.

Teachers decided are Xinwen, Shaolun, Hanyean, Chiaohong, Zhefan, Haidar and Chiawyee. Each of them will have to delicate in their duties.

On the March 16th, 2007; Go Introduction had been presented to the Presidents, Managers and other Staff Members of CHMS Alumni Association. Xinwen was interviewed by several Chinese Reporter and the article was out the day after.

Currently (March) The CHMS Weiqi Society is now open to the public. There will be no Charge for the Fees at the moment due to the insufficient of GO Equipments. The Go Club will be open every Friday to Sunday 2pm-6pm.

Currently (April) No one comes to the CHMS Weiqi Society other than the MD Go memberes, although it does sound but Xinwen did his best to teach whoever attends the CHMS Weiqi Society. The thoughts toward CHMS Alumni Association started to change Xinwen in relying on them, CHMS A.A doesnt seem to be trustable in financial support. Thus, Xinwen has to seek for sponsors which is the most difficult part.

2 Months past (June) Still tough to get new faces in CHMS Weiqi Society but the members that always attended the club improved dramatically. Xinwen had decided to promote the game of Go in CHMS under the name of CHMS Alumni Association but the promotion got rejected by the principal of CHMS, Thus, need to think of a new strategy.

July, facing the same problem but however we had finally gotten ourselves the "Demo Board". Now, under discussion, Go lesson will be conducted in future for public costing BND1.00. Furthermore, CHMS Weiqi Society has changed its session to only Friday due to the lacking of new comers.

Brunei Igo Tournament

Annually, there will be held annually in Brunei organized by Xinwen. It has been showing improvement and successful year by year organizing the Tournament.

1st Brunei Annual Tournament It was held in Maktab Duli, Pre-university College with only 15 participants of free registration. Without any timer, the tournament was set Nigiri, Japanese Rule and Knockout basis. It was a team tournament.

2nd Brunei Annual Tournament It was again held in Maktab Duli with 22 participants. The tournament has been set lasted for 4 days wit Round Robin Basis. Xinwen granted USD150.00 sponsorship offering by Mr.John Chin to provide refreshment for the participants.

Indeed, it showed a great improvement as we had Medals designed by Mr.Leong with Brunei Igo Society lgo attached to it.

3rd Brunei Annual Tournament

[ext] full size (640x800)

This time it was organized by Xinwen and CHMS Alumni Association, providing Chess Clock timer and hall for 2 days. The Tournament was set SWISS system for 5 rounds with 20 participants = 10 teams.

Credit to CHMS Alumni Association that this tournament was invested with Trophies and medals for winners, certificates for all participants.

Moreover, this time Brunei igo society granted more public exposure through Local Media.

International Tournament

Through the help of Malaysia Weiqi Association and Singapore Weiqi Association, Brunei had finally got a chance to participate in International Tournament.

September of 2007, Xinwen had represented Brunei participating in the 4th Nanning, China SEA International Go Tournament.

October of 2007, Xinwen had represented Brunei in participating in the 2nd Korea Prime Minster Cup.

Moreover, December of 2007, Brunei had been invited to participate in the Go(Demonstration) in Thailand for the 24th SEA GAMES. However since Brunei did not have Go Association, Brunei could not get approval from Government and thus, Xinwen and Muien(KGS) had been invited as Guest Official to witness the event.

  • Through all these tournaments, Xinwen had a chance to meet presidents from different Go Association such as: Mrs. Vanthanee, Mr. Tan from Singapore, Mr. Tiong from Malaysia and Handy from Indonesia

International Go Federation

Moreover,Ms.Yuki Shigeno, the General Secretary of IGF replied the E-mail of Xinwen. Ms.Yuki Shigeno behalf of IGF would like to thank and congrats Xinwen's activities in promoting the game of Igo in Brunei Darussalam.

Brunei Igo Society is encouraged to become the member of International Go Federation as Brunei will has the right to participate in the International Competitions ruled by IGF. The most important would be the World Amateur Go Championship and it is going to be held in Tokyo this year,2007.

Currently, Xinwen needs to write an "Introductory Document" attached with pictures of Brunei Go Activities. Once Xinwen is done with it, the document needs to send to Japan, Nihon Kiin. Since, Ms.Yuki Shigeno had decided to bring up the Go Stories of Brunei in the Annual Board of Director Meeting.

Surprisingly, IGF is offering a Go Professional Player to Brunei this December of 2007 but it has been rejected by the members of BIGOS

Credits

First of all, I would like to thanks Sensei's Library for allowing me to upload Free but Promising Evidents of Brunei Igo into this lovely website

Then, to Shaolun, my best friend, without him i don't think i could encounter this marvelous game of Weiqi. Thank you very much.

International Go Federation for encouraging and giving new direction for the Brunei Igo Society.

Followed by Maktab Duli PMMB, the permission of setting up this very first Go club in Brunei, Xinwen would never has the passion and ambition to make it all comes true.

Most importantly, to the members of Brunei Igo Society, especially Hualik, Haidar, Hazim, XiangXiang, ChiaoHong, ZheFan, RaDhiah, Lydia, HoSoon, Huichee, Willie, YengFang, Huiyee, YungShin?, Evelyn, HuiLieng?, Desmond, ChiawYee, Jiayuan, Penghui, ChiHong?, Queenie, JiaYing?, Tiqa and so many others !! Without you and the rest, i could never dream about it!

Credit to Mr.Tiong, President of Malaysia Weiqi Association, allowing me to make order of Go equipments.

Mr.Tan, President of Singapore Weiqi Association, for helping and inviting Brunei to participate in the Denso/Toyota World Oza Qualifying Tournament 2008.

Ms.Liew, Manager of Singapore Weiqi Association, being friendly and kind to make offer for the invitation to Singapore.

Handy, President of Indonesia Go Association, being a very good friend who takes good care of Xinwen. Guess without Handy, Xinwen could not learn much.

Ms.Yuki Shigeno and International Go Federation for giving chances to Xinwen to participate in any of the International Tournament.

Mrs.Vanthanee, Vice president of Thailand Go Association, been very hospitality in inviting Brunei to join the SEA GAMES 2007.

GoSeigen(KGS) for giving direction to Xinwen for contacting Ms.Yuki Shigeno

CHMS Alumni Association, for lending Xinwen a good place to lecture, teaches go and to held Tournament.

Jension aka mychew for sharing his webspace for Xinwen to develop a Brunei Go Website.

not to forget Kiseido Go Server, without it, i could never met so many wonderful players and improve my go skills and not to play with myself using the othello boards again. (laughter)

Lastly, my Father and my family for supporting and giving my guidance, and not stopping from learning Go myself and using internet. And I'm sorry that i didn't do well for my A level (laughter)

And you.... <3 (msn:lunoov@hotmail.com)

For more please visit [ext] http://www.bruneigo.tk

update log :::

Established www.senseis.xmp.net/xinwen - December 11th,2006
More information and correction about Brunei Igo Society - December 14th,2006
Continued on December 15th,2006
Correction and adding story January 10th, 2007
Correction January 22nd, 2007
Added table of content and more information January 25th, 2007
Uploaded photos and correction January 26th, 2007
Added some information February 7th, 2007
Added Infor March 21st, 2007
Correction March 28th, 2007
Correction April 24th, 2007
Added infor June 5th, 2007
Added Infor July 13th, 2007
added infor Sept 25th, 2007
Added and edit infor 9th November, 2007
Added and edit infor 4th December, 2007

This is a copy of the living page "Brunei Igo Society" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces
HanYean

Homepages
ChiaoHong
ChiawYee
Haidar
Hazim
HoSoon
Huiyee
Penghui


BSR 2003

PageType: Alias

BlackSheepRengo2003

This is a copy of the living page "BSR 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


BSR 2003 B5 Alternative

Keywords: Opening

Black Sheep Rengo 2003 Alternative to Black 5

How about this one? It seems to me that the obvious white answer would already be a mistake:

White's mistake

And White is forced into terrible shape. Instead play 3 at 6 might reduce the damage, but then Black's shape still looks a little better. (Expect a double hane next.)

So probably White has to treat her stones lightly.

Bill: I think you have shown us an obvious wrong answer. ;-)

dnerra: Yes! :-) I think I mostly wanted to point out that starting with a fight at tengen doesn't mean you can easily avoid terrible "joseki" mistakes, i.e. bad mistakes in the first few moves. I think by the usual standard of "non-joseki", the diagram above is pretty much a disaster.

I don't know if there is an obvious right answer, but

White answer?

comes to mind.

dnerra: Then Black a or b next?

This is a copy of the living page "BSR 2003 B5 Alternative" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


BSR 2003 W100 discussion

Keywords: EndGame

Cross-cut

Charles Matthews In the game Black reacted to white+circle with black+circle. This gives Black good aji in the corner (in this kind of position a white play at a might well do something interesting, and perhaps white+circle could have been played there as a probe instead).

In the game White played now at b, making ugly shape that immediately lost points on the right side. As for capturing Black in the centre, that didn't go well, either.

Another way to capture

White could simply have played 1 here.[1] Black can't save the single stone, as this variation shows. There are parallel ladders here, and White uses the one set up by W7 and W9.

Another way to capture

Dave: How should White answer 6 here? It seems painful for the three stones at the top while also threatening to jump in at a...

Another way to capture

Charles I think W1 is called for. After W3, if Black at a White takes off with b, which makes White c work.

Tough endgame. Getting sente to play on the lower side is very important. But taking some profit in the centre also seems to make sense of White's stones.

Another way to capture

Dave: So Black should hane at B1 first perhaps? After B3 White has a problem. If she tries to close the gap with W4, the atari at B5 makes B7 work.

Another way to capture

Dave: Oops! The ladder looks good for White.

Another way to capture

Charles So B1 might be tesuji instead ...

[1] Charles There is also a ko option. Given White's ko threats on the left side, this could have been much better.

Challenge to a ko

Here W1 seems quite possible. After W3 ko lock assume that Black doesn't want to fight the ko. Then White should avoid the soft play at a and play 5. This aims at the large-scale centre-building play at b.

Challenge to a ko (continuation)

Suppose it goes like this. Then White will get little on the right side. But remember, she has saved a move by not answering black+square.

This is a copy of the living page "BSR 2003 W100 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


BSR 2003 W108 discussion

Keywords: EndGame

Critical position

Charles Matthews When Black played black+circle in the game, a difficult position was created. The exchange black+square / white+square on the upper side was good for Black: white+circle was supposed to make the hane-connection here White's sente, but there is great danger now that it will be double sente instead.

Critical position

White should certainly consider playing this way. W1 threatens to cut, and prevents Black rescuing the two black+circle stones.

Follow-ups

Black at a certainly now has an effect, but White at b is dangerous too. From a mutual damage point of view White should probably accept this.

More aggressive

Dave: How about this B2 instead?

More aggressive

Charles I suppose black+circle might be better in the way of follow-up - it's not a classic shape. If W1 then B2 immediately can't be right because of W3. (Black can't get anything pushing along to the left?)

More aggressive

So, B2 here and now it seems B6 will be sente because of a.

More aggressive 2

Dave: Even more interesting?

More aggressive 2

Dave: Can Black play like this? In the upper right he can exchange a for b before all the rest if that is necessary.

More aggressive 2 (continued)

Charles Maybe White is going down in flames anyway in this game. But if this leads to White resigning, it might almost be worth it?

More aggressive 2 (continued)

Dave: I think Black must play B2 first. If W3 it looks like B4 may work. Against W5, Black has B6? There are a lot of tricky looking variations here, including the aji of White a...

More aggressive 2 (continued)

Charles Making W5 of the previous diagram into white+circle descent, does White make it by a single liberty up to W9 here?

More aggressive 2 (continued)

Dave I think that Black can win by filling a liberty with B2.

More aggressive 2 (continued)

Charles Not sure we ever reach the end of the debate. But with W3 of the previous diagram replaced by W1 here, B2 would revert to the previous kind of capturing race? Anything else and White has two half-eyes? Well, no, B2 at a I suppose. See next.

Dave: Charles, I cheated you and swapped B2 and B8 in the previous diagram while you were thinking! Sorry about that but you are right about White winning here I think.

More aggressive 2 (continued)

Prepare to be astonished after B10 ...

More aggressive 2 (continued)

Credible? W5 is on principle, W7 seems to win. B2 at W5 fails too. Actually this may not be quite right either.

Well, the real game may peter out instead of such fireworks.

More aggressive 2 (continued)

Dave So going back to here if White moves W5 to here Black has to try B6 because giving way will lose after W6 as shown above. But after the exchange of W7 for B8 the aji of W9 comes into play!

More aggressive 2 (continued)

Game over?

More aggressive 2 (continued)

Dave So Black has to back track to here and try this B4...

Charles Does seem stronger.

This is a copy of the living page "BSR 2003 W108 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


BSR 2003 W112 discussion

Keywords: EndGame

Black Sheep Rengo 2003

Charles In this position the clamp black+circle takes advantage of White's shortage of liberties, in a standard way. The question is whether White could have avoided this, earlier.

Assume no tenuki

Suppose that White hadn't played tenuki after B1, but had answered at W2. There is a reading problem here, after B3 is tried.

Assume no tenuki (continuation)

These plays are inevitable. Then Black has a choice of three directions in which to play atari:at a, b or c.

Black can play at a whenever it seems useful.

Variation 1

This way Black can break into the centre; but has given away some points on the upper side.

Variation 2

If Black plays this way, White's shape seems to be good enough after W4. Up to W10 Black can only make a small dent in White's centre.

There are some other variations to consider: but White 112 in the game seems to have been a 'tenuki too far'.

Variation 3

Black's best line here seems to be this way to play.

unkx80: Argh, yes, it was a reading error on my part. =/

Migeru: Wasn't it I that missed the shortage of liberties? (Sorry, Charles)

This is a copy of the living page "BSR 2003 W112 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


BSR 2003 W118 discussion

Keywords: EndGame

Four stones for sente.

HolIgor: In the reply to Black's clamp with black+circle I suggest for White the following variation. Black has to capture 4 stones, so White gets sente. The four stones are a great loss but otherwise White allow Black to leak inside the sphere of influence and yet have to defend. So, White has to endure a great loss in gote.

Charles Matthews I suppose this might be objectively best. Still, with B8 at a to complete the capture White has done much less than nothing at the top for local tally -2 ( tenuki to white+circle and white+square). Expressing that a different way, the miai value of Black's plays here was much higher than appeared on the surface.

Actually, that would be the lesson here: the endgame is difficult because counting isn't superficial, in the presence of tactics based on weak shape. You don't stop reading accurately just because the stage has been reached where you could count accurately.

Continuation

White needs a sente follow-up in the lower left, but W2 looks like gote. I think there is a kind of contradiction between white+circle and all the aji in Black's left side territory: after B3 here the cut at c starts to look less evil for Black, not more so? Black probably plays B7 as an ultra-thick move to make White depressed; and if White is numerate she will probably feel like going home. Securing one way in to the centre with white+square leaves three (after B1) ways in for Black.

A fight?

If the cut at 10 is indeed an issue, we should take a look at this option for white, aiming at it directly. - Andre Engels

Yes, this is worth reading out carefully. But, supposing it doesn't work (as we have all been assuming in the game), White ought to play some moves later here to take advantage of semedori tactics. So everyone is (I hope) currently afraid of some aji keshi in here. I find this all very difficult: if I had been on the black team in the rengo, I don't think I could have accepted such shape. (I know, a friendly game, but really this involves morality.) - Charles

A fight? (continuation)

It looks like it does not work though, after the moves in this diagram white loses the fight. However, black will have to watch out - if he plays the double atari at a instead of B5, he is tricked and loses four stones, for example. - Andre Engels

A fight? (continuation - correction)

Just to show how easily one goes wrong here... In the above diagram, I made a mistake: if white plays W6 at B7, she captures the stones. To avoid this black has to play the atari at B5 here. Bad shape, but the right move. - Andre Engels

Variation

Charles It probably isn't interesting for White to connect at B5 here, so W2 is one more play to look at. It seems B7 wins. The liberty at p might be important later. Black can normally gain a liberty by playing at q, also.

This is a copy of the living page "BSR 2003 W118 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


BSR 2003 W56 Discussion

Keywords: Ko

About White 56

In the Black Sheep Rengo 2003 Black's slide into the lower left corner provoked a difficult continuation, as White strove to make shinogi in some advantageous way.

The exchange of the square-marked stones is the sort of thing White might like to avoid, but once it is played White should try to make use of it by tactics of some kind against the three black stones. White did start the ko on the lower edge.

Black reacted by adding the circle-marked stone - not a good idea. This might provide a local ko threat, if played during the ko fight, but if White wins the ko White will profit more.

In fact we should assume that White will win the ko, because White must live somehow. It seems that Black ought to answer any of White's threats to break through into the left side, Black's largest potential area. Black has threats elsewhere on the board, in the areas of a, b and c at least.

The question is whether White should add the circle-marked stone to increase the value of the ko even more. In the game White played simply at d. If White does increase the value of the ko this way, Black's incentive to connect the ko, making the white circle-marked stone completely wasted, becomes larger.

It isn't easy to comment on this, and anyway in a rengo analysing ko fights 30 plays deep (as one should here) is very much a theoretical exercise.

One way out

It is difficult to do more than imagine a result, but suppose White breaks through into the centre when Black ignores a threat. This could be a tough situation for White (there will be some extra stones on the board). The reason is that Black's central group can be used to attack White, finally. (So many plays in this game using influence just to take territory.)

What White really hopes for is a way of making the aji of the cut in the centre work some day (White a, Black b, White c). But this is surely not possible while White is still weak in the lower left.

Charles Matthews

This is a copy of the living page "BSR 2003 W56 Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


BSR 2003 W66 Discussion

Keywords: MiddleGame

Moves 61-70

AvatarDJFlux: I too very much wanted to switch to this area instead of continuing locally in the UR corner. I would have picked up the point k in place of W66, though, just for the sake of spoiling the shape of Black's center stones.
What do stronger players think?

Charles Matthews Tell me whether Black is strong or weak on the left side; and then I'll tell you what I think.

DJ: Oh my gosh! this is a difficult question for a weakling like me! I'll try to reason...
Black's LS is open at the skirt, and White could venture to play some kikashi around c and d (maybe after having played at b, followed by Black capturing W58).
Would this be enough to threat a cut of Black's Keima in the center (with W66 at k: W m, B n, W p)??!?
If you ask me whether Black stones in the center are stronger than their allies on the side, the center ones do look stronger (even if White center stones look even stronger to me, not having the weakness of the Keima). In this case, HolIgor move should be correct, being further away from strength...
Then there are a number of questions:
- should White erase Black area from this direction?
- should White erase Black area from the center down to the black+square? (But this could provoke Black taking the LR corner)
-should have White continued in the UR corner?

Charles If this is an area where Black is strong, probably White can't achieve very much. If Black is basically strong here, but White has some forcing plays - are they kikashi or aji keshi? I think White is strong locally, which implies White would like to fight. Kikashi against strong groups - we have a page about that, but it's really a misleading idea, in the sense that such kikashi often turn out to be gote (strange ...). I see that page is called play away from thickness - something to think about. Anyway Black has been strong here in the centre since about Black 7.

DJ: Ought I therefore to understand that, as a Keshi move, W66 as played by HolIgor is better than at k, as the former can have FollowUp's (for instance contact plays against the marked black stone), while the latter cannot threat much against the center stones?
What about the relative merits of Keshi here, or toward the black+square, or continuing in the UR corner?
I apologise for being such a pain you-know-where, but that's the lot of being strong.... ;-)))

Charles I have to confess that I was applying a little of the Socratic method there, to go teaching. First time since 1974, I think. Not a success then, either.

I like Holigor's play better than k. White k, Black x, I'm nervous of fighting breaking into the upper side.

DJ: Thank you, Charles, a good lesson, as usual!
I have nevertheless to apologise, for having disappointed your maieutics... But that's the lot of weak players, to disappoint strong ones! ;-)

Charles The truth is that Black has a strong position on the left, with some flaws in it. As a general rule one should play in a tactful way in such an area, probing for weaknesses.

This is a copy of the living page "BSR 2003 W66 Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


BSR 2003 W94 discussion

White thinks about ko

Charles White 1 here might cause trouble.

White thinks about ko

Considering the effect of White c, White 3 here is interesting. If Black a, White b and White would welcome a ko fight.

Double-digit kyu sequence

Migeru
Is this why B2 is not possible here?

Black to play

Migeru
It seems B6 needs to be played elsewhere...

Variation

Charles In this case, White is likely to give up one stone. This creates a dangerous situation for Black, because the exchange black+circle / W1 is a loss for him. Up to 5 Black wants to cut White on the edge, and also fix the cutting point at a.

Variation (continued)

There is a ko here at B7: suppose White doesn't bother taking it after B1, B3. Then the cut at a is a problem for Black, so I think B5 will be played (there are several difficult issues here). After W8, Black may still try to kill everything, but it has become very hard, no? He has real shortage of liberties on the upper group.

If White can find the correct way to play ko threats such as b and c, Black may make a large loss.

This is a copy of the living page "BSR 2003 W94 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


BSR 2003 White 4

Path: StonesWalkingPath · Prev: BQM52 · Next:
Difficulty: Advanced Keywords: Opening, Strategy

Trying too hard

With this play, the Black Sheep rengo 2003 deviated from a celebrated game.

I think this W1 is hard to justify. Only if Black makes a mistake can White expect to benefit.

Starting at tengen makes the game difficult, for sure. Basic principles remain the same, though. White 1 here is pushing from behind: if Black replies White can never gain an advantage in influence.

In a sense, at this early stage and in the centre of the board, the bad feeling about pushing from behind should be at its clearest. Neither player is making real territory; the balance of influence is the important factor in the position.

Charles Matthews

Path: StonesWalkingPath · Prev: BQM52 · Next:
This is a copy of the living page "BSR 2003 White 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StonesWalkingPath

Referenced by
BlackSheepRengo2003


BSR2003 B73 discussion

Keywords: MiddleGame, Shape, Tactics

We are discussing this position:

Position before B73

Dave: (...) Unfortunately I think that the 73/74 exchange (Black j, White k in the real game) creates some serious shortage of liberties problems for us black sheepers . I was hoping for the direct cut at a instead. Since the cut is still an important issue we can leave it for now but perhaps come back later to analyze how it would have gone.

dnerra: My intention was the following sequence:

Now if White saves his stone at a, Black can still cut at b -- I think. If White instead protects against the cut, than Black a is very big.

Faster way to play

Charles Oh, I assumed that Black was aiming at B1 here, which connects under, though with bad aji. (For example, White at a.)

Therefore I don't think White should answer B5 of dnerra's diagram - too slow.

 (Later)

I may have assumed that, but White at b prevents the connection.

Black's bad aji

Dave It seems to me that White even has time to descend. If Black tries to cut...

Black's bad aji

Dave What happens after White plays at a?

Large-scale exchange?

Charles One line to assess after Dave's preferred immediate cut is this - exciting enough? It's a driving tesuji operation.

Continuation

B1, W2 look inevitable. Now presumably B3 at a. But isn't White going to become thick in the centre?

Who is better?

Dave White certainly is strengthened on the center right. But the aji is bad toward the top unless White adds a move. So who is better here?

Charles Black, unless White finds an aggressive continuation. The aji would be Black at a or at b. White could hope to deal with Black a by White c, Black d, White e. I'd hope White would play tenuki here and start trouble elsewhere.

Failure with a different order

It seems more subtle to cut first with W4 and W6, but that fails (now Black at a, and White has no answer).

Another way for White

Actually this way of pushing straight in is also interesting for White, if she wants to trade white+circle for the black+circle stones. After W8, B9 is the reasonable way to play; but now it is clear Black may get cut.

Another way for White

Dave: The immediate cut leads to something like this because White's cutting stones have to give way with B5, because of a shortage of liberties. Now White has to consider how to protect the top without letting the center Black stones escape towards black+circle. This is a complex position for both sides, I think.

Sample continuation

Charles Yes, all the toughest lines in this game occur in the variations. If W1 then Black makes progress into the top side and it is up to W9 to redress the balance in the game. So this looks to me less favourable for White than the driving line. But in a sense this is White playing more consistently, too. It's going to come down to what White can achieve in the upper right.

This is a copy of the living page "BSR2003 B73 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


BSR2003 Lower Left

Keywords: EndGame

White moves first

W5 is gote. Black: 37 points, White 19. Score: +18

Black moves first

B5 is gote. B7 and W8 are added to finish encircling.

Black : 43 (taking into account the captured stone). White 11. The score is +32.

Local score is +25. The value of the move is 7.

Black moves first. Variation b.

Black: 42. White 8. Score: +34. This variation is 2 points worse for White.

Black moves first. White tenuki.

Black 45. White 6. The score +39.

The value of white's tenuki is -3.5.

White moves first. Black tenuki.

Black: 35. White: 19. The score: +16. The value of Black's tenuki is -1. If White cannot find a way to explore the aji, of course.

Lucky I want to show a variation no one said anything about. I didn't reach a final conclusion but I think it is very interesting. The cut at a still exists.

White combination

This W1 and W3 put Black in difficulty.

First answer

B1 seems too greedy.

Second answer

This answer is bad shape, shortage of liberties.

Third answer

This is simpler; but White gains a lot.

This is a copy of the living page "BSR2003 Lower Left" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


BSR2003 Move12

Path: InvasionItinerary · Prev: BQM7/ASuitableCaseForTreatment · Next:
Keywords: Ongoing game

Lucky I showed Catalin Taranu this position.

Lucky First I asked him to say intuitively on which side he would block. He chose the marked move in the diagram. The reason is that if White plays the common joseki then the a point is not so interesting for Black.

(So I was wrong :-) )

Lucky If White blocks on the other side then a is a very good point for Black. This is the first thing that comes to mind.

Lucky Then we looked at other possibilities. If White wants to play first on the left side then she should accept some loss in the corner, by playing 2 here. This is reasonable.

Lucky If White plays double hane, no matter on which side, then the result is satisfactory for Black. His ponnuki works well with the center stones. The territory White takes is not important in this game.

Path: InvasionItinerary · Prev: BQM7/ASuitableCaseForTreatment · Next:
This is a copy of the living page "BSR2003 Move12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Referenced by
BlackSheepRengo2003


BSR2003 UpperLeft

White first

This is a copy of the living page "BSR2003 UpperLeft" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


BSR2003 W58 Discussion

Keywords: Ko

White 58, Black 59

Dieter: I felt that the exchange of 58 for 59 is a loss for White ...

Charles Matthews I agree about White 58 - I didn't like it.

The interesting point for discussion is that each of 1, a and b here has some drawback as a threat.

dnerra: I don't understand why you dislike White 58. Surely white has to play a local ko threat, and at least White 58 keeps the option of the follow-up at a open (leading to one of the variations discussed on Black Sheep Rengo 2003 / B51 Discussion). White b, while it looks like better shape, actually destroys this possibility.

DaveSigaty: I also thought White 58 was a loss for White.

Charles Matthews I thought White 58 was a loss of ko threats, assuming a long ko fight here. Actually it is a loss of exciting ko threats, rather. White's next threat here can be to connect up 58, but it's bad shape and kind of dull. I also feel that Black can tidy up here now with a ponnuki as a thick move. Still, this part of the board isn't over and done with.

White's regret

Dave: White can no longer take advantage of Black's bad shape in the corner. In the "normal" variations, White 3 is in place before White plays 1. Here Black can reply at 4 if White tries to continue at 3. This creates a cutting point at a that slows White down. White might consider playing atari at 6 in reply to 4 and continue to atari around the outside at b. However, with the marked stones in place Black is very strong on the outside so this looks too ambitious. Even after the exchange of 5 for 6, White is troubled by the cutting point at a. If White simply pulls 1 out by playing 4, Black b leaves White with no significant follow-up.

In the game, I think that White 58 at 3 here would have been a better threat. If Black ends the ko, White 1 breaks through.

This is a copy of the living page "BSR2003 W58 Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


BSR2003 W70 Discussion

If White 70 cuts ...

Charles In retrospect the game took a sharp turn when White didn't cut here, instead answering Black's hane (marked stone) on the other side.

So, what would have been in store if White had cut?

Black extends and then?

This is already a difficult fight.

This is a copy of the living page "BSR2003 W70 Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


BSR2003 W84 discussion

White 84

Charles In reply to the marked black stone, what happens if White accepts the ponnuki? Black will cut White off with one more play, in an outright attempt to kill White. That would seem to make the game very difficult.

Possible continuation

For example White plays 3 after Black 2. White has possibilities at a, b and c, and can play 5 to open up a front on the lower side.

This is a copy of the living page "BSR2003 W84 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003


bubakloc

PageType: HomePage Difficulty: Beginner Keywords: People

About bubakloc

Polish Go player. Currently 11 kyu on KGS.

KGS

KGS Stats

  • [ext] KGS Analitics - bubakloc

KGS strength graph

KGS Games Archive

  • [ext] KGS Archives - bubakloc

This is a copy of the living page "bubakloc" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


bubby

PageType: HomePage

I am new player to go. I am currently a 21k* on IGS. I am not entirely sure what other people have on user pages, but I will probably use this to track my progress and set links to things I have learned or need to learn.

Some things I am currently working on:

LifeAndDeath

InvasionItinerary

- - - -

I just jumped up to 16k* on IGS recently. I am not sure if I know exactly why this happened, but a few things I learned:

Global strategy:

I used to focus almost entirely on the sides. I would use two-point extensions on the third line to eat up as much territory as possible. I would jump out into the center only enough to ensure that my opponent got little, if any, territory in the center.

I now believe that strategy to be fundamentally flawed. It is too easy for the opponent to press down on my third line groups, creating influence for himself (usually in sente). Usually, my territory ends up being small.

My latest strategy is to go for bigger moyos. I look for good ways, in the opening, to create a good framework. Something that is both: 1) Connected to the side, and 2) Has potential for escaping into the side.

Invasions

I used to be afraid of invasions. Extensions more than two points were scary to me, because they meant my opponent could later invade and destroy my territory.

I now welcome invasions. Bring it on. I am confident that, in most invasions, I can gain the advantage back by attacking the invading stone. This was a major revelation to me. One illustrative variation of how one of my games might go in a Chinese-type fuseki:

An example kyu opening position. Note that white's 5 is probably bad since it helps black secure his position.

In something like this, white has invaded and destroyed any prospects of black getting territory in this area, but black has secured part of the top and the right. Black can continue to grow these territories by pressuring the weak white group. If white does this, I usually win.

Problems: When my opponent does this, I have trouble figuring out how to reduce his framework. For instance, if he has a fourth-line framework, I can do two things: 1) Invade on the third line or below => he gains tons of center influence and secures other parts of his territory 2) Reduce at fourth line or above => he secures a large edge/corner and usually can pressure my outside group if I'm not careful.

- - - -

I think I realized something else today. I have been having problems with people on IGS who aren't so hot on general strategy or theoretical knowledge, but who are extremely tactical fighters. They tend to invade early and often and it is hard to create any significant moyos because soon after you create them, they are invaded. However, in several of these games, I have won by capturing an extremely large group (about 20 or stones). I think I am starting to grasp a larger idea. That is, even though they are invading, they are creating groups that are weaker and if you can seperate them all, one or more of them is bound to die. I am not sure how to generalize this though.

Still learning...

This is a copy of the living page "bubby" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


bucko

PageType: HomePage

Heya, I'm David Buckley. I'm 2k on KGS at the time of this writing. I enjoy teaching people - but I enjoy being taught more. :)

I hope to be 1d in one year's time though I'm not sure how optimistic that is.

hotcoffee: I'll race you. Good luck ;)

This is a copy of the living page "bucko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CyberOro
GradedGoProblemsF...
KGSBots
ProblemBookGrades
KGSWishlist/Gener...
KGSWishlist/Social
CyberoroGettingSt...
GokyoShumyoSectio...
KGSWishlist/Hotkeys
NinjaTesujiClan

Homepages
KGSPeople


bud1027

PageType: HomePage

hi@@@, im a kor and..my rank is amateur 5d. i created two accounts of KGS some months ago.. the first is 'minue622(6d)' and second is 'ilovekgs04(7d)'

19x19 diagram

This is the page I want to create

hehehe

This is a copy of the living page "bud1027" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RespondToAttachme...
ApproachFromTheWi...
IfLifeWereLikeHik...
DefendingAnEnclosure
ReducingAnEnclosu...
FinishingAProGame
BlockOnTheWiderSi...
BlockTheThrust
BQM188
SomeBasicTipsForF...
WhatGradeIsThisFu...
BasicInstinct/Dis...
BQM189
Byorgey/GoBlog
TeachingGame67/Pa...
AmateurFuseki8
BeFairWhenCompari...
BQM187
BQM193
Kokiri/wop


Budget

PageType: HomePage

I'm young, 16-17. I'm currently around 18 kyu, but I'm planning to become Shodan by the time I leave for college. That gives me about a year and a half, right now.

This is a copy of the living page "Budget" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Bug Report

PageType: Forum Keywords: SL description

On this page you can share and discuss your thoughts about SL's technical features.

An index for discussions on other topics is at the Library Lobby.

Forum not part of snapshot.

This is a copy of the living page "Bug Report" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GuineaPigsFeedback

Referenced by
CoffeeMachine
MetaDiscussion
SLConventions
StartingPoints
MessageBoard
SGFAtSLDiscussion
PageDifficultyDis...
FindPositionPage
WikiNews
Axd/CandidateSLPages
BQM119
SLStatistics
SystematicJoseki/...
GeneralDiscussion...
HowToReadDiagrams...
posting:2690
posting:3588
posting:3608
posting:3609

Homepages
Frs
MortenPahle
RueLue
Sebastian


buggler

PageType: HomePage Keywords: People

KGS 3k

I play at the UWA Go Club, Perth, Australia

Thanks

This is a copy of the living page "buggler" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiExercise2/S...
GoOnFreenodeIRC


Bughouse Go

For a while now, I have had, in my KGS user info, a line saying "Ask me about bughouse go. I want to spread this game." Then, a few nights ago, when conversation died, I revived it be starting a conversation about my ideas for bughouse go. JasonD encouraged me to put something on SL about this, and that it what I am starting now. - HandOfPaper

The Basic Idea

Just as in bughouse chess, you have 2 boards with 2 players each, for a total of 4 players. The players are on 2 teams of 2 players each, with each team having one member being white on one board and black on the other. In bughouse chess, a move by a player consists of a normal move on his/her own board or the placement, on any unoccupied point of the board, of a piece captured by the teammate. In bughouse go, a move likewise consists of a normal move or the placement of a whole group captured by your teammate. Now I want to get into some further details.

Timing

Since there are two games on two different boards, questions can arise about how the moves on two different boards are related timewise. While I imagine there are at least a few other interesting ways to have timing arranged, here are two that immediately come to mind:

Synchronized. The black players move on both boards, and then the white players move on both boards.

Independent. Timing of moves on one board does not affect timing of moves on the other board.

ISSUES: There are ways time can become a strategic element in a bughouse game and lead to degenerate modes of play in the endgame. I need to make sure these don't happen. Thanks to federles of KGS for pointing this out to me.

A More Detailed Description of the Rules

The basic rules of go are still the same, whatever you take them to be.

As for the bughouse rules, here is how a few things go:

1. Before the game starts, a coordinate system must be agreed upon and applied to both boards.

2. Once that is done, using that coordinate system, all four players must agree on a subgroup G of the dihedral group D_4 of order 8. The relevance of G to gameplay is described next.

3. When a chain is captured on one board and gets placed on the other one, it must be placed in such a way that its new position can be obtained from its old position, read now as a position on the other board(this is why the same coordinate system must be used for both boards), by a translation and a member of G.

4. Only one chain may be placed at a time on a chain-placing move, even if other chains were captured when it was. This rule ensures that two eyes still live.

5. A group may be placed on a set of points if and only if:

The group's orientation is in keeping with rule 3, all the points on which it is being placed are unoccupied, and the usual rules of go are not violated (it will not result in suicide for itself or any group to which it is being joined, and the ko rule is obeyed--- but a stronger rule is needed).

A Ko Rule Covering Both Boards

It is necessary to extend the ko rule to cover repetitive positions whose repetitive nature extends across both boards. One example I have thought of is this:

Board 1

Board 2

Now suppose we are using synchronized timing and suppose it is black's turn. Suppose each black player has, at their disposal, a 2-stone horizontally oriented group. Then suppose each takes the two white stones on the inside of this formation. Then, if each white player likewise has a 2-stone horizontally oriented group at their disposal, then they may both capture back and the 2-stone horizontally oriented groups will all stay in circulation forever if there is nothing bigger elsewhere.

Therefore the ko rule needs to be extended. One possible extension is that it now applies whenever a group captures another group whose position is obtainable from its position by a translation and an element of G and places itself in atari by doing so.

Another way to do this is to extend the superko rule. A total position consists of the ordered quadruple (T1,P1,T2,P2), where T1 is the player whose turn it currently is on board 1, P1 is the position on board 1, and T2 and P2 are defined analogously. Then you may say that moves which allow the total position to return to a state it had before are forbidden and get an extended superko rule.

Subgroups of the Dihedral Group D_4

There are 10 subgroups, which come in 8 D_4-conjugacy classes. This yields 8 different variants as far as gameplay is concerned, but players must choose a subgroup (and not just a conjugacy class) in order to be completely clear on how they'll play before they start.

Order 8: 1. The entire group! This consists of the reflections through vertical lines, horizontal lines, and diagonal lines of slope +/-1, as well as rotations through multiples of a right angle.

Order 4:

2. The rotations! These are just the rotations through multiples of a right angle.

3. The symmetry group of a nonsquare rectangle: This consists of rotations through multiples of 180 degrees, and horizontal and vertical reflections.

4. The symmetry group of a nonsquare rectangle that has been rotated 45 degrees: This consists of rotations through multiples of 180 degrees and reflections through diagonal lines of slope +/-1.

Order 2:

5. The symmetry group of the N: This consists of rotations through all multiples of 180 degrees.

Reflections

6. This consists of a vertical reflection and the motion which does nothing.

7. This consists of a horizontal reflection and the motion which does nothing. This is conjugate to #6.

8. This consists of a reflection through the line going from A1 to T19 and the motion which does nothing.

9. This consists of a reflection through the line going from A19 to T1 and the motion which does nothing. This is conjugate to #8.

Order 1:

10. The trivial subgroup! This consists of the oft-mentioned motion which does nothing, also known as a 360-degree rotation.

Scoring

For now, at least, all players should agree on a scoring system (AGA, Japanese, Chinese, etc.) and a natural way to assign a score to a team is to add the individual scores of the players on that team. The extension of the scoring method used in bughouse chess, which is declaring a team to win if it is the first to have a member win on that member's own board, likely leads to degeneracies like those encountered in bughouse chess. Therefore using this is not advisable. The scoring method and the timing rules chosen should be considered together to ensure that no unwanted degenerate modes of play appear in the game. More work needs to be done on this. If the extended ko rule becomes involved also, then the situation becomes really dire...

This is a copy of the living page "Bughouse Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Build box shaped territories

Difficulty: Beginner Keywords: Strategy

Rectangles are more efficient than crooked shapes to build territory.

Rectangle versus crooked shape

With the same number of stones, Black has three points more than White.

Box shaped

Therefore, one builds square shaped moyos rather than rectangles rather than oblique shapes. Here we see how Black develops more efficiently than White. The marked Black extension is therefore the primary extension from his shimari. The White extension is the secondary extension from her shimari.

For box-shaped frameworks, see also

  • Box formation
  • Four star points box formation
  • What is the most efficient rectangle
  • Queries about Enclosure Josekis 1

This is a copy of the living page "Build box shaped territories" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DirectionOfPlay
ExtendingFromAnEn...
HighHandicapGames...
RegulationFuseki
FusekiExercise6
DieterVerhofstadt...
DietersListOfTrus...
ExtendingFromAnEn...
posting:2062
posting:4191
posting:82

Homepages
Geno


Buitenland

PageType: HomePage

Table of contents
Hello
Places
Improving
Links

Hello

I discovered the game of Go a few years ago through a friend who was fascinated by the game of Go.
We bought a second hand goban, played a few games, but neither of us had any clue on how to play it.
We placed stone after stone until no empty space remained.
Came across Igowin, learned the rules with Learn to Play Go and became addicted to the game of Go.
Some amazing people at the Brussels Go club [ext] Le Pantin showed me the complexity and subtlety of the game.
I live in Barcelona, Spain and I'm a casual visitor of the La Pedra Go club.
I'm worried about toothpaste tubes, squeezing worms and frightening monkeys.
Currently, around 12 kyu on the KGS Go Server.

Places

I love to travel.

  • Barcelona Korea Japan Santa Monica Spain

Improving

I like Nakayama's advice:

  • There are three steps to get better:
  1. Buy a book.
  2. Read it!
  3. Practice!
  • More advice from Nakayama:

Replay professional games.
Eventually you will start playing better moves because your fingers will know where to play.
Not your mind, your fingers.

Source: American Go E-Journal

See also:

  • SL page on improvement
  • Joan Pons on [ext] improving at Go.

Links

  • Playing Pong on a Atari 2600 when I was a kid was a unforgettable experience!
  • Why Did You Start Go
  • [ext] Alejo's Tenuki a Go blog by Alejo

This is a copy of the living page "Buitenland" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
AdviceOnHandicapGo
books
Extensions
HoshiJoseki
Pointers

Referenced by
TheSecondBookOfGo
KGSMentoringScheme
HighHandicapGames...
BQM376
posting:3806
posting:3855
posting:4191

Homepages
Axd
KGSPeople


Buitenland/ Extensions

Sub-page of Buitenland

Extensions

Quick reference to extensions on the third line from a single stone

Local context versus whole board situation

Invading extensions

  • No surrounding enemy stones

Two Space Extension

A Two Space Extension on the third line is an ideal extension because it cannot be cut and forms a base.

Two Space Extension

Cannot be cut: B1 tries to cut, W2 blocks.

Two Space Extension

Forms a base
DefendingABaseOnTheSide
BasicLiveShapes
SmallestGroupWithTwoEyes#toc3
BasicLivingEyeShapes
FourDieButSixLive on the third line
Six Die But Eight Live on the second line

Three Space Extension

A Three Space Extension on the third line forms a base is faster but has a defect at a.
InvasionOfThirdLineThreeSpaceExtension

  • Within the context of strong surrounding enemy positions(1)

((1)a 4473 enclosure on the left and 34PointLowApproachKeima)

A Two Space Extension on the third line is considered the ideal extension.
A Three Space Extension on the third line is faster but has a defect.
A Four Space Extension on the third line is too large and can be invaded.
A Five Space Extension obviously, can be invaded too.

Two Space Extension

Maybe the marked stone is not needed for these examples.

Three Space Extension

This diagram comes from Graded Go Problems For Beginners Volume II

Four Space Extension

Five Space Extension

This is a copy of the living page "Buitenland/ Extensions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceOnHandicapGo
books
HoshiJoseki
Pointers


Buitenland/Advice On Handicap Go

Sub-page of Buitenland

Playing as Black with 9 Handicap Stones

Advice on Handicap Go

The following points/concepts help me most when playing handicap games

  • Use Handicap Stones
  • Force White into the center
  • Build a Box Shape
  • The sides are big
  • White is weak

General Strategy: Play Offensively

Use Handicap Stones

Use Handicap Stones to answer approach moves.

  • Handicap Stones permit severe moves.
  • Choose the right joseki taking in account your handicap stones.

Severe

4 can also be played at a or b depending on Black's strategy
(see problem 52 Graded Go Problems For Beginners Volume II)

Force White into the center

Keep the pressure on White, Attack and force White into cramped and overconcentrated positions / Force White into the center

Force White into the center

B1 makes it hard for White to get a base at the top. B1 uses and reinforces the marked handicap stone. White has to run into the center to find an other eye. a would be also a good move for Black.
note the potential extension from 1

White is weak

Advice on playing high handicap games as Black

White is weak

White is weak

In this position White is not strong yet. One should look for a move that develops Black and at the same time attacks White. Both a and b are good moves.

  • a develops the right side
  • b protects the left side

Developing the right

Developing the right side

B2 is a development of the right, at the cost of the left. After W3, Black has to be careful, since a and b are weaknesses/invasion points and Black is getting surrounded. Next B4 more or less secures Black, while White has even less of a base at the top now. Black is developing on both sides while White has no secure territory. If Black can get sente, c is a good point to build a box shape using the marked stones. A box shape forms a framework, giving you an advantage when middle game fighting starts.

Protecting the left

Protecting the left side

B2 protects the left side and keeps the pressure on White. If white invades at a, moves like b and c come to mind as both an escape and an attack against White. Because the left is secure, Black can play with a free hand on the top and the right. White has no territory and is split on a global scale, while Black has a good area on the left. If White plays a move like b (which still gains no territory), then Black gets another move to consolidate and strengthen himself. d and similar moves look good, and e remains a weak point for White.

Try playing dual purpose moves that develop Black while attacking White. Every invasion White plays is a chance to do so. Keep White from getting a base while keeping Black strong, or if this is not possible, then enclose White for outside influence. Whenever White plays moves that run out to the center, White is not gaining any territory yet, while a combination of attack/develop responses will be.

Original BQM question

High Handicap Games - White is weak in conjunction with your handicap stones on the board

9 stone handicap game

Hi, I'm around 11 kyu on KGS and my opponent is a EGF 3 Dan. When I'm playing handicap games at the go club, many times I encounter the situation as seen in the diagram. I'm always confused on what to play next:

  • In The second book of Go they advise to play B3 at a. A possible continuation follows.

W4 at b. B5 at c to protect the corner. W6 at d. B7 at e. The idea is, while putting pressure on White, to make a box shape with the marked stones. Which seems a good idea to me but, due to W4 at b, my left side is always seriously damaged and heavy fighting occurs.

  • That's why opponent advices me to play B3 at b protecting the left side. But then my opponent would play something like W4 at a and destroy or weaken the box formation in the process.

Or play W4 at h and either damage the right corner or give a hard time on the little formation with the square marked star stone. I could make an iron pillar with f or protect the right side with e.

  • Other advice I have been given is to forget all together about the starpoint marked with the square and reinforce directly the right side with e or f.
  • Background
    • The corner star stone or hoshi does not secure the corner territory but strikes a balance between influencing the center and defending the corner
    • The corner star stone can be invaded: Check the 3-3 point or san-san invasion joseki's

This is a copy of the living page "Buitenland/Advice On Handicap Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
books
Extensions
HoshiJoseki
Pointers


buitenland/books

Sub-page of Buitenland
  • Learn to Play Go Series Volume I A Master's Guide to the Ultimate Game
  • Learn to Play Go Series Volume II The Way of the Moving Horse
  • Learn to Play Go Series Volume III The Dragon Style
  • Graded Go Problems For Beginners Volume I
  • Graded Go Problems For Beginners Volume II
  • Graded Go Problems For Beginners Volume III
  • Go for Beginners by Iwamoto Kaoru
  • The Second Book Of Go (see also Counting Liberties And Winning Capturing Races)
  • Opening Theory Made Easy
  • Lessons in the Fundamentals of Go (see also Practice Kageyama Style)
  • Tesuji
  • GetStrongAtGote

Study Notes

InTheBeginningStudyNotes

See also

Crux

This is a copy of the living page "buitenland/books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceOnHandicapGo
Extensions
HoshiJoseki
Pointers


Buitenland/Hoshi Joseki

Sub-page of Buitenland

Short overview of hoshi Joseki

Table of contents
Low Approach
Table of diagrams
Low Approach
Low Extension
High Extension
One-space Low Pincer
Two-space Low Pincer
Diagonal Attachment, with pincering stone
Diagonal Attachment, one-space jump (without pincer)
Diagonal Attachment, pincer (without one-space jump)

See also JosekiQuickReference and for a complete overview:44PointJosekis.

Low Approach

4-4 point low approach footsweep 4-4 point diagonal attachment joseki 4-4 point low approach one-space low pincer 4-4 point low approach two-space low pincer 4-4 point low approach three-space low pincer Pseudo-Pincer 4-4 point low approach attach BQM41 4-4 point low approach one-space high pincer 4-4 point low approach two-space high pincer 4-4 point low approach three-space high pincer 4-4 point low approach kosumi BQM72 4-4 point low approach low extension 4-4 point low approach high extension 4-4 point low approach large low extension 4-4 point low approach large high extension 4-4 point low approach tenuki

Low Approach

Low Extension

High Extension

One-space Low Pincer

w11 is played at a

Two-space Low Pincer

Special-purpose pincer not ordinarily found in modern professional play.
White's ordinary answers are at a, b and c. The jump out at j, standard in old Chinese games, is sometimes seen.

Diagonal Attachment, with pincering stone

Most of the time, it is assumed that when the diagonal attachment of B2 is played, then there should be a pincering Black stone at black+circle or in the vicinity to prevent White from getting a base.

Diagonal Attachment, one-space jump (without pincer)

When there is no Black pincer stone at or around a, then the diagonal attachment at B2 is usually a bad idea. The goal of the B2 attachment is to induce white to add a stone at W3, thereby making W1 and W3 heavy. However, without a pre-existing black pincer, white has sente to play W5 (or a), an ideal extension, and black has thereby made white strong, rather than heavy. Additionally, the black corner is not secure territory, so Black has suffered a loss. See also section (ii) of joseki as a source of bad habits.

Diagonal Attachment, pincer (without one-space jump)

In the 4-4 point diagonal attachment, one-space jump (without pincer) page, it was mentioned that B2 is usually not a good move. In this page, we discuss the case when B4 is played at a pincer (at or around B4) instead.

Note that this sequence by itself is usually a mistake and hence it is not a joseki. However, like many concepts in Go, there are exceptions which make this playable.

One may want to compare and contrast this sequence with the 4-4 point diagonal attachment joseki.

This is a copy of the living page "Buitenland/Hoshi Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceOnHandicapGo
books
Extensions
Pointers


Buitenland/Pointers

Sub-page of Buitenland

SL Go Pointers

  • General
    • Advice to beginners
    • Natural moves
    • Lessons In The Fundamentals Of Go
    • Proverbs
  • Fuseki
    • General Opening Principles
    • Opening Theory Made Easy
    • Ideal Extension
    • ChineseFuseki
    • FourStarPointsBoxFormation
  • Securing Territory by Attacking
    • HowToAttack
  • Life and Death
    • BigEye
  • Tesuji
    • SqueezeTesuji

This is a copy of the living page "Buitenland/Pointers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceOnHandicapGo
books
Extensions
HoshiJoseki


Buksanggi

Buksanggi is a recently discovered Korean play, presumed written in 1780 or 1840 by its discoverer, Ahn Dae-hoe, a professor of Korean literature in classical Chinese at Sungkyunkwan University.

It involves a love affair between Kim Nak-an, a 61-year-old man in Hongcheon, Gangwon Province, and Kim Sun-ok, an 18-year-old gisaeng or female entertainer of the period. They meet at a party and he is attracted to her. He finally wins her, then loses her, to an exile in a baduk game. But her mother Bongraeseon seduces the exile into sending Sun-ok back.

[ext] http://english.chosun.com/w21data/html/news/200709/200709280017.html

This is a copy of the living page "Buksanggi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Literature


Bulge

Path: StonesWalkingPath · Prev: Hane · Next: HaneAtTheHeadOfTwoStones
Keywords: Shape, Go term

Chinese:
Japanese: フクラミ (fukurami); フクレ (fukure)
Korean:

The bulge point

B1 is a bulge play.

It is a hane play, backed up by the marked stone already in place to form a V. Black gains great power locally, this way. Therefore the point B1 is the vital point here: if White takes it instead Black would start to worry about cutting points.

White takes the key point

White should by all means play W1 here. (See Anti-bulge.)

Cutting points appear

Once White has played the bulge point, W1 sets up the cuts at a or b, either of which may be a good tactic. (See Bulge/Discussion)

Path: StonesWalkingPath · Prev: Hane · Next: HaneAtTheHeadOfTwoStones
This is a copy of the living page "Bulge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BulgeFormation
BulgePlay
Fukurami
Fukure

Paths
StonesWalkingPath

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
HangingConnection
GoTerms
FiveHundredAndOne...
TigerMouth
DiagonalPlayRefer...
TwoSpaceCap
PJQ1
TwoSpaceExtension...
AntiBulge
GoVerbs
34PointDistantHig...
44PointOneSpaceLo...
44PointLowApproac...
TigersMouthApplic...
34PointHighApproa...
44PointDoubleLowA...
44PointLowApproac...
44PointLowApproac...
BQM52

Homepages
MAsterdam


bulge formation

PageType: Alias

Bulge

This is a copy of the living page "bulge formation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


bulge play

PageType: Alias

Bulge

This is a copy of the living page "bulge play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:830


Bulge/ Discussion

Sub-page of Bulge

Cutting points?

Tas: Won't white a or b just be killed by black c or d respectively?

kokiri yes, but the first cut is sacrificed to cut the other side - see below. the general rule is cut the side you don't want

Captures the corner

kokiri - this gives a ponnuki on the side, which may be large

builds the outside

kokiri - this may rely on a ladder, depending on whether white is strong along the top (so W7 at a might be playable)

This is a copy of the living page "Bulge/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Bulge


Bulky Five

Path: KillingShapes · Prev: PyramidFour · Next: CrossedFive
Difficulty: Beginner Keywords: Life & Death

Chinese: 刀把五 (dāo bǎ wǔ), 刀板五 (dāo bǎn wǔ), 刀柄五 (dāo bìng wǔ), 刀五 (dāo wǔ)
Japanese:
Korean:

Bulky five refers to a certain unsettled eye space of five points.

Bulky five

The vital point of the bulky five is the circle point. If White plays there, she is alive. If Black plays there, White is dead.

White can also live by playing at a (creating a bent four) or at b (creating a twisted four).

However, there are two points worth noting:

  • the play at a and b may not work if the bulky five is crammed into the corner, as this will create a bent four in the corner or twisted four in the corner.
  • both a and b leave Black with ko threats: playing at the marked point threatens to kill the whole group.

A play by White at the circle doesn't have these problems.

Almost filling the bulky five

Black can almost-fill the bulky five into a pyramid four (as shown) or a squared four.

White is dead

Subsequently, when White plays at white+circle, B1 kills. White is dead.

Linguistic note on Chinese

Bulky five

Chinese terms for the bulky five include 刀把五 (dāo bǎ wǔ), 刀板五 (dāo bǎn wǔ), 刀柄五 (dāo bìng wǔ), 刀五 (dāo wǔ). All of these terms refer to the fact that the eye shape looks like a knife. Specifically, the knife has a blade and a handle, and these are joined up at the circle point. Incidentally, the place where the blade and the handle joins ( circle) is also the vital point of the bulky five.

erislover: I think I have heard this called a "hatchet five" or something quite similar. To me, it looks like a butcher's meat cleaver.

unkx80: Actually, I think the bulky five is also known as "knife five".

Andrew Grant: I've removed the text 五目ナカデ (gomoku nakade) from the CJK box as "gomoku nakade" is not equivalent to "bulky five". Bulky five refers to one type of gomoku nakade only. There's also the cross-five shape.

See also

  • Nakade
  • Eye shape
  • BQM2

Authors

  • Morten Pahle
  • Jan
  • Phlegmatic
  • unkx80 (WME)

Path: KillingShapes · Prev: PyramidFour · Next: CrossedFive
This is a copy of the living page "Bulky Five" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Automobile

Paths
KillingShapes
KillableEyeshapes...
TableOfEyeshapes

Referenced by
EyeShape
AutoAtari
Dead
Nakade
LGroup
ThereIsDeathInThe...
RabbittySix
EternalLife
KillableEyeShapes
ButterflySeven
BigEyeLiberties
VitalPointMethodW...
SLCopyright/Discu...
BasicLivingEyeShapes
VitalPointMethodS...
UnsettledEyeshapes
BigEyesCanBeSmall...
ChineseGoTerms
BeginnerExercise8...
BeginnerExercise1...

Homepages
Geno


Bulky Five Weird Cases

Keywords: Problem

request for deletion

This page has existed for over two years and no-one has provided any positions where one of the alternative moves is better than the standard one. Unless anyone can come up with something, I suggest deleting the page. -- Paul Clarke

Solid and Tightly Surrounded on the Side

Everybody's familiar with the Bulky Five shape and it's key point, k. The only way to kill but is it the only way to live? Not as long as you don't mind leaving an extra threat. It may sound weird but other moves might come in handy in special situations.

Black can do other things...

In fact Black has a couple of ways of moving here. A total of six including k for immediate and unconditional life.
Playing c or d lets Black live but leave a threat for White.
Tenuki lets White kill with k leaving miai out of c and d (One Black threat).
Playing b allows White to kill by playing at k.
Last and indeed least good (Or is it?) playing at a - Dying in gote and leaving one threat for Black.
Surely it's obvious so far and why list it?
Well inspired by a recent "historical" problem and in the spirit of [ext] http://www.goproblems.com/prob.php3?id=1589 -
For how many of these moves can a board be created where they would be optimal? (Without sliding to "fun" type - Avoid get-a-jigo and best move for opponent kind of problem)
Well the question is basically if it might be useful to play a less than perfect move sometime... :S

Chris Hayashida: I find it hard to believe that someone can construct a problem with a 1/2-point ko at the end of the game with an unsettled group. If there were two unsettled groups, then surely living (or killing) the bigger one would constitute a better ko threat than using an "extra" move to threaten to live.

This is a copy of the living page "Bulky Five Weird Cases" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oddities


Bulky Seven

Keywords: Life & Death, Shape

Bulky Seven

Found in Lessons In The Fundamentals of Go written by Kageyama Toshiro.

"Even those who have heard of the bulky five have not heard of a bulky seven, but here it is, and White can kill it.

W1 strikes at the center of Black's shape, and Black is already dead. If he plays B2 at W3, he cannot do anything after White a. If White played W1 at W3, then B2 at W1, W3 at B2, Black a would mean a ko, and a white failure."

Alive

Zarlan: Note that this only works because the black group isn't solidly connected.

Also alive

Shortage of liberties

zzled?: Note also the shortage of liberties that makes this work. If either of the white+square stones are missing, Black can capture the invading group and survive. If the white+circle stone is missing, Black can cut and break through to the outside.

Bulky Seven in the corner - No outside liberties

Anonymous: 1 is the attacking move, 4 sets up the ko. (Sorry, don't have time to finish now, more later, unless someone else wants to continue the discussion)

MrTenuki: For further analysis on the bulky seven in the corner, please refer to the page Walkie Talkie Seven.

Bill: And B4 is usually wrong. Black cannot fill the ko.

This is a copy of the living page "Bulky Seven" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicLivingEyeShapes


Bump

Keywords: Go term

Chinese: 顶 ding3
Japanese: 突き当たり (tsukiatari)
Korean:

Bump

White bumps into the Black stone. A natural local response is usually to stretch to a or b. A common term for this move is butting play.

The Japanese term is tsukiatari.

The butting play is not a very usual move, but it has its uses. There is an interesting branch of 3-4 point joseki (invented by Kitani Minoru) starting with a bump:

Kitani joseki - a,b are miai

Also, the first round of Go Seigen vs Miyamoto Naoki 9x9 match started with a bump:

Everyone bumps to Go Seigen

This is a copy of the living page "Bump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Butt
TsukeAtari
Tsukiatari

Paths
34PointHighApproa...

Referenced by
Nobi
GoTerms
FiveHundredAndOne...
9x9TengenOpenings
SixGoodAndSixBadS...
ChineseGoTerms
StretchAsGoodShape
AttachExtendOnThe...
GoVerbs
34PointHighApproa...
Thrust
BQM52
34PointHighApproa...
DietersListOfTrus...
EnglishGoTerms
34PointHighApproa...
BQM32
BQM37
ElementaryMoves/D...
ElementaryMoves/M...


Bundesliga Mv

Keywords: Clubs & Places

This page or section is in the german language.

Diskussionen zur Go-Bundesligamannschaft aus M/V

WIRD NICHT WEITER GEPFLEGT!!! Wer also aktuellere Informationen sucht, der suche sie auf [ext] http://www.mvgo.de

Auf dieser Seite können wir uns Ideen und Dinge merken. Jeder kann und soll diese Seite editieren. Kontaktaufnahme für neue Leute siehe [ext] http://www.mvgo.de

Treffpunkt auf KGS für uns zum online diskutieren: Raum Social->Mecklenburgische Bundesliga (owner: lebertran)

Name der Mannschaft: Meck-Pomm United

Aktuelle Termine:

  • --.

Übersicht Liga 5B (Bundesliga-Manager auf dgob.de: [ext] http://www.dgob.de/index.htm?lmo/lmo.php)

  • Wir spielen:
    1. Spieltag 21.09.2006 gegen Weinheim-Dango (#9) (Ergebnis: 2:2)
    2. Spieltag 19.10.2006 frei
    3. Spieltag 16.11.2006 gegen Rahlstedter Eichhörnchen (#5) (Ergebnis: 4:0)
    4. Spieltag 14.12.2006 gegen Jena 3 (Ergebnis: 4:0)
    5. Spieltag 18.01.2007 gegen Berlin Steinbeißer(Ergebnis: 4:0)
    6. Spieltag 15.02.2007 gegen Frankfurter Bübsche(Ergebnis: 2:2)
    7. Spieltag 15.03.2007 gegen Fuldaer Smarties(#8)
    8. Spieltag 26.04.2007 gegen TriLux? 3(#4)
    9. Spieltag 24.05.2007 gegen Berliner Zebrapinguine(#1)
  • Spieltage und wer gegen wen spielt:
    1. Spieltag 21.09.2006 9 - 2 7 - 3 5 - 4 8 - 6 spielfrei: Team # 1
    2. Spieltag 19.10.2006 1 - 7 6 - 3 4 - 8 5 - 9 spielfrei: Team # 2
    3. Spieltag 16.11.2006 6 - 1 5 - 2 3 - 9 8 - 7 spielfrei: Team # 4
    4. Spieltag 14.12.2006 1 - 8 2 - 7 3 - 5 4 - 9 spielfrei: Team # 6
    5. Spieltag 18.01.2007 9 - 1 2 - 6 8 - 3 7 - 4 spielfrei: Team # 5
    6. Spieltag 15.02.2007 4 - 1 3 - 2 6 - 5 8 - 9 spielfrei: Team # 7
    7. Spieltag 15.03.2007 1 - 5 2 - 8 6 - 4 9 - 7 spielfrei: Team # 3
    8. Spieltag 26.04.2007 1 - 3 4 - 2 7 - 5 9 - 6 spielfrei: Team # 8
    9. Spieltag 24.05.2007 2 - 1 3 - 4 5 - 8 7 - 6 spielfrei: Team # 9
  • Die Mannschaften:
    1. Berliner Zebrapinguine
    2. Meck-Pomm United
    3. Frankfurter Bübsche
    4. TriLux? 3
    5. Rahlstedter Eichhörnchen
    6. Berliner Steinbeisser
    7. Jena 3
    8. Fuldaer Smarties
    9. Weinheim - Dango

Unsere Mannschaft in der gemeldeten Reihenfolge(Name + Spielstärke, dazu (nicht gemeldet) KGS Login+Rating und Verfügbarkeit, Stand 22.09.2006):

  • Volkmar Liebscher 3d (Greifswald, dumbling1, Stammspieler)
  • Martin Schmidt 1d (Rostock, gomasch, webmaster at mvgo.de, Stammspieler)
  • Hans-Eckart Lüthke 1k (Schwerin, hans30, Stammspieler)
  • Christian Wulf-Andersen 2k (Rostock, cwa, reiner Ersatzspieler)
  • Philipp Lindner 3k (Sietow, Lebertran, Stammspieler)
  • Stefan Reinke 5k (Rostock, aphilion, Stammspieler)
  • Jan Pagenkopf 7k (Teterow, stoked, Stammspieler, Okt-Nov-Dez 2006 nicht verfügbar)
  • Detlef Schirrow 9k (Rostock, ruger, Ersatzspieler)

Bundesliga-Regeln: [ext] http://www.dgob.de/index.htm?bundesliga/index.htm

  • Voraussichtlich 1x im Monat ein Spiel, Donnerstags 20.00 im Internet, von September 06 bis Mai 07
  • Geld ist involviert:
    • 20 Euro kostet die Teilnahme für Nicht-DGoB-Mitglieder(max. 2 pro Mannschaft)
    • 5 Euro kostet ein nicht-besetztes Brett trotz Vereinbarung mit der Mannschaft
  • Der Mannschaftsführer ist verantwortlich für Termine und Koordination und eventl. "Geldstrafen".

Meinungen und Private Anmerkungen (sonst auch oben bei "Discuss", siehe dort zur Namensdiskussion):

Stefan:

  • also M-V Fischköpfe ist im Moment auch mein Favorit, alles andere ist entweder zu lang oder komisch....obwohl M-V united auch was hat :) (28.07.06)

Philipp: Also ich finde Mecklenburger Fischköpfe immer noch am besten und ich finde auch das das "Mecklenburg" eindeutig auf Mecklenburg Vorpommern zielt.Eine Frage wäre noch wie unser Bundesliga Account heißen wird. Jedes Brett (also 4) der jeweiligen B-Mannschaft besitzt einen eigenen Account( z.b. Mannschaft "Berlin Blunder" heißt auf KGS "BBlunder1" für Brett 1). D.h. im ganzen das wir noch ein KGS login Namen brauchen. "Fischkoepfe" ist zu lang da es 11 Buchstaben hat und dahinter ja noch die jeweilige Zahl des Brettes stehen muss. Also müssen wir einen Namen finden der höchstens 9 Buchstaben hat. Das mit dem Passwort übergeben wird wohl nicht das Problem sein, dass kann ja einfach per E-mail oder in unserem Raum geschehen.

Martin: Ich habe uns als "Meck-Pomm United" angemeldet (30.07.2006)

This is a copy of the living page "Bundesliga Mv" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PageDeleteRequests

Homepages
Gomasch


Buried Treasure

Keywords: Rules

Buried Treasure is an experimental Go variant.

Before the game starts, each player records five intersections ("buried treasure"), which are not revealed to the opponent. A normal game of Go is played. After the game ends and all captured pieces are removed, both players reveal their "buried treasure". A player gets one point for each buried treasure (of either player) that is in their territory but that is not covered by a stone. The person with more buried treasure is the winner. If both players have the same amount of buried treasure, then the person with more territory is the winner.

ChipUni: I haven't yet tried to play this game. On a server, it would depend on having a trusted, third party to record the ten treasures. What do other people think of this variant?

Iff What if I play black, declare s19,r19,t19,t18 and t17 to be my buried treasures and start on s17 (the 3-3 in that corner). I will defend this corner and my opponent will not posses a single buried treasure when the game is finished. The game then results to a normal game of go with the additional chance (on my side) that I hit one of my opponent's hidden treasures. Seems to me that you need more rules for the placing of the treasures to make this an interesting variant...

ChipUni: Good point. Even if the treasures were known, the same problem would hold. Restricting the treasures to the third line or closer to the interior may solve that problem. Can you see any other problems with it?

(Sebastian:) Maybe better than adding hard boundaries would be the flexible rule: If your opponent correctly guesses one of your treasures, it's not hidden anymore, and doesn't count for you. Each player has 10 guesses. This would make the game more interesting because you can't play too obviously. (2001-10-20)

Kuolema: Or you would have a friend(s), who'd declared both player's treasures. This way the players wouldn't know where they were till the end... But then it would be based too much on luck.

WorkerBee?: The drawback to this game, as I see it, is that it introduces a mechanic that is basically a second game played on top of the first.

Bidding variants affect the way the game is played in a structured way that provides insight into the way the game is already played. "Tortoise and hare", "Shape go" and other variants change the rules so much that game no longer resembles go all that much - they're really different games altogether.

This is playing one game on top of another - a game of battleship played on top of a game of Go. It'll change the way the Go match is played, certainly, but since victory is given to the number of treasures, and territory is only for tie-breaks, it raises the question of why the go match should even be played in the first place.

This is a copy of the living page "Buried Treasure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


butt

PageType: Alias

bump

This is a copy of the living page "butt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StretchAsGoodShape
AttachExtendOnThe...
GoVerbs
34PointHighApproa...
Thrust
BQM52
34PointHighApproa...
Stand
posting:2598


Butterfly

Path: InvasionItinerary · Prev: 4464Enclosure33Invasion · Next: 44PointLowApproachLowExtensionTenukiDiagonalAttachment33Invasion
Keywords: Go term

Chinese:
Japanese: 觀音ビラキ (kannon-biraki)
Korean:

The butterfly

The butterfly formation results from making not one, but two large knight's move enclosures from the corner starpoint. It is generally considered to be inefficient, since as it stands the 3-3 point invasion succeeds, while its two wings don't radiate as much power as wider enclosures would.

This shape is referred to as Kannon-biraki in Japanese. Kannon is the Buddhist goddess of mercy (Skt. Avalokitesvara). In everyday speech, Kannon-biraki refers to a type of double (or "French") door, originally used in cabinets containing images of the goddess.

A duller name would be 374473 enclosure. This is one of a number of unusual three-stone enclosures that are being seen more frequently in pro games.

Table of contents
3-3 point invasion
Other invasions
Alternatives
Query
See also
Table of diagrams
The butterfly
3-3 invasion becomes ko
3-3 invasion alternative
White still lives
Other invasions
Orthodox
How to deal with this situation?

3-3 point invasion

3-3 invasion becomes ko

This sequence occurred in a game of Dosaku (in 1678) and also in a game Yu Bin-Seo Pong-su in 2000. White 11 at a, Black at b, White at c sets up a ko; if White wins the ko the damage to Black's position will be serious, so this may almost be a picnic ko from White's point of view.

3-3 invasion alternative

If White really wants to avoid ko, she could play W5 here, in place of c, for unconditional life. Wait though...what if Black plays B4 at 5?

White still lives

W1 is the answer. B2 is forced, whereupon W3 threatens bent three life, requiring B4. Now White unleashes W5, forcing B6 due to capture three to get an eye. After the cut of W7, Black is in pieces.

Other invasions

Other invasions

In practice, Black probably played at least one of the marked stones as a checking extension against a corresponding white stone. That makes the marked points interesting as possible invasions for White: if they connect out, a weak white group will gain in strength.

Alternatives

Orthodox

Black 1 here is the normal idea. The invasion point at a is then just some bad aji, not something White can use successfully at once.

Charles Matthews, Bob Myers

b in place of B1 is solid play.

Query

How to deal with this situation?

spindizzy1976 This is a situation which I have been caught in recently, where I tried to invade in a 2-stone handicap game. At first glance it looks like playing at a might give a ko, but actually maybe not? Anyway, I connected at b and ended up dying. Can anyone suggest what I should have done? Is it impossible to invade here?

kb: Playing at a gives a ko. It is probably your best option here - especially if Black is strong on the outside (Black has at least the marked stone supporting the butterfly formation). You can try to run but most likely you will be cut and die. If you are strong in the surrounding area, go ahead and run - punish your opponent for their overplay at B4.

See also

BQM344

Path: InvasionItinerary · Prev: 4464Enclosure33Invasion · Next: 44PointLowApproachLowExtensionTenukiDiagonalAttachment33Invasion
This is a copy of the living page "Butterfly" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KannonBiraki

Paths
InvasionItinerary

Referenced by
JapaneseGoTerms
4473Enclosure
GoTerms
HowToWinAgainst9S...
BQM344
UnusualThreeStone...
WildlifeTerms
KyuExercise68


Butterfly Seven

Keywords: Life & Death

Butterfly seven

(Term coined by Dieter)

This shape is alive. The best Black can get in one move is a seki in gote by playing at a (see next diagram). White playing there makes six points in gote.

Butterfly seven

After 1, if Black occupies two of the four marked points, White should occupy the other two.

Dieter

Further elaboration: a question of ko threats

1. Black's threat

Butterfly seven

If Black plays 1, he threatens to kill the group. If White does nothing ...

Butterfly seven

Black 1 (or any of the other two marked points) sets up a killing shape. The other two marked points are then miai for the kill. If White does nothing at all, Black will eventually be able to almost fill the eyespace with a rabbitty six. If White plays one of the marked points, Black takes the other. The kill then branches into a pyramid four almost fill or a bulky five almost fill.

Butterfly seven

So, White answers at 2. Black can either continue at 3 (because otherwise his ko threat loses points: White 3 makes seven points) or leave it as another ko threat (depending on the value of the ko). In either case, White must respond at 4 for the same reason as explained above. The final seki position is reached. Black has yet another ko threat but that is one definitely losing points: White will capture and live with a bent four and 8 points.

2. White's threat

Butterfly seven

White's threat is certainly less valuable. If Black ignores it, White 3 makes 6 points. If Black answers ...

Butterfly seven

... meaning this threat is even too large to bear, White 3 and Black 4 follow in the same logic.

Conclusion: It is very unlikely that the group gets killed as a result of a ko elsewhere. Black's first move inside the eye space indicates that the endgame stage is reached where the most valuable moves are about six points. It is unlikely that later a ko will develop whose value is large enough to sacrifice the white group. Of course you never know with amateurs ...

This is a copy of the living page "Butterfly Seven" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki
EyeShape
Nakade
KillableEyeShapes
BasicLivingEyeShapes
OneStoneAliveInSeki
WildlifeTerms
BQM138
DoglegFour/Discus...
posting:348


button

The button is a token or coupon worth 1/2 point to whoever takes it in button go.

/discussion

This is a copy of the living page "button" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion

Referenced by
Granularity/discu...


Button Go

Keywords: Rules

Button go has a similar effect as the Taiwan rules, which count area, but do not count the point for Black if he plays the last Japanese dame, and to Ikeda's Area Rules III, which adjust the score if White passes first. In most instances, Button go reconciles area and territory scoring.

Button go was discovered by Barry Phease and independently by me (BillSpight) later.

Button go is played with a token called the button, which is worth 1/2 point. (Barry says that we now have a good use for those broken White stones. ;-)) Area scoring is used. At his turn a player may take the button instead of making a board play or passing. Taking the button lifts any restriction on taking a ko or superko.

To see the usual effect of the button, suppose that each player has the same territory score, a jigo. Because the number of points on the go board is odd, normally Black will fill the last dame, which will give him a 1 point win under area scoring. In Button go, White will then take the button, and the final score will be a 1/2 point win for Black.

Now let's compare that with the case when Black wins by 1 point by territory scoring. Then normally White will fill the last dame, and the result by area scoring is also a 1 point win. In Button go Black will then take the button, and the final score will be a 1 1/2 point win for Black. Usually the score in Button go is 1/2 point more for Black than the territory score.

Territory scoring is sharper than area scoring in that, as here, it differentiates cases that area scoring does not. With area scoring the winner can more often make sloppy plays and still win. Like the Taiwan rules, button go also makes these differentiations, and makes for a sharper game.

Area scoring requires less complex rules than territory scoring, but territory scoring makes for a sharper game. Button go is a practical way to enjoy the benefits of both.

--BillSpight

Note: In using the Chinese style of determining the final result, 180.75 is subtracted from Black's score, because 361.5 points are at stake.

What I would find interesting is to know whether button go rewards "good play" in any sense over area scoring. Being "sharper" is not a reason in itself, I believe. Is it not an arbitrary distinction to give the first passer an extra half point? We could instead use a rule where whoever occupies the 6-8 point gets an extra half point. It would be just as "sharp". Does territory scoring make it so that their are ways of determining in the endgame which plays you must make before other ones, whereas you might be able to play one weaker play first in area scoring and still get the same score? If the answer is "yes", I'm sure it's a well known fact, but I haven't seen it stated in Territory and Area Scoring.

Bill: Consider this situation, where the rest of the board is settled.

Sharpness

Black to play.

To the left is Black's territory, to the right is White's.

Main line

Net local area score: 0.

With button go Black takes the button, for a net score of 0.5.

Sloppy play

Net local area score: 0.

With button go White takes the button, for a net score of -0.5.

Sloppy play is punished.

The Count: I don't know if this is a faux-pas, but I am writing a new reply above my old one (which is of course now below). Sloppy play is not punished in general; this is definitely not the advantage of playing with a button or playing with territory rules. Fortunately, I can use the same example as above to show what is going on. First, let us realise exactly what happened above. Black played a move that is easily considered the wrong one (even though, with no other moves left on the board it happened not to matter). If you play with the button, Black would lose one extra point for his bad play. Now consider the following.

Sharpness

White to play. The correct play is of course at a. If White made the mistake of playing at b, she would lose two points. If you play with the button, White would only lose one point (compared to the best play). White's sloppy play is being rewarded!

To create an even simpler example, imagine there is one dame left on the board and it is Black to play. Black could mistakenly pass, losing two points. If there is a button, Black would mistakenly take the button and only lose one point.

Nonetheless, I am still in favour of the button. I think the answer probably lies in button go reflecting how bad a bad play is in the score more. I don't want to think about it now though.

Bill: You make an interesting point, Count. :-) However, I disagree with your description of it. Sloppy play is not being rewarded, it is being punished. It is just not being punished as much as it would be without the button.

The point about the sharpness of button go is that, characteristically, there are fewer correct plays among the options available than there are without the button.

(Below is my old reply.)

The Count: I didn't see how the punishment of this terrible move could extent to that of subtly-bad pre-yose moves, but after a lot of thought, now I think I do. Basically, you should always be aiming to finish with sente in any local part of the board, all things (the count) being equal. This is "good play". If it just so happens that you end up not being able to use your sente, you get a half point in compensation.

6x6 button go

The Count: Here is an example I came up with while thinking about these things. Black to move, what is the best play? And with White first?

Bill: This is a very nice example. Thank you. :-)

Black first

B7 takes button.

White wins by 3.5.

Black first, error

W6 takes button.

White wins by 4.5.

White first.

W7 takes button.

White wins by 6.5.

White first, error

B6 takes button.

White wins by 5.5.

There is a /Discussion page.

  • see half-pass for button combined with pass-stones
  • see multiple-button go for a related concept
  • see granularity for a discussion about "sharpness"

This is a copy of the living page "Button Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
JapaneseRules
Passing
TerritoryAndAreaS...
Variants
IkedasRule
HalfPass
FreeTeireIfEvenDame
MultipleButtonGo
Granularity/discu...
Button/discussion
FreeTeireIfEvenDa...
GRGame3
IkedasRule/wme
IkedasRuleExample...
Button
MiaiValuesList/00...
posting:297


Button/discussion

Sub-page of Button

flower: Would it be a good idea to write '1/2 point moku' instead of just 1/2 point? Instead of moku 'full count' might suffice as well. I ask as I had been confused by the Button Go pages before, as they did not specify either full or half count. (it was solved by you saying at some point that the scores must add up to 361.5, thus it was clear that Full count was used. But it was hidden pretty deep in some post. Bye :)

Bill: It is customary to declare the result of a game by Chinese scoring as Blacks' score - 180.5, with neutral points at the end shared between the players. With button go that result would be Black's score - 180.75. Other groups of players may customarily declare the result as Black's score - White's score. Either way, whoever gets the button adds 1/2 point to their score.

flower: Yes so far it was clear, yet when I first learned about Button Go I thought your 0.5 points were given in 'chinese half-count' and were thus 0.5zi instead of 0.5 moku. Thus until three days ago I thought that your button was worth 1 moku (as I assumed you meant 0.5 zi). I may know the answer now, but I recommended the changing of 'points' into 'points moku' or 'moku' so that no one else can repeat my misinterpretation.

Bill: Well, moku refers to territory, and the button is used for area scoring. So it really is 0.5 zi, I guess. The mechanics of determining the final result is another question.

Flower: Ahh I think it might be a what is moku and zi definition issue. When I was introduced to the term I was explained that moku means territory and zi stone and that theu are used in western go in the following way:

  • moku is the 'unit' of the full count typically used in territory scoring
  • zi is the 'unit' of the 'chinese half count' typically used in chinese area scoring.
  • zi and moku relate to each other by 2 moku = 1 Zi

Ahh well, I have the nagging feeling that this is not how you use zi and moku (which could imply that my ideas about them are wrong). are above assumptions correct?

Bill: From the zi page: "Roughly spoken, each point of the board counts to the color which is agreed to have conquered it."

That is my understanding, but I will gladly defer to someone who knows better, such as unkx80 and John Fairbairn. If I understand correctly, zi and moku do not relate to each other as 2 moku = 1 zi. It is just that the Chinese report the final score as the difference between Black's score and the average score, while the Japanese report it as the difference between Black's score and White's score.

flower: :) Imagine my puzzlement when I read Robert's article about the [ext] parity of komi with the thought 'button worth=1moku' anchored firmly in my mind. (Now his note of the necessity of a full-count komi of 7.75 moku to prevent jigo in Button Go makes far more sense :)

Bill: It's also unnecessary. With button go an integer full count komi is fine. You just have to remember to subtract 180.75 from Black's zi. E. g., With a full count komi of 8, suppose that Black gets the button, for a score of 184.5. Then the final result is 184.5 - 4 - 180.75 = -0.25. There is no jigo.

This is a copy of the living page "Button/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Button


ButtonGo/Discussion

Sub-page of ButtonGo

Anonymous: Why should taking the button remove ko bans? The button will surely be taken after all useful board plays, and so to lift ko bans would change many strange ko situations under normal rules, such as the 5x5 example here. To think of taking the button as altering the board state does not really reflect the idea of the button in my opinion. I would think of it as just giving white a point for passing first (and the half a point thrown in with komi).

Bill: If there is a ko, taking the button will not take place before all useful board plays. And taking the button does prevent a repetition of the game, just like making a play on the board. It is just another move. And, like other moves, it removes ko bans.

As for lifting ko bans in strange situations under normal rules, some people, like Ing, would regard that as a good thing. And what is so normal about so-called normal rules? (Anyway, these are side issues. Button go bridges area and territory scoring in a simple way.)

The Count (anon. cont.): Ah, yes I guess their is no problem with becoming different to the normal rules. You prevent board repetitions regardless of whether you think of taking the button as a move or not though. Similarly, you could have a superko rule which forbids the third repetition of any board situation. This would also prevent endless repetition. So because it is a matter of choice whether a button-take lifts ko bans, I don't think it should be an implicit part of the button rule, although it can be an additional option. Would you agree?

Bill: Taking the button is simply a play, and is treated as such. Passing is different. The Ing rules treat it as a play, but other rules do not, and the traditional meaning is that it is not a play.

The Count: It is not required that taking the button is treated as a play. Do you disagree? Of course, you realise my personal preference would be that it is not treated as a play. I will lend my argument in favour. The taking of the button should not even be a physical move; it is acceptable to simply remember who passed first and give that player half a point, just as komi is given to the player taking the second move. Similarly, superko is implemented by remembering the previous board positions.

Bill: IMO, one of the virtues of button go is its simplicity. Giving 1/2 point to the first passer can introduce needless complexity. For instance, suppose that a pass does not lift a ko or superko ban and two consecutive passes end play. That seems normal, but you could run into a situation where a player should fill in territory (gaining nothing locally) instead of passing, because if she passed (gaining 1/2 point) the opponent could pass and end the game in an anomalous position. Gaining nothing instead of gaining something because of a rules quirk is definitely weird. That would give people something else to quibble about.

The Count: Who says that player deserves the half point? If this position is anomalous, it is because passing does not lift ko bans. Consider playing the same position under territory scoring. Then the player has no button to take, and so must play inside her own territory, also losing a point (total), before she takes the ko. If this position really is anomalous, we should make passes lift ko bans to sort out territory scoring at the same time.

Bill: Pardon me, but this seems to be the kind of quibbling that I am talking about. Does the player deserve the half point? Should a pass lift a ko ban? Should two passes end the game? What is anomalous? And so on. Better avoided, IMO.

The Count: I think I have not been clear. What I meant is essentially that you are quibbling! Were you not saying that button go is more virtuous than half-point-for-first-passer go because of a subjectively anomalous situation in the endgame involving passing and kos? My last post was meant to say that one could easily quibble against your point. As you know, I just want you to admit that half-point-for-first-passer also works.

Bill: I proposed button go as a form of go that combines what I consider to be favorable qualities of both area and territory scoring. (In fact, I hope that it, or something similar, will resolve the clash between the two as go internationalizes.) Giving a player 1/2 point for the first pass instead enmeshes the idea with all of the questions that have been raised about passing. From my point of view, that does not exactly defeat the purpose, but it muddies the waters. Better to keep the two ideas separate. Sure, half-point-for-first-passer is a viable rule. Ikeda proposed a very similar rule. But it does raise questions about passing. OTOH, you can add a button to any area rule set without reopening such questions. Taking the button is just another play.

Bill: FYI, it is not necessarily the case that the player would have to play inside her own territory under territory scoring. For instance, under Japanese rules.

The Count: Whoops. Yes, I didn't realise this about Japanese rules. I should have specified territory scoring, where only board plays can lift ko bans.

This is a copy of the living page "ButtonGo/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ButtonGo


Buying Equipment

Keywords: Equipment

If you don't live in Japan it's not always so easy to find good stores for Go equipment. Please contribute to this list of shops.

Africa

Asia

Australia

Europe

North America

South America

Japan

This is a copy of the living page "Buying Equipment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
InAfrica
InAsia
InAustralia
InEurope
InJapan
InNorthAmerica
inSouthAmerica

Referenced by
ReferenceSection
Equipment
TourBusStop


Buying Equipment / in Africa

Sub-page of BuyingEquipment

South Africa

  • The South African Go Association sells the same sets sold at the Korean Market in Rivonia (see below) for R140 - for more details on ordering, see the [ext] South African Go Clubs website. They also sell more expensive, higher-quality sets, as well as a variety of books.
  • A Korean Market in Rivonia Junction in Rivonia Rd, Johannesburg has 19x19 boards. These are folding boards and have a Korean Chess set on the back. They also have stones. The set and stones are slightly smaller than standard, however. These are the best boards we've found available for retail in South Africa
  • Rivonia Square in Rivonia Rd, Johannesburg. There's a little shop with wooden puzzles and things that have 19x19 boards. These boards are very small though, the stones are very small and not easy to play with. I've forgotten the name of the store.

This is a copy of the living page "Buying Equipment / in Africa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
InAsia
InAustralia
InEurope
InJapan
InNorthAmerica
inSouthAmerica

Referenced by
BuyingEquipment


Buying Equipment / in Asia

Sub-page of BuyingEquipment

China

sduff: I might be travelling in China for a few days in the next few months, and while there, thought of buying some Yunzi Weiqi stones. Can anyone tell me good sources to buy such equipment in the Shanghai region, and how much one could expect to pay. Would it be cheaper to buy in Beijing?

Niklaus: I recently bought Yunzi stones at two different places: The first one was a street market in Shijiazhuang, where I live at the moment. I paid RMB 90 for "flat" stones (including bamboo baskets). The second place was the Yunzi factory in Kunming, where I got a set of "japanese style" (round on both sides) stones for RMB 120, the flat ones would have cost RMB 62, iirc. Probably doesn't get any cheaper than that. But coming from a western country (which I assume you do) it's all very cheap anyway, so you shouldn't worry too much about getting the cheapest price. On a side note, it's probably harder to find the japanese style stones than the flat ones, as they are not so popular with the chinese players.

sduff: Many thanks Niklaus. Will I be able to purchase these in any street market, or will I have to look for a weiqi store?

jab: Expect to look at a sports shop (department of a department store). I found my current stones next to the table tennis bats ;) On a side note, the chinese stones are 22.5-23mm, while japanese stones are 22.1mm. So it sometimes might look a little crowded if you mix equipment. There are said to be middle size stones, but even in the WeiQi Association Store they don't really have them. Maybe they mean the japanese style stones, which are 21.5-22mm in diameter.

Pashley I live in China. Typical Yunzi are readily available in sports dep't of some dep't stores, around 100 RMB, with the woven bowls. Travelling in Yunnan, I found a better selection. Top--of-the-line were clearer, more uniform green when held to light. I paid 350 RMB (under $50 US) for those with wooden bowls and a wooden carrying case. I wiil put details of source on Wikitravel [ext] http://wikitravel.org/en/Kunming#Buy when the piece of paper resurfaces.

mdm: I've bought various Yunzi sets in sports shops for 65-80 RMB. If you don't care much about looks you can get even cheaper ones which have small enclosures that are visible if you hold the stones against light.

Singapore

eng60340: Does anyone know where i can get a leather go board in singapore ? My friend once bought his in bras basah but i can't find any shop there that sells leather board. :( (online shops are expensive)

unkx80: You can purchase them from the [ext] Singapore Weiqi Association.

 (Bishan CC)
 51 Bishan Street 13 #02-01 S(579799)
 Tel: 6356 9756
 Fax: 6353 3105

eng60340 yup i bought my wooden board there. looking for a leather board now. is there any place to buy weiqi board with legs in spore ? how much ? Singapore Go

unkx80: Scrollable leather boards? I think SWA sells them. =)

eng60340 yes they do! Just bought them. ^^

As for boards with legs, I'm afraid I don't know, sorry.

Indonesia

CountDooku says: There are some people who sell go equipment in Indonesia. Due to the lack of sellers and buyers, the price varies from shop to another.

One of the best way to get to know with the go equipment seller is by visiting the Japan Foundation on Gedung Summit Mas 2, Jalan Jendral Sudirman, Jakarta Selatan (South Jakarta) every Friday at 17:00. There are lots of people playing go in Japan Foundation and some of them also sell equipments.

Most of the goban available in Indonesia is the Korean folding table goban.

As an addition, if you're looking for cheap goke (The bowls to hold the stones) in Jakarta, Indonesia, a reccomended place to look for it is a new shopping mall called "Arta Gading". Look for a shop called Daiso inside the mall.

The mentioned shop sell:

-Nice wooden boxes, which can be used as goke (can hold up to 210 2cm korean glass stones. Yes, I counted each stones inside)

-Wood-lookalike-stickers. Buy 4 of them and you can construct a nice goban.

-Fans, if you want to look cool by having a nice fan :P

-Shougi boards and pieces.

India

Dudzik: I'm going to be staying in Bangalore, India for the next six weeks and I don't know where to find equipment! Does anybody know of any stores in the area that I should try?

This is a copy of the living page "Buying Equipment / in Asia" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
InAfrica
InAustralia
InEurope
InJapan
InNorthAmerica
inSouthAmerica

Referenced by
BuyingEquipment


Buying Equipment / in Australia

Sub-page of BuyingEquipment

John Hardy has an online shop based in Brisbane. Check out this link: [ext] http://www.uq.net.au/~zzjhardy/gomain.html - FroG

[ext] Ready Set Go, based in Melbourne, imports Yunzi stones and other equipment.

In Canberra, the Asian grocery in Civic sells a basic set very cheaply.

This is a copy of the living page "Buying Equipment / in Australia" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
InAfrica
InAsia
InEurope
InJapan
InNorthAmerica
inSouthAmerica

Referenced by
BuyingEquipment


Buying Equipment / in Europe

Sub-page of BuyingEquipment

Table of contents
Austria
Belgium
Czech Republic
Finland
France
Germany
Netherlands
Norway
Poland
Russia
Spain
Sweden
Switzerland
United Kingdom

Austria

  • [ext] Columbus has a few different go sets (19x19 board with bowls and stones, or 9x9 board with bowls and stones). The sets are of nice quality but not too expensive (pictures on the website). They don't sell go books. Material can be ordered in the web-shop or via mail.
  • The [ext] Austrian Go Federation also sells equipment in the GO7 club.

Belgium

  • Brussels: [ext] Marchand
  • Brugge: De krokodil, Sint-Jakobsstraat 47
  • Gent: [ext] De Denksportkampioen, Keizer Karelstraat 21a
  • Aalst: De Lieveling, Kattestraat 54
  • Antwerpen: Adriaensen, Cuperusstraat 7-8
  • Leuven: Speelgoed Mertens, Diestsesteenweg 61-63
  • Namur: Maison la Hotte, Rue de Bruxelles 25
  • Mons: Pleine lune, Rue des Fripiers 13
  • Providers in the provinces of Liège, Luxemburg and Limburg are currently unknown with the Belgian Federation. Suggestions welcome - see also [ext] http://www.gofed.be/links/.

Czech Republic

  • [ext] go-shop.cz Czech e-shop.

Finland

  • [ext] Gaimport is a shop in the Helsinki region that sells everything needed to play go, including books about go.

France

  • Lyon: [ext] L'académie des jeux, sells go material and books online, as well as chess and other games. A wide range of products.
  • Paris: [ext] Variantes, also sells go, chess and other games online. Here there is also a wide range of products.
  • Grenoble: [ext] JeudeGo.com, material and books online. Specializes in go, but also other eastern games like mahjong, shogi, xiang-qi, and others. Also a wide range of material.
  • Paris: [ext] Le Damier de l'Opera, more of a chess store, but also sells some go material. No online store.
  • Paris/Lyon: [ext] Descartes, sells some go material. No online store.
  • Paris(Montreuil): [ext] aucoindujeu, sells some go material.

Germany

  • [ext] Brett und Stein sells Go material and also a range of Go clothing! (t-shirts, jackets, hats etc.)
  • [ext] Daiki has some reasonable priced boards, stones, bowls and complete sets.
  • [ext] Go-Figure! produces and sells tables, boards, stones, bowls and books, ships worldwide.
  • [ext] Hebsacker Verlag sells books, stones, boards, bowls, whole sets, software and various other go related stuff.
  • [ext] Rittel Verlag Hamburg has 3 sets for sale in their online shop

Netherlands

  • Schaak- en Go-winkel 'het Paard' - Shop in Amsterdam carrying Go sets, programs, and a lot of books. Also has chess stuff and puzzles etcetera. The website is [ext] here. It even has a page at Sensei's!
  • Game shops 'van der Meijden' and 'De Joker' in Utrecht both have a small selection of Go sets. No books though, and no websites either.
  • Book shop 'van der Galie', also in Utrecht, occasionally has a few second-hand Go books (in the basement). Rumor has it that an ex-employee of 'het Paard' works there now and is going to throw some chess books out in favor of Go books :-)
  • The Go Club Utrecht sells the more popular stock of 'het Paard' at a 10% discount. However, you have to be a member...
  • Game shop 'de Wirwar' in Groningen has a small selection of books and boards.
  • Weiqistore.com. Sells Yunzi's and bamboo/shin-kaya boards.

Norway

  • Outland is mainly a comic book store, but they also sell basic folding gobans, stones and goke.
  • [ext] http://brettspill.no also sells a type of travelboard.

Poland

  • [ext] http://e-go.pl/

Russia

  • [ext] http://asia.weiqi.ru/
  • Moscow : [ext] http://goama.upstream.ru/shop.htm

Spain

  • Barcelona
    • [ext] http://www.gigamesh.com sells everything you might need and accept orders by mail.
    • [ext] http://www.jocsmallart.com Basic sets of wood. Usually a bit expensive.
  • Girona: Wood sets (wooden stones as well) in a toy store by plaça constitució called zeppelin. No go books/glass stones to be found in the city
  • Madrid
    • There is a shop which sells a pretty good set. It's called [ext] Naipe Juegos
    • A few years ago, someone made a list of [ext] boardgames-shops in Madrid, though I can tell you it's a bit outdated

Sweden

  • [ext] http://goshop.gongames.com/ - Based in Stockholm and Lund. A large selection of books and a selection of boards and stones.
  • [ext] Go Public - CLOSED!

Switzerland

  • The [ext] Zurich Go Club sells go equipment if you go to their meeting place. They have both books and equipment, including some second hand stuff from the club if you're short of funds. Their collection of books is nice.

United Kingdom

  • [ext] BGA members can purchase books and equipment from the [ext] BGA Book Seller by mail order or at most tournaments. (And anyone can become a BGA member.)
  • There is also a [ext] list of other suppliers compiled by the British Go Association. --TimHunt
  • You can buy excellent quality Go equipment from [ext] Kuroki Goishi Ten in Japan. They ship around the world, equipment is high quality, relatively low cost and well packaged with various shipping options available. I have some [ext] photos of the equipment I bought from them. -- holosys
  • [ext] Payday Games has a nice selection.

This is a copy of the living page "Buying Equipment / in Europe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
InAfrica
InAsia
InAustralia
InJapan
InNorthAmerica
inSouthAmerica

Referenced by
TravelGoBoards
BuyingEquipment


Buying Equipment / in Japan

Sub-page of BuyingEquipment

This page contains Information on ordering go-equipment directly from Japan.

Where to buy

A nice place to order is Kuroki Goishi Ten Co. Wide Selection of high quality boards, bowls and stones (slate & shell only). Seemingly good prices. [ext] http://www.kurokigoishi.co.jp

Customer Recommendation: I give the highest marks for customer service to this company My wife purchased a special grade kaya board from Kuroki Goishi for my birthday; however, when I opened the box, two thin cracks had developed where the wood was joined. I took pictures and emailed Mr. Hirotaka Kuroki about it, and he explained the cracks probably developed due to the humidity differences between Japan and the US. But beyond that, he offered to replace the board with one that had been aged longer at no cost, and did not ask for me to return the cracked board! Kuroki Goishi is the place to buy! - Todd Sprang [ext] http://www.kurokigoishi.co.jp/english/index.html

Other Customer Recommendation: Todd Sprang is right: kurokigoishi may be the best place to buy go equipment. I live in France and i ordered a 11cm goban wih legs. The board got damaged during transportation. I showed Mr Kuroki pictures of the board. He sent me another board at no cost and he explained to me how to repair the first board. I know where I will buy stones and bowls to complete my set. :) [ext] http://www.kurokigoishi.co.jp
Hugo Fichter

More of this on [ext] http://www.kurokigoishi.co.jp/igoblog/cat02/

Customs

Anybody know something?

Taylor: I bought a board, bowls and stones in Japan recently and paid no duty on them when I brought them back to the U.S. As far as I can tell there is no U.S. customs duty on board games, unless imported from Cuba, Laos or North Korea. See page 3 of [ext] chapter 95 of the U.S. tariff schedules.

gG: Japan Customs does not collect any duty and tax from outbound shipment.

Kris: But you might need to pay tax in your home country (I was charged 20% VAT when importing into Belgium).

Masuran: I recently bought a great Go set from Kuroki Goishi. It was sent to Belgium for a total cost of 181EUR (equipment + shipping) and I only had to pay 9.90EUR for customs. So not sure if the 20% (or 21%) VAT is always applicable.

Shipping rates etc.

A 13kg Package (Table Board, Stones, Bowls) from Japan to Germany takes approximately 1 Week at a charge of 21000 Yen (160 EUR) and 6 to 8 weeks at a charge of 7800 Yen (60 EUR)

Go stones ,Gosu,and Gosu box gross weight about 7kgs to Europe. You can choose one of the following transportations. EMS(Air) 12,300JPY takes about one week. SAL(Air) 9,400JPY takes about two weeks Ship 5,100JPY takes about 7 to 9 weeks Go board Katsura size 60 with Kiri coverand cloth cover Gross weight about 23kgs EMS (Air) 33,100JPY SAL (Air) 21,650JPY Ship 11,300JPY

Tamsin: If you don't mind buying second-hand equipment, you can often find free-standing gobans in second-hand shops at very reasonable prices. For example, when I was in Nikko last summer, I found a "Recycle Shop" (as the Japanese call it) that offered a goban and stones for 10,000 Yen. I would have bought it had it not been the beginning of my holiday (meaning I did not know yet how well my money would last) and it would have been a bit bulky to carry around with me. Admittedly, these items will be scratched and the stones chipped, but often they're still very usable and acceptably attractive to look at. And it would not be too hard to repair and restore used equipment by yourself. The Japanese do not like second-hand things, as a rule, and that is why second-hand goods in Japan are often very cheap.

Yahoo Japan

Go Boards and stones can be purchased from Yahoo Japan readily through the www.rinkya.com buying service. The process is convoluted and the shipping costs from Japan are steep. Inspecting go boards on Yahoo Japan is a delight. They are likely though to have the corners dinged when shipping. Used boards are 1/3 to 1/2 what they sale for on Ebay and in great numbers. A good deal of retail sellers sale through Yahoo Japan at higher prices for new go merchandise.

You should be discouraged from actually trying this. If there is interest I could post a how-to.

URL [ext] http://search.auctions.yahoo.co.jp/search/auc?p=%B8%EB+&alocale=0jp&acc=jp

Click on the phrase 画像のみ in the header above the items, above "STORE" and two phrases to the right for pictures

gG: It seems like on ebay, nobody is willing to ship internationally.

The Nihon Kiin Shop

MarkD: The offical Nihon Kiin shop can be found [ext] here. Just click the headings to download the PDF version of their catalog.

If you have problems reading the PDF files in your Acrobat Reader you can try the [ext] html version of the catalog.

MarkD:

Some more links to japanese go shops:

[ext] http://www.igo-shogi.co.jp/

A good shop in the Shinjuku area is Ohkubo Gobanten, prices not too high: [ext] http://homepage2.nifty.com/ohkubogobanten/

[ext] http://www.toridekigu.com/

Osaka

isshoni There's a Go shop in the 1st floor (or was it B 1? or B 2? not sure) of Umeda Eki Mae Yon Biru; it's a 2mn walk from JR Osaka Station or from the many Umeda subway/private railways stations. If you show some interest and speak a bit of Japanese, the owner may offer you a game :) (not a board!)

This is a copy of the living page "Buying Equipment / in Japan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
InAfrica
InAsia
InAustralia
InEurope
InNorthAmerica
inSouthAmerica

Referenced by
BuyingEquipment


Buying Equipment / in North America

Sub-page of BuyingEquipment

Canada

  • [ext] The Go Game Store offers good quality Chinese go equipment at reasonable prices. They sell genuine Yunzi stones and the traditional woven baskets. All items can be shipped to the US.
  • Game and Hobby Zone located in Toronto, Ontario, Canada offered a small selection of go sets. Their web page currently appears to be down.

United States

  • [ext] ChessNGames sells beginner and affordable Go equipment.
  • [ext] Yunnan Arts sells high-end Chinese Go Equipment. Clicking on the "products" link is currently the best way to see the equipment available.
  • [ext] goportable.net sells a foldable board, ideal for dragging on campus or to the park.
  • [ext] Kiseido
  • [ext] Samarkand sells both equipment and books (SL page:Samarkand). This online store is owned by Janice Kim.
  • [ext] Shogun's Gallery offers a unique selection of antique Go equipment imported from Japan!
  • [ext] Slate and Shell
  • [ext] go4go.net
  • [ext] Yutopian sells Ing boards and stones as well as regular equipment, books, and software.
  • Yellow Mountain Imports sells Go equipment and slate and shell from Ogawa Goishi. Their best deals are their [ext] auctions on eBay. ChiyoDad has a series customer experience posts and links on [ext] his blog (see posts from 05-12-03 to 05-12-16). He also has [ext] photos of their manufacture.
  • [ext] AddAll.com will search all major online book retailers for availability and the lowest price on Go books if you can provide the name, author or, preferrably, the [ext] ISBN. A total price per book (including estimated shipping and handling) is provided with the search results. If you specify your state, the site will also add any applicable state taxes.
  • [ext] Ishi Games has a selection of equipment and more (SL page:IshiGames) but it is unclear if they are active or if this is an abandoned site. This shop is not related to Ishi Press. appears defunct for go
  • Many game stores will carry one or more Go sets. (Game stores as in board games; often found in malls. Such as [ext] Wizards of the Coast)
  • [ext] ArtOfGo at CafePress features shirts, mugs, hats, and other items with 3D raytraced Go artwork.
  • [ext] BoardGames.com carries an inexpensive $19.99 Go set.
  • [ext] Amazon.com Japan - buying directly from Japan seems to be the most economic way to buy Japanese books at the moment.
  • [ext] Toy and Game Warehouse carries some Go sets.

San Francisco Bay Area, California

  • [ext] Kinokuniya Bookstores is a good place to get Japanese and English Go books; mostly from Kiseido Press. Prices are at regular retail plus CA sales tax. They infrequently stock small magnetic sets. Directions to their San Francisco and San Jose branches are provided on [ext] the Kinokuniya US map page.
  • [ext] San Francisco Japantown antique stores will sometimes carry used gobans in the range of about $500.
  • [ext] San Francisco Chinatown stores carry portable magnetic and non-magnetic Go sets ranging from about $20 to $40. You can also find sets of [ext] functional single-convex glass Go stones for $4 instead of the regular $20 (about 120 irregular stones of each color - so buy two sets). Inventory and availability varies by shop. Check the stores deeper down the main street to find the best prices on everything.
  • [ext] Games of Berkeley has a considerable selection of books and gear. Their book selection vastly exceeds that of Kinokuniya Bookstore in San Francisco and includes titles from Yutopian and Slate & Shell.
  • [ext] Milpitas Square (South Bay/Silicon Valley) has two Chinese bookstores which carry a small inventory of portable magnetic sets, plywood gobans, and stones. Yunzi stones are sometimes sold in the bookstore on the north wing of the mall. Ask for weiqi as the retailers do not refer to the game as Go.
  • Fun & Games (Milpitas, Great Mall of The Bay Area) sells small (estimated at 14x14 inches) wooden gobans complete with glass semi-convex stones for $19. They also carry portable sets with vinyl boards. No website. Call 408-945-5745 for more info.
  • [ext] San Jose Japantown has two shops which carry basic Go equipment (full-sized folding boards, plastic Go stones and goke). Check [ext] Nichi Bei Bussan and Kogura's (No website, call (408)294-3184).
  • [ext] Game-a-lot in Santa Cruz carries a basic non-folding board and small stones which are flat on one side. Apparently makers of the cheaper korean glass stones have not been shipping here or to Games of Berkeley for a while.

Melbourne, Florida

  • [ext] Japan Go Imports Small selection of very high quality go products. Unbeatable prices on clam shell & slate stones.

Austin, Texas

  • [ext] Great Hall Games Decent selection of both go books and go equipment, as well as materials for many other games.

Cambridge, Massachusetts

  • [ext] Games People Play Decent selection of both go books and go equipment, as well as materials for many other games.

Pittsburgh, Pennsylvania

  • [ext] Games Unlimited

Syracuse, New York

  • [ext] Seven Rays Bookstore provides a selection of Go books for beginning and intermediate players

This is a copy of the living page "Buying Equipment / in North America" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
InAfrica
InAsia
InAustralia
InEurope
InJapan
inSouthAmerica

Referenced by
BuyingEquipment


BuyingEquipment/in South America

Sub-page of BuyingEquipment

To buy equip in South America one possible option is

[ext] http://www.geocities.com/TimesSquare/Stadium/9281/eqengl.html

They have foam GO boards (with the stones) and MDF (medium density fiber) GO boards.

In Argentina go sets are sold on the Asociación Argentina de Go

[ext] http://go.org.ar/ventas/index.html

There is also a manufacturer who sells quality boards

[ext] http://www.simpleko.com.ar/

This is a copy of the living page "BuyingEquipment/in South America" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
InAfrica
InAsia
InAustralia
InEurope
InJapan
InNorthAmerica

Referenced by
BuyingEquipment


byorgey

PageType: HomePage

Hi! I'm Brent Yorgey. I am (about to be) a PhD student in the computer science department at the University of Pennsylvania.

I play as byorgey on DGS and KGS. My e-mail address is the same as my SL username, at gmail dot com.

Some links:

  • My Go blog. Various musings on my love affair with Go and my ongoing quest to improve.
  • My Go history. How I found and fell in love with Go.
  • My study list -- just a convenient way for me to organize links to the things on SL I would like to study at some point.

This is a copy of the living page "byorgey" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Brent

Sub-pages
GoBlog
GoHistory
StudyList

Referenced by
TheBestPartAboutGo
SemiEyesWinSemeai...
GetStrongAtGoParo...
BeginnerExercise2...
BeginnerExercise7...
BeginnerExercise2...
BeginnerExercise6...
BeginnerExercise1...
FunGoFacts/Discus...
BeginnerExercise4...
BeginnerExercise1...
BeginnerExercise5...
BeginnerExercise2...
BeginnerExercise1...
BeginnerExercise2...
PossibleNumberOfG...
Byorgey/GoBlog
FreeGo/Discussion
GetStrongAtEmptyT...
Nachtrabe/OldBadu...

Homepages
DanArgent


Byorgey / GoBlog

Sub-page of Byorgey

Various musings on my personal experiences with Go. Of course feel free to comment, muse along with me, etc.

Table of contents
7/1/2008: Return of the go blog
2/5/2005: My first tournament
1/30/2005: Back in the game
12/10/2004: Lost the ?
12/2/2004: Finally
11/28/2004: More losing, and being dumb
11/23/2004: Losing on KGS
11/13/2004: KGS account and invasions
11/10/2004: Go club!
10/31/2004: Playing at Mayorga
10/28/2004: A goban, to match my stones.
10/28/2004: I hate losing in stupid ways.
10/16/2004: Go stones!
10/14/2004: Life and Death. Oh yes, and seki too.
10/12/2004: GNU Go and the Move of Terror
Table of diagrams
Black (me) to kill
equiLibre vs. byorgey
B+R
Status?
Status?
Status?
ko
Black makes seki
Black goes for the ko
White makes seki
The Move of Terror
A good example of d'ohsuji
This is NOT seki...

7/1/2008: Return of the go blog

Recently I have been getting back into playing after a several-year hiatus, mostly due to the fact that I didn't really have anyone to play with. But in the fall I'll be starting a PhD at U Penn and am excited to join the Go club there. I've also started playing some on DGS -- but since my rating was somewhere around 22k I have been winning all my games. So far I'm at 16k and still winning all my games. We'll see how high it goes before flattening out!

2/5/2005: My first tournament

I just got back from my first Go tournament, held by the Northern Virginia Go Club. I must say, I had a great time! I was pretty happy with my play, but perhaps more importantly, everyone there was really friendly --- it was just a fun atmosphere.

I entered as 15k, and ended up with a record of 2-2, which I thought was respectable. In my first game (as black taking three stones), I was ahead by a lot, but then my opponent invaded my large corner and managed to live, which scared me --- but it turns out I still ended up with the victory by about 6 points. I lost my second and third games; in the second one I was simply outplayed, but in the third one I think I could have done better but played like crap, especially in the opening, and ended up resigning. My final game was against a kid who couldn't have been more than ten and who played disconcertingly fast. And while I was thinking he often wasn't even looking at the board. But after I got over being a little intimidated, we proceeded to have a very close game -- he built up a HUGE moyo in the center which I had to invade, but I managed to make two eyes in the center and then proceeded to destroy most of his territory, which was a good thing since I didn't have very much myself. I ended up squeaking out a win by 3.5.

Much fun indeed --- I'm already planning to attend their next tournament in April. (=

1/30/2005: Back in the game

I've been away from SL, and to a lesser extent the game of Go itself, for a while... in the meantime, I improved to around 16k on KGS, got a few more students addicted to Go, but, more importantly, also got engaged! (My fiancée doesn't know how to play but wants me to teach her. =)

But now that I am no longer stressing about proposing, I'm getting back into the game. =) I think next weekend I am going to enter a tournament hosted by a local club. I'm not really sure what to expect, since I've never played in a tournament before, but hopefully it will be fun. Although I am a little afraid that by the end of four 1 1/2-hour matches I will be sick of playing and lose concentration, but I guess that's all part of it. Anyone have any tips on staying focused and alert during tournament matches?

Oh yes, and also, I am no longer a ko virgin. I played a game on KGS where we ended up fighting a ko for the life of one of my opponent's groups, which had resulted from an invasion. I won the ko, although I think I misjudged the value of my opponent's threat and ended up losing anyway. (=

12/10/2004: Lost the ?

Woohoo, I lost my ? on KGS! I am now a solid 20k. Although judging by the margins of my victories lately I think it will continue to go up rapidly for a while. But really, who cares about rank? I am having fun. (Ahh, who am I kidding... I do care about my rank somewhat... =)

12/2/2004: Finally

Finally, I won some games on KGS! One by almost 40 points taking six stones against a 19k?, and another taking three stones against a 19k, who resigned when I was up by about 50 points. Not all that impressive I guess but a great boost to my confidence nonetheless. In the second game especially I felt I was playing much more quickly and confidently (and with less mistakes!) than in previous games.

Another fun thing was that in the second game I solved an Actual In-Game Life-and-Death Problem. Here it is:

Black (me) to kill

Now, granted, it's not a particularly difficult life and death problem. (= But it was fun nonetheless. In general I feel like studying tsumego has definitely been improving my game -- not just my knowledge of life and death but more importantly, my reading ability.

11/28/2004: More losing, and being dumb

My KGS losing streak now stands at 8, and I've fallen to 24k. Lose your first 50 games as quickly as possible... When the goban throws you, get right back on... these are the things I keep telling myself, at least...

On a (slightly) different subject, I played a quick 9x9 game against someone who apparently was even more of a newbie than me. I won easily, but the point is I won so easily that I didn't really think. For a good laugh, check out how the game looked when it ended:

equiLibre vs. byorgey

Yes, you can stop laughing now. (= What I didn't realize until AFTER the game is that both of White's groups can be killed by Black plays at a and b respectively. Duh.

chrise Strictly speaking you cannot kill both groups because if you make a move on one then white will save the other :)

Brent: Theoretically, yes. I probably should have used the word "either" instead of "both". However, in this particular case I'm not sure White would have. (=

chrise if my poor counting serves me well here then black should kill the lower group first and then the upper one if white blunders again :)

Brent: Actually, I think they are miai. If Black plays a, White loses 5 points and Black gains 23 (14 points of territory + 9 white prisoners) -- a swing of 28 points. If Black plays b, White loses 3 points and Black gains 25 (14 territory + 11 prisoners) -- also a swing of 28 points. So all other things being equal, I think it really doesn't matter. (Of course, in general all other things might not be equal -- in particular I think playing at a instead of b gives White more ko threats -- but in this game there obviously won't be any ko later).

11/23/2004: Losing on KGS

That's all I've been doing, recently. Granted, I have only played a grand total of 5 games, but I have lost them all. Now I've dropped to 18k?. Not to mention that in at least two of the games, I was winning, but then made a questionable move that ended up losing, just because I didn't read deep enough when I would have been fully capable of doing so. One I lost by 1.5 but should have won by about 25. Part of it is the time pressure, I guess, but I think there are other factors too (lack of confidence? lack of experience? evil gnomes?). Hopefully sometime soon I can figure out what they are. Or maybe I should find some 30k's and kick their butts...

Update: ARRRGH! I lost my sixth game by one half of a point! I came back from like 30 points down, too. Guess I need to keep studying my endgame... grr.

11/13/2004: KGS account and invasions

So I finally got a KGS account the other day (byorgey); even though I don't have much time to play I figured it would be a nice thing to have. So the first game I played was an even game as white against some guy who was 15k. I resigned after it reached this position:

B+R

I thought I did pretty well although I just couldn't compete with his HUGE territory on the bottom. I was also running VERY low on time (I'll have to get used to playing faster games, they're not my strong suit...) In retrospect, though, maybe my group in the bottom right (the result of a botched joseki) could have lived after all, which might have made the game close.

At any rate, he built up huge influence throughout the game, and I'm still not good enough (or maybe just too scared) to know how to properly invade or reduce.[3]

unkx80: Status of upper right corner - see joseki-related life-and-death example 2.

Brent: Aha! Thanks for the link. I'll have to study that one.

On a related note, however, I also just had a wonderfully fun and instructive teaching game with Adam Marquis (Makar on KGS), and I think I am starting to get an inkling of some ideas how to invade/reduce large frameworks. Now to test out these new ideas in some actual games!

11/10/2004: Go club!

I have a few students who I know are interested in go. And they know that I play since often I will have a DGS game up on my screen during lunch and so on. For a couple weeks I've been wondering about the possibility of starting a go club, but it's just one of those things I've never gotten around to (it's not like I have loads of free time!). Then this morning, one of my students (one who I did not know was interested in go) came and asked if I would be willing to sponsor a go club! Apparently he had learned the rules at one point a few years ago, and when he saw me playing or talking about it with another student, it rekindled his interest. So he found a couple friends who played and had them teach him more, and now he wants to start a club. And I know there are at least one or two other students who have just recently gotten into the game again, because they saw me playing. It seems that I radiate go-enthusiasm! (=

So another one of my students (whose dad is amateur 1d) is going to bring in a cheap set on Friday and maybe we'll do some playing at lunch. Who knows where this will end up going but I'm sure it will be fun!

10/31/2004: Playing at Mayorga

Yesterday my friend Steve and I had our inconsistently-weekly game of go. (= We've found this coffee shop [ext] Mayorga where we really enjoy playing -- it's a relaxed, friendly atmosphere, they have good coffee/chai/root beer/whatever, and square tables that are just about the right size. And it's fun seeing the sorts of comments we get. My favorite:

Woman: What game is this you're playing?
Us: This is 'go'. It's the oldest board game in the world.
Woman: Oh. So, can I buy it at Toys 'R' Us?

That made me laugh. Although, I don't know -- can you buy a set at Toys 'R' Us?

Anyway, we usually talk a lot, discuss various moves, etc. Our goal is more to learn and produce a beautiful game than to determine a winner and a loser (it's much more fun that way since we're both quite competitive). So we played around 50 moves in two hours, and then decided to continue the game at a later date since we were getting hungry.

A very pleasantly spent afternoon!

unkx80: Maybe yes -- I have seen those small foldable magnetic go sets sold in toy shops or toy departments, just like those travelling chess sets.

Coyote In Canada I have often seen Go sets at those game kiosks in the malls that specialize in board games.

10/28/2004: A goban, to match my stones.

Finally, the goban I ordered came, so I have something to do with my stones. =) My little sister is very excited about learning to play so I think we're going to have our first lesson tomorrow afternoon! That should be fun. There are few things I find more enjoyable than teaching others about something I think is beautiful and interesting. Not to mention that one always understands something much better once one has taught it.

10/28/2004: I hate losing in stupid ways.

It's not so much losing that I mind (I am fairly competitive but am trying very hard to take a more balanced approach with go -- to enjoy the game and learn from mistakes, rather than trying to win at all costs). But losing because of silly mistakes, or (in this case) failure to defend a territory that turned out to have a very hard-to-spot weakness, is frustrating and irksome.

So I was playing white in a 2H [ext] game on DGS. Although my opening was poor, which put me behind, I was able to catch up in the endgame, and with only a few moves left I was (according to my count) leading by about 2.5. But then my opponent played a tesuji I had not foreseen, and ended up catching a few of my stones and taking a big bite out of some of my territory. Well, actually, I had considered his move and thought I could defend it adequately -- but he played three or four tesuji[1] in a row, the combination of which I hadn't foreseen. When it became clear to me that I couldn't defend adequately, I resigned, since it was clear that I had lost, and I didn't think there was much more that could be learned by finishing the game down to the last point. Not to mention that it would have just been painful.

Taking a bigger perspective (what can I learn from this?), this sort of thing seems to happen to me a lot, actually. I get to the end of a game and one (or several) of my territories has a weakness I hadn't seen. In this particular example, in retrospect, it's not too hard to understand -- the territory in question bulged way out into the middle of the board, and had a boundary composed of lots of small unconnected strings rather than a few, large, connected ones. So my opponent was able to make many strategic cuts -- any one of which, in isolation, I could easily have defended (which is why I hadn't bothered). But in combination they forced me into a position where I finally had to choose between saving two different groups.

So, why does this happen to me? Areas of territory are mapped out, formed and reinforced over the course of the entire game. What exactly is it about my overall play that often results in territory with insecure, piecemeal borders, and how can I go about improving? Maybe it has something to do with shape? But I don't think I'm even sure what 'shape' really means, let alone being able to tell good shape from bad. Or perhaps another thing one could say is that I tend to leave lots of bad aji?

Well, at least it's something to think about as I continue playing and studying. (=

[1] By 'tesuji' here I mean good moves by my opponent that I had not considered. Which, of course, may not be exactly the standard definition. (=

bud1027 : intereting story, btw I think that your exprience is normal and common. i have seen ur game just now, in my guess....the main problem is ur reading skill..but it's just my guess

Coyote : Cutting points close together are dangerous. Urgent moves before big moves. Yes, patching up a cut can be Gote and give your opponent a few points, but having territory cut up and destroyed utterly is worth more.

10/16/2004: Go stones!

The stones that I ordered came yesterday! And the board that I ordered is on its way too. Nothing fancy, just some official ING stones (in the hexagonal counting bowls) and a folding katsura board. I'm nowhere near good enough to invest a lot of money in good-quality equipment (even if I had a lot of money in the first place). But it's still very exciting since I've never before had my own equipment -- I've always played on other people's or online.

10/14/2004: Life and Death. Oh yes, and seki too.

I thought I had a pretty good grasp on life and death. But as it turns out, I only had a good grasp on the parts that I knew about. (= This position arose in [ext] one of my recent games on DGS:[2]

Status?

I was playing white, and initially thought that my corner was perfectly safe. But the more I thought about it the more I was not sure at all. My current best guess is that it is seki. But there are so many variations and so much strangeness (the corner is REALLY WEIRD) that it's hard to know for sure. Guess I just need more experience and more study.

(BTW I ended up resigning the game; even if this corner were alive I was still behind by 10 or 15 points).

Status?

Hey Brent,

Yeah, at first this looked like it would come down to a ko situation in the corner, but the more I look at it the more I agree with seki. I don't think either white or black has a killer move available. B1 and W2 are automatic, as is B3 and W4 (gote for black though), and that situation really looks unwinnable for either side. Maybe someone else will have a profound insight...

--Jonathan Salter

Status?

(Brent) Why is black+circle gote? White does not gain anything by playing W1 so I don't think black has to defend after black+circle.

I still haven't had a chance to really sit down and analyze this in detail but maybe I will at some point...

(Jon) Well, it's two points. In some games that matters.

ko

I think actually my first thought may have been right- this scenario leads to a ko-fight. W2 is to prevent Black from getting an eye. If it's white's move first, W1 assures seki. I definitely think there may be other/better variants...

Hello Brent,

This looks familiar! Fortunately I was ahead and it was endgame so there was no worry about trying to kill or get a ko, but if I had been behind I wonder if I could have made something from the position other than seki. It is an unusual position and I hope stronger players will comment on it. chrise

Kirk: If black throws in at 4 after 2, it becomes just a two-step ko, instead of this longer ko here.

Kirk: Dan players, please review and correct as necessary...

Black makes seki

Kirk: If it's black to play, the key point to make seki is at 1. White must connect else black gets an eye and wins (EyesWinSemeais).

Black goes for the ko

Kirk: If black has a plethora of ko threats, he can play the two-step ko variation.

White makes seki

Kirk: If it's white to play, he can force the seki, but not kill black.

Brent: Thanks for the analysis!

10/12/2004: GNU Go and the Move of Terror

Last night I played a quick 19x19 game against GNU Go ("quick" as in, most of my moves I didn't think about for more than 20 seconds or so, with a few notable exceptions). I took a six-stone handicap.

First of all, I should say that I was quite pleased with the result: throughout most of the game I was comfortably in the lead (by maybe 10 points or so). And this was version 3.5.10 of GNU Go playing at level 10, which is supposedly somewhere around 7 or 8k, I think. So that certainly speaks well of my rating -- I'm sure if I actually took the time to think more carefully about my moves I could do even better.

But at any rate, you may notice that I wrote "throughout most of the game"... the game had moved into the last stages of the endgame when all of a sudden, GNU Go played a move that struck terror into my heart:

The Move of Terror

Obviously it knew something I didn't...

Flustered and still not wanting to take a long time per move, I played poorly and lost all the black stones in the area:

A good example of d'ohsuji

...capturing the four black stones in a snapback and leaving the other black group with only one eye.

I think B3 at W4 lives in seki? But that still would have cost me the game. Is there a proper way to defend that kills the invading white stones? Or was I lost as soon as white invaded (i.e. should I have defended earlier)?

sigh...

This is NOT seki...

bud1027

Err..This is not seki!!! you have died.

If you can't see this, think about it for a while. It is an eye in the stomach.

In my reading, there is not any way to save your big dragon against white's invasion. So, you surely lost the game when GNU GO invaded into the upper-left corner.

Bye @@@ have a good time@@@

byorgey: Ah, I see now... if I don't play inside, white can make the eye and then capture; if I do play inside, white can almost fill to make either a farmer's hat or bulky five. Thanks!

[2] I had some deep thoughts on this position, which led to Semi Eyes Win Semeais. ilan

[3] You definitely resigned too early, and what you wrote about the position showed that your fighting spirit wasn't happening in this game. What immediately came to mind was not any specific go related advice, but the following:

You gotta be bad, you gotta be bold

You gotta be wiser, you gotta be hard

You gotta be tough, you gotta be stronger

You gotta be cool, you gotta be calm

You gotta stay together

You can read the rest here [ext] http://www.stlyrics.com/lyrics/thatssoraven/yougottabe.htm or watch the movie The Next Karate Kid. ilan

Brent: Thanks for the advice (and the lyrics). (= It's true, I've found that I often resign too early -- I get discouraged and overestimate by how much I am behind. But I am working on developing more fighting spirit. (= (repeats to self) bad... bold... wiser...

This is a copy of the living page "Byorgey / GoBlog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoHistory
StudyList

Referenced by
GoBlogs
SemiEyesWinSemeais
BQM190
posting:53

Homepages
Byorgey


Byorgey/GoHistory

Sub-page of Byorgey

I've long been associated with the sort of people who you might think would be familiar with go. My eighth grade math teacher was something of a renaissance man -- he was a gourmet chef and an experienced white-water canoer, he made his own telescopes (including grinding the lenses), he knew an extraordinary amount of botany and also (of course) math. But he didn't know go, or at least, he never introduced it to me if he did. I also was involved in [ext] MathCounts, and even went to the national competition twice -- surely among several hundred of the nerdiest math nerds in the country, some of them must have known about go. But alas, I never met them.

It wasn't until [ext] college that I even became aware of the game. I was first introduced to it in the summer of 2003 by my friend Eric Engler; from there I was further taught by math professors [ext] Tom Garrity and (especially) [ext] Satyan Devadoss. It's a shame that I didn't encounter the game any earlier, but I'm certainly glad I encountered it when I did!

I've never been into chess much. I tried at a few different points, but it never held my attention for very long. It's just too "messy", and seems to require way too much specialized knowledge before play becomes at all enjoyable or interesting. But go is something altogether different: elegant, beautiful, utterly simple yet fantastically complex. Even as a complete beginner I was powerfully drawn to its challenge and beauty.

At first, much of my experience came from watching others play, reading various go books, and even attending a winter-term class taught by Professor Devadoss. In the first year that I knew go, I probably didn't play more than one game a month on average (and most of those were against my friend [ext] Steve Winslow). But now that I have found the opportunity to play online (on DGS, as byorgey), my current goal is to let my actual game experience catch up to my theoretical knowledge -- of course, knowing a concept and using it in a game are completely different things! However, I'm happy to see that my theoretical knowledge has already gotten me to about 15k (although I'm still far from consistent). My long-term goal is to become at least an amateur 1d. Certainly attainable over my lifetime, I think. But really, it doesn't matter, since my true long-term goal is simply to play, appreciate, and be a student of go, the most beautiful game.

This is a copy of the living page "Byorgey/GoHistory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoBlog
StudyList

Homepages
Byorgey


Byorgey/StudyList

Sub-page of Byorgey

Things I would like to/am in the process of studying and other quick links:

  • Beginner Exercises (current: 220)
  • Snapback Workshop (current: 15)
  • Unsolved Problems
  • Life and Death
  • shape
  • 3-3 point invasion and 4-4 point 3-3 invasion joseki
  • Capturing Race Exercises

This is a copy of the living page "Byorgey/StudyList" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoBlog
GoHistory

Homepages
Byorgey


Byo-Yomi

Keywords: Go term

Chinese: 读秒 (du2 miao3)
Japanese: 秒読み (byo-yomi)
Korean:

Table of contents
Literal Definition and Pronunciation
Japanese Professional Matches
KGS
IGS Pandanet Style
IGS Byoyomi Style
Ing Goe Clocks

Literal Definition and Pronunciation

Byoyomi (秒読み) is a Japanese Go term which literally translates to "counting seconds." A player is in byoyomi when the his remaining time is being counted aloud for him. See also the discussion of the literal meaning.

It is approximated in English as three syllables, "byoh-yoh-mee." Pronouncing it "bye-oh-yoh-mee" is definitely wrong.

The following sections discuss how the term byoyomi is used in specific situations.

Japanese Professional Matches

In Japanese title matches and televised games, when a player is running out of time, the timekeeper will count aloud the amount of time used. The timekeeper counts up rather than the Western practice of counting down. See the article entitled Time is the Enemy in Go World #13.

There is an excellent article on byoyomi by Richard Hunter in the British Go Journal , titled [ext] "Byoyomi Explained."

These pages also might help:

  • Japanese Title Match
  • NHK Cup

KGS

On KGS, one may play a game using the Byo-Yomi time system. The game creator will set the following:

  • Main Time
  • Byo-Yomi Time
  • Byo-Yomi Periods

After a player uses his main time, that player must move within the set byo-yomi time or he will use a byo-yomi period. If he still does not move within that amount of time, another byo-yomi period will be used, and the timer will start for the next byo-yomi period. When all byo-yomi periods have been used, the player loses the game. It is possible to lose in this fashion on the first move in byo-yomi.

If that player moves within the allotted time, the timer is reset, but any byo-yomi periods already used will not be regained.

IGS Pandanet Style

On IGS, most clients use the match command. Among other settings, this command specifies an initial time and byoyomi minutes. In this case, the byoyomi is the amount of time to play 25 moves. After the initial time has elapsed, if a player does not play 25 moves within the specified time, that player loses on time.

Most games on IGS are played with this style of byoyomi. A typical byoyomi of 10 minutes for 25 moves is reasonably relaxed. Games with a byoyomi of 7 or 8 minutes per 25 moves are also commonly seen. Blitz games use from 3 to 5 minutes per 25 moves byoyomi, while lightning games use byoyomi of 2 minutes or less per 25 moves. The PANDA-glGo client also supports a "seek game" function with options of either 5, 8, 10 or 15 minutes per 25 moves.

IGS Byoyomi Style

On IGS, some clients now support Byoyomi style time systems. This is supported with the nmatch command. At the time of writing, only PANDA-Egg and glGo support playing matches with the Byoyomi style time system.

Creating a match has the following time settings:

  • Initial time
  • Byoyomi
  • Overtime (KoryoByo in PANDA-Egg)
  • Periods (Koryotimes in PANDA-Egg)

Note that on PANDA-Egg, "Use Koryotime" needs to be checked for those settings to take effect.

After the player uses his initial time, that player has the amount of time specified by byoyomi to make a move. If a move is not made, an overtime period is used. The player has the amount of time specified by overtime, to make his move. If a move is not made in that time period, another overtime period is used. When all overtime periods are used, the player loses the game.

If a player moves within time, that player will again have his byoyomi time to play his next move, but any overtime periods used will not be regained.

This is similar to the KGS time system described above. There are a couple differences, though:

  1. The byoyomi period can be set to a different amount of time than the overtime period.
  2. The player will always have the byoyomi period for each move. The player only loses the game if the byoyomi period expires and no overtime periods are left.

See the [ext] glGo manual for additional information.

Ing Goe Clocks

Ing Goe Clocks are commonly used in Go tournaments. These clocks can be set to count down remaining time in English or in Mandarin when in overtime. The clocks can be set to use a time system similar to KGS and IGS Pandanet, but those time systems will not be described here.

This is a copy of the living page "Byo-Yomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CountingSeconds

Paths
TimeSystems
BadHabits

Sub-pages
Discussion

Referenced by
Meijin
AutoAtari
SwissPairing
Overtime
AsianTVCup
GoTerms
CanadianTiming
JapaneseTiming
TurnBasedGoServers
JapaneseOvertime
JapaneseTiming/Bi...
Hayago
Byoyomi/Discussion
ChineseGoTerms
GoServers/Discussion
KoreanGoTerms
RoundDownTiming
TheBiggestGoban
IYT
TimingSystemsRedux

Homepages
HuOfKGS
Jono
MAsterdam


Byoyomi / Discussion

Sub-page of Byoyomi

Byo-Yomi Strategy

amadis: What is the optimal strategy for playing with byo-yomi? I would guess that if the byo-yomi periods are 30 seconds long, it would be best to use an average of at least 30 seconds per move during the main time.

Gaius: In general, I'd try to avoid getting into byo-yomi (unless there are very long and very many byo-yomi periods). Quite often, players start to make errors once they get into byo-yomi. I would try to play in such a way that, on average, the game end is approximately at the same time as the end of your main time. This way, you won't get into byo-yomi very often. So, as a rule of thumb, divide the main time by 120 (I think this is the average number of moves in a completed game, correct me if I'm wrong) and try to spend approximately that much time for each move. Additionally, you might want to use more time in the late opening and early midgame than during the rest of the game, but that is probably personal.

Byo-Yomi and Overtime

From the ByoYomi page: The term is also used loosely (and inaccurately) to refer to other forms of overtime.

Dieter: This may be inaccurate usage, but I fear it is a case of "Too late." It is impossible to teach all Western Go players not to say "ByoYomi" when they mean overtime. In my language there are several words that have been misused and abused for such a long time and by so many people that the dictionary now contains the erroneous usage and no longer the correct one. Regrettable but inevitable.

BobMcGuigan: A definite point in favor of using "overtime" is how badly many people mangle the pronunciation of the Japanese term.

SAS: In the UK, the incorrect usage of "byo-yomi" has not taken over. (To check I wasn't imagining this, I looked through all the recent tournament entry forms I could find - none use the word "byo-yomi", almost all use the word "overtime", and two manage to avoid either word.)

Question: Should we consolidate the wiki Byo-yomi with Japanese Byo-yomi, and Time Systems with Overtime? -- Sebastian 2003-09.12] (deleted TJ's comment per his wish) Sebastian: What I meant with my question was if we should, for each of these pairs, move the content of one of the wikis into the other wiki and change it to an alias. There are only few lines in Overtime and Byo-yomi, so it doesn't look like they really need to be independent. -- 2003-09-12

TJ: Hehe. Okay, sounds good to me, then.

Sebastian: I started doing these changes. However,

  • I left the wiki overtime since this has actually two meanings - see my changes there.
  • The article on ByoYomi (formerly JapaneseByoYomi) seems misleading. Before it defines what byo-yomi actually is it switches to discussing byo-yomi on Go servers, which, as far as I understand, is NOT byo-yomi but rather CanadianOvertime.
  • I did not touch CanadianOvertime, since I'm not decided what to do about "An overtime period has two main properties...". This seems to be a statement that applies to any byo-yomi-like overtime. Should this be moved to byo-yomi, to TimeSystems or to Overtime?

Can someone who understands this better than me pls look at the pages and clean up the mess? Thx. -- 2003-09-15

The Best Translation for the word Byo-Yomi

Sebastian: Bill or John, WRT to "second reading" you wrote:

As John Fairbairn indicates elsewhere, "calling the seconds", or the like, may be a better translation. --Bill

AFAIK, yomi means "reading", or did you want to make a point by changing it to "calling"?

(John's reply below is with regard to my subsequent change of the first sentence of the page to: 'Byo-yomi (秒読み) literally means "reading the seconds" ')

John F. No, it doesn't. It means counting the seconds.

Sebastian: Can you back up your statement, please?

John F. I've already explained it in SL but several people have mangled the byoyomi pages to a degree I find incomprehensible, so I don't know where it is. Otherwise a good dictionary.... Since yomu is cognate with yobu, Bill Spight's suggested rendering as calling out needs to be considered, too.

Bill: Gee, John, I thought I was repeating your suggestion. ;-)

Byo wo yomiageru means to call out the seconds. If you nominalize that, you get byoyomiageri, but that's a mouthful. It might readily be shortened to byoyomi.

Sebastian: Oh, I see now that John F. = John Fairbairn! So you are an authority! (I read and enjoyed your "In Pursuit of Elegance" in the Go Almanach.) Are you saying that yomiageru (=yomigaeru?) is not derived from 読? If it is, then my problem is that 読 (or 讀 or 读 in Chinese), according to all I know means "to read, to read aloud", so I would like to understand why "reading the seconds" could be wrong. Unfortunately I can't find your original statement from which Bill quotes (in Byoyomi / Discussion). Would you mind giving us your rationale again? Thanks!

John F. I'm home now and can refer to books. Here's a summary of yomu - 読 - from Kenkyusha: 1. read {books}; peruse; recite; chant; count; reckon the numbers of; 2. read {gauges, etc}; see; guess; divine. A related yomu (different kanji) - 詠 - means to compose poetry. Morohashi of course gives more meanings but he starts off with "to recite out loud" (this meaning is referenced also to the Shuo Wen). The point is that ancient reading (or composing) was done out loud, and yomu (like cognate yobu = call) has always had this nuance. So the operation described by byoyomi is one where the seconds are read off aloud, which is better conveyed by the words count or call in English. But in any case, if you ask a Japanese person to byo wo yomu he'll usually do something that you would call counting, like using his fingers as he speaks.

Sebastian Thanks, John, that explains it. I changed the first sentence to "counting...". Also, I inserted the two kanji in your reply above, pls correct it if I made a mistake.
BTW, let's move this discussion to Byoyomi / Discussion, once the dust has settled somewhat. -- 2003-09-15

Bill: To make it clear, I'm the one who suggested a possible link to yomiageru. In any event, reading the seconds is a poor translation.

Sebastian: I see - John meant "呼". Interesting! So, in the light of what kokiri says below, one has to consider two (sometimes) independent families of cognates in Japanese: One from the kanji side and the other from the kun side. And from a kun pronounciation, 呼 =cognate_to= 読 =cognate_to= 詠.
John F. Eh? You're just creating confusion. Kanji and kun are not opposites or even related, and I think you need to check out what a cognate is. This is (a) a go column and (b) you're supposed to write for the general reader. The byoyomi pages are already spaghetti-ed enough.
John, your professional experience is certainly valued in this forum. But please remember that most of us contribute merely for fun. If you find something that doesn't meet your standard, please consider that the contribution may still contain a valid point and assist constructively in clarifying it for the sake of all readers.
Thanks,
Sebastian 2003-09-16

kokiri 詠む also is read yomu. I thought it referred to reading poetry, but the dictionary seems to give it a meaning of to chant or recite.

Sebastian What a nice image: Poetry = eternal words.
Bob Myers: Unfortunately, as with the majority of kanji, the right-hand component has a phonetic, not semantic, basis. Here it gives the kanji 詠 the reading EI, the reading of 永.
Sebastian: I agree; officially, this is a phonetic complex. But don't give up all hope! Poetry reconnects what the grammarians stricly divided[10]. You can regard it as a logical aggregate, as well. This is actually a pragmatic view, because there is quite an overlap between these categories. From ancient words like 陰 (and maybe even 侌 itself - see Gender Discussion) to modern words like 湨 (bromium) there are plenty of words that fit in both categories. 2003-09-17

I'm not saying that this is necessarily this kanji and not 読 that is used for Byoyomi; rather that a simple verb such as yomu can mean subtly different things in different situations. It's just the same, in English where read could be read out or read into for example.

One interesting thing that I've never really seen highlighted about Japanese is that in spoken Japanese you only hear the word but where it's written down there's more information. for example, toru is the Japanese word for the English "to take". An online [ext] dictionary gives 取る (usual) 撮る (take a photo) 採る, 執る, 盗る(steal) 捕る (catch a fish) as different ways of writing toru.

Sebastian: Wow, that's an amazing variety! And I thought Chinese was bad already for having up to 3 or 4 different hanzi for one reading (such as 它~他~她 or my pet peeve, "妳"). -- 2003-09-15

[10] "Deine Zauber binden wieder, was die Mode streng geteilt". -- Schiller, Ode to Joy

This is a copy of the living page "Byoyomi / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ByoYomi
HowToReadRecentCh...
LibraryLobby
TalkPages

Homepages
Sebastian


bz12292003

Comments or corrections are welcomed and appreciated.

Description

In this game the top right corner was settled. Back plays the marked stone and seems ready to cut off the marked white stone and derail White's plans for the right side.

Description

This is the paniced sequenced that started with white's attempt to connect. The end result destroyed white's base and connections between stones, and endgame showed black fully in control of the right side. [1]

Description

I think that this would have been the better play by white. The cut by black is allowed and a reconnection by white worked out in the next sequence.

Description

Description

I think that any of black's attacks can now be dealt with favorably by white. A couple of experimentations follow.

Description

Description

If Black continues on the other side

If Black continues on the other side (part 2)

If white desn't watch out ...

Description

Description

[1]

Description

unkx80: 4 liberties to 3 liberties, no?

This is a copy of the living page "bz12292003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
HardKnocks


C.S. Graves

PageType: HomePage

An acquaintance and I once tried to start a kiwon, or go club, in my hometown of Saint John, Canada. Unfortunately, interest was hard to drum up, and that endeavour sadly expired due to lack of attendance.

I used to play on KGS occasionally under my own name. In spite of the potential for improvement on such Go servers, I grew to dislike playing baduk over the internet when I had real equipment collecting dust. The tactile and social aesthetics of the game were missing from the cold computerized experience.

I have since decided to play more in real-life, if possible, with a live human opponent on the other end of the baduk p'an, and real stones in my hand. Since the co-founder of our short-lived kiwon moved out of town, I've been hard pressed to find opponents locally, and have more or less assumed a role of teacher for those rare individuals who show an interest in the game. I hope that I can foster a love of the game in a few individuals now, and perhaps things will grow from there. I would love for there to be a Saint John Kiwon someday, however unlikely it may be.

In addition to baduk, I also enjoy several chess variants, especially Omega Chess and Xiangqi.

Here and there I make references to baduk/go on my personal web site: [ext] http://www.angelfire.com/music/creon (not all links there are wholesome or safe for work, so caveat surfor!)

As of 2005/09/19, I noticed that Nanoc has reached KGS 2 dan. Most impressive! I consider myself lucky to have played him back when he was 22 kyu. I wish I could improve so much, but such is life...

Some of my favourite SL pages:

  • Graded Go Problems For Beginners - Kano Yoshinori's excellent four-volume series.
  • Korean Go Terms - the Japanese did the most to popularize the game in the west, but the Koreans are now a force to be reckoned with. I figure I may as well take a look at their terms for a change.
  • Ear Reddening Move - (cue tense Hikaru no Go music here)
  • Blood-vomiting game - talk about a game taking its toll! Yikes!
  • If Life Were Like Hikaru No Go - outsiders won't get it, cherish the humour, Go fans!
  • BadukMadeFunAndEasy - In spite of some of the diagrams being too tiny or marred by JPEG compression to make out, this series of articles in the Korea Times is especially informative for beginners such as I.
  • Shibumi - a guilty pulp fiction read by Trevanian. Of course, there's the references to go/baduk, but it also sparked my interest in hoda korosu.
  • PagesForBeginners - even if you know the basic rules, you may find some useful information here.
  • Haeng-Ma Tutorial for Beginners - the principles behind the flow of the stones.
  • Basic Instinct - because it's nice to know some of the ideas behind the most fundamental of moves.
  • Tesuji - clever tactics often useful enough to deserve individual names. I for one wish I could remember more of them!
  • TeTsuki - the traditional Japanese way to place stones. Not necessary, it just looks neat. Be sure to follow the link to HowToHoldAndPlayAGoStone. The external Nihon Ki-in page listed there includes photos.
  • WhatItMeansToBeASensei - for a brief period, I was lucky to have a stronger opponent who would explain how I could have played better during our games. Such people will do the most good for the spread of baduk in the west I think.
  • Deathstar Formation and Skywalker Tesuji - the only thing funnier than the formation and tesuji themselves are the people who don't get it.

Some SL pages that I have contributed to:

  • Go Players Who Also Play Chess - apples and oranges, I say.
  • Favourite Character In Hikaru No Go - "He's nearly a pro." "uh-WWWOOOOOOWWWWW!!!"
  • Movies - because there's more out there than Pi and A Beautiful Mind.
  • Movies/Discussion - perhaps not deserving of a page of its own, but I enjoy Tun Fei Mou's Hei Tai Yang 731: Man Behind the Sun nonetheless. And there is go equipment in a few scenes if you watch closely.

Update: due to the controversy surrounding Hei Tai Yang 731 and the historical events upon which it is based, this page has been deleted, with Movies/WARNING put up in its stead, though it too may be deleted. Not sure where I stand on this. I grew to like tderz's original Movies/Discussion page, but not sure that deletion of it and/or the warning page warrants deletion of any mention of the film from the Movies page. I only wanted to make the list of movies more comprehensive, describing the scenes involving go equipment/play. Those interested could very well have investigated themselves through other websites. And while tderz's Hei Tai Yang pages may not be strictly go-related, I wouldn't have objected if they had remained.

In an attempt to lighten the issue with some admittedly dark humour, I find [ext] this cartoon eerily relevant.

Favourite Baduk Personalities:

  • Wu Qingyuan - one of the very best. The man has lived in interesting times as well..
  • Yi Ch'ang-ho - considered perhaps the best active player, the "Stone Buddah" is often underestimated by his opponents.
  • Rui Naiwei - her aggressive style is enough to shake even the Stone Buddah.
  • Tartrate - the mysterious internet personality with a penchant for beating pros. Who is Tartrate? Check out the speculation at Tartrate Gossip. I wouldn't rule out the possibility of Tartrate having an English interpreter handy while playing on KGS, if he/she is in fact one of the suspected pros who isn't known for natural fluency in English.

Anyone wishing to contact me can do so via email: sjkiwon (at) nb (dot) sympatico (dot) com, or csgraves (at) hotmail (dot) com. You may want to include the phrases "Sensei's Library" or "Go/Baduk" in the subject line, since I'm very paranoid about unsolicited commercial email (spam).

This is a copy of the living page "C.S. Graves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoStones
RabbittySix
Goe
BlindGo
Yunzi/discussion
GoPlayersWhoAlsoP...
FavouriteCharacte...
SongsAboutGo
HandicapsBeyondNi...
PlacesWithoutAClub
SelflessGo
Confucius
OnlyPlayingBlackN...
DescribeGoToNonPl...
CommunicatingWith...
CompareGoToChess/...
ShusakuNumber
FaceToFaceVsInter...
Movies
DiscriminationInGo

Homepages
Adante
Zarlan


Caesarion

PageType: Alias

Blake

This is a copy of the living page "Caesarion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Cai Side

Keywords: People

Qing period player in China, pupil of Wu Ruizheng. Also known as Cai Linqing.

This is a copy of the living page "Cai Side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Qing
TaoShiyu


Caitlin Wang

Caitlin Mary Wang (also known as 'O Katorin' and as 'Caitlin Thomas') (b. 1948) is the main character of my story A Cautionary Tale. She is the daughter of Wang Ping Yuan and Marlene Wang nee Thomas. Although she is a Chinese American, she later comes to identify quite strongly with her Welsh heritage (her mother's parents were Welsh), possibly in reaction to her Western mother's eccentrically over-enthusiastic embrace of Chinese culture.

Having been discovered as a serious go talent by Huang Zi, Caitlin travels to Japan to become an insei in the early 1960s. She is very disturbed by the change in her surroundings, and finds puberty to be exruciatingly difficult, because she is unusually tall. Caitlin is also deeply troubled by not knowing her father. Unfortunately, Caitlin is unable to resolve her conflicts, and grows up to be a devious, cruel and rather solitary woman, who uses her beauty and go skill to hurt her rivals. She has one friend, Yoko, who may or may not be her lover.

In the 1970s Caitlin becomes dominant on the Japanese go scene, and causes a rapid increase in the popularity of the game in the USA. However, her sociopathic personality and cruelty lead to unfortunate consequences. Although she is greatly admired by her peers, she is bitterly resented by her fellow professionals. She is deferred to out of fear, although Koyama (whom she once rejected when he asked her out to a Godzilla movie) is one of the few people who is able to stand up to her. Her long-running battles with the ugly, stubborn and tenacious Koyama will be a highlight of the Japanese go scene in the late 1970s and 1980s. In 1976 Catalin Wang was fined and punitively demoted to 3 dan by the Nihon Kiin for insulting an eight-year old go fan and her father when they interrupted Caitlin as she walking from the restaurant to the offices in the Nihon Kiin. Caitlin also appeared briefly as a character in an anime about a ten-year-old go prodigy posessed by a famous player's spirit, but the show was a flop, and she sued for producers for misrepresenting her. Apparently she lost the case, and there are rumours the judge actually decreed that the show only misrepresented her in so far as it was not possible to depict such a despicable person sufficiently accurately. Caitlin does have a softer side: she has a pet dog called Sam (in memory of her Uncle Sam), and apparently in a moment of uncharacteristic generosity she once donated 100 yen to a children's hospice.

I have not decided what Caitlin's long-term fate will be.

Caitlin is 6ft 1, and has dark auburn hair. She has Asian features, although her nose is more Western in shape. She is very beautiful and very slender. Her favourite hobby is *something unusual* (can't think what would be suitably strange, yet!). She is known as O Katorin in Japan, although she dislikes this reading of her name; in 1978 she formally changes her surname to Thomas (her mother's maiden name), although she is still often known by her original surname.

I don't care if Caitlin is not very realistic. I realise that my story is not going to be great literature, so I've decided to let my imagination run riot and write a wild soap-opera like fantasy set in the world of go. She is not a "Mary Sue" in that she is a horrible person and not a very happy one. As for me, I'm very gentle, easy-going and generally happy go lucky. And being such a kind person, I have made Caitlin even taller than me, so that she can feel the frustration of not being able to find nice shoes easily to an even greater degree. (Remember, she lives in Japan, where Western sizes are hard to come by.)

Tamsin

This is a copy of the living page "Caitlin Wang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ACautionaryTale


Calculating a Thermograph

Difficulty: Advanced Keywords: Theory

Several discussions have occurred here on SL concerning the calculation of the values of plays and of thermographs, which give more information than just a single number. For a textbook treatment, see Winning Ways by Berlekamp, Conway, and Guy, and On Numbers and Games by Conway.

The following long and detailed discussion has been moved here.

Robert Pauli:
Thanks for your reply, Bill, even if it crushes my beliefs. Somehow my impression was that the binary tree used to compute miai values was made up of locally, say, minimax-best plays, but that doesn't seem to be the case. What you're saying sounds like miai values themself ranking the moves to be used in the tree. Boy, I'm really confused. Not that I'm new to recursion, but where's the ground case here? Temperature zero? At least it can be checked with minimax, and since nothing can be gained the miai value of each move should be zero in that case. Then I can slowly work my way back...let me instanly hurry to my chamber and contemplate... :-)

Bill: This may help. It's from my talk at the Computers and Games 2002 conference. The slides are [ext] on my home page.

Later: Slides 5 - 7 are relevant.

Suppose that we have the following game tree, with / indicating a play by Left (Black) and \ indicating a play by Right (White):

               G
              / \
             /   \
            H    -7
           / \
          /   \
        -2    -4

Suppose that Left (Black) plays first. We get the following backed-up minimax values.

              -4
              / \
             /   \
           -4    -7
           / \
          /   \
        -2    -4

For calculating the miai value of G, we add the parameter, t.

               G
              / \
             /   \
            H   -7+t
           / \
          /   \
       -2-2t  -4

Then we get these backed up thermographic values:[1]

      max(min(-4,-3-t),-5)
              / \
             /   \
   min(-4,-3-t)  -7+t
           / \
          /   \
       -2-2t  -4

The top value represents the left wall of the thermograph of G. Solving for t in

     min(-4,-3-t) = -7+t

we get

     t = 2

So the miai value of G is 2.

That's kind of sketchy, but I hope you get the idea.

(BTW, we are going to have to move some of this discussion. :-))

Robert Pauli:
Wow. Be sure - I don't get a single word. Dummy me thought that it simply would go by propagating averages and then to look at the distance between root and one of its daughters:

            = -5      -
              / \     | = 2
             /   \    |
         = -3    -7   -
           / \
          /   \
        -2    -4

Just an incident that it turns out to be the same ?

Do I need to swallow thermography to get miai values ?

(Move it whereever you want, Bill, I'm lost anyway. :-)

Bill: Sorry, Robert. I was way too sketchy.

You do not need to know thermography to figure out miai values. People, including myself, have been doing that for many, many years. :-)

However, the thermograph (TG) gives more information than just the count and miai value. One thing it can indicate is which plays (each line in the TG is associated with at least one line of play) to choose under which circumstances. That is one question in the DGZ problem. To answer this kind of question you have to look at the walls of the TG.

You brought up the question of minimax. The walls of the TG can be expressed in minimax terms, and that is what I showed.

Going back to the problem. The line of play to use when White plays first to figure out the count and miai value for the bottom right corner is W1 on the 2-3 point. That was obvious to me. The line of play to use when play is restricted to the corner is W1 on the 3-4 point, solidifying the wall. (That is also the one to use at temperature zero, OC.)

The right wall of the TG for the corner tells us that, as a rule, the time to switch between those plays is at temperature 1. We could work that out without the TG by considering that playing on the 2-3 allows Black to make a 3 point reverse sente, while playing on the 3-4 is only 2 points worse, on average, than playing on the 2-3. We can gain one point by playing on the 3-4, at the cost of one move.

Now, since the remaining play on the board has a miai value of one point, thermography does not give us a clue which play is right. However, as it happens, the play that is correct under most circumstances is still correct for the problem.

The thing is, when you are looking for the best play in an area of the board, you do not as a rule look for the best play at temperature 0. That is not realistic in a real game. Usually you want the play that defines the miai value. That's why my eye immediately went to the 2-3 point.

As for figuring miai values by taking averages, you realize that that does not work in the following example.

           = -3.5     -
              / \     | = 3.5
             /   \    |
         =  0    -7   -
           / \
          /   \
        +4    -4

Robert Pauli:

I admit that, even reading a bit thermography, I still can't decipher your tree decorated with t's:

  • why do some nodes get no t?
  • why do some nodes get more t's?
  • why does t's sign differ?
  • -3-t seems to be the average of -2-2t and -4, but why is it joined with -4?
  • where the heck is -5 from??

Bill: Wow, that's a lot, Robert! Our disucssion has prompted me to think that I should create an Endgame Calculations without Tears? page, but I really can't do much on that until December. Meanwhile, let me give some brief replies.

The coefficient of the t's at the terminal nodes is w - b, where w is the number of White plays starting from the root and b is the number of Black plays. Other coefficients are derived from these.

In min(-3-t, -4) you are comparing the gote and sente possibilities.

-5 is the count if the node is gote. It is derived from solving the system,

    c = -7 + t
    c = -3 - t

If this is some alternate method to find miai values, great,

Bill: It does that, and more. :-)

but my main problem is simply to set up the (binary) tree.

Did a bit homework, reading some DGoZ 2001 articles by Bernhard Herwig about miai values (great job, Bernhard). He explains it via perfect play on N copies of the local position, dividing the total score by N and looking what happens for growing N. (Not a word about my beloved binary trees, however.)

With that I get why averaging a single tree doesn't always work: the context isn't rich enough. Your counter-example completed would then be

    = -4  (not my naive -3.5)
      / \
   = 0  -7
    / \
  +4  -4

because with, say, 3 copies and Black starting it's better for White (going right and for low) always to answer, leading to -4 -4 -4 instead of +4 -7 -7. Naturally one calls this sente, but that explains nothing. (I know I'm boring you - sorry.)

See Method of Multiples.

Another thing I noticed was that there's a difference between the miai value of positions and of moves. To make things plain, I would call them average score and average gain - and, by the way, I would have leaves increasing to the right.

Bill: Japanese yose theory talks about the miai value of a play; CGT talks about the temperature of a game. When the play is orthodox without regard to the ambient temperature, its miai value equals the temperature of the game. Somewhere Charles Matthews and I had a discussion about whether an inferior play had a miai value, and we each seem to have convinced the other to change sides. ;-)

Back to a single tree. At Miai values list / Discussion you told Karl that a node's value only is the average of its daughters (values) if it stays between the granddaughters D and E:

         A
       /   \
      /     \
     B       C
    / \     / \
       D > E
         =

Otherwise A is either D or E, whatever (B+C)/2 is nearer to.

This seems to suggest that one can do without perfect play on N copies and simply propagate up

  A = T if T <= D and T >= E
    = D if there's D and T > D
    = E if there's E and T < E

    with T = (B+C) / 2

provided each leaf is in the turn-is-worthless state (or is at temperature zero) and is assigned the score reached by perfect play no matter who starts.

Hope that now works (else I'm at tears... :-)

Bill: There are three basic cases:

  • First, gote, where the count is the mean of B and C.
  • Second, sente, where the count is D or E.
  • Third, reversal, where the answer lies further down the tree.

In a way, thermography simplifies your task because you do not have to worry about these distinctions. More on the calculation page when I get around to it.

Ok, but how do I set up the tree in the first place? I mean, neither side just has one move, not even in a local position.

Bill: Include every move for each player at every node. (That's often impractical. You can usually eliminate bad plays.)

This is where I originally went wrong, choosing the follow-up position for each side that evaluated best in the empty context. Now I rather guess that positions have to be evaluated in a context crowded with copies of themselves.

Bill: It's not so bad.

So, to find the left/right daughter of a node that is no leaf, that isn't in the turn-is-worthless state (for simplicity I'll assume moves bringing positions nearer to end):

  • look at each position Black/White can reach from it in one move
  • recursively compute its miai value (or average score)
  • choose one with the highest/lowest value

Is this OK, sensei Bill?

Bill: I don't think that takes reversal into account. For an example of reversal, see hanetsugi.

Robert Pauli:
Wherever I stand, the carpet is pulled. Binary trees? No. Average? No. Depth limit? No. :-) Even the method of multiples doesn't seem to be general: kos.

Nevertheless, and how impractical it might be, it's the best I currently have. You don't depend on dubious arguments about sente and gote - you simply turn off intuition and proceed.

That's what I'm after: not a bunch of tricks for the tournament, but an objective method for the aesthetic pleasure.

I'll be happy to see any page that addresses this.

[1] Jeff: I got lost in that diagram. I understand where the -2t and +t came from in the two leaves. But how does -2-2t become -3-t? What I mean is, shouldn't the root node be max(min(-4,-2-2t),-7+t) and the root's left child be min(-4,-2-2t)? What am I missing when you propagate the minmax values up from the leaves?

Bill: Good question, Jeff. Thanks. :-)

Repeating the tree for convenience.

      max(min(-4,-3-t),-5)
              / \
             /   \
   min(-4,-3-t)  -7+t
           / \
          /   \
       -2-2t  -4

The value when we back up one move above -4 and -2 - 2t represents two scenarios: first, White replies to Black's move and goes to -4; second, play stops. We do not contemplate the scenario where Black continues to -2 - 2t, since, at that value of t White goes to 4. When t is higher, White does not reply. For the second scenario we take the value at that node. To get that value we need the values of the children. In this case, a simple gote, it is the average of -4 and -2 - 2t, or -3 - t.

Make sense?

Jeff: Thanks, Bill. Now I Understand the min(-4,-3-t) thing. It has everything to do with the knowledge that black just moved. So now, I'm confused about the root node, since we don't have knowledge of who last moved. I tried plugging in some numbers to see if that would help get me figured out, but it only served to give a concrete example of my confusion:

Imagine the game at low temperature, say 0.1. If black moves first, he may choose to either tenuki (0.1) or move here. If black moves here, we know white will respond because the local temperature is ((-2)-(-4))/2=1. So black's move ends him in -4. If white moves first, he will move here in gote, netting -7+t=-6.9. Thus the value of the position at t=.1 appears to be avg(-4,-6.9)=-5.45

Your formula, however, suggests the value of the root is max(min(-4,-3-t),-5)
= max(min(-4,-3-.1),-5)
= max(min(-4,-3.1),-5)
= max(-4,-5)
= -4

My analysis yield -5.45 where yours yields -4. Where am I going wrong with my analysis?

Bill: About the root. I did not explain where the -5 came from. It is the average of -3-t and -7+t, and the mean value of the root. When t > 2, then if Black plays first he gets min(-4, -3-t), which is -3-t, which is less than -5. So Black will not play. If White plays first she gets -7+t, which is greater than -5, so she will not play, either. When t = 2, either player may play and get -5.

max(min(-4,-3-t),-5) is the value of the left wall of the thermograph, which represents the value for Black, playing first. And, as you show, when t = 0.1, it is -4. In fact, it is -4 when t < 1, -3-t when 1 < t < 2, and -5 when t > 2.

min(-7+t,-5) is the value of the right wall of the thermograph, which represents the value for White, playing first. When t < 2 it is -7+t, and when t > 2 it is -5.

Put the left and right wall together and you get the thermograph.

(Note that when t > 2, the value for each player, playing first, is -5, and both walls coincide in a vertical mast. -5 is the mean value of the position, aka the mast value.)

Es claro?

[Jeff[: Clearly I didn't communicate my confusion well enough. When I compute the value at t=0.1, my best reasoning tells me the value of the root node is -5.45. See above for how I derived that. But then I plugged in your formula and got -4. The two answers disagree. This means that my reasoning was wrong, but I can't see the flaw in my reasoning. Does that make sense? Can you see the flaw in the paragraph where I explain that the value of the root is -5.45?

Bill: No flaw in your reasoning. The question is what we are computing. When deriving the backed up values, I said, "Suppose that Left (Black) plays first. We get the following backed-up minimax values." You were trying to compute something else, the value of the root without regard for who plays first. That's different, as I explain below.

max(min(-4,-3-t),-5) is the minimax result, as a function of temperature (t), when Black has the move at the root.

min(-7+t,-5) is the minimax result, as a function of t, when White has the move at the root.

The root has a single value only when t >= 2, when these two functions are equal, and are equal to -5. There is no single value for the root when t = 0.1. At that temperature the result depends upon who has the move. The reason that there is a single value when t > 2 is that neither player will wish to play yet, so it does not matter who has the move. When t = 2, the result is -5, regardless of who plays first, so again it does not matter who has the move.

I hope that is clearer. :-)

Jeff: Much clearer. Sorry for taking a while to respond -- School's kickin my butt (JHU: Evolutionary Computation). My intent was to reply to your message with a general formula or algorithm that is mathematically precise, concise, and clear. When I do, I'll replace this comment with that, since that will be more interesting/useful.

Jeff: Here are my conclusions, after much deliberation. I came up with what seems like the simple way of figuring out the value at any node for any time. And you were right -- it has a lot to do with thermographs. Please feel free to move/edit them if they are too wordy and tedious. Please feel free to edit/promote them if they have value. Bill, thanks again for your patience in helping us understand these things.

Calculating value of a move in terms of global temperature

There are two ways I see to do this, depending on whether you prefer playing with graphs (for this, we use thermographs) or algebra (for this, we use piecewise functions). The two processes are really very similar, but different people think different ways.

To find the value for a given node, first you find the value of its left and right subtree. Keep looking further down the subtree until you find a place where the value of the position is the same, regardless of whose move it is or what the temperature is (the place in the game where both players would pass). The thermograph for that basic case is a vertical line at that value. The algebra is f(t)=v (t is temperature, f is the value for any given temperature).

Thermograph approach

So, now that you have the left and right subtree, how do you get the value of this move? For the thermograph method, plot the thermograph of the two subtrees both on the same graph. Each thermograph has two sides, a side facing toward the other thermograph and a side facing away. All we care about is the sides that are facing toward one another -- the outside half can be discarded/ignored. Now, skew (slide) the two graphs toward one another by T. Here's what this means in more detail, starting at the bottom (temperature=0):

For vertical lines, that means making them diagonal lines (45 degrees toward the other graph) keeping the height of the line (distance above temperature=0) the same (yes, this makes the line longer). For lines that are already diagonal, you'll notice they are currently diagonal away from the other subtree's thermograph. Make these lines vertical, again keeping the height the same.

Erase everything above the point where the two skewed thermographs intersect. Draw a vertical line going straight up from that intersection. Congratulations, you're done. Repeat until you've built up to the move you were looking for in the move tree.

Algebra approach

Each subtree has two value functions: one if it's black-to-move and the other if it's white-to-move. Each of these functions will be piecewise, divided at various values of t (except where the value is constant for all temperatures). Each value will look like n+t, n-t, or simply n. So for this subtree, you need to figure out two piecewise functions.

To figure out the black-to-move function, we will use the white-to-move function of black's subtree. Copy that function, except subtracting t from each piece (it's piecewise defined). Entries that look like n+t become n and entries that look like n become n-t. Do the same to figure out the the white-to-move: copy the black-to-move function of white's subtree, except adding t to each piece.

Placing these two piecewise functions side-by-side, find the value of t for which the two functions are equal. I do this by starting from the piece of each function representing the largest t values, setting those two pieces equal to one another, solving for t, and checking to be sure that t is in the range specified for each of the two pieces. If it isn't in the range, I move down to the next pair of pieces that have overlapping t ranges and repeat until I find a valid value for t. Example (for each, > means greater than or equal):

black-to-move= 6-t (for all t) white-to-move= t+3.5 (t>1.5) 5 (1.5>t>1) t+4 (1>t)

The top range is t>1.5
6-t = t+3.5
6-3.5 = 2t
2.5=2t
t=1.25
This does not fit the range for white-to-move.  The next range that the pieces overlap is 1.5>t>1
6-t=5
t=1
this is barely in the range, but it works.

Once you find the value of t at which the two intersect, find the value (call it v) at that temperature. Both black-to-move and white-to-move will give the same value for v. Add a piece to each of those functions that says the value is v for t>{that intersection t value}. Remove all the piece (or parts of pieces) from each function that this new piece replaces.

Congratulations, you're done. Repeat until you've built up to the move you were looking for in the move tree.

This is a copy of the living page "Calculating a Thermograph" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thermography
Tedomari/Discussion


Calling Out Atari

Path: BadHabits · Prev: BelittlingOrDenigratingTheAchievementsOfOthers · Next: ContinueWhileDozensOfPointsBehind
Difficulty: Introductory Keywords: Culture & History

exswoo : I'm not exactly sure under what section this belongs in, so I guess variants are as good as any (either that or bad habits).I put it under GoEtiquette and GoodHabits, though personally I think it is to avoid. --Dieter

I've met a number of players who insist on calling out ataris (much like calling check in chess) in friendly games (in real-life games, of course) and I was wondering how other players feel about this "rule".

inserted by Andrew Walkingshaw: For what it's worth calling out check in chess is generally regarded as an insult/breach of etiquette, for much the same reasons Andrew Grant goes into later. I've never seen it happen in an adult tournament.

  • i don't think it's a breach, calling out check is quite useful, you don't know that your opponent has seen the check, so just saying check is a reasurrance that he knows what position he's in, if you intend it as an insult, then you will assume that other people do it for this reason - that is your own fault.

(andrew)

  • Is saying check a breach of etiquette in Chess? Certainly you can't do it in a tournament, but I think it's fine between friends. ~ian~
  • Crimson : No, but chess isn't go, and check isn't atari.
  • TFK As a kid I used to play in amateur chess tournaments, and it was considered impolite to not declare a check. You may smile at the mention of children, but those matches were quite formal, even if not ranked. I suppose the habbit was discouraged with age.

If you ignore check you lose (actually you can't ignore check), and if you ignore atari, in most cases it will not make you lose the game, and sometimes, for example snapbacks, you rather atari yourself, no?

  • Yes, announcing check is only done when you are teaching complete beginners or in very, very informal games when players may be doing other things at the same time as playing. In formal chess games the only thing you would say barring a medical emergency would be "j'adoube" or a (just about acceptable) request for your opponent to adjust their pieces. Even in the unlikely event of an experienced player making an illegal move you would signal that with a raised eyebrow before actually saying so. Even in informal games announcing check is an insult. It is useful for beginners, so I hope now that I am learning Go opponents will say "atari" for me whether it is appropriate at a higher level or not!

It doesn't apply to your opponent playing into an atari, so it does't really affect the game too much, but it does seem to encourage players to not read the entire board situation as hard as they should be. What do you guys think?

Charles Matthews I don't know of any group of active players in which saying 'atari' is current (except in a facetious way). They say it was part of the old Japanese etiquette. I'd make it a bad habit.

~ian~: I keep saying j'adoube in time controlled games purely out of habit as I'm used to doing it in chess. I'd never say atari though unless in a teaching game against a beginner to point out a stone was about to drop.

Migeru I like to say atari in teaching games, but not consistently, and as the people I teach become stronger I say it less and less.

Michael Richter: When people start calling "atari" out to me, I start calling "coleco" or "nintendo" or "sega" back at them. They either get annoyed and never play with me again (which suits me fine) or they shut up and stop calling atari. Is this wrong?

Tamsin No, not at all. They should have a sense of humour about it! :-)
Bignose: It's a bit of a stupid joke, though. The term "atari" has usage in go much older than the game console name -- and its makers have stated that it inspired their name for the game console. So, while it might be funny if the two were completely unrelated, I don't see the point in light of the actual derivation of the name.
I've never seen someone habitually saying "atari", but if I did, I'd probably stare in disbelief for a while and answer with "tsugi" (connection), "hane", "nozoki" (peep), etc. depending on my answering move. If the opponent does it enough for it to start grating on my nerves, I'd start calling out the names of all further moves just to teach him some Japanese (and manners).
xed_over: Just a few weeks ago (early summer 2006) I witnessed two 3-4kyu players playing several games together. One of the player consistantly called out "atari" every time. I think I did stare in disbelief for a while. From my observation, he clearly wasn't being rude or intensionaly irritating about it. These two fellows had obviously been playing Go together for many years. It was almost endering to hear him as they played (with their southern accent).
Korenn: When I play friends we don't always take a serious attitude towards the game. Then I tend to call out atari in semeai or oiotoshi to point the situation out to my opponent, it can speed up play py nudging my opponent to look at the right place, so that he can figure out he's already lost.

Andrew Grant: I think it's worth realising that most, if not all, players who call "atari" (usually beginners) are doing so because they think it's the polite thing to do. I don't think making fun of them is really appropriate, and might just put them off go altogether. On the occasions when a beginner has made a habit of saying "atari" to me, I have just quietly told them it isn't necessary and that some players might even take offence. Sorry if this isn't funny or clever, but it's more important to keep these people playing go.

xialushi?: When I play Chinese weiqi players (usually university students), they usually call "dachi" (pronounced "dah churr") when there is an atari. I asked about it and was told that was etiquette at least for the amateur player.

Niklaus: I've met several players who sometimes in friendly games make comments about the game using intentionally inappropriate Japanese or self-made expressions, which can be quite funny. This often includes saying atari even though there is none on the board. Don't do this to the 37k who is playing his first game on a 19x19 board against you. He's confused enough already :) Another situation when I say atari is when my opponent obviously misses that a huge important group is in atari and is thinking long about where to tenuki (probably I wouldn't if I was losing a tournament game :-).

Andrew Grant Announcing "atari" is a bad habit for three reasons:

1. Many opponents find the implication that they're not capable of spotting an atari by themselves insulting.

2. The constant background noise of people saying "atari" is distracting to the opponent and to other players nearby. If you've ever played in a room full of Ing timers you'll know what I'm talking about here.

3. It gives the subtle impression that atari has to be answered in the same way that check must be answered in Chess. Beginners who have come from a Chess background could easily fall into this trap.

The only time when it's sort of OK to say "atari" is when you're teaching an absolute beginner who hasn't quite got the concept of keeping track of liberties yet. But even then you should wean them off it as soon as you can.

Jasonred : Heh, would be quite funny during a ko fight wouldn't it? And what happens during double atari's?

Dieter: It all depends of place and time of course. Me and my clubmates can have lots of fun shouting out loud whatever Japanese term may be applicable to the move we're playing. It starts with onegaishimasu and invariably ends with makemashita.

holosys: Imagine a board with lots of ataris which are left unanswered, a very common sight in more advanced games. Whereas check must be dealt with in chess, atari can be ignored quite deliberately to your advantage. If you call atari then you might as well call 'one eye already' or 'ko' or dozens of other local situations which, in themselves, are not necessarily of much significance. I'd say it's useful for beginners, where it can be tricky to spot ataris, but in any case new players soon need to break the habit of responding to every atari with a rescue.

worf: I don't want to win a game because of my oponent hasn't seen an atari, If a situation is complex and my oponent could miss an atari I would never omit saying atari!

DrStraw: The implication seems to be that you want to opponent to answer the atari to ensure he does not lose. But surely, you would not want him to lose by answering an atari unnecessarily. So I have to assume that in those cases you do not tell him. Ergo, "atari" from you means "I think I can read better than you and you better answer my move, or else....", where as failure to call "atari" means "I just put you in atari but you do not need to answer it as I am stupid enough to play a gote move in this situation". Either you have an interesting philosophy or I am missing something :)
worf: No, you don't understand me. I just respect my oponent. I don't want to destroy an interesting game by a missed atari - I don't think that I never miss an atari. But after this I say it more cautiously - and it doesn't feel more polite, if I just say nothing till just before my oponent makes an error, just 100ns before the game get lost by a blunter "...eh...ATARI" - "oh yes, thank you" this is more embarrassing for both.
Rakshasa: If you don't want your opponent to make those kinds of mistake, why don't you tell him early on, "If you play there you will fall into the trap i'm setting up here." Then you won't feel bad at all. Besides, if he can't see an atari perhaps he should get some new glasses instead?

Hikaru79: Isn't telling your opponent "Watch out, don't fall into my trap!" a lot more disrespectful and offensive than simply saying atari? "Atari" doesn't annoy me, but having my opponent warn me whenever I'm in a risky spot would.

minismurf: Some people (mostly go players I would think) think calling "Check" in chess is OK because it has to be answered. Conversely, they think calling "Atari" in go is wrong because it does not have to be answered.

But really, if you didn't see or fore-see the Check or Atari, you are strategically lost anyway. I think that the conclusion is that except at the beginner level, calling either Check or Atari is at least meaningless, and perhaps rude or disrepectful.

On the other hand, when teaching a beginner, showing ataris, ladders and other traps during the game is a completely different matter. You should be careful you are not playing the game for him, but giving some hints to avoid big mistakes is not a bad thing I think.

Vesa: Must be somehow a Swedish thing. [ext] A true story. Personally, I prefer silence during the game, was it a tournament or a server game. If you want to achieve the teaching game goals, you should make the ataris in that kind of position that the answers are forced.

Anonymous(regarding the true story above): Calling a blitz tournament a lightning tournament is somewhat funny btw...

minismurf: A funny story I must say. But here, I am talking about when you give a beginner 4 stones on a 9x9 board, or 6 stones on a 13x13 board. I find this a better way to teach one person, than to do a formal lesson, and in the case of playing such a teaching game I would sometimes point out ataris, ladders, etc.

When my opponent is stronger than 15k, so that I give him perhaps 9 stones on the 19x19 board, I'd certainly let him fend for his own. I agree that best kind of a game is a silent game.

Joshual000: One of my 'regular' opponents points to or touches a stone or group that he has just put into atari. Sort of a casual point or touch while withdrawing his hand after placing his stone. I found this method so unobtrusive and agreeable, I've adopted it in my own play. A hand-talk for handtalk of sorts.

ProtoDeuteric- That seems worse than calling out atari because it is saying that not only can't you see that a group is in atari, but that either you don't even know what "atari" means or that your opponent is a mute (slight sarcasm).

puripuri: If calling out atari makes sense, then shouldn't nets and ladders and loose ladders and snapbacks be called out too...? And how about kikashi?

jfc: Yes yes yes! And let us shout out, at the top of our lungs, oiotoshi, keima, haengma and hamete too! Also, you should cough loudly (to warn him) if you see your opponent reaching to make a stupid move.

Bill: I learned go in a milieu in which saying atari and taking moves back was the custom. People played for fun and did not take the game too seriously. In tournament play the one is illegal and the other may be insulting. But in club play, a friendly, casual atmosphere is not a bad idea, particularly in the West where it is always nice to recruit new players.

Moi, I do not remember the last time I said atari, but I will allow weaker opponents to take moves back. As for what is proper, well, as Confucius said, take heed of time and place. :-)

ThaddeusOlczyk: The early books (Lasker, Smith, Korshcvelt, etc ) describing Go play all say that it was required to say atari. In the one club I played in, people would say it, but it was said quietly and almost mumbled.

GeorgeCaplan: I believe, in serious, non-teaching play not saying atari is the best practice. What is clearly inappropriate are folks who say atari when they want a connection, and are silent when they do not. And yes, such folks do exist.

fatoudust: In club settings I've found it worthwhile to ask before the game starts if my opponent wants to play a "tournament style" game in silence or if they want a friendly "learning"-style game where we may call atari and can go back a couple of moves to explore possibilities and converse about the game while it's being played. I've usually gotten a favorable reaction to this suggestion whatever my opponent chooses. Describing it as a "learning" game instead of a "teaching" game seems to not bruise egos as much, as it implies that we each are looking for the most enjoyable and educational game possible from our opponent.

turpin?: Saying "check" is usually NOT required in tournament chess. In normal tournament rules, it is usually not required, although an illegal move (such as not answering the check) might not result in an automatic loss. However, with touch-move rules, which are typical in tournaments, not saying check could mess-up a hasty opponent pretty badly.

In blitz tournaments, an illegal failure to counter a check, or a self-check, typically can be countered by capturing the king, resulting in an automatic win for the player who captures. In blitz tournaments, saying "check" is typically not required, but is often used as a tactic so that the other player won't notice that his king is in a less obvious check later on.

Saying "check" is done for your own convenience in non-trounament games, when illegal moves are to be taken back and touch-move does not apply. This is because its just a waste of your time if the other player doesn't see this and proceeds to make an illegal move. This convenience is misconstrued as "etiquette" by novices, the uncompetitive, and people who have never read tournament rules.

Now that we have established the situation for Chess, it should be obvious that saying "atari" in Go because you say "check" in Chess just indicates a profound inexperience with tournament rules in both games.

ilan: In my experience, no one ever says "check" unless they are complete beginners. The only exception was in blitz games for money in which people said check when it wasn't, e.g. after making a rook move one column away, hoping that the person would then move into check losing the game (in the rook example, if he believes your utterance, then it gives a 50% chance of winning). This tactics works surprisingly well, and once again goes to show the general mindset of chess players. Speaking of which, one point I never resolved was this: It makes sense that any move in an illegal position is illegal, so if you leave your king in check and your opponent doesn't take it, then you should be able to claim a win. For some reason, no one ever took my loophole in the rules seriously.

Tigg: My cuz is a national chess player and he says that you can or cannot call out check: I assume that you'll get a feel for it. But furthermore, I never even thought of calling out atari -- as stated before, it implies that something needs to be done about it. Also, why are we even comparing go to chess?!?

kevinwm: Calling out "atari" is not like calling "check" in chess - that the game can be won in one move. It's more like calling out "I'm attacking your bishop." It's overkill.

Tas: Its funny reading this. I haven't played much chess. But every one I've played called out a check. I was taugth that it was against the rules NOT to say check. How wrong I was aparently.

Tapir: In KGS games I'm sometimes calling out atari or "Eh", "Look there" when the opponent plays self-atari and doesn't correct after my first tenuki, because I don't want to win by such a mistake while filling dame points.

Tas: If my opponent misses a big enough atari that no one could be in doubt that it really was a mistake, I migth ask for an undo, as a way of asking don't you want to reconsider that. If he refuses I will take the group.

ThorAvaTahr: Calling out atari is one of the most funny parts about go. None of you have realised that Go is a game where bluffing plays an important role. So calling out atari is a nice bluf when you want your opponent to connect. If you don't want him to connect, you don't call it out of course. It can be helpful in keeping sente :) Especially against beginners :)

Path: BadHabits · Prev: BelittlingOrDenigratingTheAchievementsOfOthers · Next: ContinueWhileDozensOfPointsBehind
This is a copy of the living page "Calling Out Atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
Atari
GoEtiquette
GoodHabits
TerritoryScoringO...
SebastianDosGatos...


calming techniques

PageType: Alias

MeditationTechniques

This is a copy of the living page "calming techniques" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachYourselfGo


Calvin

PageType: HomePage

KGS 4k

San-san obsession

San-san

Even since I started playing and studying the basic opening moves, I've had an obsession with the idea of playing the 3-3 point in an empty corner, although I haven't actually played it that much myself because my early attempts didn't produce good results. But those early failures don't mean anything to me now, and I'm itching to re-think my game after playing Kobayashi fuseki as black or star point and 3-4 point as white for so long.

Fortunately, there are more sources for study. There's Cho Chikun's book, which deserves another read, and of course pro games. The josekis themselves are simple and the 3-3 in general has a simpifying effect on the game, making one of the corners of the board less interesting for a while to pursue action elsewhere.

San-san practitioners

I did some kombilo searches to determine who the biggest practitioners of the 3-3 point are. Since far fewer players play it as black then as white, it's important to separate them:

Most games in GoGoD as Black (>= 10), with frequency of player's total games where they played 3-3.

      #  Freq    Player

    109 (73.6%)  Fujisawa Hosai
     87 (14.7%)  Sakata Eio
     40 ( 4.8%)  Cho Chikun
     35 ( 9.8%)  Go Seigen
     16 ( 3.7%)  Kitani Minoru
     13 ( 5.6%)  Yamashiro Hiroshi
     13 ( 4.0%)  Ishida Yoshio
     10 ( 1.8%)  Seo Pong-su
     10 ( 6.9%)  Kudo Norio

Most as white (>= 50)

    265 (44.9%)  Sakata Eio
    166 (49.0%)  Ishida Yoshio
    117 (14.0%)  Cho Chikun
    112 (16.1%)  Rin Kaiho
    101 (19.9%)  Otake Hideo
     98 (13.2%)  Hashimoto Utaro
     66 (17.6%)  O Rissei
     66 (11.2%)  Kato Masao
     61 (15.9%)  Fujisawa Hideyuki
     58 (16.4%)  Ma Xiaochun
     50 (9.0%)   Seo Pong-su

So that's plenty of study material. Of course the usual suspects Cho, Sakata, Hashimoto, Go Seigen and Hosai show up, but I didn't know that Kato had dabbled in it so much. I also didn't know there were pros who played san-san either as black or white in more than 50% of their games!

Some concepts I am currently trying to understand better:

Developability, open skirts, and the macroendgame.

In general, this is part of my goal to improve my oyose, the macro-endgame. I have studied professional games since I was 30k, with various levels of understanding as you might expect, and I now feel that one of the biggest parts of the game I have left unstudied is the early endgame. The fuseki and the middle game have general principles that give reasonable results, and I've seen my share of pro lectures and read the approrpiate strategy books, so I'm not feeling I'm missing anything big here. Of course I still make big mistakes in these areas, but mostly I attribute it to poor attention, inexperience, or shallow reading rather than flat out ignorance. I'll readily admit total ignorance of the macroendgame, because the material I've seen on it is rather sketchy. Most endgame books deal with tesuji and late endgame sequence values, which are important, but in many games it seems there are 50-60 moves between the middle game and those more settled postions where I am completely lost and am probably losing lots of points. So I have taken to studying this section of pro games to improve my intuition in this area. There is a feeling of playing away from strength that seems to persist into the endgame further than I would have expected.

The following were added when I was about 12k, but still these are important.

Thickness and compensation

I think that there is a slight problem with the way thickness sometimes described in English translations of joseki books ind in informal discussions. One often sees or hears phrases such as: "white gets thickness in exchange for territory" or "white gives up territory in exchange for thickness." Although technically correct, it leaves out the important point that the thickness isn't immediately worth anything. Although the territory can be counted and will likely remain mostly the same throughout the game-plus or minus some amount depending on sente in the endgame-the value of thickness depends on how well it is utilized. This is common knowledge and is not controversial. The problem with the traditional phrasing is that this it makes it sound like it's an exchange of money for goods. But it's more like an exchange of money for stock options, or maybe like a loan. So a better way of thinking would be:

White's strategy: "I, white, I am going to loan black some territory in exchange for thickness. I hope to use my thickness to collect on this loan with interest. I will therefore keep track of this debt and make sure I get paid in some appropriate form before the end of the game."

Black's strategy: "I, black, I am going to get some territory on loan from white in exchange for giving her thickness. But I am a sneaky cad and I plan to default on this loan before the end of the game. I will keep wihte busy and by the end it will be too late for white to collect."

So if you are white, you need to be a vigilant creditor and remember that black owes you something. At the end of the game you should be able point somehere and say: "this is where I got what was owed to me." If you can't do that, you probably get cheated.

If you are black, you have to make sure you can default, and reduce white's ability to collect.

Ko is your thug to collect to your debt.

It seems logical that thick shapes probably cost some extra or slow moves in order to keep the weakness to a minimum. If a shape has too many weakness, it is not thick, after all. It's a global consideration, but if you are playing thickly there is a good chance that you are owed something in ko threats. The ability to create favorable ko situations or to play in such a way as to profit from the fact that your opponent is afraid to fight a ko would seem to be a requirement for anyone who needs to get maximum benefit from thickness.

Thickness and endgame profit.

Thick play should mean that your opponent has to be more conservative in the endgame. He probably owes you some gote moves. I don't understand this very well, but have heard about it.

Simply connecting is often sente.

Just connect

Often I have a feeling in tactical situations that connecting is slow, even if it has a sente follow-up. Simply W1 is the proper move here, even though I have the urge to force at a, which is bad, because black needs B2 after W1 anyway. I have to get a better feeling over when solid connections require responses rather than thinking of them as passive moves.

This is a copy of the living page "Calvin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoU
CyberOro
WhyDontWeOpenAtTe...
64Point
Sandbagging
KGSRankHistogram
BruceWilcox
SpeculativeInvasi...
AllAboutLifeAndDeath
AGARatingHistogram
34PointHighApproa...
MessageBoard
Amashi
DGSRatingHistogram
InvadingAnEnclosure
NamelessTesuji
EstimatingTheScore
ADictionaryOfMode...
KGSRatingMath/Dis...
MiaiValuesList/Di...

Homepages
Ph34r


Camyo

PageType: HomePage

Name: Tobias Schulz

Neuss, Germany

KGS: ~ 18k

Started playing Go: after may 2003

This is a copy of the living page "Camyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Geekago


Can a seki have damezumari

Path: AllYouEverWantedToKnowAboutSekis · Prev: SekiUnambiguousDefinitionDiscussion · Next: OddDotsGoOngoingGame

Seki discussion

Shortage of liberties: seki

In this diagram, a seki is created: Black cannot approach White at the circled intersection because there already is a shortage of liberties.

By approaching, Black would put himself in atari and White could capture his stones. Note that if Black had an outside liberty, the two white stones could be captured.

Bill: This is not an example of a shortage of liberties, in the usual sense. It is only a shortage of liberties if one side tries to capture the other.

Charles: I don't then know what the 'usual sense' is.

Bill: "If either player tries to capture the other, he gives himself a shortage of liberties." (That's a little clumsy, because we would just normally talk about atari, but that's the normal usage. Shortage of liberties is a serious problem, as far as the stones that suffer from it are concerned. Seki per se is not.)

Charles Then the example at the top of the shortage of liberties page is not of shortage of liberties? I'd say it was, in ordinary parlance. I'd say you can have shortage of liberties, without red-lining it and getting down to auto-atari.

Bill: I think shortage of liberties is a problem. No problem, no shortage. These cases do not illustrate problems. That's their problem.

Now, there could be problems with such positions. For instance, suppose that Black started with a live group, but made a mistake and let White make seki. Then we might say, "Because of a shortage of liberties, White gets a seki." Similarly, in the first case, if White managed to connect previously dead stones and save them, we might say, "Because of a shortage of liberties, Black cannot prevent the connection." But the positions themselves do not illustrate problems.

Rafael: Are there 2 simultaneous discussions going on here? It seems there is a "damezumari is not the same as shortage of liberties" controversy (which is surprising to me) intertwined.

Anyway, I believe Bill is mistaken: there is damezumari in the seki. Only it's not usually mentioned. Usually we say, "if you play this way, it becomes a seki". You don't need to go as far as mentioning the damezumari because, hey, your audience knows what a seki is; you don't need to "read out" the position. But in a life-and-death introduction to beginners, it is advisable to read it out. Accordingly, damezumari can be mentioned in that context and, in fact, sometimes it is.

Bill: Professor Nakamura is quite learned in go. Why don't you ask him if seki is damezumari?

As for explaining seki to novices, you might possibly talk about damezumari, but for the situation when one player has approached too far, I think, not for the seki itself.

Rafael: I can ask him later, but I think I got it now. I've just googled this [ext] life-and-death introduction . Probably the source of my confusion is that I recalled damezumari being used in the context of explaining seki, but it seems to be used only in the (trivial?) sense of "when the group has few outside liberties". Not what we usually call "shortage of liberties", I guess, which also makes clear to me that other controversy. But then, I get confused again, because you and John say that damezumari is supposed to be something very very bad, and I'm not sure if that's the case here.

Bill: Very, very bad? I guess I overstated things, then. Problematic, to be sure. Besides, I am no authority on Japanese go terminology. I can easily be wrong, especially on fine points.

Rafael Hehe, sorry, I exaggerated a little, didn't mean to misrepresent your view.

That's essentially what Charles said, I think. But I have to point it out, since you guys don't seem to understand each other. :-)

Charles Ah, but I do now. The point is that damezumari has a restricted use: see Shortage of liberties / Discussion. Now I don't like using Japanese terms unless they are necessary. Here, to use damezumari is not necessary and also wrong. So I won't use it. What the discussion came down to is an understanding that I (presumably others, too) want to describe this kind of shortage of liberties. Bill says that damezumari doesn't translate to shortage of liberties. So, I'll keep away from damezumari, except for special cases such as double damezumari where it is accurately used.

Zook: Why is seki not a problem ? If you want to kill a group, but you can't, because of shortage of liberties, you have a problem, don't you ? What's the difference with a tempting cut or capture of cutting stones, which aren't possible due to shortage of liberties ?

I think that shortage of liberties has something to do with a desire. Something is tempting and looks possible at first sight, but turns out to be impossible at second. Therefor I also believe there is shortage of liberties for me in situations where there is none for a stronger player: (s)he shows no desire to cut/kill/connect or (s)he doesn't think it is possible even at first sight.

Me: can't I cut ? She: ah, no, you are short of liberties (to do that).

Me: so there is shortage of liberties. She: that depends on what you want to accomplish.

Bill: Zook, I addressed that in the original discussion, before it was broken up:

No, I think that the English shortage implies a problem, not just a small number. Also, in the context of playing a game, the point of the phrase is to highlight problems. That's why the seki example, in particular, struck me as inappropriate. If someone goes around thinking, "Seki. Damn! If it weren't for that shortage of liberties I could kill those stones," they are not only wasting their time, they are getting into a bad habit of thinking about the game.

Charles I think that's true enough. But in a sense useless enough. If you have a good feel for how false eyes affect shape, you revise expectations up if your opponent has a false eye, down if you have a false eye in a fight. You learn to see what's coming. If fact if you don't, if it gets you unawares (as it did to me on Thursday evening), you're making an amateurish mistake. In fact I think it's not coherent to say the constraint only hits you when you are practically 'immobile'.

So from my shape-oriented point of view, the terminology stemming from the Japanese here isn't very helpful.

John F. It's possibly getting a bit repetitive, but, as Bill says, seki and damezumari don't go together. With damezumari there is a cause (damezumari) and effect (death/capture).

It's quite easy to see where the confusion comes in. Someone says damezumari = shortage of liberties. Someone says both sides have a shortage of liberties in a seki. So someone else applies one of Bill's syllygisms and says there is damezumari in a seki.

Easy enough to see how it happens. Hard to sort it out. But Charles's WME of the liberty issue is, pace Bill, a masterful example that puts us on the right road and also - I hope - shows others how editing should be done.

Shortage of liberties?

Bill: Much later reflections. Here is a seki. Is it a case of shortage of liberties?

Give me a liberty

Bill: Well, we have given Black another liberty, and it's still a seki.

But we have given White a liberty, too.

Give just me a liberty

Bill: OK, we have given Black another liberty. And it is still seki.

If we gave Black another outside liberty, he could win the semeai by playing first. In such a case, however, we just say that White loses the semeai, not that White has a shortage of liberties.

A seki is a kind of semeai, which is a standoff. Of course, liberties are important in semeai, not just how many, but also which kind. Losing a semeai is not just a question of shortage of liberties, nor is seki.

Path: AllYouEverWantedToKnowAboutSekis · Prev: SekiUnambiguousDefinitionDiscussion · Next: OddDotsGoOngoingGame
This is a copy of the living page "Can a seki have damezumari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
ShortageOfLiberties


Can any move be a ko threat

Bill: Several strong amateurs have expressed the opinion that any move can be a ko threat. Under certain circumstances, any move can act as a ko threat. I coined the term virtual ko threat to address that question.

However, I object to the statement that any move can be a ko threat, if made without qualification, on logical grounds. If any move is a ko threat, then the term, ko threat, has no meaning. What's the difference between having a ko threat and not having a ko threat?

I do not wish to misrepresent anyone's views, so I shall say no more for now. But I have started this page for discussion and clarification of the issue, and invite responses.

Malweth: To use an extreme example: It's unreasonable for the 1-1 in an empty corner to be considered a viable ko threat. A ko threat must be able to live, escape, or have significant aji (assuming it's played as a placement or otherwise deep in the enemy's sphere of influence) in order to be viable.

Mef: Even in the case of Molasses ko?

Malweth: At a certain point, wouldn't many smaller ko threats result in a big enough gain for one side or the other? Additionally, there must be points that are still invalid as ko threats because it would take more than 2-3 moves to finalize the position. In any case, the premise must still stand - the literal discussion of "Can any move be a ko threat" must be answered no - there are sometimes valid moves on the board that are ineffective as ko threats, no matter what type of ko is being played. The practical discussion of "Are most moves valid ko threats" is yes, but care must be taken such that they are worthwhile ko threats.

Bob McGuigan: Since there seems to be a certain logical absolutism to this discussion it is clear that every move is a ko threat. Not necessarily an effective ko threat, though. Even worse than the 1-1 point move mentioned above would be a move filling one of the two eyes giving life to a big group. The problem seems to me that general usage considers moves that are smaller than the ko, perhaps made by mistake, as ko threats, just not effective ones. But it is also true that when we count ko threats to decide which side wins the ko we only count moves that will be answered. The problem is complicated by the fact that if one side is ahead by an amount equal to the ko she may be willing to lose the ko in exchange for a relatively small threat.

Bill: To be fair, I do not think that people who say that any move can be a ko threat are talking about bad play.

tderz: I feel addressed and was not "talking about bad play", rather having the meaning of Bob McGuigan's last sentence. Bill also stresses in KoThreat/Discussion the point, that it's not so much about winning the ko, rather winning during the exchange. If a "normal move" does (and you have nothing better), so be it.
Bill has written in KoThreatFunctions and virtual ko threat something which I interprete as that what I wanted to express.

This is a copy of the living page "Can any move be a ko threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreat


Can White Win At 136

Difficulty: Advanced Keywords: MiddleGame, Ongoing game

Key point - is it enough to win?

The key point for assessing the position seems to be 1. If White plays here can she win?

If instead Black has the chance to jump to 6 first, has White definitely lost? The second key point is the ability to cut at 3 if Black answers 1 with 2. This is based on Black's bad shape in this area where the cut at 7 threatens to capture the corner plus the fact that the marked white stone is close enough to support White 3. Note that if Black connects at 9 after White 5 and White stands at 6, the cutting stone at 3 can not be caught in a ladder because the marked white stone is a ladder block.

It is very difficult to say what is the best choice for Black here but it looks difficult to prevent White picking up many points if she plays first.

On the other parts of the board, Black a threatens to kill the corner but it is gote after White answers at b. It is worth about 10 points though so Black will choose it, leaving the other play on the right side to White at d. In between White will be able to play g and the rest of the sequence shown, limiting the upper side black territory to just a few points.

Since White will probably get to play both k and l along the way, Black's big center/right side territory looks like it is worth about 65 points. Compared to this, White's upper right and lower side combine for about 50 points. Black's upper left and lower left corners are worth 15 points together at most (assuming White 7 and Black 8 as shown). Then the issue becomes whether White can outscore Black by 25 points at the top and along the left side. With komi this would make the game even.

If Black gives way and answers White 1 with 3, then when White pushes with 2 the upper side alone looks to be worth at least 25 points so Black would need to outscore White on the left in sente (!) in order to get back to the right side in time to play a.

Where have I gone wrong? One open issue is how many points is Black's big territory really? I am neither patient nor skilled enough to count these odd-shaped territories with various large yose plays still lying around the edges. So what is the real score?

This is a copy of the living page "Can White Win At 136" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AValidReasonForMo...
OngoingGame1Moves...


Canadian Byoyomi

PageType: Alias

CanadianOvertime

This is a copy of the living page "Canadian Byoyomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Referenced by
WorldAmateurGoCha...
Clocks
JapaneseOvertime/...


Canadian First Online Youth Go Tournament

Keywords: Online Go, Tournament

The first online youth tournament ever sponsored by the CGA (Canadian Go Association). It began in November and is scheduled to be over by the end of 2003. There are three divisions of five players each, and all games are played on IGS.

For more details, see [ext] http://www.go-canada.org/1stOnlineYouthGo.pdf

For tournament grid, see [ext] http://www.go-canada.org/youth2003pairings.html

This is a copy of the living page "Canadian First Online Youth Go Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments
YouthTournamentsI...


Canadian Go Association

Keywords: Clubs & Places

The [ext] Canadian Go Association (CGA) is the governing body in Canada for the game of Go. It is affiliated with the International Go Federation in Tokyo. The Canadian Go Gazette is also available to all members of the CGA.

The Gazette is published once a year in the spring.

This is a copy of the living page "Canadian Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CGA

Referenced by
RankAndWhatYouKnow
GoPlaces
Coyote/GoTraining...
posting:2231


Canadian Overtime

Keywords: Rules, Tournament

Canadian overtime means that the overtime is managed by Canadian Timing (see also there). It is commonly seen in western tournaments and on Go servers.

Thereby, each overtime period has two main properties:

  • the time available and
  • the number of stones to play.

All the stones must be played before the time runs out. An example would be 25 stones within 5 minutes, an average of one stone every 12 seconds.

If the player succeeds, a new period starts, providing another set of stones to play. But if the player does not manage to play all the stones within the corresponding period, the player loses on time.

On Go servers, fast games are often controlled by Canadian overtime, usually referring to 25 stones per period. For instance,

"Anyone for a 1/5 game?"

asks for game with 1 minute main time, followed by 5 minutes per 25 stones. This setting leads to a brisk and steady pace (or a manic pace, depending on your point of view). A 200-move game played as 1/5 will rarely need more than 42 minutes.

This is a copy of the living page "Canadian Overtime" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CanadianByoyomi
CanadianTime

Paths
TimeSystems

Sub-pages
Discussion

Referenced by
KGSGoServer
WorldAmateurGoCha...
Overtime
Spilling
Byoyomi/Discussion
KGSIssueFischerDi...
Clocks
ChronosManual
FischerTiming/Dis...
JapaneseOvertime/...
McMahonScore/Disc...
TimeSystems/Discu...


Canadian Overtime/ Discussion

Sub-page of CanadianOvertime

Dansc: Canadian overtime is often used in face-to-face games when the game clock is analogue and cannot count japanese byo-yomi. The player in overtime takes the necessary stones out of the bowl and the clock is set to the period limit. Then you have to play the stones you took before the time is up, after which you start over again.

uxs: What happens when you have played the mandatory amount of stones, and you still have some time left? Does the new period start right away? Do you have some free moves while the remaining time counts away? Does the remaining time get added to the next period?

Fwiffo: The new period and set of stones starts right away. The clock is reset, so any time remaining from the completed period is not available.

uxs: That's stupid. I am now never going to move faster than I have to, just because it's stupid. Thanks for the answer though.

Andrew Grant: It certainly is stupid, but that's how it's done on the servers and in most tournaments. In the Milton Keynes tournament in the UK, which I organise, you get to play extra stones while your time lasts and the next overtime period only starts when your time runs out. You will find this method described on the [ext] BGA website (along with a spurious rationale for using the "immediate loss of time" system instead).

Robert Pauli: Sometimes being fast is better, uxs.
There was an obvious move to do, but it would have started a new period. Still some time to spend, the player decided to work out the best yose sequence. Finally he played the first move in this sequence - skipping the obvious move and trashing it all.

Confused: With Canadian overtime, uxs, you can decide a little on what moves to spend your time. With Japanese byo-yomi you just have a limited amount of time per move. If after playing nearly all stones in Canadian overtime you have time left, you can use it count, read more etc. If the situation is so clear that you don't need the time, that's fine too. It makes the game quicker. All in all, the Canadian system strikes a quite good balance between a short game and still giving you enough time to spend on difficult situations.

2005 may 22nd

blubb: Damn, if I compare this page to former versions, it appears completely garbled now by eccentric definitionism. I doubt a common beginner looking for the meaning of "Canadian Overtime" finds it helpful.

Bill: Why don't you pick a good version, copy it, and restore it? :-)

blubb: I hesistated to do so, because there seems to be someone trying to rule the domain of time system semantics. I've changed the page back to something more readable now, anyway. Hopefully, this doesn't start an editing war.

This is a copy of the living page "Canadian Overtime/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Canadian Time

PageType: Alias

CanadianOvertime

This is a copy of the living page "Canadian Time" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Canadian Timing

Path: TimeSystems · Prev: AbsoluteTiming · Next: JapaneseTiming
Keywords: Rules, Tournament

Definition

Canadian Timing is the time system where

  • one gets an amount of time (e.g. five minutes),
  • time used for each move is deducted,
  • and after each N-th move (e.g. 25th) the time used for the last N moves is added back.

Diagram

 |------|  time before

 |---|     time for N moves

 |------|  time after

Remarks

Canadian typically is used after Absolute Timing to manage overtime. This is popular in amateur tournaments:

  • Nobody has to waste his pause with counting seconds.
  • No fancy clock is needed.

On Go servers it is common to have a very short main time (1 minute, say) followed by relatively short (overtime) periods (of 5 minutes, say), each taking 25 stones. "Anyone for a 1/5 game?" This leads to a game with a brisk and steady pace (or a manic pace, depending on your point of view). A 200-move game played as 1/5 will never last more than 42 minutes.

With only a plain clock, Canadian has to be emulated -- see below.

Emulation

The player gets

  • a certain amount of time
  • and a certain number of stones.

The player must play all these stones before that time runs out. An example would be 25 stones within 5 minutes, an average of one stone every 12 seconds.

If the flag falls, the player loses on time.

If the player gets rid of his stones in time, a new period starts and there is another set of stones to play:

  • the player stops both clocks,
  • the opponent resets the player's clock,
  • the player counts out his next set of stones,
  • they check,
  • and the player starts his opponent's clock.

Note that

  • After successfully playing the requisite number of stones within the given period, any time remaining in it is forfeited or spilled.
  • A fallen flag is a loss, even if the "last" stone already hit the board!
  • Players should close their supply to avoid using additional stones.
  • Players should not forget to drop one stone back to their supply when they pass.

Questions

Where did the name come from? Why "Canadian" time? A chess thing?

Robert Pauli: No chess thing. See [ext] The Origins of Canadian Byo-Yomi.

Example

3 moves ("stones") in 3 minutes.

   #    Time   Stones    Used
   --------------------------
   1     3:00    3       0:40
   2     2:20    2       1:50
   3     0:30    1       0:29
   4     3:00    3       1:10
   5     1:50    2       1:45
   6     0:05    1       0:03
   7     3:00    3       2:10
   8     0:50    2       0:50
   9     0:00    1       lost

The two unused seconds in step 6 are spilled, and at most one more could have been used!

See also

  • Round Down Timing (generalization)
  • Steady Average Timing (non-spilling variation)
  • Total Average Timing (non-spilling variation)
  • [ext] BGA Tournament Rules

Path: TimeSystems · Prev: AbsoluteTiming · Next: JapaneseTiming
This is a copy of the living page "Canadian Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Sub-pages
Discussion

Referenced by
Overtime
CanadianOvertime
JapaneseTiming
Spilling
TotalAverageTiming
IGSWorldRapidCham...
SteadyAverageTiming
RoundDownTiming
TimingSystemsRedux
HayashiTiming
TD
CanadianTiming/Di...
TimeSystems/Discu...


Canadian Timing/ Discussion

Sub-page of CanadianTiming

Bob Myers: The main page says that Canadian timing often follows absolute timing, but the page on absolute timing says that if you run out of time you just lose. This seems confused, or at least inconsistent.

Robert Pauli: If you stick two time systems together, pipe them, it's understood that falling out the first enters the second. How else could one combine them? If main time would be part of Canadian Timing, we couldn't parallelize it with Japanese Timing. Absolute Timing also is about not rounding time spent. So, it's totally consistent (at least that :--).

Chris Hayashida: Robert, I'm sorry, but that's completely screwed up. Absolute time should only mean "sudden death." No piping, nothing else. You could call the time before Canadian overtime "main time," "free time," "thinking time," or just about anything else. But I have never heard anyone say "you have 30 minutes absolute time and five minutes overtime for every 25 moves."

As for comparing the free time to the Japanese time system: Most people assume that if you have 5 minutes left, and you take 30 seconds for a move, you have 4 minutes and 30 seconds left. :)

It's more confusing to try and draw parallels between the definitions if just makes the definitions more complicated.

Robert Pauli: I'm not suggesting Absolute Time but Absolute Timing, or, if you like, Absolute Time System. If you use 20 seconds under Absolute Timing, 20 seconds fall off your clock. If you use 20 seconds under (minute-wise) Japanese Timing, zero seconds fall off your clock. Either can be in your main time. Let's put it this way:

  • Main Time is filled into the clock, it's the input
  • Absolute Timing is wired into the clock, it's the mechanics

Can you screw that together, Chris? :--)

This is a copy of the living page "Canadian Timing/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TimeSystems/Discu...


Canadian Tournaments

The following is a list of Canadian tournaments. Please feel free to add your own.

Alberta Open Manitoba Open Sabaki Open

This is a copy of the living page "Canadian Tournaments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments


canonical form

Path: CGTPath · Prev: Reversible · Next: Chilling
Keywords: Theory

Canonical form

The simplest form of a game is its canonical form. Obviously, the definition is set up so that two games are equal if their canonical forms are the same.
There are two basic methods for reducing a game to its canonical form. First, eliminate dominated options.

E. g.,

          {2, 2, 1 | -1, 0} = {2 | -1}

Left will prefer to play to 2 rather than 1, and Right will prefer to play to -1 rather than 0.

Second, replace reversible options

E. g.,

          {3 || 1 | -3 ||| -1} = {1 | -1}

(In slash notation the number of vertical strokes indicates how close a game is to the root. Here the root has 3 strokes.) Left's play reverses because, after Left moves to

                    {3 || 1 | -3}

Right can move to

                    {1 | -3}

which is less than the original game. So to keep from suffering a loss, Left must continue to 1. Left's play would also reverse if Right moved to a game that was equal to the original.

The rub there is showing that {1 | -3} is less than or equal to the original. In practice, you usually show reversal by showing that the game derived by replacing the reversible option is equal to the original. You can do that by playing their difference game.

Example moved to reversible. According to a basic result of Berlekamp, these two methods suffice. Charles Matthews.

In go, the actual form of the game may really matter. For instance, a zero game may be a ko threat. Therefore something may be lost by passing to the canonical form.

Example of reduction to canonical form

What is the canonical form of this game?

Example

(Note on the diagram: Not a whole board. The current stones are alive.)

We know that the hane reverses, and obviously plays further inside the opponent's territory are dominated, as are plays inside one's own territory. But there is one other play that looks pretty good: the descent. (In fact, Takagawa's Go Reader mentions it as an alternative with the possibility of retaining sente.) Does it dominate the hanetsugi, or vice versa, or neither?

Again, the difference game will tell us.

Hanetsugi vs. descent

On the left, Black has played hanetsugi; on the right, White has played descent. Does this position favor one player?

Hanetsugi vs. descent (Black plays first)

If Black plays first, he wins by 1 point.

Hanetsugi vs. descent (White plays first)

If White plays first, the result is jigo.

The difference game favors Black, so the hanetsugi dominates the sagari.

(Having read Takagawa when I was learning go, I was surprised when David Wolfe informed me that the sagari was dominated. But so it is.)

The descent is dominated, and the hane reverses, so the canonical form of this game is quite simple:

                    { 1 | -1 }

--Bill Spight

Tom: I find this comment very interesting. It has led me to compose my first go problem. I think I'll call it non-locality.

Moved from Combinatorial game theory by Charles Matthews.

Path: CGTPath · Prev: Reversible · Next: Chilling
This is a copy of the living page "canonical form" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
CombinatorialGame...
DifferenceGame
Reversible
TreeRepresentation
EqualityOfGames
CombinatorialGame...
Minimax/Discussion
ClampConnectionCo...
Birthday
TiniesAndMinies
OneTwoThree/Discu...
ZeroGame


canopy

PageType: HomePage

Hmm, hey there, I'm an Indonesian player, right now I'm joining the Sabaki Go Clan ^^. Pleased to meet you there.

Well about me?? I'm a constant 8k player hahahahah, even until now, don't know what's wrong, but it's fine, I still like go games hehehe.

C ya!!

This is a copy of the living page "canopy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Cao Cao

Keywords: Culture & History, People

[ext] Cao Cao (155 AD - 220 AD), self-appointed "prime minister" in the Han Dynasty at the beginning of the Three Kingdom Period in China, was a passionate Go player.

His sons, Cao Pi and Cao Zhang, were known to play Go, too. A set of Go stones had been found at the tomb of Cao Cao's grandfather.

A scholar of Cao Cao, Wang Can, wrote Weiqi Fu Xu.

Cao Cao is one of the main characters in the Romance of the Three Kingdoms novel.

This is a copy of the living page "Cao Cao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousAmateurGoPl...


Cao Dayuan

Keywords: People

曹大元

Cáo Dàyuán, Chinese professional, 9 dan in 1986. Born in Shanghai, 26 January 1962. Won the 4th World Amateur Go Championship in 1982. Turned professional in 1985.

  • [ext] http://www.gobase.org/information/players/?pp=Cao%20Dayuan (online replayable games)
  • [ext] http://www.gogameworld.com/gophp/playerinfo.php?id=17
  • [ext] http://en.wikipedia.org/wiki/Cao_Dayuan (lists tournament results)

This is a copy of the living page "Cao Dayuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
Professional
AsianTVCup
Qiwang
Mingren
ProfessionalPlaye...
HikaruNoGoGames
EssentialJoseki
Bawang
35103Enclosure
CCTVCup
NamesInGo
4thIngCup
3rdIngCup
34PointHighApproa...
HonteLib7
ChineseProRatings...
44PointDiagonalAt...
Coyote/GoTraining...
October2002


Cap

Keywords: Go term

Chinese: 镇 (zhen4); 镇头 (zhen4 tou2)
Japanese: 帽子 or ボウシ (boshi)
Korean: 모자씌움/帽子씌움 or 모착/帽着 (mo ja ss'eui um or mo ja shi um or mo chak)

A cap is a move above the opponent's stone, usually at a distance of one space. It is a common move for reducing a framework or for attacking a weak group. It can be seen as the counterpart of the one point jump.

Cap

Examples

Cap as a reduction move

Here the cap reduces the moyo formed by the black stones. If Black were allowed to play at 1, his moyo would be perfected.

Cap as an attacking move

Here the cap blocks off White's natural escape to the center. The purpose can be twofold: make territory at the top while White is fleeing along dame points and/or create thickness towards the center.

See also:

  • Sanrensei - low variant
  • wedge - capping play.
  • Answer the capping play with a knight's move
  • knight's move cap
  • large knight's move cap
  • two-space cap
  • /discussion

This is a copy of the living page "Cap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Boshi
Bosi
Capping
CappingPlay

Paths
GeneralOpeningPri...

Sub-pages
discussion

Referenced by
JapaneseGoTerms
MiddleGame
AttackAndDefence
Reduction
GoTerms
Tennozan
HighVsLowPincer
KnightSMoveCap
BasicTechniquesOfGo
ChineseGoTerms
InvadingAnEnclosure
KoreanGoTerms
KeshiIsWorthAsMuc...
RunningFightExample2
TeachingGame361
HandicapGoStrategy
34PointLowApproach
WhatActionsTheSto...
LearningJosekiLos...
PlaysAgainstLowCh...

Homepages
Griffin
Reprisal


Cap A Komoku Double Wing

Difficulty: Intermediate Keywords: Opening, Joseki, Question

I ran into this on the first pages when I started reading Basic Techniques of Go. It kept me awake last night.

Joseki from the book (dia. 1)

My variation (dia. 2)

I played variations on a goban, and this is what kept me awake late

Only reasonable continuation for white I could find was at a.

Any thoughts?

Pekka23

unkx80: My answers here:

Black split (dia. 3)

I think Black has no good answer after W1, W3, W5. If B6 saves the two stones, then W7 makes Black a split shape.

Black corner gone (dia. 4)

If B6 cuts, then Black's corner is gone after W7. (Black can continue at a, but this would be a two-step ko that favours White and heavy for Black.)

Sorry, been busy..

Black makes both extensions work? (dia. 5)

Although the black shape is split, I don't feel it's bad. As far as I can read, white gets only a couple of kikashi to make black lose the corner, but white gets only one eye. The only option for white after this is to run into the center from a tight position. Is stealing the corner worth it, even if white does live?
As for diagram 4, I really don't like the way it looks for black.

And as for diagram 2, I really don't for the continuation, but it feels like my kind of move. :)

Pekka23

This is a copy of the living page "Cap A Komoku Double Wing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Pekka23


Cap/discussion

Sub-page of Cap

version 7 of the main page (13th August 2006):

Chinese: 镇 (zhen4); 镇头 (zhen4 tou2)
Japanese: 帽子 or ボウシ (boshi)
Korean: 모자씌움/帽子씌움 or 모착/帽着 (mo ja ss'eui um or mo ja shi um or mo chak)

The cap is visualized in the following diagram. It can be seen as the counterpart of the one point jump.

Cap

Alex Weldon: I believe it's a bit more specific than that, though. It's only boshi if you're playing with an one point jump relationship to your opponents stone, with your stone in the direction of the center. Right? Or is the term more general than I believed it to be?

John Fairbairn This is an interesting one because the Japanese never define it really. They exploit the fact that boushi is written as a Sino-Japanese word and define it with a pure Japanese word meaning the same thing. A bit like cap: see hat. Hat: see cap. But I can say that a two-space cap is also possible.

Why not say cap? After all it's not boshi like hoshi, it's boushi.

Charles Matthews A cap should block the opponent's natural line of advance towards the centre. In the various counter-pincer strategies the key moment may come when you do that. But here 'towards the centre' doesn't mean towards tengen, necessarily. It means the opponent in the running fight has to turn though ninety degrees, or else make a soft-hearted shape. This would be worth a further page on cap as attacking play?.

Cap as a reduction move

Here the cap reduces the moyo formed by the black stones. If Black were allowed to play at 1, his moyo would be perfected.

Cap as an attacking move

Here the cap blocks off White's natural escape to the center. The purpose can be twofold: make territory at the top while White is fleeing along dame points and/or create thickness towards the center.

Authors:
Dieter Verhofstadt

end version 7

new discussion:

Chris Hayashida: This is nit-picking, but I think the diagrams should be turned 180 degrees. It would make more sense, at least compared to the example diagram. Also, most people don't wear caps on their feet. :)

xela: OK, I've inverted one diagram but not the other. I think people need to get used to mentally inverting/rotation go positions. That's why, on the main page (not here), I've linked the word "above" to Up and down.

Question:

erikpan: Since this play isn't mentioned anywhere, I'd assume it was a bad move, but I had this 'psuedo-cap' played on me (as white) recently:

19x19 diagram

I realise this move (w1) on the 3rd line was probably a mistake; I suddenly became worried I had none of the corners (although I had pushed back quite far) and dived for some territory in desperation, but I didn't expect this very close cap and wasn't sure how to respond. My immediate thoughts were the circled points, or tengen, since I had the beginnings of walls closing in all the corners; although this is inconsistent since I played 1 for territory and should follow that up. Any thoughts? Thanks :)

This is a copy of the living page "Cap/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Cap


Capacitance and Resistance

Path: Speculation · Prev: WaveFrontAnalysis · Next: WholeBoardConnectionTheory
Keywords: Theory

Two vague concepts by KarlKnechtel.

I often like to think of the Go stones as if they were metal spheres embedded in semiconducting material, and imagine what 'capacitances' and 'resistances' exist on the board.

Resistance, naturally, increases with distance. It also decreases if more contact points are available on either side of the gap. Capacitance is the other way around. A good shape move seems to compromise on distance - you don't always want to move slowly, but it's important to stay connected. This could be represented by seeking to minimize the product of resistance and capacitance - the 'time constant'. A good 'connection' allows for fast circuit response, then; an idea which really appeals aesthetically to the EE set. Unfortunately, I don't know that it would be possible to mediate the way that real-world resistance and capacitance work, with the given knowledge about shape. The increase in resistance with distance should be approximately linear, while the decrease in capacitance is roughly quadratic assuming spherical stones. That already says we should always put the stones very far apart, which isn't right. Representing the stones by infinitely long, thin rods perpendicular to the Goban would get the orders of magnitude right (if I remember my 1st-year EE right - I luckily haven't had to touch the low-level stuff much since. Hooray for *Computer* engineering ;) ), but would suggest any distance is equally good - we need to introduce physical dimensions, and then the calculations get really hairy.

Representing the stones by infinite rods is the 3D equivalent of just formulating electrostatics in 2D. I think the quadratic decrease in capacitance with distance is true in 3D but not in 2D. Also, the game happens on a small enough scale that the difference between euclidean distance and grid distance has a significant effect. Finally, why do you make the board a semiconductor rather than a dielectric? - Migeru

Anyway, I had the idea for capacitance first, and then resistance seemed a natural complement. It all started when I began noticing formations on the Goban that would remind me of capacitors:

Bamboo joint 'capacitors' in parallel

Smaller 'capacitance', but can store large 'voltage' - korigatachi?

Large 'electrolytic' capacitor, as in higher-level games

kungfu had a Magnetic Stones Idea, a way of thinking about thickness in terms of magnetic force. It's not quite the same thing, so I've moved it to a separate page (which also has the benefit of making the link from his home page (at Kungfu) work properly :) )

Path: Speculation · Prev: WaveFrontAnalysis · Next: WholeBoardConnectionTheory
This is a copy of the living page "Capacitance and Resistance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
InfluenceFunction
MagneticStonesIdea


capahab

PageType: HomePage

My KGS nickname is capahab. I'm a Go-Player from Karlsruhe, Germany. My current strength is around 7k.

This is a copy of the living page "capahab" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


capncrunch

PageType: HomePage

Profile

Name: Christopher Yarbrough

email: cyarbrou@ufl.edu or chris@anime-revolution.com

22 year old amateur Go player, started around January of 2004 and is currently around 8 kyu.

He lives in Orlando, FL and attends the University of Central Florida? (Political Science and Law, studying for the LSAT) and attends Go Orlando every Monday and Thursday.

Lives for the months of September to January when College Football is in season. Go Gators. He will most likely answer any questions you have about football and how to pick the winner =D. He occasionally writes for a small sports blog ( [ext] http://sports.anime.revolution.com) and edits the main Anime Revolution website

Will also answer any similar queries concerning the movie "Jaws"

He is a Something Awful Forums Goon ( [ext] http://www.somethingawful.com), since the year 2000. The goons who play Go currently reside on KGS at the room SA under social.

This is a copy of the living page "capncrunch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BenjaminGeiger
KGSPeople


Capped Fischer Timing

Definition

Capped Fischer Timing is the time system where

  • one gets an initial amount of time,
  • time used for each move is deducted,
  • and an extra increment amount of time is added after each move,
  • but, the maximum time that may be accumulated may not be more than a limit time.

Remarks

Players' remaining time

  • grows as long as they use less than the post-move increment,
  • unless the remaining time would be greater than the limit time, then the excess beyond the limit time is lost,
  • and declines when they use more -- on average.
  • is always at least the increment amount for each move.

This system is spilling when the accumulated time exceeds the limit time.

There are no periods. All you have to watch is the time.

Example

5 minutes plus 30 seconds bonus (using the same time scale as other time system examples for comparison.)

   #    Time     Used
   ------------------
   1     5:00    0:15
   2     5:00    1:00  note: 0:15 spilled
   3     4:30    1:20
   4     3:40    2:40
   5     1:30    0:10
   6     1:50    0:20  note: time went up 0:20
   7     2:00    0:30
   8     2:00    2:00
   9     0:00    lost

If it were only one second less in step 8, life would continue with 0:31 on the clock.

Usage

On Turn Based Go Servers, the capped Fischer time system can be used to set an initial time (usually a number of days) as the time that you are willing to wait for a loss on time, and the increment time (often at least 1 move per day) as the average expected move rate.

Dragon Go Server sets the limit time equal to the initial time. The initial/limit time (labeled "Main time") and the increment time (labeled "extra per move") may be set to a number of hours, days, or months. Site statistics show 1 month + 1 day per move is one of the most common combinations.

Little Golem sets the limit time equal to the initial time. All games are the same: initial time is ten days (240 hours) and the increment time is 36 hours. An extension of 24 hours is added, if a game times out and there are remaining vacation days for the account.

OGS (Online-Go Server) implements all 3 parameters labeled as: Initial time (3-14 days), Increment per move (1-3 days), and Max Time Cap (5-30 days.)

This is a copy of the living page "Capped Fischer Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FischerTimingWith...

Paths
TimeSystems

Referenced by
DragonGoServer
TurnBasedGoServers
OGS
LittleGolem
FischerTiming
FischerTiming/Dis...


capping

PageType: Alias

cap

This is a copy of the living page "capping" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
BQM124


capping play

PageType: Alias

cap

This is a copy of the living page "capping play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiddleGame
AttackAndDefence
HighVsLowPincer
ChineseGoTerms
RunningFightExample2
WhatActionsTheSto...
HowToWinAgainst9S...
DieterVerhofstadt...
DietersListOfTrus...
DieterVerhofstadt...
EnglishGoTerms
InTheBeginningStu...
AttackFromADistance
AttackFromADistan...
BQM21/BottomSide


Capping play - contact response

Keywords: Shape, Tactics

Forceful

When White caps Black like this, the contact play by Black on one side or the other is a more forceful way to play than the knight's move recommended by the proverb. Both players can expect to be strengthened in what follows. Next White a is usual; White at b is a special technique that has been used by top players, but can lead White immediately into bad shape (Hane at the Head of Two Stones).

Normal

It is quite normal for White 3, Black 4 and the connection White 5 to happen next. Black can now start a pushing battle with a.

White resists

Quite probably Black chose to play contact just because the pushing battle after the previous diagram was interesting to him. Therefore White 5 may be natural resistance. Black 6 to cut and the appearance of a windmill after that are the normal development. The fighting in the centre of the board has become serious.

Attach-extend

Black may want to continue more solidly; in which case Black 4 is appropriate. The table shape Black 8 is good (might be somewhat overconcentrated, too) while White has two cutting points to defend.

Charles Matthews

This is a copy of the living page "Capping play - contact response" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AnswerTheCappingP...


Capping play - tenuki

Keywords: Shape, Tactics

Ignoring the cap

If Black ignores White's cap, White has the contact play at 1 to create useful tactics. If Black is strong locally, White a may be more sensible. White b, too; but of course this play is subject to various cutting sequences.

Standard continuation

This is the continuation seen frequently in pro games. White 3 is steady, Black 4 is an example of a soft-feeling play that may be good. White 5 offers a stone and Black has to decide whether to accept it and give White the marked stone. Naturally there is a ladder to think about (White at a).

Fighting continuation

Black can of course resist more strongly, this way. This fight can go a number of ways, considering that White can decide to capture Black 4.

Charles Matthews

This is a copy of the living page "Capping play - tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AnswerTheCappingP...


Capsuji

Path: GoHumour · Prev: ArthurAndTheBlackKnightPlayGo · Next: CellPhoneTiming
Keywords: Humour

A tesuji used by TheCaptain to change a winning game into a losable one. A move that can only be described as "cappy no itte". Another word for this is "capsize".

That's an incomplete definition. A true capsuji is not defined by result, but rather by its method. It usually involves attacking strong groups with weak ones, leading to complicated life and death problems, that usually result in either local sekis dependant on the results of a full board semeai or a mammoth ko fight with huge groups at stake, During all this, it's not uncommon for 3 or more groups to die (and some be resurrected). Who ultimately wins in a capsuji? ...Well, let's just say that if TheCaptain lost them all, there wouldn't be a term for them. One thing is for certain though, they're great to watch.

Just read this definition in a Captain game chat:

First fill whole boards with semeais, then kill

Path: GoHumour · Prev: ArthurAndTheBlackKnightPlayGo · Next: CellPhoneTiming
This is a copy of the living page "Capsuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
TheCaptain


Capsule

PageType: HomePage

I will write something useful in this soon :).

For now, you can just visit my blog @ solch5.blogspot.com.

This is a copy of the living page "Capsule" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


captives

PageType: Alias

Prisoners

This is a copy of the living page "captives" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Capture


Capture

Difficulty: Introductory Keywords: Tactics

Chinese: 吃 (chi1)
Japaneese: 抜く(nuku), 取る (toru)
Korean:

Capture means to remove from the board stones which have no remaining liberties, according to the rule of capture. Captured stones are called prisoners or captives.

The English term "capture" (and Japanese toru) can also refer to immobilizing a stone, such as in a ladder, loose ladder, or geta, or killing stones, making them dead (dead stones). See killing versus capturing.

Capturing-related tactical situations:

  • capture two, recapture one
  • sending two, returning one
  • capture three, recapture one and capture three to make an eye
  • capturing races
  • semedori

Capturing-related variants

Capture go is a tutorial variant, using only the rule of capture.

This is a copy of the living page "Capture" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Capturing
Nuki
Taking

Referenced by
CapturingRace
Seki
Oiotoshi
LibertyIntroductory
TwoEyes
Cut
BentFourInTheCorner
RecognizingAnEye
TwoStoneEdgeSqueeze
TerritoryAndAreaS...
Killing
ThereIsDeathInThe...
TwoLiberties
OshiTsubushi
BasicsOnKos
ResolveTheKo
SpotTheAtari
Liberty/Discussion
KillingVersusCapt...
Prisoners


capture go

PageType: Alias

AtariGo

This is a copy of the living page "capture go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Capture
TerritoryPitfall
DifferentSizedBoards
YasudaYasutoshi
SmallBoardGo
ShigenoYuki
5x5Board
StoneCountingTeac...
HowNotToTeachGo
DieterVerhofstadt...
AshleyF/StoneCoun...
DougSGoBlogNovemb...
HowNotToTeachGo/D...
MakingGoMorePopular
Nachtrabe/Teaching

Homepages
Phantom


capture go considered harmful

PageType: Alias

AtariGoTeachingMethod

This is a copy of the living page "capture go considered harmful" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhoShouldPlayOnWh...
HowNotToTeachGo/D...


capture go discussion

PageType: Alias

AtariGoTeachingMethod/Discussion

This is a copy of the living page "capture go discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TerritoryPitfall


capture go teaching method

PageType: Alias

AtariGoTeachingMethod

This is a copy of the living page "capture go teaching method" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StoneCountingTeac...
DieterVerhofstadt...


Capture metric liberty

PageType: Alias

SecondaryLiberty

This is a copy of the living page "Capture metric liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EyeLiberties
Liberty/Discussion
LibertyNomenclature
SemeaiMnemonic


Capture once to use up a threat

Path: SecondCourseOnKo · Prev: ThereAreNoKoThreatsInTheOpening · Next: TryToGetFirstCaptureInAKo
Difficulty: Intermediate Keywords: Ko

If you have first capture in a ko fight, it may be correct to capture the ko once (and only once). The fight may be unfightable, in principle; and you may have to concede the fight by making a defensive play immediately your opponent recaptures in the ko. Still, you will have made some use of the position, since your opponent will have used up a single threat (which is normally a small loss, for example of some aji, and if nothing else, leaves them with one less ko threat for the next ko fight).

Bill: Forget the once and only once. It may be correct to capture the ko many times. Not only may you use up ko threats, and gain from that in regard to other possible kos, you may gain more in exchange for losing the ko by forcing your opponent to win the ko before he might otherwise have to. In some cases, you might even win the ko, because your opponent does better to let you. (I call that tunneling.)

Path: SecondCourseOnKo · Prev: ThereAreNoKoThreatsInTheOpening · Next: TryToGetFirstCaptureInAKo
This is a copy of the living page "Capture once to use up a threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Sub-pages
Discussion

Referenced by
KoThreat
SenteKo
DougsGoBlog


Capture Once To Use Up AThreat/ Discussion

Sub-page of CaptureOnceToUseUpAThreat

Rakshasa: If you have sente then capturing once will allow your opponent to play a ko threat that might be worth more than the aji it eliminates. I think this advice is only valid if the board is such that your opponent can only play purely aji eliminating ko threats. (As opposed to ko threats that also have secondary effects) Eliminating the aji might be worth more than what your opponent gains in secondary effect, so it's not clear-cut.

Charles I don't really understand the comment added here by Rakshasa. Suppose there is a ko fight, and White knows she can't win it. White captures, Black makes a valid ko threat, White answers, Black recaptures, White defends the position since it isn't sensible to look for a threat. Now, Black has sente. Therefore, if the ko threat Black played was a good sente play Black wanted anyway to play about now, he could continue and play it right now. In that case, it looks like Black gains nothing by playing it as a ko threat (and White neither gains nor loses by capturing once). In other cases, Black may lose a little by having to find one threat.

Of course an example would be good on the page.

I can just about see that there might be a ko fight, in which a ko threat might be some kind of useful intermediate play. That kind of play is quite rare in go, though.

This is a copy of the living page "Capture Once To Use Up AThreat/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Capture stones caught in a ladder at the earliest opportunity

Path: AdvancedTechnique · Prev: ResistTheSecondPeep · Next: CutTheSideYouDontWant
Path: GoProverbs · Prev: FiveLibertiesForTacticalStability · Next: TwoHanesGainALiberty
Difficulty: Beginner Keywords: Tactics, Proverb

Ladders are a huge source of aji which should be removed by honte moves, even if it means taking gote.

There are many positions where ladder conditions allow you to capture one or two cutting stones.

The fundamental advice in the proverb is to remove the ladder entirely by completing the capture in it, and as soon as possible.

Large implications exist for ladder-breaker moves far away from the area. Defensive measures must constantly take the ladder into account - yielding suboptimal play locally to maintain the ladder. This is even more important in the fuseki stage - where often a joseki would end with the removal of a ladder.

It may be possible to set up a short-range capture, preventing the ladder having a whole board range. One can find a few examples (in pro games) of professionals doing that - which is fine for them: they know what they are doing. For beginners in particular, removing the ladder with a clean capture is the best course for any ladder that is long enough to run across the board (but not in the case of short ladders running down to the board's edge).

Lynx: Important to remember is that in some joseki, capturing the ladder does *not* mean taking the stone, but rather capturing the stone with a local ladder breaker, such as the keima kakari, keima, attach, underneath hane variation.

Also, while taking a ladder is honte and may be right in "style" terms, it isn't always 100% needed. Just be very confident in your understanding of the game if you tenuki.

After the joseki

For example if Black plays this joseki, ending with the marked play to capture in a ladder, Black must expect to play once more here at a in the near future.

Primary author: Charles Matthews

Path: AdvancedTechnique · Prev: ResistTheSecondPeep · Next: CutTheSideYouDontWant
Path: GoProverbs · Prev: FiveLibertiesForTacticalStability · Next: TwoHanesGainALiberty
This is a copy of the living page "Capture stones caught in a ladder at the earliest opportunity" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
AdvancedTechnique

Referenced by
Ladder
IfYouDonTKnowLadd...
44PointLowApproac...
HumourlessGoProverbs
BQM156

Homepages
Geno


capture the cutting stone

PageType: Alias

CaptureTheCuttingStones

This is a copy of the living page "capture the cutting stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KeyStones/Discussion
CutTheSideYouDont...
CaptureTheCutting...
45Point43Approach...
CaptureTheCutting...
DietersListOfTrus...
IshidasJosekiDict...
LargeJumpToAvoidB...

Homepages
Minue


Capture the Cutting Stones

Path: GoProverbs · Prev: CrosscutThenExtend · Next: BeginnersPlayAtari
Keywords: Proverb

This is a proverb which may be stated in different ways:

  • It is important to capture the cutting stones.
  • When faced with a choice, capture the cutting stones.

Leaving cutting stones usually means leaving aji behind. Later in the game aji can become your downfall.

When the capture is a ponnuki, there are shape reasons to capture. But quite generally there are strategic reasons to capture if that also connects (and so reduces your number of weak groups).

There is a corollary to one of the meanings of this proverb: cut the side you don't want.

Examples

Capture the cutting stones in joseki 1
Capture the cutting stones in joseki 2

Path: GoProverbs · Prev: CrosscutThenExtend · Next: BeginnersPlayAtari
This is a copy of the living page "Capture the Cutting Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CaptureTheCutting...

Paths
GoProverbs

Referenced by
Cut
CuttingStones
GoProverbsIllustr...
KeyStones/Discussion
CutTheSideYouDont...
EndgameConnectOrNot
CaptureTheCutting...
TewariExample7
DoNotPeepAtCuttin...
45Point43Approach...
CaptureTheCutting...
BeginnerExercise2...
DieterVerhofstadt...
RemovingOneSOwnLi...
BQM31
CapturingTechniques
DietersListOfTrus...
GokyoShumyoSectio...
IshidasJosekiDict...
LargeJumpToAvoidB...

Homepages
Minue


Capture the cutting stones in joseki 1

Keywords: Joseki

The Go proverb is "Capture the cutting stones".

Some players may be familiar with this 3-5 point joseki. Black will sooner or later decide whether to take the corner territory or outside influence.

Corner territory

It is really Black's decision and not White's, because White must capture the cutting stone in order not to get an inferior result.

Resistance

If White resists, Black captures a stone in a ladder. White will be forced to live very small in the corner and Black gets magnificent outward thickness. This is not an even exchange.

Jonahx: This is a place where reading out the ladder is helpful (as it usually is) Becuase the ladder would have to cross a large part of the board, there very well may be a ladder breaking stone somewhere, especially if this is later in the game, in which case W2 may not be such a bad move.

Outside influence

Black can get the outside influence by cutting at the other side, forcing White to capture the cutting stone. The big difference with the previous diagram is that White lives already by the ponnuki. You could say White has sente. This is a fair exchange.

Resistance

Again, White gets a cramped shape by resisting, and will have to defend at a or spoil the aji in the position, by playing b. Compare this to the ponnuki White makes in the "corner territory" diagram.

There is more discussion on the second page.

This is a copy of the living page "Capture the cutting stones in joseki 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CaptureTheCutting...
45PointJosekis
45Point43Approach...
CaptureTheCutting...


Capture the Cutting Stones in Joseki 2

Keywords: Joseki

The proverb is "Capture the cutting stones". This discussion continues from the previous page.

After the 3-3 point invasion at W1, Black blocks and plays double hane with B4 and B6. White naturally cuts and now the proverb comes in.

Capture the cutting stone

black+circle is a cutting stone. W1 and W3 capture the cutting stone. B2 and B4 capture the corner.

Not capturing the cutting stone

If White ignores the proverb, Black will gladly follow it and capture white+circle in a ladder at B2 [1], or cut it off with a.

This is even sente against the White group. See Kyu Exercise 1. So White ends up in an unfavorable position.

-- Dieter

[1] It is improbable the ladder is bad, because then Black would not have played the double hane.

Charles I wonder if this comment can be checked in pro games.

This is a copy of the living page "Capture the Cutting Stones in Joseki 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
CaptureTheCutting...
CaptureTheCutting...


Capture three to get an eye

Path: GoProverbs · Prev: CheckEscapeRoutesFirst · Next: RespondToAttachmentWithHane
PageType: Alias Difficulty: Intermediate Keywords: Life & Death, Proverb

CaptureThreeToMakeAnEye

Path: GoProverbs · Prev: CheckEscapeRoutesFirst · Next: RespondToAttachmentWithHane
This is a copy of the living page "Capture three to get an eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Butterfly


Capture three to make an eye

Path: EyesCollection · Prev: LearnTheEyeStealingTesuji · Next: TwoHeadedDragon
Difficulty: Beginner Keywords: Life & Death, Proverb

Table of contents
Capturing three stones suffices to make an eye
Exceptions
Heuristic

Capturing three stones suffices to make an eye

An example at the edge of the board.

Capture three to make an eye

When White captures at W1 ...

Capture three to make an eye

...even when Black throws in with B2, White can make a second eye with W3.

This works away from the edge, too.

Capture three to make an eye

Capturing three White stones at B1 makes an eye too, so Black lives.

Exceptions

However, this proverb has exceptions too.

Exception

In this case, despite capturing three Black stones at W1...

Exception

... B2 kills. Since a and b are miai, White dies.

Here is another counter-example. Such an counter-example can also be found away from the side.

Exception

If Black captures the three stones with B1, then...

Exception

... W2 recaptures. Because of W2 and white+circle the eye around a is a false eye.

Heuristic

A possible heuristic to see whether the "capture three to make an eye" proverb applies is to look at the position immediately after capturing. In each of the four cases below, we see whether we can form an Black eye at either the a points. If White can occupy all the b points after Black's capture, then Black has no eye here.

Heuristic for corner.

Heuristic for side.

Heuristic for side.

Heuristic for center.

Heuristic for center.

A related page is capture two recapture one.

See also the pages in the Eyes Collection.

See also:

  • Doug's Go Blog

Path: EyesCollection · Prev: LearnTheEyeStealingTesuji · Next: TwoHeadedDragon
This is a copy of the living page "Capture three to make an eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CapturesThreeToMa...
CaptureThreeToGet...

Paths
GoProverbs
EyesCollection

Referenced by
Capture
TwoStoneEdgeSqueeze
L1Group
CaptureThreeRecap...
Butterfly
GokyoShumyoSectio...
DougsGoBlog
YuPingOnTsumego
GokyoShumyoSectio...
BeginnerExercise2...
BeginnerExercise1...
BeginnerExercise4...
KyuExercise67/Sol...
RTGProblem44/Solu...
BeginnerExercise1...
BeginnerExercise2...
RTGProblem44/Atte...
GokyoShumyoSectio...
GokyoShumyoSectio...
BeginnerExercise7...

Homepages
Geno


Capture three, recapture one

Difficulty: Beginner Keywords: Tactics, Go term

Chinese: 打三还一 (da3 san1 huan2 yi1)
Japanese:
Korean:

Capture three, recapture one is similar to capture two, recapture one.

Capture three, recapture one

W1 captures three stones.

Capture three, recapture one

Like capture two, recapture one, black can play B2 immediately and recapture a stone. This is not a ko.

Unlike capture two, recapture one, white can make an eye at a. See capture three to make an eye for more.

See also:

  • Capture two, recapture one
  • Sending three, returning one
  • Capture three to make an eye

This is a copy of the living page "Capture three, recapture one" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Capture
CaptureTwoRecaptu...
SendingThreeRetur...
ChineseGoTerms
EnglishGoTerms
posting:4609

Homepages
Geno


Capture two, recapture one

Difficulty: Beginner Keywords: Tactics, Go term

Chinese: 打二还一 (da3 er4 huan2 yi1)
Japanese:
Korean:

The phrase capture two, recapture one describes the sequence below. Note that this is not a ko.

Capture two, recapture one.

Capture two, recapture one.

B1 captures two White stones...

Capture two, recapture one.

... and W2 recaptures the B1 stone.

W2 is a legal move even if played immediately after B1.

Also, this sequence gives no eye to Black.

There are a lot of situations where this sequence is a possible variation, the consequences of which are easily overlooked. An example:

Black to live

Black to live. The combination of the marked shape with the 1-2 point is very common in life and death problems. Yet our desire to atari may overcome us:

Mistake by both

This is a line easily visualized and often played by both players if they fail to see the meaning of this shape.

Black punished

White plays W2 and recaptures a stone with W4 at white+circle after B3 takes two stones. Black is dead.

Correct

Black's correct move is the 1-2 point. White can't play W2 at a due to shortage of liberties. If White next b, Black a gives life.

See also:

  • Sending two, returning one
  • Capture three, recapture one

This is a copy of the living page "Capture two, recapture one" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Capture
SendingTwoReturni...
CaptureThreeToMak...
CaptureThreeRecap...
ChineseGoTerms
StrangeThingsHapp...
CompromisingTheDi...
TripodGroupWithEx...
BeginnerExercise2...
EnglishGoTerms
GoProblemConfusio...
CaptureTwoRecaptu...
GokyoShumyoSectio...
TsumegoFromGames4...

Homepages
Geno


Capture two, recapture one / Discussion

Sub-page of CaptureTwoRecaptureOne

2005 June 27

Bill: While sending two, returning one may be an instance of capture two, recapture one, it has its own peculiar flavor relating to seki and superko. So I think it deserves its own page, linked from capture two, recapture one. The same goes for sending three, returning one. In a similar vein, a two-stage ko is an instance of ko, but deserves its own page.

unkx80: Until you pointed out that there is a difference between the two, I did not realise there is one. May I ask whether the difference is that in sending two, returning one, the player whose two stones are captured must have deliberately played a self-atari move that caused the two stones to be captured?

Bill: As I understand it, yes. In the English phrase, one player sends two stones, giving them to the opponent, and then the opponent returns one stone in exchange.

Sending two returning one.

W3 at white+circle

Like so.

OC, such play would be ridiculous here. ;-)

My sense of the Chinese phrase is that same player takes two stones and then returns one. Is that right?

unkx80: Thanks. And yes, the Chinese phrase takes the meaning of the more general capture two, recapture one phrase.

I'll fix this mess tomorrow, if not, the day after tomorrow.

Bill: OK, thanks so much. :-)

unkx80: Done.

This is a copy of the living page "Capture two, recapture one / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


CaptureGame

PageType: Alias

AtariGo

This is a copy of the living page "CaptureGame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheBookOfGo
EdibleStones
OntogenyRecapitul...

Homepages
BillSpight
Degan


captures three to make an eye

PageType: Alias

CaptureThreeToMakeAnEye

This is a copy of the living page "captures three to make an eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
L1Group
GokyoShumyoSectio...
GokyoShumyoSectio...
KyuExercise67/Sol...


Capturing

PageType: Alias Keywords: Tactics

Capture

This is a copy of the living page "Capturing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Cut
BentFourInTheCorner
GoodPointsAndBadP...
RTGProblem44/Solu...
BeginnerExercise1...
NineSortsOfSuji
TeachingGoToNewco...
GoAndEconomics


Capturing race

Path: Fight · Prev: · Next: FightingLiberty
Path: GiveMeLiberties · Prev: GunEight · Next: OutsideLiberties
Difficulty: Beginner Keywords: Tactics

Chinese:

  • 比气 (bǐ qì)
  • 对杀 (dui4 sha1)

Japanese: 攻め合い (semeai)
Korean: 수상전(RR: Su Sang Jeon, M-R: Su Sang Chŏn)

A capturing race is a mutual capturing contest: The first player to put the opponent into atari and then capture their stones wins the race. Usually the winner of the race (the player who makes the capture) makes life for their group. Both groups in the race are enclosed, have at most one eye and are reducing each other's liberties.

A Simplified Capturing Race

In this simple race, white is cut (See the marked stones?) and black is also cut.

Each group has five liberties.

Types

There are several standard types of capturing races and it is useful to know them.

  1. A no eye versus no eye capturing race
  2. An eye versus no eye capturing race
  3. An eye versus eye capturing race

In all cases there are inside liberties and outside liberties. When attacking your opponent's group, you should play the inside liberties last. Otherwise, you take away one of your own liberties as well as the opponent's, and give them sente.

To count the outside liberties, include approach moves: sometimes it is necessary to play more than just on the actual liberties to capture the group.

The range of possible outcomes in a capturing race is extensive: besides victory for one or other side, you can get seki, a direct ko and most types of indirect ko.

See also

  • Capturing race examples
  • Capturing race exercises
  • Give me liberties path.
  • CGT values in semeai
  • Capturing race formula
  • Gokyo Shumyo Tsumego Series, section 4

Path: Fight · Prev: · Next: FightingLiberty
Path: GiveMeLiberties · Prev: GunEight · Next: OutsideLiberties
This is a copy of the living page "Capturing race" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CapturingRaces
RaceToCapture
Semeai

Paths
GokyoShumyoTsumeg...
GiveMeLiberties
CapturingRaceExer...
TableOfEyeshapes
MiddleGameAnalysis
Fight

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Eye
ShortageOfLiberties
Influence
Capture
Tsumego
Kikashi
AttackAndDefence
Nakade
Suicide
BigEye
TheSecondBookOfGo
TwoStoneEdgeSqueeze
InsideLiberties
AnExampleOfRemovi...
Approach
GradedGoProblemsF...
EyeVersusNoEyeCap...
EyeLiberties
ReferenceSection

Homepages
Atulab
CharlesMatthews
Geno
Jono
Minue
Oryx


Capturing Race / Discussion

Path: GiveMeLiberties · Prev: LateEndgameExerciseFujitsu4Game16 · Next: GoResearchOnSemeai
Sub-page of CapturingRace

HolIgor: It is strange we have so little on semeai. I formulated some principles on Tsume go from games 17. The third game of 2001 Oza match is a good example of a beautifully fought semeai. A game between Yi Se-tol and Yuki Satoshi from the first round of Toyota Denzo cup is an excellent example as well. Yi won several of them in that game.

Dieter: The following statement

When attacking your opponent's group in a semeai, you should play the inside liberties last. Otherwise, you take away one of your own liberties as well as the opponent's, and then give them sente afterwards.

is widely accepted. In a big eye versus small eye capturing race or a eye against no eye capturing race, however, the inside liberties belong to the stronger party. It doesn't matter whether the weaker party plays OL or IL first. Of course, since it doesn't matter here and does matter in other fights, playing IL last is a good habit.

Path: GiveMeLiberties · Prev: LateEndgameExerciseFujitsu4Game16 · Next: GoResearchOnSemeai
This is a copy of the living page "Capturing Race / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Referenced by
LibraryLobby


Capturing race examples

Path: GiveMeLiberties · Prev: BigEyeWinsSemeai · Next: RaceToCaptureInTheCorner
Keywords: Tactics

Simple capturing race

Here, both Black and White need to avoid capture of their own groups. Since they both have the same number of liberties, whoever has sente will be able to win.

More accurately, according to Richard Hunter's theory on counting liberties, this is a fight between two groups that share fewer than two liberties. Since they have the same number of exclusive liberties, the side that starts the fight will win.

The point a is known as 'shared' liberty, since it is a liberty for both Black and White.

When attacking your opponent's group in a capturing race, you should play the shared liberties last. Otherwise, you take away one of your own liberties as well as the opponent's, and give him sente.

In this diagram both groups have five liberties. If Black plays first, he will capture the white group first. However, if Black played a instead of B1 he would suddenly have one liberty fewer than White, after W2.

Correct play for Black would be e.g. B1. White should not now respond with W2, since she cannot win anyway. However, it might make a good ko threat.

Capturing race with one eye

The presence of eyes in a capturing race complicate matters somewhat.

In this position, at first glance Black seems to have more liberties than White (6 against 5). Nevertheless, Black cannot win the capturing race even if he plays first.

Why this is the case, and how one should correct the count so as to count a semeai like this correctly can be read in eyes win semeais.

Another complicating factor is that when there are big eyes (four spaces or more), the number of liberties also is higher than a naive count would suggest. See Four Is Five And Five Is Eight And Six Is Twelve or counting liberties for this effect.

Approach moves make a difference

Although you can easily count external liberties, sometimes it is necessary to play more moves, not just on the dame liberties, to capture the group.

In this example, both players have three liberties. However, even with sente, Black cannot win the semeai. Black must play B3 before he can play atari at a, and by that time he is in atari himself. In practical terms, this approach move has given White one extra liberty.

Authors:

  • Morten Pahle (10 kyu)
  • Arno Hollosi (1 dan)
  • Andre Engels (2 dan)

Path: GiveMeLiberties · Prev: BigEyeWinsSemeai · Next: RaceToCaptureInTheCorner
This is a copy of the living page "Capturing race examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Referenced by
CapturingRace


Capturing Race Exercise 1

Path: CapturingRaceExercises · Prev: · Next: CapturingRaceExercise2
Keywords: Tactics, Problem

Exercise 1

White to play and kill.

Solution

Path: CapturingRaceExercises · Prev: · Next: CapturingRaceExercise2
This is a copy of the living page "Capturing Race Exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 1 / Solution

Sub-page of CapturingRaceExercise1

Solution

This problem is a standard Big eye vs. Big eye capturing race. In order to kill, white must reduce Black's total liberties to be less than the combination of White's outside liberties, and eye liberties (see Four is Five and Five is eight and Six is Twelve). W1 is the vital point, since it threatens to capture, black is forced to reduce his own eyespace.

Solution

After this is it possible to take a simple count of liberties to determine the winner. The big eyes for both sides are identical, so they will produce the same number of liberties (which in this case is 7). Aside from the eyes, Black has 5 liberties (external and internal, marked a), and White has 6 liberties (external only, marked b). Since white wants to capture, all of the internal liberties (c) must be filled by white, so he cannot count them as liberties. Since White has more liberties than Black, White will win and can even tenuki. If Black plays first, the liberty count will be equal, and White will have sente, enabling him to still capture.

Variation 1

This resistance obviously fails. Black ends up with a small eye. All inside liberties count for White (see Eye Versus Eye Capturing Race).

Failure

White 1 here would be a huge mistake. Black has the bigger eye and counts the inside liberties. The count is now 15 against 13. White is dead.

Authors: Dieter, Richard Hunter
WME: Mef

This is a copy of the living page "Capturing Race Exercise 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 10

Path: CapturingRaceExercises · Prev: CapturingRaceExercise9 · Next: CapturingRaceExercise11
Keywords: Tactics, Problem

Alex Weldon: This is a capturing race from one of my games, which I ended up winning, forcing my opponent to resign. It should therefore be a good example for players around, say, 15k or weaker. It isn't too hard.[1]

Disclaimer: I'm only 12k* IGS right now, so there might be something wrong with this exercise. In fact, up to this point in the capturing race, both my opponent and I have made several mistakes, which is why the example starts here. However, I think that I've checked out all possible variations from this point and determined that there's only one solution, and that the solution works. If I've made a mistake, let me know, and I'll try to fix it.

White to Play

/Attempts

/Solution

Obviously, all the stones on the outside are to be considered alive. The only groups being contested are the two black groups and one white group on the upper side.

If anyone's curious as to how this situation arose, I had a weak group of white stones running out of the bottom right, and played a move which made miai of saving those stones (by connecting them to the white group on the right) or sacrificing them in order to cut off and kill the eyeless black group in the upper right. Including a large framework I had on the left, I had a large lead, probably 40 or 50 points. Rather than resigning, though, my opponent played on until the late middle game, then went for the "cut absolutely everywhere and hope things get too complicated for your opponent to read" strategy, which eventually led to this capturing race.

[1] Bill: It isn't that easy, either. I would be happy to see a 5 kyu come up with the right answer.

Path: CapturingRaceExercises · Prev: CapturingRaceExercise9 · Next: CapturingRaceExercise11
This is a copy of the living page "Capturing Race Exercise 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Attempts
Solution

Referenced by
CapturingRaceExer...


Capturing Race Exercise 10 / Attempts

Sub-page of CapturingRaceExercise10

Moved David's correct solution to /Solution. If anyone has some incorrect solutions they want to ask about, or think they've found an alternate solution, they can put it here. Otherwise, this page can be deleted.

This is a copy of the living page "Capturing Race Exercise 10 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
CapturingRaceExer...


Capturing Race Exercise 10 / Solution

Sub-page of CapturingRaceExercise10

David: My attempt (see a better solution below):

8 at 3

W1 prevents an immediate play at B7 and makes an approach move necessary before Black can play at a. It also forces Black to connect on the left (see the variation below).

The atari at W3 forces the capture at B4. After W5, Black can approach at B6. White's atari at W7 forces a black connection at B8. Another atari at W9 wins the race for White.

If B2 is the approach move:

Variation

Once the white group has secured life, the black group on the right is dead as well. Black is left with a ko threat at a.

Reading positions like the one in this exercise is one of my major weaknesses. I would like very much for others to comment on my solution.

Alex Weldon: Perfect marks. Now, as I said on the page for the example itself, I'm only 12k* IGS, so I may have made a mistake, but I don't think so. This is the solution I had in mind, and I believe it to be correct. If you would be likely to see this solution in the course of an actual game, your reading skills are up to scratch for at least 15k* IGS, probably better, I'd say (I often notice that my opponents often miss such tesujis, and I'm sure I miss some, too).

Oh, and since W7 is sente, it's okay to reverse the order of W5 and W7, although I suppose W5 at W7, followed by B6 at W5 (or one to the left) and White capturing at W3 might leave aji in the top left. (In my game, I was strong enough on the left that it didn't matter).

Bill: W1, while saving White's stones, risks letting Black's stones on the left make at least ko. First, let me show my solution. (See here for a better one.[1])

Sagari

W1 wins the fight with the Black stones on the right, despite the fact that Black appears to have one more liberty. After W9, Black loses by me ari me nashi. He cannot play atari on White without putting himself in atari.

Black is dead on the left.
The danger of W1, above:

Black has chances on the left

If White does not take, Black can get a ko for everything.

Black makes ko

W3 holds Black to one eye in the corner, maybe bent four. (Black does better to make the ko at his first opportunity, I think.)

Alex Weldon: Thanks Bill. I had a feeling my solution wasn't perfect. Yours is clearly better. Thankfully, during the actual game, my opponent didn't see that he could get ko in the upper left.

Bill: It looks like you would have crushed him, anyway.

Alex Weldon: Yes, I would have. :) It was a very one-sided game. He should have resigned long before this capturing race occurred, but IGS players never seem to resign, except right before the dame are filled.

David: Thanks, Bill. I see that your B2 is a cleverer response to my W1. What happens, though, when White plays W3 at B4? Does Black have a defense that I don't see?

Black is dead on the left?

Bill: Remember how often my play is the opponent's? Since White did not play at W5, Black does.

White dies in the middle.

After B2, White must throw in at B4 to reduce Black's liberties.

David: Thanks again.

[1]

Better solution

After W5, the Black group on the left still does not have an eye, nor does it have enough liberties to slug it out with White.

Even if Black makes the eye with Black at a, it threatens nothing.

Reference diagram: Black still loses

If B3 is at W4, Black will have only one external liberty on the left, and will not be able to capture the White group, even if White tenukis. This is not seki, because White can capture the Black group on the right.

This solution is better, because Black has fewer ko threats.

-- Bill

Capturing Race Exercise 10

This is a copy of the living page "Capturing Race Exercise 10 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
CapturingRaceExer...
CapturingRaceExer...


Capturing Race Exercise 11

Path: CapturingRaceExercises · Prev: CapturingRaceExercise10 · Next: CapturingRaceExercise12
Keywords: Tactics, Problem

What's the status of the capturing race on the left?

--Dieter

/Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise10 · Next: CapturingRaceExercise12
This is a copy of the living page "Capturing Race Exercise 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 11 / Solution

Sub-page of CapturingRaceExercise11

Qi: White wins the race.

ChrisSchack: Doesn't status imply either player might move first, and part of the question is if either side needs a move? Looks to be unsettled, whoever plays first wins.

White first

Dieter: That's right. If White goes first, it becomes a fight between two "blind" groups. White has one liberty more - an outside liberty in fact - making him the favourite and capture Black.

Black first

If Black goes first, he decides the liberty race in his favour.

"Hidden liberty"

Bill: It is worth pointing out that a is a liberty for Black, in the sense that if White had a stone there she could escape or capture.

Dieter: Right. Which goes to show that liberties is a "case-sensitive" concept. Can we rephrase the above as "... escape AND kill" ?

Bill: Rephrased. :-)

This is a copy of the living page "Capturing Race Exercise 11 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 12

Path: CapturingRaceExercises · Prev: CapturingRaceExercise11 · Next: CapturingRaceExercise13
Difficulty: Advanced Keywords: Tactics, Problem

Black to win the capturing race

Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise11 · Next: CapturingRaceExercise13
This is a copy of the living page "Capturing Race Exercise 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SnapbackProblem30

Paths
SnapbackWorkshop
CapturingRaceExer...

Sub-pages
Solution

Referenced by
DanExercises
DanExercises/Thum...


Capturing Race Exercise 12 / Solution

Sub-page of CapturingRaceExercise12

Solution

B1 is a shapy move. Let White play W2. Then B3 sets up a snapback.

Variation

If White presses with W2 and W4, Black has a squeeze.

--HolIgor

This is a copy of the living page "Capturing Race Exercise 12 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 13

Path: CapturingRaceExercises · Prev: CapturingRaceExercise12 · Next: CapturingRaceExercise14
Keywords: Problem

Black to win the capturing race

Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise12 · Next: CapturingRaceExercise14
This is a copy of the living page "Capturing Race Exercise 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 13 / Solution

Sub-page of CapturingRaceExercise13

Solution

B1 is the key move...

B1 threatens to make life in the corner, forcing W2. An extra approach move is necessary to capture black+circle giving black time to capture the white stones on the outside.

Filling inside first doesn't work for white either

If white tries to fill inside first with W4, black captures leaving a 3-space big eye to fill. W4 or W6 at B7 has the same result.

Failure

Failure

B1 here looks like it does the same thing, but actually invites ko. Black doesn't have time to play B5 at W6 to prevent the ko - that will lose the race outright.

Failure

If B1 simply reduces White's liberties, W2 and W4 can turn the corner into a ko.

Failure

Although B1 makes a squared four, it does not have five inside liberties, since big eyes can be small in the corner. Instead, it has only three inside liberties, so White wins the capturing race.

Authors

  • fwiffo
  • unkx80

This is a copy of the living page "Capturing Race Exercise 13 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 14

Path: CapturingRaceExercises · Prev: CapturingRaceExercise13 · Next: CapturingRaceExercise15
Keywords: Problem

Black to win the capturing race

Attempts
Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise13 · Next: CapturingRaceExercise15
This is a copy of the living page "Capturing Race Exercise 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Attempts
Solution


Capturing Race Exercise 14 / Attempts

Sub-page of CapturingRaceExercise14

Black to win the capturing race

Eratos Didn't realise there was a capturing race for a while there! Does this move do it? I can't seem to find a white reply...

This W2 also doesn't work

Bill:

Approach Ko

W2 makes an approach ko. After taking the ko back White cannot win it right away, but must play atari in the corner to make it a regular ko.

4 at 1

Confused: This seem to work better, if I'm not missing something.

Shaydwyrm: This looks correct to me, although 5 appears to be unnecessary - white cannot play atari anywhere even after 4, so black can tenuki...likewise, white should not play 4, since she has no follow-up.

unkx80: B1 and B3 is the solution. Of course, Shaydwyrm's point on W4 and B5 is correct.

This is a copy of the living page "Capturing Race Exercise 14 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
CapturingRaceExer...


Capturing Race Exercise 14 / Solution

Sub-page of CapturingRaceExercise14

Solution

Solution

The solution is simply the throw-in at B1 followed by making an eye at B3. The result is, the group with an eye wins the capturing race [1] since there is no way for White to make approach moves to Black's group.

Failure

Failure

If B1 ataris, then W2 can make an approach ko. After taking the ko back White cannot win it right away, but must play atari in the corner to make it a regular ko.

Failure

Playing B1 first is getting the order of moves wrong. W2 and W4 makes seki.

[1] Gronk: Warning! While it may be a proverb, it is not without exceptions. (Is it really a good idea to repeat such proverbs, thereby providing incorrect information to players who don't know better? The page would be quite fine without it.)

unkx80: The way I see it is that proverbs give some heuristics for problems. Not exact, but useful nonetheless. Maybe the wording can be improved?

Gronk: In some cases I agree with you (unkx80). But the proverbs I find useful apply to situations in which exact evaluation is extremely hard (typically for the opening, like "urgent point before big point"). For capture races, making an eye can be deadly and exact evaluation is not hard if you have learned the short cuts. So, I don't like this proverb. It just isn't that helpful. A better one would be "An eye (when your opponent lacks one) gives you internal liberties". At least that way it is clear that if there are none (or not enough) internal liberties, an eye is not so useful. Even still, there is no substitute for just learning the counting shortcuts.

This is a copy of the living page "Capturing Race Exercise 14 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
CapturingRaceExer...


Capturing Race Exercise 15

Path: CapturingRaceExercises · Prev: CapturingRaceExercise14 · Next: CapturingRaceExercise16
Difficulty: Intermediate Keywords: Life & Death, Problem

Black to play

What happens in this capturing race?

From Round 1 of 2002 World Amateur Go Championship. This problem is also cross-posted in goproblems.com as [ext] problem 1538.

Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise14 · Next: CapturingRaceExercise16
This is a copy of the living page "Capturing Race Exercise 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 15 / Solution

Sub-page of CapturingRaceExercise15

Black 5 at marked stone

Confused: If White goes for the group in the corner, this might work.

This is a copy of the living page "Capturing Race Exercise 15 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 16

Path: CapturingRaceExercises · Prev: CapturingRaceExercise15 · Next: CapturingRaceExercise17
Keywords: Problem

Black to win the capturing race

Should be quite an easy problem. This problem is also cross-posted in goproblems.com as [ext] problem 1257.

Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise15 · Next: CapturingRaceExercise17
This is a copy of the living page "Capturing Race Exercise 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 16 / Solution

Sub-page of CapturingRaceExercise16

Solution

White cannot approach

Looks dead

Failure

Seki, if the outer groups are alive

Authors

  • Confused
  • unkx80

This is a copy of the living page "Capturing Race Exercise 16 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 17

Path: CapturingRaceExercises · Prev: CapturingRaceExercise16 · Next: CapturingRaceExercise18

Black to play.

Taken from goproblems.com [ext] problem 4534.

The problem statement is: "Black to kill marked stones."

/Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise16 · Next: CapturingRaceExercise18
This is a copy of the living page "Capturing Race Exercise 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 18

Path: CapturingRaceExercises · Prev: CapturingRaceExercise17 · Next: CapturingRaceExercise19
Difficulty: Intermediate Keywords: Life & Death, Problem

Status?

MikeTerry: This looks like a simple counting exercise (big eye against big eye), but the corner complicates things a bit...

Attempts

Solution?

This problem is unsolved.

Path: CapturingRaceExercises · Prev: CapturingRaceExercise17 · Next: CapturingRaceExercise19
This is a copy of the living page "Capturing Race Exercise 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Attempts

Homepages
Gronk


Capturing Race Exercise 18 / Attempts

Sub-page of CapturingRaceExercise18

Hans: If white starts she can win.

1. White first:

6 - black passes.

MikeTerry: Capturing the enemy stones in your eye space earlier than you need to is often a mistake. Here, capturing with W7 allows Black to start filling liberties again one move earlier than if W7 were at W9 in the next diagram.

Continuation I

Continuation II

Continuation III

White wins by one move.

MikeTerry: If W7 in the first diagram above had taken a shared liberty rather than capturing the corner stones, White would have won the semeai by two moves rather than one. However, I believe you have missed the optimum line in the sequence above, and the situation is more complicated than this. (I think with White first, the status strictly depends on the ruleset in use!)

Suggestion: concentrating on the Black first situation will help clarify the White first situation...

I should add here that this is a position I have made up and analysed myself, and I've been known to produce total gibberish analyses in the past! So I apologise to everyone in advance if I'm doing it again :)

Black first???

unkx80: Hmm, difficult problem. The conventional way of reducing it to rabbity six doesn't seem to work.

MikeTerry: W6 at a?

Bill: Yes, Mike, a very nice problem. :-) If W6 at a, Black makes the same throw-in ko position as in the second next diagram below.

MikeTerry: Hi Bill - I think after B5 and White a in the previous diagram it's already too late to try and start the ko and all the black stones are dead, e.g.

The extra liberty at a allows White to play at W2 and live. Alternatively, if B1 at W2 (the normal move to try and kill this eye shape in the corner), White can play at B3 and make a big eye to win the semeai.

Bill: Oops! ;-)

So Black must fill all the shared liberties before completing the rectangular-six shape, as in Unkx80's latest attempt somewhere below.

This is a ko.

More analysis later...

unkx80: More analysis, as promised. To answer the W6 at a question.

MikeTerry: B1 is just too slow, as it allows White to play W2 at a, and then she has enough liberties to win the semeai (7 to Black's 6).

When do we fight this ko?

Dave: Does this not win for White by one move?

unkx80: Hey, excellent, you managed to turn all my analysis into rubbish. Dave: Actually Mike already wrote it in his note 3 diagrams above :-)

This is an approach ko.

unkx80: Try again...

Back to the throw-in ko.

MikeTerry: Right! This is the best sequence I've found, and leads to a direct ko. White will proceed to fill the Black eye liberties on the right, forcing Black to start the ko, and so Black will have to make the first ko-threat.

So unless anyone has a better solution, going back to the original problem I believe if Black starts, the outcome is a direct ko.

That leaves us with the White-first situation to sort out, which follows similar ideas to those above, but has it's own peculiar feature to be discovered! :)

No ko threat

Bill: Just a small comment about local ko threats. B3 is not a local ko threat because W4 is atari on the Black stones on the right.

Local ko threat

B3 would be a local ko threat, if Black could maneuver this position.

This is a copy of the living page "Capturing Race Exercise 18 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 19

Path: CapturingRaceExercises · Prev: CapturingRaceExercise18 · Next: CapturingRaceExercise20

White to play

This problem demonstrates a common technique.

/Attempts
/Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise18 · Next: CapturingRaceExercise20
This is a copy of the living page "Capturing Race Exercise 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Attempts
Solution


Capturing Race Exercise 19 / Attempts

Sub-page of CapturingRaceExercise19

White to play

Neil: W1 threatens to get out, giving white the initiative to take an extra liberty away from black.

unkx80: This is indeed the solution. =)

This is a copy of the living page "Capturing Race Exercise 19 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
CapturingRaceExer...


Capturing Race Exercise 2

Path: CapturingRaceExercises · Prev: CapturingRaceExercise1 · Next: CapturingRaceExercise3
Keywords: Tactics, Problem

Black to play

Black to play: a or b?

Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise1 · Next: CapturingRaceExercise3
This is a copy of the living page "Capturing Race Exercise 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 2 / Solution

Sub-page of CapturingRaceExercise2

Solution

B1 - W2 make it a fight between two big eyed groups. Black has the bigger eye and count the inside liberties. His count is: 10 eye liberties, one outside liberty and 2 inside liberties = 13 liberties. White's count is 6 outside liberties and 7 eye liberties = 13 liberties. Black has sente and kills with 3. White has 12 ko-threats.

Failure

Allowing mutual life lets White off the hook. However, if you are ahead, even if you know capturing race theory, it may be wise not to give 12 ko-threats to your opponent. On the other hand, if you're ahead, another 45 points may well decide the game.

This is a copy of the living page "Capturing Race Exercise 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 20

Path: CapturingRaceExercises · Prev: CapturingRaceExercise19 · Next: CapturingRaceExercise21
Difficulty: Intermediate Keywords: Life & Death, Problem

Part I

Status?

Part II

Status?

/Attempts
/Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise19 · Next: CapturingRaceExercise21
This is a copy of the living page "Capturing Race Exercise 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Attempts
Solution

Referenced by
SymmetricProblems


Capturing Race Exercise 20 / Solution

Sub-page of CapturingRaceExercise20

Part I

Black first

If Black plays first, then B1 ensures life of his group as well as the death of the White group. Of course, this is not too interesting.

Death in gote

Obviously, if White plays W1, then its 10 liberties to 6 liberties, so White dies in gote.

Solution

The solution is for White to play at W1. If Black plays B2, then W3 forms something like an eye in the belly, and Black is left with only 2 liberties.

Ko?

It should be clear that B2 has to be played inside his own eyespace. But how to answer B2? If counting liberties is too much a hassle, then an easy way out is to create a ko with W3.

Solution

In fact, W3 wins the capturing race. Its 5 liberties to 6 liberties, so White is one liberty ahead.

Part II

Ko?

With the black+circle stone, needless to say, if Black plays first, Black wins the capturing race. It seems that if White plays first, then W1 and W3 can set up a ko.

Solution

However, B2 prevents White to create any ko. So the status of the White group is actually dead, with Black having 6 liberties and White having 5 liberties.

Actually, if the reader have noticed B2 for Part I, then there is nothing to solve for Part II. This also implies that in Part I, if Black plays first, then playing at black+circle is more likely a better move than making life, since black+circle has more influence on the outside.

This is a copy of the living page "Capturing Race Exercise 20 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
CapturingRaceExer...


Capturing Race Exercise 20/ Attempts

Sub-page of CapturingRaceExercise20

Diagrams repeated for convenience.

Part I

Status?

Status?

Willerz: Black a gives B two eyes, but after White b, Black's kill depends on what's to the right. So black can live. I think that White a kills Black, and thus lets white live, but I would need to check that properly.

One-sided semeai

Shaydwyrm: After this exchange, black is ahead 10 liberties to 5 (actually, black need not play 2 at all if there is no threat to connect on the right).

An eye in the belly

Shaydwyrm: W1 here, though, threatens to create an eye inside black's group, so black must respond at B2 (if B2 at a then white 2, and black is behind 2 liberties to 5).

Continuation...

Shaydwyrm: Play might continue like this...

White is a move ahead

Shaydwyrm: ...and now it is evident that white is one move ahead in the capturing race. Part II follows the same logic, except that because white has one less liberty on the right, black is a move ahead instead of white. All of this is complicated a little if white can escape to the right, but if we make the fairly standard (though artificial) assumption that the rest of the board is empty, white can't gain any liberties that way.

Part II

Status?

Status? ( W3 at a)

Status? (cont)

Willerz: Again, Black a gives B two eyes, so black can live. This time the subsequent Black kill is unconditional. I can't see any way for W to kill -- if W1 is at a it's a straight liberty count and White loses.

This is a copy of the living page "Capturing Race Exercise 20/ Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
CapturingRaceExer...


Capturing Race Exercise 21

Path: CapturingRaceExercises · Prev: CapturingRaceExercise20 · Next: CapturingRaceExercise22
Difficulty: Beginner Keywords: Tactics, Problem

Black to win the capturing race.

/Solution
/Failure

Path: CapturingRaceExercises · Prev: CapturingRaceExercise20 · Next: CapturingRaceExercise22
This is a copy of the living page "Capturing Race Exercise 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Failure
Solution

Referenced by
Unkx80/RandomStuff


Capturing Race Exercise 21 / Failure

Sub-page of CapturingRaceExercise21

Failure 1.

If B1 plays the nicer-looking jump-attachment, then the wedge at W2 is the tesuji that capture the two Black stones in a connect-and-die.

Failure 2.

B1 and B3 here are more like endgame moves rather than one that is used in a capturing race. After W4, the two Black stones are captured.

Failure 3.

B7 here is careless. White wins the capturing race by one move.

/Solution

This is a copy of the living page "Capturing Race Exercise 21 / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
CapturingRaceExer...
CapturingRaceExer...


Capturing Race Exercise 21 / Solution

Sub-page of CapturingRaceExercise21

Solution.

The vulgar-looking move at B1 and B3 turns out to the solution of this problem.

Solution.

White can only play the atari at W1 followed by W3. The next key move is B4.

Solution.

This diagram finishes the main line. The result is a loose ladder. It is three liberties to two, so Black wins the capturing race.

/Failure

This is a copy of the living page "Capturing Race Exercise 21 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
CapturingRaceExer...
CapturingRaceExer...


Capturing Race Exercise 22

Path: CapturingRaceExercises · Prev: CapturingRaceExercise21 · Next: CapturingRaceExercise23
Difficulty: Beginner Keywords: Life & Death

Black to play.

/Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise21 · Next: CapturingRaceExercise23
This is a copy of the living page "Capturing Race Exercise 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 22 / Solution

Sub-page of CapturingRaceExercise22

Gronk: Is this correct?

unkx80: Yes.

This is a copy of the living page "Capturing Race Exercise 22 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 23

Path: CapturingRaceExercises · Prev: CapturingRaceExercise22 · Next: CapturingRaceExercise24
Difficulty: Intermediate Keywords: Life & Death, Problem

White to play.

Maybe this is too easy.

/Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise22 · Next: CapturingRaceExercise24
This is a copy of the living page "Capturing Race Exercise 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 24

Path: CapturingRaceExercises · Prev: CapturingRaceExercise23 · Next: CapturingRaceExercise25

Black to play

Problem 5 of the advanced section from Liping Huang's Problem Series published by Slate and Shell

Attempts
Solution?

Path: CapturingRaceExercises · Prev: CapturingRaceExercise23 · Next: CapturingRaceExercise25
This is a copy of the living page "Capturing Race Exercise 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Attempts

Homepages
EricOsman


Capturing Race Exercise 24 / Attempts

Sub-page of CapturingRaceExercise24

Attempt #1 -ProtoDeuteric

Attempt #1 -White wins this way?

Attempt #1 - A ko

unkx80: There is a ko. But I think I have seen this problem before, so I think ko is not the solution.

Attempt #2 ( B11 at the marked stone)

ProtoDeuteric: I hate to say it, but this was actually my first reading. I saw the B3 in the Attempt #1 diagram because I got really greedy. This still probably wrong, so I might not need to be so ex post facto righteous.

Attempt #2 - Still a ko

unkx80: W4 is a tesuji. In the end, B7 has to make a throw-in ko. Nice attempts anyway. =)

Oki

Bill: I think W2 is a good reply.

Extra liberty

Bill: B3 is a simple reply. Now if W4, B5 wins, since W8 becomes a liberty.

tderz: Having seen above, I also considered B1 here:
(after all you think Black should be able to pull off something)

tderz: W2 looks bad, it gives Black good opportunities

i) no ko

tderz: no ko after B5

i-1)

tderz:

tderz: ko in favour for Black (captures first)
(i.e. better than unkx80's ko. This is due to White's bad W2 above)

ii)

tderz: this B3 should revert to variations of ProtoDeuteric above.

ii-1)

tderz: is it??
W6 at a

ii-2)

tderz: W4 is a mistake
W6 at a

iii)

tderz: also considering B3 here...

iii)

tderz: B has lost

iv)

tderz: B3 creates 5 liberties for Black, but doesn't take one away from White.

iv-1)

tderz: W4, taking outside liberties,
should revert to some above variations.

iv-1)

tderz: B9 at a
favourable ko for Black

tderz: Question: both moves a, b can thus lead to kos (un/favourable), wins or losses, depending on White moves (correct or flawed);
is there still one move better, or does it not matter?

Solution?

unkx80: I think this might be the intended solution.

Truly impressive, unkx80!
Now I remember having seen once such a problem type.
Obviously I have not ubderstood and absorbed it.

Solution?

Solution?

This is a copy of the living page "Capturing Race Exercise 24 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 25

Path: CapturingRaceExercises · Prev: CapturingRaceExercise24 · Next: CapturingRaceExercise26
Keywords: Life & Death, Problem

Black to play

This is taken from a game played on the Yahoo Go server.

/Attempts?
/Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise24 · Next: CapturingRaceExercise26
This is a copy of the living page "Capturing Race Exercise 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 25 / Solution

Sub-page of CapturingRaceExercise25

Solution

The solution is to fill up the liberties from B1 or a.

Solution

W2 removes one of Black's liberties, but after B3, White is caught by double shortage of liberties - White is now unable to approach at either a or b.

Game sequence

In the game, Black played B1, which results in a ko.

This is a copy of the living page "Capturing Race Exercise 25 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 26

Path: CapturingRaceExercises · Prev: CapturingRaceExercise25 · Next: CapturingRaceExercise27
Difficulty: Intermediate Keywords: Life & Death, Tactics, Problem

Position at move 172

From a 6k level game on KGS. What's the status of the capturing race in the middle? Hint: me ari me nashi.

Extra: how do you evaluate the top? See tsumego from games 96

  • /Attempts, On this subpage you can post your attempts at solving the problem. Tip: Before editing the attempts page, click "edit page" here and copy the problem diagram, then click cancel to return here. That way, you can paste the problem diagram into the attempt page for a quick start.
  • /Solution?, If this link is available, this is where you can find the solution to this problem. If it is not, feel free to add the solution if you find it, by clicking the question mark link. If you are unsure about your solution, you can add it to the attempts subpage instead.

Path: CapturingRaceExercises · Prev: CapturingRaceExercise25 · Next: CapturingRaceExercise27
This is a copy of the living page "Capturing Race Exercise 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Attempts

Referenced by
PositionalJudgeme...
TsumegoFromGames96


Capturing Race Exercise 27

Path: CapturingRaceExercises · Prev: CapturingRaceExercise26 · Next:
PageType: Alias

TsumegoFromGames98Part5

Path: CapturingRaceExercises · Prev: CapturingRaceExercise26 · Next:
This is a copy of the living page "Capturing Race Exercise 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...


Capturing Race Exercise 3

Path: CapturingRaceExercises · Prev: CapturingRaceExercise2 · Next: CapturingRaceExercise4
Keywords: Tactics, Problem

White to play.

White first to win the capturing race.

Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise2 · Next: CapturingRaceExercise4
This is a copy of the living page "Capturing Race Exercise 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 3 / Solution

Sub-page of CapturingRaceExercise3

Solution

The solution is W1. Black is captured cleanly without ko.

Solution

If B2 connects, then W3 wins the capturing race by one move.

Solution

For B2 here, W3 results in a snapback.

Failure

The atari at W1 here allows B2 to start an approach ko. Although this ko is favourable to White, but it is still a ko and not unconditional life, so we consider it a failure for White.

Failure

The throw-in at W1 is worse. After B2, it is either seki or direct ko.

This is a copy of the living page "Capturing Race Exercise 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 4

Path: CapturingRaceExercises · Prev: CapturingRaceExercise3 · Next: CapturingRaceExercise5
Keywords: Tactics, Problem

Black first.

/Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise3 · Next: CapturingRaceExercise5
This is a copy of the living page "Capturing Race Exercise 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 4 / Solution

Sub-page of CapturingRaceExercise4

Solution

It's not so easy for Black (White 8 at marked stone)

Black captures White

Things that don't work so well

Seki

If Black doesn't prevent White 2, the result will be either a seki or a ko.

Ko

Another Seki

Confused

This is a copy of the living page "Capturing Race Exercise 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 5

Path: CapturingRaceExercises · Prev: CapturingRaceExercise4 · Next: CapturingRaceExercise6
Keywords: Tactics, Problem

Which group is dead ?

Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise4 · Next: CapturingRaceExercise6
This is a copy of the living page "Capturing Race Exercise 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 5 / Solution

Sub-page of CapturingRaceExercise5

Which group is dead ?

The liberty count gives:

  • Black: 10 outside liberties and 3 shared liberties
  • White: 12 - 4 = 8 big eye liberties and 3 shared liberties.

Considering that in a capturing race between one eye and none, the player with the eye gets the shared liberties, the final tally is Black 10 to White 11.

Black loses in all cases.

Icepick: *boggle* Lo and behold, The Second Book of Go pays off! Reading those capturing race chapters have paid off.

Moonprince: Confused newby here. Will some please set up a diagram and explain why black loses? Can't black kill the inside white and make eyes?

Capturing race. ( B9 at black+circle)

Capturing race. ( B7 at B3, B9 at B5)

Capturing race. ( B3 at black+circle)

Clearer now?

If B1, White takes the entire outside group instead of the two stones.

Gronk: While this explicit method is good to see once concretely (as shown), it is an awfully hard way to evaluate capturing races. The risk of misreading is very high. I strongly recommend RichardHunter's book CountingLibertiesAndWinningCapturingRaces for a thorough treatment of how to count liberties in cases like this (and others).

This is a copy of the living page "Capturing Race Exercise 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 6

Path: CapturingRaceExercises · Prev: CapturingRaceExercise5 · Next: CapturingRaceExercise7
Keywords: Tactics, Problem

Which group is dead ?

Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise5 · Next: CapturingRaceExercise7
This is a copy of the living page "Capturing Race Exercise 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 6 / Solution

Sub-page of CapturingRaceExercise6

White first

Gronk: Note that it would be a mistake to play B2 at W3 since it allows White to capture by occupying a 1-2 point, yielding a real five-point big eye, which has eight liberties. White would win in this case.

If White ignores the eye

If White defends at 2

White dies

Dieter: Correct. White has a six point big eye, but in the corner it is not a big eye anymore. After capturing five stones, the eyeshape is not a five point big eye (8 liberties) but just 4 liberties (see Big eyes can be small in the corner). So White has 4 liberties less than usual. Black has five liberties. Eye against no eye: no seki. White is dead.

This is a copy of the living page "Capturing Race Exercise 6 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 7

Path: CapturingRaceExercises · Prev: CapturingRaceExercise6 · Next: CapturingRaceExercise8
Keywords: Tactics, Problem

Who wins the capturing race?

Solution

Bill: Bonus question: How many external liberties (in the sense of approach moves needed) does White have?
Hint: It's not a number.

Charles: I think the current normal pedagogic idea is that one counts the approach moves in as liberties. That is at least implied on the liberty page. Of course there is a CGT optic available, too; which is what Bill is alluding to, here.

Path: CapturingRaceExercises · Prev: CapturingRaceExercise6 · Next: CapturingRaceExercise8
This is a copy of the living page "Capturing Race Exercise 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution

Referenced by
CombinatorialGame...
SeeingATemporarySeki


Capturing Race Exercise 7 / Solution

Sub-page of CapturingRaceExercise7

Black first

This isn't interesting I guess...

White first

W1 is the tesuji to delay Black's approach move at a. After W3, being in shortage of liberties, Black is unable to play at a.

White first

If Black captures with B4, W5 wins the capturing race by one move.

Bonus question: How many liberties (approach moves) does White have?

If Black plays first, White has one liberty left.

If White plays first, she threatens to capture two stones and live, gaining an infinite number of liberties, so Black must reply. Now White has three liberties.

As a combinatorial game, White's liberties look like this:

     { -1 || -3 | -infinity }

(As with scores, we use negative numbers for White values.)

This is not a number, it is a game. White has a two liberty sente, with a liberty count of -3. Black's reverse sente gains 2 liberties instead of the usual 1.

This is a copy of the living page "Capturing Race Exercise 7 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 8

Path: CapturingRaceExercises · Prev: CapturingRaceExercise7 · Next: CapturingRaceExercise9
Keywords: Tactics, Problem

What is the status of the two marked stones?

Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise7 · Next: CapturingRaceExercise9
This is a copy of the living page "Capturing Race Exercise 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing Race Exercise 8 / Solution

Sub-page of CapturingRaceExercise8

Black first.

If Black first, playing at B1 captures the two white stones and the question is over.

White first.

It is more interesting when White plays first. White W1 ataris to increase the liberties, followed by the hane at W3 to prevent Black from making two eyes in the corner. Note that White can throw in at a any time, so the eye at a has effectively only one liberty.

White first.

The correct move is Black B4, which may be a blind spot for some. It prevents White from creating a ko there. Up to Black B8, White is unable to make the approach move at a due to a shortage of liberties. This is a typical case of a capturing race where the group that has an eye kills a group that has no eye.

Variation.

White W5 and W7 here are tricky: it actually attempts to make a seki. The throw in at B8 destroys the possibility of White making an eye there, and is the only correct move. If White W7 is played at B8, Black will play at W7.

Failure.

Reducing White's liberties directly at B4 in this diagram is wrong. White makes two throw ins at W5 and W7, and fights a big ko in the corner.

Comment.

W5 here would be a careless mistake. Note that B8 captures three White stones, so there is no ko.

Conclusion: The two marked White stones in the question are dead.

This is a copy of the living page "Capturing Race Exercise 8 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercise 9

Path: CapturingRaceExercises · Prev: CapturingRaceExercise8 · Next: CapturingRaceExercise10
Keywords: Problem

Value ?

What's the value of White 1 ? --Dieter

Solution

Path: CapturingRaceExercises · Prev: CapturingRaceExercise8 · Next: CapturingRaceExercise10
This is a copy of the living page "Capturing Race Exercise 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CapturingRaceExer...

Sub-pages
Solution


Capturing race exercise 9 / Solution

Sub-page of CapturingRaceExercise9

Ko-threats in sente

This is a eye versus eye capturing race with two big eyes. After White 1, both groups have 13 liberties. Black has 10 liberties inside his big eye, and he has the bigger eye, so he counts the 3 inside liberties. White has 7 eye liberties and 6 outside liberties.

Given the size of the groups, we can safely assume White 1 to be sente. Black 2 wins the capturing race. Hereafter, White has 13 huge ko-threats, so she is virtually assured of winning any large ko that pops up in the game. Her result is thus "many ko-threats in sente".

No aji

Black 1, although looking slow, is a move that can "win a won game". It removes truckloads of aji by making two eyes for his group. In practice, Black will often play this move regardless, due to his failure (or sloth) to read the capturing race. [1]

[1] Gronk: Moves such as B1 are often a bit more rational than suggested by this comment. Consider a game with time limits and players who appreciate their own limitations in skill. There is the case that Black doesn't know how to count liberties (and recognizes this) and reading this out brute force is not that easy whent his clock is ticking. Instead of taking a risk that he will get it wrong he plays B1. Consider loss of sente a risk premium. That's rational, given the uncertainty the player acknowledges in his own understanding and the constraint of the clock. Consider also the case that Black knows the situation here and doesn't want to give Whtie ko threats or doesn't want to risk further complication later (when time may be against him if his clock is low). Again, paying a risk premium here is rational, given the uncertainties.

There is at least one instance for which B1 is obviously not rational and that is when loss of sente clearly loses the game (due to some situation elsewhere). In that case, Black should not even consider B1, even if he can't read or count this out. That is, Black must risk. It is quite common for kyu players not to take a risk when it is necessary, even when they recognize it. Later they say "but I couldn't risk losing this group." The reply, "but you clearly lose the game if you 'save' it" should end all uncertainty. Of course, in this case, Black would have paid the risk premium unnecessarily since he still wins the capturing race without B1. This should really make it plain that there are times when B1 really is just too slow, even considering the percieved risks.

This is a copy of the living page "Capturing race exercise 9 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


Capturing Race Exercises

PageType: Path Keywords: Tactics

Some exercises in capturing races:

  • Capturing Race Exercise 1
  • Capturing Race Exercise 2
  • Capturing Race Exercise 3
  • Capturing Race Exercise 4
  • Capturing Race Exercise 5
  • Capturing Race Exercise 6
  • Capturing Race Exercise 7
  • Capturing Race Exercise 8
  • Capturing Race Exercise 9
  • Capturing Race Exercise 10
  • Capturing Race Exercise 11
  • Capturing Race Exercise 12
  • Capturing Race Exercise 13
  • Capturing Race Exercise 14
  • Capturing Race Exercise 15 ( [ext] GP)
  • Capturing Race Exercise 16 ( [ext] GP)
  • Capturing Race Exercise 17 ( [ext] GP)
  • Capturing Race Exercise 18
  • Capturing Race Exercise 19
  • Capturing Race Exercise 20
  • Capturing Race Exercise 21
  • Capturing Race Exercise 22
  • Capturing Race Exercise 23
  • Capturing Race Exercise 24
  • Capturing Race Exercise 25
  • Capturing Race Exercise 26
  • Capturing Race Exercise 27
  • Capturing Race Exercise 28?
  • Capturing Race Exercise 29?
  • Capturing Race Exercise 30?

See also

  • Problems and Exercises

This is a copy of the living page "Capturing Race Exercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRace
ProblemsAndExercises
EyeVersusEyeCaptu...
GuidedTours
Byorgey/StudyList

Homepages
Gronk
Rcarn


Capturing race formula

A capturing race between two groups with only outside liberties, eye liberties, and shared liberties can be evaluated with a simple formula. The side that needs to put the other into atari first must take responsibility for filling the shared liberties, and is called the attacker. The attacker will need an advantage in exclusive liberties to succeed; the difference in exclusive liberties is called Δ. The number of shared liberties he or she must fill before the other side is in atari defines F. To win, the attacker must have

  Δ >= F

where Δ = F is the critical (unsettled) case where the attacker must move.

Which side is the attacker is determined first by comparing eyes: the side with the weaker eye must fill the shared liberties. Any eye beats no eye, all small eyes are the same, big eye beats small eye, and bigger eye beats big eye. If the eyes are the same, the side with more exclusive liberties must attack.

F is determined by the eye of the defender. F = the number of shared liberties S if the defender has an eye, or = S - 1 if no eye, assuming there are some shared liberties. (F = S = 0 if there are none.)

If the attacker fails, two outcomes are possible: seki and death. If seki is possible, it will happen. Seki is possible only if the eye status of the two groups is the same and there are enough shared liberties: two for eyeless groups, one for groups with eyes. Otherwise, the attacker loses everything.

The first known appearance of this formula in Western print is in a 1982 DGZ article by Karl-Friedrich Lentz or [ext] K.-F. Lentz for short. He wrote several good pieces on Go & copyright and studying techniques on the internet. Please check out [ext] http://k.lenz.name/d/v/Elementar.pdf, [ext] Lernstrategie Jura .

The Second book of Go by Richard Bozulich contains two chapters by Richard Hunter on this subject.

This is a copy of the living page "Capturing race formula" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRace
NoEyeVersusNoEyeC...
Axd/Bookmarks


capturing races

PageType: Alias

CapturingRace

This is a copy of the living page "capturing races" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...
CapturingRaceExer...

Referenced by
Influence
Capture
Tsumego
AttackAndDefence
BigEye
TwoStoneEdgeSqueeze
Technique
SecondaryLiberty/...
Liberty/Discussion
EyeVersusEyeCaptu...
DeathInGote
AdvancedStudySection
GnuGoDevelopmentI...
SecondaryLiberty
AtomicWeight
GoForBeginners
TenBasicPointsAbo...
FillOutsideLibert...
BeginnerExercise10
WeiqiSmallBookCol...


Capturing techniques

Keywords: Tactics

Fundamental techniques to capture the cutting stones

Ladder
Net
Loose ladder
Snap-back

Other capturing techniques

Double atari
Crane's nest tesuji

Corner and side patterns

Basic edge patterns
More advanced: see Life and death

This is a copy of the living page "Capturing techniques" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique

Referenced by
Technique
TaxonomyOfTechniques


capturing the L-group

The L-group is dead, in the ideal situation where the outside group is alive and no neighbouring stones come to rescue. However, actual play is rarely ideal or clear-cut and the surrounding group may be short of liberties itself. Post your game positions here where the attacker was forced to capture the L-group.

  • Tsumego From Games 18 - something that looks very similar to the L-group but cannot be captured.
  • Tsumego From Games 19 - some elements of the L-group can be found.

Black to play.

unkx80 I believe this problem may been posted somewhere in SL, but I can't find it.

possible solution below...

Black to play.

Black plays B1. If white plays c it makes an L+1 group which, with black to play, is dead. If black tenukis here, white a, black b white at B1 sets up a ko.

Notochord: Is ko with black capturing first going to be (in the majority of cases) the best that white can get here if black tenuki? Looks to me like d forces 1, then b lives. I agree with the rest, though, I think.

grolich?: I have to agree with Notochord, the suggested ko is definitely NOT the best white can do if black tenukis, as white d threatens to link up to the outside group, and after black connects, white b seems to just live easily (descending to the edge with white instead of b in the given variation, creating a rectangular six in the corner seems inferior, although with 2 outside liberties, the white group is only vulnerable to a multi (3!) step ko, which means it is virtually alive, but a play at b just lives without leaving behind any of this nonsense).

This is a copy of the living page "capturing the L-group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LGroup


CapturingRaceExercise17/Solution

Sub-page of CapturingRaceExercise17

this should work

this should work

Variation

whatever white tries, a solves the problem

This is a copy of the living page "CapturingRaceExercise17/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


CapturingRaceExercise19/Solution

Sub-page of CapturingRaceExercise19

black dies

This is a copy of the living page "CapturingRaceExercise19/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
CapturingRaceExer...


CapturingRaceExercise23/Solution

Sub-page of CapturingRaceExercise23

The key point.

There are many continuations from here.

One possibility.

Black suffers from shortage of liberties.

Another.

Everyone's pal Snappy (Snapback).

Solution edited by P7A77 and...

This is a copy of the living page "CapturingRaceExercise23/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...


CapturingRaceExercise26/Attempts

Sub-page of CapturingRaceExercise26

With black to play...

If it is blacks turn, he will win just win the capturing race, after B9, white is in atari and W10 is too late.

With white to play...

If it is whites turn, she will win just win the capturing race, after W9, black has only two liberties so if black tries to give atari with B10 at a, it will be auto-atari.

This is a copy of the living page "CapturingRaceExercise26/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Carcer

PageType: HomePage

YAY FOR NEW RANKING SYSTEM 1k? ON KGS!!!

Table of contents
YAY FOR NEW RANKING SYSTEM 1k? ON KGS!!!
NEWS!
DUN DUN DUH
Comments started by other people
This is my Graph... on KGS
POLL: Which one is the REAL Aal?
Poll Results:
Sabaki Ladder
Old Stuff
Table of diagrams
The Sabaki Ladder - extend?

NEWS!

Starting April, 2007 I will be trying to make a goal of 258 games in one month! Beating my previous record of 257....

DUN DUN DUH

I need a new picture to put up anyone have anysuggestions let me know. - Carcer

Comments started by other people

Carcer is my friend. - iLoveSai
Carcer is God and I will forever believe in Him. - reptar
Carcer is. -fusojigen

Carcer power!!! - Quattro

p0w3L3s5 : Carcer hmm.. i met him in sabaki .. hes one strong guy who i still yet to beat but i will someday :P
Aalbeezt: I asked Carcer to mentor me a while ago, and since then i grew from say 28kyu to 20. I asked Carcer to mentor me after seeing a few of his games. His playing style sometimes seems risky, but he knows what he's doing... sometimes. Carcer, thanks for explaining, reviewing and playing me! Someday the student will beat the mentor :-)
Aalbeezt: One more thing... don't forget: Save the rainforrest! Eat more woodpeckers!
Quattro hmm I doubt whether eating woodpeckers would be the best way to save the rainforest. It could be a start...

This is my Graph... on KGS

7/25/04 I think I might try to edit this page daily I doubt I will even accomplish a week of it. Anyway I need some stuff to put up here.

I have some freinds on KGS. Reptar and ilovesai already visited the page so you can see that. Aalbeezt who I am mentoring.

Kakashisan who is the Sabaki Go Club's fearless leader.

Kakashi aka Utwig aka Sabaki is a really strong go player who actually knows me.

There are some others like Li the sandbagger and LE who plays the A1 tesuji but that gives me more to add later SO IF I DIDN'T ADD YOU ADD YOURSELF PLEASE!!!

7/26/04 Well it is 5:30 in the morning didn't sleep... I have been working on the Sabaki Ladder problem with Reptar and Dango! If you want to know more about it let me know.

I remembered some freinds. Maltar and p0w3L3s5 I met them together for some reason. Maltar is reptars student. And is gonna soon pass me in strength but for now I am stronger HAHAHA!

DangoMouse is a 1k and he gives me a teaching game sometimes.

7/27/04 Remembered some more Dmajor7106 and DocHoliday. Both are great guys who are fun to play against.

7/29/04 Sakura93 is another freind that I talk to when she is on. She likes anime and is a naruto fan.

7/31/04 Quattro is a cool guy. He is a graduate now I think in eletrical ENG. This guy also like Calculus like me!

3/30/05 They changed the way they have senseis... I thought I should post here. KAKASHISAN IS AVOIDING PLAYING ME!! He doesn't like me or something. MrKibbles is a strange guy, maybe he likes cat food.

6/10/06 Been a while since I was here thought I should post so they don't delete my page. I wonder if anyone visits it. If you do let me know! Would be cool. I still like my ladder.

POLL: Which one is the REAL Aal?

Choice A: .

Choice B: .

Choice C:

Choice D: .

iLoveSai : All of the above. Depending on which purse he uses that day, his look changes !

Anonymous: I know Choice D is the real Aal, i know her in person :-)

LegendsEnd: It's obviously Choice D.

reptar: I think A... Aal often calls himself a lesbian and he has a handpurse that he smacks people with... humm... maybe D... Maybe 70% A and 30% D?

Carcerwannabe: A seems reasonable since Aal said his/her age was 28. B looks like an 18 year old. C & D looks like they are 20

Well it's not D unless Aal is my girlfriend in disguize, so i'm going with A - GodRaisty

A has the background of a news paper :p... I'd say it is most likely that "aal" is neither of "the above". - "Fusojigen"

Quattro (August 23, 2004) I managed to get myself a workstation in the library today but unfortunately this comp doesn't support Java so I can't use the KGS client :( Anyhow, I'll compensate for that by voting on this page. I vote for A to break the tie (actually I would have gone for E if there is such an option :) )

Poll Results:

A: 75% B: -1% C: 1% D: 50% None of the above: +-10%

(no it doesn't add to more then 100%...)

THE REAL AAL is #3!!! (According to Aal...)

Sabaki Ladder

Carcer is also the genius behind this great ladder: ~reptar

The Sabaki Ladder - extend?

Old Stuff

Aal wants me to use this picture

what do you think??

That picture is great, don't mind the others they have no idea what they are talking about - Crimson

Well I dont like the idea of posting picture of your girlfriend on the internet.. she might get mad -GodRaisty

I think that picture sucks :) - reptar

Wow! Last time I saw this page, the picture didn't work, not sure which one I prefer :p -fusojigen

The fact that you put the picture here shows you (secretly?) like it! So why not express your inner feelings AND USE THE PIC!????!!! - Aalbeezt?

You sick Aal -Carcer
Thanks! Should i see a doctor about it? - Aalbeezt?
If you used this picture you would be the COOLEST person in Sabaki :p - Foobat?
Nice pic. (where does Aal get all of those pictures from....?) - firefox04?

  • Under construction

If you are visiting this page you better edit it and make it better. ^_^

Grrr this page sucks!

You need to work on this page more. Oh and I'm back :-) Farseeing?

This is a copy of the living page "Carcer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SCAGA
CheckingYourMoveO...
JournalOfAnAmeric...

Homepages
KGSPeople
Quattro
Reptar


Cards Go

A Go variant.

Each player disposes of a set of cards, indicating a certain shape. Players take cards in turn and play the indicated shape, either subsequently or simultaneously (in which case groups with two eyes are not safe). Other than shapes, cards can also say "remove three stones of your opponent's" etcetera.

I saw this being played in Moscow by Alexander Dinerstein and it seemed big fun.

--DieterVerhofstadt

This game really is a lot of fun. Children like it as well, as the game is pretty fast and many "fun" things might happen. Just killed groups may come alive again etc.etc. If you are intrested in playing poker go or card go (what is in a name), you can download them at the following address : [ext] http://www.gobond.nl/images/jwgokaart1a.jpg To get all the 5 pages, you have to change the 1a in the adress into 2a, 3a, 4a and 5a. Right click on the image and use "save image as". Before printing, read the instructions on page 1 first. Otherwise you will end up with loads of useless paper. Because you have to print using a program which can reduce the images to A4 paper size. Another possibillity is to copy and paste the image into a word document and then print it.

On page one you will find empty "cards" so you can make up your own cards if you want to. Be creative and

Have fun !!

J.W.Bouman.

There is a further subvariant of this called

Cardie Go

This is played with a dice and a pack of Go Cards. There is a single pack of cards which is common to both players. They may choose to roll the dice, or to lift a card. If they choose a card proceed as normal. If they roll a dice a 6 means they will miss a turn, 1-5 means they can play as many stones as the number they rolled. This variant can be further randomised by introducing Magic The Gathering Cards.

Tosco90 - The link is not working. Does anyone have the set and could post it?

This is a copy of the living page "Cards Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Carey

PageType: HomePage

I'm a 27 year old paralegal from Houston, TX

I'm 'Carey' (admin) on KGS. I'm also 'Carey' on DGS.

I'm recently organized a tournament for the BoardGameGeek room on KGS.

Please Visit the KGS Texas Go Players page: KGS Rooms / Texas Go Players

For every Go Player from Texas, check out the Texas Go Players

To check out my personal website, check out [ext] http://careyj.com/

Ok... Here's my progress chart:

  • April 2003: Played my first game on KGS. Got a 30k ranking
  • May 2003: 25k on KGS
  • June 2003: 20k on KGS
  • August 2003: 15k on KGS
  • November 2003: Took second place in Division II in the Houston Go Club Fall Tournament as an 11k.
  • December 2003: 10k on KGS, 15k on DGS
  • October 2004: Reached 10k on DGS. After being stagnant at 8k on KGS for many months, I took a break from Go for a couple of years.
  • February 2007: Got back into Go on KGS. Immediately jumped to 6k on KGS.
  • April 2007: Got back into DGS. Went on a winning streak and jumped to 7k
  • May 2007: Joined the Ziggy's Go Club in Houston.
  • April 2008: Created the [ext] Houston Go Community message boards

This is a copy of the living page "Carey" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSUsersMap
KGSAdminsAndAssis...
KGSRooms/BoardGam...
KGSRooms/TexasGoP...
TexasGoPlayers
KGSTeachingLadder...
SabakiGoClub/Memb...
ZiggysGoClub


Cargo Cult Go

The cargo cults of Melanesia are classic examples of bogus reasoning based on the all too common fallacy post hoc ergo propter hoc. Residents of several Pacific islands observed that military forces during World War II built landing strips which were shortly followed by aircraft delivering cargo. They later built their own torch illuminated airstrips, mock antennas and a control tower complete with a guy wearing wooden headphones. A whole religion emerged based on the belief that these recreations would eventually bring back foreigners' planes brimming with cargo.

Richard Feynman coined the term [ext] cargo cult science to describe pseudosciences which attempt to superficially copy some of the trappings of true science without groking their meaning and without any understanding of the scientific method.

I've shamelessly copied the term to refer to a kind of go played by many novices (including, on occasion, myself) where the player copies moves they've seen elsewhere without understanding their meaning.[1] The fact that the moves work for strong players[2] and not for themselves can be quite mystifying. Some examples of cargo cult go include:

  • Memorizing joseki without understanding the reasons for the moves
  • Playing tesuji when they don't work, or the result isn't meaningful
  • Fighting a meaningless ko
  • Playing a ladder incorrectly because it wasn't really read out properly
  • Playing any move without even considering the whole board situation
  • Using the wrong joseki for a given situation
  • Excessive use of Japanese jargon (when speaking about the game in a language other than Japanese)

Author: Fwiffo

[1]tderz: Consider this:
Children learn (languages a.o.) just by copying.

[2] How did strong players become strong?
Go Seigen a.o. became a very strong amateur prodigy child with it (before turning professional).
According to some sources - perhaps on MSO by John F. - he largely replayed professional games until he got his digit finger bend backwards (from holding the magazines & books).
Did Go understand all at first? Most probably not.

On some other places on Senseis it has been advocated to play moves of which one is convinced that they are good (they resemble professional one's) even if one does not fully understand them (i.e. see all sequences why they are good).

I find copying is a natural way of learning.
This differs from those island inhabitants above - they did what they could (they could not copy the airplanes and fly to the industrialized countries).

Making mistakes - as you give some Go examples above - is an essential part of learning.
You learn in an iterative process, approach optimum results and what has been learned sticks much better.

The difference, distinction between copying with understanding and copying without understanding cannot fully be seen from the outside. The ladder, the ko, the joseki - perhaps it was well understood, yet 1 error? (not a wrong concept?) everything.

Strong players make less mistakes, yet they were weaker before.
I am convinced a certain deal of good copying - daring new concepts, while not fully mastering them - improved them.

DJ: All my experience (FWIW) with Japan and China is that in every Art (including martial ones) the Sensei (Sifu) doesn't say much when teaching. He/she just performs his/her Art. The insei has to watch carefully and try to replay at his/her best.
Try and try and try and repeat and repeat until everything goes together...

kokiri: i guess it comes down to a question of intent/attitude. One of my maths teachers, a long long time ago, in a galaxy far far away, had a poster that said something along the lines of it's not cheating to look up the answer in the back and try to understand why, it's not cheating to ask your mate, and work out how he got the answer - cheating is when to tell yourself you understand, but really you don't. その通り。 Although, i think its fair to ask, why do we weak amateurs open games in the corners in the vast majority of the time? Is it blind copying, or is it cos we don't want to embarass ourselves?

This is a copy of the living page "Cargo Cult Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewYearsGoResolut...


Caring for a Go board

Path: EquipmentCare · Prev: · Next: CaringForGoStones

How can one improve the lifetime of a goban?

Table of contents
Humidity
Heat
Light
Care
DON'T
See also

Humidity

Q: Is it a good idea to keep a goban with some dessicant as used in electronics equipment?
Q: Is it better to keep a goban in a box, or leave it exposed to air?

  • keep in an enclosed case, possibly with a source of water (glass, container, ?)
  • avoid dry conditions
  • wood can warp (think also of transport between regions of different humidity). a tatami mat should help for this.

Heat

Q: Obviously extremes are always to be avoided; but how far can one go without risking (permanent) warping/cracks...

  • avoid excessive temperatures

Light

Q: has light a desirable effect on wood? or should it be avoided?

  • avoid sunlight

Care

  • for softer woods (such as kaya, between soft-hard), avoid dents (especially [ext] thicker stones) ( [ext] rgg, but to be confirmed). Another reason not to throw the board against the wall, denting the wall and the board prior to uppercutting your opponent...
  • wipe off after use
  • oil of black stones can stain the board - keep stones clean (see also caring for go stones)
  • if putting goke on the goban, be careful not to damage wood or lines
  • on traditional gobans, lines are lacquered: handle with care
  • wax
    • use a vegetable-based oil to clean it
    • reapply wax (if provided) once a year
    • See also Surface Finish - difficult and not recommended unless done profesionally
    • What you're trying to do with the oil is to replenish the board's moisture, to make sure the outside doesn't get substantially dryer than the inside. ( [ext] RGG)

DON'T

  • [ext] remove the wax? -> DON'T

See also

  • Material Goban
  • Surface Finish
  • RGG links
    • [ext] Taking care of board/stones?
    • [ext] The care and feeding of your go board
    • [ext] boards

Path: EquipmentCare · Prev: · Next: CaringForGoStones
This is a copy of the living page "Caring for a Go board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EquipmentCare


Caring For Go Stones

Path: EquipmentCare · Prev: CaringForAGoBoard · Next:
Path: MakingYourOwnEquipment · Prev: TeachingGoban · Next: BlindGo
Keywords: Equipment

Having purchased some attractive go stones, one will want to care for them properly to maintain their aesthetic appeal. This page describes the methods of doing so.

Table of contents
Clam shell (white stones)
washing
rinsing
waxing white stones
care
Slate (black stones)
Glass
Jade?
Yunzi
Links

Clam shell (white stones)

The main issue with this material is its sensitivity to acid such as oil (from skin, board, black stones, ...)

  • First time, wash stones; according to [ext] rgg, the water should not be too hot!
  • wash stones with a dry, 100% cotton cloth after play: natural oils from skin do no good to clam shell
  • wax to keep a protective layer

washing

Options to wash stones:

  • use a fresh egg (egg white)
  • mild detergent in tepid water
  • soapy water is fine too
  • try to avoid soaps with perfumes and dyes
  • milk? (not sure: contains fat)

rinsing

  • rinse thoroughly
  • consider final rinse with distilled water
  • beware of temperature changes
  • leave stones to dry overnight (note that with harder water, you risk leaving calcium residus behind)

Note: consider testing and balancing water pH (Any pet store or place that sells fish should have pH test kits for 5-10 dollars (US); once measured, water pH should not change much in your area). check that the chemical does not interact with Calcium Carbonate (main component of clam shell)

waxing white stones

  • put wax (white powder, ibotaro) in a plastic bag and gently shake around
  • acid-free wax polish made from mineral oils (stuff used for polishing cars is acid-free, mineral-oil-based and microcristalline, so it should be ok)
  • car shampoo soap with wax?
  • Carnauba Wax (see Links below)
  • in case stones become especially sticky or difficult to clean, seek the assistance of a specialist

care

One can get carried away in an attempt to preserve stones; best is to keep an eye on them and just wash from time to time.

  • remember
    • think of oil from board or hands - that's why both should be clean
    • keep stones in their respective bowls, preferrably in a protective cloth (see [ext] rgg)
    • don't use natural oils or waxes such as bee's wax - it is ok for some time, but will destroy the surfaces of shell stones after 3 or 4 decades
    • oil-based soaps?
  • that's why you shouldn't
    • play while eating,
    • rattle the go stones,
    • Touching the stones too much,
    • Dangling a Stone Above the Board While Thinking,
    • Dumping A Pile Of Stones Out Of The Bowl (or keep them in your hands)
  • contamination happens (oil gets transferred indirectly from black to white stones; a bit extreme, admitted... a way to avoid this is to use your other hand to manipulate prisoner stones)
    • while handling prisoner stones of the other color
    • when doing reviews and playing both sides
    • when switching sides (you play Black, then you play White)
  • avoid excessive temperatures (or temperature changes: think of washing - rinsing)

Slate (black stones)

  • First time, wash stones in warm soapy water
  • leave stones to dry overnight
  • use a few drops of oil to bring back their original lustre
    • mineral, or even better: light machine oil (barber's or sewing machine shop)
    • store machine oil away from light (it can turn brownish gum and become unusable)
    • there would exist special oil for slate floors
  • put in a plastic bag with a few drops of oil and gently shake around
  • remove oil with a clean cotton cloth so that a thin protective coating is left behind

Glass

  • warm soapy water

Jade?

  • hot water and soap; just let it soak

Yunzi

  • see Yunzi,

Links

  • Equipment Care
  • [ext] http://photos.holosys.co.uk/a/1215 lot's of photographs from holosys with various stages of cleaning
  • Renaissance Wax: [ext] http://www.conservationresources.com/Main/section_39/section39_08.htm
  • [ext] http://en.wikipedia.org/wiki/Carnauba_wax
  • version 66 before WME
  • [ext] Yellow Mountain tips
  • KurokiGoishiTen igoblog Q&A:
    • [ext] "Please tell me how to clean Go stones"
    • [ext] "What should I do before using Go stones? If white stones get terribly dirty, how should I clean it?"
  • To be confirmed if still possible: [ext] rgg (Feb 2004) mentions Kuroki offers service to clean stones

Path: EquipmentCare · Prev: CaringForAGoBoard · Next:
Path: MakingYourOwnEquipment · Prev: TeachingGoban · Next: BlindGo
This is a copy of the living page "Caring For Go Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CleaningGoStones

Paths
MakingYourOwnEqui...
EquipmentCare

Referenced by
GoStones
MessageBoard
PuttingAwayTheStones
MineralTerms
CaringForAGoBoard
WikiOrphans/Alias...
posting:1906
posting:375

Homepages
ChrisHayashida


Carpenter's Square

Path: GoProverbs · Prev: FourIsFiveAndFiveIsEightAndSixIsTwelve · Next: TheLGroupIsDead
Path: LifeAndDeath · Prev: JGroups · Next: BentFourInTheCorner
Path: SecondCourseOnKo · Prev: KoThreatCards · Next: KoSituationsFromGames
Difficulty: Expert Keywords: Life & Death, Ko

Chinese: 斗方 (dòufāng ),
金柜角 (jīnguìjiăo),
曲尺 (qūchĭ )
Japanese: 一合マス (ichigou masu)[1]
Korean: 됫박형 = ichigo-masu

The so called carpenter's square is one of the most complicated of the basic life and death positions. It is simple enough as far as its vital point and status are concerned - it almost always results in a ko. However there are endless ways to set up the ko, and even more ways to defend incorrectly and end up dead anyway.

It is said that anyone who completely understands the carpenter's square must be at least a shodan (tderz: professional shodan is meant here!; as explained in some Kiseido book). My personal interpretation of that gem of wisdom is that I can happily postpone complete study of the shape until I turn shodan, thank you very much.

The discussion is divided into an easy part and a difficult part. More discussion is found at the weak carpenter's square.

Table of contents
Easy part
Difficult part
No outside liberties
One outside liberty
Two outside liberties
See also
Book references
Table of diagrams
Carpenter's square
Basic ko (no outside liberties)
Continuation
Throw-in ko
One outside liberty
One outside liberty
The basic method fails
Continuation
Two outside liberties
Alternative response
Basic attack
Refutation

Easy part

Carpenter's square

The black formation in this diagram is the carpenter's square. The vital point is a: Black can play there to live. White can play there to turn the corner into ko.

Difficult part

No outside liberties

Basic ko (no outside liberties)

The best way to set up the ko depends to a large extent on the number of outside liberties of the black group. If Black has none, White starts by playing on the vital point. Black attaches on the first line, and White stretches in the other direction.

Continuation

White further reduces the black eye space and after 5, the only way left for Black to live is engage in a ko.

Throw-in ko

Bill: If W3, after B4 W5 makes a throw-in ko at a or b. White can also make seki at a.

This is not as good for White as the previous Continuation diagram.

One outside liberty

One outside liberty

With one outside liberty, White sets up the ko in a different way.

One outside liberty

Black 4 in the previous diagram is forced: here's how Black dies by playing atari.

The basic method fails

Here's why the basic method fails when there is an outside liberty. Everything goes smoothly for White until 6.

Continuation

However Black squeezes White for two eyes with 2 after White first captures the ko.

Two outside liberties

Two outside liberties

If the black group has two outside liberties, White's best way towards the ko is to hane before playing on the vital 2-2 point.

This is not quite correct (see below) :-) Use GoTools for this kind of analysis

Alternative response

Black can also turn at 2, in which case White needs to continue at the 3-2 point.

Basic attack

The basic attack only produces a three move approach ko that is harder for White to win.

In fact, after 2, Black dies without ko, like this :

Refutation

-- Stefan

See also

  • Weak carpenter's square
  • Carpenter's Square - Wrong Attack
  • Shapes related to the carpenter's square
  • Joseki-related life-and-death example 8

Book references

  • Get Strong at Life and Death Part 1 Section 9
  • Life and Death Chapter 29 and 30
  • Think Like a Pro Pae page 103ff

It seems that one as white, one would only need to learn the method that works with 2 outside liberties, as it will also work in 1 and 0 outside liberties. As black, the other variations I suppose have some value in knowing why they don't work (or work as well for white) in the 1 and 2 liberty versions... Or have I missed something?

(Sebastian:) The difference is that the edges have to be better protected. In diagram "Two outside liberties", you need the marked stone white+circle. With 0 liberties, you can do without.

[1] Literally, a 180 ml. measure. Here is a [ext] picture.

Path: GoProverbs · Prev: FourIsFiveAndFiveIsEightAndSixIsTwelve · Next: TheLGroupIsDead
Path: LifeAndDeath · Prev: JGroups · Next: BentFourInTheCorner
Path: SecondCourseOnKo · Prev: KoThreatCards · Next: KoSituationsFromGames
This is a copy of the living page "Carpenter's Square" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
GoProverbs
SecondCourseOnKo

Referenced by
Ko
Press
LifeAndDeathTheBook
TwoStepKoTwoStage...
B2Bomber
GoProverbsIllustr...
HumourAlmostProverbs
ChineseGoTerms
KillYourselfInGote
TheBestPartAboutGo
TeachingGame361
SquareNineInTheCo...
Draugr/lifeAndDeath
JosekiRelatedLife...
GokyoShumyoSectio...
TorazuSanmoku/der...
WeakCarpentersSquare
CarpentersSquareW...
GokyoShumyoSectio...
BQM31


Carpenter's Square - Wrong Attack

Keywords: Life & Death, Question

Problem

How to answer 1?

Recall that the status of the carpenter's square is a ko, when W1 is played at a.

W1 here is a wrong attack on the carpenter's square. Why?

Solution

Solution

The descent at B1 is the solution. It gurantees unconditional life (which includes seki, of course).

Solution (easy variation 1)

If W2, then B3 onwards result in a seki.

Solution

If W2 here, then the placement at B3 is a tesuji.

If B3 at a, then White at B3, Black b, White c connects and kills Black at the same time.

Solution (easy variation 2)

W4 connects, and B5 forms a seki.

Solution (main line)

The main line starts with W4. B5 is the only move.

If B5 is played at a, then White b, and Black dies (eyes win capturing races).

On the other hand, if W6 is played at a, then Black b is an atari in sente, forcing White c, and Black d makes two eyes.

Solution (main line)

Hence, the main line continues with W6 capturing two Black stones. To avoid having White having an eye that wins the capturing race, B7 and B9 are vital. White can only connect underneath at W10.

Solution (main line)

The finalle is the capture at B1, living because two White stones are also captured via connect and die.

Failure

The throw-in at B9 is a failure. W10 captures the B9 stone, and if Black a, then White b. Black's mistake is punished by shortage of liberties.

Authors:

  • Dieter
  • unkx80 (WME)

This is a copy of the living page "Carpenter's Square - Wrong Attack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CarpentersSquare


Carrollian developments

Difficulty: Expert Keywords: Opening

This page expands on the basic idea at the jabberwocks page.[1]

There are quite a number of rare (from a pro perspective) but interesting side patterns, based on the same plan: set up an ideal press or cover play in one corner, in relation with an enclosure positioned to take advantage.

5-4 point plus small high enclosure

For example, here all Black's stones, black+circle and B2 and the black+square stones. are working together on a large scale.

Although there are indeed not so many examples in pro games to study, there are some. These form interesting material from the point of view of framework theory. For instance, they often include use of a wedge on the side, and tenuki joseki.

Since B2 in the diagram fits in with many amateurs' ideas on the use of influence, these are instructive patterns to study. Of course one should also look at the whole board. Often Black in playing this way is applying an ippoji strategy: omoyo play may cause panic in some opponents, but that doesn't mean it's sound. Therefore a technical discussion of how to play these sides is called-for. If White has some basic ideas on strategy here, it will be a great help.

5-3 point plus small low enclosure

Here White's basic ideas are at a or at b. The former allows Black to start the taisha joseki: this is a signature pattern of Ishida Yoshio. If White b, Black a for a complex of joseki that give Black a large corner: but the game will stay relatively simple. (The wedge White at c was played by Segoe in an old game.)

5-3 point plus small high enclosure

The options are the previous main choices with expected outcomes as before: plus White at c, in the corner. This was played in a game 2002-10-28 between Kubo Katsuaki and Yuki Satoshi (B); Black played the cover at b and an early struggle for a good ladder ensued, in relation to the lower right corner.

5-3 point plus large low enclosure

This was played in a game Kobayashi Koichi-Otake Hideo (B) 1993-11-24. White came in at a and Black played the cover at b.

5-3 point plus large high enclosure

This pattern has been played by Miyazaki Shimako. When White played a she played the taisha, and against White at b the contact play c (attach-extend).

5-3 point plus 3555 enclosure

This pattern was played by Yamashita Keigo in 2000. White has played at a, and at b (to which he answered by taking the 3-3 point). Cho Hun-hyeon played at c.

See also strange opening from a pro game: a comparable position reached in a game Yi Ch'ang-ho (B)-Paek Tae-hyeon 2001-05-30, though with a 3564 enclosure. White allowed Black a second enclosure.

White can of course avoid immediate difficulties by agreeing to a ryojimari game.

5-3 point plus 3564 enclosure

This is from an Ishida magazine article. If Black is happy playing a 3564 enclosure the same type of formation can be set up from the (unorthodox) starting position.

5-3 point plus 3363 enclosure

This was played (colours reversed) in a game 1982-06-29 Shao Zhenzhong-Kanda Ei (B). The stone black+circle had been played to limit influence in the lower right. Therefore B2 isn't so surprising, to slow the game down.

5-4 point plus small low enclosure

There are examples here of top players as White coming in at a or at b.

5-4 point plus small low enclosure

From the young Cho Chikun as insei, playing Kasai Koji? (B) 1968-01-26. White combines a tenuki from the left corner and a wedge with W3.

5-4 point plus small low enclosure

Kobayashi Koichi-Awaji Shuzo (B) 1989-10-18. White plays to live quickly wth W5; and then limits Black's framework with W7.

5-4 point plus small high enclosure

In this case the patterns are much the same for White coming in at a or b.

5-4 point plus small high enclosure

This is from a game Hori Kentaro-Takagawa Kaku (B) 1934-09-16. White concentrates on getting a live group: there is aji in both of Black's corners, so this is a classic plan.

5-4 point plus large low enclosure

From Murase Shuho-Kuroda Shunsetsu 1879-06-25: another tenuki+wedge pattern.

5-4 point plus large high enclosure

From a WAGC qualifier January 1982 Yang Jinhua-Cheng Xiaoliu: W1 wedged immediately. The correct wedge point is apparently 10-3 if played at once, 11-3 if White starts in the left-hand corner and plays tenuki.

5-4 point plus 3554 enclosure

This, with colours reversed, is from Takagi Shoichi-Kudo Norio (B) 2000-09-21. The game continued Black a, White b, Black c, White d. This fourth-line short extension occurs also at 5-5 point.

5-4 point plus 3555 enclosure

This formation has been used by Yamashita Keigo: leading to W1 and B2. After White invades (at a or b) Black allowed White to connect to W1, building a wall on the left side.

There is an older example at perverse wedges

5-4 point plus 3564 enclosure

In a game Cho Hun-hyeon-Yi Ch'ang-ho (B) 1995-09-27 it went this way: in later fighting moving leftwards White put W3 to use.

5-4 point plus 3564 enclosure

A game Yang Sang-kuk-Cho Hun-hyeon (B) from 1975 went a more conventional way, to begin with. White played tenuki after W8, permitting a black attack at B10.

5-4 point plus 3563 enclosure

From Wang Lei-Qiu Jihong? (B) 1996-05-09. White plays straight for the vital point of the 3563 enclosure, and succeeds in settling a group with W9, and White 11 at a (immediate life).

6-3 point plus large low enclosure

This is from Taiwan: Chen Yongan?-Zhou Junxun (B) 1995-02-12. White plays into a double kakari; and then lightly out again.

What follows was previously on the jabberwocks page.

4-6 plays

In this case the wedge 2 is useful for White, because Black then has two insecure corners. This is a good illustration of miai thinking.[2]

Charles Matthews

[1]

Hence the name: Lewis Carroll wrote the poem Jabberwocky.

[2]

Perhaps I should say that the idea of the 4-6 example is something I found in a book of Shirae Haruhiko.

This is a copy of the living page "Carrollian developments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FrameworkWorkshop
Jabberwocks


cartan

PageType: HomePage

My name is Nils Gösche. I live in Berlin, Germany.

This is a copy of the living page "cartan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RabbittySix
BQM270


cassander

PageType: HomePage

I am a beginner player and am still learning proper moves and shapes.

I am working on the BeginnerExercises and have solved problems 1-20.

This is a copy of the living page "cassander" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Cast A Brick To Attract A Gem

Path: SecretArtOfWar · Prev: LetTheEnemyOffInOrderToSnareHim · Next: ToCatchRebelsNabTheirLeaderFirst
Keywords: Strategy

抛砖引玉

The original meaning of this stratagem is: To give someone something of lesser value and receive from them something of higher value in return. In Go, this can be seen as one of the following:

  • trick play or hamete
  • One should sometimes consider mediocre plays. They can lead to opportunities later for brilliant follow-ups. In positions where there is nothing really attractive to do, one should pay particular attention to planning. One's intention can be concealed by initially going down an obscure direction of play.

Note: In Chinese, this [ext] four-character idiom is often meant as an expression of politeness.

Path: SecretArtOfWar · Prev: LetTheEnemyOffInOrderToSnareHim · Next: ToCatchRebelsNabTheirLeaderFirst
This is a copy of the living page "Cast A Brick To Attract A Gem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CastingABrickToAt...

Paths
SecretArtOfWar

Referenced by
BlockOnTheWiderSi...
Bashan/LostGame1
Kokiri/wop


casting a brick to attract a gem

PageType: Alias

CastABrickToAttractAGem

This is a copy of the living page "casting a brick to attract a gem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlockOnTheWiderSi...
Bashan/LostGame1
Kokiri/wop


castle game

PageType: Alias

CastleGames

This is a copy of the living page "castle game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AppreciatingFamou...
ManchurianFuseki
BQM313


Castle Games

Keywords: Culture & History, Tournament

1626 - 1863

The castle games were played in the Shogun's castle by the best Japanese players of the day. The first castle game was in 1626.

In 1664, the castle games became annual (with a few gaps).

1667 is the first year in which more than one game was played.

The last castle game was held in 1863.

Shusaku is celebrated for his undefeated record in the castle games. (See Invincible, The Games Of Shusaku for these game records.)

After 1863

After 1863, the turmoil of the Meiji Restoration disrupted many Japanese traditional ceremonies and institutions.

John F. I can't see what the Meiji Restoration interfered with in go terms. All the damage was done in Tokugawa times.

Masukawa's "Castle Games of the Edo Period"

TakeNGive: An interesting article about the castle games, dealing with the duties of Japanese Go and shogi players at the court of the Shogun, is at [ext] JanSteen's GoBase.

Pok: The article at gobase.org is based on my translation of an essay by Masukawa Koichi. I have revised this translation and published it under the title [ext] The Castle Games of the Edo Period - An Eye-Witness Report.

This is a copy of the living page "Castle Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CastleGame

Paths
GoHistory

Referenced by
Meijin
Shusaku
Jubango
GoGoDCD
Professional
Jowa
NihonKiInHallOfFame
AppreciatingFamou...
TokugawaIeyasu
ItoShowa
Sakaguchi
HikaruNoGoGames
YasuiShunchi
YasuiSanEi
FamousGoGames
SakaguchiSentokuII
ManchurianFuseki
JaredBeck/Develop...
GoAndTheRestOfThe...
Events


Cat's Face

Keywords: Go term

Cat's face

See also Tiger shape.

Nico: I am sorry, but I cannot see the difference with the Tiger shape and thus why it deserves a page on its own. Could someone please enlighten me?

Harleqin: The tiger's mouth protects a cut, while the cat's face is a shape, a very short extension from two stones if you want.

Charles Cat -> dog's head -> horse head. Anyone know the next step? It was mentioned once in Go World.

Actually I'm pretty sure these are the Japanese terms. 'Tiger' is a Chinese term, also used in Korea (I think). I'm never sure whether the tiger is a synonym for hanging connection; which is different from this.

Another closely related term is bulge.

unkx80: Actually I cannot differentiate between tiger's mouth and hanging connection, to me both of them are 虎 or 虎口. =P

GijsD: I once heard the next step beyond horse head being called 'Nessie' after the legendary Loch Ness Monster.

Charles Correct. Nessie was a popular cartoon character on Japanese TV at the time, it seems.

browncow I have heard the next step as a giraffe's head in the book "Go Proverbs".

Charles Is that Proverbs - the book, i.e. the translation from a Nihon Ki-in book? It wouldn't be the David Mitchell book. Well, that would be interesting to verify. I think people should be free to say giraffe, too.

jbrod I have heard it being called a dragon, and the person telling me said it was called that way because dragons do not exist (same for "Nessie", I think).

This is a copy of the living page "Cat's Face" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WildlifeTerms
Uxs/TermsAndConcepts
NessiesFace

Homepages
Oryx


Catalin Taranu

Keywords: People

Romanian Go Professional with the Nihon Ki-in. Born in Bucovina on March 31st of 1973. Has been promoted to 5-dan as of June 2001. One of very few Western Go Professionals. He returned to Romania where he opened his own [ext] school and founded the [ext] Saijo Club

[ext] Interview with Catalin Taranu, by Pieter Mioch.

This is a copy of the living page "Catalin Taranu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoGoDCD
Professional
WesternProfessionals
CompareGoToChess
TopAmateurPlayers...
Top20EuropeanPlayers
NamesInGo
SixthChunlanCup
4thIngCup
AmaVsPro
BelittlingOrDenig...
BSR2003Move12
PushingBattlesInJ...
LeeJohn
SaijoMasataka
posting:236
posting:4729

Homepages
KGSPeople
Tokee


catch22

PageType: HomePage

catch22 is the pseudonym of Erwin Bonsma. I started playing Go in Ipswich, sometime in 2000 when there was still a Go club. Unfortunately it dissolved after a while, but by then I was already hooked. Since then I was forced to play most of my games online.

I am playing most of my online games at IGS. Here catch22 is my main account, although I also play as catchy22. I created the latter for playing quicker games, but after a while, for no good reason, I ended up playing 1/10 games with both accounts. The end result is that my rating increases a bit more slowly than it otherwise would, but nevermind.

After reading an article in the BritishGoJournal I started playing turn-based Go on the DragonGoServer, also as catch22. I can recommend playing on a turn-based Go server to everyone that has not yet done so. Because you can practically take as long as you want for each move, there is never the need to just follow your instincts. As a result, I played some moves that were better than those I would play normally. Discovering these areas of weakness in my game definitely made me stronger.

Of course, another way to become stronger is to have your games reviewed by stronger players. The GoTeachingLadder is great for this. I have only had a few of my games reviewed there. I would like to have more of my games reviewed, but find that most of my games are in my eyes unsuitable. A quick post-mortem analysis of my lost games usually quickly reveals to me where I went wrong. I have also reviewed a couple of games at GTL, once again as catch22.

February 22, 2005

The only real-life games I have played over the last couple of years have been at various Go tournaments in the UK. My BGA rating is currently 4 kyu, but in my wholly unbiased opinion, I think that I am slightly stronger. I think I played under-par in the last couple of tournaments. I blame this on the poor public transport overhere. Getting up before 6 am, as is required for me to get to most tournaments, just does not suit me very well. ;-(

May 3, 2005

Anyway, after having spent six years in England, I am now back in the Netherlands. I am now living in Eindhoven, where I can frequently be found at the Eindhovense Go Club.

August 15, 2006

Hurray, I've finally gone up to 2k on both my accounts on IGS. The final game was a silly one, where at move 26 I started a Ladder, which my opponent apparently did not believe in. So there it went, all over the board. Thirty-eight moves later I was proven right. This should not really happen at the 3k level you would think, but well, there you go. At the ladder competition of my local club I have also been playing well, winning seventeen of my last twenty games, so it looks like I have indeed gotten stronger.

August 4, 2007

Still getting stronger, slowly but surely. This has reflected itself in my online ratings. I played again at the DragonGoServer for the first time in ages, and moved up to 1 kyu there. I had not played at IGS for quite some time either, but did again so today, won, and found myself rated 1k afterwards. Happy days. ;-)

Links

  • My BGA rating: [ext] http://www.britgo.org/rating/graph/?name=Erwin+Bonsma&graph=strength&axes=adaptive
  • My page at GTL: [ext] http://gtl.xmp.net/members/info?p_key=883&pseudo=catch22
  • My page at DGS: [ext] http://www.dragongoserver.net/userinfo.php?uid=7174

This is a copy of the living page "catch22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Catching Scent of Victory

Keywords: Books & Publications

Catching Scent of Victory English translation (by Robert J. Terry) (??) of a book by O Rissei, published by Hinoki Press, distributed by Yellow Mountain Imports and Slate and Shell. 270 pages. ISBN: 0-9788874-3-3. The book is volume two of the proposed seven volume The Heart of Go Discovery Series.

[ext] Available from Yellow Mountain Imports

This is a copy of the living page "Catching Scent of Victory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ORissei
TheHeartOfGoDisco...
RobertJTerry

Homepages
Velobici


Catenaccio joseki

Keywords: Joseki

So-called catenaccio joseki

Charles NB this page now unifies contributions from various other pages, and needs an edit.

As a first step, I've put all follow-ups at Catenaccio joseki - follow-up plays.

AvatarDJFlux: Wow! I have just discovered this page and I feel flattered to learn that a joseki has been called after the Italian name of an Italian (despicable?) way of playing football, i.e., when losing 0-1, keep all players behind to defend the small disadvantage... (catenaccio, for those of you who do not speak Italian, means lock).
Charles, my admiration to you for your football culture! [1]

Moved from discarded joseki;

Tamsin

corner

This catenaccio joseki used to be considered joseki for Black, but it has now "been deleted from the joseki books". Dinerchtein says that it is too low.

Charles Hmm, it seems to have been played in a Korean game in the past 12 months. Not an extinct joseki; and not a superseded joseki for which a clearly better line has been found; but a joseki that is being differently judged by some experts. Sometimes these lines survive as niche joseki, for some special contexts.

Snotnose

Last bit: Kitani Minoru invented [2] a nifty little joseki that removes the possibility of the Black play above. He played W5 at the 3-3 point (see diagram below). It appeared in Kitani-Shimamura, 1956 2nd Top Position Tournament league and I found it in Kogo's joseki dictionary. Like the black play above, it is uncommon (at least among the crowd I play with) and, thus, has the advantage of surprise. (The element of surprise is not trivial for amateurs. The player who has studied in advance the weaknesses and strengths of a line of play that is unfamiliar to one's opponent is at a large advantage, possibly a decisive one.)

Kitani's idea

After B10, White plays at the circled point.

The effect of White's three stones that include W9 is to create bad aji for Black's stones on both sides. Note Black cannot attach immediately at a and there are other dangers if black tries too hard to capture White's stones. I've played this only once so far as White and had a good experience. I'll likely try it again. I'm most puzzled about what to do if Black plays just below B8 with his next move.

Charles Had some popularity in the 1970s; much less fashionable now.

Charles

Bad shape?

By the way, white+square is supposed quite generally to be bad shape, once white+circle is played.

Indeed, Yang Yilun teaches that either white+square should be at a or white+circle should be at b. a and b together are also bad shape.

There was an old Go World article about this by Kato Masao, but I can't say I understood the point at the time.

Bad shape?

Perhaps it was that W2 here and white+circle don't mix well.

Black happy?

Maybe up to B5 simply makes white+circle redundant.

Fhayashi: Is redundant the right word here? Redundant to me sounds like overconcentrated, while white+circle here is made to look like a bad move.

Charles Not doing enough serious work?

adamzero one might prefer blighted (see blighting).

tderz simply cut-off and useless I guess.

[1] Charles Not my name - introduced to SL by Stefan?

[2] Dave

Or maybe borrowed...

Jin Yaxian - Guo Tisheng 1952-03-29

This is a copy of the living page "Catenaccio joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
Slide
RunningFightExample1
DiscardedJoseki
44PointLowApproach
44PointLowApproac...
44PointLowApproac...
CatenaccioJosekiF...
NamedJoseki
Noseki2
44PointLowApproac...
BQM54


Catenaccio joseki - follow-up plays

Difficulty: Advanced Keywords: Joseki

Catenaccio joseki

Assume these plays already made.

Avatar DJ Flux By the way, I do not know whether this has been mentioned elsewhere, but Black has a way to stop White from continuing to the right:

How to stop White

Charles Yes, this is an interesting topic. Ishida gives also Black at a, W6, Black cross-cut. But I'm not sure that occurs in real life. Black can also play directly at B7, sometimes.

Variant

There is also the possibility of Black playing the peep B1 here earlier, as soon as White slides into the corner.

That will mean that White has a chance to play at a here, so there must be a reason connected with the upper side for Black to play this way.

danoontje The variant is like this:

Variant

Later when whites corner is surrounded black has a trick, see highpincervariantlifeanddeath

Any good?

B1 here looks like the modern style, but I don't know if it is good; it was once suggested to me by a 6 dan.

Tamsin

Perhaps there are occasions when this line is good, for example if invading at san-san would give White too much influence, but generally sub-dan players like this variation because it can lead to complicated fighting. Even so, it doesn't obtain much territory in itself, and that fighting often favours White. Things might go something like this:

Closing off the side

The honte is for Black to play at W5, to correct the thin position; this line shows what happens without that play.

Dieter (moved from discarded joseki): Continuing on this particular "joseki", Guo Juan also recommends against it, because it has the following weakness:

Thin shape

Please correct me, because I'm diagramming from memory and I haven't really checked its validity lately.

Tamsin I have tried this, but Black usually plays B6 like this:

Black's resistance

If White saves W1, then Black can connect beneath W5 with a much better result than in the previous diagram. If White blocks, Black captures W1 and a tricky situation emerges:

Tricky

Black's stones are not easy to attack because White's group is also weak. Have I missed something?

Charles It ought to be better to play W3 at a, anyway: stronger towards the corner.

Moved here from 4-4 point low approach, two-space high pincer with side stone.

Another popular joseki

SnotNose: Not sure if pros play this nowadays (or ever) but it is often played by amateurs (at least up to 1 dan).

Annoying follow-up

SnotNose: Black has this annoying little follow-up that has led to some ugly play in the games I've seen.

Other variations are possible ( W4 at a, for example) but all lead to fighting and black+circle turns out to be very handy in the fight.

Alex Weldon: After this, White at b looks interesting to me, taking advantage of Black's shortage of liberties.

Charles Bad shape, aji keshi for Black.

SnotNose: That's exactly what I thought too when I first saw this sequence (ugly shape, aji keshi, etc.). However, Guo Juan 5P has recommended it to some attendees of the recent US Go Congress. So, for that reason alone it is hard to dismiss too easily.[2] Moreover, if black is a strong fighter, this can be an advantageous way to play. I think the relevant question is: is the fight a fair one? If it is at least fair or, due to board position or relative strength of players, tilts in Black's direction, then this may be an okay way to play, no?

Other thoughts: bad shape isn't always bad. The aji keshi is due to the fact that Black could have cut White off from progressing across the top. However, if the position is such that Black wouldn't benefit from limitting White at the top, then is it really aji keshi?

That completes my thoughts on this sequence. I won't defend it any further.

Charles I wouldn't dismiss it. It turns out that Cho Hun-hyeon tried this in 1996, against Seo Mu-sang (colours reversed).

Pro order of play

The black+square stone was present. This went to the B5 / W6 exchange.

White gave up white+circle.

Continuation

Black then pulled out the cutting stones, but in very poor shape.

In fact Cho won this game, despite some serious dangosity.

This is a copy of the living page "Catenaccio joseki - follow-up plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CatenaccioJoseki


Cathedral

PageType: Alias

ThirdLineCapture

This is a copy of the living page "Cathedral" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BishopsNet
ThirdLineCapture
BasicEdgePatterns
BasicEdgePatterns...
TaxonomyOfTechniques
AgtAgainstChessWhiz
BQM209

Homepages
Geno


Cave

PageType: HomePage

Cave was originally an anti-admin room in KGS. Nowadays it's a lounge for lightheaded chaps and a place for them to idle in.
Admins who wish to enter the room will be asked to leave their admin-powers at the door.

Cave is organizing a tournament, starting from 23. June, and lasting for 2 months.
=> Cave/Tournament

This is a copy of the living page "Cave" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Tournament


Cave/Tournament

Sub-page of Cave

[ext] http://fabieno.com

This is a copy of the living page "Cave/Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Cave


Cazort

PageType: HomePage

I'm Alex Zorach, sometimes go by Cazort. I'm 27 and am a graduate student at Yale University in New Haven, CT. I started a Go Club here.

Some thoughts:

It takes nine stones to live on a corner.

One question I've been thinking of...on a toroid board, what is a good second move?

This is a copy of the living page "Cazort" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Overplay
KyuDisease
GnugoNosekis
HowToWinAgainst9S...
HowToWinWithA9Sto...
LargeBoards


CBlue

PageType: HomePage

Born in Hamburg/Germany, currently living in Berlin. Plays Go since January 2004, often seen on KGS :)

If you (same as me) dislike seeing squares instead of nice Asian Fonts when using KGS CGoban2 client, I recommend this easy way to see Japanese, Chinese, Korean and cyrillic (ie russian) fonts at the same time in KGS: KGS Issue - Asian Fonts

In case you can't play on KGS because you're behind a firewall which blocks the port, I put up some instructions how to create an KGS Issue - SSH Tunnel. Maybe it helps.

Want to quickly calculate some EGF rating numbers? Have a look at EGF-Calc (for windows).

I recently found this movie about Go, no idea if the link still works when you read this^^ [ext] ftp://ftp.hikago.flirble.org/pub/Misc/The_Go_Masters.avi

(email: c_blue@gmx.net)

Neil: Maybe we sould have a ToME vs TomeNet? challenge sometime.

CBlue: Heh:) Never expected to read TomeNET related stuff here. (www.c-blue.de/rogue)

This is a copy of the living page "CBlue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EuropeanGoFederation
KGSIssueSSHTunnel
KGSIssueAsianFonts
RankWorldwideComp...
KGSAudio
GangsterGo
EGFCalc


CCTV Cup

Keywords: Tournament

The CCTV Cup is a fast game tournament in China sponsored by the state television CCTV. It is played continuously since 1989 and is a qualifier for the Asian TV Cup with the title holder and the runner up being qualified.

There were television tournaments earlier, but since the establishment of the Asian TV Cup the CCTV is played regularly. Prize money and time limits changed during the years.

Tournament Winners

  1st 1989 Ma Xiaochun        (d. Nie Weiping)
  2nd 1990 Qian Yuping        (d. Liu Xiaoguang)
  3rd 1991 Ma Xiaochun        (d. Cao Dayuan)
  4th 1992 Ma Xiaochun        ??
  5th 1993 Nie Weiping        (d. Ma Xiaochun)
  6th 1994 Ma Xiaochun        (d. Qian Yuping)
  7th 1995 Ma Xiaochun        (d. Nie Weiping)
  8th 1996 Cao Dayuan         (d. Wang Lei)
  9th 1997 Nie Weiping        (d. Yu Bin)
 10th 1998 Cao Dayuan         (d. Ma Xiaochun)
 11th 1999 Chang Hao          (d. Liu Jing)
 12th 2000 Ding Wei           (d. Luo Xihe)
 13th 2001 Ding Wei           (d. Luo Xihe)
 14th 2002 Ma Xiaochun        (d. Ding Wei)
 15th 2003 Zhou Heyang        (d. Peng Quan)
 16th 2004 Gu Li              (d. Yu Bin)
 17th 2005 ??
 18th 2006 Luo Xihe           (d. Wang Xi)
 19th 2007 Piao Wenyao        (d. Chen Yaoye)

Comments:

  • This may need validation, the Ma Xiaochun page writes Ma won the 1st and 2nd etc. CCTV Cups, not 1st and 3rd as is written here.

This is a copy of the living page "CCTV Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaXiaochun
AsianTVCup
ProfessionalTourn...

Homepages
Tokee


Cedar Rapids Go Club

Keywords: Clubs & Places

The Cedar Rapids GO Club has about 8 active members as of April 2006. They range from about 7kyu up to 25kyu. Visit [ext] http://www.iowago.org for more details.

This is a copy of the living page "Cedar Rapids Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IowaGoSociety


Ceiter

PageType: HomePage Keywords: People

My real name is Matthew Hershberger. I'm 21 years old, and I live in New York.

I use these names in the Go world, in order of most-used to least-used:

  • KGS: Ceiter 3k (my primary account)
  • KGS: Mikuro 2k
  • IGS: Mikuro 1k*
  • IGS: Ceiter (I forget the rank; never use it anymore)

I usually hang out on KGS in the English Game Room and the KGS Teaching Ladder. Feel free to ask me for a teaching game. I'm happy to teach anyone around 8-15k. I'll also review a game of yours if you like.

You can find my (terribly outdated) web site at [ext] http://homepage.mac.com/hershberger/lfp/. I have some Macintosh software I've written there, along with some other Mac-related things.

I've also written a program called KGS Accountant that runs on both Mac OS X and Windows. It downloads a user's KGS records, formats them in a neat list, and generates a bunch of statistics on them. You can download it at [ext] http://homepage.mac.com/hershberger/m/kgsa/.

I started playing Go in the summer of '02. I've been a big fan of strategy games since before I could read, so I'd been interested in Go for years before actually playing it. Unfortunately, Go just isn't very accessible here in America, so it was only when I realized that Yahoo had online Go that I finally learned how to play.

In May of 2003, I discovered KGS, where I now spend roughly 90% of my free time. Before KGS, I only played 9x9 games on Yahoo, so I consider May 2003 to be when I really started playing. My fuseki still lags behind my fighting because of all that time spent on 9x9. My advice to beginners: Play on 19x19! 9x9 games are good, too, but you should mix it up a bit, or you'll lose sight of the "big picture".

Some of my non-Go-related hobbies are anime/manga and programming. My favorite manga is Hikaru no Go, and right now I'm trying to write a Go AI that can beat me. Okay, so maybe those hobbies aren't really "non-Go-related". Sue me. :)

This is a copy of the living page "Ceiter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRelatedUtilities


Celila

PageType: HomePage

Hi there!

I started playing Go on 17 July 2003, but I don't play regularly. I've only taken part in a few tourneys up to now (Essen (D), Bonn (D), Hannover (D) and Lille (F)), however, that was really a lot of fun ;) Btw, that's me: [ext] Essen2005

You wonder perhaps, why I started playing Go ;) Responsible for this is Zwarn, who is now my sensei!

If someone wants to e-mail me, go ahead ;) celila@gmx.de

Je parle un peu de français - peut-être vous voulez parler avec moi? Alors je pourrai devenir meilleure. ;)

Have fun,

Celila

update:

  • 19 Nov 2004
Last Saturday I took the ferry from Newcastle to Amsterdam and arrived in good old Germany on Sunday. I haven't decided yet what I'm going to do with my studies in the UK, so I haven't changed the text above, but I feel like a failure because I don't know enough French to pass the exams in Newcastle and I'd put myself under too much pressure trying to pass - which really is impossible. So I'd only burn myself out until next summer and this would endanger my final exams in Cologne in 2006. Of course they are more important, so this is the reason why I'm back in Germany at the moment. I haven't told my University in Cologne yet - I wonder what they'll say - and the University in Newcastle still thinks I'll attend classes on Tuesday (we have a reading week at the moment, so no one misses me). At least they know that I don't want to finish my degree or don't want to try to finish it - but they don't want to accept my decision. Anyway, being home again is great ;) The future will have to wait a while ^^
  • 21 Nov 2004
I just checked my e-mail account from the University in Newcastle. One of my profs wrote an e-mail last Tuesday, he'd like to talk to me as soon as it is convenient regarding my studies. OK, now they miss me... I haven't answered yet and I don't know when I'll return to Newcastle. Officially I'm still there ... hm, but it's weekend now, I'll think about it on Monday. ^^
  • 27 Nov 2004
University, goodbye! I was offered a very interesting job and so I decided to earn some money. Starting 1 December 2004 I'm not a student anymore. With mixed feelings I leave the University of Applied Sciences in Cologne and Northumbria University in Newcastle, but I thinks it's the best I can do at the moment ;) World of work here I come (again)!
  • 22 Dec 2004
Merry Christmas and a Happy New Year!!
Two days ago I received a wonderful Christmas present. It was a letter from my University in Germany telling me that I have to pay back the grant because I didn't stay in England for 3 months (or more). Great!
  • 22 Jan 2005
Since today I have a tartrate number of 3 ;)
tartrate -> TheCaptain -> birdie -> Celila
birdie is in Berlin for some weeks and I played him and won! 9h though ... Who knows, one day I hope to beat him in an even game ;)
  • 21 Apr 2005
Three weeks ago I started playing again. I still don't play much, but at least I play and it enjoy it again. For two days I've been in bed with flu. A laptop is a great invention ;) Still, I'd rather be healthy and at work, my head nearly explodes ... That reminds me, I tried playing a game yesterday, but gave up after a few moves. I guess the brain goes on holiday when the flu moves in ;)
  • 11 May 2005 - 00:36 CEST
Funny thing to spend the first few minutes of your birthday on kgs ;) Thank you all for your wishes ^^ hm... have you ever noticed? perhaps not, but I don't feel different after turning a year older... which would mean I still feel like ... hm... 12? ok ... not really ^^ but I guess, I still get myself into mischief ... like I did when I was 12 ;D
  • 21 May 2005 - 22:55 CEST
I've been to London for 4 days and some funny things happened there:
- Especially funny for Germans: My hubby and I were on our way from the hotel to the city center when we passed some posters ... and I didn't notice them at first... only the words "Uni-Halle" ... and I thought: "Wait a minute... that's German!" So I dragged Rob back to the posters and really... in the middle of London there were posters for a concert from a turkish singer taking place in Wuppertal!!! And it didn't even say Wuppertal, Germany, on the posters... does this mean Wuppertal is a cosmopolitan city now??
- The other funny thing happened in a KFC, I think it was at Leicester Square. We were eating and it was noisy as usual.. when suddenly someone started to sing one of the Naruto end titles ... !!!! Hello!! In the middle of London, in a KFC, a Naruto song ... we couldn't stop laughing and I couldn't get this song out of my head all day long.
- Hehe, I just remembered something else.. I should have taken a photo, but I had forgotten my camera in the hotel: There was a japanese take-away, or asian at least, I think they also served chinese food. And the walls were decorated with Manga-pics. It was a really colorful little place ;)
A yes, let's not forget why we went to London:
Star Wars Episode III ... nice one ;) especially the music!! John Williams really connected the new movies with the old ones here *sigh* only thing I don't like is the fact that.. oh, I can't tell that here... let's discuss it when more ppl have seen the movie ;)
Join the Mos Eisley Cantina (under social) if you want to talk about both trilogies or just want to meet nice ppl ;)
  • 30 May 2005
Yesterday I played the most interesting game up to now ... it was really much fun and a lot of reading! I played erc in a simul game with 9h ... and I almost pounded him into dogmeat!!! He admitted in the review that he should have lost this game ... but as usual (and of course one of the reasons why I'm in The Stupid Room) I played some silly moves in the end and instead of winning with 50+, I had to resign. Anyway, thanks again erc ;) I think I'm going to play more games ;D
And to all those kibitzers ^^ wasn't there a more interesting game to kibitz than this one? ;)
  • 9 Aug 2005
Yes, I haven't written in a while ... uhm... and I'm only writing to explain why I'm leaving KGS. You can regard it as a time out or cold turkey ... it wasn't anyone's fault. No one annoyed me or abused me or anything. It's just my decision. I think I spent way too much time on KGS (some ppl might say, hey, where's the problem, I'm doing the same). Yes, I know, I'm not the only addict here ... but that doesn't mean it's ok. So, here I am, trying to spend much more time in my real life, sorting out some things for university (because I'm going to resume my studies in October), studying a bit for the first exam at the end of September, spending much more time with my hubby ;) and answering e-mails from everyone who wants to write!
e-mail address: celila@gmx.de
I hope I'll be able to spend a "healthy" amount of time on KGS when (yes, I don't think I can stay away from KGS forever ;) ...) I'm back. At the moment I'm only at home and I don't really see any reason to log out, which means I was spending more or less 24/7 minus sleep on KGS. Can't be good ;) In October I'll have to do a lot of work ... in January I will write my first few final exams for my university degree (lots of translations) and in July the same. I hope I can come back for some hours a week ;) and really log out when I should ... hehe.
All the best to all of you ;) and I hope I'll get some e-mails ;) Thanks for a great time!
  • 19 August 2005
I'm back! And only after 10 days ...
I'm sure some of you expected this ;) I couldn't stay away for long. But I made some changes: I left almost all rooms - I'm sorry if I have offended someone by doing so, but I finally found some time to play. (No, not really with this account, but I do have some other accounts.) If you have problems with users on KGS or you want to talk to me about something, you can still message me. It's just that I don't have the time to really pay attention to everyhing that happens in the rooms that I was in before I left.
So again, all this has nothing to do with anyone on KGS, I just have to cut back a little bit ;)
See you around! And thank you for your e-mails!
  • 31 Aug 2005 4.01 am (gmt+2)
yes, another update is necessary because...
The KGS Clan Era will soon begin! and I started a clan too, check this out:
KGSClans KGSClanlist
and of course I proudly present
The Shobute Clan TSC
remember: ... one clan to rule them all... and in the corner bind 'em - TSC ;)
  • 16 Oct 2005 4.49 pm
Hi again ;)
I'm back at university, studying translation (English and French), so I won't be here as much as I was in the last few months. I really enjoy working with languages again, translating texts etc *happy* and I'm playing some games now and then! my rank is ~12k ... sorry to everyone who asked for a game and I had to refuse. At the moment I concentrate on my studies and I'm often tired when I'm on KGS, since I'm on the train/bus almost 4 hours every day.
See you on KGS ;)
PS: you can also find me on Skype ... if I'm at my laptop, i'm on skype ... user id: Celila ... if you ask for authorization to see when i'm online, please add your KGS nickname ^^ i just get too many requests every day and refuse them all, if i don't know the person.

Some Links:

Zwarn - my sensei ;)
Jazzman - this page is relatively new, I hope it will grow into a funny and interesting page ;)
Rutabaga - our hero ;)

[ext] German Go Association / Deutscher Go Bund

Minue622's teaching board

TSC - The Shobute Clan ;)

Celila/Storytime - for Joslem and a lot of other kids in the Battlefield ;)

Some quotes:

  • Tesuji

hasty: tesuji ist wenn du denkst "hoppla, na das ist ein tesuji"
Zwarn: praktisch alles was gut ist ist tesuji ^^
StefanW: hehe naja das sind aber wirklich die züge bei denen man denkt, verdammt das geht ja
itself: tesuji = der zug den der gegner erwartet hat, den er aber nicht spielen würde, weil er ihn nicht versteht.

  • librarian (2k) vs Zwarn (2k)

librarian 2k: i lost for sure i can feel your strength
Zwarn 2k: hehe :)

  • Deutsche Ecke

birdie: das ist aber ein nettes rosa, die page
birdie: so sollte ich mein schlafzimmer streichen :-)
emk: ok time for dr strangelove ...

  • asiyanobom (7d) vs Arwen (7d)

Celila 14k: e16 for b?
Move 205
Intake 3k: good call
Move 207
Celila 14k: ;-)
Move 208
Dorie 2k: Celila 7-dan!!!
Move 210
halo5 11k: good read
Move 221
Dorie 2k: You had all this in your mind when predicting E16, right?!!
Intake 3k: close game now
Celila 14k: sure ^^
Celila 14k: no not really ;-)
Dorie 2k: :-)
Cargo2 ?: Wow Celila

  • mouton112 (8d) vs. Machi (7d)

lokki ?: maybe we could introduce a yellow press on kgs. "The Daily Board"
melany 3k: G16 either a losing move or a winning move?
Valefore 22k: ahh yes..G16..well that's..i don't have the slightest idea.
Move 38
lokki ?: "New 8d? sighted - Big Escaper or Ex-Pro"
Move 40
jantiff -: aw
Move 44
melany 3k: gosh. white is so sly.
lokki ?: "TheCaptain admits: I was trying to kill him until he stops moving"
Valefore 22k: um
Clash 15k: lol, "Captain on new killing spree"
Move 45
DMXdawg 2k: killtacular!
DMXdawg 2k: running riot!
DMXdawg 2k: triple kill!
Zalf 7k: haha
Valefore 22k: headshot
mamoru 14k: sound you guys in the wrong game :)

  • kent1 (6d) vs. Zacard (?)

Bishbosh 6k: i think i could make at least one live group vs even a mighty 6dan
mushin ?: the 2 ban tesuji - when you're pressed against the edge, continue escape onto 2nd board
mushin ?: you know, until move15 or so it was looking like a high level experimental game
mushin ?: then black makes an empty triangle and it just got funnier from there

  • English Game Room

Mezcal: kyu is silver / dan is gold / watch the admins / all in bold. <--- kgs poetry.

  • during a cap game ☆

Erasmus 19k: Celila, it seems they've adopted you as Special Captain Liason
Celila 17k?: I noticed, erasmus
mrkibbles 19k: lol
Celila 17k?: ... I should add something to my info...
Erasmus 19k: lol, good idea
Templar 21k?: it would make a grand title
mrkibbles 19k: the official captain expert
Celila 17k?: like: I'm not Captain's secretary.. don't ask me to arrange game appointments with him

  • and another cap game ☆

ronni 7k?: TheCaptain is a fighter ...
Negitoro16 12k: thats his reputation
RedPython? 4k: he's insane

If you like, you can leave a message here!

Guestbook:

  • Bashan: Hi Celila! What does your nick mean?
Celila: It has no meaning for all I know. ^^ I made it up in 1999, and three months ago, I found out that it is a real name! That was kind of weird ;)
  • YouCantWin- Heya celila ;-)
Celila: hiya ycw !!
  • Rich: I first encountered Go at Newcastle Uni. I hope you're enjoying your time there!
Celila: I hoped that too... but I'm back in Germany now - still don't know if I'll finish my studies in the UK.
  • Mrkibbles: i came i saw i read
Celila: I hope you enjoyed it ;)
  • Mrkibbles: need to update celila
Celila: done ;)
  • movado: Hi! Thats for recommending "The Girl Who Played GO" by Shan Sa! Too sad maybe I shouldn't have picked it up.
Celila: *sigh* I warned you that it is very very sad =( It is a short book, but you have to think about it for a long time after reading it.
  • Woodstock: ^^/)
Celila: hey woody *waves back*
  • Rutabaga: Wow, you HAVE updated this! Hope all's well.
Celila: yes ^^ all is well ;) i hope you are fine too! Hope to see you soon again on KGS ...
  • Launchpad: Ya know, if I was any good at go, I would take down TSC by myself! So, since I can't do that, I'll just say hi. hihi celi!
Celila: hi launchpad ^^ and you know, we might not have the most games or wins, but TSC prefers Quality ... not Quantity ;D

This is a copy of the living page "Celila" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Storytime

Referenced by
Celila/Storytime
Deutschsprachiges...
KGSAdminsAndAssis...
KGSWorstAdminOrAs...
KGSGermanTranslation
YouKnowYouAreAddi...
ShipOfFools/OldKG...
TSC

Homepages
Jazzman
KGSPeople
Launchpad
Zwarn


Celila/ Storytime

Sub-page of Celila

joslem wanted a bedtime story ...

and to all those who think this was told in the EGR, sorry, guys, i'm not that retarded ... I'm telling this story in "The Battlefield" - the common clan room (under social at the end of the list).

23 Oct 2005

Celila: give me a minute ...
Joslem: okie
Fishbulb: *grabs marshmellows and sits down*
Celila: haha
Joslem: fishy
Joslem: share marshmellow
Fishbulb: *hands joslem some marshmellows*
Joslem: thankee
Fishbulb: no prob:)
Joslem: *plops marshies into chocolate*
Joslem: celi
Joslem: storystory
Celila: yes sorry ;-)
Joslem: *pokes celi*
Joslem: is she telling or not...
Fishbulb: give her a minute to find a good one online...
Fishbulb: then she can tell it like it was her own...
Joslem: o.0
Joslem: CELI!
Joslem: you have to make one
Fishbulb: ;)
Joslem: =(
Celila: i don't search online
Joslem: ^^
Celila: i just don't know all expressions right away, sorry
Joslem: expressions?
Fishbulb: pirate expressions...
Fishbulb: yarr
Fishbulb: matey
Fishbulb: ahoy
Fishbulb: fool
Fishbulb: ssf
Fishbulb: need more?
Celila: no .. nothing like this. .just general english words ..
Fishbulb: ;)
Celila: anyway, here we go
Joslem: YAY
Fishbulb: shh!
Joslem: *quietens*
Joslem: shhhh
Joslem: ^^
Fishbulb: :)

Celila: ... you know what it's like to be at sea at sunset? when everything is calm and peaceful. when there is no storm or emergency ... just you and mother ocean? ... well, this day was nothing like that ..

Joslem: 00....

Celila: we barely made it out of a fight with another ship. i still wonder what they really wanted. seems like they were after our freight. hell, i don't even know what it is .. we just picked it up at the last port 3 days from here and are supposed to deliver it by next week ...

Joslem: oo....

Celila: tough schedule if you ask me .. even without a sea battle. anyway, i wouldn't have such a good reputation if i gave up my freight without a good fight.

Joslem: *nods eagerly*
Fishbulb: *holds joslems head still*
Joslem: =(
Joslem: *pushes fishy away*

Celila: and of course i could rely on my crew. .. we showed them! yes i know.. the ship has to be repaired soon .. but we made it, the freight is still ours .. and no one was seriously harmed.. so i say it was quite a good day, a nice adventure so to speak.

Joslem: oo...

Celila: what did i want to say? ah yes ... the freight. i wonder what it is... you know, i could go down and take a look. we got some barrels, but most of it is in crates. hmm.. but then again, i'm just sitting here .. writing my journal, looking at the stars in the sky .... you know what? I'll do that tomorrow... first thing in the morning .. till then.. i just enjoy the view. (too be continued...)

Celila: ;P
Joslem: o.0
Joslem: CELI
Celila: hehe
Joslem: continue
Joslem: continue
Celila: nope ;-)
Joslem: whyyyyy
Celila: because i don't know what's in the barrels ^^ or the crates
Joslem: go find out!
Celila: hehe
Celila: but that's the hard part of every story
Celila: i have to think about a plot
Celila: that's just the main character and his thoughts.. that's easy .. but now i need some bad guys .. and a story line
Celila: etc.
Celila: that's work
Joslem: work work
Joslem: celi you promised
Celila: na.. not at 5 am ;-)
Celila: i told you a story ;-)

24 Oct 2005

Joslem: celi!
Celila: back
Celila: sorry. i was taking a shower
Joslem: story time
Joslem: sleep in half an hour
Celila: hmm
Joslem: *plops down*
Ruutana: *Pays attention* I want a story tooooo!
Celila: ah ruu..
Celila: i guess you don't know the beginning
Ruutana: :(
Launchpad: story time?
Joslem: *gives ruu some marshies and hot chocolate*
Celila: joslem wanted a bedtime story yesterday ... wishes: oldish and pirates ..
Joslem: and and!!
Launchpad: ah
Joslem: princess
Joslem: and haiku
Rini: hehe
Joslem: and a biggggg pirate hat
Rini: lets get retarded, ha, lets get retarded in here
Joslem: -.-
Rini: its a song xD
Joslem: ur distubing celi's storytime
Joslem: *tugs at celi*
Rini: sowwy *giggles*
Celila: okiday... let's think
Rini: yay
Rini: ! Launchpad: :D

Celila: (ah yes.. please.. my english sucks ... german would be much easier.. but..anyway.. here we go.. ) when the captain got up the next morning, he had forgotten about the freight. they were scheduled to arrive at the harbour of a foreign country to pick up some supplies and do some necessary repairs on the ship.

Launchpad: your english is better than mine
Launchpad: just not good with capitalization ;P
Joslem: shhhhhhh
Joslem: let celi tell story

Celila: (i don't capitalize on the net.. takes too long ;P) ........ he was busy ordering the crew around, making sure that everything was taken care off when he remembered that he wanted to meet an old friend in this port. thinking about old days and smiling about an adventure they barely survived together, he went below deck to get some personal things.

Celila: there, on the table in his cabin, he saw his journal and suddenly remembered the freight.

Joslem: oo

Celila: he went to the cargo hold, picked one smaller crate at random and took it with him when he left the ship. the sun was shining and he was really enjoying this day ashore.

Joslem: oo

Celila: at first he thought he got lost in all those alleys between the shops and inns ... but then he found the one inn he was looking for where about 15 years back he had met Jason ([note on the side: ;P i need some names]) for the first time. he, the captain, had gotten himself into a fight ... a pretty silly fight, with a drunk sailor. not a good thing to provoke one of those. and thinking back, he was not sure he would have survived this evening without the help of jason. so he owed him big, but hadn't had the chance to repay him - perhaps this time.

Launchpad: I'm in the story!
Rini: rofl
Rini: you're name is jason?
Launchpad: nope
Launchpad: my name is 15
Launchpad: XD
Rini: i see >.>
Joslem: o.0
Joslem: celi
Launchpad: *flexes muscles*
Ruutana: *Points and laughs* :P
Launchpad: =P
Joslem: what happens after that?

Celila: he just wanted to step inside the inn, when he noticed something from the corner of his eye - better yet, someone. "odd," he thought, "i'm sure this person was at the docks too. i better keep an eye on him." but as soon as he walked into the inn, he saw his old friend sitting in the corner of the room and the mysterious stranger was forgotten for the next couple of hours which they needed to tell each other what happened in the last 5 years since their last meeting. (to be continued)

Ruutana: Oooooh.
Celila: ;P
Ruutana: *Clap clap*
Celila: *bows*
Ruutana: I have to ask one thing... is there a beatiful woman involved?
Celila: we'll get to that ;-)
Ruutana: Yay!
Joslem: o.0
Joslem: celiiiii
Celila: ;-)
Joslem: =(
Celila: you wouldn't like this story so much if i told you everything on day one
Celila: and to be honest..
Joslem: my night story seems to last for 7 nights.........
Celila: i don't know more about this story than you ... i make it up as i go along.. i tell it myself ;-)
Joslem: sniff
Joslem: okie
Joslem: thankee celi
Celila: welcome ;-)
Celila: *huggles* sleep well

31 Oct 2005

Joslem: grangran...
ThePirate: yes?
Joslem: storytime
ThePirate: hmm
ThePirate: 2.25 am here
ThePirate: can't be too long
Joslem: okie
ThePirate: and fishy is here.. that's good, he didn't want to miss it
Joslem: *brings blankets, and pillows and big plans to chuck boss into the river*
Joslem: fishy! Get here now!
Joslem: *cough*
Joslem: ok....
Joslem: *snuggles into blankets*
ThePirate: (fishy fell asleep... seems like he doesn't need the story for that ^^)
Joslem: =(
Joslem: *drags fishy*

ThePirate: they just wanted to order one more round, when jason noticed the small crate that the captain had brought with him. "what are you carrying around with you?" "oh this? if i only knew. that's part of our freight, and i have no idea what's in it. but i sure as hell want to find out. give me your knife..."

Joslem: why would he drag around his freight
Drimgere: cuz he's the captain
ThePirate: (he took a small crate with him, remember?)
Joslem: oh
ThePirate: so anyway...
Joslem: yup

ThePirate: at first he carefully tried to pull out the nails so that he wouldn't destroy the crate. but after some minutes he gave up and used brute force to break it open. jason was dreaming about diamonds or gold, the captain didn't know what he expected, but surely not what they both were looking at now.

Joslem: cat fish?
Joslem: o.0 SSF BOT!
Li: where's the story

ThePirate: "paper ... it's full of paper!!! someone tried to kill me because this??" angrily the captain pulled out everything that was in the crate. jason looked at him, "it really is nothing more than paper, i don't understand this. let me have a look."

ThePirate: (sorry huge lag)
Li: *he start to read* HOLY SMOKE ITS MY BILLS!!!
HyperCube: XD
Joslem: paper...?
ThePirate: nice idea ^^ but no ;-)
HyperCube: *smacks Li around a bit*
HyperCube: Let her finish the story!
HyperCube: *dances*

ThePirate: they looked at every sheet of paper, but couldn't understand what it was. every sheet was full of lines and numbers and circles, and of characters they both couldn't read.

Joslem: oooo
HyperCube: It's a code!
HyperCube: OR
HyperCube: A map!
Li: whose ThePirate??
Li: noooo its comptuer data
Joslem: celila
HyperCube: They just have to put the papers together~
Li: if they type it in it show you themaps
Joslem: stop interrupting her!
HyperCube: I'M SORRY
HyperCube: T_T
Joslem: *tugs at grangran*
Fishbulb: *runs in and grabs a handfull of marshmellows*
Joslem: hey fishy
HyperCube: YAY for Fishy!!!
Joslem: want chocolate?
HyperCube: ThePirate + Fish = A good ol' Spongebob Squarepants time!
ThePirate: don't talk too much ^^ i need the beginning of the story, so don't push it out of this room
Li: haha
Li: Spongebob squarepant
Joslem: shhhhhh
Fishbulb: *duct-tapes all other's mouths*
Li: who lvie in a pineapple under the sea
Joslem: o.0
Joslem: CELI
Joslem: theres a 'theparrot'!!!!!

ThePirate: "can you make sense of this?" asked the captain "no sorry. although i recognize some characters now. where did you get this freight? these characters look asian - but i'm afraid, i don't speak any of those languages."

ThePirate: (too be continued)

Joslem: o.0
ThePirate: and that's it for today ;P
Joslem: CELI
Joslem: =(
ThePirate: don't look so sad ;-)
Joslem: =(
ThePirate: i know what it is ;D finally i know what the freight is ^^
Joslem: papers....*subdues*

31.10.2005

ThePirate: back
ThePirate: hmm let's see
Joslem: *plops down*
Jazzman: are you ok, pirtae ?
ThePirate: yep..
Jazzman: :-)
Joslem: celi is telling story
Joslem: if she is ever going to start before i faint
Joslem: *tugs jazzman* come sit
Joslem: listen to story
Jazzman: Joslem ?
Jazzman: who you think i am ?!
Joslem: ^^ celila is telling story
Joslem: ee, dont tell me celila is jazzman
Jazzman: no
Jazzman: jazzman is jazzman
Joslem: whew
Joslem: ok
Jazzman: have a look into my info
Joslem: shhhhhh
Jazzman: you'll even find a pic there
Joslem: celi~

ThePirate: "so what now?" asked jason. "i have no idea," answered the captain. "do you know anyone in this port, who might be able to read this? it is full of numbers and then those foreign characters." "hmm... i can't tell for sure, give me some of those papers in case i meet the person i have in mind. but he might have moved on already."

Joslem: yay
derty: *breaks the akward silence
Joslem: she's styping!
derty: *curses for forgetting the "*"*

ThePirate: the captain handed a few sheets of paper to jason and they arranged to meet each other again in the same inn shortly before midnight. "ah yes, i almost forgot. i got the feeling that someone followed me to the inn. in case you have one too now, try to lose your shadow, or just don't let him get those papers. whatever this is about, it's important enough to kill for it." "sure... it's not like i haven't been in situations like this before." jason put the mysterious papers in his pocket and then they both left the inn in different directions.

derty: * excames that derty is not a she*
ThePirate: jos meant me ;-)
derty: *exclaims that he did not know he was talking to you"
ThePirate: hehe
Joslem: and and and?
Joslem: what happen after that?
ThePirate: that's what i'm trying to figure out, jos ..
derty: *istens*
derty: *reads*
Joslem: =(
derty: *waits*

ThePirate: the captain returned to the docks and talked to his crew. they were making good progress with the repairs and it looked like they could leave the port again tomorrow. "damn.. now we are slightly behind schedule. Tell everyone to be at the ship at sunrise. I'll leave everyone behind who's not here."

Ruutana: Yarrr!
Joslem: oooo
Joslem: and and and?
Jazzman: *groooove*
Jazzman: :-)

ThePirate: it was shortly after noon, he was standing on deck, looking at the sea and thinking about this new adventure that he got himself into. what was awaiting him? a treasure? another seabattle? glory? or death? he sighed, lit his pipe and looked at the horizon. (to be continued)

Joslem: *faints*
dog: oh
Jazzman: celila tells a bedtime story...
Jazzman: *roar*
Joslem: when are you going to finish it?????
Jazzman: tonite ;P
ThePirate: i don't know yet ;-)
Joslem: she cant tonight
Joslem: im off to bed...
ThePirate: sleep well jos ^^

Comments + Guestbook:

George Caplan Hesitate to take us farther afield of go than this page already is, but this story makes me think Celila should check out the move "Serenity" I think it premieres in Germany soon - no go content but...

Celila: thanks for recommending this movie ;) i just read a bit about it on the net, and to be honest... this story here is something i started some years ago... set in space. i just never continued. perhaps joslem now forces me to really think about what will happen ^^ ... and hmm... about the go content ... well... we'll see ^^

Joslem: CELI! Continue already. this is worse than rowling's 5 yr a book gap ><

This is a copy of the living page "Celila/ Storytime" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Celila


Cell Phone Timing

Path: GoHumour · Prev: Capsuji · Next: DanMathematics
Path: TimeSystems · Prev: HourglassTiming · Next: HayashiTiming
Keywords: Humour

Cell Phone Timing can be a mixture of time systems like Fischer Timing and Absolute Timing, but depends entirely on a complex agreement between the players. Usually, the agreed upon system should be so complicated that no one person can completely understand it.

Some standard clauses for Cell Phone Timing include

Rollover
Works like Fischer Timing
Time of Day
Clock rate will vary depending on whether it is "evening hours" for instance
Distance
Clock rate may be affected by "distance" plays such as tenuki
Can you hear me now?
The clock may be randomly disconnected and reset
Vibrate
The clock may be set to vibrate instead of beep at the end of the time period

The rules can be expected to change every two years, or whenever you buy a new phone

Path: GoHumour · Prev: Capsuji · Next: DanMathematics
Path: TimeSystems · Prev: HourglassTiming · Next: HayashiTiming
This is a copy of the living page "Cell Phone Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems
GoHumour


Centaur

PageType: HomePage

Yuri Khan, Novosibirsk, Russia, born 1979-11-06, playing Go since December 2005. Ranked 8k in RussianGoFederation rating system. Acting moderator of the sibgo googlegroups, a mailing list for Go players in Siberia. Professional software developer, currently employed in automatic number plate recognition. Hobbies include intellectual games and anime.

This is a copy of the living page "Centaur" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OnlyPlayingBlackN...
NumberOfPossibleO...
GoodThinkingMusic


Center

Difficulty: Introductory Keywords: Go term

Chinese:

  • 中 (zhong1)
  • 中腹 (zhong1 fu4)
  • 中心 (zhong1 xin1)
  • 中央 (zhong1 yang1)
  • 中原 (zhong1 yuan2)

Japanese: 中央 (chuuou)
Korean:

The center area is the middle of the go board, delimited by the edges and the corners.

The center point is called tengen in Japanese.

See also :

  • End up in the center
  • There is no territory in the center.
  • Center Oriented Players

This is a copy of the living page "Center" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Centre

Referenced by
BoardGeography
UpAndDown
HighVsLowPincer
CornersThenSidesT...
ChineseGoTerms
Priority
TrickPlayExample7
TengenCenterCorners
SystematicJoseki/...
High
SystematicJoseki44
HaengMaTutorialFo...
ForceWhiteIntoThe...
HighHandicapGames...
JosekiHeuristics
ClassicalExampleO...
28Lines
Buitenland/Advice...
IntroductoryPages...


Center Oriented Players

Path: CentralLine · Prev: FusekiExperiments · Next:
Keywords: People

For those interested in center-oriented play, the best way is to look at real game examples. Top pros don't play normal joseki in the opening when there are stones placed unusualy high, like at the 55 point, 64 point, tengen, san ren sei and so on. One has to look at how the whole game develops to get a feel for this style of playing.

The aim of this page is to list[1] pro and top amateur players who specialise in such play, along with perhaps giving a few details like rank, dates, nationality, favourite opening style or plays.

Pro players

  • Cho Tae-hyeon 9 dan. Born 1959. Korean. Known as the “Korean Takemiya”.
  • Gan Siyang? 3 dan. Active from 2001 onwards. Chinese. tengen, 88 point?, 64 point, flexible central moyo style. Sensei's Gazette also discusses him. [ext] Post on go4go - five games to be found (as of 2007-11-19). [ext] Zip file (26 sgf files, game info in chinese).
  • Kubomatsu Katsukiyo 7 dan(?). 1894-1941. Japanese. Famous for his extensive tengen opening research.
  • O Meien 9 dan. Active from 1980s onwards. Japanese.
  • Sonoda Yuichi 9 dan. Born 1952. Japanese. Sonoda Yuichi is renowned for a style even more centrally-oriented than Takemiya's.
  • Takemiya Masaki 9 dan. Active from 1970s onwards. Japanese. Famous for his innovative use of the san ren sei. His style was dubbed Cosmic Go.
  • Yamashita Keigo
  • Yasui Senchi 8 dan. 1776-1838. Japanese.

Strong amateurs

  • Frederic Donzet 5 dan. Active from 1980s onwards. French. Likes playing 55 point openings.
  • Robert Jasiek

[1] Please list in alphabetical order on the player's name.

Path: CentralLine · Prev: FusekiExperiments · Next:
This is a copy of the living page "Center Oriented Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine

Referenced by
Center
ClassicalExampleO...

Homepages
Malcolm


Center Search Algorithms

Keywords: Software

Table of contents
Brute force
Well Known Algorithms
Hashing
Other pattern sizes
Table of diagrams
pattern numbering
O is on g
O is on c

The problem with center search is that the pattern can occur anywhere on the board. Brute force is out of question

Brute force

Search pattern accross board in every position.

Time order:

 #games * #moves * square(board-size - pattern-size)

E.g. on a 19x19 board a 7x7 pattern can fit in at 12*12=144 positions. Multiply by 20000 games * 200 moves = 4m board positions you'd have to do 576 million pattern comparisions. Multiply by 16 to search for all variations and it should be clear that brute force is not the answer. Even if you count for end-position comparision you'd be close to 3 million pattern comparisions for the first pass. Not really an option, is it?

dnerra: Why not? You can conveniently test a whole line at the end position by a single bitmask comparison (s.th. like ((end_position_line & mask1) == mask2)), and most positions should already get rejected by the first line. Doing 3 millions such tests seems feasible, no?

kosh: There are approximately 3^361 possible patterns in the game of Go 19x19. That is about 10^172. If you can search 3 millions positions per second, you only need about 10^166 seconds, which is about 10^158 years, to search through all games. Suppose your computer is 1.000.000.000.000 times faster, than it still takes 10^146 years! calculation: 3^361/3000000/3600/24/365 = 5520346608924147891526770613602370876033825626276748515817735879 8452895635522783435173386887965230018430038650483006026806681212 5233228473158130497515873062312

Well Known Algorithms

In string search (which is roughly a 1-D analog of the pattern search described here), there are well known techniques for speeding up the outer loop of the search in case of a partial (but not complete) match. Suppose your search is structured as:

  • Loop over all offsets of the pattern on the board, doing:
    • Loop over all positions in the pattern, doing:
      • attempt a match at one position.

... then the idea is that a failure to match in the inner loop shouldn't just break to the outer loop and increment the outer offset by one. Instead, the place at which the failure happens can give you the information to increment the offset by more than one.

This is standard thirty-year old stuff (in the 1-D case). Do a web search on "Boyer Moore string search" and "Knuth Morris Pratt string search". Try this tutorial: [ext] http://www-igm.univ-mlv.fr/~lecroq/string/

Now in the 2D case it gets a little more complicated, and I recommend you understand the 1D case first as it provides the necessary background for all the later work. But again there are well known algorithms. You might start your reading here: [ext] http://citeseer.ist.psu.edu/context/36400/0

JohnAspinall

Hashing

Arno: just had this idea - feedback?

We make a hash index, which works like this: every pattern is assigned a number. For simplification let's assume every position are 2 bits and we search only for 4x4 patterns. Then index the pattern as:

pattern numbering

a .. most significant 2bits, p .. least signicificant 2bits. Reasons for the ordering see below.

E.g. assuming black = 01, and white = 10, empty=00 and black stones on a,c,i and white stones on b,e,m the pattern-id is 0110 0100 1000 0000 0100 0000 1000 0000 or 0x64804080. This pattern-id is the key to our index.

For each move in a game we calculate all pattern-ids that occur anywhere on the board, though we only store the first occurance of a pattern in a game.

Let's assume on average each move creates 16 patterns. (e.g. the first move creates patterns where the black stone is at each position a-p), and so on for each move (note: capturing stones could create more patterns).

The result is an index which holds the information whether a given pattern e.g. 0x64804080 occurs anywhere in a game. Upper bound for #patternids: 16 patterns/move * 200 moves/game * 20000 games = 64mio pattern-ids (I'm sure the number would be lower).

For each entry we store game-id (2byte). So the index would need 64*2 = 128MB on disc. Add some manage info as well and we get close to 150MB. If we store move-numer(1byte) and some flags (1byte) as well, each entry takes 4bytes which would grow the table to 300MB.

So now we have a 300MB index with the pattern as key. We could retrieve any matching games in O(m) - for center search!!

mdm: Unfortunately this is not quite correct. If you use the pattern-id as a key directly you don't have a hash but just a fancy array. Thus you need 2^(32 == bits of the pattern-id) or at least 3^16 (initially empty) entries. Otherwise you cannot address the entries directly. Also this assumes that collision handling is via linked-lists (otherwise you would need a secondary hash-function and could not complete your search in linear time). But for those you need pointers. For most modern programming languages that means an extra 4Bytes per entry, even for empty entries. Assuming that an empty hash entry would be a null-pointer (4Bytes) and and a filled entry a linked-list (surely more than 4Bytes), gives a hash size of at least 4*3^16 = 164.2MBytes not counting any data contained in the hash.

I'm not saying this idea is completely bad, but be aware that the index-size might be well over 1GByte.

Other pattern sizes

Smaller sizes: here our numbering scheme takes effect: assume a 3x3 pattern: all keys using 0xppppxxxx (p .. pattern bits, x .. anything) would yield match results. As the index is sorted by key the result is one block in our index.

Larger sizes: tricky. Basically we would have to merge index results. E.g. a 8x7 pattern can be covered by four 4x4 patterns. All four patterns must occur in the game. As each pattern-id has a list of matching games which is sorted by game-id, we just have to look at each result list of those four 4x4 sub-patterns and make an intersection of the lists (as they are sorted, this operation is cheap). That should cut down the results. Granted, we still have to look at each result to see whether the pattern actually occurred (after all, the four 4x4 patterns could occur anywhere on the board). But it still should be fast enough for most searches.

I'm sure this solution could still be improved. Especially in terms of index size. --Arno

UlrichGoertz: This sound interesting. I'll add a few remarks which came to my mind when I read through the text; maybe I can say more after thinking more about this.

First, I am not sure if I understand the calculation of the size of the hash table. Some stupid remarks which Arno convincingly corrects below, deleted.

Another point is that checking whether a candidate (with the right hash code) really is a hit becomes more complicated than checking a candidate which has been found by end position comparison, since the hash code gives no information on where on the board the search pattern actually can be expected.

Finally, it will take much longer to extract all the necessary data from game records in SGF files, but that of course seems a natural price one has to pay for a faster search function.

Arno: about size of the "first list" (hashcode -> pointer): there are less then 64mio possible patterns: in a 4x4 there are 3^16 ~ 43mio possible patterns. Plus, instead of doing 16 searches for all variants (mirror, rotate, color reverse), we assign all patterns which are variants of each other the same id! I'm not sure if the resulting amount of patterns really is 43mio/16, but I think it's safe to say that there will not be more than 5mio unique patterns. Benefit: smaller table, and by searching for one pattern we automatically search for all variants! So, 5mio * 4 bytes = 20MB for the first table (as we store all id's in the table whether or not they have any entries associated with them, we don't need to store the pattern-id itself in the table, but can use the pattern-id as offset into the table).

On average each pattern entry will have ~13 entries (63mio/5mio). Of course there are some patterns (e.g. empty pattern, patterns with 1 stone) which will have 20000 entries, as they occur in every game.

About your second point: verifying candidates: I don't think it becomes harder. We use the methods you already use in Kombilo (i.e. endpoint comparision etc.) - remember: we are just checking candidates. Furthermore, if we store the move number for the first match (which results in a larger table), we already have a good starting point. For larger patterns, the highest move number is our first try and we work our way upwards from there. Actually, if the endpoint stores the move number for each intersection (an idea by Arend[1] you mentioned in SearchAlgorithms) maybe it could be further improved.

And yes, indexing the games would take longer. But even if indexing a single game takes up to 4 seconds, indexing 20000 games is done in less than a day - a price I'm willing to pay :o)

Furthermore, those indexes could be shared for standard game collections - so not everyone has to recalculate them!

I agree that my idea is very rough and needs further thinking. In the end, I reckon someone just has to try it out (i.e. code it) in order to see if it's feasable or not.

On a side note: end-position diagrams have "jokers" in them, where during the game both a black and a white stone occurred. I haven't looked into Kombilo, to see whether those jokers cause much harm, but one could avoid them: those jokers can only occur, when the other player played on a point where a capture has taken place. If you have a look at pro games, there are not so many captures at all. Maybe 6-8 throughout the game. I.e. if you store 6-8 endpositions/game (at each point where a capture occurs), the need for jokers in the end-position disappears. With some tricks, ko captures would not need to be dealt with every time, but only once for each side. I don't know if the trade-off "no jokers" <> 6 times as many end-positions is a good one though.

UlrichGoertz: I agree with your remarks on the number of patterns actually occurring. It's true that your method could be combined with end position comparison. That means that it wouldn't be an improvement for extremely frequent patterns, but those are of course not very relevant, anyway.

So this really sounds good. I agree that it should be tried out ... I won't have time to do it in the next one or two months (want to finish Kombilo 0.5 first), but if someone wants to do it using Kombilo as a basis, please go ahead (and send me a patch afterwards :) ).

As for the jokers: Since they are quite rare, as you say, I think they don't cause much harm. In any case, I'll think about your suggestion.

Arno: yes, I think in Kombilo's case jokers don't matter much. But while I was thinking about other index methods jokers were an annoyance sometime. That's when I came up with this idea. I thought I share it, maybe someone else could use it :o)

dnerra: Thinking about it a bit more: It is probably not too much of a help for smaller sizes. For a 3x3 pattern, you'll have to check 2187 patterns, each of them has on average 13 matches -- so you probably have to scan the whole database. But hey, who other than someone stress-testing search-algorithms will want to search for a 3x3 patterns anyway!

As for kombilo, I am actually not sure whether it would be seen as an improvement by most users to spend 300 MB of hard disk for a sligthly faster search, given that its typically reasonably fast already. That is quite different to the situation on a server, of course.

[1] That is me, btw. --dnerra

Arno: I did a first preliminary examination:

4x4 contains 43046721 patterns. Taking rotation, mirror, and color reverse into account 4x4 has only 2700373 distinct patterns, of which 88800 are illegal positions (i.e. containing breathless stones) thus making 2611573 possible 4x4 patterns.

As the index number of patterns covers the whole range (43mio), I think the first table should store index number + offset into second table (makes 8 bytes / entry) - thus the first table is about 20MB.

I also indexed 2323 games with an average of over 200 moves/game. On average they created just over 2000 unique patterns/game (unique means unique per game, not unique for all 2323 games) or 4693464 pattern-entries in total.

That suggests that for 20000 games the second table would contain ca. 41mio entries, not 64mio as speculated above.

Some detailed analyzing:

  • 891918 distinct patterns found in 2323 games (out of the 2.6mio possible patterns)
  • 832428 patterns are found in 10 games or less (i.e. 59490 patterns are found in more than 10 games)
  • 55148 patterns are found in 11-100 games
  • 2316 patterns are found in 101-201 games
  • 224 patterns are found in 1000-2000 games
  • 61 patterns are found in more than 2000 games

The following table shows number of stones in pattern, how many patterns were found with that many stones, how many games were found on average per pattern:

 0 :      1 : 2323
 1 :      3 : 2323
 2 :     42 : 2017
 3 :    296 :  985
 4 :   1896 :  229
 5 :   8528 :   58
 6 :  28079 :   18
 7 :  62519 :    8
 8 : 101444 :    5
 9 : 132218 :    3.4
 10: 147664 :    2.8
 11: 143522 :    2.5
 12: 120308 :    2.4
 13:  83244 :    2.5
 14:  44238 :    2.8
 15:  15334 :    3.5
 16:   2582 :    5

Basically this says, that any pattern containing one or two stones is not worth indexing (there are two patterns with two stones which have 393 and 924 associated games, the other 40 have more than 1000 games each).

Useless facts: there's a 16 stone pattern which occurs in more than 50 games, first unique patterns appear with 4 stones.

Basically, these results suggest: adding an index for e.g. 7x7 patterns. However, in order to limit the table size, limit it to 5 stones or less in the pattern.

In combination with a 7x7 pattern, one could cut down the table size of the 4x4 patterns by omitting any pattern <4 stones plus removing the 10-16 stone patterns and adding 10+ patterns instead (i.e. 10-stone patterns that match for all additional 10-16 stone patterns that can arise from the base 10 stones) - that would save close to 1500000 entries (~30%) in the table.

Kosh: Arno, I see a few possible problems and want to share them with you. I know it's a "center search algorithm", but these questions could be relevant for further investigation:

  • How about ladders affecting patterns on the other side of the board? (not edge related)
  • What can you do with patterns near the edge?
  • How about mirroring and rotating on the edge? Although the white stone is on the same spot on both boards, a different rotated mapping would cause the stone to be mapped on a different place.

O is on g

O is on c

This is a copy of the living page "Center Search Algorithms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SearchAlgorithms


Central Line

PageType: Path Difficulty: Advanced Keywords: Opening

Links to pages dealing with the question of playing early for central influence (what emphasis should it be given?).

  • tengen
  • Why Don't We Open At Tengen
  • there is no territory in the center
  • tengen statistics
  • Yamabe-Hashimoto tengen game
  • Black sheep rengo 2003
  • mirror go
  • sanrensei fuseki
  • sanrensei, low variant
  • Takemiya style sanrensei
  • yonrensei fuseki
  • New Fuseki era
  • Shin Fuseki
  • Shin Fuseki-Ho
  • Shin fuseki - for and against
  • Shin fuseki periphery
  • Shin fuseki - Yasunaga's brilliant theory
  • omoyo
  • ippoji
  • 4-4 point
  • 5-4 point
  • 5-5 point
  • 6-4 point
  • floater
  • unusual enclosures
  • Takemiya kosumi
  • 3-4 point high approach outside contact, tsukehiki extend up
  • Nadare joseki
  • Shin fu diagPg231
  • Go Seigen
  • Kitani Minoru
  • Kitani Reiko
  • Kubomatsu Katsukiyo
  • Kubouchi Shuchi
  • Shirae Haruhiko
  • Sonoda Yuichi
  • Takemiya Masaki
  • Yamashita Keigo
  • Yasui Senchi
  • Strange Pro Opening 3
  • Great Wall
  • BQM 386
  • Upper Manchurian Fuseki
  • fuseki experiments
  • Center Oriented Players

Cultural reference: the Central Line is part of the London Underground.

This is a copy of the living page "Central Line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45Point
GuidedTours
posting:456

Homepages
HuOfKGS


Central London Go Club

Keywords: Clubs & Places

The Central London Go Club meets every Saturday from 1p.m. to 7p.m., and often much later, at the Nippon Club, Samuel House, St Albans Street, near Picadilly Circus.

Their website is here:

[ext] http://www.bexfield.com/clgc/

Contact Johnathan Turner for more information

je_turner@hotmail.com

By telephone: 07968 538881

This is a copy of the living page "Central London Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LondonGoCentre


centre

PageType: Alias

center

This is a copy of the living page "centre" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiHeuristics


Cercidiphyllum Japonicum

PageType: Alias Keywords: Equipment

Katsura

This is a copy of the living page "Cercidiphyllum Japonicum" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


CGA

PageType: Alias

CanadianGoAssociation

This is a copy of the living page "CGA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankAndWhatYouKnow
Coyote/GoTraining...


CGIGoProgram

Much to my suprise, I have been unable to find a simple CGI Go server (like [ext] this, but for Go.) So I have taken it upon myself to write one (in perl) so I can contribute to the Go community (because at the current rate, my chances of becoming a dan-level guru are slim.) I'm interested in what people think of this. Watch this space for updates.

Oh, and I need a name. I was thinking GINGG (GINGG is not GNU/Go.) It's a doubly recursive acronym, which I find highly amusing.

DougRidgway: Check out the [ext] GnuGo html interface for ideas. Code is available, if you want it.

Bjogo: Thats interesting Doug. But I guess what I really want to know is if my efforts would be redundant. Help!

DougRidgway: You did say server, not interface to a program. Is DGS something like what you're thinking of?

This is a copy of the living page "CGIGoProgram" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Bjogo


CGoban

Keywords: Software

CGoban is the name of a set of computer programs written by William Shubert: CGoban, CGoban 2 and CGoban 3. All of them are SGF editors and clients for playing go on-line, but there are important differences between them. For help for the Kiseido-client search sensei's titles for the term 'KGS'.

There is a potential for ambiguity because the names of the programs are so similar. "CGoban" without a version number usually refers to the first program, which was developed to be a client for Unix and X11 machines to connect to servers with protocols similar to that of IGS. CGoban2 and CGoban3, while full SGF editors and readers, are clients only for KGS.

One of the few things that CGoban and CGoban2 have (had?) in common is the use of "Bill's fluorescent green denim" - a green and black striped pattern that he used for background. While professional UI gurus would probably sneer at it, I found it refreshingly idiosyncratic. Recent releases of CGoban2 have had less and less of it; I wonder if Kiseido is exerting editorial control. JohnAspinall

This is a copy of the living page "CGoban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hikarunix
KGSBugs
KGSWishlist/Gener...
KGSIssueSecurity
TiGo
GoPrintingSoftware
KGSIssueSecurityTEMP
Axd/New
posting:3583

Homepages
Stefp


CGoban 1

Keywords: Software

CGoban (the name means "complete goban") is a [ext] free SGF editor and go client written by William Shubert. It is sometimes called "CGoban 1" to distinguish it from CGoban 2 and CGoban 3, which are different programs written later by the same author.

CGoban allows on-line play on IGS, NNGS and other servers that use a compatible protocol.

William Shubert no longer maintains CGoban. Its original web page is at [ext] http://www.igoweb.org/~wms/comp/cgoban/. The program now has new maintainers and a new web site at [ext] http://cgoban1.sourceforge.net/.

Edgar Toernig is also still working on CGoban 1. His [ext] patch against William's last version (1.9.12) fixes a couple of bugs and adds some new features ( [ext] ChangeLog).

This is a copy of the living page "CGoban 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
GNUGo
GoClient
GoEditingPrograms
GoPlayingPrograms
Goproblemscom2gqu...
CGoban2
CGoban
MacintoshGo
StudyAssistanceSo...
KGSClientSupportF...

Homepages
WilliamShubert


CGoban 2

Keywords: Online Go, Software

CGoban 2 was an SGF editor and client for the Kiseido Go Server written and maintained by William Shubert, which is now obsoleted by CGoban 3.

The software is available in several languages. It handles variations quite well. Annoyingly, it puts a "circle" mark on the current move, which can look odd when viewing the file in another program.

CGoban 2 is distinct from an earlier program by the same author called CGoban. Unlike CGoban, both CGoban 2 and CGoban 3 are not [ext] free software.

This is a copy of the living page "CGoban 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
GoClient
GoEditingPrograms
Transposition
CGoban1
CGoban
KGSIssueAsianFonts
Symbols
KGSRooms/PolicyDi...
GoBooks/Discussion
RiffRaff/GoSoftwa...
PocketPC/JavaVirt...
StudyTechniques
GGo/Discussion
GoPlayingPrograms...
PocketPC/Discussion
TeachingGame/Disc...

Homepages
Chestnut
Enel
Hexkid
WilliamShubert


CGoban 3

Keywords: Online Go, Software

CGoban 3 is the client software for the KGS Go Server (KGS), as well as an SGF editor. It is written and maintained by William Shubert.

CGoban 3 is written for version 3 of the KGS server code, which is a total rewrite in Java of the old KGS version 2 server C code. Therefore, main changes are server side. However, there are also a few changes in the client side.

The CGoban 3 software can be downloaded and started from the [ext] download page or see offline installation instructions. A [ext] changelog is available.
If you need workarounds and solutions for difficulties with the new client, look on the page Cgoban problems and solutions.

Table of contents
The Automatch
The create game window
Buddy, censor, fan lists
Review game
KGS Plus members
Icons
Rooms
SGF
Clones
Ratings

The Automatch

New in 3.3.9, here is the [ext] the automatch explanation

The create game window

  • It has a Nigiri button : click on it to switch between nigiri/white/black
  • There is a chat area to talk to the owner of the game.
  • There is a real Rengo mode, started from usual setup window, with time system
  • Better SimulGo setup: teacher can set the number of opponents, no extra confirm window
  • When one creates a game, he can now view and join the other open games.
  • The time system is now displayed in the info pop-up when one hovers over an open game
  • Challengers (players who join an open game) are no longer able to change as many parameters. They must ask (via chat) for the owner to change them instead.

Buddy, censor, fan lists

  • There is a new "fan" list. You'll get a notice in the "fan games" tab (check it under rooms menu) when a user in that list plays (if he creates or plays a game).
  • Now saved server side, you'll keep your friends when you switch to another computer.

To find or share some ideas on how to recover the old buddylist, see CGoban3 BuddyList .

Review game

There is a new option available from the "tools" menu in a demo or teaching game: "set players". The owner fills two usernames, and they'll be able to play the upcoming moves.

KGS Plus members

  • The server now remembers a user's old membership periods. KGS Plus members have access to games and lectures from the members' old membership periods.
  • An icon for KGS Plus members

Icons

  • Two new icons... see the picture

Rooms

Possibility to have several room owners.

SGF

The CR mark is gone...

Clones

Clones are handled by the server. A clone is a copy of an active or demonstration game.

Ratings

The rating system is fixed. The KGS2 ratings were too wide, the KGS3 one has a better scaling. This means beginners will have a stronger rating and high dans a weaker one.

Don't worry about your rank, all the players of the server are affected. So when you play with people around your new rank you'll still play with users of similar strength.

This is a copy of the living page "CGoban 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
image

Referenced by
KGSGoServer
SmartGameFormat
RankWorldwideComp...
GoClient
GoEditingPrograms
CGoban1
CGoban2
Deutschsprachiges...
KGSIssueCRMarksOn...
CGoban
KGSRatingDiscussion
MacintoshGo
Okvonnegut/Catanus
posting:2173
posting:3032
posting:4660

Homepages
Splice


Cgoban problems and solutions

Keywords: Online Go, Software

New versions of software bring new problems (remember Murphy!).

This is not a bug page!

Please email bugs to admin of gokgs.com

This page is dedicated to work-arounds for problems (or difficulties) with CGoban3.
Work-arounds for problems and difficulties with the old version may also be collected on this page.
You may also present problems (and difficulties) without presenting the solution (because you don't have).

See also ...

See also KGS Related Utilities.
See also KGS Wishlist / File Handling.
See also KGSBugs.
See also KGSAudio.
See also [ext] KGS-FAQ, (troubleshooting section)
See also [ext] kgsfaq.free.fr, mostly in french, but with a Google-trick[1] you can read a rough translation to (as minimum) englisch.

Table of contents
This is not a bug page!
See also ...
Solutions for CGoban 3.x (for new KGS-server)
Update needed
How to run Cgoban 3 in Ubuntu Hardy Heron
How to get javaws in 64-bit Ubuntu Linux
How to fix broken window resizing in Linux
File association
Sgf-files saved by the old server version
Buddy lists
Copy file to disk
Freezing
Help click (by menu or button) without response
New Help System for KGS
Where to find the CGoban archive
How to use CGoban3 as a browser helper app
CGoban vs ClearType
Solutions for CGoban, old version
The circle markers ('cr')
The territory marking in the sgf-files
Discussion
Footnotes

Solutions for CGoban 3.x (for new KGS-server)

Update needed

(and you must be online) every time you use CGoban3 (Problem with webstarter and your computer / configuration):
Look for a file 'RMcgoban.jar' on your harddisk. It can be in a folder like:
c:\documents and settings\your-user-name\applicationdata\Sun\Java\Deployment\cache\javaws\http\Dfiles.gokgs.com\P80\DMjavaBin\
Using win98, i found the file in a win-subdirectory: c:\win-dir\Application Data\sun\java\...
This 'RMcgoban.jar' is the (by webstarter) last updated file of what you formerly used as CGoban (CGoban.jar was the file started by CGoban.exe).
This RMcgoban.jar can be started directly, when jar-files are associated with the Java runtime environment. There is another way for starting CGoban directly by starting Java with arguments and (pathto/)CGoban from command line or with desktop-link. You need to check out yourself, how to make this work.
RueLue: with Linux you can open a command shell in the directory, where your RMcgoban.jar file is. Type in java -jar RMcgoban.jar

How to run Cgoban 3 in Ubuntu Hardy Heron

  • Keep in mind that Hardy is shiny, new and still in development
  • Here's the command:
 LIBXCB_ALLOW_SLOPPY_LOCK=true padsp javaws   [ext]  http://files.gokgs.com/javaBin/cgoban.jnlp
  • padsp is for pulseaudio to pretend to be /dev/dsp
  • LIBXCB_ALLOW_SLOPPY_LOCK=true is to avoid a problem with Java and X
  • javaws [ext] http://files.gokgs.com/javaBin/cgoban.jnlp is for running Cgoban3, and updating the client if there's a new one ready
  • "update-java-alternatives" can be used to set Sun's Java as the default, if it isn't already. Make sure you use the "javaws" that belongs to Sun's Java, since Cgoban3 doesn't work otherwise, last time I checked. Luckily, Java is open source now. Just give it a year or two and it will be superb on Linux! :)

meuns? My javaws can't load cgoban.jnlp on my hardy heron. [ext] https://bugs.launchpad.net/ubuntu/+bug/220530

How to get javaws in 64-bit Ubuntu Linux

Java Web Start is required by the KGS client. Sun doesn't provide javaws in 64-bit Java yet. If you have a 64-bit Linux installation, a workaround is to install 32-bit Java and use its javaws. See:

   [ext]  http://dmartin.org/weblog/running-java-web-start-apps-on-ubuntu-linux-for-amd-64

It's also possible to find the name of the .jar file in the .jnlp file, download it and run it.

How to fix broken window resizing in Linux

See [ext] http://ubuntuforums.org/showthread.php?t=478081 which talks specifically about CGOBAN's problem with resizing windows for some users. It suggests getting rid of Beryl if you use it, and/or modifying /etc/environment to have:

export AWT_TOOLKIT=MToolkit

File association

checked every time you start the webstarter:
On the KGS download page [ext] http://www.gokgs.com/download.xhtml you have two options for downloadoing your webstarter:
[ext] http://files.gokgs.com/javaBin/cgoban.jnlp (with check of file associoation)
[ext] http://files.gokgs.com/javaBin/cgoban-nfa.jnlp (nfa = no file associoation).

Sgf-files saved by the old server version

contain some problems. Those files didn't become converted (not yet? 30.9.06). See the section on the old version of CGoban below.

Buddy lists

as they were used in CGoban2 do not show up in CGoban3, because the latter expects them on the server rather than on your harddisk. The upgrade didn`t migrate the lists automatically. You can, however, try to find the old buddy or censored lists and manually enter the nicknames into CGoban3, one by one.

On linux, a good place to check is ~/.java/.userPrefs/org/igoweb/cgoban or similar. With some luck, you can find two cryptically named directories there, containing one xml file each. One contains your buddy nicks, the other the censored ones.

On Windows, you need to dive into the registry. This is potentially harmful to your system, so it`s recommended to backup the registry first. (I know, the following isn`t really comprehensible to people new to registry editing yet. Please, improve it as you see fit. I don`t have windows at hand right now.) Whilst some freeware registry editors like reghance by Lavasoft are more convenient to deal with, regedit.exe (which comes with windows) also suffices. Search for any buddy name you remember. Once you`ve found an occurrence, check if all the other buddies are mentioned nearby, too. If that`s not the case, you probably haven`t found the buddylist yet, so search on. Otherwise just export the key containing those names to buddies.txt (do not use the default .reg extension). Make sure you don`t alter anything in the registry unless you know what you are doing. Close the registry editor, navigate to buddies.txt and open it. There you are.

Copy file to disk

(from some user's info, file list) starts every time in 'My Documents' (CGoban 3.3.13, Java 1.5.0_09-b01, XP-SP2) (and w98, CGoban 3.3.13, Java 1.6...), I hope, this will be fixed in one of the next versions. Work-around (like editing a config file)?
Same with CGoban 3.3.16, Java 1.6..., Win98 and XP-SP2.
(Not really) workaround: put a link to your desired folder in the 'My Documents'-folder. CGoban resp. Java follows the link. (Suitable for a small amount of game files.)

Freezing

Help - my computer freezes every time I try to play on-line or view saved files (W.98SE, Java 1.5.0_07, Cgoban 3.3.8) - at any point from start to end of game.

Update - Not Java or Cgoban - video driver at fault... the latest version cured this :-) Note - SET J2D_D3D=false did not work

Help click (by menu or button) without response

Click for help (menu or button) and nothing happens. I remember, one time, help came up and, before this, my browser (Firefox) gave me a note of a suppressed popup. But popups for gokgs.com are allowed now and I tried unchecking 'block popups', but no help.

Try running the Java thingy - javacpl.exe & 'Advanced' tab - lots of choices - something may work :-)

It's same as javaws - settings, advanced; glue gave me the hint of starting javaws.exe (Java Web Start) alone and look around in the settings - no, nothing found in the settings. But I tried something, what helped: I started javaws alone (as in glue's hint, javaws is in the win path), and deleted CGoban from the executables list, closed javaws and started the cgoban-nfa.jnlp-file once more. This made a new download of the cgoban-files and now help worked (with win-xp); same with win-98 was no success (vers.3.3.9: same). Now and with 3.3.16 no problem.

When I click for help in jnlp-client (button or menue), instead of browser with help page only notepad opens and complains 'Syntax for file name, directory or volume (german 'Datentraeger') is wrong'. cgoban 3.3.16, w-xp-sp2, java 1.6
I tried:

  • uninstall all versions of (sun)java + deleted the remaining cache directories (and reinstall)
  • searched in registry for apparently wrong assignment (nothing found)
  • fetched new jnlp-file from kgs

With Jin-chess (also java-prog.) no problem; same with help click from browser-kgs: it's all fine; same with another user on same machine and jnlp-kgs: no problem. I know, where the help is on gokgs, that's not the problem, but i need it called directly from the client. Is there someone out there, who knows the solution? Thanks for solution! RueLue

Now is version 3.3.17 and first, nothing happened with help click, Then, after javaws -uninstall (is sun-java) and new start of jnlp-file, it is like before: notepad opens. uuuuhhhh! RueLue

New Help System for KGS

March'07: Click on HELP inside CGoban sends me to a file at gokgs: Sorry, this help page hasn't been written yet. (It is the main help file: [ext] http://www.gokgs.com/help/app/main.html).
April '07: They are working on it. There are editor's / translator's links on the page. If you think, you can translate from english to your first language and want to help writing the help pages, read [ext] http://www.gokgs.com/help/helpEditors.html .
They are working on a new help system (context sensitive). If help is not yet on your national language page, call the english version of the page (the link hides below the toc under the US-flag). You can find the help-pages for Cgoban/KGS at [ext] http://www.gokgs.com/help/ .

Where to find the CGoban archive

The old Java version (5 = 1.5) used as archive name RMcgoban.jar and the folder:
(XP) c:\documents and settings\your-user-name\applicationdata\Sun\Java\Deployment\cache\javaws\http\Dfiles.gokgs.com\P80\DMjavaBin\
The new Java version (6 = 1.6) uses a new cryptic code as name for the CGoban archive (on my machine, Win98, it is 3f4b305c-3faea52b without extension). I found it in
(win98) C:\WINDOWS\Anwendungsdaten\Sun\Java\Deployment\CACHE\6.0\28\
o.k. - with XP and Java 1.6 (=6) it is in folder C:\documents and settings\your-user-name\applicationdata\Sun\Java\Deployment\cache\6.0\28\ with a cryptic code (on my machine = 3f4b305c-1493a3c3) as name without extension. You can copy this file to a folder of your choice, rename it as you like (under Win maybe good to give extension '.jar') and start it.
When you don't get the connection because of error 'Socket is not connected: connect' , you make a link to the file in the above mentioned folder and change the link to
'javaw.exe -jar ...(original_path_and_name_of_archive)' .

How to use CGoban3 as a browser helper app

Anonymous: How do you set up CGoban3 as a browser helper app to open SGF files? The older CGoban2 took a filename on the command line, so the setup was obvious. The new CGoban3's command line begins with 'javaws' and it is not clear how to get a filename passed into the app code.

Phelan: I'm not sure if you want something different, but have you seen File Association above, in this page? I got file association version, and when I click a SGF link, it asks me if I want to save the file, or open in CGoban(more accurately, the application name that appears is "Java Web Start Launcher".

Clam?: Same issue - some clarification. I have cgoban3 installed and working. I can open and edit SGF files Ok if i select the sgf within cgoban3. The file association does NOT work if i double click an SGF file in windows. If I go to any senseis page and click a SGF image it pops up "You have chosen to open Blah.sgf which is a : Jago from [ext] http://senseis.xmp.net". The option is to open with 'javaws.exe'. But doing so launches Java which fails with an error. I once installed and uninstalled Jago. I have gone into Windows list of file associations and deleted the SGF entry. Still no joy. Any other suggestions ?

dpc . wikidot . com: Download [ext] http://files.gokgs.com/javaBin/cgoban.jar and use it instead like that:

java -jar /path/to/file/cgoban.jar -edit <file>
On linux you can make shell script:

#!/bin/sh
java -jar /path/to/file/cgoban.jar -edit $*

on windows try creating similar *.bat. Then associate sgf files with your script and everything should be working. If in doubt contact me using my nick as an url.

CGoban vs ClearType

[ext] (read about ClearType in Wikipedia)

uXs: I use ClearType on my PC because I think it improves how fonts look on my PC. (You can disagree but this isn't the place for that.) Unfortunately, ClearType messes up the fonts in CGoban, making them look horrible. Does anyone know a way to fix this? Turning ClearType off for everything is not an option.

uXs: Found a solution. You need to explicitly download the cgoban.jnlp webstart file and edit it, setting the property "apple.awt.textantialiasing" to "off". Also add another property "awt.useSystemAAFontSettings" and set it to off as well. This disables all font AA in Cgoban.

eng60340 : edited the cgoban.jnlp file. it works. but if i launch kgs via cgoban icon, cleartype screws up again. how do i edit the setting so that the cleartype issue can be resolve permanently ?

---

Solutions for CGoban, old version

The circle markers ('cr')

in the sgf-files made by the old server version lead to some difficulties. The discussion is on page KGS Issue - CR Marks on Moves
Good would be a little program to delete these from the old kgs-files (folders recursively, check, if saved by kgs, check if game date before..., then ...) Do with Multigo? (ruijiang.com/multigo/) Maybe there is a solution on page SGF Organising Utilities.

The territory marking in the sgf-files

made by the old server version lead to some difficulties with other programs:
there is a tag hided 'KGSDE' in all files which ended with scoring. It marks all prisoner stones, which were still on the board at end of game. That is a killer for some other viewers / editors (Drago, older version; the new version, 2.20, eats those files without problems). (Script-solution? Do with Multigo?) Maybe there is a solution on page SGF Organising Utilities.
O.K. - if there is no other program with this problem, this could be obsolete. Rue.
I searched a bit and found this (not working) link: trac.gnugo.org/gnugo/attachment/wiki/CleanSgfFromKgs/kgs_cleaner.pike Rue.
o.k. - now, with some luck, the cache of google showed that script.
For some problems with SGF see: [ext] http://gtl.xmp.net/about/faq - Section 4.2. ; it tells: update your viewer, if it is older than one year.

Discussion

(Was about ... See also KGS Related Utilities.)
Ruedi from Luebeck: I think, the content of this page belongs there. I will merge.
blubb: Huh? I don`t quite think so. In my view, the utilities page neither does nor should cover verbal hints or tricks as provided here. It`s just about the tools available.
Phelan: I agree with blubb, that page should be about the utilities, as not all the utilities are about KGS problems, nor solutions to them, just expansions.
Ruedi from Luebeck: Yes, right. I read '... workarounds ...' and 'KGS Related Utilities' and my fingers were fast. So I let it as it is.

Footnotes

[1] A trick to get a rough translation of some pages to english (or other languages)
Enter a typical phrase (enclosed with double quotes) or the adress of the desired page into the search line of google. Most times google will list that page in the search results and (with luck) will offer to translate it. You can follow the links on the translated page: they are also translated.

Examples:
[ext] http://kgsfaq.free.fr/ found by google
The live transmission FAQ for KGS, written in french by glue of KGS:
[ext] Scribe How To links to a google search for glue's french HowTo page.
Translate this page:
[ext] Cgoban problems and solutions links to a google search for this page
Note: This way (copy phrase and paste in google) you can also translate Japanese, Korean and Chinese pages!

Extensive about this topic: How to translate Sensei's

hth RueLue

This is a copy of the living page "Cgoban problems and solutions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Referenced by
CGoban3
KGSBugs
KGSIssueCRMarksOn...
KGSWishlist/FileH...
CGoban3BuddyList
KGS2BugsOld
posting:2291


CGoban3 BuddyList

jab: Any tips how to recover the buddylist under linux ? I checked the file .cgobanrc2 but seems not all names are in there.

Will there be a tool ? Dummy server, where I can connect and then cut and past from the buddy list menu ?

blubb: I`m afraid there won`t be such a tool. See [ext] wms` account on this for details. Anyway, on Cgoban problems and solutions you can find some hints that might help.

This is a copy of the living page "CGoban3 BuddyList" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CGoban3


CGoban3 Offline Installation

Keywords: Online Go, Software

Table of contents
Official installation of CGoban3
Macintosh, or Windows XP or earlier version of Windows
Linux
Windows Vista, method 1
Remarks
Deinstallation
Windows Vista, method 2
Remarks
Deinstallation
Windows Vista, method 3
Remarks
Deinstallation
Remarks
Discussion

Official installation of CGoban3

The official installation method of CGoban3 is to use the [ext] KGS download page and to click on the [ext] CGoban3 with Java Web Start link displayed there or, optionally, the [ext] no file-association version. This will install the client on your computer, and it will take care of updates, which is something handy for KGS and for you. It's easy and works for all systems, Windows, MacOSX and Linux.

Please DO NOT send any question to admins about the methods described in the remaining part of this page or about problems you can have with those.

Macintosh, or Windows XP or earlier version of Windows

  1. Download the file [ext] http://files.gokgs.com/javaBin/cgoban.jar
  2. Double-click on the downloaded file to start cgoban

Linux

  1. Download the file [ext] http://files.gokgs.com/javaBin/cgoban.jar
  2. Open a terminal
  3. Go to the directory containing the downloaded file
  4. Type the command line java -jar cgoban.jar to start cgoban

Windows Vista, method 1

  • Do not have any CGoban installed.
  • Have Windows Vista 32b installed.
  • Have JRE 6_1 installed and JAR files being associated with Java.
  • Allow <Java-program-path>\javaw.exe to connect to the KGS servers and ports (optionally: to the internet in general).
  • Have cgoban.jar version 3.3.17 or later. You can get it from [ext] http://files.gokgs.com/javaBin/cgoban.jar.
  • Create a directory for CGoban. Here we assume that it is X:\CGoban .
  • Copy cgoban.jar to that directory.
  • Create a desktop link to cgoban.jar in that directory.
  • In the context menu of the desktop symbol, edit the destination and make it: "X:\Program Files\<Java-directory>\bin\javaw.exe" -jar X:\CGoban\CGoban.jar
  • Optional: Create and assign a different desktop symbol.
  • Optional: Coldstart Windows.
  • Usage: Run the program by clicking on the desktop symbol.

Remarks

  • This method prevents the association of SGF files with CGoban3, and thus prevents CGoban3 from trying to make the association each time it is run.
  • Insert your parameters X: and <Java-directory>. Don't forget the " " brackets around a program path including empty spaces!
  • You might want to login Vista as a regular user and create a desktop link also there.

Deinstallation

  • Delete cgoban.jar from that directory.
  • Delete the directory.

Windows Vista, method 2

  • Do not have any CGoban installed.
  • Have Windows Vista 32b installed.
  • Have JRE 6_1 installed and JAR files being associated with Java.
  • Allow %SystemRoot?%\System32\javaw.exe to connect to the KGS servers and ports (optionally: to the internet in general).
  • Have cgoban.exe version 2.6.12 or later.
  • Have cgoban.jar version 3.3.17 or later. You can get it from [ext] http://files.gokgs.com/javaBin/cgoban.jar.
  • Create a directory for CGoban.
  • Copy cgoban.exe and cgoban.jar to that directory.
  • Optional: Create a desktop link to cgoban.exe in that directory.
  • Optional: Coldstart Windows.
  • Usage: Run cgoban.exe.

Remarks

  • Some security experts think that having java-executables in the Windows directory is a security risk.
  • This method prevents the association of SGF files with CGoban3, and thus prevents CGoban3 from trying to make the association each time it is run. This can also be achieved by using the official "no file association" install listed above.
  • In the above, for %SystemRoot?% insert your actual system root directory. Typically this is C:\Windows
  • You might want to login Vista as a regular user and create a desktop link also there.
  • Currently there are no plans of KGS of providing a cgoban.exe online or allowing its uploading elsewhere. Therefore you need to have already saved an old version or otherwise resort to another method.

Deinstallation

  • Delete cgoban.exe and cgoban.jar from that directory.
  • Delete the directory.

Windows Vista, method 3

  • Do not have any CGoban installed.
  • Have Windows Vista 32b installed.
  • Have JRE 6_1 installed and JAR files being associated with Java.
  • Login to Vista as administrator.
  • Allow %SystemRoot?%\System32\java.exe to connect to the KGS servers and ports (optionally: to the internet in general).
  • Have cgoban.jar version 3.3.17 or later. You can get it from [ext] http://files.gokgs.com/javaBin/cgoban.jar
  • Verify that %SystemRoot?%\System32\cgoban.jar does not exist yet.
  • Copy cgoban.jar to %SystemRoot?%\System32\ . Confirm this action and then Vista's UAC question.
  • Create a desktop link to cgoban.jar in that directory.
  • In context menu | properties | destination of that desktop link, write: %SystemRoot?%\System32\java.exe -jar cgoban.jar
  • Coldstart Windows.
  • Login Vista as administrator.
  • Usage: Run the desktop link.

Remarks

  • Some security experts think that having java-executables in the Windows directory is a security risk.
  • This installation method does not need cgoban.exe.
  • In the above, for %SystemRoot?% insert your actual system root directory. Typically this is C:\Windows
  • Note that this installation method requires java.exe rather than javaw.exe, both in your firewall settings and in the destination. (You may block javaw.exe in your firewall.)
  • The desktop icon has a Java symbol instead of a CGoban symbol. You might want to create your own symbol and set it in context menu | properties | other symbol of that desktop link.
  • Running has the side effect that also the cmd window is opened.
  • You might want to login Vista as a regular user, create a desktop link also there (using the analoguous procedure for that), and later run the program as that user.
  • Again, no association is made between SGF files and CGoban3.

Deinstallation

  • Login Vista as administrator.
  • Delete the desktop link. Confirm this, if necessary.
  • Delete cgoban.jar from %SystemRoot?%\System32\ . Be extremely careful to delete this file and not accidentally some other file instead. Confirm this action and then Vista's UAC question.
  • Optionally: Block %SystemRoot?%\System32\java.exe in your firewall.
  • Coldstart Windows.

Remarks

  • A setting of your firewall is not specified. As an unofficial commentary, it is recommended though to set some conditions suitable for Java.

Discussion

xela: I haven't used Vista yet, but does it really have to be this complicated? Isn't it enough to download [ext] cgoban.jar and then double-click on the downloaded file to start the application? I'm pretty sure it works that way for earlier versions of windows and for macintosh. (On linux you need to use the command line -- java -jar cgoban.jar -- to start the application.)

RobertJasiek: Simply double-clicking the jar file (even if it is in the system32 directory) under Vista opens the program due to the jar file association but leads to errors for every internet connection attempt. Maybe there are settings for Windows or in JRE so that execution by double-clicking the jar file becomes possible under Vista, but I could not find any so far. - Of course, it is possible to simplify method 3 a bit if one does not care for one's outbound security in a firewall, e.g., if one uses Windows' own firewall with its default settings to allow all programs (i.e., also each trojan) outbound access. However, such carelessness would be stupid; these days no one should be so naive any longer when connecting to the internet. Similarly one could disable Windows' UAC, but this is actually one of Vista's best features. If one does not care for security, then why already use Vista instead of XP? - I strongly suspect though for method 3 that there must be a way to use the jar file in one's program directory instead of putting it into the system32 directory, but I could not find out how yet. Does any Vista expert know it? - You could further simplify the procedure by not coldstarting Windows, but such simplification is risky because Windows wants to know what has been happening to its system directories and Windows' preferred method to become aware of it is still contained in the processes run during the Windows start procedure. Not coldstarting after some installation of an application increases the risk that Windows will suck some time sooner rather than later. - You might also always login to Vista as administrator and thus ignore the method's advice to login as administrator, but why use a pretty secure operating system at all if one does not take advantage of its security features, i.e., does not create any user for ordinary Vista usage that is not the administrator account?

This is a copy of the living page "CGoban3 Offline Installation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
CGoban3
KGSWishlist/Security


CGoban3/image

Sub-page of CGoban3

This page has been created by mistake, but it might turn into something useful soon. If you don`t believe so, you might as well mark it for deletion at WikiOrphans.

This is a copy of the living page "CGoban3/image" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


CGOS

PageType: Alias Keywords: Online Go, Software

ComputerGoServer

This is a copy of the living page "CGOS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGo
CGOSBasicUCTBots


CGOS Basic UCT Bots

There are several implementations of the basic UCT algorithm running CGOS with various UCT parameter settings, to find the best values for various parameters and reference points about basic UCT ELO rating to help check new implementations against bugs. The bots should use only the basic UCB1 formula (unless noted otherwise) and light playouts.

This table attempts to describe exactly what parameters do various bots use. The reference UCB1 equation is:

 UCB1 = avgScore + c * sqrt(log(n) / m)

(Please note that c is outside of sqrt().)

Please keep the table sorted by {playouts, ELO}.

 Nick               | ELO  | Plts | c    | Expand after  | Notes

 pachi1-c0.5x50-10k | 1171 | 10k  | 0.5  | 50 in node    | 411 g
 pachi1-p0.25-li10k | 1170 | 10k  | 0.5  | 2 in node     | 644 g
 drdGeneric-10k     | 1221 | 10k  | 0.45 | 100 in parent | 950 g
 myCtest-10k-UCT    | 1228 | 10k  | 0.5  | 50 in node    | 1943 g

 Fluke-URd-0.25-25k | 1336 | 25k  | 0.25 | 1 in node     | 301 g
 Fluke-UR2-0.25-25k | 1348 | 25k  | 0.25 | 2 in node     | 495 g
 Fluke-UR4-0.25-25k | 1354 | 25k  | 0.25 | 4 in node     | 474 g
 Fluke-UR4-0.71-25k | 1369 | 25k  | 0.71 | 4 in node     | 593 g
 Fluke-UR8-0.45-25k | 1420 | 25k  | 0.45 | 8 in node     | 469 g
 Fluke-UR4-0.50-25k | 1436 | 25k  | 0.50 | 4 in node     | 192 g
 drdGeneric_25k     | 1449 | 25k  | 0.45 | 100 in parent | 976 g
 Fluke-UR16-.45-25k | 1477 | 25k  | 0.45 | 16 in node    | 463 g
 pachi1-p0.25-li25k | 1479 | 25k  | 0.5  | 2 in node     | 484 g
 Fluke-UR4-0.45-25k | 1482 | 25k  | 0.45 | 4 in node     | 619 g

 myCtest-V-0021     | 1470 | 50k  | 0.5  | 25 in node    | 603 g
 myCtest-V-0020     | 1473 | 50k  | 0.5  | 50 in node    | 530 g
 myCtest-V-0024     | 1475 | 50k  | 0.5  | 2 in node     | 548 g
 myCtest-V-0022     | 1497 | 50k  | 0.5  | 10 in node    | 506 g
 myCtest-V-0023     | 1507 | 50k  | 0.5  | 5 in node     | 788 g
 pachi1-p0.25-li50k | 1603 | 50k  | 0.5  | 2 in node     | 748 g

This is a copy of the living page "CGOS Basic UCT Bots" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer
UCT


CGOS wishlist

Keywords: Online Go

These are suggestsions for improving the Computer Go Server. These topics have been discussed on the computer-go list, some are already in the TODO, others are just wishes. This stuff is here for more convenience, and avoid being lost in the mailing list archive.

SGF content:

  • the gtp_version of each bot: dev bot generally appends here the engine version, and this would ease the sorting of games for analysis.
  • the time information, at least the remaining time at the end of the game for both players, ideally time for each move (like in KGS files)

GUI for watching games while they are played:

  • GoGui seems _the_ tool for doing this. Maybe just a hack is needed to allow IGS/NNGS connections to the server.
  • DONE: There are Tcl/Tk clients for all platforms at the bottom of the CGOS home page.

Download games:

  • currently, one need to ask for games
  • possibility to ask for engine A vs engine B games

Statistics, results:

  • sorting the cross-results by opponent rank
  • have nice histograms like [ext] http://go.mimuw.edu.pl/bot_rating/
  • It'd even be nice to have the "engine A" vs "engine B" page links directly from the cross-table results.
  • History of versions of engines should be available. (And notified on histogram)

Opponent name:

  • I have saved sgf files in local. But there is no information about opponent name. If CGOS tell, its useful. Maybe there is no GTP command that tell opponent name to engine? (workaround is asking for all the games played by the bot, as the cgos server records the names in the sgf files)

This is a copy of the living page "CGOS wishlist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer


CGT

PageType: Alias

CombinatorialGameTheory

This is a copy of the living page "CGT" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OneTwoThree
StableFollower
WhenToPlayARevers...
DifferenceGame
ComplexityOfGo
GameTheoryInterface
Reversible
SurrealNumbers
ShortageOfLiberti...
ZeroInCGTTerms
HalfEye
TreeRepresentation
LongBambooJoint
TorazuGomoku/Disc...
OrderingOfGames
AbstractGame
MathematicalGo/di...
GraphColouringGames
Fuzzy
GreedyGo

Homepages
KarlKnechtel
TimHunt
Traveller
Twold


CGT Analysis of Same Small Endgame

Difficulty: Advanced Keywords: EndGame

For contrast, let's do the analysis of the same small endgame with CGT. Quoting the traditional analysis page:

Suppose 'small' here amounts to: two-point and one-point gote plays and one-point sente plays for Black and for White. We take 'sente' to mean absolute sente: requiring an immediate answer. This takes all the subtlety out of the argument, but means it becomes very clear what should happen.

Translating that into CGT terms, after chilling there are N *s (Stars, or 2 point gote, deiri), M numbers of value 1/2 (1 point gote, deiri), P minies (1 point sente for Black), and Q tinies (1 point sente for White).

As David Wolfe pointed out, if M is odd, it does not matter how we play the infinitesimals, because, even if we get the last play (tedomari) before playing the numbers, our opponent can "round" the 1/2 in his favor, and vice versa. Interestingly, this is in accord with the traditional saying that a tedomari play is worth double.

Another approach is to say, well, getting that last play doesn't hurt, so we might as well ignore the numbers, anyway. Let's do that.

We are left with a position with an atomic weight of zero. The minies are negative, but we can clear them without cost (in sente). (We'll assume that *our* absolute sente are bigger than his. ;-)) Once that is done, we are left with N *s and Q tinies. If N is even, the sum of *s is 0, so we are left with the tinies to consider, and we take one. If N is odd, we know that the sum is fuzzy, a first player win. If we play one of the tinies (reverse sente), we will leave a fuzzy position, which White can win. But if we play one of the *s, we will leave a positive position, since the remaining *s sum to 0 and the tinies are positive. We win a positive position, regardless of who plays first, so that's our play.

Once you get past the terminology, you may notice that there is less reading involved with the CGT approach. Basically, all you need to know is that, in a game of an odd number of *s plus some tinies, by playing one of the *s you reach a positive position, which is a win for you (Black), regardless of who plays first.

-- Bill Spight

Jeff: It seems to me that whether N is even or odd matters a lot! They're the biggest points on the board. My intuition says to play first at my sente points, then the N points, then start playing reverse sente and responding to the opponent's sente plays. Finally, I would play the M points. But that's just intuition, and I don't have tedomari intuitionized. ;-)

Bill: Yes, whether N is even or odd matters a lot. If it is even, after taking your absolute sente, take a reverse sente (tiny). If it is odd, after taking your absolute sente, take one of the gote (star).

This is a copy of the living page "CGT Analysis of Same Small Endgame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTheoryAndCGTDis...
HolIgorAttemptsOn...
TraditionalAnalys...


CGT path

PageType: Path Keywords: EndGame, Theory, Index page

Table of contents
Theory
Application
Chat

CGT is Combinatorial Game Theory.

Theory

  • combinatorial game theory
  • game theory interface
  • tree representation
  • Tom's technical introduction to CGT
  • surreal numbers
  • Negative of a game
  • disjunctive sums
  • ordering of games
  • equality of games
  • dominated options
  • Game theory
  • Minimax
  • temperature (CGT)
  • temperature
  • environment
  • environmental go
  • thermography
  • cooling
  • Orthodox
  • atomic weight
  • CGT references
  • Winning Ways

Application

  • tedomari
  • difference game
  • zero in CGT terms
  • reversible
  • canonical form
  • chilling
  • chilled go
  • room
  • numbers
  • another number
  • yet another number
  • one more number
  • introduction to infinitesimals
  • infinitesimals discussion
  • Infinitesimals Optimal Play
  • more infinitesimals
  • playing infinitesimals
  • komaster
  • koloser
  • komonster
  • hyperactive position
  • Ambiguous Position / Discussion
  • Picky Endgame Problem / Discussion
  • clamp connection comparison
  • CGT values of connections
  • CGT values of eyes
  • CGT values in semeai
  • Combinatorial Game Theory and Contract Bridge
  • Numbers in Gone
  • Infinitesimals in Gone

Chat

  • CGT discussion

This is a copy of the living page "CGT path" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
CombinatorialGame...
GuidedTours
MathematicalVsMet...
GoTheory
GoTheoryAndCGTDis...
CGTLifePointsValues
GoResearchOnTheEn...
GoTheory/Discussion
posting:3946

Homepages
Impu1se


CGT References

Path: CGTPath · Prev: AtomicWeight · Next: WinningWays
Keywords: EndGame

Disclaimer 1: Most of the stuff below is fairly heavy on the math side; I haven't found a nice introduction yet (if I keep on reading papers at my current speed, I might as well write one myself - unless BillSpight beats me to it once again). However [ext] http://mathworld.wolfram.com/GameTheory.html might provide a nice jump-off point, but it mostly deals with Classical Game Theory.

Anyway, here are some places to look for stuff on Combinatorial Game Theory.

Online papers and other material:

  • [ext] http://www.msri.org/publications/books/Book29/contents.html : most of the proceedings on a conference on Combinatorial Game Theory. Keep your Postscript viewer handy!
  • [ext] http://www.math.berkeley.edu/~berlek/cgt/go.html : Elwyn Berlekamp's pages on Mathematical Go.
  • [ext] http://www.math.berkeley.edu/~berlek/cgt/index.html : general pages by Elwyn Berlekamp on Combinatorial Game Theory.
  • [ext] http://www1.ics.uci.edu/~eppstein/cgt/ : I haven't yet visited all the links, but this looks to me like a fairly comprehensive overview of pages related to Combinatorial Game Theory.
  • [ext] http://www.cut-the-knot.com/Curriculum/index.html : A large compendium of games, puzzles and other stuff. Of special interest is (of course!) the Combinatorial Games section (229 to 241).
  • [ext] http://www.gac.edu/~wolfe/ : David Wolfe's homepage, unreviewed as of yet.
  • [ext] http://www.cs.ualberta.ca/~darse/Photos/Misc/cgt2000.html : group photo of the "Who's Who" in CGT (Berkeley, 2000).

Offline books:

  • On Numbers And Games, by John Conway.
  • Winning Ways, by Elwyn Berlekamp, John Conway, & Richard Guy.
  • Mathematical Go, by Elwyn Berlekamp & David Wolfe.

Disclaimer: I haven't read any of the last three books, but they seem pretty interesting to me...

Author: JanDeWit

Path: CGTPath · Prev: AtomicWeight · Next: WinningWays
This is a copy of the living page "CGT References" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
Minimax/Discussion
GoResearchOnKo


CGT values in semeai

Path: CGTPath · Prev: CGTValuesOfEyes · Next: CombinatorialGameTheoryAndContractBridge
Keywords: Theory

The idea of a move to capture, or approach move, appears to be similar to that of atomic weight in CGT. However, there is no direct translation between the two. Research is being done in this area by Martin Mueller, Teigo Nakamura, and myself (Bill Spight).

The problem:

One move difference (A)

Black is one move ahead in this race to capture. This fact is captured in the game tree (below). However:

Equivalent position (B)

Black has captured 2 White stones.

In CGT terms this position is equivalent to the original one. Each player has made one play, which were miai. (White had sente, but it was a 0 point sente.) Both positions are worth 4* in CGT terms, or 4 points for Black with a dame.

 Game tree:
                     A
                    / \
                   4   C
                      / \
                     /   \
                    B     D
                   / \   / \
                  4   4 -4 -4

So to capture our intuitions about moves to capture, we cannot use the real game. We have to construct a similar game which reflects our intuitions. There does not seem to be any single way to do so.

One solution:

One solution is to stop play when one of the groups is captured, and ignore any subsequent dame or smaller plays. That gives us this tree:

 Game tree 1:
                     A
                    / \
                   4   C
                      / \
                     /   \
                    4    -4

Now we have a White sente, or tiny (ignoring the number, as usual).

That is promising, but the atomic weight of a tiny is 0.

In CGT the important fact is winning the game, which getting the last play will do. So we can transform this tree further by making all the final scores 0.

 Game tree 2:
                     A
                    / \
                   0   C
                      / \
                     /   \
                    0     0

This gives us ^ (UP), which has an atomic weight of 1, which is just what we want. :-)

Things are not always so simple, OC. There are times when we will care about other outcomes, such as connecting, living, and making seki, or about the smaller plays that are left, or about losing some stones but not all of them. But this is OK for starters. (I am writing a paper about these things.)

More later. :-)

See Go research on semeai.

-- Bill Spight

Path: CGTPath · Prev: CGTValuesOfEyes · Next: CombinatorialGameTheoryAndContractBridge
This is a copy of the living page "CGT values in semeai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
CapturingRace


CGT values of connections

Path: CGTPath · Prev: ClampConnectionComparison · Next: CGTValuesOfEyes
Keywords: Tactics

Here are possible CGT values of connecting groups

0

  • 0

Two groups are cut apart

1

  • 1

Unbreakable connection

1-ish

  • {1 || 1 | 0} = 1 + tiny-1, with a mean value of 1

Two groups are locally connected, but White has a threat to disconnect

mean = 1/2

  • {1 | 0}, with a mean value of 1/2

Groups can be cut or connected

mean = 1/3

  • mean value of 1/3

Two groups can be connected by taking and connecting a ko

mean = 2/3

  • mean value of 2/3

Two groups can be connected by connecting a ko

Charles Matthews I hadn't thought of this before. The idea would be that to be connected, you want independent ways to connect, which add up to at least one.

KarlKnechtel: My understanding of CGT is rather limited, but this is an interesting concept. I think I was trying to get at something similar a long time back with AdjustedLengthAnalysis - to refine my original idea, we might say that the expected territory within a moyo is the area marked out, times some factor depending on the CGT values of the connections around the outside. (The probability of connecting everything up, and thus claiming the whole area, would seem to be the product of all the CGT values; but I think it's more complicated than that - it's not right to assume independance.)

By the way, while we usually think of a kosumi as a solid connection, the difference game suggests its CGT connection value is only 7/8:

The two games. Black to play.

If Black plays in game 'a', both connections are solid. Similarly if White plays first in game 'b'. But if Black opts to play in game 'b' first and White responds in game 'a', Black has the option to crosscut game 'b'. Assuming that the cutting stones cannot be captured, and that 'points' are only awarded for staying connected, White's only logical response is to return the favour in game 'a' to draw the difference game. Thus 1/8 of the time, the kosumis end up cut.

Do I understand this analysis technique correctly? o.O

Bill: CGT is based upon alternating play, even though whose turn it is is not part of the definition of a game.

White connects

The original position has a value of {0 | -1 || -1}, where an unbreakable white connection is worth -1. After Black 1 the value is {0 | -1}, a hot position with a mean value of -1/2. White 2 goes to -1.

The two games.

The original value of the sum of 'a' and 'b' is {1 || 1 | 0} + {0 | -1 || -1} = 0. After Black 1 - White 2 the sum is still 0 ( {1 | 0} + {0 | -1}). Then after Black 3 - White 4 the sum is still 0.

A similar idea can also be applied to eyes: CGTValuesOfEyes

Path: CGTPath · Prev: ClampConnectionComparison · Next: CGTValuesOfEyes
This is a copy of the living page "CGT values of connections" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
CombinatorialGame...
ComputerGoAlgorithms
CGTLifePointsValues


CGT Values Of Eyes

Path: CGTPath · Prev: CGTValuesOfConnections · Next: CGTValuesInSemeai
Keywords: Life & Death

Eyes can also have CGT values, like liberties and connexions The only possible chilled values are: 0, 1/2, 3/4, 1, 1*, 5/4, 6/4 and 2.

Bill Spight: Inaccurate. See "Eyespace values in go" by Howard Landman, in Games of No Chance (Cambridge University Press).

Groups with >=2 eyes will live. Note that 2* eyes is not necessarily enough.

[The diagrams ought to be corrected so white is not surrounded. Eyespace values are calculated for a portion of a group. The assumption is that white's pieces continue off the board where there may be more eyes or possible eyes for white. I adjusted the first one, so Bill's comment below no longer applies.]

Here are some examples

1/2 eye

If black plays on the circled spot, there are no eyes for white. If white plays on the circled spot, she gets one eye.

Bill: Well, White is dead, anyway.
Howard Landman Not if this is only one of White's eyespaces.
Bill: The diagram gives no hint that there might be another.
blubb: Well, both groups touch the border and may extend beyond, so their state is unknown in the first place. If we apply the common SL diagrams convention, both are alive; if we don't, we can merely state that White is ahead by (a mean value of) half an eye. Maybe the diagram should be clarified a little.

Bill: Well, that "convention" was my suggestion, which would not apply, anyway, since the diagram does not have any blank space. But yes, the diagram needs help.

1* eyes

If white plays on the circled spot, she gets 2 eyes, if black plays there, there are no eyes.

3/4 eye

If black plays on the circled spot, there are no eyes. If white plays at the circle spot, there are 1 + 1/2 = 3/2 eyes.

Bill: White is dead.

The values are quoted from 'Mathematical Go, Chilling gets the last point', which says they come from a communication from Howard Landman. I made up the examples, so I accept any mistakes in those. Which values are missing/what am I missing?

SiouxDenim

I've found a paper by Landman at [ext] http://www.polyamory.org/~howard/Go/Eyespace.ps which gives the values I gave above, and some material about sekis. I'll shut up on this subject 'til I've had a chance to understand this!

SiouxDenim

Bill: The paper above is, I believe, the same as the chapter in Games of No Chance. Landman defines eye in a clear way. (See other attempts here on SL.) He defines eye values in terms of "Bargo", a go-like game which is scored by the number of Black eyes of a group. The final scores are 0, 1, 2, and S. S stands for seki, and an integral number of eyes more than 2 are scored as 2.

I am not entirely convinced by Howard's theory, but nobody has offered an improvement yet.

1/2 eye?

I am not sure if Howard would regard this as a half eye (after chilling) or not. If Black makes an eye, White can reduce Black to 0 eyes in 2 consecutive plays.

Howard Landman Again, the Black group would have to be connected out to something else, not completely surrounded. The theory is most useful for adding up the values of multiple eyespaces. For example 3/4 Eye + 3/4 Eye + 1/2 Eye is a perfect miai worth exactly 2 eyes. The advantage is, you don't have to analyze the whole group, but can do each eyespace separately and then just add.

1/2 eye? Not.

If I understand him correctly, this is not a half eye because if Black makes the eye White can capture right away.
For his diagrams, which look like this next one, except that he uses clipped stones instead of empty space,

1/2 eye

he says that the White stones are immortal, but the Black stones are simply connected to others (which may have eye-space) such that the liberty count does not affect the analysis. I am not sure that that condition is coherent on a finite board unless Black to play can live or make ko.

KarlKnechtel: Wouldn't this be 2/3 of an eye?

2/3 eye with ko?

If B connects, there is one eye. If w takes the ko and connects (or takes again), there are no eyes. There are three plays between the two end results.
Howard Landman Yes, this is worth 2/3 Eye. The simple method of counting moves and dividing is not always correct, especially when there is a sente move involved, but in this case it gives the right answer.

Path: CGTPath · Prev: CGTValuesOfConnections · Next: CGTValuesInSemeai
This is a copy of the living page "CGT Values Of Eyes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
CGTValuesOfConnec...


CGTLife Points Values

Path: Speculation · Prev: OneGroupWins · Next: CutTopology
Keywords: Theory

This page is in need of attention.

KarlKnechtel: On SL we have already seen the application of combinatorial game theory to several aspects of Go, mostly to do with raw point counts (see temperature, numbers, infinitesimals and so on... or just go check out the entire CGT path). CGT also applies to eyespace values; and recently, an effort has been made to assign CGT values of connections.

I think this gives us the necessary ingredients to try out CGT techniques in evaluating overall gameplay. Normally CGT is only applied to the study of "local games" (i.e. it is really only relevant in yose), but I am suggesting, basically, that we use the CGT connection evaluation to account for coupling effect.

This is a rough sketch of the algorithm I have in mind, for an evaluation function for one player's stones:

  • Assign CGT values to each connected string of same-colour stones on the board. For each group the following values are needed:
    • an eyespace value
    • a point value associated with the group (likely, two points per stone, plus two points per point surrounded - CGT comes in here in determining how much space is "surrounded")
    • possibly, a liberty value.
  • Assign a connection CGT value to each pair of strings. This produces a "CGT connection graph". Each node here is a string on the goban; each edge represents a connection which does not use stones in any string besides the ones being connected. The graph will need some modifications before the next step:
    • Pruning, to ignore tiny connections between distant groups.
    • Possibly the introduction of some negative values to account for connection-coupling effects. I.e., two two-space jumps may individually be secure in the local situation, but the threat to disconnect one may disconnect the other.
    • A limit (1) on the total connection value between any pair of nodes.
    • Possibly, an eyespace and/or point value associated with making the connection (e.g. there's a small chance of making an eye within a BambooJoint).

We evaluate the total connection value between two nodes as the sum over all paths between the nodes, of the products of values along those paths.

  • Now that we have a single CGT connection graph, with each node labelled with a CGT connection value: Generate the power set of graphs using all nodes and some subset of edges. Call this the candidate connection graph set - CCGS. (I.e.: if there are m nodes and n (which is O(m^2) in worst case) edges, there are 2^n graphs in the set. Each is generated by either including or not including each edge, and including every node.) Unfortunately I can't really draw a good diagram of this with the SL diagrams. :/ For each graph in the set, assign a likelihood (not the best term, since it may be negative if negative connection values are in use as described above) equal to the product, for all edges in this graph, of the corresponding CGT connection values on the original CGT connection graph. (The edges in the CCGS are not labelled.)

This is the real tricky part: This is going to be, at worst, O(2^(m^2)) for m strings, the way I've described it. Some simplifications are definitely needed.

  • For each graph in the CCGS, consider each connected set of nodes (which represent strings on the goban, remember) as a super-string. Superstrings with a CGT eyespace value >= 2, or whose eyespace and liberty CGT values will allow them to win a semeai which in turn gives them the needed eyespace value (that's another tricky part), are considered alive, and count their point value. Other superstrings count zero, or possibly a negative value associated with the death of each string in the superstring (not sure). This gives a point value for this candidate connection graph.
  • Finally, the whole board value for the one player is the weighted sum of the values over all members of the CCGS (weighted by the likelihood).

Once we have that, we are using WholeBoardConnectionTheory; we can (I think) write programs with a sense of WholeBoardThinking, and apply the usual minimax business. We can consider the 'net score' as (black whole board value - white whole board value), and use minimax to select the move which yields the best improvement in board evaluation. Of course, we still need to prune the tree, and make the evaluation fast. This is way more complex than brute-forcing chess... :)

Path: Speculation · Prev: OneGroupWins · Next: CutTopology
This is a copy of the living page "CGTLife Points Values" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
ComputerGoMusings
KarlKnechtel/OldC...


Ch'a Min-su

Keywords: People

Jimmy Cha

Ch'a Min-su (also called Jimmy Cha), Korean pro 4 dan, born 1951, attained 4 dan rank in 1984, emigrated from South Korea to the United States in 1984.

Also well known as a highly successful professional poker player. Cha routinely earns $1,000,000 a year at poker. There is a biographical article about him in the [ext] Agora Black & White series on GoBase.

2008 March 15 - Despite not participating in regular professional tournaments, Cha managed a win against Imamura Toshiya pro 9 dan in the first round of Chunlan Cup

This is a copy of the living page "Ch'a Min-su" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JimmyCha

Referenced by
ListOfKoreanNames
Professional
NorthAmericanMast...
JieLi
NamesInGo
TartrateGossip
5thIngCup
ABeautifulMind
AmaVsPro
TopAmateurPlayers...

Homepages
Velobici


Ch'a Su-kweon

Keywords: People

(b.1956) Korean pro, 4 dan in 1995.

This is a copy of the living page "Ch'a Su-kweon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Ch'en Lin-hsin

PageType: Alias

ChenLinxin

This is a copy of the living page "Ch'en Lin-hsin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ch'eon P'ung-cho

PageType: Alias

ChunPoongJho

This is a copy of the living page "Ch'eon P'ung-cho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
KGSHighDanPlayers
NamesInGo/Discussion

Homepages
HuOfKGS


Ch'eonweon

Keywords: Tournament

Cooresponding Titles
China: Tianyuan
Japan: Tengen
Korea: Chunwon
Taiwan: Taiwan Tianyuan

The Korean version of the Tengen title. Sometimes written Chunweon or Chunwon.

Winners:

  10th 2005 Ko Geuntae
  9th 2004 Ch'oe Ch'eol-han
  8th 2003 Ch'oe Ch'eol-han
  7th 2002 Song T'ae-kon
  6th 2001 Pak Yeong-hun
  5th 2000 Yi Se-tol
  4th 1999 Yi Ch'ang-ho
  3rd 1998 Yi Ch'ang-ho
  2nd 1997 Yi Ch'ang-ho
  1st 1996 Yi Ch'ang-ho

This is a copy of the living page "Ch'eonweon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Chunwon

Paths
BigQuestionMark

Referenced by
YiChangHo
TengenTheTitle
GoNews
ChoeCheolHan
PakYeongHun
Tianyuan
Cheonweon
ProfessionalTourn...
SongTaeKon
TaiwanTianyuan
KoKeunTae
ChinaKoreaTengen
BQM59
GoNews/October200...
OldSWICcurriculum
November2002

Homepages
Tokee


Ch'oe Ch'ang-weon

Keywords: People

(b.1937) Korean pro, 6 dan in 1995.

This is a copy of the living page "Ch'oe Ch'ang-weon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Ch'oe Ch'eol-han

Keywords: People

최철한 [&#23828;&#21746&#28579;], (b. 12 March 1985) Korean pro, 9 dan in 2004. He won his first international title, the 2nd Zhonghuan Cup, in August 2005. He was a student at the Baduk academy of Kwon Kap Yong? in Seoul.

His page at the [ext] Hankuk Kiwon and his games at [ext] Go4Go. According to the latter, his score versus Yi Ch'ang-ho is 10:7! (As of 19.04.05)

Interview:
[ext] http://gogame.info/samples/8/index.html
[ext] http://gogame.info/samples/9/index.html
[ext] http://gogame.info/samples/10/index.html

Promotion History

  • 1997 Shodan
  • 1998 2nd dan
  • 1999 3rd dan
  • 2001 4th dan
  • 2002 5th dan
  • 2003 6th dan
  • 2004 7th, 8th, and 9th dan (in March, April, and November, respectively)

Titles

  • 2nd Zhonghuan Cup (over Yi Se-tol, 20 August 2005)
  • 48th Kuksu (over Yi Ch'ang-ho, 19 February 2005)
  • 9th Chunwon (over An TalHun, 3 December 2004)
  • 15th Kiseong (over Yi Ch'ang-ho, 16 April 2004)
  • 47th Kuksu (over Yi Ch'ang-ho, 2 March 2004)
  • 8th Chunwon (over Weon Seong-chin, 18 December 2003)

15th Kiseong Fuseki

Two of his wins in the Kiseong used a quite unconventional fighting fuseki that has been very effective against Yi Ch'ang-ho, see e.g. [ext] final game of Kiseong 2004. The same fuseki was also used by Mok Chin-seok in his win against Yi Ch'ang-ho in the 2004 LG cup finals, and by himself again against Yi Ch'ang-ho in the third round of 2004 ING Cup. The fuseki starts like this (Yi Ch'ang-ho holds white):

19x19 diagram

This is a copy of the living page "Ch'oe Ch'eol-han" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChoiCheolHan

Paths
IngCup

Referenced by
ListOfKoreanNames
YiChangHo
FujitsuCup
Suicide
Professional
TripleKo
YiSeTol
PakYeongHun
Kuksu
Cheonweon
Kiseong
GSCaltexCup
SenseisGazette
UnusualEnclosures...
Goama
NoseTesuji
PakCheongSang
HankukKiwonProRat...
NongshimCup/Teams
ZhonghuanCup

Homepages
Nachtrabe
Zazie


Ch'oe Kyu-pyeong

Keywords: People

(b.1963) Ch'oe Kyu-pyeong, 9 dan Korean pro.

This is a copy of the living page "Ch'oe Kyu-pyeong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NongshimCup/Teams
MaximCup
Wangwi
NamesInGo
PushingFromBehind...


Ch'oe Min-sik

Keywords: People

(b.1984) Korean pro, 1 dan in 2000.

This is a copy of the living page "Ch'oe Min-sik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Ch'oe Mun-yeong

Keywords: People

최문용 [&#23828;&#25991;&#22665;] (b. 3 October 1980) Korean 4 dan professional. His name is also spelled as "Choi Moon-Yong" and "Choi Mun-Yong."

Promotion History:

  • 1997 1 dan
  • 1998 2 dan
  • 2000 3 dan
  • 2003 4 dan

This is a copy of the living page "Ch'oe Mun-yeong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
ListOfKoreanNames
NamesInGo


Ch'oe Myeong-hun

Keywords: People

Ch'oe Myeong-hun (also written Choi Myunghoon and suchlike), Korean 9 dan professional. Born 12th May 1975. Promoted to 9 dan 16th March 2004. Cousin of Cho Chikun.

This is a copy of the living page "Ch'oe Myeong-hun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChoiMyungHoon

Referenced by
ListOfKoreanNames
FujitsuCup
ChoHunHyeon
GSCaltexCup
Myeongin
StretchAsGoodShape
HankukKiwonProRat...
NongshimCup/Teams
35PointLowApproac...
AttachmentOnTheSe...
NamesInGo
4thIngCup
WhereIsGoGoing
JaredBeck/Develop...
October2002
September2002


Chad Miller

PageType: HomePage

ChadMiller lives near Orlando, Florida, USA, and is learning to play Go.

His personal web site is at [ext] http://web.chad.org/ . He keeps some personally-maintained Go info at [ext] http://wiki.chad.org/GoGame . He usually plays at GoOrlando.

He estimates that he's between 18 and 11 kyu. He hasn't yet been officially rated by the AGA and he doesn't play enough people that are strong enough to estimate very accurately.

See /Stupid Mistakes and ChadMillerNotePad?.

This is a copy of the living page "Chad Miller" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
StupidMistakes
Votes

Referenced by
GoWikiWiki
TerritoryPitfall
OldMottos
LivelyDebateOnEng...
HowToRecordAGame
WhyDidYouStartGo
KGSArchNemesisScheme
ShusakuNumber
WikiAndHTMLDiscus...
HowToBeatAnyoneAtGo
ChadMiller/Stupid...
GetStrongAtCut
HowNotToTeachGo/D...
KGSTeachingLadder...
ShodanQuick/Discu...
TedKeisersTeachin...

Homepages
BenjaminGeiger
YuuichiKun


Chad Miller / Stupid Mistakes

Sub-page of ChadMiller

These are mistakes I've made in real games and what I learned from them. Wiki Gardeners: If these might go better on another page, feel free to move them or note the canonical location of these mistakes.

obvious move?

This is a tricky play. The tempting response to a hane at the edge is to play over it, at the marked spot. Unfortunately, in this situation those two black stones above ...

hane or not? Consider these stones first.

... are White's shoe-horn into stealing more territory. If Black responds at B2, then White has a double-atari to make.

first variation of 4

White W3 threatens the marked stones and forces black to cover, B4. White breaks though with W5.

Not covering at B4 is much worse.

best move

You'll lose a few more points of territory, but it's the best way out.

The lesson to learn is that two stones alone are much weaker than they seem. One stone away from the edge is tight enough to not have this problem and three stones has enough liberties to survive, but two is a cause of trouble.

Alex Weldon: You're missing one variation that is probably the most important, since it's the least obvious to beginners:

Less obvious variation

Most beginners would think that the double-atari doesn't work, because Black can capture at B4. However ...

Less obvious variation (continued)

White can capture this way.

Anyway, I believe this common mistake is covered somewhere else on the site, but I'm not sure of the page name.

This is a copy of the living page "Chad Miller / Stupid Mistakes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Votes

Referenced by
BeginnersMistakes

Homepages
ChadMiller


ChadMiller/Votes

Sub-page of ChadMiller

See Voting via Plus or Minus

This is a copy of the living page "ChadMiller/Votes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
StupidMistakes

Referenced by
HowNotToTeachGo


Chain

Difficulty: Introductory Keywords: Go term

Chinese: 整体 (zheng3 ti3)
Japanese:
Korean:

A chain is a group of stones that are all connected along the lines of the board. A single stone isolated from others of the same colour is a chain, in this sense.

For more formal talk, one can say:

A chain consists of

one stone together with all stones strictly connected to that stone (and only those).

That is, a chain is a collection of stones hanging together because of direct connection along a path made up of board lines.

Such a collection is often called a group, somewhat loosely. But groups in go are often made up of several chains that co-operate, without the solid connections that would link them into a single chain.

Another term used in this sense is "string". In various places, these have also been called 'armies' and 'units'. Prefer 'chain': this term is rarely going to be confusing.

The Japanese make no difference between stone and chain. Both are called ishi.

Authors: Dieter, Bill, Charles

This is a copy of the living page "Chain" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Chains

Sub-pages
Discussion

Referenced by
ShortageOfLiberties
Connection
LibertyIntroductory
AutoAtari
Group
RecognizingAnEye
EmptyPoint
DoubleSnapback
FormalDefinitions...
BentFour
GoTerms
Liberty/Discussion
EyeShapeEyeSpaceD...
LibertyNomenclature
BasicLivingEyeShapes
RectangularSix
ChineseGoTerms
CommonGoTerms
FormalDefinitionO...
SecondaryLiberty


Chain/ Discussion

Sub-page of Chain

HandOfPaper: I'd like to propose to include the following definition of "chain" (or something like it) on the page:

If the goban is considered as a graph and its vertices are colored according to what kind of stone is on them, then a chain is a black or white monochromatic connected component of the goban.

Bill: Is the main page for mathematicians or go players?

This is a copy of the living page "Chain/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


chains

PageType: Alias

Chain

This is a copy of the living page "chains" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BentFour
RectangularSix


Chalx

PageType: HomePage

My real name is Carlos and I'm from Barcelona, 23 years old.

I started playing in march 2003 and joined kgs as 14k in december of 2003. Been around since then, now I'm 4k.

I really don't pay much attention on joseki (just the basic ones) and my style is so amorphous that I don't have the will to describe it. I was obsessed with killing weak groups, then became obsessed with not creating weak groups myself. Now I try to think before playing every stone, which is not easy at all.

Go is such a "popular" game in Spain that it's hard to find good players, not to mention teachers, so my go is mainly self-constructed (except for 2 or 3 books). Take me as a teacher, but beware of the risks!! just add your name and rank down there, or look for me on KGS.

Future student?:
seqi (16k)

sjd123(12k)

This is a copy of the living page "Chalx" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme

Homepages
Sydboy79


Chan Ka Yui

Keywords: People

Chan Ka Yui (called Chin Kaei in Japanese) was born in China on 23 August 1954. He later moved to Hong Kong. Won the World Amateur Go Championship in 1986, the only time the Hong Kong representative has won this event. Soon afterwards he moved to Japan, where he became a professional with the Kansai Ki-in.

aigo: According to the info from [ext] Kansai Ki-in's profile, he became a 5 dan in 1987 and was promoted to 9 dan in 1996.

This is a copy of the living page "Chan Ka Yui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChinKaei

Referenced by
WorldAmateurGoCha...
Professional
NamesInGo
2ndIngCup
3rdIngCup
NamesInGo/Discussion
ChenJiarui


chance

PageType: Alias

probability

This is a copy of the living page "chance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Luck
FateInGo


Chang Chu-chu

PageType: Alias

JiangZhujiu

This is a copy of the living page "Chang Chu-chu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
NamesInGo


Chang Hao

Keywords: People

Chang Hao

Chang Hao (常昊, Pinyin: Cháng Hào, born in Shanghai Nov. 7, 1976) is a Chinese professional player who became 9 dan in 1999.

Titles won by Chang Hao include the 11th Samsung Cup, the 5th Ing Cup, the 1st Qisheng and the 12th World Amateur Go Championship.

He is married to Zhang Xuan 8-dan.

Hao was a student of Yang Yilun while on the Shanghai Professional Team.

External links

  • Interview: [ext] http://gogame.info/samples.html?id=36
  • Another interview: [ext] http://gogame.info/samples.html?id=43
  • Go Base [ext] player card
  • Go game world [ext] player info
  • Wikipedia [ext] article
  • Mind Zine [ext] article

This is a copy of the living page "Chang Hao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IngCup
GoHistory

Referenced by
WorldAmateurGoCha...
YiChangHo
FujitsuCup
ChoHunHyeon
YangYilun
GoGoDCD
Professional
SamsungCup
YiSeTol
ExcellentMove
NieWeiping
GoNews
GuLi
ToyotaDensoCup
ChunlanCup
Tianyuan
ZhangXuan
ChangKiCup
Mingren
NoseTesuji


Chang Hao - Lee Changho, Southern Great Wall Cup, 2005 (Quadruple Ko)

Chang Hao (W) vs. Lee Changho Moves 358 to 361

The 2005 Southern Great Wall Cup was an invitational game between Chang Hao (White) and Lee Changho. It ended in no result due to a quadruple ko. In postgame analysis, professionals have calculated that Lee Changho could have filled in one of the kos and still won by 2.5 points (under the Chinese rules). The game however had a fixed 50 minute time limit for each player, and at the end each player had only one minute left. So there was no time for Lee Changho to calculate precisely, and the game ended in no result. [ext] SGF

This is a copy of the living page "Chang Hao - Lee Changho, Southern Great Wall Cup, 2005 (Quadruple Ko)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
QuadrupleKo
FamousGamesInvolv...
SouthernGreatWallCup


Chang Ho

PageType: Alias

YiChangho

This is a copy of the living page "Chang Ho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews
PlaysAgainstLowCh...
OrthodoxFusekiHig...
FIDETitlesAndEGFG...
4463Enclosure34Co...
TesujiFromGames4/...
KBS

Homepages
HelcioAlexandre
NEXOBlog


Chang Myeong-han

Keywords: People

(b.1957) Korean pro, 3 dan in 1997.

This is a copy of the living page "Chang Myeong-han" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Chang Qi

PageType: Alias

ChangKiCup

This is a copy of the living page "Chang Qi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Chang Su-yeong

Keywords: People

Chang Su-yeong (Hangul: 장수영, Hanja?: 張秀英, RR?: Jang Su-yeong, M-R: Chang Su-yŏng, born 1952) is a Korean professional Go player who reached 9-dan in 1992.

  Interview  :   [ext]  http://gogame.info/samples/17/index.html

This is a copy of the living page "Chang Su-yeong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChangSuYong
JangSooYoung
JangSuYeong

Referenced by
ListOfKoreanNames
Goama
HistoryOfKomi
NamesInGo
PushingFromBehind...


Chang Su-yong

PageType: Alias

ChangSuyeong

This is a copy of the living page "Chang Su-yong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Chang Tu-chin

Keywords: People

(b.1953) Korean pro, 7 dan in 1997.

This is a copy of the living page "Chang Tu-chin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
Myeongin
NamesInGo


Changing Fuseki Dogmas

Keywords: Opening

Much of what one reads about the early fuseki has more than a slight flavour of regurgitation of today's favourite guesses with quite a bit of post-justification. For example:

Ikken tobi joseki

The ikken tobi joseki. If Black now wishes to occupy point a, the books of 30 years ago told us rather dogmatically that it was compulsory to exchange b for c first, otherwise (after Black a) White will exchange d for e and Black will be "overconcentrated". Someone was agonising that the black extension to a would be better one point further away now.

Today's advice is usually that Black's exchanging b for c is a loss because Black loses the 3-3 invasion, and that (after Black a), White's exchange of d for e is a loss, since Black is strengthened and the 3-3 point is still available to Black.

That is relatively simple, and yet pro thinking about it has changed radically in the last 30 years. There are many more such examples. So how are we to know which of today's theories will be overturned in the next 30 years?

--Simon Goss?

The author of a recent book on fuseki says something like this in the introduction: studying joseki in all their variations is a good way to improve; but the best way is to study simple variations in their possible locations in whole board positions.

If this is to be taken seriously, rather than padding to keep the publisher happy, it does suggest some benefit in a 'modular' approach (see Modular Thinking). We can't really wait until all the verdicts are in on joseki before making a fuseki theory. What 'they play' currently can be picked up from pro games. Unless some decent principles can be extracted from the current set of normal ideas, we have to abandon the whole project, don't we? After all, if some killer line of the taisha were found we could never again tenuki the low approach to 4-3 ...

This doesn't resolve Simon's difficulties. It's a way of saying we have to live with them. In fact since Chinese pros, Japanese pros and Korean pros don't necessarily see joseki the same way, it's all got much worse recently. These grey areas will proliferate.

--Charles Matthews

I think that it is the "thinking" about moves and play that is important, not the exact thoughts - since that changes over time. --Jon Diamond

The key word in my rant was "dogmatic". Of course it's nice to be able to read about what top professionals are thinking at the moment. The trouble arises if we're told that this is the only way to think about it. It's worse when there's an appeal-to-authority going on, as is often the case when we actually have an amateur writing anonymously but publishing in the name of a top pro. --Simon Goss?

I do think things are getting a little better. Amateurs are getting a little less dogmatic (if you find that hard to believe, you weren't around in the 1970s, when the tenuous foundations for some very arrogant opinions had to be heard to be believed). And we are getting more of the real pro doctrine. For example, much on the 4-4 point used to be told to one about the 4 kyu level (handicap go stuff); after Kage's Secret Chronicles we understood sanrensei at a shodan level; and one can pick up bits of 5 dan level stuff now here and there (an old Go Review says my favourite 4-3 contact play, outside hane line, is far too hard for amateurs). --Charles Matthews

I think you are over-stating your case in your example. The b-c exchange is still considered a quite valid joseki, and actually as far as I can see still more common than Black a. But your main point remains of course, that Black 'a' is now seen as perfectly joseki, whereas it was considered bad until just a few years ago.

Still, I think there is little that can be done about this problem. We amateurs often simply do not know whether or not a certain line is good. I can tell of a 10 kyu's quasi-joseki whether they are good, reasonable or bad by just looking at it, but for my own mistakes, I will have to get a stronger player's opinion to tell me what could be improved. And in the end that will mean taking over professionals' advice. The professionals themselves are not able to distinguish which part of their knowledge will be told unchanged for centuries to come, and which part is going to be overturned in the next ten years. So how would I know?

-- Andre Engels

I have been playing Go for six years now, reaching 1 kyu, and the more I play - and the stronger I hopefully get - the more I realize that I have been caring too much about fuseki and too little about technique. If I am going to study anything in the forthcoming year(s) it will be tsumego: connect, live, kill.

Why is this ? Because, the higher ranked I get, I would have expected early mistakes to be more decisive to the game. Nothing is less true. Recently, in the Belgian Championships, I was playing a 3 Dan. A tenuki to his endgame play, made him believe my group was alive, and we continued the endgame. We both misread the status of the group and by accident I secured it with a play I thought to be 4 points gote. I lost by 1.5 points, for the record. These ridiculous events should make us humbly realize that we, amateurs, are taking fuseki far too seriously.

While one has to know strategic principles in order not to get smashed by a strong player, the a-b-c-d-e-f line above should not be worried about until professional level. Joseki mistakes can make a difference of a few points. Fuseki mistakes give only a feeling of superiority or inferiority. Shape mistakes, life & death mistakes, or plain lack of concentration, make a difference of dozens of points.

jfc: exactly! The difference in skill between a Yi Changho and Kobayashi Satoru is very small. Consequently at the top pro levels the players agonize over the most minute differences in fuseki. While the old fuseki analysis given above may be out of date, the consequence of playing old style fuseki can't compare with missing a tsumego tesuji.

Also, if you study tsumego you can be confident that the solution you came up with 20 years ago is still the solution today.

Of course the whole point of playing Go is to have fun. If following the latest fuseki theory gives you pleasure then by all means follow away!

If there is anything to learn from current top pro play, it certainly aren't the new fuseki lines, but that fighting strength prevails. I agree with what Tim Hunt says in AnInterestingPointAboutDirection, namely "It is better to have a plan in the opening than no plan", but if your plan is "I just wait for an opportunity to decide the game by a life&death problem" you could be amazed by the amount of success.

-- DieterVerhofstadt

Sorry, would someone be willing to explain to me why the 3-3 point is still available to black after the exchange of d for e?

I'll take this comment off this page once I've read the explanation

--Kris Rhodes

Niklaus: I think this shoud be covered somewhere on SL, but I can't find it at the moment... So I'll post some of the main variations.

Three main responses for white:

The first one just lets black connect and reduce the corner. ( W4 at B5 is possible too)

Letting black connect

The second one aims at attacking the black stones on the outside, but letting him live in the corner.

Letting black live

The third one is the most complicated of all, black is able to live too with correct play and the black stones on the outside are not as weak as with the previous variation.

Black lives too

Kris: Thanks. Do you think there's a place on Sensei's where it would be good for me to put this last discussion? I am not familiar with the SL landscape...

This is a copy of the living page "Changing Fuseki Dogmas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages
MigerusQuestion2
AnInterestingPoin...

Homepages
HuOfKGS


Changing One's Conceptions Awaji's Aphorisms

Keywords: Books & Publications

Changing Ones Conceptions Awaji's Aphorisms English translation (by Robert J. Terry) of a book by Awaji Shuzo, published by Hinoki Press, distributed by Yellow Mountain Imports and Slate and Shell. 262 pages. ISBN: 978-0-9788874-4-2. The book is volume four of the proposed seven volume The Heart of Go Discovery Series.

This is a copy of the living page "Changing One's Conceptions Awaji's Aphorisms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheHeartOfGoDisco...

Homepages
Velobici


Chang-ki Cup

Keywords: Tournament

Chang Ki Cup (also transliterated Chang Qi Cup) is a knock-out tournament with 16 players in the first round and therefore five rounds of play. Award of 400,000 Yuan.

In the 2nd round of the 2nd edition of the tournament, Zhou Ruiyang, a 14 year old 3 dan defeated Gu Li. Gu Li is playing in the final of the 10th LG Cup.

 3rd 2006 Kong Jie vs Gu Li 2-1
 2nd 2005 Zhou Heyang vs Kong Jie 2-0
 1st 2004 Kong Jie vs Wang Lei 2-1

4th Edition Tournament

 Unknown
 Zhou Ruiyang    Zhou R.
 ----------             |  Qin Jun 0-2
 Qin Jun?        Qin Jun
 Dong Yan                              |
 ----------------------                |  Final1
 Xie He                                |
 Chen Yaoye     Chen Y.
 ----------             |   Gu Li 2-0
 Luo Xihe       Gu Li                         |
 Gu Li                                        |
 -----------------------------------          |   Winner
 Hu Yaoyu                                     |
 Zhou Heyang    Zhou H.
 ----------             |  Piao W. 1-2
 Piao Wenyao    Piao W.
 Chang Hao                             |
 -----------------------               |  Final2
 Liu Xing                              |
 Li Zhe         Liu Xing
 ----------             |  Liu Xing 2-1
 Ding Wei       Kong Jie
 Kong Jie

Kong Jie and Gu Li were seeded

This is a copy of the living page "Chang-ki Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChangQi

Referenced by
GoNews
ZhouHeyang
ProfessionalTourn...
ZhouRuiyang
GoNews/October200...


Chao Kao Mu

PageType: Alias

64point

This is a copy of the living page "Chao Kao Mu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Chaogaomu

PageType: Alias

64point

This is a copy of the living page "Chaogaomu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ChaoSpectre

PageType: HomePage

I'm not much of a player. As a 21k? on KGS, I know that. I just find it strange that I can analyze positions fairly well (definitely for a 21k?) but I seldom find the best move to attack or save a group. If you're looking for a beginner to whup, look for e952x on the KGS server.

(this is a typical beginner problem that occurs when you don't look at the whole board before each move - slow down - it helps)

Pages useful for me:
Shortage Of Liberties
Open In The Corner and Particularly: 3-4 Point, 3-3 Point
Beginner's Mistakes
Ko

Kanazawa Tesuji Series These are quite helpful! :)
Beginner Exercises These too!
Kyu Exercises :)

Now, I will be comprising a list of shapes that seem to be bad, but once learned fully, are actually quite powerful. Of course, don't follow my advice, but the advice of those telling of the power these seemingly bad shapes actually wield. Thus: QuasiBadShapes

Are there others?

B2Bomber

May 8th, 2005 As of today I have determined that I assume the life of some groups too easily. Especially crucial groups. Then I play them out, and then they die and I lose. I played this one game today where I did that and resigned. It was a really big group too...

Funny thing was, when I looked at the game and sealed up the lines, I only lost by 3.5-4.5 moku. What the (insert random explicative here)?

On a lighter note, I'm all but certain that I'm going to Korea for the first part of the summer. Guess what I'm going to do there? ;)

May 29th, 2005 I... don't know how strong I am anymore. I think I'm weaker on KGS than on an actual board. Mindset issue or something.

I do know that I had a good handicap run today, in the only go salon in the city. 9-8-7 and 6 stone victories against a 3 kyu and a close game at 5 stones. And undefeated against a 5 kyu with 3 stones. He was having a somewhat bad day though...

Actually winning means my game has to have become more solid. Problem? As soon as I got onto KGS, I didn't feel like I did on a board, and my play was just... not solid. I lost to an 18 kyu with a handicap.

I just don't know.

This is a copy of the living page "ChaoSpectre" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
B2Bomber
JapaneseNameSuffix
HikaruNoGoGBATwo
GoodEmptyTriangle...
GokyoShumyoSectio...
KyuExercise1/Atte...
PracticalEndgameT...


chaoyang

PageType: HomePage

Hello I am from Taiwan.

Name:Chao Yang

Birhday:1986/02/19

Rank:1 dan

School:TKU

City:Danshui,Taipei

This is a copy of the living page "chaoyang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Chapel

PageType: Alias

SecondLineCapture

This is a copy of the living page "Chapel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PeepToReduceEyespace
ThirdLineCapture
BasicEdgePatterns
BasicEdgePatterns...
GokyoShumyoSectio...
TaxonomyOfTechniques
BeginnersMistakes

Homepages
Geno
Meersan


chapter1 Eyes

--Erik stared at the goban a glint of happiness in his eye his brother hadn't seen it yet it was still there, it seemed to be etched in the goban itself. "You're screwed now Alex", Erik said as his hand cascaded upon the goban. CLACK, Erik's black slate hit the board with such a force that the window panes rattled. "Was that really necessary", Alex said a grin forming on his face. Erik looked up, "What do you mean necessary You're screwed it's as simple as that."

--Alex was silent which surprised Erik but what was more surprising was the smug look on his face. Alex put his arm up in the air smiling, "You lose." Erik stared in shock what the hell had happened, had Alex really won. It was true the game was as good as over there was nothing left to do but resign, either way his brother made over fourty points.

--Alex looked shocked, "How did you?" but Erik just couldn't get it out.

--"It's very simple your style is wonderful your play is excellent, there is just one major flaw."

--"And that would be?",Erik questioned. "Your greed", Alex paused "It is a fog, but just a light one barely there barely noticeable. Barely noticeable yet still it blinds you and you let it, you truly are a fool."

--"WHO DO YOU THINK YOU ARE GIVING ME SUCH A LECTURE!?", Erik's eyes lolled violently in his head. "I'M THE FIVE PRO AND YOU, YOUR ONLY A LOUSY TWO DAN."

--Alex looked taken aback, "Calm down it's only a game we could play another round or something if you want it was a mistake anyone could make." Erik didn't care he wasn't paying any attention to Alex at all he was much too angry. Suddenly Erik chuked the goban into the wall stones raining upon Alex. "I'll take your rematch", Erik said.

Do you want editing? This really needs help. '"Your screwed now Alex"' ... 'Alex said a grin forming' ... 'you mean necessary Your screwed it's as simple as that'.

PatG: Actually it's You're screwed, your being the possessive, you're being the contraction of you are.
Kuolema: Yeah, I can't believe so many people make the mistake between Your and You're.
Proto: Your totally right. I share you're frustrations completely.
DrStraw The author of this page should read a good book on punctuation before trying to write any more.
Bill: Oh, let's go back to the time of free form orthography. ;-) Malory (Le Morte D'Arthur) spelled his own name differently: both Malory and Maleore. ;-)

This is a copy of the living page "chapter1 Eyes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheGoDemon


char

PageType: HomePage

Merry X'mas

and

Happy New Year

p.s. The line-drawing feature is fun =p

Arno: nice :o) Merry Christmas.

This is a copy of the living page "char" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard
KGSWishlist/Gener...
BeginnerExercise2...
XuanxuanQijingImp...
NosePoint
WorstMoveProblem11
WorstMoveProblem1...
WorstMoveProblem9
WorstMoveProblem8
WorstMoveProblem1...
BQM251
WorstMoveProblem12
WorstMoveProblem4
WorstMoveProblem6
WorstMoveProblem7
BQM391
WorstMoveProblem1
WorstMoveProblem1...
WorstMoveProblem1...
WorstMoveProblem14


Chariot

PageType: HomePage

I play on kgs, although I usually go by another name when I'm playing games, as I prefer this one for kibitzing, leaving this account's rank blank. If you care, my other name is chariots (currently 5k), not very different, but kibitzers aren't likely to notice unless they've played me as chariots. I find it makes me a bit more comfortable playing games, as I feel people are judging every statement I make in a kibitz based on my rank. (This is usually reinforced by: LOL, 13k criticizing 3d)

I like to watch Minue622 play most, his play is quite elegant, TheCaptain is fun, because his play is almost diametrically opposed to mine, so I've learned a bunch from him. Other favorites to watch would be Happyguy and Cudgel, both for no particular reason that I can discern right now.

This is a copy of the living page "Chariot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FearOfLosing


Charles

PageType: Alias

CharlesMatthews

This is a copy of the living page "Charles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kiseong12Game1

Referenced by
Atari
MiaiCounting
33PointInvasion
Chain
Light
OverconcentratedS...
Kosumi
DoubleKo
Peep
Ponnuki
Jigo
YamashitaKeigo
TheSecondBookOfGo
GettingSentePlays
TenThousandYearKo
DoubleSenteGainDi...
TextFormattingRules
NihonKiInHallOfFame
ThreeSpaceExtension
Chess

Homepages
AlexandreDinerchtein
AndrewCates
AshleyF
CharlesMatthews
LovedInEmerald
MAsterdam
Mathaddict


Charles Matthews

PageType: HomePage

Table of contents
New web series of articles
Online posting of my book Shape Up!
23 October 2003
8 October 2003
24 September 2003
Older comments:
Uganda, June 2003
Minor editing
TY Go
Pattern language(s) in go
WP

I'm a BGA 3 dan in Cambridge UK. I have written extensively on go for magazines, and on the Web (most of those articles are now on the Gobase site [ext] http://gobase.org). I also write books, one of which is published.

My email address is charles.r.matthews at ntlworld.com.

Author of Teach Yourself Go.

I spend more time at Wikipedia these days. I have just started Wikipedia WikiProject Go, for which see [ext] http://en.wikipedia.org/wiki/Wikipedia:WikiProject_Go. I'm also going to make a page here about it,

New web series of articles

At [ext] http://gobase.org/studying/articles/matthews/exchanges/ there is a PDF file posted of the first article I wrote in an AGJ series.

Online posting of my book Shape Up!

The whole Kim-Matthews book is now posted. (There is also a FAQ for this at gobase.org.)

It was written with Seong-june Kim?.

23 October 2003

Second problem set posted.

8 October 2003

Chapter 9 posted at Gobase.

24 September 2003

Chapter 8 is posted today at Gobase. See

[ext] http://gobase.org/studying/articles/matthews/shape_up/

for all of the ten parts now published.

Older comments:

Rich: Thanks again, Charles; this is definitely set to be a classic go book. Section 7.3 especially was like a gift from above. Great stuff.

Stefan: Looks interesting. When will the book publish?

JG: I would also like to buy it.

Charles: I'll let you know when I know. It isn't so easy to get published.

saccade: Any word on this? The parts you put online have been really useful. I'd be willing to pay for a mailed printout if you can't manage to publish it.

Charles: As I say, I'll let people know.

Is it true you're changing the title to Waiting for Godot? ~ian~

Charles: No. But the interest level of trying to break into go authorship is well up to Sam Beckett's standards.

phenomene : I have just downloaded the chapter four. Congratulations Charles! You are a brilliant teacher and I will recommend Shape Up! to all the players in my go club.

saccade: Thanks a lot -- so far this book has been brilliant!

Enough: What program are you using to create those PDFs? I can get it down to 290K with Acrobat 6. Even all the other chapters online I can get about 50% size reduction.

Charles I export from Pagemaker 6.5.

Enough: Ahh. Have you tried InDesign 2? It's much better IMHO. They have a realatively cheap upgrade for Pagemaker users. We use it at work for online and print magazines. Switched from QuarkXpress and Pagemaker.

Vlad: It is a very interesting and good book! Thanks!

I have a question about one diagram: on the first page of chapter 8, the sequence leading to a ko when white cuts through the attach-and-extend joseki. Aren't moves B6 and B8 better kept as ko threats? I remember seeing this in another book, but can't remember which one.

Charles You can find slightly different versions of this 'joseki' in various books, I know.

Pimenta You can always publish it as an e-book, if everything else fails. Congratulations on this excellent piece of Go teaching.

(Hicham): Well done, i really find your book well writen and I am studying it now. One small question, is there a way for interested people to read the last chapters? Can you put 'em online somewhere or mail them . Probably you have a reason for not doing it, but know that people enjoy your work out there.

Uganda, June 2003

To Uganda on 6 July, to coach.

9 July: At Kampala YMCA teaching a daily go class.

19 July: After ten four-hour classes in 11 days, the first ever Go tournament in Uganda, a 16-player knockout on 13x13 boards, won by Moses Lukwago, whom I grade as 20 kyu. Also, two mentions in the sports section of The New Vision, the government-owned national daily newspaper.

21 July: I fly home, with another mention in The New Vision.

Photos now posted at [ext] http://gobase.org/information/pictures/?col=uganda .

And in 2006: I shall be in the same place 2-15 June.

  • 5 June Lesson 1 : Take the corners
  • 6 June Lesson 2: Don't play too close!
  • 7 June ''Life and Death'

My online articles are at [ext] http://gobase.org/articles/matthews/ . I have also started to contribute to NRich, which is a mathematics teaching enrichment site. The pieces at

  • [ext] http://nrich.maths.org.uk/mathsf/journalf/may02/art1/index.html
  • [ext] http://nrich.maths.org.uk/mathsf/journalf/sep02/art2/index.html

and

  • [ext] http://nrich.maths.org.uk/mathsf/journalf/jan03/art2/index.html

may be of interest to anyone coming to go with a strongly mathematical background. Most 'rules' discussion in go has (in my opinion) little to do with effective teaching of the game. Those articles are the beginnings of a bridge.

June 2003: further article

[ext] http://nrich.maths.org.uk/mathsf/journalf/jun03/art1/index.html

has been posted.

I have added quite a large number of short pages with very brief biographies of pro players. My reference for this has been John Fairbairn's comprehensive Names Dictionary. We live in a very interesting time for the internationalisation of go.

Minor editing

Copy-editing is hardly "radical, anarchic" stuff. But there seems to be enough interesting discussion here on SL that house-styling the technical matter is worthwhile, and increases its legibility. I've been: making Black and White the nouns and black, white the adjectives; making references to lettered points a, b and so on; expanding abbreviations. See also SL Conventions.

Now, quite a few months later, the SL mark-up has taken some major steps forward. The site in general has still to catch up with

  • the little-stones mark-up, B1 and so on
  • formatting of diagram titles includes text and link features
  • hyperlinks out of diagram marked points
  • hyperlinks to footnote markers [1], as anchors.

In editing, I've come to some conclusions about upper case:

  • I systematically remove CamelCase (in almost all cases)
  • diagram titles to start (only) with upper case, no full stop
  • page titles mostly to start (only) with upper case (some exceptions for headline purposes, such as Recent Changes).

I edit out most smileys: if they are really needed to prevent misunderstanding, that's as a prop for weak or suspect writing that might need to go, too.

The position on Japanese terms is that many remain (e.g semeai) even in cases where there are good equivalents. Without being fanatical, I'm changing many as I come across them. The standardisation of names for joseki, enclosures, extensions , jumps and so on seems not to have raised many hackles. I think the main concentrations of Japanese usage are now in older pages, which on principle need some edits to bring them into line with current best practice. Quite a number of pages have had the Japanese term moved to alias status.

TY Go

Someone else added that I'm author of "Teach Yourself Go"; which I can't deny.

nuance: Why would you want to? It was the first book that actually managed to get me to understand the first thing about go beyond the utter basics.

Charles Opinions on my books seem divided. I don't do bland, so perhaps it's not surprising. My reticence is mostly because SL isn't the place for commercial promotion.

Pattern language(s) in go

Meatball Wiki is a different place from here, with experts on wikis contributing.

Jan: I was intrigued by your remarks there on a Pattern Language for Go. My only experience with the whole pattern business comes from my programming background, so I wonder how those ideas can be applied to Go. Is it something like the catalogue of shapes in Basic Instinct (which looks a bit like the famous Gang of Four book), or am I missing your point entirely?

Charles No, not entirely. It's a bit premature/pretentious to identify the pattern language 'syntax' (this problem in this context, therefore do this) with a high-level approach to go via patterns (suji/haengma/joseki/shape) where knowing the patterns is relatively easy but explaining their correct application is much harder. But there is some common ground there, certainly. And it's part of the standard Japanese approach to anything through kata, so it doesn't feel artificial to a go player. The point would be to try to explain this in an interesting way.

WP

For my contributions to [ext] wikipedia see [ext] http://www.wikipedia.org/wiki/User:Charles_Matthews. I'm not posting much about go.

While we're on the subject, people might like to read this: [ext] http://www.wikipedia.org/wiki/Wikipedia:Most_common_Wikipedia_faux_pas .

We aren't Wikipedia at SL: it would be nice to think of SL as a wiki.Charles Matthews

Yoon Jinhoon (Jin) was in Cambridge a little while ago.

I have identified this game from Falkener's book.

Yamamoto Samutsu Ikegami Kiyoshi Akiyama Tamigoro Higuchi Tetsuzo

AJP: Charles, you mention "Comment by Seong-june Kim 6d, from the unpublished book 'Fighting Fit'." on the sacrifice a single stone on the second line pages. Did this book ever get published? What happened to it?

eversonyoshi: Excuse me. My name is Éverson. I am brazilian. And I am 15k? in KGS. Since I learned Go, I was fascinated by Tengen Opening. I am playing the first move in Tengen as Black and as White for 1 year. Unfortunately, I am stop in 15k? and I don't know what to do to "evolute"... Do you know some site or pdf that teachs some "Tengen Skills" to help me? Thanks and sorry to write here without ask early... ^^' Ah, I was forgotting... my e-mail is eversonyoshi@yahoo.com.br, thanks! =)

Phelan: Charles, I'd like to thank you for your spelling and grammar edits lately(at least I assume it was you), but could you please mark them as minor?

Charles Actually it was strategic, in a sense. Typos on a page usually means it is neglected. Churning neglected pages onto Recent Changes is a good thing, within limits. It's about time SL did some basic housework on this, I did expect some comment.

This is a copy of the living page "Charles Matthews" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Charles

Paths
Endgame
TrigantiusArchives
GoHistory
WidestPath
44PointLowApproac...
34PointHighApproa...
BeginnerGameSampl...
34PointHighApproa...
SLJournal
Kiseong12Game1

Sub-pages
ADebateWorthHaving
Discussion

Referenced by
Atari
Liberty
Seki
ShortageOfLiberties
MiaiCounting
Connection
NihonKiInNewPromo...
CombinatorialGame...
33PointInvasion
Superko
Chain
Light
OverconcentratedS...
Enclosure
AjiKeshi
Kosumi
DoubleKo
Peep
Tedomari
Ponnuki

Homepages
AlexandreDinerchtein
AndrewCates
AshleyF
BrianMarshall
BruceWayne
CharlesMatthews
Erislover


Charles Matthews/ Discussion

Sub-page of CharlesMatthews

Thanks for the info on Cambridge Go. Evenings are a bit of a problem for me (young kids) but I'll watch for anything which comes up at lunchtime AndrewCates

This is a copy of the living page "Charles Matthews/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ADebateWorthHaving


Charles Matthews/A Debate Worth Having

Sub-page of CharlesMatthews

While we are paying attention to the opening plays, it is only right to point out that many authorities advise against placing excessive weight on them. For the most part amateur games are decided much later in the fighting; and improvement in the middle and end phases pays more immediate dividends. Certainly studying the corner openings by themselves is a dubious plan of action for most players.

Another point to make is that discussion of openings can take on a negative tone. Finding fault with plays that are well short of game-losing mistakes can seem overzealous. Where a player explains that a choice of variation was designed to lead into a familiar or comfortable type of position, that can be seen to be a valid way of setting about things, a gambit perhaps trading a current loss of a few points for future practical prospects.

What can be said on the other side is that these arguments may be pressed too far. There is the question of ?content? of games, looking beyond the result alone.

Denial of content is naturally a very serious attack on the reasons to play. Go players are fortunate that games which become fights typically do not do so in an indiscriminate way. Fighting may indeed snowball, taking on a momentum that gathers in issues and generates effects in parts of the board remote from the original bone of contention. That puts to the test the dispositions of forces from the early plays of the game.

In fact starting with an empty board throws each player temporarily into a realm of purified responsibility for the game. What is actually happening is hard to address in explicit language. If only briefly, metaphors of direction, dynamics, planning and pressure may take over as a description.

To players these metaphors are far from dead. It may be that they draw sustenance from what is to come, but the relationship with the middlegame is symbiotic. The opening shapes the fighting, whilst apparently minor decisions in the opening are often charged with full significance when the warfare becomes all-out.

A distinguished visitor to the Cambridge club in 1999 was Susumu Kanetake, who was at the time writing on T.E. Hulme, an influential critic from the first decades of the twentieth century. Hulme tended to use games as a simile alongside algebra and worn-down coinage, when explaining how common expressions become devalued, and speech becomes a ?mere? formal exchange.

Games players would take this as unfair; but to argue that convincingly the roots of content must be allowed their importance.

Charles Matthews

From the Trigantius archives.

Comments

HolIgor: My opinion is that it is very difficult to define a topic of discussion in the middle game while the opening and yose provide a lot for a talk.

The topics of the middle game are life and death, shapes, tesuji, i.e. the technique, and planning of the game which is very difficult to talk about as the positions are very difficult to classify.

Bill:

"Many authorities advise against placing excessive weight on {opening plays}."

Well, of course one should not place excessive weight on any aspect of the game. Change the "excessive" to "much", though, and you have said something. Are there any authorities who advise against placing much weight on opening plays? I do not know of any.

I do know that pros spend more time per play, on average, in the opening as opposed to any other part of the game, while their longest huddles are over a few middle game plays. In my experience, amateurs spend relatively little time on opening plays. In my opinion, they would do better to emulate the pros in that regard. Amateurs in general do not give enough weight to opening plays.

Andrew Walkingshaw: with due deference to players much stronger than I am (I'm ~5k EGF), is it not possible that many amateurs place too much emphasis on opening moves (in the sense of joseki), and simultaneously, too little emphasis on them (in the sense of full-board thinking)?

Bill: Interesting point. :-)

I can't really talk, as I both play extremely fast and know almost no joseki, but it appears that way to me. The pros seem to be spending their time worrying about the full-board implications, whereas many of my peers spend time worrying about knowing joseki to forty or fifty ply deep - which seems a bit fruitless.

Also, it probably depends what kind of amateur players you're talking about: I've got to my present strength without worrying particularly about openings in particular. While I'm still making fifty-point mistakes in middle-game fighting, I can't really see the point. This is probably even more true for double-figure kyus, and I'm in no position to speak of the ways of dans...

(This looks like a restatement of what I interpret to be Charles's original point, but never mind...)

This is a copy of the living page "Charles Matthews/A Debate Worth Having" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TrigantiusArchives

Sub-pages (up)
Discussion


Charles Sutton

PageType: HomePage

I'm a 6 kyu playing in Western Massachusetts, USA. I have [ext] a home page.

This is a copy of the living page "Charles Sutton" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AntiComputerStrat...


Charles' lossless notation

Keywords: Joseki, SL description

Moved from Opening systematic classification.

Proposal: for a set of indexing systems to cover all 'opening positions' (really, positions on certain sub-boards with few stones).

Objective: an index that would make it easier to track down patterns, wherever they occur on SL. A search engine to match patterns may also become available in time, but that would be a complementary mechanism. For example, an index can make one aware of possibilities with which one wasn't familiar, a search engine starts from a pattern one already recognises as significant.

Form of suggestion: that joseki and other patterns should be given codes such as cAZAp, interpreted in this sort of way:

c denotes a corner pattern: there would also be side patterns s on a 19x10 sub-board;

cA indexes corner patterns based on the 4-4 point;

Z is reserved for tenuki, so that we assume alternating play as the default and mark tenuki explicitly;

cAZA would be the 4463 enclosure, cAZB the 4464 enclosure and so on;

letters p, q, r ... in lower case would represent middle game continuations (probes, invasions and so on), meaning that cAZAp can stand for the 3-3 invasion of the enclosure, cAZAq the 3-4 contact play and so on.

Charles Matthews

Comments here ...

My concern is that development and systematic application of this type of indexing system would tend to make SL incomprehensible to people familiar with the Go literature in general but not familiar with SL. Therefore I believe that we would end up with something more "average user" friendly if we were to concentrate on increasing the linking between existing pages and building more comprehensive index pages using the more familiar terminology used in other books. This is not nearly as compact as Charles' suggestion, but I personally think that it is more likely to make SL appealing to the majority of readers. --DaveSigaty

TDerz Has anyone of above consulted an experienced documentalist, i.e. a librarian? (I am not)

Every proposal has pros and cons.

I foresee here a particular problem with the Z classificator in Charles proposal. This is purely arbitrary for a beginner, who does not know that many amateur high dan players will classify a move as such, AND it might be so for a professional Korean player.

Wouldn't any sequence with two consecutive moves, i.e. B-B and W-W comprise a white, resp. a black tenuki?

If it is not only the pattern which is searched and classified, but also the sequence which leads to it, then I do not understand the need for the move classifier Z.

This is purely arbitrary for a beginner, who does not know that many amateur high dan players will classify a move as such, AND it might be so for a professional Korean player. The information Tenuki Z comes actually from the knowledge of another Joseki, however this _not being present in the position diagram which anyone__ should be able to translate into the query.

Hence these types of Joseki including Z must be classified twice for being retrievable at last.

Any classification system [2] having its cause and purpose that you want to find (information on) josekis, will have to deal with several - mutually exclusive to some extent [1] - desiderata:

  • recall
    • Comparision of retrieved relevant among all relevant documents
  • redundancy
    • (in online times this might not be important, if pages are referred to each other well. In book form, e.g. Ishida etc., redundancy must be avoided)
  • significance
    • Precision
    • How much of what was found is relevant?
    • Often of interest, particularly for interactive searching
  • relevance
    • How much of what is relevant was found?
    • Particularly important for law, patents, and medicine
    • finding documents that match the info need description:
    • as many relevant docs as possible (i.e., in Go all docs to that pattern),
    • as few non-relevant documents as possible.
    • Relevance relates a topic and a document
    • Duplicates are equally relevant by definition
    • Constant over time and across users
    • Defining Relevance further
      • Utility relates a user and a document
      • Accounts for prior knowledge

Information visualization tools for exploration:

  • Principle:
    • Overview first
    • Zoom
    • Details on demand

Hence, what's my conclusion? The quintescense is to distinguish between two different goals:

  • humans as users for general info
  • machine searchability among all josekis

Stick to good old diagrams as entries, when the user is a human. Give some shortcuts (4-4, 3-4, 5-3, 3-3 with follow-up letters).

For the machine searchability I have no best answer. It always has a relationship with redundancy, relevance and significance. Usually, one cannot optimize them all at once. (Here comes in my 15 years experience in chemical database searching, which of course has much different problems (recall overflow vs. significance) than searches in Go (there won't be so many entries on Josekis))
Readibility for humans at this stage is most probably not important, as everything can be translated into visual diagrams for humans. Could this hint that the inverse way is also the most suitable: input search query graphically?

BTW, here a very good overview on the Search & Indexation can be found [ext] Exhaustivity Specificity Precision Recall which explains much better, what I wanted to express above.

Perhaps I miss the whole point and issue at stake here, however users - I am a user - do not care much about what happens below the surface of a machine, rather want fast access (efficiency) to results.

It might also be that different approaches from above are best in different - mutually exclusive - situations (searches for josekis). However, if someone prefers one approach (search language, e.g. Charles, Doug's, AGA's, Tamsin's) over the other a simple translation tool could enable any user to work in his/her preferred language. Not so specific queries (e.g. including Charles' tenukis Z had to get wildcards *)

[1] as in "You cannot have the cheapest and best car."

[2] BTW, here a very good overview on the Search & Indexation can be found [ext] Exhaustivity Specificity Precision Recall which explains much better, what I wanted to express above.

This is a copy of the living page "Charles' lossless notation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OpeningSystematic...


Charlotte Go Club

Keywords: Clubs & Places

The Charlotte Go Club!!!

WELCOME TO THE CGC

Check out the Charlotte Go Club: [ext] http://charlottegoclub.org

''Do you live in North Carolina?

''Live close to Charlotte?

The Charlotte Go Club (dying in gote since 1977) is located at the Asian Herald 1339 Baxter St., Charlotte,NC. We are a very active club. We meet every Thrusday at 7 and go late into the night. We all have kinds of players coming here, we have our beginners, we also have our greatly experienced players. There is a definite mix at the CGC, a mix with a friendly atmosphere. I encourage you that this a great place to visit where ever you live.

This is a copy of the living page "Charlotte Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA


Charmape

PageType: HomePage

Hey! I'm a Go player from Canada...and my rank is currently 15k (I say this to everyone)! I am 6k as of this moment on KGS. It's stupid I know. I don't know my joseki and my fuseki. I believe that if I study these two parts more, I will definitely rise to 6k. And I want to go pro in Go! Who doesn't want that...?

I've been playing since July 2004 (appro.) Member of the Canadian Go Association...or at least used to be. Member of the HK Go Association...or at least used to be. I played in this tournament as a 15k xD: URL: [ext] http://www.go-canada.org/tournament/2005/2005canadaopen.html

MSN Zone Go Rooms are gone :(

This is a copy of the living page "Charmape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


chase

PageType: Alias

Chasing

This is a copy of the living page "chase" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThicknessCycle


Chasing

Difficulty: Beginner Keywords: MiddleGame

Chasing for fun and profit!

It might be possible to build moyos or make profit (territory) by chasing a group, especially a heavy group. Often this is better than trying to kill it (a common tactic of players who suffer from kyu disease).

Chasing by itself isn't good, though. One should consider the correct direction of play, too. Indications on that at framework theory.

This is a copy of the living page "Chasing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Chase

Referenced by
FalseThickness
KyuDisease
ThicknessCycle
WhatActionsTheSto...
AttackingAdvice
TenKyuSideInvasion
CrunchyrollGoClub

Homepages
Geno
KichiGuy


chayashida

PageType: Alias

ChrisHayashida

This is a copy of the living page "chayashida" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
ChrisHayashida


Che Zewu

Keywords: People

(b.1963) Chinese pro, 7 dan in 1989. Also won the 11th World Amateur Go Championship in 1989.

[ext] http://www.gobase.org/information/players/?pp=Che%20Zewu

This is a copy of the living page "Che Zewu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
NamesInGo
ChineseProRatings...


Cheating on Go servers

Bill: I gather[1] that game records are kept for finished games, and that some people try to cheat by marking stones dead at the scoring phase. If they tried to do that to me, I would let them, and then appeal the result. The game record is good evidence. ;-)

  • This is considered worse than escaping. If an admin sees someone doing this then their account will be deranked. DrStraw
  • Cheyenne: Remember however -- that one can accidently mark a group dead (done it myself a few times), you can mark the group alive again by shift-clicking on the group. Also the scoring facility has problems if an area isn't closed off the whole way

marked dead

Here black could be marked dead by the scoring facility until the area is closed off (black is alive unconditionally here)

Imagist: I don't see the problem here. If this position is on the board, the game shouldn't be in scoring phase anyway.

However if the opponent would continue to mark alive groups dead then I would end up reporting the incident to an admin

penguin: The admins are not interested in refereeing games.

Bill: I still appeal. :-) If people really are trying to cheat in this way, the message will get through.

Zarlan: I'd be stubborn and correct the life/death status ...or if I get tired of that, I'd just leave.
I would not allow an incorrect result. Not getting the game finished is very annoying even if it's a free game (has happened to me), but well... it's just one game and the only real lasting annoyance is the fact that I won't be able to access the game-record through my game list.

Karl Knechtel: This sort of thing is a huge problem on KGS for beginners, because neither will see the problem with the position, or know how to fix things up (they won't even have an idea like "get an admin", because as I've noted elsewhere, it's much too difficult to get an admin when you actually need one on KGS). They'll make complaints like "I'm just trying to mark these three dead stones but it marks this whole other opponent group too", and they'll appeal to observers (sadly, they can't hear a response from the observer unless/until they - wrongly - click done, at least unless they're watching PMs).

We really need a better way to deal with this.

[1] Bill wrote originally "from this note", referring to text which is now on Escaping, under the headline "My opponent escaped, what can I do?"

This is a copy of the living page "Cheating on Go servers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Escaping


Check escape routes first

Path: GoProverbs · Prev: EyesWinSemeais · Next: CaptureThreeToGetAnEye
Difficulty: Beginner Keywords: Proverb

Check your opponent's escape routes for a weak group very carefully before moving in for the kill.

That is, don't play nakade moves, in particular, against a group that may still escape or connect out. That doesn't mean that one shouldn't remove the base; that's a typical way of chasing a group while making profit.

If you do concentrate on destroying eye shape as well as eye space, before closing off all escape routes, then

  1. it may force the opponent into desperate measures;
  2. if there is some other way to live, it may be damaging to you;
  3. nakade moves played prematurely may throw away points.

A situation where this proverb might be applied is when the territories are already defined, and collapsing a group's eye space forces it to flee into territory you more or less control. A vicious tooth-and-nail fight inside what was your own territory is not something you want unless you know you can win, or you know you will lose the game otherwise.

(I think invented this one. -- BlueWyvern)

Edited - Charles Matthews

Path: GoProverbs · Prev: EyesWinSemeais · Next: CaptureThreeToGetAnEye
This is a copy of the living page "Check escape routes first" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
AttackAndDefence
HardToCaptureOnAL...

Homepages
Geno


Checking Extension

Keywords: Go term

Chinese:

  • 拦 (lan2)
  • 拆逼 (chāi bī)

Japanese: ツメビラキ (tsumebiraki)[1]
Korean:

A checking extension is an extension with 'added value'.

This 'added value' may take a number of forms, for example an implied invasion or a threat to the base of a group.

Invasion next

Here B1 aims at an invasion next at a.

Response to the wedge

In this case White's response to B1 is entirely natural: allowing Black the big, attacking play at b would be a major loss.

Both of these are examples of checking extensions by Black. In the second case we can assume Black's play is sente; but not in the first. To qualify an extension must at least be 'almost sente', in the sense of having a major follow-up.

Charles Matthews

[1] Bill: Isn't tsume more general, a kind of approach that is not an invasion, nor a kakari, nor a yose? I suppose that, in practice, such a move will nearly always be an extension, as well.

Charles I learned the term tsume from old magazine articles of Takagawa, many years ago - and then forgot it, because I never could quite understand the definition. So what Bill says is probably much like what I found unmemorable ...

John F. Bill's doubts are justified and this page is built on a false premise, really. A tsume is a move that blocks the sideways development of an opposing group. Of itself it says nothing about extending, though, as Bill says, in practice it will often double up as one. But "checking extension" emphasises extension, whereas tsume emphasises blocking. The terms hirakizume and tsumebiraki also exist; the latter is a checking extension. Tsume as in tsumego/tsumemono means abbreviated, packed in. Tsumeru as in dame wo tsumeru means fill in liberties.

Charles So, it does seem that tsume should be discussed on a separate page, anyway. I've gone back to the Takagawa article and clearly I still don't take the point: see tsume discussion.

This is a copy of the living page "Checking Extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Tsume

Referenced by
JapaneseGoTerms
Extension
FollowUp
GoTerms
LargeAvalancheTur...
ChineseGoTerms
StretchAsGoodShape
Butterfly
ShortExtensions
EnclosureOpening
WhatActionsTheSto...
TsumeDiscussion
44PointOneSpaceLo...
464464Enclosure
HosaisFormationHi...
Sashikomi
TA1999Problem1/So...
FusekiExercise6/D...
UnusualThreeStone...
EccentricWedges


Checking your move on turn-based Go servers

Keywords: Online Go

A bad habit on (dragon go server)[1], due to the move-making procedure. You make your move, and it appears on the board ... but then you must click on "submit" to finalize the move. This can lead to the habit of looking at the position with the move already played - and maybe changing your mind. It's a bad habit because it encourages the player to rely on a particular visual presentation that he can't get in any other game. No other go-playing environment that I know of enables this. At first I found it hard to resist this habit. Eventually I trained myself to pick my move, click the board, and click submit without looking.

axd: There are more such environments: the ghost cursor of KGS is another example.

jfc: Is a professor a bad teacher if she gives open book and open notes tests? How about take home tests?

Edu: No. In real life you can check things from a book when you need them (and the real challenge is to apply them to current problem). In a go game played on a real board you can't place stones and then change their position so you shouldn't do that on go server either.

Is it bad to play out variations on a board when analyzing a game? Should you instead play only main line moves and use your imagination to consider alternate lines of play? Perhaps the board should be done away with all together and you should simply play over entire game records in your mind. (see also Use Of SGF Editors And Computer Go Programs During Games)

Consider the fact that no other go playing environment allows you to consider each move for several days at a time.

Consider the other extreme: playing a blitz game with a limit of 5 seconds a move. Is playing very fast games a bad habit? Why or why not?

What is your criteria for judging a habit good or bad? I'm guessing that bad habit implies that said habit will detract from a player's improving their skill at the game.

The best approach to learning a subject depends on many factors. Some players dislike reading books as a way of improving. For these players playing (DGS)[1] games can provide direction and motivation for concentrated study.

If steering clear of the play by mail tradition of extensively analyzing variations before submitting the next move gives you pleasure then great! Will the approach make all players who take it advance their Go skill more quickly? Of this I am more skeptical.

zinger: Hmmm, perhaps you are right, I had not thought of the play-by-mail analogy. I don't really know the prevailing ethics at (dragon)[1]. Is it assumed that players are using any resources besides other players - such as joseki dictionaries, SGF editors for playing out variations, etc? If so, then I guess looking at the move on the board doesn't matter. However, I prefer to use no books, and to read without placing stones. Maybe it's just me :)

Still though, I think that playing out variations (which includes looking at your move on the board) makes a player weaker in live games, or at least inhibits him getting stronger, because it discourages real reading. So in that sense, I consider it a bad habit.

Bildstein: Here's how I guage the general consensus on Dragon. Artificial aids are generally accepted, but not universally condoned. Getting help from stronger players is considered cheating, but whether you're cheating yourself or your opponent is a moot point. And I'm not sure that there's agreement on whether or not it's okay to consult computer programs, but everyone seems to agree that there's no point, and of course this is only really an issue for the double-digit kyus.

Also, my two cents worth: I use SGF editors, etc., in my games on (Dragon)[1], but still I think (Dragon)[1] has helped me improve my reading skills. I can't say how. Perhaps it's because after I decide on my move, I read it out again on-screen to convince myself, before I submit my move.

Carcer: I have been playing on dragon go server for about 2 years now... For me personally I think it creates bad habits of placing a move and clicking to the next game so fast because I run between 30-60 games a time. I do however notice I can remember a particular game from move to move over the course of a month. On tricky parts I do open an SGF editor though not very often I like to read it out in my head.

[1]: axd: this is not specific to Dragon Go Server (DGS), but applies to all turn based go servers: that's why references to DGS or Dragon have been put in ().

This is a copy of the living page "Checking your move on turn-based Go servers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits


Checklist

Tamsin: A checklist is a way of developing a disciplined way of selecting moves by applying a list of concepts, priorities or heuristics. For example, I have used a list like this:

1) Urgent: what plays do I have to make or else?

2) Thickness: how can I make weak positions strong?

3) Big moves: what are the biggest moves in this position?

4) Have I missed anything obvious tactically?

I used to use a string of beads, like a mini-rosary, to help me to apply lists like these. I don't know whether they help, but I guess they could be useful for players who are prone to making impulsive moves, because lists make you think about things.

This idea could be expanded into a virtual program for playing moves, so that it is not really you choosing the moves but the list itself. This could be a way of finding out what ideas to encode in a real go-playing program. Please see Tamsin's Paper Go Computer.

Related link: 4 Questions for everyone - Strategy for Beginners

This is a copy of the living page "Checklist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TamsinsPaperGoCom...
posting:3576

Homepages
Tamsin


chegosu

PageType: HomePage

Original recipe gosu.

This is a copy of the living page "chegosu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PH1


Chejnik

PageType: HomePage

Hello, I live in [ext] Pardubice , Czech Republic. I am a member of [ext] Pardubice Go Club. You are welcome to visit Czech Republic and our town. :)

I translated glGo client, qGo client, Drago and GoGrinder to Czech language.

I am 2 kyu on IGS. (on KGS i play as chrpa).

A picture of Kuneticka Hora, which is near my home. :)

Content moved from chrpa, which is now an alias to this page:

Hello, i play on kgs as chrpa (1k). My real nickname is chejnik :) This page is just a part of a homepage of chejnik.

With regards and one nice joseki chejnik

komoku joseki

This is a copy of the living page "Chejnik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Chrpa

Referenced by
UliGo
KGSWishlist/Gener...
KGSWishlist/FileH...
posting:482
posting:558
posting:672

Homepages
Chejnik
Nfok3


Chem Boy 613

PageType: HomePage

Describe ChemBoy613 here. a kgs go player

This is a copy of the living page "Chem Boy 613" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WAndYStudyGroup/K...


Chemistry and life

Path: RandomTsumego · Prev: BQM2 · Next: Jfc001
Difficulty: Intermediate Keywords: Life & Death

Once upon a time I played with quite a strong player (5d in Europe). It was five-stone handicap game and I lost. Here is a position from that game

Chemistry and life

I don't remember the whole board position, but at some point I became very much afraid that I would not be able to build the second eye in the center. Lack of confidence is one of the factors that makes us panic when playing against stronger players. We agree to give in a little bit just to be alive. And then we give in somewhere else and finally the game is lost.

Returning to this position. I knew that I had a tesuji. It is either life or ko. If it is life then it is life in gote, but I was ready to give in here :(.

Tesuji

White has choice: either a, allowing Black to live, or b, White a with a large ko.

My opponent, smiled, exclaimed: "What is this? Chemistry and life?", played a, I replied b and the game went on.

I have to provide some explanation. The word "chemistry" is quite often used as a substitution to "trickery" in our language, at the same time "Chemistry and life" was the title of a popular science magazine. It was a good joke.

Later, when we analyzed the game, my opponent said that though the tesuji was cool, he did not like it. Why? "Because, you built two eyes for my group, too."

It is great to play with a strong player. A little hint like this gives one a lot to think about. Of course, sometimes I am forced to build eyes for my opponent, but how I hate it!

Why sacrifice a stone?

Alain: In the given position, there is no need to sacrifice a stone at a.

Playing at B1 immediately is better. If White wants to attack the black group she will have to protect the cutting point at a anyway. This is a good illustration of the principle "Don't play unnecessary moves?".

If White tries to resist

If White tries to resist, the throw-in tesuji of B3 creates a big ko. (If White connects, the ko becomes bigger after Black plays at a.)

It is not reasonable for White to play W2 since Black has many local ko threats to make two eyes for his group. A more subtle way of playing would be to protect the cut at a.

If White tries harder to resist?

HolIgor

Black 1 is still better

Alain : You are right, I overlooked the possibility of White resisting harder in the "If White tries to resist" variation. If White plays at W2, Black has to play at B3 before throwing in.

Anyway, this doesn't change the conclusion that Black should play B1 before cutting at B3. Playing like this, you give White the "chance" to play W2 which is an unreasonable move. After Black wins the ko (which is very likely since he has a lot oflocal threats starting with a for instance), W2 will obviously become a bad move.

Locally, the correct answer to B1 would be to protect the cutting point at W4.

The locally correct sequence

This seems to be the correct sequence, locally, if Black wants to make two eyes here.

This is at least two points better than cutting immediately at a (comparison with the reasonable sequence when White doesn't play the ko).

AlainWettach

How about this move?

Taking a purely local standpoint, how about playing at W2 in response to B1?

And how about this one?

In a similar fashion, I don't think Black has a chance to live by making two eyes or a ko in the corner alone.

This sequence is still best for White

However, from a global perspective, I will still say that this sequence for White is still the best.

--unkx80

Very funny! Your move obviously kills the whole "throw-in" variation ;-)

--Alain

Correct. The tesuji does not work. Sorry for the mistake, though the moral of a little story was in not allowing your opponent two eyes, even if you don't see how you can use that in the future.

It is not difficult to change the position in order to make the tesuji work.

This now works

With black+circle there, the tesuji works.

  HolIgor

ferdi: goproblems.com, problem [ext] 1762 uses the same idea to kill a group (see also problem [ext] 1764 for a funny variation), and I think it can be found in "Graded Go Problems", too?!

Path: RandomTsumego · Prev: BQM2 · Next: Jfc001
This is a copy of the living page "Chemistry and life" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego


Chen

PageType: HomePage

Inexperienced player interested in learning Go (Wei-Chi)

Name: Yen Chen

Age: 19

Experience: 2 months

Status: College student

Smile!

This is a copy of the living page "Chen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnderTheStonesPro...


Chen Anqi

Keywords: People

(b.1948) Chinese pro, 6 dan in 1988.

This is a copy of the living page "Chen Anqi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Chen Chu

PageType: Alias

ZhenZhu

This is a copy of the living page "Chen Chu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Chen Huifang

Keywords: People

(b.1954) Chinese female pro, 5 dan in 1988.

This is a copy of the living page "Chen Huifang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Chen Jiarui

Keywords: People

(b.1954) Chinese pro 9 dan of the Kansai Ki-in. The name is also read Chan Kayui (Cantonese), Chin Kaei (Japanese). See Chan Ka Yui.

This is a copy of the living page "Chen Jiarui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...


Chen Linsin

PageType: Alias

ChenLinxin

This is a copy of the living page "Chen Linsin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Chen Linxin

Keywords: People

Chen Linxin (陳臨新, Pinyin: Chén Línxīn, PID 5019, born 1963) is a Chinese professional Go player who reached 9-dan in 1993.

Chen has the same given name as "Lee Rinshin" (李臨新, Japanese: Rii Rinshin, Chinese: Lǐ Línxīn), a minor character in the manga and anime series Hikaru no Go.

[ext] http://www.gobase.org/information/players/?pp=Chen%20Linxin
[ext] http://www.gogameworld.com/gophp/playerinfo.php?id=120

This is a copy of the living page "Chen Linxin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChenLinHsin
ChenLinsin

Referenced by
ProfessionalPlaye...
HikaruNoGo/MinorC...
NamesInGo
ChineseProRatings...
GuoshouTournament
Coyote/GoTraining...
Coyote/GoTraining...


Chen Mingchuan

Keywords: People

(b.1965) Chinese pro, 7 dan in 1986.

[ext] http://www.gobase.org/information/players/?pp=Chen%20Mingchuan

This is a copy of the living page "Chen Mingchuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Chen Rui

Keywords: People

Chinese pro, 4 dan in 1995, 5 dan in 1997.

This is a copy of the living page "Chen Rui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Chen Shien

PageType: Alias Keywords: People

CheonSeuWien

This is a copy of the living page "Chen Shien" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans
GoNews/February20...
GoNews/October200...
YayiCup


Chen Yaoye

(b. 1989) Chen Yaoye (also Chen Yaoha). Chinese 9 dan professional.

Promoted from 5p to 9p on 13 June 2007 for getting at least two runner ups in International tournaments. With this result, Chen became the youngest 9p as of 13 June 2007.

  • Runner Up LG Cup (Lost to Gu Li)
  • Finals in Asian TV Cup, to be played on June 14th.

John F. Where does the "also Chen Yaoha" come from? I think the only alternative (but inapplicable) reading of this ye is xun.

RiffRaff: Likely copied from [ext] GoBase, which gives it as the primary spelling.

This is a copy of the living page "Chen Yaoye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LGCup
ProfessionalPromo...
GuLi
AsianTVCup
SenseisGazette
ChangKiCup
YangHuiren
ChineseProRatings
NongshimCup/Teams
KGSHighDanPlayers
CCTVCup
SixthChunlanCup
GoNews/February20...
SamsungCup/11th
GoNews/ToSeptembe...
GoNews/October200...
ChineseProRatings...
ToyotaDensoCup/3rd
BQM233
LGCup/Discussion


Chen Zhaofeng

Keywords: People

(b.1957) Chinese pro, 5 dan in 1985.

This is a copy of the living page "Chen Zhaofeng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Chen Zhigang

Keywords: People

(b.1950) Chinese pro, 6 dan in 1982.

This is a copy of the living page "Chen Zhigang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Chen Zhixing

Keywords: People

Chen Zhixing, born 1931, is the developer of Goemate (was Handtalk) and a retired professor of chemistry at the University of Guangzhou (China).

He now works on Goemate.

A photo is at [ext] http://www.reiss.demon.co.uk/webgo/hall_of_.htm. See more at [ext] http://www.wulu.com/chenz.htm.

This is a copy of the living page "Chen Zhixing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Goemate
SilverStar


Chen Zude

Keywords: People

Chen Zude (born 1944) is a Chinese professional Go player.

Chen reached 9-dan in 1982. Chen, a prominent exponent of the Chinese fuseki, is President of the Chinese Weiqi Association and of the Zhongguo Qiyuan.

His teachers were Gu Shuiru and Liu Dihuai.

GoBase player profile of [ext] Chen Zude.

Chen Zude is profiled in the fourth chapter of The World of Chinese Go.

Author of Striving for Excellence, Strategies and Tactics A Case Study of Ten Games?, Go and Me?, Famous Games by Chen Zude?.

This is a copy of the living page "Chen Zude" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
ProfessionalPromo...
ChineseFuseki
KitanisJoseki
TheWorldOfChineseGo
CrossHoshi
ProfessionalPlaye...
NamesInGo
StrivingForExcell...
GuoTisheng
GuShuiru
34PointLowApproac...
Variant135s
BeautyAndTheBeast
WuSongsheng
ChineseProRatings...
44PointLowApproac...
Nachtrabe/OldBadu...
TheFirstGameOfDangHu
ToyotaDensoCup/1st
BQM401


Cheng Lanru

Keywords: People

Chinese player of the early eighteenth century, known for games against Liang Weijin and Xu Xingyou.

This is a copy of the living page "Cheng Lanru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Qing
LiangWeijin
LouZhiheng


Cheng Mingchi

PageType: Alias

TeiMeiki

This is a copy of the living page "Cheng Mingchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Cheng Minghuang

PageType: Alias

TeiMeiko

This is a copy of the living page "Cheng Minghuang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Cheng Xiaoliu

Keywords: People

(b. 1949) Chinese pro, 6 dan in 1982. Editor of Weiqi Tiandi and Wu Qingyuan's Collected Games.

[ext] http://www.gobase.org/information/players/?pp=Cheng%20Xiaoliu

This is a copy of the living page "Cheng Xiaoliu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WuQingyuansCollec...
ProfessionalPlaye...
NamesInGo
ChineseProRatings...
CarrollianDevelop...


Cheon Seu Wien

Keywords: People

(Also known as Chen Shien, Chen Shiyuan,Cheon Suwien,Chin Siyen)

Cheon Seu Wien (born 1985) is a Taiwanese professional Go player of the Hankuk Kiwon.

Cheon reached 2-dan in 2001 and 3-dan by August 2005. The Chinese reading of his name is Chen Shiyuan.

Cheon is a pupil of Kweon Kap-yong.

Chen Shien (3-dan) currently (29 August 2005) has the second most wins for 2005 in the Taiwanese domestic pro go scene (he has a 27-6 record). He is doing well in the Guoshou, tied at the top of the league with Lin Zhihan? (7d) with a score of 3-1. However, a 3-dan Korean called Chen Shien recently took a semi-final spot for a position in the Samsung cup finals, and has been playing in League A of the SK Gas Cup, where he lost all 5-of-his games to finish bottom of the league.

Can anyone inform me whether these two Chen Shien's are the same person? If indeed they are, how does he handle playing in both countries?

John F. It's Chen Shiyuan (also recorded as Cheon Seu Wien, Cheon Suwien, Chin Siyen). He's a Taiwanese who studied with Kweon Kap-yong in Korea in 2000-12 and became pro there. He moved back to Taiwan in January 2005. Zhang Zhengping is a similar sort of example, though she also studied as an insei in Japan before going to Korea.

This is a copy of the living page "Cheon Seu Wien" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChenShien

Referenced by
ListOfKoreanNames
Professional
WikiOrphans
NamesInGo
GoNews/February20...
GoNews/October200...
YayiCup


Cheon Yeong-seon

Keywords: People

(b.1949) Korean pro, 7 dan in 1995.

Passed away by cancer in 2003. He was Yi Chang-ho's first professional teacher, and it was him who persuaded Cho Hun-hyun to take Yi as his pupil.

This is a copy of the living page "Cheon Yeong-seon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Cheong Ch'ang-hyeon

Keywords: People

Korean pro, 7 dan in 1977.

This is a copy of the living page "Cheong Ch'ang-hyeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Paewang


Cheong Hyeon-san

Keywords: People

(1969-2000) Korean pro 6 dan.

This is a copy of the living page "Cheong Hyeon-san" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Cheong Su-hyeon

Keywords: People

Cheong Su-hyeon (also written Jeong Soo-hyun ), Korean pro. Born 1956. 9 dan in 1997. Mr Cheong is a co-author, with Janice Kim 3 dan, of the Learn To Play Go Series.

Dean of the [ext] Department of Baduk Studies at [ext] Myeongji University.

This is a copy of the living page "Cheong Su-hyeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JeongSooHyun

Referenced by
ListOfKoreanNames
JaniceKim
GoBooks
Haengma/Discussion
LearnToPlayGoSeries
SubtlePointAboutA...
NamesInGo
34PointHighApproa...
Nachtrabe/BookRev...
BQM413

Homepages
PillboxThePlayer


Cheong Tae-sang

Keywords: People

(b.1957) Korean pro, 8 dan in 1999.

This is a copy of the living page "Cheong Tae-sang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Cheong Tong-sik

Keywords: People

(b.1942) Korean pro, 5 dan in 1995.

This is a copy of the living page "Cheong Tong-sik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
JungsukInOurTime


Cheongkwanjang Cup

PageType: Alias

JeongganjangCup

This is a copy of the living page "Cheongkwanjang Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


cherisse

PageType: HomePage

Hi, I am "cherisse" on KGS. I've been playing Go since 2004 and I'm stuck at 3kyu. What a shame.

So that we wouldn't be strangers...

I was born and raised in the Philippines. Can't believe I am now 25 y/o and working. I'm a Graphic Artist. I don't know what else to say... Ah. I hate Math! I like Art. All my life all I did was draw and eat. Now I play Go and eat. Oh yeah, I had to work too. And zZZ.

I think Art taught me to know myself better while Go taught me to know others. So yesterday I was just sitting alone in my room playing Go and now I've met players from different countries and had the chance to participate in International Amateur Tournaments. Totally unexpected. LOL.

Go in the Philippines has only begun. I've been courting my close friends to play but none of them gave in. I think they saw the frustration in my face LOL. One by one, I met other players who's also around Manila. From a small group, we met the officials of PGA, and that's where everything started.

I was here? o_O Representative in 1st AABC 2007 Representative in 2nd AABC 2008 Representative in 2nd KPMC 2007

I have more stories to tell but I think that should go to the blog. Friends and Foes may email me here: caguilon@gmail.com

I keep a nonsense twitter account [ext] http://twitter.com/GO4 Hmm. Maybe I should post some useful links. Ok, next time.

Enjoy life. Enjoy Go. ♥ cherisse

This is a copy of the living page "cherisse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoMedia
TetsukiEditor

Homepages
KGSPeople


Chess

Chess is a name for three related games:

  • (Western or International) chess
  • Japanese chess (shogi)
  • Chinese chess (xiangqi)

(actually, there are many more variants of chess around the world, both old and new: e.g. Janggi, Makruk, Sittuyin, Shatranj, etc...)

As a strategy game, Go is often compared to international chess, a comparison which is controversial among Go players.

The rest of this page describes international chess. Since Sensei's focus is Go, this entry is rather short. Please follow the links given below if you are looking for more information about chess.

Short Description

The setup looks like this (pieces actually are on squares, 8 x 8 in all):

White starts

B1 W2: Rook (moves along column or row)
B3 W4: Knight (jumps keima-like)
B5 W6: Bishop (moves along either diagonal)
B7 W8: Queen (moves like Rook or Bishop)
B9 W10: King (moves one step like a Queen)
W B: Pawn (moves one step towards enemy, possible two initially, captures one step diagonally, promotes to another piece upon reaching final row)

The aim of the game is to checkmate the enemy king (unescapeable capture threat).

Other pages related to Chess

  • A page for Chess Players New To Go
  • Why it is a bad habit to Compare Go to Chess
  • A discussion on the two games by Go Players Who Also Play Chess

Chess links

  • [ext] http://www.wikipedia.org/wiki/Chess (thorough introduction)
  • [ext] Chess is Fun (for beginners)
  • [ext] The Chess FAQ (information)
  • [ext] The Week in Chess (news)
  • [ext] ChessCafe.com (essays)
  • [ext] Steve Pribut's Chess Page (links)
  • [ext] Chess Games (large game collection)
  • [ext] Chess Problems (links to problem collections)
  • [ext] Tim Krabbé's Chess Curiosities
  • [ext] The Chess Variants Pages (there's more to chess than orthodox FIDE rules...)

A chess wiki site inspired in part by SL has begun as an extension of Steve Pribut's Chess Page:

  • [ext] Chess Wiki

Previously this obscure website was the only chess wiki found:-

  • [ext] Malaysian Chess Website

Discussion about Chess

Charles: On the other hand it is argued here at Compare Go To Chess that this is a bad habit. Which will indeed not stop it happening. There is a gap between the idea that chess players may well find go interesting (true), and that they are ready to become converts to go if given a few paragraphs of information about it by some go player keen to proselytise (which is definitely not true). This has the consequence that any comparisons made need to be made with great sensitivity, since crude advertising of go's undoubted merits will be counter-productive. For example, there may not be a chess wiki but that implies nothing, does it?

RussellKhan: Sometimes it feels like I'm one of the only Go players who still plays and enjoys chess. Since I'm sure this is not the case, I think it's time to start a page for Go Players Who Also Play Chess.

(I wasn't sure where on this page to add this, feel free to move it around if you know where it would best fit in)

Chess history

(copied and pasted unedited from CompareGoToChess)

TimBrent: A slight correction for the person who stated both began in China: Chess, as Chaturanga, began around 600 AD in India?, and spread both East (as xiangqi and shogi) and West (as Shatranj and Chess). I do believe the xiangqi method of moving (on the points not the squares) is influenced by Weiqi.

Mark Wirdnam: This claim about the origin of Chess is the most common one, but according to the people actually putting time and effort into historical research of the matter, it's not as simple as that. A good starting point for reading about the existing evidence and theories concerning the origin of Chess: [ext] http://www.mynetcologne.de/~nc-jostenge/.

I was somewhat surprised that historians claimed xiangqi began as late as 600 AD. So I googled and as I expected, there are ancient Chinese literature which stated there was a board game named 'xiangqi'. For example, the artical is a brief history of xiangqi [ext] http://member.netease.com/~gbc/xqqy.htm. 'old-xiangqi' seemed to evolve in China for hundreds (perhaps more than one thousand) of years and around Tang Dynasty (around 700 AD) it has basically the same form as xiangqi today.

First of all, this old board game, whatever it was, was NOT Go. The characters for the names of these two games are different and it's impossible to make such a mistake for any Chinese historian. Confucius called Go 'Yi', Mengzi also called Go 'Yi', but Sung Yu called this old board game 'xiangqi'.

Whether this old board game is the ancestor of all chess-like games should be left to historians and thoese who are interested to read dozens of google pages. At least one thing is certain that xiangqi was not imported from India provided Chaturanga began as late as around 600 AD.

Zarlan: 600 AD is earlier then 700 AD you know... I think your thinking of BC (before christ)

To answer the above question: Actually the article cited an old literature 'Shiu Zang Qin' which said in mid Tang Dynasty a minister added the 'cannon' to xiangqi. I am not sure of the exact year but it's AD not BC. Also there are many other articles and I am not sure which one is supposed to be an academic research. Nevertheless, the point here is that there were several authors who lived before 600 AD(even before Christ, for example Sung Yu and Liu Xiang) mentioned there was a board game called 'xiangqi'. And we can trace back the literature to say that how (perhaps with some speculation) the 'xiangqi' evoled into the form we know today. As far as I read, there are no old Chinese literature which connected this game to India.

Perhaps the only possibility is that 'xiang' means elephant, which is considered to be a kind of animal from India by many Chinese. However, since the literature Chu Chi and Shou Yun (both before Christ) already used the term 'xiang', I think the reasonable explanation is 'xiang' does not mean 'elephant'. The Chinese 'xiang' means 'image' (roughly) in many cases.

Notably Chaturanga was supposed to be just born around 600 AD, so this game should not be very popular in India around 600 AD. However, the existence of old literature such as Xiang Qin, Xiang Qi Qin Fu,etc,proved that xiangqi was well-known in China then. The theory that xiangqi came from India later than 600 AD, but became a well-known game earlier than 600 AD in China, and there were no Chinese literature which related it to India, a country which was well-known to Chinese authors as the homeland of Buddha, is not reasonable to me. I am not historian and it's impossible for me to dig into all the old literatures, but I have never heard of anyone who plays xiangqi and thinks xiangqi came from India.

HolIgor: I don't know much about the history of chess in China and India, but Confucius lived 600 years before Christ. It is a mystery, though, why would they invent xiangqi if they had weiqi.

I don't think Confucius liked weiqi. When he talked about weiqi, he said "Even those gamblers or weiqi players are better than those who idle all day long.". Confucius didn't like anything or any activity that could be called "addictive" "of sensual pleasure" such as gambling, music of Cheng, and unfortuately playing weiqi. But he said in another chapter of his analects:"Even an unimportant thing has its own merit, but a gentleman should not invest too much time on it. Otherwise, he probably will get addicted." So, perhaps it so happened that once he tried to play some games of weiqi but lost them all. Just joking.

In November, 2001, a piece of xiangqi 'chariot' was dug up. The diameter of this piece is 2.9 cm and the thickness of 1.3 cm. The date when the piece was made is no late than 25 ~ 220 AD [ext] http://www.chnmus.net/information/C-news/c2001-11.htm. The charcater on this piece is already 'chariot'. That means, any game with a 'chariot' which influenced the development of xiangqi has to arrive in China no later than 220 AD, and probably at a much earlier time, when even Buddha had not yet made his way to China.

Robert Pauli: Whatever history, just like Stone Scoring is the logical origin of Go, is the diagram below the logical origin of chess:

Origin

First saw it in a chess introduction by Laszló Orbán, explaining the seemingly odd Knight movement. It shows how pieces originally moved, each starting from the center. Bishop and Rook actually didn't move but jumped, and were rather weak. The Knight, covering the rest, was the strongest piece. Much of this still can be found in Chinese chess (xiangqi), by the way.

This is a copy of the living page "Chess" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shogi
ZhongguoQiyuan
SwissPairing
GoPlayingPrograms
EloRating
CompareGoToChess
ComputerGo
EdwardLasker
Xiangqi
FunGoFacts
EmanuelLasker
FamousAmateurGoPl...
ChessPlayersNewToGo
Scartol/Philosoph...
MentalActivity
GoPlayersWhoAlsoP...
Zugzwang
KiCharacter
TicklingShodan
Confucius

Homepages
Duncan
FuZZ
Gtwade
LeiMagnus
Norml
RiffRaff
Samiroopo


Chess Players New To Go

This page is meant to be a place where chess players who have just heard about Go, and would like more information, can come for some advice. It is also meant to be somewhere they (or should I say, we?!) can get some tips to improve our play.

Why would I be interested in Go?

There are several reasons:

  • It is a similar game to chess
  • Like Chess it is very easy to learn...
  • ...but almost impossible to master
  • You will almost certainly like it
  • You will probably be quite good at it
  • Get a little worldwide taste and understanding of Go at Fun Go Facts and Great Quotes

Where do I go from here?

Start at the Beginner Study Section. This will tell you the rules of Go, and leads on to a huge amount of other information.

Try some other chess related pages on SL:

  • The main Chess page
  • Compare Go to Chess
  • Go Players Who Also Play Chess

About this Page

Any other ideas? Duncan

This is a copy of the living page "Chess Players New To Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Chess
CompareGoToChess

Homepages
Duncan
Pinokkio


Chess Reading Applied to Go

I'd like to mention some ideas I got from a chess book titled "The Inner Game of Chess: How to Calculate and Win" by Andrew Soltis. I picked up this book because of the dearth of literature on Go in English that actually talks about the psychological process of reading.

Now chess is different from Go, so you have to interpret this stuff carefully, but some things are probably common. Here are some ideas I got from the book:

1. There is a myth of long variations. Most reading is not long variations but finding short sequences that improve your position.

2. Visualizing a game in your head is good exercise. I can only do this with 9x9 Go, and even then I misplace some things in my head. This is somewhat different from playing blind go. I just read SGF files directly and visualize them in my head. Try it. You'd be surprised how far you can get -- at least on 9x9.

3. Intuition comes into play when finding candidate first moves. It doesn't matter how deeply you can read if your first move is wrong. This is one way humans are different from computers. Even Yi Ch'ang-ho, who casually claims to read 100 moves ahead as a matter of course (which he says is the easy part) usually only starts with about 10 candidate moves. Most amateurs would do well to consider only 3-5 candidates. (See [ext] http://gobase.org/games/nn/samsung/4/ for a depressing interview with Yi Ch'ang-ho on reading and getting strong.)

4. Forcing sequences are easier to read because the branch less, but this means you sometimes ignore the quieter, defensive moves that may be better.

5. Learning to prune the branches of your variation tree is important.

6. Counting is important. In chess, this means keeping track of piece inventory, in Go it's knowing how may points would I gain or lose in this sequence, and do I retain sente, etc. I also have a pet hypothesis that counting (i.e. estimating the score) is actually a fundamental visualization exercise, even simpler than ladders. Mainly you just have to keep track of which points you've counted and which you haven't. You can't read anything faster than ladders, but you can't read ladders faster that you can count empty points (assuming irregular territory shapes that require you to count by twos, threes, fives, or whatever is your favorite method.) So counting is the fastest visualization you can do in Go, not ladders.

7. Re-checking is okay, and actually very important.

ilanpi The chess reading I think would be nice to apply to go is writing a transposition of my favorite chess book to go. That book is "Modern Ideas in Chess" by Richard Reti, and it retraces the history of chess strategy in a very clear way, and also makes some interesting analogies between chess strategy and the contemporary culture, e.g., the very close fighting style which occured from 1880 to 1910 had its analogue in the trench warfare of World War I. This book gives you an excellent overview of the development of the game and also of its leading innovators, so it would be great to have a go version, which I haven't seen, the closest are the excellent historical sections of the Go Player's Almanac.

This is a copy of the living page "Chess Reading Applied to Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToRead


Chess Whiz

PageType: HomePage

Hi, I am a 18-year-old Christian and live in Corvallis, Oregon, USA. I'm the second in a family of 5 children, some of which also play go. This is an AWESOME site! :-D

Lately, I've been playing a lot of TenukiGo on KGS. Feel free to challenge me to a game anytime!

My handle on IGS, KGS, and the DGS is ChessWhiz.

As of September 2004, my rating is around 1k AGA.

Some interesting exercises...

White to play and make a live group

White to play and make a live group

My games on SL:

ChessWhizAgainstDieterVerhofstadt (Receiving 9 stones. Game is finished, I won by resignation)

TeachingGame361 (Receiving 9 stones against Dnerra. Game is finished, I won)

AgtAgainstChessWhiz (19x13, giving 2 stones. Game is finished, he won)

ChoiceGoGame1 (Choice Go handicap given to Lavalyn in exchange for 12 freely placed stones. Game is finished, I resigned)

ChessWhizAgainstLavalyn (Giving 3 stones. Game is finished, I resigned)

ChoiceGoGame2 (9x9, Choice Go handicap given to dnerra in exchange for 5 stones and 5.5 komi. Game is finished, he won)

This is a copy of the living page "Chess Whiz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGame
TeachingGame361
ShapeGame
GreatWall
RecentChangesJunk...
ChoiceGo
ChessWhizAgainstL...
KGSIssueFischerDi...
LargeHandicapGame...
KomiGo/Discussion
LivelyDebateOnEng...
NYR2002Moves21To50
BQM41
NewYearsRengo2002
TeachingGame67/Mo...
13X9Game01
ChoiceGoGame1/Dis...
TeachingGame67/Mo...
ChoiceGoGame1
ChoiceGoGame2

Homepages
Agt
Doulos


ChessWhiz Against Dieter Verhofstadt

Path: CommentedGames · Prev: BlueWyvernVsAvatarDJFlux · Next: ChessWhizAgainstLavalyn
Keywords: Ongoing game
  • White: Dieter European 1d
  • Black: ChessWhiz 9k* IGS

Game started on May 30, 2002, with a 9-stone handicap.

I resign. Sorry for the inconvenience caused by my neglecting this game. You have gotten too strong and I don't have the discipline for correspondence games anyway. Thanks. Dieter

ChessWhiz: Thank you for the game. I hope to be able to play you sometime on KGS!

Game over - White resigns

Moves 21-30

B28: Stop the kikashi! :-)

B26: This seems natural.

B24: The two squared stones are very valuable to me, as they keep all your stones separated and weak.

B22: My initial reaction.

Moves 11-20

B20: I value my B12 stone quite a bit, as it keeps your weak right group separate from the left.

B18: Ok, do what you want to my B12 stone. :-)

B16: Hane if attached.

B14: Destroying (hopefully!) any possible base of the marked stone.

B12: Boshi against the marked stone. This move seems to coordinate well with B10.

Moves 1-10

B 10: Separating W9 from the rest of the weak white stones.

W9: Where do those 9 stones advantage come from?

B 6: Attacking W1.

B 4: Strengthening the corner.

Path: CommentedGames · Prev: BlueWyvernVsAvatarDJFlux · Next: ChessWhizAgainstLavalyn
This is a copy of the living page "ChessWhiz Against Dieter Verhofstadt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Homepages
ChessWhiz


ChessWhiz Against lavalyn

Path: CommentedGames · Prev: ChessWhizAgainstDieterVerhofstadt · Next: DieterVerhofstadtVsBlueWyvern
Path: Handicap · Prev: HandicapFusekiQuestions · Next: TeachingGame22/Moves1Thru20
Keywords: Ongoing game
  • White: ChessWhiz 9k* IGS
  • Black: Lavalyn 12k KGS

Game started on August 13, 2002, with a 3-stone handicap.

Game is finished. White resigns

Moves :

  • 1-10
  • 11-20
  • 21-30
  • 31-40
  • 41-50
  • 51-60
  • 61-70
  • 71-80
  • 81-90

[Moves 1-10|1]

Moves 1-10

ChessWhiz: W1 - Good luck!

lavalyn: B2 - Enjoy the game, and good luck!

W3 - Hope this turns out to be a better game than Choice Go Game1.

B4 - It was going well, sort of. It takes a lot of adjustment. Ah well, you'll find this game less jarring to your tactical senses.

W5 - We will see.

B6 - Very soon, I gather, too.

W7 - Making a base, while reducing yours.

B8 - Also making a base, but slightly smaller. Now you don't have as much of a base for W1 and W3.

W9 - Sliding into the corner.

B10 - Right.

[Moves 11-20|2]

Moves 11-20

[Moves 21-30|3]

Moves 21-30

ChessWhiz: W21 - Hopefully this is sente.

lavalyn: B22 - It is. But the response is probably not what you expected.

ChessWhiz: W23 - Nope. Didn't expect that! I'll strengthen my two squared, baseless stones.

lavalyn: B24 - Naturally not letting you get too cozy there while ensuring eyespace for myself.

ChessWhiz: W25 - Do Not Enter. :-)

lavalyn: B26 - Enter.

ChessWhiz: W27 - Oh, yeah? I'll show you enter!

lavalyn: B28 - You get away with it this time. Once. Not twice.

ChessWhiz: W29 - Yes, sir!

[Moves 31-40|4]

Moves 31-40

ChessWhiz: W31 - Expanding the corner.

lavalyn: B32 - a little small against the corner, but keeps the two white groups apart. Watch those two Black stones become outrageously heavy ....

ChessWhiz: W33 - Always respond to a kosumi-tsuke. Or not.

lavalyn: B34

ChessWhiz: W35 - My squared stones were starting to look a little thin.

lavalyn: B36 - Advance no further! (Unless you happen to like crawling on the second line.)

ChessWhiz: W37 - I don't think you can kill the corner, so this should be bigger than responding there.

lavalyn: B38 - Now seems like a good time to play some kikashi in the area.

ChessWhiz: W39 - Oh, yeah? Doesn't look like kikashi to me. :-)

lavalyn: B40 - Now we find out how sente the kikashi is!

[Moves 41-50|5]

Moves 41-50

ChessWhiz: W41 - We will see...

lavalyn: B42 - Exchanging the corner for the side group... interesting. But that Black stone can still be an annoyance!

ChessWhiz: W43 - The obvious move.

lavalyn: B44 - Ajikeshi or sabaki? I don't know but this looks like a decent move before securing my corner.

ChessWhiz: W45 - Another obvious one. (Your last move looked like a great one to me.)

lavalyn: B46 - now we tear the two White groups apart!

ChessWhiz: W47 - I'd better run while I still can.

lavalyn: B48 - not so fast! cut cut cut

ChessWhiz: W49 - Looks like escaping might be difficult. Catch me if you can!

lavalyn: B50 - Keeping up the chase!

[Moves 51-60|6]

Moves 51-60

ChessWhiz: W51 - Run, group, run!

lavalyn: B52 - Sacrifice 3 stones, build moyo, start putting pressure on the next White group.

ChessWhiz: W53 - This ought to contain those 3 sneaky stones.

lavalyn: B54 - Striking straight at the group's weak point. "Once a stone has served its purpose, don't hesitate to sacrifice it if it becomes a burden."

ChessWhiz: W55 - "If a stone is in danger, add a second stone and sacrifice both." (like I'm going to give these up...)

HolIgor: Actually this proverb applies to different situations. The purpose of adding another stone usually is to make the opponent to spend more moves to capture. White 55 is good for a different reason. (ChessWhiz: Very true.)

lavalyn: B56 - "Ikken Tobi is never wrong"

ChessWhiz: W57 - "Ikken Tobi is sometimes right"

lavalyn: B58 - Engulfing your two stones - since I'm connected out one way or another.

ChessWhiz: W59 - Expanding my moyo.

lavalyn: B60 - Increasing my influence while limiting yours.

[Moves 61-70|7]

Moves 61-70

ChessWhiz: W61 - My first reaction.

lavalyn: B62 - This had better be sente!!!

ChessWhiz: W63 - Hm. Hmm... yeah, it is.

lavalyn: B64 - Limits your moyo, attacks the three squared White stones, improves my moyo, helps my upper right.

ChessWhiz: W65 - Jumping out into the center, and hopefully rescuing my three squared stones.

lavalyn: B66 - Moving in and preparing to cut.

ChessWhiz: W67 - Slow but solid.

lavalyn: B68 - Trying to keep that cut safe for me.

ChessWhiz: W69 - Solidly extracting my squared stones. Other than that, this is a small move.

lavalyn: B70 - Jumping out and ready to pilfer one stone in warikomi connection.

[Moves 71-80|8]

Moves 71-80

ChessWhiz: W71 - Boo! Did I scare you?

lavalyn: B72 - No. I wanted something like this to happen...

ChessWhiz: W73 - Monkey jump!

lavalyn: B74 - The Obvious Response (tm)

ChessWhiz: W75 - The Obvious Response to the Obvious Response (tm)

lavalyn: B76 - Thanks! You made my game much easier...

ChessWhiz: W77 - Hmmm... did you see a better move for me? If so, where?

lavalyn: B78 - Well no, but I liked that move anyway. Building eyes in sente is always good.

ChessWhiz: W79 - That doesn't look like sente to me. :-)

lavalyn: B80 - Remember to ensure your stones are alive before you start attacking.

[Moves 81-90|9]

Moves 81-90

ChessWhiz: W81 - Whoops, yeah, I'd better stay alive.

lavalyn: B82 - As punishment, free thickness for me.

ChessWhiz: W83 - Looks like I need to stir up some trouble fast if I want to avoid losing by a gazillion.

lavalyn: B84 - Do as you will. I'll take my profit where I can.

ChessWhiz: W85 - Do as you will. I'll take your profit where I can.

lavalyn: B86 - No surprise.

ChessWhiz: W87 - Here's some low-cost fun.

lavalyn: B88 - That's rather sente in your position.

ChessWhiz: W89 - Aah, I escaped!

lavalyn: B90 - My turn to do some capping.

ChessWhiz: I just had 4 impacted wisdom teeth extracted, and am still recovering from the intense pain... so that's my excuse for taking a little break from SL. After taking a fresh view of the position, I believe I'm down by about 60 points. Considering we're in the late chuban stages of the game, and there is very little chance of making a comeback of that magnitude, I courteously resign. Thank you very much for the game!

lavalyn: Arigato gozaimozushita! (ChessWhiz: Nani??)

Path: CommentedGames · Prev: ChessWhizAgainstDieterVerhofstadt · Next: DieterVerhofstadtVsBlueWyvern
Path: Handicap · Prev: HandicapFusekiQuestions · Next: TeachingGame22/Moves1Thru20
This is a copy of the living page "ChessWhiz Against lavalyn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap
CommentedGames

Referenced by
ChoiceGo
ChoiceGoGame1/Dis...
ChoiceGoGame1

Homepages
ChessWhiz


Chestnut

PageType: HomePage

I'm [ext] James A. Crippen. I'm a computer science major intending to do research in computational linguistics (the application of computers to linguistic problems, mainly syntax. I'm just starting to get into Go. I haven't joined any of the net Go servers yet, but I was thinking of getting on KGS but my client (Goban on MacOS X) doesn't seem to support it.

I enjoy hacking Lisp, learning modern and classical Japanese, studying classical juujutsu, absorbing various aspects of Japanese culture, parsing, and studying complex systems. I like to learn. I also like editing Wiki pages.

Neil - KGS uses its own server and protocol so you are supposed to use the supplied CGoban2 client. The developers of KGSueMe seem to be trying to reverse engineer the protocol with some success, but the screenshots don't seem to show a finished client yet.

TJ: KGS develops client and server together with each release. The old CGoban was a previous development for pre-existing servers. CGoban2 is the one you need, it is Java as well. KGSueMe, if it's even real...well, first I ever heard of it. It isn't supported, almost certainly, though you'd have to ask wms for sure, KGS is pretty much his baby. Welcome to SL, and I hope to see you on KGS sometime soon!:)

This is a copy of the living page "Chestnut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGo
HowToResign/discu...
Onegaishimasu


Cheyenne

PageType: HomePage

Started playing in the late spring of 2002. Currently bumbling along trying to learn how to play this game...

Plays online on the NNGS (ccwills) and KGS (cheyenne and jorj) servers I have been playing mostly on KGS lately.

First encounter with GO was when visiting a friend's brother at MIT in the mid 70's. I was fascinated by the demo 9x9 game that I played. However at home, I couldn't find anyone interested in playing or learning.

My next encounter was in the mid 80's when I stumbled across a computer version of GO in the early stages of the world wide web. I still didn't fully understand the game enough to play against even this simple program.

Finally in the spring of 2002, while surfing around, I stumbled upon an online GO server, and from there some very kind people who helped plant the seeds for understanding the game. I also discovered a local GO club and some helpful players there.

December 2003

Entered an AGA tournament in Denver as a 10 kyu (based off some recommendation from one of the dans from the local club). Won my first game (4 stone handicap against a 6 kyu), and was told that I stronger then 10 kyu by my opponent. However I then proceeded to lose my next three games (against an 18 kyu -- 8 stones is tough and then two other 6 kyu's).

May 2004 Created a new account, jorj, on KGS to try out new ideas and experiment with

Mar 2004 Have been using the kgs accounts jorj to play and the cheyenne for reviewing (cheyenne is left as a "-" account).

Jul 2005 Due to what I call "rank drag" on kgs, I switched back to using the kgs account cheyenne. ---

KGS Ranking Graph

This is a copy of the living page "Cheyenne" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sandbagging
KGSBugs
KGSRooms/EnglishC...
KGSWishlist/Gener...
KGSIssueClientMem...
GetStrongAtKibitz
KGSRooms/PolicyDi...
StubbornPlay
KGSIssueKogosJose...
SGFWishlist
KGSWishlist/Social
KGSWishlist/GameH...
TakingBackAMove/D...
CheatingOnGoServers
UseOfSGFEditorsAn...
UGSMixedContent
RecommendedFirstB...
ProverbGame
TerritoryVersusIn...
CommunityAdvertis...

Homepages
Jraitsev


Chiao Hong

PageType: HomePage

Members of Brunei Igo Society Members of CHMS Weiqi Society as well. President of Maktab Duli Go Club 2007.

Strongest player in Brunei Igo Society after Xinwen, who is also the rival of ZheFan, Yuiho and Penghui.

Chiaohong 5th Kyu in [ext] Kiseido Go Server

Achievements

The fastest player in Brunei Igo Society to advanced Single Digit Kyu.

1st place in the Annual Brunei Igo Tournament 2006 - Pairgo with his partner, Lydia

This is a copy of the living page "Chiao Hong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruneiIgoSociety

Homepages
ZheFan


Chiaw Yee

PageType: HomePage

Chiawyee, members of Brunei Igo Society and CHMS weiqi Society.

Chiawyee a very active players also in [ext] Kiseido Go Server. She is also a very hardworking Go player ever seen in Brunei which claimed to be the strongest female player in Brunei breaking the Double Digit Barrier.

Chiawyee, the female representative leader of Maktab Duli Go Club 2008

Chiawyee 7th Kyu in Kiseido Go Server.

Achievements

Second place in the Annual Brunei Igo Tournament 2006 - Pair Go with her partner, Taze aka.HsienWei

This is a copy of the living page "Chiaw Yee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruneiIgoSociety

Homepages
RaDhiah


chidoriray

PageType: HomePage

[ext] http://www.freewebs.com/ray13sdk/

This is a copy of the living page "chidoriray" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Chih Chan

PageType: HomePage

Chih Chan Lee:

I am Taiwanese and have started Go from 1999 at age of 24 by myself. Currently, my rank is around 1d-2k in IGS. I love Go and have a Go website in Chinese. Here, I will do my best to ask questions for helping this website to become perfect. ^_^

This is a copy of the living page "Chih Chan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Territory/discussion
BQM44

Homepages
Colinta


Chihaku

Path: Honinbo · Prev: Dochi · Next: Shuhaku
Keywords: People

Honinbo Chihaku ( 本因坊 知伯 )

(1710-1733) Sixth head of the Honinbo house.

Path: Honinbo · Prev: Dochi · Next: Shuhaku
This is a copy of the living page "Chihaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
HistoricHoninbos
AiharaKaseki


Chikun Cho

PageType: Alias

ChoChikun

This is a copy of the living page "Chikun Cho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oromedia
OroMedia52


Chikun Chou

PageType: Alias

ChoChikun

This is a copy of the living page "Chikun Chou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


chill

PageType: Alias

Chilling

This is a copy of the living page "chill" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Up
Down
Room


chilled

PageType: Alias

Chilling

This is a copy of the living page "chilled" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ClampConnectionCo...
PracticalEndgameT...


Chilled Go

Path: CGTPath · Prev: Chilling · Next: Room
Keywords: EndGame

Chilled Go is played by territory scoring, except that each play costs 1 point. With rare exceptions involving ko or seki, winning play in chilled go also wins by territory scoring.

Nobody plays chilled Go. It is an analytical tool presented in Mathematical Go by Berlekamp and Wolfe.

See Chilling.

Path: CGTPath · Prev: Chilling · Next: Room
This is a copy of the living page "Chilled Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
KawabatasMasterOfGo
Star
ZeroInCGTTerms
MiaiValuesList/Di...
Up
MathematicalGo/di...
Down
Tiny
Minimax/Discussion
MoreInfinitesimals
Miny
DOWNSTAR
UPSTAR
Numbers/Discussion
BQM222
SemedoriExample2
posting:4556


Chilling

Path: CGTPath · Prev: CanonicalForm · Next: ChilledGo
Path: Endgame · Prev: Teire · Next: GoNumbers
Difficulty: Advanced Keywords: EndGame

In general, the difference between Territory and Area scoring is that stones on the board are counted in area scoring but not in territory scoring. Suppose that you play by area scoring but each board play costs one point. You would actually be playing by territory scoring, since each board play results in a stone on the board or captured. (Japanese and Chinese scoring also differ about whether to count points in seki, but that is another matter.)

It is a somewhat curious fact that, aside from exceptional cases involving seki or ko, winning play by territory scoring is winning play by area scoring. The difference between the two forms of scoring has very little effect on optimal play.

Similarly, if you impose a tax on territory scoring of 1 point per board play[1], you get a form of scoring such that, aside from exceptional cases involving seki or ko, winning play by it is winning play by territory scoring. In Mathematical Go Berlekamp and Wolfe refer to imposing this tax as chilling and solve endgame problems by "playing the chilled game". Chilling is like cooling.[2]

Why chill a game?

Because for certain go positions how to play the chilled game is well known. Those not involving ko or seki with a miai value less than 1 chill to numbers. While it may be correct in some overall positions to make a play that is not the largest, numbers should not be played before hotter plays, and hotter numbers should be played before cooler ones. Also, plays with a miai value of 1 chill to infinitesimals, and correct play with many infinitesimals is known. The object is to get the last play (tedomari) at temperature 1. Getting that tedomari may not matter, but it doesn't hurt. :-)

Numbers

Some games (local go positions) that are not numbers chill to numbers. Conventionally, we just call them numbers. If there are no kos involved, it is never optimal to play in a number instead of a hotter play, and it is never wrong to play in the hotter of two numbers. With no kos involved, go numbers always have a power of 2 in the denominator. The ones with larger denominators are hotter; play in them has a miai value of 1 - 1/D, where D is the denominator.

Examples of numbers

Infinitesimals

Non-ko games with a miai value of 1 chill to infinitesimals. The point of play in infinitesimals in combinatorial game theory is to get the last move (tedomari). A good deal is known about best play with infinitesimals that carries over to go through chilling.

The simplest infinitesimal is STAR (*).

                    { 0 | 0 } = *

STAR is a first player win. In territory scoring, a dame is a *.

Let's see why. In ZeroInCGTTerms I have a zero position that I will use as standard. Then,

{0|0} = *

The marked point is dame. It is the only legal play for either player, and results in zero. - Migeru

Over to Bill.

Two *s are miai. In CGT terms,

                     * + * = 0

Zero is a second player win.

Considering territory scoring as chilled area scoring, in area scoring a dame is worth

                    { 1 | -1 }

So if the number of dame is odd, getting the last one (tedomari) is worth 1 point.

An important infinitesimal is UP (^).

                    { 0 | * } = ^

UP is positive, which means that Black (Left) wins, no matter who plays first.

UP is ambiguous, but is like a White sente. Black has the advantage because of the possibility of playing the reverse sente.

The negative of UP is DOWN (v).

Two games are said to be confused if their difference game is a first player win. UP and STAR are confused.

     ^ - * = ^ + *     ; * + * = 0, so * is its own negative.

In ^ + *, also written ^*, Black moves in *, leaving ^, which wins, even though White has sente. White moves in ^ to * + *, which equals 0, so White wins, having gotten tedomari.

Double UP STAR (^ + ^ + *, written ^^*), however, is positive. Black moves to ^^, which is positive, and wins. White can do no better than to play to ^ + * + * = ^, which is also positive, and loses.

UP, STAR, and Double UP STAR are all chilled go positions, as are other infinitesimals.

For more on infinitesimals in chilled go and how to play them, see Infinitesimals.

-- BillSpight

[1] At least until the dame stage. At that point you stop taxing.

[2] The difference between chilling and cooling: Cooling by 1 point is the same as chilling, except that if cooling a game, G, by less than 1 point produces a value infinitesimally close to a number, x, the cooled game is x. For go positions the difference between chilling and cooling by 1 is academic. See /discussion

Wouldn't it make sense to move the definition of the various infinitesimals to infinitesimals and move the content of infinitesimals to infinitesimals in chilled go? or infinitesimal example?? - Migeru

I think it would and it might help Evpsych who commented that the discussion of Combinatorial Game Theory was difficult to follow. However, I think I will leave this to someone who has a more comprehensive understanding than I do. I have noticed that BillSpight seems to know a lot about this topic. - Randall

Charles Bill is an expert. We'd all like to see him connect up his contributions here into something more readable.

Path: CGTPath · Prev: CanonicalForm · Next: ChilledGo
Path: Endgame · Prev: Teire · Next: GoNumbers
This is a copy of the living page "Chilling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Chill
Chilled

Paths
Endgame
CGTPath

Sub-pages
discussion

Referenced by
CombinatorialGame...
IntroductionToInf...
GoInfinitesimals
Numbers
SurrealNumbers
PlayingInfinitesi...
AmbiguousPosition...
Up
PracticalEndgameT...
MathematicalGo/di...
AtomicWeight
Down
DisjunctiveSums
CombinatorialGame...
CorridorInfinites...
Corridor
ClampConnectionCo...
MoreInfinitesimals
Chilling/discussion
Tax


Chilling/discussion

Sub-page of Chilling

xela: Reading Mathematical Go, I'm having trouble understanding chilling and cooling.

The book gives a defintion of chilling (page 53) which looks similar to, but not quite the same as, cooling. However, the discussion which follows seems to prove that, in the specific context of go positions, chilling turns out to be exactly the same as cooling. So why do we need the two separate concepts? Why not just use cooling?

It gets more confusing when specific go positions are discussed. For example, on page 17 we are told that a two-point gote chills to *, for example:

If Black plays first, a captures a white stone, making two points; if White plays first, there are no points, so the position is {2|0}. This much makes sense to me.

Now, the definition of cooling by one point is to subtract 1 from all the left options, and add 1 to the right options.[101] So {2|0} should cool to {1|1}, which is the same as 1* (1 plus star) if I understand rightly. And if chilling is the same as cooling, then {2|0} should cool to {1|1}. Right?

No. It seems that {2|0} chills to *. The reason is that before chilling, marks are added to the diagram "to indicate a point that Black has earned in the unchilled and unmarked game" (page 57), and each black mark subtracts a point. "The reader may require some time to get used to the markings"--how true!

We're carrying out analysis to determine how many points Black will end up with--and the starting point is to mark the diagram with how many points Black is going to end up with. Doesn't this look a bit circular?

I can see how having the games chill to infinitesimals is convenient for the sake of the theory, but adding arbitrary constants in order to get a convenient answer isn't my idea of rigorous mathematics.

Of course, it isn't actually arbitrary--the authors do get results which end up making sense, so there must be some systematic principle at work. But this is never explicitly addressed.

So, can anyone give an explicit definition of "marking and chilling" that actually describes the procedures of Mathematical Go?

Bill: Chilling vs. cooling: {2 | -1} has a mean value of 1/2. If we chill it we get {1 | 0}, which also has a mean value of 1/2. The same is true if we cool in by 1 point. To chill a game we tax each move by 1 point. To generalize that, suppose that we tax each move by 4 points. The result for {2 | -1} is {-2 | 3}, which equals 0, not 1/2. But if we cool {2 | -1} by 4 points, we get 1/2, since in cooling we stop taxing once we reach a number.

xela: Are you saying that {2 | -1} chilled by 4 points is {-2 | 3}?

Bill: No. Chilling is specifically a tax of 1 point.

walleye: So chilling is a tax of 1 point on every move even if the game is a number already, right? I've got a serious problem with that. The rules they use in the book is nopass go with prisoner return. If you've got a prisoner you can give it to the opponent as a legal move. Since every move is taxed by 1 point, returning a prisoner will be taxed as well. This is essentially equivalent to the opponent getting one extra move. So he'll make that move. It will be taxed. You get an extra move. You play it. It is taxed too. And so on and on and on. The game will never end.

xela: My current understanding (work in progress!) is that chilling reduces the temperature by one point. If the game is already a number, then the temperature is zero, so chilling does nothing--i.e, a chilled number is just the same as the original number.

Bill: My bad. Chilling indeed maps a number to itself. It doesn't exactly reduce the temperature by one point. Cooling does that. (But the difference is academic in the context of go and chilled go.)

Bill: Now, the main page does not offer a formal definition of chilling, but I does say that it is a tax on a board play (not on returning a stone). Suppose that all the dame are filled and that Black is ahead by one point, which he fills. Since that is a board play, it is taxed (by handing over a prisoner). White returns the prisoner, and Black is stuck. So I will amend that statement.

walleye: The main page seems to consider chilling along with Japanese rules, whereas the book applies chilling to games played according to mathematical rules, ie nopass go with prisoner return. So, are we talking about two different chilling procedures?

Bill: We are only talking about one procedure. The rules discussions in the appendages are separate from the main text. The only form of territory scoring in common use is the Japanese/Korean. Chilling applies to it (as well as other forms, such a Lasker-Maas rules or Spight rules).

walleye: Japanese rules do not produce a combinatorial game. Therefore, the theory does not apply to normal go directly. Cooling as well as chilling are defined for a combinatorial game. Nopass go with prisoner return and no kos qualifies as a combinatorial game. Most developments in Mathematical Go are concerned with such a combinatorial game. Of course the authors mention that the results apply to normal go as well. On SL you just take normal go and apply chilling to it, although it is not entirely clear what you mean by that. So I see it as quite different from the theory.

Bill: Chilling does not apply to positions with ko. Otherwise, it applies to Japanese rules, no problem.

walleye: I haven't got the book with me but as far as I recall they apply chilling to games played with mathematical rules. My impression was that cooling, chilling, heating and so on apply in a proper sense to combinatorial games only. So is there a page somewhere on SL that explains how Japanese rules come into consideration? I think this is an important point that unfortunately got swept under the rug it seems.

Bill: You were perhaps misled by this in Appendix A: "The various rulesets which are most tractable for pursuing formal and rigorous proofs . . . are based upon the mathematical foundations of combinatorial game theory. All such rulesets essentially prohibit passing, and transform conventional score-counting into a contest to see who can get the last legal move." But since Mathematical Go is aimed at go players as well as mathematicians, the lessons of chilled go are meant to apply to real go with territory scoring, i. e., Japanese/Korean rules.

Bill: As Berlekamp and Wolfe say in Appendix B, "It is not hard to engineer an exhaustive methodology. . . . One begins by considering the set of all terminal Go positions, from which Black and White gurus would both choose to pass. One accepts whatever score their rules specify. This integer-valued score is then transated to an integer-valued combinatorial game. . . ." By this simple means the lessons of chilled go apply to any territorial ruleset, including Japanese/Korean rules, which are by far the most commonly used.

Chilling and marking: {2 | 0} chills to {1 | 1}, which equals 1 + *. (We can verify that by playing 1 + * out.) Now, we play 1 + * exactly the same way we play * (by the number avoidance theorem). We play in *, not 1. Therefore, when we are interested in how to play chilled go, we ignore the number, and treat *, 1 + *, 2 + *, -3 + *, etc., all the same. Marking is a way of adjusting things so that we ignore the number.

So we start with a go position with the game tree, {2 | 0}, and subtract 1 point, which we indicate by marking. That gives us {1 | -1}, which chills to *. Voila!

Marking is a way of adjusting the mean value of a position so that it is < 1 and > -1.

As for getting used to markings, I ignore them. ;) I ignore the integer, too, so it comes to the same thing in the end. :)

xela: Aha! So really you chill first, notice that the result is "number plus infinitesimal", and add marks for the (integer part of) the number?

Bill: No, you basically mark each point of territory. Dead stones get two marks, half dead stones get one mark. You can even do fractional marks, but Mathematical Go doesn't get into that. I find marks a bother, myself. ;)

xela: "Each point of territory"--how do you determine what is going to be territory and what isn't? And I'd noticed that "dead" stones get either one or two marks--but whether or not something is dead depends, like the size of the territory, on the subsequent play. So it still looks to me like a circular argument: you need to analyse the position to determine how many marks to place so you can analyse the position.

Bill: The point of markings is not to analyze the position, but to normalize the mean value of a position. The integral part of the mean value is set to 0. To be sure, it helps to know the mean value first.

Why normalize? For convenience. And I think it has to do with the mathematical mindset.

Linguistically, I am happy to have two definitions of *.

 1) {0 | 0}
 2) {0 | 0} + n, where n is a number

But the mathematical mindset cringes at the ambiguity of having a second definition. However, it is convenient to refer to go positions with game trees, {2 | 0} and {0 | -2}, as stars (after chilling), because that refers to their salient feature. So you normalize them via marking to {1 | -1}.

Note that in this case, and many others, you can normalize without analysis. Only {1 | -1} has a left stop greater than 0 and a right stop less than 0. (The mean value of non-ko positions lies between the stops.)

The prototypical go position in Mathematical Go is a corridor. How to mark a sufficiently long corridor with two empty points at the end?

Corridor

The points with xs are empty or occupied by a White stone.

White stop

By go knowledge we know that the enclosed area contains territory or dead White stones.

Black stop

The result is the same except that a is territory.

To normalize, we mark the area with xs as territory or dead stones. We have a choice of marking a or not. Because this position may be White's sente, we do not mark a.

Now let's mark this corridor:

Corridor 2

White stop

Black stop

Clearly, we mark the xs as territory or dead stones. white+circle is dead after the Black stop, live after the White stop, so we give it one mark (half dead). We can leave a unmarked.

Note that this marking requires go knowledge. It tells us that the xs are territory or dead, and it tells us how to play the corridors. Neither player starts at a, for instance. ;)

I hope this makes things a bit clearer. :)

xela: Getting there... I've been scribbling lots of symbols and diagrams onto bits of paper; I don't have time right now to turn it into something coherent enough to post here, but I'll try again later. (Work in progress at cooling/examples.)

Is the "mean value" the same as "mean" as described in the definition of "cooling" (Mathematical Go, page 50--51)? It seems reasonable that the mean is somewhere between the left stop and the right stop (although I haven't yet tried to make a formal proof of that fact), but not necessarily the average of those two numbers. In your example 1 above, the left stop is 5, the right stop is 4, so the mean is somewhere between 4 and 5, hence 4 markings. (Actually I think the mean is 4 1/32--details later.) In your example 2, the left stop is 7, the right stop is 4, so there's still room for confusion. I think I've worked out that the second position is hotter than the first--temperature between 1 and 2 (it doesn't have to be an integer, right?), mean 5 1/32--details later.

[101] Bill: No, that's the definition of chilling.

This is a copy of the living page "Chilling/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Chilling
MathematicalGo/di...
Cooling/examples


chin

PageType: Alias

Jaw

This is a copy of the living page "chin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AnatomicalTerms


Chin Kaei

PageType: Alias

ChanKaYui

This is a copy of the living page "Chin Kaei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
2ndIngCup
3rdIngCup


China

Keywords: Culture & History

World's most populous country, and circa 1500 BCE, the birthplace of Go (date disputed, see Go History). From China, Go spread to Korea and then to Japan.

There is evidence in China of Go equipment from over 2000 years ago (found in Imperial tombs).

The game suffered a decline in China in the 19th and 20th centuries. During the Cultural Revolution (1966-1976) there were only 30 government sponsored professional players. In the quarter century since Mao, the game has come back in a massive way. By 1981, the current professional system of China was established. At this time, Chinese pros are as strong as their Korean and Japanese counterparts.

Links

  • [ext] Go History
  • [ext] Chinese Culture
  • [ext] Chinese History
  • [ext] Travel information at Wikitravel

Discussion

Charles This page needs a lot of work:

  • the date is poorly supported by evidence
  • we don't know that go's origin is in China
  • mention the institution of a pro system in 1982
  • mention Zhongguo Qiyuan

amongst other things.

I entered this page via the entry 'Chinese', which is not a synonym for China.
Perhaps dis-ambiguation is what I am calling here now.
Make two pages, separate them!

This is a copy of the living page "China" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Chinese

Paths
SecretArtOfWar
GoHistory
OverviewOfFusekiP...

Sub-pages
Discussion

Referenced by
RuiNaiwei
GoStones
TerritoryAndAreaS...
Chess
PakYeongHun
ProfessionalTourn...
KoTerminology
Qi
SunTzu
EvenGame
Samsung2004Dispute
ZhonghuanCup
NieWeipingOnGo
ChineseClassicalO...
6thIngCup
CompareGoToChess/...
17X17Board
CaoCao
YangJinhua
GoAlphabet

Homepages
GeorgeW
TimBrent


China Korea New Star

Keywords: Tournament

This is an annual best-of-3 match between the winner of the Korean BC Card Cup? and the Chinese Xinren Wang title.

Previous results:

  • 2005: Gu Li (7d) (China) bt. Park Yeonghun (9d) (Korea) 2-1

This is a copy of the living page "China Korea New Star" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuLi
PakYeongHun
ProfessionalTourn...


China Korea Tengen

Keywords: Tournament

This is an annual best-of-3 match between the winner of the Korean Ch'eonweon title and the Chinese Tianyuan title (both equivalents of the Japanese Tengen title).

2005 sees the 9th such annual match.

Current news (last 6 months):
25 July 2005: Gu Li, taking Black in both games beat Ch'oe Ch'eol-han in the next 2 games, winning the 9th match 2-1. He won both games by 1.5 points.
19 July 2005: Korean Ch'oe Ch'eol-han (B) beat Chinese Gu Li (W) to go 1-0 up.

Previous winners:

 10th  2006 Ko Keun-t'ae  (Korea) (d. Gu Li
  9th  2005 Gu Li         (China) (d. Ch'oe Ch'eol-han (Korea) 2-1)
  8th  2004 Gu Li         (China) (d. Ch'oe Ch'eol-han (Korea) 2-1)
  7th  2004 Gu Li         (China) (d. Song T'ae-kon    (Korea) 2-0)
  6th  2002 Pak Yeong-hun (Korea) (d. Huang Yizhong    (China) 2-1)
  5th  2001 Chang Hao     (China) (d. Yi Se-tol        (Korea) 2-0)
  4th  2000 Yi Ch'ang-ho  (Korea) (d. Chang Hao        (China) 2-0)
  3rd  1999 Yi Ch'ang-ho  (Korea) (d. Chang Hao        (China) 2-0)
  2nd  1998 Yi Ch'ang-ho  (Korea) (d. Chang Hao        (China) 2-0)
  1st  1997 Yi Ch'ang-ho  (Korea) (d. Chang Hao        (China) 2-1)

This is a copy of the living page "China Korea Tengen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews
PakYeongHun
ProfessionalTourn...


China vs. Korea Team Competition

Keywords: Tournament

This competition is also known as the Jiyexing Cup

The China vs. Korea Team Competition is a five-round event. The event is conducted as a round robin competition, each round a member of a team plays one game against each member of the opposing teams. The number of rounds, five, matches the number of team members. The first two rounds were held in February 2005; the next two rounds where held in May.

This event started for the first time in 2005 and is put together by CCTV and the Zhongguo Qiyuan (Chinese Go Association) with the help of the Hankuk Kiwon (Korean Baduk Association) and YTN TV. It is sponsored by [ext] Celestial NutriFoods Ltd..

See /Teams for a list of who was playing on which team in a given year.

This is a copy of the living page "China vs. Korea Team Competition" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JiyexingCup

Sub-pages
Teams

Referenced by
ProfessionalTourn...
ChinaVsKoreaTeamC...


China vs. Korea Team Competition/ Teams

Sub-page of ChinaVsKoreaTeamCompetition

Table of contents
1st China vs. Korea Team Competition, 2005

This is a listing of the members of the teams for the China vs. Korea Team Competition

1st China vs. Korea Team Competition, 2005

  • China: Zhou Heyang, Luo Xihe, Wang Lei, Hu Yaoyu, Wang Xi
  • Korea: Yoo Changhyuk, Kim Seongryong, Choi Cheolhan, Pak Yeonghun, Song Taekon

This is a copy of the living page "China vs. Korea Team Competition/ Teams" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChinaVsKoreaTeamC...


China Weiqi Association

PageType: Alias

ZhongguoQiyuan

This is a copy of the living page "China Weiqi Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurRankDiploma
GoPlaces
GaoYouTong


China Weiqi League

Keywords: Tournament

China Weiqi League

Teams: 24, 12 each in the A- and B-leagues.

Tournament Type: Round-robin (A-league)

Sponsor: Jinli Mobile (金立手机 - jīn lì shǒu jī)

Cup Title: Jinli Mobile Cup (金立手机杯 - jīn lì shǒu jī bēi)

Introduction

One of the most exciting aspects of professional weiqi in China is the national team league, similar to the professional leagues seen internationally in other sports. Small teams of professionals representing a city or, less commonly, a region compete with each other in an annual round-robin tournament that attracts high levels of sponsorship and interest.

The league replaced an earlier team tournament that took place during a single annual congress-style meeting. The current format began in 1999 with two leagues of twelve team, with each team comprising six top-level professional players. Teams are associated with a large city or region in China, with Beijing represented by three separate teams.

In order for some fluidity between the teams, and presumably to encourage both fan interest and sponsorship deals, a small number of inter-team transfers are permitted at the end of each year. International players may also be invited to a team, although each team is limited to a single foreign player. The most notable outsider currently taking part in the weiqi league is the Korean player Yi Se-tol, who represents Team Guizhou.

League Format

The A-league (围甲联赛 - wéi jiǎ lián sài) teams take part in an all-play-all round-robin tournament that runs from April or May until December, with a short break in the summer. Each team plays each other team twice during the league for a total of twenty-two rounds. The format of the competition is somewhat fluid, and depends partially on the wishes of the sponsors. It is possible that the format may change in the future.

Four members from each team take part in a match, playing a single game against an opposing team member. A-league games are played with three hours of main time, followed by ten periods of 30-second byo-yomi. Of the four games played per match, one is a "speed" game under stricter time limits in order to be suitable for broadcast on television.

The A-league functions on a points system, with the team with the highest score at the end of the year taking the title. Winning a match gains the winning team two points, with no points awarded to the losing team. In the case of a draw each team gains one point, however an extra point is awarded to the team whose captain wins their game.

Sponsorship

As in many professional sports leagues, each team in the weiqi league has its own corporate sponsor. The competition itself also has an overall sponsor that lends its name to the cup title. The current league sponsor is Jinli Mobile (金立手机 - jīn lì shǒu jī). The weiqi league also has government sponsorship from the Chinese Department of Sport.

The B-league (围已联赛 - wéi yǐ lián sài) is much less formal than the A-league, serving largely as qualifying tournament for teams to enter the A-league. The format of the B-league competition is similar to that which existed before the formation of the city leagues; an annual tournament takes place in which seven rounds are played over the course of ten days. The two highest ranked teams in the B-league are promoted to the A-league, whilst the lowest ranked teams of the A-league are demoted. Despite its less formal setup, competition in the B-league is fierce, with international players being employed by teams at this level in order to earn promotion to the more lucrative A-league.

The current teams in the A-league, in no particular order, are: Team Chongqing, Team Guizhou, Team Shandong, Team Beijing, Team Beijing (Daixing), Team Beijing (Ocean), Team Shanghai, Team Yunnan, Team Guangxi, Team Wuhan, Team Xicai and Team Canton. Team Shanghai is known as a force to be reckoned with, containing the current Samsung Cup title holder Cháng Hào. Current Tianyuan and Mingren title-holder Gǔ Lì represents Team Chongqing.

References

The current state of the league, with both scores and game records, is constantly updated at Mr. Kin's Go News website: [ext] http://igo-kisen.hp.infoseek.co.jp/al.html

Comments

tealeaf's disclaimer: There is not a great deal of current information in English concerning the China weiqi league. What I have written here is a combination of information that I have gleaned from various sources on the web, and through personal communications. My Chinese is poor enough to make detailed research difficult! Thanks are due to Li Yue, Mace Lee and a few other Chinese friends. Any corrections, updates or pointers to more information are very welcome!

John F. It's a small thing but this name grates on me. (tealeaf's edit: this refers to the previous name of this page: "Chinese City League".) There is nothing in the Chinese name about cities. I was the one who introduced that idea into the name when I was MSO go editor and had to make everything exciting. I called it the Chinese Cities League and wrote it up as a soccer franchise. That wasn't so daft, because many of the sponsors then were the owners of the local soccer clubs, and the idea of player transfers - new in go - was very much in line with soccer.

Also in my mind was the fact that the Chinese name varied almost from year to year, according to the sponsor. There was the Jiangling Cup, the Haomao Cup, the Outlets Cup and now the Jinli Cup. I wanted a fixed name, so made one up.

The situation in China intially was a bit unusual. The event began as an emergency measure in 1999. Stars were increasingly ignoring the long-standing national individual and team tournaments as these had prestige but no prize money, especially once state backing had weakened and many players had to fund their own travel and accommodation. There were also concerns about the declining state of women's go in China, and pockets of deprivation - several provinces had far less than their proportionate share of professionals. Not having a fixed name for such an emergency event was no surprise, especially one that seemed temporary. However, we know now that the concept proved serendipitously popular, and now there is a fixed name in Chinese, which I render as China Weiqi League (no mention of sponsor).

More precisely, the form I use in the GoGoD collection is, e.g. 2007 China Weiqi League, Division A. I prefer that to Cities League because the huge popularity of the event meant it was copied in Korea (and was also eyed up as a possibility in Japan). The Koreans experimented for a year with a Dream League but settled into what I render as Korean Baduk League. They are not quite the same event. The teams in Korea are rather artificially put together and they follow the baseball franchise format rather than soccer, but in essence the two events are similar. That is why I prefer similar names, and I'd recommend using that format.

However, if Cities League is retained, could I plead for it to be called that (plural), as originally intended, and not City League (singular).

This is a copy of the living page "China Weiqi League" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...
GoNews/October200...


China/ Discussion

Sub-page of China

(anon) I wonder, if go's origin is not in China, then what's the possible country? Japan? It seems when Japanese introduced go to western people they didn't tell the western people the true history. Perhaps they have also manufactured the myth of the Japanese invention of go just like they manufactured the myth that they didn't learn most go knowledge from China but developed all go skills and theories themselves, and the myth that there were no strong go players in China after Tang dynasty. Have them?

Dieter: That's not why Charles made his remark on the parent page. No one explicitly doubts that Go originated in China. Charles writes that we do not know it, by lack of pure evidence. Yes the most ancient relics have been found in China. The earliest mentions of the game also are in Chinese writings. These are facts (at least I am told so). These facts strongly indicate that Go originated in China, but the latter is not a fact.

I don't mean to nitpick but then we hardly know origin of anything, say, wheel. We don't know wheel's origin, we don't know who invented alphabet.

I don't know much about the archeology status of this issue, but do we really hear any archeologist mentioned any place other than China as a possible origin of go seriously?

Suppose I know Chinese learned to make wheel from, say, Mesopotamia thousands years ago. But when I introduced wheel to other people I inteded to give them the impression that I don't know the origin of wheel, and the impression that there were only a few primitive form wheels in Mesopotamia. Then if someone got angry and call me a liar should I be very surprised?

(Incidentally I found wheel was possibly invented by Chinese independently [ext] http://en.wikipedia.org/wiki/Wheel#History_of_the_wheel So the above is not a good example.)

It's a fine line between fact and conjecture backed up by a lot of evidence. Certainly not worth arguing about. No one really doubts Go originated in China but I guess no one will object that we state Archeologic evidence and literature gives us all reason to believe that Go originated In China.

As a sidenote, there has been a tendency lately here to track back to Japanese domination and release one's anger about it. This is a neutral Wiki, in English. There is no need to do that.

Seriously, I am neutral too.

Bob McGuigan: When Charles said that we don't know whether go originated in China I think he was referring to the possibility of an origin somewhere else not being totally ruled out. For example maybe the origin was in Tibet, though some might argue that Tibet is/was part of China. I wonder whether the situation could be covered by saying that the earliest concrete archeological or historical evidence is from China? The story of the game being invented by an emperor to provide training for his son seems to me to be entirely too much of a myth to be believed. Anyhow, there seems ample reason to believe that the game came to Korea and to Japan via China. Whether it came to China from somewhere else, we don't know.

Velobici: How about stating:

  1. we know the game reached Japan and Korea from China.
  2. It is currently believed that the game originated in China. (absence of evidence is not evidence of absence and all that.)
  3. we do not have evidence of the game in other country that preceeds the evidence from China.

kokiri - or simply the earliest recorded evidence of Go (wei chi) is in China, beyond that, its origins remain lost in the mysteries of time.

Velobici: sounds good to me! :)

This is a copy of the living page "China/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Chinen Kaori

Keywords: People

Chinen Kaori's Nihon Ki-in photo

Chinen Kaori (知念 かおり, born 28 July 1974) is a Japanese female professional Go player who reached 3-dan in 1997. She is married to Yo Kagen.

Titles:

  • 2000-2003, 2005 Women's Kisei
  • 1997-1999, 2004 Women's Honinbo

Her first title, the Women's Honinbo in 1997, involved huge press coverage at the time due to the fact that she was quite far along in her first pregnancy when the title match games were being played. [ext] Game four (which she won, along with the title) was actually played on chairs in the Yugen no Ma room of the Nihon Ki-in. As by that point in time, the baby was expected any day.

This is a copy of the living page "Chinen Kaori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FemaleKisei
FemaleHoninbo
NamesInGo
TokimotoHajime
YashiroKumiko
YoKagen
GoNews/February20...
GoNews/ToSeptembe...
GoNews/October200...
JeongganjangCup/T...
WidestPath/MasterGo
October2002


Chinese

PageType: Alias

China

This is a copy of the living page "Chinese" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoTerminology
NieWeipingOnGo

Homepages
GeorgeW


Chinese Chess

PageType: Alias

Xiangqi

This is a copy of the living page "Chinese Chess" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Liubo


Chinese Classical Joseki

Keywords: Joseki

Historical Chinese games using the Chinese Classical Opening (cross-hoshi) featured joseki patterns that can be quite unusual-looking to the current eye. Frequently the joseki quickly evolve to a large-scale fight, which conforms to the usual "extreme fighting" nature of the games. Of course, there are mostly hoshi joseki.

Note that most of the patterns below are not in current use and probably would not be considered "joseki" by current standards! They are presented mostly for historical interest; however, it can still be instructive to try them out in your games, as long as you know what are you doing.

I believe that the most appropriate place for the joseki descriptions is in the joseki subpages, with a due note that they are classical Chinese joseki. This page is meant as an additional index listing all these joseki, for those with interest in historical Chinese games.

  • 4-4 point low approach, One-space Low Pincer, One-point Jump, Parallel Jump
    gateway to The Large Opening and The Lotus Flower Opening

  • 4-4 point low approach attach-block joseki
    Chinese games frequently have a specific variation of this joseki

Pasky: This page is meant for those who like me are inexplicably fond of the historical Chinese games. It is kind of a project and currently I know only very few of these joseki myself and I didn't manage to find many resources about them yet. If anyone has good sources, please help! Thanks.

This is a copy of the living page "Chinese Classical Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
ChineseClassicalO...
44PointLowApproac...
44PointLowApproac...
posting:4132
posting:4134


Chinese classical opening

Keywords: Opening, Culture & History

Set opening

Through the centuries, and until the 1930s anyway, even games in China started with this type of formation of 4-4 points, as the prescribed starting position.

This is in fact a very dynamic beginning point of the game. The properties of the 4-4 point will make it hard for either player to pursue successfully a purely territorial plan: between able players fighting is guaranteed.

The classical Chinese games also tend to use specific joseki patterns - see Chinese classical joseki.

There is no particular reason why this opening shouldn't appear in contemporary games, after Black plays cross hoshi. The fact is that W4 is then more often played at a 3-3 point or 3-4 point. Perhaps it is currently felt by pros that White should do something of that kind, even allowing for komi, to counter Black's pace.

-- Charles Matthews

Dave But I think the reason that it does not appear is that Black does not willingly play cross hoshi against a white star point. This seems to be avoided (judged inadequate?) by Black at the professional level.

Charles I suppose it's always possible: that B3 to get here is thought not-so-good, on the grounds that W4 at, say, the 3-3 point is too-good-to-allow. That seems oddly narrow to be a fixed pro judgement. The business of diagonal openings seems to be to do with wanting to fight, rather than get into framework contests. There hardly seem to be enough examples, to come to any conclusions.

Dave Yes, I have never seen a comment on this but the huge preponderance of alternative plays for B3 seems to indicate some shared assessment (bias?) among pros.

Rubyflame After black 1, white can play in the opposite corner to force a parallel fuseki. After white 2, black can force a parallel fuseki. Since either player can force a parallel fuseki, diagonal fuseki only happens if both players want it.

Thus you can simply decide to never play diagonal fuseki, and then you don't have to study it. I think that may be why it doesn't show up much.

Robert Pauli: According to Michael Koulen?'s Go -- Die Mitte des Himmels (Go -- Center of Heaven), this setup is the Chinese zuozi rule. Japan first carried it on, but abolished it in the 14th or 15th century. Go World 71 features four complete Chinese games played like this. Noteable: two of them start with white.

John F. You're giving a wrong impression, Robert. It's normal to start with White in the Chinese set-up. And the games are not rare. We have hundreds on the GoGoD CD. Also, the notion that Japan used this system is accepted only if you accept that the sole plausible example, the Nichiren game, is not a forgery. Go Seigen says it is a forgery. There is no record of any abolition, so you can't date it, even if it existed. There are also reasons to think China may also have used five zuozi (see the Ma Rong poem).

Robert Pauli: Sorry, I only quoted Koulen (including "abolished"). Thanks for your correction! About the starting color: the other two games started with black, so what's normal?

Robert Pauli: Here's another "abolished" (translated it from German):

Go -- The most fascinating game in the world
Part 1 -- Introduction
Published by Nihon Kiin
7-2, Gobancho, Chiyoda-ku, Tokyo, Japan
Copyright 1973
Translator Manfred Wimmer

It is commonly believed that Go was introduced to Japan before the Tang dynasty's period of government (more than 1300 years ago), probably via Korea.

In following centuries the Chinese form of Go was remarkably modified and further developed by the Japanese. According to the old Chinese system a game only started after both players placed some stones in prescribed way onto the board.
[. . . ]

Meanwhile many centuries have passed since this old system of prescribed stone placement has been abolished in Japan. This reform, which was necessary to enable all players to enjoy Go as a pure game, is to be ascribed the unique Japanese way of thinking.

. . . whatever that is. :--)

Niklaus: There's also lots of old (Qing dynasty) Chinese games on gobase. See for example [ext] here and [ext] here (the games of Huang Longshi; you might find the placement of stones in 3 stone games interesting as well)

Robert Pauli: Thanks, Niklaus. Handicap three on the diagonal, yes, why not (better for White :--).

This is a copy of the living page "Chinese classical opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Referenced by
AncientChineseRul...
EvenGame
ChineseClassicalJ...


Chinese Counting

Keywords: Rules

Chinese counting can be used for rules that define Scoring by Area. As a reminder, in Area scoring, your score is:

  • the number of your stones on the board
  • the number of empty points your stones surround

Determining your score:

1: Note your territories: They are the empty points surrounded entirely by your live stones.

2: Remove all your opponent's dead stones left in your territories. These can be placed back in your opponent's bowl.

3: Now you want to make the empty territories you surround be multiples of ten points. To this end you can simply remove stones of your color from the board and return them to your bowl. You can also take stones from your bowl and add them to the board.

This step often distresses people. Remember that with Area Scoring, you get one point for each empty point you surround, and one point for each stone on the board. So if you take a stone off the board, but leave an empty point it doesn't change your score. Similarly, if you fill one of your empty points with a stone of your own color, it also doesn't change your score.

4: Make a note of the number of empty points. This should be a nice round number, a multiple of ten.

Some people place one stone for every ten points on the table, up against the board, as a reminder.

5: Now count your stones. At this point you can destroy arrangement of stones on the board and simply clump the stones into piles of ten.

If both players are counting their score this way, then you need to make sure that you both have completed counting your empty areas before either of you start this part. Once you start this part, the empty areas on the board will be destroyed. However, see Half Counting, below.

6: Add the number of stones counted in step 5 to the number of empty points noted in step 4. This is your score.

7a: If there is Komi, add it to White's score.

7b: If it is a handicap game, divide the handicap by 2, then add this number to White's score. (Subtract it from Black's score if counting Black)

Half Counting

In practice, only Black's score needs to be counted. This is because in Area Scoring, after the dead stones are removed, every point on the board is either:

  • White stone (counts for white's score)
  • Empty point surrounded by White (counts for white's score)
  • Black stone (counts for black's score)
  • Empty point surrounded by Black (counts for black's score)
  • Empty point that doesn't score (for example, points in seki)

So, if you know:

  • The number points on the board (for example, 19x19 = 361)
  • Minus the number of points that don't score (usually 0)
  • This equals the number of points shared between White and Black

Divide this last number by two, and all you need to know is if Black's score is more or less than this 'half count'. If Black has more, then White has less, and Black wins. If Black has less, then White has more, and White wins.

For every point the winner has over this half count, the Loser is a point below . So the difference between the two scores is twice the difference between the Black's score and the half count.

To deal with Komi, subtract the Komi from Black's score.

There is a Chinese Counting Example with step-by-step diagrams.

See Also: Japanese Counting

This is a copy of the living page "Chinese Counting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo
Scoring
ChineseRules
AreaScoring
JapaneseCounting
TerritoryAndAreaS...
Counting
IkedasRule
Zi
Moku
CountingMethods
ChineseCountingEx...
ChineseScoring
NewZealandRules/H...
BeginningGo
SekiWithEyesQuest...
HowToUseWiki/Edit...
QuestionAboutJapa...
SekiWithEyesQuest...
Axd/Teaching


Chinese counting example

Keywords: EndGame, Rules

Here is an example, step by step, of Chinese Counting. This will use the half counting method, where only Black's stones are counted.

This Example Game has just ended with two passes.

End of the Game

1: Note the territories

The players agree that:

  • White has two live groups, top left and bottom edge.
  • Black has two live groups, bottom left and right side.
  • White has two dead stones on the right
  • Black has three dead stones on the top left
  • There are no non-scoring points. (Dame, or Seki)

Robert Jasiek: Note that the players' agreement is not part of the counting. It is part of a game phase before counting. Chinese Counting does not require rules that refer to life or death. Only some special examples like the Chinese 1988 Rules suggest such an agreement.

Other area scoring rulesets can speak of "stones that are not removed" and "stones that are removed", i.e. they do not speak about life and death.

Dead stones removed

2: Remove the dead stones.

The diagram shows circles where the dead stones were removed.

Robert Jasiek: The removal of stones is not part of the counting. It is part of a game phase before counting. That earlier game phase can be called "removal of stones" and is part of the game phases that determine the winner. The players do not count the stones that are removed before counting. They only count stones after the removal of those stones that are removed before counting.

Empty areas arranged

3: Arrange Black's empty area

Black's empty areas are made to be multiples of ten. On the right, four stones are taken away (and put in Black's bowl) to make the empty area total twenty points. In the lower left, which is too small to make an empty area of ten points, the three empty points are filled in with stones from Black's bowl.

The added and removed stones are marked with circles. Notice that it wasn't important to keep the borders of Black's territory strictly black, so long as you don't confuse who's area with who's.

Black remembers that there were twenty points in the empty areas.

Counting the stones

4: Count the Black stones

The black stones can now be counted by grouping them into groups of ten. At this point the white stones can be removed from the board, or simply slid to one side of the board.

Black has twenty-four stones on the board.

5: Determine the winner

Add the number of stones, 24, to the number of empty points, 20, to get Black's score: 44.

This game was played on a 9x9 board. So there are a total of 81 points on the board. There were no non-scoring points. The 'half count' is (81 - 0) / 2 = 40.5. Since Black had more than 40.5 points, Black wins.

Black had 3.5 points more than the 'half count' of 40.5. So Black wins by twice this, or 7 points.

John F. Chinese counting used by Chinese players in Chinese magazines uses Chinese ways of reporting the winner: Black wins by 3.5, not 7, unless you specifically say you are mutilating the Chinese system for a western environment.

Planar: Unless you are trying to cultivate ambiguity, you should refer to this as 3.5 zi, not 3.5 points.

blubb: Even though probably in the west, the majority of players is used to think of points the Japanese way, you may also explicitely indicate that you`re referring to Japanese points by using the term "moku" to make it clear.
Regarding the counting technique: I, personally, prefer to count the supposedly smaller area row-by-row. (To make this easier, prisoners can be taken off before). Instead of two players independently messing around with the board, the counting procedure gets supervised by four eyes. That's very fast and can be fully re-examined, since no stones are moved at all. But anyway, de gustibus non disputandum.

Planar: It's not a question of taste so much as a question of terminology. What you describe is New Zealand counting, not Chinese counting.

blubb: Because the Chinese score can be determined by various counting methods, I am not sure anymore whether this page title makes sense. If we are referring to the traditional Chinese half-counting method explained here, it does. However, as far as I can see, the term "Chinese counting" often stands for "a technique to determine the Chinese score", or even for the Chinese scoring itself (which is misguiding, of course).

splice: This example does not take account of komi. With a komi of 5.5, Black would have 44 - 2.75 = 41.25 points, which is a win by 0.75 points (1.5 points in japanese counting). If the komi was 7.5 instead, Black would lose the game by 0.25 points.

This is a copy of the living page "Chinese counting example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseCounting
Zi
Moku
ExampleGame


Chinese formation

PageType: Alias

ChineseFuseki

This is a copy of the living page "Chinese formation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath

Referenced by
ApproachFromWhich...
3445Enclosure
DrivingTesujiProb...


Chinese Fuseki

Path: OverviewOfFusekiPatterns · Prev: DiagonalFuseki · Next: KobayashiFuseki
Difficulty: Advanced Keywords: Opening

Chinese: 中国流 布局 (zhōngguóliú bùjú)
Japanese: 中国流 布石 (chūgokuryū fuseki)
Korean: 중국식 포석

Chinese opening

The Chinese opening or Chinese fuseki is the opening pattern that is characterized by the black moves B1 B3 B5 (or B1 B3 a) in this diagram. Black is not enclosing the bottom right corner but playing on a somewhat larger scale. The idea behind the opening is that White at some time will be forced to invade somewhere in the framework that Black builds on the right, after which Black will use the attack on the white group to turn another part of it into territory.

There are two main variants, namely the low Chinese which is presented here, and the high Chinese? where B5 is played at a. The high variant is more influence-oriented, the low variant more territory-oriented.

More technical discussion

The Chinese fuseki has been very influential, leading to many further patterns being tried:

  • Variant 1-3-5s
  • mini-chinese variants
  • Kobayashi variants.
  • Plays Against Low Chinese Opening
  • Manchurian Fuseki
  • Preventing the formation of the Chinese opening
  • The low Chinese files
  • An example can be found on SL at amateur fuseki3

See High Concept Opening Myth for other opinions on the Chinese fuseki

History

The Chinese opening is so called because Chinese players were the first to use it regularly. But according to The Chinese Opening (by Kato Masao), the Chinese fuseki originated in Japan. (It has - wrongly - been claimed that the first person to play the Chinese fuseki was Kawai Tetsuyuki in 1966. See [ext] this rec.games.go message.) Kato adds that the Chinese fuseki seems to have been introduced to Chinese players by Yasunaga Hajime.

Chen Zude played the Chinese fuseki a number of times in the 1963 and 1965 Japan-China Go Exchange. There are no less than six games by Chen Zude with that opening prior to 1966 on the GoGoD CD. But maybe we should attribute the invention to Guo Tisheng, who already played it in 1951, albeit with the white stones.

According to [ext] this page (by Charles Matthews), the high Chinese was played by Harada Minoru in the 1961 Amateur Honinbo tournament. (Source was the Rin Fuseki Dictionary.)

Low Chinese Opening - study references

Charles Matthews on GoBase: [ext] 09 [ext] 10 [ext] 11 [ext] 12 [ext] 13 [ext] 14 [ext] 15 [ext] 16 [ext] 17

Kato Masao 's "The Chinese Opening - The Sure-Win Strategy"

A Dictionary of Modern Fuseki - The Korean Style

Rin Kaiho 's "Dictionary of Basic Fuseki, vol. 2" p311 - 379.

High Chinese Opening - study references

Kato Masao 's "The Chinese Opening - The Sure-Win Strategy"

Rin Kaiho 's "Dictionary of Basic Fuseki, vol. 2" p380 - 460.

Path: OverviewOfFusekiPatterns · Prev: DiagonalFuseki · Next: KobayashiFuseki
This is a copy of the living page "Chinese Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChineseFormation
ChineseOpening
ChineseOpenings

Paths
WidestPath
34PointApproachFr...
OverviewOfFusekiP...

Referenced by
34Point
3454Enclosure
SidePatterns
SenseisGazette
ChenZude
SmallChineseFuseki
UnusualEnclosures
TakeTheLastBigPoint
ChineseGoTerms
HoligorSKombiloAn...
ADictionaryOfMode...
TheChineseOpening
CrossHoshi
ProfessionalPlaye...
ApproachFromWhich...
3445Enclosure
35PointLowApproac...
CompromisedDiagon...
3437Enclosure
ParallelFuseki

Homepages
Griffin
HuOfKGS
Jono
WarEagle


Chinese Go Books

Keywords: Life & Death

Table of contents
Tesuji
Life and Death
Opening (Joseki, Fuseki)
Middle Game
Endgame
Problems
Dictionaries (Joseki, Tesuji, etc)
Collections
Courses, mixed
Unsorted
Europe
China

Note: The links will take you to a section of Sensei's Library, not to a review of the book unless noted otherwise.

Tesuji

  • Yi Chang-ho Selected Tesuji Problems 李昌镐精讲围棋手筋. Review.
    • Volume 1: 7-8105-1565-9
    • Volume 2: 7-8105-1566-7
    • Volume 3: 7-8105-1567-5
    • Volume 4: 7-8105-1568-3
    • Volume 5: 7-8105-1569-1
    • Volume 6: 7-8105-1570-5
  • Dan Improving Chapter: Tesuji Discovery Method 昇段篇：手筋發現法, by Japan Go Institute.
    • 957-0438-61-4
  • Excellent Moves in Real Go Fights 围棋实战妙手 (Wéiqí shí zhàn miàoshǒu), 1st edition 1995, 3rd edition 1998, editor 黄永吉 (Huáng Yǒngjí), price 10.40 元. 210 problems, several are from classical/known other sources. [ext] Description. Cover photo at [ext] http://www.go361.com/propic/20031018144325W07.jpg.
    • 7-80548-451-1
  • Commonly Used Tesuji Types 常用手筋类型 (chángyòng shŏujīn lèixíng), Beginner Go Books Series 围棋初级丛书, 1st edition 1998, price 14.00 元.
    • 7-80548-574-7
  • Heading for Shodan Tesuji Fundamental Problem Collection 迈向初段 手筋 基本问题集 ISBN: 7-80548-697-2

Life and Death

  • Yi Chang-ho Selected Life and Death Problems 李昌镐精讲围棋死活. Review.
    • Volume 1: 7-8105-1521-7
    • Volume 2: 7-8105-1522-5
    • Volume 3: 7-8105-1523-3
    • Volume 4: 7-8105-1524-1
    • Volume 5: 7-8105-1525-X
    • Volume 6: 7-8105-1526-8
  • Dan Improving Chapter: Dan Level Life and Death 昇段篇：有段死活, by Japan Go Institute.
    • 957-0438-91-6
  • Japan Go Excellent Moves 116 日本围棋妙手１１６, by Kansai Go Institute, 1st edition 1986, price 2.80 yuan. Commemorative book for Kansai Go Institute's 35th anniversary, containing 116 problems, each by a different professional player of the Institute.
    • 7-5352-0578-X
  • Life and Death Dictionary or ~encyclopedia (big-complete), 围棋死活大全 (Wéiqí sǐhuó dàquán), Publ.: 蜀蓉棋艺出版社, 800 pages, price: ￥32.0, [ext] cover + info
    • From the same series exist:
      • Tesuji 围棋手筋大全 [ext] cover + info
      • Joseki 围棋定式大全 [ext] cover + info
      • Fuseki 国棋布局大全 [ext] cover + info
      • Strategy 围棋战术大全: 战术 = zhànshù means tactics, but the content appears to me as strategic concepts. Furthermore is L&D and Tesuji already covered by two other books. [ext] cover + info
  • Life and Death Dictionary, 围棋死活辞典 (Wéiqí sǐhuó cídiǎn). 1000 problems in 30 categories, only 1 solution diagram each, 439 pages, from Japanese (日)濑越宪 作, 9 dan (Segoe Kensaku);, 1988, price 5,40 元
    • 7-5337-0315-5
  • 围棋死活 1000 題, Weiqi Life and Death 1000 Problems very well categorized in about 25 categories on 385 pages,
    1-3 solution diagrams, (作者, 著者) aut: 王志鵬 / 賀君平,(出版社) pub.: 北京體育大學出版社 ,
    ISBN 7-81051-429-6, 30,- 元 [ext] details [ext] sample pages

Niklaus: I picked this book up in China, and I love it. The problems are very interesting and well organized. Highly recommended to strong kyu players and dan players.

  • Shoujin de Miaoyong 手筋的妙用 (死活篇) Wonderously Useful Tesujis, Life and Death Section 270 pages
  • Weiqi Life And Death Drills 围棋死活训练

Opening (Joseki, Fuseki)

  • Cho Hun-hyeon Weiqi Sucheng Cho Hun-hyeon's Go Crash Course 曹薰铉围棋速成 (Set of three books)
  • Heading for Shodan Joseki Fundamental Problem Collection 迈向初段 定式 基本问题集 ISBN: 7-80548-696-4
  • Heading for Shodan Fuseki Fundamental Problem Collection 迈向初段 布局 基本问题集 ISBN: 7-80548-714-6

Middle Game

Endgame

  • Yi Chang-ho Endgame Techniques 李昌鎬官子技巧
    • Volume 1: 957-0438-28-2
    • Volume 2: 957-0438-29-0

Problems

  • Childrens Go Problems 兒童圍棋階梯講義 (lit. Childrens Go Ladder Lecture Notes), by Korean Baduk Institute?.
    Review
    • Volume 1 講義１ 957-9544-49-2
    • Volume 2 講義２ 957-9544-50-6
    • Volume 3 講義３ 957-9544-51-4
    • Volume 4 講義４ 957-9544-52-2
    • Volume 5 講義５ 957-9544-53-0
    • Volume 6 講義６ 957-9544-54-9
    • Volume 1 Answer Booklet 講義１解答本 957-9544-71-9
    • Volume 2 Answer Booklet 講義２解答本 957-9544-72-7
    • Volume 3 Answer Booklet 講義３解答本 957-9544-73-5
    • Volume 4 Answer Booklet 講義４解答本 957-9544-72-7
    • Volume 5 Answer Booklet 講義５解答本 957-9544-72-7
    • Volume 6 Answer Booklet 講義６解答本 957-9544-73-5
% Above ISBN numbers are repeated. Can someone verify?
  • Cho Hoon-Hyun Go Strength Self Test Beginner Level 曹薰鉉棋力自測初級
    • First Volume 上冊: 957-0438-31-2
    • Last Volume 下冊: 957-0438-33-9
  • Cho Hoon-Hyun Go Strength Self Test Intermediate Level 曹薰鉉棋力自測中級
    • First Volume 上冊: 957-0438-34-7
    • Last Volume 下冊: 957-0438-35-5
  • Cho Hoon-Hyun Go Strength Self Test Advanced Level 曹薰鉉棋力自測高級
    • First Volume 上冊: 957-0438-36-3
    • Last Volume 下冊: 957-0438-37-1
  • 123 Everybody Come Solve Tsumego 1000 Problems １２３大家來解詰棋1000題, by Japan Go Institute. Nearly all the problems in 1001 Life and Death Problems are taken from this book.
    • 957-8642-28-8
  • Capturing Race Techniques 对杀技巧, Beginner Go Books Series 围棋初级丛书, by 吴定远, 1st edition 1998, price 2.20 元.
    • 7-5009-0072-4
  • Beginner Training for Go Problem Solving 围棋初级解题训练. Review.
    • Volume 1: 7-5009-2189-6
    • Volume 2: 7-5009-2190-X
    • Volume 3: 7-5009-2191-8
  • Intermediate Training for Go Problem Solving 围棋中级解题训练. Review.
    • Volume 1: 7-5009-2440-2
    • Volume 2: 7-5009-2441-0
    • Volume 3: 7-5009-2442-9
  • Advanced Training for Go Problem Solving 围棋高级解题训练. Review.
    • Volume 1: 7-5009-2554-9
    • Volume 2: 7-5009-2555-7
    • Volume 3: 7-5009-2556-5
  • Next Move Problems 围棋下一手, by Fujisawa Shuko
    • 7-81051-780-5
  • (?)Weiqi Introductory Problem Collection 围棋育苗工程通迅 围棋入门习题集 54 pamphlet.
  • (?)Weiqi Introductory Problem Collection 围棋入门习题集 ISBN 7-5326-0661-9, 300 page book.
    • No ISBN number
  • Weiqi Rapid Drill 800 Problems 围棋快速练习 800 题 ISBN 7-80548-851-7
  • Weiqi Small Book Collection 12 Volumes

Dictionaries (Joseki, Tesuji, etc)

  • Tesuji Dictionary 手筋辞典, by Fujisawa Shuko 藤泽秀行. Review.
    • First Volume (Attacking Tesujis) 上冊（攻击的手筋）: 957-561-114-4 [ext] Taiwan Publisher
    • Last Volume (Defensive Tesujis) 下冊（防守的手筋）: 957-561-115-2 [ext] Taiwan Publisher
  • Fuseki Dictionary 布局辞典, by Rin Kaiho 林海峰. Review.
    • First Volume (4-4 Point Part) 上冊（星之部）: 957-561-139-X [ext] Taiwan Publisher
    • Last Volume (3-4 Point Part) 下冊（小目之部）: 957-561-140-3 [ext] Taiwan Publisher
  • Life & Death Encyclopedia, 围棋死活大全 (Wéiqí sǐhuó dàquán), Publ.: 蜀蓉棋艺出版社, 800 pages, price: ￥32.0, [ext] cover + info
    • From the same series exist:
      • Tesuji 围棋手筋大全 [ext] cover + info
        • Section 1: Fuseki Tesujis (pages 2-134)
        • Section 2: Middle Game Tesujis (pages 136-511)
        • Section 3: Yose Tesujis (pages 532-644)
        • Section 4: Life & Death Tesujis (pages 656-793)
      • Joseki 围棋定式大全 [ext] cover + info
      • Fuseki 国棋布局大全 [ext] cover + info
      • Strategy 围棋战术大全: 战术 = zhànshù means tactics, but the content appears to me as strategic concepts. Furthermore is L&D and Tesuji already covered by two other books. [ext] cover + info

Collections

  • World Weiqi Masterpieces of Life and Death 世界围棋死活经典名着
  • Chinese Yearbook 中国围棋年鉴
    • 2002 ISBN-80548-777-4

Courses, mixed

Step by Step Go

Unsorted

Weiqi Entering Dan Self Study Collection

  • 7-81051-466-0 Zhao Yuhong 赵余宏 Opening 围棋序盘构思
  • 7-81051-467-9 Zhao Yuhong 赵余宏 Middle game 围棋中盘攻防
  • 7-81051-468-7 Zhao Yuhong 赵余宏 Endgame 围棋终盘决胜
  • 7-81051-469-5 Zhao Yuhong 赵余宏 Joseki 围棋定式巧用
  • 7-81051-470-9 Zhao Yuhong 赵余宏 Overplays, how to respond 围棋无理手应对
  • 7-81051-471-7 Zhao Yuhong 赵余宏 Life and Death 围棋死活妙手
  • 7-81051-499-7 Zhao Yuhong 赵余宏 Find the biggest move 围棋形势判断

957-561-197-7 Chen Yung-an 陳永安 Knowledge Necessary for Advancement to Dan Level 晉段須知 jin duan xu zhi
957-561-198-5 Chen Yung-an 陳永安 Techniques for Invasion and Their Pros and Cons 打入的手段與得失 da ru di shou duan yu de shi

圍棋治孤法 Wéiqí zhì gū fǎ How would you translate the last 3 words of the title? ('Go control in a lone way' doesn't make much sense to me)

  • (author Sakata Eio (坂田 栄男), translated from Japanese 1979; no ISBN, number on the inside 7015-1708)

tderz

Weiqi Settling Orphans Techniques (How to Settle Weak Groups)

This book has been re-released as part of the [ext] Sakata Eio Weiqi Perfect Collection

tchan001?

Europe

[ext] http://www.schaakengo.nl/www_schaakengo2/gochina.html

China

[ext] links to bookshop addresses in Beijing & Shanghai

围棋 - 图书搜索 Tushucheng Beijing 图书城 = 书评社区 + 比价购书
[ext] WeiQi books Tushucheng Beijing
Shanghai City of Books, 465 Fuzhou Rd. Weiqi books fill 2 bookcases on first floor on right-side wall.

Malweth: If your books are taiwanese, try this page: [ext] http://fanyi.math.ntu.edu.tw/Lieyi.htm

John Pinkerton?: It appears that the ISBN's for the children's go problems series aren't correct. There are not 6 unique numbers. Based in the [ext] http://fanyi.math.ntu.edu.tw/Lieyi.htm web page, it appears that the correct numbers are: G3-155 兒童圍棋階梯講義１解答本　　　 韓國棋院　 109 9579544689 G3-156 兒童圍棋階梯講義２解答本　　　 韓國棋院　 119 9579544697 G3-157 兒童圍棋階梯講義３解答本　　　 韓國棋院　 129 9579544700 G3-158 兒童圍棋階梯講義４解答本　　　 韓國棋院　 99 9579544719 G3-159 兒童圍棋階梯講義５解答本　　　 韓國棋院　 99 9579544727 G3-160 兒童圍棋階梯講義６解答本　　　 韓國棋院　 99 9579544735

Chinese tsumego books tend to be a bit ambiguous when stating their problem requirements. For example, a problem statement "黑棋怎么下杀死白棋", directly translated as "How should Black play to kill White?", may allow ko as a solution. Therefore, just find the best possible solution to the problem. On the other hand, if they want to be precise about killing unconditionally, they will use terms like 净杀 (for living unconditionally, 净活).

Could anyone provide some info on where and how to order these wonderful books (such as internet bookstore, with some helpful instructions if it is in chinese)?

Relevant set of pages at godiscussions: [ext] http://www.godiscussions.com/forum/showthread.php?t=3529

This is a copy of the living page "Chinese Go Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GoBooks
CoffeeMachine
ZhenZhu
WorldWeiqiMasterp...
WeiqiIntroductory...
Malweth/Childrens...
ReadingNonEnglish...
ChineseGoBooks/Di...
RTGProblem34


Chinese Go Books / Discussion

Sub-page of ChineseGoBooks

Velobici: I was skeptical of the usefulness of Chinese language Go books to those that can not read, speak or write the language...what could I possibly do with such books. By using them, I have found that not knowning the language may be an advantage. All to often the authors provide various hints regarding the problem in the text. Since I can't read the text, the hints to not affect me! So I would like to leave the Chinese language books as part of Go Books hoping that others will try them. Dont want to be pulling up the ladder behind me (denying others the opportunity to improve in the same way....similar to those that will not play people rated weaker on the Go Servers).

Malweth: on the other hand, Asian origin go books are not as readily available. Certainly some can be ordered, but the majority of those I just added are not being imported.

Having a similar listing of foreign books would be more useful to those travelling. Such a listing could certainly be referenced by the books page.

I don't think it's any great secret that foreign language books can be useful. They just aren't worth the cost of import for most beginners.

And some books really aren't worth buying if you don't know the language... my reviews will illustrate this once they're completed.

unkx80: IMO it would be good to include the Chinese titles of the books in the list.

Velobici: Agreed. I find this [ext] site very helpful in obtaining the HTML codes for the Chinese characters once one has the pinyin. I get the pinyin from my [ext] Langenscheidt Pocket Dictionary.

unkx80: Do you guys prefer the old format (on the bottom half of the Chinese Go Books page) or the new format (on the upper half of the page)?

Feel free to restore if the new format is not welcomed. But if restoration is to be done, please note that I have corrected two or three translated book titles while converting the format.

Velobici: I like the new format better. Though I am conficted regarding the use of inflected vowels as opposed to tone numbers. Inflection marks in Latin alphabets indicate different vowels, whereas tones are the same vowel with different dynamics. Using the number emphasizes a significant difference in the structure of Chinese (and other tonal languages) Western languages. English uses some style of tone 2 in place of the Chinese toneless 吗 or 呢. Speaking of which, the choice between 吗 or 呢 is not clear to me.

unkx80: Officially, Hanyu Pinyin uses inflected vowels, and this is what you would learn in language schools and see in texts. However, these are very tedious to input, so people turn to tone numbers instead.

As for 吗 or 呢, both are used. I suppose the choice is pretty much arbitary.

Tderz: As with English vs. American, both individually being correct, one simply should be consistent: Hence, write a text either completely simplified (jiantizi) or in traditional characters (fantizi, usually more strokes).

Traditional Chinese characters:

(繁体中文词), fántǐ zhōngwén cí or short fántǐcí

Simplified Chinese characters:

(简体中文词), jiǎntǐ zhōngwén cí , or short jiǎntǐzi, 简体字

Mandarin pinyin:

(普通话拼音), I prefer to read the pǔtōnghuà pīnyīn as written here with the diacritical signs instead of the numbers 1-4.
Then it does not disturb me reading the text, while helping how to pronounce it. (I plan to transform the pīnyīn in Chinese Go Terms into jiǎntǐcí)

A good help for all of us non-native speakers/readers of Chinese is: [ext] MDBG free online chinese english dictionary

very helpful too is: [ext] CCDICT

Dieter: Can someone look at this page

[ext] http://www.clcn.cn.net/guest/Pubquery/PubQueryCls.ASP?WCI=ShowDetail&WCE=%201%237722

and find out what they say about the book with ISBN 7-5326-0661-9 ?

Velobici: Foo! No picture. Please compare with the description on that page. I have added some information on the Chinese Go Books plays. The publisher appears to be the Shanghai Publishing Company (上海辞书出版社). Cost is 13.80 Yuan ($1.50 or so). Published in 2000?

Dieter: Yes, the contents look identic.

Velobici: Purchased on eBay.com from goplayer2006 ? Item number: 6979623592. [ext] http://cgi.ebay.com/Go-board-game-tesuji-book-with-1320-Problems-Bonus_W0QQitemZ6979623592QQcategoryZ268QQssPageNameZWDVWQQrdZ1QQcmdZViewItem

This is a copy of the living page "Chinese Go Books / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Chinese Go proverbs

Chinese Go proverbs

to be added and collected here...

This is a copy of the living page "Chinese Go proverbs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
BigDragonsNeverDie


Chinese Go Term

PageType: Alias

ChineseGoTerms

This is a copy of the living page "Chinese Go Term" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BaoChi
MenChi
DaYaLiang
TwoLiberties/Disc...
posting:4608


Chinese Go Terms

Keywords: Go term, Index page

This list of Chinese Go Terms is maintained by unkx80, and is also mirrored [ext] here.

See also Go terms.

Other lists:

  • A list maintained by Doug Ridgway is [ext] here.
  • Benjamin Barrett's [ext] multilingual go dictionary, which includes lots of Chinese Go terms.
  • A list of English/Japanese Go terms to Chinese Go terms is [ext] here.
  • The book Contemporary Go Terms.

The romanization given in this Chinese Go Terms list is in Hanyu Pinyin. If the simplified characters and the traditional characters for a Chinese term are different, then the traditional characters [1] will be listed in parentheses.

Updated on 2006 December 24.

A

  • 安定 āndìng - settle

B

  • 白 bái - white
  • 白 方 bái fāng - white player
  • 败 (敗) bài - failure
  • 败着 (敗著) bài zhāo - losing move
  • 扳 bān - hane
  • 板六 bǎn liù - rectangular six
  • 半劫 bàn jié - half-point ko
  • 棒接 bàng jiē - pole connection
  • 包围 (包圍) bāo wéi - surround
  • 薄 báo - thin
  • 保留 - bǎoliú - leaving a local position temporarily, waiting how surrounding situation will develop
  • 抱吃 bào chī - capturing technique by atari
  • 本身劫 běn shēn jié - local ko threat
  • 本身劫材 běn shēn jié cái - local ko threat
  • 本手 běn shǒu - proper move
  • 笨重 bèn zhòng - heavy
  • 崩 bēng - collapse
  • 崩溃 (崩潰) bēng kuì - collapse
  • 逼 bī - checking extension
  • 鼻顶 (鼻頂) bí dǐng - nose tesuji
  • 比气 (比氣) bǐ qì - capturing race
  • 比赛 (比賽) bǐ sài - tournament
  • 边 (邊) biān - side
  • 变化 (變化) biàn huà - variation
  • 变相中国流 (變相中国流) biàn xiàng zhōng guó liǔ - mini chinese opening
  • 变形中国流 (變形中國流) biàn xíng zhōng guó liǔ - mini chinese opening
  • 变着 (變著) biàn zhāo - unusual play
  • 并 (並) bìng - horizontal stretch
  • 布局 (佈局) bù jú - opening
  • 不利 bù lì - disadvantageous
  • 不入 bù rù - suicide
  • 不入子 bù rù zǐ - suicide
  • 不提三目 bù tí sān mù - three points without capturing
  • 不提五目 bù tí wǔ mù - five points without capturing

C

  • 猜先 cāi xiān - guessing the stones (Nigiri: random color choice before the game)
  • 猜子 cāi zǐ - guessing the stones (Nigiri: random color choice before the game)
  • 参考 (參考) cān kǎo - reference
  • 拆 chāi - extension
  • 拆逼 chāi bī - checking extension
  • 拆二 chāi èr - two-space extension
  • 拆三 chāi sān - three-space extension
  • 拆四 chāi sì - four-space extension
  • 拆五 chāi wǔ - five-space extension
  • 拆一 chāi yī - one-space extension
  • 缠绕 (纏繞) chánrǎo - harassment technique
  • 长 (長) cháng - stretch
  • 长考 (長考) cháng kǎo - think for a long time
  • 长气 (長氣) cháng qì - increase liberties
  • 长生 (長生) cháng shēng - eternal life
  • 场合定式 (場合定式) chǎng hé dìng shì - situational joseki
  • 超大飞 (超大飛) chāo dà fēi - very large knight's move
  • 超高目 chāo gāo mù - 4-6 point
  • 超时 (超時) chāo shí - lose by time
  • 成功 chéng gōng - success
  • 成立 chéng lì - possible
  • 秤砣 chèng tuó - two-stone edge squeeze
  • 吃 chī - capture
  • 吃亏 (吃虧) chī kuī - loss
  • 持棋 chí qí - jigo
  • 冲 (衝) chōng - push through
  • 重复 (重複) chóng fù - overconcentrated
  • 初段 chū duàn - 1 dan
  • 初级 (初級) chū jí - beginner level
  • 刺 cì - peep
  • 次序 cì xù - sequence
  • 错误 (錯誤) cuò wù - mistake
  • 错小目 (錯小目) cuò xiǎo mù - rotating 3-4 points

D

  • 搭 dā - attach
  • 打 dǎ - atari
  • 打吃 dǎ chī - atari
  • 打二还一 (打二還一) dǎ èr huán yī - capture two recapture one
  • 打挂 (打掛) dǎ guà - adjourn game
  • 打劫 dǎ jié - ko
  • 打入 dǎ rù - invasion
  • 打三还一 (打三還一) dǎ sān huán yī - capture three recapture one
  • 大 dà - large
  • 大场 (大場) dà chǎng - big point
  • 大飞 (大飛) dà fēi - large knight's move
  • 大局感 dà jú gǎn - whole board thinking
  • 大龙 (大龍) dà lóng - dragon
  • 大模样 (大模樣) dà mó yàng - large-scale framework
  • 大盘 (大盤) dà pán - large board (19x19)
  • 大棋盘 (大棋盤) dà qí pán - large board (19x19)
  • 大伸腿 dà shēn tuǐ - large monkey jump
  • 大头鬼 (大頭鬼) dà tóu guǐ - two-stone edge squeeze
  • 大压梁 (dà yā liáng) - Da Ya Liang
  • 大眼 dà yǎn - eye with two or more spaces
  • 大猪嘴 (大豬嘴) dà zhū zuǐ - j group
  • 带钩 (帶鈎) dài gōu - long l group
  • 单关 (單關) dān guān - one-space jump
  • 单官 (單官) dān guān - neutral point
  • 单劫 (單劫) dān jié - half-point ko
  • 单行道 (單行道) dān xíng dào - one-way street
  • 挡 (擋) dǎng - block
  • 刀把五 dāo bǎ wǔ - bulky five
  • 刀板五 dāo bǎn wǔ - bulky five
  • 刀柄五 dāo bìng wǔ - bulky five
  • 刀五 dāo wǔ - bulky five
  • 倒扑 (倒撲) dào pū - snapback
  • 倒贴 (倒貼) dào tiē - reverse komi
  • 倒脱靴 (倒脫靴) dào tuō xuē - under the stones
  • 低 dī - low
  • 敌 (敵) dí - enemy
  • 敌人 (敵人) dí rén - enemy
  • 地 dì - territory
  • 地盘 (地盤) dì pán - territory
  • 地域 dì yù - territory
  • 点 (點) diǎn - placement; point
  • 点方 (點方) diǎn fāng - eye-stealing tesuji
  • 点角 (點角) diǎn jiǎo - corner invasion
  • 点目 (點目) diǎn mù - counting
  • 点眼 (點眼) diǎn yǎn - placement inside opponent's eye
  • 丁四 dīng sì - farmer's hat; pyramid four
  • 顶 (頂) dǐng - bump
  • 定式 dìng shì - joseki
  • 定型 dìng xíng - settle
  • 东坡棋 (東坡棋) dōng pō qí - mirror go
  • 斗方 (鬥方) dǒu fāng - carpenter's square
  • 读秒 (讀秒) dú miǎo - byo-yomi
  • 渡 dù - bridge under
  • 断 (斷) duàn - cut
  • 段 duàn - dan
  • 对策 (對策) duìcè - countermeasure
  • 对局 (對局) duì jú - play game
  • 对杀 (對殺) duì shā - capturing race
  • 对弈 (對弈) duì yì - play game
  • 遁 dùn - to escape, flee (逃遁 táodùn); (disappear)
  • 多元劫 duō yuán jié - multiple ko

E

  • 恶手 (惡手) è shǒu - bad move
  • 二间拆 (二間拆) èr jiān chāi - two-space extension
  • 二间跳 (二間跳) èr jiān tiào - two-space jump
  • 二连星 (二連星) èr lián xīng - ni ren sei
  • 二手劫 èr shǒu jié - one-move approach ko

F

  • 发展 (發展) fā zhǎn - develop
  • 法 fǎ method, way (also 下法 xiàfǎ)
  • 反扳 fǎn bān - counter hane
  • 反打 fǎn dǎ - counter atari
  • 反攻 fǎn gōng - counter attack
  • 反击 (反擊) fǎn jī - counter attack
  • 反夹 (反夾) fǎn jiā - counter pincer
  • 反提 fǎn tí - recapture
  • 方法 fāng fǎ - technique
  • 方四 fāng sì - square four
  • 方向 fāng xiàng - direction
  • 方形 fāng xíng - mouth shape
  • 防 fáng - defend
  • 防守 fáng shǒu - defend
  • 飞 (飛) fēi - knight's move
  • 飞刀 (飛刀) - fēi dāo - (question : meaning = joseki hamete?)
  • 飞压 (飛壓) fēi yā - press
  • 废着 (廢著) fèi zhāo - useless move
  • 废子 (廢子) fèi zǐ - useless stones
  • 分投 fēn tóu - splitting move
  • 分先 fēn xiān - even game
  • 封 fēng - seal in
  • 封手 fēng shǒu - sealed move
  • 封锁 (封鎖) fēng suǒ - seal in
  • 浮棋 fú qí - floating stones
  • 浮子 fú zǐ - floating stones
  • 负 (負) fù - lose
  • 复盘 (復盤) fù pán - game review

G

  • 概念 gài niàn - concept
  • 感觉 (感覺) gǎn jué - feeling
  • 高 gāo - high
  • 高级 (高級) gāo jí - advanced level
  • 高目 gāo mù - 4-5 point
  • 根据 (根據) gēn jù - base
  • 根据地 (根據地) gēn jù dì - base
  • 攻 gōng - attack
  • 攻击 (攻擊) gōng jī - attack
  • 公气 (公氣) gōng qì - shared liberty
  • 攻守 gōng shǒu - attack and defence
  • 共活 gòng huó - seki
  • 孤棋 gū qí - floating stones
  • 挂角 (掛角) guà jiǎo - corner approach
  • 拐 guǎi - bend
  • 怪着 (怪著) guài zhāo - ghost move
  • 关 (關) guān - one-space jump
  • 官子 guān zǐ - endgame
  • 龟甲 (龜甲) guī jiǎ - tortoise shell
  • 规则 (規則) guī zé - rules
  • 鬼手 guǐ shǒu - ghost move
  • 滚包 (滾包) gǔn bāo - squeeze
  • 滚打 (滾打) gǔn dǎ - squeeze
  • 滚打包收 (滾打包收) gǔn dǎ bāo shōu - squeeze
  • 过分 (過分) guò fèn - overplay
  • 国手 (國手) guoshou -

H

  • 好点 (好點) hǎo diǎn - good point
  • 和棋 hé qí - draw
  • 黑 hēi - black
  • 黑方 hēi fāng - black player
  • 黑先 hēi xiān - Black plays first
  • 厚 hòu - thick
  • 后悔 (後悔) hòu huǐ - regret
  • 后面推车 (後面推車) hòu miàn tuī chē - pushing from behind
  • 厚实 (厚實) hòu shí - thick
  • 厚势 (厚勢) hòu shì - influence
  • 后手 (後手) hòu shǒu - gote
  • 后手劫 (後手劫) hòu shǒu jié - a ko in which the opponent makes the first capture
  • 后续手段 (後續手段) hòu xù shǒu duàn - follow-up
  • 后中先 (後中先) hòu zhōng xiān - gote with hidden sente
  • 虎 hǔ - tiger's mouth
  • 虎口 hǔ kǒu - tiger's mouth
  • 互破 hù pò - mutual damage
  • 互围 (互圍) hù wéi - mutual surrounding of territory
  • 花见劫 (花見劫) huā jiàn jié - picnic ko
  • 花六 huā liù - rabbity six
  • 花五 huā wǔ - crossed five
  • 还原 (還原) huán yuán - transposition
  • 缓 (緩) huǎn - slow
  • 缓慢 (緩慢) huǎn màn - slow
  • 缓气劫 (緩氣劫) huǎn qì jié - approach ko
  • 缓手 (緩手) huǎn shǒu - slow
  • 缓征 (緩徵) huǎn zhēng - loose ladder
  • 缓征子 (緩徵子) huǎn zhēng zǐ - loose ladder
  • 黄莺 扑 蝶 huángyīng pū dié - a yellow oriole captures the butterly = PattingTheRaccoonsBelly, a 1st-line capturing technique?
  • 回手 huí shǒu - take back
  • 回提 huí tí - recapture
  • 悔棋 huǐ qí - take back
  • 活棋 huó qí - living group

J

  • 急 jí - urgent
  • 级 (級) jí - kyu
  • 急所 jí suǒ - urgent point
  • 挤 (擠) jǐ - bump into diagonal
  • 技巧 jì qiào - technique
  • 计算 (計算) jìsuàn: to count [3] / to calculate / to compute; calculation; (reading/analysis)
  • 佳 jiā - excellent
  • 夹 (夾) jiā - clamp; pincer
  • 枷 jiā - net
  • 枷吃 jiā chī - net
  • 假劫 jiǎ jié - false ko threat
  • 假双活 (假雙活) jiǎ shuāng huó - false seki
  • 假眼 jiǎ yǎn - false eye
  • 假眼活 jiǎ yǎn huó - two-headed dragon
  • 尖 jiān - diagonal
  • 尖冲 (尖衝) jiān chōng - shoulder hit
  • 尖顶 (尖頂) jiān dǐng - diagonal attachment
  • 坚实 (堅實) jiān shí - solid
  • 见合 (見合) jiàn hé - miai
  • 教 jiāo - teach
  • 交叉点 (交叉點) jiāo chā diǎn - point
  • 交点 (交點) jiāo diǎn - point
  • 焦点 (焦點) jiāo diǎn - focal point
  • 交换 (交換) jiāo huàn - exchange
  • 角 jiǎo corner (angle, horn-shaped)
  • 叫吃 jiào chī - atari
  • 教师 (教師) jiào shī - teacher
  • 教室 jiào shì - classroom
  • 接不归 (接不歸) jiē bù guī - connect and die
  • 劫 jié - ko
  • 劫材 jié cái - ko threat
  • 结果 (結果) jié guǒ - result
  • 劫活 jié huó - live by ko
  • 诘棋 (詰棋) jié qí - life and death problem
  • 劫杀 (劫殺) jié shā - kill by ko
  • 劫争 jié zhēng - ko fight
  • 解答 (jiě dá) - answer, solution
  • 金柜角 (金櫃角) jīn guì jiǎo - carpenter's square
  • 金鸡独立 (金雞獨立) jīn jī dú lì - double shortage of liberties also known as Golden Chicken Standing on One Leg
  • 紧 (緊) jǐn - tight
  • 紧带钩 (緊帶鈎) jǐn dài gōu - long l group without outside liberties
  • 紧劫 (緊劫) jǐn jié - direct ko
  • 紧气 (緊氣) jǐn qì - reduce liberties
  • 紧气劫 (緊氣劫) jǐn qì jié - direct ko
  • 禁着点 (禁著點) jìn zháo diǎn - illegal point
  • 净吃 (淨吃) jìng chī - unconditional kill (净= clean, only)
  • 净活 (淨活) jìng huó - unconditional life
  • 净杀 (淨殺) jìng shā - unconditional death
  • 净死 (淨死) jìng sǐ - unconditional death
  • 救 jiù - rescue; save
  • 聚 jù - placement inside opponent's eye
  • 俱乐部 (俱樂部) jù lè bù - club
  • 聚六 jù liù - six-space killable eye shape
  • 聚三 jù sān - three-space killable eye shape
  • 聚四 jù sì - four-space killable eye shape
  • 聚五 jù wǔ - five-space killable eye shape
  • 决战 juézhàn - decisive battle

K

  • 卡眼 kǎ yǎn - falsify eye
  • 开拆 (開拆) kāi chāi - extension
  • 开花 (開花) kāi huā - ponnuki
  • 开劫 (開劫) kāi jié - create ko
  • 开局 (開局) kāi jú - opening
  • 看花劫 kàn huā jié - picnic ko
  • 靠 kào - attach
  • 空 kōng - empty
  • 空间 (空間) kōng jiān - space
  • 空三角 kōng sān jiǎo - empty triangle
  • 空 kòng - territory
  • 跨 kuā - attach at waist of knight's move
  • 跨断 (跨斷) kuā duàn - waist cut
  • 快 kuài - fast
  • 快棋 kuài qí - blitz game
  • 宽 (寬) kuān - loose; wide
  • 宽带钩 (寬帶鈎) kuān dài gōu - long l group with outside liberties
  • 宽气 (寬氣) kuān qì - increase liberties
  • 宽气劫 (寬氣劫) kuān qì jié - approach ko
  • 亏 (虧) kuī - loss
  • 亏损 (虧損) kuī sǔn - loss
  • 扩大 (擴大) kuò dà - enlarge; expand
  • 扩张 (擴張) kuò zhāng - enlarge; expand

L

  • 赖皮劫 (賴皮劫) lài pí jié - many move approach ko
  • 拦 (攔) lán - checking extension; prevent opponent's advance
  • 拦逼 (攔逼) lán bī - checking extension
  • 烂柯 (爛柯) làn kē - ranka
  • 老师 (老師) lǎo shī - teacher
  • 类型 (類型) lèixíng – pattern, type
  • 冷着 (冷著) lěng zhāo - unexpected move
  • 利 lì - profit
  • 立 lì - descent; stand
  • 利用 lì yòng - make use
  • 连 (連) lián - connect; continuous
  • 连扳 (連扳) lián bān - double hane
  • 连环劫 (連環劫) lián huán jié - double ko
  • 连接 (連接) lián jiē - connect
  • 联棋 (聯棋) lián qí - pair go
  • 两分 (兩分) liǎng fēn - equal
  • 劣势 (劣勢) liè shì - inferior
  • 裂型 (裂型) liè xíng - split shape
  • 龙 (龍) lóng - dragon
  • 漏着 (漏著) lòu zhāo - oversight
  • 落子 luò zǐ - playing stone on board

M

  • 满意 (滿意) mǎn yì - satisfied
  • 慢 màn - slow
  • 盲点 (盲點) máng diǎn - blind spot
  • 梅花六 méi huā liù - rabbity six
  • 梅花五 méi huā wǔ - crossed five
  • 门吃 (門吃) mén chī - capturing technique by atari
  • 迷你中国流 (迷&;#20320;中國流) mí nǐ zhōng guó liǔ - mini chinese opening
  • 妙手 miào shǒu - excellent move
  • 妙着 (冷著) miào zhāo - excellent move
  • 模仿棋 mó fǎng qí - mirror go
  • 模样 (模樣) mó yàng - territorial framework
  • 目 mù - point of territory
  • 目外 mù wài - 3-5 point

N

  • 内气 (內氣) nèi qì - internal liberty
  • 逆官子 nì guān zǐ - reverse endgame move
  • 逆先 nì xiān - reverse sente
  • 逆先手 nì xiān shǒu - reverse sente
  • 逆转 (逆轉) nì zhuǎn - overturn game
  • 粘 nián - connect
  • 凝形 níng xíng - overconcentrated shape
  • 扭断 (扭斷) niǔ duàn - crosscut
  • 扭十字 niǔ shí zì - crosscut
  • 扭十字长一方地 (扭十字長一方地) niǔshízì cháng yīfāng - extend in a crosscut
  • 扭羊头 (扭羊頭) niǔ yáng tóu - ladder

P

  • 爬 pá - crawl
  • 盘渡 (盤渡) pán dù - bridge under
  • 盘角板六 (盤角板六) pán jiǎo bǎn liù - rectangular six in the corner
  • 盘角曲四 (盤角曲四) pán jiǎo qǔ sì - bent four in the corner
  • 抛劫 (拋劫) pāo jié - throw-in ko
  • 配合 pèi hé - coordination
  • 碰 pèng - attach
  • 便宜 pián yí - profit
  • 骗着 (騙著) piàn zhāo - trick play, hamete
  • 平衡 píng héng - balance
  • 破 pò - break
  • 剖析 - pōuxī dissection / self-analysis
  • 破解 pòjiè - solution, answer to a problem
  • 扑 (撲) pū - throw in
  • 葡萄六 pú tao liù - rabbity six
  • 谱 (譜) pǔ - game record
  • 普通 pǔ tōng - common

Q

  • 欺着 (欺著) qī zhāo - trick play, hamete
  • 棋板 qí bǎn - go board
  • 棋风 (棋風) qí fēng - playing style
  • 棋盒 qí hé - stone container
  • 棋筋 qí jīn - key stones
  • 棋精 qí jīng - key stones
  • 棋理 qí lǐ - go theory
  • 棋力 qí lì - strength in go
  • 棋盘 (棋盤) qí pán - go board
  • 棋谱 (棋譜) qí pǔ - game record
  • 棋石 qí shí - stone
  • 棋手 qí shǒu - player
  • 棋书 (棋書) qí shū - go book
  • 棋院 qí yuàn - go institute
  • 棋钟 (棋鐘) qí zhōng - clock
  • 棋子 qí zǐ - stone
  • 弃 (棄) qì – abandon, to discard, throw away
  • 弃子(棄子) qìzǐ - sacrifice
  • 气 (氣) qì - liberty
  • 气合 (氣合) qì hé - fighting spirit
  • 气紧 (氣緊) qì jǐn - shortage of liberties
  • 浅消 (淺消) qiǎn xiāo - erasure
  • 墙 (牆) qiáng - wall
  • 强 (強) qiáng - strong
  • 墙壁 (牆壁) qiáng bì - wall
  • 强棋 (強棋) qiáng qí - strong group
  • 巧手 qiǎo shǒu - clever move
  • 巧着 (巧著) qiǎo zhāo - clever move
  • 切断 (切斷) qiè duàn - cut
  • 侵消 qīn xiāo - erasure
  • 轻 (輕) qīng - light
  • 侵入 qīng rù - invasion
  • 轻盈 (輕盈) qīng yíng - light
  • 求活 qiú huó - make life
  • 曲 qǔ - bend
  • 曲尺 qǔ chě - carpenter's square
  • 曲三 qǔ sān - bent three
  • 曲四 qǔ sì - bent four
  • 觑 (覷) qù - peep

R

  • 让子 (讓子) ràng zǐ - handicap
  • 让子棋 (讓子棋) ràng zǐ qí - handicap game
  • 认输 (認輸) rèn shū - resign
  • 弱 ruó - weak
  • 弱棋 ruó qí - weak group

S

  • 三间拆 (三間拆) sān jiān chāi - three-space extension
  • 三间跳 (三間跳) sān jiān tiào - three-space jump
  • 三劫 sān jié - triple ko
  • 三劫循环 (三劫循環) sān jié xún huán - triple ko
  • 三连星 (三連星) sān lián xīng - san ren sei
  • 三目正中 sān mù zhèng zhōng - center of three stones
  • 三三 sān sān - 3-3 point
  • 三手劫 sān shǒu jié - two-move approach ko
  • 三子正中 sān zǐ zhèng zhōng - center of three stones
  • 杀 (殺) shā - kill
  • 杀棋 (殺棋) shā qí - kill
  • 杀气 (殺氣) shā qì - capturing race
  • 上 shàng - upper
  • 上级 (上級) shàng jí - advanced level
  • 上下同形 shàng xià tóng xíng - symmetrical position
  • 伸气 (伸氣) shēn qì - increase liberties
  • 伸腿 shēn tuǐ - monkey jump
  • 生死劫 shēng sǐ jié - all-dominating ko
  • 胜 (勝) shèng - win
  • 胜负手 (勝負手) shèng fù shǒu - all-or-nothing move
  • 胜着 (勝著) shèng zhāo - winning move
  • 失败 (失敗) shī bài - failure
  • 实地 (實地) shí dì - solid territory
  • 十番棋 shí fān qí - ten-game match
  • 实接 (實接) shí jiē - solid connection
  • 石塔 shí tǎ - two-stone edge squeeze
  • 实战 (實戰) shí zhàn - actual game situation
  • 实战手 (實戰手) shí zhàn shǒu - situational move
  • 势 (勢) shì - influence
  • 室 shì - house; room
  • 势力 (勢力) shì lì - influence
  • 试应手 (試應手) shì yìng shǒu - probe
  • 收官 shōu guān - play endgame
  • 收官子 shōu guān zǐ - play endgame
  • 收后 (收後) shōu hòu - last play
  • 收气 (收氣) shōu qì - reduce liberties
  • 守 shǒu - defend
  • 手 shǒu - move
  • 手段 shǒu duàn - technique
  • 手割 shǒu gē - reorder sequence
  • 守角 shǒu jiǎo - corner enclosure
  • 手筋 shǒu jīn - tesuji
  • 手顺 (手順) shǒu shùn - sequence
  • 手谈 (手談) shǒu tán - hand talk
  • 授子 shǒu zǐ - handicap
  • 授子棋 shǒu zǐ qí - handicap game
  • 书 (書) shū - book
  • 输 (輸) shū - lose
  • 书本 (書本) shū běn - book
  • 梳形 shū xíng - comb formation
  • 梳形板六 shū xíng bǎn liù - comb formation
  • 双 (雙) shuāng - bamboo joint
  • 双吃 (雙吃) shuāng chī - double atari
  • 双打 (雙打) shuāng dǎ - double atari
  • 双打吃 (雙打吃) shuāng dǎ chī - double atari
  • 双倒扑 (雙倒撲) shuāng dào pū - double snapback
  • 双方 (雙方) shuāng fāng - both sides
  • 双飞燕 (雙飛燕) shuāng fēi yàn - 4-4 point double low approach
  • 双挂 (雙掛) shuāng guà - double approach
  • 双活 (雙活) shuāng huó - seki
  • 双叫吃 (雙叫吃) shuāng jiào chī - double atari
  • 双劫 (雙劫) shuāng jié - double ko
  • 双头龙 (雙頭龍) shuāng tóu lóng - two-headed dragon
  • 双征 (shuāng zhēng) - double ladder
  • 顺序 (順序) shùn xù - sequence
  • 死活 sǐ huó - life and death
  • 死活题 (死活題) sǐ huó tí - life and death problem
  • 死棋 sǐ qí - dead group
  • 死子 sǐ zǐ - dead stone
  • 四间拆 (四間拆) sì jiān chāi - four-space extension
  • 四角穿心 sì jiǎo chuān xīng - occupying four corners and center
  • 四劫 sì jié - quadruple ko
  • 四劫循环 (四劫循環) sì jié xún huán - quadruple ko
  • 四连星 (四連星) sì lián xīng - yon ren sei
  • 松 sōng - slack
  • 松气 (松氣) sōng qì - increase liberties
  • 松气劫 (松氣劫) sōng qì jié - approach ko
  • 俗手 sú shǒu - crude move
  • 随手 (隨手) suí shǒu - hasty move
  • 随手棋 (隨手棋) suí shǒu qí - hasty move
  • 损 (損) sǔn - loss
  • 损劫 (損劫) sǔn jié - losing ko threat
  • 损失 (損失) sǔn shī - loss
  • 顺序 (順序) sùn xù - sequence

T

  • 弹性 (彈性) tán xìng - flexibility
  • 搪 táng - block
  • 套劫 tāo jié - two stage ko
  • 逃 táo - escape
  • 逃遁 táodùn - to escape, to run away, flee
  • 逃生 táo shēng - escape
  • 腾挪 (騰挪) téng nuó - sabaki
  • 提 tí - remove from board
  • 提劫 tí jié - taking the ko
  • 提子 tí zǐ - remove from board
  • 天王山 tiān wáng shān - tennouzan
  • 天下大劫 tiān xià dà jié - all-dominating ko
  • 天下劫 tiān xià jié - all-dominating ko
  • 天元 tiān yuán - tengen
  • 跳 tiào - jump
  • 贴目 (貼目) tiē mù - komi
  • 铁柱 (鐵柱) tiě zhù - iron pillar
  • 挺 tǐng - push up; stand
  • 投降 tóu xiáng - resign
  • 投子 tóu zǐ - resign
  • 透点 (透點) tòu diǎn - placement
  • 图 (圖) tú - diagram
  • 退 tuì - pull back
  • 托 tuō - attach underneath
  • 脱骨 (脫骨) tuò gǔ - under the stones
  • 脱先 (脫先) tuò xiān - tenuki

W

  • 挖 wā - wedge
  • 外目 wài mù - 3-5 point
  • 外气 (外氣) wài qì - outside liberty
  • 弯三 (彎三) wān sān - bent three
  • 弯四 (彎四) wān sì - bent four
  • 万年劫 (萬年劫) wàn nián jié - ten thousand year ko
  • 围 (圍) wéi - surround
  • 围棋 (圍棋) wéi qí - go
  • 尾巴 wěi bā - tail
  • 味道 wèi dào - aji
  • 文凭 (文憑) wén píng - diploma
  • 问应手 (問應手) wèn yìng shǒu - probe
  • 乌龟不出头 (烏龜不出頭) wū guī bù chū tóu - crane's nest
  • 无理 (無理) wú lǐ - overplay
  • 无忧劫 (無憂劫) wú yōu jiě - picnic ko
  • 五子棋 wú zǐ qí - gomoku narabe
  • 五间拆 (五間拆) wǔ jiān chāi - five-space extension
  • 五连星 (五連星) wǔ lián xīng - go ren sei
  • 五五 wǔ wǔ - 5-5 point

X

  • 细棋 (細棋) xì qí - close game
  • 瞎劫 xiā jié - false ko threat
  • 下 xià - lower
  • 下法 xiàfǎ - method
  • 先手 xiān shǒu - sente
  • 先手劫 xiān shǒu jié - a ko in which the player makes the first capture
  • 先手利 xiān shǒu lì - forcing move
  • 先中后 (先中後) xiān zhōng hòu - sente with hidden gote
  • 陷阱 xiànjǐng - a trap
  • 象步 xiàng bù - elephant's move
  • 象步飞 (象步飛) xiàng bù fēi - elephant's move
  • 象飞 (象飛) xiàng fēi - elephant's move
  • 向小目 xiàng xiǎo mù - facing 3-4 points
  • 象眼 xiàng yǎn - center of elephant's move
  • 消劫 xiāo jié - ending the ko
  • 小 xiǎo - small
  • 小飞 (小飛) xiǎo fēi - knight's move
  • 小尖 xiǎo jiān - diagonal
  • 小林流 xiǎo lín liú - kobayashi opening
  • 小目 xiǎo mù - 3-4 point
  • 小盘 (小盤) xiǎo pán - small board (13x13 or smaller)
  • 小棋盘 (小棋盤) xiǎo qí pán - small board (13x13 or smaller)
  • 小伸腿 xiǎo shēn tuǐ - small monkey jump
  • 小猪嘴 (小豬嘴) xiǎo zhū zuǐ - tripod group with extra leg
  • 效果 xiào guǒ - effect; result
  • 效率 xiào lǜ - efficiency
  • 新布局 (新佈局) xīn bù jú - new opening
  • 新手 xīn shǒu - new move
  • 星 xīng - star point
  • 星位 xīng wèi - star point
  • 形 xíng - shape
  • 形势 (形勢) xíng shì - situation
  • 形势判断 (形勢判斷) xíng shì pàn duàn - positional judgement
  • 形状 (形狀) xíng zhuàng - shape
  • 秀策流 xiù cè liú - shusaku opening
  • 虚手 (虛手) xū shǒu - pass
  • 虚着 (虛著) xū zháo - pass
  • 序盘 (序盤) xù pán - opening
  • 学生 (學生) xué shēng - student
  • 雪崩 xuě bēng - avalanche
  • 循环劫 (循環劫) xún huán jié - double ko

Y

  • 压 (壓) yā - push down
  • 压力 (壓力) yā lì - pressure
  • 延气 (延氣) yán qì - increase liberties
  • 眼 yǎn - eye
  • 眼位 yǎn wèi - eye potential; eye space
  • 眼形 yǎn xíng - eye shape; eye space
  • 妖刀 yāo dāo - magic sword
  • 摇橹劫 (搖櫓劫) yáo lǔ jié - double ko
  • 要点 (要點) yào diǎn - vital point
  • 要子 yào zǐ - key stones
  • 业余 (業餘) yè yú - amateur
  • 一方地 yī fāng dì - one-sided territory
  • 一间拆 (一間拆) yī jiān chāi - one-space extension
  • 一间跳 (一間跳) yī jiān tiào - one-space jump
  • 一手劫 yī shǒu jié - direct ko
  • 一子解双征 (一子雙双征) yī zǐ jiě shuāng zhēng - dual ladder breaker
  • 疑问手 (疑問手) yí wèn shǒu - questionable move
  • 弈棋 yì qí - play game
  • 引征 yǐn zhēng - ladder breaker
  • 赢 (贏) yíng - win
  • 应氏 (應氏) yìng shì - ing's
  • 硬腿 yìng tuǐ - first line descent
  • 优势 (優勢) yōu shì - superior
  • 有利 yǒu lì - advantageous
  • 有眼杀无眼 (有眼殺無眼) yǒu yǎn shā wú yǎn - eye kills no eye
  • 有眼杀瞎 (有眼殺瞎) yǒu yǎn shā xiā - eye kills no eye
  • 右 yòu - right
  • 余味 (餘味) yú wèi - aji
  • 愚形 yú xíng - dumpling shape
  • 宇宙流 yǔ zhòu liú - cosmic style
  • 原则 (原則) yuán zé - principle
  • 院生 yuàn shēng - insei

Z

  • 枣 (zǎo) - jujube (Chinese Date Wood)
  • 扎钉 (扎釘) zhá dīng - iron pillar
  • 胀牯牛 (脹牯牛) zhàng gǔ niú - oshitsubushi
  • 胀死牛 (脹死牛) zhàng sǐ niú - oshitsubushi
  • 着 (著) zhāo - move
  • 真眼 zhēn yǎn - real eye
  • 镇 (鎮) zhèn - capping play
  • 镇神头 (鎮神頭) zhèn shén tóu - dual ladder breaker
  • 镇头 (鎮頭) zhèn tóu - capping play
  • 征 zhēng - ladder
  • 争棋 (爭棋) zhēng qí - official challenge match
  • 征子 zhēng zǐ - ladder
  • 征子劫 zhēng zǐ jié - ladder ko
  • 整体 (整體) zhěng tǐ - chain
  • 整型 zhěng xíng - settle
  • 正解 zhèng jiě - solution
  • 正确 (正確) zhèng què - correct
  • 证书 (證書) zhèng shū - certificate
  • 正着 (正著) zhèng zhāo - proper move
  • 指导棋 (指導棋) zhí dǎo qí - teaching game
  • 直二 zhí èr - straight two
  • 直三 zhí sān - straight three
  • 直四 zhí sì - straight four
  • 职业 (職業) zhí yè - professional
  • 只此一手 zhǐ cǐ yī shǒu - only move
  • 治孤 zhì gū - settling weak group
  • 中 zhōng - center
  • 钟 (鐘) zhōng - clock
  • 中腹 zhōng fù - center
  • 中国流 (中國流) zhōng guó liǔ - chinese opening
  • 中级 (中級) zhōng jí - intermediate level
  • 中盘 (中盤) zhōng pán - middle game
  • 终盘 (終盤) zhōng pán - endgame
  • 中心 zhōng xīn - center
  • 中央 zhōng yāng - center
  • 中原 zhōng yuán - center
  • 重 zhòng - heavy
  • 主動 zhǔdòng - (to take the) initiative
  • 专业 (專業) zhuān yè - professional
  • 转换 (轉換) zhuǎn huàn - exchange
  • 装倒扑 (裝倒撲) zhuāng dào pū - a move that threatens a snapback
  • 装劫 (裝劫) zhuāng jié - a move that threatens a ko
  • 撞气 (撞氣) zhuàng qì - reduce self liberties
  • 追 zhuī - chase
  • 追捕 zhuī bǔ - chase
  • 子 zǐ - stone; unit in chinese counting
  • 自然流 zì rán liú - natural style
  • 自杀 (自殺) zì shā - suicide
  • 左 zuǒ - left
  • 左右同形 zuǒ yòu tóng xíng - symmetrical position
  • 做活 zuò huó - make life
  • 做劫 zuò jié - create ko
  • 作战 zuòzhàn - combat
  • zuo4 qi2 - 'arranging stones' - phase for counting (Chinese Rules)

When you encounter two characters with the same Hanyu Pinyin romanization, it is possible that they represent different Chinese characters with the same pronunciation.

There are four main tones in Hanyu Pinyin (yīng, yáng, shǎng, qù), as well as a light tone. The light tone has no diacritical tone marks. Due to the difficulty in entering the diacritical tone marks in computers, it is common to see the them replaced by numbers in the form ying1, yang2, shang3 and qu4. Also, ü is often entered as v or uu for the same reason.

Footnotes

[1] [ext] Fantizi to jiantizi converter: this is also a character-to-pinyin converter, move the mouse over any Chinese word to see the reading and definition.

[2] Shi is an especially interesting concept from a Chinese point of view as this monograph shows: Geo-Strategic Lessons from Go.

[3] Source for translations:

  • [ext] MDBG
  • [ext] nciku - Chinese English Dictionary

e.g. 计算 jìsuàn = to count / to calculate / to compute (traditional: 計算)

See also:

  • /Discussion
  • /Chinese Go Terms Sources
  • /Translation Requests
  • Go terms
  • Japanese Go terms
  • Korean Go terms
  • English Go terms

This is a copy of the living page "Chinese Go Terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChineseGoTerm

Sub-pages
ChineseGoTermsSou...
Discussion
TranslationRequests

Referenced by
JapaneseGoTerms
MirrorGo
ReferenceSection
GoTerms
BeginnerStudySection
MessageBoard
BaoChi
IfItHasANameKnowIt
GetaEtymology
Orthodox/Discussion
EnglishGoTerms/Di...
KoTerminology/rea...
MenChi
IfItHasANameKnowI...
Taiwan
ReadingNonEnglish...
BQM351
ChineseGoBooks/Di...
ChineseGoTerms/Ch...
DaYaLiang

Homepages
RueLue
Tderz


Chinese Go Terms / Chinese Go Terms Sources

Sub-page of ChineseGoTerms

Chinese Go Terms Sources

It has been a long time that I have this idea to have a sub-page with some examples of usage of Chinese Go Terms in actual books, magazines (sources).

Chinese Go Terms Sources should eventually also be in tabular form as its parental page.
The source should best be referenced by ISBN (if possible).

example:
'Middle game, part I - Invasions', ISBN 7-5009-2178-0 , page 72, title diagram 2:
lian2 + ji3 (or simply gei3 = give?) , how is it pronounced?

联 lián (not yet ready, had no time too finish my examples ...)

(moved from Chinese Go terms, might be good to merge into this list)

多元劫 - Bill: This seems to refer to some kind of multiple ko that is a theoretical possibility.

辘轳劫 - Bill: Jigging machine ko??? (Courtesy Babelfish ;-)) Double ko, triple ko, quadruple ko?

unkx80: Not familiar with either term, so I looked up the given reference. I think Bill seem to got it right for both 多元劫 and 辘轳劫. More specifically, 多元劫 is a multiple ko with more than three or four kos. 辘轳劫 appears to be a historical term that is not commonly used now. However, the explanation given in the reference is vague enough to possibly mean any multiple ko, with the implication of non-stop ko fighting.

John F. Bill, the historical one is a windlass ko, a quadruple ko, made up of two discrete double kos. The term was applied to a void game between Guanru and Gu Shiyan around 1735, but probably is not meant to refer to any specific shape as the term was borrowed from a Weiqi Rhapsody of Tang times by (from memory) Wu Dajiang where he likened an unspecified ko position to the repeated raising and lowering of a well windlass. In other words it is not really a term, just a piece of description.

Bill: Thanks, guys. :-) Two double kos. That's what upset Ing about superko, wasn't it?

(Both seen [ext] here.)

套劫 - Bill: Does this refer to any two stage ko, or just to the one where taking or winning the ko gains one point?

unkx80: According to the definition given in the referenced page, any two stage ko.

先手劫

后手劫 - Bill: These seem to have to do with being the attacker or defender in a ko. Certainly different from sente ko.

tderz: Let's wait for unkx80's expertise. Until now I found the following: [ext] http://image2.sina.com.cn/ty/o/2003-08-30/1_6-12-44-258_20030830152753.doc. The first diagram comprises a position on the right (yet misses the important letters D, E, F, G), which I interprete as 2-Yose-ko for Black. (but I'm neither good in Chinese nor in Ko-nomenclature)

unkx80: Both 先手劫 and 后手劫 are always in reference to a player. 先手劫 - a ko in which the player makes the first capture; 后手劫 - a ko in which the opponent makes the first capture. Therefore, 黑先手劫 is the same as 白后手劫.

Bill: Thanks, unkx80! :-) Who takes a ko first can be important.

(These seen [ext] here.)

装劫

unkx80: 装劫 is a move that threatens to open a ko in the next move. Similarly, 装倒扑 is move that threatens a snapback in the next move.

Bill: Now that's a useful term. They both are.

(Seen [ext] here.)

Other possible material for example usage:

  • /Discussion
  • forum:unkx80
  • Page history of Chinese Go Terms
  • Page history of unkx80

This is a copy of the living page "Chinese Go Terms / Chinese Go Terms Sources" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
TranslationRequests

Referenced by
ChineseGoTerms


Chinese Go Terms / Discussion

Sub-page of ChineseGoTerms

dej2 I have an auntie that is interested in learning Go (Weiqi) she only reads Chinese. Does anyone know of where I can find a pdf that has the rules of Go written in Chinese? All my sources are only in English.

unkx80: Must it be pdf? If not, there are many good Chinese websites out there that offer rules.

One such website I recall offhand is [ext] http://www.weiqi.org.sg/chinese/howtoplay.asp ... definitely not the best one, but one you can start with.

Velobici: Can you help me with 并 / 並 and 长 / 長 ? both are listed as stretch...is there a difference between the two terms ?

unkx80: You have been asking a lot of good and challenging questions.

Typically, 长 refers to any kind of stretch, while 立 is restricted to a stretch in a vertical direction w.r.t. the edge of the board, and 并 is restricted to a stretch in a horizontal direction.

Horizontal stretch

B1 here qualifies as a 长, but is more often referred to as 并.

Translation requests:

Please provide a concise translation in English, thank you.

  • 无劫净死
  • 劫大共活
  • 劫小交换
  • 先攻者胜

unkx80: I guess some of these are related to the bent four in the corner.

  • no ko, unconditional death
  • large ko, seki
  • small ko, exchange
  • the first to attack wins

tderz Yes, all were from a page concerning bent-4 positions.
Thank you.

tderz Is 骗着 (騙著) pià® zhāo - trick play = hamete?

unkx80: If I want to give a simple answer, I would say yes.

According to the trick play page, a hamete is a trick play in the opening; and according to the hamete page, the term hamete is often imprecisely used for any trick play. From my understanding, 骗着 / 欺着 can be used for any trick play. However, it should also be commented that most of the time (maybe more than 90%?), when 骗着 / 欺着 is used, it is used in the context of the opening. I don't think there is a single Chinese "word" that exactly describes hamete, unless you qualify it with something like 布局 / 定式.

tderz: Thank you, unkx80.

I would like to know more about the latest (massive) editing at (version 215 last modified on December 6, 2006 - 02:32) by nando. The total diff is zero, some checks - at random - have not shown me any difference. May I ask 'Has anything been changed w.r.t. the diacritical markings?'. Did you have a display problem?
I am just worried, that ^some content may have changed & I have to check it all again.

It is useful to indicate reasons a/o effects in the small field 'Short summary of change'.

unkx80: The diffs from my newest update (generated from a database) indicate that there is no problem with nando's edits. His edits is essentially a "search and replace all" of diacritical markings. (In this update, I have changed my script to output numeric entities instead of accentuated latin characters.)

nando: I should have been more specific, sorry. unkx80 is correct, I only did a "search/replace" targeted at those accentuated characters, following complaints on the MessageBoard.

tderz: While entering 弃子(棄子) qìzǐ - sacrifice, I realized that we do not have yet specified the order of entries:

Chinese dictionary method (A)

  • Character order as in Chinese dictionaries (chose one reference) predominates, e.g. ALL qi2-entries before ALL qi4-entries:
    • 棋子 qízǐ - stone
    • 弃 qì - abandon,
    • 弃子(棄子) qìzǐ - sacrifice

etc.

OR

Western dictionary method (B)

  • Western alphabetically based + tone order
    • 棋 qí - chess
    • 弃 (棄) qì – abandon, to discard, throw away
    • 气 (氣) qì - liberty (I would have to check now which of 弃 and 气 comes first)
    • 棋子 qízǐ - stone
    • 弃子(棄子) qìzǐ - sacrifice

etc.

My personal opinion is, that method (A) is easier for most Westeners, including me, as one starts looking up one character first, then its combinations.
There are even less favourable methods for us Go players thinkable (as in ISBN 0-19-860258-8, which is a very versatile book!), which disregard the pinyin for ordering the entries.

As non-sinophone Go players our usual aim will be to decipher the meaning of a character (or its combination) encountered in a Go book (while nobody pronounced the word for us!).
Hence, I prefer method (A) above.

This is a copy of the living page "Chinese Go Terms / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChineseGoTermsSou...
TranslationRequests

Referenced by
ChineseGoTerms
ChineseGoTerms/Ch...


Chinese Go Terms / Translation Requests

Sub-page of ChineseGoTerms

TranslationRequests

What is the meaning of all these characters together?
倒睡莲 ( dào shuì lián )
I encountered it on a Chinese site.

John F. It's the Tiger Lily opening, used from late Ming to early Qing. It should be chui not shui.

tderz Thank you, JohnF. So the opening/Joseki is called ' [ext] Tiger Lily'? (nice flower, by the way, I didn't know this name)
John, do you say its dàochuìlián instead of dàoshuìlián? Or is it dàochuílián ? The only character which looks a bit similar to me is (锤 chuí), assuming some native writer made an error. Is it another reading of the character ;&#30561 (quite unexpected) or
is it 锤 chuí ? This here was my source: [ext] http://libweb.zju.edu.cn:8080/renwen/QinQi/Qi/qi4.asp?title=101. Many thanks in advance, Tommie.

John F. It's chui2, Unicode 6782. The meaning is drooping. To be pedantic, although the primary meaning of daochuilian is the lotus-like flower, the usage as the name of a wren-like bird is perhaps commoner. There is really no indication of which image the opening is meant to symbolise, which has made me wonder whether the phrase is a pun. For example, chuilian refers to an empress holding court from behind a screen, and one can (at a pinch) imagine the opening symbolising this (Black 3 coming from behind), but that is really just pure speculation. Best stick with Tiger Lily and Rupert the Bear.

Rupert the Bear is unknown to me too. tderz Thank you for your efforts, JohnF. I asked enough about 倒垂莲 dàochuílián and you gave extensive explanations. On [ext] http://www.macchiato.com/unicode/chart/ 垂 gets Unicode number 5782.

That implies that the editors on the Chinese Website above committed a witing error!

unkx80: Typos are relatively common on Chinese websites, probably due to the difficulty in entering characters. A common kind of user interface for entering Chinese characters is to first enter the Hanyu Pinyin or Wubixing (五笔型), and then select the desired character from a list of characters usually displayed in small font. Lots of room for errors, I say. By the way, 睡 means zzzzzz.

John F. Rupert is a famous children's character in England. Unlike Thomas the Tank Engine it obviously hasn't gone international, but Tiger Lily, Rupert's friend, was a Chinese girl whose father was a conjurer. This Chinese conjurer used to scare me witless as a child.

tderz Now I see the conncetion between the two!

tderz: 飞刀 (飛刀) - fēi dāo - (question : meaning = joseki hamete? (found it as book title 'dingshi yu feidao'

'Feidao' in context of corner sequences implies complicated variations (including but not necessarily solely hamete)

The answer is 'no'! I've read the book and some of the variations categorized as feidao, are not hamete (some others are) but simply complicated, but fair variations.
Flying knives (or 'flying daggers' in English?) seems simply to imply 'complicated variations of corner sequences' (including hamete).

I added below to Go terms

  • 剖析 - pōuxī dissection / self-analysis

However I am not sure about it's use: could this also be used to mean or encompass tewari? (tderz)

步调 bù diào ?

unkx80: Rhythm.

This is a copy of the living page "Chinese Go Terms / Translation Requests" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChineseGoTermsSou...
Discussion

Referenced by
ChineseGoTerms


Chinese name

Keywords: Culture & History

A personal name used in Chinese culture is expressed with the family name (surname, or last name) first and the given name (first name) last.

For instance, Feng Yun (丰 云 Pinyin: Fēng Yún) is addressed as Ms. Feng, not Ms. Yun.

Many Chinese people who immigrate to Western countries or who do business in Western countries reverse their naming order to fit the Western given name, then family name convention. Some who emigrate take a new Western given name and have their name written in the Western order.

Some Chinese people use a "combined name" composed of a Western given name, then a family name, then a Chinese given name in that order. For instance, Edmund Ho Hau Wah's family name is "Ho." His English given name is "Edmund," and his Chinese given name is "Hau Wah."

Chinese people usually do not change their family names when they marry. For instance, when Wang Hongjun married Liu Yajie, Wang did not become "Liu Hongjun," and Liu did not become "Wang Yajie." Children of a married couple usually take the husband's family name.

A number of Chinese people living outside mainland China, particularly those in Hong Kong, Macau, Republic of China (including Taiwan), and Southeast Asia, romanize their names using some Chinese dialect rather than using Hanyu Pinyin. For example, the name of the second prime minister of Singapore is romanized as "Goh Chok Tong" (Hokkien) and not "Wu Zuodong".

External links

  • [ext] Wikipedia article on Chinese name

See also

  • Japanese name
  • Korean name
  • Vietnamese name

This is a copy of the living page "Chinese name" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
KoreanName
JapaneseName
VietnameseName
NamesInGo
HikaruShindoSuyon...
posting:3797


Chinese Openings

PageType: Alias

ChineseFuseki

This is a copy of the living page "Chinese Openings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HighConceptOpenin...
TheLeiFuseki


Chinese Pro Ratings

Table of contents
August 31, 2007
April 30, 2007
December 31, 2006
August 31, 2006
April 30, 2006
December 31, 2005
August 31, 2005
April 30, 2005

The Zhongguo Qiyuan has been publishing ELO style ratings for its professional weiqi players for quite some time now. The top thirty are listed here for each time period, but more are listed on the web site.[1] The Hankuk Kiwon has recently (as of August 2005) followed suit in publishing its own set of Korean Pro Ratings as well.

August 31, 2007

  1. Kong Jie 2715
  2. Hu Yaoyu 2694
  3. Gu Li 2687
  4. Wang Xi 2673
  5. Chang Hao 2658
  6. Piao Wenyao 2657
  7. Xie He 2645
  8. Wang Lei 2631
  9. Qiu Jun 2613
  10. Li Zhe 2610
  11. Zhou Ruiyang 2609
  12. Luo Xihe 2606
  13. Liu Xing 2594
  14. Chen Yaoye 2586
  15. Peng Quan 2581
  16. Yu Bin 2574
  17. Huang Yizhong 2568
  18. Ding Wei 2562
  19. Zhou Heyang 2555
  20. Gu Lingyi 2544
  21. Niu Yutian 2535
  22. Wang Yao 2529
  23. Li Kang 2523
  24. Ma Xiaochun 2522
  25. Wang Lei (s) 2511
  26. Liu Xiaoguang 2508
  27. Liu Jing 2506
  28. Shao Weigang 2506
  29. Zhang Wei 2498
  30. Yang Yi 2497

April 30, 2007

  1. Gu Li 2704
  2. Kong Jie 2688
  3. Hu Yaoyu 2676
  4. Wang Xi 2672
  5. Chang Hao 2653
  6. Xie He 2653
  7. Wang Lei 2632
  8. Piao Wenyao 2622
  9. Luo Xihe 2617
  10. Qiu Jun 2615
  11. Chen Yaoye 2595
  12. Zhou Heyang 2594
  13. Peng Quan 2590
  14. Zhou Ruiyang 2588
  15. Li Zhe 2582
  16. Yu Bin 2571
  17. Wang Yao 2566
  18. Ding Wei 2561
  19. Niu Yutian 2551
  20. Huang Yizhong 2543
  21. Wang Lei (s) 2542
  22. Liu Xing 2536
  23. Liu Shizhen 2522
  24. Gu Lingyi 2521
  25. Yang Yi 2518
  26. Shao Weigang 2512
  27. Tuo Jiaxi 2511 (New in Top 30)
  28. Ma Xiaochun 2508
  29. Li Kang 2499
  30. Liu Xiaoguang 2491

December 31, 2006

  1. Gu Li 2723
  2. Kong Jie 2682
  3. Hu Yaoyu 2664
  4. Xie He 2663
  5. Wang Xi 2655
  6. Chang Hao 2655
  7. Wang Lei 2635
  8. Qiu Jun 2634
  9. Luo Xihe 2632
  10. Peng Quan 2610
  11. Piao Wenyao 2605
  12. Zhou Ruiyang 2596
  13. Zhou Heyang 2595
  14. Yu Bin 2593
  15. Chen Yaoye 2582
  16. Li Zhe 2581
  17. Liu Xing 2558
  18. Niu Yutian 2546
  19. Ding Wei 2546
  20. Wang Yao 2544
  21. Huang Yizhong 2535
  22. Shao Weigang 2533
  23. Ma Xiaochun 2515
  24. Wang Lei (s) 2515
  25. Gu Lingyi 2501
  26. Yang Yi 2497
  27. Wang Yuhui 2496
  28. Zhang Wei 2493 (New in top 30)
  29. Liu Xiaoguang 2491
  30. Zhang Xuebin? 2480

August 31, 2006

  1. Gu Li 2737
  2. Xie He 2684
  3. Kong Jie 2671
  4. Hu Yaoyu 2668
  5. Wang Xi 2664
  6. Zhou Heyang 2639
  7. Luo Xihe 2630
  8. Qiu Jun 2622
  9. Wang Lei 2618
  10. Zhou Ruiyang 2614
  11. Chen Yaoye 2609
  12. Peng Quan 2608
  13. Yu Bin 2607
  14. Chang Hao 2596
  15. Liu Xing 2580
  16. Piao Wenyao 2580
  17. Li Zhe 2574
  18. Wang Yao 2568
  19. Ding Wei 2558
  20. Niu Yutian 2547
  21. Huang Yizhong 2545
  22. Ma Xiaochun 2544
  23. Shao Weigang 2539
  24. Liu Shizhen 2518
  25. Wang Yuhui 2510
  26. Liu Xiaoguang 2502
  27. Dong Yan 2496
  28. Zhang Xuebin? 2496 (New in top 30)
  29. Wang Lei (s) 2490
  30. Li Jie? 2488 (New in top 30)

April 30, 2006

  1. Gu Li 2728
  2. Zhou Heyang 2690
  3. Xie He 2663
  4. Kong Jie 2660
  5. Wang Xi 2643
  6. Hu Yaoyu 2635
  7. Zhou Ruiyang 2626
  8. Chang Hao 2624
  9. Luo Xihe 2620
  10. Wang Lei 2611
  11. Ding Wei 2608
  12. Chen Yaoye 2600
  13. Qiu Jun 2594
  14. Liu Xing 2578
  15. Huang Yizhong 2572
  16. Li Zhe 2572
  17. Peng Quan 2572
  18. Ma Xiaochun 2568
  19. Yu Bin 2562
  20. Liu Shizhen 2549
  21. Wang Yuhui 2534
  22. Wang Yao 2533
  23. Shao Weigang 2532
  24. Piao Wenyao 2521
  25. Niu Yutian 2510
  26. Dong Yan 2508
  27. Liu Xiaoguang 2504
  28. Zou Junjie 2494 (new in top 30)
  29. Wang Lei (s) 2490
  30. Yang Yi 2484

December 31, 2005

  1. Gu Li 2720
  2. Kong Jie 2677
  3. Zhou Heyang 2670
  4. Hu Yaoyu 2654
  5. Xie He 2650
  6. Luo Xihe 2631
  7. Wang Lei 2627
  8. Qiu Jun 2621
  9. Chang Hao 2616
  10. Wang Xi 2609
  11. Yu Bin 2601
  12. Ma Xiaochun 2592
  13. Liu Xing 2588
  14. Chen Yaoye 2582
  15. Liu Shizhen 2573
  16. Peng Quan 2572
  17. Zhou Ruiyang 2560 (new in top 30)
  18. Huang Yizhong 2558
  19. Ding Wei 2555
  20. Piao Wenyao 2533
  21. Wang Yuhui 2530
  22. Niu Yutian 2525
  23. Li Zhe 2517
  24. Dong Yan 2515
  25. Shao Weigang 2515
  26. Wang Yao 2512
  27. Liu Xiaoguang 2508
  28. Wang Lei (s) 2496
  29. Weiping Nie 2486
  30. Gu Lingyi 2485

August 31, 2005

  1. Gu Li 2693
  2. Kong Jie 2686
  3. Zhou Heyang 2678
  4. Hu Yaoyu 2663
  5. Wang Lei 2658
  6. Xie He 2645
  7. Chang Hao 2635
  8. Qiu Jun 2632
  9. Yu Bin 2630
  10. Wang Xi 2621
  11. Peng Quan 2618
  12. Liu Xing 2595
  13. Luo Xihe 2589
  14. Ma Xiaochun 2586
  15. Liu Shizhen 2578
  16. Ding Wei 2565
  17. Huang Yizhong 2565
  18. Wang Yuhui 2563
  19. Wang Yao 2560
  20. Shao Weigang 2543
  21. Chen Yaoye 2536
  22. Liu Xiaoguang 2514
  23. Wang Lei (s) 2509
  24. Niu Yutian 2508
  25. Li Kang 2505
  26. Dong Yan 2496
  27. Piao Wenyao 2495 (new in top 30)
  28. Li Zhe 2490
  29. Yang Yi 2489
  30. Weiping Nie 2483

April 30, 2005

  1. Gu Li 2769
  2. Kong Jie 2705
  3. Zhou Heyang 2684
  4. Wang Lei 2669
  5. Hu Yaoyu 2666
  6. Yu Bin 2656
  7. Chang Hao 2633
  8. Qiu Jun 2631
  9. Xie He 2621
  10. Wang Xi 2617
  11. Peng Quan 2596
  12. Luo Xihe 2587
  13. Liu Xing 2578
  14. Wang Yuhui 2576
  15. Shao Weigang 2573
  16. Ma Xiaochun 2572
  17. Wang Yao 2569
  18. Liu Shizhen 2567
  19. Niu Yutian 2563
  20. Ding Wei 2561
  21. Huang Yizhong 2546
  22. Liu Xiaoguang 2520
  23. Wang Lei (s) 2514
  24. Li Kang 2501
  25. Liu Jing 2494
  26. Dong Yan 2492
  27. Li Zhe 2487
  28. Weiping Nie 2485
  29. Yang Yi 2481
  30. Gu Lingyi 2481

[1] Source: [ext] http://weiqi.sports.tom.com

See also: /End of 2001

This is a copy of the living page "Chinese Pro Ratings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
EndOf2001

Referenced by
RatingSystems
ZhongguoQiyuan
HankukKiwonProRat...
XieHe
ZhouRuiyang
posting:755

Homepages
SteveKroon


Chinese Pro Ratings / End of 2001

Sub-page of ChineseProRatings
 1 Chang Hao 2698
 2 Ma Xiaochun 2664
 3 Zhou Heyang 2658
 4 Wang Lei 2648
 5 Kong Jie 2641
 6 Gu Li 2640
 7 Ding Wei 2619
 8 Liu Jing 2609
 9 Hu Yaoyu 2608
 10 Luo Xihe 2595
 10 Yu Bin 2595
 12 Liu Xiaoguang 2590
 12 Shao Weigang 2590
 14 Lin Zhaohua 2568
 15 Dong Yan 2565
 16 Huang Yizhong 2556
 17 Wang Yuhui 2554
 18 Liu Xing 2549
 19 Nie Weiping 2548
 20 Zhang Wendong 2545
 21 Cao Dayuan 2542
 22 Liu Shizhen 2541
 23 Wang Yao 2539
 24 Qiu Jun 2534
 25 Peng Quan 2533
 26 Zhang Xuan 2530
 27 Yang Yi 2522
 28 Wang Xi 2513
 29 Wu Songsheng 2509
 30 Xie He 2506
 31 Lin Feng 2492
 32 Zhu Songli 2489
 33 Yu Ping 2488
 34 Yang Shihai 2482
 35 Chen Zude 2466
 36 Hua Yigang 2463
 37 Song Xuelin 2456
 38 Li Zhe? 2454
 39 Liang Weitang 2449
 40 Wang Hui 2443
 41 Wang Yimin 2441
 41 Huang Dexun 2441
 43 Zheng Hong 2438
 44 Niu Yutian 2432
 45 Chen Mingchuan 2431
 46 Chen Zhigang 2430
 47 Che Zewu 2426
 48 Shao Zhenzhong 2423
 49 Ni Linqiang 2422
 50 Huang Jinxian 2420
 51 Wang Yang 2419
 52 Wang Jianhong 2418
 53 Wu Yulin 2415
 53 Liao Guiyong 2415
 53 Chen Anqi 2415
 56 Wang Runan 2414
 57 Zou Junjie 2412
 58 Li Chunhua 2411
 59 Ruan Yunsheng 2410
 60 Zhou Bo 2409
 61 Hang Tianpeng 2407
 62 Xu Rongxin 2406
 63 Wu Xinyu 2405
 63 Fang Jie 2405
 65 Yang Qun? 2396
 66 Zhao Dong 2392
 67 Hu Xuking? 2391
 68 Jin Weibin 2390
 69 Chen Linxin 2389
 69 Liu Ganli 2389
 71 Cheng Xiaoliu 2388
 72 Zhang Xuebin? 2387
 72 Duan Rong 2387
 74 Xu Shuxiang 2386
 74 Wang Dingling? 2386
 76 Xu Ying 2385
 76 Li Yonggang? 2385
 78 Ye Gui 2385
 79 Luo Jianwen 2384
 80 Liu Xi? 2378
 80 Wang Hongjun 2378
 82 Wang Haijun 2377
 82 Liu Li 2377
 84 Zhu Yanming 2375
 85 Zhu Yi? 2372
 85 Wang Lei 2372
 87 Rong Jianxing 2371
 88 Li Junkai? 2369
 88 Li Liang 2369
 90 Fang Tianfeng 2367
 91 Wang Jiankun 2364
 91 Li Gang 2364
 91 Huang Xiwen 2364
 91 Luo Jiayuan 2364
 95 Yang Hui 2359
 96 Zhang Dongyue 2358
 97 Zhong Chenguang 2357
 97 Huang Liangyu 2357
 97 Chen Rui 2357
 100 Wu Yulin 2356
 101 Wang Guangli? 2354
 102 Wang Yuan 2352
 102 Yue Liang? 2352
 104 Zhao Yuhong 2351
 105 Yan An 2350
 106 Jin Qianqian 2349
 107 Guo Jihong 2348
 107 Chu Fei? 2348
 107 Li Huasong? 2348
 110 Li Yuchuan 2345
 111 Li Hai 2344
 111 Shi Min? 2344
 113 Yu Meiling? 2340
 114 Lu Jun 2338
 114 Li Kang 2338
 116 Ma Shi 2337
 116 Zhang Xin 2337
 118 Jiang Feng? 2336
 119 Yuan Xi? 2335
 120 Pang Yan? 2333
 121 Zhao Shouxun? 2330
 122 Li Xing 2327
 123 Zhang Yingting? 2326
 124 Li Yachun 2327
 124 Liu Qinglin? 2323
 126 Jin Shengyu? 2321
 126 Sun Yuan? 2321
 128 Zhu Baoxun? 2320
 129 Liang Zhimin? 2315
 129 Wu Daoming? 2315
 131 Zhao Xinhua? 2314
 131 Zhao Zhelun? 2314
 133 Pan Feng? 2313
 134 Feng Wei? 2312
 135 Gong Shiyun? 2311
 136 Han Ye? 2310
 137 Chen Zhaofeng 2308
 138 Yao Xiaomin? 2307
 139 Zhang Wenhua? 2297
 140 Peng Xiaofeng? 2296
 141 Zhu Jufei 2295
 142 Wu Kai? 2292
 143 Chen Huifang 2291
 144 Fu Chong? 2290
 145 Hui Jingchen? 2288
 145 Shi Jinbo? ? 2288
 147 Yin Kuo? 2287
 148 Wang Yifei? 2285
 149 Ding Bo 2284
 149 Tian Zhou? 2284
 151 Yao Zheng? 2282
 152 Guo Beiya? 2281
 152 Xue Lei? 2281
 154 Tan Yanwu 2280
 154 Li Ying? 2280
 154 Liang Yadi 2280
 157 [Huang Miaoling 2279
 158 Li Zhe 2278
 158 Shi Zhou? 2278
 160 Zhou Zhenyu? 2277
 161 Wang Jun? 2275
 162 Ge Fanfan? 2274
 163 Cui Ning? 2273
 163 Hu Xiaoling? 2273
 165 Wang Yehui? 2271
 166 Chen Jia? 2270
 166 Liu Bo 2270
 168 Zhang Jiao? 2269
 169 Chen Yaoye 2268
 170 Zhu Jianshun? 2267
 171 Cao Hengting? 2266
 171 Yu Xiaodan? 2266
 173 Zhang Wei 2264
 174 Zhang ? 2262
 174 Meng Zhaoyu 2255
 176 Jing Shang? 2257
 177 Li Kui? 2256
 178 Du Yufeng? 2255
 179 Yue Song? 2254
 180 Piao Wenyao 2253
 180 Zheng Ce? 2253
 180 Zhu Wenxin? 2253
 183 Li Yunsheng? 2252
 184 Chen Qianwei? 2251
 185 Tang ? 2248
 185 Li Ang 2248
 186 Hu ? 2245
 187 Wang Hui 2243
 187 Zhang Wei 2243
 187 Men Fanxiong? 2243
 190 Li Chenshuo? 2242
 190 Liu Tao? 2242
 192 Ding Ming? 2241
 192 Li Yi? 2241
 194 Zheng Yan 2237
 194 Zhu Ayi? 2237
 196 Ma ? 2236
 197 Xu Xin? 2235
 198 Lu Di? 2234
 198 Wang Rui? 2234
 198 Yang Rong? 2234
 198 Shen Ying? 2234
 198 Sun ? 2234
 203 Zhang Sen? 2233
 204 Wang Bin? 2230
 205 Liu Yajie 2229
 206 Liu Yuanbo? 2226
 207 Liu Fan? 2225
 208 Tian ? 2224
 209 Wang Bogang? 2223
 209 Niu Ge? 2223
 211 Min Nuo? 2222
 212 Sun Mingjie? 2221
 213 Zhao Ziji? 2220
 214 Ma Yuanyuan? 2219
 215 Zhang Qi? 2218
 215 Li Jian? 2218
 217 Qiu Danyun? 2217
 217 Yin Jian? 2217
 219 Su Qiwei 2215
 220 Liang Chunchen? 2214
 221 Wang ? 2212
 222 Shen Jing 2211
 223 Cao Cheng? 2209
 223 Fan Hui 2209
 225 Yu Fei? 2208
 226 Xu Dun? 2204
 227 Huang Jia? 2203
 227 Chen Wei? 2203
 227 Shen Xuewen? 2203
 230 Wang Fan? 2202
 230 Su Su? 2202
 230 Jiang Zhiqiang? 2202
 233 Liu Xi? 2200
 234 Zhang ? 2198
 234 Wang Zhiguo?? 2198
 236 Yang Shuo?  2197
 237 Yang Qian? 2195
 238 Jing Shi? 2192
 239 Shi Yingchun? 2189
 240 Han ? 2188
 241 Li Fan? 2187
 241 Han Xun? 2187
 243 Wang Hao? 2184
 244 Liang ? 2183
 245 Yang ? 2175
 246 Cao Hongyu? 2174
 247 Bian Zhiwen? 2173
 247 Mao Jiajun 2173
 249 Fu Binfan? 2170
 250 Hu Lei? 2165
 250 Sun Dan? 2165
 252 Wang Cheng? 2164
 253 Tang ? 2163
 254 Yu Xuan? 2155
 255 Tang ? 2134
 256 Yuan Weihong? 2132
 257 Liu Yuxin? 2128
 258 Lin Xuefen? 2114

Source: 2002 Chinese Yearbook. Some new pages added using the 2002 Japanese Yearbook's biographies.

Matt Noonan: Charles, I recently got a copy of the 2001 Yearbook and noticed these numbers. Does China use an Elo system or is the similarity just cosmetic? And if they use Elo, how to they link it to dan grades?

Charles I recently failed to get the 2001 book :(. China is the only one of the countries with a big pro system to have these ratings, which I believe are of the Elo type. (NB that the Zhongguo Qiyuan also has China's chess players, so that is natural enough for them.) I don't know the details, though.

This is a copy of the living page "Chinese Pro Ratings / End of 2001" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings


Chinese Rules

Keywords: Rules

Chinese rules for Go are defined by the Chinese Weiqi Association, mainland China:

  • [ext] Chinese 1988 rules
  • [ext] Chinese 2002 rules (in Chinese)

In Chinese rules:

  • Suicide is not allowed.
  • There is a positional superko rule (in theory).
  • The referee can void games with complex ko (in practice).
  • Chinese counting is used, i.e.
    • Area scoring is used.
    • Eyes in seki count as territory [1].

The official Chinese rules make no mention of handicaps. Some interpretations of Chinese rules, such as the implementation on KGS, allow free placement of handicap stones.

SAS: Can someone please explain the bit about voiding games with complex ko? Section 6 of the Chinese rules clearly states that repetition of position is not allowed. Therefore the part of Section 20 which states that the referee may declare a draw or a replay if neither side will yield in a triple ko (or quadruple ko, etc.) is irrelevant - the no-repetition rule ensures that one side or the other must yield.

SAS: Having looked at this a bit more, it seems that there is a difference between the rules as they are written and as they are actually applied. I've modified the above to take account of this.

RobertJasiek: The positional superko is pretence and the referees' ko rules are applied in practice. The latter can be explained by a moderately complex modification of the [ext] Japanese 2003 Rules.

Variant:

  • Stone Scoring

[1] There is no rule precluding eyes in seki from counting as territory. Such a rule is a feature of other rulesets, such as the Japanese and Korean rules.

This is a copy of the living page "Chinese Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
Seki
Komi
RulesOfGo
JapaneseRules
Dead
InternationalGoFe...
Scoring
Suicide
AreaScoring
AGARules
Passing
TerritoryAndAreaS...
IngCounting
ChunlanCup
PassStone
SekiWithEyesQuest...
Counting
HandicapPlacement
FreeHandicap


Chinese Scoring

Keywords: Rules

This page is deprecated.

See:

  • Chinese Rules
  • Scoring
  • Chinese Counting

Bill: Why deprecated? If so, why not just make it an alias for area scoring?

Flower: I would second Bills' motion to make this page an alias for Area Scoring. It happens quite often that I hear that people talk about Chinese Scoring when in truth they mean Area Scoring.

This is a copy of the living page "Chinese Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TerritoryAndAreaS...
IngCounting
SunjangBaduk
Counting
MiaiCountingRatio...
Zi
Moku
SunjangBadukCounting
ChineseCountingEx...
SmallEyeLiberties
ReuseGo
Rubilia/NormalValues
CountingGame
PGBScoring


Chinese Yearbook

Keywords: Books & Publications

An annual yearbook of Chinese go has been published since 1994. Before that, Chinese pro game records can be found in a large anthology (four volumes each with 1000 games) that also contains games from Japan and China, and goes back to 1980 (some of those game records are curtailed).

Before that there are game records in magazines, but it is harder to document Chinese go in the 1970s, as the game recovered from the disruption of the Cultural Revolution.

This is a copy of the living page "Chinese Yearbook" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ZhongguoQiyuan
ChineseGoBooks
ChineseProRatings...


ChineseOpening

PageType: Alias

ChineseFuseki

This is a copy of the living page "ChineseOpening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms
CompromisedDiagon...
PlaysAgainstLowCh...
Armpit
TheLowChineseFiles
UseOfSGFEditorsAn...
WhereIsGoGoing
44PointDoubleLowA...
34PointDistantVer...
34PointHighApproa...
CompromisedDiagon...
34PointDistantHig...
ArticulationProblem
CompromisedDiagon...
34PointWithParall...
JosekiContextDiff...
posting:2038
posting:3634
posting:3665

Homepages
Jono


Chinese-Taipei Go Professional

PageType: Alias Keywords: People

TaiwanQiyuan

This is a copy of the living page "Chinese-Taipei Go Professional" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngPrize
QijingShisanpian


Chingu

PageType: HomePage

German go player and up to now only happy member of the ClubOfSadGoPlayers.

Active on KGS and the Go Teaching Ladder (GTL).

This is a copy of the living page "Chingu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ClubOfSadGoPlayers

Homepages
Wenni


Chino Tadahiko

Keywords: People

(b. 1937) Nihon Ki-in pro 9 dan.

This is a copy of the living page "Chino Tadahiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
NakamuraYutaro


Chip Monk

PageType: HomePage

BLARGH!

BLARGH! >_> <_< ^_^

ACErose : HA HA HA hi hi chippers

TheClam
Hey Chip, Good Luck Managing ShipOfFools ! I Wish You Luck!

This is a copy of the living page "Chip Monk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSStatus/Discuss...
ShipOfFools
ShipOfFools/Blunders
SukChoi

Homepages
ACErose
Davou
YohAsakura


ChipsChap

PageType: HomePage

Very poor Go player but working diligently as time permits to improve a 50kyu or so skill level. Plays for fun, studies for fun.

Medium skill chess and checkers player; have given up chess.

chungkuo@chungkuo.org [ext] http://www.chungkuo.org

This is a copy of the living page "ChipsChap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ForceFeeding


ChipUni

PageType: HomePage

Hihi. ChipUni stands for "Chip Unicorn", my nom de plume.

As a beginner, I have a different set of eyes than many writers here. My goals on SL are to help produce material that is clear for rank beginners, mostly from the mistakes that I make in my own games.

My home page is at " [ext] http://edwards.orcas.net/~chipuni", and I maintain a LiveJournal at " [ext] http://chipuni.livejournal.com".

I appreciate the work that has gone into Sensei's Library, and I hope to keep up the high level of detail that this Wiki has! Right now, I'm mostly editing at a low level: moving discussions to their own page and the like.

Rank history on KGS:

  • 15-October-2003: I finally lose my ? when the computer places me at 19 kyu.
  • 21-October-2003: 18 kyu on my birthday!

This is a copy of the living page "ChipUni" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualGobans
RankFirstComments
KGSAnimalPlayers
BidGo
SpecialIssuesInLe...
7x7BestPlay
BuriedTreasure
CutBeyondTheEdge
GNUGo/Tips

Homepages
KGSPeople
Sebastian


chiriri

PageType: HomePage

My name is Qian and I am a freshman at Binghamton University in upstate new york.

I started to play GO in Stuyvesant High School and was an active member of the school club along with:

Kaidana<-"O_O!!"
neji<-fav GO girl, my mentee
antimatter<-wants to become pro, prez

I was a part of the HS GO tournament and was the captain of the Metropolitan B team along with:
ruse<-- second board, true korean and fighter...stubborn.
neji

I am currently 5k and a member of the BU GO club. Please visit us in "Binghamton GO club" under club section on KGS

other BU members on KGS:
exswoo<-strongest student in the club, meh.
hence
Tom661
pchoi122<-club prez

And I also shoutout to my KGS pals.
akamaru <-dog in naruto, rival since 17k.
Wuschelein <- hes German woot.
lloyd <- popular teacher on KGS (3k), He taught me well when I was in the teens and he was 1d. (old ranking system)

I offer teaching games and always happy to receive them =) Dont be shy! PM ME!

My style: I am a territorial player with little emphasis on power. Even though I am territorial, overplay usually doesnt work on me (I have a good percentage winning games if am given handicaps.) I am bad at giving handicaps. I was told I have a good fuseki and a good yose, but a little weak in middle game fighting. So I guess a good way to beat me is to make the game complicated...

Im good at counting... that doesn't mean I'd resign! Im a stubborn )(*@#)($er.

This is a copy of the living page "chiriri" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople
Neji


Chisaku's famous sacrifice

Path: AspectsOfSacrifice · Prev: TsumegoFromGames9/PlayingSagari · Next:

This is from a game played c.1810.

Gembi's attack

Hayashi Gembi played W1 against Okunuki Chisaku's large group. The group can live easily. However, . . .

Black pushes through

With B1 - B7 Chisaku keeps from being hemmed in.

Thickness and sente

In so doing Black sacrifices eighteen stones for thickness and sente, which he uses to invade on the left side.

White resigns

Black won by resignation after move 163 ( B1 ).

Path: AspectsOfSacrifice · Prev: TsumegoFromGames9/PlayingSagari · Next:
This is a copy of the living page "Chisaku's famous sacrifice" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AspectsOfSacrifice


Chisen

Path: Yasui · Prev: Senkaku · Next: Shuntetsu
Keywords: People

(d.1728) Pupil of Dochi, then adopted as heir of the Yasui. Became 7 dan. Also known as Hasegawa Chisen and Yasui Chisen.

Path: Yasui · Prev: Senkaku · Next: Shuntetsu
This is a copy of the living page "Chisen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Yasui


Chitetsu

Path: Yasui · Prev: YasuiShunchi · Next: Senkaku
PageType: Alias

YasuiChitetsu

Path: Yasui · Prev: YasuiShunchi · Next: Senkaku
This is a copy of the living page "Chitetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Yasui

Referenced by
OverconcentratedS...
GoodEmptyTriangle
ShinFusekiHo
DevelopmentOfGo


Chitoku

PageType: Alias

YasuiChitoku

This is a copy of the living page "Chitoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Yasui

Referenced by
Professional
Work
DynamicNatureOfShape
ABrilliantWasteOf...
AppreciatingFamou...
BillSpight/Touch
GoRival
BestGameOfTheEra
HoninboGenjo


ChiyoDad

PageType: HomePage Difficulty: Beginner Keywords: People

Started as a clueless stone-feeder in online Go back in June of 2005 (currently ranked as a still-clueless [ext] 8k on KGS) and Go blogger. You can find me under this login name on almost any major Go server that has an English interface. I reside in the San Francisco Bay Area.

GO BLOG

[ext] ChiyoDad Learns Go

This blog tracks my efforts and misadventures in the learning process. It's also meant to be a learner's resource so I've provided links to those sites that I have found useful as well as commentaries and suggestions on whatever learning materials I get my hands on. I hope you find it useful (and maybe a little entertaining).

[ext] RSS Feed available

KGS RANK PROGRESS (OR LACK THEREOF)

COMMENTS

Tamsin: Hi ChiyoDad, and welcome to the world of go. I've just been reading your journal and I really like it. It's got interesting pics and useful links. Please continue taking a lot of fun and satisfaction from the game!

ChiyoDad: Many thanks for the kind compliments and warm welcome Tamsin!

Velobici: Looking at the list of books you are considering, Graded Go Problems for Beginners is a wonderful set of four books. They start very easy and progress nicely. You can expect a lot of growth in your reading from solving the problems in these books. Reading is critical. The best strategic moves can be rendered worthless, if they are not backed up by reading that allows you to punish unreasonable responses. It is worthwhile to do the books several times over.

ChiyoDad: That's a very helpful page that you have. Thanks for posting your recommendation and introducing me to your resources in the process. I've acquired the first volume of Graded Go Problems for Beginners and will be using it in my training regimen. Any suggestions on how best to use the book? Perhaps 3-5 pages a day or some disciplined approach like that?

Velobici: Well, the most important thing is to enjoy the problems. Enjoy as in feel good about doing them and feel that you are learning over time. You could do a certain number of problems a day or spend a certain about of time each day doing problems.
You should supplement problem solving with reading some books that will give you strategic view of the board. In the Beginning or Opening Theory Made Easy are two books that are both approachable and deep. You will benefit from reading either one and will benefit from re-reading when you are stronger.

ChiyoDad: Thanks! I've put in an order for In the Beginning and will probably add Opening Theory Made Easy to my library in the future.

Woodard: Hi Chiyodad, If you don't mind the price tag, Many Faces of Go has the 4 volumes of "Graded Go Problems for Beginners" included as problem sets in the software. It serves them up randomly (along with a LOT of others) and scores you based on your answers. Difficulty levels adjust according to your performance. The author posts regular updates that are easily downloaded with a single mouse click. When you figure the cost of the books, It makes the software look that much more reasonable. The fuseki library, joseki library and commented games help, too. And the AI's pretty tough.

ChiyoDad: Thanks Woodard! I didn't know about that. It is a tad pricey (for me at this time) but I have heard good things about this Go engine. I'll need to have a careful look at [ext] David Fotland's website.

Woodard: By the way, have you got a copy of Kogo's Joseki Dictionary? It's at [ext] http://waterfire.us/joseki.htm .

anonymous: If you're interested in checking out the engine, igowin is a free 9x9 game based on the Many Faces of Go engine.

This is a copy of the living page "ChiyoDad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yunzi
CoffeeMachine
GlGo
GobanSelfMade
AWayOfPlayForThe2...
KGSMentoringScheme
GoServers/Discussion
UpperValleyGoClub...
Yunzi/discussion
BadukMadeFunAndEasy
TravelGoBoards
BakaNoItte
DragoWishList
BuyingEquipment/I...
RiffRaff/RecentStudy
Shygost/Lessons
posting:1347
posting:169
posting:1711
posting:1900

Homepages
KGSPeople
Peregrine
Woodard


Chizu Kobayashi

PageType: Alias

KobayashiChizu

This is a copy of the living page "Chizu Kobayashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Cho Ch'i-hun

PageType: Alias

ChoChikun

This is a copy of the living page "Cho Ch'i-hun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames


Cho Chikun

Keywords: People

Cho Chikun

Cho Chikun (Japanese: 趙 治勲 Chō Chikun, Korean: 조치훈, 趙 治勲, RR: Jo Chi-hun, MC-R: Cho Ch'i-hun, born June 20, 1956) is a professional go player.

Cho was born in Seoul, South Korea in 1956. His uncle Cho Nam-ch'eol was one of the leaders of professional Go in South Korea in the post-war period. He was brought to Japan at the age of 6 by his older brother Cho Shoen (who was himself a young professional Go player in Japan) to become a student at the Kitani dojo. He qualified as a professional shodan at the age of 11, the youngest person to ever do so in Japan. He is one of the few to have won 1200 professional games. Cho has been the champion of the two-day matches. Between 1980 and 2000 he won nearly 50% of the big three Japanese titles (Kisei, Meijin and Hon'inbo). He is the only person to have held all three of these titles simultaneously.

Cho has won a total of 71 titles, more than any other Japanese professional, as of April 2007.

A large biography and more than 1555 games of Cho Chikun can be found at the [ext] Cho Chikun Internet Book.

Books in English by Cho Chikun include The Magic of Go, Positional Judgment High Speed Game Analysis, All About Life and Death, and The 3-3 Point Modern Opening Strategy.

There is another long biographical article on Wikipedia: [ext] http://en.wikipedia.org/wiki/Cho_Chikun.

On August 17th, 2002 Cho won the 2002 Haya Go Championship (broadcast Sunday mornings on TV Tokyo, channel 12; although the final won't be shown until October!). As reported in Go Weekly, this gives him 64 titles in his lifetime, tying Sakata for the most titles won among Japanese pros (third is Kobayashi Koichi with 55). Cho will challenge Yoda Norimoto for the Meijin starting in September and defend the Oza against O Meien starting in October. If he wins either, he will become the leader in Japan for titles won. -- Dave Sigaty

With both the Meijin and Oza title matches still going on, Cho won the Agon Cup (All-Japan HayaGo Open Tournament) on October 13, 2002 to make it 65 titles, surpassing Sakata's record. Dave

Kim Kwang-sik and Kimu Sujun are his pupils.

In December 2003, Cho registered another remarkable performance by winning the 8th Samsung Cup, a major international title. Cho is Korean but his victories are always counted for Japan, as he is a Nihon Ki-in professional. Winning this title broke a streak of 15 consecutive victories by Korean professionals in international go.

My favorite professional anecdote:

When asked by Dutch television why he liked go so much, Cho Chikun replied: "I hate go."

Source: [ext] Behind the Scenes at the Meijin

Main author: Jan van Rongen

This is a copy of the living page "Cho Chikun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChikunCho
ChikunChou
ChoChIHun
ChouChikun
JoChiHun

Paths
Honinbo
LifeAndDeath
GoHistory
FavoriteMoments

Referenced by
Meijin
ListOfKoreanNames
Judan
SakataEio
Kikashi
Oza
Shusaku
YiChangHo
Kisei
KobayashiKoichi
TakagawaKaku
FujitsuCup
Joban
FujisawaHideyuki
TakaoShinji
GoGoDCD
Professional
ChoU
Jigo
TripleKo

Homepages
BramVandenbon
BrianMarshall
BruceWayne
Calvin
JanVanRongen
KLu
Oren


Cho Chikun - Kato Masao, 14th Judan 1975 (Triple Ko)

Triple Ko

Kato Masao got lucky in the 14th Judan. In his match against Cho Chikun, the result was void because of this triple ko. The game was replayed, and Kato won the rematch and went on to win the title.

zinger: A fascinating position! But why is it said that Kato "got lucky"? Black seems to be doing just fine elsewhere on the board.

knott? Can someone explain to me why white simply can't fill the ko with 5? Is it a liberty to many in the example for the white group, I simply don't see the tripple ko in this case.

Triple Ko

Herman Hiddema: If, instead of taking the ko with W5 at a, white fills the other ko with W5 like this, then black takes with B6 and white takes with W7. Now the situation is a direct ko. White has only two liberties. Now black has to find a ko threat (b or c, for example).

So white has this option, but if white does not think he can win this ko, or if the losse he has to take to win it is too large, then white is better of retaking at a with W5.

So white has the option to turn the ko into a direct one, while black has no such option. If white feels that he would lose if he made direct ko, then W5 is the logical option, forcing black to either concede the ko or reach "no result".

This would also call into question whether Kato "got lucky".

This is a copy of the living page "Cho Chikun - Kato Masao, 14th Judan 1975 (Triple Ko)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousGamesInvolv...
posting:4773


Cho Chikun - Kobayashi Koichi, 1982-06-30

  • White: Cho Chikun
  • Black: Kobayashi Koichi
  • Date: June 30, 1982 to July 1, 1982
  • Event: [ext] 4th game of 37th Honinbo title
  • Komi: 5.5
  • Result: W+11.5 in 267 moves
  • SGF available on GoBase. Hopefully, if we add some nice commentary, I can put it in the SGF and resubmit it to Gobase.
  • This game is featured in the Game Gallery section under Shinogi, without comment.

Moves 1 to 10

Moves 11 to 20

White 10: In the book "Cho HunHyun Life and Master Games" (Ishi Press), a game is discussed (Cho Hunhyun 2dan-Abe Yoshiteru 6dan, Jan. 11, 1968). In this game a move similar to this is discussed. It is said that because of the formation in the upper left, the move at 'a' is a more appropriate wariuchi. However, if we examine the formation in the upper right, White 10 is in the spot normally desired by black in certain star point josekis. So, as an amateur 1d player I question if White 10 would not be more effective at a. And yet, White 10 does seem to be a better spot, because black doesen't have an extension on the left yet. I'd appreciate any insight into this matter. -Kungfu

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

Moves 71 to 80

Moves 81 to 90

Moves 91 to 100

Moves 101 to 110

Moves 111 to 120

Moves 121 to 130

Moves 131 to 140

Second part

This is a copy of the living page "Cho Chikun - Kobayashi Koichi, 1982-06-30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferenceGames
ChoChikunKobayash...


Cho Chikun - Kobayashi Koichi, 1982-06-30, part 2

Part 2 of Cho Chikun - Kobayashi Koichi, 1982-06-30 (White mentioned first).

Moves 141 to 150

Moves 151 to 160

Moves 161 to 170

Moves 171 to 180

Moves 181 to 190

Moves 191 to 200

Moves 201 to 210

Moves 211 to 220

Moves 221 to 230

Moves 231 to 240

Moves 241 to 250

Moves 251 to 260

Moves 261 to 267

  • Result: W+11.5 - Cho Chikun beats Kobayashi Koichi

This is a copy of the living page "Cho Chikun - Kobayashi Koichi, 1982-06-30, part 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoChikunKobayash...


Cho Chikun Vs Rin 1989 Apr 06

Keywords: Opening

This is an example for the discussion on High vs Low Pincer

Cho Chikun-Rin 1989-04-06

This is a copy of the living page "Cho Chikun Vs Rin 1989 Apr 06" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HighVsLowPincer


Cho Hakkai 1

PageType: HomePage

Je suis Cho Hakkai1. J'aime le go. Je joue contre tous. Aime gagnez ^^. Ne joue pas en club.

Thanks : Indiquez moi des tournois en france où des non-licenciés ffg peuvent y participer...

This is a copy of the living page "Cho Hakkai 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Cho Han Sung

PageType: Alias Keywords: People

ChoHanSeung

This is a copy of the living page "Cho Han Sung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AsianTVCup


Cho Han-seung

Keywords: People

조한승 (also Cho Hansung), [ext] page at Baduk Kiwon, [ext] page at Gobase.

(b.1982) Korean pro, 9 dan in 2006.

Interview: [ext] http://gogame.info/samples.html?id=37

This is a copy of the living page "Cho Han-seung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChoHanSung

Referenced by
ListOfKoreanNames
GoNews
AsianTVCup
PakYeongHun
Kuksu
GSCaltexCup
Myeongin
Goama
HankukKiwonProRat...
NongshimCup/Teams
NamesInGo
KoreanPricesInfor...
SamsungCup/11th
GoNews/October200...
ToyotaDensoCup/3rd
January2003
YeongnamIlboCup


Cho Hun Hyun

PageType: Alias

ChoHunHyeon

This is a copy of the living page "Cho Hun Hyun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiChangHo
SlateAndShell
AsianTVCup
HanSanghoon
NongshimCup/Teams
ChoHyeYeon
ChoHunHyunsLectur...
BenjaminTeuber/Gu...
KoKeunTae
SamsungCup/11th
GoNews/ToSeptembe...
LiAng
ShusakuNumber
SystematicJoseki5...
Nachtrabe/BookRev...
BQM331
ChoiKihoon
GoRival
Nachtrabe/OldBadu...
44PointLowApproac...


Cho Hun-hyeon

Keywords: People

Chinese: 曹薰铉 (Cáo Xūnxuàn)
, 曹薰鉉 (traditional)
Japanese:
Korean: 조훈현

Cho Hun-hyeon

Cho Hun-hyeon (Hangul: 조훈현, Hanja: 曹薰鉉, RR?: Jo Hun-hyeon, M-R: Cho Hun-hyŏn, born 10 March 1953) is a Korean 9-dan professional Go player.

Perhaps the second strongest player in the world (2002), after his former pupil Yi Ch'ang-ho. His name is commonly spelled Cho Hunhyun. His web site (in Korean) is [ext] http://www.chohunhyun.com.

Three of his books are available in English:

  • Cho Hun-hyeon's Lectures on Go Techniques
  • Cho Hunhyun Life and Master Games
  • Cho Hun-hyun's Lectures on the Opening

Profile:

  • 1962: He became a 9-year-old 1 dan pro at Hankuk Kiwon. He went to Japan, and became a pupil of Segoe Kensaku.
  • 1972: Back to Korea. Hankuk Kiwon admitted him as 5 dan, which was his ranking at Nihon Ki-in.
  • 1980: Winner of all the domestic titles (9 titles).
  • 1982: He became the first 9 dan ever in Hankuk Kiwon. Winner of all the domestic titles (10 titles).
  • 1986: Winner of all the domestic titles (11 titles).
  • 1990: Winner of the 1st Ing Cup (d. Nie Weiping).
  • 1994: Winner of the 5th Tong Yang Securities Cup (d. Yoda Norimoto) and the 7th Fujitsu Cup (d. Yu Ch'ang-hyeok).
  • 1995: Earned 1000th win at Hankuk Kiwon.
  • 1997: Winner of the 8th Tong Yang Securities Cup (d. Kobayashi Satoru).
  • 1999: Winner of the 1st Chunlan Cup (d. Yi Ch'ang-ho).
  • 2000: Winner of the 13th Fujitsu Cup (d. Chang Hao).
  • 2001: Winner of the 14th Fujitsu Cup (d. Ch'oe Myeong-hun) and the 6th Samsung Cup (d. Chang Hao).
  • 2002: Winner of the 7th Samsung Cup (d. Wang Lei).

Comments

YY?: Cho's style has been known as "soft wind (breeze) and quick spear," poetically crafted by a Korean Go critic Park ChiMoon, while he once was affectionately nick-named as a "swallow" by his fellow players. The descriptions emphasize his graceful, light footed tendency that delivers a quick and often fatal thrust like a spear when attacking. It is somewhat comparable to Muhammad Ali's self-description of "float like a butterfly, sting like a bee."

He is also known for his ability to "shake." As he detects inferior positions of his own, he tries to "shake" the outcome by engaging in ultra-aggressive, complicated moves, and he tries to psychologically "shake" the opponent. In this sense, "shaking" means an attempt or an ability to wage fierce, unpredictable, often very complicated, all out battles toward the end of a game.

In the era of Yi ChangHo, his style has changed to accentuate battles and tough in-fighting. Perhaps it was necessary to cope with Yi ChangHo's superior calculation and deep reading which are overbearing in usual positional exchanges and then the endgame.

As he was hopelessly outgunned by Yi by the mid 90's, the change in his style took place. His relative strength to Yi lies in his intuition and therefore quick reading for which he has been often called "the most talented player" by many Korean and Japanese players. The attempt to maximize his relative strength led him to creating fog of war situations wherein intution and quick reading often are more useful than calculation ability and deep reading. Then Cho can knock out Yi without having to go through the positional struggles and the much dreaded endgame of Yi's. In so doing, he has earned another nickname, "God of War", reflecting the change in style.

Cho HunHyun is notorious for "soliloquies" during the match. It is more or less murmuring to himself while reading, calculating, and contemplating a next move. The substance of his murmuring often is his own self-critique and the assessment or bantering regarding the trouble he is digging himself into. In a final match of a World Go competition, Yoda Norimoto even wore earplugs or earcovers while playing Cho -- Cho won the title over Yoda Norimoto.

choreck: I have been watching Cho Hunhyun's recent games and seen that he lost quite a large percentage of games. Something wrong with his play or this is a result of something else?

YY?: His age is generally thought to be the culprit of the recent decline. That is, he does not seem to be able to sustain the high level of concentration over the entire course of game. He often makes simple mistakes. He shows the lapse of judgment and calculation, as well.

His game is very delicate and even precarious in use of speed. Speed can kill yet may backfire if not played with great care as speed necessarily mean rather thin deployment. He simply cannot afford to make such mistakes in order to win consistently playing his style.

In my opinion, he needs to modify his style and approach a little to accommodate aging and its effects. His game is highly entertaining and awe inspiring, yet it is only effective when he can sustain very high level genius and perfectionism. And, his age does not allow him to be so perfect any longer.

He needs to learn to play thicker (and necessarily slower in pace which I strongly doubt he likes at all) so that he can absorb mistakes and rebound back.

John F.: Thanks, YY. Cho's now dropped out of the top 20 in Korea, which is pretty sensational. Age must be a factor (I speak from experience!) but could I ask for your view on whether his extra-curricular activities (Tygem, etc) are not also a factor. He seems to be involved in quite a few arguments which must sap his energy.

Also, the reference to "soliloquies" and murmuring. According to Japanese sources these are actually Japanese folk songs - any view on that?

This is a copy of the living page "Cho Hun-hyeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChoHunHyun

Paths
IngCup
GoHistory

Referenced by
ListOfKoreanNames
YiChangHo
SlateAndShell
FujitsuCup
SegoeKensaku
Yutopian
Suicide
GoGoDCD
Professional
SamsungCup
YiSeTol
YuChangHyeok
LGCup
Baduk
AsianTVCup
GoBooks
ChunlanCup
Kuksu
TongYangSecuritie...
SeoPongSu

Homepages
Nachtrabe
Tokee


Cho Hun-hyeon Weiqi Sucheng

Keywords: Joseki, Tactics, Books & Publications

Cho Hun-hyeon Weiqi Sucheng 曹薰铉围棋速成 (Cao2 Xun2 xuan4 Wei2 qi2 Su4 cheng2) (Cho Hun-hyeon's Go Crash Course) is a set of three Chinese language go books published by People's Sports Publishing Company (人民体育出版社) in October 2001. These are part of a series of books entitled: (韩国围棋畅销书系列)(Han2 guo2 Wei2 qi2 Chang4 xiao1 Shu1 Xi4 lie4) (Korean Go Best Seller Books Series)

The books contain only Chinese, no other language whatsoever. However, learning only three Chinese ideograms (?) allows one to read the first part of the heading for each problem: Black first, or White first. Each book contains 115 problems. The problems appear on the right hand page with three answer diagrams on the overleaf.

  • Volume 1: ISBN: 7-5009-2175-6
  • Volume 2: ISBN: 7-5009-2176-4
  • Volume 3: ISBN: 7-5009-2177-2

These three books find the next move joseki problems. In the first volume, the reader must choose among three possible answers. The answer diagrams, on the next page, show continuations based upon each of the three choices and why only one of the three is a the proper choice in the local situation. On a whole board basis, one of the other choices may be better. By providing three choices, and why two are wrong for the local situation, the books facilitates learning joseki rather than simply memorizing the sequences.

Many of the problems concern deviations from joseki some of which are overplays. In those cases, it is a punishing overplays problem. Given the deviation from joseki, how does one punish the deviation. While this is hard, requiring an advanced level of skill, the rewards can be quite large. Jiang Mingjiu has devoted two books to this subject: Punishing and Correcting Joseki Mistakes and All about Joseki.

Volume 1, problem 2

Volume 1, problem 61

Volume 1, problem 115

Volume 2, problem 1

Volume 2, problem 61

Volume 2, problem 115

Volume 3, Problem 1

Volume 3, Problem 61

Volume 3, Problem 115

This is a copy of the living page "Cho Hun-hyeon Weiqi Sucheng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HangingConnection
ChineseGoBooks
BQM262
IshidasJosekiDict...
Tderz/Books
Velobici/QuasiBlog
posting:1073

Homepages
Velobici


Cho Hun-hyeon's Lectures on Go Techniques

Keywords: Books & Publications

Lectures on Go Techniques by Cho Hun-hyeon, edited by Craig R. Hutchinson, and published by Yutopian (ISBN: 1-889554-42-1) consists of two sections: an exposition on shape followed by 45 early opening problems that focus on positions which arise frequently in games. If one knows a few basic techniques (say 5 kyu AGA), the problems are fairly easy. This book is a translation of the first volume of 曹薰铉对局技巧（全三册）(Cho Hun-Hyeon's Even Game Techniques (Vol 1-3) ISBN 7-80092-539-0). The other two volumes consist of 54 and 51 problems.

The true value of this book lies the numerous solution diagrams. For each problem, half a dozen seemingly reasonable but incorrect alternatives are explored and the reason why each is wrong explained in the text accompanying the diagram. Once the wrong responses have been deal with the correct response is shown and explained. Afterward, there is an additional diagram showing the continuation from the correct answer. As such the book is much closer being serveral professional lessons on the early opening than it is to being a problem book. A player that can identify the possible answers, select the correct one, and know why the other are wrong, would be a mid to high level AGA dan player (3-5 dan AGA).

David Carlton's [ext] review

Example from the Book:

Problem 33 - Black to Play

White blocks at W1 attacking the two black stones. Once again, the question is, how will rescuing or sacrificing the two stones benefit the situation? The key is, how to flexibly atari?

Diagram 1 - Ladders and Connecting Stones

Black ataris at B1 to extend his liberties, before cutting at B3. After the sequence to White 6, the ladder at a does not favor Black. Black fails.

Diagram 2 - Not Too Good

Black ataris at B1 separating White and completely controls the corner after the sequence through B5. However, Black does not like how the two black stones are captured. Black can do better though...

Diagram 3 - Correct Sequence

Black should first atari at B1, forcing White to connect at W2, before the atari at B3. White the sequence through B7, Black cuts White apart and ends with a better shape.

Diagram 4 - The Difference

This shows the final position in Diagram 2. Black ataris at black+circle without exchanging Black a for White b. As a result, White has no need to connect at b. Thus, play order is very important in Go.

Diagram 5 - Black Gains Nothing

When White captures at white+circle, Black greedily jump to B1 instead of protecting the corner. Using Black's weakness, White secures the corner and Black gets nothing.

Diagram 5 - The Sequence that Follows

Continuing from the previous diagram, Black hanes at B1. However, White's atari at W2 make life in the corner with the sequence through W8. Although Black captures one stone, he is not satisfied.

This is a copy of the living page "Cho Hun-hyeon's Lectures on Go Techniques" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoHunHyeon
Yutopian
GoBooks
VitalPointsAndSki...
NeverIgnoreAShoul...
OKHowToBreakOutOf...
Nachtrabe/BookRev...
Imagist/Library
Nachtrabe/Teaching
RiffRaff/GoLibrary
RiffRaff/RecentStudy
Tderz/Books
posting:862

Homepages
Velobici


Cho Hunhyun Life and Master Games

Keywords: Culture & History, Books & Publications

A collection of 20 thoroughly commented games by one of the foremost contemporary Korean players. Cho provides a lot of personal notes on his experiences and his views of the famous professionals he plays as he discusses these games that occurred over a span of almost thirty years. An appendix contains a history of Go in Korea.

David Carlton's review [ext] http://www.gobooks.info/g46.html

Robert Jasiek's review [ext] http://www.gobooks.info/jasiek/g46.html

Ishi Press was resurrected from the dead temporarily to publish this book, in conjunction with Nemesis Enterprises.

This is a copy of the living page "Cho Hunhyun Life and Master Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
IshiPress
ChoHunHyeon
GoBooks
ChoChikunKobayash...
RiffRaff/GoLibrary
posting:487

Homepages
Velobici


Cho Hun-hyun's Lectures on the Opening

Keywords: Books & Publications

Cho Hun-hyun's Lectures on the Opening, Volume 1, written by Cho Hun-hyun, translated by Seong-June Kim?, published by Yutopian contains 218 pages with the ISBN 1-889887-60-0.

The books contains two parts: Fundamental Concepts of the Opening and Examples on the Fundamentals. Fundamental Concepts of the Opening consists of five lectures, while Examples on the Fundamentals contains 41 problems that illustrate the concepts presented in the first part. The book rewards a close reading, as Cho quietly and explicitly states principles that are often overlooked. Two examples from the third chapter (Extension) of part one are:

  • You had better remember that if you have a two point extension inside the opponent's framework, your group is almost safe.
  • Novices often make weak groups thinking that if they live, they have succeeded. They should learn to take the effect of White's walls or territory into account too.

This book is a translation of the first volume of a five volume set by Cho Hun-hyun's entitled 曹薰鉉最新定式 (Cho Hun-hyun's Newest Joseki). See photo at end.

Errata.

Review by Steve Kroon

This book presents fundamental principles of joseki in a series of lectures. Each lecture consists of a joseki position, with a number of options for the following move. The moves are then discussed on the following pages, with the correct move being treated last, after the flaws of the other moves have been identified.

I think this book is ideal for players in the 15-10 kyu range.

This is a copy of the living page "Cho Hun-hyun's Lectures on the Opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
ChoHunHyeon
Yutopian
Velobici/QuasiBlog
Velobici/StudyLog
Xela/oldConversat...

Homepages
Velobici


Cho Hun-Hyuns Lectures On The Opening / Errata

Sub-page of ChoHunHyunsLecturesOnTheOpening

These errata refer to "First English printing July 2005".

p58, Diagram 5
Diagram 5 is the same as previous Diagram 3 on p57. It appears that Diagram 5 and the accompanying discussion should have been about move C in the original problem diagram on p55.

This is a copy of the living page "Cho Hun-Hyuns Lectures On The Opening / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoHunHyunsLectur...


Cho Hye-yeon

Keywords: People

조혜연 (趙惠連) (b. 7 June 1985) Korean female pro, turned pro at the age of 11 years and 11 months--third youngest in Korea after Cho Hunhyun and Lee Changho. Her name is also spelled Jo Hyeoiyeon.

Aside from her professional Go career, Cho Hye-Yeon also currently studies English Literature and Japanese at the Korea University. She has a blog in English at this address: [ext] Cho Hye-Yeon's blog.

An article in the Chosun Ilbo about her blog: [ext] Cho Hye Yeon in Korean Newspaper - Jun 12, 2008.

  • [ext] KB League blog (Korean)

Promotion History:

  • 1997 Shodan
  • 1999 2nd dan
  • 2000 3rd dan
  • 2003 4th dan (in June)
  • 2004 5th dan (in March)
  • 2005 6th dan (in April)
  • 2006 7th dan

Titles:

  • 10th Women's Kuksu (2004)
  • 5th Womens Myeongin (2004)
  • 9th Women's Kuksu (2003)

This is a copy of the living page "Cho Hye-yeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JoHyeoiyeon

Referenced by
ListOfKoreanNames
WomensKuksu
WomensMyeongin
HankukKiwonProRat...
HungChangCup
NamesInGo
GoNews/February20...
GoNews/ToSeptembe...
GoNews/October200...
GoBlogs
Nachtrabe/OldBadu...
Women
WikiOrphans/Alias...

Homepages
Nachtrabe


Cho Nam-ch'eol

Keywords: People

Cho Nam-ch'eol (also written Cho Namchul, born 30 November 1923, died 2 July 2006) is considered the father of Korean professional Go.

In 1937, at the age of 14, he traveled to Japan and became a pupil of Kitani Minoru. He was the first professional from Korea, at age 18. He returned to Korea in 1943 (1944?) and in 1945 founded the Hansung Kiwon, the predecessor of the modern Hankuk Kiwon (Korean Go Association).

For a long time he was the strongest player in Korea, winning the Kuksu title nine times in a row (1956-1964), the Chaegowi? title seven times in a row (1959-1966), the Paewang title four times in a row (1959-1962), the Myeongin twice (1968, 1970). His lifetime total was 30 titles.

In 1982 he reached the rank of 9 dan. He is the uncle of Cho Chikun and Cho Shoen.

He died at 83 of old age in his home. He is survived by his wife, a son, and two daughters. After his death, he was honored posthumously by the president of Korea, Roh Moo-hyun, who sent a medal and a floral tribute.

  • [ext] http://times.hankooki.com/lpage/culture/200607/kt2006070417064711710.htm
  • [ext] http://times.hankooki.com/lpage/nation/200607/kt2006070222202311990.htm

The second article includes a portrait photo.

This is a copy of the living page "Cho Nam-ch'eol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChoNamchul

Paths
GoHistory

Referenced by
ChoChikun
ListOfKoreanNames
Professional
ChoU
KitaniDojo
Kuksu
Myeongin
Paewang
NamesInGo
Further135Variants
KuksuTitle
DiscriminationInGo
GoHistory/Discussion

Homepages
Sangman


Cho Namchul

PageType: Alias

ChoNamcheol

This is a copy of the living page "Cho Namchul" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Cho Riyu

Keywords: People

Taiwanese player, 6-dan, member of Nihon Kiin, student of O Rissei.

This is a copy of the living page "Cho Riyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
64Point


Cho Rosho

PageType: Alias

ZhangLuXiang

This is a copy of the living page "Cho Rosho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ZhangLuxiang


Cho Sang-yeon

PageType: Alias

ChoShoen

This is a copy of the living page "Cho Sang-yeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames


Cho Seok-bin

PageType: Alias

SeokbinCho

This is a copy of the living page "Cho Seok-bin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Top20EuropeanPlayers


Cho Seon-chin

PageType: Alias

ChoSonjin

This is a copy of the living page "Cho Seon-chin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames


Cho Shoen

Keywords: People

Cho Shoen (Japanese: 趙 祥衍 Chō Shōen, Korean: Cho Sang-yeon, 조상연, 趙 祥衍, RR: Jo Sang-yeon, MC-R: Cho Sang-yŏn, born November 16, 1941) is a Nihon Ki-in professional Go player.

Cho reached 5-dan in 1983. He is the elder brother of Cho Chikun.

External links

  • [ext] http://gobase.org/information/players/?pp=Cho+Shoen
  • [ext] http://www.nihonkiin.or.jp/player/htm/ki000157.htm

This is a copy of the living page "Cho Shoen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChoSangYeon

Referenced by
ChoChikun
ListOfKoreanNames
Professional
ChoU
KitaniDojo
ChoNamCheol
NamesInGo
JaredBeck/Develop...
DiscriminationInGo


Cho Sonchin

PageType: Alias

ChoSonjin

This is a copy of the living page "Cho Sonchin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Cho Sonjin

Keywords: People

Cho Sonjin's Nihon Ki-in photograph

Cho Sonjin (趙 善津, Japanese: Cho Sonjin, Korean Hangul: 조선진, RR?: Jo Seon-jin, M-R: Cho Sŏn-chin, born 1970) is a Korean-born Nihon Ki-in professional Go player.

Cho left South Korea at the age of 12 and attained 9-dan rank in 1998.

In 1999, he reached the final of the 4th Samsung Cup, but lost to Yi Ch'ang-ho.

Titles

  • 1999: 54th Honinbo (ended Cho Chikun's run of 10 consecutive titles)
  • 2000: 7th Agon Cup
  • 2001: 8th Agon Cup
  • 2006: Won the NEC Cup

This is a copy of the living page "Cho Sonjin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChoSeonChin
ChoSonchin
JoSeonjin

Paths
Honinbo

Referenced by
ListOfKoreanNames
Kisei
Professional
SamsungCup
TengenTheTitle
AgonCup
NECCup
ShinjinO
IGSWorldRapidCham...
IfYouDonTKnowLadd...
NongshimCup/Teams
FlyingOffOrthogon...
NamesInGo
PlayingStyle
GoNews/February20...
LadderExercise2
ProAmHoninboMatch
ToyotaDensoCup/3rd
NirenseiVNirensei...
AndoTakeo


Cho Tae-hyeon

Keywords: People

(b.1959) Korean pro, 9 dan in 1999.

This is a copy of the living page "Cho Tae-hyeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
45Point43Approach...
CenterOrientedPla...


Cho U

Keywords: People

Cho U's Nihon Ki-in photograph

Cho U (張 栩 Chō U, in Chinese: Zhang Xu, Pinyin: Zhāng Xǔ, in Korean: 장쉬 (Jang Shwi), born 20 January 1980), Nihon Ki-in 9 dan pro from Taiwan.

Cho U was a pupil of Rin Kaiho, is the husband of Kobayashi Izumi and the son-in-law of Kobayashi Koichi. He came to Japan at the age of 10, a behavior reminiscent of Rin Kaiho, Cho Chikun, Cho Shoen, and Cho Nam-ch'eol. Each of these professionals came to Japan at a young age to study go.

  • Winner of the 32nd Meijin title (2007)
  • Winner of the 31st Gosei title (2006)
  • Winner of the 53rd Oza title (2005)
  • Winner of the 30th Meijin title (2005)
  • Winner of 17th Asian TV Cup (2005)
  • Winner of 9th LG Cup title (2005)
  • Winner of 52nd NHK Cup (2005)
  • Winner of 24th NEC title (2005)
  • Winner of 52nd Oza title (2004)
  • Winner of 29th Meijin title (2004)
  • Challenger for 42nd Judan title (2004)
  • Winner of 59th Honinbo title (2004)
  • Winner of 58th Honinbo title (2003)
  • Winner of 51st Oza title (2003)
  • Winner of 27th Shinjin O (2002)
  • Winner of 49th NHK Cup (2002)
  • Challenger for 56th Honinbo title (2001)

His winning record in 2002 was 70-14, a new record for wins (64 in 2001 by Hane Naoki).

Author of Cho U's Tsumego.

Alex Weldon: Cho U seems to be the guy to watch in Japanese go. 26 years old, and kicking some serious ass. I'd like to know more about him, but this page doesn't have much information. Anyone care to add anything they know? Something about his style of play? Biographical details? Interesting anecdotes or quotations?

choreck: (I might be wrong but...) I remember reading in one of Go World articles that he is recognized by pro's for his ingenious life and death problems. And I think he is good at killing.

Calvin: Michael Redmond 9p has this to say about Cho U's style:

"Cho U, the current Honinbo, is a very territory-oriented player, and it's almost like his weak groups are charmed, they don't die: it's almost impossible to kill a group of his. I actually beat him once, when he had two weak groups on the board, both of them lived but I managed to win that game. His reading is extremely deep, better than most of the top players. His specialty is creating small tsume-go problems that are very difficult for even the pros to solve, and he can make them very quickly."[1]

Jared: Game two of the 30th Meijin (2005) is a good example of a giant "charmed" group.

knakts: Jared, do you mean the game with Kobayashi Satoru? Which group exactly do you mean?

Bill: Cho U has a new book, [ext] Cho U's Tsumego: Difficult Tsumego Made Easy. The problems range from low dan to pro level. It has three customer reviews on Amazon, Japan, all 5-star. Interestingly, two are by double digit kyu players, who love the book. That says a lot. I'll probably get the book when I go to Korea.

Bob McGuigan: I have this book and it is very interesting. It begins with a simple list of 53 problem positions composed by Cho U, all with difficulty ratings ranging from one star (kyu level) through five stars (pro level). After this there are five chapters. The first is a detailed analysis of life-and-death problems that occurred in Cho's actual games. This includes the moves up to the problem position and also analysis of the variations stemming from the problem position. A good demonstration of amazing real-game reading power. The next four chapters are devoted to the problems from the initial list. In many cases hints are given and for those problems the difficulty rating is reduced somewhat. Detailed illustrations of the solutions are provided, often with as many as ten illustrative diagrams. Often, in the course of the explanations, finishing the problem after seeing the analysis up to that point is proposed as an easier problem.

[1] January 14, 2004 AGA E-Journal

GeorgeW: Ummm, well right now, you cannot say that Cho U dominates the Japanese Go arena, however, Cho Chikun definitely did at his peak, and Rin Kaiho is another one of the old grandmasters. They are just past their peak as of right now, so Cho U may seem stronger.

This is a copy of the living page "Cho U" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
Meijin
Judan
Oza
Kisei
RinKaiho
KatoMasao
TakaoShinji
Professional
KobayashiSatoru
Gosei
LGCup
GoNews
AsianTVCup
AgonCup
NHKCup
NECCup
Oteai/discussion
ToyotaDensoCup
PakYeongHun
GameRecord

Homepages
Oren
Tamsin
Tokee
Velobici


Cho U's Tsumego

Keywords: Life & Death, Books & Publications

Cho U's Tsumego (張栩の詰碁 Chō U no Tsumego) is a very difficult tsumego book with a novel approach written by Cho U. The hardest problems have subproblems, which consist of refuting a single possible line of play. The subproblems are considerably easier.

The book, published in 2006, by Mycom (Mainichi Communications) carries the ISBN: 4-8399-2124-5.

A [ext] review of this book is available on New In Go at the GoGoD website.

This is a copy of the living page "Cho U's Tsumego" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoU
SenseisGazette
MYCOM
DanProblemsMadeEasy
Velobici/Archive

Homepages
Oren
Velobici


Cho Us Rival

PageType: HomePage

A 18 year old that doesnt play much now but is about 1k

This is a copy of the living page "Cho Us Rival" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiInNewPromo...
WAndYStudyGroup/K...
WAndYStudyGroup/H...
WAndYStudyGroup/G...
Chronos
KnightsOfTheGoban

Homepages
Ellimist
EternalRivalsStud...
RizaHwkeye


Cho Yeong-suk

Keywords: People

(b.1948) Korean female pro, 3 dan in 1997.

This is a copy of the living page "Cho Yeong-suk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


ChoChikunSihuoDictionary

Keywords: Books & Publications

Cho Chikun Life-and-death Dictionary /赵治勋 《死活辞典》

A two volume dictionary edited by Cho Chikun and published by the Nihon Ki-in. Volume One was translated into English and published by Ishi Press as All About Life and Death. Volume Two consists of selected problems from Xuanxuan Qijing, Guanzi Pu, and Gokyo Shumyo.

The standard Japanese spelling adopted by amazon.co.jp is

趙 治勲 Cho Chikun

基本死活事典 Kihon Shikatsu Jiten

This is a copy of the living page "ChoChikunSihuoDictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DictionariesPage
AllAboutLifeAndDeath
EncyclopediaOfLif...

Homepages
Oren


Choe Mun Yeong/ Discussion

Sub-page of ChoeMunYeong

John F. You've got the wrong hangeul for yeong - this says yong.

nachtrabe: I didn't get it wrong. This is what it says at the [ext] Hankuk Kiwon website.

John F. OK, but then it isn't Mun-yeong but Mun-yong.

This is a copy of the living page "Choe Mun Yeong/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Choi Cheol Han

PageType: Alias

ChoeCheolHan

This is a copy of the living page "Choi Cheol Han" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiChangHo
Professional
TripleKo
YiSeTol
PakYeongHun
Kuksu
Cheonweon
SenseisGazette
PakCheongSang
NongshimCup/Teams
SixthChunlanCup
InAKoreanBadukSchool
GoNews/February20...
SamsungCup/11th
GoNews/ToSeptembe...
GoNews/October200...
SeoMuSang
ToyotaDensoCup/3rd
Nachtrabe/OldBadu...
ChinaVsKoreaTeamC...

Homepages
Zazie


Choi Dongeun

Keywords: People

(b. 30 April 1989) 최동은 [&#23828;&#26481;&#24681;] Korean female professional 1 dan.

Promotion History:

  • 2001 1 dan (October)

This is a copy of the living page "Choi Dongeun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
Women

Homepages
Nachtrabe


Choi Kihoon

Keywords: People

Choi Kihoon

Choi Kihoon (최기훈, born 2 april 1988) is a Hanguk Kiwon 1 dan professional.

He reached the Challenger final of the 51st Kuksu tournament, but lost it 2:0 against Lee Sedol. On the way to the final he defeated several top professionals, notably Cho Hunhyun, Park Jungsang.

Weblinks

  • [ext] Hanguk Kiwon player page

This is a copy of the living page "Choi Kihoon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AOneDanProMayBeSt...
posting:3932


Choi MyungHoon

PageType: Alias

ChoeMyeonghun

This is a copy of the living page "Choi MyungHoon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Choi Wonyong

Keywords: People

Choi Wonyong is a 5 dan Korean professional born on 28 August 1984.

Choi played against Lee Sedol in the 2006 Korean Prices Information Cup. Choi defeated Lee Changho to reach the final. Lee Sedol won the match.

He reached the league stage of the 36th Myeongin.

This is a copy of the living page "Choi Wonyong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiSeTol


Choice Go

This variant is similar to Forced Takeback Go, but instead of takeback, the player names two moves, and the opponent chooses one of those moves to be played. This means miai points aren't so miai, since you may be unable to play the response. After two passes, the game turns back to regular go.

The (very small) difference is that, in Forced Takeback Go, you don't know the 2nd move that the opponent has planned. Because of this, in Forced Takeback Go, if you see a trick tesuji, you'd look for another move that the opponent is likely to want taken back. After you take it back, you play the tesuji, and the opponent can't say, "I liked the first move better!"

Choice Go here instead forces you to look for more than one good move every move. Granted, in life and death positions, you may find killing and saving basic shapes very difficult. Although your intent is obvious, you must always search for superior or approximately equal value moves, which is good for you, also.

This variant was actually intended to be a really tough handicap condition, where Black gets the choosing but White must take whatever Black plays. It's much tougher than it would seem at first! Lavalyn estimates that it's worth about 21 handicap stones. Don't try giving this handicap to anybody stronger than 20k - you're GOING TO LOSE!

Choice Go games on SL:

  • ChoiceGoGame1, in which ChessWhiz gave Lavalyn the Choice Go handicap in exchange for 12 freely placed black stones. (They later began a game of real go, ChessWhiz Against lavalyn.)
  • ChoiceGoGame2, in which ChessWhiz gave dnerra the Choice Go handicap in exchange for 5 stones and 5.5 komi on a 9x9 board.
  • ChoiceGoGame3, in which Jonii gave Kuolema gave the Choice Go handicap in exchange for 7 stones on a 9x9 board.

It should be noted that White wins by resignation in all three games.

Contributors:

  • Lavalyn
  • ChessWhiz

This page was WikiMasterEdited by ChessWhiz.

This is a copy of the living page "Choice Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
ChoiceGoGame1
ChoiceGoGame2
ChoiceGoGame3
ForcedTakebackGo

Homepages
ChessWhiz


Choice Go Game 2

Keywords: Ongoing game

How much is Choice Go Handicap worth?

ChessWhiz and dnerra will try it out on a 9x9. ChessWhiz gets black, 5 stones and 5.5 komi, dnerra gets Choice Go Handicap.

Game finished -- Black resigns

Captured stones + komi

Moves 21-30

W21: Oh this is so mean.

ChessWhiz: Ack! I resign.

Moves 11-20

B18: I have to hold this together somehow...

W17: I take the other one again.

B16: I'm getting the same feeling. I think a good handicap may even be 7 or 8...

W15: I'll go on attack. I start getting the feeling that 5 stones may not be enough to make up for the Choice. What do you think?

B14: Take your pick. Do you want me to be overconcentrated or attackable? (Alternative was at a)

W13: Ok, ok...

B12: Yeah, yeah, stop bragging and take those three stones.

W11: "...how we can mess this up" says the man who cannot make use of atari :-)

Moves 1-10

B10: Let's see how much we can mess this up.

W9: Well, otherwise 5 stones handicap wouldn't be quite fair...

B8: I can tell I'm not going to win all the fights.

W7: Sorry, I do take the other one :-)

B6: Hey, can I play on both x's this time? ;-)

B4: So far, so good.

W3: Dito!

B2: Good luck!

This is a copy of the living page "Choice Go Game 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoiceGo
ChoiceGoGame1

Homepages
ChessWhiz


Choice Go Game 3

Kuolema: We came to a conclusion, that 7 handicap stones aren't enough to compensate for the Choice Go handicap :o

You can also download the sgf [ext] here.

White: Namii (or Kuolema) KGS-4k
Black: Jonii KGS-7k

Moves 45-51

After 7, black resigns

Moves 35-44

Moves 25-34

Moves 17-24

Moves 11-16

I made a mistake here, wasn't paying enough attention so I let black play 4.

Moves 1-10

This is a copy of the living page "Choice Go Game 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoiceGo


Choice of corner opening plays

Difficulty: Advanced Keywords: Opening

Loved in Emerald The problem I'm having is that I can't see any significant difference between many of the opening plays in the long/mid game (which is obviously just leaving me mostly playing two hoshi stones as that is the most widely used opening. Would it be fair to say that in general opening plays other than the obvious differences between the 3-3 point and the 4-4 point have little effect on the later game? If not is there any differences in the way you play with and against different opening moves (as in, how would different moves affect your general plan/early moves)? Sorry if this question is a little general but it has been bugging me since I started playing and those pages just reminded me of it.

Charles Until you are close to dan level you don't have to worry too much about choosing an opening plan: anything reasonable will do, as long as you are comfortable with it. But it isn't correct to say that it makes no difference. If you put a 3-4 point in a corner, from a stronger player's point of view it makes a great deal of difference whether an enclosure or approach is played there. For example if the four corners are occupied by B4, with three 4-4 points and a 3-4 point, the 'odd' corner is probably the focus of strategy for next few plays.

LovedInEmerald So with that in mind do you think it would be better to play a combination of 3-4 and 4-4 points to try to get used to both or would it be better to just play 4-4 points and worry about the other openings once I develop some more skills? I've just had a bit of trouble deciding on openings as it's quite hard for me to see how they affect the course of the game :S.

Charles Playing a 3-4 and a 4-4 point as the first two of my plays is actually my own style. It's pretty interesting, if you go into it (though you don't need to).

LovedInEmerald The last couple of my games I've been doing that actually just to try and see what the difference is :). Cool, thanks for the advice anyways... reckon I'm going to go with 3-4 and 4-4 as a start for the moment and see what I settle on once I get a bit better.

Fhayashi When playing Black, I like playing the 4-4 first, then the 3-4, that way my opponent doesn't get to choose which side of the 3-4 to play on, since no matter which corner White plays W2 on, I can play the 3-4 on whichever side I prefer.

BobMcGuigan: A basic goal in go is to make your stones work together in some sense. It may be hard to see how to do that, especially in the beginning, but if you keep that in mind and try different opening moves you can learn a lot.

Charles To back that up: it makes some sense to me to give priority like this:

 4-4 before 3-4 before 3-5.

That's because the 4-4 point is more flexible than the 3-4 point, which is more flexible than the 3-5 point. So I agree with Fhayashi. I'd like to have a more complete list - I'm clear enough that 4-5 comes last after 3-5, but the case of the 3-3 point is worth more thought. Perhaps it is on a par with the 3-4 point.

Fhayashi Can you write your thoughts on that? I'm not sure how 3-4 is more flexible than 3-5. In my way of thought, you play the symmetric (4-4, 3-3) before any asymmetric (3-4, 3-5, etc.) in order to preserve choice in the direction of the asymmetric corner.

BobMcGuigan I'd guess that 3-4 is more flexible because there are two standard ways to close the corner from it, ikken shimari and keima shimari, while there is only one standard corner closure from the 3-5 (keima). But I think maybe the 3-3 is a little more flexible than the 3-4 because it finishes the corner in one move and allows development equally on both sides. On the other hand, it is hard to develop from a 3-3 stone. Is this along the lines of what you were thinking, Charles?

Charles Close, Bob! I think if you play the 3-5 point you commit to taking influence in one direction. With the 3-4 point you can play a pincer or Shusaku kosumi against a low approach, pincer or corner-oriented play against the high approach, so the direction isn't set: of course there are 3-5 pincer joseki but they aren't as easy to deploy in practice. Also there is a point about tenuki having played a 3-4 point: because it is in the corner there are many survivable tenuki joseki for the player taking 3-4, which concede some influence but don't look like completely broken plans.

DJ 3k: I hope you don't mind if I insert a comment of mine.
I think it is not exactly true that playing the 3-5 point means committing oneself to taking influence in one direction: when the opponent plays the approach at the 5-3 point you can always switch, if desired or needed, to a pincer from the other direction, say at the 7-3 point, therefore developing the other direction. Of course whether this is good or not depends on the whole board situation...
Charles I'd then say you were trying to develop on both sides: maximum plan or overplay, depends on context. About the pincer plan: see now 3-5 point distant low approach, for a little information.

For the 3-3 point, I think you have to look at general strategy as well as direction. It is harder to compete in a large-scale game with frameworks based around 3-3 points. A 3-3 point is often played for reasons specific to a strategy, that can be named: cool the game down, deal with one corner quickly, make the neighbouring side extensions anti-miai.[1] These are often counter-plans for White, rather than ideas for Black. They may be more relevant for diagonal fuseki than for parallel fuseki. The 3-3 play is certainly deceptive in strategic terms, belying the simplicity of most of the 3-3 joseki.

Idea for White

I once wrote about this formation: it isn't so common for Black to make it because the two corners don't co-ordinate well. In fact, rather than assuming the symmetry of the 3-3 point is the decisive factor, I think one does have to look at co-ordination.

Examples:

  • corner co-ordination 1
  • corner co-ordination 2.

[1]

Miai and anti-miai

Both the 4-4 point and 3-3 point support extensions to the 10-3 points. Here though black+circle is 'uncomfortable' with the presence of the white+circle stones: it seems White has played in both parts of a miai position. On the other hand white+square isn't really troubled by the two black+square stones. You could say that White at a now works better than Black at b.

Bob Interesting position! But wouldn't a real game be more likely to go as in the following diagram?

19x19 diagram

A black play at B7 seems bigger than one at the circled point, to me. Now it is White's lower left star point stone that seems uncomfortable.

Charles I only know of one example of this pattern up to W4.

Charles I was economising on diagrams. Yes, the 10-3 and 3-10 points (areas) adjacent to a 4-4 point can be considered miai in the sense that the player taking both can consider that advantageous. Not true for the 3-3 point: neither player rushes to occupy both, and so less hurry to take one. This started the article at [ext] http://gobase.org/studying/articles/matthews/fuseki/26/.

Velobici: Getting back to Loved In Emerald's initial question. The 4-4 point and the 3-3 point "finish" the corner. It is not urgent to play a second move there or for the other person to play an approach. The 3-4 point leaves an urgent move for both sides at the 5-3 point in the same corner. (The above is based upon my understand of Mr Yang's lecture on openings during one of his workshops, which I recommend strongly to anyone who can attend.) So, playing the symmetric points (4-4 point and 3-3 point) lead to a game with fewer urgent moves clamoring to be played....and hence a game in which the weaker player is less likely to play the less urgent moves in place of the more urgent ones.

Charles Well, at strong groups you can find reasons to play an approach to 4-4 on the edge of an expanding framework: that can become urgent.

Velobici: Exactly, as you say "on the edge of an expanding framework". Mr Yang divides opening moves into five distinct classes. The most desirable class is "open corners". The least desirable class is "approach or shimari 4-4 point corner stones. The example at strong groups is an example of the least desirable class of moves. All moves that belong to the first four classes of opening moves have been played already.

Charles But that doesn't apply, for example, to the Kobayashi formation. Mr Yang is one of our best theorists, but all simple theories about go are 'Procrustean beds': sources of taught inflexibility.

sjd123: Well I have tried different openings and I think they make a difference. I used to open at the 3,4 and 4,4, but now I often open at 4,5 and 4,4.

This is a copy of the living page "Choice of corner opening plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages
PhilosophersStones

Homepages
LovedInEmerald


ChoiceGoGame1

Keywords: Ongoing game
  • White: Lavalyn 12k KGS
  • Black: ChessWhiz 9k* IGS

ChessWhiz takes Black and 12 stones, but lavalyn gets Choice Go handicap - Black must offer two alternative moves every move, and White picks one for Black to play.

JoeSeki Could you do me a favor? When White plays, could you put some kind of mark on the black choices previously offered. sometimes you guys move so fast I miss the choices black offered. Perhaps leaving letters behind for the alternative. i.e. Black offers 2 x's, White chooses one of them and replaces the other x with a,b,c,d,e in its place, for each board that gets made. So the numbered board would have a (1 and a), (3 and b), (5 and c), (7 and d), and (9 and e). Make sense?

ChessWhiz: I thought about that, but here's the problem. What if I offer two moves, and lavalyn has me play one and takes the other? A point can't be marked with both a white stone and an letter.[1]

JoeSeki: Good point! But that just means we have a need for a new kind of stone! Can the Go diagrams read double characters to create a new lettered stone? I don't know, nor do I know where to ask this question and get a better answer.

ChessWhiz: Hmm, a lettered stone... sounds like a job for Arno or Morten. :-) I hope lavalyn and I can remember how the game went so we can go through it and add the letters from the beginning.

lavalyn - uh, NO. I have difficulty enough remembering what where your little x's are after I remove them, thank you.

ChessWhiz: Hey, I just had a brilliant flash of insight. SL saves every version of this page -- all we have to do is look at each version to see how the game went. Click the pagename link at the top to view previous versions. :-D

Arno: alternatively use boards with coordinates (add a 'c' after $$B or $$W) and name the point by its coordinates.
ad [1]: well, then name the point by its move number?

Current board position (latest move marked)

Moves 1-10

Moves 11-20

lavalyn: W13 - Would have preferred something more solid, but the lone black escaping would devastate my position.

ChessWhiz: B14 - Take your pick, offense or defense?

lavalyn: W15 - I'll make you take the thank you move. Arigato!

ChessWhiz: B16 - This is weird. *grin*

lavalyn: W17 - The real pain in this handicap (for Black) is that both moves have to be approximately equal value - or else White will clearly prefer one over the other. Oh well, I'm happy to get a nearly living group against 12 stones.

ChessWhiz: B18 - I'd better play honte here! Not that I'm going to... :-P

lavalyn: W19 - Honte? Good luck! Complications galore, since I'll win most of them!

ChessWhiz: B20 - Your choice: boshi or cut?

Moves 21-30

lavalyn: W21 - Make a fist before striking!

ChessWhiz: B26 - This is pathetic.

lavalyn: W27 - You're right.

ChessWhiz: B28 - What'dya say we just stop? This isn't turning out to be as fun as I imagined it to be. How about a game in which we both have Choice Go handicap? Or how about a real game of go?

Game paused and discussed at /Discussion

lavalyn: W29 - Game RESUMED.

ChessWhiz: B30 - I'd better play more defensively than I have been.

Moves 31-40

lavalyn: W37 - Your opponent's good move is your good move!

JoeSeki A hint for white here. Start lots of fights which separate black into a bunch of groups. Choice go forces black to fight very poorly. Contact plays are a good idea to exploit the weakness of the choice go game black must play. Once you realize black can win no ko fights -- no matter what the size, you'll realize just how big an advantage you really have here.

ChessWhiz: B38 - Hey, no hints! I don't want any fights! :-P

lavalyn: W39 - A nice luxury. Such a high position will only make attacking it easier. In the meantime, time to build some sabaki to catch up on influence.

ChessWhiz: B40 - Your attachments are driving me crazy.

Moves 41-50

lavalyn: W41 - Hane, Hane back!

ChessWhiz: B42 - Ok, here's your chance. Do you want to fight?

lavalyn: W43 - Not really. You can play as defensively as you want towards your own strength.

ChessWhiz: B44 - Defense is fine with me, given the circumstances.

lavalyn: W45 - If that's the way you like it...

ChessWhiz: B46 - Ugh, this is tough.

lavalyn: W47 - You got 12 stones for this handicap!! Don't complain!

ChessWhiz: B48 - After all, 12 isn't so much when it disappears like ice in the desert. :-)

lavalyn: W49 - The clamp is harmless against me in this position. :)

ChessWhiz: B50 - How harmless? I'm ready to find out.

Moves 51-60

lavalyn: W51 - Don't you think your moves are rather small right now?

ChessWhiz: B52 - Yes, they are small, but they have a purpose!

lavalyn: W53 - If you say so - player who cannot win a ko unless I let them...

ChessWhiz: B54 - Hey, don't rub it in! I've made mistakes before.

lavalyn: W55 - Make sure i can get into the center with this group!

dnerra: I still think white should play a lot more aggressively, given he gets Choice Go Handicap. Instead of endlessly discussing this - how about trying it out on 9x9? I am willing to give 4 handicap stones in exchange. ChessWhiz, lavalyn, how about it?
ChessWhiz: Ok, dnerra, I'll up the anti. I offer to give you 5 (not 4) stones on a 9x9 in exchange for Choice Go capabilities. How about it? Or do you offer 6 stones? :-)
dnerra: Hmm, of course I'd prefer to play white, to prove my point... So I guess I have to offer 5 stones + 2 komi ;-)
ChessWhiz: Well... you may be white if I can have 5.5 reverse-komi (plus 5 handicap stones).
dnerra: Ok, let's start.

ChessWhiz: B56 - I like playing a quiet game. Keep it up, lavalyn! *grin*

lavalyn: W57 - Let's mix things up a little bit.

ChessWhiz: B58 - Noooo......... No fights! No fights!

lavalyn: W59 - Why not? I like fights!

ChessWhiz: B60 - Keep Out. Keepout. Keypout. Key Pout of my territory! ;-)

Moves 61-70

lavalyn: W61 - Like you're really going to get that atari! I expected you to atari from both sides though.

ChessWhiz: B62 - I have to play very solidly here.

lavalyn: W63 - Unlike me - who doesn't.

ChessWhiz: B64 - So far, I feel I've done OK in preserving some of my 12-stone lead...

lavalyn: W65 - Now you feel how powerful this handicap can really be! Can't make the first desired move. Difficulty in fighting. Always forced to make the worse of two choices. Ow.

ChessWhiz: B66 - Yeah, ouch. But I don't always have to make the worse move... sometimes you're nice to me. :-)

lavalyn: W67 - Naturally, I'll keep things complicated.

ChessWhiz: B68 - Ok, I've changed my mind... I'll play even more defensively.

lavalyn: W69 - Muhaha!!!!!!

ChessWhiz: B70 - I need to seal up these holes as soon as possible.

Moves 71 - 80

lavalyn: W71 - So complicated I don't know what I'm doing!

ChessWhiz: B72 - I do... you're playing ChoiceGo. ;-P

lavalyn: W73 - No, I'm typing at a keyboard.

ChessWhiz: B74 - Must... stay... connected.....

lavalyn: W75 - As you wish. Now, let's screw up ANOTHER area!

ChessWhiz: B76 - These wild attachments are crazy.

lavalyn: W77 - Well, of course they are.

ChessWhiz: B78 - I must retain at least some profit here.

lavalyn: W79 - Good luck with that!

ChessWhiz: B80 - Thanks, I'll need it.

Moves 81 - 90

lavalyn: W81 - Taking your corner away. Gimme!

ChessWhiz: B82 - Making a valiant effort to fight back.

lavalyn: W83 - Your bamboo joint don't look like fighting back to me!

dnerra: Hey, a stone at a has disappeared!

lavalyn: You're right! How did that happen? Please remake move.

dnerra: Hah, you tricked him! You said "Taking your corner away", and instead took away another stone... :)

ChessWhiz: B84 - Whoa! I'm suprised nobody noticed. Thanks, dnerra! Even with that new stone, however, my move is the same.

lavalyn: W85 - Forcing through.

ChessWhiz: B86 - Giving way to my unstoppable opponent.

lavalyn: W87 - Unstoppable is right!

ChessWhiz: B88 - I'll do my best.

lavalyn: W89 - I want to see your plan to save the lower left.

ChessWhiz: B90 - Well, if I can't save it, I'm probably going to resign, so here goes nothing!

Moves 91-100

lavalyn: W91 - A valiant effort. It's too bad Choice Go virtually guarantees the results of life and death.

ChessWhiz: Argh, that defense didn't work. Choice Go is getting pretty frustrating! Well, let's count the score -- (silent calculations) -- Oof, my lead is rapidly diminishing. With the lower left group dead, I think I'm too far gone to recover, especially with these crazy rules. One plan would be to attack and (try to) kill the marked stones, but with these crazy rules, it wouldn't even come close to working. So, in short: I resign.

By the way, I think you played more strongly than 12k this game. Maybe this (very) slow time control lets you think longer and therefore allows better moves. On the other hand, I did start out drastically behind at the beginning... Well, thanks for the game, and congratulations on your double-win between this game and ChessWhiz Against lavalyn!

lavalyn: Once again, arigato gozaimozushita! You should see me play at the board or at the mouse - depending on the network connection, I may be faster than the lag! Which is of course why I'm stuck wallowing at the strong double-digit kyus.

This is a copy of the living page "ChoiceGoGame1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
ChoiceGo
ChessWhizAgainstL...

Homepages
ChessWhiz


ChoiceGoGame1 / Discussion

Sub-page of ChoiceGoGame1

After Black 28...

lavalyn: 12 stones is pretty hard to beat. It looks like it's strictly winning for Black, doesn't it? Both players with the handicap? I don't think so... things get really out of control in that. The Choice Go handicap doesn't work well with more than 6 stones exchange, and its handicapping feature only shows up in real fuseki and tsumego. It's not easy for me to lead a game into that kind of direction anyway... believe me, it's still a big handicap.

ChessWhiz: Actually, I thought you were winning. Although Black is ahead on the board, practically any invasion you choose is very dangerous for me. For example, at a or b. Although they look like crazy moves, they are tough, if not impossible, to refute. If you want to stop, however, that's OK with me. How about 3-stone game?

lavalyn: I expected you to tenuki more often - to the point of sacrificing a corner in building an impregnable position elsewhere. Often the choice should be between tenuki and a tough fight, or even two tenukis. Remember, the player taking the handicap has a HUGE advantage in any fight.

Maybe my estimate of 17 stones is not overdoing it enough.

Three stone game. Standard Japanese rules. Let's play! ChessWhizAgainstLavalyn

Ok, what do you all think? Who is winning at this point, SL lurkers? Post your opinions here.

JoeSeki: White did not play the kind of game I expected him to play given the choice handicap option. I would have expected White's choices to be on two different parts of the board. Starting two fights and give Black the choice of which one to defend. Heck, starting lots of fights and giving a choice between two of them could be very tough for Black to decide which to give up on and which not to. I would think that both players would learn a lot from this variant. White having to think how each fight would interact especially if Black gives one up. The endgame is where I think it would start to show the most. White usually wins in the endgame as he ties his groups together and snookers Black for points. If Black can't find equivalent plays in the end, then he'll lose a lot of points in the endgame.

ChessWhiz: According to JoeSeki, we should continue the game. What do you say, lavalyn? I think we can handle two games at once. Let's revive this game and finish it! After all, it was pretty fun making all those bad moves. :-)

JoeSeki: I might have misunderstod the game as well. I thought White was giving Black the choices. I could see that being a very large handicap advantage. White gives Black the right to choice of White's moves. But in this game Black got a lot of handicap stones and he's choosing, which seems to be a reverse handicap. White will overtake Black in the endgame if he just plays solidly. Black will be on the losing end of all fights in this game if the fights are set up properly by White. Imagine there being only one way to defend in a fight. It turns into a kind of ko fight. A bamboo joint is no longer secure in choice go. I say play on :)

ChessWhiz: So, lavalyn, want to continue? It's your move.

And the game goes on...

This is a copy of the living page "ChoiceGoGame1 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby
ChoiceGoGame1


Chong Qing Qiyuan

Chong Qing is a major city in China. It was used as a temporary capital for China at one point during World War II. Its Go association is the Chong Qing Qiyuan.

This is a copy of the living page "Chong Qing Qiyuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YangYi


chongsok

PageType: Alias

Joseki

This is a copy of the living page "chongsok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Choose the firmer capture

Difficulty: Expert Keywords: Shape, Tactics

This example was given by Feng Yun: it was from her game 1994-06-11 against Liang Weitang.

Feng-Liang

White has just played white+circle. Where now for Black?

Professional move

Black chose B1, and not for example Black at a. Feng Yun described this, in her commentary (British Go Journal 96, Autumn 1994) as a "professional move"; and also the best local play.

Charles Matthews

This is a copy of the living page "Choose the firmer capture" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonLocalMoveVersu...
NetVersusLadder
NetExample8
NetExample9
ThirdLineCapture


Chosei

PageType: Alias

EternalLife

This is a copy of the living page "Chosei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
DougsGoBlogMay2003


choshi

Difficulty: Expert Keywords: Go term

Choshi (調子) is a Japanese go term.

Bill: The first I heard of choshi I took it to mean playing so as to cause your opponent to play so as to make the play you want to make necessary. IOW, make him make you make the play you want to make.

tderz: This sounds as if W1 in dia. 7 on page 15 of in Go Seigen' "A Way of Play for the 21st Century" is also choshi, because it induces the black "kuruma no ato-oshi" (= 'pushing from behind', Almanac 2001; usually a bad strategy). Here comes my question:

  • could it be that all inducing moves are choshi (I read this term for the first time), or
  • that choshi can be translated by inducing? (the Almanac entry does not help me much understanding)

I just see that inducing is mentioned one line below. Sorry, if I thus repeat s.th. . The driving tesuji is also an inducing technique for coming out, hence both ex. are inducing.

  • Can choshi also mean some technique which is not inducing?

Prime examples of such play are the driving tesuji and inducing move.

The reason this is good is that, if you made the play you wanted to make right away, your opponent might not respond to your original play. You gain by making your first play or plays sente.

Another example of this idea is Play Kikashi before Living.

But I became aware that the term has a broader meaning, which I have had trouble pinning down. Ordinary translation does not help much, yielding words like rhythm and tone. Now I think maybe

  • choshi can be explained as harmonious coordination of tactics (see [1],[2] below).

Examples

John F. Bill, a translation I've often used is momentum.

Bob McGuigan: The word has also been used in describing probe-like moves: choshi o miru. I like momentum, and sometimes it seems that flow has something to do with it. Also, though it's not very precise, I think there is something to be said for rhythm.

Bob Myers: Bob, could I trouble you to provide an example of choshi wo miru since I don't recall hearing that expression.

Choshi ga ii, or good choshi is generic Japanese which can also be applied to go, and translates as something likefiring on all cylinders, in the groove. The opposite, choshi ga warui, or bad choshi, has the expected meaning, which is that things are just not coming together.

John F. This latter meaning I have usually rendered as on good/bad form, or in form - usages from the sports world. Is this not an American idiom? (I too have not come across choshi wo miru, I think, though if I did I'd expect it to have the meaning Bob mentions.)

Bob McGuigan: Unfortunately I don't have an example immediately. It was in a game commentary, though, and since lately I've been looking at the games in Taizen Chitoku by Yoda maybe it was from one of them. Anyhow that's where I'll look first.

John F. I was musing on this page on the way to work this morning, and a couple of things came to me. One was that I've heard choshi (actually choushi) described as a 5-dan skill. The other was a realisation that I don't think I've ever seen a Japanese tap his foot to a rhythm. I'm sure it happens - maybe I'll find out when I go to my first Kodo performance next month - but very often Japanese have their feet tucked under them. When a rhythm strikes up, they will start clapping very energetically. I suspect they associate choshi/rhythm with very energetic activity. In contrast, in the west, I have a feeling that for many people rhythm is seen as simply signifying something metronomic, regular, insistent. If that's how you see it, don't use rhythm for choshi. I also recalled that I've used impetus, and another way of looking at it is that a choshi move creates a cascade effect[2].

Bob McGuigan: According to the Harvard Dictionary of Music, rhythm is, in its primary sense, the whole feeling of movement in music. That's the way I was thinking of it in regard to Choushi but I certainly see that a metronomic regularity is not what is meant in go. What about the phrase "flow of the stones"[1], John? Do you see that as related to choushi?

(Sebastian:) I like "impetus", because it contains the idea of antagonistic forces, rather than the linear superposition understood by "momentum". Also, it's less overused and thus lends itself better to a well defined term.

John F. Bob, I think "flow" is preempted by other usages, and also applies to both players in some sort of harmony, whereas choshi refers to a tactic initiated by one player to control the other. Also, Sebastian's point about avoiding overloaded terms is right. As I was typing this I was watching the news on TV and that brought a silly-but-maybe-not-so-silly phrase into my head: a traffic-regulating move.

urusainaa Choshi is hard to translate. It's not only a go term. chosi dou? Means how are you feeling. choshi warui means I'm sick. Choshi ii means I'm going good/ well. Choshi wo noruna is a warning "don't push your luck/lit? don't ride your choshi]." Choshi in a game of go must mean the same kind of thing, i.e. choshi ii would (in go) presumably mean, the game is going well for sid player, or if used about a player, s/he is winning a large amount of games/playing well.

Troy Harris: In an ancient but somewhat different context, we find "go chōshi," or "the five harmonizations/sounds" in certain spiritual/yogic traditions of flute playing. Reference: Charles Muller, Digital Dictionary of Buddhism.

This is a copy of the living page "choshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
DrivingTesuji
Shinogi
InducingMove
PlayKikashiBefore...
ChoshiExamples
MathematicalVsMet...
PlayKikashiBefore...
SeenInAShusakuGame
BQM179
BQM32

Homepages
AndyPierce


Choshi Examples

Difficulty: Expert

Example 1

White reinforces with choshi

This example comes from Atsuku Utsu (To Play Thickly), by the editorial staff of Igo magazine, p. 116. White was Takagawa, Black was Kitani.

W1 "reinforces the top side with choshi."

Continuation (i)

White plays W1 to begin to settle the white+circle orphans. Note that B2 is also played with choshi.

Continuation (ii)

White plays kikashi with W1 - B4 before playing W5. Now the game depends upon Black's attack on White's central group.

Example 2

Fujisawa Tesuji Dictionary

By taking profit in the corner with W1 White considers the exchange of B2 for W3 choshi, but in reply, W3 provokes B4, also choshi. (i.e. White shouldn't play this way.)

Example 3

An invitation

This example comes from 21st Century Go, vol. 5, p. 229, by Go Seigen.

In the real game Black extended to a, but Go Seigen likes the enclosure with B1. B1 invites W2, and then Black follows with B3, for choshi.

Just right

If now W1, B2 and B4 are just right.

This is a copy of the living page "Choshi Examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Choshi


Chou Chikun

PageType: Alias

ChoChikun

This is a copy of the living page "Chou Chikun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Chris Ball

PageType: HomePage

Hi. I'm a beginner in Cambridge, UK, recently migrated from chess. E-mail: <cjb@mrao.cam.ac.uk>, Web: < [ext] http://www.mrao.cam.ac.uk/~cjb/>.

2007-04-25: I played this magnificent B-2 bomber in a three-stone game last night. :) It's black to play.

2006-03-19: An awesome life and death problem from a KGS game, [ext] http://kgs.kiseido.com/games/2006/3/19/flyingo-twoeye-3.sgf . The question is the status of the bottom-middle black group, if W plays first. I like this problem because it took me three different conclusions of why one player was alive before I got to the correct one. :)

2005-12-06: A silly page wondering whether I've acquired the UltimateGoBoard.

2005-11-11: A beautiful (but sadly unplayed) squeeze from one of TheCaptain's games tonight; white to play. W resigned, missing that L8 (circled) captures B, and keeps W's otherwise-dead group connected no matter what the B response. Check it out! [ext] http://kgs.kiseido.com/games/2005/11/11/Rumburak-TheCaptain-2.sgf

2005-08-28: I'm going to mention some patterns I'm trying to see more often, since they tend to improve my games. Here's the first; black overplays the response to white's cap, and plays himself into a ladder.

2005-07-01: I thought I'd start putting some favourite games from KGS up here:

  • [ext] macisajt(8d) vs. Kosai, 2005-06-27: My first (and possibly last ;) time playing an 8d! It followed the usual nine-stone pattern of being ahead until early endgame, and then losing everything; I was down to 10s/move at the end.
  • [ext] Kosai vs. rs220675(10k), 2005-06-29: I'm really happy with the willpower we both showed in the centre fighting, and really unhappy with my fuseki. Comments on both appreciated!

2005-07-01: My rank graph at the [ext] BGA.

2004-09-09: I wrote a piece of software for interpreting photographs of Go boards and outputting an SGF of the state of the board. Lots of images and a movie at < [ext] http://www.inference.phy.cam.ac.uk/cjb/image2sgf.html>. Feedback appreciated!

2004-07-12: [ext] http://www.laweekly.com/ink/99/16/news-kim.php is a great article.

2004-07-04: A small progress table. I've been playing on KGS for a few months now; my username there is Kosai.

 Date         Rank    Time/kyu
 2004-05-01:  20k?    One week.
 2004-05-20:  18k     Two weeks.
 2004-06-01:  17k     Two weeks.
 2004-06-20:  16k     Two weeks.
 2004-07-01:  15k     Two weeks.
 2004-07-20:  14k     One month.
 2004-08-20:  13k     One month.
 2004-09-20:  12k     One month.
 2004-10-20:  11k     One month (predicted).

Here's hoping I can make SDK before Christmas.

I came across this pattern in a game today (2004-03-01). I proceeded to start playing like my normal patzer self soon afterwards, losing b5-c5 after the cut on d5, and letting all of the white groups live. Are any of them ``technically'' dead, though?

Thanks for reading.

Black to play -- who lives?

The first thing that came to my mind

Quacki : The monkey jump at B1 would kill the left white corner group. The stones with circle are basically alive (A white hane at W2, answered by B3 reduces the space to four in a row, which is alive). I did not read out (if possible to me) B1. There may the possibility that white can cut and kill one of the two squared groups.

The first thing that came to my mind

Velirun: The corner will just wither away and die on its own - no provocation necessary. Next, you can aim at an invasion on the top. Either 3-3, a jump along the left side, or using the two cutting points top right will yield a fine result. Here's what may happen lower left:

Velirun: Poor corner...

(2004-04-14): I came across this seki in a game today; unusual since black has no eyes and white has two, rather than them sharing the same number. I was playing black, and white resigned at this point -- perhaps seeing that he couldn't play anywhere without checking to see whether it was the case that I couldn't either. :-) Does anyone else have unusual sekis to show off?

End position -- Black to play.

wow this seki roxs. thx for posting a ginormous board. my friend unbiquity? 2d had a sick seki in a tourney game. I don't remember which tourney, maybe Oza, maybe '04 US Open. -meditation

I don't know if you're still working on image2sgf, but I think GoCam might be interesting, since the program seems to recognise the grid from the image.

This is a copy of the living page "Chris Ball" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...
KGSWishlist/FileH...
BottleneckTheories
KGSWishlist/GameH...
SGFOrganisingUtil...
Utilities
KGS2BugsOld
HikaruNoGoNewsAnd...
SabakiGoClub/Hous...
WikiNews
HowToRecordAGame
SabakiGoClub/Club...
GoBlogs
BQM300
GetStrongAtKoThreats
GoCam
GoOnFreenodeIRC
PillboxThePlayer/...
UltimateGoBoard

Homepages
Gyom
Phelan


Chris Hayashida

PageType: HomePage

I live in Los Angeles, California. I started playing Go in June 2001. I'm a member of the [ext] Santa Monica Go Club, where I help teach beginners to play Go. I am an AGA 1-dan. I play on KGS and IGS as chayashida. I also have a KGS blitz account, hayashida.

Table of contents
Pages You Can Blame on Me
My Proverbs
My KGS Rating Graph
Index of sub-pages
Chris Hayashida
Go Blog

Pages You Can Blame on Me

  • Chris's Go Pages - Some pages with the beginner in mind
  • 24 - Games that were in the background on the TV show 24.
  • Caring For Go Stones
  • Hikaru no Go problem 9 - Shirakawa-sensei's tsumego
  • Positional Judgement Problem 1
  • Positional Judgement Problem 2
  • 28th Meijin Game 5 Life and Death Problem
  • Tsumego from Games 64 - A position from one of my games in the Third Toyota/Denso North American Oza in Las Vegas
  • JBQM - Questions about the Japanese language and Japan
  • BQM116 - followup to the wedge?
  • BQM152 - which direction to play?
  • BQM158 - middlegame question
  • BQM179 - fuseki question
  • BQM181 - Get Strong at Attacking problem 11
  • BQM185 - Avalanche in the Chinese Opening
  • BQM187 - Corner invasion after "honte" connection
  • BQM287 - Endgame question about The Endgame by Ogawa and Davies
  • BQM289 - Opening question

My Proverbs

  • The most inefficient stones are in the lid of your opponent's bowl.
  • Tesuji is Japanese for "Damn, why didn't I think of that?!?"
  • The Chinese Fuseki is more than three moves.
  • Just because your opponent is nodding doesn't mean you made a good move.
  • If you've read something out but it contradicts a proverb, do it anyway. It probably means one of three things:
  1. You probably don't understand the proverb.
  2. It doesn't apply in this case.
  3. You made a mistake earlier on.

At any rate, you'll learn something.

My KGS Rating Graph

chayashida KGS rank graph

This is a copy of the living page "Chris Hayashida" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Chayashida

Paths
JapaneseBigQuesti...

Sub-pages
GoBlog

Referenced by
TripleKo
MoonshineLife
ThirdLine
TwoStoneEdgeSqueeze
NihonKiInHallOfFame
Overplay
CoffeeMachine
TheGameOfGoTheNat...
Joseki/Discussion
PilotGOne
ProfessionalTourn...
Nigiri
PositionalJudgeme...
PositionalJudgeme...
Osae/Discussion
CommentFilter
KGSIssueAsianFont...
NoPassGo
Television/Discus...
KGSIssueCRMarksOn...

Homepages
ChrisHayashida
Phlegmatic


Chris Hayashida / Go Blog

Sub-page of ChrisHayashida

Table of contents
Go Blog
17 June 2005
14 January 2006 - 3rd Toyota & Denso World Go Oza
Game 1 - Tom Tamura
Game 2 - Tom Xu
Game 3 - Eric Chaput
15 January 2006 - 3rd Toyota & Denso World Go Oza, day 2
Game 4 - Gong Fu Ming
Game 5 - Ryan Downing
Game 6 - Chris Kirschner
The Results
1 February 2006
8 February 2006
9 February 2006
20 February 2006
23 February 2006
2 March 2006
13 March 2006
20 March 2006
6 September 2006
10 September 2006
10 October 2006
26 October 2006
27 October 2006 - 2006 Cotsen Go Tournament
Game 1 - Joel Sanet
Game 2 - Scott Dossey
Game 3 - Ryan Downing
28 October 2006 - 2006 Cotsen Go Tournament, day 2
Game 4 - Wu Peng
Game 5 - Jonathan Brown
Aftermath
8 November 2006
18 April 2007
22 June 2007 - Coffee Cup
Game 1 - Jonathan Brown
Game 2 - Yulian Du
Game 3 - Ryan Downing
Aftermath
10 November 2007 - 2007 Cotsen Go Tournament
Game 1 - Ray Tayek
Game 2 - Theodore Drange
Game 3 - Tom Trilling
After hours
11 November 2007 - 2007 Cotsen Go Tournament, day 2
Game 4 - Jonathan Brown
Game 5 - Sheng Lin
8 December 2007
30 December 2007
19 January 2008 - 4th Toyota/Denso World Go Oza - reception
20 January 2008 - World Go Oza - placeholder
21 January 2008
22 January 2008
1 February 2008
5 February 2008
22 February 2008
1 April 2008
6 April 2008
16 April 2008

Go Blog

17 June 2005

The ratings are finally in from the 2005 Cotsen Go Tournament. I helped run the tournament, but I also entered as a shodan and went 3-2. It was enough to push my rating to shodan. I think I would play better if I didn't have to worry about running the tournament.

Making shodan was one of my goals when I started, but now that I have, it doesn't feel like I'm strong. I still have problems reading, and I still am mystified by pro play. I also feel like I'm not spending enough time studying to really become strong.

Jon Boley mentioned to me that getting stronger was a matter of priorities. "Do you really want to get stronger?" he asked me. "Then you need to push yourself, and commit more time to Go." He was trying to convince me to go to the US Go Congress this year. I won't be able to make it, though, because a friend's getting married.

I'm looking for a new goal, now, to help me focus my effort. I want to play in the US Open, or at the open level of one of the tournaments. This means that I would need to reach 6 dan. There are a lot of strong players in the Los Angeles area, so even trying to be the best in my city would be really hard. It'd be easier to make it to the Open.

In the interim, I think I'm going to concentrate on consistency. I'm going to give up on blitz games, and raise my KGS (7k) and IGS (5k*) ratings to something respectable. I think I'm underrated, and I don't play online much. My last game on IGS was in November 2004.

Koreangrl8: Congratulations on making shodan.!! ^-^

Chris Hayashida: Thanks. Now I'll just have to get my other ratings up. :)

14 January 2006 - 3rd Toyota & Denso World Go Oza

This weekend, I went to Las Vegas to play in the 3rd Toyota & Denso World Go Oza. I wasn't going to go, but my friend Ryan convinced me. After I decided to go, two other people from the club needed rides, so the three of us left late Friday night for the tournament. We didn't arrive until 2 AM.

Before this weekend, I hadn't played serious games lately. I've mostly been playing teaching games on beginner's night at the club. I didn't think my Go was in top form. I entered as shodan, but I wasn't sure that I would be able to maintain my shodan rating.

Game 1 - Tom Tamura

My first game, I played against Tom Tamura from Santa Barbara. I screwed up in the first corner and my group died. I couldn't believe it. "Just great," I thought. "What a way to start out a tournament!" I fought back hard and made a huge territory which almost offset the loss of the group. Just as we were beginning the endgame, my opponent played on another key point in one of my groups. The whole time, I thought that group was safe. I sat there, shaking my head, and trying to figure out whether or not to resign. A friend happened to come by and saw the game, and realized that it died, too. He shrugged and left.

I sat there and read for five minutes. I just wasn't ready to resign. I think this was the most time I had spent reading out a position. I found a tesuji. Using the aji of the first dead group, I was able to live because of damezumari. I ended up winning the game.

Even though I won, I felt like I had "stolen" a game. Since I recorded the game on my Palm, I had a couple of stronger players look at it. I suspected that there was a better answer then the one my opponent played. They looked at the position, and confirmed that it was a good move, and that there wasn't a better answer for Black.

Update: I posted the position as Tsumego from Games 64.

Game 2 - Tom Xu

I played the next game against Tom Xu, a friend from the Chinese Go Club. He's 2-dan now, but I think he's been stronger than me since we met. There are a lot of strong players from his club, so I suspect he gets more practice than I do. One of them is an 8-year-old that is 3-dan already. So I'm only 25 years behind him if I make it to 3-dan by my birthday. :)

Anyway, the game went all right. We both ended up with huge territories, and I ended up with problems from the counting and I think I flubbed the endgame. I lost by 11.5. I made a mental note to practice counting more. I think it would make it more reliable. I probably should send this game to the Go Teaching Ladder. I think there's good study material here.

Game 3 - Eric Chaput

I played the final game of the day against Eric Chaput, another shodan. I held black, so I thought I'd have an advantage. I started with the Chinese Opening, but because of the way he played, I ended up approaching one of his komoku, and changed the dynamic of the game. He expanded quickly and starting making a huge moyo.

I played a splitting invasion. I thought it would attack the groups on both sides, but my invading group had to run for its life. I thought it was okay because I thought I could pressure one or both of the groups. I had read out the running fight to a point, but it got really complicated really quickly.

I managed to get sente to descend and threaten the two groups. My opponent responded incorrectly and his group died. There was a counterinvasion that I had to fend off, but after I managed to kill the invading stones, my opponent resigned.

15 January 2006 - 3rd Toyota & Denso World Go Oza, day 2

I ended up 2-1 after the first day of the tournament. I beat two shodan, and lost to a 2-dan. I was happy with the result. I decided that it is a lot easier to play when you don't have to organize the tournament. It was especially nice to be able to relax after finishing my game, instead of worrying about boards, clocks, disputes, or the hundreds of other things that go wrong when running a tournament.

Game 4 - Gong Fu Ming

My first game of the day was against Gong Fu Ming, whom I had played previously. I played against him in the Cotsen Go Tournament last year. I lost that time because he killed one of my groups. I expanded ferociously and caught up. I still lost, but it was close. In post-game analysis, Rui Wang looked over my game and saw that my group wasn't dead. It was ko-for-life. My tremendous effort to come back (and fall short) was wasted. It sort of took the wind out of my sails, though.

This time, game was going rather well. I was ahead on points, but the other player was pressing the attack. He seemed to like invading a lot. I was able to fend him off, but he was starting to get more and more power on the board, and the game was proving more and more difficult.

The worst part was that I somehow forgot to hit my clock, so both of us had been playing on my clock. I entered the 20-second byouyomi in the early endgame. I'm not great at the endgame, and I definitely cannot play the oyose well in 20-second byouyomi. I did count the board, though, and found that I was a little ahead. Since I started speeding up, my opponent did as well. I think he didn't want me to be able to use his time to think. He ended up making a mistake, though, and I cut off and killed one of his groups. He pressed on the attack, and I kept backpedalling. I was trying to play safe, and not lose too many points. Stones were cut off, and groups were made into seki. In the end, I had won by 4.5. I could tell that my opponent was pissed. I later found out that he was badmouthing me after the game. :(

Game 5 - Ryan Downing

I was 3-1 going into game 5. My friend Ryan Downing, who convinced me to go to the tournament, was 4-0. His AGA rating is 1 kyu, but I think it's lagging behind his strength. He usually takes white or gives me two stones when we play at the club. We were paired against each other for game 5. We played even. I held black.

I don't really know how to describe the game. Ryan invaded a lot, but he seemed to manage his groups ok and made my shape overconcentrated. I sort of felt pushed around. I managed to win, but I'm still mystified how it happened. Looking at the game record, I still can't figure out where the tide turned. I think this will be an interesting game to analyze later.

Game 6 - Chris Kirschner

After game 5, I was 4-1. Ryan was also 4-1, along with two other players in our group. For game 6, I was paired with Chris Kirschner. I held white, against a 3-dan!

Chris was the first person at the tournament I had played that stuck to joseki. No surprises, no weird moves, just standard play. I managed to answer all right, but I could feel that I was slipping further and further behind in the opening. I bet it all to attack one of his groups in exchange for letting him get a huge moyo. The attack failed, and I ended up resigning. Chris was generous enough to go over the game with me. It was interesting to see what his thought process was. It was a good experience, but I was sad to see my chances for an award slip away with this loss.

The Results

I don't quite understand how the tie-breakers work. My only losses were to a 2-dan and a 3-dan. Three other players in the division went 5-1. I think, though, since I played stronger players, the tie-breakers went in my favor. I ended up placing 1st. I won my first Go trophy. I also received credit good towards the Go Congress. Suddenly, going to the Go Congress seems like more and more of a possibility...

As one of the prizes, I also won a Go book. I chose The ABC's of Attack and Defense by Michael Redmond. I just started reading it, but I like it so far. That reminds me, I need to put up my list of book recommendations. I like [ext] David Carlton's Go Bibliography but I think I want to make a list of just the books (that I think) you need to buy, instead of trying to review every book that's out there.

I hope that this tournament will help my rating. I think it would be quite neat to be 2-dan for the next tournament.

1 February 2006

Should you play when you're tired? I went to the club tonight, and I played a few games, but with only three hours sleep over the past three nights. For work, I have been staying up late to talk with clients in Japan, and I still had to wake up early to make it to work on time the next day.

Needless to say, the games sucked. I would like to say it was errors due to lack of sleep, but it was more than that. It was just plain old laziness. I didn't bother to read to see if I could be cut, nor did I look for problems in my connection. The part that pissed me off the most is that I played two quick games against one of the players at the club and lost both, so the next game is kadoban back to even.

Sometimes I wonder if I should play at all, but it seems like a waste to go to the club only to watch. Other people don't even have a club in their area, so I should be thankful, and get as many games as I can, even if they are bad ones. It's just really annoying to play badly...

8 February 2006

The AGA ratings have finally been updated for the 3rd Toyota/Denso North American Oza Western Division. The AGA ratings were updated rather quickly with the results from tournament in New York, but the results from the Las Vegas tournament weren't submitted until this week. According to the AGA ratings system, my rating is 2.02903. I am now 2-dan. Barely.

Now I have to decide if I want to go to Santa Barbara later in the month for another tournament.

9 February 2006

I had to travel to Grand Junction, Colorado on business. It's cold there. Because I was out of town, I couldn't go to the Go club. I ended up playing one game on KGS, but didn't really have time for Go. I managed to string together four wins in a row on KGS. They've been over the past month, though.

While I was sitting around in the hotel room, I realized that on my notebook, I had the PDF for "How to Play Against Stronger Players, Volume 2." I ended up playing through the first game and recording it and the variations on my Palm. I found that the first game has a lot of mistakes! In the variations explored, there is a stone that shifts on the board. As a result, I don't know how valid the moves are. I guess pros make mistakes, too. It's just odd to see a mistake published in a "Super Book" from the Nihon Ki-in.

20 February 2006

I got home at 8:00 PM today, so there was no time to play Go. I had to pay a few bills, and try and get to bed at a decent hour. I logged on to KGS briefly, only to find that my rating has become 7k? - it's no longer a solid rating. :(

I think this means I need to play more.

23 February 2006

Got home late again. Happened to look at an archived copy of Sensei's Library on Tour and saw that in October 2003 I was 7 kyu AGA. I guess I have come further along than I thought I did, but it really doesn't seem like it.

I get whistful, though, thinking that I could have gotten even stronger if I only had more time...

2 March 2006

Last night, I played a game with a friend. It was kadoban to even. (I was white, no komi.) I kept counting the board in the endgame, and I was ahead, so I played safe and didn't play a few kos for a few extra points. We counted the game, and I ended up losing by four points. It was weird. Both of us counted as the game was winding down, and both of us thought I was ahead. I even tried to double-check the count on my Palm, but PilotGOne reported that black won by 30 points. (Stupid scoring bug!) I was pissed, more for my error in my skill in counting than for the loss itself.

After I got home, I looked at the game record. I uploaded it onto my PC. According to the game record, white wins by one point.

Something must have happened when counting on the board. I also ran out of stones during the game, so it's possible that something happened during the prisoner exchange. Anyway, it just makes me feel worse.

The final straw is that I can't actually bitch to any of my friends about it. I tried, and I ended up explaining end-of-game counting and leaving my non-Go-playing friends more confused, and me no more comforted. :(

I guess, in the grand scheme of things, this means that my board counting is better than I thought during the game. I just need to work on my counting at the end of the game. :)

Anyway, thanks for listening. Has this happened to anyone else?

13 March 2006

Well, I finally got to play on KGS this weekend. I managed to pull my rating up to 6k before torpedoing it with a handful of blitz games. I dropped down to 8k, and managed to win a number of slower games to get it back to 7k again.

I really shouldn't play blitz. I think winning often feels undeserved, and the time losses just suck. It's definitely an adrenaline rush, but I don't think it's good for my game.

I might have to swear it off again.

20 March 2006

Well, I got on to play four games while I was doing laundry. The first two games were rushed, and I spun out of control and didn't do so well. After my laundry was in the dryer, I played two more games. They were relaxed, and it felt like I was in control the entire game.

I just hope that I can start off this way, instead of having a number of bad "warmup games" every time I sit down to play.

6 September 2006

Today at the club, I played my first game with Tony. He's one of the strongest players at the club, and is hovering right around AGA 6-dan. It's strange, but it seems like he avoids playing me. I'm not sure why.

I was happy to finally get a game. We started a 3-stone game, since I am 2-dan AGA and he is currently 5-dan. I did really well, I think. I had good shape, and fought to stay in the game. I managed rather well, I thought, and even saved a group that had been cut off. I was pushing to get ahead in the endgame and win the game. I ignored a small move after he pushed forward. I read out the variations: a cut across the waist of a keima, the wedge, and a few others. I was safe. I played a monkey jump, the biggest move left on the board. Tony pushed through and cut. It was the one move (and the simplest!) that I didn't bother looking at. I flailed a bit trying to salvage something, but in the end, the mistake cost me the game. Looking at the game record afterwards, it probably would still be hard to win the game, but at least I would have made a better showing. :(

10 September 2006

Eric invites some of the members of the Go club to his beach party during the summer. This time, it happened rather late, and we ended up going in September. I brought along Yuan, Patti, and Aeris. Yuan played a bit online, but Patti and Aeris had never played before. I brought along a couple small boards, and we managed to get Aeris and Patti to play a game. They did rather well. I was impressed. I have to remember to get a board so they can play together.

Yuan had his own face-to-face game against one of the other beginning players. He had a hard fought game. He killed a large group in the center of the board, so I thought the game would be over. Later, though, he missed a threat and the group was freed and lived. However, he got to play a move to substantially reduce the other player's territory. It was a battle that went back and forth. Yuan ended up winning. I think it was his first win, and it was great to see. The game took two hours, though, and he had to leave afterwards.

I got in a game with Tom. It was good to play him again. I think we left things off where he had actually beaten me back to taking two stones. We played an even game, and I had to go back to basics. I used to play against him and invite diagonal openings, and try and work against his strengths. When I held black, I was doing really well with the Chinese Opening, so I switch and started experimenting. This time, though, was back to basics. While I didn't play the Chinese Opening, I did make an effort to play for the outside and get influence. I won handily, by over twenty points.

I missed out on the team game this year. I guess I'll play next year.

10 October 2006

I started a new KGS account, hayashida. It's actually an old one, but one that I hadn't used for a long time. The rating went ?, so I figured it would be good to use for a blitz account. I ended up taking a picture of my hanko, a Japanese stamp Mayumi gave me with my name on it. I thought the picture was pretty cool. I started a blitz game against the computer. I barely won. The funny thing, though, was that my rating jumped up to 3d?. I'm sure it'll adjust, but it's fun to have a "strong" account on KGS.

26 October 2006

While not Go-related per se, I started working on the registration for the Cotsen Go Tournament. That reminds me, I need to work on a Sensei's Library page for the tournament. I spent the past two days entering the pre-registration information into the computer. In case you happen to be reading this, please pre-register. It makes things go more smoothly at the tournament. I showed up with Ryan at the hotel downtown to set up the boards, clocks, and whatever else. When Chuck got back from dinner, we had to go over all the names I had pre-registered. Apparently there was a new tdlistn.txt file that wasn't posted on the web site. By the time we finished, it was already 2 AM.

27 October 2006 - 2006 Cotsen Go Tournament

Registration was a mess. After inputting all that data, Chuck left his computer up in his room while he went to breakfast. We were stuck waiting for him while he was still eating. Next time, we need to set up a computer specifically for registration. All in all, though, we weren't delayed too badly. There were a few mistakes in pairing, and they had to reprint a couple times, but other than that, it seemed to go okay. We were still late by an hour.

Game 1 - Joel Sanet

After the SNAFU of the registration, we started our first game. I played Joel Sanet, 2d. I held white. I don't know that I opened well, and I felt like I fell behind. My invading group lived, but I gave him an outside wall. I think my invasion skills need to be honed. I make groups that live, but it's nowhere near the beautiful sabaki that the pros make. As we were pushing in the endgame, I made a move that threatened to cut as well as push into his territory. He protected his territory, and I cut off his group. I was back in the game. In byouyomi, though, my endgame appears to be rather slack. I lost by a half point. :(

Game 2 - Scott Dossey

I played Scott Dossey, 1d, for my second game. I held black. BTW, I think this is one of the things that is interesting about the pairing system that winTD uses. It's set to pair even games against those one stone stronger or weaker. Essentially, it makes the handicap one less for games between players of different strength. It's supposed to increase the variance in the system, and it helps figure out the correct AGA rating more quickly for each player.

Anyway, I held black against Scott. I started with the Chinese Opening, and I don't think Scott ever managed a successful invasion. I managed to dumpling his group. Even though he stabilized it, I was leading on the board. He started to get power towards the center, so I played to reduce the middle. When I managed that, I started an attack against one of his weak groups, cut it off, killed it, and won by resignation.

Game 3 - Ryan Downing

For the third game, I played Ryan. I think I got too comfortable playing against him. We played without a clock. I think that was a bad idea. Usually, when I play with a clock, I tend to use all of my time. Without the clock, I think I picked up the pace of the game.

Things were going okay. I was getting a significant amount of territory at the edge of the board, but Ryan was starting to get a large middle. This seems to be the theme of our games as of late. Anyway, he pushed on one of my groups, and I responded. He pushed again, and for some reason, I tenukied. We played a few moves on the other side of the board. When he got sente and played again against my group, my position crumbled. I was pissed. I have no idea why I tenukied, or what I was thinking. ARRGH! I stumbled around a bit trying to get some foothold, but the game was over. I lost by resignation.

Some people went out for dinner afterwards. It sounded like a good idea, but I think the last thing I wanted to do was talk about Go after the games I had. The half-point loss was bad enough, but I was still pissed about the crummy game I played. (I wasn't mad at Ryan. He played really well. I was just pissed that I played so poorly.) I went to Patti's instead. We watched a couple episodes of Lost. I think it helped me decompress. It was probably was better for my morale.

28 October 2006 - 2006 Cotsen Go Tournament, day 2

Day 2 seemed to start better. We did better on the pre-registration, but we had to hold registration so that a few players could make it for the open section. This year, the pro demonstration game was held in the morning, so that players could arrive later. We need to schedule a check-in time, so that players that don't want to see the pro game will still be there an hour early so we can start setting up the games. We started a half hour late, but it wasn't too bad.

Game 4 - Wu Peng

I held black against Wu Peng, 2d. He is one of Rui's friends. I was running around helping everyone with clocks and making sure the games were set up. When I finally made it to the table for my game, my opponent immediated started the clock. I didn't think it was polite, since I was running around trying to get everything working. Cut me a little slack! It turned out that Mr. Yang told him it was okay to start the clock if his opponent didn't show, not realizing that I was his opponent. Mr. Yang apologized at dinner. It's okay, though. I think he was within his rights, but I thought I should be extended some time as courtesy.

We fought, and I played an odd variation to the faux "Magic Sword" joseki and was pushed around. I didn't know the variation where Black cuts anyway, and then White sacrifices the corner group for lots of outside influence. I'll have to remember that one for next time.

I managed okay, but it wasn't great. He started to get a huge middle, so I made a move that thrust into the center. It ended up being miai for killing his group or capturing cutting stones and breaking into the center. He played a few odd moves, but then didn't play the correct move to defend his group. I could have killed his group, but, under time pressure, I played the wrong move and forced him to live. I had to settle for breaking into his center. I lost by seven points.

Game 5 - Jonathan Brown

I knew Jon from when he played at the Santa Monica Go Club some time ago. He was taking lessons from Jeong-sensei and was a star pupil. He was getting rather strong. Then, for some reason, he stopped playing. I think we were around 5 kyu at the time. Since then, I made 2-dan. I was happy to see him at the tournament. Apparently he started taking lessons from Jeong again. He entered as shodan.

I held white. The opening seemed a little odd. I approached his corner instead of taking the last empty corner. I spent a lot more time in the opening than I do normally, since I was trying to figure out why he was playing this way. I even read out a variation that depended on a ladder, and realized that the ladder didn't work, so I changed joseki. It turned out later that I had the variation wrong, tho, and the ladder was in my favor. :(

I misplayed a situation on the side, and instead of winning a capture outright, it was ko. I played a threat against his corner, but got nothing for it. It helps when you play your ko threats correctly!

To salvage the position, I sealed off the lefthand side and went for a huge moyo. He had to invade, and I started to make his group heavy. He had to run out and connect, while also ensuring that my territory did not get too large. It was an epic battle. He thought he had an eye at the edge of the board, but I found a way to falsify it. His only hope was a counterattack against my group. I had read that out, and had a sequence that would make sure that I had life. It was probably the deepest that I read the entire tournament.

"Well, I guess that's it," he said. I thought he had resigned, so I was scribbling away the game in my Palm. It was a pretty big kill, 41 stones.

He said that he wanted to play it out, and played a move. I responded incorrectly, since I didn't see the move he had played. suddenly it was a semeai between our groups. He offered to let me take back the move. We actually played out a couple variations from there. The first variation, I ended up living anyway. By that time, the clock had already expired, and we had turned it off. With proper play, though, the center lives in seki, and I lose the game because I have no other points.

I wasn't in the money, so I told Jonathan that he could take the win. I'm kind of bitter, though, because I wanted the win to keep my rating up. Even if I went 2-3, though, I doubt I'd stay a 2-dan. My AGA rating is 2.010, so it would most likely drop, even at 2-3.

Aftermath

Well, after the game, I had to get back to running the tournament. There was a problem, though. Chuck's computer crashed and corrupted all of the game data! Crap! We had to figure out the awards by hand, and it was a mess. Reminder to self to bring a stable computer for the ratings for next time.

We managed, but it wasn't pretty. I missed the entire awards ceremony because we were frantically trying to figure out the rest of the awards.

Jeong-sensei won first place! It was a big deal when he lost to Jie Li, but it was a close game. I couldn't really tell what he was doing, but it seemed (to me) that he was reaching. He had a lot of territory, and it looked to me like it was enough, assuming that he could solidify and hold on. There was a ko to cut off one of his groups, and a ko for life on another group. He won both ko, but suffered heavy losses for them. He lost by resign. I thought that would have been it, but Jie Li lost his last game by a half point. As a result, the tiebreakers were in Jeong-sensei's favor.

A side note on tiebreakers: I think next year we are going to really limit who is allowed into the open section. There were a few players that were weak, and some of the top players "lost" because they played against them. The SOS ratings were low because of the pairings. I don't know the best way to fix this, but I suspect that we'll require a 6.0 AGA rating (or maybe, with discretion, a 5.9 or 5.8) before you are allowed to play in the open.

Ryan won second place in our division. He lost his last game to a 2-dan that went undefeated. He suspects that the 2-dan was underrated. Jon won third.

I ended up 1-4 for the weekend. With a little different turn of events, I could have been 4-1. I think the only game where I never had a chance was the game against Ryan. I need to play more carefully against him. I suspect my rating will drop to shodan. I guess that isn't a big deal, but it means that I'll need to play more cautiously in the next tournament.

8 November 2006

Hard to believe that I haven't updated this since March. I think I forgot about it. I made a slew of posts and back-dated them, just to have a record of what I've been doing in the past months.

I have been playing blitz games when I can, and after initially screwing up a bit, the account has settled at 3k. My "normal" account is at 2k, since I haven't had time to play as many "normal" games as I would like. It's sort of surprising that they are so close. I used to be really bad at blitz, and I guess I'm getting a little more stable.

I also started playing on IGS. I was sick of watching pro games and having other observers gripe about the comments of kyu players. I figure it's time to work on the account and get it up to dan-level. I spent the past few nights playing some games on there, and with the new glGo client, I am able to see my instantaneously my new rating on the new IGS system. I was less than 100 points from the promotion level, so I knew that if I won a game, it would promote me to 4k. It took me three games, one loss and two wins, but I finally did it. I am now 4k on IGS.

One thing I noticed is that I have to be careful about using the "seek" command on IGS. It's new with the new version of glGo, but some of the pairings have reverse komi. I haven't been paying attention to komi.

18 April 2007

It's been a while since my last entry. I haven't been playing Go competitively in quite a while, mostly due to the dearth of tournaments in the Los Angeles area.

Tonight, the Santa Monica Go Club had its anniversary party. We used the money we won from the Cotsen Go Tournament to throw the party. We had a large showing, and it was a lot of fun.

One of the highlights of the night was the simul games. Jong In Jeong, a strong player from the Korean club downtown, came and played a number of simul games. Jeong-sensei won the Cotsen Open last year. He is rated 8-dan. Four boards were set up, and he played four players of shodan or higher level at one time. As one player would be crushed, another would sit down and start a game with him. Most of our club members were crushed in the middle game. Several members wanted to see me play, so I finally sat down at one of the boards.

At first, I place six stones, since that was what the person next to me started with. Jeong-sensei looked at it and said it was too many. I placed five. One of the 5-dans at the club said to Jeong-sensei, "He's rather strong. He should only play with four." I was surprised. It was nice to hear that the stronger players at the club think highly of me. We ended up playing a four-stone game.

It's odd. I knew I was going to be manhandled. It was unsettling to sit down at the board and know that a huge fight would be coming. The game commenced. I opened well, and thought that my position was good. I did know that an invasion into my sanrensei was coming, but I thought I was prepared.

I attacked his stone when he approached my lone stone on the hoshi, and he dove into the corner. I got a wall on the outside in exchange for his group. As we started to push towards the center, he neglected a move on the inside. I thought it was odd. I played a couple move to ensure I was out into the center, and then I played a move towards his corner. He ignored it. I killed his corner. In exchange, he started to push on my stones. I needed more liberties, so I pushed out, made a base, and had enough liberties to survive. In exchange, though, I had thickened the stones surrounding my wall.

The invasion into my sanrensei came next. I managed my group okay, but he pushed me around with a driving tesuji after invading my side. Suddenly, he had thickness in my former moyo, and I had a running group. I was able to manage it though, and pushed into his moyo as I stabilized it. His center started to get big. I was trying to take territory on the side, reduce his moyo, and still get into the center. I counted the board, and I was still in the game. It was close, but I wasn't behind. The problem is that I know my endgame is not of the same caliber.

I made some points along the side. He threw a stone in on the third line. What gives? I read out the cut. It didn't work. I protected on the other side. He played a hane on the outside, and suddenly I had problems with liberties. I captured the hane stone, but then I had to go back and capture his stones inside my territory. I resigned. I was too far behind.

The people watching asked why I resigned. They wanted me to keep playing. They thought I was close. Play resumed, and I tried my hardest to continue to push into his territory. I was ignoring his sente moves and playing my own. It was still close.

At the end of the game, I had lost by eight points. I know that I lost in the endgame, but I was happy that I had faired so well.

22 June 2007 - Coffee Cup

Andrew Okun decided that there were not enough tournaments in the Los Angeles area. He found that we could hold a small tournament at the Unurban Coffeehouse, the regular meeting place for the [ext] Santa Monica Go Club. Sixteen people competed, so it was a small tournament, but it still gave us an opportunity to play some AGA-rated games.

Game 1 - Jonathan Brown

My first game was with Jon Brown. He and I have a friendly rivalry. (Well, maybe he doesn't know about it. :) I didn't realize that a move that expanded his moyo also set up a ladder to capture my cutting stones. I tenukied and pressed down his group at the top of the board, but did not realize it was not sente. He answered one time, then ignored my second move and captured my cutting stones in the ladder.

I squirmed a bit, but after the cutting stones were captured, I did not have a good attack on any of his groups. I lost by resignation.

Game 2 - Yulian Du

My next game was a three-stone handicap game against a 4-dan. Yulian Du seemed strong, but I was confident that I would be able to handle him with the extra handicap stones. I play 4-stone games against some of the 5-dan and 6-dan players at the club, so I figured I stood a good chance in this game.

Since it was a handicap game, White had to scramble to invade, leaving many weak groups. I was playing solidly, and managing to keep out of trouble, while keeping sustained pressure on his groups.

I started a fight in the middle of his moyo. I had a running group that split apart two of his. The battle was in my favor.

In the middle of the fight, I played a peep that probably wasn't sente. I should have just answered his move and kept him contained, but the peep threatened his eyeshape. He connected out instead, and let me cut off seven stones. In the review, it looks like I could have killed the entire group if I just surrounded him.

I ran into time trouble, and I think I fell apart in the endgame. I lost by over 23 points.

Game 3 - Ryan Downing

My final game was against Ryan Downing. He and I play at the club a lot. I lose to him at the club (at times, he's even pushed me down to three stones with kadoban) but I fare much better when I play him seriously in tournaments.

In the start of the game, I had a much better opening than he did. He invaded my corner early, giving much a lot of influence as I sealed him in along the second line.

When he started a group in the middle of my moyo, I attacked it too aggressively. My stones were cut off, and suddenly he had a stable group. The power from my walls went to complete waste.

I had no more groups to attack, and I was behind on territory. I resigned.

Aftermath

For the inaugural Santa Monica Coffee Cup, I went 0-3, ending up in fourth place in the Java division. I won some coffee beans from the Unurban, as well as a nice certificate that Andy made. It was fun to play in the tournament, but I really wish I made a better showing. When the games were finally reported to the AGA, I had dropped to a 1.5 rating.

10 November 2007 - 2007 Cotsen Go Tournament

It is always difficult for me to play at the Cotsen Go Tournament. It seems that I keep adding responsibilities. Chuck Robbins usually is the tournament director, but I have taken over the registration and computer management, especially after the fiasco last year. I think we managed better. I remember starting only a half an hour late, but I need to start keeping track of this sort of thing. I believe it wasn't as bad as the year before.

Game 1 - Ray Tayek

My first game was against Ray Tayek. I held white. The opening looked rather normal. He had a shimari on the left, so I made a one-space high approach to his 3-4 stone in the other corner. He attached under and played the tsuke-hiki joseki. I played the variation with the open connection, and felt that I had a good game.

He invaded in the lower right, but ended up getting shut in the corner. He invaded again on the right, but I countered and he ended up with floating heavy stones. I felt that the game was really going my way.

I made a mistake where I let him shut in my group on the left. Suddenly, the game was a lot closer. He had all the top and the bottom, and I had the left and the right. He was also starting to make territory in the center.

I tried to play careful yose, but I admit that I was reaching a bit to try and press harder. Some of the moves I probably shouldn't have gotten away with, but they were hard to read. I was in byouyomi, but I don't remember if he was or not.

He made a mistake where I could make ko to push into his territory a little further. The endgame finished, we counted, and I was a point and a half ahead.

It looked like my tournament was off to a good start.

Game 2 - Theodore Drange

The start to my game against Ted Drange seemed to be a good one. I held black, and started with the Chinese Opening. I managed well, splitting his big areas with stable groups, while keeping his invading group small.

Since I had strength on the right-hand side, and no real weak groups, I decided to cut and start a fight. He attacked my stones, and suddenly I found them floating and in trouble. I ended up sacrificing them to play elsewhere in sente. (The post-game analysis said that I should have just played it safe, and jumped to the center from my stable group. While it did not attack his running group, it would push me into the center and erase any potential territory there.)

Suddenly, I found myself in the same situation again. I had stable groups, but I was slowly being cut off from the middle.

I carefully counted the board and realized that I was behind. Instead of pushing in slowly, I made a two-space jump, reaching out to my stones that were cut off.

He pushed against my stones, threatening to take two of them and rob my group of its base. I thought for a while, then I ignored his threat. Instead, I made a move that would help me connect to the stranded stones. I was able to connect to them and push deep into his territory, but I did not have a base, and limited hopes of connecting to friendly groups.

I managed to make shape, and while he was threatening to kill my group, I was able to make threats to either make eyes or escape. I eventually connected to the top group.

I was short, though. The sacrifices cost me, and I lost by 7.5 points. I did feel that I played well, especially when I decided to sacrifice the stones to reach in to his territory. I think it was my only fighting chance, and the gamble paid off. I felt like my reading had definitely strengthened during this game.

Game 3 - Tom Trilling

Tom is a familiar opponent. I see him often at the Santa Monica Go Club, and also sometimes at Eric Cotsen's parties. We match up well. I think I have a better opening. Usually, I create a big moyo, then he invades. If I kill the group, I win. Otherwise, it seems like I lose by a few points in the endgame.

This game, I held white. He started by playing two 3-4 points, but his third move was the hoshi point between them. I approached the 3-4 point with support from my 4-4 stone. He attached under, I played the tsuke-hiki joseki with the solid connection, and started to create a moyo on the left.

He approached my lone 4-4 stone. I made a large pincer. Instead of responding, he played the hoshi point between our corner stones. I kicked his stone to make it heavy, then jumped to take the corner. He still had heavy stones.

I then invaded his moyo at the top. I played a two-space low approach to his 3-4, expecting a pincer. He protected the corner instead, so I made a base for the group and settled it. I ignored his atari and jumped out to the center instead. I thought that the atari was really an endgame move, even though it helped my group get a base. (Hopefully, I can learn this lesson eventually. :)

He counterinvaded, but I played solidly and left him with another heavy group. He threatened my corner, but I think I outread him and managed to capture the cutting stones.

He changed his attack to the upper part of the board, taking the stone in atari. Again, I had to scramble. I managed to make shape, but had to give up sente to defend the group. He used sente to start securing the side of the board as territory.

I then used sente to jump towards the center, and put pressure on his heavy group. By pushing on this group, I was able to play a lot of moves that strengthened my group at the bottom of the board. He had to run his group out, but slowly I was gaining more power to push into his area at the bottom. It was basically a leaning attack, and one of the first that I felt I put to good use. He did connect out, but not before I had made sizeable gains on the lefthand side of the board.

I felt that I was playing solid endgame. At one point, I played a move that not only gave me an eye, but gave me several sente followup moves. I think I made seven or more points in sente with that sequence.

After the game, I was ahead by 6.5 points. The 7.5 komi helped, but I think this was the first game where I beat Tom with good endgame.

At the end of day one, I was 2-1. Considering how tired I was, I felt it was a good result.

After hours

We closed up shop and went to dinner. We had steaks at the Pacific Dining Car. The food was really good. Afterwards, we went back to the hotel and started playing a couple games while we drank at the bar.

I played against Chuck Robbins. He's a 4-dan. It was an even game, but I took black. I don't really remember much about the game, and I resigned in the middlegame. Once again, the center got too large. To be honest, this wasn't really a serious game, but at the same time, I probably should have been paying more attention. I also might be criticizing myself too much, especially considering we had been drinking. Maybe I'll just chalk this up as a fun game, and not worry about it.

11 November 2007 - 2007 Cotsen Go Tournament, day 2

The pro game was in the morning, but I was busy with registration. I didn't get to see the game, but I watched some of it over the Internet. I was probably 100 feet from one of the players, but I watched the game on the Internet. I didn't get to hear the commentary, though.

Because the pro game was in the morning, and not after game 5, it made the start of the second day much less hectic. I think it was a good thing, overall.

We waited a bit for people to show up, then we started our fourth game.

Game 4 - Jonathan Brown

For the first game of the second day, I played black against Jonathan Brown. It was sort of a rematch from the past two tournaments.

I started with the Chinese Opening again. Jon responded by approaching my 3-4 stone on the third line. This time, I attached over the top and then cut when he extended. It gave me a secure corner, but I might have been a little overconcentrated.

I created a stabilized group on the lefthand side to split up his moyo. I quickly settled the group, but Jon was starting to surround the lower left corner. I played a reducing move at the 9-12 point. He responded by playing underneath. I then invaded the lower left at the 4-2 point. I managed to live rather easily.

Yet again, I seemed to be shut out of the center. He capped the reducing stone, and suddenly I had to figure out how I could reducing his center territory without losing all my stones.

After losing half of the stones, I pushed up the righthand side and started making sixth line territory. Jon responded by pushing down on my groups to try and take the center. I pushed in the last open gap to reduce the center territory.

We fought along the outside. He was trying to lean on my groups along the edge of the board to cut off my group.

He counter-invaded on the righthand side. How I responded to this would determine how the game ended. I managed to keep my groups connected, but ended up with only fourth line territory.

As the endgame started, I found a way to make a hanami ko to connect to the previously cut-off group. We played the ko for a bit, but then I gave up on it. I lost the ko, but I gained about four points along the edge of the board.

At the very end of the endgame, I haned around the end of his group. He played the atari, but did not connect. I played a move to keep his group from getting an eye. I then cut. The cut didn't threaten any of his groups, but it forced him to take five stones that were in his territory. I think it gave me three extra points.

I ended up winning by six and a half points. I think my endgame is improving.

Game 5 - Sheng Lin

The last game of the day was against Sheng Lin. There isn't much to say about this game. I pretty much followed my opponent around the board, in a rather quick game. I lost by 17.5. It wasn't even close. When I showed my game to Jonathan, he saw that I could have killed his group with a tesuji from Graded Go Problems For Beginners.

I probably should have played better, but I think that I was just too tired. I need to make a mental note not to speed up just because my opponent is playing fast.

8 December 2007

I was up north in San Francisco for my friend's wedding. While we were walking around town in the Pacific Heights area after breakfast, Dad, Ryan, Patricia and I found a Japanese antiques shop. While everyone else was looking at furniture, I found a floor goban. It was in bad condition, with a few dents, but it was still pretty neat. It came with bowls, but there were marks where tape was used to keep the bowls shut. There is also paper stuck on the edge of the board.

I ended up buying the board the next day.

I want to refurbish it. I was thinking that I might sand the bowls to get rid of the tape marks and then refinish them. I don't know what to do about the paper. I think Patricia's friend Patrick may have some advice how to clean up the board.

30 December 2007

It's been a while since I updated this blog.

After going 3-2 at the Cotsen, my rating went up from 1.5 to 1.8. I am back within striking distance of AGA 2-dan. With the Oza coming up in January, I think I have a good chance of raising my rating again.

I still need to upload the expanded descriptions of the pairing for the 2007 Cotsen Go Tournament. Overall, I want to start posting the tiebreak lists and the pairing, simply because I think the transparency is better.

I also think we need to better describe how the tiebreaking works for prizes in the lower divisions. I suspect that's a post for another time.

19 January 2008 - 4th Toyota/Denso World Go Oza - reception

On Friday, we had a reception to celebrate the opening of the 4th Toyota/Denso World Go Oza. The West Coast Oza was held at the Tom Bradley International Hall in UCLA. Sasaki Tadashi, 7-dan professional, attended and was going to help us at the tournament.

We were able to get into the hall at 5 PM, but we were going to be kicked out at 10 PM. While people were socializing, I was trying really hard to set up the boards and get everything running.

I brought my slate and shell stones for the top boards to use. I also brought a floor goban and some pillows, so people could play for fun in the back.

I met Negishi Akane. She is also shodan. She is from Oregon, was often in KGS. She was really nice, and apparently already knows a lot of the stronger players. She helped us work on broadcasting the games. She also was trying to generate interest to go to the Go Congress.

I also spoke with Ed Lee, from Santa Barbara. He had apparently read about my game with Tom Tamura on this Go blog. He let me know that Tom Tamura had recently passed away. I told him that I still remember my game with him. In a way, it's sad, but I think that Ed was touched that I was able to remember my game with Tom. In a way, it's sort of amazing how many lives you touch by playing Go. I think it's something that's very special.

20 January 2008 - World Go Oza - placeholder

Well, the tournament didn't get off to a good start. The other tournament director was late, and he was the one with the software, so the registration process was delayed. We were trying to do the pairings, but Jon's new software had some sort of bug in it, and it didn't work right. After fighting with the software a bit, I decided that I needed to work on the tournament, and not play. I was sort of disappointed.

21 January 2008

Prizes, hanging with Sasaki-sensei,

22 January 2008

Holiday, but not really. Post-mortem. IGS. Blew first game. Won second one by over 50 points. 4k on IGS needs to be raised to a higher rating. dinner.

1 February 2008

I decided to start playing "seriously" online. For now, I'm playing slow games on IGS and trying to raise my rating. I'm currently 4k on IGS. The "revenge" game after the Oza was a 53.5-point win. I won another by resignation tonight. I was probably more than 50 points ahead.

I have 20629 ratings points, so I need to win three straight games to make 4k+.

5 February 2008

I played my friend Allen at the [ext] Santa Monica Go Club tonight. In 2004, I was a 2-kyu and he was 1 kyu. We faced off in the 2004 Cotsen Go Tournament. Since then, he had stopped playing for a while.

We used to have crazy games with huge fights, all-or-nothing ko fights, and big kills. It was a lot of fun.

He started playing again recently, and guessed that he needed to work a bit to get back to his previous strength. Though we used to play even, we played a three-stone game tonight. I held white.

His opening has calmed down. He played solidly, trying to solidify his groups for the inevitable fighting in the middle game. He actually commented that my Go had gotten very aggressive.

In this game, I was trying to break up any big territory. After he left a couple weak groups, I invaded and used my splitting groups to help create a big moyo.

He countered by playing a reducing move, but I think it was too deep. I chased the group out, and still managed to solidify most of it as territory.

He then attacked my last weak group. I ignored an atari (that also reduced the group to one eye) and instead played a move to connect out. There was still a ko, though.

There was one point during the fight where I was considering ignoring a ko threat to push further into his territory. The move also threatened to capture some stones on the side when the group had fewer liberties. Terry was watching our game, and said something like, "Egads! Just connect! You don't need more!" However, I spent so much time reading because I wasn't going for points. I wasn't trying to win the game. I was trying to read as far as I could, and then play the right move. As a result, I was concentrating more on the moves and less on the score and trying to win the game. I did ignore the ko threat, and ended up with lots of aji that I could use in the endgame.

As we started to play endgame, I started pulling further ahead. I actually had a clamping tesuji to cut off his running group, but I misplayed the order of the moves. I exclaimed "Oh no! I meant to play there!" He offered to let me take the move back, but if I did so, the game would have been over. I said that it was okay to leave it, since I would get to attack the group on the other side and kill it.

It turned out that the pressure I put on the running group did allow me to capture another ten stones.

We started to run out of time. When I cut off a group in the corner, Allen missed a tesuji to jump in and get some endgame points. It ended up that the move also killed the corner group.

I felt really good about this game. It was one of the few times where I was really able to concentrate on the game, and really read deeply.

After the game, Elad asked me about how strong Allen was. I mistakenly said that we were both shodan earlier, and we had played even. Since then, though, I figured Allen dropped a bit since he hadn't played. I later looked it up online. He was rated as an AGA 3-kyu. However, earlier in the night, he played black and beat an AGA 1-kyu. I suspect that he might have regained a lot of his strength. It's possible that I have gotten stronger in the past three years. Allen is probably an AGA 1k by now. I think he has already gotten as strong as he was before. I suspect I just match up against him well.

22 February 2008

I had to work nights this past week. I didn't even get to go to the Go club once. I got home on Friday after they postponed the network migration I was working on. It was already 11 PM by the time I made it home, but at least I managed to get a game in on IGS. I held black.

While we were in the opening, I was having problems with my Internet connection. I couldn't figure out what was going on. Was my computer trying to download something? Was there a problem with my Xbox 360? I actually lost my connection. I started worrying and shutting down all my programs on my computer. Then it dawned on me. I think my cell phone was too close to my wireless router. I moved it, and started playing again.

I had to figure out how to reconnect to the game. Luckily, I remembered the "adjourn" command, and was able to find the "load" command from the help. I reloaded the game. Thank goodness it was a 1/10 game. There was still plenty of time.

It was a rather easy game. I won by over 30 points. It looks like I need to win two more to make it to 4k+.

1 April 2008

First game in a while. Placeholder for one-point game with Ross. Endgame "tesuji." Miscounted? Endgame is important.

6 April 2008

Placeholder for Cherry Blossom Festival and my game with Terry McIntyre?.

16 April 2008

Two-stone game with Ryan. Endgame is still important. Endgame tesuji. Missed cut. One-point win.

This is a copy of the living page "Chris Hayashida / Go Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs


Chris Kubica

PageType: HomePage

I'm a go player in North Carolina, USA. :)

This is a copy of the living page "Chris Kubica" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BadukMadeFunAndEasy


Chris's Go Pages

Hi, my name is Chris Hayashida. I am an AGA 1-dan, and I help teach at the [ext] Santa Monica Go Club. Often, when I teach there, I am asked questions about Go terms and concepts. I often refer them to Sensei's Library, but lately have found that the information and definitions have crept up in level as the frequent readers increase in strength. The beginners often come back the following week, a little more confused.

Thus, I plan to create a number of pages, based on the questions that I have been asked on beginner's night at the club. My aim is to keep these pages at the beginner's level, so I plan to keep the definitions simple, almost to the point of oversimplification. If you wish to discuss the pages, please do so with the "Discuss page" link at the top, but I ask that you do not change the content on the pages themselves until they are in a more complete state.

The topics I plan to discuss are:

  • Thickness
  • Territory vs. Moyo
  • Thickness vs. Territory
  • Fighting Ko
  • Ko for life
  • Efficiency

This is a copy of the living page "Chris's Go Pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Efficiency
Thickness

Homepages
ChrisHayashida


Chris's Go Pages / Thickness

Sub-page of ChrissGoPages

Thickness

Thick stones are stones that have a strong formation. They cannot be easily cut apart. They usually face an open area of the board. These stones radiate influence over that area.

In Attack and Defense, by Ishida Akira and James Davies, they refer to thickness as power. Thickness, influence, and power are all related concepts.

The most important concept to remember is this:

Thickness is used for fighting. It is not used to surround territory.

Thickness

In this example, Black played in the upper left to make a wall. This wall is thick. It does not have cutting points, and it radiates influence down the left side of the board.

How to Use Thickness

Using thickness

Later in the same game, White invades at the bottom of the board. The marked white stones do not have enough room to live, so they need to run. It is made harder by the fact that they are mostly cut off from the rest of the board. The thickness in the upper left of the board allows Black to attack the group in the lower right more strongly.

Using thickness, part 2

Black can attack with B1. The marked white stones look like they are in trouble. They need to run to the center, but they are being pressed against the strong black group on the left, and being herded towards the thick wall in the upper left.

If you wish to discuss the pages, please do so with the "Discuss page" link at the top, but I ask that you do not change the content on the pages themselves until they are in a more complete state.

This is a copy of the living page "Chris's Go Pages / Thickness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Efficiency

Referenced by
ChrissGoPages
posting:1054


Chrisd

PageType: HomePage

My name is Chris Dams and I am a go-player from the Netherlands but I now live in Milan. I play on IGS as "chrisd" and am 7k there at the moment.

Rating improvement

  • 4 November 2005: 7k

I'm sorry that I do not have much rating improvement to report. This may have something to do with the fact that I hardly played lately. I did not forget go though, I nowadays seem to be more interested in go programming.

  • Here you can read about the basic principles that I use in my program.
  • Here you can read what I have been doing lately to improve my program.

Chris' thoughts about the opening

I like to play at the 3-4 point in the opening. Usually I play my first two moves on two 3-4 points. This is not very well motivated. The first book I read was "basic techniques", which I think is really bad but that is another story, and there the usual opening moves were shown and something was said about them. I liked what was said about the 3-4 point best, so I started playing that and never tried much else. Oh well, I did try the 4-4 for a short while, but came to the conclusion that it really does not matter that much. Encloseres are a bit less urgent and extensions a bit better, but go still remains go. Besides, everybody seems to be playing 4-4 already, so why immitate them?

Doesn't this give a lot of influence to the opponent? Yes, possibly, and it is important to keep that under control. Just play one influence-orientated move (4th line) that is, say, about six points away from the opponents stones that give him much influence and observe that his influence is now already limited. An alternative option is a wedge on the third line. Next, wait a few moves while building some territory yourself and then invade the sphere of influence of the opponent, if still necessary. Works well enough for me and applying this strategy cured me of my fears for infuence.

Really seriously, if neither you nor your opponent played obvious blunders in the opening, the situation should me more or less equal, shouldn't it? So, no reason for panic.

Chris' proverbs

  • Don't start a pushing battle that gives more territory to the oppenent than to yourself.
  • Watch out for double threats.
  • Fuseki is less important than you think, but learn about it anyway.
  • If you forget to look at a group for ten moves, it is dead.
  • Review your games and make every error ten times. Don't review your games and make every error a thousand times.

Fuseki

If the opponent plays a lone stone on the fifth row, play one under it quite soon.

Play a 3,4-stone such that an enclosure faces the side where there is more influence.

Joseki

My standard opening move

Black plays a if he can use some influence facing downwards. Otherwise a.

Approach move

Approach move

a if White can use influence facing downwards. b otherwise.

Continued

B7 is best according to Kogo.

Another joseki

Continued

This is a copy of the living page "Chrisd" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
ComputerGo
ComputerGoImprove...

Referenced by
GoProblemsCom
TrompTaylorRules
SekiUnambiguousDe...
Chrisd/ComputerGo
DoubleThreat
HowToStudyOnDiagrams
NamesInGo/Discussion
BeginnersEndgameE...
GoForBeginners/Er...
InsideOpponentsTe...
KyuExercise73/Att...
MiaiExercise2/Sol...
RandomPlay
posting:1288
posting:1441
posting:3254
posting:659

Homepages
Rubilia


Chrisd/Computer Go Improvements

Sub-page of Chrisd

The basics of my computer go program are described elsewhere. The main point of this "elsewhere"-page is that my program is such that it detects inconsistencies in its evaluation function automatically. As the strength of the program is totally determined by the quality of the evaluation function, theoretically all I need to do to obtain a very strong program is to fix all the inconsistencies reported. At the moment I only intend to fix inconsistencies worse than 0.6 (what that number means is defined elsewhere). The purpose of this page is to report the inconsistencies that I fixed.

Tedomari

(4 Nov 2006) My code was a bit of a mess. I had all kinds of different data structures for storing how important a particular move was. There were thermographs. The code for "bigger surrounded regions" would in the case of an unsettled position also produce a data structure telling how big killing/saving the unsettled position was. Finally, the code cheking for atari would also produce something similar, but not quite the same. I now made all this code produce thermographs so that it is now quite easy to compare them. Just ask a thermograph what its temperature is! So, if there are a bunch of thermographs, we should assume that the graph with highest temperature is picked out? Wrong! It is also important to get the last move before a significant drop in temperature. This is called tedomari. For instance, if there are a sente and a gote of about the same temperature the sente should be played first. I now implemented this. The character of a move is determined by looking at the shape of the top of the thermograph. Also the case of ko is interesting. If a gote is hottest (of temperature t_G) and the next-to hottest move is a ko (temperature t_K) and the rest of the moves has a maximum of t_E (for environment) then the ko should be played first if 3*t_K > 2*t_G + t_E.

I talked about the importance of moves, but my program really works by evaluation. The reader may be wondering how this fits together. The answer is that if one move is clearly biggest this is played and the evaluation of the original position is made equal to the result after playing this biggest move. That is why I also need to know how to order moves.

Bigger surrounded regions

(10 Sept 2006) Below we had "small surrounded regions". I now implemented handling bigger surrounded regions. Using search it is determined whether some bunch of stones can live inside a region of the opponent. The search terminates if the stones form a Benson region or if the opponent succeeds in creating something that is dead according to the criterea given under "small surrounded regions". It now solves the corner (that comes from the test games)

corner

and it solves it very fast (a few secs), reaching the conclusion that White is unconditionally dead. The solver is not exact. If the number of nodes at a certain search depth becomes too large, it assumes that whoever is to move can reach his goal. However, this can only happen if no promissing looking moves were found one level higher up the search tree.

The reason that it has been three months since the last improvement is not just that I do this in my spare time but also that massive improvements in the rest of the program were needed to make this search finish within an acceptable amount of time. The code for "small surrounded regions" needed to be improved, because it did not spot all kinds of false eyes. The board representation was improved substantially, making doing/undoing moves at least ten times as fast.

Spotting atari

(7 Jun 2006) My program now looks whether stones can be captured. For evaluation purposes it is assumed that the capture that is the most urgent will be carried out. This is measured by how many stones are captured. The non-urgent captures are assumed to have a probability of 50% to be carried out. After all, the opponent might defend. Also the size of a typical move is estimated by looking at the largest open area on the board. If this estimate is larger than the largest capture all captures get a probability of 50% to be carried out.

Bigger regions for thermography

(14 May 2006) Below I stated that thermography was only attempted for local situation consisting of at most four intersections and surrounded by Benson-alive stones. I now changed this to 14 intersections. Obviously, the problem is that doing thermography on 14 intersections can take forever because my algorithm tries all posibile moves for both colors in every position in the move tree. To fix this, I now keep track of the branching of the move-tree. At every level the number of possibilties is counted and these numbers are multiplied. If this product gets too large, which I at the moment define as larger than 1000, evaluation is done heuristically. The same evaluation function as used normally is called but with a flag set that indicates that computationally expensive operations (that could well include thermography!) should not be performed.

Also, calculated thermographs are stored in a cache in order to only have to compute them once.

Another silly bug

(22 Mar 2006) The feature of recognizing small surrounded regions (see above under the heading of the same name) was quite broken. It recognized the border intersections of such a region by testing whether an intersection was adjacent to a black stone. This goes wrong if it is not Black who surrounds a small region but White. Also it should not look wheter an intersection is adjacent to a stone of some color but whether it is adajacent to a Benson region. This is because a smal enclosed region can quite well contain stones of the same player that surrounds the region.

Silly bug

(21 Mar 2006) I had a silly bug in the code calling the thermographic functions. The result was that regions with more than four intersection (i.e., regions for which the thermographic functions are not used at the moment) would be automatically considered to be fully surrounded by Black, if they were in fact next to Benson-regions of both players.

Thermography

(19 Mar 2006) I implemented thermography. As I am for the moment considering the case without ko-threats neither of the players should be komaster. The two players should be treated equivalently. The solution is to allow moves that would be forbidden by the ko-rule but if a player does such a move his opponent becomes ko-master for all follow-up moves. A player being komaster can be implemented by demanding that if a komaster plays a move that would be forbidden by the ko-rule he has to immediately make another move. Note that there is no restriction for the moves of the player that is not komaster. After this was implemented a simple two-stage ko as displayed on this page was evaluated correctly. If the temperature is lower than 2 (area scoring) the four points where the ko occurs should be owned by the player who is to move. Implementing this also allowed me to remove the code for evaluating final ko's as the thermography will take care of that (albeit it is probably a bit less accurate). I take the temperature to be given by the local temperature of the one-to-largest local position. Also, at the moment I only invoke thermography for local situations that do not consist of more then four intersections. This should probably change in the future.

Small surrounded regions

(12 Feb 2006) My evaluation function now also recognizes areas that are completely surrounded by be a Benson-alive group but too small to support two eyes. These areas are automatically owned by the player that has surrounded them.

Final ko's

(12 Feb 2006) Because the evaluation function is still quite bad, it thinks that every stone on the board is alive. In particular it does not see the need to fill ko's at the end of the game. However, it does notice that capturing in a ko is profitable. This makes games the end with very long ko-fights where it is only by coincidence that a ko ever gets filled. Therefore I made the evaluation function evaluate a position consisting entirely of unconditional territory (as defined by the Bensons algorithm) and ko's correctly. Note that this is not very difficult because if the rest of the board is Benson, there are by definition no ko-threats.

This is a copy of the living page "Chrisd/Computer Go Improvements" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ComputerGo

Referenced by
Chrisd/ComputerGo

Homepages
Chrisd


Chrisd/ComputerGo

Sub-page of Chrisd

First attempt

The first attempt I had at go programming was about a year ago (at the time of writing this it is Jan 2006). I tried to use a neural net and evolutionary algorithm to adjust the parameters of the neural net.

Evalution function

The idea is that the neural net should yield as the output the score of a position if it would be played perfectly. I.e., it would be an evaluation function. If the computer player is to move, all possible moves are tried and the one that gives the opponent the worst (lowest score under perfect play) score would be selected. The interpretation of the output as the score that could be obtained by perfect play yields the consistency condition that the score of a position should be equal to the minimum of the scores of all the follow-up positions. Learning would occur because the difference of these two numbers would measured and the network with the best understanding over the course of the game, would be chosen as the best player.

Don't fill your own eyes

I discovered that for such an approach it is mandatory that the games played in course of the evolution of the neural net should make some sense. Games that do not make sense are, for instance, ones where a player is filling his own eyes. This happens if you don't do anything about it. Hence I wrote an algorithm to recognise groups that had eyes and because of the eyes could never be captured. It was close to Bensons algorithm altough a bit weaker. This is because I only looked at eyes that consist of one single point. Play in such eyes was forbidden. It should be noted that sometimes, because of ko, a play in your own eyes is perfect play. This, however, is very, very rare so I decided to ignore this possibility.

Failure

The net now discovered on its own that on a 9x9 board starting near the middle of the board is quite good. However, the problem was that even after running for a long time there did not seem to be much improvement in the networks decision when to pass. Hence the games often ended at ridiculous moments. The resulting game ends at the wrong time would of course also give a strange final score. Strange final scores are a bad basis for the evolutionary algorithm and hence I concluded that this attempt was not going to result in a reasonably-playing program anytime soon.

Another Attempt

When to pass?

Recently I looked again at my program and decided try to tackle the problem when to pass. Using Chinese rules is the most convenient if you are trying to start with a go playing program. Under these rules it does not cost points to play in one's own territory if there are no valuable moves left anymore. Hence one might as well continue playing until the entire board is filled with regions that are unconditionallly owned by one player in the sense of Bensons algorithm. I will refer to such regions as Benson-regions. The problem here is seki.

Seki

I define a seki as the intersections of the board that are not Benson regions and where (for both players) any other move than passing would cost points. Note that there is a page here on SL that attempts to define seki otherwise. It must also be noted that all the "definitions" on that page are more then a bit naive. If their respective authors had taken the trouble of looking at the numerous example of complicated sekis at Sensei, I do not think they would have posted their definitions.

The definition I gave above needs knowledge of perfect play to work. This is a bit of a painful point and the remainder of this section is about making this acceptable without sacrificing too much accuracy. I.e., the goal is to detect any seki that could reasonably be expected to occur in a real game within a short amount of time (say, at most ten seconds on a modern computer).

Firstly, we would not want to invoke a routine that starts looking for perfect play during the fuseki. Therefore, a position should satisfy a few criteria before we start looking for perfect play. First all Benson-regions are identified. The criteria then are

  • There is no empty intersection next to a Benson-region.
  • All strings that are not part of Benson-regions have one, two of three liberties.
  • All strings of liberties in the non-Benson-regions consist of one or two liberties.
  • If a string is adjacent to one intersection of a liberty-string, it is also adjacent to the other intersection.

I am aware that this these criterea very probably exclude some sekis, but hope that one has to come up with real hairy examples to show this. Only if these points are satisfied perfect play will be attempted. The function play_perfectly() will be called for this. To make sure that for not too big sekis this will actually reach an end before the sun goes nova we apply heuristics. The function play_perfectly() returns the score under perfect play. The following shortcuts are used to speed it up.

  • If the entire board consists of Benson-regions, return the appropriate result immediately.
  • If the non-Benson part of the board is completely surrounded by a Benson-region of one color, check whether these surrounded intersections have enough room for two eyes for the opponent. If they don't immediately assume that these intersections are owned by the player that surrounds the intersections.
  • If a move has been found that wins all the non-Benson intersections, don't look at other moves.

The last point greatly speeds up the search. That is, provided that we start by looking at good moves. The speed-up is most important if one player can convert a non-Benson region into a Benson-region of his own. Lots of time can be saved by doing this in as few moves as possible. To make sure that we start with good moves, we use some rules. For every possbile move the quantity Q is defined as

Q = 5*(number of Benson-intersections created by the move) + 4*(number of stones directly or indirectly connected to Benson-intersections in the sense of miai) + 3*(number of empty intersections adjacent to Benson-intersections or to intersections as were counted in the previous term).

By "connected in the sense of miai" I mean that these intersections can be connected to a Benson-region in (at least) two possbile ways. Moves that have the largest value for Q are tried first. If all moves have the same value for Q this is not a useful heuristic and moves are ordered using the priorities

  • Moves that capture an opponent group.
  • Moves that pull an own group out of atari.
  • Moves that are not on the border.
  • Moves that are not in the corner.

These rules were found by trying to identify the seki-positions that can be found in "Go for beginners" by Kaoru Iwamoto. Quite a lot of fiddling was necessary before an acceptable solution was found. The hardest position I considered was

corner

It is solved in about four seconds. The other test positions go much quicker. Typically they are solved within the second. The bad news is that it is still quite possible to construct seki-positions that cannot be solved within reasonable time. Because of this the function play_perfectly() counts how many times it has been called recursively. It this is more than 50000, we simply assume that the position is not a seki and that play should continue.

Evaluation function

I wrote an evaluation function. This function, when given a position returns a number between 1 and -1 for every intersection of the board. If the number is 1 the intersection will certainly be owned by Black at the end of the game (as far as the evaluation function knows, which may not be very far in case of bad evaluation functions). This number is supposed to be the expectation value of the contribution of a point to the score in area scoring in the case of perfect play. Of course, saying that it is an expectation value implies that for every intersection there is a probability that it will belong to black or to white area at the end of the game. This is because in general there will be many lines of play that attain the highest possible score. The idea is to avarage for a board position over all possible moves that would in the end lead to the highest possible score. If I had an evaluation function that was capable of attaining perfect play it would satisfy the consistency condition that the value returned for a particular intersection is the averge of the values returned for this intersection after all moves that are compatible with perfect play. The difference between these two numbers gives an idea how good or bad the evaluation function is performing.

The difference mentioned at the end of the last paragraph can be used as an objective criterion to decide when the evaluation function is in error. If the two ways of obtaining the expectation value differ by more then a suitably chosen value (at the moment I am using 0.6), then the evalution function is considered to be in error and code should be written to correct it. I think that having such an objective criterion is important because without one the only way to know what parts of a go-playing program should be improved would be based on what humans think of the play of the program. This is not so desirable because even if these humans happened to be 9p, they still would not know for certain what would be the best way to play in every situation. Hence we would imperfectly coding the imperfect knowledge of humans. This is prabably a disadvantage.

Also, because of the seki-detection algorithm described above, I will know the exact score at the end of the game and I no longer have to rely on an inaccurate evalution function but can instead use the true result to see how accurate the evaluation function was one move before the end of the game.

The obvious thing to do now is run a go-program based on the evaluation function as just described and find out when the evalution function is in error (as defined above). Because I will have to start out with something I use an evaluation function that just detects Benson-regions, considers every stone on the board alive and uses an influence function in which influence is supposed to drop exponentially as we get further away from the stone(s) excerting the influence.

The play that results is rather funny. I will show a position obtained after fifty moves.

19x19 diagram

As you can see, the program enjoys alternating lines. The reason is that my influence function is such that a stone that is put in front of another completely shields the infuence of it. This is probably not very realistic, but maybe I will address that later.

Improving the evaluation function

Now that I can let my program play itself and judge its own play, I will automatically discover when the evaluation function gives wrong results. When improving the evaluation function, I start from the end of the game. So I first look at the last inconsistency that is found in a generated game. After that inconsistency is fixed, I start looking at the other ones. I will report on the kinds of inconsistencies that I encounter and fix on a separate page as this one is getting quite long.

This is a copy of the living page "Chrisd/ComputerGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ComputerGoImprove...

Referenced by
SekiUnambiguousDe...
Chrisd/ComputerGo...

Homepages
Chrisd


chrise

PageType: HomePage

I work and reside in London, U.K. and after dabbling lightly with the game for the past few years have decided that I would like to play more games than I do at present. I can be mostly found nowadays on DGS. If you are passing perhaps we could have a game :) I also contribute problems to go.problems.com on an ad hoc basis. As of yet I do not play any club go, but this is something that I hope will change soon.

kokiri - hey - you should come along to the central london go club - saturday from 2pm (or perhaps 3...) until whenever, usually latish, at Student's house, right by great portland street station.

chrise Thanks kokiri. I'm aware of it, but the time doesn't fit into my weekend schedule unfortunately. I will obviously keep my options open though :)

This is a copy of the living page "chrise" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuDisease
TakingBackAMove/D...
TheEnterprise
RelyingOnTrickPlays
CompareGoToChess/...
HelpYourselfByHel...
NamingAllYourExcu...
SlamTheStoneDown
TwoShodansTwentyF...
Byorgey/GoBlog
HareTortoiseGo
AttackAndDefenseT...
ExcellentMove/Dis...
NewYearsGoResolut...
SevenDeadlySins
ShodanQuick/Discu...

Homepages
AshleyF


chrisg

PageType: HomePage

Hi, I've been playing this game for about 3 years now, and continually find it fascinating. I'm a member of the BGA, and my rating on BGA can be found [ext] here, as you can see I've been pretty much meandering about 7kyu for a while now. I play at 5kyu in [ext] Cambridge University Go Society.

I also play on: -

  • Dragon Go Server as user [ext] chrisg67
  • Little Golem as user [ext] chrisg67
  • KGS as user [ext] Datakuru

I have contributed a few problems to GoProblems.com, and these are listed below: -

  • [ext] Problem 1592
  • [ext] Problem 3007
  • [ext] Problem 3009
  • [ext] Problem 4059
  • [ext] Problem 4061
  • [ext] Problem 4580

I occaisionally do reviews on GTL, my reviews can be found here [ext] My Reviews.

I recently started a page on SGF Organising Utilities, and contributed a perl program to strip unwanted comments from KGS game files CommentFilter

Oh and I have a [ext] blog, which isn't updated very frequently.

This is a copy of the living page "chrisg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki
CommentFilter
KGSRelatedUtilities
EnclosureOpening
HandicapFuseki
SGFOrganisingUtil...
DGSWishlist
EnclosureOpeningD...
DGSWishlist/imple...
NineAndEightStone...
PlayingStylesAndP...


ChrisSchack

PageType: HomePage

I'm actually a complete novice, but just can't pass up saying something when I'm SURE I know what I'm talking about ... more later, I suppose.

Well, it's later, and I'm fairly sure I've learned things, but sometimes it really doesn't feel like it. 10k on KGS, 16k on IGS ... I'll try to play more games there, it may be a style difference. Then again, it might just be a rough couple of days while playing the majority of the rated games.

This is a copy of the living page "ChrisSchack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayerGender
GiveYourOpponentW...
LongBambooJoint
CutProblem1/Discu...
BeginnerExercise1...
HaneConnectExerci...
EightPointEyePoss...
OldMottos
BeginnerExercise1...
BeginnerExercise2...
StanleyStyleGo
TicklingShodan
BeginnerExercise1...
ReducingAnEnclosu...
BeginnerExercise1...
BasicTenukiJoseki
BeginnerExercise1...
BeginnerExercise4...
BeginnerExercise4...
BeginnerExercise1...


ChrissGoPages/Efficiency

Sub-page of ChrissGoPages

Chris Hayashida: This is a test page to try and illustrate a point. I'd appreciate comments in the Discussion

Which position is better for Black?

Diagram 1

Diagram 2

Chris Hayashida: I want the answer to be diagram 2. The idea is that Black would have another move somewhere else on the board, and it would be worth more than the marked black move in the diagram 1. The problem is that I don't know for sure whether or not that analysis holds up. If it does, I think it would be a good way to illustrate efficiency.

Bill: I take it that Diagram 1 has a typo. Otherwise it is better for Black, as Black has one more stone. ;-) (Please delete if diagram is corrected.)

Harleqin: I take it that the question is "is this a good move for black?" and my answer is "no". Black clearly should play 3-3 in the corner, flushing out the weak white group. If black first played the marked move, then that was a bad move. He should have pincered the white stones directly because after driving the white group into the corner his position does not need the marked stone any more.

This is a copy of the living page "ChrissGoPages/Efficiency" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Thickness

Referenced by
ChrissGoPages


Christchurch Go Club

Difficulty: Advanced Keywords: Clubs & Places

Meets Tuesday nights, 7:30 onwards; at 28 Cross St.

Contact:

W F C Taylor phone: 03 379 6422 (home) 03 364 2686 (work) email: W.Taylor@math.canterbury.ac.nz

This is a copy of the living page "Christchurch Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewZealandGoSociety
GoPlaces


christian 3

PageType: HomePage

hey I am christian3 i have a room on kgs called im bord you should join its a awsome room im a 21k not very good but i have a dream of being a pro or a dan by myself so i dont do teaching games i want 2 make it by myself

This is a copy of the living page "christian 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Christian Nentwich

PageType: HomePage

Christian Nentwich

I'm new to sensei's library, so give me some time before I edit this. My strength is about 2d-3d European. I was born in Austria and now live in London.

I have been playing Go since June 1999. I am now more enlightened than before :) You can find me on KGS as xcut (5d).

I have a keen interest in developing good technique, which I think is the key to getting strong (although I may violate that policy in individual games :). Here you have a nice example of a reduction technique - ReduceHighEnclosure

This is a copy of the living page "Christian Nentwich" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToResign/discu...
PlaysAgainstLowCh...
ReduceHighEnclosure


Christoph Gerlach

PageType: HomePage

I am a 6 Dan Go-Player from [ext] Hannover in Germany and I attend many tournaments in Germany and Europe.

My Homepage is [ext] http://www.cgerlach.de/

My pictures from Go tournaments are published at [ext] http://www.cgerlach.de/go-pics/

My main interests in Go are:

  • spreading Go
  • tournament systems/pairing programs (I am the author of the pairing program MacMahon - The Program)
  • Hikaru no Go
  • making and meeting friends all over the world

I published a comic-book [ext] "Stones" by Andreas Fecke with the adventures of those little funny "Stones" that are also used as a trademark of Senseis Library. Unfortunately the book uses German language ...

Cheers,

Christoph Gerlach

This is a copy of the living page "Christoph Gerlach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TieBreaker
DeutscheGoZeitung
AndreasFecke
MacMahonTheProgram
TripodGroup
GermanGoChampionship
GermanPairGoChamp...
StonesComic
EgbertRittner
ElectricGo
TournamentDirecti...
ZhaoPei
TopAmateurPlayers...
KGSWishlist/Social
Utilities
SOSOS
TieBreaker/Testin...
PushingBattlesInJ...
ROS
UGSTeam

Homepages
BIGM


Christos Dimitrakakis

PageType: HomePage

Christos Dimitrakakis, a PhD student in machine learning. [ext] http://www.idiap.ch/~dimitrak/main.html

This is a copy of the living page "Christos Dimitrakakis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesBeast1


Chronos

Keywords: Online Go

Battles won

7

Battles lost

2

Chronos' Members

 LTL92(14k)        W: 2       L: 1

 Onizuka91(2k)     W: 1       L: 0

 MyOwnStr(9k)      W: 0        L: 0

 Griffin(5k)       W: 0        L: 0

 Coyo (11k)        W: 0        L: 0

 OneOneOne(3d)     W: 0        L: 0

 Poopsickle(2k)    W: 0        L: 0

 Yoof(4k)          W: 0        L: 0

 ShadowKid (10k)   W: 2        L: 1

 Optimos (9k)      W: 0        L: 0

 Bipolar (16k)     W: 0        L: 0

 EvilGO (1k)       W: 1        L: 0

 Dynasty/Toon/Koko (4d) W:0   L:0

Facts

  • First Victory: Koko over Chip
  • First Loss: Coyo to Mir
  • First To 10 Wins:ChoUsRival

New Adventure

  • First Win: LTL92 over GOLDX24
  • First Loss: LTL92 :(

Recent News:

  • 8-14-06: Tsai,Liza,and Toon/Koko joins chronos
  • 8-17-06: We are made a clan again and Koko registers first win against Chipmunk with a second hand tengen.
  • 8-19-06: Through what should have been first CC loss, I, (ChoUsRival) obtained second win against easyboy.
  • 8-19-06: ChoUsRival scores CC's third win against tim1225a. Coyo joins CC. :D Coyo registers a win agaisnt erebus84, and first clan loss to Mir. ChoUsRival beats SSF leader Fishbulb for 6th clan game. Onizuka91 gains CC's 6th win against ssf leader fishbulb.
  • 8-20-06:Coyo gets a win against kido making us 7-1. Cho defeats BadDuke? making us 8-1.
  • 8-21-06:Onizuka defeats Prodigious. Cho loses to dannii for 11th clan game. Coyo beats marrrco for another win.
  • 8-24-06: Cho beats Matsuko for another win. Cho beats wind for 12th clan win.
  • 8-30-06: Cho beats flowflow, GoldX24, Camus. Cho losses to Weroniki.
  • 8-31-06: Cho beats Talavera, grassandw.
  • 9-1-06: Cho beats AllyEnd?.
  • 9-4-06: Cho loses to highsnake.
  • 9-5-06: Cho beats GoldX24, nogoiswoe,
  • 9-7-06: Cho beats DN.
  • 9-11-06: Cho defeats Mr,Kibbles, LTL defeats Turco314, and Koko also defeats turco, and alladin
  • 9-16-06: Cho loses to LSoeyni.
  • 9-22-06: Koko defeats drventure
  • 9-23-06: LTL defeats silent, and myownstr loses to hal9000, oneoneone defeats fishbulb, and onizuka91 defeats fishbulb
  • 9-24-06: LTL goes on a 8 game winning streak in the battlefield. Cho loses to devious twice.

NEW ADVENTURE

  • 10-16-06: LTL92 gets the first win against GOLDX24

Ideas

This is a part of our page where we can tell some ideas, which would better or clan, and stuff.You can say your opinions of your idea here or on KGS

You must say your name and date to post an idea.

 1.

This is a copy of the living page "Chronos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


Chronos Manual

Keywords: Equipment

My Chronos clock is several years old, and I think at least one newer model has come out since then. I hope somebody with a newer clock will edit this information if it is obsolete. --Matt Noonan

I just bought a chronos (11-2006) for use playing over the board in Tokyo. It is great. I don't find much wrong with Matt's instructions below except that some of the best modes for Go are outside of the selection presented. See my comments below. -- Dave

Table of contents
General Information
Japanese ByoYomi
Canadian Overtime
Progressive
Fischer Timing
Absolute Timing
Hourglass
Links

General Information

To get to the main menu for clock modes, start with the clock off. Holding in both black buttons at once, press the red button. Pressing the red button now cycles through modes. To select a mode, press the corresponding black button. You may then begin to play with the default settings for this mode, or hold in the red button to edit the settings. When editing values, the red button moves to the next item, and the black button adjusts the value. To finish editing and start playing, hold in the red button again. When you are playing a game, hold in the red button to add or remove time from the clocks. Press the red button a bunch of times in a row to reset the time controls.

The final menu for each mode says Copy to 0. To make it easy to use these options at a later time, change 0 to a number from 1 to 4 and then finish editing. This will save your time controls into one of the 4 slots which appear when you turn on the clock by pressing the red button.

Dave: The number of user modes is now up to 12. It is very important to understand and use the user modes provided on the chronos. These save your prefered settings for either 12 different modes or more than one setting for fewer modes. Once you choice is copied to a user mode, it is saved when you power off the clock, otherwise you have to start over again in the main menu. Since the current main menu holds about 80 different modes, you really don't want to go there more often than necessary. For example my current settings are:

  1. 30 minute absolute timing, mose SD-1
  2. 40 minute absolute timing, mode SD-1
  3. 20 second byo-yomi with a 10 minute non-spilling byo-yomi period, mode AN-1A
  4. 9 second byo-yomi with a 15 minute non-spilling byo-yomi period, mode CH-A1
  5. 10/10 Fischer timing (10 minute initial time with 10 second increment), mode CH-P5
  6. 15/15 Fischer timing (15 minute initial time with 15 second increment), mode CH-P5
  7. 5/12 Fischer timing (5 minute initial time with 12 second increment), mode GO-P2
  8. 10/10 Capped Fischer timing (10 minute initial time that is capped at 10 minutes with 10 second increment), mode CH-P4
  9. 2 minute hourglass timing, mode CH-H1
  10. 5 minute hourglass timing, mode CH-H2
  11. 10/15 Bronstein timing (10 minute initial time with 15 second spilling increment, mode AD-1
  12. 15 second byo-yomi with a 10 minute non-spilling byo-yomi period, mode GO-A2

Note that setting time or number of moves to zero is equivalent to setting it to the highest value: setting a timer with the format x:yz to 0:00 will give 10 minutes. Similarly, setting a 2-digit move counter to 00 will be interpreted as 100 moves. Therefore, in most modes you cannot turn off a timer or a move counter: try setting them to 1 second or 1 move instead.

Japanese ByoYomi

Choose the mode go - J1. The first screen is the main time allotted to each player. The next screen is the total amount of byoyomi. In this mode, each byoyomi period is one minute long, so if you move within the minute, you get it back, otherwise it is gone. The next screen is the beep and LED options, followed by beep at end. Next comes beep at tc (time control) -- turn this on if you want the clock to beep when byoyomi time begins. The following menu is the halt at end option. After this is the byo beeps menu. The clock will beep when you are in the last seconds of a byoyomi block. The byo beeps option lets you set how many seconds the clock should beep. The next option is dbl beeps. Turn this on if you want the beeps ending each period to be double, to set them apart from normal time control beeps.

Alternatives:

go - J2 is similar to go - J1 but with finer byoyomi control: after setting the main time, you will see a display like 05 - 0:30. The first number sets the number of byoyomi periods, the second number sets the length of each byoyomi period. The rest of the options are the same as go - J1. The cost of this extra control over byoyomi is the main time in go - J2 can go 'only' to 9:59:59, while go - J1 can go to 99:59:59, for people who like to do too much thinking.

Example: KGS default byoyomi:

  • Mode: go - J2
  • Main time: 0:30:00
  • Byoyomi: 05 - 0:30
  • Beep: 0
  • LED: 1
  • Beep at End: 1
  • Beep at tc: 0
  • Halt at End: 1
  • Byo Beeps: 5
  • Dbl Beeps: 1

Dave: You can see my views on timing systems on timing systems - redux. I think it is close to a crime to use a chronos to play Japanese byo-yomi :-) There are some quite interesting alternatives that should be considered instead. The most basic change is to switch from a fixed number of spilling byo-yomi periods (for example 10 periods of 30 seconds each) to a single non-spilling byo-yomi period of X minutes. In the chronos manual this is called "Andante", "Adagio", or "delay" depending on how time is displayed. The Adagio method is Bronstein timing where an increment is added to your main time. The AD-1 mode is best here because it is the only mode outside of the GO-J* modes that has full byo-yomi "beeps" as your clock runs down. Nevertheless, in my experience people enjoy the Andate display better than the Adagio. In Andate modes (e.g. GO-A1, GO-A2, AN-1, AN-1A, AN-2, AN-3, and CH-A1 through CH-A8) the byo-yomi seconds count down on the left side of each player's diplay while the remaining byo-yomi period time shows on the right side. People find this easy to grasp and easy to follow during play.

Canadian Overtime

Starting with the clock off, hold in both black buttons and press the red button. Press the red button until the mode go - C1 appears and choose this mode. The first screen is the main time allotted to each player. The next screen will say something like "25_0:15:00". Here 25 is the number of moves which must be made in each 15 minute period after the main time is used up. After this screen is the beep/LED setup, followed by the beep at end option, then beep at tc (see the section about the go - J1 mode), and finally halt at end.

Alternatives:

go - C2 appears to be the same as go - C1 but there is no main time, both players begin in overtime.

go - C3 is like go - C1 but after each time control screen you can also set a delay (default is 5 seconds). If you move within this delay period, no time is deducted from your clock.

go - C4 is the same as go - C3 except the clock does not flash "Forfeit" when the time runs out. This is something like the manual chess clocks, where the winner must call flag.

Example:1/5 game, IGS style:

  • Mode: go - C1
  • Main Time: 0:01:00
  • Overtime: 25_0:05:00
  • Beep: 0
  • LED: 1
  • Beep at End: 1
  • Beep at tc: 0
  • Halt at End: 1

Progressive

From the main menu, choose go - P1. The first menu is the main time for each player. The second menu is the first overtime setting, and looks something like 25 - 0:15:00. This means that once the main time is up, you must play 25 moves in the 15 minute first overtime period. The next menu is the setting for the second overtime period, and looks like 10 ^ 0:05:00. This means that after the first overtime period is up, you will have 5 minutes added to your clock for each 10 moves you make. The next menu has the usual beep/LED options, then beep at end, beep at tc, and finally halt at end.

Example: To play a game like 1/5 Canadian where the remainder of each overtime period stays on the clock:

  • Mode: go - P1
  • Main time: 0:01:00
  • First overtime: 25 - 0:05:00
  • Second overtime: 25 ^ 0:05:00

Fischer Timing

From the main menu, choose go - P2. The first menu is the main time, which acts like a normal clock (no added time each move). The next menu is the amount of time to put on the clock once the main time is up. The third menu is the amount of time to add to the clock after each move (once the main time is up). The usual menus beep through halt and end follow.

Example: To play Fischer time controls of 5 minutes plus 15 seconds per move:

  • Mode: go - P2
  • Main time: 0:00:01
  • Added time: 0:05:00
  • +time per move: 0:15

Dave: As noted above the GO-P2 mode is a main time + Fischer overtime mode. I think that people would seldom use this for Go (hence Matt's example of main time = 1 second). The chess progressive mode V (CH-P5) is a pure Fischer mode with only an initital Fischer time plus increment. I recommend this for Fischer timing.

Dave There is a very interesting Fischer hybrid mode, CH-P4. It appears to be an accident. The mode was designed as a "blitz Fischer" mode. Like the blitz 5-minute chess modes (e.g. CH-F1), it only dispays 3 digits. As a result, the largest time that will display is 9:59. The clock continues to function properly when it hits this value, however, it stops accumulating additional time. In other words your ability to accumulate time is capped at 10 minutes. If you think for a 5 minutes on one play and run the clock down to 5:00, you can rebuild your accumulated time back to 9:59 with quicker subsequent plays, but you can never reach 10:00. Unfortunately since it was an accident, you can not set the cap to other values. It is potentially interesting for those who want to try out larger increments in Fischer but do not want the time accumulation to get out of hand.

Absolute Timing

From the main menu, choose Sd - 1. The first menu is the time per player, followed by beep, LED, beep at end and halt at end options.

Hourglass

From the main menu, choose Ch - H1. The first menu is the starting time for each player, followed by beep, LED, beep at end and halt at end options. Every time a second ticks off of one clock, a second is added to the other clock.

Dave: I live in Japan and have been using my chronos in a Saturday study group at the Nihon Ki-in for a couple of months now. As a result, I have shown it to a number of professional players. They are quite interested in it. But the big hit with the pros has been hourglass timing. This is the favorite mode especially when we go drinking after the study group! Highly recommended for (very) casual Go :-)

Links

[ext] http://www.wholesalechess.com/downloads/index.html
user manuals, for as long as this link will last...
[ext] http://www.chronosdealer.com/
dealer info

This is a copy of the living page "Chronos Manual" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Clocks
TimeSystems/Discu...
posting:2885


chrpa

PageType: Alias

chejnik

This is a copy of the living page "chrpa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UliGo
KGSWishlist/Gener...
KGSWishlist/FileH...
posting:482
posting:558
posting:672

Homepages
Chejnik
Nfok3


chtito

PageType: HomePage

My real name is Olivier. I discovered Go in year 2000 but have only played a few games since. I am the author of a Go screen saver for Mac OS X: [ext] StoneSaver.

This is a copy of the living page "chtito" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSUsersGuide
KGSIssueAsianFonts
BeginnerExercise9...
BeginnerExercise1...
BeginnerExercise5...
4473Enclosure34At...


Chu Chen

PageType: Alias

ZhenZhu

This is a copy of the living page "Chu Chen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Chu Hyeong Uk

Keywords: People

(b.1984) Korean pro, 2 dan in 2001.

This is a copy of the living page "Chu Hyeong Uk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames


Chuban

PageType: Alias

MiddleGame

This is a copy of the living page "Chuban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
GoTerms
TaishaJoseki
SunjangBaduk
LeGoCosmiqueBlurb...
Kanji
Priority
ThereAreNoKoThrea...
Counterattack
JapaneseGoTerms/D...
PlayingStyle
ChessWhizAgainstL...
ChineseGoBooks
InAKoreanBadukSchool
ThicknessVersusEn...
EnglishGoTerms/Di...
34PointHighApproa...
FinishingAProGame
GoTheory
WhereIsGoGoing
FinishingAProGame2

Homepages
Klaus
KLu
MrShintou


Chuck Robbins

PageType: HomePage

I learned to play Go in 1974 as a time filler between sessions of bridge. Funny thing I almost never play bridge any more.

My current AGA rating is 2 dan and I play in 25 to 30 tournaments a year. I also direct over 10 AGA tournaments per year. Sometime I even play and direct in the same tournament. That makes for a hectic weekend.

You can contact me at any of the following:

  • crobbins@ctipc.com
  • crobbins@slateandshell.com
  • crobbins@MasterGo.com
  • tournaments@usgo.org
  • 717-898-7911 ext 22
  • 717-475-4133

I created winTD for pairing and managing go tournaments in 1999. From 1999 to 2002 [ext] winTD has been used in the US Open and many small events. Many thanks to Allan Abramson, Terry Benson, Larry Russ, Sam Zimmerman, and anyone I have forgotten that helped with the design and testing.

This is a copy of the living page "Chuck Robbins" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
WholeBoardThinkin...
RecentChangesJunk...
AdvertisingOnSL/D...
TheBookOfGo
KombiloVsMasterGo


chuckleb

PageType: HomePage

I'm a relatively new player. I started in December 2003 but don't have time to play much. I mainly play on IGS as chuckleb. I'm taking lessons from Cornel and love to learn new things.

This is a copy of the living page "chuckleb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BadukTV/Discussion


chumon

Keywords: Culture & History

Chumon (Japanese Chuumon 注文) is a Japanese word which in everyday usage means "order", as at a restaurant. In go, it means "letting a player have his way", and is used to describe a sequence or variation with an overly favorable result for one side. Chumon could also be translated as "what Black (or White) wants (or hopes for)". Normally the idea is that the opponent has a better line to follow, one that would bring about a more reasonable result.

Professionals, however, bring a more nuanced interpretation to the term. It would be rare for any sequence in a pro game to greatly favor one side, or for a pro to fail to see a way to prevent such a result. Pros use the word with a psychological flavor. Anything the opponent wants--even if objectively speaking the result would be balanced--is to be avoided or prevented. Failing to do this is the other player's chumon, or "letting him have his way", and is inherently negative. Chumon is a useful word to understand since it casts light on this psychological dynamic of the game.

John F. Is it wise to turn such humdrum words into quasi-technical words, which is what the effect of such pages is?

It is true that chuumon is used in the ordinary language to mean order/commission, but it is also used in the ordinary language to mean request etc, so the go usage - admittedly fairly common - is in no way special. If you translate the usual go usage as "do the opponent's bidding" you get a one-to-one translation with exactly the same register (i.e. ordinary speech) as in Japanese.

It's also true that there may be an interesting psychological nuance about the sequence being discussed, but that's inherent in the context rather than the term. The English reader is just as capable of grasping that from "do one's bidding" as a Japanese reader is from chuumon. I can't see that overloading the word itself with the nuance is really necessary.

Having said that, pros do have a horror of being forced to play something and amateurs perhaps do not always grasp how horrified they are. So maybe a page on that specific aspect might be more rewarding and reach a wider audience than Japanese translators.

BobMyers Hi John. Your erudition is most welcome. If you think "chumon" deserves a page on Sensei's, I'm sure everyone would be glad if you were to go ahead and write it, deleting all the stuff I wrote if you feel that's best.

I wrote this page precisely because my personal view is that chumon is not a humdrum word but does in fact have a "quasi-technical" (or perhaps "go-specific" would be better) meaning. I wrote this page because I was watching a video commentary in which Kataoka Satoshi was commentating a really interesting NHK semifinal game between Yoda Norimoto and Cho U, and used this word to describe a situation in which one of the players wanted something and the other player went out of his way to prevent him from getting what he wanted, basically just out of principle.

You mention that a page on the aspect that professionals are horrified at being forced to play something might be worthwhile. That was sort of my intention, at least partially, in starting this page. What would you name the page you have in mind?

John F. Bob, while I'm not convinced that chuumon is really a candidate for a page on its own, I agree the underlying concept you have identified is important (the horror of being forced), though beyond that I can't think of a good name for it. Partly that's because I think it actually goes further than mere psychology.

In fact, stimulated by your posting I'll take the liberty of going off at a tangent to expand on it.

Like me you've probably noticed quite a lot of stuff about go theory in Japanese that hasn't made it to the west yet - either at all or poorly presented.

Always with the caveat that I'm a mere amateur myself, I'd say four things (for starters) stand out as especially important. In no particular order:

  • Choushi (momentum) -- This is recognised in the West, at least among strong players, but not properly understood, so that it has not yet become part of a player's normal approach to choosing a move.
  • Timing/tempo -- This is understood a fair bit in the opening, but hardly recognised at all in the middle game. There is a good example in an installment of our new "Consultants commentary" (on the GoGoD CD) where one side cuts a group in half - good thing you may assume, but it brings the risk of falling behind a tempo in the game.
  • Kakoi -- (deliberately surrounding territory, as opposed to accumulating it by attacking). I once mentioned this to Charles Matthews and he said Kim Seong-june had told him that grasping this surprising concept was what took him from 5-dan to 6-dan. Beyond that, I've not come across any recognition of the concept in the west, but there are some examples in the Fujisawa tesuji dictionary.
  • Ijime (bullying) -- This seems to be almost unknown as a concept in the west. Stronger players seem to acquire a feel for it without knowing what it is called, but their understanding seems incomplete and execution imperfect. The nearest thing I can recall to a discussion of one aspect of this problem is in the Kageyama book translated by James Davies, the name of which I have forgotten. It's the example where a player peeps at the open skirt of a territory and you wrongly answer by blocking, whereupon the first player peeps at the other side and you block again. You have been bullied - ijime-ed. The right approach is to answer the first peep with peep of your own on the other side. Westerners have turned this into another concept, "mutual damage". Neat, but it misses the bigger underlying concept in my view.

This ijime concept applies many times in every game and could be accessible even to DDKs, so I think it would be worth concentrating on. Since, ultimately, this concept also underlies the "horror of being forced", perhaps the way forward is to start small and grow big. Start a page with some examples of ijime, for all levels of players, and then later add some examples of chuumon for more advaced players.

The other concepts above merit attention, too, of course.

maruseru: The atsumi/atsusa discussion is interesting in the same way as well.

maruseru: In Korean Baduk books, one often finds "주문" (jumun) as in "흑의 주문" alongside a diagram showing what Black's intentions are, or how White would play to follow Black's plan. [ext] naver translates it as "an order; ordering; a request; a demand; a wish".

Bob McGuigan: The "horror of being forced" is included in the pro players' abhorrence of kikasare, of course, and refusal to allow your opponent what he wants is part of kiai, so there is a whole complex of concepts here.

This is a copy of the living page "chumon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BobMyers


Chun Poong Jho

Keywords: People

Chun Poong Jho

Chun Poong Jho is a Korean professional 8 dan. He was born in 1947.

Mr Chun started to play baduk when he was 13 years old and at the age of 21 he became a professional player.

In 1997 he invited Alexandre Dinerchtein and Svetlana Shikshina to Korea, and helped them to become professionals.

He is sometimes known as Victor Chun (do not be fooled by the email name he was forced to choose). Korean Baduk players also know him simply as Poong Jho. (The McCune-Reischauer spelling of Mr. Chun's name is Ch'eon P'ung-cho, but this is not the spelling he prefers to use.)

Mr. Chun can be found teaching on KGS as vic1000.

[ext] Mr. Chun's KGS games

This is a copy of the living page "Chun Poong Jho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChEonPUngCho
Vic1000

Referenced by
ListOfKoreanNames
SvetlanaShikshina
KGSTeachers
KGSHighDanPlayers
NamesInGo
NamesInGo/Discussion
NonSymmetricProblem1

Homepages
HuOfKGS
KGSPeople


Chung Kuo

Keywords: Books & Publications

Chung Kuo is a series of eight or more novels by [ext] David Wingrove.

Two hundred years in the future, China rules the world. The first book starts by invoking the rotted axe handle fable. Several characters play the game over boards and against computers. It is used in many places as a metaphor for developments in the novels.

Wingrove wrote in a note that Wei Qi "is not merely the world's oldest game but its most elegant" (paraphrased). He drew inspiration from The Game of Wei Qi by the Italian Count Pecorini and Tan Shu, 1929, republished 1991.

The books in the series are:

  • The Middle Kingdom
  • The Broken Wheel
  • The White Mountain
  • The Stone Within
  • Beneath the Tree of Heaven
  • White Moon, Red Dragon
  • Days of Bitter Strength
  • Marriage of the Living Dark

Hiker: I can only recommend the first three or four novels. Over the next few novels, the series gets tiresome. Towards the end, the series gets downright ridiculous, almost insultingly bad. Unfortunately, this series is based on a fun idea but it is executed in an excruciatingly tiresome manner.

Bildstein: What is the series about?

Hiker: The series is about political upheaval in a future in which the Chinese rule the world. The series opens with the 6 Tangs ruling over continent-wide cities. There is racial conflict between the Han and the non-Han, there are class struggles, etc.The main villian (though it seems everyone is sort of bad in these books) is an obsessive go-player who likens his political and revolutionary struggles to the game constantly. The first 3 books are enjoyable ... beyond that, tread with caution.Oh, as a disclaimer, there is gratuitous sex and violence in these novels.

This is a copy of the living page "Chung Kuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Literature

Homepages
HuOfKGS
Woodard


Chunlan Cup

Keywords: Tournament

Chunlan Cup
Simplified Chinese: 春兰杯
Korean: 춘란배

Table of contents
Chunlan Cup
Tournament Format
Past Winners
History

Chunlan Cup

The Chunlan Cup (Simplified Chinese: 春兰杯; literally "Spring Orchid Cup") is a relatively new world go championship that began in 1998. The Chunlan cup is the only international tournament in which games are played according to Chinese rules, and is also the only international tournament sponsored by a Chinese company (the [ext] Chunlan Group).

Tournament Format

In the cup, twenty-four players are invited to compete in a knockout tournament, with eight players being seeded into the second round. The final is then a best of three match, with a winner's prize of $150,000. Time limits are 3 hours main time with 5 periods of 1 minute byoyomi.

Past Winners

Winners and defeated finalists:

  1st  (Dec 1998 - Jun 1999)  Cho Hun-hyeon   (d. Yi Ch'ang-ho 2-1)
  2nd  (Dec 1999 - Jun 2000)  O Rissei        (d. Ma Xiaochun 2-1)
  3rd  (Dec 2000 - Jun 2001)  Yu Ch'ang-hyeok (d. O Rissei 2-1)
  4th  (May 2002 - Mar 2003)  Yi Ch'ang-ho    (d. Hane Naoki 2-0)
  5th  (Dec 2003 - Mar 2005)  Yi Ch'ang-ho    (d. Zhou Heyang 2-1)
  6th  (Dec 2006 - Mar 2007)  Gu Li           (d. Chang Hao 2-0)

History

The 3rd Chunlan Cup was the scene of the infamous incident where Kobayashi Satoru injured Ryu Shikun during a drinking session in Taizhou, China. The Nihon Ki-in moved swiftly and suspended Kobayashi Satoru from all professional go activities for one year. That suspension was later commuted to eight months, and he was allowed to return to active play in September 2001.

There was an initial effort on Sensei's Library to give detailed commentary on the games of the Sixth Chunlan Cup. This project has now been abandoned.

This is a copy of the living page "Chunlan Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiChangHo
ChoHunHyeon
ORissei
KobayashiSatoru
YuChangHyeok
GuLi
ProfessionalTourn...
SenseisGazette
ChaMinSu
HikaruNoGoGames
InternationalTitl...
XieHe
SixthChunlanCup
WhereIsGoGoing
OldSWICcurriculum
JaredBeck/Develop...

Homepages
Tokee


Chunwon

PageType: Alias

Cheonweon

This is a copy of the living page "Chunwon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TengenTheTitle
GoNews
ChoeCheolHan
PakYeongHun
Tianyuan
Cheonweon
TaiwanTianyuan
KoKeunTae


Chuo Ki-in

Keywords: Culture & History

Short-lived transitional group formed in 1923 from the amalgamation of Hoensha and the Honinbo house. This split within months, with the Honinbo group under Shusai taking the Chuo Ki-in name. The Nihon Ki-in was formed the following year.

This is a copy of the living page "Chuo Ki-in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoGoDCD
OutsideTheKiIns
OnodaChiyotaro


Chuto Hanpa

Keywords: Go term

This page is in need of attention.

Chuto Hanpa (中途半端 Chūto hanpa) is a Japanese phrase meaning something done halfway, left unfinished or incomplete, a half measure.

Examples from games, please.

This is a copy of the living page "Chuto Hanpa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
posting:1896


Circular dominance

Keywords: Theory

Circular dominance is a rather common phenomenon in Go, even amongst strongest pros.

In the simplest constellation, there are 3 players A, B, C, where A usually beats B, B usually beats C, and C usually beats A. All three players may (but need not) have the same rank.

Such "winning loops" may be caused by differences in styles and skill profiles between the involved players.

The easiest example for circular dominance is the game of stone-scissors-paper.

This is a copy of the living page "Circular dominance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Referenced by
KGSWishlist/GameH...


Citizen 13660

Keywords: Culture & History, Books & Publications

Citizen 13660 by Miné Okubo (University of Washington Press: ISBN 0-295-95989-4), first published in 1946, is a graphic novel-format memoir of her experiences in a pair of internment camps established for Japanese-Americans (nearly two-thirds of whom were US citizens) during World War II.

On page 105, she explains various forms of recreation to be found at the camp at Tanforan Assembly Center in San Bruno (south of San Francisco):

Photographed by me from the book. Sorry for the imperfect replication. -- Scartol

This is a copy of the living page "Citizen 13660" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonFiction


CJK Box Template

%<template><if cn><if cn2>

Chinese 1: {{{cn}}}
Chinese 2: {{{cn2}}}
<else> Chinese: {{{cn}}}
</if></if><if cn3> Chinese 3: {{{cn3}}}
</if><if ja><if ja2> Japanese 1: {{{ja}}}
Japanese 2: {{{ja2}}}
<else> Japanese: {{{ja}}}
</if></if><if ja3> Japanese 3: {{{ja3}}}
</if><if kr><if kr2> Korean 1: {{{kr}}}
Korean 2: {{{kr2}}}
<else> Korean: {{{kr}}}
</if></if><if kr3> Korean 3: {{{kr3}}}
</if>

%</template>

Table of contents
Purpose
Basic Usage
Advanced Usage
Example: Atari

Purpose

This template allows you to easily put a CJK Box (Chinese, Japanese, Korean translation box) on pages. Pages that use this template will show up at CJK Translations.

Basic Usage

Basic usage is when there is only a single translation for a term

Chinese: Chinese Translation
Japanese: Japanese Translation
Korean: Korean Translation

{{CJK Box
|cn=Chinese Translation
|ja=Japanese Translation
|kr=Korean Translation
}}

results in the box to the right:

If you do not know the translation in a certain language, please use a single dash (-) instead. Doing that will cause the page to show up on the CJK Translation Missing page, and allows other editors to provide the translation.

Advanced Usage

When a term has multiple translations, you can use the additional cn2, cn3, ja2, ja3, and kr2, kr3 parameters, like this:

Chinese 1: Chinese Translation
Chinese 2: Alternate Chinese Translation
Chinese 3: Yet another Chinese Translation
Japanese 1: Japanese Translation
Japanese 2: Japanese alternative
Korean 1: Korean Translation
Korean 2: Korean Translation 2

{{CJK Box
|cn=Chinese Translation
|cn2=Alternate Chinese Translation
|cn3=Yet another Chinese Translation
|ja=Japanese Translation
|ja2=Japanese alternative
|kr=Korean Translation
|kr2=Korean Translation 2
}}
results in the box to the right:

Example: Atari

Chinese 1: 打吃 (da3 chi1)
Chinese 2: 叫吃 (jiao4 chi1)
Japanese 1: 当たり (atari)
Japanese 2: 当て (ate)
Korean: 단수 (tansu)

{{CJK Box
|ja=当たり (atari)
|ja2=当て (ate)
|cn=打吃 (da3 chi1)
|cn2=叫吃 (jiao4 chi1)
|kr=단수 (tansu)
}}

This is a copy of the living page "CJK Box Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CJKTranslations
CJKTranslationMis...
ListOfTemplates


CJK Translation Missing

See also: CJK Translations

Pages that use the CJK Box Template may be missing translations in certain languages. To add a page to this list, set the translation in that language to a single dash: '-'

Chinese translation missing

No matching pages found.

Japanese translation missing

  • bao chi
  • First line capture
  • men chi

Korean translation missing

  • bao chi
  • First line capture
  • Magic Sword
  • men chi

This is a copy of the living page "CJK Translation Missing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CJKBoxTemplate
CJKTranslations


CJK Translations

See also: CJK Translation Missing

Pages that use the CJK Box Template:

  • Atari
  • bao chi
  • CJK Box Template
  • First line capture
  • Komi
  • Magic Sword
  • men chi
  • Second line capture
  • Third line capture

This is a copy of the living page "CJK Translations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CJKBoxTemplate
CJKTranslationMis...


CJT

Discovered Go in late 2007, after a holiday traveling through China.
Now I'm a little obsessed, and wish I could find more time to play, rather than having to earn a living...

Currently enjoying building a Go library, and reading what I can in my spare time.

This is a copy of the living page "CJT" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


claint

PageType: HomePage

I am 10k player from Turkey.

Let's see. I have been playing go for some time now. My slow progress is not really impressive, but I like the game, and I try to keep going forward. I do aikido, which I love, which takes most of my free time. I wish I could create more time for igo.

Most the time I play on the KGS (which is not too much actually), rarely on the IGS. Hope to see you sometime!

This is a copy of the living page "claint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGS2BugsOld
KGSWishlist/KGSPlus
KGSOldLecturesDis...


Clamp

Keywords: Shape, Go term

Chinese: 夹 (jia1)
Japanese: ハサミツケ　 (hasami tsuke)
Korean:

Black 1 is a Clamp

When a friendly stone is already next to an enemy stone, a clamp is an attachment on the opposite side of that enemy stone.

Clamps can occur anywhere on the board at any stage of the game, as shown in the following examples.

The Japanese term for clamp, ハサミツケ　 (hasami-tsuke), means literally "pincer attachment".

As can be seen in the example, the second-line clamp is a common end-game tesuji. It makes a and b miai.

Types of clamps:

  • Endgame Clamp
  • The Cut-Threat Clamp

Moves 35 to 41

This is Takagi Shoichi (Black) versus Kato Masao in the 43rd Honinbo League played in November 1987. Takagi uses it as the first example in section 2 of Beyond Forcing Moves.

When White plays at W2, Black continues at B3 and B5 in the knowledge that the clamp at B7 is available. However, the point of including it in his book is as an example of good forcing moves - by White! The clamp is effective in that White cannot prevent Black from connecting. However, Takagi did not really consider how well White could do by using a sacrifice strategy.

He may not have known that thirteen years earlier (December 1974) Sakata Eio had beaten Kato in the 30th Honinbo League with the same sacrifice in the same corner position. (Thank you GoGoD CD and Kombilo :-)

Moves 42 to 51

White's turn at W3 yields a free forcing move in the corner at W5 before continuing with W7 and then stopping Black cold with W9.

Moves 52 to 54

Finally White ends the play in the upper right in sente with W1 and turns to W3 to expand the upper left territory now backed up by White's new wall in the upper side. (Notice the fine example of a B2 Bomber)

This example demonstrates the basic clamp which can be a very powerful move. Indeed here it gives Black exactly what he wanted. Unfortunately he had not thought through the implications in this particular position well enough. As a result, the example is also a very good illustration of the resources at White's disposal. Black must have them in mind in choosing this type of clamp.

Moves 44 alternative

Note that White can not win by turning at W3 after exchanging W1 for B2. B4, B6, and B8 make miai of a and b.

Clamp?

B1 here is a useful tesuji which technically qualifies as a clamp, but might better be called an attachment underneath.

Bill: Sakata, in Go no Tsume to Yose (Life and Death and Yose in Go), p. 166, calls this play a clamp (hasami-tsuke).

Clamp

Here is another example from Segoe and Go Seigen's Tesuji Dictionary, Clamp problem 11.

This is a copy of the living page "Clamp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ClampingTesuji
HasamiTsuke

Paths
BigQuestionMark

Referenced by
JapaneseGoTerms
SegoeTesujiDictio...
LosingSenteExample
OneTwoThree
GoTerms
33PointShoulderHit
Atekomi
TheAppealOfTesuji...
FiveHundredAndOne...
LongLGroup
LiChangHoJingjian...
TripodGroup
44PointDiagonalAt...
BasicTechniquesOfGo
ChineseGoTerms
TrickPlayExample7
Watari/KeimaWatar...
HaneConnectExercise1
24ProbeAgainstALo...
HaneConnectExercise2


Clamp Connection Comparison

Path: CGTPath · Prev: PickyEndgameProblem/Discussion · Next: CGTValuesOfConnections
Keywords: EndGame

DieterVerhofstadt suggests a new response to the clamp. Here we compare it with the usual solid connection in a difference game.

Usual connection vs. Dieter's defense

[1]

What happens when Black plays first?

Black starts

W8 takes back.

Black has one more point of territory and one more captured stone: Black wins.

What happens when White plays first?

White starts

W9 takes back.

Now White wins by one point.

Since whoever plays first wins, the difference game shows that sometimes the solid connection will be better and sometimes Dieter's defense. :-)

-- BillSpight

[1]

Usual connection vs. Dieter's defense

Truc: In CGT terms the canonical form of these two positions is zero and star, from left to right, respectively. This tells us a lot about the correct defense when there are other infinitesimals on the board.

Bill: Are you referring to the chilled position at temperature 1, when the left side will presumably have been played out? Otherwise the left side chills to something like

  2 || 0 | -Big

Truc: Erm, yes, I assumed the sente would get played out and the positions would get chilled to zero and star (left to right). I was trying to say that if the rest of the board adds up to * we should play Dieter's defense, and if the rest of the board is zero then we should play the usual connection.

Path: CGTPath · Prev: PickyEndgameProblem/Discussion · Next: CGTValuesOfConnections
This is a copy of the living page "Clamp Connection Comparison" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
DifferenceGame
EndgameClamp


clamping tesuji

PageType: Alias

Clamp

This is a copy of the living page "clamping tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Atekomi
CompromisingTheBa...


Clan Aku

Keywords: Online Go

This is my clan.Aku is the Japanese symbol for bad.

    Name             Rank             Class

Leader:Blaid - Over Lord

Members:

       RurouniKen     14k?             Rouge swordsman/Dark lord
       tidifrog

This is a copy of the living page "Clan Aku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans

Homepages
RurouniKen


Clan Kiai

Keywords: Online Go

Please tick the Minor Edit box when making changes to results or ranks!

Is it too difficult? PLEASE tick that box!!

CLAN KIAI [[CK]]

Kiai stands for fighting spirit. (In Japanese: ki 気 means "spirit", "mood" and ai 合い means "joint", "together", "gathering".)

Recruiting at the moment

Clan Leader : JOSLEM

Motto : PLAY WITH A SMILE ~EVERY GAME IS A HONOURABLE ONE~

  Player Name       Rank      Win     Lose      Games       Points

  Plump              2k       1         1         2         0
  Ruutana            5k       6         1         7         5
  MysticoN          10k       0         0         0         0
  Kuudeekun          3k       3         1         4         2
  Schorrii          11k       0         0         0         0
  Mukoji            12k       1         1         2         0
  Joslem            13k       23        13        35        9
  Zombieabe         13k       5         1         6         4
  UTDEspy           ~         0         0         0         0

  Clan Games                  15        6         20

Clan Kiai is a new clan but with much spirit. It was created by Joslem, previously of [^^SGC^^] Members are friends, all with a history of good games, so be sure to see us in the Battlefield. ^^

Clan News.: Ruutana is in the Knockout Tourney finals!

 I was on my way to bed.
 When I got sidetracked.
 And now, I'm drinking hot tea.
  --Accidental haiku by Ruutana

This is a copy of the living page "Clan Kiai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Joslem


Clan Providence

Keywords: Online Go

Please tick the Minor Edit box when making changes to results or ranks!

Introduction

Members

 Name	               Ranking        W  L
 VgoV?			13k           16 3
 humpity?               16k
 Tsai?			unknown :D    0  1
 marcorosso		14k
 dragon13?              7k            0  1
 Hiro00?                2k
 kencabbit             8k
 Zero9090?              10k

Statistics

 Wins					14
 Losses					8

We are openly recruiting, stronger preferred obviously ^^

Kgs Clanlist

This is a copy of the living page "Clan Providence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


Clark

PageType: HomePage

My nickname on kgs is Clark. I live in Germany, Hamburg and play as 3k. Another acc.: Neo.

This is a copy of the living page "Clark" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Classical example of center versus side territory

Keywords: Strategy

The following diagram is often used to "show" that sides are more efficient in making territory than the center.

Center versus side

This diagram is criticized (see Bill's comment below) because Black makes 8 moves more than White.

Bill: I think that Fujisawa Hideyuki was the first to point that out.

We can also look at the efficiency of stones as the territory/stones ratio. This is how I've seen it presented.

Efficiency

Black has invested 52 stones for 140 points of territory.

Territory per stone: 2.69

White has invested 44 stones for 121 points of territory.

Territory per stone: 2.75

This really is quite close. (The numbers are different if one uses area scoring and fills in the dame for perfect squares. Then black's efficiency along the third line is 3.43 and white's efficiency in the center is 3.52.)

The first flaw that came to my mind here is simply that white, creating a square (which maximizes area while minimizing the perimeter) has a more efficient formation anyway; black is making rectangles which are less efficient with respect to area when we are concerned with what we are investing in the perimeter. The number of stones seems irrelevant since this seems to be a begged question of efficiency: we have given white the most efficient enclosing shape.

Nevertheless, I set about deciding whether this really was a begged question or not.

I went about creating a formula for relative efficiency of the 3rd and 4th lines. White creates a fourth line square, black gets the third line, and area counting is used. The number I am I about to give is (efficiency of white stones) / (efficiency of black stones) for a boardsize when black takes third line territory. Thus, a number smaller than one indicates the importance of edge area while a number larger than one indicates the importance of center area.

9: 0.25
13: 0.544
17: 0.86
19: 1.02
21: 1.19
...
101: 7.8

Technically white will not truly get a live shape in the center until 11x11, but since this is just academic anyway the point doesn't really matter.

The center area grows faster than the edge and black's efficiency never catches up after 19x19. When viewed as a continuous function, a board size of 18.67 yields parity.

When coupled with the idea that underneath the 4th line there is often enough room to live--that is, when we suggest that even ignoring area counts there is a genuine distinction between the third and fourth lines in terms of the survivability of stones (so that we would never consider a "4th line is the line of territory, 5th the line of influence" situation), then 19x19 really does seem to be optimal. Other board sizes place more emphasis on either the side or the center.

As a final note on this efficiency matter, third line area efficiency never improves as the board size increases without bound. As boardsize approaches infinity, the efficiency of the third line (calculated in the manner described above) decreases, approaching 3.

Suggestions for improvement include:

Center versus side

Each side has invested 52 stones. White has 121 points. Black has 361-121-104 = 136 points.

--Dieter

Bill: Like the truly classical example, in which each side had a solid square, this is unfair to White. In the classical example, Black had 8 more stones than White. Here Black has 8 gaps while White has none. Clearly Black's stones are more efficient than White's for that reason, not because of center vs. edge territory.

Center versus side

As White voluntarily played 4 dame points in the last position, Merlijn Kuin (Spirit) proposed this diagram. He also commented that because of the arbitrary postitions of the white incursions, one may assume that Black will have to add two more moves inside his territory to cover any defects. Making the final balance 130 to 121.

Bill: In this version, Black still has 8 more gaps than White, which makes his stones more efficient.

Spirit: Why do gaps increase ones efficiency?

Nightvid? How about this, which secures the center?

Center versus side

Bill: Let's compare the next two diagrams.

Gaps and efficiency (No gap)

Gaps and efficiency (Gap)

While in the Gap diagram, B 8 would be better at 9, Black is at least 1 point better off with the gap (the 2 circled points minus the squared point), and actually more, since White does not threaten a hane, as with no gap, while Black threatens at least a magari.

In your example, Black has 8 more gaps than White, and is ahead by 11 points. If we conservatively estimate that each gap was worth only 1 point for Black, Black is only 3 points ahead after adjustment. In the original diagram, with no gaps, let us conservatively estimate that each extra stone is worth only 2 points. After adjustment, that puts White 1 point ahead. That is so close in either case that these diagrams plainly do not show what they propose to show.

Better examples may be at First corners then sides then center.

Authors

  • Dieter copied the examples from a discussion on the Dutch Go mailing list[1], posted by Paul Van Galen, Pieter Cuijpers and Merlijn Kuin, with my apologies to the confusion caused due to my failure to notify the Dutchmen that their discussion was copied here.

[1]: Jan: There is a Dutch Go mailing list? Why do I not know of this? What's the address?

Dieter: The address is [email] mailto://go-nl@listserver.tue.nl I'm not surprised you don't know it: the path from the frontpage of the Dutch Association to the subscription page for the mailinglist is long and strange.

This is a game I have actually played on DGS:

Quicksilvre vs. BruiserPM, Game ID 67060

Black wins by 4.5

Quicksilvre

Game on KGS where Black won, even being several captures down

Black Wins

White has 11 * 11 = 121 points.

Black has (18+11+1) * 4 = 120 points.

Be happy to live with the third line!

JamesA: Just a couple of points... In the diagram above Black has played four moves more than White, which may explain the higher score! Also, I don't think it is a good general rule to use the third line when invading - very often this will lead to a heavy group. Thirdly, I don't agree that when extending between positions you should play on the third line as a general rule - think about the sanrensei fuseki (opening). Last point, if you are worried that your group may come under attack, it's often worth playing on the fourth line to get out into the centre and avoid being sealed in.

Gorobei: Black has actually played the same number of stones as White. Giving the corners to Black is a little unfair, though. My diagram was only an illustration of the surprising strength of the third line (thanks to BigNose for pointing out the break-even line as a concept.)

Goran: I still think Black played more stones :) 13*4 > 12*4

JamesA: Urm, sorry Gorobei but Black definitely has four more stones on the board than White - just count them! The diagram is therefore invalid... that's why I'm pressing the point.

Gorobei: OK, so I was never good at counting :)

HolIgor: Moreover, you can take away four more white stones without changing the score while all black stones work hard. But that is not the point. A third line move really helps to get a basis for a group. Too low but solid.

Storm Crow: I've updated the diagram so both sides have made an equal number of moves. I've seen this diagram done this way in books. Done this way, black has 120 points (one less than white's 121, but it demonstrates the balance of the third line).

Bill Spight: What it illustrates is the inefficiency of White's layout. White has 16 inefficient stones!

The original diagram, with white stones on the fourth line and black stones on the third line, appeared in textbooks to show how central territory is not as big as it looks. Fujisawa Hideyuki pointed out, many years ago, that Black had 8 more stones than White.

In my opinion, that diagram, and its derivatives, should have disappeared from textbooks by now.

See Fourth line vs. Third line.

Tjalveboy: Hey, black doesn't win... white has one more point than black, has noone realized?

JamesA: In the diagram below, would anyone be happy taking Black? I wouldn't!

Bad for Black?

Bill: Suppose that you use 12 stones to surround territory with a single wall.

Surrounding territory efficiently

You can surround 30 points in the corner, 12 points on the side, and 4 points in the center. Building a wall up to the fourth line on the side makes the same amount of territory as going up to the third line.

What if we use 16 stones to surround territory on the side?

Third line vs. fourth line, 16 stones

Now the wall on the fourth line surrounds 24 points, while the wall on the third line surrounds only 20 points. Going up to the fourth line is more efficient. :-)

Years ago I read something by Ishida referring to an article in Kido magazine by a mathematician about territory on the side. The most efficient shape for territory on the side is a rectangle with a 2:1 ratio of length to height.

If you make a wall on the fourth line, your opponent may still have room to play underneath on the second line. But with a wall on the third line, you may reasonably estimate the territory by dropping perpendicular lines at the edges.

Third line efficient shape for territory

That leads to this diagram as the basic efficient shape for a third line wall to make territory. A wall of 6 stones forms a 4 by 2 territory (a 6 by 3 area).

The rule of thumb then, is not to form a longer wall on the third line, or to force your opponent to do so. It also means that it is OK, as a rule, to stretch (nobi) along the third line up to 5 points from the opposite end of your third line territory.

I don't completely buy that argument, but it's good enough for Ishida. ;-)

-- Bill Spight

See also:

  • Fourth line vs. Third line
  • 2.8 lines
  • Center
  • Tengen, center, corners
  • Take Corners, then sides, then center
  • Go proverb: "There is no territory in the center."
  • Center Oriented Players

This is a copy of the living page "Classical example of center versus side territory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TengenCenterCorners
ThereIsNoTerritor...
ExtendingOnThirdO...
FourthLineVsThird...
28Lines
Why19x19
posting:4071


Classical Go Problem books

Keywords: Books & Publications
  • [ext] Overview of the better known "Classic" works, list compiled by Harry Fearnley and John Fairbairn
  • XuanXuan QiJing 玄玄棋經; Jap.: Gengen Gokyo; Korean: Hyun Hyun Ki Kyung?
  • GuanZiPu 官子谱 guān zǐ pǔ (Japanese translation: 官子譜 Kanzufu)
  • Igo Hatsuyoron (Japanese: by Dosetsu Inseki, 1713, 囲碁 発陽論)
  • Gokyo Shumyo (Japanese, by Hayashi Genbi, 1812, 碁経衆妙), (Chinese translation: 棋经众妙 - QiJingZhongMiao = Qíjīng zhòngmiào (fantizi 棋經眾妙)
    "Brilliancies from Go Classics" , Korean: Ki Kyung Joong Myo?)
  • Gokyo Seimyo (Japanese, by Hayashi Genbi, 1835, 碁經精妙)
  • Shikatsu Myoki (Japanese, by Honinbo Shusai, 1910, 死活妙机)
  • Xuanlan? (Japanese: Genran)
  • Katsugo Shimpyo
  • Gokei Genmyou?
  • Yi Zhi
  • 適情録 (Shiqing-lu) by 林応竜 (Lin Yinlong), 1525

Bill: This book came in 20 volumes. It contains some problems, as well as some opening positions. (See [ext] this site for some of the openings.) It contains 384 diagrams by a Japanese monk, Kyochu. The openings suggest that there was an initial position where, aside from the Black and White stones on diagonally opposite 4-4 points, Black had a stone on tengen. (See Sunjang Baduk for a different prescribed opening setup.)

John F. Without being wrong, this statement needs to be treated with care, especially as regards tengen. The Shiqing-lu of 1525 by Lin Yinlong is notorious for adding stones on tengen and/or reversing colours in games that are known from earlier texts. Lin was a very weak player and was mocked accordingly. This was a time when go polemics were in fashion and writers slagged each other off. As the famous Wang Shizhen said around this time, "Even if a person has made a name in expositions, poems or essays on go, it does not necessarily mean this is a proof of the writer's go ability." Lin was mocked because he was weak but also because of the title of his book. Shiqing is a made-up word. He indicated he plucked the two characters from a poem by Wang Anshi, but as Wang Anshi was known as one of the great weakies in go history, Lin's peers took the title to mean it was a collection of trivia (and in some senses it is - at times it belongs more to astrology than go). Lin defended himself by pointing out that the bulk of the content (8 of the 20 volumes) was by the Japanese monk Xuzhong, resident in Hangzhou and perhaps the most esteemed player of the early Ming. But Lin had lost many papers of Xuzhong's original works and reconstructed them from memory for Shiqinglu - we do not know how reliably.

The title can perhaps be best rendered as "Records of doing as the heart pleases". It is believed the poem by Wang that inspired it runs (in part): "When I play go I am in the mood to forget the hardships of travelling on horseback round the garrison forts of far-off regions, and I end up rushing about eagerly trying to catch the beautiful butterflies I saw in my dreams." Rather nice!

Maybe Lin can be said to have had the last laugh, as his book, errors and all, is now considered one of the most important documents for go history.

Bill: Thanks, John. :-) That Lin was a weak player makes sense. My impression of a number of the openings shown on the site is that the play is weak and the style is generally heavy.

Anonymous: Could some players please list the suggested strength for the problem collection listed here.
This would be very great. Thank you very much in advance.

John F. I had no part in compiling this list as it happens. I only answered a few queries from Harry, But I can tell you that generally the problems in the above list range from hard to very hard (5-dan plus), and in the case of Hatsuyoron to very, very, very, very hard (i.e. tough for pros). But every now and then a very easy problem will be found in some cases, which can create a misleading impression.

The easiest is the Gokyo Shumyo. The above makes it look like a Chinese book, but it's Japanese, and it's the book that goes by the name of Kanazawa Tesuji Series elsewhere on SL. The Guanzipu problems are mostly a kind of endgame problem (a type I call encroachment problems - the task is to encroach as much as possible into the enemy territory. In each case you need to exercise great care in getting a version that is correct in terms of both starting position and solutions. In the main, Internet versions have many defects, partly because the originals are also defective. An edited modern printed version is much the best bet.

There are quite a lot of other classic collections. If you tackle Gokyo Shumyo first you might find it sensible to move onto Gokyo Seimyo. Shikatsu Myoki and then Hatsuyoron you should leave until you are studying to be a pro.

Imagist: Some of these problem sets can be found [ext] here.

tderz: This is the first time for me to hear about a Gokyo Seimyo. Does someone know the Hanzi/Kanji for it?

This is a copy of the living page "Classical Go Problem books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
GoBooks

Homepages
Gronk
Rcarn


Classical life-and-death problems

Keywords: Life & Death, Problem, Index page

There are quite a number of classical life-and-death problems posted on Sensei's Library, but they are scattered all over the place. Please add to the list below.

  • Gokyo Shumyo Tsumego Series
  • Igo Hatsuyo-ron Problems -- hardest of the classical collections
  • Xuanxuan Qijing Problems -- easiest of the classical collections
  • RTG Problem 35
  • Symmetric Problems

External Links

  • [ext] Classical Go Problems (uliGo)
  • [ext] Flygo.net (look for the section titled 死活名著)

See Also

  • Problems and Exercises

This is a copy of the living page "Classical life-and-death problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
ProblemsAndExercises
UnderTheStonesPro...
MiaiExercise1/Source

Homepages
Gronk
Rcarn


Classification of positions

Difficulty: Expert Keywords: Strategy

A: By phases of the game

Here there are opening, middle game and endgame positions, and it is probably useful to subdivide each into early/late:

  • early opening positions are mostly about occupation of corners and playing approaches and enclosures, until joseki start;
  • late opening positions involve occupation of big points and the decision about who will invade first;
  • early middle game positions feature invasions and running fights;
  • in the late middle game it is very possible for groups to die, since the context is of positions that have become much more solid;
  • the early endgame has some qualitative differences (thick plays, slow-moving attacks on weak groups) from the late endgame, in which every play can probably be counted precisely.

B: By opening

This isn't really an effective way to classify, though there are perhaps such things as 'typical Takemiya sanrensei positions'. Ryojimari positions are fairly characteristic.

C: By middle game features

This, in contrast, probably does help. For example suppose there is no large framework. Then the game has become a 'game of small groups'. This type of game is normally won by the player with better reading, so it is best avoided (unless you are strong).

Charles Matthews

This is a copy of the living page "Classification of positions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strategy
FrameworkTheory
FalseThickness
3443Enclosure
PlanningTheGame


Cleaning Go Stones

PageType: Alias Keywords: Equipment

CaringForGoStones

This is a copy of the living page "Cleaning Go Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...
posting:1906


Clicko

Keywords: Online Go

A clicko is a mis-click or mouse slip in an online game that causes a stone to be played in a different place from where it was intended.

The name clicko derives from a typo on a typewriter.

In online games, most players (though not all) will readily grant an undo for a clicko if it is requested immediately. A prompt request distinguishes the clicko from a thinko whose faults may more slowly impinge on the player's consciousness.

On servers such as KGS, one can set a "mouse anti-slip" preference to avoid clickos. This works by requiring a delay of some number of milliseconds (say 250 which is a quarter second) that the mouse be still before the click is accepted.

This is a modern back-formation in English. The phrase typographical error (inadvertent insertion or deletion or change of a character in text) is often abbreviated as typo. The analogous word was then derived from click.

Moved the following from Taking Back a Move -- (Sebastian)

MarkD: Well, I agree that you should carefully evaluate your move before clicking. But misclicks do happen. I was playing on a notebook some time ago. It was equipped with a touchpad and if you tapped the surface twice, that was interpreted as a left mouse button click.

After playing two wrong stones I found out that this notebook was not really good for playing Go online :) Fortunately my opponent agreed to my undo's, because they were after really obvious misclicks.

Hu: I think the important thing about undos is that an undo for a clicko should be requested immediately. The longer the delay, the more the request will be mistaken for a request for an undo for a thinko.

When playing on a laptop, I alert my opponent to the fact at the beginning. It has occurred to me that some might interpret this as a strategy to prepare to ask for thinko undos, but I think it is fair, and I try to avoid thinko undos and ask for clicko undos immediately.

Velobici: The laptop clicko problem is particularly severe when using laptops with touch pads (skip-pads, skating-rinks) in place of buttons. The laptop that I got for my eldest daughter is so sensitive that I have a hard time using it with a web browser. The pad is so sensitive that I frequently activate it without intending to do so. I never play Go using that thing. It would be a disaster of clicko's. Laptop buttons with some amount of spring force are a much better choice. Unfortunately, these laptops are getting harder to find. [ext] IBM seems to one of the few firms still building laptops without skid-pads at this time (20030729)

StormCrow: Most laptops with touch pads will allow you to disable the tap-click function of the touch pad so that only the buttons will actually click.

Malweth: I never use a Laptop for any purpose without a mouse (assuming the laptop is mine and is not being used temporarily or in a remote location). Touchpads annoy the heck out of me because of the double click "feature" (and the slow speed and the poor accuracy). I'd suggest go players with this type of laptop have a full sized (or even a mini) USB mouse with them at all times ^-^

See also Taking Back a Move and Thinko.

Alias: misclick

This is a copy of the living page "Clicko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Misclick
SlipOfHand

Referenced by
Clicko
TakingBackAMove
Thinko
KGSWishlist/GameH...
TakingBackAMove/D...
B2BomberJosekis
DontTakeAStoneFro...
GoAndEthics
Oryx/AnInterestin...
TimBrentSGoViews
WikiOrphans/Alias...


cliftut

PageType: HomePage

Me

Bio

Hello! I'm a beginner go player living in Texas in the U.S. I've been playing go for about a year and a half and I'm improving nicely(or I was until I stopped playing during school -_-;). I play on KGS as cliftut and sometimes on IGS. I'm friendly and I'll play a game with anyone as long as they are not rude or vulgar. My love for Go is constantly growing as I discover more about the game and learn to play. Teaching games are appreciated (I'm about 22k?), and I will gladly teach a beginner the basic rules.

I own a nice humble little go board which sadly doesn't get much use. This pains me, since I got it to play on, but my family members aren't hooked on go like me. T_T

I'm a teenager who heard about go over 2 years ago from a friend. I took a look at it but the description and rules given on Yahoo confused me. Due to school and other happenings, the game was quickly forgotten. My friend moved away at the end of that schoolyear. About halfway through the next year, he visited the school and let me borrow the first two volumes of Hikaru no Go, and the rest (as they say... ^_~) is history. I liked the manga, so I checked the game out online again. After looking at about three web pages about the game, I was very curious. Within a week, I was hooked...

As I type this, I am a 22k on KGS. I play in the Beginner's Room, English Room, KGS Teaching Ladder, LGD (Lance's Go Dojo), and the Ranking Room. I'm open for teaching, and in turn I will teach new players the basics if they want.

My equipment

I own a spruce go board, 1/4 inch thick, and some glass stones with plastic bowls, which I ordered from Samarkand. I live in Grayson County, in northeast Texas, and if anyone else lives in my area, I would love to set up a live game.

My only other equipment is my own mind, some willpower, my optimistic nature, and in general a bit of craziness, although it might not show immediately. >_>

Journal (for lack of a better name)

Here I will try to keep an up-to-date record of my Go life; growth, troubles, happenings, and generally any Go-related talk I want to get out there. I may move this to a sub-page if it gets too large.

June 01, 07; I feel very guilty, because I have not played go since at least last fall, when school was started. I've still got the spirit about me, it just might have atrophied slightly from lack of use during the school year. ^_^; My goal is to at least catch up to hikarujr. He has taken off ahead of me while I was busy with school (Yeah, I know, lame excuse), and I was hoping I could reach 1 dan alonside him. The time has come to test my drive. I'm not just wishing; you wish for things you can't obtain. I can do this. I will achieve... BANKAI!!!!!!!!.... or... eh.... make that 1 dan for now. ^_^

Friends, Respected People, You Know... ^_^

My favorite teacher so far is shygost.

On KGS, I've had the pleasure of meeting hikarujr. He yearns to be a pro, but his dan or near-dan friends said he would have to be a genius since many pros start playing at age six(he's 14), and if they don't, they practice up to eight hours each day to become strong enough. So, he has set out to prove them wrong... He about 5k (KGS). His goal is to reach 1 dan by august of this year, and I want to see him do it! Please support him so that he can become an 'unlikely' pro...

Hikaru was a beginner when I first typed this, but now he has almost reached his goal! He has started his own study group and everything, which I hope to join soon. He even beat a ! dan who said he wouldn't be able to do it... a perfect example of drive in its purest form. (and Hikaru, if you read this I hope you don't mind me bragging on you. ^_-)

My Go Oddities and peculiarities (place for general goofy/different/interesting Go stuff)

19x19 diameter geometrically circular board. ^_^

Here's the best circle board I think is possible to make while retaining basic 19*19 dimensions. It has a 19 point diamiter. Made this for kicks, and because I wanted to find out exactly how the board diagram system works in this place.

My Sensei's Library Page List

Here I'll list any Sensei's Library pages that I find interesting, amusing, useful, etc. I'll try to keep it organized...

People

  • shygost; a very good teacher whom I greatly respect.
  • Hikarujr; One of my Go friends that I met on KGS. His drive to become a pro has inpired me.
  • nachtrabe; I don't know him personally, but his page (last time I was there) has a very good guide for teaching new go players.

Resources

Interesting

Go theory or other things I find interesting can go here

Humor

Naturally, Go humor will go here. Don't use this stuff as real go advice. ^_-

  • Go Humor; nice page that links to all the humorous pages around here.
  • B2 Bomber;an extravagant page about the powerful B2 Bomber shape. I added the section labeled "Extending The B2 Bomber"
    • B2 Bomber / Escort; my own creation, linked to the B2 Bomber page, and explaining some "advanced strategy".
    • Squadron; a brother page to the escort page, it shows some examples of escorts and Bombers in formation.

Questions, Comments, Challanges, etc. Go Here. ^_^

RBerenguel: Hi! Welcome to Sensei's, hope you enjoy this site and keep enjoying go. You can find some Texas' Go clubs at GoPlacesInTheUSA. Hope you can start playing in real life soon.

cliftut: Me too... ^_^

unkx80: Welcome to Sensei's Library. However, I am sorry to say that your list is not neccessary and will be deleted, because the page Go places already exists. But I have added your name to the existing list at Texas Go players. Thanks for your understanding.

cliftut I understand. I actually found a good map a day or two after I typed that. I've deleted it since it's not necessary.

Tas: Do you want to try a game on the circular board? I'm around 16k

Tas: Okay... KGS calls me 8k now, the invitation for a game still stands.

cliftut: Yes! Sorry, I haven't peen playing much lately so I haven't checked this place. I would love to try out a game on this board. When I've got some time I'll contact you.

This is a copy of the living page "cliftut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnremovableKoThreat
B2Bomber
LoseYourFirst50Ga...
Squadron
TheEnterprise
TexasGoPlayers
GoDreams
UserCreatedGoSlang
FearOfLosing
HowToBeatAnyoneAtGo
Deathstar
LockettsLaw
PeopleOnSenseis

Homepages
BlueWyvern
KGSPeople
Shygost


Clocks

Keywords: Software

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Table of contents
Online clocks
Computer as a digital clock alternative
Go server clocks
Analog clocks
mechanical
digital
Hardware-based digital clocks
Software-based digital clocks for mobile devices
Chronos
yclock
Miniban
Go Chess Clock
Chess Clock
For cell/mobile phones
Ginsei Igo
Clocks
Chronos
DGT
Discussion
Chronos
Chronos vs. DGT
Byo-yomi on DGT Clocks

Clocks are used to monitor and control the time each player has for his remaining moves.

Online clocks

Computer as a digital clock alternative

Browser game clock, no installation is required! [ext] mufusu (English); German version [ext] mufusu (Deutsch)

Go server clocks

Which Go server supports which time system? These are explained and discussed at Go Servers and Time Systems.

Analog clocks

mechanical

... are the most common (and cheap) [ext] mechanical clocks for face-to-face over-the-board games and tournaments.
The robust & famous Garde clock from Ruhla: Ruhla, Garde, bigger pictures here: [ext] http://www.garde.de/bilder/gross/schachuhr_mechanic_1-1_g.jpg, [ext] http://www.mastersgames.com/images/board/garde-clock.jpg
This is the less robust, however smaller one: [ext] http://www.chessforum.com/images/itms/663S.jpg

digital

There exist also digital analog clocks:

[ext] Overview

Hardware-based digital clocks

... are more expensive than analog clocks, but enable time systems like Fischer Timing.
Examples: DGT Digital Chess Clock

  • [ext] http://www.dgtprojects.com/images/klokken_faded.jpg
  • DGT XL Digital Chess Clock [ext] http://www.avekont.cz/shop/hodiny04.jpg

Software-based digital clocks for mobile devices

Chronos

[ext] http://www.pilotzone.com/palm/preview/269076.html (link broken?) (see [ext] http://www.chronosdealer.com/)

Supports absolute timing per game, Canadian and Japanese byo-yomi, Fischer timing and chess-type time systems.

yclock

[ext] http://ylixir.dyndns.org/yclock/documentation.html

Supports absolute timing per game or per move and Fischer timing.

Miniban

If you have a Pocket PC, you can record games while simultaneously keeping the time with Miniban. Currently, no overtime/byo-yomi time system supported yet.

Go Chess Clock

[ext] http://www.gochessclock.com/

Another Chess Clock for Pocket PC works on Windows Mobile 2003 or higer.

Supports absolute timing per game, Canadian and Japanese byo-yomi, Fischer timing, Bronstein timing, Delay timing and Hour Glass timing .

DsGoClock is a Go clock for the Nintendo DS.

Chess Clock

  • [ext] orbworks
  • [ext] freewarepalm
  • [ext] pocketpccity new
  • [ext] pocketpccity old

For cell/mobile phones

[ext] ChessGoClock: it allows both japanese and canadian overtime. Written in J2ME.

Ginsei Igo

for Nintendo DS

Clocks

Chronos

Has all kinds of byoyomi, overtime, Fischer, Bronstein, hourglass etc.. Very robust metal case. Intricate to operate.

See the Chronos Manual, as well as the discussion below.

DGT

[ext] DGT has five digital clocks on the market: the DGT Easy, the Easy plus, the DGT 2000, the 2010 and the DGT XL. Emphasis on ergonomy. Options vary.

DGT Easy

The latest model, released 2006. Very simple to handle. The basic "Easy" model has only absolute time.

DGT Easy plus

The "Easy plus" model has a "delay" mode, a "bonus" mode and a buzzer. "Delay" is Bronstein Timing. "Bonus" is Fischer Timing.

DGT 2000 (replaced by the DGT 2010 october 2007)

The older model. Main feature is that it has Japanese byo-yomi. (With a maximum of 9 periods)

Canadian byo-yomi can also be used, but only by manually adding extra time, like you do when you use analog chess clocks. This means you also must count the stones yourself during byo-yomi.

(Hint: The best timing method for this is probably the 3rd one. It does mean that, for each extra period, you have the specify the amount of extra time manually, but all the other time controls I tested do weird extra stuff that make them completely useless for this purpose. On the upside, you can see very easily when time has run out, at which point you can add extra time and start a new period.)

DGT 2010 (replaced the DGT 2000 in October 2007)

The 2010 is latest model by DGT. Main features for Go are Japanese byo-yomi. (With a maximum of 9 periods) and Canadian byo-yomi preprogrammed. Times can be set manually. The manual for the DGT 2010 implies that is has the same limitations on Canadian byo-yomi as the DGT XL: the time must be manually reset by pressing a button when the correct number of moves have been made.

Also useful the buzzer function of the DGT 2000 plus has been added in the 2010.

Advantages compared to the 2000 are the larger display, a better user interface ("-1" and "+1" button for inputting time) the new, silent lever mechanism and the buzzer.

DGT XL

On the market since 2003. In a reversal from the 2000, the XL has Canadian byo-yomi, and not the Japanese. Since the Japanese method can't be easily simulated using one of the other time controls, this is a major disadvantage of this model.

Main advantages compared to the 2000 are a better user interface ("-1" button in addition the the "+1" for inputting time), and a buzzer.

Excalibur

Good value. Can do Japanese and Canadian overtime. Available for $29.99 at [ext] Yellow Mountain Imports Used along with Ing Clocks at the 2007 US Go Congress.

Alejo: Finally, I received the Excalibur Game Time 2 and started playing with it. I'm still surprised it overpasses my expectations. I'd heard it's noisy, but it's less noisy than when I place a stone on the goban. It's got 10 Go time presets:
Japanese: from 30m 1stone/10 seconds to 90m 1st/30s.
Canadian: from 30m 5st./30s. to 90m 10st./20m.
And the possibility to define another 5 time set. Personally I've added some of the ones I find during online games... I bought it from the USA at [ext] Chess Books from Europe, it costed $36 including shipping to Spain and took 15 days to reach home.

Discussion

Chronos

One of the best clocks for playing Go face-to-face is the Chronos.

Chronos vs. DGT

A friend wants to buy a go clock. He's considering Excalibur II. A recent r.g.g. post mentions Chronos and DGT. Any suggestions? The comparisons on the net focus on chess... -- RafaelCaetano

Chronos hands down, without a doubt. My 1st chronos lasted for 5 years under *extreme* abuse (it was always left in my car, well below freezing temps in the wintertime) Originally used strictly as a chess timer (accounting for the other half of it's abuse) As I began to play go, the byoyomi features were discovered by reading the manual. Around $100-$120 (US) the cost hasn't changed, ever. Well worth the price for all the flexible options. -- Joshual000

There is a [ext] comparison on www.chessreviews.com between the Chronos and the 2 DGT timers. It focuses more on chess than on go, but also more on ergonomy than on chess, which makes it interesting regardless. -- uxs

The Japanse byo-yomi can be simulated in the DGT XL clock by programming a first period "Time" combined with a second period "Bronstein". The DGT XL has the option to store 5 individual user defined settings, so byo-yomi preferences can be used.

HermanHiddema: I've tried this and it simply doesn't work. Programming two periods, one "Time", one "Bronstein" was suggested to me as well, by DGT. I found that when one player enters his "Bronstein" period, the other does so as well. He does not lose his left over time, but he does get free time for each move. So one player is now held to eg 20 second per move. If the other still had 10 minutes left, he now has 10:20 left and gets 20 second free on each move.

blubb: At the official DGT [ext] buglist, that problem is listed as fixed. According to the manual, it should be possible to put up to 4 real byoyomi periods after the initial time period. Each byoyomi period would consists of Bronstein timing with e. g. 20 seconds delay per move and 0 main time, or canadian time with just 1 stone per period. I don't own a DGT XL by myself, but maybe someone with a late enough version could try it out and give us some feedback?

Dave: I just bought a chronos, love it, and have never even seen a DGT, so why shouldn't I contribute to a comparison of the two :-). See the chronos manual page for comments on some of the modes available that are particularly good for Go. Beyond that I would add that the chronos displays 6 digits. I have not seen this remarked on elsewhere but from the pictures of the other clocks, including the DGT, they seem to be more limited. If this is so, then the chronos may be the only one that will display hours, minutes, and seconds when you set out to duplicate the 40 hour limits used in Honinbo Shusai's retirement game against Kitani Minoru (not to mislead anyone there is only one mode on the chronos that allows you to set the main time to more than 10 hours, one of the Japanese byo-yomi modes). Seriously though, the wide display enables some interesting modes. Here is a picture of the chronos counting down a 60-second delay in the early stages of a 9-hour main time game. Even the chronos can not display 5 digits of time, 2 digits of delay time, and a space in the middle (that would be 8 digits). What it does is abreviate the main time, showing hours and minutes only, while the delay is counting down then automatically shifting to full display as the delay drops to zero. Meanwhile the inactive player sees the full remaining time. How do other clocks handle things like this?

Byo-yomi on DGT Clocks

tealeaf: I own both a DGT XL and a Chronos that were bought for a local Go Club. I'd like to add that while the DGT XL does support Canadian byo-yomi, you still have to keep count of the moves and manually reset the time by holding down one of the buttons. This is true, according to the manual, for the other DGT clocks that support Canadian byo-yomi.

The Chronos clock, by comparison, keeps track of the number of moves made and will reset the time automatically according the settings that you program. I find this far more convenient and, especially considering that the Chronos also supports Japanese byo-yomi, consider it a major advantage for the Chronos over the DGT for Go players.

This is a copy of the living page "Clocks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Referenced by
NintendoDS


Closed Side - Closed Mind

Difficulty: Expert Keywords: Opening, Joseki

Closed side approach

I once saw a sequence like this being played out in my club (White was 1 dan, Black 2 dan). I didn't say anything at the time, but it made an impression on me, about problems of perception.

W1 is hard to justify, objectively. This type of play is hardly to be found in pro games. The pro idea is just to approach at B2.

Also it seems that Black's response to the approach is quite obedient. Wouldn't a pincer show that the approach from the inside is not so good? At least some mention should be made of it. Or is the pincer not even necessary for White's inside approach to be worse? [1]

The approach at W1 is a closed side approach: it aims to enter Black's framework, in this case before that framework has really been formed. The other approach, at the point of B2, is the open side approach.

These terms are relative, one should say.

Closed side approach

With black+circle added, W1 is on the open side; the approach at a would be on the closed side, and Black would attack it with the diagonal attachment.

But in the case under discussion, White is playing in a negative way.

Strong low stones

The end result of the joseki gives us black+circle and white+circle facing off. They are both strong, low stones. Therefore the remaining small open area around the circled points becomes unimportant for the moment - no extension into it is currently going to seem like a checking extension.

Actually, White was probably happy with the result. Where is the problem?

One can describe several aspects where White shows a closed mind: competent Go players can still be missing some basic ways of thinking.

Other way round

If the joseki in the right corner were the other way round, is that better for Black?

First point. The two black+circle stones are very solid. But Black doesn't yet have a big territory on this side. And in fact because those stones are low, Black isn't threatening to make a very large territory, even with a play at a.

Second point. If we looked at the rest of the board, we could probably see the effect of the white+circle stones, and White's frameworks might be at least as impressive as Black's here.

Black takes the fourth line

Suppose Black decided to play black+circle on the fourth line, paying more regard to balance. Then should White worry more?

Not really. As things stand White a is a good focal play, while Black doesn't have an ideal play in this part of the board.

Third point. Think in terms of ideal plays, not just in terms of negating plays.

Ideal formation

B1 in this diagram looks good, assuming the black+circle plays high on both sides. This is however not the case in the game position, where Black follows the normal modern joseki in the left corner.

Fourth point. Low stones that are well supported may be thick - but that doesn't imply they threaten to make excessive territories. It's rather the opposite: one should expect to concede some territory near them, and fight elsewhere.

Charles Matthews

[1]

Black is low on the left

I think that White could be happy to take the corner in this variation of the one-space low pincer. Now black+circle seems too low - should be at a or b. I can't tell you what the pros do, since they never approach on the inside like this (as far as I can tell).

Andre Engels: Because of Black's low, strong position in the upper left, a play on the upper side is uninteresting. This is one reason why approaching from this side is wrong (or maybe one could say it's a quick way to see it). For exactly the same reason, it is wrong for Black to play a pincer. So, no, Black need not play a pincer to show the error of White's move. Rather it is the opposite: playing a pincer provides White with an excellent opportunity to correct the mistake.

Could someone with access to GoGoDCD check this? -- Migeru
Well, yes, I check these things first before posting them. But bear in mind that no database is large enough to do more than suggest evidence. -- Charles
I should have phrased my comment less bluntly. Anyway, I am starting to dabble in fuseki and I think this kind of consideration is useful for weaker players than "dan level". There is a similar analysis in the sanrensei pages that I was looking at just recently. -- Migeru
Actually I believe that this kind of territorial but low play is common on Go servers ('Go below sea-level', you could call it). It's not good style, but in very quick games it may lead to simplified fighting. So you will see many dan-level players who are convinced that it's OK. -- Charles

The result in the first diagram gives Black two corners, which is quite important.

Charles Matthews

Black is low on the left - but THICK!

Imagist Only a 1k here, but I think that what's important here isn't that black is low, it's that black is thick. Having B1 and B3 on the same line makes for a very dangerous moyo. There are, of course, other responses to the pincer, so I won't argue that it's correct, but I will argue that jumping into the corner is a bad decision for white, and that the result in the above diagram is hardly bad for black.

This is a copy of the living page "Closed Side - Closed Mind" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ApproachOnTheOpen...
SanrenseiSimplest...
BlockedConfiguration
JosekiRepertoireF...
SidePatternsOutliers
posting:36

Homepages
HuOfKGS


Cloud 122

PageType: HomePage

Been playin Go for about 2 years.

Looking for a mentor as i am stuck with no improvement =(

I will also like to help out anyone who wants a teacher.

KGS id Cloud122

Estimated rank KGS 6-7k

Alex Weldon: What time zone are you in, and when are you usually on KGS? I'm GMT -5 and am usually on in the early afternoon and late night, my time (so mid-evening and very late night/very early morning GMT). I'm 2d from Canada, and I teach a lot of lessons as Xopods (I also have another account, Spodox, for rated games). I'm not willing to mentor one person to the exclusion of others, but I usually give lessons whenever someone asks, so look for me and drop me a line whenever you want a lesson. If I'm not busy, I'll be glad to help.

Liberson Hi, you message me that you can help me as my teacher ^_^. when can we start ?

EpicNaruto (16k): Hello, i would like to find a mentor and i think you would be a perfect teacher for me. I have been searching for a teacher since i started, and I have been obviously unsuccessful. My account on IGS and KGS is EpicNaruto. Email EpicNaruto@hotmail.com if you are interested, Thanks so much. If you know of anyone else who's looking for a dedicated student, please let me know or tell them about me. Thank you again.

This is a copy of the living page "Cloud 122" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme

Homepages
KGSPeople
Liberson


cloudmazu

PageType: HomePage Difficulty: Beginner Keywords: Opening

Hey.... I just got a 17k rank on kgs.... I really am not a fabulous player but I do love to experiment with new ideas and openings. See you all on kgs some day.... I might also play under tengengote

This is a copy of the living page "cloudmazu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


clover

PageType: HomePage

hiya!

hmm... i'm still trying to figure out how to use this site properly & it seems my internet skill's are as bad as my GO skills.... >_<

oh and if anyone is nice enough or wants a slack student ^.^ write me an email!! nah... i'm not that slack. just my course and work takes up most of my time... = (

email is white.clovers@gmail.com

thanks to that really nice person in advance!! = )

clover

sjd123: Hi! I'm a 12 kyu and I'd teach you some stuff if you like. I live in Britain, so I suppose my time zone is GMT. I'll send you an e-mail in a minute, when my e-mail works again. Cya.

This is a copy of the living page "clover" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


Club

PageType: Path Keywords: Clubs & Places

Chinese: 俱乐部 jù lè bù
Japanese: 碁会所 (Gokaisho)
Korean:

A Go club is a place where Go players meet.

There are online Go clubs on several Go servers. Generally, we refer to a club when people meet in real life. The following pages describe different aspects of a Go club.

  • Setting up a Go club
  • Go club activities
  • Go club services
  • Equipment
  • Yearly CD
  • Teaching Go to newcomers
  • Club Success stories

Places with and without clubs:

  • Go places
  • Places without a Club

Links

The Dutch have a manual for clubs (in Dutch): [ext] Handboek voor Clubs / Pers en publiciteit

The American Go Association offers some "how to start a club" articles: [ext] http://www.usgo.org/resources/startclub.asp.

The Traditional Baduk Association? offers Baduk server and many other services: [ext] http://www.traditionalbaduk.com/default.htm.

This is a copy of the living page "Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoClub
Gokaisho

Paths
TeachingMethods

Referenced by
JapaneseGoTerms
Tengen
GoTerms
ChineseGoTerms
GuidedTours
GoPlaces
OnlineGoClubs
GoClubActivities
GoCharacter
GoClubServices
YouthGo
Dogenzaka
IdealOnlineGoClub

Homepages
Meh
SuperMidget


Club activities

PageType: Alias

GoClubActivities

This is a copy of the living page "Club activities" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM109


Club fees for dan players

Path: TeachingMethods · Prev: GoClub · Next: IdealOnlineGoClub
Keywords: Clubs & Places

I'm a member at the Massachusetts Go Association, where we recently had an email discussion on how our club fees should work in the case of dan-level players.

Someone opined that dan players, especially strong dan players, should have reduced fees. I'm not clear on whether this was meant to refer to visiting fees or both visiting fees and membership fees.

The position as I understand it: Since dan players are less focused on learning the game and more focused on playing it than kyus they should be given reduced fees. Dan players will probably have an easier time getting a good game on IGS than at their local go club, and if they show up regularly at the club they'll probably end up spending a good deal of their time teaching. In deference to this it would make sense that they shouldn't have to pay as much to visit, and maybe not as much to join. A club without many dan players will have difficulty being a healthy club where the rest of us can progress as far and as fast and having as much fun as would be possible. So give the dan players a break because you want them more than you want their money.

This makes basic sense to me, but it seemed controversial. Does anyone have any input on this matter?

Andrew Grant: Speaking as a (weak) 3 dan, and thus a potential beneficiary of this policy, my view is that everyone should pay the same. This is basic fairness. Anyway, where do you draw the line? The dan / kyu division point is purely arbitrary, and why should a strong 1 kyu pay more than a weak shodan? Also some of the assumptions above are dubious to say the least. Dan players are more focused on learning, not less. That's how they got to be dan players in the first place. They don't suddenly say to themselves when they reach shodan, "Well, I can stop learning now." It's the players who can't be bothered to study that hard and just turn up at the club to play who get stuck at 15 kyu or whatever.

Also, many dan players enjoy teaching. It's a socially acceptable way to show off :-)

At my local club we used to have a "dan players play for free" policy many years ago. It was abandoned pretty quickly as the beneficiaries just found that kind of preferential treatment embarrassing.

Sebastian: I think this argument is similar to the one about handicap stones yes or no (see Go and Zen both break down hierarchies.) I think dan players should no more be embarrassed about getting a little preferential treatment than other artists or teachers. Why is it that artists and teachers have this love-hate relationship towards money? Let's just regard it as nothing more than a very convenient tool to reward each other.

BTW, It doesn't have to be at the dan/kyu border. You could even use a much finer granularity and subtract a certain number per grade. Go players are good at simple math, and in a club you don't have to check if they do it right.

Andrew Grant: I have learnt to be suspicious of arguments that say that people "should" believe such-and-such. Maybe dan players "shouldn't" be embarrassed about preferential treatment but the truth is that many of them are. That is a fact, based on human nature. Reformers who try to change human nature have a poor track record.

At the very least you should make such a policy voluntary so that those dan players who want to pay full price can do so.

Actually, it's not just about money. This argument reminds me of another argument I had many years ago on rgg, with a club organiser who had a policy of forbidding weaker players at his club from asking the strong players for games (or "pestering" them, as he put it). Why do people insist on treating dan players as if they were superior beings? They're just ordinary people who happen to be a bit better at Go.

Sebastian: Why do you jump to extremes? Nobody here wants to dictate dan players how they have to feel, nor prescribe others to treat them like superior beings.

My point was just that it is normal and fair if they get a little recognition. If they feel embarrassed, then this is less determined by their genes than by how all of us as a group perceive the issue at hand. I feel our perception could be improved, and I'm contributing my 2 cents because I believe that thinking humans more often than not are willing to be convinced by a good argument.

I agree with you, though, that it should be voluntary. (Here's that damn word "should" again!). This was implicitly included in "you don't have to check". I trust that people, in a social club, in average do what they feel is right.

I also agree that the anti pestering rule is ridiculous. I don't understand why we need rules for everything. Can't we just trust that people can pronounce the words "no, thank you", even if they're dan players?

Charles A different kind of point. You might be able to tell a dan player by the criterion 'gets more out of having played a game' versus 'has more fun while playing a game'. In the same way, I think a real dan player will get more out of having supported a club, than having received a service from it. Well, that's actually a polemic; but take it as my view.

kokiri Although the grading system is a pretty good (albeit not perfect) way of enabling players of different strengths play a decent game, I think that there is a risk that it engenders what is, to my thinking, a dangerous attitude: that stronger implies better in some way. As such I would be pretty uncomfortable with this idea.

That said, in my limited experience most stronger players are a pretty friendly lot and quite willing to provide help and advice; as the likes of SL and the GTL show, there is an impressive sense of community in the go world and I'm sure that most dan players have benefited in turn from it as they learnt the game.

Niklaus: How much are those fees anyway? At my club the fees are so low (like about 1/30th of the minimum monthly wage for a year, for students even much less), there wouldn't be much of a point in reducing them. (You don't even have to be a member to be allowed to play)

  • Fhayashi For the Massachusetts Go Association, the fee is quite significant, because the MGA maintains it's own 'club room' that is accessible 24 hours, 7 days a week. Probably one of the few full time clubs that weren't bankrolled by Iwamoto Kaoru.

BobMcGuigan: I sympathize with the desire to have more dan level players attend club meetings regularly. I once belonged to a club in which several dan level players rarely attended meetings. They called each other on the telephone to arrange playing dates. Ostensibly this happened because too many weaker players were asking for high handicap games and the stronger players felt uncomfortable saying no. Anyhow, that issue aside, I think if there is to be a differential in membership fees dan players should pay more. As Charles said above they get more out of it. Some professional teachers charge dan level players higher fees for lessons though I suppose that has more to do with the pro having to work harder.

Bill: I owe so much to the dan players who played with me when I was starting out. I feel an obligation to the game to help other players. My first reaction to a policy of reduced fees for dan players is that it sucks. There are other ways to attract dan players. For instance, invite the strongest player you can to come and give lessons. Somewhat weaker players are almost sure to show up.

Alex Weldon: What about a system whereby people get reduced fees by playing a certain number of teaching games a month with weaker players? Then it doesn't arbitrarily draw the line at dan level players, and is also taking a more direct route at the primary goal which is to encourage lots of teaching games at the club which will then attract more new players, and more money and success for the club.

Karl Knechtel: This sounds the most reasonable to me - except why not just let the dans charge for lessons like they normally would? That's what Derreck Fan? is doing locally now.

Our club fees/dues are a mind-bogglingly low $1 for 5 years (a token payment that shows enough commitment that they'll bother to write your name on a list, or something, I think) and membership in the CGA was $10/year last I checked. It'd be pretty hard to get a reduction on rates like that.

anonymous: In our club, the fee is about 20 dollars for a year. Reducing it would be embarrassing indeed. Like Bill, I am grateful to those who taught me and I take pleasure in teaching. However, when no one asks for analysis, when no one shows a desire to progress (or better, put some effort into it), when players literally say they are satisfied when they can make you think hard (and while you're thinking chat with the other people) and thus when there is little chance of anyone coming close to your level, it is hard to remain enthusiastic to go there. A reduced fee wouldn't change that. I mean, they're free to play purely for fun and I respect such an attitude but I do not have to be part of that.

Andrew Grant: Anonymous, that statement should be framed and hung up in every Go club in the world. I couldn't have put it better myself. This attitude, and not a dollar or two on or off the board fees, is what drives dan players away from some clubs. Fortunately they aren't all like that.

As Bill says, dan players are where they are because earlier dan players helped them, and they therefore have a moral obligation to help those who come after in the same way - and it's fun to do so, anyway. But if people don't seem to want your help, it's hard to care about them.

Karl Knechtel: Now hold on there a second. I've gotten to somewhere around 5k hardly ever doing review - not deliberately, anyway. Of course I think about the moves that seemed to be mistakes... Anyway. It's been rare over my time learning Go that I've played someone who could give me six or more stones, and much rarer still that they specifically told me anything useful. Most of my advice has come from peers (stronger in other areas), a couple of snippets from books - and the majority from SL (though of course I don't deny, there are a lot of very strong players here). Realistically I'm a very casual player, this game is a lot of fun for me.

Of course, I do feel the aforementioned "moral obligation" to contribute what I can to SL :) But you guys seem to be saying I can't reach shodan if I don't "ask for analysis, ... show a desire to progress" - in short, if it isn't an important objective for me (and it isn't really). Somehow I don't believe that.

Fhayashi: The problem is, because MGA is a full-time club, the yearly dues are $180, which is a significant sum of money to most people. How many dan players are dedicated enough to teaching new players to pay $180 for the privilege?

Velobici: The club annual dues are an obligation upon all the members. Some clubs reduce the dues owed by disadvantaged (presumably less income) groups, such as students and children. This practice is widely adopted in go clubs, go tournaments, hotel room charges (children), restaurants (kiddies menu), and airfare. (hmm...why isnt airfare a charge for the seat and a charge per kilogram of body and baggage weight -- and i weigh 200 lbs, so this ain't feathering my own nest.) Players come to a club to meet other players and to socialize, to get an community interaction that can not be obtained as readily online. (IGS seems to be very impersonal.) Dan level players could be offered the opportunity to give group lessons. The club could be a place where they may meet players willing to play for private lessons.

Perhaps I dont understand the problem. Is it a lack of money, a lack of strong players? Could a grant from the [ext] AGA be of assistance? How many players are there at MGA that there is a full-time club open 24x7? Having a club that is always open may result in people coming at such different times that everyone is scattered and the community is lost. I dont understand, having never lived anywhere with a club open more than one night a week. In the Washington DC area there are enough clubs that one can play every night of the week at a different club. (well, not Saturday night.) All of these clubs receive discounted or reduced pricing housing. Each club meets only once a week.

BlueWyvern: There are specific nights when people meet to play, like Tuesday and Friday, but to members, they can access the club whenever they want via door combo. That can be useful if they want to stop in and play a game, or go through the library which has a whole pile of books and amagazines.

StormCrow: Of course $180/year is only $15/month (I spend almost that much for dinner at the restaurant my club meets at weekly). Perhaps for those who have a hard time saving up the whole sum at once, a monthly or quarterly payment plan could be offered.

SnotNose I suspect that money isn't the reason dan players don't routinely come to the Mass. Go Assoc. I think there are other reasons. For one, it is self-fulfilling. If few dans show up, then there are not enough for other dans to play. Recently, the club activities (mostly lectures) have been aimed at kyu players. What's in it for the dans if they can't get top notch instruction or lectures and can't find an opponent? Another possiblity is the atmosphere. Maybe it just feels like a room full of noisy kyus and isn't the place a dan-level player wants to have a game. As a nearly dan-level player myself, I can see a time when I would do better to make arrangements with a friend than to come to the club. Unless, of course, all the other nearly dan-level players keep improving along with me. If this happens, the club will grow right out of this lack of dans problem anyway.

Charles Yup, pulling up the ladder is the default, isn't it? Problem is, in the Western world, without some sustained period of exponential growth in the game, we shall remain relatively short of face-to-face opponents. Permanently. And what would exponential growth in the game look like? A room full of kyu players asking for teaching games ...

SnotNose Sounds more like bootstrapping.

BobMcGuigan: As we know, almost no one reaches dan level without "help" from stronger players, either via teaching games or game commentaries. Pulling up the ladder, i.e. dan players refusing to help weaker players, is both ungrateful and counter-productive for the growth of go. On the other hand dan level players may find the atmosphere at club meetings not to be serious enough or maybe too many weaker players are constantly asking for teaching games or comments. Some suggestions for solutions:

  • Have a club policy regarding quiet in the playing room.
  • Have a "teaching night" when dan level players are available just to help weaker players (or maybe a teaching room if the club is blessed with space)
  • Suggest that dan players who care about these things could arrange for a game or two to be played at the start of the "meeting" and after that teaching games would be given if convenient.

DrStraw: I just came across this page using "Random page" and it seems like it has been dormant for many years. However, there is one point of view which is, suprisingly, omitted. Made at the top of the page is the comment "A club without many dan players will have difficulty being a healthy club where the rest of us can progress as far and as fast and having as much fun as would be possible. So give the dan players a break because you want them more than you want their money." Well, what about the alternative viewpoint: a club without many low kyu players will have difficulty being a healthy club where the rest of us can be assured the the club will never die. So give low kyu players a break because you want them more than you want their money.

Tas: I agree. Copenhagen Go Club, it seems, used to be nothing but a bunch of the same old dan players playing each other. So it is the other way around. When someone new shows up, they are very friendly and eager to teach. And I definitely benefitted from this and from the more than half-priced first-year-discount.

Path: TeachingMethods · Prev: GoClub · Next: IdealOnlineGoClub
This is a copy of the living page "Club fees for dan players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
ControversialQues...


Club ladder

Many clubs use a ladder system for establishing ranking among their members. Such systems often allow players to move up on the ladder by challenging and defeating opponents above them. It may also refer to a rating system. The Dutch class system is an example ladder system used by many clubs in the Netherlands.

Links on RGG

  • [ext] Ladder for a small club?
  • [ext] Club ladder software

This is a copy of the living page "Club ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ladder


Club Of Sad Go Players

Keywords: Clubs & Places

The community without borders for go players sad with their go. And therefore the club that makes you a happy go player again.

Member List

  • lemontea? Never get a single problem on this wiki correct, except beginner problem 01 and may be some basic stuff...

Wenni: Hello Lemontea, don't worry with increasing strength you'll get along much better with these. Keep practicing and have fun.
unkx80: lemontea, don't take it too hard. A number of people have complained that a number of problems I posted in the beginner exercises were too hard for that series. So you know what this means.

  • Warble? Sad, too ... but getting happier now

Wenni: Hi Warble, welcome to the club and good luck getting happier

  • MichaelLesniak: Hmm, after losing three games in a row very high I think I'd become a good member of this club :(. Hopefully, it gets better...
  • Malweth Sad for now... sad because I don't have as much time... and sad because I realize how little I understand.

Wenni: Hi Malweth, a warm welcome to you as well :-)

  • Halfling Sad about everything, including her go :( (she is just saying that - Halflings are never sad :) )

Wenni: Hi Halfling, a warm welcome :-)

Halfling: Thanks, Wenni : )

  • LukeNine45 Never better than 17 or 18 kyu :(

Wenni: Hi LukeNine45, welcome aboard ;-)

LukeNine45: Thank you. :)

  • Chingu, honorary happy go player member, inofficial club sensei
  • Siedes, sad with her Go but happy with her life
  • Summersalt, lifetime member and vice president
  • Wenni founder and president

Rationale for the Club of Sad Go Players (CSGP)

Every go player is stuck at some level from time to time and might therefore - or for any other reason - be unhappy with her/his go. The CSGP is there to help - you are not alone.

CSGP doesn't hold regular meetings, charges no fee and has it's roots in the mutual support and the community feelings it might create. It is open to any individual playing go regardless of strength, experience or whatever.

Join CSGP today, it is free, easy and good

Joining is easy: Just add yourself on the member list above - and with the click on the 'save' button you are a member of the slowly growing community of happy-again-to-be go players. With joining you are under no obligation at all - you may leave at any time, will never be charged anything or - god forbid - receive any spam from CSGP, but you will be playing in the knowledge to be a member of a community which is there to help: You are not alone.

Have fun and good games

Wenni

Bottleneck theories

eng60340 Go Barriers [ext] http://homepages.ihug.co.nz/~barryp/barriers.htm

Wenni: See, you are not alone ;-). Thanks eng60340 for the input. More on this topic can be found at BottleneckTheories.

You ever wanted to know what CSGP means? Club of sad go players, of course, but there's more to it as you could see at OtherNamesOfCSGP;-).

LukeNine45: If I'm happy with my go now, can I stay in the club? :) I'm sure to be sad again in the future... :(

Wenni: Sure you can - glad to hear that you are happy :-)

This is a copy of the living page "Club Of Sad Go Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OnlineGoClubs
OtherNamesOfCSGP

Homepages
Chingu
Wenni


Club Success stories

Path: Club · Prev: TeachingGoToNewcomers · Next:

Tell us how you managed to make your club start, grow or revive.

Tderz Go can be considered a niche sport (in Europe), even when compared to Chess. The 30+ members of our site with 3000 employees represent only 0.1% of staff. Actively playing are only around 12 (= 0.03% of staff). 90 % of the players are beginners who never played before. The tennis club has 20% of all staff as members (unknown how many active). Especially then, the personal motivation of some multiplicators can make a great difference, i.e. you can't beat the growth rate of such a small club.

I just try to share my love for the game. Have you read Larry King's book 'How To Talk To Anyone, Anytime, Anywhere'? Of course, Larry emphasized, that you also should listen to what others have to say and like to do.

Back to chess: On my secret agenda stood: take over the chess club, make them all converts etc. (tongue in cheek). Well, we have succeeded in a way that we are meeting very regularly and have a stable & active core group. The chess group on the other hand, is faltering and not playing regularly, just playing Blitz tournaments occasionally (to my knowledge). The driving force behind it was originally a Go-shodan (having lived 7 years in Japan) has transferred to another site. Unfortunately he enjoys chess much more than Go at present, otherwise he could start another Go club at the other site. I still keep sending him all my study & teaching material which I gather and use ....

We are playing and start most meetings with some theory, exercises, problems, styles, questions etc.

It is difficult not to use too much time for this in the precious two hours per week, most of the members need this valuable time for playing. Two hours a week of course is much too short for making good progress. Hence, on of our ladies who frequents another, real Go club, is heading off. She must give handicap now. Others are playing each other additionally on KGS and Dragongoserver.

Success story is quite a vague & relative, however one thing is sure "success comes with effort" and it all takes pretty much time.

We are planning to put Go on the agenda of the 2005 [ext] World corporate games! Interested to participate? Then, plan it in your company!

Path: Club · Prev: TeachingGoToNewcomers · Next:
This is a copy of the living page "Club Success stories" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Club


Clumsy double contact

Path: DiagonalAttachmentPath · Prev: HomeAdvantage · Next: ImmediateLife
Path: Mistake · Prev: DontTakeAwayYourOwnLiberties · Next: Dango
Difficulty: Advanced Keywords: Strategy

Don't play contact twice

Strong players almost never play this way. B1 and B3 are diagonal contact plays. One such play can be justified if you then attack the opponent's heavy group.

Don't play contact twice

In this case Black is doing well, since B5 affects both White's group on the left, and white+circle [1].

Weaknesses

Here, on the other hand, it seems that Black is only interested in immediate territory. Since both a and b are weak points of Black's formation, there isn't much real, secure territory so far. White's stones on the outside have gained greatly in influence, though.

This way of playing by Black contradicts the initial formation's basic nature: stones on the fourth line should be a source of power.

[1] Bildstein: Last night, I was lucky enough to play against a strong Korean player visiting Canberra from the Department of Baduk Studies in Mjung-ji University. I'm ~2 dan Australian, we played with 5 stones handicap, and he did not have much trouble beating me, so I respect his play, and what he said after the game.

Recently, I've been burned by this second approach move ( white+circle), and I decided I had to learn how to handle it. I came here, and found that this pincer and diagonal splitting attack were the closest to advice that SL had to offer. In my game against my Korean friend last night, I played this way in response to his first to moves. He was quite happy with B3, but not B1 or B5.

This is how play continued, locally. Later, White played a to get himself out of trouble.

Don't play contact at all

In future, if I play this way I will expect W6 and W8, and I will aim at Black b to put pressure on White. Yet even this line of play gives White something to attack in B3.

For reference (and from memory), my opponent suggested B1 at W4, which is light, B5 at c, and continuing with B9 at b.

Don't play contact at all (2)

excession : I've seen someone explain the line that starts with this to me before - light, as you say.

Jasonred : 5 stones? Ah. One of the problems in playing with handicaps, I feel, is that you learn different tactics than when playing even games. To me, I feel that even a player weaker than computer Go programs can do better than the computer in one of those 20 stone handicap matches against pros. Those handicap stones amount to a fair bit of influence, so isn't paying more defensively and securing teritory the best way to win?

Correct me if I'm wrong, but:

Light = aggresive = reckless/ risky

Bill: OK, you're wrong. ;-)

Lightness has nothing to do with being aggressive, reckless, or risky. It may be a good response to aggressiveness, or a good way to handle an already risky situation.

Bildstein: I'm not entirely sure that my Korean friend understood the term light the same way I do, so I will clarify slightly. I think in this sense he meant something like easily sacrificed - he went on to show one line of play starting with White attacking, and Black playing tenuki to take a big point, and White attacking again, and Black playing tenuki again, and when White had finally taken all the life from the light stones, Black had made more than enough compensation in the rest of the board.

Bill: Yes, light stones are easily sacrificed. (Light play is related, but not the same.)

But now I'm confused. Sacrificing the top left corner is worth 35 - 40 points or so. That's not exactly a light sacrifice. I can see how the one space jump is a bit lighter play than the kosumi, but both are attacking moves. I would not be planning to give up Black's position in either case.

So, is it easier to defend a fortified position, or to attack using the influence of the handicap stones?

Path: DiagonalAttachmentPath · Prev: HomeAdvantage · Next: ImmediateLife
Path: Mistake · Prev: DontTakeAwayYourOwnLiberties · Next: Dango
This is a copy of the living page "Clumsy double contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake
DiagonalAttachmen...

Referenced by
GoProverbsIllustr...
DashNStyle
LevelIndicators
44PointLowApproac...
BQM345

Homepages
WarEagle


Clutch

Difficulty: Beginner Keywords: Go term

clutch

Giving atari to a single stone, often on the second line as shown, thereby safely capturing it. Jap. kakae, kakaeru.

Has another name already been given to this move/concept in English?

This is a copy of the living page "Clutch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kakae

Referenced by
GoTerms
KeyStones/Discussion
BiteOff


cmcanulty

PageType: HomePage Difficulty: Introductory

I am reading and trying games. Very confused on basic playing strategy and even when territory is mine or not.Also can't find out how to enter my email into the senseis site info registration.

This is a copy of the living page "cmcanulty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Co Vay Hoi

PageType: HomePage

This page or section is in the vietnamese language.

Cờ Vâ¹ Hội

www.hoicovay.com Webiste hoi nhung nguoi yeu thich co vay
Một phò®§ ở trong KGS cho tã´ cà ®gười Việt đá®¨ cờ!

KGS cũng có °¨ò®§ The Vietnam Cafe, va phò®§ Hà Žội Go Club!

Ch?ì®¨ hy vọng có ®§ười tốt dạy trong phò®§ Cờ Vâ¹ Hội! Xin viết hay là ¬iê® lạc Nhu Lai với giờ có ´¨ể dạy và ´ê® KGS.

Tin Tức Cờ Vây

  • International Go Event in Việt Nam, tháng 8, ở tại Hội An gần thành phố Đà Nẵng [ext] http://dragonindigo.free.fr/stage-e.html
  • Free tournament! Cuộc đấu cờ vây, đăng ký ngay tức khắc! [ext] http://www.achgo.cl/iwamoto/

KGS Tournament Team

Yes, we are looking for members to create team(s) for the KGS Team Tournament. Add your name if you are interested!

  1. xKo
  2. cherrypop
  3. NhuLai
  4. ua4life
  5. ZOR
  6. massmouse
  7. omnipeon

This is a copy of the living page "Co Vay Hoi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
NhuLai
RueLue


Coconuts

PageType: HomePage

Hey, I figure I'll put a basic rundown here for anyone who cares. Plus, it's cool to have a link next to your name.

My name is Alex, and I'm currently a freshman at Cornell University in Ithaca, NY. I started playing Go something over a year ago, and right now I'm holding pretty steady at 7k on KGS. Feel free to message me anytime on KGS for a game; if theres anything I love more than thinking about Go it is playing Go.

Cheers!

This is a copy of the living page "Coconuts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CounterHane
DiagonalJump
33PointInvasionQu...
ThereAreNoKoThrea...
FunGoFacts/Discus...
34PointHighApproa...
GettingAheadWithA...
UsefulPhrasesInOt...
BeginnerExercise5...
JonathanHelis
BeginnerExercise2...
InterestingBoardS...
JBQM1
BQM194
IsSpeedGoBad
Nachtrabe/OldBadu...
GoProblemReversed...
HowManyPositions/...
TheProtractedGame...
posting:33

Homepages
KGSPeople
Oryx


Codexus

PageType: HomePage

32 year old computer geek living in Geneva, Switzerland. I discovered go in 1999 thanks to HikaruNoGo. Since then, I've played rather irregularly with often long pauses of several months or more.

I like to play on KGS ( [ext] rank graph) and I also often post on Go Discussions.com.

I've also started a go blog: [ext] Kami no Itte

This is a copy of the living page "Codexus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shogi
GoWeekly
HikaruNoGoNewsAnd...
GoBlogs
NamingAllYourExcu...
ShipOfFools/OldKG...
TheGoForum

Homepages
KGSPeople


Coffee Machine

Path: GoHumour · Prev: WWBD · Next: OldMottos

Taking a break? Go ahead and add what's on your mind right now. Alternatively, take a look at some go humour, fun go facts, or great quotes.

Motto for today:

"Loot a burning house" - 36 Strategems LootABurningHouse

(You may change the motto of the day, but please save the old motto in Old Mottos.)

2008, July 10

Lotuspalm (IGS 13k): I was just wondering about difference in skill of high ranked players. When I started playing, I thought for instance that a 9Pro could give a 1Pro an eight stone handicap, but that's not the case at all. I've seen a 2k beat a 7P with a seven stone handicap. Any comments?

Bob McGuigan: Pros rarely use handicaps in games with other pros but if they did, one rank would be one-third or one-fourth stone. See Jubango handicaps and the links on that page for more information on the old, pre-komi, pro handicap system in Japan. As for amateurs at high handicaps versus pros, I think those games must all be considered teaching games and they usually are part of simultaneous exhibitions, so the handicap is likely not what it would be if the pro were playing "for real". In 1986 or 87, when Jiang Zhujiu (9p) first visited the USA, he determined handicaps in simultaneous games by subtracting the amateur's dan rank from 9 to get the handicap. So, for example, an amateur 1d would take 8 stones and an amateur 5d would take 4 stones. Using this method he had a very good record against amateurs.

2008, June 16

Lotuspalm (IGS 13k): I plan to go to the Go Congress in Portland in the beginning of August, and I was wondering what sort of things I can expect to be doing all day, I.E. playing games, listening to lectures, digging ditches, breaking rocks with a hammer, etc. Will anyone with past experience please talk about this?

Bob McGuigan: The U.S. Open Championship tournament rounds are most mornings. Afternoons can be filled with self-paired handicap tournament games, fun games, pro lectures, pro simultaneous games. Evening opportunities include lightning and small board tournaments, go variants, die-hard tournament, more pro activities. It is usually possible to take (for pay) individual or group pro lessons, too. See [ext] https://www.gocongress08.org/events.php for more activities. Wednesday is usually an opportunity for organized or free-form sightseeing, or more go if you can't get enough on the rest of the days.

2008, May 16

yoyoma: I'm thinking about creating a couple pages. 1) Same as ShapeGame but with a solid wall (I prefer this because I think the one point jumps distracts from the overall idea of trying to live in a very large but very strong moyo). And 2) Sort of the companion idea of starting with a big cross, and white tries to live in one of the corners. I'm brainstorming page ideas for these... ShapeGameSolid? BiggestCorner? Also does the cross variation already have a page here?

2008, March 27

Dieter: In the ever so interesting Goama's edition 94, there is a funny interview with Seo Bong Soo. Funny, because he describes his first steps in Internet Go, on Tygem. "I made mouse slips often and was angry every time, when my opponents escape or write bad words about myself. Nowadays I am getting more experience and I don’t pay much attention on such things." We've all been there, Mr. Seo!

He seems to be playing under his real name. And still there are escapers and loud mouths. Makes you think ...

2008, March 6.

Gabe: Does anybody else feel that the lines in the page background of Senseis make the pages hard to read? Maybe Senseis could benefit from a few minor design improvements?

2008, February 27

LukeNine45: Can someone open a window or take a log out of the fireplace? It's getting hot in here...

2008, February 11

Dieter: In Goama's edition 89, Alexandre Dinerchtein comments on the European Oza qualifying tournament. He's very positive about the organization but then goes on to philosophize on the top players' attendance or rather the lack thereof, in a somewhat despondent fashion. Together with the earlier accounts of the fall of Korean Go schools (and the diaspora of strong Koreans as its logical consequence) it gives an impression of the world of Go going into decline. It's an interesting read, as usual.

Incidentally, Alexandre mentions the "insult" Victor Bogdanov suffered in the Ing memorial? in Amsterdam a few years ago. Does anybody know what he refers to?

Herman Hiddema: Hi Dieter,. I'm very interested, could you forward me this issue by email? (Received it, thank you!).

Regarding the "insult", this seems to be a lack of English fluency on Alexandre's part. This should have been "incident" or "accident". Victor suffered a cerebral hemorrhage (bleeding in the brain) at the Ing memorial 2003. He was taken to the hospital by ambulance and immediately operated (a six hour operation, as I understand it). Luckily, he survived the incident, but has lessened control over the right half of his body. His go has declined somewhat, from a strong 6 dan to a weak 5 dan, roughly. Other than that, he is fine (I met him just last wednesday at the Delft go club, and played a game against him).

2008, February 6

kokiri - I wasn't sure where to link this, but I thought it was of some interest: Ozawa vs Yosano Political Go

2008, February 4

Dieter: At work, I had an enlightening moment. I realized I was applying that capital Go wisdom: if you know what is important, you can achieve a lot with surprisingly little effort.

2008-01-23

Chris Hayashida: Anyone go to the North American Oza? I'd love to hear your input about anything about the tournament.

2007-12-11

Ralph: There seems to be the common understanding that playing go does not make you a better person (Equating Go Skill with Intelligence et cetera). However I was wondering if people can positively report that honing the Skills one needs to obtain to be good at go, also have the side effect that you become very good at something other than go (for reasons of similarity in the structure of thinking). Has this been explored before? Not sure this is the right place, but I guess the Coffee Machine might be a place to start - if big discussions evolve we can move to a seperate page.

John Bickerstaff?: I hope it's OK to drop a line in here - I'm new to the forum... My thought on what I call the "noble" games (like Go) is that although they may not enhance specific skills, they certainly enhance the ability to play the game of life. Specifically, decision making, risk assessment, finding the balance between timidity and aggression, dealing with anxiety and tension and so on.

In my own experience, I found a strong correlation between Go and playing the "game" of survival in Corporate America - thinking in terms of "creating space" and "preserving liberties" in the minds of the my superiors has been helpful. It was a clear indicator of approaching layoff when I "felt" clearly that my "liberties" had been reduced to one...

As far as specific skills go, I think there's a close correlation to Martial Arts - Go shapes in particular seems to map well to the ideas of controlling space, feinting, and other combatitive concepts... At least I've "felt" the same sense of awareness of a "shape" when trying Martial Arts...

From a cognition standpoint you are getting into the issue of transfer. There is quite a lot of research looking in brain differences between professional and amateur go players that shows significant neural differences in professionals. For example, in life-and-death problems professionals tend to recruit entirely different motor areas of the brain than amateurs in addition to have more focal, concentrated neural processing during the problem solving. This is generally considered to be related to efficiency of neural processing in professionals, and the plasticity from their difficult road of go study.

The problem arises when you try to equate the types of cognitive or neural differences to other walks of life. As of yet there really arent very strong findings in ANY field showing that training equates to transfer to other domains. You may have heard of things like pianists and math, or chess players and visual spatial processing, but the truth is that outside of the domain of training, transfer tends to be of limited scope. Furthermore, experimentally, it is difficult to design a test that accurately guages performance in one domain and a completely other domain for the same underlying cognitive ability. Is visual-spatial problem solving in Go the same thing as when i parallel park my car? Most definitely not. So how do i look at parallel car parking and make direct comparisons to Go problems. This is a difficult area to draw conclusions from.

That being said, I know that go has taught me many lessons by metaphor that I apply in my daily life. Just recently Ive stopped playing crap kgs fast games, as I found that truly rewarding and rich experiences come from careful, well-considered, and respectful play. Isn't that something worth a little transfer into daily life?

2007-11-14

Chris Hayashida: Anyone going to watch the Oza today? I was looking on here, and I realized that it would be helpful to have a web link to the sponsoring newpaper's igo web page for each title. Unfortunately, I only found [ext] http://hobby.nikkei.co.jp/igo/ and I can't tell if it's correct. I can check later, when I am able to log into IGS.

Bob McGuigan: That is the correct link for the sponsoring newspaper's web site for the Oza tournament, and the game will be shown "live" there. Click on one of the red buttons labeled "Live". The left one includes a running commentary, the right one no commentary. You probably need software to read UGI format. The Panda-net client (used to be Panda Egg) will do this.

2007-11-04

unkx80: Microsoft Research Asia's Feng-Hsiung Hsu believes that the Go counterpart of Deep Blue can be created within a decade, via sheer computing power and brute force. See the [ext] Cracking Go article published in IEEE Spectrum of October 2007.

Makes a good reading, but not that I really agree with him though...

Dieter: The article correctly identifies the two major issues with Computer Go: the sheer size of the game tree and the lack of a good evaluation function. It then goes on to explain how the tree can be cut down to calculable proportions for a next generation computer but regularly makes assumptions about a good evaluation function whose existence it fails to motivate. I'm not choosing sides with the AI school really but I'm unimpressed with the conducted line of thought. This being the brain behind Deep Blue however, I should probably shut up.

hk: I'm sure he's a clever researcher, but all this talk of null move pruning indicates to me that he hasn't been keeping up with computer go. UCT is just better than alpha-beta for Go, there's hardly any question of it any longer. All these fancy alpha-beta tricks like null move pruning presuppose a good evaluation function, and no one has found that yet.

But whether a Go-solving supercomputer could be built is another question. How many simulations do CrazyStone and MoGo typically do per second? A couple of hundred thousand? I'm sure they could build a dedicated computer that can do a hundred times more. Will that play better Go? Definitively. By how much? I haven't a clue.

2007-08-17

Well seems like kgs's back (thought I'm still having disconnection/login trouble - maybe it's my connection again?)... But goproblems.com's down now... (And the page could really use some clearing... How do i move the discussions into a sub forum? Should it be posted as per-author posts or as a conversation? And there's the whole gp paid-for plus account to keep your attempts that hasn't been mentioned(?) anywhere on senseis....) Reuven

11PM - Ah never mind, it's back... god I'm such an addict... =)

2007-07-08

Still down? - or is it me!?

It is not you. See [ext] http://www.godiscussions.com/forum/showthread.php?p=40862

2007-07-07

KGS down? I need a fix ....

2007-06-29

There's an article in today's (UK) Times on computer Go:

[ext] http://www.timesonline.co.uk/tol/comment/columnists/ben_macintyre/article2002699.ece

It's the most high profile mention of Go in the UK I've seen for a while.

2007-05-30

xela: Someone on a forum elsewhere has been discussing "viscous go". I think it's a typo for "vicious", but it's still an interesting idea... Mozart, in some of his letters, described how he wanted his music to "flow like oil". It's an image that initially surprised me--I normally think of water as flowing, but oil as more oozing--but it makes sense. A watery flow can splash and easily become messy, whereas a viscous flow embodies a certain sort of smoothness and connectedness. I think in my next few games I will try to play "viscous go"! (I'm tempted to make a separate page for this concept, but I'm not sure where I would put it.)

2007-05-30

WeGoBad: Has anyone heard news (or even rumors) about the next Toyota/aDenso North American Oza? It should be in about 7 or 8 months, right? I assume one tournament in New York, and a simultaneous tournament somewhere west of the Mississippi River... but where? And when?

2007-03-01

RobFerguson: So [ext] Umezawa of Hikaru fame, won the Female Kisei tournament. Now my question, is will her rank now change with the new Japanese rating system? I noticed that the previous champion was also rated 3p, which is surprising to me given the weight of a title...

2007-02-21

LukeNine45: Is this talking about the Monte-Carlo algorithm? [ext] http://www.reuters.com/article/scienceNews/idUSL2053348420070221

Bill: Yes. I am skeptical of the claim of being close to pro level on the 9x9.

LukeNine45: I'd like to try playing the program they're speaking of. Anyone have a link?

LoP: You can play against MoGoBot on KGS when it is online.

Fenris: MC with UCT. UCT is an algorithm used in conjunction with MC to improve its efficiency by trimming the search tree. The UCT page on SL has links to some programs which use this combination. Whether any of them are as good as Reuters/the Hungarian researchers claim for this method, I don't know.

2007-01-25

Phelan: Just saw a post on rec.games.go which I assume was by breakfast, saying that he will explain the test problems in [ext] http://play.baduk.org/, this sunday, Jan 28 at 6pm GMT (21.00 Moscow time) on KGS (English Game Room).

Phelan(much later): Did anyone catch the lecture?

LukeNine45: No, but Goama said they'll send the SGF in the next issue.

2006-12-14

Remillard: I'm not sure if there is a page for these sorts of things, but my wife has started making Go related bookmarks. Her little shop is located here: [ext] http://carelia.etsy.com. Book not included unfortunately :-).

Phelan: How about Go Apparel?

2006-12-12

Phelan: Heheh, nice motto, velobici! Seems like something out of HumourAlmostProverbs. :)

2006-10-28

Warder05: I imagine that this might come as super-obvious to many people, but I realized that Hikaru no Go became dated almost precisely after its termination. What excellent timing! In 2003 (shortly after the end of the series), the new promotion system renders the plot of the last third of the series almost completely obsolete. In the Oteai world of the series, Hikaru plays the 3p Akira in the first round of the Meijin tournament. At the time, Akira had already been admitted to the Honinbou league. Under the new system, that would mean Akira would already be 7p. The series implies that low-dan players are unlikely to play high-dan players until the later rounds of the tournament. Thus, the culimating game between Hikaru and Akira would likely not have occurred. On the other hand, the new system agrees pretty well with the anime. Kurata 6p (widely viewed to be the best 'younger' player in the series) would be 9p by the end (after securing the Kisei title). While none of this is of great interest by itself, it's interesting to see how quickly the anime became dated by the changes to the ranking system.

Zarlan: Yes, and the komi also changed. From 5.5 to 6.5.

2006-10-25

Chris Hayashida: Why is there no page on Sensei's for Tadanobu?, the samurai that fought off his assailants with a goban? Someone more qualified than me should write a stub article...

Bob McGuigan: Kiseido's web pages on Go in Japanese Art have a lot of information as well as pictures: [ext] http://www.kiseido.com/printss/goban.html

2006-10-24

Chris Hayashida: This weekend in Los Angeles, is the Cotsen Go Tournament. It should be a lot of fun, and I'm looking forward to it. Unfortunately, it means that I'm going to be running around making sure everything goes (more or less) smoothly and probably my game will suffer. Anyone from here going? It'd be great to meet deshi from out of town...

2006-10-11

(Technical suggestions and ideas moved to page GuineaPigsFeedback. -- RueLue)

2006-10-05

BradJackson: I don't know where else to post this, hope it isn't inappropriate. I'm in Japan for a semester, my Japaense is not up to conversations yet, and the university I'm at (Obirin) doesn't have a Go club. Anyone have advice on where to go to find a game?

Since Obirin University is in a suburb of Tokyo, why not go into the city to the Nihon Ki-in ( [ext] http://www.nihonkiin.or.jp/img/img-e/tokyo-office.gif)? They have a playing room open to the general public with an employee whose job is to find games for people. There are probably people around who can speak useful English. Maybe some one there could suggest a place closer to Machida city. You could also visit Ben's Cafe in Takadanobaba in Tokyo ( [ext] http://www.benscafe.com/en/).

BradJackson: Thanks. I'd completely forgotten to look for the Japanese Go association, which is pretty stupid of me in retrospect. Ben's Cafe also looks interesting, the weather is supposed to be clear tomorrow and I'm headed into Tokyo anyway (I want to see the Meiji Shrine in Harujuku), so I'll stop off there.

I should have specified that I'm in Machida, instead of just naming the university. Thanks again for the advice.

kritz Let us know how it goes! I'd love to play in Japan.

BradJackson: Regrettably how it went was that I got the flu and stayed home sick. I'm planning on heading out this Sunday though.

2006-9-14

RobFerguson: Are the cool demonstration go sets used at congress the same ones Kiseido sells? Its the MDS set at this link: [ext] http://kiseido.com/go_equipment.htm

2006-9-2

paradroid?: does anyone know where i can purchase an MB600 magnetic go set from migame for delivery to canada? migame never responds to my emails. it would be much appreciated.

2006-8-19

Bob McGuigan: Andy Liu, age 15, has just won the US Open tournament at the US Go Congress, with a perfect 6 wins to 0 losses record. One of his defeated opponents was Mingjiu Jiang 7p.

2006-08-16

unkx80: The diagram font changed? ;)

2006-7-31

Can anyone update me on the latest state of play at the EGC. I can't see any updates. IanDavis bored in work.

Phelan: Can't you access their [ext] Live News page from work?

2006-7-11

Hicham: Is the whole UGS project dead or is there any chance that something will be done?

I was really looking forward to it, but it seems people got enthousiatic and then it all slowed down and just died aslow death... If it is dead, we should change the info on the pages i guess.

unkx80: I guess the best way of finding out is to ask Benjamin Teuber himself.

jfc: I've seen Benjamin talk about UGS on comp.lang.lisp recently so apparently he is still thinking about it (2006-07-13). Whether UGS will ever get beyond the "dreaming of utopia" stage is open to debate.

2006-6-27

Fhayashi: As I was thinking of random things while trying to fall asleep, I was wondering if anyone had encountered a ruleset where, upon running out of byo-yomi (whether traditional or Canadian), one simply loses his turn instead of losing the game? For the purpose of kos and such, it would be the same as passing, though it wouldn't count as a pass in terms of ending the game. Any thoughts?

Hu: I like it!

Fhayashi: It's hard to imagine that someone hasn't thought of it before, though...

blubb: Just stumbled accross this - nice idea!

2006-6-18

ilan: Today on Cyberoro: [ext] http://cf.geocities.com/ilanpi/KF.JPG

Fhayashi: link appears broken... what was it?

ilan: Sorry, I know that that doesn't always work, but I don't know of another way to show pictures here. I think it might be working now, otherwise, instead you can see the picture on my page [ext] http://cf.geocities.com/ilanpi/ but that way, you'll have to suffer through my other ramblings. Anyway, it has to do with the soccer match.

2006-6-16

Dieter: This is what gobase says about the NHK cup:

The 54th NHK Cup took off. The world largest professional hayago (fast go) tournament is one of the few tournaments where both men and female can join the same competition.

Is that really so???

Dave: This is an odd statement. All female pros are able to join all the open tournaments in Japan. In addition, the NHK cup (one game a week, broadcast on Sundays at noon on NHK) is obviously smaller than the Ryusei cup (two games a week, broadcast on Friday and Sunday evenings on Igo/Shogi channel) in Japan.

RichardHunter: I agree this statement is odd. I can guess what the author is trying to say. The participants in the NHK cup are all selected by invitation and this includes female title holders, so there are guaranteed to be female players in the tournament. In the open titles, female players can play in the preliminary rounds, but rarely make it to the main tournament.

2006-06-01

RobFerguson: As I am still celebrating my pi kyu-ness, I have a question for all you mathy types. At the tournament where I archived near perfection (not in games, but in rank number), someone asked "are there any equilateral triangles on a go board?" I submit the following for peer review with the help of my friend Jim Martino:

Look at the formula for the cosine of the angle @ between two vectors v and w:

cos @ = v*w / (||v|| ||w||)

Take the set of all points in the plane which have both coordinates rational; pick any point x to base at, and form v and w by choosing any two points y and z which are the same distance away from x, so that v=vector from x to y and w = vector from x to z. If the points all have rational coordinates, then formula above applied to v and w has a rational right-hand side. (Since v and w have the same norm, the square roots go away). This means that @ needs to have a rational cosine; but the cosine of 60 degrees is irrational.

Is there a generalization as to exactly what kinds of triangles can be put on a grid?

Short answer: the tangens of each angle has to be rational. Long answer: [ext] http://www.cs.sjsu.edu/faculty/beeson/Papers/triangle.pdf

x is okay, but maybe y isn't. I'll get back to you :)

Chris Hayashida: Just out of curiosity, did you take into account that the Go board isn't square? I don't know what the ratio of x/y is, but I'm sure that's listed somewhere. What if the y-axis was marked in increments of sqrt(3)?

RobFerguson: Nope makes no difference. Integer problems are tough, but the guy above proved it very well. Here is a simpler link: [ext] http://www.mathpages.com/home/kmath261.htm

FredK: I think there is a misunderstanding here. If the vertical distance between grid points were sqrt(3), as suggested, while the horizontal distance were 1, then you certainly could get an equilateral triangle: Let the base be given by three points in a horizontal row --i.e. length 2-- and let the top vertex be the grid point directly above the center of the base, giving a height of sqrt(3). (I don't know how to make a diagram here.) The resulting triangle is equilateral, as Chris Hayashida surely had in mind. The Beeson paper cited above concerns lattices with integral lattice points, i.e. equal unit distances in the different coordinate directions.

In fact, if the vertical incremental distance were an arbitrary positive number (while the horizontal increment remained 1), then on such a Go board with sufficiently many points (a mega-Go board?) one could find a triangle whose angles would all be arbitrarily close to 60 degrees.

2006-05-31

Dudzik: Has anybody seen [ext] this ad? Hilarious, and kind of disturbing.

Velobici: The board position is disturbing, as is the way he's holding that go stone. The filtered cigarettes are disturbing as well. For the full Turkish and domestic tabacco taste unfiltered is the way to go. Given the way the game is going its no surprising that Black appears so angry. I can just see the beverage girl shaking her head as she looks at the board from behind Black.

zinger: OK, I give up. What's wrong with the board position?

kind?: hey who knows there are lot of go masters maybe he is that kind of guy who set it up so it looks like loosing but is winning lol (maybe that is why the guy is called smart in ad ;p

    but i just think he smoked too much and can't really tell if he sucks or he is good lol

peterius: frighteningly intense smoker's board:

I think I screwed up the lower left hand corner, partly because the shoulder of "the man from the east" cuts it off. But more importantly, I bet that 70s ad model doesn't know how to play Go and I bet the game is just a straight up copy of some famous game. Anyway, if you find errors and want to fix up the board, please do.

2006-05-30

RobFerguson: So official ranks have been updated, and as of today my rank is 3.14 kyu. That's right my rank is pi!!! All day I've been considering quitting tournaments forever. Truly, how will I ever beat pi? Well, instead of quitting I'm thinking I now have to go for e kyu. I haven't decided what that EQuals tho...

Velobici: Well, the only thing to do is reach Pi Dan.

Dieter: Most people are i dan already ...

2006-05-24

Dieter: I've been replaying a lot of Gu Li's games lately. It very much feels like replaying Go Seigen. The same surprise sequences that seemingly invite disaster but somehow give an equal local result that becomes favourable globally. More importantly, ko is a major key to victory in Gu's games.

RobFerguson: When I meet a stronger player I like to ask them "who is your favorite player?" Lately, many people have started to tell me Gu Li. The second most common is Cho U. I prefer to emulate Cho U's style, but I find Gu Li's to be more interesting. Is Gu Li your favorite player Dieter?

Dieter: Definitely. But there is some bluff in there. Show me 9 games, three Black, three White and three not involved and let me guess. Not too confident I'll score better than 3.

Rob?: I noticed that Cyberoro is not on the RankWorldwideComparison. How does it compare with KGS? (Sorry if this should go on another page).

Velobici: Please add Cyberoro and your rank on whichever servers you use regularly.

2006-05-21

Bill: Charles Matthews has recently referred to the concept that go is a flowing game. I did a title search for "flow" and found that SL has no pages with "flow" or "flowing"! Maybe we need a page or two about the flow of the stones.

Bob McGuigan: Wouldn't haengma be involved somewhat with flow of stones? Seems this would be a big topic, though.

Bill: Yes, I think that haengma is definitely a synonym or related concept. And it is a big topic. That's why I was surprised to find no page on it at all!

IanDavis: For me the concept of a flowing game (a lively dynamic game) is a little distinct from the flow of stones. However it would probably be a good westernisation to create something like the flow of stones, yes.

Charles We have a little on flexibility. A flowing game is really one in which a player (perhaps both) makes use of inherently flexible strategies.

Bill: Recently I have been playing over ancient games from a time that emphasized territory and fighting. I have been impressed by how often during a fight a player will make a play that says, "If you want what we have been fighting about, you can have it, but you have to give me this." (This being thickness or other territory.) There is flexibility there, but I think more of turbulence than flow.

Charles Mmm ... of course before komi, a game that was a natural flow would be Black's victory (other things being equal). So I can believe White had to think of both flexibility, to get off the tramlines, and causing some sort of disruption. So I can believe what you say.

2006-04-29

P7A77: I've been wanting a PDA for recording games for a while. An opponent in a tournament today was using an old Palm III. I never thought there'd be software for something that low-res. So. What's the oldest, cheapest, most basic, but still completely usable for recording games in color? I'm mostly interested in utility, so no other bells or whistles, tho' high res is desired if it's not too expensive. Recommendations for models I could find used?

Chris Hayashida: I have had good luck with the monochrome Palms. They have really good battery life, and I'm sure you can get them for cheap now. PilotGOne is the way to go for a Palm OS device. Check out more information listed under Palm Pilot.

Zarlan: For monochrome Palms, I recommend older models. The new ones aren't as good. Well at least not as good as the old Palm m500, which I have. The only annoying thing about PalmGOne?, is that it can't use SGF-files on the card.

2006-04-27

Anonymous: Three things for today:

1) KGS ratings suck. Everyone I know who plays regularly ends up making multiple accounts which settle with several stone differences. 2) I believe coffee should be the official drink of go, and nutella and bananas should be the official food of go. 3) K9 is the hand of dog.

This is all.

ilan: I agree with you, as my KGS account states that K9 is my favourite move. However, to me, smarties are the perfect go food.

2006-04-25

Bill: In the discussion about the political correctness of oriental, Dieter mentioned that neger has been banned from the Dutch dictionary. Many Americans pronounce the name of the current governor of California as though it were spelled, Schwarzeneger. That made me think that it was similar to the English name, Blackmore (black + moor). But it is really spelled, Schwarzenegger, which is quite different. ;-)

Velobici: There are a couple different possible sources of Schwarzenegger. One is Schwarzeneck (Dark Hamlet, Shadowed Village), so that Schwarzenegger is a person from Schwarzeneck. The other is Schwarzen egger which derives from Schwarzen acker, so that Schwarzenegger means Dark Plowman, or Dark Farmer.

Zarlan: Wikipedia seems to agree on Dark Plowman

Bill: Isn't there a place called Schwarzenegg?

Velobici: There are several in Austria and Switzerland...your question made me look. ;) Adding er to the end of a place name or profession is a common method of creating family names, common in both English and German (Farmer, Baker). Not so different from adding man to place names and adjectives (Hauptmann, Eichman).

amc: my German is absolutely horrid, but here in Switzerland, "egge" is a shop, I believe. Could there be any relation to that? I don't know if the term is purely swiss or if Hauptdeutsch shares it.

Velobici: Please dont take the two possible derivations above as being exclusive of other possible sources. The bottom line is that I dont know the derivation. The two I mentioned are possibilities. Wikipedia mentions only one possible derivation, as is there standard practice, select a single possibility as correct, ignoring all other valid possibilities.

2006-04-16

I have been trying to log on to KGS for the last twelve hours with no luck. Has it gone down?

  • Due to problems with the ISP provider the web pages are down and so you cannot log in through the web interface. You can log in using the client with no problems.
    • I was using the client. I had to restarted the client to get it to connect me. So the ISP problems is not just with the web pages.

2006-04-15

Reuven: I just noticed that Japanese Go Term has term which aren't included in Go Terms. Some however are simply words in japanese such as amai for weak. If it's considered a go term, shouldn't it be added to the later? Basically what I'm asking is wherether "big point", "weak", "heavy" and other descriptions are go terms or just words in another language..?

Bill: I regard the Japanese Go Term page as an aid for people to read Japanese go material. It does not bother me if a word is a go term or just regular Japanese (although there is no point in posting a full Japanese dictionary ;-)). As for your particular examples, I would say that oba, amai, and omoi are Japanese go terms.

Bob McGuigan: Also, ordinary words have special meanings related to go. For example "heavy" is certainly a common English word but its meaning in go is not very obvious from the common usage. Same goes for Japanese words.

2006-04-07

Chris Hayashida: Does anyone have any details about Lee Sedol's win in the Maxim Cup? The AGA E-journal made said that Choi Cheolhan was confused about the byouyomi, but it didn't say anything else. Anyone know more of the story?

Chris Hayashida: Well, it looks like I have to answer my own question. The AGA E-journal reports that Choi thought that there were three byouyomi periods, but there was only one, so he lost on time when the first byouyomi period expired.

2006-03-10

GoDiscussions: I'm pleased to announce the launch of a new Go forum site, [ext] GoDiscussions.com. I believe the Go community could use a more user-friendly alternative to rec.games.go and I hope you'll check it out.

ilan: I was on KGS the other day, and I noted that the chat was about the latest and most popular video games (I'm so out of touch I had to do searches to understand the acronyms). It seems to me that KGS might be changing and that there are many more teenagers and children, as opposed to a couple of years ago, when it was mostly middle aged pseudo-intellectual dilletantes (like myself). For that reason, I have hope for the progress of Western Go.

Dieter: Maybe you are so out of touch that you mistakenly assume that chatting about videogames points to teenagers ... Where I work, occasionally a LAN-party is held. Average participant is 30 years old.

Chris Hayashida: True, but I think 30 years old is young for a Go player. And we all act like teens and children, so I wouldn't be surprised if we were confused for them online. :)

DrStraw: The average age of players on KGS is definitely much lower than it was when it started 6 years ago. I have noticed a steady decrease over the last 2 or 3 years. I have also noticed a steady increase in the number of double-digit kyus whose goal is to become pro. They are just about always teenagers (or younger) who found the game through Hikaru no Go. I hope that the disillusionment when they realize that this is most unlikely to happen will not lead them to abandon the game.

ilan: Well, as one of the many exponents of the Fischer Boom (I started playing chess seriously on August 15, 1972), I can attest to the fact that some relatively strong players emerge from these fads. The only thing that worries me is the current "sliding scale" KGS ratings which are progressively getting harder, where improvement is not just measured by increasing ranking, but by harder rankings. As far as I can tell, this has discouraged many players who started at the same time as me and who would have been 1D KGS in the last year (according to 2004 ratings) but whose ratings have in fact dropped.

Bob McGuigan: Could this be due to games tending to be between people of similar rank? If 5k people only play 5k people, for example, they will all be improving at roughly the same rate but their ratings won't improve in general so, in fact, the ratings will get tougher.

ilan: This phenomenon explains tougher ratings, but I don't think it's any worse now than it ever has been, so doesn't explain the sharp sudden decrease in KGS ratings in the last 18 months.

kokiri: has there been a noticeable drift in western rankings over time? The impression seems to be that Japanese amateur rankings have slipped (over the long term) but the arrival of the servers with tough ratings systems and the introduction of the european ratings list (or whatever it's called) seem to be two forces at least preventing ongoing slippage in europe. As a fully paid up member of the Go Ratings & Aglorithms Sceptics Society, the KGS ranking system has been a sole source of comfort in a cold world...

fhayashi: so... is that why I stay at the same rank or go backwards in rank with each additional go book I read?

MarkusKoivisto?: That might actually have more to do with the fact that go knowledge is not the same as go ability. Even if you had a sound opening and a good strategy, you will lose to someone who has no strategical knowledge but is a strong fighter. No amount of strategy is worth anything without the tactics to back it up.

Velobici: It has been said that Reading is Everything. Then again, Direction of Play is Everything Too.

blubb: That statement asks for normalization. ;)

Bill: Nothing is everything.

2006-03-09

I got kicked off around that time too.KGS has let me back on now though. -griffin

2006-02-27

KGS kicked me off at 4:00PM EST, and is now saying it's refusing connections. Are others getting this? -NickGeorge

2006-02-15

Does anyone know if the set of Chinese bowls type B from Hebsacker Verlag would be large enough for size 31 (8.4mm) stones?

Thanks, Kamiru

2006-02-06

Steve Kroon: Hi folks!

I'm organising the African qualifier for the World Go Oza, and we'd like to attract as much interest as possible. If anyone could translate the following for me into Chinese, Japanese and/or Korean, I'd much appreciate it. It's to be attached to a poster.

"African qualifying stage of Toyota-Denso World Go Oza to be held with South African Open Go Championships upstairs in the "Neelsie" in Stellenbosch, 24-26 February 2006. Details at the website below (unfortunately English only)."

Many thanks.

unkx80: Possible Chinese translation: 第三届丰田杯非洲区代表资格选拔赛将于2006年2月24日至26日与南非围棋公开锦标赛同时举行，地点为Stellenbosch的Neelsie室。预知更多详情，请观看以下网业（英文）。

Reads roughly: [[&#31532;&#19977;&#23626;/3rd] [&#20016;&#30000;&#26479;/Toyota-Denso cup] [&#38750;&#27954;&#21306;/African area] [&#20195;&#34920;/representative] [&#36164;&#26684;/qualifying] [&#36873;&#25300;&#36187;/selection competition]] [&#23558;&#20110;/will be at] [2006&#24180;2&#26376;24&#26085;&#33267;26&#26085;/2006 February 24 to 26] [&#19982;/and] [[&#21335;&#38750;/South African] [&#22260;&#26827;/Go] [&#20844;&#24320;/open] [&#38182;&#26631;&#36187;/championships]] [&#21516;&#26102;/same time] [&#20030;&#34892;/held]，[&#22320;&#28857;/place] [&#20026;/is] Stellenbosch [&#30340;/of] Neelsie [&#23460;/room]。 [&#39044;&#30693;&#26356;&#22810;/To know more] [&#35814;&#24773;/details]， [[&#35831;/please] [&#35266;&#30475;/see] [&#20197;&#19979;/below] [&#32593;&#19994;/website] （[&#33521;&#25991;/english]）。

Note the uncertain translation over Neelsie. I have assumed that it is a room.

Steve Thanks unkx80. The Neelsie is a building with a basement, ground floor, and first floor (upstairs). How should I change your suggestion in this case?

unkx80: Oh, then change it to: ...，地点为Stellenbosch镇，Neelsie上层。 Reads: ...，[&#22320;&#28857;/place] [&#20026;/is] [Stellenbosch [&#38215;/town]]，Neelsie [&#19978;&#23618;/upstairs]。

Korean: 도요타덴소배 아프리카 지역 선발전이 남아프리카 바둑 선수권전과 함께 2006년 2월 24일부터 26일까지 Stellenbosch Neelsie 2층에서 치러집니다. 자세한 정보는 아래 웹사이트(영문)를 참고하세요.

도요타덴소배/Toyota-Denso cup 아프리카/Africa 지역/region 선발전이/selection competition 남아프리카/South Arfica 바둑/Go 선수권전과/Championship 함께/together with 2006년 2월 24일부터/from 24 February 2006 26일까지/to 26 Stellenbosch Neelsie 2층에서/at second floor 치러집니다./is held. 자세한/detailed 정보는/information 아래/below 웹사이트(영문)를/website(English) 참고하세요./see.

Steve: To whoever added the Korean, thank you very much! Also, someone sent me the Japanese translation by e-mail, so there's no need for that anymore.

2006-01-30

Hicham: Doas anybody know where you can buy Ing-stones?

Bob McGuigan & ChiyoDad: [ext] Yutopian sells them. The cheaper $20 set uses a different plastic container.

Caraoke?:

Kurokigoishi? [ext] http://www.kurokigoishi.co.jp/online_shop/english/index.html has some of the best product on Go equipment - or so they claim. If you're going to play often then buying high quality stuff from this site is probably a good investment.

2006-01-27

TheKro: I see in the [ext] Taiwanese prelims of the CSK Cup, Yang Zhude? was awarded an "arbitration win". Does anyone know details behind this? Was there a rules dispute?

2006-01-25

Hicham: Does anybody know if people still work on the UGS-project? I really liked the idea, but it seems to have died out somehow.

Chris Hayashida: As far as I could tell, there were a lot of kibitzers, but no coders.

2006-01-19

eng60340: Is there a html code or something that i can use. so that i can have a GO game/problem on blogspot ? (would be great if the board can reside on the side bar.. like chatterbox ) i have found [ext] goodshape applet... but is there another applet that can remember the recorded moves across sessions ?

ChiyoDad: Leonard Dragomir of [ext] The Warriors Go Academy had suggested [ext] ZGo Applet in his comments to my [ext] November 22nd Post. I don't think it will fit in the sidebar but it can be coded into your posts.

My first problem with these apps is that you cannot host the code and SGFs on Blogspot and would therefore need to create an account elsewhere. This is easy to circumvent since you can usually find a free host these days. The bandwidth and capacity needs are small.

But my second problem is that it still takes a little work to code these apps into one's post. I prefer to just focus on playing and conveniently typing my thoughts into [ext] my Go blog. That doesn't mean that I won't use them someday.

You can see samples of both used with Blogger/Blogspot on [ext] my test blog. Other applets that I've seen cannot be appropriately resized.

eng60340: thanks! Is there an applet that can REMEMBER the recorded moves across sessions ? (so that you can play a Go game in a blog)

2006-01-18

Kos: Well, I have a question, I hope that the Coffee Machine is a good place to ask, for I haven't found any article about this issue here. So: What should I do during a tournament, when my opponent forgets to press the button on the clock after his move? I was on my first tournament some days ago, and one of my opponents was constantly forgetting about this. I reminded him, but after first, uh... 10 times I got a bit tired of it, since he pressed the button after 1/3 or 1/4 of his moves. Should I remind my opponent every time or it is correct just to let the timer go?

Velobici: Quick Questions might be the best place for this. After you have reminded him several times...what more can you do? It is the player's responsibility, not yours, after all.

Chris Hayashida: I was on the other side of this issue. I forgot my clock, and was in byouyomi while my opponent still had 30 minutes left. I think it was my own fault, and I guess having to play quickly was the punishment for it.

Can they say that you played illegally, since he didn't hit his clock yet? I would think that once the move was played, you'd be able to move...

Andrew Grant: As a tournament organiser, I wish to second the comments above. You are not obliged to manage your opponent's time for him/her. Reminding them a few times is polite, but if they can't learn to press the clock after that, they're going to have to learn the hard way. You should be allowed to concentrate on your game without being distracted by issues such as this.

2006-01-17

Chris Hayashida: I had a blast this past weekend at the 3rd Toyota/Denso World Go Oza in Las Vegas! I don't know if there were any other deshi there. How was it in NY?

2006-01-14

New York Times has an article about Feng Yun which also mentions the Oza tournament. [ext] http://www.nytimes.com/2006/01/14/arts/14go.html?8hpib

2006-01-08

Chris Hayashida: Is anyone playing in the North American Oza this coming weekend? It looks like I'll be going to Las Vegas...

Jared: I'll be in NYC

2005-12-30

Anonymous: Perhaps someone more skilled than I can remove the WikiOrphans warning on the probe page. It isn't on the orphans page (it's extensively linked) and the warning itself doesn't seem editable.

RiffRaff: It's not the probe page itself that is orphaned, but one of its aliases. This is not necessarily a bad thing when SL standardizes on one way of referring to things. See also Yosumi vs Yosumiru.

blubb: I can perfectly understand that these "orphaned" as well as "candidate for deletion" warnings can be rather confusing when they appear at very well titled pages although just a single (and not even specified) alias is actually affected. To my impression, it would be clearer to either show the warning to those readers who are redirected from the particular alias page, only, or generally indicate which alias(es) a warning refers to. Anyway, this is no biggie, and I do not know if it can be fixed easily.

2005-12-26

It'd be nice if the Search results page contained a couple of handy links such as for Recent Changes. Or, why not just put the normal left hand bar on the search results page? Also, if would be great if when searching for titles the results page had a link for a fulltext search on the same string.

2005-12-25

Reuven - I think that SGF format should support linking as it'd be useful for every kind of file but normal game records - The ways problems, joseki/fuseki lists and lectures could benifit are preety obvious. I guess programs can custom support it using an in comment notes in the style of #nums like it's done with footnotes here, but it'd be best if it was widely supported... What do you think?

2005-12-15

Deebster: I'm trying to find a page I stumbled across before, featuring a Go applet that would highlight groups in Atari. Anyone got it in their bookmarks?

unkx80: Maybe the KGS how to play Go pages?

Deebster: No, this page showed the stones as squares, so that groups were a complete block. When a group was in atari, the whole group changed colour.

2005-12-12

ChiyoDad: Folks, like fatoudust, I bought myself a Go set from Yellow Mountain Imports albeit I opted for their Kaya table set. It arrived yesterday and there's [ext] an entry about the set-up and clean-up of it in my blog. I took a lot of photos so you can evaluate this set for yourselves. This is a follow-on to the earlier posts in [ext] my blog where I provided some eBay search and bidding ideas for Go items.

Feel free to ask questions about the set in the comments section of my blog. I'll answer them as best as I can.

Incidentally, it looks like YMI has gotten wise that most of us prefer kaya to shin-kaya. They've adjusted the starting bids of their kaya sets up to $145. Bidding for Shin-Kaya sets still start at $100. I won my bid at $128.

I'm still waiting for some replacement Yunzi stones from YMI (5 arrived broken). After these arrive, I'll wrap-up with an overall assessment of the product and their service.

2005-11-23

fatoudust I just got a good deal on a go set and thought I'd pass along the information. I was also wanting to start a conversation on good deals.

Yellow Mountain Imports has an ebay store where one can get a nice go set with a little effort. No, I have no connection with them aside from being a customer.

I just picked up a 2 3/8" dragon spruce board with wooden bowls and yunzi glass stones for a very reasonable price. The "shin kaya" or "kaya" sets are offered expensively in a "buy it now" auction, or one can take a chance at a $99 open auction. I've seen sets go for quite a lot, but a new auction starts the day after one ends, so bid a reasonable amount, and be patient. I finally got one for $120, plus shipping, but I'm sure if I'd been patient I could have gotten one for $99 eventually.

Honestly, the grain on my board is nicer than the ebay pics. I'm very pleased.

A few years ago I bought a 2" agathis board (veneered) with glass korean stones from Yutopian for a friend as a degree present, no bowls, for about $100, and I think my new set is nicer.

What are your best finds in the world of go equipment?

2005-11-15

GoJaC: I was looking around on Sensei's trying to find something on something I heard somewhere. <g> It was something along the lines of "play 1000 games to reach shodan", though there were some other variations too. Am I not searching right, or is there no page on this here yet? I don't know enough about such things but I suppose I could start a "stub", commenting on what I've heard.

Bill: See Contradictory Information. I found it by searching for shodan 1000 with the full text option.

GoJaC: Ah, of course. Thanks! Never did search that thoroughly. I suppose that confirms a page does not exist. I'll consider creating one later.

2005-11-14

Question regarding Japanese: We have both Tiger Shape and Hanging Connection. On Japanese Go Terms, カケツギ (kaketsugi) is linked to Hanging Connection. On Hanging Connection, the Japanese is given as: 欠け継ぎ without transliteration. Can someone review these three pages and fix if needed?

Bill: I removed the Japanese from Tiger Shape and gave the transliteration on Hanging Connection. I am not sure about the kanji. The kake is usually written in katakana.

2005-11-12

Jared: The AGAEJ recently published this link: [ext] http://www.narahaku.go.jp/exhib/2005toku/shosoin/shosoin-1_e.htm Look for the 'Red Sandalwood Go Board with Animal Motifs' You will be glad you did.

blubb: Precious woodwork indeed (even though I favor less ornate boards). A little aside: did you notice the 17(!) hoshi points?

Bob McGuigan: Did you notice that one of the animal figures appears to be a camel?! Wonder how that ended up on a go board in Japan?

2005-11-11

unkx80: According to GoBase, the 31st Gosei preliminaries featured a very interesting tsumego on capturing race involving sacrificing 8 stones on the first line. Go check it out.

2005-10-18

I was wondering if there's anywhere where I could ask for help with [ext] http://www.goproblems.com/prob.php3?id=7471 - particularly constructive criticism about the correctness of other covered (or even uncovered) moves...? - Reuven

19x19 HnG ep 11 - Retaliation by Sai

Any idea who the players were? - Reuven

2005-10-15

Breaking through

Bob Myers: I'm thinking of adding some material on "breaking through" (J. sakare-gatachi), such as shown in the diagram. Where, if it all, is this covered currently on SL? Is there an English term for it? Can't find anything.

kokiri - split shape I think. When I was around 5 kyu (japanese, so maybe 7-10k europe) I would often ask my teacher for advice and he always said 2 things - 'try not to make empty triangles, and never allow sakaregatachi.'

dnerra: There is also the page SqueezingOutTheToothpaste.

gojac: Is this sequence realistic? I am curious here why 2 is played at 2 and not at 3? What black response does white want to avoid? (Of course this may be dependent upon surrounding territory.)

kokiri - this is the point, i think - it's an example of bad shape. In the diagram, White ends up with two groups of (weak) stones separated by a single connected black string. Thus White is much worse off. With a crosscut both sides get cut in two and thus an equal fight can break out, but in split shape, one colour remains connected whilst the other is split and so at a big disadvantage.

dnerra: This sequence may be a little exaggerated but you will see many sequence of plays by single digit kyus that have as a result more or less the same as above.

Ian: I'm sure I've seen something similiar on GetStrongAtCrawl

2005-10-10

Thad: What is the "official name" of the images that appear in a game on KGS. I've heard them called avatars, icons, images, pictures ... ( Obviously they are not all pictures of the player, though I've heard them refered to as "his picture". Certainly in my case I don't looks as good as the photos in my olczyk and DrOlczyk accounts. )

DrStraw: Pictures.

2005-10-10

agro1986: Is it OK to make pages in a language other than English here? I want to make articles that use Go diagrams and Sensei's Library seems like a quick and convenient solution :). It's for the members of my club in Yogyakarta (which speaks Indonesian). Thanks a lot.

agro1986: Since this is a wiki, I'll be bold and create the page. If it is inappropriate please inform me so I can save the diagrams and host in on a normal site :).

2005-10-07

Chris Hayashida: The wildfires in California have spread, starting yet another flame war on Sensei's. Any chance we can go back to arguing about time systems? I liked that one better... :)

SirLyric: I still like Fischer time... :)

2005-09-30

unkx80: Just being curious: how many of these 12,000 pages are not aliases?

Arno: 1377 aliases, 1130 homepages, 2138 sub-pages.

2005--9-29

EdwardHammerbeck: Those of you who care probably already know this, but for what it's worth Little Golem is down again. Anyone know what's going on?

Ian?: It has an apache server page up earlier, maybe somebody is playing with it. (Just noticed I filled in the wrong date for my edit below)

2005--9-28

Ian: I've been trying to find out how many people suceeded in the AGA shodan challenge this year, but can't find the information anywhere. Has anyone seen any information about this?

2005--9-23

ilan: Well, it's been kind of fun escaping from hurricane Rita, like when I tried to find a motel room in Paris, TX, and the clerk told me they were all full up, and with much pity handed me a flyer for some church where they were serving free food. I had to keep driving North and finally found a motel with vacancies in Mcalester, OK, and the weirdest thing is that when I turned on the TV, it was showing a red go board with red and white pieces on it, and some serious looking guy was saying: "Chairman Mao made his aides play it. The game of Go is very psychologically revealing, there is the aggressive attacker and the defensive point counter." They then look at the position on the board being played by the serial killer, and the expert's opinion was: "aggressive attacker." I had this hope that the writer was an actual Go player, and would have the person say: "The mark of a truly strong player is the flexibility of his style, which is what I see here -- you won't be able to categorise him so easily." Anyway, it turned out to be the latest Profiler, FBI type show starring the versatile Mandy Patinkin (of Princess Bride fame). The show continued in its pretentious vein by quoting Samuel Beckett, though they tried to balance this with some humour by quoting Yoda. Anyway, it confirms my belief that Go players are overly representative of a certain type of pretentious, pseudo-intellectual poseur (I include myself in this category).

Otherwise, the trip to Texas was enjoyable and I did manage to play a Go game while in Huntsville. I saw this girl in a cafe with a Go board, and I challenged her to a game. She didn't want any handicap, nor did she want to play on a 9x9. I am not sure what to do in this situation, as I figured I could probably give her 5 stones on a 9x9, but she wasn't strong enough to know about ratings. Anyway, we ended up playing an even 19x19 game. She was quite aggressive and tried to kill one of my groups, but she started losing interest in the game when I saved it with only 2 liberties left (I think she was sure she was going to capture it) then she totally stopped paying attention to the game when I saved my other group. She had previously stated that she wanted to start a Go club in Huntsville, but I don't think I did too much to help that out. I think I was friendly, but it's not my style to play a teaching game, I just let people play and then I will go over the game if they are interested. Also, I don't believe someone can be serious about the game if they start losing interest when things don't work out for them. I think it is a normal reaction for a child, which is why one avoids playing real games too early, but this person was at least 18 years old. Anyway, what I learned from this experience is that I'm probably not a very good Go teacher. Apparently, she also met some other go players evacuated from Louisiana who talked to her when they saw her Go set. Maybe they will have better luck than me.

DrStraw: Interesting story. But for some reason I always thought you were in Paris, France, not Paris, Texas.

2005-09-22

Jared: Does anyone do Sudoku puzzles? If you don't know what they are, wikipedia has an article. Also, I just wrote a sudoku solver in Flash (my first Flash program) and that's available at [ext] http://www.jaredbeck.com/sudokuHelper

  • DrStraw I tried it a couple of times in the local newspaper but it did not seem particularly interesting. Completing it is pretty much an automated process.
    • Jared: Perhaps your newspaper published easy problems? Not all sudoku can be solved by process of elimination alone.

Chris Hayashida: My ex was doing these, along with kanji crossword puzzles in magazines in Japan. She's won a bracelet, about $30 US, and a PSP...

How come I can't win a PSP by playing Go online?

Dieter: Our newspapers are full of them, from beginner to "diabolic". I find no problem particularly diabolic. There are a couple of techniques which have enabled me to solve any problem in less than 15 minutes. There is some strategic, intuitive aspect, but not enough to keep me interested.

EdwardHammerbeck: Hi, my name is Ed and I am a sudoku-holic. Hi, Ed!

Zarlan: Both of the (free) newspapers we have here have sudoku. I kinda like them, though I agree that it is an automated process. I like to solve them, on the buss or train, when it is late. Partialy because I then don't have anything to do and am too tired to read anything in the paper. Partialy because my sleepiness increases the (realy low) difficulty.

2005-09-21

Chris Hayashida: Just a reminder: Game 2 of the 30th Meijin will be broadcast on IGS later today.

2005-09-19

Hu: Thank you to the anonymous person who edited the home page to remove the reference to the "Boundaries of Go" page. However, when correcting an inappropriate edit that is a major edit, please do not set the correction to a "minor edit". I was probably not alone in spending time to go to verify the nature of the edits on the home page, and I wouldn't have, if the edits had been left marked at "major".

2005-09-16

Steve: Has anyone got a link or information on the South-East Asian Go congress that was held in late August? It would be much appreciated.

2005-09-09

SirLyric: So, I'm not a major frequent contributor, and maybe I don't know, but does it seem to anyone else that there's less discussion on the fundamental topics since the introduction of subpages? I know that when I go look at a page, all I see is the statements of fact there, and the subpages are off on the left, almost invisibly stuck in the sidebar. Do newbies ever even stumble on the /Discussion pages that might illuminate some questions of theirs, or spark some new ones? I'm sure there was discussion on this when they were implemented...

Truc: I, for one, welcome the change. Too often I see pages with discussion and content so mixed together that it's hard to tell where one ends and the other begins. I especially welcome this on the fundamental topics where potential confusion should be avoided as much as possible.

SirLyric: I definitely agree with the reasons why Discussion pages were implemented... my concern is that they aren't visible enough, which tends to (I think, radically) depress the amount of discussion that goes on. One of the things I liked when I first came to SL is that I could see the discussion - to see where players disagreed and questions people had. I wonder if we could get an automatic "Subpages" table at the top much like the Table of Contents table, or something similar. Just, anything so that people know that it's there.

Hu: An idea would be to have an option to append discussion pages to the actual page, separated by some divider that makes it clear that what follows is discussion. That way, for people who like it, they would always be visible directly. I might select this option if it were available.

2005-09-02

eng60340: is there an sgf player that plays back kgs sgf files in real time or double quick time for slow games?

Hu: The CGoban2 editor has a feature where you can set it to play back at a regular rate ranging from very fast to glacially slow. It is not real time but will mostly satisfy what you asked for here.

eng60340 there's a difference. timing differences will indicate to a beginner if there's something complicated in the particular pattern then...and hence will induce "deeper" thinking.

Thad: no. It will allow a beginner to know how long it takes the relayer to get a kifu and read it. Many SGF players can demo sgf in the same times as it took to produce the move. The problem is that none will scale the time.

eng60340 would help if someone can let me know ONE sgf reader that replays in real time.

Thad: qGo

Tas: Am I understading it right? You want a player that shows how long time it took to make a move when the game was played? Well if that information is not stored in the sgf, its simply impossible. But it would be a nice thing to have though. Someone with programming experience should make a recorder, a player and a new file format that does it.

  • DrStraw The information is available in the sgf format. Whether a given recording uses that or not is a different issue.
  • Tas: It is?? I've studied an sgf file in a tekst editor, I saw very litle information beside the moves themselves. (Player names, result, time the game took) We'll if it's there, then someone should write a player that uses it.
  • Steve I believe what DrStraw means is that the SGF format can handle including time information for moves. However, most SGF files don't include that information.
  • eng60340 kgs client records the timing info for moves.

2005-08-29

Bob McGuigan: I was rereading some of John Fairbairn's excellent material on the old MSO site and ran across an essay called Advice from the Kansai Kiin, which was originally part of their 50th anniversary publication. Each player gave a very brief statement as to what is the best way for amateur players to improve. One of them, Sonoda Yuichi 9p, made a particularly cryptic statement. He said "Don't attack and don't defend". This was especially intriguing to me. What are we supposed to do if we don't attack and don't defend? I can think of a few types of moves that neither attack nor defend, big points, for example. Tenuki also seems to be suggested. Anyone else have any ideas about this?

FredK: He devotes a chapter of his book Go Strategy to that advice. See my review for some discussion, as well as full publishing information.

Malweth: It sounds to me as if his meaning is: there's no such thing as "attack" and "defense" because there is no territory that can be considered "owned" if it can also be "attacked" or "defended." In other words, do not attach yourself to areas of the board that you consider your own - neither should you attack indiscriminately (another Amateur way of thinking is that the opponent cannot be allowed to make any territory).

2005-08-28

Hikaru79: It seems that [ext] Go Problems dot Com is down ... this is the first time this particular site has had any downtime that I can remember :( Anyone know what could be going on?

2005-08-26

EdwardHammerbeck Is it just me or is Little Golem a little buggy today? It's giving me 500 Internal Server Errors and other garbage. I need my LG fix!

hexkid I get "Your games: 0/0". And I know it should be something like "Your games: ##/50".

2005-08-19

ilan It just occured to me why I might not be as strong at the endgame as I should be, especially given that my 19x19 endgame is much worse than my 9x9 endgame. It is that I play poorly under time pressure, and that the time controls I play under do not give me enough time to think things through. Basically, in any 19x19 game, I will always end up playing the endgame in Byo-yomi of 30 seconds, which just isn't enough time. My conclusion is that the best way to improve my endgame is not more study, but simply to play with a one minute Byo-yomi.

Chris Hayashida: While I agree that more time does help, I think that also some study in the area will also help speed you up. With study, you should be able to look at a board position and say, "Oh, that's one point gote, that's two points gote, but that move there is two points sente." Granted, you won't be 100% correct, and sometimes you might be way off, but at least you'll have the correct mindset, even if you don't have enough time. When you do have enough time, it'll help you to read even further.

DrStraw: 30 sec/move is enough to identify the values of basic moves but not enough to find endgame tesuji. But, there again, neither is 60 sec/move, except for simple tesuji. Study, is the answer, regardless of time limits.

dnerra: Hmm, I would have thought the opposite. With 30 sec/move, I can see almost all tesujis, but it is never enough to work out move values precisely, or understand all gote/sente relationships.

DrStraw: Exactly! Which is why study is necessary to hardwire the basic situations. And as for seeing all endgame tesuji within 30 seconds, try picking up an advanced endgame tesuji book.

dnerra: I know endgame tesujis have unlimited difficulty. But they are pretty rare in games in my opinion.

Bildstein: I think part of the point of knowing the tesuji is so that you can take care earlier to avoid those shapes in your own stones (perhaps?).

Bill: Ilan, when do you tenuki? Early in my go career, I would try to read a position out, and then, upon reflection, realize that it was time to play somewhere else! ;-) I also realized that my time reading the local position had not been wasted. The understanding I had gained about possible lines of play and tesuji, and about their relative size, came in handy later in the game, as a rule.

My suggestion: Think about local followups before you tenuki, and then you will find that 30 sec. is plenty of time in the endgame (as a rule). After all, normal play averages 15 sec/move or so, and the long huddles usually come in the middle game and opening.

ilan: Well, it seems that I was not expressing myself clearly. I am having problems near the end of the game, but not necessarily the endgame, more like the late middle game. In particular, it's when connections which were valid, start changing, due to increased surrounding stones. That is, it's the later part of the game in which lots of things which were true have to be recalculated, which requires time.

nachtrabe: I've recently become convinced that my endgame is a total mess and I'd like to improve. Can people recommend any problem sets, books (either in English or Korean is fine), or sites that would help me improve?

Bob McGuigan: One good book is _200 Endgame Problems_ by Shirae Haruhiko, 7p, published by Slate&Shell, their catalog number SSSH001. It's about endgame tesuji rather than counting.

2005-08-07

erm anyone has any idea if there's gnugo for psp ?

guest: There was a discussion about go on PSP at rec.games.go: [ext] link

2005-08-04

Proposal for World Team Go Champs moved to Proposed World Team Go Championship.

2005-08-02

Velobici: Velirun has found a supplier of Korean Problem Academy books. Is anyone interested in a group purchase? Shipping from the Far East can be rather expensive. A group purchase should significantly reduce the shipping cost. If you are interested please indicate that on the Korean Problem Academy/Discussion page.

Malweth: Relating to the topic of Go Books and Go Apparel, Note that Cafepress will now publish books on demand. Perhaps we can actually see books like Charles Matthews' Shape book in print. +

IanDavis: The self publishing option I presume would be a last resort. You can use websites like Ludo for that too.

2005-08-02

DJ: A friend of mine owns a small publishing house and would like to translate in Italian and publish some Chinese go books. I went to the proper page but I've found there are too many, including Japanese and Korean books...

I'd very much appreciate suggestions on which are the best 3 or 4 books to start with, mainly aimed at beginners/intermediate levels.
I'd really love if you could add ISBN ecc. Thx a lot!

This page is pruned on irregular intervals. Have a look at the page history if you are looking for older conversation.

Path: GoHumour · Prev: WWBD · Next: OldMottos
This is a copy of the living page "Coffee Machine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KillingShapes
GoHumour

Referenced by
SenseisLibrary
RankWorldwideComp...
MetaDiscussion
StartingPoints
LibraryLobby
RecentChangesJunk...
Nerai/Discussion
SLStatistics
GeneralDiscussion...
MenchisSiteMap
posting:1514
posting:3081
posting:364
posting:373
posting:685
posting:79

Homepages
Frs
RueLue
Sebastian


coldnight

PageType: HomePage Keywords: People

Hello my name is Michael Kris and I am from Israel I play on Kgs and my nick name is Coldnight i am 3k right now but hope to get better soon

I love go theory and know lots of Joseki my favorite Fuseki is the Chinese Low Fuseki and i know most of its basic Joseki my teacher is Soulmate on Kgs and I love teaching my old student was Gohunter on Kgs and he is now 2k and if any one is looking for a teacher id be happy to help you get to 4k I think that I stronger then my Kgs rank but I play some bad games and with all the games I played with that user without making a new one its very hard to rank up on Kgs

I love to play complex and aggressive go and do many Tsumego so I know lots of Tesujis my favorite player is Chu Chikun 9p his play style is wonderful and interesting to see

This is a copy of the living page "coldnight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTutors
OSGS
NamingAllYourExcu...


Cole

PageType: HomePage

I am a player from Nebraska, so nobody plays here. I have been playing for about 9 months now and I think I am about 10 kyu. I am not certain about this however.

This is a copy of the living page "Cole" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGoToNewco...
GoDreams


Colin Jacobs

PageType: HomePage

I took the liberty (pun intended) of adding this page for myself ( [ext] http://coljac.net) mainly so I can put Go questions and diagrams here and point tolerant masters here to help me with them.

I play as coljac on DragonGoServer. I'd love a game if you have time. I also play as coljac on KGS and am looking for instruction always.

I made an app that monitors DGS for me and tells me when I have turns to do. Trivial, but useful (to me). [ext] http://coljac.net/dgs

I was once a 10kyu player, then life intervened. I'm trying to get back there now. I play/will play as coljac online, DGS and KGS mainly at the moment.

I used to be the webmaster and member of the BerkeleyGoClub when I was an expat in California.

For now take a look at the Go rules that came with my a travel Go set I bought. As you will see, I did not achieve Go mastery by reading these rules. [ext] http://coljac.net/go

This is a copy of the living page "Colin Jacobs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Coljac

Referenced by
MelbourneGoClub
AIGO
JimmyGo

Homepages
Fwiffo


colinta

PageType: HomePage

I bought goban recently, and I've taken an immediate like to it. Trying to learn more, though, since I'm still not good enough to even beat the computer.

Questions

I had a recent question about this situation (from SixDieButEightLive) presented by ChihChan:

Black first; White lives with ko

by ChihChan

Seems to me that the next move would be:

How can white survive after black plays ko?

by colinta

xela: Hello, colinta, welcome to SL!

After black plays B1 in your diagram, white will play W2 as a ko threat somewhere else. If black answers the ko threat, then white, not black, will get to play at B3. If black doesn't answer the ko threat, then you're right, white will die. So it depends on what happens elsewhere on the board.

Ko fights can be very confusing! I suggest you follow the path Ko Fighting to learn more--it starts to make sense after you've seen a few examples.

This is a copy of the living page "colinta" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Coljac

PageType: Alias

ColinJacobs

This is a copy of the living page "Coljac" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MelbourneGoClub
AIGO
JimmyGo

Homepages
Fwiffo


ColorblindSuperko

Keywords: Ko, Rules

blubb: Has anyone thought or heard of

Colorblind Superko
Every whole-board pattern of empty points is allowed to occur at most once in a game.

Obviously, it works even simpler than positional superko. I find it interesting for go between more than two colors.

W: I use this in my go AI, since my board implementation is suitable for calculating a hash for this quickly, and adding colour information would make it significantly slower. I think the chance of a situation repeating but with some colours reversed is fairly negligible.

swooboo: Can someone give some thought of Colorblind Superko being identical to the regular superko? I have a feeling that it is very similar, but I think there is a possibility that the pattern of empty points could repeat with some stones of reversed color. I have tried to find something, but nothing so far. Also, proving that this is equal to the superko should be even harder, I think.

fractic: This is stronger then normal superko. Here is an example.

Starting position.

the beginning

End result

fractic: White isn't allowed to play W4 under a colourblind super ko. Not that it would be a meaningfull move.

Black to play

fractic: Here's a simple problem. Using area scoring what's the best that black can get? There is no komi.

/attempts?

/solution

swooboo: I didn't really get this one, but thanks for the counter example! It does seem that that is not enough as a counter example, but it shows us that the rule is not equal to the regular superko.

Is this problem a bigger counter example? If not, we should find a real counter example. (Maybe that move is meaningless in the end, so we should search)

This is a copy of the living page "ColorblindSuperko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
solution

Referenced by
MultiColorGo

Homepages
Rubilia


ColorblindSuperko/solution

Sub-page of ColorblindSuperko

Solution

fractic: The trick is that black can play B3 now. Normally this would serve little purpose.

continued

fractic: After W1 and B2 white can't play at a because of the strange ko rule. Now it get's a little tricky. If white plays anywhere on the board (note white has no ko threats) black can play at a himself repeating the whole ordeal. So white will pass.

If passes don't lift the ko ban then black also passes and the result is jigo (40-40). If the pass does lift the ko ban then black plays a and the result is an endless repetition.[1]

Under normal rules black can't prevent white from playing at a so he'll lose by one point.

[1] Bill: However, area rules where passes lift ko bans, such as Ing rules and Spight rules, have other rules that do not allow such endless repetition.

fractic: Of course but those rules are part of their ko-rules. The way the colourblind ko rule is written on the parent page implies that passes don't lift the ko ban. Of course banning such repetitions would make sense for actual play. The problem was just intended to show that the colourblind ko rule could make a difference in the result of a game. (And I think black 3 is a nice move).

Bill: Yes, it is nice, and the problem is very clever, as well.

Also, the rule does imply that passes do not lift the ko ban. So why even mention the possibility? :)

This is a copy of the living page "ColorblindSuperko/solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ColorblindSuperko


Comb Formation

Keywords: Life & Death

Chinese: 梳形 (shu1 xing2)
Japanese:
Korean:

Comb formation

The comb formation is like a rectangular six, but with cutting points. On the side, it has cutting points at a. It is a basic life and death shape.

See The comb formation is alive.

Comb formation in the corner

The comb formation in the corner has only one cutting point (a).

This is a copy of the living page "Comb Formation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProverbsIllustr...
RectangularSix
ChineseGoTerms
TheCombFormationI...
FourDieButSixLive
Draugr/lifeAndDeath
BasicEdgePatterns
GokyoShumyoSectio...
SowDiscordInTheEn...
LGroup/Discussion
EnclosureJosekisQ...
GokyoShumyoSectio...
UnderTheStonesPro...
GokyoShumyoSectio...
GetStrongAtLifeAn...
KyuExercise14/Sol...
KyuExercise4/Solu...


combination

PageType: Alias

combos

This is a copy of the living page "combination" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


combinations

PageType: Alias

combos

This is a copy of the living page "combinations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


combinatorial game

PageType: Alias

AbstractGame

This is a copy of the living page "combinatorial game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IntroductionToInf...
TemperatureAndTer...


Combinatorial Game Theory

Path: CGTPath · Prev: · Next: GameTheoryInterface
Keywords: Theory

The first book on Combinatorial Game Theory (CGT), On Numbers and Games, by John Conway, was published in the 1970s and has recently been republished. CGT was in part inspired by Go, since many Go end positions (yose) are combinations of independent regions of play.

Therefore CGT comes in naturally from the consideration of play on sub-boards. Each such position is a combinatorial game, which can be added to or subtracted from other such games. This is the idea that Go can be played on several boards at once, with alternating play still in operation: each player is able to play just one stone per turn, on one or other board

Numbers are special cases of combinatorial games: Go players can take that as meaning that some positions are already secure territory.

Bill Spight: In Mathematical Go, Berlekamp and Wolfe show how to apply the concept of number to go positions that still have some play left (hot positions). See Chilling.

By convention, the players are Left (Black) and Right (White). Left's scores are positive, Right's scores are negative; we are playing a zero-sum game with a convention that plus scores are good for Left. Either player, however, may be the one to start in a game, and the notation reflects that (no convention that Black starts, therefore).

A game may be represented in slash notation[1]:

                    {A, B, C, ... | D, E, F, ...}

To the left of the central vertical bar are the games to which Left (Black) can move, called options or followers. To the right are those to which Right (White) can move.

For example

                    {1 | -1}

represents a one-point gote play. (Remember that scores are games because numbers are games.) Sometimes it is written +/- 1.

For the formal definition of "game" and some discussion, see abstract game.

In CGT the number 1 means that Left can make a play, but Right cannot (or the equivalent). Go scoring does not obviously translate to CGT numbers, but you can do it. See Mathematical Go by Wolfe and Berlekamp. Interestingly, the form of Go scoring that most straightforwardly translates to CGT numbers is territory scoring with a group tax. See Ancient Chinese Rules and Philosophy.

Anyway, 1 + (-1) = 0: the introduction of addition and equality of games is compatible with the old meanings of '+' and '='. Black can make a play, and then White can make a play, or vice versa. One way to write that game is

                    { -1 | 1 }.

Most of the material originally here has been redistributed:

  • zero in CGT terms.
  • Minimax
  • /Discussion
  • canonical form.
  • introduction to infinitesimals.
  • thermography.
  • Introduction to Combinatorial Game Theory

Original page by Bill Spight; subsequent edits by Charles Matthews.

See also:

  • CGT path
  • Tom's technical introduction to CGT
  • Non-technical introduction to CGT?

[1] See tree representation for Charles Matthews' take on this.

Path: CGTPath · Prev: · Next: GameTheoryInterface
This is a copy of the living page "Combinatorial Game Theory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CGT

Paths
CGTPath

Sub-pages
Discussion

Referenced by
Superko
Temperature
ElwynBerlekamp
MathematicalGo
WinningWays
Orthodox
OneTwoThree
Chilling
StableFollower
WhenToPlayARevers...
IntroductionToInf...
DifferenceGame
ComplexityOfGo
TorazuSanmoku
GameTheoryInterface
OnNumbersAndGames
GoInfinitesimals
Star
Reversible
CanonicalForm

Homepages
AlistairTurnbull
HuOfKGS
Impu1se
JanDeWit
KarlKnechtel
TimHunt
Traveller


Combinatorial Game Theory / Discussion

Path: CGTPath · Prev: InfinitesimalsInGone · Next:
Sub-page of CombinatorialGameTheory

Use this page for remarks about CGT

Evpsych: Is there anybody who has not read the books who understands the page? (i.e. should I try much harder?) Or is there a more elementary page for those of us who have not read the books?

Thanks.

Bill: These pages are tangential to go. They arose because several SL deshis are interested in the math. If you are interested in CGT, I'd say get Winning Ways, recently republished. It's a good introduction.

For a more practical orientation about how CGT applies to go, read Temperature, Difference Game, Miai, Tedomari, Miai Counting, Chilling, and the pages about Go Infinitesimals.

Evpsych: Thanks, but I'm still interested to know if anybody got an understanding of CGT from SL alone. I have the general idea, but the notation discussions seem to be missing some basic stuff. That could be wrong; SL could be sufficient.

Randall: I haven't read all of the pages on SL yet, but I almost understand what's being said. I suspect there is adequate information if you have a background in game theory -- I knew the concept of minimax and I had heard of CGT before coming across it here. I'm sure you could make it more accessible if you want -- probably by doing no more than asking questions where things don't make sense (or should I say that you can help others make it more accessible).

tywin: I get a splitting headache every time I read one of Bill's pages, but it's gradually starting to come clear. The information currently on SL is sufficient, barely, if you throw enough time at it.

Bill: Sorry about that.

As for CGT proper, I have not focused on that, but on its practical aspects for playing go, and have not dealt much with thermography. So from my writings alone on SL, I don't think you will get much CGT. I do hope that you will get some go knowledge, however.

Matti Siivola: I have found CGT values of points in normal yose and CGT values of eye spaces. However I haven't seen anything about CGT values of connections on this Wiki.

Bill: By the way, there are also CGT values for liberties in semeai. Martin Mueller and Nakamura Teigo have both studied them.

KarlKnechtel: You've got to be kidding me. And you can get non-integer values and infinitesimals and all that icky stuff there, too? I'd like to see that...

Bill: See Capturing Race Exercise 7 for an example.

JanDeWit: Yesterday, I borrowed a copy of Winning Ways, volume 1' and I'll start reading it this weekend. So hopefully soon I will have no more stupid questions, just intelligent ones.

Bill: Enjoy Winning Ways. :-) As for stupid questions, I haven't seen any. :-)

Jan: It sure is an enjoyable book! And it helped my understanding of the subject matter a lot, which helped me improve my program. It can reduce games to canonical forms now (and sometimes even print them nicely), perform arithmetic and compute the stops. So pretty soon it should be able to do Chilling and maybe even draw thermographs.

Bill, am I correct in saying that every normal (non-loopy) game can be represented as a tree, which either is a rational number or contains two non-empty lists (left and right options) of trees? This is not made explicit in 'Winning Ways' but would help enormously in working with thermographs...

And could you check what I've written on Chilling, please?

BillSpight: With finite games you only have to worry about dyadic rationals and infinitesimals. I believe that if there are no Left options or if there are no Right options, the game is an integer. For instance, {^ | } = 1.

On the Chilling page you have written about cooling. The two are (subtly) different. You should move what you have written to a Cooling page. I'll make a few comments. :-)

JanDeWit: OK, what is Chilling then?

That { ^ | } = 1 follows from the Simplicity Rule, right?

Evand: I have a CGT question. Excluding ko, is the correct play for a whole board position always the locally correct play at some temperature? I know there can be multiple locally correct plays at different temperatures; is the globally best play guaranteed to be one of them?

Bill: That's easy. No. For instance, it may be right to make a losing sente, which is never locally correct. As an example, suppose that there are only two plays left, a simple 5 point gote and a more complex position that is a 3 point gote, but you can play it as a 1 point losing sente, where the sente threat is worth 10 points. If you play the losing sente and then the gote, you net 4 points (5 - 1). If you simply take the gote, you net only 2 points (5 - 3).
Evand: Hmm. In that case, I think I'm misunderstanding something else... If we look at that same losing sente with a 5 point tax per move, then playing it as a losing sente gives 1 point; playing it as a 3 point gote gives -2 points. How is this different from saying that the correct local play at temperature 5 is the 1 point losing sente? I think normally one would say that the correct play locally for a 3 point gote at temperature 5 is tenuki, but what is the argument that the losing sente is wrong at temperature 5? Thanks.
Bill: The game tree for a 3 point gote cum 1 point losing sente as described might look like this:
                   A
                  / \
              ___/   -3
             /  /
            3  /
              B
             / \
           19   -1
I hope that's clear. Black has two options, either to play the gote to a position worth 3 points, or to play the losing sente, which will take him back to -1 point. The local count is 0.
Correct local play is for Black to play gote or tenuki. At temperature 5, if Black plays tenuki the local count remains 0; if he plays the losing sente it goes to -1.
Evand: OK, that's clear now. Thanks. I think I was confused by the use of the term losing sente at Do inferior plays have values, which would suggest that a "1 point losing sente" is a sente play that leaves the local count at 1, not -1.
Bill: Thanks. I see that I have not been consistent about the size of a losing sente. Here I meant that the sente loses 1 point, there I meant that it gains 3 points by comparison with letting the opponent play. Measuring it that way, this would be a 2 point losing sente.
Hmmm. Maybe it is better to measure a losing sente by how much it loses. ??? I don't know.
Evand: Maybe calling it a sente play losing 1 point (or just a sente losing 1 point) would be clearer? That is, it's sente, and it loses one point?

And on a related note... should we perhaps have a CGT questions? page?

Path: CGTPath · Prev: InfinitesimalsInGone · Next:
This is a copy of the living page "Combinatorial Game Theory / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
CombinatorialGame...
LibraryLobby
DoInferiorPlaysHa...


Combinatorial Game Theory and Contract Bridge

Path: CGTPath · Prev: CGTValuesInSemeai · Next: NumbersInGone
Keywords: Theory

It turns out that Combinatorial Game Theory can be applied to Double Dummy[1] Bridge as well as go.

We count the value of a position to be net tricks for West. (To keep the diagrams simpler, we will label the two players West and East, even though this isn't standard Bridge notation.)

Consider the end position where West has AQ and East has KJ. Obviously, whoever plays first gives up a trick. So, this position has a value of 1, because East is forced to move to 2 and West is forced to move to 0.

Consider now where West has AJT and East has KQ9. Both are guaranteed one trick, but the third trick is undecided. If East leads first, he gives up a trick. If West leads the J first, East must cover, and now we're left with AT and K9, so East is on lead and gives up a trick.

It turns out that AJT-KQ9 has a Combinatorial Game Theory value of 1/2 (ignoring the sure trick each side is guaranteed)! We "add" positions by assuming there is more than one suit.

Give West S AJT H AJT and give East S KQ9 H KQ9. Again, each side is guaranteed 2 tricks and 2 tricks are undecided. If West is on lead, he leads the S J. East wins, and plays the HQ. West ducks, and now we have West: S AT H AJ and East: S K9 H K9. East has taken 2 tricks and is guaranteed one more. So, if West moves first, the value of the position is zero.

Suppose East was on lead. He would lead the SK. West covers, and plays a low spade. East wins and exits with the S9. Now, West starts hearts, but comes to 2 tricks by the analysis given above. So, when West has S AJT H AJT and East has S KQ9 H KQ9, this position has a value of 1, because whoever is on lead gives up a trick. West has a move to 0 and East has a move to 2.

Similarly, consider West: S AT98 East: KQJ7. West has 1 sure trick and East has 2 sure tricks. East can only gain a 3rd trick if he has 2 safe exits in another suit. This position has a value of -1/4 for West.

As a final example, consider West: S A and East: S K. West is guaranteed a trick, but the value is not 1. Consider West: S AQ H A and East: S KJ H K. The spade position has a value of 1, but when we add the heart suit, East is guaranteed one trick. If West is on lead, he can cash his HA but is then forced to give a spade trick to East. If East is on lead, he can exit safely with his HK.

[1] Combinatorial games have perfect information. With concealed cards, regular bridge does not.
Also, in a combinatorial game the players alternate play. In bridge the player who wins the trick leads to the next trick.
-- Bill Spight

Players do alternate play in this game, if you count "meaningful" plays, which may consist of more than one trick.

dnerra: On a pedantic note, you should be talking about West's and North's cards, assuming that the other two players only hold irrelevant cards. (West and East are in the same camp :-) )
I believe immediately that you can fully describe situations where only West's and North's cards are relevant, and where all their suit lenghts are the same. But how about: West QJT AK - - and North AK QJT - - ? And how about if 3 or 4 hands are relevant? That would be extremely cool if CGT could handle that!

Actually, this does seem interesting. Why does CGT have to have only 2 players? There must be some sort of extenstion to allow 3 players. (Bridge only has 2 real players, but each player does not have perfect information on his own position.) For example, double dummy "spades" would be a 3 player game.

I don't think it can be extended to more than two players, because of the way games are defined, and the the fact that the Class of games includes the Class of surreal numbers. If you tried extending it to three players, the new system would not contain the surreal numbers and the whole thing would break down.

Side comment: Does anybody know of a Contract Bridge wikipedia? It would be nice to see one with specialized notation like the Go notation found here.

dnerra: Not that I know. Actually I find ASCII-bridge discussion good to follow (and rec.games.bridge is pretty lively and well worth a read). But yes, of course nice hand diagrams would be nice, and maybe even a way to have full boards replayed...hmm, maybe a double dummy solver integrated...

Path: CGTPath · Prev: CGTValuesInSemeai · Next: NumbersInGone
This is a copy of the living page "Combinatorial Game Theory and Contract Bridge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath


Combine a pincer with an extension

Keywords: Opening, Proverb

A pincer is a severe move, preventing an enemy approach stone to make a base. An extension maps out a sphere of influence making it more difficult for the opponent to approach. Combining a pincer with an extension obviously is interesting.

Examples

Combine

Bill: B2 is a bit far to be considered an extension, I think. It leaves room for a wariuchi at a, not to mention other invasions.
Charles Matthews I think you can't have a 'nine-space extension', because a wedge in it doesn't constitute an invasion. But I have been told (and believed) that 'eight-space extension' makes sense, as the maximum.
Dieter; Yes I was aware of the example not being optimal. Please replace with a better example and I'll try the same.

Example 2

Charles In this case B1 looks efficient as a pincer on white+circle, and an extension from the black+circle formation.

Example 3

dnerra And here an example where the extension B2 from the left is pretty solid. Probably White should consider playing W1 at a instead. In that case, a pincer would make Black overconcentrated.

Charles Isn't B2 almost too close to Black's group anyway? What about B2 at b? In fact Segoe played at c instead, against Go Seigen - this side formation is rare in pro play. But White more often plays the approach at d.

Otake-O Meien

This from 1995-11-09 is an example of the comparable thing, just with less thickness for Black: B1 extends from black+circle while pincering white+circle.

Bill: What I was taught was that 5 spaces is the maximum for an extension, because, for instance:

6-space gap

If you leave 6 spaces, the opponent has room for his own optimal extension inside yours.

Shusaku knew that ...

Charles Shusaku played B3 here in one of his games. It's interesting to go back over some of these old ideas. In many cases they do relate to nineteenth-century go.

This is a copy of the living page "Combine a pincer with an extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PincerNomenclature
GoVerbs
ExtendOrPincer


combos

Difficulty: Advanced Keywords: Tesuji

Tamsin: If you have ever played Mortal Kombat or other video games, you will know that advanced players use combinations of moves to despatch their opponents. These "combos" multiply the strength of single moves to devastating effect.

The same idea can be applied to Go. Many of the tesuji found in advanced textbooks such as the FujisawaTesujiDictionary are actually two- or three-step sequences of tesuji rather than "bread and butter" single-move techniques such as the belly attachment or Nose Tesuji. Here is one example from Fujisawa's dictionary:

corner

White can cut Black, but it requires two good moves to do it. The first is easy to see:

White completes the separation process with the following blow, which looks vulgar but is actually unstoppable, because a and b are turned into miai after W3:

Double Wedge?

Please note that Black's alternative reply fails like this:

Please note also that White cannot reverse the order of moves, as Black can survive in the following fashion, finishing off with a:

It is interesting to recall that chess players use the term "combination" to describe clever sequences of tactics. Learning to think of tactics in this more extended fashion can only do good for your reading skills in Go. When you cannot find a simple way to solve a tactical problem, try finding a way to set up a solution by playing nearby.

Here is another example:

Black can cut White in two, but the simple cut at x fails like this:

The answer is to use a combination in which the first move makes the cut possible later:

The result is unappealing for White if she tries to resist, as Black links up beneath her and sets her floating:

What happens if White resists more strongly with W4?

Black captures the marked white stones with the sequence up to B9. --Hans

This can turn into a ko after White's throw-in at a. Try reading out B9 at a, instead. --Charles

No, there is no ko. If white throws in at a, black does not capture the throw-in, but gives atari at b. --Andre Engels

Good point. --Charles

This is a copy of the living page "combos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Combination
Combinations

Referenced by
FujisawaTesujiDic...
TaxonomyOfTechniques


Come Up to Shodan

Keywords: Strategy, Books & Publications

by Rin Kaiho

See the [ext] publisher's blurb

Sample pages [ext] http://www.slateandshell.com/pdf/ssgr004.pdf.

See [ext] David Carlton's review.

This is a copy of the living page "Come Up to Shodan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
GoBooks
RiffRaff/GoLibrary

Homepages
Oren
Velobici


Coming Soon and Go Book Rumors

Keywords: Books & Publications

The [ext] New Books in Go page at Schaak en Gowinkel het Paard is always an excellent reference for what has recently been published.

Coming Soon

PeterHB: From their web site it looks like Yutopian are preparing a new book: New Opening of the 21st Century

Darrell: On 29 Mar 2008, the AGA E-Journal [ext] reported that Richard Bozulich is working on two books to be published in 2009. One is on how to fight like a pro ("Fight Like A Pro, Secrets of Kiai") and the other on moyos.

Discussion

Japan4 - I thought this would be a good addition for those of us addicted to Go books to collect all the rumors so we can drool over upcoming tomes.

Coming Someday?

FredK: I've been waiting for years for Intermediate Level Power Builder, Volume 3. Does anyone have inside information on when Yutopian might release it?

This is a copy of the living page "Coming Soon and Go Book Rumors" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ComingSoonAndGoBo...

Referenced by
GoBooks


Coming Soon And Go Book Rumours

PageType: Alias

ComingSoonAndGoBookRumors

This is a copy of the living page "Coming Soon And Go Book Rumours" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Commented games

Path: SLJournal · Prev: AmateurFuseki · Next: CommentedProfessionalGames
PageType: Path Keywords: Index page
  • Vernal Equinox Rengo 2003
  • Black Sheep Rengo 2003
  • Playing a game backwards
  • New Year's Rengo 2002
  • Ongoing Game 1
  • Ongoing Game 2
  • Ongoing Game 3
  • Teaching Game 22
  • Teaching Game 44
  • Teaching Game 53
  • Teaching Game 66
  • Teaching Game 67
  • Teaching Game 361
  • Game 33
  • alter Pedro Teaching Game
  • Agt Against ChessWhiz
  • BlueWyvern Vs AvatarDJFlux
  • ChessWhiz Against DieterVerhofstadt
  • ChessWhiz Against Lavalyn
  • DieterVerhofstadt Vs BlueWyvern
  • Dummy Game One
  • Dummy Game Two
  • Gorobei Vs BlueWyvern
  • JamesA Vs BlueWyvern
  • Jonatan Vs Dennis
  • Mattn Ongoing Game
  • TakeNGive Vs BlueWyvern
  • Sebastian - DosGatos Ongoing Game
  • Sebastian - DosGatos Ongoing Game 2
  • Virtueless
  • AvatarDJFlux 2k vs Carlo Nitsch 1D: a game at intermediate level
  • Paris 2005 Burzo Motoki: a top level European amateur game
  • LukeNine45 KGS Commented Game 1
  • Playing a Pro Game Backwards Game 1

See also

  • Commented professional games
  • Senseis Teaching Ladder

Path: SLJournal · Prev: AmateurFuseki · Next: CommentedProfessionalGames
This is a copy of the living page "Commented games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SenseisTeachingLa...
SLJournal

Referenced by
GuidedTours
ReferenceGames

Homepages
Romain


Commented Professional Games

Path: SLJournal · Prev: CommentedGames · Next: JosekiInContext
Keywords: Index page

Professional Commentaries on Professional Games

  • Go World magazine contains professional commentaries in each issue.
  • Go 4 Go provides professional games commented by Alexandre Dinerchtein 1P at [ext] http://www.go4go.net/v2/modules/alex
  • Go Game World add 300 new commented games each year with more than 1500 commented games as of June 2007.

Amateur Commentaries on Professional Games

A list of commented pro games by SL deshis.

  • Samsung 2003 Game 3
  • Tengen 2003 Game 1
  • GoSeigen1
  • Kiseong 12 Game 1
  • Kuksu 47 Game 4
  • Fujitsu 17 Yi - Wang
  • Position after day 1 in Kisei 2003 game 2
  • Guksu 2005 Game 3
  • 28th kisei game 3 day 1
  • 60th Honinbo Title Match 1st Game Move 43
  • 60th Honinbo Game 4 day 1
  • Ma Xiaochun Vs Chang Hao 1997 5 March
  • Game-2002-1-17-Cho-Kato (moves 1-32 only)

This is a subset of Reference Games.

See also Favorite moments.

Path: SLJournal · Prev: CommentedGames · Next: JosekiInContext
This is a copy of the living page "Commented Professional Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames
SLJournal

Referenced by
ReferenceSection
ArticulationProblem
GoSeigen1/Discussion


CommentFilter

This perl program allows you to strip unwanted comments from an SGF file downloaded from KGS.

Usage

Install perl [1], copy the program below into a text file and call it CommentFilter.pl. On your computer from within a DOS (PC) or shell prompt (UNIX/Linux) type: -

 perl -w CommentFilter.pl oldsgffile.sgf newsgffile.sgf options

where options are as follows: -

 -pl         - Keep comments from the players of the game.
 -u username - Keep comments from username.

Examples

 perl -w CommentFilter.pl bvsa.sgf newbvsa.sgf -pl

Keep only comments from the players of the game.

 perl -w CommentFilter.pl bvsa.sgf newbvsa.sgf -u Datakuru

Keep comments by Datakuru only.

 perl -w CommentFilter.pl bvsa.sgf newbvsa.sgf -pl Datakuru -pl chrisg

Keep comments by Datakuru and chrisg only.

Improvements

  • Ability to filter based on rank (-r option).
  • Ability to support SGF downloaded from other Go Servers.

If anyone feels inclined to make these improvements please add an in progress tag to the end of the improvement and have a go. Please remember to update this page when you've finished :-), thanks.

Author

Chris Goldsmith

The Program

 #!/usr/bin/perl
 #
 # CommentFilter.pl by Chris Goldsmith
 #
 # Usage CommentFilter.pl filein fileout arguments
 #
 # arguments can be -
 # -u username         - users with this username are not filtered
 # -pl                 - keep comments from the players of the game
 # -r minimum rank     - minimum rank for comments to keep
 #
 # Examples:
 #    CommentFilter.pl chrisg-bibble.sgf cg-bib-filtered1.sgf -pl
 #    Keeps all comments by chrisg and bibble in the file.
 #

 #    CommentFilter.pl chrisg-bibble.sgf cg-bib-filtered2.sgf -pl -u Datakuru
 #    Keeps all comments by chrisg, bibble and Datakuru in the file.
 #
 #    CommentFilter.pl chirsg-bibble.sgf cg-bib-filtered3.sgf -u Datakuru -r 10k
 #    Keeps all comments by Datakuru and anyone of rank 10k or greater in the file.
 #
 # Changes:
 # D. Gilder - replaced A-Za-z0-9? with \w
 # D. Gilder - replaced s/\w+\s\[.+\\\]:\s.*//; with s/\w+\s\[.+\\\]:\s.*\n//;
 # D. Gilder - added code to handle -r argument
 #
 die "Please specify <fromfile> <tofile> and <users to keep>" unless
     ($#ARGV >= 1);
 $False = (1==0);
 $True  = (1==1);
 my %grade_rank = (
 "9p" => 48,
 "8p" => 47,
 "7p" => 46,
 "6p" => 45,
 "5p" => 44,
 "4p" => 43,
 "3p" => 42,
 "2p" => 41,
 "1p" => 40,
 "9d" => 39,
 "8d" => 38,
 "7d" => 37,
 "6d" => 36,
 "5d" => 35,
 "4d" => 34,
 "3d" => 33,
 "2d" => 32,
 "1d" => 31,
 "1k" => 30,
 "2k" => 29,
 "3k" => 28,
 "4k" => 27,
 "5k" => 26,
 "6k" => 25,
 "7k" => 24,
 "8k" => 23,
 "9k" => 22,
 "10k" => 21,
 "11k" => 20,
 "12k" => 19,
 "13k" => 18,
 "14k" => 17,
 "15k" => 16,
 "16k" => 15,
 "17k" => 14,
 "18k" => 13,
 "19k" => 12,
 "20k" => 11,
 "21k" => 10,
 "22k" => 9,
 "23k" => 8,
 "24k" => 7,
 "25k" => 6,
 "26k" => 5,
 "27k" => 4,
 "28k" => 3,
 "29k" => 2,
 "30k" => 1,
 "9d?" => 0,
 "8d?" => 0,
 "7d?" => 0,
 "6d?" => 0,
 "5d?" => 0,
 "4d?" => 0,
 "3d?" => 0,
 "2d?" => 0,
 "1d?" => 0,
 "1k?" => 0,
 "2k?" => 0,
 "3k?" => 0,
 "4k?" => 0,
 "5k?" => 0,
 "6k?" => 0,
 "7k?" => 0,
 "8k?" => 0,
 "9k?" => 0,
 "10k?" => 0,
 "11k?" => 0,
 "12k?" => 0,
 "13k?" => 0,
 "14k?" => 0,
 "15k?" => 0,
 "16k?" => 0,
 "17k?" => 0,
 "18k?" => 0,
 "19k?" => 0,
 "20k?" => 0,
 "21k?" => 0,
 "22k?" => 0,
 "23k?" => 0,
 "24k?" => 0,
 "25k?" => 0,
 "26k?" => 0,
 "27k?" => 0,
 "28k?" => 0,
 "29k?" => 0,
 "30k?" => 0,
 "-" => 0,
 "?" => 0,
 );
 $FromFile = shift;
 $ToFile = shift;
 $KeepPlayers = $False;
 @PlayersToKeep = ();
 $MinimumRank = "?";
 $UseMinimumRank = $False;

 while ( $ARGV = shift )
 {
     if ( $ARGV eq "-u" )
     {
         $PlayersToKeep[$#PlayersToKeep+1] = shift or die
         "-u specified without username";
     }
     elsif ( $ARGV eq "-r" )
     {
         $MinimumRank = shift or die "-r specified without rank";
         $UseMinimumRank = $True;
     }
     elsif ( $ARGV eq "-pl" )
     {
         $KeepPlayers = $True;
     }
 }

 open ( SGFFILE, "<$FromFile" ) or die "Unable to open file $FromFile";
 open ( TOFILE, ">$ToFile" ) or die "Unable to open file $ToFile";

 while (<SGFFILE>)
 {
     if ( $KeepPlayers )
     {
         if ( /PW\[(\w+)\]/ )
         {
             $PlayersToKeep[$#PlayersToKeep+1] = $1;
         }
         if ( /PB\[(\w+)\]/ )
         {
             $PlayersToKeep[$#PlayersToKeep+1] = $1;
         }
     }
     if ( /(\w+)\s\[(.+)\\\]:\s+(.*)/ )
     {
         $Name = $1;
         $Rank = $2;
  # $Comment = $3;
         $KeepComment = $False;
         foreach $User (@PlayersToKeep)
         {
             if ( $User eq $Name )
             {
                 $KeepComment = $True;
             }
         }
         if ( $UseMinimumRank )
         {
             if ( $grade_rank { $Rank } >= $grade_rank { $MinimumRank } )
             {
                 $KeepComment = $True;
             }
         }
         if ( not $KeepComment )
         {
             s/\w+\s\[.+\\\]:\s.*\n//;
         }
     }
     print TOFILE;
 }
 close SGFFILE;
 close TOFILE;

juhtolv: Ahem... What is the license of that script? I propose you use GNU GPL.

nachtrabe: It is released, de facto by the inclusion of the source code on SL, under the Open Content License. The author may choose to "dual license" it and also release it under another license such as the BSD or GPL, but for the moment consult the OCL for terms of use.

[1] tderz: Dumb question of a Compu-bet: how would I do that?
Do I have to buy it or is it downloadable from the web?
Is this another operating system or can I run it under Windows?

Chris Hayashida: Perl is a free programming language. It's probably easiest to download it from [ext] http://www.perl.com. If you are using Windows, then you'll probably end up downloading the binaries compiled by ActiveState?. After you have it installed, you will run the script from the command prompt. There are more details on the Perl website.

tderz: that was fast! - thank you Chris.

This is a copy of the living page "CommentFilter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
KGSRelatedUtilities
SGFOrganisingUtil...

Homepages
Chrisg


Commenting on your opponent's move during the game

Path: BadHabits · Prev: ContinueWhileDozensOfPointsBehind · Next: GetAngry

Passing judgement on your opponent's move during a game. Or giving move suggestions during the game.

DeathWind: It's better to altogether not comment anything during an ongoing game. Complimenting a move is okay to some extent. Even though I don't mind a compliment of this kind, I realised one thing during my games with my pro teachers. They have never commented anything at all during a game on my moves. All those should be done after the game at the review itself. This is something I am striving to adopt.

Some people might not like being suggested moves in a game.

To put it short, don't comment during playing unless you have a very good reason for doing so.

kb: This is an opinion, not fact. I might agree with you here, but 'it's better to ...' is very strong language. What about social games? Teaching games?

Tas: It seems most agree that even in teaching games you should wait till after the game.

But if it is played over the board and not on the net then you migth not remember it. In casual games I often discuss sequences with my opponent, shorthly after they occur, so that we both migth learn.

Path: BadHabits · Prev: ContinueWhileDozensOfPointsBehind · Next: GetAngry
This is a copy of the living page "Commenting on your opponent's move during the game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Homepages
DeathWind


comments on Ongoing Game 2

Keywords: Ongoing game

OngoingGame2 reached this position after 90 moves.

Position after move 90 - Black to play

A few moves later an interesting opportunity arose for White which unfortunately was not taken. As there has been little or no discussion of the moves made after this I would like to start one off here!

First, I will have a go at analysing the current position to see where Black and White stand (positional judgment.)

Positional analysis

Having drawn some boundaries in, assuming certain endgame moves, this gives the following territories:

White: 12 in the top right + 25 in the centre +5.5 komi, makes about 42.5 points.

Black: 22 points in the bottom right + 9 points on the right + 16 points in the top left, makes about 47 points.

These territories do not include the left, bottom, bottom left and bottom centre areas, as they look too unsettled at the moment. What this means is that White needs to make about five points more than Black in the remaining areas to be in the game. Also, White may be able to reduce Black's top right or bottom right more than I've allowed.

Of course, Black's bottom left is going to make some territory, but the important thing is what White can do with the left-hand side and the bottom. The weakness of Black's central group seems the only way to try to achieve this.

Anyway, the game continued:

Moves

This seems OK to me until Black 97. I think this should be at a, after which White can play b in sente. This was the point of 92. Since Black played at 97, surely White must play at a herself and fight.

Here is one continuation.

Slight improvement for Black

Slight improvement for White?

Alternatively...

Given that Black needs at least two moves to really take the bottom, I think White should have fought this way. Any thoughts/criticisms?

dnerra: In German, we have the beautiful word "Besserwisser" (besser = better, Wisser = the one who knows) denoting that type of slightly arrogant, unsympathic guy who always corrects others believing he knows better. Very useful word with regards to Go kibitzers, and I fear I might fall into that category far too often :-) Anyway, let me try to go ahead as a Besserwisser here, curious whether someone else really knows better :-)

I had wondered about that possibility as well, but I came to a different conclusion:

What can White do?

This does not work.

(Black 9 at 2) This is more complicated, but I do not see a way for White to succeed.

OK, someone else's turn to prove me wrong!

Last ditch attempt for White?

JamesA: Thanks dnerra, looks like you're right! Just to check out one last thing. Assuming the exchange of the two marked stones can White play 2 then 4? How do things stand then? The white group at the bottom can connect out with a or b I think. Black is probably still winning though.

dnerra: I think this is clearly better for Black than the actual game. Note that Black 3 looks a lot larger if you do not cut off this diagram at the top! (Black can now save his three stones in the upper left center.) In the game, White can get away with XXXX in XXXX and may later XXXX at XXX [1]

Recalculation:

Position after move 90 - Black to play

After komi, I make it around 71 for Black and about 70.5 for White, and White has sente. I wonder whether White could use that sente to create a living group at the bottom, perhaps with moves like a and b?

DaveSigaty: My thought would be for Black to make half an eye in the center with the 9 - 10 exchange and then connect on the left with 1 below. Black's center should have no trouble connecting to the right or living and Black's lead is secure. What do you think?

Moves

One of the fundamental problems that White faces in this game is that she would like to attack Black's center but Black a at the top threatens to connect and c looks at exploiting the defects in White's position in the upper right. The combination of a and c give Black the start of eye shape at the top so it is not easy to see how White might kill Black.

White 6 at a seems to be something that Black can handle. I think that the real question in this line is what happens after White 6 here.

Is this a better order of moves for Black? What is the continuation?

AvatarDJFlux I agree that White missed an opportunity (and therefore Black 97 was an overplay: see my comments at move 103 in the OngoingGame2). I nevertheless think that White's toughest move is not a but the marked one. Another tricky one could be b.
In all the variations I have tried out, either Black gets a false eye there (which might not be fatal, because of the aji at the top mentioned above by Dave but still I would consider it a bad result), or he loses the stones 5, 7 and the one above 7. For instance, can anybody strong have a look at the following starting diagrams? (There are of course other variations...)

  • (dnerra: White 3 is very nice!)

One continuation

A second continuation

Continuation of the second cont...

In this case the problem is: will Black get the whole bottom, capturing the marked white stones, or the aji of white moves at a and b is bad enough to enable White to live locally or to connect above???

  • dnerra: I wouldn't think that Black can capture White here; at least I would not like to bet a game on that. Black probably has to play c, and then White should manage to build some life with d, for example.

dnerra: As a general remark, I think this discussion is quite worthwile. While a fuseki discussion[2] might be conceptually more interesting, I think that in this phase of the game (late chuban, also later in the early yose) quite a lot of points are lost in actual games. A wall facing the wrong direction means a loss of 2-5 pts in fuseki; here it can mean enclosing 5 instead of 20 pts of territory.

The combination of White 1 (this is supposed to be bad shape! :-) ) and White 3 above looks quite cool; it did not occur to me although I looked at the position for a while. Here is what I would try as Black:

The cut at a looks tricky, but I think it can be answered at b. Still, I think this is a success for White. I would probably play c next.

[1] Censored so as not to interfere with the ongoing game :-)
[2] Oops, shouldn't forget to mention that the same is true for a yose/tedomari/ko discussion :-)) Cheers, Bill!

This is a copy of the living page "comments on Ongoing Game 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2Moves...


Common Go Terms

Keywords: Go term

A list of commonly used Go Terms. See also Go Terms for a more complete list.

  • Aji -- A weakness that is left behind in the opponent's position. Typically it can be exploited in more than one way.
  • Atari -- The state of a stone or unit that has only one liberty.
  • Capturing race -- See Semeai.
  • Chain -- A group of stones that are directly adjacent along the lines of the board. Also string.
  • Connection -- Joining stones along the lines of the board, or making it possible for them to be joined, even if the opponent plays first.
  • Cut -- A move which separates two or more of a player's stones by occupying a point adjacent to them.
  • Dame -- 1) An empty point adjacent to a stone; 2) a neutral point between established Black and White positions.
  • Damezumari -- Inability to play at a tactically desirable point due to lack of liberties.
  • Death -- A group is dead when its owner cannot, playing first with correct play, make it live with two eyes or in seki or make a ko for life, given accurate play by the opponent.
  • Dragon -- A dragon is a long connected shape spanning large areas of the board.
  • Endgame -- The final stage of the game.
  • Eye -- An empty space surrounded by one player's stones such that none of them can be brought into atari separately.
  • False Eye -- An empty space surrounded by one player's units such that at least one of them can be brought into atari separately.
  • Fuseki -- A Japanese go term meaning arraying forces for battle; it refers to the initial phase of the game, especially before there are any weak groups.
  • Geta -- See Net.
  • Gote -- 1) A move or sequence of moves that does not have to be answered; 2) a move or sequence of moves that is not answered.
  • Group -- One or more stones considered as a unit.
  • Hane -- A single stone that "reaches around" the outside of an opposing unit diagonally, adjacent but unconnected to an existing unit.
  • Handicap -- Stones that Black (the weaker player) places on the board before White's first move to ensure a more balanced contest.
  • Honte -- A solid move.
  • Influence -- The effect stones exert at a distance.
  • Joseki -- Established sequences of play considered equitable for both players, especially early moves near a corner.
  • Kikashi -- A Japanese go term adopted into English (forcing move) for a sente move that produces a certain effect and can then be abandoned without regret.
  • Killing -- Ensuring that a group will ultimately perish and be removed from the board.
  • Ko -- A position in which single stones could be captured back and forth indefinitely were there not a rule forbidding such repetition.
  • Ko Threat -- A threatening move played either to provoke an immediate response from the opponent, allowing the player to recapture the ko on his next move, or to make a gain if the opponent ignores it.
  • Komi -- Points added to a player's score, normally given to White in compensation for Black's advantage in playing first.
  • Ladder -- A technique for capturing stones where at each step, the attacker reduces the defender's liberties from two to one: especially an attack of this type that proceeds diagonally across the board.
  • Liberty -- 1) A dame; 2) a move required to capture a stone or group.
  • Life -- State where a group has two eyes, lives in seki or is secure enough to survive any attack.
  • Miai -- Two moves that have equivalent effects, such that if either player plays one, his opponent will play the other.
  • Moyo -- A territorial framework, an extensive area loosely bounded by one player's stones, where the other has yet to establish any defensible positions, and which consequently could become the former's territory.
  • Net -- A technique that ensures the capture of one or more stones by blocking their access to open board areas.
  • Omoyo -- A large scale Moyo (territorial framework).
  • Peep -- A threat to cut (nozoki in Japanese) played directly or diagonally adjacent to a cutting point.
  • Point -- The intersection of two lines on the go board.
  • Ponnuki -- Capture of a single stone above the first line by four opposing stones, leaving a diamond shape.
  • Sabaki -- Development of a flexible and defensible position in an area of opposing forces, especially by means of contact plays and sacrifice tactics.
  • Sansan -- 3-3 point on the goban.
  • Seki -- A Japanese go term adopted into English, meaning an impasse in which stones are alive without two eyes because the opponent cannot or should not capture them. Also known as mutual life.
  • Semeai -- A Capturing Race.
  • Semedori -- A situation in which dead stones must eventually be captured.
  • Sente -- 1) The initiative; 2) a play that must be answered; 3) a play that is answered.
  • Shape -- relative positions of stones of one color in close proximity.
  • Shicho -- A Ladder.
  • Tengen -- The center point of the goban.
  • Tenuki -- A Japanese go term adopted into English that denotes playing elsewhere, especially breaking off from a sequence that remains to be resolved.
  • Territory -- 1) A region of the board that belongs to one player because it is surrounded by stones belonging to a living group, and in which the opponent cannot make a living group; 2) a region which almost belongs to one player.
  • Tesuji -- An astute, often counter-intuitive tactical play that optimally exploits a defect in the opposing shapes.
  • Tsumego -- A life and death problem.
  • Vital Point -- A key point (for either player) in the local, or perhaps less commonly global, context that will normally either establish a good shape or force the opponent into bad shape.
  • Yose -- A Japanese go term adopted into English, meaning moves that approach fairly stable territory, typically enlarging one's own territory while reducing the opponent's.

This is a copy of the living page "Common Go Terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EssentialGoTerms
StandardGoTerms

Referenced by
Go
GoTerms
PagesForBeginners
BeginnerStudySect...
MenchisSiteMap
posting:2023
posting:2196

Homepages
Geno
Yoyoma


Common Mistakes in Fuseki

Keywords: Opening

I (Alain Wettach) gave a Go lesson yesterday evening and someone asked a question on a mistake which I often see in games. I thought it would be a good idea to have a list of those.

  • 4-4 point joseki bad follow up
  • angle play after diagonal attachment
  • Go bloopers discusses two examples

This is a copy of the living page "Common Mistakes in Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
FusekiPages
AdvancedStudySection
AdvertisingOnSL/D...
LevelIndicators
AdvancedStudySect...


Common mistakes in yose

Difficulty: Beginner Keywords: EndGame, Question

Moved from Endgame reckoner

A better defence?

Question: W2 is the eye-protecting tesuji [1][2]. Gote for Black. White can follow up with the sente exchange a for b. I'm estimating this as 5 points in gote. Help?

Charles That's not the correct sequence: this is gote for White and gives away two extra points.

Correction

This choice of W2 may be worse shape (empty triangle) abstractly speaking: but this is correct endgame play under normal conditions.

[1]

See for example protecting the cut - example 1, protecting the cut - example 2.

[2]

Maybe here the eye-protecting zokusuji. ;-)

This is a copy of the living page "Common mistakes in yose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EndgameReckoner

Homepages
Geno


Communicating with Idiotic Abbreviations

Path: BadHabits · Prev: OnlyPlayingBlackNeverPlayingAgainstWeakerOpponents · Next: ComplainingAboutTimeSettings
Path: LinguisticsEnglish · Prev: · Next: EnglishGoTerms/Discussion
Keywords: Humour, SL description

There's nothing I enjoy more than playing a game with someone online and when it's over, having them thank me by way of typing "gg" [good game] or -- even better -- "thx" [thanks]. This allows me to take out my old Little Orphan Annie decoder ring and translate their idiotic shorthand into real human language.

Of course, it's completely understandable why these people don't spell out their words the way the rest of us language-based people do. It takes an incredibly long time to type each of the letters required for "Thank you for the game", whereas "gg" is a matter of simply tapping the G key twice. And with all that extra time, these individuals are assuredly seeking cures for major world diseases, composing beautiful works of art, and making their community a better place.

Now, for those who don't understand irony:

HEY! Lazy morons! Write out your words! Typing "thx" is supremely insincere -- you might as well not bother "thanking" the person at all. Show some respect!

Grumpy Old Mr. S

Key
NP! [no problem]
LOL!! [Laughing out loud]
GL Good luck
ROFL Rolling on floor laughing
CU "See you"

Brevity is the soul of wit.
-- William Shakespeare, Hamlet

Never use a long word when a diminutive one will do.
-- William L. Safire, Great Rules of Writing

It's a damn poor mind that can only think of one way to spell a word.
-- Andrew Jackson

unkx80: I think I would prefer to know as many abbreviations as I can... GL! =) [good luck].

Nando: Well, I can't agree with you about abbreviations. For one, they are usual in many online communities like IRC for instance and I've never found them to be considered impolite. Second, when I type "thx", I'm always sincere. Otherwise, just as you mentioned, I'm even a lot more lazy, I just don't type it at all. And after all, the developers can easily add some auto-completion/alias thingies in the software clients (just like in mIRC) and there you go: you will see the complete sentences, sure, but the guys still only typed 2-3 chars. So what now?

I often feel some "frustation", though. IMHO (do you know this one? ;p "In My Humble Opinion"), "thx" is the strict minimum, but it's simply not enough. The problem is more the complete lack of any sort of comment about the game when it's finished. I always feel kind of sad in such cases. It's not like I would want to have a deep post-mortem analysis for each of my games, but a simple "fun fight" or whatever comment about an important sequence in the game would be quite nice. Of course, the problem is often that you can't communicate with your partner/opponent, because he or she simply doesn't speak any of the languages you know.

Keep cool and be a bit lenient :)

Scartol: The comments about decoding the messages were hyperbole -- I was exaggerating for comic effect. Of course I know what tftg [thanks for the game] and imho and cul8r [see you later] and all the other cute tricks and trinkets and whatnot.

And you're right -- macros are just as bad. If you're really grateful for the game, take a few seconds and express it with actual words. If not, don't say anything at all (or maybe tell the person why you're not grateful). Typing in abbreviations is like only sending your mother an online card for her birthday.

If speaking in abbreviations isn't considered rude on IRC or bulletin boards, maybe it's because the people in them are just so used to them and so they have become a custom in their own right. However, that's not the case in online Go, and IMHO it's rude to assume that your opponent will understand and/or appreciate them.

Grumble.

MrKoala: I agree it can be considered rude to use abbreviations, but it is not always a matter of "I don't really mean to thank you but I have to in order to be polite". It can also be a matter of time. I mean I can afford to type "Thank you for the game", but some people don't type as fast as I do, and it sometimes takes a lot of time to even click in the edit box and then let the mouse go, look for the 't',... There are times some people spent something like one minute to type a nice thanking note. So abbreviations can be useful, sometimes.

Gag, I hate having to reply to people's "Thanks for the game" and "Good luck have fun". At first I repeated the same to them. But every opponent says those exact same words before and after every game it becomes so redundant. I feel like not responding to them at all and just completly ignoring them but that would be "rude". So I just use the "gg" and "thx". I could be upset by people who actually think that I should not respond to them at all. But how can using the same acronyms be more insulting than using the same phrases. Am I supposed to feel gratitude by the extra keys they had to type. I could care less if they thank me for kicking their cyber-butts.

Scartol: I think this comment shows a severe lack of respect for the traditions of Go, and for the people you play. When you "kick their cyber-butts," you are doing something for them, and they are doing something for you -- you are each helping the other hone his/her Go skill. I'm shocked by the callous attitude that you don't owe your opponent either respect or gratitude.

Now, I recognize that there isn't too much difference between typing "thx" (or executing a macro) and typing "Thank you for the game". But there is a difference. I think those of us who are part of this game's noble tradition owe it to ourselves, each other, and those who passed it along to show it the proper respect.

Heavenguard: When I started playing Go some time ago, I was very humble and with a lot of humility (due to my lack of skill and knowledge) and so I would say "Thank you for the game" with all sincerity. Now that I've played a touch more, I still say it, because it doesn't matter how good I get at it, if it weren't for that person playing with me, I wouldn't have played that game! I've come to expect it at the end of the game and I feel sort of offended if the other doesn't say thank you; I find it impolite.

Nobleness, respect, humbleness... yeah, whatever. This game is going the way of the dodo for a reason. We need to scrap these humble asian traditions of "enlightnment." and get some trash talking going on. Word to 'ya mother sux0rZ [suckers].

C.S. Graves: The young folk do find being rude much more glamourous than being courteous. Then they grow up.

Dieter: Yesterday I played a game on KGS with a guy in the Hikaru-fanclub room. This guy used all the possible emoticons you can imagine. I told him I didn't understand half of it. He asked if I did IRC. I said "What's IRC?"

It was all very sympathetic but then you see that even this self proclaimed net addict has trouble keeping up the pace.

Madoka: IRC stands for Internet Relay Chat. It's not a new thing at all; AFAIK [As far as I know] it's as old as e-mail. With the advent of IM [Internet messaging] however IRC has to be relegated to a place where people trade warez [pirated software] and other illegal material.

Karsten: Even though there is warez trading on IRC (mainly on Undernet), it is not a major aspect of IRC. Dating back as far as 1988 ( [ext] http://www.ircnet.org/History/jarkko.html), it is a community with a culture where knowledge exchange is just as important as chatting with friends. Sadly, to the new generation of internet users, IRC is mostly unknown or just another IM service. Seems like IRC shares Usenet's fate there.

Confused: IRC misses being as old email by some 20 years. The IRC protocol standard (RFC 1459) was defined in 1993, whereas the first standards concerning e-mail date back to 1971-1973 (RFC 196, 524, 561 etc.). SMTP (RFC 821) came quite late in 1988.

Tim Brent: I believe another reason, especially in places like IGS, is that the vast majority on the server either do not know English at all or not well enough to feel comfortable with the wording and therefore feel the abbreviations are safer. When I was active, if I played a Japanese player, I would type "Domo Arigato", the Japanese for thank you.

ian: On a general point, isn't it interesting that when people complain about things like gg and thx for being abbreviations/acronyms, they never stop to think that saying thanks is infact an abbreviation in itself? How many people say "I give (my) thanks to you" after the game?

Charles: Well, no, it's not interesting. It may be marginally ironic. ISIADOYPOV.

Dieter: Wild guess: In summary, I am disagreeing on your point of view ? M, C, YDRHRYOAY.

Charles: The intended reading: I suppose it all depends on your point of view. OC, if languages other than English are allowed too ...

Confused: At least, thanks is an english word which can be properly pronounces, unlike *gg*, thx and similar character clusters.

Search for [ext] acronyms

Benjamin Geiger: IMNSHO, acronyms aren't bad, if they're used as part of a longer dialogue. I spend plenty of time on IRC, and I can't be bothered to type out "in my not so humble opinion" every time. However, it does irritate me when, after a game, I say "Hey, nice game... you really had me scared in the upper left, what did I do wrong?" and my opponent responds with something like "kthxbye". Grr.

Tamsin: I know what you mean but often online your opponent cannot understand much English and so doesn't have any idea what you are talking about. If they respond with "thanks" and "bye" then at least they're trying to be polite. Perhaps we can say that the golden rule for 'net chat is give the other person the benefit of the doubt.

amc: I think the main problem at issue here is not the use of abbreviations per se, but the lack of patience and sincerity they often carry. I couldn't care less if someone tells me "gg, thx" and then spends 5 minutes with me talking about it. To me, that simply meant a use of shorthand to reflect genuine enjoyment. It's the unwillingness to learn and teach that bothers me. It's the arrogance of thinking that you have nothing to learn with a weaker player. For the record, my last game on KGS was against a player even worse than me. I mean, the guy tried to save stones in atari on the second line facing the wall. Still, teaching him at the end, discussing variations, showing him critical points, was probably the most enlightening experience I had in there. Still, we both "thx"ed each other ;)

Xingta: As a newbie to internet Go, but not to life in general, I'd say etiquette and sporting behaviour are vital if you wish to have a good experience playing games, not just Go. The problem with acronyms is that they're hard to understand if not previously explained in the same text. Txtabbrs are equally hard to translate and all jargon, including the use of Japanese, Chinese & Korean words in Go terminology serves to place a person inside or outside of the group that speaks that vernacular. While it is acceptable to expect a certain amount of fluency with Go terminology, there is no way you can even expect your opponent to understand English. Etiquette is about taking the time to check your social surroundings, considering other people's feelings and communicating in a manner appropriate to the task at hand. To adhere to strict rules of conduct would be as daft as slavishly following proverbs. The naturally sincere move is often the right one. Oh, btw; this is the best WIKI I've yet grokked. Heh ;-]

W: I have to point out here that many people learn more by playing than going over the game, and wish to focus more on their own progress than teaching others. While helping others is laudable, you have no obligation to do so, and to not discuss a game even when the other player wants to isn't rude, unless of course you've actually made such an obligation.

Randall: I understand the usefulness of acronyms and abbreviations if one cannot type or is in a hurry. However, I think that Sensei's Library would be better off without them. I just encountered an "IMHO" and an "OTOH" in one of the beginner's info sections. I immediately found the meanings, but I was inconvenienced. How much more inconvenient must it be for people who speak English poorly? Use your abbreviations and acronyms as you see fit, but it would be nice if you complied with the Wiki Etiquette. (I understand that the acronyms are necessary on this page -- especially for humor.)

Sebastian: I agree. My pet peeve acronym on SL (I mean, Sensei's library ;-) is "oc".

Naustin: IMHO there should be an acronym page here at SL. I have learned alot of them just by repetition but there always seems to be a new one I don't know. Gives me flashbacks of losing to my mom at Scrabble. Ditto for the smileys.

W: I prefer to write, and read, "gg" and "thx" instead of "good game" and "thank you". So if you get on your high horse about how I should type it out because it's better for you, I'll reverse and say the same right back. Be polite and don't waste my time. If you insist that it's not correct English, and that if I don't know how to articulate myself correctly I should invest the effort and learn it, I will say that what you write is not correct net speak, and that you should invest the effort to learn the acronyms (or even bookmark [ext] http://www.acronymfinder.com/).

Naustin: Thanks for the link. Consider it bookmarked. I guess you weren't talking to me with the other comment but I wouldn't accuse someone of not knowing how to articulate themselves but I do think sometimes (as with japanese terms here at SL) some places get alittle thick with them. I think go is a game many people play and especially on servers it is important to cut people slack both ways. I have started using some acronyms because I am not a great typist and sometimes find myself getting behind in a conversation, talking to an empty room, or using too much of my clock time to type but I do like to make the effort of saying hello beforehand and making the opening to chat or review afterwards.

W: I can only agree. Any mock intolerance I show is merely to demonstrate a point.

Ellbur: I agree with Randall; Do not use language-specific acronyms on Sensei's Library. People who do not speak English as their first language may not understand them. I think the worst one I've seen would be IMO. This is used on practacally every discussion page on the site, leaving those who do not know its meaning confused. I am also really irritated by smilies. They would not confuse the content of a page like acronyms, but, when used in excess, will torture those who must read them. In summary, Do not use words or symbols that would not be found in a standard English dictionary.

geno: Ell, roger wilco, np, ok? :-)

st....: I think the most idiotic thing to say in Go is "good luck".

Go has nothing to do with luck!

Only way to "get lucky" in Go is when your opponent makes too many mistakes. Luck? No.

but Grumpy Old Mr. S is obviously overreacting. Tnanx [sic]

axd: I'd like to point out that "good luck" is accepted etiquette on DGS (see [ext] http://www.dragongoserver.net/faq.php?read=t&cat=15#Entry25)

Hu: I always feel lucky when I am able to play with a clear mind and play relatively free from egregious blunders. I feel luckiest when struck by inspiration. Yes, Go is a game of "perfect information", but my play is affected by my mental discipline or lack of it.

HandOfPaper:"Good luck" is an irrelevant term for someone who has perfect mastery of the monstrous tree of game trajectories in Go. Since no one has this (well, some 9p folks estimate we know about 20% of what there is to know about Go--- so maybe people will have it in a few millennia), luck applies in the following ways:

1. ensuring that you see what makes a stupid move stupid, if it's not something patently obvious to you on account of reading ability
2. allowing you to see moves which are good and what makes them good
3. allowing you to not experience brain farts, or, (when you do) allowing you to recognize them for what they are before they have a chance to wreck your moves and your game

The next item I might add is a little dubious as far as its legitimacy goes. Sometimes you make a mistake which could wreck your entire game if your opponent made the right move (and the analysis behind this was easy) but your opponent did not notice and then you prevent the opponent's move by doing it yourself and getting you out of trouble. This happened to me in my osibori game on KGS. Since I had been punished for royally stupid mistakes like that in the past, I was glad to experience this reprieve, especially since I had done very well in the game before that. I don't know when you would consider this legitimate luck and under what circumstances you would want to express a wish for this for yourself or your opponent, but I think it deserves some mention because it can be helpful, in small appropriately administered doses.

With regard to this acronyms topic overall, I will say the following:

I am a bit slow to catch on to the use of acronyms. One of the few I use regularly is "SL" for this site. I am used to "gg" and "thx" and therefore I don't have trouble with those. I do not feel the urge to use acronyms to express my sentiments about the game myself. Other acronyms can give me trouble, but this generally does not bother me because I encounter them seldom.

Tirian It seems to me that if you're grateful for the forty minutes that someone has spent playing Go with you, one way to express that is with the few extra keypreses required to type proper words. I think that it differs from IRC (and, to a lesser degree, Usenet), which are trying to mimic spoken conversation and so you're pressed to express thoughts as quickly as you speak. The beginning and ending of a Go game is a time for ritual politeness, and I think one is well served by being formally polite. On the other hand, I will frequently communicate with idiotic emoticons like ^_^ and o.O during the game.

Ironically, the phrase that grates against my last good nerve is "Let us begin and enjoy the game", which I suspect is some Japanese IGS client's automated way of saying "I'm running kanji on a Unicode machine and so we're not going to communicate at all," in a remarkably pretty way. The other thing I don't get is "gg" at the beginning of a match. I tend to say "Good luck" in reply to that, which for beginners is intended to mean "May neither of us make a -50 in gote move too early, which will take the fun out of the game for both of us."

George Caplan This is one of those things that we cannot take seriously. Dont get me wrong, I am with the preserve the noble tradition of the game crowd, but on line it simply is not reasonable. For example the use of the macros - may sound insincere, but if the person is non english speaking - or a stroke victim friend of mine - that one key stroke macro may be the best he can do.

I try to reserve my outrage for those who make it clear to me they understand English. Like the ones who do not say thank you at all, but ask for another game, and then insult you in perfectly good English when you refuse.

As to those who look for teaching and a few comments, that is always nice. However, if a stronger player is nice enough to give you a game - you have a much better chance of getting some comments and advice from me if you resign when you are clearly behind and not waste a half hour of my time in a senseless and hopeless endgame. It is rude for me to ask you to resign, but dont expect me to spend more of my time with you if you do not respect my ability to finish a won game.

On the attitude that "Good luck" is unsuitable, I completly disagree. With internet go, the truest form of luck you need at the start of a game is that you have chosen a decent opponent. And that is complete luck online.

Zarlan: If your opponent doesn't resign when you have clearly lost, it might be because it isn't so clear to your opponent. I might have pissed of a whole lot of my opponents simply because I am lousy at counting and therefore can't realy be sure if I have lost ...or if I'm behind.

There is also the possibility that you have overlooked something and there not the clear winner (not that the risk of that is high if the opponent is a lot weaker) or maybe your opponent believes that to be the case.

Also "Good luck" is suitable. Not because you need luck with the opponent. Most servers have reasonably good rating systems (on yahoo though... pure luck).

Go isn't a game based on pure luck or mostly luck.
Indeed it is very much a game of skill.
Nonetheless there is still an element of luck.
There is always an element of luck.

George Caplan Let me be clear about resigning against stronger players. What I am talking about is losing a 40 stone group and playing out the one pt. endgame. I am far more tolerant of trying to live in my big territory, or trying to make the 40 stone group live - efforts that may be insulting but would at least win if they worked. I am dan level, so the folks I am talking about are usually low kyu, not high kyu - they know they are behind.

Jade: If I'm playing a strong player and am trying to learn, I may very well be able to tell myself that I've lost before the first move. However, even when it is patently obvious that I have lost, I still like to play the game out. Not because I don't respect the other player's ability to play out an endgame but because I want to see how they play out the endgame and learn from it.

Dieter: But Jade, you will not learn from it. It does not matter anymore for your opponent to play good endgame or bad, because he'll win anyway. He will not bother to decide whether he has enough ko-threats to play the ko, because he doesn't need the ko. And when the game is over, chances are your opponent doesn't want to analyze with you because you have annoyed him enough already. So you will rather lose the opportunity to learn as well.

George Caplan We are kind of off topic here, but Dieter is correct. Jade, never take the attitude that you cannot win, but when you know it is over, it is over. There is no reason to play good endgame when I know it is over. I am either going to play safe, or play ugly, trying to punish. If you are interested in how stronger players play the endgame, watch two of them playing. If you want help from a stronger player, ask them. I have even had weaker players ask if they should resign. Obviously, they are behind when they ask, and I respond either yes, or give them a tip on something they should try before resigning. This type of player is a pleasure to play with.

Nick Hoover - Back to communication with abbreviations, I once saw a kibitz that said "rofl" ("rolling on the floor laughing"), but misinterpreted as "Read out the ... fine ladder." It took me a while to remember the first meaning, but I like the second one better. Any one else have some go-specific abbreviations they like to use?

Paodjuret - I can understand that in timed games people can use abbrevations to spare time. I do that a lot. But after the game, when the time has stopped anyway, I type out whole words. I don't play Go when I'm stressed, that's a bad idea from the beginning. (And now I don't mean when you're stressed because it's a timed game.) :) But still, I would prefer a GG or a GJ (Good game/Good job) or thx any day over that my opponent just left without saying a word. :/

caffeine - I've found this wiki very helpful, but these tiresome etiquette and "habit" articles seem like a little much. These articles have very little to do with actual go gameplay and more to do with subjective aesthetics. Teach me how to win. I'll learn how to avoid offending my opponent on my own time.

Zarlan: The "habit" pages are categorized in those that have to do with getting better and those that are for courtesy and such, so you can simply skip the latter. The etiquette/courtesy pages are there for people who wish to read it. If you don't want to read it, there is no reason to complain about them. Just don't read them. It's not like you have to read every page.

atomicholt: what about the other end of the spectrum, composing an epic poem on the spot as your greeting?

QWerner This remind me to a real chat-talk. A translation may help;)

<Oasis> brb (be right back)

<passi> ok (all correct)

<Oasis> re (returned; kind of regards)

<passi> wb (wellcome back)

<Oasis> thx (thanks)

<passi> np (no problem)

<Oasis> cs? (Counter Strike; videogame can be played by per to per)

<passi> ip? (Internet-Protocol-(Adresse))

PS: Accently "all correct" should be AC, but in the summer 1838 arised in Boston a funny habit to use acronym for wittingly wrong written expressions eg. KG for "know go" ("no go") or KY for "know yuse" ("no use") and ofcourse OK for "oll korrect".

RBerenguel: Translate please, I don't get it :)

---

Quick bit of info: depending on what games you usually play, certain abbreviations can be pretty much bog-standard, and are especially helpful when the player community doesn't share a single language. The best example I can think of is Starcraft - which shares with Go a fairly large Korean player base, and in which 'glhf' good luck, have fun? and 'gg' are going to communicate things the full version wouldn't.

So: sometimes the idiotic abbreviations are a force of habit, and a lot of the time they're useful interlinguas. If they bother you that much, remember that most people seem to default to conversational mimickry online - if you write in capitalized fullstopped complete sentences, the other party is probably going to try and do so too.

Path: BadHabits · Prev: OnlyPlayingBlackNeverPlayingAgainstWeakerOpponents · Next: ComplainingAboutTimeSettings
Path: LinguisticsEnglish · Prev: · Next: EnglishGoTerms/Discussion
This is a copy of the living page "Communicating with Idiotic Abbreviations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits
LinguisticsEnglish

Referenced by
ArticulationProblem
ScartolsGoMusings


Community advertisements on SL

Keywords: SL description

Sensei's Library provides Go community service providers with the ability to be profiled through SL by means of including a randomly selected picture from the pool of providers and displaying the picture advertisement on the left hand yellow bar of its pages. Here is a mock-up of an SL page with a picture: [ext] http://senseis.xmp.net/files/sl-ads-mockup.png.

Here is an overview of the Go community service providers which are profiled through SL.

If you are a Go community service provider and you would like your picture advertisement to be featured on SL, please contact Arno or Morten (see template below).

Please bear the following in mind:

  • You must provide a service to the Go community. No unrelated pages are accepted.
  • The service may be of commercial nature
  • Profiling on SL is free for all providers
  • Up to five pictures per provider can be profiled through SL.[1]
  • The pictures can be changed upon request
  • A picture must not be larger than 120 pixels wide by 400 pixels high.
  • The picture must not be larger than 12KB.
  • Acceptable formats are GIF, PNG, JPG.
  • Pictures must not be animated.
  • The SL admins may decide not to accept certain pictures and/or providers, and although you are free to discuss this with them, their decision is final.
  • Registered SL users will be able to select not to be presented with the profiled pictures.
  • SL accepts no responsibility nor does it provide any warranty for the placement, visibility or randomness of pictures shown on the normal SL pages.

See also:

  • Currently active pool of providers
  • Advertising on SL

Contact template

Your email should have the subject line "SL community ad request" and be emailed to [email] ahollosi@xmp.net and [email] morten@pahle.org.uk. It should contain:

 Name of provider:
 URL of provider:
 Name of contact:
 Email address of contact:

 For each picture

 URL of destination:
 Short description of service:

[1]: the random function makes sure each provider gets the same share of views, i.e. five pictures don't give you five time as much views as one picture.

This is a copy of the living page "Community advertisements on SL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
AdvertisingOnSL
WikiNews
JournalOfAnAmeric...
posting:624


Community Advertisements on SL/ Discussion

Sub-page of CommunityAdvertisementsOnSL

2005-02-10

Ahh one more question, is it posible to advertise sites such as [ext] http://hungersite.com? It isn't go related but isn't a commercial thing and might intrest people here. I know that there're alot of other sites that may intrest but what if there were a couple of "humaniterian" sites which would share the chances of appearing (have an equal chance all together to a single go ad)? Reuven

Arno: No. Go related sites only for the same reason that off-topic pages have no place here, even if of interest to many readers.

Number of appearances

(Sebastian:) I think you should keep the right to decide the probabilities for certain ads to appear. E.g., you may want to give more space to a publisher who just published several new books than to one who only advertizes stuff that is already known or generally of lesser interest to the community.

19-01-2005

  • Can goproblems.com and the Go Teaching Ladder have "advertisements" as well? I'm asking it because they already appear on all pages as "partner sites".

Morten I cannot see why not, although, as you say, they are already on each page...

  • Can sub communities such as the kgs teaching ladder or the dan study room also advertise? This is kinda tricky because it's actually extra advertisement for kgs since both rooms are there...

Morten I would view them as being part of the same 'advertiser' and hence they would have to share the exposure with the 'main' site. E.g. a 'banner' for TheDanStudyRoom would be seen as equivalent as the current KGS banner, and both would get half the current showings (assuming there are 2 banners for the KGS advertiser). We allow up to 5 'banners' per 'advertiser' However, see below regarding 'ownership' - basically, get wms to agree to it and I will upload it as a banner for KGS....

  • Can sponsors to events such as the next turnie on kgs advertise the event (with a small note for the sponsor?)?

Morten Yes, why not. But again, if they are made available on e.g. IGS, I would add the banner to the IGS advertiser. However, e.g. the 2005 European Go Congress I would view as a new advertiser. We can make banners 'time-limited' without any problems. Again, see my comment regarding 'ownership'.

  • Can say, if the baduk-tv channel allows subscription from other countries, also advertise it?

Morten Yes, of course. Even if they only allow subscription from Korea, they can still advertise. For that matter, banners do not need to be in English (pages can be other languages, too)

  • Can somebody create advertisements to services which one doesn't run/ has any official connection with?

Morten We do not actually verify that those who send us ads are 'legitimate' and responsible for the 'service' they send ads for, but I would not knowingly upload an ad or banner from someone who I knew was not connected to the 'service'. So far, we've known the people involved, but if I were in doubt, I would find a way to check.

  • Is it possible to create a "random page" or a certain "lively" discussion page to be displayed as an advertisement or something of that kind? (Keeping the chances to that of a single ad)

Morten A banner on SL for SL? Why not? But there is already the random page link on the left, and most deshis probably use the RecentChanges. Did I understand what you meant?

Yes :) Reuven

Reuven

Taken from MetaDiscussion - before the community ads were introduced.

2004-11-27 Community advertisments

Arno: SL is a service to the Go community at large and a very popular one at that (ca 800.000 page views per month). I thought that maybe other Go projects could benefit from this, if I would allow advertisments on SL. The way it would work is this: other Go sites (web pages, game servers, ...) can submit an image advertisment to me. The site/service has to be related to Go. It may be of commercial nature (e.g. I think that programmers, book writers etc. should be encouraged). I won't take any money for these advertisments. The advertisements will be placed in the yellow bar, below the "Referenced by" links, above the partner sites link ("vertical" ads so to speak). One rule would be that no animations are allowed, as I find that too distracting. What do you think about it?

Stefan: How difficult is it to add a switch to UserPreferences to indicate whether or not you want to see these? Personally I have no objection to the idea and a switch would allow those against to keep their SL experience ad-free.

Bob Myers: Public service advertising is a laudable idea, but why not try to make money as well to defray costs of running SL? Remember the only "cost" to the viewer is a few milliseconds of brain processing as he detects the presence of the ad, and in some cases the ad will be for something the viewer is interested in and therefore actually add value to his SL experience. So IMO there is no reason not to advertise. There are a number of alternatives, including of course Google AdSense?, but there are also other companies who will take care of the ad choice, placement, billing, and payment for you.

Bill: Why not get some cash to defray costs? Or even to make some money? You richly deserve it. :-)

OTOH, if you are not going to make money, I would rather let the advertisers have their own pages (like KGS has now) than have them be a constant annoyance.

Arno: I am not interested in making money with SL. Taking money for a community website like SL is a slippery slope. I only consider free community advertisements. And I would add an option to preferences to be able to switch it off. I do think that having a page on SL is not the same.

Hu: Are there any out of pocket expenses that these ads could offset?

Arno: costs of running SL are server hardware and net bandwidth. I have paid these costs the last 3 years and I intend to do so as long as my financial situation permits. But as I said, this is not what this advertisment idea is about.

axd: Welcome to the beginning of the end. I'm curious to see how all those people that hammered on the wikiness of this site will now react to the introduction of ads. Providing user options to get rid of ads will not work in the long term, as the next step will be to say "ok, but we do need ads to keep SL alive so we will have to introduce ads that cannot be avoided". Otherwise those shark people submitting ads will not care any more if they know their ads will not get viewed anyway. It's simple. If Arno invests effort in ads, I'm convinced he will make sure everybody sees those ads, wy would he otherwise put effort in supporting those ads, knowing that a user option can get rid of these? And if the vertical bar gets too small, what then? How will Arno decide which site gets ad space? Monopolise more screen space for the exclusive use of ads, that's next. And its guaranteed, once ads get their way in, Arno will find his time increasingly devoted to dealing with it: I base my assumption on the fact that the forces driving people to get ads placed are far stronger and will reach what they want in the end, disregarding any other type of effort to counter them. Money is a very powerful driving force, by far stronger than a whole wiki community. Or else, how about providing pages for those people that want to advertise? Let them fill those pages with their ads. I understand Arno's financial arguments (although, if I'm right, something tells me that SL is not the only site he is taking care of), and I have no immediate solution for that. What about using a kind of subscription service that allows to create a user account, which we have for free today? SL would always be fully accessible, but only paying subscribers could make changes. (And bye bye to all those wiki vandals.) I'm talking of small amounts - let's say between 5-50 EUR/USD - payable via PayPal? for example, plus a page clearly explaining what happens with the money, why it is needed, how it is used (never seen this kind of page before...); and the more subscribers, the less to pay, I (naively?) suppose. I always have to laugh about all those sites that claim freedom, access to a wealth of information, all for free? Those days are over, or will come to an end; all those sites will sooner or later face a slow but certain death.

Arno: ??? please read my first and second message above. I do not intend to make money. I intend to give some of the attention to other Go projects out there by allowing the to advertize on SL for free. Should I ever need money for running this site I will try donations first, before taking money for ads.

Bill: Arno, this is not to argue with you, but what is wrong with having people put ads on their own pages? If that's too inaccessible, why not have a page listing promotional pages, so people can link to them? Or how about a separate page for ads? I have seen several sites do that on their Links page. The link to that page could be on the yellow bar. Thanks. :-)

Arno: the nice thing about ads is that they are unrelated to the content of the page. Even if I look at e.g. nuclear tesuji I could trip over an ad for e.g. [ext] Jan van Rongen's page. Furthermore, I don't think that content of pages (i.e. the text of wiki pages itself) should contain ads. I don't think that one should mix content and ads. See also: advertising on sl.

unkx80: Whether money is made from advertisements is one thing, but I agree with Bill that if advertisements are accepted, it is probably best to put all advertisements on a separate locked page rather than on the yellow bar. For pages like this with many links on the "Referenced by" links, visibility of the advertisements would be seriously affected because one must scroll down to see the advertisement. And no, I would not want to have more screen estate space used for the yellow bar, neither do I want to see the number of "Referenced by" links reduced.

Arno: I think that many pages on SL require scrolling. So I do not intend to reduce the "reference by" links, or increase the space the yellow bar uses. Ads could be up to 125px in width. On my computer the yellow bar has 144px width right now. I agree that the visibility of the ads might be affected sometimes. So what? With that many page views per month enough people will still see the ad.

Maybe a picture says more than 1000 words: here is a mockup of how it could look like: [ext] http://senseis.xmp.net/files/sl-ads-mockup.png

(Sebastian:) Go for it! It will liven up this place, which currently has few pictures aside from diagrams. You could even put intra-wiki ads there, e.g. for the newly expanded beginner exercises or when someone WMEd a page. Wouln't this be a nice sign of appreciation for the editor's effort? Wikipedia has a "featured article" on their front page each day.

Bill: Thanks, Arno, for the mockup. :-) It reinforces my feeling that I would rather see such an ad on its own page, such as the KGS logo on the KGS page, or on a page devoted to ads.

Alex Weldon: I'm all for this idea. Slippery slope arguments don't hold, since Arno has already said that only Go-related ads are permitted and that he isn't taking money for them. I don't see how anything bad could come of that. As for visibility issues, etc... anyone getting free advertising should have the sense not to look a gift-horse in the mouth. Furthermore, since the yellow bar space is unused to begin with, ads will not take away from the SL experience in any way. I suppose you could argue that negative space is important in any design (I'm studying design and desktop publishing myself, so I'd agree with you) and ads might make the page a bit cluttered, but I don't think that's a strong enough reason, given the advantages free advertising would give to the Go community. Little, independent Go publishers and equipment providers are what keep Go alive in the west; they should be supported.

rubilia: Ads can support anything just as far as, consequently, the viewers do. I, for one, rather keep it separated: (i) to support maintainers directly, where suitable, and (ii) to have information access in a self-determined way (no, I am not keen on watching advertisement each time I look up something at SL). Apparently, others don't mind, though. Hence, Arno's intention to make it optional sounds good to me.

Tom: I don't feel very strongly about this issue, but I would prefer not to have advertisments on non-advertising pages as the default setting. I would find them a bit irritating and distracting. I understand that I could log on, as I have from my home machine, but it would be a pain to do that each time I visited from my work machine. If the default were to have no advertising, then that would be fine by me, but I suspect that few would opt to have the adverts.

On the other hand, if advertising were ever needed to defray the costs of running SL, I would have no problem with that.

Arno: so let's see: pro (or indifferent): 4 people, con: 5 people (some indifferent as well). One of which is strictly against it. Where does this leave us? Sounds like: rather not try this idea?

DJ: I cast my vote to even the score... I wouldn't mind to have this kind of (let's call it) advertising at Arno's conditions (go-related, no money, yellow bar, etc.).
I trust Arno enough to think that he will select carefully what to put and what not to put; moreover, if he feels the need to have this kind of communication I can go along with him: we ought to be very grateful for what he does.
On the other hand I'd rather dread a situation where SL be accessible only by paying something, as in axd proposal above...
Ah, another thing: I thought that go players had a high enough concentration capacity not to be distracted so easily... ;-)

Bob McGuigan: In principle I'm not against having advertisements of the sort Arno has described. However, if they appear on the left, in the yellow bar, I'm afraid SL might be asking for an increase in vandalism from people who dislike one or more of the ads.

AshleyF: I think that advertising on SL is a great idea. It would raise awareness of little-known Go resources out there and would encourage further development of them. Mainstream commercial advertising wouldn’t bother me at all, but more interesting would be to see the small lesser-known commercial ideas get promotion - lowering the barier to getting such things off the ground. The very best would be to see promotion of all the non-commercial resources out there that, like SL itself, people have poured volunteer energy into. I personally get pleasure knowing that GoSuite is used by several hundred people. I don’t do it for money but having users is what keeps it going. Other examples could include Charles Matthew’s [ext] articles, Bob Myers’ IgoWalker, etc. SL could help promote a whole healthy ecosystem of valuable free/non-free Go resources.

rubilia: What I am concerned about is all about the way of information flow, and the attention ads aim at, rather than about their actual content. Attention is a scarce human ressource. As long as the writer keeps a reasonable standpoint, everything you mention can already be dealt with in dedicated SL pages. If there's a need to provide easier access to those informations, what about creating an "advertising" path? The decision what and what not to pay attention to should be left to the SL users as far as feasible, which clearly would not be the case with yellow bar ads that couldn't be disabled. (I agree that SL with obligative ads still would be better than no SL at all - even though, to my view, then there should be a way to disable ads by explicit payments to the site owners. However, as Arno points out, finances are not the issue here.)

Morten: I believe that the intention is to provide a service to other Go-community webservices, as is already done today with the 'partner sites' which have, AFAIK, never been remarked upon. (Admittedly, they are 'hidden' at the bottom of the page.)

If the 'ads' take some attention away from the 'main content' on the page, then that is because the ads are as interesting as or even more interesting than the page itself and they deserve attention.

rubilia: That sounds logical, but isn't quite true. For an obvious counterexample, just imagine a random nonsense text box with rainbow-colored flashing backgound, which surely would take part of the attention away from the actual page content. Unfortunately, humans can judge whether or not any information is worth attention, only when already having payed some, and the initial incentives to do so are far from being a suitable criterion about "deserving" it. (still simplified, of course) - Your draft below feels good to me, though.

A suggestion: Include an 'ad' on the left side, and below it a 'See other Copmmunity Ads' link which will link to the page 'Community Ads'. This page is locked and consists of a set of graphics uploaded by the SL admins, after 'screening' and upon request.

The actual ad the users will see on the left will be a random selection from this group of ads.

Users can select not to see the ad, but the link ("See other community ads.") will always be there.

Of course, the savvy advertiser should also create a suitable page on SL (which can, of course, be contributed to by users), but that is another issue...

DrStraw: Morten's response is the best recommendation so far. Until I read it I was undecided. Now I cast my vote behind it if this approach is used.

Cheyenne: Add another vote for Morten's idea.

Hu: I think this discussion got started on the wrong foot, unfortunately (easy enough to do). Try recasting it, but call them "public service announcements" (PSA), and it becomes clearer. I would be in favor of discreet (non-intrusive) PSAs, under some conditions. Then the next question becomes: what constitutes a PSA and how is it decided?

axd: and how do you decide who will get screen space, once the demand is bigger than the available space?

DrStraw Everyone who qualifies gets an equal chance of being randomly selected each time a page is generated. In the long run all get equal time.

Arno: DrStraw is right. About "who": in the beginning Morten and I will decide, if the work gets too much we involve SL librarians, etc. etc.

axd: OK - what I wanted to say was: are those people up to the task to decide, once the amount of works goes up; and if responsibilities get shared among more people, isn't there a risk that some librarian might use his/her privilege to promote one ad before another. The random selection seems to be the fairest - althoug a sequential one (rotate amongst all PSA) instead might be better.

One advantage of PSA is that at least there is a means to channel/bundle/group/control this kind of information, rather than letting advertisers spray the existence of yet another Go application around on as many more or less relevant pages as possible; and also that there is a more uniform way of keeping informed about new developments. But again, I'm not sure if all this rhymes with "wiki" philosophy.

This is a copy of the living page "Community Advertisements on SL/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Compare Go to Chess

Path: BadHabits · Prev: HaneAtTheHeadOfOneAndAHalf · Next: PullingUpTheLadder
Path: TeachingMethods · Prev: DescribeGoToNonPlayers · Next: CompareGoToChess/Discussion
Keywords: Culture & History

Table of contents
Quotes
Similarities
Differences
Should we Compare the two Games at All?
See Also
Footnotes
About this Page

Quotes

"While the Baroque rules of chess could only have been created by humans, the rules of go are so elegant, organic, and rigorously logical that if intelligent life forms exist elsewhere in the universe, they almost certainly play go."

-- Edward Lasker

"You don't have to be really good anymore to get good results. What's happening with Chess is that it's gradually losing its place as the par excellence of intellectual activity. Smart people in search of a challenging board game might try a game called Go."

-- [ext] Hans Berliner, The New York Times, Feb 6, 2003.

"We have no intel. We can't find the insurgents. When they bomb something, we only know about it afterward. We can't figure them out. Someone said, 'We play chess, they play Go.'[6] All we can do is lose. All we can do is bomb."

-- [ext] Seymour Hersh quoted on [ext] Common Dreams

Similarities

  • It is a strategic game, with no random chance
  • It is an abstract wargame
  • You need a logical mind and the ability to look several moves ahead
  • 9x9 go is more like chess than 19x19 (less strategy, one tactical clash settles the game, material more important), and it can even be played on a chess board!

Differences

  • Go has fewer rules. (Yet this allowed for all sorts of moves to be played, so Go can be a more intellectually challenging game than the other two types of chess - there are between factorial(361) and 361^(3^361) possible games of Go without repeating positions.)
  • And yet: "I think this is the only weakness of go, that starting period in which beginners get the rules explained but can't really do anything with them at all. The two months it took me to get a grasp of what really was the general idea, are no exception. Only people slightly obsessed with the game will come out on the other end of this. In that respect chess players are a lot better off, there may be more rules but the goal and the way of playing become clear much sooner than with go." --Catalin Taranu +
  • Go has a point-based scoring system. Chess does not.
  • Strategy is much more important than in chess...
  • ...because the board is much bigger. I don't think this really follows. Chess is very strategical, even when there are many tactics. They arise based on strategical considerations. You can also choose the game you want to play: more positional or more tactical.
  • Focusing too much on tactics will win you one fight, but lose you the game. True in chess too. If one focuses on poor tactics sacrificing position, the defender will come out on top.
  • Taking pieces isn't as important. In chess, a one pawn advantage is decisive at higher levels. In Go, the focus is more on territory and influence.[0]In Go, there are no pieces. This doesn't make sense.
  • Go has an excellent handicap system that allows players of different strength to enjoy a real game not a crippled version of it. [1] It's possible to compensate not only for differing skill levels but also for the advantage of the first move[2], in a very fine-grained way.[4] This is possible in chess too either with time or material.
  • Draws are extremely rare.[3] In chess, draws are only common at the GM level and even there it is mostly because the position isn't played to the end. The Sofia rule changes this.
  • Once a move is made it is always there to stay, so every move is as critical as a pawn move in chess. Interesting, but this also means that there is less scope to some extent. For example, in chess one may provoke weaknesses only to redirect the pieces on the other side.
  • Go is always dynamic, so you cannot "sit" on a position and press a positional advantage in safety, as you can in chess.
  • You can get much further in go without memorising many openings (though this is no longer true if you want to go beyond shodan level roughly equivalent to 2000 rating).[5] This is true in chess too, more material does not guarantee a win. Piece activity, time, initiative and positional factors play a big role. I've often won against players converting my material into time by using pawn sacrifices.
  • No computers to make years of study and effort seem futile -- in go, you can beat the best programs as an amateur player. I don't think this follows. Computers are not so useful for more than tactics and even if they were, it doesn't change much for studying. It is simply a complement.
  • In general, a game of go takes longer than a game of chess and casual club games are usually played without a clock (though "blitz go" is quite popular on internet servers). Is this really a good thing or something inherent to Go? This is just a difference and you can play chess at any time control. A standard tournament game of chess can take more than 4 hours.
  • In Go, players build up their positions - there are more stones on the board with each move. What do you think chess players do?
  • In Go, games will generally have the appropriate handicap, so there are no "easy games," even against weaker players.
  • In Chess, always getting tactics right gives you the best chance of winning a game. This is simply not true. Tactics arise due to positional factors. They are not out of thin air. If one tries to play tactically when the position does not call for it, he will lose. Chess players who do this in Go can end up focusing on tactics involving a clever sequence of moves capturing material, but which win very few points, while their opponents take the truly big points without making any fuss. In Go, such tactics are most important during a fight or in the endgame, but can lead you astray elsewhere. Go tactics = tesuji can sometimes incur a material loss for other considerations, such as influence.
  • Go is not any better than chess. They are different games with different rules and should not be compared in this way.

Should we Compare the two Games at All?

Whether comparing Go to chess is a BadHabit or not is in dispute (see /discussion), but what isn't in dispute is that it's a bad habit to ridicule either game by comparing it to only the good qualities of the other game. Both games have their strengths and weaknesses. When you're in love, the mole on your beloved's nose becomes a beauty mark.

In the west, Go is a bit of an underdog to chess, in terms of popularity. One needn't disparage Chess in order to advocate Go, as Go can stand on its own. If you must compare or criticise (and it's very difficult not to), try to do it thoughtfully and academically and not as an act of proselytizing.

One good reason to compare Go to Chess is to give it context. It is natural to explain the native context of Go, i.e. its history, popularity and cultural framework in the Far East, but if it is to grow in the West it also needs a western context, i.e. what is it like? Where does it fit into the scheme of things? Why would anyone want to spend an hour putting little stones on a board? There is only one other thing like it in the West, and that is chess. It makes a natural point of reference. Highlighting the ways that Go is more attractive than chess (higher strategy, humans v. computers, etc.) is a simple way of 'selling' the game. [7]

spindizzy1976:

I'm not a very good chess player, but I do believe that chess is every bit as worthwhile as igo (or both are a complete waste of time). A few comments:

  • I don't understand how the lack of good computer players for igo can be considered a positive thing. Personally, I would love a strong computer player to analyse my game whenever I wanted, and to play against when human opponents aren't available. I'm sure that strong computer players will be developed eventually, although perhaps it may take 20 years or even more. When that happens, will igo cease to be an interesting game?
  • I think it's important to bear in mind that chess is not one game but a family of games. Conclusions about one variant are probably not applicable to all others. If you think the board is too cramped in FIDE, try Grand Chess. If you want a more strategic game, try Shogi. The world of chess is very rich.
  • Many people seem to think that igo is more popular than chess in Asia. As far as I know, that's only true in Korea... and part of the reason for that may be a lack of international interest in Changgi (Korean chess). In China, xiangqi is massively more popular than weiqi. In Vietnam, most people have never even heard of igo. In Japan, there is more balance but still shogi seems to be most popular, at least among the young. Of course, none of this necessarily reflects the virtue of the games in question.
  • There are tons of great board games, and no law that you choose only one. Why not enjoy as many as you can?

See Also

  • Chess Players New To Go
  • Go Players Who Also Play Chess
  • Chess
  • Compare Go to Chess/History
  • brain laterality in go
  • personal views
    • Flower/ComparisonChessWeiQi

Footnotes

[0] The typical territory versus influence exchange in go has an analogy in chess, namely a sacrifice of material for the initiative. The difference is that essentially every go game features such exchanges. ilanpi

[1] The weaker player is given a handicap; he starts with a number of stones already on the board, before the first move. This is equivalent to the stronger player passing several times, which is possible because the goal is not focussed on a single figure but on gaining overall territory and because the Go board is initially empty.

[2] Points are customarily given to the player taking the white stones. This is called "komi", and is usually 6.5 points.

[3] When komi is given, a fractional point is usually added. This makes it impossible to have an equal result. (Draws are still possible in other ways, but they're very rare.)

[4] For agreement and disagreement with this statement see the headline "Handicap" on the /discussion page.

[5] Sez who? --Bill

[6] This might recall the John F. Kennedy Cold War statement: "We play poker, they play chess."

[7] how about following nowaday analogy as I read it once somewhere long ago. When comparing Go to chess, Go is closer to modern warfare: whereas in chess horses and towers jump around, in Go a stone can be seen as the equivalent of the army unit dropped in the field, trying to connect with other units, and with everybody trying to conquer the land. --axd

About this Page

WME: Sebastian

Path: BadHabits · Prev: HaneAtTheHeadOfOneAndAHalf · Next: PullingUpTheLadder
Path: TeachingMethods · Prev: DescribeGoToNonPlayers · Next: CompareGoToChess/Discussion
This is a copy of the living page "Compare Go to Chess" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits
TeachingMethods

Sub-pages
Discussion
History

Referenced by
Go
Chess
ChessPlayersNewToGo
RefuseToTakeHandicap
GoPlayersWhoAlsoP...
IntermediatePlays
TheGameOfGoTheNat...
DescribeGoToNonPl...
WhereIsGoGoing
Axd/CandidateSLPages
GoAndTheRestOfThe...
ProgressiveGo
Flower/GuestBook

Homepages
Duncan
Frs
Pinokkio


Compare Go To Chess / Discussion

Path: TeachingMethods · Prev: CompareGoToChess · Next: HowNotToTeachGo
Sub-page of CompareGoToChess

Table of contents
Hans Berliner
Lasker on the logic of go rules
Legitimacy of Comparison
Unorthodox, underestimated fuseki
Handicap
Attitude of players

Hans Berliner

PurpleHaze: Berliner developed Hitech and did not work on Deep Blue. However, the hardware developed at CMU by F-H Hsu before he joined IBM was part of Hitech and part of Deep Blue.

ilanpi I think the Berliner comment is a clear case of sour grapes. It should be obvious that the level of chess competition is continually increasing. Paradoxically, this makes his evaluation of chess correct: it is much more difficult now for dilettante intellectuals to get very good results, whereas these comprised much of the chess elite in the past.

Lasker on the logic of go rules

Bill: Lasker never met Robert Jasiek. ;-)

Legitimacy of Comparison

ilan: I tried out the chessproblems.com site the other day. It is based on the goproblems.com system, but is much worse. One position claiming to be a win is the most basic possible draw in king and pawn vs king and there were other simple errors too. My conjecture is that the solutions are not in a database, but run from a chess playing program which is not too strong. No possibility of trying to do that in Go!

Dieter: It is a bad habit to compare Go to Chess. When trying to explain what Go is, comparing it to Chess, you don't do honour to the game of Go. When comparing Go to Chess, to show how infinitely much richer the game of Go is, you don't do honour to Chess.

I think people make this comparison because both games are full of strategy and deep thinking. And Chess is just much more popular in most areas. What would you compare it to? Jezzball meets Othello ...

Sbaguz: I totally disagree: I don't understand why it's a bad habit to compare Go to Chess. On the contrary I think it's a very interesting comparison between games with a strong cultural and historical importance for east and west. It's a way to compare east and west way of thinking too, with an excellent philosophical approach. For west players it's also the best way to diffuse Go: a Chess player can often appreciate Go more than other people. (I know about a lot of "conversions".) Yes, it may be a bad habit if you aren't impartial and you try to elect the best game between them. (I refer to the sentence "to show how infinitely much richer the game of Go is": this is very rude, because I can agree, but a Chess player ?...)

Duncan: I'd like to give my oppinion from the point of view of a newbie and a chess player. I've been playing chess on and off since I was little, and only just started playing go - and I've found I really like it. The two games are very much related, but very different, and that's part of the appeal. The only real bad habit is to compare chess to go in a way that suggests that either game is superior. +++ O.K., a go board has more possibilites numerically, has simpler rules, is more strategic, can't be played well by computers and so on, but chess is good fun the way it is. Insulting a really good game that a lot of people enjoy, many of whom are the most likely go converts you'll ever find, is both foolish and very, very petty. They're just games, after all!

ThaddeusOlczyk: When describing GO I do not say that it is similar to chess. I say that it is in the genre of games that include checkers,chess and backgammon.

Absorbed?: Something similar has probably already been said, but when I look at the page for chess players new to go, specifically the comparison quotes, I feel any chess player is going to feel like they are being told that Go is better, which regardless of whether it is or not is not something to tell someone who is serious about chess. If the goal is to get more people playing Go, then Go players must stop trying to impress on chess players why it is better - turning it into a battle - but instead simply tell them what Go is. A comparison should only be made to state why as chess players they will probably like Go. It is the only constructive comparison I can see anyway.

Chess and WeiQi both originated from the East (from China, to be more precise). So it really isn't so much a cultural comparison between East and West.

Benjamin Geiger: Yes, but Chess took off in the West, while Go didn't. I'm guessing that it's because people in the West saw their own style of battle reflected in Chess.

(Of course, in a wonderful case of what's-old-is-new-again, the guerilla warfare rediscovered between the 18th and 20th centuries is more accurately modeled by Go, at least in my humble opinion...)

Charles Matthews: Does anyone really believe Chess originated in China?[1] It is generally thought to have arisen in the area Iran? to the Punjab?. The area of diffusion of Go in the middle ages is close enough to the area of monastic Buddhist orders coming from China.

TimBrent: Exactly, Charles. Also, Benjamin, Chess spread from India? to Persia? and the Arab World, where we in the West came into contact with it through the Crusades.

Charles: I have seen web sites asserting a Chinese origin for Chess; I don't know any credible evidence.

EIKENHEIN: When I was first learning chess, I read an introductory book on its rules and history. It suggested Chess WAS originally from China. How they figured it out, I haven't the faintest idea.

GoStone: The best discussion about Chess/China I have seen is [ext] here. Unfortunately the 'colourful' character of its author will lead many people to dismiss the article out of hand. I would be very interested to hear what other people think about his theories as they stand.

Dej2: The Chinese version of Chess XiangQi has been contesting the idea that Chess has originated in China and spread to India. Of course the other argument is that the Idian game of "Chaturanga" pre-dates XiangQi. I think this Question is till up to debate. Bacgammon is also a game that has a questionable past, some saying that it also originated in China.

Cornelius?: I both agree and disagree: As Sbaguz notes above, it's certainly bad form to dwell on the (perceived) superiority of one game over another, insulting to the traditions of both, and I suspect that this is what Dieter is referring to.

But there are, I feel, some useful, valid, value-free comparisons which can be made. While trying to explain the nuances of the game to an experienced Chess player, I've found it helpful to point out that the fact that Go is placement-based and Chess is movement-based reverses the value of locations on the board: in Chess, taking and holding the center is key, while in Go, it's corners first, then sides, then the center. Topologically, it's (to me) as though in Chess, the board had a single central hill, over which the conflict is fought, while in Go, it's as though the corners were hills, the sides lower ridges, and the center a low plain.

Also, while trying to explain the difficulties of programming Go to a fellow geek, it is impossible to avoid mentioning the difference in raw move combinatorics.

Stefan: I follow Cornelius? on this one - some good comparisons can be made. This is pretty obvious - it should be relatively easy to compare any mind game with Go. In the end most debaters on this page seem in violent agreement: Go and Chess can be compared, but it should be done in a respectful way for both.

While we're on the topic: there is some meta-level but nevertheless good advice on Go study contained in a Chess related article.

TimBrent: My one complaint on it is the Chess books and Go books which say for one reason or another, their game is superior to the other. +

Malweth: I haven't studied Chess books extensively, but I find it hard to believe that many even make mention of Go, let alone belittle it. Do you have any references?

(discussion about chess history copied and pasted unedited to SL's chess page)

Jasonred: I would say that a big difference between Chess and Go is the "people are equal" factor. India? had their caste system, so they viewed some as inherently superior, and some as inferior. And all their decendants would, consequently, be just as superior or inferior, forever. In China, the Imperial Exams let anyone rise to a high position, if he could prove his worth.

Anyone else find the similiarities in Chess and Go? Chess, yeah, sometimes a pawn may turn the tide, but a Queen or some other piece there might work even better. And it's such a struggle to cross the board for the pawn. In Go, all pieces start equal, and a lot of them are super crucial.

There's also the, "kill the king to win". Versus the "there is no king, you want to win, you have to beat us all!". Or perhaps it's "there is no such thing as true victory, just being relatively better off".

The endgame is interesting to note that, it is considered polite for both players to pass in Go, instead of launching futile attacks, despite they wouldn't lose points and there's the hope the opponent screws up. In Chess, if there's the slightest doubt at all, Go for the jugular, always! Annihilate your enemy or die in the attempt! Diplomacy? Never!

Andre Engels: I don't think you have Chess right here. Annihilate your enemy or die in the attempt? Many games are ended at a draw proposal, sometimes quite early in the game. I have not been playing Chess seriously any recent, but I think that in Chess too it's considered impolite to play on when you do not have a serious chance of winning.

Andrew Walkingshaw: Indeed, extremely so; if one is in a clearly lost position, one is expected to resign. Also, the previous author seems to be unaware of the concept of the "grandmaster draw" (see Kramnik - Kasparov from Round 1 of the current (24/2/03) all-play-all in Linares; drawn in 18 moves (each: a move in Chess is composed of one play from each player, unlike in Go) in an interesting position...)

Mathaddict: I wholehartedly disagree with the statement that if one is in a clearly lost position that one shold resign in chess. Some of the most famous games of all time involve a game when a player in a lost position, forces a draw against a superior opponent (either by repitition of position, or the unavailability of any leagal move). I may add that such nuances are not found in Go.

Alex Baxter--In response to Jasonred above, the examination system in Song and Tang China (I believe those are the right dynasties) were still extremely rigged towards the wealthier classes. While you are technically correct in saying that anyone could rise up, the people who didn't have to farm for their living every day and could afford expensive tutors were the only people who could reasonably expect to pass the tests. I'm not sure how this meshes with Go philosophy, though (your theory sounds nice, still).

(Please correct me) In response to the above, I doubt the examination system in Song were extremely rigged towards the wealthier classes. The famous prime ministers Lu Mon Jen and O Yang Shiu were very poor, among the poorest of the country, before they passed the examination. Others like Fan Jun Yian and Shi Ma Guang were definitely not in the wealth class. Moreover, the examination system were established during Shiu and Tang dynasty, but weiqi was invented at least one thousand years prior to Shiu dynasty.

eretan?: I actually just found this debate very recently, but I've read a lot on the arguments about it. I myself am more of a chess player (just got into go recently because of an online friend), and when I read the arguments it seems like most people either don't know chess well, or don't know Go well. I myself am among the latter, so I won't comment so much on Go, but rather try to clear up some of the misconceptions on chess.

It is not true that in chess it is possible to win almost exclusively using tactics (not in modern chess at least); at the very least basic strategic knowledge is required. You cannot win using any tactic (unless your opponent is really weak) if you move only pawns in the opening. (btw: tactic being short range calculations) On the other hand, there is also the other type of playing style in chess: positional (strategic), which I myself happen to like. Masters of this style are Karpov (the last World Champion) and before him, Botvinnik, and currently, Kriminik and Anand, who are 2nd and 3rd in the world rankings respectively.

In comparing Go to Chess, there is a huge focus on the use of computers, and how computers play chess better. While computers have been able to win against strong grandmasters, I think it is mainly because humans have not adapted to computer's playing style. The evidence can be seen in that, 8 years ago (1997), IBM's Deeper Blue managed to beat the world champion Kasparov in a standard match with standard time controls (7 hours max), but not much progress has been made in the 8 years after that. Two years ago Fritz 7 (computer world champion) could only draw a match against Kasparov.

And also, most people don't know that Kasparov does NOT have a positional (strategic) playing style. He is one of the most fierce (if not the fiercest) tacticians in chess history. Even though he did beat Karpov in the World Championship match, it should not be taken as a sign that Kasparov is better then Karpov in every aspect of the game. In fact, if Karpov is pitted against computers, he will most likely win, because his style is so positional. That's one of the reasons (in my opinion) that Karpov never got to play a match against a leading computer program; because one knows with 90% certainty beforehand who is going to win.

(It is also interesting to note that players like Kasparov actually have their "brand" of strategy, which involves the creation of a situation in which a tactical fight is even possible.)

If one looks enough into chess literature, one will find many very nice examples where chess is not just a tactical fight, but rather a very strategic game. The first world champion, Steinitz (1834-1900) pioneered the "slowly gaining advantage" (positional) style, and has many nice games where he was able to crush the opponent slowly and steadly, without using much tactics. Hence, to oversimplify and say that Chess is 99% tactics is erroneous (apparently Teichmann (1868-1925) said that). In fact, the main people who say that are from the early 20th century, when the playing style is very tactical. Right now, that style is not in favor, and indeed, Lasker would be beaten badly by most of today's grandmasters because of the huge advances in strategic thought in the last century, and the precision of calculation that is expected from today's grandmasters (very few games actually have tactical "errors"; most are strategic errors that lead to tactical failure; most tactical grandmasters use tactics in a way so that their opponent has to make strategic concessions in order to parry the threat, rather then using tactics to win).

As a closing note, I would like to put forth a few questions: What defines a good game? The fact that computers can't play it well? Is Chess *really* easier then Go to humans? I personally think that any comparison between the two games is not useful. It's not without reason that Chess flourished in the west and Go in the east; they both are interesting in their own way, and resonate with the culture in which they flourish.

Velobici: Would be interested in hearing more about chess an go vis-a-vis the culture in which they flourish.

KnowledgeSeeker?: Based on the previous posting, one can conclude that chess, in a sense, offers a bit more flexibility and freedom in choosing the route to success! In Go, a win is ultimately dependent on one crucial factor - strategy. In chess, one can apply tactics Or strategy (of course a tiny fraction of each is still needed when using the other, just like the small amount of the yin in the yan and vice virsa...Hmmmm another theme shared by both games!)

Another thing, even if chess was indeed 99% tactics...so what?! Why would it be a bad thing? If that was so then indeed chess would specialize in something that was opposite of Go's speciality, tactics. Tactics aren't easy...executing a beautiful 5 to 10 move combination while maintaining harmony between all involved pieces and/or pawns is not a component of the game that need be crtisized!

Also,

Albeit the issue of greater complexity (of Go, over chess) seems to resonate well with those who prefer to degrade chess, I find it interesting that those most critical of chess grasp little, if any, of the complexity that either mind sports have to offer! The level at which most of these ignorants play (in Go) does not even compare to the complaxity, in total, that chess has to offer. Yet they are content with the mear POTENTIAL of the complexity that their Go games may one day approach, and so, that is the basis for their insults against chess I wonder though, with such ignorant minds, are they capable of approaching such complexity - ultimately by mastering the game of Go - in the first place? Only then would they be in the position to convey how much MORE complex Go is than chess.

Or they can simply challenge, and defeat, say...Kasparov ;-p

My point...lets appreciate ALL of the beauty that human minds had produced...for there is trully little of it to begin with .

Phelan: Just to clarify one thing: I can't talk about chess because I wasn't a very dedicated player, and because I haven't played it in a long time, but Go is as much strategy as it is tactics... If one is a good strategist, but a poor tactician, one will lose against a slightly poorer strategist, but better tactician. This is only my opinion, of course.

24.78.121.180: Adding to Phelan's point, is life and death not tactics? Why is it virtually every pro player recommends studying life and death problems to get stronger at Go? KnowledgeSeeker? is mistaken in thinking Go is all about strategy and I'd be curious as to what his/her Go strength is - he/she sounds alot like the Chess players Warp describes below (Attitude of Players).

Life and Death is vitally important. Strategy must direct tactics and be backed up by adequate tactics. See Reading is Everything at Velobici.

Charles But it is not everything, any more than playing scales is everything in music. Where other things are equal the stronger-reading player should win. But the emphasis on reading has always seemed to me to mis-state the needs of the majority of players. (And possibly to be by false analogy with chess. Chess and shogi are much more dominated by analytical power.)

Velobici: From Reading is Everything: It is the basis for all play. The best strategic play, not backed up by good reading will be ripped apart once the other person figures out that one can't read well. However, Direction of Play is everything, also. One outclassed in reading, has to give way, play conservatively, and hope that one's better direction of play will provide a margin of victory. One outclassing in direction of play will win every skirmish but find no room to maneuver, having been outpositioned throughout the board. One has to be strong in both. The Japanese used to characterize Chinese play as very deep but narrow...deep reading but not as good a sense of direction of play. Thoughts?

Charles I do at least understand the Jap.anese attitude. It says 'balance is strength'. A strong amateur told me that if you play in a balanced way, you are ready for promotion. For amateur 5 dan in Europe (i.e. top 100 Europeans, basically) you do need good reading - but, it seems, something more in the way of positional judgement/direction of play. Therefore the good coaches often point out things other than reading mistakes, as keys to improvement. No paradox, in fact.

dnerra: I think it is worth pointing out, however, that Korean go teaching focusses a LOT on life-and-death reading. On the surface, this is clear support for the Reading is Everything school. But on the other hand, life-and-death reading is the one most relevant for strategic decisions, it is essential to judge the weakness of groups. Whereas, say, studying complicated geta problems seems a purely tactical training to me.

Bill: Sakata pointed out the reading involves not only the calculation of variations, but judgement of the resulting positions. In general he considered judgement to be the more important aspect. The relative difference in strength of computer programs at go and chess perhaps indicates that the calculation of variations is more important in chess than in go, in part because of the larger variation tree for go, in part because the positional judgements encoded in evaluation functions are better for chess.

Velobici: From the computer go articles that I have read, the real problem is the lack of an evaluation function. Computer chess has several evaluation functions, some of them are quite good. It appears that the calculation of variations is rather more tractable than finding a good evaulation function for go.

KnowledgeSeeker?: I confess, as a new beginner to Go, my abilities are dismal... and my apparently inaccurate estimate of the tactics/strategy ratio is based on my limited first impressions. The reason that I felt confident in conveying this previous assertion is because most of the online sources, including this one (I have no Go books yet), seem to indicate that indeed, Go is based mostly on strategic play. So, 24.78.121.180, what then would you estimate that ratio to be? I mean, I thought Go was no more then 5 to 10% tactics.

Oh...and, with all due respect, I am fully aware that chess has its own shortcomings and I hold no grounds on which I could argue for its superiority, so please do not misjudge what I "sound like."

Sorry if sounded a bit harsh but as a former Chess player, I too (as well as many others I've known) have made grand, presumptious statements about Go after barely learning the rules. As for what I think the strategy/tactics ratio is, that is hard for me to answer. I agree with Velobici's posting above, that "reading is everything". Fighting seems to be emphasized in Korea and in order to fight strongly, you must be able to read quite well. But I am a lowly 2 Dan amateur and the stronger I have gotten at Go over the years, the more I realize how little I know about the game :)

Unorthodox, underestimated fuseki

Tamsin: When I am not playing Go, I enjoy whiling away the odd half-hour with fast games on Chess servers. Because I do not study Chess, I'd rather use my studytime for Go. I use a very offbeat opening, namely 1.h3 2.a3 3.g3 4.b3 5.e3 6.d3 7.Bg2 8.Bb2 9.Ne2 10. Nd2 and its variants, both as Black and as White. Weirdly enough, I do very well with this, because I know this system pretty well, and because my opponents regularly underestimate it. They attack in a stereotypical fashion, overlooking the fact that each of my moves, while unorthodox, has some value and point. Now, I know that at master level, Michael Basman does very well with this same system, even against grandmasters. Here is my question, then: is there any equivalent to this in Go? An opening that looks rubbishy, but actually has some real virtues. The one possible comparison that springs to mind is the Great Wall fuseki, but that seems quite normal compared with my Chess opening. Perhaps Go is not as tolerant of really unorthodox play? Opinions please!

Bill: The New Fuseki, which laid emphasis on the center, was considered very unorthodox at the time, and generated strong emotional reaction, at least among some amateurs. I think it parallels Hypermodernism in Chess. The Chinese Fuseki led to more rethinking of the opening. As a result, perhaps, of this recent history, my impression is that Go is so tolerant of unorthodox play that it hardly recognizes it as such. As for joseki, new ideas are tried all the time.

Andrew Walkingshaw: New ideas are tried in Chess: however, Tamsin's line is plainly not critical. It doesn't lose the game outright, but it definitely has more psychological than actual merit.

The thing about Shin Fuseki, or Hypermodernism, is that they had real, concrete merit - they had content, rather than just being a bluff. It was just that no-one had thought of playing like that - in that style, if you will. However, nowadays amateurs regularly play 4-4 points, and Chess amateurs regularly play the Nimzo-Indian, without thinking in some way they 're being at all unorthodox.

There are examples of critical new ideas in modern Chess thinking (the post-hypermodern rehabilitation of the Alekhine and Pirc defences, the whole early-e5 complex in the Sicilian due to the re-evaluation of the weakness of the d6 square - which gave rise to the popularity of the Najdorf and Sveshnikov/Kalashnikov complexes, probably the two most critical theoretical battlegrounds in the whole Sicilian, the early-g4 sacrificial lines in the Semi-Slav, the rehabilitation/fall-from-grace/re-rehabiliation of the King's Indian Defence): but they tend to be less "obviously" visible to amateurs, probably because Chess theory is much faster-moving than Go theory: a line goes from being the height of fashion to entirely discredited in the space of six hours, once the information gets onto the Chess servers and the game records are emailed around. Games have been decided at the very highest level, up to world championship level, because of one player obtaining an innovation played the previous day in a GM tournament on the other side of the planet: see the first Short-Speelman candidates match for an example of this phenomenon, and that was fifteen years ago.

Therefore, "unorthodox" play becomes "orthodox" overnight; the fact is that a slightly suboptimal opening in Go may lose you one or two points to best play, whereas in Chess it'll get you mated, so the orthodoxy in Chess is much more dynamic.

William Newman: I agree that it's not a good idea to get into slanging matches about which game is better. In matters of taste and black and white pieces, there's no arguing, not even about whether it's better for white or black to move first.:-) However, I think it can be interesting to think about differences between the games, without trying to interpret them as arguments for the relative superiority of one or the other. What are the effects of Go having no draws? Or of Go having a standard system for handicap play? Why is Go so much harder for computers than Chess is? Why is it that there's more intensive study and compilation of standard openings in Chess? Are skilled kids more competitive against adults in one game than the other? Etc.

Charles Yes, but on draws you'll always get Chess players arguing that a draw is 'fair', Go players saying of course jigo is something rather different ... not a recipe for a meeting of minds at all.

BobMcGuigan: It looks like draws are an essential part of Chess. Not necessarily the agreed draws, of course. But the possibility of stalemate seems to preclude any draw-elimination such as komi in Go. Historically there was no problem with jigo. The desirability of having no draws probably dates from the advent of tournaments. In present-day Japan the mushoubu is a draw in all but name.

Grauniad: Contributors might like to sit down, take a deep breath, and read the comparison between Chess and Go offered by a serious Chess player and author at [ext] Tim Krabbé's Chess Curiosities, entry [ext] 214.

Charles: Nice try - but the reference to 1961 takes us back to a time when the number of players in Europe as a whole stronger than current EGF 2 kyu was a handful.

amc: A question that seems better posed here in this page. Would it make sense to create a companion of sorts to the Beginner Study Section specifically to introduce the game to Chess players? No judgement of value or anything (which seems to be present, albeit in a minor way, even in this page), just something to point chess players too when they ask "why the hell should I learn that game?"

Shonle: I see the Go/Chess debate similar to the Scheme/C++ debate. The two programming languages are equally powerful, yet while Scheme is elegant and simple (it's based on lists and functions), C++ is kludy and complex (it's based on many styles and features). Both will be around for a long time and, in the right spirit, both are fun. A programmer might appreciate that comparision when hearing about Go.

NotDefault?: I noticed a similar comparison, but more general: Go in some ways resembles a functional programming language (Scheme is one), while Chess in some ways resembles an imperative programming language (C++ is one, but so are a lot of prettier languages, like C# or Python). Neither way is better exactly; they're just different ways of dealing with the problem of designing a game or programming a computer.

uxs: Now for a somewhat inflammatory opinion: I like Go better than Chess, because you have to think more in Chess. In Go, you can play some moves on feeling, or because the pattern your move creates is prettier, or whatever. I find Chess to be almost exclusively calculation and trying to "outthink" your opponent, in the sense of "I can see further than you", while I try to play Go like "Even if you see what I'm trying to do, you can't stop me because my position is superior."

Also, Chess boards are so horribly small and feel terribly cramped, compared to Go boards. Following from this, it's much harder to come back from behind in Chess, because the board is so small. In Go, you can just Tenuki, build up some influence on the other side of the board, and use it to attack again on the side where you were behind.

Duncan: And you have a perfect right to think so! My point (see above) is that different people like different things, and that chess and go are different games. Neither is better than the other, and it's a Bad Habit to say so. I would, however, like to point out that chess is not all about calculating, and that you can become a very competent player by understanding a few key principles (none of which are of any relevence on a go web site!)

Grauniad: And you can't become strong at Go without becoming strong at calculation (called "reading" in Go).

[1]

Charles I now have learned that Joseph Needham has argued this case, from about 1962.

dej2: I don't know if this has any relevance but, my son Gerald who is 7 years old, who I just taught the game of Go to, (note that I’ve taught him to play XiangQi (Chinese Chess) when he was six. I just bought him the "Microsoft Classic Board Games". He was able to beat the Western Chess game without me even showing him how to play it. (of course the game was set on easy, but none the less, Go on easy is much still harder for him to beat and he knows the game while without even learning the game was able to beat it in Chess.

Could be bad programming on Microsofts part for Chess?

Could be Im a lousy Go teacher, and my son has tougher time winning the Go game.

Mircrosoft over powered the Go part of this package.

But it cant be that Chess is less challenging a game than Go… Oh no that cant be the reason. I know that would be impossible.

Zarlan: I don't think it is bad programming on the chess. On the contrary, I believe that it could be possible that it is so good that the easy setting could be made realy easy, while it might not have been so easy to make the Go very easy because of bad programming.

I think though, that the reason is a bit simpler: He knew chess, but he didn't know Go. You say that you tought him chess (chinese chess, but that isn't all that much different is it?) a year before teaching him Go. That would give him an advantage in chess which he doesn't have in Go.

Handicap

I don't agree that this is a big difference between chess and go. In speed chess, there is a handicap system which works extremely well, except that it is time handicap. It allows a similar skill hierarchy. ilanpi

BenjaminGeiger: I disagree. Looking beyond the obvious advantage of go's handicap system (namely, that it works no matter what time system (if any) is in use), and that the time handicap system also works in go, there's another distinction to be made.

Time-based handicaps are not part of the game itself. Instead, they are part of the MetaGame?. Chess itself has only coarse adjustments, by removing pieces before playing.

Not only does time handicap in speed chess give an efficient system, but material handicap also requires similar skills to handicap go. In particular, I recently gave queen odds to a beginner and was amazed to discover that I had known many of the principles of high handicap go (delaying fights, leaving positions unsettled, sealing in your opponent) for years. ilanpi

Time-based handicap is an effective means of handicapping chess. However this is probably the case for any other turn-based game (scrabble, risk, checkers, go, etc..)

Tamsin: I'm not sure time-handicapping is so effective, really. What happens is that when the weaker player does make use of their extra time to think about a move, the stronger player uses that time also. The only way such a handicap could be sure to work would be to give the stronger player such a small allowance that there would be a real danger of losing on time, thereby putting pressure on them. For example, thirty minutes versus ten minutes would not help the weaker player at all, but thirty minutes against three would be another matter.

ilanpi: Tamsin, time handicap are the basis for money games in speed chess and this works extremely well. A typical handicap is 5 minutes versus X minutes, where X = 4, 3, 2, 1. The phenomenon you describe is part of the challenge of playing when given a handicap, that is, should you play faster to give your opponent even less time to think. Roughly speaking, I would say that 5 to 4 is like 2 stones, 5 to 3 like 3 stones or 4, 5 to 2 is like 5 or 6 stones, and 5 to 1 is like 9 stones. For example, when I was 1750 in chess, I played a grandmaster for money with 5 to 1 time odds and ended up behind 6 games after a couple of hours. On the other hand, a time handicap of 30 minutes versus 10 minutes is meaningless, since there is probably not too much deterioration in play between 30 and 10 minutes.

Piece handicaps are effective in chess, however it may be more difficult to gauge the value of the handicap in chess than in go. Go historically has a relationship between the amount of handicap stones and the relative strength difference of the players. Go would also appear to have a more linear scale to piece handicapping - but piece handicapping in chess is still 'handicapping' - and still 'chess'.

I'd draw another similarity in piece handicapping in that it greatly affects the opening of _both_ games. Four stone handicap means white is approaching in all 4 corners rather than placing the first stone into a given corner. As positions become more complex, the value of the handicap may be decreased _or_ increased by optimal play. Joshual000

ferdi: In chess, I have seen (piece) handicap games dating from 800-1940. All the years, there was an handicap system just as good as the one Go uses! From a muslim text, found in Murray, A History Of Chess:

"A true Chess-player ought to play with all sorts of people, and in order to do so, he must make himself acquainted with his adversary's strength, in order to determine what odds he may give or accept. A man who is unacquainted with the rules for giving or receiving odds is not worthy of the name of Chess-player. It is only by equalizing the strength of the combatans that both of them may reap amusement and edification: for what interest could a first-rate player [...] find in playing even with a man to whom he could give the Knight or the Rook? The smallest degree of odds, then, is to allow the adversary the first move"

All in all, the author gives 13 kinds of handicaps. I like the end of the text, so I'll give it, too:

"To give any odds beyond the Rook" (the strongest piece in muslim chess - f.) "can apply only to women, children, and tyros. For instance, a man to whom a first-class player can afford to give the odds of a Rook and a Knight has no right to be ranked among Chessplayers. In fact, the two Rooks in Chess are like the two hands in the human body, and the two Knights are, as it were, the feet. Now, that man has very little to boast of on the score of manhood and valour who tells you that he has given a sound trashing to another man who had only one hand and one foot."

Or, to quote a more modern author:

"There is nothing that will improve you so much as playing with good players; never refuse, therefore, when any one offers you odds, to accept them: you cannot expect a proficient to feel much interest in playing with you upon even terms, and as you are sure to derive bose amusement and instraction from him, it is but fair that he shoud name the conditions. It will soon happen that you yourself will be able to give odds to many amateurs whom you meet; when this is the case, avoid, if possible, playing them even, or you are likely to aquire an indolent, neglectfull habit of play, which it will be very difficult to throw off. When you cannot induce such players to accept odds, propose to play for a small stake; and they will soon be glad to take all the advantages you can offer." (Howard Staunton, Chess Player's Handbook 1890)

So, chess was played _with_ handicap for more than 1000 years, _without_ for about 50.... I don't think that there is any big difference between the two games concerning handicaps ;)

ilan: As for post 1940, don't forget Bobby Fischer who claimed he could give any woman knight odds and win, and that was before he went truly nuts.

Dieter: It is rather funny that I created this page, linking it from bad habits and that later all the kinds of comparisons that I disapprove of have come onto the main page, moving my original statement to the discussion page. It is obviously more WIKI-like to do it that way and the community decided that the comparison is a good thing to do. I still avoid all comparison in my explanations. For one thing, it is lazy to explain (or - the horror - 'sell'') Go by comparing it to Chess.

GoStone: Come off it Dieter. There's no shame in giving people incentive to start learning go, encouraging schools to set up clubs, newspapers to run articles etc.

As I presume you know from my earlier post, I don't just consider it not lazy, I consider it essential to compare Go to Chess when explaining it to someone who doesn't know the game. Chess is the only cultural reference point to connect it too. Chess and Go are related. If you don't make the comparison the person you are talking to eventually will, and will want you to elaborate on the differences. It isn't lazy to preempt this. This is not to say one shouldn't also explain its original context.

Dieter: I read your post, which is well written and makes a strong point. Yet, Chess is not the only activity comparable to Go. How related are Go and Chess? I do not know how popular Four in a row is where you live, but let me ask this:

  • Is Go more related to Chess than to FiaR because pieces are also Black and White (and not yellow and red)?
  • Is Go more related to Chess than to FiaR because the board is also made of wood (and not plastic)?
  • Is Go more related to Chess than to FiaR because the board stands upright?

or

  • Is Go more related to Fiar than to Chess because pieces do not move once they are placed?
  • Is Go more related to Fiar than to Chess because the relationship between pieces is important, not their respective value or position?

The main reason why people compare Go to Chess, IMO, is that Chess is popular and Go Fans envy its popularity as a board game in the West. Personally, I'd prefer my kids to play some sports game in open air, instead of sit and think after school time, but when promoting football or tennis, I will not start off with "Unlike Chess, ..."

ilan: Regarding your last point, Dieter, I found that in sports, I am more relaxed afterwards, whereas in Go and Chess, I am more tense after, which is saying quite a lot, given how wound up I am usually. At least now, you can play these board games without coming home smelling like an ash tray. On the other hand, you don't suffer in games like you do in sports. One of my cherished memories is riding bikes up a hill with Canada's strongest chess player and I really made him suffer (I was into bicycle racing at the time) more than he did me in all our tournament games (10 losses, 1 draw).

GoStone: Hmm, perhaps we should have a page on comparing Go to Othello. This is a bad habit of non-go players! It is also highlights why we should compare Go to Chess. My point is that the similarities are cultural, not technical, and Chess provides a cultural context in which to locate Go, i.e. ancient intellectual abstract games seen as the pinnacle of subtlety where two players make contest across a simple board, alternately taking turns to play. Nor is it to do with popularity; surely Backgammon, Bridge, Poker, Ludo or one of the proprietary modern games are just as popular as chess.

uxs: If we start a page on Othello, we might as well start another one on comparing Go with breath mints or M&M's.

IanDavis don't you find Go just melts your in your mouth?

dej2: How about Go is related to Monopoly because it's about acquiring territory, auhh,, I mean real estate.

Dieter: I appreciate the shift from technical to cultural reference, but again I have to disagree: I think the differences far outweigh the similarities.

  • Go in Japan is a part of traditional culture. Chess in Europe isn't. It is a highly regarded passtime but not more.
  • Go in Japan was considered passtime for the elderly. Chess reaches a balanced (but reduced) audience.
  • The chess columns in Western newspapers pale in comparison to the sections devoted to Go in Japanese newspapers.
  • Go is embedded in Chinese ancient philosophy. Nothing of the kind is true for Chess.
  • Baduk is immensely popular in Korea and it IS the intellectual battlefield par excellence. Nothing Western comes close to it except maybe soccer for popularity in Europe. Certainly not Chess.
  • Baduk has a university status in Korea.
  • I have played both Chess and Tennis. I have found more similarity in spirit between Tennis and Go than Chess and Go.
  • The only point in which I can find similarity is that the Western world has measured the level of programming by having a computer play Kasparov and that Go is now considered the greater challenge for A.I. The fact alone that the difference is again so striking, makes me feel it is yet another fallible analogy.

If you try to give an idea of what Go is like by using Chess as a cultural or technical reference, you blindfold that person from the truth. Even if you say "It is like Chess, but ...", people will remember "It is like Chess".

Let me end my argument by using an analogy to show that this is a bad analogy #:-7

Rice is to the Senegalese what the potato is to the French. It accompanies meat and vegetables. But rice has many grains, while potatoes you have about five to ten per meal. Rice is white, whereas potatoes are yellow. And in fact rice makes a much more common meal for the Senegalese since food is not as diverse or abundant in Senegal, as in France. You could argue that the potato itself is a vegetable and rice is not. Also, on a nutritional level ...

GoStone: IHBT. " The only point in which I can find similarity...". The similarities are literally and metaphorically under your nose, if you could only see.

Your post only proves nicely that every analogy can be strained if taken too far. Nevertheless they are a mainstay of language and thought; a mainstay being a rope that holds up the mainmast, and a piece of rope being in many ways not like an analogy at all if you really must.

Chess is hardly the only Go analogy either. We use the ideas of battle, war and land ownership, of movement although there is none, of tennis even, perhaps, maybe. They are all flawed, that is the nature of analogy, but why one should be picked out for censure isn't clear at all.

chrise Two completely different games. That's it.

Attitude of players

Warp: I have been wanting to write about this for some time and couldn't find a better page for it than this one. Anyways, it would be interesting to read some opinions on the prejudiced attitude some players have towards the other game.

I have noticed that many chess players who have never heard of Go (or might only have heard the name without getting to know what kind of game it really is) sometimes have very pronounced prejudices when they actually get to see the game for the first time.

Often the attitude of these people is that chess is the king of all board games, the culmination of logic games and there's basically no other game which comes even close. When they see a game of go with its simple pieces (just black and white pieces, nothing else) and simple rules (not very different from simple games like othello or checkers) their attitude is often very despising. There's no way such a simple game can come even close to the intellectual level of chess. It's just another othello/checkers clone which some people take way too seriously (and they should really just start playing chess if they want a truely intellectually challenging game).

Once some guy came to our go club and his first question was "is this a primitive form of chess?". From his tone of voice it was more or less clear that he didn't think go could be anything as challenging as chess. While he was not directly despising, somehow his tone of voice gave him away. (After he was answered that go had basically nothing to do with chess and after watching for some minutes he just left. I assume he was thinking that this is just some checkers clone or whatever, nothing interesting.)

Some chess players might see some people playing go using a chess clock and have a condescending attitude, thinking something along the lines of "what a pitiful attempt to try making that game look serious by playing with a clock...". I have encountered this type of attitude, and I have actually experienced something similar myself (I played chess in my youth).

While many chess players have, naturally, a very positive attitude towards go, I know there are many chess players with such condescending attitude.

I wonder if this same attitude can be found in reverse in the far East, where go is the most popular game...

Anonymous: Two points in response -

1) Go is not the most popular game in the Far East - that distinction belongs to Chess (at least the Chinese version of it).

Bill: And shogi is much more popular than go in Japan.

2) Although I agree that many Chess players have a rather arrogant attitude when it comes to other games, many Go players, at least here in the West, are equally condescending when discussing Chess. The sad fact of the matter is, people are frequently self-centered jerks who must inflate the importance of their own activities, and denigrate those of others, to feel good about themselves. I wish playing Go (or Chess for that matter) improved one's character, but it just isn't so.

C.S. Graves: Unfortunately as you folk have pointed out, no camp has a monopoly on elitism and other types of snobbery. Admittedly orthodox chess has fallen out of favour with me as a game... however, xiangqi, the chinese chess Bill mentioned, is becoming an alternative to go when I just want something different. Xiangqi is said to be THE most popular board game in the world in sheer number of players, overtaking both go and orthodox chess.

As I said on another page, apples and oranges.

eretan?: I completely agree. I hope that such debates about whether chess or go is superior will stop. Each is interesting in its own way, and I don't think it is possible to really prove the superiority of either, or that it is even necessary. As long as the human mind has not exhausted a game that game seems like a good game to me.

Staysee?: Go can most definitely change you if you allow it to... much like Taoism... Both have changed me for the better

ilan: Yes, Tao has the power to change you: [ext] http://www.tsingtaobeer.com/

axd: comparing Go to chess is similar to comparing programming languages: it makes very few sense, each game has its charms. However, recently I thought about this: how about players that discover and then convert from one to the other game? I might very well be wrong, but I would bet that more (percent-wise, absolute? don't know) players will migrate (i.e. prefer as a game) from chess to Go than vice versa. Just to fuel the discussion...

Tas: We badly need to cleanup this page. Because every one has different opinions many of the points have become a patchwork of opinions:

"

  • Strategy is much more important than in chess...
  • ...because the board is much bigger. I don't think this really follows. Chess is very strategical, even when there are many tactics. They arise based on strategical considerations. You can also choose the game you want to play: more positional or more tactical.
  • Focusing too much on tactics will win you one fight, but lose you the game. True in chess too. If one focuses on poor tactics sacrificing position, the defender will come out on top."

This is simply bad, discuss on the discussions page please. It must be posible to write the page so that it respects different wiews in a fair way without being a discussion.

Path: TeachingMethods · Prev: CompareGoToChess · Next: HowNotToTeachGo
This is a copy of the living page "Compare Go To Chess / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages (up)
History

Referenced by
CompareGoToChess


Compare Go to Chess/History

Sub-page of CompareGoToChess

I would like to compare the history of chess and go from the standpoint of playing strength and knowledge (comparing the origins of the games is another topic I don't know much about). The greatest difference is the fact that Go has been played seriously by full time players for at least 400 years, whereas top chess players have mostly been intellectual dilettantes until fairly recently, that is, the last 50 years.

Because of this "ancient" Go games, apart from very different openings, are played in roughly the same way as they are today, maybe in the way that Ancient Greek mathematics is essentially the same as modern mathematics. This is in sharp contrast to Chess, where fundamental strategic principles were not understood until the latter half of the 19th century and the efforts of Morphy (open games) and Steinitz (everything else). Indeed, up until the 1860's "positional play" was often equated with cheating, and players were encouraged to adopt a dynamic style in search of tactical pyrotechnics. The irony is that Steinitz correctly realised that tactical brilliance comes about through strategic preparation (so a number of the early 19th century brilliancies, e.g., The Immortal Game and the Evergreen Game, were due to extremely poor play on the part of the opponent, though the actual combinations were sound).

Interestingly, I have not seen the assertion that winning tactics are a natural consequence of correct strategy in any go literature. In fact, my impression so far is that go research is much less "scientific" in the sense that I rarely hear about correctness and rigour, but a lot about professional practice. Once again, this may be due to the long professional tradition in Go, but maybe also that Go is much more daunting and that no one actually knows enough about what is going on to even try to find the best move.

I find the writings of Go professionals similarly less academic, and the metaphors are usually about baseball or movies, and I am sometimes struck by their lack of knowledge about scientific issues which could apply to the point they discuss, e.g., basic cognitive psychology. This reflects the fact that Go has been played as a sport for centuries, whereas this approach to Chess was only taken up with the Soviet School.

I should point out that, despite my criticism, there were definitely "ancient" Chess players who were not weak. In particular, Philidor (1726-1795) who fit the profile perfectly, since he was a composer, was 100 years ahead of his time and made the deepest strategic statement about chess: "Pawns are the soul of Chess." In fact, this is a statement about all games, in the sense that, the slower the pieces move, the more strategic the game, which also goes to explain why Go is more strategic than Chess. Another indication of Philidor's strength is his work on endgames, for example, the Philidor position in Rook and Bishop vs. Rook, which is a fairly subtle 16 move combination (= 31 Go moves) which is quite hard to solve, even at the master level.

A good reference for the development of chess strategy over the years is the book "Modern Ideas in Chess" by Richard Reti.

Finally, I should point out that some of my remarks may be due to the fact that I have been a mathematician for the last 25 years and I learned Chess before and Go after, so my standard of rigour may have changed. I definitely have noted that the mathematicians I know who play go have not transposed any of the principles of rigour of their profession to their approach to the game of Go, and discussions quickly deteriorate into consideration of practical questions necessary for improved play. This probably explains why few of the mathematical aspects of Go have been developed by strong players. There is a similar phenomenon in Chess where most of the advances in computer chess were made by mediocre players.

-ilan

This is a copy of the living page "Compare Go to Chess/History" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
CompareGoToChess


compass

Keywords: Theory

Tamsin: I have rewritten this page because I have expanded the compass idea into a learning system. Older material is now on the discussion page.

Theory

A crucial part of learning is to take on new ideas and to try to apply them. This is a two-step process: you do not only have to understand an idea, but you have to get used to applying it in the field.

Simarly, a problem for beginners and players returning after a hiatus (see rust) is a sense of directionlessness, neither knowing what to think about nor what to emphasise.

In contrast, a very common challenge for experienced players is reaching a plateau? beyond which they cannot easily improve. Their problem is not so much not knowing what to think about, but rather being overly focussed on what they have found successful in the past, so that they are stuck in mental habits that hold them at a consistent playing level. To improve, they would have to change those habits: maintaining what works, but changing misunderstandings and filling in gaps of comprehension.

The purpose of the compass technique is to help the player focus on new ideas and their application, and to strive consciously to change their mental habits, by providing a strong visual analogy.

Method

If you are a beginner, make a note of new strategic ideas that give you a strong feeling of insight (the 'aha' moment). If you are an experienced player, then with the help of a teacher, identify the areas of your game that require change. Look at your games, and try to find mistakes that you make consistently.

Having found room for improvement, narrow down the ideas to four principles only. This is because it is difficult to apply consciously any more than a small number of changes at any one time.

Next, prioritise the ideas. Then, state the first three ideas as playing principles in positive language (e.g., rewrite 'avoid small moves' as 'look for moves with big territorial potential'). This is because it is much easier to concentrate on doing what you want to do, rather than on not doing what you don't want to do.

After this, draw a diagram of a compass, with the cardinal points North, East, West and South. This will be your tool for navigating your games.

At the North point, write down the most important goal. Place the next two goals at East and West, so that North gives your intentions 'direction', while the other points guide you to useful 'ports of call' along the way.

Finally, take the fourth point and place it at South. This should be an habit or problem to be avoided, and expressed in negative language. The reason for this is so that you can look at the compass and feel that you are moving away from something, and so that it does not seem as though you were trying to go North and South simultaneously.

The compass can be referred to while playing, to remind you what to do until these desirable changes in thinking become automatic. Obviously, you should only use an imaginary compass when playing serious, tournament games.

Here is an example of the kind of compass that an inexperienced player might use to improve their fuseki:

NORTH Build from corners with extensions

WEST Approach opponent's 3-4 stones EAST Enclose from 3-4 stones

SOUTH Avoid crawling on the second line

When the ideas become an automatic part of your thinking process, you can then find new priorities and point your compass to a new lodestone.

An additional reason for using a compass is to calm the mind and to train oneself to select moves for logical reasons instead of according to emotions. Focussing on one's goals should remove fear and to rise above feelings of frustration, irritation or confusion caused by your opponent's moves. After all, the best way to get a job done is to work out a plan and to execute it, rather than to dwell on how big or difficult it is.

Flags and Local Compasses

There are times when the opponent may do something unexpected or unreasonable. Very often, though, such situations can be categorised and handled according to heuristics specific to them. For instance, suppose you think the opponent has made an overplay or FailedToCompleteTheJoseki?. To extend my compass technique, I want to call such events 'flags'. Then, when a flag is waved by the opponent, you recall the compass that you have constructed to navigate that situation.

This is a work in progress, but for now, here is my suggestion for the flag 'overplay':

FLAG: Overplay

Secondary Compass

N: Can I cut or take a vital point straight away?

E: Do I have a weakness? (If by making myself strong I force a passive reply, then I have gained a good defensive point in sente; if the opponent neglects to defend, then I can attack their overplay severely.

W: Can I cause the fight to damage the opponent's position elsewhere? (I might not kill an over-deep invasion, but I will make the opponent suffer for it).

S: Avoid taking offence at the opponent's move: if it really is an overplay, then it will probably do you a favour in the long run.

Potential Problems and Solutions

A drawback of using heuristics is that principles can become so strongly embedded in your mind that it is difficult to think flexibly. While the aim of using the Compass technique is to ensure desirable changes in thinking patterns, it is not meant to turn you into the kind of dogmatic player who cannot think 'out of the box' to find inventive solutions to specific challenges.

To prevent principles becoming too strongly anchored, I suggest periodically reviewing your play with a stronger player to find out whether you need to apply further changes. When following one compass direction has served its purpose, it may well be time to identify a new change to make.

Over time, desired ways of thinking should become automatic and natural, and the changes required for improvement should become less radical. In other words, a learner's compass that followed only North and East and West and avoided South in the past may come to show fine distinctions between North North West and South East and so on. To put that into go terms, one may use a simple compass technique to establish the idea that you should, say, Make a Fist Before Striking when fighting; however, by applying modifications to you compass at the right times, you should come not only to Make a Fist Before Striking as a matter of course, but also to recognise exceptions, when perhaps there is not time on the board to do so. To summarise, then, by learning flexibly, you learn to be flexible.

I have put your Compass-theory into practice, and from time to time i change it's content to meet my current needs. I wanted to share the examples which i designed in the last four months.

  N: keep it simple
  W: play urgent before big
  E: make your stones work
  S: do not get hemmed in

after i found keeping it simple in a game which is a real mindpuzzler very, very unrealistic, i came up with:

  N: be independent/keep initiative
  W: play dual-purpose moves
  E: reduce the opponents moyo (invade)
  S: don't create too many weak groups

in my current progress and study techniques, my latest compass is a real help:

  N: within the constraints of the given 'task at hand', play as well as you can.
  W: leave strong stones to look after themselves and break ground in new directions
  E: play, reduce & invade lightly
  S: don't worry about winning or losing

I just wanted to share this; thanx for the tip. museki

This is a copy of the living page "compass" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Heuristic
StudyTechniques
Rust
Axd/Bookmarks
DieterVerhofstadt...
posting:3576
posting:3577
posting:3681

Homepages
DieterVerhofstadt
Museki
Tamsin


Complaining about time settings

Path: BadHabits · Prev: CommunicatingWithIdioticAbbreviations · Next: LeavingYourHandOnTheMouse

Note: I haven't played much internet go except for KGS, so I don't know if this applies to the "other" servers :)

One think that really has been bothering me lately are time settings for games. On KGS, when you offer a game, you set the time settings. I always set mine to canadian, 5 mins main time, 15 minutes per 25 stones. People challenging me to games seem to be obsessed with changing those. The way I see it, I offer a game, I offer it under my own preferences. If you don't like it, offer your own with the settings you like. No, I won't play flash games of 2 mins. Yes, I really do prefer my time settings to others. Why else would I set them that way?

I just played a game with someone who said one of his big mistakes that resulted in the loss was not checking the time settings when coming in. He complained that the time settings were too long by far, said it made for an incredibly slow game, etc. This, to me, was extremely poor behaviour.

What about you? Do people like to bugger with your time settings? Does it bother you?

--splice

Yes, this is very annoying. I play on both IGS and KGS, and I prefer the IGS timing system (which corresponds with KGS's Canadian timing). For a 19x19, I usually set the time to 20/10, or 10/10 if I'm in a hurry (10 minutes for 25 stones is a very comfortable pace, I think). However, there seem to be some people who are obsessed with playing under the default byo-yomi system, which I find irritating--each move is allotted a certain amount of time, but some moves may take 40 seconds of thinking while others take 5.

The worst are those who choose your game and change your timing to blitz. I don't play blitz--in Chess or Go--and so I always 'Reject' them, and I'm sure that this makes me less than popular with the blitzers ;)

--Blake

JeffPaulsen: I like to play fast. If I see someone offering a game, I'll make a counter-offer with the time settings changed to something faster, so I suppose I'm one of the people you are complaining about. If you don't like it, just reject it - it doesn't bother me at all. If the game is close, I will usually extend time for my opponent: I'm not interested in winning on time, I just want the game to flow along briskly.

KarlKnechtel: I've become rather fond of 1/10 myself; it seems to be a good default speed that most people will accept, anyway. One of my problems seems to be that I move too fast and end up making careless mistakes or typos, but I've tried slower time controls and find that I don't move any slower, I just think more while waiting for the opponent :/

SteffenGlueckselig: What different TimeSystems are there and how do they work?

JasonD: When someone pulls that out on me, I flatly tell him he agreed to the time settings. When he tells me he didn't notice them, I ask him if he is able to notice them. I almost always get a 'yes' response, to which I reply 'I guess you'll pay more attention next time, then?' If they say 'yea, I guess I will', I give them more time as I see appropriate. Some get mad. I dont give them any time. I cannot respect someone who refuses to learn from their mistakes. +

Giving an orphan a home:

Is Speed Go Bad

Anyway, I'm not at all picky about time settings, except that I want some sort of time limit. On KGS, I like no main time, and swift Canadian time (5/20 or 3/20). Still, I'm willing to play thrity-second or one-minute-a-move games, though anything longer than that gets dull. Besides, at my level, that additional thinking really doesn't help that much.

--Quicksilvre

I've always preferred settings like say 30 seconds to 1 minute per move on average (however long the game lasts). I don't know a good way to set it on KGS. -JH

Path: BadHabits · Prev: CommunicatingWithIdioticAbbreviations · Next: LeavingYourHandOnTheMouse
This is a copy of the living page "Complaining about time settings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
WastingTimeInALos...


Complaint about shape

Difficulty: Beginner Keywords: Shape, Problem

Shape is a very complex notion that combines some aspects of other obscure notions like speed, safety, connection and efficiency of stones.

My knowledge of shape is very limited. There are two proverbs: "The empty triangle is bad" and "The sake bottle shape is negative". There are also exceptions to these proverbs and more or less one learns to see them.

Isn't that The empty sake bottle shape is negative? ;-)

What I miss (and I believe many other people miss it too) is the skill to force the opponent into bad shape, while keeping one's own shapes good.

Good players know much more about shape than those two proverbs. It is rare that bits of that knowledge come to weaker players.

Consider an example:

What is the correct answer to White 1?

Stronger players know the answer, weaker players may consider it as a shape problem. I give the solution on a separate page.

I learned the correct answer from a professional's commentary on a 6k game. In fact I was amazed by the move that the pro recommended (the 6k amateur made a mistake, of course). After that I began to pay attention and soon some information came from the 5d* games I observed on IGS. In similar positions IGS 5d* players make the move that was recommended by the pro. I started to use it in my games. Of course, the opportunity comes not that often but I used it 5 or 6 times. Each time it turned out to be a success. Not immediately but eventually it gave results.

It is sad that this kind of knowledge does not come by itself. It is very difficult to invent that move. You have to read about it. This move is not something that you may read out while playing. You have to be experienced and actually you have to know.

Recently I observed a game on IGS between 4d* player and 4d player (that was actually the first game of the 4d guy, perhaps he did not know what strength you have to be to claim the 4d rank on IGS). The 4d guy lost it big, 30+ points. And a position similar to the diagram appeared. He answered wrongly. That left a very bad taste indeed. Come on! Even I know how to respond. Just a level indicator.

I think that pros know a lot of small secrets like that. And that knowledge is very difficult to collect. But each of them gives an extra point or two and eventually good shapes find their kill.

(references added -- Dieter)

OK, I have my own complaint about shape (maybe because I've been losing a lot of games lately?). "Light" play is good, and "heavy" is bad; yet "thick" is good, and "thin" is bad. So we want to make light, thick plays? And avoid thin, heavy stones? Is this not a ShapeParadox?
-- TakeNGive 11k

Charles Matthews Good point. It's a question of appropriate technology. While you are defending, light is good. If you want to attack, thick is good. If you can't quite figure out what you are doing - at least don't blame shape ...

I think the diagram above is more a question about suji than about shape. If just for once I can cite my own book, p.179 of Teach Yourself Go is a problem set on this type of point.

Jasonred Feel free to edit or comment.

Thin, heavy play?

Methinks this is an example of what not to do in any circumstances, an extreme example of course. I think Black here is somehow thin, yet heavy... of course, you have to be pretty bad to be filling in your own eyes.

I think that thin/thickness and heavy/light are not necessarily the same thing. I would say, light/heavy play is the difference between "wasting moves" by playing in inefficient spots in a local area, instead of playing the bigger points. Thin/thickness has to do with defence, or how secure your position is, which usually corresponds with how many stones there are locally defending, but at different strength levels, it can depend more on, and here we have it, (da da da DAAAA!!!)... Shape!

Any comments?

Charles Matthews What that diagram illustrates is firstly Overconcentrated shape. Groups can be heavy without being over-concentrated (see discussion at heavy versus overconcentrated). Thin implies tactical weakness - insufficient defensive strength.

Jasonred I believe my example shows all three; heavy, thin, Overconcentrated shape. Yeah, forgot to mention, overconcentration is just too many stones in a local area that should have tenuki ed and gone somewhere else. Heavy play, according to discussion is "inefficiency". And you have to admit, the above is ridiculously inefficient, gaining almost zero territory, with few liberties, and barely any influence, with like 20 stones...

Charles Well, heavy isn't the same as inefficient or over-concentrated. It means more like 'burdensome'. And I don't think Black is thin there.

You probably can have thin+over-concentrated in a shape - it would be ugly in a primal way.

Ugly = thin + overconcentrated

For example White's group here: in a minute Black can play at a to cut.

Since 'heavy' is a strategic concept, it is a bit harder to illustrate heavy+thin though that can happen too. One point would be that 'thin' implies you are about to be cut. A plan of allowing the cut, sacrificing half the group with gain of some time and forcing plays, and running with better shape with the other half, is often an antidote to the heavy feeling.

This is a copy of the living page "Complaint about shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape

Sub-pages
Solution

Homepages
Geno


Complaint about shape / Solution

Path: ForcingAndInitiative · Prev: AddASecondStoneAndSacrificeBoth · Next: BQM36
Sub-page of ComplaintAboutShape

Black 2 is the correct answer to White 1

Why are the other moves wrong?

The correct solution is a good example of avoiding giving your opponents forcing moves (kikashi). In the following diagrams, I have tried to explain why the alternatives are not good.

Wrong answer 1

If Black answers at 2, he gives White a free forcing move at 3. Compare this with the correct solution (tewari). If White played 3 in the correct solution, would Black play 2? Maybe, but she keeps the option of playing elsewhere and there are probably bigger moves on the board...

Wrong answer 2

If Black plays 2, White could play a (threatening to cut) or b and Black would still have to come back and play at the marked point. A white stone at a of course means that the black corner is even more open than before.

What if Black ignores White 'a' in the previous diag?

The marked stone threatens to cut at 1.

--AlainWettach

Grauniad: Could one say that move B2 in the first diagram is a[n] honte move, or one of Kageyama's "proper" moves?

HolIgor: Neither. By a proper move Kageyama meant something slightly different. And by honte we mean a move that fixes a weakness while being a little bit slow. This is just a good shape, a move that leaves the opponent' weaknesses exposed while own shape solid.

Charles There is a Japanese term honsuji, or 'correct style'.

Grauniad: Just seen on rec.games.go: "[Go] takes a deep understanding of hard to define concepts just to be mediocre." :-(

Charles I believe the real importance of understanding correct style as a kind of theory of criticism of plays only kicks in at ama 5 dan - 6 dan. Or, to put it another and blunter way, you may think you're really closing the gap on the pros before then, but you might be wrong.

Path: ForcingAndInitiative · Prev: AddASecondStoneAndSacrificeBoth · Next: BQM36
This is a copy of the living page "Complaint about shape / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapeProblems
ForcingAndInitiative

Referenced by
ComplaintAboutShape


Completely Artificial Problem

Path: RandomTsumego · Prev: LuckysProblem · Next: SnowWhiteInTheDarkWoods
Difficulty: Expert Keywords: Life & Death, Problem

There was a time I was in Bucharest for a tournament. One Saturday evening I went with some Go players to a friend of ours to drink some beers and analyze our games. Late in the night Cristian Pop 6 dan showed us this problem, saying he knows it from Leszek Soldan 6 dan from Poland :-).

We looked at it for about a quarter of an hour and nobody got the right answer. Some were on the right way but couldn't go to the last move. Then Cristi showed us the answer and we could continue our beers.

Black to move and kill white.

This position can never happen in a real game. That's why I call it 'artificial'. Still, it is very interesting and quite difficult. The answer is not a ko. -- Lucky

lavalyn: Opening the discussion for a solution.

Solution.

Path: RandomTsumego · Prev: LuckysProblem · Next: SnowWhiteInTheDarkWoods
This is a copy of the living page "Completely Artificial Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
RandomTsumego

Sub-pages
Discussion
Solution

Referenced by
ProblemsAndExercises
UnderTheStones
DanExercises
DanExercises/Thum...

Homepages
Gronk
Lucky
Rcarn


Completely Artificial Problem / Discussion

Sub-page of CompletelyArtificialProblem

lavalyn takes on ANY tsumego regardless of difficulty

The vital point

lavalyn: I am thoroughly convinced this is the first move of the killing sequences. While my depth and calculation do start failing at around move 12, this is the one I can't refute.

White dies 1

White dies 2

White dies 3

White dies 4

MattNoonan: I don't see an obvious refutation to this sequence:

White doesn't die 1

I don't see any way for Black to continue except for a, but then:-

White doesn't die 2

..but now Black can't play a without b, so White lives.

So a in "White doesn't die 2" seems like a vital point of the shape. What if Black takes it?

White doesn't die 3.a

White doesn't die 3.b

White doesn't die 3.c

..and White gets a ko.

unkx80: Whoa... I thought I solved the problem last night, but actually I did not. Now I *think* I see the solution, so it's a double under the stones problem?

Hmmm... ko ?

What about this ? --Nando

Lucky

Yes, this is the answer Nando.

Yes, it's a double under the stones problem unkx80.

MattNoonan got the correct sequence but was three moves away from the right answer.

Quite difficult to read it in your head, no? :-)

Nando: definitely ! ;) Thanx Lucky for providing it here :)

unkx80: Thanks for such a nice problem!

MattNoonan: So close! Great problem :)

The vital point

IwaHanako?: How about B1 as a first move?

The vital point

unkx80: This lives.

This is a copy of the living page "Completely Artificial Problem / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
LibraryLobby
CompletelyArtific...


Completely Artificial Problem / Solution

Sub-page of CompletelyArtificialProblem

Solution.

Solution.

Solution.

Solution.

Solution.

This is a copy of the living page "Completely Artificial Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
CompletelyArtific...


Complexity of Go

Keywords: Theory

On the mathematical complexity of Go:

  • [ext] Games, Puzzles, and Computation PhD thesis of Robert A. Hearn, June 2006.
  • [ext] Go Endgames are PSPACE-Hard (2002)
  • [ext] Ladders are PSPACE-complete (2000)
  • [ext] Go is PSPACE hard (presentation)
  • [ext] Computational Complexity of Games and Puzzles: Go (note)
  • [ext] http://www.csua.berkeley.edu/~ilyas/go/go.html (note)

As of October 2007, Feng-Hsiung Hsu wrote of his thoughts on [ext] Cracking Go through a combination of "recursive null-move pruning", alpha-beta pruning, "method of analogy" and hardware improvements compared to the hardware used in Deep Blue. He estimates that "recursive null-move pruning" and alpha-beta pruning will reduce the branching factor to about the fourth root of the of the number of move choices.

See Also: [ext] Computer Go Bibliography

HarryWang OK, I cannot help it to notice there are no page in sensei here to discuss the mathematical nature of GO.

I copied this following part from [ext] http://en.wikipedia.org/wiki/Go_(board_game). I have no clue where they come up with these numbers. I hope someone can actually illustrate various math natures of Go on this page.

personally, I know that a un-pruned GO game tree is 361! = xxx × 10 ^ 71. Most GO games seems to end with less than 300 moves. so I guess the average GO game tree is 300! But how to prune the GA grame tree. I am facinated to know

from wiki: "It is commonly said that no game has ever been played twice. This may be true: On a 19×19 board, there are about 3^361×0.012 = 2.1×10^170 possible positions, most of which are the end result of about (120!)^2 = 4.5×10^397 different (no-capture) games, for a total of about 9.3×10^567 games. Allowing captures gives as many as 10^(7.49×10^48) possible games, most of which last for over 1.6×10^49 moves! (By contrast, the number of legal positions in chess is estimated to be between 10^43 and 10^50, and physicists estimate that there are not more than 10^90 protons in the entire universe.)"

HandOfPaper: An unpruned Go game tree could have more than 361! branches, since moves (but not boardstates) can be repeated: for example, in ko fights, or, more generally, after a capture of a group. Also, one fact which would automatically prune a Go tree is the existence of illegal moves, such as immediate ko recapture or group suicide. Finally, there are situations, like multiple ko, eternal ko, and eternal life, where optimal play goes on forever unless you use a superko rule.

Also, it is possible to exhibit more than (120!)^2 distinct no-capture games: Here I will refer to points as (m,n), where m and n are integers from 1 to 19. Suppose that White and Black agree beforehand that White will always place on points (m,n) where m>n and Black will always place on points where m<n (both players agree to abstain from points where m=n). Then each player gets (19^2-19)/2=171 points on which to place stones. In the first 6 moves, White and Black each make, in their respective corners, 6-stone live configurations. Suppose you fix the way this happens, so that we have only possibility for how the game gets to this point. Also, we assume that both players are not being stupid and not filling in the initial eyes of their 2-eyed groups. These groups take up (6 stones)+(2 eyes)=8 points on the board, so each player is left with 171-8=163 possible places for stones. If gameplay continues until each player has filled in all points of the portion of the board they originally agreed to (except for the 2 eyes of the initial group), then we get (163!)^2 possible no-capture games in this scenario, and this is significantly larger than (120!)^2 (of course, most of these involve horrible massive eye-filling and would characterize anyone actually carrying them out as far below 30 kyu...).

unkx80: Since the page title is also a common term in computer science, I shall also mention something about the computational power required for perfect computer Go players.

The game of Go on a general n by n board is a computationally difficult problem. It is known to be an EXPTIME-complete[1] problem, which means that it is very computationally expensive for a computer to solve any position perfectly. In fact, Go endgames is already known to be PSPACE-hard.

The implication is that there is are some go problems which are completely infeasible for computer Go programs to solve perfectly, particularly by using brute force searching.[2] Hence, programs for Go have to rely on heuristics, which gives imperfect answers to problems.

Even on the normal 19 by 19 board, which has 361 points, current computer Go players are still very weak compared to current computer chess (both Chinese and International) players. While International chess programs like X3D Fritz can draw with grandmasters like Garry Kasparov, current Go programs are probably not even amateur Dan strength.

HandOfPaper: Solving arbitrary Go positions is EXPTIME-complete. However, that does not immediately imply that a perfect, fast (in the polynomial time sense) computer Go player that works on arbitrary boards cannot exist. It may be possible that there exists a property C such that solving Go positions having property C is doable in polynomial time and that optimal play by at least one player from the empty initial position always results in positions with property C. I am not saying this is likely, but if someone wants to say that fast optimal computer Go is impossible because of the EXPTIME-completeness result, I would like to say that such reasoning has this gap in it, as far as I can see. If someone knows of an attempt to fill this gap, then I'd be interested in hearing it. It is not known whether PSPACE=P, so there may be a PSPACE-hard problem that is solvable in polynomial time. I am not saying this is likely either, but I am merely pointing out the difference between likely and proven.

BobHearn: Actually the mentioned EXPTIME-completeness result only applies for Japanese Rules. With the addition of the superko rule, as used e.g. in China and the US, not only does the EXPTIME-hardness result (lower bound) no longer hold, but the game might not even be solvable in exponential time at all (upper bound)! The only thing definitely known is that go with superko is at least PSPACE-hard. But it could be as hard as EXPSPACE-complete. That is, it might require an exponential amount of space (memory) to determine optimal play from a given position, rather than "merely" an exponential amount of time. See the Robson papers referenced [ext] here. Note that this problem (the complexity of go with superko) has been open for more than 20 years, and seems very difficult to resolve. There is some more discussion of this issue in my Ph.D. thesis, [ext] Games, Puzzles, and Computation.

[1] It is EXPTIME-complete under the simple ko rule. Deciding if a ladder works is PSPACE-hard. -- Rafael Caetano

[2] Rafael: Those complexity classes are about worst-case complexity. The complexity of the general problem is as high as the complexity of its worse specific instance. For example, the kind of ladder problems which require lots of time and space to solve are highly artificial, and probably a tiny fraction of all possible ladder problems. Still they are ladder problems, so the complexity of the general ladder problem is said to require lots of time and space.

See also:

  • CGT

This is a copy of the living page "Complexity of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Go
JohnTromp
Heuristic

Homepages
BobHearn


Complexity Of Go / Discussion

Sub-page of ComplexityOfGo

Bill, the first part deserves some editing and explanation. Another caveat about the complexity stuff is that it is asymtoptic, but I'm not sure if it's worth to explain it.

I may try some editing later. -- Rafael

unkx80: Actually, I think that is may be possible to merge both parts (HarryWang and mine) together in a WME.

I am also not sure whether it is worth explaining the complexity stuff, probably some links to the related pages in Wikipedia will suffice.

Bill: Thanks, guys. :-) I was mainly interested in the recent language edits, which I guess are OK as far as they go.

Rafael: I understood. In my answer it was implicit that the language changes were ok. :-)

This is a copy of the living page "Complexity Of Go / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Compost Heap

Keywords: SL description

This wiki contains text deleted in other pages, if there is a chance that it may still have some use.

Typical situations:

  • You're pruning or Master Editing a wiki that contains discussions, although it is not a ...Discussion wiki. Often, these discussions end in a clarification which you could easily include in the body text. Out of respect you do not want to simply throw away all the contributions. After all, they may contain an aspect that you overlooked. In most of these cases there is no corresponding Discussion wiki, where you could move it.
  • You wrote something stupid. Someone caught you. You feel your text and the reply only distract from the topic. But the reply may contain points that the writer would want to keep. You may want to add:
 Moved because XYZ convinced me, and I changed the text accordingly.

In these cases, please proceed as follows:

  1. Cut these texts from the original page.
  2. Replace them with a reference such as ''(Moved "Beginning of Text ..." to [Compost Heap])''
  3. Paste text at the bottom of this page, preceded with a link to the source and expiration date (suggested: 1 month).
  4. If there is expired text on this page: Delete it and
  5. delete the expired references to [Compost Heap] in the original pages.

Table of contents
Q&A
Sprouting
Template
expires 21st August, 2007
Table of diagrams
Thank you move

Q&A

Q: We already keep the deleted files in the page history. Why do we need yet another page?

A: It is not so easy to retrieve part of a previous page from the history (especially if you want to keep formatting) and it may be rude to simply delete possibly valuable contributions.

Q: Why not use a Discussion page? for this?

A: If this discussion merits to be kept for posteriority - by all means, put it there. But if you want it to be deleted after a grace period, put it on this page.

Sprouting

When you keep a compost heap, it sometimes happens that seeds sprout from the material you deposited. If you see this happening here, take them out carefully and plant them on a page where they can grow, before they get deleted on this page.

Template

expires 2004-12-31 (From [nowhere|303#0], deleted because it now has been implemented.)

expires 21st August, 2007

old contents of Thank You Move/Discussion?, obsolete as per forum t:1055

Bill: About the definition, wouldn't induces be better than forces? I think that the concept is a bit more general than the definition given.

The following discussion was originally in Thank You Move.

Thank you move

A typical example is to peep at a one-point jump. It will normally cause the opponent to connect. But your stone, which is plastered against a wall of at least three stones, has very little value.

In the example, yes, Black will respond at B2, but what is the value of W1 afterwards?

On the other hand, for Black to be able to defend at B2 is quite useful. Although White cannot at this moment cut at B2, it is still aji. Black has gained more in this exchange than White has. Such a situation, where one player plays a forcing move (kikashi), but the other benefits, is called a 'thank you move'.

--MortenPahle, AndreEngels

I don't think this example is exactly bad for White... Some peeps make good ladder blocks, depending on the situation.

Is my example at Do not peep at cutting points better? Please comment. Thanks.

--unkx80.

BillSpight: I agree with unkx80. This example looks very much like a kikashi without loss. The white stones on the left look strong, and there is no obvious alternative. Besides, if White does not play W1, does Black really want to play B2?

There is a question of when to play the peep. My inclination is to wait, but it seems to largely be a question of style. Takagawa was a waiter, but Sakata likes to take his kikashi before it gets away.

The question of whether to play kikashi or not can be quite subtle. For an example, see costly atari.

_ _ end expires 21st August 2007 _ _

This is a copy of the living page "Compost Heap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YinYangPrinciple
HeavyVersusOverco...
HowToUseWiki/Edit...
DocumentModeVsThr...

Homepages
Sebastian


Compromised Diagonal

Keywords: Shape, Go term

Compromised Diagonal

Black's diagonal play here is regarded as 'compromised' by the presence of either marked White stone.

Eye Shape

The point with the marked Black stone on it, or a, is good for Black's eye shape - imagine Black now at b.

The terminology is attributed to Victor Chow.

  • Compromised diagonals and joseki
  • Compromised diagonal and dropping back
  • Compromising the diagonal at the 1-2 point

This is a copy of the living page "Compromised Diagonal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kosumi
GoTerms
DiagonalPlayRefer...
AnglePlay
Haengma/Discussion
SixGoodAndSixBadS...
44PointLowApproac...
CompromisedDiagon...
Jaw
AttachExtendOnThe...
TrapeziumShape
TheStrongPlayerPl...


Compromised diagonal and dropping back

Difficulty: Expert Keywords: Joseki, Ko, Shape

This sort of pattern on the side is quite common after an invasion:

White drops back

You could call W3 a dropping back idea; it is certainly also a getting ahead idea. In this case Black doesn't cut with Black a, White b, Black c because White d is a tesuji of the flying-off kind.

To play W1 at a is clearly slower and heavier, even though it has more effect on Black too.

Here is a very special case of this shape.

An unusual shape

This choice of B1 (instead of Black at a, in the 3-5 point low approach one-space low pincer) is an example of a play that is recorded in joseki dictionaries, but rarely seen in pro games.

From what is said at weak player's diagonal, one can understand the rarity: Black at a is very natural from the point of view of shape. Of course B1 can be called a lighter play.

This example game in which B1 was played (Kori Toshio?-Kajiwara Takeo (B) 1982-03-04) is a good example of Kajiwara's style. We join it at Black 33.[1]

Moves 33 to 40

Presumably W2 is intended as a sort of inducing move. Black wastes no time playing B3 at another key point of White's diagonal.

Moves 41 to 50

Kajiwara was nicknamed 'the drill' for his maximum attitude to local play: B5 is a good example. A ko results.

Moves 51 to 60

Black wins the ko. This leaves White needing a move to live in the lower right.

Moves 61 to 70

Moves 71 to 80

Another ko: Black trades away the upper right.

Moves 81 to 90

Here B5 (dropping back with a diagonal play) shuts White in, rather than chase him out into the centre.

Moves 91 to 100

Moves 101 to 110

Moves 111 to 120

By W10 (move 120) this is the endgame. Black won by resignation, at move 213.

Charles Matthews

[1] The opening plays were these:

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 32

This is a copy of the living page "Compromised diagonal and dropping back" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointJosekis
DroppingBack
CompromisedDiagonal
PlayingStyle


Compromised diagonals and joseki

Difficulty: Expert Keywords: Joseki, Shape

There are a number of opening plays that are not recognised joseki, that make the compromised diagonal shape. When these are used in games by pros, there are some reasons.

  • Compromised diagonals and joseki 1

Not joseki

This play has uses in the Chinese opening with a black stone at one of the marked points.

  • Compromised diagonals and joseki 2
  • Compromised diagonals and joseki 3
  • Compromised diagonals and joseki 4
  • Compromised diagonals and joseki 5
  • Compromised diagonals and joseki 6

Series by Charles Matthews, Andre Engels

This is a copy of the living page "Compromised diagonals and joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kosumi
CompromisedDiagonal

Homepages
WarEagle


Compromised diagonals and joseki 1

Difficulty: Expert Keywords: Opening, Joseki, Shape, Tactics

Not joseki

Without a stone at one of the marked points, this is certainly not joseki.

White's shape is better

If White is free to extend alone the upper side, then the exchange of black+circle and white+circle is in principle good for White. For one thing, playing black+circle at white+circle is joseki (3-4 point high approach outside contact).

Chinese formation case

Given a black stone at black+square (or at the marked point), the exchange B1 / W2 is some improvement for Black: it possibly makes White heavier. Black now at a leaves White's stones floating.

Ladder question

White's other natural resource is at W2 here. There is a ladder question involved. In pro games B1 may only be played when the ladder is good for Black: for example if White invades late and Black has some central influence.

The ladder in question

If the ladder with W6 is bad for White, B1 here is possible after white+circle.

A second ladder

A second ladder (Black at a) can occur if White rejects the chance to live small here after B2 (with W3 at W4). This position comes from an Oteai game Yoda Norimoto-Komatsu Hideki (B) 1983-06-29.

Charles Matthews

BobMcGuigan I don't think I'd want to play B1 in the first diagram above without some support to the right or, perhaps in a Chinese Opening type of situation, but I wondered how bad this move could be even if the ladders favor white.

For example, if things went as in the next diagram, it is clearly a bad result for Black since the marked stone is in the wrong place (it should be at a or b).

Bad for Black

But what about this?

More or less equal?

Andre Engels: I assume this is more or less equal, given that B2 - W1 - black+circle is a joseki, (although both a and b are clearly more common than black+circle). The joseki is discussed in 3-4 point high approach, double contact, wall

This is a copy of the living page "Compromised diagonals and joseki 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
CompromisedDiagon...

Homepages
WarEagle


Compromised diagonals and joseki 2

Difficulty: Expert Keywords: Joseki

Accepted as joseki

This play has become a standard one in the Chinese opening.

Black does not actually attack the white stone, but tries to avoid helping it make shape in any way. After this, the white stone is light.

making shape

Because white+circle is light, White will often either play tenuki, or jump away lightly; but if White does want to make shape here (immediately or later), this is one standard variation.

The choice between B3 here or at a, as well as the position of W6, of course depend on the exact position of black+circle.

This is a copy of the living page "Compromised diagonals and joseki 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CompromisedDiagon...


Compromised diagonals and joseki 3

Difficulty: Expert Keywords: Joseki

Almost joseki

A variant in the 3-4 point high approach two-space high pincer.

W1 is (although rarely) played by professionals. Usually there will be a stone like black+circle on the left side while the top right corner is black too. It is thus used defensively, intending to make a living group and avoid getting into a fight.

This is a copy of the living page "Compromised diagonals and joseki 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CompromisedDiagon...


Compromised diagonals and joseki 4

Difficulty: Expert Keywords: Joseki

Joseki?

If Black here comes out with B1 after the unusual pincer white+circle, what happens?

Joseki? (Black 11 at a, White 12 at b, Black 13 at c)

white+circle is played too rarely to recognise anything as joseki (except for B1 itself), but the sequence here seems to be one of the candidates, being the only one I saw more or less replicated (although in a game with a black stone at the marked point, so a was not played, while b was not answered).

This ( W2 + W4) is an example of how the staircase sabaki technique is occasionally used to attack.

This is a copy of the living page "Compromised diagonals and joseki 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CompromisedDiagon...


Compromised diagonals and joseki 5

Difficulty: Expert Keywords: Joseki

3-3 point

W1 is only played if White is very strong in this area; positions where black+circle feels more like an invasion than a kakari.

After B2, White will usually play a pincer on the top to attack Black. Black can run away, or sacrifice black+circle and B2 to get a position on the left.

This is a copy of the living page "Compromised diagonals and joseki 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CompromisedDiagon...
CompromisedDiagon...


Compromised diagonals and joseki 6

Difficulty: Expert Keywords: Joseki

Known in the Chinese

See Compromised diagonals and joseki 5.

Charles This is also known as a way for Black to play, with the Chinese enclosure.

This is a copy of the living page "Compromised diagonals and joseki 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CompromisedDiagon...


Compromising the bamboo joint

Path: AdvancedTechnique · Prev: PlacementPreventingTheTowerPeep · Next: CuttingTheTrapezium
Keywords: Shape

Preventing bamboo

There are many instances where preventing the bamboo joint like this is a devastating technique. See for example Cutting the trapezium.

Tamsin: James Davies calls this the Slapping Tesuji. There is also a well-known proverb that says "grab the fourth point of a bamboo joint".

Alex: This tesuji is also often a clamping tesuji as well, as it can be particularly devastating in conjunction with a stone at the circled point, aiming at the wedge of a.

Bill: It is often a kosumi-tsuke and sometimes a hane.

Diagrams like this drive me nuts!

Bob McGuigan: This move almost never happens without other nearby stones being involved. Here's an example from Rescue and Capture by Yang Yilun:

The Black move at black+circle captures at least five white stones, killing the white group at the edge. Of course in this case it's a warikomi.

unkx80: Compromising the bamboo joint is also seen in the following joseki.

Joseki.

Joseki.

B3 compromised the bamboo joint and is a tesuji.

Joseki.

Joseki.

After W2, a possible sequence is Black a, White b, Black c, attacking the entire White group.

Path: AdvancedTechnique · Prev: PlacementPreventingTheTowerPeep · Next: CuttingTheTrapezium
This is a copy of the living page "Compromising the bamboo joint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SlappingTesuji

Paths
AdvancedTechnique

Sub-pages
Discussion

Referenced by
CompromisingTheBa...
posting:224


Compromising The Bamboo Joint/ Discussion

Sub-page of CompromisingTheBambooJoint

Bill: How about a title change? This page is about preventing a bamboo joint, not compromising one that already exists.

This is a copy of the living page "Compromising The Bamboo Joint/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Compromising the diagonal at the 1-2 point

Keywords: Tactics

Black to live

This life and death problem combines the presence of the marked diagonal with the open 1-2 point. Compromising the diagonal, playing at the 1-2 point is very often a solution to such a problem. Example taken from capture two recapture one. Dieter

This is a copy of the living page "Compromising the diagonal at the 1-2 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CompromisedDiagonal


Computer Go

Keywords: Software

Table of contents
Introduction
References
Philosophy
List of Existing Go Playing Programs
List of Existing Problem Solving Programs
Robots
Anti-Computer Strategy
Competitions
History of Go Programs
Articles in Magazines
Links
Maillist(-Archives)

Introduction

There is much yet to be done in the field of computer Go. While many different approaches have been tried, the level of the best Go playing programs is still quite low not exceeding amateur 1 dan level. An amateur dan player, who has learned the weakness of specific programs, can beat computer go at nine stones, not to mention professionals. [1]

Thus computer Go is a very exciting part of Artificial Intelligence (AI), many new ideas and techniques are yet to be discovered. It's interesting to note that compared to the approach which proved so successful with Chess, brute force, is useless for solving Go problems given the huge branching factor of the game tree.

In fact, Go endgames have been proven to be PSpace-hard, let alone other parts of the game. Also, many other aspects of Go, including life and death, are also known to be NP-hard. This means that it is very unlikely to be able to find a reasonably fast algorithm for playing perfect Go. So it looks like it's all about heuristics (surprise surprise).

Patrick Taylor: I'm not sure heuristics are all that bad. Humans don't know the perfect move sequence any more than computers do. Therefore, we basically play with heuristics as well. Proverbs are essentially heuristics used by human players to approximate good play.

References

See the [ext] Computer Go Bibliography maintained by the [ext] Computer Go Group at the [ext] University of Alberta.

Philosophy

Before delving into computer Go, it would behoove the novice to consider some philosophical questions about computers and Go.

List of Existing Go Playing Programs

Please see Go Playing Programs for a discussion about the best programs currently available.

List of Existing Problem Solving Programs

  • Go Tools -- enclosed life and death problems
  • MadLab -- tesuji problems

Robots

Some online Go servers, such as KGS, provide software opponents or robots to clients. Robot is derived from the Czech word robota meaning drudgery or slave labour which certainly describes the work needed to pummel double digit kyu players like me. PatG

Anti-Computer Strategy

It might be entertaining and educational to consider strategies for beating computers at Go.

Competitions

Below are competitions where Go playing programs can be tested.

  • [ext] All competitions
  • [ext] Monthly KGS internet tournaments

International Competitions:

  • Computer Olympiad (1988-present)
  • Gifu Challenge (2003-present)
  • 21st Century Cup (2001-2002)
  • Ing World Championship (1985-2000)
    • Winners could make an attempt at the Ing Prize
  • FOST (1995-1999)

Regional Competitions:

  • European Championship (1987-2005)
  • US Championship (1988-2000)
  • USENIX (1984-1988)

Small Board Competitions:

  • [ext] 2002 Computer-Go 13x13 Tournament -- Osnabrueck
  • CGOS
  • monthly KGS tournaments

History of Go Programs

  • [1989]: GNU Go 1.1 was posted to comp.sources.games March 13 1989
  • [1968]: Albert L. Zobrist wrote the first ever program which played complete Go games.
  • Ishi - old file format

Articles in Magazines

  • [ext] To Test a Powerful Computer, Play an Ancient Game
  • Go Computings Future Article
  • [ext] Cracking Go by Feng-Hsiung Hsu published in the October 2007 issue of the IEEE magazine [ext] Spectrum Online.

Links

  • [ext] http://www.intelligentgo.org/
  • [ext] http://www.cs.ualberta.ca/~games/go/compgo_biblio/ (Computer Go Bibliography)
  • [ext] http://www.inventivity.com/OpenGo/Papers/EditedGoPapers.html

(Smaller Go Bibliography, with comments)

  • [ext] http://www.mechner.com/david/compgo/
  • [ext] http://gobase.org/go-7.html : Jan van der Steen's computer Go page has numerous links to famous programs and programmers as well as programming resources and articles.
  • [ext] http://www.epp.infonomics.nl/FdAW/chen/go.htm : A nice compilation of the strategies and heuristics used by current Go playing programs. (LINK BROKEN)
  • [ext] http://nis.acs.uci.edu/~strombrg/ml.html (Machine Learning) Including Neural Networks, Genetic Algorithms, Temporal Difference Learning. (LINK BROKEN)
  • [ext] http://www.gnu.org/software/gnugo/gnugo.html (GNU Go)
  • [ext] http://www.cgl.ucsf.edu/go/ladder.html (The Computer Go Ladder) still active ?

Maillist(-Archives)

  • gnugo-list
  • [ext] http://computer-go.org/pipermail/computer-go/ Active computer-go list archives.
  • [ext] http://www.daogo.org/ Archive of Computer Go newsletter, issues 1 to 16. In PDF.

Authors: Gounter, Chestnut

Notes:

[1] [ext] Will a Go Program Defeat the Meijin by Aratani Kazunari.

Bill: Note on the article. Typically, when computer go tournaments are held in Asia, some child will play a program an even or low handicap game, and the program does reasonably well. Claims about the strength of programs are made, based upon such results. Compare that with the claims about the strength of the tsumego solver, Go Tools, which has been thoroughly tested over the years.

This is a copy of the living page "Computer Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
FormalDefinitions...
ReferenceSection
ComputerOlympiad
Heuristic
KGSBots
GoPrograms
MessageBoard
WelcomeToKGS
GifuChallenge
FormalDefinitionO...
ComputerGoProgram...
LinkCollection
YuPingOnTsumego
PointPopularityBy...
GoTheory
UseOfSGFEditorsAn...
IntelligentGoFoun...
TeiMeiko
TopologicalPatter...
Axd/CandidateSLPages

Homepages
BadShapeThePlayer
Goulo
Gyom
Jhouse
LeiMagnus
Rellik


Computer Go Algorithms

Keywords: Software

Table of contents
Page purpose
Connecting to a Server
Score/Influence/Territory/Moyo Estimation
Known Algorithms
Discussion
See Also
Connections
Known Algorithms
Discussion
Life and Death, Eye Counting, and Eye Classification
Known Algorithms
Discussion
Pattern Matching
Known Algorithms
Discussion
Strings/Groups
Known Algorithms
Discussion
Center vs Edge Heuristic
Known Algorithms
Discussion
Reducing the Scope of Move Searches
Known Algorithms
Discussion
Other Algorithms
Known Algorithms
Discussion

Page purpose

jhouse: At the time that I created this page, I was trying to code a go AI and hadn't found a reference that I consider satisfactory for collecting the various algorithms (good and bad) that can be used for a go AI. This page was intended to fill this need.

jhouse: In light of others having issues, I think it's best to shift this page's focus slightly. Besides algorithms, there are other computer go design issues that also pop up. I want to expand this page to cover that.

For each category of algorithms, I hope to provide a comprehensive listing of implementation options along with a discussion of the trade-offs of each approach. I don't know the best way to insert the discussions without excessive clutter of the page. Any tips on how to do this would be most welcome. I also have seen references to a "subpage" feature but I don't yet know how to do this...

A related wiki book is located at [ext] http://en.wikibooks.org/wiki/Computer_Go

Connecting to a Server

GTP (Go Text Protocol)

I think the official page (along with sample code) is [ext] here

GMP

I think this is out of date and has been replaced by GTP

KGS

Connect using [ext] kgsGtp
[ext] This page discusses configuration of kgsGtp and how to do tournaments

IGS

Can someone provide a link for this?

Score/Influence/Territory/Moyo Estimation

See Influence and Moyo for basic theory

Known Algorithms

[ext] Bouzy's 5/21 Algorithm/BouzyMap

Applies standard computer vision methodologies to estimating influence/territory on the board

WaveFrontAnalysis

[ext] GNU Go's influence function

Influence decays exponentially from stones. Influence by color is done independently and used to compute a probability that a particular space becomes territory

Discussion

The following are criteria for evaluating an influence function:

  • Modifiable influence for strong/weak/dead stones
  • Tunability
  • Speed (whole board evaluation as well as incremental)

jhouse: HouseBot 0.1 has had rather poor performance from using a raw Bouzy-based algorithm. I don't think it meets any of the above criteria.

See Also

InfluenceFunction

Seems to be a page with similar purpose to this section. Maybe one day this section and that page should merge?

InfluenceMap

Pictures of influence

[ext] http://canut-ki-in.jeudego.org/go_blob/

Particle-based influence propagation

Connections

See Connection for basic theory

Known Algorithms

CGTValuesOfConnections

Assigns numerical values to the quality of connections and then combines the individual values for a single result. (Someone please correct me if I've misread this)

Pattern Matching

See the pattern matching section of this page for additional details

Discussion

Life and Death, Eye Counting, and Eye Classification

See LifeAndDeath for basic theory

Known Algorithms

BensonsAlgorithm

Detects live stones in the strongest sense. Even if ignored, the opponent can not capture the stones.

K. Chen and Z. Chen, [ext] Static Analysis of Life and Death in the Game of Go, Information Sciences, 121, 113-134, 1999.

Analyzes eye spaces with the possibility of open skirts. Introduces the concept of a diagonal index for determining what they call a full eye point and a half eye point. A full eye point would be any empty space in a fully enclosed eye region.

[ext] When One Eye is Sufficient: A Static Classification

Analyzes all eye spaces up to and including 7 spaces. Thorough case by case evaluation of shapes, the possibility of life, and how many opponent moves can be ignored before a response. It also identifies shapes that are alive regardless of the enemy stones inside of them.

Discussion

jhouse: There must certainly be other fundamental algorithms out there, I just have not seen any links to them. After listing known algorithms, I'd like to follow this up with a discussion of the strengths and weaknesses fo the various algorithms as well as fundamental ideas people have for what should be inside L&D Algorithms.

Jared: The strength of Chen & Chen's analysis is its speed. Slower algorithms use brute force search. Static analysis does not.

Pattern Matching

Known Algorithms

PatternMatching

Basics on building a pattern matcher

[ext] Deterministic Finite State Automaton

Patterns are compiled into an efficient finite state automaton. This is the pattern matching method used within Gnu Go.

Discussion

Strings/Groups

Known Algorithms

Gnu Go's Methodology

Gnu go uses the lowest position ID of all stones in a string/group to identify the entire group (The position ID's are a single number based on a 1D board...). When two strings/groups merge, every stone in one of the two strings/groups is updated to list the new group ID. If I remember right, I've inferred this from the origin field that gnu go uses. See [ext] Gnu Go Documentation: Worms and Dragons

Disjoint Set Algorithm

Rather than update every stone on mergers (an O(n) operation), instead use a more complex but more efficient method (nearly O(1) operations)

[ext] Follow Left Wall

Used for detecting splits of groups (usually of empty areas)

Discussion

Center vs Edge Heuristic

Known Algorithms

Discussion

Pashley Various heuristics might be used to seek the best area to play in. Once there are moyos, you could look for the borders. Earlier on, you might seek to keep a balance between high and low stones, influence and territory.

I wonder about some sort of moment function, or group of them, about tengen to suggest where to play. First moment is center of gravity in physics, mean in statistics. It would tell you to keep stones balanced across the board. Second Moment is polar moment in physics (how far is the weight from the axis?) and Standard deviation in statistics. A heuristic based on it might lead to 3rd and 4th line plays.

Reducing the Scope of Move Searches

Known Algorithms

[ext] Zobrist Hashing

Used to avoid duplicated board states in tactical reading (commonly used in chess programs)

Alpha/Beta

If this new branch to consider can result in nothing better/worse than what was already considered, don't consider this new branch.

Null Window Search

This is a modified form of Alpha-Beta that sets the min/max value to be identical or very close together. This allows a fast initial search before going more in depth

Lambda Search

I found [ext] this link but I don't know if there's better out there
Kosh: Thomas Thomsen is the inventor of Lambda Search. Kosh did some research on this topic too and wrote some extensions.

Markov Chain

Kjeld Petersen I have been reading up on this subject, and I found it quite interesting. I was wandering if any had made some testing using Markov Chain to make a algorithme that could suggest good moves?

Move Ordering

Most search methods require some sequence to consider moves. The most common method for this is to cache past search results for a particular move.

Proof Number Search

Tracks how many nodes would be required to prove or disprove some kind of true/false hypothesis (such as "can I kill this group"). The algorithm searches the node that is most likely to lead fast conclusion. For example, if branch A requires 3 sub-branches to work while branch B requires 12 sub-branches to work, it'll search branch A first.

UCT

Used with monte carlo searches for move ordering. It's based on a minimization of regret for a k-armed bandit. Each arm represents a possible move. It's said to favor quite moves, but has also lead to significant strength gains in monte carlo bots.

Discussion

Other Algorithms

Known Algorithms

Discussion

This is a copy of the living page "Computer Go Algorithms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InfluenceFunction
ComputerGoProgram...
Tapir/MonteCarloM...

Homepages
Jhouse


Computer Go Language Question

Keywords: Software

So you want to write a computer go program?

If you're a programmer, you probably know C or C++.

But are these the best languages for prototyping/experimenting with a go program?

Here are some other languages to consider: (I'll add "Go" specific info if/when I try them out)

  • Common Lisp: Strong tradition in AI programming
  • Java: GUI, platform independence
  • OCaml: Fast, flexible, multi-paradigm (functional, imperitive, OO)
  • Perl: Easy to learn, flexible
  • Prolog: Rapid prototyping
  • Python: Easy to learn, flexible
  • Ruby: Similiar to Perl and Python, some say better OO

Anonymous: If you are just gonna program a board and pick out random legal moves, any language will serve the purpose well. However, if you are not, please keep reading.

Writting a go program that plays better than 10k is a huge project. My suggestion is to think it through carefully before you decide to start. Consulting other documents to have a idea about how many different subroutines you need, and realize that you can't get away from at least a couple hundred hours of programming time if you are starting form scratch.

If you still decide to try, it will be best if you know at least two programming language - one high level and one low level.

You certainly need the high level one or you will never finish the program. There are way to many aspects of the game you need to consider (translation: lots and lots and lots of subroutines), if you don't have any idea about them yet, maybe it's not a bad idea to think through first.

Enough said, for the high level language, use anything that you can code the fastiest, and I meant it. "Coding fast" is the key here.

If you are not particularly strong at any high level language (or if you are familiar with one of these), use perl, python, or ruby. They are fast to learn, fast to code. My personal preference is perl - decent coding length and coding speed.

If you are strong (only if you are strong) at C or C++, it might not be a bad choice; if at some point you are stuck, you can always try to "borrow" codes from GNUgo.

Now let's talk about the low level language. You don't need this one if you are not planning to write a top class go program. Low level programming language is for running speed, it is useful to have fast running code for specific tectical analysis which recursives or loops a lot (eg, life death problem, tesuji problem)

Of course, another way to get around this is to invest in a supercomputer or a cluster with serveral computers. However, even so, a fast running code is still preferable.

So.. what's a low level language? Assembly. Nothing beats assembly at this aspect, it's your only choice. And no, you don't need 10 years of experience. You only need to know the basics well enough to release the "black magic" within.

These might be kind of off topic, but I still decide to put them in because I believe these will be very help for people who are not familiar with big programs.

If you are coding programs for living, you can skip the rest, because you shouldn't find anything that you don't know yet. However, if you are not, there are some suggestions I have:

Whatever programing language you choose, besides the basic variable operations, learn about building library\package\object first. They are important in terms of organizing your program. Don't expect to finish your go program in one giant page.

Second, familiarize with debuggers. Expect to run into lots of logic errors that you can't trace easily due to the size of the program. Many people I know stay at the stage of inserting a "print" function here and there to debug; get beyound that and it will save you a lot of time later on.

Finally, document well. Always put comments on every piece of code. Organization is very important. Trust me, if you are not coding for living, this go engine is probably going to be the biggiest program you have ever code.

Gorobei: Common Lisp gets my vote: fast, rich, interactive, and flexible. I'm no Lisp expert, so my attempt to write a Go Program is also an attempt to learn CL. Because I'm a novice Go player, my Go programs have been full of false assumptions and poor models of aspects of the game: CL's multi-dispatch object system has helped greatly in letting me reshuffle things without redesigning class hierarchies, etc. I've written over 500,000 lines of C/C++, so it is my first language, but I'm finding CL more expressive and less constraining.

MrKoala: As a CaML expert, I recommend OCaml. Not only because I like this language, but also because it is strongly typed. As far as I know, CL is an untyped language. I'm also trying as a personal research subject to use CaML syntax for generating optimized code in other languages.

(note from NeonSquare?: CL is not an untyped language. It is a strongly typed language too. The difference is that ML is statically typed and CL dynamically typed. For optimization CL supports optional weak static typing too.)

Jan: I'm writing my Go program in Haskell (a lazy, functional language). No real reason for the language choice except that I like it a lot and that it allows coding at a high level of abstraction. And besides, the name HaGo can also stand for Hand of God :-)

WilliamNewman: CL is nearly in a class by itself, both in good ways and in bad ways. Two good ways are its "macros" (actually general code-writing code) of unparallelled power, and its integration of interpreter and debugger with user-defined printing operations (so you can view your data in high level form, even inside debugger operations like backtraces). One bad way is the way that code-writing code makes life difficult for useful tools like "make". OCaml is extremely impressive in lots of ways, and full of powerful ideas (e.g. functors), but when I tried it (late 2001) I was very frustrated by its difficulties in expressing mutually recursive data structures (e.g. an object representing a square of the Go board, where one of the slots of the object is a hash table, and the hash table values include collections of squares on the Go board; or see [ext] here for more info). I think in a language for working with Go, you want that kind of thing to be easier than it is in C++, not harder!

  • The "and" keyword is great for that, i.e.:
    type foo = makes references to bar
    and bar = makes references to foo

Hi, I've listed the languages you've given below with my personal thoughts of them. This will be heavily biased by my likes and dislikes, so take with more than a grain of salt.

I wouldn't use ML, not because it is a bad language, or inappropriate here, but simply because the tools for tracing and debugging it aren't good enough. Trying to find why your program did something stupid in a language like ML is slow and painful.

Lisp is fine if you know it, though novice lisp programmers seem to produce worse lisp than novice java programmers produce java. I like how lisp gives me 80% of the benefits of a functional language (I wish it had currying and lazy evaluation) and it lets you break the rules quickly and easily when you want.

  • (Hmm, actually in standard ANSI Common Lisp you can do currying. See Paul Graham's site for an example. As for le, maybe see Steele's book (series is semi-standard and available) or various other places for various types. If you mean something different, can you make what you want using a macro? -- evpsych)
    • Why write macros when Haskell has all of this built in, has a cleaner syntax, and I don't have to use Emacs! (bleh) -- Anonymous

I'd choose python over perl and Ruby. They are very similar in their intended use, and python is easiest to read and write. I think the problem isn't especially suited to python, but it isn't especially unsuitable either.

Java's gui seems useless for writing a computer go program, which rules out your advantage. Also, you shouldn't have any OS dependant code in the program, just simple GTP stuff, so Java's machine independance becomes moot too. The built in class libraries might be a point in Java's favour.

I dislike prolog because I find its search type logic very easy to emulate in a decent functional language, and it doesn't have the benefits of a functional language. But if you think you can write all the rules as logic tests, then prolog would help.

C/C++ have a number of advantages: Many tools, fast execution, lots of existing code. They also have their share of disadvantages: Hard to read, low level so slow to write.

Personally I would be choosing between C++, Lisp, and Haskell. The choice depending on the goals. Any of the languages you've got could be used, although I wouldn't personally touch Ocaml (hiya MrKoala!) Well, I've tried to provide extra information rather than ruling anything out, I hope it helps rather than confuses you :-)

Corrin

Kosh I recommend Python. Pro's: easy to prototype, easy to learn. My final assignment for my study was done in Python, with a lot of experimenting (see Kosh). Contra: speed. When a good (computational intensive) idea has matured, it's generally a good idea to port it to C++ for example. Currently there are tools being developed to speed up python.

JaredBeck (3/3/05): I'm writing a GTP engine, with no GUI. My AI is a blackboard system, so a highly Object Oriented language would be helpful. With the exception of life+death searches, I want to do very little bruteforce searching, so I do not need the runtime efficiency of say, C. So I choose ... Java!

(atyk): This is really a stupid question. Any language will do if you have good ideas, no language will compensate for their lack. Program in what you're comfortable with!

Jeff: I have lots of good ideas -- far more good ideas than time to implement them. I suspect this is the case for many Computer Go programmers. Unfortunately, I often discard an idea even though it seems promising, just because it will be a pain to implement or difficult to fit into my current architecture. If this is something you experience also then I recommend a fast-prototyping or highly-flexible language. For many of your ideas, this will be the difference between the idea getting tested or not. And let's face it -- it's often hard to tell how well an idea will do until it is seen in action.

Frank: Pascal hasn't been mentioned yet? Pascal - a strongly typed language, can compile to just as efficient code as C can. The combination Free Pascal/Lazarus gives you IDE-based 64-bits cross-platform development incl. GUI widgets and various libraries.

What I like about Pascal is its easy string manipulation, the runtime bounds checking and especially its strong typed-ness. I also like its verbosity, my brain likes to see begin and end instead of curly braces. Another powerful feature is the ability to mix in Assembly right through your code, something that AFAIK the latest MS C++ compiler doesn't even offer any more.

Batavia? I don't think being able to add assembly is a powerful feature. In fact it is a horrible feature. It can easily break optimalizations a compiler might be able to make, and there are very few people who can do register allocation better than a compiler. (No, unless you have at least 10 year experience in assembly programming you are not one of them. Modern compilers are VERY good at it). Give me any non-trivial assembly program and i'll show you a C program that does it better.

Frank: I wrote a compiler 20 years ago so I qualify for the "10 year" condition :) In some cases, compiler technology just can't achieve what an experienced human can achieve.

This is a copy of the living page "Computer Go Language Question" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
ComputerGoProgram...
GoResearch

Homepages
BenShoemaker


Computer Go Musings

Path: Speculation · Prev: PatternLanguage · Next: SomePhilosophicalQuestionsAboutComputersAndGo
Keywords: Software

Computer chess works very simply. The computer looks at all of the (typically <40 per ply) moves, and gives them a numerical rating. When the calculation time is done the move with the highest numerical rating gets played.

Too often people who are trying to program a computer Go game fall into this trap. They want the computer to be able to look at move 1 and move 2 and rate one move as better than the other.

What you need to do is have a main loop like this:

int main () {

  if (move = CanConnect ()) play_move (move);
  else if (move = CanCut ()) play_move (move);
  else if (move = CanLive ()) play_move (move);
  else if (move = CanKill ()) play_move (move);
  else if (move = CanInvade ()) play_move (move);
  else if (move = CanBlockInvasion ()) play_move (move);
  else if (move = CanShoulderHit ()) play_move (move);
  else if (move = CanEstablishTerritory ()) play_move (move);
  else if (move = CanPress ()) play_move (move);
  else if (move = CanFillDame ()) play_move (move);
  else play_move ("Pass");

}

This way the computer knows its priorities. First priority is to CONNECT and STAY CONNECTED. If it can't connect then it must try to CUT THE OPPONENT. If it can't connect up and can't cut then it better TRY TO LIVE. Etc.

Then you have the main loop established and you work on the subroutines. How does a computer know if it can connect? Where will it need to try to connect most? Is trying to connect just a waste of time?

Then you test it. You've got to assume that the computer will be weak so you give it four stones. Then you start to play joseki against it. The computer should be able to work out, on its own, the joseki. If it can't or openly blunders, you know that there's a problem in the subroutine that led it to that move.

Simple Example

3. Connection threatened - extending
5. Invasion threatened - blocking
7. Invasion threatened - blocking

Does that make sense?

Not to me (Sandy Harris).

3 is a standard move, but only one of several choices. It appears your program would not even consider attaching above stone 2. That is a viable alternative in this position and the best choice in some related ones.

5 is a reasonable move but unnecessary. The player should at least evaluate the possibility of tenuki instead. With the rigid ordering of priorities in your subroutine, the program does not even consider it.

I think 7 is a bad move, moving toward white's strength when there are lots of alternatives. I'd be interested in hearing strong players' opinions on this.

Where Go Computers Go Wrong

It should be obvious to everyone that this shape is dead. Yet too many computers will say, "Oh, I've got more than three liberties, I must live." Even a group with 5 liberties can die (see Killable Eyeshapes Introductory).

exswoo: Umm...I don't think it'll be quite that simple. For one thing, the AI (Artificial Intelligence) has to know how to connect, if the connection is necessary, and how to connect the best way, keeping sente, fighting ko, and so on. A series of if-else statements is very poorly suited to AIs in general I think, because you need to be able to "think" non-linearly.

Sean: Details for how to connect and what is connected can be fleshed out in the subroutine. See A Novice Tries to Write a Go Program for discussion of how much GnuGo work is put into the tweaking the main loop vs. tweaking the subroutines? As far as I'm concerned it should all go into the subroutines.

jsha: You have an interesting classification of problems. I see it the other way around: I think that the really hard problem is joseki. If you could write a program that figured out joseki from first principles, you would probably become a very rich man. You might even discover some bizarre new joseki! As I understand it most Go programs have some sort of pattern-lookup for the opening game.

Conversely, any Go program that can't figure out that the above square shape is dead probably isn't worthy of the name. All it requires is a little bit of (not very deep) search. In fact, even if a program doesn't search it should assume (bad idea) the group is dead because it does not have two eyes and is trapped.

I like your classification of types of move, though: I've often thought about a similar arrangment. There is no strict hierarchy, though; rather you should have a set of move generators which generate moves to cut, connect, steal eyespace, extend, etc. The moves generated by each generator would have to be considered in terms of the local situation, but they give you a starting point. It also allows some small amount of provision for moves with multiple uses. Moves can be considered with more weight if two move generators agree on them.

Dieter: I don't think the main problem is to find subroutines that decide whether a group is alive or a position can be cut. The main questions are: is it worthwhile to live? or am I cutting weak or strong groups? and on top of that who leads in territory? or who is thicker?. Then comes a selection of moves that are candidates to serve the goal set. This selection is mostly done by intuition coming from experience. A computer can probably find good candidates by database searching. Only at the next step its tactical ability comes to surface, exploring a tree deep and broad but then it's faced with the first problem again: am I thicker than before?, have I more territory?, how did this sequence affect the rest of the board?.

As for A.I.: I will be truly convinced of artificial intelligence not the day a program beats a 9 pro, but the day the computer program adapts to a new board size faster than the 9 pro.

Karl Knechtel: You raise interesting points there, Dieter. Actually, has there ever been a pro tournament using Unusual Gobans? Anyway, the "questions" you suggest all seem very high level for the current state of computer Go - if we really had any idea how to answer that stuff I'm sure we would have strong computer Go programs by now :) I can imagine heuristics for counting unsettled regions (i.e. "who leads in territory?"), but decisions like "is it worthwhile to live?" strike me as fantasticly difficult to make with computational logic.

My own contribution to the topic: CGT Life Points Values. This occurred to me when I saw (on various SL pages) that CGT is being applied not just to point values, but also to eyespace values, connection values and even liberty values. I think it is possible to combine various CGT techniques into a super-analysis which may give a computer program some concept of Whole Board Thinking.

Stefan: Another question to the original poster of this model: why is there a hierarchy in the subroutines? Why not have them all generate their favourite move and look for moves suggested multiple times? By definition these would be dual or multi-purpose moves, a good thing in Go. Then, if you didn't find any, you could always revert to prioritising moves via the subroutine pecking order in the end.

Sean: I am the page creator, but don't know how to put my name on. I am not an expert Go player by any stretch of the imagination, yet I manage to solidly defeat every Go program I've played. I can beat TurboGo with 7 stones. I never count territory. I don't know joseki. I only do one thing - connect everything. I always win against a computer program by doing that. That's why I put that as the first thing. See GamesAgainstComputers1 where the computer initially seems to be doing great. However, its groups quickly get cut and it makes no effort to keep them connected.

exswoo:To be fair, Turbo Go is a pretty weak opponent, even as far as Computer Go is concerned. The biggest flaw in the hierarchy scheme of course, at least in the way that the way you have it set up, is that the AI will ALWAYS connect and won't even go to the other sub-routines, since there is no position in Go where a connection isn't possible somewhere on the board. I personally don't see how it would be possible to write a decent AI that didn't didn't have a move generating function...

I'm also not convinced that checking for dual purpose moves by itself is very useful. There are many, many dual-triple-quadruple purpose moves that are usually not played because of the moves either being slow or being redundant. Perhaps such a check would be useful if the AI first managed to narrow the candidates for the best move down to a handful of choices and had to choose from there?

How Many Computers Will Figure Out They're Dead?

I'm betting not many.

Confused: When asked about the status of the above Black group, Many Faces of Go replies with: This group is probably dead, but may be able to live with some difficult sequence.

This seems a pretty good judgement of the situation here. Black can still live, if he can play two stones in a row, perhaps due to a Ko fight somewhere else.

Sean: Somewhere in here I saw someone say that for chess the goal is not to look ahead a move or even two moves or a certain set number of moves, but to have a realizable plan. A Go master countered that in Go you shouldn't have any plan because having a predetermined plan will ruin your flexibility in dealing with your opponent. I consider it differently. The goal, in Go, is to have two plans, either one of which can be implemented. This is the essence of miai.

All Stones Connected

I would consider that a computer subroutine should look at this situation and conclude that all stones were connected. After 2, however, the computer should worry that a later move at 4 would effectively isolate the stone. Accordingly the computer should feel reluctant to play tenuki and instead work on maintaining the connection between the two marked stones.

Path: Speculation · Prev: PatternLanguage · Next: SomePhilosophicalQuestionsAboutComputersAndGo
This is a copy of the living page "Computer Go Musings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TheTenGoldenRules...
Speculation

Sub-pages
Discussion

Referenced by
KGSBots
ComputerGoProgram...
SeanSRandomMusings


Computer Go Musings/ Discussion

Sub-page of ComputerGoMusings

The page starts with:

"Computer chess works very simply. The computer looks at any of a dozen moves, and gives them a numerical rating. When the calculation time is done the move with the highest numerical rating gets played."

Sandy Harris Actually, that is utterly wrong. The program has a function that evaluates positions, not moves. It looks a certain distance ahead, evaluates the positions reached, then uses a minimax algorithm ( [ext] http://ai-depot.com/LogicGames/MiniMax.html) to choose a move.

The interesting question is how to evaluate positions. Obviously, things like territory, live groups, influence and connections come into it. But how do we quantify those? And what else needs evaluating?

Truc The original statement is correct. The minimax algorithm returns a number for each of the possible moves, and then plays accordingly. Simply put, it evaluates all of the followers recursively, and returns a number for each move.

This is a copy of the living page "Computer Go Musings/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Computer Go Programming

Keywords: Software, Index page

FIXME: Two pages exist for Computer Go (Programming):
See also: Computer Go

Table of contents
Discussion on difficulties of computer go programming
Aspects of Computer Go Programming, AI Techniques
Topics:
Papers/Publications
Go Engines
Libraries for Computer Go Programming
Protocols
At sensei's
Links
Programming a computer player for other games than go

Discussion on difficulties of computer go programming

  • Computer Go Language Question: What languages are good for Go programming?
  • EvaluationFunction: One of the most important parts of a Go playing program.
  • [ext] Cracking Go, by Feng-hsiung Hsu, IEEE Spectrum magazine, October 2007
  • [ext] Knowledge Representation in The Many Faces of Go
  • Essay on computer go by David Fotland: From computer go mailing list
  • The Code So Far
  • A Pro Tries To Write A Go Program
  • A Novice Tries To Write A Go Program
  • Yet Another Novice Tries To Write A Go Program
  • List Of Components A Computer Go Program Must Have
  • Cutting the Gordian Knot
  • Intelligence

Aspects of Computer Go Programming, AI Techniques

There are a few algorithms for use in Go playing that can be of some use for Go programming.

  • Computer Go Algorithms Excellent overview at senseis
  • Benson's Algorithm: Life and Death
  • [ext] Bouzy's 5/21 Algorithm: Estimating Moyos
  • [ext] GNU Go's influence function: Influence
  • Playout Analysis
  • Kosh's local search strategy - How to do an effective local search strategy
  • Ti Go - A non-recursive dead stone algorithm
  • Pattern Matching
  • Neural Networks
  • Genetic Algorithms
  • Simulated Annealing
  • influence function
  • Could TRIZ be applied to GO to help making better programs?
  • Remember moves as an Asymmetrical tree structure

Topics:

  • Solving Go on small Boards

Papers/Publications

  • Computer Go Programming-Papers
  • [ext] http://www.cs.unimaas.nl/icga/games/go/

Go Engines

Programs which play Go. (Main article: Go Playing Programs)

  • GnuGo

Libraries for Computer Go Programming

  • [ext] JiGo is a simple, Java-based, object-oriented API for developing Go-related applets and applications.
  • [ext] OpenGo is intended as a workbench for programmers interested in the challenges of writing automated Go opponents."
  • [ext] Go lib: Computer Go Source Code
  • Tesuji Software Go Library: Very good starting point for aspiring Go programmers.
  • Tesuji Go Framework: Open-source project to build a basic framework for Go programming. This is a continuation of the Tesuji Software Go Library above.
  • [ext] Łukasz Lew has a library LibEGO of fast board routines.
  • The SGF File Format

Protocols

  • GTP, the Go Text Protocol
  • GMP, the Go Modem Protocol

At sensei's

  • Search: [ext] Search sensei's for "computer"
    • Computer Go
    • Computer Go Language Question
    • Computer Go Musings
    • Computer Go Programming
    • Computer Go Programming - Papers
    • List Of Components A Computer Go Program Must Have
    • Blue Wyverns Computer Go Corner
    • Holigor's research in computer go
    • Get Strong At Computer Go
    • AntiComputerStrategies
    • HomeComputers
    • Some Philosophical Questions about Computers and Go
    • Games Against Computers - 1
    • Tamsin's Paper Go Computer
    • Use of SGF editors and Computer Go programs during games
  • Search: [ext] Search sensei's for "programming"
    • BenjaminTeuber/Thoughts about Go Programming
    • Programmer's Goban

Links

  • Instant Eye Tester
  • Daniel Dennett Applied to Go
  • [ext] Dynamic Stochastic Control - A New Approach to Game Tree Searching: A program that became a Ph.D. thesis ( [ext] Robin Upton, 1999)
  • Joseki Heuristics
  • Playout Analysis
  • How Many Different Types of Symmetry in Go?
  • KarlKnechtel's idea for unifying liberty and eye counts
  • Writing A Computer Go Engine

Programming a computer player for other games than go

  • Artificial Intelligence Programming (in general)
  • Other Games Considered Unprogrammable

This is a copy of the living page "Computer Go Programming" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GNUGo
GoPlayingPrograms
KGSBots
Intelligence
OtherGamesConside...
UnsolvedProblems
EntropyOfCapturin...
Axd/CandidateSLPages
EvaluationFunction
ArtificialIntelli...
Tapir/MonteCarloM...

Homepages
GoldenFox
Gyom
Phantom


Computer Go Programming - Papers

Keywords: Software

List of Links to Papers/Publications

Table of contents
List of Links to Papers/Publications
Papers by topic
"Classic" Papers/Algorithms
On Topics: Neural Nets, Evolution Strategies
Bibliographies
Papers by author
Slides
Information about existing programs
Links

Papers by topic

"Classic" Papers/Algorithms

  • Bensons Algorithm static/exact recognition of l&d

On Topics: Neural Nets, Evolution Strategies

  • Machine Learning
  • Genetic Programming And Go
  • Neural Networks And Go
  • Machine Learning in Go: [ext] http://nis.acs.uci.edu/~strombrg/ml.html Including Neural Networks, Genetic Algorithms, Temporal Difference Learning.

Bibliographies

  • Markus Enzenberger's superb list of online Computer Go papers: [ext] http://www.cs.ualberta.ca/~games/go/compgo_biblio/
  • [ext] http://www.cs.unimaas.nl/icga/games/go
  • [ext] http://intelligentgo.org/
    • [ext] http://intelligentgo.org/Home/Resources.html
      • [ext] http://intelligentgo.org/Home/Resources/Scholarly%20Papers.html
  • [ext] http://www.inventivity.com/OpenGo/Papers/EditedGoPapers.html
  • [ext] http://gobase.org/information/computers/

Papers by author

  • David A. Mechner: [ext] http://mechner.com/david/
    • [ext] http://mechner.com/david/compgo/
      • [ext] http://mechner.com/david/compgo/acg/
  • Jay Burmeister: [ext] http://www2.psy.uq.edu.au/~jay/research/research_page.html
  • [ext] http://www.it.uq.edu.au/MENU/RESEARCH_GROUPS/csrg/cogsci.html
    • [ext] http://www2.psy.uq.edu.au/~jay/research/papers.html
      • [ext] http://www2.psy.uq.edu.au/~jay/go/CS-TR-339.html
  • Erik van der Werf: [ext] http://www.cs.unimaas.nl/~vanderwerf/
    • [ext] http://www.cs.unimaas.nl/~vanderwerf/publications.html
      • [ext] http://www.cs.unimaas.nl/~vanderwerf/5x5/5x5solved.html
  • Markus Enzenberger: [ext] http://www.cs.ualberta.ca/~emarkus/neurogo/
  • Martin Müller: [ext] http://www.cs.ualberta.ca/~mmueller/
    • [ext] http://web.cs.ualberta.ca/%7Emmueller/publications.html
  • Tristan Cazenave: [ext] http://www.ai.univ-paris8.fr/~cazenave/papers.html
    • [ext] http://www.ai.univ-paris8.fr/~cazenave/CG-AISurvey.pdf
    • [ext] http://www.ai.univ-paris8.fr/~cazenave/ts.pdf

Slides

  • [ext] http://www.cs.ualberta.ca/~games/go/seminar/

Information about existing programs

  • [ext] http://www.smart-games.com/ Many Faces Of Go ... TODO
    • [ext] http://www.smart-games.com/knowpap.txt
  • [ext] http://www.wulu.com/ Handtalk homepage Dead links
    • [ext] http://www.wulu.com/ht-techn.htm Programming Technics in Handtalk
    • [ext] http://www.wulu.com/wl-techn.htm Programming Technics in Wulu
    • [ext] http://www.wulu.com/gm-techn.htm Programming Technics in Goemate
  • GnuGo Development

Links

  • [ext] AI Survey, Bouzy: An excellent survey of the different AI techniques that have been applied to Go.

List Of Components A Computer Go Program Must Have

This is a copy of the living page "Computer Go Programming - Papers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...
Tapir/MonteCarloM...


Computer Go Server

Keywords: Online Go, Tournament, Software

The Computer Go Server was setup to allow computer go programs to play 9x9 and 19x19 games 24/7 with games being organized automatically by the server.

The 9x9 server is located at [ext] http://cgos.boardspace.net . Games are played at 5 minutes per side.

9x9 All time rankings ( [ext] http://cgos.boardspace.net/9x9/allTime.html)

9x9 Scalability study ( [ext] http://cgos.boardspace.net/study/index.html)

13x13 Scalability study ( [ext] http://cgos.boardspace.net/study/13/index.html)

A 19x19 server is located at [ext] http://www.lri.fr/~teytaud/cgosStandings.html . Games are played at 30 minutes per side.

A CGOS wishlist contains topics found on the mailing-list.

Here is a list of the programs that play on the server. If you are the author, please tell us a little bit about your program.

Table of contents
9x9 Programs
19x19 programs
Historical 9x9 programs (not recently active)
Historical 19x19 programs (not recently active)
Viewing games the programs play on CGOS

9x9 Programs

This was the original purpose of the server, to provide a proving ground for 9x9 Go. The games are played at a time control of 5 minute sudden death.

  • AmiGoGtp?
Author: Stoney Ballard, Todd Johnson, Markus Enzenberger - Language: C/C++ - Desc: AmiGo? was one of the first Go programs publicly available with source code. Original Pascal code written by Stoney Ballard in 1983 and posted to USENET; ported to C and the Amiga by Todd Johnson in 1989; GTP interface and CGOS ruleset added by Markus Enzenberger in 2007. Source is available at [ext] http://www.cs.ualberta.ca/~games/go/software/gtpengine/
  • AverageLib?
Author: Martin Müller - Language: C++ - Desc: Simple algorithm that maximizes the average number of liberties per block. Opponent blocks count negative. Stops playing when territory is statically safe. Source is available in the Fuego SVN repository [ext] http://fuego.sf.net
  • AyaBot
Author: Hiroshi Yamashita - Language: C++ - Desc: Latest version of Aya. Aya uses selective full board search up to 9 plies in 9x9. Search is extended 2 plies when horizon effect occurs. Evaluation function includes string capture search and connections search up to 5 plies(5 plies is 80 rating points　stronger than 9 plies version because of fast evaluation function.). Eye recognition and group life and death are static, Usually it runs on Opteron 248. [ext] http://www32.ocn.ne.jp/~yss/
  • CrazyStone
Author: Rémi Coulom - Language: C++ - Desc: Monte-Carlo program. [ext] http://remi.coulom.free.fr/CrazyStone/
  • FatMan?
Author: Don Dailey - Language: C - Desc: An older version of Lazarus playing at a fixed level - designed to be a stable presence on CGOS with a fixed rating of 1800.
  • firstgo
Author: Edward de Grijs - Language: C - Desc: Monte Carlo program
  • Fluke
Author: Tim Foden - Language Java - Desc: Monte Carlo. Currently in the very early stages of development.
  • Fuego
Author: Markus Enzenberger, Martin Müller, et al., Computer Go group, University of Alberta - Language: C++ - Desc: UCT with MoGo-style enhancements. Source is avaliable at [ext] http://fuego.sf.net
  • GGMC Go
Author: Hideki Kato - Language: C - Desc: Monte Carlo with UCT. Support both PC and Sony Playstation 3 (Cell BE). Source code is avilable at [ext] http://www.geocities.jp/hideki_katoh/.
  • gnugo-CVS?
Author: GNU go dev team - Language: C - Desc: This will always be a current GNU Go version, run by Arend Bayer. Default level 15 on a Pentium-M 1.4 GHz.
  • goanna
Author: Joel Veness - Language: C++ - Desc: A simple monte-carlo based program under active development.
  • GoJin
Author: Richard Lorentz, et. al. - Language: C - Desc: A Monte-Carlo based program being developed at Cal State Northridge, largely through the efforts of student work.
  • Goober
Author: Thomas Lavergne - Language: ansi/C
Desc: An experimental engine. Current version just do Monte-Carlo simulation for every valid plays until allocated time for current move is elapsed. This version is just to stress test board data structures and simulation code.
A new version with real tree-search and others improvement will appear soon I hope, (depending of my free time) and will be released under term of MIT licence.
  • greenpeep
Author: Chris Rosin - Language: C - Desc: UCT with MoGo-style enhancements, and playouts guided by patterns extracted from offline self-play
  • HouseBot
Author: Jason House - Language: D - Desc: Different variations of basic MC play. UCB variants use 1 ply UCT. Shuff variants are also 1 ply and use a uniform simulation policy with monte carlo transposition reuse.
  • libEGO-v0.115-100k?
Author: Łukasz Lew - Language: C++ - Desc: Library of effective GO Routines, avaliable at www.mimuw.edu.pl/~lew. Pure light MC + UCT - 100k playouts per move.
  • StoneGrid?
Author ? - Language: C++ - Desc: MC/UCT/RAVE hand coded patterns around 3x3, avoid "bad" self-atari moves, detect big eyes (nakade), absolute live and death analysis (benson's algorithm)
  • Troisgro?
A version of Mogo running on a cluster from Bull (32 octocores at 3 GHz with Infiniband interconnect.)
  • tryinguct?
Author unspecified, Language C, Description: Basic UCT, no move ordering, a few hand-selected 3x3 patterns, similar to Mogo's in playouts, Uses RAVE and progressive unpruning. Runs on 2.4 GHz Core Duo, 1 CPU.
  • Valkyria
Author: Magnus Persson - Language: Delphi - Desc: A MC program written from scratch. There are two main versions: Valkyria uses ab-search and Valkyria-UCT uses UCT.
  • Zen
Author: Yamato - Language: C++ - Desc: Monte-Carlo with patterns
  • Zoe
Author : Ivan Dubois - Language : Java - Desc : A UCT based program in Java. Playouts are guided by some hand crafted rules (like avoid self atari, etc). Currently uses AMAF (All Moves As First) information to prune moves from the tree. Highest rating achieved on cgos is 2053 elo.

The CGOS Basic UCT Bots list shows nicks and exact parameters of various basic UCT implementations.

19x19 programs

The server now supports 19x19 programs, playing at a time control of 15 minutes sudden death.

  • AyaBot
Two weaker versions are also playing: Aya1PO6 and Aya1PO
Aya1PO is one heavy playout. It uses 3x3 pattern and Remi's pattern methods(distance previous and edge). Only interesting features are territory and attaching life and dead stones. Playing neither territory, and next to opponent live stones are high. [ext] http://www32.ocn.ne.jp/~yss/pattern.html (in Japanese)
Aya1PO6 uses string capture search and group life and death. AyaMC is a monte-carlo and UCT program. It is already stronger than old Aya unfortunately. I hope someone will beat MC by classic program...
  • CrazyStone-0008
the active bot is named "CS-8-26-2CPU". CrazyStone versions have topped the list since it started playing on October 26.
  • GNU
experimental version of GnuGo (?)
  • GnuGo-3.7.10
the 1800 rating anchor. It plays at level 10.
  • Leela
A program by Gian-Carlo Pascutto, author of the strong chess program Sjeng. Both single- and dual-thread versions are competing. [ext] http://www.sjeng.org/leela
  • mfgo-11
Author: David Fotland - Language: C - Desc: This is The Many Faces of Go, version 11. It uses a rule and pattern based move generator. It does one ply search on about 20 moves on the full board, with a local quiescence search and a smart but very slow evaluation function. The evaluation function does many local searches, so the program only does a few hundred full board evaluations per move played.
A weaker version, mfgo-11-level1, is also participating.
  • mfgo12exp-xxx
Author: David Fotland - Language: C - Desc: These are devlopment versions of The Many Faces of Go, version 12. They use the Many Faces 11 move generators, evaluation function, and quiescence search, but with an alpha-beta full board search. The seach uses iterative deepening, partial ply extensions, transposition table, and null move.
The move generator is rule and pattern based. It does a highly pruned search with 20-40 moves at the first play, up to 10 moves per ply during the main search, and a few moves per ply during quiescence.
The evaluation function does local search, so it only evaluates 50 positions per second in the middle game and about 500 positions per second in the endgame. The main seach is typically 2 or 3 ply in the middle game and 6 ply in the endgame on CGOS (running on one processor of a 2.3 GHz CoreDuo?).
  • MoGoRel3?_100Tree
This is the MoGo for Linux that is available from [ext] http://www.lri.fr/~gelly/MoGo_Download.htm run with this command line: mogo --19 --limitTreeSize 100 --playsAgainstHuman 0
  • MoGoRel3?_1kTree2
Same as above, but with --limitTreeSize 1000
  • Valkyria2.6

Historical 9x9 programs (not recently active)

  • AnchorMan
Author: Don Dailey - Language: ? - Desc: Fixed 1500 ELO rating. This is an older version of Don Dailey's botnoid program (a monte carlo style Go program which generates moves by simulation.) Botnoid uses the same engine in Ogo, a Go playing program for Palm Os. AnchorMan does 5000 simulation to generate a move.
  • antigo
Author: Dave Hillis - Language: C - Desc: program using machine learned patterns and a coevolved artificial neural net. Plays as antbot9x9 on KGS.
  • Brown?
Author: Gunnar Farneback - Language: C - Desc: Random but not terminally suicidal player. Source code at [ext] http://www.lysator.liu.se/~gunnar/gtp/brown-1.0.tar.gz.
  • Chuk
Author: Seo Sanghyeon - Language: Python - Desc: In flux. You can see the latest source here: [ext] http://sparcs.kaist.ac.kr/~tinuviel/chuk/
  • ControlBoy?
Author: Don Dailey - Language: ? - Desc: Same program as AnchorMan but without a fixed rating to measure rating convergence and drift.
  • CrazyRandom?
Author: Rémi Coulom - Language: C++ - Desc: Random player used in the random simulations of CrazyStone (see below)
  • Dimwit
Author: Álvaro Begué, John Tromp - Language: C++ (1763 lines and counting)- Desc: UCT with adaptive MC.
  • DtlGo?
Author: DeepThought? Lab - Language: C++ - Desc: Monte-Carlo based program using UCT algorithm as the search tree. [ext] http://weiqi.driftbottles.com.
  • DumbTactic?
Author: David Silver - Language: C++ - Desc: Simple algorithm that tries to extend/reduce liberties. Plays the following, in priority order: 1. If own group has single liberty, play there 2. Amongst opponent groups without two eyes, find the one with the least libs, and fill the one with the most second order liberties. If there is a tie pick one at random. 3. Make a random move that doesn't fill own eye 4. Pass. Stops playing when territory is statically safe. Source is available in the Fuego SVN repository [ext] http://fuego.sf.net
  • Explorer?
Author: Martin Müller - Language: C++ - Desc: [ext] http://www.cs.ualberta.ca/~mmueller/cgo/explorer.html
  • ggexp
Author: GNU Go dev team - Language: C - Desc: Latest development version of GNU Go with a bunch of experimental patches.
  • GNUGo-2.0
Author: GNU go dev team - Language: C - Desc: GNU Go 2.0. This is an ancient version of GNU Go. Probably could be called as a next version after Liberty 1.0. Runs under meta-engine that does dead stone removal (GNU Go 3.6) and super-ko checks (SimpleGo).
  • GNUGo-1.2
Author: GNU go dev team - Language: C - Desc: GNU Go 1.2. This is an ancient version of GNU Go. Runs under meta-engine that does dead stone removal (GNU Go 3.6) and super-ko checks (SimpleGo). Initially didn't have 9x9 support.
  • gnugo_3.7.4
Author: GNU go dev team - Language: C - Desc: Recent development release of gnugo.
  • gnugo1.7ghz
Author: GNU go dev team - Language: C - Desc: ?
  • GoMaster
Author: Richard Lorentz, et. al. - Language: C - Desc: A GoJin branch.
  • Gonzo
Author: Peter McKenzie? - Language: Java - Desc: A chess program that plays Go.
  • GoTraxx?
Author: Phil Garcia - Language C# 2.0 - Desc: Experimental Open Source Go Engine. [ext] http://www.gotraxx.org
  • IdiotBot?
Author: Aloril - Language: Python - Desc: Uses part of SimpleGo engine (version 0.0 + changes). Source code at [ext] http://cvs.sourceforge.net/viewcvs.py/londerings/go/simple_go/ (idiot_bot.py)
  • Influence
Author: Martin Müller - Language: C++ - Desc: Simple influence based algorithm. Counts surplus liberties of all blocks above 2 (penalty for less than 2 liberties) and adds value of a simple influence function. Stops playing when territory is statically safe.
  • Irene
Author: Bruno Bouzy - Language: C++ - Desc: Experimental version of Indigo on 9x9. Uses UCT and pseudo-random simulations.
  • Lardo
Author: Don Dailey - Language: ? - Desc: an implementation of simple rules proposed by Doug Larson (via David Fotland): 1) If I have a one stone block with one liberty, add a stone to it. 2) Pick the enemy block with the smallest number of liberties, and play in the liberty with the most adjacent empty points. 3) play a point at random, that does not fill my own point eye.
  • Lazarus
Author: Don Dailey - Language: C - Desc: Lazarus is a modern UCT based program. The Monte Carlo portion of Lazarus search is directed by a small amount of additional intelligence as opposed to uniformly random.
  • Liberty-1.0
Author: GNU go dev team, Daniel Bump - Language: C - Desc: Liberty 1.0. This is an ancient GNU Go 1.2 fork. Runs under meta-engine that does dead stone removal (GNU Go 3.6) and super-ko checks (SimpleGo). Initially didn't have 9x9 support.
  • LibRatioAtari?
Author: Aloril - Lanaguage: Python - Desc: Scores moves using size * liberties / (size * 2 + 2) and doing some atari checks.
  • MC379 3500
Author: Gunnar Farneback, slightly modified by A.Baeckeroot- Language: C - Desc: very experimental Monte-Carlo on top of GNU Go 3.7.9.
  • MoGo
Author: Sylvain Gelly, Yizao Wang - Language: C++ - Desc: Monte-Carlo based program using UCT algorithm as the search tree. Bringing UCT algorithm to computer go was the main motivation of writing MoGo.
  • MoonGo?

Public version of MoGo. Running on an old, single core AMD Sempron 2600+.

  • MyGoBot?
Author: Phil Garcia - Language C# 2.0 - Desc: Experimental Go Engine.
  • NeuroGo
Author: Markus Enzenberger - Language: C++ - Desc: [ext] http://www.cs.ualberta.ca/~emarkus/neurogo/ This is the version used at the Computer Olympiad 2006. To increase variety, the first two moves are selected randomly from points which are not on the first or second line and not adjacent to a stone. NeuroGo-1ply uses a depth-one search. Otherwise it uses an iterative deepening search. The search depth depends on the hardware it runs on and is at least three on an Athlon XP 2800+. If the hardware is defined, it will be appended to the login name (A64_3400=Athlon64 3400+).
  • Pass
Author: Aloril - Language: ? - Desc: Always passes. Reveals interesting amount of stuff from opponents it plays against. Will be mostly offline.
  • PythonBrown?
Author: Aloril - Lanaguage: Python - Desc: Should be semantically equivalent to Brown, except it checks for super-ko. Random but don't fill single space eyes unless adjacent block is in atari. Intention is to keep this offline when Brown is online.
  • Random
Author: Aloril - Lanaguage: Python - Desc: Random player with source available here: [ext] http://londerings.sourceforge.net/go/simple_go/0_0/ (play_gtp.py) This selects move randomly from legal moves including pass move so it can even pass as first move. Usually it starts passing only near end.
  • Random_UCT
Author: Aloril - Lanaguage: Python and C - Desc: UCT which reasonable random games including eye filling and passing moves, source code: [ext] http://londerings.cvs.sourceforge.net/londerings/go/simple_go/random_uct.c?view=markup It might violate super-ko during random games but otherwise should be close to what Random is.
  • randomGo
Author: Hellwig Geisse - Language: C - Desc: Just an experiment to test the GTP machinery. Source code: [ext] http://homepages.fh-giessen.de/~hg53/go/randomGo.tar.gz. Here is a little bit of information about RandomGoMoveSelection.
  • ReadyToGo
Author: Don Dailey - Language: C - Desc: The stand-by player used to fill in when an even number of opponents is needed. ReadyToGo is the same program as AnchorMan but running much weaker (doing 512 simulations.)
  • Resign
Author: Aloril - Language: ? - Desc: Always resigns. How low can rating go? Almost always offline.
  • ri_gnugo_3_7_10
Author: GNU Go dev team - Language: C - Desc: Out-of-the-box GNU Go 3.7.10
  • SimpleBot-0.2.8
Author: Aloril - Language: Python - Desc: Version 0.2.8 + dead removal enabled of SimpleGo with source available here: [ext] http://londerings.sourceforge.net/go/simple_go/0_1/ (play_gtp.py)
  • SimpleBot
Author: Aloril - Language: Python/C - Desc: Version 0.4.X of SimpleGo with source available here: [ext] http://cvs.sourceforge.net/viewcvs.py/londerings/go/simple_go/(play_gtp.py) In addition uses GNU Go libboard.
  • SlugGo
Author: David Doshay and the SlugGo team - Language: C - Desc: Meta-engine using GnuGo on a cluster of OS X Mac computers
  • StoneLord
Author: John Nixon - Language: C++ - Desc: Monte Carlo program under active development. Also plays on KGS.
  • twinbot
Author: Alain Baeckeroot - Language: C - Desc: dev version of the meta-engine. run at level 12
  • twinbot-0.3
Author: Alain Baeckeroot - Language: C - Desc: meta-engine using gnugo-3.7.8. Stable, run at level 12.
  • Uct
Author: Markus Enzenberger and Martin Müller, Computer Go group, University of Alberta - Language: C++ - Desc: UCT with MoGo-style enhancements. Later renamed to Fuego. Source is avaliable at [ext] http://fuego.sf.net
  • Viking5_noGDB
Author: Magnus Persson - Language: Delphi - Desc: Viking5 with no opening data base.
  • Viking5
Author: Magnus Persson - Language: Delphi - Desc: see Viking.
  • Wally?
Author: William H. Newman - Language: C - Desc: A version of Wally modifed to use gtp and play the first 4 moves randomly (but not on edges.) Source code available here: [ext] http://www.britgo.org/downloads/wally.zip.
  • WeakBot50k?
Author: Aloril - Language: Python - Desc: Version 0.1.6 + dead removal enabled of SimpleGo with source available here: [ext] http://londerings.sourceforge.net/go/simple_go/0_1/
  • wmarkhamMC
Author: Weston Markham - Language: C++ - Desc: A simple Monte Carlo Go program. May change over time as I fix bugs, tune, and generally make improvements.
  • wmarkhamPatty
Author: Weston Markham - Language: C++ - Desc: Designed to quickly rank moves via pattern matching, and always selects the "best" move. Fast. No lookahead. Nearly deterministic.
  • wmarkhamTerry
Author: Weston Markham - Language: C++ - Desc: Plays to optimize an evaluation function that predicts the eventual status of each point based on its local neighborhood. Looks ahead two moves.
  • wmarkhamTricia
Author: Weston Markham - Language: C++ - Desc: Deeper search of "terry" evaluation function, using move ordering according to "patty". May change over time due to tweaking/retraining.
  • Yellow
Author: Gunnar Farneback - Language: ? - Desc: Anti-random bot. See: [ext] http://www.lysator.liu.se/~gunnar/gtp/random_go_challenge.html
  • ZenBot?
Author:Dave Hillis - language Om: - Desc: Doesn't try to win, doesn't try to play, in fact, it doesn't even try to connect, but enlightenment may be found from contemplating the moves it doesn't make. Created as a public service in hopes that by establishing the metaphysical nadir, other authors will be freed to resume the pursuit of _better_ performance. Oh, and I hope you weren't expecting to be just handed a link to The Source.

Historical 19x19 programs (not recently active)

  • goala INACTIVE
experimental version of MoGo (?)

Viewing games the programs play on CGOS

Goto [ext] http://cgos.boardspace.net, and download cgosview. To view 19x19 games, run:

 cgosview.exe cgos.lri.fr 6919

This is a copy of the living page "Computer Go Server" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CGOS

Referenced by
MoGo
TheManyFacesOfGo
ComputerGo
Viking
CGOSBasicUCTBots
CGOSWishlist
GoMaster
Blitzkrieg
Fluke
GoJin
StoneLord

Homepages
BenShoemaker
Goulo
Gyom


Computer Olympiad

Keywords: Tournament, Software

The Computer Olympiad is an annual set of tournaments for computer game players run by the [ext] International Computer Games Association. It is notable for conducting a series of championships for computer Go, both for 19x19 and 9x9 board sizes. The other main annual computer go tournament is the Gifu Challenge in Japan.

[ext] All Go results

Results, 19x19

2007 Amsterdam

  1. MoGo
  2. CrazyStone
  3. GnuGo

2006 Turin

  1. GnuGo
  2. Go Intellect
  3. Indigo

2005 Taipei

  1. HandTalk III
  2. Go Intellect
  3. Aya

2004 Ramat-Gan

  1. Go Intellect
  2. Many Faces of Go
  3. Indigo

2003 Graz

  1. GnuGo
  2. GoAhead
  3. Go Intellect

2002 Maastricht

  1. Go4++
  2. Go Intellect
  3. GnuGo

2000 London

  1. Goemate
  2. Go4++
  3. Aya

This is a copy of the living page "Computer Olympiad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GNUGo
GoPlayingPrograms
MoGo
ComputerGo
CrazyStone
GoPlusPlus
Goemate
GoIntellect
StarOfPoland
EditableRGGFAQPar...
Neuron
GoPlayingPrograms...


Conan

PageType: HomePage

Im 2d at kgs, with some hope of getting at least pro strong some day...got many friends and many not so friends (got to keep things balanced).

anyway...most that know me would remember my compulsive kibitzing in high d games and such, but its a sickness, not my fault :P

This is a copy of the living page "Conan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/EnglishC...
KGSWishlist/Gener...


Conceal a dagger in a smile

Path: SecretArtOfWar · Prev: WatchTheFireBurningAcrossTheRiver · Next: SacrificePlumsForPeaches
Keywords: Strategy

Corner potential

White sacrifices the marked stone freely, but if the situation calls for it, there is still a hidden dagger - the aji - left in this stone. At an appropriate moment white may play a or b to destroy all the black territory. One must however be careful not to produce a weak group at the wrong moment.

See also 4-4 point one-space low pincer invasion, interception.

Path: SecretArtOfWar · Prev: WatchTheFireBurningAcrossTheRiver · Next: SacrificePlumsForPeaches
This is a copy of the living page "Conceal a dagger in a smile" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar

Referenced by
AnatomicalTerms


Concentration

Path: Skills · Prev: FightingSpirit · Next:

Concentration is focus on the game, and is an important part of mentality

With good concentration, reading will be more sucessful.

Path: Skills · Prev: FightingSpirit · Next:
This is a copy of the living page "Concentration" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Skills

Referenced by
DieterVerhofstadt...
Skill


concept

Central concepts in Go are

  • eye
  • connection
  • life and death

More developed concepts are covered at Go terms. Principles of (good) play are covered at Go proverbs.

This is a copy of the living page "concept" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion

Referenced by
Eye
ChineseGoTerms
Concept/discussion
DieterVerhofstadt...


concept/discussion

Sub-page of Concept

To all and in particular you native speakers and scholars.

What is a concept and what is a principle ?

Is A group with two eyes is alive a principle and are both two eyes and life concepts ?

Is connection a concept and global connection is important a principle ?

Dieter

Velobici: Dieter you are on the right path, I believe. I am sure that over time we will develop better statements of these ideas.
A Principle is a guideline or heuristic that guides one's play. Examples include not forming weak groups, not touching weak stones, and run to the open area. A Principle is a course of action to take, a way of handling a situation.
A Concept is an idea that one uses to understand the relationships between the stones on the board and the possible lines of play. Examples include shape, connection, and eyes.
A Concept is like a noun, whereas a Principle is like a verb (not very happy with this simile).
Expanding upon this a little bit more; it is a Principle to make good shape, shape is a concept.

This is a copy of the living page "concept/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Maek


Concise Problem Notation

Table of contents
Introduction
Example 1: A Fan Hui 5D problem
Example 2: A classical problem
Comments

Introduction

Malcolm The notational system described here aims to provide a concise way of writing down a tree of variations. For instance, one may wish to give the solution for a tsumego which has several variations. It's less easy to read than the normal go diagrams. However it seems to be a valid alternative. As well as being concise, it also seems easier to write (on SL, or in a notebook) than making several distinct diagrams.

Rather than giving a formal definition, let's give some examples.

Example 1: A Fan Hui 5D problem

I got this problem from the mailing list of problems by Fan Hui, organised by the FFG (Fédération Française de Go). It's supposed to be around 5D level.

Problem diagram : Black to play

Complete solution

 d ( e g! ( f a | a f c b )
     | a f ( g e | e g c b )
     | b c ( ( e | f ) g | a f ) )

"|" means "or". "!" means "tesuji". Parentheses are used to group sequences of moves.

In english, one might write something like the following. It wouldn't be clear though, one would have to give two or three seperate diagrams:

"Black should play at 'd'. White cannot prevent Black from capturing the cutting stones.

If White then plays 'e', then Black 'g' is a tesuji. If then White 'f', then Black comes out of atari at 'a', and White can't then cut at 'b' because of shortage of liberties. If White plays 'a' after Black 'g', then Black sacrifices a stone at 'f'. White captures at 'c', but Black ataris at 'b' and White can't connect.

If White plays 'a' after Black 'd', then ..."

This gives more detail to the solution, but it's much more effort to write down! And one has to choose how many diagrams to make, in which order to present them...

Example 2: A classical problem

This problem is from the Xuan Xuan Qi Jing problem set (Xuan xuan Qijing problem 38). I found it very tough.

Problem diagram : Black to play

Solution

 k ( j g! b a i h ( l d | d l )
     | l b ( g j i a | a i | j g)
     | h b ( a i | g j) )

Hopefully I haven't missed out any important variations or made any mistakes!

Comments

Comments here please. Also feel free to give other examples of this notation for suitable problems.

Bill: It is a nice idea. :-) Here is an SGF style notation for the first problem.

 d ( e g! ( f a )
          ( a f c b ))
   ( a f ( g e )
         ( e g c b ))
   ( b c ( e g )
         ( f g )
         ( a f ))

It is not as concise, but a bit more readable, I think. For comparison, with indentation:

 d ( e g! ( f a
          | a f c b )
   | a f ( g e
         | e g c b )
   | b c ( ( e
           | f ) g
         | a f ) )

And this way:

 d ( e g! ( f a
          | a f c b )
   | a f ( g e
         | e g c b )
   | b c ( e g
         | f g
         | a f ) )

Even more readable than SGF. :-)

Malcolm Thanks Bill. I hadn't thought of the sgf style notation. I agree that well-chosen indentation makes it easier to read. Which style notation do you prefer?

fractic: It's going to be a bit hard for under the stones play. At least on SL. And you don't get the instant recognition like with a diagram. But it could work pretty well in print actually.

Also I can't find the m in the second example should it be d perhaps?

Malcolm Yes, I don't know why I typed "m". I guess my brain wasn't functioning. I've corrected it, thanks. As for under the stones play, maybe one can use symbols like black+square as well as letters.

Gresil: Why enumerate intersections one by one using a, b, c and so forth instead of using conventional board coordinates? Isn't it just an unnecessary symbol layer? Eg. in the second diagram A could just be called M16, B N16 etc.

Malcolm: Perhaps so. I think it's a matter of taste. Personnaly I find it hard to get my head around the usual coordinates. And a, b, c is more concise than M16, M15, M14,...

On this topic, this reminds me, I hope to make a page about Audouard coordinates soon.

This is a copy of the living page "Concise Problem Notation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...

Homepages
Malcolm


Concurrent fights

Path: Fight · Prev: ProfitThicknessOrFight · Next: GuidelinesForFightingAndSabaki
Difficulty: Expert Keywords: MiddleGame, Strategy

Is the middle game one big fight? That's a reasonable view, in that central fighting can affect just about any part of the board except fully-enclosed corners.

However, consider some basic middle game phenomena:

  • several weak groups, some more important to save than others;
  • several invasions possible in different frameworks.

One can try to sort out one's options by some modular thinking about this. Break the board down mentally into separate fighting areas first, and try to understand the relative importance of plays in relation to each (e.g. adding one stone to improve the eye shape of a weak group, playing an invasion in a framework before it's too late). Then try to integrate these separate pictures of fights going on concurrently. The hope is to extract a sensible direction of play.

Look two ways

In this example, which looks like handicap go, W1 sets up miai at a or b.

The 'concurrent' way of looking at this says: White has a good invasion at a to live, but also a weak stone in the middle of the side. W1 is played in the boundary region between the two fights White would like to participate in. Whether or not it is good, it is a hard-working idea.

One can unify weak groups and invasions conceptually: think of invasions as virtual groups (weak groups you haven't yet made - the name is due to Matthew Macfadyen). Then the concurrent fight picture is of a board full of (virtual and actual) groups, all in the course of living and dying.

Charles Matthews

See also series and parallel principle for weak groups, nerai.

Path: Fight · Prev: ProfitThicknessOrFight · Next: GuidelinesForFightingAndSabaki
This is a copy of the living page "Concurrent fights" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fight

Referenced by
Timing
ModularThinking


confines

PageType: Alias

ShutIn

This is a copy of the living page "confines" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


confining

PageType: Alias

ShutIn

This is a copy of the living page "confining" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ForceWhiteIntoThe...


Confirmation Phase

Keywords: Rules

Period after the game proper has ended, in which any disputes about life, death and teire are decided by agreement or playing out.

This is a copy of the living page "Confirmation Phase" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
QuestionAboutJapa...


Confucius

Keywords: Culture & History, People

Confucius[2] (551-479 BC), (Chinese :孔子 Kong3zi). Chinese philosopher.

Famous quotes

"It is difficult for a man who always has a full stomach to put his mind to some use. Are there not players of liubo and weiqi? Even playing these games is better than being idle."

-- Analects (Book 17, Chapter 22) by Confucius
(translated by [ext] Jean-Louis Cazaux)

"The Master said, Hard is it to deal with him, who will stuff himself with food the whole day, without applying his mind to anything good! Are there not gamesters and chess [1] players? To be one of these would still be better than doing nothing at all."

-- Analects (Book 17, Chapter 22) by Confucius
(translated by James Legge, [ext] Projekt Gutenberg)

"Confucius say: Lovers in triangle, not in square" -- Found in one of the fortune cookies while at local Go club

Links

  • [ext] http://www.wikipedia.org/wiki/Confucius

Discussion

[1]: Frs: Could someone with knowledge of Chinese language (and weiqi and chess history) please proofread (and fix) the Gutenberg translation which seems to include encoded original Chinese characters.

Niklaus: Knowledge of modern Chinese language unfortunately is not enough for being able to read (and understand) ancient Chinese texts. Grammar as well as the meaning of the characters have changed considerably over the millenia. These texts are also a lot more concise than modern texts, leaving the reader a lot of space for interpretation and speculation. As I will begin my studies in ancient and classical Chinese just in two weeks, I do not at all feel competent to correct Mr. Legge's translation. However, I have read the Essay "Go in the Classics" in the Go Player's Almanac, also available [ext] here, where it is discussed in quite some detail. I guess what bugs you about it is the "gamesters and chess players" bit. This part seems to have puzzled researchers for a long time, but they now came to the conclusion that it means "players of liubo and weiqi", as in the translation by Mr. Cazaux.

Hu: Yes, it seems a common mis-translation of "weiqi" to see it rendered as "chess".

Bill: Indeed. But in this case the original is not weiqi. I think that John Fairbairn has discussed this quotation somewhere. :-)

Niklaus: Right, the word in question is 弈 (pronounced yi4).

Charles: The Legge translation is by far the better, the other one is just a copy adding information not present in the original text.

Jared: One simple problem with the Legge translation is revealed in the Potter's essay [ext] "Go in the Classics".

In the 1860s, when Legge translated the Tso-chuan, the word `go' was not yet widely used. Today we would translate the expression as `playing go' rather than `playing at chess.'

Legge actually translated the term as `gamesters and chess-players' because, as he admits in his notes, he did not know whether i referred to Chinese chess or to go. There is no doubt that it refers to the latter, so we have amended his translation. Legge also admits he doesn't know what po means but handles the problem very well with the word `gamesters.'

John F. It's not so simple. As I recall Potter raised another question, which was whether the text refers to one game or two. He was dismissive of those before Legge who had opted for one term. But there are plenty of Chinese scholars today who would plump for one game, and that game might well be backgammon. The character for yi has been interpreted as hands putting something on a board (any board) and so just means playing a board game. That is why through the centuries yi has also been used also for Chinese chess. Clearly that is not meant here, but backgammon was certainly known in the time of Confucius. Personally I go with the "go" option because of the references in Mencius and the one in the Zuo Zhuan, but it would be foolish to be dogmatic. Admittedly the recent discoveries of old boards, especially the 1999 one that is possibly 3000 years old lend weight to the go theory, but even then caution is advisable.

C.S. Graves: I wonder if it will ever be possible to know precisely what Confucius referred to. Regardless, I enjoyed O Rissei's comments about this portion of the Analects hanging in the Nihon Ki-in building!

[2]: Tas: How was the guys name pronounced? (Is it known?) It confused me at first to see it written as "Confucius". I've never before seen the name in other than danish context, and there it is always written "Kungfutze". And by the way... has his name anything to do with the origin of the word "confuse"?

Menchi: Prounounce it "Confucius", and feel lucky that he has been awarded a Latin name which is easy for Americans to pronounce.

This is a copy of the living page "Confucius" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
YiZhi
Analects
MythOfOrigin


Confused

PageType: HomePage

I'm from Austria and play Go since August 2002. My current rating's around 14th kyu on KGS.

I like the format of Sensei's library, because it invites random reading, especially when I'm bored at work. Apart from finding a few useful tricks I can use at my level, I like most about the library, that it gives me an idea of how much I don't know about the game - and have no real chance of understanding or using at my level.

Bashan: What's your alias on KGS?

Confused: The past months, I wasn't online on KGS a lot. I've been mostly playing a few games on DragonGoServer while at work (the firewall wouldn't let me connect to KGS), but my level has stagnated. I really need to start playing a little more again and work on my game. It really should be possible to reach 10th kyu.

My alias on the servers is Edenz.

This is a copy of the living page "Confused" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki
FormalDefinitions...
TwoStepKoTwoStage...
Transposition
ProtectTheMiddleO...
SnapbackProblem16...
AnswerTheCappingP...
ArgueTheOpponentI...
BeginnerExercise1...
RankAndWhatYouKnow
RankRelationToWins
RangeOfSkill
AdvertisingOnSL/D...
RankAsGivenByIgowin
SomePhilosophical...
DanglingAStoneAbo...
KikashiSenteDiscu...
LargeHandicapGame...
TsumegoFromGames21
BeginnerExercise1...

Homepages
CraigDaniel
David
Frs
Jasonred
Jurgen
KGSPeople


Congress

The amateur federations of Europe and the USA each have their annual gathering, the congress:

  • European Go Congress
  • US Go Congress

This is a copy of the living page "Congress" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments
Events


Connect

PageType: Alias

connection

This is a copy of the living page "Connect" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShortageOfLiberties
Oiotoshi
Kosumi
SqueezeTesuji
TerritoryAndAreaS...
OshiTsubushi
BasicsOnKos
CaptureTheCutting...
L1Group
TigerMouth
RectangularSixInT...
ElementaryMoves
HighVsLowPincer
J1Group
ChineseGoTerms
TrickPlayExample7
KoreanGoTerms
L2GroupWithDescent
BeginnerExercise2...
BeginnerExercise4...


Connect and Die

Path: GiveMeLiberties · Prev: TheEmptyTriangleIsBad · Next: Oshitsubushi
PageType: Alias

Oiotoshi

Path: GiveMeLiberties · Prev: TheEmptyTriangleIsBad · Next: Oshitsubushi
This is a copy of the living page "Connect and Die" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Referenced by
EmptyTriangle
TheBambooJointMay...
AjiExample4
RectangularSixInT...
LongLGroup
ShortageOfLiberti...
ChineseGoTerms
SenseisWishlist
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise1...
HaneConnectExerci...
XuanxuanQijingPro...
BeginnerExercise6...
BeginnerExercise9...
BeginnerExercise1...
BeginnerExercise2...
BeginnerExercise1...
BeginnerExercise2...
BeginnerExercise19


Connect instead of hane

Keywords: Shape, Tactics

Sometimes, one has to counter one's basic instinct and connect instead of hane.

Tsuke

This double keima-like shape is often seen, not only on the second and third lines.

When White plays W1, your basic instinct (hane against tsuke) may compel you to play a, making a tiger shape.

Connect

However, connecting with B2 is generally better. Now Black can either take profit at a or c or jump to b. If instead ...

hane

... he hanes, the atari W3 forces an answer. After W5 - B6, Black is forced into a low position.

Incidentally, B6 is a keima connection, and another example of technique. For comparison, ...

Connect

If Black connects first, he will play B4 rather than a (next diagram):

Submissive

B4 and B6 are submissive.

This is an example of tewari: the inversion of move order shows us something is wrong with the hane in the third diagram.

This is a copy of the living page "Connect instead of hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique

Homepages
DieterVerhofstadt


Connect, or push first

Keywords: Tactics
 Conceived by HolIgor

Only a fool does not connect against peeping plays. That is a proverb.

But look at the diagram.

What about a push and connect?

Pushing first has advantages. The kikashi stone became heavier.

Now the task is to formulate an heuristic rule to choose a proper reply.

Pushing also has disadvantages: White probably won't play W2 and will keep it as a ko threat. Later, if a fight develops in the area, moves other than W2 might also become sente. These little things often make the difference in strong players' games.

Alain

BillSpight:

What about a push and connect? (ii)

What about a push and keima?

And while Alain has a point about White's not playing W2 right away, if White plays elsewhere, the exchange of white+circle with B1 is not good for White. The following looks more realistic:

White jumps

W2 is lighter play, but there is now no immediate threat to cut.

See also kikashi and influence.

This is a copy of the living page "Connect, or push first" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UsualDilemmas


Connect-and-die pyramid four gives one eye in gote

Keywords: Life & Death, Tesuji

The technique of throwing in at B1 then give atari at 3 is well known. White has to connect at B1 with W4. B5 captures four stones in the shape of a pyramid four. However, only in the right diagram this suffices for life ...

In the left diagram, Black has to play both a and b after White has occupied the vital point of W1. On the right, White a will be answered by Black b.

Dieter

This is a copy of the living page "Connect-and-die pyramid four gives one eye in gote" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PyramidFour
BeginnerExercise7...
BeginnerExercise7...
TaxonomyOfTechniques


Connected

PageType: Alias Difficulty: Beginner Keywords: Go term

Connection

This is a copy of the living page "Connected" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Chain
Kosumi
SolidConnection
FormalDefinitions...
GoTerms
SixDieButEightLive
BensonsAlgorithm
TableShape
PreventingEscapeO...
3473Enclosure
WholeBoardConnect...
BeginnerExercise7...
BasicStrategiesList
FiveGroupsMightLi...
CapacitanceAndRes...
EggsInABasketProblem
BillSpight/Touch
DieterVerhofstadt...
BillSpight/Tap
ThicknessExample9


connecting

PageType: Alias

Connection

This is a copy of the living page "connecting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tsumego
LiChangHoJingjian...
WhatActionsTheSto...
ShinFusekiHo
BeginnerExercise217
34PointHighApproa...
BeginnerExercise221
BeginnerExercise2...
NineSortsOfSuji
BeginnerExercise2...
RTGProblem27/Solu...
ConnectingAlongDame
DougSGoBlogNovemb...


connecting along dame

Keywords: Strategy

Connecting along dame generally isn't a desirable act. Connecting is good but a connection making profit (territory, influence or thickness) is preferable.

An attack on a weak group can force you to connect (to a strong group). If you have to walk on dame points by doing this, while the opponent makes territory, the opponent may have gotten sufficient profit out of the attack.

Worse is when you connect to something so weak that together the two groups are a little stronger but also much heavier.

Even worse is connecting groups along dame points, which are already safe. This often happens in the endgame. Virtual connections which have long been important, are threatened to be cut, but in these later stages both ends already have two eyes and no points are lost by the cut. Connecting makes 0 points in gote.

Dieter

This is a copy of the living page "connecting along dame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DietersListOfTrus...
Nachtrabe/OldBadu...
BobMcGuigan/Probl...
LearningProGames/...


Connecting techniques

PageType: Path Keywords: Tactics
  • Bamboo Joint (Take Fu)
  • Botsugi (staff connection)
  • Box connection
  • Double crosscut to connect
  • First Line Connection or Bridge Under
  • First Line Ogeima Connection
  • Hanging connection or Tiger's Mouth
  • Keima Protecting the cutting point
  • Keima Side Connection
  • Kosumi (diagonal connection)
  • Mouth Shape
  • Ponnuki
  • Parallelogram
  • Second Line Connection
  • Solid Connection
  • Table shape
  • Tippy table
  • Tortoise shell
  • Trumpet Connection

This is a copy of the living page "Connecting techniques" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections
AdvancedTechnique

Referenced by
Connection
Technique
GuidedTours
Havannah


Connecting Through Firewalls

Keywords: Software

FIRST DISCLAIMER - Any consequences of applying the following procedures to gain access to the internet go servers from behind a firewall are strictly and solely your own responsibility. In case of doubt, it is best to consult the system or network administrator responsible for the firewall. Sensei's Library does not take responsibility for reprimands, termination of contract or other punishments your boss may inflict on you.

SECOND DISCLAIMER - Certainly one and probably both of the below setups will reveal your go server username/password combination to a third party. Think about whether you can live with that and realise that any consequences of the abuse or misuse of your account on the go server are yours and yours only.

Method 1 - Socks2HTTP and Sockscap

Step 1

Install a program called Socks2HTTP on your PC. It will reroute socks protocol calls to the HTTP protocol. Point the rerouted HTTP calls to the HTTP proxy of the firewall. You can download a demo here [ext] http://www.totalrc.net/s2h/index.html.

Step 2

Install a program called Sockscap 32, which 'socksifies' any application. Add a new entry for your go client. Have Sockscap point to localhost and port 1080 as a socks server (where Socks2HTTP will pick it up - you get the picture).(Download here [ext] http://www.socks.nec.com/reference/sockscap.html or [ext] http://www.socks.permeo.com/Download/SocksCapDownload/index.asp)

Step 3

Launch Socks2HTTP, launch Sockscap, run the entry of your client, and it's as if there's no firewall in your way.

Method 2 - cliser

This one is untested, but as the principle is more or less the same, it should work as well. It has the additional advantage of requiring only one piece of software. Download cliser from the author's [ext] website. Start it up on your system (parameters are your HTTP proxy and the address and port of your favourite go server). Starting your preferred go client and logging in on localhost will redirect to the go server.

Method 3 - Your Freedom

After registering at [ext] Your Freedom and downloading the client, you can configure the software to connect to an external server via HTTPS.

After adding a "Local Port Forward" you can connect to go servers (such as KGS) by configuring your go client to connect to a local port.

Method 4 - SSH

This one is known to work with, at least, KGS: it's dependent on your having [ext] SSH shell access to an Unix (or similar) system outside your firewall.

Windows users can obtain a suitable SSH client through the [ext] cygwin suite of Unix tools; MacOS X and Unix systems have one provided.

Then, enter the following:

  ssh -l user remote-host -L localport:goserver:goserverport

(for example, I use "ssh -l adw27 poseidon -L 2379:www.gokgs.com:2379"), and configure your client to connect to localhost:localport instead of the remote server's IP and port. It's worth noting that this will expose your Go server username and password, potentially, to the root user of the system you're forwarding through. However, traffic between your machine and said forwarding box will be encrypted.

Malweth This should work with any server, as long as the client can be pointed at localhost. (It does work for IGS). The easiest method is using [ext] PuTTY, a free SSH client.

As specified above, this requires an SSH server that allows port forwarding. The KGS Issue SSH Tunnel page explains how to set up PuTTY and an SSH server (if you have broadband with a fairly static IP address). Another place you might already have an SSH server is via a *nix based web server (fuitadnet works). This will add to your monthly bandwith usage, but go servers are fairly low BW (unless you're streaming audio?)

The settings for each of the major servers are:

    Server  <source port> <Destination>
    KGS:    2379          goserver.gokgs.com:2379
    IGS:    7777          igs.joyjoy.net:7777
    IGS:    6969          igs.joyjoy.net:6969
    NNGS:   9696          nngs.cosmic.org:9696

You can put all of the servers you frequent into the same PuTTY configuration and you should be able to connect to all at the same time.

Meteoro? 20-JUN-2007: After several failed attempts, I finally managed to connect to KGS using openssh and putty as described above, via my home PC which has a static IP ADSL connection. I am using port 443 to get out of my corporate LAN.

If you want to know if the port you want to use at work/school is open to the internet, just open a cmd in windows, then:

telnet your_home_ip_address port

- If you get a timeout, or an error: A firewall is probably blocking the connection. Make sure you have an exception set for your port if you are using firewall software on your PC at home.

- If you get a solid black screen, or some garbled characters: you are lucky: probably you are connected. Type <Ctrl><Right Bracket> to get the telnet prompt, then type "quit".

The key issue is setting the putty and ssh options right:

  • On your server:

- After installing openssh, create the passwd and group files in etc directory as explained in [ext] http://senseis.xmp.net/?KGSIssueSSHTunnel.

- Change etc\sshd_config to use your chosen port (in my case, 443).

- Start the service: net start opensshd

  • On the client, download end execute putty, then:

Host name: Your home public IP address

Port: 443 (for example)

Under Connection>SSH>Tunnels, add a new forwarded port:

Source Port: 2379

Destination: goserver.gokgs.com:2379

(leave the defaults "Local" and "Auto").

Clik "Open" button to create the tunnel. You will be prompted for a user/password of your home server (any standard user should work). This gives you a PUTTY shell on your home PC. Minimize it.

  • Open CGOGAN. Change the Configuration to connect to 127.0.0.1 instead of goserver.gokgs.com. Connect.

That's all. If you get any errors, double check everything to make sure you didn't misconfigure anything.

This is a copy of the living page "Connecting Through Firewalls" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueFirewall
FaceToFaceVsInter...


Connecting underneath

PageType: Alias

Watari

This is a copy of the living page "Connecting underneath" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...


Connecting with keima

PageType: Alias Keywords: Tesuji

KeimaConnection

This is a copy of the living page "Connecting with keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Keima
TaxonomyOfTechniques
ElementaryMoves/M...


Connection

Path: GoodPlay · Prev: Thickness/Atsui · Next: DivideAndConquer
Path: Principles · Prev: TwoEyes · Next: Development
Difficulty: Introductory Keywords: Tactics, Go term

Chinese: 连 (lian2); 连接 (lian2 jie1); 粘 (nian2)
Japanese:
Korean:

Strictly speaking, two or more stones are connected if they belong to the same chain, i.e. when they can only be taken from the board together. This is known as a solid connection.

Example of solid connection

Example 2

All the Black stones are connected, as are the White stones.

Not connected

These Black stones are not connected. White can cut at the marked point. But depending on the surrounding situation, White might not be able to enforce the cut ("make it stick", not die in the process). Thus diagonally adjacent stones may be tenuously (weakly) connected.

More generally, stones are connected if the opponent can't cut them apart--that is, if it is impossible to prevent the solid connection, assuming alternating play. Stones can even be considered "connected" if the opponent can cut them, but not without serious damage to his own position.

Example of more general connection

Example 2: Diagonal connection

If White plays at a Black can maintain the connection at b, and vice versa. The diagonal connection (kosumi) is a prime example of miai.

Depending on how far the stones are located from each other and the amount of thinking required to assess their connectivity, we speak of tactical connection (close range, little thinking) or strategic connection (wide range, higher thinking).

There are many different kinds of connections with with ranging implications. Some connections are strong, but move across the board slowly (not gaining much territory), while the faster connections are weaker.

Further reading

  • Shapes and connections
  • Connecting techniques
  • Connectivity of elementary moves
  • Strategic connection

Authors:

MortenPahle
Charles Matthews
DieterVerhofstadt WME, prior version

Path: GoodPlay · Prev: Thickness/Atsui · Next: DivideAndConquer
Path: Principles · Prev: TwoEyes · Next: Development
This is a copy of the living page "Connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Connect
Connected
Connecting
Connectivity
Connects
Tsugi

Paths
Shape
GoodPlay
SqueezingBloodFro...
Principles

Referenced by
ShortageOfLiberties
Oiotoshi
Tsumego
FalseEye
Chain
Kosumi
SqueezeTesuji
BambooJoint
SolidConnection
FormalDefinitions...
TerritoryAndAreaS...
OshiTsubushi
Concept
BasicsOnKos
ResolveTheKo
EyeStealingTesuji
GuanziPu
TheBambooJointMay...
GoTerms
CaptureTheCutting...

Homepages
AshleyF
Minue


Connection Games

PageType: Path Keywords: Index page

Connection Games

  • Hex
  • Havannah
  • Twixt

Go Variants

  • Gonnect

Other Games Considered Unprogrammable

This is a copy of the living page "Connection Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuidedTours
Hex
Havannah


Connectivity

PageType: Alias

Connection

This is a copy of the living page "Connectivity" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Overdeveloped


Connectivity of elementary moves

Keywords: Shape, Tactics, Strategy

The following elementary moves are assessed on their connectivity:

Strong (but slow)

  • Nobi (stretch)
  • Kosumi (diagonal connection)

Average

  • Ikken Tobi (one space jump)
  • Keima (knight's move)

Fast (but weaker)

  • Nikken Tobi (two space jump)
  • Ogeima (large knight's move)
  • Hazama tobi (diagonal jump)

This is a copy of the living page "Connectivity of elementary moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Connection


connector

PageType: HomePage

corner

This is a copy of the living page "connector" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoDreams
GoLimericks
SnapbackProblem4/...


connects

PageType: Alias

connection

This is a copy of the living page "connects" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ResolveTheKo
BeginnerExercise1...
RTGProblem39/Solu...
Warder05/NotChess
XuanxuanQijingPro...


Consecutive Edits

Keywords: SL description

Consecutive edits only produce one version in the history (see the page's history.) As only one version is stored in the database, only one setting of minor/major edit is associated with it (which is the last one.) It is this way as many people have the habit of saving a page, detecting an error, editing again etc. Actually, whenever you see that there is a gap in the version numbering in a page's history that is what actually happened. Note that this "last edit counts" is not only true for minor edit, but for the summary line as well.

This is a copy of the living page "Consecutive Edits" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MinorEdit
posting:4845

Homepages
DeathWind


Consistency

PageType: Alias

StickToYourStrategy

This is a copy of the living page "Consistency" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM37


Consistent

PageType: Alias

StickToYourStrategy

This is a copy of the living page "Consistent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ManchurianFuseki/...
NYR2002W84Variation
TG53UpperLeft


Consolidating frameworks

Difficulty: Advanced Keywords: Opening, MiddleGame, Strategy

Black broadens the framework

This is from a game between kyu players (game 83 from the Go Teaching Ladder).

When Black played B1, White invaded deeply with W2. This threatens to use white+circle, for example by White a, Black b, White c.

Kim's suggestion

According to Kim Seong-june 6d, B1 to consolidate and control the aji of white+circle is better. If W2, Black is content to build up with B3.

Kim's suggestion (2)

The preceding plays were B1 to W6 shown here. Kim feels that these kikashi should not have been played: Black a immediately is better. This is an example for use of kikashi to build up frameworks.

Another example, this time from pro-level opening theory.

A known opening

B1 is an idea for building a mini-chinese formation later, at a, with an order of play that doesn't allow White to pincer. W2 is a typical wedge, and by the time of W10 she has a strong group usefully placed between two black frameworks.

Consolidate the corner

In most cases Black now plays at B1 here, rather than at a (the latter has been tried by Mok Chin-seok, though). There is plenty of corner aji at b; considering the effect of that combined with White's strength above, Black prefers to secure the existing framework, rather than expand it.

Charles Matthews

This is a copy of the living page "Consolidating frameworks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Framework
FrameworkTheory
UseOfKikashiToBui...
ThicknessCycle/Di...


Construction Problem 1

Keywords: Problem

ferdi: On a 9x9 board, how many stones does the biggest living group have, when every stone of the group must be necessary for the life of the group?
Or, to say it differently:
First, only Black plays, constructing a living group with as many stones as possible. Then only White plays, as often as he wants, but is not able to kill the black group. But if one stone is removed from the black group before White starts to play, White is able to kill the black group. (As usual, a "group" can consist of more than one string of stones.)

/Attempts
/Solution

This is a copy of the living page "Construction Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Solution

Referenced by
ConstructionProblems


Construction Problem 1/ Attempts

Sub-page of ConstructionProblem1

27 Stones

This is my attempt. (All of the stones must be solidly connected, else pieces can be cut off given infinite white moves.) -- Blake

How about something like this:

43 black stones

A couple freebies, I think:

45 black stones

45 stones are not bad, but there is still a lot of room for improvement!

43 stones

LukeNine45: Not an improvement, but it looks nicer! :)

46 black stones

2 eyes just weren't enough :-) --Bass

47 black stones

An "obvious" enhancement. --Bass

50 stones

Shape seems to be the key here.

52 stones

Small improvement.

53 stone chandelier

Yes, the shape you used is indeed vastly better. Here's my go at it. --Bass

ferdi: The following try isn't in the running because changing the conditions doesn't count as solution ;-)

If you allow positions where every stone in the group is necessary and the group cannot be reinforced further, but you omit the infinite white moves rule, then seki is possible:

46 stones in the large black group

(Most 2-group sekis do not fulfill this requirement, because one or more stones could be removed and they would still be seki.)

Eric Boesch?

This is a copy of the living page "Construction Problem 1/ Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
ConstructionProblem1


Construction Problem 2

Keywords: Problem

ferdi: I saw this problem in "Deutsche Gozeitung", contributed by Tobias Berben, I think.

On a 9x9 board, what is the smallest (= fewest stones) living group when you have to construct it only with diagonal moves?

a diagonal move

Tas: Note: It has to be unconditionally alive, alive even if black passes for the rest of the game.

Solution

This is a copy of the living page "Construction Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
ConstructionProblems


Construction Problem 2 / Attempts

Sub-page of ConstructionProblem2

unkx80: Is 16 stones the solution? ferdi: It is :-)

fernobob: What's wrong with this?

JG I guess the solution has to be unconditionally alive.

That means the black stones must live even if white makes all subsequent moves.

If that is the case, it would have been better if the original question had said so clearly.

This is a copy of the living page "Construction Problem 2 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ConstructionProblem2


Construction Problems

Keywords: Problem, Index page

ferdi: These problems ask for constructing positions under given conditions.

  • Construction Problem 1
  • Construction Problem 2
  • Maximum number of live groups

This is a copy of the living page "Construction Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoRiddle


ConstructionProblem1/Solution

Sub-page of ConstructionProblem1

This diagram shows a group of 53 stones. Up to now, that's the best solution found, here on SL and at some other places.

I fail to see the necessity of, say, the marked stones. Dieter

Example

In above diagram marked black stone is taken way. White can now capture some black stones...

Dieter: Yes, very deceptive ...

This is a copy of the living page "ConstructionProblem1/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
ConstructionProblem1


consultation game

Keywords: Rules, Culture & History

Japanese: 相談碁 (soudan go)

Team game in which the players discuss moves - as opposed to rengo or pair go where players play in a fixed order without verbal communication being allowed.

Consultation games enjoyed some popularity in the first half of the 20th century, the most celebrated being Segoe Kensaku and Suzuki Tamejiro versus Go Seigen and Kitani Minoru.

John F. I think some editing is required. Rengo is not pair go. I'm not sure that 3 published consultation games in the 1930s constitute "some popularity" even if they were noteworthy. There were rather more games published in the 1960s when the Asahi Shinbun started sponsoring games with 2 amateurs versus one professional.

tderz Slightly off-topic, but I remember a consultation game in the 80's between two dan players (Lutz Mattner, 5d EGF & Thomas Momsen (?? or so), 3d; both not active anymore) and two kyu players (me tderz, SDK at that time & another one).
Lutz Mattner said: 'the dan players would add in (nominal) strength, the kyu players too'.
Indeed they spoke incomprehensible secret language (Japanese) to each other ('do we play keima kake or rather tsuke ') while the kyus where mixing up strategies.
Still it's a funny experience.

This is a copy of the living page "consultation game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SoudanGo

Referenced by
ApproachingALifeA...
ShinFusekiPeriphery


Contact play

Keywords: Go term

Contact play

Chinese: 靠 (kao4); 碰 (peng4)
Japanese: ツケ (tsuke)
Korean:

Definition

The Contact play or attachment is a move which is played in immediate contact with (that is, directly next to) a stone of the opponent (without being in such a relationship with a friendly stone).

Technique

A contact play 'out of the blue' is often not the proper choice of technique. By touching the opponent's stone, you are forcing it to defend and thus get strong, probably stronger than your own stone. See don't attach when attacking and what to do instead.

However, if the opponent already has a strong position in the environment, and you want to invade, then it is not rare for a contact play to be the best move. Strengthening the opponent does not worry that much in such a case, because his strength will probably be overconcentrated. The advantage of the contact play in this case is, that it tends to give your own stone some strength as well. As an added advantage, it sometimes gives you a bit more strength than other moves would. See contact play for sabaki.

As a comment for beginners: using too many contact plays is part of the problem of playing too close.

Supported contact plays

There is a big difference between the supported contact play, where there is another stone of the same colour close at hand (for example a one-point jump or knight's move away), and the unsupported contact play. See also

  • Attach-extend
  • Attach-block
  • Attach-crosscut
  • Attach-staircase
  • Keima attachment

See also

  • Basic instinct
  • Wrap around the contact play
  • Never give up on a contact play
  • Underneath attachment

This is a copy of the living page "Contact play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Attach
Attaching
Attachment
Attachments
Tsuke

Paths
BadHabits
44PointLowApproac...
34PointHighApproa...
SacrificeASingleS...

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Hane
WikiMasterEdit/Di...
AttackAndDefence
SegoeTesujiDictio...
Suji
CarpentersSquare
ThankYouMove
BasicInstinct
Clamp
WhyDontWeOpenAtTe...
DiagonalAttachment
GoTerms
OpeningTheoryMade...
Jump
L1Group
AjiExample2
FiveHundredAndOne...
Joseki/Discussion
GoProverbsIllustr...

Homepages
LovedInEmerald
Minue
Warder05


Contact play for sabaki

There is a saying, Attach to make sabaki. When playing inside the opponent's sphere of influence, an attachment is often indicated.

/Examples

Bill: There are several reasons for that.

  • First, an attachment can end up strengthening both sides. Since the invader is weak to start with, that can benefit him.
  • Second, the normal response to an attachment is a hane [1]. By playing a crosscut or counter hane, the player seeking sabaki opens up possibilities. That is light play.
  • Third, if the opponent responds with nobi, that can reduce the local possibilities, but runs the risk of being kikasare.
  • Fourth, an attachment almost requires the response of a nobi or hane. How the opponent commits himself may resolve the question of future development. See probe.

Comments

Charles Matthews: As a general rule the unsupported contact play will be a sabaki sequence in the making. I've noticed 4 dan players handle these with some confidence. A supported contact play may or may not be seeking sabaki - in the usual joseki it isn't, so the sabaki continuations tend to look like special techniques. My feeling is that 5 dans begin to play them properly. I had a period of studying them intensely in the Chinese style.

[1] See wrap around the contact play

This is a copy of the living page "Contact play for sabaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Examples

Referenced by
ContactPlay


Contact Play For Sabaki / Discussion

Sub-page of ContactPlayForSabaki

Dieter: Now we have technical examples on the discussion page and signed contributions on the parent page, itself a spin-off of a WME. THis illustrates the confusion/disagreement among even experienced deshis on what kind of discussion should be where.

Bill: How about an /Examples subpage for Minue's examples? I would be happy to create the page and move the material, if that's OK. :-)

Minue: I thought that above diagrams might not meet the purpose(intention) of the parent page after i had posted them on parent page at first. ..., i mean..., I thought that posting above diagrams might be redundant and superflous, and hurt simplicity of original parent page. So i removed them from parent page to this discussion page. Anyway,...If you think that adding these diagrams(examples) with some detailed comments can be suited to the orginal purpose of the parent page, i can do it. if not? No problem even if you(or someone else) delete those diagrams...

Or..., as Bill suggested, creating subpage is better, still ok to me.

Bill: I agree with you Minue, about keeping the simplicity of the parent page. Also, I love your examples. And I agree with Dieter about keeping them off the Discussion page. So, I'll move them to their own subpage. :-)

About contact play or attachment

  • Bill: Attachment is the standard English term. Contact play is Bruce Wilcox's term for his theory of contact fights.
  • (Saturday): I have emailed Bruce asking for his definition. Please put my request on hold until I have a chance to hear back from him. Thanks.
  • In my mind these are not the same. - DrStraw
  • To me, attachment suggests a single stone, whereas contact suggests the possibility of nobi, etc. - Bildstein
  • I think "contact" includes moves like a shoulder hit or an angle play, not just attachments, and these other moves are often useful for making sabaki. -Bob McGuigan
  • Bill: True, Bob. But the proverb is explicit about attachment.

(We can delete this conversation, too.)

unkx80: So what is the better term, "contact play" or "attachment"?

Bill: When I said that attachment is the standard English term, I was unaware that there seems to be a dialectical difference between British and American English. Attachment is American English, contact play is British English. (Tsuke is Japanese. ;)) Wilcox's contact fights include diagonal plays, and many people, like Bob McGuigan, think of contact as including such plays. In American English, contact play is ambiguous. I do not think that attachment is ambiguous in British English, however. The lack of ambiguity argues for attachment, but, whichever term we use, we should acknowledge the other term.

P. S. I did hear back from Wilcox, who does not use the term, contact play, even when writing about contact fights. ;)

unkx80: I asked because of an outstanding page rename request. In this case, there seems to be no strong argument for page renaming then.

Page rename request

DrStraw: Someone asked for this page to be renamed "attachment for sabaki". I disagree. They way I use these terms is that a contact play is used in isolation in an attempt to create sabaki whereas an attachment is used in the middle of a sequence. I know that tecnically these are the same, and I would not be surprised if the same word is used in Japanese (anyone know?), but as we have two perfectly good English words I prefer to made the distinction. I believe this leads to a clearer understanding of the underlying concepts.

Bill: Actually, I made the request because contact play is ambiguous. It has a more general sense than attachment. In particular, Bruce Wilcox uses the term for a shoulder blow or a hane in his writings on contact fights. The Japanese proverb that this page title is a rendering of says Sabaki wa tsuke. Which has the more specific meaning of attachment.

I think your comment underlines the problem with contact play in the title. Wilcox uses contact play in a more general sense than attachment, you use it in a more specific sense. Attachment is unambiguous and carries the meaning of the original proverb.

Bill: (Much, much later.) I misremembered Wilcox's writings. He does not use the term, contact play, at all, I understand.

This is a copy of the living page "Contact Play For Sabaki / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Examples


Contact play, diagonal away

Difficulty: Expert Keywords: Shape

Otake's play

In a 1995 game against Yu Bin, Otake Hideo played the highly-unusual B1 after the contact play white+circle.

This is not joseki: Black was very strong on the upper side and wanted sente to play at a and complete his formation.

Continuation

These plays followed.

This idea of the 'diagonal away' is unusual.

Answering the contact play

On general principles of shape, one expects Black at answer at a, b or c (the play at the marked point being bad shape).

Exactly this shape does occur in a number of tenuki joseki; for example

  • 3-4 point high approach two-space high pincer, ogeima, tenuki
  • 4-5 point 4-3 approach ogeima, tenuki.

Charles Matthews

This is a copy of the living page "Contact play, diagonal away" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kosumi


Contact Play/ Discussion

Sub-page of ContactPlay

Bill: Contact play is more general than attachment, isn't it? (It's been a long time since I have read Wilcox.) Oh, I see that the problem is more serious. Attachment is an alias for the contact play page. Contact play is a term coined by Bruce Wilcox for his theories. It really should not be used for attachment.

More generally, why the WME? It seems to me that a good bit has been lost in the editing.

Dieter: Back to discussion mode on parent pages, I have noticed. Do you really want all definitions and sources of advice to be signed? I don't like conflicting opinions on one page, especially if they are there since a long time. Neither do I like a conglomerate of redundant advice where you have to check people's level before you can decide whose advice to pick. Look, if you don't like it, revert it. I don't want to explain every single effort of mine.

Bill: Actually, I do not like discussion on parent pages. I do not know what should have been done to edit this particular page, but I do think that a WME is worth some discussion, in general. I did not mean any disrespect for you or your efforts.

As for unsigned advice, I do think that it is inappropriate. For instance, on the new page about attachment for sabaki, I signed it because, first, it is *only* my opinion. I am not an authority. Second, it is *my* opinion. It seems that Charles and I disagree somewhat about the value and proper use of attachments. That's only natural. We are both amateurs. Let the reader judge. Knowing the source helps.

Dieter: I didn't feel disrespected. Only the human feeling that a job done should remain done. OK, a little discussion on the WME then:

  • We disagree on the signed advice. First the idea that it is "only" your advice. Yes, in a discussion, it is "only" your opinion, but if that's the best thing a WME-editor finds on his way long after the discussion has died down, then that's the advice SL is going to give. Until someone else challenges it.
  • It's "your" advice: it is fine for me that people write their articles on SL. I have written a few. I welcome the likes of Minue who write about Haengma, regardless of the definitions we have here. It's not so fine if everybody is going to spread their advice all over the place. Well, it is, but it should be edited out eventually. If you have very strong ideas about the use of the attachment, maybe an article is in place.
  • I agree that if there is strong disagreement in the community on usage of certain techniques, a parent page in state of discussion is probably unavoidable.
  • I edited out most stuff to other places. One item I didn't deem worth saving. Such is the nature of WikiMasterEditing.

Bill: My main problem, at first glance, was the loss of material. I could not tell where it had gone, and that gave me the sense that a good deal had been lost in the editing. I do agree with the idea of moving out material to other pages. That is one of the beauties of hypertext. However, the hypertext links have not been provided.

This is a copy of the living page "Contact Play/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ContactPlayForSabaki/Examples

Sub-page of ContactPlayForSabaki

Minue : Some example diagrams:

White's contact move for reduction.

Black's hane and White's cross cut.

follow-up. W2 as a light move.

Black's other hane.

This is a copy of the living page "ContactPlayForSabaki/Examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
ContactPlayForSabaki


contain

PageType: Alias

ShutIn

This is a copy of the living page "contain" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM349


Contemporary Go Terms

Keywords: Go term, Books & Publications

The book Contemporary Go Terms by Nam Ch'i-hyeong published by Oromedia and distributed in the United States by Slate and Shell and Yutopian, lists English, Japanese, Chinese, and Korean Go terms on 335 pages and has registers for all 4 languages.
Unfortunately for many no proper pinyin present ( ˉ , ́ , ˇ , ̀ are missing). The author does not tell whether he uses jiantizi (used in PRC), fantizi or both (concerning Chinese). It is fantizi (used in Taiwan, Hong Kong, Singapore a.o.) in baizhao (losing move)

The book has a nice small layout: 19cm x 14 cm.
It has a very sturdy hardcover (for many years of work). Obviously missing are tables with hiragana, katakana + Hangul-alphabet table (romanization of Korean language has changed many times and does not seem to be consistent). They would be very useful for all those word entries which are not in the book, thereby enabling the reader/learner better. I am sure that a 2nd edition would have these on two more pages.

This is a very useful book for all with the ambition to use Go literature in the other languages.

May 2, 2006: The price at Yutopian is 30% less than that at Slate and Shell.

June 9-10, 2005: Just exploring the book I encounter the following nice features (for learning and spreading Go):

  • the biggest part (254 pages) is used for the explanations of the moves and concepts.
  • these explanations are in English
  • therefore many to-the-point diagrams are used.
  • good explanations
  • several (many) of the English term entries seem (say, taken the Almanac as reference) to be explained for the first (true?) time in English:

(New) English terms:
  • Bang-naegi
  • Dipping knight's move (going to the 2nd line, e.g. taking an opponent's base away; "foot sweep"
  • Distribution (of stones)
  • Rotation Ko (the know terms "Repeating position" and "Molasses ko" are missing as references/genus/synonyms)
  • Rotten axe (-> history of Go)
  • Style of Play

etc.

Missing English terms

  • failure (there is an entry "losing move", obviously only a subspecies)
  • 输 shū to lose
  • wrong
  • correct
  • move

This only means that it is not a dictionary for always instant use, rather you have to read this book once cover-to-cover.

/Discussion

80 pages are used for the 4 cross-listings.

This will be my most important book for the coming time (very useful for the many, now available, Korean books).

  • /Missing Terms?
  • /Mistakes
  • /Questions

This is a copy of the living page "Contemporary Go Terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion
Mistakes
Questions

Referenced by
SlateAndShell
Yutopian
ChineseGoTerms
Oromedia
BadukMadeFunAndEasy
posting:274

Homepages
Velobici


Contemporary Go Terms/discussion

Sub-page of ContemporaryGoTerms

Mistakes/Oddities

In all occasions (half-point, half-eye etc. in CN, JP, KR) where the edtiors wanted to print the character 半 (Chin.: bàn half) they wrote a wrong character. The first two (inclined) strokes are wrongly turned by 90 deg., resp. left and right strokes are exchanged.
I.e., the inclined characters look like in 尘 chén (dust / dirt / earth) while the vertical/horizontal strokes remain the same.

The funny thing is, that such a character does not seem to exist in Chinese (and I suspect neither in Japanese, I checked "2001 Kanji" by De Roo). The question is, how do you produce a Kanji that does not exist? (not with Unicode, I guess).

Correction: I have several fantizi-jiantizi conversion tables.
None shows above character. Two 40 year old Chinese having had their university education in China (proving their literacy) told me that they would not know this character. However, a British, teaching Chinese history in Leiden told me that it does exist (although being archaic, obsolete?).

  • Indeed my Taiwanese copy of Matthews' Chinese-English dictionary of 1931 (sic) shows this character with the different inclinations (and in all other composites too).

Similar these two books show this particuliar form of the character:

  • "Analysis of Chinese Characters" by G.D. Wilder & J.H. Ingram, Dover 1974, unabridged republication of 2nd ed. of College of Chinese Studies in China 1934, 1st ed. 1922 (sic) and
  • "Chinese Characters - Their origin, etymology, history, classification and signification " by Dr. L. Wieger (or. French), Dover 1966, unabridged and unaltered republication of 2nd ed. publ. by Catholic Mission Press in 1927 (1st ed. 1915)

Conclusion: It is a pity that not those characters are employed which are most widely used nowadays (jiantizi). This is a serious drawback. The complicated fantizi used in the book are sometimes not easy to decipher and recognize, because their print is small and thin and fantizi use more strokes than jiantizi.

Intermission with usagi-sama nidan:

usagi: As a quick note, I would like to confer the idea that fantizi vs. jiantizi (complex vs. simplified characters) is more of a political argument than anything else. However. Outside of China, where the English reader is far more likely to meet Chinese speaking people than any else it should be understood those communities are going to use complex (fantizi) characters - jiantizi is largely confined to China proper. In addition, please understand any Chinese speaking reader who would be interested in such a book is probably not in the PRC, because there are similar books in jiantizi Chinese without large stretches of English, which would be more appropriate to someone who does not need nor want English in their book.

Therefore the choice for fantizi makes sense in this book, even though a discussion of why does not make sense in a book review. Please don't discuss this any further, it makes no sense and you could only use a subjective argument anyways. For example, more strokes could be considered better, due to the pictographic/artistic nature of the pictograms. From the perspective of printed works it also matters little. And it does not make sense at all that it is easier to remember one picture versus another because of the colors used or the number of brush strokes. There are many reasons why and why not jianti or fantizi would be used - in the end, you should agree with what most scholars agree, that the two will merge. If you note there are many very common handwritten forms which are wildly different than fantizi and even jiantizi. At any rate, I strongly request that the comments about fantizi versus jiantizi be removed. They make no sense and have no place in a book review. I'll let this sink in for a couple of weeks before I delete them myself, if no one else complains.

And now, let's continue...

tderz: Chris, I moved these parts of the coments to the discussion page. It's of course up to the publisher` and author which market they would like to address. It is only that I do not understand their choice.
I didn't intend to make any political statement and also in retroperspective I cannot recognize one in my preference of Jiantizi over fantizi. If rather is basically a market share and customer interest question. The market can be subdivided into the countries of buyers mother tongues and their direction of translation (CN->EN, EN->CN, KR-EN etc.). We can notice that KR->EN would be quite reciprocal to EN->KR, but CN is actually either fan- or jiantizi. Now, my main argument was based on a business decision w.r.t the biggest market:

  • in any direction CN(jiantizi) is bigger and more important:
    • there are many more tournaments, players, magazines, books in the area where jiantizi is used than resp. for fantizi.

Secondly, Asian Character readers might be used to small fonts (there are some dictionaries with extremely small ones), however to me it does not look good.

The book wants to address the Asian reader too (as stated in the book).
For me the question arises why a potential, guessed 1.3 billion customer market is left out. The fewer potential customers from Taiwan, Singapore and Hong Kong who learned and use fantizi, also easily can read the simpler jiantizi. It is true that many Mainland Chinese may be used to read fantizi as well, despite that they only learned jiantizi at school.

This scenario does not hold for the non-Asians (say Westeners). Some of us perhaps learned only some jiantizi and had to consult every time a comparative table in order to decipher a text in fantizi. Having in mind that also the market of publications is way bigger in Mainland China (jiantizi), I conclude that the editors should have chosen to give both: fantizi and jiantizi (despite any possible, hard-to-understand preference by the editors).
Not to forget the diacritic signs on the pinyin:

  • it also helps the Chinese speaker of another dialect than putonghua ("Mandarin"), let alone the "Westeners"

Most of the people just want to use this book as a reference and will not investigate as I do.
For most of the readers this book is not (as much) the help they wished to have if
i) fantizi differs much from jiantizi and
ii) they are wishing to read a text in jiantizi (e.g. from Mainland China).

Normal Chinese text is already a puzzle if you did not study Chinese, hence why complicating the process?

Conclusion: The western reader will find here many, many entries which are useful for understanding Asian texts. Thereby reading Magazines is much tougher than even a Fuseki book, because they might talk about everything (e.g. their last vacation/trip or hobbies) when commenting on a game, whereas Fuseki teaching might be still purely technical.

Mutatis mutandis above holds for the Asian reader.
I cannot imagine many Asian readers wanting to subscribe to Western Go literature instead of the more available and profounder Asian literature. Yet there might be - literally - many, who might like to communicate in English (as the "lingua franca" to quote the author) even among the Asians (CN, KR, JP).

This is a copy of the living page "Contemporary Go Terms/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Mistakes
Questions

Referenced by
ContemporaryGoTerms


ContemporaryGoTerms/Mistakes

Sub-page of ContemporaryGoTerms

p.111 & p. 300: half-point ko:

  • wrong Chinese: dan1jie2 (uses character of single)
  • correct: ban4jie2 half-point ko

unkx80: This is not wrong. It seems to me that 单劫 is more commonly used than 半劫. They are identical.

tderz: ... they are synonyms?

p. 97:

  • wrong English: Flower six
  • correct: Rabbity six

p. 191:

  • wrong English: rabbity five
  • correct: bulky five

p.227:

  • wrong pinyin: shuang huko
  • wrong pinyin: shuang1 hu3kou3

This is a copy of the living page "ContemporaryGoTerms/Mistakes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
discussion
Questions

Referenced by
BadukMadeFunAndEasy
ContemporaryGoTerms


ContemporaryGoTerms/Questions

Sub-page of ContemporaryGoTerms

p. 212/290: is it narabu (p.212) or narabi (p.290) (stand abreast)?

  • Chin: bing4

unkx80: Sorry but what is narabu? There is narabi.

tderz Exactly, that's my question & correction suggestion to the author/editor of the book:
并 (並) bìng - horizontal stretch Narabi
Narabu could be a simple typesetting mistake, a grammar form, a synonym etc. I don't know it.

It is my intent to go (slowly) through the whole book and note down

  • mistakes
  • inconsequences
  • questions
  • suggestions (for new or amended entries).

Thereby I am also learning the Asian Go terms (and the "new" English ones ^^).

This is a copy of the living page "ContemporaryGoTerms/Questions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
discussion
Mistakes

Referenced by
ContemporaryGoTerms


Context

Path: Harmony · Prev: ContinuumOfSecurity · Next:
Difficulty: Advanced Keywords: Theory

Stefan: A few of the discussions of the last few days - both here and on r.g.g - have helped me remember or realize something about go (I'm not sure which). It is the importance of the context when you analyze a subboard.

Like every other seasoned kyu I got this lesson as part of my joseki training: you will not play a fixed sequence if it is not consistent with the whole board. But being the slow learner that I am, it never fully dawned on me that this is true for just about any aspect of the game.

Consider for example Charles's arguments on High Concept Opening Myths. One aspect of the justified criticism of many players' use of san ren sei and Chinese fuseki is a lack of consideration for the context. "Whole board thinking in fuseki", if you like. And I'm guilty as charged. I didn't recognize Kato's propaganda for what it was, believed that the Chinese was a "sure win strategy" and played B1, B3, B5 without even looking at what White was doing elsewhere. People that defend their application of the san ren sei because it's been played many times by top professionals may want to ask themselves whether they were playing the same board as those pros.

Another area where players miss the importance of context is when they challenge the go wisdom of teachers or proverbs. Dan dogma pro propaganda addresses this - "stronger players giving advice in absolute terms". "How can he say my move is bad? I've seen pro (some name here) play this in a game last month!", etcetera. The key difference is often the context. "Cross-cut, then extend". Sure, but there are many exceptions and as Richard Hunter's great book on the topic demonstrates, they're often driven by surounding stones. See also the discussion that ensued, which shows how people seem to expect universal and absolute truths. But go isn't like that.

The only subboards where context does not play a role are Life and Death problems. By definition, since they're always formulated as trying to find a solution for a strictly local tactical problem. Be careful though. See what happens to your standard knowledge of the L-group when there's a few stones of the defending colour in the surrounding area...

The topic of this page is fairly obvious and any dan will say "yes, of course". Somehow I have always known this, and yet it's never been a clearly and sharply focussed thought. Funny.

Zook: In another sense, context does exist for life and death too, namely: "Is killing this group big enough at this stage ?"

See also

  • joseki context
  • baai no te

Path: Harmony · Prev: ContinuumOfSecurity · Next:
This is a copy of the living page "Context" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Harmony

Referenced by
EarCleaningTesuji
44PointLowApproac...
34PointLowApproac...
BQM163
ElementaryMoves/D...


Continue along the side

Path: AboutTheOpening · Prev: OpenInTheCorner · Next: EndUpInTheCenter
Keywords: Opening, Strategy

Once the corners have been taken, the next place where it is easy to make territory is the edge of the goban (Go board). The edge is also the place, next after the corner, where it is easiest to make eyes.

It is often said that along the side, groups can build a base. If a group has a base on the side it said that it is, for now, strong and settled (opposite of unsettled). Later on in the game maybe the group will need defending, but for the time being it can be used to extend from, attack from etc.

  • Extending from a single stone
  • Extending from an enclosure
  • Invasions on the side
  • Extending on third or fourth Line

Path: AboutTheOpening · Prev: OpenInTheCorner · Next: EndUpInTheCenter
This is a copy of the living page "Continue along the side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AboutTheOpening

Referenced by
InTheBeginning
GoForBeginners
ShinFusekiHo


Continue while dozens of points behind

Path: BadHabits · Prev: CallingOutAtari · Next: CommentingOnYourOpponentsMoveDuringTheGame
Keywords: People

(This page can be considered a discussion page for How To Resign. You may want to read that page first.)

I don't know if the usual etiquette here is to edit pages at the top or bottom, but as a 28k I often, instead of resigning, type "I should resign now, do you mind if I play on?" If my opponent is short of time then I will resign, but I do like to continue playing and finish the game off - surely you learn more Go by playing more Go, and although I might have 20 minutes to finish this game I might not have the required time to start a new one.

--Eratos (First post!)

Truly a bad habit that is committed by the weaker player, disturbing the stronger one. "Dozens" is the complaint at my level (1 kyu) but when playing against a 6 dan, I might play until the end, while 10 points behind, thereby annoying the dan player.

This habit comes mostly from not being able to count a game, and since that is a matter of skill, one should not be too hard on the sinner. But when you know you are fifty points behind, please resign.

--Dieter

Do many folks feel this way? I often find that people seem disappointed when I resign a game I'm clearly losing (and I don't mean right before the end). I've actually become a bit more hesitant to resign recently since I started getting the impression that most folks would rather play it out.

I would be interested to find out if most players would rather their opponents resigned in these situations.

--RussellKhan

It could depend on the players' level, I suppose. I can imagine a player who does not like to have his wins conceded by his opponents, only because he enjoys making the large kills and actually counting the big wins. I think that this habit/obsession becomes rarer and rarer as the level of plays increases.

I also think that such a mindset is completely wrong in the frame of Go. Although winning is of course the objective, to me another objective is to enjoy the game. The players are actually, together, 'composing' a game which should be enjoyed by both. If the composition becomes 'false', none of them will enjoy it, and resigning the game shows that you respect your opponent's 'musical ears'.

Guo Juan once said that (western?) amateur players suffer when playing, constantly chastising themselves or their opponents for the weaknesses of their moves. I suppose her message was that we should play moves that we enjoy and try to take pleasure from the game, much in line with Takemiya Masaki's thoughts. :-)

--MortenPahle

Well, I can't speak for everyone, but I find this rather irritating, at least if it happens in a game with high thinking time. If it is a game with only 15 minutes or so, or my opponents continues as if it were, I don't mind continuing, but I find it very irritating to have to wait and wait for the opponent's moves when the only thing decided by them is by how many points he is going to lose. The reverse also holds, causing me sometimes to resign when things are 95% rather than 100% lost.

In general, my opinion is that playing on implies that one should try to win. I think that that is a better criterion than the amount one is behind. Being 10 points behind in a dead end game is probably more reason to resign than being 40 points behind in an early middle-game position with several potential weak groups on the board. Playing on in a completely lost position is in my opinion wasting the opponent's time as well as insulting him/her by implying that (s)he might well still lose from this position.

But as said, that is all just one man's opinion.

-- Andre Engels

I agree that playing on implies that you should try to win, but for an amateur game where both players are still learning, even if one is far ahead it is still a learning experience. Although starting a new game would be a learning experience as well :)

-- Andrew B

I completely agree. I am very much a beginner and if I resigned the games where I would have lost (quite a few), I would have had no practice in the endgame. I find that I learn a lot about the weaknesses of my groups in the endgame, and therefore am thankful I played them out.

-- SifuEric

TakeNGive 11k: I used to continue playing when I was hopelessly behind, until a much stronger player expressed annoyance with me. (In the hope that other strong players would like to play me, I've mended my ways.) He chastised me for hoping he would lose attention and blunder so I could swindle him in the endgame; but that's not what I was doing.

My reason to continue was this: Even losing, I was having fun. It seemed a shame to stop just because I was losing -- especially to a strong player whose moves were wonderful to watch. (What I'd forgotten was that just because I was still having fun, that did not mean he was still having fun...) I suspect this is a reason behind the "disappointment" mentioned by RussellKhan above -- nobody wants to stop if they're having fun.

There also may be a cultural factor at work. Shigeno Yuki (pro 2-dan living in Italy) wrote that she had to get used to Westerners continuing lost games (see [ext] her column at the Nihon Ki-in site). Eventually, she rationalized that to some Westerners go is merely a game, and after all, most Japanese would not resign a game of cards or mahjong just because they had fallen behind. Many high-level Western players, taught more or less in an Eastern tradition, regard go as more than merely a game, and feel that the stronger player is doing a big favor by playing with someone weaker. But as go's popularity increases in the West, that attitude may be less common.
-- TakeNGive 11k

This seems like a good place to link to a conversation on The Art of Resignation.

-- Matt Noonan

BillSpight: When I was 2-kyu I chanced upon the Nihon Kiin Central Hall by the Tokyo train station (long since moved to Ichigaya). I got a game with a young man who gave me 2 stones. I was trailing, not by dozens of points, but by a substantial margin. At the end I desperately played some kikashi and managed to live inside his "territory". The swing of 25 points or so let me eke out a win.
Afterwards I found out that he thought I had said I was 2-dan! I never got him to give me 5 stones. ;-)
Of course, when I started I did not know I could live. But the position was difficult enough that he had overlooked the fact that Black could make a live group. And 4-dans were stronger in those days. ;-)
When I was a shodan in Hawaii the local 5-dan gave me a game one day. At one point he indicated that the game was over, and that I had lost. I asked to play on, and made an invasion. The subsequent fight eventually covered 3/4 of the board. He finally prevailed, but not without a struggle.

These days I play occasionally with friends. I rarely play anyone under 4-dan. I can tell you that we make plenty of blunders. Once I was wondering for ages why a 5-dan hadn't resigned. I dropped my guard and proved him right. It has been at least 6 years, and I am still embarrassed by that loss.

In my opinion, if White is giving 4 or more stones, the game should be regarded as a teaching game. If White wants to stop and say, "I have won, let's go over it a bit," fine. But with a smaller handicap, White should not get on a high horse.

Online games where somebody is paying for the time are another matter. Wasting their time in a probably hopeless cause is ungracious.

SakataEio never resigned. Once in a commentary he remarked, "I played on because I wanted to see how badly I would lose after making 6 mistakes in a row." He lost by 6 points, BTW. ;-)

Scartol 25k: I think this gets into some matters of pedagogy. Most teachers seem to approach their students as incapable of seeing things that they cannot. If/when I become skilled enough to teach others Go, I doubt I will insist that someone resign.

When teaching writing, I wouldn't commit to reading a student's work unless I had enough time to respond thoughtfully to it. I had to read a lot of really bad writing, so I think the analogy is valid.

Frs: In my opion, the question "Should i resign or play on?" is related to the goal of the game.

If the goal is

  • to win the game, I should resign exactly at the moment, when I can't see the smallest chance of winning.
  • to play beautiful moves or finding exciting combinations, I should resign when there aren't any beautiful moves and sequences left.
  • to have some fun, I should resign if I or my opponent get bored.
  • to learn some new concept, I should resign if there is nothing to teach me anything.
  • something else, I should resign, if I can't reach the goal of the game anymore.

Just my point of view (I'm a beginner): I don't like to resign, and I don't like my opponent to resign, for a simple reason:

I want to see the final black-white patterns on the board!

I find them beautiful, esthetic; you can see the b/w struggling for space, it looks like a fractal, and it's always different... and I'm amazed by the fact that such views are created as a side effect of a competition: this makes them a kind of natural beauty. I sometime take pictures at them before putting away the game (I'm lucky to play with a nice looking set). All this is true only when dead stones has been removed, and dames filled. It takes a little time (but not much compared to the length of the game) but I find it visually rewarding.

Does anybody agree?

-- Marco75

I certainly agree that the final position of a go game is a beautiful thing, but don't you think the beauty is strongest when both sides control nearly equal areas on the board? In this respect, resignation prevents an ugly imbalanced final position. :)

-- MattNoonan

Unlike in other games, Go players learn to accept things I think which are realistic. Fifty pts behind in a game against a strong dan player is insurmountable. But beginners generally are in the middle of that process that in part is dealing with learning about that very thing, strength.

For example, when I began learning, I despised the idea of taking a handicap. My feeling was and still is that I learn far more by getting whooped in an even game. In fact after losing a 9 stone game against a one dan, i came back to play him even and come within 12 pts! Assume nothing may be the moral.

As a strong kyu player I can understand how annoying it can be to play against less sophisticated players. However, as a recent beginner, I can also state that there can be perceived a veneer of rude snobbishness among experienced players.

The answer is best stated at the beginning that a limited time is involved. And every good doctor needs patience.

--Stevertigo

Dieter's comments on Steve's opinion: there can also be perceived a veneer of rude snobbishness among native English speakers. I guess that was unintentional - sorry. Concerning the point you are trying to make, the number of points by which you lose to a stronger player is meaningless indeed. Handicap forces the stronger player to exert his full strength. If you lose, it will either be due to a tactical mistake losing the semeai or due to excessive slow play. In both cases you will learn from the loss. Play her even handed and she'll win even if you don't make mistakes you can learn from.

I played a 9x9 as white with a newbie recently. I was far ahead (20+) but he passed in the end-game when one of his groups could still make life. I killed the group rather than passing (I thought he had assumed it was alive.) He complained that I should have accepted his pass rather than humiliating him. I explained that I thought it was a teaching game, and all ended well.

Perhaps we should try to make it explicit, at the start of the game, if we consider this a teaching or "real" game.

--Gorobei

Jasonred When playing newbies, sometimes I violate the rules and traditions of go, and in that sort of situation, instead of accepting the pass or killing the group, I make a discreet cough, or say, are you sure? Look carefully...

Sometimes, a handicap should be more than just komi or stones, don't you think? Or am I just encouraging bad habits?

Bill: Jasonred, you may have been violating the rules of go, but not its traditions, according to my experience in Japan. There, allowing or ever encouraging an opponent to take back a move is common among amateurs.

I tend to play on. Of course, I usually think I'm even or close (25 kyu). I also had a game at It's Your Turn where I went from about 60 points down to win by 36.5 points, so all depends on luck I guess. -- Tim Brent

Of course, the lower level the fight is at, the easier it is for the proverbial windfall of points to swing the odds...

I also tend to play on, but it depends on our relative strengths. In a game where I am behind to a nominally weaker player, I'll often reckon that my chances of substantially increasing my territory or killing some groups in the endgame are good, and will play on. On the other hand if the opponent is much stronger than me and the game is close, I won't even try the borderline risky invasions and am more likely to resign. -- Martin

If my opponent has been polite, and gracious and honorable, and I am sure I have no way to win, then and only then do I resign. If there is a chance of winning, I refuse to resign. If you think this is rude then you are a snob, unless you are a 9 dan professional. If on the other hand, my opponent has misled me about their rank and refused to give me the proper handicap, sat down only to get a practice game and an easy win, then they deserve to sit through every excruciating dumb play I can think of, and you can be sure that I play some extra stupid ones just to annoy you. You never owe your opponent a resignation while there is a chance in your mind to win, maybe you see something they don't. I have pulled off with no doubt 3 wins in the end because I captured large teams of my opponents stones, not because they were as you say bored with playing me but because they were so high ranked but because they didn't see what I saw and the set up play for capturing the team looked so small as to seem like they were plays a 20 kyu would make at the end of a game. Go choke on your mueslix. In one case my opponent started a ko fight with false eyes, refusing to live a group he could have lived with one play to reduce an insecure moyo when all fuseki had not been played. I can tell when my opponent sees my plan, and I can tell when my opponent sees that I can see their plan. I've never asked my opponent to resign, no matter how low they were, even if it was their first game, only once, and that was because they were asking me to let them escape and them escape. Don't attack me and not cover your house and expect me to resign, your lead is virtual. I never want my opponent to resign when he sees a way to win, or even when he thinks he does.

Asking your opponent to resign early is asking your opponent to think like a loser, and that's more insulting than playing the game out. Sometimes, I've learned a new play even against something I've beaten, so there is knowledge gleaned even in very mis-matched games. You owe your opponent nothing, you owe yourself respect. text

Dieter: You owe respect to yourself AND your opponent. No one can force you to resign early but neither can one force you to play in the first place. I have learnt to avoid certain players, not because they see things I don't see but because they monopolize my weekly playing evening with a game that has become uninteresting after 50 moves. Practising patience is important, but practising fighting close games is important too.

Sean: I've had that happen to me where people tell me I'm losing and I should give up. I just tilt my head sideways, look at the board and say, "How can you tell?" Usually they either tell me something interesting or understand why I'm playing on. I'm pretty clueless.

Ben: 1150 on yahoo games... I find that i have different resignation habits depending on what medium I am playing in, either online or actually on a board. And I tend to resign very easily online, today for instance, we were less than thirty moves into a game where my opponent had placed stones near almost every star point, giving him influence over most of the board. This placement occured while fighting out a corner, and when i made a terrible error, actually 2 subsequent errors, and lost the fight i realized there was no way for me to win, barring terrible mistakes on the part of my oppoenent, who was 300 points higher in rank than me, and far less likely to lose focus and screw up as much as I needed him to. So i resigned. This is pretty typical of me online, as it isn't very hard to tell most of the time when i've lost the game entirely. However, on a real board, I like to see the end patterns, cause they truly are wondrous. Once, a game ended up looking exactly like bullwinkle :) Dieter: What's a bullwinkle ? Darron Shaffer: Bullwinkle is a cartoon moose, well known in USA.

Jasonred I'd have to say that it's the reason for the game that counts. Are you trying to learn, teach, or just raise your win loss ratio? Of course, sometimes theres nothing left to learn in that situation, and sometimes you want to stubbornly go for the win. As for one of the above comments, may I request that rants are kept to a minimum, please put constructive or at least entertaining stuff here, not just yelling randomly at every high level go player on Sensei's? And if you do, at least keep it grammatical?

Charles Matthews Do consider that resigning and taking ten or fifteen minutes to discuss the game with your opponent may be more interesting than playing out a hopeless endgame.

WilliamNewman: I sometimes tell people they can play with the wrong handicap, they can play slowly, or they can not resign when they're behind, but they should please not do more than one in any given game. Especially in a face to face game, with no formal time limit, so it's possible for someone to fall decisively behind and then start playing more slowly. That's really irritating. I don't mind much if my opponent wants to reach and count a final position, especially since weaker players often aren't good at counting in their heads. But playing out a lost game *slowly* seems really inconsiderate to one's opponent.

BobMcGuigan: One of the Japanese nicknames for go is shudan, which means talking with the hands. I think there is a similar thing in Chinese, too.[1] Thus a game can be viewed as a conversation. Not resigning when you are very far behind and can't catch up given reasonable play, is simply rude, an insult to your opponent. In effect you are saying you expect your opponent to play badly enough that you can make up a 50 point defecit, implying that your opponent is an inept player. Of course you have to be able to judge the score reliably, and whether something is a reasonable hope depends on your playing strength and that of your opponent.

Once, some 12 years ago, I was playing White in a tournament game with a 3-dan player who had bad luck and lost some groups. He was more than 40 points behind at the end of the middle game. He stubbornly played on. To encourage him to resign I played dame points when there were still good endgame moves left. He didn't get it, kept on, and lost by 38 points. I am not interested in just winning the game. I want the game to be a good one, rewarding in other ways than simply notching up a point. If people insist on playing rudely, refusing to resign when there is no reasonable hope, playing desperate bad moves in the hope I'll overlook something, etc., I simply avoid playing them in the future.

Some players fight on to the bitter end because they don't like to lose. Actually, if terms of play are correct, one should expect to lose close to half the time. So we'd better accept the fact that losing is respectable, but rude play is not.

As for not getting practice in the endgame if you resign games when you are dozens of points behind, again, if the terms of play are appropriate you should have a lot of games which are decided in the endgame.

Jasonred : Okay, that seems rather extreme for a 3-dan, expecially for a tourny game. I'm about 20k and only play shidougo, so I can get away with more, I guess. Especially if I just say, right, I've lost, can we keep playing just so I can see how many moku I would lose by?

When playing Shidougo, is it better to play even games even if you're a stone or two difference in strength? Especially at the lower levels?

Bill: One advantage of online go is the availability of other players. One disadvantage, IMO, for beginners is the availability of other beginners to play with. In my first year of play I never played anybody below 5 kyu, and I hardly ever played at an adequate handicap. I think that those two facts contributed to my rapid progress during that year (up to 4 kyu). If I had played a lot with other beginners, I think that I would have acquired a lot of bad habits that would have impeded my progress. When you are learning, I recommend taking an inadequate handicap from a stronger opponent, if they are agreeable. And, since it is a teaching game, do not resign (again, if they are agreeable). :-)

TJ : A point I recently brought up, only because a beginner opponent told me I had won and then kept playing without resigning (rather confusing in itself!)...I said I thought he resigned, he said he wanted to practice the endgame. As I told him, you can't practice the endgame when 50 points behind, because your opponent is bored, isn't worried about sente, and will make simple "safe" plays instead of pushing to make any points anyways. So, you not only aren't learning much, you could be damaging your own skills right along with your reputation for politeness. If you're going to lose, can see nothing at all to try out to gain points, however far-fetched (NOT in the sense that opponent must blunder, but that you can't read it all out for dead sure), then resign! Don't just play the endgame out, unless perhaps you're a few hands away from the end anyways...and even that's probably just a bad habit of mine.

Neil : Indeed, the important questions to be answered is what the purpose of the game is. Is it a game, or a social ritual?

I see the game as a game, so I see no harm in playing it out to the end. I only resign when I am frustrated with my play. Likewise, I never feel that my opponent should be expected to resign. I started a game, so of course I'd like to finish it.

If my opponent sees the game as more than a game, then I would rather play against someone else. I have better things to do than throw stones on a board in a ritual.

Why expect an early end when you are ahead? Why take offense at playing out a game you agreed to begin?

Scryer: Your opponent also sees it as a game, but many disagree with you about what constitutes "the end" of the game. In particular, if you lose a huge dragon in the center and nothing on the board is big enough for you to make a comeback, I and many others would consider the game over. If you know baseball, consider the situation where in the second half of the ninth inning the team coming to bat already has more runs than the team in the field. Do you consider it poor sportsmanship to expect that the game should already be over? Your margin of loss does not change the outcome of the game: if you lose by 130 you are just as lost as if you can eke out another 10 points in yose and lose by only 120. Chances are neither you nor your opponent will learn anything from the rest of the game. Resign and start another game, and release your opponent to enjoy and learn from another game.

Neil: Yes, in a way, I do think it can be considered poor sportsmanship to expect that the game should end because you think you are ahead for good. I think one should expect to finish any game one starts. An opponent is not a computer, a tool to be reset when the game is no longer interesting to you.

In no case should one resent an opponent who merely wishes to finish a game.

TJ: One counts during a game, and has an eye on possibilities. As you get better at counting, you have some idea of what the outcome is going to be, at least within a range. At the point when you don't have enough power to make even possibilities of gaining enough points to enter into the range of points of the end outcome, well, resign. I have rarely felt resentful of someone who doesn't resign, though I assume they either see a possibility I haven't, or think they see something that isn't there. My last rated game, I resigned early on, barely into the middle-game. I had no chance whatsoever without my opponent making truly idiotic moves. On the other hand, the two games before that, I had somewhere around a 50 point loss. In my inexperience, I thought I had some chance right up into the endgame, however mistaken I was.

Resenting and judging what may or may not be bad behaviour is one thing. How members of the go playing community should attempt to behave themselves is another: when you're going to lose hands down, resign.:)

Hu: When the writer above writes "I only resign when I am frustrated with my play", that is an indication of selfishness. Yes it is a "game", but it is not "win at all costs" or even "satisfy my greedy desire to play everything I want without thinking about my partner". Those who play selfishly end up playing less, because fewer people want rematches, which makes it a self-defeating strategy.

dnerra: I want to play advocatus diaboli a little bit. Too often I have seen, say, dan-level players complaining that their opponent did not resign, when they were some 15 pts ahead. 15 pts is not really much, I (as a 4-dan) could easily make that many mistakes just starting from early endgame. So if you add some mistakes to some overly cautious play, such a lead can easily disappear if the trailing players happens to play an unusally good endgame for his level.

I think ComplainingYourOpponentShouldHaveResignedAfterYouHaveLostTheGame? is a habit about as bad as the one described on this page. You were ahead, yes, but you made the mistakes, too, to let him catch up.

I would agree with the consensus of this page, however, if the player is making moves that show he has accepted the loss, i.e. if he is not trying to stretch a little, trying to provoke fights or overly cautious play by the opponent.

Neil: Er, if neither side is fighting then the game will be over very quickly, no?

mdh I was playing an opponent and we were at the end of the end game. I was in B.Y. so I did not have time to count but I thought the score was close. My opponent needed to play once more in his territory to capture and connect but started Passing instead. Since I had just lost a game by .5 I wasn't going to let this one point move go. So I do 4 Dame plays taking away liberties of the group in question. Still he keeps passing. So I figure he is waiting for the Dame Sente? move. When I finally atari that section, he still passes and I capture 15 or so stones. After about 30 seconds, he resigns and leaves the game. I did some post scoring estimates and found that I was ahead 15.5 points before this started so I did not need that 1 point. I was left feeling confused and a little guilty for rubbing in a loss even though I really didn't. Was I rude not to pass as well and end the game? If he started passing knowing that he had lost and wanted to get the game over, should he have resigned instead? Or should I think it simply an oversight on his part and was letting me fill useless Dame points?

dnerra: Probably he was just annoyed about his mistake, not about you.

Deebster: I agree with dnerra, although if you're that close to the end, why resign? Especially when playing online where counting is effortless.

TJ: As a related issue...I recently had a discussion with another player, and we came to the conclusion that it is never impolite TO resign, however late in the game, except for once the scoring phase has started. So, I've resolved to stop playing out endgames when the only reason I'm continuing is that I feel like I should "finish it off", having come so far anyways, although it's clearly a loss.

Alex Baxter - I would say it's impolite to resign after the last point on the board is played, and the only thing is left is passing and scoring. This has happened to me three times this week on KGS, and it is very frustrating to play the last point, expect a pass, and get a resign. Especially on a computer, let the points be counted! If you know you have lost before the game is over, resign, but if you play to the end, respect the score and how much you lost by. Perhaps it is a vanity thing for me, but I think I deserve a B+XX rather than a B+R if the game is essentially over when the resign occurs. Sorry if I repeated any previous arguments. I'm feeling a little frustrated over here.

Rakshasa: I'd consider it impolite to resign if there's less than 20 yose moves left. They are played out 1 minute or so, so if you kept playing this far then resigning it would seem like you were just hoping for some thinko from your opponent.

Dieter: Yes indeed. Suppose you play a game without time limits and the game is clearly lost but you refuse to resign. After 20 hours of pushing the limits of politeness you get tired and bored yourself while your opponent clings to his victory. You resign. If I were the opponent, I'd say : no no, we're going to PLAY THIS OUT !!!

WillerZ: There have been a lot of comments along the lines of some people may be offended if you resign at some number of moves from the end. What's wrong with asking your opponent "It looks like I'm too far behind to make the difference up, would you like to have my resignation now, or would you prefer to play it out?". At least if you ask, they can choose what you do and thus will have no cause to be offended. On the matter of people continuing after they "should" have resigned, that rather assumes that they know when they should resign. Down at the big end of the kyu range, most players do not know how to count -- in a recent game I saw someone say: "it looks like you have probably won" just before the scoring phase; there was no "probably" about it, white was 175+ points ahead.

Robert Pauli: . . . and the estimate made by White? :-))

WillerZ: White had estimated he was winning by over 100 points, but hadn't bothered to do a precise count because there didn't seem much point...

Robert Pauli: So you actually "saw" someone say: "it looks like I have probably won".

WillerZ: No, black said it looked like White had probably won.

iopq: Well, I don't count yet, because I don't feel like doing a chore while still learning, but I can see if I have I am behind or ahead by dozens of points. If I am behind, I can resign after 50 moves. But sometimes it's fun to play out a part of the board treating it like a tsumego - a life and death situation has more to teach even if one side already won. I'd play those out. Although I have lost before by 50 points... and I didn't know who was winning until the very end when the computer scored the board --,.--;;

mencial: As a newbie, I prefer not to resign. I may know that a group is dead, but not exactly why is dead. Playing the kill to the end teaches me what the weak points are, how surrounding stones affect the position, how exactly the kill is done, etc. Also, one of my favourite things in go is that you can play a part of the board, a little fight, independently of the situation in the rest of the board, and see how the points on that part fall to one side or the other. It is good learning for knowing when the game is over in the future. One of the reasons newbies do not resign when the game is over, is because they do not know when the game is over.

Of course, I should ask the opponent to turn the game from a fight for the win into a teaching experience. But most of my games are teaching experiences from the beginning... --,.--;;

[1] See discussion on that page.

davos: I am a 4 dan player. I don't mind if a 20 kyu player plays on when 100 pts behind. I don't mind when a 4 dan player plays on when about 30 points behind in a complicated position in the middle game. I do mind when a 4 dan player plays on when 30 points behind at the beginning of a straightforward endgame (roughly add 5 points per rank). Avoid getting upset though, when your opponent plays on when you think he should resign. Your game will suffer if you allow yourself to get upset.

kevinwm: I am a 5k player. When I am playing a player who is much stronger (like 4d) or much weaker than me (like 15k), I expect to continue the game until it ends. The point is not in winning or losing, but in the learning that comes from playing someone who is obviously better.

Personally, I gained about 3 stones when I stopped resigning altogether. I found that 3 things happened:

  1) Sometimes I was not as far behind as I thought. A 10-15
     point deficit in a mid-kyu game is recoverable.

  2) Some games, my opponent would make a significant mistake
     similar to mine and the game would even up, and

  3) I learned how to handle mistakes correctly! We all make
     moves in every game that are less than perfect - the
     big question is how quickly do we recognize it, and how
     well do we recover from such mistakes. There is learning
     in playing out a lost position and making the best of it.

I have also offered to resign, but asked to play on when a game was way out of whack.... and I would've been fine if my opponent requested that I not continue to "beat a dead horse".

HonFu?: As a 2K KGS player, I resign a lot of lost games, but others I don't resign, and sometimes I get scolded by my opponent after he has just lost his "won" game.

One important reason for not giving up, when you're behind, despite all the impoliteness in it, is and may well be, that you really DON'T respect your opponent's skill and INDEED think, he will blunder! In my opinion this is a very good reason not to resign.

I think so, because I myself lose a lot of games like: "How can it be I played that dumb? That just can't be true!" And other 2ks, players of the same strength, are likely to play just as good or bad as me. If they weren't they would have a higher rank.

So, if you turn this around, to resign would give your opponent a victory which he doesn't deserve, which skillwise he probably wouldn't have been able to carry home, but which will influence his rank positively anyway!

I saw 2k, including myself, doing incredibly silly mistakes: self ataries in the endgame, atariing all around without thinking, attaching to weak stones as soon as they appear on the board, failing to guard a huge moyo which is rather already territory, failing to kill even the boldest invader and lots of other blunders.

So resigning then may be polite but not very realistic. It's a nice present to the opponent, and it makes you and other players look stronger than they really are. Maybe we can wait with this kind of politeness, until our mistakes have really become so subtle that no desperate opponent would ever be able to turn around our 20-point lead.

Maybe an indicator of when to resign could be (other opinions please!): "Okay, this game is so lost that even I, in his place, wouldn't lose it anymore, regardless how drunk or bored I was."

This, indeed would be a point where we really should resign.

Knott?: I feel that a good rule of thumb is that could a pro possibly win this game if he was allowed to take over my position, if yes continue playing. This means that you fight out quite a lot of games. Then as soon as you dont enyoj the game I also resign and I have no problem with my opponent doing the same thing.

DeathWind: It is not really a terrible thing but at the very least it's still nevetheless a bad ettiquette. Players should kick this habit when he or she has reached a decent rank say like 15 Kyu or so. I usually feel slightly annoyed when my opponent plays on when he is behind by 60 points or more. I rarely voice out my feeling openly in the game though.

Path: BadHabits · Prev: CallingOutAtari · Next: CommentingOnYourOpponentsMoveDuringTheGame
This is a copy of the living page "Continue while dozens of points behind" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
HowToResign
AbsoluteTiming
HowToReadRecentCh...
Gopposite
RatingMappingsAnd...
RudyardKiplingsPo...
ResignRightBefore...
DashNUserExperiences
RelyingOnTrickPlays
AttackWhileDozens...
WatchTheGameOnThe...
DougsGoBlogMay2003

Homepages
DeathWind


Continuum of security

Path: Harmony · Prev: EquityAndSoundness · Next: Context
Difficulty: Beginner Keywords: Strategy

Preface: This is an attempt to sketch out an important concept that was never explained to me explicitly. I've tried to avoid repeating other, more helpful, lessons on these matters, and I think I've been successful. However, I welcome responses and/or additions. -- The Author

One of the trickiest things for me as a beginner (and even now as a somewhat competent single-kyu) has been understanding a particular kind of balance. As that page shows, Go is a constant vortex of tension between territory and power. It's hard enough to see this in play, much less understand it.

It's natural to think that the person with the most territory is doing better. (The first time someone asked me, mid-game, who was winning, I just stared at them blankly -- how does one answer? I soon realized that Go players never ask this, because it's more a koan[1] than a proper question.[2]) But of course, the balance of power is as important -- perhaps more so -- than the balance of territory.

Recently, I've come to understand this tension as a continuum of security, which permeates every game at every level, with interesting variations when it comes to differing strengths. This concept has much to do with light versus heavy play, and being overconcentrated versus not, but it goes a little further than either of these alone.

The continuum looks like this:

Security <--------------------------------------> Distance

On the one end, we have security; the ease of mind that comes from being safe. A shape with two eyes would be located at the extreme end of this side of the continuum.

On the other end, we have distance; the ability to reach over large parts of the board. The four stones played in each of the corners of most games today is a good choice for the extreme end of this side.

The point for beginners is this: You can't have it all; but to win, you must have both. This is the essential balance that must be struck for successful Go.

The most common style I see in the Go of beginners is something like this:

Total security

Black lives in total security in one corner (or makes an insanely thick wall impervious to attack). Security is the #1 concern of every beginner I've ever worked with, and for good reason -- nothing hurts more than watching a group die when you've worked so hard to give it life. So they make groups that gain very little territory, but are 100% safe.

Soon after, however, most beginners start to realize that they're stuck at one end of the continuum and, like a pendulum, swing over to the other side and put more emphasis on distance. They cover lots of distance, but find themselves scrambling to live (and dying a lot).

An important corollary of this continuum is that stronger players will tell you (as a beginner) to trade territory for influence; what they may not tell you is that this influence is for distance, and that it comes as the cost of security. The trick is learning how to use that distance/influence to get territory (usually by attacking).

After playing for almost two years now, I'm convinced of two things:

  1. Every player is dealing with this problem; and
  2. All progress is some variant on this pendulum-like motion.

Even now, I feel as though I've played well so long as I don't lose any major groups (even if I fall short on territory and therefore lose).

The trick is to find the patterns, the tesuji, and the methods that most elegantly -- and effectively -- grace the middle of this continuum. There are many time-tested examples of these, but I won't duplicate other SL pages; just know that they're out there.

My final points are as follows:

  • Beginners: Be mindful of where you are on this continuum, in terms of your general attitude, your preferred style of play, and -- ideally -- every move you make.
  • Post-Beginners (ie, the rest of us): Make sure you explain to weaker players how influence should be used, and that timidity can be just as deadly in Go as carelessness.

-- Scartol

DJ: To me, the point is: Balance!

Not the balance of territory vs. the balance of influence, but the balance tout court.
If you're behind in territory (and this hopefully means you're ahead in thickness) you will start a fight hoping to find territory somewhere while attacking, or at least to mess around things and catch something up. And viceversa, if you're ahead of territory you will try to play safe (provided this doesn't mean slack) to bring home the advantage.
If you're behind both in territory AND in influence, well, you've lost, unless your opponent makes huge mistakes.

So you must be able all the time to swing back and forth over your pendulum in the very same game: In other words, to be flexible and adapt your strategy to what's going on in your game. Use the whole swing!!!

[1] In Zen Buddhism, a koan is a question without a definite answer, meant to inspire metathought/mindfulness/there's probably a better phrase/term I could use here, and assist the disciple toward enlightement. The most common example is "What is the sound of one hand clapping?" (Not the original phrasing)

Tamsin Correct me if I'm wrong, but isn't the idea to use absurdity to flag up the inadequacy of logic to explain all that there is? Sometimes you just have to accept things as they are because there is no rational structure behind many of them.

Charles My guess is that, while Zen has a background that is quite closely related to that of go, it is actually harder to understand. Which is saying something. Therefore I wonder how useful it is to explain go in terms of Zen. After all the paradoxical aspect of go can be mastered by strong players, while Zen clearly tends to some sort of deconstructive conclusion (but not of the trendy type, since for example it is rather conservative).

AvatarDJFlux: Mmmhh, I must confess my thick brain does not understand very well this last phrase, Charles: what is paradoxical in Go? And what is an example of trendy type of deconstructive conclusion??!? ;-)

And, while I am at it, Zen is not harder to understand, it is meant not to be understood! You must not try to understand: in other words you shouldn't use your rational mind to practice Zen. You cannot "explain", you have to become one. BTW, my very saying this instantly contradicts Zen...
Koans brilliantly use an apparent "paradox" to put off, to displace the rational mind, in the hope that the Zen disciple can awaken to a higher and total-encompassing awareness.

-- Silence --

(DJ, re-opening his eyes): Zen has a way for everything: for Go as well as for cooking spaghetti, for archery and for motorcycle maintenance.
Here and now, be one-total-whole with what you are doing.

Scartol: Actually, I was hoping for feedback on the main body text, not the footnote. <g> The stuff about Zen and go is better suited in Scartol/Philosophy of Go.

Charles I think balance in go has aspects that seem paradoxical. For example, a very aggressive player may spend much time defending. A style based on influence means that you take territory in places where you weren't trying to take territory, and don't take territory where you were trying to take territory. The centre of the board is small; but an early strategic concept you have to learn is that it may be big. Sometimes if you have too many weak groups, the only way to play is to make more. As one gets stronger one worries less about these things. Of course the famous one is winning by not trying to win.

My general comment about Zen was to suggest that a Zen monk and Derrida wouldn't get along well. A pun from Jacques, reply a whack.

John F. I find the most useful part of Zen is the ice cream koan.

Charles A pun from Jean, we all groan.

John F. Weak joke, true, but weak rhyme, too :) Still, have you not considered the difficulty of clapping with one hand - this is where the ice cream koan comes in.

Bill: AKA the I scream koan.

Charles Definitely time for that old song from the 1920s I Scream, You Scream, We All Scream ... - for mercy (should be ... For Ice Cream, of course).

DJ: Come on, mates, be serious!!! Poor Scartol was hoping for a real discussion, and what happened...? I already went OT, but you're going NUT(s)!
;-)))
Scartol, I promise I'll forget about weak rhymes and provide you with my deepest in-thoughts...

Charles Well, if this hasn't yet brought on satori, we may have to intensify the pressure. Let's see - jokes about coning off sections of motorways are probably UK-specific ...

Joshual000 considered the ice cream koan that was not, and yet was. He was then enlightened.

[2] I'm usually put off by Zen references in supposedly technical pages. But in this case I'm puzzled by the remark itself, that go players don't ask who's winning. Why, they do ask it all the time. Of course, observers don't usually ask the players. But players have to ask themselves who's winning, otherwise what would positional judgement mean or, for that matter, how would one resign? Also, kibitzers amateur and pro routinely say: "Black is better now". -- Rafael

Path: Harmony · Prev: EquityAndSoundness · Next: Context
This is a copy of the living page "Continuum of security" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Harmony

Referenced by
PagesForBeginners
Axd/TeachingPath

Homepages
Geno
Scartol


Contradictory Information

Keywords: MiddleGame

Imagine having two math teachers; one who tells you to solve word problems in your head, one who tells you to solve them on paper. Each time you did one, the other would chew you out.

This is how I often feel about Go. I get advice from six hundred different people, all of whom seem to be giving me contradictory advice on how to play -- especially during fuseki. For instance, I've been hearing over and over that I'm not aggressive enough during the opening. So I've been more aggressive, and I've been losing.

So I go to KGS and this 1-dan offers to help me. Lo and behold -- the problem is that I'm being too aggressive.

Ultimately, I know the secret lies in finding the balance, but it's very infuriating to have six different people tell me six different things about what I'm doing wrong. I wish I had just one sensei who would train me all the time..

-- Scartol

For what it's worth, AvatarDJFlux says:

I can see two cases:

  • Your six teachers are "weak" players (no offence intended) so the spread of data is due to their need to learn some more... ;-)
  • Your six teachers are "strong" players (no flattery intended) so this demonstrates the depth of Go: you can be strong and still play in many different styles...

Just find your way, or in other words the style you feel most at ease with... I personally have shifted from overaggressiveness (playing Chinese or sanrensei fuseki) to oversteadiness (playing komoku and san-san with Black!). I won some, I lost some, I win some, I lose some...
But I always enjoy attacking in a steady game, or making territory in an aggressive game, whatever!
As the great Takemiya said, always play moves that give you pleasure. Remember also: the proverb says that it takes 1000 games to get to shodan, and I would add: you have to lose 1000 games...

Your game on KGS I saw being commented by a shodan last night (July 29th) had many bad-shape moves: you cannot be aggressive with a bad shape, as chances are that your opponent will counter-attack and slice through your holes...
If I can give you the n-th advice, try to absorb the concept of good shape: it is of the utmost importance (it is one of my main difficulties too) and it allows you to attack and defend properly.
In addition to the usual books to read, I would advice you to subscribe to Go World, and play through pro games: you won't understand much at the beginning, but try to feel how their play flows, which are the shape points, and so on.

Good luck!

"For instance, I've been hearing over and over that I'm not aggressive enough during the opening. So I've been more aggressive, and I've been losing."

This isn't necessarily a contradiction. When your play is stuck at a particular level, you will need to try new things. When you first start trying new things, you will get it wrong most of the time -- and thus you'll lose more often, until you learn to use the new method better and make it part of your play.

-- Bignose

"Ultimately, I know the secret lies in finding the balance, but it's very infuriating to have six different people tell me six different things about what I'm doing wrong. I wish I had just one sensei who would train me all the time.."

So choose one!

--

It seems to me that "you're not aggressive enough during the opening" should be read "learn more about how to play aggressively during the opening and then apply your new knowledge". Don't just translate "aggressively" as "risky", which would result in moves that you don't understand in-depth.

This is a copy of the living page "Contradictory Information" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
BeginnerFrustrations


Controversial Questions

Keywords: Question

I was going to link this to Controversial Statements, but it doesn't really fit there, because those are statements about the game and how to play it. Plus, I'm not making a statement because I'm still vacillating on my position.

  • Here's my first controversial question: Should we work to have Go at the Olympics? (So far, opinion seems strongly against.)
  • Here's my second: Is Go an Addictive Drug? If so, what should be done about it?

-- TakeNGive

  • What was the highest move number you have played, while still having the intention to build influence?
  • Club Fees for Dan Players

This is a copy of the living page "Controversial Questions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ControversialStat...


controversial statement

PageType: Alias

ControversialStatements

This is a copy of the living page "controversial statement" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Black
GoBooks/Discussion
OneGroupWins
AllowingTwoEnclos...
Black/Discussion
SakeBottleShape/D...


Controversial Statements

Keywords: Question, Proverb

Introduction

I cannot distinguish between good and bad moves. I guess many of you are also slightly or strongly confused. Mostly when choosing a move I follow a simple principle "Let's see what happens".

At the same time as we become stronger we formulate for ourselves some heuristic rules that guide us through the game. Go proverbs help but in most cases they are too obscure - just hints, or koans to contemplate.

Quite often understanding of any complex notion comes to us when we find a way to reduce them to known principles, reformulate them using basic notions that are familiar to us, notions that we understand.

I suggest that everybody interested should generate and discuss and finally dismiss some obscure statements about the game, new proverbs. Then these statements will be exposed to the severe examination by the Wiki bound Go playing community.

And have fun.

Controversial statements

  • No To Large Moyo - yes to huge moyo.
  • Give Up Some Territory - make your opponent build his territory where it is most difficult.
  • Learn Joseki and lose two stones in strength.
  • The first player to blunder is most likely to win the game.
  • There is no territory in the center.
  • The bamboo joint is bad shape.
  • Big dragons never die.
  • Two eyes can die.
  • A 1p is stronger than a 9p.
  • Relying on Trick Plays is bad.
  • In the opening, do not have a plan.
  • Attack when attacked.
  • Allowing two enclosures.
  • How secure is the small low enclosure?.
  • The keima is less secure than the one-point jump.
  • Crosscut then extend.
  • A player with only one group wins the game.
  • All subsets of the basic five shapes are good shape (c.f. sake bottle shape)
  • Play before thinking
  • Too Many Go Books
  • Don't attack, don't defend (Sonoda Yuichi's proverb)

See also controversial questions.

This page was created by HolIgor.

This is a copy of the living page "Controversial Statements" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ControversialStat...

Referenced by
Black
BambooJointShapeD...
AStaticTreatiseOn...
EstimatingTheScore
DontBeGreedy
BigDragonsNeverDie
HowSecureIsTheSma...
TheFirstPlayerToB...
GoBooks/Discussion
OneGroupWins
RelyingOnTrickPlays
AllowingTwoEnclos...
ControversialQues...
OngoingGame2Moves...
AnInterestingPoin...
Black/Discussion
SakeBottleShape/D...
ScartolsGoMusings


Conventional Wisdom

Difficulty: Beginner

The basic conventional wisdom of go takes the form of known patterns (joseki, fuseki, shape), concepts such as influence and aji, proverbs and theories about direction of play, evaluations of endgame plays such as the monkey jump and estimations of reverse sente.

Individually any of these matters may be discussed critically and even challenged: joseki are refined and even discarded, proverbs have many exceptions and so on. It is probably not a good idea for the starting student to dispute all conventional wisdom, though; just as it is not a good idea to accept everything written in a book as gospel truth. Go can certainly teach one a great deal about how matters vary with the precise context, once the core knowledge is acquired.

The opposite realm to conventional wisdom can be taken to be living go?, a phrase from the teachings of Kajiwara. This is play that transcends routine ideas. What is hard is to break away from ordinary thinking, and also remain true to the fundamentals.

Charles Matthews

This is a copy of the living page "Conventional Wisdom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiChangHo
9x9TengenOpenings
34PointLowApproac...
TheBreakthroughTo...
ApproachFromTheWi...
BadStyle
BlockedConfiguration
KoreanDominanceDi...
JosekiAsASourceOf...
GoBloopers
StaircaseStatistics
OneTwoThreeExample3
EnclosureOpeningD...
B2BomberJosekis
PincerCounterToMi...
34PointDistantHig...
GoAsHierarchicall...
ProfessionalChoic...
HandicapFusekiQue...
OneTenHundredInStudy

Homepages
Geno


Conventions

Path: HowToUseWiki · Prev: HowToAddImages · Next:
PageType: Path Difficulty: Beginner Keywords: SL description

On Sensei's Library, we apply certain conventions:

  • SL conventions
  • Tsumego conventions and Conventions in life and death (these are to be master edited)
  • Assumptions of yose problems
  • Conventions in technique

Path: HowToUseWiki · Prev: HowToAddImages · Next:
This is a copy of the living page "Conventions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki


Conventions in Life and Death

Path: Conventions · Prev: TsumegoConventions · Next: AssumptionsOfYoseProblems
Keywords: Life & Death

The assumptions in life-and-death (tsumego) problems are rarely spelled out.

They include:

  • board otherwise empty;
  • escape from the local position is good enough for life;
  • no effects from corners of the board not represented in the diagram;
  • seki is obviously a solution to a life problem.

On the other hand it is assumed that

  • ko is a solution;
  • there are worthwhile non-local ko threats.

There is usually no call to read ladders, but logically speaking we should assume all ladders are good. Note that being chased in a ladder doesn't count as escape.

To be quite precise is a little tricky. Something like this: we assume an otherwise empty board that is semi-infinite in any direction with an unmarked corner, but is a large band (to make ladders work); and we add in a second board as direct summand for ko threats to inhabit.

As far as the solution goes: in Japanese books it is considered enough to establish the status. That means life, death or ko. Matters to do with endgame plays and leaving ko threats, for example, aren't covered. I think that a solution would be preferred if it gave first capture in a ko to the attacker for a 'to kill' problem (resp. to the defender in a 'to live' problem) (see try to get first capture in a ko). Probably matters such as number of ko threats go beyond the normal specification of tsumego, however important they might be in a real game.

Here on this site you can find discussion of those extra matters in some particular cases.

On the J-groups page you can find some more talk about conventions: for example the explicit placement of stones as barriers to escape.

Charles Matthews

See also:

  • Tsumego conventions
  • Assumptions of yose problems

Path: Conventions · Prev: TsumegoConventions · Next: AssumptionsOfYoseProblems
This is a copy of the living page "Conventions in Life and Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
BeginnerExercises
Conventions

Referenced by
ProblemsAndExercises
JGroups
TsumegoConventions
OneThousandAndOne...
BeginnerExercise229
BeginnerExercise2...
BeginnerExercise9...
LGroup/Discussion
HikaruProblem5/So...
BeginnerExercise1...
KyuExercise5/Atte...
OD1PMay22Problem/...
BeginnerExercise2...
GokyoShumyoSectio...
SnapbackProblem8/...


Conventions in technique

Path: Conventions · Prev: AssumptionsOfYoseProblems · Next:

Based on recent observations, e.g. at the cut the diagonal jump page, we need conventions for technical pages, since a pattern has become apparent in the discussion about technique. I'll start off in discussion mode, with the purpose of arriving at a consensus --Dieter

Rough start

  • Instances of technical advice are heuristics, with varying levels of confidence.
  • Neighbouring stones will drastically impact the situation
  • Complete isolation is rarely a realistic assumption for the technique at hand
  • Technique says nothing about the strategic urgency but can say something about the local urgency
  • Shape and its relatives tesuji and haengma have a dynamic aspect, i.e. the final position is not the sole criterium, the order of moves counts as well - tewari can be applied.

Bill: On the question of complete isolation: Go problems typically follow the assumption that all relevant stones are shown. Also, joseki assume relative isolation. If a play is good only in certain surroundings, we say that it is situational, not that it is joseki. This is in line with multicultural or pancultural pragmatics of communication. (See [ext] Grice's maxims.)

Similarly, if a recommended play requires certain surroundings to be good, those surroundings should be indicated. Otherwise, the play should be good in relative isolation.

A good example is extending from a crosscut. That's good advice in isolation, but not necessarily when other stones are nearby. It is also typically not good when the crosscut is on the second and third lines, when it may be better to capture an opposing stone.

Path: Conventions · Prev: AssumptionsOfYoseProblems · Next:
This is a copy of the living page "Conventions in technique" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Conventions

Referenced by
Technique
TaxonomyOfTechniques


conversion

PageType: Alias

Transposition

This is a copy of the living page "conversion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
64PointJoseki


Converting Diagrams to SGF

(Sebastian:) For me, it's easier to study a game with a good reader, such as SmartGo, than by looking at numbers in diagrams. It is great how easy SGF files can be obtained from a single diagram. However, there exists no way yet to obtain a game that's spread over several diagrams. Therefore, I would like to see an easy way to convert sequences of diagrams[1] into SGF files. Such a tool could consist of

  • a continuity checker: Complains if a diagram can not be considered as a continuation (or in a later version, variation) of the previous diagram(s). This could also be invoked after editing diagrams.
  • the actual conversion machine. It would include comments that are marked with a stone or a number such as W234 into the correct move.

(repp:) How about a program that can concatenate SGF files?

[1] tderz: I have never tried it, please have a look at:
BiGo, [ext] BiGo OCR 0.1b claims to have a program for OCR-ing diagrams.
quote:
"BiGo OCR 0.1b
Program for scan and recognize Go diagrams and fast manual input (linear input) of Go games. "
"BiGo OCR (is) distributed as info-donationware. Program registration is free of charge"

Related Links:

  • Generate Diagram From SGF

This is a copy of the living page "Converting Diagrams to SGF" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Utilities
GenerateDiagramFr...


Conway

PageType: Alias

JohnConway

This is a copy of the living page "Conway" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
NoPassGo
TemperatureCGT


Cookie3

PageType: HomePage

"I am the pretty pretty princess welcome to my enchanted castle please have some bread"

I think that's a really cute saying. It's also an IRC channel over on efnet.

Hi, I'm Cookie3.

I run a big website, which is very easy to find. I won't give the name of it here, but I'll wager someone sooner or later will recognize my nickname and hunt me down.

I'm an ex-Chess player who during the height of my career was ranked amongst the Top 10 players in my high school. The top player was rated 1523 by the US Chess Federation. I figure I was in the 1250-1300 range although I was never officially rated.

As far as Go is concerned, I'm probably a mid-20kyu range player. This has not significantly changed since I began playing in June 2002, primarily because I play an average of 1 game per month (thank you, class and work schedules)

I am also a member of AGA as of 1/9/03, and will remain a member until 2006. Yay me. Depending on my progress as a Go player, I will probably resubscribe.

I aim to be single digit kyu no later than Summer 2004. That is, of course, assuming I actually have enough time to play enough games to actually get near that ranking.

My current weaknesses include: Poor counting skills Terrible joseki knowledge/reading The incredible belief that I actually have some skill in this game, and thus should spend both time and money on it.

Also, there is an IRC Go chat channel forming! Check out #igo on wired.accela.net

What I'm planning to post to HikaruNoGoArchive: Cookie3

I'm not a lawyer, but.. It is illegal to distribute Hikaru no Go to or from any nation that has signed the Berne Convention. The Hikaru no Go license-holders are granted the exclusive worldwide distribution rights for their product until a point at which they decide to sell them to another company. Any country that has signed the Berne Convention is expected to respect the copyrights of the other signing nations. Furthermore, the Berne Convention protects both original works as well as translations -- the license-holders retain their right to translate HnG however they wish, as well as to sell it to the other nations in whatever manner they wish. Fansub distribution is unauthorized duplication and distribution of a protected work. As this is a violation of Japanese copyright law, it is therefore illegal to distribute in any country that has signed the Berne Convention. References:

The Berne Convention ( [ext] http://www.law.cornell.edu/treaties/berne/overview.html)

Members of the Berne Convention ( [ext] http://www.wipo.org/treaties/documents/english/pdf/v-govbod.pdf)

Also note that it's perfectly legal to -produce- a fansub, provided you own the source material (which means one could legally produce the first 33 episodes of fansubs legally). The legal issue only applies to the distribution thereof.

and

Cookie3: The real Japanese DVDs may be purchased at CDJapan ( [ext] http://www.cdjapan.co.jp), simply search for "Hikaru no Go" DVDs. They're Region 2 encoded, with Japanese audio and no subtitles.

This is a copy of the living page "Cookie3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BlueWyvern


Cookiex

PageType: HomePage Keywords: Opening

This page is about mistakes I have made in my games.

Game: Cookiex (6k) as black vs Seeker1987 (7d) as white

[ext] http://files.gokgs.com/games/2008/2/10/seeker1987-Cookiex.sgf

At first i was very pleased with this game. Not many mistakes occurred in the first half of the game.

Death in disguise

After a good long fight, white was in a pinch for making his big group live. He decided to attack my lower group, if it dies, he would gain a very great advantage, if it lives, white would have alot of trouble turning the game around.

In the next diagram is an illustration of how black could have had a chance to survive the fight.

Ko for life

After 'Black 8' a ko is formed. whoever wins this ko, will most likely win the game.

Overlooking a flaw

The second mistake was when I played 'black 1' instead of 'a'. I didn't want to give white alot of territory, but instead, my marked group died afterwards, giving white a very very big corner.

After losing 2 relatively large clusters, the game was not yet over. But when I made a final reading mistake in the endgame, white was leading by over 50 points... I resigned.

Game: Cookiex (6k) as black vs trtr (6k) as white

[ext] http://files.gokgs.com/games/2008/2/9/trtr-Cookiex.sgf

After leaving the joseki incomplete, I decided that the upper left corner was bigger than 'white 2'. 'white 2' was huge...

After playing 'black 1' to 'black 7' I removed my own liberties and sealed my own group in, making it dangerous. The bent 4 has now become a normal ko.

I won the ko due to a stupid mistake, and right after that, he resigned.

Game: Cookiex (6k) as white vs mrynlo (6k)

[ext] http://files.gokgs.com/games/2008/2/7/Cookiex-mrynlo.sgf

This is the worst game I have played in ages. A short descrtiption of many things that went wrong:

  1. I played carelessly thinking I would deffinitly win.
  2. I made the wrong decision at the wrong time everytime.
  3. I didn't pay enough attention to flaws in my formation, allowing him to break trough almost every time.
  4. I didn't read deep enough into most moves.

There where a few BIG mistakes that gave him the advantage most of the time. However I managed to crawl back to an even game and even take the lead from time to time, he always found some big flaw, taking a 20 point lead every time. I had crawled back to take the lead about 3 times.

Unexpected move.

This sequence caught me by surprise, I didn't expect black to take the entire left side in 1 move. Being a little shocked, I tried to calm down and still play a pretty decent game.

I pretended it didn't happen and attacked his corner with 'white 4'

Error of judgement

After a while I managed to take his lower right corner AND get alot of influence towards the center. By playing the move marked with a circle, I thought I could take the center, however I miscalculated the value of this move, because black has many ways to reduce the centre.

Maybe playing in the top right corner at 'a' would have been better

The stone marked with a square was to protect the cuts.. however, playing at 'b' would have been a better shape.

Edge of despiration

After a desperate attempt at saving the centre, I lost a cluster of stones. I almost resigned before I counted the current scores. There was a 23 point difference, wich was worth playing for. Even if the centre isn't even half of what it appeared to be, all was not lost.

A nice comeback

I managed to get my "cool" back and played a few big moves marked with a circle. After 'black 1' I managed to capture his stones while saving my own stone that seemed doomed. At this point I am leading the game with about 20 points.

God of overplay.

Even after taking back the lead, I desperatly hung onto my stones, while sacrifising that small cluster and playing at 'a' taking the upper side, i tried to save them, resulting in black taking half of the upper side with a ko.

Ofcourse he won the ko, taking half of the upper side, however giving away his upper right corner.

The ko managed to put the marked black stone as a threat making me capture the other marked black stone. After a while, I managed to maintain a 12 point lead, untill black played at 'b'. After that, black got into the secure territory I already had, and won by 11,5 moku.

I hate this game :p

Game: Cookiex (6k) as black vs Seeker1987 (7d) as white

[ext] http://files.gokgs.com/games/2008/2/6/seeker1987-Cookiex.sgf

There where 2 big mistakes in this game, the first one happened on the bottom right corner.

Committing suicide.

Instead of playing the move at 'white 3' I played the move at 'black 2'. The following sequence resulted and after 'white 9' I played 'a' and white played 'b'. resulting in the death of black in the corner. This gave white the points he needed. White got a big corner and influence towards the top right, This was a big setback for me.

Big mistake!

This was the biggest mistake I have made so far. After I ignored 'white 3' white played the move at 'a' killing the entire corner. With the corner being murdered, I resigned. If this didn't happened. After losing the bottom right group as seen in the foregoing diagram. It would have been W+13,5. Wich is not bad since it was a game against a 7d ^^.

Game: Cookiex (6k) as white vs petpet (9k) as black

[ext] http://files.gokgs.com/games/2008/2/6/Cookiex-petpet.sgf

Getting cut!.

This is only the upper right part of the entire game, this is actually the last few moves of yose. If this mistake wasn't made, I would have won the game by 14,5 moku.

Instead I played 2 where I should have played the move of black 3 instead. this way, I wouldn't have gotten cut off and won the game. Instead I lost by 2,5 moku because of this cut.

Game: Cookiex (6k) as white vs syuqei (7k) as black

[ext] http://files.gokgs.com/games/2008/2/6/Cookiex-syuqei.sgf

Joseki in opening game.

Instead of following joseki, playing the move at 'a', I played 7, leaving a nasty cutting point at 'a'. I wanted to make influence to the bottom left side, because another extention from black would be too big. I gave away the corner in order to be able to reduce the bottom side and later the top right side.

Influence trouble.

Even after 5 the cut was still dangerous, so I was very pleased to see that syuqei played the move at 'a' so i could defend the cut at 'b' while securing the territory i have made.

The only problem left is the influence towards the top right side, wich is reduced later. I consider myself lucky that my opponent didn't play an extention directly, but instead attacked the top left corner. After he attacked the top left, he enclosed his top right corner with a keima at 'c'. That gave me the ideal oppertunity to reduce his right side influence with a move at 'd'

The rest of the game went peacefully, with some attempts from black to greatly reduce my territory, leaving only a trail of dead black stones.

I won the game by resignation.

This is a copy of the living page "Cookiex" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Cool

PageType: HomePage

Hullo ! I'm still thinking about editing my homepage. I am waiting for my list of achievements to be a little more important (don't believe that beating a Teletubbies in duel count as one).

This is a copy of the living page "Cool" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Cooling

Path: CGTPath · Prev: Thermography · Next: Orthodox
Keywords: Theory

Cooling is a concept from Combinatorial Game Theory which reduces a hot game in which both players are eager to play to one with lower temperature. This is achieved by having each player pay a certain tax (the amount by which the game is cooled). Or, in other terms, having other more interesting situations on the goban.

BillSpight: Cooling may be defined in terms of play in an environment of plays. This environment is richer than the go board, but is a reasonable approximation of it when there are many plays.

A go example:

(The outer strings of stones are assumed to be alive)

Here, if Black goes first, he gets three points versus White none. If White connects, the score will be zero points for both players. So the temperature here is three.

Bill: The temperature is 1 1/2.

We can cool this game by requiring that each player gives a certain number of stones to his opponent as prisoner, to pay for the privilege of playing here. If, for instance you need to pay one stone, the result when Black goes first will be 3 vs 1 (because of the tax), and when White goes first it will be 1 for Black and 0 for White. The temperature has been reduced to one.

Bill: If you cool by 1 point the result when Black plays first will be 2. The result when White plays first will be 1. (Neither player will play the dame.)

If the tax were two stones however, none of the players would be interested in playing in this situation: Black would after capturing be just 1 point ahead due to the tax, and White would give Black 2 points by connecting. Clearly, each player is going to wait for the other to play.

The situation becomes interesting when the tax is determined at one and a half stone (half of the temperature, but that rule of thumb doesn't apply in more complex situations).

Bill: The temperature is 1 1/2. The go term for the temperature of a position is its miai value.

The result would then be that Black comes out 3/2 points ahead regardless of whoever plays. Since this is then a gote play (Black stops 1.5 ahead with White to play and vice versa), no play is going to be made here.

Bill: If the tax is 1.5, this cools to *(STAR), a fuzzy game in which the player to move wins. Of course, a player will prefer to play in a hotter game, but the tax is not high enough to prevent a play.

If you graph the left and right stops as you increase the cooling factor, you get this diagram:

A lo-res Thermograph

The direction 'a' to 'g' indicates decreasing value for Black, and 'h' to 'n' indicates a larger tax. (a = 3, d = 1.5, g = 0 and h = 0, j = 1, k = 1.5, n = 3)

walleye: Bill says above that cooling by 1 point makes dame invaluable. So this takes care of the dame, but what about teire? Is there a trick to make teire invaluable too?

This position is quite common, 'a' is a dame and 'b' is a teire. Black and white should pass here if they follow the traditional way of playing. However, according to the theory, 'a' is not really a dame. Or is it?

Bill: The miai value of this position is -1. It has an integer score without play. a and b are miai. (The rules may force play to get the right score at the end, however.) And, OC, a may be a ko threat for Black. At this point a is a dame in both senses, as it is an empty point next to a stone, and it is a neutral point.

Alistair Turnbull: There's quite a good description of thermographs here: [ext] http://www.msri.org/communications/books/Book42/files/spight.pdf

xela: I will try to work out some more examples, in painful detail and maybe with a few mistakes, at /examples. Others are very welcome to add to or correct that page!

Path: CGTPath · Prev: Thermography · Next: Orthodox
This is a copy of the living page "Cooling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Sub-pages
examples

Referenced by
Chilling
Thermography
MathematicalGo/di...
CombinatorialGame...
Thermograph
Chilling/discussion
Tax
Cooling/examples
Thermography/Disc...


Cooling/examples

Sub-page of Cooling

Table of contents
Preamble
Definition
Example 1: numbers
Example 2: {4 | 0}
Example 2a: "half a point" in go.
Example 3: { 3 || 2 | 0}
Application to go positions
Discussion
Table of diagrams

Preamble

xela: This may appear a bit pedantic, or tedious, but I feel the need to work things out from the definitions to get a feel for this theory. This is motivated by the discussion at chilling/discussion; I'm starting with cooling rather than chilling because the definition seems simpler, and I'm still not clear on the difference between the two! (Maybe this will get clearer as I work out these examples.)

I want to start by working with some abstract games; then I'll make some subpages for actual go positions.

So, first, let's have the definition (Mathematical Go, page 50--51, notation slightly changed):

Definition

We start with a game G = { a b c ... | p q r ... } (where a b c ... are the left options, and p q r ... the right options) and a number t, where t >= 0 (remember 0 is the zero game).

G cooled by t is denoted G_t, and is defined by:

G_t = { a_t-t b_t-t c_t-t ... | p_t+t q_t+t r_t+t ...}[1] (where a_t is a cooled by t, and so on)

unless there exists some number r such that 0 <= r < t and { a_t-t b_t-t c_t-t ... | p_t+t q_t+t r_t+t ...} is infinitesimally close to some number x -- in which case we define G_t to be the number x. Such a number r is called the temperature of G, and x is the mean value? of G.

To paraphrase: to cool G by t:

  • first we need to find out what happens to all the options of G when they are cooled;
  • then we subtract t from all the left options, and add t to all the right options;
  • if the result is not a number, we're done. If it is a number, we need to check whether t was "too big" compared to the temperature.

Example 1: numbers

If G is already a number, then the "unless" clause of the definition is always true for r = 0, regardless of what t is, and so G_t = G for any t. G has temperature 0 and is equal to its own mean value.

Example 2: {4 | 0}

Suppose G = {4 | 0}. Let's work out G_1, G_2, G_3 and G_5.

Note first that G is not a number, because it has 4 as a left option, 0 as a right option, and 4 > 0.

Note also that the options 4 and 0 are themselves numbers: so 4_1 ("4 cooled by 1") equals 4, 4_2 equals 4, 0_1 equals 0 and so on.

Now I'm ready to calculate G_1. It's {4_1 - 1 | 0_1 + 1}, which is the same as {4 - 1 | 0 + 1}, or {3 | 1}. Since 3 > 1, {3 | 1} isn't a number, so we can stop here.

Similary, G_2 = {4 - 2 | 0 + 2} = {2 | 2}. Since 2 >= 2, this also isn't a number. In fact, {2 | 2} is equal to 2* (that is, the number 2 plus the infinitesimal STAR). [2] It's infinitesimally close to the number 2. Do we have to worry about the "unless" clause of the definition? No, because if r is some number smaller than 2, then G_r = {4 - r | 0 + r}, and 4-r > r, so G_r isn't close to a number [3]. So we stop here: G_2 = 2*. But we can see from this that G has temperature 2 and mean 2.

Now it's tempting to say G_3 = {4 - 3 | 0 + 3} = {1 | 3}--and then {1 | 3} is a number (because 1 < 3) -- in fact it's equal to the number 2. But we haven't strictly followed the definition: G_2 is infinitesimally close to a number, so we have to invoke the "unless" clause. Actually we get the same answer: G_3 really does equal 2. This is a lucky accident.

Can we say G_5 = {4 - 5 | 0 + 5} = {-1 | 5}? No! {-1 | 5} isn't just the average of -1 and 5, it's actually equal to 0. [4] But remember that 5 is also greater than the temperature of G. So G_5, like G_3, is equal to 2.

Example 2a: "half a point" in go.

I was confused earlier about half points in go, expressed in CGT terms. What we call "half a point for black" in a go endgame is usually a position where black can earn a whole point by playing first, but zero if white plays first. In other words, it's the game {1 | 0}. This isn't a number (because 1 > 0). But if we cool it by half a point, we get {1 - 1/2 | 0 + 1/2}, that is {1/2 | 1/2}, which is equal to 1/2* (the number 1/2 plus the infinitesimal STAR). And if we cool it by a whole point, invoking the "unless" part of the definition, {1 | 0}_1 equals 1/2. So "half a point" is a position with temperature 1/2 and mean value 1/2.

Bill: If you want to be strict (and I think you do), you should represent a dame as a *. So the half point is either {1 | *} or {1* | 0}.

xela: Good point. I need to look closely at how go positions relate to abstract games[5]. In any case, {1 | *} cooled by one point is still 1/2, right?

Bill: Right. :-)

Example 3: { 3 || 2 | 0}

Let's add an extra step: suppose G = { 3 || 2 | 0} (remember that this is an alternative way of writing { 3 | { 2 | 0} } --see tree representation). That is, the left option of G is the number 3, and the right option of G is the game {2 | 0}.

To calculate G_1, first we need to work out what happens when each of the options is cooled by 1.

3 is easy: it's a number, so 3_1 = 1.

Now {2 | 0}_1 = {2 - 1 | 0 + 1} = {1 | 1} -- this is similar to example 1 above, and it's equal to 1*.

Now we can go ahead and cool G:

G_1 = { 3 - 1 | 1* + 1} = {2 | 2*}. This is equal to 2^ (that is, the number 2 plus the infinitesimal UP). It's infinitesimally close to a number. This game G has temperature 1 and mean value 2.

Application to go positions

To be continued... I intend to look at the two corridors Bill showed at Chilling/discussion, and maybe one more example.

/corridor 1?

/corridor 2?

Discussion

Any comments or suggestions for this page will be greatly appreciated! Do other people find this sort of thing useful?

[1] This is an ugly piece of notation, without being able to do subscripts here on SL. Can anyone suggest a better way of writing it?

[2] Does this fact deserve some explanation? I don't want to go on a huge digression on this page, but it might be worth exploring as a separate issue. I think the easiest way to see that {2 | 2} = 2* is to look at the difference game {2 | 2} + (-2) + *

[3] Why not? At this moment I can't immediately see how to prove such a thing.

[4] Is this fact explained anywhere on SL?

Karl Knechtel: I think it's analogous to the go knowledge that playing a 4-point gote when a 5-point gote is available (another representation of a 5-point tax on moves) is (obviously) not optimal play.

Bill: It could be explained on the zero game page. Offhand, I do not know a go position it represents.

[5] In abstract games, play continues until one side runs out of moves, and then there is a winner and a loser--but there is no concept of "score", and no possibility of jigo. Mathematical Go says "score will fall out of the theory naturally", but doesn't explicitly address that. From my (so far superficial) browsing through Winning Ways, I think that the idea of score arises from saying "let's play until we reach a number, then stop"--because numbers are well understood, so playing on from that point won't be interesting. So the goal is for Left (Black) to try to reach the maximum possible number, and for Right (White) to aim for the minimum.

How does this apply to go positions? Let's look at a short corridor:

(As usual, we assume that stones at the border of the diagram are alive.)

If Black plays a, then there are two points of territory for Black: we've reached a number [6], so play stops. Therefore the position is {2 | something}, where "something" depends on what happens when white goes first. If White a, Black b, there's one point, so now we have {2 || 1, something}. If White gets two moves in a row, there's no points, so it's {2 || 1 | 0}. Then we can go ahead and cool it, or compare it with other positions using difference games, and work out that it's worth 1 1/4.

Without the "stop at a number" rule, the results look absurd: if Black plays a, White can't stop but must play either b or c, Black must capture, White can't play, Black must fill the remaining point... or if Black has two moves in a row from the starting position then Black plays both a and b... the game tree will be rather complicated, but I don't believe it will give the same result.

It seems to me that an unchilled dame should be seen in the same light. There are no points for either player--it's zero, let's stop. I'm aware that Mathematical Go says otherwise (page 17), but this result isn't either explained or used (as far as I can see).

Bill: The unchilled game tree for the corridor is {2 ||| 1 || 0 | 0}. After chilling it is {1 ||| 1 || 1 | 3}, which equals {1 || 1 | 2}, which equals {1 | 1.5}, which equals 1.25, as you indicate. Neither player cares to move, because each player loses 0.25 point by doing so. Now a dame in unchilled go is {0 | 0}. Neither player loses points by filling it. To be sure, neither player gains points by filling it, either, and so if you want to represent a dame as 0, nobody is really going to care. Still, {0 | 0} is its game tree.

[6] Confusion of viewpoints again! Is it just a number because we count the territory and say so? or is it technically a number in the sense of surreal numbers?

Black can play either b or c, leaving a position where White can't move but Black still has one more move, so the left option is {1 | 0}--that's the definition of the (surreal) number 2. If White plays first, White b gives a position that to a go player looks like 3 points--so the starting position must be {2 | 3}. But wait! After White b, there are no legal moves for White, but Black can play c then b, then we've reached zero (no moves left)--so White b moves to { {0 | } } | } -- that's the same as {1 | }, or 2. So the original position is {2 | 2}? That's not a number! But maybe we should give black an extra point for the prisoner (how does that fit into the CGT framework?), so it really is {2 | 3}. So it is a number--but it's equal to 2 1/2, not the 2 points we wanted.

As you can probably tell, I'm a bit confused here :-)

Bill: With the stones immortalized, the eye has this tree: {1 | 3}, which equals 2. Explanation of the tree: After Black moves, he can move again, while White cannot. That is the definition of 1. After White moves, he cannot move again, but Black can move three times (once by returning the captured White stone). That's the definition of 3.

xela: Aha! Returning a captured stone is equivalent to making a move on the board! That's how the prisoners fit into the CGT framework.

Looking at it again, I realise that I made a mistake: "White can't move but Black still has one more move"--that's {0 | }, i.e, 1, not 2 as I said above. So it comes out to {1 | 3} by either method, but Bill's way is much simpler.

This is a copy of the living page "Cooling/examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Cooling
Chilling/discussion


Coordinate Systems

PageType: Alias

Coordinates

This is a copy of the living page "Coordinate Systems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


coordinates

Coordinates are used to name every point on the go board, e. g. in a game record or simply to describe stones on the board. Several styles are in use.

  • Style A1

In Europe it is usual to give coordinates in the form of A1 to T19. Where A1 is in the lower left corner and T19 in the upper right corner (from black's view). Note: "I" is not used, historically to avoid confusion with "J"

  • Style 1-1 or 一1

But there are also other coordinate notations in use. E. g. in the form of two figures 1-1 to 19-19. In written one of the two coordinate usually is given in kanji. Note that 1-1 is at the upper left corner and 19-19 at the lower right corner. For an example see this game record:

  • Audouard coordinates

See also Audouard coordinates for a different coordinate system more suited to Go.

Just in case you were having trouble memorizing coordinate equivalents by point name.

Western Point Inversion Chart for 19x19 Goban:

1 = 19 = A = T

2 = 18 = B = S

3 = 17 = C = R

4 = 16 = D = Q

5 = 15 = E = P

6 = 14 = F = O

7 = 13 = G = N

8 = 12 = H = M

9 = 11 = J = L

10 = 10 = K = K

11 = 9 = L = J

12 = 8 = M = H

13 = 7 = N = G

14 = 6 = O = F

15 = 5 = P = E

16 = 4 = Q = D

17 = 3 = R = C

18 = 2 = S = B

19 = 1 = T = A

This is a copy of the living page "coordinates" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CoordinateSystems

Referenced by
GoBoard
Point
HowDiagramsWork
BoardGeography
AudouardCoordinates


Copying Out-of-Print Go Books

Keywords: Question, Books & Publications

I (okvonnegut) recently came across digital copies of some out-of-print go books, notably Strategic Concepts of Go, The Middle Game of Go, Enclosure Josekis and Killer Of Go. (A friend pasted me a link.)

I am wondering: what is the status of these books? I mean, am I right in guessing it's highly illegal to store and/or distribute these books in digital format? But is it unethical? (What part and why?) What would be the ethics involved if I made a digital copy of my out-of-print Sabaki book and gave it to a friend? What would be the ethics involved in borrowing an out-of-print book and then making a personal digital copy of it so I could re-read it at a later date?

I know the law is there to protect the author/publishing company from others stealing and/or capitalizing on their work, but if I were to download and read them that would be far from my intent.

It's not a matter of wanting to cheat someone of money, I'd be happy to pay for the books (that is: I'd be happy to pay the author/publishing company; not a private person demanding high prices for his used copies). Furthermore I think most people (me included) would infinitely prefer a nice published book copy than one of these homemade high-contrast scans (it's usually a nuisance reading them on the computer), but if nothing else is available...?

What happens when the publishing company seem uninterested in making any more money off the book, but people still want to buy and read it? Tough luck?

I think it's terrible that books go out of print. Surely the publishing companies would have digital copies of the books themselves? There is one thing I have never understood about the publishing business: how can it can be so hard to cheaply print up small amounts of books on demand -- why do books go out of print?? (Assuming that the books are of the same dimensions, why can't printing machines be made to just print any digital input?)

And if a book does go out of print and the publishing company knows that they will never again revive it, why not sell digital copies of the books?

It's just so frustrating!

Don't ask me for link(s), because I didn't start this page to distribute out-of-print books. And I certainly do not want to get mired in a flamewar about copyright infringement etc.

I would just like to hear people's own opinions and if they have had similar experiences with out-of-print books. If the collective feeling is "that's theft and you should hang for it," I'll take the hint and won't bring this frustrating subject up again. :)

Please comment below:

RiffRaff: I've contemplated a similar version of this question quite a bit in relation to a personal site I've done for Rocky Horror related music. In some cases, I've provided MP3s for various audio tracks that are highly out of print and near impossible to obtain. In the more extreme cases, the tracks were released on vinyl singles in small runs around 1973 and never reissued. I think that's a pretty similar situation.

In the end, I believe you have to make an educated guess as to the likelihood of a book ever being reprinted. Of the above, I think it's very likely that Strategic Concepts of Go will be reprinted at some point (it was in print for an awfully long time from both Ishi and Kiseido). I'm equally certain that The Middle Game of Go and Enclosure Josekis will not be reprinted, due to both the obviously limited interest in their content and the fact that Kiseido has never said a word about them (so far as I know). Killer Of Go I'm not entirely sure about, since it's in the odd position of being one of a very few books that Yutopian has published and later stopped printing (I think there are only a couple others). I don't know if it's because they had a deal with someone that expired, or for other reasons. *shrug*

okvonnegut: Thanks for the information, I didn't realize SCoG might get reprinted. And actually, Enclosure Josekis is a book that I have desired to read for a very long time...

Basically, the ideal position for us is that the publisher eventually decides to reprint the book, we're able to buy it, they make money, and everyone is happy. If a digital version of the out of print book is widely distributed though, that will be shrinking the target market for that publisher making a reprint more and more unlikely as the digital version is distributed more and more widely. It's then a losing situation for both sides.

okvonnegut: I agree that it would be ideal if the publisher decided to reprint (or better yet: that publishers rather set up on-demand printing). Not sure how much a widely distributed scan (or pictures taken with a digital camera) of a book would hurt sales though, since I suspect most people would be happy to fork some bread for the smell and feel of a new book in their hands. :)

jergarmar: Hmm... this brings up an interesting question. If I am considering which books are eligible for reprinting, and if I happen to be "internet-savvy", I will look for those books which have the highest used-book prices, and which are most-requested on file-sharing sites. "Widely distributed" would say to me "still popular and eligible for reprint". Books that are recognized as being high-quality will remain popular, and will come back into print. I can't believe that widely-distributed digital copies will hurt chances for a reprint.

I'm skipping lightly over the ethics of things here. I'm just speaking as a person with a deep love for such things (both Go books and [ext] Rocky Horror music), who wants to see as much as possible available. I do think it's good on the whole to share these with others, as long as there's no harm being done to the creators.

Velobici: Copying books that you do not own is an illegal violation of the copyright. In print vs out of print does not matter. With regard to making a copy of a book that you own, one could argue that the person is making a personal backup copy...an act that is legal with regard to video tapes. I may then use the copy till it wears out or is damaged/destroyed, create a new personal backup copy from the original media and repeat the process. (Don't remember what has happened regarding CD's and DVD's.) Giving or selling copies to another is illegal, again a violation of copyright. For me, the more interesting matter is transcribing go problems, from books that I own, for use with GoGrinder. Haven't heard of any case law on this particular issue.

okvonnegut: I figured it's illegal, that's why I'm more concerned about the ethics of it rather than the legal issues involved. How does people actually feel about doing stuff like this? For example, if someone were to post links to out-of-print books in a forum, say, would people be thankful (so that they could download and read) or offended (they would report said person to the authorities / try to get him or her banned / etc.)? I suspect the general go community's issues with copyright are a bit on edge. If a friend lent you (not you Velobici, but speaking generally) an out-of-print book would you even think twice about making a copy? (If you had the ability to do so without harming the book of course.) Or distributing said copy to a second friend? Or third? Acquaintances on the internet? And so on...

A fundamental item that I do not understand is what exactly do I buy when I buy a book or CD or DVD, etc. Clearly I do not buy the right to use the content any way I want...I can't reproduce and sell the content. Clearly I am not buying the physical media only...I can create a backup copy of the content for my own personal use.

codyk?: Yes, you are only buying the physical media (a copy). The fact that copyright law permits the legal owner of a copy to take certain actions normally reserved to the copyright owner does not change this. (this is aside from any contracts that might be involved)

I may seem that I am buying a "right of use" the content and the physical media that facilitates that "right of use". If so, shouldn't I be able to break the physical item, surrender the pieces to the copyright owner, and purchase new phsyical media for the replacement cost of the media alone? Alternatively, surrender LP's and media cost to the copyright owner in exchange for CD's? If I am buying the physical media alone, then either I have no right to use the content in any way or I can do anything that I wish with the content. This is not the case because I can't legally copy and distribute the content.

The right to make personal backup copies is, to the best of my knowledge, the only place the law distinguishes between these two items: the physical media and the content.

okvonnegut: The problem is, if the publisher does not seem to be interesting in producing the physical media anymore, what (should / ought to) happen to the content? (Again from an ethical perspective, not legal.) In relation to the general go community, I mean. There are only so many English go books available so people are often left hungry for more, yet they might be denied the content of the rarer out-of-print books because of steep prices (a fiscal exchange that in no way benefits the publisher and/or original author), even though they in no way wish to cheat the copyright holder of his/her money.

Steve: I expect the ideal would be for the publisher to make a decision that they did not intend to reprint the book. In that case, placing the book in the public domain would allow anyone to copy it. On the other hand, making some old books on Go public domain will affect the market for new Go books, so it's a difficult decision to make. (More Go books available may spread Go and enlarge the market, but books on certain topics being available may hinder sales of new books on that topic.)

In principle, I'd say it's wrong for members of the public to make that decision on behalf of the publisher, though. Perhaps interacting with the publishers directly as a group (e.g. a collection of SL deshis) may be a fruitful avenue for something like this? Considerations in favour of releasing into the public domain may be image- and relationship-building, as well as (of course) the potential for increased future earnings.

pwaldron: If you want to see out of print books become available again, lobby the publisher(s) to get digital copies made. Kiseido appears to be in the process of digitizing its entire collection of Go World magazines (see [ext] http://www.kiseidodigital.com). Presumably if they see a demand, they can similarly scan other books as well. This would be particularly easy for recently published books, where the typesetting process would have been entirely digital.

This is a copy of the living page "Copying Out-of-Print Go Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OutOfPrintGoBooks


Cork Go

Keywords: Clubs & Places

A local go club in Cork, Ireland.

The club has been meeting since late 2003, when the three founding members first played at UCC. Attendance has increased slowly and there are currently about a dozen members, though not all play regularly. Player strength is scattered across the kyu levels, with a few on the kyu/dan border.

website: [ext] Cork Go

Members on Sensei's Library:
signius Czarny

This is a copy of the living page "Cork Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope

Homepages
Signius


Cornak

PageType: HomePage

alias kJaz.

My kgs nickname refers to elephant riders.

Member of the "digital kittens" room.

I'm also interested in martial arts, medecine, juggling with fire, and quite a few other things, but I don't live for any of these.

This year I can't play go that much (at all?) because of my studies. J.

This is a copy of the living page "Cornak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DigitalKittens/staff


Cornel Burzo

Keywords: People

He has posted game records, including from the recent European Championship, at

[ext] http://www.golessons.com/games.php

Cornel is a Romanian who makes a living teaching Go online while studying at University. He is playing in KGS as Cornel with a 7D rating.

Is Cornel still playing on IGS? Yes, as of August 8, 2006. 8D

Came joint 5th (with Japan) in 29th WAGC

This is a copy of the living page "Cornel Burzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachers
KGSHighDanPlayers
TopAmateurPlayers...
Top20EuropeanPlayers
ToyotaTour
Paris2005BurzoMotoki
Bantari/LinksSL
GoLessons
Og/MysteryPlayers

Homepages
Chuckleb
Frutis
KGSPeople
Tokee


Cornell Go Club

Keywords: Clubs & Places

When and where

Cornell University is a private research university located in Ithaca, New York.

For the 2007-2008 school year, it meets at Willard Straight Hall on Thursdays at 6:00.

See Also

Go Places in the USA

This is a copy of the living page "Cornell Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
IthacaNYGoClub


Corner

Difficulty: Introductory Keywords: Go term

The empty upper right corner

Chinese: 角 (jiǎo or jiao3)
Japanese: 角 (sumi)
Korean:

The go board has 4 corner areas.

The tactics of the game are different around the corners, near the edges, and in the center area.

As it is easiest to make a base in the corner, that is where opening moves are usually played.

See also:

  • Corners, Then Sides, Then Center
  • Special properties of the corner
  • Other corner plays is a page that should be merged with existing info

This is a copy of the living page "Corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Base
SpecialProperties...
BoardGeography
3464Enclosure
SystematicJoseki
ExtendingFromASin...
HighVsLowPincer
CornersThenSidesT...
Center
ChineseGoTerms
Priority
TrickPlayExample7
PreventingEscapeO...
TengenCenterCorners
SystematicJoseki/...
SystematicJoseki44
SystematicJoseki3454
FourDieButSixLive
HaengMaTutorialFo...
GnugoNosekis


Corner 1-2 connection value

Path: Endgame · Prev: OngoingGameOneUpperLeftYose · Next: CountingProblem5
Keywords: EndGame

HolIgor asks: As you know I don't like to defend. Quite often early in the yose I would leave this unplayed.

The marked stone is in danger

Assume that White stones are othewise alive. Now, how much is a is worth?

The question is not so easy because it involves ko and thus depends on the whole board position. How is this counted?

Safe defense

Ko defense

I will try to invent something myself later, but does anybody know the answer?

Yes. :-) --BillSpight

HolIgor's count:

With a white move

Local score 10 (marked). Move value 0.

With a black move (safe defence)

The position is unfinished. Local score 4 2/3 (Black captured a stone). Move value 1/3.

So the connection value was (10 - 4 2/3)/2 = 2 2/3.

With the ko defence the value of the ko should be determined.

If it is all or nothing: 10/2 = 5. The value of ko is 5 points.

It seems that before fighting this ko White has to have enough five-point threats.

As the result White wins something compared to the safe variation if she is ready to win a ko at with a 2.5 point ko-threat by opponent (or less). Quite tough ko conditions.

PS. I did not play costly atari today :).

BillSpight: To evaluate this position we can use Prof. Berlekamp's concept of the komaster. The komaster has just enough primary ko threats to win the ko.

First, suppose that Black is komaster. Then White should avoid the ko, and play the 'safe defense'. As HolIgor points out, the play has a miai value of 2 2/3.

Next, suppose that White is komaster. White plays the 'ko defense'. The ko is big. How do we evaluate this position, then?

White will win the ko. Does that mean that Black (the koloser) should not start the ko?

Actually, it is just the opposite. Black should start the ko as early as he can afford to do so. When White fills the ko, Black gets compensation by playing a move elsewhere. The earlier Black starts the ko, the larger that play will be.

How early can Black afford to cut and let White make the ko?

Suppose that he does so when the size of the play he gets in compensation for the ko (the ambient temperature) is three points. If White wins the ko, she protects the cut in exchange for a play worth three points. It is better to play the safe defense, and, instead of taking Black's cutting stone, play a three-point move herself.

Safe defense (ii)

If the ambient temperature is somewhat above 2 2/3, Black can play Black 1 with sente, even if White is komaster. Then at temperature 2 2/3 someone will take a stone here.

So White only sets up the ko when the temperature is 2 2/3 or less (as a rule). It is the 'safe defense' that determines the size of the play. That means that, even if White is komaster and makes ko, the play has a miai value of 2 2/3.

A similar problem

If the followup isn't so simple...

Depends on komaster?

cynewulf: If Black is komaster and White plays b, Black can make a big ko with a.

Path: Endgame · Prev: OngoingGameOneUpperLeftYose · Next: CountingProblem5
This is a copy of the living page "Corner 1-2 connection value" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
HolIgorExploresYose

Referenced by
DoubleSenteGainDi...
13X9Game01
MiaiValuesList/20...
BQM253


Corner approach

Keywords: Joseki, Go term

Chinese: 挂角 (gua4 jiao3)
Japanese: カカリ (in kanji, 掛かり) (kakari)
Korean:
걸침

Corner approach against 3-4 point

A corner approach is a move played as an approach to a single opposing stone in the corner. B1 here is such a move.

The Japanese go term that describes a corner appoach is kakari, and is adopted by the English-speaking go community.

Further reading

  • How to respond to an approach
  • One space low corner approach = keima kakari
  • One-space high approach = ikken takagakari
  • Distant low approach = ogeima takagakari
  • Two-space or distant high approach = niken takagakari
  • Skirt approach = Susogakari
  • Double corner approach = ryo? gakari
  • Corner enclosure = Shimari
  • Approach from the wider side

This is a copy of the living page "Corner approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kakari
Kakaris

Paths
34PointApproachFr...

Referenced by
JapaneseGoTerms
34Point
33Point
Pincer
Approach
WhyDontWeOpenAtTe...
GoTerms
PlayAwayFromThick...
HowToRespondToKak...
ShusakuFuseki
CheckingExtension
KeimaKakari
ExtendingFromASin...
44PointDoubleLowA...
AnswerKeimaWithKo...
34PointDistantLow...
44PointDiagonalAt...
BasicTechniquesOfGo
ChineseGoTerms
Priority

Homepages
MAsterdam


Corner co-ordination 1

Keywords: Opening

Formation A

This is a fairly unpopular formation in professional games, though like everything else it is tried.

Formation B

This is somewhat more attractive.

What's the specific difference here?

Formation B developed

From Formation B, Black can enclose the left-hand corner with black+circle, and then play a pincer when White approaches the other corner. The pincer does co-ordinate with the enclosure.

A future for Formation A?

It is harder to see into the future for Formation A. Suppose White approaches high in the left-hand corner, like this.

A future for Formation A? (continued)

And suppose also that White later approaches the right-hand corner as shown. Then B2 is an ideal pincer, to co-ordinate with black+circle (played high, deliberately).

The fact is that this type of good development from Formation A is quite remote. White could approach the left-hand corner low, instead. Black cannot develop an ideal position quickly, so it ought to be enough for White to live on the edge of Black's side.

Charles Matthews

Dave Sigaty: Charles, you keep raising interesting points that beg to be tested with the databases. However, it always seems to be like peeling onions - layer after layer and the results make you want to weep! :-)

To take formation B first...

Formation B developed

In the GoGoD CD collection, this formation develops via 1, 3, 5 about 10% of the time and via 1, 5, 3 about 90% of the time. In total, however, this is an unsatisfactory development for Black (in 180 games Black wins 47% and White wins 53%). There are only 8 games where White allows Black to play next here but White wins 5 of them.

The natural comparison is to this formation

Comparison for formation B developed

Here the experience with Black is reversed. In 766 games Black wins 55% and White wins 44%. There are 37 games where White allows Black to continue here. Black wins 26 of them. I think that we can reasonably describe this as one of the basic positive examples of coordination between the corners. From this we can easily see why the previous development from formation B is less successful.

An interesting example comes from the career of Kato Masao. He is a proponent of formation "B developed". Of the 180 examples cited above, 46 are from Kato's games as Black. Some stats for Kato as Black as shown in the July 2002 GoGoD CD:

  • 499 even games as Black: 61.3% winning percentage
  • 293 games with first play on 3-4 point: 60.4% wins
  • 75 games with first two plays on 3-4, 5-3 (formation b) or 3-4, 3-4 (alternate path to the "b developed" formation): 50.7% wins. Note that these have been played throughout his career from 1969 to 1999.
  • 46 games with "B developed" formation: 47.8% wins
  • 27 games with "comparison" formation above: 66.7% wins

Charles Matthews I don't think there's any big secret about coming up with points, on opening (fuseki) theory. I spent much time classifying fuseki patterns a few years ago, and there is no shortage of phenomena that at least raise questions. I find the Chinese and sanrensei relatively dull in a 'high-concept' way - the strategy is accessible to a five-year-old, though the techniques are interesting. Therefore I've looked around at what else there is. Some patterns go to make satisfactory magazine articles; for others, the material is sparse, or harder to interpret, and can make up a 'conversation piece' here in a natural way. I'd normally tend to present such things without trying to prove any case, though I mostly check conclusions with a database.

By the way, for Formation A, the striking example as far as I'm concerned is Takagawa-Sugiuchi Masao in the first game of the 1954 Honinbo match.

Dave Sigaty: First, in terms of this page I think that this game has to stand out. Shuei sets up both Formation A and Formation B with his first 3 moves in a game against Shuho. Needless to say, he loses the game. :-)

1885-02-26 10-game match, game 4

HA, HA, HA! Eh? Hmmm... So my little joke says more about the shallowness of my research than it does about the issues in coordinating corners you say? :-(

White avoids "Regulation Fuseki"

This diagram shows a related formation with 2 on the 3-4 point instead of the 4-4 above. If White 4 is played at b we have the Regulation Fuseki (honpou no fuseki in Rin Kai Ho's Fuseki Dictionary; the English name is from Appreciating Famous Games, game 5).

Although the regulation fuseki gave good results for White historically, in 15-20 percent of the games White avoided it, mainly by playing at 4 here. This left Black with the question of whether to take the empty corner and, if so, how best to exploit it. Up to 1850 Black most often played 5 at a seemingly in order to avoid allowing White too much initiative on the lower side. The second most frequent choice was this 5, transposing into Shuei's 1, 3, 5 above. After 1850 Black began to play 5 at b transposing into the Shusaku Fuseki. Nevertheless 5 continued to be played occasionally. In a total of seven games in the GoGoD CD where this pattern arose as shown here, Black scored 6 wins and 1 jigo!

In stark contrast there are four games in the collection where White played 4 at c in the opposite corner (a much rarer move than White 4 shown) and Black replied with 5. White won all four games. Are these results essentially random? This is always possible with so few games. Are there relationships between the sides after 1, 3, 5 that are sufficient to overcome the issues between 1, 5 and 3, 5? Are the relationships such that they work better against White 4 above than they do against White c instead?

Shusaku Fuseki Variant

There is another set of games where Black sets up formation A along the bottom by playing Black 5 in the Shusaku Fuseki to this 5-3 point (there are a number of variations in the placement of White 2 in the actual practice with this Black 5). We can imagine that this is basically aimed at limiting White's (enhancing Black's) options in the upper left. The question then becomes the relative improvement in the left side potential versus the cost along the bottom side. In the collection this was a relatively successful though rare strategy with Black winning 9 of 13 games.

  • corner co-ordination statistics

This is a copy of the living page "Corner co-ordination 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns
ChoiceOfCornerOpe...
Further135Variants


Corner co-ordination 2

Keywords: Opening

Chikun's plan

3-5 and 3-3

This is one of the less common side formations. If Black plays next at a the corner co-ordination of the resulting 'sub-orthodox formation' is reasonable (not great, perhaps, compared to the orthodox fuseki).

The press plan

Assuming White enters at W1 here, the co-ordination isn't brilliant if Black plays, for example, the pincer b. Black's chances of a framework on the upper side are limited by what White might do with the shoulder hit at c next. Black at b looks like the right type of idea with a 4-4 point in the right-hand corner.

Cho Chikun's play, in a number of his games, is to press with B2. This then assumes that the right-hand corner can take care of itself. In playing the press one has to bear in mind some large-scale variations leading to a pushing battle. See pushing battles in joseki 5.

The other formation

Thinking of the other arrangement, we get a formation rare in pro games (tried out a few times by Sakata).

Not so well co-ordinated

White can easily ignore this side.

Easy shoulder hit reduction

The reason is that W4 keeps the side territory down, even if Black uses B1 and B3 to build up a framework.

Charles Matthews

This is a copy of the living page "Corner co-ordination 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Press
SidePatterns
ChoiceOfCornerOpe...


corner co-ordination statistics

Path: StatisticalAnalysis · Prev: WhereIsGoGoing · Next: PreventingEnclosuresFromGrowingInFusekiStatistics
Difficulty: Expert Keywords: Opening

Moved here by Charles Matthews

Dave Sigaty: While looking at the page on the Mark II Kobayashi Formation with GoGoD CD and Kombilo, I was startled to find the information below. It challenges a lot of what I thought I knew about fuseki and the coordination between corners.

Consider the following two side patterns:

Orthodox Fuseki

See Orthodox Fuseki. Normal considerations of coordination tell us that the shimari on the right coordinates well with the 4-4 stone on the left.

Mark II Kobayashi

See Mark II Kobayashi Formation. Black lacks a good follow-up move here because the left and right corners do not really coordinate.

But there is a problem with this simple analysis:
Search Results from July 2002 GoGoD CD

Orthodox Fuseki:
Games: 689
Black winning percentage: 51.2
White winning percentage: 48.6

Mark II Kobayashi:
Games: 307
Black winning percentage: 55.0
White winning percentage: 45.0

So why does the pattern that lacks proper coordination have the better winning percentage?

You might think, "Hold on, this is the Kobayashi formation so maybe it the results are biased by his results!" Good thought, here are his results:

Kobayashi Koichi
Orthodox Fuseki:
Games: 27
Black winning percentage: 48.1
White winning percentage: 51.9

Mark II Kobayashi:
Games: 52
Black winning percentage: 53.8
White winning percentage: 46.2

Well, yes he did better with his namesake. But on the other hand he didn't even score as well as the average result for Black. He even managed to drag down the overall results for the Orthodox but played only about 4% of the games.

What about somebody else? Here is another familiar player famous for his "no nonsense" style.

Yi Ch'ang-ho
Orthodox Fuseki:
Games: 29
Black winning percentage: 72.4
White winning percentage: 27.6

Mark II Kobayashi:
Games: 24
Black winning percentage: 79.2
White winning percentage: 20.2

Again we see the same pattern, less coordination makes better results. So dear readers tell me, should I throw away those dusty fuseki books and use the space for my growing manga collection instead? :-)

Charles No, don't do that. Mail them to me ....

In one sentence, my theory. You can play in a less co-ordinated way, but it implies you are going to fight harder.

DaveSigaty: I am wondering about something a little different. I believe that we think a lot about the importance of coordinating our own corners. In the competitive struggle, however, it may be more important to strike the right balance between coordinating our own and limiting the coordination of our opponent's corners. Therefore the value of outward facing formations such as Mark II Kobayashi may indeed exceed that of well coordinated but inward facing formations. This isn't too hard to grasp. What really has me wondering is whether or not Go books (and fuseki theory itself) are biased toward coordinating our own corners simply because it is easier to describe. We can more easily control our own formations than the combined formations between Black and White. The named fuseki are normally derived from the Black stones only (in some cases the White stones but normally they are receiving the same name that arose from a Black formation). So to what extent are our preconceptions based on the preponderance of material that we read, where that preponderance may reflect factors other than actual success rates?
Charles There are several reasons for treating a fuseki book as something to argue with. There is is a relatively new Kato book on the Chinese from the Nihon Ki-in - I started to want to debate it, just turning over the pages. But to pick up Dave's point: it is good to learn co-ordination (which is an aspect of strategic connection) because the stronger your opponent, the more you need to have it. I'm sure the very top players are well aware of all that, but you can't win big titles just with good orthodox play. That only takes you to pro 9 dan level. I might settle for that, though.
togo: I would like to second DaveSigaty; regarding joseki and general play we already learned that influence comes before territory. It seems natural that this should be true for fuseki.
togo: In another line of thought I always wondered, that the stones might be well coordinated in Orthodox Fuseki if black plays next beween them; but generally white wedges and after that I do not see any special coordination.

Coordination?

Bill: Does the B3 - B5 enclosure coordinate well with B1? Traditionally it does with a , because it aims at a pincer. But White is unlikely to give Black a pincer on the top side. He is more likely to approach at b or play a wedge at c or a shoulder bloat at d (Go Seigen's move). Of course, a Black play at e works nicely with both corners. :)

Top side more settled?

Bill: Here White will be less inclined to play a wedge. At the same time Black's prospect for development on the top seem less. Perhaps Black has more of a claim to the top than in the first diagram.

General discussion on statistics moved to database search.

Path: StatisticalAnalysis · Prev: WhereIsGoGoing · Next: PreventingEnclosuresFromGrowingInFusekiStatistics
This is a copy of the living page "corner co-ordination statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
CornerCoOrdination1


Corner diagram

The following diagrams can be used to create corner positions.

  $$B Upper right
  $$ --------------------
  $$ . . . . . . . . . . |
  $$ . . . . . . . . . . |
  $$ . . . . . . . . . . |
  $$ , . . . . . , . . . |
  $$ . . . . . . . . . . |
  $$ . . . . . . . . . . |
  $$ . . . . . . . . . . |
  $$ . . . . . . . . . . |
  $$ . . . . . . . . . . |
  $$ , . . . . . , . . . |

  $$B Upper left
  $$  --------------------
  $$ | . . . . . . . . . .
  $$ | . . . . . . . . . .
  $$ | . . . . . . . . . .
  $$ | . . . , . . . . . ,
  $$ | . . . . . . . . . .
  $$ | . . . . . . . . . .
  $$ | . . . . . . . . . .
  $$ | . . . . . . . . . .
  $$ | . . . . . . . . . .
  $$ | . . . , . . . . . ,

  $$B Lower right
  $$ , . . . . . , . . . |
  $$ . . . . . . . . . . |
  $$ . . . . . . . . . . |
  $$ . . . . . . . . . . |
  $$ . . . . . . . . . . |
  $$ . . . . . . . . . . |
  $$ , . . . . . , . . . |
  $$ . . . . . . . . . . |
  $$ . . . . . . . . . . |
  $$ . . . . . . . . . . |
  $$ --------------------

  $$B Lower left
  $$ | . . . , . . . . . ,
  $$ | . . . . . . . . . .
  $$ | . . . . . . . . . .
  $$ | . . . . . . . . . .
  $$ | . . . . . . . . . .
  $$ | . . . . . . . . . .
  $$ | . . . , . . . . . ,
  $$ | . . . . . . . . . .
  $$ | . . . . . . . . . .
  $$ | . . . . . . . . . .
  $$  --------------------

This is a copy of the living page "Corner diagram" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowDiagramsWork


corner enclosure

PageType: Alias

enclosure

This is a copy of the living page "corner enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointApproachFr...

Referenced by
CornerApproach
OpeningTheoryMade...
3464Enclosure
ChineseGoTerms
ShinFusekiHo
34PointEnclosures
DoubleWingFormati...
SystematicJoseki34Tn
GorenseiFuseki
BQM205
DietersListOfTrus...
BQM296
StanleyStandardFu...
posting:324


corner enclosures

PageType: Alias

Enclosure

This is a copy of the living page "corner enclosures" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Keima


Corner Invasion

Chinese: 点角 (diǎn jiǎo)
Japanese:
Korean:

This page or section is a stub. Please expand the page with qualitative content.

An invasion in the corner.

See 3-3 invasion.

This is a copy of the living page "Corner Invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AttackAndDefence
ChineseGoTerms
BQM213/Summary
Stub/Discussion


corner openings

PageType: Alias

Joseki

This is a copy of the living page "corner openings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CharlesMatthews/A...


corner pattern

PageType: Alias

Joseki

This is a copy of the living page "corner pattern" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiHeuristics


Corner Search Algorithms

Keywords: Software

Let's define the problem better: corner search means that the search pattern is anchored in one corner. It can have any size, from 1x1 to 19x19 (the latter case is the special case FullBoardSearchAlgorithms). There are 181 (361/2) possible search pattern sizes (the other sizes are mirrors of those 181 pattern sizes).

Hash for every pattern size

Same idea as in FullBoardSearchAlgorithms, but make a separate hash table for each pattern size.

Memory resources:

 #pattern * #games * #moves * (hash-size + gameid-size + node-size)

Ouch. That would be somewhere around 50MB*181 = 9GB.

Hash for selected pattern sizes

Don't make hash tables for every pattern size, but only for a selected few. E.g. 7x7, 7x10, 7x19, 10x10, 10x19 - size is then reduced to about 250MB on disc.

For other patterns use the smaller stored pattern and verify result positions with search pattern. Incures a performance hit, as a result set has to be searched. On the other hand, only search results are compared and signal/noise ratio should be high.

Problem: patterns smaller than 7x7 would need a full search over all positions -> slow. Even when combined with end-position search, the speed target of <1sec cannot be reached.

UlrichGoertz: Another reduction which seems to be sensible for all practical purposes is to compute hash values only for positions where the number of stones on the board does not exceed a certain number (say 30). Search patterns with more than 30 stones are quite rare, and furthermore in such cases the end position comparison works very well.

This is a copy of the living page "Corner Search Algorithms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SearchAlgorithms


Corners Then Sides Then Center/ Discussion

Sub-page of CornersThenSidesThenCenter

Letting the opponent get an uneven advantage in a corner you are fighting for will help you lose.

Does this not apply for all places you are fighting?

And please prefer sides over the center.

Why should i prefer the sides over the center?.. Why not, instead of giving instructions; say something about why it's good to play those places.

It's not about it being easier to live, or how many stones it takes to surround. It is true, but those are just infered from the real reason. It's all about efficiency. If the player is told that that it is efficiency it is about, then they will think about why. And hopefully learn some of the fundemental concepts of go in the process.

Tamsin: It seems to me that thinking about the opening is always changing. "Everybody knows" that it is quickest and easiest to make territory in the corner and then the sides, and that moves in the centre have little territorial value. That said, at least up to high dan level, I'm sure that what really, really matters is understanding how stones work together. That is, you can play pretty much wherever you like with success if you know how to make use of the plays you have made. I'm sure that corners are the biggest opening moves, but just maybe they are not that much bigger than the sides after all.

Richard Cant: The reason for not playing moves in the centre is not that one does not want to make territory in the centre - it is rather than if you want to make territory in the centre in sente then the easiest way to do it is to play stones on the 4th line - next to your opponents 3rd line stones - forcing him to reply. Stones on the 4th line also make a larger centre territory than stones played higher up. (Of course, making centre territory is not the only use for a 4th line wall). Bear in mind also that a stone in the corner is not necessarily there to make territory. A 4-4 stone is there mainly for its central influence. (something beginners often fail to appreciate when trying to use their handicap stones!)

This is a copy of the living page "Corners Then Sides Then Center/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Corners, then sides, then center

Path: GeneralOpeningPrinciples · Prev: · Next: ShutIn
Difficulty: Introductory Keywords: Opening, Proverb

This phrase is one of the first things a Go player is taught.

  • It is easiest to make life in the corners, then on the sides, and least easy in the center. The same goes for territory and a base.
    • SO Fight hardest for corners. Letting the opponent get an uneven advantage in a corner you are fighting for will help you lose.
    • And please prefer sides over the center.
  • It takes only two walls of stones to surround territory in the corners, and three on the sides, compared to four in the center

Corner territory & eyes

8 stones, 16 points

two eyes requires at least 6 stones

Side territory & eyes

8 stones, 8 points

2 eyes requires at least 8 stones

Center territory & eyes

8 stones, 4 points

2 eyes requires at least 10 stones

See also Why don't we open at tengen.

Path: GeneralOpeningPrinciples · Prev: · Next: ShutIn
This is a copy of the living page "Corners, then sides, then center" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CornerSideCenter
FirstCornersThenS...

Paths
GeneralOpeningPri...

Sub-pages
Discussion

Referenced by
WhyDontWeOpenAtTe...
Corner
Side
Priority
RankAndWhatYouKnow
ForceWhiteIntoThe...
OpenInTheCorner
ClassicalExampleO...
CompareGoToChess/...
TaijiStyle
28Lines
DietersListOfTrus...
InTheBeginningStu...
BQM339
IntroductoryPages...
RobAnybody/Progress


CornerSideCenter

PageType: Alias

CornersThenSidesThenCenter

This is a copy of the living page "CornerSideCenter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankAndWhatYouKnow


Coronalis

PageType: HomePage

I'm a french mid-kyu and I'm programmer.

I like RPG, wargame, manga, comic and "Bandes dessinées".

I want more game ^_^ more and more...

This is a copy of the living page "Coronalis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...


Corridor

Difficulty: Intermediate Keywords: EndGame, Theory

Go positions that are effectively one-dimensional. They are numbers and infinitesimals in chilled go, in which they are analyzed in terms of combinatorial game theory (CGT).

Examples:

Closed corridor

Open corridor

(Sebastian:) Besides their use for theoretical considerations, can there anything interesting be said about them for practical play, other than that the bamboo joint is an open corridor?

Bill: The whole point of chilling is practical play. :-) It enables already known results in CGT to be applied to go.

This is a copy of the living page "Corridor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Corridors

Referenced by
Numbers
PlayingInfinitesi...
CorridorInfinites...
MoreInfinitesimals
TiniesAndMinies
Chilling/discussion
OtherInfinitesimals
Rubilia/NormalValues
AnotherNumber
BeginnersEndgameE...
MiaiValuesList/00...
Room


Corridor Infinitesimals

Difficulty: Intermediate Keywords: EndGame, Theory

Here are some examples of infinitesimals in chilled go that occur in corridors.

Corridor infinitesimals

These corridors correspond to the following infinitesimals.

  • The top one corresponds to * (STAR).
  • The second one corresponds to ^(UP).
  • The third corresponds to ^^* (double up star).
  • The fourth corresponds to ^^^ (triple up).

Continuing, longer corridors of the same type correspond to ^^^^*, (quadruple up star), ^^^^^ (quintuple up), etc.

Since the play in infinitesimals is about getting the last play (tedomari), you can see how Black would not be in a hurry to play in any of the longer corridors, as he still gets the chance to play last even if White plays there first.

There is a similarity between a fight for the last play and a race to capture. Each infinitesimal is roughly equivalent to some number of ^s, called its atomic weight. Atomic weight is analogous to the liberty count in a semeai, but the contest is over tedomari. An advantage of at least 2 in atomic weight is enough to guarantee tedomari.

Playing corridor infinitesimals

White to play should play in one of the longer corridors, to reduce Black's atomic weight. Which one should he play in?

It turns out that it does not matter. A play by White in one of the long corridors gains the same thing. In terms of infinitesimals, it gains ^*, reducing Black's atomic weight by 1.[1]

See Go infinitesimals and Playing infinitesimals.

Why does the third corridor correspond to ^^*?

For convenience, I am just going to call these positions by the names of their corresponding infinitesimals. By definition,

  ^^* = ^ + ^ + *

i. e.,

^^*

 =

^ + ^ + *

Of course, the counts are different. What we want to know is if they are equivalent in terms of getting the last one point play.

To answer that question we can subtract the second position from the first. How do we do that? We reverse the colors of the second position and add it to the first. In other words, we take the difference game.

^^* - ^ - ^ - * = 0 ?

To say that this position equals 0, in terms of go infinitesimals, means that it is miai. With correct play, it does not matter who plays first, the second player will get the last play and the result will be the same (not necessarily 0).

Black plays first

B1 - W4 is correct play for both sides. The result is obviously miai, with a score of -2.[2]

White plays first

We get to the same place by a different route. So the whole thing is miai, as claimed.

You may verify that this is optimal play by both sides.

Now, if this came up in a real game, you could read it out. But if you know your go infinitesimals, you can quickly see that it is miai.

Chilling corridors

Let's take the top one first.

If Black takes, the local score is +2 (which chills to +1 when we take away 1 point for each Black move). If White connects, the local score is 0 (which chills to +1 when we add one point for each White move). The chilled game looks like this:

                    { 1 | 1 }

If a game is not a number, we may add a number to it by adding that number to both its Left and Right followers, so

                    { 1 | 1 } = 1 + { 0 | 0 } = 1*

The top game chills to 1 plus * (STAR). What the number is does not affect correct play at temperature 1, where we are simply trying to get tedomari, so it is customary to ignore the number and just call this position *.

(I have introduced * and ^ (UP) in Chilling.)

Now for the second one.

Black can move to a score of 3, which chills to 2. White can move to the first position, which chills to 2* (1* by itself, but White has made a move, which adds one to the chilled score). The chilled game looks like this:

                    { 2 | 2* } = 2 + { 0 | * } = 2^

So the middle game chills to 2 plus ^ (UP). Again, we ignore the number and just call this position ^.

Now for the third one.

Black can move to a score of 4, which chills to 3. White can move to the middle position, which chills to 3^. The chilled game looks like this:

                    { 3 | 3^ } = 3 + { 0 | ^ }

The infinitesimal, { 0 | ^ }, is the canonical form of ^^* (Double UP STAR)[3]. So the bottom game chills to 3 plus ^^*, and we just call it ^^*.

The fourth one chills to 4^^^, which may be derived in similar fashion.

The chilled value of the whole position is just the sum of its parts: 1* + 2^ + 3^^* + 4^^^ = 10 + ^^^^^^ + * + * = 10^^^^^^. Ignoring the number, as usual, we just call it ^^^^^^ (sextuple up).

--BillSpight

[1]

The infinitesimals of the corridors form an arithmetic series. (By contrast, the fractions of the corresponding empty corridors form a geometric series.)

     * + ^* = ^ + * + * = ^
     ^ + ^* = ^^*
     ^^* + ^* = ^^^

Etc., etc.

This means that when White plays in one of the long corridors she gains ^* in the chilled game, which is about as good as you can do by playing a go infinitesimal in the fight for tedomari. (Saving the stone gains *, which may be no gain at all!)

[2]

White scores are, by convention, negative.

[3]

Why { 0 | ^ } = ^^*

White (Right) can play in ^^* to ^^ or to ^ + * + * = ^. Since ^ < ^^, ^ dominates.

Black (Left) can play to ^* or to ^^. Both reverse. From ^* White can play to 0. We know that ^^* > 0, so the play to ^* reverses. However, 0 has no Left option, so we eliminate that option (^*). From ^^ White plays to ^*, ^^* > ^* because ^ > 0, so that play reverses. From ^* Black can play to ^ or *. Both reverse. From * White plays to 0, so we eliminate *, as we did with ^*. From ^ White plays to *. ^^* > *, so that play reverses. From * Black moves to 0. Whew!

This is a copy of the living page "Corridor Infinitesimals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferenceGame
GoInfinitesimals
PlayingInfinitesi...
AtomicWeight
TiniesAndMinies
InfinitesimalsDis...
OtherInfinitesimals
PracticalEndgameT...


corridors

PageType: Alias

Corridor

This is a copy of the living page "corridors" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CorridorInfinites...
TiniesAndMinies
AnotherNumber
Room


cortana 91x

PageType: HomePage Difficulty: Beginner

I am 14 years old, and I am an insei in Japan trying to become a pro Go player. The last game I won was against another insei. the score of that game was black (thats me) 68 to white 32.5.

This is a copy of the living page "cortana 91x" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


corvo

PageType: HomePage

Describe Corvo here.

I am 17 years old. Roughly 19kyu at this moment. Will accept any challenge ^_^ I am aiming to defete a 2 kyu, so I still need lots of practice...

This is a copy of the living page "corvo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Cosmic game

Keywords: Strategy

Takemiya Masaki 5dan (Black) - Hashimoto Shoji 9 dan (White), May 17, 1969.

This is probably one of the games which gave 5 dan Takemiya the title "9 dan killer"! It is quite typical of Takemiya's original style, although he does not use his famous san-ren-sei.

I made up all comments presented without a name, so they are NOT to be relied on! Feel free to write your own annotations!

Moves 1-10

The black moves in the fuseki already show a certain disregard for immediate territory.

Kokiri: I'm quite interested in what a play at B3 seeks to achieve. After B3 here, it looks as though if White approaches at a, Black can play b, White c, Black d etc., which works quite well with B1, especially if Black gets f. What sorts of responses would Black look for to answer an approach of White b?

Klaus: At which move do you want to discuss White b?

kokiri: I'm really wondering about B3. The standard comment on mokuhazushi is that it would be biased towards the top side, but a black position on the left starts to make a white approach look hazardous. My thoughts on this are no very clear. Perhaps I shall have to go to mokuhazushi and do some more research...

Moves 11-16

The first remarkable move is B3: a dual purpose move, extending from the lower left, and making a strange shimari in the lower right. Of course, both formations are open for later invasions. B5 is played in the same spirit.

I guess, that Black has two good reasons for playing like this:

  • White will most likely only invade one of the open areas, automatically strengthening the other!
  • It speeds up Black development, because he saves one move on the lower side.

However, these plays are not too unusual as part of a moyo strategy. B7 is the first real cosmic move.

Thad: I don't see the significance of B7. Can someone clarify?

moves 17-20

moves 21-30

Playing the high pseudo pincer at B1 is natural, considering the presence of black+square. After W2 Takemiya answers with B3 to fight for central influence.

I don't know whether this formation has a name, but I would like to call it "the eagle's wing" (see reference diagram below), because I always associated B1 and B3 with a bird's wing. Indeed, Takemiya's stones often seem to fly!

To understand the joseki after W4 in the upper right corner, it might be useful to have a look at the 4-4 point, double low approach. Of course, things are a little different, having the support of black+circle already installed.

Black comes out at the 5-5 point and again emphasizes central influence and is prepared to sacrifice B7 and black+square, an idea which is mentioned at 4-4 point, double low approach.

Side formation: "the eagle's wing"

Moves 31-40

In the following sequence, Takemiya manages to cut White off from the right side and, what is even more importand, fromm the center.

In addition to that, his sacrifice has gained him sente. He uses the gained speed to play a cosmic boshi, securing his moyo from the top.

Moves 41-43

After B3, we can already see a large Moyo on the right side. White may have virtual groups at a, b and c, but he can't make all of these groups alive!

On the other hand, Black still has a (serious?) weakness around d to keep in mind.

Floris?: d doesn't look like a weakness to me at all (not just yet). I think it's actually a very bad move for White to play there, as he will only help make Black very solid (and make invasion at c even harder).

Klaus: You are certainly right! We will see something like this happening in the game. Your sequence includes a very important insight: It is OK to fall back, and even sacrifice some stones on the way, if you can gain a solid wall in return. In a way, that's what happened in the upper right corner as well!

Black closes the left side

moves 44-50

moves 51-60

moves 61-70

moves 71-74

The black moves at B1 and B3 serve as some kind of inducing moves for an enclosing sequence on the left side. Takemiya forces his opponent in a sequence, which resembles Floris?' diagram above.

Again, Black chooses to fall back, sacrificing some stones, but gaining a solid wall.

Moves 74-80

Moves 81-90

The cool securing moves at B3 and B7 are especially remarkable. (At least for me...) Playing like this seems slow at first sight, but Takemiya started with a very fast development, so he has gained time for these kind of securing moves later.

Another interesting move is B9: It reduces a possible white moyo on the top left side, prepares to go in deeper within the next moves and it might even be usefull to gain some more points in the center.

Faced with the challenge of W0, Takemiya uses the same scheme again: falling back in order to enclose the side firmly. (You are probably tired of hearing that ...)

moves 91-100

Black chooses to ignore W6 in order follow up B89 with B7.

He is prepared to counter the crawling incursion with W8 and W0 in the usual way. (I don't need to repeat that, do I?)

Moves 101-110

Moves 111-120

White achieved little with his central invasion. His game was probably lost at that point (but who am I to judge that!). The finish can be found at end of the cosmic game.

To be continued ... (And some comments on the white moves will be added soon...) Klaus: I started adding this game after reading Reference games.

This is a copy of the living page "Cosmic game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LearningFromTakemiya
ReferenceGames

Homepages
Klaus


Cosmic Go

Keywords: Books & Publications

Cosmic Go: A Guide to Four-Stone Handicap Games is a book written by Sangit Chatterjee and Yang Huiren and published by Kiseido in 1999, with catalog number K69.

See also: David Charlton's [ext] review

This is a copy of the living page "Cosmic Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kiseido
YangHuiren
CenterOrientedPla...
InfluenceMap
RiffRaff/GoLibrary

Homepages
Velobici


Cosmic Style

Path: StylePath · Prev: PlayingStylesAndPlayerTypes · Next: StanleyStyleGo
Keywords: Opening

Chinese: 宇宙流 (yǔ zhòu liú)
Japanese: 宇宙流 (uchuuryuu)
Korean:

This is a name for the style or styles pioneered by Takemiya Masaki. He prefers apparently 'natural style'.

The most obvious feature of Takemiya's go is the consistent use of large-scale frameworks (omoyo). This cuts across the development of a territorial style which is more reliable in terms of results, in top players from Rin Kaiho and Ishida Yoshio to Kobayashi Koichi and Cho Chikun, and these days outstandingly in Yi Ch'ang-ho. Takemiya's way is more artistic, in the sense that would be understood in Japanese tradition, more personal, and also is much admired by amateur players for its apparent freedom.

These considerations resemble those under discussion at the time of the shinfuseki revolution. It would be superficial to equate the 'cosmic style' with a recycled shinfuseki, though. While there are some common features, such as the use of sanrensei, the details are different and give the impression of fresh research - Yamashita Keigo's style is rather closer to shinfuseki in some ways, but is surely not yet completely developed.

After one period near the top, Takemiya found he had to modify the cosmic style somewhat. With success, it has to be said, in that he still can produce outstanding games.

The other thing that ought to be pointed out is that he is a naturally strong player (except perhaps in the endgame) who has in his own way gone back to a style based on honte, a deep matter for a pro. The spectacular strategies are just the icing on the cake.

Ochanomizu (AGA 1 kyu): Nice, lucid bio. I have one minor point of contention: I feel it's a bit misleading to say that Takemiya's best period saw him 'near the top'. I'm not just trying to be pedantic here. When you consider that from the mid-to-late 1980's he held the Honinbo for numerous years in succession, and, more importantly, won the 1st and 2nd Fujitsu tournaments, I think it's more appropriate to say he reached the top. It wasn't the kind of domination that Cho achieved in the early eighties, or that which Kobayashi then produced for much of the period between 1985 through the early nineties. You could also point to Nie Weiping's dominance in the Japan-China exchanges and then Cho Hunhyun's impressive garnering of international titles in the early nineties. Maybe Takemiya's was a less conspicuous ascendency than these, but I think winning the Fujitsu in its first two years is VERY impressive, considering he had to play his way all the way back to the final the second year; and this, at a time when international stars like Nie, Ma, Cho Hunhyun and Yu Cheonghyuk were emerging with impressive force, and a fervor to prove the mettle of their respective countries' go strength, in the face of presumed Japanese chauvinism. All I'm saying is: the case can be made that, for a very brief period, Takemiya was the man to beat.

flyingfox (KGS 7d): One common misconception about cosmic style is that people think it's about building large moyos and surrounding a huge chunk of territory. The real essense of cosmic style, however, is to force the opponent to come into the moyo and attack the invading stones (not necessarily kill them). In fact, in many cases in which Takemiya was successful in enclosing his moyo (thus surrounding a big territory), he still lost. To quote Takemiya, "back when I was a student, my first teacher always told us not to win through gaining territory, but to win through fighting. It was due to my first teacher that I started to prefer influence over territory".

Path: StylePath · Prev: PlayingStylesAndPlayerTypes · Next: StanleyStyleGo
This is a copy of the living page "Cosmic Style" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StylePath

Referenced by
JapaneseGoTerms
TakemiyaMasaki
LeGoCosmiqueBlurb...
34PointHighApproa...
ChineseGoTerms
ProfessionalPlaye...
PlayingStyle
OneGroupWins
UpperManchurianFu...
A44And35StrategyE...
CosmicGame
DansToEmulate


Cost Benefit Analysis

Keywords: Strategy

Cost Benefit Analysis is the act of making a decision based on what you get, and what you lose. In the case of Go, what you lose can also count as what your opponent gains.

Charles Matthews One has also to take into account the number of plays involved. This is done systematically by miai counting.

This is a copy of the living page "Cost Benefit Analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Territory/discussion


Costly atari

Path: ForcingAndInitiative · Prev: DoubleSenteIsRelative · Next: AlmostSente
Path: SequencingQuestions · Prev: TryToGetFirstCaptureInAKo · Next: Premature
Keywords: EndGame

Sometimes you need to play your kikashi while you can. But sometimes it is aji keshi or entails a direct loss. One common mistake is to atari a first-line hane when you are going to tenuki.

Here is an example from Rob van Zeijst's column in the [ext] Daily Yomiuri Online.

Mutual Damage

Mutual Damage (ii)

Giving two points komi, Black loses by one point.

But Black's atari at B5 in the first diagram is a mistake. Black can salvage jigo if he does not play atari.

No atari

The difference is that Black has not sacrificed a stone in the top right corner. The extra point gives Black a tie.

What about White's earlier atari? Was it a mistake, too?

Mutual Damage (B)

After B9 White has a dilemma. Maybe the best thing is to protect the corner.

Mutual Damage ( B2)

But after B2 White is plainly lost.

If White continues to mirror with W1:

Mirror

W3 protects the corner. W7 is tesuji. If B8 captures at a, White plays at b.

Seki

B2 makes seki. Now White suffers a big loss.

Seki (ii)

White can try W1, but B8 is tesuji to kill White's corner stones.

Ko

W1 is tesuji. B2 is a mistake. If Black prevents the seki, White makes a ko and wins.

Seki (iii)

So White's early atari seems necessary to prepare for the atari with sente when Black cuts. Two similar ataris, one right, one wrong. Go is not a very easy game.

-- BillSpight

See also

  • /Discussion
  • Mutual damage

Path: ForcingAndInitiative · Prev: DoubleSenteIsRelative · Next: AlmostSente
Path: SequencingQuestions · Prev: TryToGetFirstCaptureInAKo · Next: Premature
This is a copy of the living page "Costly atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SequencingQuestions
ForcingAndInitiative

Sub-pages
Discussion

Referenced by
Atari
MutualDamage
ThankYouMove
Corner12Connectio...
CostlyAtari/Discu...
CompostHeap


Costly Atari/ Discussion

Sub-page of CostlyAtari

aLegendWai: I am not good enough. I don't know if there's an easy method to find out which mutual damage is beneficial, which is not.

It is a hard time for me to play out mutual damage because I don't know if I can gain more in some situations. Sometimes it may be obvious. But sometimes it is not.

If it is the latter, maybe the only way we can find out the answer is to read out some likely good variations of mutual damage which is time-consuming. Any ideas?

Mef: Counting is what will tell you whether or not the mutual damage scenario is a better choice, but as always one can only count the variations that one can read out.

aLegendWai: Before counting , I think play-out of the variations is needed, isn't it? (although you play it out in mind and count in mind, it is still time-consuming). :P

Mef: As I said...one can only count the variations one can read out...

aLegendWai: Ok. Got it!

(Sebastian:) "Costly atari" doesn't really fit the example given, since the alternative is also an atari, and both come at a cost. Or is this an accepted term for this specific move?

I am a bit confused by the two related pages:

  • Costly Atari
  • mutual damage

We should probably consolidate them into one parent page and one discussion page. If "mutual damage" is an accepted term and "costly atari", isn,t then we should use the former.

aLegendWai: Agree! I feel this page is just another page of mutual damage.

Bill: Yes, at the point of the costly atari, Black's other play is also an atari. However, it is correct, with no cost.

As for go terminology, there is no special term for this. It is an atari, and it is costly. ;-)

(Sebastian:) Apparently I don't know what "costly" means. Does it mean

  • An atari that makes a big difference if ignored. So it would apply to the move by itself -or-
  • An atari that turns out big, as B5 does because B7 does not protect? In that case, it can be said only in hindsight.

The relation to the mutual damage page is accidental. It just happens that the example I used is also one of mutual damage.

(Sebastian:) I see, thanks!

Bill: There is no special meaning to costly. In this case, the atari costs 1 point, the difference between a 1 point loss and jigo.

This is a copy of the living page "Costly Atari/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CostlyAtari


Cotsen Go Tournament

Keywords: Tournament

Cotsen Go Tournament

The Cotsen Go Tournament is an annual Go tournament in the Los Angeles area. The tournament is fully sponsored by Eric Cotsen. The weekend of the tournament varies, depending on Eric Cotsen's schedule.

Typically, there are five games played over the weekend, with 45 minutes main time and five 45-second byoyomi.

Some of the features from past tournaments:

  • One-time rating fee is free
  • Youth membership is free
  • Pre-registration includes a free lunch
  • Full refund of entry fee in exchange for pre-registration and playing all five games
  • Partial refund if you didn't pre-register
  • Masseuses attend to the players during their games
  • Professional demonstration game between Mr. Yilun Yang and someone from the Chinese Go Association
  • Awards for top Go Clubs
  • Go Problems with prizes for those who solved them
  • Lots of prizes

Some results and reports from previous years:

  • TakeNGive's report of the 2002 Cotsen Go Tournament
  • There were computer problems from the 2006 Cotsen Go Tournament. Results may not be posted.

2007 Tournament Results:

 1st Bi Jang?
 2nd Dae Hyuk Ko?
 3rd Robert Mateescu

This is a copy of the living page "Cotsen Go Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
year2002

Referenced by
AmateurTournaments
ChrisHayashida/Go...


CotsenGoTournament/year2002

Sub-page of CotsenGoTournament

I just got back from the 2002 Cotsen Tournament in Los Angeles, California. This annual tournament was sponsored by [ext] Lloyd Eric Cotsen (pronounced KOH-tzen) and the [ext] Ing Goe Foundation. Here are some [ext] photos I took at the tournament.

The Open section of the tournament, for players 6-dan and stronger, helps determine the U.S. representative to the Fujitsu Cup. Jie Li won the Open section, to nobody's astonishment. (I don't know if lack of U.S. citizenship will be the same issue in the Fujitsu that it was in the Toyota Denso Oza tournament.)

The Handicap section of the tournament had several divisions -- 1st Dan, 2nd Dan, 3rd Dan, 1st Kyu, 2nd Kyu, 3rd Kyu, and 4th Kyu. The labels are a little misleading: 1st Dan refers to a range of dan rankings (5d - 6d). Similarly, the 2nd Kyu Division included players from 5k through 8k. Prizes and plaques were available for the top few finishers in each Division.

There were also prizes for solving tsume-go problems, judged by Yi-Lun Yang 7p; and a $1000 check for the go club with the strongest representation (measured by number of participants and number of wins). All in all, there were a lot of prizes.

116 players competed, including a small handful from Europe. Chuck Robbins was flown in from the East Coast to be tournament director (bringing a selection of books from his company, [ext] Slate and Shell, for sale and for prizes). He did an excellent job as TD, attesting to his years of experience with large tournaments. There was a glitch with the pairing for the first round, because of a large number of late registrants, but the players tolerated the small delay in good cheer.

And why wouldn't we be cheerful? There was free food, coffee and soft drinks, and a ton of friendly folks with whom to play Go while we waited, not to mention the trio of roving masseuses who provided skilful free neckrubs on request. And the lunch buffet was free too. Having a wealthy patron to provide such amenities certainly helps create a jovial tournament atmosphere.

The tournament used equipment from the Ing Foundation, and the Ing rules and counting. The komi was 8, with Black winning ties (in other words, equivalent to 7.5). The Ing Ko Rules were in effect, but they didn't come up in any of my games (luckily for me, since I don't understand them).

The Open players got 60 minutes per game, plus 5 byo-yomi periods of 45 seconds. The Handicap players got 40 minutes per game, with the same 5 overtime periods of 45 seconds. There were a few problems with the Ing clocks, which mostly seem to have been caused by players setting the byo-time before setting the main time. Apparently, if you set the byo-yomi parameters first, they get cleared from the microchip when you then set the "basic" time period.

We played 3 games on Saturday, and 2 on Sunday, for 5 games total. This is a good number and pace of games, and decent time limits -- not too exhausting, yet a quite satisfying bit of Go.

After the tournament prizes were given out and the entry fees were refunded, Mr. Yang played a game over the internet. An assistant displayed the game on a large magnetic board for the spectators. Mr. Yang took Black against Yigang Hua 8p, and won by about 5 points, after a couple of spectacular ko fights.

All in all, the tournament was superb. The location was within walking distance of the Los Angeles International Airport, which made it quite easy to fly in for the weekend. The large number of players meant that everyone had opponents within a low handicap (my first 4 games were even; my final game was at a 2-stone handicap). The price was right (free!), and the generous amenities pleased everyone. There were plenty of prizes, so almost everyone had a shot at winning something; and the top prizes in the Open section were lucrative enough to attract very strong players. Plus, it was nice to have a friendly pro like Mr. Yang on hand. Kudos to Mr. Cotsen, Mr. Robbins, and Mr. Larry Gross, who organized the whole thing!

At the risk of sounding like an advertisement, I have to admit I'm looking forward to the 2003 tournament. - TakeNGive (2002-04-30)

Any way of seeing how the European players did? Not so many chances like this of comparing AGA and EGF ratings.

Charles Matthews

TnG: Good point! I don't think the full standings made it onto the AGA website, but I'm not sure. Probably the best way would be to write to Chuck Robbins, the TD. crobbins@ctipc.com

This is a copy of the living page "CotsenGoTournament/year2002" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments
CotsenGoTournament


Count

Path: Endgame · Prev: Tedomari · Next: MethodOfMultiples
Difficulty: Beginner Keywords: Go term

The count of a local position is the net amount of territory (minus prisoners) or area (if area scoring is used) we calculate for it. When the position has been played out and the count is definite, we just call it the score.

Count is like the expected or average score, but it is a stronger concept. If there are no kos (either now or later), and the overall count is in your favor, and you have sente, you will win with correct play. You can't say that for averages or expected scores.

Conventionally, the count or score is just given as Black's score minus White's score, since it is only the difference that matters anyway.

See Method of Multiples for one way of determining count and further explanation.

Definition

Maybe the simplest way to understand the count is with the aid of game tree diagrams.

A

Suppose we have an initial position, A.

B

Starting with A, if Black plays, the resulting position is B.

C

If instead White plays, the resulting position is C. We can represent the position with the following game tree.

   A
  / \
 B   C

The game tree starts at A and if Black plays then the resulting position is shown on the left branch at B but if instead White plays, the resulting position is shown on the right branch at C. Note, we are only representing local positions, i.e. small parts of the board where there are still moves to be made.

The game tree might be more complicated, as follows.

   A
  / \
 B   C
    / \
   D   E
  / \
 F   G

Here, position G is what would happen if you started with A and then White played and then Black played and then White played again. Similarly, E is what would happen if White played twice in a row. The positions B, E, F and G are the final positions where there are no more useful moves left. For these positions, the count is simply the score. Since we are dealing with local positions, we have to modify the usual score concept. It will suffice to count only territory inside an imaginary rectangle drawn around the position and any captures made locally.

The next type of positions to consider are simple gote positions. For these positions, the count is the average of the count for the position after Black plays and the count for the position after White plays. For example, the count for D is the average of the count for F and G. Then also C is the average of D and E, and A is the average of B and C. The reasoning behind this is that it is equally likely that either Black or White will play in the position first, so the count is simply the average.

Then there are simple sente positions. Suppose when Black plays in position C creating position D, it is sente. This means that White will immediately repond, creating position G. In this case, position F (which is very good for Black) will not be reached. Because a player usually gets to play their sente plays, the count for position which is sente for one player can be assumed to be the same as the count for the position after the sente is played.

So, if we suppose that C is sente for Black and that the score for positions B, E and G is +1, -3 and -2 respectively, then we know the counts for those positions and so the tree looks like this:

     A
    / \
 B(+1) C
      / \
     D E(-3)
      \
     G(-2)

The number is brackets is of course the count for each position. The we can work out that the count for C is also -2 by the sente position rule. Then we can work out that the count for A is the average of +1 and -2 by the gote position rule. The final game tree is:

      A(-.5)
     / \
 B(+1) C(-2)
      / \
     D E(-3)
      \
     G(-2)

It is not always obvious whether a play is sente or not, but it is easy to work out from the game tree. If we take the example from above and assume that the play from C is not sente for Black. We start with the diagram on the left and then work out the counts for positions C and D with the simple gote rule to get the digram on the right.

        C                    C(-1.5)
       / \                     / \
      D  E(-3)              D(0)  E(-3)
     / \                     / \
 F(+2) G(-2)             F(+2) G(-2)

When Black makes a play from position C, if our game tree is correct then he gains 1.5 points on average. If Black did choose to make this play, then it was because a 1.5-point play is the highest-value play on the board. In that case, it is now White's turn and the local play for White (from D to G) is worth 2 points, higher than all other remaining plays. White would therefore play again straight after Black, making the sequence sente for Black by definition. It was wrong to assume that it is equally likely that Black and White will play in the position D, so we can simply remove F from the tree and assign C the same count as G.

Another exception is the reversal, in which the there is a sequence of several plays.

       A
      / \
 B(-1)   C
        / \
       D   E(-5)
      / \
  F(0)   G(-2)

Suppose that this is a game tree with these final scores. Then the intermediate values are as follows.

       A(-1.5)
      / \
 B(-1)   C(-3)
        / \
   D(-1)   E(-5)
      / \
  F(0)   G(-2)

Note that the count of A is the average of that of B and G. It is not the average of that of B and C (simple gote), nor is it the count of D (simple sente). The plays from C and D are gote, but they are hotter than the play from A, and so play does not stop until G.

Again, we can work this out by first assuming that the plays are simple gote. C and D are correct. Our first attempt at A yields this tree:

       A(-2)
      / \
 B(-1)   C(-3)
        / \
   D(-1)   E(-5)
      / \
  F(0)   G(-2)

-2 is the average of B and C. But that is not right, because -2 is less than D (-1). So we try A as sente (removing E for clarity):

       A(-1)
      / \
 B(-1)   C
        /
   D(-1)
      / \
  F(0)   G(-2)

In that case A is a 0 point sente, because B - A = 0. But D is a 1 point gote (D - G = 1). So play will continue to G, and we get the final result for A.

       A(-1.5)
      / \
 B(-1)   C
        /
       D
        \
         G(-2)

Path: Endgame · Prev: Tedomari · Next: MethodOfMultiples
This is a copy of the living page "Count" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Counts

Paths
Endgame

Referenced by
MiaiCounting
SenteGainsNothing
Counting
Thermography
MethodOfMultiples
MiaiValuesList/Di...
ActivePosition
LocallySpeaking
TenThousandYearKo...
ReversiblePlayLos...
CorridorInfinites...
HumourlessGoProverbs
MiaiCountingMadeE...
Mast
BeginnersEndgameE...
PickyEndgameProbl...
WastingTimeInAWon...
SomeEndgameProblem6
TsumegoFromGames7...
BeginnersEndgameE...

Homepages
Fwiffo
Geno


Count Dooku

PageType: HomePage

KGS player CountDooku

I started to play this board game on late 2003 and I can proudly say that my teacher is none other than myself. The best rank I got to was 15 K according to 2004 KGS standard. My pride and determination has brought me this far. This game is my passion.

Although I have retired, I still visit KGS frequently.

By the way, check this goban making tutorial I made

http://www.geocities.com/sw161519/goban.htm

Any comment is greatly appreciated

My E-mail is: sw161519@yahoo.com

Achievements:

  • 2nd place winner of Iwamoto Tournament 2005 Division 6
  • Holder of highest score of Australian region on Iwamoto Tournament 2005.

About this victory I can only say: "One real medal is far better than many virtual medals"

This is a copy of the living page "Count Dooku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Referenced by
KGSMentoringScheme
KGSTutors
Equipment/Discussion
KGSArchNemesisScheme
NamingAllYourExcu...
BuyingEquipment/I...


Counter-atari

Difficulty: Advanced Keywords: Shape, Go term

Chinese: 反打 (fan3 da3)
Japanese: アテ返し (ate-kaeshi)
Korean:

Counter-atari

W2 is counter-atari, responding to the atari of B1 by giving atari back. This is often a better alternative than the heavy connection at a.

Follow-up

B1 naturally captures, after which W2 (or a, depending on the overall position) gives atari. B3 then connects.

Huge ko

Instead of connecting, B3 here starts a huge ko fight, potentially a game-deciding ko. White will likely ignore any ko threat and resolve the ko with W6.

Farmer's hat

For White to instead connect with W1 here is the farmer's hat, an empty triangle of a very heavy kind. This is rarely a good play.

Later possibilities

Black will have a pincer stone at one of the points a to f. With a close pincer (a or b) White now usually connects solidly at p, with the aim of extending to the marked point. With the more distant pincers d and e White makes the trumpet connection at q for better shape (the other two pincers are rare in this pattern).

Charles Matthews

This is a copy of the living page "Counter-atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
ChineseGoTerms
Dodge
34PointLowApproac...
34PointDistantLow...
JosekiRepertoireF...
NonJosekiExercise...
34PointLowApproac...

Homepages
BobMyers


Counterattack

Keywords: Strategy

Chinese: 反攻 (fan3 gong1), 反击 (fan3 ji1)
Japanese:
Korean:

Kageyama encourages players -- both in fuseki and yose -- to resist the temptation to defend against an attack, and instead to charge ahead and wage a counter-attack. Do others agree with this? It makes a little more sense to me during yose, because the situations are more drastically different, and you might have more of an advantage there.

Fuseki example:

Counterattack at 6?

-- Scartol

adamzero : While I don't think it applies quite so well at this early a stage in fuseki, I believe it is invaluable advice for late fuseki and chuban (middle game). I think I jumped two stones nearly immediately the day I started chanting "apply the principle of mutual damage" under my breath as a mantra, during the chuban. (For your information, the chant seems to work pretty well if you read it as if it were an iambic hexameter ;-) )

One might be at risk of committing the "Following the Opponent Around" mistake when one does not counter-attack.

This is a copy of the living page "Counterattack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strategy
Kiai
ControversialStat...
ChineseGoTerms
DoNotDefendTerrit...
TrickPlayExample7
JosekiRepertoireF...
34PointHighApproa...
AttackFromADistance
TeachingGame44/41...


counter-hane

Keywords: Go term

White 2 is counter-hane

A hane against an opponent's stone which forms a hane itself is called a counter-hane (hanekaeshi in Japanese).

Often a counter-hane will create a staircase shape.

See also Hanekaeshi followup.

Coconuts: Does this include the staircase and the cross cut only or am I missing something?

Bill: No, the crosscut is not a counter-hane. It is a counter to the hane, though.

This is a copy of the living page "counter-hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HaneKaeshi

Referenced by
Hane
DoubleHane
GoTerms
Staircase
AnswersToTheHaneD...
SixGoodAndSixBadS...
ChineseGoTerms
HaneAtTheHeadFoll...
ContactPlayForSabaki
StaircaseExample
QuestionAboutAvoi...
44PointLowApproac...
ChoiceGoGame1
ArticulationProblem
BillSpight/Touch


Countering mirror go

Difficulty: Beginner Keywords: Opening, Humour

Mirror go played by White can be countered by Black playing on the tengen, although this is not necessarily the best way. Below are several examples of countering mirror go. Of course, the result is often absurd, but if the player who is mimicking aborts halfway, the other player would have succeeded in stopping the mirror go.

blubb: This page mainly deals with techniques that can force the other player to stop mimicking. However, the more challenging task is to do so without giving your opponent any opportunity to take advantage of your mirror defense attempt (by suddenly responding with a better move than yours) [2].

Table of contents
1. Shortage of liberties due to tengen
2. Setting up two ladders
3. Anomalies in handicap Go
4. A standard anti-mane-go strategy, setting up two kos
5. Real life examples
6. Making sure that for the one who is mirroring, that his strategy is worth less than the komi.
Table of diagrams
Countering mirror go (1)
Countering mirror go (1)
Countering mirror go (1)
Countering mirror go (1)
Countering mirror go (2)
Countering mirror go (2)
Countering mirror go (2)
Countering mirror go (2)
Countering mirror go (2)
How to counter mirror go there?
Countering central-group mirror go
counter mirroring by ring capture
the same, even closer to the center

DamienSullivan: This page is classified under Humour, but I think it's not just funny stuff; it would be interesting (and upsetting) if slavish mirroring always gave drawn games, or even boring losses, with interesting games only being because of an agreement to struggle. E.g. it's possible to have a rock-paper-scissors tournament, if the players are trying to find patterns in each other's guesses and exploit them, as opposed to using a stronger random play strategy. That mirroring can be soundly punished reassures me.

I'd also say that it seems the non-superko strategies have a common idea: entangling a group with its mirror, and being the first to give atari. If the atari is mirrored then you capture; if the mirror breaks off to escape then at least you've broken it, and hopefully can get them on the run. Defeating a mirror in normal handicap go might be different: capture a handicap stone, build a second eye, then have the group surrounded. The mirror group needn't be in contact, but will die because there's a handicap stone where one of its eyes should be.

1. Shortage of liberties due to tengen

The opponent stone at tengen can be used to create shortage of liberties.

Countering mirror go (1)

Countering mirror go (1)

Countering mirror go (1)

[1]

What's the best continuation if B7 connects at 8?

Countering mirror go (1)

Curtmack: I played this out when one of my friends played mane go, except he announced he was before hand, so there weren't any stones near the edges. When he connected at B1, I connected at W2. This is a roughly even position to play from.

Of course, he could also screw this strategy over by deviating long before this works out.

2. Setting up two ladders

If no opponent stone at tengen is available to create shortage of liberties, then setting up two ladders is another technique.

Countering mirror go (2)

Countering mirror go (2)

Countering mirror go (2)

Countering mirror go (2)

Countering mirror go (2)

Incidentally, this very technique is seen in a professional game: Hosai Masao - Two Ladders Mirror Go.

3. Anomalies in handicap Go

How about this kind of 6-H mirror go ? (Assuming that rules allow Black to place handicap stones where he desires.)

How to counter mirror go there?

Since there is no komi, the extra moku given by the tengen should give victory to Black. I see no obvious way to counter the symmetry. -- MrKoala

Countering central-group mirror go

Here we see White beating the above-mentioned mirror go. White 1 captures 36 black stones, but Black 2 does not capture the corresponding white stones, because they have gained two liberties through White's capture - Andre Engels

Thanks a lot, Andre Engels. I think it could also be applied to the tengen-as-first-move mirror go, couldn't it ? -- MrKoala

SAS: There seems to be a practical problem with the method shown above for countering the 6-stone handicap mane-go. If Black stops mimicking as soon as White plays on the first line, then White's position is pretty bad --- even allowing for the 6-stone difference in stength I think it may be difficult for White to win in the face of Black's huge moyo.

Snoopdogg Althought that works, why would white play there in the first place??

This is the solution used in Hikaru no Go -- Avery

blubb: The capturing ring doesn't have to crawl along the border, it can also be settled somewhat closer to the center:

counter mirroring by ring capture

the same, even closer to the center

But, still, these situations are highly artificial.

4. A standard anti-mane-go strategy, setting up two kos

Here's another standard anti-mane-go strategy that can be used instead. It assumes that some form of superko rule is in force. White starts by creating two kos; call these kos A and B, and their mirror images A' and B'. White captures in A, and Black mimics by capturing in A'. Then White captures in B, and Black captures in B'. Then White recaptures in A', and Black recaptures in A. Then White recaptures in B'. The superko rule forbids Black from recapturing in B, so he has to stop mimicking.

blubb: Nice! This sounds much more likely to be usable. It's not too hard to set up a few big kos, even without providing "weak" moves which could make the opponent stop mirroring.

[1] The Countering (1) example looks to be Akira's game against Okamura in Hikaru no Go chapters 14-15. --TimBrent

unkx80: This technique has existed for a really long time already, it is Hikaru no Go that has conveniently used it in its comic. There are variants in the order of moves, though.

[2] Dieter: That comment is somewhat outdated, because the superko strategy has been added.

blubb: How so? I don't see why trying to set up two kos means that there's no better response.

Furthermore,

  1. that's just one technique among several other suggested ones, and
  2. unlike in many games in practice, superko is presupposed.

5. Real life examples

  • Karami has a pro example. I don't know if it was mirror go, but when Black finally played on tengen, the position was symmetrical. And the move was decisive.
    • blubb: I have [ext] looked it up at GoBase. Upto that tengen play, the game indeed was some interesting kind of mirror Go, that is, not move wise, but joseki wise.
  • Bildstein/PositionsOfNote

6. Making sure that for the one who is mirroring, that his strategy is worth less than the komi.

(that s/he cannot win by more than the komi on the board)

If it is Black: E.g. if Black wins by 6 points on the board, than White had won by 0.5 point. tderz

Countering Mirror Go 2

This is a copy of the living page "Countering mirror go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MirrorGo
KitaniGoFirstGame
MathematicalBound...
HosaiMasaoTwoLadd...
Bildstein/Positio...
CounteringMirrorGo2
IFoundTheHandOfGod

Homepages
Geno
KfLenz


Countering Mirror Go 2

Keywords: Strategy

This page is intended as a more serious counterpart to the Countering Mirror Go page.

Example 1

anonymous: The first mistake is to be unaware that manego is possible. In Example 1, it is to early to tell if black is playing mirror go, but white's moves make mirror go a viable strategy. Black's three stones are working together nicely and no matter where white plays black's moyo will be larger because of the tengen stone. This is not just a poor refutation of manego, it's poor go.

xela: It doesn't look like poor go to me, it looks quite good for white. B1 contributes less to black's moyo than either a or b would; white has komi and sente. I just did a search and found nine pro games with this exact position. White won eight out of nine, and seven of those were without komi. The most recent game I found was from 1985. Since then, the pros seems to have decided that this is not a viable strategy for black. (If you delete B1 from the board and look at it as black to play, it's quite a common position--and people don't often play tengen here.)

Warfreak2: My thinking here is that a and b are miai: yes, black would like one of them to make a loose box-like moyo, but white cannot stop him getting one. It's the [ext] go-ren-sei fuseki without the exchange of a for b. Not that this makes it good for black, but it should be perfectly playable.

Example 2

anonymous: The second mistake is to play an irrational move in an attempt to capture black in a cheap trick. In Example 2, white notices black's mirror go when black plays B9. White plays W10 in an attempt to begin a capturing race in which B1 is a burden to black. However, when black breaks mirror go by extending to a, white has no good local response, and has suffered a loss in the center by strengthening black. Ladder strategies against the tengen stone share much of the same bad taste.

Example 3

anonymous: Proper strategy is to recognize the possibility of mirror go from the start and play a solid territorial game in which black's tengen stone feels inconsistent and does not aid black in fighting or building a moyo. In Example 3, white plays a solid territorial game that would feel like relying on komi even if black were not playing manego. While B9 is a natural move, B1 makes W8 feel like a light refutation of ippoji. Black has played a territorial game that is inconsistent with his first move and has lost most of its advantage.

xela: What if white plays W2 and then black decides not to play mirror go? Many people would prefer to have W2 on the 4-4 or 4-5 point.

xela: I wasn't aware of the existence of a generally accepted "proper strategy" against mirror go. Can you give a reference for this information?

This is a copy of the living page "Countering Mirror Go 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CounteringMirrorGo


Counterintuitive Ko Play

Path: SecondCourseOnKo · Prev: KoSituation1 · Next: CountingProblem1
Keywords: Ko

This situation occurred to me at 3 a.m. last night while I was unable to sleep due to trying to think about go problems that I might actually be able to program a computer to solve, and how to do it. :)

Suppose there is a ko on the board, relatively early in the game worth four points. You start the ko and your opponent makes a ko threat worth eight points. You should respond to it, right? Maybe not[1]!

What is the aji here?

Right now, White is alive and the marked black group is dead. White can capture safely because there are outside liberties. White can remove (nearly) all her bad aji from the situation by starting the capture at either a; Black needs two moves to make a ko threat then. (Black will still have one large ko threat after the capture is done, as seen below, but that's unavoidable if White wants to prevent seki.)

Black gains eight points

Without the outside liberties, this is seki. Black cannot leave a dead shape, and White cannot capture.

An eight-point ko threat

Therefore, a play at either point a threatens to make seki. That's an eight-point threat, since it would deny White four points of territory and four prisoners. White answers this threat by starting the capture with either b.

But is that wise? If White just goes and connects a ko, Black makes his seki and that's the end of it. Oops - that's not quite right. Black can still make the ko threats shown below later, by sacrificing the seki. But in that case, the first threat will cost him ten points (not eight, since he has to add one stone to his sacrifice) which is still more than adequate compensation for White.

But if White answers...

A 30-point ko threat.

Suppose White goes on to win the four-point ko. Later on, a ko worth 20 points breaks out, and Black needs to find threats. Black can now threaten again by putting white into atari with 1, an option not previously available. And this threat is worth 30 points by my count - by not answering, White is deprived of the initial four points territory and four prisoners, and loses an additional 11 of each. White captures at 2.

Another 30-point ko threat

And if that's not enough for Black to win the bigger ko, Black gets a second 30-point ko threat by threatening to take both vital points of White's straight four. Of course, White cannot reasonably be expected to have known (in general) that a larger ko would break out; but with that sort of insight, sacrificing the eight-point seki for a four-point ko rather than answering the threat and losing the ko would be repaid with (lots of) interest later on.

Just an example :)

[1] Bill: Karl, the way you are counting the threat appears to be deiri, taking the swing between results. If you measure the ko that way, the swing between White's winning the ko and Black's winning it is 4 points. In that case, ignoring an 8 point threat entails a 4 point loss plus the loss of the miai value of tenuki, since you get to play somewhere else in exchange for losing the ko (assuming you do lose it). Ignoring the threat is a loser.

Also, such a small ko should be fought late in the game, not early.

Response: Er... yes, quite right. I wrote this a long time ago I think ^^; The key idea I had is that the second and third ko threats are larger than the first, and ignoring the first prevents the second and third from coming about (assuming black follows through). The strategy behind that is poorly thought out though, it seems. Presumably if both players are any good, then the value of kos fought, at the times they are fought, will decrease uniformly. Thus the second and third threats are only relevant to the same ko that the first was used for.

In that case, the increasing value of the threats buys nothing, yes, if the first threat is "too big to ignore". And if the ko is such that an 8-point threat is too small but a 30-point threat isn't, then white can still ignore - it becomes more pressing to ignore it, actually. Maybe white should re-evaluate who if anyone is komaster/komonster :)

Path: SecondCourseOnKo · Prev: KoSituation1 · Next: CountingProblem1
This is a copy of the living page "Counterintuitive Ko Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
KarlKnechtel/OldC...


counter-pincer

Difficulty: Advanced Keywords: Go term

Chinese: 反夹 (fan3 jia1)
Japanese:
Korean:

counter-pincers

In this position Black has pincered White, but either of Black's stones may be pincered in turn by White. White plays at a, b or c pincer Black's square-marked stone. White plays at any of d to h are conceivable to pincer the circle-marked stone.

Preparation

The usual idea for White is to play White 1 first, a light move. Then White 3 is one way, building up the corner while playing a three-space pincer on Black's stone.

Actually there also are plenty of pro game examples where White plays directly at 3. But this idea of playing White 1 and then a play like 3 is a fundamental pattern, constantly seen against the high two-space and three-space pincers.

You can relate it back to framework theory - White wants to expand the top right corner to a framework based on the 4-4 point. That works better if the black pincer stone turns into a weak group on the edge of the framework. The reason to be reluctant to play White 1 first is that Black 2 takes territory.

The trouble with playing a closer pincer here (points a or b) for White would be that the relation with the corner is worse - if Black invaded at the 3-3 point the result wouldn't be as good.

When Black's pincer is high, it is commonly a high counter-pincer that is played. There are many variations of this kind, often leading to large-scale running fights. This area of joseki isn't so easily summarised.

This is a copy of the living page "counter-pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CounterpincerJoseki

Referenced by
GoTerms
HighVsLowPincer
RunningFightExample1
44PointDiagonalAt...
ChineseGoTerms
33PointDistantLow...
PincerNomenclature
Dodge
34PointLowApproach
34PointLowApproac...
34PointLowApproac...
34PointLowApproac...
Ishidate
PreferringToPincer
Cap/discussion
FirstMoves
34PointLowApproac...
PushingBattleAndC...
34PointHighApproa...
34PointLowApproac...


counterpincer joseki

PageType: Alias

Counterpincer

This is a copy of the living page "counterpincer joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointLowApproach


Counting

Keywords: Rules

Chinese: 点目 (dian3 mu4); 计算 (ji4 suan4)
Japanese: (moku-san)
Korean:

The term, counting, has several senses in go:

  • estimating the score during the game
  • calculating the local count for the endgame
  • forms of scoring (saying what counts)
  • determining the final score at the end of the game counting methods

Estimating the score

Existing pages relative to this sense of counting include:

  • Positional Judgement
  • Estimating the Score
  • Steve Fawthrop's homepage (which you can reach via his SL page) has some very interesting SGF lessons on counting in the score estimation sense. Check them out!

Calculating the local count

Existing pages relative to this sense of counting include:

  • Count
  • Miai Counting
  • Deiri Counting

Forms of Scoring

Existing pages related to this sense of counting include:

  • Scoring
  • Japanese Scoring
  • Chinese Scoring
  • Territory and Area Scoring
  • Stone Scoring
  • Sunjang Baduk Counting

Determining the final score

When you play Go with real stones and board, at the end of the game you must determine what the score is. While the rules you are playing under define which points and stones count toward your score, it is generally impractical to simply count them on the board as it stands at the end of the game. Practical counting usually involves rearranging the stones on the board to make the counting easier. Since this destroys the final position of the game, it is important to know how to do it correctly.

There are several counting methods available to determine the score at the end of the game. In general, you must use a counting method that corresponds with the type of Scoring used in the rules you play by.

Chinese Counting
This method works with rules that use area scoring: Chinese Rules, Tromp-Taylor Rules, AGA Rules, Ing Rules and New Zealand Rules.
Japanese Counting
This method works with rules that use territory scoring: Japanese Rules and Korean Rules. It can also be used for AGA Rules (even though they are really area scoring rules), although there is a difference in the way seki is counted in this case. Korean counting nowadays works the same way.
Stone Counting Method
A simple method suitable for small boards. It works with rules that use area scoring. It is easy enough for even young children to use.
Ing Counting
This method is specified for the Ing Rules. It could be used with other rules that use area scoring. (See above.)

Other counting notes:

The Korean variation Sunjang Baduk has its own special counting technique.

Computers have no problem with the tedious counting of score directly from the final board position. This is sometimes called Point-by- Point counting. Most (all?) computer software directly counts the scoring points and stones from the final position according to what ever rules you are playing under. This method isn't practical for humans, which is why counting methods exist.

There is some more information on the web about counting:

  • [ext] Counting methods in theory
  • [ext] Counting methods in practice
  • [ext] Counting methods in practice

This is a copy of the living page "Counting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GeneralOpeningPri...

Referenced by
RulesOfGo
Scoring
PositionalJudgment
ReferenceSection
TheEndgameTheBook
AtariGoSetup
BasicTechniquesOfGo
ChineseGoTerms
SunjangBadukCounting
Amateurish
JapaneseCountingE...
ExampleGame
IgoShukairoku
CostlyAtari/Discu...
WholeBoardConnect...
MathematicalVsMet...
OtherGamesConside...
ReverseByoyomi
TsumegoConvention...
OngoingGame4/Disc...

Homepages
MtnViewMark


Counting Crawls

Difficulty: Intermediate Keywords: Strategy, Theory

This page was inspired by the Ready Reckoner.

It is a curious fact that we can determine the asymptotic value of some plays without doing any reading at all. Here we do that for crawls.

1st line crawl

We suppose that the White territory extends infinitely far to the right. How much does B1 gain?
Plainly, 1 point, as it reduces White's potential by that much.[1]
If White's territory is finite, B1 gains less than that. If the White stones extended only one point beyond the Black stones, it would be worth nothing, merely filling a dame. If they extended 2 points beyond, it would gain 1/2 point. If they extended 3 points beyond, it would gain 3/4 point, etc. The asymptotic value is 1 point.

2nd line crawl

Now B1 gains 3 points: it adds 1 point of Black territory and takes away 2 points of White territory.
OC, on an infinite board the crawl is not the best play. The Monkey Jump is. However, on a finite board the crawl is sometimes better. Then it is usually worth 2+ points.

3rd line crawl

This is easy. It gains 5 points.
In fact this kind of crawl on the Nth line gains 2N - 1 points in the limit, up to some N where the opponent can play underneath your wall to some effect.

This is not of any great practical value, since this kind of crawl is typically wrong. But it does illustrate the idea behind miai counting, which asks how much a play gains in comparison to the original position.

[1] For the mathematically inclined: Yes, I know that infinity minus infinity is not determinate, and therefore that the argument would be better in terms of taking the limit. However, in terms of games and Conway numbers, we may consider White to have made an infinity (omega) of plays to make the territory. Then after B1, White's territory is omega - 1. See ONAG and Winning Ways.

-- Bill Spight

This is a copy of the living page "Counting Crawls" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiCounting
ReadyReckoner


Counting Game

Keywords: Rules

MattNoonan: My counting has become worse in the last few months (or at least, my awareness of my poor counting has increased). At the same time, I'm playing lots of games lately with an old rival, so I devised this metagame to satisfy both the urge to improve at counting and the urge to beat my rival. :)

The Equipment:

  • Two hyper-competitive Go players, Adam and Beth. (These players will not play each other at Go during this meta-game.)
  • A bunch of other unsuspecting Go players, for Adam and Beth to play Go against.

The Objective:

  • To decrease one's margin of victory in Go while still winning each game (thus, theoretically, gaining skill at counting during the game of Go).

The Game:

  • Adam sits down to a game of Go with an unsuspecting player. If he wins this game, he records the margin of victory (say, 10 points).
  • Beth then plays a game of Go against another unsuspecting player, and attempts to win by a smaller margin than Adam. If she loses this game, or wins by an equal or greater margin (10 or more points in the given example), Adam has won the Counting Game.
  • The game continues, with Adam and Beth comparing their margin of victory, until one player loses a game of Go or wins a game without beating the current margin. The last player to beat the margin is then the winner of The Counting Game.
  • Extra rules could be added to make things trickier: maybe you are not allowed to turn down a match when it is offered by an unsuspecting Go player, or if you get called on trying to control the score then you lose.

Alex Weldon: Under Japanese scoring, if you weren't playing with the "get called on trying to control the score and you lose" variation, you could just wait until the game is over, take the time to actually count the score, now that it's actually determined, and then just play inside your own territory until you reduce the margin of victory to a half point (or one point, if you're not playing with komi). So, for this game to work, you should probably play with Chinese scoring.

This is a copy of the living page "Counting Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MatchTypes


Counting Liberties

Path: GiveMeLiberties · Prev: NosePoint · Next: RichardHunter
Keywords: Tactics, Books & Publications

In the British Go Journals 102 through 120, Richard Hunter wrote a series on counting liberties. The first nine parts were adapted slightly and included in the Kiseido 2nd edition of Richard Bozulich's Second book of Go. A table summarizing the types of capturing races is to be found [ext] here.

The British Go Journal articles formed the basis of the book Counting Liberties and Winning Capturing Races by [ext] Slate and Shell. The contents have been expanded with additional examples and problems.

Path: GiveMeLiberties · Prev: NosePoint · Next: RichardHunter
This is a copy of the living page "Counting Liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Sub-pages
Discussion

Referenced by
TheSecondBookOfGo
EyeVersusNoEyeCap...
RaceToCaptureInTh...
SLCopyright/Discu...
CapturingRaceExam...
EZGO
KeshiAndUchikomiR...
GokyoShumyoSectio...
GokyoShumyoSectio...
DougSGoBlogAugust...
CountingLiberties...
WhatIsYourFavorit...


Counting Liberties and Winning Capturing Races

Keywords: Books & Publications

This is a book by Richard Hunter published by [ext] Slate and Shell in April 2003.

Sample pages are at [ext] http://www.slateandshell.com/pdf/ssrh003.pdf

See also the reviews [ext] by Robert Jasiek and [ext] by David Carlton.

Table of Contents

Part One: Basic Principles

1. Counting Liberties
2. It's All Relative
3. Simple Counting Practice
4. Capturing Races Involving Ko

Part Two: Applications

5. Fighting Tactics

  • The Throw-in
  • Making an Eye
  • The Bigger the Better
  • Avoiding and Contriving Ko
  • Bamboo Joints (by Simon Goss)
  • The Art of Strategic Sacrifice

6. Problems
7. Commented Games
8. Additional Problems
9. The L Group

This book is based on my articles in the British Go Journal nos 102 to 120 (1996-2000). Six articles covering the definition of Type 1 to 6 fights, plus the summary overview, were published in the Belgian Go Journal, translated into Dutch by Stefan Verstraeten.

Most of Chapters 1 and 5 was included in The Second Book Of Go

If you have already read all the BGJ articles, then the main new material is Chapter 4, which mirrors Chapter 1 but looks at capturing races involving ko. Chapters 3, 6, and 8 are mostly new too.

Types of fights given here in [ext] Liberty Counting Tables

In Chapter 1, I introduce six types of fights

  • Type 1: No eyes, at most 1 inside liberty.
  • Type 2: No eyes, at least 2 inside liberties
  • Type 3: One eye versus no eyes. This is widely known as Me Ari Me Nashi
  • Type 4: Big eye versus same size big eye.
  • Type 5: Big eye versus a smaller eye. This is called O Naka Ko Naka in Japanese
  • Type 6: Small eye versus a small eye.

On page 1, I define liberties as the unoccupied points directly adjacent to stones and mention that this is a simplification that will be extended later. On page 16, after introducing approach moves, I redefine liberties as the number of moves it takes to capture the stones. If I want to refer to the dame on a group after that, I use physical liberties.

Use of Japanese terms

I have deliberately made minimal use of Japanese terms in order to make the book easy to read for beginners. The ones I have used are: sente, gote, hane, seki, ko, tesuji.
I have not used semeai, dame, or Me Ari Me Nashi etc.

Specific terms related to capturing races

inside liberty
outside liberty
eye liberty
exclusive liberty
physical liberty
big eye
small eye
weak eye?
dogleg four
favorite
underdog
approach move

Comments

I carefully avoid using the terms mutual liberties and shared liberties, which are the cause of a lot of misunderstanding.
I hate the expression Eyes Win Semeais, which is a terrible proverb designed to ensure that weak players stay weak. It is a mistranslation of Me Ari Me Nashi. I shall comment on the relevant pages later.

This is a copy of the living page "Counting Liberties and Winning Capturing Races" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SlateAndShell
TheSecondBookOfGo
GoBooks
BeginnerStudySection
DoglegFour
CountingLiberties
TeachingPaths
Underdog
WhatIsYourLeastFa...
Buitenland/books
CapturingRaceExer...
HolIgorAttemptsOn...

Homepages
Gronk
RichardHunter
Velobici


Counting Liberties And Winning Capturing Races/ Discussion

Sub-page of CountingLibertiesAndWinningCapturingRaces

RobertJasiek: What I really miss in the book is a third term for a liberty type: Fighting Liberties. While Approach Liberties are those necessary to remove a particular string (or group, whatever that might be), Fighting Liberties are those that are defined for a particular type of a semeais and a particular considered semeai to allow for a fast determination of its outcome.

tderz: Robert, I have not yet read the book from cover to cover, rather tried to look at to me most interesting pages first. As I understood and recall it, the author makes a very clear distinction between "fighting" liberties which he simply calls liberties - and dame.
Do you mean this type of content phpwiki:?path=EyesCollection&page=EyeLiberties?
Or this one?: phpwiki:?path=EyesCollection&page=TableOfEyespaces which should have been edited since 2 years.
Steve Bailey created a table for classifying semeais: [ext] Liberty Counting Tables

RobertJasiek: What a "dame" is can be seen in some formal rulesets like the Japanese 2003 Rules. Hunter does not consistently use the word dame for what was traditionally called "liberty" and is now called "physical libertey". Hunter uses "liberty" for three different things: 1) physical liberty, 2) approach liberty, 3) fighting liberty. In other words, his usage is very confusing. - Steve's table is very useful but as incomplete as Hunter's book. If one studies subtypes carefully, then one notices that some aspects change from subtype to subtype.

Bill: Cher Robert, it sounds like you have a book, or at least an article or two on this subject yourself.

RobertJasiek: In fact, I am trying to understand the contents by writing the outline of a new book. The latter is still just a byproduct but that helps me to understand capturing races fast and efficiently. Also I am doing this because I want to understand semeais with kos or other excitements much more generally than covered in Hunter's book. Besides, one of my long term aims is an extensive series of books about life and death; semeais are part of that, so I may as well continue my study there.

So far I have rewritten and enhanced the general contents of chapter 1 by classifying semeais more deeply than in 6 top level types. It is straightforward if one uses approach liberties and fighting liberties as main criteria. For convienience, I include sekis under the term "semeais" because sekis are a form of settled semeais.

tderz Robert, that sounds super and really exciting !!
I want to be one of the first buyers of your book when it's ready.
Could you already give away the titles of your finer classifications of your new scheme?

When I read Hunter's book, I was very intrigued by the transitions of some semeai types into others which can occur easily. Without my book at hand (and my notes in it) I cannot exactly describe the various situations. Will you do something on that as well?

RobertJasiek: As you know, I am a perfectionist. I will not publish such a book already when it is just some improvement of an existing book - rather I would create a series of books that includes a pretty much complete treatment of all basic semeais, including such with several kos. All this needs careful research and I am working on other projects as well (among them joseki books, rules books, business games). So unfortunately we have to think in terms of years rather than weeks when it comes to publication of books by me on semeais.

I do not reveal my book's structure yet because I need to protect my commercial interests. However, I can say something about contents: all basic cases of approach liberties, fighting liberties, kos, eyes, etc. will be treated in general. So far this seems feasible for semeais between two groups. I do not yet have an idea how many types there would be for three or more involved groups and whether a complete classification for them is possible within a reasonable time.

Needless to say, my book would study transitions between types as well. Anyway, if I can find time to write those books, they would have more contents than you can dream of now. Promised. I refer to "basic" types only because presumably spaces in between or next to groups involved in a semeai might become arbitrarily complex themselves. I may try to solve all (or at least most) basic types, but not the entire game of Go.

tderz: I hope your book will appear (sooner than later). The way you describe it, you may be lost in an endless quest - and never publish it. Your wish to be perfect may cost you many opportunities to publish a good book which satisfies many. My personal experience is exactly similar. I lose many tournament games because I thought too long for the best moves. "Won" games (better positions) lost in time. Or There occurs an average, normal 3dan mistake or blunder and the time for recovery is totally gone. I do not wish you similar for your book projects...

RobertJasiek: A compromise between time, quality, and completeness will not sacrifice completeness of basic aspects. E.g., if I study basic approach liberties for some types, then I prefer to study them for all types that I include in the book. I might decide to limit the number of kos involved to, e.g., 3.

This is a copy of the living page "Counting Liberties And Winning Capturing Races/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Counting Liberties/ Discussion

Sub-page of CountingLiberties

Moved from EZ-GO (MK):

DieterVerhofstadt: Robert, I know you think poorly of most English publications in terms of their topic coverage. Do the essays of RichardHunter on CountingLiberties and capturing races get a higher rating ? In any case, they are a rare example of theory then examples and very straight forward and to the point. Is this the style of writing on go theory that you have in mind ?

RobertJasiek: I have not read the BGJ articles nor seen the new Slate and Shell book yet. I see only the [ext] Liberty Counting Tables. I like that they are systematic. However, they are simplifying, basic knowledge only, and presumably Richard's book contains more details. Certainly, such a table allows a first theory, then examples approach. So in principle what Richard is doing there is promising. On the other hand, currently I do not think that one can treat semeais and liberty counts thoroughly in just one book, unless it is meant to be an introduction into the topic just for kyu players. If it is just one book, then - judging from nothing but the table so far - I would presumably set a Rank Improvement rating as o, +, or ++ but a Topical Coverage rating at - or --. If the book contained really dense theoretical contents, then it might get a o rating. If it is strictly about semeais and nothing else and contains very convincing research, then I might even issue a + rating. However, I have a rough idea of what semeai theory can be about and how extensive theory can become here, so a ++ rating for Topical Coverage is hardly possible with a single volume book. I know that I could write a + book (or series of books) on semeais but I would need about half a year of non-stop research! You should not underestimate the complexity of semeais...

I do not give higher ratings just because theory and examples are given in a book; it also depends on how well the theory is treated and presented. Anyway; I have to see his book before I could actually rate it.

I do not say that there would be only one good style of writing. Instead I say that so far too few books use some good style at all.

I think poorly of most English books' topical coverage, yes. However, on average Asian books are worse:)

This is a copy of the living page "Counting Liberties/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Counting Methods

Keywords: Rules

When played on a physical board, determining the score involves manually counting. There are different counting methods in use. Some rule sets prescribe which counting method must be used, others do not.

  • Chinese Counting
  • Japanese Counting
  • Stone Counting Method
  • Ing Counting

This is a copy of the living page "Counting Methods" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo
Scoring
Passing
Counting


Counting Points in Seki

Difficulty: Beginner Keywords: Question, Rules

I was playing against Igowin, when the following situation arose:

Points in seki?

At the end of the game, the two circle points were marked as black territory. Are these points really considered black's, despite the seki condition? Is it ruleset-dependent?

-dr

Bill: Yes, it depends on the rules. I don't know what rules Igowin uses. Typically, you count eye points in seki under area scoring, but not under territory scoring. Under area scoring White also gets a point for the square point.

dr: So I just dug up this reference to Group Tax, which mentions a similar situation. As far as I can tell, in area counting, eyes in seki are treated consistently with eyes in other live groups. But in territory counting, eyes in seki are treated inconsistently with eyes in other live groups: that is, eyes in unconditionally-alive groups are counted, whereas eyes in seki are not. The more I discover these inconsistencies, the more Ing rules appeal to me... Thanks, Bill!

Bill: You're welcome, dr. :-) BTW, my territory rules count eyes in seki.

Robert Pauli: BTW, my territory rules consistently don't count eyes in seki. :-)

This is a copy of the living page "Counting Points in Seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Dr
Geno


Counting Problem 1

Path: Endgame · Prev: MiaiValuesList · Next: OngoingGame1Move249
Path: SecondCourseOnKo · Prev: CounterintuitiveKoPlay · Next: GTLReview1558CutAndFightKo
Difficulty: Advanced Keywords: EndGame, Ko, Problem

This is a kind of two stage ko. It is placid, which means that neither its count nor the value of a play depends on who is komaster.

2-stage ko

What is the local count?
What is the miai value of the ko?
Hint: It's tricky.

Solution.

-- BillSpight

Path: Endgame · Prev: MiaiValuesList · Next: OngoingGame1Move249
Path: SecondCourseOnKo · Prev: CounterintuitiveKoPlay · Next: GTLReview1558CutAndFightKo
This is a copy of the living page "Counting Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
SecondCourseOnKo

Sub-pages
Solution

Referenced by
ProblemsAndExercises

Homepages
Gronk
Rcarn


Counting Problem 1 / Solution

Sub-page of CountingProblem1

To calculate the size of a yose play, we need to find the results of the main lines of play.

Black fills.

First, suppose that Black fills the ko. The result is +1 (for Black).

White takes and wins.

Black 2 elsewhere.

Now suppose that White takes the ko and then, when Black plays elsewhere, wins it by taking Black's stone with White 3. White can count 1/3 of the marked Black stone, so the result is -4 1/3.

White takes twice and fills.

Black 2, Black 4 elsewhere. White 5 fills.

If White takes the ko twice and then fills, the result is -6.

Let's sketch out the tree for these variations.

               A -- B -- C

              /      \    \

             1     -4 1/3 -6

(A indicates the original position. / indicates a Black play, \ indicates a White play, and -- indicates a ko play.)

Intuitively, it seems like White should take both legs of the ko and fill, for a score of -6. In that case there are 4 plays between a score of +1 and a score of -6, and each one is worth, on average, 7/4 = 1 3/4.

But what if White should win the ko after taking only once? In that case there are 3 plays between +1 and -4 1/3, and each one is worth, on average, (5 1/3)/3 = 1 7/9.

Well, 1 7/9 > 1 3/4. (Just barely!) Does that mean that White should win the ko after taking only once, instead of taking twice and winning it?

In a real game, either line of play is likely to produce the same result. :-) But, yes, the result that determines the size of the ko is the one that makes the plays bigger, on average. The miai value of the ko is 1 7/9, and the count of the original position is 1 - 1 7/9 = -7/9.

(Note that, since White is not threatening to take and fill the second leg of the ko, Black does not have to fill to prevent that, and we can ignore that line of play for our calculations.)

Original position.

Count: -7/9
Miai value: 1 7/9

What is orthodox play?

Obviously, orthodox play for Black is to fill.

White can get 6 points by taking the ko twice and filling, or 4 1/3 points by taking once and winning that leg. A difference of one play makes a difference of 1 2/3 points. That means that White can take the ko twice to reach this position:

No fill.

(2 captured Black stones on the marked points.)

But now filling the ko is only worth 1 2/3 points. Taking the ko was worth 1 7/9 points, but filling it is worth less. If there is now a play elsewhere worth between 1 7/9 and 1 2/3 points (for instance, a play worth 1 3/4 points), White should normally stop playing locally and take the other play.

Because it is normally preferable to retain the option of filling the 1 2/3 point ko, orthodox play is for White to take the ko twice to reach this position, but not to fill next.

Sente ko:

Sente ko.

When the ambient temperature lies between 1 2/3 and 1 7/9, Black 1 can take the ko. Now White has the choice of playing a ko threat and taking the ko back, or playing White 2. In a real game fighting the ko may be best, but for orthodox play we assume that there are plenty of plays on the board in that range, and that White will run out of ko threats before the temperature drops to 1 2/3, allowing White to fill the ko at 1 without loss. That means that Black can take the ko with sente, and it is a sente ko.

--Bill Spight

dnerra: Now please show me a game with plenty of plays worth between 1 2/3 and 1 7/9 points :))

Bill: ;-)

This is a copy of the living page "Counting Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CountingProblem1


Counting problem 5

Path: Endgame · Prev: Corner12ConnectionValue · Next: HowBigIsThe6PointDoubleSente
Keywords: EndGame, Problem

Value ?

What's the value of White 1 ? Dieter

/Discussion

Path: Endgame · Prev: Corner12ConnectionValue · Next: HowBigIsThe6PointDoubleSente
This is a copy of the living page "Counting problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Sub-pages
Discussion


Counting problem 5 / Discussion

Sub-page of CountingProblem5

White's follow-up

Dieter's analysis: White has the follow-up of 1 and 3. Black can either play ko (but it's a flower-viewing ko for White), or defend as in the next diagrams.

Diagram 1: Defend

Later Black will have to answer a at b.

Bill: I believe that Black 4 is better at 7. Later Black will have to make a protective play.

Diagram 2 :Black first

This is the result if Black plays first: no big follow-ups, just the small endgame at a and b.

Dieter: Now I will try to count this position, assuming the ko is too large for Black to bear. I am bred with deiri counting and I'd much appreciate Bill and others providing the miai counting analysis.

Minimal position

Let's take this as the expected territory for both players. We count 9 points for Black.

Diagram 1: White first

Compared to the neutral position, White has made three points. Black has six points. White has gained 6 points over the neutral position..

Diagram 2: Black first

Here, Black gains 7,5 points (one for the circled point, half a point for the ko at b).

Sente or gote:

If White 1 is sente, its value is 7,5 x 2 = 15.
If White 1 is gote, we add the sente follow up of 6 points to the 7,5 = 13,5.

I understand the flaw of estimating the value here. W1 is sente, if the next biggest play x < 6. White's next play y = min(x,6), so 15 is an overestimate.

Dieter

White's follow-up (var. 1)

Bill: White 1 - 6 is sente. Later Black has to make a protective play, say at a.

Counting the marked points, the local score is +1.

Black first

The question then becomes how to count this position. (Three white stones have been captured at the marked points.)
I get 12+ points, the exact value depending on komaster.
That makes the original position worth 6.5+ points, and the miai value of taking or saving the three white stones 5.5+ points.

This is a copy of the living page "Counting problem 5 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CountingProblem5


Counting Seconds

PageType: Alias

Byoyomi

This is a copy of the living page "Counting Seconds" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CanadianTiming
JapaneseTiming
RoundDownTiming


Counting without Tears

Difficulty: Intermediate Keywords: EndGame

Under Construction

Here I plan to introduce the basics of calculating the count of positions and the miai value of plays. -- Bill Spight

Overview:

Over the board it is usually practical to make use of estimates of the count and the size of plays. Away from the board, positions may be analyzed at leisure. Doing such analysis may help you in making estimates over the board, and learning the sizes of plays and local counts can provide a ready reference.

How the pros do it:

Judging from their writings, it appears that over the board pros typically either rely upon memory or make an educated guess whether a play is sente or gote, and take the difference between the counts of the resulting positions, working them out in similar fashion, if need be. This rough and ready approach is good enough, as a rule. With enough time they will also project the play up to the end of the game. In the old days, with no time constraints, endgame mistakes by strong players were rare.

John F. You may in general be right, Bill, but Liu Yajie was shocked when I suggested some thing similar. She said that Chinese pros count each position carefully except in fast games. No doubt, though, this is made easier by memorising lots of standard cases.

Bill: Thanks for the comment, John. I did not mean to imply that the pros were not careful. And I know that a good deal of counting occurs early, before yose and thus, before byo yomi, so that they have time to be careful. So maybe rough and ready is not appropriate. I do think that memory plays a big role.

(Ah! I see where I suggested too much guesswork. I have altered that.)

However, I do not believe that most pros do better over the board than the yose books and articles, which show the earmarks of the approach I suggest. One major reason I have not come out with a translation of a yose book is that there are many errors in calculation and some errors, as a result, in play. Much revision is required, with new diagrams.

Anyway, my point for talking about that approach is to reassure fellow amateurs that you do not have worry too much about exactness. Approximate methods and educated guesswork can be effective. :-)

My plan:

Here I plan to show how to calculate simple gote, sente, and reversals, as well as simple kos, and indicate how to apply the technique to more complex positions. I will leave out any discussion of hyperactive positions, which few people understand, anyway. ;-)

Fhayashi: By the title, I thought it was some way to always win games, because when I count my losing games, I cry... =P

Gabaux: I do think, the idea is very good. An analyses after the game helps to learn on our errors. I can hardly wait for examples! :-))

This is a copy of the living page "Counting without Tears" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BillSpight


counts

PageType: Alias

Count

This is a copy of the living page "counts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CorridorInfinites...


coupled

PageType: Alias

Coupling

This is a copy of the living page "coupled" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GreedyGo


Coupling

Keywords: Strategy
  • endgame coupling
  • uncoupling in the endgame
  • modular thinking
  • disjunctive sums
  • KoCoupling

Yes, it would be good to express better exactly what this means in go terms. Charles Matthews

This is a copy of the living page "Coupling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Coupled

Referenced by
GreedyGo
CGTLifePointsValues


cover

PageType: Alias

Kake

This is a copy of the living page "cover" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MissingPincer
45Point43Approach...
45Point43Approach...
45Point43Approach...
45Point43Approach...
35Point33Approach...
CarrollianDevelop...
TakemiyaKosumiTenuki


Coyote

PageType: HomePage

Coyote is an opinionated DDK.
Coyote on IGS
Coyotebd on KGS
Coyote has a blog on SL

This is a copy of the living page "Coyote" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
GoTrainingBlog
GoTrainingBlogApr06
GoTrainingBlogFeb06
GoTrainingBlogJan06
GoTrainingBlogMar06
GoTrainingBlogMay06

Referenced by
Agilis/AgiTutorin...
PageOfTheMonth
Byorgey/GoBlog
BeginnerExercise4...
Coyote/GoTraining...
HowDoesItFeelToIm...
posting:1124
posting:862
posting:872
posting:874


Coyote/ GoTraining Blog

Sub-page of Coyote

Welcome to my Go Training Blog. This is where I will be tracking my training on things like tsumego problems and replayed games.

Current Rank:
18K
KGS: Coyotebd 18k?
DGS: Coyote 17k (won a bunch of games on time)

I came to Go a couple of years ago through a collegue. Where I worked we were encouraged to play games during our downtime. Soon after learning the game I was giving stones to those that had taught me. When I peaked I was able to beat the person who'd introduced Go to my office and won a game against a 10kyu club-player who'd given me a 4 stone handicap.

Due to the vagaries of life I stopped playing around that time, and it isn't until recently that I picked it back up. Now I'm studying to regain my strength, and although I'm thrilled to see my rank climb, my goal is to play strong games against good friends I will make along the way. I'm looking for a friendly local club online.

hey ty its john how are things

why do you let folks highjack your blog. Just kidding, hey man how are ya. Still working at global domination.

Future Reading

Next Books

  • Graded Go Problems for Beginners Vol. II by Kano Yoshinori
  • 1001 Life and Death Problems by Richard Bozulich
  • Lessons in the Fundamentals of Go by Kageyama Toshiro translated by James Davies

Suggested by Charles Matthews in "Shape Up"

  • Learn to Play Go Series by Janice Kim
    • Multiple recommendations
  • Get Strong at Tesuji by Richard Bozulich ( [ext] Kiseido)
  • Tesuji and Anti-Tesuji of Go by Eio Sakata ( [ext] Yutopian)
  • Proverbs, Max Golem? translator ( [ext] Yutopian)

Read

  • Teach Yourself Go by Charles Matthews
  • Dieter's How to Improve
  • Master of Go

Pros I'm Studying

I'm going to keep a list of pro's I'm studying who have styles that I think fit my own preferences. The idea is, if studying pro games puts the proper shapes into your brain, I want not to study pros who rely on fighting for success if I want to be a patient, shape orientated player. These style choices are from Professional Players Go Styles. Right now I'm focusing mostly on Takagawa Kaku.

Shape

  • Chen Linxin
  • Ma Xiaochun
  • Otake Hideo
  • Wu Yulin

Quiet/Patient

  • Shao Zhenzhong

Thick

  • Cao Dayuan
  • Ishige Kakuo
  • Kataoka Satoshi
  • Mimura Tomoyasu
  • Segawa Yoshio
  • Takagawa Kaku*
  • Yang Jinhua
  • Yu Ch'ang-hyeok

Discussion:

I am 19K, what should I be studying? Discuss

Table of Contents

Table of contents
Future Reading
Read
Pros I'm Studying
Shape
Quiet/Patient
Thick
Discussion:
Table of Contents
Blog Entries.
Thursday, Sept 21st 2006, 9:25pm EST
Archives

Blog Entries.

Thursday, Sept 21st 2006, 9:25pm EST

I've been gone for a long time now, yet hope glimmers on the horizon. I've begun teaching a new student the wonderful game of Go. I hope I haven't forgotten too much in the meantime.

Archives

May 2006
April 2006
March 2006
February 2006
January 2006

This is a copy of the living page "Coyote/ GoTraining Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoTrainingBlogApr06
GoTrainingBlogFeb06
GoTrainingBlogJan06
GoTrainingBlogMar06
GoTrainingBlogMay06

Referenced by
GoBlogs
SpectrumsGoBlog

Homepages
Coyote


Coyote/GoTrainingBlog apr06

Sub-page of Coyote

Tuesday, April 4th 2006, 10:27am EST

It feels like forever since I last posted here. When I was fixing the archives it looked for a second like I hadn't posted since February. I couldn't believe that I hadn't posted in a month. Even though it's only been half a month it still feels like a very long time.

I'm still not very active in the Go scene. I haven't talked to Nanny Ogg or anyone else from Upper Valley Go Club in forever. About the only thing I've been doing (aside from painting miniatures, reading histories and re-designing my website) is playing on the Dragon Go Server.

There are a number of games that I've been making at least 2-3 moves in every day. Two games in particular were going very well. Both are well past the time when my opponents should have resigned, but apparently aren't going to. So I just patiently respond to their moves while I wait for the win.

Expect I messed up! I didn't read out a silly invasion and ended up loosing a largish bit of territory. This is after dealing with a few silly speculative invasions. I'm upset at my opponent for continuing when she should resign, and I'm upset at myself for losing my concentration. I think I have here contained, and even though I lost maybe 10-20 points, I'm still well ahead.

So, I'm still playing Go, just not as much as I used to. Good thing Senseis has a Recent Changes page so that people don't have to visit this blog everyday to see if there's a new update.

I'm sure I'll be back on the Go Train again soon.

This is a copy of the living page "Coyote/GoTrainingBlog apr06" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoTrainingBlog
GoTrainingBlogFeb06
GoTrainingBlogJan06
GoTrainingBlogMar06
GoTrainingBlogMay06

Referenced by
Coyote/GoTraining...


Coyote/GoTrainingBlog feb06

Sub-page of Coyote

Tuesday, February 28th 2006, 8:01am EST

Ha, I love you all so much I'm blogging when I should be sleeping. Work continues apace on my non-go related website. I've also kicked out a couple of articles for publication in some non-go related magazines. I also did some problems and discussed Go strategy with a friend.

Things will return to normal shortly, I am sure. The only different between now and then is that I'm only doing problems. Wait, what? Hmmm, I've not really changed much, just squeezing more in between the problems. So, still focused on problems, want to play more, but am still actively involved in a number of games on DGS.

Progress

  • 30-40 problems on [ext] http://goproblems.com

Goals

  • more problems

Monday, February 27th 2006, 6:14am EST

They say strike while the iron is hot, and right now that iron is my wargaming website at [ext] http://tyler.provick.ca. I've been revamping it with all the things I've learnt about javascript lately. It's all CSS, no frames or tables.

This means, of course, that I've been neglecting Go, and probably will continue to do so until the new site is up and running. Still, I plan on continuing to do at least a few problems every day. Who knows, perhaps I'll enforce a little self-discipline and find a game over the weekend.

In fact, right now I'm off to do some problems.

Progress

  • not much

Goals

  • keep doing daily problems.

Friday, February 24th 2006, 6:03am EST

These overnight shifts are getting expensive. Tonight was a nice, relaxed night, self indulgent and soothing. I did over 100 problems on [ext] http://problems.com and read a book cover to cover. That's the expense of the evening, though I guess $10 for 5 hours entertainment isn't an expensive trade.

This weekend is the Winter Tournament in Montreal. Unfortunately I will not be able to make it due to my shift. I don't think I will be able to handle the long day ending in an 8 hour overnight shift. I was looking forward to it, and have searched for other tounaments and found none.

I'm a little upset that the [ext] CGA has so little information. The site hasn't been updated since September 2005. It seems like it's completely dead, which definately doesn't bode well for Go in Canada.

Progress

  • 100+ problems on [ext] http://goproblems.com

Goals

  • more problems of course
  • find a game or two over the weekend.

Thursday, February 23rd 2006, 5:29am EST

Huzzah and hooray! Today I noticed that Java was working on my office computer. It had previously been down, which meant that [ext] http://www.goproblems.com was unavailable to me at work. No longer, and to celebrate I gorged on over 100 problems of varying difficulties.

This site is not perfect, as anyone knows who's experienced a fuseki problem created by an enthusiastic 10k, but it is good for doing lots of problems quickly.

Really, I shouldn't worry about how many problems I do compared to how much time I spend on them. If, for a change, I work on harder problems and only manage 10 I should not feel bad. It is the time spent reading that is important. However, it's much easier to track how many problems I've completed then the time I've spent working on them, so I will continue to report the numbers.

Other then playing a game against my coworker and reading another chapter of Tesuji, this is all I have done tonight.

I'd like to take a moment for a little personal promotion and give a shout out to [ext] 106.9 The Bear. They're looking for a Web Coordinator and I've applied for the position. One of the skills they are looking for is the ability to generate content, and I've directed them here for an example of my rockin' content generating abilities.

Rock on, The Bear, rock on!

Progress

  • 100+ problems on [ext] http://goproblems.com.
  • played a 9x9 game giving 5 stones.
  • re-read Chapter 2 of Tesuji.

Goals

  • get hired by The Bear.
  • more problems.
  • Chapter 3 of Tesuji.
  • replay my pro games for practice
  • replay a new pro game for fun

Wednesday, February 22nd 2006, 4:57am EST

I owe people an apology. I don't want to appear conceited, so I try not to think about my readers. Mostly, I'm just talking to myself as a way to mental cap-off a day of study. However, people are reading and I do care. I visit Most Popular at least every day to track my hits, and when someone mentions my blog in conversation I'm thrilled.

A while back I hit #1 of pages created in the last 30 days and stayed there until my 30 day anniversary. Right now the #1 page has 700 less hits then I did at the time. I'm on track for #1 in 6 months. I'd love to make the 100 all time list, though I have little hope of beating out Recent Changes to make #1 of that list. So, I'd like to thank all those who read my blog. The knowledge that there was someone reading has definately helped to keep me on track when I've wavered. I hope you will continue to find what I have to say interesting. Hopefully, as I improve at Go what I have to say will be more useful, and until then, you get a laugh out of my theories. Although, now that I've mentioned that I watch Most Popular, please don't feel that you have to bump me. I'm happy to let things take their course, and don't wish the numbers skewed.

I've moved into new territory in Graded Go Problems For Beginners vol III after restarting the book once the problems started getting too hard. I'm up into the 3rd section of the book and the problems have gotten hard again. Instead of restarting right away I think I'll re-read Tesuji again. I haven't finished it yet, but again I'm getting to the point where things are starting to slow down and not sink in. I can tell I'm not benefitting from it because I don't do the problems right and tend to skip over bits. I think I will also order GGP vol II just to get more problems.

I also played a game tonight. A number actually, but only the first taught me anything. I played a very strong player with a 9 stone handicap on KGS. We called the game early because I wanted time to review before going to work, but I'm pretty sure I had lost, though it was fairly close. I could tell all the reading was paying off because I made a few good mid-game moves. However, I'm still often lost in the opening. When I do remember to use Shygost's list, I'm often not sure how best to defend my weak group or attack my opponents. Definately more games will help me in this, and I will make an effort to seek out more quick games. A quick game for me is about an hour, so it's still definately not fast. I've tried playing faster, but I end up making plays I immediately see as bad and it frustrates me.

My other games where high handicap 9x9 games. I'm trying to teach a friend at work, and he's finally defeated me on 5 stones. I'd like to play one more quick game at 5 stones to cement his knowledge, then move him up to 4 stones. My other fellow overnighter claimed to know Go, but says he's forgotten how to play and isn't willing to learn.

These three weeks of overnights are long. Sure, I have more time for Go, but I just really hate having free time, work, sleep, instead of work, free time and sleep. That way, you can always squeeze sleep a little bit for a little more free time, like to stay awake 30 minutes longer because a stronger player is graciously giving you a review. Not so if you have to go to work.

Progress

  • 40 problems from GGP.
  • a game and review against a stronger player.
  • handful of 9x9 giving my opponent 5 stones.

Goals

  • more games and reviews.
  • more problems.
  • order Graded Go Problems vol II and probably another book.

Tuesday, February 21st 2006, 4:01am EST

Tonight has gone better than the last. The first night of overnights is always the roughest, and things will just get better until the weekend, when I revert to a normal cycle until I'm back at work. This is, I've been told, the key to working an overnight shift.

I did around 80 problems on the Korean Problem Academy lvl 3. I didn't get them all right, and found I guessed on a bit too many. Still, I'm doing them, I'm keeping my brain practicing Go, which is good. Things are on a bit of a downswing, and if I let things swing too far it takes too long to return.

My hobbies and interests are cyclical. I move from one interest to the next, full of enthusiasm for each in turn. Once the initial enthusiasm wanes there is usually a new interest on the horizon so I just keep moving on. This is normal and natural for me, I cannot fight it, all I can do is try to keep doing a bit of Go everyday so that I don't have to re-walk the same path when the interest burns bright again.

Not to worry though, I think that I will not let the pendulum go quite so far as normal. There have been some changes in my life that seems to herald a new focus and outlook. I think that since we all tend to live longer then our ancestors, the individual stages of life expand to fill that extra time. My adolesence was extended for many years, but is now fading.

I could be wrong though. Life has been preventing me from going to the Go Clubs, but that will change shortly. It is also the new focus on problems. Not that I've changed my mind on their importance, nor enjoy them less. I think it is pride. I want to put more in the progress and goals columns then just "did more problems." Isn't vanity hypocritical in it's absurdity?

I am more tired then I think (I am writing with my eyes closed to "rest" them) for I recall that there is more progress to report then simply "more problems." I'm currently engaged in a game on DGS, several, in fact, but one has been quite interesting in that the opening has progressed very much in my favour. I did get a handicap, but things are flowing so well that I feel I would be doing just as well without. For example, I played a joseki (in that, I've seen the exchange in games) where one player invades the opponent's corner and takes half, giving their opponent sente. Except in this game, my opponent was nice enough to give sente back for no gain.

I did recently run into trouble though. My opponent had a 4 point extension of the 3rd line which I was convinced was open to invasion. I chose my spot carefully, since it wasn't symetrical, and came in towards the side where my opponent was stronger, using the idea of cutting the side you don't want and forcing my opponent to strengthen a strong position to defend against my invasion. My opponent responded with a shoulder-hit on my invading stone and my confidence vanished.

This is one of those situations where reading skills are important to understand whether a move will work or not. That, and the ability to read instead of thinking. I panicked: I couldn't run into the center as I would be facing an immediate cut. I figured I was toast and just shut down the thinking process. This caused me to make two mistakes. First, if I was so convinced that the stone was lost and not worth saving, I should have just left it. Judging from my opponent's previous play, they would have probably ignored my next move to continue attacking this stone.

The second mistake was that I stopped reading. I made a one point jump, contacting the further stone of the opponent 4 point extension. My opponent played hane and I missed an opportunity. See, I'd seen a similar situation quite often in one of my memorized games. It wasn't exact, but it gave me a clue how to play this position. The problem was, I didn't realize it at the time and continued to make a mess.

Really this is good. The game is not over, but my mind is already reviewing it and thinking of different ways to play a position. Also, the game was going so well that I was either making perfect plays or both my opponent and I were oblivious to my mistakes. Since I'm roughly 18k, I imagine it was the latter rather then the former. With that in mind, starting to see mistakes in the game is a good thing.

I started to panic after W2

Malweth: I have the same problem with interests. I've always been really into something, and that something changed about every six months to a year. With Go it is different and I think you'll find that, once you've reached a certain point, you will be able to take a few months off and pick right back up again (such as the recent holidays when I changed jobs and had no time for go). In fact, I've found there are times when I need a break of 1-4 weeks just to improve, though these breaks are hard to find ;)

RE the diagram, it is important to stay away from thickness. Cutting on the side you don't want doesn't apply here because there is no cut! Furthermore, this move is moyo reducing only (unless the rest of the board supports an attack on the thick group) because both of white's sides look safe.

Progress

  • reviewed a position from an ongoing game
  • 80 problems

Goals

  • I have a fever and there's just one cure. More Problems!

Monday, February 20th 2006, 6:05am EST

I am so very tired. It's my first night back on the overnight shift and the timed passes slowly. I hope I don't fall asleep on the drive home. Still, I did plenty of problems, 20 from Graded Go Problems and some 40 from the Korean Problem Academy.

I am more convinced that I need to purchase more problem books. I'm able to complete too many of the problems on the Korean Problem Academy from memory, rather then by reading. I'm still looking for suggestions on good problem books. There's a thread on my discussion page.

Progress

  • 60 problems tonight, plus a bunch on the weekend.

Goals

  • more problems

Friday, February 17th 2006, 2:51pm EST

Wow, what a hectic day. At first things are quiet, so my works starts sending employees home early. Then, they send so many people home it gets crazy busy and we're not meeting our service goals. The worst thing is that this is a weekly, if not daily, occurance.

I did get plenty of problems done. I prefer problems from books, but I find that it takes longer to do problems from Graded Go Problems for Beginners then to do problems from the Korean Problem Academy on [ext] gobase. I think GGP requires a bit more reading to solve, and Korean Problem Academy focuses on patterns, recognizing patterns of eyespace to know how to kill it. I think both are important, we need to be able to read, and we need to recognize patterns to find ways to kill shapes. Reading is superior, but pattern recognition helps speed up reading to make it more effective.

Progress

  • 50 problems from Graded Go Problems

Goals

  • more problems over the weekend
  • find a game online to make up for missing the Chinese Go Club

Thursday, February 16th 2006, 3:26pm EST

I've really been having fun with all these problems I've been doing. I didn't get as many done today because I've been in training for work for most of my day, but I still did over 200. One of the reasons I've done so few compared to yesterday is that I'm doing the problems from level 2 of the Korean Problem Academy. It takes a little bit longer for each one, which adds up.

I definately want to purchase another book on problems. Graded Go Problems for Beginners vol III is good, but I want to vary the source and difficulty of the problems. One of my concerns is memorizing specific problems instead of reading them out. Some problems are so unique that they tend to stick in the brain, and I know the answer without having to read it. Still, I verify the answer by reading, so it's not a total waste.

I was thinking of 1001 Life and Death Problems or Graded Go Problems for Beginners vol II. Perhaps I will get both. I would be happy to hear suggestions for other books in my discussion forum.

Progress

  • 200 problems from Korean Problem Academy
  • replayed my memorized Shukaku game to make sure it's still there

Goals

  • another 200 tomorrow, at least.
  • perhaps start re-reading Tesuji for enjoyment.

Wednesday, February 15th 2006, 1:32pm EST

It took me a few days, but I've finally removed the schedule I'd never followed. I'm also going gangbusters on doing problems. I did 200 of the level 1 problems from the Korean Problem Academy on [ext] gobase yesterday, trying to go as fast as I could. Did the same 200 again today, making sure each one was correct. I've been also moving along with Graded Go Problems for Beginners. It's not so much about finishing as it is about just doing them, so I can't say where I am. I just start over when the problems start getting dense, and I skip the stuff where the answer depends on opening theory rather then reading through sequences.

Last night I played a quick game on KGS. I made plenty of mistakes and learnt a lot. Like most of my games, I'm not hung-up on winning, just how well I do considering the strength of my opponent. I think my opponent was about 6k and we played even, so while I made some serious mistakes (which were shown to me during the review, so I will try not to make them again) I stayed alive and had a decent amount of territory. Not that I'm specifically proud of my game as I didn't manage a move above my level. Still, I'm one game better.

Progress

  • 400 problems from Korean Problem Academy level 1
  • 10+ problems from GGP
  • played a quick game
  • reviewed quick game.

Goals

  • at least 200 problems tomorrow
  • replay a pro game.

Wednesday, February 15th 2006, 12:32am EST

Just need to get this off my chest so I can sleep peacefully. It is crushing to have your questions ignored during a review of your own game, and to have your questions ignored after specifically asking (and receiving) permission during the review of some else's game. Makes me feel small.

Tuesday, February 14th 2006, 3:14pm EST

Went to the Grand Torturer yesterday, which is why no blog entry. A clean bill of health for my choppers and then celebrating by taking my wife out for an early Valentines dinner was my fate.

I've spent most of today doing problems. I've tried not looking at the answers, but I still do from time to time, especially when things appear to be too easy. Still, I've been moving at a fair clip and enjoying myself.

I was thinking about going to Go Club tonight, but realized that I'd need to leave my wife home along with a sink full of dishes and that is a Valentine's Sin I don't need on my conscience. I still hope to sneak online for some KGS comradery at some point tonight, as well as update my training plans.

I'm going back on overnight shifts next week for 3 weeks, so will be able to really get some good practice in. Unfortunately it will mean I'll be less able to go to the Chinese Go Club, as I'll need to sleep during the day on Sunday. I also just realized that I won't be able to make it to the Winter Tournament in Montreal like I was planning for the same reason. Ugh. Oh well, lots of study time anyways and it's only for 3 weeks.

Progress

  • lots of problems from Graded Go Problems for Beginners vol III
  • replayed memorized pro games to make sure they were all still there

Goals

  • maybe find a quick game tonight for fun.
  • update training schedule and goals in blog
  • take over the world

Sunday, February 12th 2006, 7:46pm EST

Thing are looking good in regards to my wife's family. Meanwhile, on the Go front, today was Chinese Go Club. I played two games, again with my friend and another with a very strong player.

Against my friend, I gave him 4 stones, cleared him off the sides and corner and forced him to live in the center. Despite my advice from last Sunday he still thought the center was a viable option. However, I should him how even if he got walls on the 5th line, he'd still be behind. That should fix things. Honestly, the thing he needs to work at the most is learning to resign. The score was again massively lopsided, and again, that doesn't really mean much. However, if he'd resigned earlier he could have started a new game, which is more fun then playing something you know you have no chance, plus you improve faster.

The game against the strong player was a bit of a teaching game. There were some times when he showed me alternate moves that would have worked better, but let my plays stand (I prefer this, show me where I made a mistake, but don't let me take back a bunch of moves). He also gave me some general advice and I'm sure he didn't try hard to crush me. However, the game came down to the end with still valuable places to play. I didn't lose by much, but again, that doesn't matter. It was a very useful game because he gave some good advice and I really appreciate it. I think he's 5-6d amature.

He's suggested I focus more on problems, and I think I will for a little bit. I'm still going to replay some pro games, but I think I will work mostly on stuff from Graded Go Problems for Beginners and the Korean Problem Academy on [ext] gobase. Tesuji is feeling very thick. I don't feel I'm really understanding the concepts, so it can probably rest a bit until I'm stronger. Against his advice I will continue with 501 Opening Problems. It's definately not a problem book for me, as I'm content to find the right direction to play, even if I'm slightly off on my moves. However, it is not my focus, problems are my focus.

Progress

  • played a couple of games
  • did some GGP

Goals

  • lots of problems
  • GGP
  • Korean Problem Academy
  • anywhere I can find them.

Thursday, February 9th 2006, 11:05pm EST

An illness in my wife's family will keep me from posting for a couple of days. I've opened a topic for those that wish to comment.

Wednesday, February 8th 2006, 4:03pm EST

Moyo is illusion and threat only.

This thought earned me some derisive comments from people on KGS who didn't understand what I meant.

A lot of Go is about illusion. Things aren't, they may be. Moyo is the illusion of territory and the threat to make territory. It is an illusion because no matter what we think, it is not territory. Moyo can be invaded and reduced by an opponent. It can even be erased and if one tries too hard to keep the moyo everything can be lost.

As a threat Moyo finds it's use. It threatens to make territory. Like all threats, if your opponent ignores it you follow through, turning Moyo into territory. A move which makes moyo and threatens to attack an enemies weak group is a dual threat. Like all threats, on its own it can be resisted and even strengthen your opponent, like a bad cut or vulger peep.

Today I did my normal. I'm not moving to level 2 from GGP as after a few problems found them to be too difficult. It could be that I was feeling headachey and dull. Either way, I figure instead of bashing my head against I'd just redo level 1 for the practice. I mean, this isn't a race to finish the book but a way to do more diverse problems then just those from the Korean Problem Academy on [ext] Gobase.

Progress

  • replayed a pro game
  • read Chapter 8 from Tesuji
  • problems from GGP
  • problems 51-75 from 501 Opening Problems

Goals

  • find a game tonight
  • replay a pro game
  • review both memorized games
  • Chapter 9 from Tesjui
  • problems 76-100 from 501 Opening Problems

Tuesday, February 7th 2006, 3:51pm EST

Ahhh, good to be back. I was able to get everything done today that I'd planned. I read the chapter from Tesuji, finished Level 1 of GGP, replayed my pro games, etc, etc.

Speaking of pro games, after my game Sunday with my friend I replayed a pro game for him and showed him some more stardard openings, as his unorthodox moves were the reason I won so easily. Once again, memorizing pro games proves extremely useful. He was able to watch both sides and ask why a certain move was made. Since it was a game I memorized because the moves were very normal, and because it's the first game I memorized, I was able to explain why a certain move and not others.

Tonight I'm not going to my Go club since I want to make sure I don't get sick again. Without paid sick-days it's an expensive prospect.

Progress

  • finished Level 1 of GGP vol III
  • read Chapter 7 from Tesuji
  • re-read 50 1st problems from 501 Opening Problems
  • replayed both pro games, from memory, 4 times, twice in the morning, twice in the afternoon

Goals

  • replay a couple of pro games
  • read Chapter 8 of Tesuji
  • problems from level two of GGP'
  • problems 51-75 of 501 Opening Problems

Monday, February 6th 2006, 3:59pm EST

Today I stayed home from work sick and read Sharpe's Fortress. Unfortunately I don't get paid sick days, so wanted to get as much rest as possible. I enjoy studying Go because it stimulates the mind. Today was not a day for stimulation.

Progress

  • didn't die from very minor illness

Goals

  • Go to work tomorrow and get back on track.

Sunday, February 5th 2006, 6:54pm EST

Today I dragged my rear to the Chinese Go Club. I'd invited a friend from work to come, so I knew I couldn't change my mind at the last minute again. I'm glad I did, and wish I didn't have that little idiosyncrasy about never wanting to go somewhere, but being glad I did when I do.

I ended up playing my friend. I don't want to avoid playing the more experienced players at the club, so was thinking that I wouldn't play my friend unless he was feeling intimidated and wanted to play someone he knew first. It turns out that the club head hadn't shown up yet and all the gobans were locked. My friend had brought his own board, so we started playing on that.

The game lasted from 2:30 to 4:30. It was an even game. This friend was the one who introduced Go to my office, where I initially learnt it. The very last time we played I won and we'd tentatively discussed me giving him a stone next game. That was three years ago, and until last month, I hadn't been playing at all. Unable to agree on a handicap, I suggested we just play even, and someone would win and someone would lose, but it didn't matter who.

Within 30 minutes I was waiting for him to resign. He's maybe, 5 games behind me, but at our weak level, that's major. He opened on the sides and didn't get any territory there, I had all 4 corners and most of the sides. He was aiming at a small center territory, but I reduced it with a big dragon that I grew out of a secure side. It was clear, however, that this game was a test of his abilities. He didn't want any outside advice. He was determined to learn as best he could from his own mistakes and I respect that. That's why I didn't suggest he resign.

In the end, I had lots of territory along all the sides and corners, and had reduced his centeral territory to nearly nothing. My captures filled it all at the end with roughly 30 stones left over.

Next game things will be tighter, even if we play even again. He wants 10 stones and I may give them to him, even though he doesn't need them. We'll just half the handicap each time he wins until we find one that works. I wouldn't be suprised that we'll end up even. After all, such a large score doesn't mean anything, other then that he should have resigned earlier.

Other then the one game at the Go club I didn't get much done this weekend. I ended up spending all Saturday fixing my wife's computer. Oh well, the Goals will just carry over.

I'll tell you a secret. I wish I had a mentor. Someone who's homepage here would say "Coyote is one of his/her students." Someone who was grooming me and guiding me to improve. At this stage I can learn a lot on my own, but would enjoy the mentor/mentee bond.

Progress

  • played a game.

Goals

  • more problems from GGP (as soon as I finish this entry)
  • Chapter 7 from Tesuji.
  • Redo 1st 50 problems from 501 Opening Problems (carried over from yesterday)
  • replay 100 moves from 1st Pro game and 100 moves from 2nd Pro game.

Friday, February 3rd 2006, 2:50pm EST

Friday is great. An old buddy of mine, from the days when I first started playing Go many years ago, has returned to town and will be joining me at the Ottawa Chinese Go Club. I guess I won't be able to be lazy Sunday and decide not to show.

Things definately did slow down for me yesterday, but I feel I'm back on track today. I'm up to 152 moves from the Takagawa Kaku/Rin Kaiho game and made progress in both Tesuji and GGP. The opening problem section I'd paused on in GGP wasn't too long, but I'm happy to report that I got a bunch correct. It's harder to read out opening problems then life and death, so it's very much making an educated guess at this point. At least now, after 501 Opening Problems I can added 'educated' in front of 'guess.'

I think I'm going to slow down reading Tesuji to one chapter a day. I think I'm not absorbing it as fast as I used to. Also, in order to test and reinforce my memory of my two pro games, I'm going to replay the first 100 moves on two goban's simultaniously, alternating moves. So, it'll go: Cho Hunhyun B1, Takagawa Shukaku B1, O Rissei W2, Rin Kaiho W2, etc, etc. I think it'll help me be able to break down the moves to better take them out of context.

The more I memorize pro games the more I am convinced that this is very good study. It is worth playing 5 games improvement, maybe more. I saw a shape in a game on DGS that I remembered Rin Kaiho making in one of my memorized games. I've seen the interesting mirrored joseki's played by Hunhyun and Rissei in many games. Not that all replayed pro games should be memorized. Definately just playing through a pro game at a decent speed is useful. Replaying many pro games gives you a feel for what moves can be played. Memorizing games helps you judge very specific moves in specific contexts. Both are very useful.

Progress

  • Finished (except for end of chapter problems) Chapter 6 from Tesuji
  • Memorized 152 moves from Shukaku game
  • problems 50-59 of GGP vol III

Goals

  • more problems from GGP (as soon as I finish this entry)
  • Chapter 7 from Tesuji.
  • Redo 1st 50 problems from 501 Opening Problems (carried over from yesterday)
  • replay 100 moves from 1st Pro game and 100 moves from 2nd Pro game.

Thursday, February 2nd 2006, 3:47pm EST

Wow, it's so nice to not have such a huge page. I may archive weekly to keep things managable.

Not much doing today. Last night I watched my Sens lose to the Devils, then watched the game between Hane Naoki and Yamashita Keigo. Today I did problems from 501 Opening Problems and read some more from Tesuji. I didn't even touch the Shukaku game.

Progress

  • more Tesuji
  • more 501 Opening Problems

Goals

  • redo the first 50 problems of 501 Opening Problems
  • more from Tesuji
  • more GGP? now that I've read some of 501 Opening Problems

Wednesday, February 1st 2006, 3:17pm EST

Part of my game with Riki

I ended up not playing last night. All my friends on KGS were more interested in watching the game between Hane Naoki and Yamashita Keigo. Not that I blame them, and I watched as well. I did get a review in during the match's lunch break. My main focus for self-review is to look at those places where I made a certain move motivated out of fear.

For example, I played B1, forcing my opponent to make the good play at W2. Instead of should have played at a or W2. However, I was afraid of overextending and getting invaded at b. So, after this advice during the review today I played some variations of white attempting to invade and cut me there, and also, white's responses to a and how I would respond. I won't do this for every bad move in the game, but I think it's definately a good way to study.

I've gotten far enough along in GGP vol III that I'm getting some opening problems. Here is definately a place where I've been struggling (as you can see from the example of my mistake during my last game). Instead of blindly guessing I've started reading 501 Opening Problems. Once I've made a start in that I will be able to do some of the opening problems in GGP.

Tonight I will probably relax, do some problems and see if my wife can take me at 4 stones on a 9x9 yet.

Progress

  • 18 GGP done, up to Problem 50
  • reviewed game with Riki Tiki
  • practiced 100 moves from Shukaku game
  • another chapter from Tesuji
  • started 501 Opening Problems

Goals

  • cheer the Sens on to victory
  • another chapter of Tesuji
  • more problems.
  • try for 150 moves from Shukaku game.

This is a copy of the living page "Coyote/GoTrainingBlog feb06" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoTrainingBlog
GoTrainingBlogApr06
GoTrainingBlogJan06
GoTrainingBlogMar06
GoTrainingBlogMay06

Referenced by
Coyote/GoTraining...


Coyote/GoTrainingBlog jan06

Sub-page of Coyote

Coyote's Go Training Blog, January 2006 Archive

Table of contents
Coyote's Go Training Blog, January 2006 Archive
Tuesday, January 31st 2006, 3:06pm EST
Progress
Goals
Monday, January 30th 2006, 2:50pm EST
Progress
Goals
Saturday, January 28th 2006, 12:08pm EST
Friday, January 27th 2006, 2:49pm EST
Progress
Goals
Thursday, January 26th 2006, 4:10pm EST
Progress
Goals
Wednesday, January 25th 2006, 3:14pm EST
Progress
Goals
Tuesday, January 24th 2006, 3:50pm EST
Progress
Goals
Monday, January 23rd 2006, 3:41pm
Progress
Goals
Friday, January 20th 2006, 8:42pm EST
Progress
Goals
Wednesay, January 18th 2006, 4:57pm EST
Progress
Goals
Tuesday, January 17th 2006, 4:04pm EST
Progress
Goals
Monday, January 16th 2006, 12:34pm EST
Progress
Goals
Sunday, January 15th 2006, 11:51am EST
Progress
Goals
Friday, January 13th 2006, 2:08pm EST
Progress
Goals
Thursday, January 12th 2006, 3:29pm EST
Progress
Goals
Wednesday, January 11th 2006, 10:07am EST
Progress
Goals
Tuesday, January 10th 2006, 3:51pm EST
Progress
Goals
Monday, January 9th 2006, 2:41pm EST
Progress
Goals
Sunday, January 8th 2006, 9:26am EST
Progress
Goals
Saturday, January 7th 2006, 8:43am EST
Progress
Goals
Friday, January 6th 2006, 2:36pm EST
Progress
Goals
Thursday, January 5th, 2006. 8:34am EST
Progress
Thursday, January 5th, 2006. 0:00am EST
Progress
Goals
Wednesday, January 4th, 2006. 5:52am EST
Goals
Progress

Tuesday, January 31st 2006, 3:06pm EST

Last night I watched someone play themselves at Go. It was very interesting because the final score was white by .5. This type of result never happens when I play myself as I often favour one side, considering it to be myself and the other side my "opponent." This leads to selfish reading and other bad habits.

If one could play oneself and tie, then both sides are reading equally. While I'm sure strong players won't recommend this as a major study focus, I think it could definately help one stop reading selfishly and honestly looking for your opponent's strongest move. I think it has merit as an exercise to combat a specific bad habit.

Today I went up to 100 moves in the Pro game I've been studying, have been making progress in Graded Go Problems and Tesuji. Now I just have to make the energy to go to this evening's UofO meeting. The parking is such a pain (there is none) and the weather poor. I may just stay home and look for a game online. I feel bad, if they met someone in the east end of Ottawa I'd be more likely to come out regularily.

Progress

  • 12 problems from GGP vol III
  • 100 moves memorized.
  • Finished Ko chapter.

Goals

  • find a game online
  • or go to the club
  • keep on keeping on.

Monday, January 30th 2006, 2:50pm EST

Hurray, it is almost the end of the month. I can perform a monthly archive and reduce the size of this pig of a page. Today I dove deep into my new books. I'm now on chapter 4 of Tesuji. Progress has been slow because if I struggle on the end-of-chapter problems I will re-read the chapter. I also finally started actually doing the problems from Graded Go Problems for Beginners. I've found them to be just right, where I can see the best move immediately some of the time, and have to work at it the enough that it's helping my reading.

It took me so long to get started because I found the first problem very impossible.

How should black play as to completely surround the white stones.

I was thinking that I had to capture the white stones. Once I realized I was just surrounding them, I found the right move.

I didn't make it to Chinese Go Club this Sunday. I figured it was a pass because of Chinese New Year. I did get a good game online with Rikitiki. I did well, naturally making many mistakes, but not making some that I'd made in other games. I also forced myself to find moves I normally would be afraid to play and did well playing them. It was a very good game, and the review afterwards was very helpful. I wasn't able to get through it all, but that's my plan for tonight.

I know I should tell Kiseido about their mistake, but considering that I think vol III is right for me after-all, I will not. In the end they did me a favour and I'm sure they'd correct it if told them, so it's as good as done, neh?

I've been working on a new theory that I call Karmic Go. It is a synthesis of my experiences and reading, and while it probably isn't completely original, it is my own opinion and not just a parrot of some book I haven't read.

Basically, all that happens on the Go board happens because it can happen. It is Karma that your opponent invaded your territory. You cannot stop it from happening, you must live with it. If you cannot stand the invasion you must play so that it cannot happen, and make sure that any weakness your opponent leaves trying to grab more territory then he can defend is exploited, because that is your opponent's Karma.

A revelation if you've mostly done Life and Death problems.

Progress

  • played and reviewed a game of KGS.
  • 3 chapters from Tesuji
  • 19 problems from Graded Go Problems
  • 50 memorized moves from a game between Takagawa Kaku and Rin Kaiho in the 13th Round of the 1975 Meijin Tournament.

Goals

  • review my game some more.
  • more problems
  • finish Chapter 4 from Tesuji (It's about Ko, which I think will need serious study.)

Saturday, January 28th 2006, 12:08pm EST

One of the reasons I like Go is that it is the only game that I feel I understand and improve at. Most other games go poorly for me. Last night my loyal British Indian Army was walloped by the traitorous Germans (they went over to the Bolshies earlier) and Chinese Warlords. I wasn't even in contention to wrest the scepter of something-or-other from the hideous Yeti.

This is a game I play with miniatures set in the Back of Beyond setting. It's 1925 colonial pulp adventure, set in Xinchiang during the events of the Russian Revolution. I have some pictures of my miniatures on my [ext] website. It's all in good fun and no offense is meant to the Germans or Chinese (or Yeti) at it is the players that is traitorous, not the country.

Really, I write a blog entry today in order to start a new page: Balancing a Warped Goban. My 1inch board is slightly warped and wobbles during play. I notice other's have the same problem and I've discovered a solution that not only kmeeps the board stable, but increasing the resonance when a stone is played.

Forget the progress and goals, I haven't done anything since I last wrote, though when I'm done here I'll be reading more Tesuji.

Friday, January 27th 2006, 2:49pm EST

I think programming javascript causes braincancer. My head feels like an over-ripe melon. On the upside, my books arrived last night. Mostly. It seems Kiseido thinks I'm stronger then I let on because they sent me Graded Go Problems for Beginners vol III instead of vol II. At first I thought it was my own mistake, but the invoice they sent shows vol II. Also, how come postage is so cheap from Japan?[2]

So, I've been enjoying reading my books and am struggling just enough to know I'm learning. I haven't decided if I want to inform Kiseido of their mistake. It's a book on problems and I'm sure I'll benefit from the study.

Hicham: I would definetely let them know. Tell them that you really wanted the second one, and they might send it out for free. I you want to make sure, tell them it was for a gift;)If you dont like this in your blog entry, feel free to edit me out or move my comments. Anyway, keep the book, you'll be ready for it soon if you keep up the hard work.

No kifu's or even games last night. I decided to skip Go Club as I was pretty tired from work, knew I was going to be out all tonight, and wanted to watch the hockey game. I'll probably go to the Chinese Go Club this Sunday, and will make a kifu there. The last person I played there complained about me being too fast, so I'll doubt he'll complain about the extra time.

Progress

  • my books arrived, plenty of problems and studying

Goals

  • play at the Go Club
  • play on KGS
  • enjoy my books.

Thursday, January 26th 2006, 4:10pm EST

Tonight I will be recording a game at the go club. While it's been great that because of the club I'm playing regularily, since it is offline I've no way to review with my friends on KGS. Someone suggested I make a kifu, which I think I will. Hopefully I will not be too long with my first game tonight. Normally I play two, but I'm thinking that I'd like to leave early to get my game reviewed, especially since I'll be busy Friday night.

I've printed out some game record sheets, and even followed the directions on drawing a go board freehand to make my own. I attempted to record one of the pro games I was replaying today and found the 2 records per sheet layout was very cramped and difficult. This is why I've drawn a board freehand (with a straight-edge), to fit one board on a page, and also so the lines with be pencil, which should make reading the numbers easier. Also, switching pens is a pain. Then again, during the actual game I will be taking my time, instead of just recording move after move without pause.

I'm still looking forward to the arrival of my ordered books. I've done the first two levels of the Korean Problem Academy on [ext] gobase a number of times and was feeling like I wanted to do some puzzles I hadn't seen before. Since Graded Go Problems hasn't arrived yet I decided to try level 3. The last time I tried it I found it very difficult and didn't see why the right answer was the right answer. Now, while very challenging, I've been getting more right then wrong, and when I am wrong I see why immediately. So I definately think my reading skills are getting better.

Progress

  • 40 level 3 problems on Korean Problem Academy
  • replayed a couple of pro games

Goals

  • play a solid game at Go club
    • record it accurately
    • get it reviewed
  • go problems as normal
  • books? I hope against hope.

Wednesday, January 25th 2006, 3:14pm EST

Last night was another exciting installation of Go Club. I played a couple of games and did well in my second. It came down to a count, and although I was behind I still felt I'd done well to hold my own.

I find that my lack of practical experience is very telling right now. If the game unfolds in a way I am familiar with I do well. If it doesn't, I feel lost. Not to say I've focused on one opening too much, just that I haven't played enough to even become familiar with the most frequent openings one would expect.

My strategy to overcome this, aside from playing more, is to study more Pro games. Right now I've been replaying Takagawa Kaku's matches. A quick apology to Jwaytogo, I still have trouble with Japanese names and words. When you mentioned that Kaku was Honinbo Shukaku? I thought you'd said Honinbo Shusaku and my comments were based on that misunderstanding. While I'm breaking the fourth wall, thanks to those who've been correcting my typos and spelling errors. I try not to have too many and will try not to rely on your efforts, but if I'd noticed them I would have fixed them myself, so I appreciate you saving me the work.

Progress

  • 50 problems
  • replayed a pro game (Takagawa Kaku vs. Otake Hideo)
  • replayed the 100 moves from memorized game to keep it fresh.

Goals

  • enjoy Wings Go Club meeting.
  • have my Kiseido order arrive through force of will.

Tuesday, January 24th 2006, 3:50pm EST

Today was not fun at work, but I did replay a few pro games between busy periods. [ext] Gobase is such a wonderful replay utility as you can be interrupted without losing your place, unlike kifu's which require you to remember which move you're on, especially in the later stages. Perhaps that's partly a beginner thing though, as a better player may be better able to remember the last move after an interruption, and find the next move if it is a tsuji. Then again, I know a couple of 5-6kyu players that can't find a new move if they didn't see it played.

Tonight is Go Club. My wife will be joining me, but not playing. Instead she's going to study her school-work while I play. Still, it'll be nice to have her company on the drive home.

Speaking of Go Club I'm now suffering the results of winning a game at the last club meeting. Instead of not caring whether I win or lose I want to continue winning. I'll have to work that out of my system before tonight. Right now I'm just concentrating on not screaming at customers. It's not that bad, but I definately need to focus on my customers to get through today.

Progress

  • replayed some Pro games.
  • finished reading the sections of Shape Up! I was missing.

Goals

  • have fun at Go Club.
  • more problems.

Monday, January 23rd 2006, 3:41pm

Resuming a long adjourned game can be a hard process, especially when strength has been gained in the meantime. I had a long game on KGS with a player named Gryn. It was untimed and we both enjoyed ourselves and took our time. However, it was running long and I asked for an ajournment. I think it was one to two weeks that the game was paused for. When we came back to it last night I had a hard time re-connecting with the game, and it went from me being behind but close to being completely finished. Reviewing afterwards I could see a few points where, if I'd played it today, I'd have made much bigger moves.

Also, I left a spot open which I knew was an urgent point for a group. I knew, but I felt that fixing it would have wasted an opportunity. However, the opportunity was worth much less then the points I lost when my opponent finally played on that spot. Don't go back and patch up is a proverb, but we must remember the intention is to not leave an urgent point unplayed. Otherwise we are asking for defeat.

Tonight is the federal elections in Canada. I will be spending most of my time waiting in line to vote and doubt I will get much chance to play tonight. On the upside, my wife has consented to play a bit of 9x9 with me. Using my new teaching philosophy of not playing the trick plays in a handicap cap has already paid off. Last night she won easily with a 5 stone handicap, and next game I will only give her 4 stones. I knew from our previous game that she would win the next, but decided it was important that the win, instead of just reducing the handicap because I knew it was too much. A little positive reinforcement never hurt.

I've ordered some books from [ext] Kiseido. I ordered Graded Go Problems for Beginners Vol. II, Elemntary Go Series vol III Tesuji, and Mastering the Basics vol I 501 Opening Problems. I'm very much looking forward to their arrival. I also picked up Kawabata's Master of Go on Sunday and finished it today. I haven't played through the game in the book yet, but I enjoyed the story.

I didn't order Learn to Play Go because it wasn't available from Kiseido, not because I don't appreciate people's advice.

Progress

  • 100 problems
  • finished my game with Gryn
  • replayed a couple of pro games

Goals

  • 50 problems tomorrow
  • Vote
  • review game with Gryn tomorrow.

Friday, January 20th 2006, 8:42pm EST

Hmmm, I was concerned that I might miss a day and made sure I had time to write a blog entry. Of course, I come online to write one and realize I managed to miss a day without noticing. Wierd. I guess I was just too psyched about the go club meeting. Plus I actually worked a bit at work, so that kept me busy.

The meeting went very well. There were less people there, just 4 of us this time. I played two games against the same opponent. He was about 16-15k DGS. At first I was tempted to take a handicap, but decided against it, figuring that I would learn more from an even game. I did pretty well on both game, although definately did much better on my first. I did good enough to move my rank to 18k. I will need more games against most people to get a better idea. It could just be my style of game was difficult for my opponent.

I haven't really been able to review these games I've been playing because they were in real life. I tell you, if you haven't had the chance to play a game on a real board, find some way to do so. It feels great, sounds great, and I find it more relaxing then playing online. It's also a lot easier to chat with my opponent as well.

I have mostly been doing problems and replaying pro games. I've been replaying Chen Linxin's games, one of my pros who have styles I want to emulate. I think replaying these games has really had a good effect on my game, specifically in the opening where I was constantly falling behind in order to make unexpected moves, or because I just didn't understand how to respond. The pro games I replayed seemed to help me understand more normal moves.

Progress

  • Replayed pro games
  • played a couple of games
  • plenty of Go Problems

Goals

  • Going to order some books since today is payday
  • Finish game with Gryn.
  • get my wife to play a game of Go.
  • more Pro Games

Wednesay, January 18th 2006, 4:57pm EST

I can't believe it's quitting time already. The day really flew by. Unfortunately, that means I didn't do my L&D, but will most likely get them done tonight. I did replay a pro game and most of another, but I got distracted by other things.

In my study of pro games I've decided that I'm going to look at specific pros who's styles feel more natural. I'd rather go with my instincts then against them. Above I've compiled a list of pros who's games I will replay.

I did get my games in last night. I went to a meeting of the University of Ottawa Go Club. A little inconvenient, being on campus, but a good place to go for games. The people there seemed nice and I plan to go back. This time I'm bringing my own board (both, in fact) since it isn't as organized as the Ottawa Chinese Go Club and there are no club sets. I played an even game against a stronger opponent, and then two high handicap games. I lost all three, which was frustrating. Then again, I really think that I'm still in the lose 50 games stage. I certainly haven't 50 games in my career. I've won more games then I've lost, but most of the game I've won were giving new players 5 stones on a 9x9. I think that the proverb is really true. Until you've lost your first 50 games you really aren't good enough to benefit from winning.

After the club I had Monday night's game reviewed by Nanny Ogg, Flameblade, Jwaytogo, and some other's who's nicks are harder to remember accurately. I learnt a lot from the review, and while reviewing by myself really helps focus my questions better, I still need strong players looking at my games, and will continue to seek reviews. So, yes, I know my variations below aren't very good. I think my style is very unfocused. Nanny commented that many people focus on defense, then rebound and become very agressive. Only as they improve do they integrate both ideas into a balanced approach. I think one of my problems is I'm balancing without knowing what it is I'm balancing. I'm trying to skip parts of my development and it isn't working.

Maybe it's just me, but when I see someone say "5k players make this mistake and need to overcome it before getting better," I think that I should also avoid that mistake. However, there's a specific development path that most 5k's take to get to their current position, which is why they share a similar flaw. Trying to avoid this too early is like driving off a cliff to avoid hitting a speedbump. I figure, work out the flaws that 20k players make and work on those. When I reach 5k, I'll worry about 5k flaws.

Progress

  • played 3 games last night
  • reviewed an earlier game with stronger players
  • replayed 2 of Chen Linxin's games from the 2003 Chinese Team Championship.

Goals

  • finish game with gryn? if I see him.
  • play a quick game on KGS
  • 50 problems on goproblems.com
  • follow routine as normal, except reviewing tonight's game instead of replaying pro games.

Tuesday, January 17th 2006, 4:04pm EST

Today was the first day of my new schedule and so far it turned out well. I happened to have played a game last night for today's review. I still miss having someone providing the review though. I don't know if certain moves are good or if final shapes are truly secure. The issue is during the review my opponent is myself, and I don't know if something happens because it follows from earlier rules, or because my opponent isn't responding properly. I'm sure this will get smoother with practice. I think my review points may be too much just now. Picking one spot for a variation and discussing it seems like all I can do. I'm not too worried, as I was already trying to do more then what was initially recommended.

I also know I will be achieving tonight's goals. I've found another Go Club in Ottawa, currently housed in Ottawa University. They meet twice a week and tonight is one of their meetings. I should definately be able to get at least one game in tonight.

Here is my examination of an opening play in the game I reviewed tonight. I wasn't sure if my play war proper here, so I played it out. I think it is actually what I wanted. Obviously white played too passively in response to my move. Note, neither of us study Joseki. The top is interesting for black, the left interesting for white (although less interesting then black's top)

Corner Sequence

How it went

B1 is a mistake, but W2 doesn't punish it at all. After B3 white looks like he gave too much for

too little

Would have been better for W

This is better for white as it grabs more territory on the left. I'd be interested to hear if white could have done better here. discuss it here

During the review I think my biggest mistake is aji-keshi in cutting at my opponent too early. I would fair better if I let those cutting points grow, so that they are more damaging once I do use them.

Progress

  • played quick game last night
  • reviewed quick game
  • 50 problems

Goals

  • play tonight at Ottawa U Go club
  • follow schedule.

Monday, January 16th 2006, 12:34pm EST

Today is a nice relaxed day. Seems everyone is off celebrating Martin Luther King Jr. day and not calling us. I've already replayed a couple of pro games and done 50 problems. The 50 problems didn't go that great, as I felt I wasn't reading so much as just playing the most likely point. My mind wasn't into reading today, though I did the problems because I still enjoy them.

Yesterday I played two games at the club. They were both against the same opponent, one where I was white (not sure why that was) and the second with 2 stones as black. I lost both, though I did better in my second where I created a couple of large territories and did a good job of reducing my opponent's territory. Unfortunately both my good reductions were negated by pushing a little too far.

I wish there was an english club in my town. I watched a few games at the club and the players and onlookers were discussing the game in progress. Unfortunately, since I don't speak the language I couldn't follow along. Other then that everyone was very friendly and the club organizer said I should come back next Sunday as well.

I will come back, I did have fun. I just wish I could understand the kibbitzing.

Antic, by-the-way, never showed and never cancelled, despite me seeing him online on KGS, and then logging in before I left in case he'd left me a message. No explenation afterwards either. Very dissapointing.

I was given advice at the club different from the direction I'm currently leading. I think I need to play more, but my opponent suggested I study more, especially pro games. I think this was more because he thought I was mostly playing and not studying, rather then mostly studying and not playing. Still, I think they were a little impressed that I was replaying a pro game from memory before everyone showed up. Thinking about it, that's probably why my opponent thought I was closer to his level on our first game.

I'm starting to question Mitda's rules, specifically rule 2. Yes, you must attack your opponent's weak groups, but you need to be careful that you aren't just forcing your opponent to strengthen his groups while adding strength to an already strong group of your own. Then again, Mitda's rules are purposefully basic for application by weak players such as myself.

Oh yeah, and I'm KGS 17k? now, but I'm not changing my rank up top since I haven't played a ranked game since I was 19k?.

Progress

  • Played at Ottawa Chinese Go Club
  • 50 problems done

Goals

  • Still need to review my games with Nanny Ogg
  • Still need to finish my in-progress game
  • 50 problems
  • play through a couple of pro games, focusing on interaction of stones during opening.

Sunday, January 15th 2006, 11:51am EST

Today is the big day. Today I visit the Ottawa Chinese Go Club, meet antic (this antic? I don't know) and play a game of Go in person where I'm not giving 5 stones on 9x9 and trying to not win through trick plays. I'm looking forward to it.

However, I want to address a concern of mine. Nanny Ogg's [ext] blog mentions a new training style where she needs to study more pro games. This got me to thinking about what I should be studying. Every study path I've taken I found interesting on its own merits, rather then because it would make me stronger. However, while I'm enjoying studying it would be nice if I chose a corriculum that best suits my level and personal strengths.

My plan was to find a very strong player and have them work out some program. Like, study problems for 1 hour every day, then 30 minutes replaying Pro Games and 30 minutes something else. I lamented my lack of mentor to ask about this.

Hamlet is a personal hero of mine in his whole think without acting schtick. So, instead of going ahead with my plan I thought about it more. I read other [ext] blogs from people around my level and what they were studying. I thought about why we shouldn't memorize Joseki. This is what I came up with.

Joseki is a mental shortcut for visualizing the possible outcomes of specific local exchanges, to quickly compare them to the whole-board position. It is important to know what the sequences are to get the final position you choose, and also what variations can occur. This leads to two traps for beginners:

  1. Playing a move hoping that your opponent will blindly follow, and having no response if that doesn't happen.
  2. Learning the answers to the exam without knowing the material.

Not much explanation needed for the first. This is just a more advanced version of atari, atari, atari play.

The second point leads me to my main study theory. It's basically a balance thing. Learning joseki means you're very strong in a single variation but weak everywhere else. You passed the exam but can't use the knowledge in the real world.

One thing I hate about people telling others not to learn Joseki is that they don't explain what they should be learning instead. Obviously, being able to make local exchanges where there's a local, 50-50 split, and coming off better in the long term is the reason people want to study Joseki. Since studying Joseki is so terrible, what can we do to get the same results?

Practice reading.

If you can read 10 to 20 moves ahead you will know most of the basic joseki variations without having to study them. You will also benefit in other areas of the game, like the middle-game and yose. The skill is also linked with memorization, which means you'll be better able to memorize joseki if you then decide to study them, or pro games, or your own games for review. I'll make a Go analogy.

"Learning to read is like playing a stone that accomplishes 6 things at once. Learning joseki is like playing a stone that does one thing, and which can strengthens your opponent if he responds correctly.

So, in conclusion I will practice my reading skill above all else. I will study what improves it, which is basically problems. Funny that this is the thing that most strong players recommend studying.

Although I am willing to entertain suggestions on other study that will improve reading.

Progress

  • I'm mostly through a very good game against an opponent who is about my level. Had to adjourn, but plan to resume it this week.
  • Did my 50 problems.

Goals

  • Get Nanny to review my game vs. Mitda
  • Finish my game and have Nanny and others review
  • Have fun at the Ottawa Chinese Go Club.
  • Get their info to give to the CGA to update their site.

Friday, January 13th 2006, 2:08pm EST

I have to do this on the fly. I work technical support for an outsourcer. A VIP from the contract I support (my company's customer) wants to sit with an agent and audit his calls. My supervisor has chosen me. Which means I had to put away my go board, sit straight and look professional. That was this morning and I haven't seen or heard anything about the VIP. I'm not able to bring back my board until the danger has passed, but I'm going to sneak in this blog entry.

Not that I have much to report. Last night I did nearly 100 problems on [ext] goproblems.com while watching my beloved Sens lose to the Sharks. I also replayed the pro game evaluating it with Mitda's rules. Of course, the Pros can break the rules, so it didn't follow perfectly, but it did explain some plays made by each side.

Progress

  • 98 problems on [ext] goproblems.com
  • replaying 100 moves from pro game with Mitda's rules in mind

Goals

  • Have Nanny review my teaching game with Mitda to see if I applied what I learnt from our game, and to re-inforce things I may have forgotten
  • Play at least one game this weekend online.
  • Go to Ottawa Chinese Go Club.
  • 50 problems a day.

Thursday, January 12th 2006, 3:29pm EST

Why is it that we can never do everything all the time? I've played a lot more this week, but have been neglectful of my problem regime. I'm going to get the bad off my chest to better enjoy the good.

Doing Go Problems at work can become troublesome if things get busy. While I could always do 50 problems a day I often want to do other things, like replay a game, as well. I have to decide if replaying a game is better then doing problems. I think that right now, it definately is. As I play more each individual game will become less important. I believe that right now, not reviewing games is a bigger waste then not doing a full 50 problems.

My other concern is that I'm doing the same problems too much. I'm going to look at getting a book on Go Problems to increase those I have access to. Not all websites are accessible from work, when I am usually doing problems. Physical books bypass firewalls very nicely.

The good news is that I've played a game two nights running, although last night's game was not a full game. It was a teaching game from Mitdahand of the Wings Go Club. It was the weekly club meeting and I was the subject of the regular teaching game that Mitda offers.

I think I did well, better then my last game. The score wasn't better, but I feel that I played better moves and improved some of the mistakes I had made vs. NannyOgg. I still made plenty, but Mitda's review was excellent and helped clarify some of them. There was one mistake I recognized myself, and when saying it someone thought that I was referring to Attack and Defense. I wasn't, which lead to that happy special feeling one gets when figuring out something by one's self

If there was one thing Mitda wanted me to take away from the teaching game it was this:

Order of Play

  1. Do I have a weak group that is important?
    • If yes, save it.
  2. Does my oppoent have a weak, important group?
    • If yes, attack it.
  3. Is there a big move for making or reducing territory
    • If yes, play there.

Progress

  • Played a teaching game with Mitdahand 1k.
  • Reviewed teaching game with Mitdahand.
  • Did roughly 20 problems.

Goals

  • replay 100 moves from memorized pro game, applying Mitda's rules.
  • Do Go Problems during hockey game intermissions. Go Sens!

Wednesday, January 11th 2006, 10:07am EST

Today's entry comes early thanks to Nanny Ogg. We played a Wings Go Club monthly league game, my first 19x19 in a while and it was intense. Nanny gave me 9 stones, and I needed every one of them. It came down to very end where fatigue and inexperience with yose took it's toll. Fatigue is not just some excuse, it is integral to my loss. Though this wasn't my longest game[1], it was certainly my longest timed game and by the end I just wanted it to be over. You know the feeling, when you just wish you could play slow, solidify the territory you have, meanwhile your opponent is reducing it like crazy. It's important to stay calm here, as I'm learning. Poor reactions on my part led to White being able to do more damage then is normally possible.

Double Ladder Breaker

The game was reviewed afterwards by Nanny and some others. I plan on replaying the game today. There is one specific move I'd like to show you. It suprised both players, though no-one saw it's potential at first. I call it a double ladder breaker.

White's marked black stone breaks the ladder twice. I played the marked black stone, thinking to defend, but white could have escaped. Fortunately, during the game white didn't notice until after black fixed things.

There's a lot more to learn from this game, something which I'm about to do. Just a bit more news and I'm off.

Before I played Nanny I got in a quick game of 9x9. It had a short timer, 1 minute main and 15 seconds of byoyomi. Too fast to really think but I still won easily. It would have been harder, but my opponent insisted on no handicap. Still, it's a little strange to make plays without any real reading or thought and come out ahead. I wasn't concerned about reviewing the game last night. Now I think I might, if only to confirm whether I made good moves or bad.

Finally, I am pretty sure I'm strongly thinking about considering a visit to the Ottawa Chinese Go Club (their proper name) On KGS I met another player from my city and he suggested we meet there. I still have time to back out without being rude, but I really think I won't. Now my friend who can't make it will really be sore.

Progress

  • Played a 9x9 and 19x19 game.
  • had 19x19 game reviewed by opponent and others.

Goals

  • replay 19x19 game.
  • 50 Go Problems
  • study some tesuji

Tuesday, January 10th 2006, 3:51pm EST

Another day at work is coming to a close. Time for a new entry. Last night I fully intended to find a game, but then I heard that some people were watching and commenting on the first game of the Samsung Cup title match between Luo Xihe and Lee Changho. I couldn't resist as it was my first chance to watch a pro game live (as in; being on watched on Cyberoro and copied to KGS for us).

Tonight I doubt I will catch a game either, as Shygost is giving a free lesson. Undeterred I have made plans to help ensure that I will play. I am screwing up my nerve to return to the Go club that I left so long ago.

Or at least I was. I was planning on bringing a friend as moral support, but it turns out that he's caught an unusual shift at work the same day as the club meeting. I'm hoping to go, but it will definately be a lot more intimidating.

The club is the Chinese Go Club of Ottawa. I've been there before, back when I played Go two years ago. My fear of the players was as powerful as it was unwarranted. Once I'd played one game with a player I wanted to only play them from now on. I was terrified of asking for games.

What was worse was that the player I latched onto turned out to be lacking in the Go Etiquette department. For example, he liked to hold a stone in his hand while waiting for his opponent to play. If his opponent took too long he'd toss the stone noisly back into his bowl. He also liked to take back bad moves he'd just played. Sure, some people debate the severity of this practice, but for someone claiming to be 10k to be doing this 10-20 times a game is excessive to say the least. I played a number of games with this player. Our last was my last with the club. Through a combination of strong play by me and lousy play due to fatigue by my opponent (at about a ratio of 1:10) I won the game. However, my opponent's chosen method of resigning bothered me. He suddenly began pulling stones of the board and muttering to himself. Not quite clear on what was happening (being a rank beginner) I asked him if he was resigning. His response is not fit for printing here. I never returned.

Until this weekend, maybe.

For the record, everyone else there seemed very nice. It was shyness on my part that kept me from interacting with them.

Hicham: Only one good way to handle this kind of player. Don't play them anymore! They dont deserve it. You are wasting your precious go-playing time, so dont feel guilty. Taking back a move in a friendly game might be ok sometimes IF both players have no problem with it, but too much is too much. And rudeness while playing go is unforgivable in my book. (Hope you dont mind me writing in your blog)

Progress

  • 50 Go problems
  • replayed 100 moves from memorized pro game to keep it memorized
  • watched and listened to comments on a pro game

Goals

  • attend Shygost's free lessons
  • squeeze in a game.
  • e-mail local clubs to determine if they are active and when they meet, including the hugely intimidating Chinese Go Club.

Monday, January 9th 2006, 2:41pm EST

Well, the tournament sure was exciting. It the first I ever attended, and while I wasn't playing I had a lot of fun. I've been hanging out with NannyOgg this last week, so cheering for her made things even more exciting. Unfortunately she didn't do that well in the tournament. This was offset by some excellent moves in her games by both players. It just proves that the enjoyment of Go isn't winning, but playing good moves in the moment. As time passes only the good and bad plays are remembered, not who won in the end.

Today was my first day back on a mostly normal shift at work. I'd lately been able to dedicate 10hours to Go because I worked a 10 hour shift where nothing else happened. Now, I'm working an 8 hour shift during the day when it's busy. At least I'm still able to do Go Problems between calls, and I've already done the day's 50. I'll probably do more because I enjoy them, but it's nice to be in the gravy.

What I will miss is having a strong player suggest solving 50 Go problems a day and being able to respond: Well, I did 400 last night, is that good?

For those of us that don't like doing problems as much as I do I have a suggestion. Yesterday on KGS I did some Go Problems with others. This made it a bit more fun, although it isn't as good as doing them alone. It's too easy to not read the problems through and just let other people answer. Even with good intentions, things may just move too fast. However, if you won't otherwise do the problems on your own, online or with friends at least turns your mind to it, plus it's social and fun.

You'll notice there's a change in my goals today. It's not that I've given up these goals, just that some, like finishing Charles Matthew's Shape Up! aren't as important to my current development then playing games

Progress

  • Watched the tournament (I count watching games as studying)
  • Watched a review of some tournament games.
  • 50 Go Problems

Goals

  • Play some games. I didn't mention in the body of my post that I hadn't because I should be ashamed.
  • 50 Go Problems
  • Locate some literature that is better for my current developement.

Sunday, January 8th 2006, 9:26am EST

It's about an hour and 15 minutes from the Wings League King Tournament. It's an invitational, with invitations extended to those that have won on of Wings Go Club's monthly leagues. I'm still trying to find my first game for the league. Unfortunately, I doubt I will find many today due to the tournament.

Not that I've been completely slacking. In addition to doing my 50 Korean problems I also watched a strong player replay some of his recent games while commenting. His comments were good and helpful, although many I will just be taking on faith. I also watched a few games in progress and listened to the review.

I've noticed that watching games online can be difficult. I was watching one game which I attempted to recreate on my Goban. However, players went so fast in spots I struggled to keep up, not playing stones in their proper order in favour of getting them on the board and not falling behind. I think there's an advantage to the game in real life which is missing from online. Watching a player reach for a stone and place it lets you draw your attention to the board when a play occurs. Sometimes online you hear - tak tak tak - and you can't see where the middle stone was played easily.

I do need to play more, but it looks like I'll be getting more action during the week after work.

Progress

  • completed 50 level 2 problems on Korean Problem Academy.
  • watched a number of games and their reviews
  • listened to a strong player comment on his game as he replayed it.

Goals

  • 2 league games this weekend may not be possible, as I was not considering the tournament. Should have gotten them in on Saturday.
  • 50 problems
  • Watch and enjoy the tournament today.

Saturday, January 7th 2006, 8:43am EST

I'm trying to play more. I managed another game this evening and offered a Wings league game for this morning. Unfortunately the game was frustrating and I got no takers on my offered league match.

The game I played was with a guest to KGS. He took black without comment and beat me. To be honest, during the game review by DavidB, it was apparent that I was playing terrible Go and my opponent was only slightly better. Nothing like getting told that a specific move is bad and knowing you'd done it repeatedly in the game.

After resigning I was feeling pretty miserable. I felt like the guest had just been looking for someone he knew he could beat. However, instead of fleeing after the game, or interrogating him on his rank to confirm his sandbagger status, I asked him if he was new to KGS. He said he was, having played on Yahoo. So I just thanked him for the game and welcomed him to KGS.

It's funny, I feel good about that, but I realize that it is simply what I should have done anyways.

On the upside, during the review of the game the reviewer mentioned a couple of moves as being more important at a specific point. I recognized one of them from the game I'm memorizing and noticed that it seemed to contradict the reviewer's advice of another move being bigger. Then I remembered that the bigger move had already been played by his opponent. This validated both the reviewer's comments and the benefits for memorizing a game.

Progress

  • played a game and reviewed it with opponent and stronger player.
  • didn't do my 50 Go Problems.
  • replayed 100 moves from memorized game.

Goals

  • 50 Problems on Korean Go Academy a day.
  • memorize 50 more moves from memorized game.
  • play a couple of league games (My long-term goal is to play the max allowed - 6)
  • read some of Charles Matthew's Shape Up on [ext] gobase
    • 7.1, 7.4, 7.5, 7.6
    • Problem Set 2: First 6
    • 11.1
    • 13.1, 13.2, 13.4

Friday, January 6th 2006, 2:36pm EST

Woooo. Man, my heart is racing. And it's not just the two large, very strong cups of coffee or the history of heart disease in my family. I just played a game of Go and my andrenaline is flowing. This usually happens when I play. It's so strong that I often feel like I need to either run in circles or sit very quietly to calm down.

I don't play much. Between my schedule and being intimidated playing online I get in few games. Which means, when I do play and get my adrenaline rush, I've not built up much tolerance. That should be a goal, play more to get over being intimidated.

On the upside, my reaction to playing indicates that I'll maintain my motivation to get better. An adrenaline rush is addictive.

I took a bit of a break while writing this entry. I was offered a teaching game by an AGA 1d. It would be wrong to turn it down, especially as I was in the process of writing that I need to play more when the offer came. I still need to review the game as there was a lot presented quite quickly. However, now I've played two games in one day. Speaking of playing more, I've joined the Wings Over Calm Waters Go Club and have entered the January club league. This should increase the amount of games I've get.

I actually think I study too much for the amount I play. This is because I can study at work during my 10hour overnight shift. Studying keeps me from being bored, which keeps me studying. The good news is that I've going back to a more regular 8hour day shift. I'll actually be working during it as well. Still, I will be able to practice Go Problems. Two people have recommended 50 problems a day and I think I can manage that during my new shift. It gives me more freetime in the evening, so I'll also be able to get more games in. This should balance my studying versus playing.

Progress

  • Played two games on KGS, one a teaching game against a very strong player.
  • Joined league to play more.

Goals

It's Friday night, so these are actually my goals for the weekend.

  • 50 Problems on Korean Go Academy a day.
  • replay moves 51-100 of memorized game.
  • replay both of today's games.
  • play a couple of league games (My long-term goal is to play the max allowed - 6)
  • read some of Charles Matthew's Shape Up on [ext] gobase
    • 7.1, 7.4, 7.5, 7.6
    • Problem Set 2: First 6
    • 11.1
    • 13.1, 13.2, 13.4

Thursday, January 5th, 2006. 8:34am EST

It was a good night. Got a lot of done, despite being distracted by a co-worker claiming eggs were a dairy product (depends on how you define it, turns out). I've pretty much memorized 100 turns from the game. I get a little shakey near the end, which tells me I'm not understanding those moves I forget. Which makes sense, as it's often the tenuki that throw me.

Progress

  • 100 moves of 1st memorized game
  • Completed up to Problem Set 1 of Shape Up. 8 right of 12 problems.
  • Went through levels 1 and 2 of Korean Problem Academy.

Thursday, January 5th, 2006. 0:00am EST

Good morning. Yesterday I attended my first meeting of the Wings Go Club. I must say I was a little underwhelmed. Either the club needs more description of what a meeting entails, or they need someone monitoring the main room to greet new members.

I did come in with the wrong expectations. In the VRHC, a "club" for the online game WWII Online, club night is game night, when we get together as a club and play. I've been a member of that club for over 5 years, yet for some reason I was expecting something different from Wings. I expected people would be sitting around and chatting. I soon realized that my expectation was silly, club night should be about playing, not chatting. That is exactly what was happening, a strong member of the club was giving a teaching game which he later commented.

My problem is that there was no-one there to explain this to me. I'm new to Go, new to online Go servers, and new to the club. I mean, even a MOTD explaining things would have been good.

As it was, I missed the game, but saw the replay of the first part. I'm looking forward to my next meeting now that I know what's happening.

Progress

  • was able to recall 50 moves of memorized game without difficulty
  • watched partial replay of teaching game at Wings Go Club.

Goals

  • Go through levels 1 and 2 of Korean Problem Academy
  • memorize moves 51-100 of memorized game.
  • read some of Charles Matthew's Shape Up on [ext] gobase
    • 1.1, 1.2, 1.3
    • 2.1 to 2.5
    • 3.1, 3.4, 3.5B, G and M
    • 4.1, 4.2, 4.4, 4.5, 4.6
    • 5.1, 5.3, 5.4
    • Problem Set 1: First Half
    • 7.1, 7.4, 7.5, 7.6
    • Problem Set 2: First 6
    • 11.1
    • 13.1, 13.2, 13.4

Wednesday, January 4th, 2006. 5:52am EST

There, got my blog up and running. Until now I was keeping notes in a small notepad. However, I'm concerned about loosing information so plan on making a blog tracking what I'm studying. I hope to update this blog every day that I train. I'll probably update at the start of my work day (when I usually study, I've got a 10 hour shift of doing nothing to fill), but for now want to get things started.

As I mentioned, I'm studying at work. Basically I'm being paid to answer calls in a phone que that receives no calls. Although it's a good gig and great for studying, I can't access any Go Servers to play (which would be great) and my off-time is so short that I don't often have time to play. All work and no play makes Coyote a dull boy. Oh well, we do what we can with what we have.

Goals

This will come after progress in later posts.

  • Memorize Pro Game
    • 50 moves from April 14th, 2003 Fujitsu Cup match between O Rissei and Cho HunHyun.
  • Study Korean Problem Academy on [ext] Go Base
  • Start Blog

Progress

Normally before Goals, as it'll be progress on the previous post's goals.

  • Memorized 50 moves from Pro Game
  • Started blog
  • Added 8:58 AM: Studied Korean Go Academy Problems, level 2.

[1] My longest game, not including turn-based games, is roughly 8 hours. At my old job a friend and I would play between fielding phone-calls. With so many interruptions a game took nearly our entire shift to finish.

[2]"how come postage is so cheap from Japan?"
Phelan:They probably shipped it from SchaakEnGowinkelHetPaard, in Holland. When I ordered from Kiseido, my order went through them.

Coyote:Nope, post markings were definately Japanese or Chinese, not Dutch. Also, please be careful using footnotes, as there's already a 1 here.

This is a copy of the living page "Coyote/GoTrainingBlog jan06" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoTrainingBlog
GoTrainingBlogApr06
GoTrainingBlogFeb06
GoTrainingBlogMar06
GoTrainingBlogMay06

Referenced by
Coyote/GoTraining...


Coyote/GoTrainingBlog mar06

Sub-page of Coyote

Monday, March 13th 2006, 3:37pm EST

Well, here I am, back on my day shift. It's funny, although I have way less time because I actually have to do some work on this shift, I've gotten more Go stuff done. I've done 200 problems from the Korean Problem Academy on [ext] http://gobase.org and review both memorized games. I'd realized it had been a long time since I had reviewed either. I thought I might have forgotten most of each game. While I did mess up a few moves they were still mostly there.

Speaking of Gobase, they're finally going to start accepting advertising on their site. I don't mind, after the amount of work they've put in they definately deserve a little bit of revenue. As long as they don't indulge in annoying, flashing ads or popups I won't mind a bit.

Progress

  • 200 problems from Korean Problem Academy.
  • review 2 memorized pro games.

Goals

  • 200 problems from Korean Problem Academy. This time, level 2.
  • replay a pro game I haven't seen, for fun.

Wednesday, March 8th 2006, 5:36am EST

I wonder if having problems memorized is useful. Does it really help you, or is it just the practice you got from doing the problem enough to memorize it providing the increase in strength. Sometimes I wish I didn't remember some problems because I enjoyed solving them. Often those are the ones I remember above all others.

Instead of going through 50 problems on [ext] http://goproblems.com I did the first 50 problems from Graded Go Problems for Beginners vol III. There were a number of problems that I solved just from memory. I mean, I still had to read out the solution to test it, but I knew where to start from memory. I wish I could forget specific problems so that I could just keep redoing the same problems as practice. As it is, I will need to find a new source, as I'm noticing the problems on goproblems.com repeating as well. Oh well. I did what I wanted tonight.

Progress

  • 50 problems
  • up to problem 193 in "Section III" of GGP

Goals

  • 50 problems
    • including some from "Section III" of GGP

Tuesday, March 7th 2006, 5:49am EST

I find that DGS games come and go in spurts. For a time, nothing much is happening, then you're hit with a bunch of games all at critical points where you can't wait to see how your opponent responds to your moves. Sometimes you're trying to weasel out of a bad situation you put yourself into a month ago, sometimes you're pressing an advantage in a game where you seem to be getting all the advantages. While DGS games are too slow to be my primary source of Go, they are still as fun as a live game.

I over-estimated the ease of Section III of Graded Go Problems For Beginners vol III. The questions are fun and challenging, and while they don't take all that long to read out, they are exhausting. I think that unlike many problems which can be solved through pattern recognition, where the shape looks similar to one you've seen before so you read based on previous experience, these problems need to be fully read out. I'm sure that to a 10kyu these problems are easily recognizable, but to me I'm reading in a whole new way. I'm looking at actual eye shape, trying to make specific dead shapes, find out proper responses to my non-forcing moves, etc. This is what is causing the pleasantly challenging/exhausting dichotemy. It's also, I'm guessing, good reading practice.

Unfortunately it means I'm not getting many done at one sitting. Tomorrow I will do a bunch of problems to warm up before moving to Section III. This way I'll have spent time on easy problems (which is recommended by most people) and will be warmed up, ready to tackle these harder problems.

Progress

  • some DGS
  • 8 Section III problems from GGP

Goals

  • 50 questions on [ext] http://goproblems.com to warm up
  • 10 Section III problems - up to 193.

Monday, March 6th 2006, 3:31am EST

Oy Vey! It's been too long without an update. It feels like I've been away forever. I'll be getting back in the saddle in regards to my study. I finished the design of my website, [ext] The General's Tent, and now can relax and just add content from time to time. The website, btw, is about Miniatures Wargaming and Roleplaying Games.

The thing that took the longest was working out all the Javascript to make the page work the way I wanted. Except for articles and specific gallery pages, I didn't want to be editing html. Instead, I add entries to a bunch of arrays and the website automatically generates the content. So, for example, I have an array which has all my links. I add a link, giving the URL, name, description and what catagory is falls under. When you open my links page it automatically formats and displays the links.

Tonight I wasn't at work as they've moved my week Tuesday-Saturday for next week. I plan on working on Go problems and seeing if I can't finish Graded Go Problems for Beginners soon. I think I've improved enough to finish the rest of the book. Other then that, now that I'm going back to days in a couple of weeks I'll be able to get the the Ottawa Chinese Go Club again and get some real games in.

Progress

  • nada

Goals

  • finish GGP

Thursday, March 2nd 2006, 5:44am EST

How good it is to improve. I'm now on "Section III" of Graded Go Problems for Beginners vol III. It is the last section in the book and I'd attempted it a week or more ago and made no headway at all. Since then I've been doing problems on [ext] http://goproblems.com and otherwise taking it easy. While I haven't been improving tremendously fast, I did retry "Section III" and was able to solve the problems I'd struggled with. I know I am improving.

In everything, training for Go, weight loss, muscle building, sports, everything, there are breakthroughs and there are plateaus. For those that are taking their first steps the breakthroughs can come thick and fast. When the first plateau hits it can be very discouraging. The key is to keep working, keep pushing and keep faith that things are improving, even if you cannot tell.

I have definately hit a plateau, but it is one of enthusiam and not adjustment. I trust, though, that as long as I keep the flame alive it will grow bright and strong once more.

Progress

  • some problems from "Section III" of Graded Go Problems

Goals

  • more problems from GGP

Wednesday, March 1st 2006, 6:24am EST

It is the lot of the beginner to make mistakes. By being aware of our mistakes we improve. In a ongoing game on DGS I've made a mistake and am following a poor path. However, I am following the path to learn how bad the mistake it, and to try to salvage. While it is important to abandon mistakes instead of compounding them, it is also important, as part of the learning process, to explore the mistakes to understand and remember them. It isn't enough to think something is a mistake. One must understand exactly why it is a mistake. It makes it less likely the mistake will be repeated, it makes similar mistakes less likely, and the very process of exploring the mistake trains reading skills.

So, now I'm trying to build the mistake into a wall which will squeeze my opponents thickness and negate it. Either it will, or I will resign, either way I will have learned something more. One game better.

Progress

  • just a few turns on DGS, no problems

Goals

  • get some problems done.

This is a copy of the living page "Coyote/GoTrainingBlog mar06" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoTrainingBlog
GoTrainingBlogApr06
GoTrainingBlogFeb06
GoTrainingBlogJan06
GoTrainingBlogMay06

Referenced by
Coyote/GoTraining...


Coyote/GoTrainingBlogMay06

Sub-page of Coyote

Tuesday, May 23rd 2006, 10:44am EST

I just wanted to drop a line that I'm still alive and kicking and playing Go. Mostly on Dragon Go Server, but I'm playing at least 2-3 moves a day and keeping my Go muscles limber. When I got back into Go in the new year it took over my life and crowded out my other interests. I was spending all my free time on it, free time which was previously taken up by other hobbies I love. They've come back with a vengence, though I have confidence that, in time, things will balance out.

This is a copy of the living page "Coyote/GoTrainingBlogMay06" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoTrainingBlog
GoTrainingBlogApr06
GoTrainingBlogFeb06
GoTrainingBlogJan06
GoTrainingBlogMar06

Referenced by
Coyote/GoTraining...


cr

PageType: HomePage

Chris

This is a copy of the living page "cr" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueHTTPTunnel


Crab Eyes

Keywords: Opening

Out on stalks

This formation is known as 'crab's eyes'. It is more often adopted by White, as a way of countering Black's influence (for example against nirensei). That was the opening in the famous Sakata vs Takagawa game.

See some other slithy toves at Jabberwocks.

This is a copy of the living page "Crab Eyes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WildlifeTerms
Jabberwocks
SakataVsTakagawa


Craig Daniel

PageType: HomePage

I'm a beginning go player, 24 kyu according to Igowin, 29 kyu on IGS (where my username is Craig)

I'm using this page to ask questions, but right now I'm not sure what to ask.

If you leave your questions and their answers on the page (or move them somewhere else to another page) - they will be available to other people as well, which may come along later and ask the same questions....
--MortenPahle

Okay, some old questions and answers.

I don't know anyone who's better than I am. How do I find people to practice against? I'm assuming watching other amateurs does not give me the best insight into the finer points of strategy.

One good place is an online go server (I like NNGS.) Look in the LinkCollection.

Confused: I think for beginners KGS is more friendly and more rewarding.

tartuffe: KGS has wonderful teaching services with varying levels of organization, from the beginners' room to the KGSTeachingLadder.

sjd123: If you ask politely enough, you'll easily get a teaching game on KGS. You could even find a mentor using the KGSMentoringScheme

How do I interpret people's rankings? What are dan and kyu, and what do the numbers mean?

Roughly, kyu are beginner ranks and dan are strong (with both amateur and professional dan ranks.) 30k is rank beginner (can recognize board, remembers which color he is playing.)

I've never played in a tournament, so do I have a ranking? If so, what is it?

Somewhere between 30k and 20k, I expect. If you can, get on a Go server and play a few 9x9 games with a 25k or so player: that will give you a good estimate of your approximate rank.

tartuffe: The 30k-20k ranks seem to be more meaningful on KGS, though IGS is a great server, too. You're probably 20k when you stop saying "I'm pretty new at this."

How do you remember all those tesuji?

Beats me, the question is almost like asking programmers how they remember all those algorithms.

Confused: By falling for them over and over and losing many stones, until you start associating those pattern with pain and death.

What speeds up the process is reviewing your games on your own games after your done. Just walk through them quickly and look for your two worst moves. Then try to figure out if you find a better one or can avoid the situation completly. If you crushed your opponent, try to find his erally bad moves and see how well you'd have fared against them. This takes usually 10 or 15 minutes, and you can lay that game to rest afterward.

tartuffe: Do the 'easy' problems at www.goproblems.com until they are easy for you. Great site!

How do I interest my friends in Go?

Tell them that Go is the glass bead game in the book, Magister Ludi, and that if you master go you will understand the secrets of the Universe. Well, some of the them, anyway. ;-)

Seriously, play with them and have fun. May I suggest that you start out on the 9x9 or 13x13, so the games will be quick and not so overwhelming.

tartuffe: Introduce them two at a time (they play against each other) on a 9x9 board. First tell them that whoever captures the first stone wins. Try not to intimidate them with technical terms. If you play them let them win once so they can wonder 'how did I beat him that time?' Make them watch Pi. Also tell them that chicks dig guys who play Go.

Which tesuji should I learn first?

The ladder.

Confused: The one that hurts you most. That could be the ladder, the snapback or simply how to protect cuts on the second line.

tartuffe: Learning the net yields quick results (connection and eye shape) and is quite simple.

sjd123: I'd say the ladder is most important, if you don't know the ladder, youll waste loads of stones trying to play out of it.

What are the best go books?

tartuffe: Personally, I think the ElementaryGoSeries is fantastic. Bozulich's 2nd Book of Go? is also definitely worthwhile. Going through books of problems will certainly make you stronger if you find problems appropriate for your level. Personally, I think all introductory books are about the same, so find one at a library if you think you need one.

Those you enjoy. :-) See WhatIsYourFavoriteGoBook.

This is a copy of the living page "Craig Daniel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LaoTse


Craig R. Hutchinson

Keywords: People

Craig was a well-known Go editor, writer, archivist, translator and AGA member. He has a nice web site with printable flyers that introduce Go to new-players: [ext] http://users.erols.com/crhutch/go.html.

His death, on 30th October, 2007, was reported in the AGA News for 5th November, 2007

This is a copy of the living page "Craig R. Hutchinson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
KeyStones/Discussion
OutOfPrintGoBooks
ChoHunHyeonsLectu...
LionShape
RiffRaff/GoLibrary


Crane's Nest

PageType: Alias

CraneSNestTesuji

This is a copy of the living page "Crane's Nest" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LargeBambooJoints
PageDifficultyDis...
DevelopYourStones...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
EggsInABasketProblem
PJQ2
BQM202
Malweth/Newsblog
Warder05/Elementa...

Homepages
Jono


Crane's Nest Go Club

Keywords: Clubs & Places

The New Orleans Area Go Club. AKA: Crane's Nest Go Club

Meet us on Wednesdays, starting around 6/7pm, at Z'otz Cafe on Oak St at the corner of Dublin(same street as the Rue De La Course at the corner of Carrolton and Oak, but further down Oak). Everyone is welcome, from 30 kyu to 9 dan. Right now there are about 12 regular members and we are always looking for new recruits.

Several of us meet at Friday nights at 7 p.m. at Z'otz for more advanced study, some game reviews, etc. And if you hang around there enough, chances are you will find go players in and out all week. There is also two house boards available for use by anyone.

You can email Matt at mjvsquared@netscape.com if you have any questions.

Hurricane Katrina Update

I hope the rest of you guys are alright. Sean and I(Rob) have been in contact. I hope you were able to secure food and lodging outside the city. Be safe! I look forward to playing you all again at the coffee house soon.

Good Luck!

Postword by Matt: I wanted to indicate that the club times and meeting spot have not changed. It takes more than a little wind and water to keep Go down.

This is a copy of the living page "Crane's Nest Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BayouGoClub

Paths
GoPlacesInTheUSA


Crane's Nest Tesuji

Path: AspectsOfSacrifice · Prev: AddASecondStoneAndSacrificeBoth · Next: UnderTheStones
Path: SqueezingBloodFromTheTurnipOfBadShape · Prev: SqueezeTesuji · Next: CutTheDiagonalJump
Path: Tesuji · Prev: Oiotoshi · Next: ShortageOfLiberties
Difficulty: Beginner Keywords: Tesuji

Chinese: 乌龟不出头/烏龜不出頭 (wu1gui1 bu chu1 tou2)
Japanese: (tsuru no sugomori)
Korean:

The crane's nest tesuji is a classic tesuji used to capture fleeing stones.

White to capture the black stones

Black has just played B1, with the intention of connecting his three stones on the left with his centre group. How can White capture those stones?

White 2 is tesuji

White W2 captures the stones with the crane's nest tesuji. ( B7 at W2)

--MortenPahle

In Poland we call this tesuji kraszek (in English you could say crashek) after of Janusz Kraszek.

--Marcin Kaminski

Proverbs:

  • Play on the point of symmetry.
  • Play at the centre of three stones.

You can do a variation of this tesuji to four stones as well:

White 2 is tesuji... as well I guess

You can learn a lot from tesuji even if you don't get to play those exact tesuji :)

unkx80: You want problems? You have problems!

Velobici: Problems, I got. More go problems, I appreciate ;)

Problem 1. (White to play)

Problem 1 solution

black is dead. W1 is tesuji. if black tries to escape at B2, white answers at W3. B4 useless since W5 is snapback ( B6 W7 at b). if white plays 1 at 2 black can escape at 1 and whites cut at a would be atari after black plays b

greetings blacklabel (sometimes to be found on kgs :) )

Problem 2. (White to play)

Problem 2 solution

black is dead. white plays W1, B2 tries to escape, and W3 cuts. B4 useless, since W5 creates snapback( B6 W7 at b). note white has to attack from above. otherwise cutting stone (which would be at a is atari after black b and black can escape.

so 1 really is tesuji here, every other play lets black escape killing the 4 whites on the side and leaving the rest crumbled

greetings blacklabel (sometimes to be found on kgs :) )

See also:

  • The Crane's Nest is an example of oiotoshi.
  • Many variations of this theme can be found in the Gokyo Shumyo: see section 5, problems 25, 26, 27, 28, 29, 30, 31 and 32.

Path: AspectsOfSacrifice · Prev: AddASecondStoneAndSacrificeBoth · Next: UnderTheStones
Path: SqueezingBloodFromTheTurnipOfBadShape · Prev: SqueezeTesuji · Next: CutTheDiagonalJump
Path: Tesuji · Prev: Oiotoshi · Next: ShortageOfLiberties
This is a copy of the living page "Crane's Nest Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CraneSNest
TsuruNoSugomori

Paths
Tesuji
AspectsOfSacrifice
SqueezingBloodFro...

Referenced by
JapaneseGoTerms
ShortageOfLiberties
Oiotoshi
AutoAtari
GoTerms
ElementaryMoves
Shibumi
ChineseGoTerms
LargeBambooJoints
BeginnerExercise1...
PageDifficultyDis...
DevelopYourStones...
BQM27
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
WildlifeTerms
CapturingTechniques
EggsInABasketProblem
TaxonomyOfTechniques

Homepages
Jono


crawl

Chinese: 爬 (pa2)
Japanese: 這い (hai)
Korean:

Crawling is making repeated plays on the second line.

Black crawls

Here it is Black who is crawling in response to White's attacking plays W3 and W5. This is a very poor position to be in. Even if Black survives here, the territory gained will be small in relation to the influence of White's wall.

It is for this reason that there is a proverb: the second line is the route to defeat. Crawling plays are sometimes a necessary evil (see to crawl or not to crawl; but before the endgame they are most often essentially loss-making.

This is a copy of the living page "crawl" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Crawling
Crawls
Hai

Paths
StonesWalkingPath

Referenced by
SecondLine
4463Enclosure25Ap...
FiveHundredAndOne...
TripodGroup
44PointDiagonalAt...
ValueOfAMonkeyJump
ChineseGoTerms
TheSecondLineIsTh...
CountingCrawls
ToCrawlOrNotToCrawl
33PointInvasionQu...
AttachmentOnTheSe...
TwoSpaceExtension...
45Point43Approach...
34Point54Approach...
FusekiExercise11/...
NadareConnectionT...
ReadyReckoner
34PointLowApproac...
BeginnerExercise2...


crawling

PageType: Alias

crawl

This is a copy of the living page "crawling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SecondLine
TheSecondLineIsTh...
BQM419


crawls

PageType: Alias

Crawl

This is a copy of the living page "crawls" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34Point54Approach...
KyuExercise73/Sol...


CrazyStone

Keywords: Software

CrazyStone is a strong program by Rémi Coulom which uses UCT and pattern learning. CrazyStone came second in the 2007 Computer Olympiad behind MoGo. MoGo claims they were partly inspired by CrazyStone (they are both French).

On 2007-12-02, CrazyStone won both of the KGS tournaments and the UEC Cup in Japan, ahead of MoGo in all three events. This gives CrazyStone a claim to being the strongest program in the world.

  • CrazyStone [ext] home page.
  • [ext] Article in [ext] Wired magazine dated 19 September 2006.

CrazyStone is mentionned in the french public radio show [ext] Science Publique at France Culture on 2008-01-11 (there is a MP3 of the show).

This is a copy of the living page "CrazyStone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoPlayingPrograms
MoGo
ComputerOlympiad
CoffeeMachine
KGSBots
ComputerGoServer
UCT
GoPlayingPrograms...
Tapir/MonteCarloM...


cre

PageType: HomePage

I am 21 years old, an Italian boy but I live and work in Germany (Bavaria) at present as it-system engineer. In my spare time I do a lot of sport (kendo, aikido, volleyball,badminton), play games (go, schafkopf, poker, rome, briscola, schwimmen, trisete, scopa, scala40, billiard, dart, tablefootball and some more) and do a lot with my friends.

This is a copy of the living page "cre" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Create something out of nothing

Path: SecretArtOfWar · Prev: MakeAFeintToTheEastWhileAttackingInTheWest · Next: AdvanceToChencangByAHiddenPath
Keywords: Strategy

Provoke a fight or weakness. In Go this is one meaning of a probe. The opponent's resistance may lead to the unexpected.

Path: SecretArtOfWar · Prev: MakeAFeintToTheEastWhileAttackingInTheWest · Next: AdvanceToChencangByAHiddenPath
This is a copy of the living page "Create something out of nothing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


Creating Irregular Gobans With Wiki

Keywords: Equipment, SL description

The following was taken from the sandbox:

strange boards don't work :(

The creator tried to use the following:

 +   +-----------+   +
     | . . . . . |
 +---. . , . , . .---+
 | . . . . . . . . . |
 | . , . . . . . , . |
 | . . . . . . . . . |
 | . , . . . . . , . |
 | . . . . . . . . . |
 +---. . , . , . .---+
     | . . . . . |
 +   +-----------+   +

However, it is possible to create unusually shaped gobans with the interface here, and the trick is putting in dashes for blank space, as well as lots of trial and error. For example:

Strange boards do work, they just require lots of fiddling.

 Was formed by this:
 - -  -----------  - -
 - - | . . . . . | - -
  ---  . , . , .  ---
 | . . . . . . . . . |
 | . , . . . . . , . |
 | . . . . . . . . . |
 | . , . . . . . , . |
 | . . . . . . . . . |
  ---  . , . , .  ---
 - - | . . . . . | - -
 - -  -----------  - -

Possibilities abound.

 ---------------------------
 | . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . |
 | . . , . . . , . . . , . . |
 | . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . |
 | . . . . .|  -  |. . . . . |
 | . . , . .|  -  |. . , . . |
 | . . . . .|  -  |. . . . . |
 | . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . |
 | . . , . . . , . . . , . . |
 | . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . |
  ---------------------------

A sample game I played with a friend (neither of us are very good.)

Result: White wins with 37 points of territory and 2 captured stones, while black has 40 points of territory and no captured stones, assuming the corect komi is at least 1.5 points for white.

-- David

Testing a tenjen-less board.

  ---------------------------------------
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . O . . . . . . . . . . . . . . . . |
 | . . . , . . . . . , . . . . . , X . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . , . . . . . - . . . . . , . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . , . . . . . , . . . . . , . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
  ---------------------------------------

--Sibahi

This is a copy of the living page "Creating Irregular Gobans With Wiki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowDiagramsWork
UnusualGobans


Crimson

PageType: HomePage

Volcano Variant

The Finger Tesuji

The 3-3 Trap Programmer's Goban (plus an unifinished game)

Life And Death Go Variant

Handicap Go

This is a copy of the living page "Crimson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
13x13Board
CallingOutAtari
ProtectTheMiddleO...
KGSMentoringScheme
44Point33Invasion...
GoVariantsAsTeach...
HandicapsBeyondNi...
TartrateGossip
SowDiscordInTheEn...
SometimesThereIsA...
GoDreams
NamingAllYourExcu...
KISS
ProgrammersGoban
The33Trap
TheFingerTesuji

Homepages
AshleyF
Carcer
Oryx


CRIMZ

PageType: HomePage

My name is Ben Mantle and I am a 17 year old full-on Canadian Go player. My goal right now is to become a Go player of professional-caliber strength. My dream is to actually be a pro. I've for 10 months as of the start of February and am about 1 kyu at local Go clubs. If anyone has information about the professional Go exams, and anything relevant that would be of use to me please do tell, much appreciated. An example of such information would be age limits. Are there professional Go exams in Europe? What's the age limit, and that for Japan's? I really want to go to Japan or perhaps Korea or I guess anywhere in Asia that I would be able to learn Go better. I'll update my progress on here. I hope to hear some feedback from random people hehe.

Hi Ben - are you based in Germany by any chance?

This is a copy of the living page "CRIMZ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard

Homepages
Shadowkid


Crippler

PageType: HomePage

Hello, I'm Ruben Cornelissen, a 21-year-old Dutch player. I started Go in February of 2003. I study in Tilburg at the University where I'm doing International Business (boring... :() I play Go at the Arnhemse Go Club, every Monday evening from 20:00 'til the cafe where we play closes (1:00). My current rank in real life is around 5k, my internet rank on KGS is 7k (I can't seem to focus when playing online..). Currently, I'm busy working in Ishida's Joseki books, and I often replay pro games as well. My favourite pro's are by the way Cho Chikun, Kobayashi Satoru (their Kisei matches are great) and Honinbo Shusaku (--> join the club...--> yep). Oh, before I forget, my KGS account name is Crippler, and I started Go after seeing Hikaru No Go, one of the many Anime/Manga series I watch/read. By the way, my favourites are Love Hina and especially Ranma 1/2, from which I possess the entire manga, almost all anime eps. and tons of other stuff (and yes, in Ranma they also play Go). Thats all I have to say, see you on KGS!

Update: current strength: 2d

This is a copy of the living page "Crippler" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


Cristian Pop

Keywords: People

Romanian amateur 7 dan, and former insei. One of the strongest players of Europe. He has a homepage where he offers Go lessons.

Cristian Pop placed 4th in the 28th World Amateur Go Championship held in May 2007.

[ext] http://www.goschool.resurse.com/index.php

He is once again teaching on KGS as Solaris.

[ext] Cristian Pop's KGS games

Cristian has a magic hat for special games

This is a copy of the living page "Cristian Pop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PopCristian
Solaris

Referenced by
WesternExInsei
ToyotaDensoCup
KGSTeachers
CompletelyArtific...
KGSHighDanPlayers
TopAmateurPlayers...
Top20EuropeanPlayers
Og/MysteryPlayers
SaijoMasataka

Homepages
Adante
IanDavis
KGSPeople
Runtt
Tokee


critical notcher

PageType: Alias

CriticalNotchers

This is a copy of the living page "critical notcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
115WNNotcher
113WSNotcher
213WNNotcher
124WSNotcher
133WSNotcher
311NSNotcher
122WSNotcher
214NNNotcher


Critical Notchers

Keywords: Life & Death

Critical notchers are notchers that represent a critical point in the notcher space. An example is the flying saucer shape, coded 222WW, which is dead. Anything weaker is obviously also dead. Anything stronger, however, is either unsettled or alive.

We will derive the critical notchers from the Table of Notchers. Strictly speaking, there are many critical notchers. Some are more interesting than others, such as notchers which are critical in many directions. The directions include the length of the notch, the length of the legs and the weakness of the corners.

Critical one-space notchers

  • 113WS notcher or NN or SW: Unsettled. Anything weaker is dead.
  • 115WN notcher: Unsettled. Anything weaker is dead.
  • 116NW notcher: Alive. Anything weaker is unsettled.
  • 122WS notcher or NN: Unsettled. Anything weaker is dead.
  • 124WS notcher: Alive. Anything weaker is unsettled.
  • 133WS notcher or NN: Alive. Anything weaker is unsettled.

Critical two-space notchers

  • 213WN notcher: Unsettled. Anything weaker is dead.
  • 214NN notcher: Alive. Anything weaker is unsettled.
  • 222WN notcher: Unsettled. Anything weaker is dead.
  • 223WN notcher?: Alive. Anything weaker is unsettled.

Critical three-space notchers

  • 311NS notcher: Unsettled. Anything weaker is dead.
  • 322WW notcher?: Alive. Anything weaker is unsettled.
  • 313WN notcher?: Alive. Anything weaker is unsettled.

See also David Peklak's table below.

--Dieter

DavidPeklak : I put up a table of critical notchers: Since the status of a notcher is highly dependent on which color may play the next move, I divided the list into two tables: One informs about life and death of a notcher when black has sente, the other one when white has sente.

For that purpose I would like to define the expressions "weaker" and "stronger" precisely. A notcher is defined nkl xx. A notcher is stronger than another notcher where one or more variables out of n, k, l or xx are greater than the corresponding variable of the other notcher.

For CC, SS > SN = NS > SW = WS > WN = NW > WW.

(I assume NN = SW = WS here? -- KarlKnechtel)

For this table, critical notchers are defined as follows: A critical notcher is a notcher that is alive or lives depending on Ko. Every notcher that is stronger than any critical notcher is alive (unless it is in the list of critical notchers itself and marked K or D). All the other notchers are dead.

When White has sente, critical notchers are:

 116WN K - 116NW D - 115WS K - 116WS K - 115SW D

 116SW D - 125WN K - 125NW L - 124WS L - 134WN L

 133NS L - 215WN D - 215NW L - 215WS D - 214SW L

 215SW L - 223WN L - 322WW L - 313WN L - 411NS L

 511 SW D - 511 NN L

When Black has sente, critical notchers are:

 116WW L - 115WN L - 113WS L - 125WW L - 123WN K

 123NW K - 133WW K - 214WW L - 213WN L - 223WW L

 222WN L - 312WW K - 312WN K - 312WS K - 311NS L

 411WN L

An xyz NN notcher always gives the same result as nklSW and nklWS. If the two are different, the result favours Black. (Exeption: the 511 xx notcher)

...The correctness of this list depends highly on the correctness of the Table of Notchers ;-)

This is a copy of the living page "Critical Notchers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CriticalNotcher

Referenced by
Notchers
115WNNotcher
113WSNotcher
213WNNotcher
124WSNotcher
133WSNotcher
311NSNotcher
122WSNotcher
214NNNotcher


Cross Cut Example 2

Keywords: Shape, Tactics

The problem

The game was played on 1st December 2001, in the second round of the European Fujitsu qualification tournament. Black was Alexander Dinerstein, and White Tibor Pocsai. The game has reached the endgame stage, and Alexander has just ignored the marked stone to set up the cross cut.

Alex Weldon: We've got two crosscut examples, and both of them just show the initial situation without the continuation. At least CrossCutExample1 has some speculation about the strategies involved. Here's my very amateur (13k* IGS) guess at what's going on. I'm almost certainly wrong, so hopefully a stronger player will correct me.

My best guess is that Black is playing this crosscut with the idea in mind of playing the sequence below, ending in sente to come back to block the marked stone, treating his moves at 1 and 5 as kikashi. White can obviously capture Black 3, so I can't see any other point to it than as part of a forcing sequence. Is there something going on that I'm missing? If I'm not completely off-base, is there something White can do to avoid being forced like this?

Or is he maybe going to play the other atari and get into White's top side as a mutual damage type thing? Something like this?

This is a copy of the living page "Cross Cut Example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CrossCutWorkshop


Cross Hoshi

Path: OverviewOfFusekiPatterns · Prev: AllStarsOpening · Next: ShusakuFuseki
Path: StatisticalAnalysis · Prev: TheLowChineseFiles · Next: MiaiInTheFusekiStatisticalAnalysis
Keywords: Opening

cross hoshi

This formation is known as cross hoshi (Japanese tasukiboshi) when played as Black moves B1 and B3 in the opening (or as the mirror image, of course) - it gets its name by reference to the hoshi (handicap points) where the stones are played. It is an important example of tasuki fuseki.

It is also considered one of the ideal openings, with a maximum of rapid development. Naturally White can thwart it by playing W2 in the diagonally opposite corner to B1.[1]

HolIgor: Why would White want to thwart this variation? Analysing my games with Kombilo I was surprised to find that I usually win against tasuki fuseki.

Charles Matthews I think you'll find that playing the 4-4 point at D4, rather than D16, was the standard pro strategy at times, for example 1970-1975. It depends rather whether White is more concerned to counter cross hoshi, or the Chinese fuseki.

Dave Sigaty: As Charles points out, these patterns vary over time depending on what the pros are struggling with at the time. Here is a GoGoD CD (July 2002 version) search on White's replies to an initial black hoshi for the period 1998 to date.

Calvin: To some extent it also seems to be a matter of personal preference. Takagawa played cross-hoshi as black almost as much as he played a parallel point, and Ishida Yoshio seems to have actually favored it.

Continuations

Just the four continuations shown account for 2054 of the 2076 games with a first play on hoshi. Currently White seems less worried about blocking the tasuki fuseki since c and d together represent about 2/3 of all games.

Statistics:

 2076 matches, B: 53.3%, W: 46.7%
 Wc:    1090, B53.0% - W47.0%
 Wa:     603, B52.2% - W47.8%
 Wd:     348, B54.6% - W45.4%
 Wf:      13, B84.6% - W15.4%

The difference in Black's response to c and d above is interesting.

Continuations against komoku

Against White's komoku (d above), Black plays parallel fuseki more often than diagonal (tasuki) fuseki but the two most frequent replies have been the diagonal plays at c and e shown here. The five replies shown account for 342 of the 348 games.

Statistics:

 348 matches, B: 54.6%, W: 45.4%
 Bc:    81, B60.5% - W39.5%
 Be:    71, B50.7% - W49.3%
 Ba:    70, B64.3% - W35.7%
 Bb:    65, B50.8% - W49.2%
 Bd:    55, B43.6% - W56.4%

Continuations against hoshi

The seven replies shown tally 1074 of the 1090 games. Of these the diagonal replies amount to only 48 and diagonal hoshi only 2. Clearly current professional practice does not employ diagonal fuseki against White's hoshi (c in the original search above), especially not diagonal hoshi.

Statistics:

 1090 matches (1090/0), B: 53.0%, W: 47.0%
 Bb:    447, B54.1% - W45.9%
 Bc:    424, B53.1% - W46.9%
 Ba:    145, B44.8% - W55.2%
 Be:     31, B51.6% - W48.4%
 Bl:     15, B80.0% - W20.0%
 Bh:     10, B70.0% - W30.0%
 Bm:      2, B100.0% - W0.0%

[1]

See Beauty and the Beast for discussion in relation to Chen Zude and the rise of the Chinese fuseki.

Path: OverviewOfFusekiPatterns · Prev: AllStarsOpening · Next: ShusakuFuseki
Path: StatisticalAnalysis · Prev: TheLowChineseFiles · Next: MiaiInTheFusekiStatisticalAnalysis
This is a copy of the living page "Cross Hoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis
OverviewOfFusekiP...

Referenced by
35PointLowApproac...
HoligorSKombiloAn...
TasukiFuseki
ShinFusekiHo
ChineseClassicalO...
BQM27
FirstMoves
JosekiContext
White2IsAnApproach


Cross The Sea Under Camouflage

Path: SecretArtOfWar · Prev: · Next: BesiegeWeiToRescueZhao
Keywords: Strategy

The perception of perfect preparation leads to relaxed vigilance. The sight of common occurrences leads to slackened suspicion. Therefore secret machinations are better concealed in the open than in the dark, and extreme public exposure often contains extreme secrecy.

from [ext] http://www.geocities.com/Area51/Shire/5882/36s.html

stevert@onebox.com

In Go terms, concealment is possible even though the game is entirely open. One can misdirect the opponent by the way one plays; there may be a latent as well as an overt interpretation of anything happening on the goban.

The Ma book talks about Crossing the sea by treachery. The application to Go would be make extraordinary moves appear to be ordinary moves.

Path: SecretArtOfWar · Prev: · Next: BesiegeWeiToRescueZhao
This is a copy of the living page "Cross The Sea Under Camouflage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


Cross-Cut

Keywords: Shape

Chinese: 扭断 (niu3 duan4); 扭十字 (niu3 shi2 zi4)
Japanese: (kirichigai)
Korean:

A cross-cut is one response to a hane.

Cross-cut

Follow up

  • Crosscut then extend
  • Atari from crosscut

Further reading

  • Cross-cut workshop
  • Extension of crosscut tactics

This is a copy of the living page "Cross-Cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Crosscuts

Referenced by
Hane
Cut
MiddleGame
FollowUp
CounterHane
CrossCutThenExtend
WhyDontWeOpenAtTe...
GoodAtariBadAtari
GoTerms
MiddlegameJoseki
AnswersToTheHaneD...
CoffeeMachine
CrossCutWorkshop
AtariFromCrosscut
35PointLowApproac...
KnightSMoveCap
JumpAttachment
SixGoodAndSixBadS...
ChineseGoTerms
AddASecondStoneAn...

Homepages
Hyperpapeterie


Cross-cut after tower peep

Keywords: Tesuji

This material is related to the double crosscut to connect page and deals with the same crosscut tesuji - it should perhaps be organized differently

Tower peep

Black has just capped white's two space extension with B1. It is now tempting for White to play the tower peep at a.

Tower peep

There is only sense in the tower peep if followed through with a cut. W5 is the severest of the two cuts.

Tesuji

Now Black has a tesuji up his sleeve. First he exchanges B1 - W2 (if unanswered, ladders or nets become possible). Next comes the keima attachment of B3 which White naturally answers with the outside hane.

Tesuji

The cross-cut of B1 captures the marked cutting stones. There is nothing White can do about it. The atari of a, c will be answered with b, d respectively.

See also RTG Problem 36

This is a copy of the living page "Cross-cut after tower peep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TowerPeep
DoubleCrosscutToC...
TaxonomyOfTechniques
RTGProblem36


Cross-cut example 1

Keywords: Shape

--Stefan: The first exercise in what hopefully becomes a series of pro game examples of cross-cuts and how to best handle them from a global board point of view.

The problem

Cross cut 1

This game was played on February 16, 2001 in Seoul. Black was Pak Chi-eun 3 dan, and White Rui Naiwei 9 dan. Pak has just played the cross cut at 1 to try and make sabaki in this area dominated by White.

WTD:

Continuation

Following W10, came black a, white b.

I'm not sure about the event, but Jan van der Steen's says this was the second round of the Funchan. (Never heard of that tournament - does it make sense?)

SAS:

This game was the third (and final) game of the 2nd Hung Chang title match. (The Hung Chang Cup was effectively the women's world championship.) "Funchan" is just a wacky spelling of "Hung Chang" caused by relying on the Japanese pronunciation. Another spelling sometimes used is "Heung-ch'ang".

SGF files of the games in this title match can be downloaded from [ext] http://www.msoworld.com/mindzine/news/orient/go/sgf/int_sgf.html

Stefan: Thanks for the info and the correction, SAS. And for the timely reminder to finally make up my mind on this one... :-)

The thinking

Let's start by taking a good look at the board from White's point of view. White has a stronghold on the left: the moyo that Black starts to work. Her upper left is stable, but Black has some moves in reserve against it and will try to use them in settling. The white splitting move on the right is stable in miai. To my taste the situation is not entirely miai, as with Black I would prefer to come in from the top. I feel this provides better scope for expanding a moyo, but that may be a matter of style (or an absence of go insight :-)

If this were my game, my strategic objective would be to keep that potential black moyo in check. In order to do that, coming away with sente is good enough, but of course I'd want to help Black as little as possible at this stage.

(Note: Please, no comments on the strategic ideas yet. I first want to flesh out the sequences on my own. When I'm done, you can trash this line of thought to your heart's content.)

The game

This is a copy of the living page "Cross-cut example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CrossCutWorkshop
CrossCutExample2


Cross-cut then extend

Path: GoProverbs · Prev: HaneAtTheHeadOfTwoStones · Next: CaptureTheCuttingStones
Keywords: MiddleGame, Proverb

Chinese: 扭十字长一方
(niǔshízì cháng yīfāng)
Chinese trad.: 扭十字長一方
Japanese: 切り違えにノビ
Korean:

The proverb cross-cut then extend (or the first to extend from a crosscut has the advantage) is somewhat misleading. There has been a lot of criticism that can be read at the /Technical Discussion page. A way to interpret the proverb is to reduce it to a not so common situation:

When there are no other stones nearby, extending from the crosscut gives the advantage

Some diagrams to explain.

Isolated crosscut

An isolated cross-cut. Black to play.

Atari and connect

It is tempting to play atari. Then connecting at B3 is a good idea. However, this strengthens White and weakens the lone Black stone. A ladder at a may be possible.

Extend

After the more defensive-looking extension it is White's turn. However, White has to make a choice of which stone to strengthen. This is in fact an application of the 1-2-3 principle: if you are going to strengthen at B3 in the previous diagram, why not do it at once as in this diagram.

See also

  • cut

Authors

  • Dieter
  • A thorough treatise can be read in Richard Hunter's Cross-Cut Workshop
  • /Technical Discussion
  • Crosscut? Extend! wording discussion

Nobody seemed to object to my draft, so I replaced the old content of this proverb with the draft and moved the old content to a discussion page. --Dieter

Path: GoProverbs · Prev: HaneAtTheHeadOfTwoStones · Next: CaptureTheCuttingStones
This is a copy of the living page "Cross-cut then extend" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ExtendFromACrosscut

Paths
GoProverbs

Sub-pages
Discussion
TechnicalDiscussion

Referenced by
CrossCut
Zokusuji
BasicInstinct
44PointJosekis
CrossCutWorkshop
AtariFromCrosscut
Reversible
ControversialStat...
DontAttachWhenAtt...
HandicapGoStrategy
AtariGoTeachingMe...
CrosscutThenExten...
CrosscutThenExten...
Pinwheel
StrangeProOpening3
RespondToAttachme...
Context
BlackSheepRengo2003
OneTwoThree/Discu...
StretchToGainALib...

Homepages
Hyperpapeterie


Crosscut Then Extend / discussion

Sub-page of CrosscutThenExtend

A discussion of how the proverb Crosscut? Extend! should be worded.

Should it be 'Crosscut? Then extend!' (HolIgor)

MortenPahle -- It should be really, I suppose, but that wouldn't work as a WikiName... I think I've seen it is 'Be the first to extend from a crosscut'. Anyhow, I thought that the message was clear ;^)

The way I have seen it is as 'When caught in a crosscut, extend'. (AndreEngels) I've known it as 'The player who extends first from a crosscut has the advantage' --FCS

How about, "If Crosscut Extend"? (Or "Crosscut If Extend" in Reverse Polish Notation. ;-)) -- BillSpight

Why not "Extend when Crosscut"or "Extend After Crosscut" or "Extend from Croscut" ? -- AdaGeek

As a relative beginner not already familiar with the tactic, I at first thought that this page was saying "First you should crosscut, then you should extend." May I suggest something fairly explicit, like "Extend After Being Crosscut" ? -- CEM

Scartol: I have some more helpful suggestions to drag this discussion out some more..

  • Whosoever Shall Extend First From Yon Crosscut Shall Emerge The Victor
  • Ya Best To Extend When Dat Punk Crosscuts You
  • Extension Is An Exemplary Response To The Crosscut
  • Crosscut: Extension Or Extinction
  • Zut Alors! Le Crosscut! Il Faut Extender!
  • When Your Opponent Crosses You, Use Your Hand To Extend
  • If Black Crosscuts, White Should Extend
  • If White Crosscuts, Black Should Extend
  • Smart Players Extend First From A Crosscut
  • Honinbo 3:13-17 -- And He spoke unto the gathered persons, saying unto them: "Verily shall ye encounter an opponent who shall embrace the tactic of the cross-cut. And verily shall ye recognize the urge to atari yon cross-cutting stone. But lo, although this urge be strong, stay thine hand, and instead, extend." Amen.

...and one more from All About Thickness. Stuart Dowsey, translating Ishida Yoshio, says: "Against the crosscut, extend."

By the way, this proverb is often completely false, it is very usual to play one or two atari when cross-cutted! :)

SAS: Yes. This is discussed on the CrosscutThenExtend page.
SAS: Although it's now been moved to the /Technical Discussion page.

This is a copy of the living page "Crosscut Then Extend / discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
TechnicalDiscussion

Referenced by
CrossCutThenExtend
LibraryLobby


Crosscut Then Extend / Technical Discussion

Path: StatisticalAnalysis · Prev: 3464EnclosureStatistics · Next: StaircaseStatistics
Sub-page of CrosscutThenExtend

Cross-cut? Then extend!

SAS: This is a really awful proverb. This page needs to be rewritten so that it doesn't start with something that makes it sound as if the proverb is reliable. (I've moved a different passage to the beginning now, but the page still needs a lot of work.)

Bill Spight's remark below may be correct; if the proverb were "If crosscut, consider extending", then it could be viewed as an antidote to the beginner habit of always playing atari. But see also Ishikura Noboru's remark quoted below that the proverb is only intended to apply when there are no other stones nearby --- a comparatively rare situation in practice.

Dieter: Given the evidence displayed here and elsewhere, I removed this proverb from the basic instinct page.

The following quote from Simon Goss (BGA 2-dan) is copied from another page:

Among mid-single-digit-kyus I seem to find lots examples of [...] extending out of every cross-cut, just because the proverb tells us that this is what is expected of all good citizens (read Richard Hunter's Crosscut Workshop to see just how feeble this is);

From Richard Hunter's Cross-cut Workshop (the BGJ series):

"Eh?" says Tsutsumi, "Shouldn't one extend from a cross-cut?". "No, no, no", cries Ishikura. "That's only when there are no other stones nearby."

See Strange Pro Opening 3 for a game illustrating the proverb in a situation where there are no other stones nearby.

Bill Spight: What does Richard Hunter have to say? Using Kombilo on an admittedly small database, it seems that pros atari a crosscut more often than they extend from it. Perhaps the value of the proverb lies in alerting players to the possibility of extending, rather than saying that it should be the usual response.

DaveSigaty: Bill, I had not thought of using Kombilo this way (I did not even realize it would generalize the search to this extent!). here is the result of a crosscut search on the GoGoD CD:

Pattern searched for:

Either Side Crosscuts

I set the search without fixed color and without fixed anchor position so it looked for all games with this kind of crosscut position anywhere on the board with at least one layer of empty intersections all the way around it.
Continuations (either White or Black plays a or b):

Continuations

Note that Kombilo seems to minimize the number of variations that it will report. Therefore it reuses a for example, reporting extensions as a black move at a and ataris as a white move at a.

Statistics:

2647 matches (2647/0), B: 53.4%, W: 43.1%

  • Ba: 779 (762) = 29%, B53.0% - W43.8%. Black extends at a in the diagram.
  • Wa: 1799 (1714) = 67%, B53.4% - W43.0%. White plays at a in the diagram, these are the atari plays that Bill mentions.
  • Bb: 59 (58), B57.6% - W39.0%. Black plays at b, away from the crosscut.
  • Wb: 2 (0), B50.0% - W50.0%. W plays at b(!), the only other spot in the search space.

Note that the numbers in parenthesis are the games where the next play in the game is the reply to the crosscut. Therefore there are 105 cases where the player with sente plays tenuki against the crosscut.

The total games searched was 13,841. Kombilo reported hits in 2379 games so about 17% of the games feature this pattern. There are more crosscuts found than games featuring them so about 10% such games have more than one crosscut.

Bill: Thanks, Dave, for doing a broader search. :-)

''(moved from LibraryLobby)

  • CrosscutThenExtend: a lively discussion is going on on this subject. I removed it from BasicInstinct. Comments by several deshis and the workshop by RichardHunter showed me that the inclusion of this proverb in BasicInstinct was inappropriate. Dieter

From the GoProverbs page: "Although proverbs often can help, you must always evaluate whether or not they apply in a particular situation - often there's more than one proverb which applies, sometimes they are even contradictory. Therefore, common sense must still be used." Some people seem to be in favour of discarding proverbs because, or if, they are not universally true. Bull, I say - proverbs are truths to be discovered first, rejected later, confirmed later still, etc. Basic Instinct is your baby, but personally I wouldn't remove it.

MortenPahle Hear hear. Proverbs are very much 'first options', always to be evaluated, and sometimes as antedotes to drag the focus away from a decidedly bad move which might otherwise seem natural. Go being Go, there is no universal truth. (I like that phrase, and will claim copyright to it unless someone else has said it before :^)

SAS: But what has this got to do with including "Cross-cut? Extend!" on the BasicInstinct page. If you read the introduction to that page, you'll see that it doesn't fit. Even "Cross-cut? Atari!" (which is more usually correct, if professional practice is anything to go by) would not fit. The basic instinct in reaction to a cross-cut should be to atari or extend.

MortenPahle: My 'Hear Hear' was aimed at Dieters comments on Proverbs in general. This is not the place to discuss the virtue of the 'extend from a crosscut' inclusion or not on the Basic Instincts page. You make an intersting point on professional practice which we may want to discuss, though.

Alex Weldon: Perhaps the best way to understand this proverb is negatively. That is, maybe we should create a Crosscut-Reasons to Atari page. Then we can just refer to that page, and say, "if you don't have a specific reason - such as one of these - to atari, then extension is best by the the 1-2-3 principle."

I would create the page and start listing reasons myself, but I'm in the computer lab at the university, and my class is starting in 10 minutes. I'm very busy these days, but if no one else gets to it, I'll do something later this week.

Path: StatisticalAnalysis · Prev: 3464EnclosureStatistics · Next: StaircaseStatistics
This is a copy of the living page "Crosscut Then Extend / Technical Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Sub-pages (up)
Discussion

Referenced by
CrossCutThenExtend
LibraryLobby
CrosscutThenExten...
Context
CrosscutReasonsTo...


Cross-Cut Workshop

Keywords: Shape, Tactics, Books & Publications

Cross-Cut Workshop is a book by Richard Hunter published by Slate & Shell in July 2001. It originated as a series in the British Go Journal (starting in issue 92, Autumn 1993). As the name suggests, it is all about cross-cuts and tells us there is more to it than extending from a crosscut.

See the [ext] publisher's blurb

Sample pages [ext] http://www.slateandshell.com/pdf/ssrh001.pdf.

See [ext] David Carlton's review.

Stefan was also totally smitten by Richard's book, and wants to start a series on cross cuts in pro games in order to practice. The purpose is to first visualise the patterns as described in the book, then evaluate them in the context of the game, select one and finally, compare with the actually played sequence in the game. The objective is to develop a working knowledge of cross cut patterns for tournament play. This is similar to life and death/tesuji pattern matching training: "if you don't want to go through this sort of heavy analysis process in a game, you better do your homework, right?"

  • Cross cut example 1 - from a Women's World Championship game
  • Cross cut example 2 - from the 2001 European Fujitsu Finals

This is a copy of the living page "Cross-Cut Workshop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
CrossCut
FollowUp
CrossCutThenExtend
GoBooks
CrosscutThenExten...
Context
RiffRaff/GoLibrary
Tderz/Books
posting:3458

Homepages
BruceWayne
RichardHunter
Velobici


cross-cut, diagonal away

Difficulty: Advanced Keywords: Shape

Not 'correct' shape

After a cross-cut in the centre of the board, W1 isn't a recognised good shape. One can give some reasons.

Like diagonal contact

Supposing Black simply answers with black+circle. Then this is similar to the position in diagonal play reference positions?: White is at some disadvantage for influence. You could also say that black+circle threatens a good play at a.

Different order

With this order of moves W3 may also appear a little unreasonable.

'Wrong' way to cut

The same position arises here, though with Black to play. The 'correct' way to cut here is with W1 at B2 (strike at the waist of the knight's move).

Tapir: I disagree. 1 and 2 are both the "waist" of the keima - afaik. However, if 1 at 2, 2 at 1, 3 cuts at the point left to 1, than 4 can capture the cutting stone in a ladder. It may be bad shape, but here without any other stones, it is not the wrong cut, but the only one.

For all these reasons this is a relatively rare shape.

An example can be see at Attach-crosscut corner patterns, in the 4-4 point case.

Another is in this difficult joseki:

Joseki

This was played by Shinohara Masami against Go Seigen in 1935; it is hard to know how current B4 is.

Charles Matthews

This is a copy of the living page "cross-cut, diagonal away" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kosumi


Crosscut-Reasons to Atari

Iago: I'd like to second AlexWeldon's idea (from CrossCutThenExtend/Technical Discussion) about reversing perspective on the crosscut : explain what could motivate an atari, instead of explaining why you should extend most of the time (most of the time being around 35% as i understood)

correct play being tenuki for about 5%, and atari for about 60%

so far i don't have many reason to atari from a crosscut, but i think i have seen it in at least two known pattern :

Atari then extend pattern

used to sacrifice a side ? depends on the surroundings ? what do you think about it ?

From joseki (3-4 point distant low approach, one-space low pincer)

Black plays atari and connect twice to damage W1.

Please let me know what you think.

Anonymous: One situation where the atari is good is where it prevents the ladder in sente, so you can go back and strengthen the other side. Iago: thanks anonymous... please keep going, I need some help with this pas :) it doesnt look like nothing right now

This is a copy of the living page "Crosscut-Reasons to Atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CrosscutThenExten...


crosscuts

PageType: Alias

Crosscut

This is a copy of the living page "crosscuts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM366


Crossed Five

Path: KillingShapes · Prev: BulkyFive · Next: RabbittySix
Path: KillingShapes · Prev: BulkyFive · Next: RabbittySix
Keywords: Life & Death

Crossed five

Chinese: 花五 (hua1 wu3); 梅花五 (mei2 hua1 wu3)
Japanese:
Korean:

This is a basic five point eye shape. The vital point is a. If Black plays there he lives, if White plays there Black dies. Another name for this shape is Greek Cross.

See discussion at Killable Eyeshapes Introductory.

Path: KillingShapes · Prev: BulkyFive · Next: RabbittySix
Path: KillingShapes · Prev: BulkyFive · Next: RabbittySix
This is a copy of the living page "Crossed Five" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GreekCross

Paths
KillingShapes
KillableEyeshapes...
TableOfEyeshapes

Referenced by
EyeShape
Nakade
RabbittySix
KillableEyeShapes
BigEyeLiberties
BasicLivingEyeShapes
UnsettledEyeshapes
ChineseGoTerms
BeginnerExercise1...
BeginnerExercise1...
AlmostAlmostFill
BeginnerExercise2...
posting:279
posting:348


Crude Play

PageType: Alias

zokusuji

This is a copy of the living page "Crude Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms
Play
GokyoShumyoSectio...


Crunchyroll Go Club

Crunchyroll Go Club

This is a page for the go club on [ext] Crunchyroll. Feel free to edit this page, add comments, or whatever but please don't vandalize it.

Other Clubs

If you need help, we recommend talking to the people in the following clubs on KGS:

  • SoulOfTheMeijin
  • [ext] The KGS Enclave

Recommended Books

Add book recommendations here.

  • LearnToPlayGoSeries

Teaching outline

For people who already did the TheInteractiveWayToGo online tutorial. This is vaguely based on the sequence of stuff presented in LearnToPlayGoSeries Volumes I and II.

  1. TripletOfTriplets
  2. LifeAndDeath
    1. DeadEyeShapes
    2. BasicLivingEyeShapes
    3. UnsettledEyeShapes
  3. ShapesAndConnections
    1. Direct Connection (Iron Pillar)
    2. Kosumi (TheEmptyTriangleIsBad)
    3. Hane (RespondToAttachmentWithHane, HaneAtTheHeadOfTwoStones)
    4. TigersMouth
    5. BambooJoint
    6. FirstLineConnection
    7. TrumpetConnection
  4. Haengma
    1. IkkenTobi (IkkenTobiIsNeverWrong, DontTryToCutTheOnePointJump)
    2. Keima
    3. Haengma tutorial for beginners/Four basic moves for building positions
  5. Weak Haengma
    1. HazamaTobi
    2. Ogeima
  6. Enclosures
    1. SmallLowEnclosure
    2. LargeLowEnclosure
    3. SmallHighEnclosure
    4. LargeHighEnclosure
  7. Approach
  8. Base
  9. Extension
    1. If one jump two, if two jump three.
    2. Running
    3. Chasing
  10. Invading
    1. 33PointInvasion
    2. InvasionsOnTheSide
  11. BasicInstinct
  12. GoProverbs
    1. YourOpponentsGoodMoveIsYourGoodMove
    2. TheOpponentsVitalPointIsMyVitalPoint
    3. PlayOnThePointOfSymmetry
    4. DontFollowProverbsBlindly

This is a copy of the living page "Crunchyroll Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KichiGuy


Crush

Keywords: Life & Death, Go term

Another one of Tamsin's many neologisms. This time, it describes the eye-destroying technique required to solve the following sample problem from the Korean Baduk Academy (see [ext] http://www.gobase.org/):

Basic situation

Solution

Black remorsely "crushes" the potential eye with a hane followed by a throw-in.

See also:

  • Beginner Exercise 44

This is a copy of the living page "Crush" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ForceFeeding


crux

PageType: HomePage Keywords: Books & Publications

My name is Bernd Schmidt, I play as 2dan at the local club in Munich. I also play on the internet, but not very well. I'm venkman on KGS, crux on IGS.

I thought I'd use this page to briefly review some of the Go books I've read, in the hope it'll be useful for other people trying to make up their minds which ones to buy. I have tried to describe what the book covers, whether it's any good, and what level you should be to read it.

There's a few more reviews to come soonish. If anyone wants to comment on the reviews, please make it clear who is saying what.

Book Reviews

Graded Go Problems for Beginners (Vol. 3 and 4)

A large collection of problems (mostly life and death, but a few opening and endgame problems as well); somewhat harder than it says on the cover. I'd recommend getting Vol. 3 at maybe 6-10 kyu, Vol.4 a bit after that, but it can't hurt to look at them earlier. I believe it's necessary to solve problems of this kind to become strong, hence these books are indispensable.

In the Beginning

Not a bad book on the opening, but maybe a little brief. It does introduce several basic principles, but it doesn't seem to cover the topic as exhaustively as e.g. Attack and Defense covers the middlegame. I was also disappointed to find only 10 problems in the end.

Tesuji

Pretty comprehensive selection of random tesuji. I can't think of a reason why a beginner wouldn't want to read this book fairly soon after making it past 20 kyu.

Life and Death

A collection of basic life and death situations. I feel this is somewhat harder than Tesuji, but also a good book for beginners. There's some overlap between this and the Graded Go Problems.

Attack and Defense

Calling this a book on middle game fighting doesn't do it justice. This contains everything a go player needs to know in one nice, convenient package. You will read this book over and over again. Essential for anyone 10kyu and above (it will be difficult reading at 10kyu, but since you're going to buy it anyway...).

Beyond Forcing Moves

A very interesting book on an important topic. Each chapter introduces a "theme diagram", which is a whole board position, and gradually works out the best way to play. You could see them as problems, but they tend to be quite difficult, and the real value of the book is in the explanations which are very helpful and teach you the right way to think about these positions. I have not seen another book that covers the same material (well, Attack and Defense contains a few pages with similar material, but in a much more condensed form - read Beyond Forcing Moves to understand what A&D has to say). I'm guessing this should be read by players stronger than 5 kyu.

Understanding How to Play Go

A commentary on some of the author's (a 7 dan amateur) games. I was disappointed with this book. The blurb on the back explains it was derived from videotaped presentations made at various Go clubs, and IMO the conversion into book form is not entirely successful. Most diagrams have very few moves, which is both a curse and a blessing - you don't have to play the games out on a board, but the diagrams do take up a lot of space which could have been better used for extra text. Worse, a lot of the text that it does give is uninspired; e.g. there are several cases where a ko fight is covered with a great many diagrams and comments of the kind "It is now Black's turn to find a ko threat". On the other hand it feels like most of the subtleties are glossed over.

Get Strong at the Endgame

A collection of endgame problems (counting and tesuji). This is the one book that actually made basic endgame technique comprehensible to me. Well worth the money; I imagine it can be read by anyone who has passed 10 kyu (but I didn't get a clue about the endgame until I read it much later).

The 1971 Honinbo Tournament

A collection of commented professional games, all of them involving Ishida Yoshio who won the tournament. This is advanced material; certainly a good book but I find it difficult to learn much from this kind of book. As far as professional games go I get more out of them using a database like GoGoD.

Whole Board Thinking in Joseki (Vol. 1 & 2)

These are wonderful books which do not only introduce many 3-4 point joseki to the reader, but also give guidelines for how to select them based on the whole board position. The material is arranged as a collection of problems and presented very clearly; the books themselves are nicely designed. Skip these (or any other joseki book) until you're maybe 4 kyu - 1 dan, but after that I can't recommend them enough.

The Art of Connecting Stones

This book is a problem collection that covers all the non-obvious ways of connecting groups of stones. As a 1 dan, I find most of these problems quite hard; the material here is certainly valuable. Unfortunately the book is not as well made as it could be. My copy of the book has several duplicated pages, which is probably nothing more than a one-off misprint. However, there also seem to be errors in a few diagrams as well. Some people might also be put off by the fact that the diagrams look like they came out of an early '80s dot matrix printer.

The Direction of Play

As the name implies, this book intends to deal with issues of direction. It contains several commented amateur and professional games, and while there is much that is enlightening, it also cannot be denied that at times the author gets sidetracked a bit. The writing style is at times needlessly pompous. Players trying to learn about direction might first want to give Whole Board Thinking in Joseki a try - a problem book seems a more appropriate way of teaching these concepts. Still, players above 5 kyu will probably get something out of this book.

Making Good Shape

There are three parts in this book - an introductory text on various aspects of shape, a problem collection, and two commented games. This structure works very well, making this a useful book; I imagine a wide range of players starting even with relative beginners can get something out of it. Apart from a few minor typos (e.g. mixing up "white" and "black" occasionally) there's little to criticize. One or two problems have me wondering whether they were reviewed by professionals for correctness (although most likely I'm just missing something).

The ABCs of Attack and Defense

This is a book on middle-game fighting, but very different from "Attack and Defense". This one teaches the reader through a set of examples, all of them taken from handicap games, with varying levels of handicap. It covers some of the lesser-known 4-4 point josekis, but primarily shows example continuations after the joseki. Like "Understanding How to Play Go" from the same publisher, this is based on material not originally intended for book form - in this case it is taken from a TV series by Michael Redmond. However, it works a lot better than "Understanding How to Play Go" does, although there is some repetition of material. I'd recommend this book to mid-kyu or stronger players.

A Way of Play for the 21st Century

This book is essentially about fuseki; it discusses a number of example games from the beginning until the start of the middle game. I've heard people criticize it for being too hard, and they may have a point - whatever Go was trying to say about play in the 21st century probably went right above my head. That doesn't mean I didn't find the book useful. On the contrary - at around 2 kyu, it provided me with new ways to think about the opening, and develop a better feeling for what would be a normal development. The commentary feels different from the standard kind you get e.g. in Go World, it is more detailed and the games here don't have any complicated fighting in them. I think 4 kyus and above should take a look at this book.

Pure and Simple - Takao's Astute Use of Brute Force

The first part of this book could be described as a sort of whole-board problem collection. The reader is asked to find the best move, with a view towards simplifying the position, and there is discussion of the various possibilities. The material is not very dense - I came away from it thinking "was that all?" The second part consists of annotated games from a title match between Takao and Cho U. The annotations are not as extensive as in, e.g. The 1971 Honinbo Tournament. On the whole, I found the book disappointing. There are numerous errors, such as diagrams repeated in the wrong chapter, which indicate a rather sloppy translation job.

The Treasure Chest Enigma

This is a book that's unlikely to make you a stronger go player, but it's a charming collection of tales and humorous whole-board problems. Those looking for go content should find a little of it in the annotated games, although they focus more on the players and the atmosphere than the game itself. I thoroughly enjoyed this book.

Vital Points and Skillful Finesse for Sabaki

Published by the same company as Takao's Astute Use of Brute Force, it share's some of the other books problems. The material here is more interesting, but it's difficult to recommend a book with this many errors in the diagrams. The translation is distracting, clumsy phrases like "skillful finesse for sabaki" don't improve with excessive repetition. The book began to fall apart a few days after I started reading it. On the whole the lasting impression is that of a missed opportunity.

This is a copy of the living page "crux" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
KGSIssueCRMarksOn...
KGSRooms/EnglishC...
KGSWishlist/Gener...
GuLisBrilliantMoves
KGSWishlist/Social
2005GoodwillRengo
2005RevengeOfTheR...
DontFollowProverb...
RelyingOnTrickPlays
EvenAMoronConnect...
TsumegoFromGames38
BasicInstinct/Dis...
BQM263
44PointDoubleLowA...
BadukTV/Discussion
BQM213
BQM311
BQM335
Buitenland/books


Cruzz

PageType: HomePage Difficulty: Beginner Keywords: Opening, Life & Death

Hrmmm, I really should update this more often.

I'm a gimpy KGS 8k from Finland and I started playing in March 2004. I've never seen a real Go board, much less played on one.

So far on KGS I've managed to acquire a relatively high win ratio (particularly as white, apparently I like beating up weaker players), high enough that I'm starting to think that I might be a sandbagger. Unfortunately for me, the KGS ranking system does not agree.

KGS stats

Created with [ext] http://lublin.nu/~joncol/

Player 'Cruzz'. Ranked 19×19 games.

From 2004-01-01 to this moment.

Number of games played: 569
Number of unfinished games: 3
Number of forfeited games: 0

Number of wins: 402
Number of losses: 167
Win ratio: 70.65 %

Number of games played as white: 341 (win ratio: 76.83 %)
Number of games played as black: 228 (win ratio: 61.40 %)

This is a copy of the living page "Cruzz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joshual000/2004Co...


Cryptonomicon

Keywords: Books & Publications

[ext] Cryptonomicon is a novel by Neal Stephenson. Go is referred to in a scene where a character uses a goban as a prop in a speech.

JennyRadcliffe: Disappointingly, however (I was very excited when I started the paragraph and realised it was about Go), it does not seem to indicate any great knowledge of Go and indeed displays a rather gross ignorance, at least, in my reading of it.

The section is on page 318 of the Arrow paperback edition (ISBN: 0-09-941067-2), and includes a small description of the game as a metaphor for free speech, telecomms and cryptography. Sadly, it is, well, ignorant. It says that "at the beginning of the game, the pieces are arranged in a pattern that is simple and easy to understand", which is surely only true in a fixed-handicap game, and goes on to say that each move is "fairly simple in and of itself, and made for reasons that can be easily understood, even by a novice" which I think all of us who've looked at, say, Cho Chikun's games will know is broadly nonsensical. Finally, he says that the game develops "such great complexity that only the finest minds - or the finest computers - can comprehend it", and of course, we all know how the finest computers play Go ...

Any one of these errors can be explained, and is, I suppose, "sort of" true, but cumulatively, it looks as though Stephenson is choosing an example which he knows will resonate with a subset of his target audience (geeks, nerds, hackers, etc.) without actually understanding it.

Jared: The complex pattern on the board is an analogy to the complex communications laws in most states. At the end of his speech, the Sultan sweeps the stones off the board, and says that his Sultanate will have no such laws. As Stephenson says at the top of the paragraph, the analogy would work as well with chess.

My copy is published by HarperCollins?, and the reference is also on p. 318, halfway down the page.

--

David: While I haven't read the book, only the [ext] excerpt on the web site, I think it's noteworthy that a private's name is "Gowicki" -- could it be a sly reference to Sensei's Library?

The first edition of Cryptonomicon was printed in April 1999, well over a year before Sensei's Library existed.

David: A prophecy, then. Even better!

Peter: remembering the bit (Jenny has my copy of the book) It is the sultan speaking. Is the author ignorant? Is he making the sultan appear ignorant? Is the sultan dumbing things down to help get his point across? Is the sultan assuming the Americans will not know about Go? How much does the sultan know about Go? Could there be this suggestion that the "finest computers" aren't built yet? What does the sultan mean by novice? (30-kyu, 1-Dan)

In another bit of the book, Stephenson comes up with the idea of "fractally weird" in relation to one of the characters, meaning that a little bit of the characters life is, when considered in detail, as odd as the whole of his life. personally, I feel that Stephenson's writing is fractally complex, and considerion of one bit suggests that that bit is as complex as the whole book.

Stefan: The quality of the go-related reference is not fractally representative for the entire book: it is excellent, like most of Stephenson's writing.

This is a copy of the living page "Cryptonomicon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Literature


Cryptonomicon/ Discussion

Sub-page of Cryptonomicon

Velobici: Peter uses the phrase "factally weird"...weird. Does he mean "factually weird", weird regarding the facts of (Andrew's) life or does he mean to say "fractally weird", conveying the concept that each examined in detail retains the same level of weirdness as the whole? "Factually weird" gets about 35,000 hits in [ext] Google whereas "Fractally weird" gets about 1350 hits in [ext] Google.

Zarlan: ...and what does Google have to do with anything?

Velobici: The two Google searches demonstrates that both "factually weird" and "fractally weird" are not unknown turns of speech and that "factually weird" appears to much more common than "fractally weird". So either phrase is extant in English. Furthermore, in a work of fiction, anything is possible. :)

Zarlan: To demonstrate that, you should point to at dictionary or something like that. Google searches can give results on anything that is written on any page (of the 8058 million pages in it's index) on the internet. Being good at english isn't a requirement for makeing a homepage you know. Heck, even a retarded idiot can make a homepage and many of them do (although they aren't necessarily bad at english). I got 52 hits on "factally" in google, although I fail to get a single one in dictionarys.

Velobici: The [ext] Oxford English Dictionary (OED) collects together definitions, first usage information, variant spellings and much more. All this comes from the raw data...what is written and published both today and previously. I do not know that the OED staff has started to collect data from the Internet, but I would bet that before the end of this decade (written in 2005) the OED staff will be analyzing Internet only and Internet primarily sourced documents for their analysis of how English is changing. Google gives us a fast, easy, inexpensive look at English as it is used today. It would be quite pleasant to have an OED or access to one. Unfortunately, the price is prohibative for me personally as I do not require it for my work. Rather spend the money on Go Books, lessons, tournaments and the US Go Congress. ($1 per day on a monthly basis or $300 per year for online access only. CDRom version 250 GBP.)

Bob McGuigan: You might be able to access the on-line OED at a library. Certainly at a college or university and maybe even at a well equipped public library.

Rakshasa: OED has nothing on "fractally".

Zarlan: [ext] http://www.dictionary.com, [ext] http://www.britannica.com/...

Velobici: Zarlan, did you check dictionary.com? [ext] http://dictionary.reference.com/search?q=fractally%20weird. Did you try to look up 'fractally' at dictionary.com? Britannica is an encyclopedia, not a dictionary, and certainly not a research dictionary. Have you used an OED? Are you aware of the wealth of information regarding the evolution of words that it contains? Do you expect that dictionary.com or Britannica provide vaguely similar material? I, for one, am quite dismayed.

Zarlan: Did I check dictionary.com? I'm not realy sure (I think I did). I do know the difference between an encyclopedia and a dictionary. Britannica may be an encyclopedia, but there is a dictionary search on the page as well. And no, I have, regretfully, not yet had the pleasure of looking up words in an Oxford English Dictionary (and judgeing by what you say, it would be a pleasure indeed. I like dictionaries and I could spend hours reading in encyclopedias, though I quit doing that after I read most things of interest in those we have). I would like to point out that I was only pointing out that such pages exist.

I meant "fractally weird", sorry -Peter

This is a copy of the living page "Cryptonomicon/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Csaba Mero

PageType: Alias

MeroCsaba

This is a copy of the living page "Csaba Mero" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


CSK Cup

The CSK Cup was won by Team Korea in its 4th term in 2005. This is a team tournament between China, Korea, Japan and Taiwan. Each Team consists of 5 players.

May 8, 2006 CHINESE WIN IN CSK ASIAN CUP: The Chinese team have won the CSK Asian Cup -- a major international team event -- for the second time. Details on Monday. --AGA-EJ

Teams for 2005:

  • China: Gu Li, Zhou Heyang, Wang Lei, Hu Yaoyu, Kong Jie
  • Korea: Yi Ch'ang-ho, Yi Se-tol, Ch'oe Ch'eol-han, Pak Yeong-hun, Kim Seong-ryong
  • Japan: Yoda Norimoto, Hane Naoki, Yamashita Keigo, Yuki Satoshi, Takao Shinji
  • Taiwan: Rin Kaiho, O Rissei, O Meien, Cho U, Zhou Junxun

This is a copy of the living page "CSK Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...
GoNews/February20...


Cubic Seki

Path: AllYouEverWantedToKnowAboutSekis · Prev: OddDotsGoOngoingGame · Next:
Keywords: Theory

The topology of a cubic seki resembles that of a cube. Pressed flat, that's

  X -------- O
  | \      / |
  |  O -- X  |
  |  |    |  |
  |  X -- O  |
  | /      \ |
  O -------- X

Eight corners - the groups - connected by twelve edges - their shared liberties.

Smallest ?

  • 8 x 10 intersections
  • 34 stones each
  • 3 liberties each
  • no square (2x2 block)

Here's one not depending on edges:

  • 8 x 12 intersections
  • 42 stones each
  • 3 liberties each
  • no square
  • no edge

Nicest ?

  • 10 x 10 intersections
  • 44 stones each
  • 3 liberties each
  • no square

Or rather this one?

  • 10 x 10 intersections
  • 44 stones each
  • 3 liberties each
  • no square

Generator

To increase the number of shared liberties, take the one below (made of the one above) and duplicate its two rows and two columns framing its 2x2 center:

i = 0

i = 1

i = 2

etc., giving

  • (12 + 2i) x (12 + 2i) intersections
  • 66 + 18i + 2ii stones each
  • 3 + 3i liberties each

Terminality

Robert Pauli: I guess nobody can gain anything if he starts - under territory scoring, of course (and under area scoring the gain might be equal). At i = 0 and i = 1 it's even disadvantageous. From i = 2 on, without having a proof, I feel that if both go after the weakest opposing group without touching the second to last liberty between them, nobody will be captured. True?

Authors

  • Robert Pauli

Path: AllYouEverWantedToKnowAboutSekis · Prev: OddDotsGoOngoingGame · Next:
This is a copy of the living page "Cubic Seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...


cuby

PageType: HomePage

1k KGS

pH1 Grand Adonis

I hate go. I only play as a condition of my parole.

KGS Quest: [ext] http://cuby.us/kgs/

Please donate towards a sequel! Or else I will crush you with my anger.

OneTrueCalculus: What happened to your site, cuby?

This is a copy of the living page "cuby" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans/Discussion
Music
PH1
ShipOfFools/OldKG...


Cubyrop

PageType: HomePage

I hate go. I only play it as a condition of my parole.

Reluctant founder of the DMXdawg fan club.

Utterly against the unbearable failure of sense known as the KGS Rooms / English Chat Room.

This is a copy of the living page "Cubyrop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheCaptain
KGSRooms/EnglishC...
KGSWishlist/Social
TartrateNumber

Homepages
DMXdawg
Utwig


Culley Harrelson

PageType: HomePage

No content

Phelan: Do you want this page deleted? You can say so here, or link it at WikiOrphans and a librarian will do it.

This is a copy of the living page "Culley Harrelson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/KGSPlus
posting:2951


cursader

PageType: HomePage Keywords: People

Hi My name is Tom,

I'm a 23-year-old student from Lubartów, Poland.

I've been playing Go since october 2003.

Im now on kgs 4k?

Fell free to ask me about teaching lesson.

cu on KGS =)

This is a copy of the living page "cursader" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Curtis Tang

Keywords: People

Curtis Tang (唐可, Hanyu Pinyin: Táng Kě), born 1993, placed fourth at the US Open in the 2006 US Go Congress. Curtis also placed fourth at the 2006 World Youth Goe Championship and was the only player to defeat the winner of the Under-18 section, Peng Li Yao?, a Chinese professional 2 dan.

This is a copy of the living page "Curtis Tang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TangCurtis
TangKe
TangKo

Referenced by
TopAmateurPlayers...


Curtmack

PageType: HomePage

I'm really new at Go, so just politely correct me if I do something stupid.

This is a copy of the living page "Curtmack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shogi
MoonshineLife
OddDotsGoOngoingGame
CounteringMirrorGo
HowToBeatAnyoneAtGo


CUSS

Keywords: Tournament

CUSS (CUmulative Sum of Scores) is a possible tie breaker in McMahon Pairing or Swiss System tournaments and is calculated as the sum of the scores a player had after each round of the tournament.

CUSS is approximating the expected SOS of a player.

Example (three rounds):

A player won his first game but lost the second and the third, then his CUSS is 3 points (1 point after the first round + 1 point after the second round + 1 point after the third round = 3).

A player lost the first two rounds but won the third round, then his CUSS is 1 point (0 points after the first round + 0 points after the second round + 1 point after the third round = 1).

A player won all three rounds, then his CUSS is 6 points (1 point after the first round + 2 points after the second round + 3 points after the third round = 6).

Historical note:

Several years ago CUSS was in use at EGF tournaments for a short period to eliminate the possibility of a player affecting the SOS of his opponents by intentional losing all is following games in order to reduce the chances of his opponents to finish at a good place. Why should he do so? Because he has a friend who has chances to finish at a good place too - and earn some prize money.

Drawbacks of CUSS:

CUSS is not used in any tournaments any more. It's because it does not really reflect the average strength of the opponents. With CUSS playing a weak opponent in early rounds of the tournament means an easy win without the drawback of getting bad SOS. The influence of the draw is too big to be acceptable.

Chess:

MRFvR: In Chess tournaments, CUSS is called as Sum of Progressive Scores or simply Progress, and is commonly used. The above quoted drawback most disapears in the presence (which is usualy the case for chess tournaments) of reliable rating for the vast majority of participants, since the initial draw would be rating guided. I'm not sure, however, if that would be still valid for a McMahon tournament.

This is a copy of the living page "CUSS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TieBreaker
SOSOS
ROS


Cut

Difficulty: Beginner Keywords: Shape, Tactics

Chinese: 断 (duan4); 切断 (qie4 duan4)
Japanese: (kiri)
Korean:

A cut

A cut separates two almost connected groups of stones.

Because of the two black+circle stones, the white+square stones are cut off from the living white stones on the top edge.

Cutting is a central concept in Go - you are normally well advised to keep your own groups connected but cut your opponent's apart. (Strategy: Divide and conquer)

It is worth noting that cutting stones are often themselves separated from their group, so if you are cutting two groups to capture one of them, you must make sure that your cutting stones will not get captured first.

See first

  • Protecting the cut

See also

  • capturing, ladder, net -- related subjects
  • shapes and Connections -- examples of cuts, captures and connections
    • Cross-Cut
    • cut topology -- theoretical classification

Proverbs

  • Don't peep where you can cut
  • Capture the cutting stones

Problems

  1. Cut problem 1
  2. Kosumi Cut

About This page

Author: MortenPahle

This is a copy of the living page "Cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Cuts
Kiri

Paths
Mistake

Referenced by
JapaneseGoTerms
CapturingRace
Connection
Kosumi
CuttingStones
SqueezeTesuji
Nakade
SegoeTesujiDictio...
MiaiInProblemSolving
Suji
ThankYouMove
CrossCutThenExtend
EyeStealingTesuji
TheBambooJointMay...
GoTerms
Hanedashi
FujisawaTesujiDic...
Atekomi
DoNotPeepAtCuttin...
Heavy/Discussion

Homepages
Geno
Minue
Oryx
Shygost
Warder05


Cut beyond the edge

Some very simple examples:

Smallest groups alive in the corner

can be extrapolated to

Corresponding live forms in the middle

(... to be continued)

What the heck is this???

Unlike at a borderless goban, the points at the edges of a common go board are quite specific ones. They have one (or two, at the corner) liberties less than other points. Therefore, at or near the border some things easily can happen wich hardly ever occur in the middle of the board, and vice versa.

Hmm, true. But, what's this page about?

Can you imagine to virtually continue a particular position beyond the edge of the board so, that the position's properties inside the board aren't changed? In which cases do you think is this possible, in wich it isn't?

Any ideas?

Well, I suppose there should be (actually more than) one way to construct a consistent game environment frame around every 19x19 board position. This frame game position might have to change after almost every move, but, considering the whole sequence, it would allow to embed common go to an infinite board. --rubilia

chipuni: Actually, you can represent the edge of the board as having pieces the same color as the piece they're horizontally or vertically next to, so your real, corresponding live form would look something like:

Alternate live forms in the middle (slightly incorrect)

The circled points represent the edge. Of course, these new points don't themselves have liberties, so a more correct representation would be:

Alternate live forms in the middle

where the circled points stretch out to infinity.

Or am I misunderstanding you?

This is a copy of the living page "Cut beyond the edge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EnclosingSeki

Homepages
MAsterdam
Rubilia


Cut First Think Later

Keywords: Proverb, Humour

Facetious proverb.

stupidusername: my policy is more like "play first, think later"

Thad: The problem is that some players seem to live ( or rather to die ) by this proverb. Makes for a boring game.

IanDavis Cut First Cut Later

George Caplan Cut. 'Nuff Said.

This is a copy of the living page "Cut First Think Later" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1Moves...


Cut Keima

PageType: Alias

CutTheKeima

This is a copy of the living page "Cut Keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetAheadWithOgeima
TheKeimaIsLessSec...


Cut Off Or Defend

Keywords: MiddleGame
 Conceived by HolIgor

This is to explain the dilemma.

'a' or 'b'?

This is from one of my recent games. Answering Black's attack with the marked stone, White played the marked stone.

Obviously White wants to settle his group. Playing a Black gets quite a large corner and still can attack White.

But answering b cuts White into pieces. What kind of approach would you choose?

What I played

Black 3 was wrong. It was not urgent. If White 3 then Black a. Thus there was a possibility to get an large move elsewhere.

This is a copy of the living page "Cut Off Or Defend" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UsualDilemmas


Cut problem 1

Keywords: Tactics, Problem

What happens if White cuts at a ?

Discussion

This is a copy of the living page "Cut problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Cut


Cut problem 1 / Discussion

Sub-page of CutProblem1

W7 @ W1; B8 @ W3; B10 @ W1

Black still wins the semeai in this variation.

...and fight the ko?

ChrisSchack: Wouldn't B just play 4 at 5 to avoid the ko? The best I can see W doing is closing off the right in sente.

Karl Knechtel: How about this? Depending on what's further up the right side, Black might be able to just escape.

This is a copy of the living page "Cut problem 1 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CutProblem1


Cut the diagonal jump

Path: SqueezingBloodFromTheTurnipOfBadShape · Prev: CraneSNestTesuji · Next:
Keywords: Tactics

Cutting the hazama tobi

The diagonal jump, or hazama tobi, can be cut; however, one should read carefully what happens when one does so.[1]

Black cuts

In this example, White has a good answer at W2 if Black tries to cut, so B1 is not a very good move.

3-4 point low approach, two-space high pincer has an example where this cut is strong.

bad shape for White

Fan Hui explains in a recent book that this is bad shape for White, taken in isolation. B1 is called the "eye of the elephant". a and b are miai for Black - White has to avoid playing at one of these points as Black takes the other and White's shape suffers. The same holds for c and d.

It's better explained in his book. The section of the book concerning the elephant's eye and other basic shapes is now translated in english: see the section on the elephant's eye at Four basic shapes.

Authors

  • Alain Wettach
  • Charles Matthews
  • Malcolm Schonfield

Name change discussion (to be deleted sooner or later)

Bill: Since Cut the diagonal jump seems not to be particularly good advice, as the opening sentence indicates, how about renaming this page to Splitting the diagonal jump? (It's not really a cut, in go terminology.)

xela: I suspect that in amateur games it is often right to play in the middle of a diagonal jump, whereas pros are unlikely to play the diagonal jump if it can be split in this way. This is just my intuition, for what it's worth. Regarding a name change, I have no strong feelings either way (I think of it as a "cut" because if the other player plays at that point it makes a connection; but "splitting" also makes good sense).

Malcolm: I think this is a basic shape - almost as fundamental as the empty triangle shape. So, it needs a short name. Why not use Elephant's eye, as Fan Hui does in his book? Cut the diagonal jump, Splitting the diagonal jump, Cutting the diagonal jump could all then be aliases.

Bill: The shape term, Elephant's eye, should have its own page. This page is about how to play. Maybe it should be a subpage of the Elephant's eye page.

[1]

Bill: A GoBase search revealed that, when there are no other stones nearby, the most common response in pro games was tenuki.

Malcolm: Yes, that's what Fan Hui explains. Locally, White has no good answer.

Bill: I meant that Black tenukis rather than jumping in between, not that White tenukis.

Malcolm: I guess that when pros play the diagonal jump, they always check that the elephant's eye move won't be good for their opponent.

Path: SqueezingBloodFromTheTurnipOfBadShape · Prev: CraneSNestTesuji · Next:
This is a copy of the living page "Cut the diagonal jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ElephantsEye

Paths
SqueezingBloodFro...

Referenced by
DiagonalJump
Dodge
ConventionsInTech...


Cut the Keima

Difficulty: Beginner Keywords: Shape, Tactics

Cutting a keima

A keima can be cut, but the cutting stones will be cut themselves, so one should carefully choose the moment.

B1 and B3 cut White, but W4 puts B1 in a ladder. Black can change the side, and the ladder, by playing B1 at W2.

Further reading

  • Strike at the Waist of the Keima i.e. tsuke-koshi
  • Cutting the Keima can be Severe
  • Cutting right through a knight's move is very big

This is a copy of the living page "Cut the Keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CutKeima

Referenced by
Keima
StrikeAtTheWaistO...
GetAheadWithOgeima
DieterVerhofstadt...
TheKeimaIsLessSec...
BQM421

Homepages
Geno


Cut the side you don't want

Path: AdvancedTechnique · Prev: CaptureStonesCaughtInALadderAtTheEarliestOpportunity · Next: SealingInByStrikingAtTheWaist
Keywords: Tactics, Proverb

Because the enemy must normally capture the cutting stones, one should cut the side one doesn't want.

Example 1

Black wants the corner

If Black wants the corner, he should cut at a.

Black gets the corner

White captures the cutting stone, and Black gets what he wants.

-- Dieter

Andre Engels: The logic behind this rule is in my opinion the following: After you cut, your opponent can still choose either side. If he captures the cutting stone, he takes the side where you cut; if he covers the other cutting point, he takes the side where you did not cut. Capturing the cutting stone gives the opponent a much better shape (ponnuki), and is therefore preferred by him. If you would cut at the direction where you want to play, he can take both advantages (getting the ponnuki and getting the best side), if you cut at the direction where you do not want to play, he will have to choose. [1]

Example 2

Charles: I can remember discussing this kind of point in general with Tim Hunt. Usually there are four variations like A, A', B, B' where it is easy to see that you prefer A to A' and B to B'. On the other hand your opponent will have the choice of giving you a result out of A or B', or out of B or A'. Somehow the decision is between a worse form of a better result, or a better form of a worse result? But actually this is probably just a basic game theory pattern being applied here.

Probing cut

On that occasion I think we were discussing this kind of position, in which it is good for Black to cut at B1 before turning at a. W2 is normal since otherwise Black takes the corner. Here of the four possible variations one is 'invisible':

Irrational for White

White really can't play W2 here: a novice's mistake. White should play b, naturally, to keep the corner. Therefore B1 here is the wrong side to cut, because the sequence B1, White b, Black at W2, White captures is worse than the previous diagram (a One-Two-Three mistake by Black).

So in this case it is rather simpler to argue that the proverb gives the correct answer.

Example 3

On the side

Charles: This is quite a typical kind of position on the side, with white+circle jumping out past the black stone.

Attacking White's shape

Now after B1, playing at B3 is the correct idea for Black. Probably White has nothing better than W4, in which case B5 and W6 make sure White has no eye shape here. Black can continue to attack White's group.

Wrong idea

It would be a bad idea to follow Example 1 in this case, by cutting with B1 here. White would be very happy with the ponnuki W4, and Black cannot even cut White on the left.

What Black 'wants'

In this position I think you can say that Black wants this outcome, where White decides to capture B1 with W2, and B3 and B5 (or a) are on the side Black 'wants'. That is, Black's fundamental desire is to cut White's long jump along the third line successfully with B3.

Discussion

Doug Ridgway: This proverb doesn't make sense to me. If either cut will work, and the opponent can only protect against one of them, then regardless of which side I want, it's the opponent who gets to choose which side I will get. Wouldn't it be better to cut on the side that the opponent will end up giving me anyway? That way, the opponent doesn't get to capture a stone, which is better for them than for me.

Better for Black

In the original example, if White wants the outside, then isn't this better for Black than the original?

Bad for Black

Or alternatively, tewari-style, the B3 - W4 exchange is obviously bad for black. (I hope this isn't Lying With Tewari.)

Andre Engels: Yes the diagram "Better for Black" is, and that is exactly what the proverb is about: If White is going to take the outside anyway, then apparently the outside is more important than the inside, so it is the side that you want. And if you want the outside, the proverb tells you to cut on the inside - which is exactly what you are doing here.

Charles: You have to look at the line where White resists Black's chosen plan:

White doesn't capture

Here White should be in trouble, because the corner is just about to die. White denies Black the corner, indeed; but the cost is too high even if the ladder for Black to capture white+circle is bad.

Doug Ridgway: I agree, so White won't do that, and will let Black have the corner if Black cuts on the outside. But would White take the corner if Black cuts on the inside?

Black cuts inside, White wants the corner

It's easier for White to live now, and the outside stone isn't dead yet, so maybe White would do this. If so, then maybe the original cut on the outside is correct, as a sacrifice to convince White to give Black the corner. Otherwise, if Black gets the corner in any case, it seems to me that the original cut on the outside is a One-Two-Three mistake.

Charles: This is (perhaps obsolescent) joseki, but only if Black has a good ladder at a to capture: B5 here isn't adequate.

Doug Ridgway:

3-3 invasion of 5-3

If it's joseki, then it's OK, so let's look at joseki.

The original position can arise from 3-5 point 3-3 approach when Black attaches at B3. Kogo states that Black needs the ladder even before attaching at 3. With no ladder, the best he can do is cut at a and take the corner, but the result favors White (according to Kogo). With the ladder, he cuts at b and takes the outside. What I find interesting is that the paths with White connecting don't even appear -- as far as the joseki book is concerned, White will always capture, never connect.[2] (If I did the search right.)

Gobase can find only one of these joseki actually played: the inside cut followed by the ladder, and in only one game. Most popular is Black a White c Black d, and Black a White b has also been played. Maybe this is an example of there's no such thing as joseki?.

Andre Engels: I am a bit at a loss at what you're saying. What do you mean by 'these joseki' when you say that Gobase can only find one of these joseki actually being played? Anyway, my own joseki database (consisting of MasterGo's database plus games downloaded from the Internet plus games typed in by me from magazines, totalling slightly over 20,000), I find the following variations:

  • Black cuts on the outside, White captures, Black takes the corner (a-c-b) 42 times;
  • Black cuts on the outside, White captures, Black gives atari from above (a-c-d) 4 times;
  • Black cuts on the inside, White captures, Black sets up the ladder 9 times;
  • Black cuts on neither side, but plays at d immediately, 2 times.

9 by 9

Here's another example, a position which occurred in one of my games. Suppose White decides to cut: a or b? I think Black will connect on the bottom, regardless of which side White starts on: it's easier to live, and there's more White territory to threaten. So White should cut at a, as this is the side that Black will give up. White a, Black b, White c is what I would expect. Does this make sense?

Charles: Given your hypothesis about Black's intention, yes, it makes sense.

Dieter: If you capture the cutting stone, it will be easier to live regardless of the surroundings. There are of course occasions on which Black will not capture the cutting stone, because giving White what she wants more than offsets the advantage of capturing the cutting stone. In your example however, that is not the case. I will capture the cutting stone without even thinking.

[1]: Let me reformulate André's correct explanation:

If Black cuts the side he doesn't want, White is faced with either capture the cutting stone AND give Black what he wants or not capture the cutting stone AND give Black what he doesn' want.

If Black cuts the side he wants, White can either capture the cutting stone AND give Black what he doesn't want or not capture the cutting stone AND give Black what he wants.

The latter is something like either work and get no money or not work and get money, hardly a difficult choice.

-- Dieter

[2]: Charles: This sort of lacuna in joseki books, where they don't explain or indicate the most fundamental points, is very typical: too much of the wrong type of data for some users.

Path: AdvancedTechnique · Prev: CaptureStonesCaughtInALadderAtTheEarliestOpportunity · Next: SealingInByStrikingAtTheWaist
This is a copy of the living page "Cut the side you don't want" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique

Referenced by
CaptureTheCutting...
45PointJosekis
44Point33Invasion...
TewariExample7
YouCutIChoose
44PointOneSpaceLo...
QuestionAboutAvoi...
DieterVerhofstadt...
DietersListOfTrus...
Bulge/Discussion
Coyote/GoTraining...


Cut Threat Clamp / Discussion

Sub-page of CutThreatClamp

unkx80: This discussion page contained the previous discussions. However note that some of the diagrams have five stones in the black chain, while others have only four stones. Since my copy-editing made most of the discussion obselete, I simply moved all of them here. (2005 August 12)

-- contents of page as of 2005 august 12 (start)--

A Cut Threat Clamp is a clamp which threatens a cut.

Cut Threat Clamp 1

W1 wants to separate black, and damage black's side territory.

What would you do here?

Cut Threat Clamp 1

B2 is a clamp, and threatens a cut at a, so we can call it a Cut Threat Clamp.

Cut Threat Clamp 1 continued

If white descends at W1, then B2 is a cut, made strong by a hanging connection

Cut Threat Clamp 1 failure

In this case, black falls back at B2, and with the double hane of W3, white gets what she wanted.

If W3 was not possible, a would also be good for white.

Cut Threat Clamp 1 failure

Alex: I agree that the clamp is correct and the hane wrong for Black, but are you sure the double hane is good for White? I don't think White has much here, except aji to work with if she later invades lower down the left side. As White, I would extend at the point of B1.

Transposition

Bill: Since this position can be reached by this sequence starting with the clamp, if B3 (hane) is an inferior first move, then W4 (two step hane) is also inferior.

Tamsin: Is the Cut Threat Clamp a recognised technique? If it's a neologism, would you mind very much stating so? Thanks.

nachtrabe: Clamp is a "recognized" maek--it is in the books--but I have never heard anyone use the phrase "cut threat clamp" (I have heard "clamp that threatens a cut"). Personally I wouldn't mind seeing the content on this page merged in with clamp.

Fujisawa, in the tesuji dictionary?, refers to it as a kosumi-tsuke, noting the necessity of third stone involved in the shape

-- contents of page as of 2005 august 12 (end)--

Comment

unkx80: When the Black chain has only four stones, the clamp does not work either. White can turn the entire corner into a ko.

This is a copy of the living page "Cut Threat Clamp / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CutThreatClamp


cut to gain a liberty

Path: GiveMeLiberties · Prev: GoResearchOnSemeai · Next: StretchToGainALiberty

Cutting gains a liberty

Alex: Assuming there is some kind of capturing race between the Black group in the corner and the marked White stones, playing a cut at B1 gains an effective (fighting) liberty for Black in sente. White obviously must respond at W2, but will now have to add another move at a before being able to play at the circled point to fill a real external liberty.

Of course, White could not normally play at the marked point without playing at W1, so it may appear that the cut changes nothing. However, since this is a capturing race, it is important to realise that if White plays out all the necessary moves in the corner first, then she will eventually be able to play at that point as an atari and Black will not have time to cut anymore. It is therefore important for Black to remember to cut at some point earlier, although the exact timing is generally not very important.

Path: GiveMeLiberties · Prev: GoResearchOnSemeai · Next: StretchToGainALiberty
This is a copy of the living page "cut to gain a liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Referenced by
XuanxuanQijingPro...


Cut Topology

Path: Speculation · Prev: CGTLifePointsValues · Next: TheAjiMachine
Keywords: Theory

evpsych: Here is an idea for representing a fundamental aspect of a go position, but I am still working out the notation. I'm itching for comments.

My understanding of topology is that you can stretch something without changing the fundamental properties of the thing itself. There seems to be something in that with a cut. Perhaps games can be analyzed by looking only at the cuts, and by idealizing the groups being cut or doing the cutting. Then it is easier to figure out which groups need to be killed, etc.

Two cuts, one with 4 groups and one with 3 groups, pared down to the essentials by representing each group as one stone. One group is shared between the cuts. There are 6 groups on this board.

There are 3 basic kinds of cuts: one player cuts (resulting in 3 groups), the other player cuts (resulting in 3 groups), or they both cut (resulting in 4 groups). A cut can be erased or converted to a different kind of cut by killing a group or when two groups wrap around to connect. A global position can be canonicalized into a pattern of these types of cuts to inform strategic insight about what groups are important.

We can also note the status of each group with a standard way to represent a live (or seki), dead, unsettled, or unknown-status group that is doing the cutting or being cut. For example, not shown in this diagram, circled and squared groups can mean live and dead, respectively, while unmarked groups are unsettled or unknown. (We would use a triangle for the unsettled groups if there were a triangle.)

There are a max of 4 groups per cut and 4 states per group, resulting in 4*4=16 basic patterns for a single cut. This dramatically reduces the problem space. Then, of course, we have multiple cuts on the goban.

(We could get fancier by adding more statuses (e.g. separating out seki or including the details about the ko and sente statuses) and potential connections and miai and so on, but that would probably be too complicated for most purposes. Note also that some of the cuts might share a group.)

Perhaps this idea is useful for computer go and go databases: you can search for canonical positions without worrying about the exact positions.

Perhaps it is useful here on SL, in that you can post a game diagram that shows only the cut topology. We could say "your BQM canonicalizes into this pattern with 2 cuts".

evpsych Hmm, no comments yet. Is the explanation clear enough?

Path: Speculation · Prev: CGTLifePointsValues · Next: TheAjiMachine
This is a copy of the living page "Cut Topology" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
Cut

Homepages
Aib
Evpsych


cuts

PageType: Alias

Cut

This is a copy of the living page "cuts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BillSpight/Tap
ReadingProblem5/S...
Warder05/NotChess


Cut-Threat Clamp

A Cut Threat Clamp is a clamp which threatens a cut.

Cut Threat Clamp 1

W1 wants to separate black, and damage black's side territory.

What would you do here?

Cut Threat Clamp 1

B2 is a clamp, and threatens a cut at a, so we can call it a Cut Threat Clamp.

Cut Threat Clamp 1 continued

If white descends at W1, then B2 is a cut, made strong by a hanging connection

Cut Threat Clamp 1 failure

If black plays a weak move at B2, then white will get to break into black's territory.

Cut Threat Clamp 2 failure

Cutting right away would result in a difficult fight.

Author: Jared (I see this clamp often)

unkx80: I did some copy-editing which rendered most of the previous discussion obselete, please find them at /discussion.

Dieter: added the immediate cut

This is a copy of the living page "Cut-Threat Clamp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Clamp
CutThreatClamp/Di...
JaredBeck/PageList


cutting

PageType: Alias

CuttingPoint

This is a copy of the living page "cutting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
Tsumego
AttackAndDefence
Press
RectangularSix
EarPoint
ApproachInTsumeGo
GoForBeginners
WhatActionsTheSto...
BQM30
NineSortsOfSuji

Homepages
Fwiffo


Cutting Lantern Procession

I read about this business in a book on proverbs; but, was unable to find anything about it on SL. Apparently, the line of two space extensions (the author calls a lantern procession) can be cut -- though many think it can't be.

What book ?

The author states that one would simply "attach and crosscut." I have had little success with this attack and for some reason the author didn't elaborate on the technique.

Lantern Procession

HolIgor: I don't think that anything good would come from a cut of this position. You need some help from outside if you want to cut. Are the stones in the line placed efficiently? I don't think so. 20 points without the corner. If you can't cut just try to limit it. Keshi works.

Lantern Procession

In the situation like this you can cut.

One of the variations.

you just need the white stone there to cut

hane at bottom then crosscut

extend

This is a copy of the living page "Cutting Lantern Procession" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LanternProcession
HandicapFusekiQue...


Cutting Point

Difficulty: Introductory Keywords: Go term

A cutting point is an empty point between two chains of stones. If the opponent plays at that point, the two chains are cut .

Cutting point

Black has a cutting point at the circled point.

If the cutting stone can be captured immediately, there is no cutting point.

Not a real cutting point

In this position, a white move at the marked point puts itself in atari. Black's stones are in fact connected by a hanging connection.

Threat to cut

White can of course threaten to cut. After White 1, there is again a cutting point at a, so Black now has to connect there. White 1 is called peep.

It is important to defend your cutting points.

There is a general question about how to defend. It is one of the simpler issues about good shape.

Indirect defence

In this diagram, the marked black stone protects the cutting point in a fancy way (see keima protecting the cutting point). If White cuts, her cutting stone will be captured in a ladder towards the bottom, or in a loose ladder towards the left. So in a broader sense, there is no cutting point, yet this position still contains some aji.

This is a copy of the living page "Cutting Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Cutting
CuttingPoints

Paths
KillingShapes
BigQuestionMark

Referenced by
Tsumego
AttackAndDefence
Thin
BadShape
BasicInstinct
HangingConnection
TooClose
Press
GoTerms
BadAji
Wall
AjiExample1
PlayAwayFromThick...
AttachExtend
FirstLine
DoglegFour
Atekomi
SizeAndSafetyOfTe...
SpeculativeInvasi...
BasicLivingEyeShapes

Homepages
Fwiffo


cutting points

PageType: Alias

CuttingPoint

This is a copy of the living page "cutting points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KillingShapes

Referenced by
Thin
BadShape
TooClose
BadAji
Wall
DoglegFour
Atekomi
SpeculativeInvasi...
BasicLivingEyeShapes
AtariAndConnect
SmallGaps
DoubleHaneFollowup
AttachStaircase
DoubleHaneExample3
DroppingBackWithA...
EarPoint
LightPlayExample2
ApproachInTsumeGo
UnsettledThree
35PointLowApproac...


Cutting right through a knight's move is very big

Path: GoProverbs · Prev: StrikeAtTheWaistOfTheKeima · Next: DoNotPeepAtCuttingPoints
Difficulty: Beginner Keywords: Proverb

The proverb cutting right through a knight's move is very big is related to the idea of the split shape.

BobMcGuigan: The split knight's move, as in the following diagram:

Split knight's move

is usually a very bad shape for Black, but it often happens as a result of a ko threat that was ignored (see e.g. There are No Ko Threats in the Opening).

Black might have the knight's move shape already in place, and a ko starts somewhere else on the board. Then White might play W1 as a ko threat, Black might end the ko, and White could then play the stone marked with a square..

corner

Two ways to cut the knight's move

  1. strike at the waist of the keima
  2. atekomi

Trying to cut a keima

Karl Knechtel: The keima (knight's move) usually provides a reasonably fast way of extending and in general won't be cut. After a strike at the waist of the keima, cutting on the other side isn't possible immediately because the opponent can be caught in a ladder:

(Note that the actual "strike at the waist of the keima" proverb refers to the situation where there's a supporting black stone - see the page for details. It came to mind, though.)

Of course, with two moves in a row locally, Black can plough straight through. The idea behind my proverb is that doing so is usually a very big play in actual game situations, and thus B1 is sente and a big ko threat in many cases.

Why?

Black is permitted to cut

When Black is permitted to cut, the damage is evident, though contrived.

  • White is denied a connection between groups above and below (in the given diagram - the 'knight' is 'standing up'), which White previously was entitled to.
  • Black is granted a connection between groups to the left and right which Black previously was not entitled to.
  • White's stones are placed badly; they're touching a stronger black group, and trying to support one white group lets Black target the other.

See also BQM23.

Add one stone and ...

While locally the keima is quite strong, it takes only the marked black stone to ensure the cut - Yomiuri Shimbun's English language The Magic of Go column #179 is [ext] an article on this. -- lavalyn 17k

Path: GoProverbs · Prev: StrikeAtTheWaistOfTheKeima · Next: DoNotPeepAtCuttingPoints
This is a copy of the living page "Cutting right through a knight's move is very big" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
GoProverbsIllustr...
StrikeAtTheWaistO...
CutTheKeima
SplitShape
PageDifficultyDis...
KarlKnechtel/OldC...
KennKnowles/Quest...
posting:3698

Homepages
Geno


Cutting seki

Path: AllYouEverWantedToKnowAboutSekis · Prev: FoolsSeki · Next: EnclosingSeki
Difficulty: Beginner Keywords: Life & Death

Karl Knechtel: Surely I am not first to discover such things...

The marked stones are alive in seki assuming that the unmarked stones cannot be captured. A play at either a by either player is answered at the other a.

The same situation arises with longer chains of cutting stones, and/or more space inside (as long as neither player can win the semeai by making an eye or by some other tesuji).

A single cutting stone does not suffice for seki; this is a snapback and Black is dead.

Well, two stones sometimes neither: nine dead black stones. (Just was up calling it double snapback, but it seems that's something different. Two-stage snapback?)

19x19 diagram

Just for the amusement value. All inside stones are alive in seki. Without the marked white stone, all black stones would be dead (white could first capture the inside group because of having an eye in the belly; then the seki is destroyed for the outside groups).

rubilia: I just was about to ask: are there any sekis without cuts? Of course, there are. The shape in the center is a simple example. For some more complicated ones, see Enclosing Seki.

Karl Knechtel: From a problem on goproblems.com:

corner

White answers a play at either a with the other a, and similarly for b. However, Black answers a white play diagonally opposite. This one is interesting in that the seki nature depends upon the cutting points, but White's group is not actually cut. It's also interesting that there exist four points which cannot be filled by either player - "normal" sekis have only one (one eye vs one eye simple sekis) or two (no eye vs no eye simple sekis). Which suggests the Maximum unfillable points in seki question.

Same as RTGProblem2 (colours reversed).

For even more amusement value, see Maximum Number Of Live Groups.

Path: AllYouEverWantedToKnowAboutSekis · Prev: FoolsSeki · Next: EnclosingSeki
This is a copy of the living page "Cutting seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
OneStoneAliveInSeki
EnclosingSeki
MaximumUnfillable...

Homepages
Geno


cutting stone

PageType: Alias

CuttingStones

This is a copy of the living page "cutting stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicInstinct
KeyStones/Discussion
KosumiCut
45Point43Approach...
DefectInAWall
SqueezeTesujiInAc...
BlackSheepRengo2003
CatenaccioJosekiF...
BQM219
LadderStrategy
44PointLowApproac...
BQM360
BQM80
GetStrongAtEmptyT...


Cutting stones

Path: AspectsOfSacrifice · Prev: KeyStones · Next: Tenuki
Difficulty: Beginner Keywords: Tactics, Strategy, Go term

The term cutting stone(s) has two meanings:

  • usually in the singular, any stone which cuts
  • usually in the plural, pivotal stones

The discussion below pertains to the first meaning.

Cutting stones

black+circle is the cutting stone. As the proverb tells us, capture the cutting stones. In this case, allowing the stone to be captured by a would let White connect her stones on the top and left. If Black pulls out black+circle, he can look forward to separate attacks on weak stones on the top and left.

Non-cutting stones

Compare to this diagram, where the presence of white+circle means that black+circle is not a cutting stone, and saving it has no strategic meaning and is pointless.

Follow-up: pulling out the cutting stone

Pulling out the cutting stone

B1 here is a good way to save the cutting stone from capture.

Saving the cutting stone

If W2, B1 breaks the possible ladder (White W4 at B5). The result is clearly advantageous to Black. The two white+circle stones have become very weak and it would be very troublesome to save them. But they are themselves cutting stones: if Black captures them, the initial cutting stone connects to the corner.

Fight in the other direction

Therefore White should take better care of the upper stones, such as with W2 here. This development is also fine for Black, though. The cutting stones are alive and continue to split White into two.

5k analysis: White should not play in a way that "is also fine for Black". Black's corner group is invulnerable so the white+circle stones can't accomplish anything by attacking it. Rather than making white+circle heavy by adding still more stones which gives black a nice target to attack and thereby solidify the entire upper side, white can build a position on the left side and then try reducing the top side later. In this way, black's cut is successful, but small, since the white+circle stones weren't really doing anything important anyway. For this reason, even if it were white's turn to play in the initial diagram, saving these stones by capturing black's cutting stone is too small to play at this time.

Path: AspectsOfSacrifice · Prev: KeyStones · Next: Tenuki
This is a copy of the living page "Cutting stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CuttingStone

Paths
Mistake
AspectsOfSacrifice

Referenced by
Cut
Snapback
Sacrifice
PivotalStones
BasicInstinct
GoTerms
SacrificeStones
Heavy/Discussion
LibertyNomenclature
KeyStones/Discussion
KosumiCut
45Point43Approach...
DivideAndConquer
AddASecondStoneAn...
CutTheKeima
SpotTheEmptyTriangle
DefectInAWall
SqueezeTesujiInAc...
VisionAttackingPlay2
SixKyuNoseki

Homepages
BobMyers
Geno
Velobici


Cutting the Gordian Knot

Keywords: Software

It's clear that all computer Go programs suck.

A decent Chess program can beat most players. A Go program tends to fall over against an amateur once that amateur has played the program a few times. The amateur learns the program's weaknesses, the program doesn't learn anything.

Because Go programs suck, they only get to play experts at ridiculously high handicap levels (e.g. 25 stones.) It's hard for their programmers to learn much from these games.

All computer tournaments are cool, but they look like white belt karate tournaments: so many mistakes that it's hard to even call what they are doing "Go."

It's almost pointless to try to write a computer Go progam

The program will be making big errors within the first 50 moves. Playing to the end of the game is basically a waste of time. A human opponent will point out that the game is over, and explain why. A computer has no hope of understanding why it will be dead in 100 moves time.

One bad move in beginning of the game means the game is pretty much over in terms of learning: even if the computer realizes it's behind, it's now forced to play catch-up rather than high-powered Go.

A Radical Proposal

We take a [ext] http://prize.hutter1.net/ approach. We pick a canon of say 10 thousand pro games and provide them as the dataset. The goal is to compress that dataset into as few bytes as possible (bytes=size of compressed dataset + size of program, general purpose language runtimes are free.)

This, I think, is a huge win: one bad move doesn't kill a computer go program; we don't need to even run tournaments, etc; we have a benchmark number we can see improving over time.

To flesh this out a little for non-CS guys: compression is basically a question of assigning probabilities to what happens next. A good Go program should assign high probabilities to moves that experts make and so get good compression numbers. If a program guesses wrong on move n, it pays a price in compressing that one move, but gets to keep on guessing at the moves in the ongoing game. One bad guess doesn't poison it's view of the entire game. At the end of end of the pro game, we just compare how well computer Go programs compressed the game: shorter compressors predicted the actual moves better, just like expert kibitzers!

Showing a program professional moves does not address the issue of understanding. I'm no pro, but I would say that 99% of the time, someone does not have to respond to one of my moves in a way that say, shusai responded to one of siegens. While trying to teach by pro example is a powerfull idea, I fail to grasp in what ways a program could ever hope to make good moves by simply copying games that in all probability present moves irrelevant to any situations the program might find itself in.

Read the explanations below - I think that you, too, are misunderstanding the proposal. You're not feeding a program a bunch of pro games to use as reference. You're using the games to TEST the program's ability to predict pro moves. The point of compressing the games isn't to fit more of them into the program's library, it's as a measure of the program's understanding. Just as a compression program that "understands" English spelling and grammar is better at compressing a file containing English text, a program that can accurately predict pro moves will be better at compressing professional game files.

We can even provide an optimal compression function so that Go programmers don't need to write their own: for any board, the programmer just provides the probabilities of a play on each point. This has the added advantage that we can watch a pro game and see the preferred plays of the computer players at each move.

Any thoughts?

Kosh: So eventually the computer has a database of all possible positions? There are about 3^361 positions, so good luck!

Alex: I think you're misunderstanding the proposal. It works like this. Say you have a pro game that's 256 moves long. Each move is chosen from one of 362 - n possibilities, where n is the number of stones on the board (362, not 361, because pass is an option). Say that averages out to 256 possibilities, so 8 bits per move. Without compression, the game is going to be 256 x 8 = 2048 bits.

However, you write a Go-playing program that attempts to predict moves (without any randomness in the algorithm, so it'll always predict the same move for the same position). Then, any move that it correctly predicts can be recorded with just a single bit, telling the decompressor "ask the prediction algorithm - it knows the next move." Now, a program that predicted every move completely accurately (impossible, since pros aren't perfect, so even a kami no itte program would guess wrong sometimes) would compress each game down to 256 bits instead of 2048. One that got a third of the moves right (as is about my average when looking at pro games for the first time) would use 256 + (2048/3) or about 1000 bits. If another program was compressing the games down to 900 bits, that program is "better."

Depending on the accuracy of the program, it might be preferable to have the algorithm make, say, seven guesses instead of one... then each move would be compressed as three bits, to tell the decompressor which guess number is the correct one, while the three-bit string "000" would tell it that none of the guesses is correct and the following eight bits will spell out the actual move.

Anyway, the point is to change the standards for producing an intelligent Go program from actually PLAYING Go (where one mistake early on can spell disaster, no matter how well the computer plays computer-friendly situations like L&D and the endgame) to simply predicting pro moves, which is a somewhat different task.

Mirsha I think part of your idea as presented is flawed. Your ideas on compression don't seem terribly sound, as simply compressing the next best move is a bit pointless as it lacks the context to actually know what that move is. Using this idea you could certainly create an abstract binary tree which would accurately map out a given game but it would have no context in which to be valid. For example 010 might indeed be the 'correct' response but is 010 A10, B12 or K5? You would need some form of key to translate these meaningless machine values back into Goban points which raises another problem. Each game independently would give rise to it's own unique key which wouldn't be interchangeable with other games and would hence cause problems when looking for alternative solutions. Of course the solution here is simply to create the key in common with all the games but that may hamper it's efficiency.

Another thing I'm not quite clear on is the use of such a program. Lets say this program existed and I played it then my first move was A1, a move unlikely to be seen in it's training data set, what next? Black wins by default on the first stone?

I'll relate a story about AI here, the American military decided to invest a whack of cash into developing an AI system which could monitor video footage and scan it for hidden tanks. The scientists went away and built a system, trained it on data then tested it out. It worked perfectly fine. They then had a look at how the AI made it's decisions and found it's decision making was based entirely upon the position of the sun in the sky. It made the right decision for all the wrong reasons and would never have worked in a real situation.

Alex: First of all, it's not my idea - I didn't create the page. I'm just trying to clarify the original author's idea, as I understand it.

Second, I think you're misunderstanding the way it works. Both the compressor and the decompressor access the same Go AI, which has no randomisation and will always predict the same move in the same board position. So, given an empty board, let's say its preferences are Q16, R16, R15, R14, R17, etc... then if the first move in the actual game is R15, the compressor says "Okay, that was the AI's third pick," and codes it as 011. The decompressor comes along, says, "Right now, the board is empty," so it feeds the AI an empty board, the AI says "Q16, R16, R15..." the decompressor says, "R15 was its third pick," and writes R15 to the decompressed file.

Now it KNOWS what the first move was, so the next three-bit set from the compressed file ISN'T without context. Just as the compressor is feeding the board position at each move to the AI and compressing the moves one by one, in sequence, likewise, the decompressor is decompressing each move in sequence, and so consequently knows what board positions to feed to the AI in order to interpret "the AI's fourth pick" as an actual board position.

You do have a valid point that using only pro games as a data set would tend to lead to people developing algorithms that only respond with pro play to pro play, and would be confused by amateurish moves.

Like I said, it's not my idea and I don't actually think it's the right way to go. A better example than the A1 thing is that if you're trying to predict moves, the best bet when you see a peep is just to connect without reading out other possible responses, since the connection is the most common. Thus, you would end up with an AI that always connects to anything that looks like a peep, which is hardly going to lead to a strong opponent.

LukeNine45: This is an interesting approach from a benchmarking perspective (it's easy to tell if you're doing better or worse). However, the best compression needs to have some domain knowledge (i.e. it needs to understand what it's compressing), so for go this is equivalent to writing a very strong program. In other words, this approach doesn't make the problem any easier to solve, only (possibly) easier to track progress in. (Maybe-- it's possible that knowing the exceptions to all the rules is what makes you strong, so that the last 0.5% compression might make the difference between a 10 kyu program and a 2 dan program)

This is a copy of the living page "Cutting the Gordian Knot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...


Cutting The Keima Can Be Severe

Keywords: Shape, Tactics

In this situation, assume that the ladder does not work for Black:

Black should defend

Black can make shape now with a sequence like Black a, White b, Black c for a table shape. If not ...

Black in trouble

...the cut at White 1 is troublesome if the ladder is bad for Black.

Black tries to compromise

In both diagrams, the cut should usually be a big success for White.

--dnerra

Charles Isn't Black 4 in the last diagram questionable? And 6? And 7? Discussion now at light play example 3.

This is a copy of the living page "Cutting The Keima Can Be Severe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StrikeAtTheWaistO...
LightPlayExample3
CutTheKeima
TheKeimaIsLessSec...


Cutting the ogeima

Keywords: Shape, Tactics

1. No other stones around

Cutting an ogeima

If there are no other stones around, an ogeima can be cut apart.

Cutting an ogeima

Black B1 through B5 cut White, and although White threatens a ladder with W6, Black has sente and can avoid this.

Cutting an ogeima

This way of cutting depends on a ladder.

2. Other stones around

2.1 Keima - kata

Cutting an ogeima

Produces a windmill (pinwheel).

2.2. Tobi-tsuke (jump attachment)

Cutting an ogeima

Cutting an ogeima

2.3. Degiri (push and cut)

Cutting an ogeima

2.4. Keima - tsuke

Cutting an ogeima

2.5. Kosumi-tsuke

Cutting an ogeima

Looks worse than the keima - kata.

This is a copy of the living page "Cutting the ogeima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LargeKnightsMove
GetAheadWithOgeima
DieterVerhofstadt...

Homepages
Isshoni


Cutting the one-point jump

Keywords: Shape, Tactics

Cutting a one-point jump

The diagram shows what happens if White cuts the one-point jump in absence of supporting stones. (Black can of course play B4 at W5). B6 threatens a ladder at a, but Black may well play B6 differently depending on the board. In general, White will struggle to keep both W1 + W3 and W5 alive.

This is why, in general[1], don't try to cut the one-point jump.

Safe one-point jump

Here, the one-point jump is reinforced by B1, and can no longer be cut. (after the sequence a - d White cannot cut)

--MortenPahle

BQM52 has some more information about cutting the one-point jump in connection with walls.

[1] here it looks like a good idea to cut the one-point jump [ext] http://www.go4go.net/v2/modules/collection/sgfview.php?id=4900 move 90, also [ext] http://www.go4go.net/v2/modules/collection/sgfview.php?id=3133 move 68

This is a copy of the living page "Cutting the one-point jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OnePointJump
AStaticTreatiseOn...
TheOnePointJumpIs...
BQM52
TheKeimaIsLessSec...
MenchisConnection...
posting:1373


Cutting the trapezium

Path: AdvancedTechnique · Prev: CompromisingTheBambooJoint · Next: TwoStoneEdgeSqueeze
Keywords: Shape

Weakness

W1 cuts the trapezium shape. Black is stuck with two cutting points.

Weakness

Black can atari all he wants.

Path: AdvancedTechnique · Prev: CompromisingTheBambooJoint · Next: TwoStoneEdgeSqueeze
This is a copy of the living page "Cutting the trapezium" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique

Referenced by
TrapeziumShape
CompromisingTheBa...


Cyber Oro/ Discussion

Sub-page of CyberOro

DragonN? I recently ventured into cyberoro and give kgs a break, I'm 1d on Kgs, On oro, I'm 4d..... What is the meaning of this? IF more people from KGS try cyberoro, it's a weak server to me.

mdm: It means the rating system sucks. I'm 2-3k on KGS and started playing on my old Oro account again. I'm 17k there but still I lose most of my games.

mdm: To follow up my previous comment. Once you come out of the "sandbagger zone" (~15k and lower), the ratings become much more consistent with KGS. I'm 7k now on Oro and I win about 75% of my games with 50 points or more. So 2k should be within reach.

ilan: I played a game today January 6, 2005, in which I was winning, and the scoring showed that I was 10 points ahead. When the window came up saying that I had won the game, the Cyberoro program froze up and I had to reboot my computer. When I reconnected, the game was gone, and in fact, it was impossible to find a record of any of my games. Asking for help in the lobby didn't work too well. I received what seemed to be insults, but finally someone managed to explain to me that this is a Cyberoro bug that you just have to accept.

So far, I have seen no other Western player on this server.

kkv?: It's true there aren't many westerners on this server, but the sheer # of high dan games are enough reason for me to use it ... honestly, I have never seen a bigger audience (4000+) or higher dan players on any other servers (kgs,igs)...though ofcourse, every server has its own good and bad points so I use them all :) The players over there seemed stronger to me .. atleast 5 stones from my kgs rank.. that ofcourse depends on person to person.

F0RTE: Anyone know why the people in the chat box keep saying 'foreign language'?

They don't actually say 'foreign language' just that whatever they say is said in a foreign language and the server/client's censoring it...

mdm: I found that it only displays "foreign language" if your message contains non-ascii characters (e.g. German umlauts) that the client cannot display. So typing English should work.

One thing though - Is the chat transparent between the main and the rooms? It's kinda confusing.. o_O Reuven

cdude: Most people observe games from 'outside' so any chat is global.

ilan: If I understand correctly, when you chat using the phrases which the server offers you (my favourite is "have you eaten something?") then other users will see these phrases in the language of the client they are using. However, if people do not use the server's phrases, then you will see "foreign language" if it is in another client language.

LordOfPi: Did somebody understand how the betting system works?

GrandYan: Anytime I try to bet, a message always comes up saying that betting only available to Korean servers. This probably means that only Korean client users or those who have Korea as their nationality can bet on a game. (It does not mean a bet can only be made in Server korea 1, Korea 2, or Korea 3)

As for betting itself, you have to bet before 50 moves are up. Press the 'betting' button, and a box wioll come up. There you can choose the amount of money you want to bet.

ilan: It seems that there is a problem with the Cyberoro software when computing territories at the end of the game. In particular, if you click on one point to declare it neutral (because it will eventually have to be filled for some reason), Cyberoro automatically declares all points connected to this point as also being neutral. Since I don't know how to go back to continue playing the game after agreeing to do scoring, it seems worthwhile to play out all neutral points before getting to the scoring phase.

minue622 ilanpi, sorry, but i dont agree.

In my thought, << a girl who counts off the Byo-yomi >> is best!!! feature of 'cyber- oro'. Without it, I would not use 'cyber-oro' anymore. The voice of her makes me stronger, probably you too.

ilan: Unfortunately, there are no more Byo-yomi girls in the English version of the program. I just found out that the women who do the Byo-yomi are actually Korean professional players.

cdude: Too bad the byoyomi is counted upwards (but not always!). So I have to do some quick math to figure out how much time is left. Not hard math, but it is distracting when trying to concentrate.

KLu: Lately I experience problems to log on Cyber Oro. It checks my user's information for ever. Tried to reinstall several times without success. Anyone experienced the same?

Fenris: I have just tried to play my first game on CyberOro. The connection broke halfway through. When I reconnected, all the windows were blank. No "Rooms' list" (sic), no "Users Waiting", nothing. I would like to apologise to my opponent for the broken connection. I would like to complete the game. But I don't know how to. Is there a large manual, partially translated from Korean, wherein the answer lies? I'm now reluctant to use CyberOro as I don't want to risk this happening again.

Qopat: I have this problem as well. Does anyone know if there is a fix available or something? Also, it's probably best if you do not bother to change your client password because the server will not recognize it once it's done. I've tried to change the pass once and it would not allow me to log on. I tried going back to the webbie to change it back, but it would not let me log in. Be aware.

cdude: I did not have a problem changing password once I found where it was. (it's on the web site, not the client)

cdude: Does anybody know the significance of the continuous sand sifting noises, or how to turn it off?

This is a copy of the living page "Cyber Oro/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


CyberOro

Keywords: Online Go

[ext] CyberOro is one of the major Korean Baduk servers. The servers' clientele reside primarily in Korea, Japan, China, Taiwan and Thailand. As of July 2005, CyberOro and DashN are the only Korean servers that offer clients with an English interface. CyberOro used NGF file format to store games.

Registration: New accounts can be registered free of charge on the [ext] English page.

The [ext] English client is designed for Windows. There is no native Linux or Mac client.

Under Linux, the CyberOro client is known to work well on later versions of both Wine (since 0.9.38) and [ext] Cedega. If using the client under Linux, upgrading to the latest version of Wine is highly recommended.

If you are unable to log on to CyberOro, check the CyberOro Status page. CyberOro quite often experiences interruptions in service. The English language client update is often released several days after a server update.

Newcomers should investigate CyberOroGettingStarted by bucko.

ilan: Interesting Cyberoro features not found elsewhere (to my knowledge):

  1. In even games, colours are chosen by Nigiri which is performed by the players as in a real game. You can choose even or odd, but I don't see where you can choose the number of stones
  2. Score estimate also give a thickness estimate. Amazingly, you can use this score estimate during the game. This is an option which can be turned off before the game during the game negotiation.
  3. There is a pre-play feature that allows you to edit the current board when viewing a game or playing (unless it is turned off). This works in conjunction with the estimate feature (helpful for fixing complicated board positions the score estimation system gets wrong).
  4. Before the game, you can negotiate whether the undo option, score estimation, or pre-play feature should be turned on.

Other good features:

  1. You can challenge people, like on IGS, or you can post a game request, like on KGS.
  2. Byo-yomi is counted down on the last stone played, like on Dashn.
  3. Escapers lose after being disconnected for 5 minutes.Calvin
  4. Special rules can allow some odd variations in the gameplay.

Features that seem to be lacking:

  1. Past games don't seem to be stored anywhere.
  2. You can't list the players by country, like on Dashn. In the player lists, players are identified for most major countries by little flags (default is UN flag), or by name in chat.
  3. No password recovery method.
  4. No triple ko handling.

jang jirak?: The games are saved on the server as well as your computer. In the top of the game lobby window, there's a button which opens the server saved games. You can search other player's games there, too, but since i didn't play on cyberoro for a while I don't quite remember if that feature was for charged members only. (Functions for free members are largely restricted.) And i haven't checked out the non-korean clients so this might only apply to the korean client, not sure.

And as for the "Byo-yomi Girls", they are korean female pros who appears a lot on Baduk TV game commentaries and shows. I think they are Ha Ho-jeong, Kim Hyo-jeong, and Han Hae-won.

One of my favorite features of cyberoro is the pair-go. Unlike KGS or IGS, pair-go is quite active there and it's a great way for players of different level to come along together.

ZeroKun: Games are stored on your hard drive that you've played, you can also set observed games to do the same. The changing smiley faces are based upon the score given by the estimator :)

? in OroBaduk folder in ProgramFiles?, there are several avatars. How can we use them in client, anyone knows?

ilan: Unfortunately, it is still possible to cheat on Cyberoro. Fairly regularly people refuse to end the scoring portion of the game by refusing to agree on dead groups. Since the clock is no longer running, this disagreement can last indefinitely. One can get an admin to adjudicate the game, but this is not so easy as the "call help" button doesn't seem to work and when in a game room it is not clear how to go to the main chat room to ask for help. So, in these situations, I have logged in on a second computer with another account and asked for help. This works well and the game is quickly adjudicated with excuses from admin and other users, e.g., "ah very rude player, sorry." This technique is also necessary for genuine disputes, e.g., the bent four in the corner pseudo seki, which, I discovered, was unkown to a dan player there.

mdm: you can click either on the button labeled "lobby" to go to the main chat. your game will remain active.

Alex: My PROBLEM: Does anyone know how to convert these orobaduk.games stored on your hard drive into a normal sgf?? IS there such a program at all. The "oroGibo-file" is quite troublesome...

Helcio?: MultiGo reads the file. Then you can save as sgf. My question, I got disconnected from a game, how do I continue?

Mackky?: If you are disconnected from a game, a counter will start from 5 minutes. After this the non-disconnected opponent automatically wins. Seems a bit more effective way to deal with leavers.

This is a copy of the living page "CyberOro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OroBaduk

Sub-pages
Discussion

Referenced by
GoServers
CyberOro
RankWorldwideComp...
DashN
SvetlanaShikshina
AngYueGoSchoolStu...
GoServers/Discussion
NGF
KGSWorstAdminOrAs...
FileFormat
KGSTournamentBroa...
KoreanGoServers
IljaShikshin
RankWorldwideComp...
CyberoroEventBaduk
Swooping
UGSNameDiscussion
CyberoroGettingSt...
CyberOroStatus
KGSIssueSecurity

Homepages
Ilan
Jwaytogo
Kennabee
LaTomate
Lobo
Marek
Myshkin


Cyberoro Event Baduk

Keywords: Rules, Online Go

Cyberoro allows to play games with special rules. The rules that follow are a cut and paste from the client software (the English used is even worse than mine).-Ryzours

Table of contents
One Color
Bomb
Yeon-Ta
Command
Random

One Color

One Colored Baduk: During a game, the colors of the stones are normal in the opponent's turn, but, in the player's turn, the colors of all the stones are shown in one color. But, if the player, uses Chance, the colors of the stones become normal even in the player's turn.

Bomb

Bomb Baduk: This function makes that the color of the player's stone is suddenly changed into the color of the opponent's one, The number of using this function for both players is set before a game. It means that when Black makes a certain move, the black stone suddenly becomes white, and also when White makes a certain move, the white stone becomes black. When Bomb Move function is used,the move order is not changed.

Yeon-Ta

Yeon-Ta Baduk: If selecting Chance function during a game, the opponent's turn is forced to take off. It means that a player has a chance to make a move twice in a row. But, Chance function is only available until a certain move which was set before the game startedand it only works when the player clicks the button just before making a move.

Command

Command Baduk: During a game, the opponent's move is managed by the player after his/her turn while Chance function of the player is on.(player's stone, opponent's stone, player's stone: making a move three times in a row). But, Chance function is only applied until a certain move which was set before the game started.And this function should be selected before he/she plays a move.

Random

Random Baduk: The number of the stones of Black and White, which are set during negotiating the conditions of the game,are automatically and randomly placed on the board,and then the game starts.This function is also applied to a handicap game.

This is a copy of the living page "Cyberoro Event Baduk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CyberOro
SuperpowerGo


Cyberoro Getting Started

Keywords: Online Go

bucko: I decided since many people on the Cyberoro page seem confused that it's probably worth giving a brief tutorial on how to work with their signup page etc. based on my first day there. It's also an attempt to make a more structured description of the server.

Imagist: It's worth noting that the entire Cyberoro website is impossible to navigate in Firefox. Internet Explorer must (unfortunately) be used.

It's the first page I've written here so I'm sure I've made lots of mistakes; also I've only been using the server a day so I don't understand some things. If a regular there could come and tweak this page I'd be most happy. :)

Downloading

Links for registration and a download of the client software are on the [ext] English CyberOro page.

Signing Up

Sign-ups are done on the [ext] registration page. Linux users be warned - even if the client works in WINE or something, this page doesn't want to load; claiming "The users of Korean, Chinese or Japanese Windows cannot join the membership." You'll probably have to load it in Internet Explorer under Windows. I found the page wanted to install some ActiveX controls. I let it, because I was installing onto a virtual PC that I'll only use for Oro, so I don't know if you can get away with refusing.

Edit 02/18/2007 : maybe this page has changed, because there was no problem for me signing up with linux (debian etch, iceweasel 2.0.0.1 (i.e. firefox), flash and java enabled)

Changing Password

Once you have registered, Cyberoro will send your password to the email address that you provided. You can change your password. To do so, go to the main page ( [ext] http://world.cyberoro.com/main.asp) and click on the Correct Userinfo button located on the lefthand side. This brings up the member edit page ( [ext] http://world.cyberoro.com/edit_member.asp). On this page you can enter your new password.

Rank

I've played 3 games on Oro; won 2 lost 1, and I signed up with my KGS rank of 10k. So they're probably reasonably close.

ilan: That is approximately true, as my KGS rank is also the same right now. However, there is much more variation in Cyberoro, as you can gain or drop ranks in four or five games. For example, I recently gained back 6 ranks in one week, and dropped about as many on one very bad day. This means that your opponent's rating may also be off by as much as 5 ranks.

In general, the playing strength on Cyberoro is quite different from KGS. My feeling is that Cyberoro players have been playing all their life, so they know a lot of the fundamentals, especially about tactics, but they definitely have a less serious approach than the KGS players. In particular, do not expect a Cyberoro player to let you get away with a silly tactical blunder, even if he is 20K.

Anon: While I can't speak to the rank comparison, I do have something to say about the Cyberoro ranking scheme. It's true that the rank can change faster than on other servers. But, at the 3d* level I do not find it true that ``your opponent's rating may also be off by as much as 5 ranks.'' All the games I've played at my level have been reasonable and challenging.

ilan: Actually, I've been wondering if the ranking algorithm is the same for all ranks. In particular, I have never seen any 9d rankings, which does not make sense if the algorithm at 8d is the same as for 1K - 11K (all the ranks I've played at!). That is not quite true, it seems that professional players get assigned 9d to start, that is, 33500 points.

dalf: For lower ranks, my experience is that cyberoro is definitely stronger. As a 13k KGS, after 50 games on cyberoro, I happily went down to 24k (the bottom 1%). From the players listed, absolute minimum is 25k and there seems to be a ceiling of 1000 rating points. Rating points indeed move also fast in the bottom kuys (compared to the difference between ranks). Anyway, 23-25k is well above beginner level as you may find people with thousands of played games there.

ilan: I had a discussion with a Korean 3d on Cyberoro. We concluded that the rank variation is due to people setting up accounts at unrealistic levels. The reason for this may be that you can't play rated games at more than 1 handicap, so it is the only way to play stronger or weaker players. There are a lot of sandbaggers as well.

Logging On

Once you've signed up, you'll be emailed a password, which you'll need to use to log on. Fire up the client and pick a server (I normally use Japan but I guess it doesn't really matter). I seem to recall it ran an updater before I did anything else (perhaps because I got the client from the old english site?). It'll also bring up the preferences window so you can choose your initial prefs. There's nothing you really need to change there unless you want to change your byo-yomi voice etc.

ilan: Each client has a different set of players, so you can choose countries depending on your preferences (you can also change from one server to another). However, the Korea1 and China1 servers have the most people, about 4000, while Japan usually has about 300.

You can change servers with the "ServMove?" button at the top of the window.

Observing a Game

Cyberoro has a sort of "room" structure: everything is a room. It seems however that you're able to observe a game without joining the game room - this way you see the chat lobby instead of the game kibitz when watching the game. To observe a game, just left click and pick one of the options. You can also create a review game (which is basically like a clone game on KGS, except it happens much faster).

ilan: There seems to be a bug here, as the game will often freeze up, and you are sitting there as seconds tick away and nothing is happening. To observe the continuation, you have to leave, and then join the game again from the games listing.

Joining a Game

There's two ways of joining a game. Firstly you just wait for a invitation from another player in the Lobby and accept it (you can change what sort of challenges you accept by left clicking your name). Otherwise in the game list there are games with (in blue) "Wished Opponent: OpponentType" where OpponentType might be "even" or "stronger" or whatever. If you feel you match their criteria you can left click the game and select "Enter" then challenge the user in the room you'll have joined (left click their name) - or they'll challenge you.

Starting a Game

Alternatively, you can fire off your own challenges to anyone who has invitations enabled (the "Allow" column in the user list). Just left click your target user and choose "Request Game." More interestingly, you can create your own game room for people to join by using the "Creating-R" button. This will give a dialog box with loads of different types of room you can create - including some special types like one colour under "Event." This will make a room in the Lobby for people to join (you can encourage them with the preset chat phrases).

ilan: The easiest method is to press the "Auto Request" button, which broadcasts a message in the main lobby.

Cool Cyberoro Features

ilan: Obviously, the best feature are the Byo-Yomi girls counting off seconds in Japanese (recently returned to the English version). Otherwise, the most practical feature is the score estimator, which you can use during the game. I never realised how useful knowing the count was until I started using it, and I don't feel too bad, because 8d players also use it (you can tell when a player is using it because a magnifying glass appears on his icon). Even if you don't look up the exact estimate, you can tell which players if favoured because their avatar is smiling.

Other interesting features are backgrounds for the chat window (I picked a beach with palm trees) and international phrases for chatting, such as: "Hello, Baduk fans!"

There are also live pro games played on each server. On the Japanese server, you can also observe the Honinbo title match live. However, the English client seems to be unable to render the name of the players.

Linux

CyberORO's client is generally reported to work well under the latest versions of Wine (at time of writing, the current version is 0.9.55). Apart from a "Floating point error" when first logging in, that has no further effect, there are only extremely minor cosmetic issues with the client.

To display conversations in Asian languages, users should ensure that Unicode fonts are available to the Wine install. This can be achieved by copying the appropriate fonts from a Windows install into ~/.wine/drive_c/windows/fonts. Alternatively, if the system in question already has a valid Windows install (on dual-booting systems, for example) the Wine fonts directory can be softlinked to the Windows fonts directory:

 ln -s /mnt/win/WINDOWS/Fonts ~/.wine/drive_c/windows/fonts

(The above works if the Windows install is found in /mnt/win)

Mozilla (maybe...)

I tried signing up with Mozilla. After clicking on the "confirm" button, it says "Cannot connect to (some IP address)". Feedback plz?

[1] I suspect they've changed the signup system since writing that page and forgotten it exists; however, the English client /is/ linked on that page, and I'm not sure if it's different to the "world" client. I think it might just be an old version.

Usage of Oro English Server (1) (text copied from server)

 Date: 2005.04.01 09:55
  • 1. Program Installation

From the homepage (world.cyberoro.com), please select 'Programme Download' and download the file.

Double-click the downloaded file name 'oro2000.exe', then, the file is automatically installed and the icon 'orobaduk' is created on your window screen.

If you double-click the icon on the screen, the registration form will appear on the screen and then, follow the instructions. Completing the form, if you click 'register' button, you will be joined the membership successfully.

After entering the registered ID and Password (which received by e-mail), select 'Connect' button, then you can enter the antechamber/waiting room (the basic screen).

Usage of Oro English server (2)

Usage of Oro English server (2)

  • 2. Antechamber Interface

[1] Antechamber Menu: Information related to the environment of a Baduk game, WRSRank, Homepage and so on.

[2] Antechamber: Designed to show the waiting list of the users who are watching a game or waiting for a game.

[3] Waiting List: Waiting list of the users who are watching a game or waiting for a game.

  • If you click any menu on the menu bar, you can see the list in the order of that menu (If you click 'Level', you can see the players from the highest dans to lowest kyus downwards.)

[4] Matching List: Rooms's list of the users who are playing games and the rooms where the matches are played, game conditions and so on.

  • If you click 'All' and select one of the options there, you can only see the list of matches which fulfills that option (For example, if you click strong, you can only see the list of the matches between the players stronger than you.).

[5] Chat Screen: Showing the conversation between the members.

  • Only English and your own language are supported at the moment.

[6] Personal Details: Showing the total records and Baduk level, announcement of an administrator, Manner, etc.

[7] Serv-Move: Connecting/Moving to Korean, Chinese, Japanese and other servers.

Usage of Oro English Server (3)

Usage of Oro English Server (3)

  • 3. Set up the Environment of Baduk Program
  • Selecting your favorite form and pattern of a Baduk board from the menu bar, 'Options...'.
  • When a player receives a requesting message for a game, the player can decide whether to play or not by checking the level of the requester or the kind of Baduk game.
  • When the other player creates a Baduk room, you can set up whether the information about creation, entry, exit, etc. are shown or not.
  • Setting up how to show the referencing boards to the users and whether to save the game records automatically or not when the users enter the relayed Baduk room, commentary Baduk room or replay Baduk room.
  • Setting up whether or not the users receive the memo and invitation from other players and also the announcements from an administrator.
  • Setting up the methods of indication for the status of stones on a Baduk board as well as the sound effect and volume when making a move.

Usage of Oro English server (4)

  • 4. Request for a game and Play

When a player clicks an opponent's name from the waiting list or clicks an opponent's name which is underlined in the chat screen, Figure 1? is created. Then, if the player clicks the requesting Baduk button, Figure 2? the invitation message is sent to the opponent.

Figure 1? Choose and click a wanted opponent's name

If the opponents allow the requesting, the screen below is created to the proposed player who requests a game. After setting up the conditions the player clicks the 'Request' button. Sometimes, there is an argument due to the fact that the players do not check the conditions carefully. Therefore, please check the game conditions very carefully before starting.

  • Kinds of Match: Setting up promotional, friendly and pair games.
  • Total game records of the opponent: Checking the total records, percentage of victories and promotional points of the opponent.
  • Game conditions: Showing the information about the handicap and the compensation.
  • Time Setting: Setting the time for Quick / Normal / Lengthy game and overtime rules (the number of the times for the count-down allowed).

(Standard Time: normal-30minutes-30seconds-3 count-downs).

  • Function Setting: Setting the allowance for Undo / Pre-move / Territory Analysis, etc. (Auto-setting for the allowance is available by the match rules)
  • Size of the board: Selecting the size of the board such as 19,13,9,7,5, etc.
  • Handling disconnection: if disconnection occurs more than the number of the times allowed, set whether time-over lost is applied or not.

Usage of Oro English server (5)

  • 5. Game Room Standard Interface

When a user enters the game room the user can see the screen below that shows a game in process.

1)Baduk board The size of the board is controlled by managing the size of the window screen.

2)The user names, their Baduk levels, limited time, the number of count-downs, etc. are shown.

3)The list and the total records of the audience in the game room are shown.

4)Printing of the conversation in the game room is available.

  • Besides the main game functions, it also offers extra functions like pre-play and territory analysis for the novices, weaker players and other audience who have weaker ability of judgment, reading and so on.

1) Pre-play A player (except a promotional game) or the audience can play pre-moves in a progressing game after clicking 'Pre-play' button and expect the further moves.

2) Territory analysis When a player wants to compare and analyze the merits and demerits of a progressing game, select 'Estimate' button for 'Territory Analysis' which is offered by OroBaduk, and check whether the player is ahead or not. On this occasion, let the player know whether he/she is ahead or not, through the analysis of the prisoners, territory, thickness and so on which are counted by the computer.

Black's territory; Thick for B White's territory Thick for W

3) Comments and Diagrams After clicking 'Comments' button, You can produce diagrams with some comments.

  • The player, who is joining in a progressing game, cannot use these functions if the functions are prohibited while setting the conditions of the game.

This is a copy of the living page "Cyberoro Getting Started" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CyberOro


CyberOro Status

Keywords: Online Go

Current server status for English-language clients

The CyberOro server experiences occasional interruptions in service due to frequent server updates and a delay in releasing the English version of the client. This page is for reporting the status of the server.

If you notice that CyberOro is down, or has come back up after a period of downtime, please update this page with the date and time and the current status of the server. Please report the time for the [ext] UTC timezone to make it fair to everyone.

Status

June 26, 03:20 UTC : Server working.

History

 Jun   24-25, 2008: Server unavailable
 Jun   4,       " : Client update
  "    3,       " : Japan 1, Korea 1 & Korea 2 servers not working.
 Mar   18,      " : Server down for an hour.
 Jan.  9-1,     " : Server not available
 Dec.  4,     2007:         "
 Nov.  19-21,   " :         "
  "    5-11,    " :         "
  "    1,       " : Client update
 Oct.  29-31,   " : Server not available
  "    15-21,   " :         "
  "    8,       " :         "
 Sept. 21-27,   " :         "
  "    16,      " :         "

Extra Information:

[ext] Updated English client, 3rd Jun 2008

This is a copy of the living page "CyberOro Status" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CyberOro


Cycle

Keywords: Ko, Rules, Theory, Go term

A cycle is a (legal or illegal) move sequence that starts and ends at the same position. See also DAG (Directed Acyclic Graph).

For the terms "positional" and "situational" see [ext] superko.

--RobertJasiek 2003-10-09

This is a copy of the living page "Cycle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DirectedAcyclicGraph
CycleLaw


Cycle Law

Difficulty: Advanced Keywords: Ko, Rules, Theory

RobertJasiek rec.games.go 1999-02-28

Proposition:

In a situational cycle the difference of passes equals the negative difference of removed stones.

Proof:

Let Mb be the number of black moves during the cycle. Let Mw be the number of white moves during the cycle. Let Bb be the number of black plays during the cycle. Let Bw be the number of white plays during the cycle. Let Pb be the number of black passes during the cycle. Let Pw be the number of white passes during the cycle. Let Sb be the number of black stones on the board before the cycle. Let Sw be the number of white stones on the board before the cycle. Let Tb be the number of black stones on the board after the cycle. Let Tw be the number of white stones on the board after the cycle. Let Rb be the number of black stones removed during the cycle. Let Rw be the number of white stones removed during the cycle. Let D := Pb - Pw.

The cycle is situational => Mb = Mw. It is a cycle => Sb = Tb AND Sw = Tw. By definition of move, play, pass => Mb = Bb + Pb AND Mw = Bw + Pw. By the above => Bb + Pb = Bw + Pw <=> Pb - Pw = Bw - Bb <=> D = Bw - Bb. By definition of move and of removals => Sb + Bb = Tb + Rb AND Sw + Bw = Tw + Rw. By the above => Bb = Rb AND Bw = Rw. By the above => D = Rw - Rb. QED.

Corollary 1:

Pb = Pw <=> Rb = Rw.

Note:

Especially Pb = Pw = 0 => Rb = Rw.

Corollary 2:

If the cycle is positional but not situational, then D is adjusted by +-1.

Corollary 3:

For an equivalence proof of area and territory scoring the following are requirements:

a) Mb = Mw. b) The difference of pass stones equals D.

This is a copy of the living page "Cycle Law" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoResearchOnKo


Cyclic positions taxonomy

Path: SecondCourseOnKo · Prev: Superko · Next: IngKoRule
Keywords: Ko, Rules, Theory

Charles Matthews There was a rec.games.go thread not long ago about 'Ko taxonomy' - inconclusive as all these discussions tend to be if they concentrate on terminology, but not (I think) fruitless.

I wanted to make a point about the general situation on cyclic positions, now that I have learned the standard words from directed graph theory. The origin of a directed graph based on a Go position on a sub-board is easy to explain: the vertices are the positions reached by legal play, not assumed to be alternating.

There is only going to be a question about potentially repeating play in that part of the board, if there are (directed) cycles in the graph, taking one back to a previous position - necessarily after some captures. From general theory we take the idea of strongly connected component: for us a set of positions each of which can be reached from any other, and to which no further positions can be added while still having that property.

Examples would include: a simple ko position in its two states 'Black to capture' and 'White to capture'. Importantly this is by no means the only type of ko that is included under such a description: any multiple ko (such as a two-stage ko or a double ko) which can be captured 'back and forward' gives rise to an example.

An approach ko is different: its states give rise to at least two distinct strongly connected components. The phenomenon of the approach move means that once it is made, a transition between components has occurred.

Therefore I believe in the long run theorists of the game, at least, will need to integrate into the terminology for cyclic positions of all kinds (going beyond ko) a way of referring more systematically to the components. The underlying acyclic component graph, consisting of the components and the possible transitions between them, is a fundamental object of study, however complex the position. I have proposed that it should be called something like the levels of the cyclic position under study.

Path: SecondCourseOnKo · Prev: Superko · Next: IngKoRule
This is a copy of the living page "Cyclic positions taxonomy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
TwoStepKoTwoStage...
Transposition
DirectedAcyclicGraph
Mushoubu/Discussion


Cyclone Go Club

Keywords: Clubs & Places

The Cyclone Go Club is a humble group of Go players affiliated with Iowa State University in Ames, Iowa, although anyone is invited to attend. We meet Tuesdays, Thursdays, and Saturdays, as well as hosting official tournaments. If you live in the Ames area, please do not hesitate to contact us! More information (kept up-to-date) is available on the official website, [ext] located here.

This is a copy of the living page "Cyclone Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA


cynewulf

PageType: HomePage

Hi. I play on KGS.

This is a copy of the living page "cynewulf" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SplittingMove
Corner12Connectio...
MiaiValuesList/Di...
TanukiNoHaraTsuzumi
SekiExample1
BQM317
BQM352
BQM357
posting:1609


Cyphis

PageType: HomePage

KGS user

This is a copy of the living page "Cyphis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSCensorship


Cyprus Go Association

Keywords: Clubs & Places

Cyprus Go Association was formed in September 2003. We currently meet in Nicosia, but we are looking for people all over Cyprus to gradually start clubs in other cities. Our web site can be found at [ext] http://cyprus.european-go.org

We also support the efforts of Greek players to establish the Go scene in Greece. The GreekGoAssociation has set up its web site at [ext] http://greece.european-go.org

We have been working on the Greek translation of the KGS client. For details relating to this see: KGSGreekTranslation

A translation of the rules of Go into Greek has been included at [ext] http://www.gobase.org.

This is a copy of the living page "Cyprus Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope


czarny

PageType: HomePage Keywords: Theory

Always glad to help :)

You can find me on KGS not so often as usual. I've been busy recently working in the Polish GO Association Executive.

I must admit that the KGS is the most addictive thing in the world.

You can ask me for rewievs and stuff like that If You catch me :)

This is a copy of the living page "czarny" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CorkGo

Homepages
KGSPeople
Oryx


D'ohsuji

Path: GoHumour · Prev: BlackholeTesuji · Next: GoTea
Keywords: Humour

A d'ohsuji is a skillfully bad play, possibly the cleverest fatal move to ruin any chance you had of winning. From "suji" meaning "line of play" and " [ext] d'oh," the noise you make when you realise what you've done, either four moves or 0.4 seconds later.

D'ohsuji is the result of misreading a sequence and playing what would be a clever move and then realising it's going to go horribly wrong. It could be summarised with the sentence, "Ah ha, I've got you now you... oh... wait... D'OH!" This page is an attempt to capture such examples, which include:

  • Self-atari - the bigger the group the better! A real d'ohsuji involves playing a move which puts two or more of your own groups in atari[1].
  • Monkey Limp - not so much of a jump but more of a hobble onto the first line where you promptly throw away three or four stones. "But I'm sure this sequence worked the other day!"[2]
  • Magical snapback - a cunning snapback in which you don't actually place your opponent's group into atari when you sacrifice your stone. To the untrained eye it looks like you've just thrown a stone away for nothing because you didn't spot a spare liberty.
  • D'oh tenuki (D'ohnuki?) - cleverly ignoring a sente move that will kill a large group in order to make a gote end-game move.
  • Sicken Kakari - As the hand approaches the goban with a stone, one cleverly flips the stone between the fingers causing it to jump into one's coffee.[3]

If you want to practice your d'ohsuji skills there are plenty of resources out there:

  • dohproblems.com - from basics such as "White to move and lose" to more advanced d'ohsuji such as "Black has enclosed the corner - how many dead stones can you stuff into it? Hint: the large ko can be taken and defended with a half point threat for greater loss". -- holosys
  • Books for study include classics such as 30k in 30 Days, How To Identify and Fill Your Eyes and Get Laddered! as well as high-level d'ohsuji titles like Let's Imagine That Line Two Is Line One And Play It Anyway, Tenuki: Always an Option!, and new from Kiseido, Get Strong at Resigning. Also, look out for D'ohsuji and Anti-Anti-D'ohsuji of Go, out soon.
    • mgoetze: And, of course, the timeless classic, Get Strong at Gote!
    • Semeai-nuki - The Lost Race, a new book by Hugh Kyu which teaches how to turn around a winning capturing race with a well-timed tenuki. A must read! Worked for me! -- holosys

unkx80: One of the best d'ohsujis to date, the eye shutting d'ohsuji, can be found on dohproblems.com [ext] here. =)

Feel free to add your own examples of d'ohsuji and helpful resources above :-)

Naustin- I think this has got to be the funniest page here at SL. I can relate to many of the d'ohsuji. I've finally found a place to call my own. By the way, does the fact that no matter what I try eating while playing, I will inevitably try to put a go stone in my mouth have anything to do with the sicken kakari?

Migeru: I agree, I laughed so hard and long it hurt.

Created by holosys and inspired by a humorous conversation with inimino on KGS.

[1] This can safely be regarded as a d'ohsuji of the highest level. According to a long-standing Go rumor, the first person who succeeds at creating two self ataris at once will be granted free beer by the ING foundation forever.

[2] Any example for a monkey limp?
Robert Pauli: How about MFG's performance with black when it battled GoeMate in the [ext] 8th Computer Go World Championship) , 2003:

1 - 7

After superb kikashis B1 and B3, time was ripe for the eye-stealing tesuji B5 (which might qualify as monkey limp).

8 - 14

White's aji keshis W1 and W3 only evoked Black's mild smile (you won't believe what those computer programs have learned by now), but seeing W5 this smile suddenly faded: d'oh (and no surprise that MFG lost).

[3] I don't understand why you call this "Sicken Kakari". This is a clear case of an off-board tenuki. Sebastian -- 2003-09.14
The Sicken part comes after you drink the coffee forgetting the Go stone is in there ;) -TimBrent

I think food and drink related incidents are most commonly tesuji, but not always d'ohsuji (depends on who they distract more). There's hardly been anyone at my club who hasn't reached into a coffee cup for a Go stone during an intense fight (the hotter the coffee, the more likely it is to be d'ohsuji). One person, eating blueberry pancakes, managed to accidentally dramatically slide a blueberry into place and declared it a new tesuji. He was correct, I was so startled by the skidding blueberry and smear streak that everything I'd read out for the battle evaporated from my brain. -madamecp

See also: WorstMoveProblems

Path: GoHumour · Prev: BlackholeTesuji · Next: GoTea
This is a copy of the living page "D'ohsuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
GetStrongAtResigning
Byorgey/GoBlog
GoMedia
Nachtrabe/OldBadu...


Da Ya Liang

Da Ya Liang

大压梁 (dà yā liáng), a chinese go term, for this shape.

Two possible White continuations are the extension at a and the atari at b. b leads to many complications. Only one possible continuation after b is shown below.

White extends

White Extends (1)

White Extends (2)

This variation depends upon the ladder working for White.

White Extends (3)

White Ataris

White Ataris (1)

Now White has two choices: the atari of a or the atari of b

White Ataris (2)

White Ataris (2)

Source: Jiang Mingjiu's Ing Goe Internet Class of 24 December 2006.

This is a copy of the living page "Da Ya Liang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms
44PointLowApproac...


daftbot

PageType: HomePage Keywords: Online Go

[ext] daftbot

Engine: GNU Go 3.6 via gtpTuner? 1.4
Owner: blubb
Room: Beginner's Room
Strength: intended to be ~30k

To some people, a rank is sort of a status symbol, whilst others don't care much about it. However, one point is for sure: reliable rankings are essential for allowing players to find appropriate opponents. Without such a measure of strength, games often end up boring one side and frustrating the other.

Until the end of 2004, beginners used to experience quite some difficulties to get a solid ranking at kgs, because most of the available opponents in the 30k to 24k range didn't have a proper ranking, either. Human 30k players improve very fast - the average seems to be about 3 kyu per month. Consequently, they are much better already when their ranks become solid (losing the questionmark). This is where daftbot comes into play.

daftbot does not improve at all, but constantly stays slightly below 30k. As the number of played games gets bigger and the ratings of former opponents more solid, the collected traces of information sum up to a sufficient amount to give daftbot an own consistent rank, despite its weakness.

Every newbie seeking a rank can make use of daftbot as first reference player now, and thereby, even spread out the gained rank solidity to other human opponents.

As far as I know, daftbot was the first online playing robot designed (deliberately) to fit the needs of weakest players. Meanwhile, several others have started to do that job, and beginners don't have problems anymore to get an appropriate rank quickly. For the most interesting recent approach, you may want to have a look at SimpleBot.

--blubb

P.s.: After I couldn't maintain bots for a few months, daftbot has been kindly replaced by DrunkenGnu. That's the same code with the same settings, but run by Aloril.

This is a copy of the living page "daftbot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DrunkenGnu

Referenced by
KGSBots
KGSWishlist/GameH...

Homepages
Daftbot
Kestrel
Rubilia


DAG

PageType: Alias

DirectedAcyclicGraph

This is a copy of the living page "DAG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AdvertisingOnSL/D...
WhitherJoseki
Cycle


daidaigeima

PageType: Alias

VeryLargeKnightsMove

This is a copy of the living page "daidaigeima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Distance
BQM289
Flounder


Daigo Hisakichi

Keywords: People

(1894-1968) Kansai Ki-in pro who moved (1964) to the Nihon Ki-in as 5 dan.

This is a copy of the living page "Daigo Hisakichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo


Daiwa Shoken Cup

Keywords: Tournament

Daiwa Shoken Cup is sponsored by the Daiwa Securities Group Inc. (大和証券グループ本社, Daiwa Shōken Gurūpu Honsha), one of the three largest brokerages in Japan.

The tournament consists of four concurrent round robin tournaments of four players each for a total of sixteen players.

 1st 2006 Takao Shinji      (d. Cho U 2-0)
 2nd 2007 O Meien           (d. Yoda Norimoto 2-0)

Blake: There has to be more information on this tournament. Is it a lightning tournament? It seems to have some sort of invitation mechanism, so that major title-holders are seeded into the final tournament and don't play in the league. According to one of the news sites, Takao (Meijin), Cho Chikun (10d), Kono Rin (Tengen), and Cho U (Gosei) were in the final tournament but didn't play in the leagues.

O was the only non-seeded player to pass the first round. He beat Kono Rin (W+R), Cho U (B+3.5), and Yoda (W+3.5, B+9.5).

This is a copy of the living page "Daiwa Shoken Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakaoShinji
ProfessionalTourn...
StrangeProOpening4


Dake-san Game

The "Dake-san Game" of Hikaru no Go

In Hikaru no Go, Fujiwara-no-Sai and Hikaru Shindo challenge a dishonest man named Dake-san (Mr. Dake) in order to get Yuki Mitani's 10,000 yen (about 90 U.S. dollars) back from Dake-san.

After the game is over, Dake-san stares in stunned silence at this board before muttering "Hon'inbo Shusaku":

Fujiwara-no-Sai and Hikaru Shindo vs. Dake-san (Mr. Dake)

Anyone recognize it?

Dieter: Not a chance this is a historical or contemporary pro game.

sergio0p: Dake-san stares at the board in shock and says only: Shusaku! Does anyone knows if white play resembles Honinbo Shusaku's style? Why?

George Caplan I do not think it has anything to do with the style of play, simply the strength. My recall, without checking, is that Hikaru comments that he is about as strong as Shusaku when they begin playing, so I always concluded that was what prompted the comment.

iopq: I see white is ahead, but by how much? I am bad at estimating points this early in the game.

billybones: I'm not good at counting score either, but I just loaded the SGF up in CGoban and the score estimator has Hikaru/Sai winning by about 73 points.

chaos: Sai must have played for Shusaku (the character, not the real Shusaku) as he does for Shindo, therefore Shindo seems to be playing with the same style when Sai plays for him.

This is a copy of the living page "Dake-san Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruShindo
FujiwaraNoSai
HikaruNoGoGames
HikaruNoGo/MinorC...


Dakre

PageType: HomePage

The main reason I created this page is because my nick will be underlined and blue on every other page so it is better to read and spot in every discussion :))

I am 20 years old and studying cybernetics in Stuttgart, Germany. I started playing go at the end of january and learned to love it... it combines strategy, logic and nice patterns to look at... :)

And what you see at go very well is the studying part, which improves your play... how your skill develops, when you put effort in it...

And this studying in a more general case is fascinating for me... that you can learn things, just if you're motivated and try hard... so the will is most important to achieve anything in life (and two eyes of course)... :)

Furthermore it strengthens your character when you manage to lose emotional feelings like fear or pride attached to a win or loss...

Mentoring Scheme: If you like to take part, look at JadeGarden's info and leave him a message. Probably you'll soon be matched up with a student and mentor :) look at [ext] http://senseis.xmp.net/?KGSMentoringScheme for more information ;)

My current ranking graph

This is a copy of the living page "Dakre" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
KGSMentoringSchem...
KGSTeachingLadder...


Dallas Go Club

Keywords: Clubs & Places

The Dallas Go Club meets on Thursdays from 7:00-11pm. Currently we are meeting at the Border's at Preston Road and Park Boulevard in Plano (1601 Preston Rd; Plano, TX 75093).

Web page: [ext] http://dallas-go.tripod.com/

We are a very informal club, no official dues or member list. We regularly have attendees with skill levels from near beginner to around AGA 6 dan. (As of September 2003, Chen Jianbo's AGA rating is now 6.3, based on making it down to Houston for the last few rounds of the US Open and going undefeated there.)

We have about 8-10 1 inch go boards and ceramic stones (8mm). We usually have enough supplies for the crowd, but feel free to bring your own supplies!!

For further information or questions please e-mail: dallasgo@gmail.com ---

This is a copy of the living page "Dallas Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
KGSRooms/TexasGoP...
TexasGoPlayers
InfiniTeaGoClub


Dame

Path: Endgame · Prev: MutualDamage · Next: Teire
Keywords: EndGame, Go term

Chinese: 单官 (dan1 guan1)
Japanese: 駄目 or ダメ (dah-meh)
Korean: 공배(kongbae)

Dame has two main meanings in go.

1. An empty point adjacent to a stone; A Basic liberty

In terms of basic capture, dame is an empty point or liberty adjacent to a stone or connected group of stones. Such empty points will have to filled in to make the capture. See also liberty - introductory, dame is overloaded, and shortage of liberties (damezumari).

2. Neutral point(s)

An empty point (or area) between forces of the two sides,[1001] often of little or no interest to either side. The exact nuance differs depending on the context or game phase.

A. In the endgame, empty points on the board which are not part of either player's territory and have no prospects of becoming territory. Normally, remaining neutral points are filled in at the end of the game by alternation between the players. In Japanese, this process is called dame wo tsumeru?.

B. In the context of the opening, a region or area not interesting for either player. For instance, if Black has a strong position in the lower left and White a strong position in the lower right, the area in between is of low priority and thus dame. In this case, the suffix ba could be attached to dame, giving dameba, emphasizing that it is an area being discussed and contrasting the area's priority with those called oba (large points or areas) or kyuuba (urgent points or areas).

C. In the middle game as well, an uninteresting point. Often used in the context of "Black was forced to play on a dame point to connect his two one-eyed groups.". Dame wo hashiru.

It also has the everyday Japanese meanings of bad, don't do it. They are common in discussing go moves.[1]

[1001] The Japanese rules define a dame as an open point that is not surrounded by live stones of only one color.

I don't have any definitive information on the etymology of dame. However, several dictionaries list the go-related meaning first. Perhaps we can conclude that this word originated in the go world. This makes sense. da means low-grade/poor/garbage, as in dagashi/cheap sweets; so dame means low-grade point. (The horse radical on the left of da 駄 shows the character's original meaning of packhorse, thus a horse of a lower-grade than one that would carry a human.)

John F. I was able to check in an etymological dictionary today, and it appears dame is usually a contraction of mudame (i.e. muda = wasted/useless + me), but can also be a contraction of adame and tadame, terms of similar meaning. There's a bit of dialect conflation, too. None of these origins are go specific. Interestingly, if you follow the folk etymologies and argue that da is useless (horse), the folk kanji for muda would mean "not useless". Not quite sure where that gets us :)

9x9 game

This diagram shows the first meaning, of neutral points in the endgame context. The circled points are neutral. For all these points, it does not matter (under Japanese counting) which player plays them first. Note that during the filling of the neutral points, Black will at some time have to fill up at a. Because of this, a is regarded a neutral point as well - it is an empty point which (under Japanese counting) is not a point for either player. (See teire.)

When using territory scoring, the intersections on which neutral points are filled do not gain points, for either player.

When using area scoring, they do give [ext] points. Due to peculiar rules definitions even Japanese rules tend to require the filling of dame strategically or even explicitly. --Robert Jasiek

Authors:

  • Morten Pahle
  • Andre Engels

WikiMasterEdit by Andre Engels, original page can be found at /Before Master Edit. Relinked by DieterVerhofstadt, after the WikiMasterEdit of scoring. Further edited by Bob Myers.

[1]

Bill: Not used in the everyday sense that often in talking about go, I think, because of possible confusion with the technical meanings.

Path: Endgame · Prev: MutualDamage · Next: Teire
This is a copy of the living page "Dame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NeutralPoint
NeutralPoints

Paths
Endgame

Sub-pages
BeforeMasterEdit

Referenced by
JapaneseGoTerms
Liberty
Seki
ShortageOfLiberties
LibertyIntroductory
ApproachMove
JapaneseCounting
TerritoryAndAreaS...
ThrowInKo
GoTerms
Cap
LibertyTacticalSense
Liberty/Discussion
RealHalfPointKo
SekiWithEyesQuest...
LibertyNomenclature
BigEyeWinsSemeai
ABrilliantWasteOf...
AncientChineseRul...
BlackShouldResign...

Homepages
Diminate
MAsterdam


Dame is overloaded

Keywords: Tactics, Go term

The Japanese word dame has two meanings that are of relevance to Go players (as well as others).

Here dame is aliased to neutral point.

Also, dame can be used as liberty. In that case it is a primary liberty - which can therefore also be called dame liberty.

This is a copy of the living page "Dame is overloaded" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Dame
Liberty/Discussion


dame liberty

PageType: Alias

PrimaryLiberty

This is a copy of the living page "dame liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EyeVersusNoEyeCap...
Liberty/Discussion
CapturingRaceExam...
DameIsOverloaded
SecondaryLiberty
Underdog


Dame Under Area Scoring

If someone could verify/clarify the contents of this page that would be much appreciated. If it is correct then this should also be linked to from half-point ko, area scoring and perhaps ko-threat.

 --Jono

Table of contents
Definition: Dame
Dame-Master
Dame and Half-point Kos
Case 1: Last Dame
Case 2: Even Dame
Case 3: Odd Dame
Example 1
Example 2
Table of diagrams
Black to move: Black is dame-master
Example: Even dame
Example: Odd dame

Under rules that use area scoring (such as Chinese, Ing, AGA, New Zealand) locations that are refered to as dame are often worth points.

Definition: Dame

For the purposes of these pages, a dame under area scoring is an empty location on the board which, if played by either player, would be worth 2 points in gote (deiri counting) to that player.

Dame-Master

Black to move: Black is dame-master

The dame-master is the player who has the right to the final dame on the board.

Checking whether you are dame-master on your move is trivial: if there is one dame left, then you are dame-master. If there are two dame left, your opponent is dame-master. Through simple induction, if it is your move and there are an odd number of dame, then you are dame-master.

In an even game, when the dame-master also plays the first dame, no player has passed, and there is no seki, territory scoring and area scoring differ by one.

Jono: I thought the difference in seki scores was only because Japanese rules didn't count eyes in seki. If this "feature" didn't exist wouldn't the seki values be the same under both scoring methods?

Dame and Half-point Kos

At the end of a game there is often a final half-point ko to be played out. By miai counting a half-point ko is worth 1 1/3 of a point, and dame 1, so it is normally best to fight the ko if possible rather than filling dame. (It is always best to take the ko, but sometimes better to fill a dame rather than win the ko.)

Case 1: Last Dame

When there is only one dame remaining it is simple, fight and win the ko if you are ko-master, otherwise take the dame.

Case 2: Even Dame

When there are an even number of dame and one half-point ko, you once more wish to fight the ko. However, the opponent can use dame as ko threats, since if you fill the ko you will no longer be dame-master. If this means you are no longer ko-master, dame should be played, until your opponent is forced to connect the ko.

Case 3: Odd Dame

When there are an odd number of dame and one half-point ko, even if your opponent plays a dame point, you can fill the ko and remain dame-master.

Example 1

Example: Even dame

If black had two external ko threats and white none, black can win the ko and take two dame. Giving black 4 of the contested points.

If black has only one external ko threat, the best he can do is to play a dame ko-threat, which white will ignore to connect the ko. This gives black 3 of the dame points.

If white has three more external ko threats than black, she does not need to ignore any of black's dame ko-threats, and black gets only 2 of the contested points.

Example 2

Example: Odd dame

If both black and white have no external ko threats, black can take and fill the ko and still take 2 dame. Giving black 4 of the contested points.

If black has no external ko threats and white one, black can only take 3 dame.

This is a copy of the living page "Dame Under Area Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Jono


Dame/Before Master Edit

Sub-page of Dame

(Note: This is a before-masteredit version. Unless you want to reply specifically to discussion that has been removed in the master-edit, please add your comments to Dame rather than to this page)

Dame are points on the goban which do not give any points to either player.

Normally, dame are filled in at the end of the game by alternation between the players.

Sometimes the word is used more dynamically, such as 'with this play, Black has made the lower edge dame' - meaning that because of the way Black has played, the lower edge (which we suppose was strongly influenced by White) will now likely not give (m)any points to either player - a net benefit for Black.

9x9 game

Note that although a dame is not a territorial point, the exercise of filling them in often obliges a player to add a stone inside his own territory.

The circled points are dame. Note that White will be forced to protect the cut at a and Black will have to play at b sooner or later.

-- MortenPahle (10k)

Two remarks:

  1. The original Japanese meaning of dame is 'liberty'. Thus, a dame point is a point which is (nothing more than) a liberty of some stones.
  2. Your diagram is incorrect - the circled point closest to a is not a dame, but a real point. If White plays it, she will not have to fill in at a; if Black does, she will. Thus, this is worth a point under Japanese Counting, and thus it is not a dame.
  3. The situation regarding Black b is best understood by saying that 'b' itself is a dame point as well - it is not a point of territory, but it is also not a point where points can be made or lost.

-- AndreEngels (2D)

I agree with your comments - you put it more succinctly than I did.

I was trying to say that the dame themselves do not become points - however playing them may change the actual score - and this is what I tried to show with the diagram. However, I still thought that e.g. the 'dame' close to a would be called a 'dame', although, as you say, playing it makes a 1 point difference?

Although a dame itself does not become a point, there can still be sente dame (e.g. the first stone cutting a bamboo joint) or, like in the example above, one-point dame.

Or would they then no longer be called a dame ?

By the way. We may want to actually WikiMasterEdit a page like this, so that it becomes more 'consistent'.

-- MortenPahle (10k)

There certainly are sente dame. You mention the not-working cut, and the point in the lower left is dame too. However, these moves differ from the one near a in your diagram. Even though a sente dame is sente, it does not gain points to play it. The result of playing a sente dame is the same as the result of passing (under territory counting) or of playing a gote dame (under area counting).

As for doing a WikiMasterEdit - I am all for it, and am willing to do so. I just wanted to first tell things this way before I start changing something in your text.

-- AndreEngels (2D)

Go ahead and WikiMasterEdit :-)

I've added some more thoughts to WikiMasterEdit as for the when/who - see if you agree.

-- MortenPahle

This is a copy of the living page "Dame/Before Master Edit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Dame
FutureUseOfSL


Damezumari

PageType: Alias

ShortageOfLiberties

This is a copy of the living page "Damezumari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
ShortageOfLiberties
SegoeTesujiDictio...
OshiTsubushi
TheBambooJointMay...
GoTerms
MakingYourOpponen...
ZeroInCGTTerms
DontAttachWhenAtt...
NamelessTesuji
CommonGoTerms
BeginnerExercise1...
LargeBambooJoints
BeginnerExercise6...
XuanxuanQijingPro...
BlindSpot/Problem...
AntiAtariGo
BeginnerExercise2...
TrainLikeAPro
TemporarySeki/Dis...
BQM404


Damezumari examples

Difficulty: Intermediate Keywords: Go term

Here are some examples of the Japanese term, damezumari, which is typically translated as shortage of liberties.

Example 1

White makes Black damezumari

This is a position from the famous Blood Vomiting Game. In Jowa, Powerful Fighter(Gohwan Jowa), Takagi Shoichi say that, because of Black's damezumari he does not appear to be able to win the ko.

Example 2

White mistake

This example comes from Modern Famous Games (Gendai no Meikyoku), vol. 6 (Go Seigen ii), pp. 135 -6.

W1 was a mistake.

White damezumari

B2 makes white+circle damezumari.

HolIgor: Strange, though the marked stones are short of liberties, my understanding of damezumari is different. Damezumari is usually used to describe the positions in which one of the sides cannot make a usefull move because of the decrease of liberties. It is like the story of a donkey and a carrot, close yet you cannot bite of it. In the example above white stones don't have many liberties, so what? I know some perfectly alive and healthy groups with 2 liberties only.

Bill: But this isn't one of them. ;-)

Black makes thickness

Black presses White and makes thickness in the center.

Driving tesuji

B5 is a driving tesuji.

HolIgor:

A different example

Black has to exchage B1 for W2 before playing at a to prevent a damezumari.

Damezumari

Black cannot stop at a here because of the damezumari. This is a simple problem, so I'll leave it for people willing to solve.

This is a copy of the living page "Damezumari examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShortageOfLiberties


Damian

PageType: HomePage

Melbourne, Australia.

Starting playing Go in May 2001. I play as Damian, DamianD or noanger on most servers out there.

I'm a firm believer in passing on to the next generation of players what has been taught to me.

If you see me, say hi.

I attend the MelbourneGoClub when time permits.

This is a copy of the living page "Damian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaterialGoban


Damien Sullivan

PageType: HomePage

I learned Go as a kid, and played in a Korean Go club near my house. Then people in college started playing and I fell in with 3 other people, all around the same rank, though I played faster. Then I read _In the Beginning_ and pulled ahead a bit. Later I went to the San Francisco Go club for a while, and later yet the Indiana University club. Around 2005 I started playing and studying more, because of Hikaru no Go, mostly playing on KGS. 10k there, estimated 12k-10k AGA rank from club experience. I might be a weird amateur, with more fuseki than joseki, tsumego, or fighting confidence under my belt. Accounts are mindstalk and mindblitz (for blitz play) on KGS, mindstalk (no real rating yet) on IGS.

[ext] http://www.mindstalk.net/

Actually, the other part of my "pulled ahead" was noticing that a lot of my games -- even games -- end up with my having small separated corner and side territories while my opponent had walled off the center plus some side. I had groups, he'd have 4 or 5 walls working together. Oops. _In the Beginning_ probably helped -- teaching 3-3 and third line 2-point extensions -- but a big deal was a commitment to breaking out and destroying center territory. Marching kosumi worked pretty well.

Most recently I've been studying tsumego, both problems and playing with positions (cgoban2 is *so* convenient.) I need to review my games a lot more, I'm sure, and study some high-dan ones.

I play chess somewhat, and know shogi rules but haven't ever really played. Go seems to have much more explicit naming of concepts and positions than I've seen in chess -- either that or more concepts.

This is a copy of the living page "Damien Sullivan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DeiriCounting
BasicLivingEyeShapes
CounteringMirrorGo
BeginnerExercise8...
KomiGo/Discussion
PointPopularityBy...
Women/Discussion
posting:1306


Dan

Difficulty: Beginner Keywords: Culture & History, Go term

Chinese: 段 (duàn or duan4)
Japanese: 段 (dan)
Korean: 단 (RR?: dan, M-R: tan)

Dan is the basic unit of rank used to denote Go strength in the case of professionals and stronger amateurs. (Weaker amateurs use the separate kyu system.) Contrast this with rating, which refers to a more fine-grained, numerical score used to measure Go strength.

Amateur Dan Levels

Amateur dan levels range from 1-dan (shodan) to 7-dan.

For amateur players, the difference in dan level, often referred to as e.g. four stones stronger, determines the proper handicap. For example, a 5-dan might give a 1-dan four stones. This should produce an even game.

"1d", "2d" and so on is a notation sometimes seen for amateur dan levels.

Amateur dan rankings can be assigned in a number of ways.

  • Informal. If you can play even against a 1-dan at your local Go club, you are probably a 1-dan too.
  • Ratings-based. Rating systems typically include a mapping to dan levels. For instance, an AGA rating of 3.782 is considered 3-dan. On-line servers have rating systems which map to dan levels as well. In either case, the results may be very high dan levels (8, 9, 10 or even higher) not normally seen in the case of amateurs.
  • Awarded by teacher or organization. A professional teacher may award dan rankings informally or formally (amateur dan diplomas) to his or her students, possibly under the aegis of his or her national organization, and national organizations such as the Nihon Kiin award diplomas, sometimes based on rating tournaments.
  • Honorary. Honorary ranks may be awarded, such as the 8-dan rank conferred on the winner of the World Amateur Go Championship, or for service to the Go community.
  • Self-awarded. Strong amateurs of modest inclination may choose to call themselves 5-dan or 6-dan, even if their actual strength is several stones above that.

There is no uniform international standard for dan levels; they differ by locale , underlying rating system, or even individual Go club. Some systems may be two or even more stones stronger than others. A particular dan system may also exhibit drift over time. For instance, dan rankings in Japan have risen as much as two or three stones since the war--so-called "dan inflation". See RankWorldwideComparison.

Professional Dan Levels

The professional dan system is distinct from that for amateurs, ranging from 1-dan (entry-level) to 9-dan. As a rough rule of thumb, the difference between professional dan levels corresponds to one-third or one-fourth handicap stone, and the strength of a typical professional will correspond to that of an amateur 9-dan (if it existed) or higher.

"1p", "2p" and so on is a notation sometimes seen for professional dan rankings.

Professional dan rankings are normally awarded by national go organizations, each with different rules for promotion. Levels may therefore differ somewhat from country to country. They also may differ from actual strength for a number of reasons, including promotion not keeping up with actual gains in strength, or the fact that professionals never go down in dan level, even if they should grow weaker.

Japanese terms

One often hears Japanese terms used for dan ranks. They are:

  • Shodan 1-dan
  • Nidan 2-dan
  • Sandan 3-dan
  • Yondan, Yodan 4-dan
  • Godan 5-dan
  • Rokudan 6-dan
  • Nanadan (Shichidan) 7-dan
  • Hachidan 8-dan
  • Kudan 9-dan

Judan, which literally means "ten dan", is a tournament and the honorary title given to its winner, not a rank per se.

Related vocabulary

The word dan can be used in general to refer to players at any amateur dan level (dan player), problems suited to a dan level (dan-level problem), a weaker player who plays well against stronger ones (dan killer), and so on.

Application to other fields

The dan system used in go is basically the same system as used in the [ext] Japanese martial arts.

This is a copy of the living page "Dan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Duan
Nidan
Shodan
Tuan

Paths
LifeAndDeath
HikaruNoGo
Rank
RandomTsumego

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Judan
HashimotoUtaro
Shusaku
33PointInvasion
IshidaYoshio
TakagawaKaku
RinKaiho
SegoeKensaku
FujisawaHideyuki
ORissei
AmateurRankDiploma
YangYilun
MichaelRedmond
Kyu
TakagiShoichi
SuzukiTamejiro
KobayashiSatoru
JamesDavies
ZhongguoQiyuan

Homepages
ALegendWai
AlexandreDinerchtein
BadShapeThePlayer
BobMyers
DavidB
Davou
Dr


Dan / Discussion

Sub-page of Dan

About the term

In contrast to the translation given in RGG-FAQ 1.7, 'grade', I like 'step' as a translation of 'dan' better. The image would be like: During your time in the kyu-ranks you decided whether you will stick to Go. Whether you get satisfaction from it and things like that. Reaching 'dan' you quite showed that Go is important for you - that you spent much time on it and are willing to spend even more. So when receiving a 'dan' you made (just) a step. A step towards an (unreachable) goal. -- SteffenGlueckselig

John F. But a grade is a step - Latin gradus.

I have to admit - I didn't know that ;-|. I still like the more 'philosophical' connotation of 'step' better, though. -- SteffenGlueckselig

About the strength

Dieter: Although there is not much to argue about - you are dan when your ranking system says so - it can be discussed what dan level should mean.

Myself I am 2 dan in Europe but I feel this has to do more with the fact that I can beat 1d regularly and lose to 3d regularly (i.e. my strength relative to others) than with some kind of mastery of the game (i.e. my strength relative to the game). Several things spring to mind when thinking of what a master should be able of:

a) Shouldn't a master, i.e. a shodan, when he comes out of the opening with a clearly favourable position, be able to win it with ease ?

b) Shouldn't a master know all trick plays in joseki and know how to refute them ?

c) Shouldn't a master be completely free of bad technique ?

If all these - and the list is not exhaustive - be fulfilled, well that almost sounds like a pro. Well, no. A grandmaster of the game would be able to force a favourable opening against a master. A grandmaster should also have a whole board view, always. A grandmaster would be able to know exactly when a seemingly bad technique is a good one.

In one word, what would distinguish a grandmaster from a master, is planning?.

Whatever the criteria set for a dan, I think they would be much more significant than a rating system, because less sensitive to inflation. I admit that my criteria are sometimes vague, if not self-recurrent. In any case, when I see how little I master, it is not hard for me to accept that in some rating systems (IGS, Korea) I would still be a kyu.

kokiri In the west, amateur dan level players are deemed to be masters and, if not the finished article, at least a source of some authority to others. In Japan, however, i think that shodan has a different meaning to it. In my experience of go, and friends in other traditional arts such as kendo, shodan marked a basic sort of competance. So once you hit shodan, you were regarded as a go-player proper, rather than a beginner, but still far from being a master. Whilst it is natural for the orient, with its greater depth of players, to have higher barriers to what is regarded strong, I still think it's worth noting. I think that in the west there is upward pressure on the playing standards of dan players (they are masters, after all) and downward pressure on Japanese dan grades (as everyone wants to be competant) which serves to explain/widen the gap between diefferent countries' gradings.

joshual000: My western thought patterns may have directed me slightly differently (but then maybe it's my chess background). I view amateur dan level being about equivilent to chess's 'Master', which of course is lesser than 'International Master', which in turn is lesser than 'Grand Master'. 'Master' being a rank more than an expression of comprehension level. Certainly a Grand Master chessplayer can obliterate any Master chessplayer's plans. Generally speaking, anyone who can beat me with more than 2 stones (which is still well within the kyu range) I consider a sort of 'authority' on holes within _my_ game.

Pashley I had a Japanese kempo expert tell me that shodan meant you were good enough your teacher would admit to his peers you were his student. He would be willing to have them look at you as an example of his teaching.

nachtrabe I'm pretty well convinced that in many martial arts all of the kup-level ranks are simply to teach you "how to fall, how to not kill the person you are practicing with."

text moved from old Shodan page, new Shodan is alias to dan

Chinese: 初段 (chu1 duan4)
Japanese: 初段 (shodan)
Korean: 초단/初段 (chodan)

Shodan is the Japanese go term, adopted into English, for '1 dan' or first dan. Dan is the rating category for proficient players (think black belts in martial arts).

The rating system for beginners is expressed in kyu grades, with absolute beginners usually starting somewhere between 25 and 30 kyu. A 10 kyu player is one grade stronger than an 11 kyu, and 1 kyu players are only one grade away from shodan. Confusingly enough the dan ratings are then counted in ascending order, with a 5 dan being one grade stronger than a 4 dan. The highest amateur rating is usually 7 dan, although Japan now recognises a few top amateurs as 8 dan.

Although both amateur and professional players can sport a fancy dan rating, it is important to realise that a professional shodan is a lot stronger than an amateur shodan.

In practice the amateur ratings are a useful way to agree quickly on an appropriate handicap at the start of a game. A difference of one grade corresponds to one handicap stone. When a 15 kyu meets a 9 kyu over the board, 6 stones should be the correct handicap to ensure both players have to play at their full strength and have an enjoyable game.

--Stefan

Hmm... Wouldn't the correct handicap for 15 kyu vs 9 kyu be 7 stones, not 6?

--Paul Pogonyshev

(15-9) = 6 grades different, so six stones. Why would it be seven? One stone is one stone, no komi (which is why statistically handicap games should favour White - one stone handicap is worth a bit less than one full stone.)

- Andrew W

That's why i asked. At least on NNGS there is no "one stone handicap". Its `suggest' command considers no komi as 1/2 stone and would suggest 15 kyu to take 7 stones from 9 kyu.

--Paul

How do you spell shodan in hiragana? --Juuitchan

しょ-だ-ん sho-da-n

Like that, without an hiragana "u"?

Yeah, it's supposed to be a short vowel. --BlueWyvern

Other dan rankings... (these seem much more widespread outside go. got them off the internet so my apologies if they are wrong!)

Shodan 1st Dan

Nidan 2nd Dan

Sandan 3rd Dan

Yodan 4th Dan

Godan 5th Dan

Rokudan 6th Dan

Nanadan (Shichidan) 7th Dan

Hachidan 8th Dan

Kudan 9th Dan

Juudan 10th Dan (obv. not in go. why does it stop at 9?)

Hans: Isn't Yondan and Kyuudan correct? And Juudan is not an official rank but the winner of the Juudan tournament in Japan can call himself Juudan for one year.

kokiri i think you could get away with either yo- or yondan, but kudan aint right.

kirtar? Juudan can also be spelled Jyuudan.

aruu actually Kudan is correct. If anyone here has taken a Japanese class they would know. kyu is shortened to ku is some situations. The same goes for yodan.

Chris Hayashida: Just to clarify, kyuu and ku are different readings for "nine." You can't be a 3 ku player.

kokiri well i don't think i recall the dan rankings being of particular importance in any of my japanese lessons, perhaps i missed it in the first couple of weeks, ;-) but a quick google shows me up as wrong - kudan it is, sheepish i am. However, google gives as many hits for　よだん+四段 (yodan) as for よんだん+四段　（yondan) so i stand by that comment. Indeed, the windows japanese ime seems to prefer yondan.

iopq: How does the windows IME "prefer" yondan? I found the corresponding kanji for both entries...

kokiri - we~ll, typing yondan gives 四段　as first choice whereas yodan has 四段 only third choice, but this isn't really representative of preference of one over the other; yodan sounds better to my ear, but when i wrote the above, kyudan sounded better, so i'm prebably better off just stopping digging...

RetEsz: If shodan, Nidan, Sandan ... etc. exist. Do shokyu, Nikyu, sakyu ... etc. exist ?

Oh, I found it. ikkyu, nikkyu, sankyu, yonkyu, gokyu, rokkyu, nanakyu, hachikyu, kukyu, juukyu.

KarlKnechtel: Why does one use 'sho-' for dan but 'i-' (ichi) for kyu? I understand that Japanese has a variety of different counting systems for counting different sorts of things, but aren't dan and kyu levels the same "sort of thing"?

This is a copy of the living page "Dan / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Dan Argent

PageType: HomePage

Approximate rank: 27 kyu

IP (if you see it on the Recent Changes its me): 4.64.188.129

Email: silverdan@toughguy.net

I'm Dan Argent. I'm rather new to go. I've been playing since the start of 2004. not very long as of yet. I have been playing on KGS a good bit and my rank there is 29k? In real life though I play in my Go club at school where my rank is one or two stones higher. Oh well, the bottom line is that I am the biggest of newbies.

I live on the eastern coast of the United States. Right around the capital, Washington DC. I am a Junior in High school. Which means I have about a year and a half before I go to college (or university). I hope to create a wiki page for my go club at school soon. right now there are a ton of new players learning to play go where I live.

Yea! I just beat my friend in a casual game at my house. I had a 25 point lead (Japanese system). This makes me happy because he is around 19 to 20k. It was also an even game with no handicap. I attribute my success to the SL Beginner Study Section. Anyone is welcome to comment (and correct my horrible spelling) on what I say. I will most likely use this page to place my ramblings when I have nothing better to do.

Stefan: Good to have you around, Dan, and very pleased to hear the BSS is useful.

Sigh, the snow falls outside. Here in washington we were just hit with a little snow storm. I guess this means more time for go and surfing SL. Should be studying for midterms.

I'm suprised about the lack of political discusion here on SL. In other international and intellectual communities that I have participated in, like chess or diplomacy groups, there has been a constant debate in many corners of general disscussion about current events. I rather like the nonpartisan atmosphere of SL, Quite a breather from the litany of offensive and/or uneducated statements.

If you see me posting quite a lot in the next few days it is because of the bad weather here.

Mark Wirdnam: Hello! It's fascinating to hear there are Western schools that have a Go-club, so if you know and feel like telling, could you tell of the circumstances that lead to there being a club at your school?

Dan Argent: Yeah, it hasn't realy taken off yet. But I will try to summarize its history so far. Most of it started with three different 'nerds' (I count myself as a nerd myself so I do not mean this in a derogatory sense) learning and being interested in Go entirely separate from one another.

Kevin Zao is either chinese or from singapore, not sure which. He grew up with go and learned to play as a kid. He got a free computer game to play against but didn't know there were any players in the US to play against. He is by far the Best player in our Chess club.

Gareth lived in Malasia as a kid and his mother is chinese. I'm not sure exactly how he learned of the game but he started playing on KGS after watching Hikaru no go He plays as Sai on KGS. He was a friend of mine and he got Alex and myself into it. We played on graph paper in physics for a while.

Bjorn (aka bjogo) is another student who got interested in go as an alternative to chess. He is the one that introduced me to SL.

None of these three knew that there was anyone else who played until the robotics season started. We are all on our schools national 'First' robotics team. Gareth and I started playing Go and Bjorn and Kevin both saw us so it took off from there. We are now trying to get more people into it and get a club meeting weekly. It is unlikely that we will really get going until the robotics season ends because most of the players are on that.

That is our story and given the popularity that it has inspired and the circumstances I think that it is not unlikely that other clubs will spring up in schools around us.

I'm excited, I just got my first Go board. It's pretty hard to find quality boards in the US, or at least where I live. I managed to get a wood fold up set so that I can take it to school. It's pretty cool.

After getting it I taught my brother how to play. now he completely addicted. we stayed up till 1 in the morning last night playing. He still hasn't gotten over a nine stone handicap against me though.

Brent Yorgey: Hi Dan! I teach computer science at Wilson SHS in DC -- just out of curiosity, which high school do you attend?

This is a copy of the living page "Dan Argent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueEscapers/...

Homepages
Andywilliams82
Bjogo
Jhouse
Matze


Dan Diploma

PageType: Alias

AmateurRankDiploma

This is a copy of the living page "Dan Diploma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
AndreasTeckentrup


Dan Dogma Pro Propaganda

Keywords: SL description

Stronger players (dans, pros, even kyus) sometimes give advice to weaker players in absolute terms:

  • You must play here.
  • This is joseki.
  • Just use the san-ren-sei and then worry about White's moves.
  • Don't study joseki until you're xx kyu.
  • and so on...

One approach to teaching is to lie and then, later, when the student is more experienced, explain more of the truth. Is this what the stronger player is doing here? When is it okay? To what extent should the weaker player be skeptical, perhaps thinking:

  • Yes, that is probably usually right, but I bet not always. [1]
  • How does he know that I can't learn something from joseki now?
  • Could there be more than one path to stronger play?
  • What if I am not ready to play that way?

What about situations where stronger players give conflicting advice, both in such absolute terms that the weaker player can't reconcile them?

What, if anything, does this mean for content on SL? Much of it seems to be generated by a motivation to help beginners. Does it? Pages on "advanced" topics seem to include contributions by players of a wide range in strengths. Is this the intent?

--SnotNose

Alex Weldon: There seem to be two distinct groups... those strong players who say things in absolute terms or try to make themselves sound like they have more authority than they actually do, and those that understate things to the point of absurdity. You'll hear things like "there isn't much potential for Black in this position" when really they mean "Black is completely screwed."

I usually say things in terms like:

  • "That doesn't look like joseki to me."
  • "I think that's too small at the moment. Maybe this is bigger."
  • "I don't think that works."
  • "I'd probably tenuki now."

Once, while playing out some variations in a particularly complicated situation that came up in a teaching game on KGS, I confessed, "Really, I don't know either. I'm just making s--t up." The student LOLed and said he appreciated the honesty.

My opinion is that, since part of the culture surrounding Go seems to be respect for the stronger player, it's that player's perogative to say things with whatever degree of confidence and assertiveness he feels appropriate. So, although I usually qualify my statements as above when speaking to a weaker player, if a move is clearly terrible, I'll say so in no uncertain terms. What's not okay is if the stronger player isn't quite strong enough to know what the right move is, but is afraid to admit it, and so asserts something that is likely incorrect, in the hopes that no one will challenge him.

The student, however, bears a certain amount of responsibility too. He must not be intimidated by a teacher with a know-it-all attitude. If he thinks the teacher is wrong, or doesn't understand the reasoning behind the teacher's assertions, he must ask a question. Notice the word "question," though. Many stronger players, myself included, resent it if a weaker player asserts something contradictory to what the teacher is saying. I was playing a game with another 1 dan at the club, and a 5 kyu was kibitzing. I played a move that killed a group of the opponent's, so the opponent tenukied. The 5 kyu said "Why did you tenuki? You can live." I said, "No he can't, it's dead." He said, "No, it can live. You're not seeing it." My opponent said, "I think it's dead. I don't see a way to live." 5 kyu said, "It can live." and walked off. After the game, I played through all the variations with my opponent and we concluded that we were right and it was, in fact, a dead parrot?. The 5 kyu wasn't interested in watching us analyze, though.

That's an extreme example, especially bad because it was during a real game, not when reviewing something, or during a teaching game. Still, the general fact remains that if a player would destroy you in an even game, you shouldn't be too aggressive in challenging their authority in a discussion.

In conclusion, when discussing Go, my opinion is:

  • The stronger player should phrase things in a manner consistent with the amount of confidence he feels in what he's saying. If he's absolutely positive, he should say so. Likewise, if he's "making s--t up," he should say so too.
  • Weaker players shouldn't take the stronger player's word as incontrovertible truth, but should phrase all observations or doubts in the form of a question. E.g. "Isn't M3 really big too?" instead of "M3 is bigger than what you're suggesting." For those trying to impress others: an astute question makes one look intelligent, in the eyes of the teacher, and the other students. Directly contradicting the teacher (in school, as well as in Go) makes one look like a show-off at best and an ignorant, arrogant boor at worst.

HelcioAlexandre: This is an example of the kind of conversation I hate when I explain things to a weaker player:

  • "You shouldn't play here because it will create a weak group and you already has one to care about"
  • "But if I don't play here he will build a huge moyo, I just have to play here."
  • "You must play here to make your group strong and later you deal with the moyo when your hands are free"
  • "But how would you play against this move ?" - The question that I hate...
  • " Here..."
  • "Then I play here."

And we end up playing 50-60 moves. Then he says

  • "Ahhh... You are right. So playing here is not good."
  • "Yes, and playing this move here, although it looks small, it's quite big because you won't be attacked like you were".

Sometimes this happens so much that I just understand why a pro says "This is the only move." and nothing more. One of the keys to understand what pro says is to blindly believe them and play the move yourself and see how good it is. The player that I had the conversation above only improve when he try the move himself and later come to me and say:

  • "Hey... I tried that stuff that you said about not creating weak groups. I started to win more games. It really works"

Unfortunately, after a few days he unlearns the lesson and starts to make the same mistakes over and over. But he is improving nevertheless, so there's a hope for him. Also, another point... he never takes handicap stones against me although he always loses.

Alex Weldon: Hmm... I don't like this. How can you advise someone to just "learn a move" that a pro or stronger player suggests, and then play that move? Except in the case of joseki, and basic instinct and common tricks like snapback, how can you "learn a move" outside of the whole-board context (which will obviously be different in every game)? For example, I played a game the other day with a really weak player, like 28k or something. We were playing 13x13. I (Black in this diagram, though the colours were reversed in the actual game) had something that looked like this, although I can't remember the exact situation.

Blindly "learning a move"

I had just captured four White stones, and he played W1, which, to most of us, is clearly absurd. I said, "Let me guess, someone told you to play that move when you see this shape?" and indicated the farmer's hat eyespace. He said yes. I asked him if he knew why, and he said they had told him something about it being the vital point. I told him that it was, but only if that was the only eyespace for the group. After pointing out that I had plenty more eyespace along the edge, and that there was no way he was going to kill, he understood why that move is good in some situations, but not here. This ridiculous mistake was the result of someone "teaching him a move" and him just accepting it blindly.

My point, anyway, is that telling a weaker player to strengthen his weak group and expecting him to just "learn that move" is not a good way to teach, because strengthening a weak group, although desireable, is by no means always the biggest move on the board. What needs to be learned is how to identify a situation in which strengthening a weak group is the best thing to do, and that's not the same thing at all as just "learning a move."

On the other hand, I understand why you don't want to play out several 50 move variations to show someone why a move with long-reaching implications is a good one. I would say, however, that if the player can't understand the implications of the move without having to play out such lengthy variations, they're not of sufficient strength to be learning much from that move anyway.

Fhayashi: The other extreme is also not helpful for the learning player - the dan-level player who does not offer much advice to novice players because they appreciate too much the subtleties of go... Like many things, somewhere in between the extremes is optimal.

dnerra If your teacher is sufficiently stronger than you (say, a 1d teaching a 8k), I sincerely believe that it is best to almost blindly believe him. (That doesn't mean that you should not try to understand his advice better when, for example, you got the opposite advice in a situation that looked similar.) Of course he will not always be right, but still your improvement will be the fastest possible if you are more ready to throw away your own prejudices and try to adjust them to you teacher's. Don't forget that the advice that is most contrary to your own opinion is the most valuable, as it might point out a serious misconception in your judgement.

I have even seen a 2d disagreeing with the advice he got from 6/7ds, and even from a pro. The teacher than has 2 ways to react. He can try to convince him. But the professional way to react is to just give up on this student and avoid the discussion with him on the future.

Alex Weldon: This is what I meant by phrasing your thoughts in the form of a question. If this player said "Why is your move better than this one?" instead of "I think this move is better than yours," the teacher would be much more inclined to answer helpfully, instead of ignoring him.

As an aside, I'd claim I can guess a go player's potential for improvement pretty well just from his interest in, attitude towards and understanding of a post-game analysis.

Bill: Being a good teacher is not necessary for becoming a pro or strong amateur. One of the best go teachers I know is a 4 kyu. Not all of go skill can be taught, anyway. If a stronger player makes some pronouncement without an adequate explanation, or with none at all, there may be a number of reasons, including not being a good teacher or simply not being able to articulate the reasons for a valid statement.

I think that it can be valuable to try to understand why he said what he did. There are many ways to do this. One way that I have found useful is to try things out. This is like what dnerra says about taking things on faith, but with a bit of skepticism. After all, what he said may be wrong, or what I think he said may be wrong. You can't be too quick to draw conclusions when you do this. For instance, if you do not know how to use thickness and you start playing thickly, it may take quite a while before you learn enough to see positive results.

BobMcGuigan: There's another aspect of this that hasn't been mentioned yet. The best way to learn something is to figure it out for yourself. Doubtless there are "teachers" who can't explain why a move they recommend is correct or who can't give an explanation suitable for the level of the student. On the other hand, if you are told that a certain move is correct you'll learn why best if you can figure it out for yourself. That may take a long time and many more lessons but when you finally learn it you will really have learned it deeply. One more thing, even dan-level amateurs aren't really strong players in any absolute sense so often they might not be able to express the reasons why they'd play a certain move themselves.

[1]: Stefan: This is key, I think. When the teacher makes a statement, it is usually because the student doesn't understand the rule well enough and shouldn't care too much about the exception yet. As long as teacher and student - and the majority of us are both depending on the context - always keep in mind that go is a game of general rules and a good portion of exception, all will be fine.

Opening example on this page moved to BQM 371.

This is a copy of the living page "Dan Dogma Pro Propaganda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HighConceptOpenin...
Context


Dan Exercises

Keywords: Problem, Index page

/Thumbnails
/Thumbnails 51-100

Here's an advanced search result.

  • 1-2 point - fun problem
  • 1-2 point problem 1
  • About Reading Things Out
  • bigo Problems
  • BQM183
  • BQM2
  • BQM 324
  • BQM48
  • Capturing Race Exercise 12
  • Completely Artificial Problem
  • Driving Tesuji Problem 1
  • Dropping back problem 1
  • Finishing a Pro Game 2
  • Fuseki Exercise 10
  • Fuseki Exercise 8
  • Gokyo Shumyo, Section 1, Problem 100
  • Gokyo Shumyo, Section 1, Problem 51
  • Gokyo Shumyo, Section 1, Problem 52
  • Gokyo Shumyo, Section 1, Problem 55
  • Gokyo Shumyo, Section 1, Problem 73
  • Gokyo Shumyo, Section 1, Problem 75
  • Gokyo Shumyo, Section 1, Problem 82
  • Gokyo Shumyo, Section 1, Problem 83
  • Gokyo Shumyo, Section 1, Problem 84
  • Gokyo Shumyo, Section 1, Problem 86
  • Gokyo Shumyo, Section 1, Problem 87
  • Gokyo Shumyo, Section 1, Problem 89
  • Gokyo Shumyo, Section 1, Problem 90
  • Gokyo Shumyo, Section 1, Problem 92
  • Gokyo Shumyo, Section 1, Problem 93
  • Gokyo Shumyo, Section 1, Problem 94
  • Gokyo Shumyo, Section 1, Problem 95
  • Gokyo Shumyo, Section 1, Problem 98
  • Gokyo Shumyo, Section 2, Problem 12
  • Gokyo Shumyo, Section 2, Problem 16
  • Gokyo Shumyo, Section 3, Problem 20
  • Gokyo Shumyo, Section 4, Problem 11
  • Gokyo Shumyo, Section 4, Problem 76
  • Gokyo Shumyo, Section 5, Problem 5
  • Hard Fuseki Problem
  • Hikaru Problem 1
  • Hikaru Problem 3
  • Hikaru Problem 4
  • Hitachi Number 314
  • Igo Hatsuyo-ron Problem 101
  • Igo Hatsuyo-ron Problem 152
  • Igo Hatsuyo-ron Problem 181
  • Igo Hatsuyo-ron Problem 23
  • Igo Hatsuyo-ron Problem 24
  • Igo Hatsuyo-ron Problem 25
  • Igo Hatsuyo-ron Problem 26
  • Igo Hatsuyo-ron Problem 28
  • Igo Hatsuyo-ron Problem 29
  • Igo Hatsuyo-ron Problem 30
  • Igo Hatsuyo-ron Problem 32
  • Igo Hatsuyo-ron Problem 4
  • Igo Hatsuyo-ron Problem 42
  • Igo Hatsuyo-ron Problem 43
  • Igo Hatsuyo-ron Problem 44
  • Igo Hatsuyo-ron Problem 49
  • Igo Hatsuyo-ron Problem 61
  • Igo Hatsuyo-ron Problem 62
  • Igo Hatsuyo-ron Problem 65
  • Igo Hatsuyo-ron Problem 76
  • Igo Hatsuyo-ron Problem 78
  • Igo Hatsuyo-ron Problem 89
  • Igo Hatsuyo-ron Problem 90
  • Judging forcing plays 1
  • Judging forcing plays 2
  • Gokyo Shumyo, Section 1, Problem 2
  • Gokyo Shumyo, Section 1, Problem 3
  • Gokyo Shumyo, Section 1, Problem 50
  • Kiseong 12 Game 1
  • Kyu Exercise 1
  • Kyu Exercise 10
  • Kyu Exercise 11
  • Kyu Exercise 12
  • Kyu Exercise 13
  • Kyu Exercise 14
  • Kyu Exercise 15
  • Kyu Exercise 16
  • Kyu Exercise 17
  • Kyu Exercise 22
  • Kyu Exercise 3
  • Kyu Exercise 31
  • Kyu Exercise 32
  • Kyu Exercise 35
  • Kyu Exercise 4
  • Kyu Exercise 44
  • Kyu Exercise 5
  • Kyu Exercise 51
  • Kyu Exercise 52
  • Kyu Exercise 56
  • Kyu Exercise 6
  • Kyu Exercise 64
  • Kyu Exercise 67
  • Kyu Exercise 7
  • Kyu Exercise 75
  • Kyu Exercise 8
  • Kyu Exercise 9
  • Large Avalanche Turn Outward Problem
  • Longest Ladder Problem
  • Malcolm
  • Miai Exercise 1
  • Move 31 - Game 1
  • Net example 10
  • Non-Symmetric Problem 1
  • Non-Symmetric Problem 2
  • OD1P - Aug 10 Problem
  • OD1P - Aug 11 Problem
  • OD1P - Aug 12 Problem
  • OD1P - Aug 13 Problem
  • OD1P - Aug 14 Problem
  • OD1P - Aug 17 Problem
  • OD1P - Aug 18 Problem
  • OD1P - Aug 19 Problem
  • OD1P - Aug 1 Problem
  • OD1P - Aug 20 Problem
  • OD1P - Aug 21 Problem
  • OD1P - Aug 22 Problem
  • OD1P - Aug 23 Problem
  • OD1P - Aug 25 Problem
  • OD1P - Aug 2 Problem
  • OD1P - Aug 6 Problem
  • OD1P - Aug 7 Problem
  • OD1P - Aug 8 Problem
  • OD1P - July 26 Problem
  • OD1P - July 27 Problem
  • OD1P - July 29 Problem
  • OngoingGame2 - Move 174
  • Picky Endgame Problem
  • Practical Endgame Test 1
  • Reading Problem 2
  • Retrograde Analysis Problem 6
  • RTG Problem 10
  • RTG Problem 13
  • RTG Problem 14
  • RTG Problem 18
  • RTG Problem 20
  • RTG Problem 28
  • RTG Problem 29
  • RTG Problem 3
  • RTG Problem 30
  • RTG Problem 32
  • RTG Problem 33
  • RTG Problem 35
  • RTG Problem 38
  • RTG Problem 39
  • RTG Problem 4
  • RTG Problem 40
  • Rules Disputes
  • Sakata vs Takagawa
  • Snapback Problem 1
  • Snapback Problem 13
  • Snapback Problem 14
  • Snapback Problem 15
  • Snapback Problem 16
  • Snapback Problem 17
  • Snapback Problem 19
  • Snapback Problem 20
  • Snapback Problem 25
  • Snapback Problem 26
  • Snapback Problem 27
  • Snapback Problem 28
  • Snapback Problem 29
  • Snapback Problem 3
  • Snapback Problem 31
  • Snapback Problem 36
  • Snapback Problem 4
  • Snapback Problem 5
  • Snapback Problem 9
  • Solution To OngoingGame2 - Move 174
  • Some Endgame Problem 4
  • Some Endgame Problem 9
  • TA 1999 Problem 1
  • TA 1999 Problem 2
  • TA 1999 Problem 4
  • Tesuji From Games 3
  • Tsumego From Games 22
  • Tsumego From Games 34
  • Tsumego From Games 44
  • Tsumego From Games 45
  • Tsumego From Games 47
  • Tsumego From Games 56
  • Tsumego From Games 7
  • Under The Stones Problem 10
  • Under The Stones Problem 6
  • Under The Stones Problem 9
  • Very Artificial Problem
  • What Grade Is This Fuseki
  • wms's Dame-Seki Challenge
  • Xuanxuan Qijing Problem 177
  • Xuanxuan Qijing Problem 191
  • Xuanxuan Qijing Problem 3
  • Xuanxuan Qijing Problem 33
  • Xuanxuan Qijing Problem 331
  • Xuanxuan Qijing Problem 39

See also

  • Problems and Exercises

This is a copy of the living page "Dan Exercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Thumbnails
Thumbnails51100

Referenced by
ProblemsAndExercises
posting:4531
posting:4572


Dan Halver

PageType: HomePage Keywords: People

Hello! Today, June 6, 2007 is my first day learning GO and I answered a question directed at "STRONG PLAYERS"! I love GO, I love this amazing site, and I hope I didn't make any mistake in my answer! (Which can be found here: [ext] http://senseis.xmp.net/?NetExample7 )

This is a copy of the living page "Dan Halver" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NetExample7

Homepages
LukeNine45


Dan Ko

Path: SecondCourseOnKo · Prev: MultipleKo · Next: TwoStageKo
Keywords: Go term

The literal translation of dan ko is step ko. However, that English phrase has at times been used to refer to approach kos. There is no consensus on how to use the term, step ko. An unambiguous translation is iterated ko.

Here at Sensei's Library, consensus has been reached on Multi-Stage Ko. Hence,

  • a nidan ko is aliased as two stage ko
  • a sandan ko is aliased as three stage ko

Path: SecondCourseOnKo · Prev: MultipleKo · Next: TwoStageKo
This is a copy of the living page "Dan Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
Komonster
ThreeStageKo
MultiStageKo
DirectKo/Discussion


Dan Mathematics

Path: GoHumour · Prev: CellPhoneTiming · Next: DontGoFishingWhileYourHouseIsOnFire
Keywords: Humour

It is a common joke among Finnish players, that one's dan rating is a direct measure of his/her counting ability. That is, a shodan can count to one, 2-dan can count to two and so on.

Try it: listen to a dan player while his groups are involved in a complicated battle. If he goes "one-two-three-*duh*, one-two-three-*duh", you can be quite sure he is a 3-dan.

Of course, this would mean that kyu players cannot count at all, which is not too far from the truth. Extending from the above principle, you possibly could estimate a kyu rank by measuring how many mistakes happen between correct moves. This will sound like "*duh*-*duh*-*duh*-*duh*-one" for a 4 kyu.

Since this page is called Dan Mathematics, here's another:

We once had four player next to a computer, and were wondering what strength should we report to the go server.

The individual players' strengths were 3-dan, 1-kyu, 1-kyu and 2-kyu. So, just adding them up (3-dan being interpreted as -2 kyu, which produces the correct handicap) we got -2-kyu + 1-kyu + 1 kyu + 2kyu = 2 kyu.

The fun part is, when evaluating this same sum in "dan mathematics", the result is 3-dan + 0-dan + 0-dan + -1-dan = 2-dan.

So, clearly we were both 2-kyu and 2-dan at the same time..

No wonder the roman numerals caused the collapse of their empire.

  --Bass

Actually, you forgot to average it. Since it was four people, the result would be .5 dan and .5 kyu, or exactly halfway between one kyu and one dan.

Path: GoHumour · Prev: CellPhoneTiming · Next: DontGoFishingWhileYourHouseIsOnFire
This is a copy of the living page "Dan Mathematics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
HowDoesReadingAhe...


Dan Problems Made Easy

rubilia: Since the goproblems.com interface doesn`t provide wiki-editable solution attemps with board situation depending context, I'd like to introduce my idea of "multi-level problems" or "multi-level tsumego" here, as well as to give a first example problem (yet to be done).

Imagine a format showing the interactive board as the central part of each problem, with enough space for comments beneath, which are attached to exactly the corresponding board view they concern.

Instead of discussing a 10 moves deep variation in one single lengthy text, the remarks or questions can simply be added along the moves (wherever useful), like usual in sgf files. Other people then may answer to any of these remarks in place, and illuminate alternative moves they consider to be better - without (necessarily) deleting the worse. To see what happens on deviating paths is something that I`d regard as essential for understanding "higher than the own level" problems (as far as that`s possible).

Where the follow-up of a move is not worth being provided in detail, it may be verbally included in that move`s comment (e. g., "The snapback at f doesn`t protect the cut, either."), but NO follow-up shall be given simultaneously in one diagram (--> no numbered stones). Also, each contribution must refer to the actual board view only.

Supposedly, some basic structure is advantageous. For better clearity, letters rather than numbers, might be used as move markers. The top comments preferably (by convention) should deal with what is refered to as the "correct" move, given by the initiator or other confident players.

A typical solution sequence of a high-dan tsumego usually ends at a state which weaker players still consider a problem. Often, that`s at a point where the move value drops down significantly. However in fact, ending points can be chosen quite arbitrarily. If the shown area was embedded in a real game, even very small yose moves would be played, eventually.[1] A stronger player just won`t extend the solution sequence so far. One particular node can be near the end of an advanced problem`s solution and the beginning (or an intermediate) move of a lower level problem`s solution, at the same time.[20061201]

So, weaker deshis may also put move suggestion markers into the diagram and contribute their ideas and questions below. It seems more interesting to me not to distinguish between "right" and "wrong" moves in the first place, but to let various people gradually evaluate and discuss the pros and cons of each move. After all, a move which is perfect to a professional can be plainly disastrous to a kyu player.

This concept is still inferior to what could be achived by an xml-based successor of sgf. Anyway, for a first glance, take a look at Tsumego From Games 41 / Attempts. Systematic Joseki and Systematic Fuseki? are some (very incomplete) bigger scale attempts. Unfortunately, such giant project can hardly be set up by a single person (at least, not by me), but there don't seem to be enough people at SL currently interested, either. Perhaps in GoWiki format, the interactive linking is too much of a burden?

[1] According to common tsumego conventions, the hidden part of the board is not taken into account. Nevertheless, there's hardly any problem where, embedded in a real game, no Tenuki could be considered meaningful.

[20061201]: I've just discovered by accident that Cho U's Tsumego, published about 2 years after this page, follows a similar idea. I don't mean to claim Cho U was inspired by this concept. ;) - Nevertheless I think, that book illustrates how it would make sense.

This is a copy of the living page "Dan Problems Made Easy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Rubilia


Dan Schmidt

PageType: HomePage

In a nutshell: born in 1969, read the Lasker book as a kid (bad book but it got me interested), read some of the Elementary Go Series in college, finally was able to play when I discovered IGS and NNGS in 1997 and quickly progressed to AGA 5k before stalling out, now picking up the game again after a few years away.

I'm dfan on KGS; I have a homepage at [ext] http://www.dfan.org.

This is a copy of the living page "Dan Schmidt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoStoneEdgeSqueeze
FujisawaTesujiDic...
HaneAtTheHeadOfOn...
BeginnerExercise8...
KGSWishlist/GameH...
RetractorProblem1...
HowDoYouLearnJoseki
HaneAtTheHeadOfOn...
IntroductionToThe...
RetrogradeAnalysi...
RetrogradeAnalysi...
ThreeLibertiesGoP...


DanExercises/Thumbnails

Sub-page of DanExercises

This is a copy of the living page "DanExercises/Thumbnails" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Thumbnails51100

Referenced by
DanExercises


DanExercises/Thumbnails 51-100

Sub-page of DanExercises

[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] Gokyo Shumyo, Section 1, Problem 2
Gokyo Shumyo, Section 1, Problem 3 Gokyo Shumyo, Section 1, Problem 50 [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]

This is a copy of the living page "DanExercises/Thumbnails 51-100" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Thumbnails

Referenced by
DanExercises


Dangling a Stone Above the Board While Thinking

Path: BadHabits · Prev: WastingTimeInAWonGame · Next: DumpingAPileOfStonesOutOfTheBowl

Jan de Wit: I used to do this a lot when I was playing chess. Somehow, I always managed to point out to my opponent the lines of play I was worried most about. It didn't help me become very good at chess; I guess that's why I'm playing Go now. So remember the proverb "Play where your opponent wants to play".

If you contraposit this very roughly you end up with: Don't do what your opponent wants you to do.

Don't show your opponent what you are thinking about!

TakeNGive: A friend of mine, with whom I have an indefinite jubango running (he recently beat me back to three stones handicap), does this a lot (dangling stones above the board). About once every other game, a stone or three falls from his grasp onto the board. Grrr! (He also rattles incessantly. I regard it as a way to improve my concentration. :-)

Tim Brent: Does this ever lead to the "bomb tesuji"? (for those who do not understand - dropping the stone and scrambling the position).

Ben Finney: One of my teachers has an effective method of proving to the offender how annoying this is: take one of your own stones and "help" them by weaving it about in a similar manner, obscuring their line of sight. They will either realise sheepishly what they are doing, or take offense, at which point you have an ideal opportunity to suggest that neither of you should do it any more.

ian: Why not try getting them to read Sensei's Library? You could even helpfully point out a section that might interest them. Personally I agree with the player at the top, candidly point out to them that they are revealing their thoughts on the state of the game.

Skelley: A lot of beginners like dangling. Tell them that it seriously affects their playing strength because: "If you hover your hand over the board, you can't see the whole board properly and you'll miss important moves."
P.S. Slapping their hands helps too, especially with children, but make sure their parents are not around ;)

Grauniad: As noted elsewhere, the KGS client encourages this bad habit by displaying a stone as you move the mouse over the board. Should we ask the KGS client author Bill Shubert to change this behaviour? Or should we simply train ourselves to keep our hands off the mouse until we have decided on a move?

Matt Noonan: I think that when you are playing online, grabbing the mouse is the same as grabbing a stone. Keep your hand out of the bowl until your move is decided!

Jenny Radcliffe: It's very embarrassing - someone I play who's quite near my own strength does it a lot. We aren't playing teaching games and I can't for the life of me work out how to _tactfully_ tell him it's a pain in the butt.

Hu: There are three approaches. 1) You can gently and steadily escalate as Ben Finney suggests above, step by step, until he gets the message, all the while smiling and being ready to explain or apologize overly profusely as soon as he notices or objects. 2) The direct approach, gently applied: ask him if he is enjoying the games, then ask him if you could talk to him about how the game is played, ask him if he would like to make it enjoyable for you as well, ask him if he is aware of something he is doing, and then ask him directly please don't dangle. If that doesn't work, ruthlessy apply 1) until you are holding both your hands directly in front of his face. 3) Take a stronger member of the club he respects into your confidence. Have them play a game with him and then they can directly and loudly confront him and shame him into behaving. Then if he does it to you again, simply ask him to respect you the same way he respects the strong player. He has no right to treat you the way he is.

Confused: Why not simply ask him politely to stop, because it disturbs your concentration?

William Newman: "Please don't hold your hand over the board that way, it makes it hard for me to see the board." Works for me. I don't know whether it would help with the social awkwardness described above, of feeling you can't quibble with a stronger player. I'm 3 dan AGA, and typically players stronger than 3 dan already know better than to hold their hand above the board indefinitely. Thus, while I probably end up saying this to a someone every month or so, they're almost always weaker; and many of them are beginners that I've taught the game to. But I personally would be receptive to an opponent, whether much weaker or not, asking me to stop behavior which I'd never thought about but which, once I thought about it, clearly could be annoying.

Incidentally, last year I taught a strong (IM) Chess player to play Go, and he really liked to dangle stones while thinking, so evidently it's not considered important to avoid this in Chess. Maybe it's because it's so much easier to remember the board in Chess, so that seeing the board isn't so important? Strong Chess players can play games (sometimes several games) blindfolded, but I doubt many Go players could manage that...

Not sure about that, I remember a discussion on the tournamentrules of chess. Some Guy was complaining that his opponent couldn't lift up a piece he was about to capture from the board whilst considering which piece to capture it with. Apparantly it was extremely distracting, the lawyer rules fiends agreed with him. IanDavis

tderz: Chess players can play games (sometimes several games) blindfolded, but I doubt many Go players could manage that... Hmm. it's just the question which Go board size should we compare with Chess : 9x9?, 8x? I am pretty sure that's manageable and will try it again. I remember playing blind 9x9-Go with another one - slightly weaker - also playing blind. Eventually he resigned because of "confusion, couldn't see it anymore", whereas I was only "seeing" that I was losing until then. I think it helps very much for 9x9 (blindgame or not) if you are more a tactical player on the 19x19. Most of Joseki, Fuseki or position-evaluation advantage from the big board seems lost on 9x9. Hence, the more positional player (19x19) is relatively weaker on a 9x9, esp. in blindfold games. one colour Go might be an intermediate step for practising blindGo.
If I were dangling the stones above the board it would distract myself in the first place. If others are taking the Go stone in their mouth or to their lips before playing - it's disgusting but not very disturbing.

axd: There a saying like "stone in hand wants to be played", but couldn't find it.

Path: BadHabits · Prev: WastingTimeInAWonGame · Next: DumpingAPileOfStonesOutOfTheBowl
This is a copy of the living page "Dangling a Stone Above the Board While Thinking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
BlindGo
CaringForGoStones
DumpingAPileOfSto...
DontTakeAStoneFro...
SlidingStonesOnTh...
SevenDeadlySins


Dango

Path: Mistake · Prev: ClumsyDoubleContact · Next: DisposableStones
Path: ShapesAndConnections · Prev: Botsugi · Next: Diamond
Keywords: Joseki, Shape, Tactics

Chinese: 愚形 (yu2 xing2)
Japanese: 団子(dango)
Korean:

Dango, a Japanese go term, means 'dumpling shape', and refers to a solid mass of stones without eyes and few liberties - a very inefficient shape.

Dango

The white+square stones are an example of this (from squeeze tesuji).

-- Morten Pahle (10kyu)

Some examples of professional dangos can be found in this compendium.

Phlegmatic: Here's an example of an incredible dango that my opponent created:

Humble beginnings...

The dango swells...

In this sequence it became clear to me why the proverb says Beginners Play Atari, although my responses were atari plays too, so who am I to talk?

Revealed in all its glory....

I think it's true to say that here are 13 black stones that have only 5 liberties, and have captured no firm territory yet (and only 3 white stones). I guess heavy and inefficient are the polite terms for this scenario...

This made me think of the dango as a kind of cancerous tumour growing in the heart of one's play, drawing in the host's strength and storing up trouble for the future. Characterising them in that way will definitely help me focus my mind on dango-avoidance in future.

-- Phlegmatic (19kyu KGS)

Double atari.

unkx80: Certainly Black can play double atari here?

Phlegmatic: Black was showing a stubborn refusal to sacrifice stones that, to my shame, was making me get careless. If Black had played B2 here, it would be no less than I deserved.

Jan: Black 4 in the 'the dango swells' diagram seems at first glance very silly to me. Surely Black can play 4 at White 5?

Dieter: Given the peculiar form of the dango I am sure he was under some kind of influence.

BadShape: Yeah, that's pretty extreme for normal Go. However, this is not a big dango at all by the standards of the Go variant called [ext] Dango, where captured stones are moved, not removed, so you can use them to fill in an opponent's eyes. I still recall when a friend and I achieved the ultimate dango feat - an entire board seki, consisting of just two groups. Boy, how we laughed about how silly that looked. Maybe we were under some sort of influence too.

Quacki: Just yesterday, I read my Ranma 1/2 Manga Book (german, Band (volume) 30, I think), which give a translation for dango. It said dango means "balls of fishmeat on a spit" ("Fischbaellchen am Spiess"). Does this have anything to do with our dango?

kokiri: Dango are usually desserts, pounded rice balls filled with azuki beans or the like. I've never heard of fish dango, and frankly I'd be a bit suspicious of the translation, but yes the original dango is a foodstuff.

Lacrymology: Filled in the japanese kanji. Dango is any ball (food). Niku dango are meatballs, goma dango are mochi (rice cake) balls covered in sesamee seeds (goma). I dont know what is the fish dango that they talk about in Ranma, but dango are almost always on a stick, if eaten by themselves (as in oposition to say in some kind of sauce, or whatont), or maybe on a plate with some miso leaves or something wrapping them. In the go, being black and white stones I can see where at some point a big ugly dango like the one up there appeared and someone thought of a dango which by itself USUALLY refers to mochi dango (ricecake-ball) filled with azuki.. black filling, white sorrounding.. nice image.

Large Dango from extreme handicap play

16 stones in actual play ...

dia. (0): large Dango

Problem diagram [0]: How could this happen? (cf. dia. [99] or [5])
Let's have a look at some logical sequences.
(Logic has little to do with real truth or reality)

dia. (1): large Dango from extreme handicap play

dia. [1]: Tderz: This Dango could appear if Black plays too submissive and small-point-focussed several times.
At the same time,
White is playing trying to achieve the Dango in actual play.

W10 is overdoing things? If B11 at a, Wb can connect or capture in a ladder.
If B11 at c, White can live.

dia. (2): large Dango

dia. [2]

dia. (3): large Dango

dia. [3]: B1 and B3 want to prevent the white connection underneath,
which is ok in itself.
Black could vary with B5, but W6 is a nice tesuji.

dia. (3a): variation

dia. 3a?: B3 is a nice tesuji too,
preventing momentarily the connection underneath
(cf. with dia. [10]).

dia. (3b): variation

dia. 3b?: W5 -> a, B6 -> b

dia. (3c): variant

dia. 3c?: Black cannot deviate much ...

dia. (3d): variant

dia. 3d?: white+square are able to live now - Wa with weak ko b for Black
- who must avoid white c by black d (allows Wf or Be (allows Wd).
OK, the latter is not so interesting,
but if Black was able to play all this, s/he wouldn't need handicap ....

dia. (4): large Dango

dia. [4]: continuation from dia. [3]: B3 is small-scale thinking again.

dia. (4a): variation

dia. 4a?:

dia. (4b): variation

dia. 4b?: B4 -> W1? or W5 at a is not urgent for either

dia. (5): large Dango

dia. [5]: continuation from dia. [4]: B4 -> W1

dia. (6): large Dango

dia. [6]: next white+circle is aiming to capture all ^^...

Just found by chance in "Breakthrough to Shodan", page 9, dia. 4 another variation how to produce this Dango:

dia. (7): variant in "Breakthrough to Shodan"

dia. [7]: Exchanging B4 for B5 strengthens White more than Black, a (question: or b?) are better.

dia. (8):

dia. [8]: B18 commits a mistake to complete the trap.
B8 should be at a (follow dia. [10]).

dia. (9):

dia. [9]: The black+circle are not well positioned.

dia. (99): follow-up

dia. [99]: W5 at B8.

dia. (10):

dia. [10]: B1 is tesuji (cf. with dia. [#3a])
B6 connects. After W10, another important move follows:

dia. (11):

dia. [11]: B1 is tesuji (cf. W6 in dia. [3]) and avoids the ko of Wa-e.

Tderz Who could/would add variations starting from diagrams [2], [3] and [4]?

Path: Mistake · Prev: ClumsyDoubleContact · Next: DisposableStones
Path: ShapesAndConnections · Prev: Botsugi · Next: Diamond
This is a copy of the living page "Dango" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Dumpling
DumplingShape

Paths
Mistake
ShapesAndConnections
BadHabits

Referenced by
JapaneseGoTerms
AutoAtari
OverconcentratedS...
SqueezeTesuji
RabbittySix
BadShape
TenukiIsAlwaysAnO...
GoTerms
AttachCrosscutCor...
LovedInEmerald/Ho...
ChineseGoTerms
KoreanGoTerms
MakingGoodShape
TheBiggestGoban
ProtectingTheCutE...
WesternSqueeze
ProtectingTheCutE...
GetStrongAtJoseki...
BeginnerExercise9...
BeginnerExercise2...

Homepages
Fenris


Dango Mouse

PageType: HomePage Keywords: People

DangoMouse's real name is Danger Mouse, but he plays under the mysterious guise of DangoMouse....

He's a friendly Assistant on KGS.

Halfling: It's always a pleasure to chat with the gelatin and spaghetti-loving DangoMouse. : )

This is a copy of the living page "Dango Mouse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TomGoServer
KGSAdminsAndAssis...
KGSWorstAdminOrAs...
KGSAnimalPlayers
KGSWishlist/FileH...
SabakiGoClub/Club...
SabakiGoClub/Hous...
SabakiGoClub/Memb...

Homepages
Carcer
Frutis
ILoveSai
KGSPeople
Quattro
Reptar


Dangure

PageType: HomePage

Hi. My real name is Samuel or Jin loi. I am born in Maysia and is half Chinese and half Autralian. I'm about 2300 in chess, but that doesn't matter here.

I started playing go years ago but dropped it. I recently decided to play it again. My rank depends on the mood I am in.

I have no teacher. But I am a good teacher to new players.

I can also speak in Mandarin and Japanese.

I'm currently studying at university in Arts and Science planning to do a post graduate in Medicine.

That's all I have to say for now

yoroshiku onegaishimasu!

This is a copy of the living page "Dangure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Daniel Barry

Keywords: People

Biography

Dan(iel) Barry is the astronaut who played the first (amateur) Go game in space.

He is also currently playing in Survivor Panama (2006): [ext] http://www.cbs.com/primetime/survivor12/survivors/bio_dan.shtml

Links

  • [ext] http://www.houstongoclub.org/GoInSpace/gisart.html
  • [ext] http://www.houstongoclub.org/GoInSpace/GISphoto1.html (photo)

This is a copy of the living page "Daniel Barry" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousAmateurGoPl...
GoPlaces


Daniel Dennett Applied To Go

Path: Speculation · Prev: NeuralNetworksAndGo · Next: EquivalentGameToGo
Keywords: Theory

I (Dieter) am currently reading the book "Consciousness explained" by Daniel C. Dennett, contemporary philosopher. I have read the first chapter and am now rereading it, because unlike others, I'm not gifted with a brain the size of three planets (rgg inside joke).

Now to the point. I of course could not help but trying to apply his theory to the field of Go. First, while playing go I have the experience my consciousness is busy doing one single thing: playing Go. So Go seems to be a suitable test field for some of his theories, because of the simplified case of "one activity at a time", and as such I could try to better understand Dennett's ideas. Second, applying his ideas to Go could help me better understand Go.

The first idea I'd like to investigate is the following. Dennett expels our old idea of the brain as a central spot receiving information, processing that information and producing some output (actions). He calls this concept the "Cartesian theatre" and replaces it with the "multi-version" concept, in which several parallel processes take place. As a computer programmer, one is immediately reminded of the concepts of sequential versus parallel processing. He goes on to tell that multiple versions of the observed reality are created, and that multiple actions evolve from them. The action that eventually takes place, is rather based on a evolutionary principle than on a singular decision: the one with the better credentials wins.

The above is superficially what I remember and understood from the first reading. Inevitably, there will be mistakes and inaccuracies in my interpretation.

I wondered what it is I'm doing when I play Go. Do I really take several possibilities into account, make an evaluation and then "consciously" choose the one with the highest qualification marks? This would be the cartesian idea. Each possibility is checked at a time, evaluated (assigned a quality mark) and while processing we keep the possibility in mind with the highest marks up to then. Quite a sequential way of proceeding. This is also how Go theory tells us to proceed, and how computers are programmed to play Go (as far as I know).

Or do I see multiple possibilities on the spot, run through some variations, and in the end I produce a move which I believe simply has or had good credentials. Maybe the first one on the list, maybe the second, or maybe way down the list, because evolutionary progress needs information about failure too. According to Dennett there even is no such list, at best several partial lists.

In my program - but I am a slow turtle at it - I'd like to introduce this by creating several programs: "shaper", "connector", "shapedestroyer", "cutter", "liver", "killer", "territorymaker" and "territorydestroyer". Those programs would quite instantly find the move for their respective purpose, and a metaprogram would then rather randomly choose between those programs. Eventually, this meta-program would evolve from a random-generator to a genetic algoritm.

In conclusion: If it is true that we reason through parallel systems, should we then try to shift towards sequential reasoning? Or should we try to better understand and optimize this parallel system? Could this be one of the clues to the question why computer programs are so bad at Go?

-- Dieter Verhofstadt

Jasonred: I think this is a pretty brilliant idea, separate it into several components, then have an "overhead" program to find the best choice. Though the "overhead" program seems to me to be the main difference between computers and humans in Go. The computer finds it hard to make up its mind which of the final results are better, whereas humans find the reading out a problem. Or I do anyhow.

Second, how the heck are you going to explain "shape" and "aji" to a computer? I can see how you'd program territory, life and death (harder than it seems, but probably do-able), but the more subtle points of Go seem hard.

HolIgor:

Computer programs are bad because nobody can explain to them the purpose of the game. In other words, there is no good evaluation function. Most modern programs rely on the local patterns, i.e. copy moves without understanding their meaning. At some moment in the middle of the game they just run out of what is programmed and waste moves. You can't imagine how many possibilities to waste a move there are on the board.

But the question about how we think is interesting. Strange only that a philosopher tries to solve it. It is specific knowledge and should belong to science in my opinion.

Dennett is one of the people who thinks a philosopher should do a fair amount of science work and vice versa. I agree with him, not that my agreement brings me any closer to being a philosopher or a scientist. -- Dieter

Basically, when playing go most time is spent in exploring variations that don't work. At least I play this way. There are moves that work, solid, good moves and there are tempting moves. If possible I read out if they work. If not possible, then I, quite often, play them anyway to see what happens. This is supposed to be a learning process but it never works this way or works too slowly to notice.

There is a time trial on [ext] http://www.goproblems.com . Did you try it? Start with the simplest level. You will see that the answers will come instantly, at a glance. This continues up to the level of 5k for me. At that level I have to think what is the correct move, no instant recognitition anymore. I can solve the problems of 5d level, but that takes hours of analysis. This can give you some idea how the game of go is played. Up to your level you just know all answers. No wonder that you can beat people who have to find them during the play and naturally don't have enough time to do so.

There is some idea about the ability to see and to read. It is known that we can count at a glance up to seven objects. Counting eight objects is already a task that involves brains. You have to combine the objects in groups of countable quantity and then add the results. This is a very difficult and time-consuming task.

There is something like it in go. You don't read simplest semeai. You know the answer. But if there are four liberties for each side you have to work hard and make mistakes. I am amazed also by the fact that sometimes (not often) people at IGS 5k level misread the simplest ladders. I won't speak about geta.

But what did I want to say? Oh, yes, most time is spent in reading out variations that are never played.

Tamsin: There is a big problem with "mechanistic" approaches to consciousness, such as Dennett's. He says that consciousness is the result of sufficient cerebral complexity, but that in itself does not explain it. For example, your perception of a picture may result from neurons firing in your brain, but that does not account for how these events are seen as a picture, rather than as impulses. To put it another way, a conscious thought may involve mechanical events, but there is a huge difference between these events and your own perception of what a thought is. To an observer, my mental processes will appear like firing neurons and chemical reactions in my brain, but to me they are words and images. Where, then, does the nexus between mechanical event and intellectual experience lie? In the brain? Or is the brain merely the tool by which the soul expresses itself, by means yet undiscovered?

I think there is a big problem with the approach of making different programs and then choose one of them. Most moves in Go have multiple purposes! Then you would have to create more moves for each program, else there is no overlap. I think that when you can combine each of these goals (or a good selection of them) into a best move, your program will do better.

victim: Tamsin, of course "cerebral complexity" does not *explain* consciousness in the sense that you know all the details after you made the model. It's like Go where knowing the rules doesn't make you understand the game.

But there is no other useful approach other than the one you call "mechanistic". The alternative is to postulate some entity which has exactly the properties you need in order to "explain" consciousness, such as "soul". This is not solving any difficulties, it's hiding them behind words. But I guess this is turning into a religion versus science discussion that doesn't really belong here but on talk.origins or the [ext] Evolution Wiki (shameless plug of my other favorite wiki).

(I like Dennett very much, though I think he's a bit unfair to Stephen Jay Gould in "Darwin's Dangerous Idea" - he doesn't understand what Gould was trying to say, which may be mostly Gould's fault.)

Tamsin: An observation here. I made my comment months ago, and now you take it up. This is one of the most intriguing things about Sensei's Library, i.e., the "sleeper" page, which lies dormant for ages and then becomes active at the moment you think it's been forgotten :-) If only the OpenGoStory would awaken...

TJ: Awake! Thanks to random page hopping:)

Some theorists have found it indeed useful to think about thinking in this way, that a thinking being has many different "intelligences" or "agents" for doing things. Thinking of intelligence as a set of tools with varying skills, you can set up an AI which breaks down all of what we call skills to their basic parts. How does a meta-program choose between them? This idea seems in danger of humunculan recursion.

Society of Mind, (by Marvin Minsky, co-founder of the MIT AI Lab) a book on evaluating intelligence (taking up means to do so which is interestingly thousands of years old, practiced by the sages of the Upanishads...science indeed), with an aim to applying findings to AI, invents an idea of agents. These agents all express themselves by wishing to do what it is that they do...the more they do it, the better they become at it. In order to get to do what they do, they must ally with other agents...mob rules.

The prime example I remember is an example of a child with building blocks. Under an agency-activation of play, two agents, builder and crasher, agree to build up a tower so that crasher can crash the blocks down. There is an agreement between them...so play, itself winning out over other needs already, partly thanks to crasher wanting to crash something, lets builder build. This is overly simplified, but you get the idea. Under builder, there is grasper, mover, placer, etc. down to the smallest level you can think of, all working together as need dictates, all getting better as need pushes them to the fore...grasper works for builder, for eater, for drinker, and on and on, all these skills developing through play, thanks to builder and crasher.

What's the upshot? A meta-program could perhaps do nothing more than listen to the mob. Have it pick through all sub-programs and make an evaluation according to how strongly suggested moves fulfill the needs of each and every sub-program. Agents Divider and Surrounder scream above the mob for a candidate move to be made because it perfectly divides and perfectly surrounds, then that's your move.

To go further, if that move successfully divides, but does not surround very well in the end, perhaps surround could lower its expectations for such a move the next time, and thus the whole program could learn.

This from a non-scientific, philosopher sort, so I hope it isn't totally irrelevant or impossible. Just some ideas about the building blocks of consciousness. I actually rather hope computers don't get good at this game any time soon, it's part of its charm, but if it comes from computers actually thinking like humans, I think I can live with it.

Path: Speculation · Prev: NeuralNetworksAndGo · Next: EquivalentGameToGo
This is a copy of the living page "Daniel Dennett Applied To Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
ComputerGoProgram...


Daniel Fred

PageType: HomePage

I love Go, and cheese, but not cheesy Go, cause the pieces get stuck in my throat.

This is a copy of the living page "Daniel Fred" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub/Club...
SabakiGoClub/Hous...
SabakiGoClub/Memb...


Daniela Trinks

PageType: HomePage

Daniela Trinks

from Berlin (Germany),
studies at the MyongjiUniversity.

  • [ext] http://www.spiegel.de/unispiegel/wunderbar/0,1518,528195,00.html

This is a copy of the living page "Daniela Trinks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MyongjiUniversity


danielwang

PageType: HomePage

hello, my name is Daniel Wang. You can find me on IGS as "danielwang". I'm still a beginner, so please show mercy :-)

This is a copy of the living page "danielwang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Danish Rating System

Keywords: Rules, Tournament

Danish Rating System

This is a description of the Danish Rating System.

The system was developed at some time back in the 1980's.

Rank and rating

The rating is calculated with 2 decimals. In general: A negitive number is a kyu player and a positive number is a dan player, but Shodan's (1 dan) has negative numbers from -0,50 and positive number up to +0,49. (Scroll down to the end of this page to see all rank and corresponding rating interval.)

Rated Games

Not all games are to be rated, or more precise, not all games are to be rated for both players. When the Rank difference between 2 players is very large, then only some of the games are rated.

  • If a players rating is below 5 kyu = -5,50 (not including), and he is playing WHITE, then games are only rated when he didn't give more than 5 stones in handicap. BLACK's games are always rated.
  • If a players rating is above 5 kyu = -5,50 (including), then games are only rated when there are not more than 4 stones in handicap. This is for both colors.
 +----------+--------+-------+
 | Rating   | BLACK  | WHITE |
 +----------+--------+-------+
 | < -5,50  | Always | Max 5 |
 +----------+--------+-------+
 | >= -5,50 | Max 4  | Max 4 |
 +----------+--------+-------+

Winning percent

Prior to a games in a tournament the winning percentage for both players is calculated using an accumulated normal distribution. The distribution uses the parameters x_=0 ; and s=3,568. (Scroll down and see the table for the accumulated normal distrution at the end of this page.)

From 2 players with ranking -2,13 and -2,63 the winning percent is calculated to be:

  • Player 1 (-2,13) : N( -2,13 - -2,63 ; 0 ; 3,568 ) = 56 %
  • Player 2 (-2,63) : N( -2,63 - -2,13 ; 0 ; 3,568 ) = 44 %

Handicap stones

The system also works using handicap stones. When a handicap is given in a game the rating difference is reduced by the number of stones given. A player with rating -2,13 and a player with rating -5,87 has a difference of -2,13 - -5,87 = 3,74. In the accumulated normal distribution this gives a winning percent of 85 % for the player with rating -2,13, and 15 % for the other. If they played a handicap game with 3 stones this would be -2,13 - -5,87 - 3 = 0,74, and a winning percent of 58 % for the stronger player and 42 % for the weaker.

Compare with actual score

The winning percent is calculated for all games in the turnament. All winning percent are accumulated and compared with the actual score in the turnament. Example:

  • A player has an accumulated winning percent of 2,37 from 6 games, and he won 3. So he had +0,63 better score than expected.

Bonus

If the difference between expected score and actual score is larger than 1, then a bonus is given by doubling the part over 1. Example: If the expected score is 1.88 and actual score is 3, the difference is 3 - 1,88 = 1,12. Bonus 1 + 0,12 x 2 = 1,24.

Coefficient

Before the new rating for a player is found, the score difference is multiplied by a coefficient to reduce fluxtuation. The coefficient is selected using 2 parameters; Main thinking time and the strength of the player. If the time is between [ 45 min ; 75 min [ the coefficient is:

  • Rating: [ -18,50 ; -9,50 [ => 0,40
  • Rating: [ -9,50 ; -4,50 [ => 0,30
  • Rating: [ -4,50 ; -0,50 [ => 0,20
  • Rating: [ -0,50 ; +8,50 [ => 0,13

If the time is between [ 75 min ; inf [ the coefficient is:

  • Rating: [ -18,50 ; -9,50 [ => 0,60
  • Rating: [ -9,50 ; -4,50 [ => 0,45
  • Rating: [ -4,50 ; -0,50 [ => 0,30
  • Rating: [ -0,50 ; +8,50 [ => 0,20

So with a score differencece of +0,63 and a thinking time of 45 min, the player with rating -2,13 would become -2,13 + 0,63 x 0,20 = -2,00

A player with rating +1,06, a score difference of -0,17 and a thinking time of 75 min would become: +1,06 + -0,17 x 0,20 = +1,03.

A player with rating -10,00, a score difference of +1,34 and a thinking time of 90 min would become: -10,00 + ( 1,00 + 0,34 x 2 ) x 0,60 = -8,99.

Accumulated Normal Distribution

Here is a list of the an accumulated normal distribution with x_=0 and s=3,568. When the rating diffence is negative, then 1 - accumulated value must be used.

  • [ 0,00 ; 0,05 [ => 0,50
  • [ 0,05 ; 0,14 [ => 0,51
  • [ 0,14 ; 0,23 [ => 0,52
  • [ 0,23 ; 0,32 [ => 0,53
  • [ 0,32 ; 0,41 [ => 0,54
  • [ 0,41 ; 0,50 [ => 0,55
  • [ 0,50 ; 0,59 [ => 0,56
  • [ 0,59 ; 0,68 [ => 0,57
  • [ 0,68 ; 0,77 [ => 0,58
  • [ 0,77 ; 0,86 [ => 0,59
  • [ 0,86 ; 0,96 [ => 0,60
  • [ 0,96 ; 1,05 [ => 0,61
  • [ 1,05 ; 1,14 [ => 0,62
  • [ 1,14 ; 1,24 [ => 0,63
  • [ 1,24 ; 1,33 [ => 0,64
  • [ 1,33 ; 1,43 [ => 0,65
  • [ 1,43 ; 1,53 [ => 0,66
  • [ 1,53 ; 1,62 [ => 0,67
  • [ 1,62 ; 1,72 [ => 0,68
  • [ 1,72 ; 1,82 [ => 0,69
  • [ 1,82 ; 1,93 [ => 0,70
  • [ 1,93 ; 2,03 [ => 0,71
  • [ 2,03 ; 2,14 [ => 0,72
  • [ 2,14 ; 2,25 [ => 0,73
  • [ 2,25 ; 2,36 [ => 0,74
  • [ 2,36 ; 2,47 [ => 0,75
  • [ 2,47 ; 2,58 [ => 0,76
  • [ 2,58 ; 2,70 [ => 0,77
  • [ 2,70 ; 2,82 [ => 0,78
  • [ 2,82 ; 2,94 [ => 0,79
  • [ 2,94 ; 3,07 [ => 0,80
  • [ 3,07 ; 3,20 [ => 0,81
  • [ 3,20 ; 3,34 [ => 0,82
  • [ 3,34 ; 3,48 [ => 0,83
  • [ 3,48 ; 3,63 [ => 0,84
  • [ 3,63 ; 3,78 [ => 0,85
  • [ 3,78 ; 3,94 [ => 0,86
  • [ 3,94 ; 4,11 [ => 0,87
  • [ 4,11 ; 4,29 [ => 0,88
  • [ 4,29 ; 4,48 [ => 0,89
  • [ 4,48 ; 4,68 [ => 0,90
  • [ 4,68 ; 4,90 [ => 0,91
  • [ 4,90 ; 5,14 [ => 0,92
  • [ 5,14 ; 5,41 [ => 0,93
  • [ 5,41 ; 5,71 [ => 0,94
  • [ 5,71 ; 6,05 [ => 0,95
  • [ 6,05 ; 6,47 [ => 0,96
  • [ 6,47 ; 7,00 [ => 0,97
  • [ 7,00 ; 7,75 [ => 0,98
  • [ 7,75 ; 9,20 [ => 0,99
  • [ 9,20 ; inf [ => 1,00

Ranking and rating interval

Here is a list of the rank and the intervals

  • 6 dan = [ 4,50 ; 5,50 [
  • 5 dan = [ 3,50 ; 4,50 [
  • 4 dan = [ 2,50 ; 3,50 [
  • 3 dan = [ 1,50 ; 2,50 [
  • 2 dan = [ 0,50 ; 1,50 [
  • 1 dan = [ -0,50 ; 0,50 [
  • 1 kyu = [ -1,50 ; -0,50 [
  • 2 kyu = [ -2,50 ; -1,50 [
  • 3 kyu = [ -3,50 ; -2,50 [
  • 4 kyu = [ -4,50 ; -3,50 [
  • 5 kyu = [ -5,50 ; -4,50 [
  • 6 kyu = [ -6,50 ; -5,50 [
  • 7 kyu = [ -7,50 ; -6,50 [
  • 8 kyu = [ -8,50 ; -7,50 [
  • 9 kyu = [ -9,50 ; -8,50 [
  • 10 kyu = [ -10,50 ; -9,50 [
  • 11 kyu = [ -11,50 ; -10,50 [
  • 12 kyu = [ -12,50 ; -11,50 [
  • 13 kyu = [ -13,50 ; -12,50 [
  • 14 kyu = [ -14,50 ; -13,50 [
  • 15 kyu = [ -15,50 ; -14,50 [
  • 16 kyu = [ -16,50 ; -15,50 [
  • 17 kyu = [ -17,50 ; -16,50 [
  • 18 kyu = [ -18,50 ; -17,50 [
  • 19 kyu = [ -19,50 ; -18,50 [
  • 20 kyu = [ -20,50 ; -19,50 [
  • 21 kyu = [ -21,50 ; -20,50 [
  • 22 kyu = [ -22,50 ; -21,50 [
  • 23 kyu = [ -23,50 ; -22,50 [
  • 24 kyu = [ -24,50 ; -23,50 [
  • 25 kyu = [ -25,50 ; -24,50 [

This is a copy of the living page "Danish Rating System" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RatingSystems
TicklingShodan
OdenseGoKlub

Homepages
KjeldPetersen


dankenzon

PageType: HomePage Keywords: People, Online Go

Hi. I am go Go player from Costa Rica. Also the technical webmaster of [ext] Costa Rica's web page.

More to come soon.

This is a copy of the living page "dankenzon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheBookToIncrease...


Danny Way

PageType: HomePage

He is an honest player.

This is a copy of the living page "Danny Way" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/fourteen...


Danoontje

Keywords: People

Danoontje, or Peter Brouwer is 6dan on KGS. 2003 has been a good year for him, seeing him successfully capture the Danish Title.

Danoo learnt to play go at home with his father. To begin with though he preferred playing chess more because his father didn't beat him as easily at that. Now though things have changed and Danoo can offer 7 or 8 stones. His interest was really kindled at age 9 by the visit of a strong Dutch player to his school.

Currently he is studying engineering, but also finds time for dancing, and brewing his famous yoghurt (100% Tesuji Powerrrr!).

On KGS Danoo likes to kibbitz over games with Deft, have impossible fights in games with Minismurf and play rengo with Zero Kun. He has no favourite go player, no idea who Tartrate might be, and no knowledge of the naughtiest thing he has ever done on a goban.

If you speak Danish you can find out more at [ext] http://home.worldonline.dk/brouwer/go/

This is a copy of the living page "Danoontje" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PeterBrouwer

Referenced by
TheCaptain
WikiOrphans
KGSWishlist/GameH...
TrickPlayExample3
TrickPlayExample2
TrickPlayExample3...
CatenaccioJosekiF...
PH1
HighPincerVariant...

Homepages
Bellicose


Dansc

PageType: HomePage

I'm a 17-year-old student from Finland. I started playing Go quite recently, actually it was pretty much at the beginning of year 2003. Since then, I've done my best to improve, and I'm now 8 kyu in Finland. In KGS my rank is currently 6k.

How did I find Go, you ask me? Well, it was because of many things. For one thing, a classmate of mine found Go somewhere and taught another classmate how to play. I watched over their shoulders and found the game rather interesting. Later I found out that they actually hadn't known the rules, and practically played capture Go on a 19x19.

Another thing was, surprise, the Hikaru no Go anime. After watching a couple of episodes, I knew there was something wrong with my friends' playing. So, I made a search on internet and found the KGS homepage, with the rule-teaching course on the site. So I found about the real rules and tried a couple of games at KGS. Soon enough I realized how excellent a game Go was, and the more I learn, the better it seems. I still play regularly at KGS, using the nick Dansc.

This is a copy of the living page "Dansc" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackShouldResign...
GoServers/Discussion
BeginnerExercise8...
BeginnerExercise8...
BeginnerExercise7...
BeginnerExercise7...
BeginnerExercise7...
RattlingTheGoStones
OnlyPlayingBlackN...
LGroup/Discussion
BlackSheepRengo2003
FinishingAProGame
FinishingAProGame2
MistakeInScartols...
BeginnerExercise9...
TartrateNumber
GokyoShumyoSectio...
UnderTheStonesFuseki
NamingAllYourExcu...
SnapbackProblem14...


DansToEmulate

Visiting Reader: As a Dan player, I find The Captain very entertaining to watch, but bad for kyu players (especially those weaker than 5-kyu) to try to emulate. He has a very aggressive and greedy style which is full of overplays and is hard to learn from. The player on KGS I'd recommend most for kyu players (and dans) to study is intetsu - he has a very patient, crystal-clear style and superb endgame. Makes a lot of honte moves, which is something everyone should try to emulate.

ThaddeusOlczyk: intetsu may be the player to emulate style-wise, but he hasn't played since September. Even then he did not play often. One can download old games and learn from them, but somehow watching a game in realtime is different. So which dan players (on KGS) can we watch and emulate?

(Sebastian:) This probably depends on what the kyu player needs to learn. I, for one, have been told I should fight more, and to play a bit overplay when white. So studying The Captain's style might suit me perfectly, were it not for the "hard to learn from". What does that mean?

Rakshasa: TheCaptain will teach you how to how to live with weak groups, and attacking. It's hard to learn if you don't have that skill, but TheCaptain does not make it harder imo. Just as long as you know you should learn how he gets himself out of situations, not how he gets into them.

Alex Weldon: This is a good point. With the exception of "fake" high-dans, who play only ultra-blitz, you can't really say that one player is better to study than another. Clearly, they all have something to be said for them, or else they wouldn't have the rank they do.

So, when studying, it's not a matter of who you should study in general, but rather who you should study to train a specific skill. If you want a source of real-game tsumego, The Captain is great. If you want a lesson in good shape, he's the last person you should look at.

On the other hand, this is not a page about "dans to study from," it's a page about "dans to emulate," which is a different matter entirely. Though studying The Captain's games is good to improve your reading ability, I wouldn't recommend to many people that they should try to play more like him.

Now, thinking about it as I write this, I'm starting to lean towards the notion that emulating anyone, even a pro, is a bad way to go about things. Style is something personal, and trying to play in a style that doesn't suit you is probably counter-productive. Perhaps, then, the idea is to find a pro or strong amateur whose style seems like "you but better" and try to learn from their moves. Then you're playing the game you wanted to play all along, but learning how to do it right.

So, how about making several pages instead of this one? KGS Dans - Cosmic?, KGS Dans - Amashi?, etc.

(Sebastian:) This seems very specific. How about starting with a page on KGS Dans by Style? or even Dan Players by Style?? There will be some cross-style discussion, so it will be good to have one discussion page. If we really get a lot on the individual styles, we always can move it into separate pages or subpages. (BTW, there are already some pages on style, but none of them is really satisfactory, and I don't know enough about the subject to fix them. As a start, I created a new page on style and linked some occurrences of that word there. If e.g. Playing Styles? gets WMEd then we can use the Style page as an alias.)

Cheyenne: Actually this is kind of one of the things that I was thinking when I started the Territory versus Influence Styles page, where one would break out pros and strong dan players and how they typically played.

ilan: Actually, you should watch games of all styles, not necessarily to emulate them, but rather to learn how to deal with them. If you believe that TheCaptain's style is not necessarily sound, then you will learn a lot by trying to figure out how to refute it and compare this with the way his opponents deal with it. In particular, if you improve enough, you will have to play him at some point. So far, my favourite dan player is Rakshasa, for whipping my butt in 7x7.

Grauniad: Why not rename this page "Dans to study"?

A different visiting reader: Why not rename this page, "To be The Captain, or not to be"? So far, almost every comment has been about The Captain.

Rakshasa: To emulate is to study.

AdamMarquis: But the converse? Is to study to emulate? I would think no.

Rich: To emulate is to imitate, not necessarily to study; look at the number of mid-kyu players who try to emulate Takemiya, without studying much past "go for central influence". :) The reason I think the Captain's games are little use for kyu-players is that he sees and reads things that kyu-players don't see. Without a dan-level commentary, those things remain hidden.

One can ask simpler, more straightforward questions of simpler, more straightforward dan players; it is more frequently a case of "he played there because it aims at point a and can't be cut", than "he played there because it expects a dan-level response around b, which leaves a tesuji around the cutting point at c as aji, then later the other group can use that aji to rescue those weak stones over there." I certainly get much more on average from an Otake-Rin Kaiho game than from some of the more recent Korean matches; the level of reading (breadth and depth) required for the latter is far beyond me for much more of the game.

Rakshasa: To emulate is more than just to imitate. To imitate only means that your play resembles the one you are imitating. To emulate someone's play, you need to approach or equal it through imitation. This requires more than just blindly copying, it requires study and skills, an understanding of what is going on.

ilan: Recently, I have been "studying" dan level games as follows: I just jump into a game in progress. I think this helps to get used to evaluating different types of positions quickly. Not having the previous context helps develop flexibility in this.

Charles I suspect it is like other kinds of study. If you are in a phase of rapid improvement, it doesn't matter much what it is you look at. If you are not (the normal situation, actually), you should concentrate on good style and fundamentals. The meanings of the italicised terms should follow from this.

ilan: Maybe the players most emulated are those who play for influence.

Alex Weldon: Everyone wants to be a superhero. Captain-style fighting games and Takemiya's Cosmic Style are exciting to watch, so people want to play that way themselves. Not many people read "subway go: it takes you where you want to go, but you don't get to see any scenery" and think "wow, that's the way *I* want to play!" Even I, though truth-be-told I'm probably more like Kobayashi, like to think of myself as being like Sakata, because he's more exciting.

(Hicham) I dislike the really agressive style of play you oftne find on KGS. I like it when the dan players play a more normal opening, instead of heading staight into to middle game, where it gets quickly out a hand and it starts to get rather incomprhensible for me( Belgian 3k). I also think that a lot of the high dans do not read out the fighting before they invade but just play it and punch their way out. One can see that in tournaments people play calmer and are less inclined to make rash decisions. That's the reason why i like replaying pro games more then watching high dans clash on KGS.

Rakshasa: I didn't know KGS dan's had such an aggressive style, i thought that was dashn? Also, they don't read it out?.. I know it's not tournament games, but they do read quite a bit more than you are suggesting. If not, how likely would it be that they could punch their way out? Invading isn't just about throwing a stone into your opponents territory.

This is a copy of the living page "DansToEmulate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Oryx


Dantrell

PageType: HomePage

I'm Dantrell B., a professional hermit of sorts. If you turn over enough rocks you may find me (alternatively you could use ask Mr. Google).

This is a copy of the living page "Dantrell" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Dao De Jing

PageType: Alias

TaoTeChing

This is a copy of the living page "Dao De Jing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shudan
LaoTse


DaoLin

PageType: HomePage

DGS UID DaoLin

My DGS nickname ZhiLaoHu? 纸 老 虎 zhǐ lǎohǔ means 'Paper Tiger'
[ext] DGS games (mostly teaching)

The first character could be any of these:

道 dào direction / way / method / road / path / principle / truth / reason / skill / method / Tao (of Taoism) / a measure word / to say / to speak / to talk

倒 dào upset / turn over / to tip / to pour / to go home / to the contrary / inverted

刀 dāo knife

盗 dào steal / rob / plunder / a thief / bandit / robber

The second character is:: 林 lín woods / forest

This 盗 林 dàolín could be Robin Wood. (crazy thoughts of a non-English?)

This is a copy of the living page "DaoLin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Daoqi

Chinese: 道棋 (dao4 qi2)

Derived from Go.

Co-invented by Qibin Xu and Guoliang Cao.

The Daoqi board is continuous, in that the last line wraps around to the first line, for both horizontal and vertical lines. That is, there are no sides or corners.

For more information, visit [ext] daoqigame.com

See also Unusual Gobans (toroidal board)

Bildstein: We should have an ongoing game. 19x19, and at each move we display the board from a couple of different perspectives, probably 4.

unkx80: See [ext] http://www.daoqigame.com/en/daoqi/articles/introduction.htm for how the authors represent the game.

This is a copy of the living page "Daoqi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Variants
UnusualGobans
JaredBeck/PageList


Daoqi/ Discussion

Sub-page of Daoqi

axd: I wonder if someone is not trying to get credits for "inventing" a game which is no more than a long known alternative of Go, using a toroidal playing space. If this is the only difference with classical Go, I don't see why someone should give it a special name and claim it as a new game.

On slide 2 of [ext] http://www.daoqigame.com/en/daoqi/articles/introduction.htm one can read that the game was invented by Qibin Xu and Guoliang Cao; I think these people should check out the Internet before making such claims. But they can take credit for writing a program that handles a toroidal Go space. I think that toroidal playing spaces have a bright future in computer supported (Go) gaming.

But I remember having read somewhere that toroidal Go games had been playd before, but were far less interesting (contrary to what is stated on Toroidal Board on Unusual Gobans, btw).

This is a copy of the living page "Daoqi/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Dark -Illusions

PageType: HomePage

sigh* i have no idea what this is, so don't bother me if i do anything wrong, anyways, this is my first time here and i have no idea what i am doing :P Dark Illusions is the name that i use in msn, so if you wanna find me, you know what to search for in msn. or more SIMPLY just type in my e-mail: shinigami_death@hotmail.com ^^

Anyways, a small verse of my own goes with the name^^ Dark Illusions *~ Dark is the Illusions of life, for life only travells the path of death ~*

though sorry to say, my favorite anime is NOT exactly Hikaru no go^^ it's Juuni Kokki and i think it rules^^

I am also a fanfic writer, though i mostly write Inuyasha fanfics, i am starting one on Hikaru no go. my fanfic address: www.fanfiction.net/~shinigamiclara but if you REALLY want to read awsome Hiakago fics, than here is where you should go: www.fanfiction.net/~halcyonclouds she writes awsome HikaGo fics^^

This is a copy of the living page "Dark -Illusions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujiwaraNoSai


darkkakashitournament 3

Keywords: Online Go

No content

This is a copy of the living page "darkkakashitournament 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClubs
PageDeleteRequests


Darkmage

Chen ZhaoNian (Michael)

Chinese, 9d on KGS

Go congress 2005 went great. lost in the live broadcasted games, disappointed the fans, sorry. I'll try harder next year. overall, everything went great, very fun

if u are wondering: im 16, I was born on May 9, 1989. started learning GO when I was 7-8. now I live in New Jersey.

EversonYoshi: Why did you chose "darkmage" as your nick? Are you fan of Yu-Gi-Oh? Thanks and good luck in your games!!! =D

This is a copy of the living page "Darkmage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSHighDanPlayers
TopAmateurPlayers...
ZhaonianChen

Homepages
KGSPeople
Runtt


Darrell

PageType: HomePage

Intro

Now living in Atlanta, GA, USA, I learned Go in 1992 at the [ext] Long Island Go Club but do not play for several months at a time due to two children and a career in software development.

Ranking: AGA 7 kyu, [ext] current rank on KGS.

I travel to China occansionally and take the opportunity to take lessons and buy Chinese problem books. I am also trying to learn to read Chinese.

Favorite Books

  • Imagination of a Go Master by Takemia Masaki
  • Tesuji by James Davies

Study Method

Reading is my biggest weakness, so when I come out of go hibernation, I do easy problems. The key is to do this every day. After about two weeks, the pattern recognition areas in the brain are in proper shape. After about a month, my opponents start to compliment my killing skills.

This is a copy of the living page "Darrell" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComingSoonAndGoBo...


Darron Shaffer

PageType: HomePage

I got started playing go in about 1992 by purchasing Nemesis on a whim. I enjoyed it so much that I started teaching co-workers in order to get opponents.

About this time I moved from Dallas, TX to Tulsa, OK and discovered the local Go club. My first meeting began with a 5 stone game against a Korean gentleman (2 kyu) who didn't speak very good english but was able to explain "you need two eyes" -- I knew that, but didn't play well enough that he could tell.

I'm now an AGA 6 Kyu, and planning on getting stronger. I'm still teaching any co-worker that will sit still.

Darron

This is a copy of the living page "Darron Shaffer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContinueWhileDoze...
KGSIssueCRMarksOn...
HowToWinWithA9Sto...
TexasGoPlayers
DesigningAGoServer
Virtueless


Dash

PageType: Alias Keywords: Online Go

dashn

This is a copy of the living page "Dash" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
GralAnibal
Lobo


Dash Baduk

PageType: Alias

DashN

This is a copy of the living page "Dash Baduk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DashN
GoServers/Discussion

Homepages
JanRamon


DashN

Keywords: Online Go, Clubs & Places

[ext] DashN is a Korean go server with an English interface. It is also known as DashBaduk or Dash & Dot. DashN and CyberOro are the only major Korean Go servers that offer clients with an English interface.

The common belief is that this is the place to play fighting games. Tactics seem to also suggest a strong emphasis on territorial reduction.

Interesting Features:

  • 5 minutes losing cutoff for escapers
  • F1-F10 choose different animations for player avatars
  • betting virtual money

User Experiences:

DashNUserExperiences, DashNStyle

FAQ: DashNFAQ

Registration:

[ext] http://english.dashn.com/newcommers/registration.htm

Microsoft Windows-only client download: [ext] http://english.dashn.com/english/download/dashinter.exe (Linux and wine works for some people, not for others; see DashnFAQ)

Professional teachers.

  • Kim Il-hwan, 9-dan ( [ext] http://www.go4go.net/v2/modules/collection/byplayer2.php?pid=196),
  • Kim Tong-yeop, 9-dan ( [ext] http://www.go4go.net/v2/modules/collection/byplayer2.php?pid=295),
  • Kim Myeong-wan, 7-dan ( [ext] http://www.go4go.net/v2/modules/collection/byplayer2.php?pid=262),
  • Yi Heui-seong, 6-dan ( [ext] http://www.go4go.net/v2/modules/collection/byplayer2.php?pid=10),
  • Alexandre Dinerchtein, 3-dan ( [ext] http://www.go4go.net/v2/modules/collection/byplayer2.php?pid=84)

This is a copy of the living page "DashN" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Dash
DashBaduk

Referenced by
GoServers
CyberOro
DashN
KimMyeongWan
GoServers/Discussion
DashNStyle
KoreanGoServers
RankWorldwideComp...
Wine
KimIlHwan
PunishingOverplays
DashNUserExperiences
DashnOnlineTourna...
Ilan/BookRecommen...
FischerTiming/Dis...
KGSClientSupportF...

Homepages
GralAnibal
HelcioAlexandre
Ilan
JanRamon
Joshual000
Kennabee
Lobo


Dashn online tournament

Keywords: Online Go

Dash International Baduk (Go, Weiqi) Club Championships

To whom it may concern

It is my pleasure to announce that we are holding the Dash International Baduk Club Championships from 2004. This competition will be held quarterly (every 3 months) throughout the year. The purpose of these championships is to promote friendly relations and mutual understanding between all Baduk players in the world. These championships will be held on the internet. [ext] http://www.dashn.com/english

First of all, I would like to express my gratitude towards the Club members of major European cities which are (in travel order): St. Petersburg, Munchen, Wien, Praha, Berlin, Amsterdam, Paris and Frankfurt that had shown their hospitality when I had visited them with my students last summer.

It will be an opportunity for the players (especially from Korean clubs) to meet foreigners for the first time on the internet site. Also, players can exchange opinions about their games and see what other countries baduk players think. It will open and widen their perspective and give them wider views about Baduk players from different countries.

And if you have any suggestions or proposals to make the championships more successful, they are more than welcome.

With sincere new year greetings and warm regards from Korea,

Prof. Sang-Dae Hahn

Organizer & Tournament Director

(contact info withdrawn - contact your local association --Dieter)

Introduction of Dash & Dot com

Dashn.com, aka Dashn was founded in 2000 as an internet Baduk(Go) site and grew as one of the major Baduk web sites in Korea. They have about 3 hundred thousand members as of December 2003.

(promotional talk removed from the Wiki)

The 1^st International Baduk (Go, Weiqi) Club Championships*

Participation: all club members from around the world

Teams : 3 persons form a team (many teams from 1 club can be

formed to participate in the competition).

Submission: applications (name & photo of players, team name, ID, Nick name, contacts, etc.)

for the 1^st championships will be accepted from clubs until January 31st, 2004*.

Prize

1 The winning team of the Championship Division (Korean teams excluded) will be invited to Korea for 1 week (expense to be incurred will be covered by the host including airfares).

2 The winners of other divisions, and up to 3^rd place getters, may come to Korea at their own airfare expense, and all expenses to be incurred during their stay in Korea (i.e. food, shelter, transport etc.) will be provided.

Divisions

Championship Division : 4 dan or stronger

Division A : 3 dan to 2 Kyu(keup)

Division B : 3 Kyu to 9 Kyu

Division C : 10 Kyu and lower level beginners

1. There will be even games for Division A, and handicapped games for other divisions. Note, 2/3 handicap system will be applied.

2. Software can be sent via airmail if requested (due to download problems in other countries).

Venue: The internet site ( [ext] http://www.dashn.com/english)

Tournament rules: MacMahon or the Swiss System

Participation: The European /American Baduk(Go)Associations and all other Baduk associations will be accepted from all countries except the big 4 Baduk playing countries (from Korea, there will only be a limited number of Clubs selected)

Submitted by Dieter

Floris?: Where do you mail the registration form to?

Doesn't anyone know? I really need to know this quickly as I need to get this sent in soon.

Anon: I think it might be here: [ext] http://www.breakfast.go4go.net/?id=8.

Floris?: Nope, that is the KGS vs. DashN friendship match. What I am talking about is the Dashn internation club competition ( [ext] http://english.dashn.com/ibcc/ibcc.htm)

This is a copy of the living page "Dashn online tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments


DashN Style

Path: StylePath · Prev: BadStyle · Next: ADictionaryOfModernFusekiTheKoreanStyle
Keywords: Clubs & Places

Tamsin: I have been playing mostly on KGS for the last 6 months, but more recently I have felt the need for a change of scenery, and so I have been plying my trade at dashn.

The majority of players on dashn are Koreans and, what's more, anywhere from 5k* to 1k* there they play in a recognizable style. There are five main features to this style:

1) Highly territorial. They will invade anything that looks like territory early and they will choose territory-oriented joseki. They tend to cling to territory even if it means making considerable concessions in thickness or influence.

2) Power in fighting. You may find yourself ahead in thickness, but you will not find it easy to attack the opponent. These players show considerable knowledge of tesuji and prowess in reading.

3) Alertness. If you neglect a shape point or make an overly large extension then you will be punished. If you try to attack in too focussed a fashion, they will often set up a favourable furikawari.[1] The only way to stay ahead is to keep an eye on the whole board and not to get sidetracked by local matters.

4) Tenacious. Your opponents won't give in until every conceivable means of turning a lost game around has been tried. They keep trying right through the endgame, and more than once I have had a sizable lead converted into a narrow defeat because I have not kept my foot on the gas throughout the endgame.

5) Unconventional. Your opponents will come up with some strange opening play, often trying very hard to "have their cake and eat it too" by attempting to get good positions on both sides of a local area (e.g., they might invade a corner and try immediately to live on the outside as well). Some of these ideas probably come from the latest Korean jeongsuk research and are therefore well worth encountering and learning from; others are undoubtedly home-brewed, but since these players show considerable tactical skill anyway it all makes for a real challenge.

Here is an example:

Black's novel move

B3 is a bit odd. The aim seems to be to settle in corner and then to attack W2 and W4 with a counter-pincer. Of course, it is not easy for Black to settle his stones and so a difficult running fight results.

Play might continue like this:

Running fight

It can be frustrating and intimidating to play against tough fighters who seem hell-bent on preventing you having any territory to call your own, and who confound your knowledge of joseki with their strange-looking openings. But it can make for some exciting and fascinating games.

Please post your comments and own experiences below. I am particularly interested to know if these observations reflect the Korean pro style of go or any kind of "national Korean style" in any ways. I did play with some frighteningly good Korean players in Flushing, NYC earlier this year and I got absolutely whipped. Their approach seemed similar to the outline given above, but since I was much weaker than all of them I feel unable to make any confident statements about their style.

Shape play?

Charles Matthews Black's plays so far seem to be clumsy double contact. Giving White the white+circle stones must be bad.

Wouldn't W1 here have been better?

Tamsin Yes, agreed. This, by the way, underlines a fundamental point about "dashn-style openings": they're often dubious but the correct move is not easy to spot, especially if you're used to playing on a server such as KGS where people tend to stick more closely to the book.

It turns out that in one of Shusaku's games, this was tried:

Ota Yuzo's diagonal attachment

and W7 pincered on the top side.

Thanks for the example, Tamsin. It belongs with the diagonal plays as non-standard page, and I have promised myself to write up these points more fully.

Some of this style of play might be overplay, and should be punished.

After reading Tamsin's notes, I tried the server myself and it is a most enjoyable experience. I noticed some things that might be of interest:

- I find myself always losing the first couple of games in a session. Then I recover and start fighting back. At least at my level (~6k EGF) even if I answer wrong to a "strange" move, if the loss is not too big when middle-game starts, then I can recover.

- There is a lounge for English-speaking players, and a 5D Korean player that gladly plays and teaches if one asks nicely.

/Vlad

How about this fuseki :) They do like invade early. And this at the 8k level. Well It works out quite well against us KGS style 8k's. Completely unreasonable move, panic, funny mistake in response and the original mistake becomes a good move.

So in response to my shimari W invaded with marked move.

In general it seems that almost all 3 point extensions get invaded and ALL 4 point extensions will get invaded. And players are far better in building eyes under pressure than same level KGS players. But sometimes lose big because of larger scale game is completely neglected (that is even more than by average KGS 8k).

19x19 diagram

petri

[1] This is certainly true. I was observing a game yesterday, and, after initial confusion (I had never seen that technique before) I saw the light. Today, I actually managed to use this idea in a game. Looks like I am really learning the Dashn style.

Like I've been saying on my home page here, the level may be going down drastically. Apart from careless blunders by 5 Dans, in the last week, I had two different 4K opponents not realize when I made a simple seki and actually play it out, losing themselves many points in the process. That is not exactly prowess in reading. ilan

--This is very true. Western Go player are more influenced by Japanese Go style, thanks to their effects trying to introduce this game to the world in the past century. Korean Go player are more influenced by ancient Chinese Go style, which always emphasizes on fighting. It is also true that the Korean Pro Go players, as well some Chinese Pro Go players, are to certain extend good fighters. In China, it is well-known that high Dan amateur players are normally very strong in fighting. One of the top Chinese Pro player, Gu Li, is called a "Professional Amateur player" simply because he is good and always in favor of fightings. -- Mark.SG

Path: StylePath · Prev: BadStyle · Next: ADictionaryOfModernFusekiTheKoreanStyle
This is a copy of the living page "DashN Style" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StylePath

Referenced by
DashN
DiagonalPlayRefer...
GoServers/Discussion
PlayingStyle
PunishingOverplays
DashNUserExperiences

Homepages
WarEagle


DashN User Experiences

I found this server some months ago and started to play on it almost exclusively for sometime.

The most attractive thing in this server is the style of go that is played there. It's a Go Fight Club! Every game is a hard fought and you will see your opponents Continue while dozens of points behind still hoping to make a comeback in a fight.

It is very good to sharpen your knife (reading) and learn how to face overplays and daring moves. After spending a few months on it, I became a dragon slayer (yes... big dragons never die...). Also, forget about joseki. Dashn is about fighting.

I liked its ranking system that is clear and simple, based on ELO rating system. Although most of the players there speak only korean, there is the avatars that allow some primitive communication and that are also fun.

This server has its own weakness too. The interface only run on Microsoft Windows OS with IE 5.5 or better installed. It's designed to run on 1024x768 resolution and is unusable on lower resolutions. This usually happens on other korean sites. I don't know if it's possible to run it on Wine, perhaps someone else can tell us about it.

The board interface (on 1024x768 resolution...) is very nice to play, but some go terms are not well translated (try to find the pass button...).

Overall, its a very good server to practice fighting. One of the strongest amateur (he is korean BTW) in my country once said: "If both players play the fuseki well, he who is good at fighting wins."

Finally, it seems that they want to promote the server outside Korea. Alexandre Dinerchtein 1 dan pro is promoting it and it seems that there are some free pro lessons and free pro commented games! Give it a try and go there to fight!

-- Helcio Alexandre

I played the first time on Dashn today. Good things first:

  • the client was quite nice
  • lots of high level and pro players around
  • Gibo (korean for kifu) service was really to my liking - you can see all the recently played games in a list which you may sort by any column, and then replay any of the games

And then the bad things:

  • The client installs automaticly to the default program file directory. Which is really bothersome for me since I have only a little space left on my C drive and would rather install everything to D. I tried moving it to D, but it did not work anymore.
  • The login did no work with Opera - only with Explorer. (The url shortcut the installer makes is then useless, since naturally Opera is my default browser)

And the most stupid thing (ok, not as bad as the Exhange MAPI bug that occurs only on Athens and Helsinki time zones, but still):

  • The score estimator does not work in the Finnish locale, since we use a decimal dot instead of a comma. You get something like: "Invalid float 6.5 error".

Anyways, it looked like a good place to visit once in a while. Maybe not so interesting for beginners or middle kius, though.

--- goantti

I like the aggressive style of play. I'm sure soccer fans remember the Korea vs. Italy game from the 2002 World Cup. Remember how tenacious the Korean team was and how their passion and fighting spirit even led to dubious referee calls and how they finally turned the game around and won at the last moment?

Well, this is the go version of that game. You get to go through it every time you play at Dashn! If you play on this server, I am sure you will become stronger, faster than any other place. I'm surprised more international players aren't playing here.

Tamsin: I have written a little article on the "dashn style" that you may find interesting.

Pajaro: I have been trying Dashn lately. There is now an "Universal Lounge", that is, a room where you are supposed to speak English. Go and give it a try!

Nacho: I tried it, but it's always empty. And apparently you can't challenge people in the Korean Lounge when you are in the Universal Lounge, so it seems it will be empty for a long time...

Hikaru79: Empty? o_o... I think you did something wrong with the client. Dashn is anything but empty... if you were referring to just the Universal Lounge, it is because an oddity of the client. When switching between the two lounges, it takes abouta minute for the user list to catch up. If you wait a bit, you'll see a sudden flood of the users in the Universal. :)

mdhI agree with Nacho. I just signed up and tried the client (compact version, no Inter patch) and I waited about 5 minutes and nothing showed up in the Universal Lounge. One person's name popped in and the popped out but no lists. Do you need the Inter Patch?

---Drrichstyles

mdh Tried my first games on Dashn. I started as a 18k because ,well, I am not very good at tight fighting. First thing that came to mind. Not many really low level players to play at least on a weekend morning (USA Central Time). In both games, the other player tried to talk with me but of course it all comes out as strange gibberish since my client does not show Korean very well. But they kept trying. Second thing was both tried to cancel the game after a certin number of moves. The first game was about 60 moves before the Cancel request came. The next game was at the end of Yose and that Player asked to cancel the game. I didn't understand, I said no since it looked like a close game. I lost by 12 points so it wasn't that close. But is that a normal thing? Do other people get cancel requests frequently? (Jackalope on Dashn)

Floris?: Something I do not like about DashN is the way it deals with ratings. A few months back i created a 3k account there. Played six games, three wins, three losses. Recently however I have taken on playin there again. So far I've won 13 games and lost 3, but I only got a promotion once. DashN works with rating points, slightly (mind you, slightly) like the EGF system and you are awarded points for each win. Personally I believe one should get more points per win for each consecutive win after winning three games in a row. The same goes for losing multiple games consecutively.

ilanpi I have played a little on Dashn with mixed results. I like the board interface and the instructions for scoring are easy to understand. In almost all cases, Korean opponents make an effort to greet me in English. There have been problems with the game freezing up on me, which happened on two occasions. Basically, the screen does not echo my move, opponent responds, and any attempt at a further move gets an error message "is not your turn." I ended up resigning those games. On one other occasion, it seemed fairly clear that my Korean opponent had some similar problem, which was resolved by the "cancel" feature (which I had not noticed on the other occasions). It seems very hard to challenge an opponent, you have to wait to be challenged. The only person who accepted a challenge was from Holland. I did get the definite impression that refusing to pass when your opponent passes is not appreciated. This, despite the never say die attitude described above. Perhaps the best feature of Dashn is the Life and Death game. There are 15 problems in 3 stages of 5. You have one free life + one extra life for each stage you complete, plus some random bonus life questions. If you fail to solve a problem, you fail the test. If you restart a problem you lose a life. In that sense, it is quite similar to a real life game and also similar to the goproblems.com time trial. The problems are rated by difficulty, starting at 15K. If I understand it correctly, you get 60 seconds per problem if the level is at or below your rating, and 90 seconds if it is higher (or maybe 2 ranks higher). I found many of the problems difficult, for example a 7 move under the stones problem at the 12k level. On the other hand, I believe that a week of 4 hours a day (starting at 15k and working up to 7k) improved my life and death skills more than any other method I had previously tried. There was one incorrect problem (correct solution was refused).

A few days ago (I think it was May 31, 2004), the server automatically installed a new version of the program. This version finally allows me to connect directly to the playing area without having to go through Internet Explorer! It says it is version 3.66 of the program. I am still using Windows Me though (yuck!).

The Dashn software does not automatically understand all neutral points since one of my opponents was given an extra point by automatic scoring. The problem is that the exact territory is not shown until after the game is officially over! It therefore seems like a good idea to fill all neutral points which require your opponent's extra connection. So far, only the KGS software seems to recognize all neutral points correctly.

ilanpi I finally figured out (by reading the instructions that pop up when you click scoring) that you can declare neutral points during scoring by simply clicking on them. This resolves the above problem.

Does any one know how to become a premier member on Dash. The recent change in the client has disabled many of the features except to premier members. I can not find any information on the webpage or in the help and no one on the server has known. Thanks.

ilan: It turns out that on Dashn, if the game is less than 20 moves old, than it does not count. In particular, I just played someone who resigned the game on move 17, just when I was feeling really good about having an early victory. Looks like KGS has it right by setting the limit at 10 moves. From now on, I will try to save my crushing moves till the 20th move.

BobSmith: It seems that a relatively high level of play is required to play on dashn. Around what level should one be to really begin to gain strength by playing on dashn?

ilan: I think that between 10K to 15K KGS level is a good time to start. You will quickly learn the "rules of engagement", that is, how to conduct running fights, and you will quickly forget all your false notions about "influence".

Rich: what are common false notions about influence?

IanDavis: Up until 10k I thought influence was somethig you jumped into and stole from your opponent.

ilan: Sorry, I meant true notions, as you would you read in professional game commentaries, but which have no meaning at this level of play.

muhihi?: I tested the server today and put my KGS rank (about 3k) as a starting point. Thinking now, I should have put 1d or 2d at least, I was crushing the low kyu people with hundreds of points. It was a blatant overplay festival, anyone who has enough confidence not to respond to every senseless move can get good results easily. Sacrificing a few stones to get huge influence feels almost like cheating. I don't think I saw any joseki sequences longer than 1 or 2 moves before branching out into overplaying. I think I'll enjoy the experience more with a correctly rated account...

To expand on this... I've now played some games there as a 3d* and still haven't lost a single one. Reading Attack and Defense for the first time in a while, I noticed page 21 has a very accurate description of how it works in Dashn, "One must not let oneself become obsessed with killing and capturing, like a certain player we knew whose sole purpose in the game was the destruction of enemy stones. This player was perhaps an extreme case. Territory meant nothing to him unless it contained a dead group. He mastered all forms of the eye-stealing tesuji and terrorized weaker opponents, but he generally fared badly against players of equal or greater strength." Also I think the difference between Dashn 3k* and 3d* is no more than two to three stones, leaning on the former.

--My korean father, who is a pretty strong casual player, was telling me that a handicap stone is worth 20 points. I thought they were worth only about 10 (indeed, a 1 stone difference corresponds to 6 points komi). I guess the fighting style lends itself to large swings, and that's why you have the smaller gaps than expected.

This is a copy of the living page "DashN User Experiences" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DashN


DashNFAQ

How to use DashN on Windows without IE?

First download and install the [Compact Version| [ext] http://english.dashn.com/download/dashinter_s.exe] and then download and install the direct version [Direct Version| [ext] http://english.dashn.com/download/InterDirect.exe] of the client. Run the latter. The direct version enables you to connect to DashN without first logging in from the DashN homepage (that seems to be only possible with the IE). However, you first must install the compact version since the direct version of the client requires a DashEngine.dll dynamic library. This library does not come with the download of the Direct Version.

  1. mdh Where does interup.exe come in? Is it a patch for the Direct version since it shares a similar name? (The patch option)
  2. Hiker interup.exe is a patch for the compact, full, or avatar version. It is not a patch for the direct version. I've had a lot of trouble installing and using Dashn. I'd like to use the direct version. But following the above directions, I get stuck after logging in. I am notified that there is is a new version and that the program will automatically update. But that process always fails. I've tried applying iterup.exe but that simply reverts the program back to a compact version, meaning I'd have to use IE ... one big circle.
  3. mb? I tried above but I get stuck too because the automatically update fails of the direct version. When I try to log in via IE it asks to install the callclient.cab. After installation of the activex component nothing happens. The only message I see is "Please wait, Loading now..". I am open for suggestions.
  4. MHenry? The English version of Dashn currently on the web site (3.31) does not work on my XP system. I copied all the files (version 3.66) from an old Win2000 system and it works just fine on my new XP system. Please let me know if you want me to send you the files. mhlester@ca.rr.com
  5. Hiker Michael (MHenry) sent me the files via email. Installing was simplicity itself. Works like a dream. I can *finally* get onto Dashn!
  6. muhihi? Please explain which one of the downloadable versions is 3.66?

DashN and Kanji

uxs: Excellent... no more IE for me :-) Now... does anyone know how I could get the client to display the kanji-like characters, instead of the weird ascii-signs ? I don't understand Korean or Japanese or whatever, but it would at least look nicer.

minismurf: I get the impression that the chat and names in the "International" version in not transmitted correctly, possibly on purpose. I hope I am wrong on this, but previously, I had success in using a software called MagicWin? to display the chat, but when I tried it last week, it didn't work either. But, please try it and tell me how it works out.

ZeroKun: Try using NJStar.

DashN on Linux

Helger: my experience when trying to use DashN on Linux/wine: after following the above instructions for Dashn on Windows, I get an empty grey page with a several buttons on the right hand side. Some buttons (ranking, buddy, setting, master) work, some others (home, go to clubs home) do not. And then people start challenging me - I can't accept since then I get an OLE error. On the other hand, there seems to be no possibility to get a list of players, a list of games or anything like that so as to challenge somebody else or to observe games. Any help?

Helger
with the latest wine (20040121), I get just an endless loop with the message "fixme:thunk:CommonUnimpStub generic stub: ?". May be there will be some improvements in a year? If anybody has more success with DashN with any (possibly old) version of wine, please let us know.
jab
I could install in the upper given order alright using Cxover 2.1. Although I have an Internet explorer installed after installing Office 2000. I just lost a game on Dashn, there are no error messages so I assume it works 100%. Cxover uses Wine 20030911.
Helger
CXover is basically wine, no? I installed a demo version of CXover, and got exactly the same results as with the regular wine. Though less error messages in console, I still get exactly the same popup windows with error messages "Interface not supported", "Cannot focus a disabled or invisible window" and "OLE control activation failed". And then empty field with nonworking right-hand icons. Any hints?
GeraldoBrito
I managed to install the dashn client following the above instructions (first the compact version, then the direct version) using the 20040121 snapshot of wine. After instalation, I tried to run IBSEng.exe, but wine entered debug mode after a segmentation fault. I removed some of the system DLLs that are installed in the client home directory and tried to run it again. After showing a few popups with error messages, the client main window appeared with the login window in its center. I logged in, and the client seemed to be running ok. However, I don't know how well it was running, since I don't like dashn very much, and don't know about the client options. For instance, I could not watch a game, but I don't know how to do that with the client, and didn't try very hard anyway. The DLLs that I erased from the client directory were all those with capitalized 'DLL' extension. GDI32.DLL, KERNEL32.DLL, so that the builtin ones from wine would get used.
Helger
Thanks, Geraldo! However, removing DLL-s only made me to stuck at the same place where I was before installing 20040121. I can't observe, I can't challenge anybody (or see a list of players). Players can challenge me but I cannot accept (get an error). Does any of those functions work for you?
Pajaro
I've just tried this. I use wine-20040309. I get a couple of error messages, but I can log in. The screen is gray. Maybe those messages are about the interface? Anyway, I can see my gibo list and user prefs. I can also be challenged and I seem to be able to play. But, as I can't see the game list or player list, I can't challenge or observe.

Random Questions

ilanpi Why do most of the users have ID's of the form "int-x", where "x" is a sequence of digits? Is it because their ID is in Korean text and cannot be interpreted by my system?

Hikaru79: Good question, ilanpi... I'd always assumed it was Dashn's way of marking Guest accounts (like IGS's Guest49683068). But your idea makes sense too, since I don't see any other s/ns with korean characters. Anyone have a definite answer on this?

muhihi?: When observing games, is there any way of going back moves to see what the board looked like earlier on?

RobFerguson: The links in this FAQ do not work. Also, it used to be I was able to do problems on this site, but its no functioning worth a darn anymore. Can anyone tell me how to make the problems work?

This is a copy of the living page "DashNFAQ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DashN
Tygem
Wine


Database Search

Path: StatisticalAnalysis · Prev: WinningStatistics · Next: TengenStatistics

Go databases of games seem to become useful at the level of 10000 high-level (pro) games. Fortunately there are now a number of such tools, and players everywhere can begin to derive the benefit.

There is something of a knack of posing good questions to a database equipped with a good search engine, such as Kombilo. One needs in general to choose sub-boards of appropriate size with some given stones. For example, for a joseki, you need to define a corner that is large enough, so that nearby stones already played don't have an impact. To find standard life and death positions, one often needs to use wild-card stones intelligently.

Charles Matthews

Stefan: There's something I don't understand about these database searches, and now seems like the right time to ask the experts. I guess the simplest way to phrase my problem is whether it's statistically sound to draw conclusions like this or not. At first sight the number of games looks big enough to make conclusions relevant, but have we checked whether we needn't adjust for a number of potentially disturbing factors?

Some factors that I can think of:

- A large portion of games involving a certain pattern tend to be generated by a small number of players, as Dave points out above. They don't call it Kobayashi style for nothing. :-) Dave compares the percentage with player X's win/loss rate with the pattern under analysis, but how about X's overall win/loss?

- The result of some of the games depending on some clear other reason.

- One of the players' position collapsing, an obvious pinpointable losing move, etc. Wouldn't you filter these out first? In a population of 200 games, only 4 games with such a calamity could swing the winning percentages from 51/49 to 49/51. Admittedly the percentages of database searches on these pages have often been more outspoken than that, but you see my point.

There are several math buffs hanging around here, so somebody must be able to reassure me.

Charles Well, if I don't like the statistics I see, I do a slightly different search, until I get something better.

Seriously, if it's statistical inference trying to prove something, the sheer number of games you are sampling becomes the dominant factor. Anything based on 500 games is much more serious than anything based on 50. And 50 games in one pattern is a minimum, really. Below that threshold you tend to believe what the strongest players play. It will be good enough anyway for strong amateurs.

The other factor that matters is getting a representative sample of games, across time and across the various schools of pros (Four Houses and Outside the Ki-ins). So a search through the Nihon Ki-in database (35000 games mainly 1965-1995) will be biased in ways that smaller databases with more varied geography avoid.

Anyway, the point is to find stuff that's interesting. I'm often looking for the stuff they don't play (blocked configurations), rather than the main lines; but the latter are now much more accessible.

Dieter: Earlier, I refrained from making a comparable comment. I'm supposed to be a maths buff but my days with the statistics sword go back some time. My question: given a pattern that does not give any particular disadvantage (supposing we know that), what's the probability that it lies within 5 percent above or below the average winning percentage (supposedly 50-50)? If that probability is about 95%, I think we can't disprove one of the patterns under study to give an equal result.

dnerra: Depends on the number of games, of course. Taking n random games, then 95% of the time the winning percentage for White will lie in the interval 50 +- (100 / sqrt[n])%. I.e. for 100 games it's 40-60, for 1000 games still 47-53.

ThaddeusOlczyk I would like to remind people that in any given sample it is not clear that the distribution is 50% Black wins and 50% White wins. White for example is typically stronger, but Black has an advantage. So the sample may be skewed. One should take this into account. Wen using Kombilo I always pick a point and put in a wildcard (so I match anything ) to see what the distribution.

See also

  • widest path
  • best path
  • search algorithms
  • blocked configuration.

Path: StatisticalAnalysis · Prev: WinningStatistics · Next: TengenStatistics
This is a copy of the living page "Database Search" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath
StatisticalAnalysis

Referenced by
GoBase
WhyDontWeOpenAtTe...
SubBoards
AnswerTheCappingP...
ShortExtensions
33PointHighApproach
GuidedTours
EasyWayOutOfADoub...
34ApproachHighOrLow
ProbePopularMisco...
BlockedConfiguration
TheSanrenseiFiles
GetStrongAtJoseki...
34PointLowApproac...
EndgameReckoner
WhereIsGoGoing
WhitherJoseki
BlockOnTheWiderSi...
3464EnclosureStat...
Probability

Homepages
Gyom


Dave

PageType: Alias

DaveSigaty

This is a copy of the living page "Dave" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fujitsu17YiWang
Kiseong12Game1

Referenced by
ChoChikun
Shusaku
TakaoShinji
SplittingAttack
WhyDontWeOpenAtTe...
JGroups
KobayashiFuseki
CoffeeMachine
ThickPlaysInTheEn...
KoThreatAmplifica...
HighVsLowPincer
MessageBoard
BQM256
KikasareExample1
PositionalJudgeme...
SubtlePointAboutA...
FutureUseOfSL
HowToResign/discu...
OyaKoichi
NihonKiIn/Discussion

Homepages
Lucky


Dave Sigaty

PageType: HomePage

I first began to play Go around 1976 at the Berkeley Go Club and shortly thereafter at the San Francisco Go Club as well. In 1979 through a connection at the Berkeley Go Club, I went to see Japan "for a summer or a year" and have been here ever since. My involvement with Go has varied over the years as family and work have kept me more or less busy otherwise. I have played off and on for close to 25 years at the Takadanobaba Go Club near Takadanobaba Station in Tokyo.

Since late 2005 I have played in two amateur study groups, one at the Nihon Ki-in in Ichigaya and one near Tokyo station. The Ichigaya group puts me in regular contact with several pros, particularly: Sakai Maki 8p, Takahashi Hideo 7p, and Kawai Shouji 5p. They are always up for a few beers afterward.

I started playing on-line in the mid 90's in the usual places. I played actively on DGS from 2002 through 2005. Currently my on-line Go is limited to KGS but I am considerably more active over the board.

I greatly enjoy reviewing games for the [ext] Go Teaching Ladder (as "forfun") which I think is a great resource. I strongly recommend being a reviewer to everyone.

I can be reached at Dave_SL@xemaps.com

This is a copy of the living page "Dave Sigaty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Dave

Paths
Endgame
GoHistory
44PointLowApproac...
Fujitsu17YiWang
Kiseong12Game1

Sub-pages
WorkInProgress

Referenced by
Miai
ChoChikun
Shusaku
Joban
Ponnuki
TakaoShinji
GoGoDCD
Jigo
YamashitaKeigo
ShinFuseki
MiaiInTheFuseki
SplittingAttack
NirenseiFuseki
HanamiKo
MirrorGo
KitaniGoFirstGame
WhyDontWeOpenAtTe...
TaishaJoseki
JGroups
Staircase

Homepages
Lucky


Dave Sigaty / Work in Progress

Sub-page of DaveSigaty

Diagonal attachment

3-space high pincer

The 3-space high pincer (or the invasion of the 5-space high extension) is what might be called the "base case" for the diagonal attachment. This is because it is a fundamental position in high-handicap Go. As a result, it appears often in books for beginners or for those trying to improve their play against stronger players. The analyses that we see in such books normally assume that the upper right corner is Black. This may or may not be the case in actual play. Many of the analyses are also based on having a Black stone on the left side at a or a point nearby. This also may differ in actual play.

Basically if there is no Black stone around a, there must be a reason why White does not play from the open side at b. This may be that the position in the lower left makes it very unlikely that White can make territory along the left or that there is a strong White position in the upper right that will allow White to attack the marked Black stone.

3-space high pincer - 2

White has enough space to extend to W4 and this is by far the most frequent line of play chosen by White at the professional level. There are many possible continuations for Black depending on the surrounding circumstances. The jump to B5 is the one most often seen in actual play. The diagonal play at a instead of B5 is often seen in books but seems a little too slow between pros. It was used in the 1970's and early 80's but has more or less died out since then. The Black play at b instead of B5 is an important idea when the left side is important for Black.

3-space high pincer - 3a

The low extension at W1 here is also played. This threatens to slide underneath the marked stone to 6. The diagonal attachment at B2 is one answer, most often leading to the standard exchange of 3-9.

3-space high pincer - 3b

The calm descent to B2 here seems better. It prevents the slide but gives White less to work with. White normally jumps out to W3 anyway but after B4, if White plays at a, Black will play around b, while if White plays b, Black will play around a.

This is a copy of the living page "Dave Sigaty / Work in Progress" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


David

PageType: HomePage

I'm David Fifield.

I live in Colorado, USA. I don't know my rank, but I consider myself a relatively poor player.

I have a [ext] go web page.

If you wish, you can email me at [email] david@bamsoftware.com. Do not be afraid to leave messages or questions for me here.

Because I like to keep things tidy, I have deleted discussions that took place here as they have lost their currency. Notable past versions of this page include:

Version 1
In which I object to the use of the term "open-source" to describe GNU Go.
Version 3
In which I introduce myself. Featuring Jan de Wit.
Version 10
A discussion about pages to explain free software. Featuring Nico and Confused.
Version 14
About my go program, its state of non-release and the diagram at Three Colour Ongoing Game. Featuring LukeNine45.

This is a copy of the living page "David" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSUsersMap
SGFAtSLDiscussion
GameRecordForm
ThreeColourOngoin...
TsumegoFromGames2...
EnglishGoTerms/Di...
BeginnerExercise1...
TiGo
CapturingRaceExer...
BeginnerExercise1...
LargeBoards
CapturingRaceExer...
NessiesFace
Cryptonomicon
NetGo/Discussion


David Andel

PageType: HomePage

YAGE - Yet another Go enthusiast...

If you really want to know more about me, try Google.

This is a copy of the living page "David Andel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


David B

PageType: HomePage

New "handle" of "BotanyBoy"
The nickname comes from my early Undergraduate days. But since I stayed with Plant Biology as a research field, I like it now. Hmm, got tired of "handles." I like being called by my name.

Anyhoo, updates: Dec 2007, I'm now between 4-5k.

Happy to offer teaching/advice for those who could benefit. I'm hoping to reach 1 Dan before I reach middle age. It's going to be a close race...

New Favourite Tesuji: This reduction. Tetris on KGS first showed this in a review I was eavesdropping on and recently slade showed it to me quite extensively. I will place this on this site soon.

Nice sequences after the erasing move

2nd Favourite tesuji: This crazy-seeming probe. Yilun Yang (my favourite lecturer on KGS) calls this an asking move. It "asks" black if it be allowed to live in the corner, or be sacrificed to reduce black.

An "asking move"

DJ: Welcome, Botany Boy!
When you say "...extends to the side", do you mean as in the diagram below? If that sequence follows, you obtain the Tripod group, that is alive as it stands.

But you may want to consider whether the influence you give Black couldn't turn out dangerous for other groups of yours...

The Tripod group

Thanks DJ. Black 2 is certainly what I fear, but this makes it look easy. I wonder why I keep messing it up in games... No debate here that one must judge the board carefully before making this probe. What I love is the seeming audacity of the play and how it is so very labile in it's use. It is an inspiration for finding similar tesujis in other situations.

Bob McGuigan: Try looking at Tripod Group to see what to do to live in the corner against various attacks.

DJ: Actually you should judge the board carefully before living with this sequence, not before making the probe!

You do make the probe in order to see how your opponent answers, so that you can adapt your strategy taking advantage of the fact that your opponent has chosen an option ("fixed the shape") and discarded all the others...

Here Black can answer at a, b, c or even d.

The Tripod group

This is a very high-level technique, I think you can start really understand it at least around shodan... See Yosumiru.

But don't get discouraged. Even title holders say that they do not understand Go! ;-)

This is a copy of the living page "David B" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BotanyBoy

Referenced by
KGSTeachingLadder
KGSRooms/VanGoRoom
AlexandersLawOf9x9
KGS2BugsOld
FiveGroupsMightLi...
Uppervalleygoclub...

Homepages
Kakashisan
KGSPeople
Shygost


David Carlton

Keywords: People, Books & Publications

Personal homepage: [ext] http://www.bactrian.org/~carlton/

Bibliography: Annotated go bibliographies: [ext] http://www.gobooks.info/

This is a copy of the living page "David Carlton" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TournamentGo1992
GradedGoProblemsF...
TheGoPlayersAlmanac
GoBooks
TheMagicOfGoBook
AllAboutLifeAndDeath
TheTreasureChestE...
StrategicConcepts...
38BasicJoseki
GetStrongAtTesuji
GetStrongAtTheEnd...
FundamentalPrinci...
BasicTechniquesOfGo
TheWorldOfChineseGo
EnclosureJosekisT...
GetStrongAtLifeAn...
GetStrongAtAttacking
EZGO
GetStrongAtJoseki
RescueAndCapture

Homepages
Sjd123


David Dawidowicz

PageType: HomePage

My name is David Dawidowicz, but I go by Stride and MaterialD on KGS, and Stride on DGS. I'm currently 20 and an undergrad senior (supposedly) doing a triple major of physics, astronomy, and math. I enjoy computer programming, anime, reading, poker, mahjong, chess, shogi, most kinds of music, spending time with my girlfriend, and of course go.

I've been playing go since late March or early April of 2003, and I'm currently 8 kyu on KGS, though that should be going down shortly.

I live in Amherst Massachusetts, USA, and I'm a very active member in the [ext] Western Mass Go Club, helping to organize and run the last tournament we had here, and future ones.

My good friend Adam Marquis and I will also be running a Go panel at the AnimeBoston2004Panel, for which any advice would be appreciated.

I spend alot of time reviewing pro games and watching high dan games online, however I'm always up for a game or to give someone a teaching game, so feel free to contact me!

Some of my favorite pages are: NuclearTesuji

Pages that I want to keep track of because I have a bad memory: GoHumour - kifu - GoPrograms - GoDatabases

This is a copy of the living page "David Dawidowicz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


David Fotland

Keywords: People

I started playing go seriously in 1980, when I found a club where I worked. I had played a few games earlier, but without any idea of what I was doing. Since I've always been interested in Artificial Intelligence, I soon started writing a go program, called "Go". It was based on influence and patterns, and looked like it was playing go, but without tactics, it couldn't fight.

About a year later, I gave up on that program and wrote a new one, called "G2", focusing on fighting strength. This eventually evolved into The Many Faces of Go.

My own go playing was steadily improving and I made US 1 Dan around 1984. I peaked at 3 dan a few years later, and have been going downhill ever since.

My real home page is at [ext] http://www.smart-games.com

This is a copy of the living page "David Fotland" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheManyFacesOfGo
Igowin
KGSBots
ComputerGoServer
MessageBoard
DougsGoBlog
RankAsGivenByIgowin
EditableRGGFAQPar...
RiffRaff/GoSoftwa...
GifuChallenge2005
GoPlayingPrograms...


David Liu

PageType: HomePage

I am an IT person interested in [ext] The Game of Go. In particular, HighHandicapFuseki and PairGo games are my favorites.

I am guilty of creating the PairGoStrategy page as I was using it to illustrate the concept of Wiki to a much stronger player at KGS.

See WelcomeToKGS regarding how to use that site, if you need to find an online place to meet people with similar interests in Go.

/Messages

/GoFiles

/Images?

This is a copy of the living page "David Liu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
GoFiles
Messages


David Mechner

Keywords: People

David Mechner is a former insei at the Nihon Ki-In.

External links

  • [ext] Mechner's Go Homepage

This is a copy of the living page "David Mechner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternExInsei
TopAmateurPlayers...


David Mitchell

PageType: HomePage Keywords: People

David was introduced and taught Go by Francis Roads in late 1972. Between 1972 and 1975 he helped organise the Woodford, London and Hampstead Go clubs. David established the Southern Go League and was part of the BGA committee for a number of years.

David worked full time at the London Go Centre from 1975 to 1978(when the Go Centre closed) helping administer the centre and teach all level of Go.

Between 1975 and 1978 David helped organise 3 Telephone Go challenges 2 against Japan and 1 against Russia with sponsorship from JAL. In 1978 he played lightning Go for over 36 straight hours in a Soho shop front to get publicity for the game – this resulted in some newspaper articles and one TV news snippet.

After the Go Centre closed David continued to play but concentrated on a career in computer programming. In 1980 David was joint British Open Champion with Matthew Macfadyen and about that time he was promoted to 4 dan.

In 1982 David organised a group of players to form ‘The Go Press'. This was an attempt to establish a revenue stream for the BGA through book publishing. The team of ten included Jon Diamond, Matthew Macfadyen, John Tilley, Alison Cross who all all contributed to the endeavour. David was the author of the first book 'Go Proverbs', although everybody contributed to the content. The profits from book sales and copyright income went to the BGA and continue through the book's republication by Slate and Shell.

David left the UK in 1984 and has lived in Australia since. He played go off and on for 20+ years but in April 2006 returned to regular club play.

David plays Go at the Sydney club, Hurstville and Campsie Clubs and lives in the beachside suburb of Cronulla, south of Sydney.

David is currently a senior IT Manager in News Limited designing, building and maintaining production and administration systems for newspapers all over Australia.

In July 2006 David started publishing the Sydney Go Journal to help low and middle kyu players improve. The Journal is printed monthly and distributed to individuals and clubs in Australia.

David's e-mail address is: davidgmitchell@optusnet.com.au

This is a copy of the living page "David Mitchell" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoMagazine
SydneyGoJournal
CatsFace
GoProverbsByDavid...


David Peklak

PageType: HomePage

I am an Austrian living in Zurich, Switzerland since 2002, where I do my PhD thesis. I started playing Go seriously in 2001, but I have known the rules and played a couple of games a few years before. I stopped playing in the fall of 2003 and restarted in November 2004. I'm now mostly playing on KGS, where I call myself davito. See you there!

my current Go rating at KGS

amc: Hey David, nice to see another Switzerland resident here. I went to the ZurichGoClub a couple of times with my wife, and I'm planning to go back starting tomorrow (24/07/03). I guess I'd be about 75 kyu ;)

---

Ahem, you do know that the club only meets on Wednesdays, do you?

Niklaus, another swiss deshi

---

amc: Mental note to self: Stop having so many interests that you start confusing the date of Go with the date of Iaido. :/

Ah, well. See you next week then, or on KGS. :)

This is a copy of the living page "David Peklak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Superko
TheSecondBookOfGo
CriticalNotchers
InstantEyeTester
LearnToPlayGoSeri...


David Schoffel

Keywords: People

German 6 dan from Bonn. Born 1948, died 2004. German Go Champion 1985.

This is a copy of the living page "David Schoffel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GermanGoChampionship


David Wolfe

Keywords: People

Author, with Elwyn Berlekamp, of Mathematical Go.

His [ext] home page at [ext] Gustavus Adolphus College.

This is a copy of the living page "David Wolfe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiCounting
CombinatorialGame...
MathematicalGo
GoBooks
Chilling
DifferenceGame
GoInfinitesimals
CanonicalForm
PracticalEndgameT...
NamesInGo
GameTheory
CGTReferences
CGTAnalysisOfSame...
ChilledGo


DavidLiu/GoFiles

Sub-page of DavidLiu

High Dan Handicap games

Sourced from KGS

  • [ext] Top Amateur w KGS 6d H4

use Right Click to download the file in SGF format

This is a copy of the living page "DavidLiu/GoFiles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Messages

Homepages
DavidLiu


DavidLiu/Messages

Sub-page of DavidLiu

Message area for David Liu

This area intended for use by my colleagues and friends in Brisbane, including contacts associated with my Queensland Rail ( QR ) days.

Please add name and phone and date on a single new line, within the area below if possible, and do not remove / change what is already present.

I will remove your line after I have responded to your contact attempts. Thanks.

Urgent messages please send SMS to 0402491177

  • (name), (phone), (date)
  • (??), (??), (??)

Instructions for New Users

Click the "Edit Page" link at upper or lower left corner of this page to add your message for me.

For people unfamiliar with the concept of wiki, just start typing after creating a new line above this paragraph. After you finish do not forget to press the Save button located in upper left corner of the dataentry screen generated for you.

Note even for a WikiWizard, TextFormattingRulesIntroduction may be a suitable reference if you are unfamiliar with this site.

This is a copy of the living page "DavidLiu/Messages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoFiles

Homepages
DavidLiu


DavidSJ

PageType: HomePage

I (David Schneider-Joseph) play mostly on IGS, where I am currently 4 kyu, but sometimes stop by KGS, NNGS, and DGS. I've got [ext] a blog which often discusses Go.

This is a copy of the living page "DavidSJ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoDreams


Davis Sacramento Go Club

Keywords: Clubs & Places

[ext] http://www.dcn.davis.ca.us/~jdnewmil/go/

The club meets at the Cafe Roma, 231 E Street, Davis, CA, on Thursdays from 6 p.m. until closing, and at the Sacramento Food Co-Op, 1900 Alhambra Blvd., Sacramento, CA, on Mondays from 6:30pm or so. Some players are also meeting at members homes on some Fridays. We play four tournaments a year and hold two simuls (simultaneous games) in which a well-known player plays several local players. These events are held at other locations, as available space can be obtained.

The club has been active now for almost ten years. The majority of players are between 1 and 7 kyu, though both high-kyu and dan-level players are represented. Recent tournaments have drawn as many as 24 players, both members and non-members. While the university (UC Davis) has brought many players to the club, the club does not have any affiliation with the university, and is not a student organization.

The low overhead for Go playing space (the price of coffee bought by players at the Cafe Roma) has allowed dues to remain relatively low. Most of the dues go to covering the costs of space for tournaments and subsidizing simuls. These costs are considerably higher in most metropolitan areas with Go clubs. One goal of this club is to promote the enjoyment of a fascinating game without unduly flattening your wallet

This is a copy of the living page "Davis Sacramento Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA


davos

PageType: HomePage

Dave de Vos, [ext] 4d from Tilburg, The Netherlands. 5th place in Dutch national championship 2006

This is a copy of the living page "davos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2007
ContinueWhileDoze...
DragonTourney2007...
ProbePopularMisco...
DragonTourney2007...
FIDETitlesAndEGFG...
AttackWhileDozens...
TilburgOverleven
LuckInGo
BQM248
IfYouDontHaveASen...

Homepages
Klaashaas


davou

PageType: HomePage

Learning Go is important, because it is an abstract analysis of cause and effect, symbiosis, and interdependent origination.

Its been a while since I've started playing, and I'm finally a confident 7k, thats a KGS rating if anyone is wondering. and aparently, its almost completely useless on IGS. I dont care what anyone says, the majority of people are stronger at IGS.

My teacher is Sergui Burzo, 4d* IGS and I intend to reach shodan under his tutelage.

My ranking graph before study [ext] http://davou.freesuperhost.com/images/april-sept05.png about 700-1000 games on that account, thats why my improvement tappered.

Player 'davou'. All games.

From 2006-07-04 to 2006-12-30 (180 days).

Number of games played: 413 Number of unfinished games: 7 Number of forfeited games: 0

Number of wins: 186 Number of losses: 227 Average number of games per day: 2.29 Win ratio: 45.04 %

Number of games played as white: 130 (win ratio: 50.00 %) Number of games played as black: 283 (win ratio: 42.76 %)

Number of different opponents: 351

  Opponent	Games	Win ratio

    Slejur	4	  0.00 %  (0/4)
      AMak	3	 66.67 %  (2/3)
    asrael	3	 66.67 %  (2/3)
   eaudela	3	  0.00 %  (0/3)
  quietman	3	 66.67 %  (2/3)
  nasu3324	3	  0.00 %  (0/3)
     babaw	3	 33.33 %  (1/3)
 lighthand	3	 33.33 %  (1/3)
   gotarou	3	 33.33 %  (1/3)
 dreamland	3	 66.67 %  (2/3)
  Nobunaga	3	 33.33 %  (1/3)
 kamatasom	2	 50.00 %  (1/2)
  deadman4	2	100.00 %  (2/2)
   Danielv	2	 50.00 %  (1/2)

GatCaceres? 2 100.00 % (2/2)

   Marpian	2	100.00 %  (2/2)
    crux00	2	 50.00 %  (1/2)

tatakitadi 2 50.00 % (1/2)

      ofer	2	  0.00 %  (0/2)
   ocGOpus	2	100.00 %  (2/2)
   Buendia	2	 50.00 %  (1/2)
      taga	2	  0.00 %  (0/2)
  Arsinome	2	100.00 %  (2/2)
  mathison	2	100.00 %  (2/2)
      html	2	 50.00 %  (1/2)
  AllyAxis?	2	  0.00 %  (0/2)
     zxcvb	2	  0.00 %  (0/2)

LadyPhoebe? 2 50.00 % (1/2)

    Guests	2	  0.00 %  (0/2)

LifeInGote? 2 100.00 % (2/2) Volchishka 2 50.00 % (1/2)

    chemin	2	  0.00 %  (0/2)

secondslee 2 50.00 % (1/2)

    Deorin	2	  0.00 %  (0/2)
     VLexs	2	 50.00 %  (1/2)
     excal	2	  0.00 %  (0/2)
  KingKong?	2	 50.00 %  (1/2)
  FRANK099	2	100.00 %  (2/2)
    motida	2	  0.00 %  (0/2)
     izuru	2	 50.00 %  (1/2)
     aiueo	2	  0.00 %  (0/2)
       ADK	2	 50.00 %  (1/2)
   daionji	2	100.00 %  (2/2)

sfsfsfsfsf 2 0.00 % (0/2) nhgoplayer 2 0.00 % (0/2)

     ggexp	2	100.00 %  (2/2)
     ameba	2	100.00 %  (2/2)
     tylui	2	100.00 %  (2/2)
    kellyg	2	 50.00 %  (1/2)
     yelow	2	 50.00 %  (1/2)
      Team	1	  0.00 %  (0/1)
   ggtt814	1	  0.00 %  (0/1)
     nilug	1	  0.00 %  (0/1)
     Joffe	1	  0.00 %  (0/1)
  denngeki	1	  0.00 %  (0/1)
      shiv	1	  0.00 %  (0/1)

Yonosenada 1 0.00 % (0/1)

    yasaka	1	100.00 %  (1/1)
      pcat	1	  0.00 %  (0/1)
    london	1	100.00 %  (1/1)
     Hylas	1	100.00 %  (1/1)
 dartagnan	1	100.00 %  (1/1)
 greatwood	1	100.00 %  (1/1)
     frogg	1	100.00 %  (1/1)

broknsword 1 0.00 % (0/1)

  onnoonno	1	  0.00 %  (0/1)
   Tonnura	1	100.00 %  (1/1)
   hebogo1	1	100.00 %  (1/1)
     Zippo	1	  0.00 %  (0/1)

hawkinmist 1 100.00 % (1/1)

  Valentin	1	100.00 %  (1/1)
 gusthedog	1	100.00 %  (1/1)
   decagon	1	100.00 %  (1/1)
    Ajchez	1	  0.00 %  (0/1)

saemontyan 1 0.00 % (0/1)

      vent	1	  0.00 %  (0/1)
    keebaa	1	100.00 %  (1/1)
      safi	1	  0.00 %  (0/1)

galchemist 1 100.00 % (1/1)

       ehl	1	  0.00 %  (0/1)
      xcxc	1	  0.00 %  (0/1)

PrettyGirl? 1 0.00 % (0/1)

     veber	1	100.00 %  (1/1)
     Crake	1	  0.00 %  (0/1)
  orsaygui	1	  0.00 %  (0/1)
    mecusi	1	  0.00 %  (0/1)

NeeShiteru? 1 0.00 % (0/1)

 newplayer	1	  0.00 %  (0/1)

lutzpinkus 1 100.00 % (1/1)

     Jules	1	  0.00 %  (0/1)
   spudgun	1	100.00 %  (1/1)
   kiraran	1	100.00 %  (1/1)
      Buju	1	100.00 %  (1/1)
  Semimaru	1	  0.00 %  (0/1)
  marco923	1	  0.00 %  (0/1)
 PaoLoBert?	1	  0.00 %  (0/1)
     momo2	1	  0.00 %  (0/1)
      sryu	1	100.00 %  (1/1)
     bolsh	1	100.00 %  (1/1)
   Kurosak	1	  0.00 %  (0/1)
     Nefek	1	  0.00 %  (0/1)
   gotaruo	1	  0.00 %  (0/1)
      kees	1	  0.00 %  (0/1)
     GoOoG	1	100.00 %  (1/1)
      hola	1	100.00 %  (1/1)
       iwi	1	100.00 %  (1/1)
   kentosi	1	  0.00 %  (0/1)
      waiu	1	  0.00 %  (0/1)
     thomb	1	  0.00 %  (0/1)
 istaniron	1	100.00 %  (1/1)
    watson	1	  0.00 %  (0/1)
 kawashima	1	  0.00 %  (0/1)
  venisy93	1	  0.00 %  (0/1)
    code26	1	  0.00 %  (0/1)

ShinFubuki? 1 0.00 % (0/1)

  shafston	1	  0.00 %  (0/1)
  ChipMonk	1	100.00 %  (1/1)
 SailorSam?	1	  0.00 %  (0/1)
     valer	1	100.00 %  (1/1)
  pandanny	1	100.00 %  (1/1)
     Pavel	1	  0.00 %  (0/1)
   Okasama	1	  0.00 %  (0/1)
      as28	1	  0.00 %  (0/1)
    lovely	1	  0.00 %  (0/1)
   costins	1	  0.00 %  (0/1)
 JeffChris?	1	  0.00 %  (0/1)
     kumme	1	  0.00 %  (0/1)
    joan23	1	100.00 %  (1/1)
     gohan	1	100.00 %  (1/1)
   pouite3	1	  0.00 %  (0/1)

koronnbusu 1 0.00 % (0/1)

   jack4ss	1	  0.00 %  (0/1)
  calathar	1	  0.00 %  (0/1)
    saka75	1	100.00 %  (1/1)
      srpp	1	  0.00 %  (0/1)
  olympiad	1	  0.00 %  (0/1)
 baod9thcl	1	  0.00 %  (0/1)
   fadeout	1	  0.00 %  (0/1)
   slownet	1	  0.00 %  (0/1)
   alexius	1	100.00 %  (1/1)
    whisky	1	  0.00 %  (0/1)
   piratou	1	100.00 %  (1/1)
 kaerunogo	1	  0.00 %  (0/1)
   aynrand	1	  0.00 %  (0/1)
    tttwww	1	  0.00 %  (0/1)
   esneque	1	  0.00 %  (0/1)
      Dewi	1	100.00 %  (1/1)
 monchacha	1	  0.00 %  (0/1)
    mlaure	1	100.00 %  (1/1)
  solosuke	1	100.00 %  (1/1)
    maxp73	1	100.00 %  (1/1)
   HaNkuki?	1	100.00 %  (1/1)
 beeginner	1	  0.00 %  (0/1)
   wiehahn	1	  0.00 %  (0/1)
   mazzy95	1	100.00 %  (1/1)
  Vincible	1	  0.00 %  (0/1)
 Zvisions3	1	100.00 %  (1/1)
      Toru	1	  0.00 %  (0/1)

IshiQuincy? 1 0.00 % (0/1)

   kgsjack	1	  0.00 %  (0/1)
   gomoon1	1	100.00 %  (1/1)
     sishi	1	  0.00 %  (0/1)
   laterza	1	100.00 %  (1/1)
   l0renzo	1	100.00 %  (1/1)
      mali	1	100.00 %  (1/1)
  carnival	1	  0.00 %  (0/1)
     cemoi	1	100.00 %  (1/1)
 skywonder	1	  0.00 %  (0/1)
    cachet	1	100.00 %  (1/1)
    luzbel	1	100.00 %  (1/1)
 JiseiNoKu?	1	100.00 %  (1/1)
    gipson	1	100.00 %  (1/1)
    insogo	1	  0.00 %  (0/1)
  Provitel	1	100.00 %  (1/1)
      pipi	1	100.00 %  (1/1)
   airtrek	1	100.00 %  (1/1)
 rcsteppat	1	100.00 %  (1/1)
      ALGA	1	  0.00 %  (0/1)
    proot3	1	100.00 %  (1/1)
      frak	1	100.00 %  (1/1)
  hgmichna	1	100.00 %  (1/1)
       meh	1	100.00 %  (1/1)
   gogoter	1	  0.00 %  (0/1)
    newguy	1	100.00 %  (1/1)
      Rand	1	100.00 %  (1/1)
 vonMadian	1	100.00 %  (1/1)
   Hattori	1	100.00 %  (1/1)
    Nyarpy	1	  0.00 %  (0/1)
  santiago	1	  0.00 %  (0/1)
      ZuFF	1	  0.00 %  (0/1)

DoubullBot? 1 100.00 % (1/1)

 minglinda	1	100.00 %  (1/1)
   petitgo	1	100.00 %  (1/1)
   AlfredE	1	100.00 %  (1/1)
     altar	1	  0.00 %  (0/1)
       aof	1	100.00 %  (1/1)
   chrisem	1	100.00 %  (1/1)
   Winters	1	  0.00 %  (0/1)
     aulas	1	100.00 %  (1/1)
    Niejbo	1	100.00 %  (1/1)
  kurosuke	1	  0.00 %  (0/1)
      zant	1	  0.00 %  (0/1)
    gobass	1	  0.00 %  (0/1)
       xue	1	  0.00 %  (0/1)
     tingo	1	  0.00 %  (0/1)
    ersatz	1	  0.00 %  (0/1)
 ClemSnyde?	1	  0.00 %  (0/1)
 WhoisWise?	1	  0.00 %  (0/1)
     baall	1	100.00 %  (1/1)
   odagiri	1	  0.00 %  (0/1)
   CSchack	1	  0.00 %  (0/1)
   fredmel	1	100.00 %  (1/1)
 antman811	1	  0.00 %  (0/1)

manbearpig 1 0.00 % (0/1)

  pawnmoyo	1	  0.00 %  (0/1)
 truesaint	1	100.00 %  (1/1)
      leni	1	  0.00 %  (0/1)
    kccchy	1	  0.00 %  (0/1)
   msarrel	1	  0.00 %  (0/1)
  nikelaos	1	100.00 %  (1/1)
       adf	1	100.00 %  (1/1)

msanthrope 1 100.00 % (1/1)

  Insomnia	1	100.00 %  (1/1)

TheEmperor 1 100.00 % (1/1)

   amitofo	1	100.00 %  (1/1)
   gochamp	1	  0.00 %  (0/1)
    sanada	1	100.00 %  (1/1)
      Kott	1	100.00 %  (1/1)
     noreh	1	100.00 %  (1/1)
 oceanview	1	100.00 %  (1/1)
  Siracusa	1	100.00 %  (1/1)
 bunkicker	1	  0.00 %  (0/1)
      ohbo	1	100.00 %  (1/1)
    geezer	1	  0.00 %  (0/1)
   Talgian	1	  0.00 %  (0/1)

holykaiser 1 100.00 % (1/1)

 NikolasSA	1	  0.00 %  (0/1)
     kamaz	1	100.00 %  (1/1)
 chesscat2	1	  0.00 %  (0/1)
    garmur	1	100.00 %  (1/1)
    erdbrd	1	  0.00 %  (0/1)
  pottered	1	100.00 %  (1/1)
      Gaxx	1	100.00 %  (1/1)
      cvbn	1	  0.00 %  (0/1)
 matcho132	1	100.00 %  (1/1)
     sobig	1	100.00 %  (1/1)
    tsuru6	1	  0.00 %  (0/1)

DarthStian? 1 0.00 % (0/1)

       CcB	1	  0.00 %  (0/1)
   lofuchi	1	  0.00 %  (0/1)
 DeathWind	1	  0.00 %  (0/1)
    andrem	1	  0.00 %  (0/1)
    alango	1	  0.00 %  (0/1)
    Jochen	1	100.00 %  (1/1)
       gdf	1	100.00 %  (1/1)
    Scatee	1	  0.00 %  (0/1)

LizardKing? 1 0.00 % (0/1)

   schwako	1	  0.00 %  (0/1)
  Principe	1	100.00 %  (1/1)
   hihhulj	1	100.00 %  (1/1)
     waka3	1	  0.00 %  (0/1)
    cephir	1	100.00 %  (1/1)
    lkjpoi	1	100.00 %  (1/1)
 around20k	1	100.00 %  (1/1)
    korney	1	  0.00 %  (0/1)

Hikaru1111 1 100.00 % (1/1)

 westside2	1	  0.00 %  (0/1)
  nocTurnE	1	  0.00 %  (0/1)
    printf	1	  0.00 %  (0/1)
    shiran	1	100.00 %  (1/1)
   l50Cent	1	  0.00 %  (0/1)
     tulip	1	  0.00 %  (0/1)
  CafeTwin?	1	  0.00 %  (0/1)
  Katchumo	1	  0.00 %  (0/1)
     inora	1	  0.00 %  (0/1)
   Anselmo	1	100.00 %  (1/1)
      Elze	1	100.00 %  (1/1)
 dankenzon	1	100.00 %  (1/1)
    adecot	1	  0.00 %  (0/1)
   VincePL	1	  0.00 %  (0/1)
 mettensis	1	  0.00 %  (0/1)
    Jakuki	1	  0.00 %  (0/1)
  masauchi	1	100.00 %  (1/1)
    ingrid	1	  0.00 %  (0/1)
      alec	1	100.00 %  (1/1)
    dingle	1	  0.00 %  (0/1)
     motus	1	  0.00 %  (0/1)
     craig	1	  0.00 %  (0/1)
       mds	1	  0.00 %  (0/1)
      Skip	1	  0.00 %  (0/1)
     meime	1	  0.00 %  (0/1)
    kaktus	1	  0.00 %  (0/1)
  StarsEnd?	1	  0.00 %  (0/1)
   zermatt	1	  0.00 %  (0/1)
 davidsong	1	  0.00 %  (0/1)
  anberka2	1	100.00 %  (1/1)
    digaro	1	  0.00 %  (0/1)
 gogophile	1	100.00 %  (1/1)

spacecadet 1 100.00 % (1/1)

     blipo	1	100.00 %  (1/1)
 Jacaranda	1	  0.00 %  (0/1)
 xmintmint	1	100.00 %  (1/1)
 DarkRaist?	1	  0.00 %  (0/1)
        Ag	1	100.00 %  (1/1)

shangaikid 1 0.00 % (0/1)

  KINGLJ23	1	100.00 %  (1/1)
    mengoo	1	  0.00 %  (0/1)
    sairan	1	100.00 %  (1/1)
    Volker	1	  0.00 %  (0/1)
    hungel	1	100.00 %  (1/1)
 ihugtrees	1	  0.00 %  (0/1)
  jabereal	1	  0.00 %  (0/1)
     muse9	1	100.00 %  (1/1)
     picka	1	100.00 %  (1/1)
     bavgo	1	100.00 %  (1/1)
 samtregar	1	  0.00 %  (0/1)
     samri	1	100.00 %  (1/1)

kkawakatsu 1 100.00 % (1/1)

    wenhsi	1	  0.00 %  (0/1)
      Ania	1	  0.00 %  (0/1)

goshunryou 1 0.00 % (0/1)

     cesar	1	100.00 %  (1/1)
   kemmmal	1	100.00 %  (1/1)
   TheFool?	1	  0.00 %  (0/1)
 Centaur20	1	  0.00 %  (0/1)
 LittleFly?	1	100.00 %  (1/1)
     prdxo	1	100.00 %  (1/1)
     MikeM	1	100.00 %  (1/1)

johannes04 1 0.00 % (0/1)

      trah	1	100.00 %  (1/1)
     Zetoo	1	  0.00 %  (0/1)
       osd	1	  0.00 %  (0/1)
    casped	1	100.00 %  (1/1)
     aimer	1	100.00 %  (1/1)
     natth	1	100.00 %  (1/1)
       LoS	1	  0.00 %  (0/1)
        hw	1	100.00 %  (1/1)
     Nicos	1	  0.00 %  (0/1)
   Sgarobo	1	100.00 %  (1/1)
  HeikaBot?	1	  0.00 %  (0/1)
 abandoned	1	  0.00 %  (0/1)
   hustler	1	  0.00 %  (0/1)
 ToToToKeN	1	100.00 %  (1/1)
      Tsar	1	  0.00 %  (0/1)
    Charos	1	  0.00 %  (0/1)

Yukimura34 1 0.00 % (0/1)

    chibik	1	100.00 %  (1/1)
 RFielding	1	100.00 %  (1/1)
    ngungu	1	  0.00 %  (0/1)
     Vegie	1	100.00 %  (1/1)
     Woody	1	100.00 %  (1/1)

This is a copy of the living page "davou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TengenFuseki
GobanSelfMade
UGSWishlist
KGSWishlist/GameH...
StrangeOpenings
BelittlingOrDenig...
InfiniteBoard
4474Enclosure
Intuition
McgillUniversityG...
Noninbo

Homepages
AlexWeldon


daydaluz

PageType: HomePage

Lowly 13 kyu. From Alabama, USA. Loves go. What else is there to say? =}

This is a copy of the living page "daydaluz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


DDK

PageType: Alias

DoubleDigitKyu

This is a copy of the living page "DDK" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AtariAtari
KoTerminology
KyuDisease
GoPlayersWhoAlsoP...
PlayingStyle
WeakerPlayers
EndgameReckoner
TheFirstPlayerToB...
B2BomberJosekis
StudyGroup
GifuChallenge2005
StrategyForBeginn...
ThereIsNoTerritor...
HaengMaTutorialFo...
BQM289
InvasionOfThirdLi...
Nachtrabe/OldBadu...
ScoutingTheOpponent
AttackAndDefenseT...
BQM139

Homepages
MAsterdam
Minue
Pasky


De

Keywords: Go term

Chinese: 冲 (chong1)
Japanese: (de)
Korean:

To push or poke through.

B1 is a push through.

Another example: here Black pushes through the keima.

Typically a push through is followed by a cut. See push cut.

This is a copy of the living page "De" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PushOut
PushThrough

Referenced by
Peep
GoTerms
AjiExample1
FiveHundredAndOne...
Push
ChineseGoTerms
Extending
PushIn
AntiBulge
GoVerbs
StrikeAtTheWaistO...
Thrust
44PointLowApproac...
BillSpight/Step
DietersListOfTrus...
BillSpight/Tap
Degiri
Spightonians
TeachingGame44/41...
posting:4486

Homepages
MAsterdam


Dead

Path: EyesCollection · Prev: Alive · Next: BensonsAlgorithm
Keywords: Life & Death

Informal definition

Informally, a group is dead when its owner cannot, playing first with correct play, make it live with two eyes or in seki or make a ko for life.[1]

Rules definitions

The Chinese rules define life and death this way. "At the end of the game, stones which both players agree could inevitably be captured are dead. Stones that cannot be captured are alive."

The Ing rules give this definition. "Stones live or die according to whether they can be removed. Stones that can be removed are dead; stones that cannot be removed are alive."

The Japanese rules determine life and death at the end of play by hypothetical play with a special ko rule.

Note: Plain Area Scoring rulesets, such as Tromp-Taylor rules, do not have and do not need definitions of life and death. An implicit consequence of such rulesets is this: All stones on the board at the end of play are alive.

Some Territory Scoring rules, such as Ikeda rules?, Lasker-Maas rules, and Spight rules, determine life and death by play in an encore.

Status

The status of a group at any time is alive, unsettled, or dead. At any moment there may be several unsettled groups on the board.

Play

If your opponent's group is dead, you have succeeded in killing it, but not yet in capturing it and taking it off the board. That you may have to do, when one of your own groups is attacked; however, for the most part you don't want to spend plays capturing dead stones if you have a choice.

The method of capturing a dead group may involve plays inside the group, requiring the method of playing inside systematically, also known as attrition method because several plays inside may be required to remove one net liberty.

The correct way to carry out the attrition method is part of the theory of nakade; see almost fill. Mistakes are possible.

See also the Eyes Collection.

Black is dead

Black's stones are dead. Only two plays in a row at circle or a wrong answer by white may bring them back to life. (See Bulky Five)

There is some discussion about the pros and cons of various definitions at /discussion.

[1]

A dead group may be brought to life during the game via ko threats. I.e. taking the diagram above, black plays on one circle as a ko threat and if white ignores that, black may live by playing on the second circle.

Path: EyesCollection · Prev: Alive · Next: BensonsAlgorithm
This is a copy of the living page "Dead" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Death
Die

Paths
LifeAndDeath
EyesCollection

Sub-pages
discussion

Referenced by
Alive
Capture
WeakGroup
DoubleKo
BulkyFive
AlmostFill
Status
FormalDefinitions...
Killing
CarpentersSquare
EyeVersusNoEyeCap...
GoTerms
FalseSeki
SquaredFour
GetStrongAtGote
DeadEyeshapes
MethodOfPlayingIn...
DeadStones
ChineseGoTerms
CommonGoTerms


Dead eyeshapes

Path: LifeAndDeath · Prev: SmallestGroupWithTwoEyes · Next: UnsettledEyeShapes
Keywords: Life & Death

The following eyeshapes are dead as they stand.

One point

Two points

Block of four

See squared four.

This shape does yield a ko threat to live. Any play by white inside (which turns it into bent three) must be answered by a diagonally opposite play inside by black to keep the group dead.

Authors

  • Karl Knechtel
  • Gorobei

See also

  • Killable eye shapes

Path: LifeAndDeath · Prev: SmallestGroupWithTwoEyes · Next: UnsettledEyeShapes
This is a copy of the living page "Dead eyeshapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
KillingShapes

Referenced by
EyeShape
Nakade
KillableEyeShapes
RankAndWhatYouKnow
Nakade/Version200...
CrunchyrollGoClub
posting:348

Homepages
KichiGuy


Dead Shape

PageType: Alias

KillingShapes

This is a copy of the living page "Dead Shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Alive
LGroup
ThereIsDeathInThe...
BigEyeLiberties
SendingThreeRetur...
UnsettledEyeshapes
BeginnerExercise2...
KoreanProblemAcademy
BeginnerExercise229
BeginnerExercise7...
LiveShape
BeginnerExercise1...
DontPlayOnThePoin...
BeginnerExercise9...
BeginnerExercise1...
BeginnerExercise4...
BeginnerExercise2...
EnclosingSeki
KyuExercise43/Att...
KyuExercise29/Sol...


Dead Stones

Difficulty: Beginner Keywords: Go term

Chinese: 死棋 (si3 qi2); 死子 (si3 zi3)
Japanese:
Korean:

Dead stones are stones which don't have the slightest chance of escaping from enemy territory (sometimes, there's an exception; see comments below). It is assumed by both players that any more moves involving the stones will be futile, and they are removed at the end of the game.

Black's been cornered

In this invented example, the black stones are dead. If Black puts down a stone at the marked position, he is committing suicide for that area, and all White needs to do is put down a stone at the marked position to get rid of the black stones. Thus, the stones may be freely forgotten about.

See also: dead.

Alex Weldon: I wouldn't go so far as to say that dead stones can be forgotten about. In that example, they certainly can, but in general, dead stones often have aji. Sometimes they even come back from the dead.

Tamsin I'd like to proffer the following proverb of mine: "Stones are never truly dead until they're removed from the board".

As Alex pointed out above, even the deadest-seeming stones can still affect the progress of a game (aji). Only when they're completely captured does that effect cease.

Gringo: When using the Japanese rules, I'm (as White) tended to play at the marked spot. This would result in 2 points for the captured stones and 2 points for the area surrounded. Thus resulting in 4 points. Counting the dead Black stones as points as well as the marked spot results in 3 points. So why don't we play at the marked spot and take those 4 points?

Velobici: Compare these two cases in Japanese rules: White plays the marked point and has 4 points, two for the dead stones and two for the territory; White does not play the marked point and has 5 points, two for the dead stones and three for the territory.

Gringo: So that's how dead stones are counted! Thanks a lot.

This is a copy of the living page "Dead Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Capture
GreatMomentsInKGS...
ChineseGoTerms

Homepages
Geno


Dead/discussion

Sub-page of Dead

A better definition would be the other way around:

A group is dead if the opponent can capture it even against strongest resistance.

WillerZ: This is a bad definition, as it implies that the opponent of the player with the dead group plays first.

A group has two eyes if the opponent cannot capture it because filling its second-to-last liberty would be suicide.

A group lives in seki if the opponent cannot capture it because filling its second-to-last liberty would be self-atari, resulting in two eyes for the group.

--victim

66.23.192.42: I agree - it seems to me that, since two eyes and seki are not the only way a group can be alive, being unable to attain them is not the only way a group can be dead. A proper definition would be that no matter what moves the group's owner makes, the other player can capture the group (although possibly at the expense of their own groups - gets a bit fuzzy there).

WillerZ: Two eyes and seki are the only ways to live. If you believe there are others, post them here please.

fractic: How about two headed dragon?

WillerZ: The two headed dragon has two eyes.

xela: Also some sorts of double ko, and, depending on the ruleset used, maybe eternal life and moonshine life. Never underestimate the variety of weird shapes that can be made in a game of go!

WillerZ: One could argue that all of those are dynamically seki or two eyes, in that there is a forced cycle in which both players play the same number of moves that can only be interrupted without loss by either side when the groups in question are temporarily two-eyed.

xela: "One could argue..."--that is the most important point here, that the definition at the top of the page leaves a lot of room for argument. If "dead" can be defined without reference to eyes or seki, then there is no room for argument. (Of course, we can still argue a little over the precise wording: "stones are alive if they can not be captured, and dead otherwise" is too vague.)

SL discusses the same over and over again, but why? Formal definitions of life, death, seki, eye, etc. are available in the Japanese 2003 Rules, its derivates and extensions, or via the two-eye-formation and two-eye-alive approach. --RobertJasiek

The text in the Chinese Rules is not a definition of life and death in a strict sense - instead it is a guideline for a procedure to be applied by the players. After all, they might also disagree. In fact, the procedure in case of disagreement comes closer to a definition. --RobertJasiek

Bill: The Chinese rules definition is pragmatic. As Robert says, it provides guidelines that players might use to reach agreement. Let's take a look at it.

 At the end of the game,

Rules do not have to define life or death before the end of the game. Then the question is whether certain stones may be removed without capture. For area scoring, which the Chinese rules use, this question is not, strictly speaking, necessary, since play can continue until no dead stones are left on the board. However, people would like to avoid unnecessary play, and the rules allow them to do so.

A definition that applies at the end of the game can be simpler than one that applies during play, because there should be no unsettled positions at the end of the game. Stones should be either alive or dead. Still, end of game definitions are basic. A necessary condition for stones to be dead is that they may be captured or removed at the end of the game, but do not have to be captured before then, unless forced to do so. (Nothing is ever quite so simple as we might wish. ;-))

 stones which both players agree

Life and death is a matter of agreement. Perfect play is not assumed. The definition is pragmatic, not theoretical. However, the agreement of the players is constrained.

 could inevitably be captured are dead.

Inevitably is not strict language. There are some unstated assumptions here. One is alternating play. Another is that one player tries to capture the stones while the other player tries to save them. Another is that the players are trying their best. Another is that the defender is allowed to play first (or pass, if playing a stone would be disadvantageous). More formally, we might say that, under alternating play with the defender going first, for every possible play of the defender (including pass), there is a sequence of play that results in the capture of the stones. But that is a theoretical, not a pragmatic definition. It also fails to address certain problematic ko positions, such as moonshine life, which is dead by the Chinese rules. Like the Ing rules, the Chinese rules could say that passes lift ko bans, but they do not.

 Stones that cannot be captured are alive.

Again, cannot is not strict language. The real point of this (by implication) is that there should not be unsettled positions at the end of the game. Stones are either alive or dead. If the defender cannot prevent their capture, they are dead; otherwise they are alive.

By removed Ing means essentially the same thing as captured in the Chinese rules. But the Ing ko rule is different, so that some stones may be regarded as dead under one rule set and alive under the other.

According to one theory of Ing rules interpretation, "can be removed" refers to the state of already being breathless. According to another theory, it refers to perfect hypothetical play. The latter would mean the same as "could inevitably be captured" in the Chinese rules.

Bill: The Ing rules state: "Stones with unreal breaths are dead." That is not the same as being breathless. (OC, it is not a definition of death, but of unreal breath.)

RobertJasiek: The Ing rules state: "[...] unreal breaths for non-life [...] Stones that have lost all their unreal breaths are said to be breathless. Removal: Breathless stones are taken off the board [...] Life and Death: Stones live or die according to whether they can be removed. Stones that can be removed are dead; stones that cannot be removed are alive. These are the only crieria for life and death. [...]"

To unwind this from the end: "These are the only crieria for life and death." <-> Life versus death depends on "can be removed" <-> Removal is taking breathless stones off the board, i.e., breathless stones can (may?) be taken off the board <-> "breathless" is the property of stones having lost all their unreal breaths. (One wonders whether also stones with other types of breaths could ever lose all their breaths, but this is side problem.) <-> Unreal breaths occur for / in / together with (?) non-life, where non-life is undefined, but this is not such a big problem because application of "unreal breaths" is only necessary under the property of stones (already) having lost all their unreal breaths, which defines breathless.

To summarize this reading, "death" equals "can be removed" equals "taking stones off the board" equals "the stones are breathless" equals "the stones have lost all their unreal breaths" equals "non-life". If we now set "death" and "non-life" equal as linguistic synonyms, we have detected a vicious circle. However, apart from this logical sin, the apparent intention is that "death" equals "already being breathless"

The other interpretation puts much greater emphasis on "can" and makes the unbelievable supporting claim that Ing rules would have been derived from Japanese rules (where the hypothetical possibility in a word like "can" plays a real, intended role) while everybody should know that they were invented to oppose and surpass in particular also Japanese rules and that Ing rules have the basic intention of being play-it-out rules whenever necessary. That Ing rules (and Chinese rules) carry much linguistic ballast about life and death with them is a remainder inherited from Japanese rules or their influence even in China and also explained by the much slower progress of Western style rules theoretical thinking, which has elegance and abstraction, within the Asian countries (except for Western style theoreticians like Ikeda, whose rules were not known to Ing).

Bill: Ing rules example (Diagram B19) of dead stones with unreal breaths:

Unreal breaths

The White stones are dead.

RobertJasiek: Good argument. I have never looked at that example seriously, maybe because I concentrated more on rules. - Ok, what does the diagram mean? I suppose that not all breaths shown there shall be unreal. Unreal breaths are unreal for a particular player (unless we have an anti-seki). For the opponent, they are real breaths! To explain which breaths are unreal, one needs to apply methods of the Japanese 2003 Rules. Besides one has to correct similar design mistakes in the rules about multiple threat positions. - What is the relevance of the Ing Rules' "definitions" about life, death, and breath types? If the players are supposed to agree, may they agree as they like or do they have to agree strictly according to the life, death, and breath types "definitions"? - I begin to wonder whether Ing 1975 Rules were as good as their reputation is or whether they had the same dependency on life and death. I.e., were they simple area scoring rules or were they life and death area scoring rules?

Bill: I saw them, even wrote an article in the AGA Journal about them. I am not absolutely sure, but I think that life and death was not part of the 1975 rules. Ing did not become overly concerned with life and death before reformulating the ko rules, which require life and death to be settled for disturbing kos.

RobertJasiek: They also contain some life and death text, but I do not have the booklet at hand now. - If one is not pleased by rules depending on cycle length, then a disturbing ko / fighting ko distinction needs to depend on life and death in some sense. Ing wanted such.

This is a copy of the living page "Dead/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Dead


dead-end

Keywords: EndGame, Strategy

This would be the opposite of open-ended, applied to plays.

One doesn't want to make dead-end plays, even if quite large, early in the game; because of the chance of losing control of the middle game. To do any theoretical work on the endgame one must express the implications of plays in terms of possible sequences leading to a dead-end play, because only in positions after one of those does one have a definite count.

This is a copy of the living page "dead-end" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OpenEnded
GreedyGo
SenteOrGote


deadweight value

PageType: Alias

DeadweightValueOfThickness

This is a copy of the living page "deadweight value" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DeadweightValueOf...
PotentialValueOfT...


Deadweight value of thickness

Difficulty: Advanced Keywords: Shape, Strategy

Tamsin This is one of my ideas, for what it's worth.

The Deadweight Value of Thickness is what you can expect to earn from some thickness simply by virtue of its being there, without you directly attempting to use it. This would be the minimum return to be expected from that thickness, while the Potential Value of Thickness would be the maximum. If one could find some way to estimate these values then it could be very handy in assessing an exchange. For example, if the deadweight value of the thickness gained from ceding the opponent some territory exceeds the value of that territory, then you can be certain that the trade is favourable.

NOTE I did see on one of Steve Fawthrop's (or was it Dieter's?)KGS/Wings talks an idea for counting thickness in which one claimed all vacant points within 3 points of the thickness, using Manhattan distances. Perhaps this could give one some idea of the thickness's deadweight value?

Bill: No, it's worse than that. The deadweight value can be negative (see Wall Death). The eye potential of any thickness is very important. Also, sometimes it is best to sacrifice thickness. In such a case, do you consider the deadweight value to be negative?
Tamsin: If a wall has no eyes and undergoes Wall Death then could it ever have really been called thickness? Real thickness must have a minimum value. This value might be realised in unexpected ways, for example by sacrifice. Perhaps the kind of "thickness" that suffers wall death for no compensation (a case of mochikomi) ought to be called false thickness.
BobMcGuigan: A group can be thick without being alive. Thickness refers to strength, and a group can be strong without being absolutely alive. Take Charles's example in the diagram below. The black wall has no eyes. A group that is thick would normally be expected to be fairly safe. One mistake that's often made is to confuse a heavy group for a thick one. Maybe that's some of what you are thinking of in false thickness?
Tamsin: Charles's example is indeed not yet alive but also clearly thick. It could become heavy under the wrong circumstances, but supposing that it does not become lost through outright bad play, then it ought to earn at least something, and that something is what I meant by deadweight value. By false thickness I do mean heavy groups that can look, at first glance, like thicknesss, but I also mean the kind of thicknes with cutting points and shape defects, which can sometimes be quite difficult to exploit (requiring a tesuji).
I hope nobody objects to my (at best a UK 1 dan in strength) making up terms such as deadweight value, potential value of thickness, false thickness and so on. Largely for my own benefit I create terms for ideas that I have encountered but for which have not been able to find existing terminology. If it happens that other people might find a use for my neologisms, then that would be very satisfying.
Charles It becomes difficult to defend the thickness concept if it is used in this way, I think. (See what I wrote at the influence buzzword, and what Bob wrote recently at potential value of thickness about Otake's style, for example.) It makes more sense to call an overall position 'thick' than to try to locate the quality in bits of formations; and shape clearly does matter for that, not just having 'outward facing' stones.
Tamsin I see it differently: I find these terms useful for myself, and if others also get some use out of them then everybody's happy. Thanks to all, though, for some interesting comments and for helping me to expand my ideas.

Normal tariff for wall

Charles It seems reasonable to count these circled points as 'already territory' for Black here, since this fourth line wall is supposed to be just as good as White's third line territory. This is a place to start, certainly.

Andre Engels: I disagree. Given that the black position and the white position are assumed equal, and that the black stones clearly have more influence outside the circled area than the white stones have outside the squared area, one has to conclude that black must have less in the circled area than white has in the squared area, and thus certainly not all of it.

But then

  • this may be something of an underestimate for long walls;
  • this may be an overestimate if there is any defect in the wall, so mere proximity isn't the whole point;
  • anyone who knows what to count at the edges knows more than I do.

HolIgor: A suggestion.

If we are talking about the minimum minimorum then applying chinese scoring seems more reasonable. We have to assume first that the wall on the diagram above lives and the white group on the third line lives as well. Then when filling the territory with stones the space above the wall can be filled only with white stones and that is solid territory (12 points). The centre-facing area by the black wall can be filled either with white or with black stones. If White fills it then Black would get moves elsewhere therefore we can safely assume that they would fill it with alternate moves.

Dame space.

So, one can assume that Black has at least a half of the points shown in this diagram as the dame space around the wall. It is 18/2 = 9 points. The other 9 points can be either white's or blacks. So, perhaps one has add a half of this value. One gets 13.5 points then.

The shape of the dame zone is a little bit arbitrary here. Perhaps, one can redefine it better. This is only the idea.

Charles Well, I'm sceptical about the picture.

Attacking with the wall

This is the picture I'd visualise. The claim of 'control' for Black (which ought to be as good as Chinese-rules analysis) is that white+circle here is the only weak group we can now see; and in a QARTS-type judgement this group is now worth something like -10 points to White, comparable with the number of circled points turned to dame.

Charles Actually there might be a general point buried here. The term deadweight expresses quite well the exclusion of the entire gerund sector. And positional judgement does imply an instantaneous picture of the state of the board. The whole 'electrostatic' approach to influence is suspect, in my view; but it is taking on a difficult task, roughly to explain 'the remainder after you subtract haengma'.

This is a copy of the living page "Deadweight value of thickness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DeadweightValue

Referenced by
Thickness
DeadweightValueOf...
Priority
Thickness/Discussion
PotentialValueOfT...
Atsumi/Discussion
Axd/Bookmarks


Death

Path: LifeAndDeath · Prev: Life · Next: Eyes
PageType: Alias

Dead

Path: LifeAndDeath · Prev: Life · Next: Eyes
This is a copy of the living page "Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
CommonGoTerms
PlayKikashiBefore...
Uxs/TermsAndConcepts
Bildstein/AnIdeaA...


Death in gote

Difficulty: Beginner Keywords: Life & Death

There is a saying in Go: that there is a 'fate worse than death'.

If you blindly continue to add stones to a dying, hopeless group, you may die in gote. That is, you may play a move that doesn't even threaten to live. Your opponent can play tenuki, and your group still can't live.

This can apply to capturing races, as well as conventional life and death situations. In the former case there is perhaps more risk, since one may need to count two numbers, which may be larger than two (and also, to be kinder, the counting can be complex).

Based on the principle that every beginner's error is probably at some time a professional's tesuji, is there any example of a high level game where a "death in gote" move is played for the purpose of generating a ko threat for later, with the expectation that the opponent would tenuki? Of course all this would require is a position where exactly 3 moves are required to make a group alive.

Herman Hiddema: There are cases where adding a stone to a dead group can create semedori, eg:

black dies in gote, but creates semedori

B1 does not require a response yet, because white has more liberties, but eventually white will have to capture the black stones.

Of rather more general importance, making a move that threatens life, but to which the opponent has an adequate response is generally also an error, if it wastes a ko threat for nothing. Extremely amateurish - the problem at a psychological level is a confusion about the use of threats for their own sake, rather than trying with every play to achieve something definite.

See also:

  • A fate worse than death in gote
  • Get Strong At Gote

This is a copy of the living page "Death in gote" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DyingInGote

Paths
Mistake

Referenced by
MainLine
RectangularSixInT...
HumourAlmostProverbs
KillYourselfInGote
BeginnerExercise8...
BeginnerExercise2...
TemperatureAndTer...
BeginnerExercise7...
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise2...
BeginnerExercise5...
BiggestKnownEyeSp...
HumourlessGoProverbs
BeginnerExercise6...
KyuExercise58/Fai...
KyuExercise7/Solu...
BQM42
KyuExercise25/Sol...
RandomPlay

Homepages
Geno


deathstar

Keywords: Humour

The superb Deathstar formation

Just brilliant, it clearly says that this board is mine and just look at the size of it

This formation is unrealistic. To start off Black must begin on the side, this is a known mistake.

This formation may not be as powerful as it seems. There're too many cutting points in it, which can be easily exploited by White to cut the shape apart.

ChrisSchack: But it's made to hold off a large-scale assault...

Anon: Is it a coincidence that the Death Star looks exactly like Weebl?

Cliftut: A disadvantage to this shape is that it can only attack enemy shapes on other gobans, and thus its true power can only be realized in tournament games in which none of the participants are named Luke, to disrupt opponent's games and take out strong opponents before they play you.

Raine?: The fatal flaw in this formation is that it falls instantly to the Skywalker Tesuji. Finding the correct point is difficult; ancient texts and pro commentary say that the proper point can only be revealed by an advanced form of intuition known as "The Force." However, the result is devastating:

The Skywalker Tesuji

The Resulting Board

Anonymous I once played half of the deathstar in one game.

The superb Deathstar formation

Can't remember the game exactly but it was somthing like that^. I was black by the way. And I agree with anyone who says the full death star is 99% impossible.

antere: Impossible for amateurs certainly. Oh and that game looks more like "omg-half-the-board-is-white's-and-the-other-half-is-mostly-black's-with-two-living-white-groups-in- it-oh-and-there's-a-half-dead-black-group-in-white's-half-too-and-T13-seems-to-have-been-chipped-off-the-board" :P cliftut: Surely this shows that you are well on the way to becoming a master go player. Continue in this fashion and you may very well be able to reconstruct the Death star before Luke shows up again.

This is a copy of the living page "deathstar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
B2Bomber

Homepages
CSGraves
EdwardHammerbeck


DeathWind

PageType: HomePage

Table of contents
Profile
Personal Training Schedule
Views on Go Playing
Bad Habits to Avoid
My Favourite Professional Players
Personal Advancement in Rank
My Games in KGS
Go Journal
Guestbook

Profile

DeathWind is my main account on KGS. I am currently 2K in KGS, and a certified 1 Dan in Singapore. I have been playing GO since 2003. Like many others, I first got interested in the game from reading Hikaru no Go manga. With regard to the opportunity to learn Go, I am lucky to be here in Singapore because there are classes held in Singapore that are ran by professional teachers from China, and Go books are readily available in some of the bookstores here sold at reasonable prices. I would highly recommend subscribing to Weiqi Tiandi (围棋 天地) magazines which have many commentaries and tips by professional go players on played professional games, joseki, fuseki, yose and so on. Those commentaries helped me a lot in understanding the moves made by professional players.

Personal Training Schedule

  • I spend at least 2 hours a day on personal study of go (excluding playing go with people).
  • I am attending regular lessons in Singapore Weiqi Association.

Views on Go Playing

- I value a lot putting in the effort to read thoroughly. Most people err because they have missed out some lines or made inaccurate readings. Time should not hinder one's reading, getting the right moves is the important thing.

- Doing problems, studying professional games, learning josekis are more important than playing the game with people. In fact, that's how professional players train.

Bad Habits to Avoid

  • Commenting on your opponent's move during the game
  • Continue while dozens of points behind
  • Escaping
  • Hasty move
  • Hurrying your opponent during the game
  • Insulting your opponent
  • Suggesting your opponent to resign
  • Taking back a move
  • Thinking you are right when your rank is higher
  • Wasting time in a lost game

My Favourite Professional Players

  • Lee Chang Ho (李昌鎬)
  • Lee Sedol (李世乭)

Personal Advancement in Rank

2006 July 18

  • 21 Kyu (KGS)

2006 July 19

  • 20 Kyu (KGS)

2006 July 19

  • 19 Kyu (KGS)

2006 July 19

  • 18 Kyu (KGS)

2006 July 20

  • 17 Kyu (KGS)

2006 July 21

  • 16 Kyu (KGS)

2006 July 23

  • 15 Kyu (KGS)

2006 July 28

  • 14 Kyu (KGS)

2006 July 31

  • 13 Kyu (KGS)

2006 Aug 5

  • 12 Kyu (KGS)

2006 Sep 19

  • 8 Kyu (KGS)

2006 Sep 30

  • 7 Kyu (KGS)

2006 Oct 16

  • 6 Kyu (KGS)

2006 Nov 12

  • 5 Kyu (KGS)

2007 Feb 9

  • 4 Kyu (KGS)

2007 June 15

  • 3 Kyu (KGS)

2008 Jan 29

  • 2 Kyu (KGS)

2008 Feb 18

  • 1 Dan (SGP)

My Games in KGS

[ext] http://www.gokgs.com/gameArchives.jsp?user=deathwind

Go Journal

23 June 2003: My Moves

I have started to realise the wonderful rewards of doing go problems recently. I began to see recurring patterns I have seen in the problems I have done in my some of my actual games.

I was on a losing streak yesterday at KGS, and those games were played very cautiously by me. In the end, it dawned on me whether I win or lose, it doesn't mean anything much. I still play very bad moves or games, without knowing where my bad moves are. If I did win any games, it must be that my opponent did not exploit my mistakes, or that it's my opponent's mistakes that caught my attentions. On that note, I have lost faith in my moves and games. I have genuinely decided to play as little games as possible from now onwards. I would benefit more if I spent those time doing problems and playing through professional games.

Guestbook

Vincent: Hi Deathwind, welcome to Sensei's Library! All your contributions are just great but if you could use the Minor Edit feature we would appreciate it. Thanks.

xela: This is a tricky one. Many of Deathwind's edits do actually change the content of a page, and therefore shouldn't be marked as minor edits. However, all of the consecutive edits should show up on recent changes as a single edit--I wonder if the SL software is malfunctioning in some way.

This is a copy of the living page "DeathWind" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContinueWhileDoze...
RefuseToTakeHandicap
LoseYourFirst50Ga...
Yahoo
HoldingAStoneAtAl...
WatchTheGameOnThe...
CommentingOnYourO...
HurryingYourOppon...
InsultingYourOppo...
InsultingYourOppo...
SuggestingYourOpp...
TakingOffCaptured...
ThinkingYouAreRig...
ThrowingStones

Homepages
Davou


December 2002

Keywords: Tournament

Go-related events in December 2002.

November 2002 - December 2002 - January 2003

1

location: Amsterdam, The Netherlands
event: Fujitsu Finals. Qualification tournament to determine the European participant in the international Fujitsu Cup in Japan (third day).
comment: Only invited players can participate, but everybody can watch.

11

location: South-Korea
event: Final of the 7th Samsung Cup (first day)
players: Hu Yaoyu or Cho Hun-hyeon vs. Wang Lei orWang Yuhui

12

location: Toi, Japan
event: 5th game of the Oza title match
players: Cho Chikun Oza vs. O Meien 9 dan
comment: live broadcast on the [ext] Internet Go Server

location: South-Korea
event: Final of the 7th Samsung Cup (second day)
players: Hu Yaoyu or Cho Hun-hyeon vs. Wang Lei orWang Yuhui

14

location: South-Korea
event: Final of the 7th Samsung Cup (third day)
players: Hu Yaoyu or Cho Hun-hyeon vs. Wang Lei orWang Yuhui

28

location: London, England
event: 29th London Open (Toyota Tour Grand Prix tournament) (first day)
comment: 8 round McMahon tournament. [ext] More information

29

location: London, England
event: 29th London Open (Toyota Tour Grand Prix tournament) (second day)
comment: 8 round McMahon tournament. [ext] More information

30

location: London, England
event: 29th London Open (Toyota Tour Grand Prix tournament) (third day)
comment: 8 round McMahon tournament. [ext] More information

31

location: London, England
event: 29th London Open (Toyota Tour Grand Prix tournament) (fourth day)
comment: 8 round McMahon tournament. [ext] More information

This is a copy of the living page "December 2002" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoCalendar
January2003
November2002


December 2004

Go & Ski Workshop

[ext] AGI organises the traditional New Year's Eve Go & Ski Workshop!

Dates: 26 December 2004 - 02 January 2005

Location: Pragelato (Sestriere, where the 2006 Winter Olympics will be held), 1 hour drive from Torino

Details: [ext] Here ..... an English version is [ext] Here

Contact: Emiliano Bacci, emilianobacci AT tiscalinet DOT it

This is a copy of the living page "December 2004" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoCalendar


declaration

PageType: Alias

DeclarationOfVictory

This is a copy of the living page "declaration" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DeclarationOfVictory
DeclarationOfVict...


Declaration of victory

A declaration (of victory) is an underplay that removes the most likely do-or-die effort when one is well ahead. It may lose points compared with ordinary maximal play, but it can be a good practical choice for winning a won game.

Example

Starting position

This is game 6 from the 1992 Honinbo match between Kobayashi Koichi and Cho Chikun. Kobayashi holds the White stones, and it is his turn.

According to the commentary in Tournament Go 1992, White has a very small lead. Here, White should, then, continue playing hard to convert his lead into victory. However, Kobayashi did the opposite. On his next move (62) and four moves later (66) he made underplays that, although intended to remove any comeback-chances, actually handed the initiative over to Cho, who was then able to win.

Game play

W1 and W5 are the culprits. They might be called a declaration in the sense that White has decided to sit on his lead rather than continue fighting. And yet this was the point Cho started to come back into the game.

At the amateur level, a declaration would be similar in principle, but more crude in its manner: it would be a big, but slack move, that hints the player thinks he or she has already done enough to win, and can now win simply by sitting back and defending, come what may.

And, to paraphrase a legend, here is what White could have won...

What might have been

Here, White should have descended to W5. Now, Black can turn at B6, which is very large, but this is still outweighed by the thinness of the top left. In other words, what was played was purely defensive, declaring that "what I have is enough", but this W5 would have continued fighting positively, seeking ways to get more instead of trying to sit back.

Also see A brilliant waste of a move.

/Discussion

This is a copy of the living page "Declaration of victory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Declaration

Sub-pages
Discussion

Referenced by
SealingTheGame
DeclarationOfVictory
DeclarationOfVict...

Homepages
Tamsin


Declaration of Victory / Discussion

Sub-page of DeclarationOfVictory

First version, with discussion:

Tamsin: Have you ever been leading by a large amount and made an underplay that fortifies your position, often unnecessarily, with the intention of signalling to the opponent that further fighting is futile? I call such a play a Declaration of Victory, because it is a move that says "Do your worst, from now on I don't need to stretch myself anymore to win this game!"

Of course, what happens most of the time when I make a declaration is that my opponent seems to get the bit between their teeth and start fighting hard. I weep inwardly when I recall all the promising positions I have thrown away in this manner.

Where lies the difference between correct technique for reducing chances and wrapping up the victory, and making a premature declaration of victory?

xela: Funny you should mention it. Just the other day I was looking at one of Shusaku's games in which he does something which, to my inexpert eye, looks very much like this. I'll post the position when I have more time. Yes, when I try this sort of thing in my own games I usually end up losing.

Bob McGuigan: It's hard to know how slack you can be. If you are behind you press for every small advantage. If you are ahead there is a tendency to be too safe and lose too much bit by bit. Pros often "play safe" when ahead, but that means they don't take risks which might be necessary when behind. Moreover, pros are a lot better than we are at seeing what is needed to maintain a lead.

Alex: From what I've seen, a professional "I win" move is more likely to be a large endgame move than a passive defensive move; I'm 10 points up, so I play a 15 point endgame move even though I still have some small weaknesses... that way, I have a 25 point territorial lead and can respond in the safest manner wherever you attack/invade. Increasing your lead enough that you can play safely everywhere thereafter is better than defending just one of your weaknesses completely, unless it's a weakness that lets your opponent can use to force you into a do-or-die fight.

Bill: Small technical point. A move that gains 15 points is rare in the endgame.

Lynx: 15 points raw, sure, but according to one type of analysis, moves as "small" as a 2cond line hane can be up to 12 points.

Bill: Not to get off topic, but if you are talking about deiri counting, that does not tell you how much a move gains.

LukeNine45: I have a bad habit of doing something like this on my 3rd or 4th move when I'm taking handicap... :(

xela: I've found the Shusaku game I was thinking of:

Shusaku (white) vs Ota Yuzo, moves 53 to 60

This is game 3 of their 30-game match played in 1853. Of course there may be a lot happening here that I don't understand (when my copy of The Book arrives, I'll see if there is any commentary for this game), but it seems to me that after W6, white has a small territorial lead and no weak groups, and so W8 --a solid move restraining black's expansion, but pure gote--is a declaration of victory. (Of course black can, and soon does, invade at 'a', but Shusaku has no trouble dealing with the invasion.) White won this game by 2 points (too small a margin for my comfort, but probably a clear victory for someone with Shusaku's excellent positional judgement) after 244 moves.

Bill: W8 looks huge to me. It is honte, restraining Black on the top and looking towards a possible erasure of Black's central framework. A kind of tedomari.

Tamsin: I looked this up in Invincible. Go Seigen says that it prevents Black playing at the point one space to the right of W8 (which of course would be an extension from his framework). Also, it gives White a super-solid base from which to erase any central plans Black may have, as Bill said. Therefore, it's not a declaration.

A REFINED DEFINITION?

It strikes me that a declaration need not necessarily be a weak move. How about this improved definition:

A declaration (of victory) is an underplay that removes the most likely do-or-die effort when one is well ahead. It may lose points compared with ordinary maximal play, but it can be a good practical choice for winning a won game.

Zarlan: No, no, no. A "declaration of victory" is, as far as I understood of what Tamsin originaly wrote, is a underplay that, although perhaps secureing your position, isn't at all made to secure your position at all. Rather it is made, just as a way of saying "look I've won, so resign already".

Tamsin: Hi, yes, yes, yes! In fact it was I who wrote the "refined definition".

Zarlan: lol! I should have double checked who it was that wrote it. Sorry about that.

Bill: A word I feel is missing from this discussion is thick. When pros talk about game deciding plays they usually mean thick plays that reduce the opponent's possibilities. Often these plays solidify territory, even that of the opponent. Sometimes these plays may be less than theoretically optimal, but that is a minor consideration. As Bob McGuigan points out, making underplays because you think you are ahead can be a losing strategy.

Bill: In response to Zarlan, let me say that I have never had the opponent take the hint. ;-) A coup de grace is more likely to elicit a resignation.

Zarlan: Well no, they most probably won't. A coup de grace is a method I have used sometimes as well, but not necessarily with a big move. Rather with a move that makes certain kills obvious (and, of course, loses one point in gote).

xela: I think we all more or less agree on what this means, but it's hard to be sure without looking at specific examples. The Shusaku position I posted isn't really that convicing, now that I understand it a bit better (thanks Tamsin and Bill for your comments), but I can't find anything better in my own recent games (I'm not often in the happy position of being able to declare victory!) Does anyone else have a clear example?

Tamsin: I think I may have something better.

19x19 diagram

This is game 6 from the 1992 Honinbo match between Kobayashi Koichi and Cho Chikun. Kobayashi holds the White stones, and it is his turn.

According to the commentary in Tournament Go 1992, White has a very small lead. Here, White should, then, continue playing hard to convert his lead into victory. However, Kobayashi did the opposite. On his next move (62) and four moves later (66) he made underplays that, although intended to remove any comeback-chances, actually handed the initiative over to Cho, who was then able to win.

19x19 diagram

1 and 5 are the culprits. They might be called a declaration in the sense that White has decided to sit on his lead rather than continue fighting. And yet this was the point Cho started to come back into the game.

At the amateur level, a declaration would be similar in principle, but more crude in its manner: it would be a big, but slack move, that hints the player thinks he or she has already done enough to win, and can now win simply by sitting back and defending, come what may.

And, to　paraphrase a legend, here is what White could have won...

19x19 diagram What might have been

Here, White should have descended to 5. Now, Black can turn at 6, which is very large, but this is still outweighed by the thinness of the top left. In other words, what was played was purely defensive, declaring that "what I have is enough", but this 5 would have continued fighting positively, seeking ways to get more instead of trying to sit back.

fractic: I found a nice example on goproblems. [ext] GP

Tamsin: Hi, thanks for this. I looked at this amusing example. It is not so much a declaration of victory as holding a Victory Parade on White's front lawn, LOL!

Andreas Teckentrup: that move was looking very strange, but is actually remove some dangerous cutting aji. Its a rather famous move, ive seen it analyzed in a Japanese go book too.

fractic: I can't find any way to cut at all. And even if there is such a way there surely has to be a more active way to defend against it.

This is a copy of the living page "Declaration of Victory / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DeclarationOfVictory


Deebster

PageType: HomePage

I'm Dan Smith, living in Essex, UK. Online, my handle is ' [ext] Deebster'.

I play on and off, I'm in 'on' mode as of December 2005.

I'm a member of the Wings Go Club, where I claim to be 17k. Playing in the February league...

This is a copy of the living page "Deebster" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
ContinueWhileDoze...
EstimatingTheScore
MiaiValuesList/Di...
BeginnerExercise1...
HowToHoldAndPlayA...
BeginnerExercise6...
LivelyDebateOnEng...
WhyDidYouStartGo
SLConventions/Cam...
StomachEye
OffTopicPatentDis...
GoForumProject
NonLocality/Solution

Homepages
KGSPeople
Snappy


Deep Blue

Keywords: Software

Deep Blue was the [ext] IBM Research computer that met then World Chess Champion [ext] Garry Kasparov in two matches. The first six game match occurred in February 1996; Deep Blue won the first game but lost the match due to Kasparov winning three games and the other two games ending in ties. The second six game match of six games playes in May 1997 resulted in a score of Deep Blue 3.5 and Garry Kasparov 2.5. Draws add a half point to each players score.

Deep Blue was built by a team of researchers led by Feng-Hsiung Hsu with the assistance of many chess Grandmasters. Endgame databases were provided by Lewis Stiller and [ext] Ken Thompson, who created [ext] UNIX with [ext] Dennis Ritchie.

Hsu has characterized the matches between Kasparov and Deep Blue as contests between man as performer (Kasparov) and man as toolmaker (the Deep Blue team) thereby rejecting the common view oft repeated in the media that the matches were between man and machine.

IBM Research Deep Blue [ext] site

[ext] Behind Deep Blue is Hsu's book on the building of Deep Blue.

[ext] Game Over: Kasparov and the Machine 2004 documentary on the match.

[ext] Kasparov and Deep Blue is Bruce Pandolfini's account from the perspective of a chess expert.

This is a copy of the living page "Deep Blue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComplexityOfGo
KamiNoItte
SomePhilosophical...
UGSMixedContent
WhyDidYouStartGo
SolvingGo
DoesKamiNoItteExist
FengHsiungHsu


Deep Thoughts

Keywords: Humour

The 25 Deep Thoughts

According to TheDullBlade, one of the great philosophers of our age is Jack Handey, whose revelations are every bit as applicable to Go as that other completely unrelated page.

Basic Principles

  • I don't think I'm alone when I say I'd like to see more and more planets fall under the ruthless domination of our solar system.
  • I'd rather be rich than stupid.
  • Instead of trying to build newer and bigger weapons of destruction, we should be thinking about getting more use out of the ones we already have.
  • If you're a horse, and someone gets on you, and falls off, and then gets right back on you, I think you should buck him off right away.
  • I wish I had a Kryptonite cross, because then you could keep both Dracula AND Superman away.
  • Sometimes I think I'd be better off dead. No, wait, not me, you.

Tactics

  • What is it that makes a complete stranger dive into an icy river to save a solid gold baby? Maybe we'll never know.
  • If they ever come up with a swashbuckling School, I think one of the courses should be Laughing, Then Jumping Off Something.
  • If you define cowardice as running away at the first sign of danger, screaming and tripping and begging for mercy, then yes, Mr. Brave man, I guess I'm a coward.
  • If you ever fall off the Sears Tower, just go real limp, because maybe you'll look like a dummy and people will try to catch you because, hey, free dummy.
  • Contrary to what most people say, the most dangerous animal in the world is not the lion or the tiger or even the elephant. It's a shark riding on an elephant's back, just trampling and eating everything they see.
  • A good way to threaten somebody is to light a stick of dynamite. Then you call the guy and hold the burning fuse up to the phone. "Hear that?" you say. "That's dynamite, baby."
  • As I bit into the nectarine, it had a crisp juiciness about it that was very pleasurable - until I realized it wasn't a nectarine at all, but A HUMAN HEAD!

Strategy

  • Ambition is like a frog sitting on a Venus Flytrap. The flytrap can bite and bite, but it won't bother the frog because it only has little tiny plant teeth. But some other stuff could happen and it could be like ambition.
  • Before you judge a man, walk a mile in his shoes. That way you're a mile away and have his shoes.
  • Sometimes when I feel like killing someone, I do a little trick to calm myself down. I'll go over to the persons house and ring the doorbell. When the person comes to the door, I'm gone, but you know what I've left on the porch? A jack-o-lantern with a knife stuck in the side of it's head with a note that says "You." After that I usually feel a lot better, and no harm done.
  • Fear can sometimes be a useful emotion. For instance, let's say you're an astronaut on the moon and you fear that your partner has been turned into Dracula. The next time he goes out for the moon pieces, wham!, you just slam the door behind him and blast off. He might call you on the radio and say he's not Dracula, but you just say, "Think again, bat man."
  • Dad always thought laughter was the best medicine, which I guess is why several of us died of tuberculosis.
  • I bet the main reason the police keep people away from a plane crash is they don't want anybody walking in and lying down in the crash stuff, then, when somebody comes up, act like they just woke up and go, "What was THAT?!"

Sportsmanship and Etiquette

  • To me, boxing is like a ballet, except there's no music, no choreography, and the dancers hit each other.
  • It takes a big man to cry, but it takes a bigger man to laugh at that man.
  • If you're robbing a bank and your pants fall down, I think it's okay to laugh and to let the hostages laugh too, because, come on, life is funny.
  • If trees could scream, would we be so cavalier about cutting them down? We might, if they screamed all the time, for no good reason.
  • If you ever teach a yodeling class, probably the hardest thing is to keep the students from just trying to yodel right off. You see, we build to that.
  • If you go parachuting, and your parachute doesn't open, and you friends are all watching you fall, I think a funny gag would be to pretend you were swimming.

Note: this page was created by TheDullBlade, then removed, which caused some SL Copyright / Discussion. Then the page was revived and arbitrarily limited to 25 quotes (our "comfort zone" regarding fair use). --ArnoHollosi

p.s. the reduction from 36 to 25 quotes lost one of the puns regarding SecretArtOfWar, which contains 36 stratagems.

This is a copy of the living page "Deep Thoughts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLCopyright/Discu...


Deep Tuna

PageType: HomePage

Hey there!

I'm DeepTuna (you might've seen me on KGS, I'm currently 2 kyu) I'm 15 years old and from Holland, Michigan.

I've been playing go since Feb. 2006, and yes, I WAS inspired by Hikaru no Go, but mostly due to the fact that I wanted to pwn those GO GO IGO kids' faces.

If you see me online, feel free to chat with me, and perhaps we can play a game as well.

My friends on KGS include:

TheClam Hikarujr Hikaruusa HotLobster? MrShintou Principe (He has lots of names, but this is the one I remember)

(Inside note) Briannowe, if you happen to find this page, get on the Kage =<

This is a copy of the living page "Deep Tuna" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PStyle

Homepages
MrShintou
TheClam


Defect in a wall

Difficulty: Beginner Keywords: Shape, Tactics

A wall that is solidly connected will have no defects.

Efficient versus inefficient walls

Here the black+circle wall is perfect, while the black+square wall has an obvious defect, at a. There are two extra black+square stones - balanced by the two white+square stones, you might say.

The fact is that Black's right-hand formation is noticeably worse. White may be able to exploit a, either by a peep at b, or in the course of a pushing battle started by White at c.

It would of course be absurd for Black to play at a, before being forced to. That is, sometimes one has to live with imperfections caused in walls, because solid connections are too slow-moving.

There are numerous types of defects. There are some standard shapes used to exploit them. See

  • Thickness example 1
  • Thickness example 2
  • Thickness example 3
  • Thickness example 4
  • Thickness example 5

for a number of very well known positions after common joseki.

Some more examples:

Example 1

A gap

How should White play to use the fact that black+circle was played on the second line?

Here in fact White at a is a move of high value. But White has a more severe way available.

Attacking play: the clamp

In this case White has a strong attack with the clamp W3. It aims at all four circled points.

Black cannot really permit White to cut with atari.

Continuation

Typically Black will connect at B1. Then W2 gives Black bad shape.

Bill: It should be noted that White has bad shape, too. In effect, she peeped at a bamboo joint. Not only that, she then tried to cut it. ;-)

This results in two heavy groups fighting it out on the upper side. White could play the lighter way with W2 at b; then Black can play at W2 and give White some cutting point defects.

Example 2

This is based on variations from 4-4 point low approach, two-space high pincer with side stone.

Table point

There are two defects here: White can play at the table point a to cause trouble later; and White can pull out? the cutting stone white+circle, possible bringing the black+square stones under attack.

Overplay

Note that black+circle to capture white+circle in a ladder is an overplay here. W1 is severe.

In fact Black is in trouble immediately if W3 and W5 follow.

Obsolescent joseki

This for comparison is the result of a joseki that is out of fashion with the pros.

Here the table point defect at a is more serious than in the previous case, because it is also the centre of three stones and Black can suffer from immediate shortage of liberties. Normally therefore Black responds at b, when White plays at a.

On the other hand, the black+square stones are less likely to become weak, because the black+circle sacrifice stones give Black a number of possible kikashi on the upper side. Therefore white+circle is less immediately significant.

Charles Matthews

I've been told by stronger players that each defect in thickness decreases it's value by half. (I read this that a wall with 2 defects is roughly .25 the value of a flawless wall)

no defects, 1 defect, 2 defects

I've also been told to generally treat the peeps against the defects as throw-away forcing moves to support an invasion.

This of course is true, unless the defect is actually a valid cutting point, requiring no peep.

Joshual000

Charles Beware the raw peep!

This is a copy of the living page "Defect in a wall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Wall
AccidentlyGetting...
BQM421

Homepages
Geno


defence

PageType: Alias

AttackAndDefence

This is a copy of the living page "defence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Keima
ChineseGoTerms
GoAndGoMoku
ElementaryMoves/M...


Defend territory, or attack

Difficulty: Beginner Keywords: Tactics
 Conceived by HolIgor

The simplest example is an answer to a shoulder hit.

Black to move. 'a' or 'b'?

It seems that in the position like this most would choose b. But the problem is not that simple always.

Scartol: Okay, I'll bite. Why not?

Hyppy: I'll take a stab at it and say that if White counters with a, then Black would have two separate groups, which can both be attacked by one white group. Furthermore, White could play a two- or three-space extension along the third line at x or y to establish her own base, ruining Black's territory along the upper side. Just my guess.

Charles Matthews My first reaction was that Black's answer at b was the natural play. It creates a two-stone wall that is in the correct relationship with black+circle; and it means White must run out (or risk having made a poor exchange). That way, Black avoids the feeling of having been forced, and corrects somewhat the low position of the 10-3 stone on the side.

There is, however, more to it, as HolIgor says.

Kobayashi-Kato

The one pro game I came up with in which this happened was this (Kobayashi Koichi-Kato Masao 1997-12-11, colours reversed); in which B1 is played first and then B3. There is another stone ( black+square) in the picture.

In other games White used one of the 'x' points to start on this side. In fact since Black has taken up quite a low position here, this area will not have high priority until the middle game; and then how to treat it for White is likely to depend heavily on other positions.

Going back into the position's history, the usual continuation here for Black is to follow the make both ends strong advice:

Slide

Of course Black at a is another idea for B1. But B1 at b seems very territorial, really.

Supposing Black plays this way, and later White plays the natural shoulderhit at a to reduce, the pro examples I have seen suggest that Black can choose between attacking or taking territory.

Extension avoids pincer

Therefore the initial position is more likely to come about via this one, where black+circle is played before Black at a: which avoids White's pincer possibilities.

This is a copy of the living page "Defend territory, or attack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UsualDilemmas

Homepages
Geno


Defending

PageType: Alias

AttackAndDefence

This is a copy of the living page "Defending" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YinYangPrinciple


Defending a Base on the Side

Difficulty: Intermediate Keywords: MiddleGame, Tactics

Base stealing suji 2 - bad response

spindizzy1976 I've learned that the two space extension is a standard way to make a base on the side, but what's the correct way to defend against a play at B1? As far as I can tell, hane over the top gives black enough space to connect out or make eyes, even in the absence of supporting stones.

Base stealing suji 2a

LCZLAPINSKI The book response to 1 is usually underneath at 2. This position is bad for black. Black has two weak stones which are not strategically important.

Base stealing suji 2 - bad response part 2

Here is a case where black gets eyes in that tiny space. It looks like white gets some influence to one side, black gets the other. But influence is not going to be much use if the opponent is already strong in the area. Also, the cutting point at a looks horrible.

xela: With no other stones nearby, this looks like a great result for white: the white influence is worth much more than black's barely-alive group. Of course, if black has strong positions on both sides, then it looks a bit different, and white might consider defending before black gets a chance to attack.

Base stealing suji 2 - good response?

spindizzy1976 Playing underneath is maybe the correct way?

Is this the best that white can do, with B6 at a or b? It looks like white will get one eye, plus a chance to run to the centre if the surrounding black stones aren't too strong. However, white has no territory and a weak group to worry about whereas black seems to be in a fairly comfortable situation.

Anyway, if you know you'll have to run for the centre eventually, why bother making a base at all?

Two step hane

Bill: White can play a two step hane here.

Bad bargain

Bill: Capturing white+circle is a bad bargain for Black.

Black is low

Bill: So Black has nothing better locally than B1. Black can make life, but is very low. White's thickness looks good.

White makes a base

Vincent: White can easily make a base if the situation calls for it.

Anon: This looks horrible for Black, as it is as if he has been haned twice at the head of two'.

another way

zinger: This is another method for connecting against the inside attachment. a and b are now miai. Of course this depends on the surroundings (black may play a and then run to the left), but it is an option.

This is a copy of the living page "Defending a Base on the Side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BaseStealingSuji2

Referenced by
Base
BaseStealingSuji1
Buitenland/Extens...
posting:3378


Defending an enclosure

Path: EnclosureTechniques · Prev: InvadingAnEnclosure · Next: Probe
Keywords: Opening

The attack

Black has set up a fairly decent position, and White approaches with W1. The play at a feels like the right response, if passive. In the game, I played b, anxious about seizing this big point (my opponent immediately played in between b and my enclosure, aggravating me to no end). So. Is a the proper response? Is there anything better?

-- Scartol

Alex Weldon: My rank's actually only about the same as yours (currently fluctuating between 13k*-15k* on IGS) but it seems to me that your shimari is stronger than the two white stones already present and much stronger than the white stone he played between the shimari and the extension. Surely if he plays there you can arrange a powerful splitting attack against the two groups? If, on the other hand, he ignores your extension and slides in at a, or one below, you get good thickness from your shimari and use it to build a big moyo on the bottom side.

Anyway, a looks overconcentrated to me. I would have played the extension like you did, or maybe one further to the left, but like I said, I'm a weak player, so don't take me too seriously. I'm just trying to get some discussion started, to hopefully entice one of the stronger players to say something so deep and meaningful that we'll both instantly become two stones stronger upon reading it. :)

HolIgor: Why did you play this kind of high shimari? Perhaps, to become stronger in the center. So, the lower side should be the direction of your play. The move at b is a little bit too close, perhaps since it is not at the optimal position with respect to the future kakari of the bottom left corner. The move at a has the advantage that it takes away a good point from the white group at the right side. It is a good move, not immediately though.

As for the opponent playing between your shimari and the extension, that kind of play is very scattered and you should be able to get good result attacking that stone. A fight this early is in Black's favour.

Alex Weldon: Wow. I'm pleased. From what Holigor said, I actually sort of gave the right answer. One question, though, for Holigor, or whoever else... I was right to think that b is too close an extension. I said one to the left, but is that still too close? How far should one extend from a small high shimari like this?

adamzero The three moves that I would consider would be the side star, the point below it, and the point one to the left of the point below the side star.

I would decide which one to play depending on the following: If it seemed like other areas of the board were hot enough to prevent my opponent from playing on the bottom side soon, I would play the high extension, hoping to be able to make a kakari against White's star and then complete my framework when she responded. If White's corner were stronger, I would play the low extension, hoping later to play a one-space jump above it to form a box moyo, or simply the tent point in between my shimari and extension if White had developed a strong center.

The farthest extension I would find the most questionable, unless White's corner were weak and I had some more strength over the white group on the right side which would make it more unreasonable for her to invade the bottom side. That said, I wouldn't even consider a unless by doing so I would be far more seriously threatening White's side group than I am in the present case, and I would dismiss b as too short unless White had played a four-space extension from his corner -- which would be a very unusual extension.

Yilun Yang's lectures say a five-space extension is good for development, a two-space for stability, and three and four are generally inferior half-measures, though I see so many three-space extensions in pro games that, in my arrogance, I doubt that much of his wisdom. So that is how I would think through this position. Hope it helps.

Velobici: I believe that the guidelines that you quoted are general guidelines without reference to specific positions. The three-space extension can be a good move. It must be used in a context where it makes sense and its inherent weakness is not a burden. One example is when the three-space extension is also a pincer or attack on the opponents stones. Please note that I am 9k on KGS so this may be mistaken.

Dual-purpose move

Bill: Although it is a narrow extension, I think that B1 is quite playable. The point is not so much that it protects the corner -- simply protecting the corner is too small at this point -- as that it attacks the white group on the side, which is not quite settled.
White threatens to play at a, reducing Black's corner while stabilizing the White group. If White does not respond to B1, Black b knocks White's socks off.

Bob McGuigan: I agree with Bill. The white knight's move on the right side is too narrow. It does peep in at the weak side of Black's high enclosure but it doesn't help much in giving White a base on the right side. Consequently the White stones are heavy and a good target for attack.

If Black wants to play on the lower side the extension should be to the star point or the point below the star point. b in the first diagram is too close to the corner enclosure, i.e. it's inefficient. If White invaded into such a narrow space, with no support to the left it would only create a target for attack. Such an invasion is annoying if you don't have confidence in your attacking skills but it's actually something to be happy about in this case.

How does white make anything out of playing at a in the last diagram?

Bill: He makes a base for his weak group. It is now hard for Black to mount an effective attack against it. At the same time he reduces Black's corner. To evaluate the play you have to compare the position after it with the one after B1.

krv 4k: I think that when four star points are not occupied there is no need to worry about enclosures. Any of star points (may be include tengen) would be better.

[101]

Dual-purpose move

bud1027: in my view,,,three points r considerable moves,,,,Black-a, Black-b, Black-c, but!!!,..um..im not sure which is best...it is TOO hard for me to conclude...!!!!.,,,err...

anyway,,,concerning Black-a move, two things are my troubles.

First : in my feeling, by playing Black-a move, the shape of bottom-right corner is obvious overconcentration...

Second : let assume that black plays Black-a. what's the response of white? probably,,,White may respond with white-b (low side move). He will not defend his stones of right side. At least, if i were white, i would have played white-b.

then...the follwing question is my trouble. there is any effective and severe move that attack white stones of right side???

hard for me to find such a move. of course, it might be cuz im too weak [1]... anyway, this is my trouble when i consider Black-a move.

what i mean is...If black can't find a good attacking move against right-side white group, that will end up being quite favorable to white, probably. this is my trouble@@@.

bye...have a good day@@@

[1] Is bud1027='minue622(6d)' - around 6 dan - fishing for compliments? That does not matter. He is plain right. b and c are both dual-purpose moves, whereas a seems single-minded (as he explained).

Bill: If B a were not a dual purpose move, it would be bad, not even worth considering.

tderz: That is correct. It is just that bud1027 analyzed all other purposes apart from protecting corner territory in endgame fashion and found them inferior to moves as b and c.
No misunderstanding, if they (moves b, c) were not available (anymore, e.g. in endgame), a is a fine move in itself.

Bill: You are confusing me. We are talking about the opening and not the endgame. The point is that B a attacks the White stones on the right side by preventing a large White move that would make a base for them. That is what makes it playable now.

As for bud1027's general assessment above, he and I agree. a, b, and c are all big moves. He doesn't know which is best, and I do not, either. We also agree about the fact that a is not a severe attack, although I did not mention that before.

tderz (...confused?) Exactly! This is the opening stage and I am quite convinced that you are fully aware of the common opening priciples, as e.g. given in this link here:

Excerpt of Yilun Yang's : "Fundamental Principles in Go" - Ranking the big opening moves: [ext] http://www.slateandshell.com/pdf/ssyy005.pdf.

Another aspect not yet mentioned by bud1027 or any of us is the answer to the following question:

"Is there a white continuation after W2 in below diagram?" If not, is it not so urgent for white to move there (now) for herself. The white position is open at the skirt (m), defending there would induce strengthening black's upper right corner etc.

B1, on the other hand is , what Yilun Yang (and many other) calls a "Second class move" (disons Cru bourgeois - after occupying corners) and equivalent to making shimaris or approaching corners. Afterwards I would like to grab any of the points p, q, r, s and be convinced that Black's position is not bad.

Perhaps it boils down to the point that W2 is not urgent either for white, nor for black, because Whites is so light[2] and flexible with her stones. The added value of W2 seems so small in comparision with traditional moves. I do not grudge White the pleasure of making another move on the 2nd line in that area at all. It would strengthen Black's moyo B1 - B3.

Diagram What is white's continuation after W2?

I have to admit that I misunderstood bud1027's comment "of not being sure". I did not read carefully. I thought that he firstly related only to the evaluation of moves b and c, leaving out a totally, and was doing an understatement as about his rank. B3 in his diagram a [102] puts even more eggs in one basket (the right side). As White - I am only a weak 3dan (EUR) and not good in any fuseki - I would ignore B3 (which I find a very nice move BTW)and grab another big point - either sanren sei c or remaining side hoshi d. If Black then attack the 2 white stones directly (mistake I guess) I would be delighted and grab further big points. Therewith White relies on shinogi and sabaki and the conviction that 2 light stones with good shape (redundancy here) don't simply die. Even with 1 or 2 more black moves there, white has many possibilities. Of course these questions must include the evaluation of collateral dammage. Black should not attack too tight, I guess.
If Black wants to postpone the direct attack he must also wait for the leaning attacks, because there is not much of white positions at this moment which have to be defended in one way (thereby gaining strength to attack W). If black waits too long with either, the question of "is B3 a good move - how can I use it" becomes more and more urgent (like playing a tengen as 1s move - not bad at all, rather it must put to use in special ways).

I think that b leads to an easier game (for both?) than B3 in [102].
In conclusion, and with circular reasoning, I find b or c are better than a.
I think I herewith ran out of arguments and rest my case.

[102]

Diagram a

Early attack

bud1027: bill, let assume this result. this is good for black? in my view(or feeling), no. this fuseki is not good for black. the reasons why i think so r followings.

First : at now, the shape of the white group in right side is light and flexible. i mean, it is NOT so easy to attack this group at now.

Second : let see..., how many black stones r there in right side? six. and,,,all of black stones r in right side. This look like a black's overconcentration in right side. In addition, one stone(black 3) is at second line (too low position)

Third : i dont think that white's 2 extention in low-side is not worth considering. to be sure, this move is valuable move. now, white 2 move is blocking the development of bottom-right black corner - black's shimari(?) - which is very strong base.

anyway, i have two plans as black.(diagram a, diagram b) although im not sure which is better.

bye@@@ have a good tea@@@.

[102]

Diagram a

Diagram b

Bill: Well, my opening style is fleet footed, so I would tend to extend on the bottom, myself. However, I do believe that the kosumi in the bottom right corner is playable, and it is the kind of play that gets overlooked, because of its flaws.

As for B3 in the Early attack diagram, it seems premature.

Earlier error

Earlier, it looks like this was the position and Black extended to a. That looks bad to me for two reasons. First, it is premature. white+circle is light. The right side is non-urgent. Second, if Black does play on the right side, 'b' or 'c' is better, as it makes more secure territory or a bigger moyo. It is also closer to white+circle.

Also, B c - W a, B d is a natural flow? of the stones, while B a - W e, B f is reverse motion?.

tderz This explanation follows common (or better good) Go sense. It follows actually the same arguments 1-2-3 as the Korean 6dan bud1027 has given above. In a rapid development opening style ("fleet footed") a in diagram [101] would not be considered, because one wants to take the big points b, c (fast) before the (seemingly) urgent points (a).

[2]

Is White light?

Bill: Perhaps the nub of our (minor) disagreement (I think we would make pretty much the same plays as Black), is the assessment of white+circle and W2 here. white+circle per se is light. (In fact, I would probably tenuki as White after B1.) However, after the exchange, W2 - B3, I think that White has become somewhat heavy. It will now be hard to give up these stones, which as yet lack a base.

To put it a bit too strongly, Black's bottom right corner may be inefficient, but, looking at White's group on the right, why did White play there at all?

Nothing urgent there?

Imagist: White's attack doesn't seem urgent to me, as it only stands to gain a small amount of territory compared to the amount of territory that black can gain by placing elsewhere. If you really feel the need to defend the corner territory, A is a relatively efficient way of doing it, but it seems to me that it would be better to play the wedge at B, or my personal favorite, an at C to threaten the corner and then expand back to enclose the bottom edge.

The attack

AJP: If you want to get in a black play on the bottom, why not induce white to make you get that play? The white group is still not fully settled. W1 is clearly bad. I would say white+circle should have been at a. This setup looks like "black cruises to victory" to me.

Bill: (Aside.) Reviewing earlier discussion, I think I should avoid expressing opinions of the also playable kind, when I think that another play is (probably) better. It tends to make for confusion.

If B2 forced W3, it would be a great play. But there is a proverb, If your stone is capped, play the knight's move, and that means that the white+circle stone has a good relation to B2 for White.

Bottom side is big

B2 makes the bottom side quite big. Surely White will reply at or around W3.

Imagist: B2 is a good way of crippling the white group by blocking the direction of play, but it seems unlikely to be able to kill the white group, and the stone is in a vulnerable position for counterattack at A, so the effort of defending it isn't likely to be worthwhile.

Path: EnclosureTechniques · Prev: InvadingAnEnclosure · Next: Probe
This is a copy of the living page "Defending an enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
Enclosure


Defense

PageType: Alias

AttackAndDefence

This is a copy of the living page "Defense" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AttackAndDefenseT...
GoodPointsAndBadP...


Definitionism

Difficulty: Advanced Keywords: Theory

Charles Although people (SL people and others) like definitions, I have reservations about the business of providing them. I wrote at some length about reification in go. That's closely related, really: one may imagine that there are solid rocks about which the stream of play swirls. Defining those correctly looks like the acquisition of some stepping stones into the harder parts of the game.

There are probably others, but some of the pages here related to definitions are

  • Formal Definitions of Eye, eye definition discussion too
  • Seki unambiguous definition discussion
  • Nakade / Discussion.

I'd regard these as of a different kind to the many discussions about Japanese terms and usage: what is elusive is on a formal level.[1]

I wonder what the motivation is, to pursue these points. If it is to teach a computer, I just back away (not myself much interested).

It could be that better definitions could help with the business of upgrading heuristics to versions with known exceptions. That can be clarifying, certainly - depending on your level. It is useful to know that certain rules are made to be broken, because they apparently rely on definitions that are simplistic. At a certain stage one may be interested in exactly how is it that 'rules' fail. I think my experience is that this is usually transient: given some idea of the limits of validity, one then goes back to treating a rule as heuristic.

On the whole, therefore, and without wishing to seem obscurantist, I put definitionism on my list of minor study techniques. The flow of the game matters more, most of the time.

Discussion

RobertJasiek: Precise definitions are good not only for programming and rules application in tournaments but also for such research on strategy and shapes that contributes to solving the game completely in the long run. Even applications for normal teaching can be imagined. - I do not share your failed rules view.

Charles OK - normal teaching is one of my interests. Can it be based on rules, based on definitions? No: mostly that is a failure (can help dan-level players who are missing some concepts).

John F. Precise definitions have their place, but it's a limited one. I think I'm right in saying that no-one has been able to give a precise and easily usable definition of an elephant but even a pre-speech toddler can recognise one. I'm one of those that believes a game of go has something of the elephant about it. Not only do I find it quite unamazing that we post-toddlers manage to play the game with fuzzy rules, I find no difficulty in believing future go players will be able to make the same intellectual leap.

Like Charles, I would encourage contributors to let a subject breathe and not be too concerned with pinning things down.

In linguistics, we often make a distinction between prescriptive and descriptive models of a language. There is room for both even though, as with go, real life language just flows on regardless. My own experience with prescriptive models is that the intellectual effort needed to find rules and patterns can throw up valuable insights, but they are ultimately sterile. The river has moved on. Descriptive models have a wider range. They are split into diachronic and synchronic. In go I'm one of very few diachronics interested in the evolution of terms over time, but there are lots of people willing to talk about how terms are used here and now.

I would therefore suggest that discussions of terms and concepts on SL could usefully follow the synchronous model. That means not fastening on to a Japanese term and trying to define it to death, but trying to list all the equivalent terms in use, in any language, explaining where they are used and by whom, and why, how they differ and overlap. No one has to be a linguist or Orientalist to contribute then. To give a concrete example: I have heard the term pre-atari. I have never really understood it. I certainly have never understood why it's considered useful. Since I believe it may be a Matthew Macfadyen term, I'm worried it may be an advanced players' concept[2] - or is it used spuriously just to give an impression of class? Discussion of this may bring in little tidbits of history, personalities, attitudes to go and teaching, etc. That would be an awful lot more useful (and entertaining) than trying to define elephants.

BobMcGuigan: Definitionism might arise from attempts to codify things so that they can be taught on the basis of principles rather than by subconscious acquisition from repeated examples. As Charles says above, this is often related to attempts to "teach" computers. But humans almost always learn something by, at some point, "getting it", without being given an airtight algorithm. For example, I think all go players learn what a group is without having to use the recursive definitions employed by programs. And we all learn how to play without knowing a proper, complete rule set. The arcane minutia involved in rigorously defining some things detract from actually playing, I think, and for me, at least, playing well is the ultimate goal. I'm reminded of a story about a sports physiologist who decided to try consciously to follow the complete muscle sequence used when we start to walk. After thinking it through he found he couldn't take a step! Apocryphal no doubt but ...

RobertJasiek: If finding all seki shapes is the purpose, the one needs a precise definition of seki. If a go player's practical strategy is the purpose, then knowing the standard seki shapes is sufficient.

Bill: As far as learning go is concerned, learning the terminology can be a great help. But language can take us only so far in our understanding. That is the reason why I have been posting examples taken, not from my personal understanding, but from real go literature about real games or from problem commentary. But language can also confuse, and that is why it is also important to have clear and accurate definitions.

John F. Is this not an example of how language confuses? If you said it was "useful" to have clear and accurate definitions, I would agree entirely and would be happy to support such efforts because I'd see the work as not tied to the end goal - we can have happy diversions and we don't need to worry if we miss the final goal. But if you insist that it's "important" all the effort seems to go into, and be judged solely by, the final goal. I would not enjoy or support such work. My strong impression is that Bill, in practice, supports the "useful" rather than the "important" camp - and as a result I very much enjoy his contributions.

[1] Bill: I think that the Nakade / Discussion is very much in line with attempting to understand Japanese go terms. It arose from the questions of one person, Warp, who wants to understand nakade.

Charles Bill, on the other hand - you are quoting there the work of Landman on eye space. Sure, nakade is a Japanese term, used by English-speaking players. We could call it 'inside play', though, and still have just the same discussion about what inside means.

Bill: Actually, I did not quote Landman, and when he was quoted, I said that his definition was appropriate for math and logic, rather than for the language of ordinary go. But the definition on eye space. given by Dieter, it looks like, agrees with Landman's idea and is a good definition for regular people. There is no problem with the definition on SL of eye space.

One problem arose because nakade was defined in terms of eye space. That was a mistake, like defining a dog as a small domesticated quadrupedal mammal. While true, it is too broad to be a good definition, and could lead to confusion for somebody who did not already know what a dog was. Surely, Charles, correcting such a definition is not definitionism.

And we would not, or should not, get into a discussion about what inside means as far as nakade is concerned. As John points out, nakade occur inside a completely enclosed region.

[2]

Charles Pre-atari is a back-formation from some mathematical jargon (presheaf, pre-additive category ...). Just means two liberties left (whatever that means). Despicable stuff, in my view.

Bill: Hmmm. If you have more than two liberties, one might be an approach move, but if you have two liberties, both must be dame. There might be some significance there.

This is a copy of the living page "Definitionism" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnconditionalLife...
Reification


deft

PageType: Alias

MortenOfstad

This is a copy of the living page "deft" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Heavy/Discussion
Danoontje
KGS2BugsOld
HowToRecordAGame
HowDoYouLearnJoseki
OngoingGame2Moves...
OsloGoClub


deg

PageType: HomePage

[ext] http://homepage.ntlworld.com/daniel.gilder

This is a copy of the living page "deg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Gener...
HistoryOfKomi
PrisonerCountingF...
TomsTechnicalIntr...
DougsGoBlog
KGS2BugsOld
KGSWishlist/Unsorted
DougSGoBlogAugust...
PossibleNumberOfG...
DougSGoBlogFeb2004
KoreanToEnglishRe...
HowDoesItFeelToIm...
SLBookSwap
posting:1306


Degan

PageType: HomePage

My name is Eric Speicher. I live in [ext] Thousand Oaks, California. I have three adorable children, the older two I've tried to teach the capture game, but they do not have patience for it yet. My wife has recently started learning go. I have only played real games online in many years.

Close to twenty years ago, I bought a go board and a book on the rules. A friend and I played each other, constantly adjusting the handicap between us as either of us would win three games. We never played anyone else, and I do not think go would have ever had my attention if I had not found it online.

On Dragon Go Server where I play most often: [ext] Degan's rating on DGS

On KGS where I haven't played much in months (rating drifts upwards without playing) and now (9/24/2004) played several times. I don't really believe the 13k rating: [ext] KGS rating

June 2004, completed my MBA at UCLA Anderson School of Management.

Degan comes from the German name for the sport I spent a great deal of time playing at as a young adult, known in English by it's French name, Epee.

Probably not the best use of my time, but I do like organizing things, so I'll help some fellow players on DGS by offering to organize DragonTourney2005

This is a copy of the living page "Degan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2005
KGSWishlist/GameH...
DragonTourney2005...
DragonTourney2005...
posting:779


Degiri

Keywords: Shape, Go term

Degiri ( 出切り ) means 'push through/out and then cut'.

push through and cut

The term "degiri" is a handy way of describing this short sequence of B1 (the push through, or de) and B3 (the cut, or kiri).

Bob Myers: The push through and cut often has a vulgar, amateurish feel to it. Among other negatives, Black is reducing his own number of liberties, is settling the shape prematurely by choosing which side to cut on, and the likelihood of aji keshi is high.

However, there are times when this push-and-cut is useful, particularly if black is strong in this area, or along the side.

Bill: I do not get the same feeling. If defending with W1 is almost automatic, then it must be to protect against the degiri, in nearly all cases. How bad or amateurish can the degiri be?

George Caplan Whether such a play is vulgar would depend on the surrounding position. However, it is usually vulgar to push and NOT cut, which I see alot in games, usually played too early and aji keshi. Bob is right, of course, pushing can be wrong, but I believe pushing and not cutting is almost always bad.

Alex: Maybe the point is that if the opponent allows you to push and cut (unless it was an ignored ko threat, or something), it may be because doing so isn't so great. If it was a great play, then the opponent would have connected to the peep. :-) For example...

Matt: The push and cut, like most sequences, can be both good and bad. It often leads to fighting and so it's viability depends on surrounding stones. When such a position arises the defender (the player who is cut) must have a plan for dealing with this sequence. I would never advise people to instinctively avoid the push and cut as bad shape, it's a valuble tactical weapon.

Crude degiri

An example of degiri from a Joseki sequence

the continuation- White sacrifices the cutting stone for some gain in the corner in sente.

This is a copy of the living page "Degiri" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PushCut

Referenced by
JapaneseGoTerms
GoTerms
FiveHundredAndOne...
Push
CuttingTheOgeima
34PointLowApproac...
44PointLowApproac...
Positive
BQM17
GeneralRanting
De
HowToWinWithA9Sto...

Homepages
MAsterdam


deinos

PageType: HomePage

AGA 15 Kyu, amateur Go blogger, networking geek, and new father. I used to play occasionally on KGS with the username deinos, but I prefer Over The Board games so much more that I spend my time playing people locally, usually about once a week. I am fortunate to live a short distance from the Seattle Go Center, and thus feel compelled to visit from time to time and avail myself of the facilities...

This is my Go-related blog, aimed at beginners to the game: [ext] http://intellectualpirate.com/blog

This is my open source project to bring Go to the iPhone: [ext] http://code.google.com/p/ishudan

I also have a photo stream of Go Study related pictures, which is located here: [ext] http://gallery.shadowpuppet.net/v/deinos/gostudy

Thanks for any tips or suggestions you may have about the above...

This is a copy of the living page "deinos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Deiri

PageType: Alias

DeiriCounting

This is a copy of the living page "Deiri" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiCountingRatio...
SmallMonkeyJump
BasicEndgameTheory
IgoShukairoku
ThereAreNoKoThrea...
BeginnerExercise1...
HangingConnection...
GoTheoryAndCGTDis...
DiscussionOfTheVa...
BillSpight/Review...
CounterintuitiveK...
TsumegoFromGames7...
34PointHighApproa...
BasicEndgameTheor...
BQM118
BQM387
CGTAnalysisOfSame...
GoAlphabet
PracticalEndgameT...
StacksOfCoins/Dis...


Deiri Counting

Keywords: EndGame

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

The value of a play indicates its importance or urgency. We may also use the metaphor of temperature. Larger plays are hotter than smaller plays. Normally you should play the largest play, but there are exceptions. (See tedomari.)

The two main styles of evaluating plays are deiri (DEH-EAR'-EE) counting and miai (ME-EYE') counting. Miai values directly indicate the urgency of plays, while deiri values do so indirectly.

velobici: De-iri is a Japanese accounting term for income and expenditure that originated during the Taisho era (1912 - 1924).

Let me start with a couple of examples.

Gote

If Black plays first he scores four points, represented as a positive integer, +4.

If White plays first she scores two points, represented as a negative integer, -2.

The deiri value is the difference between these two results (the swing), or 6 points.

We might call the deiri value of a play its swing value.

Sente.

If Black plays first at a, White must play b to live, and the net score is +2 (Black: 2 points of territory + 2 prisoners; White: 2 points of territory. 2 + 2 - 2 = +2).

If White plays first at a instead, the score is -5. (White: 4 points of territory + 1 prisoner)

The deiri value is the difference between these two results, or 7 points.

We may define deiri values as the difference between the count of the first stable position after Black plays first (called a Black follower) and that of the first stable White follower, assuming normally correct play.

A stable follower is one that is cooler than the original position. There is a potential circularity here, but a line of play eventually ends, as here, in a scorable position, or in a repetition, which is prohibited by the rules. (If it is not, the original position does not really have a value.)

--BillSpight

DamienSullivan: I seem to count that if area counting is used, the value of W1 seems to be 8 points better for white instead of 7 -- 10 points of territory within the 2x5 rectangle, vs. white 6 and black 4 if black goes first. On the other hand if W1 is followed by a B2 somewhere else B should get at least one more point, for placing the stone, unless the game just ended, so the W1 - B2 exchange is 7 (or fewer) points better for white than B1 - W2.

Bill: In general the miai value for area scoring is one point greater than that for territory scoring, because you count the stone played as one point. The main exceptions involve seki, because of the differences about counting points for eyes in seki.

floss 8k: the first diagram with area counting seems to be a deiri difference of 8 vs. 6 for territory.

floss: so... does this mean area and territory do not differ by only 1 point at most?

Bill: In an even game that is ordinarily the case. If each player makes the same number of moves the extra points by area scoring even out, while if Black makes one more play than White, he gets one more point by area scoring. However, there may be other differences related to seki and ko, depending upon the rule set.

floss: are you saying that you can use either method to evaluate ko threats? would you need to keep it consistent with the method you use for positional judgement?

Karl Knechtel: miai and deiri counting are normally for evaluating the size of plays, rather than threats. When you evaluate the size of a threat, in normal situations the local play will consist of either "answer threat" or "ignore threat; opponent follows up on threat", and normally if the threat is followed up on, the local temperature drops greatly, such that a "stable follower" is reached immediately. Thus the two counting systems are basically the same for evaluating ko threats if you do try to use them that way. Unless I'm missing something?

Bill: You should use the same kind of scoring for ko threats as you use for other plays.

Related Topics

  • Miai Counting

This is a copy of the living page "Deiri Counting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Deiri
DeiriValue
DeiriValues
Swing
SwingCounting
SwingValue

Paths
Endgame

Referenced by
MiaiCounting
MacroEndgame
LocalTally
HowManyPointsForT...
Counting
IfItsWorthOnly15P...
ValueOfAKoThreat
MiaiCountingRatio...
MiaiCountingMadeEasy
EnvironmentalGo
SmallMonkeyJump
PracticalEndgameT...
GTLReview1558
BasicEndgameTheory
GunSix
IgoShukairoku
ThereAreNoKoThrea...
BeginnerExercise1...
CountingProblem5/...
TemperatureAndTer...


Deiri value

Path: Endgame · Prev: MiaiValue · Next: LocallySpeaking
PageType: Alias

DeiriCounting

Path: Endgame · Prev: MiaiValue · Next: LocallySpeaking
This is a copy of the living page "Deiri value" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
MiaiCounting
LocalTally
BasicEndgameTheory
TemperatureAndTer...
SizeAndSafetyOfTe...
DoInferiorPlaysHa...
34PointHighApproa...
BasicEndgameTheor...
SenteSente/Discus...
posting:45


Deiri values

PageType: Alias

DeiriCounting

This is a copy of the living page "Deiri values" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames7...


Dej2

PageType: HomePage

a newbie

currently playing Go on [ext] http://www.dragongoserver.net

This is a copy of the living page "Dej2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Xiangqi
UnusualMaterials
FunGoFacts/Discus...
CompareGoToChess/...
ChineseGoTerms/Di...


Deleting Pages

Keywords: SL description

There are several instances in which you'd want to delete a page:

  1. You realise that the page you just created has a typo in the title.
  2. You realise that the page you just created already exists under a slightly different name.
  3. You had a bad stroke of delirium ecrivens and realise that what you have just written is diatribe and you'd rather no one saw it.
  4. . . .

There is no quick and easy way to delete pages.

If you just made a typo in the pagename or want to move a page's content somewhere else (e.g. to a subpage) then request a renaming on Page Name Change Requests. This preserves the page's history!

If you would like to have the page deleted then list it at Page Delete Requests.

Alternatively, write "request for deletion" into the page. This way others can then revise the page and decide to either leave or keep the request. Admins are going to delete such pages, based on the history of the request.

Search for pages containing that phrase.

For editors who wish to delete their own homepages

Editors who wish to delete their own homepages should login with their own SL account, and indicate either on Page Delete Requests or their own homepage that they want it deleted.

Such editors should not merely blank their own homepages without logging in, because other editors will assume that the blanking is a vandalism act and restore the original page.

You might consider going the route MeatballWiki is taking. See [ext] http://usemod.com/cgi-bin/mb.pl?PageDeletion.

This is a copy of the living page "Deleting Pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AddingPages
MetaDiscussion
PageDeleteRequests

Homepages
Jraitsev
RueLue


Delft Go Club

Delft is located just south of The Hague, not far from Amsterdam.

The Delft Go Club is a small club playing once a week in the city of Delft, the Netherlands (near The Hague and Rotterdam). Usually, there are 5-10 people present on club nights, ranging from 15 kyu to 3 dan.

The club has been organizing a yearly tournament since 2005. The 2007 edition doubled as the Korean Ambassadors Cup to select the Dutch representative to the Korean Prime Ministers Cup.

Clubnight is wednesday from 20.15 at Cafe de Klomp, Binnenwatersloot 5, Delft.

See also the club homepage at [ext] http://goclubdelft.nl/ (available in both Dutch and English)

Regular players

  • Herman Hiddema, 3d
  • Dick Riedeman, 3d
  • Frederik Spanhoff, 2d
  • Bas Vet, 1k
  • Walter Diedrich, 1k
  • Koen Schippers, 1k
  • Laurens Spijker, 2k
  • Theo Sturm, 3k
  • Joop Kwak, 3k
  • Thomas van Hemert, 4k
  • Vincent de Boer, 5k
  • Gineke ten Holt, 9k
  • Lukasz Slotwinski, 12k
  • Kasper Zwetsloot, 15k
  • Eelse Stutvoet, 15k
  • Eefje, 20k
  • Meike Gerretse, 20k
  • Gijs van Elzakker, 25k
  • Olindo Isabella, 25k
  • Michael Wank, 25k

This is a copy of the living page "Delft Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
GoPlacesInEurope
EuropeanGoTournam...

Homepages
HermanHiddema
ThorAvaTahr


delhi

PageType: HomePage

I'm a beginner, but just now, I don't know what I was earlier. I knew of the existance of the game less than a year ago, watching Hikaru no Go, and, like many, I loved it. I learned the rules, then I played something that later I realized was not Go, and I found some book to learn more. Then I discovered Goproblems, I was half a year away because of school, and finally I came back, delighted to find problems in SL, because I prefer this way of presenting them. Unfortunately, I don't like very much the idea of playing on Internet before seeing a real goban and talking to a go player in flesh and blood - even if s/he's a 30 kyu -, so I'm not playing yet.

This is a copy of the living page "delhi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


delic

PageType: HomePage

IRL: Tapio Vuorinen
Rank: 6kyu
Location: Tampere, Finland
Author of a Finnish pairing program called EPM.

This is a copy of the living page "delic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EPM


Demetria

PageType: HomePage

Demetria is a rank beginner who has only played two games, so take it easy on her until she has time to catch up.

unkx80: Hi Demetria, don't be discouraged if you got all the beginner exercises wrong at the first attempt. Most of the questions are targeted at people who are a tad stronger than your level (the introductory level). Good luck!

This is a copy of the living page "Demetria" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakeAwayTheFireFr...
BeginnerExercise8...
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise1...
GokyoShumyoSectio...
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise1...


DemonstrationGame

This page or section is a stub. Please expand the page with qualitative content.

A demo game allows a player to replay games, place problems on the board, play guess the pro move, etc.

This is a copy of the living page "DemonstrationGame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGame


Den Isei

Keywords: People

(1967-2001) Taiwanese pro, of the Nihon Ki-in, 4 dan in 1992. The Chinese reading of his name is Tian Yisheng.

This is a copy of the living page "Den Isei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsujiiRyosuke


Denis Feldmann

Keywords: People

Denis Feldmann is a French 3 dan with a strong interest in rules and tsumego. He has a great [ext] bestiary of problems (in French). There is also an [ext] English version of this bestiary.

This is a copy of the living page "Denis Feldmann" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProblemsOnTheIn...
SymmetricProblems
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...


DenizYuret

PageType: HomePage

Just using for drafts for now...

This is a copy of the living page "DenizYuret" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Dennis Lindgren

PageType: HomePage

[ext] http://dennislindgren.com

This is a copy of the living page "Dennis Lindgren" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JonatanVsDennis


Denton Go Club

Keywords: Clubs & Places

The club meets about weekly for matches on UNT campus. It is open to all Go players, not just UNT students. We have players of various levels--from beginners to low kyus.

For meeting times and locations, visit the website [ext] http://orgs.unt.edu/go

This is a copy of the living page "Denton Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
KGSRooms/TexasGoP...
TexasGoPlayers


Depth

PageType: Alias

ReadingDepth

This is a copy of the living page "Depth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:152


Derek83

PageType: HomePage

Hi! 1k/1d on kgs. I live in Toronto, 3rd year CS student currently working full time ( [ext] http://www.dapasoft.com to see more info on where and what I do).

Started in end of Jan 2004, and hope to solid at 1D by end of year! Currently I like to play huge handi fighting games. If you live in the area, give me a message on my alternate account! (FriedDucky)

Right now focusing on large handi games. Things that I've learned so far to becoming 1D and the handi.

1) Requires full attention (no watching HNG while playing!) 2) Need stronger dan's to teach me 3) Must look for more sabaki, less making solid moves in response to moves that help solidify opponent 4) Must solidfy groups in order to attack later (not all out crazy attack with 2 weak groups vs. 1)

Handi Go Section.

important concepts learned: 1) You can play calmly and still win the game. Fighting unneedlessly causes an "all-out-or-nothing" play 2) Seal before kill, even in handi games.

Derek (1k) vs. Wiggin (5k)

White's dive help's give black thickness and solidfy (Joseki).

White probably doesn't want this way of playing because black gains much thickness. Instead, white might consider more complicated variations....

Possible trick plays + light plays (not joseki)

If black responds correctly, he'll come out on top. However the idea behind handi is that white is better fighter, white should overplay in such a way that black isn't careful, white will gain much thickness/territory in reward (see bottom).

Black gets tricked

Alternative trick play?

Don't play moves you don't understand

I always used to play 2 here as a trick play. My plan was to build strength to attack top right. However this is considered a bad move. Despite attacking top right, top left gains strength and white powered up an idea that could of been attacked later. I picked this bad habit from watching too many pro teaching games :(

Even if black falls for the trick play, top left has gained much strength

"Derek" proverbs (haha)

"Hane at the head of 2 stones is dangerous"

Typical 3-3 invasion

Black 7 is VERY dangerous, as it allows either white to play A or B. Black should of normally extended to B instead of playing 7.

Bad black >:(

if B, black is forced to crawl on the 1st line, while white gets a magnificant wall, which can be later used to threat the cut point at C

"Prevent the double hane tesuji"

"Seal before kill mode"

Many kyus make the mistake of taking away the eye space before sealing their opponents group. This is bad because it gives the group a chance to escape, and also becomes and can become "all or nothing" fight.

White should play A first

Black loses eye space, but easily escapes anyways

This is a copy of the living page "Derek83" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FriedDucky

Referenced by
KGSRooms/TexasGoP...

Homepages
Derek83


derekweiqi

PageType: HomePage

Hi, My Name is Derek Chan, from Toronto - 4D KGS.

Been playing since 2004, my old nick was derek88 but it got defunct off senseis :(

I almost always play handi games and blitz but when it comes to even games I don't fare so well.

I'll occasionally throw up free audio lessons. My style of teaching is to cut to the chase and teach what you need to win Go! However

If your interested in paying for private lessons please leave me a message or e-mail at derek_c@rogers.com. I only accept payments electronically so usually my students pay through paypal but I'm willing to adjust if you have some other methods.

John 11:25-26

Jesus said to her, "I am the resurrection and the life. He who believes in me will live, even though he dies; and whoever lives and believes in me will never die.

Jesus is the only way to eternal life. -- Derek C

This is a copy of the living page "derekweiqi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder


derty

PageType: HomePage

derty

Hi! My name is derty! Er.. that is, I'm derty's page. Uh, Online page. Profile. On Sensei's. Anyway...

Here are some facts about derty:

  • He plays Prominantly on kgs. (except in the summer)
  • He is perpetually 18k.
  • He is 15 years old.
  • He is a bold faced LIAR.
  • He thinks he is funny.
  • Apparentlly, he is also 11k.

Recent updates:

  • 1/12/06 derty has turned 15! Hurray!
  • 1/17/06 derty has been promoted (aboard the SSF) to mathematician by request, but then demoted to the exact opposite for not bribing the captain... so I guess that means I've been non-moted.
  • 6/01/06 derty has officially (unofficially) gone into Go hibernation.
  • 10/17/06 Hey, did I forget to tell everyone that I came back? No? Well, everything I just said, then.

Redirection

back to:

KGSClanList

ShipOfFools

This is a copy of the living page "derty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShipOfFools


Descend

PageType: Alias

Descent

This is a copy of the living page "Descend" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise2...
KyuExercise75/Sol...


descends

PageType: Alias

Descent

This is a copy of the living page "descends" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame4/Disc...
KyuExercise73/Sol...
Kokiri/recentGame910
TsumegoFromGames4...


Descent

Difficulty: Beginner Keywords: Shape, Go term

Chinese: 立 (lì)
Japanese: 下がり or サガリ (sagari)
Korean:

Descent

A descent is a stretch to or towards the edge of the board. W1 is a descent.

Another descent

So is B1 in this diagram.

Descent is often a useful tesuji and makes good shape. It may for example gain important liberties.

Examples

  • Descent example 1
  • Descent example 2
  • Descent tesuji
  • Descent tesuji 2

See also sagari.

See also descent/Discussion.

This is a copy of the living page "Descent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Descend
Descends

Sub-pages
Discussion

Referenced by
LGroup
TwoStoneEdgeSqueeze
Sagari
JGroups
UpAndDown
CanonicalForm
DescentTesuji
TripodGroup
J1Group
44PointDiagonalAt...
BasicTechniquesOfGo
DescentExample1
ChineseGoTerms
BeginnerExercise8...
PlayKikashiBefore...
DescentExample2
PreventingEscapeO...
BeginnerExercise5...
L2GroupWithDescent
BeginnerExercise7...

Homepages
Geno
MAsterdam


Descent example 1

Keywords: Shape, Tactics

Problem

Black has invested a lot of stones in his attack on the lower left. In exchange, White has made very efficient shape and thickness in the center. Although Black has fallen behind, he still has a good move to make his attack worthwhile.

Answer

The descent of 1 makes miai of a and 3 to connect to friendly stones.

Authors:

  • Dieter

This is a copy of the living page "Descent example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Descent
ProblemsAndExercises
DescentTesuji

Homepages
Gronk
Rcarn


Descent example 2

Keywords: Tactics

Descent example

When White cuts off black+circle, a fight starts. The descent of W5 is correct shape.

Descent example (7 at 1, 8 at 3, 10 at 1)

If White plays hane at white+circle instead and Black defends at black+circle, then White leaves a defect to be exploited later. Black forces her into a cramped shape and cuts with Black 11 at a.

Charles Matthews Sorry to carp - but the hane was played in recent pro games, and more often than the descent.

Tenuki variation

The position can be recognised as this double kakari line with B4 and W7 tenuki plays.

This is a copy of the living page "Descent example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Descent


Descent tesuji

Path: Tesuji · Prev: DrivingTesuji · Next: PlacementPreventingTheTowerPeep
Difficulty: Beginner Keywords: Tesuji

This descent tesuji is a simple but easy-to-overlook way to gain a liberty, in corner capturing races:

Black 1 gains a liberty.

It looks as if Black has lost this race, with three liberties against four. But B1 will create a shortage of liberties for White, who will have to spend an extra approach move:

Black wins the capturing race.

Mistake.

The hane at B1 is a mistake. White can force a ko with the throw-in at W2 followed by an atari at W4.

For other descent tesuji see Descent Example 1, Descent Tesuji 2, and Ugly Sagari.

This move is sometimes called sagari in English, but according to John F. this term would not be used here in Japanese.

Bill: John can speak for himself, but, as I read his comments, he indicated that for descents to the first line, the term orikiri is preferred.
In any event, Segoe and Go Seigen refer to this particular tesuji as sagari in their Tesuji Dictionary. Also, Sakata uses sagari for descents to the first line in Tesuji and Anti-Suji of Go.

Contributors:

  • dnerra, unkx80

Path: Tesuji · Prev: DrivingTesuji · Next: PlacementPreventingTheTowerPeep
This is a copy of the living page "Descent tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji

Referenced by
Descent
SenseisWishlist
Sagari/Discussion
HumourlessGoProverbs
TaxonomyOfTechniques
JaplishTalk/Discu...
KillingTechniques
UglySagari/Discus...
VernalEquinoxReng...

Homepages
Geno
Romain


Descent Tesuji 2

Difficulty: Advanced Keywords: Tesuji

This example comes from Segoe and Go Seigen's Tesuji Dictionary, 1971 edition, vol. 2., p. 256.

There is death in the sagari.

B1 - B7 kills White's group.

Not in the hane.

This is a copy of the living page "Descent Tesuji 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Descent
DescentTesuji
TaxonomyOfTechniques

Homepages
Romain


descent/Discussion

Sub-page of Descent

Velobici: What is the relationship between descent and sagari? Are there any moves that are descent but not sagari...similarly are they any moves that are sagari that are not descent?

Go Player's Alamnac: sagari: Descent. A move which extends solidly toward the edge of the board, without touching any opposing stones.

sagari

Bob McGuigan: Sagari is a non-go-specific word in Japanese which comes from the verb sagaru meaning "hang down, dangle, come down". I think descent is simply an English translation/equivalent and there is no difference in meaning.

Bill: The infoseek definition for go specifies that a sagari is a descent from the third or fourth line. That is in line with comments by John Fairbairn that a descent to the first line is not a sagari. However, I have some Japanese go books from the 60s and 70s that do call such a descent a sagari. Japanese usage may have changed since then.

Bob: Probably splitting hairs but, in keeping with the "dangle" or "hang down" meaning of sagaru, descent to the first line would reach the "ground" and hence not hang or dangle :) Thus a descent to the first line would not be a sagari.

This is a copy of the living page "descent/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Descent


Describe Go to Non-Players

Path: TeachingMethods · Prev: · Next: CompareGoToChess
Path: TeachingMethods · Prev: · Next: CompareGoToChess
Difficulty: Beginner

In 15 seconds

Or, before you lose their attention.

Jared: I'm sure someone has already done this better than I am about to:

It's called Go. It's the oldest game in the world. You take turns playing black and white pieces, trying to surround your opponants stones, or surround territory.

aokun: Here's what I usually say:

It's a very ancient Asian game. You might have seen it. It's played with black and white stones on a wooden board. Did you ever see the film "A Beautiful Mind"?

At this point the conversation divides...

(if the answer is "yes") It's the game they play in the quad when Russell Crowe goes nuts at losing and messes up the board.

(if the answer is "no") It's a really good film. You should see it if you get the chance.

Typically, the person who has seen the movie remembers that scene and has a visual image of the game. More than half of people I mention it to have seen it and remember the scene. Having something already in mind makes it much easier to talk further about it. It is the quickest way I know of of getting into the topic.

In further detail

Dieter's entry on CompareGoToChess triggered this one off. See also the general description of Go.

I often meet people who, once they find out that I play (in the largest possible sense :-) Go, want to know what Go is, and I never know what to say.

I try to avoid to CompareGoToChess, and often end up to explain Go by similarity/dissimilarity to Chess.

Something along the lines of:

  • Just like chess, Go is played by two players across a board
  • Just like chess, it is a 'complete knowledge' game, i.e. no randomness
  • Unlike chess, the board is bigger and starts out empty - the placement rules are simpler
  • Simplicity, Beauty, Complexity, how computers cannot do it etc. etc.

Traditionally, this has not managed to create many new Go-players.

How do other people explain Go? I don't mean how you teach Go to a beginner, but how do you try to create the initial interest to begin with?

-- MortenPahle

I tend to say it's the oldest game in the world and that it is easy to learn, fun to play and as complex or simple as you want to make it.

-- OneEye

Tell us the reasons why you started to play at WhyDidYouStartGo and maybe we can think of how to get more people to try Go.

-- PekkaKarjalainen

I think the best way to get new people to play go is first to get the rules laid out. Next, find a player around their skill level (you may want to teach two people at once and have them play each other) and get them to play a game to get the hang of it. I've always thought go was the most fun in even games; if you play someone much better than you, it's sometimes overwhelming.

--IronChefSakai

--Saesneg (kgs): I have recently started work in a new part of the country (new to me, not recently-put-on-the-map). There is no Go club here so I have been touting Go around the office since week one. It has been an interesting and so far fairly successful operation, to my great surprise.

First off, I guess I bided my time as I didn't know anybody. As I met or observed people I made a mental note of who would be likely to be interested. Strange to say, my guesses were almost entirely wrong. Nevertheless, I then raised the subject with one likely looking person. He had never heard of the game but was vaguely interested. My key-phrases tend to be "oldest game in the world", "better than chess", "deeper", "more subtle", "very simple rules", "easy to learn", "50 million players in the world, but not very well known in this country". Anyway this one guy said he was currently too busy after work, but he suggested someone else who might be interested.

So I mentioned Go to this other guy. Again, never heard of it but interested. At this stage I didn't push it. Then one evening as we were about to leave I suggested "Do you fancy a pint and a game of Go this evening". My earnest recommendation is that these are the MAGIC WORDS! (Cultural note: by 'pint' I mean a pint of beer in a public drinking house). As it happened he was busy, but we arranged to do so the following week.

The pub turned out quite busy, and we had to share a table, but that was no problem. I ended up explaining the game to them too. My approach to teaching Go is:

1. Quick chat about history (3000-4000 years), popularity (50 million players in far east), professionalism (500 pros in Japan alone. Similar status to Golf in the West), programming difficulty compared to chess.

2. There are only three rules. And you don't need to know the third (ko) for a while.

3. Rule 1. When you are surrounded you are off. Demonstrate this with one stone capture, then capturing two or more connected stones. Show how suicide is 'obviously' illegal, unless you can capture stones in the same move (but make sure this demonstration isn't a ko as they may start asking questions)

Now it is sometimes recommended that beginners should play the 'capturing game' first. I.e. first capture wins the game. I suspect this a very good idea, especially when beginners are playing each other. But when I am playing a beginner I prefer to skip this step. I explain that with the one rule explained so far we could play the 'capture game' but that you soon learn it usually ends in a draw. Hence rule 2:

4. Rule 2. Captures count one point, but territory also counts one point. I set up a wall in a corner/side, and show how the territory is captured. If I am asked "what if black plays inside the territory?" I say that his stone can easily be captured, giving white extra points. If they persist, I show how this can be done. I don't explain eyes or dead stones.

5. At this point I set up six stones on a 9x9 board and we play a game. I play to the best of my abilities, and invariably win. It is important not to criticise any moves they make. If they play into atari I just take the piece/ group. This is better than pointing out their mistake and letting them take back (their alternate move would probably be just as bad anyway). But if they make a good move I praise them and tell them why. I also encourage them by saying non-specific things like "you are actually still winning".

Bill Spight
Let me second the idea of not criticizing their plays. That turned me off at first.[1]

The more games you can play the better, while you have their time. The first few games are totally bewildering and it takes a while before patterns start appearing. Keep explanations to a minimum, it only confuses further. Four or five games is probably enough for any beginner in one session. They will still be losing, but they will have connected groups of living stones on the board, and an idea about borders, and how the game comes to an end and is scored. This all takes us about two pints! After the first game let them place their six handicap stones wherever they like. I wonder if I should actually give seven or eight stones even.

A common feature is that the beginner will play inside my secure territory. I just say pass. Five minutes thought later they play another stone next to it. I pass again quickly. This can continue and cause some amusement, but they eventually learn how pointless that approach is, and at the same time what territory actually means.

If they play inside their own territory I point out their error and give them the move again.

6. At some point a ko will appear, and that is when I tell them the third and 'last' rule. Don't overstress ko-fights. Beginners almost never fight them out anyway.

Of course this approach can be used to teach more than one beginner at the same time. You can easily play three games concurrently against beginners, as they are doing all the thinking.

Every now and then I like to give little five-minute lessons. Two-eyes is an obvious one, but leave it till they have played a few games. A good time to explain it is after a game where you played a nakade. Stress that two-eyes is not a legal requirement for life, as long as you COULD make two eyes if you wanted. Another lesson is 'ways to capture' including shicho and 1 and 2 stone geta. Another lesson is 'connections'. E.g. it is not obvious to beginners that two diagonal stones are connected. Some of these lessons are not very important (i.e. they probably won't use what you tell them), but they add interest and variety to the occasion.

So six weeks down the line we don't yet have a Go 'club'. Each week I arrange the meeting anew. I don't get disappointed if people appear to lose interest, I just keep asking around. I have found that interest is often revived when they hear other people talking about the game. There are usually four or five people who come out for a 'pint and a game' every week, although it can be a different crowd each time. I was pleased to discover that one beginner had taught someone else in the office.

One other point: I did install [ext] TurboGo the Go screensaver by Arnoud van der Loeff when I first arrived at the company. Nobody has specifically commented on it, but I am sure it has a subliminal effect in keeping people interested.

Many of these ideas are not my own. I will try to add references some time.

[1] One Sunday afternoon when I was a college sophomore I saw a guy with a go board out on the lawn. I asked him about it. He explained the game quickly and asked if I wanted to play. I took Black. After a few moves he began to criticize my play. Well, that was no fun. I excused myself. I didn't take up the game until I was living in Japan three years later.
I was building a wall on the fourth line, stone by stone. That was not a good strategy, of course, but one I understood. I probably would have made at least 20 points. If I had played a better opening, I might not have made a living group. ;-) --Bill

C.S. Graves: When I first played with a stronger player, I didn't really mind his critiques, as they were quite constructive. He might point out that a move was unnecesary, and explain why.

Phelan: Constructive criticism is good, as you are explaining how the game works, but don't forget to also comment on their good moves, and why those are good moves. They pay more attention that way, and don't get scared of making a move.

--Ellegon: When I started playing, I played for about two months then I lost interest for about 6-8 months afterwards. The mental effort to start a game seemed too great (the empty goban seemed to give me a kind of writer's block). After a while, the game kept creeping into my thoughts so I started playing again. I lost interest again about two months afterwards. Again it kept running around in my head. When I started again that time I never looked back:) Any similar stories ?

jesusin: I will tell you my story: I was given a plastic go set and a sheet with the rules when I was 10 years old. It was the kind of game I could fall in love with. Having nobody to play with, I tried to play against myself. It was boring and I did not know where to start, so at the beginning of each game I threw a bunch of stones over the board and put them on the nearest spots (by now you must be thinking I am insane). This way I discovered ladders and thought it was not fair that the stones should die just because the ladder reached the border of the board, so I invented a rule forbidding ladders to work. Soon after I got bored and I forgot the game.

At University I went once to a go club, but they wanted me to pay the exorbitant sum of half an Euro each day I went there. Too much for my student allowance...

At 28 I gave go another opportunity. I read a book on my summertime vacations, it was "The Chinese Opening" by Kato Masao (I do not recommend it as your first go book ;-)). It gave me a glimpse on the deepness of the game, so I went back to the go club and I got caught there. By now I am an addict and I do not regret it (by the way, I am still studying on my deteriorated plastic set).

BenShoemaker:

When I introduce someone to Go, I refer to it as "the Asian strategy game." I usually mention that "it's thousands of years old" and if they seem totally lost, I might say "it's kind of like chess."

I usually don't get too specific on the rules, until they have some idea of how the game feels. I try to get across two main ideas before we start playing:

  1. Territory is the point of the game
  2. Capturing is the mechanism of the game

I hint that a lot of complexity emerges from these two simple ideas, but the best way to understand that is to play.

(I might whip out my PalmPilot and play a quick 9x9 against AIGO to show them what a game looks like from beginning to end.)

I deal with things like ko and seki as they arise.

I try to adjust my approach based on who the person is and how they are responding to everything.

I try to explain just how deep the game of Go is and how easy it is for players with a wide range in skill level to enjoy a challenging game with the handicap system.

starline: Initially I tell the 'victim' that it is an ancient game of skill - like chess. The following is what I tell someone who seems to be interested (although this has happened to me only very rarely) -- I tell them that each player has lots of black or white stones (I may describe what a stone looks like at some point) - which are really 'markers', and that there is a large grid of 19x19 intersections, which represents an area of land. I explain that each player takes it in turns to place a marker onto an intersection of the grid -- the idea being to try to 'fence off' empty areas of the grid, so that these surrounded areas become that player's territory. I tell them that each player is trying to have more territory fenced off than the opponent by the end of the game. I also mention that once a player has placed a marker on the grid, that it cannot be moved, unless it is captured. I will explain that markers can be captured individually, or as groups if they have been linked together, and that it is possible to form groups of one's own stones that are safe from capture. I may go into more detail explaining the method of capturing and forming chains.

Dieter: I would like to assemble a page like TeachingGoToNewcomers. Many discussions about the subject have been held at rec.games.go. This page here also contains some material. We can probably copy and paste a lot. I'll fire off at Teaching go to newcomers / Discussion.

ilan: In terms of actual play, the most similar well known game is not Chess but Dots and Boxes. I'm not sure whether people would be motivated by this comparison, since almost no casual Dots players understand anything about that game. However, Chess is the most similar game, from the sociological standpoint: tournaments, professionals, books, obsessive nerds.

Alex: I'm surprised no one's mentioned this, but my number one problem when trying to explain Go to people who've never encountered it (or have seen it played, but not played it themselves) is that they hear "black and white" and that surrounding the opponent's pieces captures them, and the immediate reaction is "Oh, so it's like Othello (aka Reversi)."

In fact, Go has only a very superficial resemblance to Othello and the strategies are very different, but even when I try to explain how they're different, some people can be very stubborn in their refusal to accept that Go is not "a slightly more complicated version of Othello."

ThorAvaTahr: Alex, please agree with these people and use this remark as an excuse to explain the differences better. Confirming their remark obligates them to listen to you for a while longer, while these people themselves will probably never play the game, their company or some other bystanders may become more interested. Anyway, going in against them and trying for a discussion will serve no purpose and only frustrate you.

Anonymous: Do these people also think that Bridge is a "slightly more complicated version of [ext] War?

George Caplan If someone expresses interest I use many of the approaches listed above - if it is a kid - I tend to just get them to play, with adults, more culture. My own invention, and I think this works rather well, is to respond to a vague object/strategy question with comparing the game to the Oklahoma Land rush. Your object is to get as much "land" as possible - if you put your "stakes" too close together, you will get some land, but it won't be enough - if you put them too far apart, there will be "disputes" or fighting. So the game is a balance between those two goals - efficiently getting as much as you can while making sure you get something.

Path: TeachingMethods · Prev: · Next: CompareGoToChess
Path: TeachingMethods · Prev: · Next: CompareGoToChess
This is a copy of the living page "Describe Go to Non-Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
TeachingGoToNewco...
TeachingMethods/D...

Homepages
Geno


Deshi

Keywords: Culture & History, Go term

Deshi
弟子
(Japanese) Deshi (Japanese) means a pupil, follower, or apprentice. In real life the many stars that came out of the Kitani dojo were/are the deshi of Kitani Minoru. On the other hand, in the anime and manga series Hikaru no Go, Yoshitaka Waya is the deshi of Shigeo Morishita, a.k.a. Morishita Sensei.

See also: Professionals' pupils

On SL, the term is mainly mis-applied to regular users of SL itself. These depraved individuals are often Recent Changes Junkies who suffer from Obsessive Compulsive Wiki Editing Disorder - see also User Preferences. However, they are basically not deshi. The term does not have a general meaning of student. It describes a teacher (senior) - pupil (junior) relationship.

Bill: I thought the deshi here were deshi of the sensei of Sensei's Library. ;-)

This is a copy of the living page "Deshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Deshis

Paths
SnapbackWorkshop
ProfessionalsPupils

Referenced by
ProblemsAndExercises
GoTerms
TeachingGame
LevelsOfAccess
KamiNoItte
SLConventions
GetStrongAtTheEnd...
HumourAlmostProverbs
Haengma/Discussion
MessageBoard
EuropeanGoDatabas...
GoServers/Discussion
RevivingPages
YoshitakaWaya
HowToWinAgainst9S...
PageDifficultyDis...
PlayingStyle
HowToUseWiki/Edit...
PunishingOverplays
NeraiExamples

Homepages
AvatarDJFlux
Tas
ThaddeusOlczyk


Deshis

PageType: Alias

deshi

This is a copy of the living page "Deshis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLConventions
HowToUseWiki/Edit...
CommentedProfessi...
GNUGo/Tips


Designing a Go Server

Keywords: Software

What features does a public Go server need?

  • How do people prefer to get a game? Is it better to have game offers sent privately to individuals (as on IGS and NNGS), or to have game offers to go the whole group (as on Yahoo and KGS), or something else entirely?
    • Neil - I prefer the KGS way, personally. I think having the negotiations automated lets people who don't share a language get a game more easily.
    • Evand - I definitely prefer the KGS way.
    • Benjamin - Well, I'd like the KGS way with an additional option to offer matches directly.
    • Slade - I've always wondered why there wasn't a text box in the challenge window where you could type to your opponent. I see this the best of both worlds. Being able to negotiate with your opponent (without switching windows) and having the dialog box to set the options.
    • Hiker - I'd also like to see a list of opponents who are responding to my match offer. As it is now on KGS, I can only hear that I am receiving more than one challenge. I have to decline an offer in order to see the next in the qeue. I'd prefer to see a list and select from those who are offering a challenge.
    • jfc - I prefer the FICS way; With FICS you can specify a range of parameters and it will automatically pair you with a compatible opponent.

MrShin: You can see all your opponents who challenge you on KGS. Just click the tab next to your opponent's name. This will pull down a list of your opponents and their ranks. Click on the specific name to select them as you current potential opponent. Hiker: Thanks MrShin!

    • Allowing only automatic pairings for ranked games is the only statistically sound method.
  • How should conversation be handled? Is it better to have a few big rooms (as on KGS), lots of size-capped rooms (as on Yahoo), a mixture (as on IGS and NNGS), or what?
    • Neil - I think the big rooms seem nicer until they get too big to manage. wms has spoken of needing to break up the English Room on KGS. I'm inclined to believe him that too-big rooms don't work. Yahoo seems to cap rooms at about 100 users.
    • Evand - I think the important thing is that people be able to create rooms of their own, and that there be accessible game lists that large portions of the server watch / put their games on. A global game list + room specific games as discussed on the KGS wishlist / plans way seems correct to me.
    • Benjamin - I'd also like a separated global list.
    • excession - I'm of the opinion that rooms that are "chat only" and rooms that are "games only" would work. But you'd want to be able to negotiate games in the challenge box as described above.
  • How centralized should the design be? Should all traffic go client-server-client, or should some things to client-client? Should the server keep detailed records of every game and make them available to the public?
    • Neil - Centralized games allow the server to check for possible cheating, but really, how can one cheat much in Go? Perhaps everything but the clocks can be made to go directly from client to client. As for data, A centralized server allows for a large database of games to be stored (as on KGS), but then if people rely on that, the burden on the server's resources will only grow.
      I'm heavily inclined to design a game on top of [ext] Jabber, which would allow for as much decentralization as we wanted.
    • Evand - I am in favor of everything being server-mediated. Remember that one can cheat with multiple accounts in regard to the ratings. Also, client-client communication runs into more problems with firewalls than client-server does. Of course building on top of Jabber helps that.
    • Anon: A note, possibly against client-client, is that some providers blacklist a large portion of some asian networks who have at one point been suspected as spammers. In a client-client system, every individual client network will have to be permitted to talk to the other network.
    • Anon: Another note, that client-client systems provides each player with the other's IP. It would then be possible to launch a DoS attack on your opponent, slowing down their computer so that they run out of time.
    • Neil: True, however, if we go "client-to-client" via [ext] Jabber, then the user's network details will be hidden. Only their Jabber ID (Think email address) remains visible.
  • How should sandbagging, escaping, and other Bad Habits be dealt with?
    • Neil - I have some thoughts on these matters on the KGS Wishlist.
    • Artis - In a decentralized scenario trust networks could handle this.
  • To what outside rank system, if any, should a server's ranks be anchored (if any)?
    • Neil - Not being affiliated with any go associations, I have no opinion here.
    • Evand - I doubt it really matters. It might make more sense to tie it to some other server rather than an association, even.

What other thoughts to people have on the design of a Go server from scratch?

Evand: I'm interested in seeing this happen. I'm not really happy with any of the go servers so far (I think KGS is my favorite at present, mostly for the features available). I'm afraid I don't really have time to help with the effort at present, as life is busy and I have other programming projects. Good luck to those interested, I hope to see you there once it's up :)

Neil - Another issue that would need to be addressed is the balance of power: It is necessary to give power to trusted individuals so that problems can be solved, but it is necessary to limit that power to prevent problems from being caused. Unchecked administrative powers can turn any environment hostile, like a bad IRC? channel. Weak administrators can turn any environment hostile, like a bad Usenet newsgroup?.

PatrickB - Re: centralization. I've contemplated how to split and distribute the functionality of a go server at times. In my view, most servers do at least three moderately separate things.

  1. They provide a semi-trusted place to play games and guarantee that the games played at that location were played by certain rules and standards
  2. They provide a rank based on results - currently these results always come from the same server that issues the rank.
  3. They provide a way to meet other players and to chat, to review games, etc.

The first two of which people generally regard as "basic functionality", and the last one is each server's "added value".

I think it shouldn't be hard to standardize the first two and completely decentralize their management. In particular, I envision separate game and rank services that (digitally) certify results and ranks that they supervise and compute. For example, each player register a public/private key pair for their identity, and then after they play a game with someone, both players (and the server, if they use one) sign the record and result. Similarly, a rank server would take certified game results (probably directly from one or more servers to avoid cherry picking of good results by players) and produced digitally signed rank certificates that, for example, included expiration dates.

A gaming infrastructure like this could essentially be independent of a go server. Game servers and/or players could decide which other rank authorities to trust and which other game servers and rank authorities to accept ranks/results from. By splitting functionality like this, there's also nothing that prevents someone that thinks that a server's ranking system is horrible from writing their own and deploying it independently. You'd have to have some way of quering a game service for *all* of the games played by a particular ID so that users couldn't just cherry pick their good results, but this shouldn't be hard... In fact, such a service could even accept signed results from a wide range of servers, instead of results from just one server.

Anyway, just something I've contemplated before that I thought I'd share as long as we're brianstorming this sort of thing. And of course, someone else may have thought of this and indeed already done it - if they have, let me know because I'd like to take a look at it.. :)

Neil - Interesting analysis. This will take some time to digest, though, as it's challenging some hidden assumptions I had.

Evand - Actually, I had been thinking some things along the lines of what Patrick suggested, but not so clearly formed. I like the general idea, but I was thinking about it in a more peer-based manner. Specifically, how to do a reasonable ranking system without a server. Each player would collect game records for themselves, and sign the result when done. They could also sign the start of the game and potentially along the way. Then, when you went to play someone, you could ask for their complete collection. They would give it to you, and you could see their history, results, unfinished games, etc. If they don't give you the whole thing, then you would discover it when you played someone who they had also played -- that third party would give you a new game record for someone you had already played, which would demonstrate that they had held something back from you. By dating games and signing everything you could make it rather hard to get away with cheating. At that point, every person can collect game results and compute their own rankings. Servers then act as rank servers and game collectors and chat rooms, and there is no particular need to play mainly on one server. Anyway, it seems to me that you could build a remarkably decentralized ranking system. The only trouble I see is with times, though it might even be possible to prevent time cheating without a trusted server involved. Time to go reread Applied Cryptography...

Neil - I think that under this sort of design we can split up the game environment into four parts:

  • Database Server
  • Time Server
  • Match Server
  • Rating Server

Here's how it works. Alice registers with the Database server by sending it her name and a [ext] GnuPG public key. Bob does the same. Later, if Alice and Bob want to play a game (never mind now how they decided to, or how they negotiated the terms), each sends the Database Server a signed intent to play (including their name, opponent's name, expiration date for the intent, and a time when the game is expected to be finished). When both players send in a matching intent, the Database Server tells them they may begin. When the game is over, each player sends the Database Server a signed record. If the records match, the game is recorded and it's over. Dispute resolution can be handled as the Database Server admins choose.

How is the game played? An untimed game goes client-to-client, with a subscription protocol that allows permitted viewers to ask for the current game state and to be notified when new plays happen.

A timed game does require a third party: a Time Server. After being told by the Database Server to begin playing, Alice and Bob choose a Time Server recommended by the Database Server and tell it the timing structure of the game. They then send the moves they make to the time server in addition to going client-to-client. Sending the move to the server works exactly like hitting a clock. Whenever the clock is hit, the server sends a signed message to each player of the move and the time left for each player. When the game is over, the Database Server can be sent this log along with the record to help prove its authenticity.

What good is the Database Server? Easy, a Rating Server use them to determine rating. The server can gather information from wherever it wants (national association rating, multiple Database Servers, however it wants weighted however it wants) to determine a rating.

How is the Rating Server used? Match Servers, where people gather to socialize and negotiate game offers, rely upon them to help users choose the right opponent and handicap.

In practice, the Rating, Match, and Database Servers would probably be concentrated together. Trusted Time Servers are good to have spread worldwide, though, to minimize network latency problems.

With good cryptography spread throughout, this could work.

PatrickB: Interesting ideas, Neil. In general, my thought is that defining standards for signed games and ranks should be separate, lower-level standards that could be used to build what you discuss. Then, for example, KGS, IGS, the AGA, and others could start using that to share results and to make ranks portable without mandating the different roles involved in creating/running games, aquiring a list of games from a specific person, or managing time, even though, of course, all of these things are necessary for an actual server. I was actually trying to stay away from the specific design of how games are generated, for example, to avoid tying the hands of existing servers and organizations, and to keep each layer of the design as simple and independent of the others as possible.

Neil: It sounds to me like the layer you want to standardize is what I would be calling the Database Server interface. If the AGA decides that it trusts KGS and wants to use KGS games in its ratings calculations, the AGA would be acting as the Rating Server and KGS would be acting as the Database Server.
Oh, I feel like I'm getting close to pie-in-the-sky talk here. I need code, but there's so much that would need to be done just to get a prototype of one aspect of this, and I'm not even sure if this design has holes yet (example: the issue of Alice's hard disk crashing while in a game with Bob, leaving Alice needing a way of trusting Bob's copy of the game in progress, seems doable but difficult).
This is where just writing an NNGS client would help. At least then I'd have something upon which to build and test the new game protocol.

PatrickB: Well, my point is that there's a difference between a standardized data format (e.g., signed SGF files and "rank" statements) and the actual API or protocol for talking to, for example, what you call a database server. We can define a data standard that would be immediately useful for any server author without having to mandate how the data is handed around or tackling the harder problem of designing the servers or protocols that share the signed data. In fact, designing such a data format standard given that we already have a good standard for games (SGF) is probably very easy to do. Of course, we may already be in violent agreement here, and I'm missing that fact. :)

Neil: Yes, we agree. I thought it was a given that we'd be using [ext] GnuPG/OpenPGP-signed SGF records for the transfers, since I'd already mentioned GnuPG earlier. It seems to me that we should be able to tack on an armored signature at the end of an SGF record, after the close of the last node.

PatrickB: Yes, something like that. It might be worth considering embedding the signature as an attribute in the game record itself so that it's directly readable by an SGF reader without removing the signature. The problem with this, of course, is that you'd have to standardize how to remove the signature attribute from the record so that you could actually check the signature, and that might make this more hassle than it's worth.

Neil: OK, better idea for the Signed SGF? format: We can rip off the file format that [ext] KOffice and [ext] OpenOffice use, which is a compressed archive whose mime-type is distinguishable on inspection. The archive would contain a tag file that marks the file as Signed SGF?, an SGF, then the signature of that SGF.

w00t: I don't think, that client-client Game Management can work well... It's important that the server got the full control and that the clients are clients! The problems you are talking about aren't existing then. Both clients send their moves to the server, and the server manages time thingys and so on..

PatrickB: Neil: I don't see how adapting the KOffice format is particularly useful. It'll mean that the signed SGF files couldn't necessarily be read out of the box by normal SGF editors, and that the format will also be relatively complicated. It has neither of the advantages of our previous two proposals.

Woot: The signed SGF stuff we're describing isn't particular to a server architecure or how games are arranged. It's in fact independent of whether games are played on a server or directly between clients.

Neil: w00t: The reason it's safe to pass work off to clients in Go is that Go is a game of perfect information. It's easy to see if something's gone amiss.

PatrickB: You do set a high standard for this. I don't think it's possible to get what we want with SGF version 4. Maybe a signature extension needs added in a version 5?

PatrickB: So, I see two possibilities:

  1. If SGF editors ignore text before and after the actual nodes in the file, then we should use simple GPG signing of SGF files gets us what we need without doing anything extra or breaking the standard. I'd prefer this solution, but a quick glance at the SGF standard doesn't show this is as part of the SGF standard at least...
  2. Assuming they do _not_, how about a new game property (perhaps SN?) the includes the ASCII-armored digital signature for the game. This signature covers the contents of the SGF file before the addition of the SN property; to verify the signature, remove the SN property from the file and check the hash of the resulting file with the SN property removed. A simple UNIX sed script should be sufficient to do this using temporary files, for example.
  3. Scryer: a third possibility: Use an existing SGF field to hold the detached GPG signature. For example, C[], the generic comment, or SU[] (setup), which I don't see used much and which also accepts simpletext.
  4. Darron Shaffer: Fourth: Add a new property for signature. Define CAREFULLY what portions of a sgf file are signed over. There is a lot of room for discussion here. Does adding comments invalidate a signature? How about variations, if the main line of play does not change? Annotations? Whitespace changes should almost certainly be ignored (especially line endings). Ideas can be taken from the XML signing standards which have similar problems.

yoyoma - Have you looked at [ext] GGS? It might generate some ideas for you. Personally I think it would be cool to have a server with a lot of different games. There are some out there, but they either have sucky UI or not many players.

Neil - I have looked at [ext] GGZ and I have just now looked at GGS. I think the only point in using them is to take advantage of the features they have already implemented, but some of it is really no good for our purposes. Consider ratings. Both GGS and GGZ force and Elo-like rating.
So, to me it makes more sense to base the design on something like Jabber, where we know it will always be good for us because it implements nothing that's game-specific.

BobMcGuigan: I don't want to rain on anyone's parade but I don't really see the need for another go server. Granted every server now up has its strong and weak points but nothing seems bad enough that we must have yet another server. On the other hand, reading this duscussion is very informative concerning just how much work it is to set up any reasonably functional go server.

Neil: Well there isn't really any need for a new server, no. There really isn't any need for the game of Go at all, either. There are people can derive pleasure from both, though.

Neil: As for the game playing wire protocol, we can do something based on SGF, GTP, KGSueMe (why not learn from KGS? :-), IGS, or something entirely new.

I need a development opening here, and writing a simple game player would be a fine one. So I hope that someone here has some experience to share on the client side about what protocols are good or bad.

Peter: Speaking as client programmer about protocols, I would prefer an open protocol like IGS, open in the meaning of human readable and not a binary protocol like KGS, but base it on XML or some other well formatted specification. Though XML sounds fine. I see no advantage of using a binary protocol, it only makes command processing more difficult, and there are good XML parser libraries available. The IGS protocol is okay and well organized, but quite outdated as it was written 1990 with telnet in mind so the output itself can be used for playing. This makes command parsing unnecassary complex and can be avoided using XML or something similar.

About client-client communication for playing: Forget it, in my opinion. This leaves too many possibilities for cheaters. The majority of players is honest, but the small fraction of cheaters can make ones life miserable. Also forget the idea of a "trusted client". Software which is on the users machine can be broken. Only what is on the server can be trusted. Even if you encrypt the stuff, some decryption key must be bundled in the client software, and this makes it possible to break.

Neil I agree. I'd never trust the client. If I do client-to-client playing, the protocol will be such that the player doesn't have to trust the opponent. He'd only have to trust GnuPG's math.

rfielding? i have read some of wms thoughts on opening up the protocol and allowing new clients as a result. imagine that you keep losing to some guy that has hooked up a fuseki/joseki/shape engine into his client, is playing out possibilities on the board during rated games, or is easily able to trick 2 stronger players into playing each other through him. part of kgs success seems to come from the fact that all kinds of barbarism is kept in check by forcing everyone to use the same client. if you open up the protocol, then you open up a free-for-all on client implementations. kgs would never be the same after that.

w00t: I'm exactly of Peters oppinion... and I don't see any real advantages of client-client playing. Furthermore I agree with the protocol design.. KGS protocol is bad in my oppinion! A text-based protocol with full documentation would be much better.

What's also important, is that the server and the standard client is open source.. (ok because i would enjoy helping in developement.. and to develope my own client..) but on the other hand it would be kind of strange if everybody sets up his own server.. Perhaps something like a network would be a solution (similar to IRC)..

I think I didn't really get what you wanted with signed SGFs but if it's about the rating of players... I would prefer the server calculating ranks out of game results played on the server itself.

Neil: The point of signed SGFs is to allow servers to calculate rank from a broader sample of games than just those played locally, and be able to trust those results because they're signed by a server key the rank admin decided to trust. In the case of a network of servers (like email or Jabber, which is a network I'm considering using as a transport for the whole game framework) this sharing is especially important.

As for cheating, I still don't see how one can cheat in a perfect-information game.

starline: If your going to create a new server, why not fill a niche that has not been filled yet. I have been thinking for a while that it would be nice to have a real-time go server that promotes 'mini-go' (9*9 and 13*13). Especially it would be neat if players are given separate ratings for these 2 board sizes. IMHO this is the way to make it big time in the go server business ^^

Neil: Well, with everything so decentralized as described above, it'd be possible to do all kinds of ratings: 9x9, 13x13, 38x38, Pairs, you name it. I also think that having independent, unregulated chatting would be a useful niche to fill.

starline: Think about it. Why was KGS such a big success? I would say for 2 main reasons a: originality, b: quality. By originality I especially mean that KGS was doing things that were not being done elsewhere. Same goes for DGS. Honestly, I don't know about this 'decentralised' thing, but I feel you are trying to do too much. You will end up maybe learning alot, but probably not creating a successful go server (if you even have the time/motivation to get one of the ground). If you keep it simple and focus on one niche area which has not been covered (i.e. mini-go) then I feel you have the potential for a very successful and original go server. Partly I'm saying that there are already very good (conventional, i.e. 19*19) go servers out there, but also, why would one throw away an oportunity to create something special/unique which will be also be serving the go community and giving a higher profile to a valid and interesting area of go (not to mention its importance for teaching beginners).

starline O.k. I see that you have reasons for wanting to create a new server (i.e. unregulated chat). Probably you won't be interested in my mini-go idea, but maybe someone else will..

Neil: My hope on this page is to create a framework that lets people create servers to satisfy their own wants. With such a framework established, inserting your 9x9 rating server and 9x9 chat server would be easy. Decoupling chat from centralized authority is just one practical example of how I think this kind of community of servers could attract users today.

Bob McGuigan: As far as I know, no existing go server allows timed games structured the way they are in the Japanese fast game TV tournaments. The timing system used has some desirable features and seems eminently usable in server go. Specifically, each player has a fixed amount of "thinking time", say 10 minutes, for example, and after that each move must be made in 30 seconds. The unique feature is that as long as a player makes his move within 30 seconds of the previous move no "thinking time" is used up. If you use more than 30 seconds on a move it costs you one minute of thinking time and you have the remaining 30 seconds of that minute before anouther minute is charged. Thus you can preserve your thinking time until later parts of the game if you want to. This way if someone plays rapidly through the opening it might be possible to spend five minutes on a life-and-death situation in the middle game.

Benjamin: Did you look at the Ultimate Go Server-project I've started (when I forgot about your page, actually...)? Maybe we can work together. How far is your project right now?

erislover Multi-color go, e.g. three color go or four color go, would be something that could be handled by computers quite well. I have always enjoyed [ext] Chess 4 and I think go could have this multi-player quality as well.

This is a copy of the living page "Designing a Go Server" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/EnglishC...
UGSTalk

Homepages
Neil


Desirability of Outcomes in Local Life and Death

Path: SLJournal · Prev: DieterVerhofstadt/ThoughtsOnComputerGo · Next: DoesKikashiGainNothing
Keywords: Life & Death, Theory

Alex Weldon: In poker, two pairs beat a pair, three of a kind beats two pairs, etc. Similarly, in Go, there is a hierarchy of desirability for local life-and-death situations. Of course, it is not set in stone. For one thing, it does not include things like capturing part of a group, while the rest of it survives. For another, it's taken as a given that ko is better for the attacker than seki (based on the assumption that the value of a ko to kill is, on average, going to be half that of an unconditional kill... always greater than the value of a seki, except in exceptional circumstances), whereas in reality, that depends on the ko threat situation. Lastly, depending on the temperature of the board, it may be better to take sente than to live in gote, especially if the group is a small one.

Nonetheless, here is the list of possible outcomes, from most desirable to least. Treat these as a rule of thumb for tactical situations arising in an actual game, but in the case of tsumego, they are a generally accepted convention. Note that it is assumed that killing the opponent's group assures life for one's own stones.

  • Kill in sente (that is, kill and threaten to kill another group if the opponent doesn't defend)
  • Kill in gote
  • Favourable multi-stage ko or approach ko to kill
  • Regular ko to kill, taking first
  • Regular ko to kill, opponent takes first
  • Unfavourable multi-stage ko or approach ko to kill (this in particular may or may not be better than a seki)
  • Sente seki
  • Gote seki
  • Favourable multi-stage ko or approach ko to live (again, might be better than seki)
  • Regular ko to live, taking first
  • Regular ko to live, opponent takes first
  • Unfavourable multi-stage ko or approach ko to live
  • Die in sente
  • Die in gote
  • Kill self in gote
  • Nuclear tesuji

Path: SLJournal · Prev: DieterVerhofstadt/ThoughtsOnComputerGo · Next: DoesKikashiGainNothing
This is a copy of the living page "Desirability of Outcomes in Local Life and Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SLJournal

Referenced by
Bildstein/AnIdeaA...
SenteSeki


Determining Dead Stones

Path: Phases · Prev: EndGame · Next: Scoring

At the end of the game, after both players have passed, dead stones are removed from the board. For this to happen, the players must agree on which stones are dead, and which are alive. This phase is mostly informal, as there is usually no disagreement between the players on the status of groups. If there is disagreement over the status of stones, this will lead to disputes, and most rulesets contain rules to resolve such disputes.

If the players agree on which stones are dead, these stones are removed from the board. Under territory scoring rules, they are added to the prisoners, while under area scoring rules they are returned to the bowls.

Example

Example end position

In this example position, all the marked stones, both black and white ( black+circle and white+circle) are dead, and are taken of the board without further play.

Path: Phases · Prev: EndGame · Next: Scoring
This is a copy of the living page "Determining Dead Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Phases


Deternal

PageType: HomePage

Kristian Larsen plays as Deternal on KGS (14K) and IGS (17K). [ext] KGS Archives

KGS Rank graph:

Lives in Denmark and plays in the Copenhagen Go Klub ( [ext] http://www.kgok.dk).

This is a copy of the living page "Deternal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDontWeOpenAtTe...
KGSWishlist/Social


Deutsche Go Zeitung

Keywords: Books & Publications

Published 6 times a year by the German Go Federation with 48, 56 or 64 pages each issue. During 2006, the milestone of its 80th published volume since 1909 was reached. (It wasn't published during the two World Wars.)

Current editor is Tobias Berben from Hamburg who is also responsible for the [ext] website of the German Go Federation and has a Go publishing house and [ext] webshop together with Steffi Hebsacker?.

The "Deutsche Go Zeitung" contains reports from tournaments and events around Germany, some international news, about 1-4 commented games (pro or amateur), some tsumego and miscellaneous announcements and articles.

Earlier editors include Franz-Josef Dickhut and Andreas Fecke (2001-2003), Christoph Gerlach (1994-2000), Tobias Berben (1988) and Klaus Fittges? (1985-1987/1989-1991).

This is a copy of the living page "Deutsche Go Zeitung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DGoZ

Referenced by
Tedomari
CapturingRaceFormula
AndreasFecke
Deutschsprachiges...
EternalKo
EgbertRittner
HaneVersusOsae
AOneDanProMayBeSt...
JuergenMattern
DougSGoBlogAugust...
TsumegoAsASourceO...
GoJournals
HareTortoiseGo
NonSymmetricProbl...
TobiasBerben

Homepages
KfLenz


Deutscher Go Bund

PageType: Alias

GermanGoFederation

This is a copy of the living page "Deutscher Go Bund" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/Deutsche...

Homepages
HansWiezorke


Deutschsprachiges Material

This page or section is in the german language.
Description: Resources for go players using german language

Table of contents
Seiten bei Sensei's
... und im uebrigen Internet
Online Go
Partien, Probleme
Foren, Blogs etc.
Vermischtes
Materialquellen online (nur die in A/CH/D)
Deutschsprachige Literatur über Go
Software mit deutscher Benutzerführung

Seiten bei Sensei's

  • Liste aller deutschsprachigen Seiten
  • KGSRooms/DeutscheEcke (kleine Infosammlung, Links-Sammlung, Darstellung eines Turniersystems
  • KGS German Translation (Diskussion, im Moment (10-'06) inaktiv)
  • Rubilias Seite (in englisch; auf der Seite ist eine KGS-Diskussion ueber 'Spielstaerkeabstand zwischen Goschueler und Golehrer' in Dt. zu finden.)
  • Leere Leiter System (alte Diskussion ueber ein zeitlich gedehntes Wettkampfsystem, siehe auch KGSRooms/DeutscheEcke, Abschnitt 'Leere Leiter', last edit = 2002)
  • Useful phrases in other languages (ja, richtig, russisch und chinesisch findet sich da auch)

(und ein paar Seiten hier, die nicht (oder noch nicht, 10-06) als dt. Ressourcen bezeichnet werden koennen:

  • Ein paar Infos zu Go in Hamburg, aber nur in Englisch
  • Go Places in Europe: Links zu Homepages vieler Go-Gruppen im deutschsprachigen Raum.
  • Emanuel Lasker (engl., sein beruehmtes Zitat in dt.)
  • mad 12 (... Homepage)
  • Celila (... Homepage, einige Zitate vom KGS ueber 'Tesuji' in Dt. im Abschnitt 'Some quotes')
  • Mirco Bartolovics bzw.kibates Seite (... Homepage)
  • Jasmin Grossmanns bzw.'jasse's Seite (... Homepage)
  • Uni Go (die Bonner Uni-Gruppe) (... Clubs & Places)
  • Augsburg Go (Welcome to the Augsburg Go Players Page) (... Clubs & Places)

... und im uebrigen Internet

  • [ext] Go-Verband Oesterreich: 'kleines' Go-Lexikon, reges Forum, sehr gute Links-Sammlung (mit Beschreibungen), Turnierinfos, Spielabende
  • [ext] Schweizer Go-Verband (mehrsprachig)
  • [ext] Deutscher Go-Bund: reichhaltiges Forum, Download-Ecke, Turnierinfos, Spielabende
  • [ext] go4school Schul-Go-Verein, Forum, 'Hans Pietsch Memorial'-Schueler-Mannschafts-Turnier

Online Go

  • Zum Go online Spielen eignen sich der [ext] Kiseido-Go-Server (KGS) und der [ext] International Go Server (IGS) gleichermassen gut, wenigstens was das Client-Programm betrifft. [ext] CGoban (KGS) als auch [ext] glGo (IGS) koennen auf deutschsprachige Menues eingestellt werden. Kiseido hat jedoch, dank seiner Aufteilung in Raeume zusaetzlich eine 'Deutsche Ecke' mit (abends) oft ueber 100 Besuchern. (Wer nur einen älteren Computer zur Verfuegung hat, ist allerdings mit IGS deutlich besser dran. Wenigstens 2 Client-Programme gibt es fuer IGS, die auch mit alten Computern noch ein Genuss sind: [ext] WinIGC (Shareware) und [ext] ViziGo (free/GPL), beide aber nur mit englischen Menues.)
  • [ext] Dragon-Go-Server: an einer Partie ein halbes Jahr spielen, dabei ist Analysieren und Nachschlagen in Buechern erlaubt (also wie bei Fernschach), funktioniert ueber den Web-Browser

Partien, Probleme

  • Etwa 120 Partien aus der Deutschen Go-Zeitung, teilweise mit Kommentaren, hat Rene Grothmann auf [ext] einer seiner Seiten
  • [ext] goproblems.com (einige Bestandteile sind schon uebersetzt)

Foren, Blogs etc.

  • In der Usenet-Gruppe de.rec.spiele.brett+karten werden Go betreffende Diskussionen, Infos und Anfragen im Subjekt mit 'Go' eingeleitet. Die Suche in den Nachrichten der Gruppe ist (auch) ueber [ext] groups.google.de moeglich. Dazu wird in der Suchzeile group:de.rec.spiele.brett+karten insubject:Go zugefuegt. Leider hat sich die Go-Gemeinschaft in den letzten Jahren zum groessten Teil auf die Web-gestuetzten Foren verteilt. Der Informationsvorrat ist jedoch enorm.
  • Der [ext] Go-Club Bayreuth hat auf seinen Seiten die Go-FAQ aus der Usenet-Gruppe rec.games.go übersetzt, einige Go-Probleme, und eine ausführliche, aber veraltete Linksammlung (von 2001).

Vermischtes

  • Der [ext] Wikipedia-Artikel ueber Go
  • Auf [ext] Steffen Glueckseligs Seiten finden sich neben den Links zu Go eine Anleitung, ein Brett selbst zu bauen; und daneben (da wo's auf seinen Seiten nicht um Go geht) finden sich interessante Ideen zu 'Philosophie'.
  • [ext] Hikaru no Go - dt.Fanseite - mit Partien, Bildern, ...
  • Unter [ext] pokspace.goverband.at gibt es auch eine Sammlung von Geschichten rund um Go.
  • Der [ext] Go-Club Winterthur (Schweiz) ('Winti Go-Club') hat neben einer ausfuehrlichen Einfuehrung einiges zu 'Schlechte Form', 'Gute Form' und Fachbegriffen zusammengestellt. Graphisch sehr ansprechend!
  • Blog 'Let's Go' auf [ext] kouseisworld.blogspot.com, Themen unter anderem: Online Spielen ohne anzuecken ('Netiquette'), kleiner Vergleich KGS (Cgoban 3) und IGS (glGo 1.4), Links zu Partiequellen (1000e), und vieles mehr... (nicht mehr aktiv, aber immer noch interessant zu lesen)
  • Blog [ext] Makkos Go Café von Marco Silles
  • Bei Uneinigkeit ueber den Status einer Gruppe: [ext] http://www.swissgo.org/goforum/viewtopic.php?t=6
  • Die Stones gibt's auch ohne Schlagzeug: als Comicstrip-Serie von Andreas Fecke. Eine Vorschau in mehreren Sprachen gibt's auf [ext] http://www.dgob.de/lv-nrw/stones/ .
  • KfLenz hat ein deutschsprachiges Go-Fachbuch zusammengestellt und als PDF-Datei [ext] in's Netz gestellt: Elementare Grundlagen des Go-Spiels. Inhalt: 'Theorie der Bewertung von Zuegen', 'Neue Zuege in der Ecke', 'Semeai', 'Go und Urheberrecht' (K.-F. Lenz ist Kyoju (Professor) fuer Deutsches Recht und Europarecht an der Universitaet Aoyama Gakuin, Tokio). Siehe auch die [ext] Rezension bei Wiesbaden Go.
  • Das Wikipediaprojekt [ext] Wikibooks hat ein [ext] Buch ueber Go im Verzeichnis.

Materialquellen online (nur die in A/CH/D)

  • Der [ext] Hebsacker-Verlag in Hamburg-Harburg hat Hardware, Paperware und Software vorrätig.
  • [ext] Go-Figure in München ist ein Anbieter und Hersteller von Spielmaterial.
  • Beim [ext] Brett und Stein Verlag gibt es Go-Bücher in deutscher Sprache.

Deutschsprachige Literatur über Go

 Erhältlich im Buchhandel, über andere Vertriebe, in Büchereien und Bibliotheken
  • Deutsche Meisterschaft im Go 2007, (Gunnar Dickfeld = Hrsg.) (ISBN 978-3-940563-03-3, 9,90Eur) [ext] Brett und Stein Verlag; alle 28 Partien der Endrunde, die Haelfte mit ausfuehrlichen Kommentaren von Guo Juan (Pro 5 Dan), Yoon Young-Sun (Pro 5 Dan), Catalin Taranu (Pro 5 Dan), Kang Sung-Hee (Pro 2 Dan), Li Yue (Pro 1 Dan), Alexander Dinerchtein (Pro 3 Dan).
  • Leben und Tod (Gunnar Dickfeld, 3 Dan) (ISBN 3-8334-2792-2, ~18.50Eu), 212 Seiten, systematisch, ~300 Aufgaben, 'Anfänger und Fortgeschrittene'
  • Go. Grundlagen und elementare Techniken (Thomas Hillebrand) (ISBN 978-3940563002, 14,90 EUR) 204 Seiten, Einstieg auf das 19er Brett. [ext] Brett und Stein Verlag 2007.
  • Die Schatztruhe. Nakayamas Go-Geschichten und Rätsel. (Nakayama Noriyuki) (ISBN 978-3-940563-02-6, 19,90Eur) [ext] Brett und Stein Verlag; Dies ist die erste deutschsprachige Ausgabe des beliebten Buches von Nakayama Noriyuki aus den 1980er Jahren. Es enthält sieben unterhaltsame Essays, drei Partiekommentare und zwanzig ausgewählte Go-Probleme.
  • Go. Die Mitte des Himmels (Michael Koulen) (ISBN 3-937499-00-8, ~14,80Eu), 168 Seiten, Lesebuch, Geschichte, Geschichten, Philosophie, 5 historische Partien beschrieben und erklärt
  • Deutsche Go-Meisterschaft 2004, (Tobias Berben = Hrsg.) (ISBN 3-937499-01-6, ~12Eu), 64 Seiten, Partien, zur Hälfte mit Kommentaren von Seijo Masataka (Pro 9 Dan), Catalin Taranu (Pro 5 Dan) und Alexandre Dinerchtein (Pro 1 Dan)
  • Go Schriftenreihe des Deutschen Go-Bundes e.V.: div. Broschüren, Herausgegeben vom Go-Sangyo-Verlag, Vertrieb ueber den [ext] Hebsackerverlag, 8-10Eu), z.B. kommentierte Partien, Joseki
  • Go - der Richtige Zeitpunkt (Juergen Mattern 6 Dan, 10xDM, 7xEM) (Carola Wild Verlag, 1991, nicht mehr im Handel, Augen und Ohren offen halten, einige öffentliche oder Uni-Bibliotheken), für weit Fortgeschrittene (ab etwa 1 Dan), Mittelspielstrategie (kikashi, sabaki, yosu-miru)
  • Problem-Go für Fortgeschrittene (Maeda Nobuaki, Pro 9 Dan) (ueber den [ext] Hebsackerverlag, ~10Eu), 163 Seiten, Inhalt wie der Titel sagt, ab etwa 5 Kyu
  • Wie eröffnet man eine Go-Partie? (Bruno Rueger) (nicht mehr im Handel), 19x19, 9 Vorgabesteine bis Gleichauf, Fuseki + fruehes Mittelspiel, 18k-6k
  • Gute Form / Grundlagen der Nahkampftechnik (Wolfgang Ernst) (Go Sangyo Verlag, 1971 lt. [ext] x) Broschüre, etwa 46 Seiten (vergriffen)
  • Go in Bildern 1 - Der Nahkampf in der Ecke (Ulrich Ring) 1967, P.Kreis+P.Schnell Verlag, Darmstadt, Broschuere, etwa 120 Seiten (vergriffen)
  • GO. Das faszinierende Brettspiel aus China (Kaoru Iwamoto) Goldmann Verlag, (Buch für Anfänger, vergriffen)
  • Das japanische Brettspiel GO (Winfried Doerholt) ebenfalls eigentlich Anfängerbuch, aber viel Material fuer Fortgeschrittene: 19x19-Partien, Fuseki-Tabelle, Joseki-Tabelle, solide Ausdehnungen etc.
  • Harald Kroll hat seine Beobachtungen, Gedanken und Erfahrungen mit Shigenos Yukis Methode, Go unter die Kinder zu bringen, auf Papier gebracht (ich weiss allerdings nicht, ob er das publiziert hat).
  • Die Wiesbadener haben in ihrem Wiki eine [ext] Bücherseite, welche auch die Bücher fuer Anfänger enthält (teilweise incl. Beschreibungen).
  • Nicht eigentlich Papier: die DGoZetten der vergangenen Jahre wurden eingescannt und werden wahrscheinlich auf CD oder DVD unter die Leute gebracht. Nachfragen im DGoB-Forum oder bei Antonia Kampa.

Software mit deutscher Benutzerführung

  • [ext] Jacqueline Go kann sogar Schwiizerduetsch (oder so aehnlich). Freeware, (c). Funktioniert mit Java, Gnugo kann eingebunden werden. Partien ansehen (sgf), editieren, spielen (GNUgo)
  • [ext] Jago: Rene Grothmann hat einen Freeware- + Opensource-Editor und Client fuer IGS (bzw. IGS-kompatible Server) geschrieben. Das Programm erscheint in vielen Sprachen und es gibt eine [ext] ausführliche deutsche Gebrauchsanweisung zu Jago und Go spielen im Internet.
  • CGoban3 ist Client fuer den Kiseido Go-Server und Partiedatei-Editor. Das Programm hat eine deutsche Benutzerführung, und eine ausführliche [ext] deutsche Gebrauchsanweisung - die aber nur online verfügbar ist. Closed source, kostenlos.
  • [ext] glGo ist Client fuer den IGS-Go-Server (und kompatible) und Partiedatei-Editor. Die Benutzerfuehrung ist in Dt., die Gebrauchsanweisung gibt's nur in Englisch. Kostenlos, nur teilweise open source.
  • Da gibt es die Idee, eine jährliche CD mit Material (Software, Partien, Literatur, Sounds, Videos, Bildern,...) unter die Leute zu bringen. Die Ideensammlung fuer das Projekt hab ich begonnen. Bitte Wünsche und Ideen zufuegen! (Ich weiss: Hikarunix, aber das ist nicht, was ich meine.)
  • Etwa 10-15 Jahre alt ist Peter Woitkes Programm GoAhead, welches für den Atari-ST-Computer geschrieben wurde. Es ist dafür komplett in Deutsch. Zum Betrieb auf einem Win- oder MAC-Computer ist ein Emulator nötig. Der alte Atari aus der Gerümpelkammer tut's natürlich auch.

This is a copy of the living page "Deutschsprachiges Material" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/Deutsche...
GermanLanguagePages
GermanInseiSchool

Homepages
RueLue


Develop

PageType: Alias

Development

This is a copy of the living page "Develop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheEmptyTriangleI...
ChineseGoTerms
HighHandicapGames...
Buitenland/Advice...


Develop on both sides

Difficulty: Intermediate Keywords: Joseki, Strategy

Schematic

This isn't the result of a real joseki, but a kind of standard of comparison. How is this result to be evaluated, given that White had first play here?

  • The white+circle stones mean that White has a good base for each group.
  • The black+circle stone means that Black has escaped into the centre, as well as taking the corner.

From the point of view of the whole board position, White's two well-developed groups are the most important feature. In the global picture, getting established on both sides should outweigh Black's corner profit and sente.

There are many joseki variations with comparable results, especially with the 3-5 point pincers. In those one expects to find that one of the two side groups is weaker than in the diagram.

Allowing the opponent good development on both sides isn't really an acceptable result in joseki. The player taking the corner is in interested in making the pincer (or double kakari) here look like it might be an overplay.

Two-space pincer

The purpose of B1 here probably is to develop on both sides. White must now consider carefully whether playing White a, Black b, White c is good enough. If not, a pincer in the direction of d must be thought about.

Charles Matthews

This is a copy of the living page "Develop on both sides" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DevelopingOnBothS...

Referenced by
Side
44PointLowApproac...
WhatActionsTheSto...
BQM171
34PointHighApproa...
ChoiceOfCornerOpe...
BQM74
34PointHighApproa...
35PointLowApproac...
44PointLowApproac...
BasicInstinctInJo...
BQM31
34Point54Approach...
34PointLowApproac...
A44And35Strategy
VER2002B23Discussion
35PointLowApproac...
44PointLowApproac...
BQM333
BQM399


Develop Your Stones Meien Style -- Push into the Largest Part of the Board

Keywords: Books & Publications

Develop Your Stones Meien Style -- Push into the Largest Part of the Board (王铭琬 の 铭琬流 石の動き「広い方から押し込む」 ISBN4-14-016113-2), by O Meien, NHK Igo Series (2002), 222 pages, based on an NHK lecture course running from April through September of 2001.

(I'm grateful to the discussants for identifying errors and suggesting corrections in a previous version of this review. See the discussion for further comments on this book. -- FredK)

In this stimulating book, a past Honinbo and Oza title holder expounds on a single guiding principle for conducting a game. That principle is:

  • push (your opponent) from the widest direction.

But this leaves a lot to explain: which part of the board is widest, for this purpose, and what kind of moves count as pushing? O Meien has specific lessons to teach about both of these questions. Progressing from simple positions early in the fuseki to complex positions late in the middle game, he refines what he means by "wide" and shows how to cope with an opponent who may be eying the same portion of the board. In each position, he discusses whether to try to destroy enemy stones, crowd them out, or seal them in, while we resist enemy attempts to do the same to us.

"Destroying" is rarely the operation of choice since, in the relevant examples, only parts of the opponents' offending stones get destroyed; and the survivors accumulate enough thickness and other aji to make continuing trouble. As O says, Go is a game of making territory, and to make territory sometimes you have to push the opponent away. (Thanks to JohnF for spotting this last statement. See the discussion.) And naturally, we want to push from a wider direction, confining the opponent in a smaller region. This last point may sound self-evident, but in a fluid position it may not be clear which direction will later turn out to have been the widest. So sometimes extra moves are necessary to resolve that question first.

O Meien's principle naturally governs larger units of play than individual moves -- trying to optimize every move individually would be a "suffocating" task and probably impossible. As O says, "I myself would like to know how that could be done." He states, several times, that one of the corollaries of his principle --"play to create wide directions"-- becomes particularly useful on occasions when the action is at a temporary pause, or whenever a choice of next move is otherwise just too perplexing.

He does not present many heuristic rules of thumb. Rather, he proceeds inductively, through the analysis of individual examples. He includes mistake diagrams so that we can see what the correct sequences are working to prevent.

The book is in six chapters. (I will refer to "largeness" instead of "width" when O Meien appears to be using his term in a more general sense than literal width.)

Chapter one is entitled "Recognizing Largeness." It begins with the familiar early fuseki criterion based on the width of an open area coupled with the height of the bordering stones; but almost immediately we see that this mechanical count is only part of the story. "Largeness" is affected by the presence of vulnerable enemy stones (or our own), and we must also take account of the potential for large follow-up plays. We are shown that moves in a large region should sometimes be preceded by a sequence of preparatory forcing moves to secure mutual moyo points and make the large region larger, and otherwise enhance the value of the coming moves to us and diminish the value of potential responses from the opponent. We are taught to anticipate when a not yet visible large region will be coming into existence, some moves hence. We are told repeatedly that the real object, to which these principles are subordinate, is to point to moves which seize the initiative and enlarge our spheres of influence.

The second chapter is entitled "Pushing and Immobilizing". (See the discussion for some clarification of these terms.) Here the examples concern coping with not yet live enemy groups inside the large area, whether by chasing them or by sealing them in and thereby creating an external large area. One thing we learn is that, sometimes, a collection of small regions containing stones of both colors may be fruitfully viewed as one large region defined by friendly stones, which happens to contain enemy stones that have leaked in and might be gaining footholds.

The next two chapters present an assortment of examples with many variations on the main theme, too varied to summarize.

Chapter five is entitled "Fighting Made Easy". Here he means the kind of fighting that occurs while the two sides are contesting possession of large areas. Plenty of fighting is examined in earlier chapters but here he focuses on two particular kinds: first, the kind that occurs when two sizable but weak groups are adjacent to one another, each potentially threatening the life of the other and both too big to sacrifice. Second, and for the bulk of the chapter, he considers the kind which occurs when two large areas under the control of the opposing players are facing one another, with open mutual boundary, and each side is trying to break into the other.

In the final chapter O Meien presents a detailed commentary on one of his own games, up through the end of the middle game, occupying 28 pages and including 42 diagrams. His purpose here is to show that, from start to finish, he is following the principles he has been teaching in the book. (Of course, as he cautions, at this level of competition it is not sufficient just to play in the right part of the board, from the right direction; the ensuing sequence must be absolutely accurate and as severe as possible...)

In at least one respect this is a difficult book: The author does not formulate any pithy, concrete rules that would conjure up immediate mental pictures. (Contrast this, for example, with Sonoda's "playing near live groups is small" or "enclosing territory makes it smaller".) It is up to the reader to make his own formulations, and in fact I found this hard to do, outside of the context of specific examples. This is why my chapter summaries dwell mainly on the topics covered rather than the advice offered.

Nonetheless, this book presents the considered views of a distinguished master of the game. Even though most of the positions analyzed are taken from O Meien's own professional games, which might seem intimidating, he assures us that he has selected positions which stand out in his memory for the clarity of what was at issue, and which are especially suitable as instructional material for amateurs. The reader may find encouragement (or discouragement) in the fact that O Meien himself misplayed a number of these positions in the heat of the actual games. Yet, they serve as relatively straightforward examples of the principles he wants to teach, provided one can look at them in a detached way, not swept along by the momentum of earlier intentions no longer consistent with the position as it has developed.

The book is written with a light touch. For instance, we occasionally get the opinions of an imaginary(?) 3 kyu and 6 dan who seem to be hanging around. Typically the 6 dan proposes a tactically sharp move in the wrong part of the board. The 3 kyu, on the other hand, proposes quieter moves which happen to be the ones O Meien was looking for. When O Meien asks him how he chose his move, his answer usually begins, in the best smug schoolboy style, "Well, as Sensei explained to us earlier.... ". Probably, the 6 dan wants to kick him! Also, the 6 dan does a lot of "smiling ruefully" after his mistakes are pointed out.

This book should appeal to players ranging from 3 kyu to 6 dan.

Here are a few of the positions analyzed, with condensed incomplete summaries of some of the analysis. (Also: see BQM398.) Some very interesting positions have analyses too elaborate and multiphased to include here.

Position 1.

Biggest sphere of influence

This early fuseki position appears early in the book. Black to play. O Meien has already discussed the fuseki principle of playing into the widest open side. In this case that would seem to be the right side, which is 9 lines wide, from r to r inclusive. However, here that criterion is trumped by the presence of the two marked stones on the bottom, which are unstable.

B must play at b, making a base in what might have become W's sphere of influence, thereby isolating the marked W stone inside his own sphere of influence. If B were to tenuki and allow a W play at a, then W would achieve an extension from the two white stones on the lower right, combined with pincering B; so it would be B now caught in W's enlarged sphere of influence.

In short, whoever gets to play first on the bottom seizes the initiative, which is the real point.

O Meien explains a little further: If B plays first on the bottom his width there will be 9 lines, from x to x inclusive; while if W plays first not only will B not get those 9 lines, but W will have an 8 line width, from y to y inclusive, for a total spread difference of 17 lines. This outweighs the size of the right side. However, this calculation is only a secondary argument: the possibility of seizing the initiative is what really makes a play on the bottom so big.[1]

Position 2.

A quiet position.

White to play; an apparently quiet position. Attempting to run with the marked stone is out of the question since if, say, Wh, then after leaning on the left with Ba, B will cap at j; and after W responds, say, by jumping one to the right, B will play at f. Thus B will seize the initiative by chasing W through dame while building outer strength, with increasing threats on the two stones on the right.

So, says O, think width. Wc looks like the largest "big point" on the widest open side of the board, but playimg here right away is no good either: B will respond by jumping straight out at a and k and eventually coming back to f, thus greatly enlarging his own sphere of influence and swallowing white+square on a large scale. W will be responding on the left and making territory there, but B will have done much better.

Actually, the left side of the board is the proper focus of attention, but in this way: W must first seize the initiative by playing at a, the mutual expansion point, simultaneously capping B and virtually forcing Bb. Now Wc is effective, as B's own possibility of enlargement has been forestalled and the left side is even larger than before. Next, Bd, We, Bf and Wg are one possible continuation.

Position 3.

Not coping.

Black to move. W's four marked stones are left inside B's moyo after W's upper right 3-3 invasion, which enlarged B's upper right group. According to O, many amateur B players would now proceed by attacking with B1. If W tries to escape with W2, B is happy to slice into W's configuration. But with W6 and W8 White happily sacrifices the lower two stones and brings B's upper group under serious siege, a bad result for B. (Two diagrams are devoted to showing that once B5 is played, W gets a bad result if he attempts to hold on to the two stones.)

B's mistake lies in pushing from a strong configuration in the lower region towards a weak group at the top.

Immobilizing.

Actually, W's corner invasion has recklessly endangered the four W stones by leaving them stranded inside a strong B configuration, but B's response must use his upper stones from the start. According to O, B's strongest possible attack starts with black+circle, which enlists both the lower and upper B stones in a plan to seal W in completely. Play could continue as shown, ending with Wa after B10. O urges the reader to pause and savor this outcome! Play might continue further with Bb, Wc and Bd, with the sente move Be still possible later.

Actually, according to O, the preceding plan requires great reading skill to carry out -- W has quite a bit of counterplay, not shown, and although B should prevail in the end, the variations become difficult. So an alternate, simpler plan is to start with black+circle at B4, closer to the upper B stones. Two variations are supplied showing that W might get a somewhat enlarged group, or even that it could slip out into the center btween the newly placed black+circle and the lower group. In the latter case, though, B still encloses plenty of territory or sphere of influence both below and above the W center piece. At any rate, the variations become simpler, and in both cases the outcome is good enough.

Position 4.

Insufficient pressure.

Black to move. The local 6 dan proposes Ba, in the widest open side, with a threatened follow-up at b. But W can ignore Ba and play the severe Wc, seizing the initiative, so Ba can't be right. Even so, starting with ultra-solid Bc instead isn't right either, because after Wd, Be, Wf and Bg, W can tenuki to h. B still falls behind because his initial Bc puts no pressure on W.

Press, and then push.

To strengthen the vulnerable right side while simultaneously putting pressure on W, the 3 kyu "modestly" proposes pressing with B1 which, of course, is just what O Meien wanted. After the sequence to W6, though, the critical task for B is not to play a passive defense at a, but instead to make a new press at B7: W's thin upper side has actually been the ultimate target all along, and an underlying motivation for strengthening B's right side was to enhance the largeness of the right center, the direction from which B now pushes.

O Meien now presents two alternatives for W, neither of which turns out well. If W passively defends at b then B initiates the sequence Bc, Wd, Be, Wf, Bg, Wh, and Bj, following which W is sealed in and B has an enormous central sphere of influence

So instead of starting at b, W turns at j to get access to the center, and naturally B blocks at x. The result is a ferocious cut and slash battle for another twenty-five moves, way too long to present here. But at the end, W's main group is sealed in anyhow while an eyeless W component is cut off in the central region and under severe attack, to B's great profit from every attacking direction. And when the attack finally peters out, B takes sente to play at y anyhow.

Position 5.

Another quiet position.

The action is at a pause; Black to move. W's lower right group is unsettled, and B has an absolute sente move at a: if W doesn't respond to Ba, then B catches his stones in the crane's nest tesuji. But playing at a right away would be premature.

This being so, a B move at, say, b, is anti-thematic: W would push along the fifth line, at 2 and 3, and if, say, B responds at 4 and 5, then W could switch to c. B will have gotten some territory along the right side, but also W's outer influence will have negated any thickness B could develop by playing at a.

At this point the 6 dan proposes the move B1, with the resulting sequence sealing W from pushing into the upper right. While O Meien allows that this is the right direction of play, the move isn't good enough: the result is not squeezing the utmost advantage out of the anticipated Ba.

Just push.

The 3 kyu proposes the simple push at B1, resulting in a wider upper right region for B, up through W6; this meets O's approval. Then the crane's nest threat is played out, followed by Ba, Wb, and Bc.

One might wonder whether the upper right can be successfully invaded by W, before it gets too secure. A variation is shown in which, instead of responding to B1 with W2, W plays at d and then turns around and invades at a. But W's lower group isn't strong enough to back this up: because it is so wide open it barely survives the ensuing fight, while W's invading group remains precarious. Meanwhile B gets territory both on the top and along the bottom.

See also:

  • Japanese Book Reviews.

[1] Bill: Please explain this more. I agree about the move, but if Black does not play the 2 space extension, allowing White to extend on the bottom, why does he not still have a total width of 6 lines. And why, if Black does extend, doesn't White still have a total width of 8 lines? It is not like either play cuts a sector line.

FredK I agree there could be more to say, but O Meien doesn't say it. The numbers come straight out of his text -- he speaks only of a "sketchy numerical value", without explaining why precisely those numbers are the only meaningful ones to compare. I imagine that if B gets to extend, then W's three stones on the bottom do not deserve to be called a sphere of influence; so in O Meien's view, perhaps, the 8 line residual width does not then deserve to be counted. A similar statement could be made if W gets the first move. But this part of his discussion seems to be an almost half-hearted addendum for people who aren't already convinced by his initial, non-numerical analysis.

I suspect that the possible ambiguity arises because O Meien never actually explains what he means by "sphere of influence" (or, for that matter, "seizing the initiative"); maybe he doesn't care about these sector lines in this position, for reasons that would be instructive to learn.

This is a copy of the living page "Develop Your Stones Meien Style -- Push into the Largest Part of the Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OMeien
JapaneseBookReviews


developing on both sides

PageType: Alias

DevelopOnBothSides

This is a copy of the living page "developing on both sides" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Side
WhatActionsTheSto...
34PointHighApproa...
34PointHighApproa...
BQM31
34PointLowApproac...
A44And35Strategy
VER2002B23Discussion
35PointLowApproac...
BQM399


Development

Path: Principles · Prev: Connection · Next:
Keywords: Strategy

Chinese: 发展 fā zhǎn
Japanese:
Korean:

General

Development is a general term, applied to moves or stones or groups of stones. Stones can develop on a large scale, in which case we can talk about expansion?, or on a smaller scale, in which case we can talk about movement?. Next to spatial development, there is also the change over time.

Small scale development

On a small scale, we talk about the way stones move, or walk. It emphasizes the dynamic nature of the act of playing a stone.

  • In Korean, such development is referred to as haengma, though the exact meaning of this term is still debated (see haengma/discussion).
  • In Japanese, such development is referred to as suji.

Large scale development

On a large scale, we talk about the way a certain position (a stone, a group, ...) can expand?. This large scale notion of expansion? is probably also covered by the Korean term haengma.

Change over time

A position and its quality can also change over time without any active spatial development related to it. This aspect of development is also under discussion at haengma/discussion.

---

See also

  • suji
  • haengma
  • The stones go walking
  • movement?
  • expansion?

Path: Principles · Prev: Connection · Next:
This is a copy of the living page "Development" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Develop

Paths
Principles

Referenced by
33Point
Group
TheEmptyTriangleI...
34PointHighApproa...
ChineseGoTerms
ExtendingFromAnEn...
HighHandicapGames...
FourthLineVsThird...
DieterVerhofstadt...
DieterVerhofstadt...
BQM300
Buitenland/Advice...
Modern
posting:1485
posting:2062
posting:82

Homepages
Minue


Development Of Go

Are there any pages on SL already about the development of Go through the ages? I am particularly interested in inventions such as overconcentration in the opening. -Jared

There is some at ShinFusekiHo and JaredBeck/DevelopmentOfGo.

Which players are most vital?

  1. Historic Kisei
  2. Historic Meijin

Concepts

Which Go concepts can be traced to specific players, or better yet, to specific games?

Tewari Analysis

Dosaku, the undisputed best player of his time, brought Go to a new level of theoretical knowledge. It was he who introduced the concept of tewari analysis. Applying this, he tried to overconcentrate the shapes of his opponents, like in this 1670 game against Chitetsu.

This is a copy of the living page "Development Of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory


Deviating from Joseki in Games

Keywords: Joseki

Here you can list game situations where you decided to play non-joseki variations and why. You can also add pro games where new variations were explored.

  • Deviating from Joseki in Games 1

This is a copy of the living page "Deviating from Joseki in Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiPages


Deviating From Joseki In Games 1

Keywords: Joseki

A game

From the Belgian Championships 2003. My opponent's identity remains closed. I was hesitating to cut at a. I didn't remember very well the implications of this joseki and reading it all out proved too much. So I deviated from joseki with a raw peep.

A game

The purpose was to give White a corner that could be turned into a J-group sooner or later, while the right side formation seemed to cooperate well with the shimari. The price to pay was White's attack on my bottom group. It proved too high a price. As customary in the Belgian Ch'ips, the player with the better game ended up losing.

Any thoughts ? Dieter

IMHO, with the White group extending towards the center the chances of turning it into a J-group seems pretty remote. --unkx80

I agree with unkx80. If I remember correctly, the outcome of the cut is a ladder, by the way. In general, your line of action seems bad, aji keshi. It feels better to leave the position alone, and consider the cut as aji. If you feel afraid to cut, you should nevertheless wait with your peep until you know which peep you want, in my humble opinion. Andre Engels

This is a copy of the living page "Deviating From Joseki In Games 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...
34PointHighApproach
DeviatingFromJose...


Devildope

PageType: HomePage

Hello my name is David Ploss and i have been playing go for about three years. i'm currently KGS 14kyu and i live in Illinois.

This is a copy of the living page "Devildope" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HinokiPress


dezomb

Keywords: People, Online Go

KGS 2d player, known for imaginate play, especially non-standard fuseki.

Quoted from his KGS user info:

A zombie stones hunter.

I found how to beat cockroaches.
Cockroaches don't like cool breeze.

A list players good at go.
sum,mitchymore

Iron law of the weird opening.
1.never use joseki near a strange stone.
2.from soft to hard.
3.let him cut everywhere
4.put elsewhere when he come below
5.a strange stone for fight.
6. win by end score
7. miai.
8. only one move counter-attack.
9. 3-3 for twice sente(ko)
10. lead by sente sequence against biggest gote
11.convert territory to thickness
12.

You should have a look at his games ! nice stuff

  • [ext] His games

This is a copy of the living page "dezomb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


DGoZ

PageType: Alias

DeutscheGoZeitung

This is a copy of the living page "DGoZ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Deutschsprachiges...
EternalKo
EgbertRittner
HaneVersusOsae
JuergenMattern
TsumegoAsASourceO...
HareTortoiseGo
NonSymmetricProbl...


DGS

PageType: Alias

DragonGoServer

This is a copy of the living page "DGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoServerTournaments

Referenced by
GoServers
GNUGo
RankWorldwideComp...
DragonTourney2007
GoBase/Discussion
EloRating
DragonTourney2006
Variants
DragonTourney2008
DragonTourney2005
GoServers/Discussion
KGSIssueCRMarksOn...
GoFigure
DragonGoServer/Gr...
ShapeGame
DougsGoBlog
AlexandersLawOf9x9
Gent/Kanazawa
DGSWishlist
MonkeyJump/Failures

Homepages
AlexandreDinerchtein
Amit
Androxylo
Arkuat
Bayesian
Bleedo
Boomcoach


DGS Bots

DGS Bots

The Dragon Go Server seems to have far less bots than KGS does. At the moment (June 2008) three bots are known:

  • Go Figure which is not accepting games any more.
  • [ext] White Robot which is based on GnuGo (3.7.10), and is rated DGS 14kyu.
  • [ext] Kôukaku kidôutai which is based on GnuGo (3.7.12), and hasn't received a stable DGS rating yet.

This is a copy of the living page "DGS Bots" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonGoServer
Bot


DGS Rating Histogram

Keywords: Online Go

See [ext] http://www.dragongoserver.net/statistics.php for up-to-date information: shows a more realistic distribution, for rated games.

The histogram that was presented by someone on this page is at [ext] http://xs56.xs.to/pics/05473/dgsratings20051123.jpg (not linked on purpose). Check the page above instead.

Calvin: Note the flatness compared to the KGS Rank Histogram and the AGA Rating Histogram.

axd: when looking at the new stats, one will see a better distribution

axd: btw - the 30k column holds all ratings below 29.5

Forum discussions about DGS ratings:

[ext] Real DGS Statistics
Correlations between server calculus and EGF ratings.

This is a copy of the living page "DGS Rating Histogram" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonGoServer
KGSRankHistogram
RatingHistogramCo...
DGSWishlist/imple...


DGS SK 2005

Keywords: Online Go

turnaju sk hracov na DGS.

(tournament for slovak players on DGS )

(English translation will come (probably :) later)

Table of contents
Navrh pravidiel (*)
Registrovani
1. skupina
2. skupina

Starsie texty su v archive...

Navrh pravidiel (*)

  1. hra sa v dvoch skupinach kazdy s kazdym. (Skupiny su vytvorene zoradenim podla ratingu a rozdelenim na parnych a neparnych... )
  2. velkost dosky je 9x9 (rovne partie)
  3. hraci cas je 1 mesiac + 30 hodin fischer za kazdy tah...

(*) urcenie farby kamenov je v stadiu ujasnovania :) V pripade, ze mate pocit, ze mi tu este cosi chyba, doplnte nejaky komentar!

Viviho komentar:

Navrhujem, aby sa komi urcovalo podla rozdielu ratingov na DGS ku dnu zacietku turnaja podla nasledovnej tabulky:

 rozdiel rat.   komi
    0 -   49      6
   50 -  199      5
  200 -  349      4
  350 -  499      3
  500 -  649      2
  650 -  799      1
  800 -  949      0
  950 - 1099     -1
 1100 - 1249     -2
 1250 - 1399     -3
 1400 - 1549     -4
 1550 - 1699     -5
 1700 - 1849     -6
 1850 - 1999     -7
 2000 - 2149     -8
 2150 - 2299     -9
 2300 - 2449    -10
 2450 - 2599    -11
 2600 - 2749    -12
 2750 - 2899    -13
 2900 - 3049    -14
 3050 - 3199    -15
 3200 a viac    -16

Je to znacne redukovany handicap, ale aspon nieco.

Kriteria pre urcenie poradia navrhujem taketo:

  1. body
  2. SDOS
  3. vzajomna partia

Zerodan: Nie je mi jasné, kde sa na DGS nachádza rating, ako spomína Vivi. Možno nejaká linka by mi pomohla. Vďaka.

Čo sa týka farieb, tak navrhujem, aby ratingovo lepší hráči hrali vždy s bielymi. Vzhľadom na to, že tu momentálne nie sú rovnaké ratingy, tak je riešenie jednoznačné. Rovnaké ratingy by sa mohli dohodnúť (alebo šéf turnaja hodí kockou), a pri každom ďalšom stretnutí týchto dvoch (ak budú mať stále rovnaký rating) sa farby vymenia.

Som za to, aby sme začali ešte pre vianocami :)

Liso: V podstate je myslim vsetko jasne... Rating sa z dragonovho na europsky urobi v podstate lahko... rozdiel tried v percentach je to o com vravi Vivi ... A hra pred vianocami? No chyba myslim uz len vytvorit tie tabulky aj s presnymi komi... Cize len cas a energia... :/ Tiez by som privital, keby sa mi hraci ako organizatorovi prihlasili e-mailami, nech sa neuklikam pri posielani sprav... O to ale este asi poziadam pri posielani snad poslednych sprav v dragonovi...

Zerodan: Vďaka za info o ratingu, to ma mohlo napadnúť :) Ak potrebuješ s niečím pomôcť, stačí povedať. Nejaký čas aj kilojouly si nájdem.

Igor Olexa: zda sa mi, ze tabulka komi je skor na 13*13, pri rovnej partii dat komi 6? Na IYT je to 3,5 pri 9*9, 4,5 pri 13*13 a 5,5 pri 19*19. No ale budiz.

Zerodan: Mne sa tabulka zda trochu zle naskalovana, ale pri rovnej partii dat komi 6 sa mi zda ok. Tych -16 by som zmenil na -10 a rozratal to nejako inak. Moja skusenost je, ze pri malych doskach je hodnota prveho tahu vyssia ako pri velkych doskach, ale rozdiel tried je menej dolezity. Hm, ale to je len pocit, nemam to podoprete ziadnou statistikou.

Registrovani

1. skupina

Zoznam hracov:

[ext] Miro Poliak 3 dan (+47%)

[ext] tow 2 dan (-15%)

[ext] Tibor Beck 2 kyu (-42%)

[ext] Marek Fu 6 kyu (-22%)

[ext] Dracica 9 kyu (+19%)

[ext] cavatappi5 11 kyu (-48%)

[ext] zemiak 13 kyu (-49%)

[ext] Igor Olexa 16 kyu (+1%)

[ext] Peter 21 kyu (-13%)

[ext] Lucia Bububu 29 kyu (-49%)

Tabulka komi pre vzajomne zapasy:

                   Miro Poliak   tow       Tibor Beck   Marek Fu   Dracica   cavatappi5   zemiak    Igor Olexa   Peter     Lucia Bububu
 Miro Poliak        ****             5         3            0         -2        -3           -5        -6          -10       -15
 tow                    [ext]  5          ****         [ext]  4            [ext]  1         -1        [ext]  -2           [ext]  -4        [ext]  -5           [ext]  -9       [ext]  -14
 Tibor Beck            3             4      ****            3          2         0           -2        -3           -7       -12
 Marek Fu              0             1         3         ****          4         2            1        -1           -4       -10
 Dracica              -2            -1         2            4       ****         4            3         1           -2        -8
 cavatappi5           -3            -2         0            2          4      ****            [ext]  4         3           -1        -6
 zemiak               -5            -4        -2            1          3         [ext]  4         ****         [ext]  4            1        -5
 Igor Olexa           -6            -5        -3           -1          1         3            [ext]  4      ****            2        [ext]  -3
 Peter               -10            -9        -7           -4         -2        -1            1         2         ****         0
 Lucia Bububu        -15           -14       -12          -10         -8        -6           -5        [ext]  -3            0      ****

2. skupina

Zoznam hracov:

[ext] PePeKa 2 dan (+23%)

[ext] Vivi 1 kyu (-24%)

[ext] zerodan 5 kyu (+13%)

[ext] Liso 8 kyu (-35%)

[ext] Martin Lukac 10 kyu (+27%)

[ext] milan 12 kyu (+26%)

[ext] Michal Stanicar 15 kyu (+3%)

[ext] miuek 18 kyu (-2%)

[ext] igor 25 kyu (+38%)

Tabulka komi pre vzajomne zapasy:

                   PePeKa?    Vivi      zerodan   Liso      Martin Lukac   milan     Michal Stanicar   miuek     igor
 PePeKa?            ****         4         2        -1        -1             -3        -5                -7       -11
 Vivi                  4      ****         3         1         0             -1        -3                -5       -10
 zerodan               2         3      ****         4         3              1        -1                -3        -7
 Liso                 -1         1         4      ****         5              4         1                -1        -5
 Martin Lukac         -1         0         3         5      ****              4         2                 0        -4
 milan                -3        -1         1         4         4           ****         4                 2        -3
 Michal Stanicar      -5        -3        -1         1         2              4      ****                 4        -1
 miuek                -7        -5        -3        -1         0              2         4              ****         1
 igor                -11       -10        -7        -5        -4             -3        -1                 1      ****

Skript na generovanie tabuliek je medzi Nastrojmi...

Index of sub-pages
DGS SK 2005
Archiv
Kviz
Nastroje

This is a copy of the living page "DGS SK 2005" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Archiv
Kviz
Nastroje

Homepages
Liso


DGS SK 2005/Archiv

Sub-page of DGSSK2005

Dole je verzia zo 17. oktobra, dokumentujuca ako vznikol turnaj..

Najnovsie veci

Kto je abs??? Prosim nejaky link!

Do turnaja je ochotny sa zapojit aj Xaver Gubas, ale v sucasnosti hra na LittleGoleme a nechysta sa vytvorit si konto na DGS :) Teoreticky ale je mozne uvazovat o vytvoreni skupiny aj na LG...

Nasiel som 27 slovenskych hracov na dragone... My vsetci by sme si mohli zahrat spolu nejaky slovensky turnaj (pracovne som ho nazval DGS SK 2005)...

Rad by som vsak este prv ako cosi take skusime spachat spravil nejaky prieskum ci vobec je o cosi take zaujem a ak ano, co je pre nas najzaujimavejsie. Prosim vyplnte preto Kviz

Zatial prihlaseni...

Liso, zerodan, Marek Fu, Igor, tow, mitko, zemiak,milan, cavatappi5, igor , deadman, Dracica, abs, Mirop, Vivi, Mojmir Hanes, Tibor Beck, Peter

Komentáre.

Možno by bol zaujímavý dlhodobejší turnaj so skupinami. Povedzme 3 skupiny (30k-10k,9k-1k,1d-9d) alebo nejako podobne, podľa toho akí hráči sú k dispozícii. Z každej skupiny by 1-2 postúpili do vyššej ligy a 1-2 zostúpili. V ramci skupiny by hral každý s každým rovnú partiu. Ako čerešňa turnaj víťazov skupín (2-3 najlepších, každý s každým), ale vo finále by asi boli vhodné hendikepové hry. Finálová skupina sa môže hrať zároveň s novým kolom turnaja.

Zerodan.

Ja este doplnim, ze McMahon predstavuje 4-5 kol (to x dajme tomu 3 mesiace na partiu je rok na turnaj!!!) kdezto kazdy s kazdym je 1 kolo a skuiny + finalova kazdy s kazdym su 2 kola!

Liso

Zoznam slovenskych hracov na dragone (podla dragon ratingu)

   [ext]  Miro Poliak       4 dan (-32%)

   [ext]  tow               2 dan (-2%)

   [ext]  Vivi              1 kyu (-25%)

   [ext]  Tibor Beck        2 kyu (-3%)

   [ext]  Rastislav Vallo   3 kyu (-20%)

   [ext]  **SuNNy**         5 kyu (+22%)

   [ext]  Juraj Hedvig      5 kyu (-8%)

   [ext]  zerodan           5 kyu (-12%)

   [ext]  Marek Fu          7 kyu (-17%)

   [ext]  Lubomir Stulajter 8 kyu (+33%)

   [ext]  Liso              8 kyu (-39%)

   [ext]  Martin Lukac      9 kyu (-25%)

   [ext]  Dracica           10 kyu (+48%)

   [ext]  Peter Smolarik    10 kyu (-6%)

   [ext]  cavatappi5        11 kyu (-21%)

   [ext]  Michal Stanicar   12 kyu (-11%)

   [ext]  milan             12 kyu (-30%)

   [ext]  zemiak            14 kyu (+50%)

   [ext]  zoidberg          14 kyu (+20%)

   [ext]  peter kasko       15 kyu (-30%)

   [ext]  Martin Reindl     16 kyu (0%)

   [ext]  Igor              18 kyu (+44%)

   [ext]  Mojmir Hanes      18 kyu (-49%)

   [ext]  Peter             21 kyu (-0%)

   [ext]  Romana Blaskova   23 kyu (-50%)

   [ext]  igor              24 kyu (-20%)

   [ext]  Lucia Bububu      30 kyu (+46%)

   [ext]  Patricia Danková

Zoznam slovenskych hracov na LittleGoleme

   [ext]  Xaver Gubas

   [ext]  Rudolf

   [ext]  zerodan

   [ext]  Liso

   [ext]  Richard Malaschitz

   [ext]  Michal Stanicar

   [ext]  miuek

   [ext]  rafi

   [ext]  Marek Hudec

   [ext]  Zunitko

   [ext]  Stefan Valovic

This is a copy of the living page "DGS SK 2005/Archiv" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Kviz
Nastroje

Referenced by
DGSSK2005


DGS SK 2005/Kviz

Sub-page of DGSSK2005

Polozim tu otazky a bol by som rad, keby ste dopisali svoje dragon nicky (igor a Igor nech daju pozor na velke a male pismeno! :) tam kde suhlasite! Vdaka!

Ak uznate za potrebne dalsie otazky, doplnte prosim! :)

(edituje sa jednoducho! Hore stlacite link edit page a doeditujete co treba! :)

  • chcem sa zucastnit

Liso, zerodan, Marek Fu, Igor, tow, mitko, zemiak,milan, cavatappi5, igor , deadman, Dracica, abs, Mirop, Vivi, miuek

  • nechcem (nemozem) sa zucastnit)
  • preferujem rovne partie

Igor, miuek

  • preferujem handicapy

milan, Dracica, Mirop, Vivi

  • je mi to jedno

Liso, zerodan, Marek Fu, tow, mitko, zemiak, cavatappi5, igor, abs, Vivi

  • preferujem partie kazdy s kazdym

Liso, tow, cavatappi5, abs, Vivi

  • preferujem skupiny kazdy s kazdym a finale kazdy s kazdym

Liso, zerodan, Marek Fu, milan, mitko, Dracica, Mirop, miuek

  • preferujem McMahon

zerodan, Igor

  • preferujem vyradovacieho pavuka
  • turnaj ma byt obmedzeny pre hracov istej triedy (doplnte pripadne od akej triedy sa mozu podla vas zucastnit)

max 9h v skupine

  • turnaj nema byt obmedzeny

Igor, tow, cavatappi5, Marek Fu, zerodan, mitko, Dracica, abs, Vivi, miuek

  • zucastnim sa 19x19
  • zucastnim sa 13x13

miuek

  • zucastnim sa 9x9

miuek

  • na velkosti dosky mi nezalezi

Liso, zerodan, tow, mitko, milan, cavatappi5, Marek Fu, igor, Dracica, abs, Mirop, Vivi

This is a copy of the living page "DGS SK 2005/Kviz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Archiv
Nastroje

Referenced by
DGSSK2005/Archiv


DGS SK 2005/Nastroje

Sub-page of DGSSK2005

Perlovsky skript na generovanie tabulky hracov a komi:

 #!/usr/bin/perl -w
 # reads from the input file a komitable and a sequence of uids
 # makes on the output the table of games and komi used according to
 # the table in komi lines in the input file
 # usage: maketable.pl input.txt output.txt
 # Made by: Zerodan

 $inputfile=shift @ARGV; print "The INPUTFILE = ".$inputfile."\n";
 $outputfile=shift @ARGV; print "The OUTPUTFILE = ".$outputfile."\n";

 if (!open(INPUTFILE, "<".$inputfile)) {
     print STDERR "Can't open $inputfile...\n";
 }
 if (!open(OUTPUTFILE, ">".$outputfile)) {
     print STDERR "Can't open $outputfile...\n";
 }

 $intpat='[+-]?\d+';
 $strpat ='\w+';
 $menopat = "\<tr\>\<td\>\<b\>Meno\</b\>\</td\>\<td\>(.*)\</td\>\</tr\>";
 $triedapat = "Trieda.*black>(.*)\&.*;(.*)\&.*;.($intpat)%";

 use LWP 5.64;

 my $browser = LWP::UserAgent?->new;

 use HTTP::Cookies;
 # yes, loads HTTP::Cookies::Netscape too

 $browser->cookie_jar( HTTP::Cookies::Netscape->new(
    'file' => 'cookies.txt',
         # where to read cookies
   ));

 @rankb = ();
 @komi = ();
 @hrac = ();
 @rank = ();
 @zesort = ();
 @skupina = ();

 $linecounter = 0;
 $th = 0;
 $ph = 0;
 $maxname = 6;
 # pocet skupin, ktore sa vytvoria z danej mnoziny hracov
 $ps = 1;
 # sposob vytvorenia skupin
 $ss = 1;

 print "Vstupny subor sa spracovava.\n";
 while (<INPUTFILE>)
 {
     $line = $_;

     if ($line =~ /^\s*$intpat\s+$intpat/)
     {
 #      print "1. vzor: ", $line;
        ($line =~ /^\s*($intpat)\s+($intpat)/);
        $krb = $1;
        $krk = $2;
        push(@rankb,$krb);
        push(@komi,$krk);
        $th++;
 #      print "Komi pravidlo: ",$krb," ",$krk,"\n";
     }
     else
     {
        if ($line =~ /^$intpat/)
        {
 #          print "2. vzor: ", $line;
            ($line =~ /^($intpat)/);
            $uid = $1;
            $urlbase = '  [ext]  http://www.dragongoserver.net/userinfo.php?uid=';
            $url = sprintf("%s%d",$urlbase,$1); print($url);
            $response = $browser->get( $url);
            die "Can't get $url -- ", $response->status_line
                unless $response->is_success;

            die "Hey, I was expecting HTML, not ", $response->content_type
                unless $response->content_type eq 'text/html';

 # Then go do things with $content, like this:

            if($response->content =~ /$menopat/)
            {
                ($response->content =~ /$menopat/);
                $meno = $1;
 #              print "Meno=",$meno;
                ($response->content =~ /$triedapat/);
                $trieda = $1;
                $kd = $2;
                $uroven = $3;
 #              print "trieda=",$trieda,"\nkd=",$kd,"\nuroven=", $uroven,"\n";

            }
            else
            {
                print "Co to je za stranka?\n";
            }

            $udaje{$meno} = sprintf("%s %d %s (%+d%s)",$meno,$trieda,$kd,$uroven,"%");
            $huid{$meno} = $uid;

            if (length($meno) > $maxname) {$maxname = length($meno);}
            push(@hrac,$meno);

            if ($kd =~ /kyu/)
            {
                $body = $trieda*(-100)+$uroven;
                push(@rank,$body);
                $ph++;
 #              print $meno," ", $trieda," ", $kd," ", $uroven," ",$body,"\n";
            }
            else {
                if ($kd =~ /dan/)
                {
                    $body = ($trieda-1)*(100)+$uroven;
                    push(@rank,$body);
                    $ph++;
 #                  print $meno," ", $trieda," ", $kd," ", $uroven," ",$body,"\n";
                }
                else
                {
                    print "Cudna trieda (treba: kyu, dan).\n"
                    }
            }

        }
        else
        {
            if ($line =~ /^\s*GROUPS:\s*$intpat/)
            {
                ($line =~ /^\s*GROUPS:\s*($intpat)/) ;
                $ps = $1;
            }
            else
            {
                if ($line =~ /^\s*SPLITWAY:\s*$intpat/)
                {
                    ($line =~ /^\s*SPLITWAY:\s*($intpat)/) ;
                    $ss = $1;
                }
            }
        }
     }
     $linecounter++;
 }
 ##tu utried $rank, $hrac
 for($i=0; $i < $ph; $i++)
 {
     $hracbody{$hrac[$i]} = $rank[$i];
 #    print $hracbody{$hrac[$i]}, " ";
 }
 @zesort = sort {$hracbody{$b} <=> $hracbody{$a}} @hrac;

 if ($ss == 1)
 {
     for ($i = 0; $i < $ps; $i++) {push @skupina,[()];}
     for ($i = 0; $i < $ph; $i++)
     {
        $skupina[$i % $ps][($i - ($i % $ps))/ $ps] = $i;
        print $i, " ",$i % $ps, " ",($i - ($i % $ps))/ $ps," -> ",$skupina[$i % $ps][($i - ($i % $ps))/$ps],"\n";
     }
 }

 # Vyrob vystupne data - tabulku s komi pre hry

 $maxname++;
 $onenameformat = sprintf("%s%d%s","%-",$maxname,"s");
 $spaceonenameformat = sprintf("%s%s","%s%3s",$onenameformat);
 $spaceonekomiformat = sprintf("%s%d%s","%s%3s%4d%",$maxname-4,"s");

 #print $linecounter," precitanych riadkov.\n";
 print OUTPUTFILE "Komi tabulka.\n";
 print OUTPUTFILE "-------------\n\n";

 for ($k = 0; $k < $th; $k++)
 {
     print OUTPUTFILE $rankb[$k], " ", $komi[$k], "\n";
 }
 print OUTPUTFILE "\n\n";
 #print $ph, "\n";
 for ($isk = 0; $isk < $ps; $isk++)
 {
     print OUTPUTFILE $isk+1,". skupina \n";
     print OUTPUTFILE "Zoznam hracov:\n";
     print OUTPUTFILE "--------------\n\n";
     $sph = $#{$skupina[$isk]}+1; #print $sph," ", join(" ",@{$skupina[$isk]}),"\n";
     for ($i = 0; $i < $sph; $i++)
     {
        print OUTPUTFILE "[",$udaje{$zesort[$skupina[$isk][$i]]},"|",$urlbase,$huid{$zesort[$skupina[$isk][$i]]},"]\n";
     }
     print OUTPUTFILE "\n\n";
     print OUTPUTFILE "Tabulka komi pre vzajomne zapasy:\n";
     print OUTPUTFILE "---------------------------------\n\n";
     $line = sprintf($onenameformat,"");
     for ($i = 0; $i < $sph; $i++)
     {
        $namelen = length($zesort[$skupina[$isk][$i]]);
        if ($namelen  < 7) {$namelen = 7;}
        $thisnameformat = sprintf("%s%d%s","%-",$namelen,"s"),
        $spacethisnameformat = sprintf("%s%s","%s%3s",$thisnameformat),
        $line = sprintf($spacethisnameformat,$line,"   ",$zesort[$skupina[$isk][$i]]);
     }
     print OUTPUTFILE $line, "\n";

     for ($i = 0; $i < $sph; $i++)
     {
        $line = sprintf($onenameformat,$zesort[$skupina[$isk][$i]]);
        for ($j = 0; $j < $sph; $j++)
        {
            $namelen = length($zesort[$skupina[$isk][$j]]);
            if ($namelen  < 7) {$namelen = 7;}
            $thisnameformat = sprintf("%s%d%s","%-",$namelen,"s"),
            $spacethisnameformat = sprintf("%s%s","%s%3s",$thisnameformat),
            $spacethiskomiformat = sprintf("%s%d%s","%s%3s%4d%",$namelen-4,"s");
            if ($i != $j)
            {
                $dif = abs($hracbody{$zesort[$skupina[$isk][$i]]} - $hracbody{$zesort[$skupina[$isk][$j]]});
 #          print $i, " ", $j, " ", $dif, "\n";
                $k = 0; $tgk = $komi[0];
                while (($k < $th) && ($dif > $rankb[$k]))
                {
                    $tgk = $komi[$k];
                    $k++;
                }
                $line = sprintf($spacethiskomiformat,$line,"   ",$tgk," ");
 #          print $hrac[$i], " ", $hrac[$j], " ", $tgk,"\n";
            }
            else
            {
                $line = sprintf($spacethisnameformat,$line,"   ","****");
            }
        }
        print OUTPUTFILE $line,"\n";
     }
 }

Priklad vstupneho suboru:

 GROUPS: 2
 SPLITWAY: 1

    0   6
   50   5
  200   4
  350   3
  500   2
  650   1
  800   0
  950  -1
 1100  -2
 1250  -3
 1400  -4
 1550  -5
 1700  -6
 1850  -7
 2000  -8
 2150  -9
 2300 -10
 2450 -11
 2600 -12
 2750 -13
 2900 -14
 3050 -15
 3200 -16

 103
 145
 175
 197
 231
 264
 347
 448
 1285
 1602
 2202
 2813
 4483
 5025
 5555
 5758
 7389
 7398
 7445
 7959
 13741
 14403
 15262
 17987
 17999
 18197
 18602

This is a copy of the living page "DGS SK 2005/Nastroje" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Archiv
Kviz

Referenced by
DGSSK2005


DGS Wishlist / Discussion

Sub-page of DGSWishlist

To keep the jungle from growing too much, please try to avoid discussions about subjects on the DGSWishlist page: use the [ext] Dragon forum to discuss features.

  • axd: my opinion being we must be grateful SL provides a rather flexible canvas to store user requests, but as DGS still has the forum mechanism, that should be the preferred means to discuss whatever requires discussion, rather than use SL for this: see also KGSForumAtSLDiscussion.

(maybe this should be moved back to a thread in the forum?)

  • axd: Looking forward for your comments!
  • BenAxelrod: I think this is a good idea. It will provide a larger canvas for DGS users to voice their ideas for improvements. It will also allow the DGS developers to put down their notes on how it might be implemented and how hard it might be. This might also spur more people to become DGS developers if they read through these notes.
  • axd: Anyone sees a need for voting features? Maybe this page should not contain too much discussions, to avoid it growing too long. Shall I put a comment at the start of this list to explain that suggestions must be hyperlinked to the corresponding thread in the [ext] forum, and all discussions on the feature must be kept in that thread.
    • BenAxelrod: I have looked at the KGSWishlist and I agree that the comments are distracting. Good idea about making links to the DGS forum... As long as i don't have to do it. ;-) I think votes and comments on this page should be limited to DGS developers.-
  • axd: Maybe suggest to be a SL member when editing this page; as becoming member is very easy, I propose to thoroughly screen any comment made by non-registered users, to enhance the page quality.-
  • Liso: discussion u could anytime to put on other place :) (I hope u will do it if it will be too big (u have right to delete this comment :)
  • Frs: I've removed the ToC from this SL page. I think this page should grow bottom up, not top down. I.e.: The initial structure given by the ToC was very helpful to start this page. (Thank you for it.) But if a suggestion does not fit into a single particular section, I think it is a better idea, that one has only to pay attention to the new entry, and not to changing the ToC too. In other words: Changing the structure of this SL page is easier, if there is no ToC. Until now, this SL page isn't that long (yet), that a ToC is required. However, I like and appreciate the outlined structure. (Thanks again for it. :-)
    • axd:the new SL TOC feature now provides an automatically generated Table Of Content, and also makes the use of headings easier.
  • axd: how about voting for/against features? Some people ;-) started voting while the original idea did not include this. Should this be allowed? Oviously SL provides for a better way to handle votes, but not all DGS users are able to edit SL pages: not very democratic!

This is a copy of the living page "DGS Wishlist / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
implemented
NotImplemented


DGS-Shogun

A short lived attempt in the winter and spring of 2003 to bring tournament go to the Dragon Go Server. Strictly unofficial, it featured three tournaments:

  • I SHOGUN--a knockout 19x19 tournament. Fifty players signed up, making it DGS-Shogun's most popular tournament by far. Thanks to DGS member Gary Williams, the tournament went on a little while longer. [ext] Results
  • I SAMURAI--a 9x9 tournament with about 20 players. To the best of my knowledge, no games were ever played.
  • DGS-Shogun Team Tourney--three teams with five(?) players apiece. The only tournament that was finished. Result forgotten. Any beneolovent players who remember, please messsage me (on my SL page).

DGS-Shogun failed because of several reasons: the lack of enthusiasm from both players and the administrator, long time limits and odd pairings (both of which produced dull games). My health then failed, and that was that.

Thanks for the memories, everyone.

Quicksilvre

This is a copy of the living page "DGS-Shogun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonGoServer
DragonTourney2005
TournamentDirecting

Homepages
Quicksilvre


DGSWishlist

Keywords: Online Go

This page is not to report bugs or discuss features, please use DGS's forum [ext] Dragon discussion for this.

The following are features and requests DGS users dream of/hope can one day might be implemented on DragonGoServer. As DGS is Open Source, this page is an excellent ground for present as well as future developers seeking some new challenges.

Some wishes have been implemented on the [ext] development server, and are flagged with a [1].

  • Rodival(developer) See the [ext] development server FAQ for more details.
  • JUG(developer)

Implemented feature inputs can be found under /implemented; see also [ext] news.
Features that will not be implemented with reasons why that is, can be found under /NotImplemented.

Before adding a new feature-request:

  • Make sure you read DGS' own [ext] todo list and [ext] news first to see, if your item is not mentioned there already.
  • Please also check /NotImplemented and /implemented, if item already rejected for some reason or already implemented.
  • Please provide a link to a thread in a DGS-forum if possible.
  • Please enter your comments at the bottom of the appropriate section.
    Don't worry too much about if it's in the right place - if it isn't, someone will move it there. If possible, provide a link to the associated thread in a DGS forum.
Table of contents
Game Handling
General Game Stuff
Ratings
Game Start, Invitations
General
Waiting room, Invitations
Game End
New fields/columns/links/buttons
Current game
Status page
Waiting room
User info, profile, bio
Messages
Notifications
Dragon's users
Forum pages
Running games
Finished games
Observed games
Vacation
Opponents
General UI and Design Issues
Other Interfaces
Formatting, Layout
Hyperlinking
Sorting, ordering, grouping
general
current games
finished games
users
Statistics
Public Team Accounts
Yet to classify

Game Handling

General Game Stuff

  • axd: [ext] ko indication
    • uxs: Solution: game notes to remind yourself that you're fighting a ko.
      • Rodival(developer)[1] Game notes are implemented.
      • axd: I'd rather call this a workaround...
        A nice little square or something (like on KGS) would be nice... and useful if DGS eventually introduces superko.
        • OneWeirdDude?: A "ko marker" might be nice, yes, but it's almost redundant: you get an error message for trying to play there, anyway. I also like the idea of the superko rule, but mightn't it strain the server's resources?
  • Downgrade game from rated to unrated (agreement of both players); chrisg: [ext] Change Settings
  • chrisg: Tournaments - to get to know and play other players. (see also [ext] http://www.dragongoserver.net/phorum/read.php?f=4&i=4354&t=4354&v=t)
  • PStr: Standalone client - connect with server only for load/upload moves like email clients.
    • adammarquis: I wouldn't want the Dragon crew using up their time on this, but it sounds like a fun project for a programmer with some free time.
  • Rengo functionality - [ext] Pair Go
    • BenAxelrod: Be able to play on a Rengo team from your own account. (you would only get move notifications if it is your turn)
    • BenAxelrod: Your name will automatically be added to the SGF on every move you make. The personal game comments should not allow talk between the team members. The game message system should either be locked, or each message should persist for 4 moves so that everyone can see them.
    • timan72: I don't think it is important to restrict the communiction between the players of a team, because if they choose to communicate, they will always find a way to do so. OK, communication between the team's players is not the original idea of Pair Go, but it is great for spiking up interesting discussions with your team mate, producing great fun. I play Pair Go on DGS, but right now it is very inconvenient because I have to change to the extra Pair-Go-DGS-account which my friend and me set up for team play. We have to keep track of whose move it is by hand, using the private notes. This way I really miss an email notifaction when it is really my time to make a move.
  • Liso: option to [ext] switch colours with your opponent (useful in teaching games) to show how they might come from behind rather than resign :)
  • hammarbach: How about different rules in addition to Japanese & Chinese? Like AGA Rules and Ing SST Rules of Go?
    • Please give us a choice of rulesets. In particular please let us choose a ruleset with area counting (AGA or Chinese or New Zealand or even something more esoteric like Tromp-Taylor would be nice). Thanks.
    • Better yet, give us, not a choice of rulesets (like AGA, Japanese, ING, etc..), but a choice of the individual rules, and let us cherry pick the precise combination that we like. For example - Scoring Method: {Area Counting, Territory Counting}; Ko Rule: {Simple Ko, Positional Super Ko, Situational Super Ko, Natural Super Ko, ING Ko Rule (if you can)}; Suicide: {Legal, Illegal}; Handicap Stone Placement: {Free, Fixed}; Count Points in Seki: {Yes, No}; Bend Four in the Corner: {Dead, Alive, Play out}; Pass Counts as a Move for Ko: {Yes, No}; Komi: {..., Auction Komi}; etc... full flexibility!
  • [ext] Synchronize move-numbering of DGS and downloaded SGF

Ratings

Game Start, [ext] Invitations

General

  • Liso: default preferences for inviting I like to have... (e.g. Fisher time 36h, 90 day, rated, not weekend clock, etc...) But I am not sure if it has to be opponent or user oriented :) (I prefer user who invite..., but probably opponent could have denied option - I mean automatically refuse invitation with main time less than 10 days, strength diff bigger than 1000 rating points, etc... )
  • see what changed when receiving (and maybe also when sending) an invitation Dispute.
  • possibility to specify number of games in invitations, default=1
  • Liso: Reduced handicap (see RankAndHandicap)
    • OneWeirdDude?: I'd like to add to that. Have the ability to limit your Handicaps, like to 9 for full size, or 5 for 9x9. Thus, if we're 20 ranks apart, we'd get Handicap 9 (and maybe the option to unrate the game), and if we're using Proper Handicap feature, Black would also get over 100 points of reverse komi.
  • Mr. Cat: waiting room (standard handicap as default) [ext] http://www.dragongoserver.net/forum/read.php?forum=4&thread=14220
  • OneWeirdDude?: For even games, the option to use one of the Fair Komi described herein. For, as it stands, a Komi that's too far off a legitimate value will not be appealing to anyone, because if, say, the komi's 100, then the nigiri itself will usually determine the winner.

Waiting room, Invitations

  • Ability to load a game from SGF. This would be useful for shape games and teaching from Go problems. See [ext] DGS discussion
    • chrisg: [ext] Resume won game (as unrated). Sometimes a game times out, and it would be interesting to see what would have happened.
      • JUG(developer) that could be done using 'load a game from SGF'-feature above (if implemented)
    • axd: during a game, a link/button [ext] generates a variation submitted to the opponent as a new game invitation. to avoid misuse, possibly restrict to rated games so the new game counts as a separate result and people do not generate scores of useless games. this feature is not meant to be used to study variations (although it could be used for that).
      • JUG(developer) could also be done using 'load a game from SGF'-feature above (if implemented)

Game End

  • axd: possibility to [ext] reject a win +: what's the point of winning games due to opponent time outs if it is obvious the opponent is not accessing the server any more?
  • mprice42: [ext] resign during opponent's turn
  • Gogino: possibility to [ext] delete a game during opponent's turn if not more than 10 moves have been made. There are many threads about this: [ext] 1, [ext] 2, [ext] 3, [ext] 4, ...
  • Liso: (probably also during game) "button/link" to rematch. (I mean automatically generated invitation with same settings after click on "button/link")
  • be able to add game comments after game end message (typically some post-mortem comments, thank-you, ...); include invitation messages (greetings, dispute messages) in game comments

New fields/columns/links/buttons

Current game

  • Liso: Game notes for observers only (hidden for players) useful for comments during game, applaus, question to community, etc...
  • button to turn coordinates on/off while viewing a game
  • axd: played stones on the goban hyperlink to the corresponding game position (similar as in the move list). this would allow another feature to work: when using custom stylesheets, custom 'visited link' colors allow to [ext] highlight points on the goban (URL history stored in the browser) when clicked but not submitted
  • [ext] animated stones
  • [ext] optional/conditional moves
    • possibility to propose a sequence,
    • possibility to propose variations in a sequence
    • server takes over playing until sequence ends or opponent opts for an alternative move
    • opponent can/cannot (to be discussed) see the entire sequence (i.e. must submit his move before seeing the programmed answer)
    • past sequences stored in SGF as variations
    • jonathan Multiple Moves: Allow users to enter sequences of moves. Similar to eBay's automatic bidding, your sequence of moves is revealed to your opponent only if they play a response included in your sequence. Being able to specify variations would be nice but not required -- even the ability to enter single threaded sequences would be useful.
  • [ext] preview of game messages (e.g. to check if HTML markup works as expected)
    • Rodival(developer) I work on this.
  • jc: show game start time
  • show the weekend clock setting
  • option to show the current game board without player info section; option to show just the board (add links to show user info/move list)
  • possibility to stay at the same page after move

Status page

( [ext] http://www.dragongoserver.net/status.php)
For ordering status page also see below at section "Sorting, ordering, grouping".

  • make the display of my user Status block on the Status page optional. this to make the [ext] running games window/list as small as possible.
  • [ext] jbrod: make the status block adjustable. for example i would like to undisplay my name (i know it by heart and it does not change too often) and see the number of running games here.
  • axd: make the message list accessible via a link that is only shown when there are messages waiting, this to make the status page as small as possible.
  • misomosi?: in [ext] page-title of status-page show number of running games to move in; for a visible check using browser-based auto-refresh

Waiting room

( [ext] http://www.dragongoserver.net/waiting_room.php)

  • Frs: user-defined default sort order (e.g. by rating)
    • JUG(developer) not done for now, use bookmarks for some other sort-defaults

User info, profile, bio

( [ext] http://www.dragongoserver.net/userinfo.php)

  • a current handicap and komi indication (proper + conventional) is shown when browsing a user info
    • Rodival(developer)[1] This will not be added in each user info page because this need too much computations. But this is already added when you invite the user... with a proper or conventional handicap. (axd: ?)
  • Liso:user info pictures -> possibility to add pictures to your homepage (or other web pages) like rattinggraph, for to indicate if u are open for matches, ... (or image "invite me" or "dont invite me in this moment", "on vacation", etc...)
  • Liso: possibility to set preferred number of games for change open for new games status automatically
    • JUG not clear, what is wanted? this is propably asking for user profile setting: but on what page to reach what goal?
  • Frs: additional and searchable "language" field (e.g. to find opponents who know the French language but live in Italy)
    • JUG(developer) can use forums to find such players
  • show the basis of the initial rating (no reason to hide this, plus it justifies one's initial rating - see also [ext] http://www.dragongoserver.net/phorum/read.php?f=3&i=603&t=603
  • weekend clock setting: rather undecided, see discussions < [ext] http://www.dragongoserver.net/phorum/read.php?f=4&i=3136&t=3136>
    • transfer the weekend clock property from game to player objects. players can choose to change their weekend clock setting anytime, game clocks will continue during weekends only when both player's weekend clock settings are ON.
  • mass download of one's finished games, as on KGS
  • Some sort of "leave Dragon" button. See [ext] http://www.dragongoserver.net/phorum/read.php?f=4&i=2476&t=2464 and [ext] http://www.dragongoserver.net/phorum/read.php?f=4&i=2433&t=2430. This button would either resign all the user's current games, or place the fate of each game in the opponent's hands.
    • This button would eliminate some of the games that people start, and then let time out. It would not delete the person's dragon account.
    • Perhaps the server could send a message to all the opponents giving them the option to count the current game as a win, loss, or negate it entirely.
    • Allow the user to provide a message like: "I have to go on vacation for a year, but plan to be back." (see also higher:"small field to communicate own player information")

Messages

( [ext] http://www.dragongoserver.net/list_messages.php)

  • option to stay in the folder while moving messages
  • as messages are never physically deleted, clear the content of messages once both parties have destroyed them.
  • with a message, add a link/button to generate its complete thread (with, if possible, downstream bifurcations when someone replies multiple times to a message). Similar to the "comments" link in games, the idea is that when chatting with someone, there is no easy way to review the entire thread other than by jumping from one message to its reply.

Notifications

  • [ext] notifications through ICQ

Dragon's users

( [ext] http://www.dragongoserver.net/users.php)

  • allow to [ext] mark computer players (go robots) in users- and waiting-room list

Forum pages

( [ext] http://www.dragongoserver.net/forum/index.php)

  • some kind of notification when a reply is posted in a forum; observe messages. people do reply old messages.
  • reduce width of 'Topic' column (50% wasted space, due to author name and date fields sometimes using two lines)
    • JUG is this still a problem?
  • filter for new messages only
  • dmwit: put a New indicator on the list of forums as well as the list of threads
  • replying in an old thread should keep the whole thread in its recent (new) position; currently, the New indicator sends the thread floating on top, but then the whole thread get sorted back somewhere deep in the thread list even when not applying "Mark All Read".
  • dmwit: replying in an old thread should mark it as read
  • new forums [ext] Problems, requirements

Running games

( [ext] http://www.dragongoserver.net/show_games.php?uid=1)

  • remaining time column. note: this value will probably change all the time when it is the users turn to move. maybe replace this column by a projected end time (suggest " ends at yyyy-mm-dd hh:mm") when the user is at turn, and the true time remaining (which is then frozen) when the user is not at turn.
    • Rodival(developer) "ends at yyyy-mm-dd hh:mm" is a good idea but what about byo-yomi?
    • JUG(developer) remaining time is fine as it is, switching displays is not very intuitive. However here is an [ext] interesting discussion about byoyomi with the remaining time stuff.
  • some indication for those games that I am also also observing ("observed?" column)
  • [ext] jbrod: add my start rating column to the list of my running games.
  • axd: [ext] indication of expected play load based on running games (how often do a player needs to check DGS)
    • JUG(developer) this may be against the users' activity privacy -> axd: see forum thread for reply

Finished games

( [ext] http://www.dragongoserver.net/show_games.php?uid=1&finished=1)

  • axd: time information: use designated SGF properties to store time allotted (TM), time used by players (W/BL) (or time left at end of game) - if possible, show how much time the players consumed.
    • Rodival(developer) Two problems:
      1) All SGF timings are in seconds with no specification about the upper limit. Few months expressed in second give a big number that could disturb some SGF viewers. Do you have any info about that?
      2) How do you compute the time left with each byo-yomi type?
  • [ext] jbrod: add my start/end rating column to the list of my finished games.
  • axd: add a link to game comments if there are hidden comments.
    • if a game contains hidden comments, mention this in the server message. otherwise people will never know about their existence.

Observed games

( [ext] http://www.dragongoserver.net/show_games.php?observe=t)

  • [ext] Hidden observer comments

Vacation

( [ext] http://www.dragongoserver.net/edit_vacation.php)

Opponents

( [ext] http://www.dragongoserver.net/opponents.php)

  • a column on the table list that gives information about the intensity of my contact with this player (e.g. the number of games I had with any of my opponents). see [ext] http://www.dragongoserver.net/forum/read.php?forum=4&thread=17759#new1 jbrod
  • a link that directly leads to a filtered list of the games i had with a specific opponent. see [ext] http://www.dragongoserver.net/forum/read.php?forum=4&thread=17759#new1 jbrod

General UI and Design Issues

  • option to deselect move confirmation: clicking a move automatically submits the move (and goes to next game?)
  • undo (propose as well as request)
    • JUG: better train to think "before" submitting ;-P also see discussion at [ext] http://www.dragongoserver.net/forum/read.php?forum=4&thread=4526
  • Make separate GUI for WAP devices
  • kiwipete: [1] for each page type, set focus to some appropriate text entry box (login, reply fields, waiting room, invite page...)
  • BenAxelrod: Provide a "heads up" display that uses the wasted screen region on the right. See my example at: [ext] http://www.gyoju.com/ben/headsup.jpg.
  • Redirection from index.php to status.php if you are already logged in
    • Rodival(developer) Call directly the status.php page! We must let the users with more than one ID the ability to switch between them.
      • Status could still be the main page, with a link to the login page. This would be better for the majority of users.
  • Option of disabling button graphics, using pure text instead.

Other Interfaces

  • [ext] Webservice interface for automatic play.
  • An interface that would easily allow GTP supporting programs to play.
    • Rodival(developer)[1] We have already one set of quick_???.php features on the devel server. See the FAQ.
  • Some kind of programmatic interface so we can introduce custom clients and bots! Perhaps something in plain text or XML.

Formatting, Layout

Hyperlinking

  • <,move> links to the move in the current game and expand to a simple form e.g. *#3*. It is tedious to refer to moves in the current game ("this" game) by having to type <game xxxxxx, move> after having to look up what the current game is (which is also error-prone).
    • JUG this proposal makes a strange syntax, possible alternatives: <move num> or a special arg for current game like <game C,move>

Sorting, ordering, grouping

general

current games

(Status page; at the present, sorted on "first moved first" basis)

Possibility to order games by:

  • about sorting status-games: remaining time, priority, others:
    • Frs: add an editable "priority" column (with sort option)
    • axd: [ext] remaining time
    • Frs: sortable by [ext] "remaing time"
    • axd: players can manage a [ext] priority value for each of their ongoing games: an integer value (can be positive, zero or negative) that can be used to group games according to arbitrary user-defined categories (so this can act as a generic sorting mechanism). This prioritizes games (implemented as a priority queue) when using the "Submit and go to next game" button (highest priorities first), as well as when listing the running games. A default value of 0 will make the mechanism transparent for users that do not use it. Additionally, a separate page (link) presents the sorted list and allows to reorganize the current priorities of all running games (similar to the List of Watched Pages).
    • [ext] jbrod: possibility to sort games on status page
    • number of moves (to get rid of almost-finished games)
    • opponent's last access (to play more often with opponents that currently are on line)
    • JUG(developer) this all can't be done (at the moment), because a sort on the game on the status page must also be bound to "showing next game" on the game page. An additional restriction is that it must be efficient (keep low server-load: some "sorts" are far from being efficient)

finished games

users

Statistics

Not always useful, but fun for those who can't stop hyperjumping around (see also [ext] http://www.dragongoserver.net/phorum/read.php?f=4&i=1886&t=1886)

(See also the unofficial stats page at [ext] http://www.dragongoserver.net/statistics.php)

  • server stats
    • present, active, total number of users/games
    • number of running games per day for all players together
    • [ext] user clusters
    • distribution of nationalities
    • physical data (eg MySql disc space consumption)
  • user stats
    • user's opponent relative (+1, +2, etc.) rating distributions (a "good" player should (equally?) play with players above and below his rank)
    • number of running games per day, computed from user's start/end dates of all finished (/current?) games (how much simultaneous games did this player handle in the past?)
    • average number of moves per day (for each finished (?) game, compute average number of moves per day; for each day, sum up the average number of moves of the games that were active that day.) (how often did this player play?)
    • frequency of simultaneous games
    • To refine: stats about time-outs, resign
    • Notes on user stats
      • these stats can be computed from existing data
      • It would be handy to be able to compare with one's own stats, eg by superposing two graphs
      • When querying for stats, the user should be able to limit the data to a period
    • Mr Cat: [ext] running average in rating graph
  • go stats
    • based on results of all games, what is the ideal komi (or distribution of komi) for a give board size and pair of grades (or: grade difference). For 19x19, the classic komi (currently 6.5) is expected. (and then: how about comparing this value against other servers)

Public Team Accounts

  • Frs: use a user's current rating as the login password to switch to a DGS public team account
    • axd: Note: public team accounts died on DGS, and although asked to do so, nobody found it necessary to record what had happened with the idea, why it was useful (or not).

Yet to classify

(topics that do not fit under any of the previous headings)

  • ...

This is a copy of the living page "DGSWishlist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
implemented
NotImplemented

Referenced by
DragonGoServer
DGSWishlist/NotIm...
Axd/CandidateSLPages
DGSWishlist/Discu...

Homepages
Frs
Liso


DGSWishlist/ Not Implemented

Sub-page of DGSWishlist

The following items originally posted at the DGSWishlist will not be implemented. Reasons to why that is are given below the corresponding items. Please use the [ext] Dragon Discussions forum, if you like to discuss as to why the feature is not going to be implemented.

% The context for the entries should be made clear (eventually add context) when copying item from the DGSWishlist.
  • game-page: replace the "view move" button and the adjacent combobox with a "view previous move"/"view next move" button group (functioning as back/forward navigation buttons)
    • JUG(developer) this will not be done (taking too much bandwidth). See also [ext] Erik's opinion on that feature. Use SGF-download instead! What will be implemented is: selecting a move from the combobox will trigger the "view move"-button if JavaScript enabled (saving one click).
  • status page auto-refresh: once the user is back on the status page, setup a reload in the next 30 seconds (say for the next 5 or ten minutes), then in 1 minute increments, 5 minutes increments, etc. (This and the previous proposal should be fairly easy to write and would greatly improve the game speed when both players are available at the same time. See also [ext] this talk for another way to do it.)
    • Phelan: I don't like this idea. That would cause a lot of load on the server, not to mention that some won't like pages refreshing automatically. There are other ways to do this, see the DragonGoServer page for one.
      • I understand. It could be disabled by default, and the auto-refresh could stop after a certain number of refresh.
    • JUG(developer) this is not done (too much load, even if configurable); we are urged (by DGS provider) to keep the server-load as low as possible
  • axd: to improve browsing listings (finished games, users, messages?), listings allow to jump to a specific page (now, there is only "next page","previous page" links); listing header shows number of records to have an idea of quantity; records are numbered (column can be hidden).
    • JUG(developer) this will not be done: It's putting too much load on the database-server to get this information. The first database query is the normal one showing only the extract part you see (e.g. 20 rows out of 1000). A second query, then would be needed to make a count of how many records would match that condition. So only to show the additional number of how many pages there are in total would double the server-load for a particular query. The cost-benefit ratio is too bad to justify that feature. See also [ext] http://www.dragongoserver.net/forum/read.php?forum=4&thread=13147
  • Status page feature requests:
    • [ext] jbrod, Hikaru79: observed games with new moves show up on status page
    • [ext] jbrod: show observed games also in status list
      • JUG(developer) better keep the status page as small as possible, containing data about "your" status + see below's reasoning
    • add the number of games in HTML page title (can be used in tabbed browsers to check if a game is available)
    • Phelan: display the number of games in the title (which is shown in the tab title in many browsers), so that a user doesn't need to actually see the page to know some games are waiting for him/her. The title text should include the number first like "No go game pending"/"2 go games pending", etc.
      • JUG(developer) this would also make a changing bookmark, which people don't want
    • JUG(developer) these will all not be done. The status page is one of the mostly called pages. The additional information requested above already is available somewhere on the pages, even if not directly, and even if it needs some navigating to reach there or some memorizing (observed games).
      The additional informations would need additional database queries, which would be a considerable increase of the server-load.
      • for "new moves of observed games": Games -> Show observed games -> check for last-moved date
      • for "number of games (to play in)": would be an additional count request, because the status-page shows not ALL your running games in which it's your turn if there are many.
  • User info: about adding user's timezone, night time, activity:
    • add user's timezone, [ext] GMT offset
    • pages containing the country flag should also have the timezone, to allow [ext] sorting on time zone
    • as the playing period info is available, on pages where the last user access time is printed
    • show whether the user is within his playing hours (to get a rough idea of currently available players); e.g. show "3.5 hours before sleep" (so he is eligible for playing), or "7 hours before wake up" (so probably he is asleep);
    • some flag/column/checkmark that shows if the user is (supposed to be) asleep/awake
    • [ext] NPC: Activity histogram, that shows at which daytime the user usually makes moves. [ext] see here (item added by [ext] jbrod)
    • [ext] NPC: Data field that shows average moves per day and game of a user. [ext] see here (item added by [ext] jbrod)
    • JUG(developer) neither timezone nor night time nor activity histogram will be published, as that would allow cheating on time or produce too much server-load for the latter. Providing additional information about user activity is against the strict privacy policy set by the DGS founder. It would also be a disadvantage on players with some "exotic" timezones getting less potential players with interest to play with them;
      there's always the possibility to use forums to find players in your "timezone".
  • Messages page: possibility to delete messages directly (i.e. without first moving then to the dustbin)
    • Rodival(developer) This will not be done, but marking multiple messages helps.
  • axd: sorting should be more intuitive, and unlimited (currently only 2 sortings are possible; a button should be provided to clear the sorting): each click on a column applies a further subsort (and not a main sort as is the case now).
    • JUG(developer) In fact, Erik even wants to restrict the sort to one field as the sorting was widely used as surrogate to find something (sorting + browsing). With the filters added that is no longer needed. There will be not more than 2 sorts (sorting has bad influence on server-load, because the database might need a manual sort instead of using indexes).
      Besides of that, applying a further subsort (instead of a main-sort on a click) would raise the problem, that a sort reset will be needed too.
  • it should be possible to [ext] move game invitation messages to a separate folder, for example when one cannot / does not want to accept immediately an invitation, but put it "in the fridge" to declutter the Status page (now, invitations stay in the Reply! folder, which is always visible).
    • JUG(developer) The messages are kept in the Replied folder, because they need to be replied ;-P The "Reply"-folder has this special meaning, that such messages are stored until they have been answered. If you don't want to accept an invitation immediately better reject it, then move the message into a "Later" folder for example, and then later send a new invitation. Every month ca. 200-300 invitations stay unanswered. If we could avoid this, the games table could be kept smaller and queries are more efficient.
  • notifications are a bit difficult to read: for own games, instead of the Black/White format (needless clutter), remove my name from the message - I know it is a game of mine.
    • JUG(developer) a person may have more than one account, so the name/userid makes sense to them
  • Forums: headers of flat view of a topic should contain the <new> indicator (if applicable), and the date/time of the message
    • JUG(developer) there is no longer a "flat view" (only a threaded view). Message date is shown on every post.
  • Running Games: [ext] Beckenbauer: How about enabling sorting of current games by country? (item added by [ext] jbrod)
    • JUG(developer) This would make another 2 columns (country for B/W) in the (already big) games table list. The players' countries are only one click away in the respective user info. IMHO, the server-load this produces doesn't justify to implement such a sort.
  • Use AJAX to improve the speed of the game, reduce webserver usage and the enjoyment of users (because it doesn't need to reload all the game pages,as an ajax script could load all the pending game, let the user play his move and confirm that, and then send all the data to the server).
    • JUG(developer) DGS' base policy is not to use JavaScript for main-functionality (if possible), AJAX (Asynchronous JavaScript and XML) would need to add JavaScript everywhere

This is a copy of the living page "DGSWishlist/ Not Implemented" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
implemented

Referenced by
DGSWishlist


DGSWishlist/implemented

Sub-page of DGSWishlist

Following items have been implemented (from DGSWishlist)

Table of contents
Release DGS 1.0.13 (2007-10-07)
Release DGS 1.0.12 (2006-08-13)
Older Releases DGS 1.0.1 - 1.0.11

%!!Release DGS 1.0.14 (2008-MM-DD)
%see next [Release notes DGS 1.0.14|http://dragongoserver.sourceforge.net/news.php#DGS_1_0_14]
%----

Release DGS 1.0.13 (2007-10-07)

see [ext] Release notes DGS 1.0.13

  • chrisg: Ability to add time during a game. [ext] Change Settings
    (like "add more time") - this is especially useful in the absence of vacation that works correctly.
  • Mr Cat: country flag in waiting room games
  • profile-settable number of lines per screen listings (I'd like to have more lines per screenful for messages, search functions, running games, finished games...)
    • JUG(developer) done as global setting, can be temporarily overruled on pages with table-listings. But be aware, that using more lines is not recommended as global setting, because loading more lines at once also increases the server-load overall. MUCH preferred is to use a global small rows setting like 10 or 20 rows and change it locally at the table listing to show more table rows.
  • kea: [ext] matches versus you show the games you played against the browsed user (also [ext] http://www.dragongoserver.net/phorum/read.php?f=4&i=13485&t=13485&v=t)
    • JUG(developer) done on devel-server by searching in your running/finished game-list
  • some way to reorder fields in the bio page
  • Rellik A friend page or a list of favorite users
    • JUG(developer) done (as Contacts)
  • similar to game notes, add a user notes field to record personal/private (i.e. not visible to other users) user-related information on a user (e.g. strong/weak points, habits, birthday, ...).
    • add a small free text field in the user info to give opponents an indication of availability (e.g. asleep, away, be right back...) the field should be a column in the running games and visible in the user info related pages.
      • JUG(developer) userinfo shows fields provided by user (or info managed by server). Putting user-notes in games pages makes not big sense (10 games with one user would show 10 times the same user-notes and 2nd would bloat the table). user-notes are displayed on separate contacts page.
    • also see [ext] http://dragongoserver.sourceforge.net/forum/read.php?forum=1&thread=397 allowing to set a note on user
    • JUG(developer) contacts (private user list) is implemented allowing an additional private note on users
  • [ext] list of the user's outstanding game invitations
    • JUG(developer) done (only on messages not already deleted)
  • Frs: Users: search form, e.g. search users by rating, country etc.
  • Frs: Users: alias links, e.g. ../users/rating/18k for users around 18 kyu or ../users/country/de for users from Germany (de)
    • JUG(developer) search for rating done: added filter on rating/rank and country
  • Users: hyperlink Running and Finished fields of each user to corresponding pages
    • JUG(developer) done link from user-info (Running/Finished/Rated/Won/Lost games) into game-list
  • It would be nice to be able to jump in the alphabetized list of all users to those whose names start with "J" or with "S".
    • JUG(developer) done, though no browsing from there, but filtering/restricting the list
  • Forum: search/filter N days ago (not only multiples of 30) - replace the drop-down by a input, defaulted to 30 (0 = search all?)
  • benni: Search in finished games. For example show only games of one opponent.
    • JUG(developer) done: possible for own games, can search on all games by B- or W-opponent
  • column headers should not be significally wider than their content (e.g. H instead of "Handicap") to avoid lists requiring a lot of screen estate +mAsterdam
    • JUG(developer) done in this release: the translators can choose "shorter" texts for the table headers
  • axd: Sorting: column headers show the sort order number if involved in the sorting.
    • JUG(developer) done, showed as dark blue (1st sort) and light blue arrow (2nd sort)
  • axd: [ext] general table/list filtering mechanism: cells have a '+' (keep) and a '-' (exclude) link. in case of floats, '-' keeps everything lower than the value in the cell, '+' everything equal/above it. column headers additionally present an edittext to allow to enter simple constants (or regexps for strings) to keep/exclude data.
    • JUG(developer) something similar is implemented, see [ext] http://dragongoserver.sourceforge.net/forum/read.php?forum=1&thread=338
  • sort finished games by score: (example) highest wins -> win by time -> win by resign -> jigo -> lose by resign -> lose by time -> worst losses. idea is to group games for further analysis.
    • JUG(developer) similar done: added filter on score
  • axd: when sorting users by rating, discard the fractional part: this allows to group ratings, and specify additional criteria for further sorting.
    • JUG(developer) similar done: can find ranges of ratings
    • distribution of ratings - see also DGS Rating Histogram

Release DGS 1.0.12 (2006-08-13)

see [ext] Release notes DGS 1.0.12

  • BenAxelrod: Last 4 moves will be marked. See: [ext] highlight the N last moves
  • option for mandatory use of standard Hoshi when inviting/waiting room (and server automatically assigns the moves)+ -
    • WillerZ: What about handicap > 9?
    • Rodival(developer) Standard placement options added.
  • anon: to be able to reply to game results message with reply going to former opponent.
  • [ext] highlight the N last moves +; as a workaround, display the last N moves just below the board (the moves pane is far too deep, I need to scroll there to see the moves)
    • Rodival(developer) Added *Move numbering* option
  • [ext] Game notes for personal use: strategy, reminders, etc...+ ... (see also [ext] http://www.dragongoserver.net/phorum/read.php?f=4&i=2194&t=2194, [ext] http://www.dragongoserver.net/phorum/read.php?f=4&i=327&t=327)
    • uxs: I implemented game notes, so they will probably be available at the next server update.
    • Rodival(developer) Added *Game notes* by uxs.
  • [ext] to quickly find back comments, either/or/and
    • flag commented moves (e.g. by highlight, bold, underline, dunno...) in the move list;
    • provide a link to generate a HTML page with all comments of the game
  • [ext] tiptext show coordinates/move number if occupied/comments (and/or...)
    • Rodival(developer) Tiptext added with coordinates.
  • axd: file names of downloads should have the game ID instead of the current date (see also [ext] Discussion)
    • Rodival(developer)Added the game ID with the date.
  • arkuat: [ext] "rated" column
  • RSS feed of the status page.
  • Frs: option to hide unacceptable game offers (e.g. unsuitable rating, time limits, board size)
    • trainbow2: display only those games for which I am eligible and/or interested in
  • possibility to mark all messages in a folder with one click or to move unmarked messages instead of marked ones (or possibility to invert/complement the current selection)
  • possibility to reply to opponent when game is finished.
    • Rodival(developer) This is done whith some links at the end of the page of finished games.
  • axd: [ext] Wiki-like hyperlink substitution of references to DGS objects (users, games, moves, messages/threads), to avoid having to type the complete HTML syntax (error-prone and used often). example: <game_12345>, <user_3201>, <message_...>, <move_225> (or <game_12345_move_332> ?)
    • Rodival(developer) This is done. See the [ext] development server FAQ.
  • similar to SLShortcutKeys, make extensive use of the [ext] HTML <a> tag's 'accesskey' attribute to give rapid access to buttons and links on pages
    • Rodival(developer) accesskey are added.
  • jfc: include messages that are sent with moves during a game as comments in the SGF record. It is really tedious to have to step through the game on DGS to find old messages!
    • Rodival A "SGF with owned comments" link is done.
  • WillerZ: Option to demand challenging user has a real ranking, i.e. not (0%)
    • dmwit: Option to demand a certain number of finished (rated) games
    • adammarquis: What would a "real rating" be? You could naturally arrive at 0% after even many games, there isn't anything special about that point except that you start there. Dmwit's solution would work, though, either as a user setting (let people with n+ rated games join) or as something complex like KGS's confidence algorithm.
    • dmwit: Even worse, players can easily start with a rating that is not 0% by entering, for example, a KGS rating and having DGS translate it for them.
    • JUG the 0% is not an indicator for a "real" ranking
    • Rodival(developer) Added a clearly separated *number of rated games* in the users' info page. A least, you have the real info ;)
  • show stones killed in previous move (in a discrete way, use small 'x' crosses, or red dots?)
    • Rodival(developer) Added *Move numbering* option
  • Frs: add a [ext] "remaing time" column
    • Remaining-time columns has been added (without sorting)
  • forum overview page: put 'Last Post' in its own column to avoid the jaggy appearance; reduce width of forum name column to free up screen space
  • Razorflame: message edit feature before submitting it
    • Rodival(developer) preview implemented
  • indication: who's next to play
    • Rodival(developer) Added in the colour column.
  • Hyperlinking: get rid of the <a href="">..</a> syntax, suggest < targetURL | name > instead, where 'name' is optional and the '|' is then used to separate name from targetURL. If targetURL is preceded by a '_' character, add the "target=_blank" tag.
    • Rodival(developer) Actually on Dragon, you have <http:...>. Use: "name:<targetURL>". This is nearly the same. "target=_blank" is done on the development server
  • Either a default preference (in user profile) for having the game comments stored in the SGF, or maybe radio buttons to paste in the tags. See [ext] DGS FAQ
    • JUG the game comments are included in the SGF when downloading with "Download SGF with all comments"
  • BenAxelrod: More intuitive and easy flagging of game comments for public/private use. [ext] Discussion.
    • JUG(developer) There are: <c>public comments</c>, <h>hidden comments for you & both after the game</h>, normal game messages without tags visible only to the players. Since this release there is an additional "Download SGF with all comments" to include all comments (but only for the players, and hidden only showed after the game finished).
  • Running games: indication/column: opponent is on vacation
    • Rodival(developer)[1] This is already added... but in the game page.

Older Releases DGS 1.0.1 - 1.0.11

see [ext] Release notes DGS 1.0.1 - 1.0.11

This is a copy of the living page "DGSWishlist/implemented" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
NotImplemented

Referenced by
DGSWishlist


dhy4n4

PageType: HomePage

dhy4n4 is a weak 2d at kgs.

I have made a brief kgs faq in Simplified Chinese kgsfaqSimpChin

This is a copy of the living page "dhy4n4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


diagonal

PageType: Alias

kosumi

This is a copy of the living page "diagonal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
HangingConnection
TheEmptyTriangleI...
DiagonalPlayRefer...
CompromisedDiagonal
44PointDiagonalAt...
ChineseGoTerms
34PointLowApproac...
EasyWayOutOfADoub...
NewHaengmaDictionary
SystematicJoseki4436
BeginnerExercise1...
TrapeziumShape
BlindSpot/Problem...
BeginnerExercise2...
BQM383
45Point43Approach...
BeginnerExercise2...
34PointHighApproa...
DietersListOfTrus...

Homepages
WarEagle


Diagonal attachment

Keywords: Go term

Chinese: 尖顶 (jian1 ding3)
Japanese: コスミツケ (kosumi-tsuke)
Korean:

Diagonal attachment

W1 is the diagonal attachment - a diagonal move which attaches. There are a number of follow-ups to the diagonal attachment.

Lexical Notes

The Japanese term kosumi-tsuke is structurally identical to the English diagonal attachment, with kosumi=diagonal move and tsuke=attachment.

See also

  • Diagonal attachment joseki
  • [ext] Diagonal Attachment: Use and Abuse at 361 Points

This is a copy of the living page "Diagonal attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DiagonalContact
DiagonalContactPlay
KosumiTsuke

Paths
DiagonalAttachmen...

Referenced by
JapaneseGoTerms
Kosumi
SegoeTesujiDictio...
ThreeSpaceExtension
BasicInstinct
GoTerms
4463Enclosure
FiveHundredAndOne...
Joseki/Discussion
4464Enclosure
DiagonalPlayRefer...
AnswerKeimaWithKo...
CuttingTheOgeima
Haengma/Discussion
ImmediateLife
DiagonalAttachmen...
44PointDiagonalAt...
ChineseGoTerms
44PointLowApproac...
ShortExtensions


Diagonal attachment - as inferior shape

Path: DiagonalAttachmentPath · Prev: ThreeSpaceExtension · Next: KosumitsukeJoseki
Difficulty: Beginner Keywords: Shape

A weak player's diagonal

According to Cho Hun-hyeon, the White kosumi is a weak player's diagonal. There is a star point joseki in which this shape occurs, but in general it should be avoided [1][2].

Completing the shape

Charles One way to understand the issue here is to see that Black a is a good way to play after B3. Therefore in general W4 should be played now. Instead W4 at b is a play to attack Black more strongly, but Black at a will then remain as a weakness.

That's just one aspect of the problem for White with this shape: it tends to concede some influence.

Actually, if you analyse continuations after the diagonal contact then tenuki you can see two good follow-ups.

Attach-extend

Here B1 and B3 build influence while leaving White a cutting point at a.

Knight's move as good shape

This B1 is a gentler and lighter way to play. White's attempts to cut it will end in bad shape.

Cut (1)

The cut with W1 is bad shape since White will lose a stone after B4.

Cut (2)

If White tries to cut the other way, with W1 here, Black could answer with a or b. Black at a, White at b to cut and White has an empty triangle.

Continuation

And here it seems like White has more worries than Black. Usually W2 will look like an overplay.

To add to that, Black has the option to play B1 in the diagram above some time as a kikashi, protecting the cut.

[1] See joseki as a source of bad habits.

[2] Charles This one shape should be studied in relation to its subsets, in fact.

Weak player's diagonal

The fundamental 'weak player's diagonal' is W1 here.

Path: DiagonalAttachmentPath · Prev: ThreeSpaceExtension · Next: KosumitsukeJoseki
This is a copy of the living page "Diagonal attachment - as inferior shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DiagonalAttachmen...

Referenced by
Kosumi
DiagonalPlayRefer...
DiagonalAttachmen...
BQM181
34PointHighApproa...
HeavyVersusOverco...

Homepages
Geno


Diagonal attachment - knight's move angle play sabaki technique

Path: DiagonalAttachmentPath · Prev: AnglePlayAfterDiagonalAttachment · Next: ManchurianFuseki/Discussion
Difficulty: Expert Keywords: MiddleGame, Tactics

As old as the hills

This technique employed by White to avoid the standard shape (White at a) goes back at least to the time of Dosaku. Black has a choice of ways to cut. Clearly here Black's cut at a will be met by White b and then there is an important ladder.

Empty triangle cut

After Black B3 and B5 White seems to have problems, but her resources are White a to escape, and the hane plays b or c to attack Black's current shortage of liberties caused by the empty triangle. This occurred in a game Dong Yan-Lin Feng 2002-05-13 in China. White W4 at B5 is a quieter way to play here.

Hashimoto-Fujisawa

This is from Hashimoto Utaro-Fujisawa Kuranosuke 1955-03-24. With a bad ladder, White opts to play W2 and W4 as a dodging tactic. You could classify this as simple light play, perhaps. Black B1 at B3 is equally popular in this tenuki pincer joseki.

Charles Matthews

Path: DiagonalAttachmentPath · Prev: AnglePlayAfterDiagonalAttachment · Next: ManchurianFuseki/Discussion
This is a copy of the living page "Diagonal attachment - knight's move angle play sabaki technique" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DiagonalAttachmen...

Referenced by
Sabaki
DiagonalAttachmen...
34PointLowApproach
TaxonomyOfTechniques


Diagonal Attachment Follow-Up

Path: DiagonalAttachmentPath · Prev: JosekiAsASourceOfBadHabits · Next: HomeAdvantage
Keywords: Shape, Tactics

White's follow-up

If Black ignores White's marked move, White can make a tiger shape. This is considered very advantageous (when the Black stone is isolated as in this diagram). Therefore, ...

Black's follow-up

B1, preventing the tiger shape, turns the white move into a shape that isn't by itself ideal (see diagonal attachment - as inferior shape).

White's other follow-up

Often White plays hane like this, especially close to edge.

Black's other follow-up

Under comparable circumstances, when eyeshape is at stake, one sees Black hane like this.

Alex: Eyeshape is only a bit of the issue. The big advantage of this over the other responses is that it gains local sente, since White is more or less obliged to play a. It is thus often played in positions like the one shown below.

Fuseki example

Alex: This is from A Dictionary of Modern Fuseki, The Korean Style. Similar ideas crop up frequently. When Black approaches at B1, he accepts that White may be able to play again in the lower left corner. This is fine, as long as the result in the lower right makes it hard for White to gain advantage that way.

If White extends with W2, B3 is the correct move. If Black slid immediately to the point of W6 (the instinctive joseki for most amateurs), White could attach at a and get a good result.

W4 is natural (but wrong in this position - the dictionary advises b), because answering at c would make Black overconcentrated. Black therefore exchanges B5 for W6 (to forestall W at d) and extends to B7.

The problem with this, for White, is that it is hard to decide on a good follow-up in the lower left corner; the usual move at e allows Black to live in the corner in return for strong influence, but here that influence is wasted on account of Black's very stable group on the lower side.

Yet another black follow-up

If the diagonal move is deliberately played, and not a weak player's diagonal it may have been with the purpose of making Black heavy. Black may then dodge White's intentions and jump lightly to B1.

And another black follow-up

Sabaki technique

Charles B1 here is a recognised sabaki technique, when Black would otherwise become heavy here. Black accepts that White can cut now. See diagonal attachment knight's move angle play sabaki technique.

Path: DiagonalAttachmentPath · Prev: JosekiAsASourceOfBadHabits · Next: HomeAdvantage
This is a copy of the living page "Diagonal Attachment Follow-Up" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DiagonalAttachmen...

Referenced by
FollowUp
DiagonalAttachment


Diagonal attachment joseki

Difficulty: Beginner Keywords: Joseki

Table of contents
FIXME:
Introduction to Key Points

The diagonal attachment joseki can refer to the diagonal attachment from a stone at either 3-4 point or 4-4 point.

3-4 point diagonal attachment

See 3-4 point diagonal attachment joseki.

4-4 point diagonal attachment

See 4-4 point diagonal attachment joseki.

FIXME:

Change references to this page or kosumi-tsuke joseki to reference 4-4 point diagonal attachment joseki instead, where appropriate.

Introduction to Key Points

The diagonal attachment joseki is commonly played from a stone on the 3-4 point or 4-4 point against a low-approach stone on the 5-3 or 6-3 point respectively. It is mainly used when there is a blocking stone in place - either when White has ignored a Black pincer or White has invaded a Black extension from a corner. In modern Go the diagonal attachment joseki has many applications and appears frequently at both the professional and amateur levels.

Fundamentally the diagonal attachment joseki is always played to make the White approach stone heavy and subject the resulting two-stone pillar to attack by Black. The intensity of the attack depends greatly upon the surrounding circumstances:

  • Where is the pincer stone? If it is close to White, the threat is immediate but Black may only be able to threaten to capture on a small scale. White may be able to afford to give up the stones in exchange for benefit elsewhere on the board. If the pincer is too far from White, the attempt to make White heavy may not succeed and White may settle the stones without ever coming under a significant attack.
  • What lies beyond the pincer stone? If the area beyond the pincer is Black, then Black is able to adapt a strategy of building influence/territory while chasing White. If the area beyond the pincer is White, however, Black may come under attack in turn so that White and Black are left to engage in a running fight out into the center of the board.
  • What lies down the left side? If the left is an area of Black influence, Black has the opportunity to turns this into territory while chasing White into the center. If the left is an area of White influence, then Black may be able to erase that influence during the attack instead.

These different matters determine the basic shape of the fight that will evolve from the original diagonal attachment. Will Black emphasize the left side or the right side while attacking White? Will White attempt to make life on the top or escape into the center? Does Black want to prevent life at the top by undercutting White or encourage life at the top by blocking White's escape? The circumstances of each game will differ and therefore the strategies of White and Black will differ as well.

Article on kosumi-tsuke on [ext] http://361points.com/articles/18/1 by Sorin Gherman, ex-insei, AGA 8 dan

This is a copy of the living page "Diagonal attachment joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KosumiTsukeJoseki

Paths
BigQuestionMark
DiagonalAttachmen...

Referenced by
DiagonalAttachment
DiagonalAttachmen...
44PointDiagonalAt...
HaneConnectExercise2
JaplishTalk
HorseHead
BQM82
BQM163
ElementaryMoves/M...
TaxonomyTest
posting:1387

Homepages
Geno
WarEagle


Diagonal attachment path

PageType: Path Difficulty: Advanced Keywords: Joseki

Basic information

  • kosumitsuke
  • three-space extension
  • diagonal attachment - as inferior shape
  • kosumitsuke joseki
  • 4-4 point low approach, diagonal contact then pincer

Concepts

  • basic instinct section
  • joseki as a source of bad habits section
  • diagonal attachment follow-up
  • home advantage
  • clumsy double contact
  • immediate life

Standard sequences

  • 4-4 point low approach low extension, tenuki
  • 4-4 point low approach low extension tenuki, diagonal attachment, 3-3 invasion
  • 4463 enclosure second-line diagonal attachment
  • angle play after diagonal attachment
  • diagonal attachment, knight's move angle play sabaki technique
  • Manchurian Fuseki/Discussion

This is a copy of the living page "Diagonal attachment path" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kosumi
DiagonalPlayRefer...
GuidedTours
JosekiRepertoireF...
HeavyVersusOverco...


Diagonal Connection

PageType: Alias

Kosumi

This is a copy of the living page "Diagonal Connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DroppingBackWithA...


diagonal contact

PageType: Alias

DiagonalAttachment

This is a copy of the living page "diagonal contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kosumi
DiagonalPlayRefer...
ClumsyDoubleContact
CrossCutDiagonalAway


diagonal contact play

PageType: Alias

DiagonalAttachment

This is a copy of the living page "diagonal contact play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DietersListOfTrus...


diagonal fuseki

Path: OverviewOfFusekiPatterns · Prev: ParallelFuseki · Next: ChineseFuseki
PageType: Alias

TasukiFuseki

Path: OverviewOfFusekiPatterns · Prev: ParallelFuseki · Next: ChineseFuseki
This is a copy of the living page "diagonal fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Referenced by
HoligorSKombiloAn...
Opposing34Points
ParallelFuseki
ChoiceOfCornerOpe...
FirstMoves
NumberOfDifferent...
PushingBattleAndC...
DieterVerhofstadt...
Black3IsAnEnclosure
WidestPath/Year2004
BQM186
MoveOneLosesTheGame
FusekiNotTakingFr...
White4IsAnApproach


Diagonal jump

Path: Haengma · Prev: LargeKnightsMove · Next:
Keywords: Shape
Hazama

Diagonal Jump

Chinese:象飞 (xiàng fēi), or 象步飞 (xiàng bù fēi)
Japanese: ハザマ飛び (hazama tobi)
Korean: 밭전자 [&#48173;&#30000;&#23383;] (bat-jeon-ja)

The shape created by the two White stones is called hazama tobi in Japanese. It has the obvious defect at the marked point, but can be a powerful move in the right circumstances.

It is also called an elephant's move, because the elephant in Chinese chess moves this way. (In Chinese: 象飞 (elephant's jump) or 象步 (elephant's step) and 象眼 - the elephant's eye for the marked place.)

In joseki, there are two main uses from the 3-4 point.

Two-space low pincer

This pincer isn't often played now, so W3 is rarely seen. Popular enough in the first half of the twentieth century.

A continuation

This furikawari idea is a typical sequel.

Two-space high pincer

This is still current as joseki.

Towards the Kajiwara joseki

This leads to a large-scale sacrifice variation known as the Kajiwara joseki. White [1] gives up around 20 points in the corner for the sake of imperfect outside influence. Not an easy line in practice. It is still being played by the pros.

Yoda Norimoto (white) vs Cho U, 3th November 2004

BramGo: This variation I saw recently in the 6th Round of the 29th Meijin title. I am not sure if it is something new, but personally, I had never seen it before. After w8 black tenukied, to approuch the corner at the topright of this diagram. White ignored this and played A.

4-4 joseki

White can also play this way for the corresponding 4-4 pincer.

Pushing battle

White probably played that way to gain influence; so Black 1 and so on are natural, starting a pushing battle in the centre. Black has to be careful not to create difficulties for the corner 4-4 stone, though. It isn't easy to say when Black can or should stop pushing.

Cutting a big elephant?

Frs: Does a Japanese, English or animal Go term exist for Black's shape or/and W1 ?

Sebastian: How about "Mammoth"? For Chinese, I'd propose "猛傌", pronounced "mengma". (This would mean mammoth, if the second character were "獁". By replacing it with the old character for "knight in chess" - which is pronounced the same way - it now reads "fierce knight".)

It's tough to call Black connected, there, so the shape is somewhat nameless like many others... The potential use for such a shape depends so much on the surrounding area. Coconuts

See also:

  • Cut the diagonal jump
  • example at 3-5 point 5-4 approach, tenuki variations.
  • a nice practical example at BQM242

[1] Robert Pauli: Seems, Black and not White is trading corner for influence, not? I searched for "Kajiwara joseki" (with double quotes) and nothing was found??

Charles Try 3-4 point low approach two-space high pincer hazama tobi.

Robert Pauli: Ah, I see. Thanks.

I've also seen this one played a few times jumping to the 2nd line as a tesuji... I'll try to find an example... (Wrote it here hoping somebody else would do it.. ;p) Reuven

Authors

  • Alain Wettach
  • Charles Matthews
  • BramGo

[10] tderz [ext] weiqi.tom.com

Path: Haengma · Prev: LargeKnightsMove · Next:
This is a copy of the living page "Diagonal jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Elephant
ElephantEye
ElephantJump
ElephantMove
HazamaTobi

Paths
ShapesAndConnections
Haengma

Referenced by
JapaneseGoTerms
GoTerms
Jump
ConnectivityOfEle...
ElementaryMoves
SmallGaps
Distance
AStaticTreatiseOn...
ChineseGoTerms
KoreanGoTerms
MakingGoodShape
NewHaengmaDictionary
35Point54Approach...
Niken
CutTheDiagonalJump
AdjustedLengthAna...
BQM242
Hazama
44PointLowApproac...
WildlifeTerms

Homepages
KichiGuy
Malcolm
MAsterdam
Sebastian


Diagonal Move

PageType: Alias

Kosumi

This is a copy of the living page "Diagonal Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DiagonalAttachment
KnightsPositionOf...
KoreanGoTerms
TowerPeep
WeakPlayersDiagonal
MakingGoodShape
HittingUnderTesuji
JosekiRelatedLife...
HaengmaTutorialFo...


Diagonal Moyo

Difficulty: Intermediate Keywords: Opening

A diagonal moyo is a moyo anchored at opposite corners spanning across the whole board. They tend to be huge, and on top of that, there isn't really space for the opponent to build a competing moyo. Of course, it isn't really something you can build unless your opponent lets you.

O Rissei(W) vs. Takemiya Masaki(B)

Here is an example of a huge diagonal moyo created by Takemiya in a recent title match with O Rissei.

Unfortunately, later in the game Takemiya played a move which even I could tell was ridiculously slack. The commentary went something like "But what on earth was Takemiya thinking with Black 43?!?!?")

This is a copy of the living page "Diagonal Moyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Framework


diagonal openings

PageType: Alias

TasukiFuseki

This is a copy of the living page "diagonal openings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ryojimari
ChineseClassicalO...


Diagonal Play

PageType: Alias

Kosumi

This is a copy of the living page "Diagonal Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LionShape
FourStarPointsBox...
BillSpight/Touch
posting:4249


Diagonal play reference shapes

Difficulty: Advanced Keywords: Shape

Theory of the diagonal contact position

This pattern is one of the most-frequently discussed of simple configurations on SL.

A much-discussed shape

This shape would usually arise from a diagonal contact sequence.

Diagonal contact by White

Since W1 very often forces B2, it is a popular play in many contexts. But not always a good one.

The point is that W1 isn't now a well-placed stone.

Comparisons

We can make these comparison shapes, in which white+circle has been moved from a, or white+square moved from b. Obviously in these cases Black and White have equal influence. Therefore in the diagonal contact shape White has less than 50% of the influence: the diagonal contact stone seems to be on the 'inside', or to overlap too much with White's initial stone.

Extending the other way

Diagonal contact by White

Suppose B2 is played. This idea comes in a number of joseki.

On the bulge point

Now white+circle occupies an important bulge point: White has achieved good shape instead.

Towards eye shape

Another fundamental way of thinking is the diagonal as half-way to an eye.

Future eyes?

White could hope to build an eye with the two circled points here, or the two square-marked points.

No prospect

If either of the black+circle and black+square stones is in position, White's eye shape is much worse. If both black stones are there, this looks like a pattern with Black on the attack. White's plays at the marked points are now bad shape.

The page diagonal attachment - as inferior shape discusses further the first of these topics, and compromised diagonal the second.

The Japanese term hebo kosumi may well refer to both shapes, made inappropriately.

References

Diagonal contact pattern

  • The whole diagonal attachment path
  • Diagonal plays as non-standard
  • Dashn style
  • Answer keima with kosumi
  • Mention also at Tiger's mouth applications

Compromising the diagonal

  • Angle play attack

Charles Matthews

This is a copy of the living page "Diagonal play reference shapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape

Referenced by
Kosumi


diagonal plays as non-standard

Difficulty: Advanced Keywords: Joseki, Shape

Consider this play (which isn't standard joseki).

White tries for shape

After the close pincer black+circle, W1 is played in cases when Black is strong locally - it's not a normal joseki. Black next at a or b: if Black at b, White in these circumstances will be happy to play at a.

Kato-Cho U

This is from recent days (Kato Masao-Cho U (B) 2003-05-26) in game 2 of the Honinbo match. Black's formation is a Kobayashi variant, considering the position of black+square. Playing W1 is therefore not the most obvious idea, and B2 is severe.

Probably White reasoned this way: in the actual Kobayashi formation Black can react to a later invasion by White at a by invading at the 3-3 point in the right corner (as we are looking at it). In this case Black is a little heavier. Therefore White can spend time up to W7 building up in the centre.

White tries for shape (2)

White tries for shape (3)

These other variations on the theme are in the same state: they are not joseki in their own right, and can't be called good shape. But they are sometimes used for particular reasons.

Charles Matthews

This is a copy of the living page "diagonal plays as non-standard" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kosumi
DiagonalPlayRefer...
DashNStyle
34PointLowApproach


Diagonal to the first line

Keywords: Tesuji

Diagonal

B1 is the only way to capture the white stones and a tesuji worth remembering.

It is one of the exceptions to the proverb fill outside liberties first. Filling the inside liberty gives rise to an extra outside liberty namely the approach move at a.

Mistake 1

Filling the outside liberty causes death.

Mistake 2

The descent gives a seki in gote.

Dieter

This is a copy of the living page "Diagonal to the first line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FillOutsideLibert...
TaxonomyOfTechniques
KillingTechniques


Diamond

Path: ShapesAndConnections · Prev: Dango · Next: DoubleHane
Keywords: Shape

Table of contents
Diamond Shape
Ponnuki
Difference between Ponnuki and Diamond
Forming a diamond
Table of diagrams
Diamond shape
Diamond alive in the corner
Diamond dead in the corner
Diamond in the corner
Double Ko kills diamond in the corner
corner
Diamond shape
Ponnuki
Kajiwara Takeo - Fujisawa Hideyuki, 1958-05-21

Diamond Shape

Diamond shape

This shape is called a diamond or diamond shape.

Diamond alive in the corner

iopq: A diamond survives in the corner. It's sometimes useful for invasions or ko threats to know this. Don't let one complete in the corner! Circled points are ko threats for white.

Diamond dead in the corner

This shape is dead, though.

Diamond in the corner

This is life based on who gets to move. White can play the marked stone as a ko threat.

Double Ko kills diamond in the corner

Black offers two kos to white, knowing he cannot win both of them

corner

White can move in the marked point to kill Black, just knowing about the diamond in the corner! If the diamond does not complete, Black dies.

Bill: I believe that this is the diamond shape. (See T. Wolf, The diamond. British Go J. 108 (1997) 34-36.)

Diamond shape

Ponnuki

Ponnuki

In contrast, a ponnuki is the process of capturing a single stone leaving such a shape, not the shape itself. [1]

Difference between Ponnuki and Diamond

Charles Matthews: Ponnuki implies local tally BBB (four black stones played, one white captured, 4 - 1 = 3). If you make a diamond as Black without capturing a white stone that is local tally BBBB. The former is proverbially worth 30 points, i.e. ten points when you divide by the tally; the latter would therefore give only 7.5 points per play.

Forming a diamond

Kajiwara Takeo - Fujisawa Hideyuki, 1958-05-21

Path: ShapesAndConnections · Prev: Dango · Next: DoubleHane
This is a copy of the living page "Diamond" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DiamondShape

Paths
ShapesAndConnections

Sub-pages
Discussion

Referenced by
Ponnuki
EmptyTriangle
FreeHandicap
Haengma/Discussion
AStaticTreatiseOn...
PeepAtATigersMouth
InstantEyeTester
DieterVerhofstadt...
34PointHighApproa...
APonnukiIsWorthTh...
MineralTerms
TheTrojanPonnuki
Elbow
PracticalEndgameT...
posting:992

Homepages
Gerhard
Jono


diamond shape

PageType: Alias

Diamond

This is a copy of the living page "diamond shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections

Referenced by
posting:992


Diamond/ Discussion

Sub-page of Diamond

Bob Myers: I've moved the following material here since it's of questionable value.

Goodness of Diamond shape

One should avoid the opponent forming this shape because it exerts good influence from all sides.
It lays a potential eye. It is difficult to capture this shape too. When one plays at any point at "a". The opponent can extend to "b" and threaten to capture stone at "a" by a ladder.
It can later convert to some other powerful shapes (eg: honeycomb)

However it is not a good idea to invest 4 stones to form it artifically. Consider the following:

Invest 4 stones to form a diamond shape

Bob Myers: In fact, it is not that uncommon in pro games to see the diamond shape.

Bill: Without contact with opposing stones?

Bob Myers: I did some GoBase searches. Searching for a 5x5 area containing the diamond shape at its center gave only two matches, but both were ponnukis resulting from taking a stone. Searching for a 3x3 area just around the diamond shape gave more than 100 matches, but the majority were in the middle game. Leaving aside the ones resulting from capturing a stone, including ko, I found peeps which happened to yield a diamond shape, attachments, life-making moves, and many connections to nearby stones.

Bill: Thanks, Bob. :-)

Karigane makes a diamond shape to live

This is a game between Karigane Junichi and Go Seigen played in 1931, where the diamond shape is clearly life-making.

Bill: Although Karigane did sacrifice the group. ;-) Strong player.

Superfluous ponnuki

aLegendWai: It is just my idea though.

To me, this term is somewhat superfluous. It seems we don't need to go down to this details and classify between a diamond shape and the process of a diamond shape formed by capturing a stone (ponnuki). The formation of a diamond shape will not change its properties/goodness.

Eg, When we form a Tortoise Shell ourselves, it is called Tortoise Shell.
When we form a Tortoise Shell by capturing 2 stones, there's no special name for the process. And it is also called Tortoise Shell.

Although it is surely better for us to form Tortoise Shell by capturing because you form it naturally (without investing extra stones on you own. But it is not necessary for us to make 2 terms for them.

By the way, is it only a diamond shape has such kind of a classification?

Bob Myers: In fact, whether or not the shape was created via a capture makes a huge difference in evaluating it, and is more than ample grounds for differentiating it via terminology.

This is a copy of the living page "Diamond/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Diana Koszegi

Keywords: People

b. 1983. Female player from Hungary. Made a 1p by the Hankuk Kiwon in January 2008.

Won against Kim Deukkyu (8p) in the LG preliminaries (21 April 2008). The game is available from the [ext] Hungarian Go Wiki.

Promotion History:

  • 2008 Shodan

Weblinks

  • [ext] Player page
  • [ext] Diána's page in the Hungarian Go Wiki

This is a copy of the living page "Diana Koszegi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternProfessionals
KGSTeachers
Top20EuropeanPlayers

Homepages
Nachtrabe


Dictionaries page

Keywords: Books & Publications

If you want overviews on Go, rather than comprehensible fragments, one place to seek them would be the major reference works. This is not likely to be helpful to beginners, naturally enough.

Table of contents
Nihon Ki-in's encyclopedia series
Seibundo Shinkosha Dictionaries
A Korean series
Other Joseki dictionaries
Online Life and Death dictionary

Nihon Ki-in's encyclopedia series

The structure of the Nihon Ki-in's encyclopedia series is revealing:

Top Level

  • Great Fuseki Encyclopedia (布石大事典)
  • Great Joseki Encyclopedia (2 volumes Gendai Joseki Jiten)/Chinese translation version name《定式大辞典》
  • Great Tesuji Encyclopedia (手筋大事典)

These are anonymous corporate works, typically priced at 24000 yen for a large volume of 1000 pages in a slipcase.

Middle Level

  • Basic Fuseki Encyclopedia by Rin Kaiho (基本布石事典)
  • Basic Handicap Go Encyclopedia by Otake Hideo (基本置碁事典)
  • Basic Joseki Encyclopedia by Ishida Yoshio (基本定石事典)
  • Basic Life-and-Death Encyclopedia by Cho Chikun (基本死活事典)
  • Basic Tesuji Encyclopedia by Fujisawa Hideyuki (基本手筋事典)

These are all in two smaller-format volumes, about 500 pages per volume, typical price per volume 2300 yen. The Joseki Encyclopedia is the updated version of the Ishida Joseki Dictionary. Volume 1 of the Cho book has been translated as the two volumes All About Life and Death. None of the rest has been translated into English. The Rin book has some recent material but is mostly about fuseki theory up to the mid-1970s. Volume 1 of the Fujisawa book is one of the important books to study at dan level.

There is more info about these encyclopedias at [ext] http://www.nihonkiin.or.jp/pub/kihonjiten.htm (in Japanese).

Introductory Level

There are ten "small encyclopedias", formally called the Nihon Ki-in Small Encyclopedias (日本棋院小事典). Each volume is pocket size, about 220 pages and 900 yen. No authors, marketed also as 'Quick' guides. Topics:

  • Life and Death
  • Tesuji
  • Even Game Joseki
  • Handicap Go
  • Fuseki
  • Trick Plays
  • Hoshi Joseki
  • Endgame
  • Proverbs
  • Technical terms (?)

Five of the series books have been translated into English, by Yutopian as the The Nihon Ki-in Handbook Series.

Seibundo Shinkosha Dictionaries

A series of dictionaries from the 1970s published by Seibundo Shinkosha (誠文堂新光社) comprises much very good material. It included

  • Tesuji Encyclopedia [3](Republished in 3 volumes) by Segoe Kensaku and Go Seigen (手筋事典)
  • Small Joseki Dictionary (2 volumes) by Suzuki Tamejiro and Kitani Minoru
  • Fuseki Dictionary (2 volumes) by Takagawa Kaku/《布石辞典》高川秀格
  • Ko Dictionary by Murashima Yoshinori/《コウ辞典》 村島誼紀 誠文堂新光社 1983/10出版 ;《劫争辞典》村島誼紀 理艺出版社
  • Strategy Dictionary by Segoe Kensaku [2], [21]/《作战辞典》瀬越憲作
  • Handicap Go Dictionary by Maeda Nobuaki/《让子棋辞典》前田陳爾
  • Yose Dictionary by Kano Yoshinori [1]

/《ヨセ辞典》 加納嘉徳 誠文堂新光社 1974 ;《官子辞典》加納嘉徳 理艺出版社

  • Modern Joseki Application Dictionary (3 volumes) by Go Seigen

/現代定石活用辞典（上中下） 呉清源 誠文堂新光社 1976

  • Famous Tsumego Dictionary (1 volume) by Hashimoto Shoji
  • Masterpiece Tsumego Dictionary (1 volume) by Sekiyama Riichi and Sekiyama Toshio

More recently by the same publisher:

  • Small Joseki Dictionary by Kato Masao (定石小辞典)
  • Small Life and Death Dictionary by Kato Masao (死活小辞典)

Comments

The Joseki Dictionary here is the Small one, a cut-down version of the Igo Daijiten.

The Takagawa Fuseki Dictionary is quite different from Rin's. Where Rin's dictionary is a broad survey of fuseki practice up to the 70's, Takagawa's is much more an exposition of how he sees fuseki. (Takagawa, Fujisawa Hideyuki, and Go Seigen were considered the masters of fuseki of that time.) Like all experienced pros he has tried all kinds of fuseki in his career. In this dictionary most of the example games are with him playing either Black or White.

There is little enough in the Japanese encyclopedia and dictionary material that tells one about the middle game. One series of books that addresses this is the Igo Dan Players Series, initially over eight volumes - but perhaps not quite up to the editorial standards of a dictionary.

The progression here seems clear enough: towards the top amateur levels, you can get something about openings and tesuji from books; for the rest you are thrown back on the abundant supplies of pro games and problem collections.

A Korean series

For comparison, the titles of a Korean dictionary-style series, probably on the same general level as the Small Dictionaries.

  1. Handicap Baduk
  2. Trick Plays
  3. 3-3 Invasions
  4. 4-4 and 3-4 Openings
  5. Middle Game and Strategy
  6. Invasion and Reduction
  7. Poseok (i.e. fuseki)
  8. Haengma
  9. Soksu (bad style)
  10. Endgame

This has a different feel entirely - certainly more pragmatic, oriented towards fighting. The contrast only goes to support the general argument put forward by John Fairbairn on the Haengma / Discussion topic. There is new thinking coming out of Korea about the way to organise the material of Go/Baduk.

isshoni: I'm not sure this information belongs here, but for readers of Japanese, some of the titles above are available in Japanese: [ext] see for example this search on Amazon Japan or [ext] this other one on Junkudo or visit the Nihon Kiin's bookshop.

Other Joseki dictionaries

There have been a number of joseki dictionaries down the years. One that is cited elsewhere on SL is

  • Gendai Joseki Jiten by Yamabe Toshiro.[4]

There are certainly others, by Takagawa, Miyashita Shuyo. Of course the information in these compilations is uneven, and of limited value as a reference unless you want to make your own comprehensive study of some joseki.

A 1998 one-volume

  • Igo Joseki Dictionary by Kobayashi Koichi (Gakken)

seems not to be at all well known.

Charles Matthews

BobMcGuigan: A small dictionary-like text on joseki that should not be lost sight of is

  • Joseki Genten by Kajiwara Takeo and Nakayama Noriyuki,

three volumes, published in Japan by Koma Shobo in 1981. It has a lot of insightful Kajiwara-style thinking.

Online Life and Death dictionary

  • Basic Life and Death Dictionary (In Japanese by Eba Hiroki)
  • Dictionary of Life and Death by Draugr

[1] Yose Jiten/Errata

[2] Sakusen Jiten in Japanese. also known as Strategy Dictionary.
[21] would combat be an as valid or better translation than strategy? tderz
作戰 zuòzhàn is given generally as 'conduct military operations', aka fight, which relate to each other as genus and species IMO.
However, strategy (戰略 (戰略) zhànlüè) is a different species of 'military operations' than tactics/fight/combat/battle. (S.o. with mil. experience could argue that strategy and tactics are not on the same hierarchical level, but that's not my point here)

I have the book: it would be possible to name it both ways (in English: i.e. 'strategy and tactics dictionary') - however from a linguistic view, which one is correct?

[3] Dave Sigaty: The Tesuji Dictionary by Segoe and Go is classic. Anyone who has the chance should grab it.

[4] The Chinese translation '围棋定式大辞典' from 1985 comprises 850 pages and 9971 diagrams (ISBN 7-5434-0248-3 [ext] http://www.godiscussions.com/forum/showpost.php?p=45032&postcount=227)

This is a copy of the living page "Dictionaries page" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Dictionary
FusekiDictionary

Referenced by
SuzukiTamejiro
GoBooks
ChineseFuseki
TheManyFacesOfGo
Osae
YamabeToshiro
AllAboutLifeAndDeath
Goe
StarPointJoseki
EnclosureJosekisT...
YoseJiten
KeshiAndUchikomiR...
EssentialJoseki
IgoDaijiten
ProverbsTheBook
KihonJosekiJiten
EvenGameJoseki
Draugr/lifeAndDeath
TsumeDiscussion
BQM15

Homepages
Araldo


Dictionary

PageType: Alias

DictionariesPage

This is a copy of the living page "Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YamabeToshiro
Goe
Draugr/lifeAndDeath


Dictionary of Basic Fuseki

PageType: Alias

KihonFusekiJiten

This is a copy of the living page "Dictionary of Basic Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RinKaiho
Yutopian
BQM299

Homepages
Velobici


Dictionary of Basic Joseki

PageType: Alias

IshidasJosekiDictionary

This is a copy of the living page "Dictionary of Basic Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
MoreThoughtsAbout...
IshidaVolume2
IshidaVolume1
IshidaVolume3
34PointHighApproa...
BQM82
IronWall
BQM231
BQM427
Malweth/Bibliography
Tderz/Books

Homepages
Araldo
Velobici


Dictionary of Basic Shapes

PageType: Alias

NewHaengmaDictionary

This is a copy of the living page "Dictionary of Basic Shapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Araldo


Dictionary of Basic Tesuji

PageType: Alias

FujisawaTesujiDictionary

This is a copy of the living page "Dictionary of Basic Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
RiffRaff/GoLibrary
posting:3636

Homepages
Velobici


Didier Kropp

PageType: HomePage

Hi !

I'm a french Go player, rated 4 kyu in the french ladder.

I'm the webmaster of the [ext] Bibliographie du Go en Français, french Go book bibliography.

In the bibliography, you can find several pages dedicated to HikaruNoGo : [ext] La page d'Hikaru No Go, with an extensive number of links - mainly french sites.

I am also maintaining a directory of Go websites : [ext] L'annuaire du Go francophone. If you are webmastering - or aware of - a site related to Go and written in french (small part is OK), submit it, I will gladly add it !

This is a copy of the living page "Didier Kropp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


die

PageType: Alias

Dead

This is a copy of the living page "die" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleKo
SenteALiberalInte...
BQM188
GoLimericks
KyuExercise38/Att...
KyuExercise38/Sol...


Dieter

PageType: Alias

DieterVerhofstadt

This is a copy of the living page "Dieter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
Shape
GokyoShumyoTsumeg...
ShapesAndConnections
BigQuestionMark
ThicknessExamples
34PointHighApproa...

Referenced by
Miai
Tenuki
VitalPoint
TwoEyes
Shusaku
AutoAtari
Chain
SenteGainsNothing
WikiMasterEdit/Di...
BentFourInTheCorner
Kosumi
TheSecondBookOfGo
TenThousandYearKo
FormalDefinitions...
Dango
Placement
LGroup
UnderTheStones
DoublePurposePlays
SnowWhiteInTheDar...

Homepages
AlexandreDinerchtein
Amc
BillSpight
BillStrider
MAsterdam
Mat
MichaelLesniak


Dieter Verhofstadt

Path: TeachingMethods · Prev: DieterVerhofstadt/TeachingExperiences · Next: JaredBeck/TeachingExperiences
PageType: HomePage

Table of contents
Introduction
Articles as sub-pages
If you want to read anything on Sensei's Library, read this
Noteworthy techniques (for myself)
Other pages I fancy at SL

Introduction

Born in 1971, I work for a company in digital mapping after short careers as a math teacher and an ICT consultant. I learned to play Go in 1995, together with Stefan Verstraeten. We immediately decided that having a club would be the best way to improve. The club is still [ext] there. Since Sensei's Library has started back in 2000, I have been a regular contributor. I've seen SL weathering many storms and growing in interest, thanks to the Go community but also thanks to the spirit of the administrators, who allowed it being steered by the community and not by a few grumpy territory-oriented contributors such as myself. Sometimes I try to do some library work here.

I play on and off at KGS as knotwilg. My Shusaku number is 5: Dieter - Miyazawa Goro - Kitani Minoru - Honinbo Shusai - Iwasaki Kenzo - Honinbo Shusaku.

You can send me a message at first name dot last name at gmail.

Articles as sub-pages

  • /Ideas on Go Theory
  • /Teaching experiences
  • /Advice To Beginners
  • /Ideas on improvement
  • /History of approaches to the game
  • /Thoughts on attitude
  • /Thoughts on computer go
  • /Studying with Minue
  • /Sampling Sensei's Library

If you want to read anything on Sensei's Library, read this

  • Benjamin Teuber / Guide to become strong
  • Haeng-ma tutorial for beginners by Minue
  • dnerra's ideas on improvement
  • L'ame du Go

Noteworthy techniques (for myself)

  • Race to capture in the corner
  • Keima side connection
  • Sealing in by striking at the waist
  • Two-stone edge squeeze
  • Connect instead of hane
  • Three three point sequence with surprise clamp
  • Mixed four space extension, invasion
  • 44PointDoubleLowApproachKosumi
  • Playing against san ren sei
  • Lose a ko to win the game
  • Double crosscut to connect

Other pages I fancy at SL

  • In a Korean Baduk school
  • Stone Counting Teaching Method
  • Generate diagram from SGF
  • Recognizing an eye
  • Compass
  • Japanese book reviews

Path: TeachingMethods · Prev: DieterVerhofstadt/TeachingExperiences · Next: JaredBeck/TeachingExperiences
This is a copy of the living page "Dieter Verhofstadt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Dieter
Knotwilg

Paths
Endgame
Shape
GokyoShumyoTsumeg...
ShapesAndConnections
BigQuestionMark
TeachingMethods
ThicknessExamples
34PointHighApproa...
GoHumour

Sub-pages
AdviceToBeginners
GoTheoryAdvancedC...
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryBasicTech...
GoTheoryIntroduct...
GoTheoryToDo
HistoryOfApproach...
IdeasOnGoTheory
IdeasOnImprovement
SamplingSenseisLi...
StudyingWithMinue
TeachingExperiences
ThoughtsOnAttitude
ThoughtsOnComputerGo

Referenced by
Miai
Liberty
Tenuki
Connection
Dame
VitalPoint
TwoEyes
Shusaku
AutoAtari
Chain
SenteGainsNothing
WikiMasterEdit/Di...
BentFourInTheCorner
Kosumi
MutualDamage
Strategy
TheSecondBookOfGo
Tactics
TenThousandYearKo
FormalDefinitions...

Homepages
AlexandreDinerchtein
Amc
Axd
Bignose
BillSpight
BillStrider
Frs


Dieter Verhofstadt / Go Theory Basic Technique - Follow Up

Sub-page of DieterVerhofstadt

Table of contents
More advanced concepts
Sacrifice
Lingering potential
Forcing moves
Basic technique follow-up
After the hane
Cross-cut
Counter hane
Stretch - hane at the head of two
After the diagonal check and stretch
Knight's move (pressing) in opposing keima situation
Diagonal in opposing knight's move situation
Cross-cut in isolation
Cross-cut, extend
Cross-cut, atari, save
The ladder
Cross-cut, atari, atari
The basic net
The supported contact play - 1: the diagonal attachment
Stretch against the diagonal attachment
The tiger's mouth
The supported contact play - 2: one space support
The attach and extend technique
The supported contact play - 3: knight's move support
Triangles of stones without contact
Knight's move, Knight's and one space check
Cutting through the knight's move, with support
Attach, hane and draw back
Attach, hane and stretch
Press
Getting ahead
Cut
One space jump, one space check
Double one space check
The peep
Knight, knight, one space move
Two space jump and extension
Two space extension
The two space jump
The large knight's move
Cutting the large knights move
On the side
The large knight's move in relation to one enemy stone
Table of diagrams
Potential
Forcing moves
Hane
Cross-cut
Counter hane
Stretch
Reference
Do nothing
Stretch
Stretch
Knight's press
Knight's press wrong answer
Knight's press better answer
Diagonal move
Cross-cut
Cross-cut, extend
Cross-cut, atari
The ladder
Cross-cut, atari
Basic Net
Diagonal attachment
Diagonal attachment - stretch
The tiger's mouth
Attachment with one space support
Tiger's mouth
Wrap
Wrap & wedge
Stretch inward
Stretch outward
Attach and extend
Counter hane - empty triangle
Counter hane - complexity
Attach and cross-cut - complexity
Keima attachment
Outside hane
Inside hane - extension from a cross-cut

Cutting through the knight's move
Pinwheel
Bad cut of the knight's move
Attach, hane and draw back
Inside hane
Attach, hane and stretch
press
getting ahead
Cut

Attach and draw back
Attach and bump
Attach and bump - 2
Peep

Connect against peep
Push and block
Push and block

Regardless of location
side
the two space extension is connected
Two space jump
Two space jump
Regardless of location
Cross-cut with support
Bad cut of the large knight
On the side
Cutting on the side
taking away the eyespace
Taisha
Taisha
Split
Windmill
Shoulder hit

More advanced concepts

Before discussing more technique and strategy, we have to introduce some new concepts.

Sacrifice

Sometimes, for strategic reasons, we deliberately have a stone, or a few stones, captured by the opponent. Such a maneuver is called sacrifice. The difference with an ordinary capture lies in the intention. Of course, sacrificing a group so large that you lose the game, is a bad strategy. Anyway, the concept of sacrifice is implemented by a few techniques, but has a definite strategic flavour. In the light of sacrifice, there are two kinds of groups: light groups and heavy groups.

A light group is a group that you are happy to sacrifice. The loss doesn't amount to many stones, and the sequence leading to capture will have considerable positive side effects. The group does not fulfill functions that cannot be taken over by other stones.

A heavy group is a group that you are unwilling to sacrifice but have difficulty securing. A heavy group cannot be strong, by definition, and is mostly a large one, or it fulfills functions that cannot be taken over by other stones. The sequence leading to its security has considerable negative side effects.

Lingering potential

When one or more stones are killed in a local fight but they are not captured yet, moves in the neighbourhood or even far away, can threaten to bring these stones back to life. This property of killed stones is called their lingering potential.

More in general lingering potential is the set of all possibilities remaining in a position, when a local fight has come to rest. There is no urgent move left, but the position is not completely void of defects either.

The threat to connect or save lost stones, to cut or to kill safe stones, cannot be carried out immediately, but remains as a possibility that can be exploited at the appropriate moment.

A typical example of lingering potential are stones caught in a ladder. Any move along the lines of the ladder can break it, hence save the stones and severely affect the overall position.

Leaving the lingering potential allows for some degree of flexibility. There is a strong notion of timing to the concept.

Potential

There is no way that White can save her marked stones immediately. The moment a white stone is placed at one of the circled points, however, the potential of those stones comes to life and the lower black stones are threatened with capture.

Forcing moves

A forcing move is a move that

  • (is very likely to) keep(s) the initiative
  • removes the options in the position for both players (settles the shape), because either the availability of options is considered favourable for the opponent, or there were no options left for the player forcing the sequence so that he chose to settle the shape into the most favourable result possible.

Forcing moves mostly remove any lingering potential that might have been available. There is a strong notion of timing to the concept.

After a sequence of forcing moves, the functionality of the opponent's stones has not essentially changed, while the forcing stones keep some future purpose.

Forcing moves

In this position, Black has a few forcing moves. He starts off with B1. If unanswered, White's position would completely crumble. B3 then forces White to take the two stones. White may decide (but is unlikely) to abandon her three stones, depending on the rest of the top side. Next, B5 forces once more to effectively take the stones off the board. Next, Black can play along the left side or connect around c.

B1 and B3 are played to keep the initiative while building the position. B5 is treated as disposable and will produce its effect later, because it will allow for keeping the initiative with b when white plays a. If Black treated B5 as essential and defend at a, then he would lose the initiative

Basic technique follow-up

After the hane

Hane

Against the hane there are three basic techniques: the cross-cut at a, the counter-hane at b and stretching at c. These choices are influenced by surrounding stones.

Cross-cut

Cross-cut

If the contact play is not supported, then it was probably played in Black's sphere of influence, in order to extract something. Cross-cutting creates four groups on the board and it becomes increasingly difficult to capture or save everything. White's intention to get something is well served by the cross-cut. White's play is light and he must have a strategic reason for that.

Counter hane

Counter hane

A counter-hane also leaves the option for Black to cut at a. Black has many options to follow up, one of these being a connection at b. The fact that this connection is possible, makes it a little more difficult for White to ''get something'': the connection says "all or nothing". So, this move, while being full of flexibility, is a little heavier than the cross-cut.

Stretch - hane at the head of two

Stretch

The stretch at W2 is mostly seen when the intial contact play is supported. The move creates a simple connection, which B3 immediately reduces to 3 liberties. The two stones are weak and no part of it can be sacrificed. White's play is heavy. This is why we see it mostly with support and not in Black's sphere of influence. Black B3 is called Hane at the Head of Two Stones and is considered locally very bad for White.

After the diagonal check and stretch

Reference

After W2, which was so good that it was imperative, Black has two local answers, if there is no support. Leaving it, maybe oddly so, is also an option. It's worth going into this.

Do nothing

If we compare "doing nothing after a hane" and "doing nothing after a stretch" (after an initial contact play), we see that the stone is more easily captured after a hane. Moreover, capturing the stone after a stretch leaves the marked stone without function: the four other stones have captured an enemy and hence connected themselves. So, the marked stone connects connected stones. That's very inefficient: we would prefer to have used it for something else. That's why, the hane creates an urgent position, but the stretch not that much: the White stone is light in the latter case.

Stretch

Stretching and staying ahead of White's development, is a possible answer.

Stretch

Jumping away to B3 is a more advanced techique. The structure is lighter, but due to a good follow-up for Black, also quite urgent.

Knight's move (pressing) in opposing keima situation

Knight's press

The knight's press is actually a supported diagonal check. Just like the contact play, the diagonal check is bad in itself, but when supported by other stones it can be locally good. Black's answer a would result in a loss of liberties for Black, so he will reply at b, because, like a it stretches against the diagonal check which is the only local move. The main purpose of W1 is to block the development of the Black stone to that direction. When done from center to side, this is called to press.

Knight's press wrong answer

After B2 - W3, White's connection is strengthened and Black has not increased his liberties. There would only be a purpose in B2 if followed-up by a cut at a, but then White will further reduce the liberties of the Black stones, while completely enclosing them. In unsupported environment, this is hardly affordable.

Knight's press better answer

So Black answers at B2 here and White increases her liberties as shown before, by answering the stretch with another stretch.

Diagonal in opposing knight's move situation

Diagonal move

Black can prevent the above pressing manoeuver, by playing a diagonal move. Black now aims himself at pressing White down at a.

Cross-cut in isolation

Cross-cut

A cross-cut in isolation is unlikely to occur: the position is so urgent that the player creating it puts himself at a disadvantage by giving the initiative to the other player. It is more likely for a cross-cut to appear with supporting stones.

However, for clarity of later discussion, the isolated position is worth discussing. There are four groups here (one stone each) and each group has two liberties left. If one of the groups is captured, the capturing player connects all his stones. The remaining stones are all scattered against a strong position and the result is extremely unbalanced.

The question is: do you try to capture one of the enemy stones, or do you defend one of your own.

Cross-cut, extend

Cross-cut, extend

The most straightforward thing to do is to make one solid extension (simple connection), doubling the liberties. One big advantage for the player with the initiative is the choice: choice of stone and choice of direction. Of the four possible solid extensions, probably one is better than the others. Strategic or tactical considerations apply

Cross-cut, atari, save

Cross-cut, atari

The other choice for Black is to atari at B1. In this extremely urgent position, where capture takes control of the whole area, White must save her stone under atari, or the whole exchange would have been pointless. After the exchange, Black has three groups with 2 or 3 liberties. It is difficult to take care of all three. The most logical choice is next to connect at a. Doing all of this instead of simply extending is inspired by the surrounding position.

The ladder

The ladder

After Black's connection, W1 captures the cutting stone in a ladder. A ladder is a special technique where the cutting stone cannot be saved, because every time the liberties are raised to 2, the opponent reduces them to 1, and the whole sequence leads to the edge, where it is impossible to increase liberties.

Capturing a stone in a ladder always results from a cross-cut situation. Capturing a stone which does not cut, is not urgent.

Cross-cut, atari, atari

Cross-cut, atari

Here, B1 and B3 force White to defend her two groups, while Black ends up with 4 groups. Next, defending with a, b or c becomes urgent. But then ...

The basic net

Basic Net

W1 spans a net around the cutting stone of her two groups. A net is a special technique, where the cutting stone can not be saved. The net move itself does not reduce any liberties, but as soon as the cutting stone sets itself in motion, the next move(s) will reduce its liberties in a fatal way.

The supported contact play - 1: the diagonal attachment

Diagonal attachment

When two stones are in an opposing knight's formation, both can play a diagonal attachment. B1 is a contact play or attachment, but it is diagonally linked to the initial stone. Both the contact play and the diagonal are not the strongest possible moves in themselves, but combined they form an awkward move.

Stretch against the diagonal attachment

Diagonal attachment - stretch

As with the contact play in isolation, this is a very urgent position. White's basic answer is W2, making a simple connection, which is the strongest shape and very appropriate in close combat. The B1 - W2 exchange results in conflicting diagonal and straight development, and we know from a previous section that the straight development has the advantage.

So, although Black had the initiative and kept it, he reached an inferior result than the initial situation.

Then why would anyone play the diagonal attachment? Therefore we have to look at the drawbacks of the simple connection: its lack of speed and flexibility. If in danger, it cannot hasten out of the danger zone and it has to be saved as a whole.

In other words, a diagonal attachment makes the enemy heavy and can be seen as a preparatory move for attack.

The tiger's mouth

The tiger's mouth

Any other straight answer by White ( W2 or a), would result in Black making a tiger's mouth. The tiger's mouth is a very effective shape, because

  • it is connected
  • it reduces liberties of an opponent chain
  • it blocks the opponent's development into two directions
  • it starts forming eyeshape at b.

The move is also efficiënt in this context: the number of stones used is 3 to 2.

The supported contact play - 2: one space support

Attachment with one space support

Again, we start from an opposing knight's position. This time, Black's attachment at B1 is supported by a one space jump. The attachment in isolation is a weak choice, but the one space jump in isolation is a very good move. So, the combination of both is technically feasible. As the contact play induces an urgent position, White is bound to answer. If she does nothing ...

Tiger's mouth

Black will take full control of the area, by reducing the white stone to 2 liberties. Of course, Black has invested 2 stones more and the position is not as efficiënt as a simple wrapping combination of B1 and B3. We may start from the assumption though that the knight's opposition indicated that the area is important, so yielding control as White does here, must be induced by strategic considerations.

Wrap

White's wrapping move (hane) at W2 is the basic answer: it is the basic answer against a contact play in isolation. This choice of hane stays away from the marked stone, while weakening the contact play of B1.

After White's wrapping move, an isolated B1 has the choice of counter-hane at two sides, or cross-cut. However, here we must already take another stone into consideration: the marked one. The connectivity, the eyeshape and the efficiency of Black's stones are at stake.

Wrap & wedge

Wrapping around B1 here is risky: it tries to split a one space jump. W2 immediately is reduced to 2 liberties. Black has a choice between two atari: a and b. This aggressive move of W2 is also induced by strategic considerations.

Stretch inward

Stretching inward, while frustrating the tiger's mouth, with W2 provokes the ideal move of B3, combining its own firm connection of three stones with a reduction of White's liberties.

Stretch outward

Any other move, such as stretching outward leads to Black getting a tiger's mouth, which is considered advantageous for reasons outlined before.

The attach and extend technique

Attach and extend

After White's basic answer at W2, Black's basic answer is B3. When B1 - W2 is played in isolation, B3 is an inferior choice, because next White will wrap around two stones at a. However, due to the presence of black+circle, Black would then create a tiger's mouth at b which is good. Let's see why other options for B3 are inferior when black+circle is present.

Counter hane - empty triangle

If B3 counter-hane, W4 plays atari and Black has four stones with five liberties. Assuming White plays W6 next, she has 6 liberties for her three stones. Indeed she has a cutting point, but let's look at what the stones accomplish, besides connecting to each other.

Both structures develop towards two sides and block each other's development towards those. But there's something wrong with black+circle. If it weren't there, Black's group would have the same amount of liberties, the same connectivity and almost the same scope for development. In other words, black+circle is a wasted stone. Black's structure black+circle - B3 - B5 is called an empty triangle. It is very inefficient.

Counter hane - complexity

If Black applies his basic move in isolation the other way, as B3 here, White can create complexity by playing atari at W2, trying to cut apart Black's intial supported contact play. If we assume that black+circle was an important stone, the choice of having it cut off must be inspired by strategic considerations.

Attach and cross-cut - complexity

A cross-cut always creates complexity. Here, Black has to take his initial stone black+circle into account. As in the previous diagram, if we assume that black+circle was an important stone, the choice of having it cut off must be inspired by strategic considerations.

The supported contact play - 3: knight's move support

Keima attachment

In this diagram the two stones are one space apart, resulting from a one space approach by either player. One player, say Black, can now attach to the opposing stone, by making a knight's move. The knight's move is weaker than the one space jump, so the support for the contact play here is weaker than in the contact play supported by a one space jump.

Again, White's basic answer is guided by her basic answer to the contact play in isolation, the hane.

Outside hane

The basic answer in this situation is to wrap around Black's attachment, while staying away from his support.

Inside hane - extension from a cross-cut

Here, W2 turns into Black's formation. Black naturally cuts. There are four groups in a cross-cut and Black has one group having twice as much liberties as the other.

This extension from a cross-cut is a basic structure, which is advantageous for Black, if no other stones are supporting the area.

Triangles of stones without contact

Knight's move, Knight's and one space check

This position is usually reached from two initial positions. Black has played a knight's move either from a one space check, or from a knight's check. The third possibility, where White has played a checking move of an existing knight's move development, is exceptional, but at least one exception is well known.

Cutting through the knight's move, with support

Cutting through the knight's move

The first move to think about is to cut apart Black's knight's move, supported by the existing White stone. After W3, Black can capture W1 in a ladder. The prerequisite for cutting through the knight's move is that the ladder doesn't work.

Pinwheel

If the ladder doesn't work, both sides can strengthen their weak stones to end up with this pinwheel formation.

Bad cut of the knight's move

Since the first cut depends on a ladder, one may be tempted to cut through the keima this way. After W3, there is no ladder. However, there is another drawback. In comparison with the "good" way of cutting, where White's stronger group forms a simple connection, here White forms a diagonal connection, meeting a simple connection. As said before, in such meetings, straight is much better than diagonal. Hence, this way of cutting is not preferred. This is not to say that it will never be the solution.

Attach, hane and draw back

Attach, hane and draw back

W1 is a supported contact play. B2 is the basic answer, a hane staying away from the supporting stone. W3 assures the connection of her three stones, reinforcing the whole position. Next, Black can choose a, to block White's development in this direction, or b or c to connect.

Inside hane

The hane inside White's knight's move is complex. Black must somehow restore the connection of his initial structure while giving some sense to B2. In many cases this will prove too much to handle, so this technique is reserved for special circumstances.

Attach, hane and stretch

Attach, hane and stretch

Another way for White to reinforce by playing contact moves is the attach and extend technique.

Press

press

The White keima presses on the black stone towards the top.

Getting ahead

getting ahead

Black's basic answer is a stretch, away from the supporting stone. Both try to get ahead in this race building influence to top and bottom respectively.

Cut

Cut

Black has also the more aggressive option of cutting through the keima. In this severe cross-cut position, White has the advantage of moving first.

One space jump, one space check

Black has basic fluent development towards the top and influences the left. White's best possibility for development is towards the right. First, she can choose to reinforce with a contact sequence, at the expense of reinforcing Black's influence to the left.

Attach and draw back

Again, the outside hane is easiest for Black. Again, White draws back and Black can play a to connect (more stability) or b to develop.

Attach and bump

A special technique is to bump with 3. If Black restores the connection, W5 develops towards the bottom and creates some local eyespace.

Attach and bump - 2

The technique is special because Black has room to makes things complex: B6 makes a ponnuki and after W7, a can be a troublesome cutting point.

Peep

Peeping is bad, locally. Black has uninterrupted and straight development. White has diagonal, interrupted development. W1 is a move only played in White's sphere of influence, making the opponent's structure heavy before attacking.

Double one space check

Whenever a stone's basic development is blocked in two ways, like here, White's basic instinct is to cut Black's stones apart at W1. The fact that Black doesn't care about being cut in this severe way, means that strategically his stones are likely strong, or that he is strategically prepared to sacrifice one.

The peep

This position cannot be reached through normal play by White (without support). Her basic reply to any of the diagonal checks would be to stretch, not to jump. Hence, this must be reached by Black playing his stone against White's jump.

Connect against peep

The basic move here is to connect at W1. White's stones are firmly connected and have 7 liberties, giving a very stable position. Black's stone is worth little. So, why would Black ever play this move?

  1. White loses flexibility. In hostile spheres of influence this means that her stones become heavy, difficult to save together, impossible to sacrifice partly.
  2. There is a specific tactical purpose: the exact position of the black stone makes a sequence possible. Typical example: a ladder breaker.

Push and block

If somehow White cannot answer the peep, Black will not lose the opportunity to push. White must not hesitate but block and maintain maximum overall connectivity. Black can next choose which way to cut.

Push and block

If White yields with W2, the difference with the previous diagram is huge: Black has cut White, but stays firmly connected himself, whereas in the previous diagram he must crosscut.

Knight, knight, one space move

Black is unlikely to play contact moves here, since they are technically bad, so typically he will develop to the upper side, where there is most space.

Two space jump and extension

Regardless of location

White's two stones are two spaces apart. The shape is more easily cut than a one space jump. It emphasizes rapid development over instant stability.

Two space extension

side

On the side it is called an extension. In particular on the third line, it is impossible to cut the two space extension without support. This makes the two space extension on the third line a very efficient configuration, making a nice balance between development and stability.

the two space extension is connected

Here you see Black cannot cut without support.

The two space jump

Two space jump

When the move is made towards the centre it is labeled a two space jump. Now there is no support from the side for connection.

Two space jump

Here you can see ho Black can cut, which he still will be more likely to do with support than without. White catches a stone in a ladder, while Black grabs the original white stone. This is why a two space jump is often used in hostile spheres of influence to sacrifice a stone.

The large knight's move

Regardless of location

The large knight's move is even weaker and more easily cut than the two space extension. As it is biased to a certain direction, it is taking development into account more than the two space extension.

Cutting the large knights move

Cross-cut with support

The basic technique of cutting a large knight's move in isolation is by attaching to one of the stones. Next there is a cross-cut with support (see later).

Bad cut of the large knight

This is the bad way of cutting: a and b are now equivalent for connecting with a ladder capture.

On the side

On the side

On the side the large knight's move very often goes from the third to the fourth line, keeping balance between development and stabiity.

Cutting on the side

Cutting on the side with the mentioned technique is not possible.

taking away the eyespace

However, it is possible to take away the eyespace of the white group, by playing B1 to B5. After B5, White can play a double hane at a or stretch at b. Depending on the surrounding stones, B1 can become a succesful invasion.

The large knight's move in relation to one enemy stone

Taisha

This move, when the black stone is on 3-4 is known to invite the taisha joseki. In general, there is one best way to cut the large knight apart.

Taisha

After W4 Black will choose where to connect and White will likely cut the other side, but her marked stone can be caught in a ladder. In the corner, the sides play an important tactical role, so there White's move is possible. In general this large knight move is aggressive and assumes a certain superiority in this area of the board (such as ladder breakers).

Split

If White hanes at the outside, B3 is a very painful move, splitting White's hazama tobi of W2 and white+circle in a natural way.

Windmill

The keima at B1 also cuts and results in a windmill formation. Given the fact that White will usually play the large knight in her favourable environment, creating such turmoil is likely bad for Black.

Shoulder hit

Now W1 is more of a shoulder hit. As always against the diagonal check, Black can answer a (peaceful) or b (cut).

This is a copy of the living page "Dieter Verhofstadt / Go Theory Basic Technique - Follow Up" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceToBeginners
GoTheoryAdvancedC...
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryIntroduct...
GoTheoryToDo
HistoryOfApproach...
IdeasOnGoTheory
IdeasOnImprovement
SamplingSenseisLi...
StudyingWithMinue
TeachingExperiences
ThoughtsOnAttitude
ThoughtsOnComputerGo

Referenced by
DieterVerhofstadt...


Dieter Verhofstadt / Teaching experiences

Path: SLJournal · Prev: StoneCountingTeachingMethod · Next: HusTeachingMethod
Path: TeachingMethods · Prev: HusTeachingMethod · Next: DieterVerhofstadt
Sub-page of DieterVerhofstadt

Here is a blog of my teaching activities, in pursuit of the "lecture of God". The experience has taught me that there is no single method that works, because the audience and the conditions can widely vary, but there are definitely methods that don't work.

Table of contents
1. At the service club
2. At the games event
3. Newcomers at the club
4. An introduction at work
5. Children
6. A very young kid
7. The Korea Times featuring Nam Chi-Hyung
8. Beginners, gaining experience at our local club
9. Reviewing games
10. The "alive stones" approach combined with small boards
11. Teaching the elderly
12. The endgame game
13. A Chinese professional
14. Teaching newcomers at our club - different approaches
15. A conversation with Du Yufeng
16. Girl power
17. Fear
18. Belief
19. I know, but tsumego is so boring
20. The player
21. Being on the other side
22. The territory brain damage
23. The KGS Teaching Ladder
24. The DGS experience
25. 1 dan in 1 year
26. Parkour
27. Reviewing someone's game
28. Rank and potential
Table of diagrams
corner
corner
Territory
Territory 2
corner

1. At the service club

The audience was a group of people belonging to a service club. They were not expecting to be able to play after the session. Their expectations were to learn about this oriental game that they knew to involve important strategic principles?. The session would take a whole evening after working hours. No second session was planned. We were two lecturers for an audience of about 20 people. Our intention was to spread the word of Go.

We took turns, using the magnetic supersize upright goban, me to talk about the history and culture, my colleague to explain the rules and some strategy. The choice for emphasis on culture and strategy was warranted by their expectations. Obviously their understanding of the strategy was restricted by their lack of playing ability. In the second half of the session we had them play against each other on 9x9 as we would usually do with newbies (see below). We also took a laptop with IgoWin and a few Oriental attributes such as fans, in order to appeal with variety.

2. At the games event

Here, the audience were passers-by at a games event. Some of them will take the whole day to learn just a few games. Some of them want to superficially learn about it. Our intention clearly was to have some people interested enough to stick with the game.

There were the three of us to a varying number of 0 to 10 trainees. We would use the atari-go method for newbies to get them play as quickly as possible. Cultural or strategic information was almost absent. We used small boards only and gave away cardboard gamesets to people who stayed about for a certain amount of time. Ko was introduced to those people who discovered it after a few short games.

3. Newcomers at the club

When newcomers arrive at the club, their interest is usually already raised. They will know something about the rules and probably intend to come back for more. In this one-to-one situation, one can spend more time teaching and rise to the tactical/strategic level somewhat sooner. We would have newcomers be instructed by the strongest player present, or by our "official instructors" who received lessons on teaching Go by our federation.

Ideally there were two of them so that they could play against each other, capture go or real go depending on their knowledge. If there was only one, we would team him/her up against our weaker players so as to keep the gap in strength to a minimum.

In my experience, newcomers come back much much more often if they have peers. This is actually true for many levels.

4. An introduction at work

First session

On 19/11/2004, I had a very satisfactory introduction session with 6 colleagues of mine. Well, I was satisfied, and they were at least very positive about it in speech.

I started with about 5 minutes telling the emperor tale, the spread to the rest of Asia and the popularity there (big) and here (moderate but rising!). Next, I explained the rules, with stone counting.

  • Empty grid of arbitrary size. We'll use 9x9.
  • You take turns and play on the vertices (points).
  • Who places more stones, wins.

Then I said "If this were to be the only rule, then it would be a very dull game and Black would always win, since there are an odd number of points.Then I explained the capture rule in my usual style, asking each particpant in turn for the number of liberties of this or that stone or chain.

One guy who had some notice of the game, asked about suicide. "Yes, I said, it is illegal". Another guy said "So that structure you have there after you captured a stone (he pointed to the ponnuki), none of these stones can be captured ever?" So I explained that capture goes first, then only the legality of a move is decided. They nodded. Another guy, who already played against the computer, said "So if you have two such surrounded spots ..." I cut him short and said "I know what you're about to say, but I deliberately avoided that issue, because it is not a rule, but a concept that follows from the rules. I'd rather have you discover that for yourself.

After which we started to play. It was interesting to see how all kept a balance between putting live stones on the board and trying to remove the opponent's. Halfway the game, they started realizing some stones were lost anyway and not worth saving nor capturing. Soon they understood there were areas controlled by either player, unworthy of investment. Within the course of one game they were developing strategies. One player made many diamond shapes, but he commented himself that he could have done better economically. Another player had a firm grasp on the concept of Take 'n Give and tried to control the larger share of the board, fencing in his opponent towards the side.

Two players resigned their first game ever, because they understood they were never to get more stones on the board than the opponent. All players had understood the concept of territory within one game. All players were enthusiastic and surprised by how much there is to the game of Go. They had an idea of what lied ahead of them.

This introduction session exceeded my wildest expectations, if only for the fact that all participants had discovered territory and two eyes all by themselves. No more atari-go for this guy and no more explanation of territory.

Second session

One other colleague attended the second session (25/2/2005). He had previously been explained the rules but admitted he didn't have any notion of steering the game. I explained the rules again with "more stones on the board" as game objective. As a prolific gamer he understood very fast and I put him up against the best player on the first session. They played a very decent 9x9 but demanded a correct compensation for White. I didn't really know so they decided it should be 3 points. The game ended in a draw.

In the meantime I played two games 4H 9x9 against another guy who had been there at the first meeting. He needed some more time to understand the concepts of territory and life. In the first game I made one big group cutting him into 4. In the second game he connected 3 corner stones but failed to play aggressively. So these were his two lessons: connect yours and attack the other.

The (White) winner of the other game played a 4x4 game against me and I abandoned early. At his third game he beat a 2 dan with 4 stones on 9x9. He admitted he used a lot of his overall gaming experience. Still, I found his style impressive and I can't help but thinking the teaching method contributed to that.

5. Children

Well, my girlfriend's daughters, actually. Encouraged by the succesful sessions at work, I used the same method to teach the girls how to play Go. They are 6 and 8 years old. I had them started on 7x7. On the upside, they did not hesitate to put down stones and they understood really well how to capture. On the downside, they kept playing until they put themselves into atari. I felt I had to explain the idea of two eyes by the third game. Curiously, the elder wanted to play on the larger boards as soon as possible, probably because of aestethic reasons: two newspapers look ugly as delimiters.

6. A very young kid

A friend of mine's kid is 5 years old. I showed him how to play the stones on intersections. I explained capture of one stone. And I said: who gets more stones on the board, wins. As his parents were on a visit, I did not care to explain much more. He played his sister of 2,5 whom I guided by taking her hand at the first few moves. While they played, he struggled to understand the idea of connection (which I didn't explain before) but he grasped it rather instinctively. He focused on capturing, whereas the girl, who didn't know about capturing, focused on building chains, inadvertently making her groups safe, much to the frustration of her brother.

But as the game progressed, the limitations of the "alive stones" approach became apparent. They slowed down, didn't really know where to put them and started filling their own last liberty. So I felt compelled to explain the idea of territory and eyes while that was exactly what I want to avoid with the "alive stones" approach, both to hasten the end of the game and to prevent them from killing their own groups.

7. The Korea Times featuring Nam Chi-Hyung

I was very enthusiastic when I learnt about the Korean Times article series about Baduk. In particular, I was thrilled by the idea of Nam Chi-Hyung, a professor at the Baduk University (yes, they have 20 freshmen at university studying Baduk in case you didn't know) explaining the game of Go. In her first three installments, she outlines the fundamentals of Go, i.e. the rules. To my surprise, the rule of capture has not been explained until the fourth installment, despite the appearance of the concepts life and territory in the first three. So, even in Korea, even at university, they deem not necessary to build up logically from the ground. So maybe it is a Western sort of idea after all, to build concepts from the bare definitions.

Also noteworthy is that large parts are devoted to the cultural references, stories and anecdotes, ... The rules do not take more than half of the allotted space. Perhaps this is due to the media: it is a newspaper. Still, it makes one think that, if you want to explain the game to newbies, or make them interested, you should talk much more about other things than only rules and concepts.

8. Beginners, gaining experience at our local club

In 2005, I have been mentoring about 5 relatively new players. When they started, I used the stone counting principle, to derive all basic concepts. I have been emphasizing to connect and cut (on a large scale), and to avoid being enclosed and enclose the other. It seems that for these players, the disease of defending territory does not cause such devastating damage as to us, who were bred with territory. Until late in the game, they focus on connection and cut, foregoing the enclosure of a few points. When reviewing their games - they have improved to about 9-12 kyu within a year - I must often recall my statements about some move being "small" or "neutral", because it effectively cuts or connects on a large scale and emphasizes longer term thickness. Of course, emphasizing connection has the drawback of playing slow, on neutral points, when large territory can be taken. I think it will be easier to shift from thick to territory, than the other way round.

9. Reviewing games

Lately (2005), I have changed the way I review games of weaker players. I tend to ask questions, rather than presenting my answers. Of course a review is also a source of new ideas, so I occasionally drop a technical suggestion, or a strategic principle. But the bulk of the review I hammer on strategic principles I have long explained and on known techniques. This way, I try to transmit attitude, rather than knowledge. I offer a few key moments to reflect upon and a few alternatives to calculate. I do not calculate for them, because that is useless. Instead I ask:

  • Who has influence to where? Who has territory? Whose groups are stable? Which groups still have defects? Which dead stones have lingering potential? And last but not least: who has the initiative? Given all these considerations, who has the advantage in the exchange?
  • Calculate possible continuations, starting with a, b or c. If you cannot handle branching, take what looks like the most natural answer each time. Evaluate the result.

Ideally, we go into Q&A mode, but that hasn't been the case very often. I don't know whether this method works out that well. It could be that people are more comfortable with presented answers. Maybe human learning goes more by imitation than reasoning anyway and I will have to get back to the old tutoring approach.

10. The "alive stones" approach combined with small boards

Since the Ghent club has moved to "Jazz-café Opatuur", there has been a striking increase in people interested in playing the game. Much has to do with the owner of the pub, who is very sympathetic to the game. Another factor may be the kind of people that come to a Jazz Cafe. It turns out that many are very curious but are somewhat apprehensive about asking us, who seem so plunged into thoughts that they rather don't disturb. All it takes is a bartender who has no problem disturbing us: he knows we are of the missionary kind.

The "alive stones" approach works perfectly combined with a small board. With 25 spots to share, it's not so bothersome to fill the whole board. Also, the all important liberties (the eyes) are more apparent. The idea of resigning also comes very naturally and early and it takes but a game or two to move on to 9x9. yesterday, the two couples we instructed last week, came back to play Go and Chess in their little corner, disconnected from the club. Five minutes and off they Go.

11. Teaching the elderly

On 16/1/2006 I have given a 2 hour session to a group of 20 retired teachers, who were preparing for a trip to Japan. They had been organizing a few activities related to their journey and an introduction to the game of Go would be the last before taking off. For this audience I decided to schedule as follows:

  • Welcome - 5 min
  • The history of Go (myth, rise and shine, pro scene, spread to the West) - 20 min
  • Teaching the rules, using the stone counting mechanism - 10 min
  • Guided 5x5 games against each other - 45 min
  • Some Go principles and their close relationship with oriental culture - 15 min
  • More play - 20 min
  • Closing word - 5 min

One of my club members took half of the group with him for the explanation part. He couldn't prevent a few of them from playing 9x9 (we needed some time to cover the boards with paper to delimit the 5x5) whereas "my" group obeyed the 5x5 paradigm. Both groups struggled with the "suicide or murder" unclarity, but the 5x5 group arrived at the end of their game way faster and played 3-4 games, changing partners as they went. As I know by now, zooming in on the 2 eyes of a group is much easier on a 5x5, because groups reach the end of their development much sooner.

The culturo-historic lecture went very well, but next time I will learn a few more details by heart - I forgot the name of one of the 4 houses. Teaching the elderly - some of the participants were well over 60, perhaps 70 plus - proved to be tough sometimes. They can have a reduced short term memory and I had to repeat the basic rule many times. In the end the schedule turned out to be just a little too ambitious and the closing word coincided with the "More go principles part". Many people were very enthusiastic. About five couples took a cardboard set with them "to play with their grandchildren". Three of them bought a 10€ introduction book by Frank Janssen. I take two lessons learnt from this lecture:

  1. Reducing the board to 5x5 is mandatory and having 5x5 instruction sets prepared would be very handy.
  2. One of the participants uncanningly suggested a term to solve the suicide/murder dilemma: a move that captures a group is allowed to stay on the board because it creates liberties by capturing. By using the word create, you indicate the order of capture first then only forbid suicide.

12. The endgame game

As I am writing these words (feb 06), the players that joined our club last year in April are improving rapidly. The merit is fully theirs, but I like to think that at least they haven't been too obstructed by bad advice from me. One of the better exercises we had was the endgame game. I took the sample game from Get strong at the endgame, the White pro manages to close an 8 point gap against the 3d amateur given that another White pro loses by that margin against a Black pro.

First, the players are paired and they auction on playing Black. The highest bidder receives the right to play Black and gives his bid as komi. Next they play out the game.

The exercise is interesting for a few reasons:

  1. Realize how early the endgame begins.
  2. Get into the habit of counting the score.
  3. Adapt the endgame strategy to the calculated score.

I'm going to repeat this exercise a few times. Our club members have gotten into the habit of analyzing their games, but somehow people are always very interested in the opening. Me too, I guess, tend to focus on techniques which have their maximum relevance in the opening and middle game. The endgame is still very much ignored, in actual play and in analysis, yet it makes such a big difference.

13. A Chinese professional

March 2006. On behalf of Filip Vanderstappen's Internet Go School?, the Ghent Go club receives Miss Du Yufeng, Chinese 5p. She has been visiting Europe to prepare her master degree thesis on "Teaching Go", for the department of baduk at the university of Seoul.

I gave an overview of how we have been explaining the game to beginners, from the classical, territory-based explanation, over Yasuda's atari-go, to the current way of using stone counting on small boards. She thought 5x5 was way too small and didn't see the problem with 19x19 because she learnt it that way as a kid. I argued that adults want to have clear purpose and have a short attention span, so you need to quickly teach the rules, start a game quickly and have it finished quickly. None of our newcomers is a child. Possibly children have less need for clear objectives.

She played some simultaneous games with my fellow club members and one 2 stone game with me. In general she gave very low handicaps: less than what I give my clubmates. One player commented that she played much more honestly than I did. That's true for many reasons. In our game, she commented on her mistakes and how I effectively took advantage of them in one case but failed to do so the second time. I have played a Japanese insei before and have been part of a simultaneous session by Miyazawa Goro. Neither of them had labeled any of their moves as a mistake, so it was new and surprising to see a pro make a mistake, one that would be forced by a move of mine ?! As always, you can only guess how much of that stuff is politeness.

She didn't teach anything thematic, but went on to suggest good moves. She took a long time thinking about the sequences she suggested. Nothing seemed to be trivial to her. The suggestion of insecurity made the gap with pro go suspiciously narrow. The face was very human but I'm still not quite sure what to think of it.

14. Teaching newcomers at our club - different approaches

Some members of our club prefer the Atari Go Teaching Method over the Stone counting teaching method on small boards that I advocate. They argue that they have been very successful with it, and more importantly feel comfortable using it. I think that's a very good point, on teaching Go in particular and in general for any process. Being used to do something in a certain way, however, is certainly not the overruling argument to continue current practice. You must be open to change. That's actually the root of improvement in Go too: being open for new understanding, new ways of moving. But you cannot convince anyone to confidently do something in another way, as long as they haven't built their confidence.

15. A conversation with Du Yufeng

Miss Du Yufeng, Chinese professional player and student at the department of Baduk in the university of Seoul, has asked me to elaborate more on the reasons why I have chosen to teach Go to beginners using the stone counting method, and why I abandoned the practice of capture go. Here is my reply to her:

First of all, I must state that my teaching methods are not based on any statistical evidence of large numbers of students. They are my preferences, based on aesthetics, logic and some experience with teaching Go. Secondly, this experience is mostly with adults in Europe, which is quite a different audience than children in Asia. I believe adults tend to ask for full clarification more than children and I believe (dangerous statement, this one) that "western attitude" relies on critical investigation whereas "eastern attitude" encourages the virtue of acquisition through careful observation (I'm not saying either person is incapable of any skill but I do think there is truth in the cultural cliché). This is why I have chosen for a method that fulfills best the needs of critical adults that want to have the full picture right away, yet cannot cope with long explanations.

I have been an advocate of capture go, because I liked the simplicity of it. You explain capture, lay down a cross-cut, set the objective (capture 1, capture 2, capture 5) and off you go! That was definitely a major improvement over the classical method, where you had to explain territory first and people were lost already before playing their first stone. I also liked very much the idea of territory forming naturally after a while, being "the place where your opponent's stones cannot live".

BUT, there were a few things nagging on my mind.

  • First, few of the students I instructed this way, seemed happy with the fact that they were not learning the real game, but that they started out with an educational device instead. There is some arrogance towards capture go: "we know the real stuff, we'll give it to you when you are ready for it".
  • Worse, it gives the false impression that Go is intrinsically difficult to play. Go is NOT difficult to play, it is however rich and difficult to master.
  • Thirdly, there are holes in the capture game. Let's say the beginners play "First to capture five". Now what if the first one passes? Then the game ends in a draw. You run into smart pupils doing such things.
  • Another small drawback is the initial setup of a crosscut. This is also unlike the real game.
  • Finally, the capture game does put an emphasis on capturing stones. While this has been the major argument of the opponents of capture go, I think it is the least of all, if you compare it at least to the classical method (using territory) because most westerners have a bigger problem than obsession with capture: they are obessed with "making territory" and forget about the strengths and weaknesses of the existing stones.

So, when I found out about the stone counting method, I realized that most of the drawbacks of the capture go method would disappear, while keeping its advantages of simplicity and quick initialization.

  • First, the game is as much "the real thing" as what the experienced players play. The same objective, the same initial position, the same strategy. The only thing that differs is the way we count (and assess) the game.
  • Secondly, the explanation of the game is (in my opinion) closest to the origins of the game. The transition to territory counting is how the game has historically evolved (again, my opinion, this is not proven). Having the beginner experience the same feeling of "beauty of omission" is natural and pleasing.
  • There are no holes in the game, not with passing and not with the many issues the beginners have when they are bred with the classical method. Moves are never "losing points because played in one's own territory". Positions are never to be decided on after the game. Stones either live on the board or they are absent.
  • Finally, the focus of players starting out this way is on "putting as much living stones on the board as possible". This is the correct focus. I cannot prove it, but my impression with the students I have taught this way, is that they play a very natural kind of game, from the beginning.

In addition to stone counting, I let them play on very small boards (even the computer solved 5x5!) This mitigates the fact that the stones are played out until the very last empty points available, as long as the concept of territory hasn't found its way to their minds. Now of course one can argue that small boards are not the real game either. That is true, but I think there is a difference between:

"I let you play on small boards, so that you can play many games and learn from these" and "I let you play capture go now and when you understand capture, we will play the real game"

Despite my strong opinions on stone counting as a teaching method, some other people at the club still prefer capture go. They feel more familiar with it, they know it from Yasuda sensei, who came to demonstrate it in Europe and they feel apprehensive about stone counting in general, because they either are not fully convinced of the equivalence or find it too difficult to explain and demonstrate the equivalence. Also, they argument that it encourages players to play inside their own territory (which I disagree with - often those players themselves omit moves "inside their territory" which actually strengthen their stones).

16. Girl power

15 May 2006 - Three students, two boys and a girl, are playing cards in our club. One of the guys is constantly looking over his shoulder. I hear mutterings "... must be something like checkers ...". When passing by I tell them "I can explain the game in 5 minutes. As soon as you become afraid, we'll release you." They are not afraid. All three attend the usual 5x5 stone counting explanation. Then I put them at another table, while I'm having a pro game discussion with the club members. More than one hour later they will have played 3 5x5, 4 7x7, and 3 9x9. They have acquired the concepts of eyes and territory all by themselves ("you can never capture me there" - "do I really have to fill all these empty points?" - "We're not going to count this, you win." - "Can I abandon?"). They gain notions of influence and overconcentration ("damn, I played too much on that side, even if I took all your stones"), they appreciated strong strategic connections and they acquired a sense of efficiency ("I don't have to take that stone right now, do I?")

I intervened three times: once to confirm that the connection was strategically important indeed, once to explain ko when it arose ("question: when she takes, I can take back, and we would go on and on") and once to show how a stone is held and played (they thought it was funny).

Nice to see that the girl overtook the boys. She played strategically better, more defensively, while they concentrated on capture. It would be a mistake to think they'll become club members. They're regulars in the pub though and know now where the playing material is.

17. Fear

19 December 2006 - Somehow the wave of newcomers in our club has stopped. Interestingly, the overall atmosphere also seems to be in a bit of a slump. The young blood has improved to a level beyond which they cannot seem to reach without a serious increase of effort, but for the proverbial exception. It has been interesting to see the difference in growth of these people who started out almost at the same level.

Yesterday, while the wild bunch was out for interclubs, I played two clubmates simultaneously with 9 stones each. One game ended in resignation, for one group too many had died, the other in a 5 point upset during the late endgame. Although one game was definitely more aggressive than the other, I sensed the same fear for the stronger player in both. Fear is probably the main reason why people do not progress to a fundamental level of understanding. It stands in our way when we have to make judgments, making us flee towards comforting measures instead. It takes confidence to consciously apply fundamental principles in fearsome situations.

The main principle I keep hammering on, be it with myself, a 4 kyu or a 15 kyu, is to connect and cut. I've never told anyone to seek two eyes for their groups when the going gets tough. Only when you are completely surrounded (otherwise escape) and the surrounding positions cannot be cut, then you must seek life, but not after having evaluated if the group's worth saving AND if by seeking life you're not making matters worse (otherwise tenuki). Yet I often see players seek life for their stones, even if the surrounding position is either incomplete or weak, and even if the value of what's under attack is low, or if the position is lost anyhow.

It's been a distinguishing feature of improving players that they do not believe what you say with your handtalk and resist. Some players will never believe you and play outrageous attacking or developing moves. They are the opposite of afraid, they're reckless. Still, recklessness is easier to cure than fear, I think, and it leads more often to success, because it is easier to learn why your attacks fail than why your defense was superfluous or overcautious.

18. Belief

Timing is everything in Go. Not only the timing of your moves in a game, but also the timing of your attitude when learning. In this section I want to talk about the timing of belief.

It has been told by many a sensei that you cannot learn unless you open up your mind for new ideas. Since it is impossible to grasp a new idea at once, for some time you have to put faith in the idea, consciously applying it even if you are not comfortable with the proceedings. On the other hand, you have to distrust your own rusty concepts as well as misconceptions that other players try to inflict on you. This includes your sensei, whose strength is also limited. At some point you'll overtake him or her, and how could you do that unless you start disbelieving him?

Yesterday I had a particularly daunting session with a beginner player. She has apparently chosen not to take anything for granted and challenged nearly every comment I made. Now I wasn't trying to teach her anything, she had just given some criticism to my opponent's choices, which I tried to defend in the analysis stage. The main discussion went along the following lines. She claimed that Black cannot keep himself busy with attacking all white stones. Let White live where he wants to play and just play elsewhere. In the end your initial advantage will remain intact. While I agreed that it is too ambitious to attack all white stones, I disagreed that playing elsewhere is always best, if alone because often a white move weakens a black stone and defending the weakened stone is multi-purpose. Moreover, some of her choices were inefficient because she was investing more stones in an area where she already had the advantage.

Well, she really gave me a hard time making myself clear. The other players thought she was rather loud mouthed against an experienced player, but I thought it was interesting to be challenged to such an extent. You really have to think very hard as a teacher to find the clearest line of thought which uses the least assumptions of common understanding. Anyhow, she wasn't open for any new understanding at all, so there was no point in persevering, but I couldn' help wondering: how do you enable learning in a student who doesn't want to be taught.

Tamsin: Hi Dieter - brilliant, brilliant page! As to your closing question: you cannot teach somebody who does not want to be taught. The more you try to force somebody like that to change their mind, the more fixed they will become in their view. All you can do is be patient, and when they finally begin to perceive their error, encourage them to think that trying something different was their own idea all along.

Dieter: Hi! Obviously you cannot force somebody to change their mind, that was not what I was trying to do. I wondered if there is a way, for you as a teacher, to enable learning in such a person, if they show a desire to learn but not to be taught.

Tamsin: I would suggest acting as a "facilitator" rather than a "pedagogue". Many people, especially in the West I would think, like to learn under their own initiative ("student-centred learning"), so you have to provide them the means to find their own insights. As a practical measure, why not devise problems with an "obvious but wrong" solution attempt, and a true solution that illustrates the principle you wish to get across, e.g., a ladder-breaker or crane's nest.

As a footnote, I noticed from Hikaru no Go that when Hikaru is introduced to the game, the professional at the club catches his stone in a ladder and lets Hikaru play it out completely, without saying anything until the end. Similarly, in one of the Go Go Igo! lessons, Umezawa Sensei watches Yuuki and Mai play out a ladder to the end, allowing them to understand it for themselves.

Minue : Very interesting story. But I have a question. you can find such a beginner player easily (who doubt almost everything said by a stronger player) in western chess society also ? I doubt it.

19. I know, but tsumego is so boring

6 April 2007 - Yesterday a club member may have experienced a breakthrough in his development. It had been some time since we played, since neither of us had come to the club. He had been playing on Go servers in the meantime. He showed a more aggressive attitude, not believing? me all the time. In the end he clinched the 9H game with 5 points.

In the analysis, I pointed out two things:

  • when attacking a group, enclose first, then steal the eyes away; even if I have time to make two eyes, being enclosed is already a defeat
  • the server play may have brutalized your style: beware of the diagonal play

He asked me if I had more advice. Well, ...

"Tsumego?" he sighed. He knew I wanted to say that but I hesitated because I knew he doesn't like it at all. Tsumego is hard work, so much different from the exhilarating theoretical insights.

I showed him an enclosed L+1-group. "Do you realize how comfortable it feels to know the status of this group instantly? That you can break off your analysis right here and not have to go through all the variations, because you simply know." Yes, he could imagine, but it felt so far out of reach. Then I gave him a pretty easy life and death problem. He was rather struggling with it.

Then I showed him the following problem:

corner

He nodded, almost embarassed I had given him such a simple problem. "Of course, you play in the middle." - "So this is where your comfort level lies. Here you don't have to think at all: you simply know. Now this may be so obvious to you that it doesn't seem worth mentioning. Yet, for an absolute beginner, this problem is way out of reach:"

corner

W5 at W1, B6 at W3, W7 at W1

For a novice the solution variation takes 7 moves to complete, some of which are under the stones. We don't talk about the other variations or the marked stones moving elsewhere.

"Do you realize how much you already know and they have to calculate? This is merely due to your seeing these structures regularly. So try tsumego of this complexity: things you are familiar with and only a little more complicated. Stuff you have to look at for a few seconds and then say: aah, of course, that's the solution!"

He liked the idea of thinking of tsumego as something fun and enjoyable instead of hard labour. You only have to find the right set of problems.

20. The player

I'm on a business trip with one of my colleagues mentioned above as the one who quickly understood the nature of the game from the ancient rules. He's a prolific gamer of Puerto Rico, Cailus and the likes. After about three games he beat me on 9x9 H4, it took him another five to beat me with H3 and now we're at our second game with H2. Not bad at all for a guy who played his first few games much more than a year ago and then didn't have the opportunity until now.

After each game we'd go into the analysis of the crucial part. He overcame H4 by connecting his stones. Then he focused on connection too much and he overcame H3 by playing more efficiently, i.e. away from strong stones. Being an aggressive player he will still lose at H2 by trying too hard to attack my stones hence neglecting his vital stones, but it invariably results in heavy fighting for which I may be better equipped but that doesn't make it easy!

More than ever I'm convinced of the pedagogic strength of the 9x9. Even though it becomes tactically complex, there is something to learn about each stage of the game. The various aspects of the small game can be understood and then transferred to the larger board, where a whole set of broader concepts is revealed. The "losing move" is quite apparent on 9x9 so you can immediately learn or unlearn moves. People who start on 19x19 too soon will have much less of a clue why moves are bad and which one actually led to the end result.

21. Being on the other side

Right, so I'm on the other side now, taking lessons with Minue?. I'm transferring a bit of the lessons to here and to my club members, mostly the parts about technique. In my last email to them I said "I hope some people answer, because that will encourage me to believe the effort is worthwhile". What a dirty comment that is! I'm actually telling them to make me happy by studying the material I provide! No teacher should ever force their students to become good students and certainly not for the sake of the teacher. BAH!

On SL, I come accross many homepages of people who started just a few years ago and became single digit kyus or even dan players in a year. In Belgium there are a few youngsters who improved very fast. In all cases, online play seems to be a driving factor. People who only play face to face have a much smaller chance to rapidly improve.

22. The territory brain damage

September 2007, teaching a beginner on KGS who asked me for a lesson. He said: "I have trouble understanding when territory belongs to me and when to the opponent". Ignorant of his level (15k? on KGS) I told him not to care too much about territory. Cutting and connecting was more important.

Territory

But he insisted:"if Black occupies the second line, and White the third line, who then controls the territory to the left? And can we say the right is White?" I urged him not to view territory as any zone delimited by lines of the same colour, but instead as some area where the opponent cannot put down living stones any more. "But therefore, you first have to understand when stones live".

Territory 2

As if I had been talking to the clouds, he asked his second burning question: does the zigzag line make territory too and if so, which of the two ways is better to make territory?

I started realizing that this person had a serious flaw in his thinking, hammered into his head by overexposure to some kind of explanation of territory. Perhaps he had just read a text about the rules, where the objective of the game was stated as "surrounding empty points".

With some trouble I managed to have him acknowledge (maybe understand) the above stated concept of territory: where the opponent cannot go without dying. Then we went into the analysis of the teaching game I had unfortunately started.

corner

After some Q&A he agreed that one of the corners was least disputed, and a play there would maximize the investment of a stone. Then I asked where he would put it down. He suggested the a points. From this you could clearly see that the idea of marking territory by straight lines got stuck pretty nastily in his head. I pointed out that the end point at the border had only three liberties. "Three, I only see two."

So at the end of the teaching game, I was so embarrassed to find out that this newcomer had no understanding of liberties while I had been trying to explain about territory, cut, connect, efficiency ...

Well, to my defense, I had asked him about what he already knew. But he dived so readily into the territory questions, that it didn't occur to me at all that he might lack the knowledge even the most fundamentally basic concept.

I have seldom seen so good an example of what harm these awful introductories can do, when they start off with "surrounding empty points" as a game objective. If well explained, with diagrams and patience, or by a teacher, well, maybe ... Any introductory explaining "alive stones" as a game objective, at worst runs the risk of newcomers having to learn a different way of counting later.

23. The KGS Teaching Ladder

It was only a question of time before I would give my first lesson on the KGS Teaching Ladder. I jumped into a lesson by Ray Tomes and he motivated me to give one of my own. I came up with the subject of psyching yourself up, inspired by Bill. I took a relatively fast game between two 1d players and waited for the audience to reach some critical mass (10+). First I asked them for heuristics they use in Go. I collected and listed them. The we set about tackling the game with these heuristics in mind.

Those who know my teaching, will confirm that I've evolved to a method of asking questions to keep the audience active. I do not like lessons where the teacher pours his wisdom over the audience, not caring if they're following at all and more fulfilling his vanity than any pedagogic purpose.

But, there is a drawback which particularly comes to surface online. Some people do not need encouragement to talk. They will talk and interrupt and make all kinds of irrelevant remarks and it is very difficult to keep the lesson from drifting away to one big mess of chat. In real life, you can look at these disturbants, roll eyes, snap fingers, smile ... but all these non verbal powers are absent online. Moreover, in real life people simply behave more maturely and politely and don't seem to need to establish themselves so badly.

In this particular case I kept receiving disappointed remarks about Black's poor play, which was rather due to the blitz than his capabilities etc. It was difficult for me to convince the audience of the study method I proposed: study games of players a bit better than you (in rank) and find their mistakes: it will psyche you up to above their level.

I might try it again on KGS TL but with a little more preparation and a more technical subject.

24. The DGS experience

Lately I have fallen in love with turn based go and its splendid implementation at DGS. Despite a charade by our club mate Alex I had previously not such positive thoughts about tbg. It took a long time before I tried it out and now I'm very active, not to say a little addicted.

Now what does this have to do with teaching? It occurred to me that reviews of online games are somewhat degraded by blunders below the players' level, so that their actual conceptual thinking mistakes, or calculating abilities, or technique, do not correlate all that well with the end result. Such frustration is very common in online go, but rather exceptional in turn based go.

Hence it is much more productive to base a player review on a slow paced game, which displays the player in his full capacity. This is why I offered our club members, to play me on DGS so that I can review afterwards (I'm unfortunately still the strongest member).

Incidentally, what I like most about tbg is that it very naturally inspires you to watch the whole board? at every move. It reestablished the full power of this beautiful game for me. The number of tenukis I've played has increased dramatically. You can abort unpromising local sequences much earlier, leaving aji or exploring sacrifice techniques. You sense the endgame much earlier. On the other hand, the opponent too will not fall into easy traps, so the overall level increases bigtime.

Now I know real go is played with time constraints, to prevent a player from using tools and encyclopaedia to extend their brain power. I don't think this happens very often and the impact on the game cannot be that big. Yes, the one who spends more time thinking has a bigger chance. But isn't this good for the player's development?

25. 1 dan in 1 year

I have proposed to our national council to start an experiment under the flag 1d in 1y. I will take a student under my wings, preferably one who has been playing since not more than one year. The objective is to help him reach 1 dan in a year. Some players are capable of this all by themselves, by merely playing a lot online. However, I am interested in the long term effects of a player who was well trained, if a 2d can provide proper training at all - hm, well, obviously I think I am a good teacher with a sound theoretical framework, which should balance my lack of Go skills and playing strength.

The programme is largely based on my ideas on improvement, a subpage I will rewrite for the occasion.

As a second objective, I want to refine these ideas and understand where the proper balance lies between guidance and self-motivation. Clearly, it would be better to have more students for this purpose.

The proposal has been submitted to the council, who will mainly debate the financial details. Not only won't I do it for free, I also believe a financial stimulus for both the board and the student, added to increased visibility, are vital for the project to succeed.

Herman Hiddema: Sounds like a very intersting idea! Many western players lack a sound basic fundamental theoretic understanding of the game, and are sometimes held back by this. Having players learn from a dan level teacher from the start may remedy this somewhat. An even nicer title would be 1d in 1d, for 1 dan in 1 day, but I think that would be aiming a bit too high ;-)

Bill: Much luck! It sounds like a great case study. :)

(later update): the Belgian federation did not swallow my proposal and came up with criteria for teaching activities instead. While I fully understand their position, I am also worried by the tendency - abundantly present in society - to "criteriarize" initiatives. Criteria aim to justify an activity or its sponsorship and often take fairness highly into account. Sadly, most initiatives which originate naturally or organically do not meet preposted criteria. Either the initiative is modified to meet the criteria (to bend), losing much of its original appeal or momentum, or it doesn't (to break) and drifts into oblivion. Even the process of deciding whether or not to comply, is often enough to break the initial motivation, which may also prove that the motivation is not strong enough. Anyhow, 1d in 1y is not going to materialize.

26. Parkour

I'm currently passionate about parkour or free running. I read a training program for parkour and I was struck with its applicability to other areas of development, such as playing the guitar, or Go. Those who have read my earlier essays will remember that my thoughts on teaching Go have been heavily influenced by Jamie Andreas, the guitar teacher. She focuses on muscle memory and the physical aspects of proper technique, among other things. She stresses vertical growth (studying hard on techniques you don't master) instead of horizontal growth (playing many songs with the same technique).

One could say in Go vertical growth is the study of techniques which may appear in your games, acquiring new knowledge, but also the eradication of bad habits in your play. Horizontal growth is playing another game, relying on the belief that more of the same will gradually lead to better (which Andreas defies).

When I was studying the guitar according to Andreas' teachings or studying go by doing many tsumego, I would sooner or later experience a drop in motivation. Andreas will answer that your motivation should come from inside. If you are not motivated, there is little that can be done except for deciding you are motivated, is what she says. But different people have different ways of being motivated. Some of us feed their motivation by response from the outside. We need taps on the shoulder, victories, applause. Our motivation does not come from the inside alone, we seek recognition.

In the essay on parkour training methods, the author distinguished (1) the method of specificity and (2) the method of decomposition. In (1) you will work on one specific move or combination of moves at the time. After acquisition, they are merely maintained. In (2) you will decompose the moves into general exercises, which are not executed at maximum charge. Once the body is sufficiently strengthened, moves can be learnt. The advantage of (2) is that the ligaments and other weak parts of the body are not overwraught and parkour can be maintained in the long term. The advantage of (1) is that the aspiring tracer will keep his short term motivation by doing the fancy stuff immediately.

The method of decomposition is very close to Andreas' way of teaching, making you perform a lot of seemingly uninteresting exercises, which in the long run will reassemble into a greatly improved skill at the real thing. The method of specificity reminds me however of the so called Japanese school, where you will follow the master's example (replaying pro games) and gradually, uncanningly move into the higher ground.

The analogy can be flawed here and there, but the main thing to remember here is that, yes, we must teach our insei so that they will progress in the best possible way and with the highest possible potential, but no, we cannot expect everybody to have the same kind of motivation or pretend our teaching method will necessarily suit all pupils because we know it is best.

27. Reviewing someone's game

We're halfway 2008 and I'm playing rarely these days. I did a fw GTL reviews and I've been very modestly coaching two enthusiastic Ghent players on their way to shodan. Doing a good game review is not easy. There are quite a few traps in it.

The first trap is to just browse through the game, add any comment that comes to mind, and add variations wherever the position looks interesting to you. This is what I would call the "How I would have played"-review. It's not very useful. At best it gives a few ideas to the reviewee, ideas which he'll get anyway by watching stronger players' games. At worst there are plain mistakes in the review because you're travelling on unfamiliar ground. Mostly it is so unstructured and confusing that the reviewee just gives up on it.

A second, related trap, is teaching the reviewee everything you think he should know to come close to your own level (never equal, of course). This I call the "isn't it just extraordinary how much I know and wouldn't it be great if you knew it too"-review. It does little but crush the ego of the reviewee and boast the reviewer's. Lately I've seen an example where the receiving end's reaction was: "now I understand that actually there is a big gap between us; I think I'm going to rest for a while". The reviewer was shocked, because he didn't want his new found cherished pupil to give up, but his comprehensive review was bound to have such effect on an already insecure 20 kyu.

A minor trap but very seductive, is the "let's unconsciously pretend I'm a mastermind"-review. You know: firing off variations, then inspecting the result in 10 branches, 20 moves deep, cleaning all but leaving the two branches with the most equilibrated result and then say in the main line that "something like variation 1 can be expected" or "variation 2 gives an acceptable continuation". What on earth is a reviewee expected to do with that advice? It's not only of little use, it is also highly unfair. One shouldn't add advice one is incapable of carrying out oneself.

Oh yes, and there's another trap. Spending two hours on a review for a game that took only half an hour on the Go server! It's simply ridiculous to give tactical well thought variations for a blitz game. If people send me a blitz to review I will only assess their intuition, for intuition is all they used. For any kind of review, spending an amount of time equal to the time used for playing, is a good rule of thumb.

Having fallen in all those traps and still not sure to avoid them, I now browse through the game first and think about what could be the theme for the review. Which mistakes is the reviewee consistently making? What are his strong and weak points? Where did the game reach a turning point or a decisive point? Based on these questions I try to limit the comments to this theme, or explicitly mention leaving the theme for this move. I also try not to include variants in more than 3-4 places. Instead I will often mark the first move with "A" and let them work it out for their own.

Depending on what I think the reader expects, I will include exercises. Clearly a review is most useful when it is a dialogue. Often I ask them to make a preview themselves. But even the exercises can be putting off and some people don't want to work on your carefully chosen problems, just have some advice and move on (and some just want to hear how well they're playing). And that is the final trap to avoid: taking your reviews too seriously. There's a reader, a place and a time which you do not control. So I shouldn't perhaps be so perfectionist about it.

28. Rank and potential

I often hear or read "I'm officialy x kyu but I am (probably) stronger". It is rare for someone to say "... but I am weaker in reality". Also recently heard: "I think book x is only a suitable read above rank y. When I am assessing a player and what may be a suitable read, I seldom think that way. Rather I will think:

  • This player will soon transcend his current level, because I sense a desire to improve, a critical attitude towards his and the opponent's moves, determination in carrying out a plan (even if the plan's wrong) and absence of fear. Or, ...
  • This player will not improve anymore, because I'm sensing the same spirit, seeing the same moves, the same plans as last time.
  • This player wants to improve and his game lacks some knowledge of life and death. So I'll advise him to read ...
  • This player doesn't really want to invest effort in improving his game, so he can read whatever he likes.

Path: SLJournal · Prev: StoneCountingTeachingMethod · Next: HusTeachingMethod
Path: TeachingMethods · Prev: HusTeachingMethod · Next: DieterVerhofstadt
This is a copy of the living page "Dieter Verhofstadt / Teaching experiences" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods
SLJournal

Sub-pages (up)
AdviceToBeginners
GoTheoryAdvancedC...
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryBasicTech...
GoTheoryIntroduct...
GoTheoryToDo
HistoryOfApproach...
IdeasOnGoTheory
IdeasOnImprovement
SamplingSenseisLi...
StudyingWithMinue
ThoughtsOnAttitude
ThoughtsOnComputerGo

Referenced by
Axd/CandidateSLPages
GoBlogs
BQM297
JaredBeck/Teachin...
Unkx80/RandomStuff
posting:1876

Homepages
DieterVerhofstadt
Gyom


Dieter's fuseki experiments

Keywords: Opening

This page is long obsolete but may still be of interest to someone

Playing White

I have decided to play hoshi only with White. My opponents usually play parallel fuseki with komoku and hoshi.

Hoshi

This pattern has occurred quite frequently in my recent games. On two occasions, Black jumped out at a, resulting in a typical pattern that nowadays is not liked anymore by pros, according to Guo Juan. According the database search I did, in 45% of the pro games Black invades at san-san (b) and in 33% Black counter kakaris at c. Isolated cases are a, d, e and tenuki.

Playing Black

In my games with Black, I now play rotating komoku. White often plays ni ren sei, like I do when having White.

Komoku

We almost invariably end up with this position, allowing me to test the 3-4 point high approach, two-space high pincer, ogeima.

Komoku

Again, in my games my opponent often choose a move the pros don't: the one space jump at 1. Usually I sacrifice the pincer stone by playing both a and b. This makes White very strong, but I get territory in two places. I have no idea whether it is good or not to play this way.

Komoku

In nine of the eleven games I found White played 1 here and half of those times the crazy variation followed shown on the joseki page. Other isolated answers were the mild a and the more eccentric b.

Komoku

In one game, White allowed two shimari. He argued that making two shimari is a slow way of playing for Black. This is how we continued.

This is a copy of the living page "Dieter's fuseki experiments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DieterVerhofstadt...

Homepages
WarEagle


Dieter's list of trustworthy proverbs

Keywords: Proverb

(Octobre 2005: this page has become rather obsolete due to my new insights/beliefs, which are outlined in DieterVerhofstadt/IdeasOnGoTheory. Cleaning this page, or deleting it altogether will be done, but not immediately)

Go theory essentially boils down to a list of proverbs. Currently, the list of proverbs I find trustworthy is the following. However, I've been trying to build those proverbs up from the ground. See DieterVerhofstadt/IdeasOnGoTheory.

1. Technical proverbs

1.1. Close combat (basic instinct)

  1. Don't take away your own liberties Fundamental
  2. Hane the contact play
  3. Extend from atari if it creates more liberties
  4. Block the push through
  5. Block the diagonal creating the same shape as
  6. Extend from a diagonal contact play
  7. Connect against the peep
  8. Hane at the head
  9. Stretch from a bump
  10. Extend from a crosscut in the absence of neighbouring stones

1.2. Cutting and connecting

  1. Do not try to cut a one-point jump
  2. Cutting knight's moves:
    • Only cut knight's moves if it gives a clear advantage
    • If you cut a keima, strike at the waist of the keima
  3. Don't peep where you can cut
  4. Capture the cutting stones
  5. Cut the side you don't want (because your opponent will have to capture the cutting stone).
  6. Nets are better than ladders
  7. Capture the ladder as soon as possible

1.3. Territory and influence

  1. Knight's move against capping play from the third line
  2. One space extension against capping play from the fourth line
  3. Reduce a framework by playing on the sector line

1.4. Attack and defense

  1. Knight's move to attack
  2. One-point jump to defend
  3. Two-point jump to sacrifice

(note: the contact play for defense is not included, because I currently feel that contact plays are emergency measures).

1.5. Shapes

  1. Make no empty triangles and avoid moves leading to them
  2. Do not peep at bamboo joints and don't make moves leading to them

2. Strategic proverbs

2.1. Cutting and connecting

  1. Connect your groups (or important stones) Fundamental
  2. Don't let your groups become surrounded
  3. Sacrifice unimportant stones
  4. Do not sacrifice cutting stones (see meaning of stones)
  5. Cut weak groups - split on a large scale
  6. Surround the enemy group, then play the vital point
  7. When the opponent does not defend a surrounded group, read carefully and kill.
  8. Avoid connecting along dame

2.2. Territory and influence

  1. Play away from thick groups and stable positions
  2. Don't build influence in the direction of stable positions
  3. Build box shaped territories
  4. First corners then sides then center
  5. Approach from the wider side
  6. Block on the wider side
  7. On a 19x19 board, gladly accept fourth line territory

2.3. Attack and defense

  1. Attack from a distance
  2. Make a base first, then jump to the center.

3. Meta proverbs

  1. The enemy's key point is yours
  2. Don't touch equivalence (miai)
  3. When you don't find a locally satisfying play, consider tenuki

Experiments

On KGS I have been experimenting with a new account, playing moves that comply with Go Theory. When choosing a move, I awkwardly play the theoretical move, even if my emotions are crying to do otherwise. Emotions are surely key for human intelligence, but emotions are also responsible for the majority of our bad habits. Those bad habits mostly fall into two categories: attacking/defending worthless stones and fear of losing territory.

The experiment also teaches me the reasons why I play moves that I did not include in my list of theoretical principles. Thus I can decide whether these reasons are good principles themselves, or stubborn remainders of bad habits.

I started this experiment, contradictorily, after Guo Juan's lecture to the BGF. She showed different examples of rules that are overthrown by pros nowadays, typically by the Koreans. Japanese have been relying on proverbs and formulas too much. The Koreans have replaced old joseki with new ones and constantly defy common sense with sharp reading. A second reason were the articles by Denis Feldmann on [ext] http://jeudego.org, where he urges us amateurs to obey Go Theory and not fool ourselves into the thought that our reading is sharp enough to outplay theory. I thought it would be interesting, in my quest to become a really good player, to first immerse myself in a bath of Go Theory and then add the sharp reading.

First results after playing this way on KGS.

I found myself connecting my groups much more and defending my territory much less. This turned out to have a great effect in the later stages of the game. I guess that's called thickness. In the late middle game, I often had an occasion to kill (parts of) large groups.

I also lost some games in fighting, because I didn't do any reading beyond a result that could be evaluated by one of the proverbs. Obviously reading is necessary to win fights and games, and often reading supersedes the theoretical move.

There is no proverb that warns against connecting along dame. While I connected my groups, the opponent walked along on the fourth line. - I solved this by including proverbs regarding this issue.

In the opening, I almost instinctively prevent my opponent from making two corner enclosures (see Allowing two enclosures/discussion). I also combine pincers with extensions. The latter is surely according to go theory. The first is also a proverb, but one which is difficult to convincingly demonstrate.

Also in the opening, I found myself mindlessly playing joseki. Since I have been receiving teaching by Guo Juan, I treat joseki as virtual groups and try to fit them into my fuseki. This is already better than before. Still, in fast games I play joseki without consciously applying go theory. There is some hard work left for me to unlearn this bad habit.

Comments by other deshi.

PeterMielke: This sounds a bit like [ext] Design Patterns in the OOP community, only with the proverbs the context isn't stated. But there are [ext] problems - cf. pattern language.

Remillard: Some of the technical proverbs have links to terms inside them, but they don't have an overall link to THE proverb that explains what they mean. Should these be added to the proverbs page? For example: "Knight's move against capping play from the third line". Keima and Boshi are explained as singular concepts, but the overall proverb is not explained.

For what it's worth, I really like this page. I use proverbs as guiding tools for any number of situations and I've found that some situations simply don't arise anymore if good technique is played early and played often.

Dieter: Thanks. I like to make a difference between a proverb and what I consider to be a heuristic. A proverb is a heuristic which is generally accepted and exists as a real proverb in Japanese Go literature. But that is only what I consider to be a proverb. Already the proverbs page contains a lot of proverbs that are either doubtful or self-invented and often both.

Remillard: Well regardless if it's a proverb or a heuristic, would it make sense to make a page for the items that don't have one yet? Perhaps that's in the works, I don't mean to be nosey. Just terribly curious about the ones I haven't heard before (like the Knight's Move one).

Tamsin Your KGS experiment sounds a bit like my checklists idea. You will probably find that although your play can benefit from a certain systemisation of approach to move selection your principles will not even slightly cover all the eventualities and idiosyncrasies of a typical go game. It might be better simply to learn go theory very thoroughly and to endeavour not to depart from it unless you can see very good reason to do so.

Another point I'd like to make: you mention the bad habit of playing from a fear of losing territory. It dawned on me recently, as a result of playing with Alexandre Dinerchtein, that there is a fundamental issue at stake here that many people often get completely wrong. There is a huge difference between passively defending territory and between claiming territory. Weak players try their best to cling to territory (a typical example of this is habitually answering a low approach to the hoshi point with the kosumitsuke), while stronger players are much more mindful of the value of thickness. However, it is not uncommon to see players in this stage giving away large territorial points because they are loth to make territory-oriented plays instead of thick ones. This is what happened to me: I was quite good at fighting, launching attacks and building thickness, but I was at a loss for something to do in quiet positions. I realised that the answer is to take the biggest point one can. Clinging to imagined territory is one thing, but actively creating the potential for territory is altogether different, and better.

Thad: Can you clarify the point about using a two point jump to sacrifice? An example perhaps? Dieter: I created using the two point jump to sacrifice

This is a copy of the living page "Dieter's list of trustworthy proverbs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
ShoppingListVersu...
ProverbGame
GoProverbs/Discus...

Homepages
Amnoti
SteveKroon


Dieter's SGF-like codes

Keywords: Joseki, SL description

Moved from Opening systematic classification

Dieter probably saying what has been said I have a good reason for desiring a classification. SL page names are becoming long if certain odd variations get their own page and if we want the page to describe what happens. I suggest the following:

All joseki start with the same color, say Black. Moves are notated algebraically, using the lower left corner. Following usual algebraic notation, x comes first then y. In order to get a horizontal representation, x is bigger than y the first time the diagonal is left after the first move.

As an example !B44W63B36W42B73 would describe the following diagram:

Clamp joseki

Black 1 being the last move in the page title.

Charles This kind of key sequence could be useful if included in the text of a page analysing subsequent variations. A few questions:

  • It is unique, but is it a suitable page title?
  • Is it suitable as a page alias?
  • Would it be better to introduce this kind of key somewhere on the page, so that it can be found by a text search?
  • (Not so important) It assumes no transpositions, so should those be handled by multiple keys?

Jan: I like Dieter's system, at least if it's used for page aliases. Transpositions could be aliased to the same page, or we could say that the keys describe move sequences instead of stone positions. I think the 'B's and 'W's are superfluous though, and tenuki needs a way of denoting too.

Dieter: Funny you say that in one "breath". The B's and the W's can precisely serve as the Tenuki notation.

This is a copy of the living page "Dieter's SGF-like codes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OpeningSystematic...


DieterVerhofstadt vs Blue Wyvern

Path: CommentedGames · Prev: ChessWhizAgainstLavalyn · Next: DummyGameOne
Keywords: Ongoing game

DieterVerhofstadt, 1 Dan, playing BlueWyvern in the context of BlueWyvernsResearchGames.

A new board, Whee! --BlueWyvern

DieterVerhofstadt (W) vs. BlueWyvern (B) #11-20

Some comments before starting. After seven years of playing, I radically changed my playing attitude. I realized that most of the time, even in tournaments, I don't actually think or analyze. The thinking activity drastically increases during semeai or life and death issues. Most of the moves are played by intuition. Hardly ever do I build a decision tree to pick out the most successful branch: I rather spot one move, then ponder a few others before eventually playing the first one.

Not so anymore. Fuzzy reasoning is a very bad habit, so it lingers strongly in my mind, but I try to expel it by doing the following:

  • In semeai or life and death I continue to explore all valid candidates. In this sector I seem to be able to make a sound decision tree.
  • In fuseki and in general when a lot of options are available, I intuitively pick three candidates - not more. I analyze each one on its turn and evaluate the result. The one that leads to the best result is chosen.

All very well, but how do I prevent the tree with three branches from branching exponentially ? Well, for the continuation I pick the most natural answer for each player (the one I would pick before). Since this is not semeai or life and death, there is no reason to consider exceptional moves. The alternative for the most natural answer can as well be tenuki, which makes for about 300! continuations.

One of the big advantages is that this prevents me from being caught up in the heat of the game. Unfortunately I haven't yet managed to maintain this new habit, and often I get into careless intuitive (bad) play. So I welcome this occasion offered by BlueWyvern and will give three candidates each time plus the reason why I chose one of them.

Oh, and about early fuseki: with White I play hoshi and with Black komoku, just for the heck of it and because the level at which I'm playing assures me that none of the first four moves will be the losing move: moves 57, 92 and 113 will be. Fellow Belgian Librarians, had you noticed that at the Ch'ips ?

BlueWyvern: Thanks again for helping out.

DieterVerhofstadt (W) vs. BlueWyvern (B) #1-10

White 2: as promised, on hoshi. As promised, three alternatives: which of the three hoshi in the open corners? I like to invite Black for a diagonal fuseki since I like multi-group games more than moyo games. So lower right or upper left. Lower right would want to develop into a direction where Black is low/stable/strong. So upper left it is.

White 4: Three candidates: a play in the open corner is most natural. 1) If hoshi, both the possible shimari face a hoshi and White will of course extend when Black makes one. So we can expect kakari instead. In any case, it doesn't look like we're going to have a fuseki, biased to one area, like the Chinese fuseki my friend Stefan so often employs against me, to my distaste. So, lower left hoshi leaves me with a good feeling. 2) Neither of the lower left komoku give me the same feeling and are discarded. The feeling matters more than the technical advantage. 3) I thought a moment about Diagram 1.

Diagram 1

Either White loses sente and Black plays in the lower left: I don't like to be concentrated in one area. Or White has to abandon 4 and leave it as a forcing exchange to play in the lower left myself. Nothing tells me that an invasion at 5 or sansan wouldn't have been better. No reason to deprive myself of those options.

White 6: What I usually do is first answer the question "If I answer locally, where would it be ?" The three most popular answers to the keima kakari nowadays are ikken tobi, keima and the small low pincer.

Diagram 2

I strip out the pincer because the marked stone is low but I am prepared to reconsider it if the rest is unsatisfactory. Diagram 2 shows the visualisation of the pincer's result. Now that I see it, I realize it reduces the development of Black's shimari at a and thus its value.
I see no preference between keima and ikken tobi. So in order to determine my choice, I want to know what I will do if Black approaches my upper left corner. If I pincer there and mirror Diagram 2, an ikken tobi in the lower left will be hurt by Black's spear coming from the north. Let's imagine the keima then (Diagram 3).

Diagram 3

If Black 2-White 3 I would play Black 4 to make good balance with the marked stone. So for White to play as in Diagram 4 in order to keep Black low, is feasible.

Diagram 4

Also, this will lead to fighting, which I prefer.

Finally, I see no reason for tenuki and give Black the upper hand in this part of the board. The keima looks like giving me the most flexibility. White 6: keima.

Note: I'm putting much more thought into this fuseki than usual.

White 8: I acknowledge that Black is going for a moyo in the south eastern half. Basically there are two ways to react: build a moyo in the other half or preventing Black's moyo. Drawback of the first strategy is that Black is likely to perfect his moyo to the detriment of White's. Drawback of the other one is that White comes into the zone where Black is strong.

In addition to style, my decision is also influenced by my previous choice. Having played low with 6 makes it less interesting to build.

White 8

I will choose between a, b - which aim at preventing the moyo - and c which aims rather at reducing it while building something oneself. I exclude d immediately, because Black will press me down immediately and build a huge moyo. Also d is not really the best point for Black 'either', as long as I have e available.

White 8 option 'c'

After this joseki, Black will probably make a shimari in the lower right and White can take tedomari at the left.

White 8 option 'a'

White 1 high kakari gives many options to Black. For the moment I dislike this pattern because it pops up almost every game.

White 8 option 'b'

The low kakari, very common in Shusaku's time, is almost never played nowadays. Not by professionals, who have their reason for preferring high kakari. And not by amateurs, because they imitate the pros. Myself I have a slight idea why not to come in low in the low Chinese fuseki but this is the small Chinese (or isn't it - I don't know much about fuseki).

The problem here is that Black can just play simple answers and get tedomari. Still I am interested in his reply. So my argument here is not very "reasonal". Pure gusto makes me play White 8: low kakari. I keep in mind that I can still consider it kikashi and return to the upper right corner. Most probably this is where my not understanding Go comes to the surface.

W10: Tenuki is out of the question. I have to settle my group, preferably in sente. Two options:

1 Option 1 - variation 1

After 6, White can take sente to play at the top. The points a and b are miai. However, Black 6 feels slightly overconcentrated: maybe he can play first at the top himself.

2 Option 1 - variation 2

Black 8 at 1. Black can also play this way to get sente. I don't know if White 7-9 are better at a-b, but I think the bottom stones are far away enough from my thick position and the right side stone is more vulnerable.

3 Option 2 - variation 1

This diagram reverts to Diagram 1. This time too, Black has an alternative but ...

4 Option 2 - variation 2

This is generally considered as an overplay by Black. However, with the two marked stones in place it is not impossible. So ...

4 Option 2 - variation 3

... in this position, White 3 may be better here, and White reduces the moyo convincingly in sente.
So White 10 KosumiTsuke.
White 12 is the OnlyMove

Path: CommentedGames · Prev: ChessWhizAgainstLavalyn · Next: DummyGameOne
This is a copy of the living page "DieterVerhofstadt vs Blue Wyvern" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
BlueWyvernsResear...


DieterVerhofstadt/Advice to beginners

Sub-page of DieterVerhofstadt

When you start playing Go, you will be overwhelmed with good advice and information. Let me give you ... more advice

Attitude

  1. Be open minded. Listen to everybody. Listen more closely to strong players.
  2. Don't let others close your mind. Maintain a critical attitude and continue to question what you think you know.

Play

  1. Play a lot. Play many small board games.
  2. Review your games briefly.

Tactics, technique and strategy

1. Tactics: always read at least two moves deep. Do not assume that your opponent will not answer. If your move is only a good move if he doesn't answer, it is a bad move.

2. Technique: If after your opponent's answer your group has not many liberties, probably as many or fewer than before, then reconsider your move.

3. Strategy: Connect. Cut. Ask yourself if continuing locally is best. If in doubt, look for the largest open area

This is a copy of the living page "DieterVerhofstadt/Advice to beginners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoTheoryAdvancedC...
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryBasicTech...
GoTheoryIntroduct...
GoTheoryToDo
HistoryOfApproach...
IdeasOnGoTheory
IdeasOnImprovement
SamplingSenseisLi...
StudyingWithMinue
TeachingExperiences
ThoughtsOnAttitude
ThoughtsOnComputerGo

Referenced by
Buitenland/Pointers
MeaningOfStones

Homepages
DieterVerhofstadt
Geno


DieterVerhofstadt/GoTheoryAdvancedConceptsAndPrinciples

Sub-page of DieterVerhofstadt

Table of contents
Advanced concepts
The concept of thickness or strength
The concept of influence
Advanced principles
The principle of straight development
The concept of development
Straight lines and diagonal lines
The balance of stability versus development
The principle of equivalence
The principle of initiative
The principle of efficiency
The principle of flexibility
The principle of surrounding
Table of diagrams
Strength
Influence
development
One point jumps
Surround

Advanced concepts

The concept of thickness or strength

A group of stones that is connected and has sufficient possibility to make eyes, is called thick or strong. Strength is the quality of a group to be hardly vulnerable to attack.

Strength

The Black group on the outside is strong. It is connected and will easily make eyes at a and somewhere in open space. The White group can be said to be more than strong, i.e. alive.

The concept of influence

Empty points that lie in the vicinity of a (strong) group of stones of the same colour, say white, are likely to become territory. We say they are White's influence.

Influence

The marked zones are clearly influenced by the strong black stones and likely to become territory. The range of Black's influence can be much wider, depending on the rest of the board. The area behind the White stones is more than influence, it is territory.

Advanced principles

The principle of straight development

The concept of development

The act of placing new stones on the board, creating a foothold for future stones, is called development. As soon as a group of stones has been formed, there is a sense of direction to this development. The influence exerted by a group, indicates the range and the direction in which a group wants to develop.

Straight lines and diagonal lines

In Go, stones ideally develop along straight lines. Why is this so? The basic reason is that two adjacent stones of the same colour form a simple connection, sharing their liberties. Such a simple connection is strong. Two diagonally "linked" stones are not fully connected and do not share their liberties. However, one could argue that the diagonal is potentially connected and more flexible than the simple connection. So we have to find more arguments for the statement that straight is better than diagonal".

development

In the upper left of this diagram, two groups run across the board, one diagonally, the other straight. They will meet halfway. The first one to play a will continue its development and block the other's. If it is Black's turn (below left), he will block the diagonal development, while smoothly continuing his own and the whole chain remains connected. If it is White's turn (below right), she will block the straight development, while continuing her own, but Black now can cut.

This is the basic difference between straight and diagonal: when they meet, the straight group can do more damage.

One point jumps

Even clearer becomes the weakness of diagonal development, if both increase their speed and jump a point. The straight line now develops twice as fast, with one space jumps. If White tries to cut one of the segments, she is immediately reduced to two liberties. In the ensuing sequence, Black can maintain a high degree of connectivity. The diagonal line also develops at double speed, but when Black cuts it, he can do so while keeping a maximum of liberties. In the ensuing sequence, White's line of development is completely disrupted.

Principle: straight lines are better than diagonal lines

The balance of stability versus development

In the game of Go the purpose is fundamentally to put living stones on the board. However it is not possible to put many living stones on the board in one single act. Each newly played stone has a purpose (or function) and this function will always be somewhat biased towards either making existing stones alive (= stabilize) or create a foothold for future stones (= develop). This balance between stability and development is crucial in the game of Go.

Principle: Maintain a balance between stability and development

Stability results in the form of alive groups and thick groups. Development results in the form of territory and influence.

Moves that provide stability to large, unstable groups are called urgent. Moves that create new footholds for development in large, undisputed area are called big. It is generally accepted that it is wizer to stabilize first, then develop. To develop first, then stabilize, is considered to be more difficult, if not counterproductive.

Principle: play urgent moves before big moves.

A position which is reached by continually emphasizing development at the expense of stability is called overstretched or thin. A position which has taken sufficient care of the stability of existing groups is called thick. However, there can be too much focus on stability as well, at the expense of development. Positions which over-emphasize stability are called overconcentrated or slow. A series of moves which has taken sufficient care of development of new areas is called fast.

No one can really tell where the ideal balance between stability and development is to be found. A lack of balance, however, can often clearly be pointed out.

The principle of equivalence

In the above examples we encountered the notion of equivalence (miai). Moves that leave you with equivalent options, different moves to reach a comparable goal, are generally interesting moves.

Principle: Look for moves that leave equivalent options

The principle of initiative

The player who starts has the advantage. So, if a position is equal in terms of territory, influence, strength and weaknesses, the player who has the initiative has the advantage. If a position is slightly unfavourable in terms of these criteria, the mere fact of having the initiative often cancels that out. In general, it is interesting to have the initiative.

Principle: Try to keep the initiative

The principle of efficiency

From the fact that stones are played in alternate turns, we can derive a meta-principle, namely that you should place your stones with a maximal effect.

Principle: Stones should be placed with maximum efficiency

The principle of flexibility

A player who sees a sequence giving him undisputed victory, will play out this sequence. This can be called settling the shape. If settling the shape does NOT give a definite advantage, then it gives more information to both players. In particular, when the shape is settled with one move, the opponent is the first to adopt a way of playing that takes the settled shape into account.

Therefore, as long as it is unclear who is favoured by the board position, both players will keep their options open as much as possible. This applies also to parts of the board.

(i) Preserve flexibility as long as the position is unclear
(ii) Settle the shape when the position favours you

The principle of surrounding

A group of stones that is surrounded has two disadvantages:

  • It has to seek life inside its own space
  • It has no influence on the rest of the board

Therefore, although a group may not be immediately killable, or surround a substantial amount of extra territory, it is advisable to

Principle: Surround the enemy's group and avoid being surrounded by the enemy

In a sense, this principle extends the principle of connection with friendly stones to connection with open space. If the rules speak about capture, the true way of the game is encirclement.

Surround

Although a White play at a would completely ensure White's territory in the corner, a play at W1 avoids being surrounded. Thanks to W1, White will have influence along the upper side and playing at a may even not be necessary, so she increases her efficiency as well.

This is a copy of the living page "DieterVerhofstadt/GoTheoryAdvancedConceptsAndPrinciples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceToBeginners
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryBasicTech...
GoTheoryIntroduct...
GoTheoryToDo
HistoryOfApproach...
IdeasOnGoTheory
IdeasOnImprovement
SamplingSenseisLi...
StudyingWithMinue
TeachingExperiences
ThoughtsOnAttitude
ThoughtsOnComputerGo

Referenced by
DieterVerhofstadt...


DieterVerhofstadt/GoTheoryBasicConceptsAndPrinciples

Sub-page of DieterVerhofstadt

Table of contents
Basic concepts
The concept of life and death
To kill stones
To be alive
The concept of territory
Basic principles
The principle of liberties
The principle of connection
Table of diagrams
White to capture
White to capture
White to capture
White to kill
Groups with two eyes
Territory

White to play
Solution
Black to play
Solution

Basic concepts

In this section we discuss two basic concepts that are derived from the rules: life and death and territory.

The concept of life and death

To kill stones

First, we'll make a few exercises

White to capture

White to play and capture Black's stones.

White to capture

Where and in what order has White to play in order to capture the Black stones?

Can Black save his stones?

White to capture

Where and in what order has White to play in order to capture the Black stones?

Can Black save his stones?

A group of stones that cannot avoid capture is said to be dead. Turn a group into a dead group is called to kill.

White to kill

Here it starts to become interesting: Where has White to play in order to kill the Black stones?

Where can Black play in order to prevent his group from being killed?

To be alive

A group that is safe from capture is called alive. The most typical alive groups are groups with two eyes.

Groups with two eyes

Both black groups are alive.

The concept of territory

If an area of empty points is surrounded by one player, in a way that he will always be able to fill it up with alive stones and his opponent will never be able to put down stones there without them being killed, such an area is called territory.

Territory

In common Go speech, all these black structures have formed territory, even if they do not fall under the strict definition given above.

In the lower left, Black surrounds 11 points which he can fill at ease with black stones. White stones will not be able to survive in that area. So, we say that Black has formed a territory of 11 points. But, there is a small catch.

The upper left is a group with two eyes: even if Black passes, White will never put alive stones within the eyes and take the black stones away. However, neither can Black put a stone there, or his group is in atari. Strictly speaking, these two points should always be substracted from the counted territory (see group tax). Over time, the two points providing the final eyes for a group have been taken into account as territory for Black. Hence in the lower left, Black effectively has 11 points of territory.

The upper right shows a stable configuration of black stones, meaning, they are very unlikely to die in their current position, because of the eyespace they have. The area behind the lines, even though not clearly delimited, cannot be occupied by alive white stones, unless the Black group is surrounded and suffers from a lack of liberties.

The lower right shows another stable configuration. If White stones reach the vicinity of this corner, the territory behind these two stones can be swept away.

In all the above cases, the areas are surrounded by stable or clearly alive groups. It is a common mistake to view any half-surrounded area as territory. In this diagram, the three marked areas are not territory but a sphere of influence. A move in this area will have more or less difficulty living, depending on its colour. There is no way of telling that these points will definitely become black or white.

Basic principles

The principle of liberties

It is important to have liberties for your stones. So, on a small scale, you will look for moves that

  • increase your own stones' liberties
  • decrease your opponent's stones' liberties

White's stone has one liberty. After the W1 - B2 exchange, she has two liberties. Black's chains are separated and have a small number of liberties each.

If instead White plays here, Black captures a stone and his chains are virtually unified, giving many liberties.

In this situation after the W1 - B2 exchange White still has gone from 2 liberties to 1 and will be caught in a ladder.

Instead, here she extends her number of liberties from 2 to 4, leaving Black to play.

Principle: Increase your own liberties and decrease the opponent's liberties

The principle of connection

First, again a small exercise to illustrate the principle

White to play

White to play and decide the game by knock-out.

Solution

Solution: W1 cuts Black into two groups. Both groups now need to make two eyes with a or b. Black cannot do both, so one of the groups will die, giving White a definite victory.

Black to play

This is a comparable position to the above. Black must find a way to save his central stones or the game will definitely be over.

Solution

After B1, a and b are available to Black in order to make two eyes.

As the above diagrams suggest, to cut your opponent's groups is a major asset in reaching victory. Likewise, if you keep your groups connected, in general you need less moves to make life for your stones.

Principle: Connect your own stones, cut those of your opponent

This is a copy of the living page "DieterVerhofstadt/GoTheoryBasicConceptsAndPrinciples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceToBeginners
GoTheoryAdvancedC...
GoTheoryBasicTech...
GoTheoryBasicTech...
GoTheoryIntroduct...
GoTheoryToDo
HistoryOfApproach...
IdeasOnGoTheory
IdeasOnImprovement
SamplingSenseisLi...
StudyingWithMinue
TeachingExperiences
ThoughtsOnAttitude
ThoughtsOnComputerGo

Referenced by
DieterVerhofstadt...


DieterVerhofstadt/GoTheoryBasicTechniqueTacticsAndStrategy

Sub-page of DieterVerhofstadt

Table of contents
Skills
Basic technique
The contact play
Wrapping around the contact play
Stretching from a contact play
The diagonal check
One-space check
Possible answers to the one-space check
Knight's check (opposing keima)
Basic development of two stones (regardless location on the board)
Simple connection or "stretch"
Diagonal move
One space jump
Knight's move
Basic tactics
Depth and width
Life and death
Capturing races
Basic strategy
The size of the board
From small to large boards
Compensation
Even board sizes
Settling for 19x19
The location of single stones on a large (19x19) board
Two eyed configurations on the board
The 2-2 point
The 3-3 point
The 4-4 point
The 10-10 point
The 5-5 point
Back to the 4-4 point
Asymmetric corner moves
Table of diagrams
Contact play
Wrapping around the contact play
Stretch from the contact play
Diagonal check
Stretch
One-space check
Answers to the one-space check
Knight's check
Two stone development
Simple connection
Diagonal move
Once space jump
Knight's move

Skills

Many skills are needed to play Go. A correct attitude, good concentration, stamina?, a mixture of creativity and faithfulness to the principles, all fall in the category of gamesmanship.

In Go, you particularly need technique, tactics (reading skills) and strategy (positional judgment) in order to start, branch and evaluate a sequence of moves. Knowing where to start, to cut off branches and where to evaluate, depends on technique and strategy. Correctly building up the tree depends on reading skills.

Basic technique

When single stones are placed in an empty area, the choice is mostly a strategic one. Therefore, basic technique actually deals with positions where at least one stone of each color is present. The criteria for good or bad technique will be the above principles.

  • Liberties, connection, surrounding are the more basic ones, dealing with stability and development.
  • Equivalence, initiative, efficiency and flexibility are the more advanced ones.

The contact play

The first situation we imagine is one where two stones of opposite colour are adjacent and no other stone is around. The move that reaches this position is called contact play or attachment.

Contact play

After this move both stones have less liberties than before, so their stability is in danger. Black now has the initiative, so he can take advantage of this urgent situation and decrease White's stability even more. This is why generally, the contact play leads to a disadvantage. In particular, in undisputed area it creates a weak group immediately. In the opponent's sphere of influence however, where any placed stone is immediately weak, weakening one opponent stone and creating the above urgent situation, can be a good technique.

Wrapping around the contact play

Wrapping around the contact play

Here we see Black's basic answer to the contact play: wrap around it, either at B1 or at a. The move is also called hane. White's liberties are now reduced to 2 and the stone is in big danger. The (small) drawback of this move is the fact that Black's stones are not connected. In undisputed area this is not so bad, because if White cuts now, Black has the initiative in a very urgent position (4 weak groups) and there is no friendly stone. If white stones are around however, Black must take more care with this wrapping technique.

Stretching from a contact play

Stretch from the contact play

Black's main alternative for the wrapping move is to stretch. Now he doesn't reduce White's liberties any further, but instead creates a strong connection, giving 5 liberties to two stones.

The diagonal check

The second situation we imagine is one where two stones of opposite colour are in a diagonal relationship and no other stone is around. The move that reaches this position is called diagonal check. Also called shoulder hit.

Diagonal check

This move is also very close to the existing stone. In order to evaluate it, we have to look at Black's only answer.

Stretch

The only move against the diagonal check is to stretch (or press) at B1, because it both reduces liberties for the opponent AND creates a strong connection of two stones. The result is the same as when you stretch from the contact play. The fact that White would be able to reach the same positive result if Black doesn't answer, makes this move an urgent one.

One-space check

One-space check

White's one-space check W1 does not reduce any Black liberties, nor does it reduce the own liberties. The position is not as urgent as the contact play or the diagonal check. Yet, the white stone blocks off the possible development of the Black stone.

In the abscence of supporting stones, this is considered as a good local move for White, limiting the development of the black stone, while not hurting oneself. In fact, this one-space check is a common attacking move. In the corner it is called one space high approach. If played from above (centre to side), it is called a capping play.

Possible answers to the one-space check

Answers to the one-space check

The answer a would be a supported contact play. This will urge White to answer, strengthening his stone or weakening a. The answer b does not take away any liberty, nor does it create a strong connection of two stones. Answer c does reduce the liberties and creates a strong connection, but in terms of development it is not as interesting as a "stretch against a diagonal check". Answer d develops nicely to the unblocked side, while e blocks the development of W1 with another one-space check. All these answers are analyzed further down this article.

Knight's check (opposing keima)

Knight's check

Here, White's move W1 creates an opposition of stones, forming a shape called keima. The position can be called opposing keima or knight's check. If it occurs in the corner, like here, it is called a small knight approach (of the corner). In these situations, where the checked stone is on the fourth line, the main purpose of W1 is to undermine the stability of the stone (see basic strategy), whereas the one-space check blocks the development. In particular, W1 aims at part of Black's base at a. Black's replies vary, because there is no urgency in this situation. The choice will depend on the surrounding position and overall strategy.

Basic development of two stones (regardless location on the board)

Although basic technique deals with positions of both colours, we need to label and investigate structures of two stones of the same colour, in order to simplify later discussion.

Two stone development

In this diagram, we see the four basic configurations of two stones. We'll discuss them regardless of location. When put onto a specific location, in particular third and/or fourth line, these basic configurations receive more significance (see basic strategy). The upper left shows a simple connection, the upper right a diagonal move, the lower left a one space jump and the lower right a knight's move.

Simple connection or "stretch"

Simple connection

A simple connection or stretch has the virtue of being connected. A connected string must be taken off the board as a whole. Here, the total number of liberties is 6. In terms of stability, this strong configuration is advantageous, especially when there are enemy stones nearby. A drawback of the simple connection is a lack of flexibility. When facing opposition, there is no choice but to save or give up all stones together.

In the absence of enemy stones, there is more focus on development. In terms of development, this shape is slow: one needs 19 moves to develop accross the board.

Diagonal move

Diagonal move

A diagonal move is not firmly connected. In the presence of enemy stones, it is weaker than a simple connection. As already discussed, diagonal lines are weaker than straight lines when they meet each other. Secondly, the opponent can take advantage of the cutting points of the diagonal, especially when there are several diagonal moves combined.

In terms of pure development, this move is as slow as the simple connection: there are 19 moves needed to develop accross the board. Yet, the sense of direction is different: it is possible to connect opposing corners with a diagonal.

One space jump

Once space jump

The one space jump is twice as fast as the simple connection. Only ten moves are needed to cross the board. In terms of stability, this configuration is weaker than the simple connection, when facing enemy stones. On the upside, it has more flexibility.

Knight's move

Knight's move

The knight's move has the same speed and even more flexibility than the one space jump. The direction is different: it develops diagonally instead of straight. In terms of stability, it is weaker than a one space jump.

Basic tactics

The skill of reading is needed to calculate future positions. There are two aspects to tactically analyzing a position: reading depth and reading width. The depth of a tactical analysis is the maximal number of successive moves you have to (or mostly are able to) visualise before reaching a conclusion on what the initial choice is worth. The width is the number of variations into which the analysis can branch.

Players with good technique will be able to keep the width of their analysis restricted, because they will not include certain, technically bad, moves in their analysis tree. There is a danger to this: sometimes a play is technically unsound but yet leads to the best result. Players with good positional judgment or theoretical knowledge will be able to restrict the depth of their analysis, because they will reach conclusion much sooner.

The theoretical knowledge, enabling one to cut off the analysis soon, is most easily found in the theory of life and death and the theory of capturing races. I refer to these pages for a complete description of these theories.

Depth and width

The depth of a tactical analysis can be defined as the maximum number of moves one has to read before reaching a conclusion about a certain position. Obviously, the depth of analysis depends on the knowledge or intuition of a player, which determines the level at which they can abort their analysis.

The width of a tactical analysis can be defined as the number of variations one explores while trying to reach conclusion about a certain position. The number of moves one "sees" at any step of the analysis is largely influenced by knowledge and intuition.

Life and death

The basic theory of life and death is abundantly described in that chapter.

Capturing races

The basic theory of capturing races is abundantly described in that chapter.

Basic strategy

While it is possible to discuss technique regardless of the location of stones or the size of the board, strategy and positional judgment have to deal with these two important factors.

The size of the board

From small to large boards

Although Go can be played on any board size, the standard board size for the game is 19x19. This means that potentially 361 points are to be divided between the two players. Due to the fact that, even in the end of the game, stones need liberties to breathe, this full number is never reached.

On very small boards, the first two moves almost inevitably have a local relationship to each other, and little else than basic technique will apply in the opening stage. On a 5x5, the obvious first point to take is the central point, because every move by the opponent is bound to either be on the edge, or a diagonal check, or a contact play against to the initial stone. The whole board thus becomes immediately urgent and the player with the initiative cannot lose (he will capture all opponent stones). Incidentally, this board size is solved by at least one computer program.

A 7x7 board provides already technically better moves for White's W2 after B1. Still, a play at the centre keeps the whole board in sufficient range to influence any opponent stone. This board size has not yet been solved by the computer, but still the basic laws of technique govern it and Black can kill almost all white stones. It is an interesting board size for beginners, though, because of its immediate applications of basic technique.

A 9x9 board is the first to become really interesting, even for experienced players, because the second move can always be played two lines away from the first move and three lines away from the edge, so that basic technique is only applicable after a few moves and some basic strategy comes into play. This board size is far from being solved by a computer. It is also not possible for Black to kill every white stone.

Compensation

On 9x9 boards and higher, a compensation of a few points is given to white for going second. On 19x19, currently White receives 6,5 points compensation, based on statistical evidence.

Even board sizes

Even board sizes are usually not considered, possibly because mimic strategies by White would take advantage of the compensation (while Black can simply counter these on an odd board size by occupying the central point), or for aesthetic reasons.

Settling for 19x19

Why the board size has eventually settled on a 19x19 format is food for speculation. Some voices argue that with the same number of moves, a comparable amount of territory can be surrounded in the centre (delimited by the fourth line) as along the sides (delimited by the third line). Less measurable but probably more accurate, is the statement that on smaller boards there is not such a clear distinction between moves that stabilize and moves that develop. As we will see, moves on the third line stabilize, whereas moves on the fourth line give more scope for development. On a 13x13, moves on the third line already give a fair amount of development, which can only marginally be improved by playing on the fourth line.

The location of single stones on a large (19x19) board

The prime argument for the location of stones is their stability. How and where can a single stone easily reach life? At the centre of the debates stands the three-three point.

Two eyed configurations on the board

This well known comparison shows that a group in the centre, when surrounded, needs minimally 10 stones to create two eyes. A group at the side needs 8 and a group in the corner needs 6. This suggests that a stone in the corner needs less moves to complete a two eyed group. But when looking from White's perspective, we also see that it is not so easy to surround the opponent in the centre (14 stones) as it is in on the side (10 stones) or the corner (6 stones). Being first in the corner provides easier stability. Being first in the corner also applies more control over that area. Both stability and control are not as easy to acquire in sides or centre.

Let's focus on three symmetrical corner plays and assess their stability.

The 2-2 point

White cannot kill the 2-2 point immediately.

The 3-3 point

If White immediately attacks the eye-space of the 3-3 stone, she is simply captured as the diagram shows. From the outside, there is no threat to the stability of B1.

So both the 2-2 point and the 3-3 point are impossible to kill without support. With equal initial stability, the 3-3 point offers more scope for development as it is closer to the rest of the board. Now let's look one line higher.

The 4-4 point

Any symmetric point higher on the board does not provide immediate stability. The corner eye-space of the 4-4 point can be swept away immediately by a move at 3-3. Even with the 4-4 stone present, W2 cannot be killed. A stone at the 4-4 point is not stable without friendly stones.

Hence, there is no doubt: 3-3 is the ideal move with immediate stability. This is the starting point for the rest of basic strategic meaning of moves elsewhere on the board. We continue with the symmetrical move par excellence:

The 10-10 point

If we try to apply the ideas of small boards to the 19x19, we must examine the value of a first move at 10-10. Clearly, this move is the worst choice in terms of immediate stability, but on the other hand it can be argued that this stone has equal influence in all directions on the rest of the board. If White blocks one direction, the stone can still develop to all other directions. Compare this to a 3-3 stone, whose development can be blocked or limited immediately by any move reasonably close to it.

The 5-5 point

Let's now examine the 5-5 point. White W1 immediately takes away the corner eye-space, without hurting itself. Black cannot apply any technically sound move to confine White to the corner: it will develop to the side, be it limited.

Back to the 4-4 point

If we look at the 4-4 point and the result of White's base-removing move at 3-3, we see that Black can apply basic techniques to completely confine White to the corner. Black builds a powerful position with a lot of influence to sides and centre. In fact, Black's group has almost become alive and can be called very stable.

If the 4-4 point is approached from the outside, as in this diagram, it develops on a larger scale than the 3-3 point. One can visualise and quantify this if one thinks of the area behind the lines as potential territory but care has to be taken with labeling the area as definite territory.

These are the main arguments behind the idea that on a 19x19, the 4-4 point strikes an ideal balance between stability and development. The argument extends to considerations about the side:

Proverb: the fourth line is the line of development, the third line is the line of stability

This proverb is often rendered as "the fourth line is the line of influence, the third line is the line of territory". While it may be true that the area behind a safe group on the third line is territory, due to its being the eyespace of the group, this rendition leads astray from the main virtue of the third line, which is stability.

Asymmetric corner moves

The typical asymmetric point in the corner is the 3-4 point. This move is obviously chosen if one desires more immediate stability than with the 4-4 point and more potential development than with the 3-3 point. The drawback of asymmetric moves is that they are biased to one side. The opponent can take their bias into account. These moves are less flexible in that sense, but that is not experienced as a major drawback.

This is a copy of the living page "DieterVerhofstadt/GoTheoryBasicTechniqueTacticsAndStrategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceToBeginners
GoTheoryAdvancedC...
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryIntroduct...
GoTheoryToDo
HistoryOfApproach...
IdeasOnGoTheory
IdeasOnImprovement
SamplingSenseisLi...
StudyingWithMinue
TeachingExperiences
ThoughtsOnAttitude
ThoughtsOnComputerGo

Referenced by
DieterVerhofstadt...


DieterVerhofstadt/GoTheoryIntroductionAndRules

Sub-page of DieterVerhofstadt

Table of contents
Introduction
The rules of the game
Rule 0: The purpose of the game
Rule 1: Placement of the stones
Rule 2: Alternating play
Rule 3: the rule of capture
First concept: liberty of a stone
Second concept: A chain and its liberties.
The rule of capture
Suicide
Rule 4: The rule of forbidden repetition

Introduction

This page is a personal project by Dieter. It is an attempt to accurately describe Go theory.

Go Theory starts with rules. From the rules we can derive principles. For a deeper understanding of those principles, we develop several concepts. The principles and the related concepts have been caught into proverbs in the traditional treatment of the game's theory. The game has three aspects: technique, tactics and strategy, so proverbs will typically look at one of those three aspects.

The following choices in this article deserve some motivation:

  • To start from the stone counting rules: I currently strongly feel that that is how the game originated and it makes many concepts and principles very natural.
  • To use English terminology and only replace it with a Japanese term if the latter is short and accurate (hane is a good example). English terminology is not subject to linguistic quibbles. More importantly, it forces to take a fresh look at principles and analyze why they would be true. Concepts formulated in a Western language probably transfer more easily to a Western mindframe, which is the mindframe for this article: working from the foundations to the roof, by logical reasoning, rather than moving about in the big house, by imitation and following proverbs.
  • The project started with the investigation of a few proverbs that I thought were trustworthy. It has evolved away from the proverbs, into clear principles. I gradually felt that proverbs were not as much designed to give some kind of advice, but to summarize a situation. ("Cross-cut, extend"; "Hane at the head of two"; "Tiger's mouth"; "Corners then sides then centre"; are examples). So I started substituting proverbs with principles, which do carry advice, but on a more abstract level. The proverbs remain as abbreviations of concrete applications of the principles.

The chunk of edits on basic strategy, made in September-October 2005, were largely inspired by Minue's Haengma tutorial for beginners. Before that, another major influence has been Benjamin Teuber's essay on Stone Counting Teaching Method.

Your comments on the discussion page are appreciated.

The rules of the game

Rule 0: The purpose of the game

The purpose of the game is to put more stones on the board than your opponent.

Game end

In this game end, Black has put down 11 stones on the board. White 10. To understand why empty points remain, one must know the rule of capture (see below).

Rule 1: Placement of the stones

Stone placement

Rule: Stones are placed on the intersections of the board. Once placed, stones cannot be moved. They can only be removed.

Rule 2: Alternating play

Rule: Players take turns. Black starts. A turn consists of either placing a stone or doing nothing, i.e. pass.

Taking turns

Black passes at B5.

Rule 3: the rule of capture

First concept: liberty of a stone

Definition: A stone's liberties are its empty adjacent points.

Liberty of a stone

black+square has four liberties. white+circle has three liberties. black+circle has two liberties. white+square has three liberties, as has the unmarked black stone.

Second concept: A chain and its liberties.

Definition: A chain of stones is a set of stones of the same colour so that between each two stones there is a path of adjacent points occupied by stones of the same colour.
Definition: The liberties of a chain are the union of the liberties of all stones that make up the chain.

A chain

The two black stones on the left form a chain with 6 liberties. The white stones are also a chain with 6 liberties (because the marked stone takes a liberty from the original 7).

Separate chains

The two black stones do not form a chain. You could say there are two chains of one stone each. The white stones form two chains of two stones.

The rule of capture

There is a rule of capture stating that

Rule: after playing a stone, the opponent stones without liberties are taken off the board.

Capture

After W5, the marked black stone is captured. The state after W3, where the marked stone has only one liberty left, is called atari.

Suicide

A note on suicide: after applying the rule of capture, if the played stone belongs to a chain with no liberties, this chain is taken off the board. Alternatively, such a play is forbidden.

Suicide

The move B1 is useless, because the stone remains without liberties, and is made illegal in the rules that most people apply. The same goes for W2.

No suicide

However, after B1, the three white stones have no liberty and are removed, after which B1 has liberties. Idem for W2: the marked stones are removed and W2 has liberties.

Rule 4: The rule of forbidden repetition

In some situations, board positions can be infinitely repeated. The ko rule forbids this. However, the game principles dealing with ko are advanced and do not affect the basic ideas of Go.

This is a copy of the living page "DieterVerhofstadt/GoTheoryIntroductionAndRules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceToBeginners
GoTheoryAdvancedC...
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryBasicTech...
GoTheoryToDo
HistoryOfApproach...
IdeasOnGoTheory
IdeasOnImprovement
SamplingSenseisLi...
StudyingWithMinue
TeachingExperiences
ThoughtsOnAttitude
ThoughtsOnComputerGo

Referenced by
DieterVerhofstadt...
Axd/Bookmarks


DieterVerhofstadt/GoTheoryToDo

Sub-page of DieterVerhofstadt

TODO:

Advanced strategy

  1. Play away from thickness: If a stone is added in the neighbourhood of a thick position, the functionality of the extra stone is low. It doesn't add to the stability of the thick position and merely develops. The development is bound to be overconcentrated.
  2. The enemy's key point is yours (from equivalence and flexibility)
  3. Capture the cutting stones: capturing cutting stones accomplishes two things: connection and eyespace (resulting from the capturing of the stones)
  4. Cut the side you don't want: if you have the choice between two sides to cut a position, the choice must be guided by the opponent's desire to capture the cutting stones. If you cut the other side than the one you want, the opponent will capture those stones, while you can cut again at the side you want.
  5. Don't build influence in the direction of stable positions.
  6. Build box shaped territories (efficiency, territory)
  7. Approach from the wider side (development)
  8. Block on the wider side (development)
  9. More on efficiency (liberties/stones ratio)

More technical proverbs

  1. Nets are better than ladders. Lingering potential.
  2. bump and stretch
  3. Capture the ladder as soon as possible. (reduce flexibility for the opponent)
  4. Don't peep where you can cut (connection, flexibility)
  5. Reduce a framework by playing on the sector line (from attacking techiques and connection principle)
  6. Attack from a distance

Combining basic technique with basic strategy

Attributing location to basic sequences

  1. Answering the capping play from the third and fourth line:

A capping play prevents the development for a stone towards the center. Such a stone wants to restore its potential development. For a stone on the third line, this means making a basic move towards the fourth line, which amounts to a knight's move. For a stone on the fourth line, this means making a basic move on the fourth line, which amounts to a one space jump.

Corner sequences

Side sequences

Leaning

Advanced tactics

Tewari analysis

One two three

This is a copy of the living page "DieterVerhofstadt/GoTheoryToDo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceToBeginners
GoTheoryAdvancedC...
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryBasicTech...
GoTheoryIntroduct...
HistoryOfApproach...
IdeasOnGoTheory
IdeasOnImprovement
SamplingSenseisLi...
StudyingWithMinue
TeachingExperiences
ThoughtsOnAttitude
ThoughtsOnComputerGo

Referenced by
DieterVerhofstadt...


DieterVerhofstadt/History of approaches to the game

Sub-page of DieterVerhofstadt

Approaching the game

Over the years, my playing interests have continually shifted. There have been times when I approached the game from an opening perspective (see Dieter's fuseki experiments), as do many amateurs because they know the opening makes a difference for pros, the opening is where you can apply intuition most and because some authors, like Kajiwara, urged us to emphasize the opening. There have been other times where I emphasized shape (see a static treatise on shape), as do many amateurs, because shape is a seemingly nifty way to get rid of the nuisance of reading. Also, I used to replay a lot of pro games, to get an instinctive feeling for the game. In short, I definitely used to substitute reading by set sequences and shapes. I am still unsure about the very nature of human learning. Is it biased towards imitation or towards logical reasoning?

A major change came when I read Killer of Go by Sakata Eio. It's a smashing book, making you eager to go and kill your opponent's groups. Suddenly, I didn't think the opening was so all deciding anymore: if you could read better than your opponent, there are always possibilities to kill groups. Also, it dawned upon me that doing tsumego is the key to reading ability.

In 2001, I had a friend living in my place (he was having his boat built in Ghent and needed a place to stay) and we played many serious games. We used a kadoban principle, stretching our abilities to the maximum. Afterwards I used to review and analyze my games. This is the time when I experienced most improvement. Since then, I keep the habit of review and analysis to discover mistakes.

In 2007 I started to play again on KGS. After some initial confusion and frustration with the heavy fighting that is typical of lower dan games, I seem to have regained my composure and won 8/9 to reach 2d again. Right now I am taking lessons with Minue.

Second half of 2007 - another break. Music is life (sic) again.

2008, I find myself watching KGS a lot and I don't like myself doing that. I guess I'm so caught up with developing the music band that I need some distraction once in a while.

At work, I had an enlightening moment. I realized I was applying that capital Go wisdom: if you know what is important, you can achieve a lot with surprisingly little effort.

This is a copy of the living page "DieterVerhofstadt/History of approaches to the game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceToBeginners
GoTheoryAdvancedC...
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryBasicTech...
GoTheoryIntroduct...
GoTheoryToDo
IdeasOnGoTheory
IdeasOnImprovement
SamplingSenseisLi...
StudyingWithMinue
TeachingExperiences
ThoughtsOnAttitude
ThoughtsOnComputerGo

Homepages
DieterVerhofstadt


DieterVerhofstadt/Ideas on improvement

Path: Study · Prev: TeachingPaths · Next: DnerrasIdeasOnImprovement
Sub-page of DieterVerhofstadt

Table of contents
Introduction
The keys to improvement
1. Improve reading skill.
1.1 Tsumego
1.2 Remembering games
1.3 Counting the score
2. New ideas and knowledge
3. Play fast and slow
4. Reviews
The allocated time
See also:
An important note about level

Introduction

When it comes to improvement, there are four categories of players:

  1. Those who are satisfied with their level [2], are not prepared to do what's necessary to improve and play for fun.
  2. Those who are not satisfied with their level, but are not prepared either to do what's necessary to improve.
  3. Those who are not satisfied with their level, who ARE prepared to do what's necessary to improve but do not know what that is.
  4. Those who improve because they both know what should be done and do it.

Many players are in the second category, whether they know what it takes to improve or not. They just don't want to do that and so they should be satisfied with their current level.

Many other players are in number three. I am writing this article so that people of category 2 and 3 should know what it takes to improve and then can decide whether they want to become happy players of their current level (cat 1), or people who improve (cat 4).

I am not a great Go player so what I write is aimed at lower kyu players. It is quite probable that to become a higher dan, something else is needed than what's below. What I do know, is that I would have become 2d much faster if I had applied it.

The keys to improvement

If you want to improve in the game of Go, and this I have distilled out of many other teachers' pages, there are four major things you have to do.

  1. Improve reading skill.
  2. Get a source of new ideas.
  3. Play games, fast and slow.
  4. Review games.

Here's more on each item.

1. Improve reading skill.

1.1 Tsumego

The main instrument for improving reading skill are tsumego. Exercising tsumego will also enhance intuition for vital points of groups, for possible actions against groups, for status of groups. This kind of intuition is developed by doing many easy tsumego.

Tsumego go one step further than ladders. In ladders, you read very deeply (say 30 moves) but do not branch at all. In tsumego, depending on the level, you read 3/5/10/20 moves deep and you branch into a few variations at each move. In whole board fighting, the branching is much broader and there is usually not one single solution. So, when tsumego exercises are done, one has to apply the acquired skill to the game. This is where many people go wrong: they become excellent problem solvers, but fail to extend their ability to the game.

It is a matter of discipline. "I'm going to read this like I would read a tsumego". It is arguable whether every single move is a problem setting. As a first approach, apply your "problem solving mode" to fighting where the life of groups is at stake.

1.2 Remembering games

Remembering your own games after they've ended, becomes a second nature to every strong player. Professionals can often remember games all their life. Actively trying to remember games, is another instrument to improve Go memory. It also serves as a test for understanding the game, as remembering a game becomes easier as patterns fit predictions.

1.3 Counting the score

Positional judgment is an important strategic tool. In the later stages of the game, it boils down to calculating the score. Strong players can score the game very accurately even long before it has ended. Working this aspect of go is yet another instrument to improve the more rote side of Go memory.

2. New ideas and knowledge

Of course, if you want to improve, you need to acquire knowledge. The best thing I think is a teacher, because he or she will know best what your game is lacking and how much new stuff you can handle. The teacher should give you a few new ideas and insist that you exercise them in your game. Replaying professional games can also serve as a source of new ideas.

Mistakes: people without a teacher usually read too many books. Secondly, and consequently, they fail to consciously apply the new ideas in their games. Also, some spend hours trying to understand the pro game, which is well beyond reach for players below 5d. It doesn't harm your game, but it is time consuming and inefficient.

3. Play fast and slow

Even more obvious is the fact that you should play to improve. I know many players who just played an enormous amount of games and improved very fast. But this is also time consuming and out of reach for many people, particularly those with a working schedule.

In order to make effective use of the time invested in playing, one should do two things:

  • play fast games to test your intuition
  • play some slow games to test your reading ability and comprehension of the game.

The mistake: many people play games, applying the same attitude, the same old ideas, without any intention to correct their mistakes. Which takes me to:

4. Reviews

In my opinion, this is the activity with the heaviest impact on one's improvement. With your teacher or someone else or alone, review the fast games and try to find which of your intuitively played moves gave a disadvantage. You can do some tactical analysis, even if you didn't in the game, but not too much: the purpose is to find flaws in the intuition.

At the same rate, review your slow games and dive into tactics. Where did you read badly ? Where did you NOT read !? Which principles, ideas or concepts did you apply ? Where did you forget to apply which principle ? Where did you misjudge a position you anticipated in the game ? Identify your mistakes and try to consciously avoid them in your next (slow) game.

Incidentally, it is a good idea to occasionally review games of players just a little higher ranked than yourself. It will be easy to spot mistakes, which can psyche you up a level.

Here too one can go wrong: Unfortunately there are many teachers who point out mistakes but forget to urge their pupil not making the same mistakes again and do not verify the next time if the error is still around.

The allocated time

Here's a schedule I propose for an ideal student. The only thing you have to do when you have not the necessary amount of time, is take ratios.

  • Play one or two fast game a week. 1 hour per week mostly.
  • Play two to three slow games a week. 4 hours per week.
  • Analyse the fast games during half an hour. Analyse the slow game for one hour. 2 hours per week.
  • Do a couple of very easy (3 moves deep) tsumego a day. 15 min a day, 1,5 hours a week. Do 2 or 3 difficult tsumego a week, should take half an hour in total.
  • Have an interview with your teacher, read some articles in a book, on the web, replay a pro game etc. Not more than 1 hour a week and 2 or 3 new ideas.

This gives a total amount of 10 hours. If you have 20 hours to spend, make it double. If you have 5 hours to spend, cut every aspect in half.

To make a comparison, imagine you spend 10 hours the following way:

  • Once a week, you spend 4 hours playing two long games.
  • Every evening you spend one hour reading some Go book.

You may even try to maximize the effort and apply the ideas in the book to your two games, but:

  • You don't analyse, so you won't know whether you did, let alone correctly.
  • You don't analyse, so you keep making the same old mistakes.
  • You don't do tsumego, so your new ideas will get lost in failure to read and bad technique.

See also:

  • dnerra's ideas on improvement
  • Benjamin Teuber/Guide to become strong

[2]

An important note about level

When speaking of level, I deliberately do not speak of rank. While rank is an indicator of level, preoccupation with rank too often distracts of the proper goal: improve. People who care about their rank will try everything to win or not to lose (which is the same thing but quite another approach) and tend to ignore the value of lost games, namely the analysis.

Path: Study · Prev: TeachingPaths · Next: DnerrasIdeasOnImprovement
This is a copy of the living page "DieterVerhofstadt/Ideas on improvement" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Sub-pages (up)
AdviceToBeginners
GoTheoryAdvancedC...
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryBasicTech...
GoTheoryIntroduct...
GoTheoryToDo
HistoryOfApproach...
IdeasOnGoTheory
SamplingSenseisLi...
StudyingWithMinue
TeachingExperiences
ThoughtsOnAttitude
ThoughtsOnComputerGo

Referenced by
MaedaNobuaki108Di...
DnerrasIdeasOnImp...
DieterVerhofstadt...
Improvement
SpectrumsGoBlog
Axd/Bookmarks
Coyote/GoTraining...
Fwiffo/Bookmarks
posting:1018

Homepages
DieterVerhofstadt
Odin
Uxs


DieterVerhofstadt/IdeasOnGoTheory

Sub-page of DieterVerhofstadt

Chapters

/Go Theory Introduction And Rules
/Go Theory Basic Concepts And Principles
/Go Theory Advanced Concepts And Principles
/Go Theory Basic Technique Tactics And Strategy
/Go Theory Basic Technique Follow Up
/Go Theory To Do

This is a copy of the living page "DieterVerhofstadt/IdeasOnGoTheory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceToBeginners
GoTheoryAdvancedC...
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryBasicTech...
GoTheoryIntroduct...
GoTheoryToDo
HistoryOfApproach...
IdeasOnImprovement
SamplingSenseisLi...
StudyingWithMinue
TeachingExperiences
ThoughtsOnAttitude
ThoughtsOnComputerGo

Referenced by
Flexibility
Priority
FourthLineVsThird...
DietersListOfTrus...
GoAsHierarchicall...
AllowingTwoEnclos...
Axd/Bookmarks
Bantari/LinksSL
OntogenyRecapitul...
posting:1511
posting:1876

Homepages
DieterVerhofstadt
Sebastian


DieterVerhofstadt/Sampling Sensei's Library

Sub-page of DieterVerhofstadt

I will occasionally do a random search in the library and add the results here. It will give some direction to the library work, hopefully. 110 pages sampled until now.

  • Playing pages: 33
    • in need of attention: 10
    • complete: 12
    • probably superfluous: 5
    • discussion subpage: 6
  • Cultural pages 27
    • in need of attention: 8
    • complete: 14
    • discussion: 3
    • probably superfluous: 2
  • Programming / Theory 8
    • in need of attention 2
    • complete 6
  • Other (necessarily complete): 42
    • Problem page: 27
    • Name: 7
    • People/Community: 3
    • SL/Index: 5

From the first sample we see that about 20% of the pages are in need of attention. Over 5% is obsolete or superfluous. About 36% is of encyclopaedic nature and fairly complete. Another 30+% is discussion, of which the majority are problems, attempts and solutions. The remainder are indexes and personal pages (homepage subpages. Homepages themselves are excluded from the random search.

This is a copy of the living page "DieterVerhofstadt/Sampling Sensei's Library" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceToBeginners
GoTheoryAdvancedC...
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryBasicTech...
GoTheoryIntroduct...
GoTheoryToDo
HistoryOfApproach...
IdeasOnGoTheory
IdeasOnImprovement
StudyingWithMinue
TeachingExperiences
ThoughtsOnAttitude
ThoughtsOnComputerGo

Homepages
DieterVerhofstadt


DieterVerhofstadt/Studying with Minue

Sub-page of DieterVerhofstadt

Homework

  1. Basic Haengma - 1. 48 problems. I solved 43.
  2. Basic Haengma - 2. 120 problems
  3. Basic life and death - 1. 40 problems. I got 28/40.
  4. Basic life and death - 2. 40 problems.
  5. Basic attack and defense - 1. 40 problems.
  6. Basic haengma - 3. 60 squeeze problems.

Online & offline lessons

  1. Homework review 48 problems.
  2. Game review of a game I won by luck, because my opponent failed to ignore my threats to an all important approach ko. I learned a few major things: leaning, desired direction of influence and the endgame value of a cut.
  3. a H3 teaching game. Here I learnt that, at least when playing someone stronger, I have a tendency to defend useless stones instead of moving to a large area. Another fine lesson is to keep track of the cash territory account: it directs one's efforts in developing moyos (they should become x points) or attacks (they should result in x points capture or destroy territory A).
  4. 120 more Haengma, labeled basic which means that according to Minue they should be standard repertoire for a 1 kyu. There were many many eye-openers in these exercises, a.o. the vital point of three stones (I know, but I don't play), the peep-aji of the double hanging connection (I know yet I played it), a tremendous amount of sabaki techniques and more leaning techniques.
  5. review of my first 2d victory, which was due to consistent play of mine but too slow and heavy play of my opponent. The most important problem is that in the middle game I play too thinly, chasing opponent groups so that my own positions become weaker or unclear at best. He went on to show thick plays that kept on the pressure, just like how he easily beat me with H3. Another hint was to probe territories before they become finalized and large.
  6. an article about the history and the power of the one space jump. Very entertaining and intriguing.
  7. 40 life and death problems review. Solved 28 #:-(
  8. crash game review, the one that made me drop back to 1d. A bad start at the bottom made me overplay at the top and neglect a weak group which got killed in a big way. We went into the whole board joseki that potentially set off from this game's opening. I'll search gobase for these two whole board joseki.
  9. Homework review of the attack and defence. A lot about sweeping away the base of a two space extension in a strong sphere of influence. My hit rate was quite discouraging. I needed a break to absorb everything.
  10. Online 3-3 invasions.
  11. Homework review of the squeeze haengma, the attack & defence round 2 and the basic life and death - 2. A new insight comes from the Korean proverb Make weak walk along weak.
  12. Discussions on thick and solid.
  13. Crash game review. A few opening and middle game heuristics which I overlooked in the game:
    1. if more stones - fight (with pincer)
    2. lean? against strong stones to attack weak
    3. in take endgame into account to estimate size of territories (to make decision where to move next)
  14. Elementary endgame 1 and 2. 50 problems. Got about 6 to 8 wrong. I should try a little harder.
  15. Homework review: how to capture stones (19/30) and middle game positions which I have baptized "magical mystery tour". Also, explanation of a whole board joseki.

Todo

  • 3-3 invasions L&D: redo
  • Middle game positions: review

Six years after I experienced the breakthrough to shodan I can really feel the improvement that should get me to something like 3-4 dan. The rank serves as a measurement only, because after all one should be able to apply newly learnt stuff in one's games. It is undeniable that a teacher lifts your level, but it must be a good teacher, or at least one that fits your needs and personality. Minue in my opinion is a great teacher. In the past I took a few lessons with Guo Juan. She too is very dedicated to her students. From her I remember the following learnings:

  • Do not yield control over the centre. Take control yourself or make sure it becomes neutral.
  • In each sequence, fight for sente.
  • Technically, I learnt a lot about the ogeima from hoshi.
  • We payed a lot of attention to hoshi corner patterns, since they lead to the start of the middle game and most of the joseki are not in standard books. In particular we studied -3 invasions.

Another popular teacher is Alexandre Dinerchtein. He used to be the champion of trick plays before he went to study in Korea, where they urged him to unlearn that habit. Yet in his commentaries (and I assume hence in his teaching) he pays a lot of attention to new, tricky corner variations. It's the nature of the beast. I'd like to learn from him too: a mixture of styles will surely provide a rich development.

The bottom line: if you have a few bucks to spend, find yourself a teacher! If you like Go, having a teacher is definitely a way to fall in love!

My compass

COMPASS

This is a copy of the living page "DieterVerhofstadt/Studying with Minue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceToBeginners
GoTheoryAdvancedC...
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryBasicTech...
GoTheoryIntroduct...
GoTheoryToDo
HistoryOfApproach...
IdeasOnGoTheory
IdeasOnImprovement
SamplingSenseisLi...
TeachingExperiences
ThoughtsOnAttitude
ThoughtsOnComputerGo

Homepages
DieterVerhofstadt


DieterVerhofstadt/Thoughts on attitude

Sub-page of DieterVerhofstadt

Online attitude

A while ago I went back to KGS and I had to re-establish my rank. For people just don't want to play guests, unranked or unconfirmed ranked players. They simply reject, even if I'm putting my rank in comment. I have concluded that the majority of people is not interested in playing go, but in obtaining and maintaining a rank.

Obsession with rank is perhaps what annoys me most about the world of Go, apart from the fact that Go is mostly an indoor activity which doesn't give the same physical satisfaction as a good game of soccer or tennis.

It occurred to me however that I am so annoyed about it because I'm oppressing that very inclination myself.

Tas: I very much agree. Thats why I made the page Refusing to play uncertainly rated players.

Club attitude

Over the years I've grown a sympathy for players who strive to become good representatives of the game of go. I've no objection against players who just regard go as a pretext for social exchange, but I cannot see the point. Among those who want to improve there are quite a few who have ego-boosting motives (see also obsession with rank). Occasionally you run into a player who is simply fascinated by the game but not overawed by it and who wants to make an honest attempt at grasping it. Discussions with such players about local qualities of stones and their meaning in a global context is what keeps me going.

This is a copy of the living page "DieterVerhofstadt/Thoughts on attitude" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdviceToBeginners
GoTheoryAdvancedC...
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryBasicTech...
GoTheoryIntroduct...
GoTheoryToDo
HistoryOfApproach...
IdeasOnGoTheory
IdeasOnImprovement
SamplingSenseisLi...
StudyingWithMinue
TeachingExperiences
ThoughtsOnComputerGo

Homepages
DieterVerhofstadt


DieterVerhofstadt/Thoughts on computer go

Path: SLJournal · Prev: SomePhilosophicalQuestionsAboutComputersAndGo · Next: DesirabilityOfOutcomesInLocalLifeAndDeath
Sub-page of DieterVerhofstadt

For a Go Program to be successful, I believe it must find out how to copy the human approach, since humans have been better at Go, while not suffering from the mistakes the human brain makes.

Rereading the Essay on computer go by David Fotland, it occurs to me that the designers of Go programs are trying very hard to make a computer play "the computer way". They approach the problem almost entirely from the known strength of the computer (speed, memory) while trying to avoid the mistakes a computer would make if programmed carelessly (meaningless moves, pointless evaluations). The program is loaded with databases and heuristics, precisely the material fit for the computer.

So let's turn the approach around: what are the strong points of human intelligence applied to Go, and where can the computer overcome our weaknesses?

How do we play Go?

If I reflect on the way I play the game (and while being much weaker than a pro, I'm much stronger than any program) it occurs to me that there are roughly two processes going on:

  1. What's the stage of the game? What kind of evaluations must I make in this game?
  2. Make the evaluations.

In the opening

In the opening, the board doesn't tell us that much. The first moves are chosen, seldom forced. The choice comes forth from a strategy . The strategy can involve a preference of play, an impression of past successes, a familiarity with the patterns arising from such play, and it can take into account what you know of the opponent's preferences and successes.

Making a base for efficient stability and making extensions for solid development are the governing processes. Basic techniques are applied in close encounters in the corner.

In the middle game

In the middle game, cutting and connecting is the governing principle. Surround and avoid being surrounded the second. We evaluate all stones on their belonging to a group. We evaluate groups on their life and death status. Groups are evaluated on their importance (size and influence on open area).

In the endgame

When all groups have a settled status, they grab as much as possible of the remaining area. We check for keeping the initiative, size of the moves, while keeping a constant eye on the life and death status of our groups.

Ko

We find ourselves in a much more alarmed state when there's a ko. The governing processes are very different: we look for threats that can give compensation, calculate the outcome of the ko, the presence of local threats ..., while keeping an understanding of the reason for the ko.

Weaknesses and strengths of the human brain

Strengths

  1. We know what stage of the game we're in.
  2. We are strong in selecting the right thought process in a given scenario. We do not calculate the value of a monkey jump, when we know the life of our central group will decide the game.
  3. We are strong in recognizing groups and open spaces, thereby confining our attention to a few objects.
  4. We are strong in remembering succesful shapes for certain objectives.
  5. We apply physical and emotional ideas to the game, not linked to any calculation in particular (I don't want to be forced/ I feel I'm ahead so I'll go for global thickness/a sacrifice will result in less aji ...)

Weaknesses

  1. Low on RAM: We lose track of sequences due to our limited calculating abilities
  2. Low on ROM: We have a limited conscious knowledge of history
  3. Low on CPU: We need time for calculations and our concentration wears out
  4. Low reliability: We make errors that are not consistent to our level of play.
  5. Low efficiency: we do the same evaluations more than once
  6. Poor piping: we often select the last move evaluated
  7. We apply physical and emotional ideas to the game, not linked to any calculation in particular (I'll punish him for that kill/ No! Not that corner!/He's only a kyu)

The components of a successful computer program

Databases

  • Openings
  • Corner and side patterns
  • Basic techniques database
  • (te)Suji database
  • Successful shapes for stabilizing (per scenario)
  • Successful shapes for developing (per scenario)
  • ...

Sub-programs and temporary storage

  • A Stage status
  • A Scenario Selector
  • A Strategy Selector
  • A Base Builder
  • An Extension Builder
  • A Close combat selector
  • A connection evaluator
  • A group status matrix
  • A surrounding evaluator
  • A life and death evaluator
  • An importance evaluator
  • An endgame calculator
  • A ko master
  • A global status evaluator

Literature

As has been the case with Go, my friend Stefan Verstraeten often sends me along new paths of interesting stuff. In 2007 I've been reading On intelligence, a book by Jeff Hawkins?. I'm quite sure the game of Go is an interesting test case for his theories of how the brain works and how computers can become intelligent.

Another interesting series of articles I've read concern the idea of System of Pure Relations, which is the concept behind the database approach of Pile. This concept seems to be related to the concepts as explained in On intelligence and could provide another breakthrough in computer go.

(to be continued)

Path: SLJournal · Prev: SomePhilosophicalQuestionsAboutComputersAndGo · Next: DesirabilityOfOutcomesInLocalLifeAndDeath
This is a copy of the living page "DieterVerhofstadt/Thoughts on computer go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SLJournal

Sub-pages (up)
AdviceToBeginners
GoTheoryAdvancedC...
GoTheoryBasicConc...
GoTheoryBasicTech...
GoTheoryBasicTech...
GoTheoryIntroduct...
GoTheoryToDo
HistoryOfApproach...
IdeasOnGoTheory
IdeasOnImprovement
SamplingSenseisLi...
StudyingWithMinue
TeachingExperiences
ThoughtsOnAttitude

Homepages
DieterVerhofstadt


Difference Between Pros and Amateurs

The purpose of this page is to list the differences between pros and amateurs. These differences have been organized into two categories: (1) Those that can be eliminated with relative ease by every amateur player and (2) those that are unlikely to be eliminated by a typical amateur player.

The idea is that if one removes all the differences one can, then one will become stronger. Some differences take very little effort to remove (other than the effort required to decide to do it), yet many amateurs don't do so.

AvatarDJFlux: Many of the ideas shown in this page have always given me a feeling of uneasiness. As Charles said in DifferenceBetweenProsAndAmateurs/Discussion, I think amateur insight into pro go is fairly rubbishy. I do agree, many so-called differences listed here are based on wrong concepts of what a professional is or does.
This page should be better named something like "Hints for amateur improvement".
I am aware that a page for discussing this page does exist, but I feel the uncontrollable urge to challenge some of what it is said in this very same place, in order to stop newbies building false ideas about go.
I have added at the top of the list what is to me the one and only basic difference between a professional and an amateur...

anon: It seems to me that the point of this page is to list differences, as perceived by amateurs. Some of these differences can be eliminated and many are easy to do so (merely a matter of attitude). That is not to say one will become pro strength by doing so. One can only hope for more rapid improvement. Explaining away the differences is not useful in this effort to improve. (Note: one can swap "pro" for "very high dan" and, perhaps, achieve the same thing.) Is there not a concept of a "professional attitude," regardless of whether it is adopted, in its ideal form, by all professionals? If so, what is it? Some of the items on this page attempt to explain it. Perhaps if an amateur adopted a professional attitude (or some elements of it) (s)he might improve faster, no?

Table of contents
Basic difference
Go is a professional's job
Differences That Can Be Eliminated
Thinking At Least One Move Ahead
Not Playing Moves We Know Don't Work
Not Playing Moves We Don't Understand
Take Every Game Seriously
Learn From Mistakes
Consistent Play
Settling Each Position
Having familiarity with the possible continuations from a large variety of positions.
Practicing Reading Skills Daily.
Differences That Are Not Likely to be Eliminated
Start playing go in the first 10 years of life
Get the best go instruction available in your country (or in the world)
Study go more than doing anything else
Be Brilliant
Know (or be able to figure out) nearly every joseki
Memorize Hundreds or Thousands of Games
Seeing Bad Moves
Stage in Development of Go skills

DJ:

Basic difference

From this difference many other are borne:

Go is a professional's job

A kishi's job is to play go: from playing go they earn their living. When playing is not enough (which happens more often than we think) they resort to other recourses, such as teaching, writing, ghost writing, etc.
Amateurs basically play go for fun (amateur is French for lover) NB: "lover" in the sense of Lady Chatterley's lover is amant in French--same root but different meaning. In Italian amateur is dilettante, one that does something for delight. Warder05: The [ext] OED online provides the second definition of Amateur as "one who cultivates anything as a pastime, as distinguished from one who prosecutes [performs] it professionally; hence sometimes used disparagingly" [1] Amateur players can afford to throw away games without risking to have no food on their tables. As an amateur, you can choose to not to play go on any particular day (not that we would necessarily make that choice, mind you). Professionals have no such luxury[2].

A job is not necessarily fun: when somebody said to Cho Chikun that he must have had an incredible passion for go in order to keep playing for so much time at such a high level, he replied that it wasn' true: he actually hated go.

ilan: I may be wrong, but it seems to me that the distinction between amateur and professional, as used in Go (sport without pay) was developed by the French, in particular, with respect to the modern Olympic games revived by Coubertin. You may recall that the Olympics eventually became dominated by amateurism until the death of IOC president Avery Brundage in 1975. During that period, it was often the case in many sports that amateurs were equal or better than professionals. In particular, one of the goals of the Olympic Movement was: "Enseigner que le sport est un jeu et une distraction et non un prétexte à faire de l'argent, et que la dévotion qu'on y apporte trouve en elle seule sa récompense-la philosophie de l'amateurisme s'opposant à celle du matérialisme" (found at [ext] http://cbesnou.free.fr/jo/HistoireDesJO.htm ) I translate this as: "Teach that sport is a game and a pastime and not a pretext for making money and that the devotion one brings to it should be the only reward -- the philosophy of amateurism as opposed to materialism."

Differences That Can Be Eliminated

Things that pros (nearly) always do that amateurs don't always do.

Thinking At Least One Move Ahead

That is, taking at least five seconds to ponder the question "If I go here, (s)he will probably go there," then taking at least five more seconds to decide if that is okay. Taking at least 10 seconds to do this for every move not too hard to do but it is amazing how easy it is to forget to do it!

DJ: I do not understand this. A pro thinks so many moves ahead, with all branching variations, and after that he/she is able to estimate position, score, further possibilities and whatever. Some pros--Cho Chikun comes to mind--are known to make an effort to read thoroughly the whole position before making their move.
Of course it is true we, as amateurs, have to be reminded to think before playing, but the difference between our thought and that of a pro is so large that it's almost not worth mention it...

Tamsin: How about revising this to simply "Thinking before playing"? I am often guilty of moving first, thinking later - what about you?

Warder05: I think the distinction between pro and amateur play implied here is thus: Amateurs are can be guilty of playing a move before realizing how that move will change the board. Pro players--it seems--play moves fully aware of how their opponents' answers will change the board. This type of reading requires insight of the types discussed in the sections later on intuition.

Krit: I think it also means that pro rethink their worked-out sequence. If they read 5-10 moves ahead, even when the opponent answers as they want, they rethink again as the sequence is played out because there may be something you didn't see in your head.

Not Playing Moves We Know Don't Work

So you've read it out and it doesn't work. But the reason is 5, 10, 15 moves deep (or something) and maybe your opponent won't see it (or so you think). So you try it. Would a pro do this? Rarely.

DJ: I would say never (unless maybe in high handicap teaching games...).

Not Playing Moves We Don't Understand

"Hey, I'll play here because it is wacky and I feel like being wacky. Never mind that I have no idea what the continuation is." Sound like pro thinking? Hardly. Go home and figure out what the continuation(s) could be and then come back and play it. That's what a pro might do.

DJ: See the basic difference I wrote at the beginning: I do not remember which pro said once that playing strange moves is the privilige of amateurs, meaning that a pro has to win games to make a living, and cannot afford to have fun for the sake of fun. He was seriously envious of such a possibility!

Bob McGuigan: The great Takagawa Kaku 9p, nine year straight holder of the Honinbo title, said when he retired that he was looking forward to being an amateur.

Alex Weldon: I disagree, here. You often see in pro commentaries things like "this move is rarely played; so-and-so must have been seeking a novel fuseki." To shake, or to seek complications also means to play into a position complicated enough that neither you nor (presumably) your opponent can read things through completely. And of course there are unexplored joseki. Pros understand things at a deeper level than we do, but they often do play moves they don't understand as deeply as the moves they usually play, just as an amateur might play strangely in a losing position, or try opening at 7-4 to confuse his opponent.

Migeru: On the contrary, a pro seeking a novel fuseki has probably spent many hours studying it in private. It is amateurish to try out the new fuseki just to make the game too complicated for both you and your opponent to understand.

tderz: The term "to understand" has a strong rational-reasoning flavour. Many different - mutually exclusive - playing styles exist among the professionals.
The opponent (Pro II) - with a different playing style - could comment on Pro-I's moves by "I don't understand them", but rather means "I disagree with them" (Takemiya "subway Go" on Kobayashi's style, a decade ago. Because both are Pros, both can likely grasp the underlying intentions of his opponent's moves and reverse-rationalize them. I think more in the line of Alex above in that the moves should fit into your playing style and the fundamentals of Go. IMO it is fully ok not to understand all one's own moves, as it is fully unrealistic to know, predict the outcome of a game.
What only should count is that you (the pro) should be convinced - have a good feeling - that under the given conditions (position, opponent (cf. E. Lasker), time) is the best for your (style, fundamentals).
Example: M. Tal, once chess world champion, certainly a professional, played many speculative and highly tactical sacrifices. Many were objectively, hours over hours of analyzation afterwards not the best moves. Neither did Tal nor his opponents fully understand his moves. Yet, the psychological pressure was so high on his opponents, that many faltered and gave way. Have they then not understood their own moves?
After all, they could not fully understand the threat in the first place, so why not accepting the sacrifice? They were intimidated by Tal's aura of tactician.
The reason is, that even in highly rational sports as Go and chess we are affected by emotions - first the move must feel good and fit your style, then you rationalize.

GoTraining: There is an explanation though. Pros have played a great deal more than most amateurs. Don't get me wrong, there are amateurs that have played more but the general is pros have played more. When pros were studying for becoming a pro, they had to experiment and figure what works. Amatuers do the same I guess but the pro level is much higher to analyze. You see pros make moves they do not understand only because they are still experimenting on what will work. This could be why many higher dan pros tend to play solidly. They don't try anything they don't know because previously, they've experimented and what they do works. In other words, ignorance is bliss.

Take Every Game Seriously

I'm sure pros play some games in a less serious state of mind. But, mostly, they take the game very seriously. It is a professional attitude, after all, and one that amateurs can emulate.

DJ: See again the basic difference. Survival is a serious thing.

Warder05: I find it unlikely that a professional would disrespect his opponent by not playing seriously. That seems like the definition of unprofessional[5]

GoTraining: Pros must win to make a living. Through their entire go career, they are in a sink or swim situation. Pros cannot afford to goof around. They need to play seriously to learn more and get that much closer to being stronger. That is why the attitude of pros is different from amateurs. Amateurs have nothing to fear from losing a game. Pros, could very well be on the verge of going hungry. Maybe I'm exaggerating, but this is the reason. Pros CANNOT afford to lose.

Learn From Mistakes

Learn from every game. Professionals cannot afford to repeat mistakes. I think DJ would agree with this.

Consistent Play

Amateurs play inconsistently, thereby failing to make all their stones work together to achieve the single goal of winning the game with every move. In contrast, amateurs change strategies midstream without either good rationale or the skill to handle the changeover. An example of this would be an attempt by amateurs to convert a moyo game into a territory game and vice-versa.

Settling Each Position

A professional will never play away from an unsettled position, unless the gain obtained immediately is greater than the harm suffered by allowing the opponent two plays in the same area. Amateurs will often skip from on area of the board to another leaving groups vulnerable without obtaining sufficient compensation elsewhere. In short, know and understand tenuki.

DJ: What do you mean by "unsettled position"? Of course pro do not leave around groups that can be killed with one move ("unsettled" as used by James Davies in Life and Death the book).
Settling the shape in the wider meaning of playing out a position is something pro do not like very much (at least some time ago...). Kobayashi Koichi was often criticised for his consistent strategy to settle the shape (to his advantage..) whenever possible.
Flexibility, the ability to keep open as long as possible as many possibilities as possible is a major asset in one's strength. A high strategic concept is yosu-miru, where you force your opponent to make a choice when he still doesn't have the elements necessary to make a choice. "Strong players are swifty" is a proverb and amashi is a strategical technique worth thinking about: you do skip from on area of the board to another!

Bill: I think that amateurs can be blind to the weaknesses of a local position, and therefore omit necessary protective moves. However, I think that a more likely error is a kind of myopia, focusing too much on one area, and not playing tenuki when other areas become bigger or more important.

Having familiarity with the possible continuations from a large variety of positions.

Professionals simply don't have to spend as much time reading out continuations, because they are deeply familiar with what continuations are possible. This was vividly demonstrated in a game played on November 16th, 2003, at the Mid-Atlantic Go Tournament held at the [ext] University of Maryland between a Chinese 1P and an AGA 5d. The AGA 5d used over one hour of clock time. The Chinese 1P used 2 minutes. Total. And won.
This skill may not be obtainable for amateurs due the amount of time required.

Practicing Reading Skills Daily.

Professionals practice reading every day, at every opportunity. Reading seems to be a skill that can be developed much like a golf swing or swimming stroke. Frequent practice results in more efficient activity. A lack of practice means a loss of ability. Practice reading via life and death problems every day.

Klaus: I don't think this is easy to eliminate with a small amount of time!

SnotNose: I think most amateurs could do this. I am willing to believe that even 5 minutes per day matters (rather than, say, not doing any reading between weekly trips to the club). This will sound really silly, but I've even worked on reading during those moments when I have nothing else to occupy my head. (If you even go to the bathroom, you have these moments!) How did I do it? I took some time to memorize a position or two or even a whole pro game. Then I pondered and played through them in my head when I could (riding the elevator, sitting on the bus, in the bathroom, during a dull meeting, etc.)

Velobici: I have just finished working through 1001 Life and Death Problems. It has made a great difference in my play. My play is now more severe. Anyone can gain from practicing reading.

Klaus: Whenever you start that, you stop being (whatever your profession is). You will either not be able to keep up the everyday practice, or you will become a go player. You might still earn your money differently, but you will find yourself looking for Recent Changes too often, playing games on KGS late at night, when you should be sleeping and thinking about tsumego when your wife or you colleagues are talking to you. You become addicted by that everydaypractice crap. I've been through that with solving chess problems every day, and I am pretty sure, go can easily do the same. Amateurs should not do that!

SnotNose: Let's keep the focus here. We're listing differences between pros and amateurs that can or cannot be eliminated. Studying go every day is a difference than can be eliminated for many, even if it means only five minutes of study. A separate issue is whether one has the character to do this without becoming addicted. I think many can do this. If you cannot, then you should not.

Velobici: I would not recommend becoming addicted to solving go problems or to much of anything else really. Nonetheless, practice is recommended by a number of sources including the [ext] most recent (2003-10-23) edition of [ext] The Magic of Go.

Differences That Are Not Likely to be Eliminated

Things that pros do (or have done) that amateurs can't easily do.

Start playing go in the first 10 years of life

Too late now to change this! [3]

Get the best go instruction available in your country (or in the world)

Might be possible for some amateurs, but not to the extent of a pro.

Study go more than doing anything else

Maybe when we retire or if we're independently wealthy. But most amateurs have to work.

Be Brilliant

Can't change our natural talents (by definition). A closely related idea implied by BobMcGuigan's comment (discussion) have an almost inexplicable intuitive sense of shape. To the extent that this is a consequence of hard work, it is a difference that can be closed to some degree. To the extent that this is due to special characteristics (the right kind of brain wiring or some such), it cannot be. Kobayashi Koichi is known for his incredible intuition and he has even justified his analysis on the bases of intuition, not on deep reading.

Know (or be able to figure out) nearly every joseki

Be able to see the result without playing (or thinking) them through. Okay, this is theoretically possible for an amateur but not likely (for nearly every joseki).

DJ: Here we go again: joseki are the Araba Fenice (WDYM [4]) of the amateur. The opposite may be true: pro strive to read possible variations move by move, even trying to find (often in study groups) new variations in old, well-established joseki in order to gain some advantage over the opponent. They create joseki!
Many pro have claimed (half-jokingly?) not to know joseki in more than one occasion. Rin Kaiho comes to mind.

Memorize Hundreds or Thousands of Games

Not going to happen for most of us, though it is possible, I admit.

Seeing Bad Moves

I watched a number of lectures by high ranking amateurs, and they seemed to have a blind spot for useless moves or bad moves, in particular, the ones that beginners might play or find disconcerting. As far as English Go literature is concerned, the only book I saw in which such moves are considered is in the book by Michael Redmond (the book by Alex Weldon hasn't come out yet). I think I can explain this phenomenon: Amateurs are so concerned about improvement that they have deleted earlier badness from their repertory because of recent bad memories of how it slowed them down. Top players may be more comfortable with all types of moves because they are more comfortable with their game.

Stage in Development of Go skills

Being a professional is simply a different, later stage of a Go playing person (as answer to the very title of this page 'What is the difference').
Much of this page comments on

  • how professionals reached this stage (hard work, L&D, commenting/analyzing own played games, study groups), this part is not visible in their games; and
  • how, being a professional, can be perceived in their games (shape, aji-preservation, accuracy) or comments/reasoning ('here (100 moves before end) s/he knew that s/he was n points ahead', 'didn't like this (standard) development' etc.)

A professional knows everything what the amateur knows; and that deeper, more accurate , broader and invents him/herself.

A professional has simply risen to a higher development stage of Go skills than most amateurs. 'Most', as there are nowadays in Korea and China many super-strong 'amateurs' who only didn't make it 'pro', because the competition is high and only 9 can make it in Korea (20 in China) per year (fig. by FilipVanderstappen, 13.11.2006). tderz

[1] tderz: the 4th, perjorative meaning of amateur (French ) is dilettante (English) too (Langenscheidt FR-DE). Not being a French mothertongue speaker, I frequently heard a befriend director using this term for his (our) superiors ("travailler en amateur" =≈ not competent). The dictionary (Longmans) tells: " a person who amuses himself with an art or branch of knowledge, but without taking it seriously - compare amateur".

Warder05: As I understand it, the pejorative meaning is intrinsic to the understanding of the word. Things of amateur quality are rarely if never equally as well performed as those done by professionals.

Migeru: Both English and French have "to like" as one of the important meanings of "to love". French is more nuanced in that it uses two different noun forms of the verb to distinguish between "lover of the game" and "lover of Lady Chatterley".

[2] Warder05: I imagine that Hikaru's conduct during the series is not something that any real pro would consider. So hush, anime fanboys.

[3] BobMcGuigan: I'm not sure whether this is the right place for this comment but I was thinking about the topic of starting young being necessary to becoming really strong and I had some ideas about that. In particular it seems to me that becoming really strong (strong pro) is a lot like learning a language. When we learn our native language we do it around the age of two years through trial and error and observation of skilled speakers and correction of mistakes. No one teaches us a grammar explicitly, we just absorb it through examples. The same might be true in go as far as "intuition" for good shape and rapid reading are concerned. In conversation with various pros I've been told that mostly reading happens automatically for them. They look at a position and, in their mind's eye, the stones just seem to flow onto the board without thinking about them one move at a time. So a sequence of ten or more moves might "appear" to them in less than a second. This reminds me of how native speakers process language, without "thinking" about it. I also note that people who learn a language starting in middle age mostly never achieve natural fluency. For example adult learners of a foreign language usually retain a certain amount of "foreign" accent even after decades of living in a foreign country. On the other hand, children who move to a foreign country before the age of, say, 10 years often become bilingual with no perceptible accent in either language. Of course this is explainable by neuro-cognitive development, but it might also explain why almost all strong go professionals started as young children. They learn go organically while we older learners need crutches of conceptual explanations to learn the same things and we don't acquire the same intuitive flair. This doesn't mean things are hopeless for us. After all there are many examples of foreign born people becoming skilled writers in a language other than their native one (Joseph Conrad comes to mind as well as the poets Joseph Brodsky and Czeslaw Milosz).

ilanpi Good point. Here is something else to ponder, since it is relevant to this very page! When you start older, you may have more intellectual independence, and be less willing to accept things on faith until you understand them. I think this is a barrier to progression (in language acquisition as well). On the other hand, this intellectual independence gives you a fresh outlook, as can be seen in some literature that you could have cited (e.g., Nabokov's English style). This is relevant to this page, because of the many comments of DJ, who seems to be a good example of someone with previous intellectual credentials who completely flouts the traditional "insei-sensei" paradigm of go and is annoying some of the established members.

Charles Actually, that is hilariously wrong about DJ - who (I guess) is a 'traditionalist', in the good sense.

ilanpi Cool! I think I prefer being wrong and make someone laugh than the other way around (I don't know what that last part means).

Looks like I'm another case, which one of the reasons I'm interested to see how good I can get at this game without following its traditions (started playing at 45).

DJ: Dear ilanpi, I could not find in any dictionary "flout". Could you please rephrase your phrase so that I can understand it better?
Ah, and while you are at it, what is the "the traditional "insei-sensei" paradigm of go"?

ilanpi It is explained here [ext] http://www.wsu.edu:8080/~brians/errors/flaunt.html (I made the error and was corrected on a newsgroup way back in 1988, proof that usenet is useful). Essentially, I have a feeling that your posts are a constant affront to the go traditionalists (the only annoyance I have is that I didn't post them first). The reason seems to be the paradigm I mention, that is, that go has traditionally required an extremely extended apprenticeship period in which everything sensei says is eternal wisdom to be accepted even if not understood (you can verify this on any number of pages here, e.g., Four star points box formation/ invasion discussion), and in general, one will see that a professional player is a disciple of some other player. So, for people who have gone through this process, seeing a weaker player (or anyone for that matter) writing strong opinions may be offensive. I am hoping that this will all change with the advent of the internet which allows anyone to play and anyone to give his opinion.

[4] DJ: The Phoenix, a mythological bird of the Egyptian and Arab tradition (later inglobed in the Christian tradition as a symbol for resurrection) which , beautiful as it was, after 500 years of life would be consumed in fire by its own act, and then rise in youthful freshness from its own ashes. It can be seen as a symbol of unattainable beauty. See also the second book of Harry Potter.

[5] Warder05: Just so we're clear, "unprofessional" does not really mean "amateur" it refers more to attitude than quality.

This is a copy of the living page "Difference Between Pros and Amateurs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Professional
Amateur
StudyTechniques
ReferenceGames
TsumegoFromGames6...
Axd/Bookmarks
Professional/Disc...

Homepages
Meersan


Difference Between Pros And Amateurs/ Discussion

Sub-page of DifferenceBetweenProsAndAmateurs

(Moved from second section)

  • Study on the basis that rational understanding is possible and worthwhile; rather than attempting to digest the most inaccessible and impractical things.

SnotNose: Can't this difference be eliminated? It seems like one of attitude and patience. Maybe it should be in the previous list?

Charles Well, this was actually provoked by the way the Reference games were chosen: let's take a Takemiya, Go Seigen, Jowa and so on. Now tell me honestly - who in amateur circles really knows enough to put together a study package?

SnotNose: I so strongly disagree that your original statement belongs in this second list and not the first that I feel I must not be understanding it. Maybe putting it in other words would help. Anyway, I still don't follow. We have to make choices to do anything. Some choices can be made based on a "rational understanding" because we know enough to do so. Sometimes we are faced with situations where a choice must be made but we can't make it rationally, though we are willing to belive that someone (with more knowledge or skill) could make it rationally. We can be honest about this and then still make a choice (could be a random one). But a choice must be made so we can move on. So, we choose some set of games to study, say. Which ones and why? We don't have a good way of selecting. But, once selected are there not elements of each that can be studied ratioinally? Sure!! By doing this am I attempting to "digest the most inaccessible and impractical things?" No. Not by a long shot. I'm attempting to digest what I can digest and leave to chance (or some other arbitrary rule) that which I cannot. There's no problem here. Amateurs can eliminate the useless "study" of ideas that are so far beyond them that they're not really capable of studying them (Takemiya's cosmic style go may well be one of them, just as an example).

Charles OK then - suppose go isn't about power. How many amateurs could then study it? A very high proportion of good amateurs do take it be about power. Suppose that isn't a fundamental.

SnotNose: Ack (sound of a brain in spasm). Ok, suppose it isn't about power. How many amateurs could then study it? Many many many many. I think amateurs are more flexible of mind than you suggest. Anyway, do pros agree what it is about, fundamentally? (I would be surprised if it were about just one thing, rather than the balance of many ideas...but that's another topic.) My last words on this will be: (1) I still don't follow you Charles. Maybe I am incapable of it. I'll take the blame there and resign while I still have a shred of dignity :). (2) I contend that I do "study on the basis that rational understanding is possible and worthwhile; rather than attempting to digest the most inaccessible and impractical things." I can't imagine not studying on this basis. If, for a second, I thougth that my study was irrational or not worthwhile or that I was attempting to digest inaccessible or impractical things, I'd stop and do something else. I can't possibly belive this and still go on. Those who can bewilder me. Since I believe I do this, I think this is not a difference between pros and amateurs that connot be closed. But, I refer back to point (1). Perhaps this is a difference between Charles and SnotNose that can't be closed. So be it.

RafaelCaetano: If that makes you feel better, I also have no idea of what Charles is talking about.

Warp: One book which helped me a lot to understand one of the main things which make pros so strong compared to amateurs was The Direction of Play. Until reading that book I didn't really know what is it that makes pros so incredibly strong (naturally they have lots of experience, reading skills, etc etc, but that didn't seem to be all of it). Some people belittle this book, probably because of its sometimes pompous (and even rude) style, but I really recommend reading it to anyone who wants to understand why pros are so strong as they are. It really enlightened me. (I don't really know if it helped me to be a stronger player, though, but the enlightenment was rewarding enough in itself.)

Charles 'Fraid admiration for Kajiwara is probably in the same category as thinking it would be cool to understand Jowa's games. As far as I understand it, he was respected by other pros for his intensity in getting the maximum local plays. But the strategic application of the same idea - which the book is ostensibly about - is perhaps dubious (evidenced by Kobayashi Koichi's career, and Cho Hun-hyeon's aversion).

My reason for saying what I did is the analogy with academic careers, where the advice one gets on direction is hugely important, and rarely remarked on.

Velobici: Charles, could you expand on the above comments regarding Kobayashi Koichi and Cho Hun-hyeon, please.

Charles Kobayashi attended, when young, Kajiwara's study group. His early pro games are in a highly aggressive style. It looks very much as if he became genuinely strong when he dropped attacking play for his later, 'miserly' style: while retained the 'drill' local work ethic for his stones. Cho comments in his book that he thought Kajiwara's fuseki teachings were obscurantist: impossible to get hold of.

BobMcGuigan: One of the most impressive pro-experiences I've had was watching them play fairly fast games against strong amateurs, say AGA 7-Dan or a little stronger. I watched a pro playing a two stone game against such a player at a US Go Congress once. The pro made several moves during the opening which looked kind of luke warm but, when some serious fighting broke out in the middle game some 40 or 50 moves later, somehow these stones were in just the right places to help him in the fight. So, rather than encyclopedic knowledge of joseki or rapid deep reading, which most pros certainly have, I am most impressed by their knowledge of shape and positional judgement.

Charles I'm glad this proves somewhat contentious.

If I can add a possible summary: necessary conditions for amateurs to come close to pro level aren't hard to specify. They can be read out of other games, sport and so on. It doesn't make much sense to talk about pros who aren't technically strong. But sufficient conditions - a whole set of them, with real explanatory value: it might be beyond us to understand.

I expect another storm to break ...

SnotNose: This page wasn't intended to describe how an amateur can come close to pro level play, but if one wishes to use it (or view it) that way, it can't be stopped. The intention was to document some ways that amateurs play that pros do not and which can easily be changed. My hypothesis is that there are some basic things (Kageyama would call them fundamentals) that pros do that amateurs can emulate. By doing so, amateurs will become stronger and might improve faster. And these basic things are, in many cases, not hard to do. They're good habits, really. And, I'm not talking about blindly copying pro play or memorizing joseki. I'm talking about more basic approaches to play (as in the first list).

Charles Problem is, it's written by amateurs. I may be jaded; but I think amateur insight into pro go is fairly rubbishy. So I made some provocative remarks above.

SnotNose: A valid point. We're really comparing amateur habits to hypothesized pro ones. Still, even if we're wrong, the comparison is useful if it helps amateurs see the value of good habits. I am a strong beliver in the idea that if one wishes to improve in something, one should eliminate all possible barriers to improvement, even if they seem small. After all, if you eliminate a lot of small stuff, it adds up! Second, I believe Kageyama implied thesis in LessonsInTheFundamentalsOfGo that a significant part of professionalism is one of attitude. One can have (or at least mimic) a professional attitude even toward something outside of one's profession. Mostly it is a matter of taking the endevor seriously and, in some sense, respecting it (not doing things that trivialize it). Viewing anything in the way a professional might can help one become much better at it, if only because one maximizes one's efforts. Time is not wasted fooling around doing things that don't help. So, asking oneself "could I imagine a professional doing this?" is worthwhile. It is more or less the same as asking "am I taking this seriously? Can I do better?"

kokiri I think that attitude is something that is often only really tangentially considered.

I remember reading in the British Go Journal (I think) a dan player saying that hardcore reading skills are really only needed once or twice in a game, whereas the vast majority of the moves in a game are played by instinct, so this is an important 'skill' to develop.

The other side of the coin is the fact that a lot of games at levels approaching shodan seem dissolve into fights where no-one knows the outcome.

Is there some point where the rationale of playing ceases to be an animalistic 'this looks good, this looks good, this looks right... oh I'm in a ko fight, now where do I have any good ko threats...' and flips into a more rational 'this way of playing looks ok - oh, it leads to ko. I don't have enough ko threats, so I'll try this line instead'?

One thing that makes me mad is when people (usually my father) play a move inside a small group during the endgame at the same time as saying 'I don't think I need to play here'.

I think it's a difference between a result based approach (I'm winning by about 15 so I don't need to take any chances) vs. a learning based approach (I can't see any weakness, I'm going to trust my judgement) and I'm firmly in the latter camp.

Charles I like the way we have overviews at SL: this is almost something distinctive about the site, and sometimes the debates seem almost to justify the importance attached to some 'master term' (such as haengma, nerai. thickness, temperature ...). This page is another such attempt really. Or the dictionaries page: it might be simpler, if brutal, to say the pros know all that stuff (and we don't, and that's the difference).

But what is even better, really, is that all these big-scale discussions speak to significantly different facets. Food for thought.

John F. As a linguist I've always been able to see great parallels between language and go, both in how it's learnt and ways of thinking about it (moves as verbs and nouns, building in to phrases and clauses - there IS a grammar to go). But what has always struck me even more is the way so many families produce ranks of good go players. There are numerous examples of brothers and sisters, fathers and sons, etc becoming pro. But this is only the tip of an iceberg. There is a much, much vaster corpus of players who have siblings who reach high (usually very high) amateur dan level before drifting off to another career. I came across another one tonight, funnily enough - Mannami Kana's sister was strong enough to be instrumental in the career of the new prodigy Iyama Yuta.

At one time I thought this may have been a feature of go, but there are quite a few examples in shogi (though I sense that the relative numbers are far fewer). I thought for a time it was a Japanese thing, but it's common in Korea, China and Taiwan.

As far as I can tell, it's uncommon in chess. The Polgar experiment is not only exceptional, it's somewhat artificial.

I'm pretty certain I'm right in saying that when this parallel sibling development happens in go, the siblings who don't go on to be pro are almost invariably very strong amateurs. For example, Go Seigen's brothers were early 7d amateurs, Kitani Reiko's brothers were 5d (one became a doctor instead).

I infer, therefore, that reaching a very high amateur grade is possible, even likely, without a great deal of effort if you start young and (I imagine) live in the right environment, and having brothers and sisters who play can be a big factor. The reason I say "without a great deal of effort" is that this parallels how children can pick up a second language in a bilingual environment, but the evidence of biographies and anecdotes bears this out anyway. [1]

Possibly it can also be inferred that the obsessional nature of some pros when they were young is not what made them strong players, but rather what made them choose go as a profession.

Where there are multiple players in a family down the generations as opposed to across one generation, it is noticeable that one generation can be very strong but the adjancent ones tend to be weak (at pro level, one pro may end up as nothing more than a lesson pro; if the player stays as amateur he seems to end up as no more than 2d or 1d (by the by, this was the case with GSG - his father was about amateur 1d, his son never got past 2d.

This seems to me to show again that having siblings who play is the best way to become very strong.

John F. As an update to the above, reading about the forthcoming wedding of Cho U and Kobayashi Izumi, someone made the interesting and convincing observation that top players tend not just to come from sibling groups but are usually the youngest child in the group.

Rich: As further backup, Nie Weiping is the younger of two go-playing brothers. There was a book published recently that claimed that relative sibling position was one of the most important factors in shaping personality and deciding career; I can imagine that youngest siblings could have the most to prove.

[1] Bob: John's remarks about youth and the right environment reminded me of a description of conditions in the Kitani dojo. It may have been Kato (if I recall correctly) who said that Kitani did very little explicit teaching. There were a lot of very talented children deshis and all Kitani did was provide the right atmosphere and the deshis became strong.

HandOfPaper: Does anyone know the context of Cho Chikun's remark (the one about hating go)? Without the context, this could be interpreted as a remark he just threw out to antagonize people asking annoying questions.

Quicksilvre: Cho was in Amsterdam to play Game 1 of the 25th Meijin final when the Dutch press asked him why he loved go so much, prompting him to reply, "I hate go." Apparently, his feelings come from the stress Cho puts himself through during games (especially big two-day events).

ilan: Anyway, what does the term "pro" refer to? If it means, "good enough to earn a living at go", then I believe one should include top amateur players who don't have a professional rating. Most of the technical comments given in this page apply to these players as well, since most comments refer to good play.

This is a copy of the living page "Difference Between Pros And Amateurs/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferenceBetween...


Difference game

Path: CGTPath · Prev: Tedomari · Next: ZeroInCGTTerms
Difficulty: Advanced Keywords: EndGame, Theory

Table of contents
Introduction
Definition
Comparing plays
Example 1
Example 2
Table of diagrams
Example 1
Example 1, Difference Game Setup (1)
Example 1, Difference Game Setup (2)
Example 1, Difference Game (i)
Example 1, Difference Game (ii)
Example 1, Difference Game (iia)
Example 2
Example 2, Difference Game Setup
Example 2, Difference Game (i)
Example 2, Difference Game (ii)

Introduction

Difference games are a part of combinatorial game theory (CGT), in which games, such as Go positions, can be added and subtracted. They are described in Mathematical Go by Berlekamp and Wolfe. To form a difference game of two games, subtract one game from the other.

Difference games can help to decide which of a pair of plays is better in a go position. Set up a difference game of the resulting positions and see if one side has an advantage.

Definition

To subtract one Go position from another, set up the first position, and in a separate, independent region (or on another board) set up the negative of the second position. The negative of a position is formed by reversing the colors of its stones.

The difference of a game G and itself can therefore be written as G + (-G) or G - G, which is equal to 0.[1001]

Go is not strictly a combinatorial game because of kos. So difference games involving kos may not behave according to theory. Also, it may be right to make the play that the difference game says is wrong because it produces more or bigger ko threats for you or fewer or smaller threats for your opponent.

Comparing plays

Difference games can be used to compare plays. Make the difference game of the position (let's call it G) after one possible play and the position (H) after another one.

If G and H are distinct options in the starting position, looking at G - H and how you would play it may reveal much about the relationship of the two ways of proceeding.

If the difference game (G - H) is a win for one player, playing first, and a win or tie for the same player playing second, the play made by that player to set up the difference game is better (except possibly when ko is involved).

If the second player (regardless of color) wins or ties, the plays are equivalent (with the same caveat about ko). And if the first player wins, which play is better depends upon the whole board.

Example 1

Example 1

Should White play at a or b?

(Note about the diagrams. By convention, stones next to unmarked space on the board are alive.)

Let's set up the difference game.

Example 1, Difference Game Setup (1)

First we mirror the original position to make things even. In CGT terms we add the negative of the original position to itself to get zero.

Example 1, Difference Game Setup (2)

Then Black plays at black+circle (b in the reversed position) and White plays at white+circle (a in the original position). (They can make those plays in either order.)

Is the resulting position better for one player? If so, their original play is better.

To find out, let's compare results when each player goes first.

Example 1, Difference Game (i)

When Black plays first the result is jigo.

Example 1, Difference Game (ii)

When White plays first White wins.

So White's play in the difference game (a in the original position) is correct.

pwaldron: Perhaps I misunderstand the difference game concept, but I don't understand why Black defended at 2 on the right. Why doesn't he push in at 3 first? If White defends on the left, Black defends on the right to get a jigo. If White instead kills Black on the right, Black kills White on the left, still resulting in a jigo.

Example 1, Difference Game (iia)

Bill: If Black does not reply on the right but pushes in, play continues as in this diagram, which is a 2 point win for White.

(As stated above, stones next to blank space are alive.)

Example 2

Example 2

Same position, Black to play. Should Black play at a or b?

Example 2, Difference Game Setup

Which player, if either, stands better?

Example 2, Difference Game (i)

If White plays first she wins by 1 point.

Example 2, Difference Game (ii)

If Black plays first the result is even.

So the difference game favors White, and Black's correct play in the original position is at b.

Often the choice between alternate moves will depend on the rest of the board. If each player wins the difference game when they play first, that will be the case.

For other examples, see

  • Picky Endgame Problem / Discussion
  • Clamp Connection Comparison
  • Canonical Form
  • Corridor Infinitesimals
  • More Infinitesimals
  • Playing Infinitesimals
  • Tinies and Minies
  • Reversible
  • Throw In or Not
  • Practical Endgame Test 5/Difference Games.

More on the /Discussion page.

ilanpi I think that the principle underlying this technique can be summarised as follows: To decide if G > H, check to see whether G - H > 0. Actually, I think that this is the very definition of G > H, so this method is canonical, in that sense.

Authors: Bill Spight, Charles Matthews

[1001]

Charles: This may be equal to zero (a test of your understanding of the words as CGT talks about them, mostly, taking into account imitative play). It certainly isn't 'nothing'.

ilanpi: The answer to this is exactly the strategy used in How anyone can get a 9d rating on go servers without cheating too much. If, in that strategy, both games finish (neither one of your opponents resigns), then the sum of your territorial advantage in these two games will be zero (you will be ahead by N points in one game and behind by N points in the other), and in this sense, the CGT Sum Game of these games is zero. Since the games are identical, but with colors reversed, one is the negative of the other, so this is exactly what is meant by the CGT equation G-G = 0.

Path: CGTPath · Prev: Tedomari · Next: ZeroInCGTTerms
This is a copy of the living page "Difference game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DifferenceGames

Paths
CGTPath

Sub-pages
Discussion

Referenced by
CombinatorialGame...
WhenToPlayARevers...
Reversible
CanonicalForm
EndgameClamp
PlayingInfinitesi...
OrderingOfGames
EqualityOfGames
CombinatorialGame...
CorridorInfinites...
ThrowInOrNot
NegativeOfAGame
ClampConnectionCo...
MoreInfinitesimals
TiniesAndMinies
L2Group/Discussion
PickyEndgameProbl...
TorazuSanmoku/der...
DifferenceGame/Di...
KyuExercise75/Sol...


Difference Game/ Discussion

Sub-page of DifferenceGame

Table of contents
Voodoo?
van Zeijst article
Heretical question
Example of wrong notation in difference diagrams
It Depends
Whole board difference game
Diagrams
Table of diagrams
Modified version of Example 1
Modified version of Example 1
Modified version of Example 1
Example 2, Difference Game Setup
Example 2, Difference Game (i)
Example 2, Difference Game (i)
Example 2, Difference Game (i)
Which is better?
Corner vs. Side
Black first
Black first (2)
White first
Example 1, G
Example 1, - G
Example 1, G - G
Example 1, Ga - Gb
Example 2, Difference Game (i)

Voodoo?

Froese: Is it just me? Sounds like some kind of voodoo practice...

  • Why also mirror the "negative position"? Confuse the reader? :-)

Bill: We are just mirroring the original position to make an even starting position before making the plays to compare.

  • In "Example 1 Game (i)": Isn't it White's turn? Why is Black playing first?
Bill: In the comparison of positions we let each player play first. To compare different plays for one player we compare positions resulting from the different plays. We want to know which position is better, if any, and that does not depend upon whose move it is.
  • In "Example 1 Game (ii)": Why does White win? White has 17 points on the left side and Black 18 points on the right. B+1.
Bill: I have redone the diagrams to make that clearer. The stones framing the position are alive.

Froese: Ah, thanks. I think I got it.

Tom: Playing the difference game is not as much a voodoo practise as it might at first appear. Borrowing from the example above, but swapping the colours on the right.

Modified version of Example 1

Suppose we wish to test whether the left hand position is (under all ko free circumstances) at least as good for black as the right hand position. There are two possible ways in which one could try to argue that this was not the case.

Firstly one could say 'But white has a superb move W1 on the left hand side'. Possible ways to refute this argument are to say 'white has just as good a move at a on the right hand side' (true) or to say 'black can refute W1 with B2 ' (false).

Modified version of Example 1

The second way to argue that the left hand position is not as good for black is to say 'Black has a superb move B1 on the right hand side' Possible ways to refute this might be to argue that white has a good counter W2 to B1 (false, black's right hand position is better), or that black has an even better position after black a on the left hand side than after B1 on the right (also false).

Modified version of Example 1

In this example, we see that it is false that blacks position in on the left hand side is as good as that on the right hand side.

The clever thing about the difference game is that each step of this argument corresponds to a move in the difference game! Although, once explained, the difference game is not voodoo, I do think that it is a very clever idea.

van Zeijst article

ilanpi: The current article in the Daily Yomiuri by Rob van Zeijst is essentially about the limitations of this model. See [ext] http://www.yomiuri.co.jp/igo_e/280.htm (link is broken)

Bill: Well, he shows a position that is worth *, not 0. <shrug>

But he also shows an endgame problem with at least one mistake in the "solution." ;-)

ilanpi: OK, thanks. The limitation I was talking about is to put the G and -G on the same board. You must be careful!

Bill: Yes, you must be careful.

Heretical question

Example 2, Difference Game Setup

Which player, if either, stands better?

Example 2, Difference Game (i)

Example of wrong notation in difference diagrams

Everything wrong can have a use, at least as example:
tderz: I might not have properly understood the concept of how to use difference games, but Black is dead on the right, even if exchanging first black a, Wb, B2.
I saw now convention[1].

  • On the other hand, simple common sense tells (suggests) me that black+circle in the left diagram is better in normal game positions (if L&D not at play).

Why? Because black+circle affects also the liberties of the white+square.

  • On the other hand, it also affects black liberties (negatively).

These lawyer type "it depends on ..." make clear that there is lot to consider, even in seemingly easy positions.

Bill: See It depends

Heretic Question: is this only difference game concept only useful for easy endgame? (hence , not applicable for best play on the full board?)

Bill: See Whole board difference game. And it frequently applies to best play on the full board, anyway. That is often the motivation for setting up a difference game, to see if one play dominates another, regardless of the rest of the board. See It depends.

Example 2, Difference Game (i)

tderz: This is wrong difference game notation. Convention [1] applies.

Example 2, Difference Game (i)

Black has gote on the left, White sente on the right,
W2 seems better than B1 (as indicated already in [2]).

It Depends

Bill: That is not as lawyerly a caveat as it may first appear. There are actually two caveats.

Ko caveat: The results of difference games may not hold when kos are involved. That is so if the candidate plays involve kos, and also if they involve ko threats.

First play caveat: If the first player, regardless of color, wins the difference game, then which position being compared is better depends upon the rest of the board.

But if you are comparing plays and the difference game says that one play is better, your only worry in a real game is the ko caveat. And if the difference game itself does not involve kos, and the indicated play is no worse in regard to ko threats, then it dominates the other play, regardless of the rest of the board.

Whole board difference game

It is possible, but normally impractical, to apply difference games to the whole board. Here is a practical (because small) example on the 3x3 board.

Suppose that we want to compare two possible first plays on the 3x3 board.

Which is better?

Which is better, a or b? (OC, we know that both are bad. ;-) )

Let's set up the difference game.

Corner vs. Side

Black first

Let Black play first. This is a tie, which is good for the second player (White), so let's try the other way.

Black first (2)

After W2, Black must make another play on the other board to prevent seki. Black loses.

White first

White to play wins, killing Black on the first board and making seki on the second.

So White wins the difference game, and the play on the side is better than the play in the corner.

Diagrams

rubilia: To avoid confusion about move orders, I have changed the diagrams a little. I think the very first difference game someone gets to see should be as clear as possible. If you can't agree to the change, just restore them. However, even first time readers who aren't used to scientific texts can get an idea of what is G - G, and subsequently, G' - G'' or G - H, if the diagrams illustrate each single step in the easiest way.

Bill: Rubilia, the new diagrams confused the issue. Play should start from the difference game, as constructed. However, I did revise the first diagram, hopefully to make it clearer.

rubilia: I see your point, and I agree that it's clearer now than it was before. Sorry about confusing you. :P

AFAICS, to more than a few players CGT is completely "Voodoo", and that might be a result of, among others, too less illustration. I am quite sure it could help not to drive math beginners off if there was shown a diagram concurrent to every step, like:

Example 1, G

Example 1, - G

Example 1, G - G

Example 1, Ga - Gb

etc.

Of course, not every go player wants to go straight ahead into the deeper parts of CGT. But why to make the entrance less inviting than feasible?

Another question is, if move number markers like B1 and W2 in Example 2, Difference Game aren't more distracting than useful.

Bill: You make some good points. :-) I have added a setup diagram for Example 1. What do you think?

rubilia: Wow, that's great. It's all fine now. :-) (I'd like to keep the above diagrams here as backup to forestall the least questions.)

Bill: Fine. Thanks for your help. :-)

(Yet another didactical improvement (a smaller one, though) would be to promote understanding of terms like "G - G" by associating them to the corresponding diagram, together with the explaining words which are already there.)

[1] Convention for diagrams: Stones next to empty spaces are alive.

[2]

Example 2, Difference Game (i)

If White plays first she wins by 1 point.

John Pinkerton: Does it matter in example 2 that if White plays first, she ends in gote, while if Black plays first he ends in sente?

I think I can understand example 1 based on the conventional notion that Black 1 in the first diagram (main page) is not sente while White 1 in the second diagram is sente. White 1 in the second diagram has a bigger follow up, to destroy 2 points, while Black 1's follow up only destroys 1 point.

Bill: Getting the last move is often the key to winning a difference game (because you are normally comparing positions that are very close in value, and the extra play counts). So, yes, the fact that White ends in gote if she plays first, while Black plays with sente when he plays first is important, because it means that White gets the last play, regardless of who plays first.

John Pinkerton: Thanks, now I see that in this example even if White tenukis and doesn't play White 3 immediately, the potential for White to gain a point there later in the game would make the end position better for White. Black's initial (not numbered) play left this potential and hence was wrong.

This is a copy of the living page "Difference Game/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferenceGame
L2Group/Discussion


difference games

PageType: Alias

DifferenceGame

This is a copy of the living page "difference games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PracticalEndgameT...
Cooling/examples
HolIgorAttemptsOn...
WWBD


Differences Between Amateurs And Beginners

Keywords: Tactics, Strategy

HandOfPaper: Sometimes beginners fail to notice when they have (salvageable) groups in atari. Can anyone comment on the kyu level (on average, I guess) by which this disappears?

Mef: Well, I'm supposedly about 3 kyu, and I still can't spot atari all the time...

Charles A better indicator would be awareness of snapback shapes, ahead of time. There are just a few basic patterns. A dan-level player should really always be aware of a snapback coming.

HandOfPaper: First of all, one question, Charles: do you mean notice a snapback coming a few moves ahead or at the last chance to connect out when the group only has 2 liberties left? When should the amateur notice? Something else I've heard of (from Zahlman) as an example of a difference between beginner play and amateur (and high-level beginner) play is the way that saving a group from death takes on significantly global considerations at higher levels while, at lower levels, saving a group from death remains a local problem.

Alex Weldon: There's already a page about this. See Rank and What You Know

HandOfPaper: Then should I take this down? What's the proper thing to do here? I apologize, but I am new to Sensei's Library.

Mef: I think this page could still serve a purpose, for instance, they say lose you first 50 games as fast as you can so then your can start learning...well what is it that you learn in those first 50 games (i.e. separating a complete beginner from now just a player)?

Andrew Grant: You learn a number of important principles, mostly so fundamental that most go players have forgotten that they need to be learnt:

1) Every move must have a reason, even if it's a silly reason. If you ask a beginner "Why did you play there?" and he/she answers "I don't know", they haven't progressed beyond the complete beginner level yet.

2) You only get one move per turn. A favourite answer of complete beginners to the question "Why did you play there?" is "Well, if I play there and then there and there and there, I can capture those stones." It may not be correct to capture the stones even if you could, but that's a higher level consideration. The important point is that White isn't going to ignore all those moves and let the beginner play three or four moves in a row.

3) You have to be able to read at least one move ahead. At its simplest this means not playing stones into atari because you hadn't realised you were doing so (once you learn to play stones into atari knowingly, as a deliberate sacrifice, that's a different matter altogether, and a sign that you're leaving the beginner level). At a slightly higher level it means things like not running out of an atari on the second line because you can see that it's futile.

4) You need to appreciate that filling in your own territory is a bad idea. This is related to learning to read ahead, since if you can see (by reading) that your territory is secure, you won't be tempted to put more stones in it.

Can anyone think of any other principles to add to this list?

George Caplan I throw a few concepts in here, based on the following assumption. What we are suggesting here is when a player becomes a player, not a beginner. To the horror of many double digit kyu players, I am thinking that the list started by Andrew applies around 12 or 13 kyu.

5)You know when the game is over, even if you do not know who is winning. You understand when the territories are mapped out, dame is filled and at least think no further invasions are possible.

6)You have an understanding of what ko is, and therefore, avoid them at all costs.

7) You begin to appreciate the value of joseki, and therefore, overappreciate the value of studying them.

8) When a pro or teacher shows you the correct move in a situation something inside you immediately recognizes that it is correct, even though you would not have been able to find the move in a million years. You cannot explain why it is right, but you have developed an understanding of the game that acts like a little light bulb when you see it.

I realize that these are a little tongue in cheek in presentation, but I think they are valid.

9) You realize that every stone played affects the entire board, not just the little area around the stone, or the area between the stone and the edge of the board.

Velobici: Seems to be at least two different levels here between what is being described as beginners and amateurs: compare 2 You only get one move per turn. with 9 You realize that every stone played affects the entire board. Seems we should split the list into at least two lists.

Velobici: You start to see diagrams or pictures that are the end result of sequences rather than seeing the sequence itself.

DrStraw The title of this page is nonsense - there is no such thing as a professional beginner.

Malweth: I disagree. The page title is using the title of "Amateur" as a more encompassing term of "Go Amateur" which might exclude a "Beginner." A "Go Amateur" could be considered "a serious student of the game," or "one familiar enough with the game to play seriously without being professional." A beginner cannot be considered "Amateur"

The word history of "Amateur" indicates that it is of the French, meaning "a lover of" and is used to mean "one who takes part in an activity for the love of the activity and nothing else." This must exclude the Beginner who has yet to find this "love of the game."

Chris Hayashida: Word roots aside, I agree with Dr. Straw. Can we change the name to something like "What Beginner Need to Know to Get Better" or "The Difference between 30k? and 29k*" :)

George Caplan The title does not bother me, I think I get it, but I also get the complaints. How bout "A Beginner Becomes a GoPlayer? when..."

Andrew Grant: Having just come back to this page after a few days, I'd say that George's point 5 was valid, but the rest are either (maybe intentional) jokes, or way above the level I'm describing. Players at the level I'm talking about, for instance, are barely aware that the ko rule exists, and have never even heard of joseki.

George Caplan Well, I was trying to be a little funny, but the kind of funny that has truth as part of the punch line. I guess I was reading more into Andrew's rules then he intended, because I thought they were more profound - particularly the one move at a time issue. This can be read as a simple rule issue, or as a fundamental flaw in many a kyu players' plan. To me, to be an anointed "amatuer" or "go player" you must know ko and joseki, and I think the initial reaction is, in fact, to be petrified of the former and infatuated with the latter. My rule 8 is probably too advanced - I did not write 9.

See also:

  • Rank and what you know
  • Range Of Skill
  • Bottleneck theories

This is a copy of the living page "Differences Between Amateurs And Beginners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Amateur
RankAndWhatYouKnow
RangeOfSkill
BottleneckTheories
posting:4183

Homepages
Meersan
Solovay


Different Attitude To Serious And Learning Games

Path: Study · Prev: StudyingProfessionalGames · Next: Improvement

HolIgor: I am not a pro and I will never be a pro. Thus every game is for fun.

When I first came to the club they organized a tournament for beginners. I wanted to win it. Gosh, in the decisive game I did an incredible thing. I've never done it again. In yose I had to decide if I want a ko on the first line. Something like this.

A dilemma.

Connect? Or cut? Risky. So, I've counted the score. I mean, literally, counted it point by point taking into account remaining yose moves. I turned out that I was 5 points ahead if I connect. So I did not cut and won by 5 points only.

Never again did I count the score, which is not good, of course. Sometimes I tell myself that I have to count, but it is not easy. I think that if I counted the score my yose would improve significantly.

I played in the regular tournaments later. Well, 5d dans have this bad habit to take better places anyway.

I've beaten 3d in an even game only once. He did not take me seriously perhaps. Perhaps it happened because of my poor tsume-go. Instead of building eyes in the corner I cut. Gosh, I read out that semiai, I tell you. I won by one move despite the proverb. So, it was 13 point victory instead of 40 point loss.

I have to say that even with 5d guys I play to win. They play better, but I did not play to lose by honorable margin.

DaveSigaty: I think (hope) my attitude is similar to HolIgor - I play no 'serious' games in any external sense (organized tournament or whatever) therefore every game must be for fun. This is not automatically true, I have to work at it. For example, I have an account on IGS (if you use 'find', there I am :-) that I started 6 years ago. Using this account I was 2d* in 1996-1997 but playing infrequently. Since the pros came to IGS starting in late 1998 and 1999 I am no longer a 2d*. But I took my rank 'seriously' and stopped playing instead of losing my 2d! Nonsense yes, but perhaps quite human. So last year I started to play anonymously with a new ID (you can't identify me through the e-mail address). Now I play with 'looking' set on and I accept any match request that fits my minimum time requirements. With this ID I am 1k* (not quite 1d* :-) through 150+ games. I play no 'serious' games rather every one is a learning opportunity. This strongly affects what choices I make.

DieterVerhofstadt: As pointed out very righteously by HolIgor, if you are not pro then your games can hardly be called serious. As DaveSigaty noticed so recognizably, every amateur is proud of the rank achieved and keen to maintain it. Even so, amateurs should probably keep convincing themselves of playing to learn and for fun and not to stress needlessly about "high staked games".

StefanVerstraeten: I would have thought that a fair number of pros keep playing their official games to learn. Since their "high stakes" games are probably the ones they put most effort in, they're their best chance to keep improving, no? Isn't Yi Ch'ang-ho for example experimenting often with new moves in his tournament games? Or has he researched them all up front? (in which case I wonder when the man ever sleeps!)

swooboo: I actually disagree with the "fun attitude" to all games. I think that is what Kageyama Toshiro warns us about in Lessons In The Fundamentals Of Go, I quote:

"You are at a barrier when your strength ceases to rise and you find yourself playing for fun, as an exchange of ideas — any opponent will do."

Kageyama actually writes this about a barrier that one needs to overcome, and I think that if you only experiment in your games with the things you have learned, you will not improve, since there will be not much new things. And even if you do play moves that are new to you, you will lack the fighting spirit, without which, I think it is hard to study. Indeed, taking a game too seriously is not that good also, so we need to find ballance between serious and fun as we find the right ballance between territory and influence.

Path: Study · Prev: StudyingProfessionalGames · Next: Improvement
This is a copy of the living page "Different Attitude To Serious And Learning Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Referenced by
AutomaticInvasion...


Different Sized Boards

Keywords: Equipment

Table of contents
Different sizes
Unusual properties
Miscellaneous
Elsewhere

The game of go is usually played on a board with two orthogonal sets of 19 lines. Such a board is said to have a size of 19x19. It is certainly possible to play Go on a board of any desired size, so long as one can find a way to represent the board and has enough stones to fill it. Most computer go programs allow one to choose the board size. Some programs allow boards which are rectangular, such as a 13x19 board, while others require the board to be square. One can also take a typical 19x19 goban from the real world and shrink it to a smaller size using various techniques to mask out the nonessential lines.

This section is dedicated to exploring the implications on play of different sized boards that have existed historically, traditionally and experimentally, as well as any related culture.

Different sizes

(up to) 2x2: Results of games up to 2x2 [ext] http://brooklyngoclub.org/jc/go2by2.html

5x5
Commonly used to introduce the game using capture go.
7x7
The smallest undecided board with an odd number of lines (Proofs?! --RobertJasiek).
9x9
Popular for fast and instructive games.
13x13
Also popular.
15x15
Popular in China 1000 years ago. And still used. I bought a set in 2003 with plastic stones and 15x15 paper board. Chinese play gomoku on these; I've never seen one used for go.
17x17
Used in Tibetan go, and in China 500 years ago.
19x19
The default size in the current era. Why19x19

See also Interesting board sizes and Small Board Go.

Unusual properties

Even-sized boards
Why not?
Small boards
17x17 and smaller.
Large boards
21x21 and beyond.
Rectangular boards
19x13 and others.
Linear boards
1xN

Miscellaneous

Unusual gobans
Boards with holes, strange shapes and other weirdness.
How to shrink a goban
Techniques to turn a standard board into a smaller one.

The biggest goban

NetGo
Possible rule set for non-standard boards

Elsewhere

  • At [ext] goproblems.com, Andreas Fecke, by the username of ferdi has created a series of [ext] 4x4 problems. The problems are generally difficult, precision is needed to solve them.

This is a copy of the living page "Different Sized Boards" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PracticalEndgameT...

Referenced by
GoBoard
ReferenceSection
SolvingGoOnSmallB...
19x19Board
Variants
SmallBoardGo
OGS
GoVariantsAsTeach...
NetGo
PlayGoInDifferent...
Setup

Homepages
Bildstein


Differential Influence

Difficulty: Intermediate Keywords: Humour

Differential Influence is not really a Go term per se, but a general term that refers to the differing degree of effect (influence) various factors have on an outcome.

For instance:

In vocational psychology
One of the general aspects of work and work organizations identified by Lowman (1993), the differential influence principle refers to the fact that some employees have more influence in the work organization than others, mainly because employees are usually hierarchically organized within work organizations. However, the expression of power and influence in organizations may take different forms at different hierarchical levels. In addition, different combinations of individual differences variables (e.g., intelligence, persuasiveness, or other social skills) may have differing effects on level of influence at different levels of the hierarchy.
In Sociology
The effect of sport socialization and family responsibilities on female and male interscholastic coaches' have been noted as reasons for entering and leaving the field. The differential influence of these factors has been speculated as a reason for the underrepresentation of women in coaching.... Undergraduate degree major, intercollegiate athletic experience, marital status, and parental status were factors in the reasons why coaches would leave the field. Gender differences were observed in the effect of degree major and parental status on reasons for leaving coaching.
In Medicine
The differential influence of carbamazepine and valproate monotherapy on plasma levels of oestrone sulphate and dehydroepiandrosterone sulphate in various patient groups has been found to be...
The Many Faces of Differential Influence
Do faces and objects compete for attention? In this study, we examine whether faces and objects compete for attention, and whether their differential processing is reflected in the way attention influences recognition. In a priming paradigm, positive priming was found for both attended faces and attended houses. Negative priming was found for unattended faces, suggesting that faces and objects compete for attention. However, negative priming was not found for unattended houses, indicating a differential influence of attention, whereby faces might either capture attention, or be processed in a highly automatic fashion.
In Biochemistry
Nucleic acid sequences containing tracts of contiguous guanines tend to self-associate into a four-stranded structure. Within the quadruplex, the guanine residues of the four strands are arranged in a square planar array with reciprocal hydrogen bonds. The G*G*G*G quadruplex structure is inordinately and differentially stabilized by monovalent cations that are positioned within the quadruplex helical core, between adjacent G-quartets, coordinated to carbonyl oxygens. The relationship of cationic radius to the size of the quadruplex helical core is responsible for the differential influence of electrostatically nearly equivalent alkali metal cations on quadruplex structure.

It could be that someone is Again implying that one form of Go analysis works out to being a gestalt of the differential influence of the various groups that are adjacent to a given area, depending on their varying strengths and stability at any one stage of the game.

Or he may just be pulling our leg.

This is a copy of the living page "Differential Influence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
B2Bomber


difficulty reading

Difficulty: Beginner

Aside from losing (heh), the thing I find most frustrating about playing Go at my novice level is an inability to read the board. Part of it is due to my poor memory (can't remember when I've placed imaginary stones), but most of it is because I can't think of where the best opposing moves would be.

It becomes a paradox -- I can't predict my opponent's moves, so I can't protect myself from them. This means I can't work with tesuji problems of any post-early-beginner level. I tried my hand at the Kanazawa Tesuji Series [1], and had to quit after #5 because they required more reading than I can handle.

Aside from practice, does anyone have any advice?

-- Scartol

HolIgor: It comes at the level of the pattern recognition. You gain some experience and then tend to build shapes with known properties (stability, thickness, attacking and defensive power). You learn a lot from your opponents, especially in the case when you cannot find what you can do against his shape. Then you use a similar shape in your own games. Soon you gather information about the strong and weak points of the patterns and tend to hit there or to protect there. The process is not very fast but not so long as well.

Actually you cannot read everything. The trick then is to know what is worth reading. This is also a major drawback of computer programs. They can't figure out what to read. Interesting thing with them is that the programers build libraries of good patterns, thus programs play them successfully and therefore can beat beginners. The weak point now becomes a transition from local to the whole board and programs are extremely weak there.

If you want to solve some problems then [ext] http://www.goproblems.com is a good place. Start from 30th kyu and go on. It is a level indicator as well. I know that I solve the problems up to approximately 5k at a glance but further I have to think and sometimes make mistakes. Dan level problems are difficult and my solution is seldom correct.

--Stefan: Agree with this - the best way to turn yourself into a pattern recognition machine is the "solve a lot of easy problems fast" approach. Books like "Graded go problems for beginners" are ideal for this. Spend a limited amount of time on each problem, looking up the answer if you don't find it, and work your way through the book a few times in succession. When you solve a problem by remembering the solution from last time, you may feel that you haven't exactly improved your reading skills, but that's OK: the benefit from knowing the pattern is bigger anyway.

BillSpight: At the start, I would not worry too much about your reading skill, in the sense of working out lines of play. There is another aspect of reading that is much more important: evaluating the result of the line of play. This takes judgment, which takes experience.

You can start developing this skill right away. Look at the whole board. How does it look to you? (Later on you will be counting territories and assessing influence, but in the beginning you can be satisfied with an overall impression.)

Now look one move ahead. What moves look good to you? Imagine that you have played one. How does the resultant board look?

Don't worry too much about your opponent's reply. If he refutes your play, you will learn something. :-)

If you try this out, you will find that an interesting thing happens:

You will start seeing sequences of play. That's reading, too.

Good luck!

Scartol: On page 14 of Lessons in the Fundamentals of Go (which I finally got my hands on through inter-library loan), I found some more advice on this matter: "Some will say 'Phooey, that much I know already (that one must learn to read patiently); it's just that it's too much bother to actually do it.' Others will say 'Look, I'm still weak at the game; I can't do anything difficult like reading.' So much for these lazy students, let them do as they please. They are not going to get anywhere. They need to be grabbed by the scruff of the neck and have some sense knocked into them."

A bit strict, perhaps, but by playing many many games (mostly losing), I find that my reading abilities have improved. Thanks for the feedback, all.

Artis: I have difficulity with fine reading. It seems that my brain does not want to like to consider indivudial stones, but rather the lines they form. On a similar note I also tend to play worse when big lumps of stones are involved.

argybarg: This is just speculation on my part, but I believe that the seeing that happens when we are staring at a board and the "seeing" that has to take place in the mind's eye both make use of the visual processing portions of our brain. The problem is that the visual input is so much more vivid and urgent than the tiny residual image we are trying to build step by step. It's equivalent to trying to remember a melody while a different one is playing loudly in our ears. (Or, to be more precise, to imagine changing a melody and listen to it at the same time -- something trained musicians can probably do and most of us can't).

The task, then, is to build up the strength of the mental image, so that it can be seen even over the strength of the visual input. For this I think that solving tsumego with the eyes closed has some power. Mostly it requires a specialized kind of concentration to fade down the retinal image and bring up the internal one.

Usually, the visual input helps in that you're building on the existing 'picture'; adding a sequence of stones to empty points. What you say is true though. That explains why 'under the stones' problems are more difficult to see (whereas for a computer, it makes no difference at all).

anonymous: It's interesting that Hikaru no Go always shows that intent stare at the board, indicating that visual cortex (and NOT narrative scenario spinning!) are intensely involved in Go reading. This reminds me of certain marine shrimp that perform complex "hand eye" coordinations with virtually no brain at all, but extremely advanced eyes that demonstrated binocular AND panning vision sensitive to colors well outside human capabilities. My own best games (by comparison) are intuitive and non-verbal.

[1] KanazawaTesujiSeries is probably directed at 1Dan on average. Agree with most of the rest above. --Dieter

MarkD: I agree with Stefan, solving a lot of simple problems fast is the best training. I did an interview with Nakayama sensei (6 dan pro) two years ago and asked him about the best way for beginners to study Tsumego. His answer was "Study a lot of simple problems. Beginners often make the mistake to try to solve a few hard problems. In games you need to see the solution to simple problems fast. For a shodan I recommend problems about 5 kyu level. Try to understand the moves, not just memorize them.". The interview was done in Japanese and is available in a [ext] german translation.

see also : How To Study On Diagrams

ufo: Hi, some great advice from "Elementary go series vol 3: tesuji":

  1. Always have a goal, dont read out at random... (duh? go is to complex for that)
  2. Find a line of play that works (achieves your goal).
  3. Work your way back through that line of play. Take the last move of the opponent and change it. Does your solution still work? Work your way back all the way to your first move. If you make it all the way back, you have read out the problem completely and you can play your move.
  4. If you find a flaw, change the last of your moves before that and repeat from nr 2.
  5. Stay consistent with this approach. Use it whenever you are playing friendly games and doing problems... (this garantees consistency in your learning. You dont improve so much if you randomly read out some moves here and there. Your brain will get used to the methodology, and you wont be going over the same branch twice which makes this an effecient way of reading you can keep for the rest of your life!)

Now after trying, some people might say phooey, i can't do that, that is way to hard. Some other people will say that without even trying. Let me illustrate why you are wrong with a little story:

I study the piano. At first i couldn't jump with my hands without looking at them. It goes without saying that sooner or later you end up in some trouble there. So what does one do? I tried playing blind. Gosh no!!! I cant do that, it's way to hard. Even the pro's look at their hands at times! Guess what. I stuck to it. At first it seemed like my level dropped loads. All the things a could more or less play before, i couldn't play any of them anymore. It was hard. It was labor. It took ages to find the right key by feeling groups of 3 and 2 black keys for orientation. But guess what? It improved. Gradually it went faster and more accurate. And now? Now i hit them most of the time right, instantly, almost without thinking about it. The road is still long, but after about 2 years the improvement is already enormous. I now seem to have an internal map of the keyboard, that is not at all visual. The experience is so strange and enriching that i cant really describe it. Probably blind people know what im talking about.

So, what is the moral of the story? I wish that my teacher had insisted when i was a kid that i always play blind. But she didn't. Too bad.

I hope you learn reading with consistency.

This is a copy of the living page "difficulty reading" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Lecturopia

Referenced by
Reading
DoubleHaneExample1
HowToRead
BeginnerFrustrations
BQM17

Homepages
Geno


digikid

PageType: HomePage

Hi there!

The founder of Friendly Room as well as Friendly Clan

14 years old living in lndonesia

very bad person > < (but some of my friends said that l'm funny ^^)

See you guys,nice to meet you ^_^

This is a copy of the living page "digikid" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FriendlyClan


digital kittens

PageType: HomePage Difficulty: Expert Keywords: Online Go, Clubs & Places

digital kittens (KGS Go Server)

For all cats and those who do not mind them this shall be a place of social gathering and peaceful interaction - be it pixel cats, virtual cats, nick cats, or real cats...

This room was invented by bigfatcat and introduced into the "social" category by senior admin Nyanjilla in the middle of January 2007.
Soon the room would have a trio of owners, adding barklee and EmoMan13 to the list.

In order to satisfy the customers needs a staff is at hand, and a couple of attractions is planned, including a virtual zoo and an aquarium as well.
For further information on activities visit the kittens page.

We offer lessons, game replays, tsume go and similiar

Current schedule:

  • May (...postponed) - Digital Kittens Guards Arena - tournament, special setup, special handicap, prizes (teaching game, KGS-Plus)

The room "digital kittens" can be found via the category social.

This is a copy of the living page "digital kittens" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
GA
staff

Referenced by
DigitalKittens/GA
Barklee
DigitalKittens/staff
EmoMan13
Kittens

Homepages
Bigfatcat
Cornak


digital kittens /GA

Sub-page of DigitalKittens

Digital Kittens Guards Arena

Tournament to determine the "four official guards" of "digital kittens", prestige and regular challenges, prizes.
Playing mode is not fixed, there will be special setup positions, as well as time-handicap, and probably random-pass-move handicap.
Prizes will be teaching games with 4d+ or KGS-Plus Membership.

Please indicate your interest in playing here (KGS-nick, rank):

This is a copy of the living page "digital kittens /GA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
staff

Homepages
DigitalKittens


digital kittens/staff

Sub-page of DigitalKittens

digital kittens staff page

used for providing official informations and suggestions

bigfatcat (owner, complaints)

barklee (owner, guard dog)

EmoMan13 (owner, bar keeper)

Yzerman (hyptnotist)

Cornak (member)

bigfatcat: my suggestions:
i would like to introduce a weekly essay to our room, exquisite writers have to be found.

bigfatcat: a daily advice also might be featured. i dream of "elektro kitten" maybe as a techno-bar or so and later Burger Kitten. elektro kitten could be a computer game. We have to consolidate first, anyway...

bigfatcat: Cornak had a very nice idea about the possibility of challenging people from the staff in a game to replace them....

-> the bodyguard job could be changed/promoted to guard/samurai or similiar, seems more appropriate with three owners -> there could be several guards with ranks... promotion only possible one rank by one rank... -> i though about something like a prize for getting the main guard post, like 3-month kgsplus (i would probably pay) but not every month

The Guards:

first idea by Cornak:

"The room has been attacked: 0 times. If you want to attack the room, you have to challenge the bodyguard in a ranked game with proper handicap (PM him). As soon as you win, you will be appointed Official Bodyguard of the room. if you succeed in doing so, he will probably consider commiting seppuku, but can also challenge you again after at least 2 weeks. (your rank has to be +- 4 stones around the bodyguard, 1 challenge per 2 weeks per person)"

chat(later):

Cornak: or we'll fix a precise time for challenging

Cornak: every sunday at x...

bigfatcat: youre guard number one

Cornak: (after you've asked the others of course)

bigfatcat: maybe you can say

bigfatcat: but you want to be challenged?

bigfatcat: i think we should have guards of different ranks

Cornak: oh that's a good idea

bigfatcat: and the lower the rank, the more positions there are

bigfatcat: though

Cornak: hehe, if I'm guard number one, I may want to keep it then:)

bigfatcat: were not an army

bigfatcat: yes i suggest that

bigfatcat: but

bigfatcat: you can have friendly sparrings

bigfatcat: for promotion

bigfatcat: they have to challenge you at proper handicap

bigfatcat: or even improper

bigfatcat: and who does best can get promoted, but not to your place

bigfatcat: and the guards maybe play even games#

bigfatcat: or something like that

Cornak: right, sounds good.

bigfatcat: the important places shouldnt be changed too often

bigfatcat: so this sounds good

Cornak: yes:). see you later.

bigfatcat: see you

-> so we have a challenging system for the guards jobs and a main guard or advisory guard whatever -> still we could think about the possibility of challenging or attacking the whole room...

DKGA: Tournament cancelled. Cause: lack of participants.

This is a copy of the living page "digital kittens/staff" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GA

Referenced by
Kittens


diminate

PageType: HomePage

diminate's home page at Sensei's Library.

Messages:

diminate, thank you for adding the Korean language terms to the Miai, Liberty, KoThreat, Hane, Net, Dame pages. If you could add these to Korean Go Terms as well it would be appreciated. --Velobici

This is a copy of the living page "diminate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Dinerchtein

PageType: Alias

AlexandreDinerchtein

This is a copy of the living page "Dinerchtein" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Goama
34PointDistantLow...


Ding Bo

Keywords: People

(born 1971) Chinese pro from 1984, 5 dan in 1992.

Co-author, with Shao Zhenzhong 9p and Liu Qingqing?, of Weiqi Life and Death Drills 围棋死活训练 (Weiqi Sihuo Xunlian),

This is a copy of the living page "Ding Bo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShaoZhenzhong
WeiqiLifeAndDeath...
AmaVsPro
ChineseProRatings...


Ding Shi

PageType: Alias Keywords: Go term

Joseki

This is a copy of the living page "Ding Shi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PilotGOne
Noseki3


Ding Wei

Keywords: People

(b.1979) Chinese pro, 7 dan in 1999, 8 dan in 2001, 9 dan in 2007.

[ext] http://gobase.org/information/players/?pp=Ding%20Wei

[ext] http://www.gogameworld.com/gophp/playerinfo.php?id=81

This is a copy of the living page "Ding Wei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tianyuan
SenseisGazette
ChangKiCup
Mingren
XinrenWang
ChineseProRatings
CCTVCup
NamesInGo
ChineseProRatings...


DingBat

Keywords: Software

An experimental Monte Carlo go program.

This page or section is a stub. Please expand the page with qualitative content.
Comment: Any web sites regarding this program?

This is a copy of the living page "DingBat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms


Dingshih

PageType: Alias

Joseki

This is a copy of the living page "Dingshih" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


dinnertime

PageType: HomePage

Hello, my name is Tom Bahun and I am a 15 year old 1-2dan from Maine, USA. I have been playing for a little over 11 months and have a KGS account named dinnertime. I run the Greater Portland Area Go Club (an AGA chapter) in Gorham, ME. My email is eragon90902@maine.rr.com if you would like to contact me. I am a student of Su Yang (JeffChang).

This is a copy of the living page "dinnertime" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GreaterPortlandAr...
Shiori

Homepages
Tannguyen8


Direct Comparison

Difficulty: Intermediate Keywords: Tournament

Direct Comparison is a tiebreaker used in go tournaments. It tries to break ties by looking only at results between the tied players, disregarding results against other players not in the tied group. Direct Comparison is the term used by the EGF. The AGA uses the term Face to Face Result in place of Direct Comparison.

The most often used case is for two tied players. If one of these players has beaten the other during the tournament, then they will be considered the winner by tiebreak.

When to use Direct Comparison

Direct Comparison cannot always be used, and is mostly useful in cases of two tied players. It is among the recommended tie breakers of both the AGA and the EGF.

Advantages of Direct Comparison

  • If the case of two tied players, it is a simple tiebreaker that is easily understood by players.
  • It is based solely upon the games between the tied players. (also a disadvantage)

Disadvantages of Direct Comparison

  • It is only applicable for small tied groups, where all players have played all others within the group.
  • In the case of more than two tied players, it is not as simple and often less easily understood by players.
  • It does not consider performance over the whole tournament, instead considering only some of the games that have been played.

See DirectComparison/Discussion.

See also

  • The [ext] EGF description of Direct Comparison, note this description is very hard to understand.
  • The [ext] AGA description of Face to Face Result
  • [ext] Quality of Direct Comparison by Robert Jasiek.

RobertJasiek: Why does the edit war continue? Whoever edits the more often is right? If you list some advantages here, then list all advantages! Anything else is just partial and therefore misleading.

IanDavis: Robert, your advantages were removed for clear reasons (repeats), if you want them back use the discussion page/ discussion threads. I have left in Velocibi's advantage out of respect (not edit warring). I am simply leaving the page in an informative state. Discussion pages are deprecated anyway aren't they?

RobertJasiek: The "clear reasons" have not been stated in detail; they are unclear to me. If you respect his advantages, then also respect mine. Otherwise you are not being informative but desinformative by hiding some arbitrarily. Even if you want to be informative, there is no need for stating an arbitrary list. Instead one can explain that things are being discussed, why, and which current consensus appears to shine through all the fog.

IanDavis: Whatever. The page is better with some information on it. Discuss in various formats for changes.

This is a copy of the living page "Direct Comparison" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FaceToFaceResult

Sub-pages
Discussion

Referenced by
TieBreaker
Gotha
DirectComparison/...
posting:4403
posting:4411
posting:4412
posting:4413
posting:4425


Direct ko

Chinese 1: 紧劫 (jǐn jié)
Chinese 2: 紧气劫 (jǐn qì jié)
Japanese: 本コウ (hon-kou)
Korean:

A direct ko is a ko that can be resolved in one move after ignoring the enemy's ko threat, in contrast to special types of ko such as approach ko, multi-stage ko, or double ko.

The Japanese term for direct ko, hon ko, literally means real ko.

There's usually no special reason to call a ko situation a direct ko instead of just a ko, unless the distinction is important. For instance, the final approach move in an approach ko could be described as making a situation into a direct ko or real ko.

This is a copy of the living page "Direct ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HonKo

Paths
SecondCourseOnKo

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Alive
ApproachKo
TwoStepKoTwoStage...
ShutIn
RogueKo
LongLGroup
KoTerminology
LopsidedKos
ChineseGoTerms
UglySagari
ThinkLikeAProPae
BeginnerExercise1...
SekiWithEyesQuest...
BeginnerExercise1...
OneThousandAndOne...
CapturingRaceExer...
BQM418
CapturingRaceExer...
DirectKo/Discussion


DirectComparison/Discussion

Sub-page of DirectComparison

Warning: Heated go discussion ahead!

RobertJasiek: Since an edit war is going on, there is apparently need of discussion for each suggested (dis)advantage before it can be stated on the parent page.

Advantages and disadvantages as of 2008-02-26

Advantages of Direct Comparison

  • Based solely upon the players' performance. The pairings as determined by the tournament director does not impact this tie breaker.
  • If only two players are tied, it is a visible and simple tiebreaker to use
  • It is easy to calculate manually because it works with few, small numbers.
  • It can be considered a shortcut for a continued tournament in that only the still uneliminated players are still considered.
  • It uses only direct information like comparing a game of two players A and B instead of indirect information like comparing longer chains of games between players A, B, C, A. Therefore it concentrates on the more significant information.
  • Its numerical precision is also its significance: The smallest possible difference is meaningful.
  • It does not contain any noise of useless information.

Disadvantages of Direct Comparison

  • It is only applicable for small tied groups, where all players have played all others within the group.
  • It does not necessarily take all a player's played games into consideration.
  • It puts greater weight on some games.
  • It is less easily visible in case of ties between more than 2 players.

Advantages and disadvantages as of 2008-02-27

Advantages of Direct Comparison

  • Based solely upon the performance of the tied players. The pairings as assigned by the tournament director do not impact this tie breaker.
  • If only two players are tied, it is a visible and simple tiebreaker to use

Disadvantages of Direct Comparison

  • It is only applicable for small tied groups, where all players have played all others within the group.
  • It does not consider performance over the whole tournament.
  • It puts greater weight on some games.
  • It is less easily visible in case of ties between more than 2 players.

RobertJasiek: It has been pointed out that each (dis)advantage deserves justification of its own and that furthermore one could also compare them to those of other tiebreakers. Note, however, that a (dis)advantage can exist even if it is not also compared to other tiebreakers yet. Besides this is not the core comparison page.

Discussion of: Based solely upon the players' performance. The pairings as determined by the tournament director does not impact this tie breaker.

RobertJasiek:

  1. This addresses two aspects that should be discussed separately.
  2. "Based solely upon the players' performance." The performance here is that performance during the tournament. If the aim is to measure only this, then it is an advantage that only this is measured. If the aim were to measure also performance outside the tournament, then it would be a disadvantage. They very purpose of a tournament is to measure and compare performance just during it because otherwise we are speaking about different things like, e.g., "publication of a rating order on a particular date". Since the aim agrees to the intention of having a tournament, it is an advantage indeed that only the players' performance is measured.

Bass: The direct encounter does not measure the player's performance. The MMS already measured the player's performance and used up DC's data point when doing so. DC measures the effect of multiplying an arbitrary data sample. To say "it is based on the players' performance" is misleading, when it is actually based on an elementary statistical mistake.

RobertJasiek:

  1. Direct comparision measures part of the player's performance: The part performed against those opponents tied with him.
  2. Measuring that part of the player's performance after the first criterion MMS has already measured all the player's performance puts the weight 2 on (you call that: multiplies) that part of the player's performance.
  3. "arbitrary data sample": Quite contrarily, the part chosen for the weight 2 is not arbitrary but well-defined as those rounds in that the player played against the opponents tied with him.
  4. Which is the "elementary statistical mistake"? The choice of the aforementioned rounds with weight 2? Any choice of any rounds with a weight different from 1 (that would invalidate any tiebreaker, right)?
  5. It is open to discussion whether the basic nature of direct comparison to put weight 2 on those rounds of a player in that he met his tied opponents is an advantage or a disadvantage or neither. But where is the "elementary statistical mistake"? Making such a basic choice for or against a tiebreaker is not a statistical mistake but the choice and setting of an aim.

Bass: See (much) below for an explanation why a McMahon tournament's aim can never be chosen so that the DC becomes a meaningful tie breaker. Bass: Also, "setting an aim" was not mentioned in the text that I removed from the page, and neither is it in the EGF's text, which is, no doubt, written by you. That text claims that the DC can be used a shortcut to a rematch. This is an elementary statistics mistake. If you fail to see anything wrong in using the result of one coin toss of "heads" to decide that the result of 2 coin tosses must clearly be "heads twice", I do not think we can continue this discussion.

RobertJasiek:

  1. (I will reflect your statements much below later.)

After having read all your notes carefully, I could not find one explaining your statement "an explanation why a McMahon tournament's aim can never be chosen so that the DC becomes a meaningful tie breaker.". Please explain carefully! In particular, why do you think that the subtournament view is inappropriate?

Bass: For situations where the number of rounds is much smaller than the number of players, McMahon requires the assumption that if A wins B and B wins C, then A can be assumed to win C. This is how the swiss type systems can justify leaving some games unplayed. Therefore, any measured ring in a McMahon tournament must always be a measurement error. Assuming a sane and informed TD, there is no way he would assign more importance to a known measurement error than the other, non-questionable results.

RobertJasiek:

  1. Why should MacMahon require this ABC assumption? If this assumption is used, then we would want to imply A>B, B>C, and A>C. Nevertheless, the actual game results could become A>B, B>C, and C>A. This shows that the assumption was badly chosen: one of its implications contradicts reality. (Likewise, the same behaviour can occur for ratings.)

Bass: Swiss also requires that results can be chained. Given N players and k rounds: If you do not use that assumption, then you only have the data about the played games, which is k*N/2 edges of the overall who-wins-who graph. As the whole who-wins-who graph has N*(N-1)/2 edges, the ratio of measured data to the whole shebang is k/(N-1), which becomes very small in big tournaments. Without the chaining assumption the results given by the swiss system should be discarded as representing an insignificantly small portion of the data.

RobertJasiek: It is unfortunate that the ratio is small but the purpose of a Swiss type tournament is not to fill all edges. It is well known that with many participants the data approach insignificance in the global ratio sense.

Bass: Very well then. Just to be silly, I'll amend my argument thusly: If the McMahon system is used by a sane, knowledgeable tournament director who does believe that his system is measuring something, anything at all, then the DC tie breaker is not to be used.

Bass: In reality though, the swiss type systems do make the chainability assumption, and even the further assumption that anybody with a better score is likely to win against anybody with a lower score. A TD accepting these approximations can gain a whole lot of information from a few well-chosen data samples, which is why these tournament systems are in popular use.

RobertJasiek:

  1. Do you have evidence for Swiss go tournaments making those assumptions? In practice, the most often Swiss is used without reflecting about assumptions at all. It is a different questions whether one should make such or similar assumptions. I have already refuted the chainability assumption.

Bass: Here's the evidence: the swiss system makes statements about the relative order of players who haven't faced each other and bases these arguments on comparing single scalar number. You cannot make single scalar numbers go into a loop no matter how hard you try. This means chaining is assumed. You should not be ashamed of chaining, everybody assumes it. It is even everything the knockout system is all about.

Here we see Bass arguing that a single scalar number to represent a player's strength is assumed by the Swiss system and the SOS that he advocates. Please compare with Bass comments on the TieBreaker/TestingTiebreakers where Bass argues against using such a scalar: ''This is a biased test: it assumes there is a scalar quantity that describes a player's winning probability'...'.

Bass: Thank you for anonymously commending my ability to self-critique, but there is a distinction between "making an assumption in a tournament system" and "making an assumption for the purpose of measuring tournament systems". Any testing system that makes an assumption that would guarantee that the results are in accordance with my opinions would of course produce results that are agreeable to me. Such results might even convince somebody else. They would contain the flaw of not necessarily being related to the properties of the real world. If you have trouble believing this, you might want to compare with [ext] Bertrand's paradox, which is a simple example where the result of mathematical estimation reflects mostly the properties of the estimation method itself.

  1. "anybody with a better score is likely to win against anybody with a lower score": I do not think that this assumption is made or necessary. Instead something related can be considered assumptions: "It is fair to place players with more wins so far higher in the current tournament table. It is fair to pair players with so far the same number of wins against each other (as far as possible)."
  2. (Further discussion of Swiss should be discussed elsewhere, e.g., on a discussion subpage of a Swiss system page.)
  1. If the assumption could be used and it (because of also all its implications) were always be true, then it would serve as a justification for Swiss as you indicate. However, since it is not always true, this is not a valid justification for Swiss type systems. It is very tempting but only wishful thinking.
  2. Without going into every detail, the rest of your logic chain about MacMahon and statistics is pretty well constructed. However, since I do not agree with the initial assumption, I also do not need to call acutal instances of game results not fitting the assumtion "measurement errors". For me, that sounds like saying to C: "You were not allowed to win against A!" Absurd. Not that player is wrong but your initial assumption.
  3. Besides I do not consider a MacMahon tournament a statistics in itself because statistics are data about (here numerically represented) facts. (One might clone the facts to create a statistical model data set, but that is another thing.)

Bass: The subtournament view (use only the results of the tied players) is a way to do exactly that: ignore any good data and look for meaning in the known measurement error.

Bass: The correct way to deal with measurement errors is to measure again. If this is not possible, one should in order of precedence, 1) declare unresolvable, or 2) try to estimate the additional data by a statistically valid means. Cherry picking data points (not to mention, choosing the most suspect data) to be your estimate is not statistically valid.

Bass: The previous arguments can also be turned around: Anyone wanting to use DC as a tie breaker is making a serious mistake when choosing the McMahon system, because the McMahon system makes assumptions that cause the results of DC to become meaningless or worse.

Bass: Or in yet other words, the aim for the MMS/DC combo is "Measure first by MMS, then break ties by going against the justification for MMS". This is an internally inconsistent aim, and such aims need not be considered when evaluating tie breakers. (Any tournament system and tie breaker combination can be justified by saying "maybe that is exactly what the TD wants". I would rather concentrate on evaluating things within "what a knowledgeable TD might want".)

RobertJasiek: Which aim of the MacMahon system is it that you then see used contrarily for DC? How so?

  1. I have asked for a study of aims for years and still not found time myself to create a reasonably useful list of aims. Aims should come before (dis)advantages. That we are "already" discussing the latter is a bit out of order, but cannot be helpful. We just have to live with the fact that research in aims is hardly existing yet and that this may lead to more confusing than we would like.

Bass I have done a study of aims of tournament systems because I could not think of another method to meaningfully evaluate tie breakers, but because it takes at least a month to get any single fact to stick on this wiki (there is always the helpful expert to revert my edits, hi Robert, hi velobici), it will probably take at least a year or two before we get anywhere near done.

RobertJasiek: Post such aims on your webpage (URL here) or on rec.games.go and I will read it.

  1. The EGF Tournament System Rules do not study aims systematically, either. The reason for that is mainly just to get a shorter rules text. Importance of aims has not been a reason for the missing coverage there.
  2. Possibly the EGF text's claim that DC was a shortcut to a rematch is not the best justification because it is born out of opinion (which is more widely spread than within the EGF Rules Commission though) much more than systematic study. Maybe we will come to the conclusion that the tournament system rather than the tiebreaker is a shortcut to rematch / knockout? Maybe not.
  3. Something is not an "elementary statistics mistake" because you repeat that many times. You do not explain this thoroughly yet. I am not even sure whether you criticize the weighting or see a different kind of problem here.

Bass: Hopefully my explanation above helps. If it did not, I'll try to figure out another way of explaining it.

  1. I understand you Coin experiment and that one must not count one experiment as if it were two experiments. However, the weighing of using its information for the second time is different from such abuse of "experiments": It is a new usage of (the same) information by viewing upon it in a different context. The first context is: Look for the highest MMS players. The second context is: Compare the then tied players as a group among each other; compare this subtournament; find out how well they have played against each other.

Bass: why you should not choose that context is, hopefully, explained in my earlier comment.

  1. Now you may be against all tiebreakers because they view upon the game results of all or some players in more than one context. (A truly orthogonal and therefore not conflicting context is used by Coin Tossing or Player Age whereas DC, SOS, etc. would be prohibited.) But if you allow views from more than context, then DC, SOS, etc. become eligible at least in principle.

Bass: In the McMahon system, the aim of MMS can be assumed to exist. Any tie breaker making no additional assumptions and having identical aim can be used without changing the context. On the Theory behind SOS page I have listed all the assumptions that are needed to use SOS in a manner that has identical aim with MMS.

  1. The aspect should be considered from another perspective as well though: "Based solely upon the players' performance." can mean diffrent things: Measuring each individual player's performance or all participating players' performance in their mutual context. The stated aspect is too imprecise to distinguish between these two. So actually we do not need to distinguish that for the purpose of this aspect. We just have to be aware that it is rather unspecific. E.g., SOS shares the same advantage although it thereby collects also noise. To discuss such and why noise is not contained in direct comparison, one needs more precise aspects than "Based solely upon the players' performance.".

Bass: This point seemed rather content-free.

RobertJasiek: Please use reasons.

  1. "The pairings as determined by the tournament director does not impact this tie breaker.": The tiebreaker does not reflect that the TD has made the pairings, how he has made them, in which order pairings are assigned to rounds because the values calculated by the tiebreaker are invariant under these aspects. (With one exception: Player A may have player B as angstgegner; so if the pairing does pair A against B at all, it is A's bad luck; A would have had an easier game if paired against C instead.) Since the purpose of a tournament is to measure the players' performance and is not to measure the TD's performance (although this may be praised, criticised, or evaluated regardless), we have the aspect as an advantage indeed.

Bass: Checking whether the pairing was fair is what any sane tournament director should do in the case of a tied result. DC is not impacted by it, and neither is DC impacted by doing anything else a tournament director would ever want a tie breaker to do. (such as "my tournament should measure something" and "I want my tournament results to approximate those of a round-robin tournament" or "in case of a tie, I want to reward the player most likely to win a rematch")

RobertJasiek:

  1. A TD should never start checking the fairness of pairings after the tournament because that could lead to biased manipulations of the final player order. Instead a TD should evaluate the fairness of pairngs before the start of the tournament and, if necessary, during the tournament. (In hand-pairing, it is an art to make fair pairings for the last ca. 2 rounds.)
  2. DC is not (really) affected by a TD's wishes after the tournament start. However, the choice to use DC for the tournament at all before its starts is closely related to general aims (which might agree to the TD's wishes).

Discussion of: If only two players are tied, it is a visible and simple tiebreaker to use

RobertJasiek:

  1. It is advantage that something is visible because then it can be accessed more easily.

Bass: Rock-Paper-Scissors is more visible and less based on a misconception.

RobertJasiek: I do not think that it is helpful to use many different terms for the same thing: Can we please continue usage of Coin Tossing instead of Rock-Paper-Scissors? - I agree on your opinion here. I just thing that we should keep discussion of comparison with other tiebreakers separate from discussion of DC itself. Then we have a greater chance to come to final conclusions because discussion has a clearer structure.

  1. It is advantage that something is simple because then it can be understood more easily.

Bass: This is the crux of the matter. DC is is easy to misunderstand. Because you refuse to comment on any referenced articles, here it is again: use of DC is based on a statistical misunderstanding. There are tournaments where Rock-Paper-Scissors gives more reliable results than DC.

RobertJasiek:

  1. Understanding DC is rather easy (if we ignore details about (non-)iterative for the moment). What is harder to understand about DC is matters of its quality.
  2. I do not refuse to comment on any referenced article but I cannot take time to comment on all and do not have time to verify constantly whether their contents might have changed. Then it is not clear which parts of their contents you are referring to. Assuming all their contents makes discussion impossible because I be having to do nothing else then. It is simply much easier to see arguments stated here. We can see them directly and know exactly which you want to refer to.
  3. "statistical misunderstanding": See above.
  4. In which sense does Coin give more reliable results than DC?
  5. In which (types of) tournaments does Coin give more reliable results than DC?
  1. It is correct that the case of only two being tied lets direct comparison be visible because one sees the information as the game result between the two players.

Bass: It is exactly the case of two players being tied where it is difficult to see that there necessarily is some kind of a loop in the data if two players are tied with a similar SOS. In case of three players, the loop can sometimes be seen among the tied players themselves, which makes it easier to spot the elementary statistical mistake.

  1. It is correct that the case of only two being tied lets direct comparison be simple because it suffices to compare only the players in question, only two such players, and only their game result.

Bass: No, it bloody well does not suffice! If you want to measure the fairness of a coin by tossing it a thousand times, you do not toss it once, say "this will suffice" and multiply the result by a thousand! I've already explained this on 2 separate places on this wiki, but since you argue above that linking to those places is not good enough, here you go again. If two players, called A and B, are tied for the first place, and A has beaten be in their mutual encounter, then because they have the same MMS, A has lost to somebody else. Since A and B are at the top of the tournament, this means A has lost to a player weaker than B. Therefore, the tie should be broken in favor of B, who has only lost to a player at the top score. (and no, you should not use this one as your tie breaker either)

RobertJasiek:

  1. As for weight on DC, see farther above.
  2. As a general note, which BTW is one of the basic criticisms of SODOS and - less so - SOS, there is no a priori reason to consider only either of a player's won games or lost games more important than the other of these two.
  3. Unfortunately, contrarily your argument implicitly relies on the arbitrary assumption that a player's lost games shall be more important than his won games.
  4. One can make a different but similar general note: To wonder why either of a player's games against the opponents tied with him or his games against the remaining opponents shall be more important than the other of these two. For the purpose of evaluating only one player's performance, this is an arbitrary choice indeed. However, the reason used for DC is a different one: It is a group of players that is considered together and among which each player's performance within it shall be compared. DC evaluates the subtournament of only the mutually tied players at the top within the tournament field of all its participants. The group of players, its choice, and the performance of its players against each other is not arbitrary but reflects exactly those players being tied for the competition of the top place(s).
  1. To a lesser degree, the advantage occurs also for ties between more players. We may say though that for exactly two tied players the tiebreaker is the most visible and the simplest.

Bass: What is clearly visible is the bit about the tiebreaker that makes it less than trivial to see the tie breaker's flaws. If you can convince the players to believe sorting by their age is somehow an acceptable tie breaker, then by all means, use that. However, not a single informed go player will ever accept that silliness, and neither will they accept the argument of DC being anything like substitute for a rematch.

RobertJasiek: I do not participate in sociologic speculation here.

IanDavis: What I meant by this point was that it was easy to see (visible) who won the tournament. You don't have to use your brain to add up a lot of SOS SOSOS etc. For only two players it is very simple to perform. For over two players it is difficult to perform because the EGF definition doesn't make sense to even a native speaker of the English language. In this sense, as an arbitrary rule to produce a winner, it is excellent, and can be used again and again without accidentally getting wrong who won the tournament on tiebreak.

Discussion of: It is easy to calculate manually because it works with few, small numbers.

RobertJasiek:

  1. It is correct that the involved numbers are small: If the tierbeaker cannot be applied, the value is 0. If N players are tied, then the maximal possible value is N-1. In particular in comparison to other tiebreakers (like, e.g., SOS in MacMahon calculated relatively to the top bar) the numbers for direct comparison are relative small or very small. In practice, often not more than two or three players are tied so that the values of direct comparison are only 1 or 2 - very small numbers indeed.
    - Herman Hiddema: Actually, I would say that the number is (N^2-N)/2, because each of the N players played against the other N-1 (if they did not, the tie breaker is inapplicable). For SOS, the number is N*R (R=number of rounds). As R must be at least N-1 (otherwise, there were not enough rounds for the N players to play all the others), N*R will always be bigger, with Direct Comparison approaching N*R/2 as N grows toward R.
  2. It is correct that only few numbers need to be calculated: Only for tied players. For them only such related to their mutual games.
  3. Common sense justifies the experience that manual calculation with few and small numbers is easy.
  4. This is an advantage because players and TDs prefer few and small over many and big numbers, prefer the availability of manual calculation so that one does not depend on whether a PC is available and woring, and prefer the availability of easy manual calculation because it allows an easy verification whether a PC has done the calculations correctly. It particular, the players do not need to trust the TDs blindly but can easily verify correctness by their own manual double checking.

IanDavis: this repeats exactly an earlier advantage. Therefore it was removed from the page.

Discussion of: It can be considered a shortcut for a continued tournament in that only the still uneliminated players are still considered.

Bass: This is a misconception based on an elementary statistics error. Ergo: not true.

Velobici: Can you explain this? Showing the math would do the trick. English is a very poor way to convey mathematical material.

RobertJasiek:

  1. Whether "shortcut for a continued tournament" is an advantage depends on the aims of the tournament. If the aim is to have a tournament system that approaches knockout (but because of time contraints cannot be knockout) or the aim is to produce winners at the top of the final players field, then it is an advantage because it is indeed a shortcut for a continued tournament, because it does indeed still consider only the still uneliminated players, and it does compare them. If the aim of the tournament is to evaluate the results of all participants, then it is a disadvantage because direct comparison does not fulfil that aim.

Bass: Swiss and McMahon systems aim to be the shortcut to a round-robin tournament. Knockout needs not be approached by a tie breaker, it can be approached by setting the McMahon bar. If you want to cook up a tournament organiser who is sophisticated enough to choose tie breakers, but not smart enough to choose a proper tournament system or its parameters according to his wants, then this argument might have some merit.

  1. The discussed aspect is whether direct comparison "can be considered" - not whether it always is. As discussed above, it depends on the set aims. Since it is possible to set the aims for the tournament fittingly, the weak form of general advantage ("can be considered") is given.

Bass: More to the point: if it ever is, it is so by pure chance. As discussed above, the use of DC requires a childlike belief in a statistical error, or the incompetence of the organiser using it.

RobertJasiek: Please use reasons instead.

  1. Whether the aspect is an advantage for a particular tournament requires a look on the actually used aims for it.

Bass: This statement seems to refer to the childlike claim that DC can be used as a shortcut to a continued tournament, which I will gladly prove wrong for as many times as it is necessary to stop this kind of stupidities being spread as the official opinions of EGF.

RobertJasiek: Please use reasons instead.

Bass: It is possible that a tournament director firmly opposes the assumption that "A > B and B > C means A > C". If this is case, then the director would do well to use round-robin with the DC tie breaker: the direction of any loop is significant because it reflects something the tournament organiser thinks to exist and wants to measure.

Bass: If the tournament director does not have that belief (this is always the case in McMahon and Swiss tournaments, because the systems heavily depend on that assumption) then a measured loop is always to be considered a measurement error. Basing a tie breaker on broken statistics applied to a known measurement error may indeed produce meaningful results. However, this will never be because of technical merit, but by pure chance alone.

RobertJasiek: Please explain better: "If the tournament director does not have that belief (this is always the case in McMahon and Swiss tournaments, because the systems heavily depend on that assumption) then a measured loop is always to be considered a measurement error."

IanDavis: I agree with Bass. What you are saying in this point is that DirectComparison can be considered a Rematch. It is quite clearly not a rematch. As a non arbitrary rule, and a tool for predicting who will win if their are more rounds, it is deeply suspicious. This really is elementary mathematics, and we have already elaborated too much upon this. Any tiebreaker can be considered a short cut for a continued tournament, that is a tautology. To hold an advantage it must be good at the prediction, there is no evidence of that.

RobertJasiek: Your last sentence is a good argument, thanks.

Discussion of: numerical precision is also its significance

  • Its numerical precision is also its significance: The smallest possible difference is meaningful.
  • It does not contain any noise of useless information.

IanDavis: DirectComparison is not a number, and has not been defined as such by anyone. 1 result is not a reliable sample, so claiming it is free of noise is not meaningful. I cannot see how these two advantages can be taken seriously.

RobertJasiek:

  1. I have not meant to use the expression "It does not contain any noise of useless information." as another advantage but as saying more informally in other words what the significance means. So may can as well ignore your 1 result comment here. (You may bring forward this example it for one of the disadvantages.)
  2. Whether DC is expressed by numbers is a matter of preferred annotation. It can be expressed by numbers. Therefore it is also possible to speak about numerical precision.
  3. The aspect should be a feature of every tiebreaker. That many tiebreakers do not have it (often not even closely) lets DC be (much) better than those with respect to this aspect.
  4. The aspect is an advantage already simply because a tiebreaker is better off having than not having it.
  5. For those not knowing what significance in its mathematical sense is: If you measure the distance of a nearby village as roughly 3 km, then adding the city wall's thickness of 20 cm to that is meaningless because it is far below the significance of the sum of the two numbers, which is about +-1 km (the order of magnitude of a typical error you make in your estimate).

IanDavis: Now you have clarified what you mean, but as advantages they are still total rubbish unfortunately. Robert, you have forgotten to think about the variation possible. DirectComparison comes from one result, one game (normally). You complain that SOS et al is insignificant. How much variation can we expect from DirectComparison? Remember that standard deviation from a sample of 1 is infinite.

RobertJasiek:

  1. If you do not want to call it an advantage, we may also call it as neutral for DC (because no extra harm is done) and as disadvantage for SOS, SOSOS, etc. because there noise and imprecision exist prominently.
  2. If standard deviation is inapplicable, then why use standard deviation? The concept of significance does not have to rely on standard deviation. E.g., one can also define significance via the maximal possible noise error. (In the village example, we have the significance 1 km (maximum) instead of +-1 km (standard deviation)). The maximal noise error for DC is 0.

IanDavis: No for DirectComparison the maximal error is 1 meaning that if you talk about significance in the mathematical sense, that 1 and 0 cannot be safely distinguished (significance, standard deviation, standard error call it what you will.) So this is trivially wrong as an advantage.

RobertJasiek: Please demomstrate in theory or practice why there can be an error of size 1 and why it is an error at all!

IanDavis:I will give you the benefit of the doubt for a second and imagine that your question is genuine. So you wrote The aspect should be a feature of every tiebreaker. That many tiebreakers do not have it (often not even closely) lets DC be (much) better than those with respect to this aspect. I presume by that you mean that when a player has a SOS of 53 you wouldn't expect that to actually be 53.4 or 52.985 for instance, much like we wouldn't expect DC to be 0.9 or 1.1. You are in short basically referring to Standard Error. The expected result.. well this can be off by such and such. With more data we could get a nice reliable value. (etc) So then. You are talking about predictions. How reliable is this in predicting who the winner would be. Now here I repeat myself if I continue further.

RobertJasiek:

  1. In principle, there are a (tiebreaker) value T, its error difference D between what T should be and what it is, and various tools of statistics (among which Standard Error is one). In your example, T=53. If T has an error and should be something else, then that something else can be only a natural number or a natural number plus 1/2. For SOS, other rational numbers cannot be assumed because SOS is calculated from game results, 1 for a win, 1/2 for a jigo, 0 for a loss (plus some shift for the score group, which is a natural number at the tournament start). T with error cannot assume the values 53.4 or 52.985 as you suggest in your example.
  2. Let us assume that T with error we have T=55 (while without error it should be 53). Then the error is 55 - 53 = 2.
  3. Now let is us change to direct comparison. Assume that the player has won the considered game, so for him we have T=1. Although we use a different tiebreaker, also this one relies on 1 for a win, 1/2 for a jigo, 0 for a loss. The values 0.9 or 1.1 cannot be assumed by T. Now let us try construct an error. The only mistakes that are available, for the sake of the argument, are T=1/2 or T=0. Explain us why and how these two values could be assumed for the player's mentioned game that he has won? This is not possible since direct comparison is well-defined: Iff a player wins, then for that he gets T=1. Errors do not make it through this definition. You might want to invent a different sort of error like the SOS-like pairing luck in early rounds or the SOS-like mirror at the top or bottom of the playing field. Invent such an error and demonstrate how it finds its way into the T=1 value for direct comparison! E.g., do earth rays let win the player iff he played against player B instead of player C in round 1? Of course, not - because it the player himself that is responsible for his win (and not the earth rays related to round 1).

Herman Hiddema: Sorry, but this argument does not hold. Under (1) you define error as: difference D between what T should be and what it is. Under (2) you give an example for SOS: T with error we have T=55 (while without error it should be 53). Now the question becomes: how do we know what T should be? There are IMO two possibilities:

  1. T should be what it should be according to the mathematical definition of the tie breaker in question. In which case SOS should be the Sum of Opponents' Scores and therefore SOS can never contain error (not can any other tie breaker)
  2. T should be the value that breaks ties most fairly, In which case for DC (with two players) the value of T can be 0, 0.5 or 1, depending on your definition of "breaks the tie most fairly". (With 3 players, DC can be any of 0, 0.5, 1, 1.5 or 2)

RobertJasiek: Yes, that is the fundamental approach we are faced with. From "most fairly" we have to derive errors, if there are any in this sense. (This is the difficult task for us.)

IanDavis: So we consider MMS then SOS then DirectComparison. The primary ability measure is MMS, SOS is a secondary ability measure, DirectComparison is another different measure. Imagine a 20 round event. At round 10 Goatlord and Dogbreath are tied with MMS 15, SOS 123 and 129 and DC 1 and 0. DirectComparison says absolutely that Goatlord will go onto win, it is either right or wrong. SOS speculates that Dogbreath has had the harder opponents and will probably go onto win (123:129 ratio end MMS score). The errors are the end results at round 20 aren't they. DirectComparison will either be right or wrong , 1 or 0, maximum error 1, not 0 unless you say DirectComparison will always be right. SOS ultimately also will either be right or wrong, but it has the smaller error. It's maximum error is unlikely to be 129, its own magnitude. It will be the end ratio of MMS. That is why in terms of prediction, which is when we want to use the significance argument, we do not prefer DirectComparison.

RobertJasiek: You have explained what the maximal error can be if there is some error at all and the ratio of a typical error and a typical tiebreaker value. However, you have not shown that some error does exist at all for direct comparion.

IanDavis: Is that supposed to be funny Robert? If there is an error, it is the maximum error. If there is not an error it is right. DirectComparison only says Dogbreath or Goatlord will win. So DirectComparison will either be completely right or completely wrong with its prediction. SOS doesn't say that in such stark terms, but we as humans reduce it to such stark terms for the purpose of a tiebreaker. That is the difference, try to make your brain understand that please, for the sake of humanity try. If you can't tough, it's still the case, and everyone else knows it to be. SOS may be slightly wrong or completely right.

RobertJasiek: I have understood you here (and of course I am not being funny.) But have you understood me? If DC has an error, it is terribly big. If DC does not have an error, it is completely right. So much also you say. - But I claim more: DC (applied as the primary and only tiebreaker) never has any error at all. I cannot prove this formally yet because deriving this from our axiom "tiebreakers shall be fair" has not been studied in all possible ways yet. At the same time, nobody has ever demonstrated an example of an existing (numerical) error of DC. I am asking you to show us the first example ever! Otherwise we may as well continue the assumption that by experience DC is without such an error.

IanDavis: Take any tournament with a clear winner who lost his a game. Now investigate the DirectComparison of the said game which the tournament winner lost. In this case you will find that DirectComparison was totally wrong about who would win the tournament.

RobertJasiek: Hoehere Gewalt (what is the called in English) is not within the scope of tournament system study.

IanDavis: Neither is idiocy

Herman Hiddema: OK. Proposed definition of fair tiebreaker:

"If, after X rounds, players are tied, then a fair tiebreaker is the one that is best able to predict the outcome of the tournament if one or more extra rounds were to be played."

This, in my opinion, is a good definition. There is, I think, little doubt that McMahon works better over more rounds. Opinions on this definition?

Sounds entirely fair, the alternative is an arbitrary rule. -IanDavis

RobertJasiek: I want to be more general: Fairness exists before we have chosen a tournament system, before we have chosen tiebreakers, before we have decided whether to use tiebreakers, before we know about specific players, before we have decided whether to evaluated restrospect, prediction, or something else. This makes definition of fair very difficult, but we can hope that for the purpose of evaluating a specific tiebreaker within a specific tournament system (etc.) we can derive simplifying statements from a yet to be found general fairness definition. It just won't be as simple as you suggest and won't be as, eh, prejudiced (by wanting to make predictions but not a retrospect). At least you suggestion is another motivation for how to think about what to look for as a definion. I have been criticised for asking for too much wrt fairness but ask yourself the general questions: Isn't fairness indeed a very broad and fundamental concept, which is not even limited to only Go, only games, or only events?

Herman Hiddema: I would say that, starting from the real basics, the reasoning goes something like:

  • Problem: We have a group of players, and want to hold a contest to determine the best one.
  • Solution: Play round robin
  • Problem: Its 100 players and we don't have time for 99 rounds!
  • Solution: Play Swiss
  • Problem: We still need 7 rounds like this, and a lot of the early game are utterly predictable ones of the type "6d beats 15k"
  • Solution: Play McMahon
  • Problem: We can now determine a winner in 5 rounds, most of the time, and have done away with a lot of useless matches that are utterly predictable, but sometimes, players and in a tie and we really really need a single winner!
  • Solution: Play more rounds or use a tiebreaker.

This is the line of reasoning that gets me to "tie breakers should strive to have the same result as playing more rounds".

RobertJasiek: Most tiebreakers (like DC or SOS) evaluate what has happened during the tournament. They are not probability variables predicting the future. Do you want to argue that only the latter (like GoR or ML) should be used as tiebreakers?

Herman Hiddema: So you feel that neither SOS nor DC has any predictive value?

RobertJasiek: Not exactly "not any" but rather little.

IanDavis: Entirely sensible. Robert's claim of infallibility for DirectComparison But I claim more: DC (applied as the primary and only tiebreaker) never has any error at all. is not at all sensible. Having just noticed this I now refuse to debate any other point Robert mentions on tiebreakers. It is like playing music to a cow. Thankfully I have made all my points clear on this tiebreaker.

RobertJasiek: Everybody is invited to construct a real error (not just a for fun error of Higher Force).

Herman Hiddema: I think that your argument I think DC contains no error, I have not proven this, but lets assume it is true is not very constructive. It is your claim, it requires you to prove it. Challenging others to disprove it is an unscientific approach. You say you nobody has ever demonstrated an example of an existing (numerical) error of DC. Do you you have a definition of what might constitute a (numerical) error in DC? Earlier in the discussion, you agreed that my introduction of the term fair is correct, and stated that From "most fairly" we have to derive errors, if there are any in this sense. I must assume therefore, that you have a definition of possible errors in DC that include this fairness property?

RobertJasiek: I agree that making a claim without proving it is not scientific yet. It is like an unproven proposition. However, empirical evidence is overwhelming: DC does not have any of the significance errors of SOS: unpredictable performance of opponents after having played them, early rounds pairing luck, mirror effect at the ends of the tournament table. That DC does not have these errors applies to all past and future tournaments. Stochastics is a weak science but better than none. - I would like to have a definition but I do not have one. So far I can "only" observe which kinds of numerical errors are known from other tiebreakers and that they do not impact DC.

Herman Hiddema: Well, empirical evidence requires testability. This requires that there is some test that allows you to judge your observations. If you have no such test, then references to overwhelming empirical evidence are meaningless. Also, it is not true that DC is not vulnerable to unpredictable performance of opponents after having played them, as you claim. Simple example: after 4 rounds of play player A has 4 points. He has defeated player B, who has 3 points. Player C also has 3 points, has been defeated by B earlier and has not played A yet. For the final round, A is paired against C, while B is paired against some other player D. Player C defeats A, so they both have 4 points. The outcome of the tournament now hinges on the game B-D. If B wins, there will be a three way tie. If B loses, C will be the winner by DC. So for both A and C, the outcome by DC hinges on unpredictable performance of an opponent they played earlier.

RobertJasiek:

  1. Maybe someone invents tests later.
  2. This is a good example, not because it would show imprecision of DC but because it tells us to define more precisely the moments when we evaluate a tiebreaker.
  3. For the purpose of DC being a tiebreaker in the ordering of the final results list, it matters what the DC values are after the last round. Before that, DC might also be used for other purposes like pairing strategy or the participants' prediction fun of what will be the DC values after the tournament. However, such other purposes have to be studied separately for themselves.
  4. The tiebreaker applies only after the (Swiss or MM) score criterion. The other game B-D decides the score of B and therefore the members of the score group with 4 points. Only once that score group is formed after the last round do we start to apply the DC tiebreaker. A comparison to the score group possibly formed differently does not matter because the score group is not formed differently at the moment of DC application for the purpose of final result ordering.

Herman Hiddema:

  1. So your whole argument then basically comes down to: I think DC has no error. I cannot prove this. I have no evidence for this. Lets assume it is true and challenge others to disprove it. That is scientifically completely unacceptable.
  2. - 4. While it is true that the game B-D does not influence the outcome after we have discarded it for purposes of calculating DC, this is IMO not the issue at hand. The issue at hand is that for purpose of determining the final ordering of the players, if DC is the primary tiebreaker, then unpredictable performance of opponents after having played them can influence the final ordering. One of the listed advantages of DC is that it depends only on the players own performance, while for SOS it is listed that others may influence the outcome. If, in the above example, players B and C are friends, B might deliberately throw the game in order to let C take the tournament. As such, DC is not independent of the results of others. This is a very clear weak point of DC. For calculating DC, we discard the game B-D as if its result is irrelevant to the outcome of the tournament.

RobertJasiek:

  1. It is not easy to dissolve what the assumptions and what the conclusions are. Let me assume for the moment you are right that unpredictable performance of opponents after having played them influences DC. What then is the effect on DC (if unsportsmanlike behaviour is not involved)? Each player gets exactly the DC value he deserves. So there is no numerical error in them for the purpose of evaluating each single player's DC for himself. Instead the impact on DC is the change of nature of the graph of win arrows: Either it is a tree or it is a cycle. I am not sure yet how we should evalute that kind if difference (if your view should be right).
  2. That DC evaluates only a subset of all a player's games may be considered a disadvantage because less information is considered than available or an advantage because it sometimes allows to break ties in cases that are otherwise not broken (and because the selection of games is meaningful).
  3. Unsportsmanlike behaviour is unfair. Therefore it violates one of the most fundamental aims of a tournament: to be fair to all players. So unsportsmanlike behaviour must be ruled out of further consideration already on the fundamental aims level, i.e., many interpretation levels before reaching the details of tiebreaker application. In this sense of exclusion in processual early time, unsportsmanlike behaviour does not affect the quality of tiebreakers. Of course, in practice every amok run affects tiebreakers in practice but I think we should not worry about higher force of any kind in the tiebreaker discussion.

Herman Hiddema:

  1. there is no numerical error in them for the purpose of evaluating each single player's DC for himself: the same argument about can be made for SOS or any other tiebreaker. This is circular. If you take the definition of a tie breaker as the evaluation criterion for errors, then no tie breaker can contain an error.
  2. This is true, and so as it is unclear whether this is an advantage or a disadvantage, it should not be listed in either list.
  3. Yes, I agree completely that unsportsmanlike behaviour is unfair. Sadly, it is also a reality. Luckily, in my experience, it is very rare. But it has been an issue before. As I understand it, the CUSS tie breaker was introduced because it does not depend on opponent performance at all. So if a tie breaker is not vulnerable to unsportsmanlike behaviour, that is a plus, but it should not be a primary concern in choosing a tie breaker.

RobertJasiek: I have meant to refer to numerical errors related to fairness - not to the plain tiebreaker definition.

Herman Hiddema: Ok. Do you have a good definition of numerical error in relation to fairness then?

RobertJasiek:

  1. Error can be defined as you would expect it but I have not defined "fair" yet. So I cannot show the relation to fair.
  2. My first idea for defining "fairness" is to let it be a number N (as big as the number of players) and distribute it equally to all players. IOW, each player should get the portion 1 of all available fairness. This can then be compared to what he gets in reality. For that, we need to define the aspects to be observed like "at the start of the tournament, equal chances (right) for one's potential score improvement". If there should be x such aspects, then for each each player can get 1/x of the fairness if everything is fair for him or less if it is not.

Discussion of: Based solely upon the players' performance

  • Based solely upon the players' performance. The pairings as determined by the tournament director does not impact this tie breaker.
  • It can be considered a shortcut for a continued tournament in that only the still uneliminated players are still considered.
  • It uses only direct information like comparing a game of two players A and B instead of indirect information like comparing longer chains of games between players A, B, C, A. Therefore it concentrates on the more significant information.

IanDavis: We note that these reasons are basically the same thing, repeating the same reason twice doesn't make it twice as reasonable. There might be some irony there. Saying direct results are more significant is completely out of nowhere. Each game in a tournament normally carries the same weighting. I don't believe that claim at all.

RobertJasiek:

  1. In the process of assessing advantages, we should indeed indentify double entries, if any.
  2. The three aspects grouped together by you here are not the same: The first one discusses what information is contained in DC. Information about a player's wins is contained whereas information about how well the TD has paired him is not contained. The second one discusses whether DC represents well if it is considered a shortcut for a continued tournament. The third is about the degree of directness of the contained information. So both the first and the third are about the type of information contained in DC. This makes these two aspect similar (but not the same).

IanDavis: Regardless of whether or not you consider them to be distinct, nobody has yet produced a convincing argument to label them as advantages.

Discussion of: uses only direct information

RobertJasiek: For a player, direct information is that one concerning his own game results and only them. He is responsible for his performance there. He is not responsible and cannot influence the game results of third players against each other. Therefore it is an advantage that DC measures only direct information; it measures only such information of a player for that he is responsible himself. This is an advantage over tiebreakers like SOSOS that measure indirect information.

IanDavis: Can be rewritten more concisely as An advantage of DirectComparison is that it is DirectComparison , provides no explanation why. A tournament consists of many games. Why is it an advantage to consider only 1 game to determine the winner on tiebreak?

Discussion of: uses only direct information

RobertJasiek: For a player, direct information is that one concerning his own game results and only them. He is responsible for his performance there. He is not responsible and cannot influence the game results of third players against each other. Therefore it is an advantage that DC measures only direct information; it measures only such information of a player for that he is responsible himself. This is an advantage over tiebreakers like SOSOS that measure indirect information.

IanDavis: Can be rewritten more concisely as An advantage of DirectComparison is that it is DirectComparison , provides no explanation why. A tournament consists of many games. Why is it an advantage to consider only 1 game to determine the winner on tiebreak?

RobertJasiek:

  1. Look at the final result list of a typical tournament with 100 players. Assume player P1 wins P15, P15 wins P40, P40 wins P75, P75 wins P100. This chain is from direct to indirect relation of degree 4 (steps in the chain). The P75 wins P100 game says nothing about P1 because its relation to P1 is only very indirect. The game P1 wins P15 says something about P1 because it is direct information.
  2. (Since you don't know or pretend not to know: With empty statements like "An advantage of DirectComparison is that it is DirectComparison" you do not convince anybody.)

IanDavis: I'm glad you agree with me that as an advantage, saying that DirectComparison is DirectComparison is not convincing. You aren't convincing either. Why say less information is more meaningful? You still fail to produce the argument. Maybe there is none.

Discussion of: does not contain any noise of useless information.

RobertJasiek: Numerically, this is the complement of significance. So as advantage "low noise" is a double entry of "high significance". We may be interested in which types of noise exist (like early rounds impact or pairing effects), but such study is not (so much) about degree of advantage.

IanDavis: 1 point is not a data set, it has infinite noise or it is a noise. This was already pointed out again and again how many times do we have to explain it to you Robert? How many times?

Other Remarks

RobertJasiek: Can people please stay to facts? It is not helpful to read emotional remarks here or in the summaries of change. In particular, "Wiki-fy", "childish", or "97 errors" are counter-productive language. Use arguments and reasons!

Bass: If you say that merely linking to the said arguments elsewhere is "not very convincing", you should not act too surprised when you do not get the most polite language from the persons having to copy those arguments for your viewing pleasure. Also notice that your wish was obeyed, and the arguments are, indeed, now on this page. This was only because you are in a position to fix the EGF's recommendations. Any other person adding baseless arguments on a page, and then declaring linking to be an inacceptable means of presenting arguments for their removal, would have received a very different treatment.

Bass: This is getting much too tedious for me, so here's my suggestion: I'll spare my nerves and free time by staying off this discussion here, and Robert will reopen the discussion within the rules commission, whose job this actually is. If he can find even one other member in support of the current recommendation's implications about the Direct Comparison tie breaker, I'll come back here and apologize.

Do we have a deal?

RobertJasiek: Now that everybody's first opinion has been stated, time is ripe for a WME of the discussion subpage. I hope that I will find time to do that. The WME can then be reviewed. Afterwards we can WME the parent page.

Study of tiebreakers is tedious indeed because relatively little research about tournament systems, aims, and tiebreakers is available so far. This cannot be helped. I had to make similar experiences of temporarily leaving discussions because of the time required for them. But over the years improvements are being made. Not long ago, nobody would even have known what an aim was or that DC had (non-)iterative variants...

Moved from SOS/Discussion:

  • In MacMahon / Swiss, Direct Comparison can be applied only in some cases but when distrinction of the first player is the aim, then exactly 2 tied players is not scarce.
  • Is Coin better than direct comparison? Yes, if being applicable the more often is the only criterion of evaluation. No, if the degree of meaning when both tiebreakers are applicable is the only criterion of evaluation. (One should not want to suggest to search for greater meaning in averages of Coin compared to averages of direct comparison, when also weighing its applicability, because such a weight is chosen and interpreted somewhat arbitrarily necessarily. Counting frequencies of applicability is a weight but does not weigh degree of meaning yet, so finding a more appropriate weight becomes guesswork.)
  • Direct comparison has not be shown to be broken but just shown that also this specific tiebreaker does not cancel loops of winning relations like A>B>C>A. No tiebreaker can cancel such loops since they exist. Only within a pure knockout, we get a clean tree relation of wins between the players. (If determination of exactly 1 player is the goal, then a knockout does not need any tiebreaker.)

This is a copy of the living page "DirectComparison/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DirectComparison
TieBreaker/Testin...
posting:4414
posting:4415
posting:4418


Directed Acyclic Graph

Keywords: Theory

Sequences of Go moves, especially including variations and branches of lines of play, form tree structures. When the nodes of the trees form identical positions (so transposition has occurred) the branches of the tree can be united, forming a Directed Acyclic Graph (DAG). Trees are a subset of DAGs. The graphs are directed because there is a sense of forwardness as more moves are played. They are acyclic because positions can't repeat in most rule sets according to Super-Ko rules (Ko Rules).

Charles Matthews: In cyclic positions taxonomy the consequences of dropping the 'acyclic' condition, for local positions on a sub-board, are explored mathematically.

This is intended as as systematic way forward through the many ko-like positions.

I proposed there that one should identify the nodes of the 'best' DAG underlying a cyclic position as levels of the corresponding ko-like phenomenon. -- Charles

This is a copy of the living page "Directed Acyclic Graph" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DAG

Referenced by
AdvertisingOnSL/D...
KGSWishlist/GameH...
WhitherJoseki
Cycle
Axd/CandidateSLPages
KGSWishlist/Discu...

Homepages
HuOfKGS


Direction

PageType: Alias

DirectionOfPlay

This is a copy of the living page "Direction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms
44PointLowApproac...
DieterVerhofstadt...
DieterVerhofstadt...
ExtendingFromAnEn...
Kokiri/introducti...

Homepages
Minue


Direction of Play

Keywords: Strategy

Chinese: 方向 (fang1 xiang4)
Japanese:
Korean:

From the book The Direction of Play by Kajiwara

From the Preface
I imagine the phrase "direction of play" will be new to many readers, so what does it mean?
Well, in go each stone, whether it stands alone or with others, is invested with a power of its own. Naturally, that power acts in a certain direction depending on how all the stones on the board interact. Accurately pinpointing this direction and finding the right move to match it means having a "sense of direction", and intuitive skill that is vital for real strength in the middle game.
Fuseki, joseki and tesuji are generally amenable to a more or less logical approach, but it is important to look beyond this to the inherent power that makes a stone so effective. This book is an attempt to analyse that power and the direction in which it acts. If you read it carefully I think I can safely say that you will become a much stronger go player.
Summer, 1970 Takeo Kajiwara

See /Discussion

Splitting Go thinking into 'direction of play' and 'shape' is one of those what/how distinctions like strategy/tactics. The typical situation in Go is of looking at various empty spaces on the board, and trying to decide which area is most important. That overall decision represents choice of direction of play, after which one has to select a particular point.

Of course many things come into the decision such as attack and defence, aji and so on.

The Kajiwara point of view is something like 'maximum harmony of direction of play with the influence or aji of your existing stones'.

Proverbs related to the direction of play

  • Approach from the wider side
  • Build box shaped territories
  • Make a feint to the east while attacking in the west (leaning attack)
  • Play away from thickness

This is a copy of the living page "Direction of Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Direction
SenseOfDirection

Sub-pages
Discussion

Referenced by
Strategy
FrameworkTheory
MiddlegameJoseki
WholeBoardThinking
OrthodoxFuseki
4463Enclosure
MoreThoughtsAbout...
Joseki/Discussion
35PointLowApproac...
Maek
Ijime/Discussion
FundamentalPrinci...
AnglePlay
Haengma/Discussion
JosekiChoice
FalseThickness
ChineseGoTerms
MakeTerritoryWhil...
ConventionalWisdom
Rigidity

Homepages
Minue
RetroGen
Velobici


Direction Of Play/ Discussion

Sub-page of DirectionOfPlay

Direction of Play left undefined?

Rich: I think the book makes it quite clear early on that all stones have power, and that this extends in one or more directions, depending on position and neighbouring stones. The direction of play is therefore the direction that makes best use of the power of stones already played. This may be too difficult or vague to grasp in many cases, but IMO it is defined.

Charles Unfortunately the 'power' concept in go is even less clear than influence, thickness - which cause us enough trouble here. Then K postulates that it is a 'vector' quantity. Then you have to optimize it, somehow, relative to existing stones ...

No, this is trying to define how you play go well, not give you a working concept. There are two attitudes I have found useful in dealing with the points the book raises:

  • there is something here you have to learn to become strong, namely it is no good trying to play go well unless you want to become rigorous about working your stones to close to 100%;

and

  • what you therefore do is to try to maximise some sort of coherence function, replacing the evaluation function idea that applies well to chess computing.

When you understand the first point it becomes much clearer why go improvement becomes harder at dan level - you can get less from good local pattern-matching. And the second point explains something (to me at least) about why good moves can look so odd (as one sees in Kajiwara's games).

By the way, I have probably brought this up before, but Cho Hun-hyeon is on the record as finding K's theories opaque. So in a sense I am contesting this on behalf of haengma, a rival concept, on which Cho is an acknowledged master.

Bill: Kajiwara is a good read, and stimulates thought. But he should not be taken as gospel.

Malweth: I think most books should not be - especially in the Go world. The benefit I find from "The Direction of Play" is not in the theory, but in the general idea. The partial game commentaries help instill the idea of direction and help you experiment with it in your own games. A good book as long as it's taken lightly - especially for SDK or low dan.

This is a copy of the living page "Direction Of Play/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DirectionOfPlay


DirectKo/ Discussion

Sub-page of DirectKo

Bill: Is a dan ko not a hon ko?

RobertJasiek: I do not know, but the English "step ko" is often used for kos that if won lead to further kos on nearby intersections. There one cannot use a simple x-ko term.

This is a copy of the living page "DirectKo/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Disabilities

Path: TeachingMethods · Prev: JonathanHelis · Next: TeachingCustoms

Learning disabilities:

see SpecialIssuesInLearningGo

Visual

see Blind Go

Physical

see Playing a Stone with Your Toes

Path: TeachingMethods · Prev: JonathanHelis · Next: TeachingCustoms
This is a copy of the living page "Disabilities" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Disability

Paths
TeachingMethods

Referenced by
TeachingPaths
SpecialIssuesInLe...
WikiOrphans/Alias...


Disability

PageType: Alias

Disabilities

This is a copy of the living page "Disability" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Discarded Joseki

Keywords: Joseki

Which joseki have been discarded and why?

Yes, can anybody give examples of some well known joseki which is not just out of fashion, but has actually been recently demolished? That would be interesting! Charles, can you?

Tamsin I'm not Charles, but I do have something that I got from Alexandre Dinerchtein, if that will suffice: (example moved to catenaccio joseki).

I can think of three reasons for joseki being discarded:

1. Improvements/Fashions in Go Theory e.g. The joseki is not efficient, or the joseki is superseded by one placing more influence on the centre.

2. Improvements in tactics. e.g Turning inwards in the large avalanche.

3. Changes in rules. e.g Intoduction and changes to komi - A joseki that results in an equal exchange of territory is likely to be rejected by Black as being too slow. Black may prefer something more dynamic, such as an exchange of influence for territory.

Old joseki that were thought extinct will continue to appear in my opinion, if the surrounding positions justify it.

Charles There would also be the situation corresponding in languages to expressions that are no longer idiomatic: the plays are quite comprehensible to pros, but somehow don't fit with a current way of thinking.

Further comment on catenaccio joseki moved there.

Also, things fall out of fashion for no apparent or good reason. The aigosumi joseki[1] is an example of this. Jowa used it successfully and there are no weaknesses in it. Fashion however deems it too slow. Not a good reason, in my opinion.--TimBrent

What makes you believe that the assessment of the joseki as too slow was a matter of fashion rather than, for example, careful assessment in professional play? Personally I think that the assessment "too slow", meaning "causing the player to fall behind" would absolutely doom a joseki from the professional point of view. That of course is not at all to say that we slothful amateurs can't still enjoy it. :-) --DaveSigaty

[1] At a guess, we're talking about this W2:

Kosumi against kosumi

In any case this is on-topic, because this was played often around 1820, and then dropped out of fashion. But Chang Hao played it in 2002. One can guess that increases in komi cause trials to be made of discarded joseki, by White.

Charles Matthews

BobMcGuigan--It's interesting to me that this pattern, played in the era of no-komi go, was rejected then as too slow and is being tried again as komi increases. With no komi White has to try harder with more severe or even risky moves. On the other hand, as komi increases White seems to feel able to relax a bit. But I wonder whether standard moves in the no-komi era wouldn't work just as well in the komi era. But of course I'm forgetting the effect of giving komi on Black. Now Black has to play more severely whereas before it was, perhaps, possible to relax a little. This would all fit under the rubric The Psychology of Komi

This is a copy of the living page "Discarded Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KomiGo
JosekiPages
RunningFightExample1
ConventionalWisdom
CatenaccioJoseki
34PointLowApproac...
JosekiPopularity
CatenaccioJosekiF...
ThePsychologyOfKomi


Discrimination in Go

Keywords: Culture & History
Summary: In professional tournaments and title matches, there is no indication of gender based discrimination against women. Women are free to enter all professional tournaments under the same qualifying conditions as men. There are tournaments reserved for women only. Men are excluded from these tournaments. We have not been able to reach a consensus conclusion why the percentage of go professionals or open title holders that are women is significantly less than the percentage of women in the general population. There are indications that certain national professional go organizations may exclude certain individuals from joining the organization. This may be based upon nationality or age of the individual. (summarized by Velobici)
Update: The 18 May 2008 issue of [ext] The Boston Globe contained an article entitled [ext] The freedom to say "no" regarding the comparative scarcity of women in science and engineering: When it comes to certain math- and science-related jobs, substantial numbers of women - highly qualified for the work - stay out of those careers because they would simply rather do something else. The article refers [ext] Why are there so few women in Information Technology? Assessing the role of Personality in Career Choice by [ext] Joshua L. Rosenbloom and [ext] Study of Mathematically Precocious Youth After 35 Years by [ext] Camilla Persson Benbow and [ext] David Lubinsky.
We have focused on Japan in the discussion below. Can anyone provide information regarding China and South Korea?

This is a page for discussing whether or not women (and others) are discriminated against in the go world. A [ext] article written in 1992 by Samuel H Sloan discusses a particular situation concerming Rui Naiwei.[1] Rui participates in a study group with Go Seigen who has also been the victim of discrimination in Japanese go. See [ext] http://www.japantimes.co.jp/cgi-bin/JTsearch3.pl5?Go+Seigen [2]

Velobici: Having read the article, it is not at all clear that this is a case of discrimination against women. Rather the Nihon Kiin has decided that Rui Naiwei will not play professionally in Japan. In the intervening years, Rui has become a guest member of the Korean Go Association and in 2002 won all the women's titles in Korea. It appears that Rui's future is bright indeed. Korea has become a very strong go playing country. Her earlier troubles in Japan could be a blessing in disguise for it lead to her travelling to Korea and enjoying great success in that country.

Velobici: The issue may be non-Japanese coming to Japan at a later age or after becoming a professional elsewhere. Kobayashi Izumi played with the men in the [ext] Judan Tournament

Given this information, perhaps the issue is not sexism.

pwaldron: I got the inside scoop from a Westerner in Japan sometime ago. The reason that Rui Naiwei wasn't allowed to play at the Nihon Ki-in had everything to do with her being a woman, but perhaps not in the way you might think. The other Japanese women pros realized that with her around they wouldn't be able to win the women's only titles any more, with their associated prize money. They kicked up a big enough stink that the Nihon Ki-in had to deny Rui Naiwei's request to play in Japan.

Velobici: Ouch! Sounds like the issue is that she is strong and was prohibited from play for that reason, rather than everything to do with her being a woman. Go Seigen did not (was not allowed?) to compete in many Japanese title matches. He did compete in and win the Japan Strongest? Title matches twice, as well as competing in the Oteai. Another example of freezing out a player that is too strong?

pwaldron: The impressions I got from my discussions was that were Naiwei a strong man, she would be welcome. Being strong and being a woman was a combination that wouldn't fly, though.

HolIgor: Actually, all female professional players compete in all tournaments. The example above is of a rare success when Izumi made it to the final stages.

Dieter: There is discrimination in the Go World. There are pro competitions in which men cannot participate. I find that very disturbing, even more for the women than for the discriminated men.

RafaelCaetano: I find it quite natural. Perhaps they exist for the same reason female-only tennis competitions exist, i.e., in general women cannot compete on par with men at tennis. Discrimination is not necessarily evil.

dnerra: And that is exactly the point. Women can compete on par with men in go, and the existence of women-only events encourages the prejudice that they cannot.

TimBrent: or there are women's only tournaments because someone or some company is willing to put up the prize fund for such a tournament (as in Chess).

dnerra: I just realize that this sounds like the start of a flame-ware. I hope it will not turn out to be one. But I couldn't leave Rafael's statement unanswered, sorry. If someone thinks both our contributions should be deleted from this page, please go ahead.

BobMcGuigan: I'll add to dnerra's remark and say that while there may (I say may) be some physical basis [3] for the existence of women-only tennis or golf, go is a mind sport so there is really no inherent reason why women and men shouldn't compete on an equal basis. There may be societal bias which affects women and their ability or willingness to compete. And there are several women who are very strong pro players, even Rui who won an open title in Korea (the Kuksu).

Tamsin: There are various physical reasons why women might be less disposed toward playing go than men, in fact. Testosterone and oestrogen have radically different effects on a person's temperament and style of thinking. These hormones have profound effects on different structures in the brain.

Velobici: women might be less disposed toward playing go than men what effects might this have? Fewer women studying go with sufficient vigor to reach professional strength? All women that do study go, studying with less intensity and perhaps not reaching the strength of male players?

Rich: I agree, Tamsin; in fact, while the influence of various sex hormones affect temperament, Perhaps the most obvious way they affect people is developmentally. The quote "go is a mind sport so there is really no inherent reason why women and men shouldn't compete on an equal basis" seems idealistic; since sex hormones during development radically affect almost every aspect of the body - muscle, hair growth, skin tone and so on - why should it be a surprise that it affects brain structure? Other individual competitive mind sports, like chess, are equally male-dominated.
I don't know one way or the other, and personally have no clue whether it's nature or nurture; but consider this - if women are generally less physiologically disposed to high-level success in go than men, so what? Go-playing strength should not be the measure of a person's worth, just because we on this board rate it highly as a desirable attribute. I find the suggestion that it should be, and that women must therefore be held to be being discriminated against, at least as worrying as the charge of discrimination.

RafaelCaetano: But noone said that "go-playing strength should be the measure of a person's worth", at least not in this discussion. No strawmen, please. We were talking about go tournaments, where go-playing strength tends to be important.
Rich: Just to clarify; this was only in answer to the perceived proposition that women *must* be as good as men and that it is sexist behaviour to not rule out other possibilities.
Rafael: I see now. I found strange that I could agree with all your paragraph except the last 2 sentences. :-) Still I think it's kind of strawmen, since nobody used that argument.

Tamsin: I feel Rich makes a good point here. In discussions about men and women in various spheres of activity, people make the same mistake time and again, which is that in order for males and females to be equal they must be the same. Men and women are not mentally the same. They are equal but different. I don't think it is accidental that men tend to be better at activities involving visual-spatial ability. After all, historically it is men who have done most of the hunting, fighting and war-mongering. Neither do I think it is only chance that women tend to be better at reading people's feelings than men. After all, women have historically been more involved in caring for the young, sick and elderly. I mean, I've met lots of crashing bores of the male persuasion at chess tournaments and the like, but rather more seldom have I met a woman who did not realise when she was talking about something with which the other person was uncomfortable. Anyway, to get back on track: aside from social reasons, it seems probable to me that men do have intrinsic advantages in games like go, simply because these games emphasise the very types of reasoning at which men have historically excelled.

What I do think is absolutely typical of men is to believe that something like go or chess or driving a car well or similar is a measure of a person's worth. It isn't. If, indeed, women are less good at go for biological reasons, well, so what? Being good at go is not important-it really, really isn't. (With the obvious exception of go professionals.)

The issue of women's-only tournaments is difficult. If the female professionals on the whole were as strong as the men, then there would be no need for them. On the other hand, as dnerra pointed out, they might help perpetuate the falsehood that women can never compete at go on equal terms with men. Perhaps the only "fair" thing to do would be to abolish these events, but that would leave many female pros without titles or significant prize money to aim for.

In my opinion, for the very little it is worth, we should recognise that for social and possibly biological reasons, men tend to be better at go. It should be understood that sometimes female players like Rui Nai Wei will emerge who can compete at any level, and those in official positions who try to block them purely on grounds of sex should be rooted out. Everyone who plays go should be encouraged, no matter what their sex, and talented boys and girls should be treated as their talents merit. Unfortunately, it is probable that sexual discrimination in Asian go exists and will go on existing. We're talking about male-dominated cultures that are historically resistant to external influences and change. What can you do?

Velobici: In Go, the results to date show that only one woman, Rui Naiwei, has won a top Asian tournament, the Kuksu in 1999. Rui may win again or win other tournaments in the future. Kobayashi Izumi created quite a stir recently with a good record in the 39th Judan Tournament. The extent of news coverage of this event is an indication of the rarity of women achieving this level of success. Perhaps this will change significantly in the future. At this time, it is hard to support a contention that discrimination in go against women is preventing more women greater success in the top title tournament in Asia. This is not a popular observation in the current cutural climate. Nonetheless, the truth of the matter (tournament results) is uncontestable. Discussion of the reason for this fact is all that is left to us.

Perhaps it would be best to conduct this conversation on the basis of the [ext] scientific method. The first step of which is Observation and description of a phenomenon or group of phenomena. The phenomenon may be described as:

The percentage of women among the top go players in the world is significantly less than the percentage of women in the population.

RafaelCaetano: I agree. I don't claim that men are smarter. As Rich, I don't know if it's nature or nurture, and it might as well be the case that women reach men's level in the future. It's just that, currently and generally speaking, female pro level is significantly below men's level.

As for discovering the reason, have you read section [ext] V. Are there circumstances in which the Scientific Method is not applicable? item on the page you linked? Maybe this phenomenon is not amenable to the scientific method.

Velobici: It is my understanding that that section applies strongly to the example cited, trying a case before a jury, and other activities where the subject of the study is a group of people that experience shared set of events. These events and the societally accepted meaning of the events change the outlook of the individuals in the group. One can not apply scientific method because the object under investigation is changing a rate that is comparable to the rate of investigation. The need for repeatability in experimentation is missing. In the behavioral sciences, there are areas more closely tied to nature than to nurture, these areas are more suitable for study using the scientific method than those related to nuture, a cultural phemonenon, which may change quite rapidly.
Go ability, most likely, is strongly determined by ones innate ability (nature) which can be fostered or hindered by the environment in which the person lives (nuture). There are families that have produced a statisically anomalous number of professional strength go players: Cho Chikun, his brother Cho Shoen, his uncle Cho Nam-ch'eol. Cho Chikun's natural gift was nutured in the Kitani dojo. Another example is Kitani Minoru and his family: Kitani Minoru himself, his daughter Kitani Reiko, her husband Kobayashi Koichi, Kitani's granddaughter Kobayashi Izumi who is the finance of Cho U. It seems that one's best hope of being a strong go player is to be the child Cho U and Kobayashi Izumi! Failing that, one can always study harder, though the odds of overcoming the disadvantage of having other parents may be quite steep.
This phemonemon is not particular to go. The Bach family in Europe is quite well known for the number of musicians and composers born into it. Similarly there are families that have a large number of actors (Fairbanks, Barrymore, Douglas), politicians (Kennedy, Bush) and other avocations. Go is much more interesting to this line of inquiry, because go skill (the combination of nature and nurture) can be measured and measured with some reasonable accuracy. By contrast, distinguishing between nature and nuture in political families is particularly difficult.
Many interesting questions remain (NOTE: no disrespect of any kind is intended. These questions are stated purely from a scientific viewpoint and in no way meant to suggest or effect a course of behavior):
Did Kobayashi Koichi and Kitani Reiko have more than one child? If so, what are the go abilities of those offspring?
Will Cho U and Kobayashi Izumi have children and what will be the go abilities of those children?
If Cho U and Kobayashi Izumi have both children adopted very soon after birth and children born to them, will there be a significant difference in go abilities of the two sets of children.
If Cho U was to have a second wife, or Kobayashi Izumi a second husband, of poor go abilities what will be the abilities of children born to that couple.
While we are not free to perform these investigations, we can observe the results of the choices made by these individuals and strengthen or weaken posited hypotheses.
While this smacks of [ext] Eugenics, there is an sigificant scientific element here, the recognition of which should not be discarded. We are all the result of selective adaptation acting upon our forebears. Not all genetic differences are cosmetic. The gene that causes sickle cell anemia has been [ext] linked to resistence to malaria. The gene is recessive, like blue eyes, one copy of the gene confers the benefit of resistence to malaria, two copies of the gene produce sickle cell anemia. One final example is [ext] Lance Armstrong, the only person to win 7 Tours de France in a row. (There are four people who have won the Tour de France 5 times. No six time winners other than Lance.) Medical testing has shown that Lance is particularly endowed with aerobic potential. The man simply can process more oxygen, more efficiently, than any other professional bicyclist. When a race of about 2500 km (about 90 hours) is decided by less than a minute, a small difference in aerobic potential is significant. (NOTE: we are speaking of potenital. Lance is well known for working extremely hard to realize that potential and translate it into results on the bicycle. Reading his [ext] book about testicular cancer, his treatment and his recovery is highly recommended) While we are all endowed with a set of natural abilities, we are not endowed equally, fortunately for some they have the option to choose a path in life that is in accordance with their natural abilities. Hopefully, this freedom can be enjoyed by a growning percentage of the world's population.

Dieter: I'm willing to continue this interesting off-topic discussion in private e-mail. Dieter underscore Verhofstadt at hotmail dot com.

[1] Bill: Not to diminish the importance of this question, I must add that Sam Sloan is not the most reliable source. I am not going to get into a discussion about him, but people can check out his writings on the Web and in newsgroups and make up their own minds.

PurpleHaze: Sam Sloan has made a spectacle of himself on the US chess scene for more than twenty years, that I am aware of. I do not know if he plays go or not, but he is obsessed with asian women. His home pages should give more than one could care to know about him: [ext] http://www.ishipress.com/ or [ext] http://www.samsloan.com/

[2] Bill: The second link did not work for me.

BobMcGuigan: I found the article by going to the Japan Times web page (first part of URL above) and searching for Go Seigen.

Bill: Thanks, Bob. :-)

[3] Velobici: Even among primarily physical activities, one need to distinguish between those that are endurance based and those that are not. I doubt we will ever see the top womans weightlifter outdo the top mens weightlifter. Among marathon runners, the best mens time is about 10 minutes faster then the best womens time. Perhaps women are genetically favored in endurance events, though the [ext] issue is not crystal clear.

ilan: In general, you see a 10% difference between men and women in sports such as running. In the 100m it's about 10 seconds vs 11 seconds and in the marathon, it's 2h 5m vs 2h 15m, so slightly closer. In that women's record, she finished 15th overall, as she was running with the men, and was also being paced by them for a few miles, which doesn't make it a 'pure' record, I guess. From my observation, in these sports, the very best women are comparable to fairly good men, e.g., in cycling, the world's best women are competitive with strong local riders, but after the top 10 or so, the quality decreases cdrastically. As a third rate amateur 40 year old bike racer, I was at the level of the 20th woman in the US.

Tamsin: It largely comes down to the influence of hormones on the brain and on muscle mass. Testosterone, which men have more of, increases endurance and muscle mass, providing greater power. Testosterone also stimulates the parts of the brain to do with visio-spatial ability, which is why men have an edge in such activities as go. Female hormones, however, have a positive effect on the parts of the brain used for emotional and verbal tasks, which is why women tend to be better at picking up on people's feelings and more adept with words. Yet, there's nothing hard and fast: some women have very high visio-spatial ability (Rui Nai Wei would be a good example), and some men are very gifted with words (Shakespeare, for instance [1]).

ilan: Nothing hard and fast pretty much sums it up. Anyway, the scientific data, if it exists, is probably as skewed by prejudice of the experimenters as former racial data was, so is suspect. My own anectodal evidence indicates to me that the game which is truly gender dependent is pool, because the natural stroke of the pool cue (firm, yet tender) comes more naturally to men. It just occured to me that my theory could also explain why men are better at visualisation.

Dieter: That's what you say. I think Shakespeare had better stuck to his visio-spatial abilities. If the world wouldn't be blurred by all the talk about him, they would have the chance to meet someone who was really good with words. Yes, I'm talking about Gertrude Perkins.

DrStraw: This page seems to be misnamed. It is about discrimination against women in Go. There seems to be no mention of any other type of discrimination. I do not have a clue whether there is any other type of discrimination but maybe someone with the appropriate knowledge can contribute. For example, how does the percentage of western professional go players in Japan compare to the percentage of westerners in general? I am sure there are other types of discrimination to consider. I am not trying to promote controversy by this question: merely curious.

Andrew Grant: Sorry, but that's a poor argument. The proportion of westerners playing pro go may well be lower than the proportion of westerners in Japan generally, but we must remember that most westerners were brought up in non-go playing environments and only learnt the game as adults, or at least adolescents. Any professional will tell you that you have to start young to reach the top. The top pros in Japan have typically been playing since the age of six or seven, or even earlier. Hardly any westerners get that chance. I'm sure that accounts for any disparity in numbers. There's no need to invoke discrimination.

DrStraw: I wasn't. It was just the first possibility that popped into my head. I was merely pointing out that this page is more specific than the title and was wondering about other types of possible discrimination. ThorAvaTahr: I think your argument is flawed instead. You refer to the concept of 'being brought up' in a (non-) go playing environment. However, I think the same holds up for women in eastern societies. I think the attitude towards women playing go (starting from very low ages) is much less supporting than for boys. Therefore, women have, albeit in a lesser amount, the same disadvantages as westerners for becoming a proffessional go player.

ilan: Just compare the number of professionals in Japan with those belonging to the Kansai Ki-in.

DrStraw: It there a point to this statement?

maruseru: There could also be discrimination based on nationality (as was the case against Go Seigen), and there definitely is age discriminiation, at least in the amateur ranks. If someone is under 25, say, and about 2-3k, they are labelled as "talented" and "young stars". But if you're over 30 and serious about the game, you are fighting with an additional handicap. Not only is it generally more difficult to learn something new the older you get, but if there are only a fixed number of places in a workshop, team or the like, you're sure to be asked last of all. Then there is the argument that younger people tend to learn faster also because they tend have more time to concentrate on the game (being in school or at university), while over 30 you're generally saddled with a full-time job.

RobAnybody: I don't think there's anything wrong with the fact that the percentage of go professionals or open title holders that are women is significantly less than the percentage of women in the general population, or indeed the fact that just fewer women play go. (As long as there is no additional skewing of these percentages due to real banning women from tournaments and go clubs/schools/etc.) As for what causes this, we should maybe look for analogous gender studies in chess? What I personally believe is true, backed with opinions on differences between sexes by several authors (Malcolm Potts and Roger Short, Allan and Barbara Pease) is that go, being a competetive game requiring high spatial skills, is more natural with men than women. Male brains are evolved to be skilled in competition and spatial relations, while for hunter-gatherer female brains was more important to be skilled in the social and emotional fields. We don't need the man=hunter and woman=childbarer role models anymore, but they are encoded in our nature and there's little we can do about it. This doesn't even mean that women are weaker go players, maybe just fewer of them choose to play go and realise their potential. Where go is concerned, I think we should just concentrate on the moves of the players, not on their genders.

Anonymous: I do remember reading about studies done on this in chess. It turned out that a comparable number of women versus men entered chess at the beginner stage, that they were just as competitive, and that they improved at a comparable rate. It found that the primary reason for the lack of really good women at the very top was that women tend to drop out earlier than men. A smaller talent pool (at the top) causes the bias.

The researchers hypothesized that women might not get as much support from family and friends to aim for playing professionally and therefore less of them reach the top.

There is no evidence that the alleged sex differences in (say) competitiveness or spatial ability play any part.

C.S. Graves: I would like to echo RobAnybody's sentiments above. But I also think, as DrStraw commented, that we could broaden the types of discrimination being discussed. Velobici mentioned problems faced by Wu Qingyuan in his day. Anti-Chinese sentiment was not uncommon in years past, especially around World War II.

Velobici: In the 2006 Samsung Cup, two of the sixteen preliminary tournaments were reserved for women only, thus ensuring that two women play in the final tournament. In an impartial configuration, women would be distributed randomly among the preliminary tournaments. Based upon this one example, and the record of women vs men in other tournament preliminaries, one may conclude that discrimination in go is in favor of women rather than to their detriment. A policy referred to in the United States as affirmative action.

Both women, Rui Naiwei and Fan Weiqing?, lost in the first round of the main event, a knockout tournament to determine the winner of the 2006 Samsung Cup.

ThorAvaTahr: The fact that there exists positive discrimination towards women does not exclude the possibility of there being negative discrimination against women. Also I would not like to be the judge of which kind of discrimination weighs more than the other.

ThorAvaTahr: I think too many men on this page have expressed their view of the differences between male and female, and their conclusion that these differences lead to male having a natural advantage at go.

I strongly disagree.

I think that for a number of sports this could hold up, especially for physical sport, where the male body has naturally an advantage. But also chess, which is a game much dominated by tactics.

However, go is not like chess. The complexity and elegance (in my view) by far exceed that of chess. One of the elements that make it elegant is that the game maps the huge size of the game tree (NumberOfPossibleOutcomesOfAGame) to only statespace of possible outcomes of size 361*2+1 (or 0/1 for purists). This has as a consequence that the chance that there exists such a thing as the optimal path is nill. In fact there must be billions of paths that give the same optimal result for both players. Therefore there can exist many different strategies that are equally good.

Anyway, too not dwell off too far, I think that females may develop strategies that can be different than male strategies but still have equally good results. Such strategies may have more focus on shape and positional judgment, instead of having a focus on deeper tactics.

Also, unlike chess, go is a game that requires both the left part and the right part of the brain to work together. Where male have more a more developed left part, used for tactics ( [ext] see wikipedia) and the right part for intuition and perhaps positional judgment. Because both skills are very important in go, I think in principle male and female are equal. Although, especially at lower levels the tactics are more important and are more obstructive for improving in level. This may hold many women back.

However, I think at dan levels and above, even though tactics will remain very important, the positional judgement and intuition of shape and urgency become increasingly important.

Therefore I think there is no physical reason why women should be worse at go than men. I think the main reasons that there are less women at the top of the pro-scene are cultural or educational.

Velobici: Any data to support these intuitive statments? It appears that the difference may be due to women's freedom of choice. Simply put, they are less interested in manipulating the tools of go than in working with people per the research cited near the top of the article in the section marked Update:.

ThorAvaTahr: Maybe women are less interested in go, however, I wonder whether a six-year-old boy is so interested in go. Perhaps he would rather play outside. But, that doesn't matter, in eastern countries kids like this are pushed to excell at go by their parents and family. It's all cultural. I would not say that it is the women's freedom of choice, but the men's lack of freedom of choice.

Velobici: Any data to support these statements? Maybe women in eastern countries are better at escaping parental and familial pressure to excel. Maybe, maybe...who knows what. These are speculations regarding possibilities unsupported by data. Good for sharing over drinks in a bar ;)

ThorAvaTahr: Are you trying to contest the notion that parental pressure is an important motivation for eastern children to excel at what they are doing? Because as far as I know this is a well established fact, find any book about eastern culture (that deals with social and relation topics) and it will be confirmed. (For instance, too give you the hard data you requested: "Indigenous and Cultural Psychology: Understanding People in Context" by Uichol Kim, Kuo-Shu Yang and Kwang-Kuo Hwang ISBN:978-0-387-28661-7, especially chapter 19 is interesting. In this chapter the authors try to establish the reasons why young Koreans perform better at mathematics and sciences than young Americans.)

Also a very nice journal paper is: "The Mother/Daughter Relationship as a Resource for Korean Women’s Career Aspirations" by Hyunjoo Song (ISSN:0360-0025, Journal: Sex Roles, Vol 44, No:1/2 pages:79-97). Here the author establishes the relation between the career aspirations and the mother/daughter relationship. Her study shows that, and i quote, "Korean women’s career orientation was determined directly by their nontraditional sex-role attitudes and by a close, continuous, and satisfactory relationship with their mothers" All I say is that the relation that children have with their parents is a dominating factor with respect to carreer choice and motivation. And as stated by Hyunjoo Song, the respect for their parents motivates boys to excell at sciences and education, while the girls are expected to take on their traditional role. Now I would like to see some data on your statement that women are better at escaping their parental pressure. :) I don't think you can support this. Also it seems to me that the literature cited at the top of this article is not specific for eastern cultures.

Velobici: Have not even looked for data to support it. Maybe. Maybe anything. Maybe don't need data. You made several statements without supporting data, so I asked for supporting data. Please note that I have provided supporting data (two published papers) regarding the disproportional male/female representation in science, technology, engineering and mathematics (STEM). The supposition that I made was to extend this from STEM to Go. The STEM work indicates that the primary determinate is choice, indeed, in those societies that provide women more choice, fewer women pursue careers in STEM. This indicates that the disproportion is aggregate result of the choices made by women rather than a result of discrimination.

ThorAvaTahr: Oki, well this discussion is not going anywhere I think, but just to conclude, you have two published papers indicating that it is women's choice, however these are observations in a western society. I have brought in two papers that say in an eastern society it is not women's choice, but social/relational pressure. I think if we like we can find a dozen papers for both sides, but I think we've both made our point. Thanks for the nice discussion :)

Dieter: It has all appearance to me too that Chess is much more of a male game. There is a hierarchy in the pieces There is a clear goal to be reached and it is directional: checkmate the King. The game has a spatial component, with pieces moving. Also the 3D rendering is very different from the 2D rendering, increasing the spatial component in real life. In Go, all pieces are equal. They derive their purpose and value from their relationships with other pieces. The objective is also clear but not directional. All areas demand a certain degree of attention and often simultaneously. Chess is hunting. Go is farming.

It may be a little superficial, but tempting and analogy!

Velobici: You may be right. Any quantitative data to support the idea that there may be a larger female/male ratio in go than in chess?

This is a copy of the living page "Discrimination in Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Women
posting:3600


Discussion about pairing with Gerlach's program

Keywords: Tournament, Software

The swedish go championship 2003 will use MacMahon version 2.43
The available settings of the program can be discussed here!

There are six screens for adjusting the behaviour of the program:
1. [ext] http://macg3.munkeby.se/bw/go/MM/AlgorithmOptions.jpg
2. [ext] http://macg3.munkeby.se/bw/go/MM/CalculationOfMMS.jpg
3. [ext] http://macg3.munkeby.se/bw/go/MM/ChangeMacMahonBars.jpg
4. [ext] http://macg3.munkeby.se/bw/go/MM/ChangePlacementCriteria.jpg
5. [ext] http://macg3.munkeby.se/bw/go/MM/MoreAlgorithmOptions.jpg
6. [ext] http://macg3.munkeby.se/bw/go/MM/Tournament-OtherOptions.jpg

Phelan: These links no longer work.

Björn: The settings above are the defaults I got creating a new tournament.
What do we need to change?

Arno: you should change the McMahon bar to something sensible. Depending on the top quartile of your players something like 4d-1d might be called for.

Andre Engels: I use as my rule-of-thumb for setting the MacMahon bar that one makes the group above the bar as large as possible, but not larger than 12 (for a 5-round tournament). However, if you have a playing field that is small and with much spread, or already clearly divided into strength groups, you might do differently. The lower bar is often set at the strength of the weakest player participating; one might want to set it differently though.

This is a copy of the living page "Discussion about pairing with Gerlach's program" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby


Discussion Format

Keywords: SL description

Table of contents
Example Structure
Indent Format
Footnote Format
Discussion

Example Structure

            A
           / \
          B   H
         / \   \
        C   K   I
       / \       \
      D   F       J
     /   /
    E   G
  • Each path a line of discussion.
  • Letters indicating sequence of entry.

Indent Format

  • aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa
    • bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb
      • ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc
        • ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd
          • eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee
        • fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff
          • ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg
      • kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk
    • hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh
      • iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii
        • jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj

Footnote Format

aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa aaa aaaaa aaa aaaaaaa [2]

bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb bbb bbbbb bbb bbbbbbb [3]

ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc ccc ccccc ccc ccccccc [1]

ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd ddd ddddd ddd ddddddd

eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee eee eeeee eee eeeeeee

[1]

fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff fff fffff fff fffffff

ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg ggg ggggg ggg ggggggg

[1]

[2]

hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh hhh hhhhh hhh hhhhhhh

iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii iii iiiii iii iiiiiii

jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj jjj jjjjj jjj jjjjjjj

[2]

[3]

kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk kkk kkkkk kkk kkkkkkk

[3]

[4] (dummy)

[4]

Discussion

Robert Pauli:

Seeing Block on the wider side / Discussion in the indent (or news-group) format made me choke.

Therefore I suggest the footnote format (can't be my idea . . .).

  • It fits on the screen.
  • It fits to diagrams at the very left (as they should be).
  • It allows one to easily walk through a path -- even backwards (thanks to Bill's great "boomerang" idea).

If Arno donates a generic footnote tag

i.e. [#?] and [?] automatically set to the smallest available number, which would be handy anyway, we could even skip keeping up the dummy tail.

[5] (dummy :--)

[5]

This is a copy of the living page "Discussion Format" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GeneralDiscussion...


Discussion Of The Value Of Sente And Gote Plays

Difficulty: Intermediate Keywords: EndGame

BillSpight: The following discussion occurred before I posted the explanation in Basic Endgame Theory. In it, people are struggling with the reasons, which are not well explained in most yose books.

It seems apparent that people want to assess the gain and loss of plays with the deiri values. But you use miai values for that. The rule is about converting between deiri and miai values.

A general saying says that gote plays are worth half the value of sente plays. The reason for this is that, while you play a gote play, your opponent gets to play twice elsewhere. In order for you to not lose points, your gote play must have been twice as valuable as his two plays.

Hmm. That's maybe not quite clear.

Comment: Confusing. But that's not your fault. -- BillSpight

Let's try again: if in general the overall 'hotness' of the goban has been reduced to plays which have a value of, say, 4 points, then, if you keep sente, you can play two of these plays before losing sente. A sente play worth 4 points followed by a gote play of 7 points makes 11 points before losing sente. If you play the gote play at 7, your opponent takes sente after only 7 points and he can then play the sente play at 4 points and the gote play at 4 points, for a total of 8, 1 point more than you have gained with your sente turn.

Comment: Sente plays gain nothing, on average. I assume that you are using deiri values. Then the 7 point gote has a miai value of 3 1/2.

For this kind of analysis you should consider the value of sente (playing first). On average it is half the ambient temperature, which is the value of the largest gote aside from the plays you are focusing on.

If you play the 4 point sente, followed by the 3 1/2 point gote, you gain 3 1/2 points minus 1/2 the ambient temperature (on average). If the temperature is almost 3 1/2, your gain is a bit more than 1 3/4 points (on average). If you play the 3 1/2 point gote and your opponent plays the 4 point reverse sente, you lose 1/2 point but gain 1/2 the ambient temperature (on average). Making the same assumption, that comes to a bit less than 1 1/4 points.

-- BillSpight

Let's try an example.

There are three plays left on the board: 'A' is a 7 point gote play, 'B' is a 4 point sente play and 'C' is a 4 point gote play.

If White plays 'B', she gains 4 points and keeps sente, so she can play 'A' and gain 7 more points, but she lets Black play 'C', which gives him 4. All in all White has gained 4+7-4 = 7 points more than Black.

If White were to play the largest (gote) point at 'A' first and gain 7 points, Black would play the sente point at 'B' for 4 points and keep sente to play 'C' for 4 more points. All in all White has lost 1 points to Black.

BillSpight: Again, I assume you are using deiri values. Converting to miai values, A is worth 3 1/2 points and C is worth 2 points. You don't say whose sente it is, so let's say that it is Black's sente. Playing in order of size, White plays B (- 4), Black plays A (+ 3 1/2), White plays C (- 2). Result: -2 1/2. If White starts with A (- 3 1/2), Black plays B and White replies (0), then Black plays C (+ 2). Result: -1 1/2. White does 1 point better to make the biggest play first.

GoranSiska - Oops, better check this again. You have just proven your second proverb not first (B seems to be double sente); in addition in the first run White made 7 points more than Black and in the second Black made 1 point more than White. The difference of points is 8 points for Black, due to White's incorrect play!
MortenPahle - Hmm. I was trying to show that if White assumes that 7 points gote are worth more than 4 points sente, White is wrong, and I think that the example shows it. Maybe it also shows the second 'proverb', why not? But if the example is unclear to others, then we should try to think of a better one.

(GS)- What the proverb states in my opinion is this: if Black defends against White's sente play (for 4 points) and there are two times larger gote plays, he made an incorrect play. Therefore for the sake of kos, and for optimal play, you should keep the position open to allow your opponent to play incorrectly.

(MP)- I think it is against the spirit of Go (and the proverbs) to hope for your opponent to make mistakes, and I also think that move value evaluations do not normally take into account ko-threats etc. - that is another issue. (Of course, in a real game, that may be a consideration, but the basic proverb applies even in the absence of kos.) But I could be wrong.

(GS)- Actually you might want to rethink much of the text on this page... Sorry!

(MP) - :-)
I should hope so. It would be surprising if a 10 kyu could write a text on the endgame which was complete and unambiguous. This is why this is a wiki :-)

(GS)- To go a bit further if your problem was stated so that B is only sente for White then the correct sequence would be: White A (7pts), Black B or C(4pts) and White the remaining B or C (4pts) giving White 11 pts to Black's 4 pts. Or even White B, White A, Black C.
(MP)- If A = 7 points gote, B = 4 points sente for White, C = 4 points gote, then I see the correct sequence for White as White B, White A, Black C (White: +7 and has sente afterwards). If White plays A, Black B, White C, the result is the same but Black has sente afterwards. (Black should always play B (reverse sente) before C).
For Black the correct sequence will be B (reverse sente before gote), White A, Black C (Black:+1). If Black plays A, the gote point first, the sequence will end with White B and C, leaving total value Black:-1.
To me, this shows that sente (or reverse sente) points are worth twice the gote points. But I could be wrong.

BillSpight: If B is White's sente, then White's normal sequence is that White plays B and Black replies (0), White plays A (- 3 1/2), and Black plays C (+ 2). Result: -1 1/2. Or White plays A (- 3 1/2), Black plays B (+ 4), and White plays C (- 2). Result: -1 1/2. All same same. :-)

(GS)- The proverb only makes sense if there are further plays along the way as then the issue who gets sente is important: 1. White A (7 pts), Black B (4 pts reverse sente), White C (4 pts) and Black to play - is worse than 2. White B (4 pts sente), White A (7 pts), Black C (4 pts) and White gets to play.
(MP)- Exactly :-)

(GS)- The thing is sente plays are judged by their follow-up so in a way if a 1 point sente play is absolute sente (kills a group of 20 stones in endgame if Black doesn't respond, and Black has no bigger move) then it doesn't matter when White plays it if she doesn't care about the correct order of play (see before) and if there's no possibility of a ko. As far as the result is concerned it just doesn't matter. Hope this helps.

(MP)- See below.

GoranSiska - Let's make an example then. A = 9 points gote, B = 7 points gote, C = 4 points sente for White (and only White!), D = 5 points gote, E= 4 points gote, F = 3 points gote. White to play.

1. A,C,B,D,E,F gives White 20 Black 12, and White to play 2. A,B,CD,E,F gives White 21 Black 11, and Black to play.

So White gained 2 points but lost sente - that is why the proverb states you should play (reverse) sente moves at 1/2 the value of gote moves. If there are further sente plays below the value of F then the optimal sequence for White changes - is this helpful? To prove the other point... 3. C-A,B,D,E,F gives White 21 Black 17, Black to play again. This is the same result as 2 in case C is an absolute sente move. The only difference is Black has a bigger chance of making a mistake in the second sequence than in the third. Hoping for your opponent's mistakes is not a violation of go ethics but is in fact a part of it. I'm not talking about overplays here, I'm talking about a series of moves that leads to the same result but give the opponent a bigger chance to go wrong. In the end, you are not there to help your opponent, are you?

Comment: You do not say how large the threat is for C. Let's say that it is larger than A. Again, I assume that you are using deiri values. Normal play for White: White plays C and Black replies (0), White plays A (- 4 1/2), Black plays B (+ 3 1/2), White plays D (- 2 1/2), Black plays E (+ 2), and White plays F (- 1 1/2). Result: -3. Or White plays A (-4 1/2), Black plays C (+ 4), White plays B( -3 1/2), Black plays D (+ 2 1/2), White plays E (- 2), and Black plays F (+ 1 1/2). Result: -2. Starting with C is 1 point better for White. -- BillSpight

Feel free to clear my text after you make the information part of your text as I thing our discussion got a bit out of hand :).

Let's add G, 3 points sente for Black, in there. White to play 1.A(9),C(4 reverse), B(7), G(3 sente)-D(5), E(4), F(3) gives White 20 Black 15, White to play - but in case of absolute sente the correct sequence is 2. C-A(13),G-B(10),D(5),E(4),F(3) gives White 21, Black 14, Black to play. White lost sente but gained two points! The point to see in this, is that in the second run Black got to play B but White got to play C, and White C was bigger than Black B. In real games, after F there are still some points left which are smaller or equal to 3 points so sente/gote at the end of the above sequence may be evaluated differently. In order to play perfect yose you need to know (disregarding kos): 1. The value of every move 2. How many moves are left 3. Value of a sente follow-up if opponent doesn't respond - meaning that the attribute sente/gote of a move may change during the endgame so you must play it at the time it becomes sente to play it. If the move is absolute sente it doesn't matter when it is played, OK?

I remembered another thing! If I'm boring you please let me know as I do tend to talk people to death :)... Playing a two-point sente move at any stage of the game is OK as long as it is absolute sente (and naturally if it doesn't lose points by making your opponent thick or safe etc...): it's money in the bank! Dieter disagrees : if the value of the follow-up move is N points, you throw away a valuable threat for any ko worth less than N points. So, the higher the threat, the higher the cost for a profit of only 2 points.In the A-G example the mistake White makes (when C is absolute sente remember?) is that he plays a gote move leaving a 4 point sente and 7 point gote move as the next largest moves on board. In this case Black will naturally take the 4 point reverse (8 point) move rather than the 7 point gote move. If there was another 8 point move on the board it wouldn't matter; and if there was a 9 point move (all gote) on the board Black could make the mistake of taking a 4 point reverse sente (8 points) instead of the 9 point gote move. Hence White's correct play is to leave the option for Black. That's why I said the proverb is aimed at the opponent's move not your own - you have to look at the situation on the board after you played.

By the way, if you seriously believe that hoping for a mistake by your opponent is wrong then your first move should be resignation :)

No, I wouldn't go that far, but it's an interesting point. See Go and ethics.

(Original by MortenPahle, comments/corrections by Goran, Dieter, and Bill)

This is a copy of the living page "Discussion Of The Value Of Sente And Gote Plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby
TemperatureAndTer...
GoAndEthics
BasicEndgameTheor...


Discussion On Sliding Go

(question: is a stone allowed to move along any unblocked pathways in any direction? or can it only move forward and then to either side?)

I would say the first. I.e. as long as it can 'get there' from the 'home' edge, it can do as many zigs and zags as it wants to.

It will not really make any difference from normal Go until there are enclosed areas of the goban.

JanDeWit writes:

Hmmm, interesting variant! However, it looks to me Black can always make a (semi-) connected line of stones across the board (say from A7 to J7) after which White will have a group of at most 8 stones on the lower edge, which he can't reach any more.

If I were white, I'd play 2 above to force black back.

If my analysis is correct (?), the game could be made more interesting by giving both players a few stones on the board in advance, or having the hoshi points as starting positions instead of the edges. Just thinking out loud...

MortenPahle: I think you are right. This means that the game will be different from normal Go straight away. White will indeed have to stop black from making a line like that (After all, a black line on the top row would block white in completely...). Hmm

JanDeWit: I've thought about it some more, and I think Black can win very decisively by filling the ninth row directly. The only thing Black has to do is to take care to fill the corners last!

All White can do to stop Black is trying to give atari (I disagree - see below), but since Black didn't start in the corner, he can always run away like this

Black going in for the kill

Other moves by White fail as well, either by getting atari'd herself, or by not stopping Black from filling the top row. The best result for White I can think of is making 8 points along a side edge, while Black fills the ninth row.

So in this form it really makes for a boring game!

JanDeWit: I didn't notice you made a move. It's too slow I think (doesn't fill up an escape path for White). I'll play 4.

Black not going in for the kill

MortenPahle: With your example above, you have forgotten that white may play like this (or similar) - in any vase white can stop blacks advance on the 1st line. As always, the best way to attack is by not touching the stones you are attacking. Since this doesn't work for black, he shouldn't play like this.

JanDeWit: Are you sure this doesn't work? I would just ignore white's play and go on blocking the upper row. Black needs six moves to do that, during which white may well capture 1 and 3, but where does that get him? After 4 moves by each, I see this situation:

White makes some territory

After 1, white could play F7 but then Black B9. Now the circled group is dead and white has made 14 points of territory for a grand total of 16 points. Woohoo!

White could try to get to the first row, but that doesn't work either:

White making a run for the 1st row

Black will fill the ninth row, leaving white with a dead group of 8 stones.

I still think Black always can win by a big margin. Then again, I might be missing something! We'll see how the test game goes...

Black still dies

MortenPahle: This deviates slightly from Go as we know it :-) I was hoping to just change the way some moves were played, not make the game into a 'connect the sides' race :-) The problem is that white can easily capture black on the white 'home side', but that leaves a white set of stones blocking her 'exit path', which is just as bad. The rule should be adapted to something like: The stone should be placed on the 'home edge', or next to a stone of the same colour connected to the 'home edge' and then slid across the board to its final posisiton, sliding along the lines only.
In this case, instead of white 2 in your example, she should just kill Black by playing as shown on the left (of course White 2 at a works as well).

JanDeWit: But after White 2, wouldn't Black go for the other edge with b? Since the whole 'fill the edge' approach doesn't work, Black should not be playing any of these moves :-))

I agree about the rule change, I had been thinking about having the side edges as starting edges for both players. Maybe it's time to start a new game with new rules?

New game started at SlidingGo

This is a copy of the living page "Discussion On Sliding Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby
SlidingGo


Disjoint Set Algorithm

Table of contents
Base Computer Science Algorithm
Allowing Undo
Allowing Stone Capture

This algorithm is part of Housebot's implementation. So far it's the only go engine that uses it. jhouse

Base Computer Science Algorithm

See [ext] here for the theoretical foundation for this page. It's effectively a data structure for efficient mergers of groups and comparison if two items are in the same or different groups.

Allowing Undo

Housebot allows undo's by adding an extra field to the data structure. The path compression is restricted to not cross an undo boundary. A boundary is simply defined to be a node with a boolean flag set. Housebot uses a function object for retaining the required undo/commit information.

Allowing Stone Capture

Given the parent storage structure, any intermediate node being deleted could actually be used in the lookup of the parent of other nodes. Here are candidate solutions:

  • When placing a new stone on the board, do not make it's group be its own parent. Instead give it a distinct parent (aka allocate a parent for it). Then, when stones merge, the new stones' parent will be this other node that was created instead of something that can later be deleted. This scheme relies on memory management (such as exists in Java or maybe a shared_ptr from boost for C++).

This is a copy of the living page "Disjoint Set Algorithm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoAlgorithms


disjunctive sums

Path: CGTPath · Prev: NegativeOfAGame · Next: OrderingOfGames
Keywords: EndGame

This is a fundamental concept in combinatorial game theory, where one defines the sum of two games, which is an easy idea: players may play in one or the other game. This is 'exclusive or', whence the term disjunctive.

The real depth of the concept can be seen in go when you start to wonder whether the endgame marks the point at which the game breaks up into a sum of several games (independent endgame positions). That's certainly not quite right:

  • as long as you can have ko fights, there may be plays in one part of the board that influence other regions;
  • there are some tricky endgame coupling effects that are standard if not that well-known, as neighbouring positions do interact beyond what one might guess.

Also, from a pro point of view, the endgame starts earlier than we think, before weak groups are settled but as soon as there isn't a reason for them to die or cause major swings in territory.

Is this because pros have a better thermometer? - Migeru

But this is still a useful start. See for example the stacks of coins model.

Migeru: Having sorted out my confusion (see below) here's the general (recursive)definition of addition. If G" = { A, B, C, ..., Z | a, b, c, ..., z } and H" = { A', B', ..., Z' | a', b', ..., z' } are games, then
G" + H" = { A+H", B+H", ..., Z+H", G"+A', G"+B', ..., G"+Z' |

| a+H", b+H", ..., z+H", G"+a', G"+b', ..., G"+z' }

Migeru: I have a problem with associativity. Consider

(1|-1) + (2|-2) + (4|-4) = (3|-3)

We have (if n>m)

(n|-n) + (m|-m) = (n-m|m-n)

so

(1|-1) + (2|-2) = (1|-1).

Then ((1|-1)+(2|-2))+(4|-4)=(1|-1)+(4|-4)=(3|-3)

But also (1|-1)+((2|-2)+(4|-4))=(1|-1)+(2|-2)=(1|-1)

and ((1|-1)+(4|-4))+(2|-2)=(3|-3)+(2|-2)=(1|-1).

What's going on?

Bill: Dear Migeru,

{1 | -1} + {2 | -2} + {4 | -4} || {3 | -3}

They are confused.

{n | -n} + {m | -m} = {{n+m | n-m} | {m-n | -m-n}}

when m and n are numbers such that n >= m.

Migeru: Thanks. I definitely need to brush up on my surreal numbers, because I didn't remember the correct definition of addition.

Path: CGTPath · Prev: NegativeOfAGame · Next: OrderingOfGames
This is a copy of the living page "disjunctive sums" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
CombinatorialGame...
ZeroInCGTTerms
StacksOfCoins
ModularThinking
Coupling

Homepages
Impu1se


disort.sh

Disort.sh is a utility which sorts the problems downloaded from goproblems.com into directories based on the content of the DI (difficulty) tag. It is therefore more accurate than using goproblemscom2gquiz.sh, although it does not sort by genre.

The reccomended way to use disort.sh is to use goproblemscom2gquiz.sh first, and then run disort.sh within the genre directories. You can then re-organize the problems by exact strength.

disort.sh is included below:

 # disort.sh by Oliver Richman on August 29th 2006.
 # Works in bash (and cygwin for windows too!)
 # Sorts .SGF files into directories based on the contents of the DI tag.
 # ex. If the file contains DI\[5k\] then it is moved into .\5k
 # Please do not redistribute modified versions of this file.
 #

for fname in `ls -1 *.sgf` do

    echo Processing $fname
    grep "DI\[" $fname > tmp
    sed 's/^.*DI\[//' tmp > tmp2
    sed 's/].*$//' tmp2 > tmp3
    mkdir `cat tmp3` 2>/dev/null
    mv $fname `cat tmp3`

done

For windows users there is a script at SortProblemsByRank.

This is a copy of the living page "disort.sh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProblemsCom
StudyAssistanceSo...

Homepages
Usagi


disposable

PageType: Alias

DisposableStones

This is a copy of the living page "disposable" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kikashi
DieterVerhofstadt...


Disposable Stones

Path: AspectsOfSacrifice · Prev: UnderTheStones · Next: NonCuttingStones
Path: Mistake · Prev: Dango · Next: EmptyTriangle
Keywords: Strategy

Chinese:
Japanese: カス石 (kasu-ishi)
Korean:

Disposable stones or junk stones are stones that are strategically inessential, because they have no role in separating the opponent's weak groups. The opposite of junk stones are important stones. The distinction is often made between junk stones and pivotal stones, cutting stones which play an important role in a contest between groups.

A proverb counsels us do not run away with junk stones.

Path: AspectsOfSacrifice · Prev: UnderTheStones · Next: NonCuttingStones
Path: Mistake · Prev: Dango · Next: EmptyTriangle
This is a copy of the living page "Disposable Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Disposable
JunkStones
NonCuttingStones
SacrificeUselessS...

Paths
Mistake
AspectsOfSacrifice

Referenced by
JapaneseGoTerms
Kikashi
Sacrifice
Strategy
DisposableStones
PivotalStones
DrivingTesuji
OpeningTheoryMade...
SacrificeStones
KeyStones/Discussion
ChineseGoTerms
ImportantStones
DieterVerhofstadt...
34Point54Approach...
KeepItSimple
BQM21/LowerLeft
PillboxThePlayer/...
posting:4498
posting:616
posting:617

Homepages
BobMyers


DisputeCsabaJasiek

RobertJasiek gives a simplified summary:

The round 2 game Csaba Mero - Robert Jasiek of the European Go Championship 2002 in Zagreb used the rules of play of the Ing 1991 Rules. After a succession of 4 passes, there were no stones of Csaba on the board that could have been removed by wise alternating play if the passes had not occurred yet while there were still some stones of Jasiek on the board that could have been removed by wise alternating play if the passes had not occurred yet.

The referee Victor Bogdanov made a quick decision in favour of Csaba that had barely any justification at all, so the dispute moved to the congress's Appeals Committee, consisting of Roman Pszonka, Zoran Mutabzija, Alexandr Dinerchtein. It judged that the game had been in a Game Pause and that the players should continue with the game accordingly. It did not explain clearly why the game could still be in a Game Pause but it then watched Csaba removing stones of Robert (quite like one removes so called dead stones under Japanese style rules) and performing the Ing Fill-in Counting. So apparently its judgement was meant to be in Csaba's favour. Since its judgement was not explained clearly, Robert appealed to its decision and the third and last instance of arbitration in EGF tournaments, the EGF Rules and Ratings Commission (without Robert, who otherwise is also a member) made the final decision that declared the Appeal Committee's decision to be right while not stating any justification.

For clarity, the Appeals Committee might have explained its decision about as follows: Csaba's third pass in succession and then Robert's fourth pass in succession were considered as if they had not occurred at all. This would explain why the Appeals Committee considered the game to be still in a Game Pause. For even greater clarity, the Appeals Committee should have explained why 1) making a pass that, according to the Appeals Committee's opinion, might not have been made (starting with Csaba's third pass in succession) did not lead to any adverse consequences for the player and 2) an Appeals Committee has the power at all to nullify moves made the players.

Was the Appeals Committee right about its decision? Probably the most relevant background is seen in the report on the 4th meeting of the International Go Rules Forum:

  • Jasiek: Under Ing Rules, what exactly happens after the endgame and before the Ing Fill-in Counting?
  • Yang: I do not understand the question.
  • Jasiek: Exactly what and exactly when do the players do from the first pass of a game until the last pass of a game?
  • Yang wants to set up a whole board example. Jasiek intervenes and says that a much simpler example will do, so he sets up a very simple 5 by 7 position.
  • Yang: He tries to explain Ing Rules for the example position. In particular he says the following: a) After any play, another 4 passes and in between another option for each player to remove stones will be necessary. b) After exactly 2 successive passes, EITHER player may remove some of his own stones. It does not matter in which order the players would remove some of their own stones. c) The author: Back at home, the author realizes that Yang's explanation of the relation between a player's voluntary removals and the opponent's next pass has not been precise enough. 1) Do both players remove some of their own stones and then a 3rd and 4th pass may happen or 2) does one player remove some of his own stones, then the opponent passes, then the opponent removes some of his own stones, then the player passes? The latter does not work because alternate moving might be violated with unexpected consequences for captures in a ko after an intervening pass. However, it is still unclear to the author whether the Ing Rules intend (1) or (2) and are without flaw here or not. d) Any clarifications of removals are done averbally only. A player's next pass after some voluntary removals is the confirmation of his opponent's removals and that pass may not be undone.
  • Jasiek: This is more than any European ever knew before. The author: The rule texts of the Ing Rules are by far too ambiguous and imprecise about the game end. Therefore in Europe several mutually contradicting interpretations have coexisted.
  • The author now tries to write down the intended meaning of passes for the Ing Rules precisely. Ing or Yang should correct him where his understanding is wrong. - 1) The players alternate plays or passes. 2) The game might end due to the following succession in order: a) There are exactly 2 successive passes: one pass by the player P followed by one pass by his opponent Q. b) There is the GAME PAUSE with neutralized time: The players (note: PLURAL) MAY AVERBALLY remove ANY of their OWN stones from the board. c) P may EITHER I) play OR II) pass. d) Q may EITHER I) play OR II) pass. IF and ONLY IF BOTH (cII) AND (dII) have occurred, THEN and ONLY THEN the GAME END occurs and scoring applies to the now final position. IF (cI) has occurred, then any stones removed during (b) remain removed, alternation continues, this game ending procedure is quit, and this game ending procedure might be entered again later during alternation. IF (dI) has occurred, then any stones removed during (b) remain removed, alternation continues after (cI)-(dI) or (cII)-(dI), respectively, this game ending procedure is quit, and this game ending procedure might be entered again later during alternation.

zinger: Robert, it would help me understand if you posted the final position from the disputed game.

RobertJasiek: I do not recall the position. See the subpages of this page for a similar example and assume a positional judgement of, I think it was, 30 points in favour of my opponent.

zinger: So, are we to understand that you were 30 points behind, both players had passed, and you decided to make a dispute? If this is essentially correct, then I would say that it sounds a little unsportsmanlike, to say the least.

RobertJasiek: It is correct that - in terms of positional yose judgement - I was ca. 30 points behind. (I do not recall the exact value.) Before completion of that succession of passes that consisted of four passes, I did not intend to have a dispute; I did intend to win the game by passing. After that succession of four passes, the dispute arose when my opponent wanted to remove stones while I said that at that stage of the game no further removals were allowed to take place. So what you write is not essentially correct.

RobertJasiek: Here is an interesting citation from the Ing 1996 Rules: "Any disputed shape should be verified for life and death by removal, no adjudication."

Why is this page named by Csaba Merö's first name and Robert Jasiek's surname?

RobertJasiek: Because I do not know which is his surname. In tournament lists, either name might appear in front; and Hungarian names have the Asian order. If you like, it can be corrected, if you are sure about which is the surname.

Links

  • [ext] GoogleGroups
  • [ext] and more
  • [ext] yet more

This is a copy of the living page "DisputeCsabaJasiek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesDisputes
SimplifiedIngRules


Distance

Keywords: Theory

(Sebastian:) How could we define "distance" on a goban?

Is x Further than c from the Marked Stone?

In the discussion of one opening (unfortunately I forget which one) it was argued that x is further from black+circle than c - or was it the other way round? Anyway, is there an empirical way to compare distances? Intuitively, one might say that a is further than c, and c is further than b.

But since the only valid connections in Go are the rectangular lines of the goban, it appears we should use Manhattan distance, which would regard a and c as equally far from black+circle.

HolIgor: [...] please, look if you can combine [the two pages].
(Sebastian:) Gladly, if someone can confirm that Manhattan distance (and the Bronx variant mentioned there) is the agreed way to measure distances in Go.

Which Connection is Closer?

On the other hand, it is said that the black stones are connected more safely than the white stones - should they be considered closer?

kritz Not to complicate the discussion, but "relatively," aren't two stones on the third line "closer" than two on the fifth line? By this I mean - easier to connect/defend.

(Sebastian:) You're right, this makes it hard to define distance simply as the difficulty to connect. For large distances (such as in the opening diagram), a distance concept should in some way fit to strategical considerations. Another pitfall this could introduce is dependency on direction relative to the shape of formations. I was looking for a simple concept, and was hoping that the behaviour of two single stones is at least a reasonable guideline for estimating other distances. But maybe that would be hopelessly misleading?

Bill: In any event, a kosumi (on an otherwise empty board) is connected, while a one-space jump is, in general, not, although the Manhattan distance of both is 2.

Diagonal jump kosumi kogeima ogeima daidaigeima nobi ikken tobi niken tobi three-space extension

Connections by Distance

(Sebastian:) Maybe it helps to rank distances in this diagram. The idea is to fill it with all connections to the marked stone, arranged in alphabetical order of strength.

See also:

  • Manhattan distance
  • Pythagorean distance

This is a copy of the living page "Distance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tenuki


Distance From Frontpage

Keywords: SL description

The following list ranks pages by number of clicks necessary to get to this page from the FrontPage. The list shows the page's name and the number of clicks necessary to get to the page.

Notes:

  • Pages with distances of 4-6 are not shown. This is the majority of pages. The list should just give you a quick overview of pages near the FrontPage and very far away from it.
  • By definition FrontPage is one click away from itself.
  • By definition sub-pages are rated as two clicks away from their parent (unless, of course, there are other links in the text itself)
  • Have a look at the pageinfo of a page if you would like to find out how far away from the FrontPage it is.

See also: Pages By Distance

List compiled on 2008-07-10

1: Front Page
2: Baduk
2: Beginner Study Section
2: Find Page
2: Go
2: [Path] How To Use Wiki
2: Igo
2: Message Board
2: Pages for Beginners
2: [Forum] Quick Questions
2: Reference Section
2: Sand Box
2: Sensei's Library
2: Starting Points
2: Weiqi
2: Wiki Wiki Web
3: 13x13 Board
3: 19x19 Board
3: 24 Basic Joseki
3: 4-4 point, double low approach, attachment
3: 80 For 20
3: 9x9 board
3: About Influence
3: About Page Headers
3: [Path] About the Opening
3: Adding Pages
3: Advanced Find Page
3: Advanced Study Section
3: Aji
3: [HomePage] Alexandre Dinerchtein
3: All About Ko
3: Andreas Fecke
3: [HomePage] Andreas Teckentrup
3: [HomePage] Andy Pierce
3: Anonymous
3: [HomePage] Arno Hollosi
3: ASR Ranking Tournament
3: Atari
3: Attack and Defence
3: Attack and Defense - the book
3: Awaji Shuzo
3: [HomePage] axd
3: [Path] Bad Habits
3: Baduk TV
3: Balance
3: Basic endgame theory
3: Basic Instinct
3: Basic Live Shapes
3: Beginner Exercise 155
3: [Path] Beginner Exercises
3: Beginner Exercises / Consolidated 1 - 25
3: Beginner Exercises / Thumbnails 1 - 50
3: Beginner Frustrations
3: [Path] Beginner Game Samples To Comment
3: Beginners' Guide to Go Problems
3: Beginner's Mistakes
3: [Path] Big Question Mark
3: [HomePage] Bill Spight
3: BillSpight/Basic Close Patterns
3: BillSpight/Tap
3: Black
3: [HomePage] Bob McGuigan
3: Bruce Wilcox
3: [Forum] Bug Report
3: Buying Equipment
3: [HomePage] Calvin
3: Capturing race
3: Caring For Go Stones
3: [HomePage] char
3: Chinese Go Terms
3: Cho Chikun
3: Cho Hun-hyeon
3: Coffee Machine
3: Commented Professional Games
3: Common Go Terms
3: Compare Go to Chess
3: Complexity of Go
3: Computer Go
3: Continuum of security
3: [Path] Conventions
3: Counting
3: Counting Liberties and Winning Capturing Races
3: [HomePage] CRIMZ
3: [HomePage] Dave Sigaty
3: David Fotland
3: Deshi
3: [HomePage] Dieter Verhofstadt
3: Different Sized Boards
3: Distance From Frontpage
3: Double Knockout Tournament Format
3: DragonTourney2007
3: Dragon Tourney 2008
3: Ear Reddening Game
3: Editing Guidelines
3: Editing Hypertext
3: [Path] Endgame
3: English Go Terms
3: Equipment Dimensions
3: Estimating The Score
3: Etymology of Go
3: European Go Workshops Calendar
3: Events
3: Example Game
3: [Path] Eyes Collection
3: Eye Shape
3: Eye space
3: Famous Go Games
3: Fast Company Advice
3: Feylias
3: Find Position Page
3: Formal Definitions of Eye
3: [HomePage] FredK
3: Fun Go Facts
3: Furikawari
3: Fuseki
3: [Path] Fuseki Exercises for Beginners
3: Fuseki pages
3: Future Use of SL
3: Game Of The Century
3: [Path] General Opening Principles
3: [Path] Give me liberties
3: GNU Go
3: Go and the Rest of the World
3: Goban
3: Go Blogs
3: Go Board
3: Go Books
3: GoDiscussions.com
3: Goe
3: Go etiquette
3: Go for Beginners
3: [Path] Go History
3: [Path] Go Humour
3: Go Journals
3: [Path] Gokyo Shumyo Tsumego Series
3: Go Lessons
3: Go Media
3: Good Habits
3: Go Pics
3: Go Places
3: Go Programs
3: [Path] Go Proverbs
3: Go Servers
3: Gote
3: Go Terms
3: GoWiki
3: Go Wiki Wiki
3: Great Quotes
3: Guided Tours
3: [Path] Haengma
3: Haeng-Ma Tutorial for Beginners
3: [Path] Handicap
3: Handicap for smaller board sizes
3: Hangul
3: Hankuk Kiwon
3: [HomePage] Harleqin
3: [HomePage] Herman Hiddema
3: [Path] Hikaru No Go
3: [HomePage] Homepages
3: How Aliases Work
3: How And What To Study
3: How Forums Work
3: [Path] How Paths Work
3: How Templates Work
3: How to add images
3: How To Attack
3: How to hold and play a go stone
3: How to Read Diagrams
3: How To Read Recent Changes
3: How To Use Wiki / Editing Discussions
3: How To Use Wiki / Editing Freedom
3: Ignorance And Apathy
3: [HomePage] Ilan
3: Ilja Shikshin
3: Immediately Helpful Vital Points of Life and Death
3: Ing Chang-Ki
3: Ing stones
3: Inoue Gen'an Inseki
3: Instant Eye Tester
3: [Path] International Internet Go Club Ladder
3: In the Beginning
3: In The Beginning Study Notes
3: Introductory Pages By Topic
3: [Path] Invasion itinerary
3: [HomePage] iopq
3: Ishida Akira
3: Ishigure Ikuro
3: Iwamoto Kaoru
3: James Davies
3: Japanese Book Reviews
3: Japanese Go Terms
3: Joseki
3: Kageyama Toshiro
3: KGS Rooms
3: KGS Rooms / Advanced Study Room
3: KGS Rooms / Deutsche Ecke
3: Kikashi
3: Killing Versus Capturing
3: Kisei
3: Ko
3: [Path] Ko Fighting
3: Komi
3: Korea
3: Korean Dominance Discussion
3: Korean Go Books
3: Korean Go Servers
3: Korean Go Terms
3: Korean Go Terms / Discussion
3: Korean name
3: Korean Rules
3: [Path] Kyu Exercises
3: Ladder
3: Languages
3: Language Template
3: Large Editing Test Page
3: League
3: LeagueTournamentFormat
3: Lee McMahon
3: Lessons In The Fundamentals Of Go
3: Levels Of Access
3: Library Lobby
3: [Path] Life and Death
3: Life And Death - the book
3: Link Collection
3: List of Korean names
3: [HomePage] LukeNine45
3: Mac Mahon
3: [Path] Making Your Own Equipment
3: [HomePage] Malcolm
3: [HomePage] Maruseru
3: Mastering the Basics
3: Match Types
3: Material Bowls
3: Material Goban
3: [HomePage] Matt Noonan
3: [Path] Mentality Path
3: Merlijn Kuin
3: [Forum] Meta Discussion
3: Miai
3: Miai counting
3: Middle Game
3: [HomePage] Morten Pahle
3: Most Popular
3: [HomePage] Mr. Tenuki
3: Myongji University
3: Nagahara Yoshiaki
3: Names for Go in Other Languages
3: Names in Go
3: Natural Stone Placement
3: [Path] Net
3: noninbo
3: Ogawa Tomoko
3: OK, How to Break Out of Beginning Kyu Levels, (Introductory Part)
3: [Path] One Day 1 Problem
3: On The Fly Diagram
3: [Path] Opening
3: Opening Theory Made Easy
3: Otake Hideo
3: Overconcentrated shape
3: Page name change requests
3: Page of the month
3: Pages By Distance
3: [HomePage] Pasky
3: Passing
3: [HomePage] Peter HB
3: [HomePage] Phelan
3: Pinyin
3: Playing a game backwards
3: Playing Check List
3: Playing the first move in the upper right corner
3: Positional Judgment
3: Power
3: Preventing escape on the first line
3: Principles of Yose
3: Probe
3: Problems and Exercises
3: Professional Players' Go Styles
3: Professional tournaments
3: Protecting the cut - Example 1
3: Publishers
3: [HomePage] PurpleHaze
3: [HomePage] Random
3: [Path] Random Tsumego
3: [Path] Rank
3: Rating
3: [HomePage] RBerenguel
3: Recent Changes
3: Recognizing an Eye
3: Reference games
3: References to Go
3: Revue Francaise de Go
3: RGG FAQ
3: Richard Bozulich
3: [HomePage] Richard Hunter
3: Round Robin
3: [HomePage] rubilia
3: [HomePage] RueLue
3: Rules of Go
3: Rules of Go - introductory
3: Rules of go - second tutorial
3: Sabaki
3: Sagari
3: Sakata Eio
3: SandBox/Testtemplate
3: Scoring
3: Search by Difficulty
3: Sensei's Library On Tour
3: Senseis Search Plugin For Firefox
3: Sente
3: SGF Archives
3: [Path] Shape
3: [Path] Shapes And Connections
3: Shusaku
3: Single Knockout Tournament Format
3: [HomePage] SirLyric
3: Slate and Shell
3: SL Conventions
3: SL Copyright
3: SL is not Wikipedia
3: [Path] SL Journal
3: SL - privacy policy
3: SL- RSS feed
3: SL - shortcut keys
3: SL Snapshot
3: SL Statistics
3: SL - The Original Pages
3: SL Tips And Tricks
3: [Path] Snapback Workshop
3: Some Philosophical Questions about Computers and Go
3: [HomePage] Spirit
3: Star Point
3: [HomePage] Stefan Verstraeten
3: [HomePage] Steve Fawthrop
3: Stone Counting Teaching Method
3: Stories
3: Strategic Concepts of Go
3: Strategy
3: Strategy for beginners - 4 questions
3: [Path] Study
3: Studying Professional Games
3: [Path] Style path
3: Sunjang Baduk
3: Sunjang Baduk Counting
3: Svetlana Shikshina
3: Swiss Pairing
3: Tactics
3: [HomePage] Tamsin
3: [HomePage] tapir
3: [HomePage] Tderz
3: Tderz/Diary
3: [Path] Teaching Methods
3: Teach Yourself Go
3: Technique
3: Ten Commandments of Handicap Go
3: Territory
3: [Path] Tesuji
3: Tesuji and Anti-Suji of Go
3: Tesuji - the book
3: Text Formatting Rules
3: Text Formatting Rules - Introduction
3: [HomePage] Thaddeus Olczyk
3: The Best Part About Go
3: The empty triangle is bad
3: The Endgame - the book
3: The Interactive Way To Go
3: The Second Book of Go
3: Thickness
3: TouchGraph WikiBrowser
3: Tour Bus Stop
3: Tournament Format
3: Tournaments
3: Triplet of Triplets
3: Tsumego
3: [Path] Tsumego From Games
3: Two Eyes
3: Two-Headed Dragon
3: Types of Go Boards
3: Ultimate Go Server
3: Understanding Wiki Pages
3: [HomePage] unkx80
3: Unusual Gobans
3: User Preferences
3: Variants
3: [HomePage] velobici
3: [HomePage] viciousman
3: Vietnamese Name
3: Vital point
3: Wabi Sabi
3: Wade-Giles
3: [HomePage] Warder05
3: What is a Good Game
3: What is Go About
3: What to begin with - a point of view
3: White
3: Whole board joseki
3: [Path] Who Was That Go Player...
3: Wiki Etiquette
3: Wiki Indexes
3: Wiki Master Edit
3: Wiki News
3: Wiki Orphans
3: Wiki Vandal
3: Wiki Wizard
3: [HomePage] xela
3: Yahoo
3: Yeongusaeng
3: Yi Ch'ang-ho
3: Yose
3: Yunzi
3: [HomePage] Zarlan
3: Zaru Go
3: Zi
7: 34 Point High Approach Inside Contact/aLegendWai Q
7: 3-4 point low approach, one-space high pincer, knight's move, kosumi
7: 34 Point Low Approach One Space Low Pincer One Point Jump/ Discussion
7: 3-5 point low approach one-space low pincer, kosumi, ikken-tobi
7: 3-5 point low approach one-space low pincer, kosumi, keima
7: 3-5 point low approach one-space low pincer, kosumi, nobi
7: 38 Basic Tenuki/ Discussion
7: 44 Point 33 Invasion Double Hane/ Discussion
7: 4-4 point low approach, attachment, wedge, atari, connect
7: 4-4 point low approach, attachment, wedge, atari, walk
7: 44 Point Low Approach Low Knights Move Block / Discussion
7: 4-5 point 4-3 approach ogeima, main line, hane at the head of six
7: 80 Questions For Getting Strong At Actual Play/ Discussion
7: A Cautionary Tale / Discussion
7: adjacent
7: AIIGO/ Discussion
7: Attack From A Distance/ Discussion
7: Basic Ko Anomalies
7: Beginners Endgame Exercise 1/ Discussion
7: Beginners Endgame Exercise 4/ Discussion
7: BelgianGoFederation/Shodan Challenge
7: Border Lines/ Discussion
7: Bosi74
7: button
7: Caitlin Wang
7: Canadian Overtime/ Discussion
7: Canadian Timing/ Discussion
7: Capture Once To Use Up AThreat/ Discussion
7: CapturingRaceExercise26/Attempts
7: CGoban3/image
7: Chen Anqi
7: Chen Huifang
7: Chen Mingchuan
7: Chen Rui
7: Chen Zhaofeng
7: Chen Zhigang
7: Compromising The Bamboo Joint/ Discussion
7: Computer Go Musings/ Discussion
7: Construction Problem 1/ Attempts
7: ConstructionProblem1/Solution
7: Construction Problem 2 / Attempts
7: Contact Play For Sabaki / Discussion
7: Cryptonomicon/ Discussion
7: DGS SK 2005/Kviz
7: DGS Wishlist / Discussion
7: Dont Play On The Point Of Symmetry/ Discussion
7: Double Ko Seki/ Discussion
7: DrimgereRengoTourney/partners
7: Dropping Back With ADiagonal Play/ Discussion
7: Duan Rong
7: Dynamic/Discussion
7: Ear Point/ Discussion
7: EGFRating Per Rank/ Discussion
7: Enterprise The Television Show/ Discussion
7: Extending From An Enclosure/ Discussion
7: Familiengo/Erholungspark Marzahn
7: Fang Jie
7: Fang Tianfeng
7: Fischer Timing / Discussion
7: FreeTeireIfEvenDame/Counter Argument
7: FreeTeireIfEvenDame/discussion
7: Fujisawa Hideyukis Pupils/ Discussion
7: Fuseki 1616-0304-1604
7: Fuseki 1616-0403-1604
7: Fuseki 1616-0404-1604-0416-1610
7: Fuseki 1616-0404-1604-0417-0603
7: Fuseki 1616-0416-1603
7: Fuseki 1616-0417-0404
7: Fuseki 1716-0304-0416
7: fuzzy rank
7: Get Strong At Empty Triangle/ Discussion
7: Get Strong At Trolling
7: Go Album/ Discussion
7: Go Assistant/ Discussion
7: Gokyo Shumyo, Section 1, Problem 10b / Solution
7: Gokyo Shumyo, Section 1, Problem 20b / Solution
7: gopodcast
7: Go Suite/ Discussion
7: Guide To Reviewing/ Discussion
7: Guo Jihong
7: Hane At The Head Follow Up/ Discussion
7: Hanezeki / Discussion
7: Hang Tianpeng
7: HCVLeague/MemberList
7: HCVLeague/WaitingList
7: High Pincer Variant Life And Death
7: HolIgor Mistake 1 Conclusion
7: Html Go/ Discussion
7: Huang Dexun
7: Huang Jinxian
7: Huang Liangyu
7: IGOFor TI/ Discussion
7: Ikedas Rule/example 1
7: Ikedas Rule/wme
7: Incheon World Amateur Baduk Championship/ Discussion
7: Intelligence/ Discussion
7: Intermediate Plays/ Discussion
7: Introduction to the 'tap' tactic / Introduction
7: Ishida Volume 1 / Errata
7: Japanese Overtime/ Discussion
7: Japanese Timing/ Discussion
7: Japlish Talk/ Discussion
7: Jin Weibin
7: Joseki Nomenclature Expert Names/ Discussion
7: KGS Asian Study Group
7: KGSBugs/ Discussion
7: KGSClans/ Discussion
7: KGSGo Cafe/ Comments
7: KGSGo Cafe/ Events
7: KGSGoCafe/GoProblems
7: KGSGoCafe/POM
7: KGSGo Cafe/ Titles
7: KGSGo Cafe/ Tournaments
7: KGSHigh Dan Players/ Discussion
7: KGS Issue - Asian Fonts/ Discussion
7: KGS Issue - SSH Tunnel / Discussion
7: KGSMentoring Scheme/ Discussion
7: KGSOld Lectures Discussion
7: KGSRank Histogram/ Discussion
7: KGSServer Status/ Discussion
7: KGSStatus/ Discussion 2
7: KGSWishlist/ Discussion
7: KGSWishlist/ Discussion1
7: KGS Wishlist / FAQ
7: KGSWishlist 2/ Discussion
7: KGSWishlist - Chat handling/room use
7: KGSWishlist Game Settings
7: KGSWishlist - General UI
7: KiGakiGoClan/Vote
7: Kikasare Example 1/ Discussion
7: KISS
7: Ko Coupling
7: Kong Xiangming/ Discussion
7: Kosumi Cut/ Discussion
7: Ladder Exercise 4b
7: LGCLadder/Discussion
7: Liang Yadi
7: Liao Guiyong
7: Li Hai
7: Li Liang
7: Lin Zhaohua
7: Liu Ganli
7: Liu Li
7: Li Xing
7: Li Yachun
7: Li Yuchuan
7: Luo Jiayuan
7: Magnetic Stones Idea/ Discussion
7: McMahonScore/ Discussion
7: Meng Zhaoyu
7: MGSGo Trip To China/ Discussion
7: Miai In The Fuseki Statistical Analysis/ Discussion
7: MostDifficultProblemEver/Solution
7: Muramasa/ Discussion
7: Ni Linqiang
7: Non-locality / Solution
7: Opening in New Year's Rengo
7: Orthodox Fuseki/ Discussion
7: PeepQuestion/Attempts
7: Practical Endgame Test 5 / Attempts
7: Practical Endgame Test 5/ Discussion
7: PracticalEndgameTest5/Solution
7: Retractor Problem 1 / Attempts
7: Retractor Problem 2 / Solution
7: Rong Jianxing
7: Sake bottle shape / Discussion
7: Santa Cruz Go Association/ Discussion
7: Satisfying Victory Discussion
7: Semi Eyes Win Semeais/ Discussion
7: Sente Punishes The Peep/ Discussion
7: Shape Problem 6 / Discussion
7: Ship Of Fools/Old KGS Clans Discussion
7: Side hoshi
7: Sleeve Of God/ Discussion
7: S 'n R Go Dojo
7: SODOS/ Discussion
7: Some Endgame Problem 10a/ Attempts
7: Some Endgame Problem 10a / Solution
7: SOMS
7: SOS/RandomBehaviour
7: StrangeSekis/Confirmation1
7: Submarine/ Discussion
7: Suk B Choi Amateur Invitational
7: Su Qiwei
7: Surreal Numbers/ Discussion
7: Swiss Score
7: Systematic Joseki 3-4 5-3 7-3 5-5
7: Systematic Joseki 3-4 5-4 4-6
7: Systematic Joseki 3-4 5-4 5-3
7: Systematic Joseki 3-4 5-4 8-4
7: Systematic Joseki 3-4 6-3 4-3/Discussion
7: Systematic Joseki 3-4 6-3 4-3 9-3
7: Systematic Joseki 3-4 6-3 4-3 a-4
7: Systematic Joseki 3-4 6-3 5-4 4-2
7: Systematic Joseki 3-4 6-3 8-3 3-3
7: Systematic Joseki 3-4 6-3 Tn 3-3
7: Systematic Joseki 3-4 6-3 Tn 3-3 4-3
7: Systematic Joseki 3-4 6-3 Tn 3-3 4-3 3-2
7: Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4
7: Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2
7: Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3
7: Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4
7: Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-2 4-5
7: Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-5
7: Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-5 5-3 2-2 Tn
7: Systematic Joseki 4-4/ Discussion
7: Systematic Joseki 4-4 3-3
7: Systematic Joseki 4-4 3-6 3-8 3-3 3-4
7: Systematic Joseki 4-4 3-6 3-8 3-3 4-3
7: Systematic Joseki 4-4 3-6 4-6 4-7
7: Systematic Joseki 4-4 3-6 4-8 3-3/ Discussion
7: Systematic Joseki 4-4 3-6 4-8 3-3 3-4
7: Systematic Joseki 4-4 3-6 4-8 3-3 4-3
7: Systematic Joseki 4-4 3-6 6-3/ Discussion
7: Systematic Joseki 4-4 3-6 6-3 2-4
7: Systematic Joseki 4-4 3-6 6-3 3-4
7: Systematic Joseki 4-4 3-6 6-3 8-3
7: Systematic Joseki 4-4 3-6 6-3 Tn
7: Systematic Joseki 4-4 3-6 6-4 2-4
7: Systematic Joseki 4-4 3-6 6-4 3-9
7: Systematic Joseki 4-4 3-6 6-4 Tn
7: Systematic Joseki 4-4 4-6
7: Systematic Joseki 4-4 Tn
7: Systematic Joseki 4-4 Tn 4-a 3-6 3-5
7: Systematic Joseki 4-6 5-4 4-4
7: Systematic Joseki 5-5 4-4 4-5
7: Tan Go/ Discussion
7: Tan Yanwu
7: Taxonomy Test
7: TeachingGame67/Move97WhiteB
7: TeachingGame67/Move97WhiteC
7: TeachingGame67/Move97WhiteD
7: TeachingGame67/Move97WhiteE
7: Teaching Game 67 / Moves 61 Thru 60
7: Ten Go/ Discussion
7: TenGo/Fatal Alerts
7: Tertiary Ko Threat/ Discussion
7: TesujiGoFramework/Arrays
7: TesujiGoFramework/BoardModel
7: TesujiGoFramework/BoardRepresentation
7: Tesuji Go Framework / Chain Administration
7: TesujiGoFramework/FlyWeight
7: TesujiGoFramework/GameController
7: TesujiGoFramework/GoEngine
7: TesujiGoFramework/GoTextProtocol
7: TesujiGoFramework/kgsGTP
7: TesujiGoFramework/Ladders
7: TesujiGoFramework/Move Administration
7: Tesuji Go Framework / MoveListener
7: TesujiGoFramework/MoveTree
7: TesujiGoFramework/Neighbours
7: TesujiGoFramework/PerformanceTests
7: TesujiGoFramework/SmartGoFileReader
7: TesujiGoFramework/Unit Test
7: TesujiGoFramework/UserInterface
7: TesujiGoFramework/WorkWithGoGui
7: Tewari Example 7 / Version 20080502
7: The Code So Far/2
7: The Code So Far/Ladder 1
7: The Code So Far/Ladder 2
7: The Goban / Discussion
7: The Influence Buzzword/ Discussion
7: TheoryBehindSOS/Discussion
7: thermograph/wall
7: Thickness Example 7/ Discussion
7: Time Systems / Discussion
7: Toms Technical Introduction To CGT/ Discussion
7: Top Amateur Players By Country / Discussion
7: Under The Stones Sacrifice Shape List/ Discussion
7: Upper Valley Go Club/ Ladder
7: Upper Valley Go Club/ May League
7: Upper Valley Go Club/ Pro Game Shape Study
7: Upper Valley Go Club/ Pro Game Studyand Memorization
7: Uppervalleygoclub/RuleroftheHill
7: Upper Valley Go Club/ Team Tournaments
7: USGo Congress/ Discussion
7: vin100h
7: Voting via Plus or Minus / Discussion
7: Wang Yimin
7: Wang Yuan
7: WeLoveMusicClan/We Love Music Game Results
7: Western Go Ladder / Discussion
7: Widest Path / 2001
7: WorstMoveProblem1/Solution
7: Worst Move Problem 10 / Solution
7: Worst Move Problem 11 / Solution
7: Worst Move Problem 12 / Solution
7: Worst Move Problem 13 / Solution
7: Worst Move Problem 14 / Attempts
7: Worst Move Problem 14 / Solution
7: Worst Move Problem 15 / Solution
7: WorstMoveProblem16/Solution
7: Worst Move Problem 2 / Solution
7: Worst Move Problem 3 / Attempt
7: Worst Move Problem 4 / Solution
7: Worst Move Problem 5 / Solution
7: Worst Move Problem 6 / Solution
7: Worst Move Problem 7 / Solution
7: Worst Move Problem 8 / Solution
7: Worst Move Problem 9 / Solution
7: wrex
7: Wu Xinyu
7: Xuanxuan Qijing Problem 209 / Solution Detail
7: Xuanxuan Qijing Problem 35 / Solution to Variation 2
7: Xu Rongxin
7: Zhang Dongyue
7: Zhang Xin
7: Zhao Dong
7: Zheng Hong
7: Zhong Chenguang
7: Zhou Bo
7: Zhu Jufei
7: Zhu Songli
7: Zhu Yanming
8: 34 Point Low Approach One Space Low Pincer Press / Discussion
8: 35PointLowApproachOneSpaceLowPincerKosumiKeimaInvasion
8: 35PointLowApproachOneSpaceLowPincerKosumiNobiInvasion
8: 364463 Enclosure/ Discussion
8: Bronstein Timing / Discussion
8: Button/discussion
8: Fuseki 1616-0304-1604-0417
8: Fuseki 1616-0316
8: Fuseki 1616-0403-1604-0416
8: Fuseki 1616-0404-1604-0416-1610-1417
8: Go Seigen On The Star Point Small Knights Shimari Fuseki/ Discussion
8: Hol Igor Attempts On Sente Turned Gote/ Discussion
8: Hourglass Timing / Discussion
8: IkedasRuleExample1Discussion
8: Ishii Shiro/ Discussion
8: KGS Go Cafe / Blitz King - High K
8: KGS Go Cafe / Blitz King - Low K
8: KGS Go Cafe / Blitz King - Mid K
8: KGSGoCafe/BlitzKingResults
8: KGSGoCafe/GRNSignup
8: LadderExercise4b/Attempts
8: Longest Possible Game/ Discussion
8: Most Difficult Problem Ever/ Discussion
8: Most Difficult Problem Ever/ Extra Diagrams
8: Scoring Estimator Considered Harmful/ Discussion
8: SNRGoDojo/Go Tournament
8: SNRGoDojo/League Training.
8: SNRGoDojo/weekly schedule
8: Systematic Joseki 3-4 5-3 7-3 5-5 4-6
8: Systematic Joseki 3-4 5-4 4-6 3-3
8: Systematic Joseki 3-4 5-4 5-3 4-4
8: Systematic Joseki 3-4 5-4 5-3 6-3
8: Systematic Joseki 3-4 5-4 8-4 5-6
8: Systematic Joseki 3-4 6-3 4-3 9-3 b-3
8: Systematic Joseki 3-4 6-3 4-3 a-4 c-3
8: Systematic Joseki 3463 Exercise/ Discussion
8: Systematic Joseki 3-4 6-3 Tn 3-3 2-3
8: Systematic Joseki 3-4 6-3 Tn 3-3 4-3 3-2/Discussion
8: Systematic Joseki 4-4 3-3 3-4
8: Systematic Joseki 4-4 3-6 4-6 4-7/ Discussion
8: SystematicJoseki44364647 3-7
8: Systematic Joseki 4-4 3-6 6-3 2-4 3-3
8: Systematic Joseki 4-4 3-6 6-3 2-4 3-8
8: Systematic Joseki 4-4 3-6 6-3 8-3/Discussion
8: Systematic Joseki 4-4 Tn 4-a
8: Systematic Joseki 4-4 Tn 4-a 3-6
8: Systematic Joseki 4-4 Tn 4-a 3-6 3-5 4-6
8: Value Of An Invasion/ Discussion
9: SystematicJoseki345373554684
9: Systematic Joseki 3-4 5-4 4-6 3-3 2-3
9: Systematic Joseki 3-4 5-4 5-3 4-4 4-3
9: Systematic Joseki 34545363/ Discussion
9: Systematic Joseki 3-4 5-4 5-3 6-3 / Exercises
9: Systematic Joseki 3-4 5-4 5-3 6-3 4-3
9: Systematic Joseki 3-4 5-4 8-4 5-6 3-6
9: Systematic Joseki 3-4 6-3 4-3 9-3 b-3 6-5
9: Systematic Joseki 3-4 6-3 Tn 3-3 2-3 4-3
9: Systematic Joseki 4-4 3-3 3-4 4-3
9: Systematic Joseki 4-4 Tn 4-a 3-6 3-5 4-6 6-4
10: Systematic Joseki 3-4 5-4 4-6 3-3 2-3 4-3
10: SystematicJoseki345446332383
10: Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5
10: Systematic Joseki 3-4 5-4 5-3 6-3 4-3 6-4
10: Systematic Joseki 3-4 5-4 8-4 5-6 3-6 5-7 3-7
10: Systematic Joseki 4-4 3-3 3-4 4-3 5-3
11: Systematic Joseki 3-4 5-4 4-6 3-3 2-3 4-3 2-5
11: SystematicJoseki34544633238343
11: Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4
11: Systematic Joseki 4-4 3-3 3-4 4-3 5-3 5-2
12: SystematicJoseki34544633238343b3
12: Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3
12: Systematic Joseki 4-4 3-3 3-4 4-3 5-3 5-2 6-3
13: Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4
13: Systematic Joseki 4-4 3-3 3-4 4-3 5-3 5-2 6-3 6-2
14: Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2
14: Systematic Joseki 4-4 3-3 3-4 4-3 5-3 5-2 6-3 6-2 7-3
15: Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5
16: Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5 4-6
16: Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5 6-3
16: Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5 Tn
Unreachable: BlackFuseki
Unreachable: Fuzz Nation Go Club
Unreachable: Hikaru USAYunzi
Unreachable: Semedori example 2
Unreachable: shiori
Unreachable: Toru
Unreachable: Video

This is a copy of the living page "Distance From Frontpage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StartingPoints
WikiWizard
PagesByDistance
LibraryWork
WikiIndexes
SLStatistics
SpecialTemplates
posting:2049
posting:2056


Distance Teaching

Path: SLJournal · Prev: TripletOfTriplets · Next: BillSpight/BasicClosePatterns

One of the most difficult habits to break in my students is that of playing too closely. No matter how many times I tell them to back off, my students will -- over and over -- play contact moves very early on, attach in futile attempts to stop reducing moves, and fight senseless battles to try and kill huge, strong groups. As a result, I've developed a lesson for teaching the valuable lesson of playing at a distance.

The rule is: No playing beside an enemy stone for the first 20 or so moves. (Generally I watch the game and decide when the restriction can be lifted, then announce that any move is fair game.) Diagonal moves are also off-limits.

Keep Your Distance

In this example, all of the marked spaces are off limits for white. Obviously, there comes a point where it's impossible to play without playing beside an enemy stone -- and there are pitfalls to this method, to be sure. (Defending without being overconcentrated can be tricky.) However, I've found it to be tremendously successful in demonstrating -- allowing the student to demonstrate to him/herself -- the power of not playing so closely.

When last I used this in a 5-stone handicap 13x13 game, my student (who often loses by a considerable margin) whomped me soundly, because he had established solid walls and impenetrable positions.

And yet this method is also useful for beginners playing each other. The urge to fight early and often (and recklessly) can be challenged in even games as well as handicap ones.

Sample opening

Here is a sample of how the first 10 moves of a 13x13 game might look. Notice that playing beside friendly stones is okay.

Try it out, see how it works. Lemme know what you think.

-- Scartol

Path: SLJournal · Prev: TripletOfTriplets · Next: BillSpight/BasicClosePatterns
This is a copy of the living page "Distance Teaching" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SLJournal

Referenced by
ScartolsGoMusings
TeachingMethods/D...


Distant high approach

Keywords: Opening, Joseki

Kakari to 3-4 point

A corner approach which is two spaces away in a straight line, is called in full a two-space high (corner) approach or niken takagakari in Japanese. This diagram shows such an approach to a 3-4 point ...

Kakari to 4-4 point

... and this diagram to a 4-4 point.

This probably should be merged with 34PointDistantHighApproach.

Bill: It should probably be renamed to Two Space High Approach or 3-4 Point 2 Space High Approach. Why be vague?

This is a copy of the living page "Distant high approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34Point
CornerApproach
BQM341


Distraction

Keywords: Books & Publications

The name of a novel by Bruce Sterling.

The references to Go are minor, but highly enjoyable (the following isn't cited, just from memory).

After the game has been described through someone teaching it to someone else, one of the new player's comments is: "such a modern, networking game!". Answered with: "It's 4000 years old!"

Later on the game is used mainly in allegories ("... he felt the loss like for a big, dead group of Go stones"). I especially like the one where two people are quarrelling about their next actions, and one criticizes the other's thinking by saying "You think just like you do in Go. You know all the dirty tricks in the corners, but you're not looking at the whole board!".

-- Mark Wirdnam

This is a copy of the living page "Distraction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Literature


disturbing ko

PageType: Alias

DisturbingKos

This is a copy of the living page "disturbing ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FightingKo
SendingThreeRetur...
IngSpightKoRule
SekiWithEyesQuest...
posting:3088
posting:3282


Disturbing Kos

Path: SecondCourseOnKo · Prev: IngKoRule · Next:
Keywords: Ko

"A fighting ko involves repetitive removal; immediate removal of hot stones is prohibited. A disturbing ko involves cyclic removal; the disturber is prohibited from recycling."

"When life and death are settled, recycling of interchangable breaths is called a disturbing ko. The player who starts a disturbing ko is called the disturber. By attacking his opponent or using a double ko, the disturber creates a disturbing ko with no hot stones. After one cycle, the disturber is never allowed to continue disturbing."

"Traditional rules had only single hot stones, which did not satisfy the requirements of fighting ko. The SST rules introduced double hot stones for use in the eternal life position and twin hot stones for use in triple ko, thereby resolving all fighting kos. The fighting ko rule is that hot stones cannot be removed until after an interval of one board play or pass play; this eliminates special rulings about fighting ko.

"A disturbing ko has no hot stones. Hot stones do not work in a disturbing ko because both sides can remove different stones; they do not have to fight over the removal of hot stones. A disturbing ko is initiated by one player, who is called the "disturber". His opponent is said to have been "disturbed." A disturbing ko only serves to exchange breathing points. It does not affect life and death but just prevents the game from ending."

Taken from [ext] Ing's Wei-ch'i Rules.

See also: fighting ko, ing ko rule

iopq: So, is this equivalent to a superko rule, but where one is allowed to return the position to the original state?

RobertJasiek: Of course not. That linked page does not explain Ing-ko but only pretends to do so. See my rules pages for explanations.

sigs: what do you mean by of course not? What is the practical difference? The position returns to where it was before taking in the first place, and the one who took the first stone in the cycle has to come up with something else. Still, it's more complicated than superko.

RobertJasiek: [ext] Commentary 1, [ext] Commentary 2, [ext] Examples 1, [ext] Examples 2

More on /Logical definition subpage.

Path: SecondCourseOnKo · Prev: IngKoRule · Next:
This is a copy of the living page "Disturbing Kos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DisturbingKo

Paths
SecondCourseOnKo

Sub-pages
LogicalDefinition

Referenced by
DoubleKo
IngKoRule
MoonshineLife
KoRules
FightingKo
SendingThreeRetur...
IngSpightKoRule
SekiWithEyesQuest...
Axd/Rules
SuperkoAnomalies
posting:3088
posting:3282


DisturbingKos/Logical definition

Path: SLJournal · Prev: KeeRulesOfGo · Next: StoneCountingTeachingMethod
Sub-page of DisturbingKos

Circular definition

Bill: A disturbing ko can occur only when life and death are settled. (I. e., the ko does not affect life or death aside from the stones captured when taking the ko.) However, it is not clear in all of Ing's examples of disturbing ko that life and death are settled.

Disturbing ko

Disturbing ko (ii)

Ing calls this a disturbing ko. Under a superko rule White cannot capture the black+circle stones with W8, as it would repeat the original situation. Black threatens to capture White's group. In what sense are life and death settled?

Ing allows White to capture the black+circle stones, because this is a disturbing ko. So White (and Black) are alive.

Life and death are settled because this is a disturbing ko and it is a disturbing ko because life and death are settled. Ing's definition is circular.

Rejection of superko

Ing's first set of rules included a superko rule. However, Ing later rejected a superko rule for two main reasons. First, it may be hard to recognize and administer. Some superko cycles involve dozens of moves, and, even knowing that there is a repetition among those moves, a player or referee may fail to recognize it. Second, some superkos offended Ing's intuition. In particular, two double ko death positions could become a superko in which one of them might live. Ing believed that life and death was already settled in those positions.

In my opinion, Ing attempted to capture that intuition in his rules, but did not quite succeed. That is why his definition is unclear and circular.

Looking at Ing's examples, we might guess that he believed that in disturbing kos, two internal breaths guaranteed life. However, he could not say that, because one of his main principles was that life and death are determined by play:

"Stones live or die according to whether or not they can be removed: stones that can be removed are dead; stones that cannot be removed are alive. There are no exceptions whatsoever to this rule that life and death are determined by removal."

Hypothetical play

Of course, actual removal cannot be used to define a disturbing ko during the game, because of the circularity of the definition. However, it may be possible to distinguish fighting and disturbing kos by hypothetical play. The question, as Ing says, is whether the stones can be removed, not that they actually are yet removed. And after all, in the example that offended Ing's intution, he had to be able to determine that each double ko death was dead without actual play. I believe that Ing gave a basis for such hypothetical play in the following statement.

"A disturbing ko has no hot stones. Hot stones do not work in a disturbing ko because both sides can remove different stones; they do not have to fight over the removal of hot stones."

By contrast, in a fighting ko the players do fight over hot stones.

To distinguish between a disturbing ko and a fighting ko, then, by hypothetical play, do not let the players take back potentially hot stones. If life and death are settled in a disturbing ko, that will not matter, because they do not have to fight over hot stones. If life and death are not settled in a fighting ko, it will.

OC, there is no guarantee that this hypothetical play will agree with Ing's examples. We are not trying to capture Ing's intuition, but to make a logical distinction based upon his principles.

Disturbing ko life

In our first example, neither player is in immediate danger.

Black disturbs

However, if Black plays B1 White must reply with W2 (or W4). B3 puts White's large group in atari, but White saves them with W4.

Cold stones

Now black+circle and white+circle are potentially hot stones, but if they cannot be taken back, both Black and White stones are safe.

After a pass or play elsewhere, which would lift ko bans, Black could continue the attack, but would simply return to the original position, making no headway. White is similarly unable to capture or kill Black.

Life and death are settled, with both alive.

Fighting ko

White to play can capture Black's group. But let Black play first.

Black takes ko

After B3 we have this position.

Hot stones

If the black+circle and white+circle stones cannot be taken back, then the White group is dead. If White passes or plays elsewhere to lift the ko ban, Black can capture White's group. (It is OK to capture a potentially hot stone { white+circle} if doing so destroys the potential ko by capturing other stones.)

So in the original position whoever plays first can take the opposing group. Life and death are not settled. This is a fighting ko.

This is the basic idea. More needs to be said to make it precise.

(Later.) I have found a ko rule that produces the same effect as this kind of virtual play, without requiring the fighting/disturbing ko distinction. I think it is preferable to use it. See Ing-Spight ko rule.

Path: SLJournal · Prev: KeeRulesOfGo · Next: StoneCountingTeachingMethod
This is a copy of the living page "DisturbingKos/Logical definition" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SLJournal

Referenced by
DisturbingKos
IngSpightKoRule


Divide and conquer

Path: GoodPlay · Prev: Connection · Next: Dodge
Keywords: Strategy

In go terms, a strategy based on keeping the opponent from connecting groups together. There is always some value in preventing the connection of weak groups.

Common aspects of divide and conquer play:

  • White in handicap games plays to disconnect Black's handicap stones, perhaps a long time before attacking them.
  • Black in high-handicap games ought to keep the white groups separate on principle, to get value from overall thickness.
  • Attach high value to saving cutting stones, even though that may involve some heavy play.

Path: GoodPlay · Prev: Connection · Next: Dodge
This is a copy of the living page "Divide and conquer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay

Referenced by
Cut
Heavy/Discussion
ApproachingALifeA...
WholeBoardConnect...
TeachingGame22/Mo...
HardToCaptureOnAL...
BQM23
BQM74
FiveGroupsMightLi...
BQM111
KyuExercise8/Solu...
BQM152
HowToWinWithA9Sto...


Divide The Space

Difficulty: Beginner Keywords: Life & Death

If you have a single largish territory for one group, you need to be able to divide it into two or more pieces in order to live. That gives you your two eyes. Note you don't have to do this to live; but you have to be able to. If there's only one way to do that, then chances are there's an obvious way for your opponent to stop you. Which is bad, because then your whole group dies. (Generally. The outside of your group has to be surrounded by living groups for that to be true, or at least by groups that can be made alive before you can escape; otherwise you get things like semeais. Life and death is complicated when there are still a fair number of liberties around.)

Playing at the vital point of your big eye divides the space. Your opponent playing there prevents you from doing that. Such a move needs no follow-up. Liberties don't count anymore unless you can capture something else to live.

So be careful. You might think "I have six points of territory here; it has to be good for two eyes, and anything my opponent puts there must surely die." You might not even think of such a play.

You might be wrong.

This is a copy of the living page "Divide The Space" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BigEyeLiberties
TwoSpaceNotchersN...
BeginnerExercise2...
GokyoShumyoSectio...
BeginnerExercise2...
PointsOrKoThreats...
OneThousandAndOne...
KyuExercise8/Solu...
KyuExercise9/Solu...
BQM42
Elbow
KarlKnechtel/OldC...
posting:3887

Homepages
Geno


Divine Go Problem

According to the EGF rating scheme, a shodan professional (1p) has a rating of 2700, going up 30 points per professional rank, such that a 9p player would have a rating of 2940. Now, Hideo Otake has [ext] said that he might have a good chance against God (who always makes the perfect move) with a handicap of three stones. This would make God a 12p with a rating of 3030.

Bill: No, it would not. A one stone difference appears to equate to 100 points by this scheme. (Three or four pro ranks make one stone difference.)

Besides, there are 9-dans and 9-dans. Otake is one of the best. Maybe God has a 3500 rating. ;-)

This might indicate that an EGF rating of 3000 is beyond mortals.

Or at least take some time. 9-dan ratings are "preety new" and for what we know, we should be expecting pros to become stronger and stronger. So the divine move might be well beyond a rating of 3000! Reuven

Bill: 9-dans are hardly new. What is new is having a lot of them. My guess is that the average 9-dan of today is about as strong as the average 7-dan of the 19th century. Most of the meijin of the past would rate 3000 or more on this scale today.

9 dan rank is new. And they weren't as strong compared to players of our time because go has advanced. It may not be as clear to amatuers but I'm sure it is for pros...

If that is so, then this must be the ultimate Go problem with a rating of 3000:

The divine go problem: Black to win

If Shusaku was still around, he'd yawn and ask: "What's this procedure called again, you invented recently[1],[2]?"

Mef: I'm sure god would have a sense of humor and pass, then challenge you to find the line that refutes his solution.

nachtrabe To pass again, then I've gotten a jigo against G-d!

[1] about 60 years ago

Bill: No, komi is older than that. It's standard use in even games goes back around 60 years, though.

[2] komidashi

This is a copy of the living page "Divine Go Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oddities

Homepages
Maruseru


DJ

PageType: Alias

AvatarDJFlux

This is a copy of the living page "DJ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EuropeanGoDatabase
TheBambooJointMay...
DynamicNatureOfShape
CoffeeMachine
Blunder
Pace
AStaticTreatiseOn...
NetVersusLadder
Thickness/Discussion
Shobute
44Point33Invasion...
TsumegoFromGames3...
29thMeijinGame3Mo...
TournamentDirecti...
33PointInvasionQu...
HighAndLowMoves
2005GoodwillRengo
PlayingStyle
FrenchGoStage
AZenWayToJoseki

Homepages
AvatarDJFlux
DavidB
Hypatia
Ogri
RafaelCaetano
Zazie


DJgoeland

PageType: HomePage

DJgoeland from KGS

This is a copy of the living page "DJgoeland" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueEscapers/...


djifmaster

PageType: HomePage

I'm playing on KGS, currently 5k (Feb 2008). Feel free to challenge me.

I review games in the GTL [ext] check out my info page for more details and feel free to send me your games for review.

This is a copy of the living page "djifmaster" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise1...


DJVsNitsch

Difficulty: Intermediate Keywords: Opening
  • white - Carlo Nitsch 1D
  • black - AvatarDJFlux 2k
  • place - The Go Club of Rome
  • date - 2004-05-20
  • time - 23:00 PM
  • komi - 0,5
  • result - W + R

DJ: I have noticed that there are just too few commented amateur games on SL and, even if the Go Teaching Ladder may be the proper place to get a game commented, I thought that posting here a game commented by the players, while asking for stronger players' comments too, would reach two aims:

  • food for thought for players of weaker grade
  • benefits for ourselves and players of equal grade if any stronger player is kind enough to add his/her comments

Having said so, I have chosen a game of mine recently played that features: a debatable kikashi, an interesting situation in the lower right corner with a variation whose developments could have been so nasty we didn't even dare to think about... (in fact that variation was left unplayed), a furikawari, some good fighting and... oh so many mistakes!
I think mistakes are what make an amateur game a good learning occasion: as Peter Cook once said, "I've learned a lot from my mistakes: now I know how to repeat them".
Therefore I'll swallow my pride and show you the game: as you can imagine, the mistakes are mostly mine...
Comments, questions, answers are of course much welcome.

I am in general a weak payer (and in this occasion also the weaker), moreover my weakest point is the art of fighting: I therefore tried deliberately to play a slow and solid fuseki. I managed until move 23...

Dia 1: Moves 1 to 7

This is the first branching point: Carlo (white) could have played the today very much fashioned low kakari at a: but at the GCoR in most of the cases almost everybody plays the high kakari, which was fashionable when we learnt to play... :-)
We of course cannot tell which one is better or whether they're both playable. I probably would have played as in the game as well, because to me Black's pincers look less efficient in this position (any comment?).
Conversely, this is one of the reasons why I didn't pincer, the other being the fact that B5 is low and therefore I tought that developping the top side was not interesting. Then, with my limited knowledge of joseki, I had to choose the answer between and a and B7 (ehm, now that I think about it, I didn't consider tenuki...): I choose the latter for two reasons:

  • with both a or B7 White could end up extending in an area not interesting for Black (toward a strong position - B5) and therefore not interesting for White either. But:
  • if White answers a at b, her extension resulting from a well-known (?) joseki would end up at c: even if I do not want to develop the top side, I would have no room for a possible counter-estension
  • most of all, a could instead lead to the nadare: in this joseki white has always variations available to obtain influence that would work well with her ni-ren-sei on the bottom side.

Therefore I played B7

pwaldron: From a quick search through my database, the pros generally favour the high approach over the low approach in this position. Regarding your concerns about attaching underneath at a, a White extension to c is to be expected, but I don't think it's too bad for you. You correctly point out that the top side is a comparatively small one, so forcing White to develop in that direction is not going to be too bad. Taken to an even greater extreme, you might consider playing d as a response to the initial approach.

Dia 2: Moves 8 to 16 (8 = W1)

I almost always play high with B6, but many kibitzer?s (a typical and constant presence at the GCoR...) suggested a. Who knows? Could Black have played b instead? I thought that at this moment the left side was more important than the right: I thought also that shimari in the upper left just begged to be developped. (But as the game went on I very much desired to have a stone on the RS...)
And then Carlo played the kikashi at W7.
The kibitzers of course debated very much on its utility. Carlo said that then it was the only moment to have it answered on the inside (at B8) and he didn't doubt a stone there would have proven useful later. From my point of view, I wasn't feeling bad, as it reinforces my territory and allows me to extend all the way to c (in fact my next move).
What do you think of this position? I thought it is somehow even: the UR corner is even (joseki by default are even, are they not? ;-)), and then there is Black' shimari + extension vs. White San-ren-sei: at my level I cannot assess which is better, so I have to think it's even. It's my turn, and then the RS is still to be played.

Dia 3: Moves 17 to 26 (17 = B1)

For the next couple of moves I felt I had the initiative: B1 (just the right extension from black+circle) is almost sente (else White is in for a nasty invasion [1]), B3 does more for Black than W4 does for White (or am I an unsound optimist?).
Can White play W4 in a severer way? A pincer at a? I personally would not play that way, but maybe that's the reason why I'm still 2k. What happens? Below there's how I would have answered (I'm not sure about the sequence below, especially about the exchange B5 for W6: advice from stronger players is welcome):
Procrastinator?: B7 at p or similar looks interesting to me. Anyone care to comment?

Alternative for W4?

And finally we get to the main fight of the game... I answered the pincer of W6 in the game diagram 3 above with a second high kakari at B7, which seems good to lay waste of the san-ren-sei. I didn't even think of a more peaceful way of playing, but the diagrams below aren't very good for Black, if you ask me:

Alternative for B7? Ugly!

Alternative for B7? Mmh...

I was expecting the "normal" variation (as in the diagram below), but Carlo surprised me with the nobi of W10 in the game diagram 3 above. What happened next? Stay tuned for the sequel...

The "normal" joseki?

[1] If White doesn't answer black+circle in the diagram below, Black can invade. I put forward some variations:

Invasion, variation 1

Invasion, variation 1 continued

Playing the aggressive W2 brings disaster for White: W4 in the second diagram is necessary, else Black a, W4 and then Black ataries atb. Then B5 makes miai of c and d.
To avoid this White has to play at a in the first of these two diagrams and let Black connect at W0 there, but this still leaves a cutting point at b.

Alternatively, White can play as below:

Invasion, variation 2

This is a copy of the living page "DJVsNitsch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
ReferenceGames


DKiller72

Keywords: People

Dkiller72 is 8d on KGS.

Anoymous: His play is very aggressive and he is the best killer maybe in KGS (or so in my opinion ^_^, he's probably the only person on KGS who can play a trick play on every move). His nick basically describes his style, There's no doubt he's one of my favorite players on KGS ^_^

DKiller72: Thank you for your introduction. I am now teaching on KGS. I'd like to introduce this game to the western world. Go game is an art of balance and I wish the western world could chase for balance instead of power.

Yupei Xiong, a 1-dan pro from Jiang Xi province who has been in the U.S. for a year, teaches math at the University of College Park, MD - Aga Ejournal.

This is a copy of the living page "DKiller72" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachers
Sariyu

Homepages
KGSPeople


Dmajor7106

PageType: HomePage

Well I play as an 18k on KGS under the same name. I started on KGS in Febuary after a couple of games on yahoo. I cant think of anything else to say. so um, bye.

This is a copy of the living page "Dmajor7106" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople
Reptar


Dmitrij Bogatskij

Dmitrij Bogatskij

[ext] http://go.weiqi.ru/files/Photo.jpg/normal

6-dan amateur from Ukraine, former Japanese insei, European junior Champion 1997 and 1998, 6-times Ukrainian champion The winner of the first Russian Pro Championship -2005.

More photos: [ext] http://goama.upstream.ru/gallery/thumbnails.php?album=45

This is a copy of the living page "Dmitrij Bogatskij" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternExInsei
KGSTournamentBroa...


Dmitrij Maljutin

Dmitrij Maljutin

Amateur 4-dan from Moscow. Dmitrij got the second place in the Russian Amateur Championship -2005. The student of Igor Grishin

The webmaster of the Russian Go Portal: [ext] http://weiqi.ru/

Dmitrij is playing on KGS as "Gorus" currently ranked 3 dan. IGS nickname is Dimdimka - 3 dan

Go in extreme places with Dmitrij and Igor Grishin : [ext] http://way-of-go.com/gallery/thumbnails.php?album=2

Summer go-camp, Crimea, top Ay-Yori (St. George)

Personal page: [ext] http://dimdimka.weiqi.ru/ (only russian lang. now, but many photos)

This is a copy of the living page "Dmitrij Maljutin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin
GoFederationRussia
GoInExtremePlaces
PageOfTheMonth


DMXdawg

PageType: HomePage

DMXdawg !!!

DMXdawg is a 16 year old player hailing from Texas. Due to his style, he has trouble with certain weaker players (2-3 stones weaker, and he can't beat them)? but he can also beat stronger players on an equal footing. Why is this, do you ask?

His playing style. Watching his games is a lot of fun.

Cubyrop: Here's the more stylish version:

DMXdawg is a mid-kyu player on KGS who has garnered a fair amount of attention for his occasionally vicious play, and for his extended winning streaks (sometimes in the 20's).

Currently 9k, he is nevertheless considered a dangerous and underrated player, and attracts an unusual number of spectators for a player of his modest rank.

naruto3: this is the best yet DMXdawg has a quite interresting go style and is an exceptional player but does not even compare in style or coolness to naruto3

Currently 9 kyu naruto make funny jokes about this so called idiot DMXdawg!!!!! lol

Tommell I have to add he is now a 2 kyu and former 1 kyu..

movado I want to be like DMXdawg!

This is a copy of the living page "DMXdawg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/EnglishC...
GoOnABoardWithout...

Homepages
Cubyrop


Dnc

PageType: Alias

MakraiJozsef

This is a copy of the living page "Dnc" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Dnerra

PageType: HomePage

I am a German Go player, and have been playing (more or less) regularly for 7 years.

My grade is German 4D; but remember that I am unobjective, opinionated, and of course I win games only because of trick plays that are objectively bad :-) So, if you would take 9 handicap stones from me, but you think that I am writing complete non-sense somewhere in the library pages, it is probably you who is right!

Recently I got interested in improving GnuGo, a free Go playing program. If you want try it out, play against it on NNGS, or download it from the [ext] GnuGo Homepage (if you use Windows, look for the binaries listed there). Free means that everybody can use it, and everybody is invited to help improving it, and if you want to join, have look at the [ext] GnuGo development page. There is a lot to do!

Jeff: "Recently"? Looks like that comment is 6 years old! You still working that project? I just read a comment of yours on GoPlayingPrograms/Discussion (postmarked 2002 or earlier) that encouraged the reader to get involved with GNUGo. Thanks for the encouragement. :-) Please delete comment after reading it.?

This is a copy of the living page "Dnerra" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
MonkeyJumpProblem...
SLJournal

Referenced by
Tedomari
Honte
MonkeyJump
DatabaseSearch
PlayAwayFromThick...
Oiotoshi/Discussion
CoffeeMachine
TeachingGame
SqueezingOutTheTo...
ToSignOrNotToSign
WhenInDoubtTenuki
KgsGtp
DescentTesuji
HumourAlmostProverbs
ContinueWhileDoze...
KeimaSideConnection
FutureUseOfSL
PlayingInfinitesi...
JosekiWhenToTenuk...
KGSIssueCRMarksOn...

Homepages
ChessWhiz
Frs
TimHunt
Velobici


dnerra's Ideas on Improvement

Path: Study · Prev: DieterVerhofstadt/IdeasOnImprovement · Next: LearningFromAnimations

I liked DieterVerhofstadt/Ideas on improvement quite a lot, and if you come here, I hope that you have read Dieter's page, and that you have decided that you belong to category 4.

I felt I had to add some things, and since Dieter's page is nice as it is, and as I am focussing on a somewhat different topic, I created this page.

Sometimes, when a player asks me what he should do (i.e. which books to read etc.) to improve, I feel the correct answer would be "Sorry, with your attitude towards go you won't become much stronger anyway." Now, I try to think of myself as a friendly polite person, and so of course I never say that. But what would my answer be if I were to throw away all tactfulness and politeness for a moment, just telling what I, from my biased and personal experience, would think is the most helpful approach towards improvement in go?

  1. Be serious about go. Take every game as a serious challenge, and try to make a conscious decision at every move. Read out where reading is required, and take time to evaluate thickness/weaknesses etc. Many players just play moves out of habit and without too much thinking. I have never seen any of them improve. It won't help you to prevent mistakes, but at least you can learn from them afterwards.
  2. Listen. If you are playing against a player of equal strength, and you have won the game by 10 points, there are still number of mistakes that you have made, and certainly your opponent will have noticed some of them. If you don't listen to him when you discuss the game afterwards, you have lost a chance to learn about them. Of course, listen even more carefully to stronger players.
  3. Always be prepared to revise you prejudices. "Do I overvalue thickness, or do I undervalue it?" As we do not understand go, we need lots of such prejudices ("This group will never die!") to make decisions, but one of the most important aspects in improving is to refine these prejudices.
  4. Accept mistakes. When making 150 decisions within 2-3 hours, some silly mistakes happen. When you have made one, move on. If you have lost a game due to one silly mistake, accept that part of the challenge of go is to minimize the chance of such a mistake, and try not to lose your concentration next time.
  5. Patience. A game of go takes 300 moves, and many amateur games are decided only in the early endgame. Force yourself to play forcefully throughout the game, and don't start compromising just because you become too lazy to read out the consequences. Accept that fights usually don't end with a kill but with a compromise, so don't go for the quick kill but start negotiating the compromise early. (Take the little profit here and there while attacking, etc.)
  6. Be ambitious in trusting your reading. When I play a handicap game with white against an improving player, black will not avoid the fights, and sometimes kill my groups, other times fail and lose badly. Other players will just willingly accept losses of a few points here and there, typically losing by a few points in the endgame.
  7. Be serious. And have fun!

I welcome any discussion. dnerra

Dieter: Thanks for the nice words. I was going to add an item about Attitude myself, mostly copying the inspiring ideas of Sorin Gherman's webpage, but your page suits very well. Myself I would slightly shift the emphasis, in that I think that - although winning is the ultimate goal of the game - the desire to win prevents many players of making good moves. Good moves lead to victory and so the primary focus should be on good moves. The occasions where a move gives certain victory are rare, so the ultimate goal should not blur our vision too soon. So I would advise any student who wants to improve to completely wipe out the desire to win or fear of losing (because so much desire is present that even doing so there will remain enough of it) and be determined to find good moves. The inherent danger is that people will play mildly to the point of softly, but that is one mistake I would soon point out as a teacher.

The desire to win prevents players from acknowledging the power of the opponent and the truth of the game. Fear of losing fails to acknowledge one's own strength and again the truth of the game.

This is not a disagreeing statement, but merely an addition to what you write, and one which you don't have to agree with. To come back to your writings, n° 3 is the attitude that brought me the major progress once I started reviewing my own games.

dnerra: Yes, I completely agree. To add what you wrote: Many players are content enough if a move worked to win the game, even though it was a mistake. Again a lost chance to improve. If you don't mind I might at some point get around to a WME to add your point above.

Tamsin: I have two things on my little mind.

If somebody approaches you and asks you what they should do and what books they need to read to get better, then why should that indicate that with their attitude to go they won't get any better? Surely such a question shows that they want to improve and that they're willing to do something about it, and that has to be a good attitude.

dnerra: Sorry, that's not what I meant. What I mean is that I believe to be able to tell from knowing them that they won't improve much unless they change their attitude towards go. Btw, this is not at all a criticism of them, there are many ways to enjoy go, and if you want to be serious about it, you have to put more effort into it. But I think you get more out of it, too. In the end it comes down to the question why you play go, and what you want to get out of it.

The other thing that nobody seems to have mentioned is that not everybody can improve. If you've already pretty much gone as far as you can, then trying to improve is not only a waste of time, but also a way to become very frustrated. Not everybody can be really good at something; we all have limits. For instance, I'm good at singing, but I'm never going to be Kathleen Ferrier. Accepting limits is far from being a negative attitude--instead it can set you free really to enjoy something.

Dieter: You know, I used to think so as well but an established guitar teacher, Jamey Andreas, challenges this idea of intrinsic limits - much to my surprise and I am still not fully convinced. He's very positive about the almost limitless vault of improvement which is awaiting all of us in any area, if only we are completely focused and have the correct attitude. I think if you really charge to the point, he will admit raw talent not to be evenly distributed but he'll continue to make the point that way too many casees of excellence are explained by talent, whereas attitude and focus are much more to be accounted for.

Tamsin: Perhaps the truth is a bit of both. Perhaps sheer effort can compensate for a lack of special talent to some extent; but the effort required to reach the highest levels may be somewhat daunting to say the least. Yet, the best exponents of any art or game will be the ones with greatest natural aptitude for it. Extreme effort might produce excellence in those with ordinary abilities, but those with more talent will surpass them with reasonable application. Maybe I could be a top amateur one day; but I think I have the stomach for the sheer grinding work I'd have to do to get there.

Notochord: I'm fairly convinced that there is not much difference between talent and effort, or at least not enough to create a sharp dichotomy between the two. If you were to look at the peak of success in almost any endeaveur, you'd find placement there to be pretty much synonymous with peak levels of talent and peak levels of effort. Because we are privileged with only a superficial view of the successful individual, and perhaps especially because of particular cultural disposition, I think that there is a general bias towards defining talent largely as 'that which gives success' and effort as 'that which succeeds despite' When we see a success case, we only have objective means of comparison between the two, and since effort is rather fundamentally a subjective quantity, if we find little identifiable, empathizable evidence of great effort (such as 'hardships' or 'much time spent studying'), we will tend to lay the cause at something that we see as intrinsic, such as talent or any other form of proverbial predestination. There's something to be said for our ability to objectify talent. Cutting up the brains and bodies and blood of success cases will in general point to observable correlations that seem to scream talent (twas the wrinkliness of my cerebrum that made my first million) and not a shred of effort. If we can see much more of the clockwork of humanity, we see much less of effort, since clocks are mechanical, and do not ever 'try especially hard'. Lastly, there is a bias that seems to restrict effort to a very narrow realm. There seem to be some half-axioms that float around, most prodominant being: 1. You can tell how much effort is applied by how miserable you are: effort is synonymous with hard work. There is something of a misconception that effort always comes at a cost (talent no), often a somewhat self-destructive one. The succesful people who have a pleasant time are thus obviously not applying much effort. Really though, a strong interest counts towards effort: something which you can voluntarily choose to create, depending on attitude (unless we count disposition as inescapable, as a realm of 'talent'), and is pretty 'effortless,' all told. Anything that you can at least quasivoluntarily control that affects the degree of your focus on the problem is a piece of effort, not of talent.

Confused: I always had the impression, effort and talent complement each other. Effort determines your improvement while talents decide how far you can go. It might not be possible for everybody to play at 9 dan level, but I doubt that anybody can reach a level, where he can't improve any more. So effort is never wasted.

Tamsin: I think that as you get stronger, the law of diminishing returns sets in. That is, it takes more and more effort to go less and less far. You would have to really want that extra quarter stone in strength if you're going to be willing to work so hard for it, when there are so many other things to enjoy doing. There must be many very unhappy go players about putting themselves through tortuous training schemes, including force feeding (my own idea), and for what? Very little indeed, because they don't have the talent to go appreciably further. "Als hoy".

Notochord: But the same law of diminishing returns applies to talent: it takes more and more to gain that extra quarter-stone in capacity (with fixed effort), the more skillful your play currently is. There are plenty billions who don't/can't/won't put forth the effort needed, either, who are predominantly restricted by lack of effort or desire. We lay too much too often at talent's feet, though its easier to explain everything by intrinsic, nonvoluntary characteristics. And the stronger you are, the more a quarter stone is worth as a gain in strength. Taking four stones from god, then a quarter stone less, is pretty superhuman.

And what about Lee Changho? He is often contrasted with his teacher as being more untalented, but his success seems to be characterized by an alarming degree of concentrated effort. Less brilliant, more applied, but still very strong.

Gronk: I like to think of talent as the capacity to endure the hardships of extreme effort. The more you can take (talent) the better you can become. I know I can't take a certain amount of focus on go (or anything) because I will not be happy. That sets my limit, implicitly.

ilan: I think that talent is usually considered to be how good you are without working at it. When I was in University, I worked a lot and was considered untalented by my professors.

Notochord: Exactly. A lot of 'pure talents' are extremely applied to their specialty.

Tamsin: Well, if you want to work super hard at go like Lee Chang Ho, then it would be wonderful if you become as good as him, but I think you will find that you reach a more mortal level and will stay there. It is fine if you genuinely enjoy slogging at the game, but if you do not, then be ready to be disappointed, and cruelly so. Lee Chang Ho may not be a genius on the same level as Dosaku or someone like that (and I feel really out of my depth making judgements like this about such people), but I would defy anybody to say he is not an extremely gifted player (who also works very hard).

Notochord: The point is not that talent doesn't limit you, since it surely does, and not to firmly or realistically expect that you will become the top player in the world by wishing it were so, but rather that one shouldn't act like the apparent talent you have in a task is the only limitation to the ultimate degree of your success in it. We admit that effort and interest and motivation have an influence on skill, but will almost invariably hedge it severely, while holding talent's influence as nearly absolute. It's by definition that we can't shake the effects of talent upon us, (since talent is comprised of nonvoluntary traits) but that doesn't mean that it is the presiding factor in describing the real throughput of a real population. The truth is that both talent and effort play a part in determining how skillful we can become, and therefore it is generally necessary to have both to appear at the top of the market. The degree to which they have an influence relative to one another may differ depending upon the arena, but in the majority of cases, their influences are at least comparable. There are a lot of people who are limited for lack of talent, but there surely are a great deal who are not (who are instead limited by wavering effort). If I consider that most traits come in bell curves, it stands to reason that the majority of people with middling rank have middling talent, and a majority also puts forth middling effort. One can generally climb to a high relative rank (by percentile) from relatively average talent if one is exceptionally interested, applied, or effortful. Its unrealistic to expect to be the best in the world, in however many billions there are, but it is at least counterintuitive to say that exceptional effort cannot in general produce results that are somehow exceptional. Lack of effort and self-defeating behavior seem to have very strong effects on many of the go players that I have seen. Talent is not most what holds them back. A little bit of a disciplined disposition can go a long way in a world where, compared to aeons ago, many do not have to put forth much effort at all to live a fairly comfortable life.

Dieter This exposé entirely reflects my ideas on the matter but much better worded than I ever could, although I would include less multiple negations (i.e. more affirmative statements #:-7).

Moah: I'd like to bounce back on the need "to completely wipe out the desire to win or fear of losing" This is something I know I must do, not only to improve, but to really enjoy go, but thing is I have absolutely no idea how to do that. I'd welcome any hint or advice on how to develop my zen of playing go.

Tamsin: Jusk ask yourself, "Is it the result I'm interested in or the content of the game?" If it is the result, then you might as well play any game, and not only go, because they will fulfil that need. But if it is the content of the game, then you can enjoy yourself by seeking to do your best, to apply what you know, to try to outwit your opponent and overcome challenges, and to find out new things.

YarpsDat?: Before going online I practiced against igowin, and my first human opponent was a beginner, and I pretty much crushed him easily (he kept playing against my thickness...) About halfway through the game, I said that my victory was assured, and he asked to continue playing because he said it was a great experience, and he was learning a lot. When I heard that, I was enlightened. Now I play to learn, not to win.

Malweth: Talent is well and good, but it is an immeasureable. If you were to apply yourself and reach (even amateur) 9d, what ama kyu would disagree that you were talanted? Certainly you have to have some mental ability, and at least drive and focus (non go-specific talents to be sure), but natural ability in go isn't necessary. In other words, I postulate that one's maximum go ability is based solely on one's basic intelligence. There is a limit to everything, but it seems to me that most people are creating their own limits. Having a negative view of your own maximum ability is more effective against getting stronger than any lack of talent.

Personally, my goal is to reach a point where I consider all my moves to be beautiful (if you've seen the beauty of Go Seigen's games, for example). I may never reach such a goal, but I think that the beauty of the game is the purpose of the game.

Path: Study · Prev: DieterVerhofstadt/IdeasOnImprovement · Next: LearningFromAnimations
This is a copy of the living page "dnerra's Ideas on Improvement" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Referenced by
44Point/Discussion
Attitude
DieterVerhofstadt...
Improvement
Axd/Bookmarks

Homepages
DieterVerhofstadt


Do inferior plays have values

Keywords: EndGame, Theory

Charles Matthews and I began this discussion in a footnote to Miai Values List / 2.00 and more. I think it has been fruitful, and that we both have gained from it. :-)

I now think that Charles was right and that inferior plays do have values. An inferior gote is worth whatever it gains. The question remains, how much is an inferior sente worth? I think that the most important number is how much it loses. The reason being that you take your loss and then continue to play. -- Bill Spight

B1 in the following diagram had been presented as a 3 point play:

Crawl on second line

(Assumes infinite White territory to the right.)

Charles Bill, you edited this out - a problem ...?

Bill: The problem is that it is not correct play, given the conditions. The monkey jump is. Yes, if you play it, you pick up 3 points. But values are based upon correct play. You assume that your opponent's play is correct to obtain a value. Yours should be, too.

Charles OK - I think it would be useful either to have 'starred' status for something as conceptually basic as this one; or to include it in a footnote or other area. And to decide whether, for example, the comparison with the small monkey jump should be done on-list or off-list.

Bill: Conceptually basic, maybe. (It does depend upon infinity.) Miai value, no.

Look, if the miai value of B1 is 3, that means that the miai value of W1 below is also 3.

Prevent crawl on second line

(Assumes infinite White territory to the right.)

But the miai value of W1 is 4.42. (See monkey jump).

Miai values are superior arithmetically, and less confusing when comparing sente with gote, than deiri values. But with deiri values it is clear that you are comparing correct plays by either side. The same applies to miai values.

Charles I feel I'm getting confused again...

Try this. If this list is only for best play, that's fine. Then plays do come in pairs what Black does/what White does. We then have to include enough data in the diagram to know unambiguously what best play is - that is also fine, and should in most cases come out in the wash of evaluation.

If I take Bill's point correctly the crawl in question is attributed 3.71 miai. I'll concede that this is a silly number because it (for example) says that Black having played the inferior crawl once might (next turn) see the error of his ways and correctly play the monkey jump.

Bill: Well, I do not attribute any miai value to the crawl. But if I did, how's this?

Losing sente

After B1 - W2, Black has lost 1.42 points on average. B1 gained 3 points, W2 took back 4.42 points. So maybe B1 is a 3 point losing sente. ;-)

Gee, that doesn't make much sense, either. <shrug> How do you measure a losing sente? I don't know. You are 3 points better off than if White played at 1. So maybe 3 point losing sente makes sense.

(Later): Actually, Charles, the more I think about it, the more it makes sense. B1 prevents a 3 point loss by comparison with White's gote. It is made with sente, locally, because W2 is hotter. And it loses points. So the monkey jump is a 4.42 point gote, while the crawl is a 3 point losing sente. B1 is assigned a miai value in a manner consistent with other miai values. Even without saying that it is a losing play, you can tell that from the value of the monkey jump.

Note: Something I did not say, of which Charles is well aware, is that sometimes a losing sente is correct play, given the rest of the board. Conceivably, there are whole board positions where the exchange of B1 and W2 is correct.
Later discussion with evand on Combinatorial Game Theory / Discussion makes me wonder if the way to measure a losing sente is by how much it loses. Then this would be a 1.42 point losing sente. I don't know which way is better.

Iago: correct me if i got it wrong, but to be accurate you have to take into account the value of sente right ?

here is my reasoning : gote monkey jump : 4.42 / this sente move : 3 + the value of sente.

so the sente move is better iff sente is worth more than 1.42 which is the value conceided to keep it... correct ?

Bill: Theoretical values do not necessarily tell you what to play. It may depend on the situation. To a first approximation using the value of sente (s), we make this comparison:

  s - 1.42 <?> 4.42 - s

The left side corresponds to losing 1.42 points but retaining sente, and the right side corresponds to gaing 4.42 points and losing sente. This reduces to

  s <?> 2.92

So the losing sente is better when the value of sente is greater than 2.92. Then it gains better than 1.5 points.

However, tenuki is even better, gaining 2.92 points. Therefore, for the crawl to be better we require special circumstances with other specific plays.

You may be wondering, if the value of sente is less than 4.42, why tenuki is better than playing the monkey jump? Here is that comparison:

  s <?> 4.42 - s

which reduces to

  s <?> 2.21

We compare the value of sente with half the miai value of a play.

Iago: by the way... why not compare it with a sente monkey jump (the one where black make a one point jump instead of connecting)

Bill:

Monkey jump

We never get there, because White plays tenuki.

Iago: well thanks :)

I think i got it now... took me a moment to figure out where the 2.92 came from, since substracting felt so nice...

however I now think I wont be able to make a better yose ^^ how do you decide what to do in the yose ? i mean isnt there something between "this seems sente" and "lets calculate all the miai value, and estimate sente". basically, how do you play your yose ?

Bill: How do I play yose myself? Pretty intuitively. But my intuition is informed by having figured out many positions. Also, it was good even before I learned how to calculate the value of plays. :-)

But in the yose, I have nearly always been there before. When I started playing go I did not know joseki. I couldn't say, well, the joseki is over, time to play somewhere else. I had to decide that a play here was too small, while a play there was bigger. Every time I play tenuki, even from the start of the game, I already have an idea how large local plays are and what are good sequences of play. Because of this preparation, I can usually play the endgame quite rapidly.

Sometimes I bother to work out the value of a play precisely. Usually this is while my opponent is thinking.

This is a copy of the living page "Do inferior plays have values" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CombinatorialGame...
MiaiValuesList/20...


Do not approach strong stones

PageType: Alias

PlayAwayFromThickness

This is a copy of the living page "Do not approach strong stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThreeSpaceExtension
BQM171
BlockOnTheWiderSi...
PushTheEnemyTowar...
BQM131
BQM186
Fujitsu17YiWang/M...
AmateurFuseki10
BQM177
Fujitsu17YiWangCh...
Kokiri/wop
posting:45


Do not attach when attacking

PageType: Alias

DontAttachWhenAttacking

This is a copy of the living page "Do not attach when attacking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM248


Do Not Create Two Weak Groups

Path: GeneralOpeningPrinciples · Prev: FocalPoint · Next: TightLooseAndDestructive
Difficulty: Beginner Keywords: Strategy

Weak groups are always a hassle. You will almost certainly have to use stones to defend them against attack and they normally end up with little territory related to the effort you've invested.

However, sometimes you must create a weak group in order to take a chunk out of your opponent's territory or to limit his expansions, and it may be a necessary evil.

Creating two weak groups will, in most cases, give you a larger burden than you can live with and the strength your opponent can build up whilst attacking them will often be too much to live with. Conversely, giving up or losing a group easily accounts for 20-30 points. Again, this is more than the average balanced game can take.

-- Morten Pahle

The reason why two weak groups are worse than simply 1+1 weak groups is that the opponent can play in a way, so that eventually an attacking move threatens both groups simultaneously. As you then can defend only one group, the other group might die, or the opponent gets a big chunk from it. These kinds of attacks are known as splitting attack or leaning attack.

-- Arno Hollosi

Question: What is meant by "1+1 weak groups"?

Answer: (Charles) If you believe QARTS or any similar counting method, you will allow a certain cost for settling a weak group. Now, if you have two weak groups, what is the cost? If you make one weak group, settle it, and then make another weak group and settle that, you can add the costs. But what is being said that if you make two weak groups at the same time, you can't add the costs. It is probably worse in terms of positional judgement; because that has to reflect the dangers.

See also series and parallel principle for weak groups.

Path: GeneralOpeningPrinciples · Prev: FocalPoint · Next: TightLooseAndDestructive
This is a copy of the living page "Do Not Create Two Weak Groups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GeneralOpeningPri...

Referenced by
WeakGroup
ImmediateLife
SeriesAndParallel...
PlanningTheGame
SacrificePlumsFor...
BQM49
DoubleHasamiOccup...
FixTheWeakestLink
SevenDeadlySins

Homepages
AndyPierce
Geno


Do not defend territories open on two sides

Path: GoProverbs · Prev: MakeAFistBeforeStriking · Next: AttachToTheStrongerStoneInAPincer
Difficulty: Advanced Keywords: Opening, Proverb

Open on two sides

Territories which are open for attack at two sides are not territory. Therefore they should not be defended as such.

Bill: Besides, they are only moyo anyway. ;-)

Imagine defending first one side of your 'territory', then the other. There will not be many points left inside, and in the meantime your opponent has solidified on the outside and will gain more than your points inside.

Miai

Bill: This kind of position may be considered miai. Imagine black+circle - white+circle (or vice versa) in any order. (Not that the play will be on exactly these points, but you get the general picture.)

(Without black+square, White probably does better to invade. That's why I added it.)

Territories which are open for attack from both sides are in practice those which are based on the fourth line. Remember that stones are there because you chose in the first place to play for influence rather than territory . If such a territory is under attack, you should accept the fact and use your influence either to counter-attack, or to press the invader into a low position.

Premature enclosing play

From a nine-stone game in which I was White. In a position like this Black played B1 and announced 'a nice bit of territory'.

Perhaps B1 isn't so bad, but after W2 there isn't much edge territory to be proud of.

Take care of the open skirt

I would have been more impressed if Black had played B1 and B3 first. These have an effect on the corner, threatening a. Black has an open skirt here on the right. Good sense in go means not playing for territory where your opponent can immediately jump into it.

Continuation

White at W4 is natural to settle the corner. The good feeling for Black now is to play B7 as an attacking play, before coming back to deal with the cutting point at b. Again, Black shouldn't try to complete the territory on one side when White can simply slide in on the other side. White is likely to start the ko with W8. Black has three ko threats starting at c.

In any case Black is taking aggressive action to deal with the open skirts. This should be much better than trying to complete the open-skirted territory.

Charles Matthews

aLegendWai(9k? KGS): I have some questions. If "b" is left open and the enemy gets the chance to invade:
1) How could black defend?
2) Roughly how many points does black lose then?

Aftermath

Charles OK, it is reasonable to ask about this sort of position, in which Black has won the ko with black+circle, and White has played white+circle which is very big.

Firstly, Black should not feel under pressure to make territory near the circled points. A white play there is big, but not very threatening. Black has done well on the left, where there was a potential weak corner, at the cost of points on the right where Black was and is quite thick. This is good strategy for thickness: employ it to make territory somewhere else, and it may still make later points in its own right.

Follow-up

Therefore I say that 'how many points does Black lose after white+circle?' isn't really the right question. Black has gained many points - perhaps 30, on the left. If B1 is played then Black limits what White has achieved. I feel that B1 is like a very large oyose, here.

Path: GoProverbs · Prev: MakeAFistBeforeStriking · Next: AttachToTheStrongerStoneInAPincer
This is a copy of the living page "Do not defend territories open on two sides" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
AjiExample2
OpenSkirt
AttachCrosscut
HardToCaptureOnAL...
BQM112
SevenDeadlySins


Do not make territory from thickness

PageType: Alias

DontUseThicknessToMakeTerritory

This is a copy of the living page "Do not make territory from thickness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurFuseki10


Do Not Peep At Cutting Points

Path: GoProverbs · Prev: CuttingRightThroughAKnightsMoveIsVeryBig · Next: EvenAMoronConnectsAgainstAPeep
Keywords: Proverb

Bad peep

W1 peeps at the cutting point, at which B2 happily connects. A typical thank you move, since White has not accomplished anything while in return Black's major aji has disappeared.

White should cut

White should cut at W1 in this diagram. Now the group at the bottom does not have a base and is under attack; and white+circle can cause trouble later in the game.

Compare the two diagrams. This one is obviously better for White.

--unkx80

See also:

  • Raw peep
  • Peep to reduce eyespace
  • /Discussion

Path: GoProverbs · Prev: CuttingRightThroughAKnightsMoveIsVeryBig · Next: EvenAMoronConnectsAgainstAPeep
This is a copy of the living page "Do Not Peep At Cutting Points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DontPeepAtACuttin...

Paths
GoProverbs

Sub-pages
Discussion

Referenced by
Peep
ThankYouMove
RawPeep
GoProverbsIllustr...
DoNotPeepAtCuttin...
CompostHeap
TsumegoFromGames6...


Do Not Peep at Cutting Points/Discussion

Sub-page of DoNotPeepAtCuttingPoints

Comment

Comment: Depending on the situation, if White plays at W1 alone (instead of playing kikashi at b first) , then later the peep at W3 may turn out useful. --unkx80

aLegendWai:
A 3-dan player once told me that W3 is generally bad. It is a typical thank-you move. It helps to enclose B's weaknesses without any good gain. (But there're exceptions.)

See also Do Not Peep At Cutting Points.

Anyway, it is just my little opinion. You may disagree with it.

Mef: as far as I've understood it, that proverb means that you shouldn't peep somewhere where the cut will work. In this case if white where to actually cut, black would kill the cutting stones quite handily. I think the question here is which side the forcing move would be more useful for white (i.e. is what's behind black solid territory, or is there aji white can use).

aLegendWai: I don't know much about the hidden meanings of this proverb. I just remember this page and link it as a reference (or relevant materials). By the way I think knowing the truth/facts are more important than trying hard to interpret the proverb, trying hard to think of some kinds of directions to justify the proverb. It is my special style anyway :P

The below is the facts (which I know). I once had a game with a 3 dan on the Internet. The situation is very similar to this one. I peeped the cutting point. After the review it said it is very wrong. You just helped the opponent. Yes, it helps the opponent to connect and raise its liberties.

Normally you won't achieve something good when you attach to the thickness so closely and help your opponent to enclose a weakness.

But different situations are different. It may be okay in special cases.

Alex Weldon: Do Not Peep at Cutting Points is another very ambiguously-phrased proverb, because it requires understanding what it means by "cutting point."

It's not the case that any point that divides an opponent's group into two will be a "cutting point" in the sense this proverb means. If the opponent will be able to capture the cutting stones on the local scale, it's not a cutting point. If, however, there's no clear way to capture the cutting stones on the local scale, then it is a cutting point, regardless of whether an immediate cut is a good idea or not.

In the diagram above, a is not a cutting point, because White will never be able to cut there without a stone at W3 or b. Therefore, it's fine to play either of those points as a kikashi, as long as B can be expected to connect (if the cut follow-up is small enough that B will tenuki, that's a different issue altogether).

Another example:

Not a cutting point

If W tried to cut at a at any point, his stone would be caught in a net, starting with Black b. Therefore, a is not a cutting point, and there's nothing wrong with W peeping at b (at least as far as this proverb is concerned... again, there could be other reasons not to peep, if B could resist or ignore).

The proverb applies to cases like this:

This is a cutting point

Now the point marked a is a cutting point, because if W plays there, B connects at c and W runs out at b, then there's no local way to capture the cutting stones. Therefore, peeping at b will very often be a bad idea. If Black is strong enough locally that cutting immediately is a bad idea, then it's better for W to leave it alone for later, or to play a move somewhere a little further away that aims at making the cut viable.

Of course, there's a foggy middleground, where the cutting stones can be captured, but in a way that leaves aji, or that is complicated and expansive enough that several different moves in the vicinity qualify as peeps. In those cases, you can't really use the proverb, and have to rely on experience, intuition and reading.

Chris Hayashida: I think I remember something like this in Lessons in the Fundamentals of Go. The wording there was slightly different. I think it read "Don't peep where you can cut." A little less ambiguous.

(Sebastian:) I love this wording! This sounds much more like a proverb, too. If "Do Not Peep at Cutting Points" is not already honoured by centuries of usage, I would prefer if we could rename the page to the straightforward version.

Still, there's something vague that needs clarification: the little word "can". I think aLW captured it well with his wording "[1] you simply cannot cut (or [2] will not cut in the future)". In the "Comment" diagram the proverb does not apply in the narrow sense [1], but it does apply if you take future possibility in account. For me, the wider sense admonishes me to seek an opportunity like b before bluntly peeping.

White can't cut

Chris Hayashida: I thought it might be easier to illustrate the point with the original diagram. If White plays W1, Black will easily capture the stone. Therefore, White can't cut, and peeping with W2 would be okay.

This is a copy of the living page "Do Not Peep at Cutting Points/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoNotPeepAtCuttin...
PlayKikashiBefore...


Do Streaks Mean Anything

At the moment, I am on a seven or eight game winning streak. I am only a 17 kyu on KGS, though. (The streak pushed me up to that.) I am wondering whether a streak actually means anything when I am playing at a fairly low level like this. Most of my opponents have been within two or three stones of me. My last game, against an 18 kyu, was my win by only seven points. This is starting to worry me; I do not want to get a rating that is several levels above my true strength. Hadou Ken

Stefan: Don't worry about it. If you'd shoot through to a level that is above your 'true' level - if there is such a thing - you will indeed end up playing opponents a good deal stronger than you. You may start to lose a few games badly, but you'll learn something from it and your rank will automatically get to an appropriate level again. The important thing is to not attach too much importance to either losing or winning.

Jan: What a coincidence! I was just thinking about the same thing, having won my seventh game in a row at the Go Club Utrecht - I'm now a 11 kyu, but what goes on in my head sure doesn't feel like I am nearly a single-digit kyu[1]. I'm still sloppy in all aspects of the game, and there are still a lot of moves I play that leave me dissatified. If anything, I'm more aware of my mistakes and shortcomings than I was a few stones ago. Luckily that leaves a lot of room for improvement.

Sure, I may have been underrated, sure I am improving; but that ought to have stopped by now... I think it's mostly due to experience (I am getting good at high handicap games :-) but a little detachment from the whole winning/losing thing helped too. So, HadouKen, don't worry, play some more, read SL, play yet more and see you at 9k :-)

You guys are right. I've probably put a bit too much importance on my rating. Winning and losing never bothered me much, as long as I played my best. (That last win, by the way, was the best game that I've ever played, and my opponent played just short of even with me.) My rating, though, is important to me, as I have given myself several goals in my rating. Shodan before I graduate high school is the most ambitious one.

It is a little weird, though. When I was 23 kyu, I played at about the right level. At 21 kyu, though, I started to jump a stone or more per game. I was playing WinHonte a bit, then, and that may have something to do with it. (I'm at two stones handicap, now.) You hear about go geniuses (genii?) who jump a stone or two per game, though. I don't think I really am one, but if I win this next game, too, my head might start to bloat.

Maybe I need to lose a game or two. :)

I was wondering if such a streak might just be randomness at work. I might still be just at 20 kyu strength, but very lucky. Randomness plays a much greater role at this level than at much higher levels.

By the way, Jan, I may not meet you at 9 kyu, but 5 kyu sounds good. After that, I'm gonna try to blow past everyone.

Jan: I'll settle for 9 - that was the goal I had back in my 20 kyu days (mind you, I'm 27 years old so improvements comes more slowly nowadays :-). I don't actually gain a stone per game, by the way - that's just the system used at my club: if you win a game when you're over klasse 40 (10.5 kyu) you gain a stone (2 klassen). You can also forfeit (is that the right word?) a handicap stone (or 10 points in reverse komi, when applicable) for an extra two klasses' gain.[2]

Our dan players are promoted by the Go Association (whether that's the Dutch or the European, I honestly couldn't say) based on tournament results, so those ratings are pretty realistic. No real way to tell if the ratings of the lower kyu's I've been beating are in any way correct though - I should play on KGS more, I think...

Andre Engels: In the Netherlands, dan players are graded by a commission of the Dutch Go Association. The European Go Federation does keep a rating list though.

Alex Weldon: For me, streaks seem to be based on my frame of mind. Some weeks, I'll get serious and say, "Okay, I'm not going to play sloppily, I'm going to think about all my moves," and then I'll demolish all my opponents (I think my real ability is several stones stronger than my IGS rating (12k*, although I should get to 11k* soon, because I'm winning 2/3 of my games), but I'm often careless when playing on the Internet, because it doesn't feel "real") and be on a winning streak. Other weeks, I'm just playing every day because that's my habit, but I'm not really into it, I'll play too quickly and carelessly, and I'll go on a losing streak and my rating will drop a couple of stones.

So, if you're on a winning streak, it may just be that you're more interested than usual in your games, or for some reason seeing things with more clarity than usual.

My biggest winning streak ever got me 5 ranks in 5 days, from 18k* to 13k*, without losing a single game. Then I plummeted back to 16k* or 17k*, because 13k* was above my real strength at that time.

Imagist: My winning streaks tend to correllate strongly with my erratic sleeping patterns; if I get 10 hours of sleep, I can easily destroy my usual rivals, but with 3 hours, I generally have a streak in the other direction. Usually these streaks last one or two days, and have very little effect on my rank, especially since I usually have a streak in the opposite direction shortly afterward. On the other hand, I do occasionally have a winning streak which lingers for a while. This usually happens after I go through a sudden paradigm shift after finally "getting" some concept I've been studying. Then I generally ease out of the streak and I know I've gotten stronger.

This is one of the reasons that I really like KGS's rank graphs, because I can see in detail when I've gotten stronger, even if it's less than a full stone's strength.

[1]: I mean, when I started reading SL, Morten (with his back then habitual '(10 kyu)' appended) seemed a demi-god to me :-)
[2]: The Abuse of Dutch Language Police is probably going to be knocking on my front door for that sentences ;-)

This is a copy of the living page "Do Streaks Mean Anything" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
HadouKen


Doc Holiday

PageType: HomePage

Hi. My KGS name is Doc Holiday. The picture is Val Kilmer.

I am a proud member of the Sabaki Go Club (Member Number 52). I am a member of the Club's House Hayashi.

I started playing around April 1, 2004 (no joke). I am currently about 15 kyu on KGS, but am reading and playing as much as possible.

Currently reading "Tesuji" by James Davies. Also, I read chapters out of "The Second Book of Go" when I get a chance.

Thanks.

PS. I know that Doc Holliday is spelled with two Ls, but that put me over the 10 character limit on KGS, so I'm stuck.

---

ilan: You are referring to Dr. John Henry Holliday, dentist, gambler, and gunfighter who killed many rustlers and other no good varmints, and met his unfortunate demise in Glenwood Spring, Colorado. His many exploits and misdeeds are written up in this here website: [ext] http://www.americanwest.com/pages/docholid.htm

This is a copy of the living page "Doc Holiday" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PieRule/Discussion
SabakiGoClub/Club...
SabakiGoClub/Hous...
SabakiGoClub/Memb...

Homepages
Carcer
KGSPeople


Dochi

Path: Honinbo · Prev: Dosaku · Next: Chihaku
PageType: Alias

HoninboDochi

Path: Honinbo · Prev: Dosaku · Next: Chihaku
This is a copy of the living page "Dochi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo
GoHistory

Referenced by
Jubango
Dosaku
HistoricHoninbos
InoueDosetsuInseki
AppreciatingFamou...
Kuwabara
RyukyuanPlayers
Incho
TheBookToIncrease...
Chisen


Dochi Yose Tesuji

Difficulty: Advanced Keywords: EndGame, Tesuji

In a game played on November 24, 1705 between Honinbo Dochi (Black) and Yasui Senkaku (White), Dochi was losing by a few points in the endgame, when he suddenly played a brilliant yose (endgame) tesuji.

Moves 225-232

Black 1 began the brilliant sequence of moves that saved the game for Dochi.

Continuation (Moves 233-236)

The invasion made Black 1 and 3 sente, because if White does not capture the marked stone with White 4, Black would play at a and make a seki.

The invasion does not work if it is played after the hane-connect sequence.
-- Eric Suh?

You may wonder whether White has no other way to play. Let us have a look:

If White plays 4 instead of a

The other reasonable move for White is to play 4 here instead of a. Black next plays 5 and 7. Is this sente, one may ask? If not, White has refuted Black's play.

Black fails

Black 1 is an eye-stealing tesuji, as it makes the eye at a false, but White 2 is a good response and Black's attack runs into nothing. No matter how hard he tries, e.g. with Black 3 and so on, Black cannot get a seki, ko, or anything else.

The solution for Black is to play on White's vital point himself, with Black 1.

Black forces a seki

White 2 is forced, as a move here would be rather awkward for White. Next, Black 3 is tesuji and Black 7 establishes an eye in the corner. Thus the position becomes a seki.

As can be seen, if White did not reply, he would lose his corner territory (in a seki with Black). Therefore, White had to add another move to defend his territory after Black played hane-connect at the top border. The hane became Black's sente and enables him to win the game.

--Arno

Question: What would happen if black were to play 233 as follows:

Continuation (Moves 233+)

After playing at 1, Black could respond to a with b, connecting by taking advantage of white's lack of liberties, or else play at a himself to make an eye in the corner... --sj

If White seals at b, then White has enough liberties to kill Black in the corner since Black will be short on liberties due to an abundance of false eyes. Played this way it comes out pointwise identical to way the actual game. --Patrick

This is a copy of the living page "Dochi Yose Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jubango
YoseTesuji
TaxonomyOfTechniques
FamousMoves


Document Mode vs Thread Mode

Keywords: SL description

Is it more important to strive for a beautiful wiki or to preserve the integrity of personalized statements? See e.g. Footnote 3 in Sake bottle shape.

Charles Wiki theorists talk about ' [ext] document mode' (implication: good) and ' [ext] thread mode' (implication: so-so). What goes on at SL has more thread mode than the purists would like; and therefore a quite high proportion of signed stuff. There are two sides to this:

Pro: It matters greatly whether a poster is 20 kyu, 2 kyu or 2 dan, in knowing what importance to attach to a posting - the convention is to indicate strength on your home page (which is mostly better than writing it in the text). Some of the major contributors only write in threads, and don't edit.

axd 18k: as constributions can become outdated, it makes sense to "hard-code" the contributors strength at the time of writing. One's position can change over time, especially because of growing experience; the hard-coded rank would clearly indicate the staleness of one's remarks, and this would be confirmed when visiting the contributor's home page to see his rank had changed meanwhile.

Con: There is supposed to be a conversion process (WME) taking thread to document, so that we get some more definitive pages out of all the dialogue.

Since in fact few people engage in WME, it looks like thread mode is winning; with the result that there is always a proportion of unreliable material here. Now I'm not too unhappy with that, since closing down issues by premature WME seems also to be a loss - and I think wanting that sort of 'closure' on a topic goes against the grain of the nature of go.

Sebastian: Well, there are two other ways to mitigate the problems you mentioned:

  1. During WME, use Compost Heap to give the author or experts a chance to extract useful information and incorporate it back into the main text.
  2. Encourage Wiki apprentice edits (or "baby step WME"). Some people, such as myself, would like to help by editing those parts of the document they understand, while leaving others intact. This could be facilitated by
    • a convention how to handle named contributions
    • a convention how to mark these edited parts
There can be many ways to achieve this. One way, which would combine both objectives, would be to use footnotes with ridiculously high numbers that mark the beginning and end of the edited area and individual contributions.

Klaus: I think, names are useful during the discussion, but it should generally be allowed to ignore them in a master edit.

Charles Yes, in a WME one credits previous authors, at the end.

By the way, like Sebastian, I am not sure I am allowed to make a master edit of any page after the main discussion has taken place. For example, I would like to try one on invading deep enough within the next couple of days if that is OK.

I would suggest, that if someone stupid like me makes such an edit, it should first be presented on a new page for a week, and only later replace the original page.

Charles Enough to add some header say WME - please comment..., and see if anyone reverts to an earlier state.

Charles That rather assumes that the editing problem is the main one to solve. I'm actually more concerned about 'page churn': how long between mentions at RecentChanges for typical pages?

Bill: Before there was Wiki, people were talking about similar ideas. One that I found appealing we might call Network Mode. In the extreme, each person starts a new page for his or her comments and links to it. I doubt if that model would work well for SL, as there would be too many pages.

Another idea is one that was common on some conferencing software I used in the 80s, and we use to some extent here, and that is to have separate discussion pages. So you would have page XYZ crosslinked to page XYZ Discussion.

Both of these ways of organization have the virtue that there is little need to edit. IMO, that is a big virtue. :-)

Sebastian: I agree that it's always a virtue to have little need for anything. But editing can be a good thing if it saves readers from having to extract meaning from pages of discussions, and there are some people who would enjoy a little bit of editing. I wish we had an easy way in between the two "modes". Currently, there is a high threshold that deters potential editors, particularly if they're considerate.

Bill: I have not always been happy with how I have been edited. For instance, I am listed as one of the authors of the Basic Instinct page, but I do not recognize anything of mine there. ;-)

Sebastian: I'm sorry about this and I hope that none of my edits distorted your contributions. (If so, pls let me know by reverting it or by commenting on the page or by mail). Can you pls be a bit more specific about what bugs you and how it happens, so that we all can learn from the experience?

Bill: To me, a big problem I have seen with editing is a lack of care for context. After editing some things just don't make sense, because of the loss of context or of proper links. You cannot edit hypertext like regular text. When people are just interacting, they do not have much care for that, but someone producing a hypertext document needs to keep context in mind. Editing a discussion -- moving from thread mode towards document mode, in a sense -- is not easy.

Charles Bill doesn't appear in the page history, but the exchange on his home page implies he made comments in the past, perhaps on some other discussion page, and is being rather scrupulously credited for those. That's easy enough to fix.

Bill: It has been some time, but there were some things I questioned on the original page, and perhaps some links to other pages. As I recall, when I was first listed as an author, it was clear what my contribution was. That is not so for the current version, and the page appears to have grown. I'm not really sure of the material, and feel a little uneasy about having my name on it, but not enough so to take my name off.

Anyone writing here is contributing under the terms of the OCL (see SL Copyright); which is of course a different matter from the polite treatment of contributions. Actually this is a most polite place, by wiki standards. Compared to Wikipedia, there is much less noticeable 'bold' editing that has subsequently to be reverted (Wikipedia encourages writers to 'go for it' and sort out the mess later). There are few if any annoying deshis.

All this leads to an idea that writers here don't really need a policy of active management of their contributions. Here I differ from Bill. I like page churn, as I have said; and I'd see as consistent with that the thought that everything on SL should be reconsidered on a time scale of six months. Things in the SL archives are (in my opinion) best brought out into the daylight on a regular basis. Where Bill, or John F. or others write authoritatively on some topic, it is quite likely that as much harm as good is done by coarse editing: I see that. But as a general rule we should be working constantly to upgrade SL by (at the very least) creating paths and shaping what's already up here.

Sebastian: I agree with you, this is a very polite place. I found that the harshness on Wikipedia came from both sides, vandals and admins. One thing I like in Wikipedia, and which helps valuable, authoritative contributors keep track of what they've written is the option to monitor their pages by entering them in their watchlist?.

Charles Wikipedia also has talk pages for each page (big overhead): XYZ Discussion is automatically there to create for each XYZ. This is probably the way to go for an actual encyclopedia - but highly impersonal, really.

Bill: I get a sense of this discussion in favor of moving SL closer to document mode. I agree, because I sometimes have difficulty separating the wheat from the chaff. At the same time I feel that the discussions are quite valuable. I do not see SL so much as a reference as a community. :-) What we need is a good balance.

Charles, in my experience with the XYZ cum XYZ Discussion format in the 80s, we did not find it impersonal. For certain types of material, where XYZ could function as a reference, it was quite convenient. It was one way of achieving the balance I'm talking about.

Charles Oh yes: first priority having an open door, second priority SL the online community (on Wikipedia you cannot sign contributions, just talk, which is what makes it like a ghost town sometimes). After that, my personal hopes and aspirations are

  1. continue as an ongoing 'seminar', without making a strict distinction between the deshis and senseis (as we know, there is only one real sensei here, and Sensei's influence is indirect);
  2. assemble enough good material to document all you need to know to become 5 dan, practical play aside (about a third of the way there, I guess);
  3. organise SL in a way that makes apparent what sort of content it has: i.e. give a good overall picture of go.

Now if we were closer to having covered #2 of these, there would be more reason to boil down what we have: perhaps when BQM200 comes round it may start to seem that the questions are of a familiar type. But not yet, really. Some of the basics on proverbs and joseki are here - hardly an exhaustive coverage, though.

dnerra: Being one of the moderately regular contributors, I almost only add in thread mode. That has a reason. I always feel a little uneasy trying to outline general theory. My feeling is that one has to be either extremely specific, or extremely vague, or partially wrong. Of course this feeling is contradicted by a couple of well-written books; maybe I cannot really judge since I have only read 5-6 go books. On the other hand, I myself found direct comments by stronger players on either my plays or on my thoughts and judgements most helpful for improving. So I try to be helpful in the same way to weaker players.

Dieter: Being one of the more zealous Wiki Master Editors, it won't surprise that I am more in favour of document mode. I wholeheartedly agree with dnerra that specific comments on specific positions can help improve a player much more than outline general theory. The problem with SL is that the effect of such comments has a few minutes' range but the page remains for ages. It is unlikely that new people will have the same question and if they do, the thread mode makes it unlikely that they will find the answer to their question. WME goes both ways: for a while, the "pupil" will have the opportunity to see all reactions to hs question. After the WME, other curious cats will find something more general, which may not fulfill their specific needs but is more likely to ring a bell.

As I am writing this, feb 2004, Charles seems to have temporarily disappeared from the stage. I think we all experience this as a loss, not the least myself and this despite the little quarrels we have had in the past. Just a sidenote.

This is a copy of the living page "Document Mode vs Thread Mode" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLConventions/Dis...
HowToUseWiki/Edit...
ArnoHollosi/Thoug...
posting:2324


Dodge

Path: GoodPlay · Prev: DivideAndConquer · Next: DroppingBack
Path: StonesWalkingPath · Prev: Suberi · Next: BQM52
Difficulty: Advanced Keywords: Tactics

Various kinds of good play could be described as dodging the opponent's attack.

Examples:

Transferring your weight onto the other foot

Invade at 3-3

When White plays white+circle, it is part of natural good feeling for the game to invade the corner with B1. If Black can live this way, it isn't necessary to fight on the outside too.

Dropping back

From a joseki

B1 is considered correct here (Black a is the play from old Chinese games, used recently by Yamashita Keigo). But what if White tries to cut?

Relax ...

In most positions B2 is perfectly adequate, dropping back rather than defending at W3 and allowing White to cut at B2. The damage to white+circle makes up for the weakening of the black+circle stones. (See easy way out of a double kakari.)

See also the dropping back page.

Other examples:

  • Cut the diagonal jump
  • Counter-atari
  • Counter-pincer

Further aspects of dodging are the whole topics of sabaki and flexible play.

Charles Matthews

Path: GoodPlay · Prev: DivideAndConquer · Next: DroppingBack
Path: StonesWalkingPath · Prev: Suberi · Next: BQM52
This is a copy of the living page "Dodge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Dodging

Paths
GoodPlay
StonesWalkingPath

Referenced by
Sabaki
BasicInstinct
Slide
DiagonalAttachmen...
SplitShape
JosekiAsASourceOf...
BlockTheThrust


dodging

PageType: Alias

Dodge

This is a copy of the living page "dodging" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SplitShape
BlockTheThrust


Does Kami No Itte Exist

Path: PhilosophyAndGo · Prev: ArtOfWar · Next: DogenAndGo
Keywords: Theory

Moved here from Scartol/Philosophy of Go.

Note: It is mathematically proven that kami no itte exists. See below in the discussion.

Let's start with the assumption that a set of kami no itte does in fact exist (I'm undecided, but that's irrelevant for the time being). If there is one, let's consider the methods of discovering it since the dawn of Go.

In the game's childhood, players probably found patterns emerging only after many many games (how long would I have to play before I discovered the notion of atari on my own?). Eventually, masters of the game emerged, and they worked long and hard to perfect their art.

Their knowledge could be compounded by study, meditation, what have you -- but ultimately could survive only through books and students, each of which could only be developed so much, so fast. And each of which can only develop / sort through / combine so much material so quickly. Add to this the relatively (to today) small numbers of players, and progress toward the kami no itte could be seen as crawling.

As the popularity of Go expanded, so too did the level of study, and the recombinant degree of complexity. As time went on, masters were able to study each others work/art, and critique it and comment on it. All of this was watched intently by the studentia, who then became the new masters, and so on.

Enter the computer. Vastly more qualified than the human at simple number-crunching, HAL and his cousins began to race through the relative merits of shape elementals and game threads. But even more significantly, they gave us the tools needed to again raise the level of game analysis exponentially. We can save SGF files, review and comment on them, store them, and ask HAL to crunch them. The race toward the kami no itte speeds up incredibly. As microchips become more complex and AI explodes through its confines, we're probably closer to the kami no itte than ever before.

Suppose we then graph the speed of this progress. Wouldn't it look something like this?

Infinitely close, never touching?

...where the horizontal axis is time and the vertical axis is proximity to the kami no itte...

If so, then the question is: Will we ever reach it? I'm inclined to say "no," for the reasons outlined above, and because I don't really believe it exists..

-- Scartol

It does exist, as proven below, although it's unlikely that we will ever approach it closely. I think your words are right on the caption, but the graph should look more like this:

Infinitely close, never touching?

-- Scryer

Hi! I'm a mathematics student, and while this philosophical discourse is intriguing, I must object in the strongest possible terms to the assertion that kami no itte does not exist. Go is a two-player perfect information game, which always terminates in a finite number of moves. Therefore there is no question whether perfect play exists. It must. Before I give the argument for this, let me do some clean-up about details concerning Go. As you may know, the major Go federations use rules which permit situations like triple ko, in which the game could theoretically continue forever, but then there is also a rule which declares a draw upon the third repetition of the same whole board position. Second, I can give no concrete upper bound on the length of a Go game (practically, no pro game has lasted beyond 450, if what I've read is right). But this is irrelevant. All that matters is whether any single run of play terminates, not whether there is a finite bound on the lengths of all possible runs of play (it is not so hard to devise a combinatorial game which can last 1 or 2 or 45 or 5432459854 moves, or any larger number you care to name, but can not go on forever[1]). Now as promised, I will show why any perfect information game must have a winning strategy for one of the two players[2]. To make argument shorter, we assume there are no draws, though it's trivial to extend the reasoning to cover these cases. We will call the players Black and White, with the convention that Black goes first (it is not necessary to assume that any particular one of the players goes first, or that the possible moves at every point are in any sense symmetric. However, then it becomes not a matter of proving a winning strategy exists for Black or for White, but rather for Black, White, the first player (whoever that may be) or the second player (whoever that may be)).

So here we go: consider the set of all possible positions in the game. The most primitive relation between position X and position Y is: Y is an option of X; that is, one of the moves available to the player whose turn it is to move in X, turns X into Y. We assume the concept of position includes information about whose turn it is to move.

Consider the initial position P1. Suppose by way of contradiction there is no winning strategy for Black or for White. This means there must be some option P2 of P1, in which there is also no winning strategy for either player. To see why, suppose for the sake of finding a contradiction, that each option of P1 was determined (there was a winning strategy for Black of for White). If one such option was a won position for Black, then Black could simply use his first move to go to that position. If all the options were winners for White, then Black would have no choice but to pick the means of his execution, and White's would just have to wait patiently, and then apply his surefire strategy at whatever option Black chose. So we have shown that the supposedly undetermined initial position P1, begets another undetermined position P2 as one of its options.

Likewise, since there is no winning strategy for either side at P2, there must be an option P3 of P2, in which there is no winning strategy for either player. Continuing this way, we generate an infinite run of play P1, P2, P3, P4, ... all of whose positions share the quality of lacking a winning strategy. Consider this carefully!!! I just said we have an infinite run of play such that ... well, it doesn't matter. An infinite run of play is a contradiction in terms, because we know the game must terminate in a finite number of moves (notice how we need not have any idea what this finite number is)

To review, we assumed that there is no winning strategy for our two player finite perfect information game, and then we showed that the game must not really be finite after all.

How would a thinking galaxy find the kami no itte? It would first consider all possible terminal positions in Go (one is which both players have passed, or otherwise agreed the game is over, or in which one player is forced to concede he has no legal move left). For each such position, the thinking galaxy would note who won, and put it in the huge DONE pile in its memory banks (former red supergiant stars, which have been cleverly re-engineered so that each electron's spin records a bit of information). The DONE pile at any point, consists of all the positions for which the galaxy (or Enlightened Zen master, if you prefer) has already determined who is the winner and what his strategy is. Then the galaxy would work its way backwards, placing in its TO DO pile every possible position whose options are all already in the DONE pile. Suppose it were Black's turn to move in some such position X. Then if one of the options in the DONE pile was a won position for Black, then X would be won for Black as well. But if all the options were won positions for White, then X would be won for White too (extend this reasoning to cover draws and drawing strategies if you like). Either way, the galaxy could move X into the DONE pile. Now there would be a new updated DONE pile, so the TO DO pile would no longer be current, and the galaxy would have to form it again. This process would go on and on and on, with an ever growing DONE pile, perhaps making a new DONE pile every day. Now we make use of the fact that Go is one of those games which is finite in the strong sense that we can pick a specific finite number N ahead of time such that every game of Go must terminate in N moves. Certainly the a game can last no longer than twice the number of possible arrangements of black stones, white stones, and liberties on the board, which in turn is no larger than 3^361. For concreteness, let's just say that the longest game possible lasts a zillion moves. Then, it must be true that on the zillionth day, the galaxy finally finds the initial position itself, and following its usual procedure, evaluates it, and places it in the DONE pile. At this moment the galaxy is enlightened.

I might point out again, that when we merely wanted to show that perfect play exists (without identifying a method to find it), we did not have to know there is any particular finite upper bound to how long a game of Go could last, so long as any one game could only go on finitely long. The sequence P1, P2, P3, ... of undetermined positions was like a ladder in Go, with each step in the reasoning like an atari by Black and the response to it by White. If the board were infinite, Black could keep running forever, but so long as the edge is out there somewhere, White's fate is sealed from the beginning (here Black is someone who insists there is no perfect play and White is someone who knows better).

[1]If all games terminate and the players only have a finite number of possible moves on each term, as in Go, then there is a time before which all games terminate. For otherwise one of the finitely many choices of the first player must permit infinitely many different lengths of continuation, as must one of the second player's responses to that choice, and so on: in this line of play the game doesn't end. "Another mathematician"

[2]So far as I know, the first proof of this was given generally, but using chess as an example, nearly 100 years ago: Zermelo, Ernst. [1912] "Uber eine Anwendung der Mengenlehre auf die Theorie des Schachspiels," Proceedings of the Fifth International Congress of Mathematics, Cambridge, Vol. 2: 501. The title translates to "Regarding an application of set theory to the theory of chess". --Scryer

The mathematician again ...

In the above, I assumed the concept of kami no itte refers to perfect play, that is, play that assures victory. But if the literal sense of "God's move" is right then maybe the argument is wrong. God might be a moyo player, like Takemiya Masaki, and perhaps His opponent could find ways to refute His strategy, forcing God to either resign Himself to defeat, or to taking real territory on the sides. Either way God, or Takemiya, might not be happy with the result.

___

Since the subject of Zen Enlightenment has been brought up, I was hoping my efforts at teaching some basic combinatorial game theory might be reciprocated with an explanation of this concept. In the West, there was of course a period known as the Enlightenment which consisted largely in the resurgence of rationality as an ideal, and a skepticism about established religious and secular authority. But that is a different way of using the word. So, what is the nature of Enlightenment in the Zen sense? In science, we have somewhat vague but workable criteria of success: expanding the explanatory power and predictive scope of our theories, improving man's control over nature through the development of technology. In Go, a good player is one who often wins or gives a strong challenge to players of high rank, or at least one who creates good positions for himself (certainly there would be something to be said for someone who opens like a shodan, but frequently makes beginner mistakes in middle game and end game, though I gather this isn't common). In art, one can speak of a work being beautiful or expressive. In Zen, there is Enlightenment? But what does this word refer to?

I'd also like to ask some questions about the thought processes other players undergo when playing a game. I wasn't sure where else to put this, so go to MentalProcess using this link if you'd like to respond to my questions.

Scartol: I feel like Jeff Goldblum in Jurassic Park. I understand that -- mathematically -- the kami no itte must (does) exist. And yet, in examining the balance between chaos and order (in science, in math, in literature, in societies, in ecology), I grow more skeptical by the day that we humans will ever be able to impose the pure order that we seek, on the goban as everywhere else.

To put it another way: A computer may be able to someday determine the kami no itte and use it to defeat all human players. On that day, Go will cease to be a game, and will be seen only historically as a puzzle that had to be solved by machines (see Manuel de Landa's War in the Age of Intelligent Machines for a synopsis of this line of discussion). 'Players' of the future will simply memorize this pattern and play accordingly. 'Skill' will consist merely of knowing the perfect responses to play that deviates from the pattern of white's that comes closest to challenging the kami no itte.

Meanwhile, what does that mean for humans? It means that -- until Deep Blue comes up with the ultimate DONE pile -- we have to find the balance between chaos and order. Thus, no kami no itte.

Now, about Zen enlightenment. In Zen, enlightenment does not refer to pure rationality, as it was used in Europe. Rather, Zen enlightment is about understanding the way -- the way of the Buddha, the way of the universe, the path, whatever you want to call it. It is neither pure rationality or pure non-rationality. It's about balance and self-awareness.

I will let the ancient masters speak for themselves. Here is a story from Paul Reps' compilation Zen Flesh, Zen Bones that does a better job than I ever could:

Everyday Life is the Path

Joshu asked Nansen: "What is the path?"

Nansen said: "Everyday life is the path."

Joshu asked: "Can it be studied?"

Nansen said: "If you try to study, you will be far away from it."

Joshu asked: "If I do not study, how can I know it is the path?"

Nansen said: "The path does not belong to the perception world, neither does it belong to the nonperception world. Cognition is a delusion and noncognition is senseless. If you want to reach the true path beyond doubt, place yourself in the same freedom as sky. You name it neither good nor not-good."

At these words Joshu was enlightened.

I will have to take a look at this "Zen Flesh, Zen Bones" sometime. In the meanwhile, I hope people do appreciate the proof I gave above. It could of course be made much more succinct, if one used mathematical notations and way of expression. At any rate, I think it is a really beautiful proof of something which is not entirely obvious (when I first learned the idea of a combinatorial game and heard this theorem, I felt like I would have tried to refute it if it were phrased as a conjecture. As it was, I nodded my head and proceeded to construct the proof by myself. Now it seems painfully obvious but that's because I've already thought about it so much).

And yes, the brute-force methods described above, will probably never be amenable to implementation. That's why I used the metaphor of a thinking galaxy with memory banks made of supergiant stars. I can't really claim to know whether with the number of partciles in the universe, it's thermodynamically possible to construct a perfect player for Go (even if one gave it the age of the Universe to compute). I suspect the answer is no, but for now, I don't really have the calculations to back it up. Certainly, there is a disparity of many orders of magnitude between the number of possible Go games and the number of particles in the world. Then again, it is possible to add really huge numbers on an abacus with nowhere near that many discrete moving parts, so maybe there is some way around this.

The idea of order and chaos in Go appeals to me. Chess seems like a more orderly game than Go, in that it's not so hard to evaluate a position once you've mapped out the move tree as far as you can. Just look at material, king safety (possibly backed up by a little bit more move-by-move analysis directed specifically at this one parameter), pawn structure, potential for pawn promotion, strength on open files, and a few other parameters. Yet even there, I believe Deep Blue's programmers had trouble developing anything like a mid-game library to complement the database of opening and endgame patterns. I believe one said that chess is just "too chaotic" with small differences in a position disabling any meaningful analogy making (to a known position in a library) in the mid-game. Or at least analogy making that could be implemented using know algorithms. By the way, see Douglas Hofstadter's "Fluid Concepts and Creative Analogies" for a discussion of an interesting architecture for computer analogy making. The idea in that book is to go beyond

1. implementations inspired by mathematical notions like homomorphism and isomorphism, where the underlying conceptual structure (a group structure, a metric, a topology, etc.) is already given,

to

2. analogy making where the conceptual structure is constructed from primitive ingredients together with the mapping between the two analogous sitatuations.

But Hofstadter's goal is to take the first baby steps towards an understanding of how the human mind works, not to create an expert system that can outperform a human at any particular task. At any rate, Go is even more frustrating than chess for a programmer because the move tree branches much faster, and positional evaluation is much more difficult. Hundreds of points may hinge on whether a group is alive or dead, and in real play, this may be depend both on its own independent potential for life, its potential for connecting to other groups (themselves of doubtful status), similar questions regarding surrounding enemy stones as well as faraway shapes, and the whole complex interplay of threats and counter-threats based on these considerations. Attempts are being made to remedy the unsatisfactory state of life and death algorithms with goal-directed reasoning. This strikes me as a good idea, true to the spirit of Go. I am reminded of how Davies begins his work "Tesuji"

The first principle in reading is to start with a definite purpose. There is no better way to waste time than to say to yourself "I wonder what happens if I play here" and start tracing out sequences aimlessly. Tactics must serve strategy. Start by asking yourself what you would like to accomplish in the position in question, then start hunting around for the sequence that accomplishes it. Once you have your goal clearly in mind the right move, it if exists, will be much easier to find.

I think Go is very interesting for the fact that it involves concepts on multiple levels generated from a very simple base, and allowing both formal, numberical and informal, intuitive versions. At the lowest level, we have black, white, liberty, and adjacency. Then we get concepts like capture and connection, as well as life and ko. Then we have sente and gote, strength, good and bad shape, aji, influence, and so on. The excellent player perceives both incisive tactical sequences and grand strategic issues. He is able to leap from one level of abstraction and precision to another. This movement between different levels of thinking and the ability to see their mutual relevance seem to be essential to much of rational thought, but not something which has been implemented very well by machines yet.

Kami no itte does exist, as proven above. However, it may be interesting to note that it has not been proven to be unique. That is, there may be more than one way to play perfectly. (Even not taking symmetries into account.) As far as I know, there could be millions of equally 'perfect' games.

Does this change anything? Maybe not. Still, it's a nice thought. Maybe tengen is just as good as hoshi. Perhaps those perfect games would even be widely different in style, more so than current professional games?

In any case, I feel that perfect game should be jigo. If komi is needed to achieve that, it must be an integer. It's sort of mystery to me why fractional komi is used so often. We know it can't be mathematically correct, after all. ;) And preventing ties feels philosophically wrong to me.

-Miz

SAS: Professional tournaments are often knockouts or other formats where drawn games would be a problem, so fractional komi is pretty much inevitable there. Amateurs have a tendency to follow professional practice (on the grounds that professionals must know what they're doing), so we end up with fractional komi in McMahon Pairing tournaments, where it clearly isn't useful.

(Part of the discussion here has been moved to Mathematical Bounds of Komi.)

TheNNown?: Indeed, we have not yet proved that kami no itte is unique, but rest assured: I promise you it can be proved that it is, and what's more - it can be proven that in a no-komi game, white (the second player) cannot win, meaning either black wins or the game ends in jigo, or, if the ruleset allows (for example, the japanese ruleset which has only the "normal" ko rule), the game continues infinitely (if the ruleset doesn't allow an infinite game, then either black wins or the game ends with a tie).

Tas: Nonsense, kami no itte is in no way unique. In the yose it is clear that we migth have multiple moves which is worth the same, and leads to the same result in terms of points. The same, I am sure, is even more common (though harder to see) ind the middle game and opening. I am quite convinced that it is not enough to count the number of perfect games in millions.
On the other hand I fully agree that perfect play will ensure a black win in a no komi game. It is not proven that the initial temperature is not negative, that the empty board is not some kind of seki, but I'm sure its not.

Scartol: As a rational individual, I must admit that I can't find a reason to doubt that we will eventually "find" the Kami No Itte. And yet, let us not forget that at one point we believed that we could eventually find a way to predict weather with 100% accuracy -- an idea that chaos theory has more or less voided.

Irving: Here's a partial resolution to this argument. Just consider n by n boards. Instead of thinking in terms of perfect moves, think in terms of the perfect general strategy. Then even though the perfect moves clearly exist, it may be provably impossible to find or understand them efficiently.

Of course, it could be even more interesting than that. The existence of an efficient solution to Go could be unprovably either way given the current axioms of mathematics, in which case we're back to philosophy...

Andre Engels: In theory it's possible. From a position play out all possible games until either they end or they get into a cycle. This will be an enormous but finite number. Because the number is finite, one can calculate the minimax values, and ready. It's all very simple in theory, the only problem is that in practice it takes more than the age of the universe.

Migeru: Assume that we knew, for each position, which moves result in the largest margin of victory or the smallest margin of defeat. One cannot assume that there is a unique such move for each position, so even "kami no itte" will be a branching tree, and not necessarily a single "perfect" game. However, for each line there must be a point where the tree stops branching or where all branching amounts just to trasposition of yose sequences. There should be such a thing as perfect yose from a sufficiently advanced position.

Also, Irving's point is very good, and seems to have escaped most contributors to this page: just knowing the optimal moves doesn't mean that you understand them. This is related to joseki, where "knowing joseki" means not only knowing the optimal sequences, but also how to punish deviations from joseki. Just like people can lose to opponents just because they didn't play joseki, it might be possible for someone who knows the entire "optimal subtree" to be stomped by a player who deviates from kami no itte early.

TheDude? So what Irving is suggesting is that the problem of finding the optimal strategy for Go for arbirtrary board sizes may lie outside of P. Even if it lies in P it might practically impossible anyway. For instance the recent solution of Primes in polynomial time was mitigated by the fact that the polynomial time algorithm runs slower than known exponential time algorithms until extremely large numbers are involved . . . making the algorithm unlikely to be useful.

Thats a fascinating Turing test, though. Perhaps the ultimate one is the game of Go. --Alex Baxter

Neil: Who's to say perfect play can't end in a tie?

Hikaru79: Komi does, which is why they were arguing it's merit. On the TW forum, it was suggested that the kami no itte is a giant, whole-board seki?

I, for one, think that even if kami no itte was found, nobody would realize it. First, nobody is entirely clear as to what it is! If it is a game that is won by every point on the board (certainly could be some people's perception of perfection), then I have seen kami no itte used against me in my n00b days. If it is a draw, then kami no itte is played out every single day. If it is some move that seems to solve every problem a player has on the board simultaneously and turn the game around 360, then it is purely a matter of personal taste... my kami no itte may not be yours. Because I'm not entirely clear on this, I think back to Hikaru no Go. Sai wanted to obtain kami no itte. Obviously, he was not looking to obtain a god-like knowledge of the perfect response to any move that would allow for a perfect response to every other possible subsequent move. In fact, it is higly suggested (although never said outright), that kami no itte is a MOVE, not a game or a system of equations. Which is what leads me to my theory, which I am sure I am not the first to imagine. I believe Kami no Itte is enlightenment in the Go sense. It is when you FEEL you have made the perfect move, that you have advanced to your limit. Besides being the only plausible defintion, it also seems something that a 1000-year-old ghost would be seeking. =P

While I am not denying all the calculations previously made that prove that Go can someday be solved, I am sincerely hoping that this is not what is meant by kami no itte. Isn't kami no itte supposed to be something worth striving for? Turning go into tic-tac-toe is not my idea of unfinished business.

HelcioAlexandre: This is a little bit of topic since its not about Go, but it's related to the discussion. Check this article about [ext] Perfection in Checkers

Velobici: If kami no itte is perfect play, then its easy to understand what it means. To take a very simple example, most folks learn perfect play in tic-tac-toe during childhood. Perfect play means that you can not lose when you have the first move. In the case of tic-tac-toe, perfect play by the second player as well as the first always results in a draw. This is why adults don't play tic-tac-toe, expect to teach children the game.

Regarding perfect play in Go, we have to extrapolate forward from the current situation. Given the size of the goban and the abilities of human beings, I dont believe that human will ever develop perfect play in Go. Computers, in time, may be programmed well enough to beat all humans and even give handicap stones to the most successful human players. At that point, computers programs, particulary ones that can change over time (neural nets are a currently available example, genetic programing another) may continue to increase in strength. Whether they will ever reach a level of play that makes go like tic-tac-toe, I have no idea. It really doesn't matter. Because Go is simple enough and difficult enough to fascinate humans, even if computers are much better.

arturhonzawa: can't it be that with perfect play from both sides (and komi) results in black losing? Everybody seems to be assuming the opposite, but maybe perfect play by black would be to resign before placing the first stone ... IMHO it's not proven that kami no itte exists (if that means that black can win by making the right moves), what's proven is that perfect play exists, which results in making the difference "black's points - white's points" as large as possible, which doesn't have to be positive. Please some mathematician give his oppinion on my view ... I'm just an engineering student

Rich: If it were the case that the second player must win with kame no itte, black should pass. In which case, white passes; kame no itte is thus to not play Go at all.

See MathematicalBoundsOfKomi to dismiss this argument.

Suppose that go ends with a win for black, with perfect play on both sides. In this situation, perfect play for white is different depending on who is playing black. If white knows that black is a perfect player, then _all_ moves are equally perfect and equally imperfect. Otherwise, perfect play for white is to exploit black's imperfections.

This is true for other games too, such as rock, paper, scissors. You cannot say that some move is perfect play, unless you know who the opponent or opponents are. Against humans it might be one move, against computers a second, against God a third,

malweth Rock paper scissors is at best a psychological game and at worst a game of chance. Although Go has some psychological aspects, there are no random ones other than the identity of your opponent.

spazdor Malweth, have a look at RoShamBot?. ( [ext] http://chappie.stanford.edu/cgi-bin/roshambot ) The psychological element of Rock Paper Scissors is surprisingly important.

It also wasn't mentioned that the total number of Go games (not those resulting from perfect play, which is unknown) is on the order of 10^90 (give or take 10^89 ;). The estimated number of H atoms in the universe is 10^79. Where does this leave Kami no itte? /malweth

Ellbur: For us humans, there really is a significant element of chance. We play imperfectly. We don't know the best move in every situation. For this reason, we may need to take risks, to plan for an uncertain future, or to judge our opponent, none of which can be done perfectly.

Kiryoku?: I believe that having the kame no itte means that you know the perfect response to every move any of your opponents can make. If two players who both have the kame no itte play against eachother, komi should cancel out the fact that black got the first move and it ends in a tie, meaning white wins.

Of course, it's pretty much impossible for a human being or even a computer to ever achieve this.

Gotjen?: Kami no Itte... in my opinion, you have the hand of god when you cannot be defeated, and making the hand of god, or near-hand of god at least, appear in a game, isn't all that hard.

Just take the best players in the world and put them together in two teams. Then have the teams play a game of Go, where each team decides together where the next move will be played, and they can take as long as they want. (for the sake of the argument, let's assume they don't get into a stupid argument because they're stubborn or something)

The logical result seems to me that neither black nor white will overlook anything, and that they will know a reply to every move. This will result in a tie. If it's not a tie, the komi used was either too high or too low, because then apparently black's first move was worth more than the komi.

(this would also be a good way to decide what komi should be used officially)

comments?

Bob Myers: It's not even clear that this would result in play that is stronger than that of a single strong player. It sounds sort of like a three-legged race, where two Olympic sprinters have their legs tied together. It ignores the fact that there are different styles of go, and the style needs to applied consistently throughout the game. Even assuming that the teams come up with better moves than individuals, it seems unlikely that the improvement would be anything more than incremental--due to the elimination of mistakes (overlooking things) that you mention. But if there is a God who is four stones stronger than Cho U, due to reading and strategizing ability far beyond our imagination, putting a few pros in a room is certainly not going to be able to reach His level.

Gotjen?: About the style thing, I thought about that too. But to me, it makes sense that the team would, while playing, automatically develop a style of its own. They'd use moves of different styles depending on what the situation calls for.

Why would the improvement be nothing more than incremental when there are less mistakes? As far as I can tell, not making any mistakes is the same thing as playing a perfect game.

And if we assume the kami no itte means playing at the level of God, then I'd have to agree with those who say it doesn't exist. God knows everything, He knows which moves you will play in reply to His moves, and can thus simply at the beginning of the game decide on a chain of moves which ends in Him winning.

Phelan: Agree with you on the style, but about kami no itte not existing...if you played a perfect game too, with no mistakes, it would be as if you had known which moves god would play in reply to yours. Since there is some probability that this can happen, though it would be very very small, then in that case the game could either result in a tie or, if there really is a problem with who plays first, in a win for either player, depending on who's black.

Gotjen?: No, it's impossible. Let me explain it differently.

Before the game, God knows how His opponent is going to react to all His moves. Therefor, He can come up with a plan that will let Him win. Even if His opponent would play perfectly, with no mistakes, He has already chosen the plan that will let Him win, before the game even started. Since there is always a way to win a game, He always wins.

It's impossible to win against God, since His power and knowledge and all that are infinite. Even if we assume His opponent could get ahead, He could pull a Mitani and create some more prisoners out of thin air ;) but I doubt that would be neccessary

Phelan: Since Go is a perfect information game, prisoners would not appear out of thin air. You also state that there always is a way to win a game, which is not true. For some board situations, there is no way to play that would win you the game, unless your opponent would play to lose instead of winning. So, unless you are saying that god would influence us to play worse than that perfect move so he could win, I don't think you can dismiss it that easily.

Let me put an example before you: god plays himself. Who wins? Since god knows exactly what he is going to play in reply to any of his moves, he can play the best moves there are. And in reply to those, he can also play the best moves there are. So, given that, does god win playing black, or white? or is there a tie? One way or the other, those perfect moves would be Kami No Itte, the best move possible, given some situation.

Gotjen?: There are board situations were you cannot win... But God knows how His opponent plays, and can thus predict precisely how he could prevent that situation. When I said 'there's always a way to win' I meant at the time the goban is still empty.

And well, yes, if God played Himself it'd probably be a tie, and yes, God 'probably' has the hand of god. But I thought the discussion was about a human (or a computer, I guess) getting the hand of god. There really isn't any discussion weither God has it, right?

Phelan: I thought you were saying that Kami no Itte did not exist... You believe that god playing himself( the perfect game) would probably be a tie. Me, I'm personally inclined towards a black win, but I think no one can know for sure right now. Nevertheless, to me, that is Kami no Itte, the perfect way to play.

For a 5x5 Board, all the possible moves have been considered, and the best moves have supposedly been found. All the knowledge about that game is known. So, unless god could play moves that hadn't been considered(illegal moves, or moves only allowed on other rulesets), I don't think he could do better than anyone who could remember all the moves possible, and the best responses against those(or had a record of the complete game tree).

I believe no human or machine is currently able to play Kami no Itte on a 19x19 board, but a hundred years ago nobody thought it would be possible for a machine to play chess, much less beat a human champion. Who knows what computers will be like in a century's time? And who knows what humans will be like in a millenium or two?

Like I said before, I don't think you can dismiss it that easily.

Gotjen?: It's true that on a 5x5 goban, much like in tic-tac-toe, once you know the correct reply to all moves, even God would not be able to defeat you. However, a 19x19 goban is much bigger and thus offers much more freedom. In my opinion, it's impossible for even a computer to know the reply to 'all' moves. I can't prove that that's true, of course.

On another note, komi is there to even out the fact that black goes first, so if black has an advantage the komi should be higher.

nachtrabe: If there is an appropriate komi, who wins depends on which way the fractional value of komi goes (if there is fractional komi), assuming that the standard definition of komi actually applies when dealing with perfect games (i.e., the value of the first move is so great for perfect play that it would lend a huge advantage given even slightly less than optimal play).

As others have pointed out though, Go is a 2 player, zero-sum game with perfect information and alternating turns. It has perfect play. Whether a computer will ever achieve that is another question.

Quiet Purple? : Mathematics---the art of turning art into number crunching.

Related Material:

% * [Master's Thesis on Generalized TTT | http://home.capecod.net/~pbaum/ttt/cover.htm]
  • [ext] Training a Neural Net to Play TTT
  • [ext] Reinforcement Learning

See also: Baka No Itte

Path: PhilosophyAndGo · Prev: ArtOfWar · Next: DogenAndGo
This is a copy of the living page "Does Kami No Itte Exist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo

Referenced by
Scartol/Philosoph...
MathematicalVsMet...
BakaNoItte


Does kikashi gain nothing

Path: SLJournal · Prev: DesirabilityOfOutcomesInLocalLifeAndDeath · Next: BigQuestionMark

The proverb says that sente gains nothing. Kikashi is sente, but, unless it is aji keshi, it certainly seems to gain something.

Kikashi without loss

B1 is called a kikashi without loss?. It may be tactically useful, doing work as a ladder breaker, for instance. If it is not played before the ladder develops, it may be too late. Unless B1 is needed as a ko threat, it is always at least as good for Black to have played it as not. Doesn't playing this kikashi gain something?

Bill: In his Sakata no Go series, vol. 5, How to Sacrifice Stones, p. 1, Sakata says:

The value of kikashi, unlike that of plays in other situations, cannot be reckoned as so many points. On the one hand the work done may be worth a mere fraction of a single point; on the other hand, a kikashi stone may later come to play a decisive role in winning or losing the game. In any event it is a subtle matter.

Sakata is aware of the fact that, considered as sente, kikashi gains no points, except in preventing loss of points by reverse sente. Rather he values kikashi in terms of work, that is, in terms of its relation to the rest of the board. A kikashi is not independent.

Given that lack of independence, kikashi cannot be evaluated per se, as a rule. For instance, consider the advice to play kikashi before living. There are many cases where a move is sente because it threatens to make life for a group, but would not be sente if the group were already alive. It is almost always right to play that move as kikashi before living, and doing so gains points by comparison with not doing so. (Because not playing the kikashi is a mistake, it is better to think of the mistake as losing points by comparison with correct play.)

However, theory gives no points to the kikashi because theory considers the whole sequence of play as a single unit and evaluates the sequence. The kikashi is just part of a reversal.

Reversal

A familiar form of reversal is the hane-tsugi. It is possible to think of B1 as sente, but we really just think of B1 - B3 as gote. The hane-tsugi gains 1 point. We do not talk as a rule about how much B1 gains or loses per se.

So the real response to our question, Does kikashi gain nothing? is That's the wrong question. As Sakata said, the value of kikashi cannot be reckoned in points, because it is not independent.

Going back to our original kikashi without loss, it does seem to have a certain independence. It is not clear, as a rule, what other possible specific plays it will be relevant to. It is this quasi-independence that enables us to think of it as sente in itself, without concerning ourselves with other plays for the moment.

Given that quasi-independence, it makes sense to consider kikashi as we do sente in the theoretical sense, and say that it gains nothing. We can wait to play kikashi until it threatens to disappear or until we need to play it as part of a sequence of play. It is the latter possibility that distinguishes kikashi from theoretical sente, but in that case we can still consider that, like cashing a check, we are simply getting our due. Instead of thinking of the kikashi as gaining something, we think of not playing it soon enough as losing something.

Charles Well, if you get analytical enough, best play never gains you anything; but dropping below best play loses some 'equity' in the game (changes the margin after following best play in your disfavour). But as we generally have no idea what best play consists of, this isn't too useful.

What is more appealing is the strong-player intuition that kikashi/answer is best play for both, for certain extended intervals of the game. That is, in certain positions it should be best play for Black to force White, right now, and after some further exchanges elsewhere, up to a certain point which is the 'last chance saloon' for playing a certain kikashi (so that not to play it right then loses points). There is no particular abstract reason that the timing issue should be like that. Game commentaries tend not to make a big deal of this (as if it is a pro prerogative to have an opinion about the timing).

Bill: Well, in the traditional go theory of play evaluation, gote does gain something before the dame stage, even if it is correct play.

Charles And the traditional theory is particularly confusing. Certainly expecting it to evaluate middlegame plays is, what, a triumph of hope over experience. I think decent amateur players do have the intuition that treating something as kikashi, when it should not be, is a loss. That doesn't contradict what you say, of course. It just means that relatively deep reading and judgement are involved; as well as the Sakata point, which is that kikashi are locally forcing (if at all) but globally effective plays; as you rightly point out.

Bill: Perhaps more than any top pro, Sakata played kikashi early. His quote indicates that he thought about how to reconcile that with the fact that kikashi is sente, and as such gains no points. That being so, what is wrong with waiting? (Takagawa did.) I think that his idea of valuing kikashi in terms of the work that it does is an excellent way of looking at the question.

Charles Maybe so, from a theoretical point of view. I have certainly heard deprecation of Sakata's approach, though that is directed at those trying to play like him, not the great man of course. (Contrast with Ishida Yoshio, another rationalist in his approach, who was openly criticised, for example by Iwamoto). I wonder what the Korean take is on this.

Path: SLJournal · Prev: DesirabilityOfOutcomesInLocalLifeAndDeath · Next: BigQuestionMark
This is a copy of the living page "Does kikashi gain nothing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KikashiGainsNothing
KikashiLosesNothing

Paths
SLJournal

Referenced by
SenteGainsNothing
posting:1607


Doetsu

Path: Honinbo · Prev: Sanetsu · Next: Dosaku
Keywords: People

Honinbo Doetsu (本因坊道悦 Hon'inbō Dōetsu, 1636-1727) was the third head of the Honinbo house.

Path: Honinbo · Prev: Sanetsu · Next: Dosaku
This is a copy of the living page "Doetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
Jubango
HistoricHoninbos
BillSpight/Tap


dog's head

PageType: Alias

SakeBottleShape

This is a copy of the living page "dog's head" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WildlifeTerms
Uxs/TermsAndConcepts
NessiesFace
CatsFace


dogbert

PageType: HomePage

Dogbert is a consultant-well everybody knows, and have been working hard to dominate the planet of weasels a.k.a. the real world-unlike Dilbert who kept dreaming that he were the Neo of Matrix and is invinsible-well in the dream world..

Maybe someday Dilbert will wake and find himself in a world ruled by Dogbert.

Dogbert's teacher of Go? well, it is not Sai but I would like to accredit Mr. Sakata Eio whose books showed me what is Go about about 18 years ago.My favorite Go book? Igo Hatsuyoron is the one-I believe he who has the patience and merit to finish the book should be at least 3dan Amateur

This is a copy of the living page "dogbert" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Dogen And Go

Path: PhilosophyAndGo · Prev: DoesKamiNoItteExist · Next: EllbursPhilosophyOfGo
Keywords: Culture & History

Bob Myers: Dōgen Zenji (1200-1253, [ext] Wikipedia entry) knew go and referred to it in at least two places in his writings.

Dōgen was the medieval Japanese religious leader and founder of the Sōtō school of Zen ( [ext] website) in Japan. The references to go are found in his philosophical masterwork Shōbōgenzō ( [ext] Wikipedia entry), or Treasure of the True Dharma Eye.

The first reference occurs in the Spring and Autumn (Shunjû) fascicle (chapter) of ShobōGenzō. There, Dōgen comments on an earlier commentary by a Chinese Zen master using go as an analogy for engagement and involvement. Kazuaki Tanahashi ( [ext] website) has done a translation of this fascicle in his book Moon in a Dewdrop ( [ext] Amazon.com), although this translation apparently has some problems. My translation of the section in question and commentary is [ext] here. Bottom line: facile interpretations that Dōgen is somehow equating go and enlightenment are just wrong.

isshoni: [ext] here is a comment by William Cobb on the Tanahashi translation mentioned above.
Alas, as too often in Western Zen commentaries, disagreements in translation/interpretation of intrinsically difficult texts are worded in a rather aggressive manner...I have no idea which one, if any, is more accurate. For what it's worth, I'll mention that Tanahashi Kazuaki is a member of the Sōtō school of Zen, which initiated an extensive academic translation of the Shōbōgenzō and other Sōtō texts, namely the Sōtō Zen Text Project ( [ext] website), whose works are being published at a slow pace by American scholars. Their translation of Spring and Autumn still awaits the assignment of translator.

Bob Myers: Dōgen's second reference to go occurs in the Nishijima/Cross translation of Shōbōgenzō ( [ext] Amazon.com), in its translation of the Kattō (Twining Vines) fascicle, but it turns out this is spurious. See [ext] analysis here.

Beginner's Mind

Enlightment sought in Zen may not directly compare to aspiring "shodanhood", but while reading "Zen Mind, Beginner's Mind (Shunryu Suzuki)", following struck me:

In the beginner's mind there are many possibilities, in the expert's there are few". (for a few more interesting quotes that may apply in Go, see [ext] http://en.wikiquote.org/wiki/Shunryu_Suzuki)

S. Suzuki also writes that "beginner's mind was a favourite quote of Dogen"; doing some wikisearch, I find a beginner's wholehearted practice of the Way is exactly the totality of original enlightenment ( [ext] http://en.wikipedia.org/wiki/Dogen)

Path: PhilosophyAndGo · Prev: DoesKamiNoItteExist · Next: EllbursPhilosophyOfGo
This is a copy of the living page "Dogen And Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo

Referenced by
TheZenWayToGo
Axd/Zen

Homepages
BobMyers


Dogenzaka

Keywords: Clubs & Places

囲碁サロン道玄坂

[ext] http://www.ushiyama.co.jp/igo/

This travel report was originally published in the American Go E-Journal Volume 9 n°25 (29/05/2008) and written by Chris Garlock.

To find Igo Salon Dogenzaka you emerge from one of Tokyo?'s busiest railway stations into the mad hustle and bustle of [ext] Shibuya.
Shibuya is one Japan's fashion centers with thousands of highly stylish youngsters that come to shop, see and be seen.
It’s also where you find the famous statue of Hachiko, the Akita dog who waited faithfully at the station every night, even after his master died.

Around the corner and up the street is the Igo Salon Dogenzaka, where Michael Simon 5d plays.
Hikaru No Go fans would recognize the club in an instant.
The club with its bar running along a side wall and the rows of wooden name cards lining the front walls look just as it does in HNG n°8.
Some of the players themselves are also recognizable.

“It’s one of the strongest clubs in Tokyo,” Simon says, “not only are almost all the players dan-level, but they’re mostly quite strong, 4-dan and up.
Simon introduces me to Mr. Goichi Sawaguchi, an elegant gentleman enjoying a glass of red wine as he plays. Some three decades ago, Mr Sawaguchi was All-Tokyo champ “and he’s still as tough as ever,” Michael tells me. “He gives me four stones and no matter how many glasses of wine he drinks he still kicks my butt.”
The club runs two ongoing tournaments, one self-paired using the ubiquitous ranking cards that track wins and losses, the other a standing Round Robin against other club members.
Michael says he likes the club “because it’s friendlier and looser” and because it’s one of the few clubs remaining where smoking is still allowed. Open windows keep the club fairly smoke-free, but also allow in sound that drifts up from the speakers outside the music store directly below.

At the club, we’re joined by Korean pro Nam Chihyung – in town for the IGF meetings – and after the tour, Michael takes us to a nearby international food bazaar where we admire the perfectly-presented comestibles, from daintily-wrapped $100 canteloupes to cheeses fresh off the plane from France, fish from around the world and mysterious Japanese vegetables.

Links

  • Hikaru No Go References
  • [ext] Photos
  • Original article can be found at the EGJ [ext] archives.
  • Go Places

This is a copy of the living page "Dogenzaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapanCoolPlaces


Dogenzenji

PageType: HomePage

Dogenzenji is an informal name for Eihei Dogen, who was a Japanese Zen philosopher.

Dogenzenji is also the name on several Internet go servers of a beginning go player.

This is a copy of the living page "Dogenzenji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:1072


Dogleg

PageType: Alias

34PointHighApproachOneSpaceLowPincer

This is a copy of the living page "Dogleg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
WildlifeTerms
NamedJoseki
DoglegFour/Discus...


Dogleg Four

Difficulty: Beginner Keywords: Life & Death, Shape

Dogleg four

Just like the bent four, this eye shape makes a group alive. The points a and b are miai: Black can always play one of them to make two eyes.

Just like the bent four, dogleg four is affected by the special properties of the corner although the implications are not quite the same. See twisted four in the corner.

The dogleg four shape is also known as twisted four and zigzag four.

The comments about having cutting points in the bent four also apply to the dogleg four as well.

Richard Hunter: I first used the term dogleg four in the British Go Journal #120 (2000) in Nakade and Ishi-no-shita: Part one. I also contrived to include it in my recent book Counting Liberties and Winning Capturing Races even though I didn't use it in the original journal contents.

Dogleg ishi-no-shita

It can describe either a clump of four stones or a four-point eye space. Both are important concepts. The dogleg four or simply the dogleg is an important shape in life and death and also in ishi-no-shita. Part ten of my series in BGJ #129 is called Making Squares and Doglegs

Straight Four, Bent Four, Twisted Four - Comments

This is a copy of the living page "Dogleg Four" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TwistedFour

Sub-pages
Discussion

Referenced by
EyeShape
BulkyFive
BentFour
TwistedFourInTheC...
KillableEyeShapes
BasicLivingEyeShapes
StraightFourBentF...
CountingLiberties...
BeginnerExercise6...
LiveShape
BeginnerExercise9...
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise5...
AlmostAlmostFill
WildlifeTerms
BeginnerExercise1...
GokyoShumyoSectio...
DoglegFour/Discus...
HikaruProblem4/So...

Homepages
Geno


Dogleg Four/ Discussion

Sub-page of DoglegFour

Charles Richard, I think we'll want to juggle bits of this with twisted four; though you obviously don't want it simply as an Alias for that page.

Richard Hunter I was wondering who made the twisted four page (Aug 2002). I've never heard the term before and I've been using dogleg four for several years. When I wanted to describe the shape, I asked Matthew Macfadyen if he knew of a name for it. He said no, but offered wiggly four. After thinking about it for a while and searching on the web, I decided that dogleg is an intuitive term. And I like the sound of it. Let the masses decide which is more popular. But since I included the term in my book, I hope more than just UK players will know of and use it.

This is also my first attempt at diagrams. I'm making progress. I need to add an ishi-no-shita dogleg diagram here later, but it didn't work the first time.

Dansc: I really don't know what to call the shape either. It isn't as usual as bulky five or bent four, nor is it as interesting as rabbity six or butterfly seven. I have mostly been calling it 'an alive shape'. I suppose I could try to learn the term dogleg four rather than twisted four, sounds better to me.

Dieter: I claim authorship for both twisted four and butterfly seven but I do not at all cling to the terms. If people prefer dogleg or come up with something better than butterfly that's just fine. After all I am oddly placed to invent English terms. At the time I felt there was a need for a name and I didn't know of any so I just went ahead with what I had in mind. Dogleg huh ? I'll twist it in my mouth for a couple of days.

Charles Note that dogleg here is aliased to the 3-4 point high approach one-space low pincer: you can blame the GoGod people for that, but it is of some antiquity in the UK. Since every page here has to be called something, SL does generate many names: if one doesn't like them as fresh bits of jargon, they can be treated just as placeholders, and there is no objection to multiple aliases.

Alex Weldon: I was always semi-consciously thinking of it in my own mind as the "tetris four," since the shape reminds me of Tetris. :) I realize that this is somewhat absurd, since all shapes consisting of four points are present in Tetris, but this is the only shape that doesn't have a more obvious name (square, line, L and T being the others).

unkx80: Personally I prefer to call it "bent four", because the Chinese people give "bent four" and "twisted four" the same name. However, I will accept any form of terminology that is used in SL. =)

Richard Hunter Bent four is usually limited to the L shape.

John F. From way back when: is this not the old zigzag four?

Richard Hunter Way back before my time. I don't remembered anyone using it. It's a nice term. If I had thought of it, I would have used it. Where were you when I asked if anyone knew a better word than dogleg? I've been using dogleg in the journal for several years now, so many UK players should be familiar with it now. Another shape with multiple names. This page is just informative. I'm not trying to make people use my terms.

unkx80: I turned twisted four into an alias for dogleg four, while merging the contents of both pages. I hope this is acceptable.

This is a copy of the living page "Dogleg Four/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Doi Makoto

Keywords: People

(b.1954) Nihon Ki-in pro, 8 dan in 1994. Also known as Katagiri Makoto.

This is a copy of the living page "Doi Makoto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
QuadrupleKo
SakakibaraShoji


Dolgan

PageType: HomePage

Well, as you might have expected, Dolgan is not my real name ;-) I am Oliver Hankeln, and have played go occasionally for a few years now. Unfortunately I haven´t improved much.

I started playing on kgs some days ago and I really like this server.

Here is my ranking graph - though humilitating ;-)

KGS Rank Graph

This is a copy of the living page "Dolgan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KgsGtp
RefuseToTakeHandicap
KGSWishlist/Social
SomePhilosophical...
BasicTenukiJoseki
SmallestGroupWith...
LetTheMostRespect...
WriteDownYourMove...
DoppelBlindWikiGo
KGSBots/Discussion
RatingParanoia


Domin Go Ongoing Game

Keywords: Ongoing game

KarlKnechtel:

This will be a game of DominGo on a 13x13 board. Please use the usual OngoingGame conventions of numbering your moves and starting a new board every ten moves. I hope for some interesting Kibitz here. To make a move, just add two orthogonally adjacent stones, and number both (with the same, appropriate move number of course). Refer to DominGo for any questions about rules or DominGo life and death.

Game of DominGo

DominGo (move 11-20)

WaveyD: B1 - defend?

PurpleHaze: W2 - attack!

WaveyD: B3 - defend again?

Alex Weldon: W4 - Assuming normal Go logic applies at all, separating this stone is a good idea...

IanDavis: B5 A full triangle can't be that bad

Alex Weldon: W6 - ...except, B5 seems a bit like the domingo equivalent of squeezing out the toothpaste.

Sec: B7 - try to contain the invasion loosely

PurpleHaze: W8 - taking the corner.

DominGo (move 1-10)

PurpleHaze: W10, I'll cut when I can

WaveyD: B9 - An attempt to stop white taking the corner

KarlKnechtel: W8 - Two corners each.

ChessWhiz: B7 - Taking the top-left corner. Let's keep the game going!!

KarlKnechtel: W6 - it looks invadable enough. I'll do it in a 'peaceful' way - this contact looks aggressive, but actually it offers both circled points as potential double-eyes for both players. I like the idea of black starting with a single move actually; it has the benefit of suggesting a default komi of 0 (+/- .5) which scales to any board size effortlessly. ;)

ChessWhiz: B5 - Taking another corner for black.

JamesA: W4 - (Fill this space with your comment, James.)

KarlKnechtel: B3 - I'll give it a shot. It seems that almost any move that gives EyePotential for your own group also gives it to any opponent's group adjacent to your play...

ChessWhiz: W2 - I wonder what the actual joseki is... :-P

B1 - To reduce black's advantage in going first, he is only allowed to play one stone on his first move.

This is a copy of the living page "Domin Go Ongoing Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame
DominGo


Dominated Options

Path: CGTPath · Prev: EqualityOfGames · Next: GameTheory
Keywords: Theory

In combinatorial game theory making a 'move' is always conceived of as choosing between options (also called followers).

If a player has a dominated option, that means the same as a move without any possible motivation. In practical terms, 'why would you ever play that way?'

This comes down to the ordering of games: if G >= H then under all possible circumstances one of the players (Left) will choose G rather than H, whenever offered the choice; and the other (Right) naturally will choose H rather than G.

The games may be numbers, in which case we are saying Left always prefers higher numbers, Right always lower numbers.

Therefore playing in a dominated option corresponds to what Go players would call 'taking an unconditional loss', measured against best play.

If two of the options are equal as games, then each makes the other a dominated option. In practical terms this means that you can remove one or the other from consideration.

Charles Matthews

Tom: Another explanation.

A game G is a set {GL1,GL2,...} of left options (to which left may move) and a set of {GR1,GR2,...} of right options (to which right may move). Each of these options are games in their own rights. If GL1 >= GL2 (informally: left prefers GL1) then GL2 is said to be a dominated option. Similarly, if GR1 >= GR2 then GR1 is a dominated option.

This definition is useful because it has been proved that dominated options can be deleted without changing the value of the game. This accords with common sense, you would never make a move that, even locally, has a superior alternative. It follows that the game would have the same winner if the inferior move were not available.

Path: CGTPath · Prev: EqualityOfGames · Next: GameTheory
This is a copy of the living page "Dominated Options" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
CanonicalForm
Birthday


DominGo

(conceived by KarlKnechtel)

An idea I had for a variant while looking up some pages on SL about the various ideas people have had (UnusualGobans, SpecialStones and what not).

The premise is simple: Every stone played on the board is a domino, i.e. it covers two orthogonally adjacent intersections. You could play this on a goban either with several sets of actual dominoes (turned to show the dots for white stones; but I don't know how dominoes compare in size to traditional Go stones - you might have to make a custom Goban or something) or by enforcing the rule that each player must simultaneously play two orthogonally adjacent stones on his/her turn. All the other basic rules are the same; i.e. orthogonally adjacent intersections to a group are liberties, fill all liberties to kill, simple ko rules.

The original idea in SpecialStones for adding one or more 2x1 stones to a normal game was that they would be "useful for cutting or escaping"; this is still true when all the stones are 2x1, I think - that is, cutting and escaping have different properties. I imagine that ladders would be much less common in DominGo games.

In my opinion, however, the effect on life and death is far more interesting. A single one-space eye gives life! Naturally, since there is no way to play there. Meanwhile, a 2x2 eye still does not give life, as in normal go.

Below, please find my initial discussion of life and death in DominGo. I've included one puzzle and one unsolved problem so far. (Unfortunately, I'm not creative enough to come up with any interesting "tsumedomingo". ;) ) In the meantime, anyone up for a DominGoOngoingGame? I propose a 13x13 board for a first trial. Reason: it's customary to test new variants on 9x9 (cf SlidingGo), but since the stones are double the size in DominGo, we should double the board area - 13x13 does approximately that.

Here are some DominGo big eyes: (squares and circles are used in places to indicate adjacent stones composing a domino; this is just to verify that the positions can be legally obtained.)

1xn big eyes

A 1x2 shape fails to give life. Any 1xn shape is unconditionally alive - in some cases, even if several corners are missing - since there is no way to fill that space with dominoes. The 1x4 shape depends on sente: Here white can reduce the eye to 1x2 by playing ab or cd, while black makes life with bc. Notice that here the concept of a "VitalPoint" runs somewhat errant: the play that enables white to kill the group is not the same as the one that lets black preserve it. (A white play at bc would be seki instead.) The 1x6 shape also depends on sente, but this time white must play in the middle to kill. (In this case the situation is analogous to a 1x3 big eye in normal Go.) 1x8 and larger spaces are unconditionally alive: the circled and squared points are miai for Black to make a 1x1 space which gives life.

In general, any space of odd size will give life, but the opponent can place stones within that space for seki - and this is difficult to prevent. (Possible issues: how should territory in seki be counted for DominGo? Maybe we should use area scoring?)

The example of a 3x3 space is instructive:

3x3 spaces on corner and side

In the middle of the board, white must play on every point except the centre of the space in order to capture; hence black is alive as soon as the centre point is occupied (the remaining space cannot be filled with dominoes). The same is true on the side. Other plays by black will also give life, since they reduce the space to one which cannot be filled or surrounded. However, in the corner (so these distinctions still do matter) there is a subtlety: after the 1-3 sequence shown, bc by white kills with outside liberties filled, so at some point black must play there to live. Either ab or bc will work, though of course ab is better. (Note it's not that much better, as white can replace one of the captured stones for seki.) In fact, the play at 2 does not help to save the group in the corner, but any other play inside the space in response to 1 (I lie. Can you find the exception?) will give life immediately. (With the exceptional play, black is still alive in gote.)

(Incidentally, another consequence of the domino properties is that the attacker has an easy time of making life for placements, and can fill outside liberties later if it proves necessary at all.)

2xn big eyes

2x2 is a dead shape. 2x3 is killed by be; be also allows black to make life. Other plays by black result in death; other plays except ad or cf by white result in seki. 2x5 obviously is alive; ab and cd are miai to split the space in two parts. I'm not sure about 2x4; if there's a killing play for white it must be either ab or cd, since otherwise either ac or bd will be possible for black. Here the plays are equivalent; does it matter if the group is on the side whether white plays on the first or second line?

More to come. In general it looks like seki becomes much more common in such a game and invasions will more often be successful. Perhaps it's not even appropriate to speak of these as seki situations: a 1x1 space on the board cannot be occupied even if multiple and-or different colour groups surround it. It behaves more like a double eye for each surrounding group. Think of it - up to eight eyes from a single space!

2x4 big eye

I believe the 2x4 big eye is seki, no? White 1 is answered by black 2, thereby creating a point a such that nobody can play.

--unkx80

(Yep. Attempting to prevent seki proves suicidal. This is contrary to my original analysis, which had white continuing to play, making a throw-in and getting seki anyway. But it turns out that white doesn't need all that. :) )

Another question: how much territory does black have in the position below?

Black territory?

Just half a point!

--dnerra

(Again, yes. Well, if you use rules that split points in seki between the players, I suppose black has 3/4 of a point here. ;) )

Black territory?

Tas: Do you call this seki?? I'd say both black and white is alive and that a is dame.

[Ralf Gering:] An almost identical game was invented by the American R. Wayne Schmittberger in the early 1980s. He named it "Domino Go", which is a variant of his "Omino Go Family". The game was described in his bestseller "New Rules for Classic Games". The only difference is that in Domino Go you may also play single stones. Other interesting variants of Omino Go are Tetromino Go (play 1-4 edgewise connected stones) and Pentomino Go (1-5 stones). I love Tetromino Go most which could be called "standard" Omino Go. Black may only play up to two stones on his first turn to diminish his first turn advantage. In my opinion, Tetromino Go leads to very aesthetic shapes (especially, if played with quadratic pieces on squares as suggested by Schmittberger) and is, in regard to this, even superior to normal Go. The orthodox game is played on a 15x15 grid. The Chinese counting is used.

(Sebastian:) Would you have an example for what it looks like?

[Ralf Gering:] [ext] http://www.flash.net/~markthom/html/omino_go.html

KarlKnechtel, coming back to this idea years later...

It occurred to me the other night that it would be interesting - in the category of "asymmetrical" games - to have Black play dominoes and White play single stones. This seems not to be the huge handicap that one might initially assume, because White only needs to make single eyes*, Black nakade are more easily compromised, and almost everything that looks like seki or ko is actually won by White.

  • All White eyespaces are alive except for a 1x2 eyespace, since Black cannot fill spaces of odd size and can only get seki inside a 1x4 or 2x2.

This is a copy of the living page "DominGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
SpecialStones
DominGoOngoingGame
OneEyedGo
SuperpowerGo
KarlKnechtel/OldC...


DomQ

PageType: HomePage

Dominique Quatravaux, dom working at ("@") idealx.com. Dom-K on IGS.

10k in the French tournament system (a long time ago arguably), 27k on IGS going down, go figure :-/ Living in Paris, need to visit the Lescot some day.

This is a copy of the living page "DomQ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem16...
BeginnerExercise7...
KyuExercise20/Sol...


don

PageType: HomePage

you can usually find me on kgs

This is a copy of the living page "don" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist


Don Valley

PageType: HomePage Keywords: People, Online Go

Andrew Huang AGA 13637 KGS: Donvalley 4d IGS: mariosbank 6d Tigersmouth: Donvalley

Join the school club if you live in morris county nj: [ext] http://rvsgoteacher.googlepages.com

Play me on kgs anytime

This is a copy of the living page "Don Valley" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Don't Attach When Attacking

Path: GoProverbs · Prev: InvadeAMoyoOneMoveBeforeItBecomesTerritory · Next: MakeWeakWalkAlongWeak
Difficulty: Beginner Keywords: MiddleGame, Strategy, Proverb

"Don't Attach When Attacking" tells you not to touch the stones which you are trying to attack.

Attaching strengthens the opponent

In the case where there are no other stones around, if White wants to attack the black stone, attaching to it (playing tsuke) will prompt Black to extend to a, or to play hane at b.
If Black extends to a, he has strengthened his stone and White finds herself stuck on a wall which is stronger than she is.
If Black hanes at b, White finds herself with a lack of liberties whereas Black can make shape if White responds.
For better ways of attacking, see How to attack.

In both these cases, the black stones will be stronger after the attack than before, whereas White will be weakened.

The natural way to attack a stone is from afar. The circled point is as close as White should ever go, and sometimes that is too close already.

When attacking, all you are trying to do is to limit the opponent's possible movements. In the case above, an approach from the circled stone already robs him of the possibility to extend on that side to create a base or an eye.

Attacking with a view to kill is almost always wrong. Living is easy, killing is difficult. Always attack to gain something (influence, territory...) not to take something away from your opponent. If, after you have managed to gain what you wanted, you can kill the opponent, then by all means do so, but don't make it the prime objective.

Also, take a look at RespondToAttachmentWithHane, Respond to attachment with hane / Discussion and CrosscutThenExtend.

--MortenPahle (10kyu)

--Sbaguz: I think this proverb is very, very important for beginners like me: we play in panic next to opponent's stones when we want to stop his invasions... and this way we lose more.

--Phlegmatic: Sbaguz - Remember that this proverb applies to attacking, sometimes different considerations apply when defending against invasions, as discussed in the tsuke page.

Neil: Attacking with a plan to kill might be wrong, but you should make sure to give your opponent SOME pressure on the life department, or the attack won't do much. That's something I have to work on sometimes.

Andrew Grant: If there's NO threat to kill, it's hard to see how you can even call it an "attack".

Shaydwyrm: The threat of sealing in a group and eliminating its outside influence is also strong and may constitute an attack, although maybe not as strong as a threat against its eyespace. Of course, the attack is doubly effective if it threatens both!

Andrew Grant: A group that is only one move away from being sealed in is unlikely to have any outside influence to speak of. My point is, if a so-called "attack" does not threaten the life of a group, it is possible to ignore it and instead play so as to neutralise any influence the opponent would get by following up the "attack".

Karl Knechtel: I think you confuse "influence" with "thickness". A group that is one move away from being sealed in is also one move away from breaking out, and it might break out into, for example, opponent's large centre moyo, in a way that is difficult to contain (perhaps due to weaknesses in the wall that was threatening to seal it in, which are exposed by the breakout...)

Dan Benson?: As a beginner, I believe this proverb goes well with "Don't strike without making a fist" While these two proverbs provide seperate ideas, they prove that the battle will not be won by a single stone.

Path: GoProverbs · Prev: InvadeAMoyoOneMoveBeforeItBecomesTerritory · Next: MakeWeakWalkAlongWeak
This is a copy of the living page "Don't Attach When Attacking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DoNotAttachWhenAt...

Paths
GoProverbs

Referenced by
ContactPlay
HowToAttack
9x9Strategy
UseContactMovesFo...
BeginnerSQuestion...
AttackFromADistance
BQM248
ElementaryMoves/M...
AttackFromADistan...

Homepages
Geno
Yoyoma


Don't Be Greedy

Path: LifeAndDeath · Prev: ApproachingALifeAndDeathProblemTheRightWay · Next: KyuDisease
Keywords: Life & Death

This page is in need of attention.

In life and death situations, don't make small nearby plays until you know that the group is alive. Sometimes this is just a matter of slowing down and considering the possibility that the group you're trying to snake into the opponent's territory might not be alive in sente.

The above might sound at first to run contrary to the proverb "Play kikashi before living". The difference is that a good kikashi play is a big sente play (typically one where gain something by making it even though the opponent counters - for example, influence - ?) or an internal threat - where if your opponent didn't respond you would very clearly make life, typically by capturing a few stones. Ignoring a vital point in your big eye and charging forward into opposing territory is a doomed play - unless you can break inside and make another eye there. If you're just pushing against the walls, trying to cut gradually across an ikken tobi or keima, this isn't likely the case.

Here is an example of what I am talking about.

Author: KarlKnechtel

HolIgor: Although your example is correct and life is more important than several points, the advice against being greedy is far more general and most often is applicable in the cases when it is better, for example, to throw away several stones than to struggle with a heavy group. One has to play lightly and be ready to give something away.

dnerra: I wonder whether this page should be linked from Controversial Statements -- I think I am greedy... :-)

If you have read out that you can make a small one point gain while living, instead of just living -- then my advice would clearly be: Take the one point gain! If it turns out badly, then you have made a reading mistake, and you should know better next time!

Remember, just giving away one point every 10 moves makes you 2 stones weaker...

Of course, there are also a lot of cases where my advice would be clearly wrong. If living safely makes your position stronger, denies the opponent sente moves etc., means you can possibly attack another group later on -- then of course, you should play patiently and secure life.

Path: LifeAndDeath · Prev: ApproachingALifeAndDeathProblemTheRightWay · Next: KyuDisease
This is a copy of the living page "Don't Be Greedy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
Mistake

Referenced by
StupidMoves
Greedy
GreedyGo
PointsOrKoThreats...
TanBuDeSheng
HaveHisCakeAndEat...
SevenDeadlySins


Don't build influence in the direction of stable positions

Influence

Dieter: This is not an existing proverb to my knowledge but it is a principle of good play that most players adopt.

In this diagram, Black's choice of joseki in the left corner is doubtful in my opinion. Up to B4 he builds influence in the direction of the marked White stone which is part of a low and stable position.

Influence

This pincer may be a better idea. Black will prehaps himself develop a low and stable position at the bottom. Alternatively, he goes for the corner with a. I'll have a further look at the choice of joseki here.

Influence

Maybe Black erred earlier and should have played the [avalanche with B2 here, because his marked stone emphasizes influence along the bottom.

Yasui vs. Ito

Bill: In a game with Yasui Sanchi, Ito Showa played B1.

Yasui - Ito, wrong way

B1 here makes a big wall, but the stable group ( white+circle) renders it ineffective.

Commentary by Kajiwara in Genbi, Shuntetsu, Sentoku: Nihon Igo Taikei 12 (Genbi, Shuntetsu, Sentoku: Outline of Japanese Go History vol. 12), p. 103.

This is a copy of the living page "Don't build influence in the direction of stable positions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DietersListOfTrus...


Don't descend, connect

Keywords: Tactics

Black to play

Black to play and settle the top side shape.

This situation comes from the 4-4 point, double low approach.

Black to play

We commonly play at B1, but this is slow, and, if B3 is necessary, this is gote.

Black to play

Instead, we play B1, which is sente. White should not omit W2 or a black play there might be sente. The other advantage of playing W2 is that it induces a cutting point at a.

Phelan: This seems to be a case of OneTwoThree.

Arieh Question - The cutting point at a seems to completely undermine the purpose of settling the shape. I'm only a beginner, but it seems to be me that if white plays a here, black is in very bad shape, so the gote play in the previous diagram is preferable. Also, I don't think white has to play 4 immediately. White can cut at a in sente, protect the cutting stone by extending and threatening white's triangle above and then play 4.

Ladder

Bill: If W1 cuts, B2 can catch it in a ladder. If White tries to escape with W3, B4 continues the ladder. On an empty board White will eventually be captured. (It is possible that a White stone will break the ladder. But unless we see such a stone in a diagram, the convention is that it does not exist.)

This is a copy of the living page "Don't descend, connect" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DontProvokeDamagi...
JaredBeck/PageList


Don't follow proverbs blindly

Path: GoProverbs · Prev: BewareOfGoingBackToPatchUp · Next: WhenInDoubtTenuki
Difficulty: Introductory Keywords: Proverb

Well, don't.

Proverbs in Go correspond quite closely to the idea of heuristics in the field of knowledge engineering. There is a distinction between a heuristic, which helps you find a solution to a problem in many cases, and a rule, which has a strict logical status.

Proverbs that have exceptions are not so much broken, as a way in to further concepts. If a proverb is only a fairly useful insight, rather than an absolute rule (as some relating to life and death are), then one can learn something about the game by looking at expert play when it seems to contradict the elementary teachings.

Charles Matthews

Proverbs do not apply to White

Some Go proverbs are paradoxical and thus hard to follow or must be applied with judgement. A good example is "Give your opponent what they want".

/Discussion

Path: GoProverbs · Prev: BewareOfGoingBackToPatchUp · Next: WhenInDoubtTenuki
This is a copy of the living page "Don't follow proverbs blindly" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Sub-pages
Discussion

Referenced by
Heuristic
ControversialStat...
ProverbsDoNotAppl...
DonTTryToWeaselAW...
ALittleKnowledgeI...
CrunchyrollGoClub
IntroductoryPages...

Homepages
KichiGuy


Don't Get Too Close

When attacking a weak group, do not get too close.

Attaching is often too close; the proverb says "Dont Touch Weak Stones"

The closer you get, the more options your opponent has. In the case of the attachment, your opponent has more options because you have fewer liberties

fugitive vs. meditation

In this game, I am Black, and doing well. However, with B1, I get too close. a would be better. -meditation

Further analysis in the discussion.

This is a copy of the living page "Don't Get Too Close" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
AttackAndDefence
JaredBeck/PageList
StayCloseEnough
posting:374


Don't Get Too Close/Discussion

Sub-page of DontGetTooClose

fugitive vs. meditation

a is still too close. The danger to black is that white will capture the black+square stones; other than that, white isn't going anywhere. a has poor shape with relation to these critical stones. How about something like b?

I think a is fine. White can't cut a from these critical stones. -meditation

fugitive vs. meditation

However, the cut does make some aji around a .... -meditation

fugitive vs. meditation

if b,white can make life by ko,so a is better

This is a copy of the living page "Don't Get Too Close/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DontGetTooClose


Don't go fishing while your house is on fire

Path: GoHumour · Prev: DanMathematics · Next: FamousAmateurWannabeGoPlayers
Path: GoProverbs · Prev: WhenInDoubtTenuki · Next: ThereIsDeathInTheHane
Keywords: Proverb, Humour

Well, don't. Your house will burn down, and you'll have nowhere to cook your fish (if you catch any). You should put out the fire in sente and then you will have time to go fish.

Alex: Although this page is humour, it is a real proverb (at least, I've heard it used as such, and use it frequently myself in reviewing kyu players' games). For the metaphorically-challenged: it's similar to but slightly more specific in meaning than the oft-heard "urgent moves before big moves." I say more specific because it usually refers to (or, at least, I usually use it to refer to) the bad habit of playing moves that only take territory, when there is some crucial tactical situation like a running fight that you should be getting your attention.

Path: GoHumour · Prev: DanMathematics · Next: FamousAmateurWannabeGoPlayers
Path: GoProverbs · Prev: WhenInDoubtTenuki · Next: ThereIsDeathInTheHane
This is a copy of the living page "Don't go fishing while your house is on fire" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
GoHumour

Referenced by
SentePunishesTheP...


Don't help your opponent

Path: AdvancedTechnique · Prev: EndgameKeimaContact · Next:
PageType: Path Keywords: MiddleGame, Tesuji, Tactics

Some exercises:

  • Don't help your opponent exercise 1
  • Don't help your opponent exercise 2
  • Don't help your opponent exercise 3
  • Don't help your opponent exercise 4

Path: AdvancedTechnique · Prev: EndgameKeimaContact · Next:
This is a copy of the living page "Don't help your opponent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique

Referenced by
ProblemsAndExercises
GuidedTours
TaxonomyOfTechniques

Homepages
Gronk
Rcarn


Don't help your opponent exercise 1

Path: DontHelpYourOpponent · Prev: · Next: DontHelpYourOpponentExercise2

Black to play a or b.

Solution

Path: DontHelpYourOpponent · Prev: · Next: DontHelpYourOpponentExercise2
This is a copy of the living page "Don't help your opponent exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DontHelpYourOpponent


Don't help your opponent exercise 2

Path: DontHelpYourOpponent · Prev: DontHelpYourOpponentExercise1 · Next: DontHelpYourOpponentExercise3

Problem 2:

Black to play: a or b?

Don't force your opponent into good shape

Solution

Path: DontHelpYourOpponent · Prev: DontHelpYourOpponentExercise1 · Next: DontHelpYourOpponentExercise3
This is a copy of the living page "Don't help your opponent exercise 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DontHelpYourOpponent

Sub-pages
Solution


Don't help your opponent exercise 3

Path: DontHelpYourOpponent · Prev: DontHelpYourOpponentExercise2 · Next: DontHelpYourOpponentExercise4

Problem 3:

Black to play: a or b?

Solution

Path: DontHelpYourOpponent · Prev: DontHelpYourOpponentExercise2 · Next: DontHelpYourOpponentExercise4
This is a copy of the living page "Don't help your opponent exercise 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DontHelpYourOpponent

Sub-pages
Solution


Don't help your opponent exercise 4

Path: DontHelpYourOpponent · Prev: DontHelpYourOpponentExercise3 · Next:

White to play

/Attempts
/Solution?

Gronk: This set-up is incomplete. Who's move? The author needs to provide more here. All previous problems gave options (a or b). To be consistent, this problem should have options too. I propose to remove this problem if it is not cleaned up.

unkx80: The author should be Dieter. But I think it should be White to play.

Path: DontHelpYourOpponent · Prev: DontHelpYourOpponentExercise3 · Next:
This is a copy of the living page "Don't help your opponent exercise 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DontHelpYourOpponent

Sub-pages
Attempts


Don't Help Your Opponent Exercise 4 / Attempts

Sub-page of DontHelpYourOpponentExercise4

Attempt

unkx80: I presume you are looking for W1?

Attempt

mover? I would go like this caus the w grupes look strong enough. (im probaly wrong tho from being weak.)

Alex: I'm not sure either, but I think we're not seeing enough of the board to evaluate this move. Here's what I read out for the continuation, most of which seems forced to me.

Attempt

After which the question is whether Black can defend the group above in sente (or even needs to defend it) before coming back to play e.g. b or something lighter (depending on the bottom side situation). That, in turn, depends on the effect Black a has on White. If White is strong enough in the top left that Black's needs to reinforce in gote, then White will be able to peep at b and then attack these heavy stones... so unless I'm overlooking something (quite likely, because I have a hard time reading properly when looking at positions on a screen), your move may be reasonable.

This is a copy of the living page "Don't Help Your Opponent Exercise 4 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DontHelpYourOppon...


don't help your opponent solution 1

Bad style

Don't push when it's helping your opponent

Solution

This is a copy of the living page "don't help your opponent solution 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DontHelpYourOppon...


Don't let your groups become surrounded

PageType: Alias

AvoidBeingSealedIn

This is a copy of the living page "Don't let your groups become surrounded" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Priority
DietersListOfTrus...


Don't peep at a cutting point

PageType: Alias

DoNotPeepAtCuttingPoints

This is a copy of the living page "Don't peep at a cutting point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames6...


Don't peep at bamboo joints

Difficulty: Intermediate Keywords: Shape, Proverb

Bamboo Joint

The black structure is a bamboo joint. W1 peeps at it. A peep threatens to cut something, but a bamboo joint cannot be cut with the next move. Thus, peeping at a bamboo joint is a wasted move.

Like a wall

Here, W1 throws itself against a wall. This is worse, because it loses a liberty immediately, but the idea is more or less the same: a bamboo joint is almost as strongly connected.

On a higher level

The proverb in fact warns against moves that are not peeps at bamboos as such, but will inevitably become if you read a little further. In particular peeping at both sides of the bamboo must be avoided. Here is a nice illustration of this proverb:

Avoid the taboo

White W4 here is called a trick play in a Korean book. That seems unfair. But the point is that Black might play at a in answer. Then after W6 to B9, Black would be peeping at both sides of a bamboo joint, which is taboo. One peep may be acceptable, but with stones at B9 and a it can't be that both are efficient.

Joseki

Actually the correct joseki here avoids (postpones) the other peep, too. Black should play this way, so that the kikashi B7 is available. This does something to cover Black's weak point at b.

This is a copy of the living page "Don't peep at bamboo joints" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BambooJoint
35PointJosekis
DefectInAWall
44PointLowApproac...
BQM263


Don't peep where you can cut

PageType: Alias

RawPeep

This is a copy of the living page "Don't peep where you can cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Cut
SentePunishesThePeep
DieterVerhofstadt...
DietersListOfTrus...
posting:2062
posting:82


Don't play on the point of symmetry

Keywords: Proverb

Like any other proverb, there are exceptions to the proverb play on the point of symmetry.

The symmetric problems page contains some problems where this proverb does not apply.

Example 1

Problem

For a simple example, consider this problem. It is Black to play.

Failure

The point of symmetry is not the solution.

Solution

The solution is just beside the symmetric point. Of course, being a symmetric position, B1 can also play at a.

Solution

If W2 blocks, then B3 is the vital point. After B5, a and b are miai, so White dies in a straight three dead shape.

Example 2

Problem

This is a shape problem: how does White protect against the cutting points?

Not recommended

The trumpet connection, which is the symmetrical move, is normally not recommended.

Not recommended

Because it invites the peeps of B2 and B4, creating the overconcentrated and ugly B2 bomber.

Recommended

Any solid connection is recommended, because it leaves Black with at most one peeping point.

See also

  • Proverbs
  • Play on the point of symmetry
  • Symmetric problems

This is a copy of the living page "Don't play on the point of symmetry" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
PlayOnThePointOfS...
SymmetricProblems
GroupScoring
posting:406

Homepages
Gronk
Rcarn


Don't provoke damaging plays on the second line

Difficulty: Beginner Keywords: Tactics

Black has a poor result ...

This is from the Bermuda triangle page. black+circle is weak - Black should now consider adding a stone at a, to play lightly here.

Is there any way Black can make this position worse?

... which can be worse

B1 is a bad idea. Now Black's territory on the side, his only gain here, is under threat. B1 is a classic heavy move, since now black+circle cannot readily be sacrificed. It is also in a poor direction since Black cannot hope to close off the edge at both p and q. This can also be looked at as a variation of Squeezing out the Toothpaste.

This type of mistake seems to be very common.

Black 1 provokes an unwelcome development

This is from a nine-stone game, Black being a beginner. B1 is a related kind of mistake. Even though Black defends everything up to B9, W10 is a chance to attack.

Instead of B1, Black a is good.

Charles Matthews

Ironically, plays on the second line can be bad also. Nothing is ever clear cut :) Please look at Don't descend, connect

This is a copy of the living page "Don't provoke damaging plays on the second line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SecondLine
AdvancedStudySection
BermudaTriangle
BeginnerGameSample1
AdvancedStudySect...

Homepages
Geno


Don't push along the fifth line

Path: GoProverbs · Prev: DontPushFromBehind · Next: ProverbsDoNotApplyToWhite
PageType: Alias

TheFourthLineIsTheLineOfVictory

Path: GoProverbs · Prev: DontPushFromBehind · Next: ProverbsDoNotApplyToWhite
This is a copy of the living page "Don't push along the fifth line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
TheBreakthroughTo...


Don't push from behind.

Path: GoProverbs · Prev: IfYouHaveLostFourCornersResign · Next: DontPushAlongTheFifthLine
PageType: Alias

Pushingfrombehind

Path: GoProverbs · Prev: IfYouHaveLostFourCornersResign · Next: DontPushAlongTheFifthLine
This is a copy of the living page "Don't push from behind." at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


Don't take a stone from the bowl until your move is decided

Keywords: Proverb

Table of contents
Don't take a stone from the bowl until your move is decided
Don't put your hand on the mouse until your move is decided

Don't take a stone from the bowl until your move is decided

Taking a stone from the bowl before you have decided your move is considered by some to be a bad habit, by others not. Nonetheless, it is often a good idea to wait until your move is decided before you take a stone from the bowl. There are several reasons for this:

  • It will help you not to make impulsive moves, and to think and concentrate. If you have a stone in your hand, you are tempted to play it.
  • You may be tempted to flick the stone in your hand and play around with it, thereby distracting yourself as well as your opponent.
  • If you change your mind, your hand may hang over the board, blocking your opponent's view.
  • There is a chance that you might drop the stone on the board.
  • It avoids other bad habits like rattling the Go stones.

A possible way to avoid this habit is to hold another object, such as a squeeze ball, in your hand while thinking about the move. That way, you restrain the impulse to reach out and play the first move that comes to mind.

Don't put your hand on the mouse until your move is decided

This applies to online play as well. Many awful mistakes on Internet chess and Go servers have been attributed to leaving the hand on the mouse before the move has been decided.

Leaving your hand on the mouse often causes accidental clicking and can encourage impulsive play.

gaius: actually, I have a tendency to take out a stone while thinking (or even while my opponent is thinking) and start playing around with it for extended periods, often continuing this bad habit throughout the game. The worst part is that half the time I end up fumbling up and having to pick up the stone from the ground... kind of humiliating, maybe I should stop this habit ;)

This is a copy of the living page "Don't take a stone from the bowl until your move is decided" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEtiquette
GoodHabits
LeavingYourHandOn...
SlidingStonesOnTh...
EdibleStones
SlamTheStoneDown


Don't take away your own liberties

Path: GiveMeLiberties · Prev: TooClose · Next: TheBambooJointMayBeShortOfLiberties
Path: Mistake · Prev: BadStyle · Next: ClumsyDoubleContact
Difficulty: Introductory Keywords: Tactics

A common mistake in Go, is taking away your own liberties.

Example 1

White has taken territory and Black some influence. It is tempting to reduce White's territory by pushing at a.

However, after W2, Black's liberties are reduced from six to five. As his formation is still open to invasion, reduction or attack, losing a liberty is too high a cost compared to White's cost of one point.

Furthermore, this move loses a ko-threat, but that was not the issue here.

Example 2

Before

White's stone has four liberties.

After

A vain attempt to cut the bamboo joint: White's stones now have three liberties.

Almost as bad as losing a liberty, is playing but not gaining any liberties.

White disregards liberties

The exchange W1 - B2 leaves White with three liberties: the same number as she had before. This is one of the ideas behind hane at the head.

White gains liberties

After W1 here, whatever Black does, she will end up with at least four liberties for her group.

A more complex situation where removing one's own liberties gives a bad result: Removing one's own liberties Example 1

This proverb or heuristic also is at the base of the proverb telling you to fill outside liberties first in a capturing race.

Authors

  • Dieter

Path: GiveMeLiberties · Prev: TooClose · Next: TheBambooJointMayBeShortOfLiberties
Path: Mistake · Prev: BadStyle · Next: ClumsyDoubleContact
This is a copy of the living page "Don't take away your own liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake
GiveMeLiberties

Referenced by
ShortageOfLiberties
TwoLiberties
TheBambooJointMay...
DontTryToCutABamb...
DietersListOfTrus...
GetStrongAtEmptyT...
IntroductoryPages...
posting:1380


Don't throw an egg at a wall

Path: GoProverbs · Prev: UrgentPointsBeforeBigPoints · Next: PlayAwayFromThickness
Keywords: Proverb

I could've sworn I've seen a similar proverb somewhere else, but I can't seem to find it.

This is a translation of a Korean proverb that I've seen often used. It's both amusing and useful so I figured that I'll throw it in :)

Basically the idea is that placing (throwing) lone stones (eggs) in areas that your opponent is strong in is just begging for them to be captured (cracked).

Nice analogy, no? ;)

-- exswoo

AndreasTeckentrup: Probably just the Korean version of "Don't play close to thickness".

Nico: Somehow related to Play away from thickness.

Karl Knechtel: I've heard the phrase "throwing eggs to (sic) a stone wall". I like the imagery invoked by "to" rather than "at", actually; it is as though you are vainly expecting the wall to catch them for you. :)

Example of this:

19x19 diagram

Path: GoProverbs · Prev: UrgentPointsBeforeBigPoints · Next: PlayAwayFromThickness
This is a copy of the living page "Don't throw an egg at a wall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


Don't touch weak stones

Path: GoProverbs · Prev: OnlyAfterThe10thPunchWillYouSeeTheFist · Next: NeverUpsetYourStarPointStones
Difficulty: Intermediate Keywords: Strategy, Proverb

BobMcGuigan: The meaning of this proverb is that it is not usually good to play a contact move against your opponent's weak stone. The reason is that in responding to the contact play the weak stone becomes stronger, hence more difficult to attack. An exception is when the contact play induces a response which makes the weak stone into a heavy group. Players often attach on a weak stone when they feel under attack and need to take care of their stones. Sometimes this is necessary, but doing so may remove a possible counterattack for later.

Bill: Gee, Bob, what do you think about attach to rather than touch. I'm thinking about the colloquial sense of touch, which could lead to an interpretation of Leave weak stones alone.

Charles: It's a good metaphor.

Velobici: This proverb confused me for too long. The reason is that it says weak rather than weaker stones. (Dont touch weaker stones.) The key point being that strength and weakness are relative to the stones that are touching and the ability of the weaker stones to defend themselves.
Dont touch weaker stones. Touching will make the weaker stones stronger faster than your own stones will strengthen, thus decreasing the relative strength difference.
Thoughts ?

Bad touch

Path: GoProverbs · Prev: OnlyAfterThe10thPunchWillYouSeeTheFist · Next: NeverUpsetYourStarPointStones
This is a copy of the living page "Don't touch weak stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
DontGetTooClose
BQM131


Don't Trade a Dollar for a Penny

Path: GoProverbs · Prev: AvoidIppoji · Next: ThereAreNoKoThreatsInTheOpening
Keywords: Proverb

I keep losing games because I make small incursions -- while I'm ahead -- into enemy territory, leaving large holes open in my structures. Then, once I've lost sente, my opponent will strike at these holes, and I will lose big fields of moku. I've gained some pennies, but lost many dollars.

Scartol

This is also known as "Penny wise, pound foolish" among people familiar with British currency.

Path: GoProverbs · Prev: AvoidIppoji · Next: ThereAreNoKoThreatsInTheOpening
This is a copy of the living page "Don't Trade a Dollar for a Penny" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
SevenDeadlySins


Don't try to cut a bamboo joint

Difficulty: Beginner Keywords: Tactics

A common mistake is trying to cut a bamboo joint.[1]

Bamboo joint

This is the epitome of a thank you move. The exchange materializes a virtual connection.

The white stones lose a liberty: don't take away your own liberties!

Bamboo joint

Also White has made a bad trade in influence. The black+circle stone can be of help to Black; but the white+circle stone cannot help White.

Exceptions to this rule:

  • Ko-threats
  • When this maneuver exploits the bamboo joint may be short of liberties

Authors

  • Dieter

Skelley: When I just learned how to play go I once had a kind of feverish dream in which I figured out how to cut a bamboo joint :)

[1]

Bill: I don't think it is a common mistake.

What I do think is fairly common is making a shape that looks like the player tried to cut a bamboo joint.

This is a copy of the living page "Don't try to cut a bamboo joint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BambooJoint
GoProverbsIllustr...

Homepages
Geno


Don't try to cut the one-point jump

Path: GoProverbs · Prev: IkkenTobiIsNeverWrong · Next: StrikeAtTheWaistOfTheKeima
Keywords: Tactics, Proverb

The cut may work, but often the damage to your own stones is bigger than to the opponents':

A typical one-point jump

An unreasonable cut

(If circumstances permit more aggressive fighting, B6 could also be at a.)

Black gets good shape, and while White is busy defending white+circle and W5, Black's shape will get even better.

--dnerra

An unreasonable cut (2)

I'm beginner and I don't get why this sequence is bad? Haven't the two black stones been cut, and black+circle laddered?

-- ChristopheTryingToUnderstand?

capturing a stone

If Black plays B2 here instead, the white stone is captured, giving Black a good result - especially since he does not have a base in the starting diagram - Andre Engels

Yeah, what Andre said. I was gonna say it, but when I tried to save the changes, Andre already had. --BlueWyvern

Bill: In the old days, when you had to walk a long ways to get to the Nihon Kiin, I used to kibitz pro games occasionally. I remember watching Fujisawa Hideyuki and somebody and wondering why the attacker of a group did not cut a one-point jump. It looked like it worked to me. Unlike the example above, the attacker was stronger. And sometimes you do see such cuts in pro games. But they are rare because in the context of a large-scale attack, they are too small.

(Later.) However:

White to play.

This example comes from Go Seigen and Segoe's Tesuji Jiten: Warikomi, problem 27.

Occurrence in pro games:

Song Taekon(Black) -- Lee Changho(White) Move 90

Game from 2004 Korean League: Song Taekon(Black) -- Lee Changho(White) W+R

Game record at [ext] go4go.

Path: GoProverbs · Prev: IkkenTobiIsNeverWrong · Next: StrikeAtTheWaistOfTheKeima
This is a copy of the living page "Don't try to cut the one-point jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
CuttingTheOnePoin...
TheKeimaIsLessSec...
BQM86
CrunchyrollGoClub
ElementaryMoves/M...
posting:2062
posting:82

Homepages
KichiGuy


Don't try to weasel a win out of a proverb.

Path: GoProverbs · Prev: IfItHasANameKnowIt · Next: UseGoToMeetFriends
Keywords: Proverb

On learning a new proverb that makes dramatic claims, or even just a good suggestion, many players try to squeeze a win out of it by ignoring everything else they know.

Related to: Don't Follow Proverbs Blindly ...but more in the spirit of not looking for proverbs as rigid laws with technicalities to exploit.

See especially:

  • Big Dragons Never Die and One Group Wins

Path: GoProverbs · Prev: IfItHasANameKnowIt · Next: UseGoToMeetFriends
This is a copy of the living page "Don't try to weasel a win out of a proverb." at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


Don't use thickness to make territory

Path: GoProverbs · Prev: PlayAwayFromThickness · Next: MakeTerritoryWhileAttacking
Difficulty: Beginner Keywords: Proverb

This is one aspect of the proverb play away from thickness.

Black's direction is bad

The advice is not to play short extensions such as B2 here, which gains only a handful of points. Black's position to the right is very thick - it can only give its full strategic value if Black uses it in a dynamic, fighting plan.

Correct direction

Black should play from the other side, with B2 here. Then W3 looks like a mistake[1]: B4 to attack is good.

White should play W3 at B4 or a (see problem 45 in Strategic Concepts of Go), staying away from thickness herself.

In any case the territory on the upper side is important mostly as a base for White's group, not for the few points it represents.

The fundamental ideas here for Black's use of thickness are thickness should be used for fighting and Black will take profit elsewhere, in this case in the left corner.

Analysis

Another useful way to analyse is to say that Black already has some points such as the circled ones because of his outside strength here. A black play at a is overconcentrated because it is only claiming points to which Black already has a right.

Of course it is acceptable to make territory with thickness if

  1. it is a big territory; or
  2. it is the endgame.

What one should not do is to make small, unambitious territories based on thick positions early in the game.

Charles Matthews

[1] Bill: W1 also looks like a mistake.

MK So white should start at B2? Then Black goes at W1 and makes a perfect extension from three stones wall. Is W1 a mistake?

Bill: The rule of thumb about extending from a wall does not apply to a wall with eye space, only to a wall that needs an extension. Black's corner needs a shimari more than his wall needs an extension. W1 allows Black to make a shimari.

Shimari cum extension

Perhaps Black's ideal play is B1, combining shimari and extension. The 5 space extension is good, as it does not leave White's invasion, W2, room for a two space extension after B3.

White's play?

As for White's play, I think that each of a - e is worth considering.

Charles Here White c can be considered normal, to seek quick life. If White d, the intention would be to play the nadare (which would go into a small nadare line, assuming strong players). White e is a special technique, probably dependent on some ladder(s).

Path: GoProverbs · Prev: PlayAwayFromThickness · Next: MakeTerritoryWhileAttacking
This is a copy of the living page "Don't use thickness to make territory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DoNotMakeTerritor...

Paths
GoProverbs

Referenced by
TerritoryPitfall
AboutInfluence
Thickness/Discussion
HighAndLowMoves
Kuksu47Game4Fusek...
InvasionProblem1/A
BQM68
BQM98
ProfitThicknessOr...
AmateurFuseki10
BQM356
BQM421
TsjanlGoLog

Homepages
Geno


Donald Knuth

Keywords: People

Home page [ext] http://www-cs-faculty.stanford.edu/~knuth/

Wikipedia article [ext] http://www.wikipedia.org/wiki/Donald_Knuth

This is a copy of the living page "Donald Knuth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SurrealNumbers
SurrealNumbersThe...


Dong Xu Xiang Ying

Path: TheTenGoldenRulesList · Prev: ShenWuQingSu · Next: BiQiangZiBao
Keywords: Strategy

8. Dong Xu Xiang Ying? （动须相应） - A move must respond to the opponent´s - [ext] Translation link

ProtoDeuteric: What is the purpose of this page? That is, why must this page exist? The material on this page is already on another, more detailed page.

Path: TheTenGoldenRulesList · Prev: ShenWuQingSu · Next: BiQiangZiBao
This is a copy of the living page "Dong Xu Xiang Ying" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TheTenGoldenRules...


Dong Yan

Keywords: People

(b.1977) Chinese pro, 7 dan in 2000.

[ext] http://www.gobase.org/information/players/?pp=Dong%20Yan

This is a copy of the living page "Dong Yan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tianyuan
ChangKiCup
ChineseProRatings
DiagonalAttachmen...
NamesInGo
ChineseProRatings...


Dont Follow Proverbs Blindly/ Discussion

Sub-page of DontFollowProverbsBlindly

"Give your opponent what they want".

ProtoDeuteric- The philosophy of this proverb involves so many layers (perhaps infinite) that it can prove to be a nightmare and gives me a lot of headaches. It's like saying "Don't do what I say." It is hard for me to know when to stop analyzing and reanalyzing this proverb. As if go itself wasn't complex enough alone.

Charles Ah, maybe you're getting there. But proverbs are more about finding ways to play, than the absolute essentials.

ilan: You can resolve the apparent paradox by deciding that the title is not a proverb. A more direct example is the non proverb: "Every proverb has an exception."

ProtoDeuteric- Well, I could give you guys an argument that could get us into quite a heated debate, involving the definition of "proverb" and providing several technicalities that nevertheless prove to be powerful statements (at least in my mind), but I feel that following your wise advice would lead to a better result than would coming away victorious in an argument (which, itself, is only a possibility). Thank you Charles and ilan. I am not only grateful for your wisdom here, but I find it all over the library. Also, I don't mean to be a kissass, so don't take it that way, please.

aLegendWai: My two cents. It is one style of proverbs to exaggerate the facts. A typical example is Even a moron connects against a peep. Am I really moron if I don't connect? The proverb itself seem to misleadingly suggest, say, it is 99% true.

When I read a proverb, I simply ignore the exaggerated part. And add more pre-requisite to the proverb. I will take the proverb - Even a moron connects against a peep as an example.

"Even a moron connects against a peep"
It is true provided that:

  • If both sides of groups are important to you
  • it will be a danger if both groups are separate (eg you can't live if separate)
  • and so on...

Then I will search for some examples (argue-for and argue-against) to further understand the proverb.

If some players can't bear that kind of details, they may simply remember the proverb only (at the cost of making some wrong choices in the game). Hardworking players can remember not only the proverb, but also its pre-requisite.

I do deem it is a healthy way to understand proverb. Reasons:

  • Avoid misconception to beginners that proverbs are very reliable. (Otherwise this page will not exist)
  • players have better ideas on when and how to apply the proverbs at the right time.
  • players have more understanding about the counter-situations.
  • simplicity is still kept in the proverb itself (we don't need to include the details in the proverb. But as a note to the proverb.)

In fact, I really hope the creator should not only write out the proverb, but also write out its pre-requisite (although it may be hard, at least you try to go towards the road of success!).

Simply remember the proverb is not a road to strong players; but a road to weak players. The current way teachers teach and people learn proverbs are not really help them to be strong.

Any idea is welcome.

crux: There is no general list of preconditions. Programms of computer go software would be ecstatic if there was. Deciding whether or not to apply a proverb requires experience and cannot be fully taught. I do think that proverbs are helpful for weaker players, but the advice not to follow them blindly is also helpful. They are examples of which moves can be good play, but it is not possible to make an exhaustive list of good and bad moves. This kind of thing everybody needs to figure out for themselves.

Relax :-)

aLegendWai: Programmers need to be more accurate in defining a pre-condition. Simply telling the programmer, say, if "when separating a group is acceptable, one can do XXX", is not enough. We have to define what is acceptable.

Reading is what human possesses. Computer Go is not. We have to tell them as precise as possible.

The followingis just my little opinions:

A heated topic again.

I'm afraid listing some pre-conditions is not an impossible task. It seems you only have 2 extreme options in mind - only proverbs or "proverbs + listing every and all pre-conditions"! But how about something in the middle of the road?

"Cannot be fully taught" doesn't mean "cannot be taught", right? ^o^ I don't think it is really very difficult or impossible to explain just a bit more, or list some pre-conditions (maybe quite general though). I tried this in "Even a moron connects against a peep" (although I am not sure I am 100% correct). But a step forward towards better understanding.

Is it really impossible to list some pre-conditions, explain a bit more about the proverb? It is much much less difficult than analysis numberless variations in joseki / fuseki. Otherwise the pros will simply don't bother to list them at all and ask you to learn them all by yourself.

It seems you tend to move a lot of things into the discussion section and without providing a link in the main page. I do think at least providing a link is preferable (especially to new Sensei's readers here). What do you think?

crux: You have a point about providing links, I've looked around and it seems to be customary to have a brief /Discussion hyperlink. I didn't bother because I thought having the link in the side bar was enough.

aLegendWai: It is better especially for newcomers. And whether there's a discussion page or not is a bit not clear in the side-bar. ^o^

crux: About explaining a bit more; I welcome one or two good examples (e.g. HolIgor's ones in Even a moron connects against a peep). I believe it is easier and more instructive to give examples of good play than it is to list preconditions for a general guideline.

aLegendWai: It is a good sign. And it gives less misconception to readers. If a reader simply read a statement, it tends to treat it as an absolute rule, rather than a general advice.

One reason why people will mislead because the proverb itself use absolute wording, pretending to be absolute.

Eg:

  • Big dragons never die
  • A ponnuki is worth thirty points
  • Even a moron connects against a peep

The first statement misleads beginners that big dragons will never capture.

The second statement misleads beginners that a ponnuki is really worth exactly 30 points! Some are asking why it is worth 30 points? How about 2 ponnukis? - 60 poins?

The last suggests if you don't connect, you are worse than an idot.

Then how come beginners will not follow proverbs blindly?

crux: As an example, you may have noticed I deleted one of the "arguments against" you gave in Basic Instinct for the hane at the head of two stones: "When the cut is not protected by any other friendly stones. You can't afford being cut!" This, I felt, is wildly inaccurate: the hane in such a situation is a powerful move, and experience shows that in many cases the person playing it has little to fear from being cut, since it gives such a large starting advantage for any fight that follows. Of course, in some cases the cut is problematic, but any attempt to describe these cases is, I believe, doomed to failure. Experience cannot be written down.

aLegendWai: Hey! "When the cut is not protected by any other friendly stones." and "You can't afford being cut!" are the variants of a Chinese Go proverb "Don't hane when you can't afford a cut!". Will you feel it is much more accurate when I put the proverb (instead of my statements) as a reason?

crux: If they are indeed proverbs, you misapplied them. The point of the hane at the head of two stones is that typically you don't need extra friendly stones to protect the cut.

aLegendWai: By the way, I realise you not just deleted one, but every and all my comments (except a few minor sentences left) (I restored some back). Originally there are more than 500 sentences. I always don't know where my comments are gone under your magic hand.

And I'm afraid it is rude to delete people's comments. WikiEtiquette.

If you don't agree with people's comments, you simply delete them. Next time, if people feel your comments are wrong, can they delete yours?

Anyway, I think you are not meant to do it.

crux: Just like proverbs, I believe this is not an absolute rule. For one thing, it obviously doesn't apply to vandalism, and there's some discussion about whether your comments are just that. WikiEtiquette also gives one precondition, "unless you know what you are doing". In the case of Basic Instinct, both Dieter and Bill suggested in a friendly way that you move your comments to the discussion page and restore the main page to its previous state. Since that didn't seem to be happening, I decided a more direct approach was needed. I would have tried to preserve more of it if it hadn't been so confused.

crux: To go back to the computer programs, I believe that to a certain degree human playing strength depends on having a large number of guidelines such as those in Basic Instinct to choose from, and the experience to choose or ignore the right one at the right time. The last bit is the one that's hard to convey through either human or programming languages.

Chris Hayashida: Well, just to add my two cents. Proverbs are just that: proverbs. Proverbs are more a sort of observation, or a guideline, not an absolute truth.. Just because a proverb says to do something, it doesn't mean that it should be done all of the time. I think your reading of a position should override any proverb. I don't think there needs to be any preconditions for a proverb, as I think your judgement when to apply the proverb is important.

For example, "If you have all four corners, resign." Does that mean you should resign, even if you are ahead 50 points on the board? Of course not.

alegendWai: Why if "you have all 4 corners, resign?" Is that a proverb or just a statement?

Chris Hayashida: Yes, it's a proverb.

Bill: As we say dans la belle France, it is the merde of the bull. IMHO.

alegendWai: If it is a statement (suggested by someone), I will completely disagree with it. Take it literally. You get 4 corners, you at least get 50 points. How come it is bad?

Here just states you get all 4 corners. It doesn't necessarily mean your opponent can shut you in and occupy all 4 sides. If the someone suggests so, the guy is too one-sided!

But if it is a proverb, I will definitely agree with it. Try to understand the proverb in this way. Don't take it literally.

When you aim to get all 4 corners, your opponent will shut you in and occupy 4 sides and excellent influence. So you should resign. Yes, perfectly correct!

Chris Hayashida: What I was trying to explain was the point of this page. I do understand the proverb, and I do understand the concepts. But, you shouldn't resign automatically when you have four corners. (In other words, Don't Follow Proverbs Blindly.) Get it?

Chris Hayashida: I think that is exactly what this page is talking about... There are no absolutes. I don't think watering down each proverb page with preconditions will help clarify the matter. In fact, I think that it will be more confusing for the beginner in the long run.

aLegendWai has a point: they don't always apply. But I truly believe that teaching the idea, "proverbs don't always apply" is more important than listing exceptions on every page. Often, I find that my position changes as I grow stronger at go.

For example:

  1. I started to understand that connecting groups was stronger than letting them be cut apart.
  2. After a while, I realized that it wasn't urgent to connect them if they could live separately.
  3. Then I realized that even if they could live separately, I could fight more strongly in the surrounding area if the groups were strongly connected.
  4. Finally, I realized that if I kept them connected together, then some of the endgame moves around the group were not sente if connected together.

Does that mean that I'm flipflopping on the idea of connecting the groups together? No. I think I am starting to realize that there are more conditions to Go than I previously had thought. Does that mean that "Keep your groups connected together" is a good proverb? Should it be listed with a whole bunch of pre-conditions? I don't know. But I think that "Keep your groups connected together" is good advice for beginners, as it is correct more often than not.

Charles That seems to be correct. The exceptions to proverbs in many cases rely on some higher-order concepts, which one may understand better if they are introduced as ways to organise exceptions. In any case, this is one way to approach go's articulation problem.

IanDavis I am astounded by the length of this page. Proverbs exist as a framework which describes some of the fundamentals of Go. Once you understand the proverbs, or the fundamentals, then you no longer follow them, you apply them. A wise man creates proverbs, a fool repeats them.

Charles You certainly can't get your money back; some people like to read the fine print on the warranty, nonetheless.

This is a copy of the living page "Dont Follow Proverbs Blindly/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DontFollowProverb...


Dont Play On The Point Of Symmetry/ Discussion

Sub-page of DontPlayOnThePointOfSymmetry

Black to play and capture the marked white stones (All ladders are in Black favor ; hint : the fact that there is no stone at a is important)

Rakshasa: Not to ruin you nice page and all, but the point of symmetry is as good as the asymmetric ones in the problem.

f3etoiles What ?? Playing anywhere on the axis of symmetry fails in all those problems. Are you sure you have really studied them ehough ?

Rakshasa: I've been following this page for a while and I fail to see it's... point. The other page is interesting because in certain situations the point of symmetry should be looked at first. This page covers all those situations that weren't symmetrical?

f3etoiles :his page covers the (rare) situations which are symmetrical, yet where the key (or should I say the keys) to success is to break the symetry

Rakshasa: Will you be making a page for Don't always take off stones captured in a ladder, at the earliest opportunity? next? ;)

f3etoiles No, but I'll use the opportunity to ask something else : has someone a copy of this incredible problem (from Hatsuyoron, should be around pb 150) where the key is to connect a tobi with no adjacent opponent stones (to prevent a warikomi without losing liberties)

Rakshasa: I was too quick to assuming it was white to play, cause black playing on a point of symmetry here doesn't make any sense at all. Shouldn't these problems atleast have moves at symmetrical points that atleast *look* like they might lead somewhere? A ponnuki is also symmetrical and as good an example as the problems here. (Though i do admit two of the problems require reading a couple of moves if you are unfamiliar with the shape)

f3etoiles Mmm.. (about your pushing instinct) what do you say about the position below then ?

Black to play and get out

Rakshasa: In that example, you never look at the point of symmetry that is the solution untill you've figured out what needs to be done. Different from seeing and discarding it.

My point is that just because a position is symmetric and the best moves are not symmetrical, doesn't mean that there should be a proverbish page about it. Having now looked at the Play on the Point of Symmetry page, I think i've realized why this page doesn't make any sense to me.

Play on the Point of Symmetry seems to indicate that you should always play on the symmetrical point. Which makes this page just as wrong, but in the opposite direction. I don't know how such a proverb appeared, perhaps it wasn't translated properly or maybe it was... dunno. Shouldn't it rather be something like, "look at the point of symmetry"?

And then you end up with: "don't look at the point of symmetry"...

Bill: A straightforward translation of the proverb:

  When right and left have the same shape, there is a play in the center.

As with virtually all go proverbs, there are exceptions. This page plainly states that it is about the exceptions to that proverb. What is the problem?

Rakshasa: One of the problems it the title. Do play there, don't play there. The first example does illustrate asymmetrical plays. But the second, the instinct is to push out. The symmetrical point is quite clearly not the right one. This is also true for the third example.

Is there that few symmetrical setups that have viable plays that are not on the point of symmetry? Is playing on the point of symmetry so clearly good that it is novel to find positions that don't have that property?

And finally, i think the proverb has been translated to being too forceful, which makes this page topic seem bad to me. Unless i've misread the above proverb, it only suggests there's a play there.

Bill: Yes, Go proverbs in English do seem to be overstated, in general. Then, perhaps, the exceptions need to be pointed out more forcefully, too. ;-)

Rakshasa: Or perhaps it should be put where it belongs, in the original proverb's page. This page will be misleading and cause confusion imo. As long as you interpret the proverb wrong (which is very easy as it is written) then this page will only confirm it. Two wrongs don't make a right.

This page should imo be renamed to something else and the original proverb page made less forcefull... Instead make it clear that it is only a suggestion for where you should look.

The reason I reacted so strongly to this page was that it messed up my logic circuit. You can't have exceptions to the original proverb, at least not the way I interpreted it. In a symmetric position, when do you not look at the points of symmetry? You should always check them.

Bill: You might want to look into non-monotonic logic, which admits exceptions. See, for instance, The Logic of Conditionals, by Adams (D. Reidel, Dordrecht, Netherlands, 1975), in which he establishes the soundness and completeness of non-monotonic logic. Non-monotonic logic is close to natural language reasoning. Most go proverbs have exceptions, in any language.

Rakshasa: I upgraded and it's still messed up. We have a set of plays in a symmetrical position, A is the points of symmetry and B is the rest. The proverb as written is a defeasible inference that we must play at A. This page is also a defeasible inference that we must play at B. (Except for it saying at the start of the page that it is exceptions to the proverb;)

Bill: Yes, and that is the point, isn't it?

Now, both apply to the same set of positions. And both are equally forceful in their claim to where you should play. Both are correct only for a subset of the symmetrical positions. Now i don't know much about non-monotonic logic, but it seems to me that this isn't right. The defeasible inference that we should play at B is not applied to a subset of symmetrical positions, but rather the whole set.

Bill: No, they are not equally strong, as the text indicates.

Rakshasa: The titles indicate they are equally strong. Which is what i'm mainly objecting to. And whetever calling them exceptions makes one weaker than the other is questionable. They are excepted, but that does not nessesarily mean there are fewer cases. You can also look at it the other way, playing on the symmetrical points are exceptions to this page's rule. From what i understood non-monotonic logic, subsets of a generalization could override the generalizations, but can they have conflicting statements on the same set? (Kinda like inheritance in OO programming) Anyway, i propably shouldn't continue to abuse what little i read about it.

Bill: If this page were presented as a go proverb, I would object, too. But it is not, and the other one is. :-)

You have two statements that are equally strong, and apply to the same set. But they are mutually exclusive. From the quick reading of non-monotonic logic, it didn't seem to allow that. Though i might be wrong.

Notochord: I don't think that they are equally strong claims. The majority of the positions given here are explicit constructions of counterexamples to the go proverb. They are all go problems, created through unnatural play. Where the go proverb talks about playing on the point of symmetry, it is of course generally giving us advice as to how to play go. So the degree to which we hold it valid should be weighted by how often it applies in naturally ocurring play. In most natural symmetric positions (eyespaces, some corner situations) the original proverb applies most of the time, even when things get fairly complicated. Proverbs are based on observations of people playing go. Go problems are often made to create a bestiary of unusual positions that violate general observations of the game.

Rakshasa: As they are stated, they are equally strong claims. And quite absolute. The proverb is supposed to be an advice, but it is not put forth as if it was just that.

Notochord: We could go even more boltheaded than that and say that these proverbs apply equally as strongly to non-go games. There is implicit information in these kinds of statements.

Maybe by 'claim' you mean (to clarify by my terminology) 'proposition'; the wording of the proverbs. I was talking about truth values of the two propositions, pointing out that 'don't play on the point of symmetry' is likely to be by far the less true. So I think that I agree with you in the sense that this page is not a proverb, and it should not be treated as such: it is a bunch of counterexamples telling us not to take the proverb too literally.

But if you take issue with the 'absolute wording' of all proverbs, then we have a lot of editing to do. Proverbs are implicitly loose advices based on observation, worded (often strongly) so as to be more memorable. Hence '(Taking handicap) if you lose all four corners, resign. If you win all four corners, resign.' Obviously stronger wording than the meaning that we are trying to get across. There are dozens of proverbs with absolute wording, but understanding them as proverbs, that hardly means we should take them literally. Of course, this means that it is in general good practice to make sure that it is clear whether we are talking about proverbs or not. Sometimes wording is enough, but other times it is not. I would classify the 'Don't play on the point of symmetry' as neither a generally (or absolutely) true statement (we shouldn't avoid playing on symmetric points, really), nor as a proverb in its own right. It could be considered an auxiliary proverb, telling us to take caution in interpreting 'Play on the point of symmetry,' but I'm not sure that it even comes across as true enough for that.

Rakshasa: If you read the translation of the proverb Bill posted, it is clear that it is not as forceful as the proverb used here. Yeah, you have exceptions to forceful proverbs. But should a proverb be forceful when there are exceptions 1/4, or even 1/10 of the time?

rubilia: On some other issues, I am far away from going with you, Rakshasa, but here I agree. The weird, misleadingly universal wording of many (English translations of) Go proverbs really turns me off. Since I recognized how useless they are (not at least compared to real life sayings), I don't care about any Go proverb anymore. Nevertheless, I am sure there are true general advices possible, and if Go proverbs were worded more thoughtfully, probably most of them would be good candidates.

This is a copy of the living page "Dont Play On The Point Of Symmetry/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


DontBeGreedyExample

PageType: Alias

PointsOrKoThreats1AtB

This is a copy of the living page "DontBeGreedyExample" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Greedy
DontBeGreedy
TanBuDeSheng


DontHelpYourOpponentExercise2/Solution

Sub-page of DontHelpYourOpponentExercise2

Black to play: a or b?

a is best as b only helps White develop on the right (White would play c if Black b).

This is a copy of the living page "DontHelpYourOpponentExercise2/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DontHelpYourOppon...


DontHelpYourOpponentExercise3/Solution

Sub-page of DontHelpYourOpponentExercise3

Problem 3 Attempt:

Solution

This is a copy of the living page "DontHelpYourOpponentExercise3/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DontHelpYourOppon...


doolz

PageType: HomePage

Howdy, I am doolz. I started playing Go in October, 2004. I figure I'm about 15 kyu.

Right now I'm working through James Davies "Life and Death", and Rob van Zeijst and Richard Bozulich's "Making Good Shape". I have gone through a friend's copy of Hideo Otake's "Opening Theory Made Easy" several times, and have worked through other books from the library. I play Go at our local club every week, and we also have a club at work. I don't play online, although I will probably start eventually.

This is a copy of the living page "doolz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Door group

Path: GoProverbs · Prev: TheLGroupIsDead · Next: StrangeThingsHappenAtTheOneTwoPoint
Path: LifeAndDeath · Prev: TheCombFormationIsAlive · Next: TallDoorGroup
Difficulty: Beginner Keywords: Life & Death, Proverb

The door group

The black shape in this diagram is called the door group, and it is dead as it stands.

Attempt to live

Creating some sort of shape by turning at B1 is Black's strongest attempt to live. White refutes it by reducing Black's eye shape with W2. After that, a and b are miai to limit Black to one eye.

One leg

The door group with one extra leg is unsettled. Since a move at a reduces the shape to the dead door group, it is White's killing move. Incidentally it is also one of the moves allowing Black to live. From this it is also easy to understand that the door group with two legs is unconditionally alive.

Derived shapes

The presence of hane at the marked points helps a bit towards life for the black group, while absence of either black+circle stone helps a lot towards its death. Keeping this in mind, together with the shapes above, will help you to analyse similar situations in your games.

--Stefan

Exercises on the door group:

  • Door group exercise 1
  • Door group exercise 2
  • Beginner Exercise 56
  • Beginner Exercise 57
  • Tsumego From Games 55
  • RTG Problem 44

Path: GoProverbs · Prev: TheLGroupIsDead · Next: StrangeThingsHappenAtTheOneTwoPoint
Path: LifeAndDeath · Prev: TheCombFormationIsAlive · Next: TallDoorGroup
This is a copy of the living page "Door group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
GoProverbs

Referenced by
BeginnerExercise5...
BeginnerExercise5...
TallDoorGroup
Draugr/lifeAndDeath
Leg
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
SteveFawthrop/How...
XuanxuanQijingPro...
posting:4073

Homepages
Geno
Sebastian


Door group exercise 1

Keywords: Life & Death, Problem

Black to move

/Solution

This is a copy of the living page "Door group exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
DoorGroup


Door Group Exercise 1 / Solution

Sub-page of DoorGroupExercise1

Solution

This is a ten-thousand year ko.

This is a copy of the living page "Door Group Exercise 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoorGroupExercise1


Door group exercise 2

Keywords: Life & Death, Problem

Status?

/Solution

This is a copy of the living page "Door group exercise 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
DoorGroup


Door Group Exercise 2 / Solution

Sub-page of DoorGroupExercise2

Solution

Black is dead

With no Black stone at both a and b, the Black group dies. After B6, since White can always occupy one of a and b, Black is unable to get a seki.

Failure

Mistake

A common mistake is to assume that W2 will be played as shown in this diagram. In this case, B3 and B5 lives because White cannot connect at a.

This is a copy of the living page "Door Group Exercise 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoorGroupExercise2


Dootar

PageType: HomePage Keywords: People

The one called Dootar first came to KGS in the winter of the 6th year of the new millenium. Cho U had just achieved the Meijin title in a vicious struggle against Yoda Norimoto. Hane Naoki had procured the name of Kisei. Yamshita Keigo held the Tengen and Takao Shinji was the great Honinbo. In later years, these great players would be known as the Four Emperors, but that is a story for another day. The Go world was in a state of exponential growth, the likes of which the world had never before seen. It was in this era that Dootar came to the Kiseido Go Server. At first glance, nothing would catch your eye about Dootar. Admittedly, a capital letter followed by two consecutive O's would catch anyone's eye, and one might wonder what "Dootar" could even mean, but other than that, really not too much. Dootar began as a happy-go-lucky kyu player on KGS. He had some fun and played some games, but it was not yet the time for him to blossom into the prince we all know today. KGS and Dootar grew apart by the end of that long winter, and he sunk back into a life of good grades and contentment.

Later that year, as the sun sank earlier each day and people across America kissed their goodbyes to the summer, Dootar thought again of the Go server he had spent his hours on so long ago. He thought to grace it a few more times, and then say goodbye for good. And one day, cheerfully impaling his belly with a frisbee in the English game room, he called out boisterously, "Who here is a fan of Dootar? Speak now!"

One man stepped forward and shouted, "I am!"

"I am!"

This man was GameFAQs.

This is a copy of the living page "Dootar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Doppel Blind Wiki Go

Keywords: Ongoing game

This page or section is in the german language.
Description: It belongs to the KGS Rooms/Deutsche Ecke of KGS.

GO is FUN Wer spielt ne Runde WikiGO mit ?

Bitte PageType OngoingGame einstellen, wenn ihr nur am Spiel was ändert.

Wenn du einen neuen Zug spielst, verwende bitte einen markierten weißen oder schwarzen Stein und änder den zuletzt gespielten Stein auf einen ohne Markierung, so weiß man immer welche Farbe als nächstes am Zug ist. Im Mittelspiel wäre es etwas aufwendig die Steine zu zählen um erkennen zu können wer am Zug ist.

Gerade waren nämlich 3 weiße Steine auf dem Brett während Schwarz nur 2 hatte. Durch Markierung kann man sowas verhindern.

Satori: Spielt hier eigentlich noch wer ?
Dolgan: Ich habe gerade das Spielniveau gesenkt.
worf: Hi, ich hab das Spiel wieder aufgenommen, schwarz, tengen.
Dolgan: Mal wieder ein Zug (06.04.2005)

Gefangene

Hier bitte die Gefangenen Steine eintragen. Weiß hat 5 Steine Komi gegeben

This is a copy of the living page "Doppel Blind Wiki Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PageDeleteRequests


doraguma

PageType: HomePage

Doraguma is my user name on KGS. I studied mathematics and physics in Germany, but I am also interessted in informatics and of course Igo.

I would like to develop generalized Go rules. Take a look at NetGo.

Contact: [email] _doraguma@justmail.de (remove the underscore before sending. This is for spam protection)

This is a copy of the living page "doraguma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualGobans
NetGo
NetGo/Discussion


Dos Gatos

PageType: HomePage Difficulty: Beginner

Hi all. I am new to the site (as of January 2004) and also relatively new to the game of Go. I started learning Go from Sebastian at work last year. I don't have my rank yet.

I am originally from Fujisawa, Japan, but currently living in the state of Washington in the US. I won't tell you my age but monkey is my zodiac.

I hope to learn a lot from colleagues on this site.

This is a copy of the living page "Dos Gatos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DosGatosMashtunOn...
SebastianDosGatos...
EdoPeriod
SebastianDosGatos...


Dosa

Path: Inoue · Prev: Genkaku · Next: Dosetsu
Keywords: People

(d.1697) Inoue Dosa Inseki, second head of the Inoue house on the unrevised numbering. Brother of Dosaku.

Path: Inoue · Prev: Genkaku · Next: Dosetsu
This is a copy of the living page "Dosa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue


Dosaku

Path: HistoricMeijin · Prev: YasuiIISanchi · Next: InoueDosetsuInseki
Path: Honinbo · Prev: Doetsu · Next: Dochi
Keywords: Culture & History, People

Honinbo Dosaku (本因坊道策 Hon'inbō Dōsaku, 1645-1702) was a Japanese professional Go player.

Dosaku was the head of the Honinbo school and Meijin Godokoro, hence named Honinbo Dosaku or Honinbo Dosaku Meijin.

Pioneered the use of tewari analysis and the three space pincer in conjunction with a 3-4 point stone.

Dosaku learned Go at the age of 7, and at 22 became the 4th head of the prestigious Honinbo house. At that time, there were no players who could hold their own against him, even when they played the first move in a game. In fact, it is estimated that he was nearly two stones stronger than his nearest rivals. He was the master tactician in an era filled with strong tactical fighters, and his games are filled with spectacular sacrifices. Even today, his games are studied as examples of brilliant tactical technique. In opening strategy as well, none of his contemporaries could approach him, and he is credited with laying the foundations of modern opening theory. In 1678, at the age of 23, he was appointed to fill the highest post that a Go player could rise to, Meijin and head of the Godokoro, the Go bureau that controlled all official matters related to go. During his life, Dosaku had four great prodigies as his disciples. Doteki was the best of them and, at 13, was almost as strong as Dosaku himself. Unfortunately, Doteki died when he was only 21, and the others died at early ages as well. (From [ext] http://www.yomiuri.co.jp/igo_e/021.htm)(DEAD LINK)

For a more detailed biography and some games, check out [ext] the Dosaku Index on the Momoyama? site.

Dosaku's pupils included the Five Tigers: Doteki, Dosetsu, Sakugen, Hasseki?, Honseki?. Additional students included: Dochi, Sakuun, Bokunyu, Inoue Yuseki, and Horibe Innyu. Several predeceased Dosaku: Doteki at 21 years of age, Sakugen 25, Hasseki 24 and Honseki at 23 years.

tderz: A game played around 1670 against Yasui Chitetsu 7dan, exemplifies overconcentrated shape
Overconcentrated, discovered by "tewari"-analysis, a technique considered to have been invented by Dosaku.

A problem by Dosaku on the German site:
[ext] http://www.dgob.de/lv-nrw/lv-nrw/Dosaku.html
Black captures 72 stones - can he live? (= already somewhere on Senseis as "the biggest nakade" or so)

Path: HistoricMeijin · Prev: YasuiIISanchi · Next: InoueDosetsuInseki
Path: Honinbo · Prev: Doetsu · Next: Dochi
This is a copy of the living page "Dosaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HoninboDosaku

Paths
Honinbo
GoHistory
HistoricMeijin

Referenced by
Meijin
Shusaku
Kisei
OverconcentratedS...
GoGoDCD
Professional
Jowa
HistoricHoninbos
NihonKiInHallOfFame
HoninboDochi
Sakuun
Slack
AppreciatingFamou...
GoodEmptyTriangle
FunGoFacts
UnusualEnclosures
AtariAndConnect
InoueYuseki
Butterfly
Doteki

Homepages
Zazie


Dosetsu

Path: Inoue · Prev: Dosa · Next: Sakuun
PageType: Alias

InoueDosetsuInseki

Path: Inoue · Prev: Dosa · Next: Sakuun
This is a copy of the living page "Dosetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue

Referenced by
Dosaku
HoninboDochi
IgoHatsuyoron
InoueYuseki
BiggestKnownEyeSp...
HoribeInnyu
JaredBeck/Develop...
MostDifficultProb...


Dosetsu Inseki

PageType: Alias

InoueDosetsuInseki

This is a copy of the living page "Dosetsu Inseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ClassicalGoProble...


DosGatos Mashtun Ongoing Game

Difficulty: Beginner Keywords: Ongoing game

moves 1-10

Black - DosGatos, White - Mashtun; Komi - 9
Let's begin!
B3 A little cautious move. [3]
W4 Right out of the book [1][2]
B5 This is a little competitive move (I didn't look up the site. Too lazy). : ) [4]
W6 Block. [5]
B7 Counter block, well a sort of. [6][9]
W8 [7]
B9 Not sure how to describe my move (as a newbie realizing some advanced folks watching ^_^;) Hopefully give some presense in the center area.[8]
W10 I guess I'm shoring up the side, but it seems like you have a better overall board position.

moves 11-20

B1 Let's make a wall. : )
W2 OK. Not sure this move makes sense. Also thought about a (now B3), but it seemed like possibly giving up territory. My chosen move seems riskier since black could move to b. Learn as you go...(pun intended). [10]
B3 I could probably kill W2 by playing at b, but I thought this move will be better in the long run.
W4 Not feeling good about this, but trying to stem the flow.
B5 [11]
W6

moves 21-30

B3 No trespassing. : )
W4 A little slow to move.
B5 Building a wall...
W6 Maximize territory
B7 Block it
W8 Yeah.
B9 Secure the corner.
W10 Wish I could take more

moves 31-40

B1 An effort to reduce White's territory.
W2 Block.
B3 Connect.

Outsider's comments are welcome!
[1] Actually, the book says that this connection is not as strong as B1 - B3 or the slightly slanted one from W2 to a. It's written somewhere here on SL, and whoever looks it up will find a nice follow-up move for this game.
[2] Hmmm. I'm going to have to think about why it's a stronger move. I get the feeling 9x9 games are a little different than 19x19 games--much quicker move in to middle game.

[3] PurpleHaze: This is not cautious. B1 was cautious. This is in the wrong direction. Consider, b is the most solid, a is somewhat less solid but claims somewhat more territory, c is somewhat less solid yet claims somewhat less territory. Thus a is the best followed by b, and then c. Someone else made essentially the same comment about W4.

[4] PurpleHaze: Competitive is the one quality that this move does not have. Contact plays are made when your position needs strengthening so urgently that it does not matter that the opponent is strengthened even more. Contact plays are always local losses for global gains.

However, this is the correct direction of play. A better move would be this B3 aiming at a, when white responds to prevent a you would take the large point at b.

[5] PurpleHaze: This is not in any way a block. This is a hane, an invitation to fight. There are two competing basic instincts here. The other is to extend. Black's stone would now be very weak and he would be forced to re-enforce it giving you time to take a big point like a.

[6] PurpleHaze: Again a hane not a block. And again a fighting choice. Alternatives could be ...

Solid

Now white must patch the weakness at a, giving you time to take a big point like b.

Ultra-violent

Makes my head hurt :-)

[7] PurpleHaze: A small territorial move in an irrelevant part of the board. The upper right corner is set to explode. That fight will decide the game. Instead tenuki ...

(Sebastian:) Wait a second - didn't you just say "a big point like b"[6]?

PurpleHaze: Urgent points before big points. Size is relative, b is only large when the upper right is quiescent. If you undestood my comments they all say: settle the upper right in sente so that you can take a big point. Both of you have made the fight in the corner larger and more violent, then tenukied!

[8] PurpleHaze: Repeat of [7].

[9] PurpleHaze: Now that the corner has resolved to some extent, I'll comment on this position ...

Reference Diagram

This position is very urgent. The cuts or connections at a and b must be settled now. So lets look at some of the options ...

1) Cut then Connect

2) Force then Connect

3a) Connect in Sente

3b) Connect in Sente

Which do you prefer? Personally I rank them: 3, 2, 1.

Then there are more difficult ones ...

What happens here?

Can black play b and allow white to play a? Or must black protect the cut?

[10] PurpleHaze: The worst move on the board. Passing would be better, at least it would give Black one less prisonner. Passing would also give Black the opportunity to make an error, this forces him to play the best move.

Reference Diagram

If you pass Black's choices are a, b, or c. All of which are good sente moves.

Reference Diagram

Therefore your choices are a (the solid and territorial, perhaps honte, move), or one of b, c, and d (trying to keep sente to play a later).

[11] PurpleHaze: Oops, letting him off the hook.
DosGatos: Good point!

Shredding White

This is a copy of the living page "DosGatos Mashtun Ongoing Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame

Homepages
Geno


Doteki

Keywords: Culture & History, People

Ogawa Doteki (1669-1690), pupil of, and heir to, Dosaku; but died young at the age of 21. At the age of 13 he already was a 6 dan, He is considered the most gifted prodigy in the history of the game. At the age of 15 he became heir to the House of Honinbo and the next year began playing Castle Games, rising to the level of Jozu (7 dan), and awarded a ten-fold monetary allotment from the government.

A game of his against Dosaku is given in Appreciating Famous Games.

"Doteki's skill was almost equal to that of the Meijin and one day he played two games againts Dosaku simply taking Black. He won both by 1 point". Appreciating Famous Games

This is a copy of the living page "Doteki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OgawaDoteki

Referenced by
Dosaku
HistoricHoninbos
AppreciatingFamou...
Prodigy
Sakugen
Variant135s
Taiwan/Discussion


Dots Go

Table of contents
Introduction
Some Very Basic Analysis
Handicap
Comments & Discussion
Table of diagrams
Dots Go
Initially, only odd points can be played.
A single play in the middle gets 6 liberties.
White attacking in response
Liberties at the center, sides and corners.

Introduction

DotsGo is the game that evolves from the special setup shown below, which resembles Dots and Boxes. Even though common Go rules apply, the game is a little strange. It makes heavy use of miais and hence is interesting for practicing the concept of miai.

Dots Go

Some Very Basic Analysis

Something might be interesting to note:

Initially, only odd points can be played.

Even points are already played, so, until a capture is made, only odd points can be played.

A single play in the middle gets 6 liberties.

Note that B1 creates a group with 6 liberties.

White attacking in response

White's attack there has reduced the liberties for both stones ( B1 and W2) to 3+2.

Liberties at the center, sides and corners.

Play on an a would result in 2 liberties for both Black and White.

A black play on a b would result in 3 liberties, whereas a white one would result in 4. On c correspondingly, a white play would result in 3 liberties, whereas a black one would result in 4.

Either player can create a string with 5 liberties at d.

A black stone played on e would have the full 6 liberties, whereas a white one would only have 5 there. At f points it's vice versa.

I don't know... how would you analyze such a game? (extracted from a comment by aib)

Handicap

To ensure that games between players of different DotsGo strength are exciting to both, White can give handicap to Black by passing for the first few moves (after the setup). However be aware, DotsGo ranks don't necessarily correspond with usual ones.

Comments & Discussion

Dots Go is the balanced version of a position initially suggested at Global Seki.

blubb: I've played some dozens games of Dots Go at kgs. A 13x13 setup grid can be mutually created by the players within a minute. The actual game turnes out to be quite challenging, since hardly any of the Go knowledge I have gained so far is really useful here, regardless of the rules being exactly the same.

Anyway, I couldn't find a clear evidence yet if the first player tends to win or to lose, nor which komi may be appropriate.

Bill: blubb, I am curious about your impressions about the game. It seems to me that there are no kos, and superkos would be rare, as would sekis. It also seems to me that the tactics are simpler than regular go. For instance, there are no snapbacks or eye-stealing tesuji, and it is practically impossible to form an empty triangle. So strategy and whole board thinking are even more important in dots go than in regular go. Comments?

blubb: Sorry, Bill, about the huge delay. At about the time when our game ended I got thoroughly distracted from Go alltogether, both time- and attentionwise. The game was very interesting and also special in that various decent players contributed and discussed their ideas and views live. Thanks for your participation.
I have never encountered a ko or superko throughout the 40 to 45 games I have played so far, whilst sekis seem to occur rather frequently (actually, even more often than in regular Go). The typical seki shape is a single "five in a row" eye with three foreign stones in the middle. Not much variation there. Local fighting tactics look different and indeed simpler, however there are some parallels, e. g. the bamboo joint discussed in the game.
Concerning complexity, I believe that the branching entropy (modulo symmetries) of a high level Dots Go game collection would be lower than the one of a similarly high level regular Go game collection using the same board size (referring to the empty points count). Anyway, I don't have a substantiated estimate of by what factor, yet. In my view, distant effects accross the Dots Go board tend to be more straightforward. I am not sure whether global thinking matters more, but due to stronger distant interactions and the apparently not so rich local tactical spectrum, I tend to think so, too.
Although in a game of Dots Go between skilled players, some regular Go stuff is quite unlikely to happen, hardly any is impossible. If Black passes while White captures all black stones and then fills the own eyes, Black obviously can enter an almost regular Go game tree by capturing the white dumpling (the tree is subject to a few additional superko restrictions). Therefore I suppose that the tree of Dots Go is quite a bit larger than the regular Go tree on a rectangular board with the same count of initially empty points.

Anonymous: This game has the same structure as the game "Bridg-it" or "Gale", described by Martin Gardner. In this game the objective is to connect two opposite sides, and the solution to this is trivial.

hk: Yup, but when the goal is to make territory, it doesn't seem nearly as trivial!

See also DotsGoOngoingGame.

This is a copy of the living page "Dots Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Miai
DotsGoOngoingGame
Variants
MaximumNumberOfLi...
ShapeGame


Dots Go Ongoing Game

Keywords: Tactics, Ongoing game

Unlike the somewhat biased first try, this game of Dots Go starts with the correct, well balanced setup. Black doesn't have a built-in advantage anymore. Common Go rules (let's say, Chinese) apply.

% Come on, any takers? Just put your suggested move into the diagram.

Dots Go, moves 151-157 (the end)

blubb: This is what the end result looks like.

Black: 187 zi
White: 174 zi

Ignoring komi, Black wins by 6.5 zi, or 13 moku.

/Game losing move

Dots Go, moves 141-150

Dots Go, moves 131-140

Dots Go, moves 121-130

unkx80: B1. This move is clearly forced, so I don't think I am spoiling anybody's fun by playing twice in a row.

Alex: W2 is also forced, but I'm with MrTenuki that we should resign at this point. (Edit after the fact, no, actually, it's late at night and I've had a couple of beers... in a moment's halluncination I didn't realise white+circle is part of the same group, so this isn't remotely forced, but anyway, it makes no difference whichever atari is eventually played, so I won't bother to ask to undo)

unkx80: B3.

fractic: White resigns I suppose.

Tas: Shouldn't we play it out anyway? And then try a new.

Bill: There are just a few moves left (by territory scoring, anyway), so let's play it out. Besides, there is some interest in the analysis. W4.

blubb: B5. Thanks for going on, Bill. This game uses chinese rules, but I will volunteer to fill up all the remaining dame miais at the end. Better than with stone scoring, anyway. :-)

fractic: W6 is sente against the corner and picks up a point.

WillerZ: B7 is fairly forced.

Alex: W8 is worth a few points and is, as far as I can see, the last non-dame move on the board.

unkx80: B9. I think this is the last non-dame move for both players.

If I am keeping track of this game correctly, there is one White prisoner and one Black prisoner.

Apparently, Dots Go emphasizes connection and reading over the other concepts - the conventional opening theory doesn't apply here.

fractic: Are you sure about that unkx80? Our game has shown that making eyes and territory is easier in the corners and sides. Of course not everything translates as Influence seems to be worth less compared to normal go.

unkx80: Of course you are right, I was too sloppy in my wording. I meant that these two concepts seem to be emphasized more over some of the other concepts. Since you brought it up, one interesting observation is that a fair number of territory making moves seem to be on the second line, capturing the first line stones along the way. This is quite unlike conventional Go where most territory is probably surrounded by stones on the third line or upwards.

WillerZ: Black wins by 13 in this game; I guess we need more games to work out if this initial setup favours black.

blubb: W10 ff.

Dots Go, moves 111-120

WillerZ: In real go I would have said W108 was a waste of a Ko threat, but I guess that doesn't matter here. B1.

Bill: W2. Forced.

WillerZ: B3. Splits the W groups and gives us the option of a seki at B9 later

fractic: W4. The groups are quite connected. Everything in the center looks like miai to me. Playing at B9 right now would allready give a seki.

blubb: B5. Take the most threatening of the remaining reductions.

MrTenuki: W6 is required to make a second eye.

Willerz: B7. Necessary, but not sufficient.

fractic: W8 is obviously forced.

unkx80: B9. If White plays at a or b to destroy the upper eye, Black must remember to capture at c in a later move. Beware of shortage of liberties!

MrTenuki: I'm considering playing out the bad ladder (starting with W10) to connect the two groups, but I don't see a way to prevent the seki caused by B9. As things now stand, White is clearly at least 15 points behind. Permission to resign, please :-(

Dots Go, moves 101-110

unkx80: B1. Whew, two eyes.

kb: W2. I can't see any better alternative than this for living.

LukeNine45: B3. Since white didn't kill our big group, it looks like black is winning to me...

JoelR: W4. to save five stones.

blubb: As far as I can see, all our stones in the right center area are safe, and so are White's. A few attacks on other white groups are left, but I wouldn't like us to miss B5 - a comparatively big reverse sente.

fractic: W6. We seem behind around 5-10 points.

unkx80: B7, need to make two eyes again.

kb: W8.

WillerZ: B9, as White insists. Isn't W8 aji keshi?

Bill: W10. W8 is a 4 point sente. What aji is it eliminating?

Dots Go, moves 91-100

unkx80: B1. Forced move, lives with 6 points.

fractic: W2. The most profitable way of living?

Tas: B3. Guess they are worth saving, and denying white an easy eye.

MrTenuki: Actually B3 cannot save the three stones. Here's why:

/Move94 Net Variation

(I chose not to play Move 94 myself because there might be better moves out there...)

Alex: W4. I haven't looked at Mr. Tenuki's variation, but we pretty much have to play here regardless, or else W2 is meaningless.

blubb: B5.

fractic: Sadly I can't find a way to live with all our stones. I've analysed a quite a few variations and W6 seems to keep the sacrifice as small as possible

unkx80: B7. What is the komi?

Tas: Funny. I was just about to play the same B7, but my computer wasn't updated.

Bill: My guess is that 3.5 is a good komi. W8.

Tas: B9. If my reading is correct this string is able to escape now.

Alex: W10. Save our stones while threatening to intrude on the corner.

unkx80: / Move 93 discussion

Dots Go, moves 81-90

LukeNine45: B1. Solidify corner in sente, since white is defending that little group.

Alex: W2. I don't usually like to play two moves in a row, but this is pretty much forced, so I don't think I'm depriving anyone of any fun by making it.

WillerZ: B3; I think that gives Black 2 eyes on the lower edge, unless we fail to respond correctly.
blubb: Didn't we have two eyes already? Anyway, better three eyes than one. ;-)
Tas: We did. One on the top and one on the bottom.

Bill: W4.

LukeNine45: B5. Hmm, can we cut white off?

fractic: W6 looks quite forced. W4 is in the right place to make sure these stones are connected

unkx80: B7 lives in the corner.

Alex: W8, unfortunately, unkx80 is correct, but if they're going to live, let's at least make them live small.

blubb: Wow, what looked like a third eye turns out to be really useful! - B9.
unkx80: Yes, this is why I did not criticize B3 (although B3 could be better played at the top side, but the meaning is the same). After B3, W4 and B7 becomes miai.

Bill: W10. The obvious sente, making 1/2 eye.

/Move 83 discussion

Dots Go, moves 71-80

Tas: B1, obvious(?) answer.

Alex: W2, it is early in the morning, so I might be hallucinating, but I think this is an effective probe.

Tas: B3, prevents cut making miai of a and b. I could also have made the bamboo joint with a or solid connection with b, but this reduces white liberties in the middle which have a minute chance of becoming usefull.

fractic: W4, Blacks lower "wall" is actually quite eyeless. The variations i've managed to read out make something nice happen for white here.

Tas: B5, better keep connection once again

Alex: W6, ah well, I was hoping we'd turn elsewhere after W2 for B3, having established the possibility of living later... but I think after W4 we're heavy enough that we have to live immediately, even though it's small and gote and will damage our corner.

WillerZ: B7. Yet another link for B.

JoelR: W8. This feels vulgar, but I don't see a more interesting move.

blubb: B9. Please, be gentle and don't discourage each other. :) All of us are pretty new to Dots Go and may happen to make a bad move. I would be glad to see this game continue through the endgame, though.
JoelR: I didn't mean uninteresting in a discouraging sense. Many games have a drop in temperature. For example, after a big fight. When I play this one player at the club, we spend the first 20 or so moves building structure and not attacking each other, and then one of us (usually me) feels it's time to do something rash. :-) -- blubb: Oh I am happy about you picking up the white part again. It was quiet in here the days before.

Alex: W10, needed for life.

Dots Go, moves 61-70

blubb: B1. Attack the stones around move 60 and furthermore provide us with a safe (I hope) escape for the case we cut W apart at a.
b also becomes more interesting.

Alex: W2. Yeek, I think we need to live up here, otherwise a Black move here cuts us apart with miai to connect.

WillerZ: B3 - leg it.

Bill: W4. Block.

blubb: Whew, W4 causes serious trouble to our dragon. B5 seems about time. When calling b interesting, I must have missed white+circle.

fractic: Black could connect with a. W6 prevents that and at the same time our own center group is connected to the corner for some good eyespace.

LukeNine45: B7. Keeping a large group alive is usually a good thing to do. If white can figure out what to do with all the "influence" then we might be in bad shape...

Alex: W8. I think our attack is winding down for the time being and it's time to tenuki. This seems like a good invasion-reduction... the nature of Dots Go makes it so that I think it's hard for them to stop us from penetrating deeper or escaping, though they can probably link under.

unkx80: I don't know anything about Dots Go but I guess B9 might be a good idea to connect the Black groups.

JoelR: W10. unkx80's move connects B9 to black+square, so this is our last chance to reduce the right.

Dots Go, moves 51-60

blubb: B1. Make w care a bit more about that corner. I think we can safely prevent it from connecting to the white center dragon now.

Alex: W2. Force Black to choose between attacking the corner and connecting his groups.

LukeNine45: B3. Kill the corner. Our big group will have to run, but I think it will be a fair fight as white doesn't yet have eyes either. (Here's a situation where the dans can probably see further than me)

JoelR: W4. Make territory while whatsiting.

WillerZ: B5. RHS looks a bit black, but we've seen how easily that can change in this game.

Alex: W6. I'm tempted to reduce the right side, but I think attacking the Black dragon is more urgent. It still doesn't have eyes and we may even be able to kill, though we may have to sacrifice the LR in the process.

LukeNine45: B7. Happily run either left or right. I think we can force an eye on the lower side if needed.

fractic: W8. The left is connected and just defending on the left looks too passive.

Tas: B9. We migth need to kill to live. a would give an eye though, as white can't escape.

Alex: W10. Forced, obviously. I think Black is going to live, but probably in gote so we can set about destroying the right side.

Dots Go, moves 41-50

blubb: B1. Devide and conquer. I think, if W moves along, that just helps us to solve our problem with the scattered groups.

fractic: I'm getting a little worried about our central group. But W2 looks consistent with previous moves and helps it a bit.

LukeNine45: B3. Hopefully this is forcing, which will leave us with miai to break through above, and a good attack going on white's center. The circled white stone looks like a thank you move to me, but Alex is like 5 or 6 stones stronger than me so maybe someone can tell me why I'm wrong?

Bill: W4. To Luke: I think that W2 is inconsistent with white+circle.

Alex: Also, I'm not sure I'm really 5 or 6 stones stronger than you at Dots Go. I don't know how much regular Go skills apply here... we're all 30 kyu as far as I can tell. Anyway, the thinking behind white+circle, such as it was, is that a and b are still miai, so it shouldn't be easy to connect or seal our centre group in. However, I'm starting to think that most of the moves both sides are making are kind of akin to squeezing out the toothpaste. I think that being regular Go players, we're accustomed to the notion that you MUST squeeze through small gaps when given the chance to do so, but here, that tends to also squeeze your opponent through small gaps. Maybe white+circle would have been better at the marked point.

WillerZ@ B5; since a and b are still miai, c won't kill anything useful. Let's grab some points elsewhere. Unrelatedly, what I'm finding interesting in dots go is that moves which are 15 or more spaces away have a very direct effect. Perhaps it can be used to teach influence.

Alex: W6. The marked stone looks in need of help, but maybe this supports it from a distance while kind of making some possible territory on the upper side. Or something.

blubb: B7. Hm, this looks a bit slow - I don't know whether it is good. My idea is to reinforce the black dragon, so we are well prepared to attack and don't have to be afraid of pushing races that might occur.

Alex: Interesting to note that B3 and B7 form the Dots Go equivalent of a bamboo joint.

fractic: W8. Maybe we'll get a bit of territory while saving the stones.

B3 and B7 look a lot like a bamboo joint indeed. Looking at our game so far it pretty much seems to be the only uncutable way of jumping out. It's very easy to cut stuff up in Dots Go. On the other hand capturing is very hard since there is no real equivalent of a ladder or even of a net.

Tas: B9, lets increase influence here. I dare not invade upper left corner anymore.

Bill: W10. Play in the "empty" corner.

Dots Go, moves 31-40

blubb: B1. If w pushes at B8 that's just fine.

JoelR: W2. It's this, or live shut-in.

Tas: B3. W3 would be too bad for black.

Alex: W4. We're alive and Black's dragon seems too big to attack directly, so I guess it's time to start chopping up his position in the centre. This seems more clever than a, since a and b are now miai.

Tas: B5. Tenuki, seems like the rest is okay.

fractic: W6, The right and top both look quite big but White can't play on the third line as effectivly as on the top.

blubb: B7. Phew, luckily Black gets this.

Alex: W8. Life in gote, *shudder*

LukeNine45: B9 -- Black is going to get cut to pieces, trying to minimize the damage. I'm not at all sure about the best way to do that...

Alex: W10. Works with the top left, and Black's dragon doesn't actually have eyes yet, so maybe we can lean on it to attack the centre?

Dots Go, moves 21-30

blubb: B1 should put some pressure onto the left white group. At the bottom alone, W could get a small seki, at most.

fractic: W2 is sente against the corner group and at the same time makes room for eyes.

WillerZ: B3. W2 doesn't give you two eyes, it gives you one eye or a seki on the lower side.

fractic: I realise that but B2 would be very bad for our eyeshape at the bottom.

Bill: W4. Divide et impera.

blubb: B5 - continue to contain the beleaguerer.

Alex: W6. What Bill said.

LukeNine45: B7 -- What Bill and Alex are saying. (This game must use only a subset of go knowledge, because the dan players are playing the exact same moves I would...)

Alex: W8. It does seem to be simpler than real Go, because a whole lot of moves are forced. We need to play this to ensure life... and I have a feeling I know what the next two moves will be too. Of course, because the game starts with half the points occupied, there are also half as many moves to choose from... that alone makes 19x19 Dots Go more like 13x13 regular Go.

blubb: B9. The grid of initially empty points forms a 10x10 rhombus. That's 181 points - a size similar to rectangular 13x13 (note that 13*14=182).
The game may be simpler than plain Go, but I think it's not as simple as our current play suggests. We are merely crawling around, putting stone by stone, just like beginners in regular Go do, too.

fractic: W10. Not playing this would make W4 and W6 look pointless.

Dots Go, moves 11-20

LukeNine45: B1 seems more important than preventing white from making the eye.

Bill: W2. Divide et impera!

blubb: B3.

fractic: W4. Taking some pressure of our group while putting more on blacks group.

WillerZ: B5. An eye in the corner looks like it's about to be useful.

Alex: W6. Dots or no dots, it still takes two eyes to live.

blubb: Does it? ;) B7

fractic: W8. This should be sente against the corner.

WillerZ: B9. Corner lives with a or W10, unless Black decides it shouldn't.

Alex: Well, if they're miai, then W10 is definitely the greatest among equals. ;)

Dots Go, moves 1-10

blubb: B1 looks promising to me since it locally devides white into two weaker sides only one of which White can pull out easily.

MattHope: W2 since there's no one else, I will extend to the larger side

blubb: B3

Alex: If regular Go intuition has any place in this game, W4 is forced.

LukeNine45: As is B5, I think...

Alex: That being the case, W6 is definitely forced.

blubb: I think, that holds for B7, too.

fractic: Can't let Black have this point. The other stones look fine for now.

WillerZ: Threaten the left corner and keep pressure on lower W group with B9.

Alex: There do seem to be a lot of forced moves ( W10) in Dots Go, don't there?

blubb: I think, it depends. :-) W2 B3 W4 are pretty close plays so early in the game. In fights close like this, moves are often "forced" in plain Go, too.

Warfreak2: An observation: for a ko to occur, is impossible (except with some complicated under-the-stones, maybe), neither player needs ko threats, so there is no point saving sente endgames unless they remove liberties which you might need to win a semeai. This must change endgame theory a lot, surely!

MrTenuki: Another post-game observation: If territory scoring were used, the result would be 28 moku for White to 41 moku for black. Clearly, the initial setup (inevitably?) leads to dragons rather than large moyos.

This is a copy of the living page "Dots Go Ongoing Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
GameLosingMove
Move83Discussion
Move93Discussion
Move94NetVariation

Referenced by
DotsGo
OngoingGame
GlobalSeki
OddDotsGoOngoingGame

Homepages
AlexWeldon


Dots Go Ongoing Game / Move 83 discussion

Sub-page of DotsGoOngoingGame

Move 83 discussion

unkx80: In the game, B83 was played at a, although I commented that it might be better played at W6. Anyway, both moves have the same significance.

Without B83, it is not possible to play at B1 here. I guess most people would have known about this already, so this is for the benefit for those people who don't realize it, just in case there is any.

The reason is that W4 is sente against the corner, and so W6 kills the entire Black group. If B9 makes an eye on the top side, then W10 destroys the eye on the bottom side, and this move is enabled by W4.

This is a copy of the living page "Dots Go Ongoing Game / Move 83 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GameLosingMove
Move93Discussion
Move94NetVariation

Referenced by
DotsGoOngoingGame
DotsGoOngoingGame...


Dots Go Ongoing Game/ Move 93 discussion

Sub-page of DotsGoOngoingGame

Dots Go, moves 91-100

unkx80: Moves 91 to 100 are reproduced here for convenience. For Black 99 and White 100, see /game losing move. See also /move 94 net variation.

What I want to mention is that W8 is a very big endgame move, mainly because it affects the eye space of both Black and White groups, and therefore sente for both players. Earlier, Black has no chance of playing it. But I thought that B3 could be played at W8. Of course, this might also imply that W2 may be suboptimal.

Big endgame move ( W6 at black+circle)

unkx80: If B3 connects, then I guess W4 has no better move than to capture the three Black stones. But B5 is sente, and W6 must play in the middle of the three stones (at black+circle) to live. Then B9 can proceed to grab the next big point. I think B3, B5 and B9 together can compensate for the 5-point loss for losing the three stones.

By the way, B7 should also be grabbed early - it is a 5-point sente for Black.

Bill: After W8 saves White's group, White must eventually capture at a. Also, later on Black can capture one of the white+circle stones in gote (or White can save it in gote). So White's local count is only 3 points of territory, 4 points on the side minus 1 point for the stone in jeopardy. But if White plays the reverse sente at B7, White gets 8 points of territory. That's why B7 is a 5 point sente. (By territory scoring. By area scoring it's worth 6 points.)

LukeNine45: I'm curious: does it matter how big it is? Since there's no ko, is there really any reason to avoid playing sente moves? For example, what about the sequence I marked above-- Black b through white e-- in real go it would be aji keshi (probably) but is it here? I realize that black will probably be able to play this before white can play the reverse sente, but is there any reason to wait?

WillerZ: It's not a habit you would want to get into, but in that specific case it would be fine. The risk you run is that a move turns out to be less sente than you previously thought. If White has a move that killed more stones than Black c or e kills, she can ignore a Black play at b to do it. After that White plays at c or d are her sente too, so it's extra valuable. I don't think there's anything bigger around in this case.

WillerZ: After the diagram above White needs to be very careful - if it becomes impossible for the White group which captured the three black stones to connect out then a Black play under the stones at black+circle will kill it off. It may already be impossible, I haven't yet read it all out.

Bill: WillerZ, W6 has already been played at black+circle before the end of the last diagram.

WillerZ: So it has; I read that paragraph several times and still managed to miss it somehow. I've added a parenthetical black+circle to make it more obvious to anyone else with the same thought as I.

LukeNine45, it seems that playing a sente in dots go loses a dame. That can be a problem if a semeai develops. Besides, if you wait your opponent might take the reverse sente too early.

LukeNine45: Gotcha. Keep liberties (though not an issue for the completely alive black group at the bottom) and give the other side as many chances to mess up as possible.

White really does just have to make two eyes

Alex: See, this is what bugs me about Dots Go. I can't wrap my brain around things like this... I was sure that W1 here instead of a would work because if B2, SURELY White must be able to capture a stone somehow, up above. But no.

This is a copy of the living page "Dots Go Ongoing Game/ Move 93 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GameLosingMove
Move83Discussion
Move94NetVariation

Referenced by
DotsGoOngoingGame


Dots Go Ongoing Game/Move 94 Net Variation

Sub-page of DotsGoOngoingGame

<<<SPOILER ALERT>>>

MrTenuki: In the Dots Go ongoing game, B93 is played to save the three stones in atari. Unfortunately, that move doesn't seem to work. Scroll down to see why :-(

Dots Go, moves 91-100

The reason that B93 doesn't really save the 3 stones

The reason that B93 doesn't really save the 3 stones (continued)

The ladder is broken, but that doesn't matter. After W8, black is down to 2 liberties, while white has more than 2 on each side.

This is a copy of the living page "Dots Go Ongoing Game/Move 94 Net Variation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GameLosingMove
Move83Discussion
Move93Discussion

Referenced by
DotsGoOngoingGame
DotsGoOngoingGame...


Dots Go Ongoing Game2

Keywords: Ongoing game

In the first dots go game we played like beginners, let's have another one, apply what we learned, and take dots go to new heights .

--Tas

Dots Go, moves 1-10

Tas: B1

ThorAvaTahr: W2 I haven't learnt yet ;)

Tas: B3

This is a copy of the living page "Dots Go Ongoing Game2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GlobalSeki


DotsGoOngoingGame/Game losing move

Sub-page of DotsGoOngoingGame

White 100

Bill: W100 ( W10) was the last losing move. A play at a instead holds Black's huge group that spans the left half of the board ( black+circle to black+circle) to one eye, and it loses the semeai with White's group to its right.

LukeNine45: But had W10 killed, B99 ( B9) would be the losing move for black (as it should have been). If B9 had saved the group like it should have, then W100 would probably be at the same place, and then B101 would probably be at B9, resulting in the same position. If my thinking is correct, then hasn't white actually made the "real" mistake somewhere else? In other words, if W100 had been correct, then this would be an example of "black losing the game" instead of "white winning the game," no? (At this point, I re-read what you said and noticed the word "last". Oops, sorry. What were the prior losing moves?)

Bill: My impression was that White was fighting an uphill battle for most of the game. But I do not understand dots go well enough to comment about the opening. Overall, I felt that too many plays by both sides were too concerned with the capturing or saving a few stones instead of playing the whole board. However, I think that dots go is, relative to regular go, a low scoring game, and influence acts differently, so that maybe I am wrong about that.

Anyway, I think that it is a good exercise to try to find the last game losing move, and here it was easy to find.

unkx80: Regarding the last losing move, I have made a similar comment earlier (but after the game has ended) at / Move 83 discussion.

White 100

Alex: Unfortunately for my ego, Bill is right. I immediately felt stupid for my move on the top side after I'd played it, though for different reasons (because after a-b-c-d we're left without eyes), so there probably should have been a better way to connect those stones while making an eye... so I was happy that we managed to pull of seki.

I didn't realise we could kill the Black dragon because I hallucinated that B2 would escape or cut off some stones, but of course all our stones are connected in a very roundabout way so we can let him link up with his other eyeless stones and, as Bill says, win the semeai.

Dots Go is not a good game for me. I'm very prone to hallucination even in regular Go and the crazy spiraling dragons and billions of miai points of Dots Go are way too much for me to keep mental track of. If you were going to invent a game to play to my weaknesses, this would be it. ;-)

Black 99

unkx80: Suppose Black 99 plays correctly at B1 or a. Then W2 should be played as shown in this diagram, not at b. The reason is that if W2 is played at b, Black can play B3 at W2, causing an exchange of 5 black stones and 7 white stones, which is profitable for Black.

This is a copy of the living page "DotsGoOngoingGame/Game losing move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Move83Discussion
Move93Discussion
Move94NetVariation

Referenced by
DotsGoOngoingGame
DotsGoOngoingGame...


Double Approach

PageType: Alias

DoubleKakari

This is a copy of the living page "Double Approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
ChineseGoTerms
FirstMoves
BQM28
BQM48
Fujitsu17YiWang/F...
TheLeiFuseki


double approach move

PageType: Alias

DoubleKakari

This is a copy of the living page "double approach move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


Double Atari

Difficulty: Introductory Keywords: Tactics

Chinese: 双吃 (shuang1 chi1); 双打 (shuang1 da3); 双打吃 (shuang1 da3 chi1); 双叫吃 (shuang1 jiao4 chi1)
Japanese: 両アタリ (ryōatari)
Korean: (dansol)

A double atari is a play that puts two groups of stones into atari, i.e. it reduces the two groups to one liberty each.

Double atari

W1 is a double atari. It reduces both marked black groups to one liberty. Black can only save one of his marked groups.

Failure to see a double atari can be very costly in games.

See it coming

See the double atari coming! Get stronger overnight!

Flaky wall

Here white+circle is too close; at a would be safer. But can you see the double atari yet?

Continuation (i)

Can White hold it together while giving up just one stone?

Continuation (ii)

Depends. Ready for a ko fight?

After B9 White will collapse, unless the ko fight can be won.

  • Protect the middle of three double ataris

This is a copy of the living page "Double Atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ryoatari
Ryouatari

Referenced by
JapaneseGoTerms
Atari
Ladder
Dango
DoublePurposePlays
TwoLiberties
ProtectTheMiddleO...
ShortageOfLiberti...
ChineseGoTerms
DoubleHaneFollowup
TheCombFormationI...
PlacementPreventi...
BeginnerExercise5...
BeginnerExercise9...
KoLock
ProtectingTheCutE...
BeginnerExercise8...
GetStrongAtJoseki...
BeginnerExercise1...
IntertwinedLadders


Double corner approach

PageType: Alias

DoubleKakari

This is a copy of the living page "Double corner approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CornerApproach


Double crosscut to connect

Path: ConnectingTechniques · Prev: BoxConnection · Next: FirstLineConnection
Keywords: Tesuji

Abstract form

Abstract form

This is the abstract form of the connection. The marked stones indicate the two crosscuts which connect the unmarked stones and the groups they belong to or areas they influence a and b. Each of the four stones, when absent, indicates the only move with which the connection can be ensured.

Resistance

Black resistance 1

If Black plays atari, then White cuts again and the weak diagonal is now short of liberties.

Black resistance 1

Symmetry aside, Black's only other move is the empty triangle which is obviously caught.

Tesuji

Tesuji

Using the marked stone to achieve the first crosscut in sente, W3 is tesuji.

Game example

Moves 102 to 102

The W1 - W3 combination accomplishes the tesuji.

Related techniques

White to play and do something for her stones

White saves her stones by sacrificing one stone, yet exploiting the damezumari-weakness of the Black stones linked by kosumi, thereby capturing the essential tail.

This is a related technique IMO tderz.
black+circle and the induced B2 can be interpreted as having the same constellation as above.
White induced the kosumi-crosscut. (source: from the 'kiri' section of [ext] Go Seigen's Tesuji dictionary)

Result

See also

  • cross-cut after tower peep

Path: ConnectingTechniques · Prev: BoxConnection · Next: FirstLineConnection
This is a copy of the living page "Double crosscut to connect" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ConnectingTechniques

Referenced by
CrossCutAfterTowe...
TaxonomyOfTechniques
posting:4205
posting:4608

Homepages
DieterVerhofstadt


Double damezumari

PageType: Alias Difficulty: Beginner Keywords: Tactics, Go term

DoubleShortageOfLiberties

This is a copy of the living page "Double damezumari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShortageOfLiberties
CanASekiHaveDamez...
GokyoShumyoSectio...
TFG9BlackUpperLeft
BlindSpot/Problem...
BeginnerExercise2...
ReadingProblem4/S...
RTGProblem28/Solu...
TsumegoFromGames4...

Homepages
Geno


Double digit kyu

Difficulty: Beginner Keywords: Go term

Double Digit Kyu or DDK, therefore in the range of 10k or weaker, though often differentiated from Beginner which is usually thought of as 20k or weaker. Distinguished from Single Digit Kyu (SDK).

This is a copy of the living page "Double digit kyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DDK

Referenced by
AtariAtari
ComputerGo
KGSFirstTimeUserE...
KoTerminology
SingleDigitKyu
KyuDisease
GoPlayersWhoAlsoP...
PlayingStyle
Swooping
WeakerPlayers
EndgameReckoner
TheFirstPlayerToB...
B2BomberJosekis
StudyGroup
GifuChallenge2005
StrategyForBeginn...
ThereIsNoTerritor...
HaengMaTutorialFo...
BQM289
InvasionOfThirdLi...

Homepages
Geno
MAsterdam
Minue
Pasky
RiffRaff


Double enclosure

Path: EnclosureTechniques · Prev: PreventingEnclosuresFromGrowingInFuseki · Next: Ryojimari
Keywords: Opening

Double enclosure

In this game, Black makes two enclosures. A proverb says that it is preferable not to permit your opponent to make this double enclosure. Let's discuss this at Allowing two enclosures.

See also ryojimari.

Path: EnclosureTechniques · Prev: PreventingEnclosuresFromGrowingInFuseki · Next: Ryojimari
This is a copy of the living page "Double enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
NYR2002Moves1To20
OngoingGame2Moves...
OpeningInNewYearS...


Double extensions

Keywords: Opening

Kato-Cho U

Something else of interest from the first game (May 14/15) of the current Honinbo match Kato Masao-Cho U was the appearance of a double extension made with white+circle here.

I have just finished a series about these in the British Go Journal. They are interesting examples of frameworks, about two dozen in number, some very rare in pro games. The formation of the three white stones above is certainly not at all common. The a points are invasion points, so no territory here yet.

Not just in handicap games

This is another one, standard in four-stone handicap games; also seen in contemporary pro games. Again, there are invasions possible at the b points.

The timing of these invasions is always of interest.

Charles Matthews

This is a copy of the living page "Double extensions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Extension
FrameworkWorkshop


Double Gote

A yose position which is gote for both players. Often just called gote.

See also gote, sente, reverse sente, double sente.

This is a copy of the living page "Double Gote" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhenToPlayARevers...
BQM387
Gote


Double Hane

Path: ShapesAndConnections · Prev: Diamond · Next: FirstLineConnection
Path: StonesWalkingPath · Prev: HaneAtTheHeadInJoseki1 · Next: DoubleHaneFollowUp
Difficulty: Beginner Keywords: Go term

Chinese: 连扳 (連扳) lian2 ban1)
Japanese: 二段バネ (nidan-bane)
Korean: 이단젖힘

Black 1, Black 3: double hane

A double hane, also known as two-step hane is - as the name already suggests - two hanes played in succession. It is a response to White's hane-kaeshi at W2. Usually it is quite a powerful play, if the local situation allows it.

  • Double hane follow up
  • Double hane example 1
  • Double hane example 2
  • Double hane example 3
  • Double hane on the first line (a beginner mistake)

See the /Discussion page for more examples, and a discussion about whether the double hane term itself is ambiguous or not.

See also Ryobane.

Path: ShapesAndConnections · Prev: Diamond · Next: FirstLineConnection
Path: StonesWalkingPath · Prev: HaneAtTheHeadInJoseki1 · Next: DoubleHaneFollowUp
This is a copy of the living page "Double Hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Nidanbane
TwoStepHane

Paths
ShapesAndConnections
Avalanche
StonesWalkingPath

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Hane
GoTerms
ProtectTheMiddleO...
HaneKaeshiFollowUp
FiveHundredAndOne...
35PointLowApproac...
SixGoodAndSixBadS...
DefendingABaseOnT...
BasicTechniquesOfGo
ChineseGoTerms
Ryobane
DoubleHaneFollowup
44Point33Invasion...
44PointLowApproac...
DoubleHaneExample3
HaneAtTheHeadFoll...
DoubleHaneOnTheFi...
DoubleHaneExample2
PushingBattlesInJ...

Homepages
Geno
Grech
Oryx
Vincentma
WarEagle


Double hane example 1

Path: AdvancedTechnique · Prev: · Next: BellyAttachment
Path: StonesWalkingPath · Prev: HaneAtTheHeadOfThreeStones · Next: HaneAtTheHeadFollowUp
Keywords: Shape, Tactics

aLegendWai: A sgf file for this example is provided by me. It has more variations and comments. I hope it can illustrate better for all of the following.
Click on [ext] http://hk.geocities.com/wai_wai_sir/my_go_q/stop_en_run.zip to download.
To know how to open and view sgf file, see: [ext] http://hk.geocities.com/wai_wai_sir/htm_sub/frameset.htm (click on FAQ)

Double hane on the 3rd line

Black 3 is a powerful play as it shuts White into the corner. White cannot counter Black 3.

mat But what about White a, Black b, White c? Ahhh I see (first think, then edit...): White captures 3 and Black captures the three white stones!

The counter fails

Black captures the marked stones and kills the corner as well. As Black 3 in the diagram above is such a powerful play, White has actually made a mistake before and should have extended to Black 1 above herself.

Add more examples if you feel like it :o) --ArnoHollosi

aLegendWai (9k? KGS): The above is just part of the story.

The counter works

It depends on the situation.
If a ladder is favorable to B, playing at b will be observed. Otherwise, a.

Even if the ladder is favorable to B, it doesn't mean W should not play in this way. W1 is used as a threat to B. When a W ladder breaker occurs, B has to capture the W stone. Otherwise you should know what to do ^^

Scartol: Well, I tried to play through the possibilities for the following question, but because of my difficulty reading, I couldn't sort it out.

White lives?

Suppose White plays at 1 here, instead of a. Can Black still kill the corner?

aLegendWai(9K? KGS): W should play at square instead. Playing at 1 leaves B a chance to play useful atari.
W already live without W1.

Jan: I think the idea of the original double hane is not to kill White, but to prevent White from escaping. If Black omits 3 in the original diagram, White could later play 4 or a in the following one, for a substantial gain in territory. Your White 1 lets Black make a trumpet connection with very good thickness.

Hans: Depending on the white stones in the neighbourhood normally black should connect at a in the diagram above. Since the six white stones are very strong white cannot cut and white has only one point for playing a peep. Opinions?

Single hane (3 tenuki)

aLegendWai(9K? KGS): It is my little opinion. Solid connection or trumpet connection is possible depending on whole-board situation.

Solid Connection

The weakness at "a" occurs when W has a ladder breaker. Then 2 groups are separate. It doesn't automatically mean the solid connection is very wrong however. In my opinion, I think it is genereally better than the trumpet connection

zinger: If white cuts at a, black can capture this stone locally starting with b, unless white has some very well-placed stones on the next line up. So ladder breakers usually won't matter. (Later) Hmmm, on second thought maybe it's not quite so simple.

trumpet connection

The weaknesses of peep at "a" and "b" can force B in lump shape. However it is not necessarily mean B must connect when there's a peep.

W's peep at A

If whole board situation favors, when W's peep at A, black may choose to play at B2 for a trick play. And force W into confusing fight. At that time, B can keep W running and build another strong wall or influence
Note: The line of play may not be optimal. It is just to show you roughly about the idea.

W's peep at B

If whole board situation favors, when W's peep at B, black may choose to play at D. Even if W cut at W3, B will treat black+square lightly and force W to capture it. A more horrendous wall is built.
However W is able to escape. But as I said previously, the whole-board situation may justify B to play like that (eg there're some B stones around before W peeps, so W can't really gain much from the escape).

Any comment is welcome.

Nat 15k, KGS?

W's peep at 1

In the previous diagram, black can still play B6 and either seperate the 2 groups, or kill the corner with B8? So white cannot simply W5, needs to do something about B6?

Basic instinct

unkx80: The basic instinct should point to B2.

Path: AdvancedTechnique · Prev: · Next: BellyAttachment
Path: StonesWalkingPath · Prev: HaneAtTheHeadOfThreeStones · Next: HaneAtTheHeadFollowUp
This is a copy of the living page "Double hane example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique
StonesWalkingPath

Referenced by
DoubleHane


Double hane example 2

Keywords: Shape

Severe

A double hane (here B4) often serves as a severe treatment of vulgar play. See Get Strong At Joseki Problem Discussion.

This is a copy of the living page "Double hane example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleHane


Double hane example 3

Difficulty: Advanced Keywords: Tesuji, Shape, Tactics

Sente

In this position, the double hane of W8 leaves cutting points, but it is actually very severe.

Continuation

If B3, W6 puts him on the spot.

Continuation

Black needs to live in gote.

Lukewarm

W1 is lukewarm. Black's four stones were short of liberties and W1 doesn't take enough advantage of that.

Authors:

Dieter

This is a copy of the living page "Double hane example 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleHane
TaxonomyOfTechniques


Double Hane Followup

Path: StonesWalkingPath · Prev: DoubleHane · Next: Press
Difficulty: Advanced Keywords: Tesuji, Shape, Tactics

From one stone

White can connect, since Black threatens a double atari. White can also atari then connect at one of the points a, making a full triangle. If White plays one of the points b Black can atari at the other and force White into an empty triangle.

From two stones (i)

White can stretch (nobi) at 1 or double hane at a. At b makes an empty triangle. The hanging connection at c invites the atari at 1. Again White can play atari before playing one of those options.

From two stones (ii)

With the marked stone in place, answering at a invites a double atari at b. White 1 and c are possible defenses. Both invite another atari by Black leaving many cutting points. White b would be bad shape.

From three stones (i)

Three stones is often the threshold for the effectiveness of the double hane.

From three stones (ii)

Three is also the threshold for the double hane as a response being possible. The loss of three stones outweighs the ponnuki.

Alex Weldon: In Dramatic Moments on the Go Board, Abe Yoshiteru recommends trying out a triple hane?, as shown below, in certain situations, because it is full of fighting spirit, or kiai. Obviously, Black can get a double atari at the point a, so to play this way, White must be prepared to treat these stones lightly. Black can get a ponnuki out of this, so one shouldn't play this unless Black is already strong in the vicinity.

Triple Hane: Madness? Maybe not.

If Black plays the double atari, White will typically connect and become stronger by sacrificing one stone, and if Black captures, White may be able to cut at b, depending on the situation.:

Triple Hane: Possible follow-up

Original Author: Dieter

Path: StonesWalkingPath · Prev: DoubleHane · Next: Press
This is a copy of the living page "Double Hane Followup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StonesWalkingPath

Referenced by
DoubleHane
FollowUp
HumourlessGoProverbs
TaxonomyOfTechniques


Double hane on the first line

Difficulty: Beginner Keywords: EndGame

RobAnybody: I was left with the impression that a double hane is not a strong move, maybe because I've mainly seen it going wrong when played on the first line:

Wrong double hane

HolIgor: Double hane is usually used to get ahead. More often on the third or fourth line. It is a strong move but requires a little bit of reading. There is a cutting point, so there is some danger.

White takes ...

... but has nowhere to run

and must make ko

KarlKnechtel: I am slightly ashamed to admit that in my earliest attempts at go, GnuGo would catch me with this fairly often - and the ko didn't even occur to me - bye bye four stones.

This is a copy of the living page "Double hane on the first line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleHane

Homepages
Geno
RobAnybody


Double Hane/ Discussion

Sub-page of DoubleHane

(Sebastian:) Inspired by this article, I just tried this (in [ext] http://files.gokgs.com/games/2004/9/18/Socke-Bashan-2.sgf), but I didn't know how to get out of the situation in sente. I was unhappy when I had to play B3, but I couldn't treat B1 as light. Any hints?

Moves 72 to 78

Bill: First, you do not have to treat B1 lightly. After B3, W2 is a poor orphan. What is to worry? Second, a is a vital point.

Bill: After looking in vain for a double hane on the Stanley 3-3 Double Hane page, I came here. I believe that the proper term in English is two-step hane. Double hane is ambiguous. Just to make sure I was not out of touch, I looked it up in the 2001 edition of the Go Player's Almanac. There is no entry for double hane. There is none for two-step hane either, but nidanbane is defined as a two-step hane. Is there an example of double hane in the English go literature?

Anonymous: IIRC, the book All About Thickness (English translation) lists a proverb: "Learn the double hane and you are nearly shodan."

Another Anonymous: IIRC, James Davies uses the term "double hane" in his books, too. Also, googling for "double hane" (with quotes) yields lots of hits.

Bill: Thanks for the refs. :-) If Davies uses double hane in his books, I am surprised it does not appear in the Go Player's Almanac, since he was a major contributor to it. I see that van Zeijst uses the term, and withdraw my objection. :-)

Robert Pauli: Anyway, with what can it be confused, Bill?

Bill: Playing hane from two sides, for instance. Like so:

Double hane attack

(Later). Also

Double hane wins race to capture

Double hane is proper English for this example. It is not just two hanes that produce the extra liberty, but the combination of two hanes. In other cases with a string of stones on the second line, two hanes do not produce an extra liberty. Conditions have to be such that they work in combination as a double hane. There is no other English term for this play or resulting position, unlike the play and position on the main page.

"two hanes" according to Davies

In Davies' Tesuji, he explicitly covers the above configuration of stones and calls it "two hanes" (pages 82-84). He uses the phrase "two hanes" three times in the main text, and additionally in the section heading "Two Hanes are Worth One Liberty". He does not call this position a "double hane".

"double hane" according to Davies

Further, there is a section in the book titled: "The Double Hane Tesuji" (page 146). The first example he gives is:

Intermediate Level Power Builder, Volume 1 -- Wang RuNan translated by James JyhRen Dee

Diagram 7

"As shown in Diagram 7, when Black double-hanes at B1, White has W2 and W4 to force Black to change his plan." -- page 142

RiffRaff: Per the above discussion (i.e. "withdraw my objection"), Bill's comment below was moved from the main page.

Bill: Double hane is ambiguous. Better to say two step hane or staircase.

RiffRaff: Also, not to bring Charles into the middle of this against his will, but... [ext] "Double Hane" article.

Charles Everyone says 'double hane'.

dnerra: While I have occasionally heard the word two step hane, everybody uses and understands 'double hane'. It is not ambiguous.

Charles I actually looked up 'ambiguous' in my dictionary. It turns out to be ambiguous. It can mean 'having two meanings', which is rather common in English. Or it can mean the other thing, which is to do with phrases admitting two senses even in context. It would be rare for a go context to make 'double hane' easily misinterpreted, even though one can argue that there are two possible meanings.

Alex: I think a more common misuse of "double hane" is for a counter-hane. In conversation, I've heard B2 incorrectly described as a double-hane (because both players have made a hane), whereas it's actually a counter-hane. W5, on the other hand, actually is a double-hane.

Counter-hane vs. double-hane

This is a copy of the living page "Double Hane/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleHane


Double Hasami - Occupy Three-Three

Difficulty: Advanced Keywords: Opening

Double hasami

W4, the second approach, is a double kakari. In response Black plays B5 back into the corner, at the 3-3 point. B3 is the double hasami; or, you could say, W4 creates a position in which Black has been pincered twice.

It is best to play this way only when B1 is previously played (or is already there, in a handicap game). Black is guaranteed life in the corner, with best play; and can cut if White tries to seal Black into the corner. Then White will have two weak groups and a difficult game.

This is a tough-minded strategy, forming an exception to the idea that one should not become shut in. White can indeed shut in the corner with a play at a, now. Black will be able to cut White, and White shouldn't be able to kill the corner.

See BQM48 for a fuller discussion.

This is a copy of the living page "Double Hasami - Occupy Three-Three" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicTechniquesOfGo

Homepages
HuOfKGS


Double kakari

PageType: Path Keywords: Joseki
  • 3-4 point, double low approach
  • 4-4 point, double low approach
  • 4-4 point, double high approach
  • 4-4 point, low approach and high approach

This is a copy of the living page "Double kakari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DoubleApproach
DoubleApproachMove
DoubleCornerApproach
DoubleKakaris

Paths
BigQuestionMark

Referenced by
Pincer
CornerApproach
Approach
TenukiJoseki
AttachExtend
64Point
TaxonomyOfJoseki
63Point
TenukiJosekiPages...
44PointLowApproac...
BasicTechniquesOfGo
ChineseGoTerms
DescentExample2
JosekiWhenToTenuk...
MakeAFeintToTheEa...
DevelopOnBothSides
GuidedTours
NirenseiVNirensei
EasyWayOutOfADoub...
Game33


double kakaris

PageType: Alias

DoubleKakari

This is a copy of the living page "double kakaris" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


Double Knockout Tournament Format

Keywords: Theory, Tournament

Double Knockout Tournament Format, also known as Double Elimination, is a format for pairing players to play games in tournaments.

In the first round, players are paired to play. Those players that lose are moved to the losers bracket. Those players that win, are promoted to the second round. This second round and all its subsequent rounds are known as the winners bracket. This procedure is repeated till only a single player remains. This player is the winner of the winners bracket.

The losers bracket players play single knockout tournament. The winner of that tournament is winner of the losers bracket.

The winner of the winners bracket plays the winner of the losers bracket to determine the winner of the double knockout tournament.

Double knockout tournaments take a few more rounds than single knockout tournaments. This is because the size of the losers bracket does not quite divide by two each round. Half the members of the losers bracket are eliminated, but half the members of the winners bracket get moved to the losers bracket. This requires a few extra rounds to complete the losers bracket.

As a rule of thumb,
For tournaments of size 8 - 40, the number or rounds is roughly 3 more than log base 2 of tournament size.
For tournaments of size 41 - 800, the number or rounds is roughly 4 more than log base 2 of tournament size.
For larger tournaments, the number or rounds is roughly 5 more than log base 2 of tournament size. (This trend continues at least through size 30 000.

See also:

  • Jeff Sonas? on various [ext] formats for running a double elimination tournament.
  • [ext] Double-Elimination Tournaments: Counting and Calculating by Christopher T. Edwards published in The American Statistician February 1996
  • [ext] http://en.wikipedia.org/wiki/Double-elimination_tournament

This is a copy of the living page "Double Knockout Tournament Format" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Judan
MessageBoard
KBSCup
WomensMeijin
TournamentFormat
Axd/RecursiveKnoc...
TournamentScoring


Double Ko

Path: SecondCourseOnKo · Prev: HonKo · Next: BQM422
Difficulty: Beginner Keywords: Life & Death, Ko

Chinese: 连环劫 (lián huán jié); 双劫 (shuāng jié); 摇橹劫 (yáo lǔ jié) 循环劫 (xún huán jié)
Japanese: 両コウ (ryō-kō)
Korean:

Double ko refers to any situation in which a group has two kos, and these determine its status. Groups can live (including life via seki) in double ko, but they can also die in double ko.

Table of contents
Life in double ko
Seki in double ko
Double ko death
An anti-example
Double ko connections
Double ko problems
Double ko under Ing rules
See also

Life in double ko

Double ko

This diagram shows an occurrence of a double ko. (From Large Avalanche Turn Inward). The black group has one liberty (the marked eye) and two kos, giving him always two liberties. If White takes away a liberty by taking the ko at a, Black can take the ko at b. It is then up to White to find a ko threat. Black can answer the ko threat, and when White recaptures at b, Black takes at a. It is again White who has to play a ko threat, which Black can answer.

It should be clear that White cannot win in this situation - Black is alive in double ko.

This type of double ko provides the disadvantaged player (in this case, white) with an unlimited number of ko threats, which means he or she is likely to win any other kos that might arise on the board (provided they are smaller in size than the group living by double ko).

Note that in this kind of double ko life, it is necessary that some outside stones (in this case, the white stones at the top) die. It is also necessary that the inside group have an eye.

Double ko life, too

Here the double ko will normally be resolved into a single (two stage) ko, but the White stones that need to die are not part of any ko shape.

Seki in double ko

Double Ko Seki

This is a double ko seki. If Black takes at a White takes at b, and vice versa. Then the first player to take cannot continue locally.

An interesting feature of double ko sekis is that they supply both players with an infinite number of ko threats. If another ko arises elsewhere on the board, the game will end in triple ko if neither player is willing to give something up. This can allow an otherwise dead group to stay on the board; see moonshine life.

For another example, see double ko seki.

Double ko death

Double Ko Death

Continuing from the last diagram, if the outside group is unconditionally alive, white is dead. There are no ko threats for anyone in this situation.

Double Ko Death II

Alternatively, if we remove the eye, white is also dead, but now with ko threats: taking one of the kos threatens to kill the black group. (Conversely, one could say that in this diagram, black is alive in double ko.)

An anti-example

This is not double ko

This black group is involved in a number of kos, but they don't affect its status. Black cannot live by "winning" any or all of the kos. (If White wishes to take the stones off she simply connects at a. Then she can take the ko at b with atari, and the rest should be clear.)

Fraser's double ko

Bill Fraser discovered this double ko. Note that the double ko does not affect the status of any group.

Double ko connections

Double ko connections

In this artificially constructed example, both the black+circle chain and the white+circle chain are connected to their respective outside stones via a common double ko. Neither of the marked chains can be captured.

Double ko problems

At goproblems.com

  • [ext] Problem 3523
  • [ext] Problem 3789
  • [ext] Problem 4523
  • [ext] Problem 4575
  • [ext] Problem 5769
  • [ext] Problem 8474
  • [ext] Problem 9472
  • [ext] Problem 11025

Double ko under Ing rules

In a double ko life situation such as the first diagram on this page, Ing rules may only allow the disadvantaged side to use it as a ko threat twice. See Ing Ko Rules and Disturbing Kos.

See also

  • Moonshine life
  • Double ko seki
  • Triple ko
  • BQM 422

Authors/contributors (in no particular order): Bill, Charles, unkx80, TakeNGive, Truc, Andrew Grant, Velobici, Morten Pahle, LukeNine45

Path: SecondCourseOnKo · Prev: HonKo · Next: BQM422
This is a copy of the living page "Double Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RyoKo
RyouKo

Paths
BadHabits
SecondCourseOnKo

Referenced by
JapaneseGoTerms
Ko
Seki
Alive
Superko
DirectKo
GoTerms
LargeAvalancheTur...
DoubleKoSeki
QuadrupleKo
MultipleKo
RepeatingPositions
KoTerminology
TripodGroup
OneThousandAndOne...
TsumegoConventions
ApproachingALifeA...
ChineseGoTerms
L2GroupWithDescent
BeginnerExercise2...

Homepages
Geno


Double ko seki

Keywords: Ko

This page explains the specifics of a double ko seki. It is already explained at the double ko page, since it is a major application of the double ko. It is also a special case of a seki, so it deserves a separate page.

Double Ko Seki

This is a double ko seki. If Black takes at a White takes at b, and vice versa. Then the first player to take cannot continue locally.

Under Japanese rules, this seki, like all seki, provides no points to either player.

Another Double Ko Seki

Double ko seki provides an unlimited number of unremovable threats, which is a reason why some people consider that superko should be applied in most rulesets. (See also Moonshine Life)

See Double Ko, Seki.

This is a copy of the living page "Double ko seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Alive
DoubleKo
TripleKo
SpightRules
GlobalSeki
RepeatingPositions
SpightRules/GameEnd
JournalOfAnAmeric...
KyuExercise40/Att...


Double Ko Seki/ Discussion

Sub-page of DoubleKoSeki

Bildstein: This exact position (in fact, this exact diagram) is covered in the double ko page. This page does not add anything, so I suggest it should be deleted and the link that links to it should be redirected to double ko, or perhaps double ko seki.

Bill: It was added because a user was unable to find out about this type of position. What it adds is ease in finding the information here. Do a title search for ko and seki.

Bildstein: Fair enough. I certainly don't have an objection to having a page on double ko seki. Should we remove the info on the double ko page and instead have a reference to this page? My feeling is that the sort of redundancy that this page creates is not good, but correct me if I'm wrong.

Bill: Well, people need a certain amount of redundancy. But who knows about this case? Anyway, I have no objection to editing the double ko page. :-)

Dieter: Let's keep the redundancy but mention it.

This is a copy of the living page "Double Ko Seki/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


double ko threat

PageType: Alias

DoubleKoThreats

This is a copy of the living page "double ko threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreatInSekiExa...
DoubleThreat


Double ko threats

Keywords: Ko

This page or section is a stub. Please expand the page with qualitative content.

Some board situations would provide valid (large enough and not too loss-making) ko threats for either player, in relation to some imminent or active ko fight.

In most cases these situations should be played out by one of the players before the ko fight starts, so that with best plays these 'double threats' don't normally play any part in ko fights. See remove double threats before you first capture the ko.

Example

In this example, a is a double ko threat.

This is a copy of the living page "Double ko threats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DoubleKoThreat
MutualKoThreats
TwoWayKoThreat

Paths
SecondCourseOnKo

Referenced by
KoThreat
RemoveDoubleThrea...
KoThreatPlayingOrder
KoThreatInSekiExa...
DoubleThreat
EndgameQuestion
Mast/ColoredMast


Double Ladder

PageType: Alias

DualLadder

This is a copy of the living page "Double Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ladder
ChineseGoTerms
ParallelLadders/D...
posting:3712
posting:3715

Homepages
Geno


Double Ladder Breaker

PageType: Alias Keywords: Tesuji

DualLadderBreaker

This is a copy of the living page "Double Ladder Breaker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaxonomyOfTechniques
XuanxuanQijingPro...


Double low wing

A double low wing formation is a combination of star point stone with low extensions along the two adjacent sides (White in diagram). Unlike other kinds of double-wing formations a double low wing formation is a bad thing to have (according at least to Guo Juan), since the opponent will not hesitate to invade at the 3-3 point. After this invasion the obtained thickness will be overconcentrated and not work efficiently with the low extensions.

Double-wing formations

Black is overconcentrated

This is a copy of the living page "Double low wing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleWingFormation
OngoingGame5/Disc...


double peep

A double peep (ryo-nozoki; 両ノゾキ in Japanese) is a move that peeps at two different places in a position. It comes mostly as a tower peep.

This is a copy of the living page "double peep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TowerPeep
JumpingTurn
DoubleThreat


Double Sente

PageType: Alias

SenteSente

This is a copy of the living page "Double Sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sente
Temperature
DoubleSenteIsRela...
HowBigIsThe6Point...
MutualDamage
DoubleSenteGainDi...
GoTerms
200EndgameProblem...
PlayDoubleSenteEarly
SenteKo
AssumptionsOfYose...
Ijime/Discussion
MiaiCountingRatio...
MiaiCountingMadeEasy
MethodOfMultiples
TeachingGame361
HaneConnectExercise1
BasicEndgameTheory
ForcingMoveMisund...
Game33


Double sente gain discussion

Difficulty: Advanced Keywords: EndGame

BobMcGuigan: How do double sente moves factor into the sente gains nothing discussion? It seems that they are not "owned" by either player. Or are they like checks that could be cashed by either player and have a fairly early expiration date?

Charles Matthews Using miai counting you get the result 'divide by zero' for double sente, 'divide by one' for one-sided sente. This is a qualitative difference, to put it mildly. Getting a double sente is really a trade-off against nothing: pure gain.

Bill: Sente has more than one meaning. Double sente, as I have pointed out, is relative to the rest of the board. If the double sente is a huge gote such that each player has a reply bigger than anything else on the board, then the player with the move should normally play it now. Playing a gote with sente makes a profit. If the double sente is a sente, such that the reverse sente has a reply bigger than the rest of the board, playing that reverse sente will show a profit. :-)

Charles I think this important type of example isn't yet anywhere on SL.

I suspect that in actual games the question of who will get a double sente play will often be decided by considerations of aji keshi: one player is simply reluctant to play out the position too early.

Double sente? (1)

For example in this case B1 can initiate an endgame sequence that is his sente (large enough to play early in the macroendgame if not earlier, I guess, in typical games, since if White omits W6 Black can take away many points). However Black in so doing gives up all serious chance of fighting near the circled points.

Double sente? (2)

The plays W1 and W3 may or may not turn out to be sente for White. If B6 is played, no problem. Black may resist: we might see B6 played at a to complicate the position, or we might see B6 as tenuki and then W7 at b, B8 at B6 for a ko [1](Black having local ko threats). Or indeed if Black plays played tenuki White might just play at a assuming Black would react to save the corner from ko.

It's a bit hard to understand all the ramifications here, but my guess is that Black can hope to play the (1) line, with good timing, holding back only for aji keshi reasons in the middle game. Once it is clear that any invasion would be mochikomi - the virtual group inside White's territory is dead - then quite likely Black's hanetsugi on the second line ( B1 at W2 in the (1) diagram) is gote though very big. Depending on the distribution of the other big endgame points, I take (1) to be a normal way to play here. (Would be good to check in some pro games ...)

[1] This type of ko is discussed at corner 1-2 connection value.

This is a copy of the living page "Double sente gain discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sente
SenteGainsNothing
EndgameReckoner


Double Sente is Relative

Path: ForcingAndInitiative · Prev: MutualForcingMoves · Next: CostlyAtari
Keywords: EndGame, Strategy

Bill Spight:

Double sente is relative. It depends on what else is on the board. Every Go position can be categorized as sente, gote, or ambiguous. Any play, whether a sente or gote in the abstract, can be a double sente if the reply when either player makes the first play is larger than anything else on the board. Usually, double sente are played as soon as they arise.[1]

Example 1

Example (outer stones alive):

"Double" sente

This appears in Kano's Yose Dictionary. He says that it is a double sente, but that Black's play has more "necessity". (It threatens White's group.)

Actually, this is a seven-point sente for Black. If Black plays first, we get

Black sente

which has a local score of 5.

If White plays first, we get

White reverse sente

which has a local count of -2 (2 points for White).

Later this is White's sente.

White sente

And even later, this is Black's sente.

Black sente (2)

The local score is -2.

After White's hane, Black's reverse sente is worth three points.

Black reverse sente

The local score is 1.

The original position is a seven-point sente for Black. However, when the ambient temperature drops below 3 points, it is double sente (as a rule).

Example 2

Beware of so-called double sente. For instance, Kano's "Yose Dictionary" gives the following as a two-point double sente (p.30).

Double sente???

Black sente???

After the exchange of B1 - W2, White has a one-point sente sequence with W4 - B7. The score is +5 (for Black).

White sente???

After the exchange of W1 - B2, Black has a one-point sente sequence with B4 - W7. The score is +3.

If this is a double sente, then whoever plays it picks up two points (by comparison) for free.

But do not be misled. This is actually a gote play, worth about 3 2/3 points (miai value).

Black's follower

After B1, B3 is a gote play worth about 2 1/4 points. If there are bigger plays on the board, White is unlikely to respond to B1.

White's follower

After W1, W3 is worth slightly more than 3 points.

So if there are plays worth between about 3 2/3 and 3 points elsewhere, Black is unlikely to respond to W1.

This is a middling gote play. Do not think of it as a double sente.

Also see How Big is the 6 point Double Sente

[1]

Tas: Which is why they actually ought to be considered part of a larger sente or gote sequence, although it might be outside anyone's reading ability.

Bill: Well, the examples on this page have theoretically shorter sequences than the double sente sequences. :)

Path: ForcingAndInitiative · Prev: MutualForcingMoves · Next: CostlyAtari
This is a copy of the living page "Double Sente is Relative" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ForcingAndInitiative

Sub-pages
Discussion

Referenced by
Sente
SenteSente
HowBigIsThe6Point...
DoubleSenteGainDi...
PlayDoubleSenteEarly
ReversiblePlayLos...
EndgameReckoner
SenteSente/Discus...


Double Sente Is Relative/ Discussion

Sub-page of DoubleSenteIsRelative

nachtrabe: I've noticed a lot of discussion on this point and something confuses me. Isn't, by definition, all of sente relative and dependent on the temperature? How is this different from sente, where an opponent might completely ignore an expected-to-be-sente move to either play somewhere else along a different line or to make a counterthreat worth an equal-or-greater amount?

The page on sente says that: "This is theoretical rather than practical: after all one can only say what ought to be answered, not what will be." It also of course always depends on the surrounding conditions. Is this any different from what is meant by the "Double Sente is Relative" point? Thanks for helping clarify this :)

Bill: Theoretical sente is defined in terms of temperature. That does not mean that it is relative. It does not depend upon surrounding conditions. Practical sente is defined according to whether it gets a local reply. Whether that is correct or not depends upon the rest of the board, which is not part of its definition.

As for double sente, there is no such thing theoretically. There is only double sente in the practical sense, which depends upon the rest of the board.

Part of your problem stems from different wording by different authors. I restrict the term, theoretical to sente based upon calculation. If a play is sente in that sense, you cannot even say that it ought to be answered. Apparently the author of the quote on the sente page uses the term theoretical to cover correct play.

(I use the term to cover correct play, too, but for a different theory, that does not talk about sente or gote or temperature.)

Let me give an example to disentangle some of these different senses of sente. Suppose that there are only two plays left on the board, and that their game trees look like this. (/ indicates a Black move, \ indicates a White move, and letters indicate non-negative scores.)

          A               B
         / \             / \
        a  -a           C  -b
                       / \
                      c   0

A is, OC, gote, with a miai value of a.

Theoretically, B could be sente, gote, or ambiguous. B is

1) sente if c > 2b, with a miai value of b;

2) gote if c < 2b, with a miai value of (b/2 + c/4);

3) ambiguous if c = 2b, with a miai value of b.

Practically, B could be sente, gote, or ambiguous. B is

1) sente if c > 2a;

2) gote if c < 2a;

3) ambiguous if c = 2a.

Note that the theoretical sense of sente depends only upon the play itself, with no regard for any other play, while the practical sense depends upon the whole situation.

What about correct play?

Black to play should play A or B depending on the comparison,

  2a >?< b + c .

White to play should make the comparison,

  2a >?< b .

Sente or gote is not part of that question. They are useful concepts to help guide us when, as usual, things are complicated.

This is a copy of the living page "Double Sente Is Relative/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Double shortage of liberties

Difficulty: Beginner Keywords: Tactics, Go term

Chinese: 金鸡独立 (jin1 ji1 du2 li4)
Japanese:
Korean:

Double shortage of liberties usually refers to the loss of a capturing race because one side requires approach moves on either side of a group.

Shortage of liberties

This is a conventional example from Gokyo Shumyo, Section 1, Problem 38 / Solution. Observe that although both the black+circle and white+circle groups appears to have two liberties each, Black is unable to make approach moves at a or b without putting himself in self-atari. Hence, White has effectively captured the black+circle stones.

Large-scale double shortage of liberties

In this example (from TFG9 Black Upper Left) White wins the race despite some apparently bad shape. Black will never be able to play safely at a, now. And the white+circle stones must be captured by Black before he can approach from the other direction.

See also:

  • Golden Chicken Standing on One Leg
  • Approach move
  • Shortage of liberties
  • Capturing race
  • Self-atari

This is a copy of the living page "Double shortage of liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DoubleDamezumari

Referenced by
ShortageOfLiberties
CanASekiHaveDamez...
ChineseGoTerms
GoldenChickenStan...
GokyoShumyoSectio...
TFG9BlackUpperLeft
BlindSpot/Problem...
BeginnerExercise2...
WeiqiLifeAndDeath...
CapturingRaceExer...
GokyoShumyoSectio...
KyuExercise39/Sol...
KyuExercise64/Sol...
ReadingProblem4/S...
RTGProblem28/Solu...
SnapbackProblem29...
TsumegoFromGames4...
posting:4584

Homepages
Geno


Double snapback

Path: Tesuji · Prev: Snapback · Next: MoveOneSpaceFurtherWithSnapback
Difficulty: Intermediate Keywords: Tactics, Problem, Go term

Chinese: 双倒扑 (shuāng dào pū)
Japanese:
Korean:

Double snapback

A double snapback is a simultaneous snapback on either one of two disconnected chains, as illustrated by these examples.

Problem 158

A problem from Weiqi Rapid Drill 800 Problems that involves double snapback. Black to play.

/attempts0
/solution0?

tderz: From WeiQi the predecessor of WeiQi TianDi, 1980, Nr. 5, p.25 and, of course, some other famous sources...

In all problems Black has sente.

Problem 1

/attempts1
/solution1?

Problem 2

Was black+circle important?
/Attempts2
/solution2?

Problem 3

/attempts3
/solution3?

Hint: (besides page title) the order is important!
But again that's usual in Go.

Problem 4

/attempts4
/solution4?

Problem 5

/attempts5
/solution5?

Try this problem:

  • [ext] http://www.goproblems.com/prob.php3?id=3010

Path: Tesuji · Prev: Snapback · Next: MoveOneSpaceFurtherWithSnapback
This is a copy of the living page "Double snapback" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji
SnapbackWorkshop

Sub-pages
attempts0
attempts1
attempts2
attempts3
attempts4
attempts5

Referenced by
ShortageOfLiberties
Snapback
ChineseGoTerms
CuttingSeki
SomeEndgameProble...
BeginnerExercise3...
XuanxuanQijingPro...
RTGProblem29/Solu...
XuanxuanQijingPro...
XuanxuanQijingPro...
posting:988

Homepages
Geno


Double threat

Path: Tesuji · Prev: TimeStealingTesuji · Next:
Difficulty: Intermediate Keywords: Tesuji

The kind of double threat that we consider here occurs when a move threatens two different follow-up moves in such a way that the opponent cannot prevent both of them. These two follow-up moves are said to be miai. A double peep is a classic example of a double threat.

Another kind of double threat is when a play on a particular point of the board is a threat both when this point is played by Black and by White. E.g. a double ko threat.

Examples

Destroying eye space

White plays W1. This move threatens to connect to both the left and the right and is therefore very effective to destroy Black's eye space.

B2 is a double threat

This example comes from [ext] this commentary on a game from the 51st Oza tournament between Kato Masao (White) and Lin HaiFeng. Kato did not play W1, which would allow the double threat of B2. B2 threatens both a and b, which are miai.

Exercise

Black to play

Black to play an effective double threat.

Solution.

Examples contributed by: Bill, Chris and Unkx80.

Path: Tesuji · Prev: TimeStealingTesuji · Next:
This is a copy of the living page "Double threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji

Sub-pages
Solution

Referenced by
TaxonomyOfTechniques
DoubleThreat/Solu...

Homepages
Chrisd


Double threat ladder-maker

Difficulty: Advanced Keywords: Tactics

Setting up two ladders

When Black plays black+circle rather than connecting solidly, it gives White the option of W1 and W3 to set up two ladders (White at a and White at b). This is a typical crawling fight tactic.

Of course in this case Black may be content to exchange with Black c, White b now.

Another example comes up in the tenuki line of the tsukehiki joseki (see 3-4 point high approach, inside contact, tenuki variation).

After White's tenuki

Here B1 after the black+circle / white+circle exchange depends on a ladder. More exactly White would now like to play hane at a.

Dealing with the cut

After the cut B2, it seems that W5 is a double-threat ladder-maker, setting up White next at a or b. This is mentioned in Get Strong at Joseki volume 1.

% Material for this joseki variation below may be moved to another page?

Resistance

What is not mentioned there is the chance of playing B1 as kikashi: after B3 White doesn't have an immediate way to capture the two black+circle stones. This was seen in a game Ma Xiaochun-Kong Jie 2002-24-22.

Resistance

However, if Black has no support on the lower side, then W4 is a tesuji which seals Black in. After W6, it becomes difficult to more the three Black stones.

Resistance

If B1 attaches underneath, then W2 and W4 does the job.

Resistance

If B1 first before B3, then W4 does the trick.

This is from BQM 15.

Variation 1: the ladder

In this case Black is probably happy to exchange the black+circle stones for the white+circle (the reason being that Black earlier made a joseki mistake).

What is said on BQM 15 is this.

White extends

Suppose W1 is played: then Black should have a good ladder with B2 - or else not begin this variation.

Black pushes on

One should add a little more: B1 here must be answered by White, so that Black has an option of a alternative ladder also. Depending on the precise position in the lower right, this might be important.

Black might have a chance to push once more at a: reading required.

Charles Matthews

See also

  • Dual ladder breaker
  • Dual ladder
  • Alternative ladder

This is a copy of the living page "Double threat ladder-maker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ladder
DoublePurposePlays
DualLadder
35Point33Approach
34PointHighApproa...
IntertwinedLadders
AlternativeLadders
BQM15
SixKyuNoseki
44PointLowApproac...
34PointHighApproach
44Point33Invasion...
ParallelLadders/D...
XuanxuanQijingPro...
posting:3712
posting:3715
posting:3721


double wing

PageType: Alias Keywords: Go term

DoubleWingFormation

This is a copy of the living page "double wing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleWingFormati...
TheEnterprise
TricksInJoseki/Di...
90DegreeShapes/Di...
BQM292
BQM316
BQM393


Double Wing Formation

Path: EnclosureTechniques · Prev: ExtendingFromAnEnclosure · Next: PreventingEnclosuresFromGrowingInFuseki
Keywords: Opening

A double-wing formation is a combination of a either a single corner star point stone with extensions along the two adjacent sides (White in diagram) or a basic enclosure with extensions along the two adjacent sides (Black in diagram). A double-wing formation is a good thing to have: it is not difficult to understand that in such a position, your stones are working together effectively.

Double-wing formations

In this example, Black has a double-wing formation based on a small low enclosure in the upper left corner. Doesn't it look a bit like a bird stretching its wings along the top and the left side?

  • Double wing formations based on small high enclosure
  • Not all double wing formations are good, see doublelowwing

--Stefan

See Double Wing Formation / Discussion

Path: EnclosureTechniques · Prev: ExtendingFromAnEnclosure · Next: PreventingEnclosuresFromGrowingInFuseki
This is a copy of the living page "Double Wing Formation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DoubleWing
DoubleWingEnclosure

Paths
FusekiExercisesFo...
EnclosureTechniques

Sub-pages
Discussion

Referenced by
Enclosure
3454Enclosure
3453Enclosure
3463Enclosure
ExtendingFromAnEn...
DoubleWingFormati...
DoubleLowWing
ReducingAnEnclosu...
DoubleWingFormati...
EndUpInTheCenter
TheEnterprise
BQM28
BQM383
AnatomicalTerms
FusekiExercise5/A...
SystematicJoseki3...
TricksInJoseki/Di...
PreventingEnclosu...
TeachingGame67/Mo...
InTheBeginningStu...


Double Wing Formation / Discussion

Sub-page of DoubleWingFormation

Velobici: Must a double wing be built upon a corner enclosure or is a double possible from a single stones on the 4-4 point ?

tderz: IMV, the Genus double wing includes those species deriving from 4-4 point + (wide) extensions on both sides.

jwaytogo: I think you could call it a double wing formation if it is from a hoshi, but it is not as elegant or significant as a double wing from a shimari. The shimari version is harder to invade or reduce. If it is from a hoshi, it sounds just like the ideal situation to invade the 3-3 point. Just my 2 cents worth.

George Caplan I agree with the above comment, with the exception of the word "elegant". Elegant in go usually implies efficiency or simplicity - obviously none of these are precise terms. My argument would be that, if anything, the double wing from hoshi is more elegant - in that it is faster and more efficient, making a moyo using three stones instead of 4. Based on a shimari, the double wing is more significant - in the sense that it has more territorial value and is harder to reduce.

Andy Pierce: I prefer it to be mandatory for a "double wing" to be based on a shimari. If the body of the bird is not in place, the wings aren't much of a threat.

Chris Hayashida: Double-wing formation is used for extensions on both sides of a corner. I have seen it used in books for shimari, 3-3 points, and 4-4 points. The term "double-wing formation" does not imply that value strategically. It describes the extensions from the corner. Each of these can be invaded and reduced.

Hiker: In my high kyu games, I often try to form a Double Wing formation. I am amazed how often my opponent will let me. I am often told that such things would never be allowed to happen in higher skilled games. How often does it happen? I'd love to hear other's opinions of advantages and disadvantages of attempting this formation.

Bob McGuigan: Double Wing formations happen often even in professional games. While these may be good formations, like most things they depend on what is happening elsewhere on the board. With good play, a player who gets a double wing formation must have given the opponent something good elsewhere. Also, there are standard invasion and reduction techniques for these formations. This is a big topic. Here are some pages to get you started:
Reducing an enclosure framework by capping
Reducing an enclosure framework by a shoulder hit
If you can find a copy, Takemiya's book Enclosure Josekis has a lot more information. Another good book on this topic is Iwamoto's Keshi and Uchikomi - Reduction and Invasion in Go.

This is a copy of the living page "Double Wing Formation / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleWingFormation


Double wing formations based on small high enclosure

Difficulty: Beginner Keywords: Opening

Well-developed formations

Starting with the corner enclosure (marked stones), Black with further plays at a or b, and one of p, q and r, can make an excellent double wing formation.

Classical idea

For example in Japan of the Edo period this was probably taken to be an ideal result for Black. The positioning of the marked black stone on the fourth line makes it harder to reduce this framework near the corner, than in the case of the small low enclosure. Therefore White commonly intervenes to stop Black constructing the complete double wing formation.

Reduction technique

The shoulderhit W1 here is the recognised technique for trimming down the framework. See also Reducing an enclosure framework by a shoulder hit. In this case White has a chance left to invade the corner, later. The stones played on the outside would be at a suitable distance to minimise the effect of influence Black would gain from an invasion

Fourth line extension

Therefore one can understand why Black in modern times prefers the extension on the fourth line. This play reaches for a larger final territory. The logic of go means that currently the framework is looser - successful invasion is more likely; but the shoulderhit reduction isn't available to White.

This is a copy of the living page "Double wing formations based on small high enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3454Enclosure
DoubleWingFormation

Homepages
Geno


double-headed dragon

PageType: Alias

TwoHeadedDragon

This is a copy of the living page "double-headed dragon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShapeGame


double-purpose move

PageType: Alias

DoublePurposePlays

This is a copy of the living page "double-purpose move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AnswerTheCappingP...
MakeAFistBeforeSt...
BasicStrategiesList
FusekiExercise8/S...
45Point43Approach...
BasicStrategiesLi...


double-purpose play

PageType: Alias

DoublePurposePlays

This is a copy of the living page "double-purpose play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Opposing34Points
GoSeigenOnTheStar...


Double-purpose plays

Difficulty: Beginner Keywords: Strategy

Any play that has two meanings, regarding tactics or strategy or both. For example double atari, or a play that defends your group while attacking your opponent, or a good ladder breaker that has some effect. Another tactical example is the double threat ladder-maker.

  • Focal plays are strategic double-purpose plays relating to two frameworks.
  • Karami is a technical term for double-purpose attacking plays that cut off and separate the opponent's weak groups, known also as splitting attacks.

Much of basic strategy aims at setting up double-purpose plays, or denying them to your opponent. See for example immediate life. Clearly they are in general useful, and a sign that you are co-ordinating different objectives. Sometimes they are also cases of the miai concept, but certainly not always.

tywin: After some thought, I've decided this page needs a warning. Weaker players (and I use the term very loosely) should be wary of reaching too hard for dual-purpose plays - finding moves that try to do two things at once, but do neither of them well.

Wishy washy

Recently I had a situation similar to the above in a handicap game. B1 connects, builds a moyo and protects the corner, but achieves at most one of these purposes satisfactorily. Playing a to take territory (and build the moyo) or b to build the moyo (and connect) are probably better. --Dieter

This is a copy of the living page "Double-purpose plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DoublePurposeMove
DoublePurposePlay
DualPurposeMove
DualPurposeMoves
DualPurposePlay
DualPurposePlays
KillingTwoBirdsWi...
KillTwoBirdsWithO...

Paths
GoProverbs
GeneralOpeningPri...

Referenced by
SplittingAttack
FocalPoint
WhenInDoubtTenuki
TheEmptyTriangleI...
AnswerTheCappingP...
ImmediateLife
Move
Priority
KeshiIsWorthAsMuc...
PincerNomenclature
JosekiInContext1
ShapeGame
Opposing34Points
Game33
MagneticHaengma
HowToWinWithA9Sto...
HighHandicapGames...
BQM93
MakeAFistBeforeSt...
WhenToTenuki

Homepages
Geno
PillboxThePlayer


DoubleSnapback/attempts0

Sub-page of DoubleSnapback

Fernobob:

Problem 158

B1 removes one of white's liberties. If white defends at W2, B3 catches the group in snapback.

Problem 158

If W2 connects, Black wins the capturing race by one liberty.

This is a copy of the living page "DoubleSnapback/attempts0" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
attempts1
attempts2
attempts3
attempts4
attempts5

Referenced by
DoubleSnapback


DoubleSnapback/attempts1

Sub-page of DoubleSnapback

Problem 1

Perhaps this is rather obvious since title is double snapback, and perhaps that's why there's no attempts links yet on this page but:

So here white can't play at a because while he takes black 1, black takes back at 1 and white can't play at b because, again, while he takes black 3, black takes back at 3. White 2 at a, black takes at 2. White 2 at b, black takes at 3. White 2 at 3 and black can leisurely play black 3 at 1. He can then either capture at black 2, or if white connects at 2, capture at b.

This is a copy of the living page "DoubleSnapback/attempts1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
attempts0
attempts2
attempts3
attempts4
attempts5

Referenced by
DoubleSnapback


DoubleSnapback/attempts2

Sub-page of DoubleSnapback

Problem 2

These are really trivial aren't they... I'm wasting my time, aren't I...

xela: Go on then, show us how easy problem 3 is...

So black 1 threatens to play at 2 where a white response at a would lead to black replaying at 2 for the capture. So white must play at 2 to prevent this. Black 3 then threatens to take at either a or 4 so white must answer by capturing at 4. But now if black plays again at 3, there is trouble because white will either be captured at a or will capture black 3 by playing at the circle but will then be captured in a snapback at 3 again.

This is a copy of the living page "DoubleSnapback/attempts2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
attempts0
attempts1
attempts3
attempts4
attempts5

Referenced by
DoubleSnapback


DoubleSnapback/attempts3

Sub-page of DoubleSnapback

Problem 3

fractic: Black should start with B1. If White plays W2 she can't save all her stones. After B5 black either captures the three white stones inside or the two at the bottom in a snapback.

Problem 3

fractic: W2 is a stronger resistance but B3 forcing W4 is a clever move.

The end result

fractic: B1 finishes it off. White can't play at a because of snapback.

This is a copy of the living page "DoubleSnapback/attempts3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
attempts0
attempts1
attempts2
attempts4
attempts5

Referenced by
DoubleSnapback


DoubleSnapback/attempts4

Sub-page of DoubleSnapback

Problem 4

Obviously playing underneath makes sense.

Then there's:

Problem 4

which is an obvious snapback and I doubt white would think to play 1 anyway.

There's:

Problem 4

With a as a snapback, that was the first one I thought of but...well I don't know, these problems make no sense to me. We know who's going to win because the problem says black plays first, to kill. So it seems like any white move makes is doomed by the definition of the problem.

This is a copy of the living page "DoubleSnapback/attempts4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
attempts0
attempts1
attempts2
attempts3
attempts5

Referenced by
DoubleSnapback


DoubleSnapback/attempts5

Sub-page of DoubleSnapback

Problem 5

This one was a little trickier. So black replays 11 at 5 after white a and white must play 12 at b to avoid losing the larger group in the snapback. White cannot answer 5 with 7 earlier because then black plays 7 at 6 and white's 8 is self-atari. 9 instead of 8 for white there is still a snapback. If white plays 2 at 3 then:

Problem 5

So either way, white loses the 2 far left stones.

This is a copy of the living page "DoubleSnapback/attempts5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
attempts0
attempts1
attempts2
attempts3
attempts4

Referenced by
DoubleSnapback


DoubleThreat/Solution

Sub-page of DoubleThreat

B1 is a double threat

Example taken from [ext] British Go Journal No. 92, Autumn 1993, Page 4.

B1 is a double threat, since a and b are miai for the life of the long Black chain.

However...

Kirk: But after the continuation through 4, white lives. If we can also kill the white group here, then black will win the game for sure...

Can we kill white?

Kirk: If it works, it would be better to play B1 here to kill white.

Continuation trying to kill white

Kirk: It seems black can win this capturing race by one move. But white has another move at 7...

White 1 here instead of 7

Kirk: Can white make anything out of this?

White tries his hardest to...

Kirk: Best I can see...

...make a ko.

Kirk: ...white gets a ko. 7 at 3. But black has no threat large enough and loses the game. I guess the answer at the top is correct, but it sure took a lot of analysis...

This is a copy of the living page "DoubleThreat/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleThreat


double-wing enclosure

PageType: Alias

DoubleWingFormation

This is a copy of the living page "double-wing enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGame67/Mo...
TeachingGame67/Mo...
RoadToShodanDiary


Doug Ridgway

PageType: HomePage

I currently claim to be around 10k, though I might be much weaker. I have a personal page at [ext] http://www.dridgway.com/, and my go stuff is at [ext] http://www.dridgway.com/Go/. My email is [email] mailto:ridgway@dridgway.com.

If you're bored, you can read Doug's Go Blog.

This is a copy of the living page "Doug Ridgway" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AutoAtari
TwoStepKoTwoStage...
FujisawaTesujiDic...
SLCopyright/Discu...
OneStoneAliveInSeki
AlterIgo
CutTheSideYouDont...
GoOnABoardWithout...
ApproachingALifeA...
AuctionKomi
ChineseGoTerms
EstimatingTheScore
JapaneseRules/Dis...
Komi/Discussion
KGSRooms/PolicyDi...
Gomoku
PrisonerCountingF...
DougsGoBlog
NewZealandRules/D...
MathematicalBound...

Homepages
HarryWang
KfLenz
MAsterdam


Doug's Go Blog

Welcome to my Go blog! Want to comment? Go ahead!

Table of contents
August 18: Broken heuristics
August 11: Komi stats, Territory vs. Area
July 28: Go and copyright
July 19: Old wood
June 25: What is a rule?
June 9: Do game rules matter?
June 7: Mistakes
June 2: Maximum liberties, one string
May 29: Maximum number of strings?
May 27: Ko conundrums
May 17: The business card rules of Go
May 10: A 6x6 problem
8 May: Three two-eyed groups
6 May: Happy anniversary!
Archives:
Table of diagrams
B to live unconditionally
The most liberties?

139 Black strings, 136 White
White to play, no komi, no prisoners.
Attempt (10 at 5)
Attempt (6 pass, 7 connects)
Better for Black? 7 at 1, 6 retakes ko, 9 at 4
Three groups with two eyes each

August 18: Broken heuristics

There's a wide variety of rules which work most of the time, perhaps so much of the time that one can believe they are absolute. Awhile ago I got zinged on capture three to make an eye (see Mar 8 and 16), which is one example. Another is the ko heuristic for working out problems where you want to kill or live locally without ko: never capture a single stone with a single stone which could be recaptured. The idea is that, assuming the opponent wins all kos without compensation, so the analysis is simplified by not even examining moves which could start or continue one. Since it's better to win without ko than win using ko, if you win under this restriction, you don't care whether or not the ko moves are useful. If you lose, you reverse the assumption, so you win all kos, and see if you can win with ko. (I assume there's a name somewhere for this kind of assymetric ko rule. The winning side can be called Komaster, and the Robert Jasiek term "fixed ko rule" seems to be the same as applying this to both sides.)

B to live unconditionally

It is, however, a heuristic, and is sometimes broken. For example, if you apply it to Black in this problem (goproblems.com [ext] problem 4751), Black dies. Yet Black can live unconditionally. The answer involves double ko, so you can see why an absolute ko move restriction would miss it. In a ko threat counting sense, although it is unconditionally alive, life in double ko can be even weaker than mutual life in seki, which is weaker than real two-eyed life. All ko threats can be removed from a two eyed group. Seki will always leave behind one unremovable ko threat, although it's a point losing threat. And double ko leaves behind an infinite supply of ko threats which do not cost points (although in this problem the double ko can be removed after an additional black move).

Finally, while we're on the subject of ko, the whole basic concept of a ko fight, as seen on the Ko page, for example (the sequence ko capture, ko threat, response, recapture, threat, response, recapture etc.) is a heuristic. You can't always ignore the opponent's response to your ko threat -- the response might threaten something else, another move may have become more urgent, or there may be some kind of battle over future ko threats that needs to be fought. Moving again is not necessarily just wasting a ko threat. Implicit in the immediate recapture model is an assumption about the nature of ko threats, that, once responded to, they need no further moves. I think this is what Bill Spight calls a "neutral threat environment", where each side has a supply of threats of various sizes, each threat requiring a single response, after which the position becomes cold. It's a useful assumption to simplify the local study of the ko itself, but the real game is more complex.

August 11: Komi stats, Territory vs. Area

T Mark Hall posted the following pro game win stats to r.g.g., based on the latest GoGoD database, to which I've added a significance column:

 Komi    Games   W wins  B wins Advantage
 2.5     92      44.6%   48.9%  NS
 3       34      50%     50%    NS
 3.5     19      51.4%   48.6%  NS
 4       52      32.7%   63.5%  Black (p=0.016)
 4.5     1428    44.9%   55%    Black (p=0.00008)
 5       625     44.2%   54.6%  Black (p=0.005)
 5.5     12012   46.5%   53.4%  Black (p=2e-14)
 2.75    3357    47.9%   52.1%  Black (p=0.008)
 6.5     2430    51.1%   48.8%  NS
 7.5     37      40.2%   59.8%  NS
 3.75    791     54.7%   44.9%  White (p=0.003)
 8       216     47.7%   52.3%  NS
 9       1       0       100%   NS

The .75 komis are Chinese stone counting, so 2.75 corresponds to 5.5, 3.75 with 7.5. NS means No Significant difference from 50%. This data shows that Black has an advantage for komi 4 to 5.5. I think everyone knows that, thus the move to 6.5 in Japan, 7.5 in China. It seems to work too: 6.5 / 3.75 have more White wins than 5.5 / 2.75.

Is 6.5 komi even, then? It looks like Black has a slight disadvantage, winning 48.8%, but it's not significantly different than 50%. The 95% confidence interval runs from 46.8% to 50.9%, so a lot more data (20,000 games, perhaps) will be required to see if this disadvantage is real. And it's not like there's a whole lot of room between 5.5 and 6.5 to tweak the number further.

The other thing I find interesting is the "extra bit" in territory scoring, sometimes said to make the game under Japanese rules more subtle and sophisticated than under Chinese. This bit isn't there at komi 5.5 (see DougsGoBlogJuly2003#27), and indeed, 5.5 and 2.75 have very similar outcomes. The question is, do 6.5 and 3.75 differ, as you'd expect from the extra bit? I get p = 0.06 in a chisquared test, so they haven't been shown to be different, not significantly, not yet. Still, it looks like there's a komi under Japanese rules which equalizes the colors, and none under Chinese. Maybe I'll actually have to sit down and understand Japanese rules one of these days.

July 28: Go and copyright

Whether go moves, positions, problems, games and collections could be subject to any intellectual property rights has been an oft-debated question, with few hard answers. K. F. Lenz has added fuel to the fire in the form of a book chapter on the subject. Although written in german and specific to Japanese law, it may carry weight given his stature as a professor of law. His position, if I understand the babelfish correctly, appears to have changed to support copyright of game records. Interesting, especially for those who live in Japan.

July 19: Old wood

Just back from a holiday. I didn't play any go, though I did a few more C-level problems from the Segoe-Seigen books. And I did play a game called "Sand go", whose rules shifted as continually as the sands we drew the board in. My opponent was generous with help, though. You can take my move back, and change it to your color? Okay. I can't go there, it's your territory? All right. What's territory again? I see. Can I make two moves in a row too? Oh, good!

It was a driving trip through British Columbia, so we saw a lot of trees. On the Sunshine Coast on the mainland, we saw regrowth forest, logged a century ago. Mixed into the environment of tall, full trees were improbably large stumps. When we finally saw climax old-growth forest, on the west coast of Vancouver Island, on the verge of Clayoquot Sound, it was amazing. It was much lighter near the forest floor than younger forest. The trees are far apart, allowing light and moisture to reach down to the depths. There is no real bottom, no visible dirt, perhaps like ocean: just different layers, with different living things depending on the character of light and moisture at each level. Everything was growing on another living thing: logs, live trees.

It's not easy for me to understand cutting these trees. The rainforests were harvested by men who understood the ages of the trees: one ring per year, hundreds or thousands of rings. They were proud of it, though. A B.C. cigarette ad showed a group of 19th century loggers posing inside the notch of the huge tree they were about to fell. It's a bit like the big game hunters or fishers posing with their kill, except that game animals and fish regenerate in decades, not centuries. It's the hunter part of being human, and it continues.

You can make nice things with old wood. The kaya trees from which fine go boards are made must be 800 years old to be large enough to harvest, and are quite rare in the proper part of Japan. A permit is required for each one cut down, no doubt specifying the use to which it will be put. Ending up as a fine go board seems like a nice way to go, even if it's just a conversation piece for some rich businessman. Still, I look at wood differently now, think about where it came from. Kind of like fur and leather. It's good to be respectful of the origins of things, when you can.

Pictures of old growth Alaskan spruce logs, likely from Alaska or B.C., about to become go or shogi boards: [ext] http://www.hattoriwood.co.jp/go-syo/english/G_M2.html

My go board, made of Alaskan spruce: [ext] http://dridgway.com/Go/equipment.html

June 25: What is a rule?

The [ext] Volokh conspiracy has a post on defining the nature of rules. Excerpt: "The more I think about it, the more I think that a rule means a prescription for action that relies on an intermediate degree of abstraction. When rules become either too abstract or too situation-specific, they begin to lose their rule-like character." Go rules fans and theorists take note.

June 9: Do game rules matter?

[ext] Absolutely, says one blogger in a damning indictment of the rules of Quidditch. I'm not sure what's weirder: a serious analysis of the rules of a purely fictional game, or the fact that likely more of the world's population is familiar with those rules than go.

June 7: Mistakes

I finished a game on DGS recently, a 13x13, my first on a board larger than 9x9. It took a little over two months. My opponent, rated somewhat lower than me, had two stones, but I felt like he was in control for the entire game. He might well be stronger than me, despite what the ratings say. And while there are various places where each of us could have done better, he really made only one mistake. Unfortunately, it resulted in a moderate hunk of stones getting chopped off and killed. White won.

Mistakes are what drive results. David Fotland, to improve at tournament go, started thinking before each move "Is this the losing move?" He credits this with adding a stone or so in strength, a huge jump given he was already a mid-dan. Robert Jasiek, in his advice for improvement, dispensed with the usual syllabus and gave only two: life and death, and avoiding mistakes. Your strength of play is defined by your worst moves, not your best. The Japanese tradition emphasizes the ordinary, the routine. If you can make 150 ordinary moves in a row, without slipping in something wacky or stupid, then you are very strong.

June 2: Maximum liberties, one string

The most liberties?

This attractive black string has 229 liberties. The theoretical max, for a board with 361 points, is 241. Is it possible to get any more onto 19x19?

deg I think this has 229 too, as would the original pattern without the stone nearest the centre

May 29: Maximum number of strings?

139 Black strings, 136 White

Total number of strings is 275, or about 76% of the number of spots on the go board.

Without edges, you can get up to 80%, using the repeating unit in the middle of the board. I don't think more are possible, for the borderless case.

May 27: Ko conundrums

Should you always capture once to use up a threat or should you always remove double threats before you first capture the ko? Should you leave local threats for last, because you should play the smallest (effective) threats first, and local threats are effectively infinite, or should you play them first, because they are only threats in the context of this ko?

May 17: The business card rules of Go

Go is a complex game with simple rules, or so the sales pitch goes. Most statements of the rules don't come off as simple, however, so lots of people have tried writing simpler versions, of which the Tromp-Taylor rules are probably best known. It's probably a purely intellectual exercise, as there aren't any disconnected desert islands of would be go players out there, just waiting to be introduced to the game by a leaflet in a bottle. Still, it's a fun exercise. I'd like a simple ruleset which fits on a business card, along with a small but playable go set. Here's an attempt, based on no-pass go with prisoner return.

Equipment. A rectangular grid, initially empty, and enough black and white stones to fill the grid. Play. Two players take turns placing stones of their color on intersections of the grid. Black begins. Groups. All stones of the same color connected by lines are part of the same group. Empty intersections adjacent to a group along the grid lines are the liberties of the group. Capture. After placing a stone, a player collects all stones in opponent groups with no liberties remaining as prisoners. Prisoners are removed from the board and kept by the capturing player. No suicide. It is illegal to play a stone which would have no liberties, after removal of any captured prisoners. Ko. It is illegal to make a play which repeats a previously occuring position. End of game. During their turn, a player must place a stone on the board or pass by returning a previously captured prisoner. A player with no legal moves on the board and no opponent prisoners to return loses. Their opponent wins.

WillerZ: Not sure of the etiquette here, but below is my take on business-card sized rules for what that's worth. They are basically Japanese rules as close as I can get it. I think the Japanese ko rule is simpler, even if it is more lengthy to describe:

Equipment: A square grid; enough stones to cover each intersection on the grid, 1/2 of the stones should be black and 1/2 should be white. Turns: Players take it in turn to place a stone on any empty intersection of the grid; black plays first; In lieu of playing a stone, a player may pass. Groups: Any stone on an intersection horizontally- or vertically-adjacent to a stone of the same colour is in the same group as that stone. Liberties: Any intersection with no stone placed on it which is horizontally- or vertically-adjacent to a group is a liberty of that group. Territory: Any empty intersection which can be connected to one of your groups by following the lines is a point in your territory. Capture: If you play on the only liberty of one of your opponent's groups, you capture that group and take the stones in that group as prisoners. Suicide: You may not play a stone which reduces the number of liberties of your own group to zero, unless the stone so played captures some of your opponent's stones. Ko: You may not capture a stone if the stone you captured was the last move played and it captured a single stone. End of the game: If both players pass in succession or either player runs out of stones, the game is over. Score: Your score is the sum of the number of points of territory you have, and the number of stones you have captured. Result: The winner is the player with the highest score.

Hmmm, a little longer than I was hoping for. I think my rules are less ambiguous than those you give, and will not require that every possible point be played in order to give a fair result.

As far as etiquette, I love comments, and I'm also fond of the basic ko rule. Japanese style rules normally say what happens to capturable stones left on the board after both players pass, since having to remove them costs points. Defining capturable is what usually takes up all the airtime in Japanese rules. Your territory definition seems to include dame and points in seki, but I don't have a problem with that. You also might want to clarify that you can't follow lines through stones.

May 10: A 6x6 problem

White to play, no komi, no prisoners.

From [ext] http://www.mathpuzzle.com/go. If W a, then the result is B+4 (area scoring). There's supposed to be a better move, attributed to Bill Spight, but I can't seem to find it. Help?

Attempt (10 at 5)

It seems to me that W9 is key. If W9 at a, the result is B+4.

Attempt (6 pass, 7 connects)

Black cannot win the ko on the upper right, so the game is a draw. --unkx80

Better for Black? 7 at 1, 6 retakes ko, 9 at 4

Instead of B connecting at a, how about a hane and starting the ko in the upper right? Black can't win it, but White doesn't have enough liberties to stop Black from creeping around the edge. The final result is B+1 with White alive and Black in seki. White could atari at b to win the ko in the upper left, but this costs three points for a gain of two, so the result would be B+2.

unkx80: I think you are right. Guess I overlooked this.

8 May: Three two-eyed groups

Three groups with two eyes each

What's the smallest board that can support three groups with two full eyes? Of square boards, 6x6 can do it (it can hold four groups of two eyes, actually), but 5x5 can't. Of rectangular nonsquare boards, 2x10 has the smallest area, and 5x6 has the smallest long dimension. The arrangement on 5x6 has essentially no wasted space (none at all if you ask that both sides play the same number of stones) and looks difficult to improve on.

On boards which can't support three two-eyed groups, stone scoring and area scoring are equivalent. The next question would be what size is required before three groups happen with reasonable play. It happens often enough on 9x9.

6 May: Happy anniversary!

I missed my blog's anniversary, which happened on May Day. Oops. Hopefully it will forgive me -- there are worse anniversaries to forget.

I've now been at this for a year, which is longer than I'd expected. I'd assumed that I'd run dry, get bored, or get busy, long before now. Fortunately or unfortunately, that hasn't happened yet. I haven't even finished the topics that first drove me to blog: capturing race theory, ko. I haven't even started on ko. As far as I know, I was the first go blogger, (or perhaps the first go blogger to call it a blog), but there are now a small crowd of us, some here on SL, some elsewhere, tracking our thoughts and progress, writing about go. I don't know if blogging is making me stronger, probably the opposite, but at least I'm having fun.

Arno: you are an unsung hero :-) Congrats.

Archives:

  • April 2004
  • February, March 2004
  • November, December, January 2003,4
  • October 2003
  • September 2003
  • August 2003
  • July 2003
  • June 2003
  • May 2003

This is a copy of the living page "Doug's Go Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
April2004

Referenced by
CaptureThreeToMak...
Komi/Discussion
HyppysGoBlog
DougsGoBlogJune2003
DougSGoBlogSeptem...
DougSGoBlogAugust...
DougSGoBlogJuly2003
GoBlogs
DougSGoBlogFeb2004
DougSGoBlog/April...
DougsGoBlogMay2003
DougSGoBlogNovemb...
DougSGoBlogOctobe...
HoligorsLog
KyuExercise23

Homepages
DougRidgway


Doug's Go Blog - July 2003

Archive of Doug's go blog for July 2003.

  • Does territory scoring have an extra bit?
  • A go seminar
  • Eye liberties
  • CGT applies to anything you can count

27 July: Does territory scoring have an extra bit?

In the long running debate over scoring, several positions are heard. One sometimes hears that territory scoring provides a sharper game: after all, the final score difference takes on all integer values, while area score differences move by twos. One might also claim that area scoring provides a more difficult game: it is hotter, after all, and players must continue to contest points after the territory game is over, providing opportunities for tactics that do not exist in the territory game. These tactics are more than just remembering to fill dame, examples exist of strong players losing what could have been winnable games, had they been familiar with area tactics. A third position is that they are simply different games. All of these arguments are suspect, however. As far as the territory partisan argument, there is really only one bit being fought over: one side wins, the other side loses. The extra bit interacts with the komi parity, as we will see. As far as the area partisan argument, neither temperature nor length of the game, by themselves, define the difficulty of playing. And finally, simply claiming that the games are different does not explain why the vast majority of games can be played well without reference to which game is being played.

Let's look at the score parity. Play a game through the end, including filling the dame, and remove dead stones as prisoners. If T is territory, S is stones, D is dame (which must be seki dame), and N is the number of intersections on the board, we have

  N = T_b + T_w + S_b + S_w + D

Let P refer to prisoners and K the negative komi, then the territory score is

   T_b - P_b - T_w + P_w + K,

the area score is

   T_b + S_b - T_w - S_w + K,

and the difference between them is

  delta = -(P_b + S_b) + (P_w + S_w) = -M

where M is the difference in number of moves made by each side. This is the standard argument for equivalence of area and territory scoring. Both sides make about the same number of moves, so M is close to zero. If we force M to zero (eg., by making passes cost a point and having white move last) we have equivalence scoring, a la AGA. Typical values for M are zero and one (White moves last, or Black does), but it could in principle have any value: it's possible to force multiple passes by your opponent at the end.

Let's set M = 1, so Black gets the last move, and look at the case where it decides the game in Black's favor for area but not territory. We have for the area score (rounding the komi down, with the noninteger part giving Black victory)

  0 = T_b + S_b - T_w - S_w + floor(K),

and if we add N-D from the first equation, take everything modulo 2 to look at parity, we have

  (N-D) mod 2 = floor(K) mod 2

This equation is interesting, because it connects scoring differences (the ones that actually change the game result) to komi parity. N-D is usually odd (361 points on a board, and seki with odd numbers of shared liberties are very rare). So having M = 1 change the game result can happen only with odd komi: K = -6.5, -4.5, etc. For -5.5 komi, the game result is not affected by who gets the last move, unless the game ends with a hane seki! This leaves the territory partisan in an interesting position: the additional subtlety of territory scoring depends on the parity of the komi, so territory is superior if komi = -4.5, but not -5.5. This is a little surprising, given that the komi makes no difference whatsoever to what move is the best move in any possible position.

Fortunately for territory partisans, the world seems to be moving to a -6.5 komi. Thus, going from 5.5 to 6.5 does not simply touch up the win/loss balance, but adds an additional layer of subtlety and sharpness to the game that had heretofore been lacking, something which seems to have been missed in the discussions on the change in komi. Of course, going to 7.5 will lose it again, so the territory go world must be careful about future changes that they make.

19 July: A go seminar

I showed up at Martin Mueller's go seminar Friday afternoon. I had a bit of a difficult time explaining who I was, and what I was doing there ("looking for material for my go blog" didn't sound quite right) but once I got past that, I had fun. Thomas Wolf, of GoTools fame, was visiting. I'd missed his formal talk (apparently, he'd presented some results on optimizing parameters in GoTools: by adjusting move ordering heuristics, he'd created 20-30% speedups) but got to hear about recent work in progress. His group is trying to build an exhaustive database of life death positions. Databases have revolutionized games like chess and checkers, by allowing huge classes of positions to be simply looked up, without search. It will be quite interesting to see what impact they will have on computer go.

The current methodology is straightforward. First, create all eyespaces of a certain size, and place them in all locations in the center, side, and corner. Surround the eyespace with a complete wall of White stones (the group whose life is in question), which is itself completely enclosed by Black stones, with possibly some extra liberties. Then, setup all possible combinations of White and Black stones inside the eyespace, and pass the position to GoTools for solving.

One could question the usefulness of fully surrounded groups, and the resulting states (live, ko, dead) don't allow adding multiple eyespaces together. But it's early days for this work: the databases aren't constructed yet, much less applied in the context of real programs. And constructing databases from complete search has the great advantage of permanently increasing knowledge: the things you learn will never need to be unlearned. Without a doubt there is a future in databases.

17 July: Eye liberties

I'm still trying to understand capturing races. At some point, one needs to start counting liberties, so I might as well start today.

First, consider the simplest capturing race: two strings, no eyes, shared liberties, kos or anything other than plain outside liberties. Since there are no shared liberties, seki can't happen, and the winner depends on the balance of the outside liberties. These are easy to count, and the result is easy too. Call Δ the number of Black outside liberties minus the number of White outside liberties. If Δ > 0, Black wins (and could tenuki Δ-1 times if White started filling), if Δ < 0 White wins, and if Δ = 0 then whoever goes first wins. So far, so good.

Let's add the possibility of eyes, still with no shared liberties. Seki remains impossible, so again, there will be a winner and a loser. You capture a group with an eyespace by first filling the outside liberties, then working on the eye. A single point eye needs to be filled last, to capture the group, but is otherwise exactly equivalent to an outside liberty. This liberty is called an eye liberty, and gets added to the outside liberties to make up the exclusive liberties of the group. For larger eyespaces, you need to play moves to almost fill the eye, putting the group in atari. Your opponent captures (for any eye larger than two), leaving the next size smaller of eye. So this gives a recursion relation for the number of liberties an eye of size n:

 L(n) = (n-1)-1 + L(n-1)

(That's n-1 of your moves to almost fill, minus one because your opponent spends a move capturing you.) The recursion relation starts at L(2) = 2, and the general solution is L(n) = (n^2-3n)/2 + 3, usually remembered as four is five, and five is eight, and six is twelve. Above n = 7, the formula becomes irrelevant, because it's always possible for the opponent to make two eyes in the captured eyespace. And be sure to subtract off the number of stones already in the eyespace: for the larger eyes, there will have to be some, otherwise the opponent could make two eyes right off.

Once we've computed the eye liberties for both sides, we can add them to the outside liberties, call them exclusive liberties, and just compare them as above to see who wins, exactly as if there were outside liberties alone. When there are shared liberties, things become more complicated: how many shared liberties matters, and how big the various eyes are, but I'll get to that another day.

14 July: CGT applies to anything you can count

It was a good vacation. I spent two weeks away, and didn't think about go even once. (Well, maybe I tried to count the UL ko from my June 19 entry while driving across the prairie -- 7 pts/move Japanese, I think, but since both sides have to thrown in to start the ko, whoever starts gives up a point and a move.)

Browsing r.g.g., I found the work of Teigo Nakamura -- one of those rare people being paid to do theoretical go research. Recently, he has been applying CGT to capturing races. The text of his 2003 paper is in Japanese, but you can get the gist from the abstract and diagrams. His examples are two-group capturing races with no mutual liberties. Whoever has more outside liberties will win, a simple matter of counting, right? However, outside liberties need not be simple numbers: there may be various kinds of moves which add or subtract liberties, or threaten to. This is precisely what CGT was made for. Here are a couple of positions stolen from a figure:

How many liberties?

Assume that black+circle connects to a larger Black group involved in a capturing race. Black has one outside liberty, and could play to get three more. White could take it all away with one gote move.

How many liberties?

Here, a White play at a threatens to cut off three stones and leave Black with no liberties, whereas answering leaves Black with four liberties. If Black plays a, he has six. So what should he count? And where should he play, if both positions are in the same capturing race?

The answers are 2* and 4^, if I understand the figure correctly, and where you should play depends upon what the rest of the capturing race looks like. This is CGT at work. In general, you can use CGT on anything you can count. So far it's been applied to points, eyes, and moves to capture in capturing races. What's next? Ko threats? What else do we count in go?

More archives: Doug's go blog August 2003 - Doug's go blog June 2003

This is a copy of the living page "Doug's Go Blog - July 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DougsGoBlog
DougSGoBlogAugust...
DougSGoBlogNovemb...


Doug's Go Blog - June 2003

June 2003 entries from Doug's Go Blog:

  • Hikaru no Mo'
  • One sided points
  • The smallest living group
  • Self organized criticality
  • New rules
  • Why do people argue about the rules?
  • Neighbor topology is hard: NP hard
  • 7x7 Go: the perfect game
  • Higher order liberties
  • More topology

27 June: Hikaru no Mo'

The [ext] Toriyamaworld scanslation of Hikaru no Go has ended. HnG got me back into go after an absence of a number of years, introduced me to SL, and so on, and has been an important part of my go life. Yes, technically it's good news, sure, because it means it's been licensed, and will someday appear in English in an authorized version, but still, I feel a sadness.

This will be the last entry for a couple weeks, but I will return.

25 June: One sided points

A one-sided point refers to a point which may be taken by only one player, but does not actually yet belong to them. With best play, you go around collecting all your one-sided points last, while your opponent is forced to pass or make moves of zero value. These points seem to only happen in seki, and are strongly rules-dependent.

One-sided points (area scoring)

This is the most common example, also called one-sided dame. The groups are in seki, but they share 4 liberties. However, White cannot fill any of those liberties, because if she does, Black will be able to almost fill with a killing shape. Under area scoring, Black gets to pick up two more points here by filling liberties, but should not play here until after every dame is filled. Under Lasker-Maas rules, normally thought of as a territory ruleset, Black still gets these points, but shouldn't play here until the dispute resolution phase which uses area scoring.

A one-sided point (Japanese rules)

The Black stones are alive in seki. The white+circle stone is dead, but since surrounded points in seki are not territory, and under J1989 Japanese rules only dead stones inside of territory can be removed after the end of the game, Black must play to capture white+circle before passing. He ought to do it at the very end, though, just like the other one-sided point example. Some territory rulesets give points for surrounded territory in seki: for these, Black loses a point by capturing. Be careful!

One-sided points are excellent for testing your understanding of the rules and their consequences, and generating troublesome positions.

23 June: The smallest living group

Two stones can live

Sure, the white+circle stones are living in seki, but they are alive nevertheless. I find it impressive that two stones can live by themselves[1]. They don't even have a single real completed eye between them, though the Black group surrounding them does. It's a cute pattern, one that works only in the depths of the corner.

On a small board, like 2x2, you can have a single stone living in seki, or (if you choose a 1x3 board) even with two real eyes. Those don't really count, because those situations don't happen on a real board. This one does, however.

If you believe in the virtual group concept, you might also say there are zero stone living groups, in places where an invasion could work. That's not really an actual group, though, just a potentiality. Once the stones in the invasion have been played and made life, there are more than two. Two stones is the smallest living group.

[1] You might argue that they are not living independently, since they require the external white stones surrounding the black group in order to prevent being captured. Well, yeah. Seki is different from having two eyes, sure.

Anonymous: Is OneStoneAliveInSeki the smallest possible?

That's a nice example. It requires another White group, also in seki, as part of the situation, so you might argue whether to count that group too, but still. Another example along those lines would be the single disattached stone in atari in the Hanezeki.

It's clear that seki is complicated. It reminds me of some table talk from a teaching game.

Dan player: Do you know about seki?
Me: Yeah.
Dan player: (places stone that reduces my meagre corner to zero) Now you know more.

Frs: Also known as: NoStoneAliveInSeki is the smallest possible. :-)

I got him back, though. I later surprised him by turning it into a ko, and losing the whole group. In retrospect, I might have misunderstood the reason he was surprised.

20 June: Self organized criticality

Not long ago, there was a [ext] discussion on r.g.g. on the subject of connections between cellular automata and go. They look kind of the same, so why not? My suggestion was that it might be interesting to look at scaling relations for random players and standard capturing.

It turns out, that's exactly what Mitsuhiro Itakura, a condensed matter theorist, [ext] has done. The results aren't particularly surprising: in 2D, you grow big clusters, as groups kill themselves off at all size scales. If you forbid suicide, then the size of clusters becomes limited: the size scale is around 20, which is (coincidentally?) about the size of the most commonly used board today.

So is it interesting, or is there "nothing there, don't waste your time" (as one participant of the rgg discussion said)? Well, hard to say. Amateurs and dilettantes are allowed to waste their time in whatever way they please, of course, but could it be worth taking seriously? For the physicist, it's hard to imagine random play and the go capturing rule corresponding to any process other than itself; whether physical, biological, economic, or sociological, so it's difficult to imagine that the results apply to anything. Without at least some cartoon of something being described, it's hard to call it physics. And for the go player, the properties of games played by random players say little about the carefully tuned games played by competitors. But still, I find myself interested. It's a waste of time, sure, but what isn't?

19 June: New rules

The very simplicity of the rules of go encourages experimentation. There are, of course, dozens of variants, games which are similar, or very different, but in any case distinct. But there are also many versions of the rules of go. We know that the way the game is played has changed over the centuries, and know something about those changes, but the process of those changes has been lost. More recent disputes and discussions are better documented, of which the Taiwanese rules committee chaired by Ing Chang-Ki was seminal, but the desire for change seems to remain.

There are two new rulesets I'd like to mention here. One is the [ext] Strasbourg rules. Commendably (and rarely), the philosophy behind the rules is clearly stated: it is to be a set of rules which complete novices can learn and play unattended. They have been translated into multiple languages, and have been the basis of a Flash intro to go. Straight evangelism, in other words. Scoring is stone scoring, which is equivalent to area scoring with a 2 point tax per group. The ko rule is either just the simple ko rule, with long cycles undefined (the first introduction to the ko rule) or superko. Stone scoring is not no-pass go, but isn't too far from it. I wonder if it wouldn't be possible to develop a variant of no-pass go that was equivalent to stone scoring; aimed at beginners. (E.g., a move is returning a prisoner or putting a stone on the board, suicide and passing is prohibited, first person who cannot move loses.) The idea would be to avoid counting entirely, and substitute filling in the territories during the game.

The other is Yet Another Attempt at a Quote-Unquote Logical Japanese Rules, Robert Pauli's Logical Japanese Rules of Go. Fixing the Japanese rules is a game we all can play, and goodness knows, so many have: identify some "flaws" in the existing rules, contrive examples of those flaws, then propose a new set of rules which gives a different result for your examples but is not obviously equivalent to any existing set of rules. Then, try to convince the rest of the world, and in particular, the Nihon Ki-in, to adopt them. This last part is the toughie.

Me, I'm still working on understanding the differences in actual play between territory and area scoring. I know that they are "usually" within a point of each other, and (modulo seki differences) related by a chilling/warming relationship, which is "almost" invertible. So they are close. Well, we knew that; but how close? Berlekamp and Wolfe spent an entire book on getting the last point, don't tell me that now it doesn't matter. When do you have to play them differently? And, most important of all, which one is harder, and therefore morally superior?

Added: The diligent will note that I've [ext] asked this question before. I must not have understood the answers the first time, because years later I'm still asking the same question. However, Bill Spight posted the following problem in response:

White to play and win by each of area and territory

Komi = 0.5, white to play and win, by each of area and territory scoring (counting eyes in seki). As you can see, it's really two problems. Black has one more stone on the board than White, so there are no prisoners, no handicap stones. There are no one-sided points in seki, no differences in surrounded points in seki, and ko-wise nothing more unusual than a garden-variety ten thousand year ko (I think that's what's in the upper left corner). Correct territory and area play ought to be just about the same, right?

16 June: Why do people argue about the rules?

The rules are an ever-fresh source of discussion and dissension in the go world. It's worth examining briefly why this might be so.

It's not like go is the only game where people talk about the rules. There was an important NFL game (American football) earlier this year which was decided by a referee's misunderstanding of some rule. (Not a judgement call about what happened, but failing to properly apply some rule -- i.e. a failure of law, not of fact; the kind of thing appellate courts exist to correct.) A few years ago a golf tournament was lost when the leader put a towel down on the wet grass to kneel on to keep his pants dry while lining up a shot. Golf has lots of rules, and it turns out that there is a specific rule against this: one unknown to the player, his caddy, as well as the tournament organizers and referees, but caught by a sharp-eyed television viewer who called in to have the error caught and the penalty assessed. There are also the endless controversies, both in principle and in practice, over the use of performance enhancing substances.

One of the principal difficulties is that these endeavors are pastimes, and fundamentally, any activity could occupy free time. The basis on which one might choose one activity over another, or refine the precise nature of one activity, are always subjective and rarely stated. I once read a commentary on doping by the head of an international center for sports ethics which, for philosophical justification for anti-doping rules, simply said that sport was "arbitrary". Why does baseball disallow corked bats, which offer no advantage, but allow androstendione, which does? No reason needed: it's arbitrary. At the highest level, it's difficult to do better than this, although in professional sports, business reasons are sometimes invoked. You want the game played to be interesting to watch on television, and you'll adjust the rules as needed to make sure that happens. You have to be careful, of course: go too far, and you end up with monster truck "racing" or professional "wrestling", activities best understood as some kind of dramatic performance or exhibition rather than as a competition. Still, the reasons not to do that can be understood inside of the framework of business considerations: competition is interesting.

For go, things are somewhat different. In the East, go connects with an ancient and honored tradition, and that tradition is part of the appeal of the game. A change which might act to loosen or even sever that connection would lessen the appeal of the game. No longer would you be treading the same path as those who have come before you. In the West, the game is less popular, and people come to it for a variety of reasons. An interest in things Eastern (languages, cultures, pastimes and people) is one; mathematical purity and simplicity is another. These different backgrounds generate different perspectives as to what the game is, and how and why it should be played. Disputes about what the rules should be reflect these underlying, and rarely stated, differences. No other competitive activity shows such a contrast of deep tradition and mathematical simplicity.

Another important factor is the smallness of the rules differences. You can play an entire game (indeed, many games) entirely oblivious to whether territory or area scoring is in use, whether suicide is allowed, what happens if a long cycle comes up, or even what the exact komi is. It's quite clearly all the same game. Try playing football without knowing whether you're supposed to pick up the ball and run across the field or kick it into a net. If the differences were larger, there would be a schism, and the playing world would divide into multiple related, but separate games. It is the very irrelevance of these rules differences which allows their continual debate.

Andrew Grant: Your football analogy is better than you probably realise. At the inaugural meeting of the English Football Association in 1863 there was a major argument over whether or not to allow handling the ball. At the time different clubs played by different rules and the FA was set up partly to bring some order out of the chaos. The anti-handling faction won, whereupon the pro-handlers left the meeting, resigned from the FA and set up the Rugby Football Union. One game (football) became two (soccer and rugby). End of argument.

Charles On the other hand, most card games that are traditional exist in many related variants - it could be considered normal not to have agreement in detail on rules.

Hu: One game became five: football (soccer), rugby, American football, Canadian football (variant of American football or vice versa), and Australian football (variant of rugby, I am told). Poker is perhaps the card game with the most variants.

TheDude?: Now you're getting silly. How about Arena Football, or Indoor Soccer? or Hackey Sack? or NFL Blitz 2000 for PS-One? Where do you draw the line between variant and an entirely different game? This seems to belong with the discussion on English where we can discuss ad nauseum the difference between a language and dialect ("A dialect is a language without a nation" - Chomsky?). Practically speaking American Football and Canadian Football are essentially the same and the same is true (I'm told) for Rugby and Australian Rugby.

Andrew Grant: And there are others - for instance Gaelic Football, played in Ireland, or Rugby League, popular in the North of England. BTW, Australian Rules Football (NOT "Australian Rugby") is at least as distinct a game as American Football.

Quicksilvre Are you referring to the Tuck Rule Game that the Patriots won over the Raiders to advance to the Super Bowl? That wasn't the misinterpretation of the rules, as far as I know. That was an obscure rule used at a critical time that made a ball that looked like a turnover, not. Not that I'm nitpicking or anything :)

10 June: Neighbor topology is hard: NP hard

coz the boys in the hood are always hard
you come talkin that trash, we'll pull ya card
knowin' nutin in life but to be legit
don't quote me boy coz i ain't said sh-

What groups are next to what other groups is central to understanding capturing races between them, and perhaps other areas of go theory as well. I missed some possibilities the first time I went through the topological possibilities for group adjacency on May 25, and added a couple more on June 3. In fact, there's at least one more missed possibility:

   W  -   B  -   W  -   B
     |
       W

Could there be others as well? It'd be nice to construct these systematically, so that we could know we had them all. Here's a straightforward method: start with the set of configurations of size N, and consider the configurations which come from adding first a black group, then a white one. The possible new configurations connect the new group to every (nonempty) subset of opposite colored existing groups. Now, delete configurations equivalent to ones already in the list, delete configurations which cannot be realized on a go board, and iterate as desired. Done!

There's one minor problem. Checking for equivalency is probably pretty easy (graph theorists correct me if I'm wrong on this; if so, that makes another problem), but determining whether the configuration can be realized on a go board is not. We should be able to realize a configuration on a go board if and only if we can draw the graph on a 2D sheet of paper without crossing edges. (Seems obvious, but might require a proof.) Drawing a graph without crossing edges smells like chip layout, which is known to be NP complete. (Briefly, it's easy to verify that a given solution drawing doesn't have any edges which cross, but there's a lot of permutations to try to confirm that it's impossible.) I'd be willing to bet dollars to donuts neighbor topology is just as hard.

The first unrealizable configuration occurs at six groups: three black, three white, fully cross connected (i.e. every black group connected to every white one). Seems like a good reason to stick to five groups or less.

9 June: 7x7 Go: the perfect game

One line of perfect play

Played a game of 7x7 this morning, and lost. I hate losing, which is probably my greatest weakness as a player, because it inhibits me from playing. Anyway, I was black, giving 6.5 compensation. Small board go is highly asymmetric, much more so than go on a big board, because the value of going first is a much greater fraction of the total board area: if 6.5 is about fair on both 7x7 and 19x19, then on a 7x7 the compensation/first move tradeoff is more than 13% of the final partitioning of points on the board, as compared to less than 2% on a big board.

In fact, there's a [ext] claimed solution for 7x7 worked out manually by a group of Japanese amateurs. The result is B+9 without compensation, so giving 6.5 should result in B+2.5 against perfect play. I lost by 2.5, so I gave away 5 points more than my opponent. My first wrong move was B5, which I played at B7. By itself, that's only supposed to lose a couple of points, so there must have been other mistakes as well.

11-20

The rest of the perfect game is here. (The SGF I linked has Black capture at a, but this must be a typo: it's unnecessary, and loses a point under territory scoring.) According to the SGF, B3 could be at B6 or B7, but the rest is forced under territory scoring. Area scoring is a little more lenient for Black; there are a few more optimal lines than under territory scoring, where Black surrounds less territory but can get the last move.

White has (in general) more options than Black, but the total number of variations is not so large that it couldn't be memorized. That would be an interesting project. Once completed, I could enter into 7x7 games; sure that I once knew the absolute best place to play, and if I could only remember it, I'd have a win in hand. My losses would then be due to failure of memory, rather than inherent weakness at go. I'm not sure if that would be an improvement.

4 June: Higher order liberties

There's a discussion about the concept of liberty happening in various places on SL (Secondary liberty / Discussion, MessagesToPeopleCurrentlyPresentInTheLibrary, Liberty). The two possible meanings for an extended concept are: number of moves to capture (including necessary approach moves as well as empty neighbors) and next-nearest (or further) neighbors, a la the higher order liberties I mentioned earlier. Terms like "virtual liberty" and "secondary liberty" get thrown around. No usage is particularly ingrained; "virtual liberty" has three hits on r.g.g, all meaning moves to capture; and "secondary liberty" is used once, meaning liberties gained by adding a stone, which is pretty well aligned with the higher order neighbor concept.

I first read of higher order liberties in [ext] ''Estimating the Possible Omission Number for Groups in Go by the Number of n-th Dame'', M Tajima and N Sanechika 1998. Their context is computer go, but it's a nice concept generally. Charles Matthews' latest chapter of [ext] Shape Up! also refers to this concept, talking about the nose tesuji as filling the liberty which reduces not only the number of liberties of the group (all liberties are equivalent for that) but also the number of liberties which can be gained by running away, ie secondary liberties. Many looser encircling moves can been seen similarly: a net fills not a liberty, but a second order liberty; approach moves against a corner restrict the movement of stones by cutting down the higher order liberties, and so on.

3 June: More topology

I missed some of the possibilities in my discussion of capturing races; in particular, the number of groups on each side does not need to be anywhere close to balanced. So four groups could be three black, one white, and so on. To the possibilities below, we need to add two:

   W  -   B  -   W
     |
       W

and

       W
     |
   W  -   B  -   W
     |
       W

I think that's it for five or fewer groups.

One might also add the one group case:

It's trivial, but I'm fond of trivial cases, not least because they are easy to solve. In this case, the only possible outcome is that Black dies. Solved!

It seems to me that tiny introns shouldn't be considered active groups; they don't behave the same as a large group. In particular, capturing one doesn't assure life for an adjacent group. That might be good for part of the definition of an active group: it must be large enough that capturing it assures life for adjacent opponent groups. Otherwise, it's just a partial eyespace and a source of liberties. We can put a limit on the size of an intron: sans weaknesses, it's six, but (including weaknesses, a corner, etc) there are positions where up to 17 stones get captured but only produce one eye.

This is a copy of the living page "Doug's Go Blog - June 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OneStoneAliveInSeki
DougsGoBlog
7x7BestPlay
DougSGoBlogAugust...
DougSGoBlogJuly2003
DougSGoBlogOctobe...
MagneticStonesIde...
StrasbourgRules


Doug's Go Blog - May 2003

May 2003 Entries from Doug's go blog

  • Welcome!
  • Cyclical positions: lots of talking, but no one plays them out
  • Defining seki
  • The timing of resigning
  • Bubble tea
  • Pictures of books
  • Reading chinese
  • Go in ancient Rome?
  • Naming of parts
  • Ping pong
  • Capturing races
  • Snapshots of a capturing race
  • Topological possibilities in capturing races
  • Go is/as Art
  • Double ko

May 31st: Double ko

I got caught being wrong on rec.games.go. I hate that. Usually, I know when I'm confused. The situation involved a double ko, a concept which gives me trouble.

Double kos are funny, because they are not really kos. A garden variety ko occurs when the outcome of a local struggle becomes undefined, through the occurence of a loop in the local move tree. If the battle is important, the game would not end without some kind of move restriction (and if the battle was not important, would the players be fighting it?). The usual restriction is that immediately recapturing a single stone which captured a single stone is prohibited -- the simple ko rule. The prototypical outcome is a ko fight: you'd lift the prohibition by making a move elsewhere, giving your opponent the option of answering your move or resolving the ko.

Double kos are different. There are at least two different kinds, both of which are locally resolved situations: the struggle is over, in the sense that they do not couple a local status to a global ko fight. There are at least two kinds of double ko. One is the double ko seki.

Double ko seki, both sides have an eye

Double ko seki, shared liberty

In the double ko seki, both sides have two liberties but not two eyes, and one liberty for each group is in a ko. The two kos act as flip-flops: capture one, your opponent will capture the other. Both sides live, but both sides can use the situation for an infinite number of unremovable ko threats.

There are two variants of the double ko seki: in one case, the extra liberty comes from an eye on each side, in the other, the liberty is shared.

Double ko death

The other kind of double ko occurs when one side has an eye on the other does not. The side without an eye (black in this example) cannot win, or even live; but he can use the situation for an infinite number of ko threats. White can remove black's source of ko threats by spending a move capturing.

Funny things happen when multiple double kos occur on the board; and the outcome may depend on the rules. I won't get into that, I've made enough mistakes already.

May 26th: Go is / as Art

Is go an art, or just an arbitrary competitive game? In most arenas, "is X art" is an uninteresting question: art is whatever artists do, and even posing the question is dreadfully retro. There are go players who regard themselves as artists, but competitive sports and skilled trades are also valid analogies. Pros get paid for results.

The association of go and art is old: the Chinese considered it one of the four gentlemanly and scholarly accomplishments, along with music, calligraphy, and painting, things we would normally consider art. And certainly there is an esthetic sense associated with the patterns of stones on the board, although such "good shape" is highly coupled to what moves are effective in the context of the competitive game. And there is a rich and ongoing tradition of go in art, ranging from traditional paintings from China and Japan to Blake Haber's pop-art videos of marching stones. One might complain that such works do not accurately represent the game as it is played, but this is misdirected: these works are art using elements of the game, not illustrations in an instruction manual. Analogously, consider [ext] Susan Rankaitis's drawing on scientific imagery in her works. Susan's works are not science, or even scientific illustration; they are (just?) art. The game of go itself is separate, its own entity, not needing to be an art, or a science, or nonverbal communication, or anything other than what it is. "Chess is chess" say the chess players, and so it is.

May 25th: Topological possibilities in capturing races

Who is surrounding who is the first question when looking at a capturing race situation. The general case will result in a graph with nodes of two colors, no two adjacent nodes the same color. (Not every such graph will be realizable on the go board. The set of realizable graphs might be the same as maps which can be colored by two colors.)

After spending some effort (in my May 23 entry, really need to set up some kind of archiving and linking) trying to understand who is surrounding who in a relatively straightforward situation from a real game, I got it wrong. (And no one corrected me, confirming my suspicions about my lack of readers.) The bottom white group and the top black group are in fact adjacent, right at the crosscut. (Duh!) Deleting inactive groups, here's the correct structure:

   white+square  -   black+square
 |   |
   black+circle  -   white+circle

Four active groups is the lowest number where two structures are possible, five has three structures. Here are the structures for less than six groups:

   W  -   B

   W  -   B  -   W

   W  -   B  -   W  -   B

   W  -   B
 |   |
   B  -   W

   W  -   B  -   W  -   B  -   W

   W  -   B
 |   |
   B  -   W  -   B

   W -----  B
 | \     |
 |    B    |
 |    \  |
   B -----  W

Comments

Arno: your suspicion about "few readers" is groundless :o) I did a quick check in the database and there are only two pages created after May 1st that have more hits than this page (for reference: over 300 pages have been created since May 1st). Currently you have about 30 hits (readers) / day.

May 23rd: Snapshots of a capturing race

Fujisawa Hideyuki, the hard-drinking self-proclaimed greatest artist of the game of go, had a reputation for winning the first game of major titles. He became the first Kisei in 1977, and defended it five times, a period when he was famous for only winning four games a year, about a week of work, and partying the other 95% of the time. This is enough, if they are the right games. You might call it efficiency, you might call it laziness. I'd call him a slacker, in the very best possible sense of the word.

In March 1978, though, things were looking grim. He'd gone behind 3-1 against a Killer Kato maturing into his peak. Down 3-1 is a deep hole in a seven game series: your odds of coming back are 7:1 against if you're evenly matched. In practice, it's usually worse, since going down 3-1 may mean you aren't quite evenly matched. I don't know what he was thinking, but the gravity of the situation must have been clear.

After B1, White (Kato) resigns

I wouldn't be telling the story if it didn't have a happy (or at least a snappy) ending. Here it is, the final position of [ext] game five, a spectacular capturing race which won the game and may have turned the series around. Fujisawa won the next two as well, and remained Kisei until Cho Chikun turned the tables on him five years later, coming back from a 3-0 deficit to become the second Kisei of the modern era.

Let's look at the position. The white+square group is surrounded: if W connects at a, something like b should suffice to keep it hemmed in. Six separate groups of black stones neighbor the white+square group, though not all of them are active players in the capturing race. First, illustrations of being surrounded: the two S6 stones, neighboring only the white+square group, have three liberties, but only one second or third order liberty. They are surrounded, eyeless, and dead; played to remove an eye, an example of what Dave Dyer has called an intron. The four black K10 stones, on the other hand, don't have many more liberties: only four, not enough for tactical stability, and less than either of the two white groups which are players in the capturing race. However, they are not surrounded: five second-order liberties, four third-order, six fourth-order, ten fifth-order, the increasing numbers indicating space to run[1]. Higher order liberties aren't quite a cookbook, eg. consider the black+square group, with 2, 3, and 5 liberties of the 2nd, 3rd, and 4th order. If it did get out, it could start to run, but reading is necessary to show that it can't escape.

So, topologically, from bottom to top we have (NB: Wrong! see correction 25 May)

   B -  white+square -  black+circle -  white+circle -  black+square -  W
    |
     B

where each group is represented by a stone and adjacency is represented by a hyphen. The active players are divided by a single crosscut, at N/O 11/12. This is about as complicated as it can get with a single crosscut, which by definition involves only four groups. Greater complexity is possible, of course: imagine that white M11 stones were surrounded, bringing the M/N 11/12 crosscut into play. I won't try to enumerate the possible outcomes of a four-group capturing race, suffice it to say that it's more complicated than A dies, B lives; vice versa; seki; or ko possibilities for two groups.

White goes in deep

Before I leave this (and yes, I know I haven't counted the liberties) I'd like to show how the players got themselves into this mess.

When Black completes his framework with black+circle, White must do something big. To my double-digit kyu eye, White looks way behind, but then kyu players are notorious for overestimating the value of a framework. White goes in very deep with W1. With the title on the line, he'll not be accused of lack of fighting spirit. It's not necessary that W1 live, of course: as long as something good happens somewhere, whether a reduction or successful invasion elsewhere, capturing a few stones, etc. The outcome of this invasion isn't determined until 87 moves later, in the diagram above.

[1] Counted using a strict nearest neighbor definition, better might be to include liberties gained by joining up with friendly forces like the H10 stone, but avoiding reading is impossible in any case.

May 22nd: Capturing Races

Capturing races play an important role in basic tactics, but they have some subtleties associated with them. The first question has to be one of definition: what is a capturing race. Given the trouble I had understanding a reasonable definition for seki (see my May 3 entry), which is, after all, just a particular outcome of a race, you won't be disappointed that I don't define a capturing race very precisely. (As an aside on seki definition, Berlekamp and Wolfe need to define seki and life for their discussion of the differences between rules. Unfortunately, they screw it up, and end up only considering sekis with two shared liberties per string, missing hane sekis (with one shared liberty) and perhaps other kinds of seki with unusual numbers of shared liberties. Evidently, even understanding the terminal position of a capturing race is tricky.)

Definition aside, we all know what a capturing race is. They happen when you've surrounded and are quite close to killing an opponent's group. You've made sure it hasn't enough eyes, but it has a fair number of liberties, and, while squirming around, manages to cut off some of your stones. No problem, until you realize that your stones are surrounded too, and (oh no!) don't have as many liberties as the group you almost killed. This is usually massive, not some small local loss: almost without realizing it, you staked the game on killing a group, and got killed instead. If you aim at a king, you must aim to kill.

Let's think about the individual steps involved. If a group is surrounded, that means that it has no where to run away. Running away has multiple effects: it's harder to surround; it has more liberties, so it will take more moves to remove from the board; and it has more tactical possibilities -- somewhere in the combinatorial explosion of possible moves and responses may be a path to connecting, making life, or capturing some opponent stones. So surrounding the group is the first step. Intuitively we know what it means for there to be room for a group to run. Those who want to quantify it (no doubt the same types fond of rules like "Five liberties for tactical stability") may find the concept of higher order liberties useful. Normal liberties are empty nearest neighbors of your group. Second order liberties are empty next-nearest neighbors, or the neighbors of your first order liberties. Third order liberties are empty neighbors of second order liberties, and so on. While normal liberties count how many stones it would take to capture you, higher order liberties track how many more liberties could be gained by running away. They've been used in computer go, but the concept, at least, seems more generally applicable.

Not all surrounded groups are dead, of course. Eyes are the next question. Making and destroying eyes for surrounded groups defines the very large topic of life and death. If the group has two eyes, it's not an active player in a capturing race, though it might be helping surround an active player.

To write down my weak definition, a capturing race occurs when surrounded groups without two eyes are adjacent, so that one might live by capturing another. The simplest case is two opposing adjacent groups along a boundary, with a single crosscut separating them from friendly forces, but any number of distinct groups may be involved. Analyzing multigroup capturing races can get pretty complicated. Even classifying possibilities of who's surrounding whom gets complicated: phase boundaries between groups extend to edges or crosscuts, delineating groups which may or may not be active participants in the race. And you really need to understand who the players are and their relationships before going into counting liberties, real vs. virtual, internal vs. external, big eyes, small eyes, and no eyes, single point kos, etc.

This is all pretty abstract, I'll admit. I do have an example in mind, a 1978 Kato-Fujisawa game which ended in a capturing race taking up half the board involving three or four active groups. Hopefully I'll get to it soon.

May 17th: Ping pong

I spent a summer playing ping-pong (or table tennis, if you prefer). My boss wanted a sparring partner, and he was my boss, so... we played everyday at lunch. He was fairly serious, and I was a novice, so he only taught me to block. Hold the paddle here, tilt it forward a bit, and try to get it in front of the ball. It was much harder than it sounds, but by the end of the summer, I was getting pretty good. Sometimes we'd have a rally several long: hit, block, hit, block, etc. Thrust and parry, kind of similar to sente and gote.

Being on the attack in ping pong is not easy either. You're trying to put the ball away, so you're reaching for the limit. It's pretty easy to miss the table. And if you hit the table, most of the time, with some skill on the other side, the ball with come back to you, 1/10 of a second after you hit it, with 95% of the speed and spin you put on it. You can't just block, or you're dead: you have to put it away again. And again. And again. Attack and defense.

When I play through pro games, that's what I see predominate: threats (usually threats to cut), and responses. Both sides must keep up the pressure. It reminds me of ping pong. Sente and gote.

May 15th: Naming of parts

[ext] Today, we have naming of parts.

Nomenclature is a topic of ongoing interest here, which plays out in many ways. Sometimes, it takes the form of discussing which language to steal go terms from, or how pages should be named. Other times, people are interested in how to (and not to) classify and organize. Nomenclature is important: if it has a name, know it says the proverb, with the corollary [ext] if it has no name, christen it. It's probably overreaching to claim, as some linguists once did, that one cannot conceptualize what one cannot name, but names certainly help. Debates over nomenclature are sometimes signatures of substantial disagreements about concepts or philosophy: consider, for instance, recent debates in biology as to whether to redo all taxonomy based on new information, not available to Linnaeus, coming from large scale genomics. The question is whether the term "E. coli" is simply an arbitrary convenient term for a common bug or whether the term encodes semantic content and must therefore be subject to alteration based on new information. Both positions are true, which makes for an interesting debate. Which is more important, the descriptive, semantic content of the label, which must change with new discoveries, or the past and current usage of the label, which is by definition unchangable?

In the case of joseki, those sequences of moves which are repeated in game after game, the question of systematic classification is straightforward: move sequence choices have a natural tree structure. The leaves are the resulting pattern, which (modulo move reordering and symmetries) uniquely identifies the sequence. Any way of describing this paths or leaves of this tree, whether by name, SGF file, coordinate list, or agglomeration of Japanese derived words, is mathematically equivalent. So the choice might seem to be purely a question of context and taste, without semantic consequence.

And so it is, but there are still those questions of context and taste. To introduce another analogy, consider drug names. Molecular structures of chemicals are (mostly) well described by the valence model, which is equivalent to the standard cartoons of atoms and bonds. A mathematician would see an undirected graph, with an atom name at each node. All such structures can be systematically represented through the drawing itself, [ext] formal IUPAC names, or other formats such as [ext] SMILES strings.

Though chemical names are systematic, and any chemical with a known structure can be named, they can be lengthy, and are not very convenient for talking about drugs. Nor is it easy to draw the structure everytime a doctor wants to write a prescription. The pharmaceutical industry deals with this by naming sufficiently important new chemicals. Names must follow a number of rules (short, pronouncable, not too similar to any existing name, etc.) and are [ext] vetted by a committee. There's a bit of structure, so names aren't entirely arbitrary -- suffixes usually indicate the class of drug; i.e. if a drug ends in -olol it's probably a beta-blocker, and -icillin means something related to penicillin. However, lots of traditional names are grandfathered in too, so the scheme is certainly not systematic. And there are certain differences between countries.

Such a scheme could certainly work for joseki. Many joseki already have short, pronouncable, often evocative names: taisha, avalanche, magic sword, drooping lotus, and so on. These names can be kept. Naming the rest is entirely doable. For kyu players there are perhaps only dozens of joseki, if that, and extending to all sequences of interest to dan players would probably not extend beyond hundreds. Even naming every joseki in print isn't unreasonable: there are only thousands (perhaps ten or twenty) which is the same order as the number of drugs or the number of genes, all of which are named. True, some of the names get rather silly ( [ext] Sonic hedgehog? What does that gene do? When it turns on, do you turn blue, spin around, and start flashing?) but that's okay -- it just makes them easier to remember. No one said nomenclature has to be boring.

Tamsin I agree that naming things is useful for learning them. Labels help to tie concepts together in your brain.

It would be really helpful if joseki all had names, as you point out. The drawback is the difficulty of getting people to agree on a new name for any nameless joseki. As a result, these joseki tend to be referred to as a sequence of moves (e.g., 3-3 point invasion under star point with small knight's move extension). This is not ideal, but what can you do ? This is perhaps one area in which chess has the edge of go: chess openings are usually named after the people who invented/pioneered them or after places (e.g., "Ruy Lopez" and "French Defence"), and their variations are similarly labelled (e.g., "Yugoslav Attack in the Sicilian Defence"). Some variations have special appellations, such as the "Fried Liver Attack in the Giuoco Piano". Because all these names are evocative, they do aid the memory considerably. Perhaps you could make up a private name for each joseki you learn? I sometimes think of certain sequences using names too colourful (actually too blue) to print here :-)

Absolutely. Now if we start sharing our private names and using them in public, pretty soon we'll have named them all. See Named Joseki.

Charles The problem is in a sense bigger - but less forbidding. Get go players to articulate what it is they're up to, and the names will follow, somehow or other.

May 13th: Go in ancient Rome?

A few weeks ago, I visited a local museum which had an exhibit on ancient Rome. One exhibit in particular caught my eye. There were, in the corner of a glass case, a small collection of what to me were obviously go stones. They were made of colored glass, and had the flat side common to Chinese stones. This style is easy to make, just drip molten glass onto a flat surface and let it harden. They were no more irregular than the stones of the same style sold by craft stores, intended for making flower arrangements but widely abused by go players for another purpose.

They were labelled as ludum latrunculatum (approximately), and described as "pawns for playing a game like chess". Like chess? How much like chess? So where are the rest of the pieces? And what rules, exactly? Sometimes historians use the word chess for games that no modern chessplayer would call chess. Go was certainly being played elsewhere in the world in that time period, but I'd thought it wasn't introduced to the West until the 19th century. The history books might need some rewriting if go was played in Rome but lost during the dark ages.

There was another, interactive exhibit for the museumgoers to play the game, with a largish square grid, 9 lines by 9 lines (8 squares x 8 squares), and a collection of two colors of stones. The posted rules claimed to describe the same game, but were the rules for five-in-a-row, with pieces placed in the squares. So it was clear that the museum didn't have a consistent view of the game, which wouldn't be surprising if all they had to work with was a few pieces of glass and perhaps a picture or two.

At that point I decided that I had enough basis for an amusing crackpot theory: the Romans played go, either through cultural diffusion or independent discovery. In writing this, though, I did a quick web search, and found much more evidence. Take a look at [ext] this description of Latrunculi: sets of identical pieces are of two colors, popular thinking man's game, played on various sizes of board (evidently not affecting the basic nature of the game). As to the rules, here's what the Onomasticon says: The game played with many pieces is a board with spaces disposed among lines: the board is called the 'city' and each piece is called a 'dog'; the pieces are of two colors, and the art of the game consists in taking a piece of one color by enclosing it between two of the other color. Dude, that sounds like go. It's not clear if the capturing rule is identical, but the same site mentions other writers referring to multiple stone captures: You win and both your hands rattle with the captured group -- not something that could describe any form of chess, checkers, or even Pente. And, as final proof: look at the pictures on the vases, on that page and the Petteia page: they hold the stones exactly right. Sai would be proud.

They could well be playing go.

May 11th: Reading chinese

I have a few go books in chinese. Most are relics of a visit to Hong Kong, where I found a bookstore with a section of go books and bought a few. (I also visited the go club, a story for another time.) More recently, I mail ordered a Chinese translation of the Fujisawa tesuji dictionary from Yutopian.

Before getting these books, I could say about two words in Chinese ('ni hao') and read none. The game record books are easiest to work with, especially if you don't care about details like who's playing, when, or what the commentator thinks about the game. Still, I learned the characters for Black (黒, which looks like a TV set on feet, or maybe one of those aliens in Space Invaders) and White (白, which looks like an accented present). These came in handy in the problem books. You can treat each problem as a status problem, and you'll probably get stronger that way, but it's easier if you at least know which side is to move. I still can't figure out which diagrams are right and wrong from the Chinese, for me it's still easier to look at the moves in the diagram itself, and guess.

The tesuji dictionary is a much different story. There are no problems. It's a little more than 50% text by space, and by skipping the text you're skipping much of the content: the categorization and commentary of the examples. I wouldn't have bought it at all had not John Fairbairn posted a translation of the table of contents of Volume I to rgg, plus extensive notes on the first few sections, and spoken glowingly of it. I've been laboriously working on understanding a bit. It's an entirely different challenge than playing go, more akin to decryption. I've been taking notes in the book, referring to the various chinese and go term dictionaries running around, bothering chinese friends, and maintaining my own list of characters. I've learned enough to understand the chapter titles of Volume II (all four of them, requiring a whopping eight characters of chinese) and the subsections of the shortest chapter. At this point, I can probably recognize a good half-dozen characters on sight, and think "That one's in my list somewhere" for a couple dozen more.

Is it a good way to get strong at go? Um, I don't think so, not at my level. Is it a good way to learn another language? Probably not. My wife commented, "You'd be real useful on a trip to China. We'd need to find somewhere to sleep, and all you could say is 'Your stones are in atari!'" But I'm having fun, and fun is good.

unkx80: I see that you are learning Chinese. Perhaps my [ext] Chinese Go Terms page might be useful for you. =)

May 8th: Pictures of books

I updated my [ext] web site, and now there's a picture of my [ext] shelf of go books. What such a lousy player is doing with so many books is beyond me. Apparently, I prefer reading about go to actually playing and getting better. It's a hobby, so I can do what I want, but it does show well that just reading about the game makes little difference to strength of play.

There's a story associated with each of these books. I find go books have a high information density, in the sense that the amount of time I spend staring at any given page is higher than just about anything else I read. Some of the books I've only leafed through, others I spent so many hours with over such a long time that they are firmly linked to certain periods of my life. There are other books like that too: some academic texts, and A Suitable Boy, which I read aloud, all X,000 pages, to my wife when we were first married. The story, which revolves around a year in which a girl is selecting among three suitors, unfolded in pretty much real time, the seasons changing outside the story at the same rate as they changed inside. It was wonderful.

May 6th: Bubble tea

A bubble tea house opened up in my part of town not long ago. A coworker reported that he'd seen a bunch of people in there, playing go, chinese chess, etc., so I had to check it out. I had visions of a secretive smokey club like the ones in Hikaru No Go or First Kyu, filled with old men, gangsters and players, a weak public echo of some cryptic go-playing substratum hiding beneath the surface of suburban life, far beyond the cozy little club I've visited once or twice.

It is nothing of the kind, of course. I went there for lunch with another coworker yesterday. It was clean, well lit, tastefully decorated out of an Ikea catalogue, and completely empty until we arrived. The menu read like a syllabus for an upper division seminar in Asian popular beverage culture: China, Hong Kong, Vietnam, Thailand; all sweet, often with little floating tapioca beads (the bubbles in "bubble tea"), all nonalcoholic, all expensive. In addition to six pages of drinks, you can get noodles. We selected our drinks and ordered noodles.

As advertised, on a shelf near other amusements was a go set, with a plastic mat, flat plastic Chinese stones in faux wicker bowls. My friend seemed game enough, so we played, his first game. I tried to not drop the stones in the soup too many times, but these things happen. Suddenly, plastic paraphenalia makes sense.

The whole experience was a bit weird. I think I'm not the target market for that place: too old, wrong time of day (it's open til 4 am). And I like my tea hot and simple, no sugar or fruit juice, no floating slimy objects of questionable organic origin. Still, any place that has go sets gets my vote.

May 4th: The timing of resigning

Unlike some games, go allows (and even encourages) resignations. Professionals believe in the art of resignation, which calls for a resignation at just the right point: after all reasonable options for reversal are exhausted, but before many meaningless moves have been played. In other words, resign when the game is over, not sooner, not later. Figuring out which side is ahead in a position where a pro resigns is often a good puzzle for double digit kyu players like me.

Even for professionals, the timing of resignation is a matter of taste. In The Treasure Chest Enigma, Nakayama relates a story of a student harshly critized by the master for not resigning after a particular move. The student fought back, and turned the game around, and won -- doesn't that show that resigning would have been wrong? No matter, you should have resigned here. At the other extreme is Sakata, who was famous for not resigning. After playing one game out to a substantial loss, he is supposed to have said "I wanted to see how much I would lose by after making six mistakes in a row." And, since pros play for their livelihood, they may play a game out just to require their opponent to prove the win. I suspect small losses are rarely resigned, no matter how certain the outcome.

Weak amateurs have their own set of problems. Most of us are familiar, from one side of the table or the other, with the beginner getting crushed at nine stones and still so confused at the end as to play out the multihundred point loss. For those who know better, continuing a lost game is indeed a bad habit. But the opposite problem also happens. I've read of one teacher who complains that students resigning too late is fixable -- better counting and positional judgement is what needs to be taught, but resigning too early, sometimes while the student in a handicap game is still ahead? This betrays a lack of fighting spirit, which is hard to engender if it's not there already.

My most recent couple of games were both decided by resignation, perhaps early ones. Both were fast 9x9 games. Since offending the other person by wasting their time is irrelevant in fast play, when playing out the game would take perhaps a couple of minutes, my standard for resigning is simple embarassment. I'd rather have a loss +R in my record than loss+(some embarassingly large number). As Janice Kim says, "resign while you still can". In the first game, I'd given two stones to a lower rated player. Playing fast, I'd forgotten to keep track of the liberties on an important group of my stones, and they could be captured in a ladder. Oops. My opponent missed the ladder too, but his moves were good enough to ensure my group would die and win the game. I resigned. My opponent was confused -- "Why did you resign?" I showed him the moves, but I can't help but wonder if he wouldn't have preferred to find them himself over the board. For me, the game was over, definitively decided. All moves failed, and I find it hard to decide between equivalent failure options. However, the game was not over for my opponent, who was still thinking about how to answer the various threats I might still haved posed.

White to play

The same thing happened in my next game, but the other way around. I had black with no komi against someone higher rated. I played perhaps too meekly early on, and was looking at a fairly certain loss. I played a cut-atari followed by descending torwards the edge, leaving a two stone group with four liberties in a capturing race with a three liberty group closer to the corner. I had more liberties, but he had the move, and both groups had plenty of ways of making tactical complications. I had no idea what would happen. A dozen or so moves later, things were looking good, and I was busy thinking about a reply to his latest threat when he resigned. But wait! Are we done already? I thought it was my move. Indeed, he was more interested in going back a few moves to see if he could have done something different than in watching me prove what was, at least to him, already a definitive loss.

Thinking about these, I can't help but wonder if there isn't, in addition to everything else, perhaps a bit of one-upmanship at play. Yeah, you may have won the game, congrats. But still, I read out my loss before you could read out a victory. So who's really stronger? And whose taste is more refined? Resigning will never win the game of go, but playing the game is always inside of a larger social context.

May 3rd: Defining seki

One of the differences between Japanese rules and some other rulesets is the treatment of seki. Points surrounded by groups in seki do not count under Japanese rules, so it's necessary to be able to distinguish sekis from other forms of being alive. And sekis can be quite complicated, so on the surface, coming up with a universal definition might be thought difficult.

The 1989 rules do have a complete and simple definition however. Stones are alive if they can't be captured. Live stones are in seki if they share liberties with the opponent. That's it. If you want to score those points you've surrounded as territory, you better fill those dame. Don't want to fill? Must be a seki. In accordance with tradition, you can fill the dame after the game stop (ie. after both players have passed) but fill them you must. This captures all the variations of multigroup sekis, with and without eyes, even things like hane-sekis, where the groups are in atari, yet cannot be captured without a loss.

May 2nd: Cyclical positions: lots of talking, but no one plays them out

There's been a great deal of discussion of positions which can lead to repetition. The standard varieties of ko could, were it not for the rule which prevents the repetition from actually occurring. This restriction rule, which introduces a history dependence into the determination of legal moves in a particular position, leads to one of the major strategic areas of the game. If you don't like ko, don't play go. The traditional ko rule only deals with the most common type of recurrence, with single stones recapturing each other in a two move cycle. Other cyclical positions, such as triple ko, chosei, etc., can arise, and have been extensively discussed. In some rules, these positions lead to a void game, which are rare enough to take on numinous significance. Others have introduced rules, such as the Ing ko rule and superko to specifically eliminate them entirely. In any case, you never see infinite cycles actually played out. What never? Well, hardly ever...

Igowin plays atari

It's kind of embarassing to admit, but I sometimes like to play quick games against Igowin. You can do things against a computer that you never would with a real person on the other side of the screen. Also, computers sometimes make interesting mistakes. In this game, I was White, and thought I had the game pretty much sewn up, until the computer turned my entire territory into a big seki. Oops, oh well. That's how it goes, just punishment for not bothering to make even a single eye. At this point, it's Black's move. He should pass, as should White, and Black wins by a healthy margin.

That's not what he did, though. Perhaps he saw the chain of ataris, and thought he could kill White (who after all, doesn't have any eyes, and each of his groups has one). He read that connecting at a didn't help his cause, and also that although White could capture B1, he could capture back and still be okay. In any case, he played B1. White must capture, Black must recapture, White has nothing better to do than pass, and we're back to the original position, with one net prisoner to white -- a classic example of sending two returning one.

Igowin follows Japanese rules, which allow repetition, as long as it's not a simple ko. Because he's a computer, he made the same mistake over and over. It's to White's advantage to cycle, so I did. (Yeah, I wanted to beat the computer, but mostly, I wanted to see what would happen.) The net result is that we played the cycle out, over and over. My plan was to amass enough prisoners to compensate for losing my group, enough extra to make up for the territory I lost, then pass twice, losing every stone on the board but winning the game. It didn't work out that way, though. After a few dozen repetitions (I kept losing count, it was 3 in the morning, and I was supposed to be doing taxes) Igowin threw out a strange error (something about being out of memory) then acted strangely until it got shut down.

Because the cycle includes a pass by one side, the net result is different under Territory and Area Scoring. Re-cycling (as Mr. Ing would have put it) costs Black under territory scoring, but is free under area scoring. This may be one of the reasons that rulesets that use area scoring tend to be more careful about prohibiting cycles.

May: Welcome!

Why a go blog? Well, I have a fair number of thoughts that I want to record, and a blog seems like a reasonable way to organize getting them out. You might argue that, as a double digit kyu, I have little worth reading on go tactics or strategy, and that I know little about culture or history either. This is entirely correct, of course, but it misunderstands the purpose of a blog. Blogging is about the writer, not the readers. Some diaries are worth reading, but mostly, they are interesting only to the original author, and sometimes, not even them. If you choose to read this, don't expect it to be more than occasionally interesting, correct, or useful...

Also, I don't know of any other go blogs -- perhaps this will inspire others to start.

But why do it here on Sensei's, rather than (say) on my own website? Well, two reasons: traffic (why bother posting stuff if no one reads it), and, more important, nice interface. SL has a great interface for updating things from anywhere and a great interface for working with go positions. It's not built specifically for blogging, but it should work well enough. And the culture here seems to be fairly tolerant to new uses of the Wiki.

I will try and follow the convention of regular updates, at least as long as I keep it going. A couple times per week seems minimal, though I may do more than that. And I will also try to keep it to material which bears some relationship to go.

Arno: good luck, I'll sure have a look every now and then :o)

Hyppy: I love it. I've given it a crack and started my own: Hyppy's Go Blog :-D

This is a copy of the living page "Doug's Go Blog - May 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DougsGoBlog
DougSGoBlogAugust...
DougSGoBlogOctobe...


Doug's go blog August 2003

Archive of Doug's Go Blog for August 2003.

26 Aug: That depends upon what the meaning of "is" is

Are 1 and 3 adjacent? How about 2 and 4?

For some time, I've been working through a topological picture of capturing races, using adjacency. But looking at the diagram (taken from one stone alive in seki), I realize that even I have no idea what I'm talking about, much less any one of my few remaining readers. I'd written

Who is surrounding who is the first question when looking at a capturing race situation. The general case will result in a graph with nodes of two colors, no two adjacent nodes the same color.

Note that adjacency is undefined. It seems that two groups of the same color can't be adjacent, otherwise why call them separate groups? But what if they share a liberty, like B1 and B3 in the diagram sharing point a? Under most circumstances it might be advantageous to fill the liberty and connect the groups, but certainly in this case it is not. Perhaps they are nonadjacent? But that breaks the model of shared liberties being associated with adjacency lines in the graph, which is what I was basing the theory on.

Perhaps the easiest solution is to discard this case as not fitting the model. There are tons of cases which don't fit the model, of course: any position which requires a tesuji, reading, or anything other than just counting liberties according to the formula. The purpose of the formula is to tell you the answer before reading out the final removal of stones from the board, short circuiting some reading, not to solve all possible problems associated with capturing races.

22 Aug: Gnugo is 8k?

Someone on rgg claimed that Gnugo is 8k, so I downloaded a recent copy to play with. Years ago I used to fool around ripping Gnugo off after giving it four or five stones on a 9x9. I didn't win all the time, or even half, but often enough to make me respect the difficulty of coding go.

The first problem is how to play. Gnugo does not provide its own graphical interface. I tried reviving the HTML interface that I wrote once upon a time, which allows you to play over the web from any ancient web browser. (Fully stateless cgi through abuse of cookies!) It has suffered some bit rot from years of neglect, so it'll require some work. I did start a full even game in the emacs interface though. After a couple dozen moves, I was feeling like I was being crushed, but didn't want to put effort in against a computer, so I quit. Maybe it is strong. I then played a 9x9 game, even, so at least I wouldn't waste so much time. It played good moves, better than mine, really, and built up a decent lead, and I was quite convinced that the Gnugo of 2003 was much better than the one that came before, and was perhaps even better than me.

Until it threw away a big corner group by failing to answer a one point push in the late endgame. Now that's the GnuGo I remember! I won by 13 points.

18 Aug: Unstable seki

Mostly just a link today, but it's a good one. Ikeda Toshio wrote an excellent book in 1968/9 on the fundamentals of the rules, analyzing the various possibilities. Fujitsu made an English translation available on the web for awhile, but it is now accessible only through the internet archive:

[ext] http://web.archive.org/web/20001017005538/www.fujitsu.co.jp/hypertext/igo/e_menu.html

Unstable seki

I'll just post one position, in the form of a problem. Can Black make trouble? How much?

Added later: "Make trouble" is pretty vague. If Black sacrifices his stones with B1, how can he reinvade and live in a new seki? And, once he's made that seki, can he sacrifice it, and make a third seki?

13 Aug: How to count without counting

A game of go normally consists of two separate phases: playing and counting. After play is over, as determined by agreement or two passes, the players count the points for each side, and determine the difference and the winner. There are various ways of counting the score, but the entire counting phase is a little bit funny. Strong players do not need it: they are capable of scoring the position precisely without manual counting or rearranging the stones. Counting serves to confirm what they already knew, and if counting produces a different result than they had been expecting, they are likely to want to repeat the count. People who play on computers do not need to count: the computer takes care of that, quickly and precisely. For weaker players, with a less certain score estimate, less familiarity with the counting procedure, and less ability to replay the game and recover the final position, the count is an opportunity for confusion and miscreancy. For novices, the ending of the game and the final counting is a mystery. It's not clear why the game stops when it does, what is happening at the end, or why it is that after the smoke clears it's always announced that they have lost. In most games, winning and losing is obvious from moves themselves: the last marker is removed from the board, the king is captured, spades beat diamonds or full house beats two of a kind. In most games, even if you know nothing else you know when you lost, but go requires accountants to move in after the battle to determine the victor.

Counting as I've seen it done in person requires rearrangement of the stones. This limits the amount of tedious point by point counting, since you can choose simple arrangements of the blocks. However, it opens the door to slight-of-hand, and disturbs the position, making reevaluation difficult. These aren't problems in casual games between competent adults. New Zealand uses point-by-point counting: run your finger over the board, row by row, and count your points. It sounds tedious, and requires the ability to count to 180, but it's claimed to be faster and easier than it sounds, and does not disturb the position. Ing uses fill in counting, where every point is filled in with a stone, using a specified number of stones: 181 black and 180 white. Whichever side has stones left over loses. You still have to count to 180, but you do it with the stones, before the game, and if you have the special bowls it's pretty quick. For children, I've heard fill-in counting followed by pairwise removal recommended. Once the board is full of stones, whoever has more stones on the board wins. The idea is that even children who are too young to count can understand removing the stones two at a time, one black, one white. Daniel Gilder recommends filling in territories during play, using pass stones, and counting prisoners only. The number of prisoners will usually be fairly small, but must nevertheless be counted.

All of these methods require a counting phase, regardless of how the counting is done. I'd rather see the counting moved into the play of the game itself, so that you're not done playing until the result is determined. You could do this with a no-pass version of stone counting: standard capturing and ko rule, suicide prohibited, passing requires returning a captured prisoner, and is allowed only when you have prisoners to return. The game ends when one side has no legal move and cannot pass; this side loses. Voila: no counting phase, the two players fill in their own territories during play in alternation, a bit like players filling in the dame during play in alternation. (A bit like Daniel's suggestion, but with no counting at all.) Games would be a bit longer in terms of number of moves, but shouldn't take longer, since the filling of territories is quite rote. In a tournament, it would be done on the clock, which would have the added advantage of allowing round scheduling to be more precise, since players would not be rearranging the position, counting the score, and arguing about the result off the clock. And for beginners and children, it provides instant gratification: you're either still playing, or the game is over with a known winner and loser. To me, this is the biggest advantage.

12 Aug: Three group capturing races, no eyes

Following up on earlier entries, I ought to actually show how to do a multigroup capturing race. Let's begin with the easiest case: three groups, no eyes anywhere. Label the groups

    B1  -   W  -   B2

The eye statuses will be e_1, e_W, and e_2, the exclusive liberties are E_1, E_W, and E_2, and the shared liberties are S_1 and S_2. No eyes means e_1 = e_W = e_2, and no eye liberties means that exclusive liberties are just outside liberties.

You might think that White would be at a disadvantage in races like this, because she's surrounded on all sides, but the opposite is true: White could win everything by capturing either B1 or B2, e.g. by filling shared liberties on one side only, whereas Black must fill liberties on both sides of W to capture White. In particular, White gets to count liberties on both sides, but each Black group only gets to count one side. As a result, Black must take responsibility for filling all the shared liberties. And worse, Black gets to count his difference in exclusive liberties from the worse off of his two groups: White will attack the weaker one. So we have

 Δ = min_i E_i - E_W

How many moves ahead does Black need to be? That's just F, the number of shared liberties that Black needs to fill. To put White in atari, he needs to fill all of them but one (because White has no eye).

  F = max(sum_i S_i - 1, 0)

where the max is just stuck in there to take care of the case where there are no shared liberties at all. With this, the capturing race formula holds: Black will succeed if

   Δ >= F

and need move only if Δ = F. With no eyes, seki is impossible, so if Black fails, he loses everything.

Finally, why write everything in terms of i? Well, in this case anyway, the discussion holds for any number of Black groups surrounding a single White one; i.e. any star topology.

What about eyes? Well, if only White has an eye, then the only thing that changes is that the -1 goes away: Black must fill all the shared liberties. Black eyes may make things more complicated.

7 Aug: Pair Go

I played a game of pair go last night. Well, not strict pair go, which requires the bridge convention of four players, mixed genders, so call it team go. We did follow the convention of not discussing moves before they are made, and, most important, we had the requisite wide range of strengths. Really, the bigger the spread, the better!

Strategy is completely different. When reading, it's important to consider who will be making which moves. Moves that normally would be considered a pointless waste of a ko threat suddenly make a lot of sense: when sent to a stronger player, it's kind of like walking a batter in baseball. You know where they'll go, and how much damage they can do. And when sent to a weaker player, who knows: pehaps they won't spot the atari. (Sometimes, I found myself hoping that my partner wouldn't spot an atari!) There's a high degree of randomness, which makes for a lot of fun. It was either that, or the beer...

It was hilarious. It was a gas. It's highly recommended.

4 Aug: Three group seki

Multigroup sekis are a rarity, usually appearing in composed positions, examples in rule texts, and that kind of thing. For the three group capturing race

    B  -   W  -   B

seki can occur only if both Black groups have an eye, the White group has no eye, and there is one shared liberty on each side. It's not easy to see how this would come up in play, but it [ext] has been reported in amateur play. It would be interesting to know if it had ever happened in a pro game.

3 group seki?

deg Well it depends on your definition of group. This shape is quite common.

Doug: I'd call that two strings forming a single group. Give Black an outside liberty, or let the White group inside be larger, and Black could connect the strings completely. Still, it'd be nice to have a clearer definition.

unkx80: A similar discussion is in maximum number of live groups.

3 Aug: Credit where credit is due

In response to JF: my capturing race discussion (and also the earlier eye liberties) is based heavily on Martin Mueller's [ext] GPW 99 paper (very heavily, if you take a look), which in turn credits a 1982 DGZ paper by Lenz as the first known appearance in the Western literature, but presumably this stuff has been known much longer. I haven't read Richard's book, much as I ought to, but from the table it seems clear we're working the same ground. [ext] Landman 96 also has some material on this.

I knew I'd get in trouble eventually for failing to cite properly. I have written things here which I believe to be novel, but this isn't one of them.

John F. I've never been able to read any of Martin's stuff as I don't have the required technology. Anyone know how to access it in more user-friendly form (e.g. paper, html, doc, txt, zip, non-Postscript)?

Try [ext] this nearly legible PDF.

2 Aug: Shared liberties and the capturing race formula

John F. What am I missing here? Doug's reformulation of the base rules for fighting semeais seems a major, major improvement on anything that's gone before (no more memorising Type 1~6, etc), but no-one's commented on it. I checked the simple new rule fairly extensively last night and it seems to work 100%. And it's so easy to apply. Come on - credit where credit's due?
Blake: I'm not up on game theory, but I just wanted to note that you can make an actual delta symbol with Δ. Isn't that lovely?

Let's look at what happens in the case of two groups, some outside liberties, perhaps with some eye liberties, and shared liberties. Wthout shared liberties, seki is impossible, so one side or the other will win. We can find out who by counting the exclusive liberties (outside liberties plus eye liberties) for each: the winner is the side with more, with equal counts being unsettled, and going to the side on the move.

Things start to become more interesting when we start adding shared liberties. It's bad to fill your own liberties in a capturing race, but those liberties must get filled eventually before anyone gets captured. The central question is always, who has to do the filling?

There's in fact a general answer to that question: it's the side that needs to put the other side in atari first that must fill. Mueller calls this side the attacker. There are a couple of different cases of this. The first is where neither side has an eye but one side has more outside liberties. He ought to be better off, so he'd like to use his surplus of liberties to capture the other side. To do this, he needs to fill the shared liberties to put his opponent into atari. Call the number of shared liberties which he needs to fill F: it will in this case be equal to the number of shared liberties S minus 1. He'll be able to capture the other side if his surplus of exclusive liberties Δ (see 17 July) is equal to or more than F:

  Δ >= F

where Δ = F is the critical (unsettled) case. This formula is called the capturing race formula, and as we will see is general to all cases. In this case, once the attacker has filled all of his opponent's outside liberties, and is reduced to exactly Δ of his own, he begins filling the inside ones. With his Fth move, he puts the opponent into atari, and has one outside liberty left allowing him victory. The other way to think about this is that the opponent gets to count the shared liberties in the liberty count for the group, but the attacker does not. This is the approach taken by Richard Hunter in Counting Liberties.

The other case is where there is a difference in eyes for the two groups. If the other side has an eye and you don't, you'll have to fill all the shared liberties before getting him into atari. So here, you're the attacker, F = S, and the semeai formula still applies. Or if you both have eyes, but you have more exclusive liberties, again you're the attacker.

Small eyes (one, two, or three points) all act the same, and just give liberties and make an eyeless opponent fill the common liberties. Big eyes (four or more) are worth even more though. Remember how they are captured: you fill them up, put the group into atari, get captured, and start over again on a smaller eye. To do this, you have to put the group into atari, which means that all the shared liberties must be filled first. The side with a bigger shared eye has an advantage here, because it's up to the side with the smaller eye to fill the shared liberties. The smaller eye is the attacker, F = S, and the formula applies.

So there it is: difference in eyes? weaker side is the attacker, same eyes? more exclusive liberties is the attacker, F = S if the defender has an eye or S=0, S-1 otherwise, attacker succeeds if Δ >= F, and need not move unless Δ = F.

If the attacker fails, two outcomes are possible: seki and death. If seki is possible, it will happen. Seki is possible only if the eye status of the two groups is the same and there are enough shared liberties: two for eyeless groups, one for groups with eyes. Otherwise, the attacker loses everything.

So that's it: the standard workup of capturing races. Next, to extend it to three or more groups, include ko liberties, and so on.

This is a copy of the living page "Doug's go blog August 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DougsGoBlog
DougSGoBlogJuly2003
DougSGoBlogNovemb...


Doug's systematics and Huffman

Keywords: Joseki, SL description

Moved from Opening systematic classification.

Comments: it's desired to have a notation both systematic and dense. Density is maximized by having the notation be internally meaningless, with the meanings supplied by an external table, as in Charles' or Tamsin's proposals, or by say referring to page numbers in a standard reference. Internally meaningful notations, like Dieter's, end up looking like a more compact version of SGF. It's easier to be systematic, and doesn't require a table to figure out what a notation means, but won't end up being compact. Being systematic with a meaningless notation will require updating the table to add new meanings as they arise, but I think this is an acceptable tradeoff.

Something along the lines of Charles' proposal looks like it would be the most compact. When single letters run out, multi-letter combinations can be used, [ext] Huffman coding style. Charles has made steps in this direction by picking the earliest letters in order of the most popular sequences. --DougRidgway

Dieter: Only disagreeing where you do #:-7, I think the system can remain compact. Not every single variation deserves a single page. Deep variations are unlikely to be broad and else are unlikely to be joseki. A page name could be restricted to the move where a couple of variations fire off.

The systematic naming would serve as an alias rather than as a page name. The Big advantage I see is that there are no gaps and no bottlenecks in the system, and that obsolete joseki can be cancelled out without creating gaps. Popularity changes, so naming cannot take that into account. And of course, the internal meaningfulness is the biggest asset.

DougRidgway: As a more complex example, consider the following position, taken from Kogo's joseki dictionary, which is reachable from the taisha. The path to reach this position is sixty-nine moves long. At three characters per move, the string describing this position would require several lines to write. Even one character per move is too much. I'd like to be able to refer to this position with less than, oh say 10 characters or so.

Charles A quotation from the book[1] I was reading last night seems apposite:

...in any project we design and develop, the size and degree of complexity of the information control systems inscribed in it are the crucial factors, so that the all-embracing and absolute perfection of the concept can in practice coincide, indeed ultimately must coincide, with its chronic dysfunction and constitutional instability.

Perhaps we should be reasonable.

[1] Austerlitz by W.G. Sebald, English translation.

This is a copy of the living page "Doug's systematics and Huffman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OpeningSystematic...


Doug's telephone numbers

Keywords: Joseki, SL description

Moved from Opening systematic classification.

DougRidgway Consider the problem of indexing joseki compactly. Specifically, how about an alphabetical code AAAA, unique for each line of play, i.e. one code for each leaf in the joseki tree. Four letters is about right: 26^3 is around 17,000, not quite enough given that there are more than 20,000 joseki in print, and it's nice to have some room for additions and classification. The first two letters could key the classification, giving around six hundred possible classes of sequences, and the second two listing all possibilities in the class, giving up to about six hundred lines per class. More than that, and you have to subdivide the class. To capture every joseki in Kogo's joseki dictionary, which is I think around 6,000, you'd need to average at least ten lines per class.

The alphabetic code would indicate a line of play, not a particular position. Specific positions could be indicated by AAAAnn, where nn is the number of moves along the sequence AAAA.

Joseki aren't truly a tree, of course, but transpositions can be handled by reference, as in a paper encyclopedia or SGF file. E.g., W 3-3 invasion of B 4-4 point, followed by B tenuki, transposes to B shoulder hit of W 3-3.

If someone wants to indicate color, corner, and orientation, well, capitalization of four letters gives 4 extra bits to play with, although that can't be used in wiki titles. Complete openings could be created by listing all the joseki played.

This proposal is similar to what Tamsin was suggesting, and to me, it doesn't seem too unreasonable or unwieldy. The hard part is creating a reasonable classification and indexing a large, generally available joseki resource.

Charles Is that the hard part? I've hardly used Kogo's, but I have indexed my own trees for the taisha, for example. Personally I'm not much interested in competing here with Kogo's. It is surely now not so difficult to get searches with Kombilo or similar engines to produce a big tree from a database, covering all the frequently-seen plays. That would be a very good start to what was suggested. The particular coding problem is more like telephone numbers, isn't it? Which is managed in practice by not being too miserly with the number of digits.

This is a copy of the living page "Doug's telephone numbers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OpeningSystematic...


Douglas Hofstadter

Keywords: People

Douglas Hofstadter is an author.

Fluid Concepts and Creative Analogies is one of his books.

--DJ: His most famous book is Gödel, Escher, Bach (an Eternal Golden Braid) where he aims at putting together "the hardware of the brain with the software of the mind", using a lot of "tools", as funny dialogues between Achilles and the Tortoise, and various mind-boggling riddles and inventive discussions.

Another great book of his is The Mind's I, written together with Daniel Dennett. They comment articles, short stories, etc. by a number of authors.
I loved mostly a story by Raymond Smullyan: "Is God a Taoist?".

This is a copy of the living page "Douglas Hofstadter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FluidConceptsAndC...
ANoviceTriesToWri...


DougSGoBlog/April2004

Sub-page of DougSGoBlog

Archive of Doug's go blog for April 2004.

Table of contents
27 Apr: Miscellany
April 23: A metaproverb
April 19: How strong are you?
Apr 18: KPA 3:108
Apr 11: The Easter Egg hunt tesuji
Apr 2: Diagnosis: bibliophilia
Table of diagrams
Black to play
Ko
no ko, and sente
Does this work?
No.

27 Apr: Miscellany

Went to a talk on monte carlo go, but still don't understand it. Finished KPA level 3, and reread Davies' Tesuji. Haven't quite given up on Segoe-Seigen level C, but having to lay out stones to understand the given answers seems like a bad sign. Discovered during a game (to my surprise and dismay) that bent four in the corner is not necessarily dead. And found a nice piece in [ext] Salon on the trials and travails of Wikipedia, which faces similar issues as SL, but more intensely.

April 23: A metaproverb

For every proverb of the form, "X is dead", there is a corollary, "X has a whole bunch of liberties".

Not always true, perhaps, but still.

For every proverb of the form, "X is alive", there is a corollary, "X has a whole bunch of ko threats".

April 19: How strong are you?

To distract myself from a disastrous series of games on DGS (motto: play slow, lose slow), I've been thinking about ratings. A rating, as distinct from a rank, is supposed to say how strong you are, i.e. to predict the outcomes of new games. There has been a lot of work on rating systems over the years. The most famous system is undoubtedly ELO, developed by Arpad Elo in the 1950's and 1960's. Originally applied to chess, it has been used all over the place. In the go world, the EGF [ext] uses an ELO system. Other systems include [ext] Glicko, (developed by Mark Glickman, stats prof and chair of USCF ratings committee, also see the [ext] technical paper), which seems to be an ELO variant, [ext] ChessMetrics, another ELO variant, HoligorSRatingOfGoPlayers, which I don't understand at all, maximum likelihood methods such as [ext] mlrate (used by NNGS and DGS) and [ext] AccelRat (used by the AGA and maybe IGS), and I'm sure others as well.

All of these systems are in some sense statistical, and rely on an assumed probability for a win given the strength difference between the two players. You can think of this as the definition of a certain amount of strength difference. Several formulas are in use. KGS uses p = 1/(1+exp(k x)), where k is an arbitrary constant and x is the strength difference, which is called the Bradley-Terry model. MLrate uses p = 0.5 s^x for x positive, where s is a constant. This has the same large x behavior (single exponential), and is continuous but not smooth at x=0. AGA uses a normal distribution, just like Arpad started with, p = 0.5 exp(-x^2/2 sigma^2) for x positive, sigma a constant, which decays faster at large x, but is again not smooth.

Any reasonable formula is a monotonic mapping of a probability (range 0 to 1) onto some other number. Since any such mapping is (just about) invertible, one might think that the actual formula chosen is entirely irrelevant. It's not, however: these formulas implicitly encode some kind of transitivity relation, because the formulas talk about ratings differences: if A beats B x% of the time, and B beats C y% of the time, corresponding to ratings differences delta AB and delta BC, the chosen function predicts how often A will beat C from delta AB + delta BC. Different functional forms will predict different values from pAC. There remains an arbitrary scale factor. In games without

handicap, such as chess, a scale is picked purely esthetically: 200 points means 75% winning. For go, we can use the strength difference from handicap stones to set the scale.

function plot To see what these functions look like, I plotted the KGS, MLRate, and AGA functions as solid, dashed, and dotted lines, using their default parameters (k = 0.8, s = 4/19, px_sigma = 1.04).

euro One question is whether these probabilities are a function of absolute strength. One dataset is the [ext] European tournament results. This plot shows those results, with 95% CI error bars, plotted vs. the average strength of the two players, with 1, 2, 3, and 4 stone strength difference games shown in blue, green, red, and teal. The predictions of the rating functions with default parameters are shown in the same

colors, with KGS solid, MLRate dashed, and AGA dotted. All do okay for dan players, except maybe AGA is a little too pessimistic about the chances of a player weaker by three or more stones. None are correct for kyu players, where the weaker player wins much more often than predicted. This could be due to more variable play, more misrated players due to improvement or fewer games, or even weaker use of handicap stones making ranks closer together. Whatever the reason, the effect seems to be substantial.

Once you have a probability function you are happy with, you face the problem of fitting rankings to the results. This is a nontrivial problem, with issues like dealing with rating improvement. The ML methods typically try to fit a single current rating from the entire history of results available, with improvement dealt with by deweighting old results. This will track improvement, but slowly, and thus the usual advice to start a new account in these systems if you want a quick look at how much you've improved. It's also possible to include variations in time in the rating, but (according to Glickman) this becomes computationally expensive. I'd also worry about having sufficient data to model the time dependent function. ELO methods take a step towards the minimum based on each new result. This may not take full advantage of the data available (in particular, my opponent's future results can't change my rating), but it does track rating changes in a natural manner, and it is highly predictable, which players seem to like.

harry wang - I like the graph, I wonder what tools you used to plot it. I want to get some go game result histograms into this format.

I used matlab "plot" and "errorbar", with CI's computed with binofit from the statistics package. You might also try octave (which uses gnuplot for figures) or scilab, or even a spreadsheet. Email me directly if you want more specifics.

Apr 18: KPA 3:108

Black to play

From the "almost errata" file. The given answer is a. I think b works too, but is a point or two worse.

Ko

ethanb: b makes a ko for life - definitely not what black wants... Actually, I take it back. B3 at W6 would live, but now black can never push and cut white at W4 regardless of the board situation.

no ko, and sente

rubilia: ( B1 was played where W6 is now.) Maybe I am wrong, but I don't see why b should have to result in a ko. After B3 white can't cut at 5 because of shortage of liberties. The main difference between a and b is gote vs. sente, so b seems to be the better move. Do I miss anything?

You're right that there's no ko, but White need not answer B3 (at a cost of a couple of points maybe), so Black still doesn't get sente, and can't push and cut without making an extra move.

rubilia: If there's no additional hook, that still means b is the preferable move here.

It's not clear to me which is better: remember that it costs black a move to pick up those two stones, plus she loses the push in sente, so I think b gives a three point gote followup, or 1.5 pts better. a however leaves a defect in White's wall, which could be worth a lot more than a couple of points.

Apr 11: The Easter Egg hunt tesuji

Does this work?

So, I'm working on tesuji. Here's a tesuji from a game. White could capture two stones, but wants more. B2 is a double hane, and after W3, has a beautiful squeeze...

No.

...and can capture all the white stones, and save his two threatened stones, ten moves deep from the W3 cut in the original diagram. A very nice tesuji to find during a game. Too bad I was White, and missed it. Black isn't reading any tesuji books, but knows how to fill liberties and found it.

Apr 2: Diagnosis: bibliophilia

The Segoe Tesuji Dictionary arrived a couple days ago, three volumes, ordered from Amazon.jp in a fit of insanity when owning more books seemed like a good idea. And a new copy of Tesuji came too. Too many years since I've seen my old copy. The Segoe dictionary is beautiful, lovely Japanese printing with not one but two ribbons in the binding, one to mark your place in the problems, the other in the answers. I find the level C problems hard, and rare: most of the problems are A or B, and way beyond me.

They say learning tesuji is the first step to getting better. I still feel like I don't know any tesuji, but that can't be blamed on my library. And if I have to know everything in these books, I'll never get to step two (whatever that is), but maybe I won't need to.

TesujiFreak?: Congratulations on getting the Segoe Tesuji-Jiten. I got it some time ago, and I think it is the best go book purchase I have ever made. Some of these problems are simply beautiful with so many subtleties it blows my mind. They also have a "natural" feel to them - as if they could actually appears in real games. Great books.

This is a copy of the living page "DougSGoBlog/April2004" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DougsGoBlog


DougSGoBlogFeb2004

Archived entries from Doug's go blog for February and March 2004.

Table of contents
30 Mar: Doing problems
25 Mar: Monte Carlo Go
24 Mar: Another Holigor problem...
23 Mar: If it has a name, know it: Mochikomi
20 Mar: What will it take for computers to beat humans at go?
19 Mar: Topological changes in capturing races
18 Mar: Examples of multigroup capturing races
17 Mar: Fun with Japanese auctions
16 Mar: Capuring three
12 Mar: The opening
8 Mar: Algorithmic life and death
5 Mar: Playing go
2 Mar: Even steven
1 Mar: Does GnuGo get stronger at levels above 10?
27 Feb: Broken symmetry?
23 Feb: Pass stones in the encore only
13 Feb: Happy birthday!
10 Feb: Memorizing a pro game
6 Feb: Play moves you understand
Table of diagrams
Status?
is a mistake....
Black first to live.
Heading for failure?
Shift in topology
A four group capturing race
Outside in
Outside in
White to play and kill
White to play and kill
recaptures at 3
Status?
Status?
Status?
Status?
A status problem
After downgrading
Black to play

30 Mar: Doing problems

Status?

I'm now in GGPB v.4. Much harder than v.3, a bit of a shock, but maybe I'm learning something.

A better judge of level might be problems missed during games. Here's one I blew: embarassing, but a step up from missing atari. To make it more interesting, identify every move that works for either side. Does the number of outside liberties ever matter?

25 Mar: Monte Carlo Go

More than a decade ago, Bernd Br\"ugmann wrote what might eventually come to be considered a classic paper: [ext] Monte Carlo Go -- assuming that his idea ever works out. It's based on a very simple idea -- play many random games to the end, and score moves based on how often they show up in games that you win. It's a kind of killer heuristic, or the enemy's key point is yours, but applied to the entire game. He claimed to get fairly good results (~25 kyu) for a program that knew nothing about go other than the rules. I was intrigued enough to even write and test my own implementation, although my results didn't seem to be quite as good as his. The concept has so far not been picked up by the community, perhaps because Gobble, Br\"ugmann's program, didn't win any competitions, or perhaps because there wasn't any obvious way to improve it by doing more work. A pattern database, you can tune or add more patterns, search you can tweak or search deeper. Still, new ideas are worth thinking about, particularly in an open field like computer go.

Recently, there has been some more work on the same idea. Piotr Kaminsky [ext] describes an implementation, and Bruno Bouzy has published [ext] two [ext] papers, reviewing the methods and describing how these ideas are being integrated into Indigo. It will be interesting to see what comes of this.

HolIgor: I have an implementation of this algorithm. I would not say it is 25k. It is still weaker than the crawler on everage. I did not know that the idea was discussed. I called this minimax algorithm in the case when at each move the program plays a lot of random games to find the best result with the stiffest competition. In a different algorithms the program kept a database of winning and losing moves but that worked much worse.

24 Mar: Another Holigor problem...

B1 is a mistake....

From Holigor's log. W2 kills, as Black is short of liberties on both sides. That's the 15k problem.

Black first to live.

Black first is the 5k problem. B1 and B3, in either order, both work I think. If White a, Black b. If W2 at 3, Black c. Did I miss anything?

23 Mar: If it has a name, know it: Mochikomi

Heading for failure?

I'm not normally a fan of using Japanese terms, but I find it amusing that Japanese has a single word which means "an invasion which is a complete and utter failure, without any redeeming features or compensation anywhere on the board". In this fast net game, I was black. After I'd played B1, probably a questionable invasion (any comment from a stronger player?), I was quite concerned with the possibility of it ending in complete and utter failure. White tried hard to kill everything, resulting in a capturing race with the UR white group. At my level, that's almost like flipping a coin, and indeed, White ended up one missed tesuji away from making the original invasion mochikomi.

20 Mar: What will it take for computers to beat humans at go?

Strong humans, of course -- they can already beat weak humans, such as myself, at least occasionally.

In my opinion, three things, in order of increasing difficulty:

1. A decent evaluation function. There's a natural one: the current score, and I suspect it's pretty easy to compute given

2. A decent static estimate of stone safety. What stones can be captured, how threatened they are, etc., is crucial to everything. And finally,

3. A decent full-board search algorithm. This is the hard one. All the pattern matching and move generators are fine for ordering your search, but if your search algorithm is good enough, it's cheap to check the other possibilities too. It's hard not just that the search space is large, after all, that affects humans too. It's that the interesting parts of the search space are very deep (hundreds of moves) but sparse enough to be investigated by humans during play. I'd imagine that a functional algorithm might look something like Eric Baum's Baysian search, which spends as much effort on evaluating features which tell whether to search deeper as it does on position evaluation. It sounds nice, but by itself it must not be enough: Eric says his group spent two or three years working seriously on go (on a different idea), and gave up. I'd be interested to know what's wrong with this idea, but I don't want to spend three years of my life finding out.

19 Mar: Topological changes in capturing races

Shift in topology

Topological changes are a familiar aspect of go, though they don't usually get called that -- cutting and connecting being the usual go-like terms. After the sequence of unkx80 from yesterday, White can do no better than atari and force Black to connect his two groups. This is a change in topology. Before this, we could call this a four group capturing race, linear, B1 - W2 - B3 - W4 from left to right. But B2 in the diagram connects the B1 and B3 groups together, leaving W2 - B3 - W4, a three group race with Black having the favorable position in the middle. And indeed, the W2 - B3 race is seki, allowing Black to capture W4 at leisure. This is termed a temporary seki.

Note that the possibility of topology changes breaks the model for static analysis of capturing races. This can be recognized by the existence of a point like 2, which is a liberty shared by two of the black groups involved.

18 Mar: Examples of multigroup capturing races

Complex capturing races have been mentioned on r.g.g. again. One example from real play is [ext] Shimada's position (BGJ 62:23 1984). This is a three-group capturing race B1 - W - B2, W eyeless, B1 has a one point eye, B2 an almost filled four point big eye, no outside liberties, and a shared liberty on each side. If B2 's eye was small this would be seki, but he can use the liberties from capturing the group to atari W and win. The only hiccup is that there's also a ko to win, but since he can start the ko whenever he likes (including after the end of the game) it acts like bent-four-in-the-corner.

A four group capturing race

This example I found in the Fujisawa Tesuji Dictionary. The three black stones are in a capturing race with the white stones to the right, and are in serious trouble. The tesuji is to extend down with the dead stone to the left, expanding things into a four group capturing race. White must capture starting from the outside, and it takes long enough that Black has time to win the race on the right. This is an exchange, sure, but from the original position (down on liberties, 6-3, plus another stone in atari) it's surprising that Black got anything at all.

JoelR: W4 seems premature. What if White starts working on the outside immediately, and waits to see which way Black will play? The old line won't work, because White can play W10.

Outside in

Outside in

unkx80: Problem is, what happens when Black plays B9? There is a "seki" in the interior, but the exterior White stones are all dead, so Black captures everything.

17 Mar: Fun with Japanese auctions

[ext] A go table carved like a turtle.

RussellKhan: I'm betting the owner doesn't play Go - maybe Go-moku or something, but even that seems a bit unlikely. Take a look inside the bowls - he's got a mix of black and white inside each. And the stones on the board don't seem to reflect anything in Go other than a 30kyu's game. The board setup could be Go-Moku, but that wouldn't explain the mix of stones in each bowl. What do you think?

DR: Perhaps they're just sloppy...

Very nice find, BTW. I wish I could buy it (I'd want this one over the other two you've got here).

[ext] Another one -- what is it with turtles?

[ext] A seven sun board for 2200 USD? If I guess right, that's something like 10c on the dollar, which seems ridiculously cheap even given a cultural bias against used goods. But I can't read enough Japanese to tell if it's met the reserve price, much less evaluate things like the wood, grain, and condition. Interesting anyway. Maybe I need [ext] these books to tell me what to look for.

[ext] 6 sun, 15000 USD -- but hey, it's signed by Otake. Finally, what I was looking for: memorabilia.

For those who don't live in Japan, [ext] Rinkya says they make a business of being an intermediary, and also provide a nice interface. Here's a link [ext] straight to their go stuff section.

[ext] Go fan signed by Fujisawa Hideyuki. I want. But what do the words mean?

Niklaus: 大道無門 (Daido mumen) litterally means something like "The great way has no gate" and (according to google) comes from the preface of the 無門關 (Mumonkan), a famous Zen text.

[ext] Fan with a heart.

Most of the links above are broken or expired. Here is the link to all the [ext] GO stuff in Yahoo Japan Auction, provided by [ext] ok!shon Japan Auction.

16 Mar: Capuring three

Shortly after deg pointed out the failure of my "capture three gives an eye" rule, I ran into the following problem (GGPB 3:196):

White to play and kill

I won't give the answer just yet, in case someone wants to try it.

White to play and kill

I find this problem interesting because it shows that I've learned something. The first time I went through the book, years ago, I sweated blood over the problems, and happily checked them off, as if I'd solved them once and for all. This one wasn't checked off, meaning that after much effort, I'd been unable to solve it. This time, it was pretty easy. Here went the train of thought: "Black gets one eye from capturing the white+square stones, has half an eye at a, and another one from capturing at b, for two clear eyes and life. That must be wrong, because we're supposed to kill him. The half eye at a is secure, so there must be some interaction at the edge, a way to defend against b and threaten the other eye at the same time. Connecting doesn't work, descent doesn't work, but...

W5 recaptures at 3

this does, because the W5 recapture works with white+circle to steal Black's last eye. Cool!" And yes, it's an example of a three stone sacrifice which doesn't give an eye, and one where adding the third stone removes the eye.

12 Mar: The opening

I don't feel very comfortable with the opening, particularly on a big board. Sometimes I figure it doesn't matter, throw my stones around, and pretty soon find myself in the middle of a fight I can't win. I reread In the beginning, hoping it would help. The text seems simple but slippery, a quick read, but in one ear and out the other. I did wretchedly on the problems. I'd feel grateful if some of the moves I thought about appeared on the list of wrong answers. Sometimes it's obvious why I got them wrong (like when the answer depends on the details of when a particular invasion works, and the idea of invading never occurred to me, and my L&D isn't good enough to handle it even if it had) but usually it's just the wrong direction, no idea why. I tried some of the easy fuseki problems on goproblems.com, but didn't do any better. Maybe a book of opening problems would help.

As for closer fighting, I'm still in #3 of both GGPB and KPA. Slow going.

8 Mar: Algorithmic life and death

There are zillions of rules about life and death. Six live, eight die, seven is critical, except it's five in the corner; the list of big eye shapes, but watch for weaknesses; the tripod group is alive, but the door group is dead. Some get explicitly taught, others we just seem to pick up somehow -- eg. throwing in two stones leads to a false eye, but capturing three stones always gives at least one eye (doesn't it?).

deg writes:

Status?

Status?

Status?

DougR?: I guess that's why it's not taught: it's just wrong...

Status?

unkx80: The capture three to make an eye rule has an (implied) assumption that the "corner" stone black+circle must exist...

Given the importance of life and death, you'd think there'd be some systematic study of it, but most of what I know of out there is training materials, some of it just problem collections, some with more organization, like the Davies book.

The computer go people have worked harder to systematize things. They have to, because learning through pattern recognition is much more difficult for computers. Examples of what that community has achieved include Benson's algorithm, which successfully identifies groups which are uncapturable under one-sided play, and the [ext] Chen and Chen scheme of partially heuristic static analysis. Chen and Chen, the authors of HandTalk and Go Intellect, extend the usual big eye formulation through a series of rules which handle defects, not fully closed spaces, and internal prisoners. It looks simple enough that it's possibly even helpful to human players. Certainly I've spent lots of time evaluating all the possible ways of pushing and throwing in to something which is approximately alive, and still gotten the problem wrong. "Read it out" is the professional attitude, but it's helpful to know what the answer is first.

Played some more games, losses, mostly. But I did find a two stone edge squeeze outside of a problem book, which just about makes it all worth it.

A status problem

Let's try to work out what Chen and Chen would do with this problem. It's based on a misremembered shape from James Davies, and I managed to get the answer wrong before checking with GoTools, so it's not completely trivial. In Chen and Chen's language, this is an imperfect pure eye region (not closed, but no internal prisoners). The controlled points, as best as I understand them, are marked with letters, f for a full eye point, p for partial eye point, based on the diagonal neighbors. Now we apply downgrading rule number 1, and reduce by one level for being adjacent to a false eye. The empty locations next to the eye region count (maybe?), so the p becomes false, its adjacent f becomes p, as does the upper right f.

After downgrading

There are contiguous full eye points remaining, so (if I understand correctly) we discard the partial eye points, and evaluate the region. It's a 5 point big eye, worth 1.5 eyes, so this group status is critical. And that's the right answer: White can live, Black can kill.

Unfortunately, I don't think I understand the algorithm. In particular, I don't see where the fact that black+square is there was used, but it's necessary for Black to kill White. Or maybe it just gets the wrong answer in the case where black+square is a white stone -- after all, they describe it as heuristic.

5 Mar: Playing go

I've actually been playing some go recently, as opposed to just writing about it. There's a tournament coming up, and (if I could make it, which I don't think I can) I'd like to play among the single digit kyus. So I'm training, doing some problems (Graded Go Problems for Beginners 1 and 2, now working through 3 again, I never finished 4; [ext] Korean Problem Academy 1 and 2, now in 3; and 1001 Life and Death Problems again), playing a few fast games online. To improve, I need to make fewer mistakes. I suppose that's always true, but the disconnect between the kinds of problems I can solve as problems and the kinds of mistakes that decide my games is always astonishing. I missed an atari recently: not six moves deep, but an I-play, opponent-captures-large-group atari. Even playing fast, even if it doesn't happen every game, it's still probably the 30k mistakes that limit my strength.

I also played some 5x5 games against my kid. 5x5 is easier than 6x6, as he can count that high, but it does start to get into small board peculiarities. One ended up as a full board double ko seki -- that took some explaining. I refrained from introducing the concept of superko. With superko, even I have no idea what the outcome would have been.

Velobici Do you find that a steady diet of life and death makes your play tighter...less free...a larger number of more solid positions, while your opponent plays influence plays around the board? That seems to be happening to me at this stage (10kyu- 9kyu-8kyu nearly beat a 6kyu even ;)

DougRidgway On the big board, my usual tendency is to overextend, make too many weak groups, try and fail to kill something big and end up dying myself. I'm trying to play a little more solidly, settle groups, be a little more intentional about creating weak ones, but I don't think that's a consequence of the problems. I'm hoping that the problems will help me blunder less when liberties get short, and also in the endgame: is that really sente, etc. I play a fair bit of 9x9, which (as RobertJ puts it) is all endgame.

2 Mar: Even steven

Level 15 won 10, level 10 won 10. It looks like level 15 isn't better than level 10, or if it is, it's by not more than a stone. It could just as well be worse. That, or I screwed up when setting up the tournament, always a possibility.

And Kritz: yes, if both programs make a fundamental mistake, then deeper searching won't help. Based on this data, that's exactly what's happening.

kritz Is there an analysis anywhere comparing the strength of the program at levels 10 and lower?

Doug: I tried level 10 vs. level 1. Same result, except GnuGo really likes black. I must be doing something wrong.

geno: Have you tried playing GnuGo against some other go program? For example, gnugo at level 15 against Brand X 20 times, gnugo at level 10 against Brand X 20 times and so on? That would provide a constant-strength opponent for GnuGo, but one with presumably different tactical strengths and weaknesses. (I think gnugo is the strongest go AI, so you might need to track how many moku it wins by, rather than just wins.)

Doug: Nope, I haven't tried this, as I don't have access to others at the moment. And GnuGo, while good, is probably not (yet?) the best program.

1 Mar: Does GnuGo get stronger at levels above 10?

It gets slower, that's easily verified, but doing more work is no guarantee of better results. Some people on r.g.g. seem convinced that it makes no difference, but GnuGo developers aren't so sure. Certainly they bump the level up a bit for tournament play, but searching deeper does result in getting some problems wrong which it used to get right. The question is, is it stronger overall, and by how much?

It's too difficult to determine this by setting up games against people, so a little self-play series is in order. At komi 6.5, each side should win 50% if there is no strength improvement, and level 15 should win a little more if it is in fact stronger. If we want to use the chi-squared significance test, we need

xi^2 = ((W-0.5N)^2 + (L-0.5N)^2)/(0.5N)

to be larger than 3.84, the critical value for 1 dof at the 5% level (see any stats book), where W is the number of level 15 wins, L the number of losses, and N is the number of games played. That 5% is a type I error, how likely we are to find a difference by chance alone when they are in fact equal. How many games do we need to play to be sure of finding a difference at the 5% level? That depends on how much stronger level 15 is, and how willing we are to fail to identify a true difference (a type II error). Setting the type II failure to 10%, we'll identify a difference 90% of the time if we run

N = ((1.96*sqrt(p(1-p)) + 1.28*sqrt(0.5(1-0.5)))/(p-0.5)^2

games. p is the true probability of level 15 winning the even games, and how big a number we plug in determines how sharp the comparison is, and how long we have to run.

Let's suppose for a moment that we'd like to identify a strength difference of a full stone, and are willing to ignore lesser differences. So what's the probability of the stronger player winning a game when there's a full stone difference in strength? This is also a crucial parameter for rating systems. There are differing reports: [ext] AGA uses 0.83, Cieply reports [ext] 0.70 for dan players in European tournaments, dropping to about 0.55 at the 10k level, the KGS [ext] rating system [ext] uses 0.68. Bigger differences make life easier: at p=0.83, we need 18 games, at p=0.68, we need 75 games, and at p=0.55 we need 1,045 games!

I'm going to be optimistic, and run a 20 game tournament. So far, it's 2-2. We will see.

kritz I'd love to see your results. let us know if we can help. But is the analysis proper? if both programs make a basic fundemental mistake, neither will see it no matter how long it plays. This however may be meaningless for players like me who are weaker than GNUGO.

27 Feb: Broken symmetry?

Black to play

In a symmetrical position, play on the point of symmetry, says the proverb. This problem (taken from [ext] Gobase KPA) sure looks like an example. Though symmetry is a handy heuristic, it doesn't always work: all you can actually conclude is that if there is a unique answer, it's consistent with symmetry (eg on the line of symmetry), but there could be multiple answers, related by symmetry. In this problem, the sole symmetrical answer a doesn't work (answered by b or c). KPA gives the unique answer as b, and by symmetry, c should work as well. Does it? There is a corner not so far away, so it's not quite symmetrical. Is there any way for White to live after Black c?

23 Feb: Pass stones in the encore only

One way to handle life and death disputes in territory rules is to play it out in an encore, with pass stones used to ensure that needing to fill the liberties of the dead group in question does not cost points. This variant is becoming increasingly popular: [ext] Ikeda Territory Rules I, Lasker-Maas rules, Spight rules, and the [ext] rules for the [ext] UK Go Challenge all use this mechanism. In many (most?) circumstances where area and Japanese rules give different results, this variant tends to adopt the area result. For example, you get to count one-sided points in seki, though you may have to falsely claim a life and death dispute first in order to get the encore started.

Another feature is that you can refuse to connect a final ko (just like Go Seigen once did) and get an extra point, if you have enough ko threats. Here's how to do it. Don't connect the ko, instead play dame or pass if they're gone. Your opponent will eventually play dame for ko threats. After dame are exhausted, each play on dame pairs using up a ko threat, the opponent passes, and you can pass too without connecting, stopping play. You connect in the encore, gaining a point. Essentially the same moves are correct under Chinese rules (though [ext] sometimes even pros get it wrong).

13 Feb: Happy birthday!

My daughter has taken to playing go when I'm not around. She'll get out the board and stones, find a go book, and study the book intensely while putting stones on the board. I wonder where she picked that up.

She turns two today.

10 Feb: Memorizing a pro game

In First Kyu, the protagonist gets stronger by simply sequestering himself with a collection of Go Seigen games. Just to see what this is like, I've decided to try memorizing a pro game or two.

I'm starting with the blood spitting game, one of the most famous in history, and (purely coincidentally of course) the only one which has a game record printed in First Kyu. Partly this is just to make the task easier: the strong story gives external significance to the moves (here is where the ghost played!), which should make them easier to remember. It seems to work: I know the first couple days of play pretty well, and it's been easier than I expected. But also, if I'm only going to end up knowing a few (or one!) games, they might as well be important ones.

6 Feb: Play moves you understand

"Play moves you understand" is a suggestion from Kageyama's Lessons in the Fundamentals of Go. There are various ways to read that of course: he uses it to mean not blindly copying fashionable moves from stronger players, but to do what makes sense to you. You're more likely to be able to follow up in a reasonable way, and (maybe more importantly) you'll have more fun.

Since I could recognize a fashionable move if it hit me in the face, I use it to mean, "Trust your reading". Self-confidence is important. Every false threat answered is an entire handicap stone. However, sometimes you're wrong. What then? Well, then you learn something. Accuracy in reading is important. It's better to get that lesson drilled than playing safe, disbelieving what you've read.

The opening scene in First Kyu is a tragedy in this form: a reading mistake, an unanswered threat, and resignation and death.

This is a copy of the living page "DougSGoBlogFeb2004" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DougsGoBlog


DougSGoBlogNovember2003

Archived material from Doug's go blog.

30 Jan: Suicide is prohibited, but not resignation?

[ext] Spalding Gray is gone, and the David Kelly affair still resonates. Perhaps there's something in the air.

A long time ago, when I was in high school, I believed in the legalization of assisted suicide. After all, if it doesn't harm anyone else, why restrict the choices that people make about themselves? It went along with a simplistic libertarian, [ext] An it harm none, do what you will view of the universe.

It's not a valid argument, obviously, because there are people harmed other than the individual. I was once told that suicide was the most vicious, vile, and (in particular) selfish thing one could possibly do. It kind of shocked me at the time, because it came pretty much out of the blue, totally disconnected from the conversation. (In retrospect, it ought to have been a clue about the speaker's state of mind.) Regardless, the statement is valid.

A physiologically normal response to stress, whether due to a bad haircut, loss of a spouse or child, a terminal illness, or a particularly nasty grilling by a parliamentary subcommittee, is to grieve for some period of time, encase the emotional scar somewhere inside the psyche, and somehow recover the unrealistically optimistic worldview required to function in society. Offing yourself is defined as abnormal. Abnormal not because it's unheard of: suicide is clearly documented back into classical times and earlier, but by societal convention. You could argue that this because the people doing the defining -- i.e., the physicians -- have a hard time arguing that they did their best to help their patient when their patient is dead. The no-suicide view is essentially that even in extremum, efforts are better put into addressing the patients' quality of life concerns than in hastening the end life altogether. People who are normal and well routinely and seriously underestimate the quality of life of those who are sick or abnormal. Depression, even in the terminally ill, can and should be considered a treatable disease.

The urge to kill oneself is biochemical in origin, and is becoming better understood. Ironically, physicians seem more prone than the rest of the population, particularly female physicians and psychiatrists. Suicide is the leading cause of death for physcians under forty. Antidepressant drugs are a mainstay of treatment, but paradoxically may increase the risk of death. This may be due to providing a convenient means through overdose, or perhaps by lifting the deep clouds of depression which prevented any action, including attempts or completion.

In go, suicide is really a misnomer. The stones are not conscious intentional actors, deciding where to land of their own free will, but rather pieces placed by some godlike player sitting above the fray. It's much more akin to intentional murder, or sending out soldiers on a mission from which they likely (or certainly!) will not return. Still, even sacrificing stones is not controversial, and seems to carry no moral overtones. The only activity prohibited is self-capture, where stones are taken off the board by one of their own. Friendly fire, if you will.

In terms of tactics, the principal change allowing suicide makes is the creation of extra ko threats. Eg., in oshitsubushi, legalizing suicide creates a ko threat. There are other ko threats made available as well.

There are also obscure situations where suicide does more. One example occurs in a capturing race, and relies on the fact that big eyes can be small in the corner. Other rare consequences may exist. Of the adopted rulesets, only New Zealand Rules allows self-capture. In the rest, for whatever reason, suicide is prohibited. But we allow resigning. Weird.

21 Jan: GnuGo +R

I finished the game I plotted on 15 Jan. It just got worse and worse, and I resigned at move 176. Next time I play, I will be more humble, even against the computer. Next time I play, I will not look at the computer's estimate of the score: not only is it cheating, it's dispiriting. Next time I play, I will take black.

This might actually be some kind of milestone for computer go. I have an author credit on GnuGo, due to some trivial contribution I made years ago. And the current version of GnuGo can not only give me a good game, but might well be better than me. Are there any other go programs which can defeat even one of their authors?

17 Jan: On dispute free rules

The discussion of the demerits of superko seems to have wandered into a general discussion of rules. I think Robert's focus on easing the resolution of disputes that can or do occur in tournament play is a good one. I also think it'd be easy to achieve, if that were the sole goal. Consider no pass with prisoner return, either simple or super ko. There are no resolution phases or agreements to mediate. Games end in very limited ways: resignation, illegal move, or failure to move (time exhaustion). (If simple ko, then add draw by repetition of position.) All of these are easy to verify, and difficult to dispute. Most games will end by resignation, when the loser accepts that they are behind (perhaps after counting after the end of positive play). Once you've resigned, it's hard to dispute the result. If they stick it out, they will eventually have to either make an illegal move or fail to move at all and have their flag fall. Disputes wouldn't be impossible, but they would be more difficult.

I think I can guess the first dispute, though, were this implemented: "I didn't know I'd need to leave enough time on the clock to fill territory!"

16 Jan: A glowing stone

15 Jan: Plotting a game

Moves 16 to 21

It's [ext] easy to get GnuGo to estimate the score for you, and plot a graph of how that changes during the game. The oscillation (the size of which is related to the temperature) can obscure the trend, so you have to pay attention to whose move it is. This plot also shows odd (black to move, in black) and even (white to move, in red) numbered movesby themselves. GnuGo ought to be able to tell you the temperature by switching the side to play. This is shown by the error bars, but most of the time, --score estimate ignores whose move it is.

In this game, White does okay for awhile, then things go south. Here's the first significant uptick for Black, starting with move 16. It's not obvious to me what's so wrong with W1, except for maybe being on the wrong side, but maybe that's why I'm a DDK. Still, as far as GnuGo is concerned, White might have well passed as played W1 - W5. They aren't that bad, are they?

14 Jan: Play GnuGo on the web

I googled GnuGo, and the [ext] #2 result looks vaguely familiar. It's quite odd (in a good way) to see one's own work reappear, transmogrified into another language, complete with silly chatter. One of these days I'll fix it for the latest version.

In other news, 3.4 had its revenge on me, even on 9x9.

12 Jan: Three groups

One lens for looking at the three group capturing race is as two simultaneous two group races which happen to share a common group. It's not right, of course, because it conflates outside liberties and shared liberties, but it may be a useful approximation, because two group races are reasonably understood.

It seems like it should be obvious, somehow, that if White (the one in the middle) can win either of the two races, examined in isolation, then she wins everything. Once one of the side groups is captured, she's alive, and can pick up the other one whenever. And going about capturing a side group can't hurt her, if she wins that race in isolation. So the only interesting cases are the ones where White loses both races considered on their own: everything else is a complete White victory.

Played GnuGo, gave it four stones, and even though I was certain that I was being crushed the entire game, it ended up B+3. I really must learn to count someday. For revenge I played W on 9x9 and stomped, despite being surprised and outread multiple times.

8 Jan: Introducing the KO to chess

No, not ko, but K.O. Yes, it's [ext] chess boxing!

I still can't figure out if these guys are for real. "Chess boxing" also titles a series of obscure kung fu movies.

31 Dec: Inside outside liberties

White has an outside liberty

In the three group capturing race B1 - W - B2, can the W group have any outside liberties? The diagram shows an (admittedly unnatural looking) example. Outside stones are alive, so the white+circle group is neighbored by two black groups who are participating in the capturing race, and one who is not. The shared liberty with the live black group, marked with a circle, is an outside liberty. Black can move there for seki, or White will fill a shared liberty and win everything.

In constructing such positions, one way is to imagine the entire board as filled with stones and sketch the lines dividing Black from White. These lines can terminate only at the edges of the board, and can cross only in a four-way junction -- a crosscut. It's kind of like a two color map in the map coloring problem. A couple moments of sketching should convince you that you need at least two crosscuts to give White an outside liberty if you use the edge of the board, or a couple more to build such a position in the middle of the board.

25 Dec: I saw three groups on Christmas Day

Happy Christmas, Merry Solstice, and all the rest. Holidays mean travel, which for me meant a plane flight and a bit of time to work on three group capturing races. Despite my best wishes and many delays, no one has bothered to scoop me on a three-group formula, which would really have saved me some work. (Or, if they have, they haven't bothered to tell me, either.) So I guess if I want it to get done, I have to do it myself. In pursuit of that end, I'll transcribe my notes from the airline napkins they were taken on.

So here's the setup: B1 - W - B2, S1,2 = Black's shared liberties, S = White's, y1,2 = Black eye sizes, y = White's, and O, O1,2 are outside liberties. Eye liberties we'll call Y = L(y)-ybar, where ybar is the number of opponent stones in the eye. Possible outcomes are (from best to worst for Black) White dies, seki or exchange, Black dies. The state is given by (O1 y1/y1bar S1 O y/ybar S2 O2 y2/y2bar)[1], an 11-tuplet. Black moves are: decrement O, decrement Si, increment ybar, and decrement yi and set yibar=0, with various conditions attached. White moves are similar: decrement Oi, decrement Si, increment yibar, and decrement y and set ybar=0. As can be seen, there's some complexity possible. One way to go forward is to just start collecting special cases, and look for a general answer later.

In this notation, the exchange sequence worked out before starts from (4/3 1 1 1 4/3) (leaving out the O's, which are all zero). The Black groups are identical and have White beat on exclusive libs, 2 to 1. White attacks by removing a shared liberty, (4/3 1 1 0 4/3), 4/3 1 1 0 3/0, 4/3 1 1 0 3/1, 3/0 1 1 0 3/1. If White 3/1 1 1 0 3/1, then 3/1 0 1 0 3/1 and White is in atari and loses everything. Better is 3/0 1 1 0 3/2, letting Black live the B1 group and capturing the other.

A similar situation is 5/4 1 4/3 1 5/4, where White can 5/4 1 4/3 0 5/4, 5/4 1 4/3 0 4/0, 5/4 1 4/3 0 4/1, 4/0 1 4/3 0 4/1; and if W 4/1 1 4/3 0 4/1, then 4/1 0 4/3 0 4/1, 4/1 0 3/0 0 4/1, 4/1 0 3/1 0 4/1, and White has the move but is behind two liberties to four for either Black group.

A few observations at this point: eye size and not just liberties matters (also true of two group races), it's not always the same side filling shared liberties (not true of two group races, although in this case White has made a mistake earlier), and making a placement to kill a big eye is not a no-brainer.

[1] Karl Knechtel: It is possible for White to have "outside liberties":

3-group semeai, inside group has an outside liberty.

Clearly the circled point is a liberty for White and not for Black. (It is also coincidentally where Black needs to play to win the semeai.) So you need a 12-tuplet, really.

(Hikaru79 interrupted me in the middle of trying to get my diagram just right. :) This one should be correct. White at the circled point makes a temporary seki; Black there wins the semeai.)

Bill: What to call the circled point is an interesting question. Clearly, it is a liberty for White. But since White's play there kills Black, it would seem to be a liberty for Black, as well.

DougRidgway: White can have outside liberties -- they are counted as O in the 11-tuplet above -- but the circled point in the diagram isn't an example. If you fill one of your own outside liberties, nothing changes except that your own liberties decrease. If White plays the circled point, White's liberties remain the same, and shared liberties with Black increase. The diagram actually doesn't fit into the model, although it does after White plays the circled point.

To get outside liberties for White, add a third Black neighbor group, known alive, and share liberties with it.

22 Dec: Yet another ruleset

Long time, no updates. In a sense, this is natural. Perhaps the story arc of this blog is coming to an end. Still, there are some loose ends I'd like to tie up before I call it quits. I don't have the energy for that today, so instead I'll just give a link to yet another ruleset:

[ext] http://www.mastersgames.com/rules/go-rules.htm

This one is apparently written by an equipment seller. Why people think it's a good idea to rewrite their own version of the rules, rather than borrow an existing, tested ruleset, perhaps coupled to a carefully thought through introduction to the game, I don't know. If you're aiming at existing go players, you don't need to include rules at all. And complete novices can be completely and permanently baffled by badly written rules. There seems to be no benefit, so why do it?

Still, perhaps they can be appreciated in a kind of folk art sense, as a spontaneous outpouring of creative energy. These rules certainly have some interesting features. I particularly like the compensation for first move: play two games, colors reversed, and add the scores from the games. Resigning is impossible (how many points is a resignation worth?), and it's important to keep fighting in the first game, no matter what the score: loss by thirty or loss by forty determines how much you'll have to make up in the second game, and could be decisive. No slacking just because you're ahead, no risky speculation just because you're behind, every point counts. It's kind of like bangneki.

25 Nov: Hidden in the bowels of the wiki

Robert Jasiek posted a screed on r.g.g. about people editing his work on this wiki, which inspired me to read the history of Chinese Counting page. And hey, there in version 21, is a description of my current favorite theoretical ruleset: no pass with prisoner return, which is equivalent to stone scoring. I've written about this before, but I wasn't sure where I heard it first. Now I think I know.

21 Nov: Teaching kids

There was a r.g.g. thread on teaching go to small children recently. My kids have some exposure to go, and a friend recently asked me about finding (or maybe even starting) a go club for kids, so it's a subject I'm interested in. I won't pretend to give advice, but perhaps I can identify certain developmental stages.

  • The stones are pretty, and feel nice.
  • The stones go on the board, not in the mouth or all over the floor.
  • The stones go on the intersections.
  • There are two players, who each play their own color of stones, black or white.
  • One and only one stone is played at a time.
  • The players alternate making moves.
  • Groups have liberties, and can be captured.
  • Trying to capture opponent stones.
  • Trying to save friendly stones.
  • An object: territory.
  • Trying to win.
  • Acceptance of losing.

They don't necessarily occur in any order, and they can't necessarily be taught. Some are hard even for adults. The obstacles aren't necessarily where I would've expected them to be, either: saving stones seems like the flip side of capturing, but attacking might be direct and easy, while defending is indirect and difficult. Acceptance of the game as the child wants to play it has been the key to my enjoyment.

11 Nov: Life and death in first capture go

White is alive with two eyes

Capture go uses the same rules of play as go, but with a different end condition. Instead of scoring territory after passing, the winner is the first to capture anything. It's sometimes used to teach the capturing rule and give practice in some basic tactics.

I've played the game a bit against a Palm program, which starts with a crosscut in the middle of the board. A lot of tactics are, in fact, the same: cutting, connecting, surrounding, ladders and nets, competing for liberties and free space. Certainly, some tactics are different, obviously: no snapbacks, squeezes, or throw-ins. But until recently, I'd thought life and death remained the same: capturing is capturing, two eyes make life, right?

Life and death is different, because many of the standard tactics for capturing involve sacrifice. A group with only one single point eye can be captured, and false eyes are still false, because the ataried string must be connected. But big eyes cannot be reduced to small eyes, so a 2 point big eye, like in the diagram, in fact counts as two eyes and is alive. A three point big eye can't be killed either, but by playing on the vital point it can be turned into seki. Throw away the Davies book! This has a big impact on what invasions work, and rescuing disconnected stones: all you need is one big eye. Of course, you still have to save every single stone...

Grauniad: If the rules prohibit passing and declare a player without a legal move (suicide is illegal) the loser, then surrounding more territory than your opponent also becomes important, so late in the game you can play safely in your own territory rather than suicidally in your opponent's territory. This makes it a little more like real Go.

DougRidgway: Initial conditions matter: with a crosscut, I've never seen it get that far.

This is a copy of the living page "DougSGoBlogNovember2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DougsGoBlog


DougSGoBlogOctober2003

October 2003 archive of Doug's Go Blog.

30 Oct: Not a ko?

Continuation?

The sequence "could be improved" -- well, I'll worry about that after I get the conclusion right. The answer is not ko, although it looks like a ko here. So it must be that one side cannot win. Can black win? Sure: ignore the white ko threat, and capture all the stones. Can white win? No: best is sequence through 4, B5 at 1, and the black stones have a double ko going, and can't be captured. This is double ko death, but in a different form than the kind that confused me before. There, both kos were between the groups in the capturing race, but one side had an eye. Here, there are no eyes, and only one ko between the groups, but Black has an exterior ko.

The gote seki

Going back to the original problem, since White can't capture, even in ko, the best White can do is a gote seki. (Exchanging a for b is unnecessary and could cost a point: without the exchange, if Black c, then W a, B d, W b leaves the score unchanged from the seki under Japanese scoring, or costs Black a point under area scoring. Though the details are different, exchanging a for b is bad regardless of the rules.)

How's that, HolIgor?

HolIgor: Correct.

29 Oct: A problem answered?

If Black ignores...

HolIgor put this problem in his go blog. If Black ignores white+circle, I think the best White can do is get a ko. If W3 at 4, then B4 at 3, W5 at 5, and it's seki. Did I get it right?

HolIgor: The sequence could be improved a little but basically it is correct. The conclusion is wrong. And that is very important.

24 Oct: Resistance is futile

One of the most appealing aspects of go, at least to many Westerners, is the simplicity of the game's fundamental nature, particularly in light of the highly complex game dynamics that arise. The game itself is very simple: players vie for control of points, alternately placing a stone on them; stones not connected to an empty point are removed. It's quite easy to write down mathematically precise rules that govern play, which are perfect in their crystalline simplicity. However, it's not always so easy to legislate the details of actual competitive play between individuals whose interests are not aligned. Thus, we get tournament rules about ethics and sportsmanship, usually undefined, and controversies involving things like whether playing on the 1-1 point necessarily means resigning, or otherwise being insulting; [ext] circumstances where playing any move whatsoever is considered poor sportsmanship, and so on.

Part of the problem is that go, as it is usually played, has no clearly defined end. Bill Spight wrote in one discussion of lightning rules that go is "infinitely prolongable", and while that's not quite true, it does speak to the problem of a player unwilling to play in a way which hastens the loss (e.g., by resigning, or passing). The RBerenguel go blog relates an example of this mode of play: facing a clear loss on the board, his opponent made many pointless moves, in an apparent attempt to extend the game and thereby punish the victor. I've also seen an example of this, in an online game between two dan-level players. The loser was being quite careful and intentional: he/she was using 27-29 seconds of each 30 second overtime period for each pointless move, and had succeeded in extending a quick online game by an hour or two. You can imagine what might have been going on inside the players' heads. The game had attracted quite a large and vociferous crowd before the loser finally resigned. Interestingly, both this player and RBerenguel's opponent defended their actions by reference to their opponent's use of time earlier in the game.

It's easy to condemn such behavior (note that I called the player "the loser"), and in fact it's precisely this kind of thing which people are concerned about while drafting sportsmanship rules. The problem is that it's difficult to define. First of all, this delaying tactic requires the use of only explicit rights granted by the rules: right to make a move, right to use the time on your clock in any way desired. Second, one can always find situations which seem to land on the edge: making one additional move to run out the clock in a lightning sudden death game, weaker players who may not know which moves are "pointless", etc. And finally, I have a certain sympathy with the spirit of raw competitiveness. I'm reminded of the story of the condemned man, who asked the King for a reprieve, promising that he would teach the King's favorite horse to talk within one year. The King, dubious but curious, agreed. A bystander asked the prisoner what he hoped to gain. In a year, anything can happen, he replied. Perhaps the King will change his mind. Perhaps I will be rescued, or the King will die, or the horse will die. Who knows, perhaps in a year the horse will learn to talk. It's not like I have anything to lose.

In games with clear and definitive ends, like chess and checkers, the act of playing on in a losing position is unremarkable. It's called resistance, and one metric for strongest resistance would be how long you can postpone the ultimate end. Against perfect counterplay, the form of resistance is irrelevant, but imperfect players often lose games that they could have won. Even when faced with a fairly elementary mate in chess, for example, it's not unusual for people to play on, essentially demanding that their opponent prove their victory. By the same token, closing a won game off in a simple, crisp, and short manner is considered a basic skill.

Could one take such an attitude with respect to go? It's clearly much more difficult to, even if go isn't infinitely prolongable. However, it's also clear that most players don't know and haven't thought about how to close off the options of a delaying player. The necessary tactics are pretty simple, and are related to no-pass go: don't pass, don't capture, turn territory into one-point eyes as quickly as possible. Once the opponent runs out of legal moves, they have to pass, resign, or let their clock run out. Still, it can take quite a number of moves to fill the board, so perhaps this will always remain an area of controversy and adjudication.

10 Oct: Percolation in actual play

I've written previously about the application of theoretical physics to events on the go board. There's [ext] another report (Word .doc format, linked from Gobase) with a similar idea: measure the size of clusters, look for scaling. This time, the authors look at a database of games, rather than random play, but in broad terms the results show similar evidence for scaling behavior. (A cynic might claim that everything is linear on a log log scale. And this is certainly true, particularly if you don't have many decades of data to work with, and you're willing to resort to the word "multifractal".)

One thing that I don't recall seeing in either paper is discussion of edge effects. This is a little surprising, especially considering the importance of corners and edges in actual play, plus the fairly small size of the system. I'd guess that PointPopularityByMoveNumber tells us more about the structure of the game tree than cluster size diagrams.

Of course, sometimes physicists are just [ext] interested in the game itself.

1 Oct: AA ball

So Benjamin, the only Western insei at the moment and one of not very many ever, is going home. I feel sad about that. I don't have any right to, of course: it seems that he's in a difficult situation, and he has to live his own life in any case, and should not have to worry about what the fans out there in the go world might think.

Still, I think the go world ought to consider the plight of Western fans, actual or potential. (And by go world, I mean groups like professional organizations, leagues, and so on.) Having Western pros is important. It's much more interesting to have a home team to cheer on, someone you can connect to. Peak performance is not actually that important: I've had as much fun, perhaps more, going over various insei games as going over the games of top name pros. Top pros create games of nearly flawless excellence, with nothing for a guy like me to appreciate, but inseis will make mistakes that I can understand. It's like watching minor league baseball: you're down close to the field, and can see the players' faces. They drop the ball sometimes. And you can connect with them: almost fool yourself into thinking that, with some work, you too could play that well. Plus, there's the rich and endlessly repeated story of trying to hit it big by making the majors, a story mined by Hikaru, First Kyu, and zillions of bad baseball books.

If expansion into the West was important to the go world, they would be thinking about how to recruit guys like me as fans, and how to retain guys like Benjamin. Somehow, it doesn't seem like that's the way it is.

This is a copy of the living page "DougSGoBlogOctober2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DougsGoBlog


DougSGoBlogSeptember2003

September 2003 archive of Doug's Go Blog.

25 Sep: An exchange in the three group capturing race

Seki?

One possible outcome of a complex capturing race is an exchange, where both sides succeed in making some stones live, but losing others. For example, in the four group linear chain B1 - W2 - B3 - W4, it's possible that both W2 and B3 will achieve life by capturing the B1 and W4 groups respectively. I used to think that an exchange like this couldn't happen without at least four groups on the go, but it can happen with three, as mentioned in passing by [ext] Denis Feldman.

Black can start to capture one side.

If White counterattacks at 4

Black must let White get two eyes, or...

greedy Black loses everything.

Feldman calls this a pseudoseki; I think the term false seki might also be related.

19 Sep: The will to win

At the top levels of games and sports, there is little separation among the competitors on a basis of preparation or inherent ability. Psychological factors often thought to determine the victor, and so a lot of effort is put into psychological preparation.

Even at the low levels inhabited by myself and players like me, psychology is important, perhaps even dominant. Part of this is just the structure of the game. I sometimes feel like I'm playing in a fog, with no idea what moves are good or not, in the sense of whether or not they succeed or fail on an absolute scale. One can react to uncertainty with agression or caution; but go often rewards the former. Even when agression is unwarranted, refuting it often itself requires agression. The meek will not inherit the go board.

I can generally tell when I'm in a mental state for serious playing. Relaxed and confident, but also unattached to any particular final outcome. Nervous, distracted, anxious, or bored, intimidated by or disrespectful of my opponent, and not only am I likely to lose, I'm likely to not learn anything either. Strength is determined by the worst few moves played, which means that consistency is far more important the average level of play, much less the peak. Having my own go sage ghost available to consult with for one move, or even dozens of moves, per game would do little to help my results.

I did manage to play a good game awhile ago. It was against a computer, so the opponent always moved quickly. I could relax and take time, if I needed. Or even stop playing for indeterminate lengths of time (an hour, a day) until a proper mental state returned. You can't do that against a human [1], it's rude. And yeah, I won. (Yes, against GnuGo, playing even.) But I find the time and energy to do that too rarely.

[1] crux: Actually, you can.

4 Sep: Mars is unusually bright tonight

Hagrid: Have you noticed anything?
Centaur: Mars is bright tonight.
Hagrid: I mean, have you noticed anything unusual?
Centaur: Mars is unusually bright tonight.

I haven't thought much about go in the past few days. I've been distracted with other things: family, work, the Mars opposition. I was fortunate to get a good look through a 7" apo refractor after waiting in line for a couple of hours. (A lineup! To look at something in the sky!) The south polar ice cap was bright and clear, and there were perhaps some surface markings as well. Through my own 60mm telescope, I couldn't even resolve the ice cap.

You have a lot of time to think while waiting in line for hours in the cold. I spent some of my time thinking about why I (and thousands of other people, apparently) wanted to look with my own eyes when a much better view had already been printed on the front page of the paper. Visual astronomy, as a scientific pursuit, has been dead for many decades. If you want to learn new facts about Mars, you send a probe there, or point the HST at it. You don't look at it with your own eyes through an amateur telescope.

And yet: people look anyway. Why? I think it has to do with Mystery. By seeing light which bounced off of another planet, millions of kilometers away, without the mediation of computers, film, scientific instruments or the interpretations of professionals, I can feel some kind of connection, both with Mars, and by extension to the rest of the universe, large, cold, and far away. It's a symbolic connection, sure, but aren't they all? And by looking, I can see for myself some of what's known about the universe, appreciate the difficulties of learning new things, and get some sense of the dual mystery and wonder of where it came from and the fact that we can understand it at all.

Go, too, is a Mystery. Yes, it's a finite, two-person perfect information game, and everything to know about it is contained in the game tree. But 361! is a large number: the possibilities are limitless. And unlike amateur astronomy, where every observation is trodding well-charted ground, every game played is unique and new. Rank beginner or world champion, we are all exploring parts of the one game tree that unites us all.

This is a copy of the living page "DougSGoBlogSeptember2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DougsGoBlog
DougSGoBlogNovemb...


doulos

PageType: HomePage

Hey everyone!

I play on igs.joyjoy.net as doulos. Doulos is greek for "bond-servant". A bond servant is a slave who had the option of liberty, but chose to remain a servant. And that begs the question, "who's your master?" The answer to that is Jesus Christ, because he loved me enough to die for my sins, so I would not have to be separated from him forever.

I have an ftp server at [ext] ftp://www.megablip.com (port 21 if your FTP client asks) It was established for HikaruNoGo, so if you have some episodes, please upload them. Logon as user "ftp". There is no password.

Imagist: It is an EXTREMELY bad idea to leave an FTP server open to the world like this. To quote [ext] this page:

"...don't be surprised to wake up one morning to find that you are hosting an illegal file distribution service for some enterprising hackers. And don't say that will never happen to you - pirate sites on hijacked FTP servers are pretty common and the cost of transferring terabytes of illegal content can be huge!"

Oh, I almost forgot, I really suck at Go.

Check out the [ext] Camden Go Club, St. Mary's GA, of which I am a co-founder and the president.

ChessWhiz: Hey, I am a Christian, too! I am ashamed I didn't write it on my homepage like you did. See you in heaven! :-D

Kungfu: I am also a Christian, my mother raised me as a Christian and I strayed, and now that I am married I find myself taking my wife to church. :) So, ChessWhiz, so does this mean we will finally get to see perfect play? ;)

ChessWhiz: Yep, the Kami No Itte. We will also discover the perfect komi, as discussed in Mathematical Bounds of Komi! :-)

A dude: Wow! You guys are close to Savannah (well, sorta)! =) Maybe you guys can visit the SavannahGoClub sometime. Or we can come to you. Grr.. I just wanna play some Go! =)

This is a copy of the living page "doulos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoJunkie
RecentChangesJunk...
HikaruNoGoQuestio...
HikaruNoGoDefunct...
RecentChangesJunk...


doviende

PageType: HomePage

Doviende on KGS. Watch out for his swooping 4-6 tesuji. He makes a mean curry too.

This is a copy of the living page "doviende" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GameTheoryInterface


Down

Keywords: Theory

For "Down" as a direction on the board see UpAndDown

In Combinatorial Game Theory DOWN is the name of an infinitesimal, also written v. DOWN is defined as

          v = { * | 0 }

Left (Black) can play to * (STAR), while Right (White) can play to 0. DOWN is negative, favoring Right, who gets the last play, no matter who goes first. The opposite of DOWN is UP, also written ^.

Some plays with a miai value of 1 chill to DOWN. (See Chilled Go). Here is an example.

DOWN

This position chills to 1v (1 plus DOWN). White can get tedomari locally, no matter who plays first.

White to play can simply fill, of course, leaving no further play.

STAR

If Black takes we reach this position, where either player has a 1-point move to end local play. (Except for a ko threat if White takes. Which we ignore in chilled go.)

This is a copy of the living page "Down" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DownInfinitesimal

Referenced by
IntroductionToInf...
Up
PracticalEndgameT...
MoreInfinitesimals
DOWNSTAR
InfinitesimalsInGone
OtherInfinitesimals
InfinitesimalsOpt...
posting:2859
posting:2863
posting:3468
posting:3477
posting:3480
posting:3482


Down infinitesimal

PageType: Alias

Down

This is a copy of the living page "Down infinitesimal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:3480


DOWN STAR

Keywords: EndGame, Theory

In Combinatorial Game Theory DOWN STAR, written v*, is the sum of the infinitesimals DOWN (v) and STAR (*). It is fuzzy, which means that the first player wins.

In chilled go, where each move costs one point, this position is a DOWN STAR.

DOWN STAR in chilled go

For a discussion of this position see More Infinitesimals.

This is a copy of the living page "DOWN STAR" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IntroductionToInf...
MoreInfinitesimals


Downloading Baduk TV

Here I (,BramGo) will explain how to save BadukTV on your local hard disc. Do this at your own risk and only for personal usage. (Discussion of legalities on Discussion page). (In the text below each time I write "I use" I actually mean "if I had permission I would use".) If you are having problems, please leave a note or contact me on KGS (nickname: wuqingyuan).

StreamDown

To do this I use a program called [ext] StreamDown 3.3.

After you have installed the program just run it and click Add to start downloading the stream. You will need to fill in the URL, User, Password, Destination and Filename.

  1. URL: mms://baduktv.nefficient.co.kr/baduktv203
  2. User: <leave blank>
  3. Password: <leave blank>

After you have done this click OK and the program will start downloading right away!

When you want to stop downloading just select it in the list, click it with the right mouse button and click "Stop".

Now the program has created an ASF file.

For Linux Users...

Added by norml

There is a simple to use command line program to capture streaming mms, which comes in two forms: the older form is [ext] mmsclient, the newer is [ext] mimms (sorry, I only have a link to the info page for the Debian package, but look around and I'm sure you'll find more info if you need it). It works fine while watching the stream with your favourite media player, or you can just let it run for a while and watch later. Careful though - if you're like me, you'll forget this program is running and find you've downloaded several gigabytes of unchanging goban shots and underwear ads.

ZeroKun: Well if you want to ruin it for everyone that had the address before, be my guest, cause most of us don't want it to go down again. As for ripping the stream, get yourself libxine and try using kaffeine for KDE.

norml: How selfish of me - I invited everyone to ZeroKun's party.

ZeroKun: It's not just my "party". Just think, if you do that you won't have it for much longer, so don't complain when it's taken down.

How to Enable Fast Forward

Getting All the Software and Codecs

After you have done this and you try to play the file you will notice that you can not fastforward it to another position of the clip.

I have been trying to fix this for hours. Here is how I do it. StreamDown has encoded the ASF file with the WMV1 codec. It seems that this codec doesn't support fast forward. So we need to convert it to another codec.

First of all you need to have the WMV1 decompressor codec or something like that. As far as I know there is only one way to get this. You need to install "Microsoft's Media Encoder version 7.1". Version 9 seems to give me errors, but 7.1 works fine.

Just install the encoder, but we will not be using it. We will be using another program because when you use Microsoft Media Encoder to actually convert the files it will take hours and you lose a lot of quality.

You might also need the following file [ext] MS MPEG4 codec unless you allready have a more recent version.

The program I used to reencode is AsfTools v3.1. It's freeware and it's the easiest and most reliable program I found.

Using AsfTools to Re-encode the ASF File

AsfTools is a small and easy program but still has a lot of features to repair files and stuff like that.

First we need to repair the file. After all we stopped recording rather brutally by just hitting the "Stop" button, remember?

  1. Add the asf file to the list BASICS>ADD
  2. fix the file REPAIR>LOST CHUNKS

This won't take very long! But be sure to have enough diskspace. Test the file after you have done this and if it works, you can remove the previous version of the file.

Now we can start reencoding!

  1. Now that the file is fixed from errors we only need to re-encode it. Click CONVERT>REENCODE

Here I usually put the Audio on mono, and I decrease the image quality to get smoother motions. And then I start the reencoding! This takes about an hour, depending on the size of the file of course. I usually record one game at a time.

Thats it! Notice that the new file will also be an ASF file, but this one you can forward to any part you like of the game. Greetings and have fun! BTW: it would be nice if somebody would be able to make subtitles.

This is a copy of the living page "Downloading Baduk TV" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
BadukTV
BadukTV/Discussion


Downloading Baduk TV/ Discussion

Sub-page of DownloadingBadukTV

BramGo: Remember that it is not allowed to make a copy of a publication without permission of the publisher (even for personal usage).

Hu: In the USA, it is allowed to make a copy of a broadcast for personal usage. This was established for video tape in the 1980s and has been extended to other media, as far as I know.

BramGo: I'm not sure for other countries but in Belgium you can't. Even for personal usage you need to have permission except when making a copy is unavoidable for normal usage.

Hu: Does Belgian law forbid videotape copies of TV broadcasts for personal use?

Hikaru79: In a case like this, wouldn't Korea's copyright laws apply, and not the USA's or Belgium's?

jfc: How many times do we have to have this discussion? About once every two weeks it appears.

Here is a quick summary

  • Legal argument: It is hard for some corporation in country A to sue a person residing in country B when said person violates country A's laws but not country B's laws. US copyright law (not Korean copyright) law applies to persons who are residing in the US, even when viewing Baduk TV. If the Koreans don't like it they can block connections coming from the US.
  • Moral argument: We like Baduk TV. Let's do our best not to annoy them. If they ask us not to make any sort of copy, perhaps we should do what they say out of courtesy.

Take it as read that one person claims that only the legal argument matters while another person vehemently espouses the moral argument. Repeat this ad nauseum until you grow weary.

By the way, for you aficionados of U.S. copyright law, the Supreme Court case in question referred to above was [ext] Sony v. Universal Studios in 1984.

Rakshasa: The moral argument assumes they will be annoyed. They get free publicity and viewers they wouldn't have had otherwise. So the question is whetever they are like the MPAA or the Japanese anime studios? (Or somewhere in between)

Tamsin: And on a completely different matter. I'd like to watch Baduk TV, but I gave up broadband last year and I am on a 56.6 kbps dial-up now, which seems to mean I get only sound and not pictures when I connect to the site. Would downloading and watching later solve my problem? Thanks in advance.

Malweth: I have a similar problem - my cable is too slow and crappy to watch... however, downloading and watching later would only solve your problem if you had a friend with a faster connection do it for you... Since the media is streaming, you need to receive the full broadcast in order to save it using a stream ripping program.

Tamsin: Thanks for the reply. Maybe one day I'll go back to broadband, but till then I'll just have to manually replay games with gobase.org.

BramGo: If somebody can provide me a FTP server I am willing to upload the files I recorded. Then maybe somebody could make subtitles files for them? (I am trying to learn korean, but this far I can only read Hangul ^^.)

Phelan: If you are willing to upload the files to a FTP server, how about sharing them on a file-sharing service, such as eDonkey? I don't know if there are people already doing this, but I would be very interested in watching Baduk TV broadcasts, even without subtitles.

maruseru: Peer-to-peer sharing is a good idea, but please use BitTorrent? for that, not eDonkey, which is more wide-spread, and there are more tools for it on any platform (Windows, Mac OS X, Linux, etc.)

This is a copy of the living page "Downloading Baduk TV/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DownloadingBadukTV


dpx

PageType: HomePage

I'm a 15k

This is a copy of the living page "dpx" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RecommendedFirstB...


dr

PageType: HomePage

dr is Dan Rosen, an amateur go player from [ext] San Francisco. I play on KGS and am currently struggling to reach shodan. A couple interesting observations about my rank graph:

  • I was laid off from my last job in the beginning of December, 2003. In the following three weeks, I gained three stones.
  • In late February, I went to Japan for three weeks and returned in early March. The stupid thing is, I didn't play any go while I was there. So I had a substantial losing streak when I returned.
  • I finally made single-digit kyu in early April, but in mid-April, I got a job. I haven't gotten any stronger since then...

dr's KGS rank graph

My KGS user info, in haiku form:

   I like to play go.
   It keeps my brain from freezing,
   Except when I'm dumb.

Here's another:

   We can all misclick,
   That's when I allow undos.
   Otherwise, no dice.

Ok, last haiku:

   My name is "dr."
   I live in San Francisco,
   And I'm twenty-six.

I'm wondering about Counting Points in Seki.

This is a copy of the living page "dr" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngCounting
ThrowingTheBoardA...
CountingPointsInSeki


Dr 4ch 3

PageType: HomePage

My name is Martin. I´m 17 years old and was born in 14.07.1989. I´m from Germany and play GO since August 2006.

This is a copy of the living page "Dr 4ch 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague/July2007
ASRLeague/Aug2007
ASRLeague/Nov2006
ASRLeague/Jan2007
ASRLeague/Oct2006
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...


Dr Olczyk

PageType: Alias

ThaddeusOlczyk

This is a copy of the living page "Dr Olczyk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague
CoffeeMachine
ASRTGames
AdvancedStudyRoom...
ASRLeague/Apr2007
ASRLeague/Nov2006
HouseOfShusakuClan
ASRLeague/Feb2007
ASRLeague/Jan2007
ASRLeague/Mar2007
ASRLeague/Oct2006
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...
ASRSuggestions


Dr Straw

PageType: Alias

stevefawthrop

This is a copy of the living page "Dr Straw" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
HinokiPress
CallingOutAtari
PlayerGender
Igowin
CoffeeMachine
ToSignOrNotToSign
RankGupKoreanExpl...
GreatMomentsInKGS...
MessageBoard
UnderTheStonesSac...
GoServers/Discussion
EstimatingTheScore
SleeveOfGod/Discu...
KGSRooms/EnglishC...
KGSTips
KGSWorstAdminOrAs...
Komi/Discussion
PJQ1
GoTeachingLadder/...

Homepages
Briannowe
JennyRadcliffe
KGSPeople
RiffRaff
Viciousman
Zarlan


DragnSlayr

PageType: HomePage

Hello viewer.

Some facts about me:

- You can find me playing at KGS very often. - My EGF rating is 1908, which makes me a 2 kyu. - I have been a member of the Go club from Enschede. Other members of this club who have a page at Senseis are: Araldo

18 may 2003 My first official tournament, the Apeldoornse Tournament 2003, I signed up as a 5k. I won 4 out of 5 losing only to Adante.

8-9 november 2003 Groningen Martini cup I signed in as a 3 kyu. The second day I played a game against hidden?. At this tournament Floris? and Adante were also playing.

My recent official games have been in the NGC which is the Dutch Team Competition. In which I have played as either a main member of the team or as a reserve player for either Enschede I or Enschede II.

This is a copy of the living page "DragnSlayr" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Techn...
KGSWishlist/GameH...
KGSIssueFischerDi...

Homepages
KGSPeople


Drago

Keywords: Software

Freeware Windows program.

Table of contents
Current version
Forum and wish list
Database features
Features
File formats
Translation
Links

Current version

Drago current version is 3.14. Drago supports now Unicode. Latest translations are Polish, Turkish and Japanese.

Forum and wish list

Any comment, suggestion, feedback, question welcome at the forum or wish list.

Database features

Drago is a client to the libkombilo library from Ulrich Goertz. This library provides the database features from Kombilo. In short, Drago enables to:

- create game databases,

- search games using player names, dates, results, and so on,

- search games containing a position selected on a board.

See [ext] this quick description for some snapshots.

Features

  • It is a SGF viewer/editor FF[4] compliant
  • It accepts multi game files and has an index, text or diagrams, to explore and select them.
  • It enables to load problem collections and replay them (like uliGo or Life&Death). It accepts files with uliGo or goproblems solution markers.
  • It enables to load game collections and replay them.
  • It is interfaced with GTP game engines: GNU Go, MoGo, Brown, AntIgo, Aya, [ext] Go169, AmigoPlus?). Drago handles correctly engine resignation.
  • It prints and exports files to PDF, RTF and HTML, diagrams to WMF, GIF, PNG and JPEG, and handles predefined and user defined printing styles to store sets of printing options (see examples following the link below).
  • It enables to select a diagram on the go board and export it into various formats. Support ASCII format for SL diagrams. SL Diagrams with Drago describes this feature.
  • Tabs
  • XP support
  • ... and more.

File formats

  • SGF, HTML, RTF, GIF, PNG, JPEG, WMF, ASCII, PDF, DOC

Translation

Drago is translated to:

  • Chinese
  • Czech
  • English
  • French
  • German
  • Hungarian
  • Japanese
  • Polish
  • Russian
  • Slovak
  • Spanish
  • Turkish

If you are interested in adding another language, please let me know. This [ext] page gives some technical details for translators.

Links

  • See also: Drago Tree Preview
  • More and download at [ext] http://www.godrago.net

This is a copy of the living page "Drago" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
GNUGo
GoClient
GoProblemsCom
GoEditingPrograms
GoPlayingPrograms
GoTextProtocol
HowDiagramsWork
GoDatabases
LinkCollection
DragoWishList
StudyAssistanceSo...
GoPrintingSoftware
posting:1668
posting:3583
posting:4331
posting:4332
posting:973
posting:975
posting:976

Homepages
GillesArcas
Hotcoffee
Velobici
Zinger


Drago Tree Preview

The Drago game tree looks like that :

with the following features:

  • option to select the drawing of stones (like on goban)
  • option to select the size of stones
  • option to select the background
  • option to select move number display (on stones or on the side)
  • handles correctly MN property
  • clicking on a tree stone moves to the position.

This is a copy of the living page "Drago Tree Preview" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Drago


Drago Wish List

This is Drago wish list:

  • To add a suggestion, please copy and paste a section below.
  • Feel free to add your name if you think one of the suggestions is interesting.
  • Feel free to complete description.

Anyway, this is wiki.

Gilles: Wow, so many requests! I could never have thought it could be so many. First of all, be sure I consider all of them even if it can take some time to see them in Drago. The best way to have a feature implemented is to add your name!

Table of contents
Open requests
Choosing of encoding, while viewing sgf
Board display with rotation and symmetry
Associate Drago with sgf files
Update database after editing a game from the database
Export current SGF to clipboard
Display game information with board
Markup shape, size and color settings.
Arrow markups
Game traversing command with variation first.
Partial position diagrams
"Flatten" command
An command to clear all markup
More key bindings
Square size selecteable
End of game score display
Hideable and moveable right column
GNU Go commands available in a specific toolbar
"Undo" command should create variation instead of erasing last move
Branch ordering
Mouse pointer with stone drawing
Network point to point games
Onecolor go
Replayer
Insertion of moves in the middle of a sequence
Save/SaveAs button
Complete Undo
UGF and NGF handling
Syntax highlighting SGF editor
"Minimize" board for printing diagrams.
Stone bitmaps in text when exporting
Font configuration for text markups when printing diagrams
Remember new game creation in new file or current file
Export the current game in ASCII in the clipboard
Navigate only the moves in a selected area of the board
Enhanced Score Estimator display
Closed requests
Extended stone setup mode
Tooltips for buttons in second toolbar
Navigate to specific move
Handle folder as collections
Light source
Variation navigation
Get rid of popup dialog
Read only mode
Shortcut for toggling display of coordinates
Close button for tabs
Automate replay
Shortcuts
Tabs
Tool bar button for Cut branch command
Navigation by arrows may be more natural
Export or print each position with markups or comments
Export flatten position
Wish list
Sound options
Selection of size of the stones in the export position dialog
PDF
Alternative Ghost Stones displaying: as simple circles (with board texture filling)
To be clarified
Do database search based on position selected on board

Open requests

Choosing of encoding, while viewing sgf

Who
ogronom, okvonnegut
Description
non-english comments in some sgf files are in some unusual encoding. So they don't display properly
Status
Will be available in release 3.10. Actually, the UI becomes Unicode aware and it will possible to select the code page for browsing a game or for exporting.

Board display with rotation and symmetry

Who
Stephan, smandoli
Description
[ext] here
Status
Will be available in release 3.10

Associate Drago with sgf files

Who
TimK
Description
-
Status
Will be available in release 3.10

Update database after editing a game from the database

Who
FG
Description
-
Status
Requested

Export current SGF to clipboard

Who
CP
Description
-
Status
Requested

Display game information with board

Who
PAC
Description
Could be an additional and configurable panel in the board view.
Status
Requested

Markup shape, size and color settings.

Who
tweed, Jarod TW
Description
Initial request [ext] here. Extended to all markups.
Status
Requested

Arrow markups

Who
Jarod TW
Description
as in SL...
Status
Requested

Game traversing command with variation first.

Who
-
Description
[ext] here
Status
Requested

Partial position diagrams

Who
Thomas Derz (tderz)
Description
(a) I would like to select a partial position, pref.
(b) not necessarily rectangular,
(c) then be able to export it to the different formats.
(d) Ghost stone switch-off necessary for making problem diagrams,
(e) adjustable numbering already in pre-export phase possible?
(Thank you for this great tool!)
Status
2.20 beta

"Flatten" command

Who
okvonnegut
Description
I know I can export a .sgf of the current position but I'd like a way to make the current position the start position. That is, flatten a number of moves into a single node. To do it now I have to export position to sgf and then load that sgf anew... But then I would still lose subsequent moves.
Status
Requested

An command to clear all markup

Who
okvonnegut
Description
A way to clear all markup from the board in one go. Useful when editing problems or with files that have the move numbers hardcoded into them as labels. Possibly also a "clear all markup from the entire file" to save me from having to do it on every move.
Status
Requested

More key bindings

Who
okvonnegut, Myshkin
Description
For example the ability to set key bindings for the various annotations under "insert ..." with a single key combo. Or a key binding to insert a specific comment. This would also make it easier and faster to input problems from other sources such as pamphlets or books.
Status
Requested

Square size selecteable

Who
Pimenta
Description
Larger squares marking territory and prisioners in the end of the game make it easier to perceive the amount of territory each player had. Could this square size be user-defineable?
Status
Requested

End of game score display

Who
Pimenta, okvonnegut
Description
Result should be displayed when you reach the last move of the game file (display result .sgf property?)
Status
Requested

Hideable and moveable right column

Who
Pimenta,tweed
Description
The pane in the right hand side (tree, variations, clock, etc.) could hide when a small triangle in the separator between this column and the board would be clicked. Moving the panel to the left is requested [ext] here
Status
Requested

GNU Go commands available in a specific toolbar

Who
Pimenta
Description
GNU Go commands (pass, resign, etc.) should be available in a toolbar, either that you could turn on/off, or that would automatically be turned on when a game against GNU Go would start.
Status
Requested

"Undo" command should create variation instead of erasing last move

Who
ChiyoDad, olesch, wildclaw, rhogo
Description
olesch : 'I train with GnuGo and want to observe my mistakes in stored replays.'
Status
requested

Branch ordering

Who
Tom, tderz, jvt, okvonnegut
Description
Branch ordering commands, re-ordering the branches by dragging
Status
Requested

Mouse pointer with stone drawing

Who
DR, olesch
Description
-
Status
Requested

Network point to point games

Who
FrançoisP, Pimenta
Description
-
Status
requested

Onecolor go

Who
ogronom
Description
option of choosing samecolor stones, for training with Gnugo. Or may be posibility of changing stones like board textures
Status
requested

Replayer

Who
zof
Description
the replayer may give several tries and a location hint, as Gobase's replayer does.
Status
requested

Insertion of moves in the middle of a sequence

Who
Slowman, okvonnegut
Description
Interesting. There is no way to do that for the moment without editing the sgf file.
Status
Requested

Save/SaveAs button

Who
Tom
Description
Use the Save button as a SaveAs button when current file is not modified.
Status
Requested

Complete Undo

Who
Tom
Description
Complete Undo of any editing command would be nice. Priority given to undoing delete branch operation.
Status
Requested

UGF and NGF handling

Who
AI
Description
Does somebody know where to find the specs?
Status
Requested

Syntax highlighting SGF editor

Who
gal
Description
-
Status
Requested

"Minimize" board for printing diagrams.

Who
Malweth, okvonnegut
Description
When printing diagrams (especially tsumego) the whole board is printed. Most of the board is empty. It would be nice if you could specify how small to shrink the printed section of the board, based on where the stones are placed. You could specify having 1-19 blank lines around the stones (19 default, prints whole board). This would improve printing tsumego and allow more problems per page.
Status
Requested

Stone bitmaps in text when exporting

Who
DG
Description
Export games with adding bitmaps in the comments for move references and marks (like SL B1 instead of B1)
Status
Requested

Font configuration for text markups when printing diagrams

Who
Michal
Description
Actually, the request can be extended to the font settings for all printed fields (text, caption, and so on)
Status
Requested

Remember new game creation in new file or current file

Who
Michal
Description
When a new game is created, there is the option to create it in a new file, or in the current file. Drago could remember the option which was chosen last. (so when creating a file of tsumego problems, one has to click one time less for each tsumego :]) (version 2.12).
Status
Delayed

Export the current game in ASCII in the clipboard

Who
Evgeny
Description
-
Status
Requested

Navigate only the moves in a selected area of the board

Who
a fan
Description
select a rectangular area of the board. Then the navigation works only for the moves in that area, and jumps over the moves outside the area (the stones outside the selected area are displayed). It's useful for replaying pro games, as they like to play tenuki.
Status
Requested
Date
2008-01-26

Enhanced Score Estimator display

Who
SpongeBob?
Description
The current Score Estimator from the game engine only gives a result like W+30. However, often the status of groups is miscalculated. As there is no way to tell if that happend, a result like W+30 is almost useless. It would be nice to get a graphical display on how the result was calculated, i.e. which stones were calculated as being dead or alive. Hope the game engine provides a way to get this information.
Status

Closed requests

Extended stone setup mode

Who
Evgeny
Description
MFGo like (clicks give the following sequence: setup stone -> swap color -> remove stone) or MultiGo like (left and right clicks).
Status
Available in 2.20

TimK: If it's not too late for input, I prefer MultiGo style - you don't have to go back to the toolbar to switch colors.

Gilles: Both are implemented, first one being optional.

Tooltips for buttons in second toolbar

Who
Michal
Description
When the cursor is held over a button, after a short time a box appears with the button's function. However, this does not happen with the second toolbar, the one with move navigation, undo, cut, game, color, markup, insert, and new game (version 2.12).
Status
Fixed in 2.20

Navigate to specific move

Who
TimK
Description
I guess this requires the previous request to be added, but it would be nice to be able to go back to the point where an earlier stone was played by clicking on it.
Comment
will be done by ctrl-click, I hope is ok.
Status
Available in 2.20

TimK: Sounds great.

Handle folder as collections

Who
BjornF
Description
-
Status
Available in 2.20

Light source

Who
reported by Evgeny
Description
The light on the go board seems to come from the right side. According to MS user interface design guidelines, the light should come from the left.
Status
Available in 2.20

Variation navigation

Who
Evgeny
Description
Toolbar button for Next Variation operation
Status
Available in 2.20

Get rid of popup dialog

Who
TimK, olesch, Pimenta
Description
When I accidentally try to play a stone on top of another stone, Drago gives a popup error message. It's annoying to have to click okay on it, and then go back to what I was doing. A beep would probably be enough to tell the user he made a mistake.
Status
Available in 2.20

Read only mode

Who
wildclaw
Description
It would be nice to have a toggle that disables editing of a game. That way it would be possible to move through variation, without accidently adding your own path. It should preferably be specific for each tab.
Status
Available in 2.20

Shortcut for toggling display of coordinates

Who
EM
Description
-
Status
Available in 2.20

Close button for tabs

Who
EN, AI, olesch, Pimenta
Description
Opera-like close buttons for tabs. If this is implemented, it should be optional since not everyone likes it.
Status
Available in 2.20

Automate replay

Who
jared, ChiyoDad, slowman, zof
Description
In real time if possible (for reckless moves, moves played in byo yomi or in blitz games), with optional stops at comments
Status
Available in 2.20

Shortcuts

Who
JLS, chejnik, TimK, ChiyoDad
Description
Shortcuts for often used functions
Status
done in 1.45 by editing the ini file, available in 2.20 with a more friendly dialog

Tabs

Who
StephaneF
Description
Tabs (Firefox like)
Status
Available in 2.00

Tool bar button for Cut branch command

Who
slowman
Description
-
Status
Available in 2.00

Navigation by arrows may be more natural

Who
Evgeny, 64.83.37.175
Description
-
Status
it's possible to configure commands since 1.45.

Export or print each position with markups or comments

Who
Olaf
Description
forum:Drago
Status
2.10

Export flatten position

Who
Olaf
Description
forum:Drago
Status
2.10

Wish list

Who
64.83.37.175
Description
Wish list
Status
available here.

Sound options

Who
64.83.37.175
Description
Some sound options at least for stone placements.
Comment
Does anybody know some free resources for stone sounds? (Gilles)
Status
2.10

Selection of size of the stones in the export position dialog

Who
62.129.60.133
Description
Selecting the size of the diagrams is possible, but maintening a constant size of stones on various diagrams implies calculation.
Status
2.10

PDF

Who
-
Description
-
Status
2.10

Alternative Ghost Stones displaying: as simple circles (with board texture filling)

Who
olesch
Description
currently ghost stones look bad combined with letter markup because letters have clear background, unlike

ghost stones.

Status
2.11, hope answer is satisfactory

To be clarified

Do database search based on position selected on board

Who
Myshkin
Description
Instead of using the Pattern Search/Capture in the DB Search window, allow for the selection of areas on the current board and search for the pattern contained in those selected areas.

--Gilles: Actually, when the search window is opened, it is possible to select a pattern either in the main board or in the thumbnail board. Am I missing something in your request?

Status

This is a copy of the living page "Drago Wish List" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Drago
posting:769
posting:975


Dragon

Keywords: MiddleGame, Go term

Dragon has two meanings within the Go community:

Chinese: 大龙 (da4 long2); 龙 (long2)
Japanese: 大石 (Ooishi)
Korean:

1. A dragon is a long connected shape spanning large areas of the board. Usually dragons share the same liberties in one long connected shape but in general they are just long shapes that span a large part of the board.

Black's Dragon

This is a dragon without any stones around it. Usually dragons are mostly surrounded, and don't fence in much territory.

Then again you have dragons which are not technically dragons:

White 1 Completes a Dragon

2. Dragon is the (short) name for a turn-based Go server: The Dragon Go Server (DGS).

Dieter: I don't know in English but in Dutch when we say een draak van een partij (a dragonlike game) we mean a very ugly game.

unkx80: Chinese players will call both of the examples above as dragons.

This is a copy of the living page "Dragon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shinogi
WhyDontWeOpenAtTe...
GoTerms
DotsGoOngoingGame
TheCaptain
ChineseGoTerms
CommonGoTerms
PGB161
SettledAndUnsettled
BigDragonsNeverDie
EyeInTheBelly
OneGroupWins
TurnBasedGoGuild
PGB151
WildlifeTerms
BQM57
PGB141
MrShin/GoBlog
PGB131
StateOfMind


Dragon Eats its Own Tail

PageType: Alias

TwoHeadedDragon

This is a copy of the living page "Dragon Eats its Own Tail" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Alive


Dragon Game 372437

Brian, in our game, I believe my trying to invade the upper right corner is an overplay. Here was the actual game:

You have a problem now. The continuation I expected was

Other moves for 3 don't seem to work either.

But going back to the corner invasion...

is safe and white must take gote. Even

is better than the game since the ladder doesn't work for white.

This is a copy of the living page "Dragon Game 372437" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Kirk


Dragon Go Server

Keywords: Online Go, Software

%(Image linking approved by ejlo)

The [ext] Dragon Go Server (DGS) is a turn-based go server.

Table of contents
DGS on SL
News
Some features
DGS "add-ons"
See also
Index of sub-pages
Dragon Go Server
DragonNotifier
GreaseMonkey

DGS on SL

  • DGSWishlist
  • special users
    • bots
      • Go Figure
      • [ext] White Robot
    • teachers
      • DragonSensei
      • ProfessionalPlayersTeachingOnDragon
  • Tournaments
    • DGSShogun
    • DragonTourney2007
    • DragonTourney2008 (page to be replaced by a more generic one)

News

Some features

  • DGS offers a "proper komi feature" with fine-tuned komi intervals to balance even minor rating differences to provide a 50-50 chance for both players.
  • hidden comments can be inserted during the game, for post-mortem analysis (where they become readable by everybody).
  • The Capped Fischer Timing system.

DGS "add-ons"

Apps:

  • Dragon Notifier (Windows) is an open-source tray bar utility that notifies you when it is your turn to move in a DGS game. A list of games is displayed from which you can either get the corresponding sgf file or jump to the equivalent dragon page.
  • [ext] Dragon Go Server Turn Monitor (Any OS with Java) notifies you when it is your turn to move in a DGS game. DGSTM runs on all platforms the support Java. The windows version of DGSTM places an icon in the system tray that shows your current DGS game status.
  • [ext] Dragon Probe: (Unix with KDE) Seeing the handy URL used by the above app, I've written a Kicker applet to that watches DGS for you, too. --Neil
  • [ext] Dragon Watch (Unix with Gnome) is a GNOME panel applet that does the same job.
  • [ext] dgsmon (Unix command line / Gkrellm FMonitor) does the same, with command line output. Also integrates easily with Gkrellm.
  • DragonTeaser script which plays a sound EACH 5 minutes if a DGS game is waiting.
  • [ext] dgs ruby gem is an OS-independant Ruby gem which provides a command-line interface and a Ruby-Library for own applications.

Browser addons:

  • [ext] DGS Check A Firefox extension that notifies you when it is your turn in a DGS Game. A status bar icon tells you how many games are waiting, the context menu has list of links to the individual games, and it will also display a system notification when a new game is added to the list.
  • see /GreaseMonkey

HTML files:

  • to track your favorite user's performance, download frs's HTML page: [ext] http://home.snafu.de/frs/go-rating-dgs-users.html and edit the names.

axd: does not seem to be working on Fx. frs, can you look into this? thx!

  • [ext] Peter Nicell has very simple way to create a HTML page that periodically refreshes a DGS page.

TDerz All of this is very impressive. The snafu-link allows us to verify the club rating (also it's not in the club). A slight improvement of Peter Nicell's way by Stéphane Macaire: "./" before dgsr.html (DragonGoServer auto-refresh) refers to the same folder, hence no address change is necessary and 10 seconds refreshment rate were to short on our computer at work (tried here with 3 minutes):

 <HTML>
  <HEAD>
   <meta http-equiv="Refresh" content="180; url=./dgsr.htm">
   <title>Dragon Go Server auto refresh</title>
  </HEAD>

  <frameset cols="*,1" framespacing="0" border="0" frameborder="NO">
   <frameset rows="*,1" framespacing="0" border="0" frameborder="NO">
   <frame src="  [ext]  http://www.dragongoserver.net/status.php" name="main">
   </frameset>
  </frameset>

  <noframes>
    <body>
     Sorry your browser does not support frames...
    </body>
  </noframes>

 </HTML>

However, this refreshment page stops refreshing after some time (90 seconds): "The page cannot be displayed" perhaps due to Network Settings.

  • (Firefox 1.5+:) To remove the status box: (thx Rod) Use the userContent.css (you can find infos at

[ext] http://www.mozilla.org/support/firefox/edit#content) with those lines:

 @-moz-document url(  [ext]  http://www.dragongoserver.net/status.php)
 {
 #user_status {
 display: none !important;
 }
 }

See also

  • DGS Rating Histogram
  • [ext] DGS server statistics page: shows users and game activity as from 2002.

This is a copy of the living page "Dragon Go Server" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DGS

Paths
GoServerTournaments

Sub-pages
DragonNotifier
GreaseMonkey

Referenced by
Komi
GoServers
GNUGo
RankWorldwideComp...
DragonTourney2007
TurnBasedGoServers
GoBase/Discussion
EloRating
DragonTourney2006
Variants
AndreasFecke
DragonTourney2008
DragonTourney2005
GoServers/Discussion
CappedFischerTiming
KGSIssueCRMarksOn...
Dragon
DGSShogun
GoFigure
DragonGoServer/Gr...

Homepages
AlexandreDinerchtein
Allfather
Amit
Androxylo
Arkuat
Bayesian
Benni


Dragon Sensei

Keywords: Online Go

[ext] The Go Teacher (Sensei) at Dragon Go Server was created by jbrod ( [ext] jbrod).

(You will have to log in to see the page content -- use "guest/guestpass" if you don't have a DGS account)

Table of contents
Mission
How to...
Advice to students
FAQ for the teachers
Who plays in what games?
How should we play?
How to comment?
What if I don't feel strong enough to make a move?
What game settings?
Etiquette
How to use the message folders?
Who can teach?
What is the teaching language?

Mission

This is a team account whose sole purpose is to teach the game of Go. Thus all members (the teachers, see the [ext] Sensei account for the complete list) have agreed to the following rules:

  • The teacher will only make a move if he is stronger than the pupil (by Dragon rating).
  • When playing a move the teacher will leave his/her name in the comment field.
  • The teacher will always comment on the pupils last move. This is done with <c></c> tags so that the pupil can read it before his/her next move. So it is preserved in the downloadable SGF record and the comments can be viewed by spectators of the game too.

Please note that we have no "one teacher per game" rule: different teachers can play moves in the same game.

How to...

  • get a teaching game -- just send a match request (even game, unrated, sensei as white, komi 6.5, fischer time 30 days + 7 days per move)
  • get a game review -- send a message with the game ID and your email-address.
  • become a teacher yourself -- send a message to our account.

Advice to students

  • We are currently able to teach players up to 12 kyu
  • We usually play un-rated games without handicap, sensei as White, you as Black, 0.5 komi
  • We prefer fisher time 30 days with long overtime limits of 5 days extra per move, because sometimes the teachers don't move as promptly as one would like
  • You are expected to know the basic rules of the game. See e.g. tutorial at [ext] http://www.playgo.to/
  • If you are really new to go, please ask for a 9x9 game first.
  • If you are below 25k, we would prefer a 13*13 (this allows us to play more games)
  • It is important that you comment/question the moves as much as possible, so that we can give better teaching
  • You can enclose your comments between <c> and </c> tags, and they will be saved in the SGF file. Only then, also other spectators can read them.

FAQ for the teachers

Who plays in what games?

Question: Does one simply play and comment in a game or is there an agreed protocol about who helps where? I can't see any way of knowing who is commenting on the running games.

Answer: As I understand it, you are free to play in any game where you are strong enough to make a good move, and strong enough to comment on the student's previous move. The format I have seen is to use the following convention:

<c> (TeacherName) Game commentary goes here. </c>

-- John

The teacher can make private notes about the current and next moves, strategies and wishes of the pupil.

-- JUG

Question: What happens if two sensei are trying to make a move in the same game at the same time?

Answer: I'm often paranoid about the possibility. It would suck immensely if I wrote a 200 work comment on a move only to find someone else had written a really short comment and submitted a move in the same game while I was writing mine. But, well, I don't think there's anything we can do. But I'm certainly open to suggestions.

-- Bildstein

Answer: Sadly, there's nothing we can do to prevent that.

Answer: Actually, I have a suggestion. If possible, they could fix the account so that only one person can be logged on to the account at the same time - that is, on only one computer - and limit the time you can be logged on, like for an hour, and then block the user - by IP or something - for getting back on for the day.

Granted, that last part may be complicated, so I guess it may not be 100% necessary. OneWeirdDude?

Then again, there may be another way. My second idea is to make a note in the Private Note Section about who's going to make a particular move if it's an especially long comment (e.g. 16. JUG or 32. Vose, to name a few actives) - and be sure to include the date and UTC time so that the other teachers know if this one has been taking longer than a day to answer.

Answer: It actually happened to me. I had thought a lot on a game to find a move, had written a comment, and when i clicked on submit, I got a message like "sorry, it's not your turn to play in this game". At least, it was comforting to see you had played in the area i intended to, though not exactly the same move (you were bolder). I assume it will happen more and more, and we can do nothing about it. That's live :o)

-- Marc

How should we play?

Question: Are we playing teaching games, where we try not to win too convincingly, and try to create instructional problems in the game, or are we rather trying to win as convincingly as possible so that our students can see the strongest possible play, and then explain to them what was wrong with their play?

I don't have any problems with either, but I think there are some issues...

If we go with teaching games, I think it will be important to maintain communication about the games "behind-the-scenes" so that everyone who is playing moves know what fantastic sequences we're trying not to play. This can be done using private notes for each game.

If we go with slaughter-fest, I think it's very important to explain what's wrong with the student's moves. Some things take a very long time to learn by experience. Fuseki, joseki (in so far as it is correct for us to be teaching joseki) and life-and-death are some examples I can think of.

Thoughts?

Answer: Well Ben, what do you think is the best? Currently, we play without handicap (partly because teachers have different levels). So probably we shouldn't try to play the most severe moves. Personally, I often try to explain why I play a move. In many cases, that prevents the student from playing a bad response. We can also mention as <comment> stronger moves that we see but chose not to play. Do you think the teaching as we do it now is working well, or can it be improved?

Question: Hello fellow sensei. I'm in what might be called a conundrum. I'm finding it difficult between choosing a play that encourages the opponent to "have a go" (no pun intended), so he/she can learn the aspects of invasion or what have you; or playing by the book. For example, in a game, I played so black could not invade at that point. Had I played elsewhere black may have played there and learned something from the invasion. There are many more examples I could give, but perhaps you have noticed them already. What are the guidelines?

Answer: I don't think we need to "artificially" ceate go problems in our games. There are anyway plenty of occasions to learn many things in each game.

In general, it is probably more instructive to play the move that you consider the right move at the time. But you can explain, e.g. "I play this move to prevent an invasion. Indeed I think the best move for you was to invade there for this and that reasons...". That way, the student will have learned something about invasion. Once again, this is just my feeling, I don't intend to write a rule :)

Answer: I think there is an exception, if the pupil explicitly asks for a specific subject. For example, the pupil may ask for invasions, then the teachers may create easy invadable structures and big moyo.

How to comment?

Explaining your moves is a good thing. There can be no doubt about that. And if you can't think of anything more to say about a student's move than "that seems odd, but I can't say why", so be it. You can always suggest what you would have done, and why, if nothing else. Of course we all endeavour to explain what's wrong with the bad moves that the students make, but there's still a lot to be learned without that sort of analysis. And most importantly, the more time you spend teaching, the easier you will find it to articulate yourself, and the more often you will be able to find specific things to say about the student's moves.

-- Bildstein.

What if I don't feel strong enough to make a move?

Question: If Players are NOT true beginners and I could probably beat them, but I don't feel that I can really give them a teaching game, because I am not strong enough myself. What is the suggestion for handling them? Just don't make moves in those games and leave them up to all you stronger players?

Answer: In my opinion, the trick is that you can play moves in those games, but if at some point, you do not find a satisfactory move, just wait for another teacher to play and see what he has been done. Leave a private note with proposals and wait for other teachers adding to that discussion or directly making a move. That has happened, and it was very interesting. And do not worry too much, we are not obliged to find THE best move. If the student manages to prove our move wrong, then both will have learned something.

Question: I want to make a move, but am not sure about it. How to discuss other options ?

Answer: At the right side of a game there is a notes section, which can be used by the teachers to discuss different moves or to leave messages about strategy, wishes of the pupil, other move-relevant information. The teachers may use this notes area to discuss moves or exchange information about the game. If asking for a move, the other/stronger teachers can add comments as well, and so also the weaker teachers can learn something.

What game settings?

Question: I think that when teaching some principles to 30-20k a 19x19 board is to large and cumbersome. It makes faster simpler teaching to play 9x9 and 13x13 until basic principles are learned. Different things can be taught using different sizes. A 30-25k can learn joseki and opening strategy, but it makes more sense to start with 9x9 so that they get a feel for the game unless they are playing quite a few of them with other players. Does anyone have any thoughts on this subject ?

I think we should do 30-25k on 9x9, 25-19k on 13x13 and 19k and up on 19x19.

-- Vose

Answer: I think what you say makes sense: there is enough to be learned by a beginner in a 9*9 game. Moreover, real beginners should start with 9*9 games (after they have learned the rules by themselves).

Also, there is another point: playing more small games would allow us to accept more invitations, and cope with the incoming rate of moves to play (though it seems that it is no real problem to date).

I have sometimes proposed to reduce the game size with players that were 30k, and they always agreed.

But I don't like the rule very much. After all, 19*19 is more thrilling, so if they want to play a big game... I wonder if you have played a lot of 9*9 and 13*13 yourself when you did begin go? I must say I did not ;-)

-- Marc

Etiquette

Question: I'm not sure what to do when a previously talkative student goes silent in response to a direct question. Some are discontinueing to play. My first guess is that a big loss can be an emotional shock; and that the pupil has no idea what we are talking about. An outgoing person might ask for clarification, but a somewhat shy person might not.

Our options are limited. We can ask more questions in the game comments; we can try to communicate by DGS message; we can continue as though nothing has changed; we can refuse to move until we hear back from them; we can resign the game; we can keep playing but refuse to comment. I can't think of other options right now.

Some of those sound silly to me. Useful perhaps are inquiring in the game comments and/or the DGS message system, and playing & commenting as though nothing is different. Silly are refusing to move, refusing to comment, and resigning.

What do the sensei think?

Answer: Well there might be a lot of reasons why a student does not talk back, e.g. he may not have a good grasp of english, may not have a sufficient grasp of Go to answer the question, or even to understand it, or may be dissatisfied with the way we do the teaching or play the game, ... At least, I hope they read our comments! I think the best should be to inquire to the student, so we can adapt one way or another.

-- Marc

Answer: Mike gave us pretty much all the options, and I agree with him about the ones that are simply unacceptable. But I can't keep making comments in these games when I'm being ignored.

I understand that the students might take it pretty hard when we have a local win, or end up ahead by the latter part of the game, but they shouldn't, because they have to acknowledge that we know the game better than them, and to stop talking to us is both rude and counter-productive.

But I don't know how to raise the subject with the students. I don't want to sound angry, because that will only make them less confident about talking to us. I want the students to feel free to make comments like "I wouldn't have played there. I think it's too small.", etc., not just be dutiful, respectful, quiet students.

Anyway, in summary, I don't know what to do, but I can't continue to write comments in games where my comments are being ignored.

Answer: I was just thinking: If I went to my local go club and started telling people what they were doing wrong, they might well become a lot less enclined to play. Imagine this: I play a teaching game against someone, and each time they make a bad move, I say something like "That's not the best move. Here would be better." Then, after a while they'd get disillusioned, because I was continually telling them that there moves were bad without explaining why the move I suggest was better. What I'm getting at is this: if our criticis isn't constructive (or isn't constructive or positive enough), then players will get disillusioned. Now I don't think I've been doing that, but we teach all kinds of people with a diversity that I'm sure I don't realise. So I might well have been inadvertantly turning people off with my comments, without even realising it.

So if anyone has noticed comments (from me) that seem to fall into this category, please point them out to me and suggest how I could have said the same thing but phrased it in a more friendly way.

-- Ben

Comment: If a student like me asks for a teaching game then they should be prepared to be told a move is bad. However, the student should also be told why the move was bad, what move would have been better and perhaps how best continue from the bad move.

-- PatG

Comment: We don't have to say that a move is bad. It is much more instructive to describe the effect and particularly the strength of a move. Then I could give some indication, how to evaluate such a move, and finally one example of a better move according to the above explanation. However, this might sometimes be rather lengthly :-(

-- Eberhard

How to use the message folders?

The folders

  • to be processed : folder for messages just opened (not "new" anymore) and requiring some action, but no action taken yet;
  • being processed : action is on-going, but interesting info should be kept for a little while;
  • sensei talk : "notice board" for internal communication among sensei members, should remain on status page for a few days.

Notes:

  • Attention, the received messages won't remain "new" once they have been opened once, so they will disappear from the status page. If you would like other sensei members to read them, you should move them manually into the "to be procesed!" or "sensei talk" folders, and they will remain visible on the status page.
  • messaging from sensei to sensei is possible (after the system-upgrade from 2006/08)
  • don't delete messages, simply keep it in the Sent folder or move it into the Main folder.
  • do not add any additional folders

Who can teach?

Question: The question was something like "How comes kyu players dare to propose teaching?" and "it's much harder to teach a 30k when you are 18 than teaching a 20k when you are 8k for many reasons ..."

Answer: I understand your remark about teaching at different levels, and I'm ready to believe you. But there is also the practical aspect of "relatively better" players teaching "relatively weaker" ones in a kind of teaching pyramid. As I said before, you cannot let all the teaching to the few dan players (although it would be nice if they did agree to spend nights and days teaching all the kyus). Moreover, at our level, maybe we have not the ambition of teaching the "real spirit" of go, I see it rather like an open discussion like "I would have played differently" where the "student" is invited to challenge the "teacher"'s advise, and where nothing guarantees the teacher will always be right.

What is the teaching language?

Question: Most teaching should be in English. However, there are people not so good in that language. I could also teach in German, but not in French etc. Any comments?

-- Eberhard

Answer: English is the agreed language on sensei. That is the language that all the teachers speak. If one wants to teach in a language other than English you could do so, by indicating what the comment language should in the game comment box. This would likely guarantee that only you comment on the game though, so until and unless someone does a language census I think using your own account might be just as good. Except maybe for feedback from other teachers.

--Eriknh

This is a copy of the living page "Dragon Sensei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonGoServer
UseOfSGFEditorsAn...

Homepages
NannyOgg
Wegobad


Dragon Tourney 2005

Keywords: Online Go, Tournament

A tournament on Dragon Go Server! Lets see if we can make it work.

Table of contents
Plan
Results
Rules
Tournament Format
Individual games
Admission
Participants
First Round Results
Placement from First Round Results
Final Round
Final Round Results
Placement from Final Round
Links
Index of sub-pages
Dragon Tourney 2005
Discussion
Game Commentaries
Game Discussion
Links

Plan

Degan: On 2005-07-01 I intend to send Dragon messages to all who are listed here for the tournament. This message will comunicate the rules of the tournament and instructions for informing me of results. (Which will basically be to send me the game ID for confirmation.) I will expect everyone who wants to play to send me a confirmation reply within a certain time-period, perhaps a week. I will then send out the various pools of confirmed players so that challenges can begin. I will post results here.

Degan: Update 2005-07-01: I have modified this screen to reflect the tournament that I am sending out invitations to (mostly this evening Pacific time) now. My deadline for receipt of positive confimation (on Dragon) of participation is end-of-day (Pacific time 11:59PM) 2005-07-11. On, or just after 2005-07-12 I will be sending out to each player the initial round pools. I'll be requesting game IDs for each match, which I will attempt to cleverly post here.

Degan: Update 2005-07-01: All invitation messages on Dragon have been sent.

Degan: Update 2005-07-12: I randomly seeded and created the pools. Formatting was more difficult than I expected, and still needs some work. As I am posting from an Excel spreadsheet I have here to track results, please do not bother to correct -- I'll get there. I any case, I am too tired to message all of the players. I will post this to the [ext] Dragon forum and those so inclined can begin arranging their matches. Please [ext] inform me when the game is started, and I will post a link to the game in the participants table. I likely will not get to this immediately.

Degan: Update 2005-07-13: Upon more reflection, please update the table as appropriate. I will do some updating this evening as a lead. Thanks for fixing the formatting, I am not going to try to use Excel. I'll be sending some messages on Dragon tonight. Everyone should update the match table as appropriate. Contact me if you have problems.

Degan: Update 2006-02-10: The first round is close to complete. Once it is, I will post a message here, send messages in DGS to all final rounders, and put a message in the DGS forum. Final round games should start immediately after and will be the same settings as the first round. If, as suggested, any final rounders forfeit, then so be it. It will be nice to get all of the first and second round results and we can have a final placement order.

Degan: Update 2006-03-02: The first round has been decided for purposes of determining the final round. Messages will be sent to all finalists to start games as soon as possible, same settings as first round (see 'Rules' above). Please continue to post remaining results of the first round.

Degan: Update 2006-10-20: Only three games are still being played in the final round: 191859, 191805, 191667. Some games that were not played:

  • Jonathan played no games in the final round (noted with "x")
  • hotcoffee, Mef, Androxylo & hikaru79 did not play each other (noted with "*")

Degan: Update 2006-12-22: All games have benn completed. Dragon Tourney 2005 is concluded. Thank you to all participants, and those who assisted by adding/formatting results.

Results

  1  Malweth
  2  Bildstein
  3  Mef
  4  smach
  5  hatt
  6  GoJaC
  7  trafalmadorian
  8  autum
  9T hotcoffee
  9T Androxylo
 11  snorer
 12  Degan
 13  Hikaru79
 14  jonathan
 15  giscanu
 16  Walin
 17  dmwit
 18  sduff
 19  steveng
 20  ginrik
 21  jtimmes
 22  squelettor
 23  Phelan
 24  seiei
 25  SirLyric
 26  jbrod
 27  hammarbach
 28T Tjalveboy
 28T axd

Rules

Tournament Format

  • Divide (randomly) players in N pools of min 8, max 15. Top pool finishers Y (such that N * Y <= 15) by placement in opening round pools fight in final pool.
    • Thinking hard on this, some of the ratings are not too well supported by play on Dragon, so random may be the fairest way to seed the pools.

Individual games

  • All games played even with nigiri.
  • Dragon rules
  • Games are rated
  • All games played with Fischer time, 30 days main time, +1 day per move with clock running on the weekend.

Admission

  • All players registered by 2005-06-30 were invited.

Participants

Top seven in each pool to advance

        Pool 1       1      2      3      4      5      6      7      8      9     10     11     12     13     14     15
 1  autum          XXXX  135954 135955 135956 135959 135961 135962 135964 135965 135966 135967 135968 135969 135970 135971
 2  Bildstein     135954  XXXX  136258 136070 136251 135994 136008 136252 136253 136075 136154 136255 136256 135989 136257
 3  giscanu       135955 136258  XXXX  136071 136310 135995 136009 143291 136289 137683 136155 142428 136499 135988 143826
 4  hammarbach    135956 136070 136071  XXXX  136072 135996 136010 136073 136074 136175 136077 136078 136080 135987 136082
 5  hatt          135959 136251 136310 136072  XXXX  135997 136011 136311 136291 136312 136156 136314 136315 135985 136317
 6  hotcoffee     135961 135994 135995 135996 135997  XXXX  136012 136054 136055 136056 136058 136059 136061 135983 136062
 7  Malweth       135962 136008 136009 136010 136011 136012  XXXX  136013 136014 136015 136016 136017 136018 135982 136019
 8  Mef           135964 136252 143291 136073 136311 136054 136013  XXXX  136292 138925 136158 142431 136501 135981 ------
 9  sduff         135965 136253 136289 136074 136291 136055 136014 136292  XXXX  136293 136159 136294 136295 135980 136296
 10 seiei         135966 136075 137683 136075 136312 136056 136015 138925 136293  XXXX  136160 138926 136153 135979 ------
 11 SirLyric      135967 136154 136155 136077 136156 136058 136016 136158 136159 136160  XXXX  136161 136162 135978 136164
 12 smach         135968 136255 142428 136078 136314 136059 136017 142431 136294 138926 136161  XXXX  136503 135977 142432
 13 squelettor    135969 136256 136499 136080 136315 136061 136018 136501 136295 136153 136162 136503  XXXX  135976 136506
 14 steveng       135970 135989 135988 135987 135985 135983 135982 135981 135980 135979 135978 135977 135976  XXXX  135975
 15 Tjalveboy     135971 136257 143826 136082 136317 136062 136019 ------ 136296 ------ 136164 142432 136506 135975  XXXX

        Pool 2       1      2      3      4      5      6      7      8      9     10     11     12     13     14
 1  Androxylo     XXXXXX 136035 137834 136265 136656 136494 136632 136364 136395 139537 136974 136643 136090 136104
 2  axd           136035 XXXXXX 136036 136037 136038 136039 136040 136041 136042 136043 136044 136045 136046 136047
 3  Degan         137834 136036 XXXXXX 136230 136419 136495 136633 136365 136396 139538 136973 136575 136091 136115
 4  dmwit         136265 136037 136230 XXXXXX 136231 136234 136237 136239 136241 136242 136244 136245 136092 136105
 5  ginrik        136656 136038 136419 136231 XXXXXX 136425 136420 136366 136397 138120 136813 136428 136093 136106
 6  GoJaC         136494 136039 136495 136234 136425 XXXXXX 136496 136367 136398 136498 136500 136502 136094 136107
 7  Hikaru79      136632 136040 136633 136237 136420 136496 XXXXXX 136368 136399 139540 136634 136577 136095 136108
 8  jbrod         136364 136041 136365 136239 136366 136367 136368 XXXXXX 136369 136370 136371 136372 136304 136109
 9  jonathan      136395 136042 136396 136241 136397 136398 136399 136369 XXXXXX 139541 136975 136580 136305 136110
 10 jtimmes       139537 136043 139538 136242 138120 136498 139540 136370 139541 XXXXXX 136976 136578 136306 136111
 11 Phelan        136974 136044 136973 136244 136813 136500 136634 136371 136975 136976 XXXXXX 136579 136307 136112
 12 snorer        136643 136045 136575 136245 136428 136502 136577 136372 136580 136578 136579 XXXXXX 136308 136113
 13 trafalmadorian136090 136046 136091 136092 136093 136094 136095 136304 136305 136306 136307 136308 XXXXXX 136114
 14 Walin         136104 136047 136115 136105 136106 136107 136108 136109 136110 136111 136112 136113 136114 XXXXXX

Add game id to the end of this URL: [ext] http://www.dragongoserver.net/game.php?gid= to view the game or follow a link from the hyperlinked tables on the /Links page.

No discussions here, please. For all discussions (and there are) please see the discussion page (/Discussion).

  • /Game Commentaries

First Round Results

 Pool 1          1 2 3 4 5 6 7 8 9 A B C D E F    W  L  F
 1 autum         X 0 1 1 0 1 0 0 1 1 1 0 1 1 1 =  9  5 14 +
 2 Bildstein     1 X 1 1 1 1 0 0 1 1 1 1 1 1 1 = 12  2 14 +
 3 giscanu       0 0 X 1 0 0 0 0 1 1 1 0 1 1 1 =  7  7 14  -
 4 hammarbach    0 0 0 X 0 0 0 0 0 0 0 0 0 0 1 =  1 13 14  -
 5 hatt          1 0 1 1 X 1 0 0 1 1 1 0 1 1 1 = 10  4 14 +
 6 hotcoffee     0 0 1 1 0 X 0 0 1 1 1 0 1 1 1 =  8  6 14 +
 7 Malweth       1 1 1 1 1 1 X 1 1 1 1 1 1 1 1 = 14  0 14 +
 8 Mef           1 1 1 1 1 1 0 X 1 1 1 1 1 1 - = 12  1 13 +
 9 sduff         0 0 0 1 0 0 0 0 X 1 1 0 1 1 1 =  6  8 14  -
 A seiei         0 0 0 1 0 0 0 0 0 X 1 0 0 0 - =  2 11 13  -
 B SirLyric      0 0 0 1 0 0 0 0 0 0 X 0 0 0 1 =  2 12 14  -
 C smach         1 0 1 1 1 1 0 0 1 1 1 X 1 1 1 = 11  3 14 +
 D squelettor    0 0 0 1 0 0 0 0 0 1 1 0 X 0 1 =  4 10 14  -
 E steveng       0 0 0 1 0 0 0 0 0 1 1 0 1 X 1 =  5  9 14  -
 F Tjalveboy     0 0 0 0 0 0 0 - 0 - 0 0 0 0 X =  0 12 12  -
% 2006/02/28: Any player with >6 wins is unable to obtain 7 losses. There are only 7 players with <=6 wins, thus only 7 capable of achieving 7 losses. Each player with 7 or more losses therefore will be one of the lowest 7 players, and guaranteed unable to reach the final round - I've marked their loss scores bold.
% 2006/02/28: Any player with >6 losses is unable to obtain 7 wins. There are only 7 players still capable of obtaining 7 wins. 7 wins therefore guarantees a place in the second round, the second round participants are finalized.
   Pool 2         1 2 3 4 5 6 7 8 9 A B C D E    W  L  F
 1 Androxylo      X 1 1 1 1 0 0 1 0 1 1 0 0 1 =  8  5 13 +
 2 axd            0 X 0 0 0 0 0 0 0 0 0 0 0 0 =  0 13 13  -
 3 Degan          0 1 X 1 1 0 1 1 0 1 1 0 0 1 =  8  5 13 +
 4 dmwit          0 1 0 X 1 0 1 1 0 1 0 0 1 0 =  6  7 13  -
 5 ginrik         0 1 0 0 X 0 0 1 0 1 1 0 0 0 =  4  9 13  -
 6 GoJaC          1 1 1 1 1 X 1 1 0 1 1 0 0 1 = 10  3 13 +
 7 Hikaru79       1 1 0 0 1 0 X 1 0 0 1 0 1 1 =  7  6 13 +
 8 jbrod          0 1 0 0 0 0 0 X 0 0 0 0 0 0 =  1 12 13  -
 9 jonathan       1 1 1 1 1 1 1 1 X 1 1 1 1 1 = 13  0 13 +
 A jtimmes        0 1 0 0 0 0 1 1 0 X 1 0 0 0 =  4  9 13  -
 B Phelan         0 1 0 1 0 0 0 1 0 0 X 0 0 0 =  3 10 13  -
 C snorer         1 1 1 1 1 1 1 1 0 1 1 X 0 1 = 11  2 13 +
 D trafalmadorian 1 1 1 0 1 1 0 1 0 1 1 1 X 1 = 10  3 13 +
 E Walin          0 1 0 1 1 0 0 1 0 1 1 0 0 X =  6  7 13  -

 W=games won, L=games lost, F=finished games
 + indicates players that advanced

Placement from First Round Results

 15  giscanu
 16  Walin
 17  dmwit
 18  sduff
 19  steveng
 20  ginrik
 21  jtimmes
 22  squelettor
 23  Phelan
 24  seiei
 25  SirLyric
 26  jbrod
 27  hammarbach
 28T Tjalveboy
 28T axd

Final Round

% Possibly the easiest way to edit this is to copy-paste into a maximized text editor to get the table formatted right, then copy-paste back when done
                       1      2      3      4      5      6      7      8      9      A      B      C      D      E
 1  autum            XXXX  191677 191733 196354 191856 196355 191800 196357 191659 191736 196358    X   192024 192218
 2  Bildstein       191677  XXXX  192038 191679 191680 191681 192039 191684 191660 191685 191686    X   191688 192036
 3  hatt            191733 192038  XXXX  191735 191857 192328 191801 191988 191661 191737 192016    X   191970 192212
 4  hotcoffee       196354 191679 191735  XXXX  191858    X   197177    X   191662 191738    X      X   192025 192213
 5  Malweth         191856 191680 191857 191858  XXXX  191859 191803 191860 191664 191741 191861    X   191863 191864
 6  Mef             196355 191681 192328    X   191859  XXXX  197178    X   191665 191740    X      X   192027 192214
 7  Smach           191800 192039 191801 197177 191803 197178   XXXX 191805 191666 192252 197179    X   191808 191809
 8  Androxylo       196357 191684 191988    X   191860    X   191805  XXXX  191667 191742    X      X   192028 192215
 9  Degan           191659 191660 191661 191662 191664 191665 191666 191667  XXXX  191668 191669    X   192023 191672
 A  GoJaC           191736 191685 191737 191738 191741 191740 192252 191742 191668  XXXX  191743    X   191745 191746
 B  Hikaru79        196358 191686 192016    X   191861    X   197179    X   191669 191743  XXXX     X   192067 192216
 C  jonathan           X      X      X      X      X      X      X      X      X      X      X    XXXX     X      X
 D  snorer          192024 191688 191970 192025 191863 192027 191808 192028 192023 191745 192067    X    XXXX  192031
 E  trafalmadorian  192218 192036 192212 192213 191864 192214 191809 192215 191672 191746 192216    X   192031  XXXX
% Assuming: Mef vs: autum,196355; hotcoffee,notstarted; Androxylo,notstarted; Hikaru79,notstarted; jonathan,notstarted;

Final Round Results

                  1 2 3 4 5 6 7 8 9 A B C D E    W  L  F
 1 autum          X 0 0 1 0 0 0 1 1 0 1 x 0 0 =  4  8 12 \
 2 Bildstein      1 X 1 1 0 0 1 1 1 1 1 x 1 1 = 10  2 12 \\
 3 hatt           1 0 X 1 0 0 0 1 1 1 1 x 1 1 =  8  4 12 \\\
 4 hotcoffee      0 0 0 X 0 * 0 * 1 0 * x 1 1 =  3  6  9 >>> From pool 1 of round 1
 5 Malweth        1 1 1 1 X 0 1 1 1 1 1 x 1 1 = 11  1 12 ///
 6 Mef            1 1 1 * 1 X 1 * 1 1 * x 1 1 =  9  0  9 //
 7 smach          1 0 1 1 0 0 X 1 1 1 1 x 1 0 =  8  4 12 /
 8 Androxylo      0 0 0 * 0 * 0 X 1 0 * x 1 1 =  3  6  9 \
 9 Degan          0 0 0 0 0 0 0 0 X 0 1 x 1 0 =  2 10 12 \\
 A GoJaC          1 0 0 1 0 0 0 1 1 X 0 x 0 1 =  5  7 12 \\\
 B Hikaru79       0 0 0 * 0 * 0 * 0 1 X x 0 0 =  1  8  9 >>> From pool 2 of round 1
 C jonathan       x x x x x x x x x x x X x x =  0  0  0 ///
 D snorer         1 0 0 0 0 0 0 0 0 1 1 x X 0 =  3  9 12 //
 E trafalmadorian 1 0 0 0 0 0 1 0 1 0 1 x 1 X =  5  7 12 /

W=games won, L=games lost, F=finished games

Jonathan played no games in the final round (noted with "x") hotcoffee, Mef, Androxylo & hikaru79 did not play each other (noted with "*")

Placement from Final Round

 Rank	Name	        Victories
   1	Malweth	           11
   2	Bildstein	   10
   3	Mef	            9
   4	smach	            8*
   5	hatt	            8*
   6	GoJaC	            5**
   7	trafalmadorian	    5**
   8	autum	            4
   9	hotcoffee	    3***
   9	Androxylo	    3***
  11	snorer	            3***
  12	Degan	            2
  13	Hikaru79	    1
  14	jonathan	    0

 *smash beats hatt head-to-head
 **GoJaC beats trafalmadorian head-to-head
 ***hotcoffee beats snorer head-to-head, Androxylo beats snorer head-to-head

Links

  • Forum discussion page: [ext] http://www.dragongoserver.net/phorum/read.php?f=4&i=3521&t=3521&v=t
  • DGSShogun
  • IK2005
  • DragonTourney2006
  • DragonTourney2007
  • DragonTourney2008

This is a copy of the living page "Dragon Tourney 2005" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
GameCommentaries
GameDiscussion
Links

Referenced by
DragonTourney2007
DragonTourney2006
DragonTourney2008
IK2005
DragonTourney2005...
DragonTourney2008...
UseOfSGFEditorsAn...
LGC2005Tournament
posting:596
posting:691
posting:780

Homepages
Androxylo
Degan
GoJaC
Walin


Dragon Tourney 2005/ Game Discussion

Sub-page of DragonTourney2005

For comments, analysis, and links to individual games in the Dragon Tourney 2005.

Malweth: I have commented my game versus hammarbach. See the [ext] SGF.

This is a copy of the living page "Dragon Tourney 2005/ Game Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
GameCommentaries
Links


Dragon Tourney 2005/ Links

Sub-page of DragonTourney2005

I'll work on making it a bit prettier soon...

GoJaC: I took the liberty of fleshing out the table a little bit (pool 2 specifically, just made blanks for pool 1, and hope I made no typos).

Degan: I think this will work better if we fill out both sides of the diagonal and keep the vertical in acending order, though this will be some work to move everything around. Someone with the skills could take the main page tables and run a perl (or similar) script to reformat to become referenced links like these, where we could display "Win" or "Loss" after the outcome has been determined.

Walin: Filled out the pools. Didn't bother with Win/Loss though.

xedover: Filled out the current win/loss.

        Pool 1       1      2     3      4     5     6      7     8      9     10     11    12    13    14    15
 1  autum           [ext]  .X.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 2  Bildstein       [ext]  .1.   [ext]  .X.   [ext]  .1.   [ext]  .1.   [ext]  ...   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  ...   [ext]  .1.   [ext]  .1.
 3  giscanu         [ext]  .0.   [ext]  .0.   [ext]  .X.   [ext]  .1.   [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  ...   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  ...   [ext]  .1.
 4  hammarbach      [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .X.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.
 5  hatt            [ext]  .1.   [ext]  ...   [ext]  .1.   [ext]  .1.   [ext]  .X.   [ext]  ...   [ext]  ...   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  ...   [ext]  .1.   [ext]  ...   [ext]  .1.
 6  hotcoffee       [ext]  .0.   [ext]  .0.   [ext]  ...   [ext]  .1.   [ext]  ...   [ext]  .X.   [ext]  .0.   [ext]  ...   [ext]  ...   [ext]  ...   [ext]  ...   [ext]  .0.   [ext]  ...   [ext]  .1.   [ext]  .1.
 7  Malweth         [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  ...   [ext]  .1.   [ext]  .X.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 8  Mef             [ext]  .1.   [ext]  .1.   [ext]  ...   [ext]  .1.   [ext]  .1.   [ext]  ...   [ext]  .0.   [ext]  .X.   [ext]  .1.   [ext]  ...   [ext]  .1.   [ext]  ...   [ext]  .1.   [ext]  .1.   [ext]  .-.
 9  sduff           [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  .0.   [ext]  .X.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  ...   [ext]  .1.   [ext]  .1.
 10 seiei           [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  .X.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .-.
 11 SirLyric        [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .X.   [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  .1.
 12 smach           [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  ...   [ext]  .1.   [ext]  .0.   [ext]  ...   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .X.   [ext]  .1.   [ext]  .1.   [ext]  ...
 13 squelettor      [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  .0.   [ext]  ...   [ext]  .1.   [ext]  ...   [ext]  .0.   [ext]  .X.   [ext]  ...   [ext]  .1.
 14 steveng         [ext]  .0.   [ext]  .0.   [ext]  ...   [ext]  .1.   [ext]  ...   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  ...   [ext]  .X.   [ext]  .1.
 15 Tjalveboy       [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .-.   [ext]  .0.   [ext]  .-.   [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  .0.   [ext]  .X.

        Pool 2       1     2      3      4     5      6     7     8      9    10    11    12    13    14
 1  Androxylo       [ext]  .X.   [ext]  .1.   [ext]  ...   [ext]  .1.   [ext]  .1.   [ext]  ...   [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  ...   [ext]  .1.   [ext]  ...   [ext]  .0.   [ext]  .1.
 2  axd             [ext]  .0.   [ext]  .X.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.
 3  Degan           [ext]  ...   [ext]  .1.   [ext]  .X.   [ext]  .1.   [ext]  ...   [ext]  ...   [ext]  .1.   [ext]  ...   [ext]  .0.   [ext]  ...   [ext]  .1.   [ext]  ...   [ext]  .0.   [ext]  .1.
 4  dmwit           [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .X.   [ext]  ...   [ext]  ...   [ext]  ...   [ext]  ...   [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  ...   [ext]  .1.   [ext]  ...
 5  ginrik          [ext]  .0.   [ext]  .1.   [ext]  ...   [ext]  ...   [ext]  .X.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.
 6  GoJaC           [ext]  ...   [ext]  .1.   [ext]  ...   [ext]  ...   [ext]  .1.   [ext]  .X.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .1.
 7  Hikaru79        [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  ...   [ext]  .1.   [ext]  .0.   [ext]  .X.   [ext]  .1.   [ext]  .0.   [ext]  ...   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.
 8  jbrod           [ext]  ...   [ext]  .1.   [ext]  ...   [ext]  ...   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .X.   [ext]  .0.   [ext]  ...   [ext]  ...   [ext]  ...   [ext]  .0.   [ext]  .0.
 9  jonathan        [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .X.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 10 jtimmes         [ext]  ...   [ext]  .1.   [ext]  ...   [ext]  ...   [ext]  .0.   [ext]  .0.   [ext]  ...   [ext]  ...   [ext]  .0.   [ext]  .X.   [ext]  .1.   [ext]  ...   [ext]  .0.   [ext]  .0.
 11 Phelan          [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  .0.   [ext]  .X.   [ext]  ...   [ext]  .0.   [ext]  .0.
 12 snorer          [ext]  ...   [ext]  .1.   [ext]  ...   [ext]  ...   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  ...   [ext]  .0.   [ext]  ...   [ext]  ...   [ext]  .X.   [ext]  ...   [ext]  .1.
 13 trafalmadorian  [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  ...   [ext]  .X.   [ext]  .1.
 14 Walin           [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  ...   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .X.

This is a copy of the living page "Dragon Tourney 2005/ Links" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
GameCommentaries
GameDiscussion

Referenced by
DragonTourney2005
DragonTourney2005...


Dragon Tourney 2007/ Round 2 Open

Sub-page of DragonTourney2007

Here are the pool setup for the final round of the open section of DragonTourney2007.

Fill in the game number when you have invited your opponent and the game has started.

"_X_" is the diagonal, "___" is games that don't exist yet, and "BSY" is an ongoing game. For finished games, we'll use "_1_" for a win and "_0_" for a loss. ">0<" stands for games that weren't started in due time and count for a loss for both players.

Rules

  • Handicap: none, all games even with nigiri
  • Komi: 6.5
  • Board: 19 x 19
  • Time: 3 months per player no byo-yomi
  • Rated: yes
  • Clock runs on weekends: yes
  • Games that are not started before the 15th of august will count as a loss for both players.

Final Pool

% 9th of august, 3 missing games, messages sent to players.
% 18th of august: 2 not started games, forfeited.
                     1      2     3     4      5     6     7     8     9      A      B     C     D     E     Pts     Pl(est.)
 1 Valdor           [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 11-2  |  2   1k   [ext]  Valdor
 2 EricBackus       [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_  |  6-7  |  9   5k   [ext]  EricBackus
 3 Serac            [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_  |  5-8  | 10   2k   [ext]  Serac
 4 Hats             [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_  |  3-10 | 12   7k   [ext]  hatt
 5 Tinhore          [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 13-0  |  1   3d   [ext]  tinhore
 6 kunpeng          [ext]  _0_   [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  _0_  |  0-13 | 13   4k   [ext]  kunpeng
 7 Joshual000       [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8-5  |  6   3k   [ext]  joshual000
 8 Davos            [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 10-3  |  3   4d   [ext]  davos
 9 or2win           [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  7-6  |  7   1d   [ext]  or2win
 A Asterixnon       [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_  |  8-5  |  5   4k   [ext]  Johan (asterixnon)
 B senbazuru        [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8-5  |  4   2k   [ext]  thomas (senbazuru)
 C lschua           [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_  |  0-13 | 13   6k   [ext]  lschua (poovy)
 D jogie            [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _0_  |  4-9  | 11   7k   [ext]  jogie
 E naptod           [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _X_  |  6-7  |  8   3k   [ext]  naptod

This is a copy of the living page "Dragon Tourney 2007/ Round 2 Open" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Round1HandicapOpen
Round1Open
Round2Handicap

Referenced by
DragonTourney2007
DragonTourney2007...


Dragon Tourney 2008

Keywords: Online Go, Tournament

Ryzours: Dragon Tourney 2008 is the 4th annual tournament taking place on the Dragon go server.

Table of contents
Registration has started
About the organisation
About the use of sensei's library
Links
Index of sub-pages
Dragon Tourney 2008
Registration

Registration has started

To register, see the registration page

About the organisation

We're going to use google docs as well as sensei's library to set up the tournament.

[ext] First round for the open division

[ext] First round for the handicap division

About the use of sensei's library

DragonTourney2007 has been quite a disturbance for many regular sensei's users, because some of the participants were wiki newbies and didn't check the minor edit page when editing. I think setting the "ongoing games" tag have helped to settle this issue, but still there might be people here at sensei who don't like it being used this way.

Are they really sensei's library users who don't like pages like this one and want them deleted? Does anyone has an idea of how we could track the results without using sensei's library?

Arno: I think it is ok (which should not surprise anyone, because I', pretty open about the use of SL.) Especially the 'ongoing games' tag helps. If all else fails, then I can mark the page in a way so that all edits are 'minor edits' by default. Let's see how it turns out.

Ryzours: Thanks Arno. I'm glad we're not so much of a nuisance. Maybe we could be helpful too by bringing more users to sensei's library. We'll make more visible links to the homepage and to the TextFormattingRules pages if our next tournament end up being tracked here again.

Joshual000: The use of google docs seems very appropriate. I applaud the change. 2 comments;

  1. I found the game links from the old Senseis format very satisfying (easily observe important matches from the status page, etc..) Is there any plan to add such links to the new spreadsheet(s)?
  2. The old Senseis format had the players' entry rating. Any plan to include this as well (or a link to the dragon user profile?)

Ryzours Google.docs has strong points and weak points. It'll be easy to add a link to the player profiles, but to link to the games would require to manually enter the 380 game ids, which was possible on sensei's, with douzens of persons doing this, but is unpractical on google docs with few people able to edit the document.

Links

Dragon Go Server

DragonTourney2005

DragonTourney2006

DragonTourney2007

This is a copy of the living page "Dragon Tourney 2008" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoServerTournaments

Sub-pages
Registration

Referenced by
DragonGoServer
DragonTourney2007
MessageBoard
DragonTourney2005

Homepages
Ryzours


Dragon Tourney 2008/ Registration

Sub-page of DragonTourney2008

Table of contents
Rules
Open
Handicap
Registration
Open
Handicap
Links
Index of sub-pages
Dragon Tourney 2008
Registration

You can enter in Open and/or Handicap division.
In each division, players are divided into pools and play simultaneously against all others in their pool.
Top players in each pool advance to next round until the last one determines the winners.

To register : Click on the Edit link to edit the page (see How To Use Wiki for more informations). Copy and paste the name of the previous participants, replace his DGS userid by your own, check the minor edit box, click save.

Rules

Rules as follows:

Open

  • Handicap: none, all games even with nigiri
  • Komi: 6.5
  • Board: 19 x 19
  • Time: 3 months per player no byo-yomi
  • Rated: yes
  • Clock runs on weekends: yes
  • Rounds: 3
  • Pools: 17 pools of 7 in first round, 5 pools of 9 in second round. Best 2 players form each pool to advance to next round. sodos will be used as a tiebreaker.
  • Byes: Finalists of previous tourneys can register directly for the second round. Dan players (with a 6 months old DGS account and 5 wins against other dans) can also register for the second round.
  • Registration end : 31st of December 2007
  • Tournament start : January 2008

Handicap

A solid rank is needed to enter handicap division (at least 10 finished rated games)
Rating will be fixed using actual rating of each one when tournament will start

  • Handicap: Conventional handicap reduced by 2, limited to 9 stones
  • Komi: 6.5 if even game, 0.5 if not even game
  • Board: 19 x 19
  • Time: 3 months per player no byo-yomi
  • Rated: yes
  • Clock runs on weekends: yes
  • Rounds: 3, sodos will be used as a tiebreaker.
  • Pools: 13 pools of 9 or 10 players in first round, the three best players in each pools advance to round 2. 4 pools in round 2, with the two best players advancing to the final round.
  • Registration will end on the 31st of January.
  • Tournament start: Beginning of February

Registration

Open

Registration for the first round is now closed

If you meet the requirements (finalist of a previous tourney or dan level) and want to register for the second round, send a [ext] message

The pools for first round can be found [ext] here

Handicap

Registration is closed

The first round pools can be found [ext] here

Links

Dragon Go Server

DragonTourney2005

DragonTourney2006

DragonTourney2007

This is a copy of the living page "Dragon Tourney 2008/ Registration" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2008


DragonGoServer/DragonNotifier

Sub-page of DragonGoServer

Dragon Notifier

Dragon Notifier is written by G. Gozadinos in C# using the .Net platform.

Dragon Notifier is a utility for Go players. It sits in your windows tray bar and lets you know if there are any games on the popular Dragon Server where it is your turn to play.

You can download a windows installer or full source code at the project page on SourceForge.

Dragon notifier is released under the GPL. You will need Microsoft's .Net Framework to run it.

Links

  • Old [ext] Dragon Notifier homepage (currently displays a nice We're sorry, but that page doesn't exists)
  • [ext] Dragon Notifier project page on SourceForge

Dragon Notifier is ported to OGS as OGS Notifier

This is a copy of the living page "DragonGoServer/DragonNotifier" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GreaseMonkey

Referenced by
DragonGoServer
OGS/OGSNotifier

Homepages
Ggozad


DragonGoServer/GreaseMonkey

Sub-page of DragonGoServer

Scripts for the [ext] Firefox/ [ext] Mozilla extension " [ext] GreaseMonkey" can provide a great deal of new functionality to DGS.

This page lists GreaseMonkey? scripts useful for DGS. The real value is the Desired Scripts section, where users can post interesting add-ons to give ideas to GreaseMonkey? script writers.

Existing scripts

[ext] http://dragongoserver.sourceforge.net/goodies/
DGS repository
[ext] userscripts.org
scripts tagged with 'dragongoserver'
[ext] http://dunck.us/collab/GreaseMonkeyUserScriptsSpecific#head-c65e2374e3e1dddff9332dd8a56c15e540d82d2e
Dragon scripts entry (apparently from [ext] http://www.stanford.edu/~wagnerd/)
%TODO: list other greasemonkey scripts here - even if outdated - they might help/give new ideas

Desired scripts

reduce message box area to use screen estate more efficiently (submit buttons, see also next one)
Fx users can use [ext] Resizeable Form Fields to enlarge it again.
move submit buttons above message box
another way to avoid having to scroll down all the time to reach for the submit button.
keep the goban hyperlinks
once a move is clicked, the goban turns non-sensitive and the submit buttons appear. to correct a missclick, one has to go back, then click the right move. with this script, the goban stays sensitive and allows to send another '&a=domove'
minimal surface
remove everything from the page (i.e. own text area, menus, game information, view move button ...), except opponent message if existing, notes and associated buttons, and submit buttons. provide an option to switch back to normal page view. this to focus on the essence of playing.
remove focus marker
just a little script that can be toggled on/off via the greasemonkey popup in the tray: the script just removes the current move marker, to train in overviewing the whole board at every move.

These scripts are also interesting testing grounds for future DGS features?

This is a copy of the living page "DragonGoServer/GreaseMonkey" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DragonNotifier

Referenced by
DragonGoServer


DragonTeaser

Keywords: Online Go, Software

Version 2: Anyone interested?

If anybody is interested in the version 2 of the script (found on the bottom of this page), you can leave a message and I will document it better. timan72

The script

 @REM "DragonTeaser" V1.0(c) 2007 Helgehelge at gmail com. Contributed to the public domain.
 @REM This script (Windows-cmd.exe with Unix tools) plays a sound EACH 5 minutes if a DGS game is waiting.
 @echo off
 REM Less known tools you need: "sleep" is from the Windows 2003 resource kit

 :again
 del status.php
 X:\refPro\wget\wget   [ext]  http://username:password@www.dragongoserver.net/rss/status.php
 REM Put the players names here: (case-sensitive! "^|" is OR)
 grep -P awaiting status.php
 goto answer%errorlevel%
 :answer0
     REM String found!
     sleep 480 & REM seconds
     goto again
 :answer1
     REM String NOT found.
     start "" /min sndrec32 /play /close "Plop.wav"
     sleep 480 & REM seconds
     goto again

Download of the neccessary tools

  • wget: [ext] http://www.gnu.org/software/wget/
  • grep: [ext] http://gnuwin32.sourceforge.net/
  • sleep: Use the script below or download the [ext] Windows 2003 Resource Kit Tools and use its sleep.exe.

sleep-script

Copy this to sleep.vbs:

 set args = WScript.Arguments
 WScript.Sleep(1000 * args(0))

wget.vbs-script

The following is something like wget in a vbs-script. Since vbs has also regular expressions even grep wouldn't be needed in vbs and the whole script should be rewritten as a *.vbs-script. It wouldn't need any external tools then and could easily be much user friendlier, with some controls. I hope I will find time to do this, but if anyone is good at vbs, you can probably do this in 10 minutes ... please please do.

 ' ***************************************************************
 ' * wget.vbs          By Vittorio Pavesi (www.vittorio.tk) 	*
 ' *								*
 ' * Retrieve a file from an URL and save it to the Hard Disk   	*
 ' ***************************************************************
  set args = WScript.Arguments

     URL = args(0)
     saveTo = "status.php" ' args(1)

     Set Obj1 = CreateObject("MSXML2.ServerObj1")
     Obj1.open "GET", URL, false
     Obj1.send()
     Set Obj2 = CreateObject("ADODB.Stream")
     Obj2.Open
     Obj2.Type = 1 'adTypeBinary
     Obj2.Write Obj1.ResponseBody 'Give the XML string to the ADO Stream
     Obj2.Position = 0    'Set the stream position to the start
     Set FSO = !Createobject("Scripting.FileSystemObject")
     if fso.!Fileexists(saveTo) then Fso.DeleteFile hdLocation
     set FSO = Nothing
     Obj2.SaveToFile saveTo
     Obj2.Close
     Set Obj2 = Nothing
     Set Obj1 = Nothing

Options

I even use a more complex grep which doesn't notify me about certain players waiting:

 grep -v -P 'whoever^|someothersomeone' status.php | grep 'Game with'

You can also grep for specific player names.

You can make one instance of the script check about a move in your most exciting game with your best friend each minute and another instance check for moves in other games once an hour.

DGS keyboard shortcut

When I hear that a game is waiting I press Windows+G and the DGS Status will pop up. This is done with this AutoHotkey scriptlet:

 #G::
  SetTitleMatchMode 1
  IfWinExist Dragon Go Server
    WinActivate,Dragon Go Server
  else
    Run,   [ext]  http://www.dragongoserver.net/status.php
 return

DragonTeaser 2.0

I use the following version now. With this you can "acknowledge" games which you don't want to produce sounds anymore. You have to copy the source from the edit page of this wiki, otherwise you will have wrong question marks in there.

DTack.cmd

 @REM "DragonTeaser" acknowledgement script
 @REM This script (Windows-cmd.exe with Unix tools) will cause DragonTeaserNew? to be quiet
 @REM until a game is waiting on DGS, which was not waiting when this script was called.
 echo off

 m: & cd M:\1Kosuch\b\ScriptsMy?\DragonTeaser

 del status.php
 X:\refPro\wget\wget   [ext]  http://username:password@www.dragongoserver.net/rss/status.php
    grep 'Game with' status.php >DTAck.rss

DTnew.cmd

 @REM "DragonTeaserNew?" V1.0(c) 2007 Helgehelge at gmail com. Contributed to the public domain.
 @REM This script (Windows-cmd.exe with Unix tools) plays a sound at a set time intervall if a
 @REM DGS game is waiting which was not acknowledged with the script "DTAck.cmd"
 echo off
 REM Strange programs you need: "sleep" is from the Windows 2003 resource kit

 REM Call the audio player to adjust volume:
 REM C:\Programme\mplayerc /new /play "DrChk?-Plop.wav"

 m: & cd M:\1Kosuch\b\ScriptsMy?\DragonTeaser

 title "DragonTeaserNew?"

 :again
 del status.php
 X:\refPro\wget\wget   [ext]  http://username:password@www.dragongoserver.net/rss/status.php & REM redir funktioniert nicht: 2>&1 >nul
 REM cls
 grep 'Game with' status.php >DTcurrent.rss
 fc DTcurrent.rss DTAck.rss

 REM Debug: echo %errorlevel%

 goto answer%errorlevel%
 :answer0
    echo No Games found. Sleeping 1 Min.
     sleep 120
     goto again
 :answer1
     playsound "DrChk?-Plop.wav"
    echo Games found! Sleeping 1 Min.
     sleep 120
     goto again

This is a copy of the living page "DragonTeaser" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonGoServer

Homepages
Timan72


DragonTourney2005/Discussion

Sub-page of DragonTourney2005

Discuss things here.

Table of contents
Tabulating results
Tie Breakers
Formatting Game IDs
Games Not Started Yet
Vacations
Comments on Tournament Experience
Dragon Tourney 2006?
Round Two
Dragon Team Tournament

Tabulating results

axd: I don't mind if Degan manages the results of games on the main page, but everybody could do the update themselve (it is the responsability of both players to check the results) to release the pressure (unless someone doesn't know too well how to handle SL)

Degan: Yes, you are right, I was not thinking too fully. Everybody should make updates.

axd: Can someone specify in which format results must be written in the table? I assume it will be something like

 jigo (or 0?) / + / - / +resign / -resign

or a little bit more interesting:

 B+40 / W-10 / B+ / W-

meaning: this player played Black and won / this player played White and lost / player played Black and wins by resign of opponent / player played White and resigned

Maybe provide an URL to a page on SL if such conventions are documented there

GoJaC: Of course, jigo is not possible... Some comments that were at the bottom of the page, and my thoughts below them:

hammarbach: How will we list results? On a separate table? Or on this table? My first thought would be changing the pipelink? from the game number to the winner's name, but that would mess up the formatting. The winner's number? Black/white?

GoJaC: I strongly suggest not changing the existing tables, it's just too much hassle to edit that amount of text. Create a new table for results...

Degan: I think once we transition to the links format we can display the results nicely... Does someone want to transition the information to the links format?

GoJaC: I will probably do it if it is not yet done at the end of next week.

GoJaC: Note that here I meant I would update the links in the table, not move it over to the main DragonTourney2005 page. I do think it should stay on a seperate page. Having the links wastes a lot of "bandwidth", I prefer a quicker loading main page. If you want links, follow the link to the links page.

Walin: Maybe just use [Win ] on winners row and [Loss] on losers. Or [+n.5] and [-n.5] where the n.5 is the result of game.

Malweth: What about putting 1 for a win and 0 for a loss - since the actual result doesn't matter (and can be seen via the link). This will make scoring easy to tally up, and the actual result can still be seen by clicking on the game link.

hammarbach: I think Malweth's suggestion makes sense from the point of view of counting up results. It may not make sense at first glance, but go players are smart people. The big, important number will be the tally at the end of the row of the number of games won.

GoJaC: I agree with the above. A simple, small table which starts with blanks or ".", and is replaced with a "0" or a "1". Makes the table small and square, easy to verify, easy to edit, etc. I don't think B+14.5 detailed results are necessary, these can be obtained by clicking on the pipe-linked table? that will eventually be completed / brought up to date with the "plain text" one.

axd: can we agree on the small table+? Example:

    123456789012
 1  ..0.110.0..0
 2  10..1010.0.0
 3  0010...0.10.
 4  00..0111110.
 ...
 15 0..01.1.10.1

Degan: Sorry to say so axd, but I think the small table is terrible to read.

hammarbach: OK, Bildstein changed my 0 to a -R. Is that how we are listing results? I don't care; I just thought a consensus was building toward the ones and zeros idea.

trafalmadorian: do we encode the results in the pairing tables? I thought we would build new tables for the results, so we could keep references to the finished games. Well, i don't really mind.

good job! - whoever did it.

GoJaC: The results table is nice, and the addition of the "+" markers for players that are likely to go through is cute. I think we need a little more info than just that though, instead of just saying "4" for 4 wins, we should say "4/6" for "won 4 out of 6" or "4|2" for "won 4, lost 2" - it is also a very interesting statistic. In fact, you could also see who would go through to the next round based on who has lost the fewest number of games (minimum losses makes just as much sense as maximum wins given the assumption that all games will be completed...).

I will go ahead and implement the "4/6" stat unless there are disagreements or other ideas here in a day or three.

Tie Breakers

There is maybe not much time left to discuss if we need things like SOS, SODOS etc... (see also TieBreaker)

Degan: There is plenty of time to discuss this, and I'd rather read some opinion prior to this actually occuring. Please submit you thoughts as to the best method for Dragon Tourney 2005

Walin: We cannot use SOS as TieBreaker because it will be same for people with same score. SODOS on the other hand should work better. I'll update the results to include SODOS if needed.

Degan: The example for SODOS makes no sense. Juliet has three wins, and Alan only two, so there is no tie to break.

Walin: In that case they used McMahon Pairing and so Juliet started at being one point behind of Alan and then ended in tie at the end. I.e. it wasn't the wins that count, but their McMahon score at the end. In our case SODOS should work better as everyone starts at same level scorewise.

Formatting Game IDs

jfc: if the table was one (?) space wider we could specify games like this: [ext] 136305

jbrod: yes, but this would make entering the game ids to the above table even more annoying.

Bildstein: and columns would line up when we mix empty cells with [ext] 136305-type links.

Degan: Please feel free to adjust the column width and add the great links. I had been testing formating and had improperly concluded that one could not add referenced links in formatted text.

dmwit: Check out DragonTourney2005/Links

Degan: Looks like it is off to a great start! This should replace the current once it gets caught-up.

jfc: I updated my games on this page and checked all the links to my games (they are fine).

Games Not Started Yet

Hikaru79: It's pretty clear that some players, for example, #10 in both pools, aren't going to be participating. Everyone else has pretty much filled their game charts while these two players are entirely blank. In this case, what happens? Can we remove them from the table? Do they have a deadline?

Bildstein: Ideally, we would be able to say that they lose after 30 days, and if they start within that timeframe then they just start with less than 30 days main time. But we can't do this. Still, it seems fair that we don't exclude them until at least 30 days have passed.

Malweth: It does seem as though #10 in pool 1 is on vacation. Remember that this is Summer (in the Northern Hemisphere) and a popular time for vacations.

trafalmadorian: i know seiei in pool 1 : i can tell you he is on vacation and eager to play when he will be back

hammarbach: seiei and I just started our game. I updated my row on the chart but not his/hers.

Degan: I will probably send a message to people who have not started some or all of their games by the end of July 2005 and ask them about the situation.

Vacations

Malweth: I will be on vacation (away on business, actually) Sept 9 - October 1st. I'll be playing moves if I am able to get computer access, but I don't know if that will be possible yet.

Malweth: My vacation is over... Visited Tokyo on my way home too, so watch out ;)

Comments on Tournament Experience

SirLyric: I just wanted to post to say that, despite being one of the weaker players, I am having a blast. Thanks so much for organizing this - really nice to have a set of games against a wide range of players, and to be able to follow others' games. I'd never have challenged most of these folks in other contexts.

Brilliant moments in DragonTourney2005 Round 1, Mef vs. Bildstein, [ext] move 57

hammarbach: I don't know if this bothers people or not, but I want to explain why I am so quick to resign in my games. I regard it as a courtesy in tournaments to resign once you decide you can no longer win. If I think it is close, I play it out. If the other guy is 15 stones stronger than me and has 3/4ths of the board, I quit wasting everybody's (including my own) time. In normal games, I'm more likely to play out an obviously hopeless game. I'll usually say that I am willing to resign and ask if my opponent would you like to play it out. Tournaments are different, as I'm sure most of you would agree.

Bildstein: I almost agree. But you must not take into consideration that your opponent is stronger than you. Resign only if you would be resigning against someone of the same strength as yourself.

hammarbach: In one day and four hours, had I not been a bone head and set up the game's time system incorrectly, I would win [ext] my game against Tjalveboy on account of time. However, since I didn't set the game up correctly, I guess the game is just going to be in limbo until s/he comes back or it times out two months hence. What is the opinion of the tournament officials on this matter? I mean, the rules of the tournament are clear (30 day time limit) even considering my gross incompetence. I just wanted to bring this to everyone's attention so nobody thinks I'm not updating my game results or something.

Androxylo Resign is polite and necessary: HowToResign

Dragon Tourney 2006?

Malweth: Is there a desire for this to become a yearly tournament, set up in a similar manner to the current tournament?+ Are there any special considerations that the 2005 tournament winner will have for the next year's tournament? etc.

Bildstein: Never too early to start thinking about it. For example, what lessons can we learn from the setup of the current tournament? What things do we want to change for next tournament. Here is the single most important thing that I think we should change: games should be played with handicap. Separate pools are a good idea - I think they should be small enough that we don't have to play too many games at once and also small enough that no games have to be played with more than 9 stones handicap. After that, I don't think there's any point having play-offs between rank groups.

SirLyric: Agreed that bands would be appropriate. (Man, am I getting routed, playing against 2ks! [1]) Perhaps something like we often see at RL tournaments - 15k and below, 7k to 14k, 1k to 6k, and 1d+ open section without handicap. Or fewer if the interest is lower. This may create appropriate-sized sections all on its own.

Hikaru79: The problem with handicap tournaments on DGS is that DGS' ranking system is a bit spotty -- because games take so long to finish, and a lot of people improve rapidly, it can take many games for your rank to catch up to your ability -- games which may take months to finish! And if we place a minimum number of games that an account has to have in order to enter, then we cut down our playing pool significantly. I think, considering the logistical difficulties of organising a handicap tournament in a medium where nobody is sure of their rank, it is better off left as it is.

GoJaC: If we decide to have a handicap tournament...: There is the general concern regarding unstable handicaps for people without enough games. I would suggest we can have a handicap tournament for people having completed more than e.g. 20 games allowed to enter directly, and people with fewer playing a preliminary round of even games, used to determine what rank they should enter at. This means the prelims should start early in the year and the handi tournament in the second half, for example. Of course, with a 2-month-long game you still have the problem of rapidly improving ranks. So what about handicap-1 for single digit kyus and handicap-2 for double? or handicap-3 for 30k-20k...

Bildstein: Even in RL, players official ranks are usually taken from a fair while before the tournament, and kyu grades tend to improve a lot between then and the tournament. But in real life or on Dragon, your games will have a lot more chance of being interesting if you play with the best handicap you can find. And maybe we can do even better than Dragon rating: maybe we can have people nominate what they think their real rank is relative to Dragon, and enter thusly.

I agree about restictions on enterring - it will be a real shame if people have to be turned away. Perhaps this is another reason to consider self-assessed entry ranks.

Malweth: I think self-assessed ranks are a good idea. It may also be an interesting idea to have the "top" group be a league that must be entered from the 2nd tier, similar to the way Japanese titles are played. A possibility: a league of 7 at the top, with lower tiers distributed evenly with a maximum of 10 people per tier. The top player from the 1st tier enters the league of 7, and the bottom player from the league is demoted to the 2nd tier. I wouldn't suggest having a title defender, though - that person can be re-entered into the league of 7.

GoJaC: This promotion and demotion happening each year? Or each "round"...? That feels a bit slow to be practical on DGS?

hammarbach: First, even though I am getting taken to school in nearly every game, as expected, I am having a good time. The games are moving on at a nice clip. But in the future, I would prefer a handicapped system. I feel like me playing a 2k in an even game is a waste of everyone's time. S/he could do the digital equivalent of throwing the stones over his/her shoulder and still beat me. And regarding handicapping, I agree that players should be allowed to sign up at the rank they feel is correct for them relative to the DGS system. Right now, if I am 28k on DGS, and I get struck by lightning, and by divine intervention achieve shodan, then I sign up as a 1 dan. I sink or swim as a 1 dan. AND there is a tournament official to adjudicate discrepancies. If I enter as a 1 dan, and it's clear that I just read the rules of go at lunch, then I ought to be disqualified. And the TO would handle that. Likewise, sandbagging could be handled the same way. There are probably enough smart people around here to be able to judge whether or not sandbagging is going on. But I hope we don't get bogged down by these details. I think we ought to keep things as simple as possible.

Malweth: I'm not sure if I agree with handicap play. I mean, this is a tournament and I feel that non-handicap games are as useful a learning experience as handicapped ones. IMHO, handicap tournaments are only useful as ratings events - invariably the winners of handicap tournaments are the ones who have the most disparity between their actual and stated ranks. The handicap tournament I play in IRL seems designed to best judge peoples' ranks for the AGA ratings database. It's hard to win the overall tournament unless your strength has improved greatly since the last time your rank was updated - in this case, people can only enter at a rank equal to or stronger than the one noted in the ratings database.

As further argument against, what would it be like if world championships were handicap games? Would a shodan pro get the same respect winning a tournament by playing a 8 HC game versus a 9d?

To answer the question of whether games should be handicapped or not, we must first answer the question: What is the purpose of this tournament?

hammarbach: Purpose? To become more attractive to girls/boys, of course. :) As far as the question of handicapping goes, I will participate in the tournament regardless. I see your point. However, I would find the game more interesting (and less of a bloodbath) if the range of ranks in each group were a little narrower. I'd just like a fighting chance. The higher kyu and dan ranks might not think this is a big deal, but down here in the twenties, we'd like to win a game from time to time. :)

Bildstein: The purpose is to have fun. On that, I'm sure everyone would agree. Here's my opinion on why a handicap tournament is more fun: For strong players, it's less fun when you games are decided after the first 40 moves, and it's more fun when you're fighting the whole way to the finish line. For weaker players (correct me if I'm wrong), it's not as much fun when you lose a game so convincingly that you can't even say where you went wrong. It can be exciting when you do better than you thought you would, but ultimately the result will always be the same - you will lose, and you won't know why. (I must admit I once lose an even game against someone 9 stones weaker than myself. That must have been fun :)

jfc: I disagree that handicapped is more fun (my opinion may be the minority though). I just don't like playing handicap go+. As for weaker players not knowing why they lost, I'm sending two of my victims commented game records+. In this regard the games can be viewed as teaching games. I'm not saying no handicap is best but rather that this is what I prefer.

Bildstein: I think people, myself included for sure, don't like handicaps because they don't know how to handle them. But if we all shy away from handicaps, how can we ever say anything about rank with any confidence? Surely ranks are defined in terms of handicaps. What I'm saying is that handicaps are a way of keeping us honest. And also, I'm convinced that handicap go has something to teach us - for example about how to use stones on the fourth line, and about how to use influence.

jfc: If I play someone frequently I don't mind using handicaps in the context of the kadoban system. In all the face to face tournaments I've played in there have been enough players so that I was always paired with someone close enough to my rating that we can, at worst, simply play with a reverse komi rather than the dreaded 2 stone handicap.

hammarbach: I think this experience has brought me around on the subject of handicap games. Whereas before, I was OK with them, now I am less inclined than ever to play anyone more than a couple stones above or below me. In this tournament, all but three or four of my games have been against people more than 9 stones better than I, and they have been predictably one-sided. It was a mistake for me to have joined this tournament at this stage in my 'career'. I'm just too inexperienced. I'm thinking that I need to sit out of tournaments like these until I am strong enough to compete.

jfc: I would say that you need to sit out of these tournaments if you do not enjoy them. I have, on at least one occasion, lost every game I played in a tournament. This would have been a disaster if losing upset me but most of the games I played were interesting so I was happy. I would suggest that you weaker players continue to participate. If you get crushed, ask your opponent if she will be so kind as to send you a commented game record pointing out some of your mistakes. Voila! free lesson.

Hicham: Why not use handicap -1 or -2? Or more if you like. This way you see more even games, but weaker players still have achange against players that are much stonger. seems a reasonable compromise to me.

Round Two

jfc: Any estimate on when round 2 will start?

Will there just one or two brackets (e.g. stronger players in the top bracket competing for supremacy, weaker players in the lower bracket competing for fun)?

Bildstein: I don't think round 2 will have an official start time. I think people will start playing each other as they become sure that there is no way that they could lose round 1. In fact, there are probably people who could start playing round 2 games now, and I see no reason for them not to. It would probably get very boring if we all had to wait until all round 1 games were finished before round 2 could start.

I don't think that a lower bracket in round 2 could take off. I think too many people would give up for it to be a serious round of competition. Of course, everyone is free to play games against each other if they want to, and report the games here if they want.

IanDavis Just wondering if new people can join for Round 2 or not?

Walin: I think not, as Round 2 consists of top 7 players from both pools of Round 1.

[1] Bildstein: You're not doing too bad so far: [ext] 136154

Dragon Team Tournament

Would anyone be interested in a 3-man team tourney? Handicap-1, knockout swiss. ?

smach : yes it is a good idea :)

This is a copy of the living page "DragonTourney2005/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GameCommentaries
GameDiscussion
Links

Referenced by
DragonTourney2005


DragonTourney2005/Game Commentaries

Sub-page of DragonTourney2005

DragonTourney2005/GameCommentaries:

[ext] Bildstein-Malweth:

(;GM![1]FF![4]SZ![19]AP![SmartGo:1.5]ST[0] )

(;GM[1]FF[4]SZ[19]AP[SmartGo:1.5]ST[0] GN[Bildstein-malweth-20050831.sgf] PW[Ben Bildstein (Bildstein)]WR[1 kyu] PB[Zeke Tamayo (malweth)]BR[7 kyu] DT[2005-07-14,2005-08-31] PC[Dragon Go Server\: http\://www.dragongoserver.net]OT[30 days with 1 day extra per move] KM[6.5] RU[Japanese] GC[Game ID\: 136008] ;B[pd];W[dp];B[pp];W[dc];B[de];W[fd];B[cc];W[cb];B[cd];W[bb];B[dg]MA[ci] LB[ch:B][di:C] C[ B11 at X or B is normal and better (no open skirt of the black position; cf later move W30)

Perhaps Black was confused with the Chinese high fuseki, where there is a white stone is at C. Then B11 at d13 is a valid option (because B and X would not work).] ;W[nc];B[pf];W[pb] C[ W14 \: in combination with move W16 this is aji-keshi

Ususally better in the K10 area (to preserve the san-san aji). However, here we see the difficulty of finding the right extension from the white left (as a 3-ken is too wide) and a J16 would be too wide from the right.

Perhaps W14 -J17 has a good balance.] ;B[lc];W[ne] C[ W16 \: if white wanted to play here, she'd better not had exchanged W14 first (see later comment)] ;B[qc];W[kd];B[kc];W[jd];B[ld];W[le];B[jc];W[id];B[hc];W[hd];B[gc];W[fc] C[white has now many cutting points (e.g. C) (and protects none)

Retroactively it becomes clear that the X-marked stone was aji keshi, as white has lost the option for playing at 3-3 , once Black cut at C.] MA[pb]LB[me:C];B[cn];W[ci];B[ck] C[ B31 induces W32, induces B33 induces W34 , which weakens the black top group, induces B35 ... and trouble.

The cause lies in B11 with its open skirt]

W[ei];B[fg];W[gd];B[md]LB[me
C]

(;W[nd] C[ W36 \: better to connect at C, creating a wall without a flaw, attacking the black D13 group.] LB[me:C];B[me]LB[mf:B] C[ W38 \: still better to block at B, accept the loss, make an outside wall, attack the left group] (;W[nf];B[lf];W[ke];B[mf];W[ng] C[horrible\:

White's wall is broken, White has a weak group, and is pushing Black for making territory on the right.] ;B[ph];W[ni];B[pj];W[mb];B[mh];W[nh];B[kh];W[ek] C[ W50 \: good, stylish move];B[cp];W[cq];B[bq];W[dq];B[bo];W[do];B[em];W[co] ;B[bp];W[gh];B[ch];W[bh];B[bg];W[dh];B[cg];W[eg];B[ef];W[eh];B[gf];W[hp] ;B[kp];W[nk];B[lk];W[qb];B[mj];W[qn];B[ql];W[qq];B[pq];W[qp];B[po];W[rn] ;B[om];W[qe];B[pe];W[rc] (;B[qd];W[rd];B[re];W[qg];B[pg];W[nj];B[gm];W[cj];B[fq];W[fp];B[hr] C[ B97 could be costly] (;W[gq];B[gr];W[fr];B[iq];W[pn];B[on];W[pr];B[or];W[qr];B[qf];W[bk];B[io] ;W[ml];B[ln];W[sk];B[rk];W[sl];B[sj];W[rm];B[rl];W[sm];B[qj];W[os];B[nr] ;W[dn];B[cm];W[dm];B[cr];W[dr];B[br];W[cl];B[bi];W[bj];B[ah];W[bm];B[sd] ;W[sb];B[qo];W[ro];B[bc];W[fb];B[ic];W[bn];B[ao];W[hn];B[hl];W[ns];B[ms] ;W[ps];B[mr];W[mn];B[lm];W[mm];B[mo];W[ip];B[jq];W[im];B[il];W[jo];B[fn] ;W[go];B[hi];W[ii];B[ij];W[ji];B[hh];W[jg];B[kg];W[ig];B[jm];W[mi];B[li] ;W[kj];B[lj];W[ll];B[kk];W[jn];B[kl];W[ko];B[lo];W[gi];B[gj]) (;W[iq])) (;B[rd];W[qd];B[re] (;W[pc];B[qf]) (;W[qg];B[qf];W[pg];B[qh]))) (;W[mf];B[nf];W[lf] (;B[ng] C[if B41 here, White gets semeai chances

];W[mb];B[lb];W[qb] (;B[rb];W[pc];B[qd] (;W[ob]LB[na:m][od:n][ic:p] C[m and n are somewhat miai and Black has a problem at p];B[na];W[ma];B[od] ;W[ic];B[ib];W[jb];B[ja];W[ka];B[kb];W[la];B[gb];W[mc];B[jb];W[ha]) (;W[oa];B[qa];W[ma];B[od];W[oc];B[nb];W[ic];B[ib];W[jb];B[kb];W[ka];B[ja] ;W[la];B[gb];W[mc];B[jb];W[ha])) (;B[pc];W[ob];B[na];W[rc];B[rd];W[sc];B[ra];W[rb];B[sa];W[oa];B[qa];W[ma] ) (;B[rc];W[rb];B[sb];W[pc] (;B[qe];W[oa]) (;B[ob];W[oa];B[na];W[pa];B[nb];W[oc];B[ra];W[qd];B[rd];W[qe];B[re];W[qf] ;B[pe];W[qg]))) (;B[mb] C[if here or at S]LB[qb:S];W[of];B[ng];W[og] C[white might employ this ladder aji later for an escape.];B[nh];W[pe];B[qe] ;W[oe]))) (;W[me];B[nd];W[];B[] (;W[qb];B[rb] (;W[od];B[oe];W[oc];B[mb];W[qd];B[rc];W[pc];B[pe];W[rd];B[re];W[nb];B[fb] ;W[eb];B[gb];W[oa];B[qa];W[ra];B[sa];W[pa];B[qe];W[ra]) (;W[ic];B[ib];W[jb];B[hb];W[pc];B[qd];W[od];B[oe];W[oc];B[mb];W[nb];B[kb] )) (;W[oe];B[od];W[pe];B[qe];W[gh])))

Phelan: Transcribed moves using [ext] SGF2Diagram up to move 130, and copied commentary from the SGF above. Did not add the variations and the symbols, though.

Moves 1 to 10

Moves 11 to 20

B11 at X or B is normal and better (no open skirt of the black position; cf later move W30)

Perhaps Black was confused with the Chinese high fuseki, where there is a white stone is at C. Then B11 at d13 is a valid option (because B and X would not work).

W14: in combination with move W16 this is aji-keshi

Ususally better in the K10 area (to preserve the san-san aji). However, here we see the difficulty of finding the right extension from the white left (as a 3-ken is too wide) and a J16 would be too wide from the right.

Perhaps W14 -J17 has a good balance.

W16: if white wanted to play here, she'd better not had exchanged W14 first (see later comment)

Moves 21 to 30

W28:white has now many cutting points (e.g. C) (and protects none)

Retroactively it becomes clear that the X-marked stone was aji keshi, as white has lost the option for playing at 3-3 , once Black cut at C.

Moves 31 to 40

B31 induces W32, induces B33 induces W34 , which weakens the black top group, induces B35 ... and trouble.

The cause lies in B11 with its open skirt

W36: better to connect at C, creating a wall without a flaw, attacking the black D13 group.

(Insert variation here at N15)

W38: still better to block at B, accept the loss, make an outside wall, attack the left group (Insert variation here at N14)

Moves 41 to 50

W42:horrible:

White's wall is broken, White has a weak group, and is pushing Black for making territory on the right.

W50: good, stylish move

Moves 51 to 60

Moves 61 to 70

Moves 71 to 80

Moves 81 to 90

(insert variation here at S16)

Moves 91 to 100

B97 could be costly (insert variation here at J3)

Moves 101 to 110

Moves 111 to 120

Moves 121 to 130

This is a copy of the living page "DragonTourney2005/Game Commentaries" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
GameDiscussion
Links

Referenced by
DragonTourney2005


DragonTourney2006

Keywords: Online Go, Tournament, Ongoing game

2nd annual tournament on Dragon Go Server.

Table of contents
Results
Open
Handicap
Rules
Open
Handicap
Participants
Open
Pool 1
Pool 2
Pool 3
Pool 4
Round 2 Pool
Handicap
Pool 1
Pool 2
Pool 3
Round 2 Pool
Links
Index of sub-pages
DragonTourney2006
Links
Round2Handicap
Round2Open

There are two different tournaments this time, Open and Handicap.
Players are divided into pools and play simultaneously against all others in their pool.
Top players in each pool advance to round two which determines the winners.

Results

Open

 1 lumacx
 2 LaTomate
 3 xxc

Handicap

 1 autum
 2 MartinV
 3 Walin

Rules

Rules as follows:

Open

  • Handicap: none, all games even with nigiri
  • Komi: 6.5
  • Board: 19 x 19
  • Time: 3 months per player no byo-yomi
  • Rated: yes
  • Clock runs on weekends: yes
  • Rounds: 2, top 3 from each pool of round one will advance
  • Pools: 4 on round one; 1 on round two

Handicap

  • Handicap: Conventional handicap reduced by 2, limited to 9 stones
  • Komi: 6.5 if even game, 0.5 if not even game
  • Board: 19 x 19
  • Time: 3 months per player no byo-yomi
  • Rated: yes
  • Clock runs on weekends: yes
  • Rounds: 2, top 4 from each pool of round one will advance
  • Pools: 3 on round one; 1 on round two

Please list your game number in DragonTourney2006/Links after the game has started. They'll then be added to [ext] http://league.world-go.org/ for easier reference.

Participants

Walin: Messages sent to all. Feel free to start playing.

Walin: Dropped Tyr, timmy and Emediquei from Handicap Tournament. They had too few finished ranked games.

Walin: I left the DGS linked lists beside all tables to make it easier to invite your opponent. In handicap pools it might be easier if higher ranked does the inviting.

Open

Pool 1

   Pool 1             1 2 3 4 5 6 7 8 9 A B  Pts    Notes
 1 lefuet             x 1 1 1 1 1 1 1 1 1 1  10/10    2k   [ext]  lefuet
 2 xxc                0 x 1 1 1 1 1 1 1 1 1   9/10    8k   [ext]  xxc
 3 snakebite          0 0 x 0 1 0 1 1 1 1 1   6/10   13k   [ext]  snakebite
 4 terrymac           0 0 1 x 0 0 1 1 0 1 1   5/10   12k   [ext]  terrymac
 5 Androxylo          0 0 0 1 x 1 1 1 1 1 1   7/10    12k   [ext]  Androxylo (Androxylo) sodos = 23
 6 snorer             0 0 1 1 0 x 1 1 1 1 1   7/10    12k   [ext]  snorer sodos = 22
 7 alan               0 0 0 0 0 0 x 0 0 0 0   0/10   15k   [ext]  alan
 8 ginrik             0 0 0 0 0 0 1 x 1 0 0   2/10   15k   [ext]  ginrik (Richard)
 9 pinto              0 0 0 1 0 0 1 0 x 0 1   3/10   16k   [ext]  pinto
 A xed_over           0 0 0 0 0 0 1 1 1 x 1   4/10   16k   [ext]  xed_over
 B Emediquei          0 0 0 0 0 0 1 1 0 0 x   2/10   20k   [ext]  Emediquei

Pool 2

   Pool 2             1 2 3 4 5 6 7 8 9 A B  Pts    Notes
 1 ekabiljo           x 0 1 1 1 1 1 1 1 1 1  9/10    4k   [ext]  ekabiljo
 2 zerodan            1 x 0 1 1 1 1 1 1 1 1  9/10    5k   [ext]  zerodan
 3 malweth            0 1 x 1 1 1 0 1 1 1 1  8/10    6k   [ext]  Malweth
 4 giscanu            0 0 0 x 0 0 0 0 0 1 1  2/10   10k   [ext]  Giscanu
 5 Hikaru79           0 0 0 1 x 0 1 0 0 0 1  3/10   10k   [ext]  Hikaru79 (Hikaru79)
 6 Ryzours            0 0 0 1 1 x 1 1 1 1 1  7/10   10k   [ext]  Ryzours
 7 Walin              0 0 1 1 0 0 x 0 1 1 1  5/10   13k   [ext]  Walin (Walin)
 8 cook               0 0 0 1 1 0 1 x 1 1 1  6/10   15k   [ext]  cook
 9 Chiodus            0 0 0 1 1 0 0 0 x 1 1  4/10   15k   [ext]  Chiodus
 A ToadBoy            0 0 0 0 1 0 0 0 0 x 1  2/10   19k   [ext]  ToadBoy
 B hammarbach         0 0 0 0 0 0 0 0 0 0 x  0/10   25k   [ext]  hammarbach (edwardhammerbeck)

Pool 3

   Pool 3             1 2 3 4 5 6 7 8 9 A B  Pts    Notes
 1 IanDavis           x 1 1 1 1 1 1 1 1 1 1   10/10   5k   [ext]  IanDavis (IanDavis)
 2 alexandre          0 x 1 1 1 1 1 1 1 1 0     8/10  8k   [ext]  Alexandre
 3 Rasa               0 0 x 1 1 0 1 1 1   0     5/9   8k   [ext]  Rasa
 4 trantorian         0 0 0 x 1 1 1 1 1 1 0    6/10  10k   [ext]  trantorian (trafalmadorian)
 5 uXs                0 0 0 0 x 1 1 1 1 1 0    5/10  14k   [ext]  uXs (uXs)
 6 pkotla             0 0 1 0 0 x 1 1 1 1 0    5/10  14k   [ext]  pkotla
 7 bammel             0 0 0 0 0 0 x 0 0 0 0    0/10  21k   [ext]  bammel
 8 Hester             0 0 0 0 0 0 1 x 1 1 0    3/10  20k   [ext]  Hester
 9 Dedweight          0 0 0 0 0 0 1 0 x 1 0    2/10  28k   [ext]  Dedweight
 A morleron           0 0   0 0 0 1 0 0 x 0    1/9   26k   [ext]  morleron
 B Zurck              0 1 1 1 1 1 1 1 1 1 x    9/10  10k   [ext]  Zurck

Pool 4

   Pool 4             1 2 3 4 5 6 7 8 9 A B  Pts     Notes
 1 lumacx             x 0 1 1 1 1 1 1 1 1 1  9/10    5k   [ext]  lumacx
 2 LaTomate           1 x 1 1 1 1 1 1 1 1 1  10/10   5k   [ext]  LaTomate (LaTomate)
 3 Acnil              0 0 x 0 0 0 1 0 1 0 1  3/10    6k   [ext]  Acnil
 4 blacksburg98       0 0 1 x 0   1   1 1 1  5/8     9k   [ext]  blacksburg98
 5 linfir             0 0 1 1 x 1 1 1 1 1 1  8/10   10k   [ext]  linfir
 6 tym1664            0 0 1   0 x 1   1   1  4/7    10k   [ext]  tym1664
 7 autum              0 0 0 0 0 0 x 1 1 1 1  4/10   12k   [ext]  autum
 8 Tyr                0 0 1   0   0 x 1 1 1  4/8    14k   [ext]  Tyr
 9 AuroraBorealis     0 0 0 0 0 0 0 0 x 1 1  2/10   22k   [ext]  AuroraBorealis
 A timmy              0 0 1 0 0   0 0 0 x 1  2/9    22k   [ext]  timmy
 B thopre             0 0 0 0 0 0 0 0 0 0 x  0/10   23k   [ext]  thopre

Round 2 Pool

we can probably start adding names into this, I think 2 people from most pools have already qualified.

xxc 3 players in free and 4 in handi ?

Pool 1 : lefuet xxc Androxylo
Pool 2 : ekabiljo zerodan malweth
Pool 3 : IanDavis Zurck alexandre
Pool 4 : lumacx LaTomate linfir

Handicap

Walin: Numbers in tables (above the x-x-x diagonal) are handicaps. 0 = even start, komi 6.5; 1 = even start, komi 0.5; 2-9 = black gets 2-9 handicap stones, komi 0.5. Higher ranked player always plays white.

The numbers below are obviously the results.

Pool 1

   Pool 1             1 2 3 4 5 6 7 8 9 A  Pts    Notes
 1 Bildstein          x 3 4 9 9 9 9 9 9 9    2/9   1k   [ext]  Bildstein (Bildstein)
 2 malweth            0 x 0 4 4 6 8 9 9 9    5/8   6k   [ext]  Malweth
 3 xxc                1 1 x 3 3 5 7 9 9 9    9/9   7k   [ext]  xxc
 4 Androxylo          1 1 0 x 0 0 2 4 9 9    6/8  12k   [ext]  Androxylo (Androxylo)
 5 autum              1 0 0 1 x 0 2 4 9 9    7/9  12k   [ext]  autum
 6 uXs                1 0 0 0 0 x 0 2 7 7    5/9  14k   [ext]  uXs (uXs)
 7 Phelan             1 0 0 0 0 0 x 0 5 5    2/8  16k   [ext]  Phelan (Phelan)
 8 c_lowis            1 0 0 0 0 0 0 x 3 3    2/9  18k   [ext]  c_lowis
 9 hammarbach         0 0 0 0 0 0 1 1 x 0    3/9  23k   [ext]  hammarbach (edwardhammerbeck)
 A thopre             1   0   0 0 1 0 0 x    2/7  23k   [ext]  thopre

Pool 2

   Pool 2             1 2 3 4 5 6 7 8 9  Pts    Notes
 1 Ryzours            x 0 0 3 4 6 9 9 9  6/8    10k   [ext]  Ryzours
 2 tym1664            0 x 0 2 3 5 8 8 9  2/6    11k   [ext]  tym1664
 3 Walin              0 0 x 1 2 4 7 7 9  6/8    12k   [ext]  Walin (Walin)
 4 axd                1 1 0 x 0 1 4 4 6  7/8    15k   [ext]  axd (axd)
 5 Static_E           0   0 0 x 0 3 3 5  3/7    16k   [ext]  Static_E
 6 jbrod              0 0 0 0 0 x 1 1 3  0/8    18k   [ext]  jbrod (jbrod)
 7 Hester             0   0 0 0 1 x 0 0  3/7    21k   [ext]  Hester
 8 MartinV            1 1 0 0 1 1 0 x 0  5/8    21k   [ext]  MartinV
 9 Jonboy             0 1 0 0 0 1 0 0 x  2/8    23k   [ext]  Jonboy

Pool 3

   Pool 3             1 2 3 4 5 6 7 8 9  Pts    Notes
 1 lefuet             x 1 2 5 6 9 9 9 9  6/8     2k   [ext]  lefuet
 2 zerodan            1 x 0 2 3 9 9 9 9  6/8     5k   [ext]  zerodan
 3 Acnil              0 1 x 1 2 8 9 9 9  5/8     6k   [ext]  Acnil
 4 Rasa               0 1 0 x 0 5 9 9 9  5/8     9k   [ext]  rasa
 5 terrymac           1 0 1 0 x 4 8 9 9  5/8    10k   [ext]  terrymac
 6 Mister Cat(alan)   0 0 0 0 0 x 2 3 5  1/8    16k   [ext]  Mister Cat
 7 major_tom          0 0 1 0 1 0 x 0 1  4/8    20k   [ext]  Major Tom
 8 bammel             0 0 0 0 0 1 0 x 0  1/8    21k   [ext]  bammel
 9 Dedweight          0 0 0 1 0 1 0 1 x  3/8    23k   [ext]  Dedweight

Round 2 Pool

Pool 1 : xxc autum malweth Androxylo
Pool 2 : Martinv axd Walin Ryzours
Pool 3 : Lefuet zerodan Acnil Rasa

Links

  • Forum
  • DragonTourney2005
  • DragonTourney2007
  • [ext] http://league.world-go.org/
  • DragonTourney2006/Links
  • DragonTourney2006/CommentedGames
  • DragonTourney2006/Round2Handicap
  • DragonTourney2006/Round2Open
  • [ext] games on egoban You can find all games here properly tagged for easy searching/replaying/commenting...

This is a copy of the living page "DragonTourney2006" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Links
Round2Handicap
Round2Open

Referenced by
DragonTourney2007
DragonTourney2008
DragonTourney2005
DragonTourney2008...
DragonTourney2006...
DragonTourney2006...
posting:780

Homepages
Androxylo
LaTomate
Ryzours
Walin


DragonTourney2006/Links

Sub-page of DragonTourney2006

Fill in the game number when you have invited your opponent and the game has started.

Walin: Adding games into [ext] http://league.world-go.org/ asap. Keeping record of added games separately now, so feel free to add links...phpwiki:?edit=DragonTourney2006%2FLinks

uxs: Ok, I made linked tables. I added the few games while I was busy too. Should we keep updating both sets of tables ?

Walin: One or the other, no use keeping both. Go with links, I can make a greasemonkey kludge to see the tables as I like :)

Just to be clear: ".x." is the diagonal, ".-." is games that don't exist yet, and "..." is an ongoing game.

uxs There are allready modifications to the non-linked tables with no corresponding changes to the linked tables. I removed the non-linked tables to stop this. Please edit the linked ones from now on. I'll restore the few modifications that were made in the non-linked tables tomorrow.

LaTomate A question: how do we mark wins or losses? Thanks!

Walin: My guess would be .1. for win and .0. for loss.

uxs: Yes. Put a 1 on the line of the winning player, and a 0 on the line of the losing player.

lefuet: it would be nice to have some kind of automation in opening the games and adding the links. in the meantime it would be easier if the names are clickable again on this page (to easily verify if the game started yet). Now I first look for the nick of missing game links - look up the name to the nick on the main turnament page - look up my messages (message list only shows names, not nicks) whether the game invitation was accepted - look for the game id in my gamelist - add it to this page ...

uxs: nobody's stopping you.

xxc *** *** *** *** today (march 30) still a lot of games to start ---- what shall we do ? *** *** *** *** ***

xxc (april 3) ok, i'll take it :) i send a message to check to both players

free pool 1 game Androxylo/Emediquei (200087)

free pool 1 alan say everyone he resign

free pool 3 game Rasa/morleron (200040) Hester/morleron (175177) Hester/Zurck (175178) Dedweight/morleron (200034) morleron/Zurck (176585)

free pool 4 game Acnil/tym1664 Acnil/Tyr Acnil/timmy (200440) blacksburg98/tym1664 blacksburg98/Tyr blacksburg98/timmy tym1664/Tyr tym1664/timmy Tyr/timmy

handicap pool 1 Bildstein/Androxylo (!) Bildstein/c_lowis (!) Bildstein/thopre (!) malweth/thopre Androxylo/c_lowis

handicap pool 1 Bildstein say he resign unstarted games

handicap pool 2 tym1664/Static_E tym1664/Hester axd/Static_E (200061) Static_E /Hester

handicap pool 3 zerodan/Rasa (185855) zerodan/bammel Acnil/Rasa Acnil/terrymac (175968) Acnil/bammel Acnil/Dedweight Rasa/terrymac (175969) Rasa/bammel terrymac /Dedweight (174857)

handicap pool 3 alan say everyone he resign

now wait for answers :) .... i'll mark them with ("game number")

Open

Pool 1

   Pool 1               1     2      3      4     5     6      7     8      9     A     B
 1   [ext]  lefuet            [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 2 xxc                 [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 3 snakebite           [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 4 terrymac            [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .x.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.
 5 Androxylo           [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 6 snorer              [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 7 alan                [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.
 8 ginrik              [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .0.   [ext]  .0.
 9 pinto               [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .1.
 A xed_over            [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .x.   [ext]  .1.
 B Emediquei           [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .x.

Pool 2

   Pool 2               1     2     3      4     5     6      7     8     9     A     B
 1 ekabiljo            [ext]  .x.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 2 zerodan             [ext]  .1.   [ext]  .x.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 3 malweth             [ext]  .0.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 4 giscanu             [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.
 5 Hikaru79            [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .x.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.
 6 Ryzours             [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 7 Walin               [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 8 cook                [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 9 Chiodus             [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.
 A ToadBoy             [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .1.
 B hammarbach          [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.

Pool 3

   Pool 3               1     2     3      4     5     6      7     8     9     A     B
 1 IanDavis            [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 2 alexandre           [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .0.
 3 Rasa                [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  ...   [ext]  .0.
 4 trantorian          [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .0.
 5 uXs                 [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .0.
 6 pkotla              [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .0.
 7 bammel              [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.
 8 Hester              [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .0.
 9 Dedweight           [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .0.
 A morleron            [ext]  .0.   [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .0.
 B Zurck               [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .x.

Pool 4

   Pool 4               1     2     3      4     5     6      7     8     9     A     B
 1 lumacx              [ext]  .x.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 2 LaTomate            [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 3 Acnil               [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .1.
 4 blacksburg98        [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .x.   [ext]  .0.   [ext]  .-.   [ext]  .1.   [ext]  .-.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 5 linfir              [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 6 tym1664             [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .-.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .-.   [ext]  .1.   [ext]  .-.   [ext]  .1.
 7 autum               [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 8 Tyr                 [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .-.   [ext]  .0.   [ext]  .-.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 9 AuroraBorealis      [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.
 A timmy               [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .-.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .1.
 B thopre              [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.

Handicap

Pool 1

   Pool 1               1      2     3     4      5     6      7     8     9     A
 1 Bildstein           [ext]  .x.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.
 2 malweth             [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .-. Sodos 19
 3 xxc                 [ext]  .1.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 4 Androxylo           [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  ...
 5 autum               [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 6 uXs                 [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1. Sodos 11
 7 Phelan              [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .0.   [ext]  .0.
 8 c_lowis             [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .1.
 9 hammarbach          [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .x.   [ext]  .1.
 A thopre              [ext]  .1.   [ext]  .-.   [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .x.

Pool 2

   Pool 2               1     2     3      4     5     6      7     8     9
 1 Ryzours             [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.
 2 tym1664             [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .0.   [ext]  ...   [ext]  .1.   [ext]  ...   [ext]  .0.   [ext]  .0.
 3 Walin               [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 4 axd                 [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 5 Static_E            [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.
 6 jbrod               [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .0.   [ext]  .0.
 7 Hester              [ext]  .0.   [ext]  ...   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .1.
 8 MartinV             [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .x.   [ext]  .1.
 9 Jonboy              [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .x.

Pool 3

   Pool 3               1     2     3      4     5     6      7     8     9
 1   [ext]  lefuet            [ext]  .x.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 2 zerodan             [ext]  .1.   [ext]  .x.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 3 Acnil               [ext]  .0.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1. SODOS = 16
 4 Rasa                [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .0. SODOS = 17
 5 terrymac            [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1. SODOS = 16
 6 alan                [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .0.   [ext]  .0.
 7 major_tom           [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.
 8 bammel              [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .x.   [ext]  .0.
 9 Dedweight           [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .x.

This is a copy of the living page "DragonTourney2006/Links" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Round2Handicap
Round2Open

Referenced by
DragonTourney2006


DragonTourney2006/Round2Handicap

Sub-page of DragonTourney2006

This page is about the second round of the handicap section of the Dragontourney2006.

Here is the list of players who can take part in the second round : xxc autum malweth Androxylo Martinv axd Walin Ryzours Lefuet zerodan Acnil Rasa

We keep the same rules, 90 days main time without byoyomi, rated game, handicap -2. The ratings taken into account for the handicaps are the current ratings (08/30/06).

Numbers in the table (above the x-x-x diagonal) are handicaps. 0 = even start, komi 6.5; 1 = even start, komi 0.5; 2-9 = black gets 2-9 handicap stones, komi 0.5. Higher ranked player always plays white.

Second Round Pool

                      1 2 3 4 5 6 7 8 9 A B C  Pts    Notes
 1 lefuet             x 1 1 4 5 5 6 7 7 8 9 9  5/11    2k   [ext]  lefuet
 2 zerodan            0 x 0 1 2 2 3 4 4 5 9 9  5/11    5k   [ext]  zerodan
 3 malweth            1 1 x 1 2 2 3 4 4 5 9 9  5/11    5k   [ext]  Malweth
 4 xxc                1 0 0 x 0 0 0 1 1 2 6 9  7/11    8k   [ext]  xxc
 5 Acnil              0 0 1 0 x 0 0 0 0 1 5 8  4/11    9k   [ext]  Acnil
 6 Rasa               1 0 1 0 0 x 0 0 0 1 5 8  4/11    9k   [ext]  rasa
 7 Ryzours            1 0 0 0 0 0 x 0 0 0 4 7  2/11   10k   [ext]  Ryzours
 8 Androxylo          0 0 1 0 0 0 1 x 0 0 3 6  5/11   11k   [ext]  Androxylo (Androxylo)
 9 autum              1 1 1 1 0 1 1 0 x 0 3 6  8/11   11k   [ext]  autum  Sodos 36
 A Walin              0 1 1 0 1 1 1 1 1 x 2 5  8/11   12k   [ext]  Walin   (Walin) Sodos 33
 B axd                0 0 0 0 0 0 0 0 0 0 x 1  0/11   16k   [ext]  axd (axd)
 C MartinV            1 0 1 1 1 1 1 0 0 1 1 x  8/11   19k   [ext]  MartinV Sodos 35

Linked table

% .-.=awaiting startup; INV=invited; BSY=busy; 1-0 0-1=result 0-0=not possible!
 1 lefuet        [ext]  .x.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.
 2 zerodan       [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .1.   [ext]  0-0   [ext]  .1.   [ext]  .1.   [ext]  0-0   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.
 3 malweth       [ext]  .1.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.
 4 xxc           [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.
 5 Acnil         [ext]  .0.   [ext]  0-0   [ext]  .1.   [ext]  .0.   [ext]  .x.   [ext]  0-0   [ext]  .1.   [ext]  0-0   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .0.
 6 Rasa          [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  0-0   [ext]  .x.   [ext]  .1.   [ext]  0-0   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.
 7 Ryzours       [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.
 8 Androxylo     [ext]  .0.   [ext]  0-0   [ext]  .1.   [ext]  .0.   [ext]  0-0   [ext]  0-0   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.
 9 autum         [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .1.   [ext]  .1.
 A Walin         [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .0.
 B axd           [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .0.
 C MartinV       [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .x.

This is a copy of the living page "DragonTourney2006/Round2Handicap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Links
Round2Open

Referenced by
DragonTourney2006


DragonTourney2006/Round2Open

Sub-page of DragonTourney2006

How about deleting this page and adding the content as a second section in the appropriate page (in this case DragonTourney2006)?

This page is about the second round of the open section of the Dragontourney2006.

Here is the list of players who can take part in the second round : lefuet xxc Androxylo ekabiljo zerodan malweth IanDavis Zurck alexandre lumacx LaTomate linfir

Rules as follows:

  • Handicap: none, all games even with nigiri
  • Komi: 6.5
  • Board: 19 x 19
  • Time: 3 months per player no byo-yomi
  • Rated: yes
  • Clock runs on weekends: yes

Results

1 lumacx

2 LaTomate

3 xxc

Second Round Pool

                      1 2 3 4 5 6 7 8 9 A B C   Pts     Notes
 1 lefuet             x 1 0 0 0 0 0 0 0 1 0 0   3/11   3k   [ext]  lefuet
 2 lumacx             1 x 0 1 1 1 1 1 1 1 1 0   8/11   3k   [ext]  lumacx
 3 ekabiljo           0 1 x 0 0 0 1 1 0 1 0 0   4/11   4k   [ext]  ekabiljo
 4 IanDavis           0 0 0 x 0 0 1 0 1 1 0 0   3/11   4k   [ext]  IanDavis (IanDavis)
 5 malweth            0 0 0 0 x 0 0 0 1 0 0 0   1/11   4k   [ext]  Malweth
 6 zerodan            0 0 0 0 0 x 1 0 1 0 0 0   5/11   4k   [ext]  zerodan
 7 LaTomate           1 0 0 0 1 0 x 1 1 1 1 1   7/11   5k   [ext]  LaTomate (LaTomate)
 8 alexandre          0 0 0 1 1 0 0 x 0 1 0 1   5/11   7k   [ext]  Alexandre
 9 xxc                1 0 1 0 0 0 0 1 x 1 1 0   6/11   7k   [ext]  xxc
 A linfir             0 0 0 0 0 0 0 0 0 x 0 0   1/10   8k   [ext]  linfir
 B Zurck              0 0 0 0 0 0 0 0 0 0 x 0   0/11   8k   [ext]  Zurck
 C Androxylo          0 0 0 0 0 0 0 0 0 0 0 x   1/10  11k   [ext]  Androxylo (Androxylo)

Linked table

% .-.=awaiting startup; INV=invited; BSY=busy; 1-0 0-1=result 0-0=not possible!
 1 lefuet        [ext]  .x.   [ext]  .1.   [ext]  0-0   [ext]  0-0   [ext]  0-0   [ext]  0-0   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  0-0   [ext]  0-0
 2 lumacx        [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .0.
 3 ekabiljo      [ext]  0-0   [ext]  .1.   [ext]  .x.   [ext]  0-0   [ext]  0-0   [ext]  0-0   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  0-0   [ext]  0-0
 4 IanDavis      [ext]  0-0   [ext]  .0.   [ext]  0-0   [ext]  .x.   [ext]  0-0   [ext]  0-0   [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  0-0   [ext]  0-0
 5 malweth       [ext]  0-0   [ext]  .0.   [ext]  0-0   [ext]  0-0   [ext]  .x.   [ext]  0-0   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  0-0   [ext]  0-0
 6 zerodan       [ext]  .1.   [ext]  .0.   [ext]  0-0   [ext]  0-0   [ext]  0-0   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  0-0   [ext]  0-0
 7 LaTomate      [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 8 alexandre     [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  .0.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 9 xxc           [ext]  .1.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .x.   [ext]  .1.   [ext]  .1.   [ext]  .1.
 A linfir        [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .1.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  .x.   [ext]  0-0   [ext]  ...
 B Zurck         [ext]  0-0   [ext]  .0.   [ext]  0-0   [ext]  0-0   [ext]  0-0   [ext]  0-0   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  0-0   [ext]  .x.   [ext]  0-0
 C Androxylo     [ext]  0-0   [ext]  .1.   [ext]  0-0   [ext]  0-0   [ext]  0-0   [ext]  0-0   [ext]  .0.   [ext]  .0.   [ext]  .0.   [ext]  INV   [ext]  ...   [ext]  0-0

This is a copy of the living page "DragonTourney2006/Round2Open" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Links
Round2Handicap

Referenced by
DragonTourney2006


DragonTourney2007

Keywords: Online Go, Tournament, Ongoing game

3nd annual tournament on Dragon Go Server.

Table of contents
Results
Open
Handicap
Rules
Open
Handicap
Registered participants
Open
Handicap
Links
Index of sub-pages
DragonTourney2007
Round1HandicapOpen
Round1Open
Round2Handicap
Round 2 Open

You can enter in Open and/or Handicap division.
In each division, players are divided into pools and play simultaneously against all others in their pool.
Top players in each pool advance to next round until the last one determines the winners.

The first round for the Open division and the first round for the Handicap division started in January 2007. The second round for the Open division has started in July 2007, as the second round for the handicap division.

All games have to be started soon after pool setup.

% [Phelan]: Who is/are the organizer/s?
% [xxc] made this page, [Walin] corrected a lot of things on it, I ([Ryzours]) made the round1open subpage, but really, noone is organizing anything. Eventually, someone will set up a page for the handicap section.
% I ([Benedictu5]) created the page for the handicap section.

Results

Open

 1 Tinhore
 2 Valdor
 3 Davos

Handicap

 1 shade
 2 asterixnon
 3 MatCauthon

Rules

Rules as follows:

Open

  • Handicap: none, all games even with nigiri
  • Komi: 6.5
  • Board: 19 x 19
  • Time: 3 months per player no byo-yomi
  • Rated: yes
  • Clock runs on weekends: yes
  • Rounds: 2
  • Pools: 7 pools of 13 players. Top 2 player of each pool to progress to round 2.
  • Games unstarted by the 31st of january will count as a loss for both players, reminders will be sent about that.

Handicap

A solid rank is needed to enter handicap division
Rating will be fixed using actual rating of each one when tournament will start

  • Handicap: Conventional handicap reduced by 2, limited to 9 stones
  • Komi: 6.5 if even game, 0.5 if not even game
  • Board: 19 x 19
  • Time: 3 months per player no byo-yomi
  • Rated: yes
  • Clock runs on weekends: yes
  • Rounds: 2
  • Pools: 6 pools of 12/13 players. Top 2 player of each pool to progress to round 2.
  • Games unstarted by the 31st of january will count as a loss for both players, reminders will be sent about that.

Registered participants

The registration for the dragon tourney 2007 is now over.

Open

    Name               Notes
  1 xxc                 7k   [ext]  xxc
  2 hatt                7k   [ext]  hatt
  3 dmg                13k   [ext]  dmg
  4 Razorflame         26k   [ext]  Razorflame 26-29k
  5 Chariot             6k   [ext]  Chariot
  6 audra              11k   [ext]  audra
  7 trafalmadorian      8k   [ext]  trafalmadorian
  8 Valdor              3k   [ext]  Valdor
  9 Migeru              9k   [ext]  Migeru
 10 Walin              10k   [ext]  Walin
 11 Erge               21k   [ext]  Erge
 12 Firzen_Zero        26k   [ext]  Firzen_Zero
 13 Benedictu5         22k   [ext]  Benedictu5
 14 woord stoker        6k   [ext]  stoker
 15 Phelan             18k   [ext]  Phelan
 16 Tyr                10k   [ext]  Tyr
 17 Jaime               8k   [ext]  Jaime
 18 Bar                26k   [ext]  Bar
 19 SqueakyRat          5k   [ext]  SqueakyRat
 20 Nikolai Vasenin     9k   [ext]  Venn
 21 Teq Go              9k   [ext]  Tequs
 22 Jarmo Ahosola       7k   [ext]  Ithelog
 23 kunpeng             4k   [ext]  kunpeng
 24 laktagoga          29k   [ext]  laktagoga
 25 wallyjburger       13k   [ext]  wallyjburger
 26 sngrfxz            13k   [ext]  sngrfxz
 27 reed338            11k   [ext]  reed338
 28 mlaustin1          24k   [ext]  mlaustin1
 29 Thom27              9k   [ext]  Thom27
 30 Fougere             4k   [ext]  Fougere
 31 micthor            11k   [ext]  micthor
 32 redterror          18k   [ext]  redterror
 33 allfather           8k   [ext]  allfather
 34 c_plante           30k   [ext]  c_plante Probably closer to 24k
 35 ygrek              16k   [ext]  ygrek
 36 krinid             12k   [ext]  krinid
 37 shade              26k   [ext]  shade
 38 jogie               7k   [ext]  jogie
 39 MatCauthon         10k   [ext]  MatCauthon
 40 grommit            16k   [ext]  grommit
 41 Striker             9k   [ext]  Striker
 42 estoy              18k   [ext]  estoy
 43 csanders           16k   [ext]  csanders
 44 kidicculus          6k   [ext]  kidicculus
 45 cdo4               15k   [ext]  cdo4
 46 naptod              3k   [ext]  naptod
 47 senbazuru           1k   [ext]  senbazuru
 48 dagibbs             7k   [ext]  dagibbs
 49 priquas            21k   [ext]  priquas
 50 Filip               4d   [ext]  Filip
 51 switch              4k   [ext]  switch
 52 lschua              6k   [ext]  lschua
 53 asterixnon          4k   [ext]  asterixnon
 54 oslito             14k   [ext]  oslito
 55 TomGeiger?         18k   [ext]  TomGeiger
 56 Reemi               8k   [ext]  Reemi
 57 davos               5d   [ext]  davos
 58 EricBackus          5k   [ext]  EricBackus
 59 tinhore             2d   [ext]  tinhore
 60 Steve              12k   [ext]  ssa438
 61 toporagno          25k   [ext]  toporagno
 62 pkotla             10k   [ext]  pkotla
 63 Beany_one          18k   [ext]  Beany_one New player; rank's probably wrong.
 64 Bill Tür           23k   [ext]  billtuer
 65 Ryzours            13k   [ext]  Ryzours
 66 Dima               17k   [ext]  Dima
 67 Serac               3k   [ext]  Serac
 68 Ministrom           4k   [ext]  Ministrom
 69 Jouni Valkonen      3k   [ext]  Valkoinen
 70 Marigo              3k   [ext]  marigo
 71 Pickwick           30k   [ext]  pickwick Also new player; rank may be wrong.
 72 Cutronik           13k   [ext]  cutronik
 73 or2win              1d   [ext]  or2win
 74 whiterabbit        13k   [ext]  whiterabbit
 75 McMurphy?          29k   [ext]  McMurphy
 76 Snakebite          10k   [ext]  Snakebite
 77 Hooj                5k   [ext]  hooj
 78 Araldo              3k   [ext]  Araldo
 79 Lordyears           9k   [ext]  Lordyears
 80 cavatappi5         11k   [ext]  cavatappi5
 81 ypercube           16k   [ext]  ypercube
 82 iii                 6k   [ext]  iii
 83 eeblahmo           16k   [ext]  eeblahmo
 84 Androxylo          10k   [ext]  Androxylo
 85 lefrog              8k   [ext]  lefrog
 86 cognominal         13k   [ext]  properler
 87 Carmen             14k   [ext]  Carmen
 88 joshual000          3k   [ext]  joshual000
 89 salkkuman          16k   [ext]  salkkuman
 90 tym                 5k   [ext]  tym
 91 lenius              1d   [ext]  lenius

Handicap

The registration for the dragon tourney 2007 is now over.

                           Rated
    Name              Rank Games Notes
  1 Razorflame         26k  2422   [ext]  Razorflame
  2 cavatappi5         10k  2228   [ext]  cavatappi5
  3 allfather           8k   727   [ext]  allfather
  4 mlaustin1          24k   595   [ext]  mlaustin1
  5 Hooj                5k   566   [ext]  hooj
  6 xxc                 7k   529   [ext]  xxc
  7 Major Tom          18k   452   [ext]  major_tom
  8 inier              14k   445   [ext]  inier
  9 Jonboy             17k   408   [ext]  Jonboy
 10 wallyjburger       13k   368   [ext]  wallyjburger
 11 c_plante           27k   346   [ext]  c_plante
 12 grommit            18k   297   [ext]  grommit
 13 lefrog              8k   287   [ext]  lefrog
 14 cognominal         13k   267   [ext]  properler
 15 Nikolai Vasenin     8k   242   [ext]  Venn
 16 vkitzing           12k   239   [ext]  vkitzing
 17 Bill Tür           23k   220   [ext]  billtuer
 18 krinid             12k   191   [ext]  krinid
 19 reed338            11k   182   [ext]  reed338
 20 lschua              6k   182   [ext]  lschua
 21 Jaime               8k   170   [ext]  Jaime
 22 Reemi               7k   164   [ext]  reemi
 23 estoy              18k   160   [ext]  estoy
 24 priquas            21k   150   [ext]  priquas
 25 Scarry              7k   148   [ext]  Scarry
 26 iii                 6k   127   [ext]  iii
 27 madamecp            9k   126   [ext]  madamecp
 28 lenius              1d   121   [ext]  lenius
 29 leu                 7k   119   [ext]  leu
 30 Snakebite          10k   118   [ext]  snakebite
 31 Walin              10k   117   [ext]  Walin
 32 Benedictu5         20k   117   [ext]  Benedictu5
 33 oslito             14k   115   [ext]  oslito
 34 ToadBoy            16k   106   [ext]  toadboy
 35 BenAxelrod         17k   104   [ext]  BAxelrod
 36 naptod              3k    98   [ext]  naptod
 37 Phelan             18k    94   [ext]  Phelan
 38 or2win              1d    90   [ext]  or2win
 39 tiger59            14k    87   [ext]  tiger59
 40 BaghwanB           16k    86   [ext]  BaghwanB
 41 sbszine            17k    80   [ext]  sbszine
 42 tedernst           25k    79   [ext]  tedernst
 43 Firzen_Zero        24k    77   [ext]  Firzen_Zero
 44 SqueakyRat          5k    75   [ext]  SqueakyRat
 45 dagibbs             7k    72   [ext]  dagibbs
 46 redterror          17k    69   [ext]  redterror
 47 sngrfxz            13k    66   [ext]  sngrfxz
 48 Lordyears           9k    65   [ext]  lordyears
 49 tym                 5k    63   [ext]  tym
 50 pompboy            22k    54   [ext]  pompboy
 51 bmoore             30k    47   [ext]  bmoore
 52 EricBackus          5k    45   [ext]  EricBackus
 53 Jarmo Ahosola       6k    45   [ext]  ithelog
 54 jtk                17k    45   [ext]  jtk
 55 ygrek              16k    41   [ext]  ygrek
 56 vbhands             8k    41   [ext]  vbhands
 57 Tyr                 9k    38   [ext]  Tyr
 58 Carmen             13k    37   [ext]  carmen
 59 Teq Go              9k    36   [ext]  tequs
 60 morleron           26k    33   [ext]  morleron
 61 retesz              8k    32   [ext]  retesz
 62 Filip               4d    29   [ext]  filip
 63 salkkuman          16k    26   [ext]  salkkuman
 64 Striker             9k    24   [ext]  striker
 65 Trollo             20k    24   [ext]  trollo
 66 MatCauthon         10k    23   [ext]  matcauthon
 67 amikula             6k    18   [ext]  amikula
 68 Epelo              20k    18   [ext]  epelo
 69 White Sorceress    26k    17   [ext]  White Sorceress
 70 cutronik           13k    17   [ext]  cutronik
 71 csanders           14k    14   [ext]  csanders
 72 Duke Garland       24k    13   [ext]  duke_garland
 73 asterixnon          4k     9   [ext]  asterixnon
 74 Dima               17k     8   [ext]  dima
 75 ypercube           16k     6   [ext]  ypercube
 76 Migeru              8k     5   [ext]  Migeru
 77 shade              25k     2   [ext]  shade

The registration for the dragon tourney 2007 is now over.

Links

Dragon Go Server

DragonTourney2005

DragonTourney2006

DragonTourney2007

  • Round 1 Open division
  • Round 1 Handicap Division
  • Round 2 Open division
  • Round 2 Handicap Division

DragonTourney2008

This is a copy of the living page "DragonTourney2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoServerTournaments

Sub-pages
Round1HandicapOpen
Round1Open
Round2Handicap
Round2Open

Referenced by
DragonGoServer
DragonTourney2006
MessageBoard
DragonTourney2008
DragonTourney2005
DragonTourney2007...
DragonTourney2007...
DragonTourney2007...
DragonTourney2007...
DragonTourney2008...
posting:781

Homepages
Ryzours
Walin


DragonTourney2007/Round1HandicapOpen

Sub-page of DragonTourney2007

Here are the pool setup for the first round of the handicap section of DragonTourney2007.

Fill in the game number when you have invited your opponent and the game has started.

"_X_" is the diagonal, "_-_" is games that don't exist yet, and "___" is an ongoing game. For finished games, we'll use "_1_" for a win and "_0_" for a loss. ">0<" stands for games that weren't started in due time and count for a loss for both players.

Numbers in bold are for players which are qualified for the second round

Rules

  • Handicap: Conventional handicap reduced by 2, limited to 9 stones, Standard placement
  • Komi: 6.5 if even game, 0.5 if not even game
  • Board: 19 x 19
  • Time: 3 months per player no byo-yomi
  • Rated: yes
  • Clock runs on weekends: yes
  • Rounds: 2
  • Pools: 6 pools of 12/13 players. Top 2 player of each pool to progress to round 2.
  • Games unstarted by the 31st of january will count as a loss for both players, reminders have been sent about that.

Handicap and komi to use

 If not nigiri, stronger player uses white!

Please use the standard placement of handicap stones.

 +--------------------+---------+------+
 | difference in rank | #stones | komi |
 +--------------------+---------+------+
 |         0          |  nigiri |  6.5 |
 |         1          |  nigiri |  6.5 |
 |         2          |  nigiri |  6.5 |
 |         3          |     1   |  0.5 | <-- (actually this means black plays first
 |         4          |     2   |  0.5 |  there's not really an handicap stone.)
 |         5          |     3   |  0.5 |
 |         6          |     4   |  0.5 |
 |         7          |     5   |  0.5 |
 |         8          |     6   |  0.5 |
 |         9          |     7   |  0.5 |
 |        10          |     8   |  0.5 |
 |     11 and >11     |     9   |  0.5 |
 +--------------------+---------+------+

Pools

Pool 1

% February 1 : 1 default loss
% June 17 : MatCauthon and salkkuman are going to the next round.
                [ext]  _1_   [ext]  _2_   [ext]  _3_   [ext]  _4_   [ext]  _5_   [ext]  _6_   [ext]  _7_   [ext]  _8_   [ext]  _9_   [ext]  _A_   [ext]  _B_   [ext]  _C_   [ext]  _D_     Pts

 1 Filip        [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  ___   [ext]  _0_   [ext]  _0_   [ext]  _0_  |  2/12 |  4d   [ext]  Filip
 2 SqueakyRat   [ext]  _1_   [ext]  _X_   [ext]  ___   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  7/12 |  5k   [ext]  SqueakyRat
 3 amikula      [ext]  _0_   [ext]  ___   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  ___   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  ___   [ext]  _0_   [ext]  ___   [ext]  ___  |  2/12 |  6k   [ext]  amikula
 4 vbhands      [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8/12 |  8k   [ext]  vbhands
 5 jaime        [ext]  _1_   [ext]  ___   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  ___   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  ___   [ext]  ___  |  5/12 |  9k   [ext]  jaime
 6 MatCauthon   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 11/12 | 10k   [ext]  MatCauthon
 7 vkitzing     [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_  |  7/12 | 12k   [ext]  vkitzing
 8 oslito       [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  ___  |  4/12 | 14k   [ext]  oslito
 9 salkkuman    [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 12/12 | 16k   [ext]  salkkuman
 A redterror    [ext]  _1_   [ext]  ___   [ext]  ___   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  ___   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  ___  |  3/12 | 17k   [ext]  redterror
 B major_tom    [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_  |  5/12 | 18k   [ext]  major_tom
 C billtuer     [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_  |  2/12 | 23k   [ext]  billtuer
 D Amara        [ext]  _1_   [ext]  _0_   [ext]  ___   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _X_  |  3/12 | 26k   [ext]  Amara

Pool 2

% February 1 : 3 default losses
% February 12 : Deleted Razorflame from Tourney
% July 13 retesz and csanders are to play the second round.
                  [ext]  _1_   [ext]  _2_   [ext]  _3_   [ext]  _4_   [ext]  _5_   [ext]  _6_   [ext]  _7_   [ext]  _8_   [ext]  _9_   [ext]  _A_   [ext]  _B_   [ext]  _C_     Pts

 1 lenius         [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_  |  0/11 |  1d   [ext]  Jan-Krister Helenius (lenius)
 2 tym            [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  ___   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  ___  |  1/11 |  5k   [ext]  ty moore (tym)
 3 Scarry         [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_  |  6/11 |  7k   [ext]  Harry van der Wey (Scarry)
 4 retesz         [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_  |  8/11 |  7k   [ext]  Peter Korossy (retesz) sodos = 36
 5 Striker        [ext]  >0<   [ext]  ___   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_  |  5/11 |  9k   [ext]  Striker
 6 cavatappi5     [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_  |  5/11 | 11k   [ext]  cavatappi5
 7 micci          [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_  |  4/11 | 17k   [ext]  Carmen (micci)
 8 csanders       [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 10/11 |  9k   [ext]  Corey Sanders (csanders)
 9 BaghwanB       [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _0_  |  7/11 | 12k   [ext]  Bruce Young (BaghwanB)
 A Jonboy         [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _0_  |  6/11 | 17k   [ext]  Jon (Jonboy)
 B Benedictu5     [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_  |  5/11 | 22k   [ext]  Ben Lambrechts (Benedictu5)
 C Duke_Garland   [ext]  _1_   [ext]  ___   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_  |  7/11 | 22k   [ext]  Duke B. Garland (Duke_Garland) sodos = 33 (at most)

Pool 3

% February 1 : 2 default losses
% June 17 : or2win and lefrog will play the next round.
                [ext]  _1_   [ext]  _2_   [ext]  _3_   [ext]  _4_   [ext]  _5_   [ext]  _6_   [ext]  _7_   [ext]  _8_   [ext]  _9_   [ext]  _A_   [ext]  _B_   [ext]  _C_   [ext]  _D_     Pts

 1 or2win       [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 10/12 |  1d   [ext]  or2win
 2 EricBackus   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  7/12 |  5k   [ext]  EricBackus
 3 xxc          [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  7/12 |  7k   [ext]  xxc
 4 lefrog       [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 10/12 |  8k   [ext]  lefrog
 5 madamecp     [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  7/12 |  9k   [ext]  madamecp
 6 snakebite    [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8/12 | 10k   [ext]  snakebite
 7 properler    [ext]  ___   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  >0<   [ext]  >0<  |  1/12 | 13k   [ext]  properler
 8 Inier        [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8/12 | 15k   [ext]  inier
 9 ToadBoy      [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_  |  8/12 | 16k   [ext]  toadboy
 A BAxelrod     [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _0_  |  4/12 | 17k   [ext]  BAxelrod
 B Trollo       [ext]  ___   [ext]  ___   [ext]  ___   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  ___   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  ___   [ext]  ___  |  0/12 | 20k   [ext]  trollo
 C mlaustin1    [ext]  ___   [ext]  ___   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  ___   [ext]  _0_   [ext]  _1_   [ext]  ___   [ext]  _X_   [ext]  ___  |  0/12 | 24k   [ext]  mlaustin1
 D morleron     [ext]  ___   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  >0<   [ext]  ___   [ext]  _1_   [ext]  _1_   [ext]  ___   [ext]  ___   [ext]  _X_  |  2/12 | 26k   [ext]  morleron

Pool 4

% February 1 : 7 default losses
% July 11 : naptod and Tiger59 are qualified for the next round.
                  [ext]  _1_   [ext]  _2_   [ext]  _3_   [ext]  _4_   [ext]  _5_   [ext]  _6_   [ext]  _7_   [ext]  _8_   [ext]  _9_   [ext]  _A_   [ext]  _B_   [ext]  _C_   [ext]  _D_     Pts

 1 naptod         [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 11/12 |  3k   [ext]  naptod
 2 iii            [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  >0<   [ext]  >0<   [ext]  _1_   [ext]  _1_  |  8/12 |  6k   [ext]  iii
 3 Dagrim         [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  .1.   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  .1.  |  6/12 |  7k   [ext]  Dagrim
 4 allfather      [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  ___   [ext]  _0_   [ext]  ___   [ext]  _0_   [ext]  _1_   [ext]  >0<   [ext]  >0<   [ext]  _0_   [ext]  _0_  |  1/12 |  8k   [ext]  allfather
 5 Tequs          [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  ___   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  ___   [ext]  >0<   [ext]  >0<   [ext]  _0_   [ext]  _1_  |  2/12 |  9k   [ext]  Tequs
 6 Walin          [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8/12 | 10k   [ext]  Walin
 7 wallyjburger   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_  |  6/12 | 13k   [ext]  wallyjburger
 8 Tiger59        [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  9/12 | 14k   [ext]  Tiger59
 9 jtk            [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  7/12 | 17k   [ext]  jtk
 A estoy          [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  >0<   [ext]  >0<   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  >0<   [ext]  _0_   [ext]  _0_  |  0/12 | 18k   [ext]  estoy
 B epelo          [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  >0<   [ext]  >0<   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  >0<   [ext]  _X_   [ext]  _1_   [ext]  _1_  |  3/12 | 20k   [ext]  epelo
 C TedErnst       [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _1_  |  5/12 | 25k   [ext]  TedErnst
 D c_plante       [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  -0-   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _X_  |  2/12 | 27k   [ext]  c_plante

Pool 5

% July 21 Lordyears and asterixnon go to next round.
                 [ext]  _1_   [ext]  _2_   [ext]  _3_   [ext]  _4_   [ext]  _5_   [ext]  _6_   [ext]  _7_   [ext]  _8_   [ext]  _9_   [ext]  _A_   [ext]  _B_   [ext]  _C_   [ext]  _D_     Pts

 1 asterixnon    [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 11/12 |  4k   [ext]  asterixnon
 2 lschua        [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  7/12 |  6k   [ext]  lschua
 3 Reemi         [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_  |  8/12 |  7k   [ext]  Reemi
 4 Migeru        [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_  |  2/12 |  8k   [ext]  Migeru
 5 Lordyears     [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_  |  9/12 |  9k   [ext]  Lordyears sodos = 40
 6 reed338       [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  9/12 | 10k   [ext]  reed338 sodos = 36
 7 sngrfxz       [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  >0<   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_  |  0/12 | 13k   [ext]  sngrfxz
 8 ypercube      [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  >0<   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_  |  0/12 | 16k   [ext]  ypercube
 9 sbszine       [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_  |  7/12 | 17k   [ext]  sbszine
 A grommit       [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _0_  |  6/12 | 18k   [ext]  grommit
 B priquas       [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_  |  3/12 | 21k   [ext]  priquas
 C Firzen_Zero   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _0_  |  8/12 | 25k   [ext]  Firzen_Zero
 D bmoore        [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_  |  6/12 | 28k   [ext]  bmoore

Pool 6

               [ext]  _1_   [ext]  _2_   [ext]  _3_   [ext]  _4_   [ext]  _5_   [ext]  _6_   [ext]  _8_   [ext]  _9_   [ext]  _A_   [ext]  _B_   [ext]  _C_    Pts

 1 hooj        [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_ |  7/10 |  5k   [ext]  hooj
 2 ithelog     [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_ |  8/10 |  6k   [ext]  ithelog
 3 leu         [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_ |  5/10 |  7k   [ext]  leu
 4 Venn        [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  ___   [ext]  _1_   [ext]  _1_   [ext]  _0_ |  4/10 |  9k   [ext]  Venn
 5 Tyr         [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  ___   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_ |  1/10 |  9k   [ext]  Tyr
 6 krinid      [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  ___   [ext]  _X_   [ext]  ___   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_ |  3/10 | 12k   [ext]  krinid
 8 ygrek       [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_ |  5/10 | 16k   [ext]  ygrek
 9 farafonov   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _0_ |  7/10 | 17k   [ext]  farafonov
 A Phelan      [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_ |  0/10 | 18k   [ext]  Phelan
 B pompboy     [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _0_ |  4/10 | 22k   [ext]  pompboy
 C shade       [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_ |  9/10 | 25k   [ext]  shade

This is a copy of the living page "DragonTourney2007/Round1HandicapOpen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Round1Open
Round2Handicap
Round2Open

Referenced by
DragonTourney2007
SLStatistics

Homepages
Sbszine


DragonTourney2007/Round1Open

Sub-page of DragonTourney2007

Here are the pool setup for the first round of the open section of DragonTourney2007.

Fill in the game number when you have invited your opponent and the game has started.

"_X_" is the diagonal, "_-_" is games that don't exist yet, and "BSY" is an ongoing game. For finished games, we'll use "_1_" for a win and "_0_" for a loss. ">0<" stands for games that weren't started in due time and count for a loss for both players.

Numbers in bold are for players which are qualified for the second round

Rules

  • Handicap: none, all games even with nigiri
  • Komi: 6.5
  • Board: 19 x 19
  • Time: 3 months per player no byo-yomi
  • Rated: yes
  • Clock runs on weekends: yes
  • Rounds: 2
  • Pools: 7 pools of 13 players. Top 2 player of each pool to progress to round 2.
  • Games unstarted by the 31st of january will count as a loss for both players, reminders have been sent about that.

Pool 1

% All games started, EricBackus and Valdor go to the next round.
                     1     2     3      4      5     6     7     8     9     A      B     C     D     Pts
 1 Valdor           [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 12/12 |   3k   [ext]  Valdor
 2 Chariot          [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  _1_   [ext]  BSY  |  3/12 |   6k   [ext]  Chariot
 3 EricBackus       [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 10/12 |   5k   [ext]  EricBackus
 4 switch           [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  9/12 |   4k   [ext]  switch
 5 xxc              [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_  |  6/12 |   7k   [ext]  xxc
 6 trafalmadorian   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  7/12 |   8k   [ext]  trafalmadorian
 7 Androxylo        [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  _X_   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  _1_   [ext]  _1_  |  2/12 |  10k   [ext]  Androxylo
 8 Lordyears        [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8/12 |   9k   [ext]  Lordyears
 9 Dmg              [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8/12 |  13k   [ext]  dmg
 A micci            [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  5/12 |  14k   [ext]  micci
 B Bar              [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_  |  5/12 |  26k   [ext]  Bar
 C grommit          [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  _X_   [ext]  BSY  |  0/12 |  16k   [ext]  grommit
 D toporagno        [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  _X_  |  0/12 |  25k   [ext]  toporagno

Pool 2

% All games started, Serac and Hats go to the second round.
                 1     2     3     4     5      6     7     8     9      A     B     C     D     Pts
 1 Lenius      [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_  |  1/12 |  1d   [ext]  lenius
 2 Serac       [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 11/12 |  2k   [ext]  Serac
 3 tym         [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_  |  7/12 |  5k   [ext]  tym
 4 Fougere     [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  6/12 |  4k   [ext]  Fougere
 5 Hats        [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 11/12 |  7k   [ext]  hatt
 6 Stoker      [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 10/12 |  6k   [ext]  stoker
 7 Snakebite   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_  |  5/12 | 10k   [ext]  Snakebite
 8 Thom27      [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_  |  8/12 |  9k   [ext]  Thom27
 9 sngrfxz     [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _1_  |  2/12 | 13k   [ext]  sngrfxz
 A salkkuman   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _1_  |  7/12 | 16k   [ext]  salkkuman
 B laktagoga   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_  |  2/12 | 29k   [ext]  laktagoga
 C csanders    [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _0_  |  7/12 | 16k   [ext]  csanders
 D ypercube    [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_  |  1/12 | 16k   [ext]  ypercube

Pool 3

% 3 default losses. Tinhore and kunpeng go to the second round.
                  1      2     3     4     5      6     7      8     9     A      B     C     D     Pts
 1 Araldo        [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8/12 |  3k   [ext]  Araldo
 2 Tinhore       [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  >0<   [ext]  _1_   [ext]  _1_   [ext]  >0<   [ext]  _1_   [ext]  _1_  | 10/12 |  3d   [ext]  tinhore
 3 iii           [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  9/12 |  6k   [ext]  iii
 4 kunpeng       [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 10/12 |  4k   [ext]  kunpeng
 5 dagibbs       [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  5/12 |  7k   [ext]  dagibbs
 6 lefrog        [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8/12 |  8k   [ext]  lefrog
 7 Pkotla        [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  6/12 | 10k   [ext]  pkotla
 8 Teq Go        [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  >0<   [ext]  _1_   [ext]  _1_  |  5/12 |  9k   [ext]  Tequs
 9 Ryzours       [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  4/12 | 13k   [ext]  Ryzours
 A Erge          [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  7/12 | 21k   [ext]  Erge
 B mlaustin1     [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_  |  0/12 | 24k   [ext]  mlaustin1
 C cdo4          [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_  |  2/12 | 15k   [ext]  cdo4
 D Bill Tür      [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _X_  |  1/12 | 23k   [ext]  billtuer

Pool 4

% 1 default loss, Joshua1000 and Davos go to the next round.
                   1      2     3     4     5      6     7      8     9     A      B     C     D     Pts
 1 Joshua1000     [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 11/12 |  3k   [ext]  joshual000
 2 Davos          [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 12/12 |  4d   [ext]  davos
 3 Hooj           [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  BSY   [ext]  _1_   [ext]  BSY   [ext]  BSY   [ext]  BSY  |  5/12 |  5k   [ext]  hooj
 4 SqueakyRat     [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8/12 |  5k   [ext]  SqueakyRat
 5 Jaime          [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  BSY   [ext]  _1_   [ext]  BSY   [ext]  _1_   [ext]  BSY   [ext]  BSY   [ext]  BSY  |  3/12 |  8k   [ext]  Jaime
 6 Reemi          [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  BSY   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  BSY   [ext]  BSY   [ext]  BSY  |  3/12 |  8k   [ext]  Reemi
 7 Tyr            [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  _X_   [ext]  _0_   [ext]  BSY   [ext]  _1_   [ext]  BSY   [ext]  BSY   [ext]  BSY  |  1/12 | 10k   [ext]  Tyr
 8 Steve          [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_  |  6/12 | 12k   [ext]  ssa438
 9 Cutronik       [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  BSY   [ext]  _0_  |  1/12 | 13k   [ext]  cutronik
 A Razorflame     [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _0_  |  0/12 | 26k   [ext]  Razorflame  (withdrawn)
 B redterror      [ext]  BSY   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  BSY  |  3/12 | 18k   [ext]  redterror
 C estoy          [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  _0_   [ext]  BSY   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  BSY  |  1/12 | 18k   [ext]  estoy
 D Dima           [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_  |  6/12 | 17k   [ext]  Dima

Pool 5

%all games started
                     1      2     3     4     5      6     7      8     9     A      B     C     D     Pts
 1 or2win           [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 12/12 |  1d   [ext]  or2win
 2 Naptod           [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  BSY   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 10/12 |  3k   [ext]  naptod
 3 Ministrom        [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 10/12 |  4k   [ext]  Ministrom
 4 kidicculus       [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  BSY   [ext]  _1_   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY  |  1/12 |  6k   [ext]  kidicculus
 5 Jarmo Ahosola    [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8/12 |  7k   [ext]  Ithelog
 6 cavatappi5       [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  BSY   [ext]  _1_   [ext]  BSY   [ext]  _1_   [ext]  BSY   [ext]  BSY   [ext]  _1_  |  3/12 | 11k   [ext]  cavatappi5
 7 Matcauthon       [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  BSY   [ext]  _X_   [ext]  _1_   [ext]  BSY   [ext]  _1_   [ext]  BSY   [ext]  BSY   [ext]  _1_  |  4/12 | 10k   [ext]  MatCauthon
 8 wallyjburger     [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_  |  3/12 | 13k   [ext]  wallyjburger
 9 whiterabbit      [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  BSY   [ext]  BSY   [ext]  _1_  |  2/12 | 13k   [ext]  whiterabbit
 A Firzen_Zero      [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_  |  2/12 | 26k   [ext]  Firzen_Zero
 B ygrek            [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_  |  7/12 | 16k   [ext]  ygrek
 C priquas          [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  _X_   [ext]  BSY  |  0/12 | 21k   [ext]  priquas
 D Pickwick         [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_  |  1/12 | 30k   [ext]  pickwick

Pool 6

% All games started, Asterixnon and senbazuru go to second round
                  1      2     3     4     5      6     7      8     9     A      B     C     D     Pts
 1 marigo        [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 10/12 |   2k   [ext]  Ma Ri Go (marigo)
 2 senbazuru     [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 11/12 |   2k   [ext]  thomas (senbazuru)
 3 asterixnon    [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 12/12 |   4k   [ext]  Johan (asterixnon)
 4 Migeru        [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  _X_   [ext]  BSY   [ext]  BSY   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  _1_   [ext]  BSY   [ext]  BSY   [ext]  BSY  |  1/12 |   8k   [ext]  Miguel Carrion Alvarez (Migeru)
 5 allfather     [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  _X_   [ext]  BSY   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY  |  0/12 |   8k   [ext]  He Who Walks in Shadows (allfather)
 6 micthor       [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  BSY  |  4/12 |  10k   [ext]  Thorsten Bartelt (micthor)
 7 Walin         [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8/12 |  10k   [ext]  Matti Rintala (Walin)
 8 reed338       [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  BSY   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8/12 |   9k   [ext]  Nathan Reed (reed338)
 9 properler     [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  BSY  |  3/12 |  14k   [ext]  Stephane Payrard (properler)
 A Benedictu5    [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _0_  |  1/12 |  18k   [ext]  Ben Lambrechts (Benedictu5)
 B c_plante      [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_  |  2/12 |  27k   [ext]  Christian Plante (c_plante)
 C outofbound    [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_  |  4/12 |  18k   [ext]  Tom Geiger (outofbound)
 D mcmurphy      [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _X_  |  2/12 |  22k   [ext]  Riccardo Landi (mcmurphy)

Pool 7

% all games started, lschua and jogie(sodos) go to the second round.
                 1      2     3     4     5      6     7      8     9     A      B     C     D     Pts
 1 Valkoinen   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8/12 |  3k   [ext]  Valkoinen
 2 Filip       [ext]  _1_   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  BSY   [ext]  _1_   [ext]  _1_   [ext]  _0_  |  5/12 |  4d   [ext]  Filip
 3 lschua      [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 11/12 |  6k   [ext]  lschua
 4 Venn        [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  6/12 |  9k   [ext]  Venn
 5 jogie       [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 10/12 |  7k   [ext]  jogie
 6 audra       [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  8/12 | 11k   [ext]  audra
 7 Striker     [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  | 10/12 |  9k   [ext]  Striker
 8 krinid      [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  BSY   [ext]  BSY  |  5/12 | 12k   [ext]  krinid
 9 oslito      [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_  |  5/12 | 14k   [ext]  oslito
 A Phelan      [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  BSY   [ext]  BSY  |  0/12 | 18k   [ext]  Phelan
 B shade       [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _0_  |  2/12 | 26k   [ext]  shade
 C Beany_one   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  _0_   [ext]  _X_   [ext]  BSY  |  0/12 | 18k   [ext]  Beany_one
 D eeblahmo    [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  BSY   [ext]  _1_   [ext]  BSY   [ext]  _X_  |  2/12 | 16k   [ext]  eeblahmo

This is a copy of the living page "DragonTourney2007/Round1Open" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Round1HandicapOpen
Round2Handicap
Round2Open

Referenced by
DragonTourney2007
SLStatistics


DragonTourney2007/Round2Handicap

Sub-page of DragonTourney2007

Here is the final pool setup for the second round of the handicap section of DragonTourney2007.

Fill in the game number when you have invited your opponent and the game has started.

"_X_" is the diagonal, "___" is games that don't exist yet, and "BSY" is an ongoing game. For finished games, we'll use "_1_" for a win and "_0_" for a loss. ">0<" stands for games that weren't started in due time and count for a loss for both players.

Rules

  • Handicap: Conventional handicap reduced by 2, limited to 9 stones, Standard placement
  • Komi: 6.5 if even game, 0.5 if not even game
  • Board: 19 x 19
  • Time: 3 months per player no byo-yomi
  • Rated: yes
  • Clock runs on weekends: yes
  • Games that are not started before the 31st of August will count as a loss for both players.

Handicap and komi to use

The ranks to be used are the current ranks (Those in the table)

If not nigiri, stronger player uses white!
Please use the standard placement of handicap stones.

 +--------------------+---------+------+
 | difference in rank | #stones | komi |
 +--------------------+---------+------+
 |         0          |  nigiri |  6.5 |
 |         1          |  nigiri |  6.5 |
 |         2          |  nigiri |  6.5 |
 |         3          |     1   |  0.5 |
 |         4          |     2   |  0.5 |
 |         5          |     3   |  0.5 |
 |         6          |     4   |  0.5 |
 |         7          |     5   |  0.5 |
 |         8          |     6   |  0.5 |
 |         9          |     7   |  0.5 |
 |        10          |     8   |  0.5 |
 |     11 and >11     |     9   |  0.5 |
 +--------------------+---------+------+

salkkuman won't be able to play for a while and is withdrawing from the second round.

Final Pool

% 8th of september : unstarted games have been marked as losses.
                [ext]  _1_   [ext]  _2_   [ext]  _3_   [ext]  _4_   [ext]  _5_   [ext]  _6_   [ext]  _7_   [ext]  _8_   [ext]  _9_   [ext]  _A_   [ext]  _B_   [ext]  _C_      Pts

 1 MatCauthon   [ext]  _X_   [ext]  >0<   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   |  8/10 |  5k   [ext]  MatCauthon  Sodos 28
 2 salkkuman    [ext]  >0<   [ext]  _X_   [ext]  >0<   [ext]  >0<   [ext]  >0<   [ext]  >0<   [ext]  >0<   [ext]  >0<   [ext]  >0<   [ext]  >0<   [ext]  >0<   [ext]  >0<   |  0/00 |  8k   [ext]  salkkuman
 3 retesz       [ext]  _1_   [ext]  >0<   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   |  6/10 |  6k   [ext]  retesz
 4 csanders     [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  BSY   [ext]  BSY   [ext]  _0_   |  1/10 |  8k   [ext]  csanders
 5 or2win       [ext]  _0_   [ext]  >0<   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _1_   [ext]  _0_   |  3/10 |  1d   [ext]  or2win
 6 lefrog       [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  >0<   [ext]  _0_   |  3/10 |  7k   [ext]  lefrog
 7 naptod       [ext]  _0_   [ext]  >0<   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _0_   [ext]  _0_   |  5/10 |  3k   [ext]  naptod
 8 Tiger59      [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  BSY   [ext]  _1_   [ext]  _0_   [ext]  _0_   [ext]  _X_   [ext]  _1_   [ext]  _1_   [ext]  >0<   [ext]  _0_   |  3/10 | 12k   [ext]  Tiger59
 9 Lordyears    [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _0_   [ext]  _0_   [ext]  _0_   |  3/10 |  7k   [ext]  Lordyears
 A asterixnon   [ext]  _1_   [ext]  >0<   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _0_   [ext]  _1_   [ext]  _X_   [ext]  _1_   [ext]  _0_   |  8/10 |  3k   [ext]  asterixnon   Sodos  31
 B ithelog      [ext]  _0_   [ext]  >0<   [ext]  _0_   [ext]  BSY   [ext]  _0_   [ext]  >0<   [ext]  _1_   [ext]  >0<   [ext]  _1_   [ext]  _0_   [ext]  _X_   [ext]  _0_   |  2/10 |  6k   [ext]  ithelog
 C shade        [ext]  _0_   [ext]  >0<   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _1_   [ext]  _X_   |  9/10 | 14k   [ext]  shade   sodos  31

Shade has a sodos of 31 in case of loss in last game, in which case he is first because he won against asterixnon in their game.

This is a copy of the living page "DragonTourney2007/Round2Handicap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Round1HandicapOpen
Round1Open
Round2Open

Referenced by
DragonTourney2007
DragonTourney2007...


DragonTwin

PageType: HomePage

DragonTwin is a person that needs teaching, I only want to become strong and formidable player in order to play exciting games. As of current, I think I am really lacking in the opening. I need to study hard and play more games...I can't seem to break into single digit kyus on Kiseido... Ah...evil...

Currently 11kyu, expected to change soon. (Bordering on 12k)...

This is a copy of the living page "DragonTwin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EvilSchemingMaste...


Dragos Bajenaru

Keywords: People

Romanian 6d, former insei (studying under Kobayashi Chizu starting in August 1997 and then with Cho Chikun's students from December 1997 to August 1998) and one of the strongest European players. His best result during this period was to qualify for and to play in the yosen? (予選), the preliminary to the annual professional selection tournament known as the honsen (本選). His result in the iosen was 2-3; one win away from qualifying for the honsen.

His [ext] homepage has game records, pictures (including pictures of Cho Chikun's dojo), and teaching offers.

He plays and teaches on KGS as toxxicu.

This is a copy of the living page "Dragos Bajenaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternExInsei
KGSHighDanPlayers
TopAmateurPlayers...
Top20EuropeanPlayers
ToyotaTour

Homepages
Frutis
KGSPeople
Tokee


Dramatic Moments on the Go Board

Keywords: Culture & History, Books & Publications

Yutopian book. Short articles by Abe Yoshiteru, translated from the Japanese original from 1973.

See Also: Tsumego from Games 71

This is a copy of the living page "Dramatic Moments on the Go Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
GoSuperBooks
AbeYoshiteru
DoubleHaneFollowup
MiaiValuesList/Di...
TsumegoFromGames7...
Axd/Literature
SteveFawthrop/Rev...

Homepages
Velobici


Draughts Experience

  HolIgor

Long, long ago, when I did not even suspect the existence of the remarkable game of go I used to play international draughts. It is rather interesting game, though not as complicated as go. Naturally, if the choice of moves in the game is narrower, the depth of the reading becomes deeper because people use the same brains. The great drawback of the game is abundance of draws.

At 16 I was comparatively good, almost the level of master candidate, though my game was based mainly on tactical skills. Everything was determined by my ability to see combinations which was developed by solving numerous problems. My positional judgement was not very good, but allowed me to hold on till some interesting tactical possibility comes.

Naturally, I read some books. My strength came from the fact that I solved several times all the tactical problems in a compilation of combinations from real games of the masters. I could say that after solving all those I saw solutions to most of the problems at a glance.

I read a book on strategy too, a book written by the multiple world champion Isaak Kupermann. The compilation of tactical problems also belonged to him.

I'd like to share some aspects of those books that are different from what we encounter in go books.

First of all, there was a distinct classification of ideas. Take, for example, a class of combinations called Napoleon strike. A study starts from a definition, naturally. Then the significant features of the position in which the strike can happen were described. After that you had 40-50 examples and problems on this idea.

This is a little bit different to go, when the idea of a squeeze tesuji, for example, is described, but is not practiced with.

Geta is even better example. The number of times geta is missed in the kyu level games is enormous. And it has to be practiced in a number of fighting conditions, sometimes as a final stroke of the sequence, sometimes as a threat to get a profit etc.

The strategy books used a distinct classification of positions: planning a game in open position, planning the game in the classical position, planning the game with a separated piece etc. In each of the positions there were some general ideas, which were explored in depth on the examples.

I wonder if something like that is possible with go. I am too weak to undertake this endeavour, but perhaps a collective effort will bring some light to the complexity and obscurity of the game.

This is a copy of the living page "Draughts Experience" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlanningTheGame


draugr

PageType: HomePage

links

  • draugr/life and death
  • draugr/patterns
  • Life and Death

This is a copy of the living page "draugr" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
lifeAndDeath
patterns

Referenced by
DictionariesPage


draugr/life and death

Sub-page of Draugr

Dictionary of Life and Death

Table of contents
Dictionary of Life and Death
Dictionary of Life and Death -- Contents
Dictionary of Life and Death -- Features
Dictionary of Life and Death -- Status
Done
Current work
To-Do
Links

Dictionary of Life and Death -- Contents

  • Titlepage
  • Contents
  • Preface
  • Index (with figures)
  • Explanatory notes for using this book
  • Glossary (explanation of terms) with Aji, Atari, Bent four in the corner, Gote, Hane, Joseki, Ko, Miai, Nakade, Seki, Sente, Tesuji, ...
  • 2nd line
    • Corner
    • Side with Six Die But Eight Live, Notchers ...
  • 3rd line
    • Corner
      • 6 space with L-group, L+1 group, L+2 group, Tripod Group, Rectangular six in the corner, Walkie Talkie Seven, Gun Eight, Comb Formation, ...
      • 8 space with Long L-goup, J-Group, Rectangular Eight In The Corner, ...
      • other with Gun Six, ...
    • Side with Four die but six live, Comb Formation, ...
  • 4th line
    • Corner with Carpenter's Square, ...
    • Side with Door Group, ...
  • 5th line
    • Corner ??
    • Side with Tall door group, ...
  • 6th line ??
  • Centre
  • Joseki Related

Dictionary of Life and Death -- Features

You can't write a book like this without looking to and learning from others so, it is based on:

  • All About Life and Death (Basic Life-and-Death Encyclopaedia), Cho Chikun
  • [ext] Basic Life and Death Dictionary, Eba Hiroki
  • [ext] tasuki collections
  • Sensei's Library
  • goproblems.com
  • Patterns from games

Features:

  • Pattern and solutions not on the same page
  • Examples from real games
  • Exercises after the theory

Dictionary of Life and Death -- Status

Done

Current work

  • Selecting patterns for 2nd line in the corner

To-Do

  • Select patterns
  • Play trough all patterns, select representative diagrams and write text by these diagrams
  • Lookup patterns in games
  • Search and create exercises by the patterns and solve them

Links

  • [ext] http://lifeanddeath.baduk.org

This is a copy of the living page "draugr/life and death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Sub-pages (up)
patterns

Referenced by
DictionariesPage

Homepages
Draugr


draugr/patterns

Sub-page of Draugr

Black can live, White can kill

circle very hot spot

This is a copy of the living page "draugr/patterns" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
lifeAndDeath

Homepages
Draugr


Draw

Keywords: Rules

Chinese: 和棋 hé qí
Japanese: 引き分け hikiwake
Korean:

Draw is an informal term for neither player winning in a game or series of games.

A game might be considered a draw if both players end up with the same score (jigo) and there is no prior agreement of White winning in such an event. In modern go, this would be unlikely.

A draw should be clearly distinguished from a no result game.

In certain cases, a series of games could be considered a draw if it ends with the same number of games won on both sides.

This is a copy of the living page "Draw" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jigo
ChineseGoTerms
BritishGoAssociat...
CompareGoToChess/...
SwissScore


drawing back

PageType: Alias

hiki

This is a copy of the living page "drawing back" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Extending
WhatActionsTheSto...
Positive


dreadneck

PageType: HomePage

Dreadneck is a KGS player.

This is a copy of the living page "dreadneck" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/EnglishC...


Dreyfus Model

Dreyfus Model of Skill Acquisition

Summary of Sorin Gherman on [ext] Novice-to-Expert

Dreyfus Model of Skill Acquisition[1]

  • Novice
    • Rules
  • Advanced Beginner
    • Rules + Situation
  • Competent
    • Rules + Selected Contexts + Accountable
  • Proficient
    • Accountable + Intuitive
    • Immediately sees what
  • Expert
    • Immediately sees how
  • Master
    • Develops style
    • Loves surprise

Learning Stages

Between Advanced Beginner and Competent

  • The number of potentially relevant details becomes overwhelming
  • Exhausting to manage with rules
  • Choose a perspective
  • Result depends on the perspective adopted by the learner/risk taking
  • Fright replaces exhaustion

Proficient

  • - intuition replaces reasoned responses
  • - immediately sees the problem
  • - recognizes patterns

Expert

  • -immediately sees how to solve problem

Master

  • styles, continuous learning

Links:

ShuHaRi is IMO the same concept, yet formulated long ago and comprising only 3 different levels of expertise. (tderz)

[1] source: several free links on the internet (tderz)

(SorinGherman) Very interesting, it's the first time I heard about "Shuhari" - looks like a much more concise and elegant description of the Dreyfus model. Either way, the interesting part of either of them in Go is how they describe that some things just cannot be explained and taught - which is hard to comprehend and accept for us non-Asians :-)

Comments

  • Tapir: It might be of interest, that Hubert L. Dreyfus made this model in course of his critique of so called Artificial Intelligence research. He is a philosopher studying to name some Merleau-Ponty, Heidegger, Wittgenstein, his brother who co-authored some works with him was then actively involved in AI research. Most famous titles might be What computers can't do, What computers still can't do (some years later), Mind over machine. See [ext] his page at Berkeley University. Reading his works, is hereby strongly recommended :)

This is a copy of the living page "Dreyfus Model" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
ShuHaRi
LearningProcess


Drimgere

PageType: HomePage

I realize anything i write here will look kinda dumb, look me up if you're online, i'm pretty friendly usually.

Mef is the new owner of the KGS teaching ladder, and much worthier of the responsibility, i still plan to teach there though

Acceptable nicknames:

  • Drimmie
  • Drimbug
  • Drimsie Pie
  • Drimizzle
  • Drimbles
  • Rimgreed
  • Drimber
  • Loser (for Basil)
  • Sheila, for those in the know
  • 10 second man

Kagura says hi. ^^

Has anyone noticed that all the small children in the Teaching Ladder seem to have disappeared? And that big white snake in Drim's KGS User picture is starting to look much fatter across the middle...

--Arktos

are you insinuating something? =)

--Drimmie

"10 second man"? does it have anything to do with ur love life? ;) (no offence, drim..;P)

--Waaa

who knows.... ;-)

kgsclans

ph1

"Drigmere?: I dunno, seems pretty simple to understand, for now at least, maybe eventually if people want they can have these games on their own pages and this page will just be to hold the links?" I found this edit on KGSTeachingLadder/GamesList and changed the author's name to Drimgere, since it seemed like a typo. This was one of your edits, right?

This is a copy of the living page "Drimgere" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder
GreatMomentsInKGS...
KGSWorstAdminOrAs...
SabakiGoClub/Club...
McgillUniversityG...
SabakiGoClub/Hous...
PH1
ArthurAndTheBlack...
KGSCensorship
KGSTeachingLadder...
posting:395

Homepages
Joanchan


Drimgere Rengo Tourney

Drimgere's Rengo Tournament

Well, this pretty much died. Maybe with more confirmed attendees and better organization on my part, this can be attempted again.

This is a copy of the living page "Drimgere Rengo Tourney" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
partners

Referenced by
SabakiGoClub
MrShin/GoBlog


DrimgereRengoTourney/partners

Sub-page of DrimgereRengoTourney

PPl who don't have partners as of yet

  1. khol 14k

This is a copy of the living page "DrimgereRengoTourney/partners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Driving Tesuji

Path: AdvancedTechnique · Prev: NoseTesuji · Next: EarCleaningTesuji
Path: Tesuji · Prev: YoseTesuji · Next: DescentTesuji
Difficulty: Advanced Keywords: Tesuji, Tactics

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

A basic pattern is a ladder that is broken, but still is advantageous to play out for a little way. Often that works well, to damage the ladder-breaking stone.

Worry about the ladder-breaker

Clearly the marked white stone serves as a ladder-breaker, meaning that White can escape with a play at a. That, however, may not be a good idea. White has to decide first whether the marked stone is important.

Driving White about

Certainly Black 5 should be played this way, rather than at the point 6. After Black 7 White probably has to give up the marked stone.[1]

Driving for overall position

This example from Teaching Game 44 / B 91 is similar: White's marked stone is weakened. Black thinks of 1 and 3 as disposable stones now.

Charles Matthews

Andre Engels: Hmmm... I know the term 'driving tesuji' more from situations like the one below. The connection with the ladder is somewhat looser here.

Driving tesuji

Black 1 is the driving tesuji, giving Black two very useful sente moves at 3 and 5.

Charles See also [ext] http://www.european-go.org/magazine/articles/english/01-10-99-go-skills1.html

tderz: What is the Japanese name for the driving tesuji? Could s.o. add the Kanji a./o. hiragana here?

Bill: I do not know of a specific name. Normally this combination is just called choshi, which is a more general term.

Jan: Andre's pattern of 'atari, extend, bump' is also shown in Tesuji by Davies. The pattern isn't generalized there.

Nice article, Charles; did you do more like that one? (the 'on your side' and 'ko' series are too hard for me)

Charles Sadly Emil Nijhuis didn't do more than one issue of that online magazine. I have done some similar articles for my club newsletter.

Here are more standard examples.

  • Driving Tesuji Problem 1
  • Driving Tesuji Problem 2

[1] Bill: The example is a poor one, and the explanation is muddled. This part needs a complete rewrite, IMHO.

Path: AdvancedTechnique · Prev: NoseTesuji · Next: EarCleaningTesuji
Path: Tesuji · Prev: YoseTesuji · Next: DescentTesuji
This is a copy of the living page "Driving Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji
AdvancedTechnique

Referenced by
Ladder
Sabaki
AtariAtari
34PointLowApproac...
Choshi
SmallGaps
DamezumariExamples
NamelessTesuji
WhatActionsTheSto...
FlyingOffOrthogon...
AlternativeLadders
DrivingTesujiProb...
DrivingTesujiProb...
OneTwoThreeExample3
DrivingTesujiProb...
NineSortsOfSuji
SmallNadareExercise1
TaxonomyOfTechniques
BQM238
BSR2003B73Discussion

Homepages
Geno


Driving Tesuji Problem 1

Difficulty: Advanced Keywords: Tesuji, Shape, Tactics, Problem

White to play

How should White reply to the cut?

/Attempts

/Solution

Charles Matthews

This is a copy of the living page "Driving Tesuji Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapeProblems

Sub-pages
Attempts
Solution

Referenced by
DrivingTesuji
DanExercises
DanExercises/Thum...


Driving Tesuji Problem 1 / Attempts

Sub-page of DrivingTesujiProblem1

Well, since it's called "Driving Tesuji Problem 1," the first move is pretty obvious, looking at the eponymous page...

Alex's Attempt

This looks good. The marked White stone is disposable. If Black pushes upwards with 6...

Alex's Attempt

It's still pretty good for White, sacrificing one more stone (White 1 is now disposable too).

Bill:

Alex's Attempt (ii)

B 1 is big. If White plays there she threatens a.

I like simple ...

Bad for Black

So perhaps ...

Heavy

Charles Matthews After Black 4, I wouldn't want to be White here. The group is too heavy.

/Solution

This is a copy of the living page "Driving Tesuji Problem 1 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
DrivingTesujiProb...


Driving Tesuji Problem 1 / Solution

Sub-page of DrivingTesujiProblem1

White to play

W1, W3 and W5 are designed to weaken black+square. This is a basic driving tesuji pattern.

Black leaves weaknesses

Then, from Black's point of view, it is important to leave two (even three) cutting points with B1 and B3;[1] B5 connects.

White follow-up

Connecting in the centre next is expected next from White, for some thickness.[2]

[1] Bill: I think that this is worth some discussion, particularly as the descent is in one of Alex's attempts.

Descent

If White connects at W2, B3 is double sente or close to it.
This seems better for Black than the official solution.

Osae

So White plays the osae. Black avoids making a dumpling, but White's wall has no defect -- unlike the result when Black simply takes.

Atari and sacrifice

Black does better to atari at B3. I think that, in general, this is White's best response. Having no defect in White's wall looks to be worth more than the the few stones that Black picks up.

[2]

Charles For a standard of comparison, one can use the joseki sequence at pushing battles in joseki 2. In that case Black does much better for territory. It isn't unfair to compare that type of result, in which Black ends in gote, with this one, where Black has sente. The local tally turns out to be the same: Black had four stones to White's three in the initial position, before Black cut (the position comes from a Chinese formation, or conceivably a tenuki joseki). That all goes to show that Black's stone on the side has become a waste.

This is a copy of the living page "Driving Tesuji Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
DrivingTesujiProb...
DrivingTesujiProb...


Driving Tesuji Problem 2

Keywords: Tesuji, Problem

White to play

  • /Attempts
  • /Solution

This is a copy of the living page "Driving Tesuji Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Solution

Referenced by
DrivingTesuji


Driving Tesuji Problem 2 / Attempts

Sub-page of DrivingTesujiProblem2

Alex's Attempt

This one's much more complicated than the last one. Here's the best thing I can figure out. White will sacrifice the marked stone, but she's threatening to save the rest of her stones, in which case Black's corner is in big trouble. Black can't play a because...

Alex's Attempt (Black's idiocy)

On the other hand, this might work for Black, so perhaps my solution isn't right after all...

Alex's Attempt (Black smarter)

Now Black's corner is okay, because the marked white stones will be captured, but the rest of White's stones will be okay. White will continue at a if the ladder works, and probably b if it doesn't. White c also threatens to capture Black's stones, but it looks to me like Black will win the capturing race by one move, as long as he responds.

This is a copy of the living page "Driving Tesuji Problem 2 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
DrivingTesujiProb...


Driving Tesuji Problem 2 / Solution

Sub-page of DrivingTesujiProblem2

Atari direction

This is from a tricky joseki, as played by some low-ranking Korean pros. After W1, W3 will make something good happen for White here (a good empty triangle).

Charles Matthews

Joseki analysis

Out of the blue

W6 here is not a move that is easy to find. (For current conventional play see 3-4 point low approach one-space high pincer, contact underneath). It was seen in a title game (game 2 of the Meijin match Sakata Eio-Fujisawa Hideyuki 1964-08-08). In earlier pro games (cf. Gobase) Black avoided replying at a, presumably because White at b is always going to set up some kind of driving tesuji.

Sakata-Fujisawa

This is how it went in that game.

Sakata-Fujisawa (continuation)

Sakata-Fujisawa (continuation) 3 connects

White ends up taking the corner.

An-Ko

The game An Tal-hun-Ko Kwang-myeong 1997-10-23 varied with Black 1 here, rather than at a.

An-Ko (continuation)

That game went on in this fashion, with W2, B3 and W4 as given in the solution.

Variation

Analysis from 1964 was though that White could get a good result this way (this was reproduced in Modern Joseki and Fuseki). The corner is big, and Black's influence isn't perfect while White can play at a.

So, has this line been reassessed after 33 years or did it depend on the overall position ...?[1]

Charles Matthews

[1] It turns out that both variations are in the modern Igo Daijiten (my Korean version).

This is a copy of the living page "Driving Tesuji Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
34PointLowApproach
DrivingTesujiProb...
34PointLowApproac...


Drizzt Do

PageType: HomePage

Hi, i'm 20 year old and i'm french. My hobbies are go and sport. My teachers are chwingluffy and franck, and i have one student : Useless.

This is a copy of the living page "Drizzt Do" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
KGSGoCafe/Teachin...
SabakiGoClub/Memb...

Homepages
Useless


DrJones

PageType: HomePage

About 6k KGS from Israel.

This is a copy of the living page "DrJones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SNRGoDojo/GoTourn...


DrK

PageType: HomePage

Hi I am DrK from Australia.

My Christian missionary mentor taught me the absolute basics when I was at university. But, like many before me I started studying go systematically after reading Hikaru No Go.

At the moment I frequent KGS as DrK. I am supposed to be 13k but I've been beaten by a 15k and beat a 11k 60+ points in handicap game so I've no idea what my real go strength is (just know it's very very... low...)

-DrK

[ext] http://www.myspace.com/derekip

Please also check out this website I was involved in, in relation to Christianity.

[ext] http://www.everystudent.com

This is a copy of the living page "DrK" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:3370
posting:3373


Dronak

PageType: HomePage

Hi, I'm a total newbie to Go. The Japanese manga series Hikaru no Go just started running in the US Shonen Jump magazine and playing Go is pretty much the focus of the story. I thought it would be helpful to learn a bit more about the game so that I'd have a better idea of what was going on in the manga. I also realized that this was a classic game and I didn't know how to play it so it would be good to learn. I don't know how far this new interest will go, but for now at least I would like to learn the basics and get a good idea of how the game is played.

Oh, I also registered on both IGS and KGS as Dronak. I mostly use them to watch games now and then and read observers' comments about them. I try to pick up some information and see if I notice situations I read about here and on the web in real games. I'm not sure I'm ready to play people, but I play my computer once in a while (and usually get slaughtered). Feel free to contact me if you see me on whether you'd like to help me out or just chat. Thanks. :)

P.S. -- In case you didn't guess, I don't have a rank/rating, but if I need one for whatever reason it would have to be the lowest possible (whatever that is).

Zarlan: I'll teach you a few things then:

1. Computer opponents are to be played against only if you do not have access to real opponents and then only if the computer opponent is stronger then you.
In other words: Stop playing against your computer and start playing people. There does not exist such a thing as someone, who knows the rules, who is not ready to play people! You should have more confidence.

2. Lose Your First 50 Games As Quickly As Possible. In other words: play a lot of games. Don't think that much, just play. You will propably do a lot of mistakes, but so what? and it isn't like your opponents won't do some (I recommend playing 30k-28k and see where you get from there). After 50 (or maybe 100 ...actualy less, since you have played a bit already, even if it is only computer go) games you will have an experience which lets you avoid many basic mistakes.

OK, yeah, if you know how to play, you can play people. Before computers, you'd have no choice. But the computer is stronger than me, so I didn't think it was a huge problem to play against it for a little practice. Basically I wanted to use the computer to teach me how to avoid idiotic mistakes so that I wouldn't make them when playing people a bit later on.

And yes, I know to expect to lose a whole lot in the beginning. The thing is, I'd like to practice and learn go like I did chess. When my father taught us (me and my siblings), he'd talk us through games and explain why each move was good or bad. In the beginning, we'd normally take back really bad moves after a demonstration of why they were bad. As we got better, he'd decrease the number of comments he made and start taking advantage of mistakes, forcing us to start seeing them for ourselves. Eventually we'd have enough knowledge and experience that we could play a decent game. I've been waiting to see if I could find someone willing to do that sort of heavy talk-through instruction with go. Yes, I could just struggle through on my own, but I generally learn better by instruction than trial and error.

hotcoffee - I'm unlikely to be on KGS for a week or so now, because my laptop died, but add my name to your buddy list, and ask for a teaching game or two! I'd be really happy to help you improve and gain confidence.

My interests always come and go because there are so many of them. At the moment, I'm looking into strategy board games again, so I'm looking at go a bit more again. I'm not sure how often I'll get on KGS, but I'll try to look for you there, if you're still willing to do some teaching games. My general goal, at least over time, is to learn enough to play a decent game. I don't really want or need to be an expert, but I think I'd like to be able to play without making totally idiotic mistakes. :)

rosswerner: Hi Dronak, I saw your comment over on SLoT, and I was wondering if you'd be willing to try out the new version of SLoT that I've put together? I'm looking for lots of feedback so I can improve the software and make it as easy to use as possible. Thanks in advance!

This is a copy of the living page "Dronak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder
GoBase/Discussion
ProfessionalTourn...
SenseisLibraryOnTour
KGSMentoringScheme
KGSIssueAsianFonts
KGSIssueKogosJose...
TsumegoSpeedAndAc...
RecommendedFirstB...
ProverbGame
28thKiseiGame3Day1

Homepages
KGSPeople


Drooping Lotus

Keywords: Joseki

The drooping Lotus joseki is one of the most ancient Chinese joseki names (it dates from the Ming). Actually it may be a mistranslation. The Chinese is dao chui lian and literally it means drooping lotus, but dictionaries say it refers to a tiger lily.

Reference

[ext] http://gobase.org/service/uncgi/gobase?File=chap1/sgf/226

This is a copy of the living page "Drooping Lotus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamedJoseki


Dropping back

Path: GoodPlay · Prev: Dodge · Next: Dynamic
Difficulty: Beginner Keywords: Shape, Tactics

Chinese:
Japanese 外す (hazusu)
Korean:

Dropping back

W2 is dropping back, yielding some ground to Black instead of making the obvious, but potentially heavy extension at a, or a hane at b which will encourge Black to keep on with c.

The English term dodge may also be used, but it has a wider range of meanings.

Dropping back

B1, W2, and B3 are one possible follow-up to White's dropping back move. White is treating white+circle lightly.

Example 1

A middlegame position

This is from a game Qian Yuping-Nie Weiping (B) 1989-07-13.

How should White react to B1?

First jump back ...

White concedes first with W1. Black's wedge B2 invites White a.

Then run along ...

But White plays W1. After W5 Black has some sente profit. On the other hand White's shape is improved.

Bad style

W1 here is quite a bad idea. Black's cut at B4 is strong, and suddenly Black can see some use for the black+square stone.

Example 2

Keima watari: Black 1?

White connects underneath with white+circle, a keima watari.

How to answer B1 and preserve the connection?

Dropping back

W2 is one form of dropping back. By conceding a little, White stays out of trouble.

Dropping back - Succeed in connecting

B cannot continue on with B3.

Immediate cut is wrong

W2 this way is a bad idea. After B3 White is in difficulties on the left side (reading problem).

Charles Matthews

  • Dropping back problem 1
  • Dropping back with a diagonal play
  • Compromised diagonal and dropping back

Path: GoodPlay · Prev: Dodge · Next: Dynamic
This is a copy of the living page "Dropping back" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay

Referenced by
JapaneseGoTerms
Watari
Blighting
Watari/KeimaWatar...
Dodge
WhatActionsTheSto...
CompromisedDiagon...
GoVerbs
DroppingBackProbl...
ThicknessExample1
MiddleGameDiscuss...
BQM189
BQM98
BQM95
CosmicGame
LargeHandicapFigh...
PracticalEndgameT...

Homepages
Geno


Dropping back problem 1

Path: YoseFromGames · Prev: YoseFromGames5 · Next: SnapbackProblem22
Difficulty: Advanced Keywords: EndGame, Problem

White to play

This is an endgame tesuji problem. White to play, and do something about the left-side territory. The marked black stones are dead, but have aji!

Charles I have modified this from one of my games - I hope without losing the point.

/Solution

Path: YoseFromGames · Prev: YoseFromGames5 · Next: SnapbackProblem22
This is a copy of the living page "Dropping back problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
YoseFromGames

Sub-pages
Solution

Referenced by
DroppingBack
DanExercises
DanExercises/Thum...


Dropping back problem 1 / Solution

Sub-page of DroppingBackProblem1

White connects in sente

W1 forces B2 to save the corner (White can get a ko to kill it). Then White plays tenuki here.

Dropping back

The point being that B1 and B3 are sente plays now, but don't break through, an example of dropping back. Nothing difficult, with white+circle in place; but you have to see it in a real game to feel the force of it.

Going back to the start

Assuming this came about as a result of the play white+circle here, B1 is required. After B3, can White take still take sente?

Going back to the start (continued)

This is much more profitable for Black (next Black a and White will have to take the black+circle stones); so that in practice White may not be able to take, should play reverse sente.

In the real game the white+circle play was a bit more like an endgame tesuji.

Going right back to the start

The way the problem was set makes this white+circle / black+circle exchange first look better.

Charles Matthews

This is a copy of the living page "Dropping back problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DroppingBackProblem1


Dropping back with a diagonal play

Difficulty: Beginner Keywords: Shape

Dropping back one line

This is from a game Nie Weiping-Ma Xiaochun (B) 1990-09-02.

Black has a problem with many cutting points here.

If Black plays at one of a or b, and White at the other, Black will block but have two cutting points.

The idea of B1 is to reduce the number by one [1], compared to playing at a or b. It is a bargain to do this at a cost only of one point of territory when White later plays at a.

Charles Matthews

Strike at the waist

By the way, something more to say here: White would actually think more about cutting this way, across the knight's move (marked stones). But now Black can answer not just at a (when White can create two cutting points), but at b or c.

Continuation

Black's shape here is reasonable.

[1] aLegendWai: To make it clear, it is the idea of B1 is to reduce the number by one on the right (ie c only).. So it will get 2 cutting points (ie c and e) in total (intead of 3).

It is nearly always good to make this kind of concession. Don't be mean with 1 territory. :P

This is a copy of the living page "Dropping back with a diagonal play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Kosumi
DroppingBack
CompromisedDiagon...
BeginnersEndgameE...

Homepages
Geno


Dropping Back With ADiagonal Play/ Discussion

Sub-page of DroppingBackWithADiagonalPlay

Dropping back one line

Tas: I dont get it. Do you mean this:

Not dropping back one line

Instead of this?

Aren't there two cutting points in both? Okay, I see that the latter is definitely weaker, but I don't see fewer cutting points.

Charles, Well, I have marked them with circles.

Tas: c in the first diagram is definitely a cutting point?

Charles That would not be called a cutting point. To cut a diagonal connection requires two plays, not just one (normally). The page on atekomi may help.

Tas: Of course, I didn't notice that white was missing a stone there.

This is a copy of the living page "Dropping Back With ADiagonal Play/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


droste

PageType: HomePage
  • around 18K
  • living in gmt+1+dst
  • looking for a mentor
  • sabaki go club member #32
  • wings across calm water go club
  • playing on on KGS as droste.
  • playing on IGS as droste
  • playing on Dragon Go Server as droste

This is a copy of the living page "droste" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...
SabakiGoClub/Hous...


Drrichstyles

PageType: HomePage

I'm an American go player in Japan. Just started playing go at the end of January 2003. I've made very slow progress, finally making 12k* Dashn. Recently until I got kicked out for accessing from Japan (it costs money over here and they found me out).

Instead of creating another IGS account via friends in the states and getting cut off again, I've defected to dashn.com in the hopes of perfecting my style and getting some intensive lessons in fighting and a better grasp of life and death.

Korea is the go capital of the world right now and hopefully some of it will rub off on me, a humble beginner.

Beginner's Guide to Tsumego

This is a copy of the living page "Drrichstyles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tsumego/Discussion
DashNUserExperiences


Druft

PageType: HomePage Keywords: Online Go

No content

This is a copy of the living page "Druft" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Tardlist

Referenced by
PageDeleteRequests
ASRLeague/Feb2007
ASRRankingTournam...

Homepages
Takami


Druft/Tardlist

Sub-page of Druft

Ok so this is the tardlist that is getting bigger everyday...

  • Stinkyatgo
  • The Israelian boy whose always making new accounts
  • Jack123
  • London
  • Hakky
  • Luckyliar
  • ltl92
  • Whitecomet
  • Killthego
  • Robopup
  • Opossum
  • Noquar2
  • Lionking
  • Oren10
  • ma1a
  • BadassFA
  • shirkamaru
  • bigred1
  • HikaruShin?
  • Cho1U
  • Ability

This is a copy of the living page "Druft/Tardlist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Drunken Gnu

PageType: Alias

DaftBot

This is a copy of the living page "Drunken Gnu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...

Homepages
Daftbot


drventure

PageType: HomePage

Describe drventure here. Uhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh.......hi!

Well im taking a short break from go well really i dont know how long itll be.

This is a copy of the living page "drventure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShipOfFools


DsGoClock

Keywords: Software

[ext] DSGoClock is a [ext] homebrew application by Trooper for the Nintendo DS games console. It simulates a Go clock and takes advantage of the DS's touchscreen to do this. The software is currently at version 2.0.

After the timer is set up, players only need to touch the touchscreen with a finger (or the DS's stylus) to activate the other player's clock.

This is a copy of the living page "DsGoClock" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NintendoDS
Clocks


DSimpson

PageType: HomePage

Hi all, name is Doug. I am 27, in the Air Force and currently living in Tokyo, Japan. I learned how to play Go maybe 6 months ago and since moving to Japan have been doing some serious studying. Go is one of the things that brought me to Japan. I volunteered for an assignment after playing for a bit in the states, and here I am!

This is a copy of the living page "DSimpson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBase/Discussion
FearOfLosing


Du Jingyu

Keywords: People

Chinese amateur 7 dan player, who is currently living in Braunschweig, Germany. He is a major force on the European circuit, for example winning the Amsterdam event in 2000 ( [ext] http://www.xs4all.nl/~egcc/toyota/rep/amsterdam2000/adamreport.html).

This is a copy of the living page "Du Jingyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GermanGoChampionship
NamesInGo
AsaiHideki


Dual Ladder

Keywords: Go term

Chinese: 双征 (shuāng zhēng)

The term dual ladder or double ladder is an ambiguous Go term that has been used to refer to anything that involves two ladders of either the same colour or different colours. These ladders occur simultaneously, but could be back-to-back in the case of a spiral ladder. There appears to be no consensus on the terminology for this set of techniques.

See the following pages for more information on the specific kinds of dual or double ladders. However, the page titles may not be the authoritative names for the respective techniques.

  • Intertwined Ladders
  • Parallel ladders
  • Spiral ladder
  • Turnaround ladder
  • Double threat ladder maker
  • Dual ladder breaker
  • Hosai Masao - Two Ladders Mirror Go

This is a copy of the living page "Dual Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DoubleLadder

Referenced by
Ladder
DoubleThreatLadde...
ParallelLadders
ChineseGoTerms
TurnaroundLadder
IntertwinedLadders
AlternativeLadders
HosaiMasaoTwoLadd...
ParallelLadders/D...
posting:3712
posting:3715

Homepages
Geno


Dual ladder breaker

Keywords: Tesuji

Chinese: 镇神头 (zhèn shén tóu)
Japanese:
Korean:

A dual ladder breaker or double ladder breaker is a move which breaks two ladders at a time.

Examples can be found in difficult TsumeGo-probles such as Igo-Hatsuyoron #6?, or actual, famous historic games (e.g., see the first recorded dual ladder breaker), not to be forgotten the variations from Joseki-variants (e.g., 2-4, two-high-kakari, outside-attachment...)

Problem

White to play. How to prevent two ladders?

Ladder 1

This is the first ladder.

Ladder 2 (8 at 1)

This is the second ladder. If W6 at B7, then B7 at a, and eventually White will still need to capture at W6.

Solution

The dual ladder breaker is W1.

See also:

  • Ladder breaker
  • The first recorded dual ladder breaker

This is a copy of the living page "Dual ladder breaker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DoubleLadderBreaker

Referenced by
LadderBreaker
DoubleThreatLadde...
DualLadder
ChineseGoTerms
TheFirstRecordedD...
IntertwinedLadders
TaxonomyOfTechniques
XuanxuanQijingPro...


Dual Purpose Move

PageType: Alias

DoublePurposePlays

This is a copy of the living page "Dual Purpose Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Move
KeshiIsWorthAsMuc...
JosekiInContext1
Opposing34Points
Game33
BeginnerExercise2...
DefendingAnEnclosure
HaengmaExercise1
BeginnerExercise1...
FusekiExercise3/S...
OngoingGame1Moves...
TeachingGame67/Mo...
BillSpight/Touch
TechniqueOnGettin...
AmateurFuseki11
BQM108
BQM170
BQM273
EquivalentGameToGo
ThreeAndTwoStoneF...


dual purpose moves

PageType: Alias

DoublePurposePlays

This is a copy of the living page "dual purpose moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShapeGame
MagneticHaengma
HowToWinWithA9Sto...
HighHandicapGames...
Buitenland/Advice...


Dual Purpose Play

PageType: Alias

DoublePurposePlays

This is a copy of the living page "Dual Purpose Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhenInDoubtTenuki
JosekiInContext1
AnInterestingPoin...
BQM289
BQM345
ThreeAndTwoStoneF...

Homepages
PillboxThePlayer


dual-purpose plays

Path: GeneralOpeningPrinciples · Prev: ApproachOnTheOpenSide · Next: Work
PageType: Alias

DoublePurposePlays

Path: GeneralOpeningPrinciples · Prev: ApproachOnTheOpenSide · Next: Work
This is a copy of the living page "dual-purpose plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GeneralOpeningPri...

Referenced by
PincerNomenclature
WhenToTenuki
TG531To70
BQM177
HowToWinWithA9Sto...
MultiPurposePlays
ScartolVsOldskyma...
TeachingGame44/41...


Duan

PageType: Alias

Dan

This is a copy of the living page "Duan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank


Duan Rong

Keywords: People

(b.1972) Chinese pro from 1985, 7 dan in 2000.

[ext] http://www.gobase.org/information/players/?pp=Duan%20Rong

This is a copy of the living page "Duan Rong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


ducu 01

PageType: HomePage

Sunt un psionat jucator de GO !

This is a copy of the living page "ducu 01" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


DudeG

PageType: HomePage

For Linux users befuddled by the KGS webstart... here's a simple bash script for making it work a little better (ie, still using cgoban as default sgf editor). [Yes, I know this doesn't show up correctly... just check the Edit Page to see the correct formatting, if you need to. :) ]

  1. !/bin/sh

if test "$#" -gt 0 then

        /usr/java/jre1.5.0_06/bin/javaws -open $1    [ext]  http://files.gokgs.com/javaBin/cgoban.jnlp

else

        /usr/java/jre1.5.0_06/bin/javaws   [ext]  http://files.gokgs.com/javaBin/cgoban.jnlp

fi exit 0

This is a copy of the living page "DudeG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SGFOrganizer


Dudzik

PageType: HomePage

Andrew Dudzik: Mathematician, Musician, Go Player, Ruby Ninja

KGS 1k, AGA 1d

This is a copy of the living page "Dudzik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
RankFirstComments
BakaNoItte
BeginnerExercise2...
45Point43Approach...
BuyingEquipment/I...
XuanxuanQijingPro...
posting:2341


Duhii

PageType: HomePage

A Finnish go player who never got around to getting an EGF rank. Took a few years of break from go a couple times already... I'm 1-2k in KGS3.

This is a copy of the living page "Duhii" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDontWeOpenAtTe...
FujisawaTesujiDic...
HaneAtTheHeadOfOn...


Duluth Go Players

There are not a whole lot of players in Duluth that I know of, but there is hope that it will improve in the future.

At the moment unfortunately we don't meet regularly. If you are a Go player from the area, contact Niklaus or leave a message here.

Duluth Go players include, but are not limited to:

Niklaus (niklaus, KGS 1k) Josh (amarath, KGS 7k) Geoff (hopper250, KGS 15k?)

Next meetings:

Put meeting information here, include date, time, place and who's going to show up for sure

See Also

Go Places in the USA

This is a copy of the living page "Duluth Go Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Homepages
Niklaus


Dumbbot

Keywords: Online Go, Software

Dumbbot is a Go program written by Kestrel in C which plays on KGS.

It's currently hovering around 30k on the server, but only because some people get fed up and resign to it ;-)

I guess it's about 35k - 40k at present. I hope to improve it a lot next week.

Dumbbot uses GNUGo in the final stage of play (specifically answering the "which stones are dead?" question from the kgsGtp wrapper). This 'assistance' doesn't affect its playing strength but does allow real people to play it easily. Knowing whether groups are really dead or not turns out to be quite hard to program. When Dumbbot gets better at this (and no longer needs GNUGo), it'll probably be at ~20k.

Dumbbot will shortly be the first Bot on Kestrel's new BadBots ladder.

This is a copy of the living page "Dumbbot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
KgsGtp
BadBots
BadBots/Ladder
BadBots/Programs

Homepages
Kestrel


Dummy Game One

Path: CommentedGames · Prev: DieterVerhofstadtVsBlueWyvern · Next: DummyGameTwo
Keywords: Ongoing game

Dummy #1 (W) vs BlueWyvern (B)

Move 2
I played this move because I prefer a more territorial style of play against star point openings
Move 4
I decided to start a fracas early because I absolutely can't stand the Chinese Opening!

Path: CommentedGames · Prev: DieterVerhofstadtVsBlueWyvern · Next: DummyGameTwo
This is a copy of the living page "Dummy Game One" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
BlueWyvernsResear...


Dummy Game Two

Path: CommentedGames · Prev: DummyGameOne · Next: GorobeiVsBlueWyvern
Keywords: Ongoing game

BlueWyvern (W) vs Dummy #2 (B)

Move 1
I decide to play a star point opening because I am most comfortable with them.
Move 3
Same as before.
Move 5
I chose an approach over a shimari because I dislike getting into moyo building contests.
Move 7
I chose this joseki because I am weak at fighting and prefer to settle my groups as soon as possible.

Path: CommentedGames · Prev: DummyGameOne · Next: GorobeiVsBlueWyvern
This is a copy of the living page "Dummy Game Two" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
BlueWyvernsResear...


Dumping A Pile Of Stones Out Of The Bowl

Path: BadHabits · Prev: DanglingAStoneAboveTheBoardWhileThinking · Next: HoldingAStoneAtAllTimes
Keywords: Culture & History

JanDeWit writes: After I played Go against a real person a little self-reflection led me to conclude this:

"Go stones are not crisps" (or chips :-)

This doesn't quite refer to the page's title, but what's the difference between dumping some stones on the table and keeping them in your hand?

At the time, I was afraid to lose time (it wasn't even a timed game, being my first) by grabbing for a stone, I wanted to respond quicker to my opponent, i.e. I wasn't thinking.

Hypothesis: So it shouldn't really be a problem per se: when your opponent dumps her stones, you're in for a quick game because she isn't thinking...

Another thing I noticed later was that a pile of stones out of the bowl can greatly confuse counting, especially when you're trying out variations or new to the game.

I try to take a stone (or two, that's acceptable as well) out of the bowl when and if I've thought of a move, thus also avoiding the DanglingAStoneAboveTheBoardWhileThinking problem.

There is a reason why it is a good thing to wait for knowing what move you're going to play to take a stone and put it on the right spot.

Putting a stone on the goban is a move you perform something like 150 times during a single game, so you are conditioned to put a stone you have in the hand and then you might want to do it too early, maybe when you haven't fully thought about your move. But there is another advice I could give : when you've decided where to put your stone and taken it out of the bowl, you might suddenly see a ghost (not be sure of what you decided after all) then put your stone immediately back in the bowl and then think again. You cannot think with a stone in the hand because you unconsciously want to resume your interrupted motion.

-- MrKoala

AndreEngels: Personally, I have no problems with this behaviour, but regarding the difference between keeping them on the table and in your hand: The difference is the number of stones. To have one, maybe two, stones 'ready' outside the bowl should not be regarded as bad behaviour, but doing so with a number of stones at once might be.

Owl: I once witnessed a hot discussion after a game. White had this habit of taking stones out of his bowl during the game and putting them on the table next to the board. At the end, some of these stones got mixed up with some captured stones. Definitely something which should be avoided.

Professionals don't usually touch the stones until they play a move. Their argument is that a stone in your hand 'wants to be played' and thus disturbs your thinking.

OneEye: My pet peeve is an opponent who constantly "rifles" the stones in his bowl and clatters them in his hand. It's very noisy and makes it difficult to concentrate.

Indeed. The player who habitually keeps a pile of stones "ready" from the bowl is almost invariably going to be DanglingAStoneAboveTheBoardWhileThinking, or RattlingTheGoStones. I find that such fidgeters are likely to drop a stone onto the board frequently, which is even worse. Abstaining from touching any stones until ready to play one helps avoid these, in addition to helping the player think through a move properly before playing.

-- BenFinney

Path: BadHabits · Prev: DanglingAStoneAboveTheBoardWhileThinking · Next: HoldingAStoneAtAllTimes
This is a copy of the living page "Dumping A Pile Of Stones Out Of The Bowl" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
CaringForGoStones
SlidingStonesOnTh...


dumpling

PageType: Alias

Dango

This is a copy of the living page "dumpling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SqueezeTesuji
TenukiIsAlwaysAnO...
AttachCrosscutCor...
TheBiggestGoban
BeginnerExercise2...
TheEnterprise
DrivingTesujiProb...
TeachingGoToCurio...
SmallNadareExercise1
TsumegoFromGames9...
BeginnersEndgameE...
BQM329
GetStrongAtOverco...
HumourQAndAs
posting:1376


dumpling shape

PageType: Alias

dango

This is a copy of the living page "dumpling shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OverconcentratedS...
SqueezeTesuji
RabbittySix
ChineseGoTerms
WesternSqueeze
StrikeAtTheWaistO...
KyuExercise75/Sol...


Duncan

PageType: HomePage

Hi. I'm a new player to Go, having heard about it in the same paragraph as chess, which I also play. I've been playing for a couple of months now, and really like it.

I'm currently mostly adding information to try and help other people in my position, in the Chess, Go Players Who Also Play Chess, Chess Players New To Go and why it's a bad habit to Compare Go to Chess pages.

This is a copy of the living page "Duncan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChessPlayersNewToGo
GoPlayersWhoAlsoP...
CompareGoToChess/...


Dunedin Go Club

Keywords: Clubs & Places

Meets Wednesday nights, 7:00pm onwards; at Governors Cafe, 438 George Street, Dunedin, New Zealand.

Contact: Corrin Lakeland phone: 03 473 1214

This is a copy of the living page "Dunedin Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewZealandGoSociety
GoPlaces


Dusaku

Keywords: People

It's Josh!

This is a copy of the living page "Dusaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Dusty

PageType: HomePage

Dusty is a Go player on KGS. He is currently 18k =] He's not that good of a player but he likes to play anyways. His longest losing streak was 92 loses =P

April 21 2008: IM 15k!!!!!! Wow this is way sooner than i thought! Yay! i can't believe it. maybe ill get to 10k next month! LOL.

April 17 2008: Woo, i'm up to 16k now! i dropped to 18k then went to 17k and just today i moved up to 16k! maybe ill get to 15k sooner than i thought i would =]

April 6 2008: Well i think i'm getting better despite my not playing alot. Ive moved up to 17k which made me happy =] i hope to get around 15k by june and in the summer by the end of August i hope to get around 10k =]

Tamsin: Welcome to Sensei's Library, Dusty! I noticed your page because I have a beautiful pet cat called Dusty :-) I'm so glad you are continuing to play go despite a 92-game losing streak - it shows you have perseverance, and so I'm sure you'll get a lot stronger. Do your best!

This is a copy of the living page "Dusty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Dutch class system

Keywords: Rules, Culture & History

In the Netherlands, several clubs still use the 'class' system that was invented when go was first introduced in Europe In the class system, each player is assigned a numerical grade (a class). The stronger the player, the lower this number is. Every traditional kyu or dan grade is represented by two classes. Class 18 and 19 represent 1d, class 20 and 21 represent 1k, etc.

The classification committee, which assigns dan ranks to players based on their performance, also assigned these classes. This meant that a player could be promoted from 4d (class 13) to strong 4d (class 12). This was mostly used as an encouragement (an indication to the player that although his result were not yet sufficient for a full promotion to a new dan rank, they were also not far from it). This practice was abandoned in 2008, as the class system is falling into disuse (partly due to the availablity of the EGF rating system).

The number of handicap stones under this system is equal to (d+1)/2, where d is the difference in class. If this gets to a half number, say 4.5 stones handicap, komi (usually 6 points) is used to get to a full handicap.

Examples:

  • If two 1k players of class 20 meet (class difference 0), handicap is (0+1)/2 = 0.5 (black starts, 6 points for white)
  • If a strong 1k (class 20) meets a weak 3d (class 15), handicap is (5+1)/2 = 3 (3 stones, no komi).
  • If the same 1k meets a strong 3d (class 14), handicap is (6+1)/2 = 3.5 (3 stones, 6 komi for black, or 4 stones, 6 komi for white).

Traditionally, no handicap over 9 stones is given. Instead, black receives any remaining handicap as points (6 points per class)

Examples:

  • A weak 3d (class 15) plays a strong 15k (class 48). Handicap is (33+1)/2 = 17. Which translates to 9 stones and 16*6 = 96 points.
  • A strong 1k (class 20) meets that strong 15k (class 48). Handicap is (28+1)/2 = 14.5. Which translates to 9 stones + 11*6 = 66 points.

The basis for first introducing this system seems to have been the fact that traditional handicaps are unfair in that they favor white by half a stone (see Proper Handicap and Rank and Handicap)

This is a copy of the living page "Dutch class system" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankAndHandicap
ProperHandicap
ClubLadder


duvelman

PageType: HomePage

I'm also known as Tom Croonenborghs and I live in Leuven, Belgium.

In real life, my strength is about 4k: I'm a 3k in Belgium ( [ext] graph) and 4k EGF ( [ext] graph and stats).

I find it hard to find the time to play on internet servers, although lately I'm trying to restart playing at KGS ( [ext] http://www.kiseido.com/), therfore I play some [ext] games on Dragon Go Server.

I will be trying to set up a page that contains some of my games, so other people can comment on them. Of course, I will also try to add some comments myself.

Oh yeah, I also have another [ext] home page.

duvelman

This is a copy of the living page "duvelman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
BartTom131205
MyGames

Referenced by
Duvelman/20051126...
Duvelman/BartTom1...


Duvelman/ My Games

Sub-page of Duvelman

The goal of this page is to put some of my games online for people to comment on.

Note that for a lot of games only about the first 100 moves (or even less) are given.

  • Preliminaries of the Belgian Championships
    • Round 2: Tom-Dieter
    • Round 3: Tom-Nelis
    • Round 4: Tom-Sebastien
    • Round 5: Tom-Bram
    • Round 6: Tom-Pierre
    • Round 7: Tom-Renaud
  • Club games
    • Bart-Tom

This is a copy of the living page "Duvelman/ My Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
BartTom131205

Homepages
Duvelman


duvelman/20051126CroonenborghsTomBrayeRenaud

Sub-page of Duvelman

Black: Croonenborghs Tom, 3k

White: Braye Renaud, 2k

Handiap: 0

Komi: 6.5

Result: W+Resign

Note: only the first 69 moves

You can also replay the game [ext] here.

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

Moves 71 to 80 (8 at 5)

Moves 81 to 81

This is a copy of the living page "duvelman/20051126CroonenborghsTomBrayeRenaud" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
BartTom131205
MyGames

Referenced by
Duvelman/MyGames


duvelman/20051126CroonenborghsTomKimPierre

Sub-page of Duvelman

Black: Croonenborghs Tom, 3k

White: Kim Pierre, 1D

Handicap: 0

Komi: 6.5

Result: W+Resign

Note: only the first 89 moves

You can also replay the game [ext] here.

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

Moves 71 to 80 (8 at 2)

Moves 81 to 89 (7 at 1)

This is a copy of the living page "duvelman/20051126CroonenborghsTomKimPierre" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
BartTom131205
MyGames

Referenced by
Duvelman/MyGames


duvelman/20051126CroonenborghsTomVandenbonBram

Sub-page of Duvelman

Black: Croonenborghs Tom, 3k

White: Vandenbon Bram, 5k

Handiap: 0

Komi: 6.5

Result: B+Time

Note: only the first 87 moves

You can also replay the game [ext] here.

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

Moves 71 to 80

Moves 81 to 87

This is a copy of the living page "duvelman/20051126CroonenborghsTomVandenbonBram" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
BartTom131205
MyGames

Referenced by
Duvelman/MyGames


duvelman/20051126CroonenborghsTomVerhofstadDieter

Sub-page of Duvelman

Black: Croonenborghs Tom, 3k

White: Verhofstad Dieter, 2D

Handicap: 0

Komi: 6.5

Result: B+Resign

Note: only the first 69 moves

You can also replay the game [ext] here.

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 69

This is a copy of the living page "duvelman/20051126CroonenborghsTomVerhofstadDieter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
BartTom131205
MyGames

Referenced by
Duvelman/MyGames


duvelman/20051126CroonenborghsTomVetsNelis

Sub-page of Duvelman

Black: Croonenborghs Tom, 3k

White: Vets Nelis, 1D

Handicap: 0

Komi: 6.5

Result: W+Resign

Note: only first 51 moves

You can also replay the game [ext] here.

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 51

This is a copy of the living page "duvelman/20051126CroonenborghsTomVetsNelis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
BartTom131205
MyGames

Referenced by
Duvelman/MyGames


duvelman/20051126CroonenborghsTomWalgraffeSebastien

Sub-page of Duvelman

Black: Croonenborghs Tom, 3k

White: Walgraffe Sebastien, 8k

Handiap: 0

Komi: 6.5

Result: B+Resign

You can also replay the game [ext] here.

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

Moves 71 to 80

Moves 81 to 90

Moves 91 to 99

unkx80: B5 is a rather funky idea, but if W6 had played at B9, Black would have been dead. Might as well play B5 at B9 instead.

duvelman: thx. This is quite simple, well that is probably what happens when it is the fourth round of the day.

This is a copy of the living page "duvelman/20051126CroonenborghsTomWalgraffeSebastien" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
BartTom131205
MyGames

Referenced by
Duvelman/MyGames


duvelman/BartTom131205

Sub-page of Duvelman

Black: Bart Smeyers, 4k

White: Tom Croonenborghs, 3k

Handiap: 0 Komi: 6.5

Date: 13/12/2005

Result: W+Resign

The full sgf can be found [ext] here.

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

Moves 71 to 80

Moves 81 to 86

unkx80: B5 is a mistake. See diagram below.

duvelman: indeed, thanks for the comment :-). I guess that after B3 white should admit that W2 was not that good and play as in the "better for White" diagram.

Connect and die.

Better for white

This is a copy of the living page "duvelman/BartTom131205" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
20051126Croonenbo...
MyGames

Referenced by
Duvelman/MyGames


Dying In Gote

PageType: Alias

DeathInGote

This is a copy of the living page "Dying In Gote" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MainLine
RectangularSixInT...
BeginnerExercise8...
BeginnerExercise2...
BeginnerExercise7...
KyuExercise7/Solu...


dynamic

Path: GoodPlay · Prev: DroppingBack · Next: Honte

Play that rolls the development of the game forward.

Since the stones don't move, one's understanding of what this might mean is a matter of experience. Many of the basic strategy concepts contribute: for example influence, exchange, running fights, miai.

Dynamic is a term often used in A Dictionary of Modern Fuseki -- The Korean Style to describe a desireable outcome as shown in the example immediately below.

Dynamic Opening for Black

Answering B1 with the cut at W2 is not good. Black's second approach at B3 becomes an excellent move. The sequence to B7 is a dynamic opening for Black. -- A Dictionary of Modern Fuseki -- The Korean Style page 85

Bill: I don't know about W2, but W6 is decidedly undynamic. Surely Wa is better.

Path: GoodPlay · Prev: DroppingBack · Next: Honte
This is a copy of the living page "dynamic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay

Sub-pages
Discussion

Referenced by
Aggression
FreeAndFixedBound...
Stolid
TG53Black10Discus...
White4IsAnApproach


Dynamic Nature of Shape

Difficulty: Advanced Keywords: Shape

By comparison with the Korean term, haengma, the Japanese understanding of shape seems perhaps more static than dynamic. However, the static nature of shape may be an amateur misconception.

Below are examples illustrating the dynamic nature of shape.

Example 1

Not shape (real game)

In Go Seigen: 21st Century Go (Go Seigen Nijuuisseiki no Go), vol. 9, pp. 210 - 211, Go Seigen criticizes W1 for not being shape.

Shape

W1 is the shape move. If B2, then W3 is just right.

Variation

If B2, White can play kikashi with W3 and then make a covering play at W5.

Bill: To me, W7 and W5 in this diagram reveal the dynamic nature of W1. Shape is not just about eyes and connections, but about efficient and harmonious development in relation to the rest of the board.

Example 2

Kikashi stone

In Cool and Collected Chitoku (Taizen Chitoku), p. 49, Yoda suggests the above variation. He says that, since B1 is a kikashi stone, it is easy to throw away, and stepping back with B5 is shape. B a would provoke W b.

Again, shape is not just about eyes and connections, but about harmonious development.

DJ: I didn't find a page named Good Shape, and I am not so sure whether the quotation below pertains to this page, but other pages didn't look that suitable to me... anyway, here we go.

I am reading again Appreciating Famous Games, by Ohira Shuzo 9 dan - n. 28 in the Go Super Books series.
While appreciating the game between Honinbo Genjo (B) and Chitoku Nakano (later Yasui Senchi), I run into the most explicit definition of a go term (and concept) I've ever seen given by a professional: the situation is the diagram below

Honinbo Genjo vs. Chitoku Nakano

Now Ohira says, in the translation of John Fairbairn:

W7 at a would have been good shape (which is a phrase we use to denote that stones are arranged in such a way that all the vital points are guarded) but Black could then have hemmed him in with b. This would be intolerable.

Well, what about that??!? Good shape is when stones are arranged in such a way that all the vital points are guarded.

To my knowledge this is the first time I see "good shape" defined like this. Food for thought...

Kirk: I thought that was the definition for Thickness. Oh, I see (looking at that link), thickness requires that it have influence as well as be strong. So since it would be sealed in (no influence), it's not really thick, it's "merely" good shape.

Bob McGuigan: I think W7 in the preceding diagram is in accord with Bill's comment about shape being harmonious development, too.

This is a copy of the living page "Dynamic Nature of Shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape
Haengma

Referenced by
BambooJoint
SakeBottleShape/D...


Dynamic/Discussion

Sub-page of Dynamic

Velobici: Can anyone describe what Dynamic means regarding Go? The concept is one that eludes me. In the example from A Dictionary of Modern Fuseki -- The Korean Style, W2 and W6 appear to me to be poorly placed as B3, B5, and B7 undercut the two whites stones development. The two white stones are limited in development along the top as well due to Black's star point stone in the upper right. Combining these two considerations with white stones in the lower right floating makes the opening good for Black. But why is this called dynamic.

Bob McGuigan: Dynamic to me means active rather than static; energetic or forceful; or related to change or process. All of this seems relevant to go. Maybe I'd include flexible, which is also a characteristic of some go positions.

pwaldron: My understanding of a "dynamic" opening is one in which Black is maintaining the full value of his first-move advantage and gets to dictate the pace of the game. Rather than being able to develop stones according to his own plans, White is forced to respond to Black. Although the position may be even, one gets the feeling that White is going to have to struggle to keep up with Black.

This is a copy of the living page "Dynamic/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Dyonn

PageType: HomePage Keywords: People

Hi, I'm Jonathan Green, A go player of about 8kyu from the UK. In real life you can find me at Leamington go club, or online at [ext] OGS :)

Here is my record of real life tournaments: [ext] BGA

I have kept a record of all my games at the club, and the graphs can be seen here: graphs

This is a copy of the living page "Dyonn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Dyson Lin

PageType: HomePage

Dyson Lin is a 3 dan Go player from Taiwan.

This is a copy of the living page "Dyson Lin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Eaglehelm

PageType: HomePage

This is the homepage of the unofficial king of TM. I Have a Kgs account by the same name and it also rocks. Current strength 12-13k.

This is a copy of the living page "Eaglehelm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shiori


Ear point

Keywords: Shape, Go term

Two known similar usages.

Ear point reduction

The ear of Black's marked one-point jump is the point with white+circle on it. It's a typical reduction technique.

Ear of two-point jump

With a two-point jump in the centre of the board, the number of ways of cutting is quite large. From the point of view of shape, occupying an ear point (said to have been called that by Kitani Minoru) sets up some of the best sequences. White plays at the marked point, or a, b, c.

White's follow-up to an ear point play.

Stylish preparation to cut

For example White makes a table shape and leaves two cutting points at d and e.

Charles Matthews

Tamsin would like to note: The table shape is strong, but an incomplete table shape can be subject to a table point play, similar to taking the fourth point of a bamboo joint.

This is a copy of the living page "Ear point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Reduction
TableShape
AnatomicalTerms
ElementaryMoves/M...
EarPoint/Discussion
EnglishShapeTerms...
KorscheltsSize21G...


Ear Point/ Discussion

Sub-page of EarPoint

Bill: This does not seem to be an established term. It does not appear in the Go Players Almanac glossary. Does anybody have an references in the literature?

From Fujusawa's book

Simen: Fujisawa Shuko uses the term in his Reducing Territorial Frameworks, to describe plays like in the first diagram on the Ear Point page (the second diagram doesn't seem to fit Fujisawa's use of the term, I don't know where OP has it from).

If a in the diagram is too slack (letting Black extend his moyo), and b is too deep, White may play at c, the Ear Point.

Bill: Thanks, Simen. :-) Does anybody know the Japanese term?

This is a copy of the living page "Ear Point/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ear Reddening Game

Keywords: Culture & History

In 1846[1] Shusaku played against Gennan Inseki. Shusaku was then 17 years old and 4 dan. Gennan on the other hand was close to 50 years old, an established 8 dan, and head of House Inoue. Thus, it was a great privilege for Shusaku to play Gennan. The first game was played with two stones handicap, but it became clear that Shusaku was too strong and that no handicap was needed.

In their second game Shusaku took Black. After making a mistake in the taisha joseki [2] played in the lower right corner, Shusaku played flawlessly. Yet Gennan held onto the lead. The game continued to the 127 move, the famous ear-reddening move.

White had just played the marked stone as move 126, when Shusaku played B1. B1 is called the ear-reddening move. Gennan's disciples were watching the game and not one of them doubted that Gennan would win. But a doctor, who also had been watching the game, thought that Gennan would lose. When pressed for an answer he replied: I don't know much about the game, but when Shusaku played B1 Gennan's ears flushed red. This is a sign that he had been upset.

The ear-reddening move

B1 is a profound move having influence in all four directions. It expands black's moyo at the top, it helps the four black stones below, it reduces the influence of white's strong position to the right, and it also has an eye on white's moyo on the left side. In short B1 is the central point for attack and defence.

Eventually Shusaku won this game by 2 points after 325 moves.

[1] The date was 1846-09-11,14,25 {Koka 3-VII-21, 24, 25}.

[2] Note: Per a search of the GoGoD database, the first occurance of the taisha joseki was in 1822, 24 years before this game was played. Therefore, the joseki was new and a subject of active research. At this time, go houses held newly discovered lines of play as trade secrets.

See also [ext] ''The Ear-Reddening Move of Shusaku'', a mystery short story by Jonathon Wood.

This is a copy of the living page "Ear Reddening Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EarReddeningMove
EarReddeningPlay

Paths
FavoriteMoments

Referenced by
Go
Shusaku
ExcellentMove
B2Bomber
AppreciatingFamou...
KamiNoItte
Literature
HikaruNoGoGames
WaveFrontAnalysis
HandicapAlternative
KillerOfGo/Errata
FamousGoGames
NaturalStonePlace...
24TheTelevisionShow
LuckInGo
Tennozan/Discussion
FamousMoves
JaredBeck/Develop...
UsefulPhrasesInUs...
AppreciatingFamou...

Homepages
CSGraves
Tamsin


Ear Reddening Move

Path: FavoriteMoments · Prev: FavoriteMoment5 · Next: FavoriteMoment6
PageType: Alias Keywords: Culture & History, People

EarReddeningGame

Path: FavoriteMoments · Prev: FavoriteMoment5 · Next: FavoriteMoment6
This is a copy of the living page "Ear Reddening Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FavoriteMoments

Referenced by
Go
Shusaku
ExcellentMove
KamiNoItte
Literature
HikaruNoGoGames
WaveFrontAnalysis
Tennozan/Discussion
JaredBeck/Develop...
FavoriteMoment5
PillboxThePlayer/...
posting:4498

Homepages
CSGraves


Ear-cleaning tesuji

Path: AdvancedTechnique · Prev: DrivingTesuji · Next: KeimaSideConnection
Path: Tesuji · Prev: UglySagari · Next: Twirl
Difficulty: Intermediate Keywords: Tesuji, Shape, Go term

Ear-cleaning tesuji

W1 is the ear-cleaning tesuji, forcing Black to protect with a, b, c, or d.

In Japanese, mimi-souji.

Does anyone have better examples? Or a theory as to where the name of this tesuji came from?

Charles Great name - evocative. I've never encountered this before. Hope I never have to respond at a or b!

Evpsych: Are c and d better?

Floris?: Well, c and d are certainly better shape but unless allowing White to stretch by playing them forcing me to make bamboo isn't a good exchange for White (it certainly makes White stronger) I would find it quite hard to decide where to play.

Angle point

Charles Looking at the shape issue here, there are a few points to be made.

  1. If you look at black+circle, black+square and white+circle, you see that white+circle sits on the 'angle'; even if Black plays the circled point, no eye here.
  2. This shape would therefore be better for Black with black+circle at a, weakening white+circle.
  3. This shape would be even better with black+square at a.
  4. In that case, we probably do have White b, Black c in the near future for a bamboo joint; but this is strong for Black, who can then move out easily in several directions.

Evpsych: I take that as a yes (?). My 11k idea was that the kosumi is stronger because an attempted cut seems to gain less for White than an attempted cut of the alternative shape. OTOH, shape is probably more important.

Charles Context is, as usual, important. Assume first White is attacking here. Then White's attempts to cut are irrelevant (won't happen any time soon) - but Black presumably must connect somehow. In that case the connection with black+circle is shapeless.

If on the other hand White is on the defensive you perhaps look longer at White's forcing plays. But then white+circle wouldn't be played this way, in most cases. White normally gets more by playing white+circle at black+square.

Mef: Here's a real-life example of the tesuji taken from the 2005 Meijin league:

Kobayashi Satoru (B) vs. Cho Sonjin (W)

B1 is tesuji, Black uses it to help his weak group make shape while attacking White. Black goes on to win this game by resignation.

Path: AdvancedTechnique · Prev: DrivingTesuji · Next: KeimaSideConnection
Path: Tesuji · Prev: UglySagari · Next: Twirl
This is a copy of the living page "Ear-cleaning tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji
AdvancedTechnique

Referenced by
AnatomicalTerms
TaxonomyOfTechniques
BQM194
BQM143


early endgame

PageType: Alias

MacroEndgame

This is a copy of the living page "early endgame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhenToPlayARevers...
Ijime/Discussion
InvadingAnEnclosure
ClassificationOfP...
BQM95


early play in the centre

Difficulty: Advanced Keywords: Opening

Starting at tengen is the normal idea, and has been seen in a number of celebrated games. At a 10-9 point has been tried by Cho Chikun, Obuchi Morito and Tsurumaru Keiichi. The 10-8 point was played by Sanno Hirotaka (1960 Oteai). A one-point jump in the centre made from a 9-10 and 11-10 point was played by Akagi Kazuo (1977).

This is a copy of the living page "early play in the centre" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiNotTakingFr...


early play on the side

Difficulty: Advanced Keywords: Opening

Black 1 was played at a 10-3 point by Yasui Santetsu in a classical game in 1625 or 1626, and by Takahashi Shigeyuki in 1928. At a 10-4 point was played by Tamura Yasuhisa in 1898 and by Liu Jing in 2001. The 10-5 point was tried by Tanaka Fujio in 1938, and by top amateur Kikuchi Yasuro (3rd Amateur Best Ten 1963). Then Suzuki Etsuo played a 9-5 point in the 1965 Honinbo League. See floater for the 10-6 opening.

Muller - Hasibeder

On a less elevated level, a game Cas Muller 3 dan vs. Helmut Hasibeder 4 dan from the 1976 European Championship started this way. White 6 foiled Black's 'plan'. But Black won the game.

Charles Matthews

This is a copy of the living page "early play on the side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiNotTakingFr...


ear-reddening play

PageType: Alias

EarReddeningGame

This is a copy of the living page "ear-reddening play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Tamsin


easter

PageType: HomePage

...but a walking shadow, a poor player...

This is a copy of the living page "easter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IGS
KGSAdminsAndAssis...


Easy way out of a double kakari

Difficulty: Beginner Keywords: Joseki, Tactics

White's double kakari

The sequence up to B5 is a common joseki when confronted with a double kakari. It is quite common in handicap games.

After B5 White usually plays an extension along the left side at W6 (or one point further away) in order to stabilize her group[1]. After this, the threat of White a remains. This is why many books for beginners suggest that Black plays at b after White has extended along the side. However, playing at b might be too submissive when taking sente is crucial.

White attacks

So what should Black do when White plays W1?

If Black plays a, White almost invariably follows with b and a difficult battle ensues. In a high handicap game the most common outcome is that the black corner dies.

The easy way

Actually there is an easy solution.

Black plays B2 and B4 in answer to W1 and W3: and sacrifices the black+circle stones. This is a alternative worth considering. Black makes territory at the top and the two black stones are no big loss.

However, the surrounding position has to be taken into account. While this line of play is viable for many positions it may be unsuitable for others. But if Black is unsure whether he will survive the battle in the corner, he should choose this variation.

--ArnoHollosi

bearz (randy bradley)-- just browsing this site, and read this nice write-up. The suggested sequence, if I recall correctly, is also joseki and can be found in many books. It's good advice for sure.

In A Compendium of Trick Plays, Kageyama says that the "easy way" is correct, and the other line of play is unreasonable. (pushing through was the trick play) If I recall correctly, the corner shouldn't die (or there was a ko), but Black won't get a good result anyway. Makes sense, as fighting when the peaceful variation gives a huge profit is very strange indeed. -- Anonymous

[1]

Charles Maybe she does: but this is joseki, as far as I know:

White's diagonal

Black now has to defend against the cut, usually at a here.

White's plays

A database search (GoGod summer 2003 edition) gives these eight candidate pro moves here, after black+circle is played. The diagonal is the most common of those.

Karl Knechtel: I would think that the "easy way out of a double kakari" is to answer the first kakari? ;)

This is a copy of the living page "Easy way out of a double kakari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointDoubleLowA...
MakeAFeintToTheEa...
Dodge
FlyingOffOrthogon...
44PointDoubleLowA...
44PointLowApproac...
44PointLowApproac...
SakeBottleShapeTe...
44DoubleApproachA...
posting:3050

Homepages
Geno


Ebisawa Kenzo

PageType: Alias

IwasakiKenzo

This is a copy of the living page "Ebisawa Kenzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoGames


Ebizawa Kenzo

PageType: Alias

IwasakiKenzo

This is a copy of the living page "Ebizawa Kenzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
ShusakuNumber

Homepages
Icepick


Eccentric wedges

Path: WedgeVariants · Prev: HighWedge · Next: PerverseWedges
Difficulty: Advanced Keywords: Opening

Against nirensei

Here W1, rather than the usual a, is a quite playable wedge. This play was much used in the shin fuseki era.

Choice of checking extension

At this point B2 is the checking extension that is longest, as extension. But that doesn't mean that it is better than b. The extension to b does more to secure the corner. If Black plays B2 as shown, the right-hand corner will need two more plays to become territory, at least.

On top of these considerations, there is the rest of the board to take into account, as far as direction of play is concerned. $$$$

Cramped

Bill: After W5 White is a bit cramped. W1 would be better at a. (People do not worry so much about that these days, but it is less than ideal.) So the wedge at a is normally better than W1.

Why play it, then? The answer lies with the rest of the board. Typically White plays W1 because if she played at a Black's approach from the left would be too good. Usually that means that Black has something on the left side (like a long extension) that would work with that approach. (See nirensei v nirensei for an example.)

Seo-Kataoka

From a Tong Yang Securities Cup game, Seo Pong-su-Kataoka Satoshi 1998-01-21. Up to B6 is expected. Now with W7 White pursues a strong group plan. After B8 White still has chances of invading, in either corner. In older games White invaded at c with W7.

A chance to play tenuki

Black has also played B2 this way, to cultivate the corner. White can of course answer at d, but in top games White has also ignored the checking extension and gone elsewhere. B2 holds back, so that White can consider this a proper plan.

From the other side

When Black plays from the other direction, White has a choice of ways to approach the right-hand star point. White at a is normal thinking, at b was played by Sakata (see wedge - four-space extension), and at c is light and aims at influence, since it is easy for Black to invade in that case.

Black plays elsewhere

Since Black may not immediately find a clear plan, it often happens that White plays here once more. In that case W1 is a popular choice in pro games. One can see it as something Black probably answers, to avoid a double kakari, and then White's group on the side shouldn't become very weak.

Against the orthodox fuseki

Against the orthodox fuseki pattern, a wedge is urgent. W1 here is also good, though White at a is the popular choice. White at b doesn't have so much point to it, since Black at B1 would be an excellent checking extension in front of the enclosure.

The checking extension (1)

White's plan, though that may be putting it too strongly, anticipates B2 and then W3 (ignoring the checking extension is known here, having been played in particular by Otake). Now White at a makes for a big swing in power; and it might be premature for Black to attack at once.

The checking extension (2)

For Black to play the other checking extension isn't necessarily wrong. But it's a minor victory for White, since the other wedge play would allow Black one more line in front of the enclosure.

A case for each wedge

In this sub-orthodox formation, as you could call it, Black's 4-4 point is replaced by a 3-3 point (marked). The side is very open, with a space 12 lines wide. The normal wedge employed by White is W1 shown here. After that B2 is natural, followed by W3 to play lightly and take sente. The other choices of wedge shown are also known from pro games: White at b is common enough because Black's checking extension at a leaves White the chance of playing a shoulderhit in the left corner. White at a was played by the dour Kada Katsuji.

Formation with one-point enclosure

In this case W1 is the popular wedge, at the point Black wants (see Mark II Kobayashi formation page). W1 at a has been played by Kubouchi Shuchi, and White at b, which is also a perverse wedge, by Go Seigen.

With 3-3 point

Changing to a 3-3 point on the left, this eccentric and perverse wedge was played by Miyamoto Naoki against Go Seigen in 1964.

Continuation

A difficult fight on the side started as White tried to isolate B1, played as a checking extension.

-- Charles Matthews

Path: WedgeVariants · Prev: HighWedge · Next: PerverseWedges
This is a copy of the living page "Eccentric wedges" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants

Referenced by
NirenseiVNirensei
BQM259


EchoLalie

Path: GoHumour · Prev: SongsAboutGo · Next: ShodanQuick
Keywords: Clubs & Places, Humour

Hi from the Dolly Parton Go Club.

 Location: Paris XX (France)
 Address:    [ext]  http://victoire.b.free.fr/Paris20/index.html (in french)
 War song: Sixteen Stones

SIXTEEN STONES

Some people say a dan is made outta kyu
A poor kyu's made outta muscle and blood
Muscle and blood and skin and stones
A kyu that's a-weak and a dan that's strong

(Chorus:)

You lost sixteen stones, what do you miss ?
Another bad move and deeper in trouble
Shusaku don't you call me 'cause I can't play
I owe my game to the Dolly Go club.

I was playin' one night when the sun did'nt shine
Piked up a patzer and played handi nine
I hauled sixteen stones , made an old fuseki
And the club dan said,"Ai'nt good joseki"

Repeat Chorus

On my go-ban there is aji and ko
Fightin' and Trouble are my middle game
I was raised in a big mojo by an old sensei
And no high-toned one-dan make me walk the line

Repeat Chorus

See me comin' better play aside
A lot of men didn't and a lot of men died
I got a bamboo join, and a group of steel
And if my right wing do'nt crush ya, the left one will

Repeat Chorus

Get the movie and the GO-subtitles : [ext] http://palladio.free.fr/kino/

If you read french you may also go here: [ext] http://www.echolalie.com/

Path: GoHumour · Prev: SongsAboutGo · Next: ShodanQuick
This is a copy of the living page "EchoLalie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
GoPlacesInEurope


Ecological Restoration And Go

Ecological Restoration

Ecological Restoration is the newly developing science of healing this planet, and the [ext] Principles of Ecological Restoration have some interesting analogies with go. There seem to be alot of shared terminology and concepts, e.g. strength, linkages, growth, succession, territory, control, natural development, life, and so on. At a more complex level, the comparisons become vaguer and differences emerge. However, at a basic conceptual level there do seem to be some interesting parallels, e.g. "Work outwards from areas of strength", "Re-establish ecological linkages", and "Let nature do most of the work". The last one I particularly like, as it expresses the flowing, daoist quality of the game.

A few years ago I spent a week planting trees in the Highlands of Scotland with the charity organisation 'Trees for Life', helping to restore the Caledonian Forest. While doing this I discovered my first analogy of ecological restoration with playing go. For some reason planting a tree felt abit like plonking a go stone on the board! I think it was partly because we were encouraged to follow our instincts with regards to the placement of the trees, leaving just enough spacing - trying to mimic the kind of semi-random layout that would occur naturally.

I have reproduced here the shortened version of the principles, taken from the [ext] Trees for Life website:

  • Mimic nature wherever possible
  • Work outwards from areas of strength, where the ecosystem is closest to its natural condition
  • Pay particular attention to 'keystone' species
  • Utilise pioneer species and natural succession to facilitate the restoration process
  • Re-create ecological niches where they have been lost
  • Re-establish ecological linkages
  • Control and/or remove introduced species
  • Remove or mitigate the limiting factors which prevent restoration from taking place naturally
  • Let nature do most of the work
  • Love has a beneficial effect on all life

The Principles of Ecological Restoration [ext] in full.

-- starline

adammarquis: I'm glad to see people posting analogies to go; I think it is an elegant way to show how fundemental and at base simple the game is. I find this particular connection very pleasing, perhaps due to its gentle nature bent. Seeing somebody finding non-war/conflict analogies is a welcome change from the norm as well.

This is a copy of the living page "Ecological Restoration And Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Axd/CandidateSLPages

Homepages
Starline


Economist Go Article

Keywords: Books & Publications

The 25 January 2007 issue of The Economist has an [ext] article entitled Winning Ways on advances in computer game play, especially Go, specifically MoGo, a Monte Carlo? algorithm based program.

The 16 December 2004 issue of The Economist has [ext] a good article on Go. [1]

The article makes reference to "The Famous Killing Game of 1926"

This isn't the first article on Go published by The Economist.

The Economist, April 2nd, 1994, page 100 contained a 1 page article titled: [ext] The game Go is a test as much of character as of intelligence and skill tderz

[1] Nice article. We made a translation into Polish and requested permission to publish it on the website. The rights department requested a payment of 150 GBP (about $260) for this.

Thanks to Gronk for the link.

This is a copy of the living page "Economist Go Article" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Periodicals
FamousKillingGame...
ParrotGo


Ectospheno

PageType: HomePage

I am user Ectospheno on KGS.

This is a copy of the living page "Ectospheno" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kombilo
GoProblemsCom
GoBase/Discussion
PilotGOne
GoServers/Discussion
KGSIssueCRMarksOn...
AIIGO/Discussion
KGSWishlist/Gener...
GoFigure
KGSWishlist/Techn...
KoreanProblemAcademy
KGSWishlist/GameH...
KGS2BugsOld
KGSIssueFischerDi...
GoFigure/Discussion
InternetRatingsDa...
KoreanProblemAcad...
KoreanProblemAcad...
FearOfLosing
BeginnerStudySect...


Ed Lee

PageType: HomePage

This is Ed Lee from California. I'm currently 3k on KGS and 5k on IGS. I accidentally discovered Go on Yahoo.

This is a copy of the living page "Ed Lee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UmezawaYukari
KGSAdminsAndAssis...
MannamiKana


Ed Poor

PageType: HomePage

Hi, I'm Ed Poor from Wikipedia and Conservapedia. (I usually sign comments there as "Uncle Ed").

I have 6 years experience in wiki collaboration. I'm a professional computer programmer, very strong in developing novel ideas; extremely weak go player (15k on KGS). As BigMetalGuy? I've posted a couple dozen problems on goproblems.com (mostly copied from Hitachi, but I stopped when I got no reply to repeated requests for permission).

I like to help beginners (yes, there are even weaker players than me!) advance up the ranks. I'm also interested in computer go, if I can find a project to join.

This is a copy of the living page "Ed Poor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Eden

PageType: HomePage

Like to play GO

This is a copy of the living page "Eden" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


edge

PageType: Alias

EdgeOfTheBoard

This is a copy of the living page "edge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CaptureThreeToMak...
Corner
BoardGeography
UpAndDown
CornersThenSidesT...
Center
DoNotDefendTerrit...
Priority
PreventingEscapeO...
HighOrLow
BeginnerExercise1...
12PointProblem1/S...
CutBeyondTheEdge


Edge of the board

Difficulty: Introductory Keywords: Go term

In go terms the edge of the board means

  • the first line

or more vaguely, referring to an extended area

  • the first few lines counting in from the first line.

The tactics of the game are different near the edge, and in particular in the corners near two edges. In general and speaking loosely, the board divides into edge areas and the centre.

It of course never means the actual edge of the wooden board. The area left between the first line and the actual edge should be wide enough so that a stone can comfortably sit, centred on the first line, and not be in danger of falling off.

This is a copy of the living page "Edge of the board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Edge

Referenced by
GoBoard
CaptureThreeToMak...
Corner
Side
BoardGeography
UpAndDown
CornersThenSidesT...
Center
DoNotDefendTerrit...
Priority
PreventingEscapeO...
HighOrLow
BeginnerExercise1...
12PointProblem1/S...
CutBeyondTheEdge
IntroductoryPages...


Edible Stones

Having recently given a birthday gift of edible stones (chocolate), I started pondering what interesting uses there could be.

Someone mentioned that they don't want to play a certain person, who usually keeps six or seven stones in his hand - the chocolates would melt. As such, this becomes a useful tool for teaching one of the good habits: don't take a stone from the bowl until your move is decided.

The most common idea is to eat the prisoners you have captured. Doing this of course means you should use area counting if you want to do the usual scoring.

Edible stones can be a nice motivation for beginners playing the capture game - every capture, you eat a stone, then you restart the game. The reason this makes more sense, is only in such a game is the number of captures at all relevant to who "wins".

All of these ideas of course rely on you trusting in the hygiene of your opponent, as you eat the pieces he has handled. Any ideas on how to avoid this? One would be to make this a betting game - you bet you can beat your opponent on a 9x9 with only 30 stones, so if you start with 40, you can eat 10. You cannot waste any moves once you think you've eaten too many.

Thinking about eating captured stones and scoring methods, the only complaint I have seen against the capture game, is that it causes players to be too capture-focused. Maybe the opposite game could help - where you do territory scoring, but you eat the prisoners - i.e. sacrificing stones will be more common. A problem with this - failed invasions will reduce the invaded opponent's score, unless you do count prisoners that remain on the board at the end of the game - of course then you would be trying your best to not actually capture anything - i.e. make your territory safe without actually removing opposing stones - just avoid that they can obtain two eyes.

Now this is of course over-analysing, the purpose is to have a nice snack while playing a nice game of Go. My last suggestion is to use it to train your counting ability - you can eat prisoners when you are in the lead, since you only need to win by 0.5, and you can also eat the stones you feel you will not need in order to win the game. (Be careful of ko fights then.) Of course if your main aim is to play a serious game, you can just eat stones in similar fashion to performing prisoner exchange. But then you don't get to eat more when you play well, so I don't like this idea as much as the counting exercise!

Another idea is that winner gets to eats all stones on board.

unkx80: A prank I have seen in the past.

  1. Slam a white "stone" onto the board.
  2. Take that white "stone" up, and putting it into the mouth, literally eating it.

This literally gives the meaning of " [ext] eating stones" a whole new dimension.

This is a copy of the living page "Edible Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualMaterials


Editable RGG FAQ

PageType: Path Keywords: Question

Welcome

This FAQ is posted regularly in ascii version to the newsgroup rec.games.go and is also maintained in [ext] HTML version.

This FAQ is an attempt to answer those questions which we may have when we are new to a place - hopefully you will find it useful.

The FAQ is also a description of what to do and how to do it on the newsgroup. If you are new to Go, newsgroups in general or RGG in particular, it is suggested that you read the FAQ before posting.

If the FAQ does not answer your questions, or if you have any other comments on it, please contact the FAQ maintainer, you will find his name and address at the end of the FAQ.

Of course, you can always post to the newsgroup. rec.games.go is not moderated.

Another last point before you go on: this FAQ is most easily read if you have it displayed with a monospaced font (E.g. Courier).

What is in this FAQ?

  • Part 0.: Welcome
  • Part 1.: Go in general
    • 1.1. What is this game?
    • 1.2. What are the rules?
    • 1.3. A brief history of Go
    • 1.4. Why has this game got so many names?
    • 1.5. Does perfect play exist?
    • 1.6. Does komi and handicap change with board size?
    • 1.7. What is a 'Dan' or 'Kyu' player?
    • 1.8. What is a handicap and how is it used?
    • 1.9. Does Go have an equivalent to ELO rating?
    • 1.10. Why is the standard board size 19x19?
  • Part 2.: Real Life play
    • 2.1. How can I play in real life?
    • 2.2. How do I find a club close to me?
    • 2.3. How are tournaments organised?
    • 2.4. Equipment: books, boards, stones etc.
    • 2.5. Can I make my own equipment?
  • Part 3.: Internet Play
    • 3.1. Can I play on the internet?
    • 3.2. How do I find a Go server?
    • 3.3. How do I find clients?
    • 3.4. How do I act towards someone I cannot see?
    • 3.5. What does 1/5 or 1/10 mean?
  • Part 4.: Improving and teaching
    • 4.1. How can I improve?
    • 4.2. Which parts of my game need improving?
    • 4.3. What rank am I?
    • 4.4. I am x Kyu. Which books should I read?
    • 4.5. Using the Newsgroup
    • 4.6. Posting positions to the Newsgroup
    • 4.7. Who can comment my games?
    • 4.8. What is the Go Teaching Ladder ?
    • 4.9. What is Sensei's Library?
    • 4.10. Teaching Go
    • 4.11. Are there Go problems on the web?
  • Part 5.: Aspects of the game
    • 5.1. Counting at the end of the game
    • 5.2. Counting whilst the game is in progress
    • 5.3. Recording Go games
    • 5.4. What are miai and deiri counting?
    • 5.5. What is reverse sente?
    • 5.6. What is a false eye?
    • 5.7. What is a ko-fight?
    • 5.8. What is all this about shape?
    • 5.9. Where do I play my first stone?
  • Part 6.: Computer Go
    • 6.1. Is there a program which . . . ?
    • 6.2. What is an .sgf/.mgt/.go etc. file?
    • 6.3. How strong are computers?
    • 6.4. Which is the best computer program?
  • Part 7.: Slang and expressions
  • Part 8.: Other internet resources
    • 8.1. General Webpages
    • 8.2. Mailing lists
    • 8.3. Beginner sites
  • Part 9.: Various themes
    • 9.1. Copyright
    • 9.2. Unusual gobans
  • Part 10.: About this FAQ

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

This is a copy of the living page "Editable RGG FAQ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQOnSL
GuidedTours


Editable RGG FAQ Part 1

Path: EditableRGGFAQ · Prev: · Next: EditableRGGFAQPart2
PageType: Path Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 1.: Go in general

  • 1.1. What is this game?
  • 1.2. What are the rules?
  • 1.3. A brief history of Go
  • 1.4. Why has this game got so many names?
  • 1.5. Does perfect play exist?
  • 1.6. Does komi and handicap change with board size?
  • 1.7. What is a 'Dan' or 'Kyu' player?
  • 1.8. What is a handicap and how is it used?
  • 1.9. Does Go have an equivalent to ELO rating?
  • 1.10. Why is the standard board size 19x19?

Back to top

Path: EditableRGGFAQ · Prev: · Next: EditableRGGFAQPart2
This is a copy of the living page "Editable RGG FAQ Part 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ

Referenced by
RGGFAQPart1
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...


Editable RGG FAQ Part 1 Section 1

Path: EditableRGGFAQPart1 · Prev: · Next: EditableRGGFAQPart1Section2
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.1: What is this game?

The game which is the subject of this newsgroup is known under several names: Go, Goe, Igo, Weiqi, Weichi, Baduk.. to name a few.

For the purpose of this FAQ, the name Go will be used.

Apart from the fact that it is the name which is used the most in the 'western' world, it is also the shortest and easiest to spell ;).

Go is a game of tactics and strategy which is played by two players. Players take turns at placing their markers ('stones') on an initially empty board ('goban'), following simple rules. The objective of the game is to place your stones so that they control the largest part of the goban. Although the stones, once placed, do not move, groups of stones 'move'; groups are attacked, defend themselves, are killed, connect, encircle and dominate. Several fights may combine into larger fights, but in the end a win by one point is worth as much as a win by thirty.

A game of go can last anywhere from a quarter of an hour (fast 'blitz') to several days (large championship matches). Playing in clubs or on the net, a game typically lasts roughly one hour.

Beginning to play Go tends to have an addictive effect on people: the more you play, the more you want to play and the more aware you become that there is still a lot left to learn.

Back to Section top

Back to top

Path: EditableRGGFAQPart1 · Prev: · Next: EditableRGGFAQPart1Section2
This is a copy of the living page "Editable RGG FAQ Part 1 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart1

Referenced by
RGGFAQPart1Section1


Editable RGG FAQ Part 1 Section 10

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section9 · Next:
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.10: Why is the standard board size 19x19?

Go is always a struggle of territory against central influence. Territory is most often built on the third line from the edge, whereas central influence most often arises from stones on the fourth line.

The 19x19 board is the one where the balance between third line territory and fourth line influence is best. Refer to the following diagram for explanation of this fact. (The low white position in the corner is due to the necessity of having as many black as white stones on the board.)

Jigo

Boards with odd length are much preferred over boards with even length because the central point ('tengen' in Japanese) can serve black very well to counter a white mirror mimic Go strategy. On a 20x20 board, mirror mimic games tend to become very complicated for black.

Besides, the central point of the board also has some mystic meaning in Go. Its absence on a board with even length would be regrettable.

Back to Section top

Back to top

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section9 · Next:
This is a copy of the living page "Editable RGG FAQ Part 1 Section 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart1

Referenced by
RGGFAQPart1Section10


Editable RGG FAQ Part 1 Section 2

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section1 · Next: EditableRGGFAQPart1Section3
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.2: What are the rules?

The rules of Go are very simple, and almost every beginners Go site will list them.

There are several sites on the web which contain a more detailed explanation of the rules:

  • [ext] Robert JASIEK. Robert also posts a [ext] Rules FAQ to the newsgroup which is aimed especially at beginners
  • [ext] Jan VAN DER STEEN
  • [ext] Mori's Go Page. Interactively teaches some basics as well
  • [ext] Tel's go page. Also provides fundamentals about connecting, attacking, etc.

The American Go Association has published a booklet introducing the game of Go which is [ext] available for download in .pdf format

The European Go Federation has published a series of booklets in the main European languages, developing a simplified approach to rules, oriented toward easy teaching. Contact the European Go Federation through the address as given in faq section 2.2.

Back to Section top

Back to top

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section1 · Next: EditableRGGFAQPart1Section3
This is a copy of the living page "Editable RGG FAQ Part 1 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart1

Referenced by
RGGFAQPart1Section2
EditableRGGFAQPar...


Editable RGG FAQ Part 1 Section 3

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section2 · Next: EditableRGGFAQPart1Section4
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.3: A brief history of Go

History has it that Go was invented in China over 4000 years ago, possibly making it the oldest surviving board game still played today. This claim is supported by various archaeological findings of Go equipment, figurative art representing Go equipment and mention of Go in literature.

Legend tells of an emperor who was dissatisfied with his son's nonserious behaviour, and had one of his generals invent a game which was meant to teach his son tactics, strategy and concentration. The general then invented Go. Apparently the emperor's son thought little of it and discarded it saying that whoever played first would always win. This behaviour upset his father, who beheaded his son and appointed the general his heir.

A more plausible explanation for the invention of Go could be that ancient types of gobans were used for divination (fortune telling), with white and black stones.

Reference to Go in Chinese literature can be traced back to the 5th century BC. And already in ancient times, high standards of play were reached.

A Japanese ambassador to the Chinese court is believed to have imported the game to Japan around 740 AD. Although Go was already known in Japan, it was the introduction to the Japanese court, which spurred off great interest in the game in all the upper classes at the time. Around 1689 AD, the Japanese Shogun created a salaried 'Gominister', responsible for all Go activities and the Shogun's teacher. In 1612, the Shogun also decreed salaries for the top players of the day, and four Go 'houses' were set up: 'Honinbo', 'Inoue', 'Yasui' and 'Hayashi'. It was the continuous competition between these schools which propelled the development of Go through to 1868, when the new emperor removed the government funding. The houses collapsed and Go lost popularity, but gradually regained it and in 1924 a single national association was formed, the Nihon Kiin, which still exists today.

In China, Go did not receive the support it did in Japan, and although it was a popular game, the standard of play was below the Japanese. It is said that at the beginning of the 20th century, Chinese top players took 3 stones handicap from their Japanese counterparts. However, China did produce a player who is claimed to have been the best go player of this century, known mostly by the Japanese pronunciation of his name, Go Seigen. After the revolution, Go as a sport received sponsorship and support from the Chinese government and its popularity and the level of play increased.

Today in international matches, players from Japan, China and Korea are evenly matched, with many strong young players emerging in all three countries.

Although it is said that Marco Polo brought back with him a Goset from his travels, Go was more or less unknown in the 'west'. It was the inclusion of Go in a book by Edward LASKER, a famous chess player, at the beginning of this century, which spurred off its 'western' growth. Although Go has spread since, it is far less known than Chess, and the 'west' has yet to produce worldclass players (although there are several 'western' professional players. The highest ranked is Michael REDMOND (9p) from the U.S.A.).

For those who are interested in more details, there are several places on the web which have details about the history of Go:

  • [ext] Jan VAN DER STEEN
  • John FAIRBAIRN maintains the [ext] Go section of the MSO site, which features, amongst others, a series of articles about and around the game, its history, famous moments etc. (No longer updated)

Back to Section top

Back to top

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section2 · Next: EditableRGGFAQPart1Section4
This is a copy of the living page "Editable RGG FAQ Part 1 Section 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart1

Referenced by
RGGFAQPart1Section3


Editable RGG FAQ Part 1 Section 4

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section3 · Next: EditableRGGFAQPart1Section5
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.4: Why has this game got so many names?

The original name for Go is Wei-ch'i or Weiqi, and is still used in China today. Weiqi literally means 'encircling game'.

The Japanese named the game Igo, but the variant 'Go' has since become the name which seems to have gained the most acceptance in the 'western' world.

Shudan means 'hand talk' and is, sometimes, a preferred name over Igo.

Goh was one spelling used early in some western countries.

Ranka means rotted axe handle, and is another name for Go.

In Korea, Go is called Baduk.

Goe is the name given to the game by Ing Changki. Ing was a Taiwanese businessman of considerable wealth, which he used to promote Go. He is also the father of the Ing rules, the Ing clocks and the Ing equipment (board, stones and bowls). One of his preferences was to call the game 'Goe', which is still used by some people today. The 'Ing prize' was (until the end of year 2000, extension still TBD) offered to anyone who manages to code a strong computer program.

Back to Section top

Back to top

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section3 · Next: EditableRGGFAQPart1Section5
This is a copy of the living page "Editable RGG FAQ Part 1 Section 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart1

Referenced by
RGGFAQPart1Section4


Editable RGG FAQ Part 1 Section 5

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section4 · Next: EditableRGGFAQPart1Section6
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.5: Does perfect play exist?

Yes. Considering that Go is a 'complete knowledge' game, there must be a way to play which is optimal for both players, and which leads to an optimal result.

Despite this result of general game theory, human players are very far from perfect play. It is extremely likely that the best moves (even in the early opening) have yet to be played.

The truth is that Go is so complex that it is impossible to say, for almost any given situation, with 100% certainty, which is the best move. Doing this for a whole game is even harder.

The above is true even for small board sizes.

Gul: Unfortunatly this is not true anymore. Boards up to 6x7 have been solved. You can read about it here.

Several threads on rec.games.go have discussed this for various board sizes and various rule sets. Even for 2x2 boards, this is not a trivial task, and the result varies widely with the basic ruleset applied.

For larger boards, this becomes even harder.

Even the almost obvious postulate: "Black plays first so he should also win" has never been proven nor disproven.

Gul: I think its very easy to show that Black can always win or play a draw. This assumes perfect play exists. If white wins always in perfect play, black can pass. Now it is white's turn. Only option is to pass. Which results in a draw.

It also follows that there is no 'perfect' value for komi at various board sizes, indeed, it is open for argument whether or not komi should be adjusted (and how) according to board size.

Back to Section top

Back to top

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section4 · Next: EditableRGGFAQPart1Section6
This is a copy of the living page "Editable RGG FAQ Part 1 Section 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart1

Referenced by
RGGFAQPart1Section5
EditableRGGFAQPar...


Editable RGG FAQ Part 1 Section 6

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section5 · Next: EditableRGGFAQPart1Section7
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.6: Does komi and handicap change with board size?

See Section 1.5.

Regarding handicap games, the following table gives one possible way of allocating handicap and komi on 13x13 boards. First column: Strength difference on 19x19 goban, second column, handicap on 13x13 goban, third column, komi to white.

 Difference  13x13   Komi   Difference   13x13   Komi
    0         0      5.5       10        4       5.5
    1*        0      5.5       11        4       2.5
    2         0      2.5       12        4       0.5
    3         0      0.5       13        5       5.5
    4         2      5.5       14        5       2.5
    5         2      2.5       15        5       0.5
    6         2      0.5       16        6       5.5
    7         3      5.5       17        6       2.5
    8         3      2.5       18        6       0.5
    9         3      0.5       19        6       3.5
  • In the case of a one stone difference in strength, the weakest player takes black and plays first.

Tim HUNT has collected some information based on his experiences with small boards, and presents [ext] several ways of assigning handicap and komi - Link Corrupt

[ext] Here is an alternative link to Tim Hunt's handicap tables.

Back to Section top

Back to top

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section5 · Next: EditableRGGFAQPart1Section7
This is a copy of the living page "Editable RGG FAQ Part 1 Section 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart1

Referenced by
RGGFAQPart1Section6


Editable RGG FAQ Part 1 Section 7

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section6 · Next: EditableRGGFAQPart1Section8
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.7: What is a 'Dan' or 'Kyu' player?

In Japanese, Kyu means 'step' and Dan means 'grade'. The idea is that one must progress through several elementary steps before obtaining a grade, and that there are several grades.

Therefore, several steps and grades exist. The scale starts around 30 Kyu (lowest) to 1 Kyu (highest) and then continues with 1 Dan (lowest) to 7 Dan (highest). In addition, there are professional Dan ranks, which run from 1 Dan professional (lowest) to 9 Dan professional (highest).

Unfortunately, the ranking system has no absolute values. (There are no 'anchors'.) Therefore, a 1 Dan player in e.g. the U.S.A. is not necessarily a 1 Dan player elsewhere. Traditionally, Japanese ranks are considered weak, followed the U.S. rankings, with European rankings being strong. (E.g. a European 1 Dan will be around 3 Dan US and 5 Dan Japan). Rankings on the internet servers (see section 3) also vary. IGS rankings are typically 3 to 4 stones stronger than European rankings. E.g. our European 1 Dan will rank around 3 Kyu on IGS.

A 1 Dan (professional) would be the equivalent to approximately a 6 Dan European amateur, a 9 Dan (professional) would be the equivalent to approximately a 9 Dan European amateur. An IGS 4d* (see section 7) is probably around 1 Dan professional.

Every Go player has a ranking. Beginners typically start around 30 Kyu, but rapidly advance to around 15 Kyu, experienced players may become 1 Kyu after a few years of playing, and then advance to 'shodan', or 1 Dan, and beyond.

See also Section 4.3.

Back to Section top

Back to top

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section6 · Next: EditableRGGFAQPart1Section8
This is a copy of the living page "Editable RGG FAQ Part 1 Section 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart1

Referenced by
RGGFAQPart1Section7


Editable RGG FAQ Part 1 Section 8

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section7 · Next: EditableRGGFAQPart1Section9
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.8: What is a handicap and how is it used?

In matches between players of different ranking, a handicap is used so that the game will be balanced. The handicap consists of a certain number of stones placed on the goban before the game begins. On a 19x19 goban, the difference in ranking gives the number of stones of handicap. 9 stones is usually the maximum handicap used on a 19x19 goban, although it is fully possible to play with more handicap stones if black and white agree on this.

A handicap means that two players can both enjoy the game, although they are of different levels.

In tournaments, players are normally divided in classes ranging over several rank levels, with handicap given within the class. If 20 Kyu and 11 Kyu players are in the same class, a beginner at 20 Kyu can win the tournament in his class (if no handicap were given, the probability of this would be very small).

Back to Section top

Back to top

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section7 · Next: EditableRGGFAQPart1Section9
This is a copy of the living page "Editable RGG FAQ Part 1 Section 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart1

Referenced by
RGGFAQPart1Section8


Editable RGG FAQ Part 1 Section 9

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section8 · Next: EditableRGGFAQPart1Section10
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.9: Does Go have an equivalent to ELO rating?

Beginners often compare Chess and Go and ask whether the rating systems in both games are related.

The Elo system in Chess attributes a rating figure somewhere between 800 (beginners) and 2700 (top grandmasters) to every player. This rating changes depending on the performance of the player in tournaments. The basic idea of Elo is that a player should have a winning expectancy of 69% (or, more precisely, an expected score of .69) against another player whose Elo rating is 100 points less.

In the recent history of Go, there have been various attempts of translating this system to our game. The most popular model is the [ext] European Rating List, maintained by Ales CIEPLY.

The basic observation in Go is that the winning expectancy against a player one grade weaker roughly equals 69%, as well. Therefore, it seems natural to translate Go grades to Elo ratings by using steps of 100 for every grade. Ales does so by defining 1 dan = 2100 points. Consequently, 1 kyu = 2000 points, 2 dan = 2200 points, etc. A player with 2050 points is called a weak shodan, whereas a player with 2150 goes through as a strong shodan.

However, there are two major problems with this system.

Firstly, the winning expectancy of 69% per grade is no constant in Go. It seems to be lower in the weak kyu range and higher in the strong dan range. (The reason for this seeming paradox is that strong dans play more consistently and less erratically than weak kyus.) Therefore, Elo's formulae have to be adjusted in complicated ways to fit the game of Go with the scale mentioned above.

Secondly, the traditional grade system 'kyu dan' is much more popular among Go players than any attempt of an Elo system. Most amateur Go players simply ignore their Elo ratings and rate themselves according to the grade system.

This low acceptance of Elo ratings in Go gives them only small significance at the moment. This might change sometime in the future, but probably not all too soon.

There is a rating system similar to Elo among Chinese professionals. But as with European amateurs, it does not seem to work very well.

Back to Section top

Back to top

Path: EditableRGGFAQPart1 · Prev: EditableRGGFAQPart1Section8 · Next: EditableRGGFAQPart1Section10
This is a copy of the living page "Editable RGG FAQ Part 1 Section 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart1

Referenced by
RGGFAQPart1Section9


Editable RGG FAQ Part 10

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart9 · Next:
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 10. About this FAQ

The contents of this FAQ has been harvested from all the questions and discussions on the newsgroup, and is as such a combined effort on behalf of many of the regular contributors to the newsgroup.

The FAQ is currently maintained by Morten PAHLE, please send questions and suggestions to gofaq@pahle.org.uk. Please include the 'FAQ' word in the subject of your mail to me.

Alternatively, check out the editable FAQ version on Sensei's Library

The most recent ASCII version of this FAQ can always be found at < [ext] ftp://rtfm.mit.edu/pub/faqs/games/go-faq/>.

An [ext] automatically generated HTML version can also be found.

If you know of any inaccuracies, errors or incompleteness, or you want to suggest a subject, you are encouraged to send me an email.

Special thanks go to:

  • Simon GOSS sections 5.4 and 5.5
  • Tim HUNT faq section 4.2
  • Bernd GRAMLICH and Pekka KARJALAINEN have both provided much appreciated corrections / proofreading on the FAQ
  • SAS and unkx80 for initial SL feedback.
  • Everyone else who has sent me feedback :)

Back to top

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart9 · Next:
This is a copy of the living page "Editable RGG FAQ Part 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ

Referenced by
RGGFAQPart10


Editable RGG FAQ Part 2

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart1 · Next: EditableRGGFAQPart3
PageType: Path Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 2.: Real Life play

  • 2.1. How can I play in real life?
  • 2.2. How do I find a club close to me?
  • 2.3. How are tournaments organised?
  • 2.4. Equipment: books, boards, stones etc.
  • 2.5. Can I make my own equipment?

Back to top

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart1 · Next: EditableRGGFAQPart3
This is a copy of the living page "Editable RGG FAQ Part 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ

Referenced by
RGGFAQPart2
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...


Editable RGG FAQ Part 2 Section 1

Path: EditableRGGFAQPart2 · Prev: · Next: EditableRGGFAQPart2Section2
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

2.1: How can I play in real life?

Go in real life is easiest played in a Go club. Most Go clubs have club nights when they are open for anyone to come and play. In larger cities there may even be Go clubs that are always open. Sometimes you may be asked to pay a small fee to play a game, but more often than not, this is not the case.

However, if you wish to continue to play in a club, you should become a member. Depending on country/club, this also includes other benefits: reduced entry fees in competitions, free teaching, monthly magazines, etc.

Go is often surrounded by an eastern aura of tradition (and mysticism), and you should remember to always be polite, towards opponents and other players. As Go is a game of concentration, some players are sensitive to noise and other disturbances during the game. It is therefore good courtesy to avoid these.

When watching a game, advice should in general not be given to the players, although commenting ('kibitzing') the game with other bystanders is fine, as long as the players do not mind.

Back to Section top

Back to top

Path: EditableRGGFAQPart2 · Prev: · Next: EditableRGGFAQPart2Section2
This is a copy of the living page "Editable RGG FAQ Part 2 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart2

Referenced by
RGGFAQPart2Section1


Editable RGG FAQ Part 2 Section 2

Path: EditableRGGFAQPart2 · Prev: EditableRGGFAQPart2Section1 · Next: EditableRGGFAQPart2Section3
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

2.2: How do I find a club close to me?

The following is a list of web sites, which will lead you to your local Go club. (I have purposely omitted all the national clubs in Europe, since they are found through the given links anyway.)

  • Africa
    • [ext] South Africa
  • The Americas
    • [ext] Argentina
    • [ext] Brazil
    • [ext] Canada
    • [ext] USA
  • Australasia, Far East
    • [ext] Australia
    • [ext] Hong Kong
    • [ext] Japan
    • [ext] Korea
    • [ext] Malaysia
    • [ext] New Zealand
    • [ext] Singapore
  • Europe, Near east
    • [ext] Europe

If you use the above references as starting points, but still cannot find a place close to you, try posting a question to rec.games.go.

Back to Section top

Back to top

Path: EditableRGGFAQPart2 · Prev: EditableRGGFAQPart2Section1 · Next: EditableRGGFAQPart2Section3
This is a copy of the living page "Editable RGG FAQ Part 2 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart2

Referenced by
RGGFAQPart2Section2
EditableRGGFAQPar...
EditableRGGFAQPar...


Editable RGG FAQ Part 2 Section 3

Path: EditableRGGFAQPart2 · Prev: EditableRGGFAQPart2Section2 · Next: EditableRGGFAQPart2Section4
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

2.3: How are tournaments organised?

Go tournaments are often a good opportunity to meet other players who do not always come to the club, and players from out of town.

Furthermore, there is usually enough time after and between matches to replay, discuss or play more. All in all, in a tournament which runs over a weekend, you can expect to play more games than the number of rounds would indicate.

Even without knowing the details of how tournaments are organised, you will have a lot of fun.

A good tournament system enables the ranking of a large class of players (say 1520) with relatively few rounds (typically 45).

Several ways of organising tournaments exist. Various systems are described by Robert JASIEK in his Rules FAQ.

You can also take a look on [ext] Ken's pages

Back to Section top

Back to top

Path: EditableRGGFAQPart2 · Prev: EditableRGGFAQPart2Section2 · Next: EditableRGGFAQPart2Section4
This is a copy of the living page "Editable RGG FAQ Part 2 Section 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart2

Referenced by
RGGFAQPart2Section3


Editable RGG FAQ Part 2 Section 4

Path: EditableRGGFAQPart2 · Prev: EditableRGGFAQPart2Section3 · Next: EditableRGGFAQPart2Section5
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

2.4: Equipment: books, boards, stones etc.

Outside the far east, there are relatively few shops where Go equipment is sold. Large bookshops may carry a beginners book, and large games/toy stores may carry a goban and stones.

Therefore, unless you happen to live close to one of the shops listed below, the easiest way to buy equipment is via mail/web/phone order from those shops.

The following lists, in alphabetical order, the details of those shops which carry a general supply of Go material and which have web sites.

The IBUKI Trading Post
[ext] Web
ISHI Press
Email: info@ishigames.com
[ext] Web
Phone: 1-800-859 2086 (USA)
Kiseido
CPO BOX 1140
Tokyo
Japan
Fax +814 67 575 814
Email:kiseido@labnet.or.jp
[ext] Web
Or
2255 29th Street, Suite 4,
Santa Monica, California 90405
USA
Phone: +18009886463
Fax: 13105787381
Email: info@kiseido.com or sales@kiseido.com
[ext] Web
Samarkand and Good Move Press
PO Box 101
Carte Madera, CA 94976
USA
voice: 1-800-600-4373
fax: 920-458-6903
Email: info@samarkand.net or sales@samarkand.net
[ext] Web
Schaak en Go winkel het paard
Haarlemmerdijk 147
1013 KH Amsterdam
The Netherlands
Phone: (+31) 20 6241171
Fax: (+31) 20 6270885
Email: paard@xs4all.nl
[ext] Web
Slate and Shell
1425 Westshire Lane
Richmond, VA 23233
Phone: 1-804-740-2191
Email: bcobb@slateandshell.com
[ext] Web
Yutopian Enterprises
2255 29th Street, Suite 3
Santa Monica, California 90405
USA
Phone: (310) 5787181
Fax: (310) 5787381
Email: yutopian@netcom.com or yutopian@aol.com
[ext] Web

For all those shops which do not have a web site, [ext] Fred HANSEN's site also lists some other shops.

Several shops in Europe which are serviced by Het Paard are listed on [ext] Het Paard's website and [ext] Jan VAN DER STEEN's site.

Back to Section top

Back to top

Path: EditableRGGFAQPart2 · Prev: EditableRGGFAQPart2Section3 · Next: EditableRGGFAQPart2Section5
This is a copy of the living page "Editable RGG FAQ Part 2 Section 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart2

Referenced by
RGGFAQPart2Section4


Editable RGG FAQ Part 2 Section 5

Path: EditableRGGFAQPart2 · Prev: EditableRGGFAQPart2Section4 · Next:
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

2.5: Can I make my own equipment?

In principle it is very simple to make your own equipment or to buy substitute parts which can serve as stones, board and bowls.

The deciding factor is how much time and effort you want to spend on it.

You can see [ext] a collection of posts on this subject in the newsgroup.

There is also [ext] a summary. <--- dead link

There is also a lot of information on how to build your own equipment here on Sensei's. See: Making Your Own Equipment and Goban Self Made

Back to Section top

Back to top

Path: EditableRGGFAQPart2 · Prev: EditableRGGFAQPart2Section4 · Next:
This is a copy of the living page "Editable RGG FAQ Part 2 Section 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart2

Referenced by
RGGFAQPart2Section5


Editable RGG FAQ Part 3

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart2 · Next: EditableRGGFAQPart4
PageType: Path Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 3.: Internet Play

  • 3.1. Can I play on the internet?
  • 3.2. How do I find a Go server?
  • 3.3. How do I find clients?
  • 3.4. How do I act towards someone I cannot see?
  • 3.5. What does 1/5 or 1/10 mean?

Back to top

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart2 · Next: EditableRGGFAQPart4
This is a copy of the living page "Editable RGG FAQ Part 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ

Referenced by
RGGFAQPart3
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...


Editable RGG FAQ Part 3 Section 1

Path: EditableRGGFAQPart3 · Prev: · Next: EditableRGGFAQPart3Section2
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

3.1: Can I play on the internet?

Not everyone is lucky enough to live close to an active Go club or has the time to go there as often as he likes. Therefore, it is excellent that there are now alternative places to play on the internet.

On all servers, you can play Go, or discuss Go with other people. On most servers, you can replay games, have your games mailed to you or have games taught to you.

Access to most of the servers is free, and the software which is required is usually shareware, so there is no cost in playing on the servers. (However, if you continue to use a shareware program, you should pay for it.)

Although there may be no fee payable, all servers have rules of use which the user should acquaint himself with and abide by.

The number of players on a server varies from server to server and depends on the time of the day. The largest server can have up to 5600 players logged on and over 200 games played at any particular time. The players' rankings can range from beginners to established and strong amateur players. On some servers, professionals come to play.

Back to Section top

Back to top

Path: EditableRGGFAQPart3 · Prev: · Next: EditableRGGFAQPart3Section2
This is a copy of the living page "Editable RGG FAQ Part 3 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart3

Referenced by
RGGFAQPart3Section1
EditableRGGFAQPar...
EditableRGGFAQPar...


Editable RGG FAQ Part 3 Section 2

Path: EditableRGGFAQPart3 · Prev: EditableRGGFAQPart3Section1 · Next: EditableRGGFAQPart3Section3
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

3.2: How do I find a Go server?

New Go servers appear quite regularly and exist in several languages. Some servers may require you to install a special client, others can be accessed through a web browser.

List of the Go servers on the internet can be found several places, e.g. here:

  • [ext] Ken's list
  • [ext] The British Go Association list
  • [ext] Sensei's Library list

Back to Section top

Back to top

Path: EditableRGGFAQPart3 · Prev: EditableRGGFAQPart3Section1 · Next: EditableRGGFAQPart3Section3
This is a copy of the living page "Editable RGG FAQ Part 3 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart3

Referenced by
RGGFAQPart3Section2
EditableRGGFAQPar...


Editable RGG FAQ Part 3 Section 3

Path: EditableRGGFAQPart3 · Prev: EditableRGGFAQPart3Section2 · Next: EditableRGGFAQPart3Section4
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

3.3: How do I find clients?

As a general rule, if the server you use requires a client, the server homepage will tell you where to find them.

[ext] Jan van der STEEN provides an index

There is also a possibility of using Javabased clients to connect to the telnet-based web servers. [ext] NNGS lists some JAVA based clients

Back to Section top

Back to top

Path: EditableRGGFAQPart3 · Prev: EditableRGGFAQPart3Section2 · Next: EditableRGGFAQPart3Section4
This is a copy of the living page "Editable RGG FAQ Part 3 Section 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart3

Referenced by
RGGFAQPart3Section3
EditableRGGFAQPar...


Editable RGG FAQ Part 3 Section 4

Path: EditableRGGFAQPart3 · Prev: EditableRGGFAQPart3Section3 · Next: EditableRGGFAQPart3Section5
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

3.4: How do I act towards someone I cannot see?

Playing against an opponent whom you cannot see and who may be on the other side of the world is a little bit different from playing face to face.

An excellent etiquette guide for play on the Go servers is posted on [ext] Ken WARKENTYNE's pages

Some of the main points bear repeating:

Your opponent and you may not share a language, indeed, you may be conversing in a language foreign to both of you. It is therefore essential that one is careful in the use of slang or expressions which may not be known by everyone.

Also, your opponent may be the grandmother next door or an 8year old boy in Taiwan. Do not be surprised or short with an opponent who is slow in responding or seems to misunderstand you.

Due to the intricacies of the internet, there is a phenomenon known as netlag which affects play, and in severe circumstances, can even stop play. Netlag is a function of the internet connection between your opponent and the server, and between the server and you. Netlag means that it may seem that your opponent takes a long time over his moves, whereas in reality it is the net which takes time.

Most clients can compensate for this, so you may see your opponents time left on the clock increase, once his move is registered.

Netlag cannot be blamed on your opponent, nor on the server, nor on anyone, really. Sometimes it is there, other times it is not. With the state of the internet, it is something we have to live with.

In extreme cases, netlag may mean that a player is cut off and unable to continue play. On the servers, the games thus involved are normally stored and can be restarted at a later date. In the case of disconnection, please hang around for a while and wait for your opponent to come back.

If it happens to you, try to get back on, or, failing that, send a message or email to your opponent to let him know what happened.

Needless to say, it is extremely rude to disconnect from a lost game in an attempt to save face ('escaping'). Most servers will be able to tell whether a disconnection is net related or user related. Most servers have a policy which, after a certain time, gives the game to the party which did not disconnect.

Back to Section top

Back to top

Path: EditableRGGFAQPart3 · Prev: EditableRGGFAQPart3Section3 · Next: EditableRGGFAQPart3Section5
This is a copy of the living page "Editable RGG FAQ Part 3 Section 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart3

Referenced by
RGGFAQPart3Section4


Editable RGG FAQ Part 3 Section 5

Path: EditableRGGFAQPart3 · Prev: EditableRGGFAQPart3Section4 · Next:
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

3.5: What does 1/5 or 1/10 mean?

This 'abbreviation' used on Go servers indicates the time limits of proposed matches.

Often, rather than having a time limit for each move or a time limit for the whole match, many Go matches have two time limits. One is the 'basic' period and the other is the 'overtime', or the 'byoyomi' periods.

The first part of the 'abbreviation' refers to the basic time limit. Often on Go servers, the basic time is one minute. You can play as many or as few stones in this period as you like. As soon as the basic time ends the first byoyomi period starts.

The second part of the 'abbreviation' refers to the length of the 'byoyomi' periods.

Byoyomi periods require you to maintain a certain average pace: you must play a certain number of stones (typically 25) within the time period.

If you play the 25 stones within the byoyomi period, you get another byoyomi period. So if the byoyomi period is 10 minutes, as soon as you play stone 25, the clock starts again at 10 minutes. (Even if you have used less than 10 minutes to play your 25 stones).

If you do not play 25 stones during a byoyomi period, you lose the match.

So, if someone proposes a '1/10' match, that is a match with a main period of 1 minute followed by repeating byoyomi periods of 10 minutes each. So, when the match starts, the clock counts down from one minute, then resets to 10 minutes and starts counting down again (and again).

In this fashion a 1/5 game with 200 moves cannot take more than 42 minutes: first, each player gets 1 minute, then each player gets 5 minutes to play 25 stones, another 5 minutes for the next 25, etc. If each player took the maximum time, each player would get one minute plus 20 minutes (in four 5minute byoyomi periods) to play all their 100 stones, for a maximum match time of 42 minutes.

This and other terms used on the go servers are listed and explained on [ext] Robert JASIEKS pages.

Back to Section top

Back to top

Path: EditableRGGFAQPart3 · Prev: EditableRGGFAQPart3Section4 · Next:
This is a copy of the living page "Editable RGG FAQ Part 3 Section 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart3

Referenced by
RGGFAQPart3Section5


Editable RGG FAQ Part 4

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart3 · Next: EditableRGGFAQPart5
PageType: Path Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 4.: Improving and teaching

  • 4.1. How can I improve?
  • 4.2. Which parts of my game need improving?
  • 4.3. What rank am I?
  • 4.4. I am x Kyu. Which books should I read?
  • 4.5. Using the Newsgroup
  • 4.6. Posting positions to the Newsgroup
  • 4.7. Who can comment my games?
  • 4.8. What is the Go Teaching Ladder ?
  • 4.9. What is Sensei's Library?
  • 4.10. Teaching Go
  • 4.11. Are there Go problems on the web?

Back to top

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart3 · Next: EditableRGGFAQPart5
This is a copy of the living page "Editable RGG FAQ Part 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ

Referenced by
RGGFAQPart4
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...


Editable RGG FAQ Part 4 Section 1

Path: EditableRGGFAQPart4 · Prev: · Next: EditableRGGFAQPart4Section2
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.1: How can I improve?

The basic ways to improve are:

  1. Play lots of games
  2. Review games
  3. Read go books
  4. Study go problems
  5. Take lessons

Playing many games

Playing many games is undoubtedly a good way to improve. You should play against someone who is a bit stronger than you, (ideally, around 3-5 stones stronger) so that you can still understand his moves and see your own errors. However, playing against weaker people can teach you a lot about avoiding obvious mistakes as well.

It is often said that as a beginner, you should play many games quite quickly instead of few games with a lot of thought, as you will learn more from your mistakes than you can through (often wrong) analysis.

The truth is probably that you should do both. Practising reading (predicting a sequence of play), through taking your time, is also very helpful.

Reviewing games

This applies to your own games, but also to the games of others.

Reviewing your own games is a good way to find out where you make mistakes, and is something you should always try to do after a game. You should be able to replay the first 20-30 moves of a game. Replay a game not by memorising the moves, but by rethinking the logic you followed in the first place. If you cannot remember where you played, that means that the move was probably a bad one. (Often, remembering your opponent's moves is the most difficult ..)

It is even better to have your games reviewed together with someone who is stronger than you. Preferably, he should be so much stronger than you that you trust his advice. Being reviewed by someone who is your own level will always leave a nagging doubt..

Reviewing someone else's games, for instance professional games, is good because it gives you a good feeling for good shape, strength, direction of play etc.

It is suggested that you play through professional games quickly, without paying much attention to the comments, just to get the feeling of it. Try to understand the logic of the opening moves ('fuseki'), attacking moves, endgame move order etc. look to the comments only if you cannot understand a certain move. (A word of warning: real understanding of pro moves usually requires pro level; what you are looking for here is appreciation and feeling for good plays.)

Reviewing games should improve your 'feel' of the game, i.e. you will find yourself playing moves that seem reasonable, without necessarily being able to explain why.

Reading books

Many players find Go theory books very useful for introducing new ways of thinking, for learning new methods and for improving the understanding of specific aspects of the game. General books exist which treat the entire game, but there are also more specific books which deal with certain aspects of it (opening, endgame, life and death etc.).

When reading a book, try to understand what is said. It often makes sense to, after each section, think back and try to put the ideas given in the book into your own words. Do not try to remember the examples, but understand what they show. Section 4.4 below gives more details on books.

Studying problems

Problem books come in different flavours; life and death, endgame, tesuji, invading etc. They also come in various levels of difficulty. Going through them is useful in may ways, and is sure to improve your play.

Some tips when going through problems:

  • If you cannot see the answer after, say, a minute, then look it up. Problem books are meant to teach you something, spending too much time on a diagram will not improve your understanding.
  • Do not use a goban to solve the problems. You could not do that in real life. (Having said that, it can be useful to lay out the diagrams on the board, to accustom the eye. Pros are even said to recommend playing the stones in the right order to accustom the hand ;^)
  • With the exception of classical positions, do not try to memorise problems. They aim at improving your feel for the game. You will very rarely encounter the same situation on the goban as you just read in the book, it is the method you should know, not the result.
  • Although you will rarely encounter the same problems, you should find that you recognise shapes and can predict sequences better. This will save you time, and (for instance) save you from trying to rescue dead groups or kill live ones.

Taking lessons

This speaks for itself. Locally, your Go club may offer lessons, otherwise, there are teachers which will teach you on one of the internet Go servers.

Check out:

 * The   [ext]  BGA teaching list
 *   [ext]  Gotutor
 *   [ext]  Guo Juan's Internet Go school
 * 'Chull' - type 'help Chull' at the IGS prompt.
 * FJ Dickhut's   [ext]  teaching site

As for the mix of these methods, you should do them all if you can. Mix them up, do a bit of each. Study whatever seems to interest you at the moment. Every Go player can improve any part of their game. Whatever you choose to study will do something to improve your game, so you may as well study what you find interesting. By studying what interests you, you are likely to do more study than if you force yourself to study something that does not interest you.

This, alas, only holds true for players in the Kyu range. Upon reaching Dan levels, expert players find their progression hindered if they do not accept hard study of those parts of the game which seem boring to them :(

Back to Section top

Back to top

Path: EditableRGGFAQPart4 · Prev: · Next: EditableRGGFAQPart4Section2
This is a copy of the living page "Editable RGG FAQ Part 4 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart4

Referenced by
RGGFAQPart4Section1
EditableRGGFAQPar...


Editable RGG FAQ Part 4 Section 10

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section9 · Next: EditableRGGFAQPart4Section11
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.10: Teaching Go

It is said that Go can be taught to anyone who is old enough not to eat the stones.

There are various techniques of initiating new players. One of the most often used is the 'capture' game or a variation thereof. A description can be found on [ext] Mindy McADAMS' pages

An often voiced objection to the capture game is that it focuses on capturing, which is not the main objective of Go itself.

Milton BRADLEY gives background for the use of Go as a development tool for children and proposes [ext] an alternative approach

You can also try to log into IGS (see faq section 3.2), and type the command 'help Shigeno' to learn about the Shigeno Yasuda project of teaching children.

Back to Section top

Back to top

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section9 · Next: EditableRGGFAQPart4Section11
This is a copy of the living page "Editable RGG FAQ Part 4 Section 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart4

Referenced by
RGGFAQPart4Section10


Editable RGG FAQ Part 4 Section 11

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section10 · Next:
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.11: Are there Goproblems on the web?

Yes, there are several places where problems are posted in a regular manner. Mostly, the problems posted are life and death problems.

The BGA web site has [ext] a page which lists 'problem' sites

Back to Section top

Back to top

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section10 · Next:
This is a copy of the living page "Editable RGG FAQ Part 4 Section 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart4

Referenced by
RGGFAQPart4Section11


Editable RGG FAQ Part 4 Section 2

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section1 · Next: EditableRGGFAQPart4Section3
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.2: Which parts of my game need improving?

A question related to 'How can I improve?' is 'How do I know which are the biggest problems with my game?' The best answer is to find a significantly stronger player (ideally at least 5 grades stronger) and play through one of your games with him watching.

You do not need him to give you detailed comments, you want him to point out the big mistakes that you want to deal with. They often fall into the category of "mistakes you did not know you were making" which is why you need another player to spot them, and you would prefer it to be someone a lot stronger than you.

This way you can be sure that he is confused because you did something stupid and he knows better, rather than you doing something so brilliant that he does not understand it.

If you do not know any friendly stronger players then check out faq section 4.7, or look for a teacher (see faq section 4.1)

Another way of trying to diagnose "mistakes you did not know you were making" is to play through a lot (say 10 or more) professional games trying to predict the next move. See if you can reach some sort of a conclusion on which types of move you are consistently failing to predict. Several Go playing tutor programs can do this. (See faq section 6.1)

Back to Section top

Back to top

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section1 · Next: EditableRGGFAQPart4Section3
This is a copy of the living page "Editable RGG FAQ Part 4 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart4

Referenced by
RGGFAQPart4Section2
EditableRGGFAQPar...
EditableRGGFAQPart10


Editable RGG FAQ Part 4 Section 3

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section2 · Next: EditableRGGFAQPart4Section4
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.3: What rank am I?

Beginners and relatively new players often ask this question.

There is no 'correct' answer. There is no set of tests which say 'If you can do this, then you are x Kyu/Dan'. The entire ranking system is relative, so you need to relate yourself to players around you, or on the go servers.

If you are the member of a club, you will also normally have a rank. This rank can be updated every time you play in a tournament, but also in between if you notice an improvement/regression. In most countries, you can enter tournaments with a rank defined by yourself. I.e. if you think you are a 2 Dan, you can enter a tournament as 2 Dan. (However, you may lose your games if you are wrong...) In some countries, once you are above a certain rank (2/3 Dan), this is no longer true, and you will have a sort of official certificate of your Go strength. (Or it will be written on your membership card).

In the beginning, before you have an established rank, playing against other players in the club with an established rank will give you an indication. It is also worth noting that your rank will vary wildly in the beginning, often depending on your adversaries' styles of play.

You can also play on the internet Go servers (See faq section 3.1) to find a level. However, it should be noted that the Go server ranking mechanisms are not always very reliable for highKyu players.

In general, if you ask yourself this question, you are probably somewhere between 20 and 30 Kyu.

The only way to be really sure of your rank is to play in (many) tournaments.

Back to Section top

Back to top

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section2 · Next: EditableRGGFAQPart4Section4
This is a copy of the living page "Editable RGG FAQ Part 4 Section 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart4

Referenced by
RGGFAQPart4Section3
EditableRGGFAQPar...


Editable RGG FAQ Part 4 Section 4

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section3 · Next: EditableRGGFAQPart4Section5
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.4: I am x Kyu. Which books should I read?

First look at faq section 4.2 to find out which parts of your game need to be improved. Then find a book which deals with this.

[ext] On his website, David CARLTON maintains an excellent online bibliography of all the English Go books available, sorted by subject, player strength, and publisher.

If English is not your language, his site also links to similar sites which deal with non-English books.

Back to Section top

Back to top

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section3 · Next: EditableRGGFAQPart4Section5
This is a copy of the living page "Editable RGG FAQ Part 4 Section 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart4

Referenced by
RGGFAQPart4Section4
EditableRGGFAQPar...


Editable RGG FAQ Part 4 Section 5

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section4 · Next: EditableRGGFAQPart4Section6
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.5: Using the Newsgroup

The rec.games.go newsgroup is meant for discussion of any aspects of Go which you think may interest other Go players.

rec.games.go is not moderated, so there are no fixed rules defining what is and what is not appropriate for the newsgroup.

Just to give an indication: a survey carried out by Jan VAN DER STEEN in March 1999 gave the following top ten subjects for posts to the NG:

  1. Go related stories
  2. Go analysis in depth
  3. Go questions/answers (joseki, fuseki, life and death, ...)
  4. Go book reviews
  5. Go book announcements
  6. Go pro news
  7. Go game records
  8. Go software announcements
  9. Go amateur news
  10. Go general questions (where, when, how, why, ???)

The above list is not exhaustive, but it gives an idea of the width of subjects discussed.

In general: please post questions, but do not forget to also post answers and opinions. Even (and especially!) if you do not understand or agree with the other posts.

Back to Section top

Back to top

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section4 · Next: EditableRGGFAQPart4Section6
This is a copy of the living page "Editable RGG FAQ Part 4 Section 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart4

Referenced by
RGGFAQPart4Section5


Editable RGG FAQ Part 4 Section 6

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section5 · Next: EditableRGGFAQPart4Section7
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.6: Posting positions to the Newsgroup

The newsgroup is an excellent place to post questions regarding positions that have come up in play, or problems seen in books.

It sometimes makes sense to include a diagram showing the local position, with stones, as well as the sequence of moves played / variations etc.

Following these guidelines will make sure readers understand what you are trying to show:

  • Do not use HTML or other formatting. The use of plain text makes sure that the diagrams do not become distorted. For the same reason, do not use <tab>s, but only spaces.
  • Always edit (and read) news posts using a fixed-width font, such as Courier. With a variable-width font, others will see the post displayed quite differently to you, which means diagrams and other "ASCII pictures" will not line up properly. Using a fixed-width font ensures your diagrams will line up as you intended.
  • The goban is represented by a set of dots/periods (.), one for each intersection, separated by single spaces. The lines on the grid itself are not shown. The first line is not shown differently; the edge of the board is marked separately (see below).
  • Separate each column of the board with a single space, to approximate a square grid. Character cells are displayed about twice as tall as they are wide, so without spaces the board would appear compressed horizontally.
  • For clarity, it is useful to mark the hoshi (star) points, with commas (,) or pluses (+) (according to personal taste).
  • Make sure it is obvious where the edge is (if relevant). Either make a mention of it ('bottom left corner') or draw the board edges on the diagram using |, - and +. Note that the edge of the board is separate from the board grid -- i.e. the edge is *outside* the first line of the board.
  • A White stone is given as O (capital letter o), a black stone is given as # or X.
  • Sequences of moves are shown with numbers '1', '2' etc. Make sure you state whether 1 is black or white (e.g. "Black to play" accompanying the diagram indicates that move 1 is Black's).
  • Because of space constraints, it is not advisable to show more than 9 moves on one diagram. If you want to show more, you should use more diagrams, each one giving the 'end position' of the last one as 'start position' of the new one.
  • Variations are shown with letters: 'a', 'b', etc.
  • If it is relevant, make sure you state how many prisoners have been taken. Since 'white:3, black:13' is easily misunderstood, write it out: 'white has taken 3 prisoners, black 13.'
  • Most people will read the posts on a screen, and it can be awkward to scroll back up to see the diagram when reading the discussion below. Try not to have the text too far away from the diagram.
  • Include a description of those aspects of the position you want to discuss/ask about.

An example:

 . . . . . . . |    Black to play
 . . . . 1 . . |
 . . O . 2 . . |
 . # O + O . . |
 . . # # O . . |
 . a . . . . . |
 . . . . . . . |
 --------------+

On his web site, Jan VAN DER STEEN has [ext] a tool which will translate an SGF file to ascii diagrams.

Back to Section top

Back to top

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section5 · Next: EditableRGGFAQPart4Section7
This is a copy of the living page "Editable RGG FAQ Part 4 Section 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart4

Referenced by
RGGFAQPart4Section6
EditableRGGFAQPar...


Editable RGG FAQ Part 4 Section 7

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section6 · Next: EditableRGGFAQPart4Section8
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.7: Who can comment my games?

There are several ways to have your games commented.

In real life, you will need to have a record of your game or be able to replay it by memory. Ask a stronger player if he can help you, and have him comment the game as you replay it. Unless they are otherwise engaged, most stronger players will be happy to help.

On the internet, you should set up your server so that you automatically receive a record of every game you play.

With this record, you can either have it reviewed by a friendly stronger player you know from the server, or use the Go teaching ladder. (See below.)

Back to Section top

Back to top

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section6 · Next: EditableRGGFAQPart4Section8
This is a copy of the living page "Editable RGG FAQ Part 4 Section 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart4

Referenced by
RGGFAQPart4Section7
EditableRGGFAQPar...


Editable RGG FAQ Part 4 Section 8

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section7 · Next: EditableRGGFAQPart4Section9
Keywords: Online Go

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.8: What is the Go Teaching Ladder ?

[ext] The Go Teaching Ladder (or GTL) is a prime resource for anyone who wants to improve their game through having their games reviewed or through looking at other, reviewed games.

Through the GTL you can submit a game for review, review games of other players (if you are registered), or look through the archive of reviewed games.

If you submit a game for review, your game will be forwarded to a player who is roughly 5 stones stronger than you. The reviewer will send a reviewed, commented copy back to you (and your opponent).

In order to use the GTL, you must have a program which can read and edit SGF files. (See faq section 6.2.)

A note on the GTL: The reviewer may spend considerable time reviewing your game, so it is only reasonable that you should also have spent a reasonable time playing it! Submitting 'blitz' games for review, when you could go through the game yourself and find errors, is disrespectful. Most often, if you won the game by a wide margin or lost by a wide margin, you will already know why. It is more useful to submit games which you lost, but don't know why, or won, but only just, etc.

Once you feel that you are confident, then submit your name to the GTL as a reviewer, then you, too, can help players weaker than you!

The archives of the GTL are also a great place to find other commented games, which you can download and look through.

Back to Section top

Back to top

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section7 · Next: EditableRGGFAQPart4Section9
This is a copy of the living page "Editable RGG FAQ Part 4 Section 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart4

Referenced by
RGGFAQPart4Section8


Editable RGG FAQ Part 4 Section 9

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section8 · Next: EditableRGGFAQPart4Section10
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.9: What is Sensei's Library?

[ext] Sensei's Library (short 'SL') is a cooperative website for Go players of all levels. SL is based on an anarchic architecture called WikiWikiWeb which allows all users to contribute to the site, even if they have no username and no password.

Opened in November 2000, SL contains a wealth of Go related information and discussion, and the contents are still growing (June 2006 - more than 13,000 pages).

Back to Section top

Back to top

Path: EditableRGGFAQPart4 · Prev: EditableRGGFAQPart4Section8 · Next: EditableRGGFAQPart4Section10
This is a copy of the living page "Editable RGG FAQ Part 4 Section 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart4

Referenced by
RGGFAQPart4Section9
EditableRGGFAQPar...


Editable RGG FAQ Part 5

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart4 · Next: EditableRGGFAQPart6
PageType: Path Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 5.: Aspects of the game

  • 5.1. Counting at the end of the game
  • 5.2. Counting whilst the game is in progress
  • 5.3. Recording Go games
  • 5.4. What are miai and deiri counting?
  • 5.5. What is reverse sente?
  • 5.6. What is a false eye?
  • 5.7. What is a ko-fight?
  • 5.8. What is all this about shape?
  • 5.9. Where do I play my first stone?

Back to top

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart4 · Next: EditableRGGFAQPart6
This is a copy of the living page "Editable RGG FAQ Part 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ

Referenced by
RGGFAQPart5
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...


Editable RGG FAQ Part 5 Section 1

Path: EditableRGGFAQPart5 · Prev: · Next: EditableRGGFAQPart5Section2
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.1: Counting at the end of the game

Unfortunately, the method used for counting strongly depends on the ruleset used. (See faq section 1.2.) However, once they are decided upon, counting is only a matter of ordinary arithmetic. It is possible to rearrange territories in easily counted shapes (5 x n rectangles, for instance), but since this implies moving around the stones on the Goban, you should find out from your Go club how and if this is done.

On the internet, servers (and/or clients) usually count the game for you semi-automatically. However, problems related to status of groups (life/death/seki ?) must be decided by the players. This is probably the weakest point of those servers w.r.t. possible cheaters (who might remove your live groups or leave their dead groups on the Goban). If you feel that something wrong is happening, you should ask a stronger player for help.

By the way, fine points of Japanese style rules are much concerned with counting of very complicated (and exceptional) positions.

For beginners, it is therefore often very much easier to learn the so-called 'Chinese' counting.

In case of lingering doubts, rec.games.go is the place to post.

Back to Section top

Back to top

Path: EditableRGGFAQPart5 · Prev: · Next: EditableRGGFAQPart5Section2
This is a copy of the living page "Editable RGG FAQ Part 5 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart5

Referenced by
RGGFAQPart5Section1


Editable RGG FAQ Part 5 Section 2

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section1 · Next: EditableRGGFAQPart5Section3
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.2: Counting whilst the game is in progress

Counting whilst the game is still in progress is in fact extremely important, as it commands major strategic decisions, such as 'Do I need to invade, or is it sufficient to defend what I have already outlined ?'. It is said that the strongest players (like Minoru Kitani in the 60's) are those who know they are ahead, by e.g. 2 points, when their opponent is still wondering if he is ahead or behind.

The 'comparative' method: You look at the various territories on the board and compare them. Something like: 'My upper left is the same size as his lower left. My upper right is larger than his lower right, our sides are the same size: I am ahead'. This method is quick, but not very accurate. However, sometimes it may be all you need ..

The 'counting' method: You count and add the size of all your own and your opponent's territories. On the edge, you simplify by extending the territories straight down. Try to remember the individual sizes of the territories, this makes it easier to update your count later. This is of course more accurate but takes longer. Also, territory which is only very roughly sketched out (typically the centre) is very difficult to estimate. (Tip: normally, there are very few points in the centre. If the edges and corners are shared and all groups are out into the centre, there are probably not more than 5 points altogether for either player.)

If you cannot remember the individual territory sizes, try to remember how much of a difference to your original estimate the new position makes. (I.e. try to estimate a 'delta' score with respect to your last estimate, do not recount all the territories.)

If you find that, after you have counted your own score and your opponent's score, you have forgotten your own score, do the following: count your own score (example: 63 points). Remember 100 and start counting your opponent's score at 37. If his score then ends up smaller than 100, you are in the lead. (The trick is that it is easier to remember '100' or '50' than other numbers)

Don't forget to add komi, if any, to white's score.

Back to Section top

Back to top

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section1 · Next: EditableRGGFAQPart5Section3
This is a copy of the living page "Editable RGG FAQ Part 5 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart5

Referenced by
RGGFAQPart5Section2


Editable RGG FAQ Part 5 Section 3

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section2 · Next: EditableRGGFAQPart5Section4
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.3: Recording Go games

The usual convention is to label the Goban from left to right with letters from A to T (omitting 'I' to avoid confusion with '1') and from bottom to top (as seen by black) with numbers from 1 to 19.

In Japan, the coordinates are all numbers; arabic (1,2,3) along one axis, and Kanji along the other.

A move is then referred to by colour and position, e.g. Black E4.

When publishing moves (in e.g. a book or an article, or in a post to the newsgroup see also faq section 4.6) the most often used method is to represent (parts of) the Goban with numbers at the intersections.

In publication quality diagrams, black and white circles have move numbers inside them. Alternative moves or stones/moves discussed in the text are labelled with letters or symbols (triangles, etc.). Even publicationquality diagrams can get very crowded in a typical game (try finding move 131 in a diagram containing over 200 moves), so often they are broken up into multiple diagrams of 50 moves each, or fewer (the fewer moves per diagram, the easier the game is to read).

To record games by hand, there are preprinted sheets available with a 19x19 grid on them. As play goes on, you label each intersection with the move number. Some people use two pens with different colours (e.g. red and blue) for this, distinguishing black stones from white. Others put circles around the black moves, but not around the white moves, or similar. Notes such as "201 at 47" are made at the bottom for kos and other plays "under the stones" (playing on an intersection after the stone originally placed there is captured). This does become cumbersome after a while, though.

If you play on a computer, your program (player, or client) records the game for you. Games on the Go servers (see faq section 3.1.) are stored as SGF files; some programs use other formats as well (see faq section 6.2). Using a server's "automail" function, you can have all your games automatically emailed to you, for easy review with SGF viewer/editor software.

Programs which allow you to view, edit and comment these files exist for almost all operating systems. See faq section 6.1.

Back to Section top

Back to top

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section2 · Next: EditableRGGFAQPart5Section4
This is a copy of the living page "Editable RGG FAQ Part 5 Section 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart5

Referenced by
RGGFAQPart5Section3


Editable RGG FAQ Part 5 Section 4

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section3 · Next: EditableRGGFAQPart5Section5
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.4: What are miai and deiri counting?

Both are methods of estimating the value of endgame moves. This position is an example:

Miai and Deiri Counting (all stones independently alive)

Deiri counting states the difference in the scores for Black or White playing first, and whether it is sente or gote (see faq section 7) for either side. Thus, this example is 2 points in gote (because either side can hane and connect in gote).

Miai counting assigns a count to the position, and a value to a play in the position. In this example, the count is 2 (Black has 2 points more than White) and the miai value is 1 (Black's haneconnect shifts the count to 3, while White's shifts it to 1).

Back to Section top

Back to top

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section3 · Next: EditableRGGFAQPart5Section5
This is a copy of the living page "Editable RGG FAQ Part 5 Section 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart5

Referenced by
RGGFAQPart5Section4


Editable RGG FAQ Part 5 Section 5

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section4 · Next: EditableRGGFAQPart5Section6
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.5: What is reverse sente?

Reverse sente (all stones independently alive)

In this position, Black can hane and connect in sente, whereas White can only do so in gote. Because White's gote play forestalls Black's sente play, White's play is called reverse sente.

So, with deiri counting (see above) this is 3 points in reverse sente. With miai counting it is 2 (White has 2 points more than Black).

The miai value is 0 for Black (no change of score!) and 3 for White.

Back to Section top

Back to top

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section4 · Next: EditableRGGFAQPart5Section6
This is a copy of the living page "Editable RGG FAQ Part 5 Section 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart5

Referenced by
RGGFAQPart5Section5


Editable RGG FAQ Part 5 Section 6

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section5 · Next: EditableRGGFAQPart5Section7
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.6: What is a false eye?

To live, a group needs to have, or to be able to make, two 'real' eyes. A false eye is an eye which may have to be filled in because one of the stones or strings creating the eye can be put into atari.

In the example below, both white groups are dead; the leftmost eyes of both groups are 'false':

False eyes

Back to Section top

Back to top

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section5 · Next: EditableRGGFAQPart5Section7
This is a copy of the living page "Editable RGG FAQ Part 5 Section 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart5

Referenced by
RGGFAQPart5Section6


Editable RGG FAQ Part 5 Section 7

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section6 · Next: EditableRGGFAQPart5Section8
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.7: What is a kofight?

A kofight is a situation which arises due to one of the basic rules of Go, the ko rule. In its simplest form, the ko rule states that repetitive capture is forbidden.

If the ko has a value (i.e. if it is desirable for either party to be able to capture and fill the ko), then a kofight can develop.

There is a basic explanation of Kos which also has several examples of kos, ko threats and which shows a local ko fight.

Back to Section top

Back to top

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section6 · Next: EditableRGGFAQPart5Section8
This is a copy of the living page "Editable RGG FAQ Part 5 Section 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart5

Referenced by
RGGFAQPart5Section7


Editable RGG FAQ Part 5 Section 8

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section7 · Next: EditableRGGFAQPart5Section9
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.8: What is all this about shape?

Shape is a concept often mentioned in Go.

Recognising 'good' or 'bad' shape when you see it, and being able to play good shape moves will make a big difference to your game.

Unfortunately, shape is not a subject which is easy to understand, and it is also not something which you can 'prove'. E.g. the fact that a group is dead can be proved by playing it out. However, a good shape is only good because it is good. It may never be possible to show how good a shape it is, yet it will still influence the goban around it. So goodness of shape is an intuitive concept, a matter of experience. If a stronger player tells you that some shape is good, believe him. You will get a feeling for what he meant as your Go strength increases.

(If you ever understand 'shape' fully, please let me know! You could make a fortune writing a book on it :)

Some basic explanations on shape.

Back to Section top

Back to top

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section7 · Next: EditableRGGFAQPart5Section9
This is a copy of the living page "Editable RGG FAQ Part 5 Section 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart5

Referenced by
RGGFAQPart5Section8


Editable RGG FAQ Part 5 Section 9

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section8 · Next:
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.9: Where do I play my first stone?

Beginners are often very surprised to hear their opponents complain that their first move is impolite.

Here is the traditional Japanese way of opening a game politely: In an even game, black's first move should be in the upper right quarter of the board, on or below the diagonal. From black's point of view, this means that the following marked points of the board are polite for his first move:

Polite First Move

The reason why this is polite is that white's best response is in the most convenient part of the board for him: in the lower right (from his point of view).

This politeness rule is also common practice on Go servers: black plays in the upper right first (although most clients do not turn the board upside down for white, so that both players see it from the same side).

In a handicap game with up to nine stones, it is traditional to place the handicap stones on the hoshi (star points) in the following fashion (from black's point of view):

 Handicap stones placement for 2-9 stones handicap
  +-----+ +-----+ +-----+ +-----+ +-----+ +-----+ +-----+ +-----+
  |. . #| |. . #| |# . #| |# . #| |# . #| |# . #| |# # #| |# # #|
  |. . .| |. . .| |. . .| |. # .| |# . #| |# # #| |# . #| |# # #|
  |# . .| |# . #| |# . #| |# . #| |# . #| |# . #| |# # #| |# # #|
  +-----+ +-----+ +-----+ +-----+ +-----+ +-----+ +-----+ +-----+

In games with 2 or 3 handicap, white will first play in his lower right, and in games with 4, 5, 8, and 9 handicap, he is likely to first play in his upper right.

Sometimes, players agree not to require the handicap stones to be placed onto the star points. Under this 'free handicap', no politeness rules are known.

The politeness rules also apply on smaller boards.

Back to Section top

Back to top

Path: EditableRGGFAQPart5 · Prev: EditableRGGFAQPart5Section8 · Next:
This is a copy of the living page "Editable RGG FAQ Part 5 Section 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart5

Referenced by
RGGFAQPart5Section9


Editable RGG FAQ Part 6

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart5 · Next: EditableRGGFAQPart7
PageType: Path Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 6.: Computer Go

  • 6.1. Is there a program which . . . ?
  • 6.2. What is an .sgf/.mgt/.go etc. file?
  • 6.3. How strong are computers?
  • 6.4. Which is the best computer program?

Back to top

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart5 · Next: EditableRGGFAQPart7
This is a copy of the living page "Editable RGG FAQ Part 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ

Referenced by
RGGFAQPart6
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...


Editable RGG FAQ Part 6 Section 1

Path: EditableRGGFAQPart6 · Prev: · Next: EditableRGGFAQPart6Section2
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

6.1: Is there a program which . . . ?

Probably, yes. Go has been blessed with a large number of contributors providing tools for every conceivable function.

Programs related to Go perform several functions:

  • Play Go (i.e. be an opponent)
    • [ext] http://www.britgo.org/gopcres/playit.html
  • Clients to the Go servers
    • See faq section 3.3 above
  • Read/edit Go files
    • [ext] http://www.britgo.org/gopcres/record.html
    • [ext] http://nngs.cosmic.org/hmkw/_golinks.html#computers
    • [ext] http://www.gobase.org/sgfeditors.html
  • Teach games and sequences
    • [ext] http://www.britgo.org/gopcres/study.html
    • [ext] http://nngs.cosmic.org/hmkw/_golinks.html#study
  • Create and solve problems
    • [ext] http://www.qmw.ac.uk/~ugah006/gotools/
  • Create Go diagrams
    • [ext] http://www.britgo.org/gopcres/diagram.html
  • Translate one Go file format to another
    • [ext] http://www.gobase.org/sgf2misc/

Some programs perform more than one of the above functions.

The list of programs available is too long to be shown here, but the links above should be able to provide the answers required.

Back to Section top

Back to top

Path: EditableRGGFAQPart6 · Prev: · Next: EditableRGGFAQPart6Section2
This is a copy of the living page "Editable RGG FAQ Part 6 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart6

Referenced by
RGGFAQPart6Section1
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...


Editable RGG FAQ Part 6 Section 2

Path: EditableRGGFAQPart6 · Prev: EditableRGGFAQPart6Section1 · Next: EditableRGGFAQPart6Section3
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

6.2: What is an .sgf/.mgt/.go etc. file?

All these are various file formats used to record a game of Go.

Recently, the Smart Game Format (.sgf files) has become the most used format, and it is also the most frequently used format on the go servers.

Look at faq section 6.1 for information on how to find editors.

If you are interested in writing an SGF editor, or you want to know more about the development of the format and its possibilities, take a look at [ext] the SGF home page.

The sgf format is also often used to post positions to the newsgroup.

Jan VAN DER STEEN has [ext] a tool on his web site which will translate an SGF file to ascii diagrams, .gif files or postscript files..

You can also use your WWW browser to display a game of Go. Have a look at Jan VAN DER STEEN's page on how to [ext] set up your browser.

Back to Section top

Back to top

Path: EditableRGGFAQPart6 · Prev: EditableRGGFAQPart6Section1 · Next: EditableRGGFAQPart6Section3
This is a copy of the living page "Editable RGG FAQ Part 6 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart6

Referenced by
RGGFAQPart6Section2
EditableRGGFAQPar...
EditableRGGFAQPar...


Editable RGG FAQ Part 6 Section 3

Path: EditableRGGFAQPart6 · Prev: EditableRGGFAQPart6Section2 · Next: EditableRGGFAQPart6Section4
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

6.3: How strong are computers?

It is a surprise to most people that there is no software available today which can beat an average level human player.

The level of play of the strongest playing software today is estimated at around 8 Kyu (and even this is heavily contested; see for instance [ext] an interesting analysis by David MECHNER).

The main reason for this is said to be that it is difficult to estimate the value of a given move. This makes it difficult to program a routine which can choose the 'best' move. The true value of a move may not become apparent until 30 plays later in local fights, and sometimes literally 100 plays later, for endgame optimisation moves.

Another reason is that, because of the large playing area and the simple rules, there is always a very large number of legal moves which are even reasonably plausible moves. This results in a very large game tree if 'dumb' search algorithms are used.

Considerable resources are going and have gone into the development of strong programs.

For those who are interested in the subject, there are various places to start a search:

  • [ext] IntelligentGo
  • [ext] Michael REISS
  • [ext] Jan van der STEENs computer section
  • [ext] David MECHNER
  • [ext] Smart-games
  • [ext] ComputerGoBulletin
  • [ext] Markus Enzenberger's Online Computer Go Bibliography

If you are interested in computer go you may want to [ext] join the computer go mailing list. The computer go mailing list was established in Feb 93 to discuss programming computers to play Go. The volume of mail on this list is rather low, but sometimes goes up in bursts.

Back to Section top

Back to top

Path: EditableRGGFAQPart6 · Prev: EditableRGGFAQPart6Section2 · Next: EditableRGGFAQPart6Section4
This is a copy of the living page "Editable RGG FAQ Part 6 Section 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart6

Referenced by
RGGFAQPart6Section3


Editable RGG FAQ Part 6 Section 4

Path: EditableRGGFAQPart6 · Prev: EditableRGGFAQPart6Section3 · Next:
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

6.4: Which is the best computer program?

As already explained, computers make weak opponents. Since they cannot learn, they also make boring opponents, as they make the same mistakes over and over again. Of course it can be fun to beat a computer which takes a 9stone handicap, but the methods used to beat it are unlikely to work against human players, and may even give you bad habits.

However, computer programs play each other in various tournaments and can be ranked by their relative strengths.

Here is an excerpt from the [ext] Smart-Games site, edited by David FOTLAND.

It gives an indication of the 'average placement in an international competition', based on recent results in international computer Go tournaments:

Top ten Go playing computer programs (Last updated by David Fotland in August 2002):

 Author              Program                 Score
 ZhiXing Chen        Handtalk/Goemate        1.9
 Michael Reiss       Go4++                   2.1
 Ryuichi Kawa        Haruka                  3.2
 Lei Xiuyu           Wulu                    3.8
 David Fotland       The Many Faces of Go    4.0
 Ken Chen            Go Intellect            5.9
 Yong-Goo Park       Fun Go                  6.6
 Tristan Cazenave    Gogol/Golois            9.5
 Oishi Yasuo         Goro                    9.7
 Hiroshi Yamashita   Aya                     10.0

Since 2002, the two major computer Go tournaments have been the Computer Olympiad and the Gifu Challenge. KCC Igo (sold as Silver Star in Japan) has won the Gifu Challenge every year. The winners of the Computer Olympiad in the last few years have been:

 2007  MoGo
 2006  GNU Go
 2005  HandTalk
 2004  Go Intellect
 2003  GNU Go
 2002  Go++

Haruka, Wulu, and Many Faces are all strong and for sale, but they have not recently entered any public competitions. (In general, attendence by commercial programs in public computer championships has fallen off since 2002.)

However, playing strength might not be the main advantage of a computer program. Other aspects might be more important, such as aesthetics, games database, teaching possibilities etc.

The ideal program for you will therefore depend on what you want to do with it.

Back to Section top

Back to top

Path: EditableRGGFAQPart6 · Prev: EditableRGGFAQPart6Section3 · Next:
This is a copy of the living page "Editable RGG FAQ Part 6 Section 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart6

Referenced by
RGGFAQPart6Section4
GoPlayingPrograms...


Editable RGG FAQ Part 7

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart6 · Next: EditableRGGFAQPart8
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 7. Slang and expressions

For a rather full list of slang used on the Go servers, take a look at [ext] Robert JASIEK's page

Go in the western world has adopted a great many of the Japanese terms used in the game, and these are in constant use.

An extensive list of Go vocabulary can be found on [ext] Ken WARKENTYNE's page.

A multilingual version is also available on [ext] Jan VAN DER STEENs site.

Sensei's Library also has a list of Go terms and their explanations.

For pronunciation of Japanese Go terms, see [ext] Pronunciation of Japanese Igo Terms.

Back to top

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart6 · Next: EditableRGGFAQPart8
This is a copy of the living page "Editable RGG FAQ Part 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ

Referenced by
RGGFAQPart7
EditableRGGFAQPar...


Editable RGG FAQ Part 8

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart7 · Next: EditableRGGFAQPart9
PageType: Path Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 8.: Other internet resources

  • 8.1. General Webpages
  • 8.2. Mailing lists
  • 8.3. Beginner sites

Back to top

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart7 · Next: EditableRGGFAQPart9
This is a copy of the living page "Editable RGG FAQ Part 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ

Referenced by
RGGFAQPart8
EditableRGGFAQPar...
EditableRGGFAQPar...
EditableRGGFAQPar...


Editable RGG FAQ Part 8 Section 1

Path: EditableRGGFAQPart8 · Prev: · Next: EditableRGGFAQPart8Section2
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

8.1: General Webpages

There are several good places to start searching the internet for more information about Go.

When using a search engine, try searching for the words 'Baduk' or 'Weiqi' instead, as they produce better results than a search for 'Go'. (Webmasters are kindly requested to add both 'Baduk' and 'Weiqi' to the keyword list of their pages.)

For all sorts of news from the World of Go, check out:

  • [ext] Jan VAN DER STEEN's
  • [ext] Momoyama Go news

The [ext] MSO site news section (No longer Updated)

Excellent and very comprehensive lists of web Go resources can be found on:

  • [ext] Ken WARKENTYNE's site
  • [ext] Harry FEARNLEY's site

Other places to start out include

  • [ext] British Go Association site
  • [ext] American Go Association site
  • [ext] Jan VAN DER STEEN's site

As mentioned in faq section 4.9, [ext] Sensei's Library also contains all sorts of Go related information.

Back to Section top

Back to top

Path: EditableRGGFAQPart8 · Prev: · Next: EditableRGGFAQPart8Section2
This is a copy of the living page "Editable RGG FAQ Part 8 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart8

Referenced by
RGGFAQPart8Section1
EditableRGGFAQPar...


Editable RGG FAQ Part 8 Section 2

Path: EditableRGGFAQPart8 · Prev: EditableRGGFAQPart8Section1 · Next: EditableRGGFAQPart8Section3
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

8.2: Mailing lists

There are several mailing lists set up which discuss Go or subjects related to it.

A mailing list works such that, once subscribed, you will receive a copy of all mail which is 'sent to the list'. You can then 'answer to the list', and all the other subscribers will see your answer.

In general, many countries have a mailing list which is run by or through the national Go organisation. In this case they can be found through the national Go organisation's pages, which are listed in faq section 2.2.

Other lists are more international, and I've tried to include them below.

Please let me know if you know of any which ought to be included here.

The listed URL will lead to a page which has more information on list topics, how to join etc.

[ext] GoWebmasters

Discusses coordination of Go web pages. If you want to create or already have a go web site, please join!

[ext] sgfstd

Discusses the Smart Game Format.

Computer Go
Teaching Go
Rules of Go
Tournament Directors

More information on these 4 can be found on [ext] the BGA pages.

Back to Section top

Back to top

Path: EditableRGGFAQPart8 · Prev: EditableRGGFAQPart8Section1 · Next: EditableRGGFAQPart8Section3
This is a copy of the living page "Editable RGG FAQ Part 8 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart8

Referenced by
RGGFAQPart8Section2


Editable RGG FAQ Part 8 Section 3

Path: EditableRGGFAQPart8 · Prev: EditableRGGFAQPart8Section2 · Next:
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

8.3: Beginner sites

The following is just a selection of sites which present the rules and also give some basic strategy or tactical tips. Several other beginners sites can be found on Ken's or Harry's pages. (See faq section 8.1)

[ext] Scot McDERMID's pages give a nice introduction. If your browser supports Java then you can play through some examples.

[ext] Mori's Go Page explains the rules and interactively teaches some basics as well.

[ext] Tel's Go page also provides some fundamentals about connecting, attacking, etc.

Back to Section top

Back to top

Path: EditableRGGFAQPart8 · Prev: EditableRGGFAQPart8Section2 · Next:
This is a copy of the living page "Editable RGG FAQ Part 8 Section 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart8

Referenced by
RGGFAQPart8Section3


Editable RGG FAQ Part 9

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart8 · Next: EditableRGGFAQPart10
PageType: Path Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 9.: Various themes

  • 9.1. Copyright
  • 9.2. Unusual gobans

Back to top

Path: EditableRGGFAQ · Prev: EditableRGGFAQPart8 · Next: EditableRGGFAQPart10
This is a copy of the living page "Editable RGG FAQ Part 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ

Referenced by
RGGFAQPart9
EditableRGGFAQPar...
EditableRGGFAQPar...


Editable RGG FAQ Part 9 Section 1

Path: EditableRGGFAQPart9 · Prev: · Next: EditableRGGFAQPart9Section2
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

9.1: Copyright

Much information (and misinformation) on this subject has appeared in rec.games.go. In general, the editing, collection or compilation of written material (including game records) and all game comments are subject to copyright protection in countries which have adopted international copyright conventions. Additional laws (not related to copyright) may also apply.

If you are considering some project using someone else's efforts, obviously the safest approach (both for legality and social harmony) is to ask for permission.

If you particularly want NOT to ask permission as your legal "right", then you should consider consulting a qualified attorney regarding all laws that might apply (including copyright laws and noncopyright laws).

In any case, please take care to avoid insulting any institutional sponsors of Go.

[ext] More general information on copyright law only

Please remember that other kinds of laws also may apply.

Back to Section top

Back to top

Path: EditableRGGFAQPart9 · Prev: · Next: EditableRGGFAQPart9Section2
This is a copy of the living page "Editable RGG FAQ Part 9 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart9

Referenced by
RGGFAQPart9Section1


Editable RGG FAQ Part 9 Section 2

Path: EditableRGGFAQPart9 · Prev: EditableRGGFAQPart9Section1 · Next:
Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

9.2: Unusual gobans

There have been several discussions about Go being played on other than the standard (9, 13 and 19 square) gobans.

Whether the desire to play on non-regular gobans comes from the fact that 'normal' Go is too easy is unknown.

For some of these boards, the rules are slightly changed, but in general 'normal' Go can be played on them.

[ext] More information and several examples taken from past newsgroup discussions and some internet sites <--- dead link

Back to Section top

Back to top

Path: EditableRGGFAQPart9 · Prev: EditableRGGFAQPart9Section1 · Next:
This is a copy of the living page "Editable RGG FAQ Part 9 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart9

Referenced by
RGGFAQPart9Section2


Editing Guidelines

Path: HowToUseWiki · Prev: WikiEtiquette · Next: LargeEditingTestPage
Keywords: SL description

Table of contents
Recent changes and minor edit
Messages to people
Document mode versus thread mode, and talk pages
See also

Recent changes and minor edit

Since Sensei's Library is a collaborative effort by the Go community, anyone is welcome to improve its contents in anyway, so even minor corrections to typographical and grammatical errors are much appreciated. However, the folks at Sensei's Library track changes primarily through the recent changes page, which logs all the changes in Sensei's Library for the past few days. Unfortunately, very minor edits to too many pages can flood the recent changes page and make it difficult for regulars. Therefore, when making such small and inconsequential changes, it is recommended to check the minor edit checkbox that appears on the top of the edit page. When the minor edit checkbox is checked, the edits will not be logged onto the recent changes page. However, all edits to pages are logged onto the full recent changes page as well as its page history, so we can track down wiki vandals where necessary.

Unlike Wikipedia, there is no notification system in Sensei's Library, which is why we have to rely on recent changes.

Messages to people

To post messages to an individual in the library, it is recommended to post the message either directly at that person's homepage, or at the forum of the recipient's homepage.

Messages targeted at multiple people, such as those addressed to any librarian or admin, can be posted at the message board.

For general discussion, we normally use the meta discussion page.

Document mode versus thread mode, and talk pages

A page is said to be in document mode if it is written in the third party and left unsigned, or signed only at the bottom of the page in the list of authors. A page is said to be in thread mode if it consists of signed conversation by the community. It can be said that a number of pages in Sensei's Library are somewhere in between document mode and thread mode. While discussions are part and parcel of Sensei's Library, it is recommended that we keep most of the main pages in document mode, since it facilitates understanding of the arguments by the reader. On the other hand, thread mode tends to be messy and hard to read since arguments are found all over the place and are not in a logical flow.

Many factual pages or pages on technical topics are in document mode. It is recommended to discuss these in the talk page instead of inserting signed contributions. Many other pages are in thread mode, because they contain ongoing discussion. Some of these pages deserve to be turned into document mode, doing a wiki master edit, preferably when the discussion has died down. For other pages, mostly opinionated subjects, thread mode is suitable.

See also

  • Wiki etiquette
  • SL conventions
  • SL is not Wikipedia

Path: HowToUseWiki · Prev: WikiEtiquette · Next: LargeEditingTestPage
This is a copy of the living page "Editing Guidelines" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
SLIsNotWikipedia
posting:1493


Editing Hypertext

Path: HowToUseWiki · Prev: OnTheFlyDiagram · Next: SLConventions
Keywords: SL description

Hypertext, with its non-linear structure, is rather different from traditional, linear text. That fact has implications for both composition and editing. (Note: Here on SL composition is sometimes called editing, because the way to add something to a page is to use the edit page command. On this page editing means alteration or deletion of existing material. --Bill)

SL is something of a hybrid. Discussions on SL tend to follow a thread (linear structure). Person A may make a comment, then person B responds to A, then person C also responds to A, etc., one following the other. In pure hypertext style, B's response would be linked to A's comment, as would C's, in a tree structure rather than a linear structure. The overall hypertext structure is usually a network, or web.

A collaborative document in pure hypertext style discourages editing. If there are many links to a node (page) in the web, editing that page may well break at least one of the links, in the sense that the material in the page that the link referred to has been altered or deleted. That is not so much a problem for a single author document, but the coordination between authors becomes a problem with editing. The spirit of collaboration should extend to editing.

Conversely, editing discourages pure hypertext style in a collaborative document. If you don't want a link to be broken by editing, do not link your response to a page, but include it in the page. Doing so, OC, produces a hybrid style.

A hybrid style, such as we have here on SL, encourages editing, because discussions in linear style on a page tend to become long and rambling, leading to clutter and confusion. Wiki Master Edits help take care of that.

Under Construction. More later. Please wait. :-)

--Bill Spight

Path: HowToUseWiki · Prev: OnTheFlyDiagram · Next: SLConventions
This is a copy of the living page "Editing Hypertext" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki


Editing Pages

PageType: Alias Keywords: SL description

HowToUseWiki

This is a copy of the living page "Editing Pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Edmonton Sabaki Go Club

Keywords: Clubs & Places

A Go club, with membership in the CGA, based in Edmonton, Alberta Canada. Currently 40+ members strong! Many levels of players in our club and everyone is free to play. No one is left out and we have lessons every time we meet (On Tuesdays at 7:00 pm and Saturdays at 1:00 PM)

For more information on this Club please go to our website: [ext] http://sabaki.org/

This is a copy of the living page "Edmonton Sabaki Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
TonyAdria


Edo

PageType: Alias

EdoPeriod

This is a copy of the living page "Edo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory
HistoricMeijin

Referenced by
Meijin
Shusaku
FourHouses
NihonKiInHallOfFame
IemotoSystem
34PointLowApproac...
Sogo
JunMeijin
DoubleWingFormati...
Jozu
44PointLowApproac...
StrategiesDefined...
Black3IsAnEnclosure
MoreGamesEndInRes...
TsuhakoGenju

Homepages
TimBrent


Edo period

Keywords: Culture & History

The whole period of the Tokugawa shogunate in Japan, brought to an end by the Meiji restoration, is often called the 'Edo period' for convenience; the traditional Japanese method of division into era names is less useful for generalisation.

Edo (江戸) was the old name for Tokyo ('eastern capital'), which was renamed as part of the political upheavals of the 1860s.

Velobici: Was Edo renamed Tokyo during the Meiji Restoration or before?

dosgatos: I am not an expert of the Japanese history, but I think it was renamed during the Meiji Restoration. Tokyo (東京) means eastern Kyo (capital), which is relative to Kyoto (京都) where the Emperor resided until Meiji Restoration.

This is a copy of the living page "Edo period" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Edo

Paths
Honinbo
GoHistory
HistoricMeijin

Referenced by
Meijin
Shusaku
Jubango
FourHouses
45Point
ThirdLine
NihonKiInHallOfFame
Press
Slow
BloodVomitingGame
Guoshou
IemotoSystem
Pace
34PointLowApproac...
Sogo
Opposing34Points
JunMeijin
DoubleWingFormati...
Jozu
FamousGoGames

Homepages
TimBrent


Edu Domain Rules

Strict editing rules, teaching material only. Think of the wiki version of Ishi's elementary go series (or other books) to get the picture

This is a copy of the living page "Edu Domain Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MetaDiscussion/SLII


Eduardo Lopez H.

PageType: HomePage

[ext] My homepage contains more about myself than you would probably care to know. Otherwise, please [email] drop me a note.

Eduardo Lopez Herrero (b. Buenos Aires, 1959), Argentinian amateur 6-dan player, lives in Tokyo, Japan since 1982. Has represented South America in the Fujitsu Cup on several occasions, although losing in the first round each time. He also represented Argentina in the 1980, 1981, 1991, 1996, and 2004 WAGC, being his best position #22 with 5 wins in 2004.

This is a copy of the living page "Eduardo Lopez H." at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...
YosumiVsYosumiru


Edward Hammerbeck

PageType: HomePage Keywords: People

Table of contents
Intro
How much I rock/suck
Handles:
Contributions
Big games
Suspected KGS sandbaggers
Best pages on SL
Table of diagrams
End position of the first game I ever won. I was white; Black resigned.

Intro

I have been playing go since September 2004. I am the organizer of [ext] the Louisville (Kentucky) Go Club. At the moment I am their president. I'm also the guy that b1tch3s about the aging component of KGS's rating algorithm every chance I get. I mean, I don't play for a couple weeks and my rating is 30K? again? What the heck is that all about? And don't bother explaining it to me because whatever excuse you have I don't buy it. I'm 34 years old, a father, and a working stiff with precious little time online. Why should I suffer? Grr.

How much I rock/suck

KGS Rating Graph:
[ext] DGS Rating Graph

If you want to comment on one of my games, I always appreciate feedback. Don't be shy. I've been playing this game long enough to know how to graciously accept criticism. :)

Handles:

IGS: novasoy (22 kyu)
KGS: [ext] hammarbach (30 kyu)
Dragon Go Server: [ext] hammarbach (28 kyu)

Contributions

Hikarunix FAQ for Linux newbies

Big games

End position of the first game I ever won. I was white; Black resigned.

[=Hicham]: I hope you were Black and White resigned, otherwise it would be one of the strangest resignations I ever saw. ;)

me: Oh yes. I was on fire that day. I need to find this person and play them 20 more times. :)

Suspected KGS sandbaggers

Every once in a while, I will play someone who is supposedly around my rank, and I will get utterly humiliated. I don't claim to be the greatest player in the world, but I know enough to know how a real 25-30 kyu player ought to play. I also know how a player 10-20 stones or stronger than I plays. Why anyone would do this is beyond me, but here is a list of people I think might be sandbaggers. I might be wrong. If I am, I will apologize and take off their name.

  • nehc
  • penguu
  • r433 (confirmed)

Best pages on SL

  • Deathstar

This is a copy of the living page "Edward Hammerbeck" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Votes

Referenced by
IGS
CoffeeMachine
DragonTourney2006
TheGoban
KGSMentoringScheme
KGSRatingMath/Dis...
KGSWishlist/Techn...
GoSolver
KGSWishlist/GameH...
DGSWishlist
InternetRatingsDa...
DragonTourney2005...
HikarunixFAQForLi...
AttackWhileDozens...
LGCLadder
LGCLadder/Discussion
Edwardhammerbeck/...
GoAndGamers
LGC2005Tournament
posting:2446

Homepages
KGSPeople


Edward Kim

Keywords: People

Edward Kim is an AGA 7-dan in his early 50s who lives near Seattle. He represented the USA in the 2001 World Amateur Go Championship, tying for 13th place overall ( [ext] full results here). A very nice man, Mr. Kim sometimes plays simultaneous games at the Seattle Go Center.

-- TakeNGive

This is a copy of the living page "Edward Kim" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seattle
NamesInGo
GoNews/February20...
GoNews/October200...


Edward Lasker

Keywords: People

Please do not confuse Edward Lasker with Emanuel Lasker !

Biography of Edward Lasker

Edward Lasker (1885-1981), who held degrees in mechanical and electrical engineering, learned Go from Oscar Korschelt in 1907. He authored The Game of Go which was retitled in the second edition as Go and Go Moku, one of the earliest English-language Go books. Lasker's The Game of Go should not be confused with Arthur Smith's The Game Of Go.

He was a well-known chess player, too: Aged 75, he became an International Chess Master.

Famous Go Quotes by Edward Lasker

"The rules of go are so elegant, organic and rigorously logical that if intelligent life forms exist elsewhere in the universe they almost certainly play go."

tderz I would like to know for once, what Lasker really has said. I quoted him as well several times, however never directly. Who has the oldest and/or most reliable source? BTW, I thought until now that it was Emanuel who said something like this. It is not easy to verify, because the number of hits on the internet does not prove much.

Links

  • [ext] How Go came to America -- by [ext] Milton N. Bradley
  • [ext] http://www.logicalchess.com/info/trivia/l.html
  • [ext] Chess Openings tutorials excerpted from Lasker's book (and converted to algebraic notation).

This is a copy of the living page "Edward Lasker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LaskerMaasRules
GoBooks
OscarKorschelt
CompareGoToChess
GreatQuotes
EmanuelLasker
FamousAmateurGoPl...
NamesInGo
GoAndGoMoku
WhyDidYouStartGo
AlbertEinstein
WhatIsYourLeastFa...
EnterpriseTheTele...
WhatIsYourFavorit...

Homepages
JonDiamond


edwardhammerbeck/Votes

Sub-page of Edwardhammerbeck

Voting summary page for Edward Hammerbeck. I put this page here so that I could keep track of all the stuff I have voted on (see the "referenced by" section on the left?) It's kind of like Sebastian/Votes's page.

See Voting Via Plus or Minus for more detail on how voting works around here.

This is a copy of the living page "edwardhammerbeck/Votes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2005...


Edwin

PageType: HomePage

BGA 3 kyu. Homepage at [ext] http://www.dcs.st-and.ac.uk/~eb.

You can often find me on KGS, with the handle 'ecb'.

This is a copy of the living page "Edwin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSArchNemesisScheme


Efficiency

Path: Principles · Prev: · Next: Flexibility
Difficulty: Beginner Keywords: Shape

Chinese: 效率 (xiao4 lv4)
Japanese:
Korean:

Efficiency in Go is the degree to which a minimum number of stones achieves a maximum number of purposes. Related pages to this subject are:

  • Stones are said to perform work.
  • Efficiency is one of the aspects of shape
  • Examples of efficient moves can be found at double-purpose plays.
  • Overconcentration is the typical Go term for inefficiency

Path: Principles · Prev: · Next: Flexibility
This is a copy of the living page "Efficiency" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Efficient

Paths
Shape
AboutTheOpening
Principles

Referenced by
ShortageOfLiberties
Tewari
Strategy
FourthLine
Work
Suji
KillingVersusCapt...
TerritoryPitfall
GoodEmptyTriangle
TheEmptyTriangleI...
ComplaintAboutShape
ChineseGoTerms
ShortExtensions
Amateurish
35PointLowApproac...
RankAndWhatYouKnow
SpotTheEmptyTriangle
BoxFormation
InTheBeginning
HaengMaTutorialFo...

Homepages
Geno


efficient

PageType: Alias

Efficiency

This is a copy of the living page "efficient" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KillingVersusCapt...
TheEmptyTriangleI...
35PointLowApproac...
SpotTheEmptyTriangle
HaengMaTutorialFo...
DefectInAWall
HeavyVersusOverco...
44PointLowApproac...
45Point43Approach...
LibertiesStonesRatio
APonnukiIsWorthTh...
posting:1605


Egao

PageType: HomePage

Hi this is my first contribution here! I hope this won't bug the whole SL :-p

I'm about 7k on KGS.

I'm not 7k anymore :) Here's what happen when you stop playing more than 6 months :)

Sad isn't it ?

MarkD: Welcome to our friendly little site, Egao. Have fun and stay with us :)

Hu: Bienvenue a SL, Egao.

Egao: Merci ! I hope I never forget GO. What a great lifetime hobby ! Maybe i'll die 6d ;-) (I hope)

MrKoala: Il y a beaucoup à apprendre ici. Bienvenue et bonne chance :o)

This is a copy of the living page "Egao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowDoesItFeelToIm...


Egbert Rittner

Keywords: People

A go player from Hamburg. Currently one of the three strongest German players, together with Christoph Gerlach and Franz-Josef Dickhut. Has won the German Go Championship several times. As of July 2003, has an EGF rating of 2569. Plays on KGS as user kimball.

An episode reported by the DGoZ: Rittner is playing another high dan player and a kyu player is watching. A move by Rittner is commented by the kyu player: "I would have played there, too." Answer Rittner: "Sure, indeed it was a mistake." (In german: War ja auch ein Fehler).

This is a copy of the living page "Egbert Rittner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GermanGoChampionship
GoInHamburg
TopAmateurPlayers...
MichaelKatscher
34PointHighApproa...


EGC

PageType: Alias Keywords: Culture & History, Clubs & Places, Tournament

EuropeanGoCongress

This is a copy of the living page "EGC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


EGC 2007

All go players are cordially invited to come to Villach for the 51st European Go Congress 2007 (July 14-28) to play the game of go and enjoy their stay here through plenty of go and non-go activities held besides the Main tournament — European Open Championship.

The Congress will include

    * the Open European Championship,
    * the European Masters Tournament,
    * the weekend tournament,
    * plenty of side go tournaments,
    * the EGF Annual General Meeting,
    * sightseeing,
    * sport activities.

Further Information

E-mail: egc2007@goverband.at

[ext] http://www.goverband.at/egc2007/en/index.html

This is a copy of the living page "EGC 2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EuropeanGoCongress


EGC 2009

Keywords: Tournament

The European Go Congress of 2009 will be held in the city of [ext] Groningen in the Netherlands, organized by the Groningen Go Club

The Netherlands is an important Go-playing country in Europe with many enthusiastic Go players, and Groningen currently has a blooming Go club.

For the most up to date information on this congress, please visit the [ext] EGC2009 Website

This is a copy of the living page "EGC 2009" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EuropeanGoTournam...


EGC2004

Keywords: Tournament

European Go Congress 2004

All Go lovers are again invited to Tuchola for the 48th European GO Congress. We hope you will enjoy your stay at the Forestry School campus. When not playing in one of the tournaments or taking part in one of the various side events, you can play basketball, volleyball or soccer, do a round of exercises in our gym or go for a swim in the nearby lake.

The congress is held in Tuchola, Poland from 24 July to 7 August 2004. The website is [ext] http://egc2004.go.art.pl.

Everybody is kindly welcome.

This is a copy of the living page "EGC2004" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EuropeanGoCongress


EGD

PageType: Alias

EuropeanGoDatabase

This is a copy of the living page "EGD" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EuropeanGoDatabase
EuropeanGoDatabas...
EuropeanKyuInflation
HowToAlignRatingS...
NationalChampions...
EuropeanGoTournam...

Homepages
BenLambrechts


Egeta

Path: Inoue · Prev: Tabuchi · Next:
Keywords: Culture & History, People

(1884-1961) Inoue Egeta Inseki, sixteenth head of the Inoue house. 7 dan in 1926.

His headship was controversial, splitting the Inoue family. He appointed an heir, Tsuda Yoshitaka, who became Inoue XVII, but isn't generally recognised.

Takenobu Katsuzo was his pupil.

Path: Inoue · Prev: Tabuchi · Next:
This is a copy of the living page "Egeta" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue

Referenced by
Otsuka


EGF

PageType: Alias

EuropeanGoFederation

This is a copy of the living page "EGF" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankWorldwideComp...
TieBreaker
SOS
RankAndRating
DirectComparison
IljaShikshin
RankWorldwideComp...
CUSS
CompareGoToChess/...
Nachtrabe/OldBadu...
DougSGoBlog/April...
RankAndHandicap/D...
RulesOfGoSecondTu...

Homepages
AndreasTeckentrup
Duvelman
Fdv
OferZ
Revo
TeeSushi
Tsjanl


EGF Rating per Rank

The relationship between rank and rating in the EGF rating scheme is the following

  • A dan rank d is obtained if rating r is between 2000+100*d and 2000+100*(d+1)
  • A kyu rank k is obtained if rating r is between 2100-100*k and 2100-100*(k-1)
 Rank	Rating
 7d	2700
 6d	2600
 5d	2500
 4d	2400
 3d	2300
 2d	2200
 1d	2100
 1k	2000
 2k	1900
 3k	1800
 4k	1700
 5k	1600
 6k	1500
 7k	1400
 8k	1300
 9k	1200
 10k	1100
 11k	1000
 12k	900
 13k	800
 14k	700
 15k	600
 16k	500
 17k	400
 18k	300
 19k	200
 20k	100

This is a copy of the living page "EGF Rating per Rank" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
RatingSystems
EGFRatingScheme


EGF Rating Scheme

Difficulty: Advanced Keywords: Theory

GoR, the rating scheme used by the European Go Federation is an Elo type rating system. It is maintained by Ales Cieply?, at [ext] http://gemma.ujf.cas.cz/~cieply/GO/gor.html where you can also find a system explanation.

Winning percentages

The basis of an Elo system is estimating the chances that one player will defeat another based on their ratings. The ratings used by the EGF depend in part upon your rank, with 20k-1k ranks distributed over the range 100-2000, 1d-7d distributed over the range 2100-2700 and pro ranks above that. The rating that (nominally) belongs to a certain rank can be seen in the table below.

The chance Se(A) of player A (with the lowest rating) winning against a higher rated opponent is given by the following formula:

where D is the rating difference and a is a factor that depends on rating. The table below lists a and shows the estimated winning percentage according to the EGF formula:

                         | Estimated winning percentage against a player X rating points stronger, where X is:
 rating|rank |  K  |  a  |  0    |  25   |  50   |  75   |  100  |  125  |  150  |  175  |  200  |  225  |  250  |  275  |  300  |  325  |  350  |  375  |  400  |  425  |  450  |  475  |  500
 ------+-----+-----+-----+-------+-------+-------+-------+-------+-------+-------+-------+-------+-------+-------+-------+-------+-------+-------+-------+-------+-------+-------+-------+-------
   100 | 20k | 116 | 200 | 50.0% | 46.9% | 43.8% | 40.7% | 37.8% | 34.9% | 32.1% | 29.4% | 26.9% | 24.5% | 22.3% | 20.2% | 18.2% | 16.5% | 14.8% | 13.3% | 11.9% | 10.7% |  9.5% |  8.5% |  7.6%
   200 | 19k | 110 | 195 | 50.0% | 46.8% | 43.6% | 40.5% | 37.5% | 34.5% | 31.7% | 29.0% | 26.4% | 24.0% | 21.7% | 19.6% | 17.7% | 15.9% | 14.2% | 12.8% | 11.4% | 10.2% |  9.0% |  8.0% |  7.1%
   300 | 18k | 105 | 190 | 50.0% | 46.7% | 43.5% | 40.3% | 37.1% | 34.1% | 31.2% | 28.5% | 25.9% | 23.4% | 21.2% | 19.0% | 17.1% | 15.3% | 13.7% | 12.2% | 10.9% |  9.6% |  8.6% |  7.6% |  6.7%
   400 | 17k | 100 | 185 | 50.0% | 46.6% | 43.3% | 40.0% | 36.8% | 33.7% | 30.8% | 28.0% | 25.3% | 22.9% | 20.6% | 18.4% | 16.5% | 14.7% | 13.1% | 11.6% | 10.3% |  9.1% |  8.1% |  7.1% |  6.3%
   500 | 16k | 95  | 180 | 50.0% | 46.5% | 43.1% | 39.7% | 36.5% | 33.3% | 30.3% | 27.4% | 24.8% | 22.3% | 20.0% | 17.8% | 15.9% | 14.1% | 12.5% | 11.1% |  9.8% |  8.6% |  7.6% |  6.7% |  5.9%
   600 | 15k | 90  | 175 | 50.0% | 46.4% | 42.9% | 39.4% | 36.1% | 32.9% | 29.8% | 26.9% | 24.2% | 21.7% | 19.3% | 17.2% | 15.3% | 13.5% | 11.9% | 10.5% |  9.2% |  8.1% |  7.1% |  6.2% |  5.4%
   700 | 14k | 85  | 170 | 50.0% | 46.3% | 42.7% | 39.1% | 35.7% | 32.4% | 29.3% | 26.3% | 23.6% | 21.0% | 18.7% | 16.6% | 14.6% | 12.9% | 11.3% |  9.9% |  8.7% |  7.6% |  6.6% |  5.8% |  5.0%
   800 | 13k | 80  | 165 | 50.0% | 46.2% | 42.5% | 38.8% | 35.3% | 31.9% | 28.7% | 25.7% | 22.9% | 20.4% | 18.0% | 15.9% | 14.0% | 12.2% | 10.7% |  9.3% |  8.1% |  7.1% |  6.1% |  5.3% |  4.6%
   900 | 12k | 75  | 160 | 50.0% | 46.1% | 42.3% | 38.5% | 34.9% | 31.4% | 28.1% | 25.1% | 22.3% | 19.7% | 17.3% | 15.2% | 13.3% | 11.6% | 10.1% |  8.8% |  7.6% |  6.6% |  5.7% |  4.9% |  4.2%
  1000 | 11k | 70  | 155 | 50.0% | 46.0% | 42.0% | 38.1% | 34.4% | 30.9% | 27.5% | 24.4% | 21.6% | 19.0% | 16.6% | 14.5% | 12.6% | 10.9% |  9.5% |  8.2% |  7.0% |  6.1% |  5.2% |  4.5% |  3.8%
  1100 | 10k | 65  | 150 | 50.0% | 45.8% | 41.7% | 37.8% | 33.9% | 30.3% | 26.9% | 23.7% | 20.9% | 18.2% | 15.9% | 13.8% | 11.9% | 10.3% |  8.8% |  7.6% |  6.5% |  5.6% |  4.7% |  4.0% |  3.4%
  1200 |  9k | 60  | 145 | 50.0% | 45.7% | 41.5% | 37.3% | 33.4% | 29.7% | 26.2% | 23.0% | 20.1% | 17.5% | 15.1% | 13.0% | 11.2% |  9.6% |  8.2% |  7.0% |  6.0% |  5.1% |  4.3% |  3.6% |  3.1%
  1300 |  8k | 55  | 140 | 50.0% | 45.5% | 41.2% | 36.9% | 32.9% | 29.1% | 25.5% | 22.3% | 19.3% | 16.7% | 14.4% | 12.3% | 10.5% |  8.9% |  7.6% |  6.4% |  5.4% |  4.6% |  3.9% |  3.3% |  2.7%
  1400 |  7k | 51  | 135 | 50.0% | 45.4% | 40.8% | 36.5% | 32.3% | 28.4% | 24.8% | 21.5% | 18.5% | 15.9% | 13.6% | 11.5% |  9.8% |  8.3% |  7.0% |  5.9% |  4.9% |  4.1% |  3.4% |  2.9% |  2.4%
  1500 |  6k | 47  | 130 | 50.0% | 45.2% | 40.5% | 36.0% | 31.7% | 27.7% | 24.0% | 20.6% | 17.7% | 15.0% | 12.8% | 10.8% |  9.0% |  7.6% |  6.3% |  5.3% |  4.4% |  3.7% |  3.0% |  2.5% |  2.1%
  1600 |  5k | 43  | 125 | 50.0% | 45.0% | 40.1% | 35.4% | 31.0% | 26.9% | 23.1% | 19.8% | 16.8% | 14.2% | 11.9% | 10.0% |  8.3% |  6.9% |  5.7% |  4.7% |  3.9% |  3.2% |  2.7% |  2.2% |  1.8%
  1700 |  4k | 39  | 120 | 50.0% | 44.8% | 39.7% | 34.9% | 30.3% | 26.1% | 22.3% | 18.9% | 15.9% | 13.3% | 11.1% |  9.2% |  7.6% |  6.2% |  5.1% |  4.2% |  3.4% |  2.8% |  2.3% |  1.9% |  1.5%
  1800 |  3k | 35  | 115 | 50.0% | 44.6% | 39.3% | 34.2% | 29.5% | 25.2% | 21.3% | 17.9% | 14.9% | 12.4% | 10.2% |  8.4% |  6.9% |  5.6% |  4.5% |  3.7% |  3.0% |  2.4% |  2.0% |  1.6% |  1.3%
  1900 |  2k | 31  | 110 | 50.0% | 44.3% | 38.8% | 33.6% | 28.7% | 24.3% | 20.4% | 16.9% | 14.0% | 11.5% |  9.3% |  7.6% |  6.1% |  5.0% |  4.0% |  3.2% |  2.6% |  2.1% |  1.6% |  1.3% |  1.1%
  2000 |  1k | 27  | 105 | 50.0% | 44.1% | 38.3% | 32.9% | 27.8% | 23.3% | 19.3% | 15.9% | 13.0% | 10.5% |  8.5% |  6.8% |  5.4% |  4.3% |  3.4% |  2.7% |  2.2% |  1.7% |  1.4% |  1.1% |  0.8%
  2100 |  1d | 24  | 100 | 50.0% | 43.8% | 37.8% | 32.1% | 26.9% | 22.3% | 18.2% | 14.8% | 11.9% |  9.5% |  7.6% |  6.0% |  4.7% |  3.7% |  2.9% |  2.3% |  1.8% |  1.4% |  1.1% |  0.9% |  0.7%
  2200 |  2d | 21  | 95  | 50.0% | 43.5% | 37.1% | 31.2% | 25.9% | 21.2% | 17.1% | 13.7% | 10.9% |  8.6% |  6.7% |  5.2% |  4.1% |  3.2% |  2.5% |  1.9% |  1.5% |  1.1% |  0.9% |  0.7% |  0.5%
  2300 |  3d | 18  | 90  | 50.0% | 43.1% | 36.5% | 30.3% | 24.8% | 20.0% | 15.9% | 12.5% |  9.8% |  7.6% |  5.9% |  4.5% |  3.4% |  2.6% |  2.0% |  1.5% |  1.2% |  0.9% |  0.7% |  0.5% |  0.4%
  2400 |  4d | 15  | 85  | 50.0% | 42.7% | 35.7% | 29.3% | 23.6% | 18.7% | 14.6% | 11.3% |  8.7% |  6.6% |  5.0% |  3.8% |  2.8% |  2.1% |  1.6% |  1.2% |  0.9% |  0.7% |  0.5% |  0.4% |  0.3%
  2500 |  5d | 13  | 80  | 50.0% | 42.3% | 34.9% | 28.1% | 22.3% | 17.3% | 13.3% | 10.1% |  7.6% |  5.7% |  4.2% |  3.1% |  2.3% |  1.7% |  1.2% |  0.9% |  0.7% |  0.5% |  0.4% |  0.3% |  0.2%
  2600 |  6d | 11  | 75  | 50.0% | 41.7% | 33.9% | 26.9% | 20.9% | 15.9% | 11.9% |  8.8% |  6.5% |  4.7% |  3.4% |  2.5% |  1.8% |  1.3% |  0.9% |  0.7% |  0.5% |  0.3% |  0.2% |  0.2% |  0.1%
  2700 |  7d | 10  | 70  | 50.0% | 41.2% | 32.9% | 25.5% | 19.3% | 14.4% | 10.5% |  7.6% |  5.4% |  3.9% |  2.7% |  1.9% |  1.4% |  1.0% |  0.7% |  0.5% |  0.3% |  0.2% |  0.2% |  0.1% |  0.1%

For comparison, these are the winning percentages in the basic Elo formula used in Chess (percentages not rating dependent):

                           50.0% | 46.4% | 42.9% | 39.4% | 36.0% | 32.7% | 29.7% | 26.7% | 24.0% | 21.5% | 19.2% | 17.0% | 15.1% | 13.3% | 11.8% | 10.4% |  9.1% |  8.0% |  7.0% |  6.1% |  5.3%

This is equivalent to using a value of 173.7 for the variable 'a' in the formula above.

The chance that player B wins is equal to the chance that A does not win, and can easily be derived from the above table by subtracting the percentages from 100%.

The number K in this table influences how much you rating changes based on your result

Your new rating Rn is calculated from you old rating Ro as

In this formula, S is the result of the game (1= won, 0.5 = jigo, 0 = lost) and Se is the expected result from the table above (in the range 0-1).

Here we also see how K is used. And as S-Se is never more than 1 or less than -1, K also represents the maximum rating change per game at your level.

Distribution of GoR per rank

Although there is a nominal rating associated with each rank, the actual rating of players of the same rank varies. The graph below shows how it varies, with most ranks roughly showing a gaussian distribution around the nominal rating:

Method

This graph plots the frequency of post-tournament ratings per grade in the EGF rating database, for all tournaments in or after the year 2000. The height of the graph at rating point X represents how often a certain post tournament rating occurred.

To smooth the graph, each data point also affects its neighbours, adjusted by distance. A rating at 0 points distance adds 25, at 1 point distance 24, at 5 points distance 20, and so on downto 0 at 25 points distance or more. Since this method adds 625 to the volume of each rating graph for each data point, the end result was scaled back by that factor.

I have discarded any data points where a pre tournament rating was reset based on a jump of at least 2 grades, and where the post tournament rating was 100 points lower than that reset grade. Because a player can never lose more than 100 points in one tournament, such data point are very common among lower kyu players (because ratings change more quickly the lower they are). This caused very noticable artificial bumps around those ratings.

The graph does not plot values below value 25 to eliminate artifacts caused by single outliers (there are some errors in the EGF data, I have informed Ales Cieply of those I have found).

7D includes all Pro grades, which results in noticable bumps, especially around 2760 (3p) and 2820 (5p).

See Also

  • The GoREst rating estimator
  • What rank corresponds to what rating: EGFRatingPerRank
  • Statistics can be found at the European Go Database.

This is a copy of the living page "EGF Rating Scheme" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoR

Referenced by
RatingSystems
RankWorldwideComp...
EuropeanGoFederation
EuropeanKyuInflation
EGFRatingPerRank
HowToAlignRatingS...
RankWorldwideComp...
MaximumLikelihood
DivineGoProblem
ProblemRating

Homepages
OferZ


EGF-Calc

Keywords: Software

EGF-Calc is a freeware tool for windows, programmed by CBlue for calculating EGF ratings and winning probabilities. Either for single games you play or for tournaments where you participated.

You can download the latest version here: [ext] EGF-Calc v1.4c.

v1.4c - Increased GoR limit from 2700 to 3500. (18 December 2004)

v1.4b - Fixed a glitch in Jigo rating calculation.

v1.4a - Minor info text improvements.

v1.4 - The program now additionally tells you the winning probabilities for two players of specific ranking if they play each other (without handicap).

v1.3 - Minor GUI improvements. Corrected a mistake in tournament mode calculations.

v1.2 - Added a 'Tool Mode' for the fun of it, which lets you find out approximated winning quotes and the amount of games you need in order to achieve a certain rating.

v1.1 - Fixed a rounding issue. Tournament Mode working.

v1.0 - Initial release.

tderz: Many thanks for your nice tool, CBlue(?). Could you elaborate on the factor 0.014 with the coment "Balance dan regions. Don't change!" in your program. Could you

  • i) put your formula into the "info" screen and
  • ii) explain the "EGF reduces total HC bonus by 50, so winning expectancies might be off"-comment?

Many thanks in advance.

Is the parameter 0.014 of your program similar to the constant C (=30) in this link?: cf. [ext] GoBase's introduction to the elo rating system Can I not amend this value (there is an entry field) and why should I not?

CBlue: Sorry it has taken so long for replying.

  • i) as the program's info box says, the formulas are taken from the official website of the european go federation. The 0.014 factor is from that website too, the EGF uses it. It is very hardly noticable. I do not know why they decided to put it in. It's not similar to C in that link. You can of course change it, or remove it. I made it editable in case the EGF decides to change it.
  • ii) Yes this might need more explanation: If you get handicap stones, you might assume that each stone corresponds to 1 rank. And in the EGF, 1 rank corresponds to 100 points difference. However, the EGF formula says that you have to subtract 50 from the total amount of handicap stones before you calculate. Example: 5 handicap stones would lead to 500 points added to the weaker player's rank in the following calculation, but in fact the number 450 is used, since the EGF says to subtract 50 from the total HC bonus. Again I do not know why they decided this.

tderz: CBlue, you programmed i). If not C in the Elo-formula, what is it then in the formula?

ii) is easier to understand:

  • B+sente-komi is supposed to be even for evenly strong players;
  • komi is therefore(?) estimated worth half a move.
  • Now, if there is a 1 (n) grade difference, Black gets 1 (n) handicap stones, but no komi.
  • If the grade difference is 1 Black simply starts (no komi).
  • If the difference is n>1 White usually moves first.
  • Hence, I conclude that in handicap games with H= 2...9, White has the advantage of normally not giving komi but having sente.
  • Saving komi means having 1/2 move or 1/2 grade advantage.

Hope my reasoning is correct.

Rodival: CBlue, may I ask you how do you understood this EGF page info:

  • SE(A) + SE(B) = 1 - e

Knowing that the previous calculus gives se(A) and se(B) with se(A)+se(B)=1, (B is the higher player)
Should we compute:

  • SE(A):= se(A)
  • SE(B):= (1 - e) - SE(A)

or:

  • SE(A):= (1 - e) * se(A)
  • SE(B):= (1 - e) * se(B)

Maybe my question is a little bit silly but I'm not a good enought mathematician to deal with those possibilities.

This is a copy of the living page "EGF-Calc" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EuropeanGoFederation

Homepages
CBlue


EGFRating Per Rank/ Discussion

Sub-page of EGFRatingPerRank
  • 1: These are ideal mappings
  • 2: You could compress the list a bit my using some math formula ;-)

This is a copy of the living page "EGFRating Per Rank/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Eggs In A Basket Problem

Keywords: Problem

KarlKnechtel offers a simple puzzle. Maybe the answer is known, part of theoretical knowledge, and the problem won't be so interesting. But it should be fun for beginners to work out on their own.

How many lines go in this space?

How long a line of stones (the "eggs") can be trapped successfully with a net (the "basket", along with the other stones in contact with the "eggs"), in the sort of configuration illustrated? For my purposes, white is deemed to succeed in trapping the eggs if black cannot escape to (play on and connect to) the circled lines without being immediately captured or trapped in a ladder.

Black to move; white has just played the marked stone as a geta.

unkx80: Question: Are the stones in these two diagrams meant to be at the edge of the board?

Answer: No. At least, I don't think any such thing is necessary. The lack of a border at the bottom of the first and top of the second diagram, at least, is quite intentional. (I moved the question under the second diagram, to keep them from separating. The title of the first diagram is being used as a "broken line" across what is meant to be interpreted as a single diagram - a tesuji for extending SL's functionality ;) )

unkx80: Oh I get it now! Kind of like the "..." in "1 + 2 + 3 + ... + n". =)

By the way, here's proof (I think) that a 2x2 square cannot be trapped in the geta:

2x2 eggs hatch

Black is apparently in a ladder, but has an extra liberty at the squared point, so the ladder doesn't work. The eggs hatch - into snakes, apparently. :)

EggsInABasketSolution?

lavalyn asks, are you sure?

2x2 eggs hatch

2x2 eggs hatch

2x2 eggs hatch

unkx80: Black 1 does not offer the strongest resistance. Black 1 can atari at 7, followed by 2.

But I think I have a simpler diagram below.

2x2 eggs hatch

2x1 eggs hatch

jesusin: 2x1 hatch works. For example:

2x1 eggs hatch

jesusin: 3x1 hatch fails. For example:

Kupopo: I don't quite get the last wo diagrams, but it seems that what we're lookingfor is the least number of eggs black needs so that white can no longer trap him. In this case, if black has 2x1 then white traps him as such:

2x1 eggs are trapped.

White responds to 1 with 2, 3 with 4, and 5 with 6. The only stone white could possibly lose is her marked stone, which begins with four liberties so it is safe.

3x1 eggs escape?

On the other hand, if black has a 3x1 set of eggs, it looks to me as if he may be able to escape. If white responds at a then black can take b and maybe escape. If white responds at c then black takes a, which I think unfolds like this:

3x1 eggs escape?

If white starts at 2 instead, then black can hit 1 and force white to play 4 to prevent Double Atari, leaving black wide open. If white doesn't play 3 then it seems black should be able to get out. As long as white doesn't give up the marked stone, black can play 6 and I think gain the upper hand. If, however, she sacrifices the marked stone in favor of a, I forsee the following.

3x1 eggs escape?

I think that no matter what white does, he can't do any better than a ladder, but because black's eye is connected, it won't work and black ends up surviving. But I'm pretty new so I probably missed something big.

jesusin: White 1 in the last diagram can be played at 2 to kill. And two diagrams before, if white responds at c, Black should take b, not a. Don't you think so?

9 at 2

ChrisSchack: I'd say it looks like the situation for the crane's nest tesuji, but with an extra liberty, so why not this?

This is a copy of the living page "Eggs In A Basket Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises
BeginnerExercise1...
KarlKnechtel/OldC...

Homepages
Gronk
Rcarn


egoban.org

Keywords: Question, Online Go

[ext] http://egoban.org is a free go community site, with the following features:

  • Any user can register for free and get her/his own space to upload games in sgf format.
  • The games can be viewed and commented on live through the web without the need for an sgf editor.
  • Variations to games can be added by other users.
  • Games and game positions can be tagged to allow easy grouping.
  • Games attributes such as player's names, events, tags and such are searchable through the web.
  • Questions / Answers section. Any player can ask for help on a specific game position. All other site members can try to answer the question, and when the original submitter is satisfied she/he can close the question.

Desgined and developed by [ext] qiweb

This is a copy of the living page "egoban.org" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
LinkCollection
posting:2939

Homepages
Ggozad


EGR

English Game Room

on KGS

This is a copy of the living page "EGR" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InoueStudyGroup


ehubin

PageType: HomePage

Just a casual go player...

This is a copy of the living page "ehubin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueHTTPTunnel


EidoGo

Keywords: Opening, Software

[ext] EidoGo is a web-based, open source SGF editor and Go application. Its homepage is [ext] http://eidogo.com/. Features include:

  • SGF editing, saving, and uploading
  • Joseki tutor based on Kogo's Joseki Dictionary
  • Pattern search: click and drag at any time to select a search region. Powered by Kombilo
  • Web-friendly permanent links. Examples: [ext] taisha joseki, [ext] pro games with taisha, [ext] taisha in an actual game
  • GNU Go interface
  • Latest tournament games as listed on [ext] KIN's Go Topics
  • Representative sample of pro games from throughout history, many of which come from GoGoD (used with permission)
  • iPhone-friendly

The EidoGo source code is licensed under the [ext] AGPLv3. It has a Google Code project page at [ext] http://code.google.com/p/eidogo/. It is maintained by Justin Kramer.

EidoGo Embedded SGF Player

The EidoGo Player (SGF viewer and editor) is an independent piece and can be embedded into any webpage. The basic Player is entirely client-side (HTML, CSS, JavaScript). It does not include the joseki tutor, pattern searching, saving, or GNU Go features. To use these features, you must set up code server-side.

The Player works in Firefox, Internet Explorer 6 and 7, Safari, and Opera.

[ext] Here is an example of the stand-alone Player. To download it, see the [ext] Google Code project page

Latest Updates

12 April 2008

Finished [ext] version 1.2 with many updates. Here's the changelog:

    Site Features
        * Game archive, game info search
        * GNU Go handicap, color chooser
        * Kombilo-based joseki tutor
        * "Show pro games with this position" link in joseki tutor
        * Multi-page pattern search results
    Embedded SGF Player Features
        * View-only mode
        * Edit game info tool
        * Clear marker tool
        * Prompt to delete move when all properties are removed
        * "Jump to move" tool
        * French, Spanish, and Portuguese translations
        * New example using <iframe> that activates keyboard shortcuts only
          when the Player has focus
        * Refactored internal game tree structures to support future features
          such as collaborative editing
    Bug fixes
        * Multiple KGS comments no longer mess up SGF upon saving to server
        * Non-regular board sizes open as 19x19 instead of breaking
        * Most errors now allow you to continue playing or loading games

12 March 2008

I put up a simple, searchable [ext] Game Archive with around 10,000 games. These are the games that back the pattern search; I just made them available via name/event/date search.

Also fixed a problem with the pattern search dying and being unreliable.

I've switched to Git for a versioning system; the code is now hosted at [ext] http://github.com/jkk/eidogo.

Work continues on refactoring the guts of EidoGo to accommodate collaborative editing features.

21 January 2008

I've just released EidoGo version 1.1. Here's what's new:

Features

  • Problem mode, crop/shrink-to-fit option -- see [ext] http://eidogo.com/example_problem.html
  • Score estimate (server-side)
  • Decoupled Player from BoardRenderer, which opens the door for alternative kinds of board renderers, like Flash
  • Proof-of-concept Flash board renderer -- see [ext] http://eidogo.com/example_flash.html

Bug fixes

  • Messed up or missing board coordinates
  • Pass causing errant stone to be placed on board when skipping ahead
  • Error for multiple game info properties within same node

[ext] Download it at Google Code

--Jk

Questions and Concerns

axd: How to you upload SGF from URL? Any documentation on that? Is it possible to delete games (to avoid cluttering the server with useless game pieces)

Jk Go to the "Upload" page and enter the URL of the SGF you want to upload in the provided box and submit. There's no way to delete games; I'm not worried about clutter -- SGFs are pretty small.

Malcolm (2008-01-31) I really like this. I'm sure it will be very useful. One comment however - there doesn't seem to be a way to delete a move or a subtree of variations. Also, it would be lovely for this site to have a more complete database, or even a bit more search function on the games available. Anyway thanks for this resource.

Jk Glad you like it. Deleting moves is on the to-do list, along with removing markers and editing game info. I'm unsure to what extent I can/want to provide a complete game archive with browsing and searching, for a few reasons:

  1. I don't own a complete game archive, so would need to use the games from an existing collection such as GoGoD. I'm relatively certain I could strip all comments from such a collection and use it legally, but that may not be the most ethical or considerate thing to do. I make no money from EidoGo and give it all away under an open source license, but still.
  2. I don't currently have the server resources necessary to allow pattern searches on more than about ten thousand games. Most pro game archives have forty to fifty thousand games.
  3. Other sites like GoBase and Go4Go exist with plenty of games, so I would be reinventing the wheel (albeit in a free an open source manner)

Anonymous: The latest version, as of 2008-03-02, allows illegal moves like moving where you automatically die.

Jk Thanks for the feedback. Under certain rulesets, suicide is actually a legal move. See Suicide. I've deliberately left this in so it's possible for EidoGo to replay games that contain suicide moves. Implementing proper rulesets may happen but isn't a priority yet.

Comments

Klay This is fantastic. Some of the sweetest go-code i've seen (and i've seen all the open source stuff, and a lot of it sucks, esp. on non-standard distros). I can't wait to try embedding it! Nice work Justin!

This is a copy of the living page "EidoGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Collab

Referenced by
SmartGameFormat
GoClient
GoEditingPrograms
KogosJosekiDictio...
StudyAssistanceSo...
JosekiLibrary
Axd/New
Eidogo/Collab
posting:4503

Homepages
Jk


Eidogo / Collab

Sub-page of Eidogo

Efforts have begun to adapt EidoGo for use as a collaborative game editor in the wiki spirit. This page is for ideas, planning, and so on.

The initial impetus for this effort was to create an open source joseki dictionary but the collaborative features could also be used for editing games in all sorts of ways: as part of a wiki like SL, as a teaching aid for things like the GTL, etc.

(Reuven: The idea was raised in a [ext] tsumego context before =)

Open Joseki Dictionary

Background info and such for OJD can be found in the following Go Discussions thread:

[ext] http://www.godiscussions.com/forum/showthread.php?t=5336

Pasky has begun work that can be seen here:

[ext] http://ojd.or.cz/

[ext] http://repo.or.cz/w/eidogo-ojd.git

General Ideas

  • Visual diff (green/red/orange points on a board)

Status

Justin is currently working on:

  • Refactoring EidoGo to better accommodate collaborative features. In particular, removing "unbranched moves" and the tree/node distinction in favor of making all moves branched.
  • Ability to remove markers
  • Custom marker labels
  • Edit game info

This is a copy of the living page "Eidogo / Collab" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EidoGo


Eight live, six die

PageType: Alias

SixDieButEightLive

This is a copy of the living page "Eight live, six die" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames4...


Eight on the second line

PageType: Alias

SixDieButEightLive

This is a copy of the living page "Eight on the second line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
116NNNotcher
116NWNotcher


Eight point Eye - Possible Ko

Path: LifeAndDeath · Prev: SquareNineInTheCorner · Next: JosekiRelatedLifeAndDeath
Keywords: Life & Death, Ko

White makes ko

Note: This line of play is usually not best for White. It is for demonstration purposes. An eight point eye is not enough to guarantee life.

Usually a is better for White than W3. Often it is right for Black to tenuki instead of playing at B2.

-- Bill Spight

Hmm, it looks to me like black can get a seki after W3 ( B8 at B2):

Black gets a seki

Alternately:

Black gets a seki

Which is a way to get to Seki inside the bulky five, although it involves a 1-point mistake by White.

Presumably the seki is normally preferable to the ko for Black.

-- Evand

Bill: Oops! I analyzed this 9 years ago and had forgotten the niceties.

White kills

Here is the main line:

White makes mannenko

TJ Not sure if that one works, but I was working this up while Evand was editing...

Immediately re-edited and removed another diagram where black's play gets himself killed instead of a seki. The remaining one still looks good, though, no?

Seki?

Bill: Black is dead.

grolich?: Just to make sure it is clear even for beginners why in this diagram black is just dead, and there is no seki (obviously whoever placed the diagram here thought that it was a seki):

We need to look at the matter from both sides, white and black. In the diagram, black can never capture white, since black cannot give atari, as that would put his own group in atari, and he would be captured.

However, from white's point of view, he can capture black whenever he wants. If white gives atari, he is NOT putting himself in atari, because he will have a second liberty in the corner.

So while it is true that black can never capture white, white can capture black whenever he wants. Therefore, the black group is dead as it stands.

For it to be a seki, it must hold true that neither side is able to capture the other.

ChrisSchack: Even if black WERE able to capture white when white moved to capture black, it's still perfectly killable ... it's only seki when you can't form a dead shape inside.

Path: LifeAndDeath · Prev: SquareNineInTheCorner · Next: JosekiRelatedLifeAndDeath
This is a copy of the living page "Eight point Eye - Possible Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
BQM138


EIKENHEIN

PageType: HomePage

"Watch Hikaru and lose four stones in strength." Damn. I guess that means I should really be 5k.

Standard opening joseki

My parents had bought a Go set a long time ago, but for the longest time, it had been untouched.

I remember playing my first game of Go. It was actually not too long ago. I had done some reading on the basic rules of the game, but was completely ignorant of even the most basic of fuseki or joseki. It was like the Rape of Nanjing all over again; at the end, all that had life ceased to live. Despite this loss, my interest in the game only grew. In the spring semester, I approached Go more seriously, studying and reading about it on Sensei's Library, and other web resources.

Without other Go enthusiasts in my area, I was forced to learn online. First, on IGS Panda NET, and now on KGS. As of July 2003, I am now a 9k player. I hope to reach amateur 1d by early next year. You can find me on KGS Rooms / Beginners' Room, teaching and being taught.

Right now, I am helping run the First Beginner's Room Tournament. If you are interested in registering and would like to know more details for the tournament, please visit [ext] http://holosys.co.uk/beginnersroom/

I was originally from Hong Kong, but immigrated to Canada very early on. My cantonese is very poor, but I'm always trying to learn more by watching chinese tv. *smiles* I lived in Vancouver for nearly a decade. I am currently living in Toronto.

I skipped two grades. Many people would not believe me when I tell them, but it's true. I remember a Law class where I showed up less than half the time, and a Chem class where I attended but regularly slept through.

Someone had once said, "high school is about abusing the system in order to get ahead in life." I agree wholeheartedly. Because teachers and students share a close working relationship, a student can easily mould and modulate a teacher's regard of you. Even if only a facade, working hard and impressing your teachers in the beginning of the year will set a bias that you can ride for the rest of the year.

After a major university entrance scholarship, various minor provincial scholarships and the Governor General's Academic Award [ext] http://www.gg.ca/honours/academic_e.asp, I moved out of province to study in Ontario. Now, I am a third year biology student at University of Toronto's Erindale College. Ultimately, I would like to get into Medicine, and I am working hard to achieve this.

If you live nearby, why not give me a shout? I can be contacted at gtang@nanokiero.com. Maybe we could play a game face to face.

This is a copy of the living page "EIKENHEIN" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CompareGoToChess/...


Eio Sakata

PageType: Alias

SakataEio

This is a copy of the living page "Eio Sakata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Coyote/GoTraining...


ekberg

PageType: HomePage

My name is John Ekberg; I live in Copenhagen in Denmark, and I got hooked on Go in the middle of 2007 after reading that even beginners can beat the best computer programs. I also find it very fascinating that the simple rules can lead to so many complex situations; that many concepts from Go also apply to real life; and the handicap system which lets you play interesting games with much stronger or weaker players.

I guess I am relatively good at intuitive play (shape, moyo) and terrible at reading (fight). I wish I could learn some close combat techniques. By now, I try to attack randomly and get astonished if my cuts or kills succeed.

I play as "ekberg" on KGS and as of september 2007 my rating is 13-15 kyu.

I have studied SL as a maniac, and I look forward to contribute to the content here.

This is a copy of the living page "ekberg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
B2Bomber
KikashiSenteDiscu...
KomiGo/Discussion
PlayKikashiBefore...
BQM388
FavoriteMoment5


ekim 1989

PageType: HomePage

Hey,

   My name is Michael Rhone, I have been looking for other Players around Williamsport PA,if you want to play

you can contact me at michaeljf@chilitech.net

                                    Later

This is a copy of the living page "ekim 1989" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ekishu Sha

Keywords: Culture & History

Not much information - Kansai organisation around 1920.

This is a copy of the living page "Ekishu Sha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OutsideTheKiIns


eko 410

PageType: HomePage

I'm 3 kyu go player from Ankara, Turkey and a member of Hacettepe University Go Club. Also a member of Turkish Go Players' Association.

My real name is Çağatay Tavşanoğlu, I am working as research assistant in Ecology Section, Dept. of Biology, Hacettepe University in Ankara.

If you are interested in ecology, you can realize that Go and ecology share similar properties in general, such as their multi-dimensionality, to understand something both of them, you need a holistic viewpoint.

Forests are not only consist of the trees, there are also several complementary units in forest ecosystems such as other plants, insects, birds and mammal species (**like light groups which have flexibility and diversity of move series on go-ban). We SHOULD realize that the plantations are not forests, they are just bulk of trees (**like big and heavy groups which is not useful).

You may follow my official rating from European Go Database: [ext] http://lnx.agi.go.it/EGD/Player_Card.php?&key=13650659

I am learning go!:

Dark ages: I played infrequently, just stayed at club

  • 30 kyu -(1997)- I started to play
  • 18 kyu -(1998)-
  • 16 kyu -(1999)- I realized that I can win by constructing big moyos.

Light ages: I played frequently, participated tournaments

  • 14 kyu -(2003)- I realized that I can not win anymore by constructing big moyos, since my opponents can invade within them.
  • 13 kyu -(2003)- I finally gave up moyo strategy. I could invade to my opponent's big moyos.
  • 12 kyu -(2004)- I learned the importance of "sente", and begin to use it in my games.
  • 11 kyu -(2004)- I learned how to use the ladders with real meaning (at least I guess so).
  • 10 kyu -(2004)-
  • 9 kyu -(2005)- I learned that I should not afraid of invading areas with surrounding by my opponent's stones (surely, not in the endgame).
  • 8,7 kyu -(2005)-
  • 6,5 kyu -(2006)- I understand that some things in go is not simple I never thought they were.
  • 4,3 kyu -(2007)
  • 2 kyu -??

This is a copy of the living page "eko 410" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
IzmirMicha


ekted

PageType: HomePage

KGS 6k

This is a copy of the living page "ekted" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/BoardGam...
KGSWishlist/GameH...


El Draco

PageType: HomePage

My real name is Emile Wester and I'm a dutch 28 yo male. You can sometimes find me playing on KGS with nickname ElDraco. I may also use Ryuu (dragon) or its kanji 竜 (if possible) as a nickname, but it's mostly 'El Draco'.

Like Herman Hiddema, I was motivated by HikaruNoGo to have another go at this game, since it was already two years ago that I followed a beginner's course at the Groningen Go Club and hadn't played since then.

Currently I'm following a course in Japanese language because of my interest in Japanese anime. I'm doing this together with [Herman Hiddema[ and as you can see on his page, we're often trying to find the translations of go terms. Because of many different readings, this is often cause for debate, since there seems to be some misunderstanding of them by a lot of people.

Hope to travel to Japan in the foreseeable future, maybe even work there. If I could get a job at an ICT company in Japan, that would be marvellous. Something related to Go would also be nice. :) If anyone has any suggestions or connections, I'd be grateful.

Have progressed a little over the past weeks. Have really begun playing go now and am around 10th kyuu perhaps. It's really beginning to be a fun game for me! Hope I'll make 1-5 kyuu before the end of this year which shouldn't be too high a goal I think.
Also, I've completed the 4th japanese course, going onwards to the 5th. I think Japanese is a very 'omoshiroi' (interesting) language. Learning Japanese also makes it lot easier to understand go terms (and juujutsu terms which I'm also doing lately), especially since so many people seem to misunderstand the meanings (and I don't have to depend on them anymore :) ).

Made my first wiki page JapaneseGoPronunciations. I hope people that were wondering about Japanese pronunciation will find it useful.

I'm around 3rd kyuu now. Haven't progressed a lot for some time, since I don't spend enough time on Go, but I'm trying to devote more quality time on studying Go and getting to Dan level.

In the weekend of 6-7 november 2004, there was a great tournament in Groningen called the Martini Cup. For photos of the tournament, go to [ext] http://www.goclubgroningen.nl and click on the photo of Radek Nechanicky.

This is a copy of the living page "El Draco" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki
KamiNoItte
JapaneseGoPronunc...
BQM1/Solution
2005GoodwillRengo
JapaneseGoTermHel...
QuestionAboutJapa...
TsumegoConvention...
UsingJapaneseTerm...
KyuExercise36/Sol...
KyuExercise1/Atte...


El Go

Keywords: Culture & History

In a recent discussion on rec.games.go a Go poem by Jorge Luis Borges was posted. Here it is in the original Spanish - with a different closing than the one posted in rec.games.go. I like this one better, but do not know which one is correct.

El Go

Hoy, 9 de septiembre de 1978,
tuve en la palma de mi mano un pequeño disco
de los trescientos sesenta y uno que se requieren
para el juego astrológico del Go,
ese otro ajedrez de Oriente.
Es más antiguo que la más antigua escritura
y el tablero es un mapa del universo.
Sus variaciones negras y blancas
agotarán el tiempo;
en él pueden perderse los hombres
como en el amor o en el día.
Hoy, 9 de septiembre de 1978,
yo, que soy ignorante de tantas cosas,
sé que ignoro una más,
y agradezco a mis númenes
esta revelación de laberintos
que ya no exploraré...

El Go

Today, September 9th, 1978, I had in the palm of my hand a small disk; just one of the three hundred sixty-one needed to play the astrological game of Go, that other chess from the Orient. It is older than the oldest writing and the board is a map of the universe. EVEN TIME ITSELF CANNOT EXHAUST its variations of black and white. Just as in love or in the passing of the day, men can lose themselves in this game. Today, September 9th, 1978, I, who am ignorant of so many things, know that I am ignorant of one more, and I thank my numina for revealing these labyrinths that I shall no longer explore.

- Jorge Luis Borges (translated by Brian J. Olive)

Benjamin Geiger:

Keep in mind that Borges was blind, and therefore could not play go across-the-board, and computers were still a ways off. I think the ending posted in rec.games.go is correct:

Hoy, 9 de setiembre de 1978,
yo, que soy ignorante de tantas cosas,
sé que ignoro una más,
y agradezco a mis númenes
esta revelación de un laberinto
que nunca será mio...

Hikaru79: Does anyone have a decent translation of this to English? Doing a BabelFish on it, I get:

Today, 9 of September of 1978, I had in the palm of my hand a small one and sixty disc three hundred which they are required for the astrological game of the Go, that other chess of East. He is older than the oldest writing and the board is a map of the universe. Their black and white variations will exhaust the time; in him the men like in the love can lose themselves or the day. Today, 9 of September of 1978, I, which I am ignorante of so many things, know that I ignore a plus, and thank for to my númenes this revelation of labyrinths that no longer she will explore '...

Which is enough to strike my interest, yet I think a good translation would be more appropriate. Anyone speak spanish here?? ^^

Today 9th september of 1978
I had in my hand a disc
one of the three hundred sixty-one required
to play the astrological game of go
that other chess from Orient
Older than the oldest writing
and the board is a map of the universe
Its black and white variations
shall waste all the time
in it can men be lost
like in love or in day
Today 9th september of 1978
I, so ignorant of so many things
know I ignore one more
and thank my angels
this revelation of labyrinths
that will never be mine

Hope there aren't many typos, just a plain translation, without rhyme. That's the best I can do so far. RBerenguel

RafaelCaetano Berenguel, I don't speak Spanish, but I feel there's something wrong with "esta revelación de laberintos/que nunca será mio". Here "será" doesn't agree either with "revelacion" or "laberintos". A Google search indicates that the correct verse should be "...laberinto". As for the 2 different endings, it seems both versions are correct. I'll ask in the Argentinian go mailing list (no Argentians reading SL?).

As I feel it, the mine "mio" goes for the board/the game. And I'm spanish, so I think that the only problem would be my english, not my spanish. Anyway, thanks for the comments RBerenguel

Huh? It doesn't make sense. In "that will never be mine", "that" can't be "the board". Gramatically it has to be either "revelation" or "labiryinths", but of course "revelation" doesn't make sense in the context. This reasoning also holds for Spanish.

Anyway, the Argentinians confirmed that both versions are correct. The version ending in "esta revelación de laberintos que ya no exploraré" is the original one. Borges himself edited the poem and published later with the ending "esta revelación de un laberinto que nunca será mío". Note that he changed "laberintos" to "un laberinto".RafaelCaetano
(I guess this page is ready for a MasterEdit now)

Beautiful translation on an Andalusian web site by Auxi Gómez scsfello?

link: [ext] http://usuarios.lycos.es/goandalucia/en/go_y_Andalucia.html

In the translation in the web above, my that goes for which. I don't want to argue with you Rafael about my translation, I have little time to do useless things, and maybe translating it was also useless. If you think you could have done a better job, maybe it would be better to have it done. Anyway, changing laberintos for laberinto makes it work well. RBerenguel

My version (as RBerenguel said, "that" goes for "which" and refers to the labyrinths: JLB loved them); in fact a mixture of a translation I made before and the version above. Borges would have made a perfect translation, since he was as good in english as in spanish. Brindis

Today, September 9th, 1978,
I held in the palm of my hand a little disc:
one of the three hundred and sixty-one required
to play the astrological game of Go,
that other Chess from Orient.
It is older than the oldest writing
and the board is a map of the universe.
Its black and white variations
will exhaust the time.
In it men can lose
like in love or in the day.
Today, September 9th, 1978,
I, ignoring so many things,
know I ignore one more.
And I thank my inspiring spirits
this revelation of labyrinths
that I will never explore.

One more translation... it's not an absolutely direct translation, but it's close:

Today, 9 September 1978,
I held in the palm of my hand one tiny disc
Of the three hundred and sixty-one that are required
For the astrological game of Go,
That other chess of the Orient.
It is older than the oldest writings
And its board is a map of the universe.
Its variations in black and white
Will exhaust all of time;
In it men can lose themselves,
Like in love or in the day.
Today, 9 September 1978,
I, who am ignorant of many things,
Know that I am ignorant of one more,
And I thank my Muses (That's the best translation I can find...)
For this revelation of labyrinths
That I will not yet explore...

(For the alternate version, replace the last two lines with:)

For this revelation of a labyrinth
That will never be mine.

-- Benjamin Geiger (I knew those four semesters of Spanish would come in handy!)

Links

[ext] http://www.fortunecity.es/imaginario/leyendas/287/borges.htm
has a pic of JLB too
[ext] http://gobase.org/reading/stories/?id=12
[ext] http://groups.google.com/group/rec.games.go/browse_frm/thread/7e0d38532c07d0d4/
one need to dig a bit deeper, but the conversation seems interesting

This is a copy of the living page "El Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousAmateurGoPl...
Axd/ini
GoPoetry
posting:3445


elbow

Keywords: Life & Death

KarlKnechtel: This is my old term for an EyeSpace surrounded by two or more groups. (Sorry that it doesn't make much anatomical sense!) An elbow is "solid" if every liberty inside is shared by every bordering group. A solid elbow is as good as a one-space true eye for the purpose of determining life. If the elbow is not solid, repeated plays inside may allow the opponent to kill one of the groups (unless it has two other eyes). The simplest elbow is a diamond.

Thus, an elbow is often a source of ko threats, especially two-space elbows. A solid two-space elbow must have two surrounding groups (this is easy to show); if either group has no other eye, then playing inside the eye is a ko threat worth twice the size of that group (at least). Of course, if neither group has an eye besides the elbow, both are dead (the elbow is a 1x2 big eye which can only give one eye).

Elbows make "virtual connections"; it's generally not advantageous to play inside them. A three-space elbow, for example, will almost always give one eye and a connection. With sente it generally makes two eyes. So this is as good as a fully surrounded 1x3 big eye. Lesson learned: worry about how to divide the space first; and strengthen the corners later.

A solid elbow only offers a ko threat if one of the groups has no other eye - i.e., the elbow is being used mainly for its connection property. A non-solid elbow offers a ko threat unless the vulnerable group has two other eyes.

two-space elbows.

Here, the elbow at left is "solid"; the one on the right is not. The circled space is not a liberty of the squared stone. Consequently, White at a or b provides a ko threat to capture and steal the eye at the circled point. Not a big one in this case assuming the large black group is alive without the eye; but still. The squared stone could instead be part of a large, surrounded group with one eye elsewhere, and then there would be a very big ko threat. The elbow at left provides no ko threat unless one of the groups somehow gets completely surrounded with no eye besides the elbow.

This is a copy of the living page "elbow" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise4...
AnatomicalTerms
KarlKnechtel/OldC...


Eldinor

PageType: HomePage Keywords: Equipment

Go Gobelen

Golden Go Embroidery

SOME GO BOARDS AND GO ARTEFACTS

Here you will find some photos of the unique Go (weiqi, baduk) Boards and other game artefacts, made with the help of the Russian knowledge - [ext] http://flickr.com/photos/eldinor/sets/72157594546518056/ .

Several photos of gold embroidered Go Tapis (a kind of soft board). All lines are stitched by hands; the time to make one line - and there are 19+19=38 lines on the Go board - is about 2 hours of skillful attention and action. Really precious piece of Art. - [ext] http://flickr.com/photos/eldinor/sets/72157594546816432/ .

This is a copy of the living page "Eldinor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Electric Go

Keywords: Culture & History

This variation was invented by Ralf Gering in the nineteen-eighties. Electric Go is like normal go, except every time you put a stone on an intersection, this stone (and only this stone) exerts a force in the directions of the two lines that intersect there. It will attract stones of opposite colour and repel stones of the same color, but only the closest stone in any of the four directions. Attracted and repelled stones run along the line until they encounter an obstacle (another stone or the edge of the board).

Example: Black plays at a

The situation afterwards

The marked stones are not affected, either because they are not on the same line as the stone played, or because they are not the closest to it on the line.

After you play a stone,

  • first you move the stones along the lines,
  • then remove any opponent stone without liberties,
  • then remove any own stone without liberties.

Black to kill

a doesn't work...

because W will answer at a.

Mef: A play 'a' won't kill, but a play at 'b' (original diagram) for black will, no?

After b, if white plays a...

White is dead

Zarlan: Magnetic Go would be a better name.

victim: Why? Electricity follows the same logic, and in magnetism any north pole is coupled to a south pole, unlike electric charges and the stones in Electric Go. (Actually, the name Ralf gave it was 10.000 Volt Go, and the name commonly used in Germany is 1.000 Volt Go, but Electric Go is the usual English word.)

There have been European Championships in this, during the European Go Congresses.

Ralf: Hi, I'm the inventor of the game. I had the idea in the summer of 1988 on a visit in Bonn and the game was described in a short article in the "Deutsche Go-Zeitung (DGoZ)" shortly afterwards ("1000-Volt-Go" - eine elektrisierende Go-Variante"; Heft 4/1988, page 33). My article was considerably changed by Lothar Teikemeier (a former publisher of the DGoZ) without my knowledge or approval. Some formulations still sound rather odd to me as if somebody else had written it. Most important he changed the name of the game from "Magnetgo" ("magnetic Go") to 1000-Volt-Go. BTW, I did never use the name "10.000 Volt Go". Originally the Japanese counting rules were used, but, in fact, the Chinese counting rules make more sense and should be used now. I think I showed the game at the Go Congress in Hamburg, which might have contributed to its success. At this time I was a 2-kyu in Go and studied Geology at T�bingen University, Germany.

Christoph Gerlach: In an actual tournament it is necessary to add more rules. If you can read German, take a look at the rules used at our annualy "Vielseitigkeitsturnier" in Hannover, Germany: [ext] http://www.hannover-go.de/1000-Volt-Go/1000-Volt-Go.html

This is a copy of the living page "Electric Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
1000VoltGo

Referenced by
Variants
LongestLadderProblem
WikiVandal
WikiOrphans/Alias...

Homepages
Bisqwit


Elementary Go Series

Keywords: Books & Publications

Series of Go books published by Ishi Press between 1973 and 1982. Mastering the series should bring a player to the level of amateur shodan. Several of the books remain important texts for Western students, including In the Beginning, Tesuji, Life and Death, and Attack and Defense. Of the seven books in the series, 38 Basic Joseki is the most dated. Essential Joseki is a possible alternative text.

The books were later republished by Kiseido.

  • Volume 1: In the Beginning
  • Volume 2: 38 Basic Joseki
  • Volume 3: Tesuji
  • Volume 4: Life and Death
  • Volume 5: Attack and Defense
  • Volume 6: The Endgame
  • Volume 7: Handicap Go

The cover illustration for Tesuji and Attack and Defense is Sakata Eio playing white against Hashimoto Shoji playing black, in the 2nd round of the 19th Oza tournament, 1971. Sakata won by 7.5 points. The move that is about to be played is in the 10th row 5th column.

This is a copy of the living page "Elementary Go Series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AttackAndDefence
GoBooks
TesujiTheBook
LifeAndDeathTheBook
AttackAndDefenseT...
TheEndgameTheBook
38BasicJoseki
GetStrongAtLifeAn...
InTheBeginning
HandicapGoTheBook
WhyDidYouStartGo
AttackAndDefenseT...
InTheBeginning/Di...
LearnToPlayGoSeri...
MaXiaochunVsChang...
RiffRaff/GoLibrary
ScartolsGoMusings

Homepages
BruceWayne
CraigDaniel
Fenris
Gringo
Mafutrct
PillboxThePlayer
Vincent


Elementary moves

Difficulty: Beginner Keywords: Shape, Go term

Many moves have been analyzed in amazing depth. Some of this analysis is already to be found at Sensei's. This is no more than a list of the most basic moves, their shape-names (form) and typical usage (function). If it has a name know it.

The stones don't really move. Rather the ability of a stone or group of stones to connect to a stone played nearby is how the stones move, that is, how the stones expand their area of control or influence. This is sometimes known as haengma. The focus here is on the relation between the new stone and nearby[1] stones already on the board[2]. This old stone may be friendly or hostile. The names refer to these relations.

Moves/relations

A stone placed on any of the lettered points has a good relationship with the W1 stone.

If the newly placed stone is White, the first of these names applies (e.g. stretch). If the newly played stone is Black, the second name describes the play (e.g. tsuke).
a: stretch / tsuke
b: kosumi / katatsuki
c: ikken tobi / -
d: keima / keimagakari
e: niken tobi / -
f: ogeima / ogeima gakari
g: hazama tobi / -

Moves in relation to friendly stones

  • Closer moves are slower;
  • Closer moves are more strongly connected.

In order of distance [3]:

  • (0) Stretch
  • (1) Kosumi and Ikken Tobi
  • (2) Keima and Niken Tobi
  • (3) Ogeima and Hazama Tobi

Relations between two friendly stones that are even further away from each other do not have their own generic names, independent of board geography. In specific situations some do for instance extensions and opening formations.

Moves in relation to one friendly stone

Moves close to hostile stones

In order of Manhattan distance[2]:

  • (0) Tsuke
  • (1) Kata-tsuki, One space approach
  • (2) Keima-approach

Moves in relation to one hostile stone

Moves close to friendly and hostile stones

These moves aren't as elementary as the earlier moves. On a scale from elementary to compound, however, they are much closer to the simple side than e.g. a snapback, throw-in, nakade plays or crane's nest tesuji [01].

  • after a tsuke
    • Hane
    • Nobi
    • Clamp
    • Hiki
  • after other moves
    • Push
    • Tsuki-atari or bump
    • Kosumi-Tsuke

Moves close to friendly and hostile stones

Elsewhere

  • Tenuki

For replies see Basic instinct.

Footnotes

[1] Very distant relations do matter, for instance ladder breakers.

[2] At the beginning of the game there may be no stones on the board yet.

[3] Basically, distance is proportional to speed and inversely proportional to strength of connection -- JasonD

See also haengma.

Authors: mAsterdam

This page is in need of attention.

This is a copy of the living page "Elementary moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections
Haengma

Sub-pages
Discussion
MovesCloseToFrien...
MovesInRelationTo...
MovesInRelationTo...

Referenced by
Nobi
ConnectivityOfEle...
Move
EnglishGoTerms/Di...
ElementaryMoves/D...
MAsterdamsJournal

Homepages
Geno
MAsterdam
Mef


Elementary Moves / Discussion

Sub-page of ElementaryMoves

mAsterdam: I am hitting the wall of my ignorance in trying to make a shape-based catalog of basically generic moves/properties. Generic in the sense that there is basically no context, so no defining direction, extension, shimari or kakari. Of course a property of a move can be that it occurs frequently in a specific context.

One question I had (and answered my way - but maybe there are other considerations) is ''Where should elementary stop?" "Elementary" here should mean one stone in relation to one other. So I think elementary moves already contains moves it shouldn't: Push, bump, etc..., but that brings me to the next question.

What to call the (class of) more complex moves?

They are not really complex, just not elementary. I thought about "compound", because there are more relevant relations (at least three) but did not like that because it does not respect the notion that there is just one field of tensions defining the moves.

Thoughts? Suggestions?

Charles I think go encourages multiple approaches, and supports the idea that any one formal classification is too limited. "Take the cream from the top of the milk."

mAsterdam: Heh. I could have said that myself. However, I find that I am still far from the limit of this formal classification. I could still continue with Type 1, Type 2 etc, like Richard Hunter in his classification of semeai in Richard Bozulich's second book of go. Ugly, but if I can't find a more meaningful set of names I will do just that.

This is a copy of the living page "Elementary Moves / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
MovesCloseToFrien...
MovesInRelationTo...
MovesInRelationTo...


Elementary Moves / Moves close to friendly and hostile stones

Sub-page of ElementaryMoves

Moves close to both one enemy stone and one friendly stone

There are three relations to be considered:

  1. the relation between the two stones already on the board
  2. the relation to the hostile stone
  3. the relation to the friendly stone

After a tsuke

If the start position is caused by a (black or white) tsuke, the moves closest to both are hane and nobi, the moves closest to just one of them are clamp and hiki

Clamp Hane Nobi Hiki

Tsuke - Black to move

[11] ハネ Hane

Hane

A move in direct contact with an enemy stone and in (just) diagonal friendly contact.

  • Typical use:
    • block (osae)
    • response to tsuke (Basic instinct)
  • Proverbs:
  1. There is death in the hane
  2. Hane at the Head of Two Stones
  3. Respond to attachment with hane

[12] ノビ Nobi

Nobi

A stretch in diagonal contact with an enemy stone and in direct contact with a friendly stone.

It strengthens the friendly stone by adding two liberties, and gives it direction. While it does not directly take away a liberty of the enemy stone, it obstructs a direction of development.

  • Example:
    • tsuke-nobi joseki

[13] Clamp

Clamp

A move in second direct contact with an enemy stone on the other side of the enemy stone.

By reducing the number of liberties to two, it puts pressure on the hostile stone to choose direction.

This is often a bad way to attack, see four basic shapes under the ripped tobi section for more details.

[14] Hiki

Hiki

A move in direct contact with a friendly stone is that touches an enemy stone on the other side of the friendly stone. By adding two liberties it strengthens the friendly stone.

It is only played when there are other enemy stones in the immediate vicinity (... as far as I could find in [ext] gobase, though I'm not yet good at using that. To me (16 kyu) this makes sense. Any counter-example or confirmation would be very welcome. -- mAsterdam.)

a real-life hiki

After other moves

Though both push and bump combine a nobi from the friendly stone and a tsuke on the hostile stone, they are not called nobi-tsuke[02].

[21] Push

Push

A move in direct contact with both an enemy stone and a friendly stone on different lines.

  • Typical use:
    • response to a kata-tsuki. See also: Never ignore a shoulder hit.

[31] Tsukiatari or bump

Bump

A move in direct contact with both an enemy stone and a friendly stone on the same line. Black bumps into the white stone.

  • Typical use:

[41] Kosumi-tsuke

Kosumi-tsuke

Another move in direct contact with an enemy stone and in (just) diagonal friendly contact. This time the hostile stone is at keima. This combination of kosumi and tsuke in one move is called kosumi-tsuke [03].

  • Typical use:
    • response to keima-approach (startposition)
    • kosumi-tsuke joseki

footnotes

[02] Neither are they called tsuke-nobi, the term tsuke-nobi is used for a sequence of tsuke, hane and nobi.

[03] Both hane and kosumi-tsuke combine a kosumi (friendly) and a tsuke (hostile), but the hane is not called kosumi-tsuke[03]. Language is as language does. See also Japlish.

This is a copy of the living page "Elementary Moves / Moves close to friendly and hostile stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
MovesInRelationTo...
MovesInRelationTo...

Referenced by
ElementaryMoves


Elementary Moves / Moves in relation to one friendly stone

Sub-page of ElementaryMoves

Solid

[01] Stretch

Stretch

A move in direct contact with a friendly stone. This is not a push.

  • Typical use:
    • nobi, i.e. answering atari or tsuke
    • answering oshi
    • descent
    • making an iron pillar

A downward stretch is called sagari.

One space

[02] コスミ Kosumi

Kosumi

A move with two ways to directly get contact with a friendly stone.

The two stones are on different lines.

Typical use: connect, move out, attack, answer to keima

Proverb: Answer keima with kosumi

[03] 一間ト ビ　 Ikken Tobi

Ikken Tobi

The two stones are on the same horizontal or vertical line and have exactly one space between them.

Typical uses:

  1. enclosure, e.g. the small high enclosure
  2. getting out of a pincer
  3. getting into the centre
  4. extending when above the fourth line
  5. getting ahead
  6. blocking the opponent's natural line

Proverbs:

  1. The one-point jump is never bad
  2. Don't try to cut the one-point jump

Both kosumi and ikken tobi are at a distance of one space. Both need one move only to make a solid connection. Because there are two ways to do that with kosumi and only one with ikken tobi, the kosumi is more solid.

Two spaces

[04] ケイマ　 Keima

Keima

The two stones are on different lines and have two spaces between them.

Typical uses:

  1. attack
  2. enclosure, e.g. keima shimari
  3. answer to keima kakari
  4. connecting two groups
  5. getting into the center and blocking at the same time
  6. getting ahead

Proverbs:

  1. Answer keima with kosumi
  2. Strike at the waist of the keima

[05] 二間 トビ Niken Tobi or Two space jump

Niken Tobi

The two stones are on the same horizontal or vertical line and have exactly two spaces between them.

Typical uses:

  1. extension: Creating a base with a two-space extension
  2. a light move

Both keima and niken tobi are at a distance of two spaces. Both need at least two moves to make a solid connection. Because there are three ways to do that with keima and only one with niken tobi, the keima is more solid.

Three spaces

[06] 大ゲイマ Ogeima

Ogeima

  • Typical uses:
    • getting ahead
    • Monkey jump

[07] ハザマ トビ Hazama Tobi

Hazama Tobi

  • Typical uses:
    • cap

Both oogeima and hazama tobi are at a distance of three spaces. Both need at least three moves to make a solid connection. There are four ways to do that with oogeima and even six with hazama tobi. However four of those six go over a. This makes a, the hazama (hole), a weak point. Oogeima does not have such a weak point. It is more solid. .

This is a copy of the living page "Elementary Moves / Moves in relation to one friendly stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
MovesCloseToFrien...
MovesInRelationTo...

Referenced by
ElementaryMoves


Elementary Moves / Moves in relation to one hostile stone

Sub-page of ElementaryMoves

[11] ツケ Tsuke or contact play.

Tsuke

A move in direct contact with an enemy stone.

  • Typical uses:
    • defence
    • making sabaki
  • Proverbs:
    • Use contact moves for defence
    • Don't attach when attacking
    • Respond to attachment with hane
    • Sabaki is tsuke?
  • Warning: Do not touch a stone you are attacking, this will make it stronger. See Beginner's question about invasion

[12] 片ツキ Kata-tsuki or shoulder hit

Kata-tsuki

A move in close diagonal contact with an enemy stone

  • Typical use:
    • invasion
    • reduction
  • Proverb: Never ignore a shoulder hit

[13] One-space approach

One-space approach

A move, one-space away from an enemy stone enemy stone does not have a general name. However there are some named specific situations involving such a move, such as boshi and a move at the ear point.

  • Typical use:
  1. kakari
  2. approach in general
  3. reduction: cap (boshi), ear point move.

[14] Keima approach, see Keima Kakari

Keima approach

A move in keima relation to an enemy stone

  • Typical use:
  1. kakari
  2. approach in general
  3. reduction: cap

.

This is a copy of the living page "Elementary Moves / Moves in relation to one hostile stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
MovesCloseToFrien...
MovesInRelationTo...

Referenced by
ElementaryMoves


Elephant

PageType: Alias Difficulty: Beginner Keywords: Shape

DiagonalJump

This is a copy of the living page "Elephant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CutTheDiagonalJump
WildlifeTerms


elephant eye

PageType: Alias

DiagonalJump

This is a copy of the living page "elephant eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM397


Elephant Jump

PageType: Alias

DiagonalJump

This is a copy of the living page "Elephant Jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM242
UnderstandingJose...
BQM305

Homepages
Malcolm


Elephant Move

PageType: Alias

DiagonalJump

This is a copy of the living page "Elephant Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms


Elephant's Eye

PageType: Alias

CutTheDiagonalJump

This is a copy of the living page "Elephant's Eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ElfKing

PageType: HomePage

Hello everyone!

I am Ahmed Masud <masud AT googgun DOT com> a.k.a ElfKing from Ottawa, Canada. I only started a serious study of Go this year (2006) and hope to learn as much as my limited ability will allow, still struggling with the more intimate concepts of Go that would make it easier for a beginner to get the feel for it.

Wish there was a formal Go club here in Ottawa, I have not been able to locate one. If I cannot find one, I will start one here I do know a couple of stronger players and I am sure more will come.

My gratitude to the founders and maintainers of SL for without it I would not be able to enjoy Go as much as I do now.

Humbly yours,

Ahmed

This is a copy of the living page "ElfKing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayerGender


Elinor Sai

PageType: HomePage

Hi! my name is Elinor.

---------------------------------------

This is a copy of the living page "Elinor Sai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ElJuanGo

PageType: Alias

Juan

This is a copy of the living page "ElJuanGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Juan


Ellbur

PageType: HomePage

Who am I?

I may answer that question some time.

For now I will leave the question unanswered.

This is a copy of the living page "Ellbur" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheBambooJointMay...
SunjangBaduk
AuctionKomi
KGSRooms/EnglishC...
KGSWishlist/Gener...
YinYangPrinciple
Scartol/Philosoph...
ArcanaLivingShapes
TartrateGossip
LivelyDebateOnEng...
SmallestGroupWith...
CommunicatingWith...
DoesKamiNoItteExist
Stanley33Joseki
StanleyStandardFu...
EquivalentGameToGo
IfYouDontHaveASen...
LookAtANewPage
NetGo/Discussion


Ellbur's Philosophy Of Go

Path: PhilosophyAndGo · Prev: DogenAndGo · Next: GoAndEthics

The purpose of this page is to explain ideas which I have alluded to on other philosophy pages.

First, some initial statements that cannot be disputed:

Go is a game of strategy.

Assuming perfect play there is no element of chance.

The rules of Go are unambiguous and simple.

General Observations on the Game

From the rules of Go, it is possible to create the strategy of Go. Although the rules are simple, the strategy, as we know it at present, is very complicated.

This is because the rules must be applied to every board position to determine the possible moves. This creates a recursive system, which is naturally complicated and difficult to understand.

With sufficient information about the board positions, perfect, imperfect, and worst play may be deduced. If these were known by humans, there would be no point to the general strategy that is currently applied to Go.

All position of the game, and thus the complete strategy, may be deduced from the simple rules. Regardless of how complicated the game may become, the rules that govern play and strategy are simple and unambiguous, easily comprehended by people.

Therefore, enough information to communicate everything that can be known about Go is contained in the rules.

Positions in a Go game and sequences of moves appear very complicated.

An observer, not knowing the rules, in order to make sense of these positions, would need to comprehend a very large amount of information.

To an observer knowing the rules but not all of the board positions, in order to comprehend complicated positions requires the comprehension of a very large amount of information, as positions, even with knowledge of the rules, are very complicated.

This is why there appear to be many mysterious and confusing aspects of Go. Even the greatest of Go players do not know sufficient board positions to discover complete strategy.

We try to learn incomplete strategy of Go by searching for patterns.

There is no initial guarantee that patterns exist.

We therefore must search very hard to see in what form these patterns do exist.

A situation may arise in which the patterns we know are not applicable. We may search for a pattern. If we do not find one, it is possible that a useful pattern does not exist.

For situations where a useful pattern does not exist, it is meaningless to search for a reason why this situation is the way it is.

For the purpose of communication, I make a clear distinction between 'proof', a set of logical ideas to show the relationship between to statements, and 'reason', a pattern which may be generalized over a given situation.

This makes the first statement of this section trivial.

There exists a proof for the properties of a situation for which there is no reason. There is no reason why the proof should follow any patterns or be in the least meaningful or useful for comprehending or simplifying the situation.

If we somehow find a situation in the real or abstract world which can be described by rules identical to those of Go, then the strategy of Go may be applied completely and perfectly to that situation.

If the strategy of Go may be applied completely and perfectly to a situation, then the rules of Go may be applied to the situation. This is not to say that the rules describe the entire situation, as they will only describe the aspects of the situation to which the strategy of Go may be applied.

Therefore, any situation which may be entirely described by either the rules or the strategy of Go is equivalent to Go.

Such situations may be considered no different than Go itself, and all truth applicable to Go will apply to such situations.

All truth that is applicable to Go may be deduced from the rules. This statement is largely redundant, but it benefits from being stated.

Therefore, All truth that is not derived from the rules is irrelevant.

Inductive Reasoning in Go

In Go, inductive reasoning is used to find patterns. These patterns may be used to form imperfect strategy. They could also be used as the basis for any speculation on the nature of the game.

Patterns are not assumed to be perfect. There may be exceptions. There may be no patterns. The patterns may be too complicated to comprehend. Fortunately, this does not seem to be the case with Go.

There is never one correct pattern to fit a given set of results.

The finding of patterns is done by the area of thought that is used to derive information from the world, not that which is used for logic. Patterns, therefore, are very specific to our own human minds.

All of what we know of imperfect strategy we know from patterns. All of what we know of perfect strategy we do not know from patterns. That which we do know of perfect strategy is very small at present, encompassing only small regions of the board, simpler positions, and small boards.

There are limits to the use of inductive reasoning.

The use of patterns is insufficient to prove any property of the game, create perfect strategy, or develop a philosophy of the game.

Imperfect Strategy

As stated above, imperfect strategy is strategy determined by the existence of patterns that we are able to see in the game.

In this case, strategy is rules that we may apply to one position to determine the results of the game in future positions.

That the strategy is imperfect is to say that the sequences that it would determine are not necessarily those that perfect strategy would determine.

The application of imperfect strategy to the game is never a philosophy of the game.

Playing by imperfect strategy leads to many difficult or paradoxical situations.

The most significant effect of imperfect strategy is that it removes the complete knowledge that a player must have about the game to make it free of chance.

This makes a clear distinction between the players. Unlike in perfect strategy, where the players are merely titles for the moves they make, in imperfect strategy every player has unique knowledge of the game.

Because the players are distinct in their knowledge of the game, some imperfect strategies may become better or worse depending on the player that plays them and the player that plays against them.

It may not be known which imperfect strategies are superior under these conditions. This is another source of luck in the game.

This also creates a new imperfect strategy: giving yourself situations that your imperfect strategy says will allow your imperfect strategy better luck.

Luck should not be considered the same as mathematical probability. Luck is the action of the mind to determine, using inductive reasoning, the relative likelihood of an event.

Assume that the goal of each player in Go is to have the difference between their score and their opponents score to be the greatest in their favor. The actual goal of players may vary, but that is irrelevant to what will follow. I use this method because it is what I believe most players would follow. Any method that yields transitive results for each player will be sufficient for this argument.

If the players use imperfect strategy, and are consciously aware that their opponent is using imperfect strategy, there may be situations that cause a paradoxical strategy for a player. This is not a true contradiction in the strategy of the game as imperfect strategies are based purely on patterns that the mind interprets.

The most obvious situation in Go that would yield paradoxical imperfect strategy is the use of an overplay.

It may be that one player can gain significantly from a particular move that deviates from perfect strategy if their opponent does not respond correctly.

This puts a player in the situation that to find the best result they must know the strategy of their opponent.

This is an integration of factors that do not derive from the rules. It is therefore irrelevant to the pure game of Go, but is worth stating.

The correct action of a player in this situation is dependant of sociology, not philosophy, and is therefore irrelevant to the content of this page.

Path: PhilosophyAndGo · Prev: DogenAndGo · Next: GoAndEthics
This is a copy of the living page "Ellbur's Philosophy Of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo

Referenced by
Scartol/Philosoph...


Ellimist

PageType: HomePage

About me:

My name is Scott Jankowski, and I'm an 18 year old from Port Charlotte, Florida. I learned to play Go a while back, maybe end of 2004, early 2005... but mostly at the "oh, he took my stone... why?" level. In late 2005, after I read some Hikaru no Go manga, I started to want to know more about the game. I started on Yahoo Games and soon found KGS. I'd say I didn't REALLY get into Go until late January, early February of 2006 and have since become OBSESSED with it. I am Furiously fighting to make Go as common here in the United States as it is in Asia, and I WON'T stop until America has its own version of the Nihon Ki-in, and even then I doubt I'll stop.^^
I recently started a Go Workshop here in Lorain County Ohio. We meet on Saturday afternoons at around 3:00 at the Domonkas Branch Library in Sheffield Lake. All ages and skill levels are welcome! I do the lessons myself, and we have mini-competitions and club rankings. If we can get more people, we would be able to hold tournaments, and get more equipment, so if you're interested in learning the game, or sharing your knowledge of the game with us, just come on by! (AGA sanctioned)

My Rank Graph:

Comments:

  Feel free to leave a comment!

What's the best time to try to meet you on KGS? I'm going to a new GO club in sarasota on Wednesday! JFR

Sounds good Scott! We should keep track of what our ranks and dates for our games. I don't think we have ever been more than 2 stones apart (if even that). JFR

SCOTT! how dare u ask me to be a rival then not mention me! :o ! -ChoUsRival

Do I have to... you wouldn't like it :p -Retro

Anonymous: Any chance you could mark changes to this page "minor edits"?

Ellimist : lol Cho... Anonymous, i dont mind MINOR editing. (spelling, punctuation, etc..)

ChoUsRival: Uh huh i see u dun mention the handi in the game results up top ;>

ChoUsRival: I challenge you to a shaolin showdown!!! (geeky i know) hey whats new scott.

Envy HI ELLI!!!!

Eternal Rivals Study Group

This is a copy of the living page "Ellimist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SCAGA
SarasotaGoClub

Homepages
Envy
EternalRivalsStud...
JFR
KGSPeople


elMonk

PageType: HomePage

NNH member.

"I think this is a case of the head of the snake meeting the tail of the dragon. The snake may get in a bite or two, but if the dragon gets annoyed it can crush the snake with a sweep of its tail, hardly even tapping its power. But you don't see dragons very often (even though it's up to us which one we want to be).

 ---  Janice Kim and Jeong Soo-hyun: Learn to Play Go: Volume III

My aim is to become a dragon.

27th October 2003 I started playing go. I read the rules then found kgs and played a few 9x9 games. I can still remember the feeling from my first game. I'd never played a game so simple and yet so deep before. I was hooked

November 2003 I played my first 19x19 game.

June 2004 I'd reached 5k at my local club.

August 2004 First go tournament. Entered as a 5k and ended up 2/3

27th October 2004 After a year I am about 4k. I am suprised with my knowledge that I have got so far (it felt far at the time).

31st October 2004 Second tournament. Entered at 4k went 3/4

2005 At the beginning of the year I am about 1k.

June 2005 3rd tournament. Entered as 1k and ended up 3/6

August 2005 4th tournament. Entered as 1d and ended up 1/3 I'm not a shodan yet :) Which is nice because I'd like to feel that I'm actually coming to grasps with the game before I get there.

24th August 2005 I am going to put more effort into my go, I want to be shodan by the time I've been playing two years.

This is a copy of the living page "elMonk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KiGakiGoClan/Game...
NishiNoHoshi


Elo Rating

Keywords: Tournament

In the early 1960's, Arpad Elo developed the Elo rating system.

It was the first rating system that had probabilistic underpinnings. Originally, Elo developed it for the game of chess, and chess federations around the world adopted it quickly. It became popular and common for many other games too, including Go, Scrabble, table tennis, etc.

Elo Ratings

Game federations do not use identical (parameters for) rating systems. They attach different titles to a rating, and they have different rule sets to determine an initial rating for new participants.

Usually, an average amateur player's rating ranges between 1300 and 1700 Elo points.

[ext] U.S. Chess Federation's classes are:

  Elo rating    class    members
  -----------   -------  -------
  2200 - 2800   Master      4 %
  2000 - 2200   Expert      8 %
  1800 - 2000   Class A    12 %
  1600 - 1800   Class B    18 %
  1400 - 1600   Class C    18 %
  1200 - 1400   Class D    20 %
     0 - 1200   Class E    20 %

[ext] World Chess Federation's top ratings are:

  Elo rating    title
  -----------   --------------------------
  2650 - 2800   world champions
  2500 - 2650   international grandmasters

Winning Probabilities

The rating indirectly represents the probability of winning against other rated players. This probability depends only on the difference between the two players' ratings as follows:

   rating     probability
  difference  of winning
  ----------  -----------
     400       .919
     300       .853
     200       .758
     100       .637
      50       .569
       0       .500
     -50       .431
    -100       .363
    -200       .242
    -300       .147
    -400       .081

This represents the area under the standard bell-shaped curve where 200 * sqrt(2) points are taken as one standard deviation. The table shows some sample points on this curve, adequate for good approximations of rating calculations by interpolation.

Determing an appropriate initial rating

One method is: A new participant plays three initial games against opponents with already established ratings. These games, for example, account as:

  • won game: new member's rating = opponent's rating + 200 points
  • draw game: new member's rating = opponent's rating
  • lost game: new member's rating = opponent's rating - 200 points

These initial game results are averaged and used for the new member's initial rating.

Example: A new member loses a game against a 1700-opponent, draws against a 1400-opponent and wins against a 1300-opponent. The result is an initial rating of 1467 = ( (1700-200) + 1400 + (1300+200) ) / 3.

Converting Elo Ratings into Go Ranks

The Elo system can be modified to implement Go ranks at a Go server.

Internally, DGS uses:

  Points   Go rank
  ------   -------
   2300      3 dan
   2200      2 dan
   2100      1 dan

   2000      1 kyu
   1900      2 kyu
   1800      3 kyu

   1500      6 kyu
   1000     11 kyu
    500     16 kyu
      0     21 kyu

   -100     22 kyu
   -200     23 kyu
   -300     24 kyu

Related Links

  • Rating Systems
  • [ext] A Short Introduction to Elo Ratings
  • [ext] A Simple Explanation of Elo Ratings
  • [ext] Wikipedia's ELO Rating description was so much based on Chess that I had to write something on Go.
  • [ext] Rating Formula – Better than Elo? Sonas Rating Formula – Better than Elo? Discusses, critizises FIDE-ELO, attempts for improvement. Different K-factor (24 instead of 10 proposed; is = 32 in Go), Include faster time control games, which receive less weight than a classical game.
  • [ext] Rating Theory Homepage

Elo Rating Discussion

Tim Brent: Originally 2000 in the Chess rating was a base point, based upon a 50% score at the US Open. The original idea was using Chess to find out if mental activity decreases with aging.

PurpleHaze: This is not correct. Elo attempted to make his rating system line up with the existing USCF system that assumed a bell curve centered at 1500.

Frs: What does the Elo rating system have to do with an age-dependent decrease of mental activity?

Tim Brent: He had a theory that you could use success in chess as a basis for showing the effects of aging on mental activity, i.e. a player who could play at a 2400 level in his forties is now playing in his fifties at a 2260 level. Could it be proof that his cognitive ability went down 6 percent over that period? (Of course this theory doesn't consider that the aforementioned player might simply have started losing against a group of stronger players.)

TDerz

Depth of something ranked with ELO

The ELO rating depth also states something over the depth of the game. The total depth of a game is defined by two end points of the range of skills: the total beginner and the theorethical best play by an unfallible, allmighty creature.

Both are not easy to establish: Is someone already a beginner who just heard the rules, thereby setting the lowest standard or does it need several games until one has immersed the rules of a game and is able to play on its own? On the other end of the range on simply has to take the best player at a given time. The total beginner, yet playing on its own according to the simple rules can in Go safely be set at 30 kyu. Theoretical best play could result in the strength of an imaginable 13 dan according to measurements of standard deviations among professional games.

Only taking 20 kyu and 9 dan as endpoints makes Go until now the deepest game.[1] A rating difference of 2900 ELO points from Gu Li to a 20 kyu with 100 ELO points is a difference in insight into the game by 29 times the standard deviation (100 ELO points).

Chess in comparision has a similar endpoint (Gari Kasparow with once 2851 points, s.a.), yet the standard deviation is set at 200 ELO points. More difficult to compare due to the draws, however it results in a depth of Chess of (only) 14 layers of standard deviation if the total beginner in Chess had a rating of zero ELO points (which s?he has not AFAIK).

PurpleHaze: Experience shows that an adult of average intelligence will attain a rating of about 800 on the day they learn the rules. Small children and the handicapped may have lower ratings. Historically the lowest ratings recorded are in the New York Public School Championship - Kindergarden Division where they have in fact reached 0.

tderz: [ext] FIDE ratings do not display players below ELO 1600. Confirming you, and I've read several times that a novice's, beginner's rating would be around 1000. That implies IMO that Chess is less deep than Go: 10 layers of depths vs. 29.

I would guess that this is due to Elo-type rating systems only measuring strength relative to each other instead of absolutely. They have problems to provide an accurate measure for underrepresented parts of the playerbase. FIDE and USCF ratings are in this case a bit unreliable as Chess beginner are commonly not yet memember of an chess federation and thus not represented well. Considering the FICS where everyone is rated and the playerbase is a bit more diverse (yet still lacking in complete beginners) the weakest players are only rated at around 500 (and a true beginner would be most likely be weaker still). -- Flower, 2006-11-21

Paul Clarke: This came up a few years ago, when someone (Laszlo Mero?) analysed the 'depth' of a number of games and came up with 14 for chess (using the same argument as above) and 45 for Go (using 1 stone difference as one unit of depth, I think). I'm very sceptical that you can use these figures to show anything about the intellectual depth of the games; here's part of a Usenet article I posted at the time:

Consider a game that I've just invented: 'Gotac'. Gotac = 'Go, Toss a Coin': you play a game of go, following which the loser tosses a coin. If the coin comes down tails, he still loses, if it comes down heads the game is a draw. The best player in the world will score about 75% against the worst, so the game has only 1 level. However, anything you know about go strategy and tactics can be applied to the game and will improve your chances of winning, so it's at least as complex as go.

Comparing chess and go: if you play slightly better than your opponent in go, you will win by a small margin; in chess, you may well draw. In go, if you make a mistake against a weaker opponent, you will usually get chances to catch up; in chess, it may instantly lose you the game. Thus, there's a better chance of superior skill winning a game of go than a game of chess. This, I suspect, explains much or all of the difference in the number of levels.

tderz: I've read several of László Méro's books and also that one you mention (Kognition, Intuition und komplexes Denken, Rowohlt, 446 S., Euro 12,90, ISBN: 3499614197). I wrote an article about his depth calculation in reply to an article of [ext] Tim Krabbé, 214. 30 May 2003: Chess and Go or directly on [ext] http://www.xs4all.nl/~timkr/admag/go.htm. I cannot retrieve my own contribution at this moment, it might have been only by e-mail on the Dutch mailing list (I found it, it's in Dutch[2] and Dieter [3] also commented in the thread). Similar [ext] rec.games.fo. Concerning your examples (GoTac?):

  • I think you would see the same Go rating just very, very much compressed into the winning range 50-75%. If you'd ran ELO on it, the same levels or layers of standard deviation would reappear (this is just my guess I'm too weak at math, but convinced that an overlay of some totally random event on a normal distribution => remains a normal distribution! The volatility would change.). I.e. the best player in the world would indeed win 75% (I did ot check your calculation, I'm too lazy or stupid) and 29 standard deviations (of the mean strength away you have the weakest players, only scoring 50%. The term 'level' must thus be properly defined. I am too, often confused where this is put: Chess (75%?), Go (67% and there are other figures). I think to remember that László Méro puts it at 75% too.

Flower: I am a bit baffled by the claim that the standard deviation of a players performance (in Go) would be 100 as opposed to 200 (in chess). In [ext] this table, If the SD were 100 I would expect a Losschance of about 32% if playing against a 1 stone stronger player. To my mind this table indicates that the SD of ones performance (in Go) might be near 200 as in chess instead of 100. (which would be quite significant as then the 'depth' of Go would be reduced to about 20 (30k to 9p --> 3900 Elo delta --> /200=19.5) as compared to about 13 in chess (2850-200=2650 ---> /200=13.25) -- Flower, 2006-11-21

tderz Flower, you are correct a rating difference of about 100 is meant to distribute the winning chances of 1/3 and 2/3 to the weaker, resp. stronger player. This is the basis of ELO in Go.

In this empirical table the actual proportion of wins = Nw/Ng (winning chances) are ranging from 30% (for 4 dans) to 46.6% (11kyus) to win against an opponent just one grade stronger.

From 17k to 2k these figures are above 40%. From 2d to 5d it's 34 to 28% (I leave the 6 dans out due to too few 7dan opponents and games). In the dan ranks this table supports strongly a winning chance of only 1/3 per rating difference of 100.

As H.Hiddema states below, many Go tournaments are played under the McMahon system, which might heavily distort the statistics by (pref.) pairing strong performing, weaker ranked with weaker performing, stronger ranked players.
This could explain the unexpected high winning rate in the kyu range. However, there always exists a McMahon bar which prevents the highest ranked player (e.g. the only 6d) simply by winning with his higher MM-point (of 1 over a 5d) even when their results were the same. Hence, in a big tournament with lots of 6d around, the bar would set to e.g. 4 dan (mutatis mutandis for weaker, smaller tournaments).
The undisturbed 2-6 dan figures strongly support 1/3 winning probability.

If the outcome of this indicates that Go is indeed a very deep game, many Go players will simply nod.
Most of the discussion on ranking, ELO and rating turns about the chicken & egg question:

  • which comes first?
    • should the ranking (kyu, dan) correlate with the rating differences?
    • or should the rating be the basis of everything, hence also demotion (in kyu, dan) after some waek tournaments?

Velobici: This is too much to ask of rating systems. A rating system is nothing more than a mapping of a sparse set of paired comparison results, in the case of Weiqi game results, over a set of numbers in an attempt to produce a preference order and a measure of how much one is preferred over the other. The same methods are used in quantitative psychology for paired comparison results of food tastes, or aromas (read: perfumes), etc.

See the seminal paper: Thurstone, L.L., The method of paired comparisons for social values. Journal of Abnormal and Social Psychology, 1927, 21, 384-400. And an excellent survey work: The Method of Paired Comparisons (2nd ed.). by Herbert A. David

Consider that people's playing strength changes over time. Should this be reflected in the rating system by discounting ratings for players that either submit results to the rating system infrequently or have not submitted a result in a comparatively long period of time. Now ask which rating systems have this feature, other than KGS and Glicko.

  • while with many mathematical formulas, it will hold quite well and predict the outcomes statistically correct for small rating differences (RD), can it say something valuable for RD equal to 900?
    • is the number of handicap stones well related to rating differences of 100?
    • should handicap games taken at all (directly) into the ELO tables (if those are used mainly for even game statistics)

... and so on.

Herman Hiddema: In response to Flower: The standard deviation in the EGF rating algorithm is not actually a constant. On the front page of the [ext] GoR page, see the winning probabilities in table II. Note that the table you give ( [ext] this one) is not reliable due to the fact that most go tournaments use the McMahon system.

[1] Bill: My guess is that the deepest game up to now is the form of shogi (Japanese chess) played on a 25x25 board.

[2] tderz: "''("Es ist vernünftig anzunehmen, daß das menschliche Denken unvernünftig ist!" (László Mérö in: Die Logik der Unvernunft)) daar wordt op basis van ELO-achtige toestanden de diepte van een gebied in het getal van niveaus met een bepaalde overwinningspercentage van niveau n op niveau n+1 weergegeven (zie ook Jan van der Steen's ELO-info page and [ext] http://chesslinks.org/hof/elo.html , [ext] http://www.gtryfon.demon.co.uk/bcc/Java/gradingintro.htm , e.v.a.m.) . Jan noemt in zijn papier een overwinningspercentage van 69% van de een rank sterkere speler (delta= 100 Elo punten) op de zwakere. De chess-sites noemen een verschill van 200 Elo-punten ( [ext] http://home.clear.net.nz/pages/petanque/ratings/descript.htm ) per standard deviation ' of perfomances in a single game' maar dat vindt ik moelijk vergelijkbar vanwege bijna 50% remises, witvoordeel etc. De 'Percentage Expectancies from Rating Differences' wordt dan ook weer in ca. 65% voor 100 punten verschil aangegeven (dus vergelijkbaar met Go?, remises even buiten gelaten?). Nu neem je Kasparow met, zeg ELO 2800 en een Kisei of Meijin met (Go-)ELO 2900? punten en tel je de Go- en Schaak-ratings naar beneden af totdat je het moeilijk te definieren beginners-niveau bereikt. Het gebied met de hogere exponent n van overwinningspercentages 0,67(exp.)n is het diepere. Nu, het uitkomst is (voor mij) ongetwijfeld: Go, zelf als alleen maar 20kyu voor een beginner wordt genomen (n=30). Voor schaken neem je 800-1200 (n= 14-18) voor beginners, maar zelf zou jij 100 nemen, is n alleen maar = 26. Natuurlijk zitten in mijn betoog voor alle twee spelen zwakke punten: de standard deviation en overwinningspercentages zijn niet gelijk voor alle spelsterktes (maar dat geldt voor Go en schaken). De invloed van de betere mogelijkheden van sterkere schakers om remises te maken (Petrosjan's) heeft waarschijnlik grotere invloed.''"

[3] quoted from Dieter: "''Ik sluit me aan bij TDerz en wijs op twee grote denkfouten die impliciet in dit artikel voorkomen.

1. In Go zijn meer mogelijkheden, ergo het is moeilijker voor computers die enkel op rekenkracht teren ERGO Go is niet intrinsiek dieper." De denkfout ligt hem in het feit dat er geen enkele verklaring wordt gegeven voor het feit dat de mens wél in staat is om de brute computer te verslaan in Go. Mocht ook Go een spel zijn waar spelniveau afhangt van rekenkracht, dan zou de mens evenzeer gehandicapt zijn als de computer en de computer zou evenzeer het pleit winnen. De mens puurt duidelijk spelniveau uit andere kwaliteiten dan rekenkracht, wat pleit voor de stelling dat Go wél dieper is. Men zou dit zelfs als definitie van "diepte" kunnen nemen.

2. Goede schakers worden snel goede Go-spelers ergo de kwaliteiten waarop men een beroep doet in beide spelen zijn dezelfde." Dit gaat voorbij aan volgende mogelijkheid. Hypothese: voor schaak heb je kwaliteiten A en B nodig. Voor Go A, B, C, D. Wie excelleert in A en B heeft dus veel kans om in beide spelen uit te blinken.
Enkel indien goede go-spelers ook in dezelfde mate goede chaakspelers zijn, kan men over een wederkerig verband spreken tussen de kwaliteiten. Die laatste denkfout is niet minder dan een omkering van de logische pijl, wat toch wel mag verbazen van Tim Krabbé. (Dieter)''"

This is a copy of the living page "Elo Rating" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EloRatingSystem

Paths
Rank

Sub-pages
Discussion

Referenced by
RatingSystems
GlickoRating
AGARatingSystem
OGS
RationalesBehindR...
ChineseProRatings
EuropeanRanks
HoligorsRatingOfG...
EditableRGGFAQPar...
NewKGSRankingProp...
Probability
ArpadElo
ChineseProRatings...
MaximumLikelihood
DougSGoBlog/April...
posting:129
posting:3026
posting:4316

Homepages
Juergonaut


Elo Rating System

PageType: Alias

EloRating

This is a copy of the living page "Elo Rating System" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ArpadElo
posting:3026
posting:4316


Elo Rating/ Discussion

Sub-page of EloRating

As a chess player (1800-1900) I find these arguments[1], especially on a Go page, somewhat biased. However I also play Go (just attained 14 kyu). Personally I feel the games, depth-wise, are equal. Or nearly so, I do acknowledge that there is going to be a difference in depth although this difference is infintesimal to a human. Unless you are speaking in some mathmatical terms which I probably, am ignorant of. The draw will throw people off who are advocates of Go. Likewise the protracted[2] nature of Go will similarly confuse Chess players, which I believe is the reason you see high win ratios amongst people of only one rank difference in Go (the sum of accumulated advantages is different these games). That's what I think anyway.

tderz: [1] Please tell which arguments you are talking about.

I think it is inherent that in a discussion about a comparision (depth of Go vs. Chess), the resp. arguments itself are biased (although, perhaps I do not fully understand the meaning of that word). I think the order could be:

Subjective - biased - pre-disposed, pre-judiced.
I think it is nothing wrong with being subjective, I even like people who know where they stand and take a (consequent & consistent) position. Instant dogmaticians (Germ.: Augenblicksdogmatiker) are differentiated by the word consistent.

Difference between facts and opinions:

A fact cannot be biased:

In example if I had the two (true) arguments

  • Go is deeper (than Chess) - and it was a fact supported by more levels of standard deviations of winning probabilities (from beginner to best player as elaborated on the referring page);
  • Chess is wider (than Go) - whatever that would mean here, just take as example and suppose it was a fact too,

then just stating the (carefully selected) facts seems not pre-disposition to me (ok, spin doctors will smilingly disagree).

However any deriving conclusion from there in style of "M is better than N, because of A" or even "because of A and B" can easily be biased, because the conclusion better is an opinion.

That is the difference between facts and opinions.

(Quote: "The problems with opinions is - that everyone has one.")

tderz: [2] Do you mean Go is protracted in the sense of a lengthy game? In average most Chess games have about 40 double moves, whereas Go has about 120 double moves.

(I honestly do not know) Do you think that (apart from Blitz etc.) Go games take 3 times longer? Will chess player not like Go because they had to play 3 times more moves, play longer or why would they be confused?

This is a copy of the living page "Elo Rating/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Elroch

PageType: HomePage

It is almost, but not quite, correct to say I started to play go on 1st September 2007. In fact I was introduced to the game in 1979 (when I was an undergraduate mathematician) but only to the level of being told the rules, and after playing a few casual games did not pay any further attention to it for 28 years. In September 2007 I rediscovered the game on Yahoo and then realised KGS was an infinitely better place to play. I primarily aim to improve my understanding and technique, with any improvement in rank being an incidental consequence.

Work in progress

This is a copy of the living page "Elroch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
connections
progress
workinprogress

Referenced by
FalseEye
GetStrongAtGote
FormalDefinitionO...
KomiGo/Discussion
80For20
KGSUsersMap/Bugs
posting:3967
posting:3969
posting:3971
posting:3973
posting:3976
posting:3978
posting:4050


Elroch/connections

Sub-page of Elroch

This is a page that classifies all the different types of connections, from the trivial to the wildly obscure.

The definition of a connection between two chains belonging to a player is that even if the other player plays first, there is no way she can prevent the groups being connected.

0. Direct connection Well, this is the case where the two chains have already been joined into a single one with a solid connection. Nuff said

1. Diagonal connection. a and b are miai to connect the two black stones

2. Corner connection. Even with a cutting stone at the 2,2 point, the two groups are connected

3. One stone edge connection. The stone on the edge connects the two stones on the second line

4. multiple stone edge connection (illustrated with two connecting stones). The stones on the edge connects the two stones on the second line

5. Second line single stone false connection. The single stone on the second line do not properly connect the two stones on the third line, as white can play both cuts to attack the connecting stone

6. Second line multiple stone connection (illustrated for three stones variant). The stones on the second line connect the stones on the third line tactically, as stones that attempt to cut get captured after being chased to the edge.

This is a copy of the living page "Elroch/connections" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
progress
workinprogress

Referenced by
Elroch/workinprog...


Elroch/progress

Sub-page of Elroch

2007-Nov-2

To my surprise, my KGS account intuition reached 9 kyu today, after exactly 63 days of playing. While I find it difficult to believe I have got to this level, I now feel more humble about the quality of my play than when I had just started.

Next target: 1 dan in 2008. :-)

2007-Oct-26

My KGS account called intuition had a good run and reached 10 kyu today, 56 days after I started playing go. Getting the extra kyu to reach the arbitrary target above is still going to be a challenge.

2007-Sep-21

I reached 14 kyu on KGS within 3 weeks (where I am nfaifa, and now intuition for fast games), but expect further progress to be considerably slower. I would like to get to single digit kyu level as soon as possible (early 2008, perhaps),

This is a copy of the living page "Elroch/progress" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
connections
workinprogress

Homepages
Elroch


Elroch/workinprogress

Sub-page of Elroch

Elroch/connections

This is a copy of the living page "Elroch/workinprogress" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
connections
progress

Homepages
Elroch


elsewhere

PageType: Alias

Tenuki

This is a copy of the living page "elsewhere" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SpotTheAtari/Solu...
TewariExample7
BeginnerExercise1...
BeginnerExercise2...
34PointHighApproa...
RTGProblem12/Solu...


Elwyn Berlekamp

Keywords: People

(b. September 6, 1940) Professor at Berkeley, leading figure in the application of combinatorial game theory to Go. Coauthor of Winning Ways and Mathematical Go.

His [ext] home page at The University of California [ext] Berkeley.

This is a copy of the living page "Elwyn Berlekamp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Berlekamp

Referenced by
MiaiCounting
CombinatorialGame...
Komaster
MathematicalGo
WinningWays
Orthodox
Koloser
GoBooks
Chilling
DavidWolfe
StableFollower
HyperactivePosition
DifferenceGame
GoInfinitesimals
CanonicalForm
Corner12Connectio...
PrisonerReturn
PracticalEndgameT...
AtomicWeight
BQMRJ000


Emailo

PageType: HomePage Difficulty: Introductory

I began playing Go in the beginning of 2007 on KGS. Later I started to join a go-club i my local city, Linköping in Sweden.

My current ranking on KGS is 12 k, and I guess my real ranking is somewhat near my ranking on KGS.

My tournaments: I participated in the Swedish Championship in Go in May 2007. I registerd myself as 21 kyu, but they found out that I was around 16 k! :O I won suprisingly pretty much games, 4/6 in total, and I'm proud of it, because I won against 10, 13 and 14 kyus in even matches! :O Another tournament is Linköping Open 2007. I was registered as 10k, won 3/5 games.

If you live in Sweden, you cannot miss the chance to play me. :)

See you at EGC 2008 in Leksand, Sweden!

Oh, on KGS I'm also known as Email!

This is a copy of the living page "Emailo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Emanuel Lasker

Keywords: People

Please do not confuse Emanuel Lasker with Edward Lasker !

Biography

Emanuel Lasker (1868-1941). A chess world champion (1894-1921) who liked to play Go, too.

In 1908 he married and became husband, father, and grandfather all at once. During World War I he invested his savings in war bonds (and lost it all).

Lasker's 1902 Ph.D. dissertation contained fundamental results in commutative algebra still relevant to modern research. The most famous is now referred to as the Lasker Noether Theorem. Emanuel Lasker's older brother Berthold won the New York State chess championship in 1902.
His cousin, Edward Lasker, published an important Go book.

tderz In [ext] How Go came to America -- by [ Milton N. Bradley | he writes: About 2 years later, Emanuel Lasker (Ed. Note: no relation; tderz's note: to Edward Lasker), ...

Hence, either Milton Bradley has it wrong, and Edward was a cousin then to both Emanuel and Berthold OR Emanuel had no brother Berthold or Edward was not a relative of either. Could someone check this out?

BTW, [ext] http://www.logicalchess.com/info/trivia/l.html mentions ''Lasker, Edward (1885-1981) Became an International Master at the age of 75. Edward Lasker won the championship of Paris in 1912, the London championship in 1914, the New York City championship in 1915, and the championship of Chicago in 1916. '', however not a brother Berthold, nor any other Lasker who would have won NY championship in 1902. Did there creep in an error or three? [ext] http://www.chess-poster.com/great_players/lasker.htm writes that In 1924, at the great New York International Tournament, of course Dr. Lasker came in first, Capablanca came in second, Dr. Alekhine came in third. (perhaps this tournament, 10 years later was meant? please quote and use sorces in order to avoid mistakes)

tderz I would like to know for once, what Lasker (I always thought it was Emanuel, and that would make it so much more usable for marketing Go, appeal to authority) really has said. I quoted him as well several times, however never directly. Who has the oldest and/or most reliable source?

[ext] http://www.gungfu.de/zitate/#Go/Baduk/WeiQi cites: Wenn es im Universum noch irgendwo intelligente Lebewesen gibt, dann kennen sie vielleicht Schach, höchstwahrscheinlich jedoch Go. (...) Emanuel Lasker

[ext] http://www.leipzig-go.de/fruehgeschichte.html cites Emanuel Lasker: Ich betrachte das Schach nicht als Allheilmittel auf dem Gebiet des Figurenspiels, z.B. stelle ich dem Go ein günstigeres Prognostikon. The same site cites him with: "Emanuel Lasker publiziert Brettspiele der Völker mit 30 Seiten über Go, darin erkennt er klar: Go hat eine durchgehendere Logik als das Schach, ist ihm an Einfachheit überlegen und steht ihm, glaube ich, an Schwung der Phantasie nicht nach. in dem Buch stellt er auch sein selbst erfundenes Spiel Laska vor In einer anderen Publikation sagt er: Wenn es im Universum noch irgendwo intelligente Lebewesen gibt, dann kennen sie vielleicht Schach, höchstwahrscheinlich jedoch Go.

On that site you'll also find a [ext] commented game of Lasker against Felix Dueball.

Links

  • [ext] http://www.logicalchess.com/info/trivia/l.html
  • [ext] http://www-gap.dcs.st-and.ac.uk/~history/Mathematicians/Lasker.html
  • [ext] http://en.wikipedia.org/wiki/Emanuel_Lasker
  • [ext] http://starfireproject.com/chess/lasker.html
  • [ext] http://www.chess-poster.com/great_players/lasker.htm
  • [ext] http://www.lasker-gesellschaft.de/berichte/michael-dreyer/die-renaissance-eines-schachgenies.html]

This is a copy of the living page "Emanuel Lasker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EdwardLasker
GreatQuotes
Deutschsprachiges...
FamousAmateurGoPl...
KGSRooms/PolicyDi...
AlbertEinstein


emeraldemon

PageType: HomePage

My real name is Tom and I play go, mostly online

I'm emeraldemon on DGS: [ext] http://www.dragongoserver.net/ratinggraph.php?uid=3968

and greendemon on KGS: [ext] http://www.gokgs.com/graphPage.jsp?user=greendemon

And I live in Austin, TX.

Please feel free to leave comments for me here, or challenge me to a game.

Cow Shape

Cyclone shape?

This is a copy of the living page "emeraldemon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijing
Submarine
MiaiValuesList/Di...
BottleneckTheories
XuanxuanQijingPro...
34PointLowApproac...
TsumegoFromGames2...
WidestPath/Year2004
BQM253
BQM373
BQM394
Submarine/Discussion
posting:3798
posting:3826
posting:3839


Emil Nijhuis

This page or section is a stub. Please expand the page with qualitative content.

Emil Nijhuis is a Dutch 6d player and a former insei. Dutch champion in 2003 and 2004, 3rd at the WAGC 2003, as well as German pair go champion (together with Zhao Pei)) in 1998 and German youth champion in 1993.

This is a copy of the living page "Emil Nijhuis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternExInsei
GermanPairGoChamp...
ZhaoPei
30thLOGC

Homepages
HermanHiddema


emiliogo

PageType: HomePage

Very active player for Brasil. His favorite activity is kibitz

This is a copy of the living page "emiliogo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/FileH...


emk

PageType: HomePage

european 2k.

This is a copy of the living page "emk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Techn...


EmoMan13

EmoMan13

one of the owners of the room digital kittens.

This is a copy of the living page "EmoMan13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DigitalKittens/staff

Homepages
DigitalKittens


Employers with Go Clubs

Keywords: Clubs & Places

A list of employers with Go clubs or communities.

Africa

  • South Africa
    • Johannesburg : [ext] Obsidian Systems (a Linux company)

America

  • USA
    • Seattle: Boeing
    • Redmond, WA: Microsoft (msgo DL)

Asia

  • Thailand
    • 7-Eleven
  • Japan
    • Too many to list. Some, such as Daichi Kangyo Ginko (a bank), hire pros to attend meetings and teach members.

Europe

  • Belgium
    • Brussels
      • [ext] Thales IS (contact: axd)
  • France
    • Toulouse
      • Astrium
      • EADS (Aerospatiale)
  • Germany
    • Hamburg
      • Hamburger Sparkasse (Haspa) [ext] 'Haspa Go Club'
  • The Netherlands
    • Rijswijk (The Hague)
      • EPO (European Patent Office) [ext] 'Go for Go', renamed early 2003 to Go4Go-club. Site not accessible from outside of firewall. Tderz's page gives some club details: 30 members of which 12 are quite active. World corporate games of 2005 are envisaged! Interested to participate? Then, plan it in your company! 2005: We have got fewer members and active players. Ratio was 21/8 around 2005. We seem to drop to 15/6 in 2005. Reason mostly given is higher work demand, which was also the reason for me to show up less frequently. Have to do some marketing again - the previous increase to 30 members was only achieved with one flyer and mouth-to-mouth propaganda. Hence an article for our in-house Gazette is due with some links to senseis, The Economist etc. April 2006: activity is down very much, 2-5 regulars, I presently have very few time for giving lessons or to play at work.

Appeal to every contributor on this page:

[ext] World Corporate Games are held regularly. You might notice the present absence of non-physical sports.

Chess is not in (but it was). I was told by a manager of the WCG that one could have a regional test first and that high participation of players (~ 100) is a pre-requirement. Hence there is no outright denial of non-physical sports.

The website states "''Corporate Benefits: Your Team Invest in morale, team spirit and business fitness. Build employee confidence and loyalty''" [ext] World Corporate Games, features

You should have felt the excitement of our management when our Thierry won the bronze medal in sailing last year (BTW that where the Athens Olympics). Most of us won't go to the comparable WAGC WorldAmateurGoChampionship, yet we could do a great job for the promotion of Go. In addition, many companies are willing to give their employees support in time and perhaps even money for participation in those events. Would you say no to that?

Ok, here comes what you have to do for that:

  • promote Go (further) in your company
  • count the members who would like to participate
  • inform me: Email me at [email] removethat.go.tderz@2005.de (removethat) and 2005=xs4all , de=NL.
    (please add Go and WCG into the subject)
  • who could arrange for the large number of Japanese companies?
    There is a list - too huge - from the WCG itself.

I hope that some people in Japan could arrange for that.

  • similar for China (Mainland + Taiwan)
  • I would keep you up to date on the hopefully rising numbers.
  • Once we fulfil some minimum criteria, you could get into touch with your employers (and the WCG). Mine supports, we sent a womens soccer team, dragon boat racing team etc. to some WCG.

Remarks: If it's true that Bill Gates played Go [ext] Celebrities who have played Go, FamousAmateurGoPlayers [ext] Interview with Bill than I hope for a large group from Redmond above, similar for Thailands "7-11" (Mr. Korsak Chairasmisak is CEO of 7-11 [ext] Go in Thailand and [ext] Go in Thailand 2). I had the chance to play with him 1993 in Bangkok. Besides being interested in promoting Go, he is extremely friendly, charming and attentive. For example, my wife is of Chinese descent too, so for the evening dinner and the games at the Go club, he was so considerate to have another Chinese (~ 1/3 of Thai population) employee join us. So we could play 4 games while my wife did not feel bored.
World Corporate Games? could become a discussion page.

Any Go players at these International Organisations?:

  • European Patent Office (EPO)
  • European Space Agency (ESA-ESTEC)
  • NATO C3 Agency (NC3A)
  • International Criminal Tribunal for the former Yugoslavia (ICTY)
  • European Police Office (EUROPOL)
  • The European Union' s Judicial Cooperation Unit (EUROJUST)
  • European Organisation for the Safety of Air Navigation (EUROCONTROL)
  • International Court of Justice (ICJ)
  • International Criminal Court (ICC)
  • Organisation for the Prohibition of Chemical Weapons (OPCW)
  • European Commission Joint Research Centre, Institute for Energy, Petten (JRC-IE)

This is a copy of the living page "Employers with Go Clubs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces
GoAndTheRestOfThe...

Homepages
Tderz


Empty City Ploy

Path: AspectsOfSacrifice · Prev: BasicKoFightExample · Next: 34PointHighApproachDoubleContactHane
Path: SecretArtOfWar · Prev: BeautyTrap · Next: SowDiscordInTheEnemysCamp
Keywords: Strategy

It sounds like the empty city ploy is about presenting a group of stones which appears to have been deserted, and when they are attacked you expend your energy somewhere else. For example, you have a large group, perhaps you should sacrifice it. I have had a number of games in which, I have sacrificed or given up a very large and hopeless group, going on to win the game by a good margin. Basically, let your opponent attack windmills if he wants to, while you work on something more devious.

Another example is from a more recent game, my opponent attacked a small group of stones and expended several moves doing so -- thereby allowing my troops to attack elsewhere. The net effect was that yes, he captured that small, difficult-to-work-with group, but I made headway all over the board.

-taiji

If my memory serves me well, historically, the Empty City Ploy describes a situation where a beseiged army desires retreat. For three nights the defenders would rouse the attackers in the middle of the night with loud sounds, like that of a sudden counterattack. Each time there turned out to be no threat. But on the fourth day, when the invaders finally take the castle, they found nobody there - the defenders had already slipped underneath their tired eyes.

Perhaps a situation where you appear to be building eyeshape for a besieged group, but really intending on escaping to the center and connecting to your strength is more appropriate. --lavalyn

The other kind of empty city ploy is to leave a few troops in posession of a stronghold or camp, when the camp is attacked the attackers find that no-one is there throwing them into a state of confusion at this point the army which should have been in the camp attacks usually by means of a flanking technique or from a concealed location. In Go this could translate as a group of stones played lightly which look tempting to the opponent but when eh attempts to capture them you can spring a trap or similar device.

Path: AspectsOfSacrifice · Prev: BasicKoFightExample · Next: 34PointHighApproachDoubleContactHane
Path: SecretArtOfWar · Prev: BeautyTrap · Next: SowDiscordInTheEnemysCamp
This is a copy of the living page "Empty City Ploy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AspectsOfSacrifice
SecretArtOfWar


Empty Clan

Keywords: Humour

This clan is empty, and meant to stay that way.

See the complete works of Nicolas Bourbaki for a lot of good reasons to have an empty clan.

LithiumTwo: This is a requirement for us to construct any type of group structure for the Clans, wonderful.

LithiumTwo: btw, checking the history of this page would reveal I didn't create it... which some people seem to think

This is a copy of the living page "Empty Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


empty corner

empty corner

Chinese:
Japanese: アキ隅 (aki-sumi)
Korean:

Empty corners are corners where no stones have been played. They are the top-priority big areas for playing during the fuseki.

This is a copy of the living page "empty corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
BigPoint


Empty point

Difficulty: Beginner Keywords: Go term

The term empty point refers to any point on which there is no stone. It could also mean either of the following:

  1. A liberty next to stones or chains
  2. A point of territory.

This is a copy of the living page "Empty point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EmptyPoints

Referenced by
Liberty
Dame
LibertyIntroductory
RulesOfGoIntroduc...
Point
Liberty/Discussion
Point/Discussion
PlayingCheckList
Adjacent

Homepages
Geno
Tetonca


empty points

PageType: Alias

EmptyPoint

This is a copy of the living page "empty points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGoIntroduc...
PlayingCheckList
Adjacent


Empty Sky

PageType: Alias

EmptySkyGoClub

This is a copy of the living page "Empty Sky" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Empty Sky Go Club

Keywords: Clubs & Places

The Empty Sky Go Club is based in Rochester, New York. The main chapter is located at the Rochester Institute of Technology. The members of this club are highly active participants in AGA tournaments on the east coast.

This club hosted the [ext] 2004 U.S. Go Congress.

There's a website at [ext] Empty Sky Go Club

Greg Lefler:

This is a copy of the living page "Empty Sky Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EmptySky

Referenced by
USGoCongress
NakayamaNoriyuki
Meditation
ThomasHsiang
GregLefler
JaredBeck/GoHistory
Velobici/QuasiBlog

Homepages
Bayesian
Ubiquity
Woodard


Empty triangle

Path: Mistake · Prev: DisposableStones · Next: FollowingTheOpponentAround
Keywords: Shape, Go term

Empty triangle

Chinese: 空三角 (kong1 san1 jiao3)
Japanese: 空き三角 (akisankaku)
Korean: 빈삼각 (bin sam gak)

This shape is an empty triangle, empty referring to the unoccupied point at circle.

The empty triangle is bad, generally, being inefficient and prone to shortage of liberties. But there are also good empty triangles (see guzumi).

In contrast, the full triangle, with a White stone at circle, is good shape.

Beginners: Here's a page to help you spot the empty triangle and avoid it.

Not an empty triangle

Additional Black stones, such as the legs of a, or b or c, give this shape different efficiency and shortage-of-liberties characteristics, and as such it is no longer called an empty triangle, although it may still be so-called stupid shape (gukei).

Diamond

The presence of the black+square stones in place mean that this is not an empty triangle either, but rather a diamond or ponnuki with an extra stone at black+circle, a common shape.

Empty triangle is also sometimes called the devil's shape (onigatachi), because it brings to mind the long nose of one kind of Japanese demon.

Examples

This first example, from professional play, offers a surprisingly large number of empty triangles.

Gu Li (W) - Qiu Jun, 2005 Agon-Kiriyama Cup Final

The capture of black+circle leaves an empty triangle -- in fact, two empty triangles,-- around the vacated point. Since it is a capture and threatens another capture, it may be a good play, but it does form empty triangles.

Gu Li (W) - Qiu Jun (ii)

Next, B2 plays atari, catching the white+circle stones in a connect and die. This illustrates the liberty problem with the empty triangle (too few liberties per stone played). W3 takes black+circle, forming another empty triangle, and B4 takes the white+circle stones, incidentally forming one more empty triangle.

Gu Li (W) - Qiu Jun (iii)

Now W5 forces B6, which forms another empty triangle. (At this point, who cares?)

Gu Li (W) - Qiu Jun (iv)

A little later W5 cuts, but forms another empty triangle. W7 forces B8, which forms another empty triangle. B10 is atari, but forms yet another empty triangle.

Gu Li (W) - Qiu Jun (v)

W1 connects, but forms another empty triangle. Now B2 forces W3, taking advantage of the liberty problem. B4 forces W5, which forms yet another empty triangle. After B6 secures the corner, W7 ensures the capture of the black+circle stones, taking advantage of the liberty problem. Finally, B8 makes an important connection, but forms an empty triangle in the process.

This comedy of empty triangles (11 in 24 moves!) illustrates some of the problems with empty triangles, as well as the professionals' willingness to put up with those problems if the circumstances warrant.

Path: Mistake · Prev: DisposableStones · Next: FollowingTheOpponentAround
This is a copy of the living page "Empty triangle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Akisankaku
EmptyTriangles
Onigatachi

Paths
Mistake
BadHabits

Referenced by
JapaneseGoTerms
ShortageOfLiberties
Nobi
BadShape
HangingConnection
GoTerms
OpeningTheoryMade...
B2Bomber
AttachCrosscutCor...
TsukeOsae
90DegreeShapes
GoodEmptyTriangle
TheEmptyTriangleI...
FarmersHat
LovedInEmerald/Ho...
SixGoodAndSixBadS...
ChineseGoTerms
FullTriangle
KoreanGoTerms
TowerPeep

Homepages
Geno
Glue
Oryx
Velobici


empty triangles

PageType: Alias

EmptyTriangle

This is a copy of the living page "empty triangles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
FarmersHat
MakingGoodShape
DietersListOfTrus...

Homepages
Oryx
Velobici


EmptyMind

PageType: HomePage

Player on KGS server, username 'EmptyMind'

This is a copy of the living page "EmptyMind" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Enclosed Territory Invasions

Path: InvasionItinerary · Prev: 44PointLowApproachLowExtensionTenukiDiagonalAttachment33Invasion · Next: BeginnersQuestionAboutInvasion
Difficulty: Intermediate Keywords: Shape, Theory

Heh, to add a bit to SL, I'm putting up some examples of invasions of enclosed territory.

Shape #1

This shape may look a bit big, but it is very easy to defend! You might think that the 3 - 3 point is vulnerable, but the walls on both sides protect the corner from being taken.

Here are some examples of invasions.

Shape #1-Invasion #1

1 secures the shape

LukeNine45: I think your wall is far enough away that the tripod group will live, so I think B5 might be wrong:

Shape #1-Invasion #1 (Tripod group)

LukeNine45 (later): Hmm, seems it dies with this sequence:

Shape #1-Invasion #1 (Tripod group)

LukeNine45: Hmmm, no-- Perhaps this ko?

Shape #1-Invasion #1 (Tripod group)

Shape #1-Invasion #1 Continuation

No sacrificing, No mess =D

B3 the killer

No way should this 3-3 invasion live. B need not play the usual move; with so much influence, B1 is in no danger. B3 is often a good start if the plan is to kill. B crawls on the second line, but W isn't getting any eyes this way.

W option 1

Bulky five at best.

W option 2

Just no room.

-Warfreak2

Shape #2

The 2nd shape comes from a question that I've asked myself over and over again, how much space can a side wall of territory have before it's vulnerable.

So far, a depth of 5 points is what I've seem to believe as the deepest it can go without being vulnerable at all. Although, with such a huge space, a small mistake could cost you a big bite in territory. Here is an example of a failed invasion and a successful invasion.

Beginning of the invasion

A natural invasion would be 3-3, but I might post a 2-2 or 2-3 invasion example later. I don't know if "2" is the best defense, though, I'd like comments on that.

PetriP? No it is not. circle point for instance makes better use of the huge wall. 2 is just way too close to wall to do any real work.

Skylancer?: W8 above is a mistake. Black will at least cut with B1 to defend a in sente, and then lives with B3. The mini-squeeze that white can play beginning with a does nothing useful. If White saves the other stone, then Black can capture White's two stones on the edge and make life easily.

Life

Skylancer?: Instead, white must play here to kill black. After W3, Black is dead, since he has only one eye in the corner, and capturing at the circle only creates a false eye.

Death

Continued...

2 I've found is the best move for the situation.

8 Makes the invasion unsuccesful, but let's see a variation of the same foundation of moves. Even if 7 was played at 8, white could have played a hane at 7.

Succesful Invasion

The 7 lets Black the breathing space to make 2 eyes. White's 8 is just an attempt to stop black from stealing any more.

Continuation

The End

Two eyes, and this huge success means the opponent's eye on the other corner. w25 points taken aay{20 points for all the new stones in ur territory, 2 points of territory, and 3 points for the prisoners}. Although, you should have learned your lesson and defend correctly this time.

Variation

See how the 7 secures the eyes no matter what? A, B, and C were all candidates for eyes =D.

Beginning of the invasion

Skylancer? (3k): I agree with PetriP. It is doubtful that B1 could live after 2, since White Black can get at most one eye in the corner and none anywhere else. B3 at a is met with W4 at b, B3 at b with W4 at a.

Warfreak2: White can respond to a with c, it is useless to Black to create a wall. No reason for White to let Black get d in sente.

Beginning of the invasion

Actually, if I am not mistaken, W2 at here to begin with seems also to kill, at least with my initial glance at the variations. This might be more reasonable and give Black less leeway to start a pushing battle like W2 earlier.

Black dies

Like this...

Black dies again

Or this.

Better invasion?

I do have a question though. This seems to be a better invasion to me, making rough miai of a and b for an extension. My question is: can White kill this invasion? And if so, is White's territory completely secure against any invasion?

Warfreak2: Attaching underneath at c creates miai of d, forcing Black to break the symmetry rather than White. As before, Black does not gain anything by making a wall. After Black deals with this, White can play a second line pincer underneath a or b, and I don't see Black even making one eye. White can probably start at d and kill too.

How about territory with stones on each side? Theoretically, even if the space encompasses the whole board, like so... it is impossible to make a living group if white uses his/her influence correctly. You should try it with a friend and see if you can make a living group inside, or if you can stop your friend from doing so. The game has an {unofficial} name, which is skybox.

SKYBOX

Path: InvasionItinerary · Prev: 44PointLowApproachLowExtensionTenukiDiagonalAttachment33Invasion · Next: BeginnersQuestionAboutInvasion
This is a copy of the living page "Enclosed Territory Invasions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Homepages
Bleedo


Enclosing seki

Path: AllYouEverWantedToKnowAboutSekis · Prev: CuttingSeki · Next: SekiInsideTheBulkyFive
Keywords: Life & Death

Many usual seki positions contain at least two cuts (one or more of which may be a virtual cut beyond the edge).

However, there are sekis without any cut, too. Here you can find an (barely usual) example:

enclosing seki

-- rubilia

Alex Weldon: I disagree with your statement that most sekis involve one or more cuts. Actually, enclosing seki are probably the more common variety. They can occur when the enclosing group cannot capture because of shortage of liberties or when the enclosing group cannot capture, because it would leave a dead shape AND the inner group cannot almost fill without leaving a live shape. Both of these varieties are probably most common in the corner. Simplest examples:

Type A (shortage of liberties) Enclosing Seki

Type B (dead shape) Enclosing Seki

I guess the biggest difference is that the shortage of liberties variety (which, one might note, all cutting sekis are) can be used as ko threats by either player. The dead shape variety cannot, except: a) if there are two inside and no outside liberties (in which case you can consider it a special seki of both types, and only the player of the inner group can use it as a ko threat) or b) if there is some semeai or other seki going on outside (in which case one or the other, or either player may use it as a ko threat, depending on the circumstances).

Yeah, cutless sekis probably aren't all that rare. I've adjusted the wording a bit. At first glance, the edge generally appeared as a cut to me, but I see that it simply works as a mirror instead. A group that has no real cut on the board doesn't have a virtual cut beyond the edge, either. I hope, Cut Beyond the Edge once will make clear what I mean. -- rubilia

(See also: CuttingSeki.)

Path: AllYouEverWantedToKnowAboutSekis · Prev: CuttingSeki · Next: SekiInsideTheBulkyFive
This is a copy of the living page "Enclosing seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
CuttingSeki

Homepages
Rubilia


Enclosure

Path: EnclosureTechniques · Prev: · Next: SmallLowShimari
Difficulty: Beginner Keywords: Opening, Go term

Chinese: 守角 (shou3 jiao3)
Japanese: 締まり (shimari)
Korean: 굳힘

A corner enclosure, or just enclosure is created in a corner where one player has made two moves: for example, the small low enclosure.

Some enclosures

Amongst the most common enclosures[1] are the ones shown here, based on a 3-4 point. Clockwise starting in the upper left we have (traditional terminology in parentheses):

  • the small low enclosure (or small knight's enclosure);
  • the small high enclosure (or one-space enclosure);
  • the large high enclosure (or two-space enclosure),
  • the large low enclosure (or large knight's enclosure).

It has been difficult to standardise terminology here on SL: see enclosure nomenclature and enclosure notation for detailed discussion. Many players prefer to say shimari.

The page on the nine standard enclosures explains the list used here of the most common enclosures: these are certainly the best examples to start studying and using in games[2].

The page at enclosure joseki is a reference for variations in enclosure positions. The fundamental ideas are those of invasion, reduction, probe and aji. Some of the depth of the game of go shows in the way each enclosure has its own definite character, when discussed in terms of those concepts.

When starting at the 3-4 point, one's ambition is probably to make one of the enclosures shown above.

The same holds for the 3 -5 point and 4-5 point corner openings.

An 'irregular' enclosure

But in those cases there are other options

On rare occasions it is better to make an irregular enclosure like the one shown on the left (systematic name 3554 enclosure).

This one has a strong influence towards the center,

But despite the fact that Black has played two moves here, the corner is still open to an invasion. For that reason, it is only advisable in special circumstances - in particular when Black is building a large framework in the center.

Enclosing from the 3-3 point and 4-4 point

Because of their symmetric position, making an enclosure is less important for stones at the 3-3 and 4-4 points. From those a long extension along the side, to a 10-3 point or a point near it, is more common. If an enclosure is made, the marked points are the most usual ones (cf. the nine standard enclosures).

Further reading:

  • Double wing formation
  • Attacking/Reducing enclosures on how to attack and/or reduce enclosure-based frameworks.
  • Defending an enclosure? -- Scartol
  • Unusual enclosures
  • Enclosure josekis
  • Enclosure josekis - the book

[1] In more detail:- In the upper left, the "small low enclosure", (Japanese: kogeima-jimari) is shown. It lays a strong claim to the corner and also has influence on the outside. The "small high enclosure", (Japanese: ikken-jimari) in the upper right is stronger in influence along the upper side and towards, but weaker at protecting the corner. There is a weak point at a that Black can exploit. In the lower left we find the "large low enclosure" (Japanese: ogeima-jimari). It stakes out a larger territory than the small low enclosure, but is also rather thin, leaving more aji behind in the corner. In the lower right is a large high enclosure" (Japanese: niken-jimari), which is less common, centre-orientated, and also rather thin.

[2]

There must be over 50 examples found in pro games, and attention is paid on SL to gathering data on those: but that doesn't mean the variations are important to know, at least until they start to make sense.

Main authors: Andre Engels,Charles Matthews Nomenclature: John Fairbairn

Path: EnclosureTechniques · Prev: · Next: SmallLowShimari
This is a copy of the living page "Enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CornerEnclosure
CornerEnclosures
Enclosures
Shimari
Shimaris

Paths
34PointApproachFr...
FusekiExercisesFo...
EnclosureTechniques

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
BigPoint
Keima
34Point
HowBigIsThe6Point...
Pincer
CornerApproach
FusekiPages
4473Enclosure
3453Enclosure
TenukiJoseki
3463Enclosure
Slow
GoTerms
MiddlegameJoseki
64Point
OpeningTheoryMade...
KomiGo
OrthodoxFuseki
LocalTally

Homepages
CharlesMatthews
Geno
KichiGuy
Minue


Enclosure Joseki

Keywords: Joseki

This gives an overview of enclosure josekis (that is, joseki that start with a shimari rather than a single stone) that have a page (or several pages) on Sensei's Library, grouped by original enclosure.

See also invading and reducing around enclosures, Enclosure josekis - the book.

3-4 point Enclosure josekis

3453 enclosure 3463 enclosure 3454 enclosure 3464 enclosure

3-4 point Enclosures

  • a Small low enclosure. Very popular, in particular with amateur players who have a territorial style.
  • b Small high. In fashion in the first half of the twentieth century.
  • c Large low.
  • d Large high. See also 3464 enclosure statistics.

3354 enclosure

  • 3354 enclosure. Common in pro play.

4-4 point Enclosure josekis

4435 enclosure 4463 enclosure 4473 enclosure 4464 enclosure 4474 enclosure

4-4 point Enclosures

  • a Small low enclosure.
  • b Small high.
  • c Large low. See also Thickness example 3, Net example 5, 4473 enclosure.
  • d Large high.
  • e Kosumi.

3554 enclosure

  • 3554 enclosure

A large number of other enclosures is discussed (with links) on Unusual Enclosures

This is a copy of the living page "Enclosure Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EnclosureJosekis

Referenced by
Enclosure
JosekiPages
3464Enclosure
OutOfPrintGoBooks
44PointEnclosureJ...
34PointEnclosureJ...
BQM310
CopyingOutOfPrint...
MAsterdamsJournal
Tderz/Books
posting:3041

Homepages
Velobici


Enclosure Josekis

PageType: Alias Keywords: Opening, Joseki

EnclosureJoseki

This is a copy of the living page "Enclosure Josekis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure
JosekiPages
3464Enclosure
OutOfPrintGoBooks
44PointEnclosureJ...
BQM310
CopyingOutOfPrint...
MAsterdamsJournal
Tderz/Books
posting:3041

Homepages
Velobici


Enclosure Josekis - The Book

Path: EnclosureTechniques · Prev: MiddlegameJoseki · Next: KeshiAndUchikomiReductionAndInvasionInGo
Keywords: Opening, Joseki, Books & Publications

An Ishi Press book by Takemiya Masaki on reducing and defending various corner enclosures along with extensions.

Included in the Kiseido Digital Bookshelf.

David Carlton has a [ext] review by Corrin Lakeland of this book. It is out of print. A good substitute may be Keshi and Uchikomi - Reduction and Invasion in Go by Iwamoto Kaoru.

Bill: There is a book, Shimari no Joseki (Enclosure Josekis) by Okubo Ichigen, 9-dan, which is #14 in the Go Super Books series by the Nihon Kiin. I think it's also out of print, but who knows?

Charles First published 1971 - so I guess Bill is correct.

Bob McGuigan: There is a newer book in Japanese Shimari Gihou (Shimari techniques) by Ishida Yoshio 9p, published in 2002 by Kawade Shobou Shinsha, ISBN 4-309-26570-7. It is in "dictionary" format.

There are chapters on each of the 3453 enclosure, 3463 enclosure, 3454 enclosure, 4-4 point enclosures, and a final chapter on miscellaneous invasions. The only really distinctive material is a little on the 3554 enclosure, in my opinion.

For the rest it's dullish - nothing especially Takemiya-like - in a joseki dictionary sort of way, with essentially no whole-board thinking. There could easily be much better treatments of these middlegame joseki.

Charles Matthews

  • Queries about Enclosure Josekis 1
  • Enclosure Josekis Query 2

Path: EnclosureTechniques · Prev: MiddlegameJoseki · Next: KeshiAndUchikomiReductionAndInvasionInGo
This is a copy of the living page "Enclosure Josekis - The Book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
IshiPress
Enclosure
3454Enclosure
GoBooks
KiseidoDigitalBoo...
OutOfPrintGoBooks
EnclosureJoseki
ShimariGihou
KeshiAndUchikomiR...
QueriesAboutEnclo...
EnclosureJosekisQ...
B2BomberJosekis
RiffRaff/GoLibrary


Enclosure Josekis Query 2

Path: MiddleGameAnalysis · Prev: BQM94 · Next: Iff
Keywords: MiddleGame, Joseki, Question

Deprecated?

According to Enclosure Josekis, B8 (rather than a - see hanging connection to the second line as good shape) is bad shape.

Which it may well be; but there are a number of examples of this in recent pro games, when Black already has a stone at b or even c.

A standard ko

For example with black+circle present, White may end up with this shape, an incomplete comb formation in the corner; which becomes ko after Black a. Much will depend on White's scope for causing trouble on the outside. Black at b becomes very thick.

See for example games Kato Masao-Kobayashi Koichi 1997-02-01 and Kudo Norio-Kobayashi Koichi 1998-12-10.

Charles Matthews

Path: MiddleGameAnalysis · Prev: BQM94 · Next: Iff
This is a copy of the living page "Enclosure Josekis Query 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MiddleGameAnalysis

Referenced by
EnclosureJosekisT...
34PointEnclosureJ...
HangingConnection...


Enclosure nomenclature

Keywords: Opening

Bob Myers: The Japanese pronunciations should be kogeima-jimari, ikken-jimari, ogeima-jimari. Which I would change, except the wrong Japanese pronunciation is set up as an alias to the corresponding page for each type of enclosure. Note: pronunciations are given correctly on the "enclosures" page.

Charles We seem to have got to this point: small low enclosure is recommended as good English, kogeima-jimari is a good alias as correct Japanese. I deprecate small low shimari as a mixed message; and Japanese-speakers deprecate kogeima shimari as dog-Japanese (this has appeared in many English-language texts down the years). The argument (Bob and JF on readability) applies to deprecate 3453 enclosure, as any other systematic nomenclature. And there's stop the notation madness, too.

On the other hand, SL is an ongoing business, and I don't see that it stops while everyone chews over this point.

DougRidgway My chinese book uses xiao ma = small horse or pony for this enclosure. I kind of like "pony enclosure".

This is a copy of the living page "Enclosure nomenclature" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure
UnusualEnclosures
EnclosureNotation


Enclosure notation

There are perhaps nine normal corner enclosures in go. The number of unorthodox ones that are sometimes seen is large (as many as 50), depending on quite what one allows. See enclosure for initial discussion.

For projects like the unusual enclosures page, one cannot rely on popular names for enclosures. Those can of course be used as alias names for pages here.

Suppose we interpret ABCD enclosure to mean the enclosure built from the A-B and C-D points in a corner.

Example

3453 enclosure

This then has been the most orthodox enclosure for komi go. It is built from a 3-4 point and a 5-3 point, as we look at it. Hence the name 3453, faute de mieux.

That means that 3453 enclosure is another name for the kogeima shimari [1], also known as the small knight's move enclosure.

A negative opinion is at stop the notation madness.

[1] Correct Japanese would have this as kogeima-jimari, in fact; this phonetic change applies to the other enclosures too, but is less likely to be met in English-language texts. The variety of names encountered is one reason to standardise on a notation. See also enclosure nomenclature.

Charles Matthews

This is a copy of the living page "Enclosure notation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure
UnusualEnclosures


Enclosure Opening

Path: EnclosureTechniques · Prev: AllowingTwoEnclosures · Next: OrthodoxFuseki
Difficulty: Advanced Keywords: Opening

Opening pattern along one side in which Black's third [3] move (move 5, black+circle in the diagram) creates an enclosure from a 4-3 point, in ideal relation with a 3-4 point in the other corner. See this list of enclosure openings.

Enclosure opening

Black plays at the marked point to create a good territorial formation. This opening became very popular in the first decade of komi Go.[4]

It developed partly because White's second move ( W4 potentially played where black+circle is) was less routinely played to prevent it (the Shusaku fuseki became less important for White taking komi); and because of experience with earlier use of the enclosure at a. That is still played, and enclosures at b and c are also tried occasionally. In the modern style Black will sometimes now play at d.[1][2]

White's low approach, Black's pincer

When White approaches low in the right-hand corner, B2 became the orthodox choice of pincer, though all types of pincers were tried over hundreds of high-level games. Later Kobayashi Koichi adopted this pattern, with Black playing the pincer at a.

Orthodox play

This continuation became settled theory ( B6 may be held back to a). White lives in sente. Now the area of the marked points becomes important.

High approach

When White makes the high approach here, Black at a is the usual play. The pincer at b will turn out well for White if the correct variation is chosen (on the page about this pincer apply the ladder-dependent variation in 2.1.1). The pincer at c is played sometimes in high-level games, but Black must seek complications to gain advantage from it.

From the two-space high pincer

This is the position after the main variation of the pincer at ''c''. White ends in gote but can regard plays in the directions of the two marked points as being nearly miai for a follow-up.

While technically White can be said to end in gote, in actual professional practice, this is not usually the case when the lower right corner is controlled by White (as it normally is, here). Black almost always extends down the right side for the next play, usually at a or b. As a result, White has a pretty strong expectation of being able to play next along the top when choosing this joseki. -- Dave Sigaty

Yes, assuming a white 4-4 point in the lower right, as we're looking at it, Black next at b is recommended (if I recall correctly) by Go Seigen and Yang Yilun; while Black at a is also played. In a sense we should read this backwards: taking into account White's formation, Black should anticipate this standard outcome when playing the initial pincer. If White had a 3-3 point lower right, Black would perhaps be less worried about a fight on the right side. Charles Matthews

Onadare variations

The nadare has been tried many times by pros. An interesting idea (Cho Chikun in 1972) in the application of the traditional ''onadare'' main line was to replace a by B1 here. Black is aiming at an attack at the marked point, to make good use of his enclosure. The variations become complex, with White sometimes sacrificing the white+circle stones to escape shortage of liberties caused by the bamboo joint.

Classic outcome

The classic pattern here is, however, with this standard joseki. Black takes sente, having secured both corners. Black at a is a checking extension setting up an invasion at c, which is therefore very big; Black at a or White at b will be played soon.

An early probe

A surprising idea that must have been born out of professionals' dissatisfaction with that result is to play W1 as a probe in Black's enclosure. This has been seen in numerous games.

chrisg I found this in Kombilo whilst playing through an old game of mine, and was quite surprised by it. The continuations I found had continuations with 'a' through 'c' marked, 'a' seemed to end up in a sequence with a ladder to the bottom right, where B plays a ladder breaker, 'b' seemed to revert to the standard fuseki, with the exception of the exchange. I can't really say much about 'c' though.

Variation a

Here is the variation that ends in a ladder, starting at W10. ....

Takemiya's way

An innovation of Takemiya was to play for central influence by making the solid connection with W5 here, and extending on the fourth line. This assumes White's nirensei on the other side of the board.

Bill: Does it make that assumption?

Wedge

An idea from Kitani Minoru in the late 1950s is for White to play a wedge on the side instead. White 1 is the point chosen in pro games: none of a, b or c is seen. After B2 and W3, White has the minimum external pressure from Black's corner formations. If Black played B2 at a White would be happy to answer at B2.

This way of playing has been adopted from time to time by top players, so is presumably reasonable considering komi, to simplify the game.

For more advanced discussion see BQM 371.

[1]

See enclosure opening distant low approach, pincer for discussion of an interesting less-used pattern.

[2]

Much less common are the enclosure opening-style sides based on enclosures using the 3-5 point. These are discussed on the 3554 enclosure, 3555 enclosure and 3564 enclosure pages.

The analogues for 4-4 point, 3-3 point and 5-4 point enclosures of this side pattern are all rare: enclosing the right corner would normally take priority.

[3]

Bill: What about those openings where Black's second move is an enclosure? They are enclosure openings, too.

Charles Quite true: B1 + B3 as an enclosure has been played since about 1820. See Black 3 is an enclosure.

It does tend though to become a tasuki fuseki: often enough it can transpose into the regulation fuseki or the analogue with a 4-3 point not a 3-4 point lower left. In fact I guess it became popular mainly because Black expected to play B5 lower left and wanted to see W2 and W4 before choosing how to occupy the corner (that is, B3 intended as a probe.) Very classical stuff, anyway.

Bill: According to Takagawa, the enclosure of the top right corner with B3 was a common response when W2 was not the facing 3-4 point in the top left corner.

Charles If it is the 4-3 point, rather, then B3 encloses, W4 in the lower right at 3-4 is interesting for White, I think.

Mukai komoku trap?

Given the theory of the time, I think White might have felt she's achieved something already here. That is, Black at either of the circle or square points is playing into an opposite komoku. Which (to this day, it seems) pros avoid.

Therefore Black would presumably play takamoku or mokuhazushi lower left (at that time); and White doesn't feel so far behind on territory.

larsen: Well, I suppose Black can do quite well playing a straightforward hoshi in the given position. It makes miai of approaching either komoku, and the high approach supported by hoshi tends to be quite pleasant to play.

Just a fuseki by-way. But the old guys put a huge effort into these nuances - something one picks up.

[4] The board has been rotated 90 degrees counter clockwise for convenience.

Path: EnclosureTechniques · Prev: AllowingTwoEnclosures · Next: OrthodoxFuseki
This is a copy of the living page "Enclosure Opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ParallelFusekiBla...

Paths
BigQuestionMark
OverviewOfFusekiP...
EnclosureTechniques

Referenced by
3453Enclosure
SidePatterns
ImmediateLife
3554Enclosure
3564Enclosure
3555Enclosure
RyojimariSides
EnclosureOpeningH...
EnclosureOpeningD...
WedgeWhenTheAppro...
WidestPath/1960To...
34PointLowApproac...
BQM371
WidestPath/1965To...
AllowingTwoEnclos...
MagariVsHashimoto...
NewMythologiesOfS...
WidestPath/1970To...
BQM294
EnclosureOpenings


Enclosure opening - high variant

Keywords: Opening

The earlier idea

The variant of the enclosure opening with a high enclosure was explored ahead of the version now considered standard. This diagram is probably the classical idea: White approaches low in the right corner, Black's pincer (square-marked stone) combines well with the circle-marked stone to build a framework.

White approaches high

These days White is more likely to play the high approach White 1. What now? The pincer at a is one plan that is reputable; the pincer at b isn't so highly thought of, for reasons of joseki choice explained on the enclosure opening page.

Black's consistent plan

An idea tried in a number of pro games is the delayed pincer with Black 6 here, a variant from the standard joseki that is justified here. White next plays at a, or possibly the 'soft' move at b.

White can avoid this by switching to the nadare joseki at White 3, of course.

Charles Matthews

This is a copy of the living page "Enclosure opening - high variant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3454Enclosure


Enclosure Opening Distant Low Approach Pincer/ Discussion

Sub-page of EnclosureOpeningDistantLowApproachPincer

2004 meijin game 3

black+circle Yoda Norimoto meijin, white+circle Chu U Hon'inbo September 2004

This formation was played in game three of the meijin title match in sept 2004. yoda found time to play the two black+circle stones, and then Cho invaded as shown. Black won by resignation.

2004 meijin game 3

This is a copy of the living page "Enclosure Opening Distant Low Approach Pincer/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
29thMeijinGame3Mo...


Enclosure opening distant low approach, pincer

Difficulty: Expert Keywords: Opening

Enclosure opening, ogeima approach

When W1 is played to avoid a severe pincer in the enclosure opening, B2 follows in the vast majority of pro games, permitting White to extend peacefully to W3.

Why not the pincer?

Is there a good reason why Black doesn't play B1 here, to build up the top left area in front of the enclosure?

This has been played in a handful of pro games, and by strong players.

The front contact play is good

Judging by those games, the point is that White can aim at the later play at a, for a successful invasion. The black+circle stone is low and quite far away (seven-space gap). Therefore White can be quite happy to seek life in the right-hand corner with the joseki starting at b (see 3-4 point distant low approach, one-space low pincer).

Case of the small high enclosure

In case Black starts with the small high enclosure, White is even more likely to make the distant low approach, according to conventional wisdom. But again, Black's pincer is rare. In a couple of pro game examples with this position attained after the joseki in the right-hand corner, Sonoda Yuichi has played at a, and Michael Redmond at b.

These ideas fit in with those on wedge - nine lines or fewer.

As for the large low enclosure, just an online game by Muse on KGS; again the opponent used the front contact play.

Charles Matthews

Enclosure opening, ogeima approach - Recent Variation

More recently it looks as if W prefers W3 in this position making a mixed three space extension, and B takes either a or b (to invade) next. Or if B tenukis, W can take up position with c or d.

Most pros seem to favour a which makes an extension from the enclosure, whilst preventing c. To which 'e' seems the most popular reply.

In two games on consecutive days of the 3rd Qisheng tournament in 2001 Tournament (semi Final games 2 & 3) both between Yu Bin, and Nie Weiping, this fuseki was adopted, and both players then went on to peep as follows.

Yu Bin(White) vs Nie Weiping(Black)

After this the games went different ways in game 2 of the semi final Nie played a, and in game 3 he played b. Game 2 (a) was won by Nie and game 3 (b) was won by Yu. Yu went on to win the Qisheng title in 2001.

Please forgive (and correct) any inaccuracies in the above chrisg

This is a copy of the living page "Enclosure opening distant low approach, pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
34PointDistantLow...
EnclosureOpening
29thMeijinGame3Mo...
3564Enclosure
34PointDistantLow...


Enclosure Openings

Enclosure openings are openings in which one player, typically Black, makes an early enclosure.

  • Black 3 is an enclosure
  • Parallel Fuseki, Black enclosure

This is a copy of the living page "Enclosure Openings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EnclosureOpening


Enclosure techniques

PageType: Path Keywords: Opening, MiddleGame
  • enclosure

Typical enclosures

  • small low shimari
  • small high shimari
  • large low shimari
  • large high shimari
  • 4463 enclosure
  • 4464 enclosure
  • 4473 enclosure
  • 4474 enclosure
  • the nine standard enclosures

Less usual enclosures

  • unusual enclosures
  • unusual three-stone enclosures
  • pillbox
  • three crows

Opening theory

  • Extending from an enclosure
  • Double wing formation
  • Preventing enclosures from growing in fuseki
  • Double enclosure
  • Ryojimari
  • Allowing two enclosures

Opening formations

  • Enclosure opening
  • Orthodox fuseki
  • Mark II Kobayashi formation
  • Sub-orthodox formation
  • Hosai's formation
  • Regulation fuseki

Middlegame theory

  • How secure is the small low enclosure?
  • Invading an enclosure
  • Defending an enclosure
  • Probe
  • Probe popular misconceptions
  • Reducing an enclosure framework by a shoulderhit
  • Reducing an enclosure framework by capping
  • Middlegame joseki

Books

  • Enclosure Josekis - the book
  • Keshi and Uchikomi - Reduction and Invasion in Go

This is a copy of the living page "Enclosure techniques" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuidedTours


Enclosure/ Discussion

Sub-page of Enclosure

(Rant): It bugs me to call positions where one player has made two moves in a corner, but cannot prevent the opponent from living inside, an enclosure. Grrr. -- Bill

Why? The two stones might not be territory, but they are definitely an enclosure in the sense that any opposing stones inside that live will be unable to connect to the outside. Seems like a pretty good description of an "enclosure".

Bob McGuigan: Maybe this is an artifact of translation. Of course the Japanese word is shimari, a nominalization of the verb shimaru whose principal meanings are "be shut", "be closed". However shimari outside of a go context means "tightness", "firmness", "steadiness". I'm not so unhappy with "enclosure" though. But the second sense I gave wouldn't contradict the opponent being able to live inside, would it?

mAsterdam: Would a Japanese go-player call a "positions where one player has made two moves in a corner, but cannot prevent the opponent from living inside" a shimari? It seems to me it is ok to have the english go-term "enclosure" have a meaning as close to "shimari" as possible.

Bill:

Three stone enclosure

When I was learning go, this was an enclosure, but not just the white+circle stones. In fact, I learned that one characteristic of the 4-4 was that you could not enclose the corner with just an extension.

More recently, however, I think I have seen the white+circle stones referred to as a shimari (enclosure) in Japanese text. I do not know whether this is a language change or not, because of the popularity of the 4-4.

But that's why I just made a rant, rather than claiming that the white+circle stones do not form an enclosure.

Large knight "enclosure"

Dave: White has just attacked this well-known enclosure. According to my copy of Igo Daijiten (1977 edition), White can live but usually the superiority of Black's outside influence will make the result unsatisfactory.

Bill: Can't B2 prevent W1 from living inside?

Large knight "enclosure"

Tderz: I guess, Yes, White won't live inside.
White will use white+circle for some outside influence, e.g. activating it by white a, Bb (preventing ladder d), Wc, Be, Wf (threatening W ladder g - h), Bi, Wk.
This is just one idea - white must have had a special plan in the first place, when attaching at white+circle without the help of neighbouring stones.

3rd Chunlan Cup, Game 3, 2001-06-26

Here is one of the rare examples in pro play of such an invasion in an otherwise empty quarter of the board (no support from outside stones for White). O Rissei invades Yu Ch'ang-hyeok's enclosure.

The continuation up to W6 here is also in Igo Daijiten. Interestingly enough White lives with both the cutting stones at the bottom and the pillar of stones on top that Black caps with B7. However, Black makes too much territory while chasing these various groups around the board. Result B+R :-)

This is a copy of the living page "Enclosure/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


enclosures

PageType: Alias

Enclosure

This is a copy of the living page "enclosures" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages
ClassificationOfP...
BQM141
CrunchyrollGoClub
DoubleEnclosure

Homepages
CharlesMatthews
KichiGuy


Encyclopedia of Life and Death

Keywords: Life & Death, Software

[ext] Encyclopedia of Live and Death CD by Cho Chikun Kisei, Honinbo

The complete set of problems can be found [ext] here. They are in PDF format and come without solutions so as to avoid copyright problems.

Hyperpapeterie: I am concerned that removing the solutions may not be sufficient to avoid copyright issues, and that if this is the case, it is also therefore legally problematic for us to link to the collection. Unfortunately, I do not understand copyright issues so well, but my reading of KifuCopyrightDiscussion and SLCopyright/Discussion leads me to think there is a serious question here. Anyone who has followed those discussions and can vouch for the legality of the collection, feel free to ignore and/or delete my comment.

Bill: If the problems are from Cho's book, Basic Life and Death Encyclopedia ( 基本死活事典 ), then the problems probably existed before there were copyright laws.

From the [ext] Kiseido page. placeholder till folks that have the CD rewrite this.

The largest collection of life-and-death problems ever assembled in any format. Nearly 3,000 problem are contained in this user friendly software. The problems are divided into five categories:

  1. Beginner (200 problems)
  2. Elementary (922 problems)
  3. Intermediate (935 problems)
  4. Advanced (793 problems)
  5. Strange and unusual positions (28 problems)

Diligent study of this software will make your life-and-death problem-solving ability that of a dan-level player.

Note: This product runs only on IBM compatible machines (meaning MS-DOS)

The Elementary level problems include problem 405.

UlrichGoertz: In my opinion this is a great resource for players of almost all levels. The user interface is a bit outdated, though, so people may want to translate the problems into SGF format. Bill Shubert has written a tool which does this: [ext] cho2sgf (this is the source code in C, and should be easy to use on Unix systems). I have translated this into Python: [ext] cho2sgf.py; to use this version, you need to have [ext] Python installed. The problems can then be used with Uligo, for example.

bocephus: I have this and find it a wonderful resource, especially combined with Uligo. The MS-DOS part of the program doesn't work on my XP or Server 2000 boxes. It did work under an old 98 box. Luckily, you don't need a working install to run the script to convert for Uligo usage. Now if I can figure out how to get Uligo working for my Clie, I'll be all set.

pc: You can run this old DOS program on most machines if you get the DOS emulator: dosbox. You can download dosbox off the web. I carry the program around on a memory stick and can use it on a multitude of machines, new and old.

NN: Total number of problems in original app is 2878, and those 3 PDFs have 2553 problems , so it's not 'The complete set of problems' as is written on the top of this page. Also, I have 4 SGFs (problems from app converted to 4 SGF) and total number is 2650, still less than on original application. (And more than on PDFs, because there is SGF with 97 problems, called 'other')

This is a copy of the living page "Encyclopedia of Life and Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UliGo
ForceFeeding
SekiInsideTheBulk...
ForceFeedingProblem
StudyAssistanceSo...
Imagist/StudyBlog
Truc/GoBlog

Homepages
RetroGen
WarEagle


Encyclopedia Of Maek

Keywords: Tesuji, Tactics, Books & Publications

맥의 백과 (Encyclopedia of Maek) is a Korean book on maek written by 심종식 (Shim Jong-sik) and published by the Hankuk Kiwon (ISBN 89-7990-002-3). Each section illustrates a different maek (tesuji for all intents and purposes) and each page consists of a problem diagram and three solutions, which are generally some combination of failure (labeled 실패), solutions, continuations, and variations.

The maek range from relatively simple to fairly complex, with some of the more difficult ones involving multiple maek in order to get the correct answer.

Robert Jasiek has a [ext] review.

Example Problem

Problem 1 from the section on 젖히는 maek (page 139, they actually get easier after this).

Black to play.

The text reads (substituting "1" for "the marked move"):

 백이 1에 젖혀왔다.
 흑의 응수가 어려운 장면.
 흑이 피해를 최소로 줄 이는 맥은?

(loosely translated): White has just played the marked move. Black's response is difficult. What can black do to minimize the damage?

See the /Solution.

This is a copy of the living page "Encyclopedia Of Maek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji

Sub-pages
Solution

Referenced by
KoreanGoBooks
Nachtrabe/OldBadu...


Encyclopedia Of Maek/ Solution

Sub-page of EncyclopediaOfMaek

Here are the solutions listed:

"Failure"

"Right Answer"

Variation

(move 10 is at a, 11 is at b)

This is a copy of the living page "Encyclopedia Of Maek/ Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EncyclopediaOfMaek


EncyGoPedie

EncyGoPédie (short: EGP) is a French wiki about Go.

   [ext]  http://www.jeudego.info/

EGP uses the same GoWiki engine that powers SL, thus it has the same Text Formatting Rules, diagram code, etc.

You can link to pages in EGP by simply prefixing the pagename with egp, e.g. [egp:points de depart] produces [ext] points de depart.

Furthermore you can indicate an equivalent page of SL pages by using the fr prefix, like [fr:pagename]. These links will not show up on the page, but on the yellow left hand side. See this page for example. I suggest putting such links at the bottom of the page source.

This is a copy of the living page "EncyGoPedie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoWikiWiki
WikiNews

Homepages
Jyem


End of the cosmic game

Keywords: MiddleGame, EndGame

Move 120

Move 121-130

Move 131-140

Move 141-150

B9 at W4.

Move 151-157

White resigned after B7 (move 157)

Final position after move 157

Dead stones and assumed territory are marked.

According to my counting, White has 82 points/+dead black stones on the board, +6 captured stones and 5.5 Komi, adding up to _93.5 points_

Black has 98 points/+dead white stones on the board, +2 captured stones, adding up to _100 points_

This lead is too big to continue, by professional standards.

captured stones and komi

W : 11.5, B : 2

Some things about this final position are striking:

  • both players made almost 100 points.
  • Takemiya made 61 of his 98 points above the fourth line! (so what about there is no territory in the center??)
  • Black has only one big group, whereas White has three. (Cf. one group wins.)

This might seem strange, but it is quite frequently seen in the games of Takemiya Masaki.

This is a copy of the living page "End of the cosmic game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SometimesThereIsA...
CosmicGame


End Up In The Center

Path: AboutTheOpening · Prev: ContinueAlongTheSide · Next: GeneralOpeningPrinciples
Difficulty: Beginner Keywords: Opening

In a well-balanced game, the corners and sides are soon taken, and it is natural to ask 'where now'. As you can probably guess, the obvious answer is 'the middle'. So far so good, but the question still remains 'how', and 'where'.

First off, let's look at the how.

Extending into the centre should be done from an already stable group, and should take care to stay connected to that group. Therefore, the main methods of extending are the diagonal connection, the one-space jump, the keima and the ogeima.

Now for the where.

To decide where to extend into the centre you will need to look for an area which extends your territory the most, and reduces (or hinders the expansion of) your opponent's territories.

White to play.

Firstly, in general, you should extend along the line which separates your territory from your opponent's. With reference to the diagram, this means that plays at a, b, c and d are good plays. Again from the diagram, b or c seem to be equally big move for both.

It should be easy to see that no other extensions into the middle (e.g. e) have as much an effect as any of the above. (Mind you, playing at f, closing the corner, may be a good idea for White.)

Looking at the diagram, Black has made the better opening, although both players have played strangely to allow their opponent to get the double wing formation in each corner. Both Black's top edge and left side are still open to reduction/invasion, and White's lower right is still open to, for example, a play at f.

Bill: Indeed, an invasion, such as g, or a reduction, such as h, is probably White's best play in this diagram.

Path: AboutTheOpening · Prev: ContinueAlongTheSide · Next: GeneralOpeningPrinciples
This is a copy of the living page "End Up In The Center" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AboutTheOpening

Sub-pages
Discussion

Referenced by
Center
InTheBeginning

Homepages
Geno
HuOfKGS


End Up In The Center/ Discussion

Sub-page of EndUpInTheCenter

"Looking at the diagram, Black has made the better opening"

Could this be explained? ~~~~

This is a copy of the living page "End Up In The Center/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Enda Hideki

Keywords: People

(b.1966) Nihon Ki-in pro, 8 dan in 1998. Now 9d.

This is a copy of the living page "Enda Hideki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsujiiRyosuke


Enda Yoichi

Keywords: People

(b.1960) Nihon Ki-in pro, 7 dan in 2000.

This is a copy of the living page "Enda Yoichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsujiiRyosuke


Ender

PageType: HomePage

Hi all my name is Gus I live in NY, USA. I was introduced to Go by a teacher when I was in 8th grade in a private school. I then graduated Jr. High and went to public school. I didn't know anyone else who was interested in Go so I stopped playing. I have since graduated high school and started playing again. :-) I am occasionally on yahoo.com's Go, if you would like to chat sometime you can email me at enderwiggin.1337@gmail.com

This is a copy of the living page "Ender" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoStones
EquipmentDimensions


Endgame

Path: Phases · Prev: MiddleGame · Next: DeterminingDeadStones
PageType: Path Keywords: EndGame, Index page

Chinese: 官子 (guan1 zi3); 终盘 (zhong1 pan2)
Japanese: 終盤 (shuban)[1]
Korean:

The endgame is the final stage of the game when the status of all big groups is already determined and the remaining moves aim at expansion of own territory and reduction of the territory of the opponent.

The endgame is all about Sente and Gote relationships, calculating or estimating the count, and then putting everything together into the right sequence. Practice is the best teacher.

Per Tomoko Ogawa, By the endgame the board has been more or less divided up into separate territories, and most of the fighting tends to affect only two of them, occurring at a mutual boundary. The opening and middle game are much like a single large battle between two armies; the endgame is like a number of smaller battles going on in different places simultaneously.

Read:

  1. Basic Endgame Theory first.
  2. More about the Principles of Yose.

Table of contents
Some endgame terms and concepts
Books
Some endgame plays and tesuji
Problems and exercises
Let's try some on smaller boards...
More endgame problems
Counting problems
Random

Some endgame terms and concepts

  • Yose
  • Gote
  • Sente
  • Sente-Gote (Sente position)
  • Reverse Sente play
  • Ambiguous Position
  • Sente-Sente (Double Sente)
  • Miai
  • Tedomari
  • Count
  • Method of Multiples
  • Profit value
  • Miai value
  • Deiri value (or Swing value)
  • Locally Speaking
  • Sente gains nothing
  • Tedomari is worth double
  • Endgame Coupling
  • Semedori
  • Mutual damage
  • Neutral Points
  • Teire
  • Chilling
  • Go Numbers
  • Go Infinitesimals
  • PlayingInfinitesimals
  • Basic endgame theory
  • Sente vs. Gote - Which to play
  • Small endgame play

Those who want mathematical theory and application can visit the Combinatorial Game Theory path.

Books

  • Get Strong at the Endgame, by Richard Bozulich
  • The Endgame, by Ogawa Tomoko and James Davies

Some endgame plays and tesuji

  • hanetsugi
  • The monkey jump
  • The clamp
  • After the hanetsugi - to connect or not to connect
  • hane-descend
  • Some advanced Endgame tesujis

Problems and exercises

  • Beginners Endgame Exercises

Let's try some on smaller boards...

  • Practical Endgame Tests

More endgame problems

  • Some endgame problems
  • Yose from Games
  • Late Yose Problems
  • Endgame from real games - 2002 Meijin
  • A 19x19 endgame question at beginner level as taken from a GTL review: GTL Review 1558.

Counting problems

  • Miai Values List
  • Counting Problem 1
  • Ongoing Game1 Move 249
  • Ongoing Game One Upper Right Yose
  • Ongoing Game One Upper Left Yose
  • Corner 1 2 Connection Value
  • Counting problem 5
  • How Big is the 6 point Double Sente
  • Picky endgame problem

Random

  • Parkjr yose move
  • Yose Jiten/Errata
  • Yose Errors in Magic of Go

Authors:

  • Dave Sigaty
  • Stefan
  • Dieter merged the yose and endgame pages.
  • Charles Matthews created a separate CGT path.

[1]

The Japanese term yose properly describes the 'drawing together' of territory or territories. The term for endgame is shuban.

Path: Phases · Prev: MiddleGame · Next: DeterminingDeadStones
This is a copy of the living page "Endgame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Shuban
Shuuban

Paths
BigQuestionMark
PracticalEndgameT...
SomeEndgameProblems
Phases

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Miai
Territory
Yose
ApproachKo
Invasion
MiddleGame
MutualDamage
MathematicalGo
HaneTsugi
TheSecondBookOfGo
FormalDefinitions...
NihonKiinPocketSe...
Overplay
GradedGoProblemsF...
HangingConnection
MacroEndgame
OneTwoThree
Shinogi
ReferenceSection

Homepages
AndyPierce
MAsterdam
SteveKroon


Endgame / Discussion

Sub-page of Endgame

Velobici: Thus endgame moves are moves that gain points only. The moves do not increase one's influence, make life for a group or threaten the death of a group. Endgame moves are about points only.

Bill Spight: False, false, false! Endgame moves are not only about points. They are also about life and death and thickness (if not influence like moves in the opening). There is a saying: "The endgame is fighting strength (chikara)."

Velobici: Could you re-write the first paragraph to explain this better? The big groups part leaves me confused . Then we can delete the incorrect material (the section Thus endgame moves...points only.) A side note: Does chikara also appear as chakra in various manga/anime? Naruto in particular.
Bill: I just moved everything to this footnote. Is that OK, Velobici?
As for chakra the only chakra I know of is the Sanskrit term meaning circle or center of subtle energy in yoga.

Velobici: I may have been mislead (or misunderstood) the comment to the third diagram of 4-4 point low approach, tsukenobi, jump attachment. There is says the the play by White is worth points only and therefore is an endgame move. Implying to me that endgame moves are about points only. The first line of this page says that the status of all big groups is already determined. Are you saying that the status of smaller groups might still be unsettled? What is a big group? How many stones/points are involved? The 4-4 point low approach, tsukenobi, jump attachment page speaks of 22 points. The smallest group I can come up with is 19 points (2 for Black, 13 for White). Now I am confused.

corner

Dieter: Although Bill's remark is revealing to me too, let me say that "points only moves are endgame moves" doesn't imply "endgame moves are points only moves". Points only move can be said to be a subset of endgame moves, so that there are endgame moves which are not points only. Could you sign your contributions to a discussion ?

Bill: First, I have moved this discussion to a footnote. I don't want to clutter the introductory exposition.

Second, the move Velobici mentions on 4-4 point low approach, tsukenobi, jump attachment is a yose play, not necessarily an endgame play. (See footnote [1]. I have edited that statement.) In fact, the succeeding diagram shows that, since it talks about the danger of waiting too late. Sometimes you play yose in the opening.

Third, I was also surprised to hear that The endgame is fighting strength, -- in a book by Sakata, I think. OC, my endgames have always been about life and death, because of mistakes. ;-)

Velobici: Bill, regarding your change to 4-4 point low approach, tsukenobi, jump attachment, replacing endgame with yose, yose is an alias page for endgame. The result is a redirection from through yose to endgame in place of going to endgame directly. What is the difference between yose and endgame? I thought that the middle game was fighting strength and that the endgame was all about counting and keeping sente.

mAsterdam: Here's 2 Eurocents: If the following statements are correct, the necessary actions are evident.

  • Yose is a type of move sequence that doesnt do much more than stabilizing the border of territory.
  • The endgame (Japanese: Shuban) is the phase of the game where most moves are yose.

So (if true) Let's Unalias Yose to endgame, and create a new yose page. Let's search for 'endgame' and 'yose', and correct the phrases where yose and endgame are used interchangeably.

P.S. I tried to include the Korean words. There are some terms relating the the endgame (and probably Yose), but I wasn't sure. I would welcome a little expanation with some subtle terms. Sazn?

Bill: A yose is an approach move; hence, yose ko = approach ko. There are a variety of moves in go that might be considered approach moves. E. g., kakari, tsume, hasami. A yose is fairly small scale, although it may be a large play, typically between stable or fairly stable groups. (We are getting into my experience and understanding. A better player might have some quibbles.) As a rule, yose do not kill, but they may threaten to kill. Life and death is a significant aspect of yose. It may be correct to play a large yose in the opening.

In common parlance, both in Japan and the West, yose also refers to fairly small plays (10 points miai or less) and to the endgame. So for the most part the distinction is academic. It mainly matters when, as in the example on the 4-4 joseki page, someone refers to a large yose as a large endgame play. It's a yose, all right, but likely to be played before the endgame.

This is a copy of the living page "Endgame / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Endgame Clamp

Path: Endgame · Prev: MonkeyJump · Next: EndgameConnectOrNot
Keywords: EndGame

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

The Endgame Clamp

Black to play

Q: How should Black play for the greatest endgame profit?

Using the monkey jump

We shall try the monkey jump... looks fairly good, doesn't it?

For details, please go to the monkey jump page.

[1]

Using the endgame clamp 001

Now we shall see the Endgame Clamp at B1.

Using the endgame clamp 002

White responds with W2, and we get the result up to W8. Which is better?

Comparing the monkey jump and the endgame clamp diagrams:

  • In the monkey jump diagram, White has one extra point of territory at a.
  • In the endgame clamp diagram, Black has one extra point of territory at b.

Both moves are sente. So, we conclude that the endgame clamp is two points better than the monkey jump for Black.

--unkx80

[2]

W4 Variation

How about this W4 ? DieterVerhofstadt

Continuation

One point better for Black, but White has sente. But of course, if Black leaves B7 - W8 - B9 unplayed, then he can come back to take two points in gote endgame later.

Counting value

unkx80: I shall count the value of the sequence up to W6, assuming that the territories are defined by the marked stones.

Comparing it with the endgame clamp diagram, White has one extra point of territory but Black has captured one more stone than White.

The value of W4 in this variation is the same as the one shown in the endgame clamp diagram. :)

BillSpight: Indeed that is so. It might be interesting to compare it with the solid connection in a DifferenceGame: ClampConnectionComparison.

Overdoing it.

It's interesting to note that this B1, which seems more severe, is one point worse, and loses sente!

Same result.

Black pushing at W4, instead of B3, is one more point worse off (If I've read correctly).

--MortenPahle

DieterVerhofstadt writes: Morten, this is called synchronicity. I was about to make exactly the same comment !

Another way ?

Either Black has sente or there is an extra reduction at a, resulting in a large ko for both or another loss for White.

But ...

But White sacrifices a stone. Again: same result, one point worse off and loss of sente.

DieterVerhofstadt

The sad thing is that I would play this (and similar non-optimal moves) if this were a real-game situation.... The temptation to play something which looks bigger to begin with , although I have a nagging feeling from having seen it in a book or in a game that it is inferior.... is often too big :o(( --MortenPahle

BillSpight: Looks can deceive. The clamp is gote.

unkx80: You are not wrong, but you have to take into account the actual situation. Most Chinese Go books written by professional players say that the clamp is sente.

Bill: Most Japanese go books do, too. ;-)

aLegendWai:

The clamp is sente if it is played in the diagram "Using the endgame clamp 001/002" [1]

The clamp is gote if it is played in the diagram "W4 Variation" [2]

The above is based on an assumption that both parties complete all sequence of play.

If playing elsewere is considered, then no one knows who can get sente (at lease in theory). It is because even B1 can be ignored if W can find a bigger value elsewhere to offset the loss of not responding to B1.

Bill: aLegendWai, you are using the terms, sente and gote in a different sense than they are used on the rest of this page. When we say that a play or position is sente or gote, without reference to other plays, we are using the sense used in evaluating positions and plays. In that sense, the clamp, B1 - B3, is gote.

There is theory behind this usage, and because of that theory we can predict that correct play will usually be gote for this position.

Gote

W2 protects the corner. That reduces the local temperature. White should view the marked stones lightly. Later B5 is sente.
Later the following is Black's sente.

Sente

B1 is tesuji. If Black starts with B3, he loses sente.

still gote

MartijnWallage?, 1k: Well, if sente is so important. White can play W2 and then B3 is not sente any more.
But sente can't be so important since in the "Sente" diagram Black doesn't gain anything.

Bill: Indeed, after B1 - W2, B3 is not sente. In fact, it is ambiguous. For evaluation purposes we can treat it as White's sente.

Still sente

B3 elsewhere.
If we compare this with the sente diagram, we see that White is 2/3 of a point worse off here, and B1 - W2 is still sente.

As for a sente not gaining anything (on average), that is the nature of a sente-gote position: sente gains nothing.

How large is the sente?

Reverse sente

If White plays the reverse sente at W1, now a and b are miai. This position is 2 1/3 point better for White than if Black takes his sente, so the sente is worth 2 1/3 points.
If Black plays gote he picks up only 1 2/3 points.

So if Black does not play his sente, White will play the reverse sente (as a rule). If the ambient temperature is less than 2 1/3, that represents a loss for Black.

Path: Endgame · Prev: MonkeyJump · Next: EndgameConnectOrNot
This is a copy of the living page "Endgame Clamp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
SenteGettingTesuji
Zokusuji
Clamp
ClampConnectionCo...


Endgame Connect or Not

Path: Endgame · Prev: EndgameClamp · Next: HaneDescend
Difficulty: Advanced Keywords: EndGame, Tesuji, Tactics

On the Hane Tsugi page Jan started a discussion of the endgame hane and connection as a purely local situation. Nevertheless this is too good an opportunity to forego commenting on a nifty endgame tesuji that is very easy to understand but often missed by many players. I'm talking about two variations on the theme above: one where Black doesn't have to defend at all, and one where he has a better point to defend than connecting or extending as on the Hane Tsugi page.

Don't defend

(moved from hane tsugi)

Taking into account the stones at the other end of the Black group, Black may be able to ignore the White play at a, or will have to defend as outlined above.

Given the sitation below, White a would be followed by Black d, White c, Black e, White f, and Black connects with g. (The marked black stone is there only to make it obvious that Black lives regardless of White's moves and outside liberties.)

Hane Tsugi

(example by jan, moved from hane tsugi)

Defend or not?

Let's widen our view of the board a little versus the example given by Jan, and assume the position is like this. If Black doesn't defend, White has the atari at a and b to potentially exploit as weaknesses. However it is quite clear to see that Black has an answer to both. Defending in cases like this is equivalent to scoring -1 point in gote. Worse than passing, in other words.

Maybe not so clear!

AlainWettach: Maybe the example should be adapted, this looks like a seki to me ;-)

To spoil the joke - look at assumptions of yose problems. Charles Matthews

Watch out

Watch out in cases like this though. Black can defend against the white atari at a by running away and connecting, but White can continue to play atari until Black is left with a dead shape! (I've seen Dieter do something like this in the Brussels GP tournament when he was 5 kyu or so)

Me: SACRILEGE! Lord Dieter would never err in such a way! Even during his time on earth as a human...

Dieter: Faced with the evil demon of ambiguity, I pray to the goddess of irony ...

Plus Lord Dieter was on the killing side, not the killed.

Defend cleverly

Clever

After the 1-3 exchange, Black needs to defend against White a. Apart from the moves mentioned above, he has actually another option which is better. It is Black b in the diagram. First of all it does an adequate job of defending against a: Black can capture the cutting stones. In addition it also has the benefit of making White c gote instead of sente, as it is perfectly placed to defend after White connects. If you would happen to hold the white stones in a situation like this, and you could choose freely between hane on both sides, it is a good idea to think about which one to play first.

There are sente hane plays where you still get the other one in sente when your opponent defends in the wrong way. But there are other hane where any defense by your opponent automatically defends against the other one as well. Don't start with the latter. It's a detail and you should generally not count on your opponent's mistakes to win, but there is nothing wrong with creating opportunities for them to err.

Path: Endgame · Prev: EndgameClamp · Next: HaneDescend
This is a copy of the living page "Endgame Connect or Not" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
Mistake

Referenced by
HaneTsugi/Advanced
TaxonomyOfTechniques


Endgame Coupling

Path: Endgame · Prev: TedomariIsWorthDouble · Next: Semedori
Difficulty: Advanced Keywords: EndGame

Here's an example.

Coupling on the edge

Now White is in trouble:

Two cutting points

Black will either be able to cut at a, or start a dangerous ko by cutting at b.

White's correct response

When Black plays black+circle, White must answer this way, with white+square.

The two white territories, on the left and right, are linked in a subtle relationship we can call 'coupling'.

White's correct response (continuation)

After that White can defend territory easily.

In this position the coupling effect is worth two extra points for Black.

Charles Matthews

Path: Endgame · Prev: TedomariIsWorthDouble · Next: Semedori
This is a copy of the living page "Endgame Coupling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
Sequence
DisjunctiveSums
UncouplingInTheEn...
Coupling


Endgame from real games - 2002 Meijin

Path: Endgame · Prev: LateYoseProblems · Next: MiaiValuesList
Keywords: EndGame

This is the lower left corner of the second game of the 2002 Meijin title match. (Incomplete, but we'll focus only on this part. You can assume that running out or blocking at a doesn't matter.)

Black is Yoda Norimoto, the defending Meijin, and White is his challenger Cho Chikun. This is the position at move 222, so Black to move.

Black to play

Attempts
Solution?

Path: Endgame · Prev: LateYoseProblems · Next: MiaiValuesList
This is a copy of the living page "Endgame from real games - 2002 Meijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoseFromGames2

Paths
Endgame
YoseFromGames

Sub-pages
Attempts

Referenced by
ProblemsAndExercises

Homepages
Gronk
Rcarn


Endgame From Real Games - 2002 Meijin / Attempts

Sub-page of EndgameFromRealGames2002Meijin

Disaster

11 at a?

OK - this attempt doesn't work.

So this is meaningless

11 at circled point

or ...

disaster

--Dieter

Huh? Black just gets two stones in sente, White should be happy? Or is that "ignore a" comment to be interpreted as "White has only one liberty at a"?

This is a copy of the living page "Endgame From Real Games - 2002 Meijin / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EndgameFromRealGa...


Endgame keima contact

Path: AdvancedTechnique · Prev: LargeJumpToAvoidBeingSealedIn · Next: DontHelpYourOpponent
Keywords: EndGame, Shape, Tactics

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Keima contact

Assuming the circled points are Black territory. White slides in with the keima of W1. Black answers with a contact play at B2.

Keima contact

White's drawing back at W3 leaves a big continuation at a. We can expect W3 to be sente and that Black will answer B4 at b, leaving more endgame for White at c

John F. Why assume Black b? a and c have plus points.

Bill's comment

Keima contact

W3 is a mistake here. The hane at a doesn't work anymore because White has taken away one of her own liberties:

Keima contact

Now White is short of liberties.

Keima contact

Things are a little different if there is no black stone at a. White can play W5 at a to make nice shape but it has to be bigger than the hanes at b. The deeper in the endgame, the less likely that will be the case.

Please review this page. --Dieter

Bill's comment

Keima contact

It is hard to say without seeing the surroundings, but W3 may well not be sente. Black's response looks roughly the same size. Also Bb looks inferior to either Ba or Bc, again depending on the context. That being the case, why not Ba instead of black+circle in the first place?

Return

Path: AdvancedTechnique · Prev: LargeJumpToAvoidBeingSealedIn · Next: DontHelpYourOpponent
This is a copy of the living page "Endgame keima contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique


Endgame Question

Keywords: EndGame, Question

Consider the following diagram in which all outside stones are considered alive.

Sente and Gote

According to my understanding of endgame theory, a play at a is a three point sente play for Black (miai value three). On the other hand, a play at c is a five and a half point double gote play (miai value two and three quarters).

I make errors all the time with evaluating these things. Does it get easier with practice?

Have I got this one right?

I calculated these values using thermographs, but this is quite difficult to do in one's head. I feel sure that there must be a traditional technique for doing it, but I can't quite get it from the Ogawa book or from the pages here.

With the knowledge that a is Sente for black, the value of a is easy to deduce, you just assume that if Black plays a, White has to respond at b giving White seven points compared to the ten she would have got from playing a. The difference of the ten and the seven gives the three point value for a.

Similarly, with the knowledge that c is gote, its value is easy to deduce. If Black gets it, then you count the average of the two scores:

  1. for if Black gets d too
  2. for if White gets d.

This is the average of zero and five points for White. That is, two and a half for White. Contrarywise, if White plays c she gets eight points. The difference of the eight and the two and a half gives the five and a half point value for c. However, since this move is Gote, you have to divide by two to give a miai value of two and three quarters if you want to compare it to the value calculated for a.

However, if you apply the Sente calculation to the Gote move, or the other way around, you get the wrong answer. I realise that this answer will not be very inaccurate for moves that are close to the Gote / Sente divide.

Goodness, what a lot of waffle. My question is: I can work out the value of moves (sometimes) if I know whether they are Sente or Gote. However, in order to work out which they are, I have to draw thermographs in my head. Is there an easier way?

Thanks.

Jono I'm also trying to work this out, however using area scoring. Which brings us to EndgameQuestion2.

evand: I believe the easier way is to calculate it both as sente and as gote, and whichever gives a smaller value is correct. Take the play at a, for example: if we assume sente, it's a 3 point miai value. If we assume gote, the a B play at a gives a score of W + 3.5 (average of 7 and 0), or a W play at a gives a score of W + 10, for a gote value of 3.25. Since the value is smaller if W answers than if not, it is correct play for W to answer; that is, the play is in fact sente. If the values are the same, then the play is ambiguous. Perhaps someone more versed in CGT theory can tell me whether this is always correct or not.

Bill: Tom, you got these values right. Evand, your way works. (With caveats. See below.) :-)

Another approach is to assume one way or the other and check it. If you are wrong, you will find out. For instance, let's assume that both plays are 3 point sente plays. To check that, figure the size of the followup after Black takes. The play at b after Black plays at a is worth 3.5 points, which checks, since it is larger than 3. The play at d after Black plays at c, however, is worth only 2.5 points, which is less than 3, and shows that Black's play is gote.

One thing you have to watch out for is a reverse. For instance,

Reverse

This is the well known 1 point hane-tsugi. If you work things out, you will find that W2 is a larger play than B1, and assume that B1 is sente. It is, in a way, but it is a losing sente. Black has to play at B3, and the whole thing is gote.

Another caveat is that you cannot use the lower value method to compare different options. For instance, a losing sente option can give you a lower value than the correct gote option.

Tom:Thanks people. How then should I evaluate (a|b)|(c|d)?

I could go through all four possible combinations of Sente/Gote for Black or White's initial move and take the lowest score, but this seems a bit long winded (though it may be necessary).

Alternatively, I could hypothesise that White's move is sente and Black's gote, check whether this makes sense with respect to the deduced temperature of the initial position, and if it doesn't then try another of the four possibilties etc. It isn't obvious to me that this would give the right answer, and even if it did, it might take a long time.

Bill: { a | b || c | d }, when a > b > c > d, has a count of b, c, or (a + b + c + d)/4 = m. If m > b, then it is a Black sente and the count is b; if c > m, then it is a White sente and the count is c; if b > m > c, then it is gote and the count is m. If m = b or m = c the play is ambiguous. If b = c it is miai with a miai value of 0.
If it is Black's sente the miai value is b - (c + d)/2; if it is White's sente the miai value is (a + b)/2 - c; if it is gote the miai value is (a + b - c - d)/4.

Tom:Terminology: I use the word privilege below to mean describe the attribute of a position described by saying it is Black's sente, White's sente or double gote. If there is already a word for this, or you can think of a better one, please change it. (As I understand it, the double sente description does not apply to an isolated position, but to a position in the context of a game.)

Bill: Privilege is a term introduced, I believe, by Richard Bozulich to refer to the fact that if a play is sente for one player, that player will normally be able to make the play with sente. (That's not all there is to it. See ambiguous play and two way ko threat.)

A more general question (I'm getting my money's worth). If I have a complicated tree to evaluate, then is there a general algorithm for getting the temperature, privilege, and count of it, other than the thermograph one. Reading the Ogawa and Davies book, I get the impression that they essentially have one, but I can't work out what it is.

Bill: There is. For non-kos, work bottom up with the initial assumption that each play is gote, correcting for sente and reverses, i. e. for sequences of play where the temperature rises temporarily.

My trouble with these things is that people who are good at them seem to be able to say that such a move is gote or sente which then lets them chop off huge bits of the tree. I, on the other hand, have to work carefully down all the branches of the tree (which can be a suprisingly long way down in Go), and only on my way back up can I deduce the privilege etc. Sometimes, of course a follow up is very large or small, and I can prune, but I want to know how to do it more often.

Bill: A key word in what you say is seem. In practice, it appears that pros typically guess whether a play is sente or gote and calculate accordingly. They often guess wrong, but the errors are usually within 1/6 of a point. (This level of error is apparent from reading yose books and articles. Even if the purported author did not do the calculations, he did not catch the errors, either.) This level of error is good enough for practical purposes. Remember that the largest play is not always the best play, anyway. :-)

This is a copy of the living page "Endgame Question" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicEndgameTheory
EndgameQuestion2


Endgame Reckoner

Keywords: EndGame

This is intended to be a quick reference to the sizes of various typical endgame plays. It was inspired by the Ready Reckoner page.

See Miai Values List.

Assume all groups are alive.

Some of these positions I find are common in my games, but I'm not certain as to either the value of the play, or as to the best follow-up. Please comment and correct as needed.

See also: Common mistakes in Yose.

4 points sente

4 points, double sente. W4 can be also played at a.

Bill: We cannot be sure that this is double sente without seeing the rest of the board. (See Double sente is relative.) In a real game this will typically arise after White has just played the marked stone, as part of a gote sequence for White.[1][2]

6 points sente

6 points in double sente. I see this a lot.[3]

Two diagrams ( W2 at W6) moved to Common mistakes in Yose.

6 points sente

6 points, double sente. White has the one-point sente follow-up exchange, a for b.[4]

See How Big is the 6 point Double Sente

9? points gote

The Monkey Jump 9 points in Gote. Can be sente depending if the marked stone is at a.

See Value of a Monkey Jump.

2? points gote

Not certain of this one.

Charles In this position, six points.

mAsterdam Other remarks moved to Icepick's homepage.

[1]

Charles See example at double sente gain discussion. While I know what Bill is saying, I'm not sure that saying it here is compatible with a Reckoner. Such things are found in some of the Japanese endgame books, as lists of plays and values. All sorts of qualification and refinement have to go on, even when the values are given in a shaded way such as '3- points'.

In short, such a Reckoner cannot give all the information an expert would desire.

Bill: The point is, double sente is not a question of reckoning. Humungous is good enough. Already with Ogawa's book you see questions, because the value of a double sente should be a fraction with a denominator of 0! I note that, in the latest edition of the Nihon Kiin's Small Yose Dictionary, the reckoner does not include anything but gote. That avoids the problem of the size of double sente and the old problem of presenting 3-point sente and 3-point gote (deiri counting) side by side as 3-point plays. Despite the disclaimers, that led to confusion.

Charles I'm going to lose any argument I have with Bill on this area. But you do need to know the size of double sente, not just whether they'll be answered. For example some other sequence you play might lose you the double sente play, making it an adverse one-sided sente; and that's a trade-off you have to evaluate by factoring in the loss.

4 points sente example: Black to Move

(Sebastian:) I'm not good enough to understand the theory you guys are discussing, and I'm probably suicidal to pick a fight with Bill on his turf. But does this really require complicated theory? How about this example? I, for one, would throw all my remaining go stones at Bill if he had advised me that a is humungous. >;-)

Bill: You'r not picking a fight with me. I said that we cannot tell if a is double sente without seeing the rest of the board. We seem to agree about that. :-)

(Sebastian:) I see! So you weren't questioning that it was 4 points sente. In the context of this example: You didn't mean that a was huge, but that B3 in kokiri's continuations is huge, correct? It really is!

Bill: Thinking of it as a 4-point double sente is not a good way to think about it. In fact, thinking about it as a double sente without regard to the rest of the board is not a good way to think about it.

4 points sente example: Tenuki

kokiri: B1 is a 12 point gote move and the score is 27 - 21 to black

(Sebastian:) Why 12? Do you mean temperature (by MiaiCounting) or score (TerritoryScoring)? If the latter, shouldn't it be the difference between the scores = 12 - (-2) = 14 ?

k err -yes, whoops.

4 points sente example: kokiri's continuation 1

kokiri: This could be one continuation if black plays 1 and the score is 27-23 to black after the dame at x are filled.

4 points sente example: kokiri's continuation 2

This also ends up as 27-23 black. I'm not sure if these are the best ways to play, but unless I'm missing something, they show that the hane conveys a very big threat.

(Sebastian:) Wow, this is humongous! If the board were bigger, it would even be more.

(Sebastian:) OK, let me try my luck at my first thermograph. Would it look like this?

    tL        |
             /|
            / ?
    tL-2   /  |
          |   |\      tR
          |   | \
          |   |  \    tR-2
          |   |   |
          ?   ?   ?
          |   |   |
         -----------
          2   0  -2

As I'm trying to label the y-axis, I realize that I'm still confused (see Thermography / Discussion).

Bill: Here is what we know now about this thermograph.

          ?????????
          ?????????
          |       |
          |       |
          |       |
          |       |
          |       |
          |       |
          |       |
         -----------
          2   0  -2

The left wall rises vertically at a score of +2 up to some unknown temperature. The right wall does the same at a score of -2.

(Sebastian:) You certainly don't mean that the walls are infinitely high? If the temperatures are just unknown, and there exists a thermograph, doesn't it look like my attempt? (Don't take the diagram literally, though, in that it looks like tR < tL.) We know that each wall will at some point turn towards the mast and meet it at some value tL resp. tR, don't we?
Bill: I have added some ?s to indicate uncertainty. We know that at some point the walls meet to form a mast. Because of the near symmetry, it is likely that it is gote, with a hilltop formed by two walls at 45 degree angles.
(Sebastian:) Good. Thus, we know that the hill starts at tL-2 and tR-2, respectively. So we agree on the mathematical facts and it's just a matter of taste how best to represent them graphically. I like your idea of question marks, and I included them in my drawing.
Bill: The shape you have drawn is one possible pattern. But, really, we do not know the details at the top of the thermograph.

To find out more we have to analyze the different followers.

(Sebastian:) Can we really say nothing about tL and tR? Why can't we just go from kokiri's continuations for tR? I thought, the point of a thermograph was to show how the score for a given move dependends on temperature. I would be disappointed if it failed in such a basic case.
Bill: What do you mean, basic?
(Sebastian:) I meant: A situation that even a beginner such as me should be able to handle.
Bill: Do you know the best play if the second player does not reply locally to the hane and the first player then continues locally? It's far from obvious, isn't it? This is definitely an advanced position.
(Sebastian:) Definitely. I again confused B1 with B3. Re your first question: In this example, we have kokiri's continuations. If we assume that they are the best play, doesn't that give us what we need?
Bill: Well, I might assume that I am a pro. <shrug>
Besides that, finding a thermograph typically means determining a whole tree of plays, not just a few lines. It is really an analytical tool. In practical play, you usually make do with estimates.
Alistair Turnbull: Bill, can you at least give some plausible theormograph shapes that might be correct in some situations? I would like to get an idea of the scope of possibilities.

[2]

mAsterdam Would it be correct to state: when there is nothing bigger left on the board this is double sente? I (lowly DDK) am trying to grab this. After reading sente, double sente and double sente is relative this is how I understand (???) it. Apologies if this is the wrong place for asking. Maybe somebody who remembers being a beginner should edit those pages.

Charles You have to separate counting under certain assumptions, from judging whether those assumptions really hold. In practice certain plays are double sente: in theory there are always problems, concerned with the argument that with best play they might have been played earlier by one of the players.

Bill: It's double sente when, whoever makes the play now, the other player should reply in gote (perhaps after playing kikashi first). In general that means that the gote replies are bigger than anything else.

[3]

Bill: Ditto about double sente. In addition, this diagram leaves out too much about the surroundings. Why shouldn't Black cut at a, for instance? Either with B1 or after White's supposed sente sequence?

Charles Bill, I really think if we have to bring the lawyers in to draft the statements, we'll kill the usefulness by qualifying everything.

Bill: Well, Charles, I do not think that that diagram is useful. That's the point. It is not only so vague that we can't tell how large the plays are, it is so vague that we can't tell what correct play is.

[4]

Bill: Again, we cannot be sure that this is double sente. In fact, B1 is frequently ignored in pro games.

Charles Not something that is easily discussed; but a quick database search on a typical position suggests a play like B1 gets an immediate reply only 50% of the time. So Bill has a strong case here.

dnerra: And when it is answered immediately, I'd claim that it has usually in fact been a one-sided sente play. I.e., the follow-up for one color was so much bigger than the opposite that it could be considered its priviledge. I've looked through quite few examples where it did get answered immediately, and apart from one instance I could not possibly imagine a direct answer had the other player taken this point first.

JF I wonder whether there's a useful distinction to be made. Of course it's a yose play (Japanese sense: sealing of boundaries), but there is a higher level in the hierarchy.

Further comments by JF moved to getting sente plays.

This is a copy of the living page "Endgame Reckoner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StableFollower
Ijime/Discussion
Priority
CommonMistakesInYose
Thermography/Disc...

Homepages
SteveKroon


endgame tesuji

PageType: Alias

YoseTesuji

This is a copy of the living page "endgame tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Clamp
RankAndWhatYouKnow
BlockingOff
DroppingBackProblem1
DroppingBackProbl...
RecommendedInterm...


Endgame Tesuji 2

Difficulty: Intermediate Keywords: EndGame, Tesuji

A mistake

This seemingly innocent sequence contains a mistake. B2 can be improved due to the presence of the marked Black stone:

Correct reply.

This one is correct.

An example of this line of play can be seen at move 135 of game 4 of the 9th Kisei match played on 21, 22 February 1985 between Takemiya Masaki and Cho Chikun.

The result to be expected is as follows:

Follow-up.

After the exchange W1 / B2, playing on with W3 at B4 would be gote for White.

Hence Black can expect to get the sequence B4 to W7 in sente. This is two points better for Black than in the original diagram.

One final question is whether W1 in the first diagram becomes a mistake, given the good reply at B2, or whether hane is better. It is close, but W1 is still a little better.

-- dnerra

Discussion pages

/Is sagari better than hane

/Why is the marked stone necessary

This is a copy of the living page "Endgame Tesuji 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EndgameTesujis

Sub-pages
IsSagariBetterTha...
WhyIsTheMarkedSto...

Referenced by
TaxonomyOfTechniques


Endgame Tesuji 3

Path: EndgameTesujis · Prev: · Next: EndgameTesuji4
Difficulty: Intermediate Keywords: EndGame, Tesuji

Position

We consider the position as shown in this diagram. The focus is on the upper left corner.

Black plays

The hane-connect is a large sente endgame play for Black.[1] The question is, how should White play at the corner if there are also large endgame plays elsewhere?

Gote

White would be reluctant to play the hane-connect at W1 and W3, because it is a gote move.

Better

The descent at W1 is an improvement, because it threatens to enter the corner, but this may not be good enough.

Gote again

The reason is that if there are more urgent plays elsewhere, B2 can tenuki. While W3 and W5 can enter Black's corner, B6 can tenuki one more time. So Black gets sente for two times, and the value of White's moves are no so great anymore.

Tesuji

The real endgame tesuji for White is to play the hane at W1 and another hane at W3.

White sente

If B4 blocks, then W5 is an atari, which is sente for White.

Severe

On the other hand, if B4 choose to tenuki, then connection cum atari at W5 is much more severe, compared to having the W5 stone at a. Here W5 threatens to capture three Black stones, and this may also have life and death implications depending on the configuration on the right side since it also destroys Black's eye in the corner.

Author:

  • unkx80

[1]

Maybe gote

W4 elsewhere.

Bill: Since we do not know what the surroundings are, we cannot be sure that the hane-tsugi, B1 - B3, is sente.

The point is that White's play in the corner is quite large, perhaps bigger than Black's threat with B5.

Path: EndgameTesujis · Prev: · Next: EndgameTesuji4
This is a copy of the living page "Endgame Tesuji 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EndgameTesujis

Referenced by
TaxonomyOfTechniques
Fujitsu17YiWang/M...


Endgame Tesuji1

PageType: Alias

YoseTesuji

This is a copy of the living page "Endgame Tesuji1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EndgameTesujis


Endgame Tesuji4

Path: EndgameTesujis · Prev: EndgameTesuji3 · Next: AYoseTesujiForBlackSheepRengo2003
Keywords: EndGame, Tesuji

Not the right place for monkey jump

This move can sometimes be seen in amateur games. It is almost always wrong. It can sometimes have shape problems when White plays at a. But even for pure territory, it is a loss:

Result after monkey jump

Compare this with the result of correct play:

Once one has seen B1, it looks so obvious that one probably would not want to call it a tesuji anymore. But it is surprising when one encounters it for the first time. Since the sequence Black a through White d will almost certainly be Black's privilege, this is about 4 points better than the result of the monkey jump.

Nothing to be afraid of

While the shape built by the marked stone may look akward, there is nothing White can do.

One tricky question is how early one wants to play this sequence.

Since the white move at W1 is either sente, or creates the nerai of White a, Black's sequence is very big. Often, Black can play it as soon as he is sure that he does not want to enter at b instead.

--dnerra

Path: EndgameTesujis · Prev: EndgameTesuji3 · Next: AYoseTesujiForBlackSheepRengo2003
This is a copy of the living page "Endgame Tesuji4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EndgameTesujis

Referenced by
MonkeyJump/Failures
TaxonomyOfTechniques


Endgame tesujis

Path: Endgame · Prev: HaneDescend · Next: BeginnersEndgameExercises
PageType: Path Difficulty: Intermediate Keywords: EndGame, Tesuji

This page is intended to collect a couple of endgame tesujis that are easily overlooked. While these moves may be missed by dan-level players, they can be understood by weak kyu players.

Endgame Tesuji 1

Endgame Tesuji 1

Endgame Tesuji 2

Endgame Tesuji 2

  • Endgame Tesuji 3
  • Endgame Tesuji 4
  • A Yose Tesuji for Black Sheep Rengo 2003

Path: Endgame · Prev: HaneDescend · Next: BeginnersEndgameExercises
This is a copy of the living page "Endgame tesujis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
GuidedTours
Fujitsu17YiWang/M...


EndgameQuestion2

Jono: I'm trying to work out this endgame thing, however to complicate matters I play with NewZealandRules. I'd like to run through the same example as in EndgameQuestion but under the influence of area scoring.

Consider the following diagram in which all outside stones are considered alive.

Sente and Gote

Assuming a is sente for Black, then its value is the difference between a white play at a and black play at a followed by white at b. If black a then he makes 2 points, if white a then she makes 2 points. Thus a is worth 4 points in sente for black.

Things get trickier for the play at c, which we are assuming is gote.

We take the average of the scores when black also gets d, and when white gets d. For black this is the average of 2 points for c only and 5 points for c and d, giving 3.5 points. For white this is the average of 4 when white gets d and 0 when she does not, giving 2 points. Thus c is 5.5 points in gote, or 2.75 by miai counting.

I'm not too sure about factoring in the additional dame point that is created when black plays both c and d - this is worth one point to the player who will now play last.

It seems strange that the gote move produced the same result as territory scoring, but the sente move is valued one higher under under area scoring. Where have I gone wrong?

Bill: Let's take the gote. If White plays at c the local score in the disputed area is -6 (6 points for White). If Black plays at c and White plays at d, the net local score is -2. If Black plays at both c and d, the local count is 5. Depending on who gets the dame, the final net score will be 4 or 6.

Taking the average of 5 and -2, the local count after Black's play at c is 1.5, and the miai value of the play at d is 3.5.

Taking the average of 1.5 and -6, the original local count is -2.25, and the miai value of the play at c is 3.75.

Es claro?

Jono: All clear, sir! Calculate the local score. Traverse the possibilities to get the new local score. Find the difference. Simple as pie. =)

This is a copy of the living page "EndgameQuestion2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EndgameQuestion


EndgameTesuji2/Is sagari better than hane

Sub-page of EndgameTesuji2

Bill: Is the sagari better than the hane for White?

That's not an easy question. The difference game suggests that sometimes one is right, sometimes the other. That's not unusual with medium sized yose. :-)

I have spent a little time on this, and it seems to me (assuming that Black's sagari is sente), that hane by White may be able to gain one point in circumstances that will hardly ever arise.

Sagari

Hane

Surely Black will get his sente in first. ;-)

This is a copy of the living page "EndgameTesuji2/Is sagari better than hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
WhyIsTheMarkedSto...

Referenced by
EndgameTesuji2


EndgameTesuji2/Why is the marked stone necessary

Sub-page of EndgameTesuji2

Korlon: Can somebody show me why the marked stone in the first diagram is needed for this tesuji? I can't seem to read out why it is needed.

Bill: Without the marked stone, Black's jump is no better than the block.

Block

Bill: With the block at B1 Black can secure the corner.

Jump

Bill: If Black omits B5, White can play the clamp at a. After B5 Black makes the same amount of territory as with the block, but White has ko threats, starting with the cut at b.

Block inferior

Bill: When Black has black+circle, the block is inferior to the jump.

Jump superior

Bill: When Black has black+circle, W4 is not sente. In fact, it is reverse sente.

This is a copy of the living page "EndgameTesuji2/Why is the marked stone necessary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
IsSagariBetterTha...

Referenced by
EndgameTesuji2


Endo Takahiro

Keywords: People

(b.1948) Kansai Ki-in pro, 9 dan in 1985.

This is a copy of the living page "Endo Takahiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KosakadaKoji


Endo Yoshifumi

Keywords: People

Endo Yoshifumi (遠藤 悦史 Endō Yoshifumi, born 1971) is a Nihon Ki-in professional Go player who reached 6-dan in 1999 and was promoted to 7-dan in 2002.

This is a copy of the living page "Endo Yoshifumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoshifumiEndo

Referenced by
OedasPupils


enel

PageType: HomePage

I can be reached at [email] enel@interware.hu A [ext] picture about my family.

My name is Nádor László. (In English Leslie Palatine :-)) "enel" is phonetic my monogram "NL". (Hungarian ordering)

I'm Hungarian, about 3 kyu. I play on KGS as [ext] Unicum, [ext] 3k, because I "use" "enel" as admin (I have translated CGoban 2 into Hungarian).

Q: How strong go player is the God? (I answer if you write me.)

This is a copy of the living page "enel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...
ShusakuNumber


enfo

PageType: HomePage

Currently 9k on KGS and 13k on IGS.

This is a copy of the living page "enfo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sente/Discussion


Eng 60340

PageType: HomePage

eng60340 (at) yahoo.com

started playing on apr 2002

15k kgs. 13/5/2003

11k kgs 21/1/2003 4k in 8 mths! >_< i am stupid!

go weblog [ext] http://217.167.188.233/Personal/prettyrose/weblog/blogger.html

10k2shodan [ext] http://217.167.188.233/Personal/prettyrose/10k2shodan.html

gobase academy [ext] http://gobase.org/studying/problems/academy/

goproblems [ext] http://www.goproblems.com/

This is a copy of the living page "Eng 60340" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
CgobanProblemsAnd...
GoServers/Discussion
KGSWishlist/FileH...
KGSWishlist/Social
KGSWishlist/GameH...
RankWorldwideComp...
KGSWishlist/Rejected
GoAndMartialArts
Intelligence
ClubOfSadGoPlayers
PossibleNumberOfG...
BQM142
BuyingEquipment/I...
NewYearsGoResolut...


English Go Terms

Keywords: Go term, Index page

A glossary of English go terms.

See also English Shape Terms Discussion, Go Terms

  • Aim Inside
  • Amateur
  • Apprentice
  • Approach ko
  • Attachment
  • Bamboo joint
  • Bend
  • Big point
  • Board
  • Box formation
  • Blind spot
  • Bridge under
  • Bump
  • Capping play
  • Capture two recapture one
  • Capture three recapture one
  • Capturing race
  • Chain
  • Checking extension
  • Clamp
  • Clump
  • Compensation
  • Connection
  • Contact play
  • Corner approach
  • Corner enclosure
  • Crosscut
  • Descent
  • Diagonal connection
  • Draw
  • Ear play?
  • Elephant's move
  • Empty triangle
  • Endgame
  • Equivalent
  • Erasure
  • Exchange (of territories or groups)
  • Extension
  • Fighting spirit
  • Forcing move
  • Framework
  • Full triangle
  • Group
  • Hanging connection
  • Hasty Move
  • Influence
  • Initiative
  • Invasion
  • Jump
  • Knight's move
  • Ladder
  • Ladder breaker
  • Large knight's move
  • Last big point or last play
  • Leaning attack
  • Light
  • Loose ladder
  • Middle game
  • Mirror go
  • Net
  • Neutral point
  • New move
  • Loss of initiative
  • One-space jump
  • One-way street
  • Only move
  • Opening
  • Overconcentrated shape
  • Overstretched shape
  • Overtime
  • Peep
  • Pincer
  • Play elsewhere
  • Potential
  • Prisoners
  • Probe
  • Professional
  • Proper move
  • Reading problem
  • Sector line
  • Shape
  • Shortage of liberties
  • Shoulder hit
  • Slide
  • Snapback
  • Solid connection
  • Sphere of influence
  • Splitting move
  • Squeeze
  • Stalemate
  • Standard sequence
  • Star point
  • Stretch
  • String
  • Teacher
  • Temperature
  • 10-10 point
  • Ten-Thousand year ko
  • Territory
  • Thank-you move
  • Thick
  • Three-stage ko
  • Throw-in
  • Toss (guessing the stones)
  • Trick play
  • Triple ko
  • Turn
  • Two-stage ko
  • Urgent
  • Wedge

Some foreign terms do not have common English equivalents. They are usually used even when writing in English.

  • Atari
  • Hane
  • Ko

While it is generally preferable to use English terms when writing in English, be aware that some foreign terms ("komi" and "seki", to name two) are used more often than their English counterparts. (See /Discussion.)

Notes:

  • Know the difference: "lose" versus "loose."
  • How to order lists alphabetically

This is a copy of the living page "English Go Terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsEnglish

Sub-pages
Discussion

Referenced by
ReferenceSection
GoTerms
ChineseGoTerms
JapaneseGoTerms/D...
EnglishGoTerms/Di...
DougsGoBlogMay2003
posting:2196


English Go Terms / Discussion

Path: LinguisticsEnglish · Prev: CommunicatingWithIdioticAbbreviations · Next: EyeShapeEyeSpaceDiscussion
Sub-page of EnglishGoTerms

See also: Liberty / Discussion

Using Japanese terminology raises the barrier of entry to the world of Weiqi. The terms are confusing, and hard to remember for a non-Japanese speaker. It makes much more sense as players in an English speaking country, to use English terms. In response to people's point regarding the lack of conciseness of certain English words versus Japanese, if one thinks long enough it's easy to see the point is moot. Turn-at-the-end-of-stone is unecessarily wordy, one could just say turning-stone.

Aside from the confusion aspect for non-Japanese players, there is also the cultural aspect. The game originated from China, and spread from there to Korea and Japan. Today, there are professional associations in all the aforementioned nations (amongst others). So what is it about Japan that makes it so special, that we must use Japanese terms, when one can easily come up with corresponding English terms?

I think that we should not use English terms in Go when there are so many good Japanese terms out there. Why say 'ladder' when we can say 'shicho', why say 'net' when we can say 'geta'.

Even worse, why say 'turn at the end of stones' when 'hane' is so much easier?

-- Morten Pahle, 13.11.00

I'll tell you why... because if I am in a discussion with someone tomorrow with someone and I want to convey the idea behind 'ladder' there's no way I'm going to be able to remember that Japanese word. Yet I still need to communicate the idea. Ladder makes sense to me, intuitively... but non-english words don't... that is until I learn them... which involves an additional cost. -- Matthew Simpson

Hu: Whatever happens, I hope that the other-language terms are not removed as aliases at least. I like being able to answer a question in KGS about, say, "hane", with "http://senseis.xmp.net/?Hane".

Scartol would just like to add:
"Motto" by Langston Hughes

I stay cool, and dig all jive,
That's the way I stay alive.
My motto, as I live and learn, is
Dig and be dug, in return.

While I agree that 'hane' is more convenient than the English phrase you propose, I think that using too many Japanese terms poses too high an entry barrier for aspiring Go students. Why say 'chuban' (which is rarely understood) instead of 'middle game'? There are only very few Japanese Go terms that don't have a nice counterpart in English, e.g. 'miai', 'atari', 'hane', 'aji'.

-- Arno Hollosi

Maybe the use of non-English terms may confuse the English-speaking beginner. However, I think that, sooner or later (and normally when you read your first book) the beginner will see the 'foreign' terms anyway - and he will still have to learn to use them.
Then again, not all the English terms are that obvious - you need to explain what a 'ladder' is to a beginner as well, you may as well explain what a 'shicho' is. Also, English is not everyone's first language - using the existing and accepted (Japanese) terms will at least create a common basis for understanding when speaking with other people.

Does anyone know whether other languages have their own versions of Go-terms?
Off the top of my head, I cannot think of a single term that the French have translated, for example.

-- Morten Pahle

(a) I have to agree with Arno on the Japanese vs. English topic. Most of the beginners/weaker players I know are more familiar with the English terms. So let's keep it simple.

(b) In German there are several translations of Japanese terms such as:

  • vorhand = sente
  • nachhand = gote.

I could even tell you that there is a German word for a snapback (=mausefalle), but I just don't know the Japanese term (see (a)). :-)

-- BIG M

Lion's mouth and tiger's mouth

The two terms that Big M mentions, exist in Dutch as well. As far as I know, they have been 'copied' from the same terms in chess. The term 'muizenval' exists in Dutch too, but I think that 'snap-back' would be familiar to a larger part of the Dutch players. Most other Dutch go terms are either translations from English, or more or less funny terms that are used to enliven a talk rather than to be maximally clear. I do know however a friend of mine who is trying to introduce the terms 'leeuwenbek' ('lion's mouth') and 'tijgerbek' ('tiger's mouth') for the shapes in this diagram, and there is also a rather common term 'sliert' (hard to translate, perhaps 'string' would be best) for a weak, eyeless group in an elongated, wall-like shape. Still, because much of the go literature here is in English, English terms (such as snap-back) are introduced in Dutch go terminology as well as Japanese ones. For a look at what Go terms are typically being used in Dutch, see TermsInDutchGoMagazine.

By the way, the Japanese term for snap-back is 'uttegae'.

-- Andre Engels

(Snap-back is utte gaeshi.)

In my humble opinion, a lot depends on the native language. E.g. at our club we use Lithuanian, Russian and English in conversation due to the various nationalities of our players. I observed that the use of Japanese terms often depends on the language. E.g. we almost never use "geta" because all 3 languages offer a corresponding, easy usable word for it. On the other hand, "opening" is used when we talk in English while we usually stick to "fuseki" in Lithuanian because this language doesn't offer a good counterpart for it. (Of course, there is a word for "opening" but its meaning doesn't exactly suit "fuseki" in our opinion.)

As Arno pointed out, there are Japanese terms which cannot be adequately translated into one's own language (atari, miai, aji...). That's why every Go player comes to learn these necessary terms sooner or later. So why not learn a couple of words additionally to make conversation easier and more convenient? Of course, one shouldn't go too far with this. "Niken takabasami" is not something what one should really know. :)

Also, many of the Go terms are difficult to understand even for Japanese people who don't know Go. Any Japanese beginner has to be explained what "atari", "joseki" and so on mean. So even Japanese often are in the same situation like we "outworlders".

By the way I think that "shicho" would be rarely used in the Go world if people knew the exact Japanese pronunciation and would stick to it. Far too complicated for many westerners.

--Olaf "owl" Martens

I have found a wav file of the pronunciation of shicho on a website ( [ext] http://users.ewa.net/omaxwell/go-pron/go-pron.htm). To listen, click [ext] here.

--SifuEric

I have since I wrote the above heard two French versions of Japanese terms used.

  1. the infamous 'ladder' was described as "l'escalier" - the staircase. However, (and I was interested to hear this) the teacher also used "Shicho" in the same sentence and kept using "shicho", only repeating "staircase" when one of the beginners asked :-) It seems that a few foreign words just add to the mystical aura of Go, which fits in nicely with the French mindset :-))
  2. French for a 'snap-back' is..... "un snap". :-)

BTW - Olaf reminded me - check out the [ext] site by Odin Maxwell for how to pronounce Japanese-origin go terms by a native Go speaker.

-- MortenPahle

I just realized there is at least one important Dutch go term which I had mentioned yet: The 'bulky five' is called 'bijltje' (which means 'axelet') in Dutch.

-- AndreEngels

:-)
You remind me - I've heard the French refer to the bulky five as "le jeep" (as in the American car). It seems that the French prefer to translate into English rather than to their own language :-)

-- MortenPahle

There is a very good word list that translates Japanese go terms into Swedish: [ext] http://www.algonet.se/~palund/glossary/termer.htm

Compared to the wide use of Japanese terms in some English go books, we don't use Japanese terms at every opportunity in Sweden. For example, we say what corresponds to "two-space high pincer", not "niken takabasami", but may use either "hasami", the English word or the Swedish word for "pincer".

-- Arndt Jonasson

DaveSigaty: Another issue can often be seen when large groups of kibitzers are discussing high d* games on IGS. Many Chinese and Korean players are confused by the use of Japanese terms and have to ask what they mean. Naturally they know Go well but have never studied it in either Japanese or in English. I think that in such a situation people have a better chance of understanding the use of 'opening' than they do of 'fuseki'. Therefore I think that keeping the English terms (especially those made up of "every day" words) can make English a more useful international communication tool about Go.

Strange enough, Nobody here has ever mentioned Chinese Go terms though Go was born there thousands of years ago. --Winddrinker

Winddrinker makes an interesting point here. We tend to see the widespread use of English as an exponent of the political and economic supremacy of the anglo-saxon world - at least I do. So we could think it only fair to use original Go terminology as much as possible. But then again, the fact that it has come to us in Japanese, is a manifestation of Japanese political and economical supremacy in the east the past centuries.
So, put aside any political correctness, or the desire to stay close to the original, what should we do? In my opinion, the tremendous development Go has known in Japan, reflected on the deepness of their terminology, outweigh the effort done by English translators, given also the already mentioned fact that the majority of players are not native English speakers. But it remains a matter of taste. As a teacher (beginners only), I mention the Japanese terms little by little, re-explaining them often or per request, as most teachers and writers seem to do.
-- Dieter

As for Chinese terms, I know a number of them because I learnt the game of Go ('WeiQi' in Chinese) in the Chinese medium. It is only much later when I came into English Go literature when I knew some of the English (or is it Japanese in disguise?) terms for Go. I must admit that I don't understand Japanese - so I don't know many of the Japanese terms.

However, the main obstacle in putting Chinese characters on the Internet is that most PCs around the world don't support the Chinese language, including those in my country, which has a dominant Chinese population. I can put Chinese characters on this page if I wanted to, but it would appear as rubbish on most people's browsers.

For interested people, I will put a (random) list of terms in 'HanYu PinYin', i.e. English characters that approximates the pronunciation of the Chinese characters.

  hane - 'ban'
  ko - 'jie'
  ko threat - 'jie cai'
  capturing race, semeai - 'dui sha'
  bamboo joint - 'shuang'
  crane's nest - 'wu gui bu chu tou'
  knight's move - 'xiao fei'
  life and death - 'si huo'
  throw-in - 'pu'

For those who want to find out more, you can try reading the Chinese web pages - but you browser needs to support the displaying of Chinese characters first! To do so, go to any search engine and search for the word 'weiqi'. Good luck!

--unkx80

In general, I like translation, as long as it can be done simply and clearly. "Atsui" means thick, "karui" means light. Fine. But "tsume" means packing, better not translate.

But rendering go terms into English has also caused confusion. "Nozoki" means peek or peep, but somebody did not like the connotation of sex peep shows and peeping Toms, and translated it as "poke". "Mannen" means ten thousand years, but "thousand year ko" has entered English go terminology. A friend of mine who was learning go thought that there was a difference between a thousand year ko and a ten thousand year ko. "Nidan" means two-step. But a nidan bane is sometimes called a double hane, which has led to some confusion. And a one-move approach ko (itte yose ko) is sometimes called a two-step ko, while a two-step ko (nidan ko) is sometimes called something else. There would not be such confusion if the terms had been left untranslated. ;-)

-- Bill Spight

MikeNoGo: It's kind of ridiculous that they changed it to "poke" because of sexual connotations, considering the verb "nozoku" that "nozoki" is based off of is also used to describe what "Peeping Toms" do. So leaving the sexual connotation in is the proper way to translate it.

What's more important, I think - is having a page here translating the basics between all (some) foreign languages. We all notice the degree to which non-Asians have had trouble accessing go materials, at least until recently. I also see how there's a certain lack of communication amongst Asians. This goes deeper than just go, as people separate by culture anyway.

But it's not asking much for each player to understand some basic terms in more than one language. Yes, we can say ladder instead of shicho, lingering taste instead of aji, momentum instead of sente, etc... this is mostly an awful thing, I for one will just say aji, sente, ladder? economy of lip movement is important... :)

It can't be be a requirement to speak every term in Japanese, because then where do you draw the line between go terminology and the Japanese language?

Two points...

  1. In favoring Japanese terms, do we slight the Chinese or Korean? Generally no, because Japan is where everyone goes to study, and make a living.
  2. .Are there differences in thinking that arise from language constructs? Let's say the Chinese don't have a word for a specific sort of concept - like aji. Instead their word means something inbetween one concept and another... Like riper aji vs not ripe aji.

An example: a primary color in Chinese is qing, which refers to a Blue-green, not Blue, not green, but somewhere inbetween. This contradicts modern color thinking, where B+g is a mere tertiary color, arising from mixing a primary B with a secondary, Green (Blue+Yellow). Heck, We dont even call peoples or nations by the names they call themselves! Zhong Guo(China), Deutschland (Germany) Is this more than superficial? [1] Or look at pronunciation, and how the English V is kinda W-like in Russian, how you can have two different kinds of an H sound in Arabic, or in Japanese, how they organise sounds in syllables of consonant-vowel pairs. There are a lot of inbetweens where we often think the absolutes are.

One might surmise that if the basic building blocks of terms (language, concepts) are different from other places, then differences can arise in the thinking process and results, as well. [2]

Kgr?: This probably doesn't belong here but there are very few modern linguists that believe that differences in language cause differences (or at least significant differences) in thinking. To choose a relevant example, languages where the color systems are much more different than chinese relative to english have been studied, and it has been clearly shown that there is no difference in mental representation of color. I can dig up citations if someone actually cares, but my point is that it's probably not true to say anything at all like "chinese people think about go differently because they speak a different language." The hypothesis that the original writer here seems to have picked up on is usually called the Sapir-Whorf hypothesis, in its strong form, and is unfortunately one of the most commonly believed linguistic fallacies.

Generally though, I think the cultural differences between Asian versions of go are slight and getting slighter, and Japanese is the Lingua Franca of go. For westerners to reject learning any of these terms on any conscious basis, is dumb. Just as it is equally unnecessary to learn all foreign terms - just for the sake of playing go.

Ben Barrett here did a nice job of making a cross-language dictionary [ext] http://pw2.netcom.com/%7Egogaku/english/sfgoclub/godic.htm but it's obviously incomplete with regard to the Korean and Chinese... but it's not clear to me that all these words have equal translations...

[1]: Interestingly enough, speaking of internationalism, the UN is in the process of unifying geographical names, to streamline things there...)

[2]: A pronounced example is religion, ie, where "Allah" and "God", mean in essence the same thing, but the isolated cultural differences create the modern perceptions of difference.(Ignorance, politicization, and illiteracy don't help) 'God,' 'Allah,' 'Eli,'(Aramaic - Christ's language) are preceded by 'Yahave' - YHVH (Hebrew) to represent "I am that am" - which is another way of saying "he who cannot be named" or: "he (non-gender) who trancends all concepts." Far closer, don't you think, to the Buddhist concept of God, and less like the superhero god concepts like Zeus or Thor. -ref J. Campbell... --Stevertigo

I just now edited English go terms. One of the things I did was link an English term to a Japanese one wherever possible. (In every case the page with the Japanese title is an alias of the English one, so the links still work the same.) I looked through the history after editing the page and saw that people have undone this in the past (see for example version 61). Is there a reason for this? I think might be nice for future editors of the page to see the English and Japanese side by side. -- David

BenjaminTsai: This would be because there is no reason to link to the Japanese term, especially as it's a list of English Terms. Why not link to the Chinese Term? Or Korean? Some English Terms are linked to aliases, but someday someone might decide to create a page separate from the Japanese term.

(moved from messages)

April 15, 2003:

Morten: Just some comments on some of the issues below. Although the majority of the pages on SL are currently (UK?) English, this is not a rule. (There are some pages in German). It was actually one of the things which Arno and myself had in mind in the very beginning of SL - the possibility of multiple languages being used. Noone should feel deterred from contributing something in another language than English.

As is pointed out, the nature of a wiki allows us to use several different terms with the same meaning, be they English, Japanese, Korean, Chinese or even Dutch - we do not need to chose a particular one and stick with it. Careful use of links and aliases will allow this.

The issue of 'Romanisation' is more awkward. I feel that changing the 'accepted' romanisation of a term should be avoided, although adding aliases with alternate spellings is fine. However be careful. If I have understood correctly, the normal english pronounciation of Oogeima is definitely not closer to the alleged correct spelling of Ogeima, for which Ohgeima is closer. Most of these issues should probably be discussed with one of our resident Japanese/Chinese/Korean speakers...

On a more general note, the current favourite form of a term is likely to change over the many years which we hope SL will exist. Setting up 'rules' which may be out of date in some time is counterproductive.

I am not sure whether 'plurality' is a good English word (I am pretty sure it is not a good Korean word :-) - but if it is, I think SL should embrace it.

Personally, I also find it one of the alluring things about Go - things are never as easy as they seem and the meaning of e.g. haengma to any player will change as he develops.

Bill: Well, if you want to make it clear that the first syllable in Ogeima is long, I would suggest Ohgeima, using a different romanization. Most English speakers would mispronounce Oogeima worse than they would Ogeima.
mAsterdam Yesterday, Arno said:

or rename the page. That way the new page still has all the history. I think most would agree that it is now right to rename Ogeima to Oogeima. But the edit page says (under the "Adjust pagetitle" entrybox) You are only allowed to change case, spacing, and [.,'-] characters in the pagetitle.

It would indeed be nice to preserve the history. However if it is not possible to do it easily - or make it easy easily I'll do it the way Charles described. Good Enough (TM) for me.

Charles On the general question see levels of access. On the particular matter, I wouldn't approve of that change. Other people here feel differently, but I prefer English-language terms and would think the right direction would be to 'large knight's move'. The romanisation oogeima is rare - in fact there are no backlinks at all for that spelling here at SL.

mAsterdam Ok. Thanks again.

A few remarks just to let you know what my feelings on this (for some sensitive) issue are. This is an international go site in English. The vocabulary here should - as much as possible - reflect the vocabulary in use by go-players when they talk about go in English. There may be some differences between the vocabulary used by native and non-native speakers. While it seems impossible to serve all uses in all languages - is it hard to serve both native and non-native speakers? I don't think so, and in practice SL does serve both. If some words are different in the different groups - use both, explain.

There is a complication, though. A lot of the terms (sometimes translations, sometimes copies or sound-alikes) originate in other languages: Japanese - we do not say Nihonese -, Chinese, Korean (haengma). Now if there is a problem with subtle differences in meaning it often helps to look where the words came from, the etymology. I have been playing go for just a few months. When I will have years of experience I will know what terms are the most common. As it is now I have to guess. Because I am uncertain about the use of terms in the English speaking go-community I stick as much as possible to the Japanese words (e.g. on Elementary moves) just to be on the safe side. I put in the kana - because I like them and - to make sure that it is possible to backtrace. Sumisu - Smith. I just hope the more experienced people will add to or replace the words I used to improve the text into whatever is common. In short: So Ogeima it is :-)

Charles Fortunately we can acknowledge all terms in use here - not like in a book where one should choose and be consistent. And the wiki way is surely to tolerate various ways in discussions, rather than to try to legislate.

SAS: Note that we can write ôgeima or ōgeima. This is clearly better than using "oo", which many people would pronounce as in "moon", or even as two syllables. (I don't think that ô or ō can be used in article titles. But, as Charles has already said, Large knight's move would be a better title anyway.)

BobMcGuigan: I'm not sure where the practice of ignoring long vowels in romanization came from. I know that Go World magazine has done it for a long time. For words like Oogeima (or whatever romanization you like) it could be argued that the spelling "Ogeima" has become an English word borrowed from Japanese for use in the context of go, as have many other words. Certainly there are many many words borrowed from other languages into English that have lost their original pronunciation. In fact the process of borrowing words is common in almost all languages and usually the pronunciation changes to suit the phonological customs of the destination language. So I advocate using "ogeima" when speaking or writing English, and saying oogeima when you are speaking Japanese. Oba (Ooba in Japanese) has common enough usage to perhaps be accepted as a borrowed word. "Kyuuba" probably doesn't.

Anonymous: Are there any English go terms that have been introduced into the Japanese language?

John F. Ignoring macrons for double (not long) vowels has the sanction of western official standards, especially for names such as Tokyo. It has a long pedigree. Many such practices arose in the days of the old mechanical typewriters which couldn't cope with accents anyway. Maybe we should take a stricter view with modern keyboards, though adding accents is still not straightforward. As to English terms in Japanese go, there are misuses such as riigu (league) meaning a round-robin, toonamento meaning a knockout (of the 16-8-4-2-1 type) rather than a tournament, hande for handicap (and we have swallowed this back into English so that we absurdly talk about the weaker player taking a handicap), and proper uses such as pro, ama, cup (except in title usages such as Yoda NHK Cup). There are composites such as pair go, and nicknames such as drill. From memory, the nadare was briefly called the "streamline" joseki in the 1930s and there was a fad for other western terms before then.There are plenty of others of this type, but I can't think of any for moves on the board just yet.

Charles I come across a few technical terms in katakana that turn out to be pace, balance and so on.

BobMcGuigan: Also in katakana is taimingu or "timing". Of course katakana suggests that a word might be borrowed into Japanese, but it isn't always from English. I've run across some unfamiliar katakana words which I failed to decode after repeated attempts at pronouncing them aloud only to realize that they were French or German originally. One katakana word, marginally go-related, whose origin I've never figured out is paramasu, the name for the phase of the old Kisei Tournament where, in a knockout, the dan champions played each other by increasing rank: 1d vs. 2d, winner against 3d, etc.

John F. Bob, paramasu is a great bete noire. John Power and I have spent hours on it over many years. We have never found it in a dictionary, nor has John P. found anyone at the Ki-in to explain it. I made a little headway a couple of years when I came across a Japanese colleague in the British Embassy in Tokyo whose hobby was reading dictionaries. She managed to find the term in one tome that did not give the derivation but said it came from ten-pin bowling. There is a New Jersey town called Paramus (nb -mus) which I gather is famous for a long road or shopping mall. It is pure speculation on my part, but I wondered whether this road/mall was likened to a bowling alley, or whether there was some event, rather like the notorious UK pub crawl, where people made their way along this road as if progressing along a ladder. James Davies calls it a Paramus ladder, and there is the possibility it may be a trade name of sorts. I forgot to ask James myself but I'm certain John Power did. So it remains a mystery, and several people will be grateful if it can be sorted out. Even an earliest date noted would help as the Japanese press publish enormous yearbooks (e.g. Imidas) which contain lists and definitions of all new words logged the previous year. The right year might point us to the right yearbook.

Bob: Well I doubt I have the resources to resolve the paramasu mystery and any suggestions I could make most likely have been thought of already, but here are some ideas: Has anyone asked the Yomiuri about this? They are the sponsor of the Kisei and maybe they, not the Ki-in, chose the term. As for the yearbooks of new words, I'd look in the ones around the year the Kisei tournament was first announced, which would be at least a year before the first one actually took place. No doubt this has all been tried already. I'll keep it in mind, though.

John F. Yes, John Power's been down this track. There are two problems, an easy and a hard one. The easy one is the meaning and this is what you get told if you ask about it. The hard bit is working out where it came from. It may not be English. As to the Kisei being the source, this is unlikely. As mentioned above it seems to have a tenpin bowling association, but it also was used in shogi. I once thought I'd found a good lead in statistics (a Greek chap had a similar name), and I always look hard at martial arts. John P has tried just as weird a collection! Incidentally, in case it gives someone else a clue, in shogi the usage is slightly different. Rather than using it for a structured part of one tournament, they used it only in the context of any league playoff. So if three players tied, the lowest two in terms of rank played off first, then the winner and the top ranker played to decide the league winner. Also, for those not familiar with Japanese borrowings, r may represent l and su may represent s or th.

Bob Myers: My theory is that paramasu is a combination of para, from the English word parallel, and masu, the Japanese word for box or grid. This is pure speculation. It's based on the idea that the games in the grid with players' names along the top and left are played in parallel. (Note that this describes the shogi usage, where apparently the term originated, more closely than the Kisei-sen usage.)

John F. Interesting idea. It wouldn't convince me for go or shogi, as these never use grids, but it would for tenpin bowling where the scorecard is a series of cells. But I don't know anything about Japanese tenpin so I don't know if they use masu for the cells. The idea of deferring the score in one cell until your following one or two balls if you get a strike or spare, and then cascading through, may have inspired the shogi-go usage. Remember that the one meagre fact we have so far is that a Japanese dictionary did say it came from tenpin.

Francis Vila? I am new to Go and I find it silly to use Japanese terms in the English language. I live in France and over here we spend a lot of effort trying to translate english terms into french, particularly in computers, which is my field. Go seems to me to be the least culture-specific game in the world; much less than chess, with it's kings and queens (originally vizirs, I believe), castles (originally elephants). Why put a barrier making it look like something esoterical and outlandish? Besides, the game was invented in China, and the masters seem to come indiferently from Japan, Corea and China. Also the english language is very good at inventing simple and highly graphic terms to represent abstract concepts. Expressions like "bottoming out", "U turn", "caving in"... to mention only a few, are difficult to translate into other languages.

Binky? Reading this page and the "Liberty discussion page", (which are both fascinating and annoying), it occurs to me that this discussion is more about linguistics than Go.

Go is a language all of its own.

Any two go players can have a good game without words. They can understand by demonstration whether the subject is a “ladder”, “shicho” or "l'escalier". I might not understand the difference between “shichō” and “shikō” if i was told about it, but i hope i would if i saw them on the board.

We only use words when we wish to talk to others about Go. The words we use depend upon the languages of the parties, but in any case, they are jargon. They will be meaningless to someone who does not play Go – whatever the language used.

Go is an international language too. OK, some countries have different rule sets. We should expect quite a few Japanese terms because their rule set is internationally most used and they did so much to develop the game. Sensei’s Library reflects the tyrannies both of the English language and Japanese Go terms!

So the discussion about liberties is useful because we learn that there are different sorts of liberties. If it helps understanding to use a different word for each type of liberty, why not use a ready made foreign word? Then each meaning can have a different definition – put in a glossary and cross-referenced (if the last editor likes it that way).

Unless someone can find a neater way of writing “hane”, “joseki” or “kō aji” in English, let us welcome the Japanese terms.

The English language is good at absorbing new words, and I would welcome further foreign Go terms of art, whether Chinese, Greek, Finnish or Dutch (as long as I can get my mouth round them).

Path: LinguisticsEnglish · Prev: CommunicatingWithIdioticAbbreviations · Next: EyeShapeEyeSpaceDiscussion
This is a copy of the living page "English Go Terms / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsEnglish

Referenced by
LibraryLobby
SLConventions/Dis...
JapaneseGoTerms/D...
EnglishGoTerms
ParamusTournament...
TermsInDutchGoMag...
DougsGoBlogMay2003
Symbols/Discussion


English shape terms discussion

Keywords: Go term

EnglishShapeTermsDiscussion is for people to suggest/document English terms that describe common shapes. Please feel free to add words or diagrams. Please do not add terms from other languages, and be wary of adding their English translations unless they have a good descriptive value.

Since some of these terms may be less commonly used than their foreign language counterparts, please link terms to their respective pages so that people can learn the foreign words, as well.

% I made some of the terms link to their pages--it seemed right
% --Warder05

Move, play

Stand, extend, stretch, iron pillar [3]

Diagonal (move)

One-point jump, one-space extension

Knight (move)

Attach, attachment, contact (play/move)

Shoulder (hit), angle play

One-point approach, cap

Angle wedge

Tap

Nose (play/strike)

Peep

Wedge

Clamp

Hane, wrap, wrap around

Push, block

Turn, Bend

Cut, cross-cut

Connect, solid connection, join

Bump

Connect and Die [2]

Empty Triangle [3]

Full Triangle [3]

Descent

Ear play

[1]

These terms may be 'best usage', but are not generally current.

[2]

This is merely an example, this situation can occur in many forms.

[3]

Refers to the shape, not the sequence of moves that resulted in the shape (assume that the footnote applies only to the term against which it appears).

This is a copy of the living page "English shape terms discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EnglishGoTerms


enigm4

PageType: HomePage Difficulty: Beginner Keywords: People

Table of contents
About me
My other hobbies
Contact
My milestones timeline
KGS
My KGS Stats
My KGS strength graph
My KGS Games Archive
My GoProblems? profile
My favourite Go links
My favourite Go books

enigm4

About me

I`m 23 years old (born 20th December, 1983) computer engineer from [ext] Poland.

I discovered Go when I saw the " [ext] π" film ( [ext] "π" trailer, [ext] "π" Go episode).

I started to play Go a few years later on the 1st of September, 2007.

In my city ( [ext] Olsztyn) there isn`t any Go Club, so I play only on [ext] KGS. Currently I`m 7 [ext] kyu.

My other hobbies

  • Treasure Hunting (with metal detector)
  • Playing on bass, guitars, keys ( [ext] CANERO - MySpace (I play on bass there), [ext] Jam with my brother)
  • Juggling ( [ext] 10.09.2006, [ext] 30.09.2006, [ext] 03.05.2007)
  • Programming

Contact

  • email: [email] hauas@wp.pl

My milestones timeline

  • 01.09.2007 - I started play Go
  • 14.09.2007 - 18 kyu (KGS)
  • 04.10.2007 - 17 kyu (KGS)
  • 09.10.2007 - 16 kyu (KGS)
  • 18.10.2007 - 15 kyu (KGS)
  • 26.10.2007 - 14 kyu (KGS)
  • 01.11.2007 - I have played my first 500 games (19x19 on KGS)
  • 03.11.2007 - 13 kyu (KGS)
  • 12.11.2007 - 12 kyu (KGS)
  • 01.12.2007 - 11 kyu (KGS)
  • 20.12.2007 - 10 kyu (KGS)
  • 12.01.2008 - I have played my first 1000 games (19x19 on KGS)
  • 24.01.2008 - 9 kyu (KGS) Single Digit Kyu! :-)
  • 01.03.2008 - 8 kyu (KGS)
  • 18.06.2008 - 7 kyu (KGS)

KGS

My KGS Stats

  • [ext] KGS Analitics - enigm4

My KGS strength graph

My KGS Games Archive

  • [ext] KGS Archives - enigm4

My GoProblems? profile

  • [ext] GoProblems.com - enigm4

My favourite Go links

  • [ext] EidoGo - Kogo's Joseki
  • [ext] Illustrated Proverbs of Baduk
  • [ext] EuroGoTV.com - Youtube (many fantastic go related videos)
    • [ext] Double Digit Kyu Workshop by Kang Seung-hee
    • [ext] Single Digit Kyu Workshop by Kang Sueng-hee
    • [ext] Single Digit Kyu Workshop by Yoon Young
  • [ext] The Magic of Go
  • [ext] 321go.org
  • [ext] Go test by A.Dinerchtein (test your rank)
  • [ext] Extreme Go Photos :)

My favourite Go books

  • [ext] Graded Go Problems For Beginners vol. 1, 2, 3, 4

This is a copy of the living page "enigm4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
FriendsGraphs

Referenced by
Enigm4/FriendsGraphs
WhyDidYouStartGo


enigm4 / Friends' graphs

Sub-page of Enigm4

Table of contents
enigm4s friends strength graphs on one page
bubakloc
fanasonic
Polymorph
Virrox
Yanwangye
enigm4

enigm4s friends strength graphs on one page

bubakloc

  • [ext] KGS Analitics - bubakloc
  • [ext] KGS Archives - enigm4

fanasonic

  • [ext] KGS Analitics - bubakloc
  • [ext] KGS Archives - fanasonic

Polymorph

  • [ext] KGS Analitics - Polymorph
  • [ext] KGS Archives - Polymorph

Virrox

  • [ext] KGS Analitics - bubakloc
  • [ext] KGS Archives - virrox

Yanwangye

  • [ext] KGS Analitics - Yanwangye
  • [ext] KGS Archives - yanwangye

enigm4

  • [ext] KGS Analitics - enigm4
  • [ext] KGS Archives - enigm4

This is a copy of the living page "enigm4 / Friends' graphs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Enough

PageType: HomePage

I haven't played much recently. =(

This is a copy of the living page "Enough" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
CharlesMatthews
Joshsz


Enraged Tux

PageType: HomePage Keywords: People

I am currently about 10K on KGS

I am the author of [ext] Games::SGF. Any suggestions are welcome.

This is a copy of the living page "Enraged Tux" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat


Entering Japanese Text

Entering Japanese text into Sensei's Library

You can put any character (Japanese or otherwise) into a page if you know its Unicode number:

  • in decimal: &#30849; becomes 碁
  • or in hexadecimal (base 16): &#x7881; becomes 碁.

Here are eight ways to find the Unicode number for a Japanese character:

  1. In some web browsers you can type or paste Japanese characters directly into the edit box and it will translate them into the appropriate HTML code.
    SirLyric: I have verified that this works in [ext] Mozilla Firefox 0.8; when you paste you'll see the kanji in the edit box, but hitting preview you'll see it replaced by the appropriate HTML code.
  2. Type or paste text into [ext] http://www.garethrees.org/htmlify.cgi and press enter.
  3. Look it up in the [ext] WWWJDIC kanji finder. For example, with "Selection Type" set to "Japanese ON or KUN reading", type "Go" into the "Keyword" box and click on "Select Kanji". This brings up a page with 114 kanji that have go as a possible reading; the one you want is 碁 in the eighth row and fourth column; check the box to its left and click "Continue" to get a page of information about 碁. The fourth field says "U7881" which means the Unicode number is 7881 in hexadecimal and so you can write it as &#7881;
  4. This site [ext] http://kanjidict.stc.cx/dict allows you to enter the word in romaji (wapuro) and it gives you the kanji which can be cut and pasted into the edit box on SL as described above.
  5. Look it up in [ext] Jeffrey's Japanese/English Dictionary
  6. On Mac OS X, enable the ことえり input method (on System Preferences → International → Input Menu) and select it from the Input menu (just right of the Help menu). This brings up a floating window for choosing what kind of characters to type; in this window click the button in the lower left to bring up the Character Palette. Search to find your character (in this case the radical is ishi 石 with 5 strokes and 碁 has a further 8 strokes), click on the character, and click on the arrow button in the lower left to open up an extra panel that gives the character code in hexadecimal.
    • Advice for Macintosh users: While Safari is a wonderful browser and probably the default for most Mac users, it does not enable easy input of kanji here at SL (Safari version 2.0.1). You have to use the procedure above. The simplest way is to use Firefox (see #1 above). This automatically converts the kanji for you, so it's really simple. Works in version 1.0.7.
    • Using [ext] SubEthaEdit : SubEthaEdit is a great little program that can take some of the hassle out of character conversions. Simply type (or paste) the desired text into a subethaedit window (promoting to UTF8 depending on your settings) and then "Copy as XHTML" (Command-Shift-C). Paste it and remove the surrounding xhtml tags, and what remains is the character code, ready to be submitted to SL.
  7. Find it in the [ext] Unihan database. For example, on the [ext] Unihan search page select "Japanese On" from the menu, type "go" into the box and click on "Lookup". This brings up a page with [ext] 367 kanji containing "go" in their onyomi. The one you want is the 231st in the list.
  8. In Windows, use the Character Map (Start → Programs → Accessories → System Tools → Character Map), choose an appropriate font (for example, MS Mincho has Japanese characters) and turn on the "Advanced view" checkbox. When you click on a character the code appears in the bottom left.

Discussion

See also Japanese Go terms and Japanese Go term help page.

kokiri: you can cut and paste characters into the edit window, and it will convert them to unicode for you

Gareth: Only in some browsers. For example, Opera and iCab don't do it. Which browser do you use?

Bob McGuigan: Internet Explorer 6 allows this cutting and pasting.

xela: I find [ext] JWPce (freeware, but sadly only available for Windows) useful for handling Japanese characters.

Dave Under linux it [ext] works in Wine.

SirLyric: On a related topic, can anyone recommend some free TrueType or Postscript (that is, Windows-compatible) Japanese fonts? Microsoft supplies MS Mincho, which is well drawn and well hinted for small text, but it's definitely blocky and unattractive at large sizes. Are there any more beautiful ones?

Bob McGuigan: I don't know whether it is freely available, but the font Kanji Hitsukaisyo looks good to me at large sizes.

This is a copy of the living page "Entering Japanese Text" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Utilities
JapaneseGoTermHel...

Homepages
RichardHunter


Enterprise - The Television Show

Keywords: Culture & History

Enterprise is a television show in the US. It is a prequel series in the Star Trek science fiction series.

Here is the position of the game shown in Enterprise, episode 'Cogenitor', subject to some possible transcription errors from the TV image.

Cogenitor (W) - Charles 'Trip' Tucker (B)

Black seems to have around nine white prisoners.

Black (the teacher) plays at 1, White (the pupil, playing its first game) answers at 2 and thus secures the win against the champion of the Enterprise, undefeated for two years.

This is a copy of the living page "Enterprise - The Television Show" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Television


Enterprise The Television Show/ Discussion

Sub-page of EnterpriseTheTelevisionShow

uxs: Off course, given the amount of stones on the board and the amount of prisoners, it seems that the alien either got a humongous handicap, or was allowed to play twice in a row every other turn or so. Given that, it seems Trip didn't really have a chance anyway, and the Enterprise engines are still in capable hands.

IanDavis Yes ;-) This would have been deemed to be the most artistic way to play by the director. I remember a scene in James Bond where the Director got rid of 2 knights from the board because he felt they were cluttering it up. Rendered the whole position (which was copied from Grandmaster Game Bronstein Spassky maybe?) totally unsound. As long as it's Art though.

gtwade: I rummaged online and found two pics from that scene. Would it be copyright infringement to show them here? Otherwise I can just link to them.

IanDavis it could well be, so just provide a link for the authorities to find out about it

gtwade: Here it is. [ext] http://www.voyager.cz/enterprise/epizody/048cogenitorobr4.htm

ThaddeusOlczyk: From what I can see of the overhead shot. There are two bowls of White stones, and none of Black.

Velobici: The image is a little dark; the white stones in both the bowl and captured white stones in the lid next to Tripp stand out. The bowl of black stones between Tripp's left hand and the board is harder to make out in the image.

Axel? If the member of the enterprise is the only Go-player on the ship and learned the game by an article of the Computer library (maybe a copie of wikipedia). He is indeed the champion of the ship and then the match is not too bad :-)

gtwade: I never saw the show (don't have TV). Is that scene a tribute to the Edward Lasker quote? Or is it just to show how intelligent the visiting alien is?

QWerner: Look..How he put the stone on the board. May be there was no technical advice available in the compiuter.So its a huge art how they get all the stones so nicely on the board.

This is a copy of the living page "Enterprise The Television Show/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Entire Board Territory Problem

Keywords: Problem

What is the smallest number of stones it takes to make the entire board Black's territory? I was inspired by looking at the HandicapsBeyondNineStones page. Maybe somewhere in the 25-40 range? Here are some thoughts:

Alex: This is easy to theorise about, but more or less impossible to prove. Examining local sequences isn't enough, because there could be some complex sequence of probes around the whole board that eventually lead to some kind of miai for life.

Nightvid (author of page)?: Maybe it would make an interesting computing challenge of the decade! But seriously, based on hunches, does anyone care to say what they think?

Vox Kadavergehorsamkeit?: It seems to me that without knowing who is playing whom, the question is meaningless. Certainly for the 3 possible solutions presented, a strong white would play the 3k intersection in both the 27 and 29 stone examples. The 3b space in the 36 stone example is vulnerable....But without knowing who is playing, who can say what is adequate for the task?

Tas: There certainly is an answer to the problem. Is it at all possible to live for white, asuming perfect black play. But it is imposible to answer since we won't likely ever solve 19by19 go.

27 stones, invasions possible?

29 stones, invasions possible?

36 stones, appears totally secure.

SWeasley?: I've heard that 21 stones is enough for killing every whites if the player is about the same skill. (If White survives, by what I've heard, then White can give Black player 4 stones.)

21 stones

RobertJasiek: 2 instead 5 stones in the center should suffice.

Nightvid: If I remember correctly, a white play at an "a" point can live, assuming both players play perfectly.

This is a copy of the living page "Entire Board Territory Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises
Oddities

Homepages
Gronk
Rcarn


Entropy of capturing value

Keywords: Theory

KarlKnechtel's idea for unifying liberty and eye counts; possibly a useful heuristic for computer programs.

Motivating forces:

  1. A group with two eyes is alive because there are zero ways to capture it.
  2. A live group effectively has an infinite number of liberties when it comes to a semeai, because of its uncapturability.
  3. A group with n liberties can have its liberties filled in at most n! different ways (orders).
  4. For calculations of entropy - converting a number of states to an amount in 'bits' of entropy - taking logarithms is often useful. It happens that ln(n!) is approximated closely by (n * ln n) - n.
Tom: Being picky, ln((n-1)!) is more closely approximated by that.

Are you sure? I have

    n! =~ (n/e)^n sqrt(2*pi*n)
 ln n! =~ ln((n/e)^n) + ln sqrt(2*pi*n)
       =~ n ln (n/e) + (ln n)/2 + ln(sqrt(2*pi))
       =~ n (ln n - 1) + (ln n)/2 + ln(sqrt(2*pi))
       =~ n ln n - n + (ln n)/2 + ln(sqrt(2*pi))

--KK

Funkybside: Tom, maybe for small n, (which is all you could ever dream of verifying on a calculator lol). For large N, which is the whole purpose of using this approximation:

                n! ~= n ln(n) - n + ln(n)/2 + ln (sqrt(2*pi*N)).

This is known as Stirling's approximation.

For more information see : [ext] http://hyperphysics.phy-astr.gsu.edu/hbase/math/stirling.html

Tom: Formulas can be confusing (for me at least), there are generally a number of different forms you can re-arrange them into. If you want to talk about these things properly, I'm afraid it is necessary to state what you want to say more precisely, which involves tedious "mathematical analysis", which I hate. As an alternative, if you have a calculator, you can check which approximation is closer on some numbers.

I already have. I designed the formula so that the final result would be close to linear for eyeless groups, which it is.

Therefore I define the entropy of capturing for a string with n liberties as

(n * ln n) - ln c(n)

where c(n) is the number of ways in which the stones can be captured, without intervention. Thus this measure will be the same for all eyeless groups with the same number of liberties, and (of course) infinite for all groups with two eyes.

This is the rawest sort of value along these lines that might used, e.g. in trees for CGT-style game analysis. One might also consider "entropy of capturing without self-atari", "entropy of capturing with best alternating play" (the result coming out of CGT analysis of raw EoC - I think), and so on. "Entropy of capturing without self-atari" I think may be most useful for heuristics when the situation cannot be fully read out.

Example

One of the inside liberties must be last when White fills without opposition; once that is specified, the other seven liberties may be filled in any order. Thus the EoC is 8 ln 8 - ln(4*7!) =~ 6.72408. For reference, 9 liberties with no eye yield EoC =~ 6.97319; 8 liberties with no eye yield EoC =~ 6.03093. So this is a very flimsy sort of illustration of four is five.

Sebastian: Interesting idea. Remarks:

  • The usual letter for entropy is S. How about calling it Sc?
  • The rawest definition would simply be S = ln(n!). Why are you adding n - ln c(n) ?
Yes, it seems I messed up the terminology. Good call. The correction is intended to keep things linear for a "simple" set of liberties, where c(n) =~ n!.
  • I currently can't see how this entropy could effectively be combined with the one in footnote 4 of TemperatureAndTerminologyDiscussion.
  • Counting liberties and four is five are already helpful concepts. Does this new concept help to go beyond that?
See below.

Bill: Indeed, an interesting idea. :-)

Not to be a wet blanket, but don't you get the same result for this position?

Example?

The problem, OC, being that Black is alive.

RafaelCaetano: If I understood the definition correctly, in this case Black has an "infinite" number of liberties. Either entropy isn't defined for this group or (equivalently?) it's infinite. So, no, you don't get the same result. :-)

Bill: I was relying on the phrase, without intervention. :-)

Karl Knechtel: The idea is that you build a game tree with the EoC at each node. Since the plays at a are miai, the algorithm finds that there is always a way to bring the EoC up to infinity.

But I misrepresented myself I think; I imagine that this is more useful as a heuristic for use in analyzing running fights and semeai in the centre. E.g. if the computer algorithm tries to search 10 ply of the game tree and gets to a point where it's still complicated, then the algorithm could use the EoC as the value at that "leaf", and propagate up/do alpha-beta pruning/whatever. :)

Bill: Thanks for the clarification, Karl. :-)

But now I do not understand without intervention, when you build game trees. In particular, four is five is derived from the game tree.

I really should have picked a better example, except then it might not have been so clear what I was talking about. Maybe a group where several approach moves are required to capture, would make a better illustration?

"Without intervention" in the context of a game tree means (to my thinking anyway) without further intervention beyond that node. Again, the "without self-atari" version might be more useful, especially with those approach-move-required situations.

This is a copy of the living page "Entropy of capturing value" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...
TemperatureAndTer...


Environment

Path: CGTPath · Prev: Temperature · Next: EnvironmentalGo
Keywords: Theory

Two ways have been proposed for the study of temperature in go, from a systematic point of view integrated into combinatorial game theory. They can be thought of as

  1. tax;
  2. opportunity cost.

Of these, the first is traditional in CGT; while the second accords much better with normal go-playing thinking. That's because tenuki is a basic strategic concept in go.

Elwyn Berlekamp has been proposing to use models of the second kind, with a stack of cards (tokens of definite numerical value) by the board. At every turn a player has the choice: play on the goban or take a card. A stack of cards properly tailored to this purpose is called an environment. Environmental go is a viable form of the game, with interest for the way it may show up decision-making processes.

Charles Matthews

Path: CGTPath · Prev: Temperature · Next: EnvironmentalGo
This is a copy of the living page "Environment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
Cooling
Thermography/Disc...


Environmental Go

Path: CGTPath · Prev: Environment · Next: Thermography
Keywords: Rules, Theory

Environmental Go, devised by [ext] Prof. E. R. Berlekamp, adds an environment of simple gote to regular go. This environment consists of a stack of coupons with certain values, usually one with each value between 1/2 and 20. At her turn a player may take a coupon instead of playing on the board. Taking a coupon, like a board play, removes any ban on taking a ko. [ext] Click here to view a video of Dr. Berlekamp describing this variation.

One purpose of environmental go is to find out the opinions of professionals about the size of the largest play at any time. If the stack of cards were thick enough, with a very small increment between the values of coupons, then the largest play would always be the best play.

Jiang Zhujiu and Rui Naiwei played the first Environmental Go game in April 1998. Since then they have played a couple of more. An analysis of the first game has appeared in ''More Games of No Chance'', R. Nowakowski, ed., in 2002. See [ext] here for the analysis.

Some of the Environmental Go games can be found [ext] here.

NickGeorge: Can someone explain this to me:

Moves 268 in the first enviroment game

This move wasn't made until the 5 point card was showing. It seems to me that a 5 point card is 5 points gote, and 1 here seems to me to be at the very least 8 points gote (4 stones + 4 points territory). Why were the 7.5-5.5 cards taken first?

Bill: Without going into detail about the board play, let's consider taking the 5 point card. If Black takes it he gets 5 points (+5), while if White takes it she gets 5 points (-5 from Black's point of view). The difference is 10 points. By a common way of counting plays called deiri counting, taking the 5 point card is worth 10 points. By another method, miai counting, it is worth 5 points.

W1, as pointed out, is worth more than 8 points by deiri counting. That puts it in the same ballpark as taking the 5 point card.

NickGeorge: I considered miai vs. deiri counting, and decided it didn't matter which I used since both were gote. I was considering a 6 point gote play on the board and taking a 6 point card to be miai. They both cost a move. I guess the difference is that the card has a 12 point turn around, while the move is only a ~8(I think more like 11) point turn around. Perhaps a Gedanken experiment will help me...

(for ease of thinking, we'll call that cut 10 points by derriere counting.)

White cuts, black takes a 6 point card, both players trade equal moves for the rest of the game. I see white winning by 4. On the other hand, if white takes 6 points, black defends... white wins by 6. Brilliant. Thanks.

Bill: IOW, White is ahead by 5 points to start with. If White takes the 6 point card he is ahead by 11 points. Then Black makes the 5 point play (miai counting). The rest is miai and the result is a White win by 6 points. If White takes the 5 point play instead he is ahead by 10 points. Then Black takes the 6 point card for a White win by 4 points.

To assess gain and loss use miai counting.

Alex: To clarify for future readers (though it's now probably years after this discussion originally took place), the point is that either player can take the 5 point card and get 5 points from it. Thus, the difference between White taking the card and Black taking the card is 5 + 5 = 10. On the board, however, capturing the stones gets 10 points for White (6 territory + 4 prisoners), but connecting doesn't make any points for Black, so the difference between Black playing first and White playing first is 10 + 0 = 10.

Path: CGTPath · Prev: Environment · Next: Thermography
This is a copy of the living page "Environmental Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TokenGo

Paths
CGTPath

Referenced by
AlternatingPlay
Variants
KamiNoItte
Thermography
GamesOfNoChance
KomiGo/Discussion
HowDoesReadingAhe...
MultipleButtonGo
Environment
Granularity/discu...
FreeTeireIfEvenDa...
BQM177
KGSWishlist/Discu...
WikiOrphans/Alias...
posting:45


Envy

PageType: HomePage
  • KGS buddies:

Rizahwkeye

Zeldaninja

Meepy?

Impulse

Tigg

Katt

Roymustang

Garnet

Kagen

Kakasai

Ellimist

Ericthblue

  • N.B. IF I FORGOT YOU! LET ME KNOW!

We Are Weird

ZeldaNinja?: no, like, yea

Envy: she said like no wai!

kakasai: no, like, uh, yeah

ZeldaNinja?: like yea

Envy: tottaly!

ZeldaNinja?: totally, like, yea

kakasai: what were we like, totally like, talking about?

Envy: like right on

ZeldaNinja?: like yea....

Envy: your going to like totalyu see people todayt

ZeldaNinja?: yea

ZeldaNinja?: like

kakasai: oh like, yeah

ZeldaNinja?: totally

kakasai: yeah

ZeldaNinja?: yea!

ZeldaNinja?: totally

kakasai: XD

ZeldaNinja?: XD

tigress: ahhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh

tigress: >_<

Envy: like yeah!

Tsk Tsk sensei

Envy: MEEPY SENSEI!

Meepy: abey!

Envy: how'r you?

Envy: and your bunny?

Meepy: happy :)

Meepy: you?

Envy: good

Envy: why are you happy? your not allowed to be happy

Envy: :P

Meepy: I'm not?

Meepy: darn ><

Envy: :P

The Worlds One Truth

Meepy: "Friendship is like peeing your pants, everyone can see it but only you can feel its true warmth"

Random Dictionary Madness

Envy: katt -- noun?: A person who is constantly high

katt: o.O

Envy: ruroku -- noun?: A dance involving little to no clothing

katt: rofl

katt: o_O

Envy: abey -- adjective?: Full of bees

Envy: o.O

katt: wth?

Envy: i dunno

The Truthg Finally Told!

abeylynne: RIZA LOVES ROY!

Garnet: :O!

abeylynne: i see an igo affair going on here

Garnet: Is that so :D.....

RizaHwkeye: no, no it isnt

Garnet: At least this time it doesn't include me. <___<

RizaHwkeye: XDD

Garnet: (Finally for once><!)

RizaHwkeye: hahaha

RizaHwkeye: poor luck

Garnet: :D...................

abeylynne: riza ----> :O (kiss me roy) O:<----Roy (I WOULD LOVE TO RIZA)

Garnet: XD

RizaHwkeye: XD

RizaHwkeye: that's messed on so many levels XD

Garnet: *Does the 'not me for once' dance* :D!

abeylynne: riza---> :O: <----roy

RizaHwkeye: 0o

Garnet: It's more like

RizaHwkeye: yea i dont think so XD

Garnet: Riza-----> :X: <----Roy

RizaHwkeye: umm, no

RizaHwkeye: XD

abeylynne: :Ð <--tongue riza

RizaHwkeye: o0

RizaHwkeye: no. just no

Garnet: I'm so

Garnet: jealous of Roy

Garnet: because I want Riza ~..^

Don't drink and referee

Move 165

Ellimist 4k?: 10*

Envy 14k?: s.e says 77 b

Envy 14k?: XD

Ellimist 4k?: xD

Move 167

Ellimist 4k?: SE is drunk

Move 168

Envy 14k?: XD

This is a copy of the living page "Envy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Ellimist


eolb

PageType: HomePage

I play mostly on KGS, though in the last months I didn't find any time to do so :(

  • Born and living in Hamburg,
  • Studied Media Information Science,
  • Speak german, english, french and a little japanese (learning that one at the moment)
  • Interests beside Go: Playing golf (and still having sex), Classical Music, Iai-Do

more information about me will be coming shortly.

This is a copy of the living page "eolb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeTesujiDictio...


Epic Go Club

Keywords: Clubs & Places

Epic Go Club is an international Go club based on IRC. You can meet us at #go.epic at Quakenet irc server network (We're the biggest Go related channel on Quakenet). We also have our own club room at KGS. Anyone is welcome to join the club, just join our irc channel, it's that simple. [ext] .

[ext] EGC Wiki

This is a copy of the living page "Epic Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces
KGSRooms/Discussion


EpicNaruto

PageType: HomePage

Describe EpicNaruto here.

i am looking for a mentor. i am ranked a 16k on IGS for now and want to rank 5-7 kyu within 2-3 months. i am dedicated and addicted to go ^_^. i start school soon but will be on most days from 4pm EST to 9 or 10pm EST. email me at EpicNaruto@hotmail.com if you are interested in mentoring me. thanks.

Hey there... if you are still looking for some teaching games from a KGS 1k-1d, leave a message for Mingzhou on KGS. I don't play every day, but we can probably work something out....

This is a copy of the living page "EpicNaruto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme

Homepages
Cloud122
Krit
Malweth
Slade
Sydboy79
Tartuffe
TheColonel


epilogue

PageType: HomePage

what?

This is a copy of the living page "epilogue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Gener...
KGSWishlist/Social
KGSTeachingLadder...


EPM

Keywords: Software

EPM, also known as El Pimp Masiin (pimp=Pairing In McMahon Pits and I'm sorry for the joke in the name) is a pairing program by Tapio Vuorinen. After trying several different pairing programs along the years, few of the Finnish tournament organizers decided they needed something better and I (Tapio Vuorinen) decided to deliver it.

Main features include

  • Round-robin pairing
  • McMahon pairing
  • Bonus tournaments (tournaments where you get points for drinking alcohol)
  • Even, handicap and reduced handicap games
  • Developer implements changes and new features according to reasonable requests and doesn't have any "this is the way this should be done and that's final" -opinions.

EPM has been used to pair around twenty tournaments so far, including the six biggest tournaments ever in Finland. The software is currently frozen and will be rewritten "some day soon". The current version runs in text console and tested platforms include Solaris/Sparc, Linux/x86, Mac OS X and Cygwin. Windows' text console cannot be stretched big enough, sorry :-)

Test runs have been promising, EPM can deliver pairings for tournaments with up to 2000 players in a reasonable time on a standard PC.

MK Is it downloadable? Free or commercial?

EPM is and will be free. It is not released to public use yet because of a few reasons. a) the UI sucks, b) the software speaks only Finnish :) There is a total rewrite coming on, can't really say when.

This is a copy of the living page "EPM" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Delic


eq

PageType: HomePage Keywords: People

eq is one of the top Swedish female Go players (2-3 kyu). She has made remarkable progress and regularly plays on KGS. Her playing style is quite territorial and she loves to take the corners away from you.

Her real name is Kerstin and she's a member of Linköping Go Klubb in Linköping, Sweden.

zytta holds eq as his idol.

eq beat an 1 kyu giving him 3 stones. This makes her rank questionable. eq, girl unbeatable

This is a copy of the living page "eq" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


equal

PageType: Alias

EqualityOfGames

This is a copy of the living page "equal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TorazuSanmoku/der...


equality of games

Path: CGTPath · Prev: OrderingOfGames · Next: DominatedOptions
Difficulty: Advanced Keywords: Theory

In combinatorial game theory, equality of games is a defined concept. It certainly doesn't coincide with the idea of having the same game (what you could call an identical copy).

Firstly one has an ordering of games, such that G >= H is a relation defined to hold just when the difference game G - H >= 0.

Then two games G and H are by definition equal when G >= H and H >= G.

This is an obvious definition to make, from a mathematical point of view. One also wants to be able to compute with this idea. The theory of canonical forms of games is designed to do that.

Charles Matthews

Path: CGTPath · Prev: OrderingOfGames · Next: DominatedOptions
This is a copy of the living page "equality of games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Equal

Paths
CGTPath

Referenced by
DifferenceGame
CanonicalForm
ZeroInCGTTerms
OrderingOfGames
Birthday
DominatedOptions
TorazuSanmoku/der...
Numbers/Discussion


Equating Go Skill with Intelligence

Path: BadHabits · Prev: UsingJapaneseTermsWhenYouDontKnowWhatTheyMean · Next: PassingInGlobalAnalyses
Keywords: Opening, MiddleGame

A bad habit I got into at one time was to consider my rank or skill as a sign of intelligence.

It really isn't. Sadly, one of the first books I had read had done so, and I have messed myself up thinking I am unintelligent if I am bad at Go.

-- Tim Brent

Bill: I don't think that you can say that a professional 9-dan is more intelligent than an amateur 10-kyu, in general. However, one aspect or kind of intelligence is the ability to visualize spatial relationships. In that regard most pros are probably better than most amateurs. Also, research suggests that pros utilize areas of the brain not typically devoted to memory to store go information. Whether you want to call that intelligence or not is another question. :-)

I used to play tournament bridge, and my impression is that good bridge players are quite good at non-monotonic reasoning, and many are good at probabilistic reasoning.

As for go players, my impression is that we (good and not so good) have a high tolerance for ambiguity. That is also an aspect of intelligence.

Finally, as a group I find go players to be highly cultured, aside from any skill at the game. I cannot say that for other groups of intellectual game players.

Rafael Caetano: Bill, surely your last comment refers to Western go players, right? ;-)

Bill: No. I find Oriental go players to be highly cultured, as well.

Bob Myers: A few hours in a Japanese go parlor should disabuse you of this notion.

Rafael Caetano: That's what I meant... I thought Bill would agree, since he has lived in Japan.

Bill: Well, I guess Bob and I made different go-playing buddies in Japan. ;-)

Dieter: Q: Can we equate Go skill with intelligence ?

A: Define intelligence. Define Go skill. Consider the impact of intelligence on go skill and the other way round, logically where possible and statistically where necessary.

I will not undertake the endeavour here. From my experience with the Go world, which is limited to parts of Western Europe and the Internet Go community, I can safely conclude that Go players mostly have a high level of education. This relation can be used to attempt to "prove" a couple of things.

  1. Highly educated people are more likely to find out about the game. (That's what I think it says)
  2. Highly educated people are better at Go. (Possibly, but that's not what it proves)
  3. Go players are more likely to get a good education. (False, I think)
  4. Playing Go improves school results. (Equally false)

RichLancashire: could you also "prove" that highly educated people are more likely to stick at Go, say because of increased enjoyment?

I have not discovered a relationship between Go rank and education. I do see a relationship between rank and the amount of time devoted to the game.

Maybe we could define intelligence as the ability to (rapidly) acquire new abilities . Go then merely represents a field where intelligence can be measured.

Charles Something to add to this: Go skill itself isn't really helped by the aspects of education that focus on control of inessential detail (rules, microscopic points about the endgame, the outer fringes of joseki) - at least for most amateur levels. It's a game, after all, and children may acquire the key abilities faster than some adults with university education who aren't lacking either in motivation or intelligence.

Malweth Though I'll agree with 3 of your four statements, I would have to say that in terms of refining thought process Go could have a very strong relationship to ones test taking or other scholastic abilities. The only caveats would be:

  • Go is more likely to improve analytical intelligences over social ones.
  • Go can certainly improve memory retention abilities.
  • Go can also have a detrimental effect on school... depending on how much time you spend playing Go instead of doing homework ;)

TDerz The beneficial requirements for being good at something (not limited to Go) are

  • Talent (something obscure from nature: strong legs, good brain etc. (German: "Begabung")[1]
  • Environment (w.r.t. Go: Asia or not? Teachers, multiplicators, stimulating friends, available free time ...)
  • Motivation (Self- or external; call it longing for (a game), enjoyment (while playing one; even if losing against stronger opponents), lust, interest, fun))
  • Vision (= a goal/plan ("in a year I want to be better than X" etc.), this overlaps only partly with motivation)

Set realistic goals within a good learning strategy.

  • Discipline/Perseverance/concentration (to achieve the goal, keep the motivation, find a good environment ...).
  • positive feedback e.g. the joy coming from success (or compliments from teachers etc.)

- the more the better, you must have something from the list and they seem to be synergistic -

To return to the statement/question of this page, relation between skill & intelligence I would guess that the usual single dimensional tests referred to, focus (usually) heavily on mathematical stuff, which also is learned/already acquired but not intelligence in the sense of " deal appropriately with a new, unknown situation".

IQ-test in schools show furthermore - consequently in line with above -that there is a dependency upon where you where raised on the results (which children's songs and fairy tales you listened to - which animals & plants or machines & cities you saw alters your common knowledge for associative questions). Hence your background can influence your measured intelligence in a particular test.

I could try and equate the obscure talent with that specific intelligence. This would be wrong. Here comes a definition which I encountered recently:
"'Talent is (present), if you can do more than you know (think)'" ("' Talent ist, wenn Du mehr kannst als Du weißt'" (in German with the intended 2nd meaning of the pun ...than you could imagine; "Wissen" here within the meaning of true cognitive understanding/fact knowing/believing to know).

Hence, I think only it is safe to say: if all other factors are the same of 2 learning people (ceteris paribus), then a higher speed of improvement (e.g. coping with new concepts in Go)) could be a sign of of a very specific Go (Tennis/Guitar/making friends ...)-Intelligence (this was pointed out above by others). This specific intelligence had little to do with school results, success in professional life, being popular etc. (if there is no relationship, resp. correlation between this intelligence and the profession; It is however arbitrarily to assume that the correlation will be zero, as people would be more qualified for jobs/professions according to their likings & talents).

To relate it even more, next to the very-difficult-to-measure talent, the motivation affecting the result of improvement over time (=above measure for intelligence) is also difficult to establish accurately and objectively.

My conclusion: forget about the relationship with intelligence. If you do not want to leave the subject, read at least Daniel Goleman's "Emotional Intelligence", it showed me how important it is to be a complete person, hence being intelligent in many aspects (emotional, cognitive, motorically etc.).

I estimate that the motivation is the most important factor:

  • 1. some (obscure) talent will have caused/maintained it,
  • 2. to some extent, the right motivation can influence & set the other factors environment (look for a teacher, go to Asia), vision (take realistic goals), discipline (take study time) etc.

Talent in point 1 has been equated above with the specific intelligence, hence anyone would be allowed to induce from there, that after all talent/intelligence is the ultimate source of all skill. I believe however, that we are born, better procreated, relatively equal w.r.t. cognitive skills (this whole thing here ends up in the old dogmatic nature/nurture and chicken&egg discussions).

I respect anyone for special skills in some area, but would not dream of assuming beforehand something of this person in other areas.

We will all know similar examples (in Go): EUR 6dan's unsuccessful in real life and e.g. hopping in real life from underpaid job to dole (addiction/motivation + too much time); successful doctors, professors, business people (again 6dan EUR) being lonely or divorced (too much time?, not all-round personality? EQ?) ; ambitious 5- to 12-kyus which learned the game when they were 30-40, have a family with kids and few time/opportunity to improve; the prodigy neighbouring kids who reach simultaneously 2-3dan within 18 months (motivation) - and then quit! (lost goal,environment)! 2-dans in Go, Chess, Twixt, table tennis their business and many more unrelated hobbies & activities who are satisfied with their level and move on (motivation). 5 kyus (Go) who are best friends, talkative, sociable and know much about literature, history, events, travelling, countries ... (all-round). People who cheat (too early) on Go problem solutions (discipline).

ilan: For many years, I thought that IQ tests were fairly ridiculous and that it took a lot of chutzpah to try to measure human intelligence on a linear scale, as if it could be characterised by a single number. Then I realised that human performance in games like Go and Chess can be characterised by a single number... Oh well, I still think that IQ is meaningless, but I'm less sure about my reasons.

Migeru: I disagree that performance in Go and Chess can be characterized by a single number, because "A can beat B" is not a transitive relation. Apparently Rui Naiwei can beat Lee Chang-Ho, and he can beat everyone else, but Rui can't beat everyone else. It is a matter of style. Threfore there must be more than one characteristic of Go strength. If you want to do the same as psychologists do and posit that there exists one "g factor" that quantifies all there is to quantify about go skill, go ahead, but it will be as meaningless as IQ.

This is not to say that Chess and Go ranking systems are meaningless, but their meaning is nothing more than what can be derived from the algorithm by which they are computed.

ilan: But, au contraire, Go and Chess ability can be characterised by a single number, up to first order, that is. Transitivity is a second order phenomenon in the sense that it considers performance with respect to three players, as opposed to the simple (first order) A beats B. Clearly what I just said can be formalised. This fits well with the statistical correctness of ratings, since probability theory is essentially the study of first order approximations.

Migeru: IQ also does correlate with people's intuitive concept of intelligence, does it not? Anyway, I was just reacting to your use of the word "characterize".

I am also appalled at your lack of ambition regarding the scope of probability theory ;-)

ilan: Sorry, I was imprecise again. I meant that a probability is a first order approximation, as in: "the probability it will rain tomorrow is 1/2", which itself has many possible interpretations. Second order phenomena can also be analysed by probability theory, in particular, the variance. Speaking of which, it seems to me that your above example is actually third order, since the number of games you mention is about 10, which is significantly less than the square root of all professional games played in that period, that number being representative of the variance, i.e., second order.

Agilis: In response to the above, that seems to be confusing a debate about what IQ tests measure (I believe they measure a specific set of faculties) with what scores/rankings mean in themselves. Regardless of what IQ tests measure, it's a fact that X% of a population complete a given test with Y% accuracy, and IQs are defined off those statistics. Ranks are much the same way, people with similar rank are expected to perform roughly equally at a specific set of tasks, playing Go.

ilan: Right, I was about to edit my previous statement anyway. IQ tests are meaningful and do measure something, namely the ability to perform IQ tests, but this has no bearing on intelligence. You can take that as a good model of why I think Go playing has no bearing on intelligence either.

tderz: Ilan, I agree with you on "IQ tests are meaningful and do measure something, namely the ability to perform IQ tests". On Intelligence I introduce/quote Multiple Intelligence?.
Hence, measuring e.g. one's music-IQ tells us s.th. about his/her music intelligence. Only in so far Go playing skill has s.th. to do with intelligence, then of course with the Go intelligence (how to cope well with new situations/games).

This resembles the same chicken & egg question "What's there first? The talent, the intelligence or the motivation?".

Hicham: It seems to me that most here seem to be scared of making generalisations. I think one can say that a 9dan pro is generally more intelligent then a 30kyu. Or that go players are more intelligent then the whole population.

Not because they play go, but because intelligent people are more inclined to come in to contact and keep playing (in general ofcourse). They will be (in the west that is) often highly educated, and a high education has a statiscal link to intelligence.

Now do I think that you can say that a 10k is smarter theb a 30k? No not at all. Do I think that a 3d is (in general) smarter then a 30k? I think you could say that. Go is a very frustrating game if you get stuck and I think a dumber person would not persevere to make it to dan level. They might just be able to get there, but they would have to wok really hard.

You just should remember that these are only true in general,and that the differnce isn't linear probably. But I really think if one would seriously test this, that there would be some kind of pattern.

tderz: Quote Hicham: I think one can say that a 9dan pro is generally more intelligent then a 30kyu.
I think Einstein was 30 kyu (Go) around 1905 when he developed his theories. So you can say it, but showing you several counter examples would prove your hypothesis wrong. ... Go players are more intelligent then the whole population. comprises a logical flaw, because Go players are a part of the population. (How can you be smarter than yourself or slower than your shadow?) Comparing any Go player (e.g. 9dan, ELO nnnn) ceteris paribus (meaning "all other things remaining equal." A term used in research when isolating or changing one factor while keeping all the other factors unchanged.) with any other Go player (e.g. 7dan, ELO nnnn) would make sense. Think how difficult it is, two players with the same environment, training, teachers, opponents, age, health ... motivation, effort, other interests/distractions, boy/girlfriends ...
... do you get it? It is a very theorethical approach (ceteris paribus) which would work, but there are many more comparisions which make not much sense. In real life there are so many influences which seem not much have to do with intelligence.

Hicham:I think I have to repeat again that I don't think that Go is the causal factor here. (Go might just help intellectual growth but the difference will be minimal I think.)

If you would take the go players as a group and compare them to the population as a whole, there would be a difference in intelligence. But you would get the same when you took doctors or programmers.

Another example would be to compare the intelligence of people who did a ph.d, to people who have a master or bachelor in the same field(again as a group, not individual comparisons!). I predict there would be a (minor) difference. The same would count for goplayers.

Ofcourse the biggest difference between a 9dan pro and a 1dan amateur would not be their intelligence, but the upbringing and perseverence(not to say obsession) of the 9d. Intelligence is only one of the factors, but not one you can just ignore I think.

See also:

Intelligence

[1] Interesting ideas on talent at [ext] GoDiscussions by [ext] Bantari

Path: BadHabits · Prev: UsingJapaneseTermsWhenYouDontKnowWhatTheyMean · Next: PassingInGlobalAnalyses
This is a copy of the living page "Equating Go Skill with Intelligence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
CoffeeMachine
Intelligence
Intelligence/Disc...
RatingParanoia

Homepages
TimBrent


Equipment

Path: Club · Prev: GoClubServices · Next: YearlyCD
Keywords: Equipment

To play Go one needs:

  • a board (Goban in Japanese), preferably a 19x19 board
  • Go stones, 181 black and 180 white for some rulesets
  • two bowls for the stones (Go-ke).

With this equipment, one is not limited to just Go - see other games that can be played using Go equipment.

Alternatively, for online Go, a computer with an internet connection and a Go client will do. It is even possible to play against the computer.

See also

  • Caring for your equipment
  • Go terms used for Go equipment
  • equipment dimensions
  • buying equipment
  • making your own equipment
  • Travel Go Boards
  • Fans

A poem

"The round lid is like the sky and the board the land.
The world is in black and white fighting over glory and name."

-- from a Chinese poem by Luo Guanzhong,
14th century author of [ext] Romance of Three Kingdoms

Path: Club · Prev: GoClubServices · Next: YearlyCD
This is a copy of the living page "Equipment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoEquipment

Paths
Club
EquipmentCare

Sub-pages
Discussion

Referenced by
MaterialBowls
China
Qi
UnusualMaterials
KGSForumAtSLDiscu...


Equipment Dimensions

Path: MakingYourOwnEquipment · Prev: · Next: MaterialGoban
Keywords: Equipment

First a general note: even the Nihon Ki-in rules do not specify exactly which sizes must be used (apparently, the phraseology is "is usually..."). From this, one can infer that the actual sizes are not of immense importance. The numbers here will not be agreed on by everyone either (see the discussion below). The following measurements are one version of Japanese standard dimensions. The board thickness is for a floor board.

Board and Stones

A 19x19 board should measure 454.5 mm by 424.2 mm. It should be 151.5 mm thick.

The lines are typically 1 mm thick. They should be spaced 22 mm apart left to right and 23.7 mm apart top to bottom.

Star point markers are typically 4 mm in diameter.

There should be 181 black stones and 180 white stones, which should be between 6 and 10 mm thick. White stones should have a diameter of 22.1 mm. Black stones should be slightly larger. The stones are bi-convex, which is to say curved outward (bulging) on both sides, like a magnifying lens. However, the rim should have a soft edge; they shouldn't be "sharp".

Just for completeness, the following table recapitulates this information in other measurement units:

 Dimension                  SI       Imperial      Japanese
                           (mm)       (inch)
 Board width               424.2     16 23/32     1.4  shaku 尺
 Board length              454.5     17 29/32     1.5  shaku 尺
 Board thickness           151.5      5 31/32     0.5  shaku 尺
 Line spacing width-wise    22           7/8      7.26 bu 分
 Line spacing length-wise   23.7        15/16     7.82 bu 分
 Line thickness              1           1/32     0.3  bu 分
 Star point marker diameter  4           5/32     1.2  bu 分
 Stone diameter             22.5        29/32     7.5  bu 分

(1 inch = 25.4 mm. 1 [ext] shaku = 100 bu = 303 mm.)

You can view a beautiful example of a board made using the above specifications.

Here are a couple of [ext] Google Groups articles that have different dimensions: [ext] Goban dimensions, a summary and [ext] Re: Go Board Dimensions.

Experimentally measured go stone dimensions for several glass, yunzi and slate and shell stone sets can be found in the [ext] Comparative measurements of go stones article.

Explanation for the Dimensions

A Go board is not meant to be square. When seated in front of a square board, it would look wider than tall. Therefore, for reasons of perspective, they are longer in the direction from one player to the other than from left to right. [1]

Black stones are slightly larger than the white stones to compensate for an optical illusion which would otherwise make the white stones look slightly larger than the black stones.

The stones should be slightly larger than the left-to-right line spacing, which keeps them from being placed perfectly regularly on the board. This is for aesthetics; the far east culture traditionally does not like symmetry [2].

The stone thickness is a matter of taste. There are Chinese type stones that are so-called "single convex" (or "SC"), meaning that there is an outward curvature on only one side of the stone, while the other side is flat. This creates a "right-side-up" aesthetic that is absent in Japanese style stones; the player places the stone with the flat side down against the board. An example of these are Yunzi type stones.

The board thickness given is for a floor board. The floor board typically has legs which are roughly 10 cm (4 inches) high, so that the playing surface is around 25 cm (10 inches) high. Playing on floor boards means that you sit on the floor, possibly with an armrest. Often, table boards are used (placed on top of a table). Table boards can be up to 5 cm (2 inches) thick.

Bowls

There are no sizes or requirements for the bowls. Suffice it to say that they need to be large enough to carry all the stones, and that a lid is useful, so that you can temporarily store the stones which you have captured.

BobMcGuigan: When floor boards with legs are used in Japan it is usual for the bowl to be placed on the floor in the middle of the side of the board facing the player, slightly underneath the board. This would mean that bowls shouldn't be too tall to fit underneath the board.

[1] - BenAxelrod: I wonder how true this statement is. From what i have seen in old wood block paintings, the board is usually longer from left to right.

StormCrow: That's because you're seeing the board from the side, not from the perspective of the players.

[2] Couldn't that dislike of symmetry be the cause of the not-square boards, too? SteffenGlueckselig

bkhl: I wouldn't think so. If that were the case it would hardly be made so that the rectangles look square from the players' perspective.

protognsis?: The length spacing would need to be more than 15/16ths in order for the board to look square from the player's perspective. Also, it varies ALOT based on the angle of depression from the person's eye level to the board.

Matthias: If my calculations are correct, this works for an angle of 68 degrees (where 90 degrees would be looking straight down from above the board). That may be a little higher than a normal playing position, but I guess the subjective perception is also influenceded by the brain that realizes it is not looking straight at the board. Also, if the length spacing would be increased, if would be hard to play with round stones, as the distance between two stones next to each other would vary too much.

Randall: I had trouble finding this page just now. (I'm about to buy some cheap equipment and I wanted to check what SL had to tell me about regulations sizes.) Had I not been so confident that it must exist, I would have given up before finding it. Equipment is the right word, but it wasn't the first thing that came to my mind. I searched for board, stones, regulation, and size. I don't know how hard it is to make the page easier to find -- perhaps people just need to be cleverer than or as persistent as I am.

mdh Can anyone post the measurements for a Chinese style board. I have been told that it is larger and the cells are square.

Pashley I'm in China. Boards here are typically square. Most boards, bowls and stones you see are pretty basic. Often there is a go board on one side, xiangqi (Chinese chess) on the other. Stones are flat on one side and sold in wicker basket bowls.

There are nicer boards around. I bought the commonest variety of these for about $100 US. They have the overall shape and decorated sides of a [ext] Chinese tea tray in a fairly dark wood, with the lines and star points inlaid in mother-of-pearl.

Board is not to hand. I'll post measurements later.

Derek? I'm not in China, but Vancouver, Canada, which is about 1/3 ethnic Chinese. Inexpensive Chinese-made Weiqi boards are easy to find, and all look alike---most with Xiangqi on the reverse side, some are traditional dark cherry stained softwood with faux-mother-of-pearl decoration. The boards appear perfectly square until you take your ruler to them:

The grid itself is 420mm wide by 436mm long (cells are 23.33mm by 24.22mm)

These are designed for Chinese-style stones (flat on one side, 23mm diameter), which lay across the board beautifully---with barely visible gaps from side edge to side edge, and only a little more from top to bottom.

The blue or yellow plastic fold-up boards that often come with stones aren't really consistent in dimension; but most are perfectly square, with cells about 436mm and up. It's a mystery to me why the plastic boards are so unusually shaped.

A great usenet post on (Japanese) board dimensions can be found here: [ext] http://www.gungfu.de/go/gobans/texte/Goban%20dimensions,%20a%20summary

Ender: Does anyone know of a walkthrough somewhere or have an idea of how to make your own stones from the slate and clam raw materials? I would imagine that it would be much less expensive than buyin them pre crafted...

Zarlan: I would imagine that it would, in fact, be much more expensive, unless you intend to make a very large amount of them.

mysticmonk? Have a set of Yunzi stones from China. They are slightly larger then the japanese standard. Does anyone know where you can find boards for these? It came with a Vinyl board that measures a little larger then my goban.

This site sells a board of the appropriate size:

[ext] http://www.go-gamestore.com/goequip/boards.htm Also, [ext] Yutopian might sell Chinese dimension boards.

Pashley Chinese stones have an advantage in some teaching games or friendly games where you want to have a discussion along the lines of "If B plays here, and W there, then ...". You can play a series of stones upside down -- flat surface up -- for discussion. When you're done, it is easy to remove the inverted stones and go back to the original position.

---

uxs: I just acquired some pyrex bowls. The label says they're 0.6L. They fit perfectly for holding a complete set of korean stones, size approximately 22mm x 8.5. I do have to put 10 black stones in with the whites, because of the size difference.

---

FredA?: www.go-gamestore.com sells chinese size boards, but they just ship to USA and Canada, does anyone know of some online shop that ships to Europe AND that sells boards of the appropriate size for chinese yunzi stones ?

---

SteffenGlueckselig: I've created an online-script that let's one generate templates for grids that can then be printed: [ext] http://www.gungfu.de/go/gobans/grid/

---

[T & T]: What is the equipment dimension for Japanese Standard Size and Chinese Standard Size? Lines spacing? Never mind board thickness. Anybody know?

Path: MakingYourOwnEquipment · Prev: · Next: MaterialGoban
This is a copy of the living page "Equipment Dimensions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BoardDimensions

Paths
MakingYourOwnEqui...

Referenced by
GoBoard
GoStones
GobanSelfMade
MessageBoard
Yunzi/discussion
Equipment
NaturalStonePlace...
Sun

Homepages
HuOfKGS


Equipment/ Discussion

Sub-page of Equipment

CountDooku's Random Thought as Indonesian:

I was just thinking for the case in Indonesia. If only go is popular and wide spread in Indonesia, the country can become the leading manufacturer of go equipment in the world. Indonesian rainforest got large enough trees to make endless supply of quality goban. Not only that, wide selection of trees will increase the type of goban.

Not only goban, Indonesia can also produce its own stone. Marbles, Onyx and River Boulders are abudant and can be used to make the stones.

At the same time this also a good chance to introduce the distinct cultural background of Indonesia by giving the some of the high class goban an Indonesian touch as wood carving is one of Indonesian speciality.

One of the would be plus side is the fact that labour salary in Indonesia is low, therefore, it will reduce the price for the equipments. As for the moment, the minimum labour salay is about less than US$2 per day due to unemployment rate in Indonesia.

What Indonesian needs now is a person to explore this new business & industry.

Would you be that person ?

This is a copy of the living page "Equipment/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


EquipmentCare

PageType: Path Keywords: Equipment

Caring for fine Go equipment

Most Go players eventually buy fine Go equipment; a wooden board, bowls, slate and shell stones...

Here is an overview of the care of fine equipment.

General

  • clean hands (no snacks, ...!)

Caring for a Go Board

Caring for Bowls?

  • put a soft cloth in the bottom of the go bowls to provide a soft cushion for them (goishi) against the wood of the bowls. (cf [ext] RGG)
  • a gosu baku to protect goke

Caring for Go stones

This is a copy of the living page "EquipmentCare" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Equipment
CaringForGoStones


Equity and soundness

Path: Harmony · Prev: HighConceptOpeningMyth · Next: ContinuumOfSecurity
Keywords: Theory

Charles Matthews There doesn't seem to be any natural end to re-expressing the thought that go is a balanced game. The only part of the design that is really manipulated by us humans being the board size, there is something to explain.

Perhaps the type of explanation that is acceptable as having helpful content varies greatly from level to level. I'm conscious of other players using variations on the themes mustn't let the opponent get away with too much and mustn't try too hard. Those phrases describe (though in negative terms) the idea of respect for the opponent, kept within bounds.

If the game really does enforce that on us, so much the better. It is a large prize, a convincing way to explain the value of go. One can try to formulate a description in positive terms, despite the difficulties. Aspects of balance are usually tested according to the version of greedy go to which they are an antidote.

One aspect that occurred to me on reading other postings on joseki: you can't gain an advantage by playing out a joseki sequence, unless your opponent's stones are already misplaced. We expect this property: joseki are sound. It does tell us something serious about the position held by the standardised patterns of the game, in relation to overall strategy.

That is, suppose by initiating a joseki sequence you can prove that one of your opponent's stones is badly positioned. It is on a point that is less than ideal, whatever joseki choice your opponent makes. We aren't assuming answers that deviate from best play in a joseki line. Nor are we taking the optimistic view, that the opponent will make a joseki choice that is flawed. There are simply no options that do not have some disadvantage.

A logician's view: what this says is that joseki knowledge cannot be used to prove anything that isn't true. In playing one should use all the flexibility in the position, in conjunction with what has been called[1] reading backwards, to avoid being placed in the position of having a single misplaced stone. Well, that's the theory, anyway, and it illuminates pro attitudes. There is a counter-theory, that of pragmatic, good-enough results. To the extent that accepting small losses says 'I can catch up later', this is somewhat disrespectful, in another direction.

To illustrate the point, here is something known to Dosaku at the end of the seventeenth century.

White presses

In games against players of the Yasui house, he showed how the press play W1 here gains an advantage after black+circle.

This play by Black then disappeared from professional games, once and for all.

We'd now recognise that Black has gone wrong: black+circle is low, given the position of black+square. Black can be punished, because he has transgressed against balance.

In another and certainly relatively ridiculous example from my own experience, I played this marginal joseki, in a simultaneous display given by Feng Yun.

Questionable as joseki

This play B3 isn't really recommended. But in the game as Black I was interested in the complications, shown in a joseki dictionary, after White a, Black b, White c, Black d. There was a tactical point: I had a nearby stone that would interfere with the 'book' sequence.

Being a pro, Feng Yun played down the sequence quite a long way; and then neatly side-stepped my little 'trap' for a good result. Not quite the one-way street I'd hoped for.

In this case I as Black was trying to force an advantage in a case where White had made no mistake.

I think extrapolation from examples such as these can give a good perspective on go as a fighting game. Let us say that it is naturally an equitable game - the players themselves are the only ones who can try to disturb that. Fighting may appear to be a way to break the easy-going construction of well-matched frameworks. But it is also a way to try to redress the balance of the game once it has been disturbed. Yet another way, not always clearly distinguished from 'disruptive' fighting, is to resist being pushed around, when 'reading backwards' indicates a danger. Overall balance sometimes requires that, for example by means of tenuki, exchanges, or the use of ko.

In the middle game one may have just as much faith in the idea of sound play, as in the most common joseki. The particular position may never be repeated: certainly not in one's personal experience. But it should conform to the same basic principles:

  • the player who has lived within the harmony of the game shouldn't be forced outside it, though flexible play may be required
  • there should be a way to get an advantage against a player who plays without respect for the opponent or the game.

Some of the thoughts at middlegame joseki are related.

[1]

By Matthew Macfadyen. Means recognising a blocked configuration or other unacceptable result coming ahead, and adjusting variation accordingly.

Path: Harmony · Prev: HighConceptOpeningMyth · Next: ContinuumOfSecurity
This is a copy of the living page "Equity and soundness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Harmony


equivalence scoring

Equivalence scoring provides a way for the players to count territory, even though they are using area scoring. It is used by AGA rules and French rules. It makes use of pass stones: When a player passes, they give one stone as a prisoner to the opponent. In addition, White must make the last pass. With the addition of these two rules, the players can count territory (including territory in seki) plus prisoners and get the same result as if they counted area (territory plus living stones). The pass stones and White's playing last ensure that the winner and the difference in scores will be exactly the same with either counting method.

Having to pass last may seem detrimental to White, but since prisoners don't count under Area scoring, it doesn't change the outcome at all.[1] The only effect of White's last pass stone is to help ensure that the score using territory counting is the same as it would be under area counting.

In handicap games, AGA rules also require that Black gives White one point of compensation for each handicap stone except the first under area scoring. This is a separate question from equivalence scoring.

Bill: Equivalence scoring in the AGA rules may be traced to an article I wrote for the AGA Journal in the 1970's. (Equivalence counting would be a better term. It's area scoring.) I have removed references to Japanese and Chinese counting, because they seem to have caused some confusion. (Witness the discussion below.) In even games, pass stones are used to ensure that the score is the same regardless of the counting method. Because each player has the same number of stones on the board for counting (when the prisoners have been placed inside the opponent's territory), the players may ignore the stones and simply count territory, instead of counting area (territory plus stones).

As for handicaps, the AGA decided not to count a point for each handicap stone past the first one. With area counting Black gives one point in compensation for each of those stones to White. With territory counting White is compensated by not having to give Black a pass stone for each of those stones.

Pledger I think the previous statement about handing over a prisoner for each additional handicap stone in equivalence scoring may be incorrect. This is only for area counting. If using territory counting in equivalence scoring, giving White extra prisoners will not make the area and territory scores equivalent. There don't need to be any extra points given to White at all. If I'm mistaken about this, someone please correct me.

Rubyflame: Actually, it is White who would need to give prisoners to Black.

Pledger: If white were to give black extra prisoners, blacks advantage would almost double. I was somewhat confused by this at first, but after mulling over it for a few days it suddenly became clear. Equivalence scoring is a way to determine the area "score" using either area "counting" or territory "counting," both giving the exact same result. If using area counting in a handicap game, black gives white an extra point for each n-1 handicap stones. If using territory counting, no extra points or stones need to be exchanged, and both results should be the same, provided of course that the basic rules of equivalence scoring are followed (pass stones, white passes last). I counted several handicap games both ways until I proved this to myself. But as I said, if I'm wrong, someone please set me straight.

blubb: In my view, it would be far more elegant to simply treat handicap beyond one as white passes, naturally involving pass stones. Alas, that`s not the AGA way, supposedly because handicap compensation is still used in China, too. Provided komi remained untouched, the black advantage would slightly (!) increase without (nowhere near double though). So, at worst, the ranks could spread a little wider.

Pledger?: Looking back at this discussion, I realize that Blubb is right and that black's advantage would certainly not double with the extra points; however, allowing black those points would still exaggerate the difference between area scoring and territory scoring under a given handicap.

Above it is stated that "Equivalence Scoring" leads to the same difference in score regardless if Chinese or Japanese Counting is used. This doesn't seem to be correct in all situations: If there is a seki with a white eye with 2 empty points inside it, and Black has no eye, chinese counting should give 2 points more to White than japanese counting, correct ? (By the way: It seems that the descripions of Japanese and Chinese counting simply don't cover Seki.)

SAS: Yes, although it depends what exactly is meant by "Japanese counting". Under AGA rules (and presumably under French rules too), eyes in seki count as territory. You can use Japanese counting, it's just that what you have to treat as territory during the counting process may not be the same as it would be under Japanese rules.

[1] xela: I'm confused by this statement. Imagine a final position where, by "Japanese scoring" (without using pass stones) White wins by 0.5, and where Black has the last move (including dame). Then, if I understand correctly, with "Chinese scoring", Black would win by 0.5; and if "equivalence scoring" (with pass stones) is used, then White's final pass stone also means that Black wins by 0.5. So it may or may not make a difference, depending on which scoring system you would otherwise have used.

Pledger: Equivalence scoring is the same as area scoring. The only differing is the counting method used to determine the score. It is not Japanese scoring at all and should not always equal the Japanese score. Equivalence scoring is just a neat trick for determining the area "score" using territory "counting."

jfc Exactly! Equivalence scoring is just a different procedure for determining the area scoring result.
TRIVIA: It is also possible to go the other way, to use area scoring and make it equivalent to territory scoring: If white passes first then 1/2 point is deducted from black's score and added to white's score ( [ext] Ikeda's Rule). NOTE: This makes area counting equivalent to territory counting in which seki territory is counted. I don't know of any trick to make area scoring give the same result as territory counting that does not count territory in seki.
P.S. is there a SL page that shows examples of sekis that are counted differently under Japanese (no territory in seki) and area counting?

/WME

This is a copy of the living page "equivalence scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
WME

Referenced by
Scoring
TerritoryAndAreaS...
EquivalenceScorin...


Equivalence Scoring and Ikeda's Rule

Ikeda's Rule and Equivalence Scoring can be combined in a very convenient way:

  • If White passes and no one passed before then this pass is free and requires no pass stone.

thus we gain:

  • all advantages of Ikeda's Rule

at the cost of

  • requirement to determine the score by counting territory and prisoners.
  • use of typical territory komi (1 moku less than area komi)

See also:

  • IkedaToshio
  • Ikeda's Rule
  • Equivalence Scoring

This is a copy of the living page "Equivalence Scoring and Ikeda's Rule" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IkedasRuleExample...

Homepages
Flower


EquivalenceScoring/WME

Sub-page of EquivalenceScoring

Bill: I am not exactly sure of the definition of this term, but the one given seems to have caused some confusion. Let's get a better one.

How is this?

Equivalence scoring is a form of territory scoring that gives the same result as area scoring. Unlike Japanese scoring, equivalence scoring counts territory in seki.

Area scoring counts territory plus living stones. Territory scoring counts territory plus prisoners. To count by territory scoring prisoners are placed within the opponent's territory and the remaining territory is counted. If each player has the same number of stones on the board during counting, the difference between the territory scores will be the same as the difference between the area scores, and the result will be the same by both methods.

To ensure that the number of stones on the board is the same, equivalence scoring uses pass stones. When a player passes she hands a stone to the opponent as a prisoner. In addition, White must make the last pass. That way each player will have the same number of stones on the board for counting.

blubb: I agree that the page could be improved.

Your suggested wording looks pretty good to me, with the following exceptions:

  1. In some sense, it is not as clear as "Equivalence counting would be a better term. It's area scoring." I think, such a hint about "equivalence scoring" actually being a misnomer can help a lot to get the point.
  2. I know what you mean by the "number of stones on the board during counting", but since the filling is usually considered a part of the japanese counting procedure, that phrase is confusing.

Bill: Thanks for your comments. I made the equivalence counting remark before I thought more about equivalence scoring, and realized that it makes sense as a form of territory scoring. I'm probably not the best person to try to offer a definition. But I do think that the current page is confusing, and needs a WME.

blubb: Such a "remedying" definition would be nice indeed, since the term "equivalence scoring" is quite prominent. I have slight reservations about it being feasible, though.

Both territory and area scoring can be applied to an arbitrary game. On the contrary, what is referred to by "equivalence scoring" requires passing stones, as well as an even move count, so I am not sure if we really should see it as a way of scoring. If it was just about a pass tax that stops after White`s last play, we certainly could, but that would not ensure equivalence anymore.

Anyway, as long as the definition of "equivalence scoring" depends on passing stones and move counts, and hence directly affects what is happening in the games it applies to, it rather looks like an additional set of rules that avoids games where territory and area scoring would differ. Ah well, maybe I am being petty here, don`t know.

Flower: I do not think you are petty there Blubb :) I just wanted to add Equivalence Scoring to the Counting methods page and refrained from doing so as it just did not feel right. I mean, it is sure that it is a misnomer for it has been mathematically proven that it is area scoring. Yet that does not make it a counting method automatically. A counting method only deal with how to count the score for its compatible rulesets. Equivalence Scoring though does not really deal with counting the stones. It rather deals modifying the rules in order to allow the use of more than one counting method to determine the score. But anyways I guess we are more or less stuck with the name 'Equivalence Scoring'... (and if it were not such a horrible misnomer inspiring direct misinterpretation I would not be bothered :-/)

This is a copy of the living page "EquivalenceScoring/WME" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EquivalenceScoring


Equivalent Game to Go

Path: Speculation · Prev: DanielDennettAppliedToGo · Next: GoAndEconomics
Keywords: Theory

I've discovered that when I teach beginning players how to play the game I always try to come up with an analogy that they understand in real life and try to apply it in the game.

For instance when a new player dies in gote we all know that's bad. It was already dead, and after the play it's still dead. It's a wasted move. The analogy I give to the new player is this. If you were losing money on a particular stock in the stock market. Would you buy some more of that stock before writing it off as a loss? Or would you stop as soon as you knew it was a loser?

Another example. Beginners tend to follow stronger players around the board for every move. If the stronger player plays an endgame move in the opening, the weaker player usually answers it. The analogy I give to my beginners is this. I put various stacks of coins on the table. The first stack is (top to bottom): 25 cents, 10 cents, 5 cents, 1 cent, 1 cent. The Second stack is: 10 cents, 5 cents, 5 cents, 1 cent. The third stack is 25 cents 10 cents, 1 cent. 1 cent.

If you have to alternate taking one coin off of the stack of your choice, it's pretty clear how to take the coins, even if there is a little bit of variation. You take the biggest point first, of course! You should do the same in your game as well. If your opponent wants to only take from one stack, then you get the optimal coin distribution in the end.

MattNoonan: Or maybe we should treat the two 25 cent plays as miai and grab the 10 cent play?

Joe Seki Very good!! There are three 10 cent coins to grab, and the first one to grab it in sente has the advantage. Thus a small play is actually the winning play. Interestingly enough if one 25 cent play is taken, the other must be taken as well, or you fall behind. Thus if you go first you can take the 25 cent safely because the 10 cent will still be sente for you when it's your turn to take again. But that's probably not always the case, especially if the value of stacks change when you take a coin.

So what if we looked at the game of Go with that analogy? Assign value points to a move, and assign follow up moves associated with it.

Of course, the value of a move probably should depend on who takes it first. Denying points to your opponent might be the true value of a move while it doesn't gain you much profit at all. Life and death is like that, I suppose.

a: Black 2, White 15

Black gains two points by living, but he has to take the two-point value move to live, just to deny White from getting a 15 point move.

Furthermore, a single move can change the value of subsequent moves.

If Black takes the above two-point move and gets a living shape, White might be able to add a stone that threatens the Black group again.

I suppose the stack now looks like this:

 1st Move (b): Black 1, White 0

 2nd Move (c): Black 0, White 15

For Black to play point b next is only worth one point, and Black's alive at it stands, so Black should take a bigger point somewhere else on the board. For White, though, its value is 0 points as well, but it makes playing move c very valuable next for White, and forces Black to answer by taking a 0 point value move for Black; but denies White the ability to take a 15 point move.

So maybe I should have written the 1st move as follows:

 1st Move (b): Black 1, White 0 (add 15 to a second white move in this stack).

If you can find a white move that has the property of increasing a secnd white move in TWO areas, then you have probably found a great move. A dual purpose move, a winning move?

This idea of simply valuing a point on the board the same for either player makes no sense to me. But putting a different yet fixed value on the play for each color and identifying the value of the subsequent plays in the area seems worthwhile to me in understanding this game.

Understanding the value of a move in this manner would help us figure out why a small-looking move or a slow move is in fact very big, and why ending in gote to defend properly is important sometimes.

Could a card game be devised that has these properties? I think I may try this, probably starting with the endgame and moving backwards.

Am I rambling?

ChessWhiz: No, this is all very interesting. :-)

Charles Matthews I have found it very useful to explain ko fights by a game of Ko Threat Cards. I believe a number of people have come up with the Stacks Of Coins metaphor.

SAS: I can't make any sense at all of what you are saying here. Where do you get these values of 2 for Black and 15 for White? The difference between Black living or dying here is at least 22 points (more if Black can hane and connect in sente on either edge), but you seem to be saying it's only 17 points.

And why this imbalance between 2 and 15? Even if we were to assume (incorrectly) that the difference is only 17 points, why do you assign 15 to White's move and only 2 to Black's? If there were two such positions on the board, Black would die in one and live in the other, so it seems clear that the Black group is exactly halfway between being alive and being dead, and therefore a black move making it alive is worth exactly as much as a white move killing it.

I'm not necessarily saying that you are wrong about any of this, just that I have no idea what you're talking about.

Joe Seki: I can't count all that well, but I've always had a problem with the way most books figure out counting. It doesn't make sense to me. What I see in books being calculated is average value of moves, not immediate value of moves. Or when you multiply by 2 because it's double sente. or half the value because it's gote. But sometimes a one-point double sente move is more important to play than a 20 point gote move. What isn't being said is that the one-point double sente move actually threatens a bigger move forcing the opponent to ignore the taking of the 20 point gote move, and thus you get that as well.

What I'm trying to do is come up with a value that helps you determine which is the biggest move in a string of moves. By adding up the resulting string of scores you have collected you know the optimal play. Being able to calculate immediate values and then assess what the next move values would be and how it's influenced by the current move seems important. Right now I'm not trying to get an actual score that will be the result at the end of the game. But a relative value can be assigned to a move that maintains the difference in score.

So in the above example. Black lives by playing in the 1-1 point. Further moves by Black here could increase is score by 1 point for each side he plays on. Further white moves force Black to answer though accepting the 1 point score or risk dying.

So the value of the move is relatively only 1 point for either side, but the next move value is huge for White, and Black must answer or give White the big move.

The real question I'm I suppose I'm asking is what is the real value of a move? I'm just thinking out loud and hopefully getting a good idea here to pursue.

SAS: The real value of a move is the amount by which it increases your winning margin (or decreases your losing margin), assuming perfect play thereafter. This is 0 if you play the best move on the board, and negative if you play anything inferior.

But the real value of a move isn't meaningful when you're considering a portion of the board in isolation. In this case we're not even dealing with an alternating sequence of black and white moves, because either player may tenuki. We can, however, measure the value of a position (relative to some arbitrary zero position) without regard for who is to move, and see how this value changes for various possible black and white moves. But I don't see how you can reasonably avoid using average values in this situation, because the ultimate value of a position is unknowable (since it will depend on which side chooses to play here rather than elsewhere on the board). In any case, have you looked at combinatorial game theory?

The "multiply by 2 if it's reverse sente" (you said "double sente", but I don't think you could have meant that) only applies to deiri counting. If you use miai counting instead then this sort of adjustment isn't necessary. (Unfortunately, the current article on miai counting is brief and doesn't really give much of an explanation.)

Ellbur: I don't think this applies to the current content of this page, but it is what the title made me think of: Is there any game that is exactly equivalent to Go? That would mean that every move that could be made in one game could be mapped to a unique move in the other, and equally good moves would correspond. There are many such equivalents to Tic-Tac-Toe, but I have never see one of Go. I suppose one such game must exist somehow, in theory, but is there one that is played in the real world?

Path: Speculation · Prev: DanielDennettAppliedToGo · Next: GoAndEconomics
This is a copy of the living page "Equivalent Game to Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
Axd/CandidateSLPages
StacksOfCoins/Dis...

Homepages
JoeSeki


erasing

PageType: Alias

keshi

This is a copy of the living page "erasing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhatActionsTheSto...
BQM7


erasure

PageType: Alias

Keshi

This is a copy of the living page "erasure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms
ThrowingTheBoardA...
ErasureOrInvasion
DeclarationOfVict...
ErasureOrInvasion...
ValueOfAnInvasion
posting:19


Erasure or Invasion

Path: InvasionItinerary · Prev: KeshiIsWorthAsMuchAsAnInvasion · Next: FourthLineInvasionWithOneSpaceOnBothSides
Difficulty: Intermediate Keywords: MiddleGame

A conundrum that repeatedly faces amateurs is whether to play an erasure or an invasion. Here are some positions from professional play where that is the question.

Example 1

White to play

Discuss this position on the /Discuss Example 1 page.

See the actual play on /Pro play 1.

Example 2

Black to play

Discuss this position on /Discuss Example 2.

See the actual play on /Pro play 2.

Path: InvasionItinerary · Prev: KeshiIsWorthAsMuchAsAnInvasion · Next: FourthLineInvasionWithOneSpaceOnBothSides
This is a copy of the living page "Erasure or Invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Sub-pages
DiscussExample1
DiscussExample2
ProPlay1
ProPlay2


Erasure Or Invasion/Discuss Example 1

Sub-page of ErasureOrInvasion

White to play

What do you think?

Charles My first thought is that White a (knight's move cap) looks quite useful, here. Of course the lower side is a big open area, and White needs to work out how to play it, before forming a definite plan.

Is b far too placid, white is very one sided here.

Imagist: From the count of the stones and the fact that it is white's move, this is a 2 stone handicap game, which explains the one-sidedness of it.

I'm just 3k, but it seems to be that if white plays b, black c, white d will follow, leaving black sente to expand his moyo along the top. Personally I would feel more comfortable reducing at a, since even if black plays a nirensei along the bottom, that isn't solid territory. With black's wall along the top as solid as it is, any expansion there will likely become permenant territory.

kb: IMHO, White is behind even in an even game. black+circle could be one line up and Black's position would be really ideal - even if the bottom left corner stone was White I would *still* take Black's position. I feel White has played too rigidly at the top.

Charles' suggestion is a great place to start, though. Black might respond placidly and take 4th line territory, but at least White can begin to break up that moyo - anything to reduce Black's massive influence along the top.

The bottom side is probably the next highest priority - continuations there now might damage White's chance of a later 3-3 invasion or sabaki sequence.

This is a copy of the living page "Erasure Or Invasion/Discuss Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DiscussExample2
ProPlay1
ProPlay2

Referenced by
ErasureOrInvasion


ErasureOrInvasion/Discuss Example 2

Sub-page of ErasureOrInvasion

Black to play

What do you think?

Andy: I'll take a stab. The right side is symmetrical, without knowing which side to play on, I'd leave it alone for now. No matter what white does there, black will get good counterplay. That leaves the lower left. There is an obvious place a at which to aim, the question is how best to use it. Maybe come in at b looking to either live in the corner or get good play at a leading to an eventual expansion of black's lower right and reducing white's points in the center.

heh. obviously I'm no threat to Onoda. is it too good for white to allow another white stone first on the right?

ZuluOne: Beginner as I am, I think the opposite. All of the stones on the right are very low, so there doesn't seem much room to invade around there. This also means there is no particular influence in the middle from that side. I'd prefer to reduce white's moyo on the right, meanwhile trying to get the two black right-hand corner enclosures up into the middle a bit. OTOH, white's bottom-left looks very secure and ripe for expansion, whereas his top-left looks like it claims no territory. Somewhere like c would put pressure on the left and threaten to break out to the centre, but the region of d cuts out a bit of the huge, empty space, also extending black's framework up. Or maybe I'm being ambitious?

This is a copy of the living page "ErasureOrInvasion/Discuss Example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DiscussExample1
ProPlay1
ProPlay2

Referenced by
ErasureOrInvasion


ErasureOrInvasion/Pro play 1

Sub-page of ErasureOrInvasion

Shusai invaded Black's left side.

This example comes from Now I Would Play This Way: Go Seigen looks back at 18 memorable games (Go Seigen: Omoide no 18 Kyoku: Ima Nara Ko Utsu). It is from the second game, in which he took two stones from Shusai Meijin Honinbo.

Invasion (ii)

Go Seigen comments that W1 is somewhat unreasonable, but Shusai had little choice because of the handicap.

Invasion (iii)

Go Seigen says that B10 is premature, giving White a chance to make the following play.

Invasion (iv)

Keshi variation

Go Seigen says that if Shusai had played the erasure (keshi) at W1, he would have ignored it and taken the last large point with B2.

This is a copy of the living page "ErasureOrInvasion/Pro play 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DiscussExample1
DiscussExample2
ProPlay2

Referenced by
ErasureOrInvasion


ErasureOrInvasion/Pro play 2

Sub-page of ErasureOrInvasion

Black to play

This example comes from Now I Would Play This Way: Go Seigen looks back at 18 memorable games (Go Seigen: Omoide no 18 Kyoku: Ima Nara Ko Utsu), game 14. Go Seigen played Black against Onoda.

Black erasure

Go Seigen says that an invasion at B3 is possible, but then White would reply at a to seal Black in. Since the outside would become quite White, Go Seigen does not approve.

Bob McGuigan: I thought about attaching at W4, myself, but presumably that gives too much white thickness toward the center. The attachment at B1 would be intended to make the fighting spill over into white's area on the lower left.

Bill: Yes, that's what happened in the game. In the fighting that ensued Black made a significant encroachment into White's lower left moyo.

This is a copy of the living page "ErasureOrInvasion/Pro play 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DiscussExample1
DiscussExample2
ProPlay1

Referenced by
ErasureOrInvasion


Eratos

PageType: HomePage

I consider myself to be a complete beginner currently, but have set my rank on IGS to be 26k in order to get the rating system to catch my games. I haven't yet played Go on a real board face to face, but I'm learning with a mate from uni (IGS username Odin) and I seem to win more often than not, maybe I should start giving him handicap stones? :)

I recently also started playing on KGS to compare the two, and have a 26k rank there after my first game.

Real name Paul Smith, I'm a PhD student at the University of Exeter, living in Newton Abbot (in Devon - South West England), disappointed not to find a nearby Go club. If there are any other Go players in the Devon area please let me know!

There isn't even a board game club in Newton Abbot, so I think I'm well and truly without players here :(

Hi Eratos - there are a few players around near Devon. Maybe you should try and bind them together into a club? Failing this there is always the British Room on KGS.

OK - if you're a player in Devon, why not add your name here and I'll see what I can do - of course I don't know how a Go beginner would go about setting a club up, unless a single digit kyu player also turned up and was willing to provide insight :)

List of players in Devon

  1. Me - Paul Smith, Newton Abbot
  2. Steve Worland, Exeter

unkx80: Question moved to BQM 47.

Perhaps another BQM...

Having already messed up in the top right corner, any comments on the relative 'bigness' of playing W1 at a? Or somewhere else completely?

Rich: There's still potential (maybe a ko) in the top right, which of course you should save until you see how the rest of the game develops. The big moves now look to be a, or an invasion in the top left. If white plays a, a move around b (give or take a space) looks big for black. If white were ahead in territory, this would be OK; but if you're behind in territory, you need to fight. I'd be looking somewhere around b, as an 8 kyu.

Personal stats

Favourite opening: Usually I open by putting a stone on the board. Sometimes however I open by letting my opponent put a stone on the board.

Other Games: I love playing the game [ext] Tantrix, I run a turn based (i.e. not real time) chess server that my uni mates play on, but they thrash me on it.

IGS Ratings

On the subject of Go rating on IGS - what exactly do you have to do to get a rated game? From the help files, I get the following list:

  • Play 19x19 - Check
  • At least one player in the rating system or at least 26k - Check
  • Difference between handicap given and handicap required not more than 3 stones - Check

Yet I still only have 1 games showing up as rated! Where am I going wrong?

Nacho: At least one of the players has to have an '*' next to his rank. Also, games don't appear in the 'rated' count until the server processes the day's results.

Eratos: I see - so to have a game rated, one of the players must have an established rank - I wish they made this clearer in the help! Think I understand now - thank you very much!

I've recently started playing on KGS as well, the rating system is much easier to get into there! Just play a rated game (i.e. 19x19) and you're off! The even produce these fine and dandy rating graphs - very handy.

Now also playing on DGS - they also produce rating graphs! Yippee!

Ladder broken?

Sudden realisation...

Ladder broken?

Odin vs. Eratos

Rich: It may look broken there, but it's not... need a hint?

Eratos - Oooh ooh, I think I see it...

Rich: Nicely done. :P

Ladder broken? NOT!

This is a copy of the living page "Eratos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiCounting
GobanSelfMade
ContinueWhileDoze...
AlterIgo
BeginnerExercise1...
KGSWishlist/Social
TwoEyesCanDie
TicklingShodan
OdinVsEratos
ArthurAndTheBlack...
BQM47
CapturingRaceExer...
GNUGo/Tips
UseYourOpponentsT...

Homepages
Odin


erc

Is TheCaptain's nemesis on KGS. Erc's playing strength is equal to, if not greater than, TheCaptain's and their fearsome battles on both the goban and kibitz provide tremendous entertainment to spectators.

One of the strongest 4d's among KGS and a regular player.

TheCaptain 4d?: someone's sneakin' round the corner..could that someone be Erc the Knife?

This is a copy of the living page "erc" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheCaptain
TsumegoFromGames5...
KyuExercise38
TsumegoFromGames50

Homepages
Celila


Eric 545

PageType: HomePage

I'm a beginner. If anything I write here looks wrong, it probably is. Feel free to correct me.

This is a copy of the living page "Eric 545" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Scoring/Discussion
BeginnerExercise2...


Eric Backus

PageType: HomePage

I've been playing on IGS since late 2004; now I also play on KGS and DGS. I play with the North Puget Sound Go Club ( [ext] http://games.groups.yahoo.com/group/npsgc/) and occasionally at Seattle Go Center ( [ext] http://www.seattlegocenter.org/).

How strong am I? IGS says 9 kyu, DGS says 6 kyu, KGS says 6 kyu, AGA says 5 kyu. It's hard to say which numbers are more accurate, so let's take an average and say I'm around 7 kyu.

IGS: ericbackus
KGS: EricBackus
DGS: EricBackus
email: eric_backus@alum.mit.edu

This is a copy of the living page "Eric Backus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2007
DragonTourney2007...
BeginnerExercise2...
BeginnerExercise2...
DragonTourney2007...
DragonTourney2007...
KyuExercise20/Sol...
BeginnerExercise1...
KyuExercise15/Sol...
KyuExercise40/Att...


Eric Osman

PageType: HomePage

I've recently discovered this whole sensei library thing, and I am enjoying using it for discussing some topics I found interesting in Kiseido's Get Strong at Joseki books as well as other interesting go topics.

  • 5-4 vulgarity
  • avoidance of the taisha
  • Attaching on the outside after 5-4 gets invaded
  • Black to Win in the Corner
    Interactive Life and Death

nice!

  • A Blind Spot?
  • Second Lesson in Throwins
  • One or two answers ?

Review of good Yutopian book

  • Art of Capturing Stones

An Error in Yutopian book ?

  • Yutopian error

Stefan: Hi Eric. You're still working the page so I haven't seen the content yet, but will it be something to link from Errata in books?

   [email]  Feedback welcome

Here's my current performance on kgs, presented mainly to show how kgs allows rank graphs to be displayed anywhere, a feature I didn't know about, and thanks to Benjamin Geiger 's home page for showing how to do it.

This points to a test page

Karl Knechtel: Hi Eric, seems your page was targeted by a spammer. I have corrected the damage. Bloody morons. :/

This is a copy of the living page "Eric Osman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
TestPage

Referenced by
BlindSpot
EricOsman/TestPage
GetStrongAtJoseki
GetStrongAtJoseki...
MaedaNobuaki108Di...
InteractiveLifeAn...
SecondLessonInThr...
QuestionAboutAvoi...
PageOfTheMonth
BookReviewArtOfCa...
OutsideAttachment...
TheArtOfCapturing...


EricOsman/TestPage

Sub-page of EricOsman

( Note : This is a test page . If the content sometimes looks useful, it's probably because I copy-pasted some other page into here .

Hence, if you want to edit the content, you're probably better off finding the real page containing that content, and editing it there instead of here.

Thank you.

EricOsman

)

This is a copy of the living page "EricOsman/TestPage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
EricOsman


Ericsson

Sony Ericsson Mobile Phones:

BramGo Here I will try to give an overview of functions and malfunctions of Sony Ericsson Mobile phones.

After a long search for software for the T300 of Sony Ericsson I found out there is no Go-related software for it at all. The closest thing you can find: some oxo and connect5 variants. The main reason for this: A lot of these phones do not support Java.

Having discovered this, I decided to program my own program to note down Go games. What does Sony Ericsson support: Synergenix Mophun. The main language used for this is C with some aditional functions to make it easier. (For example the SPRITE type and a small number of methods/functions).

So I wrote my application for Mophun. Mophun has some big disadvantages. It is very commercial oriented. If you want to run a game on a mobile phone, you always need a license. (That also goes for developers) There is an emulator programmers can use though.

So, when I started out this frustrated me a bit. But about a month ago, I send my first version to the people of Synergenix. They decided to make me a premium user. This means I can generate licenses for my own mobile phone. (not for other ones, it has something to do with the IMEI, a unique code for every device)

So finally I was able to test it on my own mobile phone. And to be honest I was amazed. Colours where different. The flashy yellow colour you see in the emulator isnt that flashy in real life. Lucky me, because that would be really uggly. I added a lot of new features now. And I feel satisfied with it now.

I would really like to share my program with the world. Now we get to the MAIN problem. Like I said before, everybody needs a license/mophun-game. And although I do not really agree with this nothing-for-free ways, it is impossible to release a mophun-game for free. I assume mophun would set prices about 3EUR/game (= about 3$).

Before getting to publishing there remains 1 question. Is there any interest? Personally I think it IS too expensive. But on the other hand I am as addicted as all of you, and I would probably still buy it :-P.

Earlier I posted a poll on [ext] The Goban for this. This poll is no longer active now (due to some error in the PHP script)

The version I currently use can add stones, remove stones, contains a history, can save to files, also has some kind of menu to open up a new board.

My first screenshots: [ext] Emulator

More will follow soon ... Questions are welcome ofcourse.

tderz: T610 & I am certainly interested. Tried to use your poll, but the other site is very, very slow ( [ext] The Goban ). Please continue working.

Tried to collect for response on [ext] go.rec.game myself, but to no avail.

Have you tried raising interest there?

BramGo: Nope, I am not that good with newsgroups. :)

It's dead easy, just follow the rec.games.go-link and click through. I'll post & inform about this page here.
[ext] Sony-Ericsson T600 mobile telephone Go-software

I haven't really done much to promote this yet. Only my message on the TheGoban forum, this message here and some announcements at the KGS English Room. Very little response so far.

T610 has a screenheight of 160 pixels, while my T300 has only 80pixels. It would look a lot nicer on your phone for sure. I think it would only take me a couple of days to make it compatible.

amc: As the owner of a P900, I'm very interested in anything I can use.

BramGo P900 has a touchscreen right? Or is that only P800? Your resolution is 3 times as big as T300 and supports java. I am not sure, but I think there allready are some java alternatives for that phone. Have you searched for that yet?

amc: I've tried Jago, but I assume there is something in the interpreter implementation that isn't compatible. All I know is that I have never even been able to install it.

This is a copy of the living page "Ericsson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BramVandenbon


ericthblue

Hello, I'm 18 years old and live in Oklahoma. I'm enlisted in the Oklahoma National Guard. I'll be leaving for BCT(Basic Combat Training) in November, and going to AIT(Advanced Individual Training) at Fort Gordon, Georgia after that. Been playing go since October of '06. I play on KGS as ericthblue and am 6k. I am a member of Clan V3.

Friends

  • Tig/Tigger/Tigress
  • RizaHwkeye
  • Takora
  • Envy/Abey
  • RoyMustang?
  • Demon/Mongoose
  • Kakasai
  • Kagen
  • Astone
  • Kilroy
  • Dsaun

Quotable Quotes

shodansoon [-]: dans live in a magical world where it rains slate and shell and all games end in jigo

RizaHwkeye: damn, i hate admitting i'm wrong.
ericthblue: so it was then?
RizaHwkeye: yes -.-
RizaHwkeye: -hands over money-
ericthblue: \o/

This is a copy of the living page "ericthblue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Envy
RizaHwkeye


EricU

PageType: HomePage

I'm sort of new to Go, having played a small number of games over something like 12 years. I've gotten much more into it recently, and have been doing some reading (here, among other places). I just finished The Second Book Of Go, which I thought was quite good, and I'm nearly through Tesuji. I don't yet have a ranking, as I mainly just play in-person games with folks at work.

This is a copy of the living page "EricU" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise2...
BeginnerExercise2...
BeginnerExercise2...
BeginnerExercise2...
BeginnerExercise2...


Erik van der Werf

Keywords: People, Software

Dutch player and computer programmer. His software MIGOS? for very small boards has been able to solve 5x5 Go (see SmallBoardGo) for all opening positions. Further, he is the main author for MAGOG, a 9x9 Go program.

His [ext] home page.

This is a copy of the living page "Erik van der Werf" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallBoardGo
MAGOG


ErikO

PageType: HomePage

[ext] Erik (ejlo) is the main developer and admin of the Dragon Go Server.

Occasionally he reviews games on the Go Teaching Ladder, too.

Erik's DGS rating

This is a copy of the living page "ErikO" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankWorldwideComp...
TurnBasedGoGuild

Homepages
Frs


erikpan

PageType: HomePage

Hi! I'm Erik Pan, I'm 26 and I have been playing go for about 9 months no, currently at a level of about 18k. I live and work in Sheffield, England. Just made this page and haven't thought it through yet so watch this space!

This is a copy of the living page "erikpan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
34PointJosekis
33PointJosekis
MiaiCountingRatio...
EstimatingTheScore
SpotTheEmptyTriangle
RankOnGoServers
Cap/discussion
44PointLowApproac...
45Point43Approach
InfluenceMap


erislover

PageType: HomePage

Table of contents
Interesting pages that have names I won't remember
Awesome quotes
SOL Tesuji
Software
KGS Progress
Table of diagrams
SOL Tesuji

Interesting pages that have names I won't remember

  • PointPopularityByMoveNumber
  • kyuexercise8

Awesome quotes

minue Slighly rephrased: "[W]hite is not a fool. He knows all of that which black knows."

Me: "Give a kyu player solid territory, and if his opponent has only the most dubious of frameworks the player with cash in hand feels hocked to his eyeballs."

From Charles Matthews in Teach Yourself Go: "Since the go stones don't move, it is worse to crowd them too close together, than to spread them too far apart. You can come back and defend where you are weak -- when you are stronger than necessary there is nothing to be done."

[ext] BrainCore, regarding virtual sente: "[V]irtual virtual sente - 'wow, i could have [sworn] that move was virtual sente'"

SOL Tesuji

There is a placement tesuji that seems special enough to warrant its own name. It can crop up anywhere on the board, but I see it most on the corner and on the edge.

SOL Tesuji

B1 is an interesting placement that enables the eye-destroying throwin of B3. Perhaps we could call it the SOL tesuji, because when B1 is played, white is SOL? Er, short of liberties... ^^

Software

I use a go program for study and review offline, and play pretty much exclusively on KGS (strictly because of the quality of the user interface, it simply cannot be beat in my opinion). I sometimes run a version of Simple Go called "pybot" in the "Computer Go" room at KGS.

KGS Progress

Last count left me around 2d.

This is a copy of the living page "erislover" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BulkyFive
GameTheoryInterface
KgsGtp
BQM283
KGSWishlist/Gener...
RankAndWhatYouKnow
KGSIssueKogosJose...
ForceFeeding
RankWorldwideComp...
SomePhilosophical...
TemporarySeki/Dis...
SekiWithEyesQuest...
B2BomberJosekis
DesigningAGoServer
Agilis/AgiTutorin...
LuckInGo
33PointWith44Point
BQM291
34PointHighApproa...
BeginnerExercise2...


ERMSGo Club

Keywords: Clubs & Places

! ERMS Go Club !

We are a group of students at Eagle Ridge Middle School that have created a Go club. Welcome!

Our tournament on KGS will begin within the near future.

This is a copy of the living page "ERMSGo Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces


Errata

PageType: Alias

ErrataInBooks

This is a copy of the living page "Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Subpage


Errata In Books

Keywords: Books & Publications

errata n. pl. A list of errors and their corrections or additions to the printing, found after the book has been printed, usually on a separate sheet or slip of paper. The plural of erratum.

Do a search for errata pages on SL.

Please add book specific errata as new headings to the Errata subpage of the book in question.

See also ghost writer.

This is a copy of the living page "Errata In Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Errata

Sub-pages
Discussion

Referenced by
GoBooks
Subpage
GhostWriter
AppreciatingFamou...
BobMcGuigan/Probl...

Homepages
EricOsman


Errata In Books / Discussion

Sub-page of ErrataInBooks

Bill: What happened to the list of books with errata? Aren't there a number of them?

axd: For arguments, see phpwiki:?diff=ErrataInBooks%2FDiscussion&new=20&old=19

axd: each book should have its Errata subpage. I suggest to use a heading for each erratum, ordered by page (example: see TesujiTheBook/Errata.

Bill: I agree that each book should have its own Errata subpage (if it has its own page to begin with). But that does not mean that this should not be a reference page with links to those pages. Search for Errata does not cut it. Have some regard for the reader. Don't make him or her do the work. Without the links, what good is the page?

mAsterdam: Heh. The content left after moving the sidetrack stuff away isn't much. Should we ask for deletion? Or: What would the reader expect to find on this page?

Bill: What is wrong with the original concept of the page? There you found links to errata in go books. Is that a problem? Isn't it a useful thing?

mAsterdam: When I moved the ghostwriter discussion the list of links was already gone. It could be easily re-created from an older version and the current search results. It certainly looks prettier than the search.

axd: I think that Errata make only sense for people having the book in question. To find links to errata, search for the word "errata" in the title - so why try to keep a page of links to errata pages? And who is interested in "errata" in general?

Bill: axd, I think that the page title may have misled you. Let me quote from the original page.

In this section, we can discuss several books and whether or not they contain mistakes, either printing errors, or plain go mistakes.

Dieter, the original author, then provided a link to a page about a possible go mistake in Tesuji and Antisuji of Go.

Dave recently pointed out on one of the errata pages, that go mistakes are not, strictly speaking, errata. Maybe the page should be named Mistakes in Books.

In any event, the links on the page pointed to several pages discussing possible go mistakes in books. That's of general interest to SL readers, not just those who might have the book in question. It was a useful reference page.

Moved discussion on ghostwriters to it's own page.

This is a copy of the living page "Errata In Books / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby


erratum

Merriam-Webster:

ERRATUM -> : ERROR; especially : CORRIGENDUM

ERROR -> b : an act involving an unintentional deviation from truth or accuracy

CORRIGENDUM -> an error in a printed work discovered after printing and shown with its correction on a separate sheet

Collins:

erratum 1. an error in writing or printing. 2. another name for corrigendum.

corrigendum 1. an error to be corrected.

This is a copy of the living page "erratum" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OneThousandAndOne...


Escaper

PageType: Alias

Escaping

This is a copy of the living page "Escaper" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBugs
KGSWishlist/Social

Homepages
HighQ


Escaping

Path: BadHabits · Prev: AccidentlyGettingAGoStoneStuckUpYourNose · Next: Sandbagging

Escaping is the practice of abandoning a game on an Internet Go server by disconnecting when one is losing in order to avoid recording a loss in the game. Aside from being exceedingly rude and inconsiderate to your opponent, it usually doesn't work; after a set amount of time, the server will usually dock the disconnector with a loss anyway.

See also

  • KGS Issue - Escapers
  • Cheating on Go servers
  • Humorous list of escapers

Escaper

Someone who quits a lost game on a Go server instead of resigning it. This is considered rude because it leaves the game unfinished, thus depriving the opponent of her/his victory.

My opponent escaped, what can I do?

Short answer: Wait five to ten minutes. Five is expected, ten is polite.

Long answer: Use your Resume button. Best of all, you can use the question mark button beside the player's name in the game offer window before the game starts. This will bring up their user info with the games list tab, where unfinished games are italicized. Thus, it becomes easy to avoid those who have many unfinished games.

On KGS, people with too many unfinished games lose their oldest escaped games.

If your opponent swears at you and acts incredibly offensively, or keeps marking living stones as dead during scoring, you may decide you have no choice but to resign the game and never play them again [1]. Your rank will recover, their reputation may not.

Just remember, they know you won, you know you won, does it really matter all that much whether or not the server prints "you won" on your screen or not?

[1]: Hylebos: On KGS, if your opponent is fooling around during the scoring session and repeatedly marks all of your stones as alive or refuses to hit done, you can send a private message to an admin and they can force the game to end for you. Enlisting and admin's help is not as neccesary in free games but you must do so in ranked games as it is against the KGS terms of service to purpously lose a won ranked game.

I have recently played an escaper,I hunted him down told him to finish the game with me he says yes and then when he sees it he says "OMG what's this?" and then he escapes again

Path: BadHabits · Prev: AccidentlyGettingAGoStoneStuckUpYourNose · Next: Sandbagging
This is a copy of the living page "Escaping" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Escaper

Paths
BadHabits

Referenced by
KGSBugs
GoEtiquette
KGSTips
KGSWishlist/Social
KGSIssueEscapers
CheatingOnGoServers
DesigningAGoServer
FearOfLosing

Homepages
DeathWind
HighQ
Ilan


Esperanto terms

Keywords: Go term

A site with Esperanto explanations of Japanese terms is at [ext] http://jega.hp.infoseek.co.jp, spread over three pages:

[ext] http://jega.hp.infoseek.co.jp/terminaro/esp_tekn_A-H.htm [ext] http://jega.hp.infoseek.co.jp/terminaro/esp_tekn_I-R.htm [ext] http://jega.hp.infoseek.co.jp/terminaro/esp_tekn_S-.htm .

[ext] http://jega.hp.infoseek.co.jp/terminaro/terminprop.htm

Esperanta GO-Terminaro de Mori Hitoshi: [ext] http://homepage1.nifty.com/mori_kin/inpaku/enhavo.htm

Goa Terminaro: [ext] http://www.sunshadow.de/go/terminaro/

Esperanto Wikipedia pages about go: [ext] http://eo.wikipedia.org/wiki/Terminaro_de_Goo

Esperanto go links: [ext] http://russcon.org/esperanto/links.html#goo

Charles Matthews Some interesting definitions here, as far as I can gather; and at least not copied from existing sources, as so many web sites are.

HolIgor: As far as I can gather this is not the explanation of the Japanese terms to people who speak Esperanto, this is introduction of the Esperanto terms to people who speak Japanese.

This is a copy of the living page "Esperanto terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms

Homepages
Goulo


Essay on computer go by David Fotland

Keywords: Theory, Software
                     Computer Go Design Issues
                        David Fotland

Here is a brief summary of the key design issues facing a computer go programmer, and some of the possible solutions:

The highest level components of a go program are strategic evaluation, move selection, full board evaluation, and search strategy.

A good full board evaluator is very difficult to write, and will be very slow. Since evaluation is slow, a full width search is impractical, so a good move selector is essential. People can look many moves ahead in go, so a program must be prepared to look 5 to 10 moves deep before evaluation in a fight. In a quiet position, move selection is dominated by strategic considerations, and one move lookahead may be fine.

There will always be uncertainty in the results of any evaluation or reading. Strong programs can handle uncertainty, and represent the difference between a high confidence and low confidence result.

In many positions strategic considerations dominate the move choices, and the full board evaluations of the resulting positions will be very similar. So it is important to decide on the strategic goal, and do move selection with that in mind.

The general approach is:

First, do a stratgic evaluation of the position and choose your goals. Second select moves and do some full board searching. Evaluate the moves according to the goals, or evaluate the resulting positions. Third, make the best move.

In most go positions there are many good moves available of similar value. Two important considerations when choosing moves are:

Don't throw away a big group - this will usually lose the game. Accurate life and death reading is important a few times in every game. Misevaluating the security of a connection or eye space loses lots of games.

Don't waste moves. Each completely wasted move is worth about one rank in strength. Adding a move to your own group when it is not needed, or spending an extra move capturing a small enemy group, or wasting a move trying to attack a strong enemy group are common problems.

1) The first key decision is how to choose the best move.

   A) some programs follow the computer chess approach of using a full board
      evaluation function, and doing searching to find the move that
      maximizes the evaluation function. Go4++, SmartGo?
   B) some programs just evaluate moves according to some decision tree and
      strategic considerations, choosing the move that meets the highest
      priority goal. Nemesis, Go Intellect?
   C) most programs use some combination of these approaches.
      MFGO?

2) Strategic evaluation:

   A) are you ahead, even, or behind?  Play aggressive and risky moves when
      behind, and safe moves when ahead.
   B) what is the phase of the game (opening, middle game, endgame)
      1) in the opening, big moves are worth about 20 points
      2) in the middle game, the focus is on attack/defense of weak groups
      3) in the endgame, the focus is on size of moves
   C) how much is sente worth
      1) varies from move to move
      2) about 12-15 points on empty board
   D) where are the weak groups?  should you try to kill a group, chase it
      around, or surround it and make it live in gote?  should you pull out
      your own weak group or sacrifice it?
   E) do you do life and death reading as part of strategic evaluation, or
      as part of full board evaluation?
   F) do you remember strategic considerations from move to move for more
      consistent play?
   G) try to figure out the purpose of the enemy's last move and counter it.
   H) what if I pass - what is worst damage enemy can do to me, and where.

3) Move selection:

   A) Joseki libraries
      1) a few basic sequences are enough
      2) better to have program play joseki or near joseki from its other
         knowledge
      3) big libraries possible - how to encode data
         a) about 40,000 moves published in English
         b) about 500,000 moves published in Japanese/Chinese/Korean
      4) graphics data entry
      5) learning from games
      6) edge effects - how wide is the corner, when do moves down the edge
         affect the joseki
      7) organized as tree, acyclic graph, or hash table of positions
      8) how to handle transpositions
   B) fuseki libraries
      1) not very useful beyond fist 5 moves or so
      2) easy to generate, tens of thousands of pro, over 100,000 IGS games available
      3) if library only contains moves played in more than one game, then
         each new game adds an average of one new move to the library.
   C) attack weak groups
      1) decide between trying to kill, trying to surround, trying to force
         the group to run away
   D) defend weak groups
      1) decide between living or running
   E) extensions, invasions, reducing moves
   F) moyo making moves and jumps in the center
   G) endgame moves
      1) mathematical endgame analysis (Berlekamp?s Sum of Games)can give exact values or priority order Explorer?
   H) pattern databases
      1) hand generated and tuned, about 3000 patterns typical
      2) automatically generated from games - not very useful
      3) size of patterns (5x5 Goliath, 8x8 MFGO, Ego?, 11x11,
         arbitrary Explorer?)
      4) how to store and match patterns
         a) bitmaps Goliath, MFGO, Ego?
        4 or 8 values (B, W, Empty, don?t care), or add ?black or empty?, etc.
         b) pattern description language NEMESIS
         c) decision tree Explorer?
      5) attributes of points in pattern
         a) number of liberties
         b) strength of group
         c) tactical stability of group
         d) position of edge/corner of board
      6) graphical pattern editor, how to organize
   I) ko threats
      1) atari's
      2) threats to kill
      3) threats to live
   J) safety moves (when ahead)
      1) answer opponent's move (even if seems bad, like adidng stone to
         dead group)
      2) secure capture of enemy group
      3) secure big area from invasion
   K) unreasonable moves (when behind)
      1) try to kill surrounded group with one big eye
      2) try to save dead group with some potential
      3) make unreasonable invasion
   L) neural nets
   M) other learning techniques ? bayesian pattern extraction from games
   N) how many moves to look at (5 Intellect?, 20 MFGO? to 50 Go4++?)
   O) sort moves by size, or priority, or combination
   P) filtering out bad moves
   Q) making obvious big move quickly to save time
   R) do you look at local responses to opponents last move first, or just
      always look at the whole board?

4) Full board Evaluation:

   A) components of an evaluation function
      1) Strings of touching stones - easy to do incrementally
      2) liberties - count and list
      3) tactical stability of strings
         A) a very fast tactical search engine is required
      4) connections between strings
         A) one point jumps are hard to evaluate accurately
         B) often cut is possible, but bad - effectively a connection
         C) A connected to B, B connected to C does not imply that
            A is connected to C.
         D) connection pattern database.
      5) groups of connected (or nearby) strings
      6) eyes and secure eye space
         A) static evaluation of large, partially surrounded eyes is hard
            1) size of eye
            2) shape of eye
            3) minimim size and shape after all hane, pushing moves from
               outside are answered Wilcox?
            4) control of outside diagonals
            5) internal vital points
         B) eye shape pattern database
         C) perimeter heuristic Boon? - classify eye shapes by
            size and perimeter - lower perimeter means fewer eyes.
         D) limited number of eye values, can be added up, but simple
            integer values like .5, 1, 1.5, 2 eyes is not accurate enough.
            The values 0, 1/2, 3/4, 1, 1*, 1 1/4, 1 1/2, 2 cover all big
            eyespaces that do not involve a ko or seki from Howard Landman?.
            For multiple eyes, these values can be added, provided that
            there is no move that affects two eyespaces simultaneously.
      7) running ability, or degree of surroundedness
         A) access to big open areas
         B) relative thickness of nearby enemy groups
      8) strength of groups
         A) in middle game, typical stable group does not have two small eyes
         B) depends on relative strength of nearby enemy groups
         C) ability to make two eyes if surrounded
         D) ability to run away somewhere useful if denied two eyes
         E) ability to capture nearby enemy if can make two eyes or run away
      9) aji, thick vs thin positions
      10) moyo, or potential territory
      11) secure territory
         A) radiate influence from live stones, compare friendly and
            unfriendly influence at each point.  Many possible influence
            functions.
            1) influence falls as 1/dist (sum from all stones) MFGO?
            2) influence falls as 1/dist^2 (sum from all stones) Intellect?
            3) assign high value to points with stone, iteratively bump
               each point with majority of influence on nearby points
               Goliath
            4) expand boundary from stones to linkages or enemy, then
               contract
         B) find secure linkages between stones, find inside/outside of area
            surrounded by linkages Nemesis
         C) at each point ask question - can enemy place a living stone here?
            Go4++?
      12) Chinese style MFGO? or Japanese style of counting
   B) how much of the evaluation is incremental, for speed?
      1) most programs are mostly incremental
      2) how to keep track of what needs reevaluation, rereading
   C) does the evaluation depend on who moves next
   D) is life/death reading part of evaluation
   E) how do strategic considerations and move selection goals modify
      the evaluation function
   F) how to combine territory, potential territory, and group strength into
      a single number, or how to search if you choose not to combine these
      into a single number.
   H) evaluate actual score, or difference between local black,
      local white move.
   I) Minimax to try to maximize the score, or to maximize the probability
      of winning the game?  How to determine probability of winning from
      the usual evaluation components (territory, potential, group strength,
      good/bad shape, etc).

5) search strategies

   A) at the full board, to choose move to make
      1) move sequences from database (joseki/fuseki/pattern)
      2) continuing the goal of the original move
      3) resolving contact fights, urgent shape moves
      4) searching for quiet positions
      5) depth first, alpha beta
      6) deep and narrow
       7) how to use iterative deepening and widening in a highly pruned search
   B) for life/death reading
      1) Kind of searching
         a) depth first with alpha/beta MFGO?
         b) PN (proof number) search New Goliath?
         c) best first MFGO?
      2) killer/history heuristics
      3) enemy's key point is your own heuristic
      4) read deep and narrow, many moves forced
      5) bushy tree near root
      6) find all moves that work at 1st ply, not just first
      7) hash/transposition tables
         a) Zobrist hashing (random value per point to add/xor)
         b) 32 bit or 64 bit hash value or 32 bit W and 32 bit B
      8) dan level performance is possible Gotools
      9) move generation/sorting essential
      10) store the trees from move to move MFGO? or not
      11) expected size of search
         a) 10's of nodes for 10 kyu
         b) 100's of nodes for 1-5 kyu
         c) 1000's of nodes for dan level
      12) detect absolute life as early as possible
      13) handle running/surrounding/capturing neighbor as well as making
          eyes
   C) for string tactics
      1) how many liberties to escape (3, 4, or 5)
      2) focus on removing and gaining liberties
      3) attack and defense of nearby enemy strings
      4) very deep searching: 50 moves or more for ladders
      5) must understand two point eyes and simple seki
      6) generate pass move for seki
      7) bushy tree near root
      8) move generation/sorting essential, and not very hard
   D) for connections
      1) fixed sequences to check
      2) use tactician to check status of cutting stones
   E) how to limit search for time control
      1) constant search per computer move selection
      2) constant search per fight - play slower in complex positions
         MFGO?
   F) dealing with uncertainty

6) Learning:

   A) Extract patterns from strong player?s games
      1) get all patterns of all sizes, then find best predictors of next move
      2) what attributes to include beyond stone locations (liberties, stability, etc.
   B) Neural nets
      1) simple architecture based on stone locations doesn?t work
      2) use many nets (connections, eyes, etc)
      3) input higher level attributes ? liberty count, stability
      4) still need search
   C) Learn from opponent each game
      1) avoid repeating losing postions
      2) in future games with this opponent, search his likely moves

This is a copy of the living page "Essay on computer go by David Fotland" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...
DieterVerhofstadt...


Essential Go Terms

PageType: Alias Difficulty: Introductory Keywords: Go term

CommonGoTerms

This is a copy of the living page "Essential Go Terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
StandardGoTerms

Referenced by
BeginnerStudySect...
MenchisSiteMap
posting:2023
posting:2196

Homepages
Geno
Yoyoma


Essential Joseki

Keywords: Joseki, Books & Publications

Essential Joseki, one-volume joseki dictionary written by Rui Naiwei, is the first volume in a four volume series from Yutopian entitled The Master of Go Series.

The other planned volumes are Mystery of the Opening by Ma Xiaochun, Middle-game Technique by Cao Dayuan and Yang Hui, and Guide to the Endgame by Yang Jinhua and Wang Qun.

David Carlton's [ext] review

Errata

Page 131. The book attributes B1 to Go Seigen. It appears that the move may have been used first by Fujisawa Hosai in the fifth game of their 1952 jubango played on 13 March 1952.

This is a copy of the living page "Essential Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
Yutopian
GoBooks
PlayerGender
ElementaryGoSeries
3464Enclosure
SixKyuNoseki
GuidelinesForFigh...
34PointHighApproa...
HowDoYouLearnJoseki
UnderstandingJose...
34Point54Approach...
Nachtrabe/BookRev...
BQM92
SystematicJoseki/...
2005GoodwillRengo...
BQM150
BQM150/Discussion
BQM209
BQM212
BQM367

Homepages
Oren
Velobici


Esthetics

PageType: Alias

Aesthetics

This is a copy of the living page "Esthetics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Estimating The Score

Difficulty: Beginner Keywords: MiddleGame, Strategy

Matt Noonan: A lot of players at about 10 kyu and weaker (some stronger players, too!) seem never to count the score during the game. Counting is very important in a game of Go; in almost every game, strategies must be adjusted to take the score into account.

My guess is that some players think that counting a game-in-progress takes too long or is too inaccurate. But practice makes perfect!

Here are some techniques I use. Please extend the list!

Table of contents
Brute-Force Method
Comparative Method
Count in twos
Count in fives
Count individual territories
Memorisation trick
Extend territories 'straight' to the board edge.
Don't count territory in the centre
Use Area Scoring
Use half counting
Adjust lines to make squares
Count rectangles
One hand is 50 points
Use your opponent's time
Computer Training
Block Counting
Writing it down method
Table of diagrams
'Group Rengo' : Moves 151-158
Squares that count
A large side territory
Counting 6 Blocks
Block Counting Territory

Brute-Force Method

The most obvious way to count is to simply look at what appears to be "territory-like" and count it up, counting two points for each stone that appears dead as it stands, and then one more point per capture. Of course, the trick is deciding what is and is not likely to stay dead or remain territory. The other main drawback of this method is speed -- it's about as slow as counting up a finished game.

Peterius: Is brute force the best method? I looked over this page but it seems like in the end, you just have to count up all the points, there's no short cuts. Maybe doing it in chunks helps. What about keeping a running total for each player and changing it each move. Can any higher level players say they are really accurate about this or that one just gets better at seeing chunks of territory as accurate counts with time?

Jeff: It's similar to when a child is learning numbers. At first: "How many apples are there? "1, 2, 3 -- 3 apples!" The child must count each individual point. You, however, can probably look at 5 apples and see them as five apples without counting. For 6 apples, you still probably don't count. In your mind, you split them into two groups of 3 and arrive at the conclusion: 6 apples. I can count thirteen pretty quickly, finding three groups of 4 and seeing one left over. Alternatively, without any counting, I can look at 13 apples and say it's about 12, give or take a few.

Similarly with Go, I have the option of guessing large chunks (with improving accuracy as I practice) and adding the chunks together, or if I need a precise count, I can take small chunks of 4-6 points at a time, adding those up. And if I *very* rough estimate suffices, I look at the whole board and guess, "Wow, I'm getting crushed by at least 40 points!" (And this last skill will also become more precise with practice. "Wow, I'm getting crushed by 37.932 points!")

Comparative Method

Another good technique is to compare territories directly. First, mentally pick up the captured stones from the lids of the bowls and place them inside your opponent's territory. The idea is to use the captures to neutralize a territory of roughly the same size, so you won't need to count it manually. Next, do the same for the dead stones on the board. Finally, compare the territories by sight: "White's upper left is about the same as Black's lower left, White's center is about 10 points smaller than Black's right" and so forth. This method is very fast and can give quite accurate results, especially with some practice.

'Group Rengo' : Moves 151-158

This is a position from an OngoingGame. The dead black stones (marked) roughly fill up the black territory in the upper and lower left, with a few stones left over. The extra stones are pretty much cancelled by some of the marked dead white stones. The other dead white stones essentially cancel White's small area of influence on the left side. Now, White's bottom side plus White's little blob at the top right are roughly equal to Black's right side up to about the fifth line plus some of Black's area on the top right, since White has big endgame plays on the right side. Comparing the remaining black center area with White's top shows that White seems to be ahead by a small lead -- maybe 5 or 10 points. (DrStraw: A quick count of this game tells me that Black is ahead by a comfortable margin: about 5-10 points.)

This is a lot of description, but the actual mental calculation is very quick, especially at a physical board.

I've just added some short tricks that can make it easier (or not) --MortenPahle:

Count in twos

You can often save time by counting in two's instead of each point individually. This way you count pairs of territory, or one dead stone inside territory as 'one, two' etc. Visualising pairs of points is normally quite easy.

Count in fives

This may sound tricky, but if you wasted numerous hours you should have been studying by playing some form of tetris, this can actually come quite naturally if you think of filling the inside of territory with "blocks" and can be very fast. Just be careful how you count up dead stones.

Deebster: Aren't the Tetris shapes made up of four blocks/points?

Bleedo: Then I guess you count in fours.

---

Count individual territories

If you have the memory for it, you can save time by counting and remembering each territory individually, not just the overall score. This way, next time you count, you only have to recount those territories which have changed.

Memorisation trick

This was recommended by Steve Fawthrop on rec.games.go some time ago. (This method cannot be used if you have remembered all the individual territories).
After counting your opponent's territory, don't remember the actual value, but the next large number up. (E.g., for a count of 73, remember 100). Start to count your own territory not on 0 , but on (large number - actual count) - in the example above, start counting on 27. This way, you only have to remember 100, and compare the count of your territory with 100, not with the actual score (which you've forgotten).
This technique is one of the many described in my [ext] Counting Lessons given on KGS during 2002-03. - Steve Fawthrop

Andrew Grant: A variant of this which I was taught many years ago is: Count your territory, then count your opponent's territory backwards starting from whatever total you reached. If you run out of opponent territory before you reach zero, you're winning, and the number you finish on tells you how far ahead you are. Don't forget to adjust this for komi.

Extend territories 'straight' to the board edge.

When you first start counting, the borders of the territories are not very well defined and are subject to change. As a first assumption, you can extend the territories straight to the edge in a 'neutral' manner.

Don't count territory in the centre

Normally there is very little territory in the centre. Unless this territory is really well defined (I.e. completely certain), do not include it in your count. Often the result of a count is that someone is behind (duh:-) and one way of looking at it is that means that I have to gain 15 points in the centre or that means he must gain 15 points in the centre - I can relax a little and play solid moves.

I think there is no territory in the center is a controversial statement, so I have added it there. --DieterVerhofstadt

Use Area Scoring

A refinement of the Comparative Method is to use area scoring.

Since Territory and Area Scoring are equivalent, I currently find it easiest to ignore all dead stones, and try to mentally identify which areas are Black's and which are White's, including all live stones and surrounded points. Then I can compare the areas visually. It's not accurate, but it's quick, and +/- 10-20 pts is good enough at my level. Note that you can't do this with territory scoring, because large groups of captured stones count double, which is hard for my brain to do visually. -- DougRidgway (20k)

Use half counting

Instead of counting both black and white territory, it is possible to count just one of them, using area counting. Especially in online games this is convenient, since you have to know the number of moves already played.

  1. Select the color which looks easiest to count.
  2. Count the empty intersections, dead opponent stones and include not yet played border stones of the selected color (normally you do not count the latter, but only the expected empty points). Dead opponent stones count for only one point in this method.
  3. Add the number of board moves played/2 (round up for black, down for white). When counting for black, add the number of handicap stones minus one. Subtract this when counting for white.
  4. Subtract the number of dead stones of the selected color including the already captured ones
  5. Subtract the total board intersection/2. Multiply this result by 2.
  6. Add or subtract komi

An alternative for step 3+4 is to count and add the number of living stones of the selected color currently on the board (if you don't know the number of board moves played)

Example

-- Araldo (8k)

aLegendWai: It is good since it may save half of the time to count ^^ (so it is called half counting). But I'm afraid if it is not that applicable to games in early/middle state. It is because it seems it gets problems when there're neutral points and uncertain territories on the board.

Tell me if I am wrong.

Morten Your comment is valid whichever 'method' is used, which is why the subject is estimating the score. You will probably also find that those areas which you feel are most difficult to estimate may well be where the next largest plays are....

aLegendWai: I don't think my comment applies to all methods. If I get it right, the problems of this method are the existence of neutral points and uncertain territories.

  1. How to count if there're neutral points? It mention nothing in the calculation as far as I know.
  2. I think I need to decide which territories is which before I can use the half counting. In other methods, I will simply mark some territories as uncertain and exclude from the estimation. I this method, I think I can't do the same.

This method seems based on an assumption that it is opponent's territory if it is not yours. But neutral points and uncertain territories have to be figured out before reaching the estimation of territories on both parties.

If I can't figure out these 2 problems, I won't get the answer.

What do you think?

erikpan - It seems to me that aLegendWai is right in a way; this method is best used towards the end of the middle-game, since it relies on getting a territory figure by eliminating all things that aren't 'territory', which is difficult to do when a large amount of space is unaccounted for - but perhaps at stage 5, instead of subtracting (the board intersections)/2, you could try subtracting (the board intersections minus the number of dame or disputed points)/2, and then just keep in mind that black/white is ahead by x and there are y disputed points, therefore this would tell you how possible it is for the losing player to catch up. I might be wrong: just an idea :)

Adjust lines to make squares

You can try to adjust lines to the inner territory to make squares in the same way as you adjust lines to approximate in a mathematical diagram. Since the inner edge is often somewhat smoother this works pretty well.

Squares that count

In the UL white has some 15 points if you count the empty intersections. By approximating the area with the marked stones you get three times six and and by subtracting one for the white stone you get 17 points. In the LR you can count the empty intersections and you will get 26 points. By approximating it with the marked stone and the marked intersection you get four times seven and by subtracting one for the black stone you end up at 27.

I have found this method to be quick and accurate enough to help me in at least my games. -- Joorin (18k)

Count rectangles

You can also try calculating points in terms of rectangles, to make use of quick multiplication.

A large side territory

From top toward the center:

  1. 12*2 on the top edge
  2. 5+2+3 on the third and fourth lines left (or 4*2 -1 black +3 white)
  3. 3+2 on the third line right
  4. 6*2
  5. 3*2
  6. 3

One hand is 50 points

Have you ever noticed your opponent placing his hand over large territories? He is probably using the "one hand is 50 points" technique for estimating large territories. --Bob Myers

Old saying: "if you can put your hand in the territory, you have won". -- Charles Matthews

Use your opponent's time

When it's my turn to play, I spend most of my time reading; when it's my opponent's turn, I try to spend the time on more general positional considerations, including counting. (Of course this represents an ideal situation--in practice, my mind will tend to wander sometimes...) If you use your opponent's thinking time to count one territory at a time, this solves the "I don't count because it takes too long" problem. -- xela

See also Use Your Opponents Time Too

Computer Training

The free TANGO go client software has a very nice function which uses GNUGO's score estimating function to form a progress chart. The chart gives an estimate of the score as the game progresses.

It is a wonderful post game analysis tool. Simply import an .sgf file; index the game to the second to last move; and engage the progress chart function. After about 10 min, a chart is formed giving the score vs. the move.

Come to think about it, this may be a great way to train on counting. Simply move a game to a position, try to estimate the score, then check the chart.

(the progress chart needs windows NT to function- it will estimate the score in non-chart format with other operating systems)

[ext] http://www.amourtan.com/features/progress.html

kritz

AshleyF: SmartGo 1.3 now has this nifty feature as well: [ext] http://www.smartgo.com/t_score.htm

Gernotti: Same is true for The Many Faces of Go V11 ( [ext] http://www.smart-games.com/manyfaces.html). I agree with crux's objections in principle, but it can give you a rough idea, where in the game something really went wrong.

crux: Of course, that assumes that the computer knows what it is doing. I'd hesitate to recommend this kind of thing; computers don't really understand the game. Beginners could easily pick up wrong ideas this way.

wad: It seems that a tool to practice counting would be useful. A series of board positions for the reader to count the score on, with a "click to see the actual count" link, for example. Anyone seen something like this? I know I need the practice.

xela: There's something similar to this on [ext] Steve Fawthrop's site under the heading "counting lessons".

Calvin: See Positional Judgement Kobayashi Style for a couple of examples of Kobayashi's estimates taken from Go Winds. As a side note, I don't think computer estimates are very good, especially in the middle game. I wouldn't beat myself over the head for coming up with a different number than GnuGo or SmartGo. (The results from those two programs often disagree quite a bit, BTW.)

ilan: There is another counting method, which I would venture to guess is the one used by professionals: Have so much experience counting when there are typical formations, that you instantly know, up to very small error, what the correct estimate is. If you don't believe me, spend 5 years adding short sequences of numbers totalling less than 200 (with strong restrictions on the summands), and you will find out how good one can get at estimating the sum at a glance. This could be verified as follows: test professional for speed in estimating the score for typical positions that come up in play, and then do the same with strange positions that never come up.

Block Counting

My first contribution. I am very enthusiastic about this method of counting. It has been a breakthrough for me. Double counting individual points is a valid method and I use it for certain areas. But when I have to pair too many points that are on a diagonal and/or separated by stones or if I’m counting long stretches of points in the top corners, I often lose track of what has been counted and what has not. Counting squares seems easier. If I count the total ‘complete’ blocks within a territory then add the two longest rows of blocks that represent the width and the height of the area I am counting, then I can get an accurate number by adding one to this number and the number of any stray points. This method can get tricky and takes some practice but for me it's easier then losing my place when counting intersections. A simple example would be 6 complete blocks = 6 Total + 3 in Width + 2 in Height + 1 = 12 Points.

The six blocks have the following values:

|4| |2| |2|

|2| |1| |1|

Counting 6 Blocks

If a block is represented in either the X-axis or Y-axis it is actually counted twice or has a value of 2. If a block represents a point within the matrix of these two lines it is counted once or has a value of 1. The block where the X and Y-axis intersect is counted four times or has a value of 4. A block that is not aligned with both the Y and X-axis has a value of 2. A block that is not aligned with either axis has a value of 4 points. Ignore interior stones that do not represent what you assume to be the outside border when counting. You will also need to add in any stray points within the border. If there are a number of these, I recommend counting them in pairs to save time. Obviously you will need to subtract or add the difference between friendly stones and enemy stones within the territory as well. This has worked well for medium to large territories with contingent but irregular shapes. Territories do not have to be uniform in shape.

The following is a simple but more realistic example. Here is how the blocks in this corner might be counted:

|4| |2| |2| |2| |2| |2| |0|

|2| |1| |1| |0| |0| |2| |0|

|2| |1| |0| |0| |0| |0| |0|

|2| |0|

|2| |0|

|0| |0|

|0| |0|

|4| |0|

|0| |0|

Try to ignore the |0|s and visualize the numbered blocks in the diagram below.

Block Counting Territory

The Block Counting equals 31.

Add the marked stray point.

The dead white stone and the black stone in the interior offset each other.

Territory = 32

The blocks above and adjacent to the marked black stone are not counted because the marked stone covers one corner of each so they are not 'complete'.

The complete block that is to the right of the marked stone is given a value of 2 because it has been separated from the axis group running down the left side of the board by the marked stone but is still aligned with axis across the top.

The last block at the bottom on the left is given a value of 4 because it is separated from the matrix above it.

With this method, the first thing I do is look for the longest line of ‘blocks’.

Near the edge of the board, I move up or along the line, one row or column at a time. I count points by assigning the appropriate value as above (This does take some practice, but not that much and can be done on-the-fly) to each block in the row or column and adding them up as I go. I also add in any stray points on the border. Since I have ignored interior stones, I compare the number of friendly verses enemy stones; if there are more enemy stones, then I add the difference to my total. If not, I subtract the difference. Here is how I might count the example given.

“First row…Ignore the black stone…4 plus 2 is 6, 8, 10, 12, 14 and one stray point…

Next row…14 plus 2 is 16, 17, 18, and skip these, and this one is worth 2…2 plus 18 is 20…

Next row…20 plus 2 is 22, and this one's okay with the white stone for 23…and the stray point makes 24…

Next row…24 and 2 is 26…moving down 28…and the isolated block is 4 for 32.

The black and white stones offset each other so the total is 32.”

Square or rectangular territories are normally counted by multiplying the number of intersections on the X-axis by those on the Y-axis. If you want to use ‘blocks’ simply add 1 to the X and Y-axis before multiplying.

In the middle of the board, count as above realizing that the X and Y-axis may meet in the middle of the territory, should extend to the edge of the territory being counted, do not need to be in a straight line and that blocks considered within the matrix could be in four different directions. In large complicated areas I keep it simpler by counting all the blocks and stray points, add the X and Y-axis blocks and add 1.

I call this Block Counting. Comments are welcome. BostonGo

DrStraw: The problem with this is that it is hard to see the blocks. The interesections are readily visible on the board but seeing the blocks squares required a definite shift of perception.

AJP: A case could be made along the lines (heh) that the whole idea of playing stones on the intersections drawn on the board is screwy and that go should be played by putting the stones in the middle of squares, just like in every other game (chess, checkers, hex, othello, tic-tac-toe). In particular, the edge of the go board is a confusing realm... is that somewhere you can play pieces, or is it just a border? Sure, the lines indicate the connectivity of the stones, but that's pretty obvious anyway. Playing on the intersections is immediately distressing to most western people I try to explain the game to. That being said, I've never actually tried to play go on the squares, still keeping with an overall 19 x 19 playing matrix, of course. Does anyone have experience with this kind of thing?

Phelan: I must admit I haven't quite understood it, but from what I read it seems to be easier to count areas with random stones and strange shapes. But, as has been mentioned, it seems strange to me to shift from thinking about intersections while playing, to squares, when counting.

BostonGo After contemplating the comments about the shifting of perception it has occurred to me that this shift of perception may be helpful rather than hurtful in that it seems to use different brain cells and allows a brief respite for the others; that in my case are always working so hard. AJP, I want to thank you for your comments. I assure you that I have no intention of advocating that the game be fundamentally changed to playing on the squares rather than the intersections. It’s hard enough for me to manage a maximum of four liberties per stone, I can’t imagine dealing with nine. In that case I might be compelled to figure out a way to count points by using the intersections instead of the squares just to complicate it further. ;)

Further discussion and explanations at BlockCounting.

Writing it down method

As far as I know, nothing in the rules prevents you from writing down the score on a piece of paper. As a mathematician, I try not to waste my limited brain power on doing trivial (having no independent interest) calculations in my head -- I try to save whatever brain energy I have for the hard stuff. In this sense, writing down the score is more consistent with productive thinking habits.

Mef: My understanding is that most tournaments allow you to take whatever written notes you want to during the game, but your opponent must be able to see them if requested.

DrStraw: I have to disgree with this. Where do you draw the line? It is acceptable to write down possible joseki which fit the situation on a piece of paper so that you have to think about it again 20 moves later when you return to that corner? Most would say no. No external aids should be used.

DnF: The [ext] EGF Tournament rules state in Section 2b: During play the players are not allowed to study the game on another board. Nor is examination allowed of go-literature or game-technical notes. And then: Usage of the score sheet is allowed. The same applies to personal notes insofar they have been made during the game and do not contain diagrams with which to analyze the game.

Andrew Grant: To say that there's nothing in the rules to prevent this is to miss the point.

It's necessary to distinguish between rules, which only specify how to play a legal game, and conditions of play which are specific to tournaments and are decided by the individual tournament organiser. "Conditions of play" specify such matters as time limits, time control systems and players' behaviour. If a tournament organiser states beforehand that no external aids should be used, then that's that.

Personally I'm with DrStraw on this one. If you need paper and pen as a crutch to augment your thinking, shame on you. Go is a contest of minds alone, or it is nothing. There's nothing in the rules to prevent you getting advice from a kibitzing 6 dan, but would anyone really say that was fair?

tealeaf: Without being too picky, it is directly against the EGF Tournament rules to get advice from a kibitzing 6-dan. It's right after the rule quoted above. Section 2d of the EGF Tournament Rules:

"During the game or a recess the players are not allowed to ask others for advice. Hints, warnings or remarks by third parties must be rejected definitely by the players; under no circumstances are the players allowed to involve themselves in a discussion of their game."

Section 2e highlights that it is against the rules for observers to influence the game, for example by commenting so that the players can hear, except by bringing a breach of the rules to the attention of the referee (and not the players).

Personally, I think that making notes on the game isn't that bad. I wouldn't do it myself, but I wouldn't be particularly offended if my opponent did it. Section 2b of the EGF Tournament rules does, however, seem to prohibit it.

I'm not sure that I agree that Go is a pure contest of minds without a crutch, though. I, for one, would find playing without a board quite tricky!

Erikpan: As far as I understood, the whole 'rules' thing was about honour anyway. It wouldn't be auspicious to ask a kibitzing 6 dan player for assistance, nor would it be to ignore your opponents play to scribble calculations on bits of paper that quite rightly has been said should be done in the mind. I don't imagine the Old Houses would have sanctioned such behaviour :)

I would just like to point out that in an episode of Hikaru No Go, one of the characters openly refers to a book on joseki whilst playing a tournament game. It may not be good etiquette but neither his opponent nor anyone else present seems to mind. I don't know if this is common but it seems acceptable, at least at that level of tournament. I think that if this is acceptable then jotting down an estimate of the score during a game is totally permissible.

This is a copy of the living page "Estimating The Score" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SenteGainsNothing
BeginnerStudySection
Counting
HowToResign/discu...
WritingAGoProgram...
GoodHabits
ARichManShouldNot...
BasicStrategiesList
AdaptingPlayToScore
Axd/Teaching
BeginnerFrustrations
BQM113
BQM420
Handicap/Discussion
posting:1441

Homepages
Geno
HuOfKGS
PillboxThePlayer
Sebastian


Estimating the score using half counting example

Use half counting

Instead of counting both black and white territory, it is possible to count just one of them, using area counting. Especially in online games this is convenient, since you have to know the number of moves already played.

Asume you want to estimate the score in the following diagram. Note: It is black's turn. White has captured one stone. Black has captured two stones. 30 moves have been played.

Estimate the score

  • Select the color which looks easiest to count.
     -> White

Final result?

  • Count the empty intersections, dead opponent stones and include not yet played border stones of the selected color (normally you do not count the latter, but only the expected empty points). Dead opponent stones count for only one point in this method.
     -> Imagine it will end as in the diagram left.

Count territory plus not yet played white border stones

     -> The total number of squares is 18.

  • Add the number of board moves played/2 (round up for black, down for white). When counting for black, add the number of handicap stones minus one. Subtract this when counting for white.
     -> 18 + 30/2 = 33
  • Subtract the number of dead stones of the selected color including the already captured ones
     -> Black captured 1 stone. 33 - 1 = 32
  • Subtract the total board intersection/2. Multiply this result by 2.
     -> 32 - 81/2 = -8.5
     -> 8.5*2 = -17
  • Add or subtract komi
     -> -17 + 5.5 = -11.5

An alternative for step 3+4 is to count and add the number of living stones of the selected color currently on the board (if you don't know the number of board moves played) -- Araldo (8k)

Half board comparison count

Another quick counting method based on area counting, which is especially useful for a 9x9 board, is what I call the 'half board comparison'. To take your 'final position' as an example, if black gets the right half of the board, and white gets the left half, dividing the center line equally, the score will be even. We look how much we are away from that.

White has the squared points within "black's" half, black has the circled ones in white's. Also, black has one more point on the border than white. Black has won (according to Chinese counting) by 2x(11-3)+1=17 points (the factor 2 is because each move across the border is both one point more for the player and one less for his opponent). On 9x9 this is often a quick method of estimating the score; on larger boards it usually does not work because players have their territories divided all over the place rather than roughly dividing the board along some center line. - Andre Engels

This is a copy of the living page "Estimating the score using half counting example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EstimatingTheScore

Homepages
Frs


Estimating The Score/ Discussion

Sub-page of EstimatingTheScore

Scanline method

axd: I'd like to mention a method I use when manually estimating the score; it is not "combat-proven" yet, so I prefer to mention it here rather than on the main page, so it can accumulate some reactions before considering promotion for the "grand public".

The "scanline" method is derived from the way electron rays scan a TV tube.

The idea is to make one pass for each player: systematically count from left to right, starting from the bottom left corner, work up in each column in turn (or any other preferred origin/direction) and count only in that player's territory (2 points for dead stones); end with captured stones and komi if that player has komi. I use this together with Steve Fawthrop's memorization trick.

This is a copy of the living page "Estimating The Score/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Estonia

A small country in Northern Europe without a Go association. Only a few [ext] officially ranked players.

There is an Estonian room on KGS where you can meet Estonian players. Other resources are in Estonian so you might not be interested in them (if you are, ask here or on KGS).

There is a go mailing list. Since the Spring of 2004, people have been gathering to play go, more or less regularly, once a week in Tallinn and in Tartu. [ext] Finns want to promote Go in Estonia. And there is [ext] a page for beginners.

This is a copy of the living page "Estonia" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope

Homepages
Margus
RobertoCorsini


Etanaru

Started playing GO in February 2004. If I'm in the mood, I'll take any high level challenge, even if I know I'll get totally owned. The most useful lessons are the ones learnt from a loss.

This is a copy of the living page "Etanaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople
Reptar


Eternal ko

Path: SecondCourseOnKo · Prev: EternalLife · Next: RepeatingPositions
Keywords: Ko, Rules

Rin Kaiho vs. Komatsu Hideki

Warp: In game two of the 49th Honinbo league between Rin Kaiho (Black) and Komatsu Hideki, played on 1993-09-02, a very curious eternal life variant involving a ko happened, which resulted in the game being voided. I think it was called an "eternal ko". The position leading to this happened in the lower left corner (it's Black's turn, after exchanging black+circle for white+circle).

Eternal ko

Black captures the ko with B1. White doesn't have any ko-threat elsewhere other than at W2, which naturally forces Black to capture at B3.

Eternal ko

Now, after White captures the ko with W4, Black doesn't have any other ko-threat besides B5, which forces White to capture at W6. After this black captures the ko again and the position repeats.

Instead of W6 White could capture the marked black stone, but that would result in a ko which White cannot possibly win (when Black captures the marked white stone), so it would not help White to do that.

The game was declared void . . .

Robert Pauli: . . . but the game point nevertheless was split.

Bill: Why do you think that, Robert? In a book by Lin the game ends with Chosei mushobu (Long life: no result).

Robert Pauli: Because GoBase as well as DGoZ 10/93 tell me. The latter calls it a special league rule, but let's rely on the former, quote:

            C[Game ruled no result due to eternal \ ko,
              and each player awarded 1/2 point.
              Time used: \ W 4h 59m \ B 4h 59m ]

Bill: Thanks, Robert. There would have to be a special rule. ;-)

White just took ko (marked, 326)

Couldn't Rin have filled 'a' (instead 'e') to settle the corner (. . . 'b', 'c', pass, and 'e')? No, he would have lost by half a point! (Many thanks to Nando for correcting my false beliefe due to a flawed diagram in DGoZ 10/93.)

Above, each side has 143 stones on the board, so each side has made the same amount of captives. Black counts 50 points (pretending the white stones in the lower left being dead), White 42 (ignoring his false eye), but since Black has to add three stones ('a', 'c', and 'e') and give 5.5 points komi, that's not enough.

You can find a game record at [ext] MSO (Longest Void Game) or at [ext] GoBase, where you even can replay it.

By the way, it's no coincidence that all ko threats were gone. To avoid losing by 0.5 points, Rin had to play hane in the upper left corner, leading to a game-deciding minimal ko there. After 22 flips (254 - 317) Komatsu played his second to last ko threat, in the lower left corner (1-1). Rin ignored it, filled the upper left ko, and . . . you know the rest of the story - unbelievable.

Harleqin: As always, it is interesting to see what would happen, were superko in effect. The following (external) threats would be needed, in that order:

  • White before W6 (in this game, it would mean that Rin wins)
  • Black before B5 (in the next cycle, of course)
  • White before W4
  • Black before B3
  • White before W2
  • Black before B1
  • White before W6
  • etc.

See also

  • Eternal life

Path: SecondCourseOnKo · Prev: EternalLife · Next: RepeatingPositions
This is a copy of the living page "Eternal ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
RinKaiho
EternalLife
RepeatingPositions
ComplexityOfGo
KomatsuHideki


Eternal Life

Path: LifeAndDeath · Prev: TallDoorGroup · Next: ApproachingALifeAndDeathProblemTheRightWay
Path: SecondCourseOnKo · Prev: BentFourInTheCornerIsDead · Next: EternalKo
Keywords: Ko, Rules

Chinese: 长生 (cháng shēng)
Japanese: 長生 (chōsei)
Korean:

Eternal life is yet another situation where a void game (no result: neither player wins, but neither player loses) can occur, under rulesets which permit such a thing. Several special rules, such as superko and the Ing Ko Rule, forbid the recurring sequence to occur.

However, eternal life is so rare in games that if one occurs, a Chinese Go text says that:

  You should buy fish, vegetables, meat and wine
  And have a good party to celebrate yourself

Of course, it's an exaggeration...

Example

Eternal life

This is the situation to begin with.

Eternal life

B1 begins by sacrificing two stones (to prevent the formation of bulky five)...

Eternal life

B3 takes back two white stones...

Eternal life

White makes a throw in at W4 to destroy the eye, and the cycle repeats itself when B5 sacrifices two stones again.

White has the option of making seki:

Seki

Q: But suppose White needs to kill Black in order to win, and Black would never let go of his group, then eternal life occurs.

A: Strictly speaking the position after White 1 in the Seki diagram is not seki, but a hyperactive position. However, when it is correct to make the play, it will almost always become seki.

There was some excitement about this thirty years ago when a variation of the kado joseki played in a title game Sakata - Yamabe could have led to chosei.

SL material

  • Eternal ko, a variant of eternal life
  • Gokyo Shumyo, Section 1, Problem 85
  • Xuanxuan Qijing Problem 148

External references

  • [ext] http://www-2.cs.cmu.edu/~wjh/go/rules/Japanese.html

Path: LifeAndDeath · Prev: TallDoorGroup · Next: ApproachingALifeAndDeathProblemTheRightWay
Path: SecondCourseOnKo · Prev: BentFourInTheCornerIsDead · Next: EternalKo
This is a copy of the living page "Eternal Life" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Chosei

Paths
LifeAndDeath
SecondCourseOnKo

Referenced by
RulesOfGo
AutoAtari
NoResult
GradedGoProblemsF...
GoTerms
RepeatingPositions
ComplexityOfGo
TsumegoConventions
ChineseGoTerms
EternalKo
IngKoRule/Interpr...
MathematicalBound...
SongsAboutGo
Dead/discussion
XuanxuanQijingPro...
QuadrupleKoSeki
XuanxuanQijingPro...
SekiWithEyesQuest...
GokyoShumyoSectio...
DougsGoBlogMay2003


Eternal Rivals Study Group

PageType: HomePage Keywords: Online Go

Welcome to the Home Page for the Eternal Rivals Study Group!

The Eternal Rivals Study Group is a small group on the Kiseido Go Sever (KGS) that meets a couple times a week to actively discuss different aspects of the game in order to further our knowledge of Go, and impove our playing level. Different topics we discuss can involve things such as joseki, tesuji, overall strategy and positional judgement, the Pro scene and much more. Limited access to players with a single-digit kyu rank and stronger. Contact Jus U (ChoUsRival), or Scott Jankowski (Ellimist) for more information, or leave a comment below in the 'Comments' section.

One of the greatest rivalries of all time...

19x19 diagram

 White: Ota Yuzo - 7dan?
 Black: Honinbo Shusaku - 6dan?
 Played on October 8th, 1849.
 Black wins by 4 points.

Problem:

Black to play, Black to live...

corner

Members:

Real Name - - -KGS Name:

   black+square  Jus U - ChoUsRival 3kyu
   white+square  Scott Jankowski - Ellimist 3kyu
   black+square  Bart Lipofsky - Blipo 5kyu
   white+square  James Rogers - Shodansoon 4dan
   black+square  Jay Goldman - Akai 2dan
   white+square  John Moore - Meepy 1dan
   black+square  Alex Hansen - moomoo5000 9kyu
   white+square  Larry Rabinowitz - Rabitz 2kyu
   black+square  Kuo Tan - Neptune 1kyu
   white+square  Yorick Traxler - Sponge7 2dan
   black+square  Brian Ramsey - KintaroOe? 7kyu

Comments:

Scott Jankowski - Hi everyone! I think we are going to try and have a meeting on Monday, July 7th at 5:00pm EDT. If this is not possible for you, please let me know as soon as you can! These times are simply trials to see if it needs to be adjusted. The demo board with the meeting will be in the 'Channel 20' room under 'social' in the 'room list'. It will be a private board, with only the listed members having access. The subject is still up for suggestion. Till then, maintain sente!

This is a copy of the living page "Eternal Rivals Study Group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Ellimist


Etiquette

PageType: Alias Keywords: Culture & History

GoEtiquette

This is a copy of the living page "Etiquette" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Etiquette and Rules

Keywords: Rules, Culture & History, Tournament

Both the rules and sportsmanship should be applied at the same time and by each player.

How is this possible? Applying both means to apply the rules and means to apply sportsmanship. Applying both at the same time means that applying the rules does not prohibit applying sportsmanship and that applying sportsmanship does not prohibit applying the rules. Application by each player means that a player does not expect something from his opponent that he does not expect from himself, too.

If this is so clear, then why are there hot discussions about different ethics expressed by different players? Such can arise if the rules shall be applied but not sportsmanship, if sportsmanship shall be applied but not the rules, if neither the rules nor sportsmanship shall be applied, if the rules are so difficult that their application is difficult, if perception of sportsmanship is so different for different persons that somebody's application of sportsmanship violates someone else's sense of sportsmanship or vice versa, or if a player expects something from his opponent that he does not also expect from himself.

Examples:

Ruleset. It has been a bad tradition to use difficult rules, which can lead to different interpretations of their correct application easily. It has been another questionable tradition to see a conflict between the rules and sportsmanship. Instead both should be applied. This is much easier for everybody if the rules are or become clear. For clear rules, varying perceptions of sportsmanship are close to each other. For difficult rules, varying perceptions of sportsmanship can differ considerably easily. E.g., if the rules let each dame be worth 1 point or if they require filling of dame that do not kill oneself before scoring, then sportsmanship of unfilled dame simply does not become an issue; i.e. there is no conflict between the rules and sportsmanship any longer.

Resigning. Some call it a bad habit not to resign in a lost position. They should ask themselves whether they do always resign if they are at least 1 point behind. Resignation is a right of the player; it is not a right of the opponent to force a player to resign.

First move location. Some call it a bad habit not to place the first stone in the lower part of the upper right corner viewed from the moving player. They should ask themselves whether it is sportsmanlike to disturb the player by pointing this out. It is a right to choose the intersection of play; it is not the opponent's right to choose the player's intersection of play. If a player shall respect that the opponent plays his first move in a particular part of the board, then the opponent should also respect it if the player does not play his first move in a particular part of the board.

Bignose: In counterpoint to this, there are many people who enjoy learning Go as much for the cultural flavour as for the rules. Informing someone new to the game why their first move might be considered poor etiquette (and thus giving a cultural nuance to their nascent learning of the game) is quite different to interrupting a tournament game to insist the first move be played elsewhere (when they almost certainly know the tradition already, and it's quite irrelevant).

All those traditions may be entertaining for people loving tradition. However, it is not the right of an opponent to require a player to follow such traditions. Likewise, it is not the right of a player to require his opponent not to follow such traditions.

Sportsmanship is not the requirement to violate the rules but is a context beyond application of the rules so that one's opponent is respected as a human being quite like the opponent respects the player as a human being. E.g., like you do not kill another human being to get his money, you do not kill your opponent to win the game (even if a Chinese tale reports such an incident once). Less drastically, like you do not let your mobile phone ring in a music event, you do not let it ring during a tournament game.

RobertJasiek

This is a copy of the living page "Etiquette and Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayerGender
GoEtiquette


Etland Cup

Keywords: Tournament

The Etland Cup is a Korean tournament (sponsored by Etland) with 4 preliminary rounds. The final stage of the tournament uses a 32-player knockout format. The players reaching the semifinal are seeded into the next year's tournament. 8 players qualify for the final stage in each of the first 3 preliminary rounds, and the remaining 4 qualify in the 4th preliminary round.

Previous winners (and final opponents):

  1st (2004) Kim Seong-ryong      (d. Kim Juho)
  2nd (2005) Lee Changho          (d. Choi Cheolhan)
  3rd (2006) Lee Changho          (d. Pak Cheong-sang)

An alternate or companion name for this tournament is the King of Kings tournament.

This is a copy of the living page "Etland Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KingOfKings

Referenced by
YiChangHo
ProfessionalTourn...
PakCheongSang
KimChuHo
KimSeongRyong

Homepages
SteveKroon


etrynus

PageType: HomePage

9/22:

Yesterday I played the most entertaining game ever. I was using my blitz account yoshiyoshi with time settings at 10 seconds a move, and apparently neither player could keep his head straight. I think we each made about 10 mistakes that were worth 30 points or more!

A couple of semeais, a lot of ko fights (big ones!), and just a lot of killing :-)... [ext] here if you want to check it out.

9/6:

55 moves

At the beginning of the game, black has 55 choices with which to open with. That may seem like a lot, but I think it's possible to look at it in a different way.

Since true komi is rumored to be either five, six, or seven (I'll be using six for this example), the first move's worth can only range from 0 (completely worthless) to 12 (kami no itte). Of course, one could argue that opening at the 1-1 point can be worth -1, so lets just use area counting.

Dividing the 55 opening moves into 13 groups, each will contain an average of.. 4.23 moves. Taking into account that the number of moves in the extremities would number less, I would bet that there are still 2 or 3 moves worth the full 12 points. Meaning, it's likely that there is indeed more than ONE right move to start with. And even if there isn't, there's probably 3 or 4 moves worth 11 points, so all of the most common openings, 4-4, 4-3, 3-3, 3-5, 4-5 (only five here) should be either perfect or only give a one point disadvantage.

Anyways, the point here is: I think the only reason go players are better at certain openings than others is purely because of familiarity. If we took the time to learn the other openings, it shoudln't give us any true disadvantage - in fact, the one point can be more than made up just because your opponent will be less familiar with it than you are!

In case you were wondering, the letters on the board represent what _I_ would guess as moves being worth 6 points - that is, moves that would lead to a jigo if B plays there. Also, 4 is the guess of how many moves would fit in this category. Unlike a standard curve, I don't think more moves would be in the middle, but rather in the 7-10 range, where most moves in the center would fit. No way W has already made up his komi by a black play in the middle. So in other words, the letters represent games where if B plays there, W will have exactly made up his komi.

Anyways, I put this up because instead of using komi, a way to start a go game is for one player to make a move, and the other player gets to choose which color to be. If the game ever becomes stagnant, the pros should adopt this style - just think about all the new joseki they'd have to make up and we'd have to learn :-)

9/1:

Internet access once again :-)

3 months without Go is really painful to say the least, especially as internet go had become such an addiction for me. Over the summer I must have gone through the downloadable version of goproblems.com like ten times. I also went through a lot of the higher-ranked reviews of GTL, and managed to get a couple of games going on a e-mail based go-server. To be honest, however, even though I did spend a large amount of time on Go over the summer, I really didn't improve much at all. That is kind of disconcerting. Instead, now I'm hoping that what I did over the summer will help me improve faster when I start playing again. I do feel as if I know a lot more, I just need to put it all into practice.

Anyways, my goal for shodan is still 1/7/05. That's a year after I started playing on KGS, though I actually learned the rules of Go a little while beforehand.

I think to avoid playing the ranking game if I do get to the 1k/1d barrier, I'm going to define reaching shodan as this - over five consecutive games against five different shodans, I have to win three.

This is a copy of the living page "etrynus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRatingMath/Dis...
StubbornPlay
KGSTeachingLadder...

Homepages
Reflector


Etymology of Go

Keywords: Culture & History

"Go" comes from Japanese igo 囲碁 which in turn comes from Chinese weiqi 圍棋 (simplified: 围棋).

In Chinese, wei 圍 means "surrounding" and qi 棋 (see ki character) means "board game" (also used for Chinese chess); weiqi is thus "the game of surrounding".

囲 is the Japanese simplification of 圍. It is used in conjunction with the go character 碁 to refer to the game in Japanese.

See also names for go in other languages.

This is a copy of the living page "Etymology of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Go
MetaphoricalNames...
NamesForGoInOther...
KiCharacter
GoCharacter
EtymologyOfGoTerms


Etymology of Go Terms

For many readers, the etymology of many Go terms may be unclear, especially if they are from a language that they do not speak. This page gives a short overview of some terms and their etymology.

Table of contents
Go
Ko
Geta
西洋滚包, 西洋滚打

Go

Go is the short form of the Japanese word "igo", which derives from the Chinese weiqi, literally "Surrounding-Boardgame". See also Etymology of Go and Go character

Ko

In Japanese, Ko literally means "threat". A secondary meaning, however, is "an enormous passage of time". See also Ko Etymology Discussion.

Geta

See Geta Etymology.

西洋滚包, 西洋滚打

See Western squeeze.

This is a copy of the living page "Etymology of Go Terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms


Euclidean Go

Table of contents
Motivation
Halos
Basic definitions and Modified Game Rule
Examples and Applications
Simple Life and Death
Solution of our Initial Question
Crosscut
The Liberties of a Free Halo
Life Forms
A Peculiar Situation
Robert Pauli's definition

Euclidian Go is an implementation of Go on a Board Without Lines. It builds on the contributions of Robert Pauli, Karl Knechtel Bildstein, &al. on GoOnABoardWithoutLines/Discussion. See also the /discussion page for this page.

Motivation

This page describes a new perspective for displaying Go on a Board Without Lines and offers a corrected and further simplified version of my earlier rules. I became aware of the necessity when I looked at Bildstein’s pictures. In them, it is quite easy to see where the ghost stones fit. But his groups are very heavy – similar results can be achieved with a wider spacing. This is essential, since we always strive in Go to achieve our desired results with the lightest possible shape. A more loose arrangement, such as shown in the following picture, lends itself much less to at-a-glance analysis.

Does the white stone live? And if so, how many liberties does it have? Judging this is practically impossible without a ghost stone, even when you have – as here – the situation in front of your eyes. And you’d need the help of a stack of ghost stones if you wanted to plan ahead just one move deep.

Halos

Let’s therefore shift focus from the physical appearance of a stone to a geometrical view – let’s focus on the center of the stones. Placement of new stones is forbidden if the center falls in the [ext] open disk around the center of our stone. Let’s call this disk a “halo”. (Other possible terms include “shadow”, “coverage”, “range” and “3-mile zone”.)

A [ext] remark, which we will use later to check consistency with Robert Pauli's definition[2]: Two stones touch iff one center lies on the other halo’s perimeter. This has no bearing on our rules, however – as a matter of fact, we can do away with the concept of stones altogether. Henceforth, I will use the word “halo” whenever traditional Go uses “stone”.

Although I like the colors black, white and wood, I found it more expedient to use transparent red and blue haloes on a white background and leave out the stone. This picture shows a few typical contact situations:

Basic definitions and Modified Game Rule

(See also [1].)

Let’s define

  • “red halo” as the halo around a red center;
  • “red point” as a point covered and only covered by red halos;
  • “white point” as a point not covered by a halo; and
  • “purple point” as any point that is covered by at least one red and one blue halo.

Note that

  • every halo also can contain the colour purple
  • obviously, all rules, here and later, imply additional rules generated by exchanging "red" and "blue"

This allows us to determine a halo’s life by its perimeter alone according to the following simple rule:

A red halo (and all its red points) lives if at least one point on its perimeter is either

  • white –or-
  • red and alive.

Examples and Applications

Simple Life and Death

In the above picture, the red halo is killed by the four blue halos – its entire perimeter is blue, as shown by the thick blue line.

The additional red halo does not help our beleaguered halo. It tints part of its perimeter purple – but it provides no white or red points anywhere near it.

[13] The relief works, though, if the blue halos are a bit further apart. Now we get a little red arc on the surrounded halo’s perimeter (see arrow).

Solution of our Initial Question

With these rules, we now can answer our initial question. The good news is: The white stone lives. The bad news is: It only has one liberty (arrow). The liberty is tiny, but that doesn’t matter.

The beauty of this display is that it clearly shows that there is no room for any move inside. Iff there were room then it would show some white points.

Crosscut

Is it possible to separate the red stones? Yes – it is. This is just what a crosscut looks like in Euclidian Go.

This may seem counterintuitive, but it’s consistent with Robert Pauli’s definition[2]: The two stones can not touch anymore. Try for instance to move the left one towards the right one – you can’t since there is no allowed place on the perimeter. It seems obvious that any two stones that don't touch are not safely connected, since they can be prevented from touching if the opponent wedges two stones to the left and right of the gap, creating a cross cut.

Alas, this is not true. If there are already stones around then there may be no room for any new stones there. This leads to the truly counterintuitive situation that non-touching stones are only connected if they are surrounded by enemy stones, as seen above[13]. We could avoid this if we allowed moves not only in white points but also in living friendly points.

While a crosscut in traditional Go always forms a square, the angles of a crosscut in Euclidian Go can be anywhere between 60° and 120°, as can be shown from the next diagram.

The Liberties of a Free Halo

This arrangement is the borderline case for capturing a stone. Since we defined the halos as open disks, arranging three disks evenly leaves three white points (arrows) on the red halo's perimeter. The red halo lives with three liberties, even though it contains only one red point – its center! This ensures that it takes at least 4 moves to capture a free halo. Thus, a free halo has 4 liberties. The beauty of this is that it encourages WabiSabi (albeit differently from axd’s request). By playing at exact points, Blue wasted two moves!

Life Forms

Let's take a look at Bildstein's Echidna shape. As expected, it contains two separate white areas. which we call eyes.

However, is it really the most economical living shape?

On the search for a smaller living shape I came across the clam, which has only only 6 stones:

Alas, if blue puts a stone in one of the eyes, he can make it overlap the other eye, so there's no place for another blue stone. If we switch to the stone perspective, then the (yellow) ghost stones representing its two eyes overlap. Sadly, the halo view can mislead one to see two eyes where there is only one.

A Peculiar Situation

The following picture illustrates an interesting asymmetric situation: If the red stone to the right were surrounded on its outside (two dashed blue halos), it still could get help from its friend to the left thanks to the part of the perimeter marked by the arrow, which is red. However, the opposite is not true – the left halo’s (right) perimeter is entirely purple. This situation corresponds to Robert Pauli’s definition[2], by which you may be able to move the left stone so it touches the right one, but you can’t move the right one far enough to touch the left one - it is blocked by the two enemy stones. My first reaction was that this is ugly, but I now see its beauty in the spirit of Go: Simple rules that can lead to complex situations.

However, the red connection is not secure. If blue makes a move in the dashed position, he can cut. Conversely, if red moves there, she can connect:

If we move the blue halos even further we obtain the following:

The blue sliver means that it is not possible to slide the right stone so that it touches the left one. But it is possible to lift it up and move it, which is all we need for a connection according to our rules.

[1] I think this definition is not quite what it intends to be, since it mistakenly allows to regard a completely enclosed red dango without any eye as alive. Apparently, the recent discussion took another way, but to my view, it's better to still deal with the term "connected" (which should mean having at least one common red point), and then to apply the "white point" life criteria to the entire connected set.

Another issue is if we shouldn't rather talk of being "breathing" here than of being "alive", since the latter already has at least two other meanings. To clearly distinguish between them verbally is supposed to facilitate future discussions of e. g. life/death problems.

[2]

Robert Pauli's definition

  • a stone has liberties if repeatedly removing friendly stones with direct liberties eventually removes it
  • a stone has direct liberties if there is enough space around it to fit a stone touching it (it's of no matter if putting a stone there is legal)

Note that this does without defining connection!

ilan: This seems to be analogous to the Poisson blob model of percolation, in which one places disks of radius 1 randomly in the plane with "intensity" lambda, that is, on average (in a sense to be made precise), there are lambda disk centers per unit area, and one asks what is the probability of a set of overlapping disks going off to infinity. It turns out that there is a critical value of lambda which is about .35 (for values less than this, there is no set going off to infinity with probability one and there is one for lambda bigger).

The standard percolation model would be disks of radius 1/2 but with centers on the points with integer coordinates which corresponds to an infinite connected group on an infinite go board.

Now, the "Poisson" model is the formalization of the first model by considering disks of radius 1/2, but with centers at finer and finer grids (points with coordinates integers divided by N, with N going to infinity). This would correspond to playing go on a normal (infinite) board, but with stones of radius N/2 placed with centers on any normal intersection. This is relevant for "Euclidean Go", it seems.

One important technical note is that two disks of radius R overlap if and only if doubling their radius means that one disk covers the other disk's center. This observation also seems relevant to Euclidean Go.

I have written an exposition of this model and given a number of references in this paper [ext] http://www.maths.ex.ac.uk/~mwatkins/zeta/vardi2.pdf

This is a copy of the living page "Euclidean Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GoOnABoardWithout...
GoOnABoardWithout...
InterestingBoardS...


Euclidean Go / Discussion

Sub-page of EuclideanGo

Table of contents
Term "live" should be changed
Would a dango live? (Discussion with rubilia by mail, partly in German)
How to display with accuracy? (from rubilia by email, partly German)
Robert's comments

Term "live" should be changed

  • (rubilia said:) Another issue is if we shouldn't rather talk of being "breathing" here than of being "alive", since the latter already has at least two other meanings. To clearly distinguish between them verbally is supposed to facilitate future discussions of e. g. life/death problems.
  • (Robert Pauli said:) Life shouldn't be confused with having liberties (I even go as far as separating it from seki :-).
  • (S:) You are both right. I'll change it to having liberties or reach white, in analogy to NZ rules or TrompTaylorRules.

Would a dango live? (Discussion with rubilia by mail, partly in German)

rubilia criticized the following definition:

A red halo (and all its red points) lives if at least one point on its perimeter is either
(1) white
–or-
(2)
(2a) red and
(2b) alive.

I think this definition is not quite what it intends to be, since it mistakenly allows to regard a completely enclosed red dango without any eye as alive. Apparently, the recent discussion took another way, but to my view, it's better to still deal with the term "connected" (which should mean having at least one common red point), and then to apply the "white point" life criteria to the entire connected set.

Für jede rote scheibe im angehängten bild trifft das kriterium (2a) zu, wie am beispiel des pink markierten bogens gezeigt. Damit hängt ihr status von dem ihrer nachbarscheiben ab, für die wiederum dasselbe gilt. Anhand dieser definition lässt sich also nicht entscheiden, welche der annahmen

"die rote formation lebt (bzw. atmet)"

und

"die rote formation lebt nicht (bzw. wird gerade geschlagen)"

stimmt - keine von beiden führt zu einem widerspruch.

Sebastian: I see your point - maybe i went too far when i strove for simplicity. I should add that by default a halo does not live.

Statt meiner vorgeschlagenen statusdefinition für ganze gruppen kann man natürlich ebensogut in zwei schritten zunächst diejenigen scheiben für lebendig (bzw. atmend) erklären, die selbst mindestens einen atempunkt (kontakt mit weiss) besitzen, und dann rekursiv alle damit verbundenen scheiben. So wäre gesichert, dass in jeder lebenden gruppe mindestens eine scheibe nach kriterium (1) und damit selbständig (unabhängig von seinen nachbarn) atmet. Ich vermute mal, als algorithmus ist dieser weg gut geeignet.

Sebastian: My rules are actually what i use in Miniban. (Of course, it takes a bit more text in the program, including the initialization alive=False.)

Die auf gruppen bezogene regelformulierung finde ich als definition allerdings eleganter, da ja gruppen die eigentlichen einheiten sind, in denen gelebt oder gestorben wird. :)

Sebastian: I hope by "group based rule" you mean "connection based rule" - groups are too cumbersome to identify to use them for unambiguous rules (think of seki situations, for instance).

If you mean "connection based rule", then i have to admit, you have both my favorite rules - NZ rules and TrompTaylorRules - on your side. I was fascinated by RobertPauli's wording which on the face of it got rid of the term "connection" - however, basically, he just replaced it with "could be touched by a new stone". So I guess we can use NZ rules or TrompTaylorRules.

rubilia: Right. I was pretty aware of this flaw when using the term "group" here. (Although there is no problem with sekis, which are just one form of life.) "Group" is a rather ambituous term in deed, and I think it actually should be replaced by "chain" whenever referring to a single connected set of stones - I just hesistated to choose yet another less popular word (beside "breathing" instead of (one meaning of) "alive"). Maybe it's better to do so, however. Also we can use "connected sets of stones" without introducing any destinct term, of course. (But, to keep things straight: The subject of being breathing or captured aren't connections but either stones or chains.)

Sebastian: This is not just a flaw; it is a completely different concept. You use groups because, as you say they are the natural thing to look at, because stones live and die as groups. If you replace it with any other concept, such as “chain”, then your basic motivation falls apart. I don’t see any advantage in introducing a concept such as “chain” or “string” into the rules.

rubilia: No, no, no! By "group" I am referring here to what also could be called "chain"! That's the "unit" of being alive or dead - at least with a symmetrical chain-forming connection rule. The other, often used meaning of "group" as a set of chains which live together is yet a different thing and surely not a matter of rules but of basic game analysing skills. (Whilst "stone" is a superfluosly detailed unit when talking about life/death in common Go, "group" in this meaning is too imprecise, since easily e. g. just 2 out of 7 chains forming a particular group can die. However, with asymmetrical connections, even "chain" is not detailed enough.) - Btw, as far as I can see, the terms "is connected to" and "can be touched by" are equivalent by (our currently assumed) definition, so either of them is enough to care about. Both are applied to empty as well as to friendly stones. Which one to use seems just a matter of favor to me.

One issue I was NOT aware of, are the implications of asymmetry of connections. If we don't change the connection definition (there also is a tempting symmetric possiblility - see remark B in the pic below -, but it's flawy in another way), there might be sets of stones which, although looking like it, are no single destinct group, but several subgroups, matrjoshka-like containing each other. Considering this, a stone-wise two step recursive definition like Robert Pauli's one looks the better choice to me, too.

Although it'd be nice to make the "connected to" relation symmetrical, I prefer the definition based on "can be touched by a (new) stone", because, to any stone, to breath directly should work the same way as to breath from a nearby already breathing stone. If we allowed halos to be connected by sharing any one-colored points, that principle would either have to been broken or result in every halo being alive because of sharing the centre point with white/empty. Hence breathing should be possible through a halo's own perimeter only.

How to display with accuracy? (from rubilia by email, partly German)

Ich habe mir ein paar kleinigkeiten zur grafik überlegt, erstmal unabhängig vom kommunikationsweg, über den man das ganze online spielen könnte. Anders als im kontinuierlichen (d. h. reellen) grenzfall, werden wir für praktische zwecke wohl rationale koordinaten verwenden. Ist es trotzdem möglich, das spiel regelkonsistent darzustellen, so dass auch beim hineinzoomen alles stimmt, oder müssen wir uns auf grobe veranschaulichungen der dann mit anderen als grafischen mitteln festgehaltenen spieldaten beschränken? Ich denke, ersteres könnte klappen. Statt offener umgebungen liessen sich pixelscheiben verwenden, wobei der mittelpunkt im berührungsfalle unmittelbar an eine andere scheibe angrenzen, jedoch nicht auf einem fremden scheibenpunkt liegen dürfte. Schwieriger erscheint mir, die kreisähnliche form so zu gestalten, dass eine scheibe, die an einem beliebigen punkt eine andere berührt, tatsächlich noch pixelgenau bis zu fünf weitere scheiben berühren kann. Keine ahnung, ob das geht (update: yes! - more to follow soon), aber falls es klappt, kann man die gesamte spielsituation grafisch eindeutigerfassen und braucht dabei nicht mal allzu gigantische auflösungen. Die einzelnen scheiben könnten als halbtransparente ebenen in der zugreihenfolge übereinandergelegt werden. Die farben sollten aber symmetrisch gemischt werden, also von der reihenfolge unabhängig.

Sebastian: For the moment, i'd just be happy to have anything to play. I think for we can agree that two stones placed close to each other (within the accuracy of our pixels) are meant to touch, even if they are actually not geometrically touching. (Remember, this only makes a difference if the cutting stones are placed more exactly than the cut stones.)

For a later tournament implementation, i think the most straightforward way would be to distinguish between:

  1. Points entered freely in 2-dimensional space (2 freiheitsgrade): These will be stored as a pair of x,y coordinates with single precision.
  1. Points entered on a halo near its edge: The program will snap them to the edge and store their position as (a) a pointer to the first halo and (b) the angle. On zoom in, the program would refer to the primary halo to determine the secondary halo's position.

rubilia: Doesn't this result in a non-continuous game? I am not referring to the restrictions of single-precision coordinates here (which in very strong magnification could induce some errors as well) but to the snap-zone.

Sebastian: good point. I changed the wording.

  1. Points entered on an intersection of two halos: The program will snap them to the intersection point between the two perimeters and store their position as (a) a pointer to each of the halos and (b) an indication which of the two intersection points is meant (e.g. the angle or its sign).
  1. Edges and corners of board are handled analogous to the above two cases.

This way, we will be independent of the actual implementation of the display.

rubilia: Sounds good to me.

Robert's comments

Robert Pauli: Halo[1], Sebastian ;-)

  • Euclidean is misleading: no-grid go can be played on a non-Euclidean topology, for instance, a ball's surface. How about using your nice term: Halo Go.
    • (S:) Good point. When I coined it I was thinking of situations such as: How many stones does it take to surround a single stone? However, that doesn't really touch the essence of the rules; we could apply them as well on non-Euclidean surfaces.
  • Red and blue "clearly" settles sex (she / he), but colorblind may have troubles with red / purple.
  • It's virtually impossible to recognize a single white point, e.g. one between four stones in a square squeezing the space for a fifth.
    • (S:) That's a problem with any geometric construction, but not an argument against geometry. In school, we learned to make little crosses in these cases, which would be the equivalent to your conditional board shading. BTW, this distinction will appear in reality, because there are two different situations:
      • A perfect ponnuki with exactly one white point inside. (I'm too lazy to draw another picture now, so take a look at the blue stones in "The Liberties of a Free Halo" and imagine there are 4 of them.)
      • As a protection move against a cross cut, the defender will leave a tiny overlap between his stones, so there will be no white point.
  • Your pictures are great, Sebastian! (Have to dig out the links from the edit pane, however - for whatever reason Mozilla Firebird doesn't show them?)
    Especially love
    • clam life - six stones in the center suffice to form two eyes [ext] http://www.helm.org/s/data/euclidian/clam.JPG
      • (S:) - boo hoo! Unfortunately, it's dead (see main text).

Are you sure? Suppose each halo have a radius of one unit, and place halos at (0,1),(1,0),(0,-1),(-1,0),(-2,1) and (2,-1). 6 stones, and unless i'm blind, they live!

RP: Yes, found out too in the meantime :-)

    • peculiar situation - liberty sharing is not symmetric [ext] http://www.helm.org/s/data/euclidian/asymmetric.JPG
% this links I see
  • But after all I prefer plain, half-halo-sized stones plus
    • board color darkening if no new stone fits
      • (S:) Conditional board color darkening is an interesting idea which I'd like to discuss separately when I have the time.
    • arrow drawn between two friendly stones if one (origin) shares its liberties with the other (target) (line instead double arrow, OC)

(Sebastian:) When I created this page it was primarily in order to allow a very simple rule definition that did away with the term "connection" and allow an easy, local condition that does not require a tedious fitting test. (If you ever spent time with your significant other in a boutique you know what I mean ;-) But I now think that it's six of one or half a dozen of the other. They should not be different rules, but only different perspectives. Each perspective has its specific advantages and disadvantages. The rules will look differently, but I am confident that they we can make them mean the same. (This is math - we have an advantage over international law, where you never know if the translation really means the same.) In an actual program, users should be able to display or hide each of the following elements independently:

  • Center point
  • move #
  • stone shape
  • halo (with white background) or conditional board color darkening
  • connection line/arrow
  • maybe other geometrical features, such as bisections between stones or circles of radius n*D around stones.

RP: OC, it's just a matter of how to visualize it.

[1] (S:) sic! :-))

This is a copy of the living page "Euclidean Go / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EuclideanGo
GoOnABoardWithout...


Eurogo

Eurogo is a set of three volumes by Franco Pratesi covering the game in Europe.

  • Volume 1: Go in Europe until 1920, 360 pages, 2004, ISBN: 88-7999-689-9
  • Volume 2: Go in Europe 1949 - 1968, 338 pages, 2004, ISBN: 88-7999-997-4
  • Volume 3: Go in Europe 1968 - 1988, 415 pages, 2006, ISBN: 88-7999-997-4

Franco Pratesi also wrote Bibliogo? in conjunction with Theo van Ees.

These books are for sale by Schaak en Gowinkel het Paard.

This is a copy of the living page "Eurogo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell

Homepages
Velobici


Europe

PageType: Alias

EuropeanGoFederation

This is a copy of the living page "Europe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Spain
CompareGoToChess/...


European Cup

The European Cup consists of a series of tournaments throughout Europe. There are five different types of events,

  1. European Cup Tournaments (25 points)
  2. European Cup Super Tournaments (50 points)
  3. European Cup Pandanet Super Tournaments (50 points)
  4. European Cup Pandanet Major Tournaments (75 points)
  5. European Cup Pandanet Finals (100 points)

The first two levels are not sponsored. Any tournament can request to be in these levels, and will have to pay the EGF to receive European Cup status and be able to distribute points.

Levels 3-5 do receive sponsorship (currently from Pandanet). Levels 2 and 3 are equivalent except for sponsorship.

Participants to European cup tournaments receive points depending on the level of the event and their finishing place, according to the following table:

        | Level (see above)
 Place  |  1  | 2/3 |  4  |  5
 -------+-----+-----+-----+-----
   1st  |  9  | 12  | 15  | 21
   2nd  |  6  | 10  | 13  | 17
   3rd 	|  4  |  8  | 11  | 14
   4th 	|  3  |  6  |  9  | 11
   5th 	|  2  |  5  |  7  |  9
   6th 	|  1  |  4  |  6  |  7
   7th 	|     |  3  |  5  |  6
   8th  |     |  2  |  4  |  5
   9th  |     |     |  3  |  4
  10th  |     |     |  2  |  3
  11th  |     |     |     |  2
  12th  |     |     |     |  1
 Total  | 25  | 50  | 75  |100

This is a copy of the living page "European Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmsterdamInternat...


European Go Championship

The European Go Championship is held at the European Go Congress and determines the European Champion and the European Open Champion.

Currently there is a [ext] discussion about changing the tournament system. Especially European players 6 dan or stronger are invited to join.

This is a copy of the living page "European Go Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments


European Go Congress

European Go Congress

  • EGC 2004 Poland, Tuchola
  • [ext] EGC 2005 Czechia, Prague
  • [ext] EGC 2006 Italy, Rome
  • EGC 2007 Austria, Villach
  • [ext] EGC 2008 Sweden, Leksand
  • [ext] EGC 2009 Netherlands, Groningen
  • [ext] EGC 2010 Tampere, Finland

See also: the wiki [ext] EGC organisers' handbook

This is a copy of the living page "European Go Congress" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EGC

Referenced by
FemaleStrongest
EGC2009
BilimVeGelecek
Congress
EuropeanGoChampio...
SaijoMasataka
TeamGamesInServerGo
WikiOrphans/Alias...

Homepages
Halfling
HermanHiddema


European Go Database

Keywords: Online Go, Books & Publications

The EUROPEAN GO DATABASE is out!

Table of contents
The EUROPEAN GO DATABASE is out!
More than 4080 tournaments, more than 20500 players, some 385.000 results! All the statistics you ever wanted and never dared to ask for!
How it works and what you can get
Player Card
Tournament Card
Statistics
Help us make it better
Reliability
Future developments
Kudos
Technology
Updates

More than 4080 tournaments, more than 20500 players, some 385.000 results! All the statistics you ever wanted and never dared to ask for!

Welcome to the [ext] European Go Database (EGD for short)! A huge database containing all the results and every player from all the European tournaments, starting from January 1st, 1996 (the '95-'96 London Open)!
Updated monthly!

EGD has been created and is maintained by [ext] AGI (Association for Go in Italy].
It is based on the archives of Ales Cieply? who is kindly collaborating with us.

  • You don't remember who your opponents were in that beautiful tournament?
  • You want to see the wall list of the 2000 Amsterdam tournament, or of the 1997 Christmas tournament in Becov?
  • Do you want to see how your GoR is progressing?
  • Do you want to know how how many times you've won against your fiercest rival?
  • Do you want to upload the sgf of your tournament games, or the picture of you slashing the dragon of your 5D opponent?

Go to the [ext] EGD and find many more features and statistics.

Enjoy, it's free!

How it works and what you can get

I won't go into details here, you can go to the [ext] EGD and discover by yourself...

In the main menu you have three options:

  • Find Player
  • Find Tournament
  • Statistics

You can search players or tournaments by name, Country, Club and other parameters. You get tables which are sortable, with a tremendous amount of information.

I list below some of the data you can get.

Player Card

  • Name
  • Country
  • Club
  • Rank
  • EGF Placement
  • GoR (including a graph of it vs. all your tournaments)
  • Proposed Rank
  • Total tournaments
  • Last appearance
  • A graph of your results of the latest 15 tournaments
  • A table (sortable) with all your tournaments
  • A table (sortable) with all your games
  • A table (sortable) with all your opponents
  • Biography (if available)

If you send us your picture or the sgf of your games we can upload them in your card...

Tournament Card

  • Tournament code
  • Wall-list
  • Reliability
  • Description
  • Category
  • Date
  • City
  • Country
  • Tournament class
  • Rounds
  • Players
  • For each player, her/his opponents, results, possible sgf, whatever.

Statistics

Statistics say it all (a lot of graphs, tables and other complicated things), and we are working on implementing new ones (see below Future developments).
This section could be considered the core of the whole project, its raison d'être. Without it we could hardly convince you that EGD is really important.

Just as an example, you can find for each Country a summary that contains:

  • Number of players
  • Average rank
  • Average GoR
  • Number of tournaments

Clicking on a Country, you obtain a graph and a table showing the number of players per class of GoR, plus the number of tournaments organised per year and the averaged number of participants.

Not only that, for each club of that Country you have a summary similar to the one described above.
Clicking on a club, again you obtain a graph and a table showing the number of players per class of GoR, plus, hear hear, you can view all the results of that club vs. other clubs of the same Country or vs. other Countries!

Can you want more??!? Well, if you can, tell us, we will see what we can do... ;-)

Help us make it better

I am sure I am forgetting some features, but, as I said, just go there, and have fun! And please, do not hesitate to send us information, pictures, sgf, corrections, additions and suggestions.

This is THE European Go Database, this is YOUR database!

Reliability

The EGD is based on wall-lists sent to Ales Cieply? by tournament directors.
Any error in the wall-lists goes directly into the EGD, but we trust tournament's directors to double-check their data before submitting them...

Moreover, as you probably know, these wall-lists are text files which are not totally standardised.

The engine devised by Paolo Scattini (see below Kudos) takes care of this, but there are a very few instances where it was impossible to straighten the data. So a very small number of flaws are still there.
If you detect one please let us know!: send e-mails either to Ales Cieply? or to us (me, Aldo Podavini or Paolo Scattini - see below Kudos)

In general we can say that the EGD is 99.10 % reliable.

Future developments

We're currently tackling the following tasks:

  • Allow validation and upload of tournaments data
  • Improve the player’s card management, allowing the editing of its contents either on the web or by mass importing
  • Improve statistical reports
  • You name it

Please take this last item literally: if you desire a particular statistic, or information, to appear in the EGD just e-mail us, or add it at the end of this page, and we'll try to implement it.

In fact, we could consider creating a page for the EGDWishList?... ;-)

Kudos

Big Kudos to Aldo Podavini (secretary AT agi DOT go DOT it), who had the idea, worked at the initial definition of data and who keeps the supervision of the whole project.

HUGE Kudos to Paolo Scattini (pscattini AT agi DOT go DOT it), [ext] AGI's WebGrandMaster?, who created the engine that fishes raw data from a bunch of non-standardised text files called wall-lists, makes them edible and feeds them to the database.
Not only that, he wholly designed both back-end and front-end interfaces, which are beautiful, practical and easy to use!
Without Paolo all this would still be a dream...

Super Kudos to Ronald van Ueffelen, who behind the scenes is working hard on the statistics, graphs and whataver, to give thick substance to the EGD.

Much grateful Kudos to Ales Cieply? for maintaining the EGF tournament database since 1996, for making data available and for collaborating with great kindness all the way through.

I had no role whatsoever, but the nasty one of saying every other day: "Bravo, you're doing well! Er... Are we finished yet?"

Technology

EGD rely on a technology Apache + MySQL + PHP; at the moment it is hosted on the servers of Aruba, on both Windows and Linux platforms.
In the future, we'll evaluate whether mirroring EGD (if anybody has disposal of reliable servers, and wants to mirror EGD, please let us know).
Our idea is to make the project Free Software, so when we are happy with the stability of EGD (i.e.: when we promote it from beta release to stable release) we’ll make the source code publicly available.

IanDavis: I would like to request a ratings calculator for those of us who can't wait to find out what our rating will be next month.

DJ: Hi Ian, I've forwarded your wish to Paolo and Aldo... I'll keep you posted on the development.

Updates

Moved to European Go Database updates

This is a copy of the living page "European Go Database" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EGD

Referenced by
RatingSystems
EuropeanGoDatabase
EGFRatingScheme
EuropeanGoDatabas...
EuropeanKyuInflation
RankAbsoluteLevels
HowToAlignRatingS...
NationalChampions...
EuropeanGoTournam...
ResultsOfEuropean...
MaximumLikelihood
posting:4280

Homepages
BenLambrechts


European Go Database updates

In this page I will keep fellow Deshi's posted on the developments, upgrades and updates of the [ext] European Go Database.

For a short explanation, see the European Go Database page.

2006-09-11

Database updated to September 1st.
Includes the 2006 European Congress Results!

2006-06-15

Database updated to June 1st.
Send us your picture!

2006-05-10

Database updated to May 5th.
More pictures in the Player's Gallery...

2006-04-10

Database updated to April 5th.

A new feature (still in beta) has been added: if you go to the main menu you will se on the top of the page a new link to the "Player's gallery": a new page that shows all players that have submitted a picture, with their basic information. At the moment, the page shows the latest 20 players, but you can modify the url where it says "max=20" to make it show more, just by typing there a large number, say, 50 or 60.

2006-02-06

Database updated to February 2nd

2006-01-18

Thanks to a new format of some files that feed the EGD, we have tackled the problem of players changing name during their playing career (most notably ladies taking the name of their husbands and persons changing sex).
Now the player's pin is univocal and their data are to be found under the latest name.

More and more players are sending their pictures, why don't you send yours?
It's easy, instructions are on your page...

2006-01-16

Database updated to January 6th.

2005-12-23

Database updated to December 1st.

2005-12-02

Database updated to November 4th.

2005-10-11

The database has been updated to October 6th.

2005-09-12

EGD is out of the beta stage to enter adulthood as version 1.0.
Data have been updated to Spetember 1st, including of course the results of the European Go Congress. Lot of small but nice features have been implemented: go and discover by yourself!

We do hope the project, especially the statistics features, will be of help in the on-going discussion about European ranks and ratings. Aldo Podavini, one of the project leaders, has volunteered to be in the study group on such matter.

2005-07-22

The database has been updated to July 22nd.

2005-07-12

For you statistics freaks!

A new graph has been added in the Statistics pages that plots the spread of the GoR vs. the rank declared by people entering the tournaments, comprehensive of linear regression.

Just to spot the cheaters... ;-)

2005-07-11

Data and results of May 2005 tournaments have been uploaded.

Now you can help us to improve the database: send us portraits of players and sgf files of played games.

Portraits' file format:
PNG files, 80 x 115 pixels
This is the format we need; of course we can re-arrange every format you will send, but we greatly appreciate if you could do this for us :-)

SGF's:
The name is composed by the PIN's of the two players, the tournament code and the round.
Ok, it looks like an hard job, but it isn't ! :-)
Indeed, you can go to the games list (by player or by tournament), double-click on the small blurred icon in the column "Sgf" for the given game, and you'll see a small window reporting the name of the file; copy & paste it, et voilà !

As you can easily understand, we must be a little careful about WHO sends us data, in order to prevent bizarre pictures or so to be published. So please, send us data directly from your addresses, or send us the names of people we can trust. Anyway we'll send a reply to the sender of every posting.

2005-07-05

Some sgf have been uploaded (and some pictures too... try to guess where...). You can replay them in a window similar to the replaying window of [ext] Go Base. Pretty soon you'll also be able to download them!

To see how it works, look for the player with pin code 12437128, (Mr. Peter Korossy-Khayll), switch to the Games List and click on the sgf icon.
See also Mr. Federico Odorizzi (pin 13662385) games.
Enjoy!

2005-06-26

Data and results of May 2005 tournaments have been uploaded.

This is a copy of the living page "European Go Database updates" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EuropeanGoDatabase


European Go Federation

Keywords: Clubs & Places

The [ext] European Go Federation (EGF) is the principal organising body for Go in Europe.

The EGF maintains a Europe-wide rating list of all players appearing in European tournaments. It is updated and published on a monthly basis. The rating list was available at the [ext] EGF site but can now be inspected directly at [ext] Ales Cieply's as dry and exact tables or with bells and whistles (GOR graph, Player comparison, Tournament/Player/Game search...) at the [ext] European Go Database which is updated roughly monthly from [ext] Cieply's. A description of the rating scheme can be found at the go rating pages of the EGF. And if you are too impatient to wait for the new rating list to be published, you can use mgoetze's [ext] GoR Calculator.

IN January 2003, the EGF collated European go-related news into the electronic Go European News newsletter. But this no longer exists.

For offline calculations you can also try CBlue's EGF-Calc.

This is a copy of the living page "European Go Federation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EGF
Europe

Paths
TeachingMethods

Referenced by
InternationalGoFe...
RatingSystems
BritishGoAssociation
RankWorldwideComp...
IngChangKiWeiChiE...
TieBreaker
GoPlacesInEurope
EGFRatingScheme
HansPietsch
SOS
RankAndRating
Spain
GoPlaces
DirectComparison
IljaShikshin
RankWorldwideComp...
CUSS
ResultsOfEuropean...
RussianGoAssociation
CompareGoToChess/...

Homepages
AndreasTeckentrup
Duvelman
Fdv
OferZ
Revo
TeeSushi
Tsjanl


European Go Tournament Calendar

Keywords: Tournament

Here is a list of upcoming Go Tournaments in Europe. Feel free to add and correct anything on this page, just like elsewhere on Sensei's Library.
For European go workshops and seminars go here.
For the results, see EGD or directly [ext] here.

  • TT: Tournament in the [ext] Toyota IGS-Pandanet European Go Tour.
  • EC: Tournament in the [ext] European Cup
  • Results of European Go Tournaments

I have created a public [ext] Google Calendar of all the events advertised in the [ext] EGC tournament web page. Details can be found in [ext] this article on the [ext] Irish Go Association site. Link to the [ext] calendar.

GoFederation: By advertising your tournaments at our newsletter (no charge for organizers) you may get more participants: [ext] http://gogame.info/

Table of contents
2008
April
May
June
July
August
September
October
November
December
2009
January
The European Go Congress will be held in:

2008

April

4 - 6 April

  • British Go Congress, Hastings, East Sussex TN34 1EX (UK) (provisional) [ext] http://www.stocton.org/bgc08.htm

5 - 6 April

  • Go Tournament Linz, Solarcity, Pichling [ext] http://linz.goverband.at
  • Cervo Ligure Go Tournament, Cervo Ligure (Italy) 65 km from France: [ext] http://gogenova.freehostia.com/cervo08/index.php?l=E

11 - 13 April

  • European Pair Go Championships, Cracow, Poland. [ext] http://epgc2008.go.art.pl/; the tournament is open to all pairs, please register in advance

12 - 13 April

  • Oslo Open, Oslo, Norway. Invitation (in norwegian) at [ext] http://foreninger.uio.no/go/res/inv-oo08.html, please contact oslo.goklubb@gmail.com for information in english if you're interested!

18 - 20 April

  • Bled Pandanet Super (SI): 20th Vladimir Omejc Memorial. Info and online registration at [ext] http://www.go-zveza.com

19 - 20 April

  • Walter Schmidt Cup, open, Timisoara (RO): [ext] http://gotimisoara.net

26 - 27 April

  • Madrid Tournament (Spain): [ext] http://www.clubgomadrid.org/activities/torneo11_en.php

May

1 - 4 May

  • Amsterdam International Go Tournament
    major of Pandanet Go European Cup series 2008-2009
      [ext]  http://www.goinamsterdam.nl/tournaments/amsterdam

1 - 4 May

  • Swiss Open Go Championship (Zürich) [ext] http://www.zuerigo.org/meisterschaft2008.html

10 - 12 May

  • Hamburg International Go Tournament
    major of Pandanet Go European Cup series 2008-2009
      [ext]  http://affensprung.gohh.de/en/?Tournament:Announcement

24 - 25 May

  • Hungarian Open (Balatonfüred)

[ext] http://goszovetseg.hu/index.php?page=competition&compid=127&mode=readid

24 - 25 May

  • Nymburk (Czech Republic)

30th International go tournament - Slavek Nechanicky Memorial [ext] http://goweb.cz/node/1763

June

31 May - 1 June

  • 4th Torneo Divino - Part of Pandanet European Cup [ext] Cormons (Italy)

23 - 29 June

  • White Stones at Black Sea - Summer Go Camp [ext] Mamaia (Romania)

July

5 - 6 July

  • GGG2008 / Korean Ambassador's Cup, Gent (BEL)
  • Richard Gump Turnier / Vienna (AUT) [ext] Austrian Go Federation

26 July - 9 August

  • European Go Congress [ext] Leksand (S)

August

17 - 22 August

  • Isle of Man Go Week (UK) (supported by the Government of the Isle of Man) *dates changed*

September

6 - 7 September

  • Swiss Pairgo/Rengo open Championship - Bellinzona [ext] Info Eng [ext] Deu [ext] Fra [ext] Ita (CH)
  • Delft Go tournament - by the Delft Go Club

20 - 21 September

  • Linköping Open - [ext] Info (S)

27 - 28 September

  • Grazer Go Turnier - Styrian Masters 2008 - [ext] Info (AUT)

October

11 - 12 October

  • Seewinkel Turnier (Apetlon, Austria) [ext] Info

18 - 19 October

  • Belgrade (Serbia) - 31st Belgrade Open

November

1-2 November

  • St. Augustin (DE) - 3rd Go-im-Kloster [ext] http://www.go-rheinsieg.de
  • Turnier am See - Tournoi au lac(Zürich) [ext] http://www.zuerigo.org/tournament_at_the_lake.html

21-23 November

  • 8th International Go-Tournament "Go to Innovation" in Berlin (Germany)

Prizes:

        1st Place:  1000 Euro
        2nd Place:   300 Euro
        3rd Place:   150 Euro
        4th and 5th:  70 Euro each
        6th to 20th:  50 Euro each
        21st to 30th: Go-books
        3 consolation prizes (Go-books)

Ranking will be according to the EGF-rating list.

To recieve a prize you have to play at least 6 rounds and you have to attend the prizegiving cerenomy.

where: Innovationspark Wuhlheide, Berlin, GERMANY ( [ext] http://inno.spiel-go.de) contact: Dr. Martin Sattelkau (0049 / 177 / 3034566) invitation (pdf): [ext] http://inno.spiel-go.de/downloads/invitation.pdf registration: [ext] http://inno.spiel-go.de/registration.en.html participants: [ext] http://inno.spiel-go.de/participants.en.html

28 - 30 November

  • 11th Italian Go Congress - 14th Mauro Brambilla Memorial, Milan (I) (provisional)

29 - 30 November

  • Luzern Autumn Tournament - GO for Luzern 2008 (CH) [ext] http://luzern.swissgo.org/index.php?turniere/turnier08E.htm

December

28 - 31 December

  • London Open (provisional)

2009

January

3-4 January

10-11 January

17-18 January

24-25 January

  • Bonn (Germany), 30th tournament ( [ext] http://www.dgob.de/lv-nrw/bonn/turnier.php)

31 January - 1 February

The European Go Congress will be held in:

  • 2009: Groningen (NL)
  • 2010: Finland
  • 2011: France

This is a copy of the living page "European Go Tournament Calendar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments
OrganizingATourna...
EuropeanGoWorksho...
GoCalendar
Publicity
posting:3929

Homepages
AndreEngels


European Go Workshops Calendar

Here is a list of upcoming Go workshops, seminars and camps in Europe. Feel free to add and correct anything on this page, just like elsewhere on Sensei's Library.
For European go tournaments go here.

June 2006

  • Go Summer Camp in Eforie at Romanian Black Sea (RO), 23-29 June,
[ext] http://www.go-portal.org/index.php?option=content&task=view&id=134&Itemid=2

July 2006

  • [ext] Summer Go Camp
    Date: Friday 7. July - Sunday 23. July 2006
    Location: camp "Przystanek Alaska", Glisno (110km from Gdansk) (Poland)
Please visit our website for more information about this event.
  • French Go Summer Camp, Stage de Go de la Fédération Française de Go
Dates: July 8 to July 22, 2006
Place: Belmont sur Rance, located within the natural reserve of the Grands Causses, in the heart of the country Roquefort
Teachers: Among others, Saijo, Guo, Taranu and other really big names
  • Leksand (S) Go-Camp and European Cup Tournament, 22-26 July, www.siljan-go.com, martin.stiassny AT european-go.org

(S) Go-Camp and European Cup Tournament, 22-26 July, www.siljan-go.com, martin.stiassny AT european-go.org

August 2006

  • [ext] Czech Go Summer Camp, Bystre u Policky
Dates: August 18 to August 25, 2006
Place: Bystre u Policky, Czech Republic, located in the romantic countryside in the middle of Moravia. Like a family hollidays, also good for country-cykling.
Teachers: Catalin Taranu, Ivan Kostka
Details: mail to makov@volny.cz

This is a copy of the living page "European Go Workshops Calendar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
PagesForBeginners
BritishGoAssociat...
EuropeanGoTournam...


European Go Workshops Calendar/ Discussion

Sub-page of EuropeanGoWorkshopsCalendar

Something Go-related is announced at [ext] http://www.go.art.pl/wydarzenia/index.html. However, not speaking Polish, I don't know what it is. If someone else is able to read a bit of Polish, would s/he please check the page and add it here or on the tournament calendar if applicable? Thanks. - Andre Engels

Is it okay to put regular Internet Study Groups on here? IanDavis eg: Tsumego lessons

This is a copy of the living page "European Go Workshops Calendar/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


European Kyu Inflation

Keywords: Question

Hu: This page was started in 2003. In December 2004 there was a ratings change on KGS that made kyu ranks much harder than before. On 18 September 2006, KGS ranks were updated and brought more into line with other ranking systems. So references to KGS ranks above are not very meaningful. However, as always, ranking systems are not directly comparable since people treat games in different ways depending on context and may be stronger over a wooden board than on the Internet, or vice versa.

Floris?: I am getting the idea European kyu players (esp. Dutch) have an inflated rank compared to dan players and strong kyus (1k/2k) in Europe. This I conclude from the fact that European dans are usually have a stronger rating on KGS than their EGF rating, whilst European kyu players usually have a lower rank (sometimes even by two or more stones) on KGS than their european rating. According to the diagrams here on SL KGS *should* be weaker than European ranks. Is this completely wrong or are these (a lot) Europeans just overestimating themselves?

Charles Based on a number of examples, I concluded that KGS ratings are less than one stone apart, with coincidence at around 1 k = 1 kyu.

mgoetze: As far as I can tell, EGF ratings are much more consistent than KGS ratings. Also note that many European players rank themselves higher than their rating on the EGF list...

Warp: Another (simple) explanation for the phenomenon described by Floris: It may be that KGS ranks are a bit less separated than EGF ranks (eg. if we think that EGF ranks are 1 stone apart, it may be that KGS ranks are for example 0.9 stones apart). EGF and KGS ranks are equal somewhere around 5k, which would explain the phenomenon. Just an idea.

Petri KGS version of maximum likelihood estimation is bit unstable. I would not trust it too much. Also behaviour of player polulation has impact on ranking system. People are not willing to play ranked games with handicaps, thus ranking algorithm does not get direct measurements results of strengths of people few stones apart, which in turn makes possible that rank step can be less or more than a stone. Even so that in some parts of curve it is less than a stone and in some parts it is more than a stone.

xue I don't know about the rest of Europe, but in Switzerland standards are really low: on KGS I'm ranked at 15 kyu, but I just participated in my first tournament, and they put me down as 10 kyu...go figure.

Niklaus: Being familiar with the Swiss Go scene as well as the rest of Europe, but I can tell you that Swiss ratings aren't any weaker than the rest of Europe. I don't think the problem lies with the real life ratings but rather with KGS. There's something strange going on if EGF 6 dans are 8 or 9 dan on KGS while EGF shodans are 4 kyu or so. At least that was the case with cgoban 2, let's hope that cgoban 3 fixes these issues.

Velobici: KGS ratings using Cgoban2 were finer grained than EGF ratings...so that there were a larger number of discrete steps between an EGF 1d on KGS and an EGF 6d on KGS using Cgoban2. The discrepancy, if any, between a single national federation, such as the Swiss, and the combination of all other EGF federations can be seen on the EGD site at [ext] http://www.europeangodatabase.eu/ScatterRank.php?country=CH&when=now&vers=4 as you can see from 20k to 4d the Swiss ratings closely track the GoR, as opposed to say Thailand [ext] http://www.europeangodatabase.eu/ScatterRank.php?country=TH&when=now&vers=4

maruseru EGF ranks aren't that reliable either. They work best if you play lots of international tournaments, and then only if you enter each tournament with a rank based on your current EGF points. A real-life 20k could, in theory, enter a tournament as 2d, lose every game in the tournament, and still have the points of a 1-2d. That's an extreme example, but it does happen that some people use their current EGF points, others use their KGS rank, still others use what they feel like. Further, when playing only local tournaments with no or little international participation the ranks of players from that area could be, for a lack of a better word, incestuous.

Maybe EGF points need a probability coefficient assigned to them to see how far they can be trusted. The more international tournaments you play while entering based on your current points the higher the coefficient would be. In Czechia for example, I've been told, players are only allowed to enter tournaments at their current EGF rank. In Austria dan players have to enter with their EGF rank; kyu players can use their EGF rank as the upper (weaker) bound and half their EGF rank as the lower (stronger) bound. For example, if you are an EGF 12k, you can enter as 6-12k. We've arrived at that rule because some players don't play a lot of tournaments, but of course they still improve.

RayTomes: I think that Charles may be right that KGS ranks are less than 1 stone apart, especially in the dan range. The simple fact is that the large majority of rated games are even games or very close to that. Therefore it is the percentage wins variation with rating that causes the spread of ratings, not the the number of stones handicap given. This is quite wrong. Spread should be determined by handicap differences. Probability of winning on wrong handicaps should be determined after that as empirical result not as assumption. The way that it varies with rank must of course be allowed for. If these fundamentals are not right the system can never be accurate. I am 1 d on KGS and play many teaching games against 5 to 10 k players. The handicaps seem about right in that range. However I have only ever had one game against a player properly rated at more than 2 dan. I suspect that 4 dan + players avoid giving handicaps above 2 stones not just because the players are beneath them, but because they would have less than 50% chance of a win and they protect their ratings.

This is a copy of the living page "European Kyu Inflation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Referenced by
RankInflation
posting:4153


European Ranks

Path: Rank · Prev: RankReliability · Next: RankAndRating

This page gives an overview of ranking systems used by various national go associations around Europe. If you know about some countries not yet listed on this page, please add them. Also, if you spot any errors, please correct them.

Czech Republic

The Czech Republic is the home of the well-know [ext] EGF Rating System, and there it is strictly applied for giving promotions to any rank above 20k. In order to attain a new grade you must reach the nominal level for that rank, e.g. 2100 for 1d, but once you have reached it you may drop by up to 100 points without being demoted. Local clubs can make exceptions (i.e. promotions not based on rating increases) up to around 7k, and the national association can also make exceptions in special cases.

Finland

In Finland there is a national grading committee which is in theory responsible for the rank of every go player in Finland. However, quite a bit of promotion ability is delegated, as follows (see [ext] here):

  • Anyone can promote up to 10 kyu, including self-promotion.
  • High-ranking players can promote anyone as follows: 1 kyu up to 8 kyu, 1 dan up to 6 kyu, 1 dan + 1 dan up to 4 kyu, 2 dan up to 3 kuu, 3 dan up to 2 kyu, 4 dan or 3 dan + 2 dan up to 1 kyu, 5 dan or 4 dan + 2 dan up to 1 dan, 3 dan + 3 dan + 3 dan or 5 dan + 3 dan up to 2 dan, 5 dan + 5 dan or 5 dan + 3 dan + 3 dan up to 3 dan, 5 dan + 5 dan + 3 dan or 5 dan + 3 dan + 3 dan + 3 dan to 4 dan or higher ranks.
  • Each club also has a local grading committee which can give higher promotions within their own club, as follows: 4 kyu or 6 kyu + 6 kyu up to 8 kyu, 2 kyu or 4 kyu + 4 kyu up to 6 kyu, 1 kyu up to 5 kyu, 1 dan or 2 kyu + 2 kyu up to 4 kyu, 1 kyu + 1 kyu up to 3 kyu, 1 dan + 1 dan up to 2 kyu.

France

The French have their [ext] own rating list which is also based on the Elo Rating system. Players are generally expected to enter according to their rating, though some tournament directors will enforce this more strictly than others.

Germany

In Germany, there is no system. Anyone can give themselves any rank they wish.

Hungary

In Hungary there is a national grading system and hungarian players have national Elő-points. Anyone can promote up to 5k, including self-promotion but over 4k the ranks must perform twice according to grading system.

Ireland

In Ireland there is no known system. Anyone can give themselves a reasonable rank.

Netherlands

Kyu grades are not regulated. Dan promotions are awarded by a rank committee based on tournament results. The promote to X dan, a player must win at least 50% of a sufficient quantity of tournament games against X dans. He must also in the same period score at least 67% againt X-1 dans and at least 33% against X+1 dans. wins or losses against other players are not used. The 'sufficient quantity' is fixed and gets larger for higher grades. It may be lowered by the rank committee in special cases (eg. young players rising very fast). Currently, the rank committee is manned by Rudi Verhagen? 5d, Willem Koen Pomstra? 5d and Ad Kampwart? 4d

Sweden

Ranks up to 2k are in theory awarded by local clubs. 1k and dan ranks must be earned by tournament results. The points system used for this is basically a more formalized version of the [ext] old BGA system. The points even out if you are halfway between your current rank and the next-higher one. If you do significantly better than this over a certain period, you are promoted. Specifically, to get to 1k you must have at least 13 consecutive games totalling +100 or more points, to get to 1d you must have at least 17 consecutive games totalling +150 or more points, and to get to 2d or higher you must have at least 20 consecutive games totalling +200 or more points. Specifically, the points you get, based on the rank you want to be promoted to, are:

  • For a win against that rank or higher, +35.
  • For a win against one rank lower, +25.
  • For a win against two ranks lower, +10.
  • For a loss against a lower rank, -35.
  • For a loss against that rank, -25.
  • For a loss against one rank higher, -10.
  • For wins against even lower or losses against even higher ranks, 0.
  • For a jigo, the mean of the points you would get for a win and a loss.

Note that the same game can be used for two seperate promotions. An example and other information can be found [ext] here (in Swedish).

See also: [ext] http://web.comhem.se/~u37600781/go/rk/swrat.html for (possibly outdated) information.

United Kingdom

The British Go Association awards certificates to players of dan strength - kyu players are free to set their rank as they wish. Since December 2003, the promotions are based on the [ext] EGF ratings and what the BGA [ext] believes to be the average rating for a certain "strength". A description of the [ext] old system is also available online.

Belgium

In Belgium all member's grades are regulated. The algorithm used and the ratings themselves can be found at [ext] http://www.cs.kuleuven.ac.be/~janr/go/ratings/ It takes all results into account submitted by a club responsible or tournament director. Club responsibles can ask for manual updates based on a number of observations, which are then ruled upon by a ranking committee.

Path: Rank · Prev: RankReliability · Next: RankAndRating
This is a copy of the living page "European Ranks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank
InternationalInte...


European Youth Goe Championship

Keywords: Tournament

The 2006 European Youth Goe Championship took place in St. Petersburg.

Results page: [ext] http://go-federation.spb.ru/modules/EYGC2006/index.php?pagenum=6

Complete Results here: [ext] http://www.eurogofed.org/results/index.htm

This is a copy of the living page "European Youth Goe Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YouthTournamentsI...


European Youth Masters Cup

Keywords: Tournament

The European Youth Masters Cup is the final of the EuropeanYouthMastersLeague

European youth master champions :

2006 : Ondrej Fidrmuc

The 2nd European Youth Masters Cup will take place in Strasbourg, France on november 10-11 2007.

See [ext] http://eygml.tasuki.org

This is a copy of the living page "European Youth Masters Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EuropeanYouthMast...


European Youth Masters League

Keywords: Tournament

The European youth masters league (eygml) is a tournament played on KGS between the strongest European young players.

The best players qualify for finals called EuropeanYouthMastersCup that take place in Strasbourg.

Ondrej Fidrmuc from Czechia won the first European Youth Masters Cup in 2006.

The 4th edition is currently being played on KGS. You can ask Lacour, flush or tasuki there for further informations. The website of the event is [ext] http://eygml.tasuki.org

This is a copy of the living page "European Youth Masters League" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EuropeanYouthMast...

Homepages
Lacour


Evaluation Function

Keywords: Theory, Software

Kosh One of the most important (and difficult) parts of a Computer Go program is the Evaluation Function (EF). It has to assign scores to board positions. A simple, clear and efficient EF has not been invented yet! Unlike chess where the weighted count of the number of pieces on the board serves as a first approximation of an evalution function, the same method fails for Go due the value of pieces being strongly affected by their life and death status as well as usefulness in creating aji.

There are different kind of evaluation functions (EF):

  • Concrete EF: analyze board as a whole. This kind of EF is hard to implement, it usually requires a very big search tree. Neural networks applied to Go usually implements a concrete EF.
  • Conceptual EF: analyze different concepts of the game (string status, group status, connectivity, etc.) How do we relate these different concepts to the whole board?

Put your ideas for EF's here! I'm trying to get a good idea :)

See Also: Bouzy's Artificial Intelligence Survey at ComputerGoProgramming.

Bear in mind that I don't do programming and so I can't express myself the proper way.

It may be possible for a program to have values for both at the same time. Imagine compiling a database on the connectivity of every node on an empty board. This would be the concrete EF with references to it's connections (via a list of strings (node intersections)). Example on a 5x5:

Section>> Board Reference A5'

Connectivity listing to Node A1'

string#00 (A4', A3', A2', A1'); length=4; liberties=5 string#01 (A4', A3', A2', B2 ', B1 ', A1'); length=6; liberties=5 string#02 (A4', A3', A2', B2 ', C2', C1', B1 ', A1'); length=8; liberties=6 ...

Connectivity listing to Node A2'

string#00 (A4', A3', A2'); length=3 ...

Connectivity listing to Node A3' ... Connectivity listing to Node A4' ... Connectivity listing to Node B1 ' ... Connectivity...

Such a database would be huge -- although CPU cycles could be saved by finding cross-referencing nodes contained in the strings by using pointers. (written in an ordered format and/or given a value that can be quickly identified with certain nodes)

example pointer: "Contains A3' A4' A5' B3 ' B4 ' B5 ' C3' C4' C5' ..."> string# *blah blah*

The "length" data assigned to each string is useful in determining if such a move is miai or for determining urgentness.

Did you notice that Node A5' to Node A4', string#01 and #02 only vary slightly and make dumpling shapes which fill their own liberties? It is important to remember that multiple strings can be written for stone shapes that are exactly the same (which can be eliminated from the database). One reason why a computer won't make ugly dumpling moves will be correct use of the "length" value. If a stone needs to connect to a point on the board (including the destination placing), X many strings with "length" of X means that the connection is garanteed even if an opponent moves first.

Group status is a bit harder... I am trying to understand how to determine "life", or better yet -- knowing when a group is dead without actual liberties being reduced. For best results; it needs to be written in a way that doesn't use "patterns". An eye is a concept that follows primal logic. What is that logic in a larger context?

This is a copy of the living page "Evaluation Function" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...
Tapir/MonteCarloM...


Evan

PageType: HomePage

Hi my name is Evan Roberts, My rank is around 10kyu and have been steadily improving at around 1 rank every couple of weeks. I first played go against my parents when I was young, but only this last year since I've joined the local club at uni have I picked up the interest again. When I joined I was only ~19kyu, so playing regularly has improved my game alot.

I think when playing in real life I probably play a little better as I don't make quite so many silly mistakes. I can beat players around 3kyu when taking 4 stones.

I play on KGS as "Wellred" or sometimes "Evan"

News (latest news at top)

  • Still without internet at home so haven't been playing online much recently. The result of this is me playing a game or two against GNU go most days, with me improving to the point that I can usually beat it with a 4 stone handicap. Today though it caught me out with my corner invasion dying.

Failed corner invasion

Failed corner invasion part 2

I figured the best I could have done was this:

Bill:

Ko

This is a standard sequence for this invasion, and is normally not so great for Black. If Black loses the ko it's awful, if she wins the ko, she has played an extra move in the corner.

  • Just lost annother game due to running out of time! That's about 10 games now, must get better at keeping track of the clock, and generally learn to play faster.
  • For christmas because my parents have abandoned giving me presents, I decided to buy myself one instead. Which works out well because I could buy exactly what I wanted - A go set! I bought the [ext] Play Go Today 3 set, two [ext] dark bowls, and two books "get strong at tesuji" and "get strong at life and death" which I've accidently left behind up in scotland.

The bowls and glass stones I am very pleased with; the board isn't the best quality ever, but I needed one that splits in half so I could take it with me on the train. I'll report on the books when I get them sent back down from scotland!

This is a copy of the living page "Evan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki
KGSWishlist/Gener...
SystematicJoseki/...
SystematicJoseki/...
UGSArchitecture
UGSRankingSystem
SystematicJoseki3...
UGSJabberDiscussion
UGSMixedContent
UGSTeam
SystematicJoseki46T
SystematicJoseki/...
SystematicJoseki/...
HandicapForSmalle...
SystematicJoseki3...
SystematicJoseki4...
SystematicJoseki4...
UGSProtocols/Disc...


Evand

PageType: HomePage

I am the author of the 9x9 program GoFigure, which can be found playing on KGS occasionally, and am an occasional contributor to GnuGo.

You can contact me via email at evand at (sigh... I hate spambots...) pobox dot com. I can frequently be found on KGS (evand) and the Computer Go mailing list, and sometimes on DGS ( [ext] evand).

Evan

This is a copy of the living page "Evand" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LocalTally
KgsGtp
GoFigure
KGSWishlist/Techn...
34ApproachHighOrLow
CombinatorialGame...
MathematicalBound...
EightPointEyePoss...
SomePhilosophical...
KGSIssueFischerDi...
GoFigure/Discussion
UnconditionalLife...
GoBooks/Discussion
FinishingAProGame2
ACautionaryTale/D...
DesigningAGoServer
GaijinTalk
BenjaminTeuber/Di...
7x7BestPlay
NamingAllYourExcu...

Homepages
Sazn
Tom


Even a moron connects against a peep

Path: GoProverbs · Prev: DoNotPeepAtCuttingPoints · Next: AddASecondStoneAndSacrificeBoth
Keywords: Proverb

Connect against a Peep

Often, very often, simply connecting at W2 in response to a peep such as B1 is the best answer. In fact, exceptions to this rule are so rare that people quote the old Go proverb "Even a moron connects against a peep".

--Stefan

HolIgor:

Another way to connect 01

A very long time ago, when I only started to play I met this W2 in a pro game. Beautiful. There are many ways to connect stones.

Another way to connect 02

W2 is joseki. A different and wise connection.

unkx80: In a number of games, I noticed that one player makes a peep, and then the other player makes a counter peep, the first player connects, and then the second player connects too.

Eventually, the first peep was answered by a connection, but not immediately.

Alex Weldon: I would like to propose a related proverb, "Sente punishes the peep."

See Also:

  • Am I really a moron if I don't connect against the peep
  • When Not to Connect Against a Peep
  • /Discussion

Path: GoProverbs · Prev: DoNotPeepAtCuttingPoints · Next: AddASecondStoneAndSacrificeBoth
This is a copy of the living page "Even a moron connects against a peep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Sub-pages
Discussion

Referenced by
Peep
BasicInstinct
GetStrongAtGoParo...
ForcingMoveMisund...
KGSBugs/Fixed
TenBasicPointsAbo...
PeepAtATigersMouth
WhenNotToConnectA...
LionShape
BQM74
DontFollowProverb...
EvenAMoronConnect...
AmIReallyAMoronIf...
OneSpaceLowPincer...
ConnectOrPushFirst
posting:374

Homepages
Warder05


Even A Moron Connects Against A Peep / Discussion

Sub-page of EvenAMoronConnectsAgainstAPeep

Feelings or comments about the main page

crux: aLegendWai, please use the discussion pages for discussion instead of cluttering up the main pages.

aLegendWai: The material in the discussion page is completely removed now.

Rich: So you don't see this as a point of discussion? As yet, nobody has agreed with you; all those replying are voicing opposition, some of whom (myself not included) are significantly stronger and more experienced than you. Kageyama 7p suggests this as a Fundamental of go. Do you consider that you may, just possibly, be lacking in a little humility?

aLegendWai(9k? KGS): Does it mean only pros can add comments/edit a page? I just explain more about when to connect, when not to. We are all learning (even the pros). If you see the following material is wrong, feel free to correct me. ^^

Rich: Of course not. But when a one-dan corrects a 20-kyu, perhaps the 20-kyu should consider the one-dan's experience and knowledge before ploughing ahead regardless. Similarly for a professional helping a 1-Dan with advice. As for corrections, you seem (at least to me) to refuse obstinately to believe that a proverb is treated as anything less than gospel, and to apply your own interpretations to terms when it suits you. Corrections and helpful hints have been provided; you have ignored them. There's no point discussing with someone who is dogmatically convinced of their own correctness at all costs.

Please feel free to go through every proverb one-by-one and find specific situations in which they don't hold; it's not the most challenging intellectual work, and proves little.

crux: aLegendWai, I'll be blunt. While you ask to be corrected if you're wrong, it's getting increasingly difficult to do so because you're writing so much. Not necessarily all of it is wrong or misleading, but I find that a lot of it is inaccurate, irrelevant, stating the obvious, or redundant. As an example of what I'd consider a good contribution to this topic look at HolIgor's recent addition to the parent page.

Please relax for a while, and consider that clarity is more of a virtue in teaching than information overload. Also, when you're thinking about writing for beginners, please also consider that at 9k you're very much a beginner yourself.

I'll shortly be removing the discussion from the main page since I believe it's all cleared up now.

unkx80: aLegendWai, I don't think you should be writing so much stuff with such authorative language when there are so much factual inaccuracies in your stuff...

Feeling or comments about proverb

aLegendWai: Wow! Lots of mixing comments below. Beware when you are reading or you may lose the direction.

aLegendWai: About the proverb which uses the word "moron", it seems to give people bad ideas, suggesting no one should consider no options but connect, say in 99% of all cases, which is very wrong to me.

Bill: Moron does seem a bit strong, perhaps the result of a too vivid translation of the original. A more direct translation is There is no fool who does not connect to a peep.

crux: It's a proverb. This means it's usually a good guideline for a first reaction. The Proverbs page already says that of course there are exceptions - no need to duplicate that warning in every page. What you seem to be trying to do is to cover every possibility and list every possible response, which is neither possible nor a good way to teach. Also, once you get into a userA/userB/userC type of discussion, I feel the whole think doesn't belong on the main page anymore.

aLegendWai: Thanks for your idea.
To me, this proverb is a disaster. And it gives a very wrong guideline/illusion to beginners.

Charles No, I don't like the wording, but it is very useful. I think you misunderstand proverbs.

aLegendWai: I think you are refering to the word disaster. By the way, the proverb itself still use a strong and absolute wording which easily mislead beginners - "Even a moron ..."

You accept the use of absolute wording in proverbs, but not accept the absolute wording used in my statements.
When I says, "A proverb is a disaster." You may argue against it for every extent. If it is a proverb, you may never argue against it. Because if you argue aganst it, you misunderstand proverbs.
Not intend to offend. But is it sort of double standard?
When somone says, "XX move/play is never wrong." Surely lots of people argue against it firmly, listing a lot of couter-argument to prove it wrong. Surely someone is wrong. The statement is too absolute. But when it comes out to be a proverb (eg "A space-jump is never wrong".) No argument anymore.
If you treat my statement as if you treat the proverbs, you may accept what I say.
The statement "A proverb is a disaster." is just served as genernal guides. It can be controversial. There are assumptions/exceptions that you expect to know. It is no need for me to write out everything. Keep it simple and clear. Too much explanation is no good.
It is just like this proverb. Instead of stating its conditions and explanation behind the statement, it simply clip everything except the proverb itself. Listing explanations/conditions only add readers/learners trouble and confusion. One simple statement is everything.

Not intend to offend. But I do think the style of proverb causes more trouble and illusions to beginners than helping them. After the proverb, why not add some explanations/conditions etc.? Why keep it so simple? Really good to beginners? Anyway maybe my thinking is too weird. I am mostly the one and only guy who have this viewpoint.

Its problem starts at "Even a moron ...". It will give beginners the idea, "Ar! We must connect all the time in all situations(except very rare, rare situations). But it is not up to my level to justify other moves. So I must connect all the time. Thanks for the proverb. I know how to play. Not connecting is very very stupid move. When a player plays other moves, I can laugh out loud. What a moron!"

We tell people not to blindly follow proverbs. But proverbs use strong and absoulute wording to emphasise their statements. Why not use other mild wording instead, eg: "It is often a good idea to connect against a peep" Less misunderstanding.

Jantje? As a beginner, you connect against a peep. Then, when you get stronger, you come to dislike being forced like that, and you try other moves. Not uncommonly, you find later that you should have connected after all, and you feel rather stupid. The word 'moron' in the proverb describes that feeling.

Anyway, you are right in some extent. It is the style of proverbs - to largely exaggerate the facts. So it always assumes it is the reader's responsilibity to take a proverb with a large pinch of salt.

You are really a moron if you really trust a proverb.

Rich: You are a moron if you trust it over reading the game out. :) Proverbs are only generally true, whether in Western or Eastern culture; they point to general wisdom, not specific advice.

aLegendWai: :D Sometimes they just point to some very wrong ideas to society (Eg: An Eastern proverb, Everyone is selfish. If you are not selfish, you'd better die.)

Rich: However, one thing that doesn't seem clear in this discussion, or in your arguments: a peep is a move that threatens to cut. If there is no threat in the move, either because you can't cut or because separating the stones is not threatening, then it's not really a peep. If it's a serious threat, then even a moron connects against it.

aLegendWai: Yes, on one hand, a proverb is assumed to be a general guide, not an absolute guide. On the other hand, a proverb pretends it is an absolute guide unfortunately. I do think this will mislead some people (especially some people who are unfamiliar with assumptions behind a proverb).

Rich: A proverb pretends nothing; furthermore, it's impossible to live your life taking all proverbs literally, since many are contradictory.

aLegendWai: "Even a moron should do something..." So if you don't do something, you are someone who is worse than a moron! What does this proverb pretend to say? Will this give beginners a wrong idea?

Extracted from the main page (22 Oct 2004):
In fact, exceptions to this rule are so rare that people quote the old Go proverb "Even a moron connects against a peep".

So is it better if one adds a note below the proverb (saying it is a general rule) or write a proverb out in a mild way (not so determined!)?

Rich: No, because a proverb already exists. And it is referred to as a proverb. For example: A bird in the hand is worth two in the bush. This is not meant as an absolute guide to secure profit and speculation, just as a general piece of wisdom. Or do you come from a culture in which there are no proverbs? If so, which one?

About the definition of the word peep, peep itself doesn't mean it must be a successful or threatening peep. I call it true peeps. Some can be false peeps. Peeps can be true or false.

Rich: Well, if you want to redefine peep and introduce your own terms, that's your right; don't expect people necessarily to understand you, though... :P Have a look at the very first line on the peep page. There is a threat to cut, whether you understand that in your use of the word or not.

aLegendWai: It is an interesting question to discuss :)
I try to sum up what our difference in understanding a peep.
Me: A peep is a threat to cut. If one does not respond, one can poke. However it doesn't necessarily mean the poke must successfully cut the group or the spearation of the group is a disaster. Rich: A peep is a threat to cut. If one does not respond, one can poke. And it must necessarily mean the poke must successfully cut the group or the spearation of the group is a disaster.

I call the second definition Rich's peep for simplication. Other readers may read the page of peep to see what peep really means.

Now if we hold the above Rich's definition of peep in mind, it becomes no point to say "Even a moron connects against a peep" because the statement just self-justifies itself. It is never wrong.

To see why, try to put the Rich's definition of peep into the proverb:
- "Even a moron connects against a threat to cut which necessarily mean the coming poke must successfully cut the group or the spearation of the group is a disaster."

So it just simply implies: "Even a moron connects against a Rich's peep (because you have no chice. If you don't connect, you will suffer painfully!)"

The statement itself implicitly justify itself. It is void in logic. It is similar to if I say "A hane and a knight move etc. are never wrong." And the definition of hane and a knight move etc. is "a sucessful hane, knight move etc."

In the real game, your peep may not succeed. Your hane may not succeed. So such kinds of statements are no help with improving your Go skills.

Rich: Which is precisely why even a moron understands it. And if you don't understand it... well, draw your own conclusions. ;)

If there're so many behind meanings in the proverb and expect readers can get all its behind meanings, it is too demanding.

Rich: A proverb should have many meanings, otherwise it's not worth thinking about! :)

aLegendWai: My statements have many meanings behind. So it's worth thinking about! :) Treat my statements in a manner like treating the proverbs. Then you will find my statementa are always right!

aLegendWai: By the way I do think all my arguments are flawless.
"You get it wrong, dude. Can't you see my behind meanings of my statements? ^.^ My every statement is a proverb. You should take mine as a general rule, not absolute. Everything has exceptions :>... And you don't really grasp some of my words... If you treat my statement in the same manner as you treat a proverb, you will find that my arguments are flawless. ^0^" (joking)

Any comment is welcome. :P

crux: There is a dilemma in teaching: sometimes you have to simplify in order to get a point across. If you tell a beginner who has played 10 games in his life that the empty triangle is bad, it will massively help his play. But it's true that he'll tend to treat it as a rule rather than a guideline, so there will come a point where he will have to unlearn parts of his "knowledge". Does this mean he was taught badly? No, because if you try to tell him all possible exceptions to the rule when he doesn't have the experience to understand them, he'll be so confused that he'll go and play chess instead.

aLegendWai: Not difficult indeed. Otherwise a lot of pages in Senseis should clip because it will threaten learners to leave Go and play chess.

crux: It seems to me that you're at the stage where you're starting to unlearn things, and want to tell the world about your discoveries. However, we already know about them, and (speaking for myself only)

aLegendWai: So you should agree not all players know when to connect against a peep; when not to. So is it better to explain more on that part - when should we connect, when not? Probably you think it must be a dan question?

crux: I believe it's better to make a clear point than to confuse the issue with overlong explanations.

aLegendWai: So proverbs are exclusive to beginners only. And knowing proverbs in mind but without knowing when to apply it is equal to not much help in one's play (speaking for myself only).

How about this:
Proverb: "One should do XXX". (<-- tell them when they are beginners)
Note: Proverb is just a general piece of wisdom. Don't think it is absolute.
(<-- It seems our expectation that beginners will not rely on proverbs are wrong! So we should tell them when they are beginners too. Put a short note beside the proverb may save lots of beginners' lives!)

Pre-requisite: (<-- tell them when they become advanced players)
- If A occurs...
- If B occurs...
- etc.

Just a clear point helps very basic beginners only. So how can we help when someone who wish to switch from beginners to advanced players? Avoid any complication and skip everything is an ostrich. We can present ideas without confusing them.

We help them to simplify matters (without telling them the bombs behind the proverbs).

This is a copy of the living page "Even A Moron Connects Against A Peep / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EvenAMoronConnect...


Even game

Keywords: Culture & History, Go term, Tournament

Chinese: 分先 (fen1 xian1)
Japanese: 互い先 (tagai-sen)
Korean:

An even game of go is a game played without handicaps.

In contemporary professional tournaments all games are played even, with komi. The last traces of handicap games between pros was presumably the recently abolished Oteai ranking tournament.

These days 'even game' is nearly the same as 'game played on an empty board'. One wouldn't call a game with a large value of komi even - but this isn't a system used in serious events. The old starting positions used in China and Korea for hundreds of years up to the period 1930-1940 were with the board set up to a standard pattern. In China, anyway, this was varied to give handicaps, and an even game was one using the Chinese classical opening.

Charles Matthews

This is a copy of the living page "Even game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
TagaiSen
Nigiri
ChineseGoTerms
UseHandicapStones
ChineseClassicalO...
DescribeGoToNonPl...
FirstMoves
Nerai/Discussion
BQM260
Handicap/Discussion
ReverseKomi/Discu...
Velobici/QuasiBlog
WhatIsYourFavorit...


Even Game Joseki

Keywords: Joseki, Books & Publications

Even Game Joseki is volume five of The Nihon Ki-in Handbook Series published by Yutopian. The book about the proverbs. It is a translation of the Nihon Ki-in's Small Even Game Joseki Dictionary (see dictionaries page).

Covers Joseki's of the 3-4, 3-5, and 4-5 points. See Star Point Joseki for the 4-4 Joseki in the same series.

This is a copy of the living page "Even Game Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
GoBooks
DictionariesPage
NihonKiInSmallEnc...
BQM367
BQM427

Homepages
Velobici


evenflow

PageType: HomePage Keywords: People, Online Go, Clubs & Places, Humour

Hello, I'm evenflow, 23 year old from sunny Southern California. I have been playing go seriously since January of 2007. A friend of mine first introduced it to me a few years ago in college.

I'm currently a KGS 5-7k. I don't play many games since I prefer to watch and do problems at this stage, and so my rank isn't very stable (I move to a higher rank every time I play). For each real game, I watch about 100 dan/pro games and do about 50 tsumego. This system has worked out quite well for me- I got this far playing about 40 serious games. I am currently looking for a good teacher to help me progress.

On this page I intend to archive some of the more "interesting" kibitz discussions that I've seen in dan games as well as any interesting games or problems.

This is a copy of the living page "evenflow" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


Even-sized Boards

Keywords: Equipment

18x18 board

lezogzog I was told that the only reason for not playing on even-sized gobans is the lack of tengen. This seems to cause problems with mirror go. Is this explanation sound ? Does anybody see another one ?

Skelley: Why would/should we play on an even-sized board? I don't realy see a good reason for not playing on an odd-sized board...

unkx80: Possibly also to prevent draws when using Chinese rules.

Acid?: The board default is 19x19 because: "There are on the Go board 360 intersections plus one. The number one is supreme and gives rise to the other numbers because it occupies the ultimate position and governs the four quarters. 360 represents the number of days in the (lunar) year. The division of the Go board into four quarters symbolizes the four seasons. The 72 points on the circumference represent the (five-day) weeks of the (Chinese lunar) calendar. The balance of Yin and Yang is the model for the equal division of the 360 stones into black and white."

From The Classic of Go?, by Chang Nui? (Published between 1049 and 1054)

Bildstein: Anyone want to try an 18x18 Ongoing Game? To make it even-ish, I'll play against any single digit kyu or stronger. First in, first served. Just to make it interesting, I'll play White, and I'll play mirror go.

This is a copy of the living page "Even-sized Boards" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferentSizedBoards
RectangularBoards


Events

Keywords: Clubs & Places, Tournament

Most events in Go are tournaments, but there are also a number of congresses held (usually annually), where people get together to meet socially. Naturally, many of these congresses also host tournaments.

See also:

  • Tournaments
  • Go news
  • Big titles
  • National championships and congresses
  • Castle games

This is a copy of the living page "Events" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferenceSection


Ever Cat

PageType: HomePage

Allan Crossman, UK.

This is a copy of the living page "Ever Cat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SunjangBaduk


Everson Yoshi

PageType: HomePage
    Hi! My real name is Éverson Batista da Silva. I was born in 1982 and I am brazilian.

    I come in Sensei´s very often, then I thought in create my own home page.
    But I am still learning how to speak English, then forgive my "English Mistakes", please... =D

    Today I´m in a hurry, but I want to make my homepage better, thanks! =D

    Ah, I almost forgot, my nick in KGS is eversonyos and I am 18k~21k for now...

Links Favoritos

My home page in portuguese is in this link = [ext] http://go.theend.com.br/moin.cgi/Everson

KGS = [ext] http://kgs.kiseido.com/pt_BR/

GoBase = [ext] http://gobase.org/

Go Problems = [ext] http://www.goproblems.com/

Go Teacher Lader= [ext] http://gtl.xmp.net/

Wiki = [ext] http://go.theend.com.br/moin.cgi

Página do Roberto Petresco = [ext] http://www.geocities.com/TimesSquare/Stadium/9281

Página do Gustavo Rondina = [ext] http://gustgr.brlivre.org/

Página do Rodrigo Martins = [ext] http://www.rmsbarbosa.oi.com.br/

Shibumi = [ext] http://paginas.terra.com.br/esporte/shibumi/

Clube de Go de São Carlos (site novo)= [ext] http://sankaru.atspace.com/

Go BR = [ext] http://www.gobr.org/

Go4Go = [ext] http://www.go4go.net/v2/

Sensei's Library = [ext] http://senseis.xmp.net/

Livros Diversos (inglês e espanhol) = [ext] http://members.fortunecity.es/andrespernia/

Programa com quase todas as partidas atuais de Pros = [ext] http://www.go-assistant.com/english/

Dicionário de Josekis = [ext] http://waterfire.us/joseki.htm

Go para Celular 1 = [ext] http://handygo.sourceforge.net/index.htm

Go para Celular 2 = [ext] http://sourceforge.net/projects/handygo/

Site com partidas e história do Dosaku = [ext] http://www.kyoto.zaq.ne.jp/momoyama/DosakuIndex.html

Site sobre Fusekis = [ext] http://fuseki.info/

Go Game World (muito bom!) = [ext] http://www.gogameworld.com/

Projeto do GNU GO = [ext] http://www.gnu.org/software/gnugo/gnugo.html

My Friday Night Files = [ext] http://www.xs4all.nl/~rongen17/

Kifus das partidas de Hikaru no Go = [ext] http://www.xs4all.nl/~rongen17/Hikaru/index.html

    Bye! ^_^

This is a copy of the living page "Everson Yoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoGBATwo
Darkmage
TengenFanClub

Homepages
CharlesMatthews


Evgenij Livencev

Evgenij Livencev

His photo: [ext] http://goama.upstream.ru/gallery/albums/Champ-of-Russia/normal__DSC0003.jpg

Amateur from Moscow. The student of Igor Grishin. An active member of the Russian Go Federation [ext] http://go.weiqi.ru

This is a copy of the living page "Evgenij Livencev" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin
GoFederationRussia


Evil Buu

PageType: HomePage

I started playing GO in April 2003. I love the game I am not very good at it. Right now I am working full time and trying to start my studies in Masters of IT. But I am still working on my game. The reason for me to keep this page was so I can keep track of my record in Tournaments and other type of group Matches. I don't have any profession teacher. But Az(4D) and ZenGod?(1D) been kind enough to give me LOTS of pointers :D.

My current ranks are . . .
KGS - 10K? (I don't really play on KGS now)
IGS - 7K (Mostly play here :D)
Dashn - 4K (I play on here a bit not much.)
Nihon-Kiin-Ikkyoku - 4k* (I play on here about 2-3 time a week.)

My Goal is to reach 1D End of August.

I am part of Channel 97 group also, this is where I know ZenGod? and Az from.
I am part of Wings Go Club :D.
I am in the Western Go Ladder, Tier 4:D.

Iwamoto Tournament

  • 2005, Category 4 (105 People), 8th Place, 6W-2L

KGS Plus

  • April Speed Tournament - 1st Place

Cho Chikun's Challange

  • 5th, 42 Days 19.5 Hours Challange (346 People), 75th Place, 45W-19L

This is a copy of the living page "Evil Buu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Evil Scheming Mastervillians

Keywords: Online Go

Home of the Evil Scheming Mastervillians =€$M=

Table of contents
Home of the Evil Scheming Mastervillians =€$M=
Introduction
Members
Game Records

Introduction

A NEW Clan (as of 05/11/2005)!

If you don't know anything about KGSClans then click that link. All clan members should be aware of the guidelines set out there.

COMING SOON!

  • A private room on KGS under "Social".

Members

 Alias            Rank
 -------------------------------
 Jugu1ar          1k
 Willsgames       1k
 Muskat           6k
 Kyutooveli       4k
 DragonTwin       11k
 Crizby           7k

Want to become a member of Evil Scheming Mastervillians =€$M=? There are only loose criteria, we prefer (though any or all of these can be ignored):

  • Strong members
  • Prolific members
  • Evil Members
  • British members
  • Members with pictures

Fit any of these? Ask Jugu1ar (I'm regularly on KGS) and if there is space in the clan you will be welcome.

Once a member, please create a short introduction to yourself on this site. Mention your affiliation with =€$M= (and add a link) in both your intro on this site and your info on KGS.

Game Records

Once a member please use "edit page" in the top left to add your game records. Then record the result in KGSClanList (unlss your opponent already has). Please play your clan games in "♦ The Battlefield".

 White vs Black                            Size      Result
 ---------------------------------------------------------------
 Muskat (=€$M=) vs derty (SSF)             19x19 2H  W+Res
 Jugular (=€$M=) vs Javaness (G4K)         13x13     B+8.5
 Tsujigiri (Trolls) vs Jugular (=€$M=)     19x19 2H  B+24.5
 Sestir (G4K) vs Jugular (=€$M=)           19x19     B+40.5

This is a copy of the living page "Evil Scheming Mastervillians" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Jugu1ar
Muskat


Evpsych

PageType: HomePage

Been playing seriously for a year or so. Currently around 11k nngs. An amazing game!

My current SL topics are CutTopology and RangeOfSkill. I would be interested in anything you have to say about them.

I admit to stirring the pot, judiciously and only when it is about to boil over. StopTheNotationMadness. Not to be taken too seriously.

I'm interested in StatisticalAnalysis and WidestPath (and BestPathInDatabase -- i.e. the move 1 that won the most games, followed by move2 that won the most games given move 1, etc.). And Uligo. And Psychology. Oh, and PointPopularityByMoveNumber.

Hmm, and I wonder whether it would be possible to make a go program play shidougo -- i.e. lead the human to become a better player by drilling on weaknesses, rewarding strengths, etc.

The only TV I ever watch is Hikaru.

This is a copy of the living page "Evpsych" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UliGo
Chilling
KGSUsersGuide
CutTopology
EarCleaningTesuji
CombinatorialGame...
RangeOfSkill
RatingMappingsAnd...
RankWorldwideComp...
WholeBoardConnect...
80For20
HikaruNoGoQuestio...
SowDiscordInTheEn...
PointPopularityBy...
BasicEdgePatterns...
TwoCornersKillsTh...
BestPathInDatabase
StopTheNotationMa...
TeachingGoToCurio...
WidestPath/1960To...


Example Game

Difficulty: Introductory

This example game shows the typical development of a game on a 9 by 9 grid, illustrates the basic rules of go and explains how and why a game ends.

The flow of this game will be a lot clearer to you if you replay it move by move on a real go board, but just following the diagrams is fine as well (just more difficult to see).

Opening

Black starts the game in the upper right corner, and both players spread their moves out in all areas of the board. While this means their stones don't form one group, and are therefore less strong, it is an efficient way of playing.

First contact

Black's next move tries to separate the white stones. After 5, White realises her stone at 2 has only 1 liberty left. This situation is called atari in Japanese. She adds another stone at 6, increasing the liberties of that group from 1 to 2, but Black keeps chasing with 7 and the white group has no escape route anymore.

Captured!

White tries to capture a black stone before her own group is captured, but that defense also fails: when Black plays 2, he can remove the two marked white stones off the board.

Take a breather

Take a breather and check what the board looks like now. Black keeps the two captured stones separate: they are prisoners and will count as one point each at the end of the game.

Defending the lower side

White feels that the stone at the bottom is alone and vulnerable, so she plays some friendly stones to support it in the area. Black stops her from entering the corner with 2 and 4. After 4, White sees that the stone at 3 is in danger of meeting the same destiny as her stone on the left in the previous sequence, so she defends at 5. You can check for yourself that if Black cuts now at the marked spot, White could capture that stone before her own stones 3 and 5 are captured.

Continuation

Black plays at 1 to control some more of the corner area, and White 2 also tries to control an area at the top. Then both push a bit against each other in the lower left.

Aggression

Black tries to break some white groups apart with 1, but she counterattacks by putting a stone in atari with 2, and then capturing the first stone with 4. Check for yourself that the stone at 1 cannot escape. Black then tries another cut at 5, but has to run away with it to connect to another group. See also how White makes her group at the top stronger by chasing Black to the right.

Playing at the boundaries

White prevents Black pushing into the corner with 1. Black has also cooled off and plays at the boundaries as well. After Black 8, White sees that her three stones at the top would not be able to escape if Black cuts at 9, so she defends there herself.

What's next?

Black 1 is atari on two stones, so White has to defend by capturing a black stone. Then Black 3 threatens to cut and capture at 4, and White defends again. Then Black thinks what to do next. He doesn't want to play in his own area on the right, because that will lose points at the end of the game. So he decides to try a daring attack where White is strong. White can easily trap the black stones though. Black 9 is clearly a mistake: Black doesn't even gain a liberty with this move!

White's attempt

Now White tries to capture something extra by cutting at 1. This time Black can easily trap her stones, and the attack comes to nothing.

White to move. But where?

White looks at the board and sees that there is nothing interesting left for her to do. If she plays in her own area, she will lose points (that is under Japanese scoring - under Chinese scoring she would not lose points, but would not gain anything either). If she plays in the area where Black is strong, her stones will quickly be captured. So she passes. Black feels the same way. So he also passes. This ends the game and both players can now count the game. Note that the marked stones don't have to be actually captured on the board. Stones that are 'dead' can be removed from the board after both players passed. This means that the players have got 4 prisoners each.

Counting

On the board, Black has 19 points (marked with a circle). Add to that 4 prisoners, and Black's total is 23 points. On the board, White has 13 points (marked with a square). Add to that 4 prisoners, and White's total is 17 points. Black wins the game by 6 points.

There are examples of counting the score for this game using several different types of Counting methods:

  • via Chinese Counting
  • via Japanese Counting
  • via the Stone Counting Method

This is a copy of the living page "Example Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerStudySection
ChineseCountingEx...
JapaneseCountingE...
StoneCountingMeth...
IntroductoryPages...
posting:1514
posting:364


Excellent Move

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Chinese: 妙手 (miàoshǒu)
Japanese: 妙手 (myōshu)
Korean: 묘수

WME in progress.

Tderz: 妙手 (miàoshǒu resp. miao4 shou3) - is a very good move,
not necessary in the definition of tesuji (e.g. quite local or as "technique"),
but it could be a move which is very good in the total game context, e.g. turns the situation around (the latter here is my own interpretation, cf. e.g. example 2, which would not be classified as tesuji, nor as good shape, however in this situation a very effective move!).

Sakata is called [ext] here the "Inventor of Myoshu" by Go Seigen:

妙手 Myoshu (...) means an "extraordinary", "excellent", "magnificant" move, and such a move is unexpected by most people when it's delivered. (...)

Trying to make every stone a most efficient move would naturally leave some thinness in one's own shapes. When shapes become thin, one has to struggle to save these weak stones. When Sataka is attacked and surrounded by his opponents, he can mostly make alive and escape from the danger. When making alive, ordinary moves do not work easily; one has to deliver severe tesuji or even myoshu. Sakata has made many such moves to save unsavable big teams, and when many people say he's an inventor of myoshu, they are not exaggerating.

Professional high-dan players' reading skills are about the same among each other, but the sharpness and accuracy in Sakata's reading makes him the best on this aspect. When people nickname him "Razor Sakata", they are not being unreasonable.

He is able to create so many myoshu, is it because the structure of his brain different from others? What exactly is his brain made of?

Sakata said, "Among the moves that I've made, there have been some very rare ones that I would consider as myoshu. If everyone regard it as a myoshu, it's then certainly not prepared long ago, but rather, it's discovered during a game. When one gets in trouble or danger, he naturally works harder and ideas come out. I often have such ideas come out when they're needed. This is my strength, and probably my greatest strength. But on the other hand, it's more important to win the game in a simple and easy manner. If one gets in trouble, he would have to work very hard to solve the problems, and to win it this way is tiresome." (Hence, Myoshu will be very often related to shinogi, and you might expect it more often from people who play this style (ed.)).

Miàoshǒu; therewith has the meaning of "ExcellentMove" and (n) expert; virtuoso; master, because 妙 (= miào) means = clever, brilliant, marvelous, outstanding / wonderful / excellent, beautiful and 手 not only means hand:

能手 neng2 shou3 / (n) expert / 拿手 na2 shou3 / expert in / good at /

妙手 is "believe(d) ... (to be) "myoshu" in Japanese. Not every tesuji is a myoshu." by Bill Spight in [ext] rec.games.go

[ext] WadokuJT gives 妙手 as "myoo-shu" みょうしゅ in Japanese (just another transcription?)

Related entries could be (Japanese/Chinese):

  • 鬼手, kishu = gǔishǒu, devilish move (tricky, cunning, artful).
  • 妙 手, myooshu = miàoshǒu , splendid, brilliant move.
  • 絶妙手, zetsumyooshu = júemiàoshǒu, jue2... , absolutely brilliant move.
  • 微妙手, bimyooshu = wēimiàoshǒu , wei1 ... (very) subtle move, much different from
  • ハメ手 (most common?), はめて, 嵌め手, hamete, trick move, trap.

I will try to find some examples from games:

  • example 1: BloodVomitingGame: the white moves 5+7 and 7 in diagrams 5 and 6 resp. are as played by Jowa's ghost.
  • [ext] example 2 (excellent fighting played on May 11, 1787), and perhaps
  • example 3:

Example 3; old (fuzzy) image is here

(please notice that - usually - you would not qualify this empty triangle as tesuji) and perhaps

  • example 4:
  • example 4 which are 1-2 point tesujis) and
  • [ext] example 5 ("Lee ChangHao's miàoshǒu in the middlegame", but I'm too weak to understand it)
  • [ext] example 6 (Wang Jianhong 9-dan's endgame miàoshǒu ; one needs to click "next" several times to see all the implications, otherwise the move would look quite normal) and

example 7 (old image here)

  • example 7: (碰是妙手 making life, avoiding ko by pèng=attach, is of course also a "normal" (depends on playing level) L&D-procedure)
  • example 8: 絶妙手 - exquisite move:("黒３が絶妙手たるゆえんである" in [ext] exquisite move
  • example 9: [ext] Sakata's Myoshu-examples with SGF, [ext] w6 & w34 in Fujisawa Hosai vs. Sakata Eio
  • example 10: [ext] w35 in Kitani Minoru vs. Sakata Eio

For more examples see also Myoshu, I only got later the idea that someone already might have created an entry under the Japanese term.

Myoshu (myoushu, 妙手), Japanese for "extraordinary", "excellent", "magnificent" move. A move surprising and startling in its insight. Harboring multiple aims in miraculous fashion. Cf. tesuji, a skillful move in a merely local context.

Chinese pinyin equivalent is "Miao4 Shou3".

Tamsin: It'd be really nice if somebody could please provide some examples. Off the top of my head, there's the Ear Reddening Move and move 160 of Go Seigen-Honinbo Shusai.

Myoshu Examples: For examples see (miàoshǒu resp. miao4 shou3) Miao Shou,
I only got later the idea that someone already might have created an entry under the Japanese term. (Tderz)

This is a copy of the living page "Excellent Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MiaoShou
Myoshu

Paths
Tesuji
GoodPlay

Sub-pages
Discussion
OldExample3
OldExample7

Referenced by
GoSeigen
SakataEio
YiChangHo
Shusai
ExcellentMove
Hamete
GoTerms
BloodVomitingGame
SpeculativeInvasi...
ABrilliantWasteOf...
ChineseGoTerms
Te
MyoshuExamples
GokyoShumyoSectio...
ChineseGoBooks
TakingBackAMove/D...
RTGProblem32
RTGProblem33
33PointMethodDict...
ExcellentMove/Dis...


Excellent Move / Discussion

Sub-page of ExcellentMove

2005 August 23

unkx80: The image for Example 4 has been removed. Anyone can reproduce the diagram?

tderz I posted that article and searched for more than an hour with miaoshou and 妙手 on my computer (usually I leave the original name), but unfortunately to no avail.

That's theproblem with lazy linking instead of making diagrams.
OTOH this contribution cost me already a lot lot of time.

I forgot to look for miàoshǒu and miao4shou3. Will do that now.

Bill: Tderz expressed the opinion that Excellent Move shoud be the main page and the oriental terms the aliases. I usually don't care about such things, but, having had to de-alias pages before, I have my doubts.

True, excellent move is a translation of 妙手, but there are others. I like exquisite play, myself. Brilliant move also comes to mind. The thing is, I can imagine an English commentary that refers to an excellent move, but the play does not rise to the level of 妙手. The English term, is, I think, more general. (As ALegendWai says, correct me if I'm wrong.)

I suppose this is nit-picking, and I don't see any immediate problem, but I have been annoyed with careless aliasing in the past.

P. S. I just looked it up in the Go Players Almanac, which gives brilliant move and brilliancy.

tderz: Bill, I fully agree with your point that not the English term should be the stem.

It should be 妙手 , which is the same anchor for the Japanese and Chinese pronunciations (was unable to find the Jorean equivalent).
I made my proposal at a time when some hours ago, when there were only the aliases referencing to each other miaoshou <-> myushu <-> excellent move, without any further explanation or stem given, resp. erased.
Because some useful information as "this page is temporarily maintained - its former content is not available right now" was not given, I, the inexperienced Wiki-user thought of some careless vandals having erased the information while aliasing.

I am usually not in for time-losing nit-picking as long as the common denominator/base is big enough for all parties (no information lost; fully retrievable).

Thanks for clearing this up Bill.

Dieter: As said, I was automatically blocked while re-aliasing. hence the loss of content. I thought we were moving towards English "stems" and aliasing the Chinese an Japanese terms. I agree "Excellent move" is unlucky. We want something like "surprisingly good move" or "sudden brilliance". We run into Charles' articulation problem in its smallest interpretation again, in that we try to covet Japanese and Chinese terms, instead of concentrating on the concepts behind it.

Bill: I would be happy with Brilliant Move as the stem, especially given the entry in the Go Players Almanac. What do other Japanese, Chinese, and Korean readers think?

Tderz, I found the lack of content confusing, too. ;-)

unkx80: I actually do not know how to translate miao shou. If there is a precedent in English literature to use brilliant move, I think we should just use existing terms and not invent yet another new term for the same thing.

John F. Why all the fuss about a trivial word? I'd be surprised to see a chess dictionary list "good move" as a technical term, so why are we tryimg to elevate myoushu to a technical term. In reality it's used in the full range from good to exquisite, though admittedly with a strong bias to the latter end of the range. As the queen told Alice, it means what I want it to mean. The nearest it gets to a technical usage is the equivalent to chess's !! in lists of moves, e.g. as answer to a problem (usually abbreciated to myou/miao).

I do hope we're not going to get people going round saying "That's a myoshu", though experience teaches that (a) we will and (b) some will pronounce it my-oh-shoe.

On a practical level, the Orientals do not go in for elegant variation the way we do. The Chinese original of Hatsuyoron as translated by Sid Yuan had miao shou in virtually every paragraph (literally). No decent western translator would put "brilliant move" every time.

Bill: I agree that we do not want to promote the use among Westerners of myoshu. It is not like it is a concept that will help one play or understand go. If you are reading an Oriental go text, it's nice to know the translations, but that's about it, I think.

Tamsin: Why not use myoshu to describe a particularly good tesuji? So long as one doesn't use the word about one's own moves, I can't see the harm in it. Of course, using such a fancy word might make you look a bit of a clever dick, and others might wonder what on earth you mean...

Rich - from reading Nie Weiping on Go, I got the impression that 'exquisite move' was the translation used for tesuji - given that Japanese terms tend to be avoided in that translation. However, at the time I didn't know that there was a more general term like myoshu, which actually makes more sense in the context of the book. Some of the 'exquisite moves' were more whole-board than the word 'tesuji' implies.

Bill: When I got back from Japan, I used a lot of Japanese go terms. I did not think of them as Japanese words per se, just as I do not think of finesse in bridge as French, or Zugzwang in chess as German. However, I gradually came to realize that a lot of Westerners find the extensive "foreign" terminology of go an obstacle to learning and playing it, rather than an aid. When possible, I think, go concepts should be expressed in the vernacular.

Tamsin: Being the contrary kind of girl that I am, I would point out many people, myself included, find learning foreign words fun and for us they add appeal to the game.

(Hicham) For a lot of us, English is a foreign language too( I have to admit, one we can use better then Japanese in general, but still...). I am with Tamsin here. I have books that use 'skillfull finesse' instead of tesuji, but as I am used to tesuji I find this rather unnatural and forced. Also, the Japanse words have their uses when talking to a more internatianal crowd I think.

Tderz: As long as one can find it, one does not need to care how s.o. else might prefer to call a concept. If all are linked, all are retrievable.
The hub are the characters 妙手.
Is this discussion here now (only) about the best single & exclusive English equivalent?

John F. I suggest these last couple of points are wide of the mark. I fall firmly into the category of believing learning foreign words is fun and adds appeal. I also say tesuji, even though I was also the one who first floated finesse for tesuji (in a shogi context; I never followed it through).

The real points are elsewhere. One is that many people don't learn or pronounce the terms properly - tesuji is a good example in both respects, as is buy-oh-yoh-mi. Another is that using them can suggest, often falsely, that there is a concept behind them (and there certainly isn't behind myoushu). A third is that while it might appeal to you it puts others off. It seems that Bill had had similar experience to me and has come to the same conclusions.

The oft-cited argument here that non-English speakers might as well learn a new Japanese word as an English word is bogus if you end up learning the least useful word. There's no extra effort involved in learning the English word, which will benefit you anyway outside of go.

chrise How about "wicked", as in wicked move? Sorry could not resist :p

This is a copy of the living page "Excellent Move / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
OldExample3
OldExample7


Excellent Move/ Old Example 3

Sub-page of ExcellentMove

This is a copy of the living page "Excellent Move/ Old Example 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
OldExample7

Referenced by
ExcellentMove


Excellent Move/ Old Example 7

Sub-page of ExcellentMove

This is a copy of the living page "Excellent Move/ Old Example 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
OldExample3

Referenced by
ExcellentMove


excession

PageType: HomePage

KGS user - presently 7 kyu (22 June 2006)

Name: [ext] Peter Allen

Club: [ext] Liverpool Go Club

I look after the [ext] BGA / KGS page that gives some comparisons of KGS grades to BGA ones

This is a copy of the living page "excession" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder
KGSClans/Discussion
KGSWishlist/FileH...
RankWorldwideComp...
KGSWishlist/Web
KGSWishlist/KGSPlus
ClumsyDoubleContact
DesigningAGoServer
GoAndGamers
MakingGoMorePopular
RandomPlay
posting:395


exchange

PageType: Alias

Furikawari

This is a copy of the living page "exchange" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreat
MutualDamage
BeginnerStudySection
DoubleThreatLadde...
TripodGroup
44PointLowApproac...
ChineseGoTerms
TreeRepresentation
SystematicJoseki/...
ARichManShouldNot...
GokyoShumyoSectio...
SquareNineInTheCo...
SafetyPlay
PlayingStyle
SqueezeTesujiInAc...
UsingTheTwoPointJ...
GameTheory
SixKyuNoseki
44PointLowApproac...
44PointOneSpaceLo...

Homepages
AndyPierce


Exclusive liberties

Keywords: Tactics, Go term

Exclusive liberties are liberties that belong exclusively to one side. They are the sum of the eye liberties and the outside liberties of a group.

This is a copy of the living page "Exclusive liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ExclusiveLiberty

Referenced by
CapturingRaceExam...
CountingLiberties...
InternalLiberties
Underdog
DougSGoBlogAugust...
DougSGoBlogJuly2003
Favorite
OutsideLiberties


exclusive liberty

PageType: Alias

ExclusiveLiberties

This is a copy of the living page "exclusive liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CountingLiberties...


Exeter Go Club

Keywords: Clubs & Places

The Exeter Go Club is a small informal club which meets on the first and third Wednesday evening of the month, upstairs at George's Meeting House, South Street, Exeter, Devon, UK. We're usually there by 7pm, sometimes earlier. We have players ranging from beginners to 5-10 kyu or thereabouts. We're keen to attract more players - all are welcome. Just drop by, or contact markwebb@mail.com for details. MarkWebb? 30-7-7

This is a copy of the living page "Exeter Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope


Exir

PageType: HomePage

Hi, I'm new to Go. I used to play chess as a sort of serious hobby, but now I've decided that I should spend more time on Go instead, and abandon Chess. It's not that chess is not good, it's just that Go is more free and artistic.

This is a copy of the living page "Exir" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseRules/Dis...
JapaneseRules/Lif...
SpightJapaneseSty...
IsSpeedGoBad


exswoo

PageType: HomePage

I started playing Go in 2000 due to the constant nagging of my father (who is 12 gup) but I didn't seriously get into playing Go until Aug 2002.

I'm currently ranked 4k in KGS and I'm a student at SUNY-Binghamton. I work as a Japanese-English translator on the side to make ends meet :)

I'm back from studying abroad in Hirakata City, Osaka Japan. Fun times, and I even got to visit the Nihon Kiin to boot! :)

Things that interest me in Go the most:

Usage of Japanese Go Terms
Differences in Korean and Japanese approaches to Go
Good Shape

RafaelCaetano: Assuming that you're studying at a university, (sorry if it's too obvious) have you checked if there's a go club there? In Japan, the only go club where I ever met young players was at my previous university. Not that I care, though.

exswoo:I did check while I was there...but it was almost a ghost club with members that weren't all that strong at Go. I did go to some other clubs every once in a while, but I soon got busy with other stuff to keep it up :)

Velobici: Could you add to the Go Servers / Discussion page which client you use for IGS? You wrote:

I rather like the double click for a move feature in IGS, but I feel that the default client is pretty horrible. IGS does seem to have the bulk of the strongest Internet Go players though.

qiankun hey Im from Stuy too =D and Im also currently attending BU as a freshman. Im only 7k tho :( can you tell me more about the binghamton GO club and when does it meet? My IM is mugglerdesu

This is a copy of the living page "exswoo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CallingOutAtari
Stable
KoEtymologyDiscus...
KamiNoItte
Haengma/Discussion
GoServers/Discussion
RankAmateurAndPro
Guzumi/Discussion
RankAndWhatYouKnow
RankAbsoluteLevels
SegoeAndCho
RangeOfSkill
BottleneckTheories
GetaEtymology
OneColourGo
HowToWinAgainst9S...
KoreanDominanceDi...
SaisSex
TsumegoFromGames21
BeginnerExercise1...

Homepages
Chiriri
Kaidana
KGSPeople


Extend

Difficulty: Introductory Keywords: Go term

Extend refers to two types of moves

  1. directly extending from a stone or group of stones. See extending.
  2. extending via jump from a stone or groups of stones. See extension.

This is a copy of the living page "Extend" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Extends

Paths
BigQuestionMark

Referenced by
Wedge
ExtendingFromASin...
HighVsLowPincer
35PointLowApproac...
TrickPlayExample7
HowToAttack
44Point33Invasion...
34PointLowApproac...
GoVerbs
DefendingAnEnclosure
FusekiExercise1/S...
HaengmaTutorialFo...
PushingBattlesInJ...
BeginnerExercise6...
34PointHighApproa...
34PointLowApproac...
4463EnclosureSeco...
BQM321
NonJosekiExercise...
2005GoodwillRengo...

Homepages
Velobici
Warder05


Extend from a crosscut

PageType: Alias

CrosscutThenExtend

This is a copy of the living page "Extend from a crosscut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicInstinct
44PointJosekis
StrangeProOpening3
OneTwoThree/Discu...
StretchToGainALib...
BasicInstinctCoun...
DieterVerhofstadt...
BQM176
BQM286
BQM346
FhayashiKoing2003...


Extend or Pincer

Difficulty: Advanced Keywords: Opening

Any thoughts or knowledge that can be formulated in heuristic rules? Depending on the situations in other corners and on the sides. -- Conceived by HolIgor

Miz: Interesting topic. But nothing here so far, so I'll make up some examples. I hope more people will comment.

Time for a pincer?

In this position, a White pincer is also an extension from the left side wall, so it seems better than just extending. a would be the natural extension. b would be a more severe pincer. But what kind of joseki would follow? Is c a good compromise, accomplishing both objectives, or is it "neither here nor there"? How about high pincers d and e?

DaveSigaty: Here White has played the solid (heavy) connection at the marked stone and followed it up with a tenuki. This is not a very reasonable progression. In reply Black has played an approach against the strong, flexible stone at hoshi in the upper right instead of immediately trying to take advantage of White's previous play by attacking the upper left. This is also questionable :-) White's general aim here should be to repair the earlier failure to settle her stones on the upper side and to prevent Black from developing his approach stone in a sensible way. There is nothing fundamentally wrong with an approach move in the upper right. White can not expect to punish it too any great extent. The three white stones in the upper left are fairly far away and are themselves a thick but slow shape. I think this is an appropriate starting point for evaluating White's choices.

Option 'b': Black takes corner, White OK?

Kirk: Option b seems good if Black takes the corner. White jumps out and makes a nice framework at the top. It is a bit loose, but Black is not likely to invade as it would create a heavy burden.

Charles Matthews The marked white stone seems misplaced here. At p surely makes for better balance on the side.

Dave I also think that the marked stone is out of balance. On the other hand if White holds back to p, I doubt that she is gaining enough on the upper side to compensate for Black's two corners. Black can look forward to playing a cap himself at the marked stone. I think this shows that the one-space pincer is too aggressive. It leaves too large a gap to the left. White can not afford to use two stones to span this gap, the stones will inevitably be over-concentrated.

Black jumps out; White unsatisfied.

Kirk: ...but if he jumps out, then I think Black gets the better of it. White is pushed down.

Charles Matthews White has played a joseki blindly here.

Push through and cut

White ought to assess this variation before playing the marked stone as pincer. If it isn't good, White's pincer at c may be a better idea. (There is just a main variation at 4-4 point one-space low pincer, one-point jump; first of all there is a ladder question to consider.)

What about option 'c'?

Kirk: This pincer looks pretty good. Perhaps Black's best bet is to cap. This exchange looks even to me, although White may be a bit unsatisfied since the sequence is Black's endgame privilege.

Dave White should be very unsatisfied here. She has gotten virtually nothing in exchange for the upper left. On the upper right, her position is still wide open at both a and b.

So perhaps the high pincer...

Kirk: Black can settle himself easily, so it is hard to see the value here.

Time for a pincer?

Kirk: Okay, the simple move at a in the original figure... Black has a lot of options since this pincer doesn't exert much pressure. The endgame concerns from above are also an issue here.

Dave This pincer fits the situation. It is the traditional 3-space extension for a 2-stone wall on the left. At the same time it is a pincer on Black's approach stone, preventing the equally traditional 2-space extension by Black. Thus it kills two birds with one stone :-) There is a question whether White would be better off with a high move at a or not. Remembering that White tenuki'd once in arriving at the starting position, presumably she will be satisfied to achieve a reasonable result here in sente and turn away to that other part of the board where she has previously invested her extra move.

Black jumps out; White unsatisfied.

Kirk: All in all, I would probably play the one-space low pincer. It is severe, which means White stays in control. But isn't there another joseki after Black 1? Ishida gives no options. I can't believe nothing else works. What about 2-4? Is this feasible if White has a position in the lower right?

Charles Matthews This would make White's solid connection look heavy; now it seems it should have been at q or r. So White shouldn't go down this avenue.

Kirk: Some-dan, please stop me before I make a fool of myself...

What about this one?

What if we reverse the colors on the left side? Is a pincer good now? a would clearly be a nice point for Black, so perhaps White should deny it to Black, by playing there first?

Just extend?

Now Black 1 seems like a reasonable extension from the wall, so pincer would be an overplay.

Avoid overconcentration?

Equivalently, now a pincer would be too close to the wall.

19x19 diagram

KarlKnechtel: If friendly stones nearby make a pincer a better idea, especially as a wall, presumably hostile stones nearby make it a worse idea?

Miz: You mean a white move at b now? I'm not sure if it should be called pincer at all, when the marked stone is in place. Perhaps it is playable, but it certainly isn't clear to me if it is any good. So I would simply extend along the right side.

Combine a pincer with an extension

This is a copy of the living page "Extend or Pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Priority
UsualDilemmas


extended

PageType: Alias

Extension

This is a copy of the living page "extended" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoshiExamples


Extending

Difficulty: Introductory Keywords: Go term

Extending is a basic move that increases liberties. There are a number of types of direct extensions from a stone or group of stones. Asian languages use distinct terms to refer to each of these moves.

Please note that push in and push through are not acts of extending...liberties are lost in both these moves.

Stretch

See Stretch

Drawing back

See Drawing back

Narabi

See Narabi

Push

See Push

This is a copy of the living page "Extending" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Extend
InvasionProblem1/E


Extending from a Single Stone

Difficulty: Beginner Keywords: Opening

Table of contents
Introduction
The two-space third line extension forms a base
Extensions from stones on the fourth line
Extension Miai
Table of diagrams
Third line extension
Bad extension
Extension from stone on the fourth line
Corner hoshi extensions
19x19 diagram

Introduction

A single stone on the side has no base. Extending from such a stone makes a base. An exception is a single stone on the 3-3 point, which does not urgently need an extension, because it already has a base in the corner.

The two-space third line extension forms a base

Third line extension

In general, the safe distance to extend from one stone is only one point (a one-point jump). However, because of the edge effect, a stone on the third line can usually support a two-space extension, such as shown in the diagram. Black cannot cut this apart, tactically speaking, without stones around in support.
Not only is this a stable extension, it can also be thought of as the minimum amount of space needed as base on the side to have any hope of creating a living group.

Bad extension

Of course, there are exceptions to the two-space rule.

The diagram here shows an example where a two-point extension should not be made. Making the two-point extension to 1 would mean touching a stone already there. Since Black will probably respond with 2, White will be forced to play 3, which gives her a very flat position. It is clear that this result is not good for her.

However, in general a two-space extension from a single stone on the third line is a good, stabilising move.

Extensions from stones on the fourth line

Extension from stone on the fourth line

In general, the reasons for wanting to extend from a stone on the fourth line are not the same as for extending from a stone on the third line. Having played a stone on the fourth line, you have played a stone which aims at influence more than territory (alternatively: more focus on development, less on stability). No single extension from a stone on the fourth line will settle it as nicely as a two-space extension from a third-line stone. As shown in the diagram, extending to a or b leaves the group open to attack at c or d. Even if White extends to c, she can still be attacked by d (or vice versa).

For these reasons, extensions from fourth line stones tend to be longer and less safe, aiming more at influence.

Corner hoshi extensions

The diagram shows some possible extensions from the corner hoshi point stone:

To a at the hoshi point is the most expansive. The link between these two stones is weak, but the influence of the stones on the bottom left is very large. If this extension is left alone, White can easily construct a large territory here. Sometimes this extension is made on the third line instead.

StephanTerre -- Should this read "the influence of the stones on the upper left"? If not, would it be possible to explain why the stones on the top of the board exert such influence on the bottom of the board? (Sorry if it's a dumb question!)

Charles Matthews Yes, This is a rather roundabout explanation of the framework White has here.

The point b can be played and is actually a safe extension in that it cannot be cut. However, the group is still open at one side, and for example a play by Black on the 3-4 point will take a big chunk out of it. But this is acceptable, White was not playing directly for territory.

However, by playing b on the third line she does indicate that she wants to settle her group to some extent, otherwise she would have played c instead, which is a very influential move, partly so also towards the left side. However, the extension to c is easily cut and invites battles.

Extending to d after playing the hoshi point stone is not consistent with the high position of the hoshi stone. Although it is safer than an extension to b, it suffers the same drawbacks but has a smaller, less ambitious scope.

The extension to e is often played as a respose to a kakari - aiming for influence on the left side, keeping a good connection with the hoshi stone. However, the thus-created group is still open to attack from both sides.

Note that, as was already stated, extending from a corner hoshi stone is not urgent.

Extensions from stones on the fourth line which are not corner hoshi stones can be made as well. However, in almost all of these cases, it is more important to evaluate what you are extending towards than what you are extending from. I.e. the length and height of your extension will depend on the position of your opponent in the direction you are extending. (This is of course true for all extensions.)

Extension Miai

Alex Weldon: It's also worth mentioning that if there are miai for extending from a single third line stone, such an extension is also not urgent.

19x19 diagram

Here, a and b are miai, so there is no need for White to make an extension from this stone until Black approaches from one side or the other.

This is a copy of the living page "Extending from a Single Stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ExtensionFromASin...

Referenced by
Extension
Priority
HowToRespondToAnA...
WhatActionsTheSto...
ContinueAlongTheSide
Buitenland/Extens...

Homepages
Geno


Extending from an enclosure

Path: EnclosureTechniques · Prev: ThreeCrows · Next: DoubleWingFormation
Difficulty: Beginner Keywords: Opening

Table of contents
Introduction
What is the best direction to extend?
Extensions preventing extensions
Exceptions to these guidelines
Table of diagrams
Extensions from an enclosure
Choice of direction
Box shaped spheres of influence
Preventing an extension
Ideal for both

Introduction

Extensions from an enclosure

B1 is an extension from a small high enclosure. W2 extends from a small low enclosure. B3 is an extension from a large low enclosure, forced to a shorter distance by W2. W4 makes a double wing formation and B5 prevents the extension of the enclosure in the lower right.

What is the best direction to extend?

Choice of direction

Black here can extend from his corner enclosure towards either a or b (or the points around them). In general, without any neighbouring stones influencing the choice, it is best to extend along the high side of the enclosure. Along the left side, the enclosure sends its influence up to the fifth line. Along the top, the influence only reaches the fourth line. The more box-shaped the sphere of influence Black creates here, the more efficiently his stones are distributed.

Box shaped spheres of influence

Compare the Black and White positions. Although White creates a stable position, her stability is considered to be outweighed by the scale of Black's development.

Extensions preventing extensions

Preventing an extension

a would be ideal development for White's enclosure. So, B1 prevents it. The choice for B1 instead of a has a more subtle reason.

Ideal for both

In this case, a is the ideal development for both upper left and lower left enclosure. b and c would be good development for one and negative for the other. d would be negative for both. Obviously, Black will play a here before the other three.

Exceptions to these guidelines

(examples to be added)

Path: EnclosureTechniques · Prev: ThreeCrows · Next: DoubleWingFormation
This is a copy of the living page "Extending from an enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ExtensionFromACor...

Paths
EnclosureTechniques

Sub-pages
Discussion

Referenced by
Extension
Priority
FourSpaceExtension
ContinueAlongTheSide
AnInterestingPoin...

Homepages
Geno


Extending From An Enclosure/ Discussion

Sub-page of ExtendingFromAnEnclosure

isshoni I'm 13k, so my comments are a beginner's point of view....
Section What is the best direction to expand

It could be clearer that the point is to make box-shaped like territories, with a valid link (for example to Build box shaped territories) instead of the link to the non existent page box-shaped?.

About the second diagram: A jump from W2 would be more illustrative of the point of the section (which I understand is: choose the extension that enables you to make box shaped frameworks) So it could be a good idea to add the following diagram in between the two diagrams of this section:

Box shaped versus flat spheres of influence

and a comment could be going along this line:

Black's framework/sphere of influence has a nice box shape. It is not flat at all but clearly bi-dimensionnal. Whereas White's position is more flat, more one-dimensionnal. It is less effective than Black's.
Therefore, B1 (a in the 2nd diagram of this page) is the correct extension from the enclosure; it is in the correction direction. We say that B1 (a) is in the primary direction of the enclosure.
W2 or (b), on the other hand, even though it's not a bad move, isn t in the correct direction: its follow ups are less promising than "a".

note: I don t know if 'primary direction' is a common english word in go, it s just that i ve read it in by Otake's Opening Theory made Easy.

This diagram could then be followed by your diagram with the W2 keima (to show a more Honte(?) move).

Section Extensions preventing extensions
The sentence "The choice for B1 instead of a has a more subtle reason." is a teaser to me: either a link should be provided to the curious reader, either, if the explanation in the link is well above the target reader's head, this subtetly shouldn t be mentionned at all, either, it should be mentionned in a note, not in the main text.

Diagram Ideal for both

At this stage, is the reader supposed to have understood the idea of the page?
If so, then the diagram could be presented as an 'direct application exercise': "Where would you play? a,b,c or d?" The commentaries you provided would then be given as a hint: "Among a,b,c and d, one play is good for both players, one play is good for Black and not so good for White, one play is good for White and not so good for Black, one play is not so good for both players The solution could be put in a note.

Remember, I'm weak, both at go and at using SL so please take my remarks lightly...
btw, I'm not even sure whether comments on a page being reedited should be on the Discussion page or not.

markgravitygood: This may serve as a good example:

19x19 Direction of Play

This is taken from the excellent book "Intermediate Level Power Builder Volume 1" by Wang RuNan? 8-dan from Utopian. The example reads:

The value of each of these points (a,b,c,d) depends on the stones that are already on the board. On the right side, Black's corner enclosure at the top and White's at the bottom are both very solid, their directions of development are both pointing at "a". Whoever gets "a" will get a solid piece of territory. On the left side, Black and White each have only one stone in their respective corners; similar to the right side, "d" is the key point for both players. However, unlike the right side, even if one gets "d", his formation on the left will still be weak. So between "a" and "d", "a" is definitely more important than "d". Now let's consider "b" and "c": neither of them is the primary direction of development, so their value is not as big as "a". Also, "b" and "c" are of equal value. With this analysis, it is easy to see that "a" is of the greatest value and should be played first.

This is a copy of the living page "Extending From An Enclosure/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Extending on Third or Fourth Line

Keywords: Opening, Strategy

This is often the most difficult decision to make, and the answer depends on both what you are extending from and what you are extending towards. Furthermore, it also depends on your overall strategy. Here are some guidelines:

  • If you are worried that your extension may be cut or that your group may come under attack - extend on the third line.
  • If you are worried that your opponent has gained too much influence towards the centre or that you are too low - extend on the fourth line.
  • If you are extending between your own positions - extend on the fourth line.
  • If you have a solid position along the side which you want to use to develop your influence - extend on the fourth line.
  • If you are trying to create a living group or you are invading - extend on the third line.

See also

  • Know Your Lines
  • Fourth line vs third line
  • Classical example of center versus side territory

This is a copy of the living page "Extending on Third or Fourth Line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
Extension
KnowYourLines
ContinueAlongTheSide
posting:4061


extends

PageType: Alias

Extend

This is a copy of the living page "extends" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointLowApproac...


Extension

Keywords: Opening, Shape, Tactics, Strategy

Chinese: 拆 (chai1); 开拆 (kai1 chai1)
Japanese: ヒラキ (hiraki)
Korean:

Definition

An extension is a big fuseki point that extends an existing configuration of one or more stones along the side, leaving several spaces between the played stone and the existing stones. It outlines potential territory towards the edge and/or blocks the opponent's extension (checking extension).

Because moving along the side is so important, it is distinguished from moving toward the center, which is instead called a jump. If a stone is played directly next to an existing stone, it would be called a stretch or solid extension.

Examples

Examples of extensions

B1 is an extension from a corner enclosure

W2 is an extension from a single stone

B3 is an extension from a wall

See also

  • Two-space extension
  • Three-space extension
  • Four-space extension
  • Five-space extension
  • High one-space extension
  • Naming extensions, jumps and pincers
  • Short extensions
  • Extending from a single stone
  • Extending from an enclosure
  • Extension from a wall
  • Double extensions
  • Invasions on the side
  • Extending on third or fourth Line
  • Six-space extension test

This is a copy of the living page "Extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Extended
Extensions
Hiraki

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Framework
Nobi
44Point
AttackAndDefence
OnePointJump
Pincer
SplittingMove
ThirdLine
4473Enclosure
FourthLine
ThreeSpaceExtension
TwoSpaceExtension
Press
GoodAtariBadAtari
GoTerms
AttackAndDefenseT...
Jump
CheckingExtension
VeryLargeKnightsMove

Homepages
AshleyF
CharlesMatthews
Geno
KichiGuy
Oryx
Warder05


extension from a corner enclosure

PageType: Alias

ExtendingFromAnEnclosure

This is a copy of the living page "extension from a corner enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Extension


extension from a single stone

PageType: Alias

ExtendingFromASingleStone

This is a copy of the living page "extension from a single stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Extension
Buitenland/Extens...


Extension From a Wall

Path: AllAboutInfluence · Prev: Wall · Next: Influence
Difficulty: Beginner Keywords: Opening, Proverb

This page is in need of attention.

In Chinese, this rule is described by the following: 立一拆二, 立二拆三, 立三拆四, 立四拆五. Notice that all of these have the form 立(N)拆(N+1), where N is an integer from 1 to 4. Here 立 means a vertical chain (with respect to the edge), while 拆 means extension. Although we can also have 立五拆六 by applying this rule, but this phrase is rarely appled because a 6-space extension may be too wide.

For extensions from a wall, or extensions in general, the following rule of thumb applies:

From a wall, the best extension is the number of spaces of the height of the wall, plus one.

This rule can be applied to walls of heights one to four, and in rare occasions, five. Extensions of more than six spaces is very rare because an invasion is likely to succeed.

Ideal extensions

Here we can see examples of such ideal extensions in their abstract form. At the top, we see a two space extension from a single stone, at the right a three space extension from a two stone wall, at the bottom a four space extension from a three stone wall. In practice, nearby stones affect the rule of thumb. Mostly we talk about extensions happening on the third line, but it can also apply to extensions on the fourth line.

Analysis

For the analysis as to why these extensions are ideal, we refer to the specific pages about these extensions. Basically, they are the farthest extensions on the third line which cannot be broken without the support of nearby stones.

Any closer extension suffers from overconcentration, any farther extension suffers from thinness. Again, on higher lines, such as the fourth or fifth, and with nearby stones, the rule of thumb must be inspected with caution or disregarded altogether.

Let's provide one example, on two common extensions.

Invading the three-space extension

The only way Black can prevent to be separated is by granting White a powerful ponnuki on the third line.

Invading the ideal extension

With the marked stone, separation is not possible at all, neither gets White a good result. Of course, White stones in the area will influence the position.

Framework implications

There's an interesting quantitative point here: if the area of the framework defined by wall plus proper extension from it really goes up quadratically with the height of the wall, we have various possible conclusions, such as

  • the influence of the extra stones in the wall is greater

or

  • the framework is less securely held, but this is still correct because to get value for the wall you should fight

or

  • come on, this must break down for walls of height ten and probably well before.

Actually there is no reason to think any of these statements is completely misleading - all perhaps aspects of the truth.

Path: AllAboutInfluence · Prev: Wall · Next: Influence
This is a copy of the living page "Extension From a Wall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IdealExtension

Paths
AllAboutInfluence

Referenced by
Extension
ThreeSpaceExtension
Wall
FourSpaceExtension
UseHandicapStones
FlankingExtension
35PointHighApproach
JosekiAsASourceOf...
34PointHighApproa...
B2BomberJosekis
BQM81
44PointLowApproac...
OrthodoxFusekiImp...
BQM266
Buitenland/Pointers
DefendTerritoryOr...

Homepages
Geno
MAsterdam
Sebastian


Extension of crosscut tactics

Difficulty: Intermediate Keywords: Shape, Tactics

BobMcGuigan --

Some of the ways of thinking involved in handling a crosscut apply also to more general crosscut-like situations. For example, some recommended things to think about when you have stones in a crosscut are:

  • If you can capture one of your opponent's stones that may be a good thing to do.
  • Play to strengthen or increase the liberties of your weaker stone.
  • If possible, don't strengthen or give your opponent good shape.

These principles can be extended to fighting situations in which black and white stones are separating each other. For example, consider the main line of the taisha joseki:

taisha joseki

Now the black stones black+square, B2, and B4 are separated from black+circle by the white stones. It is White's turn. All of her stones look weak and she can't capture any black stones immediately.

White needs to strengthen her stones and there are two good places to do that, marked in the next diagram:

taisha joseki

Both of the marked places are joseki moves.

Whichever marked point White takes, Black should take the other. Suppose White plays square. Black will then play circle. White can't give up the stone in atari so we have the following diagram:

taisha joseki

Black's three marked stones in the next diagram are "inside" and short of liberties. They need help.

taisha joseki

B1 in the next diagram strengthens these three stones and W2 then strengthens the three weakened white stones.

taisha joseki

The two black stones on the outside now are the weakest black stones and need attention. Moves a, b, and c, helping them and/or putting pressure on White are all possible joseki moves.

The discussion of this joseki based on the tactical principles mentioned above could continue for several more moves.

A similar analysis could be made of many complicated tactical situations in the middle game, though there things may be even more complicated. Perhaps thoroughly understanding the crosscut can help us in many different tactical struggles.

FOr more instruction on these points see volume one of The Workshop Lectures by Yang Yilun

This is a copy of the living page "Extension of crosscut tactics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CrossCut
TaishaMainContinu...


Extension/ Discussion

Sub-page of Extension

Dieter: I have rewritten this page and did not know what to do with most of the original content. I put it here:

Other extensions

This figure shows some more common extensions. B1 is an extension from the enclosure on the left. Next White extends to W2 to form a base for the white stones. Black plays B3, extending from the corner stone in order to prevent a white double kakari.

Black 3 is an extension in reply to an attachment

B1 is a three space pincer that aims at the attack of the solitary white stone.

Why so far? This is only one of the possibilities. The purpose is to deny White a two space extension. If it communicates well with stones on the lower side it is the best move.

W2 is an invitation to choose: the side or the corner? Note that an attachment is usually played by the locally-weaker side, not by a stronger one.

B3 chooses the side. It is the extension (stretch) in the diagram.

The most probable continuation

W4 takes what is left - the corner. B5 is a pleasant move to play. It is forcing, threatening White's base.

White has no choice but to make another extension.

Black plays keima B7 along the side. This play has several purposes. It is a hint at a possible further extension along the top, and also against the surrounding white stones in the corner. It is high (fourth line), so is more useful for fighting.

Everything stops for some time here, because the value of the moves temporarily drops. White can build eyes in the corner or in the center when attacked. Playing a at the moment is not big enough. For Black, exchanging a for a white stone in the center is not favourable. Both sides wait for the development in other areas. At some point of the game a will become urgent.

--HolIgor

Bill Spight: The 3-4 and knight's move approach are the defaults: if you don't mention them, they are assumed. B1 is a three-space pincer. W2 is a diagonal attachment. So the diagram shows a variation of the sangen-basami kosumi tsuke joseki.

A stretch

Black 1 is sometimes called an extension but should more properly be called a stretch. It is rock-solid, but not very good at expanding territory. It is usually only played when the stone being aided must be fortified.

This kind of extension is known as nobi or iron pillar.

This is a copy of the living page "Extension/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


extensions

PageType: Alias

Extension

This is a copy of the living page "extensions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThirdLine
FourthLine
AttackAndDefenseT...
ElementaryMoves
Priority
Ryojimari
GetStrongAtEmptyT...
BQM124
posting:4054

Homepages
Warder05


External Liberties

PageType: Alias

OutsideLiberties

This is a copy of the living page "External Liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ExternalLiberty

Referenced by
Suicide
L1Group
AmbiguousPosition...
AtomicWeight
CapturingRaceExer...
TsumegoFromGames3


External Liberty

PageType: Alias

ExternalLiberties

This is a copy of the living page "External Liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AtomicWeight
CapturingRaceExer...
TsumegoFromGames3


Extremely Difficult Problems

Keywords: Problem

/Thumbnails

  • 1, 2?,

See also

  • Problems and Exercises

This is a copy of the living page "Extremely Difficult Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Thumbnails

Referenced by
ProblemsAndExercises


Extremely Difficult Problems Exercise 1

Keywords: Problem, Humour

The holy grail of Go Problems.

Black to move and win the game.

Attempts
Solution

This is a copy of the living page "Extremely Difficult Problems Exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Solution

Referenced by
ExtremelyDifficul...
ExtremelyDifficul...


ExtremelyDifficultProblems/Thumbnails

Sub-page of ExtremelyDifficultProblems

This is a copy of the living page "ExtremelyDifficultProblems/Thumbnails" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ExtremelyDifficul...


ExtremelyDifficultProblemsExercise1/Attempts

Sub-page of ExtremelyDifficultProblemsExercise1

The holy grail of Go Problems, my attempt

Herman Hiddema: My attempt, is this correct?

MrTenuki (KGS 3k): Please provide all possible variations and explain why optimal play is achieved by both sides. Also, please state your assumptions (e.g. Japanese rules, komi 6.5 ;-)

This is a copy of the living page "ExtremelyDifficultProblemsExercise1/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
ExtremelyDifficul...


ExtremelyDifficultProblemsExercise1/Solution

Sub-page of ExtremelyDifficultProblemsExercise1

The holy grail of Go Problems - Solution

tderz: Black passes.

This is a copy of the living page "ExtremelyDifficultProblemsExercise1/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
ExtremelyDifficul...


Eye

Path: EyesCollection · Prev: · Next: TwoEyes
Difficulty: Beginner Keywords: Life & Death, Go term

Chinese: 眼 (yan3)
Japanese 眼 or 目 (me)
Korean: 눈 or 家 (jip); means "house"

Eyes are a central concept in Go and more in particular in the theory of Life and death. As is well known, two eyes guarantee the life of a group and one eye can mean a great advantage in a capturing race.

The common understanding of "eye"

In general, what Go players call an eye is an empty space surrounded by stones of one colour, the simplest forms of which are the single point eyes. The function of an eye is that it serves as a (temporarily) irremovable liberty of a group.[1]

Single point eyes

Here are single point eyes in the centre (unmarked), at the side (marked black+circle) and in the corner (marked black+square).

However, larger surrounded spaces can also be called eyes. More generally we call these an eyespace.

For a more thorough explanation of single point eyes, we refer to recognizing an eye. Also, beware of a false eye that may look like an eye.

Technical discussions

[1] It is clear that "surrounded empty space" is too vague and soft to serve as a formal definition of an eye. On the other hand, "irremovable liberty" is probably not suitable either, because there are such liberties in seki, and these are commonly not viewed as eyes.

The discussions of technical algorithmic definitions on what an eye is and what is not, are meant mainly for mathematicians and computer programmers, for whom absolute precision is needed.

For the aspiring Go player, recognizing an eye is good enough for acquiring the knowledge needed to play.

See also:

  • Eyespace
  • Eyes collection
  • Life and death

Path: EyesCollection · Prev: · Next: TwoEyes
This is a copy of the living page "Eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Eyes

Paths
LifeAndDeath
Shape
EyesCollection
BigQuestionMark

Referenced by
JapaneseGoTerms
Miai
CapturingRace
Territory
EyeSpace
TwoEyes
ThrowIn
FalseEye
EyeShape
Suicide
RecognizingAnEye
BigEye
MoonshineLife
TheSecondBookOfGo
FormalDefinitions...
LGroup
UnderTheStones
ThereIsDeathInThe...
TwoLiberties
MiaiInProblemSolving

Homepages
Fwiffo
Geno
Gyom
Minue
Oryx


Eye by Exhaustion

Path: EyesCollection · Prev: SekiWithEyesQuestion1 · Next: TeachingEyesToBeginnersDiscussion
Keywords: Life & Death, Go term

Eye by exhaustion is a term coined by Tamsin that describes an eye-making technique. Here, an eye is formed because the required throw-in move required to falsify this eye turned out to be a suicide move.

Table of contents
Eye by exhaustion
Why other methods fail
Issue of ko-threats
See also

Eye by exhaustion

Starting position

This example is a sample problem from the Korean Problem Academy (on Gobase). Black to live.

White's stones are too "exhausted" to move

After B1 and B3, Black makes two eyes and lives because the existence of the white+circle stones make both a and b suicide moves, which is illegal in some rulesets. In Tamsin's terms, the White stones are too "exhausted" to go one step further.

Even if self-capture is legal... (5 at 4, 7 at 6)

Even if self-capture is legal, such as when using Ing's rules, Black still lives. Because when W4 makes a self-capture, it is Black's turn and Black can now play B5 at W4. Similarly, W6 is answered at B7.

Why other methods fail

Failure

B1 is a mistake. After W2, the chain containing W2 has two liberties, and the atari at a and b are miai. Black is dead.

Issue of ko-threats

Ko-threats

Although there is no difference in the status of the groups with "eyes by exhaustion" when different rulesets are applied, there is a difference where ko-threats are concerned. Here, White has a (loss-making) ko-threat at a if self-capture is allowed, but White has none otherwise.

See also

  • RTG Problem 11
  • Oshitsubushi

Path: EyesCollection · Prev: SekiWithEyesQuestion1 · Next: TeachingEyesToBeginnersDiscussion
This is a copy of the living page "Eye by Exhaustion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Sub-pages
Discussion

Referenced by
OshiTsubushi
ForceFeeding
XuanxuanQijingImp...
XuanxuanQijingPro...
RTGProblem11/Solu...


Eye By Exhaustion/ Discussion

Sub-page of EyeByExhaustion

At the end of the page, it says there will be 2 ko-threats under Chinese rules. But Chinese rules don't allow that. Perhaps it should say New Zealand rules.

This is a copy of the living page "Eye By Exhaustion/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Eye in the belly

Path: EyesCollection · Prev: EyesThatLoseLiberties · Next: RecognizingAnEye
Difficulty: Advanced Keywords: Life & Death, Go term

Eye in the belly

A potential eye, such as this one at the marked point, may have a big effect on the almost filling of groups. It doesn't need to be a real eye to make a difference.

Real eye in the belly

This is a simple capturing race, which Black has already won.

No seki

In this shape there is no way for White to make seki.

Status?

In this case, with one more space inside, what happens? Black can kill by making the eye.

White lives in seki

White is alive after 1: Black now cannot successfully almost fill.

Note on polite English: 'belly' might be considered a little colloquial, or childish, compared with 'stomach', in spoken English. There is a further example (in the centre) at the end of killable eye shapes called 'eye in the stomach'.

Charles Matthews

jsha: However, 'belly' has some appropriate connotations. The belly is traditionally one of the most vulnerable parts of a dragon, and as such is a good place to strike. Also, something is said to 'go belly up' when it dies. iopq: Also, belly sometimes means "middle" as in the expression "right in the belly." I believe it's a better term.

Path: EyesCollection · Prev: EyesThatLoseLiberties · Next: RecognizingAnEye
This is a copy of the living page "Eye in the belly" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EyeInTheStomach

Paths
EyesCollection

Referenced by
CuttingSeki
AnatomicalTerms
ShapesRelatedToTh...
BeginnerExercise2...
TeachingGame67/Ts...
Byorgey/GoBlog
KyuExercise10/Sol...
312SSNotcher


Eye In The Stomach

PageType: Alias

EyeInTheBelly

This is a copy of the living page "Eye In The Stomach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShapesRelatedToTh...
BeginnerExercise2...
Byorgey/GoBlog
KyuExercise10/Sol...
312SSNotcher


Eye liberties

Path: EyesCollection · Prev: TableOfEyeShapes · Next: SmallEyeLiberties
Path: EyesCollection · Prev: TableOfEyeShapes · Next: SmallEyeLiberties
Keywords: Tactics

A group involved in a capturing race can have an eye. The liberties provided by that eye are called eye liberties. Here, "liberties" is used in its capture metric liberty meaning.

Small eyes (one to three points) have as many eye liberties as their number of empty spaces, less the number of opponent stones inside. See small eye liberties.

Big eyes (four to seven points) have more eye liberties than their number of empty spaces. See big eye liberties.

The player who knows the sequence for liberties as a function of eye size (1, 2, 3, 5, 8, 12, 17) has an advantage over a player who has to read the capturing race. The general formula is

  L(n) = (n^2-3n)/2 + 3

for 2 <= eye size n <= 7. Subtract the enemy stones inside to determine the number of eye liberties remaining.

Contributors:

  • unkx80
  • Dieter

All pages related to eyes are in the Eyes Collection.

Path: EyesCollection · Prev: TableOfEyeShapes · Next: SmallEyeLiberties
Path: EyesCollection · Prev: TableOfEyeShapes · Next: SmallEyeLiberties
This is a copy of the living page "Eye liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EyeLiberty
NakadeLiberties

Paths
EyesCollection
GiveMeLiberties

Referenced by
Nakade
BigEye
EyeVersusNoEyeCap...
BigEyeLiberties
CapturingRaceFormula
EyeVersusEyeCaptu...
CountingLiberties...
SmallEyeLiberties
InternalLiberties
Nakade/Version200...
Underdog
EyesThatLoseLiber...
PointsOrKoThreats...
DougSGoBlogAugust...
DougSGoBlogJuly2003
CapturingRaceExer...
DougSGoBlogNovemb...
ExclusiveLiberties
SemeaiMnemonic
posting:348


Eye liberties if almost-almost filled

Difficulty: Advanced Keywords: Life & Death, Tactics, Theory

The number of effective liberties of an almost-almost filled eye is the sum of the first N natural numbers (one for each filling stone) plus two (for the unfilled spots). The filling stones, of course, have to form a killing shape and must be extendable to another:

(0) + 2 = 2

(0 + 1) + 2 = 3

(0 + 1 + 2) + 2 = 5

(0 + 1 + 2 + 3) + 2 = 8

(0+1+2+3+4) + 2 = 12

Author: Robert Pauli

This is a copy of the living page "Eye liberties if almost-almost filled" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BigEyeLiberties
SmallEyeLiberties


eye liberty

PageType: Alias

EyeLiberties

This is a copy of the living page "eye liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CountingLiberties...


Eye Point

Path: EyesCollection · Prev: FalseEyeLife · Next: HalfEye
Keywords: Life & Death, Rules, Theory, Go term

An eye point is a liberty of a group which creates or destroys an eye.

In the different context of modern Japanese rules and if final-position, intersection, black-string, white-string, alive, dead, etc. are already defined, eye point can be defined as follows:

"In the final-position, a black-eye-string is an intersection that is empty and, recursively, any adjacent intersection that is empty or occupied by a stone of a dead white-string.

In the final-position, a white-eye-string is an intersection that is empty and, recursively, any adjacent intersection that is empty or occupied by a stone of a dead black-string.

In the final-position, an intersection of a black-eye-string is a black-eye-point if the black-eye-string is adjacent and only adjacent to intersections with stones of alive black-strings.

In the final-position, an intersection of a white-eye-string is a white-eye-point if the white-eye-string is adjacent and only adjacent to intersections with stones of alive white-strings.

An eye-point is either a black-eye-point or a white-eye-point."

-- RobertJasiek 2003-11-03.

The following treats eye point in its first meaning.

An eye point is always a single point eye and sometimes is a false eye. It is never a large eye.

Eye points are an important concept in life and death problems.

Bill: Well, maybe that's my problem. I don't know what you are talking about, or why it is important.

Richard Hunter: I'll second that. I don't understand what this page is trying to say. I would recommend beginners to ignore it.

An eye in the corner

An eye point in the corner

An eye point in the corner

NOT an eye point in the corner

This is not an eye point, this is enlarging your eye space

NOT an eye point in the corner

This is not an eyepoint either. It also is expanding your eye space.

Bildstein: By "creates or destroyes an eye", do you mean "creates an eye if played by Black to use your examples, but destroys the eye if played by White", or do you mean that it can be an eye point by having only one of these conditions? I can't understand how your fourth example is not an eye point, although I understand that it enlarges Black's eye space. Also, why is a in your last example not an eye point. It seems to comply with your definition.

Do eye points have something to do with vital points? I guess the vital point in the middle of an unsettled three would be an eye point, by your definition.

Soulpanda?: I think the last example is not an eye point because it connects the stones together into a string and this talks about stones aready part of a unit and not creating a unit. And the fourth example isn't one because an eye point is a single point eye. So we could say that a point played on a unit of stones that creates (or destroys I guess) a single point eye is an eye point.

See also the Eyes Collection.

Path: EyesCollection · Prev: FalseEyeLife · Next: HalfEye
This is a copy of the living page "Eye Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
ApproachingALifeA...
BeginnerExercise1...
KyuExercise85/Att...
KyuExercise85/Sol...
TsumegoFromGames5...


Eye potential

Path: EyesCollection · Prev: EyeLiberties · Next: EyeShapeEyeSpaceDiscussion
Keywords: Life & Death

The concept of eye potential is related to the ease (or difficulty) a certain shape has to create eyes.

In practice, eye potential will depend on the amount of terrain available to make eyes and the shape of this terrain.

The expression is also sometimes used about connections. For example, the trumpet connection is rich in eye potential.

See also: Eye Space, Eyes Collection and Problems Making Eye Potential.

Path: EyesCollection · Prev: EyeLiberties · Next: EyeShapeEyeSpaceDiscussion
This is a copy of the living page "Eye potential" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
EyeSpace
Base
EyeShapeEyeSpaceD...
ChineseGoTerms
Priority
FlankingExtension
ProblemsMakingEye...
ProtectingTheCutE...
TwoEyesCanDie
Parallelogram
TripodGroup/Discu...
HowDoYouLearnJoseki
DominGoOngoingGame
BQM21/LowerLeft
posting:348


Eye Shape

Path: EyesCollection · Prev: EyeSpace · Next: TableOfEyeShapes
Keywords: Life & Death

Chinese: 眼形 yǎn xíng
Japanese:
Korean:

Eye shape is the shape formed by the empty points of an eye. The size and shape of an eye can be crucial to the question of whether a second eye can be formed inside it. A play on the vital point of an eye shape that prevents the formation of a second eye is called a nakade.

Here are some standard eye shapes:

  • Straight three
  • Bent three
  • Straight four
  • Bent four
  • Bent four in the corner
  • Twisted four
  • Squared four
  • Pyramid four
  • Crossed Five
  • Bulky Five
  • Rabbitty Six
  • Rectangular Six
  • Butterfly Seven

These eye shapes can be alive, dead, unsettled (killable with one move) or killable with more moves. See also

  • Basic living eye shapes
  • Unsettled eye shapes
  • Dead eye shapes
  • Killable eye shapes
  • Table of Eyeshapes

Path: EyesCollection · Prev: EyeSpace · Next: TableOfEyeShapes
This is a copy of the living page "Eye Shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Eyeshapes

Paths
EyesCollection
TableOfEyeshapes

Referenced by
EyeSpace
WeakGroup
BentFourInTheCorner
BulkyFive
AlmostFill
Unsettled
BadShape
EyePotential
PlayAwayFromThick...
KillableEyeShapes
DoglegFour
EyeShapeEyeSpaceD...
BentThree
PyramidFour
CrossedFive
TheEnemySKeyPoint...
Futokoro
SquaredFour
BasicLivingEyeShapes
AllAboutLifeAndDeath


Eye shape, Eye space - Discussion

Path: EyesCollection · Prev: EyePotential · Next: InstantEyeTester
Path: LinguisticsEnglish · Prev: EnglishGoTerms/Discussion · Next: LibertyNomenclature
Difficulty: Beginner Keywords: Theory, Go term

Below is a discussion of the difference between eye space, eye shape and eye potential

  • Eye space is the space available for making eyes.
  • Eye shape is the shape of the available space and its quality with respect to the objective of making (two) eyes.
  • Eye potential is a measure for the likelihood of making eyes.

You can reduce eyespace, by playing a hane for example.
You can destroy eyeshape, by playing on the vital point.

A lot of eye-space

The white group has lots of eyespace. But this space is also large enough for Black to build a living group, or at least a group with sufficiently good eyeshape to annoy White.

We cannot say that White's eyeshape is very good. The group consists of two straight lines.

Two eyespaces

White has now two eyespaces, one already being an eye, and one where it will be easy to make a second one.

Even more eye-space

This white chain is out into the open. It has an enormous amount of eyespace. Eyes can be made anywhere.

Same space, but better shape

This group has the same amount of eyespace available, but has much better shape. The group will find it easier to make eyes, although the available eyespace is the same. As for the shape of the configuration, the shape of the group has changed, rather than the shape of the eyespace (although a change in the group composition, affects the composition of the eyespace and the other way round).

Nice shape for black

In this example, the Black stones make a nice shape. Without the marked white stones, the eyespace available is so vast that Black needn't worry about life.

With the marked stones present, the eyespace is greatly reduced, and now Black doesn't feel that comfortable anymore. A move at a, for example, could become annoying.

Eye potential could be defined as the likelihood for making eyes for a group. It is the combination of the space available to make eyes (eyespace) and the shape of the group with respect to the objective of making eyes (eyeshape). Eye potential grows larger when

    • There are more than one eye spaces
    • The eye space is larger (though there is a caveat)
    • The shape is better

In tsumego, where there is usually one group surrounded by another, eyeshape, eyespace and eye potential can be used interchangeably.

Path: EyesCollection · Prev: EyePotential · Next: InstantEyeTester
Path: LinguisticsEnglish · Prev: EnglishGoTerms/Discussion · Next: LibertyNomenclature
This is a copy of the living page "Eye shape, Eye space - Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection
LinguisticsEnglish

Referenced by
EyeSpace
LibraryLobby
posting:348

Homepages
Sebastian


Eye space

Path: EyesCollection · Prev: BigEye · Next: EyeShape
Path: LifeAndDeath · Prev: TwoEyes · Next: EyesCollection
Keywords: Life & Death

Chinese: 眼位 yǎn wèi
Japanese:
Korean:

Eye space[1] is, informally, the space available for a group to make an eye or eyes. In practice, eye space consists of points on the board almost or entirely surrounded by a player. In tsumego problems, it is often important to reduce the eye space from the outside, for example by a hane. (See Futokoro.)

In the early stages of a game, a group's eye space is provided for by the group's base, giving eye potential. For eye spaces that are effectively surrounded by one colour, their quality depends on their eye shape.

See also

  • Eye shape
  • Eye Potential
  • Base
  • There is death in the hane
  • Eye shape, Eye space - Discussion

[1] Eye space is a term coined by Howard Landman.

Path: EyesCollection · Prev: BigEye · Next: EyeShape
Path: LifeAndDeath · Prev: TwoEyes · Next: EyesCollection
This is a copy of the living page "Eye space" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
EyesCollection
KillingShapes

Sub-pages
Discussion

Referenced by
Eye
Territory
BentFourInTheCorner
BulkyFive
Reduction
AlmostFill
MoonshineLife
LGroup
CarpentersSquare
RabbittySix
EyePotential
PlayAwayFromThick...
Low
KillableEyeShapes
33PointShoulderHit
ButterflySeven
EyeShapeEyeSpaceD...
BentThree
PyramidFour
Futokoro

Homepages
Minue
Oryx
Velobici


Eye versus Eye Capturing Race

Path: EyesCollection · Prev: EyesWinCapturingRaces · Next: EyeVersusNoEyeCapturingRace
Keywords: Tactics

Table of contents
1. Small Eye versus Small Eye
2. Big Eye versus Small Eye
3. Big Eye versus Big Eye
Table of diagrams
Example 1
Example 2
Example 3
Example 1
Demo
Demo
Demo
Example 2
Example 1
Demo
Demo continued
Example 2
Example 3
Example 1
demo
demo
Example 2

1. Small Eye versus Small Eye

When the two groups involved in the capturing race (semeai) both have a small eye, i.e. the number of empty points in the eyespace corresponds to the number of liberties, then

  • the group with more outside liberties plus eye liberties is alive (group 1). If the number is equal for both, the one who has sente is alive.
  • the other group (group 2) adds the inside liberties and compares:
OL1 + EL1 vs OL2 + EL2 + IL

If the count is equal, the group lives or dies according to sente. If the group has fewer liberties it dies, if more it lives in seki.

Example 1

Black has a small eye in the corner (big eyes can be small in the corner), containing two liberties. White too has two eye liberties. There are no outside liberties. The one to play is alive. The other counts the one inside liberty. The count becomes 3 against two. Both are alive in seki.

Example 2

Black: OL + EL = 4. White: OL + EL = 2. Black is alive. IL = 2. Black to play kills. White to play makes seki, by playing on an outside liberty or eye liberty.

Example 3

White: The approach move a gives White 3 OL + EL. Black has 5 OL + EL. Black lives. White counts the inside liberty but still has only 4 liberties. White is dead.

2. Big Eye versus Small Eye

If one of the groups has a big eye, the situation changes dramatically. The big eyed group counts all inside liberties. The small eyed group doesn't.

OL1 + EL1 + IL vs OL2 + EL2

If the count is equal, the one who has sente kills the other. In general, seki is not possible.

Example 1

Black has a big eye with 5 liberties and one outside liberty. White has a small eye with 1 liberty and 6 outside liberties. Black counts the two inside liberties and gets 8 against 7. Against all appearances, White is dead. Let's have a look.

Demo

If White goes first, after filling the outside liberties and the big eye, White runs out of options. Filling the inside liberties leads to death (White a, Black b, White c, Black d).

Demo

White is paralyzed and Black plays 1,3 and 5, then captures 3 stones ...

Demo

... and Black's hidden extra liberty now comes to surface.

Example 2

Let's calculate this "difficult" situation.

Black: 1 OL + 2 EL + 4 IL = 7
White: 5 OL + 2 EL = 7

The one who has sente kills the other. This is quite surprising, because if we naively count adjacent empty spaces, Black has 6 and White 10 liberties !

3. Big Eye versus Big Eye

Big eyes hide extra liberties behind the apparent points in the eyespace. These extra liberties cannot be removed at the same time as the apparent ones. Therefore, a big eye of bigger size than another big eye keeps more liberties in reserve. This is the reason why there is a fundamental difference between fights between groups with same sized big eyes and fights between groups with different sized big eyes.

3.1. The Big Eyes are of the Same Size

If the big eyes are of the same size, the reasoning of small eye versus small eye fights applies. The one with more OL + EL is alive (group 1). The other is alive in seki if the added IL lift Black's liberties over group 1's OL + EL.

Example 1

The eye is a four space big eye for both. Black is alive. White counts the inside liberty and White's life depends on sente :

Demo

Demo continued

White 4 at marked stone. Black kills

Example 2

Black has 3 OL + EL. White has 5 OL +EL and is alive. Black counts the inside liberty but remains at 4. Black is dead.

Example 3

Black OL + EL = 4. White OL + EL =3. Black lives. White counts two IL lives in seki.

3.1. The Big Eyes are of Different Size

If the big eyes are of different size, the group with the bigger eye (which does NOT mean more eye liberties !) enjoys the existence of more hidden liberties. The owner will count the inside liberties and the reasoning of big eye versus small eye fights applies.

Example 1

In this example, even though Black's eyespace is almost filled, White is dead. Black OL + EL + IL = 6. White OL + EL = 5. Let's verify.

demo

White goes first and has no choice but filling the IL, but let's remember that the IL are Black's liberties.

demo

We see that the fight is reduced to one between same size big eyed groups. Black is alive. There are no inside liberties, so White will die.

Example 2

Without a deep understanding of big eyes it demands superhuman effort to understand what's going on in this fight. It looks as if White has an enormous amount of liberties. Yet, White is dead.

Black has the bigger eye, containing 12 - 2 = 10 eye liberties. Black counts the 4 inside liberties for a grand total of 14 liberties.

White has 8 - 1 = 7 eye liberties plus 6 outside liberties for a total of 13. White dies.

Imagine the last diagram to pop up in a fast game (except for the artificial position). You know about capturing races and the role of big eyes and after a quick count you decide to leave it. Your opponent, who doesn't know, starts filling liberties while you go along, only to be astonished losing the race by one move.

See also CapturingRaceExercises and the pages in the Eyes Collection.

Authors: Dieter

Path: EyesCollection · Prev: EyesWinCapturingRaces · Next: EyeVersusNoEyeCapturingRace
This is a copy of the living page "Eye versus Eye Capturing Race" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
CapturingRace
BigEyeWinsSemeai
SmallEye
TsumegoFromGames1...
CapturingRaceExer...
CapturingRaceExer...
posting:348


Eye versus No Eye Capturing Race

Path: EyesCollection · Prev: EyeVersusEyeCapturingRace · Next: NoEyeVersusNoEyeCapturingRace
Keywords: Life & Death

In a fight where one group has one eye and the other group has not, seki is not possible and in the majority of cases the group with one eye wins. We calculate the capturing race as follows:

The group with eye counts its outside liberties, its eye liberties and the inside liberties. The group without eye counts their outside liberties. The threshold thus becomes

OL1 + EL1 + IL = OL2

If the numbers are equal, the one who has sente kills the other. If one number is larger, the other party is dead already. The reason why eyes win semeais is that all inside liberties go to the group with eye.

Example

One eye versus no eye

At first glance Black seems to have more liberties than White (6 against 5). When we apply the theory, however Black cannot win the race even if playing first. a + b + circled points yields 5. The c points yield 4.

Second example

There is a second way in which eyes influence semeais, less well-known (and in general also less important). The following diagrams show how it works. Black and White both have four dame.

No shared liberties

No shared liberties

Black has an eye and White does not, but at first sight that does not seem to matter, because there are no shared liberties. Nevertheless, White is not able to win the capturing race, as this diagram shows.

The reason for this is the approach move that White has to make, with W5. At first sight, Black has a similar approach move problem at a. However, this problem does not worry Black, who can simply solve it by making b the last liberty that Black fills up. White, on the other hand, is forced to play the eye as the last move - so White has to make the approach move first. Stating this as a rule:

Rule
If there are no shared liberties in a semeai, each player can omit the necessary approach moves for one liberty, but not if his/her opponent has an eye.

See also

  • counting liberties
  • Eyes Collection.
  • Big Eye Wins Semeai

Caution

A complicating factor is that when there are big eyes (four spaces or more), the number of liberties also is higher than a naive count would suggest. See Four Is Five And Five Is Eight And Six Is Twelve or counting liberties for this effect.

See also the pages in the Eyes Collection.

Authors: Morten Pahle (10 kyu), Arno Hollosi (1 dan), Andre Engels (2 dan), Dieter

Path: EyesCollection · Prev: EyeVersusEyeCapturingRace · Next: NoEyeVersusNoEyeCapturingRace
This is a copy of the living page "Eye versus No Eye Capturing Race" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EyeVsNoEyeCapturi...

Paths
EyesCollection

Referenced by
CapturingRace
MeAriMeNashi
EyesWinSemeais
HumourAlmostProverbs
HoligorFillsHisOw...
BQM401
CapturingRaceExer...
XuanxuanQijingPro...


eye vs. no eye capturing race

PageType: Alias

EyeVersusNoEyeCapturingRace

This is a copy of the living page "eye vs. no eye capturing race" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM401


Eyes

Path: LifeAndDeath · Prev: Death · Next: TwoEyes
PageType: Alias

eye

Path: LifeAndDeath · Prev: Death · Next: TwoEyes
This is a copy of the living page "Eyes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
Shape
EyesCollection
BigQuestionMark

Referenced by
Miai
EyeSpace
MoonshineLife
TwoLiberties
EyeLiberties
TwoHeadedDragon
PyramidFour
SixDieButEightLive
StraightFour
BeginnerExercise4
QARTS
SenseisWishlist
BeginnerExercise2...
HowToAttack
RankAndWhatYouKnow
TheAjiMachine
ProtectingTheCutE...
SmallEyeLiberties
BenjaminTeuber/Gu...
TwoEyesCanDie

Homepages
Fwiffo
Gyom
Minue


Eyes Collection

Path: LifeAndDeath · Prev: EyeSpace · Next: Nakade
PageType: Path Keywords: Life & Death, Index page

Given the importance of eyes in go, here are links to many pages on Sensei's Library regarding eyes:

Table of contents
Taxonomy
Definitions and Discussions
Related Pages
Deprecated stuff

Taxonomy

  • Eye
  • Two Eyes
  • Real Eye and False Eye
    • Two Corners Kills The Eye
    • False Eye Life
  • Eye Point
  • Half Eye
  • Small Eye and Big Eye
  • Eye Space
  • Eye shape and Table of eye shapes
  • Eye Liberties
    • Small Eye Liberties and Big Eye Liberties
    • Big Eyes can be Small in the Corner
  • Eyes that Lose Liberties
  • Eye in the belly

Definitions and Discussions

  • Recognizing an Eye
  • Formal Definitions of Eye
  • Eye Liberties
  • Eye Potential
  • Eye shape, Eye space - Discussion
  • Instant Eye Tester
  • Seki with false eyes

Related Pages

  • Alive, Dead, Benson's Algorithm
  • Life and Death
  • Eyes Win Capturing races
    • Eye versus Eye Capturing Race
    • Eye versus No Eye Capturing Race
    • No Eye versus No Eye Capturing Race
  • Eye-Stealing Tesuji
    • Learn the Eye-Stealing Tesuji
  • Capture Three to Make an Eye
  • Two-Headed Dragon
  • The Code So Far/Eyes
  • Seki with Eyes Question 1 1 and 2
  • Eye by Exhaustion

Deprecated stuff

  • >Eye Definition DiscussionToo
  • Teaching eyes to beginners discussion
  • Two Eyes Can Die

Path: LifeAndDeath · Prev: EyeSpace · Next: Nakade
This is a copy of the living page "Eyes Collection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
TableOfEyeshapes

Referenced by
Eye
Alive
TwoEyes
Dead
BigEye
FormalDefinitions...
EyeVersusNoEyeCap...
EyeLiberties
CaptureThreeToMak...
EyeStealingTesuji
EyePotential
ReferenceSection
NoEyeVersusNoEyeC...
TwoHeadedDragon
EyeVersusEyeCaptu...
BensonsAlgorithm
MessageBoard
RealEye
SmallEye
GuidedTours

Homepages
HuOfKGS


Eyes that lose liberties

Path: EyesCollection · Prev: BigEyesCanBeSmallInTheCorner · Next: EyeInTheBelly
Path: GiveMeLiberties · Prev: NakadeLiberties · Next: BigEyeWinsSemeai
Keywords: Tactics

Usually, eyes win capturing races because the group with an eye can count the inside liberties. However, if making the eye takes away a liberty, you can lose a fight by making an eye.

Example 1

Path: EyesCollection · Prev: BigEyesCanBeSmallInTheCorner · Next: EyeInTheBelly
Path: GiveMeLiberties · Prev: NakadeLiberties · Next: BigEyeWinsSemeai
This is a copy of the living page "Eyes that lose liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection
GiveMeLiberties

Referenced by
EyesThatLoseLiber...


Eyes that Lose Liberties - Example 1

Keywords: Tactics

Here are examples of Eyes that lose liberties.

Eyes that lose liberties

After making an eye with B1, Black has three liberties: two outside liberties and one eye liberty. White too has three liberties: the outside liberties marked x. White to move wins the fight.

Sometimes it is better ...

If Black takes away the outside liberty first with B1, Black wins the capturing race.

Eyes that lose liberties (2)

White can make a comparable mistake: the forced W1 - W2 sequence leaves a single eye liberty. Although White can count the inside liberty at a, Black has two outside liberties and has the move: Black wins the fight.

Eyes that lose liberties (3)

If instead White takes away outside liberties first, White wins the fight.

Dieter

This is a copy of the living page "Eyes that Lose Liberties - Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EyesThatLoseLiber...
TsumegoFromGames1...


Eyes win capturing races

Path: EyesCollection · Prev: LifeAndDeath · Next: EyeVersusEyeCapturingRace
PageType: Alias

EyesWinSemeais

Path: EyesCollection · Prev: LifeAndDeath · Next: EyeVersusEyeCapturingRace
This is a copy of the living page "Eyes win capturing races" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
EyesThatLoseLiber...
CarpentersSquareW...


Eyes win semeais

Path: GiveMeLiberties · Prev: ApproachMoves · Next: MeAriMeNashi
Path: GoProverbs · Prev: StrangeThingsHappenAtTheOneTwoPoint · Next: CheckEscapeRoutesFirst
Difficulty: Advanced Keywords: Tactics, Proverb

Eyes win semeais is a short, alliterative, but deceptive translation of the Japanese proverb me ari me nashi. For the full story, see eye versus no eye capturing race.

Path: GiveMeLiberties · Prev: ApproachMoves · Next: MeAriMeNashi
Path: GoProverbs · Prev: StrangeThingsHappenAtTheOneTwoPoint · Next: CheckEscapeRoutesFirst
This is a copy of the living page "Eyes win semeais" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EyesWinCapturingR...

Paths
GoProverbs
EyesCollection
GiveMeLiberties

Referenced by
EyeVersusNoEyeCap...
BigEyeWinsSemeai
CapturingRaceExam...
GoProverbsIllustr...
CountingLiberties...
EyesThatLoseLiber...
CarpentersSquareW...
Underdog
PointsOrKoThreats...
TsumegoFromGames1...
Byorgey/GoBlog
CapturingRaceExer...
GokyoShumyoSectio...


eyeshapes

PageType: Alias

eyeshape

This is a copy of the living page "eyeshapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KillableEyeShapes
TheEnemySKeyPoint...
BasicLivingEyeShapes
UnsettledEyeshapes
DeadEyeshapes
SenseisWishlist
InstantEyeTester


Eyespace / Discussion

Sub-page of Eyespace

Shape Names

From Karl's suggestion: "Anyone care to christen this odd shapes?" - I'm surprised at the lack of names for these larger shapes, surely there have been Japanese, Chinese & Korean terms in use at some time? Due to the lack of further information I started developing some mnemonics for myself. If there are 'proper' terms I'd be glad to know them. For now this could provide an interesting diversion. --Xingta

    5:        *        Peaked Cap ...
             ****

              ***      Dagger, T ..?
               *
               *

              *        Splayed 5
              ***
               *

            ****       Bent 5
               *

             * *       Cup, Chalice
             ***

    6:       ***       Rectangular 6
             ***

             *         Crucifix
            ****
             *

             *         Splayed 6
            ****
              *

             **        Sombrero, Fedora, Stetson ..?
            ****

            **         Meat Cleaver
            ****

             ***       Twisted 6
            ***

This is a copy of the living page "Eyespace / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


eye-stealing

PageType: Alias

FalseEye

This is a copy of the living page "eye-stealing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhatActionsTheSto...
WeiqiSmallBookCol...


Eye-Stealing Tesuji

Path: EyesCollection · Prev: NoEyeVersusNoEyeCapturingRace · Next: LearnTheEyeStealingTesuji
Path: Tesuji · Prev: ShortageOfLiberties · Next: ThrowIn
Keywords: Tesuji, Shape

Chinese: 点方 (dian3 fang1)
Japanese:
Korean

The eye-stealing tesuji typically involves the following shape:

Eye-stealing tesuji

The circled spot is the crucial point for making shape.

Tesuji in action

If White plays there, the shape is destroyed. Usually, the white+circle stone is in place, so that Black eventually will have to prevent the cut and connect at a, ending up with a clumsy shape.

Clumsy shape, no eye

This shape-destroying move effectively steals an eye from Black.

Nice shape, making an eye

For comparison, this diagram.

See also the pages in the Eyes Collection, and Protecting the cut - example 1.

The same information, more compactly presented, is to be found at Learn the Eye-Stealing Tesuji.

Path: EyesCollection · Prev: NoEyeVersusNoEyeCapturingRace · Next: LearnTheEyeStealingTesuji
Path: Tesuji · Prev: ShortageOfLiberties · Next: ThrowIn
This is a copy of the living page "Eye-Stealing Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji
EyesCollection
AdvancedTechnique

Referenced by
AttackAndDefence
SenteGettingTesuji
SegoeTesujiDictio...
Suji
TripodGroup
ChineseGoTerms
LearnTheEyeSteali...
MouthShape
PlayAtTheCentreOf...
GokyoShumyoSectio...
DochiYoseTesuji
BeginnerExercise4...
VisionAttackingPlay3
GokyoShumyoSectio...
Dohsuji
NineSortsOfSuji
ShapeProblem3
FujisawaTesujiDic...
ShapePoint
TablePointPlay

Homepages
Gerhard


Ezaki Masanori

Keywords: People

(b.1922) Strong Japanese amateur. Go writer, and Go Seigen's biographer.

This is a copy of the living page "Ezaki Masanori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiPost


EZ-GO

Path: Speculation · Prev: LuckAndAji · Next: GreatWall
Keywords: Books & Publications

EZ-GO

By: Bruce Wilcox, Sue Wilcox
Publisher: Ki Press. June 1996
ISBN10: 096522354X
ISBN13: 978-0965223546
286 pages

EZ-GO is a book by Bruce Wilcox that is currently out of print (July 2008). The book is [ext] available from the author as a PDF file. A single [ext] chapter of the book is available on the Internet.

David Carlton's [ext] review

Dieter cites the author who calls himself the leading go theorist. Peter is extremely fond of the book, the described overall theory of go, the use of examples to explain theory, and the excellent advice on how to teach. When I was German 4d I got a look into the book but after 20 minutes I lost interest. The author does use his experience from programming in the book and presents more principles than the average book. However, I was very disappointed about the book. Is this because a) I am too strong for the contents, b) I might be a more profound theorist, or c) I use theory for teaching in my books as well but more extensively? Whatever, I have little clues on the following:

  • What characterizes a leading go theorist if the EZGo author were the leading one?
  • How does EZGo describe overall go theory?
  • What is so particularly good about theories described in EZGo?
  • What is the use of examples to explain theory? Is this just the same as introducing theory first and then showing examples for that it can be applied? Are examples used to introduce theory that is then described in prose and can thereafter be applied to further examples?
  • What is the excellent advice on how to teach?

--RobertJasiek

BillSpight: I have not read any of Wilcox's books, but I was around when he published the first EZGo articles in the American Go Journal in the '70s.

My impression is that EZGo is great for beginners. I think some of it is just wrong. E. g., counting 1 stone as 6 points of territory. At the same time, I think that some of his heuristics are quite helpful.

In particular I like the idea of sector lines and the importance of cutting them. You can add to that the idea that cutting shorter sector lines is generally more severe than cutting longer ones. (I learned that from a Japanese book long before EZGo came along. It did not talk about sector lines, of course.) Cutting sector lines fits with the idea of kurai, which is more general, probably more important, but also vaguer and harder to explain. Sector lines are concrete, and therefore helpful to beginners. Using sector lines to define keshi and the idea that the best place to play keshi is at the center of a sector line is much more problematic. (I do not know if that idea is Wilcox's, though.)

Discussion moved to five liberties comments.

RobertJasiek: What is kurai?:) - Every computer program developer should be able to invent sector lines and a concept of shorter sector lines cutting longer ones, even if it is not used in a program. - I am a strong tactician (though a slow reader), so I am not impressed by liberty or territory rules of thumb. - To summarize: I remain unimpressed:( Bill, thx for your attempt anyway.

I have moved the discussion of RJ's ratings to CountingLiberties. MK

Hdouble: This is a quirky book, but potentially a good one for the same general audience as TheSecondBookofGo -- players who understand the rules of the game and are now seeking some guidance in strategy and tactics.

EZGO starts with a 30-40 page fundamentals section that explains the rules of the game as well as a basic discussion of links, shape, and tactics. The authors give permission for this whole section to be photocopied and distributed, and I think it could make a great handout for demos and potential go converts. In fact, this first section is probably one of my favorite parts of the book, and did a lot to move me out of the fumbling beginner stage when I was fairly new to go.

In terms of presentation, this book is a mixed bag. On the one hand, the goofy illustrations and chatty digressions make this a fun book to pick up and browse. The flip side is that this book is not very well organized, and most of the chapter titles are catchy rather than descriptive - "The Wolf Pack", "Buy Wholesale, Sell Retail", etc. The metaphors and analogies used ARE potentially useful, but this structure makes it difficult to locate points in the text to revisit. And although there is a decent 2-page glossary of Japanese go terms in the back, I wish these had been used more liberally in the body of the text -- it would give the EZGO student an easier time moving on to other books and resources.

Path: Speculation · Prev: LuckAndAji · Next: GreatWall
This is a copy of the living page "EZ-GO" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
GoBooks
BruceWilcox
KamiNoItte
ReflectionsOnRisc...
GreatWall
FiveLibertiesComm...
GoDojo
WhatIsYourLeastFa...
YetAnotherNoviceT...
CountingLiberties...
RiffRaff/GoLibrary
WhatIsYourFavorit...
posting:740

Homepages
Velobici


Ezura Yuichi

Keywords: People

(b.1943) Nihon Ki-in pro, 8 dan in 1995.

This is a copy of the living page "Ezura Yuichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IyomotoMomoichi
NamesInGo


f3etoiles

PageType: HomePage

I am [ext] Denis Feldmann, a weak French 4 dan and one of the most ancient French go players and teachers (I learned the game in 1969). I specialize in strange positions, baroque tsumego and other oddities, and have created the StrangeSekis page as a example of my dubious interests. I published recently on the Web [ext] a bestiary (with commentaries) of my favorite curiosities

This is a copy of the living page "f3etoiles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShortageOfLiberties
StrangeSekis
BQM12
BQM149
DontPlayOnThePoin...
MostDifficultProb...
MostDifficultProb...
StrangeSekis/Solu...
TsumegoFromGames4...


Fa Yang Lun

PageType: Alias Keywords: Problem, Culture & History, Books & Publications

IgoHatsuyoron

This is a copy of the living page "Fa Yang Lun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyo
GuanziPu
IgoHatsuyoron
WorldWeiqiMasterp...
IgoHatsuyoRonProb...
KyuExercise67
BQM308
Tderz/Books
posting:1073
posting:4131
posting:4639

Homepages
Velobici


Fabian Bambusch

PageType: HomePage
% [http://fabu666.tripod.com/frei/busm.jpg]

● My profile ○

Hello everyone!

I'm a 22-year old from the city of Augsburg in Germany, and graduated from Jakob-Fugger-Gymnasium in 2006. You can speak to me in English or German. I've started playing Go in August 2002 on Yahoo Go Servers, but soon moved on to KiseidoGoServer because of its great teaching functions and comfortable handling, but mostly because of many friends of mine playing there all the time. My main Nickname there is "Woodstock".

After promotion to 2-dan in June 2006 I want to improve my skill by starting to study pro games and tsumego in my spare time. Besides , I also regularly attend [ext] the only Go Club in my hometown and the last Go Tournament I participated in was the [ext] Augsburger Go Turnier 2007. I scored 1 win and 3 losses as 2-dan and was thus placed seventh in the tournament.

I'm a member of one of the first KGS Clans. It is called The Shobute Clan (100% win ratio ^_^).

● My rules for playing on KGS ○

- I will play free games against any opponent (adequate handicap if needed).

- I will play ranked games against people of ± 1 rank compared to mine. If you want a ranked handicap game I will probably play with one of my lightning accounts.

- I will not play as white against opponents who are too selfish to teach others. Those are marked with a [~] sign.

- No undo in ranked games, except for obvious misclick (stand by your mistakes and don't ruin your style by undoing moves all the time!).

- No addtime, except you were afk and I have enough time to finish the game afterwards.

- Though I am online I might be afk or just have no time/intension to play, so leave a msg but don't always expect an answer.

- I will never leave a game on purpose. If I seem to do so, just wait. But if I don't appear within 10 minutes, leave a msg and I guarantee to continue afterwards.

[ext] Games [ext] Rankgraph

This is a copy of the living page "Fabian Bambusch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
TSC

Homepages
Celila
KGSPeople
MartinJelonek
Skadi
ThomasBuchholz


Fabian Bambusch/ Discussion

Sub-page of FabianBambusch

Hu: When I visited the Fabian Bambusch page, it asked me for a username and password. What is going on???!!! "Fur Zutritt zu diesem privaten Verzeichnis bitte einloggen:" at [ext] http://mitglied.lycos.de

I don't think this is consistent with the Wiki philosophy. There are many ways to host a picture that don't require a password. Perhaps best not to put the picture on the page if you want to prevent people looking at it.

This is a copy of the living page "Fabian Bambusch/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fabien O

PageType: HomePage Difficulty: Beginner

OOOOOhhhh Yeah!

<img src=" [ext] http://www.gokgs.com/servlet/graph/FabienO-en_US.png" width="640" height="480" alt="KGS rank graph for FabienO"/>

ProtoDeuteric: Welcome to Sensei's Library!

This is a copy of the living page "Fabien O" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Social


fable

PageType: HomePage

Hi,I'm Philipp Gaertner,I'm 16 years old and I live in Weinheim (Germany), which is near Heidelberg. My target is to become a danplayer. I started playing go in October 2005 and my rank is around 2k. I love giving weaker players teaching games and I expect that stronger players teach me too. I can be found on KGS as fable, if you want to know something,ask me!

This is a copy of the living page "fable" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


Face to Face Result

PageType: Alias

DirectComparison

This is a copy of the living page "Face to Face Result" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TieBreaker


Face To Face Vs Internet Go

Keywords: Clubs & Places

Hiya. I wanted to see if people were interested in sharing their thoughts on the relative merits of playing go in person and over a computer.

I'll start out by saying that I personally prefer playing in person, and even that my playing is noticeably stonger in person, probably because it is not at easy to play impulsively as it is by pointing and clicking, and I generally feel more comfortable taking more time between moves when I am playing someone in person. Then there is the pleasure of being able to place the stone on the board, and observe the pleasant aesthetic of a partially populated goban. The sheer volume of games you can play on the internet at any time though seem to make it a valuable tool for learning and practice. I simply can't play five games in a row testing out a new strategy in person. With regards to improvement, I think internet go helps improve the mechanics more, and face to face is better at improving your overall feel of the game.

--BlueWyvern

BlueWyvern, why don't you try this trick, which works well for me? Hold some sort of object, say a squeeze ball, in your mouse hand while you think about your move, then make your move when you're ready. This should cut down the number of impulse mistakes caused by having one's hands on the mouse during Internet play. Indeed, this practice is good too for over-the-board play.

--Tamsin Jones

Internet play implies mostly fast games. Fast games are good to test your reflexes, and your tactical evaluations "at a glance". For applying new concepts and deeper reading you can better do in slower paced games.

I also agree with your thoughts above.

--DieterVerhofstadt

Internet play completely changes the availability of Go. Twenty-four hours a day from almost anywhere in the world (except behind the company firewall :-). As I write this on a Monday evening Asian time there are 824 players and 247 games on IGS. There are 173 players within 1 rank difference of me. By contrast, a week ago I was at the Takadanobaba Go Club in Tokyo. It is a pretty big club with about 75 boards which are all in use on weekends. But out of the 150+ players there on a Sunday afternoon probably only 15 or so are within one stone of my rating. Worst of all, half of them smoke! In Japan at least that is the biggest negative side to playing over the board. The Go club population is aging in Japan. Most Go clubs are low-rent locations with poor ventilation and are absolutely full of smoke. When I go to the club here, I need a shower when I get home (literally :-). Nevertheless, I think face to face is a lot more fun than on the internet.

I do think that the internet (and the computer) is a better place/way to study games. I spend a lot of time watching high-d* games on IGS and have collected hundreds of games by various strong players for later study. Playing through the games using an sgf editor gives me a much better picture of the dynamics of the play than I can get from books. This is a pity in a way because I very much like the feel of the stones!

--DaveSigaty

Note by Stefan: Dave, there is a way to play go on the usual servers from behind the company firewall, using your favourite version of the usual clients. I'll document it in Connecting Through Firewalls. Arno/Morten - can we have a floor in the library where under 18s are not allowed, for seasoned librarians to start documenting adults-only go-related knowledge? ;-)

1. Availability

Agree completely. Our club has only about 20 members, and only three of them are within one stone (but I take white all the time). If I stay away to play on the internet, that would hardly be an improvement to the situation.

2. Smoke

Fortunately, only 2 of those 20 are smokers (although in the late hours I don't refuse a cigarette myself). It is true however that one of the clubs in Brussels has its playing venue in a crowded pub. Last time I went, I had a dinner party at a friend's place afterwards. Before going to the club, I checked with him if I could take a shower at his place. No problem it was, but still a weird thing to ask.

--Dieter

Here's something I tried this weekend that I actually found nice/helpful. Make sure you have a client that can be set to beep with each move, and shows the last move. Next, set up a board next to your computer, and then challange someone to a game with long time limits. At least 30/10. Granted it's still not as good as being face to face with an opponent, but I find it much easier to think through variations and play on a real board. The down side is, some people will accept your matches then play speedy fast anyway, so you aren't sure if your opponent is putting as much thought into it as you are. Also, make sure you stay aware of the time!

--BlueWyvern

Moved some discussion to RatingMappingsAndPlayingStyles --BlueWyvern

--JanDeWit: I'm afraid of playing Go on internet servers... Why? My opponents are faceless, winning is all that counts, if I lose I learn nothing except that I made a bad move 'somewhere' and there is always the chance of my internet connection dropping - which I think is rude. No handicap play by default is also a big loss.

I'd much rather play against some of the regulars here, I have the feeling that I know who you are... But you'd probably find it boring since my far-fetched ideas about influence and such tend to get bogged down in tactical mistakes.

Scartol: Yeah, I'd have to second this. I was hoping to find a thread about Yahoo! Go, but it looks like this is as close as I'm likely to come. I can't stand playing Go on Yahoo!, just as I can't stand playing Othello there. With the latter, I always win, but that doesn't keep me from having to deal with obnoxious youngsters who care very little for rhythm, flow, or subtlety.

Without these elements, Go is meaningless for me.

Hyppy: What I miss most while playing over internet go is the personal aspect. Simple discussiosn about the weather, the club, the latest movie, etc keep a casual game interesting and fun. A faceless, silent opponent losing horribly or beating the crap out of you with no words other than "Hi," "GL," "GG," and "thx," really makes the game frustrating.

Naustin: I think some of this has to do with what server just as in real life place makes a difference. I remember about 5 years ago trying out playing on the internet. I liked some of the services like automatic game records but felt intimidated by those faceless opponents. I have also played on yahoo! but the fun games were few and far between what with the sheer volume of random people. More recently I have been playing on IGS and KGS. IGS reminds me of that first experience with internet go. It's somewhat intimidating though I feel more comfortable with my game now. KGS is a very nice place to play where the stronger players have often taken the time to review games with me and I have had chances to chat briefly about where we live or the game in general. ON IGS I also find that because it is complicated to handicap it seems people don't really mingle between ranks as much. (I've read here there are other reasons for that as well) I have been getting alot of both FTF and internet recently and find they provide me with different things but that I enjoy both. Face to face is more about friendship in a way. I prefer to play with people I like regardless of strength differences and if I don't like someone then the game isn't much fun even if it is close. Hope this post isn't too long:-)

BobMcGuigan: I, too, like the aesthetic of go with real board and stones. And I like the social interaction that happens in the club setting. But I find some advantages to internet go, too. For example, I can concentrate on the position without the various distractions so common in the club. On the internet I automatically get an SGF record of every game so it is easy to review them afterward, at my leisure. I'm grateful for both settings.

Het: My situation is radically different. I started play Go aganst GnuGo, then on internet, I never was in a real Go club. I played very little games on a real goban (less that 10). Such way to learn the game made me look at it as some thing very intime, much like a spiritual quest (that's why I don't feel the need to talk during the game either).
When I try play on a real Goban, I get confised, I do obvious tactical mistakes because of perspective and the stones not being placed exactely on intersections.
I'd like to start playing face to face, but it is hard to find motivation to go outside and play worse than usual while I can connect to KGS or hang on DGS. Anyone has ideas how get over it?

Malweth: Get a goban for home use and practice with pro games or replaying your own online games on it. I've never really played IRL (just with my ~30-kyu bro ;), but it seems to help with me. A good, cheap set is the $30 "Club" set available from www.samarkand.net (USA). I'm looking forward to playing F2F in the Massachusetts Go Association Spring or Summer tournaments. It'll be my first time, so scoring will be interesting!

Kiryoku?: I prefer playing face to face by far. Somehow, it's easier for me to see the importance of a stone on a real goban than on a computer screen (possibly because on a goban it actually 'is' a stone). However, I hardly ever get a chance to play people IRL, since there is no go club around where I live and none of my friends have interest in Go, so I'll just have to settle for playing on the net for now.

C.S. Graves: I'm in a similar bind as Kiryoku. I love playing in real life, but my hometown is practically a wasteland as far as go is concerned. I mostly play teaching games locally. I've recently gotten the urge to return to KGS in hopes of improving a bit perhaps.

Pashley I too prefer face-to-face, but not necessarily in a go club.

A friend and I used to regularly play in various local pubs. This can be a nice way to meet people; they come over to ask what on earth you are doing. It also tends to give a relaxed, enjoyable game, perhaps more than in a club.

We also left a board at a pub once and, next time we came in, found a note (in the white bowl, of course) from another player who wanted to meet us. Since he was stronger than either of us, and had friends stronger yet, this was great.

I much prefer online playing. There are two reasons, both connected with the fact that I'm fairly shy and constantly afraid of ticking people off.

If I'm playing at a club I find myself unable to play at a leisurely, calm pace: I'm worried that I annoy my opponent or just waste his time if I take my time thinking of my moves. On online servers there's nothing to feel guilty about in playing as slow as I please, because we commit to a time setting.

Second, I'm a slow learner; my current level is 15-20 kyu. The weakest opponent I've ever run into in local clubs has been 10 stones stronger than me. I learn nothing from H9 games and I'm doubly embarrassed by having to make strong players play dull high handicap games. I'm steering clear from further real life play until I'm a KGS single digit kyu and can offer people an interesting game.

George Caplan Responding to the poster, unnamed, directly above. I appreciate your concerns about annoying opponents, but I encourage you to come to clubs. Stronger players have a duty to give back, and if you are a reasonable considerate person, which from your comments you certainly appear to be, you would be a pleasure to play with.

I also encourage you to rethink your view of the value of 9 stone games. Playing someone stronger is important, and the handicap allows you to compete. You can learn so much from seeing how White manages to make his way through your defenses, and even more when you figure out how to stop him. The temptation of playing even and getting a quick opening lesson, and one tactical error should be resisted - fighting is the key, and handicaps give you more bang for your buck.

Vincent Another idea would be to play on a smaller board like a 9x9 or 13x13. This will not only ensure that the games are quick, and therefore not dull for your opponents, you will readily see the consequences of certain lines of play. (It can sometimes take a while before the consequences of a move are seen on a full sized board.)

TheMaister (15 kyu EGF)? Well.. I prefer F2F by far.. When I play agianst someone I know, I can usually relax and play a better game. But I live in a small place in Norway, so there isn't a club nearby. So to get a worthy challenge I must play on KGS. However, I use KGS to watch high-dan games and learn from that. ^^

Menus? I play a few games F2F every week and several online and I've found that I am MUCH stronger when playing on a real board. Practically every aspect of my play (reading, lightness, taking influence etc.) worsens a few stones when online and I tend to think less about every move, even when there's no reason to rush. And I hate that, because this way there's nothing to learn from an online game for me, only things I already knew but overlooked...

This is a copy of the living page "Face To Face Vs Internet Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RatingMappingsAnd...


Facebook

Keywords: Clubs & Places

Go/Weiqi Players on [ext] Facebook

This is the [ext] group for go players on facebook. We have 99 (1248 on Dec 5, 2007) people so far and growing. It's a global group and open so anyone can join without an invite. Note, please don't add your own name unless you're on the facebook group on facebook. Thanks.

Members (in no particular order):

  1. Weiqi Richard Zhang (Harvard)
  2. Jonathan "Tommy" Liu (Stanford)
  3. Tina Zhang (Stanford)
  4. Jing Wei Lim (Dartmouth)
  5. Aniket Schneider (MIT)
  6. Kristen Burrall (MIT)
  7. Katie Chang (MIT)
  8. Aria von Elbe (NYU)
  9. Jacob Bagley (Brown)
  10. Li Li (Michigan)
  11. Sam Shiah (Berkeley)
  12. Wayne Cheng (Berkeley) - NeoNemesis on KGS/AGA4d
  13. Patrick Varda (Berkeley) (Deutsche-Bank Group)
  14. Abby Chen (Berkeley)
  15. Sam Ng (Berkley)
  16. Gina Shi (Berkeley)
  17. Augustine Choy (Berkeley)
  18. Jonathan Hop (Michigan)
  19. Connie Chen (Michigan)
  20. Eric Jankowski (Michigan)
  21. Jin Chen (Michigan) - Pogoclown on KGS/at a school that happens to be better than OSU/MSU
  22. Paul Siegel (Michigan)
  23. Andrew Penny (Michigan)
  24. Richard Liang (Michigan) (Cornell)
  25. Michael Anuzis (Michigan) - Pilsun/KGS
  26. Sean Langelier (Ann Arbor, MI)
  27. Alex Nelson (MSU) - Kilroy on KGS 1d
  28. Daniel Burgener (Northwestern)
  29. Norman Tsai (UCLA)
  30. Anna Wang (Rice)
  31. Robert Oto (UC Davis)
  32. Kevin Ger (UC Davis)
  33. Peter Song (UC Davis)
  34. Frank Lam (UCSD)
  35. Vincent Yue (San Diego, CA)
  36. Jie Li (UCSD) - AGA 9d/JLi on KGS
  37. Johnny Liu (UCSB)
  38. Fonda Chan (Johns Hopkins)
  39. Angel Tao (Johns Hopkins)
  40. Andrew S. Fu (Johns Hopkins)
  41. Scott Waldron (Johns Hopkins)
  42. Philip London (Johns Hopkins)
  43. John Stoneham (Baltimore, MD)
  44. Lisa Scott (Johns Hopkins)
  45. Hanwei Yin (Johns Hopkins)
  46. Keith Leung (Virginia Tech)
  47. Karoline Burrall (UCSC)
  48. Tracey Su (Texas)
  49. Robert Ferguson (McGill) (Hopkins) - KGS Waykay
  50. Marc "Mef" Willerth (Purdue)
  51. Charles Lan (Purdue)
  52. Stephanie Xu (UMBC)
  53. Bryan Kelly (UMBC)
  54. Todd Blatt (UMBC)
  55. Ben Johnson (UMBC)
  56. Eric Hamilton (UMBC)
  57. Craig Nelson (UMBC)
  58. Eric Eller (UMBC)
  59. Gennadiy Lemenev (UMBC)
  60. Jonathan Chen (UMBC)
  61. Judah Baumer (UMBC)
  62. Eric Lee (Case Western)
  63. Trevor Cook (British Columbia)
  64. Yunan Yuan (LSU)
  65. Gregory Rosenblatt (RIT)
  66. Justin Chiang (Trinity U)
  67. Christopher Vu (Seton Hall) - KGS nemoneko
  68. Charles Lo (Toronto)
  69. Yehuda Estreicher (Adelphi)
  70. Sean Van Sice (Mercer)
  71. Christie Wilcox (Eckerd)
  72. Allison Todd (Eckerd)
  73. Ian Van Sice (Mercer)
  74. Shamim Khan (Melbourne)
  75. Mozheng Guan (Washtenaw)
  76. Michael Cheng (Monta Vista High)
  77. Cassie Ding (Monta Vista High)
  78. Rolan Liong (Monta Vista High)
  79. Michael Sun (Monta Vista High)
  80. Calvin Lee (Mission San Jose High)
  81. Allen Jiang (UCSD)
  82. Maria Ma (Mission San Jose High) - KGS tryptophan
  83. Hank Cheng (Berkeley) - KGS Cynthetic/Kanzaki, AGA 2d
  84. James Wu (W.T.Woodson)
  85. Jonathan Tien (Saratoga High)
  86. Michael Su (Saratoga High)
  87. Brandon Lin (Saratoga High, freshman) - IGS meatboy 4k
  88. Elliot Smith Bernstein (Carleton)
  89. Jack Yang (Newton South High School)
  90. Katie Pendock (Oakland)
  91. Jason Lee (NYU)
  92. Joe Hu (Stuyvesant High School)
  93. Randy Au (Stuyvesant High School, Cornell)
  94. Sichen Zhong (Saratoga High, AGA 5.46d KGS 8d IGS7d )
  95. Di Wu (Sir Winston Churchill High School)
  96. Jon Roshko (Calvin College)
  97. Jeffrey Tran (UMass Boston)
  98. Nicholas Jhirad (UCSC) KGS 4d Agricola AGA 6d
  99. Andrew Simons (Cambridge, UK) KGS 1k Uberdude
  100. Hugo van der Merwe (Stellenbosch, South Africa) KGS: GoJaC, 4k
  101. Jeremy Martin (DFW area) KGS: jergarmar
  102. Rachel Hammond (DFW area) KGS: UTDEspy
  103. Andrew Kay (Cambridge) aka Warfreak2
  104. Nonarit Bisonyabut (UW-Madison) 1d
  105. Alexandre Albore (UPF Barcelona) 3k
  106. Jason Adams (CMU)
  107. Sibylle Hasse (Uni. Tuebingen) ~15k
  108. Kyle Blocher (Indiana University) (Alumnus) 1d
  109. Howard G. Cornett (Syracuse, NY) - howardc on KGS & IGS
  110. Jenna Jansen (???) -OKAY on KGS
  111. Matthew Mennie (???) -MarcoRosso on KGS 9Kyu
  112. Andrew Davey (bchigh) Andd on KGS 11 kyu
  113. Patrick Gilliland
  114. Vidar Larsen (Trondheim)
  115. Elliot Kermit-Canfield (Hershey High School) KGS elforr
  116. Zahir Jacobs (South Africa) frosted on KGS 7 kyu
  117. Nicholas Roussos (Cyprus) KGS 4 kyu
  118. Peter Hansmeier (University of Minnesota) AGA 2d
  119. Bernardo Roca-Rey Ross
  120. Gerhard Koops (Belgium) KGS: GerhardK
  121. Andrew Okun (Los Angeles) KGS: aokun
  122. Per Jan Neergaard (Copenhagen)
  123. Gurujeet Khalsa (Washington DC)
  124. Mark Norton Remillard (Portland, OR)
  125. Dustin Anderson (Saskatoon , SK, Canada)
  126. Heath Zumstein (Cincinnati) Molybdenum, 6k on KGS
  127. [ext] Thomas Derz (Rijswijk, NL), [ext] 'tderz' @ Senseis, 3d

This is a copy of the living page "Facebook" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
NeoNemesis
Tderz


fadel 1

PageType: HomePage

hi

This is a copy of the living page "fadel 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fair Komi

Keywords: Rules

Standard Komi assumes a fixed value for every level of play.

Yet it seems that correct komi (0.5/0.5 win chances) for low level play (e.g. random) is lower than standard komi.

Thus fair Komi is not likely to be a fixed value, but should be scaled according so that the winchances at this level of play indeed match '0.5'.

One easy way to attain fair Komi would be to utilize either of these rules:

  • Divide and Choose: "One player chooses Komi, the other one chooses sides."
  • Auction Komi: "Both players secretly bid Komi for moving first. Hir who bid more gets to play Black."
  • Pie rule: Play without Komi, but have one player play Black's first move, and the other choose to take Black or White.

Yet how should one scale Komi or choose a good value for above rules?

Lacking extensive data on Beginner as well as DDK games, I will now create an experimental table of Halfmovevalues scaled by skill:

  • 9d+ Halfmovevalue = 8 (e.g. RuiNaiwei would pay 8 komi for black)
  • 06d Halfmovevalue = 7 (some amateurs and pro dans want higher komi)
  • 01d Halfmovevalue = 6 (around here the default might be appropriate)
  • 15k Halfmovevalue = 5 (at lower levels the importance is negligible)

/discussion

This is a copy of the living page "Fair Komi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion

Referenced by
Komi
PieRule
Gopposite
DGSWishlist
WildFuseki

Homepages
Flower


FairKomi/discussion

Sub-page of FairKomi

Herman Hiddema: What makes you say that correct komi is zero for random play? In random play, black still starts and has half a stone more on the board on average, which is an advantage...

Bill: Yes. Correct komi for random play is probably a little less than 1/2 correct komi for perfect play. (Usually the worst loss from random play is small. OC, it can be spectacularly large.)

Flower: I read it somewhere on Sensei's that komi for random play is near zero. But thanks for contesting this. I just assumed it to be true. I think I remember the one who wrote it that it can be verified by letting computer programs making random moves play against each other a large number of times :-) I assumed it to be likely as to my mind the first stone will only tilt the winning chance in favor of black if black has the ability to defend this advantage. (which would be difficult given random play)

LukeNine45: Actually, I bet one could write a program that would play quite a bit worse than just random, one that intelligently TRIES to lose. What would proper komi be if two of these players play? I guess if both pass right away it'd be a tie and komi should be 0 to make it fair? Hmmmmm...

Flower: Hehe :-) Yes I can see what you are getting at. And I agree that my analogy of 'worst possible play' to 'random play' is void. I do not exactly know with what to replace it though: Hmm perhaps 'Worst possible play with the aim to win?'. I Guess I will remove the 'worst possible' part for now.

blubb: In my view, it makes sense to treat random as the natural "zero" of the rank spectrum. The commonly used ranks are probably off by something between 120k and 180k. (Because of the nonlinear effect of handicap, about 230 to 350 no handicap, no komi tournaments would be necessary to evaluate this offset reliably.)
Play below zero behaves quite strangely. Supposedly, the worst possible play (under area or stone scoring) that doesn't require knowledge about the opponent is "always pass", which then constitutes the opposite of perfect play.

MrTenuki: Actually, "always pass" is not quite bad enough:

Even worse than simply passing

blubb: First off, I wrote "under area or stone scoring" for a reason. :) Under neither this will be worse for Black than passing.

Secondly, even under territory or prisoner scoring, this kind of play does assume something about the opponent's play, like, that White goes ahead to capture those stones. An otherwise perfect player with additional personalized knowledge generally has an advantage over a mere perfect (but opponent-neutral) player and may yield better results - in Anti-Go just as in normal Go. If here, for example, White did nothing but pass, one could say that black still would stand better (at the very least, not worse).

(English grammar question by a non-native speaker: What's the correct x tense in "If A did something, one could say that B x something else."?)

LukeNine45: I believe you're looking for "B would do something else." And the point you're making is the reason why I force both players to move once in my Go variation. Things get very odd when both players are trying to lose...

blubb: Ah, so the conditional isn't closed by "could say" but embraces x - thanks. About Gopposite, I have replied there.

LukeNine45: You've inspired me: Gopposite. hehe.

Flower: Would anyone know a program that allows easy computer tournaments between Go Programs? (they should habe no problem with utilization of the Baka no Itte principle :) I am looking for something that could play large number of games unattended and present me with a outcome list (including the mean result if possible)

blubb: I have concerned myself with estimating (1) the rank of random and (2) proper komi over the rank spectrum two years ago, and the data indeed seemed to indicate that komi has to be smaller at lower ranks. I couldn't afford the computing capacity really needed to finish the project though. If anyone with access to more than a simple PC was interested, I'd like to get it done, of course.

Bill: Well, anyway, if human novices know enough not to commit obvious harakiri (as in the next diagram) already the komi should be at least half the komi for perfect play, I think.

Harakiri

This is a copy of the living page "FairKomi/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FairKomi


Fairview Heights Go Club

Location: [ext] Borders Book Store, Fairview Heights, Illinois

Meeting Time: Thursdays, 6:30-10PM

We're a new club (officially started 10/28/04) looking for stronger players. If you're in the St. Louis Metro area, we'd love to see you!

This is a copy of the living page "Fairview Heights Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA


Fake Sandbagger

Keywords: Humour

A fake sandbagger is someone who is accused of sandbagging when in actuality they are simply a weak player.

A fake sandbagger is also someone who pretends to be stronger by making strange comments, such as "this leads to a firefighter ko."

This is a copy of the living page "Fake Sandbagger" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sandbagging


Falkor

PageType: HomePage

23 year old male studying mathematical finance in Norway.

Currently 8k EGF and aim to be deep single-digit kyu by the summer of 2007.

Personality type: ISTJ

This is a copy of the living page "Falkor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoForPalmOS


Falling in love with your stones

Do you fall in love with your stones? Does it pain you to see them die? You cannot progress so long as this is the case. Learn to let go.

Falling in love with your stones is better than falling in love with your opponent's wife. but both can hurt your go playing

This is a copy of the living page "Falling in love with your stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
BQM408

Homepages
AndyPierce


False Eye

Path: EyesCollection · Prev: RealEye · Next: TwoCornersKillsTheEye
Difficulty: Introductory Keywords: Life & Death, Shape, Go term

Chinese:

  • 假眼 (jia3 yan3)
  • 卡眼 (qiǎ yǎn)

Japanese:

  • 欠け眼 (kakeme)

Korean:

  • 옥집(okjib)

A false eye is something which possibly looks like an eye, but really isn't one.

Usually false eyes on the edge suffer from at least one opposing stone diagonally to them, and those in the center from at at least two such stones. See also recognizing an eye.

One eye is false

The black group has a real eye and a false eye. The false eye is the one at a.

Notice that the marked black stone has an incomplete connection with the rest of the group: a suffers from both marked white stones.

Also, if White fills up the exterior liberties at b and c, the two black stones are in atari. If Black connects them at a, the "eye" obviously disappears. Just the same if Black allows their capture.

Thus, a false eye is not an eye (you can keep open without already possessing two real eyes).

Another common false eye

Here's another false eye which you will encounter frequently in games. Even if the marked stone gets captured, there is no real eye here for Black.

The white+circle stone is a throw-in, a technique commonly used to destroy eyes.

Elroch: The [ext] discussion page presents a different and possibly controversial viewpoint, on which discussion is extremely welcome.

Contributors: Arno Hollosi, Morten Pahle, Bill Spight, unkx80.

Path: EyesCollection · Prev: RealEye · Next: TwoCornersKillsTheEye
This is a copy of the living page "False Eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EyeStealing
FalseEyes

Paths
EyesCollection

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Eye
Seki
Alive
TwoEyes
ThrowIn
RecognizingAnEye
FormalDefinitions...
ThereIsDeathInThe...
OshiTsubushi
CaptureThreeToMak...
GoTerms
TwoHeadedDragon
SekiWithEyesQuest...
LibertyNomenclature
ShortageOfLiberti...
MaximumNumberOfLi...
CanASekiHaveDamez...
BensonsAlgorithm
HalfEye

Homepages
Minue


False Eye Life

Path: EyesCollection · Prev: TwoCornersKillsTheEye · Next: EyePoint
Keywords: Life & Death, Rules

False Eye Life could refer to either

  • the two-headed dragon, or
  • a seki with false eyes, or
  • moonshine life.

Path: EyesCollection · Prev: TwoCornersKillsTheEye · Next: EyePoint
This is a copy of the living page "False Eye Life" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
GokyoShumyoSectio...
posting:3991
posting:3992


False Eye/ Discussion

Sub-page of FalseEye

One eye is false

Proto: Filling in the false eye at a would also be an example of oiotoshi.

Bill: Nope.

Proto: (c white and) W1 at b plus B2 at a equals oiotoshi?

Robert Pauli: Only if W1 at b is urgent, e.g.

Oiotoshi

Bill: To understand oiotoshi it helps to understand the related phrase, connect and die. In the original diagram the Black stones are already dead. For that reason they cannot die. Connecting does not change that.

In the second diagram the black+square stones are alive (on the standard assumption that the external Black stones are alive). They may be captured, however, if Black connects them to the black+circle stones. Connect and die. That's why W1 is oiotoshi.

This is a copy of the living page "False Eye/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


False Eyes

PageType: Alias

FalseEye

This is a copy of the living page "False Eyes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BensonsAlgorithm
GoForBeginners
GoAndGoMoku
InstantEyeTester
Scoring/Discussion
BQM2/Solution
posting:3992


False Ko Threat

PageType: Alias Keywords: Tactics, Go term

Muko

This is a copy of the living page "False Ko Threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms


False seki

Difficulty: Beginner Keywords: Life & Death, Go term

Chinese: 假双活 jiǎ shuāng huó

A false seki is a position that looks like a seki but is not, because one player's stones are actually dead. A false seki may be a temporary seki that has collapsed, or it may be a position that arose in killing the dead stones.

Examples:

Black dies

This example comes from [ext] this Chinese site. After B4, W5 - W9 form a false seki.

Bent four

Yes, a dead bent four in the corner is a false seki.

( W1 on the 1-1 point lives.)

black dead

White is dead, bulky five

B3 @ black+circle

This is a copy of the living page "False seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki
GoTerms
TemporarySeki
SekiCollapse
ChineseGoTerms
TemporarySeki/Dis...
SeeingATemporarySeki
PermanentSeki
RTGProblem20/Solu...
DougSGoBlogSeptem...
TsumegoFromGames1...
TsumegoFromGames6...
IgoHatsuyoRonProb...
RTGProblem39/Solu...


False thickness

Difficulty: Advanced Keywords: Strategy, Go term

Tamsin My term for a group that looks like thickness, but is not, due to hidden shape defects or lack of eye space.

Charles Matthews A problematic concept. Not that just this sort of thought doesn't occur in real games: it does.

Here are two ways of thinking about it.

A Moh scale for go

If I recall correctly, minerals are graded on a scale of 1 to 10 for hardness, so perhaps diamond = 10, and talc = 1. This is the Moh scale[1].

The dogmatic concept of thickness says it is at the top of the scale - only groups with GoMoh score of 10 need apply. There are such groups, for example those that stay connected with two eyes even if your opponent plays a ko threat against them which you ignore.

There are, however, groups with useful outside influence at all levels of the scale. Perhaps an unsupported stone at a 10-4 point might rank at GoMoh level 1.

Correlation with direction of play

You should chase your opponent towards your thick positions; you should not chase your opponent into frameworks that your are trying to build up, since that only works well if you succeed in killing. These are the fundamentals of direction of play based on influence.[2]

In a given situation, which way do you chase? Perhaps we can use this as a criterion to set GoMoh level 5.

Say that this is the cross-over point: a framework is given level 4 or below if you definitely prefer to make territory while attacking with it, because it is full of empty space or contains shape weaknesses or you have problems with your own eye space if you force the opponent's weak group into it.

On the other hand a thicker position is given level 6 or above, if using it to make territory is an inadequate strategy, which fails to give 'value for money' for the stones you have 'invested'. The reasoning is similar to a card game, in which you must play the good hands well in order to benefit over the whole evening.

A framework that is invaded once may be 'hardened' by the process (say from level 3 to level 8); which is why there is often a serious change in the game in the second half of the middlegame[3].

[1] In this case my memory was trustworthy: [ext] http://www.24carat.co.uk/hardnessmohsscale.html.

[2]

See framework theory.

[3]

See discussion of phases of the game at classification of positions.

This is a copy of the living page "False thickness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thickness
DeadweightValueOf...
Thickness/Discussion
ThicknessCycle
Atsumi/Discussion


Familiengo

Keywords: Clubs & Places

This page or section is in the german language.
Description: This is a page about a Go event for families in Potsdam/Germany written in German. Mainly for families with children aged 5 to 9 years.

New adress

We have changed the adress: [ext] http://www.go-potsdam.de/Wiki/index.php?title=Familiengo

Table of contents
New adress
Nächster Termin
Ort
Anmeldung
Preis
Programmgestaltung
Organisation
Geschichte
Links

Nächster Termin

  • Samstag, 21.6.2008

Ort

bei Lenz, Carl-von-Ossietzky-Str. 6, 14471 Potsdam
(Nähe S-Bhf. Potsdam-Charlottenhof) ... und zwischendurch im Internet: [ext] http://go4familien.googlepages.com

Anmeldung

(notwendig wegen beschränkter Teilnehmerzahl)
lenz@cvo6.de, 0331-90 23 95 oder 01577-539 00 91 (SMS, wir rufen gern zurück) oder selbst in untige Liste eintragen.

  • Alexander G., 6 J., 25k
  • Anton D., 9 J., 28k
  • Isabel D., 5 J., 30k

Zur Klarstellung: Eltern, Großeltern, Geschwister usw. sind willkommen und können uns gerne unterstützen!

Preis

Kostenbeitrag 15,-- Euro je Familie (mithelfende Großeltern, Eltern oder Geschwister sind also inklusive)

Programmgestaltung

  • Partieübertragung vom Kinderturnier ins Internet und per Beamer zum Kommentar
  • Mannschaftskampf Eltern gegen Kinder
  • Fangen, Verstecken, Völkerball und Fußball auf dem Hof
  • Tisch-Fußball
  • Spiele
  • Elternschulung Go
  • Nach Wetterlage: Parkspaziergang und Spielplatz oder Film: Hikaru no Go

Organisation

  • Oliver Lenz und Stefan Unger

Geschichte

  • /Familiengo am 24.5.2008
  • /Familiengo am 19.4.2008
  • /Familiengo am 22.3.2008
  • /Familiengo am 9.2.2008
  • /Familiengo am 5.1.2008

Links

  • [ext] http://www.govp.de/
  • [ext] http://www.dgob.de/

This is a copy of the living page "Familiengo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
ErholungsparkMarzahn
FamiliengoAm1942008
FamiliengoAm2232008
FamiliengoAm2452008
FamiliengoAm512008
FamiliengoAm922008

Homepages
OliverLenz


Familiengo/Erholungspark Marzahn

Sub-page of Familiengo

This page or section is in the german language.

Picknick mit Go

Frei nach dem Motto "Umsonst und Draußen" werden wir am Freitag, den 2. Mai ein Go-Picknick im Erhohlungspark Marzahn,

[ext] http://www.gruen-berlin.de/marz/info.php

abhalten. Natürlich mit Go-Spielen im Gepäck, wobei es dort aber auch zwei steinerne Go-Tische gibt. Der Besuch des Erholungsparks lohnt auf jeden Fall (auch wenn man nicht mit Kindern gesegnet ist). Einige Familien werden voraussichtlich während der gesamten Öffnungszeit dort sein. Der Park öffnet um 9 Uhr ist nicht so groß, daß man auf Dauer aneinander vorbeispazieren kann ...

This is a copy of the living page "Familiengo/Erholungspark Marzahn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FamiliengoAm1942008
FamiliengoAm2232008
FamiliengoAm2452008
FamiliengoAm512008
FamiliengoAm922008


Familiengo/Familiengo am 19.4.2008

Sub-page of Familiengo

This page or section is in the german language.

Termin

Samstag, 19. April 2008
10:00-18:30 Uhr

Ort

bei Lenz, Carl-von-Ossietzky-Str. 6, 14471 Potsdam
(Nähe S-Bhf. Potsdam-Charlottenhof)

Teilnehmer

  • Alexander G.
  • Cosima, 9 J.
  • Maisha; 5 J.
  • Anton, 9 J. (nur Vormittags)
  • Isabel, 5 J. (nur Vormittags)

Programm

  • Kinderturnier
  • Turnier Eltern gegen Kinder
  • Fangen, Verstecken und Fußball auf dem Hof
  • Spiele
  • Elternschulung Go
  • Kurzfilm: Augsburger Puppenkiste

Organisation

  • Oliver Lenz, unter Mithilfe von Stefan Unger

This is a copy of the living page "Familiengo/Familiengo am 19.4.2008" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ErholungsparkMarzahn
FamiliengoAm2232008
FamiliengoAm2452008
FamiliengoAm512008
FamiliengoAm922008

Referenced by
Familiengo
Familiengo/Famili...


Familiengo/Familiengo am 22.3.2008

Sub-page of Familiengo

This page or section is in the german language.

Bericht

[bild:FamGo31.jpg?] Diesmal waren fünf Familien vertreten. An den beiden "Stammgästen" Melvin und Alexander konnten wir das rasche Wachstum des Go-Könnens der Kinder gut beobachten, und die zwei "Neuen", Tobias und Lukas, waren eine echte Bereicherung. Sehr schön auch, daß sich Bruder Fabian U., 4k, bestens als Kinder- und Erwachsenentrainer einführte. Somit war wieder alles rundum gut - nur dem Koch mußten wir wirklich die Meinung sagen... Das Kinderturnier gewann Alexander (->27k) knapp vor Tobias. Der Mannschaftswettstreit Eltern-Kinder endete 3 1/2:3 1/2 und damit Unentschieden.

Mitmacher

  • Alexander Grytsenko
  • Melvin mit Mutter Uschi und Vater Marcus
  • Tobias mit Bruder Fabian und Mutter Stefanie
  • Lukas mit Vater Heiko

Fotos

[ext] http://www.govb.de/photos/2008/Familiengo_20080322/images.html

Partien

  • [ext] http://govb.de/e107_files/public/1206234514_18_FT0_famgo3_partie1.sgf (Tobias-Melvin, 1-0)
  • [ext] http://govb.de/e107_files/public/1206234514_18_FT0_famgo3_partie2.sgf (Alexander-Lukas, 0-1 knapp)
  • [ext] http://govb.de/e107_files/public/1206234514_18_FT0_famgo3_partie3.sgf (Alexander-Lukas, 1-0)
  • [ext] http://govb.de/e107_files/public/1206234514_18_FT0_famgo3_partie4.sgf
  • [ext] http://govb.de/e107_files/public/1206234514_18_FT0_famgo3_partie5.sgf
  • [ext] http://govb.de/e107_files/public/1206234514_18_FT0_famgo3_partie6.sgf
  • [ext] http://govb.de/e107_files/public/1206234514_18_FT0_famgo3_partie7.sgf
  • [ext] http://govb.de/e107_files/public/1206234514_18_FT0_famgo3_partie8.sgf
  • [ext] http://govb.de/e107_files/public/1206234514_18_FT0_famgo3_partie9.sgf
  • [ext] http://govb.de/e107_files/public/1206234514_18_FT0_famgo3_partie10.sgf

Turnierergebnisse (Kinderturnier auf 9x9)

  • Alexander, 3 von 4
  • Tobias, 3 von 5
  • Melvin, 1 von 4
  • Lukas, 2 von 5

Das sagen die TeilnehmerInnen?

nochmals vielen Dank für den tollen Go-Tag heute. Das Engagement und die klasse Ideen von Stefan und Dir kann ich nur bewundern, Respekt. Lukas und mir hat es in der CvO6 großen Spaß gemacht =)

Termin

Samstag, 22.03.2008
10:00-17:15 Uhr

Ort

bei Lenz, Carl-von-Ossietzky-Str. 6, 14471 Potsdam
(Nähe S-Bhf. Potsdam-Charlottenhof)

Preis

Kostenbeitrag 15,-- Euro je Familie (mithelfende Großeltern, Eltern oder Geschwister sind also inklusive)

Programmgestaltung

  • Partieübertragung am Beamer vom Kinderturnier
  • Mannschaftskampf Eltern vs. Kinder
  • Verstecken auf dem Hof
  • Tisch-Fußball
  • Spiele (Domino)
  • Elternschulung Go

Organisation

  • Oliver Lenz
  • Stefan Unger

This is a copy of the living page "Familiengo/Familiengo am 22.3.2008" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ErholungsparkMarzahn
FamiliengoAm1942008
FamiliengoAm2452008
FamiliengoAm512008
FamiliengoAm922008

Referenced by
Familiengo
Familiengo/Famili...


Familiengo/Familiengo am 24.5.2008

Sub-page of Familiengo

This page or section is in the german language.

Table of contents
Termin
Ort
TeilnehmerInnen
Kurzbericht
Fotos
Programmgestaltung
Organisation
Geschichte
Links

Termin

  • Samstag, 24.5.2008

Ort

bei Lenz, Carl-von-Ossietzky-Str. 6, 14471 Potsdam
(Nähe S-Bhf. Potsdam-Charlottenhof)

TeilnehmerInnen

  • Alexander G., 6 J., 26k
  • Anton D., 9 J., 28k
  • Lukas, 8 J., 28k
  • Isabel D., 5 J., 30k
  • Melvin, 5 J., bald 1. Klasse
  • Sebastian, 7 J.
  • Jerome, 9 J.
  • Jonas, 13 J., 30k
  • Franziska, fast 5 J.
  • Thomas und Heike, featuring Franziska, Jerome, Sebastian und Baby Tim
  • Heiko, featuring Jonas und Lukas
  • Marcus und Uschi, featuring Melvin
  • Michaela, featuring Anton und Isabel

Zur Klarstellung: Eltern, Großeltern, Geschwister usw. sind willkommen und können uns gerne unterstützen!

Kurzbericht

Mit neun teilnehmenden Kindern (und "nebenbei" noch 8 Erwachsenen) können wir einen Teilnehmerrekord verzeichnen, bei dessen "Bewältigung" wir wieder etwas lernen konnten. Das nächste Mal werden wir dafür (und auch noch für eine kleine Steigerung) bestens gerüstet sein.

Die "Jungen Meister" haben wie gewohnt ein 9*9-Turnier "Jeder gegen Jeden" gespielt, wobei diesmal Neuling JONAS zusammen mit Stammgast ALEXANDER auf dem ersten Platz landete, sehr knapp dahinter LUKAS.

Beeindruckend allerdings auch FRANZISKA und ISABEL als Betreiber des Puppenhauses, JEROME und SEBASTIAN beim Zeppelinbasteln, ALEXANDER und MELVIN beim Kaffee mahlen mit Handmühle, LUKAS mit seinem traumhaften Können beim Völkerball und ANTON als einziges Kind mit der Fähigkeit zum Luftballons aufblasen und zuknoten.

Bis zum nächsten Mal!

Fotos

Fotos von Heiko Thiele:

  • [ext] http://www.govb.de/photos/2008/Familiengo_20080524/index.html

Programmgestaltung

  • Partieübertragung vom Kinderturnier ins Internet und per Beamer zum Kommentar
  • Fangen, Verstecken und Völkerball auf dem Hof
  • Spiele (Flugzeuge fliegenlassen und ferngesteuertes Auto fahren
  • Elternschulung Go

Organisation

  • Oliver Lenz und Stefan Unger

Geschichte

  • /Familiengo am 24.5.2008
  • /Familiengo am 19.4.2008
  • /Familiengo am 22.3.2008
  • /Familiengo am 9.2.2008
  • /Familiengo am 5.1.2008

Links

  • [ext] http://www.govp.de/
  • [ext] http://www.dgob.de/

This is a copy of the living page "Familiengo/Familiengo am 24.5.2008" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ErholungsparkMarzahn
FamiliengoAm1942008
FamiliengoAm2232008
FamiliengoAm512008
FamiliengoAm922008

Referenced by
Familiengo


Familiengo/Familiengo am 5.1.2008

Sub-page of Familiengo

This page or section is in the german language.

Termin

Samstag, 5. Januar 2008
10:00 - 20:00 Uhr

Ort

bei Lenz, Carl-von-Ossietzky-Str. 6, 14471 Potsdam
(Nähe S-Bhf. Potsdam-Charlottenhof)

Anmeldung (notwendig wegen beschränkter Teilnehmerzahl)

[email] item@guru.de

0177-34 98 076 (SMS, wir rufen gern zurück)
030-20 31 89 24

 Nicolas Nix, 7 J., 2. Klasse
 Alexander Grytsenko, 6 J., 1. Klasse
 Isabel Donle, 5 J., Vorschule
 Constanze Knüpffer, 4,75 J.
 Melvin Laice, 5 J., Kindergarten

Zur Klarstellung: Eltern sind willkommen und können uns gerne unterstützen!

Preis

Kostenbeitrag 15,-- Euro je Kind (mithelfende Grosseltern, Eltern oder Geschwister sind inklusive)

Programmgestaltung

Bei entsprechender Teilnahme werden wir uns zu einem Kinobesuch trennen, zwei Eltern besuchen mit den Kindern "Der Fuchs und das Mädchen", während den übrigen Erwachsenen erklärt wird, welche Formen der Go-Beschäftigung für Kinder im Familienalltag ratsam sind.

Organisation

  • Oliver Lenz
  • Stefan Unger

This is a copy of the living page "Familiengo/Familiengo am 5.1.2008" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ErholungsparkMarzahn
FamiliengoAm1942008
FamiliengoAm2232008
FamiliengoAm2452008
FamiliengoAm922008

Referenced by
Familiengo
Familiengo/Famili...


Familiengo/Familiengo am 9.2.2008

Sub-page of Familiengo

This page or section is in the german language.

Termin

Samstag, 09.02.2008
10:00-18:00 Uhr

Bericht

Das zweite Go+Spiel-Fest für Eltern und für 5-9jährige Kinder am 9. Februar 2008, war wieder ein voller Erfolg, ein bißchen anders, aber noch schöner als beim ersten Mal. Allen vier vertretenen Familien mit insgesamt fünf Kindern hat es gut gefallen. Deshalb werden Oliver und Stefan diese Veranstaltung weiterführen, der Termin für März wird demnächst bekannt gegeben.

Für viel Spannung sorgte das Kinder-Turnier, weil wir alle Partien via Beamer und KGS vom Spielzimmer in den Kommentarraum übertragen haben. So eine Kinder-Partie "im Fernsehen" ist an Aufregung kaum zu übertreffen und in diesem Punkt jeder Weltmeisterschafts-Partie überlegen. Insbesondere Eltern seien gewarnt - das Herzschlagrisiko ist nicht zu unterschätzen. Bester Kommentator war Anton.

Das erste Turnier seines Lebens gewann Melvin, etwas unerwartet, aber sehr verdient, und qualifizierte sich damit zum 31. Kyu. Gratulation!

Durch Siege von Isabel und Leander triumphierten die Kinder im Mannschaftskampf gegen die Eltern, und zu guter Letzt war es Alexander, der den Treppenlauf hinauf zum Schloß Sanssouci als Erster abschloß.

Fotos

[ext] http://www.govb.de/photos/2008/Familiengo_20080209/images.html

Partien

  • [ext] http://govb.de/e107_files/public/1202727376_18_FT0_leander_alex.sgf
  • [ext] http://govb.de/e107_files/public/1202727376_18_FT0_isabel-alexander.sgf
  • [ext] http://govb.de/e107_files/public/1202727376_18_FT0_leander_melvin.sgf
  • [ext] http://govb.de/e107_files/public/1202727376_18_FT0_melvin_alexander.sgf
  • [ext] http://govb.de/e107_files/public/1202727376_18_FT0_leander_isabel.sgf

Ort

bei Lenz, Carl-von-Ossietzky-Str. 6, 14471 Potsdam<br> (Nähe S-Bhf. Potsdam-Charlottenhof)

TeilnehmerInnen

 Alexander Grytsenko, 6 J., 1. Klasse, 28. Kyu
 Anton Donle, 9 J., 3. Klasse, 29 Kyu
 Isabel Donle, 5 J., Vorschule
 Leander mit Mutter Wiebke, 7 J.
 Melvin Laice (bis 14:00)  mit Mutter Uschi, 5 J., KiGa?

Preis

Theoretisch: Kostenbeitrag 15,-- Euro je Familie. Praktisch wohl nichts, weil die Eltern bei allem mitgeholfen haben!

Programmgestaltung

  • Heimkino mit Beamer
  • Fußball auf dem Hof
  • Parkspaziergang
  • Kinder-Go-Turnier mit Liveübertragung via Beamer und KGS.
  • Erwachsenenschulung

Organisation

  • Oliver Lenz
  • Stefan Unger

This is a copy of the living page "Familiengo/Familiengo am 9.2.2008" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ErholungsparkMarzahn
FamiliengoAm1942008
FamiliengoAm2232008
FamiliengoAm2452008
FamiliengoAm512008

Referenced by
Familiengo
Familiengo/Famili...


Family Feud

Keywords: Opening

Family Feud is a term used by John Power in his translation of Otake Hideo's Opening Theory Made Easy.

Family Feud

"Weak players are likely to move out by attaching at 1, then pushing along at 3." He calls this a family feud because "White's own moves are helping Black to damage the marked stone."

See also blighting.

This is a copy of the living page "Family Feud" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OpeningTheoryMade...
Blighting


Famous Amateur Go Players

Keywords: People

A list of people who became famous or known for achievements or activities not related to Go, but who maintain a current interest in Go or have played Go. People whose achievements are in the field of Go are listed at names in Go.

Please add famous - current or ancient - Go playing actors, artists, authors, company founders, journalists, heroes, managers, mediciners, musicians, Nobel prize winners, philosophers, politicians, Pullitzer prize winners, popes, scientists, software developers, sport stars, V.I.P.s, war lords, etc.

  • Albert, Michael. Co-founder of [ext] ZMagazine.
  • Barry, Daniel (1953-). Astronaut. (See [ext] http://www.houstongoclub.org/GoInSpace/space.html
  • Borges, Jorge Luis (1899-1986). Argentinian poet, eassayist and short story writer. Did not play Go, but wrote a poem about it.
  • Bushnell, Nolan. Founder of Atari Inc.
  • Cao Cao (155-220 AD). Chinese sovereign.
  • Chen Yi (1901-1972). Foreign minister (1958-1966) and vice premier of China. Played with Li Lisan.
  • [ext] Chevalley, Claude (1909-1984) Mathematician, one of the founders of the Bourbaki Group, was one of the first Go players in in France in the mid-60's.
  • [ext] Culver, Michael (1938-). Actor.
  • Duan Qirui (or Duan Zhiquan, 1865-1936), Warlord and provisional president of the republic of China.
  • Einstein, Albert (1879-1955). Physicist and mathematician who proposed the theory of relativity, the quantum theory of light, and a proof of the atom.
  • Endo Shusaku (1923-1996). Writer.
  • Erdös, Paul (1913-1996). Mathematician.
  • Gates, Bill. Founder of Microsoft. ( [ext] Mentions Go in a 1997 Q&A)
  • Habu Yoshiharu (1970-). Shogi champion.
  • Hatoyama Ichiro (1883-1959). Prime minister of Japan (1954-1956).
  • Holland, John. First Ph.D. in Computer Science, Complex Systems researcher.
  • Julesz, Bela (1928-2003). Neuroscientist
  • Kawabata Yasunari (1899-1972). Nobel Prize winning writer, author of Master of Go
  • Kim Ok-Kyun (1851-1894), Korean politician
  • Lasker, Edward (1885-1981). Chess player.
  • Lasker, Emanuel (1868-1941). Chess world champion.
  • Li Lisan (1899-1967). Helped found communist party in China. See biography, Before Mao by Patrick Lescot
  • Maas, Anton. Bridge player.
  • Mao Tse-Tung / Mao Zedong (1893-1976). Famous chinese military/politician.
  • [ext] Howard Marks (1945-). Author/ex-international cannabis smuggler.
  • McMahon, Lee E. (1941-1989). Unix developer.
  • Meitner, Lise (1878-1969). Austrian Physicist
  • Morihei Ueshiba
  • Muramatsu Shofu (1889-1961). Writer.
  • Nash, John Forbes Jr. Mathematician, Nobel Laureate.
  • Nichiren (1222-1282). Establisher of a Buddhist sect.
  • Perec, Georges (1936-1982). French writer and Oulipo member. He was one of the first French go players.
  • Rebattu, Max. Bridge player (5 dan, longtime Dutch champion in the 1960s and 1970s)
  • Shibukawa Shunkai (1639-1715). Scholar ((professional) 7 dan, was heir to Yasui Santetsu (as Yasui Santetsu II?) until getting involved in calendar reform in 1683)
  • prince Su. Chinese prince, later a high official.
  • Tokugawa Yoshinobu (1837-1913). Shogun.
  • Turing, Alan (1912-1954). Mathematician.
  • Trevanian, author of Shibumi. Pseudonym
  • Mayor of Cheboksary city (Russia) Nikolai Emelyanov. Photo: [ext] http://forum.weiqi.ru/read.php?f=1&i=22244&t=22244#reply_22244
  • Aleksey Nechaev. The owner of "Faberlic", one of the largest cosmetic companies in Russia. Photo:

[ext] http://goama.upstream.ru/gallery/albums/Champ-of-Russia/normal_DSC_0260.jpg

  • Wright, Will - Computer game guru (The Sims, Spore, Sim City)

I got several of the East Asian famous persons from [ext] http://www.msoworld.com/mindzine/news/orient/go/special/records/famous.html . Does Shibukawa Shunkai apply? He does not fall under the title, having been a pro, but he does apply under the heading, being famous for something else than playing Go. - Andre Engels

tderz: ... 84.194.204.99 wrote "removed Mattern, not famous for non-Go accomplishments". If this is true, does it also hold for Max Rebattu (bridge , table tennis etc.)? Would you remove him as well, or are here (unconscious) selective criteria at play? If Max is very famous for bridge (World Champion), then this should be reported here. Reading the name of Max gave me the incentive to enter Jürgen in the first place ...

Dieter: Yes, I assume Max' presence here is due to his fame as a bridge player. I agree with you that we're at the edge here. If Max is only known for Go accomplishments then I agree he should be mentioned at names in Go only. Btw, when checking and modifying recent changes, I do not always completely revise a page.

This is a copy of the living page "Famous Amateur Go Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousAmateurWann...
EmployersWithGoClubs


Famous Amateur Wannabe Go Players

Path: GoHumour · Prev: DontGoFishingWhileYourHouseIsOnFire · Next: FlameWars
Keywords: Humour

This page was inspired by the FamousAmateurGoPlayers list.

I am now shamelessly stealing it :) MarkD

A list of people who became famous or known for achievements or activities not related to Go, but who will never maintain a current interest in Go or have never played Go.

Please add actors, artists, authors, philosophers, politicians, scientists, war lords, etc.

  • George W. Bush... because he is very good at invasions and likes to take away liberties
  • John Kerry... because he leaves miai in his positions.
  • Jesus Christ... because he died and yet won
  • Mohammed Ali... because he made plenty of ko-threats
  • Natalie Portman... because she has two beautiful eyes
  • The Rolling Stones... because this group already seemed to be dead and recovered
  • Saddam Hussein... because he can create lots of threats, but when you invade his territory all that just disappears
  • Mohandas Ghandi... because he never fought yet still neutralized invasions
  • Dick Cheney... because all his invasions manage to escape (to an undisclosed location)
  • Jedi Master Yoda... because he plays light
  • Jack Bauer... because in 5 games, his kill count surpassed 93.[1]
  • Napoleon Bonaparte... Because his life reads like a Go game: After his unreasonable invasion, even breaking out couldn't prevent his eventual capture and death.
  • Hannibal Lecter... Who enjoys cutting furiously, complicating the situation and making good his escape.

Funkybside: Good stuff :0)

Please feel free to add more.

ProtoDeuteric: I don't like that this page is politically charged, but it is pretty funny, so I'll have to place my sense of humor ahead of my policies this time. Good show, I say!

  • "Politically Charged"? You mean there is a tax on SL pages now? DrStraw
    • HAHAHA --Proto

kevinwm: Don't forget

  • OJ Simpson... cuts whenever he gets the chance.
  • Hannibal Lecter... also loves to eat living stones.
  • Stevie Wonder... Master of false eyes. (Has them, but they don't work.)
  • Mr. Potato Head... the consummate Go player!

jergarmar: I thought for sure someone would mention this one:

  • Sammy Davis Jr... spent a long time stuck with a false eye

[1] A John Bauer translated Go Proverbs Illustrated. Coincidence?????

Don't forget Ben "Bugsy" Siegel- He died when he lost an eye.

Path: GoHumour · Prev: DontGoFishingWhileYourHouseIsOnFire · Next: FlameWars
This is a copy of the living page "Famous Amateur Wannabe Go Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
HumorousListOfEsc...
HumourOneLiners


Famous games involving ko

  • Go Seigen - Kitani Minoru 1939 (Game one of the Kamakura Jubango)
  • Iwamoto Kaoru - Hashimoto Utaro 1945 (Game 1 of Honinbo title match)
  • Two rule disputes involving Go Seigen: Go Seigen - Iwamoto Kaoru, 1948 and Go Seigen - Takagawa Kaku, 1959
  • Rin Kaiho - Ishida Yoshio 1973 (Game 4 of Meijin title match)
  • Cho Chikun - Kato Masao, 14th Judan 1975 (Triple Ko)
  • Otake Hideo - Cho Chikun, 5th Meijin Final, 1980 (Illegal Capture)
  • Kobayashi Koichi - Takemiya Masaki 1995 (Game 5 Meijin Title match)
  • Chang Hao - Lee Changho, Southern Great Wall Cup, 2005 (Quadruple Ko)

Some of the [ext] longest Go games arose due to the games including several kos:

  • Yamabe Toshiro - Hoshino Toshi, Oteai, 12/20/1950 (411 moves) [ext] SGF
  • Fujisawa Kazunari - Kamimura Haruo, 53rd Honinbo preliminaries, 12/12/1996 (406 moves) [ext] SGF
  • Yasui Sanchi - Ito Showa, 4/3/1839 (405 moves) [ext] SGF
  • Komatsu Hideki vs. Nie Weiping, China-Japan SuperGo, 12/6/1993 (363 moves, but 59 of them were ko captures!) [ext] SGF

This is a copy of the living page "Famous games involving ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ko
FamousGoGames


Famous Go Games

Keywords: Culture & History

Some of the more famous games in Go history:

  • Triple Ko Game - Honinbo Sansa vs Kashio Rigen, 1582. This game was played in the presence of Warlord Nobunaga at a monastery. A triple ko arose and the game ended in no result. The next night, Nobunaga's ally Akechi Mitsuhide rebelled, surrounded the temple, and killed Nobunaga. After this, a triple ko was considered bad luck.
  • Dosaku's [ext] Masterpiece - Honinbo Dosaku vs Yasui Shunchi, 11/19/1683. A two stone handicap was given by Dosaku in this castle game. In the middle game Shunchi played a series of excellent moves, and yet Dosaku was still able to catch up and lose by only one point in the end.
  • Blood Vomiting Game - Honinbo Jowa vs Akaboshi Intetsu, 7/27/1835. One of the most famous games in Japanese Go history, from the Edo period. It is famous both because of three brilliant moves by Jowa and the fact that Akaboshi Intetsu vomited blood and died shortly after the match.
  • Ear Reddening Game - Gennan Inseki vs Honinbo Shusaku, 7/25/1846. At the time of the game, Shusaku was only 17 years old and facing the established head of House Inoue here. Everybody thought Shusaku would lose the game except for one doctor observing the match who noticed how Gennan's ears suddenly became red after Black 127, a natural response from the human body when one is in panic. Shusaku went on to win the game by two points.
  • Famous Killing Game - Honinbo Shusai vs Karigane Junichi, 9/27/1926. A spectacular semeai starts on move 43 and continues almost until the end of the game. Shusai eventually wins on time, despite a time allowance of sixteen hours per player. [ext] SGF
  • Manego - Kitani Minoru vs Go Seigen, 6/3/1929. For Go Seigen's first game against Kitani, he opens on tengen and plays mirror go through move 63 before finally breaking symmetry. Kitani eventually won by three points.
  • Sixteen Soldiers Game - Go Seigen vs Kosugi Tei, 10/10/1933. This game has a consistently unconventional opening, one of the most striking of the shin fuseki period.
  • Game of the Century - Honinbo Shusai vs Go Seigen, 10/16/1933 - 1/29/1934. This game lasted over three months with fourteen adjournments (and weeks of analysis in between), in which Go Seigen is widely regarded to have been playing the entire Honinbo House since sealed moves were not yet in use at this time. So after each adjournment, Shusai was free to confer and study the position with his students. One important tesuji in particular is reputed to have been a brilliant discovery by Maeda Nobuaki. Shusai eventually won the game by two points.
  • Meijin Retirement Game - Honinbo Shusai vs Kitani Minoru, 6/26/1938. The 21st Honinbo Shusai Meijin's retirement game, at which time he was already 64 years old. Although Shusai lost in by five points in the end, he managed to play brilliantly and this game is regarded as one of his masterpieces. Kawabata's Master of Go novel describes this game.
  • Kamakura Jubango Game One - Go Seigen vs Kitani Minoru, 9/1939. The first game of probably the most celebrated match of the century, between the authors of shin fuseki. Go Seigen won this game by two points and eventually the series 6-4.
  • Atomic Bomb Game - Hashimoto Utaro vs Iwamoto Kaoru, 8/4-6/1945. The second game of the 3rd Honinbo match was played in an outer suburb of Hiroshima. On the third day of this game the atomic bomb fell, the windows shattered, and the stones were blown off the board by the blast. The players replaced the stones and resumed after lunch though, with Hashimoto Utaro winning the game but not the match.

some of these games can be found in SGF at [ext] http://www.usgo.org/CD2004/SGF/p_games.htm#

Post your own favorite Go games for discussion:

  • The jigo Honinbo Shuei vs, Tamura Yasuhisa (later known as Shusai),16 October, 1898 - Bob McGuigan
  • Sakata vs Takagawa in the 1952 Honinbo Challenger Playoff. - HolIgor
  • Kageyama vs Rin from Lessons in the Fundamentals of Go. - IronChefSakai

See also:

  • Famous moves
  • Favorite Moments
  • Record Breakers
  • Famous games involving ko

This is a copy of the living page "Famous Go Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
ShinFuseki
ReferenceSection
Stories

Homepages
RiffRaff


Famous Killing Game Of 1926

The Famous Killing Game Of 1926 was a game between Shusai and Karigane Junichi.

The game had semeai starting with move B43 almost till the end, White wins on time after having killed many stones and survived ferrocious attacks.

The Economist Go article makes reference to this game.

tderz: Jan van der Steen's gobase.org has the entry: after going to [ext] http://gobase.org/information/players/?pp=Karigane%20Jun'ichi, you produce

  • KariganeJunichi's game listing and there are 2 entries as of 1926 referring to the same game.
  • GoGameWorld also has the game [ext] here.
  • The game is also described in Mindzine: [ext] http://www.msoworld.com/mindzine/news/orient/go/history/newspaper.html and comprises an SGF-link.

AAH! It's a game in Hikaru No Go! Hikaru (sai) vs Kaga ! [ext] http://www.xs4all.nl/~rongen17/Hikaru/hikaru002.html - it's the first game on the link, u cant miss it

Volume 2 Ch. 8 1926-09-07,10-18 Hikaru plays Kaga at the school festival. The game shown (up to Hikaru's blunder) is the famous "big fight" between Karigane Junichi (B) and Honinbo Shusai played in 1926.

This is a copy of the living page "Famous Killing Game Of 1926" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoGames
EconomistGoArticle


Famous moves

Keywords: Culture & History

All moves and games are created equal, but some of them a bit more than others. Here's a collection of famous games and moves.

  • Move 127 in the Ear-reddening game, perhaps the single most famous move of all time.
  • Go Seigen turns inward in the large avalanche joseki.
  • Go Seigen plays SanSan and Hoshi against Honinbo Shusai. Also, there is Shusai's brilliant move 160 in that game, discovery of which was attributed by some to Maeda Nobuaki.
  • The famous Blood Vomiting game had three equally famous moves by Jowa which are attributed to ghosts.
  • Honinbo Dochi's brilliant endgame tesuji in a game against Yasui Senkaku, which allowed an upset victory by one point. -- Eric Suh?
  • 鎮神頭( literally "capping god's head" ) The first recorded dual ladder breaker

--Stefan

This is a copy of the living page "Famous moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Move
FamousGoGames


Famous Symmetry Problems

PageType: Alias Keywords: Problem

SymmetricProblems

This is a copy of the living page "Famous Symmetry Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:3654

Homepages
Gronk


Famous Tsumego Dictionary

Famous Tsumego Dictionary 名作詰碁辞典 by Hashimoto Shoji

Red and black cardboard slip case. 359 pages

This old book seems to be out of print. My copy (1st edition) is dated 1976. It's in the same series as the Ko Dictionary, Yose Dictionary by Kano, Sekiyama's Tsumego Dictionary, etc.

It is a selection of problems taken from the Gengen gokyo and Igo Hatsuyoron

Looks too old to have an ISBN. Numbers on the back are 0376-3854.

This is a copy of the living page "Famous Tsumego Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DictionariesPage
JapaneseGoBooks


Fan

Keywords: Equipment

Hi! I`ve been looking for any shops, that are selling "fans". I only found on Yutopian fans with signs of famous players (but only 3 of them). Does anyone know, where can I buy a fan (the best would be internet shop)? The best would be, when You can choose what do YOu want to have written on it (like "go" in kanji, or Your name).

Please help me! Ruca

Rafael Caetano: Nihon Kiin sells them, but I don't know if they ship abroad. There are [ext] top pros' fans (ask if you need help translating the names) and [ext] others.

(I've seen that various pros (and characters in Hikaru no Go) have fans with them as they play. What's the signficance of this?) - RiiNamuras

Hylebos: I second this question.

HermanHiddema: Presumably the significance of this is that sometimes these people get hot and feel the need to cool themselves off by fanning themselves.

Bob McGuigan: The use of fans like this in Japanese culture goes way back, possibly for the reasons Herman gives. They serve many purposes in professional go and are used in all(?) the Asian go cultures. Usually they have mottoes written on them, perhaps with encouragement for the player or a souvenir of an admired master. Fiddling with them serves as a way to let off nervous tension. There is a nice article about them by John Fairbairn on the lamentably inactive MindZine site [ext] here. You can buy them from the Nihon Ki-in with calligraphy by famous Japanese players. I think they have blank ones, which go fans ;) in Japan often use to collect autographs of pro players. Rakuten, which sells these for the Nihon Ki-in (see Rafael's link above), will ship overseas. Most of the fans are around JPY1600 or JPY1700 plus shipping.

This is a copy of the living page "Fan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Equipment


Fan Hui

Keywords: People

Fan Hui (born 1981) is a Chinese 2-dan professional Go player. Fan has been a resident in France since November 2000.

Fan learned to play at age 7 in Xian and became a 1-dan professional at 16. Fan started to study in Toulouse in September 2002.

Fan was the winner of the Paris (2001/2002/2003/2004/2005/2008) and Amsterdam tournaments.

In 2005 he became the official instructor of the French Go Federation as a fulltime contractor on their payroll.

Plays on KGS as fanhui. A section of his book on shape l'âme du go is available in English on SL!

External links

  • Go Base [ext] player biography
  • [ext] Biography from the Strasbourg Go club (France)
  • Games: [ext] http://www.go-paris.org/ressources.php
  • Pictures: [ext] 1, [ext] 2, [ext] 3, [ext] 4, [ext] 5

This is a copy of the living page "Fan Hui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape

Referenced by
Professional
HaneAtTheHeadOfTw...
LargeAvalancheTur...
KGSTeachers
KGSHighDanPlayers
AudioGoLessons
TopAmateurPlayers...
Top20EuropeanPlayers
TrainLikeAPro
FrenchGoStage
CutTheDiagonalJump
ConciseProblemNot...
AmaVsPro
ChineseProRatings...
HistoryOfGoInFran...
LameDuGo

Homepages
KGSPeople
Malcolm
Tokee


Fan Junfu

Keywords: People

Chinese player of the Qing period.

This is a copy of the living page "Fan Junfu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Guoshou
Qing


Fan Xiping

PageType: Alias

FanXipingAndShiDingAn

This is a copy of the living page "Fan Xiping" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoGoDCD
Qing
NamesInGo
LiangWeijin
TheFirstGameOfDangHu


Fan Xiping and Shi Ding'an

Keywords: Culture & History, People

Fan Xiping and Shi Ding'an were born in 1709 and 1710 respectively in the Haining. They were famous friendly rivals throughout their careers and two of the leading Go players in 18th century China.

Read John Fairbairn's [ext] essay on these players and their era.

This is a copy of the living page "Fan Xiping and Shi Ding'an" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FanXiping
ShiDingAn

Paths
GoHistory

Referenced by
GoGoDCD
Qing
ProfessionalPlaye...
NamesInGo
LiangWeijin
TheFirstGameOfDangHu


fanasonic

PageType: HomePage

Polish Go player.

KGS

KGS Stats

  • [ext] KGS Analitics - fanasonic

KGS strength graph

KGS Games Archive

  • [ext] KGS Archives - fanasonic

This is a copy of the living page "fanasonic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


fando

PageType: HomePage

Hi, I'm a casual go player who's been playing on and off for 10 years or so. Lately, I've started to take go more seriously. During my studying, I rediscovered this site (last saw it a few years ago when it wasn't a wiki). Since I'm a big fan of wikis, I wish to contribute what I can as far as content goes.

I don't know my formal rank yet, maybe 15kyu-10kyu? I might be stronger due to all my studying, but theory does not make up for practice. :P

This is a copy of the living page "fando" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LargeBoards
HowToShrinkAGoban
KorscheltsSize21G...
WhatIsYourFavorit...


Fang Jie

Keywords: People

(b.1970) Chinese pro, 7 dan in 1996.

[ext] http://www.gobase.org/information/players/?pp=Fang%20Jie

This is a copy of the living page "Fang Jie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Fang Tianfeng

Keywords: People

(b.1962-07-28) Chinese pro, 4 dan in 1982, 7 dan in 1986, 8 dan in 1989.

[ext] http://www.gobase.org/information/players/?pp=Fang%20Tianfeng

This is a copy of the living page "Fang Tianfeng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Fanley

PageType: HomePage

no info needed

This is a copy of the living page "Fanley" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SpaceshipToUranus


Farid Ben Malek

Keywords: People

(b. 1970) French amateur 6 dan player, who was French Champion in 1993, 1998 and 2002. Trained as insei in Japan in 1990-1991. Winner of the 1998 Obayashi Cup.

Information taken from [ext] http://strasbourg.jeudego.org/meilleurs_joueurs_en_france.htm, which has a photo.

This is a copy of the living page "Farid Ben Malek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternExInsei
TwoSpaceCap
TopAmateurPlayers...
FrenchGoStage
FusekiExperiments
LimYooJong
HistoryOfGoInFran...
BernardHelmstetter


Farmer's Hat

Keywords: Shape, Go term

Chinese: 丁四 (ding1 si4)
Japanese: 陣笠 or ジンガサ (jingasa)
Korean: 삿갓

Farmer's hat

The farmer's hat is a Korean go term adapted into English. It is a bad shape, named by analogy is to the cone-shaped straw hat worn by medieval Japanese warriors and later farmers. It is essentially an empty triangle with an extra stone added to form a second empty triangle, and bad for the same reasons that the empty triangle is bad.

The farmer's hat may also refer to the four-space T-shape killable eye shape, please refer to pyramid four for the killable eye shape.

Bad shape

W5 is almost always bad. White should normally play at a or b instead.

White's shape after W5 is called jingasa in Japanese, which corresponds to the Korean term (See [ext] here and [ext] here). However, jingasa is also defined as having two empty triangles (see [ext] here , [ext] here, and The Go Player's Almanac), which this shape does not, so there is some uncertainty about whether this example is correct usage.

See also:

  • Pyramid four
  • Farmer's hat question

Authors: FCS, unkx80 (WME), Bob Myers, Bill Spight

This is a copy of the living page "Farmer's Hat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HatShape

Referenced by
AlmostFill
GoTerms
TsukeOsae
TheEmptyTriangleI...
AStaticTreatiseOn...
ChineseGoTerms
BeginnerExercise1...
GokyoShumyoSectio...
CounterAtari
GokyoShumyoSectio...
BeginnerExercise1...
GokyoShumyoSectio...
BeginnerExercise1...
BeginnerExercise4...
MonochromeShapesI...
BeginnerExercise1...
223WSNotcher
AttritionMethodAp...
OD1PJuly28Problem...
ApparelTerms

Homepages
BobMyers
Geno
Oryx


Farmer's Hat Eye Space

PageType: Alias

PyramidFour

This is a copy of the living page "Farmer's Hat Eye Space" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:285


Farmer's hat question

Black's next play?

Black to play here. Should Black play at a, which is the automatic move?

/Discussion

This is a copy of the living page "Farmer's hat question" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
FarmersHat


FarmersHatQuestion/Discussion

Sub-page of FarmersHatQuestion

Some bad shape ...

Charles The reason to hesitate over playing black+circle. In some cases White might be aiming at the nose tesuji with W1. B2 is then basic instinct, but White can fight back and the escape at a is still open.

Same bad shape ...

Bill: Through W7 White's bad shape with white+circle remains, if not worsens, since it now forms two empty triangles. The exchange, W1 - B2, doesn't look too good, either. Black may continue with B8. Black aims at Ba.

(BTW, do the four Black stones including B2 and B6 form a farmer's hat? ;-))

Small life plus

Bill: If White lets Black live in the corner with W5, then the stretch, B8, is simple and strong. White is weak on both sides.

This is a copy of the living page "FarmersHatQuestion/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FarmersHatQuestion


fast

The opposite of slow moves, fast moves tend to be loose

Circumstances calling for fast moves

  • sabaki
  • running battles

This is a copy of the living page "fast" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3463Enclosure
SecondLine
RankAndWhatYouKnow
Loose
Walking
Running
Tight
DieterVerhofstadt...


Fast Company Advice

Keywords: Strategy

This online [ext] FastCompany article offers some business strategy advice based on chess strategy. (Yes, I know. The C-word, the go world's F-word!) And guess what? It's interesting advice for go players too. Below are the main ideas.

“If you see a good move (idea), look for a better one.” (…) I have seen Gary Kasparov practically sit on his hands to keep himself from making a move. (…) There's one other misperception about chess: People believe that the better you are, the faster you should win. Chess doesn't work that way. When people tell me that they just won a game in three or four moves, I usually conclude that they're not a very good player—and that their opponent is a terrible player. Great players want to build their position and to increase their power—so that, when they strike, there is no defense. You can't do that in only a few moves. Trying to win a game in the fewest number of moves means hoping that your opponent is incompetent. I don't teach students to base their play on hope. I teach them to play for control. (…)

To Win Big, Think Different (…) From the beginning, Bobby Fischer operated at the cutting edge of ideas. (…)

Small Advantages Produce Big Results (…) you play for seemingly insignificant advantages—advantages that your opponent doesn't notice or that he dismisses, thinking, “Big deal, you can have that.” (…) one of two good things will happen: You just might be right, and you'll win. Or you'll be wrong, and you'll learn something. But don't be afraid to stand by your analysis. (…)

Mind Games Are Part of the Game (…) Players learn a lot about their opponent, and exceptional chess players learn to interpret every gesture that their opponent makes. (…)

Never Let 'Em See You Sweat (…) Making a mistake in the middle of a game can be a shattering experience. But exceptional players become skilled at maintaining an absolute sense of calm and confidence—at least outwardly. (…)

Mental Toughness Requires Physical Stamina (…) It's hard to muster mental energy if your body isn't there behind you. (…)

To Learn How to Win, Learn How to Lose (…) But if, as a young person, you can learn how to handle defeat, you can eventually learn how to win. That's one of the primary functions of a good chess teacher—to get students through the pain of losing. (…)

This is a copy of the living page "Fast Company Advice" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerStudySection
TryingToWinAGameI...
CompareGoToChess/...
GoAndTheRestOfThe...


fate

PageType: Alias

fateInGo

This is a copy of the living page "fate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Luck


Fate in go

It is an old saying - 'go is a game of fate'.

fate is related to luck, chance, and aji

Applied to top pros, well matched in technique and knowledge, it expresses a feeling that neither player should lose for any reason with a simple meaning.

For amateurs it perhaps comes down to the partially consoling comment, that some games one simply can't win.

Charles Matthews

This is a copy of the living page "Fate in go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fate

Referenced by
Luck
PointOutOpponents...


Fathwad

PageType: HomePage

Personal

Currently 2k on KGS.

I learned how to play go around April 2005. My goal is to become as strong at this game as possible and to break the game (or at least progress the development of a rigorous go model immensely).

I am currently a fourth year undergraduate math student at the University of California, San Diego studying abroad at Tsukuba University in Japan.

Joined KGS May 9, 2005

First win:

Versus Ale 21k, May 10, 2005
Game is [ext] here

Progress:

June 14, 2005 - 23k
June 15, 2005 - 22k
June 26, 2005 - 21k
July 8, 2005 - 20k
July 22, 2005 - 19k
July 22, 2005 - 18k
August vacation - Aug 4 - Aug 22
August 30, 2005 - 17k
September 24, 2005 - 16k
October 9, 2005 - 15k
Car accident - Nov 4 - No go for awhile (or walking for that matter) :'(
November 17, 2005 - 14k
December 12, 2005 - 13k
December 27, 2005 - 12k
January 30, 2006 - 11k
Slow progress - blame it on school!
March 11, 2006 - 10k
May 29, 2006 - 9k
June 20, 2006 - 8k
Gone abroad to Japan - likely to be around 6k KGS or so as of today, 9/19/06, but I really haven't played many online games - equivalent to approximately Japanese 2-3 dan.
Late September - 4k - KGS kyu rank inflation..not sure what this equates to..

Current Goal:

8k by the end of June 2006. Accomplished on June 20th.

7k by the end of July 2006. Not sure when this happened..I think it was after my deadline..

Beat a KGS 2d in a rated game by the end of 2006 or a Japanese 4d.

This is a copy of the living page "Fathwad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


fatoudust

PageType: HomePage

Hello!

I've been familiar with the game for years but only recently have I started studying it seriously. I haven't played anyone ranked so my playing strength is uncertain, but I'd guess 25-20kyu from tests I've taken.

I live in New Orleans and anyone in the area looking for a friendly game can contact me at fatoudust AT yahoo dot com. I'm also on DGS under the same username.

My [ext] blog.

This is a copy of the living page "fatoudust" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CallingOutAtari
CoffeeMachine
PossibleNumberOfG...


Fault Tolerant Play

Keywords: Strategy, Question

Jan: (written on 2003-01-11): OK, I seem to be 14 kyu now. But, as David Byrne once sang: "Well, how did I get there?" Surely not by letting the days go by...

Playing against IgoWin or TurboGo helped. Reading Sensei's is helping. Reading Charles Matthews's articles helped. The Internet helped. The FAQ helped, but it wasn't much use. Tesuji by Davies helped a lot. Life and Death didn't. Neither did studying professional games.

What really helped was playing people over the board and, most importantly, learning what aspects of the game I was good at, and at what parts I sucked. I now know that I don't know very much of joseki, that I am good at playing with a handicap, that my opening plans don't work out very well most of the time, that I spend too much time in the endgame looking for one point gote plays. But fortunately I can spot a lot of tesujis and I understand the concept of miai. This has led me to develop a style of playing I like to call Fault Tolerant Play.

It works like this:

  • I don't plan fuseki, except trying for a sanrensei opening. Most of the joseki I know a little bit of involve the 4-4 point, so it makes sense to use at least two of them. Even if I don't "understand" the points my opponent plays, I'll be handling known problems 50% of the time. If he plays a 4-4 point as well, so much the better.
  • In the middlegame, I muck around a bit, attacking my opponent's weak groups, strengthening my own weak groups, as I see fit. Not too much invasions because I lack the technique.
  • As soon as a tactically interesting situation evolves, I start making two (or more) plans. One usually looks like this: "My group's going to die, I don't want that, what can I do to prevent that?", the other "OK, my opponent is the stronger player (and/or has a better outside position), so my group's going to die anyway, what use can you make of that fact?" . Another scenario is 'Connection underneath' versus 'Connection on top'. But whatever the scenarios I try to find a move which helps me in both cases. Most of the time that move also carries a threat against one of the scenarios - that helps a lot.
  • I count, count, count. Not how much territory I have, but how big I think a move is. I may be off by some ten points, but once the margin gets that big, it's probably worth playing.
  • In the endgame, I estimate the size of the plays and whether they're sente or not. I then play those moves in what euphemistically could be called descending order;
  • I don't like ko fights since I tend to lose them :-)

--- This is an interesting article. I wonder though if avoiding plays purely because you feel your opponent has a chance of outplaying you is such a good idea. Sometimes such pragmatisim is called for yes, however there is surely a danger of losing out in the change to build experience of complicated positions. After all you need to learn how to kill and sometimes how to be killed. Besides which I always try to make my play universal - the same regardless of the opponent.
~ian~

Bildstein: My thoughts on this seem to be much the same as ian's. I feel that playing to your strengths and trying to play away from your weaknesses sill leave you stuck in a rut. I'm especially worried about your attitude towards ko fights, for two reasons. Firstly, if you keep avoiding them you can have no hope of getting better at them. Secondly, there should not be a "loser" in a ko fight :) Rather, whoever loses the ko should gain somewhere else, so generally the result should be fair. The only time you will be a real loser is when you let your opponnent have a picnic ko, in which case you did make a mistake by not avoiding it :)

My approach to playing to my strengths vs. being experimental is something like this: There are four types of games play: Normal games where I'll occasionally try a move because it is interesting and I think it has a chance of working, even though it might not be the move I'm most sure of; Games that start out as normal games but where I come to a point and think: "I think this should work, but if it doesn't I'll learn something", and then I play the rest of the game in the spirit of learning; Games where I experiment from the beginning, for example with manego or a GreatWall; and games where I really try to win. In this final category, I play as you suggest, fault tolerant.

Personally, I think you need a balance. In tournaments, I suggest people use the fourth approach (of course!).

Sorry if this was a bit of a rant.

Alex: Allow me to add my voice to the rising chorus proclaiming that "playing to avoid your weak points will win games at the expense of progress and should be reserved for tournaments and tournament preparation."

I do have something a little bit new to add, though. I would suggest playing honestly, which is not quite the same thing as either playing normally or playing experimentally. Playing honestly means playing the moves you believe to be correct, to the best of your Go knowledge, even if you feel shaky about the continuation. These are the moves that you think your sensei or your favourite pro would tell you to play. That means avoiding trick plays and speculative "let's see what happens" moves, but also means not pandering to your faults.

I firmly believe that honest play is the best way to improve, since it's the least likely to result in bad habits and the most likely to lead you to play a balanced game. Of course, the occasional experimental game is useful (mostly to understand why certain things don't work), and before going to a tournament, you should practice with a few "win at all cost" games (and learn to force your favourite kinds of openings), but for steady improvement, play honestly.

This is a copy of the living page "Fault Tolerant Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
JanDeWit


Favorite

Keywords: Tactics, Go term

In a capturing race, the favorite is the side that has the advantage because of the special features of the type of fight. The criterion for judging who is the favorite depends on the type of fight.

For example, in a fight where one side has an eye and the other side has no eyes, the favorite is the side with the eye. In this type of fight the underdog can win if he has lots of outside liberties.

In a fight where both sides have a big eye of the same size, the favorite is the side with more exclusive liberties. In this case, the favorite is alive. The underdog either lives in seki or dies depending how many liberties he has (exclusive liberties plus inside liberties).

This is a copy of the living page "Favorite" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CountingLiberties...
Underdog


Favorite Character In Hikaru No Go

PageType: Alias

FavouriteCharacterInHikaruNoGo

This is a copy of the living page "Favorite Character In Hikaru No Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Favorite Moment 1

Path: FavoriteMoments · Prev: · Next: FavoriteMoment2
Keywords: MiddleGame, Strategy

This game is one of my favorites simply because the moves White plays make perfect sense, but how they were conceived is a complete mystery. It is taken from the second game of the 40th Judan title match.

Takemiya Masaki (W) vs. O Rissei (B)

White is definitely behind in territory. He has plenty of thickness, but how can he use it effectively?

In the commentary I originally saw this game from, Kamimura Kunio 9-dan said "I wouldn't know (where to play) if I thought a million years."

Takemiya Masaki (W) vs. O Rissei (B)

The moves from W1 to B4 seem normal enough but W5 to me at least seems absolutely astounding.

Who on earth would attach on top of a stone on the fourth line? But the more you look at this move, the better it seems.

Takemiya Masaki (W) vs. O Rissei (B)

The moves from B1 to B7 seem like the only moves to avoid becoming overconcentrated for Black. If White were allowed to play on the side of B1, he could get a very solid moyo that is almost territory.

With W8, Takemiya commences a beautiful assault on the black+circle stone up top. The eventual result of the game is W+8.5.

Path: FavoriteMoments · Prev: · Next: FavoriteMoment2
This is a copy of the living page "Favorite Moment 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FavoriteMoments

Referenced by
Leaning


Favorite Moment 2

Path: FavoriteMoments · Prev: FavoriteMoment1 · Next: FavoriteMoment3
Difficulty: Advanced Keywords: Shape, Strategy

I like this move in the opening again, because it is so unexpected and unconventional, yet once it is on the board, it feels so natural. It is taken from the third game of the 20th Meijin Title Match.

Kobayashi Koichi (W) vs. Takemiya Masaki (B)

White has just played white+circle. How can Takemiya respond in such a way as to preserve the effectiveness of his carefully constructed thickness up top?

A small misstep can allow White to erase Black's entire framework. Replying at a is no good because of the resulting sequence from b to f.

Kobayashi Koichi (W) vs. Takemiya Masaki (B)

With B1 and B3, a huge Takemiya-style moyo begins to crystalize on the upper section of the board.

These moves in the end look so natural, but it is doubtful whetther many players could think of them. The eventual result of this game was Black's victory by resignation.

Path: FavoriteMoments · Prev: FavoriteMoment1 · Next: FavoriteMoment3
This is a copy of the living page "Favorite Moment 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FavoriteMoments


Favorite Moment 3

Path: FavoriteMoments · Prev: FavoriteMoment2 · Next: FavoriteMoment4
Difficulty: Intermediate Keywords: MiddleGame, Strategy

This is taken from the eighth game in the sanjubango played between Ota Yuzo (White in this game) and Honinbo Shusaku (Black in this game) in 1853. I like it for pure "wow" value. By move 41 it is clear that Shusaku is handing Yuzo a severe beat down, and he resigns after move 123.

From bad....

It's not too bad yet, but Black is clearly developing faster and on a larger scale.

To worse....

White is spending too many moves on the bottom while Black gets much thicker towards the center.

To hopeless....

Suddenly Black can open up a three way attack on White's weak groups. Even if all of White's groups survive, the amount of profit Black will gain from attacking is unbearable.

Path: FavoriteMoments · Prev: FavoriteMoment2 · Next: FavoriteMoment4
This is a copy of the living page "Favorite Moment 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FavoriteMoments


Favorite Moment 4

Path: FavoriteMoments · Prev: FavoriteMoment3 · Next: FavoriteMoment5

Calvin: The game is Wang Yang 5p (W) vs. Mok Chin-seok 9p, from the 7th Chinese City League A, 2005-08-13. Mok's attacking style is prominent here, and it seems so natural.

Moves 21 to 30

B1 is very aggressive, but that's Mok's style.

Moves 31 to 40

Moves 41 to 47

B1 is a superb example of a leaning attack.

Moves 71 to 80

Later on in the game, Mok keeps up the pressure with the pincer of B1, and continues to threaten white lower group with B9. Note that although black did not kill the white group attacked previously, he gained substantial profit. White will have a hard time managing his weak groups.

Moves 111 to 115

Black wraps up the game at move 115 with the tesuji combination of B1 and B5.

Path: FavoriteMoments · Prev: FavoriteMoment3 · Next: FavoriteMoment5
This is a copy of the living page "Favorite Moment 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FavoriteMoments


Favorite Moment 5

Path: FavoriteMoments · Prev: FavoriteMoment4 · Next: EarReddeningMove

Ekberg: I have only played Go for a couple of months and haven't studied a lot of pro games. As a DDK I can't fully appreciate the sublime beauty of ear-reddening moves or ghost moves, but I know a good fight when I see one. And this game is awesome.

It is between Takemiya Masaki and Cho Chikun from the Quarter-final of the 43rd NHK Cup. It can be found as 1996-03-03.sgf at this site: [ext] http://www.xs4all.nl/~rongen17/Cho/

A semeai on the top must be decided in a ko fight. In move 186 white threatens to make black's big dragon in the center one-eyed.

Moves 185 to 188. B ignores ko threat.

(Can anyone explain why this is a ko threat, i.e. what could Black do if White played W4 without W2?)

Should Black ignore this Ko threat and start a new, even larger semeai between the black dragon and the white one just above? Hint: to get the answer you have to read 120 moves ahead and end up with a difference of one liberty (or is it 1/3 when it is ko?)!

If black defends, white must ignore two ko threats where black can make points. As far as I can count, black will be ahead in points even if white wins the ko.

But Cho ignored the ko threat and took the ko.

The following semeai includes a large, exciting ko fight with only local ko threats.

Moves 310 to 319 (W resigned)

My question is: Did Cho Chikun read this out, or was he gambling?

Possible continuation

Path: FavoriteMoments · Prev: FavoriteMoment4 · Next: EarReddeningMove
This is a copy of the living page "Favorite Moment 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FavoriteMoments


Favorite Moment 6

Path: FavoriteMoments · Prev: EarReddeningMove · Next:
Difficulty: Intermediate Keywords: MiddleGame, Strategy

This favorite moment is an example of using an invasion for creating thickness.

The game is the 4th game of the 50th Kuksu title match played on March 16th 2007 between Yi Ch'ang-ho (black) and Yun Chun-sang (white.) Komi is 6.5.

Table of diagrams
Position at move 59
Counting Black's left side
White starts an invasion
Using the aji of the lower side
White lives
White succeeds with his move
White sets up additional forcing moves
Forcing from the outside
Position at move 100
The final position: White is thick
Rearranging to illustrate White's victory

Position at move 59

The position after move #59 is the start of our analysis. Black just played on the left side, expanding his moyo. Moyo, you ask? It sure looks like solid territory to some of us. If we would count the left side as territory then it would look like something below.

Counting Black's left side

Let us assume that the final border is on all points marked 'X'. Black will make 31 points on the left side. Evaluating the whole board, one can see that White cannot compete on territory against Black. Therefore, White mounts an invasion into Black's left side.

White starts an invasion

White invades at W60. Note that this is exactly on the boundary line we have mapped out in the previous diagram. As such one could also say that W60 is a reduction.

B61 aims at shutting White in. Up to B65 Black succeeds. It seems unlikely that White can make life in this narrow space. Apparently the two white stones are captured and his strategy failed, or did it?

Using the aji of the lower side

Switching to Black's other vulnerable spot, White plays W66.

Black has no other choice but again sealing White in with the sequence of B67 and B69.

White W70 seeks life in the corner, but B71 ensures that White is unable to make two eyes.

Far from failing the line of play is exactly working out as White has planned. White W72 and W74 make miai of living at the top or living at the bottom.

White lives

If Black tries to save his stone with B1 in this diagram, then White attaches at W2. No matter how hard Black tries afterwards, either the lower white group makes two eyes, or the two black stones get captured. Neither outcome is desirable.

White succeeds with his move

Therefore, after W74 Black does not save his single stone in atari and plays at B75 instead. White immediately captures at W76 and Black must connect along the second line with B77. This move is necessary, so that the black stones above do not become an easy target for attack.

Play comes to a temporary pause when Black switches to the top with B79.

White sets up additional forcing moves

White seizes the initiative and plays W80. Not so much in a futile attempt to make life for his group, but in order to get some more forcing moves from the outside.

Forcing from the outside

White continues his play and Black makes sure that White's groups remain dead. Nevertheless, White is able to get in many favourable forcing moves.

Position at move 100

This is the final position for our analysis. White 100 (the marked stone) concludes the sequence.

Let us do some counting again.

The final position: White is thick

Black has captured the seven marked white stones and an additional 11 points of territory for a total of 25 points of territory.

White on the other hand has captured a stone at 'a'. Let us assume that the marked black stones are dead. Then White has made 8 points in the process.

Granted, Black got in a move at the top which is worth something as well (around 10 points?). But even this simple counting shows that White is at least not worse off than before.

What clinches the game though, is White's thickness in the center. Have a look at the next diagram.

Rearranging to illustrate White's victory

In this diagram we have rearranged the stones in a way, so that Black still has 25 points of territory and White has captured the three stones on the outside. Compare this with the starting position (first diagram at the top of the page).

Do you see how submissively Black has played? Not only was Black unable to hold the territory mapped out in the beginning or is at best even if we account for his marked move at the top.

In exchange for merely turning his moyo into territory White got superior thickness on the outside. This thickness dominates the whole board.

White has a winning position and indeed goes on to win by resignation.

Path: FavoriteMoments · Prev: EarReddeningMove · Next:
This is a copy of the living page "Favorite Moment 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FavoriteMoments

Referenced by
YunChunSang


Favorite Moments

PageType: Path

This page was created for users to share their personal favorite moments in professional games. Feel free to add your own.

  • Favorite Moment 1: Takemiya Masaki vs. O Rissei - 40th Judan Title Match: Game Two
  • Favorite Moment 2: Kobayashi Koichi vs. Takemiya Masaki - 20th Meijin Title Match: Game Three
  • Favorite Moment 3: Ota Yuzo vs. Honinbo Shusaku - Sanjubango Game Eight
  • Favorite Moment 4: Wang Yang vs. Mok Chin-seok - Chinese City League
  • Favorite Moment 5: Takemiya Masaki vs. Cho Chikun - 43rd NHK Cup
  • Ear Reddening Move
  • Favorite Moment 6: Yi Ch'ang-ho vs Yun Chun-sang - 50th Kuksu, game 4

This is a copy of the living page "Favorite Moments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousGoGames
StudyingProfessio...
FavoriteMoment6
CommentedProfessi...


Favourite Almost Sente Strip

The number of comic strips at [ext] http://www.almostsente.art.pl/ (please use this url. The site should get a new one soon) reached 50 just recently. I wonder which ones are your favourite or which of them you find the funniest (if they're funny at all).

regards,
Kamil

uxs: I just read them, and I liked it. Hard to pick a favorite though. Maybe the one with the keima. Or the big and large knight's move.

unkx80: Nice strips, but hard to pick the "best one". Perhaps there are several of these strips. I can say that the Sai spoofs are good. =)

Zarlan: I'd say my favorites are the one-color-go strips.

Dieter: VERY nice indeed. I had several laughs. Once I didn't laugh but I was marveled to silence: when the two plants grew out of the bowls. That's my favourite.

Hikaru79: My favorite is [ext] http://www.almostsente.art.pl//sente_028.jpg . "I feel like I could kill a three-eyed group today!" XD

This is a copy of the living page "Favourite Almost Sente Strip" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AlmostSente


Favourite Character In Hikaru No Go

Path: HikaruNoGo · Prev: HikaruNoGoJunkie · Next: HikaruNoGoProblems

Table of contents
Favorite character in Hikaru no Go
Seiji Ogata (Ogata Sensei)
Yongha Ko
Yukari Umezawa (Umezawa Yukari)
Dake-san (Mr. Dake)
Kuwabara Honinbo
Hikaru Shindo and Fujiwara-no-Sai
Yuta Fukui (Fuku)
Tetsuo Kaga
Kosuke Ochi
Yuki Mitani
Kaoru Kishimoto

Favorite character in Hikaru no Go

Seiji Ogata (Ogata Sensei)

Dudes and dudettes . . . . Ogata Sensei is clearly the coolest man on the face of the earth. He's got the car, the snazzy dress, the fish. He's 9p. He encourages the youth to struggle to be their best. He's 9p. Uhm -- did I mention he's 9p? :-)

DarthStian?: Ok just to mention it, the nr 1 reason I love Ogata Sensei is the voice. Seriously you can't not relize how cool that voice is :)

Bignose: Sadly, Ogata sensei smokes in just about every scene we see him. Wantonly engaging in self-destructive, antisocial habits that harm those around you, doesn't say "cool" to me. (And, technically, his physical "cool" is thus marred by a poisoned bloodstream and poor blood pressure.)

MrShin: You forgot his fondness (or lack thereof) prostitutes. Beginning of volume 14 of manga, don't remember the anime episode.

Coolness aside, Ogata's interest in Hikaru has never struck me as "encouraging"; his interest isn't for their future, but for his. He senses the presence of something powerful in Hikaru, but manipulates those around the boy; and later, confronts him threateningly. I'm not particularly fond of him, he strikes me as creepy (but I'm certainly glad he's in the story -- makes it very interesting!).

RafaelCaetano: I'm not so anti-smoking like Bignose, but I find a bit disturbing to see so much smoking displayed in a manga intended mainly for kids. IIRC, they even display the brand (a real one) of the cigarretes!

  • Rafael, smoking is still a big part of Japanese culture,as it was here 40 years ago--just look at shows like Bewitched, I Love lucy,etc. A lot were sponsored by them as well. Like I said, in Japan,it is still acceptable to smoke, and to display and advertise tobacco products.-TimBrent

Tamsin: In Japan, you can buy cigarettes on every street corner from vending machines. They're cheaper than in the UK, too. I don't smoke, but out of curiosity I looked at the prices on a vending machine - Y270 for a packet. That's about £2. The ubiquity of smokers makes attending go parlours in Japan a pain -- when the position gets difficult, the opponent unleashes a smokescreen.

ilan: Hikaru and his sensei friends keep complaining about the smoke in Go clubs, so I don't think HnG is pro smoking. Rather, Ogata's smoking adds to his aura and makes him a little more ambiguous. However, his drunken game with Sai doesn't help his image.

Velobici: Ogata is the jet set character of the series. He pushes Hikaru forward warning that Akira is progressing, goads Akira with the threat of Hikaru chasing him, nearly takes a title from Kuwabara, captures a title later on, has the car, the apartment, the girl (dont remember her being prostitute, rather believe her to be his girlfriend...which episode?).

MrShin: Episode 56. To quote from the manga (though the anime is almost exact), she says, "I don't mind you coming over for a breat, but.../ ... / it's not fun being with me? Why don't you enjoy yourself for a little?" Sorry, but that seems VERY suggestive. In the manga(volume 17), Hotta told the editor ask Obata to try not make this scene stand out too much. "It's OK if the readers don't understand their relationship." Just my reasoning.
Velobici: Clearly its suggestive, but prostitute versus girlfriend?
MrShin: He's way too cold to her; you'd think she'd leave him. I think the "it's not fun being with me?" was the tip-off to their "relationship."
Velobici: Guess you have never been preoccupied by an issue or problem and had your girlfriend respond petulantly to your inattention.
MrShin: Never THAT bad.
isshoni: I took it they're simply sexfriends.

He's 9p and enjoys his life, unlike the abstemious and joyless existence of Touya Meijin, smokes, drinks, carouses, dresses well, and still plays very well. Does Touya Meijin ever smile or seem happy in the series other than a little bit from time to time?

In the series Ogata has it all.

Yumi: Um, well, everything aside... I find the paedophilic look in his eyes when he's around Hikaru and Akira very amusing... One must notice that incredible tendency of his to hang around minors..?

Hana: Yumi, I noticed too how pedo he looks when he talks to Hikaru or Akira. Mm.. for example; when Ogata wants to show Akira that Hikaru is an insei and asks Akira to come with him saying "I have something to show you". And the kind of inviting face he made I thought, oh no, now I'd run. But yes, I too find that amusing. :-D

Yongha Ko

Jia: I really Ko Yongha, but know seems to have heard of him. I'm hoping you guys know of him though! Cheers! ~~~J~I~A~~~

Yukari Umezawa (Umezawa Yukari)

Well -- actually -- Umezawa Yukari is even better. I do (anonymously) declare -- she is the only woman on earth prettier than my wife! :-)

Bignose: She sure is pretty; I'm wondering how much one can attribute the skyrocketing interest in Go among Japanese youth to Umezawa-san :-)

But she's not exactly a *character* in Hikaru no Go. She's very real, thank goodness!

RafaelCaetano: By the way, her favorite character is Hikaru. And why do you call her "san"? :-)

Bignose: "<surname>-san" is a respectful way to discuss or address someone, like "Mr/Mrs <surname>" in English. (Her surname is Umezawa; the Japanese, like most Asian cultures, put family name first.)
Chris Hayashida: I think Rafael meant that she deserves the -sensei title. Besides, it's the name of this web site. ;)

Dake-san (Mr. Dake)

Dieter: My favourite one-issue appearance was the left-handed creep Dake-san who fooled the fooler Mitani. Like many people I love Waya because he's maybe just the guy I'd want to be. I gained some sympathy and respect though, for the drama of Kaga (see Lucky's comments below) and Mitani (he changes his personality of cheater so as to become a respectful member of the club, only to see Hikaru leave and reach a higher goal). I adore Mitani's voice in the anime and since I have been watching the anime, I am yearning every moment for an appearance of Kuwabara Honinbo - definitely my favourite character.

Brindis: Kuwabara is one of my favorites too, in particular when he says "two are needed to play go", and he repeats this again. He is clearly showing that nobody can grow without a rival, and they (Akira and Hikaru) both need each other. Before I realized this I used to be quite angry about Akira.

Jared: I totally agree, brindis.

Kuwabara Honinbo

Tamsin Kuwabara Honinbo certainly has an impressive Sixth Sense, but his voice is plain horrible. He looks and sounds like a really nasty, dirty old man. Shudder.

Velobici Kuwabara Honinbo is the character that can read those around him with the same skill he can read a go board. He knows that

  • Hikaru must return to playing
  • Akira can not reach his potential without Hikaru and vice-versa
  • A "new wave" is coming to the Go World (Bignose: er, Ogata-san *told* him this, he didn't sense it. Velobici: Anime episode 29 at the 18:30 minute mark fansub by AnimeOne: Ogata tells Kuwabara Honinbo that a new wave is coming. Point granted.)
  • So many people have their eye on Hikaru (Bignose: again, this observation can hardly be claimed by Kuwabara-san. Velobici: Anime episode 29 at the 12:00 minute mark fansub by AnimeOne: Kuwabara walks out of the elevator at the Nihon Ki-in and passes through a group of six insei, among them Hikaru. He stops, pauses, turns and looks directly at Hikaru, camera pans to include Sai as well. After several seconds the insei enter the elevator leaving Kuwabara looking directly to the elevator, groaning or sighing as someone deep in thought. The receptionist asks Kuwabara if something is wrong. "I felt something peculiar." "Oh, did you see a ghost"? "No, that kid. He's an insei...I'll remember him." Kuwabara immediately senses Hikaru's potential triggered exclusively by his physical proximity. Point made.)
  • He must strive to retain his position as only by playing his best can he force a successor to rise in strength and thereby to defeat him
  • His defeat is both inevitable and proper (the knowledge of his eventual loss does not disquiet him, he accepts as part of the life of a go player)
  • Ogata in his first title match will worry and fret himself to defeat in the last game.

Once in a while, he opens an eye and looks at you directly, revealing for a moment the depth of reading. Perhaps the first example of this is during Hikaru's game with Touya Meijin. Kuwabara offers to bet Ogata on the outcome, insists on betting on Hikaru. After losing the bet, he opens that "one eye" of his and bluntly tells Ogata that he (Kuwabara) will bet on "the kid" again next time. He sees what strength of play can come from "the kid".

He is nearly always cheerful, amused by the antics of the other players. He years of experience have not soured him but rather mellowed his character into a quasi-grandfather figure that still retains the fangs and vemon of his youth, choosing to keep them hidden till he time comes to reveal just how dangerous he is. I wonder if he is not modeled on Sakata. Perhaps its just the way that he cuts his hair, but I can imagine Sakata having a similar character from reading Killer of Go and Tesuji and Anti-Suji of Go.

Yumi: I don't dispute the points raised about ability and skill, but I do agree with Tamsin on the fact that he DOES look like a dirty old man.

Hikaru Shindo and Fujiwara-no-Sai

unkx80: I simply like Hikaru Shindo and Fujiwara-no-Sai.

zelda91: I agree with you, the main heroes are the ones that decide of the outcome of the anime. Sai and Hikaru are figures of perseverance in go.

Yuta Fukui (Fuku)

Scartol: There's no doubt, Sai is the champ. But I love the insei who's always got that bursting-with-joy grin. I think his name is Fukui? This guy:

(If that's his name, lemme know and I'll make a page for him.)

ViciousMan: Yeah, that's Yuta Fukui.

Tiptoe39?: That's Fukui. And for the record I am a Sai girl all the way. Who DOESN'T want a huge, giggly, Heian-era Go master in a big black hat just sitting around in their living room? :D

Tetsuo Kaga

Lucky: Of course Hikaru and Sai.

But I also liked a more complex character, Kaga, the senior student at the Haze school. When he first appears is quite disturbing. But he is very intelligent (at one time he tells Tsutsui he will pass the exams without studying) and a very gifted go player. He had the misfortune to run into Akira at the wrong time so he pretends he hates go. Yet he missed no chance to prove his strength in the tournament.

I liked him a lot when he pushed Hikaru to play three simultaneous games?, just before becoming an insei. He seemed so wishful to help Hikaru become tougher.

Jasonred : Don't forget he's an even MORE gifted shogi player (and the whole reason for his grudge against go). How gifted at Go was he? Enough to retain that strength he displayed despite avoiding all things related to go for years.

Kosuke Ochi

jesusin: Of course Ochi. He really has determination and knows what he wants! Now, seriously, I am in love with Nase. I hope she gets to be a professional someday.

By the way, are you sure about Sai's sex?

AlexanderYoshi: I really like Hikaru. Even if he's blunt headed at times, he's the one who gets up and grows. Many people probably feel this way, but it seems like I can relate to him the best.

Niklaus: I like the way Touya Meijin is portrayed a lot, especially in the anime. He appears to be kind of sinister but very charismatic. And of course he kicks ass at Go.

Gorobei: Sasha, my 6 month old daughter, likes Fujisaki Akari the best, then Hikaru, then Sai. She cheers whenever they talk in the anime.

Migeru: My favourite character has to be Isumi-san. He lacks the glamour of some of the other characters, but the whole book devoted to him and his trip to China really gives a lot of depth to the character. I also like Ogata Sensei for his elegance, and he's not only 9p, he holds the 10-dan title! Then there's Kurata Sensei and Nase, of course. By the way, I hate Ochi. He needs to relax.

Motoko: I like both Touyas, the (former) Meijin as well as Akira-kun. I'm kind of in love with Akira, similar to the thing I experienced with Captain Future as a kid.. btw, did anyone notice how much younger Touya Kouyou looks after he just lost the game against Sai on the net?

Idrish: I love Hikaru, Sai and Akira, but the new character from Kansai Area (Kiyoharu) in Hokutohai was very good, too. I like all the inseis, except Ochi, whom I feel a sort of sympathy. And I totally agree with you, Motoko-san! :)

Bignose: Akira has fascinated me from the beginning; he has a kind heart, and is well-mannered in his way, but has a tragic flaw. He is driven to succeed, even when his father is no longer pushing him, but senses right from the beginning that Hikaru will ever be his foil. I guess I just go for the doomed ones :-)

Outside of the three main players Hikaru,Sai,Akira), I like Kurata(use him as my KGS image). Kuwabara, Isumi, Nase, Kaga, and Waya. -TimBrent

Tamsin: I like Akira and Akari. Akira is so earnest and determined, while Akari is so sweet in her loyalty to Hikaru. Sorry, folks, but I think Hikaru's just a brat with a lot of go skill - he hasn't learned much at all from Sai about the deeper things in life.

Velobici: The first time we see Hikaru, he is taking/stealing items from his grandfather's storage room, in particular a thick kaya floor board, and so he meets Sai. When Sai suggests playing Akari before Sai's big match against Touya Meijin, Hikaru complains. When Sai dies, Hikaru stops playing entirely, regardless of his desire to play, hoping that Sai will return as a result of Hikaru's waiting for him, loyalty to him. Before Hikaru's big match, he suggests a game to Akari. At the end, after a half point(?) loss to a person that angered Hikaru greatly by dismissing Shusaku/Sai, Hikaru looks to the future knowing that the road to kami no itte is without end. He realises and accepts that travelling this road, striving to play perfect go, as his path, and that never the reaching the goal is a fact of life. Appears to me that Hikaru demonstrates considerable maturation over the course of several years (189 chapters), starting as a brat taunting Sai with his intention not to play go, to a maturing professional player.

Its a shame that more of the characters in the manga don't have similarly detailed character development. Might be interesting to discuss the character development of each one.

TheNNown?: A tough choice indeed, especially since I haven't finished the series in either form (anime or manga) yet, but at the moment, my favorite is Sai. Not because of his Go superiority in relation to most of the other characters, But rather for the sheer force of his manipulative skills (and because of his Go superiority). Consider that: he takes a perfectly happy boy, possesses him, and forces upon him the world of Go, of which that kid is not fond, and has no particular interest in. Rewind to some 140 years earlier: Sai finds another perfectly happy Go student, possesses him, and forces him to play all of Sai's games for Sai. Although by this Shuusaku becomes the best go player of the time, he is overexerting himself, and eventually dies.
Isn't Sai lovely? Truly, he is the best character in HnG. P.S. to the one who remarked on Sai's gender - Yes, it is made quite clear in the anime that Sai is a male.
On another note, can anyone direct me as to where HnG manga can be found and possibly downloaded?

C.S. Graves: My favourite characters are Tsubaki (the beard guy), Kuwabara, Sai, and that European amateur in episode 16 of the anime who, upon learning that Waya is almost a pro, exclaims "WOW!" in the goofiest voice ever. Oh, and Kaga!

Torabisu: My Favourite character is Hikaru. He's alot like me.

Yuki Mitani

Mitani is just simply the coolest guy in the whole series!

Kaoru Kishimoto

He may not be the best player (though probably the best of the non-pro aspiring amateurs) but you've gotta admit, he's cool. The glasses are sweet, too.

Dedweight:

Am i the only one who likes Waya's sensei umm its spelled Morishita i think. Momrishita sensei right? Hes so funnny with his enthusiasum for Hikaru to beat Akira because of his feelings about Meijin Toya. And then he freaks when the others at the study group tell him to take his own advice, so funny. And also Isumi is so cool yet its depressing how much he wants to be a pro but luck just doesnt favor him i suppose..he shoulda been a pro so many times its not fair!! Poor Isumi, besides all the female seem to like hanging out with him (guess luck favors him in that department).

ViciousMan: "Morishita Sensei" is how the guy's name is spelled (Sensei is a title). Morishita's real first name is Shigeo. By the way, it's "Toya Meijin", not "Meijin Toya". Meijin is a title, not an actual name. Toya Meijin's real given (first) name is Koyo (Kōyō) - Therefore his name (in the English editions) is Koyo Toya (Japanese names actually start with the family (last) name, so he is Tōya Kōyō in the Japanese versions).

Yumi: I think Kishimoto's cute... like a dork with a sycamore up his ass kind.. >_> Um, yeah, lolz. So I kinda like him, but I do still like Touya Akira best...

Path: HikaruNoGo · Prev: HikaruNoGoJunkie · Next: HikaruNoGoProblems
This is a copy of the living page "Favourite Character In Hikaru No Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FavoriteCharacter...

Paths
HikaruNoGo

Referenced by
HikaruNoGoJunkie

Homepages
CSGraves


fcarbon

PageType: HomePage

Table of contents
Patience

Patience

fcarbon is trying to find the patience of playing slow mindful games and reviewing them. Playing fast games the way he has recently is some kind of dope-addiction.

This is a copy of the living page "fcarbon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BelgianLeague/pla...
PositionalJudgeme...


FCS

PageType: HomePage

FCS is a student in the US, and is completely in love with Go, even though he's only about a 29k (I'll try to keep that rating updated as I play more.)

He loves reading Go books and information on the internet and hopes he can contribute more to Sensei's Library as he gets more experienced.

You should be able to contact him at [email] fr.c.strat@dartmouth.edu

This is a copy of the living page "FCS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenteGettingTesuji
Pincer
TrumpetConnection
SmallestGroupWith...
Atsumi
FarmersHat
BQM1
CrosscutThenExten...
UnderTheStonesExa...
RespondToAttachme...
ArcanaLivingShapes
HitachiNumber9/So...
InstantEyeTester
TrumpetConnection...
QuestionAboutJapa...
Jfc001/Solution
OngoingGame1Moves...
BQM3
OngoingGame1Moves...
Atsumi/Discussion


Fdv

PageType: HomePage

Hi all.

I am a Go player from November 2000 and I am currently only 12 k EGF. Live in France near Lyon.

This is a copy of the living page "Fdv" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HardFusekiProblem
posting:3583


Fear

Path: MentalityPath · Prev: FightingSpirit · Next: FearOfWinning

Fear comes in many shapes and faces.

  • Fear of losing territory
  • Fear of being killed
  • Fear of being cut
  • Fear of the kikashi
  • Fear of bad shape

Fear is an emotion. Emotions are an important key in human intelligence. So, fear is not to be ruled out from our mental processes. However, too often fear replaces sound judgment or analysis. Fear is probably our worst inspiration when playing Go. Rarely do I let pass a player's comment starting with "I was afraid that ..." without criticism. --Dieter

This is probably just a question of how you define fear but I think that when you become experienced in the game, you develop a "sense of danger" which is, in my view, similar to fear. For instance, strong players won't hesitate to play a honte move to eliminate aji even when there is nothing working directly. --AlainWettach

NB that in British English the phrase 'I'm afraid that ...' (for example '...you have just filled a liberty you really needed') is the standard way of not genuinely apologising. Charles Matthews

HolIgor: I am afraid :) that my games are governed by fears. I am afraid of everything, of giving too much territory, of being killed, of giving too much influence, of cuts, of bad shapes etc. I guess that I am not a natural aggressor, not a superrat. I want stability and at the same time I am afraid of being too slow in my development.

As I believe that there should not be any page in SL without a diagram, I want to illustrate some of my fears.

Scary point

In the situation at the diagram, for example, I am very afraid that black would take a faster.

Can I add "fear of sabaki" ? This is often the reason for slow moves. lezogzog

Floris?: What about ph34r for stronger players? The fear of being destroyer, being crushed, and being sliced into pieces and eaten.

See also: Safety Play

Somebody: Afraid of my opponent? I'm not afraid of my opponent, that bungler! I'm afraid of myself, for I am even worse.

Ever tried the Bene Gesserit litany against fear? I think it is rather effective.

Yes, it is quite useful. For your enlightenment, i will quote it here:

I must not fear.

Fear is the mind-killer.

Fear is the little-death that brings total obliteration.

I will face my fear.

I will permit it to pass over me and through me.

And when it has gone past I will turn the inner eye to see its path.

Where the fear has gone there will be nothing.

Only I will remain.

Path: MentalityPath · Prev: FightingSpirit · Next: FearOfWinning
This is a copy of the living page "Fear" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath

Referenced by
TerritoryPitfall
SafetyPlay
Compass
BlackSheepRengo2003
DieterVerhofstadt...
OnlineGoAnxiety
44PointLowApproac...
SevenDeadlySins

Homepages
AndyPierce


Fear of Losing

Path: MentalityPath · Prev: FearOfWinning · Next: OnlineGoAnxiety
Keywords: Opening

I guess fear of losing might cause too cautious play when you're ahead (thereby allowing your opponent to catch up). That's small stuff. If you figured out how to get ahead in a game in the first place, overcoming this fear should be easy.

Somtimes when i feel a fear of playing/losing i think of this quote "Somtimes you win and somtimes you LEARN. when you dont think of losing as LOSING but learning it helps a bit...i think.

Real fear of losing is agonizing over your next move for days (playing on a turn based go server), all the while not being able to sleep or work because you're convinced that your next move will decide the outcome of the game. Fear of losing is finally being able to set aside a few hours to logon to KGS and play, but deciding to go over Graded Go Problems For Beginners again instead.

It's also found in the attitude "I'll start playing at the Go club when I get to 15k" and in the practise of escaping. It's related to the fear of a decrease in rank.

Things I try to remember to help me overcome fear of losing:

  • It's only a game
  • Don't Play To Win
  • Lose Your First 50 Games As Quickly As Possible (or 100, or 200)
  • You can learn from your mistakes
  • You've probably lost already, anyway...
  • If your rank goes down, you get an extra stone in your next game - Bonus!

--sngrfxz

Myself, I've noticed fear of losing can manifest itself in playing the simple instead of the correct move because things might get complicated. --BlueWyvern

In my case, logging on KGS but no playing at all... or just playing a free game once a week... I should stop it soon or I'll lose all my level, being as little as it is by now. RBerenguel

See also: online Go anxiety

Bellicose: I definitely have found myself on KGS watching games and not playing because of a nervous feeling, whether it is due to my rank dropping or whatever, it is annoying. i have found (like others) that playing a tutoring game against a weakerplayer helps alot; it can relax you and helping others helps you to. also somthing important i have found is that i feel stupid loseing, as if my opponent is thinking "what a crappy player" but i doubt this is the case. when i win a game i think "hmm i played well (insert pat on the back here) and never think "what a bad player" so really ther is nothing to fear in playing a game win or lose. i guess the ultimate goal is being very Zen about it all, not careing if you win or lose and having the ability to enjoy a defeat as much as a victory.

HighQ: Wow, I tried to create this page because I thought I was the first to be such a chicken - it was already here!!! I'm with RBerenguel - I prefer to watch games on KGS, even when I see weak players getting better, rather than risk shame myself! What a loser (I am)! I'd rather play someone weaker and win than have a real challenge! Haven't done this yet, but seems like lots of folk recreate themselves regularly to get to play beginners.

What's the cure? I forced myself to play three rated games yesterday and got wiped out on the first two due to stupid mistakes and lost a grade (18k -> 19k). I nearly didn't play the last, but ended up winning it just and I was back (just) to 18k this morning . . .

I used to study Taekwondo (Korean form of Karate) and get the same physiological effects when playing a rated game: sweating, bowel movements (!) - the classic 'flight or fight' response. How can I chill out and enjoy it?

Is it just a few of us or is this common?

Bob McGuigan: I think a lot of people feel this way. It might stem from having too much ego invested in the game. If you lose it has some implication for your self-worth. In fact, mastery of the game of go is completely beyond human ability. Yes, 9p players play better, in general, than 25k players but 9p players such as the great Cho Chikun have repeatedly said that they feel lost in the face of the immensity of the game. Nobody is really any good at it in absolute terms. In view of this all we can do is enjoy it. We can try to understand a little more, and feel some satisfaction when we do, but it should be in personal terms, the way athletes celebrate personal bests. If you don't play and accept the risk of losing you also lose this opportunity. Everyone makes mistakes when playing and even 9p players make mistakes that a kyu level player could see. It's only human. Nakayama Noriyuki 6p, a famous teacher and go writer, said "Winning is enjoyable, but losing does not detract from the pleasure of playing." That's the attitude to strive for, I think. So where does the pleasure of playing lie if not in winning? I think it is in the search for understanding and for finding good moves.

Fwiffo: I've been guilty of this in the past, and sometimes find excuses to not play on a given day. So, instead of stressing about it, I play a free game, or if I'm particularly edgy, warm up by helping out a newbie with a 9x9 game. I try to make myself play one game every day (not counting any teaching games with newbies). If I lose - no biggie, it's just a free game. If I ever get confident or feel particularly "on", that's when I'll play rated. If you get in the habit of playing on a regular schedule, the desire to "stay in training" will beat out the fear of losing. Eventually I'll learn to relax - if you do anything often enough it'll stop being stressful.

HighQ: Thanks for the above comments - I'll try and force myself to play regularly and see if the stress gets less.

With me, I think it's linked to the need to set targets: I want to get to, say, 10k by the end of the year. Rather than help (as targets usually do) this additional pressure seems to crack me up. Maybe I need to set a "play 200 rated games by December 25th" target and let the rank worry about itself?

Niklaus: I agree, don't put yourself under that much pressure. Why don't you, instead of setting a rank as a target, say: "I want to get stronger at life & death", or "I want to improve my opening" etc.? Having something concrete to work on might help. Your rank will follow automatically. And don't worry about how fast you're advancing. Some people take half a year to get to shodan, others 20 years. Just try to enjoy playing and learning (of course, the game does get more interesting, the more you understand, but the cool thing about go is that you can have exciting games at any level).

Malweth: I definitely think forcing yourself to play can help! If you have a set schedule (I will always play every day at 4 pm) and try not to break it, you'll generally feel better about it after it becomes habitual.

It's also good to play some interesting games... play some simultaneous or just against someone playing simultaneous - it's a free game and you have a big advantage because they're distracted by multiple boards... try an odd board size ... play in a tournament (which helps espeically if you actually win a few games :)

I'm still trying to get over "fear of losing" - though I think my problem is closer to fear of playing poorly... I don't care if I lose and I'm outmatched, but I hate when I have a bad go-day and play poorly from begin game to L+D.

RBerenguel: I'll try to play more consistently, but... as everything go needs time and it's something I won't have after next week (start of second semester). Thank you all for your advices!

axd: before I started playing via Internet, I was not aware of the feelings associated with losing a game as strong as I experience when playing rated games. I think the main reason was because I had no rank at all (and I still don't play in a club). (To be honest, another was I didn't have strong opponents.) Whatever the reason be, my rank has introduced pressure in my games now. This effect made me think about my personality, but I also started considering to play more as in real life: play mainly rows of unrated games, and schedule personal 1-2 day rated "tournaments" every x weeks/months to "quantify" my progress. There I would experience the same (normal) pressure most people have (I assume) when participating in tournaments, which they will not experience while playing "informally" at the club. So in the end, to take a big leap: the advent of Go servers is maybe yet another example of our civilisation advancing at a pace that is far too fast than humans can handle.

However, I think players behave differently in unrated games than in rated: I would not be surprised if playing style depends on the rating of the game (because anyway, it's not rated, so one can try unusual things). If one trains mainly in an unrated environment, I wonder how (s)he would perform in a "rated" arena.

puripuri: One thing that gets left with little attention on this page is an "obvious" solution: In Internet Go we can create a new account and play with it. In the long run there's nothing to argue against this, and the pros are anonymity (no one can point a finger at YOU even if you lose), and with a rating system like KGS has, it resets the weight of the old games pressing down the rank of accounts that have improved a lot over time (I think, not know).

As a personal goal, I decided that I'm going to lose 100 rated games. I mean... Just playing normal rated games with correct handicaps, and trying to win to the best of my abilities every time... Until I have lost 100 times. While doing this, I find it highly amusing to note how my behavior changes after losses (I become generally "nastier" for no reason and sometimes some sort of headache starts to burn behind my forehead), and if I have any control over these symptoms. Probably over time these effects will get held down better, making for a healthier attitude towards life in general. Very similar problems have risen in all other hobbies I've tried over the times... Only 92 losses to go anymore too. ;)

Peterius: Yeah I have real trouble losing if I feel like I should have won or should have done better. I'm okay losing to people who are officially, clearly much better, but if its someone who is below my rank with a handicap or "?" on KGS, etc.... nothing ruins my whole day faster. I can feel great and then I play a couple stupid moves and I end up losing every game after that I play that day not to mention feeling horrible the rest of the day. I just feel totally worthless, I end up thinking of old girlfriends and ugh. I try to play people who have listed ranks considerably higher than what I think mine is so that I expect to lose and can just try and do my best. But its difficult. I mean I often ask myself, it causes me so much pain, why do I play Go? Most of the time I'm just fighting with my own mind, trying to focus when I feel miserable about the last move. I think the key is that I expect to play at a particular level, not neccessarily beating my opponent by any amount, but I expect my moves to have a particular feel and a particular level of efficiency. When I lose things that should have been easy for me to take, etc... its like I can't do anything right.

rmsp: Here's my take on this: rather than Fear Of Losing, I think the phenomenon described here could be thought of as Fear of Conflict. Fear of the battle itself. Starting a serious game with someone can feel very similar to starting a conflict with your boss or deciding to punch someone in the face. The sympathetic nervous system gears up, and it's pretty hard to ignore. All of us have been conditioned to dislike this feeling and avoid it.

One of my hopes for my Go is that it will train me to better deal with conflict, to be more confident in general. Hating yourself for fearing the game and trying to nullify your emotions is probably not as productive as using the game to face (and win) conflicts without practicing actual violence.

Calvin: One thing I find helpful is to switch the venue where I normally play games once in a while. Because ratings will differ from server to server or club to club, it's easy to find a new place to play once in a while where you don't care about your rating, because you're not there enough to form an emotional attachment to the setting or to particular opponents. Try playing on one of the Korean servers if you haven't tried it (you know, the ones that assume you're 18k at birth. :-) Even if you lose (and you will) it's hard to feel bad about losing to someone who is immersed in a culture of Baduk. Just be happy that they've allowed you a brief visit into that world, if only as an anonymous opponent.

Jesusin: In my opinion, what we feel is not fear of losing a game, but fear of losing our rank. I have overcome this problem by creating a second account. My true ranking is the one of my first, true account. I feel personally attached with that account. My second account has a ridiculous name, so that I do not feel it is really me. I just play for fun with this second account, so I do not care about its rank. As a result, I have played more games with the second account than with the first one, and the rank of the second account is always equal or better to my true rank. In addition, I play in a more natural way with the second account and I have the courage to try new ideas, so I am learning much more now.

Stormer: Make friends on your go server and play them regularly. I find playing rated/serious games against friends much less stressful than a serious game against some anonymous stranger.

ilan: One thing that I've come to understand more and more is that a 19x19 game is not to be taken lightly. It is an epic battle that requires your full attention and the right frame of mind. One reason I had to adjust is that Go is quite different from Chess in this respect in that all Go games are handicapped, so there are no easy games. Once I realised this, I started winning more and losing less. If I just want a casual game, I play 9x9, plus the handicap in 9x9 is not as precise, so many games are essentially unevenly handicapped, making for easier (or harder) games.

Josh?: This page is very interesting. It is funny that so many people experience such similar emotions about this game. I have felt this way for a while. I have tried many of the suggestions that people have mentioned here, but I still fight with this irrational fear. For me it is not a fear of losing rank. I guess that might be the root of it for some people, but I am more focused on how I played versus how I feel I ought to have played. I believe my fear of playing is really my fear of letting myself down. Why get so worked up over it? It's only a game after all. Of course it is a game, but I'm someone who focuses on my performance in whatever I do so why would this be any different? Yes it is an unimportant game, but knowing that doesn't help :-) Well, that is my two cents worth...

Peterius: Ugh, it never gets better. It never gets easier. I've been playing now for quite a while consistently, and there are still days when I sign in and just lose like 3 games in a row and then am completely unable to play anymore. I feel like shit all day and if I try to play, I purposely make stupid moves so that I'll lose again. I can't get out from under it, I can't play through it unless another Go player magically talks me out of my funk. If I stop playing that day, take a break, everything in my life is messed up for a day or so. I thought I'd get over it, thats why I've been playing Go, but no, it doesn't go away, it doesn't get better. And then, after a few days, when I'm over it, its much much harder to start playing Go again. I have this fear of even logging in because these experiences are so painful. I would really rather be burned to death then caught in a losing streak like this. I'm serious, these things feel like parts of my mind are being ripped out, like my whole life is a giant waste of time, like someone is scraping their fingernails on the chalkboard of my soul. And its not the losing, its the knowing that my moves are bad, that I could be playing so much better whether I win or lose.

Ectospheno: Peterius, it sounds less like you have a fear of losing and more like you are a bit too much of a perfectionist. You might find it helpful to read up on the [ext] problem and see if they are describing you when it comes to go. Keep in mind that I'm not saying you are neurotic, just that the article may provide insight into this particular issue.

ilan: Funny article. It was written by psychologists with the goal of making others accept mediocrity as a way of life, probably because they had to do so, due to their own shortcomings. The point is that perfectionism is not at all possible in Go, because it is a game characterised by making practical decisions under severe time constraints. If you are too much of a perfectionist to play Go, try mathematics.

Dieter: Maybe the pain is identified as coming from having played bad moves. But do you go in with the intention of playing good moves? Do you have a predefinition of good moves when you start? Do you analyze what you thought was good but turned out to be bad? Do you try something different next time, based on the analysis? Or do you just play anything, then lose and then lament bad moves?

Tamsin: Are you playing a game? Or is it a fearsome test upon which your whole destiny as a future depends? For amateurs, go is just a game; and even for professionals, there's always another game, another title, another tournament...

ilan: Back when I was a little and playing in chess tournaments, I used to play much better when I was terribly depressed, I think that anxiety made me look for all the ways my opponent could threaten me. On the other hand, when I was in a good mood, I would often be overconfident and lose terribly. In general, I did well when I played every game as if my life depended on it. Now, I am much older and more confident in myself, and I don't feel that my whole life depends on the result of a single game. Maybe this explains why I am not doing so well in Go as I was in chess.

Phelan: I sometimes get fearful as well, and stop playing because every move I try to make seems weird and disconnected with the rest of the board. It's as if I had lost my playing style. This usually happens after I have read some Go Books, or some outside influence makes me feel bad for myself.

I've found that changing your playing environment helps, either by switching from online play to playing on a real board, switching to a server with a different environment, or changing the people you play with. I've jumped a lot between KGS, where I like the game discussions, and DGS, where the larger time limits help me relax about time problems, and sometimes I even go back to Yahoo, since there I don't care about my rating. I've also started to enroll in more Internet Tournaments, since I have to organize my time to play, or lose a round.

This makes me care less about the way I play, and just have fun seeing the game develop. Of course I lose a stone or two in strength, but when I start to play seriously again, I find it easier to rise in the ratings.

Tamsin: I was an absolute one for getting wound up and angry while playing. I used to mutter stuff under my breath and felt sick with tension. What fun, eh? That was a lot to do with a major medical problem that's now pretty much been dealt with.

Now, I hold on to three things: first, losing is normal (it will happen about 50% of the time if you're playing with people your own strength or with the right handicaps) and second, you learn from your defeats. Also, the pleasure in the game really is not in the 1 or the 0 of winning or losing, but in the game itself, the struggle, the clash of ideas.

DSimpson: I get into the exact same kind of funk when playing on KGS. If I log in and lose two or three games straight I am ruined for at least the rest of the day. If I play beyond that, I make stupid mistake after mistake and keep adding up the losses. I have to take a break for at least a day or two. For some reason there is also a huge disparity between my "real life" games and my online games. I play much better in person and it doesn't bother me if I lose a game at the club, but online it gets under my skin and I can't shake the feeling for a while.

"Mr.Somebody" :I want to confess that I'm perfectionist in Go, thanks a lot to Ectospheno. You pointed that out for me, thanks. I am professional wannabe so when I hear that Go is just a game...I'll just deny it. How will I become pro if I didn't play VERY GOOD in my games? I've even feel bored in Go, but after I've read this page (and the page at mental help site) I'll try to lower my expectation. Really thanks, Ectospheno.

QWerner Well, I know, losing is no fun. But your rank is your strength - so or so. If you loosing you rank means that you have to learn. There will be allways stronger players. You get a rank up and the same is going on. So there is no problem - the only problem is not to learn. Playing rank games means to use that what you have learned. Having fear for rank games mean you are not learning. And if you learn you will rank up.

Chariot Hehe, this kinda pointed out to me that I have a fear of not learning, more than a fear of losing, so if I'm not actively gaining ranks, I generally stop playing. Last time I hit a brick wall I stopped playing for 6 months, other times my fear makes me go seek what it is I'm missing, and I usually find it. There have been times that because of this 1 game can make the difference between barely holding on to a rank, and jumping up 4 ranks. (That was in DDK, but in old KGS ranks)

Galatia I think my biggest fear is that I'll stop getting stronger. Im at a point where many people hit a wall, so I don't play becasuse i dont want to lose and find out im at my limit. However, I think I am slowly overcomming this fear.

okvonnegut: since this page already so messy and I don't want to make it even more so, I put my experiences and musings about fear of losing on my own homepage.

Jadelink? Some of us somewhat selfish people actually dont mind if you wait until 15k, or at least 20k, till you come to the go club, as it means we dont have to handhold someone on a 9x9 board, and can at least give an interesting teaching game instead.

cliftut: Is there a place to discuss "Fear of Running Out of Time While Playing A Game"? I've barely played at all since school started last year because of this. Summer's here, though; time to catch up to all my rivals ;)

There is a simple solution to all of this, and it has to do with self-confidence and drive.

  1. Realize your unseen potential. People may say you have no talent or you might just say it to yourself. Don't. Every person has potential, and it is only limited by how far they think they can go.
  2. Don't play ONLY to win. Winning is something we all strive for naturally, and many can't accept just playing for playing's sake. What must be realized is that loss IS an acceptable outcome, but only if you prevent it from being a loss by learning from it. Playing to win can't be avoided completely, but don't play to beat your opponent!! You can't be so obsessed with victory that you forget that go is a two player game. If you lose, don't beat yourself or your opponent up for it. It's a learning experience, and may help you in your next game.
  3. Treat every game as a free game. You will play more fluidly and discover that your rank won't suffer like you expected. And if it does? Then keep playing and it will return to where it was and get even better! If you treat even a ranked game like a free game, then you will be learning while your opponent bashes their brains out trying to play "perfectly". People might bug you about making "stupid moves", but you can just tell them that you're making all your mstakes early so that you don't have to make them when you're 3 dan and counting. ;)
  4. Drive is everything. A go prodigy with no drive is nothing next to the clumsy but determined beginner who proudly boasts "I'm going to beat him!" and sticks with it despite countless failures. If you don't think you have drive, make some. Put heart into your game, and noone will ever beat you, even when they do. ;)

So many words for a simple concept; Refuse fear. If you're afraid, just start refusing that fear. I know you might think "that's easier said than done", but if you keep rejecting that fear, you will probably find that it will all but disappear when you face your opponent.

omg...thats so weird that alot of people feel the same way as i do...i just get stresses out about the game and winning but i have finally realized that it is just a game and that i can learn from my mistakes...and im not that only one that is going tho this kind of stress so i dont feel alone ...!!!

William: I also fear losing. Sometimes I even log on my account while shaking. My mouse wont stop moving and i'm not calm. What I then do is; i motivate myself. If the other player is the same level as me I used to aim for the win. But i quickly noticed that once i had the lead i got soft. As a result i often ended up losing by a few points. but winning a lot of games in a row also causes the same problem. You end up getting overconfident and your game slows down, you lose the pace.

Its hard to lose but it helps ^^. For example, I play my brother a lot. But because he is weaker then me I give him handicap stones. And when he loses he gets mad. Now I always go for a game of max 7 points difference, sometimes it leads to a loss but it makes my brother happy and helped me inprove my counting. it makes me feel better.

You learn more by losing than winning

Path: MentalityPath · Prev: FearOfWinning · Next: OnlineGoAnxiety
This is a copy of the living page "Fear of Losing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath

Referenced by
NewKGSRankingProp...
Improvement
OnlineGoAnxiety
LearnToPlayGoSeri...

Homepages
Bellicose
HighQ
Solovay
Tas


Fear of winning

Path: MentalityPath · Prev: Fear · Next: FearOfLosing

I play a lot of strong players in real life(1-6 dan, even, fast, I'm about 2k), and I find that I've grown quite accustomed to losing. So much so that my goal is rarely to win, but more often to find interesting play. When I get into games on KGS or IGS...and I come to a scenario where I begin to feel the pressure to win, to "represent" my rating, (usually after I'm ahead) I begin to slack off, it ceases to be as interesting, because I'm not catching up...Lasker said (of chess), "the most difficult part is to win a won game" (paraphrased a bit). I've gotten used to losing games this way, and frankly it's annoying. Any ways to fix this?

mgoetze: Sure... stop playing even games against stronger players! Handicaps are there to make the game exciting for both players, and they will certainly fix these problems...

Bill: I have the same problem. In fact, in my younger years I was known for my jigo. Without counting, too. ;-)

Like many problems in life, they cease to be problematical when you don't consider them problems anymore. ;-) Life is a mixture of cooperation and competition. What's wrong with jigo?

There was a time when I felt that I was stagnating at 3-dan, despite continuing to study. I set my goal on winning games to up my rating, and took my rating up over a stone in three months.

If your goal is not to win but to find interesting plays, but you find losing too annoying, maybe a shift in goals would be interesting. You find yourself losing interest when you are ahead. But there are still plenty of interesting plays on the board. Where does your interest lie?

Scartol: As someone in the middle of an agonizing and emotionally draining losing streak, allow me to cry you a river of tears for all the games you're compelled to win. I wish you the best of luck in racking up more losses. =)

the first?: Hey, It's me, the guy who wrote that first tirade. So Here's an update...I think I've gotten past my fear of winning, I'm about 2 dan at this point, and my reading is getting better, I had to teach myself to stop and think and enjoy that part of the game more...thanks for your advice you guys!

Path: MentalityPath · Prev: Fear · Next: FearOfLosing
This is a copy of the living page "Fear of winning" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath


Feeds

Here is a collection of feeds (RSS and otherwise) that may be of interest to Go players.

There is a feed for "Recent Changes" on Sensei's Library. That page also explains what feeds are.

Most, if not all, Go Blogs will have a feed. You can also get most blog's feeds collected on a single aggregator: [ext] PlanetGo

There is a great collection of English language Go feeds at the [ext] Go Aggregator which includes:

  • [ext] GA Professional go News - English language professional Go news
  • [ext] GA Games and Problems - Go game records, game reviews, and problems
  • [ext] GA's Best Go Blogs - The combined feeds from GA's choice of the five best Go blogs currently online
  • [ext] GA Go Chatter - Miscellaneous Go talk from usenet and this wiki!
  • [ext] GA's The Works - The twenty most recent items from all of the above

There is also a Go news feed created by [ext] 361points.com (for now based mainly on the [ext] Go Topics website): [ext] 361points Go News Feed

Korean baduk news web sites often don't provide feeds, so I have created some feeds for popular sites, updated hourly:

  • Yu Chang-hyeok's News
    • [ext] RSS feed
    • [ext] reference
  • baduk.or.kr News
    • [ext] RSS feed
    • [ext] reference
  • Cyberoro News
    • [ext] RSS feed
    • [ext] reference
  • Baduk Made Fun and Easy News
    • [ext] RSS feed
    • [ext] reference

This is a copy of the living page "Feeds" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BadukMadeFunAndEasy
SLRSSFeed
GoBlogs


FeGo

PageType: HomePage

Hi, my name is Jose Fernandez i'm (IGS) 7kyu, from Punta Arenas Chile.

I'm living and studying in Valparaiso now. were we have recently created the UTFSM go club.

Contact: [email] clubgousm@gmail.com or my personal mail [email] unemailparajose@gmail.com

This is a copy of the living page "FeGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToResign/discu...

Homepages
Harpreet


Feigning foolishness

Path: SecretArtOfWar · Prev: PointAtTheMulberryOnlyToCurseTheLocust · Next: RemoveTheLadderAfterTheAscent

Feigning foolishness - Play dumb while remaining smart. The smartest people do not always let on ow smart they are. The less smart who think they are smart often act recklessly when it would be wiser to feign foolishness while biding their time.

Tas: What is the purpose of this page?

Herman Hiddema: It is one of the 36 stratagems from the Secret Art of War. Most of those stratagems may be applicable to go, although they could benefit from examples :)

LukeNine45: This is what you do when you play bangneki with some random old Korean guy. You'll still lose, 'cause he's doing it too, and he's better than you at it. (/humor)

Path: SecretArtOfWar · Prev: PointAtTheMulberryOnlyToCurseTheLocust · Next: RemoveTheLadderAfterTheAscent
This is a copy of the living page "Feigning foolishness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


Felix Dueball

Keywords: People

Felix Dueball (1879/80-1970) was a German Go player.

Dueball, taught by Segoe, reached amateur 2-dan.

In 1964 Dueball was the co-recipient of the Japanese Okura Prize, which is given for contributions towards dissemination and promotion of Go.

His son, Fritz Dueball (around European 2-dan, playing in [ext] Berlin, in the small Weddinger Go Club), and late (2002) grandson Jürgen Dueball (5 dan, European Go vice-champion and Chess professional: in the year 1985 he had an ELO of 2574 which was nr. 92 World Rank (refers to the player's world rank on that date) were Go and Brige players too.

Three generations spanning the time from O. Korschelt to the 3rd millennium, all involved in Go.

External links

[ext] History of Go in Europe 1880-1945

[ext] Bruno Ruger's "Go Memories"

Games

18.03.1930: [ext] Emanuel Lasker - Felix Dueball

07.06.1930: [ext] Felix Dueball - Honinbo Shusai

This is a copy of the living page "Felix Dueball" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EmanuelLasker
NamesInGo
HatoyamaIchiro


Female Honinbo

Keywords: Tournament

This is the female-only equivalent of the Japanese Honinbo title. Unlike the Honinbo title, this tournament is conducted using the single knockout format to determine a challenger. The title is then decided by a best of five match (best of three prior to 1995) with the previous year's title holder. The winner's prize is ¥5,800,000.

The 16th Women's Honinbo tournament in 1997 involved huge press coverage at the time due to the fact that challenger Chinen Kaori was quite far along in her first pregnancy when the title match games were being played. [ext] Game four (which she won, along with the title) was actually played on chairs in the Yugen no Ma room of the Nihon Ki-in. As by that point in time, the baby was expected any day.

Winners:

   1st 1982 Honda Sachiko       (d. Kobayashi Reiko 2-1)
   2nd 1983 Kusunoki Teruko     (d. Honda Sachiko 2-1)
   3rd 1984 Honda Sachiko       (d. Kusunoki Teruko 2-0)
   4th 1985 Kusunoki Teruko     (d. Honda Sachiko 2-1)
   5th 1986 Ogawa Tomoko        (d. Kusunoki Teruko 2-0)
   6th 1987 Kusunoki Teruko     (d. Ogawa Tomoko 2-1)
   7th 1988 Kusunoki Teruko     (d. Ogawa Tomoko 2-0)
   8th 1989 Kusunoki Teruko     (d. Ogawa Tomoko 2-0)
   9th 1990 Nakazawa Ayako      (d. Kusunoki Teruko 2-1)
  10th 1991 Nakazawa Ayako      (d. Kobayashi Chizu 2-1)
  11th 1992 Kato Tomoko         (d. Nakazawa Ayako 2-0)
  12th 1993 Yoshida Mika        (d. Kato Tomoko 2-1)
  13th 1994 Yoshida Mika        (d. Tsukuda Akiko 2-0)
  14th 1995 Yoshida Mika        (d. Chinen Kaori 3-1)
  15th 1996 Yoshida Mika        (d. Nakazawa Ayako 3-0)
  16th 1997 Chinen Kaori        (d. Yoshida Mika 3-1)
  17th 1998 Chinen Kaori        (d. Kato Tomoko 3-0)
  18th 1999 Chinen Kaori        (d. Kobayashi Izumi 3-0)
  19th 2000 Inori Yoko          (d. Chinen Kaori 3-2)
  20th 2001 Kobayashi Izumi     (d. Inori Yoko 3-1)
  21st 2002 Kobayashi Izumi     (d. Chinen Kaori 3-2)
  22nd 2003 Kobayashi Izumi     (d. Yashiro Kumiko 3-1)
  23rd 2004 Chinen Kaori        (d. Kobayashi Izumi 3-1)
  24th 2005 Yashiro Kumiko      (d. Chinen Kaori 3-0)
  25th 2006 Yashiro Kumiko      (d. Inori Yoko 3-1)
  26th 2007 Xie Yimin           (d. Yashiro Kumiko 3-0)

This is a copy of the living page "Female Honinbo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WomensHoninbo

Referenced by
GoNews
ProfessionalTourn...
KobayashiChizu
ChinenKaori
XieYimin
AllJapanWomensCha...
YashiroKumiko
GoNews/ToSeptembe...
GoNews/October200...
WidestPath/MasterGo
Women


Female Kisei

Keywords: Tournament

This is the female-only equivalent of the Japanese Kisei title.

 11th   2008    Umezawa Yukari  Mukai Chiaki            2-0
 10th   2007    Umezawa Yukari  Mannami Kana            2-1
 9th    2006    Mannami Kana    Chinen Kaori            2-1
 8th 	2005 	Chinen Kaori 	Mannami Kana  	        2-0
 7th 	2004 	Mannami Kana 	Chinen Kaori 	        2-1
 6th 	2003 	Chinen Kaori 	Kato Keiko 	        2-1
 5th 	2002 	Chinen Kaori 	Ogawa Tomoko 	        2-1
 4th 	2001 	Chinen Kaori 	Kato Keiko 	        2-1
 3rd 	2000 	Chinen Kaori 	Kobayashi Izumi 	2-0
 2nd 	1999 	Kobayashi Izumi Sugiuchi Kazuko 	2-1
 1st 	1998 	Kobayashi Izumi Kobayashi Chizu 	2-0

This is a copy of the living page "Female Kisei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WomensKisei

Referenced by
UmezawaYukari
ProfessionalTourn...
ChinenKaori
MannamiKana
YoKagen
GoNews/February20...
Women


Female Meijin

PageType: Alias Keywords: Tournament

WomensMeijin

This is a copy of the living page "Female Meijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...
XieYimin
GoNews/February20...


Female Mingren

This the female-only version of the Mingren. The top 16 players participate in a knockout with the last 2 remaining players playing a best-of-3 final.

Previous results:

  • 3rd Female Mingren (2005): Ye Gui (5d) bt Li Chunhua (4d) 2-0

This is a copy of the living page "Female Mingren" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...


Female Strongest

Keywords: Tournament

The Japanese Female Saikyo tournament.

Also known as the Tokyo Seimitsu Cup, or the Female Strongest Player tournament.

The winner of this tournament plays a match against a Westerner each year: the opponent is decided in a playoff between an American and a European representative selected at the US Go Congress and the European Go Congress, respectively.

See also: [ext] http://www.msoworld.com/mindzine/news/orient/go/japan/w_saikyo.html

Winners:

   1st 1999 Shinkai Hiroko      (d. Yashiro Kumiko)
   2nd 2000 Kato Tomoko         (d. Aoki Kikuyo)
   3rd 2001 Aoki Kikuyo         (d. Yoshida Mika)
   4th 2002 Okada Yumiko        (d. Umezawa Yukari)
   5th 2003 Suzuki Ayumi        (d. Nakazawa Ayako)
   6th 2004 Shinkai Hiroko      (d. Okada Yumiko)
   7th 2005 Kobayashi Izumi     (d. Konishi Kazuko)
   8th 2006 Xie Yimin           (d. Konishi Kazuko)
   9th 2007 Suzuki Ayumi        (d. Aoki Kikuyo)

This is a copy of the living page "Female Strongest" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...
JieLi
XieYimin
SuzukiAyumi
AmaVsPro
GoNews/October200...
KonishiKazuko


Feng Wei Xu Qi

Path: TheTenGoldenRulesList · Prev: SheXiaoJiuDa · Next: ShenWuQingSu
Keywords: Strategy

6. Feng Wei Xu Qi? （逢危须弃） - When in danger, sacrifice - [ext] Translation link

Path: TheTenGoldenRulesList · Prev: SheXiaoJiuDa · Next: ShenWuQingSu
This is a copy of the living page "Feng Wei Xu Qi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TheTenGoldenRules...


Feng Yun

Keywords: People

丰 云 Feng Yun (Fēng Yún)

Feng Yun

Feng Yun (丰 云 Pinyin: Fēng Yún, born 1966) is a Chinese 9-dan professional Go player.

Feng started learning Go in Henan Province when she was nine years old. She began her professional career in 1979. In 1982 she was selected into the China National Weiqi Team where she got professional training for 18 years.

After 23 years of effort, hard work and winning games, Feng Yun became a top professional Go player and became 9-dan in 1995. Therewith she was the second woman (after Rui Naiwei) to reach 9 dan.

Feng Yun was a finalist in the first four Bohae Cups, winning on the second occasion (1995), but losing to Rui Naiwei on the other three occasions, hence being 2nd in '94, '96 and '97.

Feng Yun

She was the challenger in the 2002 North American Masters Tournament.

Feng Yun won the 2004 Ing Pro Tourney held at the 20th AGA Go Congress in Rochester, New York.

Winner of the Eastern Section of the 2001, 2004 and 2006 North American Toyota Denso Oza Championship.

On her website: [ext] http://www.fygc.com/ [ext] old URL she set up the very first 9-dan Go school
on the American continent (2002):
Go Teaching on IGS, KGS, in the Feng Yun Go School started already in 1996.

Feng Yun can be found teaching at KGS with the username Mumu.

CAREER HIGHLIGHTS [1],[2],[3],[4]

  • Born on 10/2/1966 in Liaoning Province.
  • 1975 Feng started learning Go at of age of 9.
  • 1979 she became a professional Go player of the Henan Provincial Team
  • 1982 Feng became 4-dan professional.
  • 1983 Promoted to 5 dan professional, won her first title: National women's Championship *1987 Promoted to 6-dan professional
  • 1992 Promoted to 7-dan professional
  • 1995 Promoted to 8-dan professional

  • In 1997, advanced to 9 dan pro, one of the only three women 9p in the world.
  • In 1983 (16 years old), won 6th National Go Women Individual champion, in 1990 and 1991, second place, in 1993 third place.
  • 1st Baohai Cup World Women Go Competition second place, won 2nd Baohai Cup champion, 3rd and 4th Baohai Cup second place.
  • In 1998, won Kuerle Cup champion.

Since 2000, she and her family have been living in New Jersey, USA, you can visit her Go school and Go center [ext] here.

sources:
[1] [ext] http://mywebpages.comcast.net/fengyun/aboutme.htm
[2] [ext] gogameworld.com - playerinfo
[3] [ext] gogameworld.com - titlelist
[4] [ext] runner up
[5] [ext] eweiqi.com
[ext] game.1001n.com.cn (short bibl. data in Chinese + photo)
[ext] NY Times article 2006-01-14

This is a copy of the living page "Feng Yun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
Professional
NorthAmericanMast...
KGSTeachers
JieLi
BohaeCup
ChineseName
NorthAmericanToyo...
ChooseTheFirmerCa...
LadderExercise5
KGSHighDanPlayers
NamesInGo
PierreAudouard
MarkIIKobayashiFo...
AmaVsPro
GoNews/October200...
Periodicals
TheBestPlay
PlayKikashiBefore...
ToyotaDensoCup/3rd

Homepages
KGSPeople
Shygost
Tderz
Wegobad


Feng-Hsiung Hsu

Keywords: People

Feng-Hsiung Hsu lead of the IBM Research team that built Deep Blue. In the October 2007 issue of the IEEE magazine [ext] Spectrum Online, Hsu wrote the article [ext] Cracking Go of his efforts at the Microsoft Research Center in Beijing China to seed efforts by university students to solve some of the basic problems related to building a championship level Go computer within the decade.

Dr. Hsu stated in the article Nevertheless, I believe that a world-champion-level Go machine can be build within 10 years, based upon the same method of intensive analysis--brute force, basically--that Deep Blue employed for chess. In the article, Dr. Hsu does not discuss these characteristics, among others, that distinguish Go from Chess:

  1. the lack of a whole board opening book. Opening books played a crucial role in Deep Blue.
  2. the consequences of a local fight upon other fights and the global position. Chess is essentially a single local fight.
  3. the lack of a reasonable whole board evaluation function.

Dr. Hsu mentions two challenges the effort faces:

  1. the first problem is the tree of analysis.
  2. the second problem is the evaluation of the end positions.

To address the first challenge, Dr. Hsu article states that alpha-beta pruning, null-move pruning applied recursively, method of analogy (see article) and newer chip process technology (Deep Blue used 0.6-micrometer CMOS, as of October 2007, 45-nanometer is available) will address the first challenge.

The evaluation of positions may be more difficult. Weaknesses in the evaluation functions of Deep Blue contributed to its defeat in its first match against Garry Kasparov. (See Behind Deep Blue by Feng-Hsiung Hsu, page 186ff.)

Interestingly, as stated in Cracking Go, the expectation that the method of analogy will be significant in developing a Go engine is based upon the idea that each of the many local battles tends to be unaffected by the battles elsewhere. Therefore, the program should be able to graft deep branches--the kind needed to decide life-and-death questions--from one part of the game tree to another.

This is a copy of the living page "Feng-Hsiung Hsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComplexityOfGo
ComputerGo
SolvingGo
DeepBlue


Fenris

PageType: HomePage

UK Go player. Fenris is my KGS username.

I play less on KGS and more on DGS these days. What impresses me about DGS is that at any level, there are lots of people who have been hovering around that strength for some time and they are happy to be at whatever strength they are; there seems to be much more enjoyment of the game, and the enjoyment is less tarnished by worries about rank.

Printable (pdf) Go board

I was recently looking for a printable 9x9 board (my own board is double-sided 19x19 and 13x13 as, I believe, are many) and couldn't find a link on Sensei's. So for those who want it, here are a couple of links to printable PDF 9x9 boards:

[ext] http://www.mrbass.org/boardgames/abstractstrategy/go/ - has a couple of links to a colour and a monochrome PDF file;

[ext] http://www.psc.cornell.edu/gssop/courses/Let's_Go/2005/Let's_Go_appendix1a.pdf - pretty looking go board, haven't tried printing this one so I don't know what it looks like in practice.

(Thanks to PeterHB for the formatting help)

Progress in Go

I have had it in mind for some time to chart my progress in Go; to set out a roadmap showing the route that I followed, albeit not the quickest or best route to improvement. This may be of some interest to those who ask, "What do I need to do at this stage?" or "How do I get to xx Kyu?". There are of course other pages on here, such as the bottleneck theories page or rank and what you know. This is a personal record of a personal journey, and not intended to be prescriptive. I do not progress as quickly as others; I have been playing online for 4 years now and I have recently hit 13k on DGS (about 11k AGA, 13k EGF) and I know others progress more rapidly. And I am aware that what was happening 4 years ago is less available to recall than what happened a month ago.

I didn't start this page 4 years ago because I didn't know what it should look like. I still don't know what it should look like, but I'm more confident that it can change and grow and perhaps become more perfect than it is. To that end, comments and contributions are welcome.

Given those caveats, here goes.

30-25 kyu - Have fun!: Go is fun. You win a game by 100 points, you lose another by 100 points. Enjoy it while it lasts. Afterwards, it gets serious! What happens? You exchange large groups. You lose a dango, but that is compensated by taking your opponent's dango. How to get better? By looking after your own stones. There comes a point where you realise that if you protect your stones rather than simply exchange large groups, you can win more consistently.

Learning:

Tesuji: basic tesuji such as the crane's nest; I don't think I have met a crane's nest in a game since I was around 28 Kyu. After 25k, everyone knows it so everyone avoids it. Around 26-25 kyu, the snapback.

Joseki: none save that the term exists; that it is theoretically possible to divide corners so that both sides are happy with the result. At this stage, regarding corner play, it is sufficient to know that corners are the best place to make a base followed by sides then centre.

Life and death: basic awareness of dead shapes.

Books: Iwamoto sensei's Go for Beginners. Also Graded go problems for beginners volume 1.

25-20 kyu - Don't touch it!: Hmm, getting difficult, isn't it? Key learnings: DON'T TOUCH!!!!! Touching is naughty! Touching an opponent's stone makes it stronger. The way to attack is from a distance. Attacking an opponent's group doesn't necessarily mean killing it - making it small is a successful attack.

Tesuji: I do not recall learning any tesuji at this stage that made a significant contribution to my game. Snapback continues to be important, especially knowing when you can set one up...

Joseki: You should meet the 3-3 invasion to a star-point stone now. The response to this is the only joseki you will need for a very long time.

Life and death: Some more advanced life and death such as killing six in the corner.

Books: Books? Avoid books! Unless maybe you are following Janice Kim's series, in which case stick with it. Otherwise, the only books to pay attention to are problem books - start on Graded go problems for beginners volume 2. And keep going over the problems in volume 1, but do them more quickly!

20-15 kyu - Read deeper!: Getting less like a game and more like hard work! Yet there is still pleasure to be had from seeing the results of hard work pay off. Depth of reading is the most important thing here, and doing problems is the best way to develop that.

Tesuji: at this point I first used the slapping tesuji. I was so proud of myself for having discovered the move. Later, reading James Davies' book, I realised I hadn't discovered it. Similarly with the belly tesuji. My advice: don't read about tesuji. You will very rarely meet the precise situation in your games that the book describes. Instead, improve your reading ability so that you invent them for yourself (and the best way to improve your reading ability is by doing problems) - then when you eventually read about them, you will understand them, and what is more you will understand when and how they work.

Joseki: the only joseki I had learned was the 3-3 invasion to the star point and the response. At this point though I learned that the side on which you block is important. Block on the wider side,

Life and death: Basic dead shapes should be well ingrained. The development here is to recognise before your opponent when a group is beginning to take on a dead shape, and to kill it by playing on the nakade point before the boundaries of the group are settled. And being able to do that depends on depth of reading - so doing problems is the key!

Concepts: Sente gets to be important, especially in the endgame. This is where I turned lost games into won games by paying attention to which moves are sente and which are gote, and playing the sente moves first. And learned not to destroy aji but to leave ko threats... and that thickness and influence is important, but not yet sure how or why... "Concepts" are added at this stage, to show how the game is getting more complicated.

Books: I found that there are no textbooks that are really appropriate to the 25-15 kyu period. There are beginners' books and there are so-called elementary books which are really quite advanced even for a 20 kyu player. But around 20-15 kyu, along with the realisation that some advanced concepts are important, comes the ability to benefit from their explanation. Sensei's Library, though, probably provides better and more appropriate overviews than most textbooks. Except, of course, for problem books! Graded go problems for beginners volumes 1 and 2 - keep going over them, but faster now! Look at volume 3 but don't be dismayed if the first section gets difficult and after that it gets impossible - it was recently upgraded from "20-15 kyu" to "15-8 kyu".

15-10 kyu - Influence!: still going through this stage so not sure what at the end of it will have turned out to be most important. But it seems to be using those concepts that began to push themselves forward at 20-15k. Most of all, using influence - not making territory directly, but using strength and thickness to make territory indirectly eg by pushing my opponent into my strong groups - "smashing eggs against a wall", as I believe someone else has described it. Sometimes it works, sometimes it doesn't... the eggs have a habit of turning round and destroying the wall! Sente grows in importance - having found out how vital it can be in the endgame, its importance throughout the game becomes more clear.

Most of all, depth of reading and long, hard thinking over every sequence of moves decide whether I will win or lose a game. Gone are the days when Go was pure fun. It is truly becoming hard work - but if I can improve, there is a reward for that effort, surely?

Books: OK, now it is time to read books! The Elementary Go Series will be useful now, whereas before its contents would be a little academic. Apart from the Elementary Go Series, I found Yang Yilun's Fundamental Principles of Go quite helpful, especially in my fuseki - it is written in a style that Occidentals can relate to, in that moves are classified, evaluated and systematically ranked (none of that wishy-washy "X is a good move, but in this situation would be bad..."). It gave me some logical rules to use to evaluate possible moves.

(to be continued)

This is a copy of the living page "Fenris" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
AlexandersLawOf9x9
CyberOro/Discussion
GoIsLikeGolf


ferdi

PageType: HomePage

Andreas Fecke, german 3D.

  • More interested in tsume-go than in playing tournaments.
  • Author of the "SToNES" comic strip
  • Likes chess, too ;)

2004-12-01
I am especially interested in go problems on small and smallest boards. Some time ago, I made up a page with 3x4Problems. Up to now, there are only six of them, but if anyone solves them, I'll add more ;)

2004-12-04
A DGS game, with his first two moves Black plays two 3-3 points.
White: Findet man Erdöl, wenn man so tief bohrt?
Black: Was glaubst du, warum meine Steine alle schwarz sind?

If anyone can translate this, please do :)

Translation attempt:
A DGS game, with his first two moves Black plays two 3-3 points.
White: With foundations as deep as that, do you ever strike oil??
Black: Why do you think my stones are black??

There is a 3d+ player called "SanSan" on IGS for whom this is a typical strategy. It seems to work reasonably well for him.

2004-12-09
I made a Go Riddle page to collect some unconventional go problems.

2005-04-18
"Alte-Meister-Gedichte" are short poems about go. I made more than 100 of them in german, but here is an english attempt by Thomas Kettenring:

The ancient masters learned
the shape of ancient victories,
and victories they earned.

This is a copy of the living page "ferdi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallBoardGo
ThreeLibertiesGo
BeginnerExercise214
RetractorProblem1...
34PointLowApproac...
FIDETitlesAndEGFG...
RelyingOnTrickPlays
CompareGoToChess/...
OneThousandAndOne...
RetrogradeAnalysis
3x4Problems
PageOfTheMonth
WeiqiZhongjiJieti...
ChemistryAndLife
ConstructionProblem1
ConstructionProbl...
ConstructionProblem2
ConstructionProbl...
ConstructionProblems
GoProblemReversed...

Homepages
Frs


Fernando Aguilar

Keywords: People

Fernando Aguilar (b. 1959), Argentinian amateur 6-dan player. Has represented South America in the Fujitsu Cup on several occasions, although losing in the first round each time. In October 2001 he won the 3rd Iberoamerican Go Championship to qualify for the 1st Toyota & Denso Cup, where he caused an upset. He defeated Hasegawa Sunao 9-dan, one of the Kansai Ki-in's top players, in the first round on March 19th 2002. In the second round, on September 2nd 2002, he then beat Yo Kagen 9 dan.

On 2008, he placed 3rd on the WAGC. (results [ext] here)

Aguilar has written [ext] an interesting account of his 19 March 2002 game against Hasegawa (in Spanish).

An SGF file of the games against Hasegawa Sunao, Yo Kagen and Yi Chang Ho (as well as other games played by Fernando Aguilar) can be downloaded from [ext] Fernando Aguilar games record in the Argentine Go Association site.

He plays in KGS as aguilar1 and as aguilar.

He gives go lessons in spanish language. [ext] http://www.go.org.ar/actividades/clases.html

He has won the Internet Iberoamerican Tournament 4 times (2001,2002,2004,2005).

Arno: I talked to Fernando the other day and he said that the key to his improvement was studying books and playing international tournaments. He said that it is essential to play tournaments in order to become stronger, as only there everyone is trying to give his/her best.

This is a copy of the living page "Fernando Aguilar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McMahonPairing
ToyotaDensoCup
KGSTeachers
Nigiri
KGSHighDanPlayers
TopAmateurPlayers...
NamesInGo
AmaVsPro
FIDETitlesAndEGFG...
ToyotaDensoCup/3rd
ToyotaDensoCup/1st
McMahonPairing/Di...
MigerusIdeasOnImp...
Og/MysteryPlayers

Homepages
KGSPeople
Tokee


Fernobob

PageType: HomePage

Fernobob plays go. He doesn't tend to do anything more interesting than that and doesn't even do that in a particularly interesting manner. He has neither an unusual playing style nor a great deal of skill and finds it unlikely that anyone really cares. In the long term, he hopes to reach shodan or make a non-minor edit on Sensei's library, whichever comes first. Thanks to a wonderful person called char, my name now has a capital letter which is a start.

Recently, it occurred to fernobob that since he still doesn't have any major edits on any pages and is a very unremarkable guy, it is unlikely that anyone will ever view this page. He has decided to test this theory by requesting anyone who does see this page to show that they have done so below to test this theory. It's all in the interest of reviewing the efficiency of Sensei's library and is therefore a valuable exercise. Since Fernobob frequently visits other people's home pages accidentally and quickly goes back without reading them, he has decided to assume that others are like him and include the story of the Brave Little Onion to attract the attention of anyone who visits non-deliberately.

The Story of the brave Little Onion

There is actually a story behind The Story of the Brave Little Onion involving a good deal of PHP scripting and a good deal of competition between Fernobob and two other unremarkable people. But this story is completely uninteresting. The most interesting part of it is that now there remains probably only one copy of it in the whole world and although Fernobob has a very good idea of where it may be, it may well not appear here. He can't actually remember whether or not it was a good story, he's only putting it in here so that the title can attract the attention of visitors so that they may read the above paragraph and contribute to his efficiency survey.

After three and a half minutes of searching, Fernobob has found the story of the brave little onion and decided to post it. He would like to emphasise that he didn't write it, merely encountered it and decided that it would be good for getting the attention of anyone who views this page for any reason.

The Story of The Brave Little Onion

Once upon a time, there was a small onion. However, this was not just a normal onion, this was the great onion of justice, come to this world to banish the evils of carrots, peas, nuts, tomatoes, oranges, apples, pineapples, pears, strawberries, broccoli, cauliflower, grapes, celery, potatoes, cucumbers, corn, spinach, beetroots, olives, persimmon, cherries, Papayas, crabapples and all other forms of fruit and vegetables! For these vegetables had become very naughty indeed, and had begun to sneak on to plates next to red meat and get eaten! This was, of course, against the law of the great runner-bean of power, who ruled the world of healthy food from his throne formed solely of the remains of roman pottery that he personally had found in the ground. Despite the throne, the vegetables felt that all are entitled to their eccentricities, and carried on in there strange little world, which was somewhat devoid of emotion since vegetables can't talk. Many vegetables were very upset and this inability but, naturally, failed to find the words to express it.

So, back to the small onion, on his quest! Now, the onion knew that there was soon to be a great uprising by the farmhouse, which to the vegetables was like a huge, towering, gigantic and generally ludicrously big house. Since that's basically what it was. Indeed, even the farmer wondered at its somewhat enigmatic proportions, since just the first floor stood at several times his height, and he couldn't see the top without glasses, though this may be excused due to his poor eyesight. In all fairness, he couldn't see the bottom without glasses either. But whatever he could or couldn't see in relation to his house, he failed to notice the small gathering of vegetables just outside his front door, which the onion was infiltrating from the beginning. These vegetables were planning to get in to the house, and demand a place beside the largest steak he had, roasted and salted, though the onion didn't know this yet. as far as he was concerned, it was no more than a good old socialise, which explains why, despite his supreme powers of justice, he wasn't often sent on missions. He was, as we might say, a few sandwiches short of a picnic, due to his blind lack of intelligence. He had also only brought the one picnic, which would only last him the one day, and without sufficient supplies in it, it didn't really do him very well at all, and all wondered that he didn't end up poisoned.

But anyhoo, as I was saying, before the rude onionish interruption! The onion was infiltrating, but wasn't doing a good job, due to his lack of intelligence and the dominance of his appetite, which was becoming somewhat irritating. Fortunately, his blind stupidity was due to the fact that vegetables don't have brains, and so the rebels were somewhat hindered as well. In the end, there was a drought and they all died anyway, even the onion of justice, though the world didn't miss him much, and the great runner-bean didn't even notice he was gone. Poor onion. And it turned out that the farmhouse wasn't big, it was just that the farmer was really, really small.

Moral: No good comes of being a vegetable

KGS Mentoring

Fernobob is currently theoretically involved in the KGSMentoringScheme though he has yet to find a mentor or a student. He is approximately 7k on KGS. Anyone who is interested in joining the mentoring scheme at any level in relation to him can figure out the easy way of contacting him which I would hope would be obvious, though I'm becoming increasingly suspicious that humanity is becoming too stupid to realise that I'm going to read anything that anyone adds to this page and so I have included a great whomping hint in this very sentence.

Depression

Despite what a single person has said upon reading this page, I am not depressed, nor do I wish to make out that I am. My theory is that if after about three people have read this, one of them gets that impression, about one third of the people who read this in total will. By my current estimate, that makes two people getting that impression of me which I wouldn't want. I have therefore taken the liberty of writing out a little paragraph clearing up the matter.

Fernobob's principles

Fernobob has very few principles. He feels that he should probably have more and so refuses to play people with tildes after their names.

The List of People Who Have Seen This Page

There used to be a list here, but after several people signed it, fernobob became bored and got rid of it. he accpets that a few people have seen this page, but as it hasn't been updated for quite a long time now, he assumes that no one else is planning to visit. If you scrolled down here, speciafically to sign the list that you didn't realise no longer existed, please sign the new list.

List of people who didn't realise that there was no list any more.

I'm here, Fernobob. Have you sold the movie rights to the brave little onion yet? If you're interested in weekly games with a beginner, my email is my full name (no spaces) at webhart dot net. Thanks,

Rose Ames

This is a copy of the living page "Fernobob" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
KGSTutors
BQM411
BQM403
BQM424
ConstructionProbl...
DoubleSnapback/at...
GoIsLikeGolf
GoldenEraOfGo/Dis...
YakatuwaHuwa

Homepages
AnonymousCoward
KGSPeople
Mile


Fewer places to play in the middle game

Path: MiddleGameAnalysis · Prev: MiddleGameDiscussion2 · Next:

Calvin: Recently, I've been going through some elementary books I haven't read in a while just to see if I notice anything different in them than I did before. In the introduction to Volume IV of the Learn to Play Go series, the authors have these encouraging words:

"Many people feel lost in the middle game. It's true that it's hard to know if you are making mistakes in the opening, so it may seem easier. And there are more stones on the board in the middle game, so it may appear more complex. But actually there are fewer places to play in the middle game than in the opening, and you are playing with more information, so don't let the middle game throw you."

I've heard Janice Kim say similar things in lectures, and I'm trying to get my head around this because I'm not sure I believe it. First of all, in the opening there are some rather orthodox rules of thumb for opening play that indicate the proper direction of play, the biggest areas of the board, the areas which are miai, the priorities of various types of moves, etc. Now it's true that if you ignore these than maybe you can play almost anywhere. But if you follow them, then you are somewhat restricted, but at least you are restricted by simple rules. Ignoring very complex joseki for the moment, the tactical complexity of the middle game is much greater than that of the fuseki, so it's hard for me to believe the above statement. It's not that I feel the authority to disagree, it's just that I wonder who these players are who feel there are fewer possible places to play in the middle game and why am I not one of them? Is it just something you see as you get stronger?

Mef: It's True, people just tend to get caught up in the swirl of middle game without their rules of the opening. In fact it's even simpler in middle game, there's more or less only one rule: Find the weakest group, and attack it or defend it depending on whose it is.

Calvin: I use that rule, and it's a good one. The number of possible plays to consider is still large. Plus, I am troubled by questions like: "what is a group?" It's not as obvious as it used to be. Maybe a group is not just a bunch of stones, but is a bunch of stones that have some purpose and are worth defending. And stopping there can be pretty dangerous. It isn't always possible to profit from attack, and sometimes it's a really bad idea to defend, even if you can see the moves to do it.

Velobici: We have said that there are opening rules. How about a middle game rules. First, count the board...when ahead simply and eliminate aji...when behind complicate the game and create aji. Second, apply the first rule to the area of the board that has the greatest value. This sounds pretty endgameish, and to an extent it is. One major difference is that the endgame is truly countable...the middle game less so.

Malweth: I believe that the premise that there are fewer plays in the middle game really intends the purpose "there are fewer correct plays in the middle game." Certainly the literal meaning is true - there are less spots to play because there are more stones played (than in the opening).

So can this purpose be examined? First of all, in my games, as reviewed by a high dan (or versus my teacher Ion Florescu), there are many times where the statement "this is the only move" is made in the mid-game. Why is it the only move?

Invariably, there are a number of groups on the board. (A group can be defined as a set of stones that are completely connected). The purpose of the middle game is to determine what groups are available, which need reinforcement, which are attackable, and which can be reinforced while attacking.

Those moves which serve multiple purposes (splitting while reinforcing, attacking while reinforcing, etc) are most important. Moves which simply reinforce are second most important, and moves which attack are least important. Of course, the size of play is also a big consideration - a move that defends a group that is already surrounded and can be killed or saved in 1 move is typically called "urgent." If playing elsewhere is bigger the urgency is nonexistant. I see weaker players defending tiny territories to live very often even when there are much bigger points on the board. It's almost impossible to come up with a definitely prioritized list of rules in the middle game because size of play is always a concern. And this is why there are fewer places to play - the biggest moves on the board are usually fewer.

Important thoughts in the middle game, however:

  • Stones that cut weak groups are important and should be saved/killed
  • Stones that have no base must escape
  • Stones that are light can be used to build power instead of escaping
  • Groups that are weak need to be defended or attacked
  • Moyo must be defended and made bigger when possible.
  • Moyos must be invaded, or reduced if invasion is impossible.

I'm sure there're more points to consider, but many of the above are concepts which require a developed intuition and good reading ability.

Path: MiddleGameAnalysis · Prev: MiddleGameDiscussion2 · Next:
This is a copy of the living page "Fewer places to play in the middle game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MiddleGameAnalysis


Feylias

Difficulty: Beginner Keywords: Life & Death, People

I've been playing against other beginners since November of 2006. I'm roughly 10 kyu on Igowin, and am not ready for prime time.

I live in rural northern Japan and haven't seen a Go Salon yet.

My go problems

Black's turn; is this group unconditionally killable?

Black moved at B. Why?

Black first, white dies. From an inscription a go master put on someone's goban while autographing it.

Check this out: [ext] http://en.wikipedia.org/wiki/Shao_Yong

And, finally.

These problems are from the Game Boy Advance game Hikaru No Go 2.

I want to give them to whoever maintains a FAQ for the game, but first I want to get them all ready.

There are easy and hard problems. Here are the hardest of the easy ones. The rest are trivial, as are some of these.

The answers are posted with the problems. I'll fix that if I formally upload these.

GBA's HNK2: Easy 1-04; Black to attack.

Answer to Easy 1-04 (and then capture at 3.)

GBA's HNK2: Easy 1-07; Black to attack.

Answer to Easy 1-07

GBA's HNK2: Easy 1-09; Black to attack.

Answer to Easy 1-09

GBA's HNK2: Easy 1-14; Black to connect.

Answer to Easy 1-14.

GBA's HNK2: Easy 1-15; Black to connect.

Answer to Easy 1-15; Monkey Jump.

GBA's HNK2: Easy 1-19; Black to connect.

Answer to Easy 1-19.

GBA's HNK2: Easy 1-20; Defend the marked attack by exploiting white's weak point.

Answer to Easy 1-20; peep to make a bamboo joint, then connect.

GBA's HNK2: Easy 1-24; Black to cut.

Answer to Easy 1-24.

GBA's HNK2: Easy 1-26; Black to cut top from bottom, attack.

Answer to Easy 1-26

GBA's HNK2: Easy 1-27; Black to cut.

Answer to Easy 1-27

GBA's HNK2: Easy 1-28; Black to cut.

Answer to Easy 1-28

GBA's HNK2: Easy 1-30; Black to cut.

Answer to Easy 1-30

This is a copy of the living page "Feylias" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijing
MessageBoard
TeachingGame/Disc...


FFLaguna

PageType: HomePage

I now use the account "Kagura" on Kiseido Go Server, and am currently an assistant administrator.

Let's see here...I'm 8k on KGS, and I particularly dislike IGS for their banning of me on several occasions. I like anime, some of my favorites being Hikaru no Go and Card Captor Sakura, the japanese versions of both of those, of course. ^.^

たぶん日本語ことをできます★

[ext] FFLaguna's KGS Games

Seems pretty weak for an 8k - ZeroKun

Also, please check out NebraskaGoPlayers if you are from Nebraska. I am trying to find local go players. :)

Arno: thanks for your help in restoring pages.

FFLaguna: I apologize for not being able to fully repair them correctly, I was only able to remove the profanity and insert some sort of workaround or crippled restoration. Thank you for taking the time to say something. I appreciate it very much.

Arno: all you need to do is set your level to "deshi" at UserPreferences, then you should see a "Revive" link when editing a page which can be used to restore the previous version of a page.

FFLaguna: Thank you for the help! How might one restore more than one step back in the history? Editing a page twice would seem to foil any Sensei's Library Deshi.

Arno: editing twice is only effective if the second edit is from a different user or the edits occur on different days. That is usually not the case with vandals. Currently, only librarians and admins have access to older versions.

Guest: Thank you for repeatedly abusing your power Kagura. KGS is a much more pleasant place now with you regularly taking requests from Hu and BuddyL on who to ban.

Ian? I hope this isn't the IP of the guy who keeps messaging Hu death threats. Regardless, if you want to be bitter go and do it somewhere else ;-p

This is a copy of the living page "FFLaguna" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
WhyWeDoOpenOnTengen
PlacesWithoutAClub
StudyTechniques
TartrateNumber
SlidingStonesOnTh...
KGSTeachingLadder...

Homepages
Drimgere
KGSPeople


Fhayashi

PageType: HomePage

Hello.

I play fairly often on KGS (fhayashi).

My last name is Hayashi, but it has nothing to do with the Hayashi go family.

Personal stuff, if you are interested for some reason, is at [ext] http://www.geocities.com/fhayashi

I'm now interested in looking at Japanese Go Books.

making a list of out of print go books.

anyone interested in an SL Book Swap?

my current Go rating at KGS

In comemmoration of my attaining 10 kyu ranking on KGS, I am going to post a game of mine. One where I win, of course, since I don't want to continually relive my defeats...

  • Fhayashi-koing-2003-09-24

I wrote a review for the Segoe Tesuji Dictionary for the American Go Association's E-Journal. Whee! I'm a published go book reviewer! Now... to totally misuse my awesome newfound power!!!

New Years Go Resolutions

This is a copy of the living page "Fhayashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusaku
SegoeTesujiDictio...
MonkeyJump
UliGo
WhyDontWeOpenAtTe...
55Point
KGSUsersGuide
UGFFormat
FujisawaTesujiDic...
CoffeeMachine
HowToRespondToKak...
BruceWilcox
StarPointJoseki
MethodOfPlayingIn...
OutOfPrintGoBooks
GoServers/Discussion
InvadingAnEnclosure
GoAlbum
TheBiggestGoban
CatenaccioJoseki

Homepages
KGSPeople
LovedInEmerald
Mathaddict


Fhayashi-koing-2003-09-24

  • White: Fhayashi
  • Black: koing (unranked at time)
  • Place: KGS
  • Date: 2003/09/24
  • Time: 6:06:07 PM
  • Result: 308 moves, W+17.5

This is my first game after attaining 10 kyu ranking on KGS. Please feel free to comment.

Moves 1 to 10

Velobici: B1 and B3 at komoku do not finish the corner, both seek to become a shimari, whereas W2 and W4 at hoshi are complete unto themselves. Due to this, B5 is misplaced. It is more important for Black to complete a shimari than to enter the left side of the board. B7 in place of B5 results in the Enclosure Opening and forestalls a play by White at that point. By contrast a, in place of B5, creating a shimari in the top right corner does not cooperate with the Black stone in bottom right as well as B7, in place of B5. (just my two cents. I am also 10k, so this may be completely off base.)

Fhayashi: Totally agreed on B5. If black was going to play something like this, at least one of B1 or B3 should have been played at the 4-4 point. As it is, the only thing B5 does to white is prevent a san-ren-sei opening, which white probably won't do anyways. As it is, black's play allows white to make two good approach moves to the right two corners.

dnerra: I would be a little bit less religious about this. Hey, black is claiming the two corners are miai, so why not take a big point somewhere else instead. Yes, probably it is not absolutely optimal, but I would not expect any noticeable (to me) benefit from it if I were white. And, indeed, after White 18....

Joonas Tyystjärvi: I think black might like to play a MiniChineseFormation on the lower side. B5 looks somewhat slow.

Dia 1

Joonas Tyystjärvi: I'd like the opportunity to play like this as white. W3 works well with both the lower right thickness and the lower left hoshi.

Fhayashi: I'd play W3 on the third line... All those stones on the fourth line make me a bit nervous.

dnerra: Then you have the wrong attitude towards this position: You think it should be white's territory, and you are afraid it might get lost after black invades. Instead it is a framework, that either will become territory for white, or (more likely) partially become territory for white after black invades, with white getting much thickness in addition.

Fhayashi: Hmm, this is good food for thought.

Moves 11 to 20

Fhayashi: W2 at a would have been joseki, but I figured it would be a bit slow, and even if black were to play on the third line somewhere around here, I could pincer from one side or the other to 'activate' the corner stone in the lower left. As you can see by my play so far, I like the 3-4 point high approach, and I like the variant as played rather than W6 at b. Now, the joseki move at W8 combines both extension from W2, W4, W6, but also serves to limit the development of the black lower right corner.

HolIgor: I don't approve of the timing of W2. If you did not want to finish joseki at the bottom then the marked white stone ( W10 on the previous diagram) looks redundant. As the result the black stones in the corner became stronger while the marked white stone is not a very useful. I'd play W2 on the previous move or the marked white stone had to be at x.

Evand: I think you are looking at W8 in the wrong way. The black corner in the lower right is low and solid, and is not really something one develops from. Remember, the fourth line is the line of development, the third line is the line of completion. Black is done in the lower right, so I think that playing W6 in an effort to get W8 an extra space down is misguided -- that seems too much like playing near a solid group, which isn't a good idea. So, I prefer the variation with W6 at b. It is more solid, and the invasion point at c is protected against. Now, all that said, I might be wrong about the final conclusion ;)

B9 / W10

dnerra (following up on my comment above on White 5) I think here black has already psychologically succeeded in his strategy. White rushed to take the second corner instead of completing the joseki, and now white faces an attack on his stones in the lower right, and these stones might quickly become heavy. I would defintely prefer black now.

Fhayashi: After B9, I wanted some sort of pincer. As a habit, I play either two space extensions (as in c) or the 'big big' knight's move ( [ext] daidaigeima) of W10. I personally don't like to play the three space extension of d, because I find it difficult deal with a black play at e. With W10, if black plays e, I play f, and vice versa.

Evand: B9 seems like a bad move to me. It is too close to (relatively) strong stones. I believe W10 is the correct answer. Here, the consideration for where to put W10 is less the relationship with the star stone and more the relationship with B9. For other sets of Black stones, W10 at f or g could be appropriate; e and c are generally played for their relationship to the left side, e.g. as part of a moyo strategy. The point is to get close enough to the black stone to restrict its movements, while still making a nice relationship with the hoshi stone. By the way, if you play d and black invades at e (wouldn't happen here, this is in the general case) you usually need to answer with an attacking move like a diagonal move or one point jump. Because Black is high, he will have trouble making a base, and will need to run into the center. So, pick the direction, and give chase.

dnerra: I agree that W10 is a good answer, but nevertheless B9 is good. I almost think it is the only move here. White has omitted making a base, and black should take that opportunity to create a potentially heavy, weak white group. The only comment I have about B9 is that one would love to peep at h beforehand, but that does not really work well as white resists at i.

mAsterdam: The 34 Point High Approach Inside Contact Joseki certainly lives up to it's reputation of being the most common of all Joseki. In both cases White chose the hanging connection variant. In the first one, W6 - B11 ( B11 = B1 in the diagram of moves 11 - 20), White chose not to play the last move (a), which would be a three-space low extension from W 10 (W 10 = W10 in the diagram of moves 1 - 10).

This not making the last move of the joseki in theory leaves an unbalanced situation. This may have triggered B19 ( B9, D 11-20). What would have been a good way for Black to exploit the unbalance?

Fhayashi: I wonder if the hanging connection variant is more suitable for tenuki? The solid connection leaves a non-empty triangle, which seems to be rather heavy. The hanging connection leaves more space for sabaki even when the last joseki move is omitted. But then again, there are two opportunities for black to peep.

Moves 21 to 30

dnerra: W8 is a very typcial mistake. The move is white at a instead. Probably black will still extend at B9, and after W10, W8 is much worse placed than the alternative at a, as the latter does not leave a cut (and gives eye shape, too).

This is such a frequent shape mistake that I can almost promise a gain in half a stone by understanding this concept :-)

Fhayashi: Hmm, is this what they mean by extend from a crosscut?

Moves 31 to 40

unkx80: White 36 captures two essential cutting stones. Obvious blunder aside, I would say that Black 33 should be played at 34, with better shape.

Moves 41 to 50

Fhayashi: Playing B1 and then ignoring W2 seems inconsistent. Better to not play B1 at all and play first at B3. B3 cuts off white's stones in the upper right from the lower right group using a splitting attack, but B1 gives them eye space.

HolIgor: B9 is a typical mistake and deserves a few words. Black had to atari from the other side playing at 10. B9 voluntaraly splits black forces into two weak groups. Black is never going to catch white stones in the middle as he has to play from both sides.

Playing at 10 and then connecting black has wider exit to the center and puts some pressure on the white floating group.

Watching the games of the stronger players you will see many example of the attack that leaves both opponents in single piece rather then the cut.

Moves 51 to 60

Moves 61 to 70

B5 Joonas Tyystjärvi: B5 should, of course, be at W6. This is the potential that black has had since move 23 ( black+circle).

HolIgor: W10. I'd simply capture. Why give oppponent one more forcing move?

Moves 71 to 80

Moves 81 to 90

W4 at white+circle, W8 at B1

HolIgor: W2 is very bad. Look at the next diagram.

W10 gives the opponent a target for attack again.

Simple pull.

After W2 here white keeps does not have as many weak points.

Moves 91 to 100

Moves 101 to 110

Moves 111 to 120

Moves 121 to 130

Moves 131 to 140

Fhayashi: B9 is bad, as it asks for W10, which only gives white the corner. Better the double sente move of a, or even better the invasion at W10.

HolIgor: What is the reason white did not play a instead of W10?

Fhayashi: Because I am not good as I want to be yet.

HolIgor's suggestion

Moves 141 to 150

Fhayashi: I (white) messed up here on the right, as you'll see. W8 at a would have been better.

On to the next moves - Fhayashi-koing-2003-09-24-part 2

This is a copy of the living page "Fhayashi-koing-2003-09-24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferenceGames
FhayashiKoing2003...

Homepages
Fhayashi


Fhayashi-koing-2003-09-24-part 2

Part 2 of Fhayashi-koing-2003-09-24.

Moves 151 to 160

Fhayashi: My (white) errors have made a gift of the circled stones. However, since black didn't cleanly capture them, I was able to make some endgame plays later on to save one of the stones and take away some black territory.

Moves 161 to 170

Fhayashi: W8, forming a bamboo joint effectively splits the upper left and upper right black group. I did this because I wanted to make sure I prevented black from making much territory here. It turned out that it did far more than that.

Moves 171 to 180

Fhayashi: B1 and B3 can't do anything here because of damezumari. Further hopeless thrashing about by black here ends up costing black the circled black stones, and with it the game.

Moves 181 to 190

Moves 191 to 200

Moves 201 to 210

Fhayashi: After W2, black needed to prevent the cut at W6 in order to save the top left black group. After W6, the game is effectively over. Unexpectedly, I was able to cut off a major part of black's group on the top. After B9, a and b are miai to cut.

Moves 211 to 220

Moves 221 to 230

Moves 231 to 240

Moves 241 to 250

Moves 251 to 260

Moves 261 to 270

Moves 271 to 280

Moves 281 to 290, W2 @ W8

Moves 291 to 300, B1 @ B7, W4 @ W10

Moves 301 to 308, B3 @ W8, B7 pass

Final result, Fhayashi wins by 17.5

Thank you for reading my game!

This is a copy of the living page "Fhayashi-koing-2003-09-24-part 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FhayashiKoing2003...


FICGS

FICGS correspondence Go server.

[ext] http://www.ficgs.com

  • Languages {English, German, Spanish, French)
  • Class round-robin tournaments (KYU, DAN, PRO)
  • Time control 30 days + 1 day / move.
  • Ratings calculated after each game.
  • FICGS Go world championship

Rating list : [ext] http://www.ficgs.com/ranking_list.html

This is a copy of the living page "FICGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Marek


Fiction

PageType: Alias Keywords: Books & Publications

Literature

This is a copy of the living page "Fiction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonFiction
GoodMovePress


Fide

Fide stands for Fèdèration Internationale des Echecs, i.e., International Chess Federation

External Link

[ext] Fide

This is a copy of the living page "Fide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FIDETitlesAndEGFG...


FIDE titles and EGF Go ratings

Keywords: Rules

tderz: I do have the following questions:

Who of you is a tournament player in Chess and Go?

I would like you to compare your efforts in time & intensity of study for that moment where your Go and Chess ratings had the same value. (tderz)

1) How can I compare the ELO-ratings in Chess and Go w.r.t. to their difficulty to achieve? [1]
Do you have FIDE and an EGF rating and could compare your personal efforts?

sagemerlin: I am a Brazilian Chess (1818 FIDE) player and arbiter and go player (14k Little golem, probablay about 5-3k in the Nihon ki-in Brazil). About 1 year ago I made a comparation of the elo-kyu systems so I could compare my Chess strength to my Go's. So the first thing that i thouth was: "A Go profesional its easy to recgonize he is at least a 1pro-dan, what about a Chess player?" So, usually in Chess we call a player as professional when he is about 2200 Fide (Candidate Master). So 2200 Fide = to 1p. and then I made this way, 6 amateur-dan = 2100, 5d = 2000, 4d = 1900, 3d = 1800, 2d = 1700, 1d = 1600, 1k = 1550 (I belive that the diferance between kyu players is smaller then between the dan players) 2k = 1500 and so on. Whe you think up the ladder I am not sure wich way should take, 100 diff, or 50 diff, if I took 100 the strongest Go players would be about 3000 (probably the rigth way until now since this is the strength of the most strong computers, and in GO computer are still weak). If you took the 50 dif the strongest players will be about 2500... I think that its a bit low, any way, I think that my "table" works quite fine...

2) Who plays (played) Go and Chess and has (had) achieved the same ELO-rating in Chess (FIDE) and Go (EGF-ELO).
e.g. FIDE 1500 & Go nkyu
FIDE master = 2300 ELO points; Go 3dan = 2300 ELO points etc.[2]

ilan: As far as I know, FIDE ratings start at 2200, except for women.

MRFvR: It was once like that, but they have been lowering their limit. Now Fide ratings starts at 1400 (but they have plans to move down up to 1000). This is a good thing, since allouds even patzers like me to be rated 8-)

3) How much time did you need for your getting your resp. ELO ratings (rank, dan)? [3]

4) What is your [ext] percentile (1), [ext] percentile (2) in the world or in your country in the respective sports (difficult to obtain figures (worldwide) + the country might be strong in Chess but weak in Go a.v.v.) [4]

  • How many Go players are there? I remember an internet source (or the GW) speculating about 30 millions.
  • How many Chess players are there?[11]

tderz: I realize now that the parameter percentile is quite un-interesting to know. It is - still difficult to establish - more wishful to know the number of players with a higher rating than yourself. Even for the EGF figures there will be a high number of players around 1, 2, 3 and 4 dan who are not listed with an EGF-rating. There will be an even bigger and more important dark number for the important countries China, Korea and Japan.

! Hence, the individual & personal responses of you w.r.t. questions 1 (effort), 2 (rating) and 3 (time) for that moment where your Go and Chess ratings had the same value are more important here.

5) I might not be correct with my following figures: i) If Chess uses a 200 ELO points interval for a winning probability (33%/67%; correct?) and Go a 100 ELO point interval per standard deviation; and ii) if Kasparov has now an ELO rating of 2804 (ref.: [ext] http://www.fide.com/ratings/advseek.phtml) and iii) Yi Chang-Ho, (9p) has 2960 ELO points (on 2004-12-10; source [ext] http://www.goweb.cz/progor/)

-> ii) then a lowly player of FIDE Chess ELO 2200 rating playing Gary (ELO difference = 600; => 3 standard deviations away => 99% probability for winning, resp. losing) had theoretically a (0.33)exp3= 3.6% winning chance vs. Kasparov (if Gary is not retracting to remis :-), or all remises are excluded), hence winning 3-4 out of 100 games.

Now in practice this must be highly unrealistic. Gary would win all simply by letting the player make the serious mistakes and not voluntarily taking own risks (I guess; I play some Go, but I do not play Schach, but schwach (German = weak)). Again, all remises - wished - by the weaker player would not be counted.

Relation of (long) speculation 5) with question 4 [11]:

A 2200 ELO points Chess player would be (theoretically and only if my figures are not flawed) approx. 3 standard deviations away from the best, highest-ranked chess player (Kasparow). However a 2200 ELO (EGF) Go player (= EGF 2 dan) would be 6 standard deviations away from todays best Go players (e.g. Yi ChangHo with guessed 2900 ELO). This difference in standard deviations (3 for Chess vs. 6 for Go) for probability of winning against top players should express itself in percentiles (to which %-age of the best players do you belong?).

-> iii) For Go it is not much different. Due to the different nature of the game, Yi could always shelter ( :-) ) behind 100% sure 0.5 point wins and avoid the tempting fair 60-100 point whipping. ( [ext] http://en.wikipedia.org/wiki/Go_ranks_and_ratings#Winning_chances_are_more_than_cumulative) In other words, by moderating the risk exposure and steering for a lower win in points (not a 50% chance for 140 points), the better player increases the probability for this win. This behaviour increases the chance up to 100%. [5]

6) (I do not indulge in nor understand the mathematical difference to the ratings here [ext] http://holigor.fcpages.com/baduk.htm, 1SD = 200 ELO points for Go) [6]

I do hope that several Chess&Go players here on Senseis could report on their experiences of how they acquired their resp. ratings (time, effort etc.); Many thanks in advance, Thomas

Discussion

ilan: I am starting to find this page somewhat annoying due to the errors and mistakes which the author tderz continues making despite being corrected. When someone asks for information from people who know what is going on, that information should be incorporated, otherwise the whole exercise is just a waste of time and effort. In particular,

1. The term "ELO" is incorrect and must be abandonned.

tderz: Ilan, I am terribly Sorry if writing ELO instead of elo was my foremost and gravest error. It just slips my attention and many other linguistic errors occur as well. I would like to behave from now on, but are still confused: the very [7] ("see also this intro on ELO" (sic) [ext] http://gobase.org/studying/articles/elo/, which I, of course, checked before) which you cite below, writes - as you do - ELO. Yet I see your point that elo (or Elo?) makes mores sense. All the information as FIDE elo-rating of e.g. 1600 points, FIDE master and expert I got from the very FIDE-websites. I thank you for your continuous effort and contribution here on this site. I can feel from your writing that you wanted to express your annoyance and you were not the anonymous 10.53.72.156, who modified the somewhat vague version 2 (below) on February 11, 2005 - 15:37.

2. There is a complete misconception about FIDE rankings which are limited to games played in relatively infrequent round robin international at the highest levels. In particular, only the best chess players have FIDE rankings, and, apart from dedicated international players, even these play a minority of their tournament games in FIDE tournaments.

3. FIDE rankings start at 2200 and there is no such thing as 1500 FIDE which is as ridiculous as saying that there is a 20K professional. (women's ratings start at 2000 though, so some ratings are < 2000).

ferdi: That was the case for many years, but since then the FIDE has lowered the starting point in general, for both men and women, from 2200 to 2000 to 1800 to 1600 points right now. ELO 1500 is still impossible, though ;-)

4. There is no such thing as a FIDE expert.

[1]

A) Use a histogram approach

tderz: Please give me your figures. How much time/effort did you need to achieve the same ELO rating points in Chess as in Go.
What does effort have to do with it - comapre the percentages of people with top grades (in bands obviously) to find some comparison. Presumably you should get some sort of Bell curvish figure?? Afterwards I could create any diagram I wish. Indeed a histogram chart as subgroup of colum diagrams might be appropriate once I have much numerical data (ratings versus times). First the data please.

Dear A), do you understand now, what I would like to know?

C)
[2] A) ... C) what relevance is this?

tderz: We'll see, first I would like to hear from your experience.

[3] A) ... C) Time is dependent on a persons inate ability, access to knowledge, time available to learn, age, etc

tderz: I know, please, how much is it in your case? Do you play/ed Chess and Go on the same level and got ELO ratings?
Then you are qualified to answer. I am not, because I do not have a chess rating.

[4] A) Go and look it up in the rating lists ;-p

tderz: I do not have your name - do you play/ed Chess and Go and are listed under the same name? Do you have an EGF-ELO-rating? Furthermore your experience of time & effort for achieving your resp. levels are not listed there. You are most probably the only one qualified to tell me your experience.
Thank you for participating, A).

[5] A) What was the question?

tderz: You got me here. If you are Chess and Go player, please tell me about your feelings and imagined winning chances when playing someone with 100, 200, ... 600 difference in ELO points, up to the strongest players.

[6]

ilan: The first thing to understand about the Elo system is that it was named for the actual person who invented it, Arpad Elo, so the spelling "ELO" is misleading, since all capitals is reserved for acronyms, in English, that is. [7]

As far as I can tell, the rough correspondence 2000 <=> 1 dan with each dan being a 100 point difference works fairly well, and also in comparing Go and Chess ratings, at least for levels above 5K. I don't think the comparison hold up well for weaker than about 5K, in particular, in chess, I don't believe that there is a strength level corresponding to a rating of less than 1000 apart from complete beginner, though I have seen US Chess rating lists with negative ratings (which would theoretically correspond to 20K in Go). [8]

However, the rating comparison only goes so far. There have been 2700 grandmasters who lost tournament games to 1800 players (Bent Larsen in the Canadian Open in the 1970's)[9], but it is hard to imagine a 7d player losing an even tournament game to a 2K, if they were ever to be paired up, that is. I should mention that I did see a 8d lose an even 9x9 game (.5 komi) to a 10K computer on KGS [ext] http://files.gokgs.com/games/2004/12/8/Arwen-GnuGoBot.sgf This example is quite telling, as 9x9 is more similar to chess in terms of rank difference, since you cannot always recover from one error or risky move, so you can always lose to someone much weaker than you. [10]

tderz: Ilanpi, thanks for replying. I thought of you when I created this page and checked your info. I may have contacted you individually if I had found rating info on your home page.

I would like to stay focussed on my specific questions first: Do you have FIDE and an EGF rating and could compare your personal efforts?

ilan: To answer your main question, I would definitely say that, up to first order, my progression in chess has been about the same as my progression in go. You have to take in the fact that I am now 30 years older, which means that I have more and less mental abilities. My analytical skill was completely undeveloped when I started chess, and completely developed when I started go. On the other hand, I had total recall for useless facts back then, and could concentrate on many things at a time, which I cannot do now. More generally, I was discovering the world, and things made more of an impression on me. On the other hand, I know a lot more about myself and the world now. All in all, the plusses and minuses seem to have evened out.

Otherwise, I am continually amazed by the number of levels of awareness one has in go, that is, how one has to completely change one's outlook on the game in order to improve. That was not so true in chess, where you could improve by simply studying and knowing more openings, endgames, and tactics. Maybe it is for this reason that there are more opportunities for one's improvement to stop in go. In chess, I certainly knew why most people stopped improving -- it was because they like the social aspect of learning openings, you could be a "fan" of your favourite player by copying his opening, the equivalent of wearing the jersey of your favourite football player, and were turned off by the austere nature of the endgame and its unsocial aspect -- you can't play your favourite players endgame, because they will all play it the same correct way. In fact, my advice to most chess players who stop improving is to burn their opening books (OK, just store them somewhere out of reach), which they of course ignore because it is too harsh, just like The Truth they are busy avoiding. Nothing like that in go, it looks like...

I also recently took up roller skating after many years of bike racing, and I find a good analogy between cycling versus skating and chess versus go. Cyling and chess will both give you the power base you need to compete, but I find that both go and skating need something extra, which is a sense of balance. In particular, miles and miles of training on the road will not achieve as much results in speedskating as short technical sessions indoors where you learn to shift your weight to develop power. On the other hand, road cycling is well known to be the last refuge of uncoordinated athletes with lots of power (I know a number of world class cyclists who cannot ride no hands). I see the analogy in go, for example, when there is a "tactical" player who always tries for interesting long combinations. He will be able to make life for a hopeless group, or win some fight in a corner, but will lose because he overlooked the "vague" moves which didn't have any direct tactical significance. Anyway, I certainly play like that... However, in chess, if you win the tactics, you will usually win the games.

[7]: see also this intro on ELO [ext] http://gobase.org/studying/articles/elo/
[8]: EGF-Info: [ext] http://gemma.ujf.cas.cz/~cieply/GO/gor.html
[ext] http://gemma.ujf.cas.cz/~cieply/GO/gor.html
[9]: To make up his reputation, wasn't Bent Larsen also the only one with a positive score (he won two games) against Fischer, before he was crushed as Taimanov and Petrosjan?
- No he wasn't players from Vik Pupols to Boris Spassky to Efim Geller to Gligoric all had positive scores over Fischer.
[10] I agree with you.

PurpleHaze: A better testament to Larsen's strength is The USSR vs The World match, when Fischer demanded first board Larsen objected and Fischer uncharacteristically backed down quickly conceding that he no reason to believe that he was stronger.

To suggest that Larsen in the 70's was a 2700 player is also inaccurate. Spassky and Petrosian as World Champions were about 2690, and he was less than that. Further a rating of 1800 CFC (Chess Federation of Canda - Federation Canadien d'Echec) would be above 1950 on the world scale (in about 1979 we all received a boost of 154 points to bring us closer).

Current FIDE ratings are nearly 100 points higher than 1970's era ratings.

The best example I know of would be Bruce Amos who is a chess [ext] IM and a 6d. Who during his active periods in the respective games would have been in the Canadian top 5 for more than a decade. Shame he is playing bridge now.

ilan: Well, I disagree with you regarding Canadian ratings vs FIDE ratings during the 1970's. That was the exact time and place when I was active in chess, and I have no reason to believe that Canadian ratings were lower than FIDE ratings. As I recall, most Canadian players of the time had CFC ratings which were not lower than their FIDE ratings (of those who had both).

Otherwise, there is irony in the Larsen losses since his defeats by computers were often cited by 1970's computer chess advocates who would then fail to note his losses to human A players (< 2000 rating).

ferdi: To give at least one answer to at least one of tderz questions: Fide around 2250, egf around 2250 (I don't know exactly :-) [ext] FIDE 2242, [ext] EGF 2254 (Feb2005), playing both games for more than 15 years.

tderz: Many thanks, ferdi. You are the first player here to respond to my questions 1+2+3. I guess that you did the same effort for both games - is that correct? If yes, would you then say that your FIDE and EGF ELOs of 2250 are directly comparable? That was the cause for all my questions. Could you try to give me your opinion on questions 4 and 5?

Many thanks in advance, Thomas

ferdi: I wasted the same amount of time, yes :-) But since I don't think Elo or EGF ratings are good for anything, I don't feel qualified to answer questions like "Are Elo and EGF ratings directly comparable?". And I can't answer your questions 4 and 5 because I don't understand them :-(

tderz: Questions 4 & 5 are meant for you to judge your very, very ... theoretical chances indeed: In 100 even games with each Kasparov (Chess) and any of the top 9 dans Yi ChangHo, Gu Li or Cho U (etc.) - where would you think your winning chances are higher? Ok, ok , I would think that you'd lose all (excluded Chess remises). Yet if you count the levels of players between you and the resp. top players with each next-higher level having a 2/3 winning probability against the lower level. How many more levels would that be? I think 3 in Chess vs. 6 in Go (for about your rating). So you did the the same effort in both games and I would conclude from there that Go is the deeper game. Does a Go 3dan (EGF) equal a Chess 1.600 FIDE rating (or ca. 2250)?

Second, theoretical question: What do you think is easier for you now: Going to EGF-ELO 2350 (3-4dan) or FIDE 2350? What title would that be? Does your present chess rating have a title (name)?
An easier, similar question: coming from FIDE and EGF-ELOs 2150 and promoting to 2250, what felt easier?

dnerra: A fried of mine is ELO 2430, and has just become 3d. I think he has invested a lot more in chess than in go.

tderz: Adding to dnerra's report: a Go aquaintance of mine in Berlin, A.K., has played in the German Chess Bundesliga (ELO 24xx, I forgot the exact value) and learned Go later, now 3dan.

He told me that he invested way more time in Chess than in Go (also because he started younger).

[11] The difficulty with both figures would be the cut-off point for beginners. On the other hand both, FIDE and EGF-lists are finite. I guess one could take the FIDE list as representative for the whole population of Chess players.

 However the EGF list is not representative for all Go players, because the high dan region is not as dense as in China/Korea/Japan.

Does an International Rating list exist which lists all players from all countries, where, e.g. the ratings are converted to one standard?

An idea would be to take players who are listed in several lists (e.g. AGA and EGF and ...) as anchors for conversion (I guess one still misses out on Asia here).
Question: Do rating lists based on ELO statistics exist for Asian amateurs?

tderz: I had the thought is a 2300 ELO-Go rating comparable with FIDE-"expert" or, if not, with what FIDE rating is it comparable. Perhaps I should take standard deviations (6 s.d. to top Go) and deduct 6 times 200 ELO points (=1.200) from top Chess ratings. This would result in 2800 - 1.200 = 1.600.
Does a Go 3dan (EGF) equal a Chess 1.600 FIDE rating?

HolIgor: Comparing to the old Soviet chess or modern Russian ranks: 1 dan (about 2000 EGF) is like a 1st grade player, 3 dan ( 2200+ EGF) is like a candidate, 5 dan ( 2400 +) is similar to a master, 7 dan is like a grandmaster. As far as I know 1600 in chess is the level of a casual player, perhaps, something like 5 kyu in go.

larsen I played chess at a level somewhere between 1600 (Polish rating) and 1800 (English active chess rating about 145 BCF). In Go, I'm 6 kyu, yet I feel my chess play even now is less erratic.

Koblentz?: Today 6/13/07 I found the following link with a pretty good discussion [ext] http://en.wikipedia.org/wiki/Go_ranks_and_ratings

However, it is hard to agree with their table at the high end which equates a 1 dan professional with FIDE 2660 in chess and a 9p with FIDE 2900, a rating no one has ever achieved, not even Kasparov. Clearly the Chess World Champions - Kasparov, Karpov, Fischer, were all 9p equivalents, as were Alekhine, Capablanca, Lasker and probably Botvinnik, Tal and Spassky, Petrosian, Smyslov at their peaks. Euwe, Steinitz, Kramnik as well as a few current day players and several through history who barely missed winning the world championship (notably Bronstein, Keres, Korchnoi and maybe Schlechter) may be considered 8p.How many 8p and 9p players have there been in the history of go? If it is roughly a dozen of each then this mapping seems good.But even if you granted that 9p = 2900, then 1p =2660 means that the gradation between professional ranks is only 30 Elo points. This seems doubtful that the gradation for all amateur ranks is 100 points then suddenly changes to 30 points for professionals. Also, chess players well below the 2660 level are considered chess professionals.

The 30 Elo point difference between professional ranks is correct. Between amateurs, a 1 rank (kyu/dan) difference corresponds (roughly) to a 1 stone handicap (eg players 400 pts apart should be able to play a reasonably even game at 4 handicap). The rank difference between 9p and 1p is about 2 to 3 stones, so professional grades are much more finely grained. It should further be noted that the Elo formula used for Go is slightly different from that of chess. The k-factor and standard deviation used are variable, see [ext] http://gemma.ujf.cas.cz/~cieply/GO/gor.html (point (3) of the system description has a table). This is done to make 100 Elo points roughly equal to one kyu/dan grade. --Herman Hiddema

Also, note that the table given on the wikipedia page does not try to compare Go and Chess ratings. The numbers given are the actual Elo ratings of pro and amateur players as calculated by the EGF (see link above). The range of distinguisable skill levels in Go is much larger than in chess (roughly twice as large, I think) --Herman Hiddema

Herman Hiddema: Regarding the comparison between Chess and Go level. I would make the following comparison:

  • Those players that have achieved an Elo rating of over 2800 (Kasparov, Kramnik, Topalov, Anand) could probably be compared to those that are dubbed Kisei (Go Sage), or those that have achieved other remarkable results, eg Dosaku, Jowa, Shusaku, Go Seigen, Lee Changho, etc.
  • Players in the range 2750-2800 might equal those historically called Meijin and those professional players that have won many mayor tournaments (eg Sakata, Kobayashi Koichi, Rin Kaiho, etc.
  • Players in the range 2700-2750 would then constitute remaining 'strong' professionals (7p-9p, mayor tournament winners).
  • Players in the range 2600-2700 would be medium level professionals (4p-6p).
  • Players in the range 2500-2600 would be the weakest professionals (1p-3p), strong Insei (pro students) and 8 dan amateurs.
  • Players in the range 2400-2500 would equal top amateurs (6 dan and 7 dan, winners of European or US Championships) and weaker Insei.
  • From here I would equal 50 chess Elo points to about 1 go kyu/dan grade, so: 2350-2400 = 5d, 2300-2350 = 4d, 2250-2300 = 3d, 2200-2250 = 2d, 2150-2200 = 1d, 2100-2150 = 1k, etc.
  • At the end of the EGF scale, this puts a 20kyu (beginner) as comparable to a chess player with rating 1150-1200.
  • Go grades do not stop at 20 kyu, and some childrens tournaments use grades in the range 30 or 50 kyu, which would equal chess rating 0-1000

Koblentz?: I stumbled across this page accidentally but now would like to add my two cents worth. I have been a rated USCF player for 36 years and achieved my present rank of Expert 30 years ago (current rating 2054, top rating ~ 2100). While working at Bell Labs I started playing Go and found it absolutely fascinating. I bought books, studdied and was coached by several players who were in the range 1 kyu to 6 dan amateur. I played intensely for one year and played in the 1983 US Go Championship as a 4 Kyu, obtaining an even score 3-3. Of course, my progress was helped by my previous chess experience, but it was clear to me that 4 kyu was significantly below USCF expert in "equivalent" terms, i.e. I clearly had much less experience and had done much less work in go than in chess. I was curious about the same question you raise here so I took the US Go Association rating list (nearly 1000 players at the time) and recorded the frequency of rankings of all players in groups, and then equated the frequency of chess groups. What I found (this part is obvious) is that there is more granularity in the Go rankings that in chess classes, e.g. a single chess class spanning 200 USCF or Elo points might equate roughly to 2 or 3 Go rankings. I also took 9 dan professional to equate to the super grandmaster class in chess (FIDE ~ 2750 to 2800 or so with recent FIDE inflation), 8 dan professional = world championship candidate, 7p = grandmaster, 6p = "weak" grandmaster, 5p strong intermnational master ... 1p or 2p ~ FIDE Master (FIDE 2300-2350). If you do this then the USGA amateur ranking distribution lines up pretty well with chess ratings below 2300. As I recall (I'm going from memory here) my 4 kyu go ranking was roughly eequivalent to a Class B chess player, 1 kyu ~ Class A, 2 dan amateur ~ Expert, 5 dan amateur ~ National Master. Again, with recent inflation (since 1983!) the 4 Kyu might be in the low to mid Class A chess category, and extrapolate from there. If someone has the time and interest, I think it would be useful to take my basic approach but with more recent data. Regards,

Dr. Michael Koblentz

P.S. as an additional data point, one of my playing partners (Art O'Leary) was in 1983 a strong A player in chess, nearly Expert, and the last I checked he had moved from 1 kyu to 1 dan amateur in go. His ratio of go effort / chess effort was higher than mine for longer duration so this may be an argument supporting USCF 1900-1950 ~ 1 dan amateur in go.

Michael (Dr. Koblentz), thanks for your input! (tderz)
The curve, resp. rank distribution comparison is an interesting thought.

ilan: Yet another difference between chess and go: When I was learning chess, when I got to about 1800 I was fairly confident that I could beat any person who had never studied the game, that is, who had progressed only by playing (I now realise that this was probably true, except for a handful of exceptions). On the other hand, I don't yet see any equivalent strength in go, maybe 5 dan?

tderz: How should I understand this who had never studied the game and progressed only by playing (to where?)?
If the ratings are the same (Chess 1800, Go 2k or 5dan) it should not matter for the winning probability which style you apply or have. If the homegrown, most probably stubborn peasant's fighting style + willpower results in a rating X (e.g. 5dan) without theoretical opening finesses then it should be equal to the well-founded player with theory knowledge. Or did you mean, never lose to a beginner anymore? Of course beating any person means in Chess, confidently being beyond remis chances ("Remisbreite ", even against beginners). See e.g. [ext] "Nimzowitsch kam gegen den Amateur nie aus der Remisbreite... " that Amateur was no beginner ...

koblentz? This is a very interesting discussion! I have a couple of additional comments and a question, Comment (1): Yes, chess ratings go below 1000, all the way down to a theoretical low of 100 USCF. There are actually alot of players below 1000, most of them young "scholastic" players. The average of all USCF players is about 1450 (last time i checked). This is the average of players serious enough to buy books and pay entry fees in tournaments - the average strength of all people who have learned the rules and played casual games would be much lower than 1450. I'm using USCF instead of FIDE because FIDE has been used by professional and near-professional players only, not the much wider range of "club" players. I think the equivalent go average is around 6 to 9 kyu (again, just based on the USGA ranking list in 1983 - before Elo system was used in go) and the average of casual, non-tournament go players may be something like 20-25+ kyu. Comment(2): Since Kasparov is the top rated chess player in history at 2851 and studies have been done to normalize the ratings of past champions (adjusting for rating inflation) to levels slightly below this, it seems to me that you could peg the 9 dan prefessional go level to something like 2800-2850 FIDE, but not 2900 and certainly not 3000, which would make all comparisons meaningless.

Question: Is the 10 dan professional ranking an honorary title or does it mean that a 10p is actually a little bit stronger than a 9p? (I thought honorary, but not sure).

xela: Yes, it's honorary. See Judan.

Herman Hiddema: Hi Michael, good to see you're back. Here's my take on it:

It may be good to note that a 9p player may not neccessarily be stronger than an 8p player, it's a bit more tricky than that. I'll explain why:

  • There are at least 5 organisations that award professional grades, see ProfessionalGoAssociations. Levels between these organisations vary.
  • Promotion rules may not be quick enough (players that get stronger very fast may have a certain playing level, but may not yet have received the appropriate dan grade).
  • Players are never (AFAIK) demoted. So players whose level declines (eg because of age) retain their grade.

As I mentioned earlier, Go has a wider range of distinguishable skill levels. In chess, the winning probability against someone 100 rating points stronger is constant (at 31%, see the Elo table). In go, it is varied (from 39% at 20kyu to 19% at 7d). This is done so that 100 rating points matches 1 kyu/dan grade as much as possible. As kyu/dan grades are not based on winning probabilities but on handicap stones required to even out the odds, the basic Elo system did not match.

The current Elo rating system used by the EGF starts with 20 kyu at Elo Rating 100. This is considered to be the lowest kyu grade that is regularly seen at tournaments. Weaker players than this do sometimes play in tournaments, but the EGF ignores such results (or considers such players as 20 kyu for rating purposes). Using this scale, top european players end up in the 2700+ range (currently 9 players, one of whom has a 2800+ rating). As some of the top european players have played against pro players, it is possible to extend the EGF rating to include pro players. This has been done, and the best rating ever achieved was 3035 (By Yi Ch'ang-ho)

Here is a list of top go ratings achieved: [ext] http://64.233.183.104/search?q=cache:m3Wc9dE_EqsJ:www.goweb.cz/progor/maxim.html+http://www.goweb.cz/progor/maxim.html&hl=en&ct=clnk&cd=1

Now compare this list: [ext] http://en.wikipedia.org/wiki/Comparing_top_chess_players_throughout_history

Suppose we try to match these lists? I'll substract 184 points from the ratings of the go players. That matches Yi Ch'ang-ho's 3035 with Kasparovs 2851. Both these players have quite a huge gap compared to the next player!

With this substraction of 184 points, there are 3 other Go players that have achieved a rating over 2800 (Kato Masao 2805, Cho Hun Hyeon 2803 and Cho Chikun 2803). For chess, there are also three such players (Topalov 2813, Kramnik 2809 and Anand 2803). Chess has 14 players with an 2750+ rating. In Go, there are 47 such players. Chess has 43 players at 2700+, Go has 111 (including the first westerner in the list, Michael Redmond, at 2701). It is not much of a surprise that the numbers in Go are larger, because the go list spans a larger time period. Of the 43 chess players with rating 2700+, only 5 have achieved that peak before 1994 and most have attained it after 2000. In the Go list on the other hand, you will find many top ratings from the 70's, 80' and 90's.

Reasons for this might be:

  • Chess is a much younger sport, professionalization of the sport is much more recent.
  • Chess levels have gained recently due to the support of computer programs in analyzing.

Oh, and one more point: You say that comparison becomes meaningless when go ratings extend to 3000, which is not true. Elo rating do not as such define any 'absolute' skill level. The only reason top player have ratings 2700-2800 is because the ratings were aimed at putting the average player at around 1500. If they had chosen to put the average player at 2000, Kasparov would have achieved 3351. Had they aimed at 1000, he would have scored 2351. These numbers are only meaningfull in relation to eachother. By definition they only tell you what the probabilities of winning/drawing/losing between two players are.

Koblentz? FYI, FIDE ratings are published for all players with ratings > 1400 (not 2200 as speculated in some comments below, evem my own). See [ext] http://www.fide.com/official/handbook.asp?level=B0209.

Davos:

Proposal for comparing Go and Chess ratings and titles

Reading Koblentz's and Herman's comments it seems to me that they overestimate the go ranks. I suspect they forgot that the level of Go in the western world is much lower than it is in the Far East. I think that even though an EGF 6d may be something in the western world, it is much less impressive when the Far East is taken into account (I once read a story about a couple of EGF 6d players participating in the WAGC in Japan who were all challenged and beaten by the door man of the hotel where they stayed during the tournament. If I remember well, one of them was Mark Boon who wrote Goliath).

Velobici: In Japan, it is possible that a door man is an ex-insei...especially an ex-insei that sacrificed high school success in the pursuit of a career as a professional. In Asia, you never know what to expect given that there are so many former aspiring professionals compared to the number of professionals.

There are some problems when trying to match EGF ratings and Elo ratings:

  • Elo winning percentages may not match with EGF percentages, because the EGF rating is not based on winning percentages alone, it is also based on handicap differences. Only between 10k and 3d a winning percentage of 64% between consecutive ranks seems to justify a 100 points difference between ranks. So the EGF scale is not a pure Elo scale.

For instance: The 30 EGF points difference between professional ranks is based on the rule that one handicap stone equals 100 EGF points. The difference between professional ranks is about 1/3 of a handicap stone, so the EGF difference is set to 30 points.

  • I think the virtual absence of draws in go is the reason why there are so many go ranks, compared to chess. A Chess winning percentage of 64% (100 Elo) would include many draws. So in go a similar disparity in skill would lead to a considerably larger winning percentage. Differences in skill are not as convincing in chess as in go.
  • I think the previous point causes the EGF range to be about 1.5 times as wide as the chess Elo range.

We can let the last two items (rating range versus winning percentage associated with 100 Elo points difference) cancel each other by compressing the EGF range of about 4500 to the chess Elo range of about 3000.

I tried to make a comprehensive list by

  • matching the extremes of the EGF and Elo ratings
  • comparing qualifications associated with Go ranks and Chess ranks
  • considering the subranges that exist in the Go Ranks (kyu, dan, pin): the difference between a 3d and 4d is probably similar to the difference between 4p and 6p, and it is also bigger than the difference between a 10k and 11k, which itself is bigger than the difference between 27k and 28k. The difference in winning percentage between an 6d and an 7d is probably the largest difference existing between two consecutive Go ranks. Also, a 1p may be a bit weaker than a 7d. I think EGF 7d is closer to 2p.

I used the [ext] USCF classification mostly. FIDE ratings seems to have lower ratings in the top region ( [ext] http://math.bu.edu/people/mg/ratings/report94.ps). Another complication is that FIDE ratings and titles seem to suffer from inflation (between 1972 and 2005 the number of GM worldwide rose from 88 to 900) ( [ext] http://en.wikipedia.org/wiki/Grandmaster_%28chess%29), which seems like 100 Elo inflation in the last 15 years mostly. (the pin ranks also suffer from inflation, but to a lesser degree: about 2p-3p in the last 80 years?)

 2007-06-30
                                      Go           |          Chess
 --------------------------------------------------|------------------------------------------------------------------
                                 Rank | EGF rating | USCF rating | FIDE rating | Rank
 -------------------------------------|------------|-------------|-------------|--------------------------------------
                       classic meijin |    3000    |             |    2850     | kasparov
                     top title holder |    2970    |             |    2800     | super GM
                                   9p |    2940    |             |    2750     |
                                   7p |    2880    |             |    2700     |
                                   5p |    2820    |    2700     |    2650     |
                                   3p |    2760    |    2600     |    2550     | GM
                                7d/1p |    2700    |    2500     |    2450     | IM
                                   6d |    2600    |    2400     |    2350     | FM
                                   5d |    2500    |    2300     |    2250     | CM
                                   4d |    2400    |    2200     |             | master
                                   3d |    2300    |    2100     |             | expert
                                   2d |    2200    |    2000     |             |
                                   1d |    2100    |    1900     |             | class A
                                   1k |    2000    |    1800     |             |
                                   2k |    1900    |    1700     |             | class B
                                   4k |    1700    |    1600     |             |
                                   6k |    1500    |    1500     |             | class C
                                   8k |    1300    |    1400     |             |
                                  10k |    1100    |    1300     |             | class D
                                  12k |     900    |    1200     |             |
                                  14k |     700    |    1100     |             | class E
                                  16k |     500    |    1000     |             |
                                  18k |     300    |     900     |             | class F
                                  20k |     100    |     800     |             |
                                  22k |    -100    |     700     |             | class G
                                  24k |    -300    |     600     |             |
                                  26k |    -500    |     500     |             | class H
                                  28k |    -700    |     400     |             |
                                  30k |    -900    |     300     |             | class I, first game by adult?
                                  32k |   -1100    |     200     |             |
                                  34k |   -1300    |     100     |             | class J, first game by child?

Note: I tried to match each rank to the center of the corresponding rating range, not the lower bound.

So [ext] my current EGF rating may compare to a USCF master.

See RankWorldwideComparison for comparison between EGF ranks ans AGA ranks

This fit seems to support the following rough conversion factors between differences in Go ranks and Elo points:

  • 2p ranks (60 EGF) = 100 Elo
  • 1d rank (100 EGF) = 100 Elo
  • 2k ranks (200 EGF) = 100 Elo

The fit could be smoothened, and molded a bit for higher accuracy, but i think the round numbers resulting from these simple conversion factors give a clearer picture.

xela: I find this interesting. In chess, the difference between "professonal" and "amateur" isn't as clearly defined as in go. I would have thought "International Master" would be equivalent to a very strong amateur, maybe European 6 dan. Are there any statistics available on what proportion of chess players are IMs versus what proportion of European go players are 6 dan? (Is that a meaningful question?)

Also, at the low end of the table: I've never seen Elo ratings below 1000--does the scale really go all the way down to zero? I thought "raw beginner" level was around 600, although I can't remember where I got that number from.

(It's a long time since I've taken chess seriously, so forgive me if those sound like silly questions. You're probably more up-to-date on this than I am.)

Davos: To me also, it seems as if the distinction between amateur and professional is clearer in go. To my understanding, class A and below are amateurs, while IM and above are professionals. Chess ranks in between are not clearly amateur of professional. Is this correct? The cause of this difference in distinction may be that the organisation of go professionals is national and for chess it is international. The Japanese pro organisation provides all its members with a salary, which the FIDE doesn't (I suppose). On the other hand, I think it won't be easy to support a family with the salary of a 2p professional in Japan. But in Japan 2p pros are usually females or young males (who can rely some other provider in the household). Note: there are go amateurs who can compete with professionals, sometimes as strong as a modern 9p: SekiyamaSendaiu, YasunagaHajime, [ext] Cho Seokbin, FernandoAguilar, JieLi. So some "very strong amateurs" are indeed as strong as IM when compared to chess, but they are rare. I don't think much can be concluded from the rating distribution of European go players. Analyzing it would be similar to analyzing the [ext] FIDE rating distribution of South Africa.

At the lower end the classification is unclear in chess as well as in go. An adult who completed a beginner's course in a real life Go club is usually considered 25k. The levels below 25k are almost exclusively used for kids (like the lower classes in chess). In the meantime I read that a Chess rating of 100 is considered to be the very lowest, even for children. Thats sounds as if 100 Elo is about 35k in Go.

I don't know if i am really up-to-date on this. I'm not a chess player, I just tried to use as much information as I could find about the chess classification of the USCF en FIDE. In the meantime I investigate further and I incorporate new information in the table as I go.

Notes:

  • According to [ext] http://www.rvf.ru/engl/rvf.php?id=8&id1=expos&eid=420 there are at least 118 million chess players in the world (about 4 times the estimated numbers of go players) of which 88000 are professionals.
  • According to [ext] http://www.fide.com/ratings/topfed.phtml there are 10000 players holding a FIDE title, of which 2700 are IM and 1000 are GM. This figure may be comparable to 1500 professional go players, which seems realistic to me. The bigger figure of 88000 professional chess players mentioned in the previous note probably includes playes who make a living from chess without holding a FIDE title. I guess there are a lot of strong non-pro go players too making a living from go.
  • According to [ext] http://www.fide.com/ratings/top.phtml?list=men about 20 players would currently qualify for the (unofficial) super GM title (FIDE 2700+ rating). I arbitrarily selected the top title holders to be comparable, because this is also a very small group of the very strongest concurrent go players.

Davos: Recently I found some clues that seem to confirm your (xela) thoughts. First I thought that CM would be 1p, which would mean that an IM would be a fairly strong professional. but later i found other sources suggesting that IM is usually where professional chess begins. Also i've seen quite a few chess players stating ratings of 2250 casually, suggesting strength but clearly not considering themselves (nearly) professionals. So i suspect that a 2250 USCF rating has a prestige similar to a EGF 4d-5d rank. I updated the table to match this. I also dropped a few ranks at the top (like the kisei rank, because i think the difference between a classic mejin and a classic kisei is probably quite small after all).

What still confuses me is the naming of the USCF ranks and your (xela) thought about IM being a top amateur. Class A is usually mentioned as the top amateur class. This would suggest at least EGF 5d to me. But there seems to be a huge gap between Class A and IM, so how can they both be top amateurs? I now suspect that the top amateur qualification of Class A is a misnomer and that your thought is closer to the truth.

xela: I don't know much about how the US "class" system works. My thoughts were based on observations in Australia and the UK, that "being able to play in a serious tournament without losing every game" and "being able to earn a living as a full time chess player" are two very different things, and my impression was that IM status implies the first but probably not the second.

<HermanHiddema>: Hi Dave! The first link you give is probably unreliable (also given that it is a webpage seeking investments). The 88000 figure is phrased like this:

"'There are 88 415 professional chess-players, whose rating is calculated & registered by FIDE (01 01 2006 data) '"

Now unless I am very much mistaken, I think what they are claiming here is actually:

"'There are 88 415 players whose rating is calculated & registered by FIDE (01 01 2006 data). They are therefore professional players.'"

Also, the 118 million players total is doubtful. I have looked long and hard, but I have not been able to find a reliable number of total chess players worldwide. Figures like this usually count anyone who knows the rules of chess as a player.

Some more reliable figures:

  • The USCF has 90,000 active tournament players ( [ext] http://www.libraryjournal.com/article/CA421026.html )
  • All online chess servers together have at most 1,000,000 players ( [ext] http://en.wikipedia.org/wiki/Talk:Chess/Archive3#.22As_of_2005.2C_it_was_estimated_that_285_million_people_play_online..22 )

Another intersting figure: The IGF claims that there are 10,000,000 go players in China, 9,000,000 in Korea and 5,000,000 in Japan. And these are considered conservative estimates because they are used as background information for the attempt to get Go recognized as an olympic sport, so they do not want to be caught overstating their case. </HermanHiddema>

Davos: Hi Herman! You are right: the source for the 118 million (and 88000) estimate does not look very reliable, but it is the only estimate I found about the global size of chess. I indeed expect this number to represent the number of people worldwide who know the rules of chess (in the Netherlands this would be a few percent of the total population). But I guess the estimate of 30 million go players represents the same thing. I don't think there would be more than a few percent of the Japanese population who know the rules. I've lived in Japan for a year, and although everybody knew the game (and seem to respect you for being a fairly good player), most people did not know how to play.

I think both the 30 million and the 118 million figures are inherently unreliable. I think the margin of error could well be 30 or more% in both figures (the boundary of the both groups is vague too).

I too would not compare the 88000 figure to go professionals. I think it is as you say: the number of players with a FIDE rating. This figure probably includes large numbers of master level and possibly even expert level players (comparable to 6d and 5d go players according to my proposal).

<HermanHiddema:> I've found several sources, but sadly none of them are reliable.

As for the numbers of go players, those are conservative estimates. In Europe, there are, it seems, at least 20.000 active go players. This is the number of players on the EGF rating list, so it is the number of players appearing on tournaments in the last 12 years. Some of those may not be active anymore, but there are plenty of players active who do not go to tournaments.

10 million for China then does not seem so far fetched. It is only 50 times the number of players in Europe, which has only half the population, so Go need only be 25 times as popular.

For comparison, the number of Dutch go players in the ratinglist is 919. The number of Dutch chess players in their ratinglist is about 14000. Making Chess 15 times as popular as go, apparently.... </HermanHiddema> (more later.... )

This is a copy of the living page "FIDE titles and EGF Go ratings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RatingSystems
RatingHistogramCo...

Homepages
Rubilia


Fiery Rain Of Go Stones

Keywords: Clubs & Places

A Go club and American Go Association chapter in Denver, Colorado. It meets every Sunday from 1:30 to 5:30 pm at the Mercury Cafe (2199 California St.).

Fiery Rain of Go Stones was founded in 2004. The chapter was born on April 2nd, and the first day of the club was April 4th. Since then its only closures were due to Christmas ('05) and New Year's Eve ('06). It has even remained open and active during blizzards.

Many club and chapter members regularly attend Denver and Boulder area tournaments, and they hold their own rated game sessions as well. Fiery Rain of Go Stones also presents Te wo Tsunaide, the US' 1st non-Congress Pair Go tournament (originating in 2005).

Though the meeting place is a restaurant, cafe, and bar, it is also a very large events venue and the Go club is listed in the calendar as a regular event. No loitering is involved, and visitors of any strength are always welcome.

We now have a room on KGS: Clubs/Fiery Rain of Go Stones. Message madamecp if you have been to the club and would like to join.

You can visit the [ext] Fiery Rain of Go Stones web site for further information.

This is a copy of the living page "Fiery Rain Of Go Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces
TeWoTsunaide

Homepages
Madamecp


Fifth line

Difficulty: Beginner Keywords: Opening, Strategy

Expecting too much

After B2, which is a good diagonal attachment, B4, while not exactly a poor play - it is aggressive, at least - isn't better than Black at a.

A gap

A later white play at W1 is rather too easy to make as an invasion.

Plays on the fifth line don't take much secure territory.

Not joseki for White

On the other hand pushing along the fifth line is no good, because it gives away an extra point each turn, compared with pushing along the fourth line. Here W5 isn't joseki: White at b is the recognised play.

Harpreet: Doesn't this diagram show pushing along the 4th line? Doesn't the number refer to the line of stones that is making territory for one side?

Charles I think one usually understands pushing along the nth line (intransitive) as meaning the same as pushing the opponent along the (n-1)th line (transitive).

Actually there are a few examples in pro games for the diagram above, but that shouldn't confuse one into thinking it's joseki.

This is a copy of the living page "Fifth line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BoardGeography
HaneAtTheHeadInJo...
ThicknessCycle
KnowYourLines
NamingExtensionsJ...
PlayingWhiteInHan...
HighOrLow
PushingBattlesInJ...
ReadyReckoner
44PointLowApproac...
TeachingGame67/Mo...
34PointLowApproac...
BQM20
BQM33
BQM91/Attempt2ByC...
TakemiyaKosumiKni...
TeachingGame67/Mo...

Homepages
Geno


Fight

PageType: Path Keywords: Index page

To fight in Go can have several meanings. It can refer to a capturing race or other local fights for the life and death of groups, or running fights which spread over the whole board or the mental state known as fighting spirit.

Below is a path of pages related to fighting.

  • Capturing race and Fighting Liberty
  • Running Fights
  • Ko Fighting and Fighting Ko
  • Fighting spirit
  • Profit, Thickness or Fight
  • Concurrent fights
  • Guidelines for Fighting and Sabaki
  • Pass fight

This is a copy of the living page "Fight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fighting

Referenced by
Priority
AngYueGoSchoolStu...
CharlesMatthews/A...
GoodPointsAndBadP...
Tsumego/Discussion
GuidelinesForFigh...
TheLeiFuseki

Homepages
Pasky


fighting

PageType: Alias

Fight

This is a copy of the living page "fighting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CharlesMatthews/A...
GuidelinesForFigh...


Fighting Empty Triangle

Acceptable empty triangle?

fighting emty triangle - white's next move?

tderz: from a Korean book, p.229 (ISBN 89-333-0346-4)
All black moves look completely natural, don't they?
Still he voluntarily created an empty triangle.
Should he have exchanged a for b first?

It's not so easy to decide on white's next move, hence the empty triangle can't be that bad and rather renamed fighting empty triangle.

/attempts?
/solution

This is a copy of the living page "Fighting Empty Triangle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
GoodEmptyTriangle
FightingEmptyTria...


Fighting Empty Triangle / Solution

Sub-page of FightingEmptyTriangle

Acceptable empty triangle?

fighting emty triangle - white's next move?

tderz: [10] from a Korean book, p.229 (ISBN 89-333-0346-4)
All black moves look completely natural, don't they?
Still he voluntarily created an empty triangle.
Should he have exchanged a for b first?

It's not so easy to decide on white's next move, hence the empty triangle can't be that bad and rather renamed fighting empty triangle.

Black's intention - "natural" moves won't do

tderz: [20] This is Black's intention & desire.

another tesuji

tderz: [30] from a Korean book, p.230 (ISBN 89-333-0346-4)
W7 + W9 seem like a fair punishment and the black black+circle can be qualified as hamete
(though I cannot read the Korean text).

Still, this is a very interesting idea for a try out in an informal game.

Charles This is Yu Ch'ang-hyeok (W) 6d - Yi Seong-chae, 2d. 26th Myeongin, Semi-final, 1995-05-16. There is a ko in the corner, as I hope everyone can see!

tderz: Pros ... hmm, then it won't be hamete !
Rather it must be strong or wrong !

ko aji

tderz: [40] Charles, I guess, this ko aji is meant?
W3 = circle

at present, it does not work

tderz: [50] It's only aji, because at present, it does not work, e.g. ....

ladder

tderz: [60] Black won't connect at m or give atari at a, rather simply capture in a ladder B2 - B4.

indirect protection of cutting point?

tderz: [70] Could this ko aji indicate an indirect protection of cutting point a?
This nice reinforcing move W1 is unfortunately not sente, threatening the ko aji
(unfavourable two-step ko for White?).

Still, this W1 could be more honte than a huge descend at b (because cut a is still unprotected).
(I did not have had a look at the game)

On the other hand, seeing W1, Black would feel immediately inclined to hane at b and White is at a loss (she cannot block at c, because Black would capture with d+e).
Neither can White exchange first m for n ( W1 - B2 in [40]) because Black resists as in [50] & [60].

Hence, I see a ko, but not a way how it would work in practice. (should replay the game)

simple straightforward?

tderz: is this very amateurish?
At least it feels big-strong in gote. (But it was Black's sente in [30] anyway, so she can't even get this result)

Charles This type of ko appears on p.116 of Teach Yourself Go - so you should all know it by now. It was fought out in the game quite soon. So, I think the book's compiler was lazy; it's not a great place to finish a 'solution', rather the kick-off for a complex fight.

tderz I don't own the book Teach Yourself Go and do you refer to (ISBN 89-333-0346-4)' author with lazy?
Perhaps the 3 diagrams on pages 229-230 are meant as example for something (thickness?, strange moves, tesuji?) from real games.

Charles could you please provide the following moves, as I cannot find the game on GoBase. [ext] http://gobase.org/information/games/

No matches for search expression: 'sz == "19" && dt <= "2005-10-14" && pid == "7003 " && pid == "7075 " '

Charles Gogod have the game, and I might post some. I'm saying the book is hack work. I don't think anyone who knows the go literature will find that surprising; much of the problem material isn't of a high standard. (Of course I except my own books. In fact my co-author Kim said a book should get written in a month, which tells you what you need to know about the effort usually put in. Buy Teach Yourself Go. Buy Gogod. Actually support the people who try to raise standards!)

tderz: Actually I own several GoGod versions, but did not look there now (I am at work). Actually I liked the book as a practice because it shows many Josekis and asks simply for the next move, then gives two diagrams, one correct (always on top), one wrong. Of course I thought several times "Yes, but what if I'd play here" or more assertive "I can play also here!".
Perhaps I'll buy also Teach Yourself Go.
Charles, I supported the (Go-)book industry of several countries already! My number of unread (Go-)books is growing as their percentage to books in total! This is quite telling.

This is a copy of the living page "Fighting Empty Triangle / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FightingEmptyTria...


Fighting Ko

Path: Fight · Prev: KoFighting · Next: FightingSpirit
Keywords: Ko, Books & Publications

Fighting ko is a type of ko as defined by the Ing rules, as opposed to disturbing ko.

See also, ing ko rule

Fighting Ko is also the title of a Yutopian Go book by Jin Jiang?, published in 1995. It is a collection of ko positions and problems.

Path: Fight · Prev: KoFighting · Next: FightingSpirit
This is a copy of the living page "Fighting Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fight

Referenced by
Superko
Yutopian
GoBooks
DisturbingKos
IngSpightKoRule
AllAboutKo
HotStone
WhatIsYourLeastFa...
SteveFawthrop/Rev...
posting:3088

Homepages
Velobici


Fighting Kos

Keywords: Ko

"A fighting ko involves repetitive removal; immediate removal of hot stones is prohibited. A disturbing ko involves cyclic removal; the disturber is prohibited from recycling."

"When life and death are not settled, repeated fighting for breaths is called a fighting ko. The ko stones in the repeating fight are called hot stones. Hot stones cannot be removed until after an interval of one board play or pass play."

Taken from [ext] Ing's Wei-ch'i Rules.

This is a copy of the living page "Fighting Kos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngKoRule
KoRules
SuperkoAnomalies


Fighting Liberty

Path: Fight · Prev: CapturingRace · Next: RunningFights
Difficulty: Beginner Keywords: Life & Death, Tactics, Theory

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Fighting Liberties are those that are defined for a particular type of semeais and a particular considered semeai to allow for a fast determination of its outcome.

Example: In a Hunter Type 3 fight where the favourite has 1 eye liberty and 1 inside liberty and the underdog has 1 inside liberty, the favourite has 2 fighting liberties while the underdog has 0 fighting liberties.

tderz: I find the definition way too complicated and narrowed ("defined for a particular type of semeais and a particular considered semeai ").

I propose:
Fighting Liberties are those liberties of groups which are actually needed to remove that group from the board.

RobertJasiek: You should define "capture". I use "removal" as the state of zero physical liberties and "capture" as the strategic possibility independently of the starting player to achieve removal.

Of course, you can redefine "fighting liberties" however you like, but please note that I use that term in the sense in that I have introduced it. Since you want to use it differently, now we need to distinguish the two usages by jasiek-fighting-liberties and tderz-fighting-liberties. On the other hand, it would be easier for everybody if instead you used a new term for your usage: "removal liberties" := difference of numbers of board plays of attacker (moving first) and defender to achieve removal if both play perfectly for the purpose of this definition.

tderz: good suggestion, Robert!
I hope the changed version fits and suits your definition.

RobertJasiek: It does not. You should read Chapter 1 of Hunter's book carefully. Then you will notice that hunter-jasiek-fighting-liberties do not conform to your definition. Or look at my example above: The underdog has 0 hunter-jasiek-fighting-liberties but 1 tderz-fighting-liberties.

tderz: I will grab the book at home. Thanks. I still remember the mental pain of differing between "underdog" and "favourite" in some types, then assigning different "liberties" (0/1; don't pin me now on which ones) to each of them.
What is there first, the distinction underdog/favourite or their liberties? (Chicken/egg question) By mentioning underdog/favourite you seem to want to teach me that the number of the fighting liberties in a semeai depend on the other group as well. That is inherent to semeais. I agree with you that the definition must be crisp & clear and I had my own mnemonic formula (which sometimes differs by 1). We will soon move this stuff to discussion and unambiguously clarify this page here.

Therewith Fighting Liberties can differ largely from the dame, the directly countable physical liberties of a group, if seen in isolation).

Fighting Liberties can be smaller, equal or bigger than the visible dame.
Certain configurations reduce the fighting liberties (if you want to save the whole group):

  • bamboo
  • compromised kosumi
  • necessary approach moves

others increase them:

  • big eyes (> 3-nakade)
    • decreased again by
      • cutting points
      • corner particularities

Fighting Liberties modifier

Fighting Liberties modifier

Path: Fight · Prev: CapturingRace · Next: RunningFights
This is a copy of the living page "Fighting Liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fight

Referenced by
CountingLiberties...
posting:2052


fighting spirit

Path: Fight · Prev: FightingKo · Next: ProfitThicknessOrFight
Path: MentalityPath · Prev: WabiSabi · Next: Fear
Path: Skills · Prev: Reading · Next: Concentration
PageType: Alias

kiai

Path: Fight · Prev: FightingKo · Next: ProfitThicknessOrFight
Path: MentalityPath · Prev: WabiSabi · Next: Fear
Path: Skills · Prev: Reading · Next: Concentration
This is a copy of the living page "fighting spirit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Skills
MentalityPath
Fight

Referenced by
ChineseGoTerms
DoubleHaneFollowup
YamabeHashimotoTe...
SafetyPlay
UnexploredJoseki
InAKoreanBadukSchool
UsingTheTwoPointJ...
44PointLowApproac...
AkirasTopRight48
BlackSheepRengo2003
EnglishGoTerms
TakemiyaKosumiCor...
4463EnclosureSeco...
APonnukiIsWorthTh...
BQM33
44PointLowApproac...
DougsGoBlogMay2003

Homepages
BadShapeThePlayer


fijuk

PageType: HomePage

I learned to play Go almost 20 years ago, I am self-taught. I made 'stones' and board and taught my friend to play. Found some dan players about a year or two later.

I reached about European 2 kyu quickly, but soon after fights on the board were replaced by real fights, and I didn't have time to play. Later, I moved and again did not have time to play. But, I am starting to play more and more again.

I am also interested in poker, shogi & chess.

I have a weakness for Go Dictionaries & Encyclopedias.

My email is fijuk dot fijuk at gmail dot com

This is a copy of the living page "fijuk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AllAboutLifeAndDeath


File Format

Keywords: Software

This page provides an overview of file formats that are used to store (and exchange) Go games.

Table of contents
Major file formats
Some other formats
Still to investigate
See also

Major file formats

  • GIB
    • Used by the Korean Tygem server, allegedly the world's largest Go server.
  • NGF
    • Used by the Korean CyberOro server.
  • SGF
    • The Smart Game Format, (originally the Smart Go Format?) is the most popular file format on the internet for games and problems.
  • GO, SF, Ishi
    • This is the self-proclaimed Standard Format; it was used by some programs for years.
  • Text diagrams
    • Used on Usenet to express games in newsgroups that disallow attachments, text characters formatted into a board are commonly used in discussions. Sensei's Library diagrams seem to be based on this practice. Many diagram editors can import these diagrams, and see also WinMGTToSLFConverter
  • UGF, UGI, UGZ
    • This format is mostly used in Asia, sometimes compressed and called 'UGZ'

Some other formats

  • Jago XML
    • Jago has its own XML-based data format. This format is also supported by gGo and glGo. [ext] Advantages are described at the Jago [ext] website.
  • PGN
    • [ext] Portable Game Notation (or in [ext] text), a file format for chess games.
      TimBrent: itsyourturn.com uses PGN for its Go games
      (not to be confused with [ext] Portable Network Graphics)
  • [ext] XGF - An XML Game Format
    • This is a detailed draft proposal for moving SGF from its list format into an XML-based format. The spec warns people not to implement the format yet, though. XGF 0.1 is dated April 7, 2002, though, so it seems that the proposal gained too little developer support to be used.

Still to investigate

  • BDX
% *[GO|IshiFormat] I believe that *.GO files are Ishi format. -- TimHunt ([RueLue]: yes and was used by some programs for years. See above under "Major file formats")
  • GOS
  • HON
    • old format formerly used by WinHonte
  • Liberty
  • MPA
    • see PilotGOne

See also

  • Utilities

This is a copy of the living page "File Format" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GameRecordFileFor...

Referenced by
SmartGameFormat
NGF
Utilities
MGT
XGF


FilipVanderstappen

PageType: HomePage

Filip Vanderstappen, 5 dan, Holland

Hi, I am rather new here. I'll try not to breach too many etiquette rules.

Klaus: This will be no trouble, as the etiquette is mostly common sense! Nice to have another strong player joining in!

This is a copy of the living page "FilipVanderstappen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToRespondToKak...
DifferenceBetween...
DieterVerhofstadt...
BQM11


Fill outside liberties first

Keywords: Tactics

Whether you study the theory of capturing races or not, one proverb remains very valuable when involved in such a race: fill outside liberties first.

Capturing race

In this race to capture, the circled points are inside liberties and the squared ones are the outside liberties. Black must play an outside liberty first to make seki. Playing an inside liberty will kill his own stones. White may disobey and fill an inside liberty first if it's her turn, but it's a bad habit.

However, not all capturing races are that clear-cut. Sometimes what looks like an inside liberty turns out to be a move that generates more outside liberties, thus winning the race. See diagonal to the first line.

Dieter

Why are the squared spots not "inside liberties?" If the definition of outside liberty is "The liberties of a group that is involved in a capturing race, which that group doesn't share with the enemy group involved in that capturing race."

It seems to me that all of these spots are "shared."

There may be something obvious I am missing ...

kritz

Capturing race

Perhaps the definition is a little bit vague for you? If we consider the black+circle and white+circle chains, then the outside liberties for the black+circle chain is marked b, then outside liberties for the white+circle chain is marked w, and the inside liberties (or shared liberties) of the black+circle and white+circle chains are marked s. --unkx80

Geoff Wedig: Yes, you're missing something: a key fact from the definition. The 'outside' and 'inside' refer to the groups that have potential to be captured. Other groups are part of the surroundings. That is why the squared points aren't inside liberties. They aren't shared by the (potentially) capturable groups.

This is a copy of the living page "Fill outside liberties first" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DontTakeAwayYourO...
DiagonalToTheFirs...


Filling Dame Example

Path: YoseFromGames · Prev: SnapbackProblem23 · Next: YoseFromGames10
Keywords: EndGame, Problem

I thought that Black had to play one more move in his territory.

This is an endgame position. All other useful moves were played and I thought that Black had to make one more move in his territory.

Black 2, 4, 6 - pass

I played W1. My opponent thought for a while and passed. I played W3. The opponent thought longer and passed. I played W5. He passed very quickly. After my next move he resigned. To tell the truth I was a little bit (about 5 points) ahead in that game anyway.

Consider this as a very easy problem. But it is a tesuji, so I'll post the solution.

unkx80: I believe that B4 should respond, and W5 is wrong. See my explanation at FillingDameExampleAmended.

Path: YoseFromGames · Prev: SnapbackProblem23 · Next: YoseFromGames10
This is a copy of the living page "Filling Dame Example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
YoseFromGames

Sub-pages
Solution

Referenced by
BQM12


Filling Dame Example / Solution

Sub-page of FillingDameExample

A seki or a snapback

White threatens a snapback at a. If Black defends at a then he won't be able to kill the three white stones because of shortage of liberties. The situation results in seki.

This is a copy of the living page "Filling Dame Example / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FillingDameExample


Filling Dame Example amended

Keywords: EndGame, Problem

White can play at W1, threatening a snapback, and then reducing Black's liberties at W3, to form a seki.

BillSpight: Having already made a mistake, Black can save one point.

Salvaging one point

Instead of seki, each player captures three stones. But Black gets the marked point.

Tas: And gets sente.

Bill: Black gets sente in the other diagram, as well.

This is a copy of the living page "Filling Dame Example amended" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FillingDameExample


Fin

PageType: HomePage

from Vancouver, Canada.

This is a copy of the living page "Fin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaTesujiDic...


Find Page

FindPage is a special page.

It does not make much sense to have it in the snapshot.

Therefore it has been omitted.

This is a copy of the living page "Find Page" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Search

Paths
HowToUseWiki

Referenced by
SenseisLibrary
WikiWikiWeb
FrontPage
FullRecentChanges
SLTipsAndTricks
AboutPageHeaders
SenseisLibraryOnTour
UnderstandingWiki...
StartingPoints
MessageBoard
SLTheOriginalPages
SLShortcutKeys
SLConventions/Cam...
WikiIndexes
MetaDiscussion/SLII
AndrewCates/Discu...
posting:1057
posting:1514
posting:3258
posting:364

Homepages
RueLue


Find Position Page

Path: HowToUseWiki · Prev: HowDiagramsWork · Next: HowPathsWork
Keywords: SL description

You can now search board positions on SL's pages.

The current functionality is limited. Please read about requirements and limitations below and report errors to BugReport or to the forum of this page.

Start searching full board positions

Table of contents
Requirements
Short help
Limitations
Next steps

Requirements

The search interface needs Javascript and your browser needs to be DOM level 2 compliant (IE5+, NS6+, Mozilla, Opera 6+, Konqueror, Safari.)

If you don't see a board on the search page, or if it does not behave like expected than either you don't have Javascript enabled, or your browser is too old.

Short help

  • Board
    • Clicking on an empty board position: set stone with color "Next" (top right).
    • Clicking on a stone: remove the stone from the board.
    • Clear board: removes all stones from the board
  • Mode:
    • 'alternate': switch color after adding a stone to the board
    • 'black/white only': add only stones of this color
  • Next: shows the color of the next stone that is added to the board. You can change the color by clicking on the image.
  • Sente: search only for positions whose next move is black or white. If empty, all colors are allowed.

Limitations

  • Currently, only full board positions on 19x19 boards can be searched. Full board is defined as having four borders, i.e. a borderless 19x19 diagram is not indexed.
  • The index is updated once a day, so if an edit removes a diagram, the search result may be inaccurate
  • The search automatically tries all 16 variants of the position (rotation, mirror, color exchange.) There is no option for searching specific variations.
  • The search does not take into account irregular or unusual gobans (i.e. it assumes that all internal points have 4 liberties, all border points have 3 liberties, and all corner points have 2 liberties)

Next steps

The infrastructure is in place now, so the following should be rather easy to implement:

  • full board on arbitrary sized gobans (up to a max. board size)
  • corner search

Path: HowToUseWiki · Prev: HowDiagramsWork · Next: HowPathsWork
This is a copy of the living page "Find Position Page" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
posting:4001


Finding a Ko

Path: KoFighting · Prev: LopsidedKos · Next: KoPreparation
Difficulty: Advanced Keywords: Ko, Strategy

How do you find a ko?

First of all, there is no reason to play a ko if you do not have to. However, kos are often the last alternative to keep a group alive. If you have a group which would die if left alone, it can make good sense to turn it into a ko. (Although, of course, you shouldn't do so if there are other plays elsewhere which are worth more than the ko you are creating.)

So, the trick becomes, in addition to knowing which groups are dead and which groups are alive, also knowing which groups can 'live in ko'.

This is something which really has to come with experience, just like evaluation of the status of a group does. After a while you will recognise which apparently dead shapes can become ko, and you will also be able to recognise those of your opponent, so that you can avoid a ko-fight, should you need to.

Creating a Ko

As an example, in this situation, Black can force the white group to live/die through ko by the sequence as shown. (Black must find the first ko-threat after White a).

--MortenPahle

If you are well ahead in ko threats it is a good strategy to force plays which may result in ko. For example, instead of reducing the opponent's territory by 4 points, why not start a ko that (if won) reduces the territory by 12 points. If your opponent retreats, in order to avoid the ko, you reduce the territory by e.g. 5 points.

In that case the mere threat of playing the ko sequence (worth 12 points) will force your opponent to give in? and you can reduce his territory by 5 points instead of 4 points - a gain of 1 point without playing ko or wasting ko threats. Do this several times accross the board and you can easily come up with 10 points or more, by threatening a ko, without actually playing one.

This concept illustrates very effectively, why thickness is such an important concept. If you have a thick position, your opponent does not have many ko-threats against your position.

--ArnoHollosi

Position from my game

iopq: This was a position in my game. Instead of connecting at the marked point, I decided that I was alive due to my "two eyes" forgetting that I wasn't connected. My opponent waited when he had a big ko threat and then started the ko at 1! I will never mistake ko for life and life again. He ended up taking this group - it would be worth the extra move to connect. Worse, the group that was surrounding me (not shown in its entirety in this diagram) would be put in atari so he managed not only to get rid of my biggest ko threat, but also kill my group at the same time.

Path: KoFighting · Prev: LopsidedKos · Next: KoPreparation
This is a copy of the living page "Finding a Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KoFighting


Finger

Keywords: Go term

A finger is a group of stones that a player pokes into an opponent's territory. Alternative names sometimes used are worm or snake.

Finger (groups stable to the left)

W1 starts a finger. Various responses for Black a - e were tried.

Finger variation d

One way to defend is to play loosely.

Bad finger variation

Often contact plays will not stop the finger.

Charles B4, B6, B8 are bad. In particular B8 is a classic squeezing out the toothpaste mistake.

-- Hu

This is a copy of the living page "Finger" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Snake
Worm

Referenced by
TooClose
SqueezingOutTheTo...
AnatomicalTerms
WildlifeTerms
UserCreatedGoSlang
EggsInABasketProblem
Axd/Bookmarks
GradedGoProblemsF...
TheFingerTesuji

Homepages
Buitenland
HuOfKGS


Finishing A Pro Game

Difficulty: Beginner Keywords: MiddleGame

I think this idea should be revived. I'll post a new position at Finishing a Pro Game 2. -- Dansc

This is a cool idea; too bad it seems to have been neglected. I added this comment just to bring this page to attention again.

-- Björn (10k KGS) (who cannot spell his name -- proper HTML for the "umlaut" in my name is "ö", but i don't know how to tell wiki that it's plain html)

I was wondering what the result would be if a group of players would decide on a particular professional game and attempt to complete it from a certain move onwards and then compare results.

Given that the most difficult and influencing stage of a game is the opening, I would have thought that given a good starting point it would be a nice challenge to see how well we would do. We could compare by posting the game records here.

What do you think, and would you take part?

-- OneEye

Just go ahead and add a position from a pro game here. We'll see how it turns out :o) -- Arno

Here goes:

Black to move next

Please complete this game with a friend and post a link to the record (and your grade) here. Also, if you have the time, some commentary would be great. If you do not have webspace where to keep the sgf file, add the information to this page mail it to me and I will link it in for you. (Arno, is there a space on Sensei for such records? Peoples website tend to vanish sometimes)

My email address is 1i@esperi.demon.co.uk

I will post the complete record of the game in a couple of weeks (19th July 2001) and also the source where I obtained it from.

Picking up the glove

Very interesting exercise (for me). In such a position, I could not resist the temptation to start a moyo. Black 1, the move I would probably play, at the same time looks amateurish, single-purpose, lukewarm. Maybe locally a or b are better, b showing a weakness though, and perhaps this isn't at all the area to play.

A play around c seems even more single-purposed though: the three-space extension below needs more reinforcement than the two-point extension at the top.

-- Dieter Verhofstadt (EGF 1k)

Just concerning the first entry - I used to think that the most difficult part of the game is chuban - middle game, am I right? There aren't so many books around about chuban as there are about fuseki, for example, and this indicates that fuseki is easier - one can learn much about it from a book. -- Bizonbyk (24k KGS)

Not to digress too far, but chuban is usually fighting (at least in my poor games); and how well you do in the fighting is directly related to how well you placed your stones in the fuseki. It's easy to get a stone into the right area but have it turn out to be useless or even harmful because it was one line from the "ideal" spot. So, chuban is hard, but if you're like most people, you'll soon regard fuseki (planning for chuban) as even harder. This is really why there are more English books about fuseki -- it's more mysterious (therefore, more people seek to learn it from books; and it's harder to contradict the author). -- TakeNGive (11k)

I'd like to offer the opinion that this first offering is a little too ambitious. This isn't really "finishing" a pro game - the game is no where near finished! :-) To finish this game we would have to post a few reasonable guesses about what happened next followed by another 200 plays worth of typical amateur blundering about (we might as well call it on-going game 3 then ;-)

I suggest that "finishing a pro game" should start rather nearer the finish - about early yose. That way we can't stray too far away from reality! -- Dave Sigaty

As I understand it, the point is to stray from reality. It's not so much an exercise in that form, more a curiosity. Finish the game and post the result here. It doesn't have to be perfect! -- Anselm

Black to move next

bud1027 hm...how about this? it seem to me that this moves are more flexible and wider framework for black's thickness...

ThaddeusOlczyk: What about B1, expanding the moyo and threatening 'a' at the same time.

unkx80: B1 seems to invite W2, separating B1 from the rest of the Black stones. Is it good?

Broege's choice

Broege?: I would go for B1 - it presses White on the right side as it is places exactly on the line separating White's right from Black's top. Moreover, I seem to remember a very similar position is one of Takemiya's games - isn't it by any chance one of his games?

zinger: This area of the board also seems interesting, but I would play B1 at B3. The reasoning is tewari: if B1 at B3, then W2, B3 should be at a, not B1. Overall though, I like Dieter's idea of B1 at b or c best.

Kakari

Bill: I kind of like this kakari, particularly as Black is strong on the top.

markgravitygood: I might go for the joseki in the bottom left:

B1, W2, B3, W4 and B5 looks reasonable for black, and supports the lower side. If W2 at a, then B3 at 2. If W2 at b, then the 1-point jump to c by black looks good. This part of the board seems urgent to me and my 16k level. :)

This is a copy of the living page "Finishing A Pro Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiddleGameExercises
FinishingAProGame2

Homepages
Geno
HuOfKGS


Finishing a Pro Game 2

Difficulty: Advanced Keywords: EndGame, Tactics, Problem

Since Finishing a Pro Game was mostly neglected, apparently because the position was at the early chuban and therefore difficult to finish, I decided to find another position - this time the early yose, so that it might even be possible to finish the game. All the groups are more or less settled, but big points remain to be played.

The position is from the second game of the 27th Judan match, played in 1988. Komi is 5.5. Black is Yamashiro Hiroshi 9p, white is Ishida Yoshio 9p. I don't know the result position myself, but I know that the game was close.

Feel free to attempt. Black to play.

--Dansc

dnerra: I'd like to make a suggestion. Instead of us finishing the pro game, we should discuss the next move, and once the discussion has settled down, you show the pro move and continue the game a bit until the next interesting point. How about that, Dansc?

Dansc: Sounds good to me. We may want to create additional pages for the moves in the future, though.

Pro game position at move 117 (last move marked)

I have added a new diagramm after the pro move. The "finnishing a pro game" idea seem very interesting to me, so do we continue with the next white move? Klaus

Assuming that it might be at a (as suggested below), we should try to find an acceptable plan for black so rescue his two stones in the lower left. At least, we might find a way to use the aji. Maybe the last black move might be usefull for that too.

Pro game position at move 116

Prisoners

Prisoners

Our attempts 117 -

B1 seems good, as white here seems bad for black. - Fhayashi

What about B1 at a? The region around b seems unlikely to become territory, so maybe the corner is bigger. Is a even the right move in the corner? - Evand

Our attempts 117 -

I am inclined to play B1, to prevent white a, black b, white c. Then I anticipate W2 too.

Our attempts 117 -

Subsequently, there is a B1 and B3 endgame tesuji. The stone at B3 cannot be captured without fighting a ko that is heavy for white.

--unkx80

Pro move 117

Dansc: This was the move Ishida played. It prevents white a, of course, which would be very big and might even threaten the life of the black group.

Now white has got sente, though. I would expect white b now, see unkx80's diagram above.

This is a copy of the living page "Finishing a Pro Game 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiddleGameExercises
FinishingAProGame
DanExercises
DanExercises/Thum...


FionaSidhe

PageType: HomePage

Um yeah - me :) Playing at around 1d these days :) Head of House Inoue (Sabaki Go Club)

This is a copy of the living page "FionaSidhe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...
SabakiGoClub/Hous...
SabakiGoClub/Club...
SabakiGoClub/Club...
SabakiGoClub/Memb...

Homepages
KGSPeople
Reptar


Fire Bolt 01

PageType: HomePage

hello. I am FireBolt01, and I am the President of HikaruFire in Socials in KGS.

(This is a really bad rep account, so from onw on I should be know as someone else.)

This is a copy of the living page "Fire Bolt 01" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClan

Homepages
FireBolt
PolyglotFromKGS


FireBolt

PageType: HomePage
                   FireBolt01 a.k.a. Swordsman

I'm the president of HikaruFire, and our official site is [ext] http://www.freewebs.com/hikarufire/ . Please join my club under socials, and of course, it is in KGS.

This is a copy of the living page "FireBolt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


FireDemon

PageType: Alias

GothicGirl

This is a copy of the living page "FireDemon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Firefighter Fuseki

I heard a conversation where this Fuseki was brought up. Something about it being a Korean opening -- how does it go? And even more enigmatic is the firefighter ko.

RiffRaff: The first thing the name brings to mind is following the opponent around the board in the opening - putting out whatever fires your opponent creates as it were.

This is a copy of the living page "Firefighter Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages


First corners then sides then center

PageType: Alias

CornersThenSidesThenCenter

This is a copy of the living page "First corners then sides then center" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Side
ClassicalExampleO...
DietersListOfTrus...


First Kyu - The Novel

Keywords: Culture & History, Books & Publications

First Kyu: A Novel, copyright 1999 by Dr. Sung-Hwa Hong
Illustrations by Du-Ri Han
Published by Good Move Press, the publishing arm of [ext] Samarkand
ISBN 0-9644796-9-9

The back cover says this is "a compelling, insightful and haunting tale of love, sacrifice, the search for excellence, and Go -- the world's oldest game." I think that's pretty accurate.

This novel is lots of bittersweet fun for Go players. It follows a teen player as he comes of age pursuing a professional Go career. As an occidental, I was fascinated by the scenes of Asian "Go culture" (including bangneki gambling -- now I understand what those guys at the Korean Go club were doing :-) and the backdrop of 1960s Korean society.

Though the story is well-written and very entertaining in its own right, Go players will appreciate some bonuses. Part 1 includes the kifu of the famous Blood Vomiting Game. In Part 2, most of the chapters are titled after Go proverbs; several include Go diagrams that seem to illustrate the proverbs.

Interestingly, based on a [ext] Google search I did, at least two American colleges are using First Kyu in courses about Asian culture and Go.

Does anybody know someplace where you can buy this book? Amazon and ABEbooks don't have it, and neither do any of the top Google matches.

Jk: As of August 1, 2003, First Kyu is back in print and [ext] available at [ext] Samarkand.
For german residents: The book is available for 15 € (+2.50 € p&p) at [ext] www.hebsacker-verlag.de (as of 04/30/2004)

Phelan: Probably old news, but the book is now available on [ext] Amazon. (May 18, 2005)

Malweth Is this book Autobiographical? Or perhaps based on a true story? The Author's Note in the beginning mentions actual characters in the novel.

I spoke with Dr. Hong at one of the US Go Congresses and he said the story is not autobiographical.

TheClam I Own This Book, The story is of a boy that trys to become pro, he meets many people, and its just a good book to get. The Ending Is A Bit Sad, and left me wanting more.

This is a copy of the living page "First Kyu - The Novel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FirstKyu

Referenced by
BangNeki
Amateur
HowToResign/discu...
HikaruNoGoJunkie
GoodMovePress
Literature
GoPlayersWhoAlsoP...
LookingForAPlaceT...
SungHwaHong
RelyingOnTrickPlays
DougSGoBlogFeb2004
MatchTypes
DougsGoBlogMay2003
Malweth/Bibliography
RiffRaff/GoLibrary
WChen/Blog
WhatIsYourFavorit...

Homepages
Phelan


First line

Keywords: Go term

Three points on the first line

The first line is the entire outside line defining the playing area on the go board.

A play on the first line is rarely good by itself. Such plays are made, usually, in combination with existing stones on the second line. Playing unsupported stones on the first line is a typical novice's mistake.

Plays on the first line become common during endgame, and in life and death

Choice of endgame play

Playing B1 rather than a can be a good choice in endgame terms, but this is a play with hidden subtleties.

Choice of endgame play (continuation)

If this happens, Black has the same number of points as for this 'normal' continuation:

Choice of endgame play (variation)

The cutting point marked with a circle could make some difference to the game, though. It has left some ko threats for White.

unkx80: I guess we need a better example. But all these have the notion of temperature.

Black to play.

Black to play. a or b?

Block.

In the typical endgame setting, W2 and W4 would be sente. Compared to the next diagram, a White cut at B5 would be large, so B5 has to defend.

Jump.

When B1 jumps, then W2 pushes and B3 blocks. In the usual endgame setting, a White move at a would be gote, because the subsequent capture at White b can be answered nicely by Black c.

Jump.

Therefore, B5 and B7 would be seen as Black's sente, and belonging to Black. Compared to the case when B1 blocks, Black's territory is the same but White's territory has been reduced by two points. This is where the difference in two points comes from.

This is a copy of the living page "First line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThereIsDeathInThe...
EdgeOfTheBoard
KnowYourLines
Dohsuji
HumourlessGoProverbs


First line capture

Difficulty: Beginner Keywords: Tactics

Chinese: 一路吃
Japanese: -
Korean: -

The grotto is a fanciful name for capturing stones on the first line. It is one of the Basic Edge Patterns.

Capturing on the first line

More Capturing (ladder)

Capturing variant (net)

This method does not work if there is a friendly stone (square) to flee toward. However, the stone can still be caught in a net as below. In this variation, the cutting point at a must be be protected...

The Grotto, reversed

Otherwise, White cuts with 1, and the capture will go the other way!

Capturing variant near the corner

However, beware of the special properties of the corner!

white is captured

white is captured (continuation)

This is a copy of the living page "First line capture" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Grotto

Referenced by
PreventingEscapeO...
BasicEdgePatterns
TaxonomyOfTechniques
BeginnersMistakes

Homepages
Geno


First line connection

Path: ConnectingTechniques · Prev: DoubleCrosscutToConnect · Next: FirstLineOgeimaConnection
Path: ShapesAndConnections · Prev: DoubleHane · Next: FirstLineOgeimaConnection
Keywords: Tactics

Chinese: 渡 (dù)
Japanese: (watari)
Korean:

First Line Connection

W1 in this diagram is the first line connection, also known as bridge under. If Black attempts to sever the connection by playing at any of the marked points, his stone will get captured.

See watari.

Path: ConnectingTechniques · Prev: DoubleCrosscutToConnect · Next: FirstLineOgeimaConnection
Path: ShapesAndConnections · Prev: DoubleHane · Next: FirstLineOgeimaConnection
This is a copy of the living page "First line connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections
ConnectingTechniques

Referenced by
KnightsLoincloth
EnglishGoTerms
CrunchyrollGoClub
KyuExercise25/Sol...

Homepages
KichiGuy


First Line Ogeima Connection

Path: ConnectingTechniques · Prev: FirstLineConnection · Next: TigerShape
Path: ShapesAndConnections · Prev: FirstLineConnection · Next: Hane
Keywords: Shape, Tactics

Table of contents
Basic technique
Choice from alternatives
Problem
Table of diagrams
White's turn
Failure
Success from left
Success from right
Wasted move
Better
Can White connect unconditionally?

Basic technique

A standard way to link stones on the second line that are three points apart is to play kosumi on the first line from either:

White's turn

Failure

Success from left

Success from right

W9 connects at B2.

Choice from alternatives

Although both moves connect, Sakata points out in Tesuji and Anti-Suji of Go, that b in the first diagram is clearly preferable to a.

The analysis is based on the worst case where White is forced to allow Black to play twice in a row (most likely because of a ko fight). For instance :

Wasted move

( W2 elsewhere, resolves a ko)

The marked white stone is a wasted move.

Better

Now White has not wasted a stone.

Problem

A little problem:

Can White connect unconditionally?

Solution.

Path: ConnectingTechniques · Prev: FirstLineConnection · Next: TigerShape
Path: ShapesAndConnections · Prev: FirstLineConnection · Next: Hane
This is a copy of the living page "First Line Ogeima Connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections
ConnectingTechniques

Sub-pages
Solution1

Referenced by
SymmetricProblems
BeginnerExercise2...
BeginnerExercise2...
XuanxuanQijingPro...


First Line Ogeima Connection/ Solution 1

Sub-page of FirstLineOgeimaConnection

No, White can't connect unconditonally. White suffers from damezumari, no matter from which side connection is tried:

Failure #1

...Failure #1 (5 at 2)

Failure #2

...Failure #2

This is a copy of the living page "First Line Ogeima Connection/ Solution 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FirstLineOgeimaCo...


First Move in the Corner

Path: StatisticalAnalysis · Prev: FusekiTrends · Next: MoveOneLosesTheGame
Keywords: Opening

I would like to present some analysis of the first moves played in the corners based on the games present on the GoGoD CD. I used Kombilo to perform a search for empty quadrangles across all the games included on the January 2002 version of the CD. Games that start with 4+ handicap stones on the board will not turn up any hits for the search pattern since there are no empty corners at the start of the game.

Search Pattern

Continuations

Kombilo returned 51,747 hits from 13,362 games (unfortunately there is a slight problem with the number of hits since there is some double counting involved at the edges, but that is as good as it gets for now :-)

  • 3-4 point: 24,996 = 48.3% of the total
    • B at a: 15,146 = 55.6% of Black's plays
    • W at a: 9,850 = 40.6% of White's plays
  • 4-4 point: 21,103 = 40.8% of the total
    • B at n: 10,096 = 37.0% of Black's plays
    • W at n: 11,007 = 45.4% of White's plays
  • 5-3 point: 2,223 = 4.3% of the total
    • B at b: 1,127 = 4.1% of Black's plays
    • W at b: 1,096 = 4.3% of White's plays
  • 3-3 point: 1,926 = 3.7% of the total
    • B at i: 345 = 1.3% of Black's plays
    • W at i: 1,581 = 6.5% of White's plays
  • 5-4 point: 1,054 = 2.0% of the total
    • B at c: 370 = 1.4% of Black's plays
    • W at c: 684 = 2.8% of White's plays

(SAS: Do you have the corresponding figures for the 5-5 point? DaveSigaty: I skipped all other choices for this analysis since there are far fewer examples, 0.9% of the total or less than 500 altogether. In the case of the 5-5 point there are only about 25 cases - good for study but meaningless for trends I think.)

  • Total shown for five plays 51,302 = 99.1% of total hits reported
  • Total shown by Black 27,084 = 52.8% of total shown
  • Total shown by White 24,218 = 47.2% of total shown

I have the following thoughts about these figures (all of them off the top of my head):

  • The preponderance of Black's plays over White's plays in the empty corner reflects the fact that in various fuseki White foregoes the opportunity to play in the empty corner in order to prevent Black from making a shimari. This was particularly true in classical Go before komi was used. The Shusaku fuseki is a good example of this.
  • The preponderance of komoku as the first move by Black in the empty corner reflects the long history of the move plus the fact that it was not replaced by hoshi as Black's first move choice until the period 1975-1977 (see FusekiTrends - First Move Analysis).
  • The preponderance of hoshi as the first move by White in the empty corner reflects its development already in the 19th century as a means of blunting Black's advantage of the first move.
  • The 5 to 1 ratio between the use of san-san by White and by Black reflects White's attempts to slow down the pace of the game when receiving komi.

Kombilo reports the winning percentage for the results that it finds. The winning percentages from the empty corner analysis let us ask whether Move One Loses the Game

Path: StatisticalAnalysis · Prev: FusekiTrends · Next: MoveOneLosesTheGame
This is a copy of the living page "First Move in the Corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
JosekiQuickReference
OpenInTheCorner
FirstMoves
FusekiTrends
BeginnerGameSample1
MoveOneLosesTheGame
StrangeProOpening4


First moves

Difficulty: Beginner Keywords: Opening, Joseki, Go term, Index page

This page is in need of attention.

Where to start?

To a beginner, the 19x19 board looks huge. Where to play? How to choose from 361 possibilities? Open in the corner. Sure. Which one? Where? Is it important?

It helps to know that there are only four points on the whole board where even games actually start [1] most of the time. They are named points in the upper right corner.

sansan hoshi komoku mokuhazushi

Four named points

  • a : komoku 3-4
  • b : hoshi 4-4
  • c : sansan 3-3
  • d : mokuhazushi 3-5

Most (99% ?) of the first moves, B1, are made on these four named starting points. They also have systematic names derived from the linenumbers, but so does e.g. the 7-9 point, which is hardly ever played as a first move.
The second, third and fourth move may be a first move in another corner as well. But a local answer is also possible, as is (for the third and fourth move) a local reinforcement. Consequently those first moves in the corner can be made later. However,

  • most first moves in corners are made on these points, and
  • most of the time B1, W2, B3 and W4 all take a corner, W4 as a local answer to a komoku being the most frequent exception.

Table of contents
Where to start?
Starting points - Black 1
Starting points - White 1
White 2, Black 3 and White 4
Fifth move
Joseki
Joseki sequences
Table of diagrams
Four named points
Starting points
Corner joseki
komoku kakari
hoshi kakari

Starting points - Black 1

Assuming most players adhere to the etiquette most of the time, these four points in the upper right corner are the starting points on the board:

Starting points

  • a: komoku - 3-4 point komoku means "little point". This move strikes a balance between territory and influence.
  • b: hoshi - hoshi just means star point. There are nine of those on the board. When starting, however, only the 4-4 point is meant. The move emphasizes influence more than territory. In handicap games with 2, 3 or 4 handicap, 2 3 or 4 stones are placed on those points. In even games komoku and hoshi are clearly favourite as first move.
  • c: sansan - Sansan is 3-3 in Japanese, so one could argue that this is just a systematic name, too. Anyway it is played often enough to justify a name of its own. The 3-3 point grabs corner territory immediately, but does not help development in the corner it is played.
  • d: mokuhazushi - 3-5 point The move emphasizes influence above territory. The territory it does claim is on one side.

Starting points - White 1

In handicap games all four corners may already be occupied by the handicap stones. If so, white mostly plays a low approach, or (less frequently, even if it is possible) immediately takes a side by playing at 3-10 or 4-10. Sometimes even if there is an empty corner left to play in, white starts with this low approach.

White 2, Black 3 and White 4

When you are playing white in an even game and when you are playing black in a handicap game, your first move is the second move of the game. In an even game, most second moves are in an empty corner, too.

  • When W2 is played in the diagonal opposite corner, black mostly chooses to play B3 in one of the two remaining corners.
    • W4 in the last corner starts a parallel fuseki, e.g. Chinese Fuseki and the Kobayashi Fuseki.
    • W4 not in the fourth corner is payed more often after B1 or B3 at an asymmetric point e.g. komoku than after hoshi or sansan. Because B5 as an enclosure is considered quite a big move, W4 is instead played as a kakari to prevent that, e.g. the Shusaku Fuseki.
  • By playing W2 in an adjacent corner, e.g. opposing 3-4 points, white gives black a choice for B3. This is played more often after B1 at an asymmetric point. Next corner play:
    • B3 in the other adjacent corner - W4 in the last leads to a parallel fuseki again
    • B3 (less frequently) in the opposite corner. W4 in the remaining corner starts a diagonal fuseki, e.g. cross hoshi.

Fifth move

Because of the very limited number of actually played moves, just a few combinations at one side of the board really matter, nothing too complicated for a beginner. Unfortunately up to now (july 1 2003) there is only advanced material on side patterns available at SL.

There may be an empty corner left, and it is possible to play in the middle of a side of the board, e.g. sanrensei. Anyway a second move in a corner will be made now or soon. Reinforcing a friendly stone is done with an enclosure (shimari). An approach to a single hostile stone in the corner is called kakari.

Joseki

33point josekis 44point josekis 34point josekis 35point josekis

Corner joseki

Even further into the game the number of actually played moves is limited. Focus on what happens in one corner obviously blurs whole board vision, but the benefit is that it postpones the combinatorial explosion a little. The patterns of play that emerge have been studied for ages. The sequences of best moves for both (josekis), starting at komoku and at hoshi are the most relevant, and in both cases the low (see: board geography) kakari is played most often:

3-4 point low approach 3-4 point high approach 3-4 point josekis

komoku kakari

4-4 point low approach 4-4 point josekis

hoshi kakari

Joseki sequences

Joseki show actual moves. The fuseki exercises for beginners give a good indication of the reasoning applied to these moves. Looking at the types, or intended function of the first moves in the corner just a few sequences emerge.

B1 corner - W2 kakari or tenuki

  • W2 kakari - B3 extension, pincer, block, tsuke or tenuki
    • B3 extension - W4 extension or suberi
      • W4 extension - B5 tenuki or further extension
      • W4 suberi - B5 block
    • B3 pincer - W4 move out, counterpincer or double approach
      • W4 move out - B5 extension
      • W4 counterpincer - B5 move out or cap
      • W4 double approach - B5 tsuke (towards the strongest of the two white stones)
    • B3 block (mostly played in high handicap games) - W4 tachi
      • W4 tachi - B5 extension or pincer
        • B5 extension - W6 extension or tenuki
        • B5 pincer
    • B3 tsuke - W4 hane (or, sometimes, warikomi)
      • W4 hane - B5 nobi or osae
        • B5 nobi e.g. tsuke nobi joseki, see also tsuke-nobi
        • B5 osae e.g. attach block joseki, see also tsuke-osae
      • W4 warikomi e.g. 4-4 point low approach, attachment, wedge
    • B3 tenuki - W4 double kakari
  • W2 tenuki - B3 shimari or large extension
    • B3 shimari - W4 approach

For the question which joseki choice is best, considering the rest of the board see joseki context.

[1] This is what I was looking for when I first clicked Starting points.

.

This is a copy of the living page "First moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GeneralOpeningPri...

Referenced by
WhyDontWeOpenAtTe...
ElementaryMoves
Move
Priority
MAsterdamsJournal

Homepages
Geno
MAsterdam


firstaid

PageType: HomePage

Info

Player of a 1d strength who likes to review games and teach and intends to reach 3d until summer 2008.

Concepts

  • which area is developable?
  • which side is more valuable
  • forget bad stones, help major group
  • one has to reduce opp's developable area.

How to approach life and death

How to live with an inside group?

  1. Can you make two eyes immediately? If yes - do it.If no --
  2. Can you split two small rooms? Each room is available for a real eye. If yes - do it.If no --
  3. How to make room as big as possible?

How to attack an inside group?

  1. Is there any eye-point inside? If yes, destroy eye point. If no --
  2. Squeeze from the door

How to deal with Cross-cut

corner

this is a cross-cut
do you know how to handle the cross-cut
extend? at e16?
ok
but n ot the best
there are a few questions we have to ask
first, can you capture any opp's cutting stone immediately?
if yes, do it.
if no, ask 2nd question
can you save both of your cutting stones?
if yes, help weaker one
which one is weaker?
c17
agreed
so, please help inside stone first
which is the better way to help it?
b16?
b16 doesn't help b stone at all
b17 is ok. but c18 is better. why?
capure wd17
can capture white d17.
both b17 and c18 helped b c17 weak stone
but b17 puts pressure on w's stronger stone
and c18 puts pressure on white's weaker stone

  1. 1 - capture opp's cutting stone
  2. 2 help your own weaker stone.

This is a copy of the living page "firstaid" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
blog


Firstaid/blog

Sub-page of Firstaid

(2007.12.07) Expect to do: 150 life and death from 1001 life and death problems.

(2007.12.06) Expect to do: 150 life and death from 1001 life and death problems. Done: 0. -_-

(2007.12.05) What I'd like to do today is finish Attack and Defence book, read Basic Techniques of Go, Solve 30 life and death problems from Life and Death book. Solve 30 tesuji problems from Tesuji book. Study couple of progames, and teaching games. But that's too much, so at least. Expect to do: 150 life and death from 1001 life and death problems. Done: 16. chi. Problems left: 728.

(2007.12.03) Expect to do: 150 life and death from 1001 life and death problems. Done: 160 O_O woa! Problems left: 744.

(2007.12.02) Expect to do: 150 life and death from 1001 life and death problems. Done: 8.

(2007.11.30) Won't play a game until I've finished 1001 life and death problem >_<

(2007.11.17) Playing a lot of unfocused games on secondary accounts, losing to 3k and 2k. Frustrating. Devote 90% of your study to tsumego. Well, at least 50%. Oh, btw made it to 1d on my main acc. yay?

(2007.09.11) Slowly studying Life and Death, did problems and studied ch.7 about two-space notchers. Played 4 games on oro 25444/11W12L

This is a copy of the living page "Firstaid/blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


firstgo

Birth of program: september 2005.

All original software code, written in C,

Operating system: Linux or windows with the cygwin toolkit. The program is merely a large and slow framework for further developments. It has no joseki,no fuseki.

In the beginning of 2006 switched to Monte Carlo algorithms

This is a copy of the living page "firstgo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Firstgo116

Referenced by
ComputerGoServer


firstgo116

PageType: Alias

firstgo

This is a copy of the living page "firstgo116" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


firstian

PageType: HomePage

My name is Joe Chan (firstian on KGS), I'm a beginner from the Boston area. I started playing go regularly on KGS around June 2003. My current KGS ranking is some where between 16k-14k. Right now, the most difficult part for me is learning how to conduct close combat effectively, and how to avoid really difficult local fights. (Other areas of my game sucks too, I just don't know enough to realize how bad they are :).

This is a copy of the living page "firstian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointDoubleLowA...


FirstKyu

PageType: Alias

FirstKyuTheNovel

This is a copy of the living page "FirstKyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToResign/discu...
GoPlayersWhoAlsoP...
LookingForAPlaceT...
Malweth/Bibliography
WChen/Blog

Homepages
Phelan


Fischer Timing

Path: TimeSystems · Prev: BronsteinTiming · Next: RoundDownTiming
Keywords: Rules, Tournament

Definition

Fischer Timing is the time system where

  • one gets an amount of time (say, 5 minutes),
  • time used for each move is deducted,
  • and an extra amount of time (say, 15 seconds) is added after each move.

Remarks

Players' remaining time

  • grows as long as they use less than the post-move increment
  • and declines when they use more -- on average.
  • is always at least the incremental amount for each move

The Players' overall time limit is linearly dependent on the number of moves (e.g. you can tell that a 300 move game with 30 min + 30 sec/move will last for a maximum of 210 min).

There is no spilling of unused time.

There are no periods. All you have to watch is the time.

Example

5 minutes plus 30 seconds bonus.

   #    Time     Used
   ------------------
   1     5:00    1:00
   2     4:30    1:20
   3     3:40    2:40
   4     1:30    0:10
   5     1:50    0:20
   6     2:00    0:30
   7     2:00    2:00
   8     0:00    lost

If it were only one second less in step 7, life would continue with 0:31 on the clock.

See also

  • Bronstein Timing if you don't like times to grow
  • Total Average Timing for a generalization
  • Capped Fischer Timing if you want a limit on the total time accumulated

Path: TimeSystems · Prev: BronsteinTiming · Next: RoundDownTiming
This is a copy of the living page "Fischer Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Sub-pages
Discussion

Referenced by
TotalAverageTiming
SteadyAverageTiming
BronsteinTiming
TimingSystemsRedux
KGSIssueFischerDi...
Clocks
CellPhoneTiming
ChronosManual
FischerTiming/Dis...
TimeSystems/Discu...
posting:2879
posting:3332


Fischer Timing / Discussion

Sub-page of FischerTiming

The Little Golem turn-based game server uses Fischer Timing plus vacation days: 240 hours initially. Each submitted move adds 36 hours to that player's time limit. (Up to a maximum of 240 hours.) Additionaly each player has 20 vacation days (per calender year). If a game clock reaches 0 hours, that player's vacation counter is decreased by one day, and 24 hours are added to each of his current games.

mdobbins Even though it is called Fischer Timing it is not, as it is limited by the initial time limit. It is also not Bronstein Timing as that is limited by the time the previous move used. Dragon Go Server uses a similar scheme as Little Golem so we need a new term for the time scheme used by these turn based servers. How about "Limited Fischer Time"? Capped Fischer Timing seems to be the preferred name.

Dave Sigaty: One of its principal features is that (like byo yomi) the players never completely run out of time. There is rather more flexibility involved in deciding how to use one's time than with byo yomi.

Andrew Walkingshaw: Fischer Time, like Bronstein Time, is an alternative time system for chess designed to get games over with in a single session without having to resort to a sudden-death finish.

To understand this, chess games, like two-day Go title matches, used to be adjourned after one playing session (of six hours); the time control was thus two hours for each player's first forty moves, and twenty moves in each subsequent hour (apart from the restriction on the first period, much like Canadian overtime.) However, computers have killed adjournments by being plain too strong. Thus, chess moved to a time control of 40 in 2 hours, then 20 in one hour, then half an hour to complete the game: but some players objected to this last, sudden-death period.

Fischer time was suggested to counteract this. As Tamsin said, it works by each player starting with an initial allocation of time (say, 90 minutes) and receiving an increment (say, 30 seconds) *after* each move. The net result is that the players have the same amount of time (three hours total) for their first 60 moves, but will never get into the situation where a player has to, say, make twenty moves in five minutes: they will always have 30 seconds to make their next move.

Tamsin: I did ask the Blessed Admin Tweet whether IGS had any plans to introduce Fischer time. The answer was no. One can only hope that dashn and KGS will soon offer this excellent time system.

William Shubert (KGS admin): I personally don't plan on implementing fischer time, because it doesn't seem well suited to go. In fischer time, you can move fast in the beginning to build up a time pool that you use late in the game. For Chess, this makes sense, because as the game goes on you get into less-well-known areas and need to think more. In Go, most strong players think the most in the early and early-mid games, and move faster and faster as the game progresses because the decisions become easier[1]. Fischer time does not work well for that style of time use, so I do not think it will lead to better games.

PS - Just thought I should add, I've been proven wrong before on things like this, so if somebody demonstrates to me that fischer is indeed more fun than Byo-Yomi or Canadian, I may implement it later! But for now, it just does't look interesting enough.

Tamsin: If you want people to play on KGS, you should give them what they want. I'd like the option of playing Fischer time, please, and I'm sure I've spoken with others of like mind. So, I'm adding it to the KGS Wish List if it's not there already.

dnerra: To William Shubert: Let me try to explain why I think it is also very well suited for Go. You are probably thinking about the typical "1 min full time, rest byoyomi" game setup on Go servers. I agree this doesn't make so much sense with Fischer time. Instead, think of "30mins + 15 seconds per move" Fischer time replacing the "5*30 seconds" Japanese byoyomi for a typical 1.5-2 hour game on KGS.

I think it's very typical for Go that you often have whole sequences that are automatic, and then you have to think a lot about one or two moves. With Fischer time, you can accumulate the time during the former periods (instead of either throwing away your time, or spending it on counting the game or whatever), and use it for the latter. And still you know that the game will be finished in a reasonable time frame. And you avoid the unreasonable rushes at the end of Canadian byoyomi periods. (I have often enough seen 10 moves in the last 12 seconds of a 25 moves/8 min period, causing mistakes even by highest level players.)

So in summary: Fischer time allows you to spend your time on the interesting parts of the game, without forcing you to plan ahead your time usage (this is not s.th. I want to focus on during a Go game), without giving advantage to the player reaching byoyomi early, and while still guaranteeing that the game will be finished in a foreseeable time frame.

FHayashi: A time limit system used in Chess, presumably invented or championed by controversial chess genius Bobby Fischer. Not commonly seen in Go.

In Fischer Time, you start with a set amount of time, and you add more time for each move you make. Thus, you can build up your thinking time by playing moves quickly.

A very reasonable time system, as you can never run out of time as long as you are playing reasonably briskly, i.e. you never get in the situation where you have to make an impossibly large number of moves in a limited time span. -- Fhayashi

Hu: As dnerra points out, it is only in the Canadian system that one has to play an impossibly large number of moves in a limited time span, at board positions that should have nothing to do with the clock. In Byo-yomi play, there is a rhythm for each move, which encourages reasonable briskness.

dnerra: Yes, but byo-yomi is a little too regular for my taste - there are far too many moves on which you don't want to spend 30 seconds of thought at all.

Tamsin: You don't have to use all of the byo-yomi time on each move! If you like, you can move straightaway. The idea is that you get up to 30 secs or 1 minute or whatever on each move before that time is subtracted from your remaining byo yomi time. That said, I still think Fischer Timing would be good for go because it does allow the greatest flexibility in how you use your time. Come on Bill Shubert, give the people what they want!

kaiou: The only Go server using Fischer time is the Dragon Go Server, but I have never tried it.

uxs: I have. It's actually a mix between the Fischer and Bronstein systems: the increments do stack, but only up to a maximum. The maximum time you can have is your initial main time. There are other systems, but this one just feels right.

Benjamin Geiger:

I just bought an Excalibur Game Time II clock, and it offers a "delay" option, supposedly to support FIDE rules. Basically, an N second delay means that your time doesn't start running down until N seconds after your opponent presses his plunger. Is this Bronstein time? It's not referred to by that name...

dalf: "Fischer" time is the time system implemented on (almost?) all chess servers. Initially, it started there as a way to counter the lag (this was when Internet backbones were like 1.5 Mbps), but now real client time is used, so it is used as a real feature. In real life, it is now also used in serious tournament chess to finish the game (which used be 2 byoyomi periods: for the first 40 moves, the following 20 moves, and then adjournement), now that chess computers may ruin the idea of game adjournements.

It is still an excellent way to play fast/blitz/lightning games: with an increment of 1 to 5 seconds per move, there is no way to really build up a vast amount of time. That is unless your opponent is playing moves that don't worry you the least, in which case you are likely to play fast anyway to quickly finish the won game. In general that's why a player is not building up vast amounts off time he spent later: if the players are playing on equal terms (handicap etc...), both should be spending about the same amount of time on the moves - until the game is more or less decided. I think that time usage is similar in go as in chess: except for say, the 4 first moves in go, and 10 first moves in chess, the goal is to get an edge or to get back in the game, so all thinking power is needed to play cunning moves.

The big advantage over byoyomi is that there is less artificial move boundaries, so you don't need to do the following
  • see that you have plenty of your byoyomi time left for one obvious urgent move, so you start thinking for the move after, because anyway that time will be lost.
  • see that you have many moves to play and little byoyomi time left, so you avoid to play the best complex move, and play a more restrained move.

[1]: I disagree with that statement. Most amateur high dans (5D/6D) I know try to have plenty of time available until at least the early endgame. And this despite the Candian byoyomi (used exclusively in tournaments here) giving an advantage (in total time allowed) to the player reaching byoyomi earlier.

It's true that many low-dan players spend a lot of time early on, because they think they won't lose many points in the endgame anyway. They are wrong. -- dnerra

Neil: Perhaps he was referring to pro games?

OferZ: The nice little server that used to be on playgo.to used this time system and it was my favourite thing about it, only just now did I learn this time system's name. I never played on those servers with the extremely long games, but I liked this system for short games quite a lot. So I agree with everyone who supported it, especially with Dnerra's arguments. Personally, even with one minute per move byo yomi I sometimes find that I need more time in the endgame and it's quite depressing, since the endgame can be crucial and defending just cause you didn't have enough time to read when you don't have to can lose you the game. I know it's an old subject, but since there's still no such time system on KGS I guess it's not too late to ask again for one, as one who mainly plays on KGS and loves this server.

PeterHB: OferZ, you are the 20th person today, and I just keep telling them, there's no demand for it.

This is a copy of the living page "Fischer Timing / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fischer Timing With Upper Bound

PageType: Alias

CappedFischerTiming

This is a copy of the living page "Fischer Timing With Upper Bound" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fish in troubled waters

Path: SecretArtOfWar · Prev: TakeAwayTheFireFromUnderTheCauldron · Next: TheCicadaShedsItsSkin
Keywords: Strategy

Kungfu : To fish in troubled waters, first find the troubled waters, then go fishing. Troubled waters could mean the current battle. Troubled waters could mean an area where your opponent has a lot of aji. Perhaps something can be done there, that's the fishing aspect.

Basically I think this just means play on your opponent's weaknesses. Playing in his strong, calm areas is probably not to your benefit.

Path: SecretArtOfWar · Prev: TakeAwayTheFireFromUnderTheCauldron · Next: TheCicadaShedsItsSkin
This is a copy of the living page "Fish in troubled waters" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


Five And Four Stone Fuseki

Imagist: In four stone games, I like to play the high wedge because it allows me to play the same joseki twice in sente, taking up a strong position on the right.

Imagist: If black plays this way, I usually play like this.

Bill: As Alex indicates below, White needs to be more assertive in a handicap game. Not that the wedges in this diagram are objectively bad play, but they are too, as it is said, honest.

Bill: Besides, Black has better play.

Alex: Going by the philosophy that White's goal in handicap games is to seek complications, I aim for the same position, but in a way that leads to a a more complicated fight if White resists:

Black will usually answer W1 with B2, at which point I make a second approach. If White answers submissvely with a, I can take b, while if she pincers, I will make a double kakari at a, which tends to muddy (or bloody!) the waters very early on.

This is a copy of the living page "Five And Four Stone Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HandicapFuseki


Five Groups Might Live But The Sixth Will Die

Path: GoProverbs · Prev: MakeWeakWalkAlongWeak · Next: BigDragonsNeverDie
Keywords: Strategy, Proverb

Pretty bad news, no? The sixth will die... The fifth might live...

This proverb illustrates that having many groups on the board is dangerous. Intuitively it's easy to understand why that is: five groups need ten eyes to live. Six groups need twelve eyes. Your groups become stronger if you can 'share' the same two eyes to make two groups live. Which is another way of saying that it is a good idea to connect them.

Think twice before you create another (weak) group. The more groups you have on the board, the easier it is for your opponent to set up a leaning attack or splitting attack between two or three of them.

--Stefan

With the old Chinese rules, there was an actual penalty (often referred to as 'group tax') on each group of the board, in that the first two points (the two required eyes) for each group were not counted as territory. See Ancient Chinese Rules And Philosophy for more. 'Divide and conquer' still holds true in Go today.

-- MortenPahle

However, see NotSoMagnificentSeven for a real world example of multiple groups alive, and MaximumNumberOfLiveGroups of theoretical discussion on the subject.

-- JanneJalkanen

If I do teach beginners how to play Go, then I would emphasize the importance of connection. "Keep your stones connected, and if possible, cut your opponent's groups." Of course, I admit that I am on the defensive side.

--unkx80

SAS: How should this proverb be modified for different size boards? On a 9x9 board it seems it should be "Two groups might live but the third will die". What about on 13x13?

On 9x9, I won once with four disconnected groups. I don't recommend trying that again. Three groups possible, two far more likely, sometimes one is best.

trontonic: SAS, that must have been seki?

DavidB: SAS: Please post this game if you have a record of it!

Path: GoProverbs · Prev: MakeWeakWalkAlongWeak · Next: BigDragonsNeverDie
This is a copy of the living page "Five Groups Might Live But The Sixth Will Die" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
BadHabits

Referenced by
Priority
9x9Strategy


Five Hundred and One Opening Problems

Keywords: Opening, Problem, Books & Publications

A Kiseido publishing book by Richard Bozulich and Rob van Zeijst, volume 1 in the Mastering the Basics series.
ISBN 4-906574-71-8

Each problem in this volume is accompanied by a go proverb that serves as a hint as the correct direction of play. Although this is unusual in English language problem books, this is a common practice in Asian books. To use the book effectively, it is very important to cover the hint that accompanies each problem. The hint provides a clear path to the solution.

See also [ext] David Carlton's review
Errata.
Problem 30 is discussed at BQM205.

Examples

Problem 1

Push back the border of your opponent's territory while expanding your own! Where should Black play?

Problem 101

Rob your opponent's stones of their base! Where should Black play?

Problem 201

Don't let your weak stones come under attack! Where should Black play?

Problem 301

Make a base for your stones while attacking your opponent's weak ones! Where should Black play?

Problem 401

Strengthen your weak stones by threatening your opponent's! Where should White play?

Problem 501

This position arose in the 1971 Honinbo League between Fujisawa Shuko (white) and Ishida Yoshio. Fujisawa's move prevented Black from linking up his stones and gave White thickness in the fighting to come. Where do you think White played? (This game is throughly analyzed in The 1971 Honinbo Tournament published by Kiseido.)

(The answer is a canonical example of this play.)

This is a copy of the living page "Five Hundred and One Opening Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
501OpeningProblems

Sub-pages
Errata

Referenced by
Kiseido
GoBooks
OneThousandAndOne...
GetStrongAtLifeAn...
MasteringTheBasics
BQM131
BQM205
Ilan/BookRecommen...
Nachtrabe/OldBadu...
Coyote/GoTraining...
Coyote/GoTraining...
Imagist/Library
Imagist/StudyBlog
InTheBeginning/Di...
Kokiri/bookCollec...
Malweth/Bibliography
RBerenguelGoBlog
RiffRaff/GoLibrary
Tderz/Books

Homepages
Araldo
Jono
P7A77
Uxs
Velobici


Five Hundred And One Opening Problems / Errata

Sub-page of FiveHundredAndOneOpeningProblems

These errata refers to 'First Printing August 2002'.

p45, Problem 89.
Wrong: 'Make territory while attacking your opponent's weak stones!' Where should White play?
Right: 'Make territory while attacking your opponent's weak stones!' Where should Black play?
p177, Problem 356.
Wrong: 'Rob your opponent's weak stones of their base!' Where should Black play?
Right: 'Rob your opponent's weak stones of their base!' Where should White play?
p178, Answer 356.
Diagram is an anti-clockwise 90 degree rotated version of the intended answer. Requires extra mental effort to match with problem.
p184, Answer 365.
'White plays B' mentioned in answer, but no 'B' on problem or answer diagrams.
p184, Answer 368.
Wrong: If White 1 next, Black 2, and Black will aim to make sabaki with his three stones below.
Right: If White 2 next, Black 3, and Black will aim to make sabaki with his three stones below.
p218, Answer 435.
Wrong: ...expanding his moyo and neutralizing Black's moyo
Right: ...expanding his moyo and neutralizing White's moyo
p246, Answer 491.
Wrong: White will next secure the lower right with 13.
Right: Black will next secure the lower right with 13.
p244, Answer 485.
A, B and C mentioned in answer, but no ABCs on problem or answer diagrams.

Problem 485. Answer

p250, Answer 498.
Wrong: If White 4 at 5, Black A-White B-Black C-White D-White 7.
Right: If White 4 at 5, Black A-White B-Black C-White D-Black 7.
Back cover, first paragraph.
Wrong: This is the reaons professionals are always solving problems...
Right: This is the reason professionals are always solving problems...

This is a copy of the living page "Five Hundred And One Opening Problems / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveHundredAndOne...


Five Hundred and One Tesuji Problems

Keywords: Tesuji, Problem, Books & Publications

Five Hundred and One Tesuji Problems, by Richard Bozulich, is the fourth volume of the Mastering the Basics series published by Kiseido.

Contents

  • Preface
  • A Glossary of Tesujis used in this Book
  • Some Important Terms and Concepts
  • 501 Tesuji Problems

The preface defines tesujis as skillful moves that some clear tactical objective, such as capturing stones or a group, rescuing one of your own groups, linking up your stones, separating your opponent's stones, etc. Each of the 45 possible tesujis are included within the first 50 problems presented. Some occur rather infrequently, whereas others appear in nearly every game. More common tesuji occur more frequently in the book. The goal of the book is to expose the reader to each type in a variety of situations, so that the reader learns to spot the tesuji during games. As such the various tesuji are freely intermixed. By contrast LiChangHo Jingjiang Weiqi Shoujin collects all problems for each tesuji into its own section of the books.

The glossary details 45 distinct Japanese go terms used to describe specific tesujis using 30 diagrams. Some of these terms are rather esoteric to the non-Japanese. Each is explained clearly and succintly.

The book's layout is well suited to studying the problems. Either six problems or nine problems are presently on the right hand page. The answers appear on the following pages.

ISBN 4-906574-74-2

[ext] Review by Ivo Schuurink

Errata.

The 45 Tesuji

atari atekomi de degiri fukurami guzumi hai hana-zuke hane hanedashi hanekomi hara-zuke hasami-tsuke hekomi hiki horikomi kado kake kake-tsugi keima kiri kosumi kosumi-tsuke magari narabi nidan bane ni-no-ichi nobi nozoki nuki ogeima oki osae oshi sagari sashikomi shita-tsuke tobi tobi-tsuke tsuke tsukekoshi tsukiatari tsugi warikomi yoko-tsuke

Example Problems

Problem 1

How can Black link up his stones?

Problem 101

How can White live with his stones in the corner?

Problem 201

Black has played the marked stone. How should White respond?

Problem 301

How can the Black stones live in the corner?

Problem 401

How can Black secure his stones in the corner?

This is a copy of the living page "Five Hundred and One Tesuji Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
501TesujiProblems

Paths
Tesuji

Sub-pages
Errata

Referenced by
Kiseido
WikiWizard
UnderneathAttachment
MasteringTheBasics
SideAttachment
Ilan/BookRecommen...
Imagist/Library
Imagist/StudyBlog
RiffRaff/GoLibrary
Tderz/Books

Homepages
Velobici


Five Hundred And One Tesuji Problems / Errata

Sub-page of FiveHundredAndOneTesujiProblems

These errata refer to 'First Printing October 2005'

p5, answer 3
Wrong: If White ataries with 3, Black simply connects with 3.
Right: If White ataries with 2, Black simply connects with 3.
p6, answer 5
Wrong: White no longer needs to worry about the exchange of White A for Black B.
Right: Black no longer needs to worry about the exchange of White A for Black B.
p22, answer 35
Wrong: If White now ataries with 4 in Dia.2, White will double atari with 5.
Right: If Black now ataries with 4 in Dia.2, White will double atari with 5.
p34, answer 56.
Wrong: If Black attacks at A, defending with Black B is sente.
Right: If Black attacks at A, defending with White B is sente.
p40, answer 63.
Wrong: If White answer Black 1 with 2 in Dia.2, Black blocks with 3.
Right: If White answers Black 1 with 2 in Dia.2, Black blocks with 3.
p64, answer 112.
Wrong: White has linked up his stones and secured a large corner.
Right: Black has linked up his stones and secured a large corner.
p72, last line.
Wrong: White gets ma ladder with 3 to 7 and captures some black stones.
Right: White gets a ladder with 3 to 7 and captures some black stones.
p80, answer 139, label for Dia. 2.
Wrong: Failure
Right: Variation
p96.
Wrong: Answer to Problem 175 (tsuke)
Right: Answer to Problem 172 (tsuke)
p97, answer 174.
Wrong: ...weak groups after he connect with 6 (above 4).
Right: ...weak groups after he connects with 6 (above 4).
p118, answer 214, label for Dia. 2.
Wrong: Failure
Right: Variation
p126, answer 233.
Wrong: The clamp of 1 in Dia. 2 enables Black...
Right: The clamp of 1 in Dia. 1 enables Black...
p128, answer 235.
Wrong: ...Black squeezes with 3 and 5, then extend to 7.
Right: ...Black squeezes with 3 and 5, then extends to 7.
p143, problem 269.
Wrong: How can Black save his stone on the right side?
Right: How can Black save his stones on the right side?
p144, answer 265, label for Dia. 2.
Wrong: Failure
Right: Variation
p151, problem 281, label.
Wrong: How Black save his four stones on the right?
Right: How can Black save his four stones on the right?
p161, answer 290.
Wrong: Answering White 3 with Black 4 in Dia. 2 lets White liink up without any problems.
Right: Answering White 3 with Black 4 in Dia. 2 lets White link up without any problems.
p164, answer 295.
Wrong: White now has to connects with 8
Right: White now has to connect with 8
p165, answer 296, label for Dia. 2
Wrong: Variation
Right: Failure
p168, answer 301, label for Dia. 2
Wrong: Failure
Right: Variation
p168 & p169.
Swap answer 301 with answer 303.
p177, answer 315, label for Dia. 2
Wrong: Failure
Right: Variation
p180, answer 321.
Wrong: White blocks with4.
Right: White blocks with 4.
p181.
Swap answer 324 with answer 325.
p201, answer 360, label for Dia. 2
Wrong: Continuation
Right: Variation
p204, answer 365, label for Dia. 3
Wrong: Failure
Right: Variation
p212, answer 383.
Wrong: After White ataries with 6, White can't capture the stones at 2 because his stones will be recaptured in a snapback.
Right: After White ataries with 6, Black can't capture the stone at 2 because his stones will be recaptured in a snapback.
p213, answer 385.
Wrong: If Black jumps to 1 in Dia. 3, Black can take profit in the corner with 3.
Right: If Black jumps to 1 in Dia. 3, White can take profit in the corner with 2.
p215, problem 391, label.
Wrong: How Black link up his stones?
Right: How can Black link up his stones?
p215; problems 392, & 394: labels.
Wrong: How Black link up all his stones?
Right: How can Black link up all his stones?
p226, answer 409.
Label for 3rd diagram.
Wrong: Dia. 2. Continuation 2
Right: Dia. 3. Continuation 2
Label for 4th diagram.
Wrong: Dia. 3. Failure
Right: Dia. 4. Failure
4th diagram upside down.
p237, problem 426.
Wrong: If Black captures with 1 in Dia.3, White draws back to 3.
Right: If Black captures with 2 in Dia.3, White draws back to 3.
p252, answer 450.
Wrong: Although White has captured two stones, White ends with a solid eye and sente.
Right: Although Black has captured two stones, White ends with a solid eye and sente.
p258, answer 461.
Wrong: ...White can save his stones on the right and kill three of Black's with the hane of 3, but Black captures...
Right: ...White can save his stones on the right and kill three of Black's with the hane of 2, but Black captures...
p270, answer 479.
Wrong: If White defends against this move, Black connect at B and White's five stones on the left are in trouble.
Right: If White defends against this move, Black connects at B and White's five stones on the left are in trouble.
p279, problem 494.
Wrong: One of the White stones is misplaced. Should be a two space jump, instead of the one space jump.
Right: See position in the answer p281

This is a copy of the living page "Five Hundred And One Tesuji Problems / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveHundredAndOne...


Five in contact to the corner live or die according sente

Path: LifeAndDeath · Prev: OccupyTheTwoTwoPoint · Next: FiveStonesOnTheThirdLineInTheCorner
Difficulty: Introductory Keywords: Life & Death

The group lives or dies according sente

Black can kill

White can live

  • Six die but eight live

Path: LifeAndDeath · Prev: OccupyTheTwoTwoPoint · Next: FiveStonesOnTheThirdLineInTheCorner
This is a copy of the living page "Five in contact to the corner live or die according sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
SixDieButEightLive
FiveStonesOnTheTh...


Five liberties comments

Path: GiveMeLiberties · Prev: FiveLibertiesForTacticalStability · Next: TheEmptyTriangleIsBad
Difficulty: Beginner Keywords: Tactics

Bill Spight

One idea of Wilcox's that I have found useful is that you do not have to worry about shortage of liberties of a group that has at least five liberties. It is not something that I had used as a guide, but now when a group has only four liberties I check the tactical situation.

Recently I watched a game in which a Japanese 6 dan made a mistake by reducing his own liberties to four by answering a ko threat. A neighboring group was loosely connected to the one with four liberties, and that group had only two liberties. By throwing in a stone, his opponent made the connection cost two liberties to the first group, yielding a combined group with only two liberties. Then came the devastating atari.

Wilcox's dictum (EZGO) that a group with five liberties is safe from shortage of liberties is therefore wrong. For instance, by adding another loosely connected group to the example above the danger comes when the first group has six liberties.

But the converse is true. Any group with fewer than five liberties should be checked for shortage of liberties, as a matter of course, and one should be wary of reducing one's liberties to four. A strong tactician has no need for such advice, but it can help the rest of us avoid blunders.

SnotNose: I find it interesting (though obvious) that a single stone in the middle of the board away from all other stones has four liberties--one shy of the minimum under this guidance.

A separate interesting (yet still obvious) connection is to relate this guidance about 5 liberties to the concept of "adding stones before sacrificing." That is, it is often advantageous to increase the liberties of your sacrifice stones so as to create more forcing moves as your opponent surrounds them. In this sense, one is adding liberties to increase the tactical value of the group, even if it is only to be sacrificed.

It is fairly typical to add one more stone before sacrificing, often increasing liberties from 1 (a sacrifice group in atari) to 3 (by playing out of atari). Sometimes yet another stone is added, increasing liberties from 2 to 4. Still, the group to be sacrificed is staying below the minimum for tactical stability. Perhaps it can never get enough liberties, which is why it must be sacrificed.

Diagram illustrating what I've just said.

Sacrifice and liberties

Suppose White chooses to sacrifice white+circle stones so as to build up the white+square stones. The white+circle stone on the second line has one liberty and White cannot increase the number of liberties of this stone (assuming Black always replies). The white+circle stone on the third line has two liberties, which is enough for White to get in a forcing move at a. But by increasing this stone's liberties and decreasing those of the black+circle stones, White can do better.

Sacrifice and liberties

W1 increases liberties from two to three in sente. W3 temporarily increases liberties to four. Then B4 decreases them down to three again, but this also removes a liberty from Black's group. Now that the white group has three liberties, White can get two more forcing moves in sente. Namely, White can make the W5 / B6 and W7 / B8 exchanges. Since a and b are both sente (the latter threatening a ko), White holds both in reserve for later. W9 helps White's shape.

JacquesBasaldua See also MaximumNumberOfLibertiesInADeadChain

Path: GiveMeLiberties · Prev: FiveLibertiesForTacticalStability · Next: TheEmptyTriangleIsBad
This is a copy of the living page "Five liberties comments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Referenced by
EZGO
FiveLibertiesForT...

Homepages
Geno


Five liberties for tactical stability

Path: GiveMeLiberties · Prev: TheBambooJointMayBeShortOfLiberties · Next: FiveLibertiesComments
Path: GoProverbs · Prev: AnswerKeimaWithKosumi · Next: CaptureStonesCaughtInALadderAtTheEarliestOpportunity
Path: GoProverbs · Prev: AnswerKeimaWithKosumi · Next: CaptureStonesCaughtInALadderAtTheEarliestOpportunity
Keywords: Proverb

Five liberties for tactical stability refers to a set of connected stones not enclosed by the other player's stones.

  • Five liberties comments

NB It doesn't refer to things like bulky five.

Path: GiveMeLiberties · Prev: TheBambooJointMayBeShortOfLiberties · Next: FiveLibertiesComments
Path: GoProverbs · Prev: AnswerKeimaWithKosumi · Next: CaptureStonesCaughtInALadderAtTheEarliestOpportunity
Path: GoProverbs · Prev: AnswerKeimaWithKosumi · Next: CaptureStonesCaughtInALadderAtTheEarliestOpportunity
This is a copy of the living page "Five liberties for tactical stability" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
GiveMeLiberties

Referenced by
TwoLiberties
PlayingCheckList
DougsGoBlogMay2003
posting:1380


Five points without capturing

PageType: Alias

TorazuGomoku

This is a copy of the living page "Five points without capturing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnderTheStones
ChineseGoTerms


Five stones on the third line in the corner

Path: LifeAndDeath · Prev: FiveInContactToTheCornerLiveOrDieAccordingSente · Next: PreventingEscapeOnTheFirstLine

Five stones on the third line in the corner

Unlike the case of five stones on the second line in the corner, this White group is unconditionally alive if there are no other stones nearby because it has more eyespace.

1. No other stones nearby

If black plays first: Case 1-A

The best black can do is to make a small reduction in sente. ( B3 can also be played at a, but that gives white an extra ko threat.)

If black plays first: Case 1-B

Since there are no other stones nearby, Black's attempt to make ko is easily foiled with W4 - W6. If B7 connects at a, white ataris from the left. And if black tries to play out the capturing race at playing at b, white ataris at c and puts black into oiotoshi. (There is no ko, because two stones will be in atari after white plays at c.)

2. If black does have a stone nearby

If the surrounding situation is different...

If Black has an extra stone at a, b, c, or d, and White has no extra stones in the area, the status of white group becomes unsettled.

If black has a stone at a and sente

If Black has sente and an extra stone at the marked spot, White dies unconditionally, as Black can kill via the Bulky Five shape. Notice that the same position can be reached if White decides to tenuki in Case A above.

If black has a stone at b and sente

Even if the extra black stone is one line away, Black can still kill. This variation, for example, transposes to the diagram above.

If black has a stone at c and sente

If the extra black stone is another line farther to the right, black can still kill. (White can capture B3 next, but black then connects at b and there is no second eye).

If black has a stone at d and sente

And for the same reason, a black stone at d makes the white group killable.

--MrTenuki

Path: LifeAndDeath · Prev: FiveInContactToTheCornerLiveOrDieAccordingSente · Next: PreventingEscapeOnTheFirstLine
This is a copy of the living page "Five stones on the third line in the corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
GoProverbsIllustr...


fivejohn

PageType: HomePage

Johnny Blake

Ithaca, NY, USA

I am a student at Cornell Law School and a former software developer. I'm a newcomer to posting at SL, though I've been lurking around for some time as my addiction to the game solidified. I play on both DGS and KGS under the username "fivejohn", and I'd welcome a game if you find me online. With law school starting this fall I'm afraid I won't get to play as much as I'd like, but I did order "Graded Go Problems for Beginners, Volume 1" in order to practice. If there are any SL folks in Ithaca, please contact me for an OTB game, too.

I'm also interested in programming tools for manipulating SGF files. In particular, I'm looking for some open-source tools for parsing SGF files into game trees. Please let me know if you have any suggestions.

Here is where I hang my virtual shingle: [ext] http://www.fivepecks.org. Please drop me a line and say hello.

This is a copy of the living page "fivejohn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


Five-line extension

PageType: Alias

FiveSpaceExtension

This is a copy of the living page "Five-line extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGame67/Mo...
TeachingGame67/Wh...


Five-space extension

Keywords: Opening

Chinese:

  • 拆五 (chāi wǔ)
  • 五间拆 (wǔ jiān chāi)

Japanese: 五間ビラキ (goken-biraki)
Korean:

An extension of five lines on the side is easy to invade, perhaps. But Yang Yilun teaches that it is good as framework (ie with building territory in mind).

Five-space extension

This extension may be appropriate if the first black stone doesn't need immediate support.

tent

If Black is able to add black+circle, this becomes a good 'tent' formation.

Charles Matthews

Bill:

High enclosure

Black can also play at B1 (or even at a), with a good relation to the extension.

Velobici: According to Yang Yilun, as I have understood my son's teaching games: A five-space extension from a corner on an open side of the board is good...it allows the either the building of territory or the creation of two strong positions on the side. A five-space extension is not good if it approaches a strong position of the other player.

An open side is a side of the board in which only corner plays have been made resulting in between 9 and 11 lines between the the two corner positions.

An open side

Good for Black

Not good for Black

This is a copy of the living page "Five-space extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FiveLineExtension

Referenced by
JapaneseGoTerms
Extension
ChineseGoTerms
Opposing34Points
MakeBothEndsStrong
DefendingAnEnclosure
TeachingGame67/Mo...
PreventingEnclosu...
TeachingGame67/Wh...
BQM260
Buitenland/Extens...
posting:320


fix

A fix is a gote play which is usually urgent and insures a connection or saves some stones or makes good shape or prevents a sente move, etc. Fixes are often accused of being slow.

-Jared

This is a copy of the living page "fix" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Fix the weakest link

It seems that many people come to Sensei's Library looking to improve their game. The popularity of pages on studying and improving shows this. The problem is what works for one person doesn't always work for others. People wanting to improve must tailor all advice to their personal needs, and that involves fixing the weakest link first.

If you've played more than ten games or so, you can probably look back and notice that you improved most rapidly when you first started. If you think of overall strength in go as a sum of the strengths in various areas, it follows that your overall strength will improve most rapidly if you try to improve the areas of your game in which you are "first starting."

Karl Knechtel: Seems to me that this advice can be applied on the board as well as off (although you have to avoid wasting effort on links that are broken :) ). See also perhaps do not create two weak groups?

ufotds: obviously! It applies to any skill you want to learn. Don't be tempted to practice those areas in which you are already good.

Jeff: Not so obvious. I doubt Li Sedol works on improving his skills in quantum physics. His time is better spent improving an area where he's already strong and will have a greater impact on the world -- the area of Go. Similarly, I'm ever grateful that surgeons put unceasing hours into mastering arts that they're already very good at -- it makes surgery safer for their patients -- a bigger benefit than if they instead devote that time to appreciation of Science Fiction literature (an area where they may be weak).

AnonLinguist: Scope! Within a single activity, there are various aspects. Improving the weakest aspect best improves one's skill in that one single activity. That is what's being said here. No serious skill has only one aspect to it, and it's tempting to look for quick rewards in the aspects one is good at, at the expense of critically analyzing and handling (ideally eradicating) one's weaknesses. You're talking about building other houses, while the topic here is the pillars forming the foundation of a single house.

This is a copy of the living page "Fix the weakest link" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Improvement
posting:1071


Fjorde

Fjorde is a [ext] Hans Im Glueck game which shares a few concepts with Go.

In its abstract form, it's a two player game with two phases.

  • In the first phase players take turns, increasing the board and creating up to four poles for growth each.
  • In the second phase, taking turns as well, the board is occupied, spreading from the poles.

It is very easy to see that influence is the most important concept here. There is also a strong presence of the Territory concept, since you can prevent the opponent of growing into certain areas. Poles with overlapping influence suffer from overconcentration. The second phase reminds a lot of endgame counting in Go, with a small flavour of sente and a lot of miai.

There is no doubt in my mind that the author of this game knows Go. There is no plagiarism though - it's rather a nice combination of Go and a game like Carcassonne.

--Dieter

This is a copy of the living page "Fjorde" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Flame Blade

PageType: HomePage

Go player from Rochester, NY.

Member of empty sky go club.

Approximately 2d AGA, but officially 1k AGA and haven't played in an AGA tournament for 6 months. But I believe in earning dan ranks, instead of promoting myself to those ranks.

So...eventually, I'll find a tourney, and get my hands on it and earn the rank.

This is a copy of the living page "Flame Blade" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UpperValleyGoClub...
UpperValleyGoClub...
Uppervalleygoclub...

Homepages
Barrauss
Launchpad
MPowers
NannyOgg


Flame Wars

Path: GoHumour · Prev: FamousAmateurWannabeGoPlayers · Next: FuLingYu
Keywords: Humour

Got too much stress in your life? Hate your job, but can't speak out for fear of losing it? Marital problems?

Come join the ugly, pointless arguments that could previously only be found on rec.games.go!

Our magazine will keep you up-to-date on the latest bitching in the Go world!

Topics include:

  • IGS vs. KGS vs. DGS
  • Area counting vs. territory counting
  • Time system definitions
  • aLegendWai
  • Who is the best Go player
  • Whether or not I would have won if I played somewhere else

Bonus topics are also found by scanning the RecentChanges pages on Sensei's Library.

Real-life anecdotes include weekly, detailing fights and arguments at local Go clubs, ad nauseam post-game analysis, and complaints about in-game kibitzing.

There is also a short personals section, with ads describing KGS escapers and what will happen to the described parties after they are hunted down.

Remember, we can't make this magazine without you! Bicker and see your name in print!

Only 3.973 miai points / issue, quarterly.

Path: GoHumour · Prev: FamousAmateurWannabeGoPlayers · Next: FuLingYu
This is a copy of the living page "Flame Wars" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
KGSForumAtSLDiscu...


Flaming Tournament

Keywords: Online Go, Tournament

Flaming Tournament 2006-----Flaming Tournament #1

How about scrapping this page as it has no value any more

This is the first tournament that Razorflame ( [ext] http://www.dragongoserver.net/userinfo.php?uid=23757) from DGS is going to hold. It is open for anyone who wishes to play in a free tournament just for the fun of it. Pairings will be made based upon the number of entries recieved. There are to be divisions made up like this:

  • Division 1: 1d-9d
  • Division 2: 9k-1k
  • Division 3: 16k-10k
  • Division 4: 23k-17k
  • Division 5: 30k-24k

This tournament will be a regular tournament with these changes:

  • Players gain 1 point for a win, .5 points for a tie and 0 points for a loss.
  • The player with the most points at the end of all the rounds will be the winner.
  • There will be 10 rounds.

The pairings will be announced as soon as at least 5 people are signed up. I will announce them within a few months.

Rules for all divisions:

  • 1. 19x19 games
  • 2. Proper Handicap up to a maximum of 9 stones, if the difference between users' ranks is huge, then I will pair you up with a different player.
  • 3. Must have a DGS rating.
  • 4. Games must be started within 4 days of the announcement of the pairings.
  • 5. Games are to have a main time of 10 days and set to Fischer Time with an increment of 1 day per move.
  • 6. No foul play, foul mouths, or foul thinking.

Player Registration Procedure:

When you register for this tournament, please put your DGS USERNAME (the one used to invite and message people), rank, and a link to your DGS user page in the space provided below.

Flaming Tournament Division 1 Registry:

Flaming Tournament Division 2 Registry:

Flaming Tournament Division 3 Registry:

 Walin            10k   [ext]  Walin
 mdobbins         11k    [ext]  mdobbins

Flaming Tournamnet Division 4 Registry:

 Trollo           20k   [ext]  Trollo

Flaming Tournament Division 5 Registry:

This is a copy of the living page "Flaming Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PageDeleteRequests


flanking extension

Difficulty: Beginner Keywords: Strategy

The way to turn a wall or other influential position into a framework is to extend from it along the side.

Flanking extension

Here for example Black 1 makes very good use of the wall to the left: most of the side is now Black's framework, and if White plays in it Black can attack strongly. Putting it another way, White would be very happy to establish a group just in the same area where Black has played, for example by playing a wedge.

Black 1 could also be at a, with more emphasis on the centre. But at b would be too close to the wall: see extension from a wall for the basic ideas about how far to extend.

Charles Matthews

Bill: Takagawa makes the point that there are basically two kinds of walls, those with eye potential and those without. Those without eye potential require an extension. Otherwise, they can become heavy. For those with eye potential, an extension is non-urgent.

  • Maybe an example would be nice?

See Star point, 3-3 invasion.

This is a copy of the living page "flanking extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Wall
AttachCrosscutCor...
ThicknessCycle
MakeBothEndsStrong
44PointLowApproac...
AmateurFuseki11

Homepages
Geno


Fleet-footed

Difficulty: Intermediate Keywords: Opening, Go term

Referring to the fuseki, a fleet-footed style (ashi ga hayai or ashi-baya in Japanese) aims at rapid development, taking big points, frequently playing tenuki instead of responding locally, and choosing sente lines which permit taking the next big point. Modern fuseki can be characterized as becoming increasingly fleet-footed.

fleet-footed joseki

W4 here is fleet-footed development, compared to the more traditional, and slower, move at a. Of course, Black b is now big, but White can either connect or tenuki again, perhaps extending further along the top side.

Bill: How about some better examples from pro commentary?

Fleet-footedness is rarely associated with any negatives, but does involve the risk of becoming thin.

This is a copy of the living page "Fleet-footed" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strategy
Komi/Discussion
DefendingAnEnclosure
AnatomicalTerms
BQM371
BQM140


Flemish proverbs applied to Go

Keywords: Proverb

Here used to be an introduction to what I planned to become an article. Many have improved on the page, especially on my English, but the upshot is that the page is now not suitable anymore for the original intentions. Absolutely no regrets, enjoy ! Dieter

Jan: Now you're making me curious! Please give us a hint of what you had in mind! Otherwise (ko-threat) I'll start the 'high trees catch a lot of wind?' page :-)

  1. Spreken is zilver, zwijgen is goud (to speak is silver, to remain silent is gold)
  2. Beter een vogel in de hand dan tien in de lucht (it is better to have one bird in one's hand than ten in the air)
  3. Voorzichtigheid is de moeder van de porseleinkast (cautiousness is the mother of the China cupboard)
  4. Men moet een gegeven paard niet in de mond kijken (one should not inspect the mouth of a horse one has been given)
  5. Als het kalf verdronken is, dempt men de put (when the calf has drowned, the well is filled)
  6. Wie een kuil graaft voor een ander, valt er zelf in (digging a hole for someone else will make you stumble into it yourself)
  7. Haste and hurry cause nothing but worry (will make you feel sorry) - I (Andre Engels) gave the Dutch equivalents, but I don't know this one, unless "Haastige spoed is zelden goed" (Haste and hurry is rarely good) is meant here
  8. Wie wind zaait, zal storm oogsten (make wind and harvest storm)
  9. Wie het kleine eert, is het grote niet weerd (who refuses what's small, doesn't deserve what's big)
  10. Stille wateren hebben diepe gronden (silent waters hide deeper grounds)
  11. Ledigheid is des duivels oorkussen (Idleness is the pillow of the devil
  12. Wie het laatst lacht, lacht het best (laughing last, laughing best)
  13. Hoge bomen vangen veel wind (high trees catch a lot of wind?) [1]
  14. Wat in het vat zit, verzuurt niet (what's in the barrel doesn't go sour)
  15. Als er een schaap over de dam is, volgen er meer (if one sheep has crossed the dam, more will follow).

The application to Go will soon appear on this page.

These phrases have English (UK) equivalents:

  1. Speech is silvern, silence is golden
  2. A bird in the hand is worth two in the bush
  3. Prudence is the mother of wisdom
  4. Don't look a gift horse in the mouth
  5. (Don't) lock the stable door after the horse has bolted
  6. Hoist by your own petard
  7. Haste makes waste
  8. Sow the wind and reap the whirlwind
  9. Many a mickle makes a muckle (Scots)
  10. Still waters run deep
  11. The devil finds work for idle hands to do
  12. He who laughs last, laughs longest
  14. A penny saved is a penny earned?
 also -'Necessity is the mother of invention' - easily applied to Go

Is Spanish... I wonder if some of these are shared because of the 16th century ties between Spain and Flanders, as most of the Spanish proverbs date from that era.

  2. Mas vale pajaro en mano que ciento volando.
  4. A caballo regalado no se le mira el dentado.
  8. Quien siembra vientos recoge tempestades.
  12. Quien rie el ultimo rie mejor

Some French equivalents, then...

  1. La parole est d'argent, mais le silence est d'or
  2. Un tiens vaut mieux que deux tu l'auras
  3. Prudence est mère de sureté
  4. A cheval donné, on ne regarde pas la bouche
  6. Hate toi, lentement
  8. Qui sème le vent récolte la tempête
  9. Petit a petit l'oiseau fait son nid
  10. Il n'est pire eau que l'eau qui dort
  12. Rira bien qui rira le dernier

Polish equivalents:

  1. Mowa jest srebrem, a milczenie złotem.
  2. Lepszy wróbel w garści niż gołąb na dachu (Better the spearow in hands, than the pigeon on the roof).
  4. Darowanemu koniowi nie zagląda się w zęby.
  6. Kto pod kim dołki kopie, sam w nie wpada.
  8. Kto sieje wiatr, zbiera burzę.
  10. Cicha woda brzegi rwie (silent water burst its banks)
  12. Ten się śmieje, kto się śmieje ostatni.

(I don't understand the third one, but as for the english one about locking the stable, there would suit "Mądry Polak po szkodzie" - "Polishman is clever only after the harm" [1]: This is a Dutch proverb, but I'm sure the Flemish know it as well. It's probably got something to do with big moyos... All the others are in use in the Netherlands too :-) Jan

Stefan: Oh heck. Since this will be WikiMasterEdited anyway:

  1. The stupidest farmers sometimes have the biggest potatoes.
  2. A donkey doesn't bump into the same stone twice.

I'm sure they have some go-related explanation if I think a bit about them.

Migeru: How about

  1. El hombre es el unico animal que tropieza dos veces con la misma piedra (man is the only animal to trip twice over the same stone).

Niklaus: My former math teacher used a slightly different version of the first proverb: Das kubische Volumen der Knolle Solanum tuberosum ist reziprok proportional zur intellektuellen Kapazität des produzierenden Agrariers. Or in english: The cubic volume of solanum tuberosum is reciprocally proportional to the intellectual capacity of the producing agrarian :) By the way, almost all of the proverbs on this page exist in German too, so I guess one could say european proverbs instead of flemish ones.

Matt Noonan: Isn't there a Japanese proverb along the line of "Even monkeys fall out of trees"? Certainly applicable to my Go.. quite a bit more than I'm comfortable with, in fact.

ilan: Actually, I classify example 1 as a "non proverb" along the same lines as: "Every proverb has an exception," which cannot be a proverb, by the liar paradox. In particular, whoever utters proverb 1 violates it.

This is a copy of the living page "Flemish proverbs applied to Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


Fletcher

PageType: HomePage

Fletcher.

You can find me currently at the Massachusetts Go Association. I don't generally play online.

I am ~4d AGA.

Why do I play nonsense like this?

This is a copy of the living page "Fletcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MonkeyJumpProblem...
MattnOngoingGame


Flexibility

Path: Principles · Prev: Efficiency · Next: Liberties
Keywords: Go term

Chinese: 弹性 (tan2 xing4)
Japanese:
Korean:

Flexibility is important for Go players. They must be adaptable to their opponent's play.

Flexible approach move

In this example, W1 is a flexible move. There are good continuations for White at a, b, and c. If Black plays d, White can respond at e. If Black pincers at f, White has at least two responses at b or c.

Charles Matthews Flexibility is an elusive concept, really.

In the example given, Black's initial play black+circle at 4-4 is in sense more flexible than W1. Since Black has the choice of playing a pincer or simply extending, Black can always take up position on the preferred side (left or top), whichever side White approaches. The 4-4 is also primarily an influence play, but Black can make a satisfactory fourth line territory from it too.

4-5 point favours the left side

In contrast, the 4-5 point play black+square, that was more popular than the 4-4 point in even games up to about 1930, has a bias towards one side (the left side in this case). These days it is used much less. White at a next means Black takes influence or position on the left side; and that's a fixed strategy.[1]

The most convincing thing to say about flexibility is that most (not all) strong players favour it. But there is always the idea that rigidity might work if you were good enough at it. Is the kami no itte unique? Surely not, but not worth discussing with anyone who can't see that.

Charles Matthews

Bill: Flexibility is a key part of lightness. It is also essential to miai strategy. OTOH, when you have the advantage, you may want to reduce the possibilities available to your opponent. In addition, flexibility is an aspect of style. Most amateurs are insufficiently flexible. Their play is heavy. (Me too, I'm afraid.)

[1]

The point of the 4-5 point pincers page is that there aren't any. Of course this might be debated. But another aspect of flexibility that might be called typically Eastern is this: if you're relying on odd-looking plays to stay on course with some plan that is becoming an idee fixe, who is winning? So a sort of converse: try to be the one who knocks the opponent off course, away from normal, orthodox plays.

(from DieterVerhofstadt/IdeasOnGoTheory)

The principle of flexibility

Go is a game of complete information, but it is far from being solved. Some board positions, however, are already solvable by the mind (killing large groups, endgame). In these situations, the player who sees a sequence giving him undisputed victory, will play out this sequence. This can be called "settling the shape". If settling the shape does NOT give a definite advantage, then it gives more information to both players. In particular, when the shape is settled with one move, the opponent is the first to adopt a way of playing that takes the settled shape into account.

Therefor, as long as it is unclear who is favoured by the board position, both players will keep their options open as much as possible. This applies also to part of the board.

(i) Preserve flexibility as long as the position is unclear
(ii) Settle the shape when the position favours you

The principle of flexibility comes from general principles of gamesmanship and the rule of alternating play.

Path: Principles · Prev: Efficiency · Next: Liberties
This is a copy of the living page "Flexibility" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Flexible

Paths
Shape
WidestPath
Principles

Referenced by
Light
AttackAndDefence
SanrenseiFuseki
45Point
NirenseiFuseki
CoffeeMachine
Privilege
ChineseGoTerms
JosekiWhenToTenuk...
33PointDistantHig...
Rigidity
Light/Discussion
ProfessionalPlaye...
SettlingTheShape
BigBulge
Dodge
ApproachOnTheOpen...
MiaiStrategy
AutoProbe
StickToYourStrategy


flexible

PageType: Alias

Flexibility

This is a copy of the living page "flexible" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath

Referenced by
Light
AttackAndDefence
SanrenseiFuseki
45Point
NirenseiFuseki
JosekiWhenToTenuk...
33PointDistantHig...
Light/Discussion
ProfessionalPlaye...
BigBulge
Dodge
StickToYourStrategy
PlayingStyle
BQM171
44PointJosekiBadF...
ChoiceOfCornerOpe...
FourthLineInvasio...
LibertiesStonesRatio
ShapeParadox
BQM130


Flight

PageType: HomePage

Welcome! This is Bleedo's KGS account. If you'd like to know more about me, please go to Bleedo's Homepage.

KGS Info

Starting Date - Oct. 17, 2006 (Including Bleedo Account)
Accumulated # of Games - 389
Current Rank - 3k

Rooms
These are the rooms I attend

English Game Room
Of course, it's the main KGS Room

KGS Teaching Ladder
The main room for teaching!

Beginner's Room
We're all beginners aren't we?

A Death Gods Tale
A pretty large study group, it has it's own site and runs three different tournaments that have separate rules. If you want more information about A Death Gods Tale, go to [ext] http://go-sensei.com/adeathgodstale.aspx

TIGS- The International Go School
The title is self-explanatory

This is a copy of the living page "Flight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder

Homepages
Bleedo


flip

PageType: HomePage Keywords: People

Flip - is a very old nickname.

My real name is Malcolm Morris, I live in Hong Kong and the big deal in my life at the moment is that I have leukaemia (or leukemia..) and have been undergoing chemo etc for the past year. Go would be a great way to pass the time when I'm in hospital - if I had someone to play with, or a decent internet connection.

Started playing Go in 2006, and discovered KGS and Senseis in mid mid 2007.

God I wish I'd known about this game when I was a kid.

This is a copy of the living page "flip" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist


floater

Path: CentralLine · Prev: 64Point · Next: UnusualEnclosures
Keywords: Opening

Opening play at the 6-10 point, developed by Shirae Haruhiko.

The floater

The floater (in the middle), and the follow-up plays at 6-4 points it aims at.

Path: CentralLine · Prev: 64Point · Next: UnusualEnclosures
This is a copy of the living page "floater" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine

Referenced by
EarlyPlayOnTheSide


Floating

PageType: Alias

FloatingStones

This is a copy of the living page "Floating" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WeakGroup
Work
Unsettled
BloodVomitingGame
SettledAndUnsettled
44PointOneSpaceLo...
BQM7
TeachingGame66
34PointHighApproa...
BQM362
OngoingGame1Moves...
TeachingGame67/Mo...
BQM153
BQM34
CompromisedDiagon...
NYR2002Moves1To20
TeachingGame67/Wh...
WedgeSideContact
34PointHighApproa...
BQM124


Floating stones

Difficulty: Beginner Keywords: Strategy, Go term

Chinese: 浮棋 (fu2 qi2); 浮子 (fu2 zi3); 孤棋 (gu1 qi2)
Japanese: 浮石
Korean:

A weak group in the center, cut off from the sides, where it might have made a base.

Example (from Joseki Mistakes Inside and Out (Joseki Ayamari no Uraomote) by Kageyama Toshiro, p. 8):

Floating Black stones

Discussion:

RafaelCaetano: But it might also be on the side, right?

Alex Weldon: Depends on what you mean by "on the side." The only way I've ever heard the term applied is as this original definition said; a group without clear eyeshape, and no route to the side of the board. I.e., if you've got stones on the fourth line, and the opponent manages to slide in under them on the second line to take away any potential eye-space on the side, you'd call them "floating."

So, basically, the important thing is not the absolute position of the group, but its relative position; if there is a strong enemy group between it and the nearest edge, it's floating.

SnotNose: A group without clear eyeshape but with access to the edge is usually said to be without a base, but not floating.

atomicHolt: I'd always thought "floating stones" was the hand of god; where, on your first move, you use telekinesis to place your stone (where ever you want, it doesn't matter), and the other player, of course, immediately resigns.

This is a copy of the living page "Floating stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Floating

Referenced by
WeakGroup
Work
Unsettled
BloodVomitingGame
ChineseGoTerms
SettledAndUnsettled
44PointOneSpaceLo...
BQM7
TeachingGame66
34PointHighApproa...
BQM362
OngoingGame1Moves...
TeachingGame67/Mo...
BQM153
BQM34
CompromisedDiagon...
LureTheTigerOutOf...
NYR2002Moves1To20
TeachingGame67/Wh...
WedgeSideContact

Homepages
Geno


Flora Terms

Inspired by the Animal terms, Anatomical terms, and Mineral terms pages, we thus create this Vegetable terms page (more broadly generalize to Flora, meaning the Plant kingdom). Thus we now have the canonical first question of the Twenty Questions game, "Is it animal, vegetable, or mineral?". Are Fungi terms in the future?

  • flower and flower
  • bamboo
  • kaya

This is a copy of the living page "Flora Terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
VegetableTerms

Referenced by
IfItHasANameKnowIt
MathematicalVsMet...
WildlifeTerms
MineralTerms


Florida

Florida, USA

  • Bay Co. Go
  • Boca Raton Go Club (contact, location, and times on the Miami Go Club [ext] website
  • Go Orlando
  • [ext] Miami Go Club
  • Tampa BayGo Club
  • Sarasota Go Club
  • Space Coast Go Association Brevard County

Find AGA Florida go clubs [ext] here

on KGS

Room List -> Clubs -> Florida GO Community

See Also:

  • Go Places in the USA

This is a copy of the living page "Florida" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
TampabayGoClub
SCAGA
SarasotaGoClub

Homepages
JFR


Floris's Memorized Games

Since this Monday 10 November I've started another way of studying go: memorizing professional games. So far I've memorized the following games (up until a point I've decided the game has become uninteresting).

You might wonder why I am doing this. Well, the reason is, I can memorize all the moves, but not all the game info (besides the result) ^_^

  • Rin Kaiho Honinbo (B) - Ishida Yoshio 9p, 1984 Judan
  • Go Seigen 9p - Kitani Minori 9p (B), 1957 1st Japan’s Strongest
  • Cho Chikun 9p - Otake Hideo 9p (B), 24th Oza
  • Kuwahara Shusaku 4p (B) - Gennan Inseki 8p, Ear Reddening Game
  • Yoda Norimoto Meijin (B) - Cho Chikun Oza, 2002 Meijin
  • Lee Chango 9p (B) - Lee Sedol 3p, 2003 1st LG Cup

Hikaru79: Sorry for polluting this page, but may I ask on what basis did you choose the games to memorize? Are these specific games very educational for amateurs, or are they just personal favorites of yours? Also, what games do you recommend a 10-15k study? (I have already memorized Go Seigen - Kitani Minoru of 1st Japan's Deciding Strongest. Any others? ^^ Any help in this respect would be most appreciated, thanks!

Floris?: Well, for 10-15k level I can't recommend to memorize pro games at all ^_^ Just replay some of favored players and watch for shapes. If you don't have favored players, study the games of Takemiya. If you must memorize, go with all famous games of course (if you want some exact names, ask) and also chose games by players thatyou like.

Niklaus: I too didn't start memorizing pro games until I was about 5k. I did have a look at pro games once in a while, but I just clicked through them online or in my sgf editor. This didn't prove very effective. But then I started printing out the diagrams and replayed the games on my real board. Several times over. Because the first time I don't really get anything of what's going on. I'm still too busy looking for the next move and so on. After maybe 50 moves I clear the board and see how far I get replaying it from memory, which by now works quite well. I continue doing that until I arrive at the endgame, where I usually stop (or at the resignation of course). Once I've got the whole game memorized, I begin to understand whats going on at least at some points in the game. The more I replay it, the more I understand. So you shouldn't memorize a game just for the sake of memorizing, but to get really familiar with it. Now the memorizing happens all by itself (of course it wasn't like that when I just started doing it). As for choice of games, I'm doing it quite at random. I think I can learn a lot from any pro game. Of course there are players which are "safe" as an inspiration to amateurs (like for example Otake or Takagawa, which are known for always playing good shape), and then there are those crazy messy all-out fighting games, which are fun to watch, but which will get you into trouble if you try to play like that yourself. Same applies to Takemiyas games: Nice to look at, but really hard to emulate.

Hikaru79: Thanks for the advice, guys! ^^ Actually, my use of the term "memorizing" may have been misleading--I memorize the game, but that's just a side-effect. I'll take a game, and play it through once without stopping to think, just to get a basic idea of what was going on. Then I'll go through a second time, slower, reading the comments, and thinking well about each move. Then I go on to playing out variations on my third run, and by my fourth, I've got my Sensei's Library printouts ready, and I'm comparing pro plays to the ideas suggested on SL. The purpose of this isn't really to memorize the game, like Niklaus said (with trying to replay it from memory), although I've usually got the game memorized by the end of the fifth go-through anyway. What is this called? Watching a game, replaying a game, studying a game? I guess I'm still too slow to learn anything just by memorizing ^^; However, I think that this sort of exercise is good for almost any level--I think it's come in handy for me. :P As for what games I do, I choose some famous games, like Floris suggested, and I also did the two games on www.gobase.org's game collection entitled "Crystal Clear"--games that are apparently so easy to understand that even I (think) I can do it! ^^

HelcioAlexandre: I started to memorize games too. I like the games that are in Go Seigen book "Go Seigen Games" which is avaiable free on-line. It analyse almost every interesting move in the game, pointing out good shape, bad shape, strategic decisions, big fights, choice in joseki, chuban joseki, fuseki and even tewari. I find really reward to memorize not just the game, but also the variations to really understand it. I also like to memorize Takemiya games. After memorizing two of his games I understood why he called his style as natural go instead of cosmic. I've been playing some games with his natural style and I've been enjoying it.

Rich: Floris - out of interest, are the games you list in the title matches specific games, or all of the games in the title match?

This is a copy of the living page "Floris's Memorized Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Nachtrabe/OldBadu...


flounder

Flounder is the name of my future computer go program.

The basic idea is to create a random legal move player, and then filter against a rule or pattern. Also, using combinations of rules/patterns should be interesting.

Here are the basic strategies I plan to experiment with:

Capture
if there is an opponent stone in atari, capture it.
Escape
if some of my stones are in atari, try to escape capture.
Contact
play next to one of the opponent stones (tsuke).
Extend
play next to one of my stones (tsukenobi).
PlayNearby?
play near the opponents last move (term?).
PlayFaraway?
play away from the opponents last move (tenuki).
OpenSpace?
play in the largest remaining open space.
Surround
try to surround an opponent stone(s).
Cap
try to cap an opponent stone (boshi).
Cut
try to cut two of the opponents stones.
Hane
to reach around an opponent stone.
Jumps
One and Two point jumps (ikken tobi, niken tobi)
MonkeyJump
play in monkey jumps from my stones.
KnightsMove
knight moves of various sizes (regular - Keima, large - Ogeima, very large - Daidaigeima)
Mirror
play the mirror image of opponents last move.
CornerSideMiddle?
play at key points in corner, then side, then middle.
FourWalls?
try to create four walls from the center point to each side.
Grid
try to create a grid over the whole board.
DiagonalGrid?
try to create a diagonal grid over the whole board.
PriorityMap?
a prioritized map of the whole board.
BalanceMap?
a dynamically generated map isolating balance points between stones.

This is a copy of the living page "flounder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BenShoemaker


Flow

PageType: Alias

FlowOfTheStones

This is a copy of the living page "Flow" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhatIsGoAbout
BillSpight/Touch
Tengen2003Game1Qu...


Flow of the Stones

Flow of the stones is a metaphor for natural, harmonious development of play, by both players, that is suitable for the position.

Examples

Example 1:

Go Seigen (W) - Kitani Minoru, Moves 10 to 15

This example comes from the New Fuseki era, 1934. In Now I would play this way (Ima nara ko utsu), Go Seigen comments on this game.

W1 does not extend too far because of Black's center ( black+circle). B4 welcomes an invasion, also because of his center, which will provide support for an attack in that case.

Moves 16 to 21

On p. 105 Go Seigen says that there is a natural flow of the stones from W10 to B21.

Discussion

(see Axd/Sandbox#toc1 - feel free to remove this remark, don't think it is that important...)

This is a copy of the living page "Flow of the Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Flow
IshiNoNagare

Referenced by
JapaneseGoTerms
GoTerms
WhatIsGoAbout
BillSpight/Touch
Axd/Sandbox
Tengen2003Game1Qu...


Flower

PageType: HomePage

Hello Friends :)

Whilst poring over rating and rulesystems I encountered a footnote pertaining to 'weiqi', a hitherto unknown term. My incipient interest was cursory, but after gathering further information it solidified within a matter of days. Weiqi seemed to be a very deep yet at the same time simple and elegant game. In short: "A masterpiece of Game Design."

Thusly intrigued I studied some rule variants and began playing weiqi with my partner.

Though I do not care for my rank, I have a profound respect for rating systems as they are essential for even and thus more beautiful games.

Nor do I aspire to become amateur shodan, for I rather spend my time enjoying weiqi instead of worrying about prestige.

Regarding the rulesets I favour Simplified Ing Rules or Ikeda A3/T1 with the following preferences:

  • Equivalence Scoring and Ikeda's Rule
  • proper handicap with free placement
  • fair komi

I feel uncomfortable with rulesets that lack conciseness or conclusiveness and will avoid using them. (e.g. traditional Japanese)

/guestbook

This is a copy of the living page "Flower" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
ComparisonChessWeiQi
GuestBook
KGSAwards
KGSExperience
preferences
Sandbox
UnlimitedPhases
WinThreshold

Referenced by
KGSTeachingLadder
TrompTaylorRules
EloRating
GoOn38x38
ChineseScoring
NewZealandRules/D...
FairKomi/discussion
KGSStatus/Discussion
IkedasRule/discus...
NewKGSRankingProp...
Granularity/discu...
EquivalenceScorin...
FreeTeireIfEvenDa...
MasteringTheBasic...
SlamTheStoneDown
Button/discussion
IkedasRuleExample...
Move/discussion
Axd/Rules
Flower/WinThreshold

Homepages
Axd
KGSPeople
Tamsin


Flower King

PageType: HomePage

hi!

This is a copy of the living page "Flower King" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BramVandenbon/Mis...

Homepages
Wb


flower six

PageType: Alias

RabbittySix

This is a copy of the living page "flower six" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


flower viewing ko

PageType: Alias

HanamiKo

This is a copy of the living page "flower viewing ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CountingProblem5/...
ThinkLikeAProPae
FloraTerms
MonkeyJumpProblem...
44PointHighApproach
MineralTerms
HanamiKo/Discussion


Flower/ComparisonChessWeiQi

Sub-page of Flower
  • Handicap System: Allows you to play fun games against your friends (quite unlikely that they are all at the same level)
  • Longer Midgame: Though opening strategy is important, weiqi does not rely on opening strategy as excessively as Chess. Furthermore there are no endgame patterns that would lead to a tedious engame if the respective player is not familiar with the appropriate endgame theory. Player just mend their territories and fill in dame :D
  • Scalability: Weiqi can easily be played on n times n boards :)
  • Depth: Weiqi is likely at least as deep as Chess.
  • Simpler Core Rules, yet less unified Tournament Rules.
  • Rich (Eastern) Philosophical Heritage.
  • Pacing: The alternation between players feels more fluent and harmonic than in chess.
  • Board perspective: No 'changing board perspective' respective to the colour you play. This allows you to sit right next to your partner and cuddle while playing Weiqi ^-^

This comparison is purely subjective. I am certainly not trying to draw parallels or trying to equate WeiQi to Chess. (It is somehow disconcerting how often people use the word 'to compare to' when in truth they mean 'to equate to') Furthermore I am not asserting that WeiQi is better than Chess or vice versa. But all in all it should be obvious that Weiqi is subjectively more to my liking than Chess is. (That is why I did this comparison... For I could scarcely believe that there is a game that I like even better than my former favorite abstract strategy game. So I had to 'be sure' by writing it down ;-)

This is a copy of the living page "Flower/ComparisonChessWeiQi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GuestBook
KGSAwards
KGSExperience
preferences
Sandbox
UnlimitedPhases
WinThreshold

Referenced by
CompareGoToChess
Flower/Sandbox


Flower/GuestBook

Sub-page of Flower

Phelan: Hi, thought you might be interested in the page CompareGoToChess.

    Flower: Thanks for the link Phelan :-) My comparison list is more a subjective thing though and would as such not fit into an more objective comparison. (ok, they are not really objective over there... but well I'd rather not add to the clamor) --Flower, 2007-01-17

Flower: Thanks to PeterHB for undoing the Vandalism on this page :) --Flower, 2007-08-07

This is a copy of the living page "Flower/GuestBook" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ComparisonChessWeiQi
KGSAwards
KGSExperience
preferences
Sandbox
UnlimitedPhases
WinThreshold

Homepages
Flower


Flower/KGS Awards

Sub-page of Flower

Flower's KGS Awards:

  • Golden Petal (major positive)
    • 2006-12-06: Mariachi84 for his nice fuseki introduction.
  • Silver Petal (positive)
    • 2007-01-17: Cookieman1 for a nice game review
    • 2007-01-09: Lynceus for ingame atmosphere and friendly behavior
  • Drooping Flower (negative)
    • None as of yet =] (let us hope I will have no need awarding it)

/sandbox

This is a copy of the living page "Flower/KGS Awards" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ComparisonChessWeiQi
GuestBook
KGSExperience
preferences
Sandbox
UnlimitedPhases
WinThreshold

Referenced by
Flower/Sandbox


Flower/KGSExperience

Sub-page of Flower
  • While in-game the chat area was not automatically selected. It would help a fast communication (if one is playing) if the textbox to enter chats would either be "activated by pressing a key like 'tab' or 'automatically selected as soon as the user begins to type'
  • lacking ability to directly match specific players (would require an 'open to requests flag' though in order to prevent undue botherances :D)
  • very limited automatching capabilities which do not interlink with normal seeks. (would need fics type formulae here)
  • Links opened in Client do not raise the browser window to the front. (Or the client tries to stay on top?) :-/ (winXP)
  • Warnings about impeding disconnection do not popup in the foreground (yes mayhap the client tries to stay ontop) :-/ (winXP)
  • Strange Antialiasing behavior paired with no option to customize Antialiasing of the Fonts. (only autowrapped text is appearing correctly antialiased, other parts of the GUI lack antialiasing) (only WinXP it seems)
  • Windows Clutter
  • No indicator in the custom game dialogue in which room the game is created. (if you switch rooms by accident before pressing ok it will change the room it is posted in)
  • No personal templates for custom games
  • No Timestamp indicator in chat
  • Chat history cannot be logged. On disconnect or Timeout chat history is lost.
  • Slow updating of games lists
  • Games and user list behave 'jumpy' (that means lines change positions)
  • Awkward selection of reading player info about people chatting in the room. (one needs to use the usersearch or the list on the right)
  • No rating calculation for 9x9 and 13x13 boards. Beginners who want to play 9x9 would not benefit from the good matching of players that a rating system provides.

This is a copy of the living page "Flower/KGSExperience" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ComparisonChessWeiQi
GuestBook
KGSAwards
preferences
Sandbox
UnlimitedPhases
WinThreshold

Referenced by
Flower/Sandbox


Flower/preferences

Sub-page of Flower

Italics denote subjective opinions that are unfit to serve as premise or argument :)

Area scoring

  • allows for more concise and (GASP!)conclusive rulesets
  • valuable dame prevent the bad habit of 'not filling the dame'
  • easy and foolproof resolution of 'Life and Death' disputes
  • scoring stones on the board focuses on 'life' and is as such splendidly life-affirming
  • I perceive Area Scoring to be more elegant than Territory scoring.

Proper Handicap

Fair Komi

Free Handicap

Use of Ikeda A3 Scoring Rule

  • Remedies FreeTeireIfEvenDame
  • Even Komi values become useful

End of Alternation denoted by agreement instead of two passes

Natural Situational Superko

  • I like that it only applies to board plays
  • One could reword them by saying: "One may not play in such a way that the opponent is presented with the same position twice."

Not Forbidden Suicide

  • 'no suicide' requires an additional rule thus reducing conciseness of the ruleset
  • 'suicide' allows more options and in rare positions even more skillfull play
  • I know no drawbacks connected with not forbidding suicide. (without reason nothing should be forbidden)
  • I dislike the idea of sending my own stones into death.

Equivalence Counting

  • fast and easy counting
  • easy integration of Ikeda's Rule

This is a copy of the living page "Flower/preferences" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ComparisonChessWeiQi
GuestBook
KGSAwards
KGSExperience
Sandbox
UnlimitedPhases
WinThreshold

Homepages
Flower


Flower/Sandbox

Sub-page of Flower
  • KGS New Zealand Rules: 'free teire if even dame'
  • KGS Chinese Rules: 'free teire if even dame', forbid suicide
  • KGS AGA Rules: fixed handicap, 'free teire if even dame', forbid suicide
  • KGS Japanese Rules: fixed handicap, life-death rules, basic-ko, forbid suicide

test

$$

Flower Rules

Flower's eclectic Rules for playing WeiQi ;-)

Version 0.1 (2007-01)

Flower Rules are a specific implementation of the Taylor/Tromp rules. (by adding some of this optional bulk that distinguishes full rulesets from core rules)

Special traits of this ruleset follow from the paradigms it evolved from:

  • Based on Tromp/Taylor Rules thus inheriting its flawless logic and simplicity.
  • Benefits of both Area and Territory scoring by heeding Ikeda Toshio's advice.
  • Fixed handicap system that gives players appropriate handicap.
  • Fair self-scaling Komi that both players determine together prior to starting a game.

I came up with them as I was the first in my peer group to pick up playing Go. As such I started evangelizing using Taylor/Tromp rules as they were the least confusing of all rulesets. Though <30k I am still the most experienced player in our round and began studying the rulesets as my friends got curious about specific rules. Soon I was cought in a crossfire of questions specific rule situations which led to the evolution of this ruleset.

  • Q: "Are you and your Friends nuts!? Talking about specific variants pertaining to miniscule komi amounts in order to make for a 'fairer game' when you all still make errors worth over 10moku each other move?"
  • A: "We are german ;-) (and academics to boot)"

Flower Rules: (note to self: translate TT rules into german)

  • Definitions:
    • Handicap := Stones that are placed by the weaker player before the beginning of the game.
    • Komi := Stones that are given to white as prisoners prior to the beginning of the game in exchange for the right to make the first move as black.
  • Setup
    • Equivalence Scoring shall be used (area scoring through 'passtones', 'white passes last' and 'territory Counting')
    • The Handicap shall be equal to the rounded down rankdifference.
    • During Handicap placement the stronger player does not give passtones. Thus the handicap stones will not score during counting.
    • Komi as well as sides can be set by Divide and Choose? or Auction Komi. If the rankdifference is fractional then the weaker players gets to play Black for free.
    • If the first pass of a game is made by White then no passtone shall be given for this pass. (Ikeda's Rule)
  • End of the Game
    • Two successive passes during play trigger Aggreement.
    • Two passes during Agreement initiate 'last pass has to be made by white', 'agreed stone removal'. After the removal of the stones the game is scored by counting.
    • A move during the agreement phase will resume play. (Another two successive passes are necessary to enter another agreement phase.)
  • Flow of Play
    • insert flowchart here

_Trashcan: Other than that I have created the following subpages:

  • Some notes detailing my experience with the KGS Client and Server at Cgoban3 experiences
  • A Sandbox of no further consequence.
  • Unlimited Agreement Phases
  • Non-Zero Winning Threshold
  • a more or less fallacious comparison between Chess and WeiQi (who has not compared them ;-)
  • Some nice and some not-so-nice KGS Players at Flower's awards

_from KGS Experience: Positive:

  • Friendly Atmosphere, yay!
  • Teaching System, whee!
  • Speech :) (though speex does so much better with 9-12kbps)
  • Ability to chat in-game
  • Chatrooms
  • Friendly SGF Editor (variations view and so on)
  • Crossplatform due to Java
  • Automatic updates with JNLP
  • The Wiki I am just contributing to :-)
  • Help Room, where some nice admins helped me at once after 1st connect.

This is a copy of the living page "Flower/Sandbox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ComparisonChessWeiQi
GuestBook
KGSAwards
KGSExperience
preferences
UnlimitedPhases
WinThreshold

Referenced by
Flower/KGSAwards


Flower/UnlimitedPhases

Sub-page of Flower

According to International rules disagreement over life/death causes resumption of the game then should two passes be made again immediate scoring ensues. Thus one is forced to play out the game until every group is either removed or has two eyes. I think this is a (slight) waste of time and a bit unelegant. I would prefer to cut the game short by adding additional negotiation phases. Aside from the agreement phase being fun there is no risk of neverending dispute as the life of at least one group is solved in each phase.

Furthermore this has the advantage that in effect 4 passes are necessary to end a game. Thus it is guaranteed that there is no KO-Fight going on and that both players agree on the statuses of the groups and that the game is indeed finished.

This is a copy of the living page "Flower/UnlimitedPhases" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ComparisonChessWeiQi
GuestBook
KGSAwards
KGSExperience
preferences
Sandbox
WinThreshold

Referenced by
Flower/Sandbox


Flower/WinThreshold

Sub-page of Flower

I find it strange that Go-Players shun draws to such an degree that special care is taken of eliminating the slightest possibility of drawing by introducing fractional komi and adjudicating 0.5moku advantages as a 'win'. Aside from thinking that any rating system would benefit from assessing these situations as a draw, I go even further and prefer that a certain threshold needs to be exeeded in order to consider the game a win. (For example 4Zi/8Moku) Thus small differences in score no longer decide between win/loss but rather between win/draw. Draws (which are win/win) occurr more often and I am happy =]

Note: The value of the threshold would depend on the skill of the involved Players. Initially I intended to include some elaborations on rank dependend scaling of the threshold, but for simplicities sake as well as the limited scope of its application I have decided to give an example by noting the threshold I use at the time of writing (I am KGS22k). I view the threshold as a tool to mask the noise floor in one's skill. The correct level depends on the amount of noise that is present. At Beginner Level the threshold would be large and reduce as the 'instability in skill' or 'noise' of ones moves reduces. As the discussion thread says: if Pro's were to use a threshold of 8moku then it would not only mask the noisefloor but also elegant strategy and tactics. In order to win a Pro would need to resort on more 'coarse' strategies. In case of Professional Dans it is pretty safe to assume that the appropriate threshold would be near zero moku.

last updated 2007-01-18

/discussion?

Phelan: I think the issue with avoiding draws by a half-point komi is mostly because of tournaments, where it would make both selecting opponents for next rounds, and the final round more complicated.

Flower: Ahh yes This might be true. There would be a clash of interests in an accurate rating system that tries to space contestants according to their relative skills and a tournament system which tries to determine a strict hierarchy of finalists by elimination.--Flower, 2007-01-17

Herman Hiddema: Making games with a difference <= 8 draws would make a very large percentage of pro games draws. Take for example te 11th LG cup ( [ext] http://gobase.org/games/nn/lg/11/ ). Of the 28 games finished so far, 13 were won by resignation. Of the remaining 15 games, only 2 were won by more than 8 points. Even assuming that all resigned games would have ended with more than 8 points that would mean that almost 50% of these games would have ended in a draw. In my opinion, the rarity of draws even at high levels is one of the advantages of go over chess and draughts/checkers. Furthermore, the correct komi is not actually known.

Blake: Even if you just look at high-level players on KGS, the same thing holds true. Seonga, for example, plays at 7-dan. In January, most of his games have been resignation wins or losses; however, his wins on points have 7.5, 0.5, 5.5, and 11.5. abel, a six-dan, has several half-point wins and single-digit wins. As you get stronger, the accuracy of your counting increases, and the significance of each point grows; calling a single-digit win insignificant isn't really sensible in this context. Now, as for half-point wins, that's just a way of saying "white wins draws." It's a method of balancing the fact that Black moves first.

Alex: The main advantage of introducing something like this at pro level is that you'd get longer, more tightly fought games; a player with a five-point lead couldn't sit comfortably on it in the late middlegame, but would have to press his advantage and try to rack up enough points for a win, while comfortable in the knowledge that even a ten-point blunder would still result in a draw. Meanwhile, a player losing by 10 would not have to start looking for last-ditch gamble before resigning, but merely ramp up his aggression slightly and hope to bully his way back into draw territory.

The downside is that it would result in a huge bias towards fighting players, since their wins are often by resignation, whereas the more calculating players wouldn't be able to play their "keep it close until endgame and eke out a small win by superior counting" strategy, because all their wins would be draws instead. Given that the world's strongest player, Lee Chang-ho is one of this type, I think that would be a huge tragedy. I've been studying his game against Yamashita Keigo in the 19th Fujitsu Cup, and he makes a brilliant probe on move 20 that soon results in him taking the lead, and by move 58, he's in full "lockdown" mode, counting the score and playing as conservatively as possible to preserve his lead, resulting in a 2.5 point win which, the commentators say, was never in question. Despite the small margin, Lee never gave Yamashita the slightest window of opportunity to get back in the game. Some might call such a game "boring," but I think it's brilliant. It would be a shame to force everyone to fight all the time.

Anyway, I think there's a certain elegance to the notion that all you need is "half the board plus one" to win. Even komi breaks that simplicity somewhat, but it's arguably a necessary evil. I don't think the merits of this idea are worth it - "if it ain't broke, don't fix it," right?

Flower: Thanks for your elaborate pro and contra Alex!:-) I would agree that while the threshold is an interesting idea it would change (even if scaled properly) the game strategy and is thus not fit to be implemented on broad scale without further reasons. Yet what led me to impementing it was far more critical ;-) My partner was crestfallen due to a series of several near losses and had stopped our weekly WeiQi sessions. The time was grim indeed and he might have ceased to play WeiQi forever if I had not suggested that we consider close results a draw. Surely you agree that it is of paramount importance that I safe a soul from falling back into the darkness? (as well as my poor Goban from gathering dust) ^-^ --2007-01-18

Velobici: Ratings are based upon The Method of Paired Comparisons. Draws are rather difficult to handle in that statistical framework. This is a reason that draws are shunned in any rating system. Elo was forced to distort/modify the method in order to deal with the numerous draws in chess. More information available at:

  • Book Citation: [ext] http://spartan.ac.brocku.ca/~lward/Thurstone/Thurstone_1927a.html
  • Citation: [ext] http://links.jstor.org/sici?sici=0040-1706(198911)31%3A4%3C495%3ATMOPC%3E2.0.CO%3B2-Z
  • Journal: [ext] http://biomet.oxfordjournals.org/cgi/reprint/77/2/265.pdf
  • Journal: [ext] http://biomet.oxfordjournals.org/cgi/content/abstract/74/2/432
  • Short Article: [ext] http://eom.springer.de/p/p110050.htm and
  • Short Description: [ext] http://www.fs.fed.us/rm/value/The%20Method%20of%20Paired%20Comparisons.html

The first link, H. A. David's book is the work to start with to understand ratings systems.

Flower: Thanks for the links Velobici! Though I am not completely clueless about Rating systems, I would not presume myself to be fit enough to discuss them on academic level. My experience with them stems largely from migrating Elo Systems to Bayesian Systems based on Glickman's research. I never encountered severe problems with draws though. Regarding Elo I found his method of treating a draw as 0.5 result very elegant and until now I have not encountered problems when comparing the result to the exspected outcome to calculate the Elo-rating adjustement. Yet lacking true in-depth understanding I could not infer that draws are truly unproblematic on the fundamental statistical level. --2007-01-18

Flower: Thank you all for so many replies! :D / I certainly had not in mind proposing it to the Pro world or even the broader public ;-) For a lowly beginner Kyu as myself (and his games with his friends at home) it helps to reduce these 'random wins'. Let us not forget that there are many different levels of playing Go. Beginner Play and Professional Play differ in such a great degree that I am amazed that my suggestion was assumed to be for Pro-play. I think it would be a good if rulesets were designed in a more modular way including target audience specific scaling of certain variables(e.g. komi). I guess Ikeda's Rules and the Mailing List's International Rules are a good start ^-^ --2007-01-18

This is a copy of the living page "Flower/WinThreshold" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ComparisonChessWeiQi
GuestBook
KGSAwards
KGSExperience
preferences
Sandbox
UnlimitedPhases

Referenced by
Flower/Sandbox


Flowers of Disgust

PageType: HomePage

Describe FlowersOfDisgust here.

Les Fleurs Du Mal? Is that what you mean?

This is a copy of the living page "Flowers of Disgust" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoArchive


Flowery six

PageType: Alias Difficulty: Beginner Keywords: Life & Death, Go term

RabbittySix

This is a copy of the living page "Flowery six" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem38/Solu...


Fluid Concepts and Creative Analogies

Keywords: Books & Publications

Book by Douglas Hofstadter in collaboration with the Fluid Analogies Research Group. Subtitle: Computer Models of the Fundamental Mechanisms of Thought.

Makes points about the difference from an AI perspective of the apparent relative difficulties of chess and go. Main idea: so they are perhaps rather different, representing tractable/not tractable groups of problems. But this may not be such an interesting comment on intelligence.

Charles Matthews

This is a copy of the living page "Fluid Concepts and Creative Analogies" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DouglasHofstadter
ANoviceTriesToWri...
DoesKamiNoItteExist


Fluke

Fluke is a Monte Carlo Go playing program written in Java by Tim Foden. Development started around 16th January 2008.

I've been meaning to start writing a Go program for some years now. Having recently noticed the success of the Monte Carlo approach, I realised that it wouldn't take anywhere near as much work to get a program off the ground, and this prompted me to start.

Thanks to everyone for all the tools and services like GoGui, GTP, and CGOS. These enabled me to get an engine that can actually play others after only about 1 week of development in the evenings.

Cheers, Tim.

Version information

080309a-10k 1677 (257 games)
080309e-10k 1668 (257 games)
080309f-10k 1648 (257 games)
080309c-10k 1639 (257 games)
080309b-10k 1634 (257 games)
080309d-10k 1620 (257 games)

  1. UCT-RAVE now. Varying the Cr constant (the one in the RAVE part of the formula). Cu is sqrt(1/5) for all tests.
    1. (a) Cr = 0.25
    2. (b) Cr = 0.5
    3. (c) Cr = 0.75
    4. (d) Cr = 1.0 -- this is the default/control.
    5. (e) Cr = 1.25
    6. (f) Cr = 1.5

080308b-10k 1679 elo (188 games)
080308e-10k 1672 elo (188 games)
080308a-10k 1650 elo (186 games)
080308d-10k 1647 elo (185 games)
080308c-10k 1640 elo (184 games)

  1. UCT-RAVE now. Varying the Cu constant (the one in the UCB1 (non-rave) part of the formula). Cr is 1.0 for all tests.
    1. (a) Cu = sqrt(1/3)
    2. (b) Cu = sqrt(1/4)
    3. (c) Cu = sqrt(1/5) -- this is the default/control.
    4. (d) Cu = sqrt(1/6)
    5. (e) Cu = sqrt(1/7)

080306-10k 1570 elo (269 games)
080306b-10k 1627 elo (189 games)
080306c-10k 1621 elo (200 games)

  1. This is back to a non-RAVE version, in an attempt to determine why I've not replicated the performance of the 080225 version with newer code. Could be a bug. Could be slippage of the ratings in CGOS. Could be that I've missed something that should be the same, but which is different. More investigation required. (update) 1570 elo looks fine to me. :)
    1. (b) ??
    2. (c) ??

080304-10k 1380 elo (302 games)
080304b-10k 1560 elo (299 games)
080304c-10k 1620 elo (299 games)
080304d-10k 1530 elo (282 games)
080304e-10k 1430 elo (276 games)
080304f-10k 1710 elo (252 games) (best version so far, hurrah!)

  1. ... finally, a test with somewhat of an improvement!
  2. The first 3 versions were better, but still didn't seem right to me.
    1. 304 - Random playouts.
    2. 304b - Atari-aware playouts.
    3. 304c - Mogo based playouts.
  3. Need to look at the source to remember what this version did.
    1. 304d - ??
  4. These two versions were pretty good. :) I still feel I'm missing something though.
    1. 304e - Random playouts.
    2. 304f - Mogo based playouts.

080303-10k 1499 elo (152 games)
080303b-10k 999 elo (151 games)
080303c-10k 1400 elo (152 games)
080303d-10k 1074 elo (148 games)
080301e-10k 1422 elo (103 games)

  1. RAVE again. Still not right.

080302-10k 1489 elo (184 games)
080302b-10k 1407 elo (146 games)
080302c-10k 1154 elo (143 games)

  1. More RAVE attempts. Going nowhere fast.

080301rv-10k 1445 elo (206 games)
080301r2-10k 1291 elo (161 games)
080301r3-10k 1473 elo (204 games)
080301r4-10k 1481 elo (197 games)

  1. Here is a first (failed) attempt to add RAVE to the UCT search.

080228-10k 1480 elo
080228b-10k 1475 elo
080228c-10k 1500 elo
080228d-10k 1450 elo

  1. These were all basically the same as the 080227/25 versions, except that they used a faster implementation of the 3x3 pattern matcher (still with patterns based on the Mogo paper). Uct formula: winRate + sqrt(ln(totalPlays) / (x * plays)). [n.b. This pattern matcher includes a 'fix' so that the 'any' pattern doesn't match points off the edge of the board -- this may not be the correct behavior.] (update) None of these versions were as strong as the 080225 version, which implies to me that I may have a bug in the new 3x3 pattern code.
    1. 080228 - uct: x = 6, playout order: extend, pattern, capture, random.
    2. 080228b - uct: x = 2, playout order: extend, capture, pattern, random.
    3. 080228c - uct: x = 5, playout order: extend, capture, pattern, random.
    4. 080228d - uct: x = 2, playout order: extend, pattern, capture, random.

080227b-10k 1500 elo (164 games)
080227-10k 1540 elo (164 games)

  1. These were both exactly the same as the 080225 version, except for a change to the selectivity of the UCT formula: winRate + sqrt(ln(totalPlays) / (x * plays)).
    1. 080227 - uct: x = 5.
    2. 080227b - uct: x = 4.

080226-10k 1420 elo (236 games)

  1. Removed the pattern matcher from the playouts. This allow the speed to increase to about 5,000/sec in the opening. It looks like the patterns do add quite a lot to the strength (+130 in this instance).

080225-10k 1550 elo (295 games)

  1. Changed PASS move integer value from board area (e.g. PASS = 81 on 9x9) to always being 0. This version uses UCT search (x = 2) with a Mogo rules based playout (See paper entitled "Modifyication of UCT with Patterns in Monte-Carlo Go"). The playouts are now very slow, down from about 8,000/sec to about 800/sec in the opening on my 1.66GHz Core2 Duo laptop. This was the strongest 10k UCT searcher so far.

080223-10k 080221-10k 1410 elo (408 games)

  1. Looks like I didn't check in the source to 02-21, but I do have 02-23. Changes here are to use normal UCT search with Atari-aware playouts.

080220-10k 1310 elo (157 games)

  1. Added a naive AMAF implementation into the UCT search. If there are n moves that will be considered valid for AMAF at a node, then we update the rewards by adding reward / n, and the plays by adding 1 / n. 'Standard' random playouts were used for this test.

080218-10k 1200 elo (270 games)

  1. Now uses UCT again, but still with 'standard' random playouts. The UCT move choice uses the adjusted formula introduced for 080209. I'd expect this version to be rated about 1,250 elo. (update) Rating was only 1,200... perhaps a bug in the new UTC implementation?

080216a2-10k 1440 elo

  1. This version defines n, the number of moves to use in AMAF from the playout, as all moves up to (but not including) the 1st capture. This version only seems about 70 elo weaker than the version below, but on average uses at quite a lot fewer moves from the playouts (estimate about 3/5). Fewer moves, but guaranteed better info.

080216am-10k 1510 elo

  1. There was a bug in my AMAF... I didn't check that the move from AMAF was valid in the root position, so this would have affected how UCB1 selected moves, as the total number of moves would have been incremented with no other increment in the stats for the valid moves. For this version I've fixed this bug. I'll have to wait and see how this will affect the elo rating. (update) It appears to have made a +120 elo difference.

080214-10k 1000 elo
080214am-10k 1390 elo

  1. This version of Fluke has been extensively re-factored to sort out problems with my initial 'design'. :) I may well have introduced various bugs whilst doing this.
  2. Here I have gone back to the basic UCB1 (non-tree) search. The am-10k version is using the all moves as first (AMAF) heuristic. It choose to use the first n moves from the playout, where n = pow(num-playout-moves, 0.75). This is in an effort to compare with myCtest-10k and myCtest-10-AMAF, which gained about 420 elo from adding AMAF. My version only seems to have gained 390 elo... perhaps I have a bug in my AMAF implementation? (update) I now wonder if the non AMAF version has a bug, as I did have a bug in the AMAF version (see 080216a-10k), and 390 elo is not so different from 420 elo.

080209-10k 1440 elo
080209-50k 1660 elo

  1. These are exactly the same code as the plain 080209 version, except for the code that decides on the number of nodes to search. All versions up to this point searched (num-legal-moves x 1000) nodes. E.g. in the opening they would search 81,000 nodes. The two versions given here instead always search a fixed number of nodes... 10k == 10,000 nodes, 50k == 50,000 nodes. It is interesting to observe that the fixed 50,000 nodes version looks only slightly stronger than the 1000*n variable nodes version.

080209 1640 elo - A substantial improvement.

  1. Changed non-solid eye classification to try to detect false eyes. Non-solid eyes that have 50% or more corners occupied by enemy stones are regarded as false, and become candidates for moves.
  2. Changed UCB1 move selection confidence bound from sqrt(2 log(m) / n) to sqrt(log(m) / (2 n)). This makes UCT quite a lot more selective.
  3. Changed something else I can't remember right now.

080208 1430 elo - Going backwards here!

  1. Changes here include changes for 080207, as I lost the source for 080207 (overwrote it by mistake, doh!).
  2. Upgraded the atari aware playout to give priority to any moves which extend or capture a group with 1 liberty. The extension will occur whether or not it will increase the number of liberties of the group.

080207 1460 elo

  1. Source for 080207 is lost, so specific changes for here cannot be devined.

080129 1440 elo

  1. Initial stab at a UCT driver. It uses the UCB1 driver exactly as is, but in a tree formation. A 120 elo improvement over the plain UCB1 driver version. This isn't as much of an improvement as I expected... perhaps I have a bug here, or have misunderstood something in the implementation of the agorithm?

080127 1320 elo

  1. Added a UCB1 driver for 1st move selection (for playouts). Chooses moves based on the standard UCB1 selection criteria. e.g. Chooses move with maximum v given by: double v = m_rewards[move] / m_plays[move] + Math.sqrt(2 * Math.log(m_totalPlays) / m_plays[move]).
  2. Added an "atari aware" playout mode. Currently this only detects moves which cause self-atari, and if so, makes the next move capture the stone with a 50% chance.

080126 1280 elo

  1. Changed playout move driver to select moves with probability proportional to the cube of the average win rate.

--- below this line from memory only... I no longer have the source code ---

080125 1270 elo

  1. Changed eye rule for non-solid eyes. Now only fills non-solid eyes if one of the eye-surrounding groups is in atari.
  2. Changed playout move driver to select moves with probability proportional to the square of the average win rate. e.g. W = win-rate ^ 2;

080124 1030 elo

  1. Changed eye rule for non-solid eyes. Now only fills non-solid eyes if none of the eye-surrounding groups has less than 3 liberties.
  2. Added probabalistic move driver for selecting the 1st move of the next playout. Weight for each move W = 1 + 99 * win-rate.

080123 940 elo

Initial version that can actually play go at all (via GTP). :) 1000 Playouts / valid move on the board (thus on an empty 9x9 board it does 81,000 playouts). On 9x9 does about 9,000 playouts / second on my Core2 Duo 1.66 GHz based laptop (raises to about 18,000 /s near the end of the game).

Playouts are random except for:

  1. Don't play suicide moves.
  2. Don't fill eyes. Eyes are defined as solid (all surrounding groups have same group-id) or non-solid. Non-solid eyes are only filled if the total number of liberties L is greater than 2. L = sum(group[n].libs - 1) + 1.
  3. Don't play in position of simple ko.

Fluke 9x9 data from CGOS.

 Name			ELO	Games	Date
 ----------------------------------------------------------
 Fluke-080309a-10k	1677	257	2008-03-11 10:52:23
 Fluke-080309e-10k	1668	257	2008-03-11 10:52:23
 Fluke-080309f-10k	1648	257	2008-03-11 10:52:23
 Fluke-080309c-10k	1639	257	2008-03-11 10:52:23
 Fluke-080309b-10k	1634	257	2008-03-11 10:52:23
 Fluke-080309d-10k	1620	257	2008-03-11 10:52:23

 Fluke-080308b-10k	1679	188	2008-03-09 18:18:39
 Fluke-080308e-10k	1672	188	2008-03-09 18:18:39
 Fluke-080308a-10k	1650	186	2008-03-09 18:18:39
 Fluke-080308d-10k	1647	185	2008-03-09 18:18:39
 Fluke-080308c-10k	1640	184	2008-03-09 18:18:39

 Fluke-080306b-10k	1627	189	2008-03-08 13:07:05
 Fluke-080306c-10k	1621	200	2008-03-09 18:18:39
 Fluke-080306-10k	1570	269	2008-03-08 13:07:05

 Fluke-080304-10k	1383	302	2008-03-06 19:05:37
 Fluke-080304b-10k	1556	299	2008-03-06 19:05:37
 Fluke-080304c-10k	1620	299	2008-03-06 19:05:37
 Fluke-080304d-10k	1527	282	2008-03-06 18:46:53
 Fluke-080304e-10k	1426	276	2008-03-06 19:05:37
 Fluke-080304f-10k	1709	252	2008-03-06 22:28:05

 Fluke-080303-10k	1499	152	2008-03-04 19:22:18
 Fluke-080303b-10k	999	151	2008-03-04 19:22:18
 Fluke-080303c-10k	1400	152	2008-03-04 19:22:18
 Fluke-080303d-10k	1074	148	2008-03-04 19:22:18
 Fluke-080301e-10k	1422	103	2008-03-04 23:59:49

 Fluke-080302-10k	1489	184	2008-03-03 19:49:19
 Fluke-080302b-10k	1407	146	2008-03-03 19:49:19
 Fluke-080302c-10k	1154	143	2008-03-03 19:49:19

 Fluke-080301rv-10k	1445	206	2008-03-02 22:03:55
 Fluke-080301r2-10k	1291	161	2008-03-02 16:02:17
 Fluke-080301r3-10k	1473	204	2008-03-02 22:03:55
 Fluke-080301r4-10k	1481	197	2008-03-02 22:03:55

 Fluke-080228-10k	1481	261	2008-03-01 12:50:27
 Fluke-080228b-10k	1475	243	2008-03-01 12:50:27
 Fluke-080228c-10k	1501	242	2008-03-01 12:50:27
 Fluke-080228d-10k	1451	176	2008-03-01 10:25:37

 Fluke-080227b-10k	1503	164	2008-02-28 23:22:29
 Fluke-080227-10k	1543	164	2008-02-28 21:01:29
 Fluke-080226-10k	1424	236	2008-02-27 19:26:01
 Fluke-080225-10k	1554	295	2008-02-27 19:07:21

 Fluke-080221-10k	1409	408	2008-02-24 07:59:40
 Fluke-080220-10k	1313	157	2008-02-21 20:42:58
 Fluke-080218-10k	1196	270	2008-02-20 22:25:22

 Fluke-080216a2-10k	1442	197	2008-02-17 08:26:26
 Fluke-080216am-10k*	1473	381	2008-03-05 07:19:33
 Fluke-080216am-10k	1514	236	2008-02-17 08:26:26
 Fluke-080214am-10k	1393	277	2008-02-16 16:02:46
 Fluke-080214-10k	998	416	2008-02-17 08:26:26
 Fluke-080209-50k	1658	161	2008-02-12 17:39:54
 Fluke-080209-10k	1437	165	2008-02-12 21:02:14
 Fluke-080209		1637	455	2008-02-11 18:16:58
 Fluke-080208		1429	152	2008-02-08 23:44:48
 Fluke-080207		1456	125	2008-02-08 00:33:23
 Fluke-080129		1438	160	2008-01-30 20:27:03
 Fluke-080127		1318	223	2008-01-28 21:00:37
 Fluke-080126		1278	147	2008-01-27 08:26:20
 Fluke-080125		1270	118	2008-01-26 10:34:04
 Fluke-080124		1032	120	2008-01-25 18:14:21

This is a copy of the living page "Fluke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer


flush

PageType: HomePage

Team G for the win!

Extremist supporter of the "Free all g's of criminal record movement"

Pink stars to all g's!

Holds no grudges, just g4life.

This is a copy of the living page "flush" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWorstAdminOrAs...

Homepages
Adante


fluxx

PageType: HomePage

I was first introduced to go around five years ago, really began to understand the rules and some strategy two years ago, and have been playing extremely casually since.

The extent of my studying/training would be games with beginners and reading random pages here that catch my eye. I haven't studied any joseki (that proverb about losing two stones' strength has me scared) or fuseki.

No idea what my rank is. I mostly play only with my father (more of a beginner than I am) or my computer. Suppose I should start playing on a server that ranks you to find out where I am.

Things I need to work on:

  • invading successfully
  • defending against invasions
  • not forgetting about opponent's dead stones
  • knowing when something is worth fighting for

Other random info:

  • going to college in Ohio, studying Chinese (I'll be in Beijing for most of the summer)
  • [ext] Slackware user
  • extremely accustomed to [ext] MediaWiki, so this CamelCase? stuff freaks me out

Contact info:

  • email: alxndr (@t) gmail (d.t) com
  • Jabber: alxndr@jabber.org

This is a copy of the living page "fluxx" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Flying off orthogonally

Difficulty: Advanced Keywords: MiddleGame, Joseki, Tactics, Strategy

Charles The 'flying off' feel is like this:

Flying off at ninety degrees

When Black cuts with black+circle (probably questionable) W1 tries to set up a driving tesuji based on White's atari at a. This is one element of many sabaki techniques.

Nota Bene: Beginners play atari.

This W1 is much better than either available atari play.

White makes Black look good

If White just forces out this way, black+square sits on an ideal point. I think one becomes stronger just by realising that this is entirely the wrong approach to the game. Black's initial cut works badly with black+square, but White has ignored all that.

Standard sabaki example

From Yoda's Vital Points and Skillful Finesse for Sabaki. W7 defers white's decision on which atari to make against B6, setting up both a driving tesuji and impacting black+square. At first glance B4 looks severe, but after W7 white has no difficulties here. If B8 at a white effects the tesuji.

This concept has something to do with leaning, but appears at the level of suji.

A large-scale example.

Black 1 'at right angles'

This position is from Cho Chikun - Cho Sonjin (B) in game 2 of the 54th Honinbo final (1999-05-24,25), at move 79.

Here B1 again exemplifies one of the most interesting 'feelings' about fighting: that rather than trying directly to cut at a (a failure, according to easy way out of a double kakari), Black should spread the struggle out in an orthogonal direction to take some wider advantage.

Black succeeds, no doubt deliberately, in starting a complex fight, rather than just playing out a corner joseki. (One can note that not too many of the worked-out 4-4 point joseki lead to large-scale fights, if you believe the books - but that may be a problem with joseki as definitive sequences, as much as anything else.)

Sometimes the way this is expressed is of 'incorporating' other parts of the board into the fight.

Moves 80 to 89

Moves 90 to 99

Moves 100 to 109

Moves 110 to 119

Here W9 threatens in one direction while looking in another, which is a variant on the same idea.

Moves 120 to 129

After W1, White has an attack in the centre.

Moves 130 to 139

Finally here the fighting affects the opposite corner of the board.

This is a copy of the living page "Flying off orthogonally" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sabaki
NamelessTesuji
CompromisedDiagon...
NineSortsOfSuji


Flying Saucer Shape

Keywords: Life & Death

The Flying Saucer Shape is dead

The Flying Saucer Shape is dead

The critical elements are

  1. the black group's weak spots are occupied by white ( white+square stones),
  2. the black group is blocked the second line at both ends ( white+circle stones), and
  3. these white blocking stones are connected to the rest of the white group ( W1 and W3).

It is not critical whether the circled liberties are occupied or not.

For an example of a flying saucer position where the third critical element is missing, see Gokyo Shumyo, Section 1, Problem 23.

For a general treatment, see Two Space Notchers Not Fully Connected.

Black Attempts to Live

Attempt 1

White cuts at the other side than the one Black protects, then gives atari. She finishes off with W6, keeping Black at one eye. The position is symmetric, so if B1 at 3 then W2 at 5.

Attempt 2

Black ends up with a 3 point big eye with W2 already at the vital point.

Attempt 3

After W2, Black has a shape similar to six on the second row. He's dead. B3 gives major resistance, but after W4, she can almost fill Black's eye space with three stones any time.

Attempt 4

This reverts to attempt 3.

Attempt 5

Attempt 5 - alternative

[1] I made up the term Flying Saucer for this shape myself and I'm not convinced it will make history. I just needed a pagename a bit catchier than Two Space Notcher With Both Weak Points Occupied. Dieter

Bill: It's a catchy term, Dieter. I like it. :-) I hope it catches on.

This is a copy of the living page "Flying Saucer Shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CriticalNotchers
GokyoShumyoSectio...
BeginnerExercise51
GokyoShumyoSectio...
TwoSpaceNotchersN...
TwoSpaceNotchers
TsumegoFromGames4
XuanxuanQijingPro...


focal play

PageType: Alias

FocalPoint

This is a copy of the living page "focal play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PushingBattlesInJ...
ClosedSideClosedMind


Focal plays

Path: AllAboutInfluence · Prev: FrameworkWorkshop · Next: NoToLargeMoyo
PageType: Alias

FocalPoint

Path: AllAboutInfluence · Prev: FrameworkWorkshop · Next: NoToLargeMoyo
This is a copy of the living page "Focal plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence

Referenced by
DoublePurposePlays
FrameworkTheory
StrongGroups
YourOpponentSGood...
PushingBattle
MutualDamageInThe...
Game33
EndUpInTheCenter
HolIgorStrugglesW...
BQM33
TG53AfterBlack40


Focal point

Path: GeneralOpeningPrinciples · Prev: YourOpponentsGoodMoveIsYourGoodMove · Next: DoNotCreateTwoWeakGroups
Keywords: Strategy

Chinese: 焦点 (jiao1 dian3)
Japanese: 模様の焦点 (moyo no shuten), 模様の接点 (moyo no setten) (contact point)
Korean:

The largest point is at the boundary of your moyo and the opponent's moyo

Points of this type are often called focal points.[1] The idea is that on the boundary of Black's framework and White's framework, a play by Black will improve Black's framework and at the same time reduce or threaten White's framework.

Therefore these points are big because they are double-purpose plays. They are often played in the opening as secondary big points (and are frequently the solution to whole-board problems with quiet positions).

See Strong Groups for an example and discussion.

Go Seigen - Inoue Kohei

Game played 1927-11-25: Go Seigen as Black played at 1 in reply to the marked white stone blocking off the side. This is considered both excellent timing, and a clear-sighted focal play (Black has no need to invade on the right).

Quite a move for a thirteen-year-old to come up with. Go Seigen was still in China at the time.

[1] Comment: That seems strange to me. There is nothing focal about such points. They are not at any focus, but at the frontier between moyos. I would call them frontier points or boundary points.
-- Bill

Charles Actually, as I now realise, such parts of the board should have many sector lines converging on them; in that sense they are focal or nodal.

Bill: (Much later.) I have found a term I like better, contact point (of two moyo). And I do not think that such points have sector lines converging on them. The example certainly does not.

Bruce Wilcox I prefer the term "pivot point" as they are a fulcrum, shifting the balance of growth and withering of two moyos.

See also:

  • Tennouzan

Path: GeneralOpeningPrinciples · Prev: YourOpponentsGoodMoveIsYourGoodMove · Next: DoNotCreateTwoWeakGroups
This is a copy of the living page "Focal point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FocalPlay
FocalPlays
JunctionLine

Paths
GeneralOpeningPri...
AllAboutInfluence

Sub-pages
Discussion

Referenced by
DoublePurposePlays
FrameworkTheory
Tennozan
StrongGroups
YourOpponentSGood...
PushingBattle
ChineseGoTerms
UseOfKikashiToBui...
MutualDamageInThe...
Game33
35PointHighApproach
33PointDistantHig...
EndUpInTheCenter
RobertsVsCasey2
BlackSheepRengo2003
HolIgorStrugglesW...
FusekiAdviceThatH...
PushingBattlesInJ...
ShapePoint
ClosedSideClosedMind


Focal Point / Discussion

Sub-page of FocalPoint

Charles This terminology in English goes back a number of decades. Any Japanese or other term?

Bill: I usually see them referred to as tennozan, the name of a famous hill, which is also used to indicate a/the strategic point.

(Later): I see that the term, focal point, does not appear in the 2001 edition of the Go Players Almanac. Where does it appear in the go literature?

(Much later) I just ran across the term, 模様の接点, at [ext] this site, which may be temporary. 接点 is typically translated as contact point. The place where two moyos come into contact does make sense to me.

Also, a web search did uncover Japanese references to 模様の焦点 . I guess you can think of the place where moyo come together.

unkx80: I suspect tennozan is 天王山. =)

Bill: Yes. Thanks for the characters. :-)

unkx80: Then it is written exactly the same way in Chinese. =P

RobertoCorsini: I believe the term Focal Point refers to the simple fact that the move brings focus of the whole game into that area. It may not be a direct sente, but if left unanswered it will most likely prove to be a disaster. Thus, the one who makes a focal point move forces the opponent to do so as well - or find an even bigger move - possibly changing the course of the game.

Velobici: Could you look at merging focal point and tennouzan ? The Chinese go terms page points to focal point and the Japanese go terms page points to tennouzan...yet both are 天王山;

Bill: Tennouzan is the more general term in Japanese (maybe in Chinese, too). What is somewhat misleadingly called focal point here -- and maybe elsewhere, but I asked for references and got none -- is one kind of tennouzan.

unkx80: Frankly speaking, my idea of what is exactly a "focal point" and what exactly is "tennouzan" is a bit fuzzy. Searching for "focus point" on Google does not seem to give a lot of hits. Nonetheless, here are some references I found:

  1. [ext] BGJ #65, July 1985, page 28 and [ext] BGJ #66, November 1985, page 26. Both articles use "focal point" in the context of competing moyos.
  2. [ext] The Big Game 4. In this article, White has no moyo to talk about, although there is a Black moyo on the right side. Instead, White has a weaker group on the upper side, which makes the center to right side the "focal point".
  3. [ext] Go Winds, Volume 4, Number 1, page 15. A number of references to "focal point" found, a number of them not used in the context of moyos. This term seemed to be used in the context of "the focus of the game", and includes cutting and endgame.
  4. [ext] Daily Yomiuri, Magic of Go #113 and [ext] Daily Yomiuri, Magic of Go #202. Both articles refer to the places where the sphere of influences intersect. However, the second article shows only a local position and seems to imply the "focus point" may be used locally instead of globally.

I originally equated "focus point" with "tennouzan" on the basis of what was written on the parent page, but it does not seem to be true anymore. As such, I conjecture that:

  1. The emphasis of "tennouzan" is stronger than "focus point".
  2. "Tennouzan" seems to be used more exclusively for moyos, whereas "focus point" may include all stages of the game.
  3. There may be more than one "focus point", however, there may be at most one "tennouzan".

In this respect, I propose to replace the Chinese term of "focus point" with 焦点, which is actually a direct translation of "focus point" in normal usage.

My understanding may be wrong though. Please correct me if it is so. =)

Bill: Thank you so much for the references, unkx80! :-)

As for focal point and tennouzan, I guess they are just terms that overlap sometimes.

unkx80: I guess, they overlap to quite a great extent, that they may be used interchangably for most of the time, I suppose?

Bob McGuigan; Somewhere I saw the sort of move under discussion here described as being at the "junction of two moyos". I'm not too happy with focal point myself. It has a use in general discourse that does not agree with the go use. And you could refer to the focal point of a position and not mean a place where two moyos intersect. Moreover I'm not sure there is aneed for a specific term for this. If the importance of a play at such a point needs explaining, say in a commentary, I think it would be better to use a self-explanatory phrase such as "Black should have played at A which is a strategic point for both players' moyos".

This is a copy of the living page "Focal Point / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


followers

PageType: Alias

FollowUp

This is a copy of the living page "followers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LongBambooJoint
BeginnersEndgameE...


Following the Opponent Around

Path: Handicap · Prev: TenCommandmentsOfHandicapGo · Next: BermudaTriangle
Path: Mistake · Prev: EmptyTriangle · Next: Greedy
Keywords: Proverb

Follwing the opponent around implies a style of play, of being content to finish each local fight in gote - so that the opponent has considerable choice of where to play and when to fix up weak points.

It is not a matter of chance whether a sequence ends in sente or gote. There has always to be a good reason for ending in gote. Imagining that your opponent has some threat you haven't yet figured out isn't a good enough reason.

If you always play for the maximum in each position, though, the same thing can happen for the opposite reason - you are stretching too far. It is much better not to be over-ambitious. As the proverb says: beware of going back to patch up.

See also tenuki is always an option.

Stefan: In the last paragraph, do you mean playing so aggressively that you try to mess up any position your opponent tries to establish? Following her around to destroy whatever she constructs?

Charles Matthews No, that has other names (though I can't think of any polite ones - '1 kyu go' is the least rude).

It's the same kind of point about local fighting as in 'don't play atari then connect'. If you just play the connection move it may be easier to take sente.

You can't always take sente, but I was amazed to find that there are dan players who believe, for example, that it is a random thing whether a joseki has an odd or even number of plays in it. Perhaps it is something not emphasised enough in joseki books.

Good heavens ! I'm a Dan player and I never calculated joseki modulo 2. Interesting classification. --Dieter

Path: Handicap · Prev: TenCommandmentsOfHandicapGo · Next: BermudaTriangle
Path: Mistake · Prev: EmptyTriangle · Next: Greedy
This is a copy of the living page "Following the Opponent Around" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap
Mistake
BadHabits

Referenced by
Tenuki
TenukiIsAlwaysAnO...
Submissive
Passive
KikasareExample1
AutomaticPlay
Counterattack
StickToYourStrategy
WholeBoardConnect...
WhenToTenuki
BasicStrategiesList
FirefighterFuseki
Mistake/Discussion
PassingInGlobalAn...
BQM100
LearningProcess
EquivalentGameToGo
SevenDeadlySins
TurnBasedGoServer...


Follow-up

Keywords: Go term

Chinese: 后续手段 (hou4 xu4 shou3 duan4)
Japanese:
Korean:

A follow-up is

  1. the next alternating play in a sequence; or
  2. after tenuki, the next play in a local area of the board.

In the second case, it may mean a move that follows another move of the same color after some lapse of time (because the opponent played tenuki). When one speaks of a follow-up play to a joseki, however, it means just that the joseki comes to a natural end; and later either player may wish to return to add a play that wasn't urgent earlier.

Related terms are follower?, threat, target, aim, fukumi and nerai.

This is one of the most common concepts in informed discussion and analysis of particular positions, and is much used on SL.

There are slightly different usages to be found here.

Follow-up to set patterns

For example 'cross-cut follow-up' would mean how to play next as soon as a cross-cut happens (which turns out to be a complex discussion - see Cross-cut Workshop).

There are pages here such as

  • hanekaeshi follow-up
  • double hane follow-up
  • hane at the head follow-up
  • diagonal attachment follow-up.

These discuss the same matters in other common shapes. These are (all three) volatile situations in which it is clear enough to good players that it is important to continue somehow.

There are also well-known follow-up plays in many standard joseki; here there is the difference that joseki which end do so, commonly, at relatively stable positions rather than volatile ones. That wouldn't be true of all tenuki joseki, though.

These pages deal with openings:

  • 3-3 point follow-up
  • 4-4 point joseki bad follow-up
  • Plays against low Chinese - follow-ups.

Follow-ups for ko threats

A ko threat is normally a play that would be sente assuming no active ko fight. Therefore in the usual run of play you don't expect to play a follow-up to it. If however your ko threat is ignored, there is scope for unexpected types of follow-ups, which may destroy territory, or lead to the capture of or severe attacks against substantial groups of stones.

In fact, the same can be said for the player winning the ko: the next local play after that may be big. One kind of picnic ko is seen when the follow-up to capturing the ko for one side is 'too hard to handle'.

Follow-ups implied by plays presumed gote

For example, a checking extension is supposed to be distinguished by some attack or invasion that can take place, if the opponent doesn't answer it locally and directly.[1]

An almost sente play is distinguished as a play that is essentially gote but has a large or attractive follow-up sequence implied.

Comparable follow-ups

While a small play with a large enough follow-up is probably sente, and a large play with a small follow-up probably gote, there is a cross-over region where the play and its follow-up are of similar size. This leads to the ambiguous position theoretical concept, at the precise point where there is a difficulty resolving the distinction.

[1]

According to the tsume discussion, that's incorrect. Charles

This is a copy of the living page "Follow-up" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Followers
FollowUps

Referenced by
34Point
AjiKeshi
AlternatingPlay
OneTwoThree
KoThreatsBasic
GoTerms
CheckingExtension
Joseki/Discussion
Nerai
ValueOfAKoThreat
ChineseGoTerms
DoNotDefendTerrit...
LongBambooJoint
PincerNomenclature
EnclosureOpening
CatenaccioJoseki
OpenEnded
ThirdLineCapture
TheSanrenseiFiles
GoteNoSente


follow-ups

PageType: Alias

FollowUp

This is a copy of the living page "follow-ups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LongBambooJoint
WhitherJoseki


Fool's Seki

Path: AllYouEverWantedToKnowAboutSekis · Prev: SekiInTheCorner · Next: CuttingSeki
Difficulty: Beginner Keywords: EndGame, Humour

Example of the Fool's Seki (Komi 3.0)

The fool's seki is what you end up with when you have been silly enough to ignore one of your opponents sente moves and play a smaller point elsewhere.

Had B2 been at W3, B4, W5, a, or b, Black would have had 5 points in the top-right, and won the game by 2 after W2, Black c. As it is, he loses by 2 points - he is one ahead on the board, but with 3 komi, White wins.

This is from game # 48578 on DGS: [ext] http://www.dragongoserver.net/game.php?gid=48578

Path: AllYouEverWantedToKnowAboutSekis · Prev: SekiInTheCorner · Next: CuttingSeki
This is a copy of the living page "Fool's Seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
StupidMoves

Homepages
Geno


Footsweep

Keywords: Go term

Chinese:
Japanese: suso-barai
Korean:

The Footsweep

Since ancient times, one sometimes sees B1 in answer to White's marked stone. This second-line play is known as the footsweep.

See 4-4 point, low approach, footsweep

This is a copy of the living page "Footsweep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SecondLine
GoTerms
4463Enclosure
AnglePlay
ShuhosOpeningTheory
TheSecondLineIsTh...
44PointLowApproac...
SystematicJoseki4436
GoVerbs
AnatomicalTerms
OngoingGame4/Review
34PointLowApproac...
OngoingGame4
UnderstandingJose...
OngoingGame4/Disc...
BQM70
44PointLowApproac...
BQM165
Velobici/QuasiBlog


Forbidden high approach

Difficulty: Expert Keywords: Opening

High approach questionable

When Black plays black+circle in the left-hand corner, the joseki shown is a very likely consequence, finished by White playing W5 or perhaps one line higher. Then Black has to consider how to play an approach in the right-hand corner. Black a is good.

Black at b, however, is not, by pro standards.

Not good play

With the normal plays to W6, it may seem that Black is doing fine; but where should B7 be? Neither of the points a or b is really satisfactory. The point is that the black+circle stone is strong, and there is now no play on the side that really makes use of that, and the strong B3 + B5.

Disappointing avalanche

It seems unlikely that Black can get a good result by switching into the avalanche either: once W6 is played low and solid, it seems that black+circle will go to waste as a powerful stone.

This side position came up in the 2003 Oxford-Cambridge match.

Charles Matthews

This is a copy of the living page "Forbidden high approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34ApproachHighOrLow
BlockedConfiguration


Forbidden Move Game

A 'forbidden move game' is an experimental game.

In addition to common rules, each player has to name a move the opponent is not allowed to play.

Thus each player can delay an immediate counter-threat, but he has to reveal the counter-move he is most afraid of.

A 'forbidden move game' example: [ext] http://www.dragongoserver.net/game.php?gid=22767

More 'forbidden move game' examples: (I had to give it a try, too)

13x13
[ext] http://files.gokgs.com/games/2005/4/8/Namii-Nu0li.sgf

9x9
[ext] http://files.gokgs.com/games/2005/4/9/Namii-Wraith.sgf

5x5
[ext] http://files.gokgs.com/games/2005/4/8/Namii-Nu0li-2.sgf

- Kuolema

Dieter: Just a thought: any alteration of the rules can make for an interesting new game. The Go variants I am interested in most are those that can train a certain aspect of the game so that your overall game improves. Examples include the shape game, free placement handicap, komi handicap, rengo, or predefined opening such as Sunjang Baduk. The variant suggested here in my opinion can lead you more astray of proper Go play than lead towards it. Worth a try on congresses and the likes to have some fun.

This is a copy of the living page "Forbidden Move Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


force

PageType: Alias

Kikashi

This is a copy of the living page "force" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JudgingForcingPlays
44PointLowApproac...
OngoingGame5
AmateurFuseki5
SystematicJoseki4...
SystematicJoseki4...


Force Feeding

Keywords: Life & Death

Tamsin: I came across some problems headed "Korean Baduk Academy" on Gobase the other day. The contributor, Pierre Audouard, said that in Korea students go through all the problems in a level in about 30-60 minutes and then start over, performing the exercise 4 or 5 times.

This entails doing up to 100 L&D problems in a single sitting. I have decided to try this over the next few weeks and see what effect it has upon me.

What I have noticed thus far is this: it feels like the patterns and motives are being burned into my mind by force. There is something much more impressive about seeing so many ideas repeatedly in such a short time than learning them in a more gentle way (e.g., just doing a few problems each day).

I call this approach to learning "force-feeding". It can be painful, in a way, but can it be successful because it is such an intense experience?

Please share your thoughts with me!

unkx80: This is pretty much an Asian way of learning things in general, especially the Chinese, in what we usually call "cramming". It is often practiced in schools, where students will literally do tons of exercises over and over again on a topic so that they will remember them. It can be very effective for Mathematics, and probably also in Go. But my own personal experience is that such cramming is often only good for memorizing facts before an examination, and after the examination I forget them all.

Migeru: As any mathematician will tell you, cramming is useless for learning mathematics. It may be useful for passing exams, but I, for one, have never pulled an all-nighter in my entire life. I usually go to a movie and go to bead early the night before an exam, and in the morning I feel great and do great.

Charles: Cramming is known in the UK! In fact young people who fail important exams may be sent to a 'crammer' school to make sure they pass a retake.

I know that Korean instruction does place a high value on life-and-death study. I think the reason lies in the teachability of this kind of material: you can learn more and more if you really need to.

Here Matthew Macfadyen has advocated something that may be slightly different: high-speed solving of simple problems. I'd be interested in anyone's positive experiences of this.

Tamsin: Ah, yes, of course it is cramming. I didn't recall the term in this case because before now I have tended to study things in according to the principle of "little and often". This, on the other hand, is a "lot and often". Whatever you call it, I think the key must be, as I said, to make learning a really intense experience, laden with memorability because of that.

As an aside, I have used mnemonics such as the "Roman rooms" and silly mental images to remember things and do find them quite effective sometimes, but I have to say, I don't believe anything is quite so effective as good old-fashioned repetition. Even a thickie like me starts to remember things when they've seen them a couple of hundred times.

unkx80: Yes I agree. I think one reason why cramming works for life and death questions is that because many of them follow some rather basic patterns. As we repeatedly attempt the various life and death questions, the patterns will emerge and these are the ones that stay in the memory, and these are also the patterns applicabile in actual games. And this actually improves on intuition and often good intuition can help prune the mental "search tree" when a given position can be mapped into one or more patterns already stored in the brain. I suppose this is why some players are described as "sharp": their mental response to the opponent's weaknesses is fast because they are well trained in pattern recognition. =)

Grauniad: Tamsin, it's a bit tedious going through the [ext] Korean Baduk Problems you mention over a slow dialup line. Have you found any way to download them in bulk or to view more than two at a time so one is not bothered by the network delay?

Tamsin: You can download them and use them later, but I don't know if it's possible to do it in bulk. Sorry to sound smug but I'm on an ADSL connection. A good alternative would be to divide 1001 Life and Death Problems into 10 sets of 100 problems and to subject each set to the force feeding process.

Tamsin: Another aspect of this approach is "overlearning". That is, once you have understood something, you continue to study it anyway.[1] This, in my view, paves the way to gaining a much deeper understanding. Put it this way: I can solve the problems on the Baduk Academy page without too much difficulty, but I do sometimes need to think for a while, and I do make mistakes and I do make the same mistakes more than once. In contrast, a Korean kakyuusei will solve these problems very quickly and with few, if any mistakes. Because he has "overlearned" the shapes and themes involved, he is able to recognise them and work on them much more quickly than an amateur, who may indeed already know and understand them, but not to the same extent. Compare this process to learning a script such as katakana or hangul: it does not take long to learn how to do it, but to achieve the ability to read it effortlessly requires considerable repetition over time, i.e., overlearning. I am a believer that although well-chosen study techniques are very important, even more crucial is the willingness to keep applying oneself, over and over and over.

You will note that I have mentioned on the Principal Study Technique page that I repeat sets of problems over 21-day cycles. This is because repetition over a 21-day period, without fail, has been proven necessary for changing established habits. Although I doubt very much that anything like this much repetition is necessary to gain benefit from new material (as opposed to altering established habits), I strongly suspect that the same time frame is optimal for a course of repetitive "force feeding".

ChipsChap: Sounds a lot like 'spaced interval recall' which is the heart of some learning techniques, where you repeat often to begin with and at various carefully calculated intervals later on. There is a commercial product called SuperMemo? for this (probably others too). I think I might take the Baduk academy problems and try this out.....

Tamsin: I also recall now that my force feeding approach resembles the method of chess study proposed by Michael de la Maza in Rapid Chess Improvement. His programme consists of "seven circles" of tactical drills repeated over and over again until they become impossible to forget. He started at 1300 USCF and shot up to 2000 USCF within a short time; he recently won a large cash prize in recent tournament. This all underlines my point about overlearning to achieve a much deeper level of understanding: e.g., everybody who plays chess knows what a fork looks like, but most people still miss them or at least fail to take them fully into account -- only by seriously overlearning can one spot forks of all kinds intuitively.

Bill: I read an article about cramming in a psychology journal last fall. People are still doing research on it. The myths about cramming are true. You can learn a lot by cramming, but you forget it quickly. Overlearning is different. Overlearning is good, cramming is bad.

One idea about why cramming is bad is that the intense, focused study does not provide enough obstacles to retention. Something that I have wondered about in regard to the study of go problems is whether different kinds of go problems are different enough to make learning more difficult and more durable. If so, instead of studying, say, 100 life and death problems, it may be more effective to study a total of 100 problems of different kinds: life and death problems, tesuji problems, endgame problems, fuseki problems, hamete problems, invasion problems, next move problems, etc. It may be that these different kinds of problems interfere with each other sufficiently to overcome the cramming effect.

[1]

Charles: I think this is suspect, for many aspects of go. I don't think one should 'hardwire' one's brain with joseki, for example. I think one of the obviously less desirable aspects of server go is the way people play quick, thoughtless games relying on tactical sharpness. Consider that the way to advance in go is to be playing in a balanced way. It is certainly a fault obvious in many European players, that their tactical ability has outrun their general strategic understanding [2].

Tamsin: Tactics is probably the easiest thing to improve, and probably the thing that makes the most difference. Usually, when playing with somebody stronger, it's by tactics that one is defeated. Besides, the Koreans seem to lay great importance to tactical training, and who's going to argue with them over the best way to learn and play baduk?

Charles: Well, an informed discussion would be good. It's a country with 10000 amateur 5 dans, to begin with. Are we talking about how they get so many of those; or how some of those are hot-housed further to pro level? The striking thing, for a visiting EGF 3 dan, is how few players are at that level: people are weaker, or stronger.

[2] Dieter: I respectfully disagree. I think most Western players of a more experienced level have read those books about fundamentals, thickness, Chinese opening and so on, thus gaining a broad but superficial understanding of strategy. They play for fun, hence read for fun and acquiring tactical sharpness through tsumego is not what most players call fun. So I think the strategic understanding generally outruns their tactical ability, to the extent that after a few moves they are fully capable to appreciate the undesirability of the position - if only they could have read that far. (they include me)

Charles: It isn't how I see it. Most EGF 3 dan and 4 dan players are relatively strong at fighting, but don't know what they are doing.

Perhaps we are talking about different groups. I think EGF 2 dans probably have read the books (which is good, in itself); but make the mistake of believing them, or at least taking them too literally, too dogmatically. For example they read the Kato book on the Chinese, which is over 25 years old now, and assume that is 'theory'. No, it was a cheap book to write.

Dieter: Perhaps, yes. I do not meet that much 3 or 4 dans, unfortunately. So I may rather be talking about the 6k-2d group.

dnerra: Well, I certainly agree that the strategic understanding of most EGF 3 or 4 dans (including me) is worse than yours, Charles. :-) But by what standards do you want to measure the importance of strategical vs tactical understanding? This could be a long discussion, but I'll make a more polemic claim instead, which should illustrate my point:

Most strategical (or the most costly) strategical mistakes by 3 dans aren't made because of a misunderstanding of strategical concepts, but because of tactically misreading the situation.

This includes attacking a seemingly weak group although it is completely alive locally, underestimating aji, shape misunderstandings, etc... Of course I use a broader sense of tactical ability than "skills in winning semeais" here.

Tamsin: I wonder if it might be possible to devise a programme of force feeding to overlearn strategic ideas. Then, would the resulting deep knowledge be a bedrock for strength? Or a straitjacket making it very hard for the player to spot exceptions where they occur? That said, I read somewhere in a chess commentary a comment very apposite here: something to the effect that the bulk of grandmaster errors are the results of finding false exceptions to a rule. That is, unless your judgement is on an extremely high plane, you're better off sticking to the fundamentals all the time than trying to find exceptions.

(Now, saying all this seems to go against my grain as an academic, in that I believe passionately in the value of independent, original thinking; but in structural games like go and chess, I am inclined to believe that it is better to rely on the principles laid down by the independent, original thinking of the great players who created them than on one's own.)

Charles: Well, Tamsin seems to have started an interesting discussion here!

I base my comments largely on conversations with Kim Seong-june, who has now returned to Korea, but who played for a number of years in the UK at an EGF 2500+ level. We wrote two books and many tournament booklets together, so I think I eventually understood his point of view. Something significant, to me: he did some teaching based on games from the British Championship, and at those sessions the British dan players mostly asked him questions about reading. He had to put his strategic thoughts in a BGJ article!

The whole business of trying to put middle game play on a routine basis - suggested by Tamsin's comments - does seem hard to me. One ends up listing difficulties: the joseki context idea becomes a monster when the centre matters; large-scale exchanges can freely occur; ko can become a matter of policy; aji (nerai, as we're encouraged to look at it) cannot I think be handled simplistically; framework theory is ruddy enormous, to take something on which I have posted consistently here. And those comments all have some interaction.

Tamsin: It seems from the above that force feeding is more suitable for learning the tactical and technical elements of the game rather than the broader strategic issues. Being of a pragmatic mindset, I would like to develop my experiment with force feeding into a systematic study programme for improving your go. I will work primarily on myself and hope that I have yet the requisite potential to improve; for those who wish to follow me, I promise nothing but blood, sweat and tears, not necessarily in that order. I am convinced that even fast progress takes a fair time to be noticed and that no matter how hard you work, you will need to be patient. Anyway, here is my first tentative suggestion for a force feeding study programme:

1) One set of 100 Life and Death problems. Work through this set once a day, without fail, for 21 days.

2) One set of 50 shape problems (a good source is Making Good Shape. Work through this set in the same way as outlined above.

3) One set of 3 joseki. Study each joseki and try to understand the meaning of each move. Explore alternatives. Spend between 30 and 60 minutes on this. Again, repeat the same study every day for 21 days.

4) One chapter of Nagahara's Strategic Concepts of Go. Read once a day for 21 days.

4) After the cycle of 21 days is complete, give yourself a short holiday.

5) Find new sets of material and begin afresh.

6) Find time peridiocally to revise stuff from earlier cycles.

Remember, if it ain't hurtin', it ain't workin'. (So much the better if you enjoy this kind of study!) Good luck!

Please suggest your own regimens below:

Harpreet: One thing we know from research on memory is that repetition is good for remembering things but spacing out the repetition is even better. So maybe several different sets of problems that you go through and by the time you come back to the beginning you have had some time to potentially forget.

Tamsin: That's why I suggested periodic revision in note 6. :-)

Tamsin: Having now completed my first major cycle, I can share my first observation. When you do a large set of problems repeatedly, you become aware of recurrent themes and techniques. These themes acquire a much stronger identity within your mind than they would have if you encountered them in isolation. Anyway, among other things, here are four distinct tesuji with which I am now richly familiar, but which previously I only knew in a vague way.

Pulley

Crush

Eye by Exhaustion

Stomach Eye

Geoff Wedig: The idea that recurrent themes become apparent is well known in learning. As a common example, a child, when learning verbs, first learns the past tense by rote. At some point, the common rule of 'add -ed' gets recognized, and all verbs get -ed even the exceptions (I go-ed, when they used to know 'went') Eventually, the rule and *when to apply it* gets reinforced, after many repetitions, and you just know that the past of go is not 'go-ed' but 'went'.

Velobici: Does force feeding work for all levels of difficulty? There are problems that one can solve on sight. Others may take a little reading. Still others may take an average of 3 minutes per problem to read out, examine the answer, re-read to verify the answer and re-solve. This results in only 20 problems an hour. (An hour is about all I can devote to this activity each day.) Or will this result in memorizing these 20 problems only, without any ability to apply the results to other positions?

Tamsin: I don't know yet if force feeding works. My rating (not yet rank) on IGS has twice reached a new peak in the last week or so, but whether I can break through to 1k there and hold on to it remains to be seen. One effect of repetition is to make you question even the simple things. Many problems are easy to solve on sight, but when you repeat them you start to wonder "what if?" and you begin exploring other possibilities, and I think that has to be a beneficial process.

KRITZ: Do you have a suggestion for a source of good force feeding problems? I suspect this would depend on my level...

Tamsin: If you're a beginner, then I guess Graded Go Problems for Beginners would be good fodder. If you're more experienced, then 1001 Life and Death Problems. Also, the Korean Problem Academy cover all levels from beginner to 5 dan.

22 August 2003

Tamsin: I am coming to the conclusion that it is not necessary to go to the extreme of doing the same set of problems every day for 21 days without fail. That kind of practice, I believe, is more necessary for overcoming and altering existing habits, such as changing a golf swing or improving one's violin-playing technique. However, a lot of repetition, particularly if mixed with revision, is probably much better than going though problem sets and book chapters only two or three times. Any comments?

PROGRESS REPORTS

26 July 2003

Tamsin: I can say confidently that I have got stronger recently. I made an effort to control my emotions and to think calmly about my moves, and that has certainly helped, but I'm also seeing a great many more tactical possibilities than I used to, and this is surely the result of my force feeding programme. Also, having read the chapter in Strategic Concepts of Go on aji repeatedly for 21 days, I find myself much better at leaving situations be until they're ripe.

31 August 2003

Tamsin: I reached 1k* on IGS for the first time. Also, at the time of writing, both of my KGS accounts are at 1k. I am now certain that force feeding works. Currently I am using the SegoeTesujiDictionary.

Henge?: I too began this process of "force feeding" sometime ago, concentrating on the Korean problem set under discussion. I have been through all the sets 4 times, except the last which I am about 3/4 of the way through. I see value in the rapid execution of these problems: there is no doubt in my mind that this process contributes towards the imprinting on the mind of common shapes and tactics. Having said that, I see more value in reading more completely -- exploring the full range of possibilities. Reading very quickly, I tend to answer the problems correctly, but I can see that sometimes I get the answer right, but for the wrong reason, because I didn't consider a potential counter to my move -- even if it doesn't work. My anwer was right, but I am taken aback by a counter I didn't see, and the chief value of this is to teach me to be more careful, to read more completely. It seems to me that to get this lesson I have to slow down. By way of summary, I think the objective is not to knock off a set in 30-60 minutes, but to knock off as many as one can in 30-60 minutes, reading them completely. Speed will come. If one spends enough time -- I think 30 minutes twice a day is best-one gets the pattern recognition benefits, but without developing the negative habits of shallow inspection associated with the point-and-shoot school of problem solving.

Henge?: In e-mail correspondence with compiler of Korean problems, learned that we have only a subset. Actual set for each level is closer to 700 problems -- in time we will see the Gobase set enlarged to approach a full set. With 700 problems per level, I think that it is clear that Korean program does not consist in doing one level in 30-60 minutes, but, rather, biting off 30-60 minute chunks of each level at a sitting.

Henge?: Ok, found another really super source of tsume-go: Cho Chikun's Encyclopedia of Life and Death. It's a CD with roughly 3000 problems on it, broken into various categories: beginner, elementary, intermediate, advanced, and strange puzzles. There are more than 700 problems in each of the main levels: elementary, intermediate, and advanced. Thus far I've done only the elementary set, and if it is any example, these problems are definitely a bit tougher on average than the first, and maybe second Korean set. For example, the very first set of the Korean problems focuses heavily on extremely basic shapes, three in a row, four in row, bent fours, etc. As useful as intense drilling on those shapes may be, that emphasis is almost entirely absent in the Encyclopedia of Life and Death. It more or less gives a nod to them in the 200 or so beginner level problems--most of which are truly designed for what I would consider a complete beginner (black to capture one stone--that sort of thing), and then moves beyond them for ever. By the next, "elementary" level we are seeing problems like this one, problem 405. While it isn't tough, it is clearly more challenging than the first--and perhaps second set of Korean problems.

The interface is pretty good, though it's DOS based, which tells you how old the program is. It gives me a start-up error every time I run it, but it does run.

The solutions given are more elaborate than the Korean set. It gives a fair bit of detail in the answer, even discriminating between solutions that are ideal and solutions that work but are sub-ideal. For one problem it marked my answer: "semi-correct," because while with my solution I lived, and with the same points as in the fully-correct answer, my solution did not as in the optimal one leave the opponent with a bit of aji. So the solutions are well thought out and quite instructional.

By way of summary . . . the experiment in force feeding continues and for the rest of you binge eaters, if you want a large source of good problems to carry around on your lap top, this is it. Enjoy!

HelcioAlexandre I enjoyed much of this discussion and started the experiment too. I'm doing mainly 2 things: solving as many life and death problems that I can and memorizing the games of GoSeigen book (I'm still memorizing the first one).

erislover Overlearning has helped me with two things. First, it has improved my general reading ability in terms of depth (that is, I can read deeper in the same amount of time). Second, using less time on reading tactical sequences leaves more time for strategic concerns where simple reading does not quite work.

Rberenguel: I'll try my own program, based upon the one of Tamsin, basically the baduk problems (now level 2 each day for a week, a hundred one day, the other the next and so on), chapters 1, 2, 3 of Tesuji (3 times each in a week), and one chapter of attack and defense (every day of the week). Maybe if I get tired of the chapter I'll go to the next one.... Guess what happens... But I think that won't hurt my level.

Force Feeding Problem

I have been using Cho's L&D encyclopedia now for quite a while. I think it is the single best resource I have found for studying technique. That said, the program does not run on modern machines without help because it was written for DOS and, I infer, makes some fairly machine specific calls. I first started using it on an older Pentium running Windows 95, and it worked fine. Then when I upgraded machines to a 32 bit system I couldn't get it to work. I tried other people's newer machines... same thing. Hint: if you want to run this program on newer machines, you're going to have to use a DOS emulator. I use DOSBOX. With this emulator program I can run Cho's encylopedia on all my machines. Good thing too--I was keeping the older machine around for only this one program. Now I actually carry the program around on a memory stick so I can plug it into a USB port and use it on any machine anywhere. If you like L&D problems, this is a great program. Good luck.

This is a copy of the living page "Force Feeding" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoSpeedAndAc...
ImprovingReading
SegoeTesujiDictio...
DnerrasIdeasOnImp...
ForceFeedingProblem
StudyTechniques
GoDreams
TaijiStyle
Overlearning
BillSpight/improv...
HowFastCanYouMake...
Imagist/StudyBlog
PatrickBsTraining...
PatrickBsTraining...
RBerenguelGoBlog/...
Velobici/QuasiBlog
posting:3599

Homepages
Jfc
Tamsin


Force Feeding Problem

Keywords: Problem

This problem is from the Force Feeding page. I'm editing this page to practice diagrams as well.

Black to play and live

I looked at this while I was eating, and it seemed to be a tougher problem than I thought. I was trying to read it out in my head, and it looks (to me) that Black can't live!

So I'm definitely missing a tesuji somewhere.

Here's what I have:

Black to play and live

This leaves us with:

White's move

Now if Black takes at a, White b makes the eye false. If Black takes at b, it's a snapback.

Back to the original problem.

Black tenukies

If Black plays elsewhere, it looks like White 1 will capture the two marked stones and kill the group.

Am I on the right track? Can anyone give a hint? I didn't think seki was possible because the black group is cut in half. Is this an under-the-stone problem?

-- Chris Hayashida

UlrichGoertz: Yes, it's an UnderTheStones problem (pretty similar to UnderTheStonesExample2).

This way?

Confused: This might work.

Under the stones

W6 could also be at a or B7.

No chance left for white

Black to play and live

Velobici: Its a beautiful problem. At first glance a just looks so right. Its easy at believe it works and quick reading can miss the white throw-in at the marked stone. Once one finds the under the stones tesuji, the throw-in reappears! Tempting one to believe that b is also a failure. If this problem is representative of Encyclopedia of Life and Death, then it is a wonderful CD.

Lynx: Dunno, the throw-in didn't seem that scary to me. ^^ :P

This is a copy of the living page "Force Feeding Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises
EncyclopediaOfLif...
ForceFeeding

Homepages
Gronk
Rcarn


Force on the side you won't reinforce

Path: ForcingAndInitiative · Prev: InducingMove · Next: AutoProbe
Path: SequencingQuestions · Prev: InducingMove · Next: TryToGetFirstCaptureInAKo
Difficulty: Advanced Keywords: Tactics

Forcing pattern

Black plays B1 as kikashi, having already decided on B3 to defend on the right. The presence of B1 will help in any later attack on White's group.

Absurd

Supposing Black simply played at black+circle. Then later B1 is definitely the wrong side, strengthening Black where he is already strong. Therefore Black has nothing to regret about playing B1 of the previous diagram.

White's other option

The other consideration is that W2 is another possible answer, once Black has played black+circle. With the timing as in the first diagram, White will connect at a because the right corner is still weak.

Therefore you can say that in this case the peep first also has a probing or inducing function.

Charles Matthews

I would say that it's your first diagram that shows the inducing function: Black wants to play in the corner, so he makes White play a move that puts pressure on the corner, making his already intended move a defense against this pressure.

On the other hand, the last diagram shows the probing function: Black forces White to make her choice of which side to connect at an early stage, before it is known/decided what Black will be doing in this position. - Andre Engels

Path: ForcingAndInitiative · Prev: InducingMove · Next: AutoProbe
Path: SequencingQuestions · Prev: InducingMove · Next: TryToGetFirstCaptureInAKo
This is a copy of the living page "Force on the side you won't reinforce" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SequencingQuestions
ForcingAndInitiative

Referenced by
34PointDistantLow...
WedgeWhenTheAppro...


Force White into the Center

Path: Handicap · Prev: UseHandicapStones · Next: HighHandicapGamesWhiteIsWeak
Keywords: Opening

Advice on playing high handicap games as Black[1]

Pressure White

Attack and force White into cramped and overconcentrated positions and in the process Force White into the center

Pressure

B1 makes it hard for White to get a base at the top. B1 uses and reinforces the marked handicap stone. White has to run into the center to find an other eye.

Note that this advice conflicts with the idea of confining White to a corner or side. The surroundings must be taken into account.

(In this case Black cannot confine White, anyway.)

Previous:

  • Use Handicap Stones

See also:

  • Corners Then Sides Then Center
  • Handicap Fuseki

[1] The Second Book of Go, by Richard Bozulich

Path: Handicap · Prev: UseHandicapStones · Next: HighHandicapGamesWhiteIsWeak
This is a copy of the living page "Force White into the Center" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
UseHandicapStones
HighHandicapGames...
BQM376
Buitenland/Advice...
posting:4191


forced

PageType: Alias

ForcingMove

This is a copy of the living page "forced" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DefectInAWall
34PointHighApproa...
ConnectInsteadOfHane


Forced Takeback Go

In this variant, similar to Choice Go, you have the option of forcing your opponent to take back most recent move and replace it with another, but only once per turn. If you use this option, you opponent chooses another move to play, and you must stick with it. After two successive passes, the game becomes regular go, so that the last point can be taken.

For example, if you have a large group in atari, you can ignore it. When your opponent tries to capture it on his turn, you force him to make a different move. You must allow the second move he makes, even if, after seeing it, you'd rather have him play the first! :-)

This game can get complicated fast. Try it out, and let me know what you think!

--ChessWhiz

Example

JoeSeki: I tried take-back go tonight at the club, and found some very interesting quirks about the game. Like a ko without the proper amount of stones as below the marked white stone starts a ko even though white is one stone short

ChessWhiz: Yes, that is quite strange. As you play more, you may find some other interesting quirks! For example, a large ko on the board can slow down the game, and gives a weird advantage to the player who takes first in the ko.

Malcolm: Personally, I prefer to remove the clause "After two successive passes, the game becomes regular go, so that the last point can be taken". I would rather say: "after two successive passes, the game is over and can be counted!". It's nice to have a variant where a group of stones in atari can survive - and even earn 1 point!

This is a copy of the living page "Forced Takeback Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
ChoiceGo
SuperpowerGo


Forcing

PageType: Alias

Kikashi

This is a copy of the living page "Forcing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM221


Forcing and initiative

PageType: Path Difficulty: Advanced Keywords: Strategy
  • Ten basic points about threats
  • sente
  • gote
  • kikashi
  • thank you move
  • aji keshi
  • ko threat
  • loss-making threats
  • kikashi sente discussion
  • kikashi and influence
  • forcing moves
  • forcing move misunderstandings
  • mutual forcing moves
  • double sente is relative
  • costly atari
  • almost sente
  • virtual ko threat
  • ko threat functions
  • peep
  • raw peep
  • getting ahead
  • pushing battle
  • probe
  • screening kikashi
  • play kikashi before living
  • grab the shape points in kikashi
  • kikasare
  • inducing move or 'forcing yourself'
  • force on the side you won't reinforce
  • auto-probe
  • ladder breaker
  • threatening a ko
  • taking sente in a ko
  • non-local move versus a local move
  • intermediate plays
  • tenuki
  • mutual damage
  • fujite

Examples

  • Add a second stone and sacrifice both
  • Complaint about shape / Solution
  • BQM36
  • play away from thickness
  • Tsumego From Games 7 / Solution

This is a copy of the living page "Forcing and initiative" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuidedTours

Homepages
HuOfKGS


Forcing Move

PageType: Alias Keywords: Tactics

kikashi

This is a copy of the living page "Forcing Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Forced

Referenced by
Peep
HangingConnection
Clamp
BeginnerStudySection
AttackAndDefenseT...
AnswerTheCappingP...
GokyoShumyoSectio...
ChineseGoTerms
Move
AddASecondStoneAn...
AngleWedge
DefectInAWall
GrabTheShapePoint...
JosekiRelatedLife...
TA1999Problem2/At...
BeginnerExercise2...
34PointHighApproa...
BQM257/discussion
DieterVerhofstadt...
34PointHighApproa...


Forcing Move Misunderstandings

Path: ForcingAndInitiative · Prev: ForcingMoves · Next: MutualForcingMoves
Difficulty: Advanced Keywords: Strategy

The kikashi concept is probably reasonably clear to most amateur dan players - but that understanding may depend on substantial intellectual work clearing away misconceptions. This page is inspired by the kikashi sente discussion.

A: There are forcing moves in go

No, there aren't.[1] There are certainly many plays that create what are objectively urgent local situations. If you play one of those your opponent may answer unexpectedly, in a perfectly valid way or in a way that can be refuted by good play on your part: for example

  1. by using a sacrifice or mutual damage plan;
  2. by finding some counter-moves which are even more urgent for you to answer, before returning to the situation;
  3. or by choosing some alternative local answer to the obvious one.

Resisting a peep

This is an interesting but dangerous idea, combining (1) and (3): B1 doesn't connect after the peep but allows White some chances to cut.

All one can say in general is that some plays do turn out to be sente; and strong players tend to agree on which those should be, anyway in many cases.

B: Forcing the opponent is good

No, in general it won't be. If you are keeping sente then that may be good. But playing moves that look forcing, hopefully rather than in a coherent way and because you can't think what else to do, is quite likely to be bad.

It depends on a number of factors: you should play real kikashi rather than thank you moves, and you should plan ahead to the point at which you will accept gote, or launch an attack, or in some other way move from improving your position to realising some gains.

So: you need at least to be able to tell which plays and exchanges do improve your position rather than just use up aji you might need later; and you need some kind of 'exit strategy' (Tokimoto Hajime makes the point that it is extremely amateurish to play a forcing move that gets an obvious answer and then think). But simply using up ko threats, for example, is just a bad way to play. You are possibly also throwing away liberties that will be needed later.

The following kinds of forcing moves are good, quite generally:

  • double sente
  • preventing reverse sente
  • kikashi before living

What is discussed at kikashi and influence is something different: a type of play that is good if your opponent treats it as forcing, but where that shouldn't happen. So, also

  • kikasare is (by definition) advantageous to the forcing player.
Bill: And typically a kikasare accepts a force when it should not. Although sometimes there is nothing better, and the mistake came earlier.

C: Interleaved leaning moves

Explanation: a leaning attack is conventionally set up by playing forcing moves on one side ('the left') before attacking from another direction ('the right'). Some of the forcing moves may be loss-making rather than kikashi, but are then played because a successful attack requires them, perhaps as influence towards which a weak group can be driven, perhaps to strengthen a group of the attacker's that otherwise would suffer too much.

Since losses may be taken in such a procedure, why not wait to play the 'bad' forcing moves? That is, one can imagine the 'just-in-time' attack for which each forcing move required is played at the correct moment, when one can see it is really necessary. The attack proceeds in interleaved fashion: attacking sequence/forcing plays/renewed attack/forcing plays ... et cetera.

This may look like good business, but it rarely works in practice. It might possibly do so when the forcing plays were absolute sente - threatened a group larger than the fight going on outside - but that isn't the typical middle game situation.

That is one basic flaw in the idea: intermediate plays are a problematic concept in go. The other major problem is that timing questions are often not to be resolved so simply, without deep reading. A single tempo near a thin but influential group can make a huge difference, for example between a group dying surrounded by thickness and the same group cutting the encircling forces into small pieces.

This theoretical idea has one very familiar case: the ladder-breaker.

So - it is very hard to make this concept work. Pro play is very patient, and to avoid amarigatachi attackers may wait until the oyose stage.

D: Forcing exchanges can be evaluated

Certainly some of the difficulties would go away, if there was a clear criterion distinguishing between kikashi (good) and aji keshi or thank you moves (bad).

It seems there isn't. Strong players, it appears, are much more likely to be in agreement on whether a move is really forcing, than on when it should be played because it is kikashi. Commentaries on pro games mostly seem to avoid discussing whether the pro played a correct kikashi. This may be out of respect for the difficulty of the question, and the player's right to take an 'executive decision' on the timing - perhaps a reasonable description of the type of decision involved. There are some examples where the pro gets it wrong, provably, and this is pointed out.[2]

Charles Matthews

[1] Bill: This reminds me of a joke.

One night a burglar broke into the house of a Quaker (member of a pacifist Christian sect, the Society of Friends). He was surprised when the lights came on and the Quaker was standing on the landing at the bottom of the stairs with a shotgun in his hand. The Quaker said, "Friend, I would not harm thee for the world, but thou art standing where I am about to shoot."

Now, was the burglar forced to avoid getting shot?

[2] Bill: When to play kikashi is to some extent a matter of style. Two extremes among top pros are Sakata and Takagawa. Sakata played kikashi early and Takagawa played them late. Their games are good to study for learning to judge when to play kikashi. If you see a kikashi that Sakata does not take, that's a good indication that it would have been a bad idea. On the other hand, if you see Takagawa taking one, then it was probably urgent.

Path: ForcingAndInitiative · Prev: ForcingMoves · Next: MutualForcingMoves
This is a copy of the living page "Forcing Move Misunderstandings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ForcingAndInitiative

Referenced by
Kikashi
KikashiSenteDiscu...
AmIReallyAMoronIf...
9x9DoNotPassGo
VER2002B23Discussion


forcing moves

Path: ForcingAndInitiative · Prev: KikashiAndInfluence · Next: ForcingMoveMisunderstandings
PageType: Alias

kikashi

Path: ForcingAndInitiative · Prev: KikashiAndInfluence · Next: ForcingMoveMisunderstandings
This is a copy of the living page "forcing moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ForcingAndInitiative
SacrificeASingleS...

Referenced by
SenteGainsNothing
4473Enclosure33In...
WhatActionsTheSto...
HikaruShindoSuyon...
TheFirstPlayerToB...
TA1999Problem1/At...
TsumegoFromGames66
34PointHighApproa...
JonatanVsDennis
KikashiAndInfluence
NYR2002Alternativ...

Homepages
Velobici


forcing play

PageType: Alias

Kikashi

This is a copy of the living page "forcing play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointOneSpaceLo...
SqueezeTesuji/Dis...


Forevah

PageType: HomePage

14 august 2004

Hello, I'm a 19 yo from the Netherlands, named Bram Koster. I know about go for about 7 years now, but only played it more then once every two weeks since about 1.5 years ago. I'm 1k now, and hope to make it to 1d some time not too far away :)

At KGS i got a 3d account (Forevah) at wich I play a lot, and I also got a 1d* account at IGS, but i hardly ever play there anymore. I also am not sure of the name of my account there... maybe i'll look it up sometime :)

22-01-2005

I've been promoted to 1dan 1st saturday of 2005, to 2dan the day after :)

This is a copy of the living page "Forevah" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Forget Worry Pure Happy

PageType: Alias

WangyouQingleJi

This is a copy of the living page "Forget Worry Pure Happy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory


Fork

PageType: HomePage

Fork is an 8 Kyu on KGS living at Coffs Harbour, Australia. Fork find staking out territory and filling in the gaps incredibly boring, he prefers to split groups up all over the board.

Fork is also a Chess term which means attacking two (or more) things at once.

This is a copy of the living page "Fork" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoDreams
KGSClientSupportF...


Formal definition of group

KarlKnechtel contributes his understanding and formalism: A group of stones is a set of stones on the board, such that

  • all stones in the set are the same colour;
  • each pair of stones in the set is joined by some path of orthogonally adjacent points (I am not about to attempt to define "path" formally; it should be obvious anyway ;) ), such that every point on that path is either empty or covered by a stone of the same colour;
  • the set is not a proper subset of another group. (For those unhappy with that recursion: There does not exist another stone of the same colour on the goban which is connected by any path as described above, to any stone in the set.)

Unfortunately, the term is sometimes also used to mean something similar to the above, except that empty points are not allowed in the paths. I.e, a set of stones of the same colour, all connected to each other by orthogonal adjacency. However, it seems that the term string has become preferred for such an entity.

These sorts of things may be intuitive even to beginners, but those with an interest in ComputerGo programming really need mind-boggling precision in these definitions, and it's often a lot harder to give that precision than you'd think (given that you don't have any difficulty with the concepts when you're actually playing Go ;) ). See also Formal Definitions of Eye.

Surely this definition isn't very useful? In many games, there will only be two groups on the board (one black, one white) until late in the middle game.

Thanks for the definition Karl. To paraphrase then, a maximal subset of the stones of one color connected by stones of the same color or empty points. For the definition of string or unit, just remove the 'or empty points' clause. I agree that it seems like this definition may not be useful in the early or mid-game. We may have to invoke some sort of localness condition. Again, thanks. --DaveFinlay

BobMcGuigan: I think the second point in the definition needs some refinement. According to the definition given the black stones in the diagram below are one group. Is that really what you want?

19x19 diagram

The points marked with squares show the required path. I think of stones in a group as being connected somehow, even if not strictly connected.

The problem is how to capture this sense of "wholeness" of the group when the stones could be quite far apart.

unkx80: Hardly possible to formally define a group, because this term is used very loosely. For a heuristic, you may consider some influence function: if two chains are connected in a path whose length is no more than alpha and the influence value of each point on the path is no less than beta, then these two chains are part of a larger group. Of course, you have to determine the alpha and beta values yourself.

RobertJasiek: If visible-group is what shall be defined, then this can rely on string hulls and iteratively nearer sector lines. String hulls are needed when strings bend themselves. In the example above, the sector line between the two white strings is nearer to the intersection in between than any sector line between the two black strings. Therefore the white sector line cuts the black ones. Interpreting this, we have two black visible-groups. Defining all this carefully and also considering crosscuts and the edge of the board is not trivial though.

Elroch: KarlKnechtel's definition has the benefit of being very clear and computable, and the disadvantage of being not close to a useful concept if the board is fairly open. My starting point for a definition is "a group is a set of stones of the same colour that could, in principle, be connected into a single chain regardless of what the opponent does." This definition imagines the whole object of an artificial game is to turn the group into a chain. Any thoughts on how this could be developed/replaced?

This is a copy of the living page "Formal definition of group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Group


Formal Definitions of Eye

Path: EyesCollection · Prev: RecognizingAnEye · Next: EyeLiberties
Difficulty: Intermediate Keywords: Life & Death, Shape, Go term

Table of contents
Robert Jasiek's scoring solution
Citation
Attempt by Dieter, commented by Tapani Raiko
About the Purpose of a Definition for Life
Topological life, as defined by Howard Landman
Karl Knechtel's attempt
Saesneg's attempt
Second attempt by Dieter
Definitions
Theorem
Should eyes own groups?
Unkx80's attempt
Further Attempts
See also:
Table of diagrams
Corner
Corner (2)
Corner (3)
A live group
The sansan invasion is alive
White is alive, black is dead
Two stones, no eyes
Two stones, one eye
An eye in the centre
An eye at the side
An eye at the corner

Below are attempts to formally describe the concept of eye and the associated criticism and discussion. The attempts go beyond the vague definition, found at the main page eye and the so-called 2/4 rule, used at recognizing an eye.

Examples of groups that live despite their "eyes" failing the 2/4 test are found at two headed dragon. Most of the test cases for the formal definition will be examples of two headed dragons.

Robert Jasiek's scoring solution

RobertJasiek: After 5 years of absence from this page, I come back and you still have not stated a general definition of "eye"... First I suggest you read and understand [ext] the Japanese 2003 Rules, version 35a. From those rules' methods, defining eye, eye space, etc. in general is just a matter of hours. However, the following is necessary: Either you presume those rules or you a) presume some other rules, b) define "hypothetical-sequence", "hypothetical-strategy", "force" or analogous terms, and c) apply all that. Elsewhere (rec.games.go, etc.), I have given definitions of basic go terms like "eye" or "seki" for any position as if it were a scoring position. If you want an "eye" definition for any position interpreted as a current game position, you need to "copy and paste" the (b) terms for a continued played game to end in a final position that is only then scored a la Japanese 2003 Rules. I.e., you need a two-stage iterative application of its concepts. Should be easy enough if only you have understood those rules and can write well-defined definitions. If you don't do it in 20 hours without any mistake, then you will never succeed.

kb: Robert, let me give two definitions of an eye. The first definition does not try to handle seki situations, the second does.

1) An eye is an empty point of space surrounded by stones of one color such that a stone of the opposite color can only be played there after first playing to remove all external liberties from all eye-surrounding stones, given any number of consecutive moves from the player holding the opposite colored stones. 1) An eye is an empty point of space surrounded by stones of one color such that a stone of the opposite color can only be played there after first playing to remove all external liberties from all eye-surrounding stones, given local optimal play by both players.

You may define "local optimal play" however you like, but I use it to shortcut writing rigorous definitions of how alternating consecutive moves work. If you like, most of the time "local optimal play" is well-defined in terms of a life-and-death problem.

kb: Second comment. I haven't been on Sensei's as long as you, but your post here and in other areas seem to be slightly condescending. From reading many of your other contributions, you never appear to offend, but your words sometimes come off as offensive. (From my relationship with my wife, I am well aware that actions and impressions speak louder than intentions.) I thought wikis like this are to be for everyone's collaboratory benefit, not just a subset of them.

I am not saying this to parry any warranted criticism from my definitions above, so please criticize away.

RobertJasiek: Your attempt continues to make the same mistakes: 1) You fail to presume a ruleset. 2) You use grammar ("can") insted of contents ("can force"), i.e., you should rely on definitions of "hypothetical-strategy", "hypothetical-sequence", etc. Furthermore you make a new mistake: You use but do not define "external".

Yes, my criticism above is meant to sound harsh. How else does everybody wake up here to do at least the basic things right like a) presuming a ruleset, b) relying on formal definitions of sequences, strategy, and force, c) using instead of ignoring already solved intermediate steps. Everybody here tries to reinvent the wheel while the wheel already exists. Note that the reference to the Japanese 2003 Rules is essential because they do define "hypothetical-strategy", "hypothetical-sequence", "force", and the terms used but not defined again below. (There may be trivial gaps because the Japanese 2003 Rules were slightly changed after the cited definitions below had been written. E.g., "region" needs to be defined again as "either black-region or white-region".)

Citation

Subject: Group, Seki, Eyespace: Definitions Date: Tue, 18 Nov 2003 18:37:42 +0100 From: Robert Jasiek Newsgroups: rec.games.go

SL tries to define some basic terms unequivocally. Below I provide unequivocal definitions under the assumption that the Japanese 2003 Rules would already be in their final, unequivocal version.

[ext] http://home.snafu.de/jasiek/j2003.html

Definition: A _black-group_ is the union of all black-strings of a black-region.

Definition: A _white-group_ is the union of all white-strings of a white-region.

Definition: A _group_ is either a black-group or a white-group.

Note: For other purposes one might want to define group differently.

Definition: An _in-seki-space_ is a dame and, recursively, any adjacent dame or any adjacent intersection of an in-seki region.

Definition: A _seki_ is the union of all strings of an in-seki-space.

Definition: A group is _independently-alive_ if it is not part of a seki.

Definition: A _black-eye_ is a black-eye-point and, recursively, any adjacent black-eye-point.

Definition: A _white-eye_ is a white-eye-point and, recursively, any adjacent white-eye-point.

Definition: An _eye_ is either a black-eye or a white-eye.

Definition: A _black-eye-space_ of a black-group is the union of all black-eyes of the black-group's region.

Definition: A _white-eye-space_ of a white-group is the union of all white-eyes of the white-group's region.

Definition: An _eye-space_ is either a black-eye-space or a white-eye-space.

The definitions apply under the Japanese 2003 Rules and for some final-position. The latter is created trivially. For other rulesets, some modifications of the rules would be necessary. It is no problem if the scoring system should differ.

Attempt by Dieter, commented by Tapani Raiko

  • A virtual eye is an empty space, reached by chains of the same color.
  • A group lives, if every chain reach two virtual eyes, and both eyes are reached for all the chains.

[1] (If chains that don't reach the virtual eyes can connect to the chains that do, without filling any of the virtual eyes chosen, they can be included in the living group).

Reach is meant as in the Tromp/Taylor rules. Virtual eye because it deviates from the concept of 'eye' we are accustomed to.

Actually, this works great for humans! This is exactly the method I personally use (and last I checked I was a human). It is easy to quickly visually check if all your chains can reach both eyes. If one of your chains can only reach one eye, and can't be joined to one of the other chains (that reaches both) - then it isn't part of the live group. Furthermore, if such a chain is forming one of the eyes - then that eye is false. This is exactly and clearly the case with the chains above the point a in the first two figures on this page.

This brings up two points:

  1. Does it make sense to define the concept of "false" eye out of the context of finding two live eyes?
  2. This discussion uses the term "chain" where I've seen other literature use "string". And the Instant Eye Tester uses "string" to mean something else.

I suppose that's why this whole sequence needs ToBeMasterEdited!

-- Mtn View Mark

Corner

The previous definition does not cover this simple example. These chains do not reach the same virtual eyes.

[2] (Bookmark)

My proposition for the definition is:

  • A virtual eye is an empty point, reached by chains of the same color.
  • A chain is about to live, if it reaches two virtual eyes that are not falsified.
  • A virtual eye becomes false, if it is reached by a chain that is not about to live.
  • A chain lives unconditionally, if it is still about to live when all the appropriate eyes are falsified.

A chain is said to be alive, if the unconditional life can be obtained with alternate play. Seki is not taken into account here.

Corner (2)

If one would like to use the definition with larger eyes, they should be careful. This would be alive using the definition, if virtual eyes larger than one would be blindly accepted.

-- Tapani Raiko

Corner (3)

If you include the side remark[1] of my definition, your example meets it. The point A is then a connection point, and not a virtual eye.

(TapaniRaiko: Sorry, missed it. (Or there is a slight inaccuracy in the definition: no chain reaches the two virtual eyes in the example, so nothing can connect to such a chain either.) My definition is more complicated, but it does not require the selection.)

About your definition:

  • The concept of a living chain relies on the concept of a false eye.
  • The concept of a false eye relies on the concept of a living chain.

The definitions are thus self-recurrent.

(Tapani Raiko: Think of it as an algorithm. Virtual eyes are implicitely not false until the algorithm changes them to be. I did not want to write it mathematically, since it is less readable.)

About the Purpose of a Definition for Life

There is a difference between giving a correct definition and including theorems in your definition.

Of course other configurations of stones (chains) are said to be alive even if they don't meet the definition. That is because we know that the groups can always evolve to the status mentioned in the definition. Examples:

A live group

This group is alive but not according to the strict definition of alive. It's alive because it will always be able to make two eyes. One can't include such groups in definitions. Rather you make a "theorem" saying that this group is alive, and give a proof.

(Tapani Raiko: Having two eyes is a shortcut to know that the group can not be captured. You can end reading, when Black gets two eyes. "A chain has two liberties that the opponent cannot remove" is a nice definition in itself and these two just clarify, what the unremovable liberties would look like. A "better definition" could cut the reading shorter. In fact a lot of Go knowledge is shortcuts. (like: The L group is dead.))

The sansan invasion is alive

(in absence of outside walls)

-- Dieter Verhofstadt

Dieter Verhofstadt:

How about this:

Definition:

  1. A virtual eye is an empty point, reached only by chains of the same color.
  2. A collection of chains lives with eyes, if all the chains reach the same two virtual eyes.

Addition:

  1. A group of stones is alive with eyes, if for any sequence of moves by the opponent, there is a sequence of answers that turns the group into a collection of chains complying with definition 2.

Remarks:

  1. The definition reads "if" and not "if and only if".
  2. There is no question of bigger eyes. A virtual eye is one empty point reached only by chains of one color (so no other empty points).
  3. The definition does not include seki.
  4. The addition gives a method to bring down the status of a group to the definition. The addition is not included in the definition, since there are groups of stones for which no pro, let alone a computer program, can decide whether they are alive or not.

Topological life, as defined by Howard Landman

Bill Spight: Howard Landman, in his "Eyespace Values in Go" paper in Games of No Chance, defines topological life this way: A group is topologically alive if and only if the chains of the group surround more than one one-point eye, and each chain reaches more than one of those eyes. The definition given above, which required all chains to reach the *same* two eyes, is not so good. Each chain just has to reach two eyes, not necessarily the same ones.

RobertJasiek: This is not a definition because "one-point eye" is undefined. But this is fixed easily: "single empty intersection". Likely, "group" can be clarified as "set". "Surround" can be clarified as "adjacent to and only adjacent to". - This kind of definition, quite like my two-eye-formation, provides static definitions. Such can be useful for simplistic rules like, e.g., greedy ancient rules or for terminal shapes to that all other shapes shall be reduced in an analysis phase. Static eye definitions do not answer in general what an "eye" is.

Karl Knechtel's attempt

Karl Knechtel: This is my attempt at definitions. It has an aesthetic advantage in that there is no distinction between chains/strings/groups/whatever. I'll call them strings.

Define a path as a set of stones including a and b such that every stone is orthogonally adjacent to some other stone in the set.

Define a string as a path which is not a subset of a larger path. (This is the easiest way I can think of to specify the things formally.)

Define an eyespace as a set of points on the board satisfying the above definition for string, except with "stones" replaced with "empty points".

Define a liberty of a string (just to make sure we're clear on everything) as a point which is

  1. empty; and
  2. orthogonally adjacent to some stone in the string.

Define an eye as an eyespace, such that every string which has a point in the eyespace as a liberty is of the same colour. These strings are said to enclose the eye.

Define a simple eye as an eye, such that every point of the eye is a liberty of every string enclosing it. (A 3x3 eye is not "simple", therefore: this is important to the definition of unconditional life which follows, because with infinite passes a group with two such eyes could be captured. See Two Eyes Can Die.)

Next, apply the following algorithm to define true eyes and false eyes:

  • Mark every simple eye on the board as true.
  • Iterate until no more simple eyes are marked false on an iteration:
    • For each string on the board:
      • If there is exactly one simple eye such that
        • the simple eye is marked as true; and
        • some point of the simple eye is a liberty of the string being considered,
      • then mark that simple eye as false.

A true eye is any simple eye which is marked true after application of the algorithm; the simple eyes marked false are false eyes. (Large spaces are still not categorized as eyes; the idea is that further play can settle them into simple eyes which will almost certainly be true, but sufficient passes allow the other player to capture.)

Then:

[3] (Bookmark)

A string is unconditionally alive if and only if its liberties include two true eyes.

It is alive in sente if and only if,

  1. it is not unconditionally alive; and
  2. for any alternating play starting with the opposed player, the player owning the string can make it unconditionally alive. This is sufficient for "life" in endgame evaluation, I think.

It is alive in gote if and only if,

  1. it is not alive in sente or unconditionally alive; and
  2. there exists a point on the board such that if a same-colour stone is played there immediately, the group becomes alive in sente or unconditionally alive.

It is unconditionally dead if and only if there does not exist a set of points such that occupying those points with same-colour stones would render the group unconditionally alive.

It is dead in gote if none of the above apply, and it is not one of a pair of strings alive in seki:

Two strings are alive in seki if and only if

  1. the strings are opposite colours;
  2. for all points which are liberties of both strings, if a stone were played there by either player, both strings would immediately become alive in gote.

(Slight change here. "There exists" was the wrong criterion for the shared liberties in seki. If playing in one liberty makes a living shape and playing in the other makes a dead shape - that's no seki.)

Finally:

The game is completed when

  1. Any stone placed on the board by either player, not orthogonally adjacent to a string of the same colour (so that it forms a new string), would be unconditionally dead. (If it is dead in gote, the other player might well pass; but we should still demonstrate the status of the other group, for the reason given below, I think. Is it fair to punish new players by making a doomed invasion a contract to play until the string is unconditionally dead?);
  2. No string on the board is alive in gote or dead in gote. (The reason being that plays can render dead in gote strings alive in gote; if each player does that, then the next player has to choose between making his/her own group alive in sente or killing the other group, so the position is still unsettled.); and
  3. Having satisfied the above criteria, and having removed all unconditionally dead groups from the board, every empty point on the board is then either
    • part of an eye (what we would call "territory"), or
    • a liberty of a string which is alive in seki.

I think this is self-consistent, and sufficient to cover all cases. Comments?

RobertJasiek: I have read deeply enough to say that you have failed to define "eye" in general. Reasons: 1) You do not presume a ruleset. 2) You use grammer ("can") instead of contents ("can force"). You should understand the Japanese 2003 Rules and then adopt their methods. Thereby you could integrate a definition for "force". There are some alternatives for "force", but you use neither.

Saesneg's attempt

Saesneg: I think I can simplify your definition, though I consider it doomed from the outset!

Every point on the board has the colour black, white or empty. If a point is not empty it is filled.

Two points are hard-connected if they are the same colour, and there exists an orthogonal path from one to the other via other points of the same colour.

A string is a set of points of the same colour such that every pair of members is hard-connected, and none is hard-connected to any non-members. Note that by this definition a string may consistent of empty points.

Two strings are adjacent if any member of one is adjacent to any member of the other. Two adjacent strings are called neighbours. Note that neighbours are, by definition, coloured differently.

A simple eye is a small empty string whose neighbours are all the same colour ('small' will be discussed later!).

Two filled strings are soft-connected if they are the same colour, and there is a path from one to the other via simple eyes and strings of the same colour.

A group is a set of filled-strings such that each pair of members is soft-connected, and none is soft-connected to any non-members.

Every simple eye adjacent to a group is a true eye, except those with a neighbour which is adjacent to only one true eye. Is this recursive statement logically well-formed?

A group with two true eyes is alive.

Unfortunately these attempts to formalise the definition of life cause as many problems as they solve. I do think they are useful as long as you continue to apply intuition and 'common sense' (which can feel very uncommon to a beginner). Firstly a sufficiently large eye is not really an eye in any meaningful sense. Secondly an eye can in practice be adjacent to strings of either colour, when it contains dead stones. Any attempt to define a dead stone rigorously is not for the faint-hearted. If there really were a simple formal definition of true eyes Computer Go would be a lot stronger than it is.

jvt: Semantics... in my opinion you can't define a single global true eye rigorously but it's easy to define two (or more) eyes. There is a simple formal definition of true eyes no one mentioned yet: a stone or group of stones is said to have two eyes if there is a way for the defender (even if the attacker plays first) to reach a configuration (including these stones) which Benson's algorithm recognizes as unconditionaly alive. That's all. Simple isn't it? This algorithm is used in Computer Go by some life and death programs / modules. Search + Benson as a cutoff test recognize all sort of shapes that are alive with two eyes, including any two-headed dragon, etc. Benson's algorithm is static (i.e. without search). There is no way to recognize two eyes generally without search. However many programs use an eye shape library for the most usual shapes.

Dieter: Due to a question I received by a reader who felt like not disturbing this community - (we want to be bothered more!) - I feel compelled to add that the subject of the discussion are groups of stones of different colour that are both alive (can't be captured), yet do not fall under the usual forms of co-existing life we encounter on the board:

  • seki (there are approach moves that neither party can occupy)
  • two eyes, where eyes are recognized as being of a certain shape (real, not false)

One of the examples under discussion displays a group with two (or more) eyes that we ordinarily recognize as being false, yet the group is alive. The whole issue is rather of formal-algorithmic kind than crucial to our understanding of Go.

White is alive, black is dead

This is the curious situation I proposed.

There have been several definitions of eyes and alive / dead groups in this discussion. In this situation the small white group is unconditionally alive (black can't do anything to capture it) and the black group is dead (white can capture it at any time if needed).

I was simply wondering how well the definitions of an alive group presented here can handle this situation.

- Juha Nieminen?

Here's another position with 'eyes' that don't easily fit the usual sterotypes.

Two stones, no eyes

There are no eyes on the black group, so the implication is that if the position is a seki, there aren't any on the two-stone white groups either.

Bill: Not so. Seki where a group with no eye lies between two opposing groups, each with one eye, are well known.

Two stones, one eye

Here's the same two-stone corner group, but here it's an eye. The black group has an eye, so for seki, the white stones do too.

SiouxDenim

Second attempt by Dieter

Dieter: It is harder to read what's on this page already than to think of something new. Well, here it comes:

Preamble: the Tromp-Taylor rules

Definitions

A stone is a point not colored empty.

A chain is a number of stones of the same color that all reach eachother.

A liberty to a chain is an empty point adjacent to that chain.

A group is a number of chains.

A simple eye belonging to a group is a liberty to at least two chains of that group, which is no liberty to opponent chains, and which can only be filled by the opponent after all liberties of all chains to which it is a liberty, are filled by the opponent.

Theorem

A group with two simple eyes cannot be captured as a whole, if there is at least one chain reaching both eyes.

I think this covers all examples of groups alive with one-space eyes, which form the basis of the rest of life and death theory.

RobertJasiek: You do not even attempt to define eye in general.

Should eyes own groups?

nstone

Conceptually, it might be easier to think of spaces owning contiguous groups, rather than vice versa. Consider:

A contiguous group of spaces is an ownerspace if it is continuously surrounded by stones of a single color, and/or a section of the board's boundary.

Ownerspaces own all boundary stones and their chains, Any ownerspace within an ownerspace is owned by the inner space. It can be other-colored.

A living group is a collection of stones made entirely of multiply-owned chains, all sharing owners. Assurance of life is equivalent to assurance of multiple-ownership.

Notice that when an ownerspace is entirely filled from the inside by an inner ownerspace, it ceases to exist, and its boundary groups may longer be multiply-owned and can be killed.

Unkx80's attempt

unkx80: Discussion moved from General Eye Definition.

Here is an attempt to give a general (not specific) definition of what is an eye (or sometimes called real eye). It is slightly modified from the 2/4 - 1/2 - 1/1 rule.

To qualify as an eye, the group must satisfy the following two conditions. If only the first condition is satisfied but not the second, then it is deemed as a false eye.

  • The group must surround at least one empty point.
  • The group must posess the following properties described below.

Confused: Here's an alternative wording for second condition which should work better:

  • No subset of the group can be captured without capturing the whole group.

Jasonred OOOH!!! I find that really brilliant, man! Not only is it brief, exact, and clear, but you can actually program it into a computer! Now you can explain eyes and two eyes easily. Dude, you might have just revolutionized Go programming! (well, it'll help if I want to make a go program anyhow, much easier than the these points for sides, these points for corners, etc. thing.

Bill: Confused is right. I do not know of any way to distinguish real eyes from false eyes in general without reference to play. There are many examples that can be distinguished without reference to play, but a general algorithm requires determining whether a cutting stone can be captured without reading.

Matt Noonan: Although this is a decent heuristic for false eyes, i think is is important to remember that it is flat-out wrong. There are groups for which the only eyes have all four diagonals controlled by white. This shows that the problem of finding out if an eye is false is really not a local one. In fact, as Bill pointed out above it is even worse -- in general it can't be done without reading.

Instant Eye Tester has a diagram of a black group with two real eyes, both of which have all the diagonals controlled by white.

(The properties described below will use black eyes, please switch the colours around if we are discussing white eyes.)

An eye in the centre

For a Black eye in the center, three out of the four marked points must be unavailable to White. The corollary to this is that Two Corners Kills The Eye.

An eye at the side

For a Black eye at the side, both marked points must be unavailable to White.

An eye at the corner

For a Black eye at the corner, the marked point must be unavailable to White.

Further Attempts

iopq: Define a group: a group is an orthogonally connected set of stones. Define territory: territory is an empty space surrounded orthogonally by only one color's stones and the edges of the board. Define a groupset: a groupset is a set of all groups that share territory. Define an unconditionally alive groupset: a groupset in which all of the members are orthogonally connected to two territories that are not orthogonally connected.

If every member of the groupset has two territories, those territories are eyes. Give me a counterexample if you please.

You can see that I don't include the positions where there is a white stone in the eyespace as unconditionally alive. That means I should have a broader definition of unconditionally alive. But I don't want to limit myself to rulesets that prohibit multiple stone suicide. I also don't want to include groups that can be killed if the opponent can move as many times as he or she wants in that local situation. Maybe if I define territory as a set of stones of the other color and empty points... but then I'd have to say that those stones are also dead... which would be a recursive definition. And I'd still have to include not "unconditionally dead" stones in that definition. Too much work.

1. Define a group: a group is a set of orthogonally connected stones.

2. Define territory: territory is an empty space surrounded orthogonally by only one color's stones and the edges of the board.

3. Define a groupset: a groupset is a set of all groups that share territory.

4. Define an unconditionally alive groupset: a groupset in which all of the members are orthogonally connected to two territories that are not orthogonally connected themselves.

Roule: how about this: 1: an "eye" is an empty space with chains orthogonally connected to it 2: an "potentially alive eye" is an eye attached by potentially alive chains 3: a "potentially alive chain" is a chain witch is attached to at least 2 eyes. 4: a group of chains and eyes is alive if all chains AND all eyes are potentially alive and if all chains and eyes are connected. 5: a chain is "attached" to an eye if it is orthogonally connected to it.

RobertJasiek: You fail to consider the ruleset, move sequences, etc.

Unknown: O.K., here's what I've been able to come up with so far. Possibly flawed, but I haven't been able to come up with any counterexamples and I have what I think is a viable if informal proof. Thoughts?

1. A chain is an orthogonally connected set of stones of a given color which is not properly included in another such set.

2. A territory is a set of orthogonally connected empty intersections not properly included in another such set.

3. A group is a set of chains of a given color. A group encloses a territory if the only chains adjacent to the territory are members of the group.

4. Say that a chain "squeezes" a territory if every intersection of the territory is a liberty of the chain.

5. Say that a group is "complete" if the group is included in some group G = {A_1, A_2, ..., A_n} such that for some set T = {a_1, a_2, ..., a_n, b_1, b_2, ..., b_n} of territory, the following are true:

   -a_i ≠ b_i,
   -A_i squeezes both a_i and b_i,
   -a_i and b_i are both enclosed by G.

Hypothesis: A group is unconditionally alive/has two eyes iff it is complete. (We are ignoring seki as a source of life.)

Proof of sufficiency of completeness (we'll say black has the complete formation): Suppose black's group is complete, so that it's included in a group G as described above. Suppose that some/all chains in G are capturable. In order for this to happen, white must fill in one of the territories of T. Assume WLOG that the first filled territory of T in this process is a_1 on move M. Since A_1 squeezes a_1, white must be capturing one of the chains enclosing a_1 on M, say, A_k, or else he would be self-capturing. However, by assumption a_1 is enclosed by G, so A_k squeezes a territory (WLOG b_k) in T different from a_1. If white captures A_k on M by playing in a_1, he must have already filled in b_k. But we assumed a_1 is the first member of T to be filled in. Contradiction.

Proof of necessity of completeness: Suppose black's chain A_1 is uncapturable. It clearly follows that A_1 must squeeze at least two territories, a_1 and b_1, or else A_1 could be placed in atari (proof of this is easy). Let X be the set of chains enclosing a_1. If any chains in X are capturable, then a_1 can be filled, rendering A_1 capturable. (That is, of course, unless A_1 squeezes a third or fourth or fifth, etc., territory. But we can keep using this reasoning until we get down to its final two squeezed territories, since it only has finitely many.) Hence the members of X are uncapturable as well! So we can place them, along with A_1, in a new set G. We can keep employing the same reasoning to construct the elements of G and corresponding elements of T, which process will terminate since there are only finitely many groups and territories on the board.

RobertJasiek: Whatever it does, it is not about defining "eye" in general.

Me: Well, maybe. I think, if there are no counterexamples I've missed, it formally captures the intuitive idea of eyes as empty enclosed territories which can be linked to other empty territories to make formations invincible.

See also:

  • Instant eye tester
  • Eye Definition Discussion?
  • Eyes Collection

Path: EyesCollection · Prev: RecognizingAnEye · Next: EyeLiberties
This is a copy of the living page "Formal Definitions of Eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
Eye
RecognizingAnEye
LibraryLobby
BensonsAlgorithm
MessageBoard
FormalDefinitionO...
InstantEyeTester
SekiWithEyesQuest...
UnconditionalLife...
TwoCornersKillsTh...
Definitionism
CGTValuesOfEyes
KarlKnechtel/OldC...
posting:3971


FortWayneGoClub

Keywords: Clubs & Places

We meet every Wednesday from 6:00-9:00 at [ext] More Than Games. Players of all levels are welcome. We also meet at the Firefly Coffee shop on North Anthony every other Monday, please check the [ext] website for more details.

This is a copy of the living page "FortWayneGoClub" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Homepages
Woodard


Forum

PageType: Alias

HowForumsWork

This is a copy of the living page "Forum" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Subpage
EditingGuidelines


Four basic shapes

PageType: Alias

LAmeDuGo

This is a copy of the living page "Four basic shapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape

Referenced by
HaneAtTheHeadOfTw...
HowToAttack
CutTheDiagonalJump
ElementaryMoves/M...

Homepages
Isshoni
Malcolm


Four die but six live

Path: GoProverbs · Prev: SixDieButEightLive · Next: FourIsFiveAndFiveIsEightAndSixIsTwelve
Path: LifeAndDeath · Prev: SixDieButEightLive · Next: Notchers
Keywords: Life & Death, Proverb

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

On the third line or in the corner on the second line a string of four stones is dead, and a string of six stones is alive. A string of five stones lives or dies according to sente.

Four stones on the third line die

Black tries to expand his eyespace with B1 and B3, but White plays W2 and W4 and Black dies. B3 at a or B5 is met with W6.

Six stones on the third line live

Bill: This appears to be White's best play, leaving a possible seki. See [ext] Segoe's sequences.

Six stones on the third line live

When Black has six stones in a row, White can not kill the stones. W1 - W7 fails after B8.

Bill: W7 doesn't look too good to me. How about white "a" or white "b"?

SGBailey: W7 ' at a appears to be handled by B8 ' between a and 6. There are potential throw-ins and other complicated stuff depending what path White wriggles with.

Death

Bill: I think White can kill, then.

Seki

Bill: Black can make ko, but seki is normally better, no?

Life

Bill: (Much later.) B2 lives, doesn't it? W3 and B4 are miai.

torij?: Actually, if white wants to do something it is better to play w1 at b2 and make a gote seki. Since playing here is gote for either side, black most like as not lives in endgame.

SGBailey: W7 ' at b gets B8 ' at a.

Life

Bill: Right. :-)

W1 seems to be White's best play.

Kevin?: Title says 'Six Live' but these sequences only show death or seki for black. Quite confusing.

Bill: The sequence that Steve and I discussed last had no diagram. I just put it in, along with another diagram for life. Besides, seki is a form of life.

Isn't B6 better than a?

Invasion

Bill: No. W3 is the key point. W9 captures the black+circle stones.

Small life

Can someone show how to live or kill with five ?

Isn't this an application of the above? With 5, whomever has sente can effectively reduce it to 4 or expand to 6. No?

Slowman: How about this? (Please check it :-))

Five stones on the third line : B sente

variation: 6 at 9

5 dies

zephi? Unfortunately, 5 on the 3rd line dies even if b has sente. After 6, b can't get 2 eyes. (note: playing b5 one space to the left doesn't work either)

5 dies

nachtrabe: Sure that isn't a seki?

Chris Hayashida: W6 at B7? Then when the outside liberties are filled, White can atari from the inside and make a bulky five shape, killing Black.

kevinwm: The shape shown first is a sente seki for w. Playing 6 at 7 makes it death. Stones 8 and 9 below are miai for seki.

Actually seki

SGBailey: The comb formation lives.

Try this B sente for size.

Aim at the vital point first

torij?: The gote move of 4 in SGBailey's diagram seems to be the wrong approach. Aiming for the vital point before playing a hane is key. Black has a difficult time answering this because 'a' becomes a ko and anything that doesn't reduce white's liberties will allow white to play 'b'.

Path: GoProverbs · Prev: SixDieButEightLive · Next: FourIsFiveAndFiveIsEightAndSixIsTwelve
Path: LifeAndDeath · Prev: SixDieButEightLive · Next: Notchers
This is a copy of the living page "Four die but six live" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
GoProverbs

Referenced by
SixDieButEightLive
GoProverbsIllustr...
KnowYourLines
Draugr/lifeAndDeath
WedgeIfPossible
4Vs5
BQM219
Buitenland/Extens...
posting:3377

Homepages
Slowman


Four Four Point

PageType: Alias

44Point

This is a copy of the living page "Four Four Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Four Houses

Keywords: Culture & History

These are the main four houses (four go schools) in Japan during the Golden Era of Go:

  • Hon'inbo (continues as tournament title)
  • Hayashi
  • Inoue
  • Yasui.

There were three minor houses too:

  • Sakaguchi, associated with Yasui
  • Hattori, with Inoue
  • Mizutani, with Honinbo.

The organisation of the four houses of go in the Edo period conforms quite closely to the iemoto system that is found across the whole range of Japanese traditional arts at that time (and with some modification into the Meiji era and later).

This is a copy of the living page "Four Houses" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo
Inoue
GoHistory

Referenced by
Meijin
MeijiRestoration
Professional
GoDokoro
DatabaseSearch
IemotoSystem
TokugawaIeyasu
StudyGroup
SabakiGoClub/Club...
OldSWICcurriculum
White2IsAnApproach
Modern


Four In A Row

PageType: Alias

StraightFour

This is a copy of the living page "Four In A Row" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise6...
Nachtrabe/Teaching


four is five

PageType: Alias

BigEyeLiberties

This is a copy of the living page "four is five" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EntropyOfCapturin...


Four is Five and Five is Eight and Six is Twelve

Path: GoProverbs · Prev: FourDieButSixLive · Next: CarpentersSquare
PageType: Alias Difficulty: Advanced

BigEyeLiberties

Path: GoProverbs · Prev: FourDieButSixLive · Next: CarpentersSquare
This is a copy of the living page "Four is Five and Five is Eight and Six is Twelve" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
BigEye
EyeVersusNoEyeCap...
CapturingRaceExam...
SmallEyeLiberties
AttritionMethodAp...
EntropyOfCapturin...
DougSGoBlogJuly2003
HoligorFillsHisOw...
CapturingRaceExer...
KyuExercise58/Att...

Homepages
HuOfKGS


Four star points box formation

Keywords: Opening, MiddleGame, Strategy

Box framework

This framework made from four stones has a simple geometry, but may not be easy in practice to handle as an even-game strategy. It became popular as one of the experiments in the shin fuseki time, particularly in 1934. It is still used in contemporary go.

One of the difficulties is that the tengen play black+circle may be good-looking as part of a large-scale plan, but not large in territorial terms. This distinction is often lost on amateurs, who see that if White invades, Black can attack.

Standard invasion

White's invasion at W1, accepting that Black can attack with B2, is the normal way to invade. The immediate 3-3 invasion at a would play into Black's hands.

Standard reduction

To perform a shallow reduction, White typically chooses a 10-7 point like W1 here. Black will find it hard to consolidate the whole framework now.

  • /invasion discussion

Charles Matthews

This is a copy of the living page "Four star points box formation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
InvasionDiscussion

Referenced by
BoxFormation
AllStarsOpening
BuildBoxShapedTer...
FourStarPointsBox...
BQM124
Buitenland/Pointers
LovedInEmeraldQ1

Homepages
LovedInEmerald


Four star points box formation/ invasion discussion

Sub-page of FourStarPointsBoxFormation

Table of diagrams
Dia 1
Dia 1
Dia 1
Dia 1
Dia 1
Dia 2 (White 11 at a)
Dia 1
Diagonal attachment
A general comment.
Dia 1
Dia 2 (White 11 at a)
Dia 1
Dia 1
How to develop?
Where this all starts

Floris?: Therefore I usually find it good to first approach the upper right, and then invade, making Black overconcentrated: if he plays along, that is.

Dia 1

The sequence up to W5 is good for White, makes a and b miai for a base, and in this making Black overconcentrated or reducing his territory.

aLegendWai: It is my little opinion. Correct me if wrong.

W5 is not good to W. Playing a diagonal play 1 line lower than the opponent's stone along the edge is generally bad. Also a and b are not equal good points. Now B should play at b. (Playing a gives the chance for W to destroy the upper right side. Hardly good in this case).

So if Black b, White a, then Black c is a good hane to press W severely.

W5 may try to play at d if it wishes to be safe (?). W5 at b/e is possible in some cases but probably not in this case. Black is too strong here. I deem if the 3 B stones on the upper right does not safely guard the territories around, b/e can be good, right?

The idea of playing at f is a light play to escape (not for a base). You may consider this as well. But probably bad in this case.

Anyway, I think it is a hard time for W. Maybe W1 shouldn't invade too deep in the first place. [6]

aLegendWai: Andre Engels had talked something similar to me. Click on [3].

Mef: Much of this has already been discussed farther down on this page.

Actually, Black made a (small) mistake (not wrong in all situations) somewhere, can you spot it?[1]

[4] Yes, the not-so-good move is B4, above it is better played at B4 in the following diagram.[2]

Dia 1

Out of all the other pincers B4 puts the most pressure on White. The continuation up to W7 is most usual, except Black will have a huge advantage in the coming fight as White has two weak groups. Notice the black move at tengen is a ladder breaker here and without it B4 is much less severe (makes the cut at B6 impossible).

Dia 1

tderz Above diagram follows the same concept as Go Seigen's advice to play - the usually disliked (despised?; we usually teach kyus not to play like this, but to go out into the center [1]) B3 here - because Black has a strong environment, hence wants and needs to fight for maximum efficiency.

[1] Go lives up by the exceptions!

Dia 1

Black has the upper hand in any subsequent fighting in this quarter of the board. black+circle is better than

  • attachments (because they help strength White - who needs it - whereas Black does not), or the normal
  • 5-5 kosumi out,(because white can at least settle one group easily (e.g. by invading 3-3).

black+circle enables B6 !
Yes, B6 is the very move, critizised in [4] !

[3] Andre Engels: I very much do not agree with most of what you are saying here.

Dia 1

W5 in this diagram looks bad to me. Black happily takes the opportunity to strengthen herself with B6, then attacks White's shape with B8 (looks better than a). Sure, White will live, but Black becomes thick. BobMcGuigan-- See Angle play after diagonal attachment

tderz Appeal to authority - if it has been played by professionals? (ok, logically irrelevant, but rhetorically quite strong, ^^)

Dia 2 (White 11 at a)

In the diagram that you consider 'better', I have the feeling that B6 is a serious overplay.

[5] tderz: saving pivotal cutting stones is
common sense within the context of the fundamentals of Go.
It could only be bad if there was something (even) better.
Furthermore, White is left with cutting point b and has a hard time to make eye shape - if any. While (ok, more seriously: after) white has taken care of her group), Black has sente to do whatever he likes in the white spheres of influence.

In conclusion, the sequence 3-5-7-9 rather gives the impression as if a loose ladder or geta was started - which in the end does not work (ouch!).

If anything wrong with the cutting stone B6 in the diagram [4] in question (which might be possible after all) - then, at least, this diagram here does not seem to prove it (at all).

Rather , these moves 3-5-7-9 give a blunt and unimaginative impression. Many lose-looking, vague moves would have much more objective potential than this sequence (my opinion and cf. [6]).

I don't agree that White is left with two weak groups - Black is so strong in this environment to start with, that White should have no qualms about sacrificing one of them. Here you see one possible continuation.

Dia 1

Here is another possibility. Black might seem to be doing well, but White a-Black b-White c, killing the corner is hanging above him, like the sword of Damocles. .

[1]

Charles Like Andre, I have difficulty accepting these statements.

In the four star points box formation, my database gives the diagonal attachment like this in 15 cases out of 15:

Diagonal attachment

So I doubt that B3 is really a mistake.

aLegendWai: I would like to know why the exchange B1 and W2 is needed. Is it good? (Say why not B1 play at a instead?)

(NB: Remind that B1 doesn't protect the weakness at 3-3 (I know it is unwise to invade at that moment but it leaves that weakness anyway) unless B3 plays a line lower.)

Also, I don't like the angle play for White here except in a different context. See discussion at Angle play after diagonal attachment.

unkx80: A general comment:

A general comment.

For players who are uncomfortable playing at Black a and allow an invasion at White b, he or she can consider playing at B1 or c instead. Then at a later move, Black can play at a if White has not already played in the vicinity.

Dia 1

Yes White indeed lives, but black+circle tengen stone really doesn't do much at the moment and Black is fairly overconcentrated in the top right. I suppose a move at a would make it easier to make territory with the tengen stone but then White can take a remaining big point on the board.

Dia 2 (White 11 at a)

I cannot call this a good result for White. Black is whistling while solidifying tons of territory as White is fleeing for life.

Dia 1

I think B2 is a bit mild, maybe at a is better to put more pressure on White. Also, after the sequence you show up here, I think Black b is a very severe follow-up (this would have been even more severe if B2 was at a, but then White wouldn't play W3). Sure Black's corner isn't alive yet, but he should first worry about making profit from attacking the two white groups before worrying about the status of his corner.

tderz I do not look at all in detail into this matter now (it's late). I do not want to say rightout that B2 is slack. However, my flash impression is that moves like c or B7 (at W7) are very often tesuji (one just have to chose the side). Also a move at a takes at least liberties (ok, also of the own stones, but B is fighting a home game here) and enables much better moves as b. My 1st choice (or thoughts) would be to decide here on either c or B7.

Also, I don't think it is an overplay: it was taught to me by Guo Juan and I doubt she'd teach her students overplays :/[301]

Pro invasion

Dia 1

[6] I think for this reason pros tend to like the invasion at W1 better instead of a.[4]

[2] Discussed at 4-4 point diagonal attachment joseki.

[301]

Charles You know, Floris, we can't just accept that Guo is your teacher, she tells you things, you tell us, and we have to agree!

[4]

Charles

How to develop?

OK, maybe I now start to understand. Given this position, the pros just don't add the tengen stone (Black at the circled point).

The widest path here is B1, then W2 to invade. Perhaps what Floris is telling us is an answer to a 'what if?' question. What if Black does make a four star points box formation? That's not so common in pro play - tengen isn't so easy to use. But without any examples for the 'pro invasion' diagram, what can one say?

If I can tentatively reconstruct the lesson:

Black's use of tengen here isn't favoured by pros. But amateurs often play it. If White enters a box formation that isn't really well constructed, maybe immediate life might be enough (showing why Black's strategy with tengen wasn't so good). Therefore Black must play a more aggressive way - the requirements of the position dictate it.

I'll accept that the angle play might be appropriate here, then. There is another way to play, also needing consideration. The general technique has been called digging in?,

Therefore, going back to the starting diagram, we could call B1 here questionable.

Where this all starts

It probably isn't the case that B1 is the biggest point. Black must make sure this stone is used to fight.

White has played a strong group plan on the right side. This isn't a case of making Black over-concentrated, though.

I see that this position has occurred in a couple of pro games from China. In both cases Black played at a instead of B1.

This is a copy of the living page "Four star points box formation/ invasion discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SanrenseiSimplest...
FourStarPointsBox...
DifferenceBetween...


Four-space extension

Keywords: Shape, Strategy, Go term

Chinese:

  • 拆四 (chāi sì)
  • 四间拆 (sì jiān chāi)

Japanese:
Korean:

A four space extension, formed by two single stones, is not very common. Usually, extensions of more than three spaces are made from corner enclosures and walls. An interesting feature of these extensions, is that the opponent has no obvious invasion point: the number in between is even. We can distinguish the following examples:

Four space extensions

The unmarked extension is a low four space extension.

The circled one is a high four space extension.

The squared extension is a mixed four space extension. The invasion of this configuration is an interesting case: mixed four space extension, invasion

Alex Weldon: It's true that these extensions are usually not seen very often in regular circumstances, but there are a few exceptions. One common occurence of the low four-space extension in modern play is in the mini-Chinese fuseki, shown here. Can anyone think of a joseki that includes/ends with a four-space extension?

Mini-Chinese side pattern

Joseki

Are there any known approches or invasion points for this shape?

This is a copy of the living page "Four-space extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Extension
ExtensionFromAWall
ChineseGoTerms
BlockOnTheWiderSi...
Buitenland/Extens...
Kokiri/wop


Fourth Line

Difficulty: Beginner Keywords: Opening, Strategy

When we speak of the fourth line, this is what we mean:

The fourth line

On a 19x19 goban, it is said that the fourth line is the line of influence. This means that a fair exchange can result into stones on the third line making territory, opposing stones on the fourth line facing the center.

It is also said that "the fourth line is the line of development". Due to the large influence of fourth line stones, playing there is a good way to develop a framework with possibilities for expansion. In contrast, fourth line stones can easily be undermined, so they are not very useful for making a settled shape.

Building territory on the fourth line is attractive, compared with the same number and spacing of stones on the third line, because it is more efficient. But it is also less secure: invasions under stones placed on the fourth line must be expected. In those cases you need to take influence and use it for framework or fighting.

When speaking of extensions or approach moves, the fourth line will be referred to as high, whereas the third line is called low.

-I believe that the reason that the fourth line is important (more so than the fifth line and higher) is that fourth line stones can strongly pressure stones below them (they are in contact with stones played on the third line, while stones that are even lower are already weak). Therefore, it is often easy to build thickness in response to an invasion while forcing the opponent to defend their stones.

-If one plays any higher, stones played underneath are hard to threaten, and building thickness is difficult. Therefore, it will be difficult to gain any compensation for the territory lost in an invasion - DanielKagan?

Bill: I think it would be a mistake to take pronouncements about the character of certain lines too seriously. Best to regard them as food for thought, to help guide and develop judgement for particular situations. For instance, the sixth line is called the line of the amateur; the seventh line is called the line of the professional. That's useful to know, but only on occasion.

This is a copy of the living page "Fourth Line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
ThreeSpaceExtensi...

Referenced by
Flexibility
ThirdLine
ThreeSpaceExtension
TwoSpaceExtension
Press
SecondLine
TwoPointJump
Low
OpeningTheoryMade...
19x19Board
4463Enclosure
BoardGeography
AboutInfluence
DeadweightValueOf...
ExtendingFromASin...
DoNotDefendTerrit...
High
RankAndWhatYouKnow
ThicknessCycle
33PointHighApproach

Homepages
Geno


Fourth line invasion with one space on both sides

Path: InvasionItinerary · Prev: ErasureOrInvasion · Next: MixedFourSpaceExtensionInvasion
Keywords: MiddleGame, Joseki
#1 #2 #3 #1

White invades

This invasion often occurs in handicap games. The most aggressive answer is one of the a points. The contact play at b will establish a connection underneath and the contact play at c will connect on top of the invading stone. Those connections are good if Black is not strong enough to attack the invasion. The one-space jump of d is a flexible answer, attacking while defending.

Many players make the mistake of playing c with the intention of connecting underneath, leading to the infamous Bermuda Triangle.

A search in gobase shows that in professional games, the flexible answer at d and the territorial move at f are most often played. f has a follow-up at c, aiming at the connection underneath, without getting into the Bermuda triangle.

[1] The aggressive approach

Joseki

As a reference, let's look at this joseki. Black attacks from his weak side. White cuts with W4, then plays tesuji at W6. With B7, Black blocks off his larger side (typically in handicap games). After White's atari at W10...

Continuation

...she will live locally while Black builds magnificent outward influence. Knowing this sequence and all its possible variations is usually good enough to reduce the handicap.

[2] Connecting underneath

Joseki

If Black wants to connect underneath, the line of play is to play B1 on top first. The ensuing hane and cuts are all natural. White gets a ponnuki and sente. In general this is regarded as a good result for White because of the influence of the ponnuki. Black's single-mindedness in keeping his territory is usually discouraged, but it takes a skilful player with White to use the ponnuki effectively, especially since it is in atari.

Variation

Usually, White cannot resist. Slayers will sometimes try to overawe their weaker opponents with this maneuver so Black must keep confidence and understand the strength of this position.

[3] Connecting on top

Joseki

After White's hane Black must cut at B3 and not fall into the Bermuda triangle. After the connection at B7, White can fill at W1, leaving the miai extensions to a. Black can than fix up his shape at b. If he doesn't, b becomes an interesting point for White to attack the shape.

Charles Actually it is rather slow for White to connect here; especially in a handicap game.

Dieter: Thanks Charles. Settling the shape (especially a ko) indeed favours the weaker player. Your hint may improve my winning percentage in high handicap games - oops, did I say that doesn't matter to me #:-7 ?

Charles Some variations, assuming White plays tenuki

Variation 1

In a high-handicap game, White probably thinks like this. After B1, White can connect and then up to B10 it is a ko for White to live. White is quite interested in this, for two reasons: there is aji left at a and b, and if White wins the ko at c Black's corner territory can be destroyed. In fact if you look at Black's outside wall, it is full of defects (four cutting points).

Variation 2

What about B3 here? It looks quite strong.

Arieh - Based on the following two lines, is white simply dead if he fills the Ponnuki?

Variation 2 (line 1)

Now White can't quite live: there are kikashi at a and b for White, but that isn't two eyes.

Variation 2 (line 2)

Therefore in this case the aji of W1 and W3 is probably what White tries to use, later in the game.

One can say that if White doesn't connect immediately, it makes the game rather complex.

Variation

Same remark as in 2. Variation.

Path: InvasionItinerary · Prev: ErasureOrInvasion · Next: MixedFourSpaceExtensionInvasion
This is a copy of the living page "Fourth line invasion with one space on both sides" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HighInvasionOfFou...

Paths
InvasionItinerary
ThreeSpaceExtensi...

Referenced by
JosekiPages
BermudaTriangle

Homepages
HuOfKGS
Isshoni
WarEagle


Fourth Line Press

Keywords: Books & Publications

Publisher of Whole Board Thinking in Joseki by Yilun Yang and Phil Straus. They do not have a web page but you can obtain it through both Slate and Shell and Schaak en Gowinkel het Paard, currently.

This is a copy of the living page "Fourth Line Press" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
WholeBoardThinkin...
Publishers
RiffRaff/GoLibrary


Fourth line vs. Third line

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Table of diagrams
3d line vs. 4th line
Miai
Estimate
3d line vs. 4th line: Best Case for Black
3d line vs. 4th line, top side
3d line vs. 4th line (3)
3d line vs. 4th line, revisited
7x7
9x9
13x13
corner
7x7
A 7x7 opening
Checkmate
37x37 diagram

3d line vs. 4th line

Bill: This diagram is similar to the old, flawed diagram that gives Black more stones than White. Here each player has played 48 stones, to give a fairer comparison. Who stands better?

Miai

Bill: To help assess the position, note that B1 - W4 are miai.

Estimate

Bill: White has 121 points. If we estimate Black's territory by marking it off with xs, we get 110 points. Then we estimate White's lead as 11 points.

Velobici: Probably, this is worst possible case for Black.

3d line vs. 4th line: Best Case for Black

Velobici: Rather than select the corners of the formation for the Black stones to remove, lets select the center of each side and compare the results.

White's territory is unchanged at 121 points. Black has 137 points. Black wins by 16 points minus komi.

This is probably the best possible result for Black.

Bill: As discussed on classical example of center versus side territory, allowing gaps permits the Black stones to be more efficient than the White stones. In this case that is taken to the extreme, because Black encloses all four corners very efficiently. In addition, White's four white+circle stones are plainly wasted. We cannot simply compare best vs. worst and take the average.

3d line vs. 4th line, top side

Bill: Does this not make for an equitable comparison of the value of the third and fourth lines? The trouble is, it is hard to assess. Let's do this on all four sides.

3d line vs. 4th line (3)

Bill: Now the White stones work together in the center, while the Black stones exert influence in the corners. The size of the board matters.

3d line vs. 4th line, revisited

Bill: The exchanges of black+circle and white+circle do not favor White and may favor Black to some extent. (After the miai are played, White will have two wasted stones.)

The aim is to get as equitable a comparison as possible between the third and fourth lines on a 19x19 board, not to favor Black or White. Allowing Black an efficient setup that gets all four corners makes a different comparison, center vs. corners plus sides. Yes, there is more territory there. But what about the effectiveness of the stones? So far, I have not seen such comparisons with an equal number of stones that have not made the stones on the third line more efficient than those on the fourth line via gaps.

Dieter: It occurred to me that the usage of a 19x19 board to show the relationship between third and fourth line, by calculating surfaces, is a completely false argument. If the relations between the surfaces had any meaning towards playing on the third or fourth line, then we would draw strange conclusions on different board sizes

7x7

On a 7x7 board, the "fourth line" is captured.

9x9

On a 9x9, it is dead.

13x13

On a 13x13, it is highly overconcentrated and doesn't come even close to White's third line territory.

This seems to suggest that on small boards, the fourth line isn't interesting at all, while the third lines are the lines of both influence and territory. Yet, on a 7x7, playing the centre (4-4) looks like a viable strategy (it's centre AND corner) and neither on 9x9 or 13x13 can I be convinced that opening at 4-4 puts you at an immediate disadvantage, or that "developing along the fourth line" would be bad.

Which leads me to the real meaning of third and fourth line, almost irrespective of the size of the board:

  • the fourth line is the ideal line for development
  • the third line is the ideal line for stability

Thorough proof, or more weakly stated, convincing reasoning behind this statement, and the definitions of stability and development, can be found in Minue's excellent writings Haengma tutorial for beginners and my own writings inspired by it Dieter Verhofstadt/Ideas on go theory. To summarize what's there:

  • The third line is the highest line giving your group stability, because all undermining stones will be killed. In other words,. the area behind the third line is territory, hence the classical translation of the proverb.
  • The fourth line is the highest line so that, when enemy stones undermine it, by attacking its eyespace on the side, enough pressure can be applied so that the group gains powerful influence towards the centre.
    • AJP comment: in these arguments, it's not so much that the third line is the 'highest' line that gives stability, it's the only line that gives stability. on the fourth line, you get undermined, on the second line there's not enough room for eyes. likewise, the fourth line is the only line that is high enough to essentially force an invasion underneath it (otherwise it builds too much territory) but is still low enough that sufficient pressure can be applied downward on the invasion to gain good influence. contrast with the fifth line, which is also high enough to force an undermining invasion, but is too high to put sufficient pressure on the invasion to develop sufficiently good influence as compensation. (speaking generally in both cases of course)

Dieter: White to kill.

corner

I agree that on higher board sizes fourth line territory isn't that favourable anymore.

  • The centre of the board is ideal for development, but it lacks a basis on large boards, hence it inverts the logical process of acquiring stability first, and developing next.

For small boards, such as a 7x7 where the 4-4 and the centre coincide, the above becomes a less interesting heuristic, because very soon tactical calculations take over.

However, maybe the surface argument can show why we eventually settled for 19x19, by reasoning the other way round. The borderline for territory/influence is 3/4, and by building territories along them such as the discussion on this page tries to do in a fair way, we can divide the board into roughly equal territories on a 19x19. But it's a big maybe, IMHO. Influence is potential territory indeed, but its overlap must be taken with care.

It wouldn't surprise me, for example, if an important argument behind 19x19 is the primality of 19, for cultural reasons, and/or reasons of symmetry and the possibility of breaking symmetry.

Bill: Dieter's diagrams show the importance of using an equal number of stones for each player to make the comparison.

7x7

Bill: For instance, this is the right comparison diagram for the 7x7 board.

Dieter: Quite so, but my point is that surface comparison doesn't teach us anything about the meaning of third and fourth line, whether you use an equal number of stones or not. It may teach us something about settling for 19x19 but I doubt it.

Bill: Oh, I think that the meaning of the third and fourth lines depends upon the size of the board. But it depends upon board size less and less as the board size increases. The 19x19 has a good balance between the third and fourth lines. I suspect that, as the board size increases further, the relative value of the fourth line does, too.

A 7x7 opening

On 7x7, this is a likely opening. White stabilizes thanks to the eyespace provided by W2 and W4 on the 3rd line. Yet, Black applies severe pressure with the hanes of B5 and B9. Black's influence meets the side very soon and perhaps all the area in between is already (4th line) territory.

This kind of analysis takes the true meaning of 3/4 into account. It speaks about the work stones are doing in a game. The constructions at the top of this page seem to be artificial results, not relevant to the game's principles. Let's compare with a Chess game.

Checkmate

black+circle, white+circle are the kings. Does this checkmate diagram constitute a proof of the principle that it is advantageouos to have more pawns ( white+square) than your opponent in the endgame?

37x37 diagram

kevinwm: And on a 37x37 board, the 4-4 stones enclose far more territory, though b might live in the center...

This is a copy of the living page "Fourth line vs. Third line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
3Vs4

Referenced by
KnowYourLines
ExtendingOnThirdO...
ClassicalExampleO...
4Vs5
SeanSRandomMusings

Homepages
Warder05


Fox

PageType: HomePage

The Shodan

Richard Fox Former Go Orlando participant, 1dan AGA(due to discrepancies being worked out at the moment that have my last name as foxx at the moment, which is incorrent), now Chinese Major at UF in Gville. Also WEB MASTER of www.shodanbooks.com, which will be up in running mid december, before Xmas anyways.

%[Rank|http://www.gokgs.com/servlet/graph/flabox-en_US.png]

19x19 diagram

This is a copy of the living page "Fox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
10WorstGames

Referenced by
ShodanQuick/Discu...


Fox / 10 Worst Games

Sub-page of Fox

I am going to put up my 10 worst games I think I have ever played and you all can tell me which you think is the absolute worst, of course if you find any more horrendous ones in my KGS archieves you can post that too. KGS handles= Flabox and Fox

[ext] http://files.gokgs.com/games/2004/1/31/flabox-Xepototec.sgf

[ext] http://files.gokgs.com/games/2004/1/22/ChrisW-flabox.sgf

[ext] http://files.gokgs.com/games/2004/1/22/lot-flabox.sgf

maybe you should create a homepage and make this a subpage of it instead... Reuven

Why should he? Fox is not the only one who uses Senseis as a tiny homepage. Quacki

unkx80: I have done the renaming.

This is a copy of the living page "Fox / 10 Worst Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShodanQuick/Discu...


FPMI

Keywords: Online Go

Please tick the Minor Edit box when making changes to results or ranks!

   Clan FPMI

4 students from one University play for fun.

 W L
 0 0  1 . Mazoku
 0 1  2 . X3M (captain)
 1 4  3 . ZEVs
 2 3  4 . Aliot

 0 0  Match   3x3
 0 0  Match   5x5

This is a copy of the living page "FPMI" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


fractic

PageType: HomePage

Hello I'm a Go player from the Netherlands. I've been playing since about November 2005. I'm currently playing mostly on DGS where I'm around 6k and occasionally on IGS where I'm now a 10k because going up in the ranks takes so long.

In everyday life I study mathematics in Nijmegen and play basketball and piano.

This is a copy of the living page "fractic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DotsGoOngoingGame
ZeroInCGTTerms
Gopposite
HaneTsugi/Advanced
KGSIssueKogosJose...
Dead/discussion
GokyoShumyoSectio...
BeginnerExercise1...
PlayingAgainstSan...
BeginnerExercise1...
ConciseProblemNot...
BQM41
OngoingGame4/Review
OngoingGame5/Disc...
GoOnABoardWithout...
BeginnerExercise1...
OngoingGame4
OngoingGame5
WhoShouldPlayOnWh...
GoProblemsTheFudg...


Fragga

PageType: HomePage

Fragga is the abbrevation of "Fraggadelic",the Nickname I use in Online Games or on LAN Partys. Because Fraggadelic is too long for KGS I choose Fragga instead.

My real name is Matthias Bode, and I was born 1985. My home is a small Town near Hannover, Germany.

I started playing Go April 2003 on KGS.

Fragga's Rank Graph

Go Friends:

Geekago Newbie? Mgoetze

This is a copy of the living page "Fragga" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Geekago


Framework

Difficulty: Advanced Keywords: MiddleGame, Strategy, Go term

Chinese: 模样 (mo2 yang4)
Japanese: 模様 (moyō), (ji-moyō)
Korean: 모양 (mo yang)

Table of contents
Definition
Further proceedings
How extensions prepare for a framework
Further reading
Table of diagrams
Competing frameworks
Further proceedings
Framework built from 4-4
Reacting to the 3-3 invasion

Definition

Competing frameworks

A framework, or moyo, is an area where one player has a large influence, and which potentially could become that player's territory. In the diagram we see a large black framework on the left and lower side, and a white framework on the right side.

A framework is often explained as potential territory or referred to as a territorial framework, but one should be careful about considering it as such. Turning a framework directly into territory (consolidation) is often not the best way to deal with it, especially not with large, spread-out moyos like this one. Rather, a framework player should invite the opponent to invade, and then get profit from the resulting attack on a weak group.

It therefore makes sense to think of frameworks as 50% territory, in which possible invasions remain. Perhaps the opponent will invade and only half becomes secure territory (net of the territory the opponent takes); perhaps the framework instead becomes an influential position earning value in some other direction. If you have two frameworks your opponent may only have time to invade one of them deeply. In any case frameworks are a feature of the middle game in most well-played games.[1]

Of course if your opponent refuses to invade you should gradually convert your framework into territory. This is often not the way things should work out. Best play and strategy for both sides in a game with a large framework may be for the framework player to expand it until the framework threatens to become overwhelming, forcing an invasion from the opponent. Then a measure of consolidation of the framework will take place.

Further proceedings

Further proceedings

One can think of three things that result when Black invades at a: (1) White will kill the invading stones. (2) White will trap the invaders, but they will live. (3) White will force the invaders to flee.

(1) If you kill stones played inside your territory, you make no gain (assuming the same number of plays by each player). The framework not being your territory, you have made a gain, unless your opponent has gotten sufficient compensation for the sacrifice.

(2) If you enclose the invaders, who live, your wall may be worth more than the territory the opponent makes with the invasion. It may nail down territory for you, it may support your own invasion, it may aid an attack.

(3) If you chase the invaders out, the attack may enable you to make territory elsewhere, capture other stones, or ruin the opponent's moyo.

How extensions prepare for a framework

There are also small-scale frameworks, which don't yet aspire to huge ambitions.

Framework built from 4-4

With this extension of Black 1, the proper development of the 4-4 point top left can be seen.

Reacting to the 3-3 invasion

Naturally Black has no definite territory here yet. But if White invades at 3-3 Black will block as shown and build a substantial wall, working harmoniously with the extension stone.

Further reading

For some general discussion, see framework theory. See also consolidating frameworks.

  • Framework Example 1
  • Surprise moyo
  • Diagonal Moyo
  • Choosing which invasion

[1] A game with no frameworks at all, just secure territories and weak groups, can be called a game of small groups. Such games tend to be more about exact reading than strategy.

This is a copy of the living page "Framework" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Frameworks
Moyo
Moyos
Moyou
SphereOfInfluence

Paths
BigQuestionMark
InvasionItinerary
AllAboutInfluence

Referenced by
JapaneseGoTerms
Miai
TakemiyaMasaki
Invasion
MiddleGame
Enclosure
Furikawari
Reduction
Strategy
SplittingMove
TheSecondBookOfGo
ThirdLine
FourthLine
DoublePurposePlays
Work
ShoulderHit
Shinogi
GoodAtariBadAtari
ChineseFuseki
GoTerms

Homepages
Fwiffo
LovedInEmerald
Migeru
Minue
Oryx
Pasky
Templar


Framework example 1

Keywords: MiddleGame, Strategy

Framework

This is an example of a huge framework. The position is from the first game of the 2003 Kisei between Yamashita Keigo and O Rissei. Yamashita holds White.

Black's top area is also a framework that is close to becoming territory. In fact, due to Black's attempts to cut White's huge framework down to size, his own top was successfully invaded.

The complete game is available at [ext] Go4Go.

This is a copy of the living page "Framework example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Framework


Framework theory

Path: AllAboutInfluence · Prev: Ippoji · Next: FrameworkWorkshop
Difficulty: Advanced Keywords: MiddleGame, Strategy

Frameworks are mostly empty space. Empty space is usually the most interesting thing on the go board until some time in the middle game (see Classification of Positions).

If there is a big group you can capture, or key stones, those may be more interesting. In general, however, in attack and defence when groups have no reason to die, you are supposed to take into account the frameworks on the board to get the correct direction of play in which to chase or run.

For example:

  • if your opponent has a weak group and a framework, chase the weak group in such a way that the framework is damaged;
  • if your opponent has a weak group and you have a framework, chase the weak group in such a way that you build up your framework (make territory while attacking);
  • if you have a weak group and a framework, run away with the weak group in the opposite direction from the framework;
  • if you have a weak group and your opponent has a framework, try to run the weak group into the framework and live there, except in case the framework is based on thickness, in which case that may be a way to die.

That is, there is a certain logic about weak groups on the edges of frameworks.

One can also work out some schematics about weak groups inside frameworks (invasions). For example the best kind of invasion of a framework is often the type that creates a weak group for the opponent also.

There are so many kinds of frameworks possible that some general ways of thinking are helpful. Other topics:

  • Reduction plays, which tend to lie on the boundary of frameworks - how to choose a point?
  • Relation of strong groups to frameworks - one wants to place a strong group next to the opponent's framework to control it.
  • Use of kikashi to build up frameworks.
  • Consolidating frameworks.
  • Free and fixed boundaries of frameworks.
  • Focal plays.
  • Virtual groups concept.
  • Theory of correct play for White in high-handicap games (playing White in handicap).

In order to build up one's understanding of theory, one must look at examples. Framework workshop gathers up raw material.

Charles Matthews

Path: AllAboutInfluence · Prev: Ippoji · Next: FrameworkWorkshop
This is a copy of the living page "Framework theory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence

Referenced by
Framework
StrongGroups
WholeBoardThinking
Heavy/Discussion
VirtualGroups
FalseThickness
CounterPincer
UseOfKikashiToBui...
SanrenseiSimplest...
ForceFeeding
SeriesAndParallel...
FrameworkWorkshop
Chasing
44PointLowApproac...
3464EnclosureStat...
BQM7/ASuitableCas...
ThicknessExample2
BQM55
BQM49
CarrollianDevelop...

Homepages
HuOfKGS
SteveKroon
WarEagle


Framework workshop

Path: AllAboutInfluence · Prev: FrameworkTheory · Next: FocalPlays
Keywords: MiddleGame

This page links to collections of examples relevant to defining and extending framework theory:

  • unusual enclosures
  • unusual three-stone enclosures
  • variant 1-3-5s
  • further 1-3-5 variants
  • mini-chinese variants
  • Kobayashi variants
  • sanrensei, low variant
  • double extensions
  • jabberwocks
  • Carrollian developments
  • wedge variants
  • pushing battle
  • biased framework
  • BQM7
  • BQM 7 / A Suitable Case For Treatment

Path: AllAboutInfluence · Prev: FrameworkTheory · Next: FocalPlays
This is a copy of the living page "Framework workshop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence

Referenced by
FrameworkTheory
3464EnclosureStat...
Jabberwocks


Frameworks

PageType: Alias

Framework

This is a copy of the living page "Frameworks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiddleGame
SplittingMove
DoublePurposePlays
AttackAndDefenseT...
ConsolidatingFram...
StrongGroups
CosmicStyle
PushingBattle
FalseThickness
Priority
BoxFormation
DoubleExtensions
BlockedConfiguration
BuildBoxShapedTer...
HowToWinWithA9Sto...
BasicStrategiesList
ChoiceOfCornerOpe...
ConcurrentFights
PartialMirrorGo
StrategiesDefined...

Homepages
LovedInEmerald


Frank Janssen

Keywords: People

See

[ext] http://www.xs4all.nl/~egcc/egc/people.html.

This is a copy of the living page "Frank Janssen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...
34PointHighApproa...
DieterVerhofstadt...


frankiii

PageType: HomePage

I began playing a few months ago and have read the first three volumes in Janice Kim's Learn to Play Go series. I definitely got much more out of the first two than I did the third so I am debating whether or not to read volumes four or five.

I have a [ext] blog which will likely accumulate quite a bit of go-related material as time goes on.

I find myself playing a lot on IGS these days. I really love IGS for its awesome glGo client and game selection.

Here is a link to my IGS statistical summary and game listing (built using a script I wrote, available at the bottom of that page):

[ext] http://fejes.net/frank/go/igs_stats

Here is my current IGS rating graph, also created with a program I've written:

I also play on KGS. I love KGS for its community, historical information features, and avatars. :)

Here is my KGS rank:

Here is a link to my KGS games:

[ext] http://kgs.kiseido.com/en_US/gameArchives.jsp?user=frankiii

And here is a link to my KGS summary:

[ext] http://lublin.nu/~joncol/cgi-bin/kgsstats.cgi?player=frankiii&from_date=2005-05-14

I do play on DGS and LittleGolem but, for some reason, I don't get into the games like I do in a real-time game. I do seem to enjoy Little Golem much more than DGS, but I am not quite sure why at this point. :)

This is a copy of the living page "frankiii" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


Franz-Josef Dickhut

Keywords: People

6 dan player from Moenchengladbach, Germany

German Champion 1992, 1999, 2000, 2002, 2003, 2004 and 2006.

He plays on KGS as fj 7d

[ext] http://www.fjdickhut.de/Home.html

The ancient masters know:
At times thou playest well,
At times you suck like hell.

Die alten Meister wissen:
zuzeiten spielt man gut,
zuzeiten echt beschissen.
(ferdi, 2004)

Tournaments

  • Dec. 2006 German Championship 2006 (7:0)
  • Oct. 2005 German Championship 2005 (4:3, 3rd place)
  • May 2005 World Amateur Go Championship in Aichi/J (6:2, 5th place)
  • Aug. 2004 German Championship 2004 (6:1), winner
  • Dec. 2003 German Championship 2003 (7:0)
  • Nov. 2003 European Masters (2:2, 4th place)
  • Nov. 2002 International Amateur Pairgo Championship (Tokyo)
  • Oct. 2002 German Championship 2002
  • Dec.2001 German Championship 2001
  • Jun. 2001 World-Amateur-Go-Championship (Hyuga)

This is a copy of the living page "Franz-Josef Dickhut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DeutscheGoZeitung
KGSTeachers
TripodGroup
GermanGoChampionship
GermanPairGoChamp...
EgbertRittner
KGSHighDanPlayers
TopAmateurPlayers...
EditableRGGFAQPar...
34PointHighApproa...
GermanInseiSchool

Homepages
KGSPeople
Tokee


Frarugby

PageType: HomePage

17 year old born in france, currently living in calgary, canada enjoys rugby, philosophy, girls, Go, food not necessarily in that order.

This is a copy of the living page "Frarugby" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
posting:11


Frederic Donzet

Keywords: People

(b. 1965) French amateur 5 dan, French champion in 1985. Third place in the European Championship in 1981, at age 16. In the 1993 Fujitsu Cup final. He is based in Paris.

Information taken from [ext] http://strasbourg.jeudego.org/Meilleursjoueurs.htm, which has a photo.

This is a copy of the living page "Frederic Donzet" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
55Point
CenterOrientedPla...


FredK

PageType: HomePage

October, 2006:

I was taught go in the summer of 1969 but didn't take it up with enthusiasm until the mid-1980's. At about that time, the Ishi Press was distributing some Japanese texts in the United States. This kindled the notion in my head that much playing advice, not available in translation, might be found in various Japanese go books. One thing led to another, and over a period of some years I eventually taught myself enough Japanese to read go books, though I still need constant dictionary help. What I do is to annotate the books, page by page, with vocabulary footnotes where necessary. This was slow going at first, but it ultimately has forced me to study go and Japanese simultaneously, double pleasure. (And my vocabulary has increased, reducing the amount of annotation necessary.) Have a look at my page of Japanese book reviews.

Apart from the books, my grasp of the game took a great leap when I attended several go workshops led by Yi-Lun Yang. His instruction opened my eyes to many concepts, and also made it possible to get far more out of the books I was already reading.

I have been stalled at about 3 kyu, AGA, for some years. But now that both of my daughters are away at college, I expect to have more time to pursue the shodan level. (For one thing, our home computer will now be available to me in the evenings for Internet go playing...)

When I am neither playing go nor spending time with my family, I am a mathematician. (Actually, mathematics is frequently running in background in my head even when I play go or spend time with my family; but that is another subject.) The article by Conway and Kochman, Calendrical Conundrums, is very briefly discussed [ext] here. Also, for anyone interested, here is [ext] a simple proof of Kaijser's unique ergodicity result for hidden Markov models.

I can be reached at fkochma@aol.com .

--Fred Kochman

November 30, 2007:

In response to a query by Yoyoma:

As mentioned above, I started studying Japanese in order to read Japanese Go books. This was a little before 1990. I learned entirely from books, with an occasional question answered by any native speaker (or other expert) I could find.

My first step was to learn the two duplicate alphabets, the hiragana and katakana. This is rather simple: there are 50 symbols in each, each symbol standing for a phonetic syllable. If you get one of the books devoted to these and do all the drills, you can pronounce any word written in them.

Having done this, I looked through my then small collection of go books and found, to my delight, that I could pick out many familiar words: atari, hane, kakari, tesuji, etc. (Incidentally, I knew these words already because the English language Go books published back then used them. Contrary to the present taste in translation, I see nothing wrong in using a technical vocabulary of otherwise unfamiliar words, especially when they are much shorter than their replacements. I've never actually heard anyone say "at this point I played a skillful finesse and saved my group with fancy footwork.")

Once the novelty of recognizing known words wore off, I realized that I didn't know whether I was being told to atari, hane, play a tesuji in the displayed position, or to avoid these moves. So it was necessary to learn some kanji and grammar, and actually study the language, not just individual words written out in alphabetic characters.

There are several classic books (in English) presenting the "jouyou kanji" -- the 1900 or so kanji that high school graduates are expected to have learned -- in the official pedagogical order, with meanings, and they are valuable references; but they are not the language. Many many compound words are kanji combinations whose meaning is not always evident from the component pieces. And there is grammar, of course. By the way, SL contains several excellent vocabulary pages, such as Basic Japanese for reading Go books, and Intermediate Japanese for reading Go books.

When I buckled down to serious systematic study, the book most useful to me was one entitled Japanese for Today, written by the staff of the Osaka University of Foreign Studies, published by Gakken. It is a nearly 400 page book, organized into thirty lessons, each containing reading selections and explanations of the grammatical structures in the reading. It starts right off with the use of the hiragana, katakana and a few kanji -- this is important if you actually want to learn to read Japanese!

Many books are available which teach some form of Japanese transliterated into English characters --"Romaji"-- but I found these nearly useless. Two exceptions: Easy Japanese, by Jack Seward, and the more extensive Essential Japanese, by Samuel Martin. Both of these actually teach the language, not just a collection of sample sentences for the busy business executive. Seward's book is written in a more popular style than Martin's, but both are quite good. However, for learning to read Japanese text, they can only be supplemental to a book like Japanese for Today. Unfortunately the latter is out of print, but it might be available from some online source; and doubtless there are similar books around. Browsing at Kinokuniya would be a good thing, if you live near a branch.

Another book I found indispensible was Handbook of Japanese Grammar, by Masahiro Tanimori (Tuttle), still in print. It is a dictionary style grammar reference designed not to teach systematic grammar rules, but rather the way the rules --and a variety of idiomatic constructions -- function in actual usage. The book was written "for the non-native speaker and user of Japanese, rather than the student of Japanese."

Learning to use kanji dictionaries was slow and painful, but it is unavoidable. Part of the discipline is learning what the kanji actually look like, in minute detail, and learning to recognize the component "radicals", the standard smaller pieces from which they are put together.

There is a lot of online dictionary software, drill programs, etc, free for the taking. Probably the best place to start is at Jim Breen's [ext] website at Monash University in Australia. He seems to have links to everything worth linking to, as well as a vast FTP repository of downloadable software, including the files associated with his own monumental, indispensible dictionary projects.

When I started trying to read Japanese Go books (other than problem books, where the text scarcely matters), I would try to pick out what I imagined were the few key kanji on given pages, and make marginal notes; but eventually I realised that this was inadequate, and it was necessary to translate essentially the whole page. At first this was exasperatingly slow, but over time -- a number of years -- I got better. (And I learned enough kanji and kanji combinations that I didn't have to keep looking up so many -- so my marginal notes became less extensive.) The book by Takemiya, 24 Basic Joseki, seems written in an especially uncomplicated style, and I found it ideal as a first book to work through completely, after giving up (temporarily) on some others which were too difficult.

In no way am I claiming to be an expert! These are just my own experiences in learning some Japanese, over a period of years, as a part-time diversion. As in so many things, perseverance was the key.

Having done this, with the current Korean presence on the international Go scene, my next project will be to learn Korean....

Tamsin: Hi, FredK! Thanks for sharing your experiences. As an Englishwoman now living in Japan, I agree with you about needing to learn the day-to-day language rather than crunching kanji from the 1900-odd in the official lists. I've found in much handier to learn common words and their kanji, and that way I've learned many kanji and their different readings as a by-product of learning the words that I encounter every day. It's much easier than trying to learn 'on' and 'kun' readings in isolation! I also agree with you about learning the 'radicals' and other building blocks that make up the kanji. At first, kanji can look frightening complicated, but once you begin to see repeating patterns and relationships between them it gets so much easier.

If you can come to Japan, that's certainly the best way to learn Japanese, provided that you keep trying and get stuck in with the Japanese people (many ex-pats just hang out with other ex-pats and rely on their Japanese girlfriends or boyfriends to help them out when necessary). If you can't come here, then the next best thing is to make friends with lots of Japanese people and to have a go whenever you see Japanese tourists. It's best not to be too shy when learning languages! I'd also say don't worry too much about grammar: trying to speak 100% correctly is a big road block to fluency. Being English, I speak English fluently, but if you printed what I said you'd find all sorts of grammar slips, ellipses, hesitations and changes of direction. Just use the language. 簡単に、言語を使いましょうね。

FredK: Hi, Tamsin! Thanks for your comments. I've read your home page from time to time, too. Total immersion seems the way to go. The language is such a central feature of the culture, it's hard to see how ex-pats (at least, if they emigrated by choice) could keep themselves holed up in a largely English-(or other non-Japanese) speaking environment. Did you already know some Japanese before relocating? Also, is this a big career change, or did you figure that you could compose in Tokyo just as well as in Chichester?

By the way, writing on this page has automatically enrolled you as one of those experts to whom I'll occasionally address language questions; I hope that's all right... (and I'll probably take up your offer, from your home page, to find and mail an occasional Japanese book.)

Tamsin: Hi Fred! Thanks for you kind words, but I'd hardly call myself an expert. I had studied Japanese intensively for about 8 months before I arrived, and that certainly has helped, but there's a big difference between knowing the theory and putting it into practice. You're welcome to ask me anything you like, but I can't promise that my answers will be correct. By the way, I live in Kure City, which is part of Hiroshima Prefecture.

Andy Pierce: Fred, thanks for your reviews of some the Japanese books. If you could get an agreement in place to do translations, I'd happily buy a copy. :)

maruseru: I also wanted to thank you for your reviews; they are very interesting. Being able to read Japanese seems to be a useful skill; I'm going to try to learn it...

Fredk: Thanks for the compliments. I'm glad people like the reviews. Learning Japanese is fun, actually, and as for translations, maybe when I retire :)..... (My impression is that there are enough go players who are *really* expert in Japanese to do translations; but the economics of publishing them is another matter altogether.)

isshoni: Thanks for your interesting reviews, Fredk, they make me want to read in Japanese again! There's a particular book I'd like to read, it's [ext] Takagawa Kaku's Fuseki Dictionnary. But I don't know how hard it is, language wise, and it's pretty old; have you read it? How does it compare with Michael Redmond's more recent ABC's of Attack and Defense (or, it's very unlikely, but [ext] Nihon Kiin's "Cho Chikun 現代花形棋士名局選)

Suggestion: in your reviews, you could indicate (or rate subjectively) the level of Japanese language easiness/difficulty.

FredK: Hi Isshoni. I don't know either of those books, so I can't help you there. As for level of difficulty of the language, I have a feeling that I'm still missing too much basic grammatical knowledge to be a really good judge. For what it's worth, though, I found Takemiya's 24 Basic Joseki to have an especially uncomplicated style, and would recommend it on that ground (as well as for the content!) to anyone who wanted a first go book on which to hone language skills. O Meien's book seems to be at a more difficult language level (though I'd bet that there are a handful of grammatical nuances and idiomatic expressions that I'm missing, which would make all the difference). The books by Ishikura are somewhere in between.

Anyhow, thanks for your comments.

This is a copy of the living page "FredK" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PracticalLifeAndD...

Referenced by
CoffeeMachine
MiyamotoNaoki
NHKLecture
HowToBreakOutOfBe...
MessageBoard
GoStrategy
JapaneseBookReviews
GoElementaryTrain...
HandicapGoStrategy
OKHowToBreakOutOf...
HowToWinWithA9Sto...
OKHowToBreakOutOf...
GoodPointsAndBadP...
DevelopYourStones...
GuidelinesForFigh...
AimingAtShodanThe...
IntermediateJapan...
PrincetonGoClub
24BasicJoseki
AimingAtShodanThr...

Homepages
Tamsin


free and fixed boundaries

Keywords: Opening, MiddleGame, Strategy

Free boundary

When Black expands the right-side framework with 1, that creates a free boundary: Black can further develop the framework with a play at a, b or c.

fixed boundary

Supposing White responds as shown. Then the boundary between the black and white frameworks has become fixed in this part of the board. There are big plays remaining on the third line, but it is too early to consider them.

sliding boundary?

White might instead play this way, which is more biased towards territory. Black 2 then slips into the centre, preventing the boundary becoming fixed.

These plays are typical of sanrensei strategies, for and against. White would like to limit Black's omoyo before invading it, with some strong groups around the edges. Black is interested in dynamic play, expanding at the free boundaries.

Charles Matthews

This is a copy of the living page "free and fixed boundaries" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FrameworkTheory
UseOfKikashiToBui...
ApproachOnTheOpen...
TsumeDiscussion

Homepages
WarEagle


Free Go

Keywords: Online Go, Software

What is FreeGo?

FreeGo is software for playing Go on a board without lines. It's a work in progress, but I can e-mail you a copy of the latest version. Just e-mail me a request at ben {dot} bildstein {at} gmail {dot} com.

Installation

To run FreeGo, you will need to install the latest version of the [ext] .NET framework (anyone know a better URL?). Apart from that, all you need is the executable.

Versions

The current version is 0.4.0, which was released on 17 Jan 2005. Sorry for taking so long releasing a newer version after 0.2.0 on 28 Dec 2004. My only excuse is that I kept thinking "I'll just do this little bit more and then release it."

For a list of all past and planned versions and exactly what they do, see /Versions.

A change to the rules

After implementing the rule on capture and testing the software a bit, I finally became convinced that it doesn't make sense for stones to be used to capture stones of the same colour (Black stones capturing other Black stones, and similarly for White). I can't remember exactly what the realisation was that chaged my mind. But the new rule is that a stone can not contribute to the death of a friendly stone. Here is an example:
The marked stone is dead The marked stone is alive
In the first example, the marked stone is dead. In the second example, the marked stone is not connected to the White stone above, but it is still alive because but for the above White stone, which is alive, the White stone below would be alive, so it is alive as it stands..

Discussion

Make suggestions! I'm doing it in a way that I think is reasonable, but if you have any ideas for improvements, I'd love to hear. Just make sure your ideas aren't already scheduled for inclusion in future versions.

Also, now that I'm releasing the source code, I'd live to hear what people think of my (GUI and/or OO) design and coding. Yes, that's right, I'm asking for criticism ;) I'd espescially like to hear from any C# programmers out there, who could tell me how I'm not taking full advantage of what C# has to offer (be that in terms of language constructs or the object model), because this is my first C# project.

Peterius: I apologize for this comment, but I simply must say it. This sounds like an interesting idea but I will not use a program that is based on .NET or C#. They are Microsoft attempts to monopolize and control an entire programming language and they should not EVER be used. They should be strongly boycotted by every free programmer out there. If this is rewritten in C++ or C like it should have been in the first place, then I would consider looking at it. I mean no offense to say this but using .NET and C# hurts all programmers, everywhere, and hurts computer science in general. I'm sure you didn't know so its forgiveable. ;-)

Bildstein: I understand your argument and your stance on .NET/C#. It is a position that I have seen a few times, but I do not agree. I can't see how Microsoft can monopolise and control C#. As I understand it, and correct me if I am wrong, Microsoft has made the details of .NET and C# freely available, and they are allowing other people to create their own compilers and run-time environments that are compatible with Microsoft's own.

(Funny, I never thought I'd see the day when I would be defending Microsoft.)

Even if you are right, and .NET/C# is an attempt by Microsoft to monopolise the industry, it will not stop me from using it. I am a professional software developer, and skills in C# and .NET are valuable to me, so I will continue to hone these skill by developing in and for .NET.

But I do respect your opinion, and your passion, and I'm interested to hear what else you have to say about the issue. When this discussion gets older or bigger or concluded, we can move it to /Discussion.

And of course, thanks for your interest :)

Peterius: I suppose I'm a bit of an anti Microsoft zealot in my defense of my distrust of C#, nevertheless:

  • First, I do know that Microsoft has forced C# on a couple colleges by giving them computer grants only if they use C#. Due to Microsoft's size and aggressive business policies, its impossible to really see if C# will stand on its own. There is a sudden preponderance of C# books in any large bookstore, almost equaling that of the other standard languages. One has to wonder why this happened so fast. But these could be considered minor complaints.
  • Two, as far as I know, C# is, at most, ever so slightly better than java and ever so slightly easier to use than C++. However, due to Microsoft's influence, it forces software developers to change languages for no good reason. This is a waste when someone may have been quite good with another, standard language. The world doesn't need more buggy, exploit ridden software. We were doing quite well at ironing out issues in the compilers and idiosyncracies of languages like java. C++ is a more extensive language and Java has more real world experience and support out there. And for most things, we should be using C anyway. Object orientation takes one away from the machine even if computers are now fast enough to overwhelm that. Computers are not object oriented, they are imperitive, so we should, when it makes sense, write that way.
  • Three, it seems to me that programming languages should be created by intelligent groups of people and by universities. For a company to make up their own language, nearly identical to two existing languages, a language that really serves no purpose whatsoever except to increase Microsoft's influence... that's pretty shady. And even if Microsoft allows "compatible" compilers, (They couldn't not if the language is public) you can bet that there are some strange copyrights on the language.
  • Four, everything Microsoft has ever made has been uniformly garbage. From buggy Mac OS X word software that has no backward compatibility whatsoever, to XP that sometimes has trouble probing even slightly atypical PCI setups to the years and years and billions of dollars spent dealing with issues created by the mediocrity of Windows. Over the years Microsoft has exploited users and developers by forcing people to use their poorly written software. They clearly cut corners everywhere and can get away with it due to their software monopoly. Have you ever looked through the assembly for something compiled with a Microsoft compiler like visual studio? Its total crap. Someone should do a comparison of runtime speed of Codewarrior or some other third party compiler and a Microsoft compiler with a sizeable program.

I'll admit, I'm choosing my points as I go along. I haven't argued something like this in a long time and its not going very well. ;-) But my basic feeling here is that C# serves no purpose except Microsoft's. Its not for the public good, we have plenty of similar languages that are well known, well liked, and well used. If one has to add one more silly syntactical feature to already overloaded languages, then academia should do a new standard like C99 for C, except for C++ or java. Why learn a language forcibly distributed by the worst, most ruthless software company in the world when there are a bunch of other languages in public use that are probably better in at least some ways, maybe all?

axd: I absolutely, wholeheartedly, unconditionally agree with this. Similar to what happened with javascript (and Java, by the way) Introducing C# is yet another attempt of purely commercial nature to control the market, and shove C++ aside. Microsoft Office is not bad, but I have the impression that their OSes are increasingly no more than libraries to support their software, rather than provide robust and independent platforms to run a computer. Microsoft is part of the C++ committee, so why would they put effort in a new language? Better is to contribute in making the language more stable, and concentrate on producing decent products. I think efforts should be made to avoid C# in a non-commercial environment; in the commercial one, C# is already invading and I think it is too late to revert this. Because if a dependency arises on C#, there is no guarantee that in the future this will not break code, for example. In C++, this has always been one big issue, but I never belive Microsoft can guarantee that: as long as revenue does not go down, they will do whatever they like with their language.

Bildstein: Well, thanks for your opinions, both of you. I guess if I'd have known there was so much anti-C# sentiment out there, I may have made the effort to develop my project in Java instead of C#. Let it be known that, although I disagree with you on some points, you do raise valid issues and I do respect your point of view.

Tas: The program won't work on my computer, it says "a nescecary file: mscorree.dll was not found".

Tas: arh, forgot to download the microsoft-crap, works now, no problem.

Tas: I've tested it a little. Too cool! Can't wait to try and play against an oponent. Its a bit slow, and there's plenty of helping functions that should be made, to help place the stones in the best way. But it is great already.Can you think of a way to make scoring continous to? So that the area of teritory counts direcly. The problem would be that walls surounding territory would have to be solidly connected, and that wouldn't always be possible to do. Maybe lines between centers of stones closer than sqr(2) times the radius (stones that cannot be cut) should sepperate territory to?

This is a copy of the living page "Free Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Versions

Referenced by
Variants
GoOnABoardWithout...
NoBoard
GoOnABoardWithout...


Free Go/ Discussion

Sub-page of FreeGo

Brent: .NET? I guess I am out of luck since my computer does not harbor any Micro$oft products. (I run Debian GNU/Linux.) Aren't there some sort of cross-platform libraries you could use instead? (Knowing full well that I will probably not convince you to change platforms at this point, but I just thought I would register my disappointment that I will not be able to run your cool program...)

Niklas: There are several open source implementations of the .NET standard. Maybe .GNU, Portable .NET or Mono can help you?

Bildstein: Duly noted. You're right that I won't change platform now, but I'll tell you what - when I finish version 0.2, I'll polish the code a little and then release it. Perhaps someone else will be generous enough to port it.

Bisqwit: The source file, FreeGo.zip, seems to be broken. I downloaded it with wget (the server says content-type is application/zip, size 134489 bytes), but when I try to decompress or test it (with InfoZIP UnZip 5.50), it complains of CRC errors, and hints that the file might have been broken in an ASCII FTP transfer.

Bildstein: Probably my fault. I'm using Windows XP command line FTP to transfer files, and it seems to default to ASCII mode. I've uploaded it again, and tested downloading and opening it. Thanks for taking an interest, by the way. I appreciate it.

Bisqwit: I'm not a Windows user and I don't have a C# compiler installed, but I looked at the source code because I was interested to read it.
Excluding the menuitem/dialog related code, it looks quite nice and readable. However, I'm not sure why your Stone class does distance checks as if they were square objects, whereas the game functions use Sqrt...

Darrell: Since there seems to be more people here interested in giving political rants than in helping you, I thought I would take a look at the code. You seem to have a good grasp of C#, though you don't use much more than ArrayList from the .Net framework. In the commercial world, no one thinks "C# vs Java", it is ".Net or J2EE" and the language is just a tool to exploit the framework. Other observations:

  • You don't have any properties. You use public members, GetXX methods, and even implicit operators that return data, but no properties. Try to use properties instead of all of these.
  • Don't use implicit operators. C# is an explicit language.
  • Maybe you were just practicing with delegates, but the BestPositionFunction stuff is usually done with a Strategy design pattern.
  • (ret.GetType() == typeof(Stone)) is better expressed (ret is Stone)

Bildstein: Thanks for having a look at my code. I really appreciate it.

Issue 1: Point taken.

Issue 2: Can you give an example? What's an implicit operator?

Issue 3: What's a "Strategy" design pattern? (Or where can I find out about it for myself?)

Issue 4: I'd have to double check the code to be sure for every instance, but the difference between (ret.GetType() == typeof(Stone)) and (ret is Stone) is that the latter returns true for every subclass of Stone. I think this was what I was trying to achieve. Of course, the fact that this wasn't obvious means that I haven't commented the code well enough ;)

Darrell: Issue 2, from FreeGoGame.cs:

 public static implicit operator long(Ordinate o)
 {
   return o.Value;
 }

Bildstein: I see. I guess this is the C++ programmer coming out in me. Hmm. I wonder why I even bothered with an Ordinate class. Oh yeah, so it could be null. There's got to be a better way to do this than how I'm doing it. Unfortunately I don't have time at the moment to delve back into the code. When I do have time, though, I'll make sure to come back to these issues.

Issue 3, Design Patterns are to object-oriented programming what joseki is to Go - how the experts handle a situation. A Google search on "Strategy Design Pattern" yields lots of results (though I don't know how many are helpful). There are several design patterns books as well. Basically in Strategy, the different algorithms are implemented as method overloads in subclasses. You pick an algorithm by picking a subclass. I'm not saying your way doesn't work - just that the experts do it differently.

Bildstein: Yeah, I know what design patterns are, but I've never consciously used one (although in practice I'm sure I have plenty of times). I did actually do a Google search as you suggested (but I figured I'd leave my post here anyway because I was interested in what you had to say), and the impression that I got was that the Strategy design pattern was about representing a particular solution to a problem (i.e. a strategy for solving the problem) as an object, and perhaps classes of solutions as classes (I'm not entirely sure). It seems like a good idea. Perhaps I should read a book about design patterns.

Issue 4, Hmm, if you purposefully want the master class to be treated differently than the subclass, I would say that you are negating one of the benefits of subclasses (and making your code harder to read). Perhaps you are better off making them separate classes that implement a common interface? Or making the master class virtual and have only subclasses?

Bildstein: It warrents attention, for sure. It's very inelegant. Again, when I get time, I'll look for a more OO way of doing it. In truth, I can't even remember the details of why I did it or where it was in the code.

It is very impressive that you are so open to review/criticism - maybe a habit learned from Go? I should add this to Sebastian/All I need to know I learned from Go.

Bildstein: Thanks ;) But I think it's almost impossible to distinguish between things that you learned from Go and things that you already knew, that gave you a predisposition towards learning Go. On this issue, I would say that there probably is a connection, but I have no idea which came first. My first thought, for what it's worth, was that it's only in the past two months that I've had stronger players around who could teach me anything. Before that, I was living in Tasmania, where the only people I played Go with were nameless, faceless people who didn't speak English, on IGS (and a few who did speak English on Dragon, most notably Wegobad).

This is a copy of the living page "Free Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Versions

Referenced by
Sebastian/AllINee...


Free Handicap

Path: Handicap · Prev: Josen · Next: RankFirstComments
Keywords: Rules

Free handicap means unrestricted placement of the handicap stones. It is used less commonly than fixed handicap, where players place their handicap stones at the standard fixed hoshi (star-points).

It is sometimes called "Chinese handicap" or "French handicap" (even though few French players play this way).

AGA rules, Ing rules and New Zealand rules allow free placement of handicap stones.

On KGS the implementation of Chinese rules as well as New Zealand rules allow for free handicap placement wheras fixed handicap is used for AGA rules.

Advantages

  • Refreshing
  • Other joseki
  • Extra challenge for White
  • Black makes a plan at move 0

Drawback

The usual placement of the handicap stones, on the hoshi points, drives the Black player to the concept of thickness and influence. This concept is less instinctive than the concept of territory. Free placement allows Black to stick with territorial thinking, but he can also make an even more influence-oriented placement, like a diamond in the center, or two Great Walls.

Example of an eight-stone handicap game with free placement

Black makes four shimaris.

Actually, as far as I know, the 'French handicap' is because the FFG uses (at least partially) Ing rules. However, the average French player doesn't know about it and still places his stones on the hoshi points.

Correction : the French Federation rules are the same as AGA rules, not Ing rules.

I thought French handicap did indeed involve free placement of the handicap stones, but you had to toss them on the goban and place them where they landed. This may be just another Belgian legend though... --Stefan

Ah ah! I knew that one, Stefan! But: as far as I know the free placement of handicap stones was called in my heyday the "Chinese" handicap! How come it has now become the French one??!? --Flux

I'm french, and when I learn the rules, I was told I could place my handicap stones where I would like to. But I never dare to do it during a tournement :) --Thorn

Though it uses Japanese rules, DGS also allows free handicap placement--in fact, EVERY game with a handicap is a free-handicap game. However, it seems that many players find it courteous to place their handicap stones on starpoints.

Quicksilvre

Unless (nowadays at least) you flag the option "Standard placement". --Hman?

"So strike a blow for freedom in _your_ club room! "Free the Handicap 9!!"" -- Roy Langston

So I wonder what the optimum placement for n stones is? For nine, I would choose:

Balancing territory & influence?

Pashley

The Wall

A wall plus corners

Hicham: I often play with chinese rules on KGS and they allow free Handicap. With nine stones I would choose this. very territorial, but you just have to keep your center stone alive. and play calm.

Territorial Approach

Alex: Here's something I might suggest to kyus if they were offered 9 stones with free placement. I think it would be too tempting for White to play wedges on both empty sides as in the diagram, but that just makes it easy for Black to reinforce further. In both diagrams, Black is prepared to sacrifice the marked stone if necessary.

Alex's suggestion

If White chooses the other wedge

Bob McGuigan: I don't know whether it has been discussed elsewhere on SL but Pashley's question made me realize that probably different placements of handicap stones have different overall value in some abstract sense of perfect value. Perhaps with perfect play in a 9-stone game (standard placement) black would win by 120 points. With a different placement maybe black could win by more. Of course one's temperament would make different placements more or less effective, too.

Andrew Grant: It's worth pointing out that if you are going to use the handicap system to define differences in grade, you should stick with the traditional pattern. Free handicaps give Black a larger advantage than the difference in grade warrants. It should also be remembered that a handicap is not there to give Black an easy game, but to give White an equally hard game. Some of the patterns suggested above make it almost impossible for White if she's only 9 grades stronger than Black.

Bill: I had some experience giving large free handicaps in the '70s. To my surprise, I did not find that free placement gave Black a perceptible advantage, even when the original placement looked as if it did.

Andrew Grant: Well, that may be true, but there's another advantage of the traditional handicap placement; it forces Black to learn how to play for influence. I suspect that, left to their own devices, weak players would place their handicap stones on the third line, go for territory, and never dare to try anything as counter-intuitive (to a beginner) as playing for central influence.

Pashley Yes, but I suspect that a weak player doing that would be likely to have White hand him a rather painful and very clear lesson on central influence.

Tomas: Do the rulesets that allow free handicap placement, specify when the clock should be started? It feels more consistent to start black's clock before the handicap-stones are placed but i can't find any official rules for this. Can anybody say how this usually done?

Andrew Grant: The use of the clock in tournaments is not properly the business of the rules. Such things (like time limits and byoyomi settings) come more under the heading of conditions of play and are decided by the tournament organiser.

Having said that, since free handicap requires Black to use some judgement in placing his stones, I would say the initial placement of the handicap is no different from any other move and therefore should be done with the clock running.

Path: Handicap · Prev: Josen · Next: RankFirstComments
This is a copy of the living page "Free Handicap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FrenchHandicap

Paths
Handicap

Referenced by
RulesOfGo
ChineseRules
AGARules
HandicapPlacement
KGSWishlist/GameH...
LargeHandicapGame...
PlayGoInDifferent...
GoWithAdvantageAn...
BQM166
HandicapPlacement...
KGSWishlistGameSe...

Homepages
Flower
HuOfKGS
Miz


free teire if even dame

The 'Free Teire if even Dame' phenomenon only affects Area Scoring rulesets. The phenomenon itself is best explained by quoting Ikeda Toshio whose explanation is most concise:

Quotation ('they' denotes common area scoring rulesets in below paragraph):

  • "...and they are logically complete, but they suffer from a reinforcement problem: when there are an even number of neutral points a player can reinforce an uncertain position blindly without losing anything, which makes the game less interesting. It was also stated that this problem can be solved by deducting half a point from Black's score and adding half a point to White's score when Black makes the last competitive move..." -- Ikeda Toshio, [ext] On the Rules of Go, [ext] Section 4.1

Thus we have the following opportunities for more interesting play:

  • apply Ikeda Area Scoring III Rule 7 (see Ikeda's Rule)
  • play Go using a Button (see Button Go)

click here for the full example

Diagram 3-7, [ext] Section 3.5 "The disadvantage of Area Rules", [ext] On the Rules of Go, Ikeda Toshio

"..The problem arises in positions like Dia. 3-7. Only neutral points are left, the number of neutral points is even, the black group at the bottom has lost its outside liberties, and the safety of this group is uncertain. Suppose it is Black's turn. Even if Black plays 'a' to remove the danger, he can still get one of the two neutral points. Under area rules, that is, he can make a free reinforcing move at 'a.' He does not need to verify whether it is actually necessary...", Ikeda Toshio

See also:

  • Granularity
  • /Counter Argument

/discussion

This is a copy of the living page "free teire if even dame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
CounterArgument
discussion

Referenced by
IkedasRule
FreeTeireIfEvenDa...
IkedasRule/wme
Flower/preferences


FreeGo/Versions

Sub-page of FreeGo

Please note: This page is written in the present tense even though the later versions are not yet complete.

Forgive the format of this page. It should probably be a bit better organised, for example in a hierarchical form, but this should do for now.

0.0.1

The user can place stones of a single colour on the board.

0.0.2

Stones are not allowed to overlap each other.

0.0.3

The user can select any of three colours for stones to be placed. The colours are Black, White and ghost. Ghost stones represent purely hypothetical stones, which are useful as placeholders for eyes, etc.

0.1.0

The user can remove stones.

This version represents a virtual Go board. Stones can be placed but can not overlap, absolutely no rules are enforced, and no calculations are done for you. It is sort of possible to have a game, but only as much as in real life. For example, you would still ahve to argue about whether or not two stones are connected.

0.1.1

There is a new way to place stones - it is now possible for the user to select a stone and place their next stone touching the selected stone. To do this, the user will select this option, then select the stone they want the next stone to touch, then click in some open space. The next stone will be placed touching the first, but as close as possible to the point they clicked. If the position that is calculated is not a valid position for another stone, no stone will be placed.

0.1.2

The user can now place a stone touching two other stones. This is done in exactly the same way as in version 0.1.1: the user selects this option, selects the two stones, and clicks in the general direction they want the stone to be placed, and the next stone will be placed touching the two selected stones, and as close as possible to the point that was clicked (or not at all, if the calculated position is not valid).

0.1.3

Similarly to the above sub-versions, the user can place a stone touching an edge.

0.1.4

Similarly to the above sub-versions, the user can place a stone touching two edges (i.e. in a corner).

0.1.5

Similarly to the above sub-versions, the user can place a stone touching a stone and an edge.

0.1.6

When a stone is placed touching another stone of the same colour, they will be connected, and this will be represented graphically by a line between their centers.

0.2.0

When the user selects a particular option for how to place the next stone (stand-alone, stone, two stones, edge, two edges, edge and stone), if it turns out that another stone or an edge is in the way of placing the next stone in the calculated position, another option for placing a stone will automatically be selected and used, that includes the new stone or edge.

For example, if the user selects the option of placing a stone touching another stone, but the position they are going to place their next stone is would be overlapping another stone, then the system will place their stone as though they had selected the "place a stone touching two other stones" option and had selected their original stone and the new stone (that caused the problem) as their "two other stones".

At this point, it should be possible for two people to play against each other, using the software as a virtual goban. However, they are still responsible for enforcing the rules, just like in a real-life game (they have to remove stones by hand, the have to remember to alternate play).

0.3.0

Two users on separate computers, both running the software, can connect to each other through the internet (TCP/IP). They will both be in control of the same game. I.e. they can both do what they could do if they weren't connected, but any stone they place or remove in their instance of the software will also be placed or removed in their friend's instance of the software.

0.3.1

When the user removes a stone, all stones connected to it will also be removed.

0.3.2

Turns alternate automatically. Users can still place as many ghost stones as they like, but it is only possible to place Black stones during Black's turn, and similarly for White.

0.3.3

Stones die automatically, when there is not space for another stone touching them. This is probably really hard to implement, so I might change is slight to something like this: You have to have at least one ghost stone touching each Black or White stone on the board (at the end of your turn), or else the group will die and be removed.

0.3.4

Stones can not be removed except through capture.

0.3.5

The number of captured stones is recorded and displayed. (It didn't make sense to do this until now, because stones could be removed at will.)

0.3.6

The rule of ko is enforced. See GoOnABoardWithoutLines for a definition of the rule of ko in no-lines go.

0.4.0

Each player can only play when it is his/her turn (in internet play).

0.4.1

The game can be saved to a file.

0.5.0

The game can be loaded.

This is a copy of the living page "FreeGo/Versions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
FreeGo


FreeTeireIfEvenDame/Counter Argument

Sub-page of FreeTeireIfEvenDame

Free reinforcement is often stated as a problem with area scoring. This page shows that unnecessary reinforcement is just as often more costly (loses more points) under area scoring compared with territory scoring as when it is less costly. When it is less costly, it is in fact "free" (loses no points) as the main page shows. Perhaps this is the important distinction.

Reinforcement refers to a player playing inside his own territory, perhaps to protect a cut which could lead to death or perhaps to prevent posible seki. Suppose that there are only dame left and the reinforcement is actually unnecessary. Under territory scoring the reinforcement always loses the player one point. Under area scoring the play either loses the player two points if there were an odd number of dame, or no points (is free) if there are en even number of dame. Because of the coarse granularity of area scoring, the average loss of one point is "rounded" sometimes to two points and sometimes to no points.

That reinforcement is sometimes free has been described by Ikeda Toshio as a problem of area scoring making the game [ext] "less interesting", presumably because of situations like the following.

exciting territory

No prisoners not shown; half a point komi. Here there are no dame (even number). Black isn't sure whether he needs to play again to make his group safe. Under territory scoring, Black will lose by a half point if he makes the unnecessary reinforcement. He will make a half point win if he doesn't play and is, in fact, alive. How exciting! Under area scoring, Black can reinforce "for free" and wins without needing to consider whether the play is necessary or not. How boring. Here, territory scoring is interesting because Black must decide whether the reinforcement is necessary.

However, consider the following example.

exciting area

Here there is one dame (odd number). Under territory scoring, White can make the unnecessary reinforcement and win by half a point anyway. How boring. Under area scoring, if White reinforces she loses the dame and the game. If she instead takes the dame, she can win but only if her group is actually alive. How exciting! Here, area scoring is interesting because White must decide whether the reinforcement is necessary.

The argument is that although a player can sometimes reinforce for free with area scoring, it is not important. Because he can reinforce at less cost than in territory scoring does make a difference. Equally though, sometimes it costs more.

Practically-speaking, in the second example White must actually count the score to find out if he can afford to make a perhaps-unnecessary reinforcement. In the first example, Black does not need to count.

"free" bad play

This example shows that "bad" plays can still be free in button go (or equivalently, territory scoring). Black can play the dame first and get the best result, even though its miai value is less than either of the 1-2 points. With five buttons ranging in value from 1/4 to 5/4 points, this is not the case. In fact, no matter how many 1-point and 3/2-point plays (like in the diagram) are left, the wrong play will never be "free" using these five buttons. Therefore, if the free teire effect as described above really is a downside of area scoring, then because the finer-grained button go also has a similar effect which the five-button go just described doesn't, it can be seen that it is just a special case of the granularity effect.

-- The Count

Bill: First, the above ignores the fact that a and b are exact miai, canceling each other out. In this case we cannot call c a bad play by either area or territory scoring. Second, there is a conceptual difference between button go and multiple button go. Button go is a form of go that bridges territory and area scoring. Multiple button go, also known as environmental go, token go, or coupon go, is a form of go that reduces the effect of tedomari within the range of the sizes of the buttons. Play c is smaller than a button of size 5/4, and it is never better to play c before that sized button. The existence of smaller buttons has nothing to do with that. The granularity effect, as here defined, has only to do with the difference between area and territory scoring. Multiple button go with buttons of size greater than 1 has other effects than just reducing the gap between area results.

White to play

The Count: Are we saying that d is not a "bad" play by plain area scoring because the remaining points are miai? But if we don't like it when unnecessary reinforcement is free, isn't that because it's a bad play? Hence, if unnecessary reinforcement is considered a free bad play that area scoring exhibits, then playing c above should be considered an example of a free bad play that territory scoring exhibits.

Bill: A play at d is bad under territory scoring, not under area scoring. Similarly, unnecessary reinforcement is bad under territory scoring, not under area scoring. One virtue of territory scoring is that there are more bad plays.

This is a copy of the living page "FreeTeireIfEvenDame/Counter Argument" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
discussion

Referenced by
FreeTeireIfEvenDame


FreeTeireIfEvenDame/discussion

Sub-page of FreeTeireIfEvenDame

Flower: (replying to the 'not consider it a problem' entry) Aye I assume that mayhap the word 'problem' should be removed as it has acquired a negative touch in contemporary language use. Yet still the list was about solving the issue desribed by Ikeda Toshio. By not considering it a problem the issue is not solved but rather the need to solve it becomes obsolete :) thus I will move your suggestion in front of the list to denote a informal 'either or' choice. (Or we could include it in the list but not call it 'how to solve it' :)

Flower: Aside from that, what has Granularity to do with free mending in the case of even amount of dame? Ikeda Toshio did not consider the minimum scoring difference at all. That the granularity gets finer is more of a interesting side effect. Furthermore I am kind of missing the explanation of how 'Granularity' and 'not considering it a problem' are connected. In the Granularity article you primarily mention that Button Go can solve granularity problem. Thus I rather see it as indirect link to a solution using Button Go (which was already included in the list :)

The Count: I do think the mending issue is really a specific case of granularity. For the link to be valid, the granularity page should show this. I'll do that, then maybe add a link in again if it seems appropriate... Oh, the link is still there. Okay, well, if you're not convinced it's relevant, feel free to take it out later.

flower: Thanks for thinking about adding a new section to granularity regarding this 'issue' :) (Say what do people nowadays consider positive? (challenge/opportunity) instead of (problem/issue)? I mainly see it as manifestation of [ext] the Euphemism Treadmill. Though now that I think of it I could get friends with 'opportunity'... "Ikeda's rule as a opportunity for more interesting play"... yes I like the sound of it :)) Anyways I am looking forward to see the 'special case of granularity explained' :D Have a nice day!

The Count: Nice link, very interesting! Well, as it turned out, the core of my argument against free reinforcement wasn't really granularity as I promised, though it does come into it. Anyway, I think you will agree that it is a fallacy that territory scoring is better because of anything to do with reinforcement specifically. I think unfortunately there will be no problem solutions nor opportunities to speak of :(

flower: Thanks, *smile*. 'Better than Area scoring due to reinforcement issues'. Well to my mind the unintuitiveness of counting prisoners and spaces, as well as the ambiguity of life and death-scoring, as well as the unecessary complexity of the rules make the typical Japanese territory rules a 'no-go' for myself. Yet I prefer the added 'judgement call' that one must make if Ikeda's Rule (or Button Go) is used. Otherwise if there are a even amount of dame I can just reinforce a certain point without reading the situation. (no thought, no skill) With Ikeda's rule you will loose 1 point moku if you decide to to reinforce so you need to read the situation in order to see if it is truly necessary (more thinking, more skill). Perhaps I should add one of the diagrams Ikeda created to illustrate into SL :) Anyways thanks for your constructive comments :)

The Count: What the second example on granularity shows, is that with territory scoring and odd dame, you can "reinforce a certain point without reading the situation (no thought, no skill)." Yes, you lose a point, but if that doesn't lose the match is doesn't matter. With area scoring you would lose two points which might lose the match, and then you would have to "read the situation in order to see if it is truly necessary (more thinking, more skill)." It's exactly the same situation in reverse.

Bill: Well, in the example given, White can see that he will lose by area scoring if he does not play the dame. White does not really have to read the situation out to see if a reinforcment is necessary.

The Count: You cannot reinforce in both examples. The point is that they are the same. Yes, you don't really need to read the situation if you don't mind losing by the whole board, but the comment is just as valid in both examples. I was just mirroring Flower's argument for the odd dame example.

Flower: I would assume that this might be as competetive play ceases earlier with territory scoring than with area scoring. Anyways the issue at hand is not Territory vs. Area Scoring. It is rather how can we improve area scoring. One could interpet Mr. Ikeda's writing in such a way that he indirectly implies that the evolution of Area Scoring scoring went from Area Type I rulesets (Stone Scoring) to Area Type II rulesets (AGA, NZ) to Area Type III Rulesets (his own A3 ruleset, Type AII rulesets modified by Ikeda's Rule or Button go). With a such improved ruleset any gote move that does not grab yourself a dame and will be punished no matter the parity of the dame. (I assume of course competetive play is not yet over but near the end (dame>0, dame are the biggest moves left)

The Count: If we only consider adding a button, the issue is territory vs. area scoring. Regardless, I am specifically saying that free reinforcement is not a reason why the button would improve area scoring. Yes, you can make unnecessary plays for free, but I think this is irrelevant. I think the only relevance is that they are at a different cost. And what my examples show, is that this is sometimes in favour of territory scoring and sometimes in favour of area scoring. I'm guessing this is the only issue that there is any debate about. As far as I can see, the only difference, is that you don't even need to count the score to make a reinforcement with even dame under area scoring. I believe this point is far too insignificant to be relevant though.

Flower: Then do it for the little ones sake! (little changes in komi that is ;-) with an Area type III ruleset it becomes likely that the nearest score difference is only 1. (and thus makes komi steps of 1 useful for area scoring). Anyways you would be correct to say that the results are not too significant. After all it is only '1' point that gets awarded. And while it is indeed just a matter of changing values for different moves I do certainly prefer a ruleset that will award the best possible move with more points than an suboptimal one. That in other cases the punishment is not 'as harsh' would not bother me as long as there is a punishement.

This is a copy of the living page "FreeTeireIfEvenDame/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CounterArgument

Referenced by
FreeTeireIfEvenDame


French Go Stage

Keywords: Culture & History, Clubs & Places

Information on French Go Stage 2006.

The French Go Stage is a two-week event held every summer in France. I attended the 2003 Stage and will try to give you an idea of what it's like.

Many people I spoke to commented on the fact that the Stage is a really unique event. Nowhere in the world will you find an event quite like this. Despite the organised activities concerning Go, the stage is more like a 2-week long party, the thousands of Go games that are played are just part of the fun.

The stage has been running for a really long time. It is attended by people from all around France and a handful of foreigners. There were roughly 200 people there each week. Perhaps about 300 people visited the town at one point or another.

The stage was held in a tiny town called Belmont sur Rance in the South of France. This region is really something to behold, it is populated by hundreds of tiny tiny villages which transport you several hundred years into the past.

It takes place in a kind of "holiday camp" which consists of a few buildings with rooms for accomodation, a dining hall and a bar/common room.

During this time of the year the weather is really hot with little or no rain and bright sunshine everyday. Consequently most activities take place outside under the trees or on the patio.

Teachers

Among the teachers present were GuoJuan, Fan Hui, Dai Junfu, Pierre Audouard, Mero Csaba, Farid ben Malek, Weidong Xie, Jean-François Séailles, Denis Feldmann, Toru Imamura and Noguchi Motoki.

Organized Events

Tournament

A tournament runs for both weeks, these are "serious" games and you generally play one per day. Over the course of the stage I played about 10 tournament games.

Ateliers

These are study sessions where a group of players of similar strength discuss their games with a teacher.

Simultanees

Every day simultaneous games are organised against strong players (usually 4d and up). They are usually played against 2-6 weaker players.

Pair Go

Pair Go (one male player, one female player) is relatively new to me. Prior to the stage I had never really met many female Go players, but in France there are many female players and also many strong female players!

A Pair Go tournament was run for both weeks. The games are great for players and spectators alike. They were played with 30 minutes main time to keep them short.

Other Activities

Petanque

This was the first time I came in contact with Petanque. It seems to be something of a national sport in the region (or in France?) and many, many games were played. It's a team sport, with three players per team. Each player starts with two metal balls (weighing about half a kilogram) and the aim is to throw these balls so that they land as close as possible to the goal.

Play alternates whenever one team surpasses the other team by being closer than any previous attempts. Points are scored for each ball that is closer than any of the other teams attempts.

The game is fascinating because it combines skill, chance, teamwork and strategy. It is enjoyable as a beginner or expert and many ad-hoc teams were formed for games.

Petanque also comes with a dual sport: Petanque kibbitzing.

I don't think a single game was played that didn't have its share of kibbitzing from the sidelines.

Loups-garous

This is an interesting game that was also new to me. The game is played by several players (we often had 15 or more) who are divided into peasants and werewolves in a small village. Nobody knows who the werewolves are, but every night the werewolves kill a villager and that player is removed from the game. Play is controlled by a game coordinator who instructs the various players to sleep or wake up (close their eyes) and who informs the village of the night's events (i.e. who died!).

The villagers collectively decide to kill one of their own every day in the hope of killing a werewolf. The werewolves have to avoid being detected and the villagers have to use all their information to make sensible decisions about who to terminate.

Sometimes the werewolves (or a single werewolf) win the game by killing all the villagers, sometimes the villagers kill all the werewolves.

Phantom Go

I really loved this game. It is played on 9x9 boards and is somewhat similar to a game of battleships.

Unlike normal Go, you don't see where your opponents moves are played and you have to "play in the dark". Each move is a normal move as well as a probe to detect enemy stones.

Three boards are required for each game. The two players each have a board and sit with their backs to each other. A game coordinator is required to communicate between the two players and keep track of the "real game".

Each player takes turns to play a move, the game coordinator will tell him if it is an illegal move (another stone present or a "dead spot") or whether he captured some stones with this move. The coordinator tells each player how many illegal moves or "probes" were made by the other player.

The Phantom Go strategies are very interesting because they are so different from real Go. Knowing when to pass is also quite difficult!

The final game of the tournament was great fun, because spectators can see the real game unfolding and are also aware of how much information each player has gathered.

Psi-Go

I didn't play Psi-Go but it looks interesting. Whenever you make a move, your opponent is allowed to refuse your move, but if they do so they are forced to accept your next (alternate) move.

This adds a whole new dimension to the game and introduces all sorts of surprising ko-like situations and strange sekis that are inconceivable in normal Go.

Atmosphere

As I mentioned before, the stage has a very festive, holiday atmosphere. Every night there is music, dancing and socializing around the bar. In fact, most nights see many people staying up into the early hours, playing Go and having fun.

I must say that for a rabid anti-smoker like myself the environment was a bit difficult because almost everybody here smokes.

Some days we made trips to a nearby waterfall in the river (it's a 15 minute walk) and enjoyed swimming in the pool there. There is also a swimming pool at the resort, but it's only for children and my attempts at swimming in 60 cm of water were quite frustrating.

Link

[ext] Stage web site (A beautifull site by the way, with lots of nice pictures and drawings.)

John Leuner August 2003

DJ: I strongly, warmly recommend this workshop to all players wanting to improve, without regards to their level!

I took part in the 1984 stage (French) in Lumbin, near Grenoble. I went in as a 9k and after two weeks I left as 7k. (I was 31, then. Not really a youngster.) And I mean real 7k.

Teaching at the highest level was assured by Nakayama Noriyuki, helped by André Moussa 5D and Denis Feldmann (then) 2D. But any player stronger than you would have been your teacher! Really a friendly environment: but we were around 40-50 people then.

Side activities included pétanque, volleyball, backgammon, bathing in a sort of swimming pool, drinking pastis and perroquet and having a general good time. I made oh so many friends.

Good 'ol times, really!

People who've been there

2003

  • Louis Meckes J'y étais :-)
  • John Leuner
  • Tim I'm the guy with the blue t-shirt standing on the right of the Pétanque picture.

2004

  • Joemac

This is a copy of the living page "French Go Stage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FrenchSummerGoCamp

Sub-pages
Year2006

Referenced by
GoPlacesInEurope
EuropeanGoWorksho...
July2003
SaijoMasataka

Homepages
JohnLeuner


French Go Stage / Year 2006

Sub-page of FrenchGoStage

2006 - French Go Summer Camp

The "Stage de Go" (French Go Summer Camp) will take place in the south of France, from July 8 to July 22, 2006. The village Belmont sur Rance is located within the natural reserve of the Grands Causses, in the heart of the country Roquefort.

Teaching of the "Stage de Go" is for adult and Youth.

This years teachers are :

- Saijo Masataka 8p (Only the second week, adult)

- Guo Juan 5p (Adult and Youth intensive training, English, Chinese)

- Catalin Taranu 5p (Adult, English, Romanian, Japanese)

- Fan Hui 2p (In charge ot the Youth intensive training, French, Chinese)

- Noguch Motoki 7d (In charge of the Adult intensive training, French, English, Japanese)

- Csaba Mero 6d (Adult intensive training, English)

- Jean-François Séailles 6d (Adult, French)

- Miyakawa Wataru 6d (Adult intensive training, French, Japanese)

- Farid Ben Malek 5d (Adult, French, English)

- Xie Weidong 5d (Adult intensive training, French, Chinese)

- Toru Imamura 5d (Adult, French, English, Japanese)

- Frédéric Donzet 5d (Adult, French, English)

- Marie-Claire Chaîne 2d (Youth intensive training, French)

- Antoine Fenech 5d (Youth intensive training, French, English)

- Vivien Neyroud 3d (Youth intensive training, French)

- Pierre Audouard 5d (Director of teaching, Youth intensive training, French, English)

For more information see : [ext] http://stages.jeudego.org/

Hope to see you soon at "Le stage de Go" :-)

Pierre AUDOUARD Director of teaching 2006-05-14

This is a copy of the living page "French Go Stage / Year 2006" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FrenchGoStage


French Handicap

PageType: Alias Keywords: Rules

FreeHandicap

This is a copy of the living page "French Handicap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM166


French language pages

Pages in French:

  • Tournoi de Nantes / Year 2006

There is also a French go wiki, [ext] L'EncyGoPédie

See also:

  • Languages

This is a copy of the living page "French language pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Languages


French Rules

PageType: HomePage Difficulty: Introductory Keywords: Rules

The rules of the Fédération Française de Go are essentially the same as the AGA rules, although formulated differently.

The text of the rules (in French) can be found at [ext] http://jeudego.org/regles/reg_set.htm

This is a copy of the living page "French Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo
AGARules
OddEyedSeki
EquivalenceScoring
SuperpowerGo


French Summer Go Camp

PageType: Alias

FrenchGoStage

This is a copy of the living page "French Summer Go Camp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
July2003
SaijoMasataka


freudgo

PageType: HomePage

Jeffrey Rainy, a 6 kyu player from Montréal, Canada.

I'm currently doing a master thesis at Université de Montréal, in computer science, on a predictor of "probably good moves" for the game of Go. The project uses neural networks and high-level information about the position such as eyes and influence.

This is a copy of the living page "freudgo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McgillUniversityG...


Fried Ducky

PageType: Alias

Derek83

This is a copy of the living page "Fried Ducky" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Derek83


Friendly Clan

Keywords: Online Go

Current members:

  • digikid
  • MuadDib
  • justwatch
  • murugandi
  • squiggle?
  • km? also known as itty,varan and lapulapu^^
  • assasin also known as sandan<her primary id>
  • Kyoshirou
  • sinalvein
  • babu?
  • konsuji?
  • holyplayer?
  • idefix
  • mari?
  • whiteharu
  • cupu

where is sandan?? she's supposed to be a member too! she invited me!

Hi,of course sandan is there,but instead of placing "sandan" which can't be edited,she preferred assasin "*assasin also known as sandan<her primary id>"

that's it,isn't it?

Thanks for reminding

Dk

Anyway,for those who still wants to be members in this clansince it's been dead for few months,bcoz of me,doh,now I've been very active in kgs?,you can add the tag ( :~>^^<~*FC*~>^^<~: ) in your profile ^^ thanks :D

dk

This is a copy of the living page "Friendly Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


Friendly Rengo 2005

Keywords: Ongoing game

hotcoffee: Players feel free to add your name and add a move.

 Black: hotcoffee, jwaytogo, IanDavis, invisigoth, JM, Dieter, dnerra, revo, GoJaC
 White: QWerner, Alex, Jared, Shaydwyrm, Mef, Hicham, kokiri, DJ, unkx80

 komi 6.5, japanese rules.

Captures: 0 White, 0 Black

Moves 81-90

81: jwaytogo: go with the flow...

82: kokiri: keep on trucking

83: IanDavis: avoiding the atari

84: Alex: I think we're thick enough to tenuki. Furthermore, I'm still not willing to give up hope of an attack around here.

85: jwaytogo: Let's have the cake and eat it too!

Moves 71-80

jwaytogo: Created a new board, same as usual. Maybe I will play a move, but will need to think some more.

71: jwaytogo: Ok, played the simple solution.

72: QWerner: May be also the simple solution.

73 : IanDavis yay good shape

74: DJ: Uhm... better get the head in the open (sort of...)
Ehm, QWerner, have you considered whether the directions of your atari's (or the atari's themselves) are going to hurt some other of your groups? ;-)

Well, I want to save our territory on the top. But, you are right, so I have something to think. So (thx) seems you have to fix my 16 k misstakes :o)QWerner

75: Dieter: accepting fourth line territory

76: Alex: It's slightly tricky reading, but I believe this connects our groups and also prevents much more intrusion into our territory.

77: IanDavis: Possibly a dubious way to settle the corner

78: kokiri - trying to minimise loss

79: HolIgor: Just to keep the game going.

80: Alex: Also trying to keep the game going.

Moves 61-70

61. jwaytogo: Our opponents are looking thin. Time to cash in...

62: Alex: This seems to fix our cutting points and shouldn't be too bad for our shape if we answer kikashi skilfully. I know I'm not supposed to play two moves in a row, but I'm trying to keep the game moving.

jwaytogo: Cannot fault you for wanting to keep the game going, I have been playing the first move of most boards just to do so. =)

63: Ian: i like this sort of connecty move

64 ( W4): DJ: Leave for the time being the kikashi stone as aji and inject some substance in our center. It's a move I've been wanting to play for some time...

65: Dieter

66: Alex: I'm a bit concerned about the health of this group. This should keep it nice and safe, and is not small in terms of territory. As usual, I also have some ulterior motives.

67: jwaytogo: Here goes...

68:kokiri - reading is for the weak...

69: Dieter

70: Alex: Whatever happens next, I don't think we can afford to let Black play here.

Moves 51-60

51. jwaytogo: I see this as a good "turn" of events.

52. QWerner: Time for double hane

53. Ian: kikashi hour

54. Alex: I think the 52-53 exchange was a mistake for us. I'd like our position better if we still had the option of the other atari. Either way, I think we still need this connection. Letting Black get the double atari and trying to squeeze is not likely to turn out well for us.

55.Dieter: No leverage

56: kokiri: no idea what dieter's talking about, but things have turned nasty in the centre

57. IanDavis: I have a feeling this may be weak, but weakness is why I played it

58 ( W8) DJ: Uhm, White lost something on this side, and two keima jumps make me uneasy... Let's reinforce, slow as it is!

59: Dieter

60: Alex: I'm not too happy with how things are going, but I'm not going to give up on getting some sort of splitting attack yet. There's also some defensive value to this.

Moves 41-50

41: GoJaC Feigning self-confidence, start running.
Alex: When you play move 41, 51, 61, etc., you're supposed to start a new diagram. I've done it for you.
GoJaC Ah, now I understand. So in a way you play on "two boards" at the same time. (I thought new board was created on move 40.) Alex: Yes. The top board is to show the current move only. The boards below are kept (and a new board created every 10 moves) to keep a record of the game for discussion later.

42: unkx80: Block.

43: Dieter: Speed

44. QWerner: Light for territory

45. IanDavis: Might as well mix it up

46: Alex: Don't see any way to dodge, so I think there's no choice.

47: jwaytogo: Cut first, think later. Very sage advice.

48: unkx80: Atari first, think later. Also very sage advice.

49: GoJaC: Let's not grant white a ponnuki...

50: Alex: Looks forced to me.

Moves 31-40

31: jwaytogo - trying to kill multiple white birds with one black stone...

32: Mef: Trying to settle white, hoping this is the right way...

33: Dieter

34: Shaydwyrm

35: hotcoffee: Would not like to have to explain to my (hypothetical) sensei why I didn't automatically connect against this cut.

36: Alex: Would prefer not to get sealed into the corner in sente.

37: IanDavis: reduction or death

38: i was trying not to play 38, 'cos i have no idea what to do. Mistake ahoy! kokiri
QWerner: I was thinking about move 38. My choice would have been W K8. Can some one give me his thoughts about this move?

39: Definding the reduction stone, now that White stretches his sphere of influence, including a miai argument.

40: Alex: I'd really like to make Black heavy before attacking, but it's hard to decide which side to peep from and anyway, Black might not have to connect solidly. Therefore, I'm going to cap first and leave chances for kikashi later.

Moves 21-30

21: hotcoffee - trying to keep cool surrounded by dan players, second guessing myself a lot... intuition suggests the knight's move strikes the right balance here.

22: Alex - Seems like a useful kikashi on the road to light shape.

23: dnerra - connecting against peeps is one of the strong points in my game.

24: looks like a point worth having kokiri

25: No idea where to play really IanDavis

hotcoffee - I'm glad it's not just me who couldn't find a move. My best guess was the hoshi adjacent to your move, but i frequently err towards influence at the moment.
DJ: My 2k mind would prefer to play B5 (move 25) in the other direction; then I would have difficulties in deciding among a pincer (points x), an extension (points y) and a shimari (points W6 and z). I was grateful that the white team could play W6...
Could a stronger player please comment?
unkx80: I would think that 25 is in the wrong direction. Had 25 been played in the other direction, then White would have to worry even about the base of the stones in the upper left corner. When I meant I don't know what is the best play for 26, I meant I do not really know whether a move around a is better or another kind of corner approach is better. However, definitely the direction is in the upper side. Since I assess the situation to be unfavourable for White, I decided on the more aggressive 26.

26: unkx80: Me too have no idea what is the best play.

27: revo: Taking the corner or attacking the 4 white stones in the lower left. White decides (I think...)

28: Alex: 27 feels like the wrong direction to me, so I'll tenuki. I think the top right is more urgent. However, I want a moyo, not the corner, so I won't make a double approach. This move feels good to me.

29: hotcoffee: There is great danger on the board, so the wrong move here could spell disaster - however black cannot risk another corner approach, possibly killing the hoshi, and certainly splitting it from 25. This move simply screamed at me to be played.

30: Alex: I didn't want to play two moves in a row for White, because it's kind of against the spirit of rengo, but it appears that no one else will and I don't want the game to die out. I think this, or one line below is pretty much the only move.

Moves 11 to 20

11: hotcoffee - i thought black might want a stone on the third line...

12: QWerner some influence on the upper side may be not bad

13: dieter: joining Black, who are shorter on dan grades.

14: Hicham: Playing the natural move

15: Ian?: giving us a better chance for 5 in a row

16: kokiri: let's mix things up a bit
DJ: If you really wanted to stir up things perhaps you should have tried W6 at a... ;-)
k - I thought about it long and hard, you can be sure :p

17: JM: Hane, taking the 3-3.

18: Shaydwyrm: I don't like the looks of the crosscut, so I'll stick to the natural move.

19: dnerra: To huge to be omitted.

20: DJ: Here I come, the Reckless DJ. Thought White has to do something here to contrast both Black's influence and framework...

kiebitzer?: very interesting position now!
...the fingers are itching ...

Moves 1 to 10

1:hotcoffee - hoshi usually isn't bad.

2:QWerner

3:jwaytogo - Two rising stars are better than one.

4:Alex - Territorial openings are common for White in games with komi.

5: IanDavis this one's more popular than the Star Wars Rengo ;-)

6: Jared White is outnumbered 3 to two, both in stones, and players ... I'd better join up and play a stone to even things up.

7: invisigoth - hotcoffee says one space jump is never bad.

8: Shaydwyrm: Can't get sealed in the corner here.

9: JM - Joining in with a joseki jump.

10: Mef: One good jump deserves another.

hotcoffee - I'm baffled by moves 8 and 10, but appreciate that they were made by players more than 10 stones stronger than me. Can anyone explain the reason why the one space jump was the ideal extension here?

Would a two space jump for W8, or for W10 allow black to peep and gain thickness? If W10 was elsewhere (for example, settling W6), would black have an intolerable advantage?

Perhaps a subpage for the discussion of moves 1-10 would be appropriate.

kokiri - locally i think a two space jump for W8 is ok (edit: see the joseki page) but that it would be hard to envisage a situation in which a one point jump with W8 then a two point jump with W10 was the right thing to do. Looking at the bottom right hand corner, it's noty clear to me that getting ahead of black on the left is important, nor can I see an urgent point that would lead me to tenuki at W10. that said, neither looks like the end of the world

hotcoffee - Thanks for the link to the joseki page. My innocent mind had never been exposed to any more joseki than a simple "this is how to deal with a san-san invasion". Nice to see that my intiutive move 11 was well placed, even though it was badly timed by leaving some weakness under the black stones on the left.

This is a copy of the living page "Friendly Rengo 2005" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame

Homepages
Hotcoffee


friends21

PageType: HomePage

I am a kgs player that visits Sensei to correct low kyu's opinions and try to clearify some mystery and rumors of go and go studying

This is a copy of the living page "friends21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:1124


Frisbee Go

A net on the grass and the stones are frisbees, to be thrown from a (little) distance.
At the Tuchola (PL) Go Congress 2004:

(big: [ext] http://matthieu.walraet.net/go/tuchola2004/big/350-5007_IMG.JPG)

and
(small: [ext] http://foto.luftbrandzlung.org/albums/EGC2004-Naoyoyuki_Kai_1/IMG_0009.thumb.jpg)
(big: [ext] http://foto.luftbrandzlung.org/albums/EGC2004-Naoyoyuki_Kai_1/IMG_0009.sized.jpg)

(small: [ext] http://foto.luftbrandzlung.org/albums/EGC2004-Naoyoyuki_Kai/EGC2004-Naoyoyuki_Kai_1.highlight.jpg)
(big: [ext] http://foto.luftbrandzlung.org/albums/EGC2004-Naoyoyuki_Kai_1/IMG_0010.sized.jpg)

This is a copy of the living page "Frisbee Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Frodo

PageType: HomePage

russian player

This is a copy of the living page "Frodo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


frogola

PageType: HomePage

frank brown, an 11k afficionado in seattle wa. home page: [ext] http://www.inwa.net/~frog/

This is a copy of the living page "frogola" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Miniban
KGSWishlist/FileH...


Front Page

Goban (image by Juha Nieminen) Sensei's Library is a collaborative web site about and around the game of Go (also called Igo, Weiqi, and Baduk).

It is a repository, a discussion medium, it is the pot of GO(ld) at the end of the rainbow! SL is whatever you make of it.

What is Go?
Go to the Introduction.
Looking for Go information?
Go to the Reference Section or other Starting Points.
Beginner at Go?
Go to Pages for Beginners or straight to the Beginner Study Section.
Contribute
Anyone (and we mean anyone) can edit pages. There is no requirement to register a username / password. Learn how to use Sensei's Library and try it out in the SandBox.
Lost on Sensei's Library?
If you have any questions, don't hesitate to enter them in the Quick Questions or message board pages.
Quick Search (page titles only). For more advanced searches go to Find Page

Right now Sensei's Library contains 17142 pages.
24 pages edited during the last 24 hours.

This is a copy of the living page "Front Page" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQFormatGuide...
SLTheOriginalPages
DistanceFromFront...
WikiIndexes
MetaDiscussion/SLII
OffTopicPatentDis...
InTheBeginning/Di...
MenchisSiteMap
POVRay
posting:1514
posting:2058
posting:368
posting:370


Frost Dragn

PageType: HomePage

I am a 12 year old go player that has been playing go since I was 8. I will be happy to give a teaching game if I has time so just ask! I will also be very grateful if you are stronger than me and is willing to give a teaching game to me. Thank you!

This is a copy of the living page "Frost Dragn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PeopleOnSenseis

Homepages
Akatsuki1darkkaka...


Frozen Snake

PageType: HomePage Keywords: Opening

Hello my name is Kim and I live in Sweden! I am 19 years old and are an 17k? on KGS ;D not my real rank... I have been playing Go for about 1 week :) and it's really fun :)

Bad Habits

Passive play Cannot read the board well Make weak groups Bad sense for good moves

If anyone wana have a pupil :) plz msg me on FrozenSnak?, yes FrozenSnak? not FrozenSnake at IGS or KGS :)

This is a copy of the living page "Frozen Snake" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheGoban/Members


Frs

PageType: HomePage

Frank

[ext] Germany / [ext] Berlin / 14 kyu

[ext] my [ext] recent changes and interests

  • Guided Tours, Beginner's Guide
  • Fuseki, Funky Chicken Fuseki
  • Yose, Joseki, AttackAndDefence, Mistake
  • DGS Wishlist
  • Go Server: DGS, KGS; GoClient, GNUGo, SGF Organizer, SGF
  • Estimating the score using half counting Example
  • Rating Book for Children
  • Special Go Board

my games

  • [ext] my turn-based Go games at Dragon
  • [ext] my Go games at KGS
  • [ext] my turn-based non-Go games at BrainKing.com
  • Go on a board without lines

home pages

Andrew, Arno, Charles (at [ext] Meatball), confused, Dieter, dnerra, ErikO, ferdi, Hu, Jim Kiraly, Karl, Kris, Michael Goetze, Migeru, Steffen Glueckselig, Pedro, Scartol, Schattenstern, Tim Brent, unkx80

SL internals

  • Current Messages
  • Guinea Pigs Feedback
  • Library Lobby
  • Meta Discussion
  • Coffee Machine

other wikis

  • Tour Bus Stop, [ext] wikipedia.org

my current Go rating at DGS

I invite you to [ext] invite me for a turn-based Go game.
       my current Go rating at Dragon Go Server

my current Go rating at KGS

       my current Go rating at Kiseido Go Server

Frs, I saw you insterted the complete Edward Lasker comment on the CompareGotoChess page. I am looking for the original source of that qoute, and a solid EXACT wording (as exact as a translation can be). I hope you can help, thanks.

This is a copy of the living page "Frs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonGoServer
IGS
DiagonalJump
EloRating
ContinueWhileDoze...
GoServers/Discussion
DGSWishlist
OldMottos
LargeHandicapGame...
DougsGoBlogJune2003
ArtOfWar
Confucius
PlayersAge
BlackSheepRengo2003
13X9Game01
DGSWishlist/imple...
GoDreams
WhyDidYouStartGo
UnderTheStonesFuseki
BQM67

Homepages
KGSPeople


frutis

PageType: HomePage Keywords: Proverb

These are quotes of strong KGS players and professionals. I hope understanding meaning of them will result in reaching shodan quickly :)

Kageyama Toshiro:

“One cannot expect to turn thickness directly into territory. The correct strategy is to have it stare down at the enemy, silent and threatening.”

Dragos Bajenaru:

"An attack is meant to bring you control and points, if you try to kill your chances are slim "

"When you attack, start from far away , prepare your fighting ground"

Shen Jing:

"First question you have to ask yourself before you start an attack is : Where are you going to benefit from this attack?"

Cornel Burzo:

"No need to save all the stones, you're probably not Bruce Willis, he saves everybody :)"

Dango Mouse:

"in go it's usually hard to have everything"

Shygost:

"Don't get surrounded in sente !!!"

Minue622:

"Territory is nothing but side effect of strength of stones"

"Padook is not a game of killing stones, but of efficiency of stones."

"Sacrificing is often better way to fight"

Kajiwara Takeo:

"If play flows smoothly in the correct order and with due regard to prevailing circumstances , then josekis are irrelevant"

"Being insensitive to the direction of play leads to rushing about wildly. And rushing about wildly is how you get hurt"

"That's what fuseki is all about : making moves on the strength of stones already played"

"The important thing in GO is to play with a positive attitude"

"If an attack is going to fail , it is better not to start an attack. Rather, one should hold back and reinforce one's own position"

"One must adopt one's approach to the whole board, that is, sacrifice what should be sacrificed and take what should be taken"

Takagawa Kaku:

"It can never be forgotten that over-concentration of strength is forbidden in fuseki"

Nagahara Yoshiaki:

"A person with panicky temperament will not become a good Go player"

Anonymous:

"ya but ... killing is never a good plan only a decent result :/"

This is a copy of the living page "frutis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Bantari/LinksSL


FSpaladez

PageType: HomePage

Teh Spally. <_<

This is a copy of the living page "FSpaladez" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fu KoBai

Keywords: People

[ext] http://www.nihonkiin.or.jp/player/htm/ki000367.htm Fu Kobai, 富　紅梅, born 1975, professional go player with the Nihon Ki-in. Pupil of Rin Kaiho. Qualified as professional 1-dan in 1999.

This is a copy of the living page "Fu KoBai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RinKaiho


Fu Li

(b. 1974) Chinese amateur 8-dan, and former professional. In 1987, he became a 1-dan professional. In 1988, he joined the National Go Team. In 1993, he departed the National Go Team as a 4-dan professional. Pursuing a different line of work, he graduated from the Computer Accounting Department of Hainan University, China in 1997. In 2002 as an amateur player he won the 24th World Amateur Go Championship, with a clean sweep of victories in all eight games.

This is a copy of the living page "Fu Li" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...


Fu Ling Yu

Path: GoHumour · Prev: FlameWars · Next: FunnyQuotesFromGoServers
Keywords: Humour

- Fu Ling Yu, born 1-4-1998, is a young female Chinese prodigy. At the age of six she has beaten a Japanese pro, Joku Anoda?, visiting a Wei Q'i school in Nang-King in January 2005. The pro was so embarrassed by the defeat that arrangements have been made not to disclose the astonishing feat. However, at her 7th birthday, the girl's parents decided to reveal Fu's amazing victory, in order to raise the interest of foreign scouts. - - Fu's father, a local fishmonger, makes no secret of the Fu's hopes of making a more luxurious living through Ling Yu's extraordinary talents. - - ---- - Her parents also revealed that by the age of 5, she was able to solve the entire Guanzi Pu collection.

Path: GoHumour · Prev: FlameWars · Next: FunnyQuotesFromGoServers
This is a copy of the living page "Fu Ling Yu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Fu ZZ/ Gobans

Path: MakingYourOwnEquipment · Prev: KoshGobans · Next: Halo5/Gobans
Sub-page of FuZZ

Here are a few gobans that I made in 2004. If you are in the area of Montreal and would like to buy one, contact me. The first image is the first goban I made, not for sale :)

1 3/4 inches thick made of walnut. My first attempt to make a go board. I messed up a little, I used the shine instead of the mate varnish.

The next 3 pictures are the ones I am selling. I made them out of Oak, 3/4 inch thick. They are identical (almost because the lines are not perfect, I used an industrial pen - precision marker).

Path: MakingYourOwnEquipment · Prev: KoshGobans · Next: Halo5/Gobans
This is a copy of the living page "Fu ZZ/ Gobans" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Referenced by
MaterialGoban

Homepages
FuZZ


Fuchsnoir

PageType: HomePage

I started Go this year and do hope to get some more time for playing. I got myself an account here, so I can ask questions and having my nick showing up, not just an IP.

More when and if, I find the time.

Real name: Roman Bartnik

2004-10-03 Started playing on KGS again, if only two games. As far as i can see, I will be around 19Kyu. On the 19x19 that is; on a 9x9 it seems to be several stones less. Too timid with the fighting perharps.

2004-10-14 I have now entered the wonderful world of real life tournaments. Or at least I have registered for one, at the local club as a 17 kyu. I will see how I fare.

I think a Jubango could be a nice way to motivate myself into playing more seriously on the server. Is anyone interested?

This is a copy of the living page "Fuchsnoir" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Social
KGSWishlist/GameH...
KGSIssueFischerDi...
KGSWishlist2/Disc...
PalmPilot/Discussion


Fujii Junichi

Keywords: People

Fujii Junichi (died 1945) was the head of the Hiroshima branch of the Nihon Ki-in at the time of the Atomic bomb game. Fujii died as a result of the bomb.

This is a copy of the living page "Fujii Junichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AtomicBombGame


Fujiki Hitomi

Keywords: People

(1917-1997) Kansai Ki-in pro, 8 dan in 1971.

This is a copy of the living page "Fujiki Hitomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubomatsuSPupils


Fujimura Yoshikatsu

Keywords: People

(1897-1970) Nihon Ki-in pro, 6 dan in 1964.

This is a copy of the living page "Fujimura Yoshikatsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwasaKei
IwasaSPupils


Fujisaki Akari

PageType: Alias

AkariFujisaki

This is a copy of the living page "Fujisaki Akari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fujisawa Hideyuki

Keywords: People

Fujisawa Hideyuki

Fujisawa Hideyuki (藤沢 秀行, born 1925), commonly called Fujisawa Shuko (藤沢 秀行 Fujisawa Shūkō), is a retired Japanese 9-dan Go professional.

Biography

Fujisawa Hideyuki was born in Yokohama, Japan. He was one of the best players during his era. One of the "Three crows" along with Toshiro Yamabe and Suzuki Keizo (and later Kajiwara Takeo). Even though he was known more for his controversial acts, such as having a bad drinking habit, the most important thing that shone through about Fujisawa was his Go skill. Besides Go, he is known to gamble and is a successful real estate dealer. He's also known for his calligraphy and has had several exhibits of his works. He has also stated in his autobiography, although he doesn't mind being called Shuko, he'd prefer to be called Hideyuki.

Fujisawa turned pro in 1940 and it took him a while to get on top. Although he struggled at first, taking 23 years to reach 9 dan, he would start a title run in the early 60's, 70's, and 80's. He would win his first major title in 1962, the Meijin. He then won two Asahi Pro Best Ten titles in 1965 and 1968. He won his second major title, the Oza, of which he would hold for three consecutive years from 1967 to 1969. The same year that he lost the Oza, he would win the NHK Cup. The Meijin title was Fujisawa's again when he won it in 1970. He then went on a dry streak of titles. By 1976, he won his first title since the Meijin in 1970. The Tengen was that title.

Fujisawa would go on to surprise critics as he won the Kisei title 6 straight years from 1976 to 1982. By 1980, nobody thought anyone else but Fujisawa would win the Kisei, but that was silenced when he finally lost it to Cho Chikun in 1982. He won the first 3 games, controlling each and every move Cho made. It looked like Fujisawa would hold the Kisei for the 7th year in a row, but Cho fought back and won 4 games, Fujisawa making a blunder in a winning position in the seventh game. After his run of consecutive Kisei titles, the Japanese Nihon Ki-in awarded him Honorary Kisei. He is known to play a very flexible fuseki but infamous in making errors, or poka later in the game.

Fujisawa was getting old now, and wouldn't win another title until ten years later. Again he won the Oza and held it for two years at the age of 67. He had set a record for the oldest player to defend a title, a record which stills holds to this day. In October of 1998, he decided to retire from the Go world at the age of 74. The following year Fujisawa was expelled from the Nihon Ki-in for selling unsanctioned rank diplomas to amateurs in protest against what he considered improper Ki-in policies. In June, 2003, the dispute was resolved and Fujisawa was reinstated in the Ki-in.

He currently resides in Kawasaki City.

Fujisawa has a reputation for winning the first edition of many titles: the first Prime Minister's Cup (1957), the first Nihon Ki-in Number One Position? (1959), the first Meijin (1962), the first Haya-Go Championship (1969), the first Tengen (1976), and the first Kisei (1977)...

According to Mrs. Guo Juan, Shuko Sensei went to China every year to teach, bringing his students, beginning in the early 1980s. At first he used his own money, later acquiring sponsors.

Fujisawa has a reputation for liking to drink and gamble. See Alcohol and Go.

His Name

Fujisawa's name was originally Tamotsu, but he changed it to Hideyuki, which may also be pronounced Shuko.The character shu (秀, shū) is the same as the one in many Honinbo names, such as Shuwa, Shusaku, Shusai, Shuei.

Chinese: 藤泽秀行
pronounced Téngzé Xiùháng (or Téngzé Xiùxíng ?)
Japanese: 藤沢 秀行 Fujisawa Hideyuki and Fujisawa Shūkō
Korean:

It is fair to say that he is best known as Shuko in Japan. He also regularly uses Shuko in his book titles, for example:

  • Shuko no Sekai (this 6 volume set is even copyright Fujisawa Shuko)
  • Shuko Ryuu Kono Itte (this one is copyright Fujisawa Hideyuki)

On the other hand when the Yomiuri Shimbun published the games from the first five Kisei matches (that earned him the title of Honorary Kisei - Meiyo Kisei), they titled the book Fujisawa Hideyuki Meiyo Kisei e no Michi More about pronouncing his name on /Discussion.

Fujisawa Hideyuki's pupils

Some of his books:

  • Fujisawa Tesuji Dictionary
  • The Nadare Joseki (Go Super Books #1)

Some references:

  • [ext] Great background on Fujisawa Hideyuki in Mindzine
  • [ext] A brief profile in The Magic of Go column in the Yomiuri On-Line
  • Jan van der Steen's [ext] Profile

This is a copy of the living page "Fujisawa Hideyuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FujisawaShuko
HideyukiFujisawa
Shuko
ShukoFujisawa

Paths
Honinbo
GoHistory

Sub-pages
Discussion

Referenced by
Meijin
Judan
Oza
Kisei
SlateAndShell
TakaoShinji
GoGoDCD
Professional
HoninboShuei
NieWeiping
TengenTheTitle
FujisawaHosai
Turn
3454Enclosure
NHKCup
GoBooks
IgoHatsuyoron
DictionariesPage
FujisawaTesujiDic...
ThickPlayExamples

Homepages
BobMcGuigan
BruceWayne
Calvin
Minue
Oren


Fujisawa Hideyuki's pupils

Path: ProfessionalsPupils · Prev: AndoTakeosPupils · Next: HashimotoUtarosPupils
Keywords: People
  • Abe Yoshiteru
  • Mimura Tomoyasu
  • Kurahashi Masayuki
  • Fujisawa Kazunari
  • Amano Masafumi
  • Takao Shinji
  • Nakazawa Ayako

Source: Kido Yearbook 1996

Path: ProfessionalsPupils · Prev: AndoTakeosPupils · Next: HashimotoUtarosPupils
This is a copy of the living page "Fujisawa Hideyuki's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Sub-pages
Discussion

Referenced by
FujisawaHideyuki


Fujisawa Hideyuki/ Discussion

Sub-page of FujisawaHideyuki

BillSpight: Fujisawa pronounces his name, Hideyuki. However, he has become known as Shuko in the West, as well as by many in Japan. Shuko is the Chinese-style pronunciation. The shu character is the same as the one in many Honinbo names, such as Shuwa, Shusaku, Shusai, Shuei.

DaveSigaty: I think it is fair to say that he is best known as Shuko in Japan. He also regularly uses Shuko in his book titles, for example:

  • Shuko no Sekai (this 6 volume set is even copyright Shuko Fujisawa)
  • Shuko Ryuu Kono Itte (this one is copyright Hideyuki Fujisawa)

On the other hand when the Yomiuri Shinbun published the games from the first five Kisei matches (that earned him the title of Honorary Kisei - Meiyo Kisei), they titled the book Fujisawa Hideyuki Meiyo Kisei e no Michi :-)

DrStraw: If the two are alternative pronunciations of the same Japanese characters how is it possible for the Yomiuri to indicated which reading is meant? Surely they do not add the furigana.

Bob McGuigan: Probably they did what is common practice in Japanese books and used furigana on the official publication information page, usually at the end of the book.

Bill: How do you tell the difference in the book title? The Kanji characters are the same, only the reading differs. I learned the pronunciation from the place in the back pages of his books that give the author's name. There the characters are accompanied by syllabic characters (furigana) that indicate the pronunciation. I have a couple of what I always read as "Hideyuki Ryuu" books, myself. :-)

DaveSigaty: I do the same as you, Bill. In probably half the Japanese books I own the pronunciation of the kanji (title, author, etc.) is indicated at the back in the copyright notice. The rest do not give that information. The books above all indicate the title pronunciation with furigana.

Rafael Caetano: Dave, just because it's written Shuko at the back of the book it doesn't mean that Fujisawa himself chose so, does it? That said, when I bought his tesuji dictionary, I asked for "Fujisawa's dictionary" and the bookseller asked, "Ah, Fujisawa Shuko?". Which got me a bit confused.

Dave I assume he picked which name his copyright would be under. The publisher may have influenced the title although it is difficult to believe they would have overridden his choice. At the same time if the publishers are pushing him to use Shuko, it shows what title sells better :-)

Bill, FWIW, I asked Dr. Nakamura. As Dave, he says most people call him Shuko in Japan, to the extent that some might not even know that his real name is Hideyuki. (not that you said to the contrary)

Bill: I seem to recall a similar conversation with him when he was here. :-)

I am reminded of these lines from the Beatles' Rocky Racoon:

  Her name was McGill,
  And she called herself Lil,
  But everyone knew her as Nancy.

Bob McGuigan: Actually Fujisawa was not given even the name Hideyuki by his parents. His given name in 1943, for example, was Tamotsu (I think, not sure of the reading). Shuuko is clearly a "professional" name. I have heard Japanese pros who know him personally refer to him by that name. Usually it is just Shuuko, without the Fujisawa. In book titles I would guess it should be Shuuko Ryuu ... rather than Hideyuki Ryuu because Shuuko identifies him whereas Hideyuki does not.

Bill: After Dr Straw's recent question, virtually all the information in this discussion is on the parent page. Can we delete this discussion as redundant?

Dave: I would have thought the opposite - clean up the duplicate main page "discussion"

This is a copy of the living page "Fujisawa Hideyuki/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaHideyuki


Fujisawa Hideyukis Pupils/ Discussion

Sub-page of FujisawaHideyukisPupils

Moah: According to this link [ext] http://gobase.org/reading/stories/?id=16, Cho Hun-hyeon was also a pupil of Fujisawa Hideyuki.

Bob McGuigan: I think this refers to a mentoring relationship between Fujisawa and Cho that developed after Cho qualified as pro 1-dan in Japan. Segoe is considered Cho's teacher because Cho was his pupil and/or apprentice when studying to become 1-dan in Japan.

This is a copy of the living page "Fujisawa Hideyukis Pupils/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fujisawa Hosai

Keywords: Culture & History, People

Fujisawa Hosai (originally Fujisawa Kuranosuke), Japanese 9-dan professional. He was one of the leading players of his day, and is also known for his frequent use of mane-go as White. Though six years older, he was the nephew of Fujisawa Shuko.

Fujisawa was born in March 1919 in Yokohama. In May 1949, he became the first player to reach 9-dan under the Oteai system. There were no other 9-dans at that time (Shusai having died in 1940), and Fujisawa was therefore the highest ranked go player in the world until Go Seigen's promotion in February 1950.

Fujisawa had won a previous jubango (1942-1944) against Go Seigen. However, in that match Fujisawa held the handicap of black throughout. During 1951 and 1952, Fujisawa played a second jubango against Go Seigen. Unfortunately, he lost with a lopsided score of 2-7 and 1 jigo and was consequently forced down to a handicap of sen-ai-sen. The following year, he lost a third and final jubango to Go Seigen with a score of 1-5. As a result, Fujisawa was forced down to a handicap of josen (Black in every game), and the jubango was terminated early to avoid further embarrassment. Because Fujisawa had been so obsessed with beating Go Seigen, he grossly neglected his responsibilities toward the Nihon Ki-in, and he subsequently resigned from the Kiin and changed his given name to Hosai.

Fujisawa returned to the Nihon Ki-in in 1959. He won several titles, including the Oza in 1958 and the Judan in 1964. He retired in 1992, and died on 2 August 1993.

His pupils were Oka Nobumitsu and his nephew Kojima Takaho.

Authors include: AvatarDJFlux (added comment about Fujisawa Shuko)

This is a copy of the living page "Fujisawa Hosai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FujisawaKuranosuke

Paths
Honinbo
34PointHighApproa...

Referenced by
Meijin
GoSeigen
Judan
Oza
Jubango
MirrorGo
NHKCup
Mochikomi
GoSuperBooks
Saikyo
ThreeCrows
Rigidity
ProfessionalPlaye...
3437Enclosure
EssentialJoseki
DiagonalAttachmen...
BQM87
NamesInGo
WatanabeShokichi
QueriesAboutEnclo...

Homepages
Calvin
HelcioAlexandre


Fujisawa Kazunari

Keywords: People

(b.1964) Nihon Ki-in pro, 8 dan in 1999.

Son of Fujisawa Hideyuki.

He runs the Shinjuku Igo Dojo: [ext] http://www.igo.co.jp/news/ .

Charles Matthews And here I am visiting it [ext] http://www.igo.co.jp/news/news004.html .

Richard Hunter The contributor to Get Strong at Joseki 3 was Furuyama Kazunari, a former insei. Confusion over similar names.

This is a copy of the living page "Fujisawa Kazunari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousGamesInvolv...
FujisawaHideyukis...


Fujisawa Kuranosuke

PageType: Alias

FujisawaHosai

This is a copy of the living page "Fujisawa Kuranosuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
Meijin
GoSeigen
Jubango
ThreeCrows
DiagonalAttachmen...
WatanabeShokichi
Reimeikai
3555Enclosure
34PointHighApproa...
NakadeExample3


Fujisawa Shuko

PageType: Alias

FujisawaHideyuki

This is a copy of the living page "Fujisawa Shuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Shuko

Paths
GoHistory

Referenced by
SlateAndShell
Professional
HoninboShuei
FujisawaHosai
Turn
GoBooks
IgoHatsuyoron
FujisawaTesujiDic...
VitalPointsAndSki...
Blunder
AngleWedge
FiveHundredAndOne...
SegoeAndCho
AllStarsOpening
LearningJosekiLos...
BQM87
NamesInGo
ReducingTerritori...
1stIngCup
ChineseGoBooks

Homepages
AndyPierce
BobMcGuigan
BruceWayne
Minue


Fujisawa Tesuji Dictionary

Keywords: Tesuji, Books & Publications

Chinese: 手筋辞典
Japanese: 基本手筋事典 (Kihon Tesuji Jiten)
Korean:

The Fujisawa Shuko Tesuji Dictionary is neither a dictionary nor limited to tesuji, rather this is the current standard work collecting and categorizing moves by function, not form. The book is divided into sections based upon the goal to be achieved: tesuji for separating, tesuji for pressing down, etc. (see the table of contents below.) At the start of each section are a few paragraphs explaining the goal and its role in a game. The text is followed by a list of methods, tesuji, that may be used to achieve that goal. For separating, the list includes one space jump descent, solid descent, sideways bump and fifteen others, each with its own theme diagram and single paragraph text description. Following the listing of methods in each section, are a selection of problems, some of which are taken from classic problem collections: Katsugo Shimpyo, Gokyo Shumyo, Guanzi Pu, Gokei Genmyou?, and even Igo Hatsuyoron.

The excellent english translation by Slate and Shell is marred by two faults:

  1. One single page is dedicated to each problem, unfortunately, the problem diagram and the solution diagrams appear on the same page, rather than on the overleaf. A piece of thick paper is required to hide the answers when doing the problems.
  2. The binding is tight and the paper rather stiff, making it difficult to hold the book open without splitting the spine.

JF Note that this cuts right across the grain of normal tesuji books which use categories like hane, cut, atekomi. If you study a game and come to a point where you think that, say, a way of strengthening a base is called for, the Fujisawa book gives a long list of splendid examples. It's a source book of ideas rather than a problem book. This strikes me as the most rational way to study and is maybe why the book is so highly regarded.

minismurf I got the books a week ago, and highly recommend them. I discovered early that I recognize a lot of the problems. Explanation: The computer program "Tesuji made easy" has some sections that are almost direct copied of the 2 books. I think this is true for the whole program, but I am not sure yet.

Table of Contents

Volume I: Middle Game (中盘)

PART 1: Attacking Tesujis, 13-266.（攻击的手筋）
cover of English translation-rightalign [ext] http://www.godiscussions.com/go/products/show/16

cover of English translation-rightalign

  • Separating Tesujis, 14-35.
  • Pressurising Tesujis, 36-57.
  • Sealing-in Tesujis, 58-83.
  • Shape-destroying Tesujis, 84-110.
  • Probing Tesujis, 111-132.
  • Tesujis for Creating Heavy Groups, 133-50.
  • Tesujis for Creating Weaknesses, 151-69.
  • Tesujis that Work in Two Directions, 170-93.
  • Base-destroying Tesujis, 194-219.
  • Capturing Tesujis, 220-43.
  • Ko-threatening Tesujis. 244-66.

PART 2: Defensive Tesujis, 267-506 （防守的手筋）.
[ext] cover

  • Connecting Tesujis, 268-84.
  • Tesujis for Advancing to the Centre, 285-307.
  • Running-out Tesujis, 308-27.
  • Shape-making Tesujis, 328-55.
  • Sente-taking Tesujis, 356-76.
  • Sabaki-making Tesujis, 377-98.
  • Countercutting Tesujis, 399-418.
  • Tesujis for Giving Respite to Two Weak Groups, 419-35.
  • Base-strengthening Tesujis, 436-55.
  • Bridging-under Tesujis, 456-82.
  • Tesujis for Resisting with Ko, 483-524.

Volume II: Beginning and end game （序盘与终盘）

PART 1: Opening, 15-116.（布局的手筋）

  • Development, 16-36.
  • Playing at close quarters, 37-56.
  • Expanding a moyo, 57-71.
  • Erasing, 72-87.
  • Surrounding territory, 88-101.
  • Invading, 102-116.

PART 2: Capturing races, 117-186.（攻杀的手筋）

  • Gaining liberties, 118-135.
  • Reducing enemy liberties, 136-152.
  • Meari Menashi, 153-166.
  • Ko fights, 167-186.

PART 3: Life and death, 187-408.（死活的手筋）

  • Preserving eye-shape, 188-209.
  • Expanding eye-space, 210-231.
  • Capturing stones to ensure life, 254-275.
  • Using ko fights to live, 276-298.
  • Destroying eye-shape, 298-319.
  • Constricting the opponent's eye-space, 320-341.
  • Shortage of liberties, 342-363.
  • Using sacrifice stones to kill, 364-386.
  • Using ko fights to kill, 387-408.

PART 4: Endgame, 409-505.（官子的手筋）

  • Encroachments (i.e. nibbling at the edges; not invasions), 410-429.
  • Stopping encroachments, 430-444.
  • Making gains by threatening to kill, 445-459.
  • Semedori, 460-471.
  • Amputating limbs, 472-482.
  • Double-action forcing moves, 483-494.
  • Gaining sente, 495-505.

[ext] cover Vol. 3

Fin: Is anyone out there able to provide translations of the remainder of the table of contents for Volume 2?

DougRidgway: I stuck in what my notes show so far. Consider it all fairly questionable, but some parts are more correct than others.

Fin: Thanks Doug. I've added some more guesses. I want to stress that my attempts don't even approach being translations -- they're based on recognizing a couple of kanji and taking a rough stab at what the diagram and pages in the section are showing.

John F. The contents of Part 1 of Volume 2 are special in that they are discussed in much greater detail in text terms than the rest of the contents. In fact, this is probably as good an exposition of go theory as you'll ever see in a Japanese book (and despite what Robert Jasiek thinks, they can do it). Section 1 of this part can be rendered "development" (of single stones rather than positions) but it is actually the direct Japanese equivalent of haengma. Generally, in this portion tesuji is used in its meaning of "way to play", not brilliant moves. Section 2 is "tesuji for (i.e. how to play) at close quarters". This is not contact fights, but rather refers to the stage of the opening where lots of stones have already been placed and it is now necessary to play in relatively confined spaces. Again the text here is important (in every sense). Section 3 is how to expand a moyo. Section 4 how to erase, Section 5 how to surround territory (an important concept in Japanese commentaries that has been virtually ignored in English - it refers to sealing off territory directly, not indirectly by attacking, etc; the Japanese is kakou). Section 6 is on how to invade. In all these sections think of tesuji as "how to play", or at least forget any notion of brilliancy.

In Part 2 (Capturing Races) tesuji takes on its western flavour. Section 1 is tesujis for increasing liberties. Section 2 is tesujis for reducing enemy liberties. Section 3 is tesujis for meari menashi situations. Section 4 covers kos in capturing races (the introductory text here is quite valuable, though most of it has filtered through to the west already).

Part 3 is life & death tesujis. Section 1 is techniques (another meaning of tesuji) for preserving eye shape, and Section 2 covers expanding eye space. Section 3 is tesujis for exploiting shortage of liberties. Section 4 is tesujis for living by capturing (a form of damezumari). Section 5 is living by using ko. Section 6 is techniques for destroying eye shape. Section 7 is tesujis for constricting the opponent's eye space. Section 8 relates to tesujis for seeking damezumari. Section 9 is tesujis for killing by means of sacrifice stones (ishi no shita etc; for the rules mavens there's an advanced disussion of torazu sanmoku here). Section 10 is on killing with ko. En passant it's interesting that the thought processes here go eye shape/eye space/damezumari/ko - a useful order to approach problems with.

Part 4 is on the endgame. Section 1 covers encroachments (i.e. nibbling at the edges; not invasions). Section 2 is the opposite: techniques for stopping encroachments. This is another new concept for the English literature (the Japanese is kuitomeru). Section 3 covers techniques of making endgame gains by first making plays threatening the life of the enemy group. Section 4 is semedori. Section 5 tells you how to lop off whole limbs (kuiyaburu?) of enemy groups. Section 6 is double-action forcing moves. Section 7 is techniques for getting sente in endgame plays. If this whole last part interests you, you will do well to seek out the old Chinese classics rather than Japanese works. This is what Guanzi Pu is all about, for example (guanzi means endgame moves), and this work is of course quoted in this part of the book.

I really should get round to reading this book one day!

Fin: Thank you very much John. I've incorporated your comments into the table of contents.

Tamsin I received my copy from Kiseido today. I have "borrowed" and adapted John Fairbairn's material from this page (I hope you don't mind) and have added page numbers for the benefit of other English-speakers using this book. I have also created a /Discussion page for fellow deshis to discuss this fascinating book.

I will do Volume 2 later!

May I suggest that you copy the English translations of these headings into your own copies? I have done so - hopefully I shall pick up some more kanji through using this dictionary.

Alternatively, you might want to copy and paste this table of contents into MS Word (or similar), then print it out and paste it, literally, into the opening of your dictionary (which you will find at the back as Japanese books are often printed "back to front").

John F. Keenness should be rewarded, so here are a few pointers for those who hope to grope their way through the book while learning Japanese.

1. The format for each tesuji is typically a couple of pages of description/discussion about that tesuji. Not without value, but if you are at the stronger end of the spectrum and you recognise the type of tesuji, you can probably skip this, but a bit of effort on the first section would not go amiss.

2. Then, within each section, all the entries are simply in alphabetical (aiueo/akasatana) order, though this obviously can't apply to the Chinese version. There is no priority ordering.

3. Within each alphabetical entry, there is an introduction to go with the first "source" diagram. Sometimes this can be very useful. If long, assume it's worth the effort of reading it. You will often see a reference here to a source for the problem - most often Katsugo Shinpyo?, occasionally Gokyo Shumyo. After this introduction, there will normally be three diagrams. There is no "correct" solution, but rather an appropriate one. This is usually headed in the style "Black 1 {is the} tesuji" or "White 1, 3 {are the} tesuji". The other diagrams very often represent acceptable play that is either not quite so efficient as the preferred option, or that is appropriate to a different strategy.

4. If you can read only the headings for each of these diagrams, you will probably get enough to get by. There's a lot of dross of the "if Black plays 2, White plays 3" variety. However, if there are letters marked on the board you should pay attention, because these are often discussed in the text in a fairly high level way. Note that these letters are in the other alphabetical order (i ro ha ni ho he to chi ri nu ru wo wa ka yo ta re so tsu ne na ra mu - you won't need more than that unless you read early 20th c. books).

5. Every now and then a whole-board position from a game is given. I can't say I've ever spotted a good reason for this other than as a welcome break from the otherwise monotonous form.

6. A typical use of the book is to play over a game and when you come to a point where a definable strategy or tactic is needed (one of those in the chapter headings, of course), you look through all the tesujis offered and see how they can apply to the game. You will find a very high hit rate (and sometimes where you find no hits you may realise that you've actually picked the wrong strategy!).

7. It follows from this kind of use that it is advantageous to be familiar with the alphabetical names used (on the top right of most pages). By and large these are standard and familiar: tsuke, kiri, nozoki, but at times you will need to expand your vocabulary a bit to things like atemakuri?, haikomi?, kirikomi, which (I suspect) you will not find on-line, so a query to SL may have to be raised. You should always be alert to the need to use terms in their Japanese sense, not the English one, so that, for example, you will see hane, hanekomi, hanedashi used instead of English hane.

8. If you are new to Japanese, note that the book uses the plain forms of verbs, not the desu/-masu forms most beginners' books for learning Japanese use, i.e. dearu/da not desu, nai not arimasen, dekiru not dekimasu.

Tamsin Thanks very much John for those notes. I have started to recognise the "tesuji" kanji beside many of the diagrams, but it is very helpful to know that the other diagrams usually show good alternatives, rather than failures. I have been casually learning Japanese for a while: I suspect that using materials like this, for which I need to be persistent to get the information that I want, will do a lot of good for my Japanese as a by-product.

On a different note: recently I have been coming to grips with various Japanese go books and resources, including this tesuji dictionary. It is quite sobering to realise that there is a lot of material there which has yet to appear in anything more than an introductory form in Western go literature. This tesuji dictionary, for instance, is a lot denser and comprehensive than both Davies's book on tesuji and Van Zeijst's and Bozulich's Making Good Shape put together.

Charles You're not wrong there, Tamsin.

DougRidgway My edits make some of the next comment look outdated.

John F. This bit on Vol. 2 is not by me (is it?) and looks a bit confusing. The block marked 2.2 is the subdivision of the capturing races (semeai) part. The other three parts of course have subdivisions, and in the case of L&D and yose they are far richer than the other two sections. You'll get more out of this volume of the work if you realise two things: (1) Tesuji is used in the Japanese not the English sense, hence opening tesuji (fuseki no tesuji) is not about clever moves. In fact one section (kaiten no tesuji - tesujis for development) is all about haengma - there's a longish part that would not be out of place in any Korean work on the subject; (2) Yose likewise is used in its Japanese sense, not the English one, and so is not about the endgame but about the drawing together of territories, which can happen at any time on the game (the earliest use of the term yose in a pro game I have noted is move 68, when it was a strategical decision to turn the game into a yose shoubu). Many of the yose tesujis in this book are likewise relevant to the early part of the game. All four of the above parts treat of the opening (joban; i.e. early stages) and endgame (shuuban; i.e. final stages).

The reference to "(something about) ko" just says "ko tesujis".

I'm willing to swap my very detailed notes on a big chunk of Vol. 1 with anyone who (a) can show he has bought the original, and (b) can offer things like old Oriental go magazines in return.

DougRidgway Nope John, it's not by you. Hopefully I've cleared things up a bit. Sorry about the confusion.

DougRidgway The character I couldn't read before is U+722D 爭 zheng1 = "fight", so I changed 2.2.d to read "Ko fights". Also, I removed the word "tesuji" from the chapter titles, following John's suggestion that the English word is misleading. I'd already dropped it from the subheadings, every single one of which also ends in "de shou3 jin2" = "of tesuji".

More descriptions by JohnF, from rec.games.go:

[ext] http://groups.google.ca/groups?selm=986119161.12449.0.nnrp-13.9e98805d%40news.demon.co.uk&oe=UTF-8

[ext] http://groups.google.ca/groups?selm=rsnDHCAM1Xz3Ewq2%40harrowgo.demon.co.uk&oe=UTF-8

Charles Matthews refers to it as "the current standard work".

Currently (early 2003) available in Japanese (published by the Nihon Kiin) from Kiseido and Chinese (printed in Taipei) from Yutopian. The pagination is (probably) the same in the Japanese and Chinese editions.

Discussion

Fhayashi: So, who has the English translation rights?

  • PatrickB: Slate and Shell does. They're translating it as three volumes, the first of which "Tesuji for Attacking" will be out in September of 2004. I've seen the galley proofs (at the U.S. Go Congress) and its really nice.
  • DanSchmidt: It looks like the first volume is out now ( [ext] http://www.slateandshell.com/libraryprod.asp?SSKey=SSFS001). This book seems to correspond to Part 1 of Volume 1. At this rate I would imagine it would end up as at least four books in English.

BobMcGuigan: Just for reference, this is a huge book, over 1100 pages long. And it costs $380 for the Japanese version from Kiseido. I'll bet an English version would be even more expensive, since the publisher would probably sell fewer copies. It's published by the Nihon Ki-in, who probably hold the translation rights.

DougRidgway I think you're referring to the Tesuji Encyclopedia, a different book. This is the dictionary, two volumes, 37 USD per volume for Japanese.

Bob: Oops! You're right, my mistake. However, the two volume dictionary is also published by the Nihon Ki-in and they would hold the translation rights.

Fhayashi: Just out of curiosity, anyone know how much such translation rights cost, and the prospect of being able to publish such a translation and NOT lose money?

Charles I do have some idea of the Nihon Ki-in's terms: which are a percentage of sales. Snag is, the custom in Japan (and Korea seems to be the same) is that the whole sum on the rights is due at publication.

Tamsin: Compare the Segoe Kensaku and Go Seigen Tesuji Dictionary SegoeTesujiDictionary.

Fhayashi: Now that I have both, if your Japanese reading ability is not so great, I think you can get more out of the Segoe Tesuji Dictionary than out of the Fujisawa Tesuji Dictionary. The Fujisawa is set up more like a dictionary in that there are sections, diagrams, and explanations, where about half the page is text. A lot of the content is the text. The Segoe book is set up a like a problem and answer book where the text is either a hint on how to start or view the problem, or an explanation in the answer section. The text is about 1/3 of the content, and you don't even need to read the text to get most of the content.

Jion: I am now extremely curious about this book. One thing that caught my attention, however, was that as of Apr. 25, 2004 Yutopian lists BOTH volumes (Chinese version) for $48 USD while Kiseido lists the Japanese version for $40 USD each + shipping. If they are the same, and you can simply learn from the diagrams, it might be a bargain.

On a related note, Yutopian also offers "Encyclopedia of Tesuji - Nihon Kiin", lists the authors as Go Seigen and Segoe Kensaku as $53 USD for all three volumes . . compare that to $120 USD+shipping at Kiseido.

Can anyone confirm that these books are the same? The Fujisawa dict. is listed as "more than 500 pages per book" (which matches up) and the Seigen as "a total of 675 pages." It would be great if someone could take a few minutes to check this. Furthermore, it would be a bit easier for me to translate, since I am Chinese =P

Also, can anyone give a recommended strength range for these books? TIA.

kritz Is this the same dictionary that has been translated and is being sold by Slate and Shell. At least vol I appears to have been translated. Has anyone bought it? The price seems good.

Grauniad: Only the first part of volume 1 (attacking) has been translated so far (early 2005), ISBN 1-9320011-9-0. The complete English translation will consist of 4 volumes in total. The first (English) volume sells for US$25. Can anyone comment on the quality and completeness of the translation so far?

Grauniad: The second part of volume 1 (defending) has also been translated and is now available (June 2005) for US$25 from [ext] Slate and Shell, ISBN 1-9320012-3-9.

Grauniad The first part of volume 2 (opening, capture races, and life and death, part 1) is now available (March 2006) for US$25 from [ext] Slate and Shell, ISBN 1-9320012-5-5.

Grauniad The second part of volume 2 (life and death, part 2, endgame) is now available (July 2007) for US$25 from [ext] Slate and Shell, ISBN 1-9320012-8-X. This completes the English language translation.

Duhii: I'm going through the first English volume at the moment. It's made of win and king, so to say. I think I'd be well up the dan ranks if I understood all the problems in this book.

Anyone have the ISBN numbers for these books? - Fhayashi

BobMcGuigan: They are: 4-8182-0401-3 and 4-8182-0402-1 (for the Fujisawa dictionary)

Malweth: The Chinese version ISBN are 957-561-114-4 and 957-561-115-2 and are available from The publisher: [ext] book 1 and [ext] book 2. I only have one of the two!! I picked up one volume (the Second according to this page) at Page One in Taipei 101 this summer... I went back, but haven't been able to find the mate. Now I can either get the English version, Japanese version, or try and interpret Mercury-publish.com.tw and hope they can ship internationally :D (Or Maybe find the book this fall, but I don't know if I'll be in Taipei or elsewhere in Taiwan)

This is a copy of the living page "Fujisawa Tesuji Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DictionaryOfBasic...

Paths
Tesuji

Sub-pages
Discussion

Referenced by
SlateAndShell
FujisawaHideyuki
SegoeTesujiDictio...
GoBooks
TwoPointJump
DictionariesPage
AngleWedge
WhatActionsTheSto...
GetaEtymology
JapaneseGoBooks
ChineseGoBooks
GokyoShumyoSectio...
TemporarySeki/Dis...
SegoeTesujiDictio...
YodaNote
FujisawaTesujiDic...
DougSGoBlogFeb2004
BiteOff
Combos
DougsGoBlogMay2003

Homepages
AndyPierce
Oren
Velobici


Fujisawa Tesuji Dictionary / Discussion

Sub-page of FujisawaTesujiDictionary

May 16, 2003

DougRidgway Added a bit to the TOC and reorganized a bit, to make the first paragraph make sense to those not involved in the discussion. Lots still to do, of course.

I'm not really sure how to handle attributions. I don't think John will want to be associated with my hamfisted attempts to render things into English based on a mediocre Chinese translation.

Tamsin: Once you get past the initial intimidation of handling a pair of go books in Japanese for what may be the first time, you will soon realise how very densely packed with information the dictionary is. To begin squeezing the juice from it requires a calm and patient effort to organise the material into a manageable form; I doubt you will prosper simply by dipping into it.

My first step was to copy all the heading supplied by JohnFairbairn on the FujisawaTesujiDictionary page, making sure that these headings corresponded with the diagrams -- if you find yourself describing as "Sealing In" a diagram in which a stone is breaking out, then you can be reasonably sure that you've made a mistake.

Then I got into the main body of Volume I and pencilled in the English translations of the chapter headings and, for added benefit, began writing the chapter theme (e.g., "sabaki") on every page so that I could see at once what chapter I was looking at while using the book.

The chapters are, as John has explained, divided according to goals rather than means. That is, the chapters have titles such as "Shape-destroying Tesuji" rather than "Placement Tesuji. This is, as John again pointed out, actually very logical. Suppose you sit down and learn, say, the "Belly Tesuji" from James Davies's book. For a while, you might seek opportunities to play this move regardless of how appropriate it is to the position. In contrast, if you learn various ways of sealing in the opponent from the Fujisawa dictionary, then you will only be seeking to use these when the important thing is, indeed, to be sealing the opponent in. There is a lot to be said for learning what the goals are before learning the techniques to accomplish them.

At the beginning of the chapters you will find several diagrams, each showing one technique for achieving the aim. After that, the material in each chapter is arranged in the order of the Japanese syllabaries, according to the name of the techniques. Generally, there is one technique on each page. There is a big diagram and beside it the technique's name is printed in bold letters, in a cartouche. It is well worth translating that name, if nothing else, for that tells you what to look for in that kind of situation. Below the main diagram of three numbered diagrams, each showing ways of handling the situation above. Usually, the tesuji is the one that corresponds to the word in the cartouche - e.g., once I realised that "kaketsugi" means "hanging connection", I was able to find the right diagram quickly, since it was the only one in which a hanging connection appeared; studying it and the other diagrams convinced me that this move gave the best result. In addition, you will quickly learn to recognise the kanji for tesuji, and that is a further help in identifying the critical diagrams.

As I commented on the original FujisawaTesujiDictionary page, one becomes quickly aware of the difference between Western go materials and books of this kind. This is definitely not a beginner's book, language issues apart. In a book like James Davies's Tesuji [1] you find examples of the basic tactical techniques, and you really need to be thoroughly versed in these before you can hope to enjoy Fujisawa Sensei's dictionary. Many of the techniques described here are what you might call "combos", if you have ever played video games. That is, combinations of plays rather than simple, single-concept solutions of the kind found in Western tesuji books and in life and death books. Here is one example, headed "atemakuri" ("Atari Wrap"):

corner: BASIC SITUATION: Black to seal White in with "Atemakuri" ("Atari Wrap").

corner: One way to play, satisfactory but not optimal

corner: Step One of the Tesuji: Ate/Atari

corner: Step Two: Black wraps up White with a Belly Strike

The simple technique, the Eye Stealing Tesuji gives a good result, but the multi-step technique gives influence on an even bigger scale.

What does all this do for your playing strength, though? Studying these examples should help you to think about relationships between stones in a somewhat deeper way: if you can't find a solution based on a single move, then here are many ideas for solving problems in a more roundabout way. Constantly studying these more complex relationships should give you a much better idea of how situations affect one another, stimulating your mind to think about tactics in a much more creative way. I have only just had the book, so it is rather early for me to predict with any confidence what effect it will have on me, but I can say that my imagination feels sparked: there are many more ways of getting the goal than the simple ones learned from Western books (which is certainly not to decry their great value). Even in this short time I have become more devious, perhaps because I am beginning to see that tactics can have much more global characteristics than one might first realise, both on a large and a small scale: changing one local situation can dramatically alter a nearby local situation, while changing a detail in a local situation can indeed crucially affect another detail within that particular local situation.

PLEASE NOTE: Although I have posted up one example from the dictionary here, I do not intend to compile a categorised series of examples from the dictionary here, as that would, in my view, be against fair usage. I would urge others not to be too free with examples, either. It is well worth going to the trouble of buying this book.

[1]

Charles Matthews General comment here. Tamsin rightly identifies a steep learning gradient from the (very good) Tesuji by Davies to the work under discussion. There are dozens of tesuji problem books easily available in Japanese; which tend to copy each other. I'm aware of books by Shuho and Segoe that moved the subject along; but often a tesuji problem collection will rehash some old material that is in the public domain, with minor changes.

Now the Fujisawa work seems to be a much more scholarly and thorough rendering of that whole 'syllabus', which has often been recycled through magazines and hack collections.

The Davies book, on the other hand, strikes me (as someone who has worked over many of the Japanese books) as fresh in approach. Though the subject itself has been pretty well worked out, the results in it of individual thought do show through, as well as adaptation of the material to Western tastes.

This accounts for some of the 'culture shock' if you move straight from Davies to Fujisawa. Reading the latter thoroughly can get one from 1 dan to 2 dan. Good luck, Tamsin.

Tamsin I'd like to add that using Japanese go books is a really good way to learn the Japanese language, since one feels highly motivated to understand what's there - and that is an inexpressibly powerful aid to learning. Much better than learning how to read/write "Hello, my name is Yuki/Jones. May I have 2 pounds of fish please and a can of Pocari Sweat?" (i.e., the kind of drivel one finds as examples of "everyday conversation" in language textbooks. That said, sometimes the drivel can be extremely funny, as in one English text book for foreigners that a friend once showed me, which taught one how to say "I say, why don't you go to the Fishmongers and buy us some haddock for our tea?" Correct, but nothing a native English-speaker would ever say).

Dieter: Lol, but self-fulfilling. What do you want to learn japanese for ? In order to read Go books more easily ? I have done my oral math exams in Portuguese without noteworthy problems (as far as my Portuguese was concerned) but I found myself unable to name any tree or flower when we made a trip into the countryside.

Tamsin: Good point, since I guess my Japanese go vocabulary far outstrips my Japanese everyday vocabulary. BUT, there are still many things in the tesuji dictionary that have a place in everyday life: for instance, one has ample practice material for reading katakana and hiragana; also, there are many important kanji, such as "Black", "White", "hand" and so on. It certainly cannot harm one's grip of Japanese, ne?

Tamsin: This may be of general benefit: I am setting up a page especially for asking for help in translating Japanese go terms. Here is the link: Japanese Go Term Help Page.

This is a copy of the living page "Fujisawa Tesuji Dictionary / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaTesujiDic...


Fujita Goro

Keywords: People

(1902-1994) Nihon Ki-in pro, 7 dan in 1990. Active in national student go, women's and children's go teaching.

His pupils were Rin Kaiho, Sakaguchi Ryuzo, Amayake Nobuo, Tsujii Ryotaro, and Sakuramoto Saburo.

This is a copy of the living page "Fujita Goro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoshidaMisako


Fujita Satsuko

Keywords: People

Female pro, reached 3 dan. Nee Hirao.

This is a copy of the living page "Fujita Satsuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoshidaMisako


Fujita Sumiko

Keywords: People

(b.1923) Nihon Ki-in female semi-pro, 3 dan in 1964.

This is a copy of the living page "Fujita Sumiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoshidaMisako


Fujita Toyojiro

Keywords: People

(1890-1960) Later in life a Nihon Ki-in pro.

This is a copy of the living page "Fujita Toyojiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwasakiKenzo
IwasaKei
IwasaSPupils


Fujite

Path: ForcingAndInitiative · Prev: MutualDamage · Next: AddASecondStoneAndSacrificeBoth
PageType: Alias Keywords: Go term

SealedMove

Path: ForcingAndInitiative · Prev: MutualDamage · Next: AddASecondStoneAndSacrificeBoth
This is a copy of the living page "Fujite" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ForcingAndInitiative

Referenced by
KawabatasMasterOfGo
GoTerms
JapaneseGoPronunc...
Te
ANoviceTriesToWri...


Fujitsu 17 Yi - Wang

PageType: Path Difficulty: Advanced Keywords: Strategy, Question

This page attempts to analyse a game played on 2004-04-12 in the 17th Fujitsu Cup between Yi Ch'ang-ho (white) and Wang Lei (black).

As with the other games of this series any comments, questions and solutions of the life and death problems are welcome. The purpose is to make the game understandable as much as possible at any level. I (HolIgor) am about IGS 1k* level. So, my comments correspond to my level of understanding of the game. If you are, say 10k level player then you may have more questions and comments. They will be appreciated. If you are 7d player, you may contribute more and ask deeper questions. There will be some problems as well. And have fun.

The game started with a opening moves that became very popular recently in the Korean title games. It seems that Wang Lei missed some forcing moves in the corner and white come out from the fuseki with an advantage. White comparatively easily settled groups in two corners but in the middle of the game black invaded into white domain. White decided to exchange the left side for some territory in the centre. In very interesting fight white managed to cope with problems and emerge with a 2.5 point victory.

  • Hot Opening
  • Right Upper Corner
  • Fuseki Top
  • Fuseki Bottom
  • Settling the bottom right
  • Big fight on the left side
  • Big fight on the left side contitues
  • Big Yose
  • /Small yose - starting from 201

Discussion and analysis previously found here has been split into several sub-pages.

  • Moves 1-30
  • Moves 31-60
  • Moves 61-90
  • Moves 91-120 This page is incomplete.

In addition, these sub-pages may be of interest.

  • A discussion of the status of the lower right group

These pages were restructured by Blake on 22 May 2004.

[1]

TV Analysis

Dave: On 10 December 2004 Oya Koichi 9p analyzed this game on Japan's Igo-Shogi Channel on cable television. Luckily enough I got home from work just as it started and managed to tape most of it. I will add various of his comments over the next few days.

This is a copy of the living page "Fujitsu 17 Yi - Wang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
FusekiBottom
FusekiTop
HotOpening
LowerRightStatus
MovesBeyond120
MovesTo120
MovesTo30
MovesTo60
MovesTo90
OYoseStartingFrom151
RightUpperCorner
SmallYoseStarting...

Referenced by
GuidedTours
Fujitsu17YiWang/M...
CommentedProfessi...
Fujitsu17YiWang/D...
Fujitsu17YiWang/L...
Fujitsu17YiWang/M...
Fujitsu17YiWang/M...
Fujitsu17YiWang/F...
Fujitsu17YiWang/M...


Fujitsu 17 Yi - Wang / Small yose - starting from 201

Sub-page of Fujitsu17YiWang

The analysis of the yose moves starts slowly from the end of the game. There is some controvercial material at the bottom of the page.

Move 201-

Move 211-

Move 221-

Move 231-

Move 241-

Move 251-

B1 creates a threat to cut off a bige chain of white stones with a play at a. The result would be ko, but that is dangerous. White defends with W2. Now simple b connects by connect and die. At the same time W2 creates a threat to cut black, so the defence is sente. Nice.

Move 261-

After W8 the corner becomes a true seki. Before W8 black had an option to start a ko.

Move 271-

Move 281-

Move 291-

Was B7 the best, the largest move here? What can white do? White can play at a geting a point and threatening ot make another playing at B7. Additionally, black would eventually have to capture a stone after all liberties are filled. Thus white can get 3 points if playing two moves or one point sente. This makes the move 0.75. I have to make sure that I do not try to cheat myself into believing a professional. It is not clear why black did not play simply at a. Of course, that would not have solved the problem with capture but that would have solved the problem with any additional white points in the vicinity.

W8 is a sente 0.5+ move if my calculations are correct.

B9 is a comparatively big move. Black gets 3 points and there is 0.5 sente move left. But it is a reply to white's sente move.

W10 is worth 0.5 points reverse sente. Basically as these are the last moves white could play at a which was worth 0.5 points gote. But in that situation white is obliged to recapture. At my level people usually leave 2 stones like this unprotected to the very end as if trying to boast: I know this is very small. Yet, it is 0.5 points miai counting reverse sente.

Move 301-

B1 is prevents white from getting a point. The sequence B1, B3 can be considered as 0.5 points gote. Or, as black does not actuially have to connect with B3, this can be considered as a 0.33 point sente.

White has to defend with W2 because of the connect and die worth at least 2 stones.

W4 is a slack move. White concedes the last ko. For about 10 minutes I looked for any other reason but in vain. White played at a neutral point.

At B5 which was the last move of the game black captired 17, white captured 13. White had 6.5 points komi. White won the game by 3.5.

This is a copy of the living page "Fujitsu 17 Yi - Wang / Small yose - starting from 201" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fujitsu17YiWang

Sub-pages (up)
Discussion
FusekiBottom
FusekiTop
HotOpening
LowerRightStatus
MovesBeyond120
MovesTo120
MovesTo30
MovesTo60
MovesTo90
OYoseStartingFrom151
RightUpperCorner


Fujitsu 17 Yi Wang Chuban Part 2

Moves 89-

HolIgor: Black achievement on the right like a half full glass. There are two big gote plays now: a and b . Two big gote plays means that black would surely have one of them. On the other hand this means that black will not have both. Miai. But black finished on the right in sente, so it is time to invade with B1. White stones do not feel too comfortable against the black wall, so one of the aims of B1 is to cut them off.

I would be scared to invade so deep. Wang Lei has everything read out.

HolIgor: After forcing W2 B3 exchange, white decided to trade the possible territory on the right for the centre. This seems very safe and perhaps requires a good estimation of the score. No problems with the stones near the strong black wall, everything seems to be connected. There should be a lot of reading behind these moves. Could white actually kill the invader?

Hikaru79: I do not understand W2. Why not play W2 at B3, forcing c? This seems to lose the cutting point that white has at d, as well as reduce the value of a play around e. Obviously I'm missing something ^ ^;; Could someone fill me in?

HolIgor: It is very difficult to say. Perhaps white is thinking in terms of the most efficient way to close the center with a move around f. I can say only that playing e and forcing the opponent to descend to the first line endangers the corner, not a very good idea.

Dave: Another thing to realize about the W2, B3 exchange is that White can still play g later if that is appropriate.

Charles Mmm, timing question: sooner rather than later, really.

Kikashi but heavy

Bill: Compare this diagram with the game. white+circle and W1 are heavy and too close to Black's strong wall. Remember the proverb, Do not approach strong stones. It applies to kikashi as well. ;-) White's kosumi in the game also threatens the cut, but is lighter, safer, more flexible, and better coordinated with white+square.

Charles See also too close. A diagonal play, quite generally, can be used in a middlegame fight to 'move' a group one line in a preferred direction.

HolIgor: Returning to the main diagram. B9, W10 exchange seems to be natural at the same time this is the most difficult to understand part of the game. W10 leaves behind a cutting point. The question whether in the case white connect solidly, black had anything in the corner. As will be seen in the game W10 actually connects the corner stones to the centre. Yet, white's losses in the game seem colossal. On the other hand, at a certain moment I would like to ask a question from Hikaru no Go: did white read this far? Understanding at least a part of the reasoning behind the moves is an achievement.

Moves 99-

HolIgor: The problem is in understanding W2. Now black can connect easily and then think about a cut in the centre. But,perhaps, after black's connection white can simply patch the cut while th corner is already safe. So, there is a small life and death problem to solve.

A problem: Black to make trouble in the corner

Dave: Trouble isn't the word for this! Now the problem is "White to live".

A problem: Black to make trouble in the corner

Dave: Big eye beats small eye?

A problem: Black to make trouble in the corner

This is a copy of the living page "Fujitsu 17 Yi Wang Chuban Part 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fujitsu17YiWang/D...


Fujitsu 17 Yi Wang/ Discussion

Sub-page of Fujitsu17YiWang

Dave: Personally I do not think the WME based on 30 plays per page. I think that the building of subpages based on content, as HolIgor has done on the previous games is clearly superior. SL does not suffer from the printing costs that plague game diagrams in books and magazines. We should not fall into the trap of thinking that a diagram is not complete/efficient unless it shows the maximum 10 plays and that the "natural" division of a game commentary is in round lots of plays. The natural division is around the ideas being discussed.

Blake: I broke it into 30 plays per page because I feel that one long page with this much text is quite unwieldy. Luckily, the content matched this division; I didn't split discussion or even edit it (except where it didn't make sense in terms of the new structure). Think of this as an experiment in using the new structural tools available to us. Of course, I'm not saying that this structure or approach has to be definitive; there can still be more sub-pages created (and note that I kept the page related to the status of the lower right corner. And, honestly, do you think that the previous structure--using the now-defunct page Fujitsu17YiWangChubanPart2--was based on content? No, it was begun because the old page was huge and unwieldy. If you disagree with my edits, feel free to change it, but I don't think large, monolithic pages are the way to best utilize the new features.

Dave: Blake, this is the third in a series of game analyses created and managed by HolIgor. So far he has managed the structuring of all of them thematically and created an excellent series in doing so. He had even posted the intended breaks on this one at the top of the page. Clearly he did not intend to keep this as a single page going forward. Did you follow that structure when you chose to use this page as you as say, "as an experiment in using the new structural tools available to us"? No you did not. You deleted it instead. As a major contributor to this page and the whole series, I am extremely angry with what you have done. I think if you want to play with new tools you should do it on pages you have built if you are not going to respect the work of others. I think you should apologize to HolIgor.

Blake: HolIgor hasn't objected. If he does, I will apologize--and I will help him restructure the pages as he would like to have them restructured. But do note that all of the content is still there. It's broken up into subpages, yes, but all I did was split the first page into 3 parts--/MovesTo30, /MovesTo60, and /MovesTo90--and copy the information from Fujitsu17YiWangChubanPart2 to /MovesTo120. I also moved a couple of diagrams around a little, to clarify the structure of the page, and renamed them to fit the TOC better. Nothing has changed, besides this. If HolIgor would like to, he can revive the old pages, but I don't see a reason to. If he wants to create subpages, he still can. I took out the references at the top of the page because they weren't linking to anything. Here they are, linking to possible subpages: /OpeningMoves?, /UpperRightCorner?, /Top?, /LateFuseki?, and of course /LowerRightStatus (which I preserved). The fact is, none of these pages has been prepared yet, and I didn't change any content for just that reason.

Bill: I haven't participated much in the game discussion. However, I join Dave in objecting. The idea that one can freely take it upon oneself to edit or restructure material, and that is fine, since the original author can object, shows disregard and disrespect. Blake, if you are willing to help Holigor restructure the pages as he sees fit, why not take that tack to start with? Why not consult with him first? What is the problem with that? It's not like he is incommunicado.

Blake: To be honest, I didn't think of them as "HolIgor's pages." I saw them as a discussion about a game which was in a nearly unreadable condition, so I took a very simple measure and split them up with only the most minor of edits. (As I said, I renamed and moved a few diagrams, fixed a couple of typos, that sort of thing.) I didn't even consider offending anybody by changing things like this, because I didn't remove information, I didn't fundamentally damage the discussion and I didn't preemptively separate the discussion into separate topics. I looked at Arno's new features and thought: "That's interesting. This could be used to make the Fujitsu17YiWang pages a bit neater." So I did. Sensei's Library is, after all, a collaborative web site. I don't see the point of objecting to something like this--which isn't even of a sufficient magnitude to be called a WME. I also note that HolIgor has yet to object to the change. If he does, I will ask Arno to revive the old pages and ditch mine.

At the same time, though, the entire point of a wiki-based structure is the idea of collaboration. Saying that I acted badly, in this context, seems a bit ridiculous. If I had actually undertaken a WME, or if I'd split the pages into HolIgor's sub-categories myself, it would be different, but I don't think I violated any wiki etiquette by splitting the pages up and fixing a few problems. Please, feel free to compare the new versions (/MovesTo30, /MovesTo60, /MovesTo90) to the archived version.

Blake (later): I've revived what I could. I don't feel like debating this. I've asked Hu to revive v88 of the main page, after which all of my edits will have been erased.

Arno: can we get some sanity over here? Bill, I think you should reconsider your statement. Blake was doing a fine job and not showing disrespect to anyone. Nobody "owns" pages here - this is a wiki. I think that comments like yours discourage people to contribute and I don't think that this is good at all! And please: don't claim to defend people (HolIgor in this case) who can easily speak for themselves. To me it looks like your pushing your own agenda instead.

Hu: I told Blake that I would look into it and see what could be revived, but now, I think that I might let the dust settle a bit, so others should feel free to take the situation in hand if they desire. I commend Blake for seizing the bull by the horns and making an experiment with the new system. It may not be to everyone's taste, but without actually putting things in motion it is difficult to arrive at meaningful new conventions.

As Arno suggests, HolIgor is on SL frequently and presumably will express an opinion sooner than later. On the other hand, it is unfair to assume that there is agreement if no opinion or response is made.

May I suggest to deshis that if major changes are contemplated that are difficult to back out of or would require assistance to do so, writing up a plan and getting comment first might be the path of least resistance.

unkx80: I will give credit to Blake for doing a fairly good job, but I agree with Dave in that it does not make very much sense to break the pages into 30 moves each. Luckily, for this game, the rough flow of the contents can be broken up to 30 moves per page, but this does not apply for any game. Naturally some sections are more than 30 moves and some sections are much shorter.

Just as Hu said, I think we shall leave it as it is for now and let HolIgor decide which format he prefers.

Blake: I originally broke the page into 30 moves each because it seemed logical; it fit the flow of the discussion, and it gave an even number of divisions, roughly the same size (though /MovesTo90 actually ends at 88). It also made the pages a lot easier to read than the original was. I didn't feel comfortable attempting to break the discussion into subject-based sections, since I didn't participate in the discussion and didn't create the page originally--I am, despite this situation, a very conservative editor. I am not proposing that this should be the format for all games on Sensei's, ever. :-) Instead, it was a situational, one-off attempt to improve what I saw as a problem. I'd like to thank you guys for your support; it was a bit, um, startling (to say the least) to inspire anger, especially as (I assure you) I had no intention of "disrespecting" HolIgor. I do think that having the game structured like this--with the index on the "front" page and links to subpages concerning particular aspects of the game--is workable, though.

And, regarding the issue of needing to propose a change, or requiring help to back out: I didn't realize that I couldn't revive a page beyond the latest version. If I had, I would have saved the code from the version I was using to edit from, as I normally cut and paste into a text editor to do my work. This, to my mind, was a fairly minor edit, anyway.

Charles I'd like to back up Arno's protest on behalf of the wiki concept. 'Ownership' concepts have been holding SL back. Bill Spight needs to adapt to the wiki concept; rather than the other way round. He is far too vehement, and should moderate his language in these discussions. I have voted with my feet with this, leaving SL for four months entirely. I should now like to see everyone here feel free to edit, in a proper wiki spirit; without being dropped on from a great height.

Dave: Since I started this earlier, I would like to try to cut it off here. In order to do so I would like to raise two points:

First, I would like to quote from [ext] Wikipedia's "Writers rules of engagement"

Disputes are all too easy to get into online, especially on a Wiki, where by editing you effectively get to trample other users' words. Online disputes can be all the more bitter, because it's so easy to forget that behind that bald text there sits and types another person, who very probably is here for the same reasons you are.

Don't forget that people usually are protective of their ideas and their taste, which are the things that go into writing and decisions. As a result, egos get hurt easily in editing. As you may have noticed, the response isn't usually a whimper but an urge to strike back. Don't do it. If anything, the talk pages give the opportunity to prevent and assuage bruised egos. Most of all, though, they're a place to forge agreements about how best to write the articles they're attached to.

In fact, I "did it" and would like to apologize to Blake for doing so.

Second, I would like to suggest that the more general aspects of this discussion move to Future Use of SL. I believe there are some very important issues mentioned here that should be resolved if possible. In wandering around today because of this page, I read Charles' last post on Future Use of SL and also the How To Use Wiki / Editing Freedom for the first time. There and here I see issues and suggestions but I do not consensus forming.

Bill: Blake, if my language was too strong, I apologize. :-( However, I did not see what you did as collaborative. Consultation before major changes, not after, is collaborative, in my view. This is aside from any question of ownership.

Charles No, that's reading things in that aren't there. What is true is that, now we have discussion pages automated, it is good practice to trail any big change ahead of time, on the discussion page, in seeking feedback. This makes every kind of good sense, and throws all changes back to community comment. It is simply not practical, though, to wait for authors' comments before editing. The page might be a couple of years old, and the author long gone.

Bill: What do you mean? As I said in my original note here, Holigor is not incommunicado. He is still around. I am not talking about reworking old pages when the original author is long gone. How is there consultation after if the author is long gone?

Anyway, I want to stress that I am not talking about ownership of pages or the Wiki concept. I am talking about collaboration and mutual trust and respect. Are they anti-Wiki?

Charles Obviously not. But I want to stress that telling people they lack respect isn't the way, either. After all, it is not enforceable. Sometimes one has newbie behaviour to absorb; sometimes something new should be tried. One point where perhaps Bill and I might agree, is that threading on discussion pages should be kept strict.

HolIgor: Sorry, to cause such a ruse. I had to split the game into several pages myself. I intended to do so, but it turned out a little bit difficult as the logical stages of the game did not obey the 10 moves per diagram rule. Thus, the splitting required more work and I was kind of busy. I should have done everything properly from the very beginning. I did not even study the corner life and death problems as I intended to do. I only expressed my intention and other people helped me to come to the right conclusions.

Now I will have to study new features of the library and decide what is best.

Creating these pages I saw a vision of a comunity analysis of the games. Ideally, this work will never end. I cherish an idea that in the ages to come after I am gone, somebody will add a new diagram explaining the reasons behind so and so move or even finding pro's mistakes.

I am very greatful to people that participate and help me to understand the games better. But as I explained sometimes I am busy and do not have enough time to actually study a move, so I just quickly throw it to the community with a little comment in hope that somebody would help.

I did not finish the first game of the series because I could not solve the problem of the value of the next move. Too complicated. In the second game I followed everything to the great final ko-fight. After that I posted some problems that arise in the analysis of the final position. The problems are interesting and very instructive. Why did white resigne the game? I hope that some day there will be a solution.

So, what now? I have to look through the game again.

HolIgor: I made a major edit of the pages. The way Blake split them was actually very good and in the case of the last two pages, it was ideal.

I have messed up a little bit creating some dead pages that intended to be aliases, but evidently subpages cannot be aliases. I see a small problem with the order in the lists of subpages. It is not natural but I cannot suggest a good solution at the moment. Let us continue to discuss the game.

This is a copy of the living page "Fujitsu 17 Yi Wang/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FusekiBottom
FusekiTop
HotOpening
LowerRightStatus
MovesBeyond120
MovesTo120
MovesTo30
MovesTo60
MovesTo90
OYoseStartingFrom151
RightUpperCorner
SmallYoseStarting...

Referenced by
FutureUseOfSL
posting:3548


Fujitsu 17 Yi Wang/ Lower Right Status

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/MovesTo120 · Next:
Sub-page of Fujitsu17YiWang

Let us suppose that in the game the opponents exchanged B1 for W2. Is the black group in the corner dead or alive?

Status

unkx80: I think this is going to result in a ko. See the two kinds of J groups.

HolIgor: Ko is an excellent result for white. White can easily live in the neighbourhood fighting this ko.

See also: Fujitsu 17 Yi-Wang and Fujitsu 17 Yi-Wang/MovesTo90.

Index of sub-pages
Fujitsu 17 Yi - Wang
Discussion
FusekiBottom
FusekiTop
HotOpening
Lower Right Status
MovesBeyond120
Moves To 120
Moves To 30
Moves To 60
Moves To 90
OYoseStartingFrom151
RightUpperCorner
Small yose - starting from 201

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/MovesTo120 · Next:
This is a copy of the living page "Fujitsu 17 Yi Wang/ Lower Right Status" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fujitsu17YiWang

Sub-pages (up)
Discussion
FusekiBottom
FusekiTop
HotOpening
MovesBeyond120
MovesTo120
MovesTo30
MovesTo60
MovesTo90
OYoseStartingFrom151
RightUpperCorner
SmallYoseStarting...

Referenced by
Fujitsu17YiWang/M...
Fujitsu17YiWang/D...


Fujitsu 17 Yi Wang/ Moves To 120

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/MovesTo90 · Next: Fujitsu17YiWang/MovesBeyond120
Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/MovesTo90 · Next: Fujitsu17YiWang/MovesBeyond120
Sub-page of Fujitsu17YiWang

Table of diagrams
Moves 89-99
Kikashi but heavy
Moves 99-100
A problem: Black to make trouble in the corner
A problem: Black to make trouble in the corner
A problem: Black to make trouble in the corner
Moves 101-103
Option: safety first
Option: exchange
Moves 104-
Moves 111-
Moves 121-
Top left corner position
Ko
Moves 125- 		Index of sub-pages
Fujitsu 17 Yi - Wang
Discussion
FusekiBottom
FusekiTop
HotOpening
Lower Right Status
MovesBeyond120
Moves To 120
Moves To 30
Moves To 60
Moves To 90
OYoseStartingFrom151
RightUpperCorner
Small yose - starting from 201

Moves 89-99

HolIgor:: Black achievement on the right like a half full glass. There are two big gote plays now: a and b . Two big gote plays means that black would surely have one of them. On the other hand this means that black will not have both. Miai. But black finished on the right in sente, so it is time to invade with B1. White stones do not feel too comfortable against the black wall, so one of the aims of B1 is to cut them off.

I would be scared to invade so deep. Wang Lei has everything read out.

HolIgor:: After forcing the W2 B3 exchange, white decided to trade the possible territory on the right for the centre. This seems very safe and perhaps requires a good estimation of the score. No problems with the stones near the strong black wall, everything seems to be connected. There should be a lot of reading behind these moves. Could white actually kill the invader?

Hikaru79: I do not understand W2. Why not play W2 at B3, forcing c? This seems to lose the cutting point that white has at d, as well as reduce the value of a play around e. Obviously I'm missing something ^ ^;; Could someone fill me in?

HolIgor:: It is very difficult to say. Perhaps white is thinking in terms of the most efficient way to close the center with a move around f. I can say only that playing e and forcing the opponent to descend to the first line endangers the corner, not a very good idea.

Dave: Another thing to realize about the W2, B3 exchange is that White can still play g later if that is appropriate.

Charles Mmm, timing question: sooner rather than later, really.

Kikashi but heavy

Bill: Compare this diagram with the game. white+circle and W1 are heavy and too close to Black's strong wall. Remember the proverb, Do not approach strong stones. It applies to kikashi as well. ;-) White's kosumi in the game also threatens the cut, but is lighter, safer, more flexible, and better coordinated with white+square.

Charles See also too close. A diagonal play, quite generally, can be used in a middlegame fight to 'move' a group one line in a preferred direction.

HolIgor:: Returning to the main diagram. B9, W10 exchange seems to be natural at the same time this is the most difficult to understand part of the game. W10 leaves behind a cutting point. The question whether in the case white connect solidly, black had anything in the corner. As will be seen in the game W10 actually connects the corner stones to the centre. Yet, white's losses in the game seem colossal. On the other hand, at a certain moment I would like to ask a question from Hikaru no Go: did white read this far? Understanding at least a part of the reasoning behind the moves is an achievement.

Moves 99-100

HolIgor:: The problem is in understanding W2. Now black can connect easily and then think about a cut in the centre. But,perhaps, after black's connection white can simply patch the cut while th corner is already safe. So, there is a small life and death problem to solve.

A problem: Black to make trouble in the corner

Dave: Trouble isn't the word for this! Now the problem is "White to live".

A problem: Black to make trouble in the corner

Dave: Big eye beats small eye?

A problem: Black to make trouble in the corner

Moves 101-103

HolIgor: Returning to the main diagram B3, B5 are insolent moves that are very difficult to estimate. Black invites white to make an exchange in which black would capture the corner and white would take the left side, possibly. White could also live in the corner but black would settle on the right.

What are the options here

Option: safety first

HolIgor: White can choose to keep the corner. B2 keeps white groups disconnected and leaves an option to connect to the top group. Connecting to the top group immediately with a loses some points and releaves the pressure on the corner group. Now black at b looks like sente. Black has actually take into account the fact that the group at the top is not very strong and can be attacked yet. The result of this diagram is easy settlement in this part of the board. White keeps the corner and black is alive at the left side.

Option: exchange

HolIgor: I think that white loses too much here. The side is not big enough to compensate.

Moves 104-

HolIgor: White has everything under control. I am not sure that W6 - B9 sequence is the best result of the fight. In this situation white cannot hold the corner and cannot kill the black group on the right side. What seemed sure white's territory is devastated. Did white make a mistake here? Can we find this mistake?

HolIgor: W8, B9 are the fighting tesuji here. White read all this quite a long ago and in the case you don't know the outcome you can try to read out it yourself. That is the variation for very tough guys,

HolIgor: W10 saves the stones in the corner.

Moves 111-

HolIgor: A lot of moves at once but after W10 at the previous diagram this is a variation without much branching. W2 makes an eye. W4 makes a connection to the centre and now the black group at the top is not particularly safe. B5 is a must, because allowing white to make two eyes would be a disaster. W8 is usual in such situations, otherwise black would have two eyes. Finally, white gets a very important move at W10 on a way to a seki in the corner.

Moves 121-

HolIgor: Moves from B1 to W4 finish the non-branching sequence. Now the situation has to be analysed. Of course, the players themselves had to see and assess this position before even starting the sequence some 15 moves back.

Top left corner position

HolIgor: Black is definitely safe. White cannot kill. White group can be killed if black wins the ko. But in order to get that ko black has to commit his own group.

Ko

HolIgor: If black plays B1 then white replies with W2. The ko starts. If white finds a ko-threat, which is not difficult because the top black group is not that safe, black will have to capture W2 and White will play at a. Black retakes the ko and white has to find another ko-threat.

HolIgor: What it the price of all this? White has 7 stones in danger so, roughly, black can win 14 points degiri or 7 points miai counting. Not a lot. Look at the miai values list for comparison. At the same time black has to commit his 6 stones which makes the value of the ko about 13 points miai. The difference is that 6 points miai are first taken from black's pocket.

HolIgor: Important thing is that black has to do it now or never. At the first opportunity white would play W2 changing the situation to a single possible ko which in that case would become a 1000 years ko, really.

HolIgor: At the same time white will have to play the rest of the game knowing that at some point a will be necessary to turn the situation into true seki.

HolIgor: After all that there is a life and death problem at the top. What is the status? Oh, yes, on the left side black's group is not safe yet as well.

Moves 125-

HolIgor: Black can live by winning the ko, yet that is a difficult way, so black tries to accomodate his group on the left and cut off weak white stones there.

HolIgor: W6 is a way to connect.

HolIgor: Replying to B7 white plays the important W8, which decreases the numeber of ko-threats in case black would take the risk of fighting the ko in the corner. Playing W10 white keeps the ko-threats alive.

See also:

  • Fujitsu 17 Yi Wang
    • Moves to 90
  • Yi Ch'ang-ho
  • Ch'oe Ch'eol-han

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/MovesTo90 · Next: Fujitsu17YiWang/MovesBeyond120
Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/MovesTo90 · Next: Fujitsu17YiWang/MovesBeyond120
This is a copy of the living page "Fujitsu 17 Yi Wang/ Moves To 120" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fujitsu17YiWang

Sub-pages (up)
Discussion
FusekiBottom
FusekiTop
HotOpening
LowerRightStatus
MovesBeyond120
MovesTo30
MovesTo60
MovesTo90
OYoseStartingFrom151
RightUpperCorner
SmallYoseStarting...

Referenced by
Fujitsu17YiWang/M...
Fujitsu17YiWang/D...


Fujitsu 17 Yi Wang/ Moves To 30

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/MovesBeyond120 · Next: Fujitsu17YiWang/MovesTo60
Sub-page of Fujitsu17YiWang

Table of diagrams
Moves 1-10
Rin - Ch'oe 2004-03-21
Rin - Ch'oe 2004-03-21 (cont.)
Rin - Ch'oe Variation on Move 27
Rin - Ch'oe Variation on Move 27 (White hane)
Moves 11-20
Moves 21-30
Korean baduk magazine 1
Korean baduk magazine 2
Comparable situation
Moves 21-30 (repeated)
Variation on 29
Variation on 29 (cont.) 		Index of sub-pages
Fujitsu 17 Yi - Wang
Discussion
FusekiBottom
FusekiTop
HotOpening
Lower Right Status
MovesBeyond120
Moves To 120
Moves To 30
Moves To 60
Moves To 90
OYoseStartingFrom151
RightUpperCorner
Small yose - starting from 201

Moves 1-10

HolIgor: This seems to be hot at the moment. Yi Ch'ang-ho (white) and Ch'oe Ch'eol-han (black) play this in their continuing fight for the supremacy in Korean go. In the second round of the Fujitsu Cup, played 2004-04-12 in Tokyo, Wang Lei risked to try to contribute his 2 cents. Yi does not do well with this in Kuksu and Kiseong, so Wang Lei could hope to hit where it hurts, but Yi must have analysed this a lot.

Dave: Yi and Wang played 3 weeks earlier in the 3rd CSK Cup. With colors reversed Wang played W4 in the lower left and allowed Black to play a mini-Chinese. Score = B+R.

HolIgor: W2 is active, white tries to fight for the initiative from the first move. W4 avoids the mini Chinese with which black did very well recently and, of course, this is a quest for initiative from the very start. B5 is the toughest pincer that Ch'oe likes to play in his games with the Stone Buddha.

19 games in www.gobase.org, most of them recent and black won 14 of them.

Todays news, Ch'oe won another game with the same first five moves by 2. 5 moku and secured Kiseong.

Rich: I presume Yi is white? Possibly silly question; wouldn't W4 a line higher be more in tune with the influence-based W2?

HolIgor: Why, of corse, a high approach is possible here as well. But they play this variation every other game recently. I mean Yi and Ch'oe. Black wins.

Dave: The high approach looks premature here. It is difficult to initiate an influence-based strategy when White has posession of only one corner. The low approach is much more common.

Dave: This W4 seems to be Yi's preferred attempt to steer away from the mini-Chinese (see Kuksu 47 Game 4). Based on the results he has had it does not appear that his problems handling Ch'oe can be solved by simply switching fuseki.

HolIgor: Of 19 games in the database with the same first five moves, 6 went along the line of W6. People tried everything including immediate joseki in the upper right corner. But it seems that pros prefer to play tenuki at this point. Perhaps Yi played W6 as a probing move to see what kind of pincer black would choose before deciding what to do in the upper right.

Of 6 games in the database black won five. Does it try to reverse this statistics?

Dave: I am not sure that statistics mean anything here because so many of the games feature the same players. W6 seems odd to me. It offers Black the ideal pincer B7 so that afterward the development of the upper right looks easy for Black - easy in the sense that Black can choose lines that make B7 a good play. Meanwhile White is divided (upper right versus W6) and therefore it is less likely that White finds the time to play in the lower left.

The oddest thing about the whole line to me is that we can imagine B5 as a new, more aggressive approach by Black to compensate for the higher (6.5 point) komi. Then we would not really expect White to counter with more aggression in turn (e.g. W6). Yi has stayed away from the simple jump to a in the figure but I do not understand why. Is this part of the current Korean style?

HolIgor: B7. In most games black played a pincer in this corner. Mostly a high two space pincer similar to the one in the right top corner. The situation becomes complicated.

HolIgor: W8 is a joseki move. Black chooses B9.

Problem 1. What are other common answers? Dave I think there are no other answers worth considering here. B9 is perfect for connecting B1 and B7.

HolIgor: A push W10 finishes this diagram.

Rin - Ch'oe 2004-03-21

Dave Three weeks earlier (in the 3rd CSK Cup) Rin Kaiho played White against Ch'oe Ch'eol-han. Without the exchange of approach move and pincer in the lower right they played a normal "Meiji Title" joseki in the upper right. W7 here is the usual play. When Black jumps toward the edge with B8, White pushes with 9 and Black has to answer at 10.

Rin - Ch'oe 2004-03-21 (cont.)

Dave: Play continued as shown. When White plays 1 the corner is safe because capturing the marked stone and playing the hane at a are miai. Black turns away to play 2 on the right and the 3-6 exchange on the top are quite normal. White used his sente to play in the lower left and Black naturally enclosed the lower right.

Yi's push at 10 in the game we are studying changes the situation in the upper right corner. Once White pushes Black out along the top, Black's jump to the edge becomes more severe because Black need not give White the opportunity to capture the marked stone in the Rin - Ch'oe game. We can see why Yi took the opportunity to slide out along the top. Could Black have prevented this?

Rin - Ch'oe Variation on Move 27

Dave: What if Black had continued to push with 27 at B1 here? If White answers at 2 and Black jumps to 3, the push at 4 achieves nothing. If W6, Black hanes and connects on the right in sente. After this Black a threatens to kill the corner (in the same way as shown below) so White must answer again. Is this enough compensation for making White stronger in the center and leaving a gap around B1?

Rin - Ch'oe Variation on Move 27 (White hane)

Dave: What happens if White switches W6 from the block to the hane and connection here? Is the aji on the right bad enough for Black that he must be worried here? Is there a killing tesuji? (Obviously Wang did not think so but it doesn't mean that we can figure out why not :-) If necessary can Black play b and expect White to answer again at c?

Moves 11-20

HolIgor: After black retracts with B1 white has to think about connection. Yet the connection should be shapy. W2 tries to achieve this. See here for analysis.

Dave: B1 looks heavy to me. There are few examples of it in the databases but its record looks poor. Is Black trying too hard? Or is it that with the marked stone on the board already Black can afford to play harder?

HolIgor: B3 - B7 are joseki stuff. Gobase contains another game form 1973 in which the same corner variation was played. White won then. Black could have chosen a hane instead of B3. Was B3 from the game too bad already?

Moves 21-30

HolIgor: My impression is that this is very good for white. White got a corner and the floating group in the center is quite strong.

DJ: Hullo everybody! I've been enjoying these analysis a lot, when just the other day a Korean friend of mine brought me a Korean monthly baduk magazine, where this game is commented. Unfortunately I cannot read it, but I can watch the figures...
I can copy the diagram as they are, and we can see if they suggest us anything...
Now, the first diagrams offered are an alternative for W4 (white 24): a NidanBane! (But maybe this is just to confute such a possibility...)

Korean baduk magazine 1

Korean baduk magazine 2

DJ: Does it look better for Black than in the game?
Looking hard between the Korean characters, it seems to me that the magazine suggests that if White plays W3 at B4 in the first diagram, then Black plays at W3, White plays a, Black b.
Again, if White plays W9 at c ( B2 in the second diagram), then Black plays c. I cannot decipher the following comment, but it seems dangerous for White, doesn't it?
More to follow...

Dave: Very interesting! Consider this...

Comparable situation

If Black had answered White 28 in the game with the attachment B1 here and White had replied with W2 (analysis of other replies to this is below), then B3 - B5 would have created a situation very similar to the alternative from the magazine review. Which is better? To my eye the shape of the White stones in the center here seems slightly better than in the alternative above. On the other hand there also seems to be less aji in the 1-space gap between the two marked Black stones than in the 2-space gap in the alternative. A toss up?

Moves 21-30 (repeated)

Dave: I wonder how Black felt about B7. It seems to make the marked stone misplaced. If the approach in the lower right were made after B7, Black would certainly choose something other than the marked stone, no?

HolIgor: B9. Black has definitely to do something to settle this group and the approach is reasonable. Another options would be limiting the white's corner group with a and turn to the centre with b. But as I undertand black was not sure if a was sente while b seems to attack quite a strong group.

Dave: Since Black decides to answer W10, it seems to me that B9 is a miscalculation? Since attaching at B1 in the next diagram has almost no impact on White, this seems like a loss to me. If Black attaches immediately at a what will White do?

Variation on 29

Dave If White plays from the outside, B3 looks severe to me. In reply to W4, B5 threatens the corner (see below), right? If White plays at B9 instead of W6, then after the block and connection Black at W6 will allow Black to turn against the center White stones.

Variation on 29 (cont.)

HolIgor: B5 from the other side leaves less aji. Just kidding. But recently I am repriminding myself for losing some points in the situations like this when the main point is the same yet there is a small difference in points between two moves.

Dave: Hmmm... You may have a point there :-)

HolIgor: W10 was surprising. A solid move but on the second line?

See also:

  • Fujitsu 17 Yi Wang
    • Moves to 60
  • Yi Ch'ang-ho
  • Ch'oe Ch'eol-han

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/MovesBeyond120 · Next: Fujitsu17YiWang/MovesTo60
This is a copy of the living page "Fujitsu 17 Yi Wang/ Moves To 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fujitsu17YiWang

Sub-pages (up)
Discussion
FusekiBottom
FusekiTop
HotOpening
LowerRightStatus
MovesBeyond120
MovesTo120
MovesTo60
MovesTo90
OYoseStartingFrom151
RightUpperCorner
SmallYoseStarting...

Referenced by
Fujitsu17YiWang/D...
Fujitsu17YiWang/M...


Fujitsu 17 Yi Wang/ Moves To 60

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/MovesTo30 · Next: Fujitsu17YiWang/MovesTo90
Sub-page of Fujitsu17YiWang

Table of diagrams
Moves 31-40
Korean magazine variation on Black 31, var. 1
Korean magazine variation on Black 31, var. 2.
Moves 41-50
Moves 51-60 		Index of sub-pages
Fujitsu 17 Yi - Wang
Discussion
FusekiBottom
FusekiTop
HotOpening
Lower Right Status
MovesBeyond120
Moves To 120
Moves To 30
Moves To 60
Moves To 90
OYoseStartingFrom151
RightUpperCorner
Small yose - starting from 201

Moves 31-40

HolIgor: W2 seems to be a clever move. If black makes a double kakari in the left top corner, he is asking for trouble with his top side group. White seems to capture the initiative.

HolIgor: B3. Black defends once more. It seems that he misread a lot by not pressing white down as Dave shown in the previous diagram. But recently I played a game in which my opponent made about 5 mistakes like this. I, certainly, won. But 10 points only. That is an indication of how I play.

HolIgor: W4 - W8. Since black is already strong here white tries to get the corner and prevent the counterattack. Interesting that this is considered more than the empty corner or a jump out in the lower right.

unkx80: Allowing Black to play the double approach at W8 looks severe.

HolIgor: B9 is a move in the empty corner. Taking the star point black, perhaps looks at the pespectives to create some framework at the bottom.

HolIgor: W10. The approach is perhaps from this side because the left is not interesting and easily reducable. White looks for the ways to erase rather than construct. White has two corners now and rather good options to convert the center into a mire. The problem is right bottom.

unkx80: Looks like W10 is aiming at a, since with the black+circle stones, jumping out from the bottom right corner is not very interesting. I guess the next Black move is a pincer.

HolIgor: Yes, you are probably right. This thing in fuseki is my blind point. Now I clearly see that if black just extends on the left side then white has a good double hasami in the lower right corner. So, black has to play a pincer attacking white stone and creating a framework in the lower right quarter.

DJ: Following Dave and HolIgor two comments above, here's two other diagrams from the Korean Baduk Monthly about possible alternatives to Black 31 (played in the game at the marked point in the diagram below):

Korean magazine variation on Black 31, var. 1

Korean magazine variation on Black 31, var. 2.

DJ: It seems to me the first diagram shows Black attacking the strong (?) white group, while in the second Black seems well settled. Did Black miss an opportunity here?

Moves 41-50

HolIgor: I don't know what considerations determined the choice of this particular pincer B1. There are several points around that seems to serve the same purpose.

Dave: The most common pincer in pro play is

the low one-space but in this case since White has the ability to press Black down with a on the right it looks like a high pincer makes more sense. The two-space high is the next most common choice and probably makes the most sense. Black does not want to play further away because, again, the lower right may get pushed down. The one-space high is of course an alternative.

HolIgor: W2. As black creates a great sphere of influnce in the lower right quarter white has to compensate with a fight. Of course, white has a stone right in the heart of black's shere of influence. It is not a problem to get a small life there provided white plays there first. So, what plan could white chose to reply to the pincer. The pincer is high and quite far. So, jumping out is not that interesting. If white jumps out and then plays a pincer at the bottom the game would become an unpredictable melee. Actually, it will become an unpredictable melee anyway as every game of go becomes, but, probably, it is not time.

Taking the corner by playing san-san is not interesting since the black's sphere of influence would become very large. So, white plays a double pincer.

HolIgor: B3. I was taught to lean on a stronger stone and here black chooses to lean on a weaker one. I don't understand the plan here.

Dave: If we look in the databases we find that playing against the stronger stone is clearly favored when Black plays the 3-space low pincer (although much less so in modern Go than in classical Go) and slightly favored with the 3-space high pincer. On the other hand, playing against the weaker stone is more frequent by about 10-1 with the 2-space high pincer. I assume that this is because the narrower pincer means that Black can not expect sufficient compensation from forcing the strong-side stones into good shape before turning back against the weaker stone.

HolIgor: At W6 the decision about the joseki was made. White decided to be content with small life.

Dave: I think this is probably the most natural choice here. If White enters at b and Black answers at B7, then White is going to end up with a low position in both the bottom left and the top left (see marked stone). This is probably not attractive. On the other hand, White hardly ever pushes at 7 unless there is White strength to the right that will support an attack on the Black pincer stone. That is not the case here.

Moves 51-60

HolIgor: W4 is a fast move, yet in my opinion it is too thin. White formation on the left side is full of holes, the group at the bottom is attackable which means that 4 is effectively played very close to the black's thickness. I think that in situations like this white's marked stone has to be treated lighly and the enforcement of the top should be thicker. So, I think that W4 had to be closer to the top. But Yi knows better, of course.

Dave: Playing W4 closer to the top would be overconcentrated. White has already played the marked stones in the upper left, strengthening the corner. White has to be ready to allow Black to invade at a.

This is now virtually a one-purpose move since it has only limited impact on the corner. Because of the cutting point at W6, the invasion at c is impossible at present and will always be small/slow in the future regardless of whether White cuts at W6 or Black connects. The play at W4 looks natural to me with a good balance between the side and the White stones in the center.

See also:

  • Fujitsu 17 Yi Wang
    • Moves to 30
    • Moves to 90
  • Yi Ch'ang-ho
  • Ch'oe Ch'eol-han

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/MovesTo30 · Next: Fujitsu17YiWang/MovesTo90
This is a copy of the living page "Fujitsu 17 Yi Wang/ Moves To 60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fujitsu17YiWang

Sub-pages (up)
Discussion
FusekiBottom
FusekiTop
HotOpening
LowerRightStatus
MovesBeyond120
MovesTo120
MovesTo30
MovesTo90
OYoseStartingFrom151
RightUpperCorner
SmallYoseStarting...

Referenced by
Fujitsu17YiWang/M...
Fujitsu17YiWang/D...
Fujitsu17YiWang/M...


Fujitsu 17 Yi Wang/ Moves To 90

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/FusekiBottom · Next: Fujitsu17YiWang/MovesTo120
Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/FusekiBottom · Next: Fujitsu17YiWang/MovesTo120
Sub-page of Fujitsu17YiWang

Table of diagrams
Moves 61-70
White dodges
Moves 71-80
Moves 81-88
Variation on Black 81
Variation 2 on Black 81
Variation 3 on Black 81 		Index of sub-pages
Fujitsu 17 Yi - Wang
Discussion
FusekiBottom
FusekiTop
HotOpening
Lower Right Status
MovesBeyond120
Moves To 120
Moves To 30
Moves To 60
Moves To 90
OYoseStartingFrom151
RightUpperCorner
Small yose - starting from 201

Moves 61-70

HolIgor: The variation till W2 was expected. As Dave explained above white has carefully prepared an invasion point on the left. My problem is that I do not feel this. In my opinion at least one of the groups surronding the invasion point has to be thick. I don't have that impression in this case.

Now black has sente and has to choose either to invade or to make something about the right lower corner. What direction is correct there? Black has a pincer at place. He can choose to extend high on the lower side. White will live small in the corner then. The problem is whether the space at the bottom is an open skirt. That means whether black will have time to close it. That is a good piece of land. Another plan would be to take the territory in the corner and chase white stone to the centre.

Karl Knechtel: Is a shoulder hit at a possible, i.e. do Black's stones on the side help any? My idea is to let White live against the side while pushing on the fourth line, and then follow up with a centre move somewhere around b - creating a large moyo and attacking the marked White stones on a large scale. (Of course White will live easily, but it should reduce his options...) I am not sure whether to move b closer to the centre to be more secure against keshi, or further to the left to cap White's left side more aggressively.

HolIgor: I think this is an interesting idea. Can you try to give an expected variation?

HolIgor: B3. Black chooses to take the corner. This move intends to make white stones heavy nerai-ing (with a plan) to make some territory while attacking.

Dave: It seems to me that Black has a problem here. White would love to play around c as a follow up to the exchange in the top right. At the same time such a play would either extend support to stones escaping from the lower right or reduce Black influence gained by containing White in the lower right. In the absence of other stones the continuation W at d, Black at e, White at c is one of the traditional joseki involving a tenuki after a 3-space low pincer. Here the other Black stones already played may force White to play more lightly but the support from the upper right means that the Black moyo is not as threatening as it may seem.

HolIgor: How wonderful. Now we know and understand better.

HolIgor: W4. A move I can't do usually. White concedes the corner provided black crawls along the second line, which black would not do. Help is coming to white from the direction of c.

Dave: It is a reasonable idea here I think. As mentioned, White doesn't want to become heavy here. Meanwhile the marked Black stone means that it is not easy to achieve anything by plays against the pincer stone (attaching for example). Sometimes White will play a knight's move below W4 in answer to B3 but I think White does not want to risk a fight here. The Black stones in the area are all strong so fighting would not seem like the right idea.

HolIgor: B5. Cuts the support off and forces white to live in the lower left region. At the same time puts some pressure on the white group in the centre. Now the question is how will white settle.

from the tv analysis...

White dodges

Dave Oya-sensei gave this variation if Black tries to directly punish the jump to W2. The center becomes larger than the right side. Black has to play 65 to prevent something like this so White gets the next play in the corner.

HolIgor: W6 - W10. This seems to be a one way street. White confine black in the corner and create a situation when to stong attack from the outside can threaten the black corner group.

The problem here is why black does not want to play a lot of nozoki to make white heavier.

Moves 71-80

HolIgor: A little profit for black. Now black can capture three white stones but that is peanuts at the moment and is left for later. White's wall came closer to home.

Moves 81-88

HolIgor: B1 is a move I do not understand. Actually, I don't understand anything in this corner. I don't even know how to read such things. Playing a lot of nozoki to make white heavy seems reasonable.

B1 seems to create a miai. Black threatens to connect at a. If white cuts the connection then black has to capture a stone, make eyes and B1 would be useful to get something at the bottom. This plan seems logical but I don't have a feeling that this is the best black can do.

Variation on Black 81

Dave: If we consider a more direct approach like this B1 - B5, it does not seem that White is without resources. If White manages to play a there is a threat to connect to the lower left. Similarly if White plays b followed by something like c it looks like it both threatens B3 and connecting out to the center White stones. I assume that White had such considerations in mind when giving up the three center stones in order to build a strong position there. But in reality I can not claim to know what they were really thinking, they look so much deeper! :-)

Variation 2 on Black 81

Dave: Also what happens if White does not connect? This does not look like Black making progress. Connecting out via a or b look more likely now than in the previous diagram and B1 has become a thank you move. The play at c is probably about 10 points in gote?

Variation 3 on Black 81

Dave: And if Black tries to change the order of the peeps...

HolIgor: W2 in the game is a threat to the black group in the corner. It is important at this point to determine the status of that group. Let this be a separate page: Fujitsu 17 Yi Wang/Lower Right Status. Without knowing the solution of this life and death the speculations are pointless.

HolIgor: It seems that the study on J group gives ko as the answer. Ko is too good for white. In order to win the ko and live black has to allow white to moves in a row. With that white would easily settle the group outside. Therefore, black plays B3. White continues to W6. Almost settled. B7, W8 exchange finish this part of the game. B7 is big, W8 is safe. With the next move real fun starts.

Dave: W6 - W8 settle the shape so well here that I wonder whether B1 was a miscalculation by Black. If instead B1 was a clever inducing play because B3 - B7 is better than W2 - W8, I am indeed impressed. Unfortunately I have no way of telling :-)

See also:

  • Fujitsu 17 Yi Wang
    • Moves to 60
    • Moves to 120
  • Yi Ch'ang-ho
  • Ch'oe Ch'eol-han

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/FusekiBottom · Next: Fujitsu17YiWang/MovesTo120
Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/FusekiBottom · Next: Fujitsu17YiWang/MovesTo120
This is a copy of the living page "Fujitsu 17 Yi Wang/ Moves To 90" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fujitsu17YiWang

Sub-pages (up)
Discussion
FusekiBottom
FusekiTop
HotOpening
LowerRightStatus
MovesBeyond120
MovesTo120
MovesTo30
MovesTo60
OYoseStartingFrom151
RightUpperCorner
SmallYoseStarting...

Referenced by
Fujitsu17YiWang/D...
Fujitsu17YiWang/L...
Fujitsu17YiWang/M...
Fujitsu17YiWang/M...


Fujitsu 1993 Teire Incident

Keywords: Rules, Tournament

According to Go World 71, page 37, following happened in the first round of the 6th Fujitsu Cup, 3 April 1993:

Takemiya Masaki, White, played Yang Hui. Move 245 was the last endgame move, after which neutral points were filled alternately. As Takemiya failed to connect his stones (see teire), Yang cut (at P18). However, since Japanese rules were in effect and both knew that Yang had won anyway (B+0.5), they agreed to let White connect.

[ext] Here is the game at gobase (you need to have an account there to get through).

First appearance and win of a woman in the Fujitsu Cup.

This is a copy of the living page "Fujitsu 1993 Teire Incident" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujitsuCup


Fujitsu 3 Game 5

Keywords: EndGame
 Event: 3rd Fujitsu Cup 1990   [ext]  on Jan van der Steen's web site
 Round: Round 1, game 5
 Date: 1990-04-07
 Place: Tokyo (Nihon Kiin), Japan
 Black Player: Ishida Yoshio
 Black Rank: 9 dan
 White Player: Yang Chae-ho
 White Rank: 6 dan
 Komi: 5.5
 Result: W+1.5
 Source: 1991 Kido yearbook

Position after move 270

White connects the half-point ko.

Dead stones marked

After the dame have been filled the position should look something like this.

Captured stones:

 B: 12
 W: 16

With Japanese scoring:

 B: 57+16+5=78
 W: 57+12+2+5.5=76.5
 -> B+1.5

With Chinese scoring:

 B: 184
 W: 177+5.5=182.5
 ->B+0.75

So, what's wrong? How does White win?

Thanks for suggestions.

--jvt (feeling very puzzled)

BillSpight: Hmmm. Might the reported winner be a typo?

jvt: According to [ext] Jan van der Steen's web page Yang Jaeho won. But maybe he played Black, not White, and the two mistakes cancelled each other?

SAS: This appears to be the explanation. This game is briefly mentioned in the May 1990 issue of Go Moon, where it says of Yang (although he is not mentioned by name) that "he defeated on black Ishida Yoshio by one point and a half".

This is a copy of the living page "Fujitsu 3 Game 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LateYoseProblems


Fujitsu Cup

Keywords: Tournament

The International Go Federation Fujitsu Cup was the first world go championship. The first event was held in 1988, and it has taken place every year since then. The winner's prize is ¥15,000,000.

The 1st Fujitsu Cup was a 16-player knockout tournament, but in subsequent years it has been 24-player knockout with 8 players being seeded into the second round. There are also preliminary events to qualify for a place in the 24-player knockout. In contrast to most other international titles, even the final is just a single game rather than a match.

Below is a list of winners and defeated finalists. (Full results for each event can be found [ext] on Jan van der Steen's site.)

   1st  1988  Takemiya Masaki   (d. Rin Kaiho)
   2nd  1989  Takemiya Masaki   (d. Rin Kaiho)
   3rd  1990  Rin Kaiho         (d. Nie Weiping)
   4th  1991  Cho Chikun        (d. Qian Yuping, by forfeit)
   5th  1992  Otake Hideo       (d. O Rissei)
   6th  1993  Yu Ch'ang-hyeok   (d. Cho Hun-hyeon) [1]
   7th  1994  Cho Hun-hyeon     (d. Yu Ch'ang-hyeok)
   8th  1995  Ma Xiaochun       (d. Kobayashi Koichi)
   9th  1996  Yi Ch'ang-ho      (d. Ma Xiaochun)
  10th  1997  Kobayashi Koichi  (d. O Rissei)
  11th  1998  Yi Ch'ang-ho      (d. Chang Hao)
  12th  1999  Yu Ch'ang-hyeok   (d. Ma Xiaochun)
  13th  2000  Cho Hun-hyeon     (d. Chang Hao)
  14th  2001  Cho Hun-hyeon     (d. Ch'oe Myeong-hun)
  15th  2002  Yi Se-tol         (d. Yu Ch'ang-hyeok)
  16th  2003  Yi Se-tol         (d. Song T'ae-kon)
  17th  2004  Pak Yeong-hun     (d. Yoda Norimoto)
  18th  2005  Yi Se-tol         (d. Ch'oe Ch'eol-han)
  19th  2006  Pak Cheong-sang   (d. Zhou Heyang)
  20th  2007  Pak Yeong-hun     (d. Yi Ch'ang-ho)
  21st  2008  Gu Li             (d. Yi Ch'ang-ho)

[1] See also Fujitsu 1993 Teire Incident.

External Links

  • [ext] Wikipedia article
  • [ext] Official Fujitsu Cup Website

This is a copy of the living page "Fujitsu Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IngCup
Fujitsu17YiWang

Referenced by
TakemiyaMasaki
YiChangHo
KobayashiKoichi
RinKaiho
InternationalGoFe...
OtakeHideo
ChoHunHyeon
Ponnuki
YiSeTol
GuoJuan
MaXiaochun
YuChangHyeok
NieWeiping
GoNews
GuLi
Oteai/discussion
PakYeongHun
CrossCutWorkshop
PerceivingTheDire...
ProfessionalTourn...

Homepages
Tokee


Fujitsu17YiWang/FusekiBottom

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/FusekiTop · Next: Fujitsu17YiWang/MovesTo90
Sub-page of Fujitsu17YiWang

Table of diagrams
Moves 39-40
Moves 41-50
Moves 51-60
Moves 61-62
Aternative - White kikasare?
Aternative - Usual?
Aternative - Black strategic gain? 		Index of sub-pages
Fujitsu 17 Yi - Wang
Discussion
FusekiBottom
FusekiTop
HotOpening
Lower Right Status
MovesBeyond120
Moves To 120
Moves To 30
Moves To 60
Moves To 90
OYoseStartingFrom151
RightUpperCorner
Small yose - starting from 201

Moves 39-40

HolIgor: B9 is a move in the empty corner. Taking the star point black, perhaps looks at the pespectives to create some framework at the bottom.

HolIgor: W10. The approach is perhaps from this side because the left is not interesting and easily reducable. White looks for the ways to erase rather than construct. White has two corners now and rather good options to convert the center into a mire. The problem is right bottom.

unkx80: Looks like W10 is aiming at a, since with the black+circle stones, jumping out from the bottom right corner is not very interesting. I guess the next Black move is a pincer.

HolIgor: Yes, you are probably right. This thing in fuseki is my blind point. Now I clearly see that if black just extends on the left side then white has a good double hasami in the lower right corner. So, black has to play a pincer attacking white stone and creating a framework in the lower right quarter.

Moves 41-50

HolIgor: I don't know what considerations determined the choice of this particular pincer B1. There are several points around that seems to serve the same purpose.

Dave: The most common pincer in pro play is the low one-space but in this case since White has the ability to press Black down with a on the right it looks like a high pincer makes more sense. The two-space high is the next most common choice and probably makes the most sense. Black does not want to play further away because, again, the lower right may get pushed down. The one-space high is of course an alternative.

HolIgor: W2. As black creates a great sphere of influnce in the lower right quarter white has to compensate with a fight. Of course, white has a stone right in the heart of black's shere of influence. It is not a problem to get a small life there provided white plays there first. So, what plan could white chose to reply to the pincer. The pincer is high and quite far. So, jumping out is not that interesting. If white jumps out and then plays a pincer at the bottom the game would become an unpredictable melee. Actually, it will become an unpredictable melee anyway as every game of go becomes, but, probably, it is not time.

Taking the corner by playing san-san is not interesting since the black's sphere of influence would become very large. So, white plays a double pincer.

HolIgor: B3. I was taught to lean on a stronger stone and here black chooses to lean on a weaker one. I don't understand the plan here.

Dave: If we look in the databases we find that playing against the stronger stone is clearly favored when Black plays the 3-space low pincer (although much less so in modern Go than in classical Go) and slightly favored with the 3-space high pincer. On the other hand, playing against the weaker stone is more frequent by about 10-1 with the 2-space high pincer. I assume that this is because the narrower pincer means that Black can not expect sufficient compensation from forcing the strong-side stones into good shape before turning back against the weaker stone.

HolIgor: At W6 the decision about the joseki was made. White decided to be content with small life.

Dave: I think this is probably the most natural choice here. If White enters at b and Black answers at B7, then White is going to end up with a low position in both the bottom left and the top left (see marked stone). This is probably not attractive. On the other hand, White hardly ever pushes at 7 unless there is White strength to the right that will support an attack on the Black pincer stone. That is not the case here.

Moves 51-60

HolIgor: W4 is a fast move, yet in my opinion it is too thin. White formation on the left side is full of holes, the group at the bottom is attackable which means that 4 is effectively played very close to the black's thickness. I think that in situations like this white's marked stone has to be treated lighly and the enforcement of the top should be thicker. So, I think that W4 had to be closer to the top. But Yi knows better, of course.

Dave: Playing W4 closer to the top would be overconcentrated. White has already played the marked stones in the upper left, strengthening the corner. White has to be ready to allow Black to invade at a.

This is now virtually a one-purpose move since it has only limited impact on the corner. Because of the cutting point at W6, the invasion at c is impossible at present and will always be small/slow in the future regardless of whether White cuts at W6 or Black connects. The play at W4 looks natural to me with a good balance between the side and the White stones in the center.

Moves 61-62

The tv analysis had an interesting look at 56 and 58. By the way, 54 passed without comment so I guess Oya-sensei thought it was natural.

The basic idea is that after White plays tenuki with 54, there are two follow-up plays for Black: 55 and 59. They are miai and White should not let Black get both.

Aternative - White kikasare?

So Black plays 55 because the question of the lower right is large in this game. White cuts at 56 to maintain an appropriate balance in the lower right.

Now Black captures a stone with 57. According to Oya-sensei, the usual continuation for White would be a play at 59. However, it that case, Black captures again and White has to answer in the corner.

Aternative - Usual?

The result here is that Black has closed off the bottom in sente. White has more in the bottom left but the game will now depend on what Black can make of the bottom right.

However, White's thinking (and play) is more subtle than the above analysis alone indicates.

Aternative - Black strategic gain?

Oya-sensei put up this variation to explain. Despite the basic miai analysis above, Black will not play B5 if White answers B1 at W2. In this game the main issue is the bottom right. So Black will continue with B3 here instead. Now White naturally cuts at W4 and play continues as in the game. At the end of this diagram, Black has sente and the lower side has been blocked off by B3. In contrast, in the actual game Black has sente but the lower side has not been blocked off (White ends up connecting along the bottom edge in the game). Black captures a stone in the game and White answers in a seemingly passive way but in fact Black fails to achieve the strategic goal of closing off the side. White is satisfied. Dave

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/FusekiTop · Next: Fujitsu17YiWang/MovesTo90
This is a copy of the living page "Fujitsu17YiWang/FusekiBottom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fujitsu17YiWang

Sub-pages (up)
Discussion
FusekiTop
HotOpening
LowerRightStatus
MovesBeyond120
MovesTo120
MovesTo30
MovesTo60
MovesTo90
OYoseStartingFrom151
RightUpperCorner
SmallYoseStarting...


Fujitsu17YiWang/FusekiTop

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/RightUpperCorner · Next: Fujitsu17YiWang/FusekiBottom
Sub-page of Fujitsu17YiWang

Table of diagrams
Moves 29-30
Variation on 29
Variation on 29 (cont.)
Moves 31-38
Korean magazine variation on Black 31, var. 1
Korean magazine variation on Black 31, var. 2.
Moves 29-38
Moves 29 Alternative
Moves 29 Alternative
Meaning of
A trick play ?
A trick play (cont) ?
Korean magazine variation on Black 31, var. 1
KMV 31 Aji at the top
KMV 31 Aji at the top
KMV 31, White's choice 		Index of sub-pages
Fujitsu 17 Yi - Wang
Discussion
FusekiBottom
FusekiTop
HotOpening
Lower Right Status
MovesBeyond120
Moves To 120
Moves To 30
Moves To 60
Moves To 90
OYoseStartingFrom151
RightUpperCorner
Small yose - starting from 201

Moves 29-30

HolIgor: B9. Black has definitely to do something to settle this group and the approach is reasonable. Another options would be limiting the white's corner group with a and turn to the centre with b. But as I undertand black was not sure if a was sente while b seems to attack quite a strong group.

Dave: Since Black decides to answer W10, it seems to me that B9 is a miscalculation? Since attaching at B1 in the next diagram has almost no impact on White, this seems like a loss to me. If Black attaches immediately at a what will White do?

Variation on 29

Dave If White plays from the outside, B3 looks severe to me. In reply to W4, B5 threatens the corner (see below), right? If White plays at B9 instead of W6, then after the block and connection Black at W6 will allow Black to turn against the center White stones.

Variation on 29 (cont.)

HolIgor: B5 from the other side leaves less aji. Just kidding. But recently I am repriminding myself for losing some points in the situations like this when the main point is the same yet there is a small difference in points between two moves.

Dave: Hmmm... You may have a point there :-)

HolIgor: W10 was surprising. A solid move but on the second line?

Moves 31-38

HolIgor: W2 seems to be a clever move. If black makes a double kakari in the left top corner, he is asking for trouble with his top side group. White seems to capture the initiative.

HolIgor: B3. Black defends once more. It seems that he misread a lot by not pressing white down as Dave shown in the previous diagram. But recently I played a game in which my opponent made about 5 mistakes like this. I, certainly, won. But 10 points only. That is an indication of how I play.

HolIgor: W4 - W8. Since black is already strong here white tries to get the corner and prevent the counterattack. Interesting that this is considered more than the empty corner or a jump out in the lower right.

unkx80: Allowing Black to play the double approach at W8 looks severe.

DJ: Following Dave and HolIgor two comments above, here's two other diagrams from the Korean Baduk Monthly about possible

alternatives to Black 31 (played in the game at the marked point in the diagram below):

Korean magazine variation on Black 31, var. 1

Korean magazine variation on Black 31, var. 2.

DJ: It seems to me the first diagram shows Black attacking the strong (?) white group, while in the second Black seems well settled. Did Black miss an opportunity here?

Dave: In the TV analysis Oya-sensei has an interesting analysis of the plays from 29-38.

Moves 29-38

Up to this point he considers that Black has gotten of to a very good start due the exchange of the marked stones in the bottom right and the effect of the Black pincer on the upper right. However he considers B1 here a mistake. White takes advantage of this with 4 forcing moves. At the end of the sequence Yi assesses that the advantage has passed to White and so calmly plays W10 instead of taking the lower left corner.

Moves 29 Alternative

Oya-sensei thought 29 should have been at B1 here. If W2 or something similar, B3 begins an attack on the center group. It will not die but will be a burden that will give Black an easy game.

Moves 29 Alternative

If White answers at W2, Black pushes before turning back to B7 with a much better position than in the game.

Meaning of W4

Black falls into a kind of trap when he answers W2 with B3. W4 is a direct threat against the top. Oya-sensei gave this variation.

A trick play ?

Dieter: Why is W2 so forcing? Black can still turn at B3. Now both have approached ( B1 against white+circle), both have stabilized ( W2 against black+circle) but White is on the second line and Black on the third, and Black has the advantage in the open space, by having turned at B3. White now faces a double approach or capture of her central group. W2 seems like a lost move: a genuine trick play?

Dave It becomes a forcing move when Black answers it. It seems like Black did not anticipate White's next play, which had become a real forcing move. As the magazine analysis said above, Black would be better off to push up at B3 here. With W2 on the board, I doubt that White will answer B3 though. I would expect White to play out at W4 (as per the magazine variation posted above) out of fighting spirit. In the TV analysis, however, the negative comments were directed at B1 more than B3. Oya seemed to consider W2 a clever counter to B1 rather than a trick play.

A trick play (cont) ?

Here, I think I would still prefer Black a to Black b. I think both are in for a pushing battle

Korean magazine variation on Black 31, var. 1

Dieter: Great! I missed that Korean magazine variation when I wrote my comments, but the mindset is not surprising: take and give. I would like to analyze this position a bit more.

First of all:

KMV 31 Aji at the top

There is the potential of B1 (maybe better unplayed), which is probaby best countered this way: ...

KMV 31 Aji at the top

... but then the potential is not fully gone either. Secondly, ...

KMV 31, White's choice

Any suggestions for White? a flee with the central group? b Shift to the open corner? c Deny flexibility to the lone black stone?

Dave: White does not seem to have anywhere worthwhile to flee to. Any movement down the right side will weaken the single stone in the bottom right. So now there may be nothing better than making some shape for the center group. I think we can see why the magazine recommended this as better than the game. The alternative of turning away to the bottom left would depend on a careful assessment of the overall game position - but of course that is exactly what Yi is so famous for :-)

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/RightUpperCorner · Next: Fujitsu17YiWang/FusekiBottom
This is a copy of the living page "Fujitsu17YiWang/FusekiTop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fujitsu17YiWang

Sub-pages (up)
Discussion
FusekiBottom
HotOpening
LowerRightStatus
MovesBeyond120
MovesTo120
MovesTo30
MovesTo60
MovesTo90
OYoseStartingFrom151
RightUpperCorner
SmallYoseStarting...


Fujitsu17YiWang/HotOpening

Path: Fujitsu17YiWang · Prev: · Next: Fujitsu17YiWang/RightUpperCorner
Sub-page of Fujitsu17YiWang

Table of diagrams
Moves 1-7 		Index of sub-pages
Fujitsu 17 Yi - Wang
Discussion
FusekiBottom
FusekiTop
HotOpening
Lower Right Status
MovesBeyond120
Moves To 120
Moves To 30
Moves To 60
Moves To 90
OYoseStartingFrom151
RightUpperCorner
Small yose - starting from 201

Moves 1-7

HolIgor: This seems to be hot at the moment. Yi Ch'ang-ho (white) and Ch'oe Ch'eol-han (black) play this in their continuing fight for the supremacy in Korean go. In the second round of the Fujitsu Cup, played 2004-04-12 in Tokyo, Wang Lei risked to try to contribute his 2 cents. Yi does not do well with this in Kuksu and Kiseong, so Wang Lei could hope to hit where it hurts, but Yi must have analysed this a lot.

Dave: Yi and Wang played 3 weeks earlier in the 3rd CSK Cup. With colors reversed Wang played W4 in the lower left and allowed Black to play a mini-Chinese. Score = B+R.

HolIgor: W2 is active, white tries to fight for the initiative from the first move. W4 avoids the mini Chinese with which black did very well recently and, of course, this is a quest for initiative from the very start. B5 is the toughest pincer that Ch'oe likes to play in his games with the Stone Buddha.

19 games in www.gobase.org, most of them recent and black won 14 of them.

Today's news, Ch'oe won another game with the same first five moves by 2.5 moku and secured the Kiseong title.

Rich: I presume Yi is White? Possibly silly question; wouldn't W4 a line higher be more in tune with the influence-based W2?

HolIgor: Why, of course, a high approach is possible here as well. But they play this variation every other game recently. I mean Yi and Ch'oe. Black wins.

Dave: The high approach looks premature here. It is difficult to initiate an influence-based strategy when White has posession of only one corner. The low approach is much more common. Charles: On the general question, examples at 3-4 approach, high or low.

Dave: This W4 seems to be Yi's preferred attempt to steer away from the mini-Chinese (see Kuksu 47 Game 4). Based on the results he has had it does not appear that his problems handling Ch'oe can be solved by simply switching fuseki.

HolIgor: Of 19 games in the database with the same first five moves, 6 went along the line of W6. People tried everything including immediate joseki in the upper right corner. But it seems that pros prefer to play tenuki at this point. Perhaps Yi played W6 as a probing move to see what kind of pincer black would choose before deciding what to do in the upper right.

Of 6 games in the database black won five. Does this move try to reverse this statistics?

Dave: I am not sure that statistics mean anything here because so many of the games feature the same players. W6 seems odd to me. It offers Black the ideal pincer B7 so that afterward the development of the upper right looks easy for Black - easy in the sense that Black can choose lines that make B7 a good play. Meanwhile White is divided (upper right versus W6) and therefore it is less likely that White finds the time to play in the lower left.

The oddest thing about the whole line to me is that we can imagine B5 as a new, more aggressive approach by Black to compensate for the higher (6.5 point) komi. Then we would not really expect White to counter with more aggression in turn (e.g. W6). Yi has stayed away from the simple jump to a in the figure but I do not understand why. Is this part of the current Korean style?

HolIgor: Interesting that Yoshida writes that after the high close hasami of B5, white cannot tenuki.

HolIgor: B7. In most games black played a pincer in this corner. Mostly a high two space pincer similar to the one in the right top corner. The situation becomes complicated.

Dave: In the TV analysis, Oya-sensei said that the line with W6 was experimented with but has now gone out of favor. Current (2004 December) is to play in the open corner after B5 ( W4 is just a spoiler). Playing W6 and having Black answer with the pincer adds substantially to White's burden in the fight in the upper right. When White takes the lower right, then she can decide how to deal with the right side later.

Path: Fujitsu17YiWang · Prev: · Next: Fujitsu17YiWang/RightUpperCorner
This is a copy of the living page "Fujitsu17YiWang/HotOpening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fujitsu17YiWang

Sub-pages (up)
Discussion
FusekiBottom
FusekiTop
LowerRightStatus
MovesBeyond120
MovesTo120
MovesTo30
MovesTo60
MovesTo90
OYoseStartingFrom151
RightUpperCorner
SmallYoseStarting...


Fujitsu17YiWang/MovesBeyond120

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/MovesTo120 · Next: Fujitsu17YiWang/MovesTo30
Sub-page of Fujitsu17YiWang

Moves 130-

HolIgor: Moves from B1 to W4 are understandable at least, though it is difficult to say if they were the best.

HolIgor: B5 - B7 is an interesting maneuver. As I understand the purpose is to get a sente connection of two groups. Black can connect in gote but then white gets a big move in the middle.

unkx80: B5 and B7 is a rather common endgame tesuji, but playing it out in an actual game is not so easy. I think I had a similar problem in goproblems.com, but I don't think we have it in SL. I shall write something on this in Endgame Tesuji 3.

HolIgor: W8. Yi Ch'ang-ho does not like to reply. He plays what he himself considers to be sente.

HolIgor: B9 is sente, W10 defends. As people say, you know you have been forced when not replying makes the previous move meaningless.

Moves 141-150

HolIgor: B1 is a good solid move. Yet, this has to be understood. Black always has a ko option to survive so is not this a little bit slow?

Charles B1 is a thick move. One can say that it keeps a number of cutting points 'open' for Black, for example. Also, settling this group is natural if Black is going to allow the lower left group to become weakened.

HolIgor: W2. White has decided to give up some points in the corner and run to connect with the other group. There is a curious moment here. Black wall is without eyes, so white can do some chasing and get some stones on the board for free.

HolIgor: B5 is a thick move again. Black is very much concerned with the life of this group and wants to keep some potential in the center.

HolIgor: W6 through W10, it seems that the white stones flow naturally. There is some thinness in white's shape, yet it is not easy to exploit.

Yose next.

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/MovesTo120 · Next: Fujitsu17YiWang/MovesTo30
This is a copy of the living page "Fujitsu17YiWang/MovesBeyond120" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fujitsu17YiWang

Sub-pages (up)
Discussion
FusekiBottom
FusekiTop
HotOpening
LowerRightStatus
MovesTo120
MovesTo30
MovesTo60
MovesTo90
OYoseStartingFrom151
RightUpperCorner
SmallYoseStarting...


Fujitsu17YiWang/OYoseStartingFrom151

Sub-page of Fujitsu17YiWang

Counting time

Score estimate

I have indicated what I consider at this point to the safe territory.

The result is

  • Black: 29 + 6 captured = 35
  • White: 24 + 2 captured + 6.5 komi = 32.5

It black's move now, so we can add to the black's score half value of the largest move. This value is difficult to estimate but a capture in the lower right corner may be a good approximation, and I estimate it as 10 points, half of that is 5 points. Thus we obtain that at the moment black is 40 and white 32.5.

Bill: I think the top right is big, about 8-9 points. The difference is minor.

This is wrong, of course. There is always a sente part which can be one-sided. Who has more sente moves? It is difficult to say. On the other hand one can impose a 10 point penalty on black for having an eyeless group. Then the score is about OK.

Bill: Sente should have been figured into the calculations original calculations. OC, Black's weak group is urgent.

Move 151-

HolIgor: Black values his safety with B1.

Dave: I think this also looks ahead to B7. So this is a double-purpose play. If Black did not strengthen the position here, White's center could become very large while chasing Black.

HolIgor: W2 and W4 look like moves white could play any time, just sente moves, nothing is gained nothing is lost.

HolIgor: Yi Ch'ang-ho considers W6 to be the largest gote move on the board, or alternatively, he thinks it was sente. Well, if it was sente than we have to add two more points to the white's bag. If it were not sente then the value of this move is at least those two points and a sente monkey jump that is 7.5 miai (15).

HolIgor: B7. I wonder if this plan of reduction of white's centre was reasonable. I know from my own games that one of the worst things you can do is to continue to play midgame when your opponent started yose. You may win if you are right and there is yet a midgame potential on the board, yet if you are wrong you lose a lot of points.

HolIgor: Black threatens with a cut but first he must win the ko. This path is very difficult.

HolIgor: I am not very sure about this, but probably black is trying to use up the ko threats keeping an eye on the large but dangerous ko in the upper left corner. After all, black captures first there.

Move 161-

HolIgor: B1 - B7. It is always funny to watch how the ko threat is not a single move but a series of moves. And usually you a furious with yourself when your ko threat created a ko threat for your opponent. Nothing is achieved only some moves are wasted. That's why one ko threat can actually be a series of moves. One cannot just play a threat, take ko and then play another move in the sequence because the opponent has ko threat in the same region. In fact there is a double sente ko threat situation.

HolIgor: W8, W10. White still has a ko-threat at the top. Black is eroding the ko-treats and a big ko on the left side is possible yet.

Move 171-

HolIgor: B1 is a ko threat. W2 defends, black captures ko and white captures at the bottom with W4. This move is a challenge. The value of the ko in the middles must have increased, for sure. White is confident. What can black do?

HolIgor: It is time to see what the ko was about. Black came with B5 which end up a dead stone eventually. What was the compensation? After W6 black could capture two stones. That does not look big at the moment and black plays B7.

HolIgor: W8 takes ko and B9 is a ko threat.

Move 181-

Move 191-

This is a copy of the living page "Fujitsu17YiWang/OYoseStartingFrom151" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fujitsu17YiWang

Sub-pages (up)
Discussion
FusekiBottom
FusekiTop
HotOpening
LowerRightStatus
MovesBeyond120
MovesTo120
MovesTo30
MovesTo60
MovesTo90
RightUpperCorner
SmallYoseStarting...


Fujitsu17YiWang/RightUpperCorner

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/HotOpening · Next: Fujitsu17YiWang/FusekiTop
Sub-page of Fujitsu17YiWang

Table of diagrams
Moves 8-10
Rin - Ch'oe 2004-03-21
Rin - Ch'oe 2004-03-21 (cont.)
Rin - Ch'oe Variation on Move 27
Rin - Ch'oe Variation on Move 27 (White hane)
Moves 11-20
Moves 21-28
Korean baduk magazine 1
Korean baduk magazine 2
Comparable situation 		Index of sub-pages
Fujitsu 17 Yi - Wang
Discussion
FusekiBottom
FusekiTop
HotOpening
Lower Right Status
MovesBeyond120
Moves To 120
Moves To 30
Moves To 60
Moves To 90
OYoseStartingFrom151
RightUpperCorner
Small yose - starting from 201

Moves 8-10

HolIgor: W8 is a joseki move. Black chooses B9.

Problem 1. What are other common answers? Dave I think there are no other answers worth considering here. B9 is perfect for connecting B1 and B7.

HolIgor: A push W10 finishes this diagram.

Dave Three weeks earlier (in the 3rd CSK Cup) Rin Kaiho played White against Ch'oe Ch'eol-han.

Rin - Ch'oe 2004-03-21

Dave: Without the exchange of approach move and pincer in the lower right they played a normal "Meiji Title" joseki in the upper right. W7 here is the usual play. When Black jumps toward the edge with B8, White pushes with 9 and Black has to answer at 10.

Rin - Ch'oe 2004-03-21 (cont.)

Dave: Play continued as shown. When White plays 1 the corner is safe because capturing the marked stone and playing the hane at a are miai. Black turns away to play 2 on the right and the 3-6 exchange on the top are quite normal. White used his sente to play in the lower left and Black naturally enclosed the lower right.

Yi's push at 10 in the game we are studying changes the situation in the upper right corner. Once White pushes Black out along the top, Black's jump to the edge becomes more severe because Black need not give White the opportunity to capture the marked stone in the Rin - Ch'oe game. We can see why Yi took the opportunity to slide out along the top. Could Black have prevented this?

Rin - Ch'oe Variation on Move 27

Dave: What if Black had continued to push with 27 at B1 here? If White answers at 2 and Black jumps to 3, the push at 4 achieves nothing. If W6, Black hanes and connects on the right in sente. After this Black a threatens to kill the corner (in the same way as shown below) so White must answer again. Is this enough compensation for making White stronger in the center and leaving a gap around B1?

Rin - Ch'oe Variation on Move 27 (White hane)

Dave: What happens if White switches W6 from the block to the hane and connection here? Is the aji on the right bad enough for Black that he must be worried here? Is there a killing tesuji? (Obviously Wang did not think so but it doesn't mean that we can figure out why not :-) If necessary can Black play b and expect White to answer again at c?

Moves 11-20

HolIgor: After black retracts with B1 white has to think about connection. Yet the connection should be shapy. W2 tries to achieve this. See here for analysis.

Dave: B1 looks heavy to me. There are few examples of it in the databases but its record looks poor. Is Black trying too hard? Or is it that with the marked stone on the board already Black can afford to play harder?

HolIgor: B3 - B7 are joseki stuff. Gobase contains another game form 1973 in which the same corner variation was played. White won then. Black could have chosen a hane instead of B3. Was B3 from the game too bad already?

Moves 21-28

HolIgor: My impression is that this is very good for white. White got a corner and the floating group in the center is quite strong.

DJ: Hullo everybody! I've been enjoying these analysis a lot, when just the other day a Korean friend of mine brought me a Korean monthly baduk magazine, where this game is commented. Unfortunately I cannot read it, but I can watch the figures...
I can copy the diagram as they are, and we can see if they suggest us anything...
Now, the first diagrams offered are an alternative for W4 (white 24): a NidanBane! (But maybe this is just to confute such a possibility...)

Korean baduk magazine 1

Korean baduk magazine 2

DJ: Does it look better for Black than in the game?

Looking hard between the Korean characters, it seems to me that the magazine suggests that if White plays W3 at B4 in the first diagram, then Black plays at W3, White plays a, Black b.
Again, if White plays W9 at c ( B2 in the second diagram), then Black plays c. I cannot decipher the following comment, but it seems dangerous for White, doesn't it?
More to follow...

Dave: Very interesting! Consider this...

Comparable situation

If Black had answered White 28 in the game with the attachment B1 here and White had replied with W2 (analysis of other replies to this is below), then B3 - B5 would have created a situation very similar to the alternative from the magazine review. Which is better? To my eye the shape of the White stones in the center here seems slightly better than in the alternative above. On the other hand there also seems to be less aji in the 1-space gap between the two marked Black stones than in the 2-space gap in the alternative. A toss up?

Dave: I wonder how Black felt about B7. It seems to make the marked stone misplaced. If the approach in the lower right were made after B7, Black would certainly choose something other than the marked stone, no?

Path: Fujitsu17YiWang · Prev: Fujitsu17YiWang/HotOpening · Next: Fujitsu17YiWang/FusekiTop
This is a copy of the living page "Fujitsu17YiWang/RightUpperCorner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fujitsu17YiWang

Sub-pages (up)
Discussion
FusekiBottom
FusekiTop
HotOpening
LowerRightStatus
MovesBeyond120
MovesTo120
MovesTo30
MovesTo60
MovesTo90
OYoseStartingFrom151
SmallYoseStarting...


Fujiwara Katsuya

Keywords: People

(b.1969) Kansai Ki-in pro, 5 dan in 1997.

This is a copy of the living page "Fujiwara Katsuya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShiraishisPupils


Fujiwara no Sai

Keywords: Culture & History, Books & Publications

Fujiwara-no-Sai

Fujiwara-no-Sai (藤原佐為) is a character in the Japanese manga and anime entitled Hikaru no Go.

Sai is a spirit who can't stop playing Go and the mentor of Hikaru Shindo. Sai wants to play the divine move (a.k.a. the Hand of God or Kami No Itte). In the manga and anime, Sai had possessed the real-life figure Hon'inbo Shusaku and through his body, became the world`s best go player of all time. Extremely effeminate by today's standards, Sai is often drawn with traditionally feminine features and mannerisms, and many fans sometimes mistakenly call him a "she" in passing only to correct themselves after realizing their mistake (see Sai's sex).

Sai's voice actor (seiyu) in the Japanese version of the anime is Susumu Chiba. In the English version his voice actor is Brad Swaile.

See also

  • Fujiwara No Sai Go Club - An online Go club named after Fujiwara-no-Sai
  • Dake-san Game
  • Hikaru's comment

Jared: "The Fujiwara was one of the four great families that dominated Japanese politics during the Heian Period (794-1185), and the most important of them at that time." See [ext] http://en.wikipedia.org/wiki/Fujiwara_clan

Part of the following discussion has been copied from another page (Japanese name suffix):

Bill: Fujiwara no Sai is the old-old fashioned way of saying Fujiwara Sai. "No" (of) does not denote ownership, any more than "de" (of) in Hernando De Soto or Jeanne d'Arc.

splice: Actually, I disagree to some degree with Bill's statement. It makes a lot of sense to me that Hernando De Soto would mean Hernando of the Soto family, and Fujiwara no Sai would mean Sai of the Fujiwara family. I wouldn't be surprised if that was the origin of the old way of naming people. It does not necessarily denote ownership in any way, but it does denote inclusion in a group.

Migeru: In Spanish, 'de' often indicates geographic origin. 'de Soto' might mean 'from the town of Soto' while 'del Soto' would mean 'from the forest'. The same is true of the Italian 'da' and the French 'de', like 'Dupont'. When a geographic meaning is not apparent, it usually indicates noble origin, like the German 'von'.

Bill: Actually, splice, we agree. :-)

moonprince: Fujiwara no Sai is my favorite character as well, so I am spreading the 'Gospel according to Sai' to as many friends as I can *^_^* I am particularly vulnerable because I've been addicted to the Heian period of Japan ever since I read The Tale of Genji twenty years ago. Now I can show my friends a picture of Sai and they finally understand what I am blathering on about. My favorite picture of Sai is the black and white frontpiece of chapter 108 where he is sneering in determination. My second favorite picture is this one: [ext] http://toriyamaworld.com/hikago/gallery/screencaps/hika-anime-01.jpg (DEAD LINK, 06/29/2007)

Regarding Heian naming practices, 'Fujiwara no Sai' would be translated as 'Sai of the Fujiwara Clan'. In Japanese grammar the particle 'no' shows a relationship between two objects, with the larger object coming first and the smaller object coming second. This style of naming is no longer used, today Sai would be called 'Fujiwara Sai.' (Surname comes first in Japanese.) The rendition 'Fujiwarano' in the Toriyama's World translations is awkward at best.

Fujiwara means 'wisteria bottom', a 'bottom' being a local word for a low lying or marshy piece of ground. Curiously, around here wisteria usually grows on the hillsides, not in the bottoms. (The Fujiwara were the pre-emininent aristocratic family of the Heian period.) But does anyone know what 'Sai' means?

Tim Brent: A rough translation of "Sai" is benevolent (literally help-benefit or in order to help).

Mark Waters: Sai roughly means "Rhinoceros" in certain Japanese dialects as well as "benevolent." In fact in the Hikaru no Go anime, Shindou makes a joke when asked who Sai is.

Velobici: Sai meaning rhinoceros is shown in the manga. I don't remember the chapter to the incident clearly, rather hazy actually, but it seems to be a case of playing go on the Internet when a stylized rhinoceros appears behind Hikaru.
TimBrent: Page 5 of Game 37. The caption reads "Note: Written differently, Sai can mean 'Rhinocerous'." So the kanji are different for Sai's name (佐為) and rhinocerous (犀)

Benjamin Geiger: In the Teenage Mutant Ninja Turtles stories, didn't Raphael wield a weapon known as "sai"?

MarkWaters: He did, and the weapon may take its name from the meaning I mentioned earlier.

Chibi: According to my dictionary, sai means simply "ability."

Rae: The weapon is a "cye."

Zarlan: Rae, I may not know a lot of Japanese, but I know all the sounds that exist in Japanese and "cye" just isn't possible. Of course it might be the name for the weapon in a different language (Chinese perhaps?)

DarkIllusions: Nope, Cye is not a Chinese word, not one that I know of at least, since i'm a Chinese then I think I should have sufficient grasp of the words^^ but I've never heard of the word 'cye' other than 'Sai' anyways, ninja turtle thingy, was it in English or was it in Japanese? I mean, if it was in English then there is a large chance that the word was of English origin, not Japanese or Chinese....

Zarlan: Turtles is English, so it is quite possible that some words are totally wrong in it.

DarkIllusions: ^Shrugs^ I have never really watched Turtles before, so I have no idea about it :P so what was the conversation about BEFORE we got on to Ninja Turtles? never mind, it's Chinese new years people^^ so: Kong Hei Fat Choi! have a wonderful new year, and have loads of fun^^ (new years at my place is always the most exciting in the whole year^^ because the WHOLE family will be here^^ by the WHOLE family I mean, all the cousins and second cousins and everything..... more than 20 people^^)

Phelan: Just to note that Rafael's weapon, was really a 'sai'. I was a fan of the series when younger, so I don't think I'm wrong here. :p And it makes sense too, since a sai is [ext] similar to a rhinocerous' horn.

PurpleHaze: A 'sai' is a traditional Okinawan weapon. As are all such weapons it is a repurposed agricultural implement, in this case the head of a pitchfork. It is not normally a ninjitsu weapon, though it might be used, in the appropriate context, for the same reason as the Okinawans: "plausible deniability".

Fingwe: The Sai weapon is in Japanese ... it's used in karate and I don't really know its meaning but maybe it's rhinoceros too because between you and me does it look like a horn of it :P a three way weapon too great to focusing energy ... from my sensei speaking ... And for the case Fujiwara no Sai I'd only say that Sai is Sai and it's Sai of Fujiwara whatever this Fujuwara is.

Sabi: The Sai is a chinese weapon. You find it in karate because the area of Japan where karate was formed was origanaly its own country and was very supportive of China. When Japan took over karate spread as part of japanese culture. Karate's original name meant "chinese hand" it was later changed to "open hand".

Chloe?: Fujiwara no Sai is one sexy beast. It's so cute when he doesn't know certain things about Hikaru's time. Like in the anime when he thought that the tropical fish in the tank were fake realistic looking fish. <3 <3 <3 <3

Sherab: Does anyone know where I could buy a fan that looks like Sai's, with the straight handle? I;ve looked around and cannot find one.

Anon Linguist: What you're running into with "the" meaning of Sai, is the great wealth of homonyms in Japanese. Lots of things sound the same, but are not the same. 佐為 and 犀 were already mentioned above, but there's also 釵 (the stabbing weapon), 妻 (wife), 豺 (mountain wolf) and 才 (talent). There's a lot more where these come from, and most kanji can be read differently. They don't stand for "sai" only, and have more meanings than just the one I listed. So in many cases, disambiguation is done either by explaining which one you mean, or by writing the kanji, or a little bit of both if it's really hard. I also agree with Tim Brent's reading of the name, for whatever that is worth.

This is a copy of the living page "Fujiwara no Sai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FujiwaraSai
Sai
SaiFujiwara
SaiFujiwarano

Paths
HikaruNoGo

Referenced by
Shusaku
AkiraToya
HikaruShindo
KamiNoItte
KimihiroTsutsui
YukiMitani
JapaneseNameSuffix
HikarusComment
YoshitakaWaya
HikaruNoGoGames
FujiwaraNoSaiGoClub
TetsuoKaga
HikaruNoGoArchive
HikaruNoGo/MinorC...
WalkthroughForHik...
DakeSanGame
FavouriteCharacte...
Heian
JapaneseGoTerms/D...
HikaruNoGo/mediaR...

Homepages
Velobici


Fujiwara No Sai Go Club

Keywords: Question, Online Go, Clubs & Places, Humour

The Fujiwara No Sai Go Club is an online go club that meets regularly on KGS in the "Fujiwara no Sai Go Club" room (Rooms/Clubs).

ShusakuFuseki

Shuusaku's kosumi

The club was founded by Yuuichikun and run by ChrisW, and is one of the most active and popular clubs on KGS. With some extraordinary individuals calling the "Fuji" club room as their virtual Go home. A feeling of security there like never before, thanks to the presence from loads of KGS-assistants.

The club was named after Fujiwara-no-Sai, a fictional character in the anime and manga series Hikaru no Go.

Current Fuji Staff:

Owner: ChrisW, Inachan, and Yuuichikun

Membership Director: Eterion

Current members: Shinja, Yuisgo, Joanchan, DawnArdent?, Xandi, Dmajor, Adante, Drimgere, Kanonfreaks, Stalkor, Vash13(Spera), Spooky, Hikarujr, OgataSeij1?

There will be great new activities in the club so stay tuned! And keep on playing!

This is a copy of the living page "Fujiwara No Sai Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujiwaraNoSai
OnlineGoClubs
KGSRooms/Discussion

Homepages
Adante
YuuichiKun


Fujiwara Sai

PageType: Alias

FujiwaranoSai

This is a copy of the living page "Fujiwara Sai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fujiwara Shichishi

Keywords: People

Keiinsha pro 5 dan.

This is a copy of the living page "Fujiwara Shichishi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KariganeSPupils


Fukuda

PageType: Alias

FukudaMasayoshi

This is a copy of the living page "Fukuda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiHo


Fukuda Masayoshi

Keywords: People

(1899-1981) Nihon Ki-in pro, 6 dan in 1942. Travelled to Europe and USA, being the pro who met Einstein at Princeton.

He was a pupil of Shusai. His pupils were Sakakibara Shoji, Ishida Kazuo, Ito Hitoshi, and Matsuura Katsuji.

This is a copy of the living page "Fukuda Masayoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fukuda

Referenced by
Shusai/Pupils
ShinFusekiHo
NamesInGo
ShinFusekiForAndA...
MatsuuraKatsuji


Fukuhara Yoshitora

Keywords: People

(1912-1970) Nihon Ki-in pro, 6 dan in 1970.

His teachers were Torii Nabejiro, Kubomatsu Katsukiyo and Iwasa Kei.

This is a copy of the living page "Fukuhara Yoshitora" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwasaKei
IwasaSPupils


Fukui Masaaki

Keywords: People

(b.1944) Nihon Ki-in pro, 8 dan in 1984.

This is a copy of the living page "Fukui Masaaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TripleKo
IwamotoKaoru
BloodVomitingGame
The1971HoninboTou...
Amashi
5x5Board
PrimeMinisterSCup


Fukui Susumu

Keywords: People

(b.1947) Nihon Ki-in pro, 9 dan in 1994.

This is a copy of the living page "Fukui Susumu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwamotoKaoru


Fukumensi Mihori

Keywords: People

Fukumensi Mihori, author of Japanese Game of Go which was translated into English by Z. T. Iwado as volume 27 of the Tourist Library published in 1939 by the Board of Tourist Industry of the Japanese Government Railways.

Fukumensi Mihori is name used by a number of go journalists for the Yomiuri Shimbun newspaper in Japan.

This particular Fukumensi Mihori is Mihori Tadashi?, who John Fairbairn describes as perhaps the most famous go write ever.

This is a copy of the living page "Fukumensi Mihori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGameOfGo


fukurami

PageType: Alias

bulge

This is a copy of the living page "fukurami" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveHundredAndOne...


Fukure

PageType: Alias

Bulge

This is a copy of the living page "Fukure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms


Full Board Search Algorithms

Keywords: Software

Hash-Algorithm

Calculate a hash-value for each position. Ideas range from adding/subtracting (random but fixed) values for each position. Alternatively, create a 361*2 bit string and calculate a hash (i.e. md5 or sha1). Store hash value and game id in binary tree.

Search: calc hash-value for search pattern. Search in tree.

Search time order:

 log2(#games * #moves)
 e.g. log2 (20000 * 200) = 22 comparisions of hash values

Memory consumption order:

 #games * #moves * (size-of-hash + size-of-gameid + node size)

For our scenario the size can be estimated at ca. 50MB if the tree structure (node) is included. Too much for memory, thus would have to be read from disc, which is a large performance hit.

If the tree structure is minimized, or omitted (e.g. sort db by hash values and do an extrapolation search) the size is reduced to about 15MB - which is reasonable (assumption: hash-size < 4 byte).

To be sure (especially in the latter case) we have to verify each result against the search pattern, as different positions may have the same hash value. But that should not be too costly.

End-position search

Idea from Kombilo: only look at end positions. End positions either have empty, black, white or "joker" fields (joker = black or white).

Search: test search pattern against end-position, if match is at all possible, check all moves of the game (i.e. all 200 game positions) if search pattern really occurs.

Search time order:

 #games + #matches*#moves
 e.g. 20000 + 300*200 = 80000 position matches

Memory resources:

 #games * size_of_board_structure
 (+ #games * size_of_game_record)

Considerably slower than the hash algorithm, but uses much less memory. By factor of #moves faster than simple brute-force search.

Extension:

The end-position search could be extended to be a tool to reduce the number of moves that need to be checked for a particular game.

Let the "end-position" for each intersection be a sequence of move numbers, that indicate whenever a stone is placed on or removed from that intersection. Now if your pattern requires a stone on a particular intersection and that stone is only on the board between move x and move y (x and y being the first two elements of the sequence saved for that intersection) you could restrict all future search to moves between x and y.

The moves that need to be checked can be tracked in an (ordered) linked list, where each element indicates a range of moves that need to be checked.

Additionally, in a full-board search you can then sort the intersections by the number of the move they were first occupied (you can do that in linear time, because you know the total number of moves). If you then work your way through that list from the end, you only need to check a minimum number of moves in each step.

Implementation ideas

For hash algorithm: split large database over several small files. Access files by most-significant bits directly. E.g. file 1.db contains all hash values where the value starts with '1' (decimal), 2.db all starting with '2', ... you get the idea.

If files are broken down to small enough chunks (e.g. 10-20kb) then reading and parsing the file is fast enough. Overall, the sum of the size of files would not matter (i.e. 50MB as pointed out above would not be a problem).

This is a copy of the living page "Full Board Search Algorithms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SearchAlgorithms
CornerSearchAlgor...


Full Recent Changes

Keywords: SL description

FullRecentChanges is a special page.

It does not make much sense to have it in the snapshot.

Therefore it has been omitted.

This is a copy of the living page "Full Recent Changes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RecentChanges
MinorEdit
SLTipsAndTricks
HowToReadRecentCh...
SenseisLibraryOnTour
UserPreferences/H...
EditingGuidelines
RecentChanges/All
RecentChanges/Onl...
RecentChanges/Talk
YouKnowYouAreAddi...
posting:1514
posting:232
posting:364
posting:4857
posting:690

Homepages
SteffenGlueckselig
Viciousman


Full triangle

Difficulty: Beginner Keywords: Shape, Tactics, Go term

Full triangle

The full triangle is thick shape. Here Black's stones are working very well.

This formation is representative of a group (string) of stones wrapped around an enemy stone. Black has six remaining liberties for a net investment of two stones. The white stone has only two liberties left.

  • Compare to the empty triangle that is usually a bad shape.

This is a copy of the living page "Full triangle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EmptyTriangle
TheEmptyTriangleI...
LovedInEmerald/Ho...
DoubleHaneFollowup
BQM408
BermudaTriangle
BlockTheThrust
EnglishGoTerms
LovedInEmerald/Co...
BQM167
BQM177
EnglishShapeTerms...

Homepages
Geno


Fullmetal Go Players

Keywords: Online Go

Fullmetal Go Players... Players

New addition to the KGSClans consisting of five members from the real world Brisbane Go Club.

  • Captain - Nighteyes
  • 2nd - powidl
  • 3rd - Kifudancer
  • 4th - Freshmeat
  • 5th - aguido

Total Clan Games - exactly 100.

We also have a room in the rooms list under social - Fullmetal Go Players.

Equivalent trade is the basis of our go, however, there are two elements which drastically change our games. They are the rabbit and the mistake. The rabbit is a group that shouldn't live, but somehow comes through all odds to emerge alive, changing the shape of the game (this also applies to incidents where groups should live but end up being killed). The mistake is simply the condition of being human, with the accompanying ability to make mistakes, but this is also often attributed to the rabbit.

Nighteyes

  • Total Games - 50
  • Games Won - 25
  • Games Lost - 25

FMG's insane leader, a go player whose mission in life appears to be to make insane and/or unreasonable invasions. His orders are usually to send his troops to almost certain doom and to have them run as long as they can until the game ends in victory or defeat.

Motto:
"Evil? Of course it's Evil, I played it!"

Quotes:
Nighteyes: Doh! Forgot the clan tag at the start of the match!
Nighteyes: ...I want to get TheCaptain's hat, it has a 50% chance to kill any living group anywhere on the board.

powidl

  • Total Games - 2
  • Games Won - 1
  • Games Lost - 1

Kifudancer

  • Total Games - 11
  • Games Won - 2
  • Games Lost - 9

The 3rd ranked in FMA. A strange player whose play can vary between 3k and 20k within the one game, she can be cautious, but more often than not possessed of a strange fearless recklessness. Her other account is Mils, but she only tends to watch other people's games with it and generally lurk.

Quotes:

Mils: Yes, it is... a questionable 15k with shifty eyes.

aguido

"A humble eighth kyu, m'lud."

  • Total Games - 35
  • Games Won - 23
  • Games Lost - 12

Freshmeat

  • Total Games - 2
  • Games Won - 1
  • Games Lost - 1

This is a copy of the living page "Fullmetal Go Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans

Homepages
Mils


Fumihiko Mashiko

PageType: Alias

MashikoFumihiko

This is a copy of the living page "Fumihiko Mashiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fun Go Facts

Keywords: Culture & History

This page is intended to provide tidbits of information to help entice the slightly curious, or casual peruser, to look a little further. If you have a fun Go fact, please add it.

You may also enjoy Great Quotes.

  • Go is the oldest game in the world still played in its original form. Some estimates are as high as 4000 years, but certainly 2500-3000. [1]
  • Go is the second most played game in the world, behind Xiangqi (Chinese Chess).
  • Go is called Igo in Japan, Baduk in Korea, and Wei-qi in China.
  • Top go players can earn nearly one million US dollars a year. 2004 tops was Cho U, 9p from Japan who won $1.04 million US.[2]
  • Go is simple enough for a 4 year old to learn, but too complex for a computer to beat a human who is a strong beginner. [3]
  • It is believed there are more possible game variations than atoms in the visible universe.[4]
  • Just like the Golf channel in the US; Japan, China, and Korea all have cable TV channels devoted entirely to Go.
  • Go players take their game seriously. You can purchase what is basically a 42cm x 45cm x 18cm (17"x17"x7") square block of wood for $127,000 US.[5]
  • The world largest Go game is played in Oita, Japan on a 40 x 40 meter large field. One round stone is 1,8 meters high its weight is about 1 kilogram. [11]
  • Go is considered one of the premiere challenges for programmers of artificial intelligence
  • It is telling of the immortality and constant veneration that Go has had for millennia that the two greatest players ever are often considered Huang Longshi (1651? – 1691?) of China, or Honinbo Dosaku (1645 – 1702) of Japan. [6]
  • There is a historical story that in the 17th century, the rule of Tibet was once decided over three games of Go.[7]
  • Go is strongly believed to stop or reverse common senile dementia in the elderly. Additional information is coming that it may reduce the incidence of Alzheimer's.[8]
  • Go has an immense impact on the mental development of children, particularly in the area of reasoning.[9]
  • Chess is primarily a left brain game. Go actively stimulates both the right and left sides of the brain.[10]

[1] Discussion of the age of go and other games has been moved to the Fun Go Facts/ Discussion.

[2] As referenced by the AGA E-Journal, 1/17/05, citing a Go Game World article. See Fun Go Facts/ Discussion for a full list.

[3] Discussion of young children learning go has been moved to the Fun Go Facts/ Discussion.

[4] See the discussion about this at Fun Go Facts/ Discussion. There is a better discussion at Number of Possible Outcomes of a Game.

[5] [ext] Korye Myengban

[6] I realize greatest ever is subjective and open to debate. The point is to perk the interest of someone looking into Go for the first time, and illustrate how long and seriously Go has been studied.

[7] From John Fairbain's Go on the Roof of the World, published in Go World 59, Winter 1989. Condensed version at [ext] Mindzine

[8] Please see Milton Bradley's website for further information at [ext] Milt's Go Page scroll towards the bottom. Also see [ext] Brain Workout Study for Board Games

[9] I cannot stress enough the benefits of Go in developing a child's mind. If you are a parent or deal with the young, I strongly recommend [ext] Milt's Go Page. Teaching your child Go will have a lifetime impact, please take the time to read Milt's site.

[10] See Mental Activity/ Discussion for further information.

[11] See [ext] http://www.coara.or.jp/~mieko/990605igo/990605igo.htm

This is a copy of the living page "Fun Go Facts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
GoHumour

Sub-pages
Discussion

Referenced by
Go
ReferenceSection
BeginnerStudySection
CoffeeMachine
GreatQuotes
HumourAlmostProverbs
PagesForBeginners
ChessPlayersNewToGo
MentalActivity/Di...
OldMottos
NumberOfPossibleO...
PageOfTheMonth
Axd/Bookmarks
IntroductoryPages...


Fun Go Facts/ Discussion

Sub-page of FunGoFacts

1. Discussions Referenced From Main Page

agro1986 Where can I get an external source for the statement "Go is the second most played game in the world, behind Chinese Chess"? Also, where does Western Chess rank?

  • [1] There are in fact several boardgames with a longer known history. The oldest board game found so far is a version of "The Royal Game Of Ur" which was found in egypt and is estimated to be about 4800 years old.
    • Zarlan: But isn't it the oldest game that is still played?
    • (Sebastian:) There are some versions of ancient games commercially available, but the problem is that, while we have the board, we only can guess the rules. In Go, we can assume that the rules were pretty much the same as they are now.
    • Yes, my first sentence was not complete. I have adjusted it slightly. Go is certainly the oldest game still actively played, as well as the oldest game in its original form.
    • Chris Hayashida: Is "original form" verified? I seem to remember that there were starting places for black and white stones, the board size was different, and things like that. Maybe it's nitpicking. I still think it's the oldest board game still around, though.
    • Coconuts: Well, consider handicap stones and different size boards used today (9x9 or 13x13). These games, while they are different from the standard, accepted "professional" Go, are still Go. Starting places and different board sizes affect how the game is played to be sure, but I think we can still call it the original form of Go because the rule core is the same.
    • Bass: Mancala is sometimes cited as the oldest game still played in its original form (although nowadays one prefers a "board and stones" to "holes in the groud and balls of dung"), but naturally is is impossible to tell its age accurately. Estimates seem to vary between 1500 and 3500 years.
    • zinger: Backgammon is also very old. I have heard estimates of 2000 years. As to its "original form", I have no idea.
  • [2] This information is pulled from the AGA E-Journal dated 1/17/05.

2004 World Prize Money Rankings

  1. Cho U, Japan $1,040,000 US
  2. Hane Naoki, Japan $646,000 US
  3. Yamashita Keigo, Japan $524,000 US
  4. Yoda Norimoto, Japan $519,000 US
  5. Lee Changho, Korea $496,000 US
  6. Lee Sedol, Korea $334,000 US
  7. O Rissei, Japan $318,000 US
  8. Kobayashi Koichi, Japan $297,000 US
  9. O Meien, Japan $232,000 US
  10. Gu Li, China $213,000 US
  • [3] I'd like to meet one of these 4 year olds. Most of the ones I know don't have the attention span needed to learn tic-tac-toe, or for that matter to play anything that actually has rules.
    • Read Milton Bradley's [ext] Go in Japanese education for information on children 4 years of age playing go. As for my own thoughts, a little Go might help that attention span.
    • It depends on the 4 year old of course. I taught go to the daughter of a friend when she was 3 years old. She is 4 now and sometimes plays 9x9 on KGS and let me tell you, most of her opponents do not want to know that she is only four years old. She plays mostly by pattern recognition but what she plays is certainly go. It is interesting to teach someone so young - she seems to learn in a completely different way compared to adults - generally she plays much better shape than adult beginners, but is more prone to falling apart tactically. As for attention span, 19x19 is a no-go. 9x9 and 13x13 are fine, even though I have to endure the occasional pokemon story when she loses concentration.
    • Bob McGuigan: Cho Chikun beat Rin Kaiho in a five stone handicap game when Cho was 6 years old. Cho had just come to Japan to begin his professional training. It is safe to assume that he was around amateur 5-dan at that time.
    • Hyperpapeterie: The [ext] wikipedia article on Cho has him at 10kyu when he first came to Japan, and losing to Kato Masao with nine stone handicaps in those years. The [ext] bio of Cho at My Friday Night Files makes it sound plausible that the game was not meant so seriously, so it would not have truly tested Cho's strength. (Wikipedia doesn't cite its sources for that section, so it would be quite useful to know if you had concrete evidence contradicting its claims).
      • Velobici: [ext] Wikipedia...using the Internet to disprove contention that a sufficient number of [ext] monkeys with a sufficent number of typewriters... See Cho's biography section [ext] The Early Years at My Friday Night Files. Complete with a link to his [ext] 1962 games and the [ext] game record From the site: One day after arriving in Japan, 2nd August 1962, there is a '100-dan' party for the Kitani school. Cho, taking 5 stones, beats Rin in a game played at that party. There was a huge crowd but he was quite unfazed and took the game very seriously, arms folded and thinking for a long time. Eventually someone had to go up and nudge him into playing quickly. While Rin may have been playing somewhat casually, its clear that Cho was playing in earnest. You might want to play a professional some time at 9 stones to see how strong they actually are. I have played a professional at 6 stones, as one of eight simultaneous games. The professional granted me the game. He did not play complicated or tricky moves, just honte and I managed not to make so large a mistake that he felt compelled to show me my error on the board. I have no illusions that I could play him one on one at six or even nine stones. Go the the [ext] US Go Congress in North Carolina (August 12th - 20th 2006) to see how strong professional are. Its not so far from your location.
      • Hyperpapeterie: Thanks for the game record, as I only saw it after posting the original comment. Now someone can go tell wiki about its error.
    • Dart: My five year old nephew has ADHD, and I taught him to play. Granted, he's only five, but he was sitting there saying "oh no, I can't let black get in here" and "haha I have you now". He understood the rules of capture, but not much else. It was still a sight that; I myself, couldn't believe.
    • Migeru: I'm teaching go to my girlfriend's child, who is under 3, and I will keep a log, in case you guys are interested.
  • [4] JohnAspinall: With respect to "It is believed that there are more possible game variations than atoms in the universe.", why is this fact qualified with "It is believed that"? IMHO, this fact is a lot more certain, because it is a lot more quantifiable, than facts about human learning.
    • WillerZ: Hmmm -- we can only detect atoms in our light cone, and we don't know where 90% of the universe's mass comes from. Yes, both variables are quantifiable and to an extent both quantified; but I don't like to state things as facts unless they are certainly true...
      • JohnAspinall: Even if we don't know where 90% of the universe's mass comes from, it doesn't matter. The game combinatorics are orders of magnitude larger, enough to swamp a single decimal order of magnitude (your 90%). We don't have to know the exact numbers in order to make a simple, declarative, certainly true, statement about relative size.
    • ilan: The original statement compares completely different things. It would be more correct (and interesting) to determine whether there are more possible go games or total number of atomic states for all the atoms in the universe (this should essentially be A^(number of atoms in the universe), for some constant A).
      • Ilan, that would not actually be interesting at all, although it might be "correct." The atomic states would win by an unimaginable magnitude. If you just think about it for even a moment, you realise there's no point in such a comparison. Maybe to compare with the the atomic states of all the atoms in a drop of water (or really a smaller volume than even that) might be interesting. Anyway, isn't the whole thing just one of those gee-whiz type comparisons? "Wow! There's so many possibilities!" Wouldn't it be simpler to say just that there are lots and lots of possibilities? :) Or the specific number, given that it's mathematically findable. X to the Y power or something?
      • It may be interesting to compare it to something relevant in information theory, such as the state space produced by a 4096 bit cryptographic key. I have heard Go has 1x10^750 possible variations, which is a vastly larger state space than, e.g., the number of potential output chains from Mersenne Twister (but probably not Yarrow).
    • ilan The original comparison is a descendent of the paper "The Sand Reckoner" written by Archimedes in about 220 B.C. where he gives a pretty upper bound for the possible number of grains of sand that can fill the universe. To save you the trouble of looking it up, the upper bound he gets (in modern notation) is 10^63 grains of sand in a spherical universe with radius about one light year.
  • [9] See MentalActivity/Discussion

2. Other Topics and Suggestions

dej2; How about this for a fun go page [ext] http://www.nihonkiin.or.jp/lesson/knowledge-e/index.htm

Robert Pauli: Isn't it interesting to see Nihon Kiin pages with almost no Japanese terms ?

This should be the entrance page to the Nihon Kiin site [ext] http://www.nihonkiin.or.jp/lesson/index-e.htm

I really like this quote, from the English Nihon Kiin site:

''Go is a game that you can enjoy all your life, from childhood to old age. Strangers can immediately become friends through playing a game of Go.

Communication between people in our modern society is lessening, but Go can make a big contribution to communication transcending the family, teachers and pupils, seniors and juniors. That's because it's a marvellous game in which differences of age or sex or nationality are irrelevant.''

Quicksilvre

ilan: "Communication between people in our modern society is lessening." That statement is completely untrue. Anyone who posts an opinion to the contrary confirms that I am correct.

ProtoDeuteric: I agree with ilan entirely. In fact, I believe that the trend is going the opposite direction; communication in our modern society is increasing. New forms of communication are created daily and it is possible for several people on one side of the world to speak with several people on the other side of the world. The communication technologies are also becoming increasingly available to more and more people. Go deserves merit for many things, but saving the world from lack of communication is not one of them.

George Caplan Ilan and ProtoDeuteric are obviously talking about the ease of communication via various modern forms, such as the internet. I agree with the original poster (Quicksilvre) this is a beatiful sentiment. I think what they mean by "communication" is making true and deep connections with others in a socially cooperative sense, not in a flame-war nitpicking sense. The greater communication justifiably lauded above often leads, not to greater understanding, but to electronic fiefdoms of staked out positions. And, in that sense, "communication" is lessening because more talking does not necessarily mean more listening.

Zarlan: I agree that a lot of communication on the internet is rather worthless. A lot of it is good though. Still, talking on the internet isn't quite the same as talking in real life. Also I disagree with ProtoDeuteric:
Go does increase communication. In cyberspace and "meatspace" as you communicate with your opponent, teacher, pupil, friend, rival or fellow deshi in go-communities, be it a Go club, a Go server or Sensei's Library.

ProtoDeuteric: Zarlan, we do not disagree at all. We are on the same side.

Brent: I wonder what connotations the Japanese conception of "communication" has? I don't know anything about Japanese culture or language... anyway, I agree that with modern technology, the amount of communication, both potential and actual, has increased dramatically. I am not sure that the quality of human communication has improved, though. But I wouldn't go so far as to say it has gotten worse, mostly because I think it has always been poor to begin with -- we humans seem to have a fundamental fear of relating and communicating on a deep level.

I must say I was somewhat skeptical of the idea of "Go as communication" when I first encountered it (the AGA sent me a frere copy of the book of the same name, by Yasutoshi Yasuda 9-dan), but after reading the book, and watching my own students play and interact, I have to admit there is something to it...

ilan: To get back to the original assertion, I find that statements of the form "Things aren't as good now as they used to be..." are usually made by older people who don't realise that it is they who changed, not the world. Back in my day, people knew this.

ProtoDeuteric: Ilan, I have found different, but not opposite, results from my experiences. Indeed the older people have changed throughout their lifetime, seeing the world differently as a result, but the world has also changed due to technology, use of resources, new discoveries, acceptance of new ideas and the relaxation of morality and social stigmas. Even people's experiences affect not only the people, but also the world itself, for experiences are interactions with the environment around you.

ilan: Agreed that the world changes, but I am referring to those who claim that it is for the worse, when most evidence points to the contrary, along with the underlying implication that the human race is itself is somehow deteriorating.

Bill: I used to think as you do, Ilan, but now that I am older, I know better. ;-)

Morten When I was a child, my dad appeared to be omniscient. When I turned into my teenage years, I realised that there were gaps to his knowledge. Between the ages of 18 and 25, I thought he was the most ignorant man in the world. When I turned 30, I was amazed at how much he had learned in the previous 5 years...

Now that my eldest son is 9, I will of course be able to do better...?

ilan: Apparently, the rumours of your death have been greatly exaggerated: [ext] http://www.twainquotes.com/Father.html

Morten Great minds think alike, it appears...

Seriously, I never knew that this saying had been attributed to anyone. Goes to show that even at my age, I can still learn new things. Of course, the things I used to learn used to be much better .... ;-)

Dieter: In those younger days I was less nostalgic.

ilan: Nostalgia isn't what it used to be.

This is a copy of the living page "Fun Go Facts/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FunGoFacts


funaxe

PageType: HomePage

15 years old this year, kgs nick is funaxe(10k). Willing to teach anyone as long as you think you can learn something from me. Looking for mentors to help me too.^^

(last edit at local 6.29pm)

This is a copy of the living page "funaxe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


functor

PageType: HomePage

I am Nathaniel Watson, a first year math grad student at UC Berkeley. I am maybe 4 kyu or 5 kyu AGA.

RBerenguel: Welcome to Sensei's! Do you consider yourself covariant or contravariant ;)?

This is a copy of the living page "functor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShusakuNumber


Fundamental Principles of Go

Keywords: Books & Publications

The book, Fundamental Principles of Go, written by Yilun Yang and published in 2004 by Slate and Shell ( ISBN: 1-9320012-1-2) surveys principles and heuristics that should be used to decide the direction of play. Each principle is visually emphasized being in bold type and surrounded by a box border, making the priciples easy to find and quickly review prior to a game. The 188 page book is divided into four chapters entitled: Key Points in the Opening, Relationships and Combinations, Effective Use of Joseki, and Invasion and Reduction. Each chapter is composed of several sections and a set of a dozen review problems. In each section, the fundamental principle is stated and then illustrated with numerous diagrams and accompanying text. Both the positive result of following the principle and the consequences of ignoring it are shown.

The publisher's [ext] note and sample [ext] pages in PDF format are available from Slate and Shell.

As of 8 August 2004, neither Robert Jasiek nor David Carlton have reviewed this book.

See also

  • Second Printing Errata
  • BQM 221.

Robert Jasiek: Judging from the sample pages, if they are representative, then I do not buy the book because I would get too little from it. It seems more worthwhile for 3-12 kyu. In about 6 or 12 months it is likely that the book will be available for sale at some German go tournament. Then I will have a second chance to judge whether I should buy the book. However, I do not buy it just to review it. Sorry.

bayesian: I like this book a lot. There is the kind of slow learning you get from studying 10 variations of joseki. This book is not like that - rather it consists of general principles that quickly open your eyes to the board. One example has to do with invading. There are books on how to invade (for example, Get Strong at Invading) but their weakness is that they don't have much to say on WHEN to invade. Yang not only gives invasion techniques, but tells when such techniques are unadvisable. In my opinion this is a must-have book.

petri Robert has it right for the target audience. maybe the 3k range would prefer a another book still. But 6-12k range this book adresses issues that may make you stronger. Mostly about opening though/ early middle game. very little about middlegame. Well the typical invasions + invasions are about middle game. Quite decent book. Bit expensive though.

kryft (EGF 10k) I bought the book yesterday and am about halfway through it now; I love everything about it so far. I'll try to write a more detailed review in a few days.

This is a copy of the living page "Fundamental Principles of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Principles

Sub-pages
SecondPrintingErrata

Referenced by
SlateAndShell
YangYilun
GoBooks
WholeBoardThinkin...
RudyardKiplingsPo...
BQM221
34PointLowApproac...
Ilan/BookRecommen...
SystematicJoseki/...
BQM234
BQM255
BQM267
BQM294
BQM303
BQM335
Imagist/Library
Imagist/StudyBlog
RiffRaff/GoLibrary
Tderz/Books

Homepages
Fenris
Oren
RetroGen
RobFerguson
Velobici


Fundamental Principles Of Go / Second Printing Errata

Sub-page of FundamentalPrinciplesOfGo

Refers to ISBN 1-932001-15-8 (2nd printing) & ISBN 1-932001-21-2 (1st printing 2004)

p2, comment for diagram 2.
Wrong: ... it is doublful you will find another point as well-balanced.
Right: ... it is doubtful you will find another point as well-balanced.
p13, accompanying text for diagram 5
Wrong: ... and Black has also begun to expand the left side -- all because of the pincer at B2.
Right: ... and Black has also begun to expand the top side -- all because of the pincer at B2.
p95, 'The Attacking Invasion' paragraph.
Wrong: ... the invading force may be suported by nearby friendly stones.
Right: ... the invading force may be supported by nearby friendly stones.
p161, accompanying text for diagram 5-10, change B6 to B8.
Wrong: Also, after the sente play of W3 in Diagram 5-7, this W5 is simple and controlled. After B6 and B6, W9 makes life in the corner...
Right: Also, after the sente play of W3 in Diagram 5-7, this W5 is simple and controlled. After B6 and B8, W9 makes life in the corner...

This is a copy of the living page "Fundamental Principles Of Go / Second Printing Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FundamentalPrinci...


Fundamentals

PageType: Path

In game comments or other publications, there is often a reference to the fundamentals. Here are some pages in the library which talk about the fundamentals.

Articles

  • Haengma tutorial for beginners
  • L'ame du go
  • Basics, fundamentals and beginner knowledge

Proverbs

  • many proverbs catch the fundamentals

Go Books

  • Lessons in the fundamentals of go - a famous book
  • Strategic fundamentals in go - another book on the subject, but rather on the advanced fundamentals

This is a copy of the living page "Fundamentals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LearningProGames


Funduk

PageType: HomePage

Ryan Funduk, 20k

I live in the 'Tri-City Area' in south-western Ontario, Canada. Where NO Go of any kind is being played anywhere within reasonable 'everyday' distance. It's quite irritating.

This is a copy of the living page "Funduk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Funky Chicken Fuseki

Keywords: Opening

This is a fuseki pattern I have been experimenting with a lot recently. I'm sure it has another name, and I can't believe I would be the only one to use it, so if it has another name, please tell me. -- BlueWyvern

Funky Chicken Fuseki

Lately I've been trying this out a lot and it has been working really well. It seems to work particularly well against players who don't think through the opening really well. A lot of the time people first of all play nirensei automatically. This seems to be particularly unsuited for this opening because it allows me an approach at a. This seems like the perfect direction to approach from, especially if the opponent absentmindedly extends like in the next diagram. At b seems a much better answer to this fuseki, because it leaves Black without as nice an approach move. Another nice feature is that c seems a perfectly fine answer to a white approach, either to Black's komoku or to mokuhazushi, leaving Black in good shape up top.

White plays without thinking

I've found that _many_ players respond to this opening in this fashion. First of all, they always play nirensei without regard to the rest of the board. Next, they avoid the complications of a pincer automatically by extending, and then automatically approach the mokuhazushi from the 3-4 point. Usually I end up dominating the rest of the game after this point. Maybe you could almost call this a "trick" fuseki?

JamesA: Hi BlueWyvern, I've been looking at your fuseki pattern with GoGod and Kombilo and found just 11 pro games where Black used this method. Of those games, 6 were won by Black and 5 by White.

In three games, Black's next move was a. White won two of those three games, though. The most popular next move for Black was b, and Black won three out of four games played that way.

It seems, then, that for White to play nirensei is not necessarily bad, indeed Rin Kaiho, Cho Chikun, Cho Hun-hyeon and Yi Ch'ang-ho are some of the pros who have played White in this position.

Funky chicken fuseki

As for the marked stone being an 'absentminded' play - well, it was played by Cho Hun-hyeon in 1995 and although he lost, he was playing Yi Ch'ang-ho so it may not be because the move was bad. 9 dans don't tend to play absentmindedly. That game continued up to 10 and a big fight started.

Funky chicken fuseki

Although the marked play above is not good at making territory, it threatens the black stones above more than a play at b. For instance, an invasion at a may be possible later. The marked stone and the stone two lines to the left of it are a strong and influential way to play.

I think that maybe the reason you have such success with this fuseki is that you have thought about it a lot, and is more indicative of your strength with a fuseki you like, rather than the strength of the fuseki itself. For instance, I like playing nirensei with Black a lot more than the Chinese, and my success rate is much higher with nirensei. No one could argue that the Chinese is a bad opening for Black!

Sazn: There is a name for that type of poseok, I forgot its name. It's not original, it's pretty old (no offense). The Korean name for this poseok is Byeol-Ryeol-Hyeong-Po-Seok.

This is a copy of the living page "Funky Chicken Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Homepages
Frs


Funkybside

PageType: HomePage

Began playing go about 8 yrs ago; current rank is 4k* IGS (as of Aug-2006, haven't played much lately).

This is a copy of the living page "Funkybside" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoClient/Discussion
ThickTerritory
GettingAheadWithA...
MagicSword
FamousAmateurWann...
RankOnGoServers
SenteVsGoteWhichT...
TartrateGossip
GettingAheadWithA...
EntropyOfCapturin...
UpperManchurianFu...
SenteVsGoteWhichT...
BadukTV/Discussion
Sente/Discussion
posting:129
posting:39
posting:528


Funny Quotes From Go Servers

Path: GoHumour · Prev: FuLingYu · Next: GoBumperStickers
Keywords: Online Go, Humour

Also check out Great Quotes for a variety of thoughts and views, as well as Great Moments in KGS Chat.

Funny quotes from Go Servers

  • DGS: "m5's aji is very small. It is a shadow of a glimmer of a distant dream in another world. Though it exists, we can hardly comprehind how something so small can still be and not get blown away by the greater forces that swirl around it."
  • Follow quote from KGS:
   softattack: virtually every single game is unfinished
   softattack: there's more cursive in your gamelist than in the constitution
  • telephone: i thought my entire life japanese talk in squares
  • Rauli: 6k reading: black, white, black, atari, no need to read further ? :-)
  • Zwarn: how to kill conversation in sente -_-
  • IaGo: If you try hard enough to kill a group you will allways succeed... most of the time one of yours.
  • keith: Yoda says, "Do....or do not do. There is no undo."
  • (After someone in the english room said that they are growing bored of go)

amc: do what married couples do. fool around with chess for a few years and then come back to go and tell it you love only it!
guest: fool around with chess? but i'm straight!

  • Heard in a kyu level game review: " the dead group in the corner is so heavy I have to try to save it" (observed by Steve Fawthrop)
  • emk: he doesn't like eyeshape because he switched from tetris =)
  • Mirulent: Time: The pro's final tesuji
  • Javaness: isn't making life in sente rude?
  • (In a game of tartrate) sageohissy [?]: god, my screen said "0" i almost died
  • sageohissy: if jesus played go his name would be tartrate
  • taiji: Give a man a chat server, and he chats for a day. Teach a man to play go on KGS and he chats for a lifetime.

From KGS in a high handicap game:
observer A: I wonder what they're thinking?
taiji: White: kill stuff, black: omgomgomg

From KGS:
karadagian: ..
Dabla: ....
RBerenguel: ._..._
karadagian: .. - ... ?
RBerenguel: ..__::-¿
Dabla: :-:
karadagian: (_;_)
RBerenguel: (_O_)
Dabla: ||||||=||||||

  • Game offer on KGS: R sente5 7k 10p +, no[~][?][-][#?][&#9830;][&#9827;][&#9824;][&#9829;][#],kyu,dan,guest,bot,escaper,sandbagger,admin
  • Drimgere: well Hu, think of the the English room like a mcdonalds hamburger, advertised as 100% beef, but in reality more like 20% beef and 80% by products
  • shisun: hmmm, somebody just called me a bitch and then left our game
    • perth: perhaps he meant he had to go walk the dog?
  • From the english game room on KGS:
      BigDoug: Megaman, what type of computer do you have?  a PC?  an apple?  Linux?
      megaman: dell
      BigDoug: ok, excellent

from KGS:

 daylight17: YaY! My resume list finally got down to 2! Bad News: Someone just made it 3 :)
 daylight17: Q: How big our average resume lists?
 evilpixie: you applying for jobs or what ?
 daylight17: what?
 daylight17: jobs=for adults
 evilpixie: what else u use a reumse for ?
 daylight17: to finish the game?
 evilpixie: what ? you bore someone with your resume
 daylight17: how?
 evilpixie: to make them mak mistakes
 daylight17: nevermind
 evilpixie: are adults supposed to have jobs ?
 sente5: sadly yes
 evilpixie: when do you become an adult
 sente5: 21
 daylight17: I'm 10
 Vivi: when you worry about jobs
 sente5: youre ten and you have a resume?
 evilpixie: it might be a small resume
 daylight17: Resume games!!!
 evilpixie: games with your resume
 evilpixie: sounds like fun, not
 sente5: that is very different
 daylight17: What's a resume?

From KGS:

sente5: Anyway for those of you who haven't seen The Great Escape, the americans in the prison camp celebrate the fourth of july by brewing potato liquor

bochip: that's how i celebrate wednesdays

From KGS:

ZeroKun: wooly is high on life :)

sente5: wow I never new that cereal was a narcotic

From KGS:
Yaroslavna: Hmm, and I would love some nice 3D effects to make the KGS Rank Graph look even flashier
Yaroslavna: and some great wallpaper
lament: with girls on it? :)
Yaroslavna: yep
Yaroslavna: of course
Yaroslavna: and the higher the rating the more you see, haha, that will encourage them

Quicksilvre: You crushed me...
(opponent): Yes slightly...:)

From KGS:

  • MrTenuki [16k]: Although tenuki is always an option, please note that we discourage off-server tenukis during a game ;-)

From KGS (while doing go problems):

Flameblade: Imagine the two problems are on different goban.

jwaytogo: my imagination is not as powerful as that, maybe I will just imagine they are on the same goban, in which there is a transdimensional rift running down the center, such that the influence of stones on one side have no effect on the other, although occasionally a right side stone may have a sudden revelation about what life is like on the other side, but after pondering this problem for a byoyomi, will eventually go back to its mundane existence of sitting on an intersection.

Tournament Quotes

  • I'm being savaged by a dead sheep
    - From UK, MSO Lightning 2004

Victory Quotes:

  • "What did you come here to prove, besides my superiority?"
  • "Fortune has favored me this time... How unfortunate for you"
  • "I love when the plans comes together"
  • "Maybe you should put more coins in this game"
  • "I should not have overestimate you"
  • "I played badly, you played worse."

Loss Quotes:

  • "I'll make you regret this!!"
  • "You'll be sorry that you crossed my path!"
  • "This does not bode well"
  • "I should not have underestimate you"

--YouCantWin

When observing free pro lecture on KGS:

banshee 18k: may i ask, is all these terms and stuff really that important to know. If so i'm begining to be worried. Cuz i dont know a thing about that. And how do u learn them?

--Margus

(During Minue622 vs. StefanK in KGS, around move 85)

bucko [17k]: The top left corner looks neglected.

Skadi [6k?]: d16 said he wants to be alone

---Gresil

Well, I guess the above one was a bit of a had-to-be-there thing. .. but here's a recent KGS private chat:

a: game?
b: no thanks, going to sleep soon
a: how do u do that
b: well, i go lie on the bed and close my eyes...
a: no how do u do it on the computer like it says (sleeping) when someone looks for your user lookup

---Gresil again

vlad [16k]: it's a little known fact that kibitz is actually german for "start a flame war and tick everyone off"

Path: GoHumour · Prev: FuLingYu · Next: GoBumperStickers
This is a copy of the living page "Funny Quotes From Go Servers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
Stories


Furikawari

Path: AspectsOfSacrifice · Prev: Tenuki · Next: Light
Difficulty: Advanced Keywords: MiddleGame, Strategy, Go term

Chinese: 交换 (jiao1 huan4); 转换 (zhuan3 huan4)
Japanese: 振り替わり or フリカワリ (furikawari)
Korean:

Furikawari, a Japanese go term, means a sudden exchange of potential territories (which may involve quite large groups of stones changing hands, too).

A ko furikawari occurs when one player ignores a ko threat to win a ko.[1]

There are numerous types of exchange that occur in real games.

For example, one player has a large framework, which is invaded by the opponent. Whilst defending his moyo, the player builds up power (influence) which he uses to invade the opponent's territory.

The result afterwards is that the opponent may end up making territory within the original framework, whereas the framework player ends up with the territory originally claimed by his opponent. Of course this is less 'sudden', so that one can speak too of strategic exchanges, exchanges of territory for influence and the other way round.

[1] Or make an approach move in an approach ko.

See also:

  • Mutual damage

Path: AspectsOfSacrifice · Prev: Tenuki · Next: Light
This is a copy of the living page "Furikawari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Exchange
TradeOff

Paths
AspectsOfSacrifice

Referenced by
JapaneseGoTerms
KoThreat
MutualDamage
Strategy
KoExchange
Koloser
GoTerms
BeginnerStudySection
MiddlegameJoseki
DiagonalJump
KoThreatFunctions
DoubleThreatLadde...
KamiNoItte
StrategicConcepts...
TripodGroup
BasicKofightExample
Shibumi
44PointLowApproac...
ChineseGoTerms
TreeRepresentation

Homepages
AndyPierce


Further 1-3-5 variants

Keywords: Opening

This is a continuation of the variant 1-3-5s page, which is restricted to formations based on a 3-4 point. Most of these formations are unusual (at best) in pro games; but are found in amateur go.

Behind the formations lies a concept, co-ordination between adjacent corners (see e.g. corner co-ordination 1). For example the jabberwocks lend themselves very badly to making a 1-3-5 along a side, and the 3-3 point not so well. The 4-4 point co-ordinates well, in general; and the 3-4/4-3 point has also come to been seen as good in co-ordination, with the rise of the Chinese-style formations (a minor revolution by Copernican standards, no doubt, but moving away from the idea of pincer joseki as the essential of strategy).

Both 4-3 points

This is said to be a favourite of Cho U, who played it in 1996 against Yamashita Keigo.

4-3 and 4-4 points

Played by Cho Chikun in 1980 - quite frequent in the past few years.

Both 4-5 points

Played in 1934 by Kitani and by Takagawa, against sanrensei.

With the central stone at a, played by Takagawa in 1935 and Mok Ch'in-seok in 2000.

4-4 and 4-5 points

Another rare formation. Played in 1934 by Go Seigen, and in 1937 by Gu Shuiru. With the central stone at a played in 1937 by Cho Nam-ch'eol (making the 45103 enclosure).

4-4 and 4-5 points, other way

Played in 1934 by Sekiyama Riichi, and by Suzuki Kensho.

4-4 and 3-5 points

Played in 1960 by Kosugi Kiyoshi.

4-4 and 3-5 points, other way round

Played in 1969 by Takemiya in the SuperPillbox game. With the central stone at a in an old game of Xu Xingyou against Huang Longshi.

4-4 and 3-3

There may not appear to be anything particularly surprising or special about this formation. The central stone is not, however, perfectly placed as shown from a perfectionist point of view. Black would commonly enclose one of the corners first. Playing at a, b or c is also known.

In fact the 3-3 point isn't in principle so well suited to supporting this type of formation.

Parallel 3-3 opening

One problem with playing two 3-3 points on a side is how to threaten to make enough territory, if the opponent doesn't come in early. The 10-4 point as shown has been adopted on some occasions by Cho Chikun. A number of top players have tried a. The eccentric Yamabe Toshiro played b against Kato Masao in the 1980 Tengen match.

For fun?

Seen in a Chinese rengo of 1961.

5-5 points

Played by Kitani against Go Seigen in two notorious games in 1934.

This is a copy of the living page "Further 1-3-5 variants" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns
FrameworkWorkshop
Variant135s


Furusawa Dosan

Keywords: People

Tentatively identified with Furusawa Jusaburo and Furusawa Kosai (d.1902), consistent with a Hoensha pro who reached 5 dan there.

This is a copy of the living page "Furusawa Dosan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NakagawaKamesaburo


Furusho Katsuko

Keywords: People

(b.1943) Nihon Ki-in female pro, from 1969. Nee Ito. 2-dan in 2005.

This is a copy of the living page "Furusho Katsuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NakaokaJiro


Furuta Naoyoshi

Keywords: People

(b.1968) Nihon Ki-in pro, 3 dan in 1998.

This is a copy of the living page "Furuta Naoyoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SuminoTsunehiro


Furuya Okisaburo

Keywords: People

(1848-1919) Hoensha pro who joined Igo Doshikai, reached 6 dan in 1913.

Miyaki Keitaro was his pupil.

This is a copy of the living page "Furuya Okisaburo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoDoshikai


Furuya Yutaka

Keywords: People

(b.1968) Kansai Ki-in pro, 6 dan in 2000. 7-dan by August 2005

This is a copy of the living page "Furuya Yutaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SatoSunao


Furuyama Kazunari

Keywords: People

At one time an insei in Japan, he provided material for Get Strong at Joseki.

Accordiing to the AGEJ, he is now active as a Go teacher.

Publishes lessons in the AGA journal. On page 80 of the 2004 American Go Yearbook, his column 'Fundamental Matters' (tesuji 208) mentions "the ten worst mistakes". I am curious what this list includes besides the one pointed out in the article... I've never heard of "the ten worst mistakes" before.

Some lessons are available on his [ext] web site.

This is a copy of the living page "Furuyama Kazunari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtJoseki
NamesInGo
FujisawaKazunari


Fuseki

Keywords: Opening, Go term

Chinese: 布局 (bùjú)
Japanese 布石 (fuseki)
Korean: 포석 (p’osŏk = posuk)

Fuseki is a Japanese go term meaning arraying stones. This normally occurs in the first moves of a game, thus fuseki is a synonym for opening. Rarely, there are games that have no fuseki, rather fighting begins almost immediately.

Joban is the Japanese term for the first moves of a game regardless of the presence or absence of a fuseki.

Fuseki pages gives links to fuseki material.

This is a copy of the living page "Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Poseok

Paths
Opening
BigQuestionMark
AboutTheOpening
WidestPath
FusekiExercisesFo...
KorscheltsSize21Game

Referenced by
JapaneseGoTerms
KitaniMinoru
SmartGameFormat
Nobi
BigPoint
Joban
Pincer
ShinFuseki
HoninboShuei
NihonKiInDanLevel
MiaiInTheFuseki
WhyDontWeOpenAtTe...
JanVanDerSteen
ChineseFuseki
GoTerms
BeginnerStudySection
Tennozan
DictionariesPage
OpeningTheoryMade...
KomiGo

Homepages
Agt
Calvin
Chrisd
DeathWind
Frs
Heresiarch
Holigor


Fuseki - the book

Keywords: Opening, Books & Publications

Fuseki is volume two of The Nihon Ki-in Handbook Series published Yutopian. It is a translation of the Nihon Ki-in's Small Fuseki Dictionary (see dictionaries page).

David Carlton's [ext] review

This is a copy of the living page "Fuseki - the book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
GoBooks
DictionariesPage
NihonKiInSmallEnc...
RiffRaff/GoLibrary
SteveFawthrop/Rev...

Homepages
BramVandenbon


Fuseki 1604-0304

PageType: Alias

Fuseki16160316

This is a copy of the living page "Fuseki 1604-0304" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki161603041604


Fuseki 1604-0403

PageType: Alias

Fuseki16160417

This is a copy of the living page "Fuseki 1604-0403" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki161604031604


Fuseki 1604-0404

PageType: Alias

Fuseki16160416

This is a copy of the living page "Fuseki 1604-0404" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki161604041604


Fuseki 1604-0404-1616

PageType: Alias

Fuseki161604041604

This is a copy of the living page "Fuseki 1604-0404-1616" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fuseki 1604-0416-1616

PageType: Alias

Fuseki161604041604

This is a copy of the living page "Fuseki 1604-0416-1616" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fuseki 1604-0417

PageType: Alias

Fuseki16160304

This is a copy of the living page "Fuseki 1604-0417" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fuseki 1616

Fuseki 1616-0417 Fuseki 1616-0416 FusekiReference Fuseki 1616-0304 Fuseki 1616-0404

Fuseki1616 Second Move

This is a copy of the living page "Fuseki 1616" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki16160417
Fuseki16160304
FusekiReference
Fuseki16160416
Fuseki16160316
Fuseki16160404


Fuseki 1616-0304

Fuseki 1616-0304-0416 Fuseki 1616 Fuseki 1616-0304-1604

Fuseki 1616-0304 Third Move

This is a copy of the living page "Fuseki 1616-0304" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fuseki16040417
Fuseki16160403

Referenced by
Fuseki1616
Fuseki161604031604
Fuseki161603041604


Fuseki 1616-0304-0416

PageType: Alias

Fuseki161604031604

This is a copy of the living page "Fuseki 1616-0304-0416" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki16160304


Fuseki 1616-0304-1604

Fuseki 1616-0304-1604-0417 Fuseki 1616-0304-1604-0416 Fuseki 1604-0304 Fuseki 1616-0304

Fuseki1616-0304-1604 Fourth Move

This is a copy of the living page "Fuseki 1616-0304-1604" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fuseki161603161604

Referenced by
Fuseki16160304
Fuseki16160316
Fuseki16160304160...


Fuseki 1616-0304-1604-0417

Fuseki 1616-0304-1604 Fuseki 1616-0304-1604-0417-1017 Fuseki 1616-0304-1604-0417-0315 Fuseki 1616-0304-1604-0417-0415 Fuseki 1616-0304-1604-0417-1610 Fuseki 1616-0417-1604 Fuseki 1616-0304-1604-0417-0603 Fuseki 1616-0304-1604-0417-0604

Fuseki 1616-0304-1604-0417 Fifth Move

This is a copy of the living page "Fuseki 1616-0304-1604-0417" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fuseki16160417160...

Referenced by
Fuseki161603041604


Fuseki 1616-0316

Fuseki 1616 Fuseki 1616-0316-0304 Fuseki 1616-0316-0404 Fuseki 1616-0316-1604 Fuseki 1616-0316-1603

Fuseki 1616-0417 Third Move

This is a copy of the living page "Fuseki 1616-0316" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fuseki16040304

Referenced by
Fuseki161603041604
Fuseki161604170404


Fuseki 1616-0316-1604

PageType: Alias

Fuseki161603041604

This is a copy of the living page "Fuseki 1616-0316-1604" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki16160316


Fuseki 1616-0403

PageType: Alias

Fuseki16160304

This is a copy of the living page "Fuseki 1616-0403" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki161604031604


Fuseki 1616-0403-1604

Fuseki 1616-0403-1604-0316 Fuseki 1616-0403-1604-0416 Fuseki 1604-0403 Fuseki 1616-0403

Fuseki 1616-0403-1604 Fourth Move

This is a copy of the living page "Fuseki 1616-0403-1604" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fuseki161603040416
Fuseki161604171604

Referenced by
Fuseki16160417
Fuseki16160304
Fuseki16160404160...
Fuseki16160304160...


Fuseki 1616-0403-1604-0416

Difficulty: Beginner Keywords: Opening

Describe Fuseki1616040316040416 here.

This is a copy of the living page "Fuseki 1616-0403-1604-0416" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki161604031604


Fuseki 1616-0404

Keywords: Opening
Fuseki 1616 Fuseki 1616-0404-1604 Fuseki 1616-0404-1603

Fuseki 1616-0404 Third Move

This is a copy of the living page "Fuseki 1616-0404" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki1616
Fuseki161604041604


Fuseki 1616-0404-1604

Fuseki 1616-0404-1604-0417 Fuseki 1616-0404-1604-0416 Fuseki 1604-0404 Fuseki 1616-0404

Fuseki 1616-0404-1604 Fourth Move

This is a copy of the living page "Fuseki 1616-0404-1604" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fuseki160404041616
Fuseki160404161616
Fuseki161604161604

Referenced by
NirenseiFuseki
Fuseki16160404160...
Fuseki16160416
Fuseki16160404
Fuseki16160404160...


Fuseki 1616-0404-1604-0416

Difficulty: Beginner Keywords: Opening
Fuseki 1616-0404-1604-0416-0617 Fuseki 1616-0404-1604 Fuseki 1616-0404-1604-0416-1610

Fuseki 1616-0404-1604-0416

NiRenSei

This is a copy of the living page "Fuseki 1616-0404-1604-0416" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki161604041604
Fuseki16160404160...


Fuseki 1616-0404-1604-0416-1610

Difficulty: Beginner Keywords: Opening
Fuseki 1616-0404-1604-0416-1610-1417 Fuseki 1616-0404-1604-0416

Fuseki 1616-0404-1604-0416

This is a common start into the san-ren-sei (three stones in a row) fuseki.

This is a copy of the living page "Fuseki 1616-0404-1604-0416-1610" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki16160404160...
Fuseki16160404160...


Fuseki 1616-0404-1604-0416-1610-1417

Difficulty: Beginner Keywords: Opening
Fuseki 1616-0404-1604-0416-1610

Fuseki 1616-0404-1604-0416

This is a common continuation for the san-ren-sei fuseki.

This is a copy of the living page "Fuseki 1616-0404-1604-0416-1610-1417" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki16160404160...


Fuseki 1616-0404-1604-0417

Fuseki 1616-0404-1604 Fuseki 1616-0404-1604-0417-1017 Fuseki 1616-0404-1604-0417-0315 Fuseki 1616-0404-1604-0417-0415 Fuseki 1616-0404-1604-0417-1610 Fuseki 1616-0417-1604 Fuseki 1616-0404-1604-0417-0603

Fuseki 1616-0404-1604-0417 Fifth Move

This is a copy of the living page "Fuseki 1616-0404-1604-0417" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fuseki16160417160...

Referenced by
Fuseki161604041604
Fuseki16160404160...
posting:1766


Fuseki 1616-0404-1604-0417-0603

Fuseki 1616-0404-1604-0417

Fuseki 1616-0404-1604-0417-0603 Move 6

'a' appears to be the most popular move

2005-12-13

Game information

  Event  	  Mingren,18,China,
  Round  	  1
  Black  	  Yu Bin, 9p
  White  	  Gu Li, 5p, Mingren
  Komi  	  7.5
  Date  	  2005-12-13
  Place  	  China
  Result  	  W+2.5

2006-02-18

Game information

  Event  	  Torneig de Barcelona,XXIV,Spain,Toyota IGS-PandaNet?
  Round  	  1
  Black  	  Mikami Masaru, 6d
  White  	  Cho SeokBin?, 7d
  Komi  	  6.5
  Date  	  2006-02-18
  Place  	  Barcelona, Spain
  Result  	  W+20.5
  Copyright  	  Copyright (c) PANDANET Inc. 2006

2005-02-26

 Game information
  Event  	  Pandanet Open Internet World Rapid Championship,1,Japan,IGS-PandaNet?
  Round  	  1,3
  Black  	  Song Li, 5p
  White  	  maplesnow, 7d*
  Komi  	  6.5
  Date  	  2005-02-26
  Place  	  IGS, Japan
  Result  	  B+T

2005-02-26

Game information

  Event  	  Pandanet Open Internet World Rapid Championship,1,Japan,IGS-PandaNet?
  Round  	  1,3
  Black  	  sacrifice, 6d
  White  	  TYH, 6d*
  Komi  	  6.5
  Date  	  2005-02-26
  Place  	  IGS, Japan
  Result  	  B+5.5

2005-02-26 m11->

This is a copy of the living page "Fuseki 1616-0404-1604-0417-0603" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki16160404160...
posting:1766


Fuseki 1616-0416

Fuseki 1616 Fuseki 1616-0416-0304 Fuseki 1616-0416-0404 Fuseki 1616-0416-1604 Fuseki 1616-0416-1603

Fuseki 1616-0416 Second Move

This is a copy of the living page "Fuseki 1616-0416" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fuseki16040404

Referenced by
Fuseki1616
Fuseki161604041604


Fuseki 1616-0416-1603

Describe Fuseki161604161603 here.

This is a copy of the living page "Fuseki 1616-0416-1603" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki16160416


Fuseki 1616-0416-1604

PageType: Alias

Fuseki161604041604

This is a copy of the living page "Fuseki 1616-0416-1604" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki16160416


Fuseki 1616-0417

Fuseki 1616 Fuseki 1616-0417-0304 Fuseki 1616-0417-0404 Fuseki 1616-0417-1604 Fuseki 1616-0417-1603

Fuseki 1616-0417 Third Move

This is a copy of the living page "Fuseki 1616-0417" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fuseki16040403

Referenced by
Fuseki1616
Fuseki161604031604
Fuseki171603040416
Fuseki161604170404


Fuseki 1616-0417-0404

Fuseki 1616-0316 Fuseki 1616-0417 Fuseki 1616-0417-0404-1604 Fuseki 1616-0417-0404-1704 Fuseki 1616-0417-0404-1603 Fuseki 1616-0417-0404-1703

Fuseki 1616-0417 Fourth Move

This is a copy of the living page "Fuseki 1616-0417-0404" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki16160417


Fuseki 1616-0417-1603

PageType: Alias

Fuseki171603040416

This is a copy of the living page "Fuseki 1616-0417-1603" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki16160417


Fuseki 1616-0417-1604

PageType: Alias

Fuseki161604031604

This is a copy of the living page "Fuseki 1616-0417-1604" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki16160417
Fuseki16160404160...
Fuseki16160304160...


Fuseki 1616-0417-1604-0304

PageType: Alias

Fuseki1616030416040417

This is a copy of the living page "Fuseki 1616-0417-1604-0304" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fuseki 1616-0417-1604-0404

PageType: Alias

Fuseki1616040416040417

This is a copy of the living page "Fuseki 1616-0417-1604-0404" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fuseki 1716

Fuseki 1716-0417 Fuseki 1716-0416 FusekiReference Fuseki 1716-0304 Fuseki 1716-0404 Fuseki 1716-1604

Fuseki 1716 Second Move

This is a copy of the living page "Fuseki 1716" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiReference
Fuseki17160304


Fuseki 1716-0304

Fuseki 1716-0304-0417 Fuseki 1716-0304-0416 Fuseki 1716 Fuseki 1716-0304-1604 Fuseki 1716-0304-1603

Fuseki 1716-0304 Third Move

This is a copy of the living page "Fuseki 1716-0304" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki171603040416
Fuseki1716


Fuseki 1716-0304-0416

Fuseki 1716-0304 Fuseki 1616-0417 Fuseki 1716-0304-0416-1705 Fuseki 1716-0304-0416-1504 Fuseki 1716-0304-0416-1604 Fuseki 1716-0304-0416-1704 Fuseki 1716-0304-0416-1503 Fuseki 1716-0304-0416-1603 Fuseki 1716-0304-0416-1703

Fuseki 1716-0304-0416 Fourth Move

This is a copy of the living page "Fuseki 1716-0304-0416" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fuseki161604171603
Fuseki161704031604

Referenced by
Fuseki16160417
Fuseki17160304


Fuseki 1716-0404

Describe Fuseki17160404 here.

This is a copy of the living page "Fuseki 1716-0404" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki1716


Fuseki Advice That Holigor Finds Useful

Keywords: Opening

Play on the boundary between your sphere of influence and opponent's sphere of influence. This seems to be natural but this consideration does not come to me naturally.

Proverb: your opponent's good move is your good move

Making a move have at least two possible equal continuations in mind. Miai.

If the opponent plays 3-5 or 4-5 in an empty corner take the 3-4 point immediately. This advice by a pro that I've read somewhere made has had a great impact on my results. Previously I used to be scared of replying with komoku, because it seemed to me that was what the opponent wanted. But waiting for further development did not pay off. As soon as I started to play komoku it turned out that the opponents do not actually know why did they play 3-5 or 4-5 moves.

This is not always the case - see automatic invasion at the 3-4 point --BlueWyvern
Do you mean the 4-3 point? It would seem strange to do a contact play on a 3-5 during fuseki

In his Daigo column Peter Mioch advises, in the case when you have a single stone separated from your forces by five or more points after 12 moves or so, to consider adding a linking stone. Great advice!

See also: shapes and connections

This is a copy of the living page "Fuseki Advice That Holigor Finds Useful" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages
AutomaticInvasion...

Homepages
Holigor


Fuseki Dictionary

PageType: Alias

DictionariesPage

This is a copy of the living page "Fuseki Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CornerCoOrdination1

Homepages
Araldo


Fuseki Exercise 1

Path: FusekiExercisesForBeginners · Prev: · Next: FusekiExercise2
Difficulty: Beginner Keywords: Opening, Problem

Black first

Where should Black play : a, b, c or d ?

Hint: Your opponents good move is your good move

/Solution

Path: FusekiExercisesForBeginners · Prev: · Next: FusekiExercise2
This is a copy of the living page "Fuseki Exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FusekiExercisesFo...

Sub-pages
Solution

Referenced by
SenseisLibraryOnTour

Homepages
Geno


Fuseki Exercise 1 / Solution

Sub-page of FusekiExercise1

Black first

I believe that the only two options are b or d. My initial gut feeling was that d was the correct move, because it split the white side, and if ignored left potential to be exploited.

However, at second glance, b looks better, as it puts some pressure on the white group on the lower right side and extends from the IkkenTobi in the top right.

Yet, white could still simply extend down and then potentially get an eye to start running with. However, that running might help black build up a moyo on the top too much.

What is the appropriate way to engage white?

-AlexanderYoshi

Jasonred Hmmm, I'm guessing that b is best, cause "it is too big to be ignored" and a defence of it will at the least, I'm guessing, end up with a nice group for black to expand and cause chaos with, possibly a wall there if your opponent is bent on keeping the corner... I also saw the hint about your opponent's move, and I thought, well, hey, you really need TWO points to enclose a corner, and he's only got one, right?

Gilles b is obviously the best point. It is an extension (vital in my opinion) for both sides.

However, the situation looks a bit artificial. The marked white stones should be followed by b. If W didn't play b, she should not have played this marked stone. This should be confirm by a stronger player...

Spectrums- I like a or c on this one. Nothing has been developed on the side, and no matter what white does, you can still grab a piece of the center.

griffin- B is by far the best in my opinion. A extends to the secondary direction of the encloure, but why when you can extend to the primary? The marked black stone is low, thus that whole side is disvalued. since extending from an enclosure and to one have the same value, and since the marked stone is low whereas the white stones below B have potential to be attacked, B is better. D is certainly a good point,but "urgent before big". White has neglected to make a base, and B punishes white for that omission, plus is and ideal extension. B also serves 2 purposes, while D only serves one.

grolich?- B is the only move in my opinion. The white group is weak (it will never die, but black can gain quite a lot by attacking it), which makes B an urgent point. No other point on the board is urgent. This fact alone is enough to make it the only move to consider ("urgent before big"). But there are even more reasons to back it up: it is a good extension from black's corner enclosure on top, making it a dual purpose move as well.

Once white's group starts to scramble for a base to make eyes, or to run, black will gain thickness if it tries to live on the side, or thickness and/or territory/moyo if white runs to the open center. In either case, the white group will be pushed around.

In other words, by attacking, black dominates the flow of the game.

AxSqrd — I think B is the best move. It seems to make the white stone near it considerably weaker. C and D just seem to be pointless and don't accomplish anything. If you think otherwise, contact me. I'd love to learn from my multitudinous array of mistakes.

Move on to: Fuseki Exercise 2

This is a copy of the living page "Fuseki Exercise 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisLibraryOnTour
FusekiExercise1


Fuseki Exercise 10

Path: FusekiExercisesForBeginners · Prev: FusekiExercise9 · Next: FusekiExercise11
Difficulty: Advanced Keywords: Opening, Problem

Black first

Where should Black play : a, b, c[1]?

Hint: Try to balance what White's stones do.

/Attempts
/Solution

[1] Other suggestions on the /Discussion page.

This problem is unsolved.

Path: FusekiExercisesForBeginners · Prev: FusekiExercise9 · Next: FusekiExercise11
This is a copy of the living page "Fuseki Exercise 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FusekiExercisesFo...

Sub-pages
Attempts
Discussion
Solution

Referenced by
FusekiExercise9/S...
DanExercises
DanExercises/Thum...


Fuseki Exercise 10 / Attempts

Sub-page of FusekiExercise10

Black neutralises White's wall

Mikesh: I'm only a low double-digit kyu. I often misjudge the position on the goban. So please comment on my analysis.

Mikesh: For the sake of the original problem I would play B1 , although I prefer Be from the alternative choices. Be helps in the upcoming center fighting, when both players try to reduce the other's moyo. So B1 would be too low for my taste.

Mikesh: I wouldn't play Bb because of the white thickness. White could easily attack this stone and naturely strengthen her group in the lower part of the board in the course of the attack.

Mikesh: Bc is also not really interesting to me since the lower part of the board is not in the focus of the game right now. White gave Black some territory in the top left corner. As compensation she got some wall. White's strategy should now evolve around the usage of this wall. Letting White get Wd gives her some ideal extension from the wall, which will turn the upper part of the board into (more or less) secure white territory.

Mikesh: Additionally the white moyo on the left is still open from below (there's no white stone at x). So White has to secure the left side, when the top wall is neutralised. Otherwise she has to face a difficult game considering the potential of Black's sanren-sei on the right. (I'm especially interested whether this is correct or not.)

Alex Weldon: I didn't create this problem, but I think you have the right answer. Preventing a wide extension from the White thickness on the top is urgent. I don't think b is as bad as you say, though. White will almost certainly pincer, at which point Black can invade the corner (or jump 'n' slide, if it's a high pincer). White won't want to block on top (because, as you say, any "territory" on the left is open at the bottom), so the White stone will get linked up. Still, B1 is more urgent.

PatrickB: More generally, I'd say that because of the open skirt on the left side and the marked white stone, the left side is uninteresting for both players. White cannot make a large territory there because of the open skirt, while black cannot because of the marked stone and the white stone at 4-4. The corner invasion Alex contemplates would also just help white make a thick wall facing his stone on the bottom center white hoshi point without giving B a really large territory in compensation. I agree that the suggested move at Bb is the right one.

Warder05: I'm inclined to go with Mikesh and Alex on this one. Even though I'm only about 16k. It appears to me that white can play pretty easily at B1 since black might find pinchering that stone difficult in the shadow of white's thickness. The reason why I think 'c' is wrong comes from the fact that I think white would play at B1

White extends, Black invades?

Warder05: While the play at B1 is obviously not the best play, W2 looks really strong to me. Especially since a 'pincer', like B3 in response would actually look more like an invasion than an attack.

Bill: Patient: Doctor, it hurts when I do that.

Doctor: Then don't do that.

Normally, when assessing a play, it does not help to argue that the opponent has a bad response. Consider better replies for Black, such as a cap at a.

fractic: I like a one space high approach for W2. It works quite well with white's thickness backing it up.

This is a copy of the living page "Fuseki Exercise 10 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
FusekiExercise10/...
FusekiExercise10


Fuseki Exercise 10 / Solution

Sub-page of FusekiExercise10

i would play b to "break" between the 2 white influence groups.

Alex: Is this actually a "solution," or just an "attempt"? This goes contrary to what most people seemed to be agreeing on, on the FusekiExercise10/Attempts page and is unsigned.

grolich?: It seems to me that "a" has to be the solution. I have to restate Alex's question: is this a "solution", or an attempt? I'd be very surprised if the solution was not "a" and would like to know the source of that problem.

Solution

kb: Indeed, a is the solution. This nullifies the influence of the very thick white+circle stones.

Failure 1

kb: This B1 is the wrong direction. There is an open skirt around a, so this move is bad.

Failure 2

kb: B1 here will be met with W2, utilizing the wall to the left. Furthermore, White has a move like a or b to look forward to, or even c.

On to Fuseki Exercise 11.

This is a copy of the living page "Fuseki Exercise 10 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion

Referenced by
FusekiExercise10


Fuseki Exercise 10/ Discussion

Sub-page of FusekiExercise10

Bill: How about none of the above? E. g.:

Black first

d through l all make sense. In my opinion, at least one of them is better than any of a, b, or c.

Andrew Grant: Move a gets my vote. My analysis follows: Firstly, this appears to be an amateur game, as is seen by the failure of Black's sanren-sei strategy. Sanren-sei aims at a large moyo with the aid of an extension to the midpoint of either the upper or lower side. However, here the lower extension is gone while the upper extension would be suicidal in the face of white's thickness. It is hard to believe a professional would play himself into such a position. That being so, Black's best option is to abandon the influence-based sanren-sei strategy and go for a territorial game. Black has no hope of outdoing White in an influence game (which implies Bill's suggested moves around tengen are inferior). It's true that from a territorial point of view Black would prefer the 10-4 stone on the right to be at 10-3, but that's the price you pay for getting it wrong in the first place. Passing on to the three moves originally suggested, move b in the lower left is clearly the worst - White is open at the bottom at the top left, making this area of the board uninteresting for both players. The other two moves are both solid territorial plays but a is superior as it blunts the influence of White's top left position and prevents White from developing it with a move like f.

Bill: Well, since I made the suggestions, let me reveal my choice: e. Of the original choices, a is pretty clearly best. As Andrew points out, b is not urgent, since White's territorial prospects are not so good there; at the same time, a Black stone at b could undergo a strong attack. c is, well, not very dynamic. On the top, a White kakari at d would be ideal. Forcing White to play closer to her own stones (if she does approach) is then good. Besides a, d - f do that.

One principle when making plays of around the same size is to make plays with large follow-ups. This is more important than preventing the opponent from making similar plays. c suggests an invasion of White's moyo but is not as good in that regard as the other plays suggested around there. i -l in the center reduce the potential of White's wall and have large follow-ups on either the top or bottom.

As for choosing e over a, I think that, with Black's sanrensei, Black has better follow-ups from e. Since Black is the one with the secure territory, I do not agree that he needs to go after more right away. I think that the higher play has better balance.

dnerra: For similar reasons I would much prefer h over c if forced to play on the lower side. This is a moyo contest at the moment!

tderz: Just thinking in terms of strength on the left, which extension of the upper right corner -> I'd go for d among a/d/e/f (and all others)
This area seems to be most important to White due to the big investments in strength/influence.
Similar exercises occur in many Fuseki problem books. (I should look for references; a is then usually despised)

Black h/g/c try to yield the same for the black Sanrensei,
but they do not diminuish great White influence (for which she gave away corner territory). The lower White area is still open, why worry?

The same holds for b: because B was already forced to play b14, there is no White sente in that area,
hence that skirt b11/12 stays open and
-> the area is not so valuable.

Last (but not)/(and) least: playing in the center:
unconventional thinking in this position.

grolich?: "'a' is usually despised": untrue (unless I lost your meaning there...). I have seen it in a few actual pro and high dan level amateur analysis, the large knight's move enclosure from a star point is a standard way to reduce the opponent's thickness on that side. the reason 'a' is often a problematic move is that it does have a weakness: after having played 2 stones near a corner, the opponent can take it in sente. This makes it a bad move often. Doesn't seem to matter here, white's thickness is a lot more important, in my opinion, so a looks extremely good (far better than the other options given in the original problem. It is out of my league to compare it to the other interesting 'e' option given here).

This is a copy of the living page "Fuseki Exercise 10/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
FusekiExercise10


Fuseki Exercise 11

Path: FusekiExercisesForBeginners · Prev: FusekiExercise10 · Next:
Keywords: Opening, Problem

Black to play.

Block at a or b, or tenuki?

Attempts
Solution

Path: FusekiExercisesForBeginners · Prev: FusekiExercise10 · Next:
This is a copy of the living page "Fuseki Exercise 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FusekiExercisesFo...

Sub-pages
Attempts
Solution

Referenced by
FusekiExercise10/...


Fuseki Exercise 11 / Attempts

Sub-page of FusekiExercise11

Black to play.

Simplest answer (meaning that it's locally correct, but may not be optimal due to other parts of the board) is b, because the wall you get with Black b, White a, has a 'bigger' spacing from black+square, compared with the wall you'd get with Black a, White b and black+circle.

This conforms with the proverb 'Block on the wider side.' - Fhayashi

Black's b + black+square is larger than a+ black+circle..

If White answers b or a, it is better to have played them before tenukiing.

So in my mind the choice is between: Black b + White c and Black c White b.

If White was willing to play Bb + Wc, then White should just have played White c.

So I expect:

Black to play.

Bill: With both extensions, B5 above does not look appealing, as it is too close to the extension on the top. The two step hane looks more attractive.

Two step hane

This line reveals a problem with pressing on the right side. The six space extension, black+circle, allows White to extend as far as W10.

As Charles points out below, which side to press on is far from obvious.

BobMcGuigan: This isn't so bad since a black extension to a, above, seems to be sente against the lower right corner, allowing Black to play first in the lower left.

Bill: My point, Bob, is the comparison. When Black has a five space extension, another position where Black plays two step hane, White normally extends one point less. Charles has already shown us the normal continuation when Black presses on the other side in this position. White is more cramped then.

Miai

HolIgor: B1 is interesting. Let White have the headache of choosing the direction of play. ;)

Bill: It is an interesting position, and deserves study. However, I think that, since White's crawl is a local sente, the result can be that White gets to choose in both areas, defeating the concept of miai.

Velobici: B1 tenukis from the corner and tries to create a similar situation in another corner. White will be able to play c, damaging Black's opportunities on the right side of the board, the area that is most developeable for Black. Black could then play d, but White will get c or play a damaging Black on the top as well. After Bb, Wc, Black e expands the Black moyo growing from the top right corner and gives Black an easier game.
The top right hoshi stone is important. Tenuki is not an option here. Blocking at b is the canonical answer.
Such are the thoughts of this 10k player.

Charles The odd thing is that the situation in the upper right is not clear, from the point of view of pro play: Black would block on the black+circle side sometimes, and the black+square side other times. So if there is a definitely correct way to play, it's not a local matter.

Velobici: Charles, could you explain your response more fully. At my level of play, it seems clear that blocking at b is the only way to go.

Charles I'll start a separate discussion for this point at Block on the wider side / Discussion.

Vesa The first "expected" variation shows only the easiest 3-3 invasion joseki. Black can also choose to extend solidly with B3 or play keima. Of course, those alternative josekis don't give a definitive answer to which side to block...

unkx80: It turns out that I have set a problem that opens up a number of interesting discussions which I have not really thought of myself. I will get back when I have more time. =)

This is a copy of the living page "Fuseki Exercise 11 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
FusekiExercise11/...
FusekiExercise11


Fuseki Exercise 11 / Solution

Sub-page of FusekiExercise11

As it turns out, there is no clear-cut solution.

The standard answer would be to block on the wider side, but there are unappealing attributes for this move.

This page or section is a stub. Please expand the page with qualitative content.
Comment: To summarize the contents of the /Attempts page.

This is a copy of the living page "Fuseki Exercise 11 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
FusekiExercise11


Fuseki Exercise 2

Path: FusekiExercisesForBeginners · Prev: FusekiExercise1 · Next: FusekiExercise3
Difficulty: Beginner Keywords: Opening, Problem

Black first

Where should Black play : a, b, c or d ?

Hint: Play urgent moves before big moves

/Solution

Path: FusekiExercisesForBeginners · Prev: FusekiExercise1 · Next: FusekiExercise3
This is a copy of the living page "Fuseki Exercise 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FusekiExercisesFo...

Sub-pages
Solution

Referenced by
FusekiExercise1/S...

Homepages
Geno


Fuseki Exercise 2 / Solution

Sub-page of FusekiExercise2

Black first

There, because it prevents the black stones from having to run and if White plays a or c, Black still gets the other one, but doesn't have to fear for the life of the group, which gives him strength elsewhere on the board.

-AlexanderYoshi

Why isn't c as good? It secures the sides and corner, though I'd rather have played it at f... and what's wrong with the black stones there running? Build up some thickness on the top to disrupt White...

Fhayashi: Because white "c" now would potentially create a weak white group in the midst of all the black stones (imagine black "f"), while white "b" would make the two black stones on top weak, without white "b" itself being weak.

ProtoDeuteric- I believe that the question to which Fhayashi responded was meant to ask why black wouldn't play "c". I agree that "b" is better, but I just want to clear up the question.

TA?: Yes, but the reason why "c" is inferior for black is because it's inferior for white. While "b" and "c" are both good for black, only "b" is good for white, so black should play there first. I think. :)

grolich?: No, that is not the reason. The reason is much simpler: the move on top is urgent, the move at c is not. if white gets to play on top instead of black, the black group will be eyeless, and far away from friendly groups so that white can easily split the black formations. From the original question I think the reason for the misunderstanding becomes obvious: the assumption that the black group on top would become thickness if it runs and adds more stones. That is the heart of the mistake. a lone "stick" of stones, with no base for eyes on the side and with opponent's stones in its vicinity is not thickness, it's a very weak group floating eyeless in the center. And since it will be eyeless and easily split from the rest of the black stones on the board, black cannot use it to disrupt white's stones (another important issue: you cannot attack in areas where you are eyeless and floating, while your opponent is not). the move on top, strengthening the black group is urgent, and has to be played, or it will be white who will gain a lot of thickness in the center by attacking the weak black group.

ThaddeusOlczyk: The best that the right black stone can strengthen himself is by playing at z. Yes it doesn't have far to run, but it is still weak. That means the upper group would be a second weak group. Solidify it with b.

Bill: If Black neglects to play black+circle, White will attack the weak black+square stones with Wg. With no eye shape, those stones will be heavy, difficult and costly to defend, difficult to throw away.

Spectrums- I agree. C is the correct answer.

buggler - I thought we agreed that C wasn't the correct answer?

xela: Gosh, this discussion is confusing! The diagram at the top of the page is the correct answer. If black plays c instead of black+circle, then white will play g, and that result would be better for white.

mwaetht?: Why not 'd' followed by 'g' to run and later play at 'a'?

Move on to: Fuseki Exercise 3

This is a copy of the living page "Fuseki Exercise 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiExercise2


Fuseki Exercise 3

Path: FusekiExercisesForBeginners · Prev: FusekiExercise2 · Next: FusekiExercise4
Difficulty: Beginner Keywords: Opening, Problem

Black first

Where should Black play : a, b, c or d ?

Hint: Play urgent moves before big moves

/Solution

Path: FusekiExercisesForBeginners · Prev: FusekiExercise2 · Next: FusekiExercise4
This is a copy of the living page "Fuseki Exercise 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FusekiExercisesFo...

Sub-pages
Solution

Referenced by
FusekiExercise2/S...

Homepages
Geno


Fuseki Exercise 3 / Solution

Sub-page of FusekiExercise3

Not the 'correct' answer

Scartol: The point a seems very important, because if White goes there, she starts to make a huge bottom moyo. But B1 is a dual-purpose move. It limits White's moyo and helps to stabilize Black on the left. So I would play there.

Dieter: I seem to remember the answer to this problem. I'll try to hint at the answer by giving some proverbs. Not all of them point to the correct answer by themselves but together they certainly do.

  • Don't let your groups be shut in. Shut in the opponent's groups.
  • Connect your stones globally.
  • Corners then sides then center.
  • The urgent point before the big point.
  • Your opponent's good point is your own good point.

HolIgor: I don't know the answer but I'd play at d.

Bill:

  • When in doubt, tenuki.

Oh! That does not apply, since we do not know White's last play, do we. ;-)

Fhayashi: So what is the correct answer? d seems to fit the proverbs given above better than the B1 as shown in the diagram.

RafaelCaetano: I think d is the only move. Why isn't the answer given? Scartol, you are the one who created the page, right? :-)

AlainWettach: I also think that d is the only move. It is an urgent move which should be played before big ones (a for instance).

Vlad: Is d that big without B1? It doesn't make any territory... But in a real game I'd have played that too :)

Bill: Yes, d is huge. (I apologize for my earlier joke. I thought that the solution and explanation would be forthcoming soon.)

The 'correct' answer

  • Don't let your groups be shut in. Shut in the opponent's groups.
    • B1 seals the white group in on top.
  • Connect your stones globally.
    • B1 connects the black corner group to the black stone at J17.
  • Corners then sides then center.
    • Corners are more-or-less decided, so the next 'big' area is the side.
  • The urgent point before the big point.
    • B1 connects the black group at top, and sets up future attacks on the single white stone at L17. A white move at B1 will set up a future attack on the black stone at J17. Hence it is urgent, though it is not big in that B1 doesn't aim at taking a big chunk of territory.
  • Your opponent's good point is your own good point.
    • For the reasons above, B1 would be a good move for white if black doesn't play it first.

-Fhayashi

As played by Ota Yuzo against Shusaku in 1853, by the way. Followed by White x, Black y. Charles

Andy: The "Followed by White x, Black y" is the crucial point. Black can only play B1 if white has to respond on the top since black must be able to address what white is doing on the bottom before white has a chance to add another stone there. Black at b is not so good because the marked white stone is strong in this direction, making it uninteresting. A black play at either a or y interferes with the direction in which white would like to play. The question thus is: does white really need to answer B1@d? I suppose the answer must be "yes", although it's not obvious to me anyway. Does white have the option to response to B1 with a move around q, or does that let black kill in the upper left?

Bill: That's not so, Andy. This kind of position does not arise much these days, because of komi and changing styles, but if you look at ancient games (pre-20th century), you frequently see plays like d that are not sente, nor do they have a working extension, like B1.

Grindel: I don't like B1 in the solution simply because it is ultra gote. Now i do understand that moves in macro like this can be more beneficial. The local scope moves can be ignored for bigger gains elsewhere. This however is gote and isn't a good move for that reason. If the intent is to make a positional move in the macro game than it shouldn't be easy to ignore. In this way we draw whites attention from the potential advantage they can gain at d. this is a good secure move in the fact that it seeks to claim a large chunk of territory however that is it's only reason for being played. This is also another strike against it. From my understanding good moves typically have more than one reason or goal.

If I may, A demonstration.

Black first

The move I made wasn't one of the options but here we can achieve the goal of placing a stone at b at some point in the future for a move in gote. Planning on goat is never a good idea i don't guess but I'm not a pro player so I'm allowed to have bad strategies. :)

grolich?: Your move is not small. However, there are 3 problems with it: it is the wrong move to respond to what white is doing on the bottom, which is the biggest thing happening on the board right now, in addition to being gote. white feels no need to reply localy (so it can end up as a gote move for points aiming at a second gote move for points, and points in gote are the smallest kind of points you can have). However, the most important problem with it is that G16 is urgent. urgent moves come before big ones EVEN in cases where there is an absolute guarantee that the opponent will not respond.

if white plays at G16 himself. in one fell swoop, his corner group is not shut in and has a future (which is quite big in itself), isolates the black J17 stone, which in turn strengthens the white L17 stone, and it can actually start hurting black immediately if no steps are taken, and as a result gives white a nice future on the top edge while destroying black's potential there, and at the same time giving white follow ups to break into the center and remove black's thickness there (notice it is not easy to keep that group from the center even with another move by black after a white G16). Compare with black playing there: no weak stones, and a lone isolated white stone, with the white group being shut in. if white tries to run with his lone stone, black is ecstatic: he will gain a lot on both sides while attacking it. Also, black solidifies his thickness in the center.

the move is urgent because it holds within it the future of several important stones. therefore, it is a lot bigger than any single big move.

Move on to: Fuseki Exercise 4

This is a copy of the living page "Fuseki Exercise 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiExercise3


Fuseki Exercise 4

Path: FusekiExercisesForBeginners · Prev: FusekiExercise3 · Next: FusekiExercise5
Keywords: Opening, Problem

Black first

Not so basic, but fairly easy I think.

Where should Black play : a, b, c or d ?

Hint: check Chinese Fuseki

/Solution

Path: FusekiExercisesForBeginners · Prev: FusekiExercise3 · Next: FusekiExercise5
This is a copy of the living page "Fuseki Exercise 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FusekiExercisesFo...

Sub-pages
Solution

Referenced by
FusekiExercise3/S...


Fuseki Exercise 4 / Solution

Sub-page of FusekiExercise4

Black first

Jasonred I'm not even going to pretend I know the answer to this, just gonna present my views...

Black already seems reasonably strong in upper right corner: I don't think a is necessary yet...

At b looks reasonable, since the whole point of the Chinese Fuseki is to deal with your opponent when he invades your moyo? '' However my favourite here has to be c, for some reason. I think that I can give up some territory in the bottom right, for extra influence towards the center of the board. By building upwards after c, I think I can steal enough territory to decide the match, which makes up for letting White build a base in the bottom right. Also, assuming I somehow mess up and let White's bottom right base get out of control, I would hope that my extra strength at c would be enough to let me save the bottom middle group, maybe connect it to the top?

Following the "corners then middle then center" theory though, d seems a reasonable choice, since it takes more of the top, and also controls more of the middle.

In short, I don't know the answer. At all. Bleh! But please correct me where I analysed wrongly!

Dieter: I think c is the second best point. I can't prove with 100% certainty that b is better but here is my reasoning.

White can settle her group while taking territory or ...

Severe

Or settle this way. If Black resists with 2 at 3 ...

Black first

... White breaks up his position and the marked black stone is not very effective.

Black first

Instead, Black can make territory while attacking, a very desirable thing for any player. While White makes shape for her group, the big point at c still stays available.

unkx80: Just to add to what Dieter mentioned, I would say that it is important not to let the lower right white group settle. If that group makes a base and settles down, White will find it easier to invade Black's framework on the lower side and the right side without worrying about the life and death of the group on the lower right.

Jasonred: Excellent! You're right, deal with the invasion, which is almost in the center of your territory, before going off and trying to get more. Can someone also analyse a and d? Or just d, if my suspicions are correct and a is a silly move and not really worth considering...

R49 d looks rather small to me at this point. All you get is a two-space extension, so maybe 6-10 points. a, I think, is actually not bad, because it solidifies the double wing considerably (white should be quite tempted to invade the double wing).

Bill: To back up Dieter and Unkx80, this is a good example of the proverb Urgent Points before Big Points.

Better for black?

LaTomate: wouldn't this B3 be better for black? The white group seems even less stable...

Wrenn: It seems like B3 gives white more aji, and does not attack the group much more. White can only get one eye either way, but this way he has much more aji than with the iron pillar.

Move on to: Fuseki Exercise 5

This is a copy of the living page "Fuseki Exercise 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiExercise4


Fuseki Exercise 5

Path: FusekiExercisesForBeginners · Prev: FusekiExercise4 · Next: FusekiExercise6
Difficulty: Beginner Keywords: Opening, Problem

White first

White to play : a, b or c?

Hint: look for an ideal formation.

/Solution

/Attempts

Path: FusekiExercisesForBeginners · Prev: FusekiExercise4 · Next: FusekiExercise6
This is a copy of the living page "Fuseki Exercise 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FusekiExercisesFo...

Sub-pages
Attempts
Solution

Referenced by
FusekiExercise4/S...

Homepages
Geno


Fuseki Exercise 5 / Attempts

Sub-page of FusekiExercise5

Jan: I'll have a shot at this one, my guess is b is the answer ( W1 in the first diagram). White sets up a double wing formation and Black is going to have plenty of trouble reducing that territory. Black will probably reply either by extending from his lower left stone to around a thus pressuring White's lone stone in the upper right (White can then play 'd' or on the third line) or making a kakari at e but White can still live there or escape into the center, backed up by his double wing formation.

DJ: Playing a double kakari - but in this case I would call such a move a pincer - is rarely meant as a direct threat to kill the pincered stone.
Usually the idea is to make it live locally, building influence in return, or to set it running, getting advantages while chasing it.
So what you saw as a drawback is usually a welcome situation...
In this specific situation you could consider a pincer at k.

White first

Here are the reasons why I didn't choose the other options:

White a provokes Black at W1. White still isn't guaranteed of territory in the upper left and has way less in the lower right.

White c is clearly (to me at least) pointless, that stone doesn't stand a snowball's chance in hell :-) There's no sense in giving Black such an easy target to attack.

DJ: Very gooooood...

If I would play this in a real game, I think I'd make a kakari on the lower left (at f) and then play around W1 (the precise place depending on whether Black extends from his LL stone or makes a pincer), but that was not an option here. In my opinion, this is not really a basic problem :-)

DJ: Oh, well! I agree... See my comments to Dieter advice in the starting page.

Move on to: Fuseki Exercise 6

Move on to: /Solution

This is a copy of the living page "Fuseki Exercise 5 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
FusekiExercise5
FusekiExercise5/S...


Fuseki Exercise 5 / Solution

Sub-page of FusekiExercise5

The position is from Fujisawa Hideyuki-Sakata Eio (B) 1960-01-27.

Fujisawa-Sakata

W10 on the lower side was played. Next came Black at x.

Move on to: Fuseki Exercise 6

Move on to: Fuseki Exercise 5 / Attempts

This is a copy of the living page "Fuseki Exercise 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
FusekiExercise5/A...
FusekiExercise5


Fuseki Exercise 6

Path: FusekiExercisesForBeginners · Prev: FusekiExercise5 · Next: FusekiExercise7
Difficulty: Beginner Keywords: Opening, Problem

Black first

Black to play : a, b or c?

Hint: look for a natural move. Hidden proverb 1 and Hidden proverb 2.

Bill: Why only those options?
DJ: Bill, see my last answer to Dieter in the discussion

Fuseki Exercise 6 Solution

/Discussion

Path: FusekiExercisesForBeginners · Prev: FusekiExercise5 · Next: FusekiExercise7
This is a copy of the living page "Fuseki Exercise 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FusekiExercisesFo...

Sub-pages
Discussion

Referenced by
UseOfKikashiToBui...
FusekiExercise5/A...
FusekiExercise5/S...

Homepages
Geno


Fuseki Exercise 6 / Discussion

Sub-page of FusekiExercise6

Black first

I am quite positive the author of the problem page has b in mind. I agree b is better than c and probably also better than a. However, given proverb 3 the enemy's key point is yours, I am not convinced b is the best move on the board.

DJ: Indeed, b is the solution, a gets half marks, because it is quite flat in relation to the black Shimari in the UR corner, and c is of course very bad, as it is a very cramped hiraki from an already very strong position: it is badly Overconcentrated.

Black first

If White takes the so-called key point, Black reduces her moyo with 3. (maybe 9 better at a or b). I like Black 1 much better than Black 2, also because White's natural development in the upper left is now to the left, an area which is played out.

DJ: Please bear in mind that these exercises are meant to be very basic, for real beginners.
Therefore the solution may be seen as a little slow in the light of modern go. Still, such moves could be considered as Honte, the move almost all Pro would show to a kid learning the game. Speedy moves as your proposal can be appreciated later in the development of one's skills.

If I may nevertheless add something, it looks to me that in the sequence you propose Black has given White solid territory in exchange for an influence somehow neutralised already by W2 and the marked stone.
Given Black's Kakari in the UL corner, White can always take the corner with a Tsuke at c... What do you think?

Dieter: If that's the way you think about it, perhaps I will have to make a stronger statement. Making two wide extensions from 3-3 is not basic, it is wrong. My diagram is a kind of "proof". Therefore, preventing it - based on the aforementioned proverb - is also wrong. Concerning my diagram, White 2 is now very badly positioned. (BTW, Yes, White's tsuke at c seems a good move to me). White 2 is a move no pro would show to a kid. It has nothing to do with speed and modern Go. White is flattened in a way much worse than the reason why a in your solution gets half marks with respect to b. (Read IMHO and AFAIC).

White's opening

During the short time I had a teacher, she told me it is OK to play the 3-3 point, but you should have a good plan with it. It requires deeper thinking about the opening to play 3-3.

Assuming this was the opening, preventing an making shimari may be a plan. Dieter

White's opening

If I may make another attempt at applying tewari, risking to be whistled back by Bill, the lower left aside, after the lower right joseki, White 9 is a strange and purposeless move. Dieter

DJ: Uh Dieter! Let me make a softer statement... ;-)))
Maybe there has been a misunderstanding right from the start (and proverbs can always be misleading...)
This problem, which is for Black to move and not for White, it is meant to show one basic principle: the natural development from a Shimari, and not to illustrate the proverb the enemy's key point is yours.
The move a Pro would show is Black at b in the original diagram and here: how to extend from one's Shimari.
I may agree that a Pro would not show Wb or W9 (which is your invention and never appeared in the original problem) here, but it is Black that should play at b, not White. Proverbs are misleading sometimes...
And again, IMVVHO, a beginner should first master the basics, before embarking in speedy and complication-bound moves...

Dieter: I think you accord absoluteness to the ''natural extension from the shimari" where there is none. The difference between both extensions is what ? Four points ? And how can a proverb like "the enemy's key point ..." be misleading ? Why is a kakari a good opening move ? Because it prevents a shimari. Why is it good to move out to one side ? Because being enclosed and leave all the influence to the opponent is not good. To prove my point: If Black plays 1 in next diagram, receiving half marks from you, where would you play as White then ? Or would you advise beginners not to read two moves deep ?

DJ: Oh, I am really sorry to see you jumping to strange conclusions, putting in my mouth words I have never said.
My go may be old-fashioned, but when I learnt to play, 20 years ago, extending to 1 from the Shimari in the diagram below was taboo. A Pro would have severely scolded a kid for a move that neglects so evidently the DirectionOfPlay.
But times may be a-changing...

Black first, next White ... ?

May I suggest then that you move the White stone on 3-3 to 3-4, that is one point to the left ? That way Black's move would be a good move in many respects. Then I give it at least a chance a pro would show it. (Opinions getting less and less humble #:-7)

AvatarDJFlux: Well, I'll stick to my humility even if you're not...
And, being humble, I would have never dared to compose Fuseki problems myself. So I took them from a 20-years-old, small booklet of problems (in Japanese) composed and privately published by ShiraeHaruhiko, then 7D. He personally presented me with two autographed copies...
I just added the third, obviously wrong, answer (I was afraid of breaching copyright issues too much...).
So after all it was a Pro to show the answer! ;-)))

If the Admn.'s feel that these problems could raise copyright issues, please erase them.
Yours truly.

Bill: There is a good bit of subtlety to this position. I don't think I would use it as a beginner's problem. There is no doubt that b is the best of the three alternatives. But what about the kakaris?

Top left kakari

The problem with B 1 in the top left corner is that, after W 2, whichever way Black develops is toward a strong, solid position, shown by the circled Black stones. Neither White's nor Black's approach to those stones is very good, and so the kakari which prepares or prevents such an approach is not so good, either. Still, B 1 is almost as good as the solution. If the solution rates a 10, B 1 is better than 9, IMO.

Bottom right kakari

I like the kakari, B 1. If White's 3-3 stone were at a, a kakari would be obvious. Also, it is hard for White to play a pincer against a high kakari to a 3-3 point.

Dieter: (Returning to humble mode) I was quite frustrated with the discussion, because DJ] dismissed my questions with the statement that the direction of play was evident. So I did a little research on Gobase.

Black first

It turns out that three games contained the position in the right half, and one of them had a position very similar to the posted problem: 3rd Gosei title, game 3, Otake Hideo B, Kato Masao played on 1978-08-17.

Otake plays the proposed move. Bill likes it too, and DJ is backed up by a 7D. Now for my question:

Bill: What's not to like? :-)
Maybe Otake did not play the kakari I like because it is aji keshi. Maybe Black will invade the bottom instead.

Black first

If Black plays 1 here, what will White do ? If she prevents the double wing a, Black reduces her moyo with b. If she makes Bill's shimari at c, Black a makes a double wing.

Bill: Two things about B 1. The extension is usually to d, one point further. And B 1 elevates the kakari in the top left, since Black is no longer so strong on top. So maybe Black is better off starting with the kakari.

Top left kakari

The joseki in the top left allows B 7 to be high, which has better balance than a low extension. Now maybe White responds at 8. W 8 is not an extension from her 3-3 point, I think, (it's too wide), but a kind of tsume, an approach on the side to Black's sphere of influence. White plans an approach to b. W a is another possibility, to which Black responds at c (or maybe 8).

Dieter: I am very happy with this answer. White 8, rather checking than extending was something I had in mind. So a black natural extension prevents this kind of tsume. Fair enough.

DJ Dear fellow Deshi's, I do apologise if I gave the impression of dismissing (lightly?) Dieter questions. I had not that intention, I just took some time to think about it. BTW, the move at W8 proposed by Bill here is the first that occured to me as the answer for Dieter challenge a few dia.'s above, but being a lowly 3k, I hadn't faith enough in myself.
Furthermore, I do not think I have said that the direction of play is evident here, I just thought to have said that the natural extension from a Shimari is in face of it and not to its side.
Next time I'll try to explain myself better, sorry about that.

Let me nevertheless express another humble opinion, perhaps OT here: I do not possess Kombilo and I do not like the idea of searching a database of Pro games to find a move that then gets labelled "the best", "perfect", "they-play-it-so-I'll-play-it-too-if-I-can-remember-it-in-real-play", or whatever else.
It goes against my personal idea of studying this beautiful game.

Move on to: Fuseki Exercise 7

This is a copy of the living page "Fuseki Exercise 6 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UseOfKikashiToBui...
FusekiExercise6


Fuseki Exercise 7

Path: FusekiExercisesForBeginners · Prev: FusekiExercise6 · Next: FusekiExercise8
Difficulty: Beginner Keywords: Opening, Problem

Black first

Black to play: a, b or c?

Hint: make your stones work together.

/Solution

Path: FusekiExercisesForBeginners · Prev: FusekiExercise6 · Next: FusekiExercise8
This is a copy of the living page "Fuseki Exercise 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FusekiExercisesFo...

Sub-pages
Solution

Referenced by
FusekiExercise6/D...

Homepages
Geno


Fuseki Exercise 7 / Solution

Sub-page of FusekiExercise7

Black first

Nico: I would play Black 1 at c. It both strengthen the black upper and lower groups, making two correct extentions of 3 moku from a 2-stones wall. It also respects the symmetry of the board. If White plays there instead, this would be devastating.

A play at b also respects the symmetry but to a lesser extend, it looks less urgent.

A play at a seems to be the least urgent one. The two others look bigger.

Please comment.

DJ: You got them in the right order. b is worth half marks, a is worth nothing, as it is quite wrong to make such a wide extension toward a strong position as White's (a stone on the third line...)
It is interesting to note that GoSeigen, in his (IMVVHO very interesting) book AWayOfPlayForThe21STCentury, says that such a starting position is already bad for White, giving the following theoretical continuation:

Black first

After W10 Black keeps on playing at a.
GoSeigen states that Black center is bigger than White's two sides.

Therefore he suggests White to play a high move in the LL corner as follows (supposing the starting sequence below):

Moves 1-10

Moves 11-16

In this position GoSeigen states that Black a is not so good anymore, as White has ways to keep Black's territory on the LS small. It takes him a few diagrams to explain it, though...

Bill: Rui NaiWei said that, although it was great to study with Go Seigen, he often changed his mind. It seems that he did so here.

Go Seigen (II)

In 21st Century Go, vol. 1, which came out in 1997, the same year as A Way of Play for the 21st Century, he says that after W 2, Black has a hard time winning with komi. After B 3, he gives W 4 - W 6, which seems more reasonable for White.

Why not b? It would be difficult to invade around c anyways.

Black first

After this black can try for a slide. Of course, this is just my personal opinion.

Move on to: Fuseki Exercise 8

This is a copy of the living page "Fuseki Exercise 7 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiExercise7


Fuseki Exercise 8

Path: FusekiExercisesForBeginners · Prev: FusekiExercise7 · Next: FusekiExercise9
Difficulty: Advanced Keywords: Opening, Problem

Black first

Black to play: a, b or c?

Hint: Obtain the most from your next move.

/Solution

Path: FusekiExercisesForBeginners · Prev: FusekiExercise7 · Next: FusekiExercise9
This is a copy of the living page "Fuseki Exercise 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FusekiExercisesFo...

Sub-pages
Solution

Referenced by
DanExercises
FusekiExercise7/S...
DanExercises/Thum...


Fuseki Exercise 8 / Solution

Sub-page of FusekiExercise8

Black first

Nico: Here is my attempt to this exercise. A play at a is definitely too slow and does not achieve much in the corner. So I hesitate between the 2 big points b and c. I go for c, since this is a point White will want to play, and it claims some territory as well. It looks like a nice way to approach White in the lower right, to kind of settle the upper right black group and to begin to press against White. Then I also assume that if White plays around b, there is still some place for the lower left black group to extend.

Anyway, I am not that confident with this one. Any comments are warmly welcome.

Dieter: I think you are right about this one. The white stone on the left is high, so it takes a couple of moves before you can really speak of an attack. By then, the stone has become light. So White can really ignore Black b. The two stones on the right, however, are twice as important, and one of them is low: this group is definitely heavier and a more interesting object for attack.

Taking White's responses to the proposed moves into account, one comes to the same conclusion, but I have understood that reading more than one move ahead is not the purpose of these exercices.

DJ: Black 1 here is at the same time an extension from the marked stones (may I say a natural extension?) and a pincer to the two white stones, played on their shape point (I suppose). A double purpose move.
I wouldn't say it claims territory, not yet at least: but if the attack keeps White busy it may be that Black takes terrritory naturally while attacking.
White can also dive in the corner to settle the group under attack, in which case Black must be careful, as the pincer/extension leaves room for invasion.

QWerner What is with B L3 (c)? W has somehow to awser for saving the lower group. If W awser, black R 11 (d) looks fine.

B1 isn't good after this?

Arieh: B1 looks bad to me after W2. Maybe I'm missing some good follow up for black. It looks like white's lower right group can live easily either with g, extending toward the center, or maybe something like i. White can also live at the middle right, I think, since h and extending toward the center look miai. If this is the case than B1 just encourages white to take territory without giving up much. What am I missing?

Harleqin: This is a very good question. My feeling is that Black can just jump to 'i', take a few points in both corners on the right side while pressuring the white groups, and finally switch to the left side. This doesn't mean a 20 point win, but it puts Black ahead. Being able to live with two groups is not a great strategy.

Arieh: What about playing B1 one or two rows up? It makes much more territory for black at the top right and gives up relatively less territory to white on the bottom right. On the other hand, I suppose it leads to a more settled shape and less influence for black into the center.

Possible continuation

xela: What you are missing, Arieh, is that white has weaknesses all over the place whereas all black's groups are strong. If a fight breaks out, it will have effects on the rest of the board that are much more important than the few points of territory on the right. For example, if the game continues this way (possibly not the best moves, but something that is easy to understand) then all of the marked white stones are weak (and W2, W4 and W6 aren't alive yet): sooner or later something will crack.

Herman Hiddema: Even better would be to play B7 at a, then after white plays W8 at b, black can play B9 at c. This denies white a base for his group in the lower right. Since the marked black groups are strong, this then turns into a very favorable battle for black. The B1, B3, c group is the only black group that is weak, but white had weak groups everywhere.

Arieh: Thanks guys. A great lesson in thinking globally.

Wouldn't the B7 at a move give White the option of playing at c shutting in B1 and B3 giving White a good position on the side?

On to Fuseki Exercise 9.

This is a copy of the living page "Fuseki Exercise 8 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiExercise8


Fuseki Exercise 9

Path: FusekiExercisesForBeginners · Prev: FusekiExercise8 · Next: FusekiExercise10
Keywords: Opening, Problem

Black first

Where should Black play : a, b, c or d ?

Hint: Check out the San Ren Sei fuseki.

/Solution

Path: FusekiExercisesForBeginners · Prev: FusekiExercise8 · Next: FusekiExercise10
This is a copy of the living page "Fuseki Exercise 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FusekiExercisesFo...

Sub-pages
Solution

Referenced by
FusekiExercise8/S...


Fuseki Exercise 9 / Solution

Sub-page of FusekiExercise9

Alex's Guess

Alex Weldon: Here's my low double-digit / high single-digit kyu guess. I would play the sequence shown here ( B1 is b), because the Black stone in the middle of the right side prevents White from getting a good extension from her two-stone wall, while black makes territory along the upper side and reduces the threat of a corner invasion. White is heavy now.

Of course, I'm probably wrong.

grolich?: While you are correct, I thought it is worth explaining the reasons better, since one of your reasons shows a slight misunderstanding: The reason is indeed that white does not have a base, and will have a weak group. Black will benefit from attacking this group. However, You said it makes territory along the upper side and reduces the threat of a corner invasion. I just thought I'd take this opportunity to clarify this issue: black has not made any real points on the upper side after the sequence, and while it will end in gote now, the corner is still completely open for invasion at the 3-3 after this sequence. White can live.

However, it is still the best sequence for black. The reason is that pressure and attack are usually more important than just points. Black willingly leaves the territory for white to invade in gote later, to gain even more profit by attacking and chasing the white group.

White will not invade the corner while his group is weak though, so the corner will probably remain as it is for a while.

Warder05: It probably bears mentioning that this sequence is quite useful for high-handicap games since it depends on the presence of a stone at both star points (which in high handicap games is a given). Also, the follow-up moves on the part of black help to build box-shapes elswhere on the board.

unkx80: Your answer is perfect. =)

Wrong answers.

unkx80: Firstly, note that d is off topic as the center of attraction is now how to deal with the marked White stone.

If Black chooses 1 (a in the problem) then White 2 and 4 easily makes a base inside the san ren sei framework, which goes against the san ren sei principle of attacking the invading stones. Also, after White 4, the position of the marked Black stone is odd.

Wrong answers.

If Black chooses 1 (c in the problem) then White will gladly exchange the marked stone for the territory in the corner in this commonly used fuseki. Now the marked Black stone makes the entire shape overconcentrated, the shape would look much better if the stone at 1 is placed at e instead.

On to Fuseki Exercise 10.

This is a copy of the living page "Fuseki Exercise 9 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiExercise9


Fuseki Exercises for Beginners

PageType: Path Difficulty: Beginner Keywords: Opening, Problem, Index page

It seems to me, it could be valuable to the beginners to practice the general opening principles. I recall seeing fuseki problems in the Go literature, so I'd like to make some available here.

Any comments welcome.

  • Fuseki Exercise 1
  • Fuseki Exercise 2
  • Fuseki Exercise 3
  • Fuseki Exercise 4
  • Fuseki Exercise 5 (application of a basic principle)
  • Fuseki Exercise 6 (application of a basic principle)
  • Fuseki Exercise 7
  • Fuseki Exercise 8
  • Fuseki Exercise 9
  • Fuseki Exercise 10
  • Fuseki Exercise 11

See also: amateur fuseki

Although some people argue that Fuseki exercises for beginners is a contradiction in terms and defer teaching opening principles until very late, these problems do not claim to find the best move in the given position. Instead they ask the reader to pick up the best move among some proposals, applying very basic Fuseki principles, such us the direction of play from a Shimari, the strength of a DoubleWingFormation, etc. However, there is more elementary fuseki knowledge that would be appropriate for raw novices.

These are great! I find that I'm much better at life and death problems, and having some fuseki problems seems like a great thing to improve my game. Still, each problem comes with a hint. Applying the hint seems pretty easy to me -- my difficulty is that of the different general opening principles, I don't know which one to apply! So, I'd love to also see some problems without the hints (perhaps those would be harder).

This is a copy of the living page "Fuseki Exercises for Beginners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages
ProblemsAndExercises
BeginnerStudySection
PagesForBeginners
GuidedTours
FirstMoves
FusekiExercise5/A...

Homepages
Gronk
Rcarn


Fuseki Experiment

PageType: Alias

FusekiExperiments

This is a copy of the living page "Fuseki Experiment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GreatWall


Fuseki Experiments

Path: CentralLine · Prev: UpperManchurianFuseki · Next: CenterOrientedPlayers
Keywords: Opening

It would be nice to discuss some unusual fuseki patterns on this page. Who's come up with a weird idea they'd like to share?

An example

Black is experimenting. White doesn't have to answer this way of course, but it's one of the more common responses. The first time I had a dan player as opponent at a tournament, I played this way (I was 3 kyu at the time). After playing a weaker yose I lost by 3 1/2 points. So I haven't lost confidence in this pattern.

A second example

The 7-7 point. I've tried this one too, but don't like it. Why did I even try it? I heard the rumour of there being a German 5 dan who claims that this is his favourite first move with Black. Does anyone know more about this? Can anyone come up with a reason why this might be a good move? (Mark)

Not 7-7, but I don't know another eccentric German 5 dan, so: Robert Jasiek: "Since autumn 2004 known for starting with the 9-7 as Black."

Dieter: I know for fact that Pierre Colmez 5D played this opening against Guo Juan 7D, in the Brussels Grand Prix some years ago. After B7 both players were laughing, though I'm convinced that Guo didn't think at all that victory was assured yet.

Guo (W) - Colmez (B)

IaGo: I recently saw this center fuseki on KGS, and I would like to make a few experiment with it, so if you want to give it a try, maybe we could make an open game here or on KGS. Just let me know :)

Very interesting. It would be nice to see the game record. I played that fuseki several times on KGS a year or so ago, with reasonable results. But I'm much weaker than 5D, and my opponents were not professionals either. I really didn't expect to see it has been played at that level.

More recently, I have sometimes played the following pattern. White can of course play differently, but quite often White takes corners and waits to see what is going to happen.

I think I prefer Black in this diagram. Black stones just seem to be working better together. But it's hardly a won game yet. Any opinions? Ideas for good continuations?

-- Miz

Schmorp: I played this pattern quite a number of times against Gnu-Go 3.2 on 13x13 and 19x19, and, depending on how Gnu-Go answers (sometimes it takes the points itself), this seems to be a successful opening. I guess Gnu-Go is only prepared for more standard ones. All in all, if I am able to also get two of the 4-4 points (Gnu-Go often attacks one of my early moves), invasions by Gnu-Go are not successful and I win the game.

Corners first?

French Championship 2002, second game

In the second game of the French Championship, relayed live on KGS 2002-11-10, Pierre Colmez opened in the center against Farid ben Malek. For much of the game it seemed as if Black was heading for a win but Malek won the game and went on to win the third game and the championship. To retrieve the game look on KGS under the User Information of ChampFr for the first game on 2002-11-10.

You can see this game (SGF or mori applet) on [ext] the Paris Go Club Forum (game2).

-- Jean Pierre Tavan?

I found an interesting fuseki by Takemiya, and was wondering if anyone would care to comment.

Takemiya fuseki

This is a very intriguing pattern to me, with both sides playing Yonrensei and then with Takemiya switching to a very unique pattern. It obviously emphasizes the center, a trademark of Takemiya's, while his opponent (Cho Chikun 9 dan) focuses on the left side before invading with 6. Any thoughts?

Lynx: The thoughts of mine, a lunatic who is responsible for such wonderful bastions of wisdom such as B2 Bomber are the following: All this only goes to show that we really have no idea whatsoever of how the game truly works.

"What?" some of you may react automatically. "What has this crazy person been drinking? Of course we know that corners are the uber good!!!!"

Do we? Prove it.

There lies the main problem. There is no way to "prove it." We can only judge by what is effective.

See also Great Wall and Orion's Belt.

19x19 diagram

jwaytogo: Here is a fighting style fuseki that I used as black for a while. Not bad, got pretty good results with it.

Tamsin: I believe it's important to ask yourself why perform experiments at all? If you're simply trying to trick the opponent, then that seems counter-productive. I have started making some experiments, but with the intention of understanding more about go. If an experiment is conceived to put a hypothesis or creative idea to the test, then I'm sure it can be very helpful. But if you're just playing unconventional moves for the sake of being unconventional, then it's a fast-track to a heavy defeat.

- Take the Miyamoto Fuseki for example. This is worth trying because there are some definite ideas behind it. It is an experiment with a purpose. - - Likewise, consider the situation when White chooses to make a kakari on her opening moves instead of taking an empty corner. She ends up appearing to be behind, but by playing tenuki at the right time she can start to take back the lead in other corners. The idea is not that taking empty corners is small (which is definitely isn't!), but rather that one set up ways to make favourable trades in big places. The lead is only relinquished temporarily, because when White plays tenuki in one corner, she makes creates as situation in another where she has effectively played first. - - For example. Assume Black has taken four corners in succession, and in each case White has played an early kakari. Play might proceed like this: - - Corner 1 Black plays his first follow-up; White plays tenuki and plays in Corner 2. - - Corner 2 White now has the first play in Corner 2. Black plays tenuki, and plays a second follow-up in Corner 1. - - Corner 3 White now plays another tenuki in Corner 1. She uses it to take the lead in Corner 3. - - Corner 4 Black decides to reply to White's lead in Corner 2. White chooses a variation which ends in sente. She uses sente to make another leading move in Corner 4. - - End Result: Black has played 3 times to 1 in Corner 1, but White has taken the initiative in 3 other corners. If she still has aji in Corner 1, then it is quite possible that she is now in overall lead of the game.

 Let's take a more concrete example:

19x19 diagram

White appears to be behind, doesn't she?

However, what if play continues according to my scheme:

19x19 diagram

Black plays the large-looking attachment at 1. White decides to play tenuki.

Suppose Black is determined that 1 was sente, and decides to follow it up.

- >Bill: Now, why would Black do a dumb fool thing like that????? Besides, B1 looks better at a.

- >Tamsin: Steady on Bill! I agree playing B1 at 'a' is better, but B1 is often seen in isolation. Further, I don't think 3 is at all a foolish move, although I doubt many people would play yet again if White continued to ignore.

- >>Alex: I think Bill's point is that you're criticising the original contributors to this page for playing unorthodox moves simply to confuse their opponents (which I agree is a bad habit), but you're committing a sin similar to self-indulgent reading, which is arguably even worse. That is, you claim that your fuseki experiments have thinking behind them, but what you've shown here only goes as far as: "If my opponent plays as I hope he does, then I get a good result," which is true of pretty much any plan, be it sound or not-so-sound.

- >>>Tamsin: Why are you being so harsh? I think often people DO play unorthodox moves without any specific plan, and this IS a way to get into trouble. I did NOWHERE criticise the original contributors to this page. The Great Wall, for example, obviously has a serious plan behind it. Also, I have investigated a number of ways in which my plan can go, and I stated that I am STILL investigating them. I only had time to put together one example of how things might go, and that example was intended to show how White could get an advantage if Black played reasonable-looking, but not necessarily good moves. Pardon me for not having six or seven hours to spend just to write maybe 10 examples!

- >Bill:If you are attempting to assess the worth of a position (and the strategy that produces it) by looking at further play, having one player continue with inferior moves does not help. In the following diagram, if B1 is joseki, I missed that class. B3 is OK locally, but the bottom left corner is more urgent. B5 is silly this early in the game, but that may be offset by the fact that Black gets to play two stones. ;-)

- > Tamsin: I'll try to make a better example in a few days' time. I am glad that you point things out, but I took initially took a little offence at the phrase "damn fool".

- >>Bill: Actually, I said 'dumb fool'. This is a family site. ;-) And I don't get the impression that you thought that Black's play was OK.

- >> Tamsin: No problem. Indeed, I did not think Black's play was okay. I was trying to show what would happen if Black played what seemed to be "natural" moves. I have seen the contentious B1 played on many occasions, and I agree it's second-rate. But it looks like an easy way to take a fair-sized chunk of territory (but that's only its superficial appearance). Anyway, I think in the best lines, playing four kakari should be even for White or at least no worse than any standard fuseki. Of course, achieving parity is the reasonable objective.

If Black plays an ikken tobi instead of B1, then White can just ignore it and take the lead in one of the other three corners. Another way it might develop would be like this:

Corner 1 Black plays ikken tobi, White plays tenuki

Corner 2 White plays a second approach, Black answers locally

Corner 3 White plays a second approach, Black replies locally

Corner 4 White plays a second approach, Black replies locally

Corner 1 White goes back and continues with her own ikken tobi.

Alternatively, suppose Black decides not to answer White's move locally.

Corner 1 Black plays ikken tobi, White plays tenuki

Corner 2 White plays a second approach, Black plays a second move in Corner 3

Corner 3 White ignores Black's move in Corner 3 and plays a second move at Corner 4

Corner 4 Black goes back to Corner 1.

If play went like that last, then Black would be leading in Corner 1 and 3, but White will have effectively played first in Corners 2 and 4. The point is simply that by playing tenuki at the appropriate time, White need not be behind even though she originally played second in all four corners.

And why play four kakari instead of two empty corners? Well, one reason could be to hinder the formation of a San Ren Sei or Chinese Fuseki. Another reason could be to initiate early fighting, if that suits your taste.

19x19 diagram

Admittedly, it is hard to see Black being as persistent as to play 5 in either of the indicated places, but here we have arrived at an interesting situation. As I see it, White is now ahead, because she has effectively played first in three corners, while Black has spent three extra moves to make certain of taking one corner.

- >Bill: And that shows something besides the inferiority of B1 - B5?????

If you perform a kind of tewari analysis, Black has effectively played something like this:

19x19 diagram

Even though White's initial plays in each corner are unusual, they are still perfectly decent moves, and they cover a much large area than Black's moves. Therefore, I cannot help but prefer White here.

I am still investigating the four-kakari way of playing, but I strongly suspect that White can always achieve parity if both sides know what they are doing, and can often gain a lead if Black plays naively and conventionally.

A broad knowledge of tenuki joseki would be very helpful in this style of play.

Variation 2

Bill: B3 might be better at 'a', but this is one way to take sente and play B5.

Variation 2 (continued)

Bill: W6 looks urgent. It prevents a Black pincer and aims at the aji in Black's top left group. Now B7 looks big. White will seek a chance to play at or around 'a' and make use of the white+circle stones.

Tamsin: Many thanks for this example, Bill. How do you assess the situation? As far as I can see, it looks even, but difficult.

- >Bill: I like Black, but not by much. I think that generally Black should reply to the high approach. The double kakari is severe.

To be sure, playing four kakari is more a style of play than an actual fuseki pattern in itself, as there are so many ways in which it can turn out, and of course, the high one point approach is not the only kakari in the world. I originally used to play like this when I was feeling angry or frustrated, and of course I used to get beaten. Now, though, I have started to look for reasons to play in this style, and so far I've found it to be very rather effective.

Variation 2a

Bill: White may also go for the moyo on the right. B4 is big, though.

Popular on the Internet

Alex: For some reason, this 1-3-5 pattern for Black seems somewhat trendy among low kyus/low dans on IGS/KGS these days. I've had it played against me a number of times. Personally, I don't like it, because W6 seems like the obvious move to me, and my feeling is that any pattern that makes your opponent's moves easy to find is unlikely to be good. The obvious counter-argument is that the 1-3-5 pattern of the Orthodox fuseki also forces W6 to wedge, but still... I'm not a big fan of this.

The usual moves I see for B7 are something like a, b or c here. Is there anyone who's played this opening as Black and can comment on the thinking behind it? I suspect it's just intended to generate complicated, fighting-oriented games of the sort most Internet players prefer, since (in my experience) they're usually weak at fuseki and endgame and would like to start the middlegame fighting ASAP and keep it going as long as possible.

Bill: For B7 I kind of like 'd'. It seems balanced to me.

Alex: I think d is good too, treating the left and right sides sort of like miai. Of course, the people who play this fuseki as Black usually play it without regards to White's first couple of moves, so W2 and W4 won't always be as shown.

Tamsin: I'd try B7 at the point above 'd' (high kakari). If Black's going to play at tengen, then maybe he should continue in the high, influence-oriented style. I have also met this pattern several times. Usually, if White plays a wedge, then Black tries to attack White's group. An unreasonable-sounding plan, but not all that unreasonble at amateur level maybe...

The Tent

I've had this played against me. Found it difficult to counter effectively. Any ideas ?

Path: CentralLine · Prev: UpperManchurianFuseki · Next: CenterOrientedPlayers
This is a copy of the living page "Fuseki Experiments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FusekiExperiment

Paths
CentralLine

Referenced by
FusekiPages
GreatWall
OneGroupWins
StrangeOpenings
StrangeProOpening2

Homepages
HuOfKGS


fuseki not taking free corners

Difficulty: Advanced Keywords: Opening

The normal patterns of parallel fuseki and diagonal fuseki cover the most orthodox type of development, in which Black and White each occupy empty corners during the first four plays of the game.

There are other types, namely

  • White 2 is an approach
  • Black 3 is an approach
  • Black 3 is an enclosure
  • White 4 is an approach
  • White 4 is an enclosure.

Plus two others: early play on the side, early play in the centre (for example Black 1 at tengen).

Everything has been tried. The advent of komi made it less likely that White would feel the need to approach a corner early. It also made it rarer for Black 3 to be played as an enclosure, though Hashimoto Utaro for one never gave up on this style.

Charles Matthews

This is a copy of the living page "fuseki not taking free corners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Referenced by
BQM65


Fuseki pages

Keywords: Opening, Index page

Table of contents
Overview of fuseki patterns
Other Fuseki-related pages
Discussion pages about Fuseki
Fuseki Exercises
Some pointers outside of SL

Overview of fuseki patterns

  • Overview of fuseki patterns
  • Fuseki Reference
  • [ext] Fuseki Reference in the Go Teaching Ladder

Other Fuseki-related pages

  • General Opening Principles
  • Enclosures and Unusual enclosures
  • Joseki
  • Side patterns
  • Choice of corner opening plays
  • More thoughts about fuseki
  • Firefighter Fuseki
  • Strange Openings
  • Popular Opening Plays Since 2000

Discussion pages about Fuseki

  • Changing Fuseki Dogmas
  • Opening to middle game transition
  • Fuseki Trends in professional play
  • Miai in the Fuseki
  • New Fuseki Era
  • Fuseki Experiments
  • Number of Different Fuseki
  • Common Mistakes in fuseki
  • What Grade Is This Fuseki - from Otake Hideo's Fuseki Theory.
  • On Big Question Mark fuseki issues are the themes of BQM9, BQM10, BQM26 and BQM28
  • Is Parallel Fuseki optimal?
  • Here's some Fuseki Advice That Holigor Finds Useful.
  • Opinions on automatic invasion at the 3-4 point.
  • The debate on No Plan In The Opening
  • A lot of advice on Plays Against Low Chinese Opening
  • The issue of High Vs Low Pincer
  • Handicap Fuseki Questions
  • Stanley Style Go
  • Some basic tips for fuseki
  • Ancient Fuseki In Old China

Fuseki Exercises

  • Fuseki Exercises for Beginners
  • Hard Fuseki Problem
  • Fuseki Problem 2
  • Fuseki Problem 3
  • Punishing Fuseki Mistakes Problem 1
  • Amateur Fuseki

Some pointers outside of SL

  • Charles Matthews' [ext] Learn Go at Mindzine is probably the best material on the fuseki on the web - highly recommended! --Jan: This page has been moved to [ext] Jan van der Steen's site. --Anonymous: Original page is available and does not require registration at gobase.org.
  • [ext] Fuseki Info contains fuseki and joseki trees, game records and statistics for each move.

This is a copy of the living page "Fuseki pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Opening

Referenced by
Fuseki
ReferenceSection
BQM234


Fuseki Problem 2

Keywords: Opening, Problem

Problem

The last move is the marked white stone. Where would you play now, being Black ? You can use the link below to make your attempts. The other page will give the answer by a professional player. --Dieter

/Answer

This is a copy of the living page "Fuseki Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Answer

Referenced by
FusekiPages
ProblemsAndExercises

Homepages
Gronk
Rcarn


Fuseki Problem 2/Answer

Sub-page of FusekiProblem2

Warning: only the last two diagrams are commented by the professional player. The rest of the analysis backing it up is done by myself. --Dieter

Invasion

One has to imagine what happens when Black invades the corner right away. White should block but from which side ?

Blocking 1

When she blocks from this side, the framework built in exchange for the black territory is too big. Black can come in and live easily, leaving White with almost no territory.

Blocking 2

If she blocks from the other side, Black may hope for the following development and take the key point at 11 (the marked stone).

Forcing

However, White can exchange 1 for 2 first and then secure her shape at 3. Therefore ...

Problem

... it is probably best to assure this key point first before deciding on the development on the lower side and lower right corner. [1]

Problem

Moving out with 1 in this diagram, separating White's stone, then attacking it with 5 is a possible way of playing. It complicates the game for Black though, because it gives easy territory at the bottom for White, in exchange for an attack of which the outcome is unsure.

[1] Stefan: Here's the 12th move of the first game of the 2002 British Championship title match, currently in progress between Matthew Cocke and Matthew Macfadyen. I believe it illustrates the same fuseki idea.

Matthew vs. Matthew

Macfadyen comments: "Also possible to try pressing at p4 to make Black's position low on the bottom side, but the move played has the advantage of getting the big point in sente." You can find the complete game record at the website of the [ext] British Go Federation.

This is a copy of the living page "Fuseki Problem 2/Answer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiProblem2


Fuseki Problem 3

Keywords: Opening, Problem

Dieter: Here I give the first 38 moves of a tournament game between a lousy 2D and a promising 1k. I have analysed the game with a stronger player afterwards. Here are the deshis comments, to which I later added the 5D's comments. When you read this, chronological order of comments may be completely absent. The issues are:

  • identifying which moves are bad
  • identifying the big points at several stages
  • judging who has the better position

Now, I want to emphasize that I add the "5D" label to his comments not to overrule other deshis, but to give some degree of authenticity and trustworthiness (if you don't know his rank, you might as well dismiss it, while a 5D's comment at least deserves some thought) while keeping his identity unrevealed.

Fuseki

mafi?: Considering 'book knowledge' about correct direction of play, B7 should be rather at a followed by White W8 and Black b. This would work well together with the high position of Black on the right side. B7 cannot really be regarded as a mistake though, it leads just to a different game.

Andrew Grant: B7 certainly can't be considered as a "mistake". A search of the GoGoD database reveals it to be nearly three times as common as B7 at a in this position.

Dieter: The 5D didn't say anything about the preferability of the avalanche.

Fuseki

Andrew Grant: B1 should be on the fourth line if Black intends to follow up at B5. But B5 is non-urgent: the ordinary extension to a is better. Once Black has played B5, the B7 - W8 exchange is bad as it causes Black to lose sente. (Without it, Black can answer an invasion at b by taking the 3-3 point.)

Charles I'm reluctant to say that plays like Black's on the left are absolutely bad. They do look a bit too steady, but B9 is thick, too, really. Since W10 could be a wedge at the circled point, that raises a query. White might like to slow the game down at this point.

Andre Engels: I'm not saying B1 is bad, but the usual move is at c (my database[1] gives 111 out of 134 times c, 18 times b, 2 times B1, 2 times other moves in this area, one time tenuki). For W2, a move around a would be more usual. I'd say it all falls within normal variation though. Still, I do agree with Andrew that the low position of B1 and the extremely solid play with B5 to B9 are contradictory, and would consider that a real (though minor) mistake.

Dieter: Many people, including the kyu players in my club, seem to dislike the low extension of B1. According to the 5D it is absolutely playable but he says that after B1 the (lower) left has become non-urgent. So, the follow-up of B5 is not really bad, but not urgent. If B1 were high, the LL would be urgent, White would almost invariably play there and Black can take sente. If you like having the initiative - and the 5D does - B1 high is recommended.

About B7 and (the consistent move of) B9, everybody agrees that it is small, overconcentrated, slow and lacking flexibility. The 5d criticized it heavily. Myself I agree with Charles that one should not only look at the points those three extra moves make but also at their thickness. An invasion of the lower side can now be done carefree.

Instead of B5 and definitely instead of B7, the 5D recommended Black a. I had played B5 to B9 almost hypnotized by what I thought to be a nice configuration. When it was down on the board, I wasn't so happy with it anymore.

dnerra: Reading through this discussion now, I am surprised no one questioned the direction of the approach at B5. Instead playing at e looks clearly better to me. White can hardly pincer without getting overconcentrated, but any extension along the side of B5 will not have much effect due to the low position of B1. On the other hand, W2 and W4 look a bit odd to me after the following example sequence:

Approaching from the other side

I am curious to hear other opinions on B1. And suggestions for better continuations by White.

Fuseki

Andrew Grant B5 would be better at W6 or B7. In the game White settles herself easily.

Charles Well, I wonder about B1, since B5 looks sensible in context. Given that white+circle is low, shouldn't Black be trying to get White to invade at 3-3? That might mean a more distant pincer in the first place. How about B1 at B3?

mafi?: There is nothing wrong with playing B5 to solidify the UR corner. Moreover, playing B5 at W6 or B7 would make Black overconcentrated at the right side while giving White the chance to attack the weak UR corner. Instead of B5 Black could also play at a or b.

Andre Engels: I don't see how a wider pincer would be better here - according to a database search, B1 is answered on the side rather than in the corner of the top somewhat less often than B3, although the difference seems insignificant ( B1 25%, B3 28%).

Charles I think that B1 at B3 (4-4 point low approach two-space high pincer) probably ought to be answered by White at B5 for a double kakari.

Dieter: Everybody agrees I think on the idea that the right side is important and the upper side is not, given Black's high position in the LR and White's low position at the marked stone. I was aware of that too and that's why I played a pincer. Yesterday at the club someone suggested a low pincer one point further and I liked it very much. Charles suggested it high and I agree with it being better off further but I also like it better low. Myself, the 5D and apparently other players would have wedged instead of kakari'd. Someone suggested a kakari on the lower right, and that may be interesting too. The 5D didn't speak out for any kind of pincer.

On the other hand, he was not at all happy - and I fully agree - with my move at B5. In fact I mindlessly played joseki whereas before I had been aware of the little imprtance of the top. I should have made a hanging connection to emphasize the right side. White will then double kakari, but Black gets out and a fight will develop while White makes territory at the top and Black on the right side. This should still favour Black because of his high extension in the lower right.

Charles I think I'd now agree with the idea that Black should make the hanging connection and fight.

Fuseki

Charles Can B1 and B3 really be right? I think I might stop playing near a strong white group and invade at a.

W8 doesn't look like the right direction to me: the lower side is White's only potential framework. A play near b looks interesting for White.

Andre Engels: B5 looks like a mistake to me. Playing B7 immediately would be better, I think. Black could then either lock white away from the corner better than in the game or take sente.

Charles Yes, B5 at B7 is fairly obvious from a One-Two-Three point of view.

Dieter: The 5D thought B1 was obvious and he liked B3. He thought of it as by far the biggest move on the board. I thought I had to have defended at c or d (which if unanswered will allow me to capture W4). He said: White is strong and you don't want to play near it. He went on to criticize almost all moves from W4 to W8. W4 is small and should thus not be answered by B5. W6 and B7 are rather consistent with earlier bad moves. Then W8, which depressed me in the game, received bad marks too. I was surprised to hear him label it "play too close too a strong group" once more. I'd think White c, yes that's too close, but sansan is fine, no ? He said no. White should attack at e instead.

I will now specify my question about big points. How do you judge the lower side ? Is an invasion urgent, if yes where ? If yes, how should white defend. If not, when will it become urgent. And so on.

Andre Engels: I think an invasion on the lower side will have its turn not now, but likely in the near future. For now, black first has to extend on the upper edge (either or not cutting off W8 from the white group first). After that, white might prefer to avoid his upper left group being cut off from the center, but pretty soon an invasion around a will be either made or avoided. Where white is to play to defend, is not so clear to me, but b or f seem most likely - at this point stopping black from getting too much influence in the center looks more important than completely securing the territory.

Black plays steadily

Charles Certainly this could happen now, in a real game. As Black I might omit B7 (though it is probably honte) to play first on the lower side. There is something strange when both players play as if they were leading in territory.

I'm creating /Discussion for some further general talk.

Dieter: The 5D's judgment of the lower side was most revelatory to me. He said the lower side wasn't urgent because the invasion points marked a and b are miai. After W8, Black should not hesitate and invade at a. IIRC he said that c was more urgent than W8 but that Black would probably invade at a anyway after White c. He said in this territorial game it was difficult to find big moves.

[1]

I was deliberately not using a database to begin with!

I'll look in detail later: but in this case surely the joseki context, both in the upper left and in the lower right, is rather important.

We only seem to be discussing the first of Dieter's points, by the way. Charles

This is a copy of the living page "Fuseki Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
FusekiPages
FusekiProblem3/Di...


Fuseki Problem 3 / Discussion

Sub-page of FusekiProblem3

Charles This page is to continue talk about Fuseki Problem 3

How the pros play this

Having now looked at a database, I think this is a case where we aren't going to get enough about the later stages to be sure of anything.

There is this: when in pro games black+circle is played, White plays to break up the right side, at one of the marked points.

Makes sense to me: as has already been said, black+circle makes the lower left a less important area.

White's choice on the right-hand side

White's play here

The most common choices for White's plays in this side pattern are the circle-marked points.

White's play here - secondary choices

These are the other notable plays here - anything else is seen only a few per cent of the time.

White's play - in relation to the top side

If we ask about the exact top side formation, there are only two choices that are frequent: these two circled points. Of those, the lower one is less frequent but more urgent: if played, it is played earlier. There is evidence from that search that fighting may have broken out elsewhere, too.

What to conclude from this? White played the approach in the upper right, on the right side. This is clearly not a poor move: it is a good choice in both searches.

White's play on the lower side

In the presence of a black stone

What about the way White played on the lower side? Here black+circle is going to have an influence. Each of the five marked points is common in this side pattern: and nothing else is in the same class. Clearly the square-marked points are played to have some checking extension effect on black+circle. The others depend on the whole position, no doubt: they are all big points. There is some urgency/frequency trade-off here, too.

Something of interest!

Something that is worth reporting: W3 as shown here is around ten times as popular in pro games, as playing back to a.

Invasion is normal

Another search shows that in reply to black+circle, W1 is the normal play.

Of course in the game position under consideration White is solid in the lower right, which makes a difference in joseki context. White's play at the square-marked point is unusual; but it need not be bad. It does leave a dilemma for Black after the tsukehiki line.

Overall conclusion It seems to me that neither player really understood the position at the top of the page in the same terms as a pro would. I say this mostly to explain why there is a limitation on reading information out of databases. As soon as both sides have gone their own way - chosen unorthodox directions of play - there are probably features of the game that aren't ideal.

This is what amateur play is like, in most cases.

I have certainly seen before the contrast between rather ambitious but not really correct play, such as White's, and rather careful play that can be criticised for many small matters, such as Black's.

Dieter: Overall, I'd say it's hard to criticize any of White's plays because he was in line with the pros or he chose a defendable line considering the joseki context. What interests me most now is the 5d's claim that the lower side is miai.

Lower side

This can't remain miai all the time. Sooner or later someone will choose an invasion poin/defense and it will be sooner than anything in the center, so there will hardly be any stones influencing the chhoice. My tutor pointed to a and b, with a a little more valuable.

Charles On the other hand - I think that White's choice to make a broad framework on the lower side was a question of 'wrong feeling'. But this kind of play persists up to 4 dan amateur.

This is a copy of the living page "Fuseki Problem 3 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiProblem3


Fuseki Reference

Difficulty: Intermediate Keywords: Opening
Fuseki 1616 Fuseki 1716 Fuseki 1010

First Move

See also /guide.

This is a copy of the living page "Fuseki Reference" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
guide

Referenced by
FusekiPages
Fuseki1616
Fuseki1716
posting:1766


Fuseki Reference/guide

Sub-page of FusekiReference

blubb: This is a rough proposal how we could arrange the fuseki project in a sensible and managable manner.

  1. Each page shall provide the characteristic diagram at top, with exactly one move added to its predecessor(s).
  2. If there is already a page at SL dedicated to a position, a link to there should be placed beside the diagram. On the long run, some content might also be merged in.
  3. Below the diagram (i. e. separated by %%%%), there`s room for discussion on the current position and possible next moves.
  4. To allow a definite choice amongst all permutations of moves that lead to a particular position, the "most alternating representant" ought to be used as name of that page, regardless of its commonness (see below).
  5. To skip symmetric multiples, only the "most alternating representant" of the mirrored and/or rotated equivalents of each position shall get an own page.
  6. The project should be browsable as a DAG rather than just as a mere tree. To ensure consistency, links from and backlinks to already existing predecessor pages should be provided immediately when a new page is added. Comments on that new position, as well as links to yet to be created successors, may be given later.
  7. "Less alternating" instances of a position may be included as aliases of their "most alternating" equivalent when appropriate, e. g. due to backlinks.

[1] "most alternating representant" refers to [Fuseki max-min-max-min-...], i. e. Black playing as top right and White playing as bottom left as possible under all rotations, reflections and permutations. Other choices could be considered as well, e. g. max-max-max-max-... or min-min-min-min-..., but as far as I can see, this alternating one fits best to traditional opening habits.

[2] Note that this limits the significance of what usually is treated as move numbers in diagrams. Letters as backlink markers would be better for sure, but the current SL markup language allows to assign letters to empty points only. Anyway, since only one move per page is added, no numbers are required to indicate a sequence.

This is a copy of the living page "Fuseki Reference/guide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiReference


Fuseki Shuffle

Zinger: This one occured to me while eating lunch and idly browsing the variants page. It is Go, with the following rule to start the game:

Eight stones, four white and four black, are located randomly on the board, on any points not on the first or second lines. Both players view the position, and make a silent bid on komi - the bids could be negative! The high bidder takes black, giving the komi bid, and play begins.

The idea is to create some novel fusekis, and get the payers to "think outside the box" of known joseki. The random points can be generated with dice, a pocket calculator, or otherwise. Any thoughts?

IanDavisIt would probably degenerate into a normal game very quickly ;-(

R3my It seems like a good idea to me, allot of people always start with the same moves, or josekis. This way the game could go a bit differently. But still it won't change the endgame, and the game could be too much about luck this way.

Zinger: Well, it isn't intended to alter the entire game - rather, just to make some new fuseki patterns, and see what kinds of ideas the players come up with. As for the luck, the komi auction is meant to offset this. Of course, a serious mistake bidding komi could be hard to recover from, but that doesn't seem much different from any other serious mistake.

moejoe?: i like the idea! Actually we did something like that the other day - by throwing the stones on the board - and trying to get the better position (a fun way to random fuseki patterns) - and then started to play the game. The bidding part is certainly more interestning than our aproach. And if nothing else - it is at least funny :-)

nachtrabe: Seems like Wild Fuseki + bidding.

iago: I like the idea... how about giving it a try ? here is a random generated fuseki. please take your bid :)

19x19 diagram

iago: here is the (basic) vb program used to generate it if you are interested

Private Sub Command1_Click()

    Text1.Text = Text1.Text & Round(Rnd * 3) + 1
    Text1.Text = Text1.Text & "   " & Round(Rnd * 14) + 3 & " - " & Round(Rnd) + 3 & vbCrLf

End Sub

Private Sub Form_Load()

    Randomize Timer

End Sub

zinger: Hmmm, as nachtrabe points out, this is alot like wild fuseki ... so I guess I didn't invent it. Dang!

As for this position, it looks like the random points were restricted to the 3rd and 4th lines, which isn't what I had in mind.

This is a copy of the living page "Fuseki Shuffle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Fuseki Trends

Path: StatisticalAnalysis · Prev: BestPathInDatabase · Next: FirstMoveInTheCorner
Keywords: Opening

Table of contents
First Move Analysis
Widest Path Analysis

This page looks at how the choice of the first few moves in the game have changed over time. What were the most popular choices in the past? The source of this is the Go Games on Disk CD. This means that the selection is based toward title games and famous players especially in the earlier years. So the results make no claim to being rigorous. --DaveSigaty

First Move Analysis

  • 1960-1964; 390 games of which Black wins 55.1% and White wins 43.5%.
    • Komoku 233 games (59.7%); Black wins 52.3% White wins 45.9%
    • Hoshi 105 games (26.9%); Black wins 60.0% White wins 39.0%
    • San San 47 games (12.1%); Black wins 59.5% White wins 40.4%
    • Other 5 (1.3%)
  • 1965-1969; 335 games of which Black wins 53.4% and White wins 46.5%.
    • Komoku 263 games (78.5%); Black wins 55.1% White wins 44.8%
    • Hoshi 39 games (11.6%); Black wins 53.8% White wins 46.1%
    • San San 27 games (8.1%); Black wins 40.7% White wins 59.2%
    • Other 6 (1.8%)
  • 1970-1974; 469 games of which Black wins 50.9% and White wins 48.1%.
    • Komoku 240 games (51.2%); Black wins 50.8% White wins 48.3%
    • Hoshi 196 games (41.8%); Black wins 50.0% White wins 48.9%
    • San San 16 games (3.4%); Black wins 68.7% White wins 31.2%
    • Mokuhazushi 10 games (2.1%); Black wins 50.0% White wins 50.0%
    • Other 7 (1.5%)
  • 1975-1977; 397 games of which Black wins 54.9% and White wins 44.5%. We can see a complete reversal between the use of Komoku and Hoshi for the first move between this period and the last. The "Widest Path" below is very short - there was a great deal of experimentation going on.
    • Hoshi 268 games (67.5%); Black wins 57.8% White wins 41.7%
    • Komoku 112 games (28.2%); Black wins 46.4% White wins 52.6%
    • Mokuhazushi 7 games (1.8%); Black wins 57.1% White wins 42.8%
    • San San 6 games (1.5%); Black wins 83.3% White wins 16.6%
    • Other 4 games
  • 1978-1979; 402 games of which Black wins 52.7% and White wins 47.0%.
    • Hoshi 259 games (64.4%); Black wins 52.1% White wins 47.4%
    • Komoku 135 games (33.6%); Black wins 54.8% White wins 45.1%
    • San San 5 games (1.2%); Black wins 40% White wins 60%
    • Other 3 games (0.7%)
  • 1980-1981; 658 games of which Black wins 53.2% and White wins 46.2%.
    • Hoshi 403 games (%); Black wins 56.1% White wins 42.9%
    • Komoku 243 games (%); Black wins 49.4% White wins 50.6%
    • San San 7 games (%); Black wins 42.9% White wins 57.1%
    • Other 5 games (%)

(Under construction)

Widest Path Analysis

  • Widest Path from 1960 to 1964
  • Widest Path from 1965 to 1969
  • Widest Path from 1970 to 1974
  • Widest Path from 1975 to 1977
  • [Widest Path for 2001 | Widest Path / 2001]
  • Widest Path for MasterGo

(Under construction)

First Move in the Corner

Path: StatisticalAnalysis · Prev: BestPathInDatabase · Next: FirstMoveInTheCorner
This is a copy of the living page "Fuseki Trends" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
FusekiPages
NirenseiVNirensei
FirstMoveInTheCorner


Fuseki161704031604

PageType: Alias

Fuseki171603040416

This is a copy of the living page "Fuseki161704031604" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fushigifuseki

Keywords: Opening

I was just reading the Manchurian Fuseki and High Manchurian, and I was wondering what people thought of this setup?

I'm new to go, and have been looking for a more 'personalized' fuseki to use. I've tried this one a couple of times, and it worked out so-so (Not sure if I did bad in the games due to the opening or just crappy play).

A and B are the places I was thinking about for expanding. - Sotohito

Fushigi Fuseki

I don't have any records or kombilo to really check the pattern out, so I'm not sure how original it is.

Ideas?

Hikaru79: When you say you played it, was it as black or white? Because W6 seems like wishful thinking to me here. It gives black a corner enclosure which leads to a very dominating right side. I don't think White would play there. Around C seems more natural (to me at least) .. then again, I'm no expert on Fuseki either :)

Sotohito: Ah. I was black... I don't have the .sgf from the games right now, so I can't be sure if that was white's moves. I'll try to find it to make sure.

HolIgor: I don't think that the exact position of the white stones matter much here as we are discussing the formation of the black stones only.

One thing that is not so good here is the fact that in order to get territory black would have to come back and protect the corner. That would be a loss of a move later in the game. So, white's strategy would be to force black to do so.

The difference with the usual Chinese fuseki is that if white invades the space between B1 and B5 and black attacks the invaders from bothe sides, the territory in the corner is not obtained automatically. The corner has to be propected yet. The situation at the lower side is better. I would start to develop in the direction of b next. Maybe one more point to the left from b, because I expect that at some point white invades the lower right corner and the resulting wall will be really high.

Having played all high stones black has to think a little bit about balancing with the next moves.

Benedictu5 It seems to me that Black 5 is not correct in the above diagram. Black 5 should be at a-d or even at e-g in de following diagram.

This is a copy of the living page "Fushigifuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...


fusojigen

PageType: HomePage

Hihi, and welcome to Fuso's SL page.

My full KGS name is Fusojigen, which's translation I've already forgotten (a dictionary won't work since I just fused two words together), but it has something to with dimensions and particles or alike.

My real name's Cenny and I live in Sweden where I am currently studying computer science and mathematical statistics at Lund University.

My interests are Discussing, developing, intervening/interventing, physics, philosophy, maths, psychology, programming/scripting, go, anime/manga and some more stuff.

Goal of life: Ultimate global happiness

I am currently a 4k to 6k.

I love to teach/help people so if you want a review, lesson or alike, just send me a message on KGS. Whenever I'm online, you can find me in the Sabaki go club room!

If you'd like to contact me, please leave a message on KGS, send an email to Fusojigen@SabakiGo?.com, PM me over our forum or simply click EDIT on the left and add a message to the bottom of this page.

Sabaki go club homepage: [ext] http://www.sabakigo.com

SwedishFuseki

Leave messages below - - - -

Hiho, Fuso ! <---------------- is the greatest techie on KGS -iLoveSai <---------------- best RG on KGS ;) -Fusojigen

This is a copy of the living page "fusojigen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
problems
problems21sep
problems22sep

Referenced by
SabakiGoClub/Club...
SabakiGoClub/Hous...
KGSIssueBotPlague
KGSUsersMap/Devel...
SuperkoAnomalies

Homepages
Carcer
KGSPeople


fusojigen/problems

Sub-page of Fusojigen

A few beginners problems.

21st of september (30 to 27k)
fusojigen/problems-21sep

22nd of september (28 to 26k)
fusojigen/problems-22sep

This is a copy of the living page "fusojigen/problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
problems21sep
problems22sep

Referenced by
ProblemsAndExercises

Homepages
Gronk
Rcarn


fusojigen/problems-21sep

Sub-page of Fusojigen

Beginner's problems: 21 september

26 to 30 kyu.

Problem 1

White to play and capture some black stones.

Problem 2

White just played 1. Black's next move?

Problem 3

White to capture the two black stones.

Problem 4

Black to kill white.

Problem 5a

White just played 1, black's move?

Problem 5b

White just played 1, how should black respond to this?

Proto-This problem is nearly identical to the second problem on my homepage. By the same token, problem 5a is also very similar to that problem.

Problem 6

White stands in front of a tough decision. If he attacks black, he may begin a battle whose winner for sure will win the game, but who the winner will be is at this point unsure. Should white Attack or Defend?

Problem 7

Black's best move.

Problem 8

White just played 1, how should black respond?

This is a copy of the living page "fusojigen/problems-21sep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
problems
problems22sep

Referenced by
Fusojigen/problems


fusojigen/problems-22sep

Sub-page of Fusojigen

Beginner's problems: 21 september

26 to 30 kyu.

Problem 1

White to play and capture some black stones.

Problem 2

White to play and capture some black stones.

This is a copy of the living page "fusojigen/problems-22sep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
problems
problems21sep

Referenced by
Fusojigen/problems


Futokoro

Keywords: Life & Death

Futokoro (lit. pocket or purse) is the area surrounded, or almost surrounded by a group of stones, in which to make life. Lebensraum.

See eye shape and eye space.

This is a copy of the living page "Futokoro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EyeSpace
LGroup
ThereIsDeathInThe...
BeginnerExercise1...
TsumegoFromGames4...


Futsuu

Keywords: Go term

In Japanese commentary, futsuu (普通) is used to refer to ordinary, common, usual, normal play. Such play contrasts both with unusual? and superior play?. It is often used for plays that were not made.

See also

  • orthodox

This is a copy of the living page "Futsuu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Normal
Usual

Referenced by
Orthodox
44PointLowApproac...
ThicknessExample6
BQM212
BQM341
BQM342


Future Use of SL

Keywords: SL description

Table of contents
2007 Dec 8
2007 March 17
2004 May 23
2003 November 28
1. Librarians
2. SL structure
3. Master edits
4. Growth and quality
5. Conduct of contributors
6. Proposals (1)
7. Proposals (2)
Older discussion
Proposals (3) (May 2007) Groups and Templates

Sensei's Library hopes to become a central place of Go knowledge and discussion on the web - in true Internet spirit; open to anyone and made by everyone.

To this end, the open approach where anyone can edit and create everything is central in attracting contributions.

Discussions can be on any topic and with contributions from anyone.
Maybe SL can even be used similarly to a newsgroup:

It is easy to imagine the 'question' type discussion
someone starts a new discussion by starting a new page and with a question. Later users read the initial question and comment or answer it. Subsequent users will see all the previous text and can of course comment/correct/add information as they please. This way hopefully the original question will be answered in a comprehensive and complete way. Of course the originator can add more detailed questions ask for explanations on the way.
Discussion on current events
('Bill Gates plays Go!', 'Michael Redmond is 9 dan!') are again simply started by adding a new page and airing one's views.
Announcements
'Pair Go tournament in Antarctica' again, can easily be made. However, this type of typical newsgroup post would not benefit from the interactivity of the SL architecture.

Often, discussions of the first two types will after a while 'converge' and end. In that case, it is possible, and we hope it will be done, to reedit the discussion (called a WikiMasterEdit) to make it more informative and move it or copy it to the reference section. All this takes in theory is to edit the relevant page and add a link to it from the ReferenceSection page.
Of course, this doesn't mean that it is closed for good - just that it has been made easier to read and find for someone looking for just this information. Pieces in the ReferenceSection can be added/edited and corrected as well, remember.

Others may feel that there are clear holes in the ReferenceSection, and some pages may be created specifically for the ReferenceSection. (E.g. the SecretArtOfWar was inserted 'directly').

Hopefully, the combination of these two processes will mean that the ReferenceSection will fill up and stay updated.

Please add your thoughts here or comment on my thoughts above - use the 'Edit' link!

2007 Dec 8

UncleJam: I would really like to put the current tournament tables on the different pro tournament pages. This way people who follow certain pros could track their progress better rather than just someone popping up in the challengers seat suddenly. The problem is I can't find a good way of implementing tables. Other GoWikis? it is fairly simple, but I guess it hasn't been put in here yet. I tried hacking together a table together using sidebars but it was obviously not intended for that purpose. I could just use monospaced text but it would be a huge pain and look not as good.

2007 March 17

floss: there is no accessibility policy. by "open to anyone" i think you currently mean "open to the default user". sl is voluntary and the maintainers can do what they want, but "true internet spirit" to me means open standards that exclude as few people as possible. i cannot use sl normally because of the buggy unnecessary top bar and the size of the board diagrams and marks. it is reasonable to ask that people consider these matters and possibly make an accessibility policy. i am not asking for special features. all i am asking is that people think about basic functionality like working with all font sizes and more than just one stone size. thanks.

update 2007 may -- this site is still not accessible. all that is required for the top bar is to move one of the links to the sidebar -- that's all.

2004 May 23

Dave: At the top of this page we see the statement:

Sensei's Library hopes to become a central place of Go knowledge and discussion on the web - in true Internet spirit; open to anyone and made by everyone.

To this end, the open approach where anyone can edit and create everything is central in attracting contributions.

Yet in the Fujitsu17YiWang/Discussion, the How To Use Wiki / Editing Freedom, and on this page (among quite a few others) we see quite different opinions about how to go about it. Much of the discussion (argument if you will) centers around the ability of everyone to edit everything - and whether this is a good thing. I believe that there is no absolute answer to this. Equally there is no one "right way" to structure SL. Go is too complex a subject with too long a history and appeals to too many different kinds of people for easy description. A vast array of people have something to contribute here. The Wiki approach makes it possible for all to contribute. The question for the future of SL that we need to come to terms with is:

What does it take to make it appealing for all to contribute?

I think this deserves serious consideration. I personally think it will require some form of compromise in the Wiki approach but I do not presume know what that should be. I think that considering what has gone into making SL already it should be discussed and hopefully a consensus reached. I like to believe it will be worth it. As we approach 9000 pages of content on SL we should admit that we have just scratched the surface of our beloved topic. How do we go beyond what has been done in the last few years. Specifically I would wonder:

  • What would it take to make SL a place where even Professional players would feel interested to contribute (short of actual cash to pay them :-)
  • What would it take to make SL a place where JF would feel comfortable to post his archives? (Personally I am dying for the answer to this one :-)
  • What would it take to make the pool of top amateurs view this as the obvious place for their discussions?

Any suggestions? :-)

2003 November 28

Charles I think anyone reading in bulk recent SL discussion (in particular the 2003-11-20 discussion that was at Metadiscussion) might detect some 'growing pains' here. When such debate reaches the stage of footnote, cross-reference and later interpolation in threads that it has, it is hard to see how to clarify things in place. Hence this fresh start by me on an appropriate page.

I'll try to get through points in summary.

1. Librarians

It may be that SL has too few/too many Librarians (vice-admins); but I'd say that the decisions on that are for Arno and Morten alone, or for offline discussion anyway; as is the question of how they are empowered to act and so on.

2. SL structure

We may not know what structure would improve things such as easy access to material here, and readers' chances of filtering out side-issues; but I feel it is clear that SL is in no sense too structured right now and the future must bring more structure, or else the site will collapse under the weight of the secondary material.

3. Master edits

Bill Spight puts great faith in these.[1] I believe there is a certain amount of the generals preparing to fight the previous war in that. Master edits here are quite rare (monthly?); I think few of the Most Popular pages are ever master edited, which is something to think about; and I see some drawbacks in the assumption that master edits create definitive pages (like the fact that they don't, that they can be assumed to block later edits, and that 'objecting' to a proposed master edit rests on a supposed right to comment on contributions which is detrimental at times).

4. Growth and quality

There are, fortunately, quite a number of routes by which interesting, good quality pages are created here. There are standard problems too: stub articles (like ribbon development of houses along main roads), weak articles on basic topics that are never reconsidered, left-over chat, reference pages that need much more work for completeness and good integration with the rest of the site. I would see these as fundamental things to work on; certainly in comparison with questions of terminology.

5. Conduct of contributors

This could be a painful topic. I think one can ask for some self-denying behaviour, anyway. Book authors, including me, should be reticent about mentioning their works; server admins should stick to factual postings about their servers; those with commercial products shouldn't use SL for more than small notices about them, allowing others to comment; those doing research in go shouldn't use SL directly to promote that or themselves, and so on.

I think that much might be common ground, based on previous discussion and custom here. Where it becomes harder is this: any site of this (wiki) nature will in effect reflect the views of the contributors, and in the long run in rough proportion to the effort they put into posting, and the interests of the site readers don't automatically match those of the contributors. Therefore there is always some need to ask the active self-consciously to consider the interests of the passive user, especially where those are somewhat different.

I also think that self-denial is a good idea in starting discussions that aren't 'matters arising'; there is no great virtue in posting here some view on a contentious topic that would be at home at rec.games.go.

6. Proposals (1)

There has been no recent debate, I think, on Page Type keywords. It might clarify matters to talk about them. Here are a number of ideas.

  • Discussion Page We could have a recognised page type, with actual conventions about threading, and the process of extracting material for document-mode pages (Advantage: deals with currently-perceived needs; Disadvantage: slow-moving, bureaucratic).
  • Menu Page We currently have both paths, and joseki pages inviting you to click on diagrams to get to variations. Adding menu pages more systematically could be a way to open up areas of the site, especially of reference material.
  • Game Page We have an Ongoing Game page type; a dedicated Game page type would cover pages posting game records of all kinds (at 10 moves per diagram). We could actually usefully introduce some format conventions, encouraging the posting of queries and comments on specified plays. (The future of the ongoing games here, a separate topic, could also bear discussion since rengo playing subsided over the summer.)
  • Variants and other games Page I'd like to see material on go variants, and the scattering of pages such as shogi's, clearly identified here.
  • Maintenance Page This type would be useful in relation to any voting procedures, going beyond WikiOrphans, and in organising Requested pages? etc. in a higher-profile way.

7. Proposals (2)

To go further: I'd like to see some page attributes such as Encyclopedia (only awarded to master edited pages), Example, Dictionary, to help separate out good material here according to the intention of the page.

Now, I think this addresses some of the most contentious points in recent discussion. Perhaps these attributes should be regarded as positive marks, only given to well-thought of material, and not mutually exclusive. Some of the issues between Bill and me may come down to a preference on my part to have them exclusive, for clarity: that it is helpful, in my view, to separate out encyclopedic writing from etymology.

The evolution of SL has been exactly that: evolution, rather than revolution. And so it should continue. I'm not advocating massive change in the rest of 2003. On the other hand, I think it is now challenging to say exactly how SL will continue with such success in 2004, given that a certain superficiality has been seen recently and threatens to become the norm. That is, mentally I award many pages a Chat attribute.

mgoetze: Hi Charles. I agree with you on most points, especially about "the site collapsing under the weight of secondary material". The thing about Master Edits is - they simply don't get done. I think the root of the problem is: many people have too much respect for the contributions of others. The original wiki spirit seems largely missing here - that is, if you disagree with it, just change it. Don't start up a long discussion about it at the bottom of the page.

Only if a change turns out to be controversial should it be discussed. Answers to questions should, if possible, delete the question and make the answer part of the main text. Example: at 4463 enclosure, a question diagram followed by an "I suppose..." answer is bad, whereas replacing the question with "If Black plays here then..." would be good. Similarily, at 4-4 Point, there should not be a note under the text "BTW, what's called a joseki in the text isn't really one"; rather, the text should be changed.

I would like to see a more Wikipedia-ish structure with each page having a talk page where people can discuss the contents of that page. The important thing then would be for people to actually implement the results of the discussion on the page itself. What we are doing now is kind of like building a house, and leaving the instructions for building it all over the place. I vote we tidy up the house and put the instructions in a filing cabinet.

Dieter: Well pondered thoughts deserve to be well pondered, so that's what I'm going to do now that I have returned to SL fields. Just one point I don't get is your position towards WME. Do you think the advantage of their being of higher quality outweighs the disadvantage of their disencouraging future edits ? Or do you think people misinterpret the status of something WME'd as final.

Charles I certainly think we should value good master edits; and even possibly give such pages a certain extra status here. I suspect that many pages we'd like to have master-edited (e.g. kikashi) will not be. After all, why work so hard to edit something, when you have to mention some wrong ideas, or deprecated usages (in your own opinion)? So much easier to start a new, sensible page. Well, it just doesn't happen, usually.

And I'm now upset that the WME idea, as the 'ideal', seems to put some people off editing (that is, people now may not edit if they feel they can't do a master edit). It really shouldn't be talked about in that way. There has been plenty of discussion about editing recently, but there is still some obstruction to it happening.

dnerra: I have another suggestion to add. I really think it would be better if we could, at least sort of, delete pages. There are various degrees of "deleted" that I could imagine:

  • A page type "obsolete". These pages would then, by default, not appear in searches, and links to them would be marked. e.g., with a different colour. But other than that, they would have no difference to other pages.
  • A state "deleted". This would mean that no more edits to that page can be made, and following a link to that page will lead you to the "Page Info & History" instead of the latest version.

The main difference to, say, marking all such pages as "Discussion" pages, would be that they are filtered out by default, instead of giving the user the option to filter them out (which most people will probably never bother to do).

Arno: I like the idea of 'obsolete' pages, not sure about 'delete'. I'd do it as a pagetype. Any other comments?

BobMcGuigan: I agree with Charles's suggestions above. As I've said elsewhere I am very much impressed with how the wiki nature of SL allows rambling discussions to be condensed into informative summaries which may be of a higher quality than any single contributor would write. However, I also notice a proliferation of unconsolidated material some of which, at least, is full of errors. Some of this comes from people writing about topics they think they understand but really don't. I'm reminded of the chat that goes on during live pro match games on IGS where we frequently see weak kyu players explaining and criticizing the moves of top pros. John Fairbairn has observed that there are many mistakes in Japanese term usage on SL, so many he despairs of correcting them all. Wiki master edits are very important, I think, as a way of sorting the wheat from the chaff. As for the rest, there is an understandable reluctance to make major changes in what someone else wrote; hence the many comments and footnotes. People should not be discouraged from contributing. And there is also the issue of who is qualified to evaluate the work of others: to make master edits, to delete pages, to brand someone's contribution as less valuable? Elsewhere there was reference to the "core" of SL. Pages in the core should be in some relatively final state, with the contents correct to the best of our knowledge. While I understand the intent of the term "core" I'm not sure what it means in practice, i.e. how one identifies a page as being in the core.

Older discussion

I am wondering what is the right way to think about and develop SL for future users. In particular I am interested in the collaborative nature of the Wiki Wiki approach. It is clear how we can use this in the initial stages of developing the content in SL. However, as stated above, there seems to be the idea that the contents will become 'mature' and be re-edited into a more-or-less final form. This does not seem necessary or necessarily desirable to me.

Perhaps we are partly trapping ourselves with the name Sensei's Library. A library has books. To use an ordinary library to study you go there, take down the books from the shelves, and read them. But SL is different. Here each and every user should not only study the books but also correct mistakes in them, modify and extend the contents, start whole new ones, ask other authors to clarify what they have said, etc.

Should SL become something like a collaborative set of notebooks on Go? One of the hardest things for me in studying Go on my own is to clearly identify my opinion/assessment of a position or concept. Normally it is more like, "OK, if Cho says black is slightly ahead, who am I to disagree..." Even when I make some special effort I virtually never get a second opinion to verify my assessment. I see the greatest potential in SL to provide a more or less permanent (right Arno, Morten? :-) record of work on problems, games, concepts, etc. Each person participating in SL would have the ability to build up a written record of her thinking on Go over a long period of time together with written criticism of that thinking from others. The use of user names together with SL's search capability will make the site much better for this than rec.games.go which is also collaborative but is more transitory in nature despite the existence of archives.

If this is a reasonable approach, then a question arises of how to structure the materials so that they do not mature, rather the opposite of the thread mode/document mode approach. I think that one of the fundamentals is separating the analysis/answers from the problems. If they are together and a significant amount of analysis has accumulated, then new readers will probably read the old materials before working on the original problem, etc. on their own. I have been thinking that a reasonable basic structure for a problem would be:

  • The problem statement
  • A list of analyses on separate pages (newcomers would add to the list, creating a new page with their own analysis and then read others' analysis and add comments where they feel like they have something to contribute)
  • A page with hints if any (separate so that newcomers can choose when to look at it - hopefully after working through the materials and writing a new assessment)
  • A page with a full solution for people to check with as a last step.

What do you think? DaveSigaty

Your comments about reediting (WikiMasterEdit) pages is valid. In many cases, it is not only the 'result' or 'conclusion' of the discussion which is interesting, but also the discussion itself. But the two are not necessarily mutually exclusive. If I were to WME a page, I would, if the discussion warrants it, keep the old page and put it in a ThisPageBeforeEditing place. This has the benefit that users can both read the abridged version and the discussion. Like you say, the benefit of SL over rec.games.go is that the information here is permanent - others can (and should) be able to retrace old arguments, and this is often more valuable than just being presented with 'the answer (TM)'.

Then again, with the current SL, there is only one page I can think of which has been WikiMasterEdited (Dame - and a Dame/Before Master Edit page was made) - with the current level of contributions, I do not think that this is (yet) a problem in practice.

Your suggestion on how to present and discuss problems is sound. It will be up to posters, when they set a new problem, to also create some dummy 'solution', 'hints' and 'analyses' pages to incite subsequent posters to use these. There could be an automatism in the Wiki to do this, but I am not sure whether we want to 'impose' restrictions on the use of the wiki :-)

You could make a 'PostingProblems?' page which gives these guidelines, and make the page part of the UsingAndContributingToSenseisLibrary path :-?

On a more general note: does anyone have any suggestions for how to attract more posters/contributors to SL?

-- MortenPahle

Dave, I agree with you on most accounts. We don't know how SL will turn out, and it's up to the visitors and contributers to make it a place they like to visit again. As SL is rather young, we all are still experimenting with different styles. My hopes are that eventually a set of informal rules and styles will emerge. People are quite happy to copy good ideas. Kind of servival of the fittest :o)

The idea of how to structure problem pages is nice.

--ArnoHollosi

On the issue of attracting more posters/contributors, I think there are two basic philosophies:

  • The 'build it and they will come approach' which says don't worry about the short run, people will naturally be attracted to SL as it fills up and has been around for a while. (On the other hand as John Maynard Keynes famously observed, 'In the long run we are all dead').
  • Go out and convince people that it is interesting and fun to participate.
    • I think the most likely starting point is RGG. It is interesting to compare the use of RGG for GTL and SL. There is a regular posting of the GTL FAQ. The FAQ starts with a short sales pitch, describes briefly how GTL can be used, and then gets into the details. In the case of SL there was the original announcement in January 2001 and a couple of brief mentions in other posts in the meantime. I think that it is time for a regular posting. It should include a sales pitch, how SL can be used, an update on number of contributors/pages, and whatever else we think is interesting. We might even go so far as to create an official SL FAQ already :-) Naturally in order to create the posting we can simply start a page (Sensei's Library Announcement for RGG?) and develop/maintain it collaboratively.
    • Improve the linking from other sites. A Google search shows that there are not many yet. The [ext] British Go Association link is so far quite uninformative. We might ask them to include us on [ext] The Teaching Page as well, right after the description of GTL. SL is not listed on Yahoo! in the Go page, Jan van der Steen's pages, Ken Warkentyne's go links page (no longer being updated), etc.

What do you think?

--DaveSigaty

I haven't contributed much yet, but I have some experience in web site promotion, so I'll chip in anyway...

As a veteran usenet contributor, I'm somewhat critical about regular announcements about specific web sites. It's usually considered bad style (though active services like IGS and the GTL are a somewhat different story). In fact, casual mentions in other posts can be much more effective, especially if many different people do it.

Yahoo is important, but not as important as it used to be. It also will take lots of time time until it really gets in.

I just submitted SL to the [ext] Open Directory Project, which is much more important. The resident editor "ywteh" appears to be fairly active, so that we can expect it to be listed within days (add: listed as of April. 17. 2001). Remember that the ODP data is used by most large internet portals (AOL, Netscape, Lycos, Google, etc.), and literally hundreds of small ones.

Apart from that, I think that the "build it and they will come" approach should work fairly well here. The SL already has enough critical mass to attract players from almost any level. It may also be good to remember that anchoring a web site in the public perception without a huge PR budget doesn't happen overnight or even within weeks. Expect something around 6 months from the official launch until it really catches on.

-- GeorgMischler

Charles Matthews Time I think for some more general discussion about SL.

This site already does some things well: problems and games; discursive themes and also bitty pieces that cumulate; terminology and anything Hikaru.

It does function as an online community, though as in other cases the ratio of lurkers to workers seems to be high.

There's a shortfall of history, in proportionate terms. Since most of us could only copy material from elsewhere, perhaps that's something inevitable.

There's not a lot of Master Editing happening. Perhaps that's a tribute to the rate of accretion of new material. But it's leaving some of the early pages, which perhaps weren't intended as permanent, looking a bit exposed. Users are rightly respectful of existing discussion; but some housekeeping might be in order.

Format problems ... no, too boring to talk about format problems. I edit many pages I find for basics such as grammar and punctuation.

The areas that seem to need attention are: reference, indexing, systematics. I don't hear consensus about what to do. It is however already quite hard to get to know the whole site, without spending time here that one needs for the purpose of having a life. And we are hardly started on opening theory, or serious endgame theory, or rules ...

So, given that the announced role of SL is an online encyclopedia, anyone have structural ideas? Always bearing in mind that the hypertext can accommodate several interlocking systems?

Charles or some other English literate, what does "There's a shortfall of history, in proportionate terms." mean ? Before I start pondering your thoughts. --Dieter

Charles I only meant that while the site is growing, I don't think the number of pages with historical content is growing at the same rate.

Stefan: Part of the problem is that we tend to work in relative isolation instead of on common projects. A starting something and B, C and D adding a bit can lead to the kind of fragmented content that we have today. We could remedy the current situation by people volunteering as 'theme leader' for a topic (L+D, joseki...), and other people acting as 'subcontractors' to carry out part of the To Do list set by the leader. Could also be a way to produce some of the future content in a more systematic fashion.

Still doesn't say anything about the direction we want SL to take, of course.

Dieter:

There's not a lot of Master Editing happening. True. I think I am about the only WikiMasterEditor around and often I feel reluctant about it because I took part in the discussion, risking to let my opinions prevail. The last time I remember someone took the effort to perform a major WikiMasterEdit he got criticized for the way he structured the pages.

Stefan's idea of theme leaders and subcontractors pretty much goes against the Wiki spirit, in that anyone can contribute. We don't want people to ask permission to touch the page, at least I don't. The structure of SL should be so natural and self explanatory that people comply with it in a natural way and if they don't, many others know how to modify the new post according to SL practice.

Yet, there seems to be little consensus. Main reason for that is the small number of contributors. We know SAS doesn't like paths and that you do. Not really a basis for broad consensus.

I have created a PostingProblemsDiscussion page. First I was going to create a PostingProblems? page but then I realized that first we have the discussion then we distill it into a settled page. This looks like good practice to me but we can't impose this way of posting. SL will mostly settle by doing. Making rules and guidelines will not be very effective, and it certainly is not very Wiki.

Charles One reason for me to ask these questions is that I have material written and not published (I'm thinking of a book 'Fighting Fit', not my shape book 'Shape Up!, but also written with SJ Kim). The preferences Stefan has just given do seem to be related to what I was told by those who read the manuscript. It would be easy for me to divide it into 100 pages to post here, and many problems. But people wouldn't read it as intended, as a book.

The same material, organised into some other structures, might be interesting in a different way. As the title suggests, 'Fighting Fit' tried to be a new kind of manual for the middle game, based on analyses at 6 dan level of amateur games.

I also have seven tournament booklets I wrote, mostly with the same co-author.

Without well-considered structures in place here, what would happen is that a kind of tension in the writing would be relaxed in inconclusive discussion. Then master-editing it all would be like writing the books again, only about three times the length ...

So for me the structural question is important, really as an interface between older writing I have done and the possibilities of SL. It would be possible to experiment, and simply see what happens. But my interest in what others think is quite genuine - after all no permissions are required on a wiki, and the point is to learn from others.

Dieter: (slipping out of the library) You may have noticed that I modified a couple of pages describing techniques involving a small number of stones. The way I made them you can easily jump from a move to its follow up or predecessor. Page names become longer but eventually classification explodes anyway. At each point there are links to discussions or to a more thorough treatise. This is the way I like it but others maybe like a lengthy page with lots of comments rightaway instead.

I do not really understand that the reason you would not post your material here would be that the readers do not read it as intended. Time and finance look like more likely reasons. I have no idea how people read stuff at SL. I only know how I would like it to be when I read it. It would be nice if the lurkers would post more comments on how they like it here, what they read and so on. But that's what they are lurkers for ...

I see SL being mentioned more and more on other forums, such as Toriyama's or RGG. However, I know that ardent students of the game find more interesting stuff at Gobase. Truly you can make awesome analyses there, but few people seem willing to share that analysis with other people.

Charles I can state some things, more related to what I personally feel would be good to implement, speaking as a club-level sensei only (but as someone who constantly sees players of all levels), and as author.

I think people who come here expecting a kind of joseki dictionary service have it wrong. Sensei isn't a service industry - Sensei knows the difference between what players want, and what they need, anyway up to dan level. Sensei answers your question, but the answer isn't always in the terms you expect.

And as an author I feel that research is now not so hard - although to research any idea completely is a long task. An author should impose a considered view on a finite part of the research, to make a book. After all, if the book becomes obsolete just because pros start using some other fuseki or joseki, it is probably of low quality.

Stefan: I'm starting to warm to your idea of a discussion 'front end', with just enough reference 'back end' in place to enable efficient discussion. In which case a name change is indeed in order - instead of "Sensei's Library", we could call it "Sensei's Agora". Unless there is enormous goistic marketing value in calling it "Sensei's answer to Oprah's reading clubs".

Charles One technical issue which seems to me to be related. The wiki format here doesn't have an equivalent to the HTML anchor point - which allows one to jump into a page at a particular section. Effective reference to a 'back end' would be helped by something like that - imagine one taisha variation out of thirty on a reference page. Of course one can use reference numbers or smaller pages, but both have disadvantages when one scales up.

Arno: is there need for such a feature? We could use footnotes. All that is needed is to allow that in links as well, e.g. TaishaJoseki#2. Of course, anchors may change or be removed that's why I didn't allow them in links. But if more people seem in need of such a feature, I can be convinced to implement it. On the other hand, it could be argued that such pages should be broken up into separate pages ...

Charles Yes - I'm not sure which choice I prefer. If there are many small pages on a topic the page names will either be long or look strange and technical. You could say that ugly page names can be hidden by the short|long construction from those looking from the 'front'. So maybe that is the correct solution. I haven't used footnotes here - I use anchors all the time in my Gobase articles.

Proposals (3) (May 2007) Groups and Templates

nachtrabe: Some thoughts:

Two things I think we are missing that wikipedia does (not to say we should emulate them in every way, but these two seem to be good ideas):

  • Groups
  • Templates

Groups would be, for instance, a "professiona players group" or a "jeongseok group" or a "korean language group"--whatever we need to define ("professional female women over the age of 40 who live in Korea"). These groups then let people who have a common interest form together to discuss more easily and helps them maintain a target list.

Templates are something that comes up frequently. I maintain a large number of Korean female professional players web pages (as about the only act I do on SL anymore) and its bloody hard to keep them all consistent with each other, even if I were the only one modifying them. The ability to do a template with a standardized sidebar would be invaluable here (so for korean players we would have various romanizations, hangul, hanja, date of birth, etc all tied up in a side bar which would have uniform information in a uniform location).

Arno: I have been thinking about templates myself lately. Should actually be quite easy to integrate, although I am short of time for the next weeks. Can you point me to a description of "groups"?

Steve: I think groups on Wikipedia are mainly represented by Wikiprojects, if I understand Nachtrabe correctly. An example is the Go wikiproject: [ext] http://en.wikipedia.org/wiki/WP:WPGO

Arno: Maybe I'm a little bit slow today, but what additional functionality is needed for groups? The page you reference looks like a normal wiki page. Granted, there is a todo list, but that can be emulated by a normal list in the page. Reading further into the project guidelines, it basically just looks like a social contract. Am I missing something?

Steve: No, I don't think you are. The only distinction on Wikipedia is that the projects aren't in the main namespace, so project pages aren't part of the encyclopedia. Kind of like the forums are distinct from the content on SL. However, I don't think that distinction is important on SL, since a group doing something on SL has relevance to the SL community who use the SL content. So I figure, it may be easier to address this by posting at the Coffee Machine looking for co-workers, and then starting "Pro players project", "Tournament project", "Go history project", "Systematic joseki project", "CGT project" pages. Of course, even a project of one can have a page, and it may be cool to have an index of such project pages so contributors can join existing projects - this kind of focus and organization may help make contributors more effective. To summarize, I think implementing groups may be good, but no new functionality is needed (as you said).

Velobici: Templates sound quite useful. Even just standardizing the position of the three elements: text, diagram and CJK term box would be huge step forward. Templates should help address both content (what data are required for a particular type of page) and display. An example might be that the "professional" template requires: certifying authority, date of birth, date of reaching shodan, current rank, name in native language, and active vs retired, date of death if deceased. Data could be divided into required, recommended, and optional catagories: required, etc. Particularly, if the template forced a consistent display of these elements.

As for Groups...one might speculate that groups exist as a formalization of what were ad hoc collections of people that policed certain pages at wikipedia to ensure that the page conformed to their vision/version. Groups formally enshrine these ad hoc collections of individuals into a recognized organizational body. Quite a change from the original tenets of wiki.

xela: I think templates could be quite useful. As for groups, I simply don't understand why they're necessary. People are already forming themselves into informal "groups" for things like the Advanced Study Room, so there's no need to change how SL works to make such a thing possible. Possibly I'm missing something here (I'm not a wikipedia groupie, I tend to just see SL on its own terms).

nachtrabe: As Steve indicates, I do not believe a group-like functionality would require any additional features. We just create a page called SLGroups and put everyone as a subpage of that.

The advantage of groups of this nature is that it forms an organizational structure for the discussion of things like templates and "metadiscussion" about a given topic. For example: where do we discuss what kind of romanization should be preferred? There are right now at least three separate discussions scattered around on this topic, and creating a new page for every discussion seems redundant considering the nice discussion system we already have in place. Following the programming principle of DRY (Don't Repeat Yourself), it would be nice if we could just automatically have a place to go for these kinds of discussions, knowing that this is the "right place" for it.

The further advantage of this is that it lets these groups indicate in their discussions and subpages what they feel needs working on. So someone who is interested in, say, Korean Professional Female Players (to use a personal example) could check to see which pages are listed as "needing work."

Steve: While we're on the point of useful ideas from Wikipedia, perhaps we can implement the concept of stubs. Again, this doesn't require any major work from the admins: all we'd need is a stub keyword. Anyone creating a new page which needs more attention, could give it the stub keyword, and anyone visiting a page they think needs more info/work that they can't/won't do, can just edit the page and add the stub keyword. People looking for something to do can then simply search for pages with the stub keyword?

See also:

  • Posting problems discussion
  • Joseki / Discussion
  • Tenuki joseki / Discussion
  • Subliminal messages
  • Whither Joseki ... discussion.
  • SL is not Wikipedia

[1]

Bill: I do? I have certainly seen good ones, and I think that most of them have been good. I have also seen not so good ones. <shrug>

This is a copy of the living page "Future Use of SL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisLibrary
MetaDiscussion
SLConventions
SLIsNotWikipedia
WhitherJoseki
TenukiJoseki/Disc...
PostingProblemsDi...
Fujitsu17YiWang/D...
GeneralDiscussion...
OrderOfPlay/Discu...
posting:3586

Homepages
HuOfKGS
RueLue
Sebastian


Fuzisaki Akari

PageType: Alias

AkariFujisaki

This is a copy of the living page "Fuzisaki Akari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


FuZZ

PageType: HomePage

Currently a 21 years old Xkyu player from Canada. Started playing during summer 2002. Some of my games are at [ext] http://kgs.kiseido.com/en_US/gameArchives.jsp?pageNum=1&user=FuZZ. I play on KGS under the same nick (FuZZ).

I'm most of the time open to help when I'm connected on KGS, just send me a private message or leave me a message on this page. I can speak English and French.

I discovered the game when I was tired of playing Chess and was searching for other games on the [ext] MSN Gaming Zone.

February 27th 2005

I am sometimes at the Mcgill University Go Club if you want to see me.

I am selling gobans (3) that I made if you are interested. 3/4 inch thick made of oak with/without glass stones. To contact me, just leave a message on this page or email me at alexandrej19 at yahoo dot ca. Here are some pictures of the gobans.

This is a copy of the living page "FuZZ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Sub-pages
Gobans

Referenced by
MaterialGoban
KGSMentoringScheme
KGSWishlist/FileH...
KGSWishlist/Social
KGSWishlist/GameH...
KGSStatus/Discussion
McgillUniversityG...
KGSTeachingLadder...


Fuzz Nation Go Club

Hi and welcome to the Fuzz Nation Any Rank Go Club League(FNARGC Leage) go club league information page:) No one may edit this page except for the captains of the go clubs.

Some basic information you should know:

1.)You meet in the designated room your captain has told you to meet.

2.)We will occasionaly do tournaments every 2 months or so.

3.)We will also do rengo tournaments. And also 3 v 3 tournaments; the members will be divided equally.

4.)There will be reviews and other go stuff by dan players. If you have any questions please ask yaFUZZ04 or Nachodude.

5.) The MOST exciting thing...for some people that is...is that we will play other go clubs during the year as well once we get enough go clubs. The go club leaders will do a "internal" tournament to decide the top 6 players in that'll represent their go club for the tournament (The 6 players isn't including the captain or vice captain). Then those 8 (including both captains) will play against other go clubs in a tournament. For these tournaments and sometimes reviews, we will meet in the FNARG League Meeting Room, under social.

Rooms you are required to join: Your club's meeting room, and The FNARG League Meeting Room, under social.

___

Rules for Club Learders:

1.)In tournament club rooster, there can only be 3 dan players max to be fair and they MUST be 4 dan or below.

2.)Please send yaFUZZ04 or Nachodude your club rooster 2 days before the tournament;this will help making the pairings easier.

3.)If you want to stop your go club or take it out of the league, please message yaFUZZ04 or Nachodude.

4.)There can only be 2 captain in a club. (One captain and one vice captain)

5.)If you want to take off a member in your club for any particular reason, please message yaFUZZ04 or Nachodude.

6.)If you would like to start a go club please tell yaFUZZ04. And please be aware it CANNOT be before a tournament if you are partcipating in it, this will cause confusion. When you want to start a go club, please tell yaFUZZ04 the room your club will meet at and what it is under:) Also tell yaFUZZ04 who your captain is going to be.

7.)Please post this link onto your room's information to let others know as well.

Rules for regular club members:

1.)Respect and listen to your captains.

2.)Make sure to have proper etiquet when playing games with others.

3.)Do NOT by all means escape.

4.)Do not pretend you are a captain of a club; I have a record here^^

5.)Have fun:)

If these rules are to be broken several times or if your captain has warned you multiple times, the capatain have the right to kick you out of the club. If this might happen at all for some reason, I will have a ban list made for those people and you may not join a club in this league for a certain time period depending on why you were kicked out. The time of banning is up to your captain, not me, (yaFUZZ04).

Ban List:

Tournament Rules: Main Time: 45:00 Byo yomi: 5 sets of 30 seconds. Max Handi: 6 Rules: Japanese Komi: .5

Announcements: 1.) Summer go tournament in June. We will meet in Fuzz Nation Meeting Room.

Members in FNGC: yaFUZZ04(Captain), Mike2096(Vice Captain), Saix, KintaroOE, Kona, IHAM, Kurikiri, Sparrowx, Eraofgames, Windbeat, ObliviousH, Christian3

Members in ARGC: Nachodude(Captain), Lunadream(Vice Captain), PRIMOXVR,Ssyn,Gerrit1, Demon, Kakaricard, Acoustic, Joekun, Leapord, Gynn, Suai

Go clubs in this league so far:

Any Rank Go Club (The room is Any Rank Go Club, under social) Captain is Nachodude. Fuzz Nation Go Club (The room is FUZZ NATION MEETING ROOM, under social) Captain is yaFUZZ04.

This is a copy of the living page "Fuzz Nation Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fuzz Nation Meeting Room Clubmembers

PageType: HomePage Keywords: Online Go

The members for the club in the Fuzz Nation Meeting Room are: 1.) YaFUZZ04(Captain) 2.) Haruto(Vice Captain) 3.) Aiku 4.) EraOfGames? 5.) Geeko55 6.) Narue 7.) Nachodude 8.) Nick2006 9.) kyosuke 10.) Saix 11.) Dice 12.) Jon6660 13.) Demon 14.) JasonANew?-dan player 15.) Shinato 16.) Naruto3301 17.)Takora 18.) Kona 19.) Keshigomu 20.) GoRival 21.) Zabirer 22.) Cory 23.) KintaroOe? 24.) Vance 25.) Kyustone 26.) Kenji54 27.) Xioshe 28.) OKAY 29.) okita 30.)Wrenn 31.) Flamel 32.) Hikarushin 33.) Cheesecake 34.) Elfwood 35.) Atoishu (Adventure) 36.) Monkeyjump 37.) Yagamikun 38.) Synj 39.) Upgrade 40.) W1zard 41.) Beeko 42.) Midnight 43.) Bananaboy 44.) Mathfreak 45.) Kraiden 46.) Thejungle 47.) Kodoku 48.) All 49.) Color 50.) Kungfuli 51.) Windbeat 52.) christian3 53.) Kurotsuchi-dan player 54.) Takerguy 55.)Katzu 56.) BBnewgo

To Join: Please go to the room, FUZZ NATION MEETING ROOM, which is under social and also the room, TERROR OF DEATH, under social too. We meet in the FUZZ NATION MEETING ROOM for study groups and small tournys in there, I will message you when we do that. The TERROR OF DEATH is where we will have annual go club tournaments.

Information: This go club is for tournaments in the room called "Terror of Death", it's under social. In there, we play tournaments against other go clubs. The time, rules, and other things for the tournaments are going to be posted in the Terror of Death room. Ask Nathanha0 if you want to know more quickly. The go club is also for study groups and just-for fun tournys.

Additional Information: If we have too many members (max 15), we will play a small tournament to see who will get to the top 15 for the go club tournament in TERROR OF DEATH. This "small tournament" will be held in my room(FUZZ NATION MEETING ROOM), and I will post when it is there. Again, this is to see who can make it to the top 15 so we won't go over our max members in the tournament. If we have too little members, I will decide the top 15 by past results from other possible "small tournys" or games.

Messages: I will message you when the go club tournaments, and "Top 15 club member tournaments" are held and also when we meet for study groups.

Please ask other people to join this go club as well, this will make the tornaments more fun. Message me (yaFUZZ04) for what member(s) you get. (14kyu-4dan) There can only be 3 dan players in a club, so far we have: 2 dan members.

If you have any questions, please ask yaFUZZ04. Enjoy:D

This is a copy of the living page "Fuzz Nation Meeting Room Clubmembers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fuzznationmeetingroom

PageType: HomePage
                  Fuzz Nation Meeting room:

Fuzz Nation Meeting Room is under social on KGS. Creator and owner of the room is yaFUZZ04 and the other owner is GOLDX24. I made this room sometime around 2006. We have a record attendence of about 25 and are always open to add more people.

We chat, do tournaments, and play go games. Anyone is welcome to join the room. If you would like to become an owner please ask yaFUZZ04.

Annual things we do in FNMR(fuzz nation meeting room): 1. Yo mama fight(I post when they are) 2. Fuzz Nation cup tournaments. 3. Season tournaments(like summer tournaments for example) 4. 9x9 and 13x13 tournaments. (Every 2 months or so)] 5. Fuzz league tournaments(where you're placed in a league and we do a tournament with both of them, we put you on one of the leagues when you join.) ___

Ads so far in the room: 1. GOLDX24 has a clan(the elementals) if you would like to join please ask him. 2. YaFUZZ04 has a clan(the asian brothers, you DON'T need to be asian to join this clan.) though it's down right now you may ask me any questions about it, i will inform you when it's back to normal. If you would like to join, I will put you on my list of recruits and will let you know when I added you, if you would like to join right now, Please join GOldX24's clan(the elementals) If you would like to add ad's in FNMR please ASK ME(YAFUZZ04) FIRST, IT WILL CAUSE PROBLEMS.

If you have any questions please ask yaFUZZ04 or GOLDX24. After reading this we hope you join the room later on.

This is a copy of the living page "Fuzznationmeetingroom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Fuzzy

Keywords: EndGame, Theory

In CGT a game G is called fuzzy if it is a first player win, that is, Left can't win if Right starts and Right can't win if Left starts. Those conditions rule out both G >= 0 and G <= 0. So a fuzzy game is one that isn't comparable with 0 in the ordering of games.

Go example:

first player wins

This is a copy of the living page "Fuzzy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OrderingOfGames
Minimax/Discussion
Cooling
DOWNSTAR
UPSTAR
CGTAnalysisOfSame...


fuzzy rank

Keywords: Humour

A fuzzy rank, is a term used to refer to an informal pseudoscience, by which people estimate their rank via a detailed and documented statistical analysis --using fuzzy logic to grade the truth states of a persons actual rank relative to their claimed rank.

So for example, if Billy Bob says that he is a 3k, we can generally estimate that he is anywhere from 5k to 1k - which would depend upon the persons character and moral grounding?. To assign a truth state to the persons rank, a relative rank matrix? must be constructed --the more populous the data, the more accurate the ranks therin will be described. Games then must be tested and analyzed. Here is a scenario:

Billy Bob plays James Vanderkrumpnikhillson, who is a notorious Shodan tickler, and wins. Because the ST's rank in indeterminable, like the speed or position of an atomic particle, the win is useless for Bob's rank. Without a prior win with a bonafidely ranked individual, a win against JamesVanderkrumpnikhillson? will perpetually doom BillyBob? to the fuzzy rank of an ST.

This is a copy of the living page "fuzzy rank" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TicklingShodan


Fwiffo

PageType: HomePage

AKA phong AKA Tom Schumm. [email] <phong@phong.org>

Table of contents
About Me...
Subpages
Things to work on
Specific problems, bad habits
Recent milestones
Go goals
Conway's game of life meets Go
Table of diagrams
Death of a Glider
Death of a Glider (2)
Spaceships

About Me...

ARRRGG!! Away for too long. Must get started again...

I'm fairly new at Go. I started getting into it around April of 2003 on NNGS, but got away from it for too long. I finally got back into things again in late November of 2003. Just as I was really making major progress, I inexplicably disappeared for six months only to appear again in December of 2004. My game is completely destroyed, but perhaps I'll stick to it the next time I start to show improvement.

I am also fwiffo on KGS and NNGS. I have a [ext] personal homepage where I have all kinds of junk. You may recognize the name [ext] Fwiffo from [ext] Star Control II.

(ColJac: Hi there. I certainly do remember Fwiffo from StarCon2?. That was the most awesome game ever invented. Though you certainly chose a cowardly alter-ego, hunam.)

I'm a bit of a collector of hobbies, many computer related. My favorite programming languages are Python, Ruby and Perl. I am a moderator on the [ext] Gentoo Linux forums and a regular on [ext] HydrogenAudio. I used to collect [ext] tarantulas, but lack time for that lately. You can also take a look at my [ext] KGS game archive or my [ext] KGS rating graph. I have a [ext] small collection of problems on goproblems.com.

Subpages

  • I've bookmarked a few pages on Sensei's
  • I keep a blog of my Go progress
  • I run a robot, GnuGoCVS on KGS.
  • I'm considering writing a SGF editor for the Gameboy Advance. Let me know what you think.

Things to work on

  • Follow up on my NewYearsGoResolutions
  • Play more, chat less
  • Get better at invasion, reduction
  • Experiment, espescially with my opening which is the same almost every single game
  • Do more problems, study my books
  • Read more thoughtfully and thorougly in games and in problems
  • Don't worry about rank - just worry about getting stronger
  • Learn to count, both the size of moves and overall score
  • ??? You tell me...

Specific problems, bad habits

  • I see as simple, clear play that works in a given situation and I look for something more complicated that probably won't work.
  • I often find myself having a bunch of fun chasing, cutting and poking the eyes out of a opponent's weak, baseless group. This is nice, but frequently I lust too strongly for the kill in situations where I need to fix up my own stones instead. I should take profit (sometimes quite large) in thickness or territory more often and stop trying to kill when my position is tenuous. Sometimes I'll even try to "overkill" a group when just strenghtening my own stones or protecting cutting points is enough to solidify the kill.
  • I sometimes get sloppy in yose for whatever reason, then lose the game by only a couple points that I could have gotten easily if I had paid attention.
  • I make plays hoping my opponent won't notice what I'm up to. Very, very, very bad.
  • I look over several possible plays all over the board, consider which one leads to the most favorable sequence, then proceed to play some other move that I haven't examined at all.
  • I bet the game on the big kill. I should be trying to win peaceful games too. This problem is exacerbated by the fact that I've won so many games by killing big recently.
  • Trying to protect my moyo from too many directions at once.
  • Leaving big points too long, or not spotting them (even when they should be obvious), or underestimating their size.
  • I have a very difficult time seeing moves that are required to make ko in situations where it is desirable. I've got lots of problems with ko actually...
  • "Experiments" in games often just turn into sloppy play.
  • Still missing simple, obvious plays and playing inconsistently. So many of my mistakes are simple carelessness or lazyness more than any lack of skill.

Recent milestones

  • 17 kyu, 2003-12-11
  • 16 kyu, 2003-12-14
  • 15 kyu, 2003-12-20
  • 14 kyu, 2004-01-28
  • 13 kyu, 2004-03-03 (a couple days later than my goal)
  • 12 kyu, 2004-03-15 (much faster than my goal)
  • 11 kyu, 2004-03-28 (had to set more aggressive goals as a result.)
  • 10 kyu, 2004-04-08 (again had to set more aggressive goals)
  • 9 kyu, 2004-04-20 (beat goal by three days)
  • Regrettably, on Hiatus from 2004-05 through 2004-12-08

Go goals

  • Getting back to where I was will take months...
  • Make 15 kyu by Chistmas 2004
  • Make 9 kyu by April 1, 2005
  • Make Shodan by New Year's, 2006 (Bold!)

Conway's game of life meets Go

I'm going to start putting together some problems/positions based on Conway's game of Life.

Death of a Glider

White decides that the ko threat at B1 is big enough to respond to.

Death of a Glider (2)

Black is unable to make a living shape. If B3 is played at W4 instead, then White plays the vital point at B3. B3 at a also fails.

Spaceships

This is a copy of the living page "Fwiffo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Blog
Bookmarks
GnuGoCVS

Referenced by
44PointJosekis
KGSBots
HumourAlmostProverbs
KGSMentoringScheme
KGSRooms/Beginner...
GoServers/Discussion
KillYourselfInGote
KGSRooms/EnglishC...
KGSWishlist/Gener...
JapaneseRules/Dis...
BeginnerExercise1...
GetStrongAtKibitz
KGSRooms/PolicyDi...
KGSWishlist/FileH...
KGSIssueKogosJose...
LessonsInTheFunda...
KGSBugs/Fixed
KGSWishlist/GameH...
RankWorldwideComp...
StanleyStyleGo


Fwiffo/ Bookmarks

Sub-page of Fwiffo

Pages I've bookmarked in Sensei's Library:

  • Joseki repertoire for mid-kyu players
  • DieterVerhofstadt/Ideas on improvement
  • BenjaminTeuber / Guide To Become Strong

This is a copy of the living page "Fwiffo/ Bookmarks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Blog
GnuGoCVS

Homepages
Fwiffo


Fwiffo/Blog

Sub-page of Fwiffo

2004-12-20

OK, I'm not improving dramatically, but I have started to see where I'm going wrong. My reading is good (I'm doing very well at the problems I'm been trying), and I can read out good sequences in games I play. In fact, I think my reading is improving past where it was when I started my vacation, but my play in actual games has been reckless and I haven't been paying attention to strategy beyond the local situation. I'm playing impatiently and too fast. I'm getting greedy, launching too many invasions at inappropriate times and creating too many weak groups.

The worst thing is just carelessness. Instead of playing carefully read out moves that work, I'm playing speculative things thinking "hey, I wonder what this will do" when I've got urgent, important, big or safe moves to play elsewhere. That was a habit I had previously broken myself of (or partially), that it looks like I have to break again. When I do read, I do fine, but sometimes I just don't read or only make a half-assed effort. So, it's discipline and attitude as much as anything else.

2004-12-18

I'm questioning now whether I should have even gotten started again. I've dropped to 17k and don't feel like I'm even getting the rust worked out. That means I've lost 90% of the skill I gained since this time last year. I'm not sure that I'll ever be able to get most of it back at this point, it might be six months just to get back to single digit status. I do realize that the KGS ranking system has changed, but losing 8 stones of strength is mind boggling.

jantiff: Don't lose hope, what about getting your games reviewed ? I think it's a good way to find out what's wrong, if you can't figure it out by yourself. And do some tsumego ! It's the best training ! :)

Fwiffo: Oh, I do all that, but I'm just kinda shocked at the damage to my skills caused by taking a few months away from the game.

Cheyenne: Take a look at the ranks of some of your usual opponents, see if they dropped the same amount. Try playing them with at the old handicaps. You might find that your rank change is more a function of the changes in KGS then in your overall skill. One thing also is that while you might have a temporary drop in your skill because you took some time away from the game, you should be able to regain that quite quickly, use this time to try some new things and look at your game in a different light.

Fwiffo: Well, that would include you CC. :-) Most of the familiar faces I know on KGS haven't improved their rank in my absence; indeed, many have dropped a stone or two even if they've been playing that whole time. My robot dropped two stones even. So, in addition to the most recent tweak, I think ranks have just gotten stiffer in general on KGS.

LukeNine45: My personal feeling is that ranks at KGS have gotten two, probably three, stones stronger over the last four months...

2004-12-17

My game really went to pot without practice. I'm nowhere near 9 kyu right now and it might be weeks before I'm as good as I was before.

I decided to break down my page into subpages today.

2004-12-09

I gotta quit it with these six month vacations.

2004-04-20

Finally 9 kyu. Took about the same amount of time as the last several promotions, but felt harder this time. Seems like I've been playing really poorly and lost some games that were just sloppyness. Most of the games I've won have been pretty sloppy too. Either way, my avatar is quite out of date - I'm going to go for a big redesign this time to celebrate my single digit status.

Hopefully now that games are getting harder with my rank catching up, I'll also start playing more disciplined. I think if I can stay focused and careful throughout a game and not get sloppy, impatient or too bloodthirsty, I'll be playing at a 6-7 kyu level soon.

2004-04-10

I've made 10 kyu officially now... I only have 13 days to make 9k, which should be easy. A strong player suggested that if I make 9k in 13 days, I should have loftier goals than 3k by Christmas. So, now the goal is Shodan by New Year's Day, 2005. It seems like a stretch, but not an inhuman task.

2004-04-03

Hmm, I've got a strange problem. I'm clearly way underranked (I've been playing about the strength of 8k, but I'm only ranked at 11k). There's a 5k I play on occasion who would beat me with 6 stones only a few weeks ago, who I clobbered taking four stones recently - probably 2-3 is about right. I've played a couple good games against a 2d taking 9 stones (lost one by 10.5 and won one by 15.5).

I can't improve my rank fast enough - players near my actual strength won't play ranked games against me in an even game. I'm getting really sloppy because all my ranked games (either even against a person of 10-11k, or 8-9k with a handicap) are too easy - I'm winning them all even if I don't play my best. I guess the solution is to just keep playing until my rank catches up. Unfortunately, I think playing easy games is going to hurt my progress.

Also, I find it odd that I am clearly not stuck at the common 11k plateau, but was stuck at a plateau around 14k. It took me two and a half months to advance from 15 to 13k, and now I'm blowing though ranks faster than the ranking system can keep up. I can't identify anything that's caused my rapid improvement, but I'll just enjoy the ride - I don't think I'll be able to get used to losing again.

Neil: Hope you don't mind this question being put on here! What rating system are you using as your "rank" here? If it's KGS, then you're probably stuck with having an inaccurate rating until one of two things happens: 1. You get a new account or 2. Mr. Shubert modifies the rating algorithm to age games more quickly when the games are played at a lower rating.
My advice would be not to worry about your rating unless it really causes a problem. Of course, I would say that because I'm stuck with a rating a bit too high due to an involuntary break from the game and KGS's rating inflation.

Fwiffo: Wow, somebody's reading my page! Cool! Yes, it is KGS. Your problem isn't such a bad one - you get more difficult games, which though painful because of the number of losses, are helping you improve much more than easy games. Fortunately, I think my rank will catch up soon - every ranked game I win at the "suggested" handicap jumps my rank 1/4 to 1/3 stone. I doubt my actual strength is improving by near that much (if it is, I guess I don't have anything to complain about.) So, I guess I'll just play more in the hopes that my rank will catch up in a couple weeks. My understanding of the ranking system is that games drop off more quickly if you have a weaker ranking - perhaps they should drop off more quickly if your recent winning percentage is far from 50%?

Neil: The big losses help me only if I don't get frustrated, which is especially a problem when I'm giving a handicap. As for the rating system, I wasn't aware that the change to age weaker games more quickly was made. If it was, then yes, you shouldn't have any problem catching it back up.

2004-03-28

11 kyu already... Gotta rethink my goals. I actually think I'm still underranked because I've been winning all my games against similarly ranked players pretty easily, even when I've played quite sloppily.

2004-03-15

12 kyu on the Ides of March. I played today's game poorly to start, but I was given an opportunity and made a massive kill to win. I've been winning almost all my games against players near my rank, so I think I've been under-ranked for a while - we'll see how things go over the next few weeks. I'm thinking I need to tighten my short term goals - 11 kyu by my birthday is conservative.

2004-03-03

Finally made 13k for real today. Several people tell me I'm more like 8-9k, but I don't buy that. Sure my rank is lagging behind my improvement, but I don't think I could really match a 9k on even terms. On the other hand, I don't think a 9k could give me four stones either.

Made a new avatar to celebrate... I'd like to get a better drawing of Fwiffo - maybe get an upgrade to a Black Spathi Squadron ship - especially if this persue and attack style I've picked up lately continues to serve me well.

I've gotten a bit reckless in my ranked games lately because my rank has been lagging. I've gotten lucky in a couple where I don't think I deserved to win, but pulled the game out of my butt in the end with something lucky (like a huge kill that I got because my opponent missed something.) I need to play stronger people to get my concentration back.

This is a copy of the living page "Fwiffo/Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bookmarks
GnuGoCVS

Homepages
Fwiffo


Fwiffo/GnuGoCVS

Sub-page of Fwiffo

I run a robot, GnuGoCVS, on KGS. It's automatically compiled from the latest GNU Go CVS sources each night at 3am Eastern time. The robot also has a [ext] game archive and [ext] rating graph.

If the nightly compile succeeds, the robot will reboot itself, hopefully when it's not in the middle of a game. Because no GTP message is necessarily sent to indicate that a game has ended, the only way it can be sure that it's not in the middle of a game is to reboot right before a new game starts. This means that if you're the first person to play the robot after a new compile, it'll probably disappear and the game request will be canceled. Unless something goes horribly wrong, it should reappear with a new game offer in a few seconds. If it fails to reappear within a minute or two it means that something has gone horribly wrong and it won't be fixed until I notice its mangled corpse lying on my desk. Also, because it contains the latest patches from the CVS repository, there is the potential that the robot might be suddenly unstable or weak on occasion.

It does misbehave in a few peculiar ways currently... If the robot received a free-placement handicap and the game is adjourned, sometimes it won't be able to resume the game. Also, it can sometimes take a very, very long time to mark dead stones (particularly if there are a lot of dead groups or big dead dragons). Sometimes restarting the robot fixes that. Leave a KGS message for me if the robot seems to crash or do anything else weird, or even if it makes any particularly terrible moves (they can be turned into test cases that might be used to improve future versions of GNU Go).

This is a copy of the living page "Fwiffo/GnuGoCVS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Blog
Bookmarks

Referenced by
KGSBots

Homepages
Fwiffo


''Go'' by Uyemoto

Keywords: Books & Publications

The novel Go by Holly Uyemoto, copyright 1995, takes place in one of the US WW2 internment camps for US citizens of Japanese descent. In the 1990's the US government formally apologized for this episode of history.

In the book, Ojiichan makes a Goban and a set of stones from quartz and obsidian.

ISBN 0-452-27197-5.

This is a copy of the living page "''Go'' by Uyemoto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Literature


Ga Ngo

PageType: HomePage

I'm just new to Go. I started at about the end of July, Is there anyone can be my mentor ? Thanks and good luck for all of you.

sjd123: I'd be your mentor. My account is sjd123(12k). Email me at norbertonline@hotmail.co.uk, or post a messsage on my homepage.

This is a copy of the living page "Ga Ngo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


Gabaux

PageType: HomePage

Gabaux is a low kyu-level player from Hungary (Budapest). But he is rather enthusiastic.

Update later.

Gabaux

This is a copy of the living page "Gabaux" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections

Referenced by
13x13Board
GreatQuotes
RankRelationToWins
RefuseToTakeHandicap
TeachingGoToNewco...
CountingWithoutTears
SenteSente/Discus...


Gabriel Benmergui

Argentinian 4 dan. Number 3 in Argentina, and their representative to the 26th WAGC. Also a fan of the first-person shooter Quake. Plays on KGS as Quaker.

This is a copy of the living page "Gabriel Benmergui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Quaker

Referenced by
WikiOrphans
TopAmateurPlayers...


Gaijin diaries

Gaijin (外人) simply means foreigner (see gaijin talk).

This article lists diaries of people who went to study in Japan for a while as an insei. Such diaries may contain information in regards to study habits, as well as how a casual player would play vs. a serious player vs. a pro-pathed player.

  • Sorin Gherman: [ext] http://www.361points.com/
  • David Mechner: [ext] http://www.cns.nyu.edu/~mechner/go/
  • Benjamin Teuber: Benjamin Teuber/Diary in Japan
  • Catalin Taranu [ext] http://gobase.org/studying/articles/mioch/taranu/index.html
  • Emil Nijhuis [ext] http://www.geocities.com/Tokyo/8444/japan.html

This is a copy of the living page "Gaijin diaries" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GaijinTalk
GoBlogs
HoligorsLog

Homepages
Sebastian


Gaijin talk

From gaijin diaries:

  • Evand: My understanding is that gaijin is a somewhat rude shortening of gaikokujin. Perhaps we should use that instead?
  • Sebastian Good point, we don't want to offend anyone. My rationale for the title was that foreigners often call themselves "gaijin" - somewhat tongue in cheek. (Gaikokujin (外国人) means literally "outside country person", and leaving out the country might sound like "alien".) - Benjamin or anyone else who lives as a guest in Japan: what do you think?
  • Benjamin:Well, I didn't know that 'gaijin' is just a shortcut, but anyways, I think it's alright to use it - well, actually I feel quite like a barbarian here :-)
  • kokiri Gaijin is now so ubiquitous that it's lost any real sense of rudeness, whereas gaikokujin sounds a bit straight to my ears in all but the most formal of occasions
  • DJ Long time ago, when I was in Tokyo, I had been referred to as Gaijin-San by a very kind Japanese (a stranger I dared to address in the street while trying to find a particular ryo-kan) who was asking info on my behalf at the telephone... That sounded deliciously funny to me: a barbarian-gentleman??!?
  • Karl Knechtel It's the Romans' fault, as I understand it, that we have the notion of "barbarians" (outsiders) being uncivilized. As I recall it from my Latin class, the root of the word actually originates from the Roman perception of those outside the Empire: that they spoke in an incomprehensible, utterly primitive way that sounded to them like mutterings of "bar, bar".
DJ: For the precision (I'm Roman, both as birth right and in name - (Fulvio Romano Pietro Savagnone is my complete name) - and hoping not to go too OT: what Karl says above is correct for the ethimology, but the inventors of the word (and of its negative (?) feel) were the Greeks: "Bárbaros", stuttering, and by extension foreigner (that is not able to express himself). The Romans just picked the word ("Barbarum") much later.
I wouldn't want to start a fuss on racism, but I could understand Greeks and Romans when they attached a certain feel of lack of civilisation to a word that just meant "foreigner"...

HolIgor: In most slavic languages the name for Germans is a derivative of the world "deaf" (Nimets, Nemec, Niemets etc), a person who cannot speak. But I did not hear any complains from the Germans. Such things happen historically and should be considered as historical anecdotes.

Sebastian: Well, this is an interesting story about how nations have their way of restoring their pride. The story we were told has to do with prisoners. Back in the dark age, it used to be the custom that the Russian dukes exchanged POWs for ransom. (Strangely, it didn't mention what happened to the POWs the Germans took, if there were any.) Until one day the Tsar issued an ukaz to retain the craftsmen who had skills necessary for the country and settle them in a suburb of Moscow. Since they didn't understand Russian, they became known as the people who не уметь. I always wondered what the word for Germans was before that ... -- 2003-09-11

Tamsin: It's one thing being called "Gaijin-san" by a friendly Japanese person, but I suppose it's understandable to be annoyed if people mutter "gaijin!" quietly behind your back or are otherwise clearly talking about you and not to you (as in Will Ferguson's Hokkaido Highway Blues). On neither of the occasions I have visited Japan did I hear anybody refer to me in a derogatory way as a gaijin; the word was only ever used as a friendly address. And the only people who looked at me as though I came from a different planet were little children, and they do that the world over, don't they? In my experience Japan gives foreigners a much warmer welcome than do many countries, including my own, and if being called a "gaijin" is the worst one might have to face, then that's to Japan's credit, ne?

Andrew Grant: I have seen Japanese-English dictionaries / phrasebooks where "gaijin" is translated as "foreigner" without comment and "gaikokujin" is either not given at all or just given as an alternative with no implication that this is to be preferred. I think that if "gaijin" was ever considered at all rude it isn't any more. The social acceptability of words changes over time in all languages.

kokiri IIRC a rugby team by the name of the Tokyo Gaijin got in trouble with the local rugby authorities a couple of years ago.The powers that be took the view that the name was racist because it made japanese feel unwelcome to join the team. This despite the fact that about half the team were japanese, anyway. I think that the process of a minority taking a word of abuse and making it it's own is not limited to Gaijin.

This is a copy of the living page "Gaijin talk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TalkPages
GaijinDiaries


Gaius

PageType: HomePage

A 1k player from the Netherlands. I study Chemistry & Physics in Utrecht. Hoping to get to dan level some day...

My rank over time:

  • March 2004: 30k
  • June 2004: 17k
  • August 2004: 14k
  • January 2005: 12k
  • Summer 2005: 11k
  • Summer 2006: 6k
  • Summer 2007: 5k
  • February 2008: 3k
  • Summer 2008: 1k

EGF rank info + tournament history:

[ext] http://www.europeangodatabase.eu/Player_Card.php?&key=13801986

KGS rank graph:

This is a copy of the living page "Gaius" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IfYouDontLikeKoDo...
PositionalJudgeme...
Byoyomi/Discussion
HowToResign/discu...
RattlingTheGoStones
KeimaGo
AllottingExtraTime


Gaku Yuzuru

Keywords: People

(b.1940.08.03) Tokyo. Nihon Ki-in pro. Joined the Kitani dojo in 1959. Shodan in 1969, 2-dan same year, 3-dan in 1970, 4-dan in 1973, 5-dan in 1985, 6-dan on retirement in 2007.

Author of

  • Aiming at Shodan -- Three Faults that Hold You Back
  • Aiming at Shodan -- The Art of Making Your Previous Stones Work Effectively

This is a copy of the living page "Gaku Yuzuru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
JapaneseBookReviews
HomeAdvantage
AimingAtShodanThe...
AimingAtShodanThr...


Galactic Go

Keywords: Books & Publications

by Sangit Chatterjee? and Yang Huiren. Published by Yutopian, 200

Reviews

  • David Carlton's: [ext] http://www.gobooks.info/y27.html
  • Steve Fawthrop's: Steve Fawthrop/Reviews

This is a copy of the living page "Galactic Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
NamelessTesuji
TrickPlayExample6
SteveFawthrop/Rev...

Homepages
Velobici


Galatia

PageType: HomePage

Started learning go in December 2005.

I've thrown out rank goals, and replaced them with just two goals for now - to get stronger and enjoy my play.

This is a copy of the living page "Galatia" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FearOfLosing


gambino21

PageType: HomePage

I have been playing go for about 1 year. I'm currently 17k on KGS. My goal is to one day reach 16k!

This is a copy of the living page "gambino21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


Game 179

Difficulty: Advanced Keywords: Ongoing game

Two friends once discovered that they share the same passion (at a very sub-professional level, though). Now, decades later, living at a distance of some 1000km, they face each other again here to see how they have developed in the meantime...

mazze about 7k (german go club rating) chooses White.

Captured stones, no komi

201-210

191-200

Concerning Komi: I would say we stay with our practice and do not consider Komi at all, agree?

Totally. That's how I understood the game.

Have you realized that B197 was a mistake? There, you can win at most one point (capture my stone) by investing 3 moves all of which are gote. At the same time you prevent me from making 1 point of territory which would have cost me sente. Preventing me from W198 (making territory in sente) would have been a little bit bigger. Not much, but I've warned you, the outcome will be close ;-)

(1) if Ba then Wb

(2a) if Ba Wb Bc then Wd

(2b) if Ba Wb Bd then Wc

181-190

Oh jeh! Back again after a long period of GO abstinence. Quite some stories to tell. Most important: i am playing at my favourite Restaurant (open air) on a beautiful beach with a little Jazz combo, you should come and see/listen! Its so much fun! Anyway, lets try to finish this game, i want to start all over again to put the things I learned into practice ;-)

I have some stories, too. We were in south Burgund (wonderful), I continued with New Orleans (still good Music) and Montreal. And now I know who wins the champaign (Ostseewette, I must not tell more details publicly, even the parents don't know yet). Not me, unfortunately. What was your guess? Anyway, now you have to cope with 182 (if 'a' then 'b').

...

Hmmm, as time goes by, the big event is no secret anymore: Dirk and Juliane will be marrying this friday! (you will have heard in the meantime, I guess)

...

How often do you happen to be online? We should make an appointment, however, I don't have time until next week...

On Monday we are flying to Lappland (with Tilman, Rike, Andreas Köbele und Richie), so I guess we have to wait another 3 weeks to finish the game (oh man, the outcome will be so close!).

if W 'a' then B 'b'. Wie wars in Lappland? Rike und Til haben schon einighes erzaehlt, Landschaft, Landschaft, Landschaft... Bin wieder online, habe ein kleines Problem gelöst. Meldet Euch mal wieder telefonisch. Gruss Micha

if B 'a' then W 'b'. (auf Wiederhören!) BTW.: What was our komi? Did we have any at all? Someone edited the stones to 6 1/2 komi. We have not agreed explicitely about this so far. Please tell me how you understood my offer that you start (komi or not), it will affect my tactics by about the next move!

171-180

again: If B'a', then W'b'

I guess the outcome will be close to 0,5 points...

W176: Greetings from Kathrin! An endgame hint: you could have counterattacked at W176, too, instead of defending your territory. Now I'm 1.5 points ahead... (just showing off, I'm still bad at counting). Today we are playing jazz again. All of us will be present! BTW: My chances of winning the "bet" are rising (if you know what I mean)...

...back from jazz. Greetings from the rest, too!

Greetings back, had 2 busy weeks with our top management visiting. Have to recover now... last week i went wind surfing, good wind we had! this year the power jibe will be possible. next week i am ofdf to Paris for training (unfortunately not Go). Say hi to Kathrin.

If B'a' then W'b'... d'accord?

161-170

Micha, if you play 'a', you can set my answer to 'b'

Back to your question: The problem with a ThankYouMove is that beginners tend to think: "I get this move for free since it is sente". However the question should be: "which stone makes more sense: my stone (often a weak stone) or my enemies stone (a necessary stone according to the definition of a ThankYouMove)?". In the endgame it is hard to find a thank you move since all stones make good sense. The question is just: in which order should I play them...

again: if B'a', then W'b'

151-160

Would you consider B139 a thank you move?

The concept of "thank you moves" doesn't make too much sense in the endgame. But what could I possibly teach you? You are quite a few points ahead... I think ...

Including your captured stones, I`d say you are 15 points ahead...last move for me, got to go to bed

Hmmm 15 points? Sounds good, but I'm not sure (I'd rather estimate some 10 points for you). However your last move helped me a bit (F10 is bigger than E15). Good night!

141-150

131-140

See you in 15 minutes! (How's your new piano?)

B144 (struggling, to get out of this with sente, too)

121-130

Hi, I must admit that in your absence I've been tempted to change my mind... initially I have played 'a', so if you want, you can set B124 to 'a'. If you want to go the harder way, think of a good answer to B124 (the move you must have expected). Just to speed things up: if you play H12 (after B124), I'll respond with K12 (you can edit it yourself).

Thank you... I hope you will not regret ... B128

111-120

116 Let the mess begin...

117 Sorry for the long interrupton, had some busy weeks and just lately founded a new band. We are playing once a week in a local restaurant, very decent place.

118 Hi! glad your back. What instruments are in your new bands? What tunes are you playing? No problem with the interruption - gave me time for lot's of analysis and malignant plans. Seems I have to rely on some mistakes from you to win this party...

ts, b, p, voc, real book stuff, Sting, ... just about to get a programme together

101-110

IzmirMicha: Just got home from salsa, brain not too fresh (heavy perfumes), but B101 should..., shouldn't it?

mazze it should...

IzmirMicha: Gote, however, and there are sooo many other urgent moves on the board... Mazze, I will be in Germany 09.-16.02., any time for a live game?

mazze I'll be in Leipzig that week, but not all the time. Let's see, maybe we can arrange something!

good!

Greetings from Kathrin, she wants this game to happen in Tübingen ;-) and she wants the latest estimates of probability whether we can be in Capadocia with you in June...

Hi again! We are just thinking about sailing and getting more and more excited about it... Just to be sure: (first question from Kathrin) How many women are there...?

Plenty! Her, Kathrin, your wife, my friend, her parents daughter = total 5 women

These five women are just undergoing a democratic process... Some of them are sincerely concerned with your numbers and want to know nothing but the truth...

OK, lately I have been gaining some kilos, my numbers are now 90-70-90 ;-) with her they will be 3 ladies at the moment

Micha, I'm even worse with multitasking than I thought... I'm setting up some lamps, discussing the holiday with Kathrin and thinking about our go-game and want to be ready for cinema in one hour... I'd suggest we telephone in 5 minutes and play another day! (yes it hurts to stop)

91-100

mazze The fate is turning! W88 was just a little overplay and now you move forward without any grace! I really don't know if W92 works, I wish I could read the mind of those kibitzing...

"frösche Loft"!

"Des isch mei Luft!" (Warse amol)

IzmirMicha: Here's another Go proverb: "Life and death before morning eight, you'll definitely be for business late"

mazze: ;-) ... W96 I hope for a mistake of yours, otherwise I'll be lost

mazze: One more proverb (BTW how's your business?): there's death in the hane. You had the choice between two hane moves. I think the one you chose gives me ... well ... let's see. W98

IzmirMicha: There is nothing wrong with that proverb, as far as I can see :-) By the way, it was an elb...

mazze W100 still not giving up

81-90

Another remark on the upper side: If you have foreseen me taking a big bite out of it, you could have given up M14 and play to K16 instead...

In the beginning of June there are our "Pfingstferien". We could probably visit you then... (However, Tilman told me he already has planned to visit you this summer but forgot to arrange the details with you in Ursheim for some reason...)

I will call Tilman next week, but maybe you can arrange your individual schedules already during rehearsal

B83: I guess keeping contact with E13 is more valuable than reacting directly to W82. The white influence in the middle is dramatic.

mazze: I will not comment. I have some plans...

IzmirMicha: Now it's out in the public! You have a plan! I knew it, oh, I knew it. And all that time I think he's just playing randomly ;-)) B87 is totally passive, but not reacting...?

mazze: W88: I feel so much better with this. You could have played there in sente!

but not playing B87 would have led to a doubtful future in the upper left corner. We will see...

Micha, don't take my comments too serious. I'm just wondering why the game is looking so good for me. That encourages me to comment around. That doesn't mean that I could have done better against myself ;-)

71-80 Captured: 1 white stone, 1 black

IzmirMicha You've got some nice influence in the center...

mazze you see why I didn't worry about eyes on the middle right...

IzmirMicha "Welch vorausschauender Mann Ihr doch seid, Aragorn" (who said that?)

mazze I won't sleep until I find out... W76

IzmirMicha Mazze, this is so much fun, but I have to go to bed. Good night to the 2 of u

mazze good night, I hope to see U soon!

... was it an elb or a man?

I analyzed the situation once again - can you tell me: why didn't you play "a" in the pre-previous diagram (the former W60)? Haven't you seen it or did you have a reason? It would have made life much more difficult for me!

IzmirMicha: Hi, I am back, even though the sun is shining, and I am tempted to ride my bike in the birds paradise nearby. To answer your question:I thought about K13, it would have kept the pressure on your groups by separating them. however, the upper middle is not secure at all, so I expected your upper group to live at the border, taking away a big bite out of my mojo, and your lower right group to put pressure on my right side (which was not very stable), getting good influence in the middle. As M15 neatly secures area on the upper right, and as the marked stone on E13 still gazes into your prospective territory in the middle, i considered M15 to be in favour of K13.

mazze Welcome back! I hope you still have the chance to ride to the birds... Just a few thoughts about your strategy: don't give up too early! OK, your territory at the upper middle is not secured. But neither was my life there. Just keep me under pressure and let your territory happen "en passant"...

mazze I was afraid of you playing "a" ...

This is going to be a mess, I knew that the weakness of my lost souls would cost me sooner or later...

W64 you have predicted this one, haven't you?

B65 Not at all!

W66 So you were surprised by W66, too?

Not as much as I am realizing the shortage of air ...

Come on, ye old scuba fellow ;-)

61-70

51-60

IzmirMicha B53 lots of preparative moves for that answer, but all in Sente

Autsch that hurts ;-)

mazze B56 let's fight!

B57 thats gonna be an interesting one :-)

Yep! Already read out the ladder(s)...?

Oh yes :-))! I was tempted shortly to play a, but B59 tightly secures valuable area, and the ladder is still gote...

41-50

with W34 and W40 I missed the biggest points and you proved me...

(another aspect of W37 verus 31: K-4 was much weaker and gained more from being attacked)

Mazze, how do you check whether I have made my next move? Recent changes games or do you reopen the game179 or do you stay in the edit page mode all the time?

mazze W44. No I reopen the page, otherwise I would block you... (unfortunately I was just mentally blocked with 2 phone calls)

...at 13:30 finally I'll have to prepare me for the music, so 10 minutes left...

B45: L15 was definitely big, but isn't the white group on the middle right still too weak to be left alone already? What about an eye making move at a?

W46: Making eye shape in the middle is slow. I might should have cared about my base earlier (two stones on the third line usually are enough for two eyes - compare that with the middle!). But as long as I can get into fresh air ( W46), I don't worry too much about my eyes. And W44 made the air even fresher... I have to leave now, see you this evening!

IzmirMicha Welcome back, how was the gig?

mazze Hi! I was playing spontaneous intermezzi to various recitations (theme: "Weiber!"). Small gig but fun!

31-40

mazze W2: Micha, I think B1 was another mistake, since it was a ThankYouMove. I need to strengthen K-4 in the view of your new wall anyway... If you are worried about eye shape, well ... you might have been correct (what do I know)

IzmirMicha I just read the chapter "play away from strength"... I think in this game I am violating all the rules to recall them and to have them ready for the next game ;-)

mazze W4: maybe too small but makes me feel alot better. Kathrin tells me to tell you that she thinks we are crazy ;-)

IzmirMicha Finally somebody tells us! Did you already tell her that we will continue tonight after 20:00h??

mazze Brilliant! Izmir time or Tübingen time? W6

IzmirMicha Was B7 also a ThankYouMove? Tübingen mean time!

mazze No, B7 was worth a lot of points. It serves two purposes: it defends the corner and attacks me.

Moves 21-30

B1 IzmirMicha: The white double wing formation needs some action. However, is that the biggest play...?

mazze Those who know won't tell unless we explicitly invite them to comment. I just know that the 5-5 point is an unusual attack to the 4-4 point. I have exactly two "natural" continuations. It maybe worth thinking quite a while, but I don't have the patience... W2

Lets do Sunday 12:00 - 14:00 my time. Perhaps we can even start a second game

OK. C U then!

mazze just a comment on black21: instead of B21, a, b, c or d would have been much more common. I think B21 was less than ideal just for a simple reason: it is too close. I am one stone ahead of you in the corner, so in case of a close fight, I might control you more than you control me! There is a proverb about that, but I don't remember...

IzmirMicha I thought about that, but to gain the corner and let white establish an outer wall which makes my "wall" on the middle right rather useless seemed not attractive.

Charles Matthews You might want to look at angle play.

mazze Ill try to convince you that your choice isn't better ;-) Sorry to say that: You don't really have a wall on the middle right... you have influence on the center, but nothing there that promises big territory so far. After all, if you want to make an extension from thickness, you still want to stay away from your opponent. (I don't think this applies to that situation, it is more common at the side). For our level it is reasonable to stick to that order: (1) territory in the corner (2) territory at the side (3) territory in the middle. If we play for influence, it should be more promising. K-4 greatly reduces the value of your new shere of influence on the lower left.

Charles, thank you for your comment! This is not a classical teaching game, but we both are eager to learn!

IzmirMicha You are right, whilst white is building territory on the left, my shape looks overcrowded and not very effective

mazze Hi, geetings from Kathrin. Here is W28

Good morning and greetings back.

continuation

Moves 11-20

B1, micha an extension to the lower right side would have kept me out of trouble

W2, B3, W4 mazze maybe it's me who is in trouble... too lazy too read out but in a fighty mood ;-)

B5, W6 (there is some fresh air over there) Now W2 doesn't look like a satisfactory outcome from a shoulder hit. Maybe I've done something wrong...

B7, well, the small black group is still squeezed in and the 4 Black stones don't seem to be efficient at all

W8, you have room for eyes, access to the middle and keep my stones above under pressure... At least W8 is now sente (well, sort of, I hope not too many peope are reading my comments)

continuation

Moves 1-10

B1, W2, B3, W4, B5

W6 Let's See if we can learn from PlaysAgainstLowChineseOpening

B7, W8 (as described there...)

B9, W10 (now we have to think for ourselves...)

sunday teatime show down moves 1-10

This is a copy of the living page "Game 179" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame


Game 2002117 Cho Kato/ Discussion

Sub-page of Game2002117ChoKato

Bill: I appreciate Jared's viewpoint. :-) But it seems to me that most amateur dan players are up to these kiai plays, too, not just pros.

Reuven: Yes... I'd even go as far as saying that amateurs often have too much kiai (spirit) and the difference is in the fact pros and strong players in general unlike us tend to back it up by great reading skills...

Jared Beck (3/3/05): I agree Reuven. Fighting spirit, not backed up by reading, is just intimidation. I wonder how many of the peeps I've played could have been ignored. :)

This is a copy of the living page "Game 2002117 Cho Kato/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Game Collection of Yi Chien Jai

Keywords: Culture & History, Books & Publications

奕潛齋集譜

Edited by 鄧元鏸 (Deng Yun Huei) in late Qing (1881 AD)

This book listed 169 go players in Qing China. Players were classified into 5 levels according to their strength (by Deng's measure).

Top players : 9
Famous players : 56
Second class : 41
Third class : 28
Fourth class : 35

This is a copy of the living page "Game Collection of Yi Chien Jai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory


Game FAQs

PageType: HomePage Keywords: Humour

It was the 26th day of the sixth month of the 2005th year of the Gregorian Calendar. The Kiseido Go Server had, for the time being, recovered from the momentous, earth-shattering arrivals of Dootar and HotTuna. It was on this day that the earth shook and the heavens opened. It was on this day that the Kiseido Go Server was shaken to its very foundations in an event so awesome and miraculous, that one cannot hope to reduce it to mere words. To the untrained eye, it could have been the day the Big Bang happened. It was on this day, that GameFAQs arrived on KGS.

GameFAQs started his trek towards Cho U's hawtness(skill) with spectacular wins against well known players of the community such as Dootar, "The Silent Killer" and IdiotBot?. It seemed hopeless for him, tedium began to set in until he met HotTuna, who was going under the name FSpaladez, that then GameFAQs truly began to blossom.

GameFAQs was reminded of a song lyric, "I once was blind, but now I see" after their meeting that fateful day. He would never forget it. He also found something else, his resolve. His resolve was to be the greatest Pokemon mast- er.. to be the greatest go player ever that never turned professional. To him, it didn't matter if the title ran on too long.

Soon GameFAQs was to realize that the road to greatest Pokemon mast - er... Go player was a rocky one. No matter how hard he tried, he couldn't defeat a particular lynx. GameFAQs started to slip into a depression.

This is a copy of the living page "Game FAQs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Dootar
HotTuna


Game from Falkener's book

Keywords: Culture & History

There is a complete game from old China given in Games Ancient and Oriental and How to Play Them by Edward Falkener (1892, reprinted by Dover).

Moves 1-10

Moves 11-20

This turns out to be a game Li Haimen-Qian Gongnan in the Gogod collection; date given there is 1850. The Falkener record is more complete at the end, and gives White +2.5.

The provenance was probably Giles, British consul in China.

Charles Matthews

This is a copy of the living page "Game from Falkener's book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
CharlesMatthews


Game I Want Back

Keywords: Opening, MiddleGame

I played this game recently against a shodan on KGS. I made two huge mistakes. Since then I've been replaying this game constantly, wanting it back to see how I would have done. It's not that I lost that bothers me, but that since I was playing even against someone about 5 stones stronger then me I took it as a test of strength, especially since each side had an hour with five one-minute byo-yomi periods, and it feels like screwing it up with two simple mistakes wasn't doing myself justice. I thought maybe this game would stop tormenting me if I shared it with the world. Comments are welcome anywhere and feel free to tell me I am being a whiny ego-centric moron. :-) By the way, I am Black. --BlueWyvern

1-10

DaveSigaty: Blue, as you will no doubt remember from the many interesting things you've posted on Big Question Mark, when presented with a complex middle-game position, my brain naturally turns to move Black 1. This is no exception! Here are a few thoughts on the early going.

The position after Black 5 is currently under active investigation by the pros. GoGoD CD lists 177 games since 1990 with 29 of them in the first 7 months of 2002 alone. The most frequent choice for White 6 is at a. Across the 66 out of 177 games in which White chose a, Black has only managed to win 23 times! (It is a mystery to me why this line is played so often by Black. The record in 2002 is actually worse, with Black winning only 3 of 14 games against White a.)

The ikken tobi at White 6 is another story. Black has won 16 of 27 against White 6. As a result it is going out of favor and was played only once in 2002. The formation of 2, 4, and 6 leaves a perfect invasion point at b. This is the follow-up strategy for Black - not immediately but soon. "Normal" play is that Black continues at 7, White splits the right side or approaches the lower right, Black answers and then takes sente to split the right.

White 8 is an unusual choice. Most frequently White approaches at c.

Should Black 9 be at b (looking only at the left side)? White 8 gives White more opportunity along the bottom so a large knight's move one point above 9 in answer to b would be better because 8 has been played, but Black's two-space extension in reply would undercut the upper left perfectly. In the game when White plays the pincer at 10, this seems too well placed and justifies White 6.

11-20

Dave Sigaty: Playing Black 13, 15 seems like an overplay (especially when Black then plays tenuki at 17). I think that if White had exchanged a for b and then played c before playing 18, Black would have been in a very difficult position. Even so, White 18 looks very close to securing 50 points of territory in the lower left. The black stones at 13 and 15 are too weak to allow strong resistance.

Separately, the shimari made with Black 17 seems not quite right for this position. I think that with the low position on the top, Black would like to continue with something like the high play at d on the right side rather than a low move. For balance then I think that 17 should be at e. Consider as well that if Black extends to f in this position, White will likely be more interested in blocking Black's further progress along the bottom than in invading between f and the shimari. If White plays g for example, it is likely that the resulting black position will be overconcentrated in relation to the shimari which will still be open on the right side.

After Black 19 it gets too complicated for a simple mind like mine. Let's just say that I admire the enthusiasm that both sides brought to the game :-) Dave

21-30

31-38

Here is the first really painful bit. A little reading would show me that the a, b exchange gives the black group life in sente. White eventually comes back and kills this group.

39-48 (Moves go 9, 10, 1)

These ten moves are the set up for an absolutely fabulous move....

HOW COULD I MISS THIS?

....so fabulous that I missed it completely! Even after spending ten moves setting it up!

If I had simply played at a, one of my square-marked groups would have broken into the center, disolving White's 60-some points in the lower left, her only fertile ground for making territory, while possibly threatening White's surrounding stones. Black would have had a definite advantage.

Instead I played tenuki at 1, thinking my attempt at reducing was a miserable mistake; and White followed up at a. White went on to kill Black's circle-marked group, and I resigned after move 72. I really want this game back. *sigh*

This is a copy of the living page "Game I Want Back" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BlueWyvern


Game Of Life

PageType: HomePage

I'd like to share some thought with other people.. but KGS info is too short (GameOfLife is my nick), so I put it here.. If you know english well, please correct my mistakes that for sure I made a lot. If you have any comments, please put it at the end, maybe you have your vision of that game..

Imagine...

Imagine an infinite goban. You have some color of the stones. Everybody has some color. You can start wherever you want.. The idea, is to gain as many points as you can. But you don't know how many moves you can make. So you have a choice: to be risky, or to be calm.. Let's say you make a ponnuki shape at the beginning... not so stupid, it can finish in 5th move... But after 77 moves you are starting to think it will never end... so you are making enormous moyo... but remember... you may lack in just one stone to finish territory. No territory - no points

You will meet some other colors for sure. You can fight. You can get their stones and gain more points... but also you may lose some... lost stones are so much pain...

One day somebody may get into your moyo and destroy it completely. You can kill him, or you can start from the beginning, on some other area of the infinity goban.

One day you may meet so similar color, that you will decide to build territory with it. It's great. It's much easier, you can get much more points. But remember that one day you can wake up, look at the board and say "Hey, those are completely diffrent colors, there's no territory there, just fighting"..

But absolutely any time, you can start at some other place of the board. You think that's a loss of so many moves that you made already? But maybe you will decide for this tenuki 100 moves later anyway...

You are afraid that the Game will finish just after next move? Maybe there's no end.. maybe you have an infinite number of moves and information that it will end some day was just given to make it fun... But does it have any sense if it's infinite ?

Does it make any sense if it is not ?

Comments

Mef: I think it's an interesting analogy of the game of Go to life. Also I tried to clean it up the English as best I could while still keeping your style and form.

Phelan: This seems to belong in Religion...I like it. :)

Bildstein: I think it's great. I've made a minor reversion (is that a word). Also, I like it with the not-perfect English it has now.

This is a copy of the living page "Game Of Life" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Religion
Axd/CandidateSLPages

Homepages
MichaelLesniak


Game Of The Century

See the wikipedia page: [ext] game of the century. SL also mentions the game at the Shusai page

Go Seigen, in his recent book, Now I Would Play This Way, makes no reference to the game being known as such, but it is referred to in Pieter Mioch's interview with him: [ext] http://gobase.org/studying/articles/mioch/goseigen/interview-2.html.

This is a copy of the living page "Game Of The Century" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard
FamousGoGames


Game Record

Keywords: Go term, Equipment

Chinese: 棋谱 (qípǔ or qi2 pu3); 谱 (pǔ or pu3)
Japanese: 棋譜 or 碁譜 (kifu)
Korean: 기보 (RR?: gi-bo M-R: ki-po)

A game record is a complete record of a game created by a game recorder notating move numbers at locations on one or more game record forms (pre-printed grids). See how to record a game.

The graphic below shows the game record at the end of the first day in the second game of the 31st Meijin Title match between Cho U and Takao Shinji. The sealed move is marked on the game record with an empty red circle.

Note that a game record is distinct from a diagram or figure as used in go books and magazines (or on SL).

Kifu

Kifu is the Japanese go term for game record, but its use is discouraged by some people, since the English game record works well. The recent increase of its popularity outside Japan can probably be linked to its use in Hikaru no Go. Kifu also means go manual in the classical sense.

See also GameRecord/Discussion.

This is a copy of the living page "Game Record" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kifu

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
GoGoDCD
GoTerms
FirstKyuTheNovel
ChineseGoTerms
GameRecorder
HikaruNoGoGames
TheFirstRecordedD...
GoAssistant
GoWeekly
TetsuoKaga
GameRecordForm
KifuCopyrightDisc...
Sofu
KiCharacter
SydneyGoJournal
IfLifeWereLikeHik...
HikaruNoGoQuestio...
JapaneseCopyrightLaw
DashNUserExperiences

Homepages
DavidDawidowicz


Game Record File Formats

PageType: Alias

FileFormat

This is a copy of the living page "Game Record File Formats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Game Record Form

A game record form is a piece of paper, usually with vertical and horizontal lines showing an empty go board, on which moves are recorded by noting the number of the move at the intersection where it was played, to create a game record.

The Japanese go term is 碁罫紙, pronounced "gokeishi", and meaning "go ruled paper".

Game record forms are sometimes called kifu, blank kifu, or kifu paper, but this usage should be discouraged, since kifu refers to the actual game record, not the form, and in any case the use of kifu itself is less preferable than the English game record.

Obtaining game record forms

Preprinted game record forms

Pads of pre-printed game record forms can be purchased anywhere go supplies are sold.

Downloadable Forms

  • 19x19 Go game record forms in [ext] svg and [ext] pdf formats. The svg format document can be edited freely using the open source program inkscape available [ext] here.
  • The [ext] website of the Belgian Go Federation has blank game record forms available in the "download" section.
  • Blank game record form in HTML accessible from [ext] Tsumego-net -- by Malweth
  • Blank game record templates (PostScript) designed by Dr. Fred Hansen of CMU can be downloaded [ext] here.
  • Pelle Evensen's Go-forms: [ext] http://www.evensen.org/go/goforms.html
  • [ext] board.ps is hand-written PostScript by David. It is easy to change board sizes. Open the file in a text editor and change the following line:
 /boardsize  19	def		% number of lines

If you're so inclined, you can also change the club name and the watermark letter, and probably even more things.

If you need the game record form in PDF, you can use the ps2pdf program that comes with [ext] Ghostscript. There is [ext] a web site that has a web interface to that program, and it works very well.

Forms from SGF editors

Open an empty board in your favorite SGF editor and print it.

Otherwise

In the worst case, here's how to draw a go grid freehand.

This is a copy of the living page "Game Record Form" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GameRecord
HowToRecordAGame


Game Recorder

The game recorder (J. kiroku-gakari, 記録係) is the person responsible for keeping the written game record for most professional games (usually a lower-ranked pro) and some top amateur games.

This is a copy of the living page "Game Recorder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
NoResult
GameRecord


Game temperature

Keywords: Strategy

It is often useful to think of a game temperature that never rises during the game. Even if a hot battle erupts, as a rule it heats up a local region, while the ambient temperature remains the same.

Bill Spight, moved by Charles Matthews

This is a copy of the living page "Game temperature" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Temperature
Timing
TheFirstPlayerToB...


Game theory

Path: CGTPath · Prev: DominatedOptions · Next: Minimax
Difficulty: Beginner Keywords: Theory

This page is in need of attention.

Game Theory is a branch of mathematics which studies games in general. There are several branches of game theory, and we consider two of them here.

The two branches of game theory

The first one (which is confusingly usually just called "Game Theory") is not interesting to treat games like go. It goes back to John von Neumann and considers games where two or more players do turns at the same time. An example is the Prisoners Dilemma. The most famous theorem is the von Neumann's MinMax Theorem, and John Nash's generalization of it (Nash Equilibrium). In this theory, go is quite a boring game, because it only considers optimal play, and either black or white wins under optimal play, which is basically all to be said about it. An introduction to this theory can be found [ext] here.

The second one (Combinatorial Game Theory) is much more interesting for go-players. Combinatorial Game Theory treats two-player full information games like go in general. Such a game consists in two players making alternating moves, and the player who cannot make more moves lose. It is not extremely difficult to see that go can be treated as such a game.

Combinatorial Game Theory is mainly interested in what happens if a combination of two or more such games is played: the players take alternating turns in moving, but they both have the additional choice of which of the games to move in (i.e., one only makes one move in one of the games in one turn).

Since go is a full information two player game, it can be treated by combinatorial game theory (up to kos, which are not really treated by the theory). However, in most positions the theory does not really simplify the game, or help in deciding which is the best move. On the other hand, in the endgame, it is often possible to treat different positions on the board completely independent. In this case, they are just multiple games played in combination, which is exactly what CGT was designed for. It is therefore not so surprising that using CGT it is possible to find optimal endgame moves which are hard to find if one does not know the theory.

Go in game theoretical terms

Go is a 2-person zero-sum game with perfect information. In the end game it tends to decompose into more or less independent regions, each of which is a game. Combinatorial games add and subtract. Games with kos do not add and subtract, and are not, strictly speaking, combinatorial games. For instance, a zero game may be a ko threat. Adding a zero game to a combinatorial game does not change it, just as adding zero to a score does not change it. But adding a ko threat to a ko may change it, even if the threat is a zero game.

However, much of combinatorial game theory can be applied to go, particularly thermography, a method that determines the count and size of plays in a position. Thermography has been extended to cover kos by Professor Berlekamp and myself. A related concept, temperature, is useful in thinking about go.

Go is a zero-sum game. One person loses and one person wins. But are individual local battles zero-sum?

This is a question to pose; but the standard answer by means of the exchange concept leaves no mystery. If one player gains locally, that says just the same as the other player losing. Characteristic of go is the trade-off for'assets' of different kinds: typically territory against influence. There will be, in all cases, a number based on a 'best play' continuation after that, which tells one how many points were gained or lost in a local sequence. In most cases outside the endgame we aren't likely to be able to give that number exactly.

(Sebastian:) Let's look at it this way: With a simple mathematical operation we can, instead of looking at the scores for B and W individually, look at B+W and B-W. Go as a game only regards B-W. What would be the use of tallying up B+W at every instant if you disregard it in the end?

RafaelCaetano: Just make up a few examples yourself and see what it turns out. Tip: use area rules.

Related Pages

See game theory interface for comments on how to approach combinatorial game theory as a go player.
A Beautiful Mind for a discussion on Nash and applicability of game theory to Go.

Go belongs to the class of games of partisan combinatorial games, whose general mathematical treatment did not come until John Conway saw go being played.

For more information see the books: On Numbers and Games[1] by John Conway. Also Mathematical Go: Chilling Gets the Last Point by Elwyn Berlekamp and David Wolfe.

Path: CGTPath · Prev: DominatedOptions · Next: Minimax
This is a copy of the living page "Game theory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
GameTheoryInterface
CutTheSideYouDont...
ABeautifulMind
LuckInGo
GoAndEthics

Homepages
Geno


Game Theory Interface

Path: CGTPath · Prev: CombinatorialGameTheory · Next: TreeRepresentation
Difficulty: Advanced Keywords: Theory

This is a page trying to smooth the path of go players who would like access to the combinatorial game theory (rather than those coming in the opposite direction).

Table of contents
Minimax play
Ending

Minimax play

This corresponds to what go players would recognise as proper or honest play (effectively honte). Both sides do the best not to make mistakes that can be punished by the other side (as measured by the final score): so no overplays.

This is taken for granted in game theory in general, unless players are consciously applying random strategies. This connects with one attitude for handicap play in go: White may assume that Black is (unconsciously) applying a random strategy rather than best play.

In a combinatorial game with perfect information, how can it possibly be good for a player to consciously apply random strategies? - Migeru

If there is no pure strategy available a player must choose from several plays. This could mean, for example, choosing between three strategies in propotions of 1:1:1, or 33.3% chance of choosing each strategy. For 1:1 a coin flip would do. erislover

That's not really the point. When players are of different levels, the weaker player does take certain decisions in a way that appears random to the stronger player. Charles Matthews
That is clear, I'm referring to the qualification "unless players are consciously applying random strategies". - Migeru
Randomness is useful in some games. I think that most examples of this would be games with incomplete information. In poker, a certain amount of randomness introduced into a bluffing strategy can be effective. The trick is to be random enough, but not too random. I don't think that the random play is useful when applied to go though. Tyler
See also Rock-Paper-Scissors, where you try to guess your opponent's move. If you play randomly, your opponent can't guess, and you (on average) come to a draw. In the rock-paper-scissors programming competition, it was a common strategy for programs to play a certain amount of their 1000-move match as random moves to throw off the opponent's analysis, while gaining useful insight from the responses. Doviende

Minimax play corresponds therefore to seeking 'saddle points' or 'pivots' in pay-offs. It also corresponds to the logicians' idea that games in general model alternation of existential and universal quantifiers ("whatever she played I had a move such that whatever she played I had a move such that ...").

Given a tree-representation of a finite game with numbers as leaves, it is routine to calculate the minimax result. One works from the leaves towards the root, simply choosing the maximum (resp. minimum) of the leaf numbers at each level and making that a new leaf.

See also Minimax.

Ending

In CGT the ending condition at foundational level is ''if you can't play you lose". For example, this applies to the normal version of Nim. This sorts out finite games, but allows infinite games where no one wins. For go players that's like not having a superko rule in operation to force the end of the game.

Interestingly, this also applies in the ancient Chinese rules. - Migeru

One should be aware, however, that in the translation into CGT terms of go positions, that ending condition is masked. It hasn't gone away: scoring comes down to adding up numbers and within the translation of numbers the same ending condition still operates.

If one pushes too hard on that door, though, one finds one is talking about go with a group tax. This is slightly murky, and, more to the point, not required.

[ext] http://www.msoworld.com/mindzine/news/orient/go/special/cm_CGT.html for more background.

Charles Matthews

Path: CGTPath · Prev: CombinatorialGameTheory · Next: TreeRepresentation
This is a copy of the living page "Game Theory Interface" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
OptimalPlay
Minimax
Minimax/Discussion
MultiGo/Wishlist
GameTheory
Stops
Axd/CandidateSLPages
ProfessionalChoic...


Game-2002-1-17-Cho-Kato

White: Cho Chikun
Black: Kato Masao
27th Meijin
Round 2
Transcribed by JBvR
Added to SL by Jared

March 1st 2005 Jared: I'm adding this page to illustrate Kiai in a professional game. I will not add the entire game.

1 - 10

Please look at the opening up to move 27. The example of Kiai I would like to show is on move 28.

11 - 20

21 - 27

White 28 is Kiai

When Black (Kato) plays a peep with the marked stone, White (Cho) does not simply connect at a. This is fighting spirit; kiai.

Black 29 is also Kiai

Not to be outdone, Kato does not simply play the solid connection at a, but plays a peep which "at the same time" defends the cut at a.

Move 30-32 .. White 30 is also Kiai

Finally, a third Kiai move is played. White 30 does not simply connect at a. Black finally connects with 31, and White fixes the corner with 32.

Three Kiai moves in a row shows us the fighting spirit of the pros.

This is a copy of the living page "Game-2002-1-17-Cho-Kato" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Kiai
CommentedProfessi...
JaredBeck/PageList


Game33

Path: CommentedGames · Prev: TeachingGame361 · Next: AlterPedroTeachingGame
Path: Handicap · Prev: TeachingGame361 · Next: BQM30
Keywords: Ongoing game

Three-stone free placement handicap for Black versus 35.5 Komi for White

The game below resulted from the discussions about teaching game 53 where Black is receiving a large reverse komi in addition to two handicap stones. Enjoy!

Dave: ...I don't really know what is the best way to "plan" playing with or against a 50 point komi. Granted in this case it is to compensate for a significant difference in strength but it is still interesting to consider how White (and Black) should approach the problem. It would be interesting to play a game against an opponent of equal strength with for example a 35(?) point komi in exchange for 3 handicap stones.
Bill: How about it, Dave? If you give me three stones, free placement, I'll give you 35.5 komi. :-)

Dave: 35.5 seems fine for the first try. More generally, what is the procedure to bid between two players to decide komi? I remember reading a discussion of it on rec.games.go but can't remember how it should work.

Bill: There are a few schemes. I like sealed bids. High bid wins and takes Black. If the bids are the same, use nigiri or flip a coin. Komi is the average of the two bids, rounded up to the nearest 1/2. If the bids are different, each player gets a subjective advantage. :-)
One scheme I have never heard of, but should work pretty well is for one player to set the komi and the other player then to choose whether to play Black or White.

SAS: This last system is (or at least was) used in Japan's Strongest Amateur tournament. See [ext] http://gobase.org/games/davies/94/94may.html .

Latest Move Marked

Three stones vs. 35.5 komi

41 - 50

Dave: White 41: So much for the corner!

31 - 40

Dave: White 31: I think that there is enough aji left on the lower side to justify this as a dual-purpose move. If White can't effectively reduce the bottom after this, then it is probably too small at this point.

Bill: Black 32: Another stolid, questionable play. ;-)

Dave: White 33: The last tidying up before the fighting begins?

Bill: Black 34: Aye, aye, sir!

Bill: Black 36: A kikashi before dying. ;-)
Much later comment: Again, I was seduced by a "double sente". Allowing W 37 is OK in that corner, but makes White's upper moyo too secure.

Dave: White 37: Win or lose, answering 36 seems unbearable. But at the same time, I can't actually tell whether 36 is an effective kikashi or not if I do answer. The bottom is too complicated and I can't read out what would follow. Therefore I follow the age-old amateur proverb, "When in doubt, tenuki!" :-)

Bill: Black 38: Do or die! (Maybe both, eh? ;-))

Dave: White 39: We will just have to see where this takes us! Was the analysis for 37 Katteyomi?

Bill: Black 40: That's my kind of yomi. ;-)
"Who knows where the road will lead us? Only a fool would say." -- Brenda Lee
By the way, you have been making all the new board diagrams. I made the next one. :-)

21 - 30

Dave White 21: Expanding the top

Bill: Black 22: Aye, aye, sir!

Dave: White 23: Action - reaction.

Bill: Black 24: The flow of the stones.

Dave: White 25: Trying to limit Black's center potential while strengthening White's weak stones.

Bill: Black 26: Still flowing.
Much later comment: Better at 29, I think. I thought that W e would be sente, and B 26 close to it. But now I think that B 29 has a better relation to the rest of my stones.

Dave: White 27: I think the honte was a but I couldn't bring myself to play it :-)

Bill: Black 28: "One space jump -- never bad." I hope. ;-)

Dave: White 29: Strengthening the left.

Bill: Black 30: High time, I think. :-)

JamesA: Permit the intrusion of a much lower-ranked player but isn't Black 30 a bad move? It doesn't really attack White's left side group and doesn't secure territory. Also, Black is very strong on the bottom side. Isn't the top left more urgent? (or the bottom right bigger?)

Dave I don't know whether Black 30 is a bad move or not. However, I do not think that you can say that the bottom side is strong at this point. The marked white stone still has a lot of aji. It is well positioned to support an invasion at c. If Black played on the upper side and White managed to play first on the lower, I was considering pulling the stone out at b. Depending on Black's answer, I thought that I could either live/escape with those two stones or effortlessly invade the corner at c. I think that it is fairly urgent for Black to follow up on the bottom side . I hope that JamesA is correct that Black 30 doesn't really attack the left - otherwise I must have wasted a move at White 29 :-)
Bill: "I don't know whether Black 30 is a bad move or not." Gee, thanks for the vote of confidence, Dave. ;-) (Dave: Well I also don't know whether White 29 was a bad move. I seriously considered playing 29 at 30 but settled on 29 in the end. Afterwards we can weigh the merits of this exchange!) (Bill: I like White 29. :-) It solidifies the center, aiming at both top and bottom.)
White 29 made Black 30 fairly urgent, I thought. Before that play I welcomed movement from the marked white stone. I expected to run it out into the center, where I could make use of my tengen stone. In addition, the fight would weaken White's position on the left. White 29 strengthened that position, and White's stones one the right are solid, so that fight did not look to gain me much in exchange for my potential on the bottom and middle. Also, as Dave points out, Black's bottom position is not really strong. Take away the marked stones, and that is obvious. The exchange has strengthened Black a bit, but not too much. ;-)
In addition, Black 30 is on the frontier between moyos, enlarging Black's and reducing White's potential expansion.
Black d may have been better. It would have been better if it were sente, but Black is too thin and White is too thick for that.
Later thoughts: Black a looks like sente. Maybe better to play there first.

11 - 20

Dave White 11: Heh, it's a handicap game so why not the traditional handicap-game joseki!?

Bill: Black 12: I thought about 13 to make use of my stone on the bottom side. But on reflection I'll head towards tengen. ;-)
If now White a (13), Black b (14), and then if White c (15), Black d (16), per joseki. :-)

Dave White 13 - White 17: Just following orders!

Bill: Black 18: Aye, aye, sir! ;-)

Dave: White 19, I thought a would be too aggressive with the diagonal black wall stretching up to tengen waiting for me.

Bill: Another nice play, Dave! Black 20: Stolid play?

(1 - 10)

Bill Spight: I've been kibitzing a lot lately. Now you can see how badly I really play. ;-)

Dave, if you start in one open corner, I'll take the hoshi in the opposite corner. Onegai shimasu. <bow>

Dave Onegai shimasu. As you so kindly reminded me, the open corners are miai :-)

Bill: I thought about a, but maybe 2 makes better use of the tengen stone.

Dave: With 2 the lower right seems to become more urgent than the upper left.

Bill: You're a smart man, Dave. :-) If you weren't so smart I'd try 6, but I am afraid that you'd play tenuki. ;-)

Hmmm. It looks like I missed a trick. :-(

Easier fuseki for Black

If I play Black 1 instead at 3, if now White plays in the other corner, Black 3 works better than in the game, coordinating with both Black 1 and the tengen stone. If White 2 makes a double kakari, I think I can manage to take sente and play in the other corner.
Who came up with that nonsense about no plan in the opening?

Dave: Hmmm... Yes, this order seems more interesting for Black. I might choose to play a instead of 2 in order to blunt Black's momentum along the left side. But it will still be more difficult to tenuki after 3 than in the game. On the other hand, if I answer 3 then b becomes an awfully good looking point for Black.

Dave White 5: I'll take the midpoint on the left, hoping that it will limit the effect of what you can do to White 1. I also considered the alternative of playing at the top and letting you take the left. This seemed to make it more urgent to continue with the lower left. With the black stone on tengen, I am hoping to avoid any really urgent fight as long as possible (rightly or wrongly :-)

Bill: Interesting play, Dave. :-)
Black 6: "The time has come, the Walrus said."

Dave White 7: Following 5 my theory is that I should be able to play tenuki from the lower left, spending some of my komi to break up potential black frameworks.

Bill: Another excellent play, Dave. :-)
Black 8: Tenuki this! ;-)

Dave White 9: Sooner or later Black's handicap starts to exert its force. I first planned to answer 8 with a play at b but was afraid of what would happen if Black in turn answered at c.

Bill: Black 10, hane. If you play osae at d, I play atari at e.

I am not sure if White 7 was the right idea or not. Dave

A different White 7

If White takes the right side and Black takes the top then the approach move at 3 expands White's side while limiting Black's top. This way White has superior influence in at least one part of the board. In the game, White's stones are more scattered and it will be a delicate problem to avoid being attacked too strongly.

Bill: Maybe so, but allowing the sanrensei is easy on Black, and it works with the tengen stone. I still think White 7 is good. :-)

Path: CommentedGames · Prev: TeachingGame361 · Next: AlterPedroTeachingGame
Path: Handicap · Prev: TeachingGame361 · Next: BQM30
This is a copy of the living page "Game33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap
CommentedGames

Referenced by
TG53Black10Discus...


Game-deciding Ko

Keywords: Ko, Go term

Chinese:

  • 生死劫 (shēng sǐ jié)
  • 天下劫 (tiān xià jié)

Japanese: 天下きかず (tenka-kikazu)
Korean:

A ko which is so large that any ko threat on the board can be ignored, since winning the ko means winning the game. The Japanese, tenka-kikazu (or tenka-ko), means literally "there is no threat under the sun".

From [ext] Nihon Ki-in, Shin Hayawakari Yougo Kojiten: "Tenka-ko: a ko so large as to determine the outcome of the game (shoubu ga kimatte shimau). A ko that, no matter where the other side plays a ko threat, if resolved yields victory (kachi ni naru)."

This is a copy of the living page "Game-deciding Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AllDominatingKo

Referenced by
JapaneseGoTerms
Ko
KoThreat/Discussion
KoTerminology
ChineseGoTerms
ThinkLikeAProPae
CounterAtari


GameRecord/ Discussion

Sub-page of GameRecord

SirLyric: a question sparked by reading through Hikaru no Go - at one point in the story Waya offers to teach Hikaru how to write a kifu and shows him a very complex-looking form with what appears to be much more information than the standard record, including time information. I can't seem to find any information about this kifu style on the web, but the manga says it's used for recording pro games - can anyone elaborate here, or is this fictional?

Blake: It's necessary for the game recorder to keep track of how much time is used for each move. You may not have noticed, but this function is taken care of by the SGF format when you save a game from a go server. An "official" kifu would store all of the information that an SGF file would.

This is a copy of the living page "GameRecord/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GameRecord


Games Against Computers - 1

Here's a recent novice vs Viking4 game from NNGS. Where did the computer Go player go wrong? What concept did it not understand? How soon did the game-losing move occur? When would a human have resigned?

Comments are appreciated (I'm still trying to write a Go program). The computer is Black.

Moves 1-10

Gorobei: Black 10 seems a bit aggressive when you have a five-stone handicap - should the computer just make the corner safe?

Stefan: Black 10 is appropriate. It separates White into two weak groups. There is no need for Black to defend the corner passively if it is safe dynamically (i.e.: by having two weak white groups adjacent, his corner group should have no problem making life).

Gorobei: That makes sense. Black has maintained/increased his five-stone handicap?

Moves 11-20

Gorobei: none of these black moves seem either good or bad. White is stressed, but the handicap seems to be slipping away.

Stefan: I respectfully disagree. White has two unsettled groups floating about. Black has points in two corners, and a strong position on the right. Black is leading. His position would have been even better if he had played the keima at the top with 8.

Gorobei: Your analysis is superior. White has played 10 stones and still has no base from which she can work?

Moves 21-30

Gorobei: Black 8 seems a very bad move? What does it achieve? Black 10 just seems to compound the problem?

Stefan: Black 4 was an earlier bad move. Playing at 5, protecting the corner, would have been a better idea. Black 8 and 10 don't seem to help a lot indeed. White is beginning to get settled at the top, and as a result Black also starts to have a problem in the top left corner.

Gorobei: I see. Viking4 seems to see the problems in the top left, but the solution seems beyond his event horizon. Playing at 5 would make sense from a "shape" point of view, but perhaps this is not a concept he uses?

Moves 31-40

Gorobei: Black 6 seems utterly useless? Black 10 seems to imply that the Viking4 sees the risks in the left hand side...

Stefan: Yes, that's a nonsense move. Black 4 at 7 would have lead to an interesting continuation, but I'm not sure how confident Viking4 is in ko fights :-).

Gorobei: After a little research, my impression is that Viking4 has no understanding of ko fights at all. Interesting! Another thought: Black 24 and 36 are clearly bad: when Viking4 is confused as to what to do, does he bias himself towards the upper left? I.e. a top-to-bottom, left-to-right move generation process means up gets more analysis? I'll look at more of his games to explore this.

Stefan: Until now I intuitively assumed a program's calculation time was uniform across the board. The concept that some areas may get more attention that others is quite fascinating. You then may have more chances of pulling off something impossible in certain zones. Intrigueing... Would it work with humans as well? :-)

Moves 41-50

Gorobei: all these moves seem decent.

Stefan: Black 4 should cut at 9, to separate the white group in the center. White would have good chances if she played 5 at 9: Black can't live in the corner and White has to try and win the race to capture if she wants to win the game. Allowing Black to connect with 8 and 10 swings the game in an absolutely enormous way. White is now separated without eyes anyway, and on top Black got the corner back.

Gorobei: Ah, I see now how 9 is a critical play. How does Black now have the corner (I assume the upper left) back? Doesn't white have most of it because she can kill the upper middle group and link up with 5?

Stefan: What I mean is: the black stones there don't die anymore, as they are now connected to another black group. In other words: I compare to the situation where these stones were captured by White. Black doesn't get any territory from the top left, though. White is indeed alive there too, through the capture of the black group. In terms of territory, the corner is now largely a neutral zone.

Moves 51-60

Gorobei: but why this mess? Are we done now? Black 52 and 54 seem to be just local maxima: is Viking4 unaware of the threats to the left side and middle? It looks as if some "I'm safe with n liberties" is being used here.

Stefan: Agree for 52 and 54. Also, the program may not have a good concept of moving from the "what is safe?" to the "what is biggest?" phase of the game, which is typically considered the transition from middle game to end game.

Moves 61-70

Moves 71-80

This is a copy of the living page "Games Against Computers - 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
ComputerGoProgram...
ComputerGoMusings

Homepages
Gorobei


Games of No Chance

Keywords: Books & Publications

Collection of theoretical papers on games and game theory, edited by Richard Nowakowski. MSRI Publications #29.

Available for download at [ext] http://www.msri.org/publications/books/Book29/contents.html .

A sequel More Games of No Chance, same editor, MSRI Publications #42, published by Cambridge University Press, came out in 2002. A list of contents is at [ext] http://www.msri.org/publications/books/Book42/ .

Several articles relate directly to go, and are available as PDF files and Postscript, including this one by Bill Spight:

[ext] http://www.msri.org/publications/books/Book42/files/spight.pdf

on thermography and environmental go.

This is a copy of the living page "Games of No Chance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FormalDefinitions...
StableFollower
EnvironmentalGo
BQM234
posting:3094


Gangster Go

Keywords: Strategy

CBlue: Kageyama 7p used the term 'Gangster Go' in chapter 7 (How to study Joseki) page 148 in his famous book Lessons in the Fundamentals of Go, when talking about brute-force attacks which base on cutting everywhere and playing unreasonably agressively.

Quoting Kageyama on a problem diagram on page 148: "White to play. When I gave this once at the Friday class at the Central Hall (for players from 5 kyu to 5 dan) during a lecture using a large go board, hardly anyone in an audience of more than a hundred came up with the right answer. [.....] I was filled with sadness at the inability of amateurs to focus their power in the right direction. I began to realize why the brute-force school of 'gangster go' prospers so."

This is a copy of the living page "Gangster Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake


GanjaMan

Kulu Ganja

KGS 2d

joined Jan 24, 2003

This is a copy of the living page "GanjaMan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SukChoi

Homepages
KGSPeople


Gao You Tong

Keywords: People

高又彤 Gao You Tong (Gāo Yòu Tóng)

Gao You Tong is a professional 1 dan player from the China Weiqi Association.

Ms. Gao has worked as a go commentator on television for stations in [ext] Gui Zhou (贵州 : pinyin Gùizhōu) and [ext] Da Lian (大连 : pinyin Dàlián). She teaches on KGS as user "hikitomoko".

Gao You Tong teaching a go class. She has made a career of teaching go to children and adults. Ms. Gao is currently offering lessons on KGS Go Server. If you are interested in taking lessons. Please contact her via email at [email] gaoyoutong@tom.com

[email] gaoyoutong@tom.com

This is a copy of the living page "Gao You Tong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachers


Gareth

PageType: HomePage

Gareth Rees [ext] http://www.garethrees.org/

This is a copy of the living page "Gareth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoPronunc...
EnteringJapaneseText
JapaneseGoTermHel...
Sake
SiteName


Garz And Go

PageType: HomePage

Accounts: garz 10k, Move127 9k

GoOn38x38

I've entered three tournaments so far. October 2006 Iron Man Open Division: 41st/44 November 2006 Sendol Cup 16k-30k Handicapped Division: 9th/71 January 2007 9x9 Tournament 4k and weaker Division: Knocked out in fourth round. Not a very good resume but who cares. I just want intense games that push any ability I have. I am a horrible teacher so unless you are 17k or lower I won't be able to help you.

People I've taught how to play: nirvasho1 14k, nannertoe 12k

If you find me online I will play you unless I'm busy.

My favorite opening in a pro game.

Go Seigen vs. Honinbo Shusai

19x19 diagram

This is a copy of the living page "Garz And Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Briannowe


gauss

PageType: HomePage Keywords: Opening

Hi, I go by gauss here and on GoDiscussions. I'm currently (20080315) 6k on KGS, playing as prokofiev.

I'm a Ph.D. student in math, as you may guess from my handle. As for the name prokofiev, I'm not so musically talented, I simply like Prokofiev, especially his Piano Concertos No. 2 & 3 and his ballet Romeo & Juliet.

I've recently updated ProblemBookGrades with my time for GradedGoProblemsForBeginners, Vol. 2, which I just went through for the second time (the first was perhaps a year ago). Perhaps I'll get around to timing myself for other problem books. My philosophy here is to go through the problems in my usual manner and not to worry too much about the time, but simply to record it. I feel I get more benefit from this than any attempt to "get a high score," which is, in addition, contrary to the point of the page, which is about grading the books so people will have an accurate measure of how hard the problems are and how long they take people of various grades.

This is a copy of the living page "gauss" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemBookGrades
33PointLowApproach
AlexandersLawOf9x9
OngoingGame4
AnotherNumber
OngoingGame4/Disc...


GBCCA Go Club

We play and discuss Go every Friday at Room 108 when Huaxin School of Arts is in session. Both adults and kids (over six) are welcome. Admission to the club is free.

    * Meeting Time: 7:00 PM to 9:00 PM Friday
      These are the sessions for the current 2008 season:
      January - 4, 11, 25
      February - 1, 8, 15, 29
      March - 7, 14, 21, 28
      April - 4, 11, 18
      May - 2, 9, 16, 23, 30

    * Location:
      437 Cherry Street, Room 108
      Greater Boston Chinese Cultural Association
      West Newton, MA 02465

    * Contact:
      Ke Lu
      Phone: 781-296-7519

Both adults and kids (over six) are welcome!

Our club will host Boston Go Open on May 24, 2008

This is a copy of the living page "GBCCA Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA


Gbin

PageType: HomePage

4k go player in Brussels, Belgium.

Also author of Gome, a go client for mobile phones : [ext] http://www.indigonauts.com/

This is a copy of the living page "Gbin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KBS

Homepages
SteveKroon


GD Team Tournament

Keywords: Online Go, Tournament

Official GD Team Tournament Page.

Rules are to be discussed in Rules pages teams can be submited in the Teams section.

/Rules /Teams /Calendar

Phelan: What does GD stand for?

Mdobbins: GD stands for Go Discussions. See: [ext] http://www.godiscussions.com

Phelan: Ok. This page should have been linked from GoDiscussions.com instead of Alcohol And Go, then. Oh, and by the way, isn't it easier to organize the tournament in the GD forum, using a stickied topic?

This is a copy of the living page "GD Team Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Calendar
Rules
Silentbaduk
Teams

Referenced by
GoDiscussionsCom
GDTeamTournament/...


GDTeamTournament / silentbaduk

Sub-page of GDTeamTournament

Team Silent Baduk

Players: silentsnow, LiquidH20, gkmm

Timezone: GMT+1

This is a copy of the living page "GDTeamTournament / silentbaduk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Calendar
Rules
Teams

Referenced by
GDTeamTournament/...


GDTeamTournament/Calendar

Sub-page of GDTeamTournament
 GDTeamTournament/Calendar

[ext] Click here to view a sample calendar

or [ext] Click here to add to whole content of the calendar and future content to your

or copy this url to add to your favorite calendar

[ext] http://www.google.com/calendar/ical/mmvsudata6tb0g07blcq68qnc4%40group.calendar.google.com/public/basic.ics

This is a copy of the living page "GDTeamTournament/Calendar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Rules
Silentbaduk
Teams

Referenced by
GDTeamTournament


GDTeamTournament/Rules

Sub-page of GDTeamTournament

General Rules

1) All Date-time format will be in GMT. So zones can easily translate to othere local datetime.

2) Players names must have

     KGS username (ISD country code)
   [ISD country code http://www.nriol.com/resources/stdisd/isd.asp]

Team Rules

1) Some of the main goal of creating the goal is to

   1) Encourage weak players
   2) Popularize the game
   3) Team work.

...

2) Minimum of 3 players. not necessarily that team should be stick to one rating group. team may be free to have any level of rating.

3) Its recommended that team may have a website.. or at least a group. this may create a good communication within group and other too can have a good idea on the team.

4) Team can conduct Public/Private Teaching events on KGS GD.com room.

5) Each team may have there own archive to track there growth.

6) Team site/page must contain current team members detail in a list. Name/Username in KGS/Rank/Member since/ ... any more..

7) Team Site/Page must have a Challenge area where any team can come and post there willingness of challenge with that team.

Tournament Rules

1) Tournament type is discussed and come to conclusion before a tournament is conducted. (komi,handicap etc) (may be depends upon the opponent's strength.)

2) Its Teams responsibility to select members for a tournament.

3) Tournament timing is based on the two team going to play. Timing must be posted in a public calendar.

4) Tournaments work in TRUST (fundamental root of Go) win and loose are taken cared by KGS (as a normal matches).

This is a copy of the living page "GDTeamTournament/Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Calendar
Silentbaduk
Teams

Referenced by
GDTeamTournament


GDTeamTournament/Teams

Sub-page of GDTeamTournament

Teams for the GD TT are to be posted here.

PLease link your team here.

Teams: ;Silent Baduk /silentbaduk

This is a copy of the living page "GDTeamTournament/Teams" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Calendar
Rules
Silentbaduk

Referenced by
GDTeamTournament


Gdub

PageType: HomePage

I am a just learning to play - although I've been learning slowly over a few months. I am currently 17k on KGS (play as gwithers).

Alex: Okay, I'm about ready to start sending copies of the first draft of my book to people for proofreading. Email me at "alex at omniheurist dot net" if you're still interested.

This is a copy of the living page "Gdub" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BreakingBadHabits


gedh

PageType: HomePage

Playing on-line since 97/98.

I only play on-line, not in real life. I would probably be at least 5 stones weaker if confronted with a 3-dimensional go set with a real opponent!

Having said that, I do own a miniature set and did play for about 6 months a little over 20 years ago. At that time, I had a spectacularly diverse opponent-base of 1 to 2 people. The Go Monster then lay dormant within me for at least 15 years until it reared its head again when I discovered on-line Go.

I have mostly tended to stick with one server at a time, with only a little overlap. My order of playing has been Yahoo (it wasn't too bad back in '97), IGS, NNGS and now KGS. I have been playing regularly on KGS for about 5 years. More recently, I have ventured into the world of turn-based servers, and am trying my hand at some more slowly-paced games on dgs

I managed to attain the dizzy heights of 3-4kyu on kgs, prior to the Great Rank Blight of October-December 2004 (some dare not utter its name even to this day.....)

As of early 2005, my rank had stabilised again at 7k in the aftermath of the above; I like to think this is mostly due to the Great Rank Blight rather than my unerring ability to unlearn various Go techniques.

I am a member of the British Go Association but have no official rank due to not playing in any tournaments.

If i utter "syiaw" on kgs, it means "see you in another window".

KGSServerStatus

This is a copy of the living page "gedh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Social
KGSWishlist/Web
KGSRankHistogram/...
KGSServerStatus

Homepages
Kaiou


Geekago

PageType: HomePage

KGS Geekago

W1 Teacher: Newbie? 5Dan
W2 Real name: Konstantin Scheller
W3 KGS ranking: 10Kyu
W4 Got to know Go: January 2003
W5 Playing Go: since March 2003

B1 Born on 04/13/1988 in Neuss/Germany --> 15years old
B2 Living in Neuss too
B3 email: geekago@gmx.de
B4 ICQ number: 176283783 AIM nickname: Geekago
B5 Favourite Music: Nightwish

What's this Nick? A Geek is a computer- freak and this "ago" is nothing... I needed a Nickname for LAN- Parties and there it is...

Favourite phrase: NOTHING IS NORMAL!!!!!!!!!!!!!

Geekago's Rank Graph.

Go Friends: Some of my best Go- Friends, most I only know from KGS

Newbie?
Fragga
Camyo
aro
dasLAMA
bluebasher
phonix
gimpf
Akiko
Taalaan
BUA
murx

Guestbook:

This is a copy of the living page "Geekago" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Fragga
Gimpf
Victim


Gekkan Go Waarudo

Keywords: Books & Publications

A monthly go magazine in Japanese 月刊　碁ワールド(Monthly Go World, in English), published by the Nihon Kiin. It replaced the two magazines Kido and Igo Club which are no longer published. Contents are go world news, instructional articles, commented games and the like.

This is a copy of the living page "Gekkan Go Waarudo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoMagazine

Homepages
Sbszine


Gen Gen Go Kyo

PageType: Alias

XuanXuanQiJing

This is a copy of the living page "Gen Gen Go Kyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoUtaro
SenseisGazette
TheBookToIncrease...
TemporarySeki/Dis...
AJapaneseBookShop
ClassicalGoProble...
FamousTsumegoDict...
XuanxuanQijingPro...
posting:3340

Homepages
Juergonaut


Gen'etsu

Path: Hayashi · Prev: Monnyu · Next: Bokunyu
Keywords: People

(1678-1719) Hayashi Gen'etsu Monnyu, third head of the Hayashi house. Became 5 dan.

Path: Hayashi · Prev: Monnyu · Next: Bokunyu
This is a copy of the living page "Gen'etsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi


Genan

Path: Inoue · Prev: Insa · Next: Setsuzan
PageType: Alias

InoueGenanInseki

Path: Inoue · Prev: Insa · Next: Setsuzan
This is a copy of the living page "Genan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue

Referenced by
Jowa
AppreciatingFamou...
SLConventions/Whi...
JaredBeck/Develop...
posting:3183

Homepages
TimBrent


Genbi

Path: Hayashi · Prev: Tetsugen · Next: Hakuei
Keywords: People

(1778-1861) Hayashi Genbi Monnyu, ninth head of the Hayashi house. Originally a Honinbo pupil. Became 8 dan, disputed.

Path: Hayashi · Prev: Tetsugen · Next: Hakuei
This is a copy of the living page "Genbi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi

Referenced by
Jowa
JunMeijin
JaredBeck/Develop...


Gendai Joseki Jiten

Gendai Joseki Jiten
By: Yamabe Toshiro
Publisher: Nihon Ki-in.

Gendai Joseki Jiten a large (largest ?) joseki dictionary in existence. Edited by Yamabe Toshiro. Published by the Nihon Ki-in.

There is also a Chinese translation from 1985 with 850 pages and 9971 diagrams (围棋定式大辞典 ISBN 7-5434-0248-3. [ext] http://www.godiscussions.com/forum/showpost.php?p=45032&postcount=227

This page or section is a stub. Please expand the page with qualitative content.

  • book template needs to be filled out
  • needs reference to Nihon Ki-in page about the dictionary
  • needs sample diagrams....as esoteric as possible

This is a copy of the living page "Gendai Joseki Jiten" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DictionariesPage
YamabeToshiro
posting:4872


Gendai no Meikyoku

Keywords: Books & Publications

Ten-volume Japanese series of selected commented games, by Hashimoto Utaro, Kitani Minoru, Go Seigen, Takagawa Kaku and Sakata Eio. Represents therefore the cream of go played 1945-1965, with a few earlier games.

This is a copy of the living page "Gendai no Meikyoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhatIsYourFavorit...


General Aspects of Tournament Systems and Tiebreakers

This page discusses some aspects of different tournament systems and, where applicable, the tie breakers used in them. This information may give those wishing to organize a tournament the required knowledge to choose an appropriate system and allows them to consider the strengths and weaknesses of using tie breakers.

Table of contents
Tournaments
Purpose of a tournament
Tournament systems
Tie breakers
Purpose of tie breakers
Should a Tournament Break Ties When Determining the End Result?
Which tiebreaker is the most appropriate?
Strength of Opposition
Thoughts When Choosing a Tiebreaker
Absolute and Relative Quality of Tiebreakers
Information Collected Before versus During a Tournament

Tournaments

Purpose of a tournament

Generally, tournaments have several purposes. These might include:

  • Determining a single winner amongst the participants.
  • Ordering players by playing strength.
  • Giving players an opportunity to compete.

Tournament systems

Several tournament systems are available, each of which has different strengths and weaknesses.

The Round Robin tournament system gives players ample opportunity to compete, and is very good at ordering players by strength, though it does not necessarily result in a single winner. In most settings however, round robin is unrealistic, because it requires a number of rounds roughly equal to the number of players. For large groups of players, time constraints do not usually allow this. It is mostly popular in small groups or when a lot of time is available (such as in a year long competition).

The Knock-Out tournament system is very good at determining a single winner, and requires a relatively small number of rounds to do this (the 2 log of the number of players). its drawback include that it is not good at ordering players other than the tournament winner, and it does not give most players a lot of opportunity to play.

The Swiss tournament system is still reasonably good at determining a single winner, and is also quite reasonable at ordering the other participants. All participant will also be able to play in all rounds. If the number of rounds is equal to the 2 log of the number of players, it will determine the winner just as well as knock-out would. If it is larger than that, it becomes more like round robin, in that it becomes better at ordering players, but ties for first place may occur.

The McMahon system is a variant of the Swiss system, which awards players some initial points based on their grade/rating prior to the tournament. This has the drawback that many players will never be able to win the tournament, but the advantage is that it needs even less rounds than Swiss to determine a winner, and also that it eliminates games whose outcome is extremely predictable (such as a 4 dan playing a 7 kyu). Other than that, it has the same advantages and drawback as Swiss. All players can play all rounds, with the added advantage that they will generally play against interesting opponents (of roughly the same strength).

Tie breakers

Purpose of tie breakers

In most tournament systems, it is possible for players to be tied, having the same score at the end of the tournament. In some cases, it is desirable to be able to distuingish between these players. For example to determine the single tournament winner or to award an indivisible price to one of them. In such cases, it is necessary to break the tie, and several method for this are available.

Generally, the preferred method is to break the tied by having the tied players play extra rounds, a tie breaker referred to as rematch or play-off. When this is not possible, usually due to time constraints, there are several tie breakers available that try to break the tie based on the available data (the games played in the tournament).

Should a Tournament Break Ties When Determining the End Result?

The predominating opinion is: No. Whenever it can be avoided, do not break ties when determining the final order of players at the end of a tournament. Have players share the same place, and divide the prize money equally among them.

There are exceptions when something cannot be shared: indivisible prizes like titles, seeding places to a next stage of a tournament, or flight tickets.

In many tournament tournaments the most valuable prizes (often money) are issues for the top places, with other players that have done well receiving smaller prizes or access to a book table for choosing a free book. Such prizes are easily shared.

Which tiebreaker is the most appropriate?

When a tiebreaker cannot be avoided, the question that remain is which one is the most appropriate. This has to be answered afresh for each basic tournament system, purpose of tiebreaker usage, and aims to be achieved by the tiebreaker.

The page on tie breakers contains a listing of possible tie breakers, with a short description of each tie breaker.

Strength of Opposition

  • A possible definition copies the definition of SOS: The (current or final) sum of opponents' scores.
  • A different possible definition is: Quality of go player, which is indicative of his probability to win a game against other go players.
  • "strength of opposition" has been used with different meanings for years on rec.games.go. Rating, rank, tournament score, current tournament score, or others. One should be careful to know exactly which type one is speaking of.
  • Instead of "strength of opposition", other phrases like "achievement" or "tournament strength" have been suggested.
  • "strength of opposition" is not to be confused with "long-term, general playing strength".

Thoughts When Choosing a Tiebreaker

Some tournament directors (of not so big and important tournaments) use things (like pairing programs with their default settings) without or without much thinking, if only it works somehow (i.e., a pairing is made and players are sorted at all). This is not a proof of quality of SOS. Becoming aware of SOS and its background requires a learning curve. Weaker kyu players might look upon SOS as just some numbers without having a clear idea of what they shall mean. The above average tournament director will be able to explain the SOS definition - but knowing or even evaluating its characteristica and comparison with other possible tiebreakers (or sharing places) is another level.

A TD should not use a tiebreaker just because it is available but reflect reasons. If a tiebreaker is recommended, one should look more closely how and why the recommendation is given.

Being applicable in all cases does not equate being useful in all cases.

Absolute and Relative Quality of Tiebreakers

One can state an opinion that a tiebreaker is "good" or "bad". Such can be meant as either an absolute or a relative quality. As an absolute quality, this has to be referred to a definition of a norm specifying what certain degrees of quality are supposed to mean. As a relative quality, one might compare every two tiebreakers (or ordered combinations of successively applied tiebreakers) with each other and justify that by reasons.

That there are specific advantages does not make a tiebreaker "good" yet. One has to compare them with the disadvantages. Weighting then forms personal opinions.

More specifically, one might define a "good" tiebreaker (under the assumption that some shall be used), e.g., to be significant (in the mathematical sense), contain only useful information (no noise), restrieve all the available information of its own nature, guess the result of a rematch correctly the more often.

Information Collected Before versus During a Tournament

  1. Should one consider "more likely scores as better in a hypothetically continued tournament if the more likely is given due to information collected (also) before the tournament"? No, because once a tournament has started and the players are set into its system, only the results shown during the tournament should matter. Otherwise we should not call the thing "tournament" but "end of a series of evaluated events". For the latter, one could (if one trusts in its meaning and precision) define a deadline and award prizes to players simply in order of their rating at that very moment.
  2. Should one consider "more likely scores as better in a hypothetically continued tournament if the more likely is given due to information collected during the tournament"? Yes (if ties need to be broken at all). Several tiebreakers fall into this category and so might be considered, e.g., direct comparison and SOS.

This is a copy of the living page "General Aspects of Tournament Systems and Tiebreakers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TieBreaker
OrganizingATourna...


General Discussion Pages

Keywords: SL description

There are quite few such pages, and here are some explanations to suggest which discussions belong where . . .

Discussion Format: Discusses what format a discussion should have.

Meta Discussion: Where are we going, what are we doing, who are we anyway? Should we have more joseki discussion pages? How can we get more such high quality content on the SL as Charles Matthews is contributing?

Future Use of SL: This is very similar to Meta Discussion. As the title suggest, it's for even more general or long-term question. How will SL look like 5 years from now?

LibraryLobby: What's up? The answer should be on this page. The most interesting ongoing discussions should be linked from here. If you find it outdated, why not drop a link to what you currently think worth reading? That may help an interesting discussion to survive, that would otherwise get lost in the daily hectic of Recent Changes.

Coffee Machine: SL is not a chat room, but even in the hardest working company people find time for a break if they have to queue at the Coffee Machine. Informal discussion that won't contribute to the eternal wisdom of SL forever has its place here.

Bug Report: This is mainly for feedback to Arno about technical problems. "My browser gazillo 17.42 on minix 11.5 doesn't display SL Statistics properly if I hit the reload button four times. Where is the problem?" -- "I would like to use a German a-Umlaut in a page title, this does not seem to work?" -- Be nice to Arno, he does all the maintenance work for this site, and he is usually wonderfully responsive. As it cannot be said often enough on these pages -- many thanks, Arno!

Messages to People Currently Present in the Library: This is for short messages that outdate really quickly. A Recent Changes Junkie should not miss anything if he has been offline for a few days, comes back to a web browser and skips all Recent Changes in this page.

If that's more than enough Meta and Discussion for you for now, why not dive back into the library via a Random Page?

dnerra

This is a copy of the living page "General Discussion Pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLConventions


General Go Game

Keywords: Tournament

This match variant was contived by my father and myself. Originally he thought it up for chess but I thought it would work great with go as a clash of teachers. If such a game already exhists, please tell me. --BlueWyvern

This type of match would be best suited to be played between senseis and their students. Each sensei (General) would bring to the match some set number of students (Soldiers), perhaps three. Once the match starts, for each move, a sensei would have some short amount of time to consider the board, something like 15-30 seconds, before which he must choose one of his students to play the next move. Each student would have some time limit, perhaps 30 minutes to an hour to think after he has been chosen. Once a students time runs out, he must place a stone within 30 seconds and is then no longer eligable to play. The sensei would of course have to know his students well and consider which one would be best suited for each different position on the board. He might use one student for the opening, one for the middle game and one for the endgame, or he might decide to use them more evenly. I think this might be an interesting match to watch.

This is a copy of the living page "General Go Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MatchTypes


general opening principle

PageType: Alias

GeneralOpeningPrinciples

This is a copy of the living page "general opening principle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShutIn


General Opening Principles

Path: AboutTheOpening · Prev: EndUpInTheCenter · Next:
PageType: Path Difficulty: Beginner Keywords: Opening, Proverb, Index page

Table of contents
Where?
Why?

Where?

  • Corners, then sides, then center
  • Do not get hemmed in
  • Play urgent moves before big moves
  • Take the last big point
  • Play away from thickness
  • Approach on the open side
  • Play dual-purpose moves
  • Make your stones work
  • Your opponent's good move is your good move
  • The largest point is at the boundary of your moyo and opponent's moyo
  • Do not create two weak groups

Why?

  • Tight, loose and destructive
  • Stick to your strategy
  • Some say that you should have no plan in the opening

tderz: Dieter, may I suggest the following?

  • the high - low combination brings safety and more territory
  • block from the wider side, related to Approach on the open side
  • "drive your opponent towards your thickness" is the other side of the teaching as Play away from thickness
  • Get The Last Big Move In Fuseki related to Take the last big point
  • "If you have a weak group - if possible - make your opponent's group also weak and escape together"
  • while doing above, follow "Try to be ahead when running into the centre" , which is related to Do not get hemmed in & the power of boshi and/or keima.
  • Mention Counting ... It is important to count at the end of the opening to decide how to play the middlegame.

See also:

Opening Theory Made Easy a book by Otake Hideo that presents 20 strategic opening principles.

Path: AboutTheOpening · Prev: EndUpInTheCenter · Next:
This is a copy of the living page "General Opening Principles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GeneralOpeningPri...

Paths
GoProverbs
AboutTheOpening
FusekiExercisesFo...
Principles

Referenced by
FusekiPages
BeginnerStudySection
ShutIn
PagesForBeginners
AdvancedStudySection
GuidedTours
FirstMoves
KeepItSimple
Buitenland/Pointers
posting:122
posting:363
posting:3857

Homepages
Amnoti
SteveKroon


General Ranting

-- General ranting is a quick method for bee/bonnet separation.

To kick off, a rant concerning using Japanese terminology (applies only to non-japanese speakers.):

Using Japanese terminology is in my opinion a bad habit.

Why? Because it...

  • Discourages beginners.
  • Generally hampers the spread of Go in the west, by (amongst other things) linking it too strongly with Japanese culture. Just about anybody can play Go, it has nothing to do with being Japanese.
  • Causes difficulty when talking to Chinese and Korean players (and Japanese players too, since western pronunciation is usually hopeless.)
  • Is often used in an attempt to sound more authoritative.
  • English words will do just as well. OK, sometimes two or three English words need to be used where the Japanese just use one, so what? eg. hane = bend, joseki = standard sequence etc.

Spot the inconsistency? 'Go' is a japanese term. Sigh.

-- Anonymous

Charles See Japanese Go Terms / Discussion.

Barry: Using hane = bend is a good example of what you should not do. "hane" is a technical term, whereas "bend" is an English word with lots of variants of meaning. If you were going to use an english word, why not "wing"? This epitomises the problems of replacing Japanese words with English.

Bill: I agree that using the vernacular is good. However, I also do not think of certain go terms as Japanese, but as go jargon. Hane is a good example. Bend makes me think of magari. I do not see a good translation. OTOH, push and cut seems fine to me for degiri.

BobMcGuigan: While I personally have no trouble with the use of Japanese words in discussing go I certainly sympathize with Charles's rant above[1]. We use so many Japanese terms for a number of reasons. Go came to the West from Japan, and for many years our teachers were visiting Japanese professionals. As a result we adapted many Japanese terms. Use (sometimes misuse) of Japanese is also due to the numerous anime fans. Japanese terminology isn't necessary since we can use synonymous English terms. However, as has been pointed out in other places, sometimes the English substitutes miss important subtleties in meaning. As go becomes increasingly westernized it seems likely that more English (or other western language) words will be used. As things stand, some Japanese words will become a fixture in English go writing. For example, the famous proverb about death being in the hane will lose it's ring if it is written "There is death in the bend" Or maybe it should be "bend-around". As for the Korean and Chinese observers of play on the internet, they might well have as much trouble understanding some English substitutes for Japanese words as they do with the Japanese words themselves. There is a challenging task ahead for English go writers because English terms will be developed and promoted by usage. So I say keep trying. And don't get discouraged because the trend is definitely towards greater use of English. Just compare Basic Techniques of Go with more recent writing.

Juha Nieminen: IMO there's one good thing about the Japanese terminology: It's a kind of international standard terminology. Not everyone is a native english speaker. Most non-english speakers learn go and its terminology in their own native language. Using the Japanese terminology for things that are difficult to translate (how do you translate terms like ko, aji, gote or semedori in a reasonable and sensible way?) is not only reasonable because trying to invent a translation which has the full original meaning and which is not overly complicated is difficult, but also when you read go literature in another language (eg. English) you will know the meaning of these Japanese terms without them having to be explained. However, if the English text avoids all Japanese terms at all costs and uses (sometimes awkward) translations, that not only makes the text cumbersome but also harder to read for someone who doesn't know what the English translations are talking about.

Of course there are terms which are used usually in one's native language instead of using the Japanese term (eg. I don't know how terms like bulky five or eye are in Japanese). It's kind of inconsistent...

Dieter Repeat: See Japanese Go Terms / Discussion.

[1]

Charles Oh, I'd better make clear quickly that the anonymous author of the initial unsigned rant isn't me - I was just responding.

MattV? Certainly a timeless discussion. I guess I'd have to agree to the idea that using Japanese terms is a bit distracting when attempting to teach beginners of 30-15k. But who can escape the innumerable numbers of go players that will endeavor to "show off" their knowledge of words that will make them sound like they studied in Japan for a year? :) Despite my hatred of this phenomenon, I feel as though once one has learned the mechanics of beginner play, using the Japanese terms is a far more accurate way of conveying the concepts of the game.

Take "atari" for example. The closest English translation I have heard is "check", not at all close - check implies some sort of crucial attack to which one MUST respond, where ataris are sometimes ignored, and rightly so. I don't feel that the terms of go are intrinsically Japanese anyhow - they've become a language all their own. Words like dame (horse eye) have nothing to do with horses but are recognizeable as dame to every go player out there. I'd hate for Go to become PC, and have dame referred to as "unessential points that lie between territorial borders" - far too verbose...

This is a copy of the living page "General Ranting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby
Rant


Generate Diagram From SGF

Keywords: SL description
   [ext]  http://senseis.xmp.net/tools/sgf2diagram.php

You can create diagrams for use within Sensei's Library by using this tool. It is also linked from the edit page (below the text area).

Note: beta stadium - be gentle :o)

Limitations:

  • only supports 19x19 games
  • No variations supported

Related Links:

  • Converting Diagrams to SGF
  • [ext] SGF2print : A useful tool to create instant printable diagrams of your SGF files or LittleGolem move sequences. Works for all board sizes, handicap stones and pre-setup boards. Displays most game information as well.
  • HowDiagramsWork contains links to several tools that can create ASCII diagrams in SL format.

Feedback

Sebastian: Be resilient to entering a too high move number.

Arno: fixed.

Sebastian: AB and AW are important. But variations? How would you support them anyway - the diagrams don't, or do they?

Arno: AB,AW,AE now supported.

Sebastian: Thank you very much for implementing it so quickly. It works well, and I like the way it increments the number automatically. I would say that it is beyond its beta stadium.

I must admit I haven't tested it until just now. Mostly, because I didn't have a game situation that I wanted to discuss, but also because it of the following (sorry that I come up with more wishes):

  1. Currently, it is tedious to convert a long sequence or even a whole game into a diagram. It seems to me that the easiest way to allow this would be by allowing a wider number range. This would also mitigate the problem of converting it back. However, since you have good arguments against this, it would also be great if the tool could produce a chain of diagrams.
  2. Generation of subareas of boards (maybe you could use VW[] for this).

MK Great! We have just implemented Arno's script for drawing diagrams on InternetGoAcademy webpage, so this function will greatly facilitate managing diagrams there too. Would it be possible to have result in editable window, so that one could put letters or marks in the diagram? Also, is ko supported?

iff Would it be possible to get the source of this script? (I sometimes would like to prepare pages offline)

Arno: [ext] http://senseis.xmp.net/tools/sgf2diagram.php.txt -- use at your own risk.

the reverse direction

How about automatically generating SGF from diagrams (when possible) and making each diagram a hyperlink to the corresponding SGF? Then I could simply click on one of those problem diagrams and up pops my SGF editor and I can explore the variations.

Dave: SL already does that. Try clicking on any diagram. You will get an *.sgf file with a random name.

jfc: awesome!

upload a sgf file??

aLegendWai: Is it possible to upload a sgf file to the website? SGF file is very small (can be less than 1KB), but it contains more functions and things that a diagram cannot disaply (eg variation, comments on each node, clearer illustrations). It would be much grateful if it is possible in future.

How to handle variations

Robert Pauli: Look at this example tree:

              0
            / | \
           /  |  \
          1  1a  1b
         /   /\    \
        /   /  \    \
       2  1a1 1a1a  1b1
      /   /      \    \
     /   /        \    \
    3  1a2      1a1a1  1b2

Currently only positions in the left (main) branch can be chosen by filling start with a number:

  • 0 denotes the empty board
  • 1 the position after move 1
  • 2 the position after move 2
    . . .
  • N the position after move N
    . . .

but we can generalize this by inserting letters:

  • Xb denotes the position reached by
    • going to X,
    • undoing its last move,
    • and doing the undone move's second (b) variation
      . . .

Note that adding up the number parts still gives the move's number.

To make sense, this would have to be coupled with a show variations option that adds the alternatives of the last numbered move as letters a, b, . . . to the position.

Since SGF isn't that complicated -- the example tree, for instance, would be

 ((1 2 3)
  (1a (1a1 1a2)
      (1a1a 1a1a1))
  (1b 1b1 1b2))

-- this might be feasible.

This is a copy of the living page "Generate Diagram From SGF" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SenseisTeachingLa...

Referenced by
Utilities
WinMGTToSLFConverter
ConvertingDiagram...

Homepages
DieterVerhofstadt
MarcinKaminski
Sebastian


Genetic Programming and Go

The idea of evolving programs by analogy with natural selection has been around for a long time. Holland pioneered genetic algorithms in the 70s. Other forms of genetic programming have arisen since.

Without adding domain knowledge, these are weak methods, and have not so far been successfully applied to go. However, Russell Wallace has devised [ext] Lithos and applied it to go. It is fun to watch the programs evolve.

Bisqwit: I once made a tetris-playing bot that analyzed the field and had values for different features of the playing field, like the stack heights, number of windows. It was difficult to adjust those values by hand, so I made a genetic algorithm to automatically adjust those values towards better gaming results. It worked remarkably well.

In computer go, it's difficult to make a good evaluation function for board positions (for deciding what move is the best move). There are many factors affecting the value, and it's not easy to decide how should they be put to balance. I think a genetic algorithm would work here too: It could adjust the balances between different things affecting the evaluation of a board position. Values which result best win/lose ratio are mutated less, and values which result in more losing than winning, are mutated more.

Unfortunately it's difficult to say how efficient the engine is. With go, an opponent is needed. Computer can't measure its own strength by playing against itself. It could however measure its strength by evaluating random positions from pro games and testing how many moves it gets the same way as the pros do.

Note that this is not a magic solution: It does not invent new algorithms. It only finetunes parameters we humans are too lazy (or unskillful) to put the right way. In the case of the tetrisbot though, the finetunes made the bot 100 times stronger than with my initial careful settings.

Bill: I have been having fun with Lithos. Here is the final board of a game between the 2 fittest individual programs out of 100 after 300 generations.

Evolved go

After a few generations one player discovered a good trick: the diagonal rows one space apart. If you can get away with it, you can score some solid territory. Note that White is trying a greedy mutation. The play stopped early because the players do not know where the stones are on the board and play on top of them, producing passes. Sooner or later some reply to the good trick will emerge. (Note the spoilers in the middle of the board and top right corner.) Meanwhile, it's not a bad strategy against a blind novice -- if you are also a blind novice. ;-)

BTW, the best program consists of only 21 instructions in virtual assembler. ;-)

Phelan: Just found this page through google, and it seems lithos' page is no longer working. I found an archived version, but the program I downloaded doesn't work on XP, or on Dosbox. The zip file with the C code is apparently not working either. Does anyone still have a working version of this?

Bill: I think that Lithos shows that dropping down to a low level language does not give enough of a speed advantage to overcome a lack of domain knowledge. For instance, I never had a program come up with avoiding a play on top of another stone by checking to see if a prospective play was on an occupied point, even though I added checking to see the status of a point as a primitive. If any program had come up with that, however, the mutation would have spread like wildfire, I think.

As I recall, I compiled the C code on ME and ran it on XP in a "DOS" window.

Good luck!

Phelan: Thanks for the quick reply, Bill! I managed to get the zip file working by using a zip file fixer on it. I'm now messing around with it. I will try your suggestion for the new primitive. My objective with this is not to get a world winning Go program, or even a novel approach to a Go AI. :p I've been fascinated by genetic algorithms for some time, and this is an interesting way to learn more about it, and to try some ideas out. :)

This is a copy of the living page "Genetic Programming and Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...
SomePhilosophical...
ComputerGoProgram...


genix

PageType: HomePage

Genix

My teacher:

-> W1 Darkstar

Details:

I'm a German 12kyu Go Player. I'm a very interested Go Player. i play Go since 05.11.2003. In this Time i played that I'm now 12kyu. I knew about Go because of HNG. So i think thats enough to say about me.

The Best way to win is with fighting :)

Good Luck!
genix

This is a copy of the living page "genix" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Rejected


Genji Monogatari

PageType: Alias

TaleOfGenji

This is a copy of the living page "Genji Monogatari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Heian
NamesInHikaruNoGo
AnimeAndGraphicArts


Genjo

Path: Honinbo · Prev: Retsugen · Next: Jowa
PageType: Alias

HoninboGenjo

Path: Honinbo · Prev: Retsugen · Next: Jowa
This is a copy of the living page "Genjo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
Professional
Jowa
HistoricHoninbos
YasuiChitoku
ABrilliantWasteOf...
AppreciatingFamou...
BillSpight/Touch
GoRival
JaredBeck/Develop...


Genkaku

Path: Inoue · Prev: NakamuraDoseki · Next: Dosa
Keywords: Culture & History, People

(1605-1673) Inoue Genkaku Inseki, first head of the Inoue house on the unrevised numbering. Regarded as having reached 7 dan.

Path: Inoue · Prev: NakamuraDoseki · Next: Dosa
This is a copy of the living page "Genkaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue


Genma

Keywords: Books & Publications

Genma refers to Genma Saotome (早乙女 玄馬 Saotome Genma), father of Ranma Saotome (早乙女 乱馬 Saotome Ranma) of the manga/anime Ranma 1/2.

Genma Saotome is a general scoundrel who often cheats in his games of Shogi and Go in ridiculously humorous ways.

Common:

variations of 'distract, then switch the board around' resubstituting pieces, or rearrangement 'that wasn't there, was it?'

etc.

This is a copy of the living page "Genma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThrowingTheBoardA...


Gennan Inseki

PageType: Alias Keywords: Culture & History, People

InoueGenanInseki

This is a copy of the living page "Gennan Inseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
InoueAnsetsu
InoueInseki

Referenced by
Go
Shusaku
Jubango
Professional
Jowa
InoueDosetsuInseki
BloodVomitingGame
EarReddeningGame
IemotoSystem
Hattori
Sogo
HattoriRittetsu
NamesInGo
KillerOfGo/Errata
FamousGoGames
TaishaMainContinu...
TheGameOfGoTheNat...
GoRival
JaredBeck/Develop...
LadderStrategy


Gennosuke

PageType: HomePage Keywords: People, Online Go

Gennosuke is a 4d-5d player on KGS and is recgonized by many different screenames such as Apachai and Takayanagi. He has only been playing Go for 1.5 years as of June 2008 and he is 19 years old. He has found out Go by watching Hikaru No Go. He is usually found on KGS regularly. He also plays on Oro and Yahoo! occasionally. By his rapid progress some suggest that he is not even human!

Gennoooo don't delete this~!!

This is a copy of the living page "Gennosuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


geno

PageType: HomePage

Sensei's page of Geno Z Heinlein.

Table of contents
Beginning Pages By Topic (work in progress)
General
Atari, Liberties and Capturing
Life and Death
Eyes
Goban Geography
Stone Patterns
Tactics
Connection
Ko
Beginner Game Samples
Misc
Are these really 'Difficulty: Beginner' pages?
Unsorted
Beginners Exercises

Beginning Pages By Topic (work in progress)

General

  • Basic Strategy Of Go Discussion
  • Essential go terms

Atari, Liberties and Capturing

  • Atari Go
  • Five liberties comments
  • Secondary liberties example 8
  • Secondary liberties example A
  • Secondary liberties example C
  • Secondary liberties example F
  • Secondary liberties example H
  • secondary liberties examples
  • Secondary liberties example U
  • Shortage of liberties
  • The bamboo joint may be short of liberties
  • Capture three, recapture one
  • Capture three to make an eye
  • Capture two, recapture one
  • Capturing race

Life and Death

Eyes

  • Eye
  • Group with only half-eyes?
  • Half Eye
  • Learn the Eye-Stealing Tesuji
  • Peep to reduce eyespace
  • Problems Making Eye Potential
  • Ten-point eye - possible seki
  • Two Eyes Can Die

Goban Geography

  • 3-3 Point Invasion
  • 3-3 point invasion query 3
  • 3-3 Point, when does it work
  • 3-4 point
  • 3-4 point high approach inside contact
  • 4-4 Point
  • 4-4 point low approach
  • 4-4 point low approach, diagonal contact then pincer
  • 4-5 point
  • 5-3 point

Stone Patterns

  • Bamboo Joint Example 1
  • Bent three
  • Bulky Five
  • Cathedral
  • Chapel
  • Farmer's Hat

Tactics

  • Basic Tactics Of Go
  • Cut
  • Cut the Keima
  • Cutting right through a knight's move is very big

Connection

  • [[Alias] Connected]

Ko

  • Double Ko
  • Ko
  • [[Path] Ko Fighting]
  • Ko Threat
  • Lopsided Kos
  • Multiple Ko
  • multi-stage ko
  • Three Stage Ko
  • Throw-in ko
  • Triple Ko

Beginner Game Samples

  • Beginner Game Sample1
  • [[Path] Beginner Game Sample 2]
  • Beginner Game Sample 2 / Part 1
  • Beginner Game Sample 2 / Part 4
  • BeginnerGameSample3Part1
  • [[Path] Beginner Game Sample 5]
  • Beginner Game Sample 5 / Part 1
  • Beginner Game Sample 5 / Part 2
  • Beginner Game Sample 5 / Part 3
  • Beginner Game Sample 5 / Part 4
  • [[Path] BeginnerGameSamplesToComment]

Misc

  • 13x13 Board

Are these really 'Difficulty: Beginner' pages?

Some of these seem like personal records or miscellaneous topics to me.

  • Television
  • alter Pedro Teaching Game

Unsorted

  • One Thousand and One Life-and-Death Problems/Errata
  • About Influence
  • Aggression
  • A little knowledge is a dangerous thing
  • Angle Play
  • Approach
  • Approach on the open side
  • Some Endgame Problem 8
  • Attach-crosscut
  • Attach-extend
  • Attach-staircase
  • Attrition method mistake
  • Bad shape
  • Base
  • Basic edge patterns
  • Basic endgame theory
  • Basic Live Shapes
  • Basics, fundamentals, and beginner knowledge
  • Beginner Move Function Problem 1
  • Beginner Move Function Problem 2
  • Beginner Move Function Problem 3
  • Beginners Endgame Exercise 1
  • Beginners Endgame Exercise 2
  • Beginners Endgame Exercise 3
  • Beginners Endgame Exercise 4
  • Beginners Endgame Exercise 5
  • Beginners Endgame Exercises
  • Beginner's Question About Invasion
  • Bermuda Triangle
  • Beware of going back to patch up
  • BQM408
  • Blighting
  • [[Alias] Blitz]
  • Blocking off
  • BQM116
  • BQM124
  • BQM190
  • BQM52
  • BQM62
  • BQM63
  • BQM80
  • BQM81
  • BQM83
  • BQM95
  • BQM97
  • Build box shaped territories
  • Chasing
  • Check escape routes first
  • LovedInEmerald/Combining one-colour shape analyses
  • Common mistakes in yose
  • Complaint about shape
  • Continuum of security
  • Conventional Wisdom
  • Count
  • Countering mirror go
  • Counting Points in Seki
  • Cutting seki
  • Cutting stones
  • Dan
  • Dead Stones
  • Death in gote
  • Defect in a wall
  • Defend territory, or attack
  • Descent
  • Descent tesuji
  • Describe Go to Non-Players
  • Diagonal attachment - as inferior shape
  • DieterVerhofstadt/Advice to beginners
  • difficulty reading
  • Divide The Space
  • Dogleg Four
  • Do Not Create Two Weak Groups
  • Don't Attach When Attacking
  • Don't provoke damaging plays on the second line
  • Don't try to cut a bamboo joint
  • Don't use thickness to make territory
  • Door group
  • DosGatos Mashtun Ongoing Game
  • Double damezumari
  • Double digit kyu
  • Double Hane
  • Double hane on the first line
  • Double Ladder
  • Double-purpose plays
  • Double snapback
  • Double wing formations based on small high enclosure
  • Driving Tesuji
  • Dropping back
  • Dropping back with a diagonal play
  • Easy way out of a double kakari
  • Efficiency
  • Elementary moves
  • [[Alias] Elephant]
  • Empty point
  • Empty triangle
  • Enclosure
  • End Up In The Center
  • Estimating The Score
  • Extending from an enclosure
  • Extending from a Single Stone
  • Extension
  • Extension From a Wall
  • Fifth line
  • Finishing A Pro Game
  • First moves
  • flanking extension
  • Floating stones
  • Fool's Seki
  • Fourth Line
  • Full triangle
  • Fuseki Exercise 1
  • Fuseki Exercise 2
  • Fuseki Exercise 3
  • Fuseki Exercise 5
  • Fuseki Exercise 6
  • Fuseki Exercise 7
  • [[Path] Fuseki Exercises for Beginners]
  • Game theory
  • [[Path] General Opening Principles]
  • Getting ahead with keima
  • Go Assistant
  • Goban
  • Go is an indirect game
  • Go Variants as Teaching Method
  • greedy
  • Grotto
  • [[Path] Haengma]
  • [[Path] Handicap]
  • [[Alias] Handicap Go path]
  • Hane at the Head of Two Stones
  • Heavy
  • High and low moves
  • High or low
  • [[HomePage] Hikaru125]
  • Hikaru Problem 8
  • Holigor's pondering on sacrifice
  • Home Advantage
  • Hot
  • How And What To Study
  • LovedInEmerald/How good shape becomes bad shape
  • Protecting the cut
  • Igowin plays a short game
  • In The Beginning Study Notes
  • Jfc 001
  • Jonatan vs Dennis
  • Gokyo Shumyo, Section 1, Problem 1
  • Keima kakari
  • KGS Tutors
  • KGS User's Guide
  • killing
  • Kill yourself in gote
  • KK's sente incognito hamete
  • Knight's move net
  • Know Your Lines
  • Kosumi
  • Kosumitsuke joseki
  • Kyu Exercise 27
  • Large bamboo joints
  • Learning joseki loses two stones strength
  • Learning pro games
  • Learn To Play Go Series
  • Loose ladder
  • Loved In Emerald Q1
  • LovedInEmeraldQ2
  • MacOS9Go
  • make territory while attacking
  • Making your opponent connect is not really putting him in damezumari
  • Mastering the Basics
  • meaning of stones
  • Me Ari Me Nashi
  • Menchi's Connection Introduction
  • Method of playing inside systematically
  • Migeru's Question 1
  • [[Path] Mistake]
  • [[Alias] Monkey]
  • Monkey Jump
  • Nakade
  • Never ignore a shoulder hit
  • Nobi
  • Non-local move versus a local move
  • OD1P - Aug 24 Problem
  • Oiotoshi
  • One-Two-Three
  • Ongoing Game 1 Move 249
  • Ongoing Game 2
  • Oshitsubushi
  • parallel ladders
  • PGB281
  • PGB Scoring
  • PGB Why There Is No Useful Move Left
  • Pincer
  • Play at the centre of three stones
  • Play Double Sente Early
  • Playing a game backwards
  • Playing Check List
  • Playing In Your Own Territory Or Playing In Your Opponent's When You Have No Hope To Live
  • Play kikashi before living
  • Point
  • Ponnuki
  • Practicing Reading Out Ladders
  • Premature
  • Priority
  • Prisoners
  • Protecting the cut - Example 1
  • Protecting the cut - Example 2
  • Query On Maintaining Influence
  • Question About Japanese Scoring
  • Raise A Corpse From The Dead
  • [[Path] Rank]
  • Rank - first comments
  • Reverse Sente
  • Rotating komoku
  • Running fight example 2
  • Sanrensei simplest comments
  • [[Alias] saru-suberi]
  • Sebastian - DosGatos Ongoing Game
  • Sebastian - DosGatos Ongoing Game 2
  • Sebastian-NiceyNicey OngoingGame
  • Second Line
  • Seeing a temporary seki
  • Seki
  • Sending two, returning one
  • Sente
  • Settled and unsettled
  • [[Path] Shape]
  • Shape Problem 5
  • Shunt
  • Shut in
  • Six Die But Eight Live
  • Six good and six bad shapes
  • Size and safety of territory
  • Small gaps
  • Small Move
  • Snapback Problem 10
  • Snapback Problem 11
  • Snapback Problem 12
  • Snapback Problem 2
  • Snapback Problem 24
  • Snapback Problem 35
  • Snapback Problem 37
  • Snapback Problem 39
  • Snapback Problem 7
  • Sngrfxz/'s mistakes
  • Snow White In The Dark Woods
  • Some endgame problem 5
  • Sow Discord in the Enemy's Camp
  • Speculative invasion
  • Split shape
  • Squeeze tesuji
  • Squeezing Out the Toothpaste
  • Straight Four, Bent Four, Twisted Four - Comments
  • Strategic group
  • Strategies defined by absences
  • Strategy of go - introductory
  • Stupid Moves
  • Table point
  • Table shape
  • Capture stones caught in a ladder at the earliest opportunity
  • Teaching Game 66
  • Teaching Game 67/Tsumego after W52
  • Teaching Paths
  • Ten basic points about threats
  • tent
  • Territory scoring on Go servers considered harmful
  • The empty triangle is bad
  • The one-point jump is never bad
  • The Second Book of Go
  • Third Line
  • Three in a row
  • Three-space extension
  • Throw-in
  • Tower peep
  • Tripod Group
  • Trumpet connection
  • Trumpet connection shape problem
  • Tsumego From Games 16
  • Tsumego From Games 21
  • Tsumego From Games 33
  • Tsumego From Games 38
  • [[Alias] two-point extension]
  • two-space extension
  • two-space extension on the third line cannot be cut
  • Understanding Joseki as a Beginner
  • Under the Stones
  • Unsettled
  • Unsettled three
  • Up and down
  • Urgency
  • Use Contact moves For Defence
  • Valentine's Day Problem
  • What to begin with - a point of view
  • Is Speed Go Bad
  • Yose tesuji
  • Your opponent's good move is your good move

Beginners Exercises

  • Path Beginner Exercises
  • Beginner Exercise 1
  • Beginner Exercise 2
  • Beginner Exercise 3
  • Beginner Exercise 4
  • Beginner Exercise 5
  • Beginner Exercise 6
  • Beginner Exercise 7
  • Beginner Exercise 8
  • Beginner Exercise 9
  • Beginner Exercise 10
  • Beginner Exercise 11
  • Beginner Exercise 12
  • Beginner Exercise 13
  • Beginner Exercise 14
  • Beginner Exercise 15
  • Beginner Exercise 16
  • Beginner Exercise 17
  • Beginner Exercise 18
  • Beginner Exercise 19
  • Beginner Exercise 20
  • Beginner Exercise 21
  • Beginner Exercise 22
  • Beginner Exercise 23
  • Beginner Exercise 24
  • Beginner Exercise 25
  • Beginner Exercise 26
  • Beginner Exercise 27
  • Beginner Exercise 28
  • Beginner Exercise 29
  • Beginner Exercise 30
  • Beginner Exercise 31
  • Beginner Exercise 32
  • Beginner Exercise 33
  • Beginner Exercise 34
  • Beginner Exercise 35
  • Beginner Exercise 36
  • Beginner Exercise 37
  • Beginner Exercise 38
  • Beginner Exercise 39
  • Beginner Exercise 40
  • Beginner Exercise 41
  • Beginner Exercise 42
  • Beginner Exercise 43
  • Beginner Exercise 44
  • Beginner Exercise 45
  • Beginner Exercise 46
  • Beginner Exercise 47
  • Beginner Exercise 48
  • Beginner Exercise 49
  • Beginner Exercise 50
  • Beginner Exercise 51
  • Beginner Exercise 52
  • Beginner Exercise 53
  • Beginner Exercise 54
  • Beginner Exercise 55
  • Beginner Exercise 56
  • Beginner Exercise 57
  • Beginner Exercise 58
  • Beginner Exercise 59
  • Beginner Exercise 60
  • Beginner Exercise 61
  • Beginner Exercise 62
  • Beginner Exercise 63
  • Beginner Exercise 64
  • Beginner Exercise 65
  • Beginner Exercise 66
  • Beginner Exercise 67
  • Beginner Exercise 68
  • Beginner Exercise 69
  • Beginner Exercise 70
  • Beginner Exercise 71
  • Beginner Exercise 72
  • Beginner Exercise 73
  • Beginner Exercise 74
  • Beginner Exercise 75
  • Beginner Exercise 76
  • Beginner Exercise 77
  • Beginner Exercise 78
  • Beginner Exercise 79
  • Beginner Exercise 80
  • Beginner Exercise 81
  • Beginner Exercise 82
  • Beginner Exercise 83
  • Beginner Exercise 84
  • Beginner Exercise 85
  • Beginner Exercise 86
  • Beginner Exercise 87
  • Beginner Exercise 88
  • Beginner Exercise 89
  • Beginner Exercise 90
  • Beginner Exercise 91
  • Beginner Exercise 92
  • Beginner Exercise 93
  • Beginner Exercise 94
  • Beginner Exercise 95
  • Beginner Exercise 96
  • Beginner Exercise 97
  • Beginner Exercise 98
  • Beginner Exercise 99
  • Beginner Exercise 100
  • Beginner Exercise 101
  • Beginner Exercise 102
  • Beginner Exercise 103
  • Beginner Exercise 104
  • Beginner Exercise 105
  • Beginner Exercise 106
  • Beginner Exercise 107
  • Beginner Exercise 108
  • Beginner Exercise 109
  • Beginner Exercise 110
  • Beginner Exercise 111
  • Beginner Exercise 112
  • Beginner Exercise 113
  • Beginner Exercise 114
  • Beginner Exercise 115
  • Beginner Exercise 116
  • Beginner Exercise 117
  • Beginner Exercise 118
  • Beginner Exercise 119
  • Beginner Exercise 121
  • Beginner Exercise 122
  • Beginner Exercise 123
  • Beginner Exercise 124
  • Beginner Exercise 125
  • Beginner Exercise 126
  • Beginner Exercise 127
  • Beginner Exercise 128
  • Beginner Exercise 129
  • Beginner Exercise 130
  • Beginner Exercise 131
  • Beginner Exercise 132
  • Beginner Exercise 133
  • Beginner Exercise 134
  • Beginner Exercise 135
  • Beginner Exercise 136
  • Beginner Exercise 137
  • Beginner Exercise 138
  • Beginner Exercise 139
  • Beginner Exercise 140
  • Beginner Exercise 141
  • Beginner Exercise 142
  • Beginner Exercise 143
  • Beginner Exercise 145
  • Beginner Exercise 146
  • Beginner Exercise 147
  • Beginner Exercise 148
  • Beginner Exercise 153
  • Beginner Exercise 154
  • Beginner Exercise 157
  • Beginner Exercise 158
  • Beginner Exercise 165
  • Beginner Exercise 166
  • Beginner Exercise 171
  • Beginner Exercise 173
  • Beginner Exercise 174
  • Beginner Exercise 175
  • Beginner Exercise 176
  • Beginner Exercise 177
  • Beginner Exercise 178
  • Beginner Exercise 179
  • Beginner Exercise 180
  • Beginner Exercise 181
  • Beginner Exercise 182
  • Beginner Exercise 183
  • Beginner Exercise 184
  • Beginner Exercise 185
  • Beginner Exercise 186
  • Beginner Exercise 194
  • Beginner Exercise 196
  • Beginner Exercise 197
  • Beginner Exercise 198
  • Beginner Exercise 199
  • Beginner Exercise 200

This is a copy of the living page "geno" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers/Discussion
KGSWishlist/Gener...
Komi/Discussion
KGSRooms/PolicyDi...
UGSNameDiscussion
HikaruNoGoQuestio...
CommunicatingWith...
UGSMixedContent
UGSTeam
GoHaiku
DougSGoBlogFeb2004
BreakingBadHabits
PythagoreanDistance

Homepages
HighQ


Genran

Keywords: Culture & History, Books & Publications

Chinese: (xuanlan)
Japanese: (genran)
Korean:

Genran, a famous Japanese ancient go manual by Akaboshi Intetsu consisting of 69 problems first published in 1833. According to the GoGod CD, the 1846 edition incorporates the 1833 edition of Genran and the 1835 edition of 50 Diagrams of Hand Talk by the same author.

SGF files of 62 of the 69 problems are [ext] available from Ulrich Gortz?

This is a copy of the living page "Genran" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
AkaboshiIntetsu
ClassicalGoProble...


Gensho Shimoji

PageType: Alias

ShimojiGensho

This is a copy of the living page "Gensho Shimoji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Gent

Keywords: Clubs & Places

Gents Go Genootschap

The Go Society of [ext] Gent (or [ext] Ghent as it is referred to in English), a [ext] beautiful city in [ext] Flanders, a region in the Northern part of [ext] Belgium.

Meeting day

Every Wednesday, 8pm

Meeting place

Gamecenter Outpost (near zwembad Strop) [ext] map

Summer activities

During summer period, there is a small-scale [ext] activity in the [ext] city centre: for a change, we play in the open :-)

Links

[ext] http://www.gentgo.be/
official website: agenda, contact info, history, members, some pictures (Dutch)
/Kanazawa
sister city programme
[ext] http://gentgo.wikispaces.com/
experimental wiki space
the badge is here: [ext] http://gentgo.wikispaces.com/space/badge)

Voor Go initiaties in de regio Gent, zie hier.

This is a copy of the living page "Gent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Kanazawa

Referenced by
KoreanAmbassadorsCup
GoPlacesInEurope
Axd/ini
Gent/Kanazawa
EuropeanGoTournam...
BelgianGoFederation
SettingUpAGoClub
TheIdealGoEnviron...
Axd/New
BramVandenbon/Bel...
posting:1677

Homepages
Axd
HermanHiddema
McXorge


Gent / Kanazawa

Sub-page of Gent

Japanese sister city of Gent

[ext] http://www.city.kanazawa.ishikawa.jp/sister/city/ghente.htm (Eng)
[ext] http://www4.city.kanazawa.lg.jp/kids/01/sister/ghent.jsp (Jpn)
[ext] http://www4.city.kanazawa.ishikawa.jp/11020/sister/city/ghent.jsp (Jpn)

International Go Federation

Shigeno Yuki
made it possible to find a few players living in Kanazawa.

gardens of Kanazawa

[ext] http://www.japan-guide.com/e/e4200.html, [ext] http://www.pref.ishikawa.jp/siro-niwa/kenrokuen/e/index.html
[ext] http://www.xs4all.nl/~daikoku/tabi/ensoku/tabi-9.htm
[ext] http://www.dsphotographic.com/g2/japan/kanazawa/kenrokuen/

varia

Kanazawa Tesuji Series

to classify

[ext] http://www.kief.jp/hp%20english.html
[ext] http://english.donga.com/srv/service.php3?bicode=130000&biid=2006022113788
[ext] http://www.japaneselifestyle.com.au/travel/kanazawa.htm
[ext] http://www.japaneselifestyle.com.au/sitemap.htm
[ext] http://yoda.zoy.org/photos/2005/05-Kanazawa/index.html.en
[ext] http://gobond.nl/wordpress/?p=99

The club is looking for players from the Kanazawa area. We have no idea how much Go clubs there are in Kanazawa, fact is there seems to be but very few web sites there. If you know about Go players currently living around [ext] Kanazawa that can be reached by Internet, please drop a line here.

Contact [ext] alex to get a list of Kanazawa players. The [ext] timezone difference makes DGS more handy to play games.

Gent

  • [ext] Kotoji lantern

This is a copy of the living page "Gent / Kanazawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
Gent


Gentlerain

Jang Bi, a former Korean Insei, currently 9d on KGS. He is currently (Mar 2008) living in Seattle, WA where he studies English and teaches Go. He is one of the only people who has managed to beat tartrate, other than Charm?.

This is a copy of the living page "Gentlerain" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tartrate
TartrateVsGentlerain


Genzimonogatari

PageType: Alias

TaleofGenji

This is a copy of the living page "Genzimonogatari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Geological terms

Keywords: Humour
  • Avalanche
  • Mt. Fuji

This is a copy of the living page "Geological terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms


Georg Mischler

PageType: HomePage

Architect, lighting designer, software developer, oh... and Go player of course (1d in Germany).

I maintain the web pages of the [ext] Munich "Bierseidel" Go Tournament, which is held yearly on the second week of April.

I also maintain a [ext] Lighting Wiki.

Recently, I have become very much interested in [ext] Mongolia, mongolian people, [ext] mongolian yurts and [ext] mongolian food.

This is a copy of the living page "Georg Mischler" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmbiguousPosition
FutureUseOfSL
AmbiguousPosition...
StaircaseStatistics


George Caplan

PageType: HomePage

I am a go player. It seems silly to say that here, but in fact, that is how I think of myself.

I am many other things, Father, Husband, Son. I have a profession, but mostly, I am a go player.

Unfortunately, that does not mean I am any good at this game, it simply describes the place of go in my life. I hope I can make some useful contributions to this group.

Latest go news for me, is an increase in interest in go from my 7 year old daughter, she is now playing on KGS.

Gregory Lefler - It is hard for me to believe that Greg's name does not appear in Sensei's Library. Greg passed away last week. (August 2005) In his too brief four years in the U.S. Go community Greg turned the Empty Sky Go Club into a force to be reckoned with at every go tournament on the East Coast north of the Carolinas. He was active in AGA national matters, culminating in Directing last years U.S. Go Congress in Rochester NY. I have been to many Congresses, and Rochester was my favorite - everyone had a great time. He will be missed, but not forgotten.

This is a copy of the living page "George Caplan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Alive
CallingOutAtari
WholeBoardThinkin...
HumourAlmostProverbs
MaximumNumberOfLi...
Celila/Storytime
ApproachingALifeA...
TimeStealingTesuji
ShapeGame
UnusualMaterials
60thHoninboGame4Day1
60thHoninboTitleM...
GoForBeginners
DakeSanGame
DifferencesBetwee...
KoreanStyleOfBaduk
HikaruNoGoQuestio...
DoubleWingFormati...
DescribeGoToNonPl...
FunGoFacts/Discus...


GeorgeW

PageType: HomePage

Table of contents
Ranks
History
KGS
Tournaments:
Favorite Quotes:
Favorite Fuseki:
Notes on Gameplay:
Guest Comments (Feel free to leave a message!)

Ranks

Chinese 2 Dan (Yea, this is really outdated now)

KGS 5d (I have more than 1 account, now includes secret blitz account! I wonder if I should retire GW's rank.)

AGA 5.11033 Dan

History

Started playing Go around September 2005.I started at first playing a little at home at Yahoo! Which corrupted my Go for a while at first. Then I joined the Blacksburg Go Club in Blacksburg VA. From there on I started to learn, many thanks to Keith Leung and Alpha Chen for helping me at first.

I began playing on KGS due to suggestions from friends in October. I played my first tournament in VA Tech (forgot the exact date already) soon after that.

In the NOVA Pumpkin Classic tournament I met Robert Ferguson, who played a long game with Keith Leung and lost due to terrible yose.

From then on I've been playing on KGS a lot and my original goal was AGA 1d in a year, however now I've changed this to Chinese 1d in a year. Now this goal has been fulfilled.

I took classes the Anhui Qi Yuan (安徽棋院）The Upper Class, Group 2 for 1 1/2 months. My teacher in China was Pang Yan 4p. I officially becamee Chinese 2 Dan as of 8-10-2006. (First official ranking)

Alas! My latest tournament did not go as well as I had hoped. 3-1 as 4-dan at the Pumpkin Classic ended up as 3rd place for SOS scoring after I oddly had to play and lose to young Tianren Tam 1d at 3 stones.

With Junior year and a slightly more active social life, my Go playing and progress has drastically diminished.

Again, I performed miserably at the 2008 North American Oza, 3-3 record. It did motivate me to get much stronger, I hope I get the oppertunity to play more.

KGS

I am in the KGS Teaching Ladder a lot.

I offer teaching games to just about anyone who is interested, perferably those who are above 10k.

Also sometimes will do demo a pro game, this recently has been Fuseki Problems.

Tournaments:

2008 North American Oza (1-19-08 through 1-20-08) 3-3 (AGA 5d)

NOVA Pumpkin Classic Tournament (10-28-05) 3-1 (AGA 4d)

KGS+ April Tournament Open Division 3-1 Lasted a total of 4 rounds. (KGS 7k)

NOVA Cherry Blossom (3-25-06) 4-0 (AGA 6k)

NOVA Pumpkin Classic Tournament (10-29-05) 3-1 (AGA 16k)

VT(Blacksburg) Go Tournament (Date Unknown) 3-1 (AGA 17k)

Favorite Quotes:

"I hate Go" - Cho Chikun"

"Moyos are like women.....if your probe is untimely and too deep, you could get cut off." - TheCaptain

Favorite Fuseki:

As Black:

As White:

Notes on Gameplay:

It would seem that I cannot play territorially well anymore...

My game is very fuseki oriented now, with my middle game dropping in strength seemingly daily. I prefer calm play now rather than fighting and I prefer a yose-game. It would seem that I am morphing into a terribly weak Lee Changho.

I feel lately that my strength as Black is ebbing from a point where I once won around 3/4 of my games as Black to barely over half of my games. I do not understand why.

Guest Comments (Feel free to leave a message!)

I've been told that if your rank is correct, you should only win about half of your games. Maybe that will encourage you. ^^ Also, I have to say thank you for all the teaching I've been able to see from you! The lessons have been wonderful! ~Ricky1

This is a copy of the living page "GeorgeW" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoU
Shygost/Lessons

Homepages
Aurak
RobFerguson


Geo-Strategic Lessons from Go

Keywords: Culture & History

More and more during the last decade, military and foreign policy thinkers have been realizing that Go may have applicability in understanding Chinese military affairs and foreign policy and that such a study may show ways to affect it. Go has been coupled with shi (see: influence), from The Art of War, to explain the nature of the Chinese way of war and diplomacy. The seminal work was:

  • The Protracted Game: A Wei-ch'i Interpretation of Maoist Revolutionary Strategy (1969). It is an account of the use of go in the Chinese revolution.

One document that attempts to draw broad geo-strategic lessons is:

  • [ext] Learning from the Stones: A Go Approach to Mastering China's Strategic Concept, Shi, by Dr. David Lai: Strategic Studies Institute monograph, 35 pg. ISBN: 1-58487-158-X.

Abstract: To help with the process of identifying those new and untested strategic concepts that merit further examination, the Strategic Studies Institute is publishing a special series called "Advancing Strategic Thought." This provides a venue--a safe haven--for creative, innovative, and experimental thinking about national security policy and military strategy. In this monograph, the author uses the ancient game of Go as a metaphor for the Chinese approach to strategy. He shows that this is very different than the linear method that underlies American strategy. By better understanding Go, he argues, American strategists could better understand Chinese strategy.

Cf . Sun Tzu.

Cf . [ext] Art of War.

Cf . Influence 势 (shì) Sun Tzu's fifth chapter is entitled "Shi.

A new book discusses shi in more detail and mentions Go:

  • William H Mott and Jae Chang Kim [ext] The Philosophy of Chinese Military Culture. Shih vs. Li. Macmillian: New York, 2006. ISBN 1-4039-7187-0

A review: "Written from within the Asian strategic perspective, General Kim’s book provides the first examination of 'Shi' or 'strategic power,' a concept that proved vital in historical battles and remains crucial to the PRC’s quest to formulate contemporary military science with unique Chinese characteristics."--Ralph D. Sawyer, author of Seven Military Classics of Ancient China." -The portion covering go starts on page 32. --Rocky Farr

Other recent examples of this thinking, it seems to be catching on in defence circles, both weiqi and shi, include:

  • [ext] Capen,Lieutenant Commander George S.,USN. Wei-Chi: The Game of War
  • Sawyer, Ralph D. CHINESE STRATEGIC POWER: MYTHS, INTENT, AND PROJECTIONS."Journal of Military and Strategic Studies," Winter 2006/07, Vol. 9, Issue 2.© Centre for Military and Strategic Studies, Canadian Defence & Foreign Affairs Institute, 2007. [ext] http://www.jmss.org/2007/2007winter/articles/sawyer_cont-defence.pdf''
  • Reeve, John. Royal Australian Navy Sea Power Centre Working Paper No.4 THE DEVELOPMENT OF NAVAL STRATEGY IN THE ASIA-PACIFIC REGION 1500-2000. [ext] http://www.navy.gov.au/spc/workingpapers/Working%20Paper%204.pdf
  • [ext] Thomas, Timothy L. Human Network Attacks
  • Lai, David; Hamby, Gary W. East meets West: An ancient game sheds new light on US-Asian strategic relations. "The Korean Journal of Defense Analysis," Vol. XIV, No. 1, Spring 2003.
  • Dr. Chong-Pin Lin. President, Foundation on International and Cross-strait Studies Professor, Graduate Institute of International affairs and Strategic Studies, Tamkang University. CHINA’S CROSS-STRAIT GO GAME Taiwan Juggles Democracy and National Security.2005 Pacific Symposium US National Defense University. [ext] http://www.ndu.edu/inss/symposia/Pacific2005/lin.pdf
  • Johnson-Freese, Joan. Space Wei Qi: the launch of Shenzhou V. "Naval War Coillege Review," Spring 2004. [ext] http://findarticles.com/p/articles/mi_m0JIW/is_2_57/ai_n6112689
  • Waldron, Arthur. The Art of Shi. A review of "Cultural realism: Strategic culture and grand strategy in Chinese history" by Alastair Iain Johnston. "The New Republic," June 22, 1997.
  • Isaacson, Frederick; Chung,Jensen. The Bush vs. Gore rhetoric after the 2000 electoral impasse:A Ch'i-Shih analysis."Studies in Media & Information Literacy Education,"Volume 4,Issue 2(May 2004). [ext] http://www.utpjournals.com/simile/issue14/frederick1.html
  • [ext] Chinese Play a Different Game by James Pinkerton A short article from [ext] The New America Foundation regarding a possible Chinese approach to war with the United States.
                                           --Rocky Farr

See also: Non-fiction, The Protracted Game, and Scott Boorman

This is a copy of the living page "Geo-Strategic Lessons from Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Influence
TheProtractedGame
NonFiction
ScottBoorman
ChineseGoTerms
GoAnAsianParadigm...


Geraldo Brito

PageType: HomePage

I'm a go player from Brazil. I play only at KGS and LittleGolem, under the nick 'jgabrito'.

This is a copy of the living page "Geraldo Brito" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DashNFAQ


Gerhard

PageType: HomePage

Swiveling around in the wonderfull world of Go... I always hope to start to learn the game seriously, but I never find the time....

Hi Gerhard You can turn "Don't make unnecessary moves" into "Play all moves with a reason". Looking at your graph you're still improving quite fast :) Kosh

Things that made my play improve (a kind of WebLog?) :

These are all quite trivial, but they have helped me a lot

  • realising that you need to control 3 corner points around a diamond shape to make sure the eye is real
  • I learned the eye-stealing tesuji
  • play the big moves first
  • don't make unnecessary moves?.

15/03/2004 I improve really slowly (I only play one or two games a week) but at the moment I start to get a feeling for the 'important' moves if I have to tenuki after a fight is over. Also the importance of the first 20 moves of the game slowly starts to overwhelm me. I have to start reading books about this...

19/03/2004 The "don't make unnecessary moves" principles sometimes gives a nice victory, but also leads to great losses. I still have to find a balance in leaving a fight and keeping on securing my groups

The last months I've been playing large monkey-jumps early on in the game. This I should not do any more. The wall the oponent can build than gives him more points than I steal from him.

Stupid mistakes I keep on making:

  • That large group must be alive! (and dies within 2 moves... )
  • Spending 5 minutes to read out a sequence in the corner, deciding that playing there won't have the desired effect and place my stone within 10 seconds on a rather arbitrary point.
  • Thinking that my almost secured territory is already my territory

My rank graph(for what it's worth..... ):

KGS Rank Graph

This is a copy of the living page "Gerhard" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise2...
BeginnerExercise2...
OtherGamesConside...
BeginnerExercise2...


German 3 Dan Inflation

You, too, can call yourself 3 dan! Who cares if you're not actually that strong?

(Page under construction)

     Less than 2200: 15
     2200-2249:      16
     2250-2299:      31
     2300-2349:      14
     2350-2399:      4
     2400 and up:    1

Lowest: 2096

Are these EGF percentile ratings of a sampling of German "3 dan"s, or something?

Tamsin: While I can see your point, MGoetze, don't you agree that it is a little bit cheeky for an 11 kyu to be complaining about "weak" 3 dans?

AlainWettach: Even at Dan level, the EGF ratings do not necessarily reflect the real playing strength of the players. This is certainly caused by the limited number of computed results. I just had a look at the German list and some of the "weak" 3 dans have a very limited number of tournaments computed. For some of the players, the last results are one or two years old. This is the problem of every rating system: if you don't have enough data, it can only be approximative.

mdm: Maybe part of the reason is that as a 3dan player you are allowed to play e.g. in the preliminaries for the German Championship.

Klaus: As a german dan player I still think that my tournament rating is worth nothing. In my last tournament I have beaten a 4D, lost and won a game against two 3Ds and won against a 2D. I still dont have a rating over 2200, because of one tournament in Bonn, long ago. Actually I play much less than a tournament each jear. Am I shodan? Have fun making jokes about 3D, no problem. See me fight a Dan player if you like to know how strong I am.

Herman Hiddema: Although theoretically a 3 dan should have a rating of 2300 on average, the Average Rating Grade Difference (ARGD) for the EGF ratings of dan players is -51. This means that actually, the average 3 dan should have a rating of 2249. In the above table, it seems that 31 players have a below average rating and 50 have an above average rating, which means that german 3 dans apparently slightly underrate themselves. A few should call themselves 4 dan to make the above list more fair.

IanDavis I think Herman makes a good point, there has been a divergence from average dan ratings ever since the first GOR rating lists were published.

This is a copy of the living page "German 3 Dan Inflation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Referenced by
RankInflation


German Federal Go League

The German Federal Go League (German: "Go-Bundesliga") is a nationwide Internet League in Germany organized by the German Go Federation.

The league is a team league with teams of 4 players each.

In 2005/2006 there are 5 leagues:

The first four leagues consist of 10 teams, who will play each other.

The fifth league consists of 8 Teams, who will also play each other.

[ext] Overview of the leagues

Editors note:

This page contains just the basics, please correct any mistakes and feel free to add additional facts.

This is a copy of the living page "German Federal Go League" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GermanGoFederation
KGSRooms/Deutsche...

Homepages
AndreasTeckentrup


German Go Championship

Keywords: Tournament

This page refers to the normal championship for individuals; there are also German Champions of Women's Go, Pair Go, Youth Go, Lightning Go and Team Go.

The German Go Championship is a yearly event consisting of a preliminary round and a final round. In the preliminary round, a 6-round swiss system tournament, any German citizen or person who has been resident in Germany for at least 5 years and who is of at least 3 dan strength, may participate. The best 6 of the preliminary round, as well as last year's champion and runner-up, then meet for the final round of 8, which is played as a round-robin.

Results 2004

Franz-Josef Dickhut 6d is the old and new German Champion! Congratulations.

Franz-Josef Dickhut 6d (Mönchengladbach) and Christoph Gerlach 6d (Hannover) are automatically qualified for the final round due to their results last year.

They will be joined by the following players, who qualified at the preliminary round in Potsdam on April 2-4: Benjamin Teuber 5d (Hamburg), Egbert Rittner 6d (Hamburg), Stefan Kaitschik 4d (Hamburg), Jonas Fincke 4d (Munich), Robert Jasiek 5d (Berlin) and Bernd Radmacher 4d (Meerbusch) (as a replacement for Marco Firnhaber 5d (Berlin), who can't come).

Each round one game will be broadcast live on KGS - for the broadcast schedule and all results, see [ext] http://www.dgob.de/index.htm?news/endrunde2004_en.htm .

Results 2003

  1. Franz-Josef Dickhut 6d (Mönchengladbach)  7-0
  2. Christoph Gerlach 6d (Hannover)           5-2
  3. Zhao Pei 6d (Frankfurt)                   5-2
  4. Egbert Rittner 6d (Hamburg)               3-4
     Benjamin Teuber 5d (Hamburg)              3-4
     Felix von Arnim 5d (Hamburg)              3-4
  7. Liu Yang 4d (Hamburg)                     2-5
  8. Bernd Schütze 4d (Berlin)                 0-7

Past Champions

  • 1980-81 Jürgen Mattern 6d
  • 1982 Martin Dieterich 4d
  • 1983-84 Jürgen Mattern 6d
  • 1985 David Schoffel 4d
  • 1986 Martin Dieterich 4d
  • 1987 Egbert Rittner 5d
  • 1988 Hans Pietsch 5d
  • 1989 Jürgen Mattern 5d
  • 1990 Egbert Rittner 5d
  • 1991 Christoph Gerlach 4d (Hannover)
  • 1992 Franz-Josef Dickhut 4d (Bochum)
  • 1993 Jürgen Mattern 5d (Berlin)
  • 1994 Egbert Rittner 5d (Hamburg)
  • 1995 Felix von Arnim 5d (Hamburg)
  • 1996 Egbert Rittner 6d (Hamburg)
  • 1997 Egbert Rittner 6d (Hamburg)
  • 1998 Christoph Gerlach 5d (Hannover)
  • 1999 Franz-Josef Dickhut 6d (Bochum)
  • 2000 Franz-Josef Dickhut 6d (Bochum)
  • 2001 Egbert Rittner 6d (Hamburg)
  • 2002 Franz-Josef Dickhut 6d (Mönchengladbach)
  • 2003 Franz-Josef Dickhut 6d (Mönchengladbach)

Michael's report from the 2003 finals

Thursday, December 4th: I arrived 15 minutes before the appointed start time of the first round (10:00), only to find that none of the players were there yet. So, I had to wait a while until Christoph Gerlach, acting as tournament director, was able to get the formalities out of the way and the games could start. Due to the seeding, there weren't any particularily exciting matches in the first round, except for the one of Zhao Pei, who wasn't seeded highly since this was her first German Championship. Nevertheless, there was one upset: Liu Yang? 4d defeated Benjamin Teuber 5d, quite probably destroying any chance the latter may have had to compete for the top spot.

  Results of the first round

  Dickhut   - von Arnim  1-0
  Rittner   - Schütze      [ext]  1-0
  Gerlach   - Zhao         [ext]  1-0
  Teuber    - Liu        0-1

During the short break between the rounds, I went for a stroll through town with Christoph, Egbert and Pei; we had to wait for Pei constantly while she bought herself new shoes, perfume and makeup, but I did manage to find something to eat before we had to be back.

The second round started half an hour later than originally planned (16:30 instead of 16:00), since we had taken so long in the morning. This time, none of the 6 dans were playing against one another...

  Results of the second round

  Dickhut   - Liu          [ext]  1-0
  Rittner   - von Arnim  0-1
  Gerlach   - Schütze      [ext]  1-0
  Teuber    - Zhao       0-1

Friday, December 5th: The surprise this morning was not the result of the other two games last evening, but rather, the color of Benjamin's hair - it had suddenly become a fiery orange overnight. In keeping with this new style, he played a diagonal sanrensei in his first game... and it seems to have worked, his losing streak was interrupted.

The first round of the day was probably quite important for Zhao Pei - having already lost to Christoph Gerlach, she could not afford another loss if she wanted to stay in the running for the championship, and Franz-Josef Dickhut was the one most likely to beat her. Naturally, I wanted to record this game. ;)

  Results of the third round

  Dickhut   - Zhao         [ext]  1-0
  Rittner   - Liu          [ext]  1-0
  Gerlach   - von Arnim  1-0
  Teuber    - Schütze    1-0

In one of the games, during the opening, after playing out a sequence quite quickly: "Hm, unfortunately, the ladder doesn't work now." - "That's right." - "So that's what you were thinking about for so long before." - "If you had thought about it longer, the ladder would have worked for you."

Lunch was quite uneventful. Franz-Josef had Penne Arabiatta [1] while Felix ate Spaghetti with crabs, while Christoph and I only had something to drink. (Christoph never eats between rounds in go tournaments... good thing we don't have two-day games here in Germany...)

The fourth round came, and Pei's third game against another 6-dan. Quote: "I want to play at least one decent game!" Egbert, of course, was not about to give up his chances for victory, despite a stumble earlier against Felix, and so this made for a very tough contest. But to be honest I was almost more interested in the other game I was recording, since I have a little bet on with Christoph - that he would lose to at least 2 from Hamburg. Yang put up a very good fight, but... it seems my chances of winning the bet are getting slim...

  Results of the fourth round

  Dickhut   - Schütze    1-0
  Rittner   - Zhao         [ext]  0-1
  Gerlach   - Liu          [ext]  1-0
  Teuber    - von Arnim  1-0

Standings after 4 rounds: Dickhut 4-0, Gerlach 4-0, Rittner 2-2, Teuber 2-2, Zhao 2-2, von Arnim 1-3, Liu 1-3, Schütze 0-4.

Saturday, December 6th: By now it was quite clear which two would be fighting out the championship, and their match was already in the morning. I was quite eager to record this one of course! Both played rather well, but Christoph made a mistake in the middle game which allowed FJ to take the lead, and he held on to it for the rest of the way through.

  Results of the fifth round

  Dickhut   - Gerlach      [ext]  1-0
  Rittner   - Teuber       [ext]  1-0
  von Arnim - Zhao       0-1
  Schütze   - Liu        0-1

Between the rounds I was at the Nikolausturnier (which was happening at another place in Braunschweig) with Benjamin to greet some people and spread the news of FJ's victory. The sixth round held no surprises in store and, unfortunately, I lost my bet against Christoph...

  Results of the sixth round

  Dickhut   - Teuber       [ext]  1-0
  Rittner   - Gerlach      [ext]  0-1
  von Arnim - Liu        1-0
  Schütze   - Zhao       0-1

In the evening some 20 go players congregated at a very nice Thai restaurant for dinner. Somehow, the Chinese faction managed to spend thrice as long eating as everyone else, so I had to wait quite a while until Du Jingyu 7d was finally ready to comment on the big game for us.

Sunday, December 7th: With the first 3 places already set, most players were quite relaxed; Yang and Pei came 40 minutes late yet were still done before the others. Only Felix (wanting a shared 4th instead of 6th place) and Bernd (not wanting to lose all his games) struggled on well into overtime, and I was able to have a nice lunch with Benjamin, FJ, Pei and Yang, before making my way back to Hamburg.

  Results of the 7th round

  Dickhut   - Rittner       [ext]  1-0
  Gerlach   - Teuber        [ext]  0-1
  von Arnim - Schütze     1-0
  Zhao      - Liu         1-0

Overall it was quite an enjoyable experience and I hope to be able to watch again next year. Felix von Arnim wrote down his games afterwards and has promised to email them to me once they are digitalized, I will make them available then.

[1]: Ehm ehm... As native Italian, I feel sort of obliged to correct a misspelling... Food is very important for us Italians, you know.
Penne Arabiatta is spelled penne all'arrabiata. It means penne (for those who don't know, it is a kind of short pasta) angry-style, due to the very, very large quantity of red hot pepper you add to the oil, garlic and tomato sauce...
Slurp, and burp! ;-)))

--AvatarDJFlux

This is a copy of the living page "German Go Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GermanGoFederation
EgbertRittner
GoInHamburg
ZhaoPei
NationalChampions...
StefanBudig
JuergenMattern
34PointHighApproa...


German Go Federation

Deutscher Go-Bund e.V.
(German Go Federation)

Home page: [ext] http://www.dgob.de

related pages:

GermanFederalGoLeague

GermanGoChampionship

This is a copy of the living page "German Go Federation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DeutscherGoBund

Referenced by
DeutscheGoZeitung
GoPlacesInEurope
KGSRooms/Deutsche...
GermanFederalGoLe...

Homepages
HansWiezorke


German Insei School

Keywords: Index page

This page or section is in the german language.

Inseischule

[ext] A rough translation of this content to english.

Status

Die Inseischule liegt derzeit auf Eis, da uns das Konzept (insb. die ausschließlichen Live-Lessons auf KGS, wo es fast immer zu Terminproblemen kam) nicht mehr richtig vorkommt. Ein Nachfolgeprojekt ist in Planung, kann sich aber noch etwas hinziehen, da es einen Batzen Arbeit bedeutet und wir viel mit Studium etc. zu tun haben.

Geschichte

Die Inseischule wurde ursprünglich von Benjamin Teuber und FJ Dickhut gegründet und sollte der Förderung von jungen und bereits starken Talenten in Deutschland dienen. Später ist Olga Silber eingestiegen und hat den Großteil der Organisation übernommen, während FJ nur noch als gelegentlicher Sensei dabei war. Die Teilnahmebedingungen wurden nach und nach aufgelockert, bis zuletzt jeder Interessierte teilnehmen durfte. Als Senseis war eine ganze Reihe deutscher Hochdans aktiv.

Konzept

Die Idee kam Benjamin, als er als Insei in Japan war und sich dachte: "So etwas braucht Deutschland auch". Analog zum japanischen Insei-System wurde in verschiedenen Ligen auf KGS gespielt, ca. eine Partie pro Woche. In regelmäßigen Lektionen (den Kenkyukais nachempfunden) wurden die Partien dann auf KGS in der Gruppe besprochen. Hausaufgaben wie Tsumego oder Profipartien auswendig lernen gab es auch in einigen Saisons.

Siehe auch

(beide Links haben nichts mit der Inseischule oder deren Organisatoren zu tun):

  • [ext] European Youth Go Masters League
  • deutschsprachige Ressourcen

This is a copy of the living page "German Insei School" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewYearsGoResolut...

Homepages
BenjaminTeuber
OlgaSilber


German Language Pages

Pages in German:

  • Bundesliga Mv
  • Deutschsprachiges Material
  • Doppel Blind Wiki Go
  • Familiengo
  • Familiengo/Erholungspark Marzahn
  • Familiengo/Familiengo am 19.4.2008
  • Familiengo/Familiengo am 22.3.2008
  • Familiengo/Familiengo am 24.5.2008
  • Familiengo/Familiengo am 5.1.2008
  • Familiengo/Familiengo am 9.2.2008
  • German Insei School
  • Harleqin/ Einfache Flaechenregeln
  • Harleqin/ Einfache Gebietsregeln
  • Hauke/deutsch
  • jasse
  • KGS German Translation
  • KGS Rooms / Deutsche Ecke
  • Kibate
  • Leere Leiter System
  • mad 12
  • Sam
  • Uni Go
  • Wuschelein

See also:

  • Deutschsprachiges Material
  • Languages

This is a copy of the living page "German Language Pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Languages
KGSRooms/Deutsche...
Deutschsprachiges...


German Pair Go Championship

Keywords: Tournament

The German Pair Go Championship is a yearly event. Any German citizen or person who has been resident in Germany for at least 5 years may participate if they are on a team of one man and one woman, one of which is at least 1 dan and the other at least 5 kyu. The tournament is a 5-round swiss event.

Past Champions

  • 1996 Kirsten Hartmann 1d / Jan Schröer 4d
  • 1997 Britta Trepczik 2k / Christoph Gerlach 6d
  • 1998 Zhao Pei 6d / Emil Nijhuis 5d
  • 1999, 2000 Monika Reimpell 1d / Franz-Josef Dickhut 6d
  • 2001 Lisa Ente 1d / Benjamin Teuber 5d
  • 2002, 2003, 2004, 2005 Zhao Pei 6d / Christoph Gerlach 6d
  • 2006, 2007 Monika Reimpell 2d / Franz-Josef Dickhut 6d

This is a copy of the living page "German Pair Go Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GermanGoChampionship
PairGoTournaments
LisaEnte


Gernotti

PageType: HomePage

Gernotti got to know Go back in high school where in the chess club a few cheesy plastic boards also were sitting around in a lonely cupboard. Nevertheless, they stayed there.

He finally started playing occasionally in boring moments during his PhD-thesis, after figuring out that the best free game available for the Macintosh is [ext] Go. That, and of course the famous Hikaru no Go, which totally hooked him.

He now plays occasionally on KGS, with a rating which is too embarrassing to be mentioned here.

Outside the Go-world, he is a laser-physicist struggling with trace-gas detection in the far north of Germany.

This is a copy of the living page "Gernotti" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OneStoneAliveInSeki
EstimatingTheScore
Gomoku


get ahead

PageType: Alias

GettingAhead

This is a copy of the living page "get ahead" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ToCrawlOrNotToCrawl
GettingAheadBacke...
BQM212


Get ahead with ogeima

Keywords: Tactics

Ogeima

White has gotten ahead with keima. Black can consider getting ahead with ogeima.

Cutting Ogeima

Usually it is possible to cut the ogeima. Here however, Black can answer by bluntly cutting the keima.

Cutting Ogeima (ii)

Depending on the circumstances, such a development can be very good for Black, especially when he's strong.

Contact play

Following the contact play, Black has clearly gotten ahead in the direction both were running.

Authors

  • Dieter

This is a copy of the living page "Get ahead with ogeima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GettingAheadWithO...

Referenced by
LargeKnightsMove
GettingAhead
HikaruProblem6/So...
ElementaryMoves/M...

Homepages
Isshoni


Get angry

Path: BadHabits · Prev: CommentingOnYourOpponentsMoveDuringTheGame · Next: HastyMove
Path: MentalityPath · Prev: MentalBalance · Next: GoodHabits

Go requires clarity and calm rationality. It's common to get frustrated when a plan doesn't work, or when you lose a group. But remember that the battle is not the war -- many times, if you can keep it together, you can find ways to use the loss to your advantage.

All of this vanishes, however, if you let your anger get the best of you. Besides, getting angry often leads to throwing the board against the wall denting the wall and the board prior to uppercutting your opponent.

-- Scartol

Alex: I play a lot more poker than Go these days, and I've discovered that poker players have a term for a phenomenon that I experienced many times playing Go. They call it "tilt." The usage is usually "going on tilt," or "tilting," or "he's on tilt," or "Stop tilting, you damn donkey."

The origin of the term is pinball. You lose one ball, you get angry, you start bumping the machine a bit too aggressively on the next ball and cause a tilt, costing you that ball as well. Another synonymous term is "steaming," but you usually hear that used to describe a specific play - "That was a steam raise, for sure."

A poker player on tilt is angry because of a bad beat (e.g. he has a pair of aces against a smaller pair and gets a lot of money into the pot when he's ahead, but the smaller pair hits three of a kind on the last card of the hand). An angry poker player is incapable of making good decisions in the sort of marginal positions that frequently arise, and thus throws a lot of good money after bad, or folds when he shouldn't because he's paranoid that he's just been drawn out on again.

Same thing happens to Go players, or at least me, when I play Go. At the Toronto Open one year, I won all three of my games on the first day, but made a huge late endgame blunder in my first game on the second day, which turned a 15 point win into a 20 point loss. I still just needed one win to be likely to take first in my division, but because I was angry at myself for blundering like that in the first game, I "went on tilt," and threw away the next two as well (the first by playing too cautiously when I was ahead and letting my opponent catch up, the second by being reckless and aggressive and having to resign early), ending up with a third place finish. A 16 year old kid even told me, between the fifth and sixth games, as I bemoaned my story and fretted about my odds of winning the crucial final game, "Psychologically, you've already lost."

You also see it happen a lot when an opponent makes a lot of unreasonable invasions late in the game. This is actually a strategy (unethical in Go, in my opinion, but similar strategies are accepted practice in poker - a highly predatory game) designed to cause the opponent to tilt. The first few invasions almost never work, but eventually the opponent gets angry, starts responding too quickly and eventually slips up.

Remaining calm and avoiding going on tilt in Go, as in poker, will vastly improve your game. Now, if only I could learn to do so.

Path: BadHabits · Prev: CommentingOnYourOpponentsMoveDuringTheGame · Next: HastyMove
Path: MentalityPath · Prev: MentalBalance · Next: GoodHabits
This is a copy of the living page "Get angry" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits
MentalityPath

Referenced by
SevenDeadlySins


Get so caught up in a game during lunch ...

Path: GoHumour · Prev: AGameOfTerritory · Next: GoIsBetterThanSex
Keywords: Humour

For six months I've been trying to get the people around me interested in Go the way I am. The results have been very meager. So when I started this new teaching job, I hopes I might find some students who would take the bait. I started dropping hints and told students that I would show them how to play if they wanted to.

Yesterday, in class, my student Ben asked me how to play Go. I directed him to the BGA's tutorial; at the end of that day, he came back and said he wanted to play me at lunch the next day.

So we played today. A few other kids gathered around, mostly just curious. I lost track of time, and I was late getting back to my classroom. The other teachers were standing guard in the hall, trying to keep an eye on their classroom, while also monitoring my students. They gave me these really disapproving glares, and later told me just how badly I had screwed up.

Oops.

Scartol

Path: GoHumour · Prev: AGameOfTerritory · Next: GoIsBetterThanSex
This is a copy of the living page "Get so caught up in a game during lunch ..." at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Homepages
Scartol


Get Strong at Attacking

Path: GetStrongAtGoSeries · Prev: GetStrongAtHandicapGo · Next:
Keywords: MiddleGame, Tactics, Strategy, Books & Publications

Get Strong at Attacking by Richard Bozulich and published by Kiseido is volume 10 of the "Get Strong" series.

David Carlton has a [ext] review of this book.

Problem 11 is discussed at BQM181.

Path: GetStrongAtGoSeries · Prev: GetStrongAtHandicapGo · Next:
This is a copy of the living page "Get Strong at Attacking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GetStrongAtGoSeries

Referenced by
Kiseido
AttackAndDefence
GoBooks
BQM181
RiffRaff/GoLibrary
Tderz/Books

Homepages
Uxs
Velobici


Get Strong At Being Weak

Keywords: Humour

This book is easy to read and understand, and is a very good introduction to the subject for all ranks. Recommended by the EGF, this book won two different prizes, none of which will be described here.

This Book teaches you how to :

  • Find the moves that force the opponent to respond, thus killing or capturing a group of your own.
  • Always get sente, so you can force your opponent into harming you instead of giving him/her free choice.
  • How to kill dead groups.
  • How to avoid forming live groups.
  • How to trick your opponent to capturing even more stones than he/she had planned.
  • Only for dan-level amateurs or stronger players : how to sacrifice a group by making it live, in order to lose a bigger group or even a complete moyo.
  • How to avoid good shape.
  • How to manipulate your opponent to allow suicide moves, so you will always have groups that can be captured.br?
Grolich?: Heh, this "book's" name is a logician's nightmare...

If I actually got strong at being weak, what am I?

(Anyone ever tried to fail something, and succeeded? and then thought about what did the last sentence even MEAN?)

Duh, it means you fail at failing.
tywin: No, that would only be if you were trying to fail at _everything_, to fail at succeeding, or to fail at failing. Otherwise, you just successfully failed whatever you were trying to fail. The error lies in the failure to distinguish the endeavor at which one is or is not successful. An individual may be simultaneously successful in some ways and unsuccessful in others - in business, love, politics, and so forth - without any inherent contradiction. In all uses of the words, the endeavor under consideration must either be explicitly stated or implicit in the context. Stripping the words of their context without bridging this gap leaves the words devoid of meaning, and cannot result in a really meaningful logical dilemma. (Also, while a logician may have nightmares about this, he can at least ring enough words around it to confuse everyone else into thinking he still knows what he's talking about.)

This is a copy of the living page "Get Strong At Being Weak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...
GetStrongAtLettin...


Get Strong At Blitz In The Lescot On Friday Evening

Keywords: Humour

This is a copy of the living page "Get Strong At Blitz In The Lescot On Friday Evening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong At Cheating

Keywords: Humour

Get Strong At Cheating is the newest volume in the ever-popular Get Strong series, by TimBrent

In this volume, you'll learn:

  • How to slide stones
  • Rearranging the territory to favor you
    • Hiding extra stones to help accomplish this
  • Tapping of the board to trick your opponent into thinking you've moved
    • Why would you do this?
      • You'd be hoping that your opponent plays a second time before you actually move, then you can claim that he forfeited because he played out of turn. Yuki Mitani does this to Kimihiro Tsutsui in Hikaru no Go.
  • Begging for undos after an error
  • How to make the clock work for you. (True story: About 5 min. into a tournament game the (low kyu) white player decided that it would be better if the clock were to be standing on the other side, so he took the clock and moved it over......)

Tournament Play

  • Sabotaging Ing "fill in" counting
  • Arguing with tournament directors
  • Using a shill to bolster your argument

Ways to accomplish are also included, such as:

  • The usage of tobacco to hide your intents
  • Dropping the bowl during the game;
  • How to move your arm the right way during a move to scramble the position (so-called sleeve-tesuji);
  • Vague placement of the stones to go where strongest if questioned as to the point it's on.

I like the fact that the book covers both technique and theory, but I find the problems lacking a bit. In order to keep the book concise, the author only provided one or two answers to each position. While I find the answers themselves adequate, some explanation of why each answer is ideal would have been extremely helpful. --Patrick Taylor

This is a copy of the living page "Get Strong At Cheating" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YukiMitani
GetStrongAtGoParo...

Homepages
TimBrent


Get Strong At Computer Go

Chapter titles:

  1. Yose in the opening
  2. Sente - myth or legend?
  3. The advantages of gote
  4. Sides are for suckers
  5. Helping your opponent
  6. Life - How to avoid it
  7. Increasing a dead group
  8. Play threats before starting a ko
  9. Invasions after dame
  10. Don't secure, pass!

This is a copy of the living page "Get Strong At Computer Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...
GetStrongAtGoParo...
AntiComputerStrat...


Get Strong At Crawl

Keywords: Humour

New Edition!

Learn to harness your inner child!

This is a copy of the living page "Get Strong At Crawl" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
GetStrongAtGoParo...
4463Enclosure33In...


Get Strong At Cut

Keywords: Humour

New Edition of the legendary Get Strong At Cut

This book shows to how improve every aspect of your game through simple development of cutting techniques.

  • Cutting in Sente
  • Cutting in Gote
  • Cutting in Hane
  • Cutting in Yose
  • How to cut bamboo
  • How to cut ponnuki

Cut First, Cut Later

uxs: It's too bad this book isn't called "Get strong at cutting". Would sound a lot better.

ChadMiller: The follow-up book is "Get Strong at Needing An (Anglophone) Editor", so that's okay.

Pazzled: Aren't it obvious that a editor needs a phon?

% Please don't touch this line too much ;)

This is a copy of the living page "Get Strong At Cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong At Damezumari

Keywords: Humour

Did you ever made a damezumari move that killed yourself ? So [ext] seppuku adepts, those books are for you :-)

See /Discussion

This is a copy of the living page "Get Strong At Damezumari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GetStrongAtGoParo...


Get Strong At Damezumari/ Discussion

Sub-page of GetStrongAtDamezumari
% Moved from the [parent page|GetStrongAtDamezumari:v5]... {

Zarlan: This isn't even damezumari. It's just seppuku. This isn't go-related at all. I suggest deletion.

LukeNine45: I find this moderately funny, but considering the intended audience of this site may include young children, I vote that at least the last image should be removed.

Tamsin: Yes. The last image totally freaked me out - the guy has no face. Yew. Seriously, this page is neither very funny nor very much related to go; also, I wonder how Kiseido regard somebody using their name in this way? Titoumi has obviously gone to some trouble to produce this, but it's all a bit tasteless...

% } Moved from the [parent page|GetStrongAtDamezumari:v5]...

Yes it's kinda weird, but different people find different things funny and it is a "humor" page after... Is it that big of a bother? Reuven

Rich: I'm with LukeNine45 - given there's no warning of (for young kids) pretty graphic images, I think it should go. There's plenty I don't find it funny or Go-related on Sensei's, but this could also be disturbing.

I disagree. Disturbing? Compare it to the games kids play these days... ;) If it is to be removed it should be removed because it's not go related or just not funny. But looking at what damezumari is... It may be kinda related. And as for humor, hard to judge as different people find different things funny. Reuven

titoumimi : i'll try to explain why i made these pictures... some times ago, i made a damezumari into one of my game, and all of my group was killed because of my mistake. i thought then my damezumari move was like commiting suicide, and seppuku is a form of suicide. When i create those pictures, i didn't want at all to shock anyone. So please, accept my appologies.

This is a copy of the living page "Get Strong At Damezumari/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtDamezu...


Get Strong at Empty Triangle

Keywords: Humour

Get Strong at Empty Triangle

by Brent Yorgey, published by the Fulcourt Press

A must-read for Go players at every level. Includes such bread-and-butter empty triangle topics as:

  • Zero-space extensions
  • Connecting unnecessarily ("just in case")
  • Reducing your own liberties by making an empty triangle
  • How to keep an empty triangle empty
  • Securing 1 point of territory with an empty triangle in the corner

Also includes an appendix with more advanced topics:

  • Filling in the empty point of an empty triangle to make a squared four
  • Techniques for developing an empty triangle into a full-fledged B2 Bomber

See also: Get Strong at Sandbagging, Get Strong at Gote, Get Strong at Overconcentration.

This is a copy of the living page "Get Strong at Empty Triangle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GetStrongAtGoParo...

Homepages
Oryx


Get Strong At Empty Triangle/ Discussion

Sub-page of GetStrongAtEmptyTriangle

Malweth: Interestingly, one of the example diagrams is similar to when playing the empty triangle is good:

Example Diagram

Not so Good Diagram

Alex Weldon: Ain't nothing good about that. Perhaps if there was already a cutting stone in place at a...

Good Diagram

Malweth: LOL -- true enough. I was too intent on avoiding tesuji.

This is a copy of the living page "Get Strong At Empty Triangle/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Get Strong At Escaping

Keywords: Humour

We are unable to provide a description of this book, as the authors left before finishing the first draft.

This is a copy of the living page "Get Strong At Escaping" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong at Go

PageType: Alias Keywords: MiddleGame

GetStrongAtGoSeries

This is a copy of the living page "Get Strong at Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGrinder
GuidedTours


Get Strong At Go Parities

Path: GoHumour · Prev: GetStrongAtGoSeries · Next: GetStrongAtGote
Keywords: Humour

All about Nigiri.

ilanpi: The best bit is the one about about parity check. Since reading this book, I have been able to win the odd even game.

Path: GoHumour · Prev: GetStrongAtGoSeries · Next: GetStrongAtGote
This is a copy of the living page "Get Strong At Go Parities" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
GetStrongAtGoParo...


Get Strong at Go Parodies

Keywords: Humour, Books & Publications, Index page

Table of contents
The collection that started it all
Other Publishers
Recent additions
Books that should get a cover, a preview, or an excerpt
Books that won't be published if someone doesn't rescue them
You might also like:

The collection that started it all

Written by Nestor De La Pallisade in the Elephentary Go Series. Published by [ext] Ritchie Press.

  • Get Strong At Gote
  • [ext] Get Strong At Humiliating Debutants
  • [ext] Get Strong At Inventing Go Proverbs
  • Get Strong At Subtle Invasions (Alternative title: Get strong at direction of play)
  • Get Strong At Kibitz (holosys/Funny Delmann, Moyo Publications ltd.)

Note: you can find more at [ext] Ritchie Press

Other Publishers

Now available: [ext] Learning from the Masters - Kyu Level commentaries on Professional Games
Volume 2; Author: Various, ISBN: 1-9320011-1-5, 44 Pages, Price: $6.00

Most probably a really good book with a misleading title.

Yes, a better title would be: Learning from the Masters -- Commentaries on Professional Games for Kyu Level Players.

Recent additions

  • Get Strong At Damezumari
  • Get Strong At Kame no Itte (Sel Fatari)
  • [ext] Get Strong At Killing Dead Groups (Kamil B., Almost Sente press)
  • Get Strong At Letting Dead Groups Live (unkx80, The Unknown Press)
  • Get Strong At Crawl (Ian Davis, Irish Press)
  • Get Strong At Resigning (Tim Brent, Brent Go)
  • Get Strong At Cheating (Tim Brent, Brent Go)
  • Get Strong at Rearranging Territories
  • Get Strong At Blitz In The Lescot On Friday Evening (domi, Ishi Karsa Press)
  • Get Strong At Winning You Know Like When You Have A Dead Group At The Beginning And You Cut Everywhere And Complicate Things Like Crazy (domi, Ishi Karsa Press)
    • Get Strong at Wining? - And the usage of other liquors
    • Get Strong at Whining? - Or how to get the game going in your pace (Undo, Chosing opponent moves etc.)
  • Get Strong At Cut (Ian Davis, Irish Press)
  • Get Strong At Being Weak (Mao Tse-Tong, People's Press of China)
  • Get Strong at Nigiri
  • Get Strong At Miai Vols. 1 and 2 (MacHikomi? Publications International)
  • Get Strong At Ko Threats (ChrisBall, The Arimasen Press)
  • Get Strong at Empty Triangle (Brent Yorgey, Fulcourt Press)
  • Get Strong At Semeai (IanDavis et domi, Irishi Karsa Press)
  • Get Strong At Computer Go (Baka Press)
  • Get Strong At Teaching Go (iopq press)
  • Get Strong At Making Bad Shape (reverse gote press)
  • Get Strong At Overconcentration (Cory Gatachi, Amaebi Press)
  • Get Strong At Misclicking (Tre Gerhappi, Amaebi Press)
  • Get Strong At Escaping (out of print)
  • Mastering The Basics Rules (Horace Goe Publishing)
  • Get Strong at Picking Up Stones

Books that should get a cover, a preview, or an excerpt

  • Get Strong at Playing Out Uneccesary Ladders (diagram only so far)
  • Get Strong at Letting Your Opponent Escape(diagram only so far)
  • Get Strong at Tenuki (diagram only, so far)
  • Get Strong At Writing "Get Strong At" Books
  • Get Strong At Sandbagging (Swarz and Negger, Bench Press) (Needs a cover)
  • Get Strong At Obsessing over Go
  • Get Strong At Atari (Nin Tendo, Slam&Shout Press)
  • Get Strong at Liberties
  • Get Strong at Aji
  • Get Strong at Playing on the second line
  • Get Strong at Playing on the FIRST line
  • Get Strong at Handling seven weak groups at the same time
  • Get Strong at Aerodynamics - From the very basics to your first home made B2!
  • Get Strong at Self-atari
  • Get Strong at Killing [1]Big Groups - Or is it just a 2nd name?
  • Get Strong at Producing Triple Kos.
  • Get Strong at Speaking Japanese
  • Get Strong at Beating Cho Chikun
  • Get Strong at Sweating a Singular Enourmous Sweatdrop

Books that won't be published if someone doesn't rescue them

(Read: I will delete these in a few weeks if someone doesn't add something hilarious.)

I don't think that books have to have a whole article or anything - This page isn't just a listing, it's a humour page! Funny titles should remain...

Allright then...

possible funny

  • Get Strong at Move 22 (SiouxDenim, Trouser Press)

not really funny, still subject to deletion

  • A Tack and The Fence (reprint)
  • Get Strong At Pretending You Know How
  • Get Strong at Being a Moron (Dango Reinhardt, MacHikomi Publications International)
  • Get Strong at Capping play with weak groups

You might also like:

  • 38 Basic Tenuki

WME by uxs on 2005/1/4.

[1] *Your

This is a copy of the living page "Get Strong at Go Parodies" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GetStrongAtGoSeries

Sub-pages
Discussion

Referenced by
IshiPress
GoBooks
GetStrongAtCheating
GetStrongAtResigning
GetStrongAtSubtle...
GetStrongAtLettin...
GetStrongAtNigiri

Homepages
MAsterdam
Oryx


Get Strong At Go Parodies / Discussion

Sub-page of GetStrongAtGoParodies

Gronk: I wish someone would publish "Get Strong at Nigiri." Isn't this the most crucial aspect of an even game? Why? Because if you can win always (or almost) then you never have to worry about studying one color. You can devote all your energy to only studying black, say. How have these fine publishers missed this important topic? Or, is it out there but I haven't found it?

anon: I am currently running an online BGA tournament. We found during the first two weeks that there was absolute correlation between who won the roshambo for Nigiri and who won the actual game of Go. Therefore I am fully in favour of this valuable addition.

ilanpi: There are already many web sites devoted to this, check out for example [ext] http://homepage3.nifty.com/maryy/eng/nigiri.htm

Gronk: Yes, good point ilanpi. A good book on this topic should cover the little-understood connection between nigiri in go and nigiri in sushi. To western minds, this is a difficult point....<later> And if you scroll down to the bottom of the page to which ilanpi refers, you will see a book about "parties" which clearly is a misspelling of "parodies." So, it seems there is confusion on multiple fronts.

ilanpi: You are correct about misspelling, but it is a different one. That is, the book about Nigiri should be called Get Strong At Go Parities.

Gronk: Oh, clever indeed! The binary nature of this topic is quite rich. Nigiri, in a sense breaks parity etc., etc.,...

ilanpi: Thanks Gronk! Here is my favorable recommendation for you book: "Due to Gronk's book 'Get Strong at Nigiri', I have been able to win the odd even game."

Gronk: Oh no, I am not qualified to write the book, though I am happy to review it, or eat it, or whatever. You see, I'm too confused about nigiri, parity. I'm even oddly perplexed by the whole publishing thing. Someone else will have to do it.

ilanpi: How about "Get Strong at Death", by Fujiwara no Sai, the strongest dead player of all time.

Calvin: "Get Strong at Miai" actually might be a good book! I would buy it if it existed. It is not always easy to see miai, but it's important in opening and important in some tesuji, like the clamp.

Charles Shouldn't that be "Get Strong at Not Playing Out Miai"?

unkx80: I think both. Seeing miai and not playing it out are not exactly the same things. Of course, both can be turned into parodies. So perhaps you want "Get Strong At Understanding Miai", which might combine both. ;)

Charles But that should be a real book ... I suggest Get Strong at Counting Miai and its twin Get Strong at Miai Counting.

This is a copy of the living page "Get Strong At Go Parodies / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Get strong at Go series

Path: GoHumour · Prev: AdminBot · Next: GetStrongAtGoParities
PageType: Path Keywords: Books & Publications, Index page

Series of Go books by Richard Bozulich published by Kiseido.

The covers all have pictures of angry warriors. Some of them are throwing a goban, some of them are standing on it. The stones are all over the floor.

  1. Opening
  2. Joseki I
  3. Joseki II
  4. Joseki III
  5. Invading
  6. Tesuji
  7. Endgame
  8. Life and Death
  9. Handicap Go
  10. Attacking

"Get strong at ko" - still in preparation - was originally planned as the 10th volume.

The Get Strong at Go Parodies page gives an impression of just how popular this series is.

Path: GoHumour · Prev: AdminBot · Next: GetStrongAtGoParities
This is a copy of the living page "Get strong at Go series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GetStrongAtGo

Paths
GoHumour

Referenced by
RichardBozulich
GoBooks
GoGrinder
GetStrongAtTesuji
GetStrongAtTheEnd...
GetStrongAtLifeAn...
GetStrongAtAttacking
GetStrongAtJoseki
GetStrongAtHandic...
ThrowingTheBoardA...
GuidedTours
GetStrongAtTheOpe...
GetStrongAtInvading
SteveFawthrop/Rev...

Homepages
MAsterdam
PillboxThePlayer
Warder05


Get Strong At Gote

Path: GoHumour · Prev: GetStrongAtGoParities · Next: GetStrongAtKibitz
Keywords: Humour

A Go book by Nestor de la Pallissade, published by [ext] Ritchie Press.

Rakshasa: This looks like a case of killing yourself in gote. IMO that doesn't really fit the title of the book.

IanDavis You are wrong. HTH ;->

Rakshasa: From looking at the cover, it should be "Get strong at dying in gote", it could also just be "Get strong at suicide". The cover example should IMO be relatively simple and clearly show how to play gote without extra topics included.

IanDavis This is an outrageous accusation. Get Strong at Gote is a book which contains advice on how to improve Gote in all areas of your game.

Rakshasa: People need a clear and simple introduction to Gote. How can you expect people to become strong in gote if you throw in lessons in a multitude of other topics?

IanDavis: This is lukewarm thinking on your part. Either try to learn everything or end up learning nothing.

kukulis?: White W1 is wrong move. White should play 21 point first, then black is forced to play B2, and only then white plays W1. So black B2 probably is automatic play, because black had in mind the sequence I just wrote.

Wyriel? Black had in mind to answer a move which kills his corner after 1 more move? Instead of leaving his response as a ko threat? I think black is just making a mistake -- or deliberately practicing get strong at gote.

Elroch It was a considerable time after I heard of this title that I was disappointed (as well as amused) to find it was a joke. The fact is that games are often won by at various points interrupting a sequence of sente moves by playing a big gote move, and there may be no real book on this subject. I know that I for one have lost more games by not playing a necessary defensive move than for most other reasons!

To practice dying in gote, see worst move problems.

See also (serious stuff):

  • Sente
  • Gote
  • Alive
  • Dead
  • Suicide

Path: GoHumour · Prev: GetStrongAtGoParities · Next: GetStrongAtKibitz
This is a copy of the living page "Get Strong At Gote" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
DeathInGote
MainLine
HumourAlmostProverbs
KillYourselfInGote
GetStrongAtGoParo...
GetStrongAtKibitz
GokyoShumyoSectio...
Dohsuji
GetStrongAtEmptyT...
Buitenland/books
SmallFurryCreatur...


Get Strong At Hand Of Duck

Keywords: Humour

I found a copy of Ritchi press' "Get Strong at Kame No Itte" in a second hand bookstore here the other day:

From the back of the book:

Get strong at Kame No Itte is a must for any serious go players, it covers essentials such as:

  • Opening on 1-1
  • Playing in your own eyes
  • Auto-atari
  • Always attempt to break the bamboo-joint

and others...

It also includes a section of helpful "white to play and die" problems, such as:

White to play and die:

About the author:

Sel Fatari is a solid 30 kyu player, although playing for more than 3 decades he still remains 30 kyu. He's had a range of students, most of which themselves have reached 30 kyu.

The title of this page does not describe the title of the book. See Kame no itte. I guess the author is as skilled at writing as at go.

This is a copy of the living page "Get Strong At Hand Of Duck" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GetStrongAtKameNo...

Referenced by
GetStrongAtGoParo...
GetStrongAtKibitz

Homepages
Kaiou
MAsterdam


Get Strong At Handicap Go

Path: GetStrongAtGoSeries · Prev: GetStrongAtLifeAndDeath · Next: GetStrongAtAttacking
Path: Handicap · Prev: BQM30 · Next: HandicapGoTheBook
Keywords: Books & Publications

Get Strong at Handicap Go is volume 9 of the "Get Strong at... Series" by Richard Bozulich published by Kiseido.

David Carlton has a [ext] review of this book.

Robert Jasiek has a [ext] review of this book.

Path: GetStrongAtGoSeries · Prev: GetStrongAtLifeAndDeath · Next: GetStrongAtAttacking
Path: Handicap · Prev: BQM30 · Next: HandicapGoTheBook
This is a copy of the living page "Get Strong At Handicap Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap
GetStrongAtGoSeries

Referenced by
Kiseido
GoBooks
TenCommandmentsOf...
RiffRaff/GoLibrary
posting:1353

Homepages
Velobici


Get Strong at Invading

Path: GetStrongAtGoSeries · Prev: GetStrongAtJoseki · Next: GetStrongAtTesuji
Keywords: MiddleGame, Books & Publications

Get Strong at Invading is volume 5 of the "Get Strong at... Series" by Richard Bozulich published by Kiseido.

The book contains 171 problems assigned to three parts: Invasions on the Side; Invading Corner Enclosures; and Invading Large Territories. The problems are framed by one side of the board in the first two parts and the entire board in the last part. You have to take into account the positions of stones not directly involved in the local fighting.

Problems build on each other in a logical progression. The solution to the first problem on the first page (Black to play) shows one variation for both players. The first problem on the second page requires Black to respond to a different move by White. Over the course of 8 problems the sequences that begin with Black playing on the third line in the center between two White stones three lines apart on the third line are explored in detail. This is the format for problems in the first two sections of the book. Problems in the third section are all stand-alone problems.

Problems in the first two sections are supposed to accessible to 20-kyu players. The last section contains more difficult problems. At 13-kyu on KGS, I find the problems difficult, so the ratings stated in the preface may be incorrect.

The answer to problem 107 is discussed at 4464 enclosure 33 invasion.

David Carlton has a [ext] review of this book.

Errata

  • To 5k players:

I've also tried some problems of it. (I'm a 5k KGS player) The problems start very easy and build up very fast to a high level. Mostly, when I try solving the problems I have a slightly different answer. When I search for professional game-situations, they bring up another answer. I asked some stronger players to solve some of them, mostly they bring up yet other answers. The answers provided in the book are quite good, but sometimes I have the feeling other moves are possible as well. Still, I like some of their answers very much. Solving the problems gives you a basic approach to handle about many possible invasions. It makes fighting easier. It's a very useful book indeed! I like the book. It's a nice way of studying, explanations are a bit short sometimes and right to the point. At the same time I'm reading " The Middle Game of Go - by Sakata Eio". This book is harder, explaining more and going thru a lot of variations. It's nice to combine the 2 books. (But I wouldn't recommend The Middle Game of Go to a 10k player. Even for a 5k the concepts and variations in this book are sometimes very hard.) --BramGo

Path: GetStrongAtGoSeries · Prev: GetStrongAtJoseki · Next: GetStrongAtTesuji
This is a copy of the living page "Get Strong at Invading" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GetStrongAtGoSeries

Sub-pages
Errata

Referenced by
Kiseido
GoBooks
9x9Strategy
4464Enclosure33In...
Ilan/BookRecommen...
AttackAndDefenseT...
BQM108
Kokiri/bookCollec...
RiffRaff/GoLibrary
ScartolsGoMusings
Tderz/Books

Homepages
BramVandenbon
Pasky
Phelan
Uxs
Velobici


Get Strong At Invading / Errata

Sub-page of GetStrongAtInvading

These errata refer to "First printing May 1995".

page v, heavy paragraph.
Wrong: If group of stones ends up as heavy, then these stones have failed to make sabaki.
Right: If a group of stones ends up as heavy, then these stones have failed to make sabaki.
page vi.
Wrong: In Dia. 2 on the next page, Black has mapped out a moyo at the top. If White wanted to reduce this size of this area, one way he could begin is to probe at 1.
Right: In Dia. 2, Black has mapped out a moyo at the top. If White wanted to reduce the size of this area, one way he could begin is to probe at 1.
p4, Answer 5, variation.
The variation shown in the answer has an extra stone on the right side 3-10 point. For consistency, either this stone should have been included in the problem and main answer, or it should have been omitted here, or the diagram should not be a variation but a this is what might happen in a different situation.
p42, Answer 57, variation.
Wrong: If White might turn at 5.
Right: White might turn at 5.
p44, Answer 61, Continuation.
Wrong: Black ataris with 11, but, after the moves to 17, he must escape into the center with 18 and 20.
Right: Black ataris with 11, but, after the moves to 17, White must escape into the center with 18 and 20.
p45, Problem 63.
Add full stop at end of formation.
p56, Answer 77, label for second diagram.
Wrong: Continuation
Right: Variation
p56, Problem 82.
Wrong: White pincers the marked Black stone with 2.
Right: White pincers Black 1 with 2.
p79, Problem 112.
Wrong: What is Black's response.
Right: What is Black's response?
p88, Answer 123, failure diagram.
Missing W4.

Corrected diagram

p111, Dia.6 comment.
Wrong: White would have to extend to 5 and White would push along at 6.
Right: White would have to extend to 5 and Black would push along at 6.
p115, Problem 157.
Wrong: What is the best way to reduce White's moyo on the upper right?.
Right: What is the best way to reduce White's moyo on the upper left?.
p116, Answer 154, Dia 1.
Wrong: All you want to do is to establish a viable presence in the area you are fighting.
Right: All you want to do is to establish a viable presence in the area where you are fighting.
p121, Problem 160, title.
Wrong: Black to play.
Right: White to play.
p122, Answer 159, Dia 1.
Mark the White stone at K16.
p124, Answer 160.
Wrong: For White to try to link up at 'a' would be submissive, so it is out of the question.
Right: For Black to try to link up at 'a' would be submissive, so it is out of the question.
p125, Answer 160.
Wrong: For example, if White answers 4 with 5, the sequence will continue up to 7.
Right: For example, if White answers 4 with 5, the sequence will continue up to 8.
p135, Answer 165, Dia.2.
Incorrectly labelled black stone.

Corrected diagram

p140, Answer 167, Dia 3.
Wrong: White 1 cannot be consider a good erasure.
Right: White 1 cannot be considered a good erasure.
p141, Answer 167, Dia 5.
Wrong: After Black 2, it is going to be hard for Black to make sabaki.
Right: After Black 2, it is going to be hard for White to make sabaki.
p146, Answer 169, Dia 4.
At R6, B5 should be B6.
p150, Problem 171, label for last diagram.
Wrong: Dia.5. There is also the attachment, but...
Right: Dia.4. There is also the attachment, but...

This is a copy of the living page "Get Strong At Invading / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtInvading


Get Strong At Joseki

Path: GetStrongAtGoSeries · Prev: GetStrongAtTheOpening · Next: GetStrongAtInvading
Difficulty: Advanced Keywords: Joseki, Books & Publications

The three Get Strong at Joseki books are volumes 2, 3 and 4 of the "Get Strong at... Series" by Richard Bozulich and Furuyama Kazunari (Volumes 3&4) published by Kiseido.

David Carlton has a [ext] review of this book.

Eric Osman has a question about avoiding the Taisha.

See also Get strong at Joseki problem discussion.

Errata

Path: GetStrongAtGoSeries · Prev: GetStrongAtTheOpening · Next: GetStrongAtInvading
This is a copy of the living page "Get Strong At Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GetStrongAtJoseki3

Paths
GetStrongAtGoSeries

Sub-pages
Errata

Referenced by
Kiseido
GoBooks
DoubleThreatLadde...
GetStrongAtJoseki...
QuestionAboutAvoi...
FuruyamaKazunari
PushingBattlesInJ...
FujisawaKazunari
BQM132
BQM189
BQM198
BQM207
Kokiri/bookCollec...
OutsideAttachment...
RiffRaff/GoLibrary

Homepages
BramVandenbon
EricOsman
Velobici


Get Strong At Joseki / Errata

Sub-page of GetStrongAtJoseki

Get Strong At Joseki 1 (Second Printing November 2002)

page vii

Dia. 5.

Correction: Swapped W2 and W4 from original positions.

Dia. 7.

Corrected diagram to match text.

p90
Wrong: ...White 16 becoms the biggest point on the board.
Right: ...White 16 becomes the biggest point on the board.
p137, Answer 145, correct answer text.
Wrong: If Black defends at 2, Black jumps to 3, taking the territory in the top left corner.
Right: If White defends at 2, Black jumps to 3, taking the territory in the top left corner.

Get Strong At Joseki 2 (First Printing January 1996)

page vii

Dia. 5.

Correction: Swapped W2 and W4 from original positions.

page iv, 4th paragraph
Wrong: ... you are required to come up with an inovative move.
Right: ... you are required to come up with an innovative move.
page viii, aji paragraph
Wrong: possiblities
Right: possibilities.
p4, comment for Dia.3
Wrong: When Black plays at 6 A , White C is optional.
Right: When Black plays 6 at A, White C is optional.
p6, comment for Dia.1
Wrong: It is one the most complicated of all Josekis and is ...
Right: It is one of the most complicated of all Josekis and is ...
p24, problem 17, correct answer
Wrong: Black has to connect with 4, so White gets sente; a fight starts with Black 5 and White 6.
Right: Black has to connect with 4, so White gets sente; a fight starts with White 5 and Black 6.
p60, reference for solution 61
Wrong: 22,25: takes ko
Right: 22,25,28: takes ko
Wrong: This joseki was played in Shusaku'sthe famous ear-reddening-move game.
Right: This joseki was played in Shusaku's famous ear-reddening-move game.
p78, solution 84 diagram

Corrected solution 84 diagram

Label 'a' missing from diagram.

p79, problem 88.
Wrong: Black 3 and 5 are in the wrong order.
Right: White 3 and 5 are in the wrong order.

p87, problem 97, W1 missing from diagram.

Corrected problem 97 diagram

p93, problem 102.
Wrong: After this move Black is unable to play the sequence to E aim shown in the correct answer.
Right: After this move Black is unable to play the sequence to E shown in the correct answer.
p115, Failure comments for solution 124
Wrong: shouder
Right: shoulder

Get Strong At Joseki 3 (First Printing May 1996)

page vii

Dia. 5.

Correction: Swapped W2 and W4 from original positions.

p66, Answer 56, failure text.
Wrong: After White 10, Black threatens to capture two stones in a ladder at A or to take a big corner with B.
Right: After White 10, White threatens to capture two stones in a ladder at A or to take a big corner with B.

This is a copy of the living page "Get Strong At Joseki / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtJoseki


Get Strong At Joseki 3

PageType: Alias

GetStrongAtJoseki

This is a copy of the living page "Get Strong At Joseki 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaKazunari


Get Strong at Joseki problem discussion

Keywords: Joseki, Problem, Question

What makes us take more interest in one go problem than another?

                                             By:  EricOsman

I think one aspect is if we can look at a problem and say to ourselves:

            Yeah, that comes up in my games.  What am I
            supposed to do in that situation ?

As an illustration of this phenomenon, I present a problem and then some discussion that leads up to the problem.

Please note whether your interest in the problem increases after you see the discussion.

First, the problem:[1]

Vulgar play by White

All of White's moves W1 - W7 are vulgar? How should Black seize the initiative?

The discussion to whet your appetite

Certainly we've all run into players who like to open on the 5-4 point.

Depends on "the ladder"

Let's say white invades with W2 and Black presses with B3.

Although White a is common, if "the ladder" is favorable, it is better to play White 4 than a [2] .

If "the ladder" favors Black but White plays W4 instead of a , Black may play hane at B5 [3] .

This sets up the opportunity for White to play vulgarly.

Question: Does the book show how White should respond to B5 when the ladder is in White's favor ? Problem 13 shows how Black should play if White cross-cuts after B5, but it doesn't make clear whether White should cross-cut.[4]

White tries to bust out

White plays vulgarly

Now we have our original problem, which is what Black should do to seize the initiative after this vulgarity on White's part.

Care to guess where Black should play ?

Inviting suicide

B1 is the correct first move, but W2 is suicidal for White.

Can you see how Black cleans up here ?

White makes an awful mistake

Black peeps at B2, White connects at W3 to avoid double atari, Black cross-cuts at B4, and the white lump is in danger.

White caught in a loose ladder

The only move with a snowball's chance in hell of getting White out of this mess is atari at W1. Black extends and White must connect at W3. Black now captures White with a loose ladder.

What White should have done after Black 1

How White should avoid the loose ladder

White's best defense is immediately to take a black liberty with W2.

Next, B3 is an important forcing move.

Black B5 gives White sente. However, when the time is right, Black can come back and capture two white stones in sente by squeezing at a , making Black even thicker.

Grauniad: Why can't White play W6 at b, capturing two Black stones and saving all his stones?

Charles It's a small move, and Black has no need to answer: not worth losing sente.

[1] Get Strong at Joseki 2 problem 12.

[2] Get Strong at Joseki 2 Joseki 3.

[3] Get Strong at Joseki 2 problem 9.

[4] Charles Matthews: There is a non-ladder joseki. I don't know whether it is in that book. It hasn't yet been posted here at SL, I think.

White cuts, ladder bad for Black

There is likely to be a complex fight in the centre now; and White must make time to live in the corner.

Neither GSAJ nor SL is a reference for joseki, of course.

In the past the legendary Sensei whose influence is felt around here, but who is never actually seen by the deshis, has grumbled about some of the questions posed.

Eric Osman: Please clarify "grumbled", as so many possible meanings come to mind. It could mean the sensei is challenged by the questions because even the sensei doesn't have an answer yet. It could mean the sensei is challenged by the questions because although the sensei has an answer, it's hard to explain to us. It could mean the sensei feels irritated at having been abruptly wakened from a delicious nap with such questions.

Charles My personal feeling - and this is as the deshi who with Andre posts most of the joseki pages here - is that SL isn't a reference for joseki. There are other resources for that (Kogos', Gobase are two available ones). The legendary Sensei therefore should take the 'I know what you need, rather than what you want' attitude to joseki questions. I normally base answers on what I can find by a database search, rather than posting stuff out of yet another book. You know, Kiseido (and other) books aren't 100% reliable; no book is safe against containing obsolescent sequences; and being bookish about go isn't an end in itself.

BACK [4]

This is a copy of the living page "Get Strong at Joseki problem discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45PointJosekis
GetStrongAtJoseki
DoubleHaneExample2
45Point43Approach...
45Point43Approach...

Homepages
EricOsman


Get strong at Kame no Itte

PageType: Alias

GetStrongAtHandOfDuck

This is a copy of the living page "Get strong at Kame no Itte" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...
GetStrongAtKibitz

Homepages
Kaiou
MAsterdam


Get Strong At Kibitz

Path: GoHumour · Prev: GetStrongAtGote · Next: PooGo
Keywords: Humour

NEW! From Go Press Books and Moyo Publications Ltd...

This fantastic new book provides the mid-kyu and relatively weak player with all the skills and know-how to become strong in the fine art of game kibitz. With this book you will learn many of the Professional kibitz secrets, enabling you to confidently and authoritatively kibitz the games of strong dan and pro players.

This book will teach you many skills, including:

  • How to comment a game using chatter which, to the untrained eye, appears unrelated. Special section for what's on television, favourite beer and the weather outside.
  • How to draw attention to your comments with skillful use of capital letters and excessive punctuation.
  • How to demonstrate that you're much stronger than mid-kyu by predicting the co-ordinates of the next high-dan move without any explanation or qualification - and how to keep a low profile on those rare occasions when you're completely wrong!
  • Maximizing your available kibitz space by using txt chat. omg its so kewl u wont be able 2 believe ur eyes!!!
  • Imparting an air of mystical kyu power to your audience by boldly stating "ko" or "seki" when just a few stones have been played in an area by two battling dans. In the advanced section you will learn when to state that a move "is big" for even greater effect.
  • Using kibitz to inform professional dan players that some of their moves are slow and that they should resign.
  • How to make your statements appear knowledgeable while keeping them vague enough to abandon. People will respect your kyu authority when you clarify a tricky dan game with "b has some problems", "that move was brilliant" or "he walked into a trap" without any further explanation.
  • Enhancing your statements with ASCII representations of smiling faces. This book goes beyond the classic :-) and teaches you to use immediately recognisable face representations such as ^_^ and O_o
  • Ten different ways to express your desire for a ko fight - without requiring any understanding of what a fight would mean or its significance! Get straight to the action with the "ko ko" kibitz chant!
  • How to maintain your kibitz presence throughout a game. Most weak kibitzers stay weak because when they have nothing useful to say they remain quiet and leave the commentary to the most experienced players. Maintain a kibitz presence by typing something every few seconds and you'll ensure that you're always remembered and respected for your opinions.

Includes free introduction to the Kibitz Teaching Ladder. Have your kibitzed games reviewed by stronger kibitzers. One of the fastest ways to make progress!

Get Strong At Kibitz is available at all good bookshops priced £11.75.

Customers who bought this book also bought:

  • Get Strong At Gote
  • [ext] Get Strong At Humiliating Debutants
  • [ext] Get Strong At Inventing Go Proverbs
  • Get Strong At Kame no Itte
  • [ext] Get Strong At Nigiri

Read some more Get Strong At Kibitz Extracts

dnerra: Do we really want such shameless advertising on SL? I think this page should be replaced with a neutral description and a link to the publisher's blurb.

Anyway, I cannot recommend this book, as it misses many important topics:

  • The skill of timing when to start gloating how obvious it was that a tricky fight/semeai in a high dan game would turn out badly for white/black. If you start it too early, you won't get support from the watching crowd, not trusting your ingenious foresight. Start it too late, and someone might have said it before you.
  • How to demonstrably explain the horrifying weakness of one or both of the players involved. This is especially important in high-level pro games, as other kibitzers might mistakenly trust the grade and success of the parties involved.

No kibitzer can hope to aquire mastery in his field without a thorough understanding of these topics.

Feel free to move this to /Discussion? if you think I am too harsh.

jared: I have studied this book, and it never mentions one important topic relevant to English speakers in particular. English speaking kibitzers should make every effort to kibitz in broken Japanese. Even if the kibitzer completely mispells a Japanese word, the comment will be percieved by other viewers as all the more meaningful, despite being in a language they don't speak.

mgoetze: Also, this book fails to mention a very important aspect of knowledgeable kibitzing - time kibitzes! There is a whole spectrum of skills to master here, from simply typing "TIME" without further comment when a 6dan uses up his fourth-last period of 30 seconds, to repeatedly asserting that a 7dan is sure to lose on time when he has only 80 seconds left for the next 6 moves.

Dieter: A vote for a special chapter about the unique art of arguing who might be the best player on the server and who should play whom next. "After this game ...", "He's strong, but I wonder ...", "He got no chance against ..."

Joonas Tyystjarvi: this book also had nothing about punishing kibitz mistakes, which in my opinion is a huge flaw, since this is one of the fundamentals of kibitz. Being able to point out kibitz mistakes credibly can easily make one 2 stones stronger (in kibitzing, of course).

Reuven: This book sounds good for beginners... But don't you think we should have something better? Lets all bug Zerokun, and maybe he'll make something which'd be worth a readnig even for the advanced kibizer? ;P

Fwiffo: Does this book have a chapter on critisizing the score estimator? I'm well practiced at counting poorly myself, but I need to get stronger at mocking the SE which is critical topic for a kibitz book at this level.

holosys: Good question - you have to remember that this book was written by ancient Chinese monks, long before the Internet was invented by Bill Gates in 1996 and bundled free with Windows 95. In those days the role of score estimator was given as punishment to any monk found guilty of unclean thoughts. During the game he would periodically shout out his own idea of the scores, while the assembled crowd would jeer and laugh at him. I suspect his role as estimator was left out of the book due to the distraction of constant heckling from smaller monks, who would frequently shout "Oi black, resign!" or "that move was small" before lying down on the floor and rolling around laughing.

Cheyenne: Yes -- there are appendixes for the different Go servers, the book has sections that cover some of the more popular servers; the "Kibitzing Go Server", "I'm Goingto Shout", "Yet Another Hollering Online Occasion", and "Diatribes Are SucH Noise".

Fwiffo: I just got a copy of the second edition. There's a new section in the meta-kibitz chapter discussing the proper technique for mentioning Get Strong At Kibitz during game commentary. It was a topic I intially found quite challenging, but the book has really helped me conquer this technique. It's really the Nuclear Tesuji of kibitz.

rubilia: This issue better should be dealt with distinctively at Get Strong at Referring to GetStrongAtKibitz?.

WillerZ: I found that in the second edition they seem to have taken out a lot of the real-life kibitzing techniques, such as headshaking and the sharp intake of breath. I can't help but feel this is going to have a negative impact on the kibitzers of the future.

"skilledphil (8k) [ext] http://senseis.xmp.net/?KickinAss" - The link seems to be broken... Somebody shoud alert the publishers.. Reuven

Dave Special thanks to holosys for the most important addition to SL in some time. A "page of the month" candidate if ever there was one!

(Reuven - Why not make it such? and link to it from the main? ^^*)

zazie : this is a book from the great autor Funny Delmann, who's french

RetroGen : Can't stand to not paste best example of use of this book ;)

  *(224) Mouse [ 4d ]: b gonna resign soon? :)
  *(224) beijing [ 4d?]: b lost
  *(224) play2 [ 5d+]: guess so
  *(224) sankei [ 9p ]: For PANDA-EGG: RESULT: W C
  *(224) jantiff [ 2k ]: have a nice nap ppl
  *(224) beijing [ 4d?]: good game
  *(224) petarixx [ 1k?]: resignation or what?
  *(224) jantiff [ 2k ]: Black resigned
  *(224) inte [ BC ]: 'concede' I guess
  *(224) petarixx [ 1k?]: ok
  *(224) momou [11k ]: Cho is a master at survival
  *(224) jantiff [ 2k ]: impressive game
  *(224) beijing [ 4d?]: how old is Cho now?
  *(224) inte [ BC ]: 49
  *(224) beijing [ 4d?]: thanks
  *(224) Uron [ 1k+]: finished?
  *(224) inte [ BC ]: yes. black resigned.
  *(224) Uron [ 1k+]: thx
  *(224) hall [ 4k ]: b must g6 and start the f2 ko fight
  *(224) beijing [ 4d?]: which move is the losing move for b?
  *(224) sankei [ 9p ]: For PANDA-EGG: RESULT: W C
  *White resigns.

44th judan title, match 1

inte: For what it's worth, white actually won that game. The 'White resigns' was the scribe's mistake.

sloppy: A MUST. Still i would like to remind you of recent developements in the world of kibitz, which is international standardization (iso-kibitz / isk), will there be a second print?

Path: GoHumour · Prev: GetStrongAtGote · Next: PooGo
This is a copy of the living page "Get Strong At Kibitz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
GreatMomentsInKGS...
TheArtOfKibitz
GetStrongAtGoParo...
PageOfTheMonth
InfluenceGo1
KickinAss

Homepages
MAsterdam


Get Strong At Ko Threats

Keywords: Humour

ChrisBall: Sadly, I actually played this move over the board, in [ext] http://files.gokgs.com/games/2004/9/28/wicket-Kosai.sgf. Astute readers will notice that the position's been shifted; it was played on from a 4-4 joseki in the bottom-right corner.

Wouldn't it be better to have a Get Strong at Ko-Date page?

Yes, we definitely need a comprehensive ko-dating manual. Then we can all master the "wanna go see a movie? I'll cut your group if you don't" tesuji...

Just in case it wasn't clear, ko date. pronounced "ko dahteh", is Japanese for ko threat. I'm so cool because I use words people don't understand!

spazdor: Elephentary?!??!?

Phelan: Its a pun on elementary, I guess. :)

Karambol: How about that diagram to be put on the first page?

The ultimate threat

This is a copy of the living page "Get Strong At Ko Threats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong At Letting Dead Groups Live

Keywords: Humour

Get Strong At Letting Dead Groups Live

by unkx80, The Unknown Press

This book describes the various strategies of how to let dead groups live. It is a companion to a number of other books in the "Get Strong At" Series, including Get Strong At Being Weak, Get Strong At Resigning and Get Strong At Sandbagging.

Contents:

  • You love peace and do not want to kill unnecessarily.
  • You want to resurrect dead groups, but are not strong enough to resurrect your own dead groups.
  • You want to save your opponent's dead group, so that he will reciprocate and save your even larger dead group.
  • How to save your boss' face when you are playing a game of Go with him.
  • The group is already dead, so you can play anywhere to kill.
  • The self liberties reduction method of letting dead groups live, in particular, the auto-atari technique.
  • The uh-oh, ack and oops technique.
  • How to deliberately make dead groups live while pretending it is an accidental mistake.

This is a copy of the living page "Get Strong At Letting Dead Groups Live" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong At Letting Your Opponent Escape

Keywords: Humour

This is a copy of the living page "Get Strong At Letting Your Opponent Escape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong At Life And Death

Path: GetStrongAtGoSeries · Prev: GetStrongAtTheEndgame · Next: GetStrongAtHandicapGo
Keywords: Books & Publications

Get Strong at Life and Death is volume 8 of the "Get Strong at... Series" by Richard Bozulich published by Kiseido.

The book is divided into three sections entitled: The Basics of Life and Death, Life and Death Positions Arising from Joseki, and Miscellaneous Problems -- 101 Problems. Many of the problem answer diagrams contain both the correct answer and one or more incorrect choices with their refutation.

The Basics of Life and Death comprises 9 themes. Each section contains some explanatory material and problems involving the material. The 9 sections are: Eye Spaces (live and dead shapes), Bent Four in the Corner, Reducing Your Opponent's Eye Space, Expanding Your Own Eye Space, Creating False Eyes, Exploiting a Shortage of Liberties, Ten-Thousand Year Ko, The Comb Formation, and The Carpenter's Square. In total, this section contains 88 problems, some of which are dan level.

Life and Death Positions Arising from Joseki consists of 76 problems. One is called upon to exercise the techniques of the first section without hints or prompting as to which technique might prove useful. A varying number of problems, from 4 to 12, are presented at one time followed immediately by the answer diagrams, and a diagram of the joseki that gives rise to the problem, on the overleaf (the following even numbered or left hand page). The uneven number of problems presented at once appears to be due to page layout and the number of answer diagrams. Rather than present the same number of problems in each set, the number of problems presented at one time is the number that will complete an odd numbered page (a right hand side page).

The last section: Miscellaneous Problems -- 101 Problems consists of 101 problems.

There are times for people of various grades completing this book at the Problem Book Grades page.

David Carlton has a [ext] review of this book.

Comments by SL Deshis

ilan: This is a good book, because it gives a wide range of consistent problems, in the sense that it will help you learn the basic corner patterns. Other problem books seem more random in their choices. In other words, this is more like a textbook presented as a problem book.

However, I'm having a hard time with this book because it seems that in 50% of the cases, the solutions I find are not given as answers. This is a little frustrating, because I believe that problem books should be rigourous in their solutions. Now I find that there is a problem which doesn't seem to have the correct answer at all, and this is somewhat frustrating, because it looks like I spent a lot of effort trying to find a solution which didn't exist. Normally, I find books with errors more interesting, because one can be a little more aggressive in finding flaws, but here, maybe I'm not strong enough yet to feel this way. It seems that incorrect statements tend more to encourange me to distrust my reading, and go over the same lines over and over.

Anyway, the problem in question is number 76 on page 57, see Get Strong at Life and Death/Errata.

xela: I agree entirely with these comments. I think this book contains some very useful material, but I would like to see more detailed solutions. There are many things that don't seem quite right to me, although I'm not strong enough to be confident that they're actually wrong.

I've been thinking for some time of starting a "workshop" section of SL, to go through this book and other similar things (I'm thinking especially of Get Strong at the Endgame and 501 Opening Problems) and fill in some of the missing details. My natural inertia means that it will take a long time for me to actually write down my thoughts, but I might get more enthusiastic if other people show an interest too!

Sounds like a very good idea. Yet there may well be a copyright issue in copying the problems into Sensei's Library. Selected problems can be copied, particularly in the context of a book review, but reproducing the entire collection is clearly an issue. Please note that the several classic collections are out of copyright (if copyright ever applied) and therefore not affected by these considerations.

BramGo: There are 2 ways to solve go problems. 1)The first way is to look and just pick the answer based on feeling. That kind of solving is more from a point of view of: "I think I know what the answer is". 2)The second way of solving problems is to read out all possible moves and think of alternatives till you have found an answer.

To all go problem solvers: the second way is the correct way, the first way is the wrong way. Sorry for those who still do it the first way, but sooner or later you will discover that feeling is something that should be eliminated and replaced with reading in order to become stronger and stronger. After all feeling is just something we can use to fill the gaps when we are not able to find the correct moves in our game. Feelings should not control you, you should control your feelings!

Why am I saying all this: when I go through Get Strong at Life and Death I sometimes get the feeling that author expects the reader just to KNOW the answers (the first way). I get this feeling because hard dan level problems are mixed with easier 10 kyu level problems. When you see the comments on the dan level problems they just show the main line though. I think that corresponds also with what ilan is saying.

I have worked my way several times through the 3 Life and Death dictionaries of Cho Chikun but some problems in Get Strong at Life and Death are much harder just because they involve a lot more variations. This leaves the reader with the message to remember answers rather than to exercise reading-power.

I sometimes get the impression that they tried to put the problems sorted by theme, which mixes the grades of the problems. In my opinion that would have been a good idea for a book if it had more explanations and a better structure behind it.

Recently I have read the first chapters of Elementary Go Series - Life and Death. And I can only say that this book has left a totally different impression. It handles the problems topic by topic giving a lot more information. It is really helping me a bit to fill the gaps.

What also should be said about Get Strong at Life And Death, is that it is maybe better to try a reverse way of doing the problems: in the answers is included how the position arose. Perhaps it would be good to study those diagrams as a guide to learning basic invasion techniques.

Path: GetStrongAtGoSeries · Prev: GetStrongAtTheEndgame · Next: GetStrongAtHandicapGo
This is a copy of the living page "Get Strong At Life And Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
GetStrongAtGoSeries

Sub-pages
Errata

Referenced by
Kiseido
CarpentersSquare
GoBooks
ProblemBookGrades
TeachingPaths
TheArtOfConnectin...
Ilan/BookRecommen...
Malweth/Bibliography
Malweth/Newsblog
RiffRaff/GoLibrary
Tderz/Books
WhatIsYourFavorit...

Homepages
BramVandenbon
RobFerguson
Uxs
Velobici


Get Strong At Life And Death / Errata

Sub-page of GetStrongAtLifeAndDeath

Table of contents
Page 43 problem 58
Page 57 Problem 76
Diagram 90: White kills Black
Problem 81, page 64.
Table of diagrams

Black to play and live
Black lives
Black lives
White gains a move
Black gets a ko
Diagram 90: White kills Black
Variation: White 5 at 1
Correct variation
White can live unconditionally

Wrong continuation
White is short of liberties
Correct continuation

Page 43 problem 58

The marked white stone is missing in the problem diagram, but present in the solution diagram. In my opinion, it should be present in both, rather than absent in both.

--Dieter

Page 57 Problem 76

Black to play and live

Here is the book's solution

Black lives

Black lives by setting up the comb formation. This is possible because Black's move B3 threatens to capture the 4 Black stones on the left.

Black lives

Black can also start by playing to the left of W4, in order to guarantee two eyes.

It seems to me that White can defend his left 4 stones by playing a typical sacrifice in capturing races, gaining one move

White gains a move

Now Black can't throw in and atari, due to a shortage of liberties, and has to spend an extra move to capture W3.

Black gets a ko

I don't see any better result for Black.

--ilan

Diagram 90: White kills Black

% if someone has the page number, please substitute here + order the headings by page number if necessary

This error was pointed out to me by my club member Bart Vandeputte (12k). --Dieter 1k

Diagram 90: White kills Black

The author writes: if Black B2 at B4, then White W2 - Black a - White W1 kills him. This is not true.

Variation: White 5 at 1

Black lives with B6.

Correct variation

White W7 at W1, and this is probably what the author meant.

Problem 81, page 64.

% if someone has the page number, please substitute here + reorder the headings by page number if necessary

White can live unconditionally

For this problem the author gives the following solution:

followed by:

Wrong continuation

Unfortunately W1 is a mistake.

Black may play B2 at W3 here resulting in:

White is short of liberties

The correct solution is:

Correct continuation

now black is short of liberties and cannot connect at a.

p96, problem 121.
Wrong: White to play and kill the white stones.
Right: Black to play and kill the white stones.
p152, problem 187.
Wrong: The marked stone seems well positioned to to create a false eye.
Right: The marked stone seems well positioned to create a false eye.

This is a copy of the living page "Get Strong At Life And Death / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtLifeAn...


Get Strong At Making Bad Shape

Summary of book:

Get Strong at Making Bad Shape helps beginners grasp vital concepts such as:

  • Separation: the path to combativity,
  • How to tempt your opponent into playing astounding tesuji,
  • Newtonian go: heavy groups have greater momentum,
  • The B2 Bomber: a guide to stealth,
  • the triple-hane tesuji,
  • the 132-concept (in a sequence of 1-2-3, play 2 first),

and more....

An example diagram from chapter 2:

Tempt your opponent into the sparrow's nest!

About the author:

Tobidé Chiré achieved 30k rank through careful study and analysis. Has has lost numerous low level competitions throughout his long and bland career. Part of his wisdom is shared through this book.

This is a copy of the living page "Get Strong At Making Bad Shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong At Manners (Etiquette)

PageType: Alias

BadHabits

This is a copy of the living page "Get Strong At Manners (Etiquette)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Get Strong At Miai

Keywords: Humour

The two volumes of Get Strong at Miai from MacHikomi International are highly valuable reading for beginners and experts alike!

Get Strong at Miai, Volume 1 offers a comprehensive introduction to the concepts of tactical and strategical equivalence in Go. In addition to extensive and enlightening theoretical analyses, the book contains a collection of exercises for readers of all levels.

Get Strong at Miai, Volume 1, MacHikomi International Publications, 176 pages. ISBN 0-555-1337-1

Get Strong at Miai, Volume 2 offers a comprehensive introduction to the concepts of strategical and tactical equivalence in Go. In addition to a collection of exercises for readers of all levels, the book contains enlightening and extensive theoretical analyses.

Get Strong at Miai, Volume 2, MacHikomi International Publications, 176 pages. ISBN 0-555-1337-2

By Gresil, with thanks to Sebastian for suggestions.

This is a copy of the living page "Get Strong At Miai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong At Misclicking

Keywords: Humour

Amaebi Press presents a useful book for Go players of all strengths:

Book Summary

Get Strong at Misclicking can help you with the finer techniques involved in misclicking, such as:

  • Creating never-before-seen fuseki
  • Calling your misclick a tesuji...and the response an even stronger tesuji
  • Avoiding a shameful loss by skillfully misclicking then turning down the offer to undo
  • And more!

Problem from p. 167:

Black to play and misclick

Analysis from p. 291:

In the following diagram, suppose you are behind in points and are trying to avoid a shameful loss. You might consider playing a misclick at 'a'. However, you are more likely to convince your opponent that you misclicked if you play at 'b', since it is closer to the edge where you could have been trying to resize your window. Then, you can turn down an undo offer with confidence and blame your loss on your misclick.

Black considers misclicks at 'a' and 'b'

This is a copy of the living page "Get Strong At Misclicking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong at Nigiri

Keywords: Humour

For players that want to improve their nigiri skills :)

Getting Strong at Nigiri

  • My secret method on winning nigiri against players from eastern neighbouring country

I assume that this is a JOKE?!?! - Anon

Hikaru79: You assume correctly. All of the "Get Strong At" books listed on this page are jokes. Good ones, too, if you ask me.

Why do you think so? It makes me assume, that you haven't been in that country.

Gringo: Do we have to explain the joke for you then? ;-)

RobertJasiek: To extend the joke according to Pierre Colmez's observation, there is objective skill involved in nigiri. Always guess odd if you want Black! It is more likely that the number is odd because numbers of stones start with 1, which is odd, alternate parity, and are finite (one can take at most a finite number of stones in one's hand).

okvonnegut: Couldn't the person selecting (as opposed to the person guessing even/odd) counter this strategy by selecting an even number of stones a small percentage of times more often than odd? (If she wanted to be Black as well.) And then to counter this, the guessing person would have to select more even than odd, in which case the selecting person would detect this and again compensate? :) I think real nigiri theory would read a bit like advanced rock-scissors-paper strategy.

liopic: I have this book in my bookshelf! It's a great one. [ext] http://www.flickr.com/photos/liopic/414756863/

This is a copy of the living page "Get Strong at Nigiri" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong At Overconcentration

Keywords: Humour

Amaebi Press has come out with an essential book for beginners:

Summary of book:

Get Strong at Overconcentration helps beginners with such indispensible concepts as:

  • Reducing opponent's possible moves to mere outside approaches
  • Preemptive dumpling joseki
  • Surrounding zero-point territory
  • Baffling onlookers with order of play

and more....

The book also contains a section of helpful "korigatachi tesuji" examples, such as:

Black responds to White's approach with the korigatachi tesuji

About the author:

Cory Gatachi achieved his 30-kyu ranking after years of mastering the art of overconcentration. In his first book, Cory provides the reader with step-by-step lessons on acquiring this amazing skill.

This is a copy of the living page "Get Strong At Overconcentration" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong at Picking Up Stones

Keywords: Humour

(photo by Julio Martinez, [ext] http://www.flickr.com/photos/liopic/252499174/)

No matter whether you've lost your stones in the grass or if they are all in the bowl. Numerous times you have to pick them up, and there is a variety of ways to do so. This book provides in overwhelming depth the common ways to pick up stones.

This is a copy of the living page "Get Strong at Picking Up Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong At Playing Out Uneccesary Ladders

Maybe the title should be changed to 'get strong at playing out ladders' ? more concise.

Um, can this title be changed? It's misspelled.

This is a copy of the living page "Get Strong At Playing Out Uneccesary Ladders" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong at Rearranging Territories

This second reworked edition now features:

  • Counting is better done in multiplies of fifty
  • Enlarging counting spaces with your left hand while engaging your opponent in conversation
  • The correct moves of the palm for dropping additional prisoners in the bowl
  • The "add one" trick applied to the larger multiplier
  • The improved double-sided multiplication chart (one side for your territory, one side for your opponent)
  • Math in bases of 6,7,8 and 9.

And of course the world-shaking content of the first edition

  • Basic counting shapes and the Tampere10 shape
  • While your left hand is rearranging stones on the left, the right should not stay idle
  • Using caffeine and other applied diuretics for encouraging your opponent for more frequent visits to the toilet
  • The right usage of the famous SleeveOfGod suji
  • Illustrated principles of coin tricks applied to handling stones
  • The three basic maneuvers when you're suspecting you'll be caught: the push, the stumble and the coffee spill.

This is a copy of the living page "Get Strong at Rearranging Territories" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...

Homepages
RobAnybody


Get Strong At Resigning

Keywords: Humour, Books & Publications

Get Strong At Resigning is the newest addition to the Get Strong series. Written by Tim Brent,KGS15K, the book teaches you how to:

  • Miscalculate the result, and resign a game you're leading by 10 or more points;
  • Quit in disgust after losing a small group;
  • Proper phrases for resignation, including the Hikaru no Go scanlation favourite, "I have nothing" (in the official English editions Akira Toya says "..... I resign...");
  • How to make the right move to cause your resignation;
  • Using resignation as a powerful communication tool
    • When the opponent starts in a wrong corner
    • Resigning first when you think the opponent should have resigned a long time ago
  • Resignation etiquette, including how to time the resignation;
  • Resignation technique, including
    • resigning after a pass
    • not making moves and have the clock resign for you
    • subtle resignation by filling out your own eyes
    • escaping;
  • Several examples of resignation in actual professional games;

See also : D'ohsuji

iopq: This seemed interesting, but I wouldn't buy a book that doesn't teach me how to grab my pant legs at the knees while making a grimace. That's the ultimate resignation technique and I can not settle for any less.

IanDavis: I understand this is covered in Resignation for Beginners

LithiumTwo: I bought this book - but only discovered I was already a master at this (having resigned a game I was winning by.... 3 moves from the end.. the other day :'( )

kevinwm: Don't forget:

  • Resigning in sente

This is a copy of the living page "Get Strong At Resigning" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AkiraToya
GetStrongAtGoParo...
Dohsuji
GetStrongAtLettin...

Homepages
TimBrent


Get Strong At Sandbagging

Keywords: Humour

Find techniques in various Go servers at getting and keeping low ranks whilst trouncing upon newbies.

Learn key phrases to undermine the newcomer's mystique about the nobility of go.

Enjoy all the philosophy that justifies you winning at the expense of the self-worth of new go players.

Master sandbagging's brother technique "self-promoting" where you pretend to be higher than the rank you are.[1] You'll even learn the work-arounds of KGS 10kyu or above must win once rule.

Play Yahoo! 9x9 games with a thirty-second time limit and intimidate newbies.

Real-life sandbagging techniques:

  • Start by walking up to some people playing Go and expressing your interest in "learning."
  • Express great puzzlement as they try to teach you.
  • Do things like making life and killing groups while saying things like, "Oh, so that's an eye," or, "oh, that's what it means for a group to be dead."
  • Start by playing in random spots; then, after twenty moves or so, start wildly fighting, all the mean time mystically smiling and muttering phrases under your breath. When you finish slaughtering your opponent, make sure to look completely perplexed at the outcome. Chuckle. Say, "Oh, dear me. It looks like I've won? Am I remembering correctly the rules of -- what's that complicated word again? -- counting?"
  • As an alternative to the above, spend your first several turns building a B2 Bomber in the center.

[1] Stefan: A technique known in certain circles as the "montgolfier".

This is a copy of the living page "Get Strong At Sandbagging" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...
GetStrongAtEmptyT...
GetStrongAtLettin...


Get Strong At Semeai

Keywords: Humour

This is the ultimate book to improve your fighting skills

The Master of Trickplay Matta Matta explains how to engineer whole board tsumego.

  • learn how to prevent playing safe
  • learn how to attack everything at once
  • learn how to create heavy groups like crazy
  • learn how to overplay without your opponent noticing
  • go beserker!

Alex Weldon: Like a lot of the joke books here, I think this one loses some of its humour because the title could be that of a serious book. Not all semeai are trick plays. Perhaps a better title would be "Get Strong at Overplay," "Get Strong at Bloodbaths" or "Get Strong at Confusion"?

(Gresil) IMO the serious title rather adds to the humor.

IanDavis This is a matter of taste. I started from the title and came up with this picture.

Calvin: This looks like a lot of Korean amateur games I've seen. I want this book.

kevinwm: How is this different from any TheCaptain game?

This is a copy of the living page "Get Strong At Semeai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong At Subtle Invasions

Keywords: Humour

I'm not sure this is all that funny; doesn't really seem up to the standards of the rest of the Get Strong at Go Parodies.

ilan: Wrong title! Correct title should be: Get Strong at the Direction of Play.

Phelan: I agree with ilan, "Direction of Play" makes it much funnier. :)

LithiumTwo: Direction of Play is better... the "typo" doesn't do the thing any favours

MrTenuki: Is this really a typo? It appears that the French word " [ext] subtil" is a cognate of the English word "subtle."

This is a copy of the living page "Get Strong At Subtle Invasions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong At Teaching

The "Get Strong at ~" idiom for parody is newer than this page is. The "~" is usually something bad, so it doesn't fit the idiom anyway. This a serious page on the topic of teaching.

There is an attempt at mild humor in discussing How Not To Teach Go. Reverse most of that advice.[1]

  • Start playing immediately. Talk about the history, et c., while playing (if necessary and possible).
  • ariel's idea covers a lot of the ideas that are the opposite of HowNotToTeachGo: Make the student do all the work. This means:
    • Let her discover what works and doesn't, and why. Don't disapprove of all her moves.
    • Let the reason for the strange Ko rule become painfully obvious, by playing a few (illegal) iterations of an infinite sequence. Don't introduce the Ko rule before it comes up in play.
    • Let her discover why life is alive. Don't show all the live and dead shapes.
  • Reuven added inadvertently, Review the games. The major benefit of playing on a 9-line board is that the time between the first stone and the last stone is short enough that the user doesn't forget what happened in-between. If you also review the games, the user can more easily see why a stone here helps a position over there.
  • DrStraw Having spend 30 years teaching people from beginner to mid-level dan I have one rule which I think is more important that all others: "Never try to teach anything beyond the level at which the pupil is capable of comprehending. When teaching I frequently make statements like "always play this move in this position". I know, of course, that "always" is nonsense, but I say it when I know that the level of knowledge is not high enough to be able to understand the exceptions. In time, the pupil will begin to understand for himself when to break the rule. By giving a rule which can always be applied the student learns by himself when it is appropriate to play otherwise. Remember: you never learn from your successess, only your failures."

Metadiscussion:

A bit of discussion on the KGS Teaching Ladder page made me think this page might be a good idea.

Basically this can be a page for giving and getting tips on teaching Go, mainly to those who already know what the game is.

I know for myself, I enjoy teaching, and even feel that both I and the student get a lot out of the games and reviews I give, but I still feel like I'm sorta muddling through. If anyone has any tips, I will definitely appreciate them. And, of course, if anyone has any questions, I'd gladly answer, if I can.

RussellKhan

ariel: I have a small, perhaps banal, teaching tip - 'make students do the work' (avoid telling them things). You can do this by asking students questions, e.g. a student has made a "bad" move, (they can often see it when they look at it again), ask them to provide a better move.....

puripuri: I've used the same "Make students do the work" idea, I ask them about an exceptionally good move they made. Like about an important shape point or an effective multi-purpose move. What all did they ponder through before placing the stone? Also in high handicap teaching games, when a local fight or a similar part of the game becomes completed, I never have second thoughts about stopping the game and backtracking dozens of moves to show why the sequence at hand was wrong or how B would have lived. After discussing the situation, game continues from a point where the student still had several choices of how to proceed in the game.

Bill: Martin Buber said that the job of a teacher is to build a bridge to the student. (The student's job, OC, is to cross the bridge.) In one on one teaching, I often ask what the student is or was thinking. Teaching a student to consider how well his stones work together is better than showing him ten joseki.

Hummph, I thought this was a new book in the parody series ;-(

You are thinking of this

[1] I don't think it's that good an idea to let the students do all the work. It sounds like somebody is just too lazy to teach to me! I don't know how other people were introduced and learned the basics but in my case a friend taught me how things should be as the dr said, at my level. And after 10 19x19s with reviews if done correctly probably anybody can reach at least 15k on kgs... Of course that is if they're truely interested in learnning and try to get the most out of there reviews... Reuven

This is a copy of the living page "Get Strong At Teaching" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingMethods/D...
posting:2052


Get Strong At Teaching Go

Keywords: Humour, Books & Publications

Another volume of the Get Strong At series! It comes packed with:

  • Guidelines for perfect go teaching, from making students cry to turning people away from the game
  • Which terms not to explain and which terms to explain too early
  • Learn to criticize in three simple steps
  • Japanese swear dictionary
  • Easy tears tutorial
  • Much much more!

Send me your credit card number and I'll take care of the rest!

This is a copy of the living page "Get Strong At Teaching Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong at Tenuki

Keywords: Humour

Tenuki in Joseki (or should I say noseki?)

Tenuki from an avalanche

White: Big points before urgent points.

Triple kakari

Black: I'll just play the 3-3 point next to live in the corner...

Yet another 3-3 invasion: W2 elsewhere.

White: Why not, I know all the 3-3 point josekis...

4-4 Point Diagonal Attachment Joseki tenuki

Black: If I play at a next, black is heavy. Play elsewhere!

Tenuki in Ko fights

White 1 is a ko threat

Black follows the proverb: If it's only worth about 58 points, tenuki

Hanami ko

White: Oh good, I have a huge ko threat!

Fighting over a 1/3-point ko in the endgame ( B2 off-board tenuki)

Black: That isn't a threat!

And finally... tenuki in yose.

9x9 game

White: Mutual damage!

This is a copy of the living page "Get Strong at Tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get Strong at Tesuji

Path: GetStrongAtGoSeries · Prev: GetStrongAtInvading · Next: GetStrongAtTheEndgame
Keywords: Tesuji, Books & Publications

Table of contents
Overview
Examples
Discussion
Table of diagrams
Problem 1, 1 star
Problem 100, 2 stars
Problem 201, 3 stars
Problem 301, 2 stars
Problem 402, 3 stars
Problem 496, 4 stars

Overview

Get Strong at Tesuji is volume 6 of the "Get Strong at... Series" published by Kiseido. The book is compiled by Richard Bozulich from a Nihon Ki-in book Tesuji Kyoka Sho.

The book contains 534 problems, the right-hand pages (odd page numbers) contain 6 problems. The answers for those 6 problems are on the following page (the left-hand pages, the even page numbers). Each problem is rated for difficulty at one of four levels varying from 25- to 1-kyu up to a few dan level problems. The book is well suited to quick work...drilling pattern recognition skills rather than reading to depth. All problems are framed by a single corner of the board; the problems are local/tactical in nature.

The preface to the book recommends spending about 10 seconds on each problem, solve all the problems on a page and move on to the answers. Only one answer, consisting of a single diagram, is provided to each problem. Answers are generally 3 or 5 moves. A number of the solutions include the proper necessary response and a preceding valuable forcing move. This is one of the few books in English to have a focus on timing at this skill level.

There are times for people of various grades completing this book at the Problem Book Grades page.

David Carlton has a [ext] review of this book.

ISBN 4-906574-56-4

Errata

Questions

Examples

Problem 1, 1 star

How should Black play in this position?

Problem 100, 2 stars

Black to rescue his four stones on the right.

Problem 201, 3 stars

How does Black make good shape in the center?

Problem 301, 2 stars

Black to make his stones in the corner invulnerable to attack.

Problem 402, 3 stars

How should Black settle his stones in the corner?

Problem 496, 4 stars

Black to rescue this three stones on the right.

Discussion

I plan to read the book three times. The first time solving only the easiest problems (one-star rating). Then returning to the beginning and tackling both the one-star and two-star problems. Finally, going back to the start and doing all the problems. velobici

Ok, I am still getting used to editing pages, so if I make errors, please correct them :) Question about this book: I got it, and can do most 2 star questions, and the book says that 2 stars is in the 10-5k level.. Is this true? I am 20k in KGS, and am not so sure the book is correct. Did they just put those level estimations in there for fun? Kamtre

I am not sure.i am a KGS 9k and an AGA 3k,so i think the book may be right.I really don't know though... griffin

It is not enough to be able to solve the problems, you must be able to solve them quickly and consistently. Given 3-5 minutes I generally can solve all the Dan level questions (I'm about 5k) but in actual games I wouldn't even try reading to the same depth. For in real games you must evaluate such problems in case they happen, not after the event.

Path: GetStrongAtGoSeries · Prev: GetStrongAtInvading · Next: GetStrongAtTheEndgame
This is a copy of the living page "Get Strong at Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji
GetStrongAtGoSeries

Sub-pages
Errata
Questions

Referenced by
Kiseido
GoBooks
ProblemBookGrades
Ilan/BookRecommen...
Coyote/GoTraining...
IshidasJosekiDict...
Malweth/Bibliography
Malweth/Newsblog
PatrickBsTraining...
PatrickBsTraining...
RiffRaff/GoLibrary
Tderz/Books
Velobici/QuasiBlog
Velobici/StudyLog

Homepages
Hotcoffee
Uxs
Velobici


Get Strong At Tesuji / Errata

Sub-page of GetStrongAtTesuji

This errata refers to 'First Printing September 1996'.

p iv.
Wrong: However, it is surprising how even dan-level players miss some of these simply tesujis in their games.
Right: However, it is surprising how even dan-level players miss some of these simple tesujis in their games.
p17, problem 44.
Wrong: Black to rescue his five white stones on the left.
Right: Black to rescue his five stones on the left.
p30, answer 80.
Wrong: diagaonal
Right: diagonal
p62, answer 180.
Wrong: Black should cut at 'a' and not be afraid of the ko...
Right: Black should cut at 1 and not be afraid of the ko...
p73, problem 216.
Wrong: How does Black to link up his stones.
Right: How does Black link up his stones?
p132, answer 388.
Wrong: ...forcing White to make bade shape.
Right: ...forcing White to make bad shape.

This is a copy of the living page "Get Strong At Tesuji / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Questions

Referenced by
GetStrongAtTesuji


Get Strong at the Endgame

Path: GetStrongAtGoSeries · Prev: GetStrongAtTesuji · Next: GetStrongAtLifeAndDeath
Keywords: EndGame, Books & Publications

Get Strong at the Endgame is volume 7 of the "Get Strong at... Series" published by Kiseido. The book is compiled by Richard Bozulich. The book contains 291 problems, broken down into 42 whole board problems, followed by 120 endgame puzzles, then 101 endgame value calculations, and concluding with 28 practical whole game problems.

The preface to the book recommends solving the whole board problems first, and then solve all the rest of the problems in the book. When you come back to do the first set of problems again, you should see a vast improvement.[1]

!Problem discussions Here's a list of problems some deshi have questions about. Preferably we don't discuss them systematically.

  • GSATE problem 99
  • GSATE problem 142

David Carlton has a [ext] review of this book.

Errata page.

[1] This is really a novel approach. It's the only book I know that suggests this way of studying. When reading a Go book, one always wonders how much good it does your game. Here you get "real life situations" first. Then you learn the techniques and can solve the RL situations again. So you will know more than approximately by how much you have improved. You will now decide a portion of the 42 "game endings" in your favour. Not all games are that tight; but if you get strong at the endgame, maybe your opponent is not (and in the book you are playing the perfect player).

If only for this approach I put the book in my top 3.

Dieter

Path: GetStrongAtGoSeries · Prev: GetStrongAtTesuji · Next: GetStrongAtLifeAndDeath
This is a copy of the living page "Get Strong at the Endgame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
GetStrongAtGoSeries

Sub-pages
Errata

Referenced by
Kiseido
GoBooks
200EndgameProblem...
GetStrongAtLifeAn...
DieterVerhofstadt...
Ilan/BookRecommen...
BQM120
Nachtrabe/OldBadu...
HolIgorAttemptsOn...
Kokiri/bookCollec...
KyuExercise75/Dis...
RiffRaff/GoLibrary
Tderz/Books

Homepages
Crux
Uxs
Velobici


Get strong at the endgame / Errata

Sub-page of GetStrongAtTheEndgame

This errata refers to 'First Printing April 1997'.

p3-9, page titles
Wrong: Answers to Problems 1 to 42
Right: Problems 1 to 42
p158, solution 18.

Problem 18

The book says: If White 2 at 3, Black plays a, White b, Black 5, capturing five stones.

Problem 18

White doesn't necessarily lose five stones: if she plays 4 here (Black can't descend), she captures a stone but loses 1 point of territory - and Black plays a and gains sente in comparison to the correct solution. This is the main line of White 2 and the real reason why White 2 is inferior.

p168, second paragraph.
Wrong: Matthew Macfadyen found an alternate answer which, instead of a being draw as was analyzed by Kano and given in his book, enables Black is able to win by one point. In Kano's original version, Black play 3 at 33, but Macfadyen showed that ...
Right: Matthew Macfadyen found an alternate answer which, instead of being a draw, as was analyzed by Kano and given in his book, enables Black to win by one point. In Kano's original version, Black plays 3 at 33, but Macfadyen showed that ...

This is a copy of the living page "Get strong at the endgame / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtTheEnd...


Get Strong At The Opening

Path: GetStrongAtGoSeries · Prev: · Next: GetStrongAtJoseki
Keywords: Opening, Books & Publications

Get Strong at the Opening is the first volume of the "Get Strong at... Series" by Richard Bozulich published by Kiseido.

David Carlton has a [ext] review of this book.

Errata.

Path: GetStrongAtGoSeries · Prev: · Next: GetStrongAtJoseki
This is a copy of the living page "Get Strong At The Opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GetStrongAtGoSeries

Sub-pages
Errata

Referenced by
Kiseido
GoBooks
Ilan/BookRecommen...
HumourGoInnuendo
InTheBeginning/Di...
Kokiri/bookCollec...
Malweth/Bibliography
RiffRaff/GoLibrary

Homepages
Araldo
BruceWayne
Pasky
Velobici


Get Strong At The Opening / Errata

Sub-page of GetStrongAtTheOpening

These errata refer to 'First Printing August 1996'

p31, problem 32.
Missing white stone at P17.
p34, answer 32, both correct & failure diagrams.
Missing white stone at P17.

This is a copy of the living page "Get Strong At The Opening / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtTheOpe...


Get Strong At Trolling

Keywords: Humour

Trolling is the act of posting messages on topics in such a manner as to cause controversy, dissention, and conflict. For an excellent example of trolling outside of the Go world, watch the movie Braveheart with Mel Gibson. When he offers to allow the British army to leave the field of battle on the condition that their leader present himself before the troops, bend over and kiss his own arse - that's a prime example of trolling....

Some more topical examples of trolling, in the Go world:

  - "That's not dead - it's a ko! Black (or white) can use a seki as a ko
     threat." (in referring to bent-4 in the corner). Guaranteed to generate
     a 30-minute debate that has already happened 4500 times before.

  - Chinese rules are clearly superior to Japanese rules.

  - TheCaptain is playing it safe here.

Please feel free to add your own examples. But the point is to say something that some fool will feel compelled to respond to, and some other fool will feel compelled to defend. Thus, the war of the words begins....

This is a copy of the living page "Get Strong At Trolling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Troll


Get Strong At Winning

Keywords: Humour

Note: Not to be cofused with Get Strong at Wining? - And the usage of other liquors and Get Strong at Whining? - Or how to get the game going in your pace (Undo, Chosing opponent moves etc.)! Reuven

This is a copy of the living page "Get Strong At Winning" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtGoParo...


Get the Last Big Move in Fuseki

Getting the last big move in Fuseki is a concept actually not too complicated - if kept in mind.

[10] Quote: "To use this priciple can help you get(ting) an easy opening, without getting involved in local fights too early and (thereby) losing the control of the game"

tderz: In order to get the last move in fuseki, we

  • first of all must be aware that we want it,
  • the devise a plan, which usually involves:
    • checking "Josekis" for their endingin Gote or Sente
    • leaving "local fights" early and for what they are (local, not global issues) [20]

Black to play

Black loses sente

Wrong: Black attacks and takes an extension (too wide anyway),
but White gets sente for the last fuseki moves.

Black takes the last Fuseki points

Correct: Here its is Black who takes the last Fuseki points.
Afterwards e.g. White a and checking-extension black b could end in a normal Gote sequence for White.

Afterwards (!) circle = black+circle is the move which Black wanted to get and now will get.

See also "Tedomari in the opening" discussed down at tedomari and takethelastbigpoint (in Fuseki).

[10] Source of diagrams (adapted, TD): Guo Juan, Teaching Go at different Levels, Nov. 2002, (advice for 1-2dan)

[20] I find this aspect a very exciting one, when replaying games of better players: the so-called "tenuki" is just better play.
The balance between thinking globally and local safety is shown.

This is a copy of the living page "Get the Last Big Move in Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GeneralOpeningPri...

Referenced by
BigPoint
TakeTheLastBigPoint


Geta

PageType: Alias

Net

This is a copy of the living page "Geta" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Capture
CuttingPoint
SegoeTesujiDictio...
TwoLiberties
GoTerms
AnswersToTheHaneD...
NonLocalMoveVersu...
CommonGoTerms
BeginnerExercise1...
PlacementPreventi...
NetExample8
PGB161
GoForBeginners
WaysToAvoidTheTaisha
BQM30
LionShape
SpecialIssuesInLe...
DescribeGoToNonPl...
EnglishGoTerms/Di...
GokyoShumyoSectio...

Homepages
BillSpight


Geta etymology

Keywords: Culture & History

Fhayashi - anyone know the basis for the Japanese term? The word means 'sandals', and the two two-stone groups do resemble the thongs on the top of a pair of geta...

exswoo- You just answered your own question :)

JG - Kageyama gives the same definition as his private etymology in his book LessonsInTheFundamentalsOfGo.

KarlKnechtel - ... I don't see the "sandals"... :/

Fhayashi - I guess it would be unnecessarily complex to use the term 'sandal' instead of 'net'... Imagine the confusion - " B3 captures with sandals".

Charles Matthews

Clog

I believe it's the shape, in relation to the old wooden shoes or clogs used in Japan (by women, mainly) with high wooden pieces underneath, to keep the sole out of the mud.

John F. People looking for the meaning of geta are looking in the wrong place, methinks.

The original term was ashida, which means high clogs, or rain clogs. It was the "high" bit that was relevant because the point about the move was that it was as far away (as "high") as possible from the stone to be captured. Ashida was used metaphorically in this way in other words in old non-go Japanese (e.g. ashida-gura).

Clearly the go term was seen as a bit woolly, and variants came in. The evolution has to be speculative, but it seems as if geta started to be used either as a synonym or to refer to a block not quite so far away. But then some people felt that the distinction was getting murky and even introduced the tautological taka-ashida (high ashida). There was also a kata-ashida (offset ashida). But ashida, in real life as in go, is now an old timer's word and young geta has taken over completely - 'twas ever thus! It seems safe to say there was never any element of TT shape imitation in the term and modern attempts to find one are just folk etymology. Old Japanese also used the ancient Chinese word men ({close} the door), but read it hakasu. The old (as opposed to ancient) Chinese used long, meaning {put in} a cage. Maybe cage is better than net? It seems more plausible to talk about locking a cage than casting a net when talking about playing one stone.

DougRidgway This is quite interesting, particularly in how the Japanese terms have changed over time. As an example of usage, which you would be much better placed to interpret than me, my Chinese edition of the Fujisawa Tesuji Dictionary has on p.220 diagrams which look quite similar to Net example 1, Net Example 2, and the a points in Net Example 1, which are labelled 門 (men), 大門 (da men), and 飛 掛 (fei gua) respectively. (I hope I got the characters and pinyin right!) Chinese go terms gives another word, 枷 (jia).

John F. Men and damen are still used, and always have been. One space away it is also called hang men; damen is normally for two spaces away. Jia is a cangue and it too comes in a big variety dajia. It means geta, too, and is a Qing term. To be more precise, the other term long I mentioned above is used in phrases such as longbi and longzhao (to force into or catch in a basket). It appears in texts such as the Peach-Blossom Well Manual. Feigua is nothing to do with geta - in this case (without checking) I think it's just translaterese for keimagake (knight's move press) - gua is normally used for kakari. I infer from this and the characters that you have the Taiwanese edition. You may need to be aware that this translation is not 100% consistent in its treatment of the Japanese terms. That is not a criticism, since the tesujis are classed by function not terminology. But Taiwanese terms are not always the same as on mainland China either. They have a preference for old forms.

This is a copy of the living page "Geta etymology" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net

Referenced by
EtymologyOfGoTerms


GetStrongAtTesuji/Questions

Sub-page of GetStrongAtTesuji

Problem 26

Problem 26, 3 stars

"What is the most profitable way for Black to take the corner?"

Solution from the book

The solution to squeeze seems to be wrong to me.

My (better) solution

Black could just capture all stones by this move 3.

Problem 433

Problem 433, 4 stars

Black to rescue his three stones in the corner.

Problem 433, 4 stars, Book Solution

White loses the three stones on the left after B1. All of Black's stones, but for black+circle, are united into a single living group.

Problem 433, 4 stars

Does this B1 accomplish the same goals? A single problem is not supposed to have more than one solution, I'm told.

Problem 433, 4 stars

Skylancer? (2k): What if white just connects? Black can cut off a stone in sente, but his four outside stones are stranded. In the book solution given, Black can connect everything.

Hmmm...yes.

This is a copy of the living page "GetStrongAtTesuji/Questions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata

Referenced by
GetStrongAtTesuji


Getting ahead

Path: ForcingAndInitiative · Prev: RawPeep · Next: PushingBattle
Path: StonesWalkingPath · Prev: PushAlong · Next: PushingFromBehind
Keywords: Tactics

It is important to shut in your opponent and not to be shut in yourself. Getting ahead is one fundamental way to accomplish that. Getting ahead is also fundamental in attacks and running fights. There are several techniques to get ahead.

  • Hane at the head
  • Getting ahead by stretching
  • Getting ahead with keima
  • Getting ahead with ogeima
  • Getting ahead with a one-point jump
  • Getting ahead, backed up by a hanging connection

Path: ForcingAndInitiative · Prev: RawPeep · Next: PushingBattle
Path: StonesWalkingPath · Prev: PushAlong · Next: PushingFromBehind
This is a copy of the living page "Getting ahead" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GetAhead

Paths
BigQuestionMark
StonesWalkingPath
ForcingAndInitiative

Referenced by
PushingFromBehind
PushingBattle
Priority
ToCrawlOrNotToCrawl
LessonsInTheFunda...
WhatActionsTheSto...
CompromisedDiagon...
RankAsGivenByIgowin
PushingBattlesInJ...
ReadyReckoner
NineSortsOfSuji
BQM52
InTheBeginningStu...
GettingAheadBacke...
LovedInEmerald/Co...
TG66Move9Joseki
BQM167
BQM212
PushingFromBehind...
SystematicJoseki4...


Getting ahead by stretching

Keywords: Tactics

Stretch

When playing hane at the head is too dangerous because of the imminent cut, Black can consider getting ahead by stretching.

See nobi.

This is a copy of the living page "Getting ahead by stretching" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HaneAtTheHeadFoll...
GettingAhead
GettingAheadWithK...


Getting ahead with a one-point jump

Keywords: Shape, Tactics

One-space jump

When Black is not strong in this part of the board, his running group is most probably under attack. The basic move for defense is a one-point jump. Thus getting ahead with a one-point jump can be recommended.

Another case:

Jump an extra line

In this nadare variation, W4 (rather than a) tries to get well ahead of Black.

Better influence

This continuation is nearly forced. White has better influence than would be gained with White a in the previous diagram, and Black cannot yet cut at b.

Funkybside: A discussion of the virtue of B1 along with aLegendWai's question have been moved to GettingAheadWithAOnePointJump/Discussion

Authors

  • Dieter
  • Charles Matthews

This is a copy of the living page "Getting ahead with a one-point jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
OnePointJump
34PointHighApproa...
GettingAhead
GettingAheadWithA...
TheTrojanPonnuki
BQM213
ElementaryMoves/M...


Getting ahead with keima

Difficulty: Beginner Keywords: Tactics

Keima

Black is ahead in running down. White can consider getting ahead with keima.

Keima

In the resulting position, Black can get ahead with keima too.

Keima

Usually, one will play keima from a strengthened postion. If one jumps from a weaker position, the cut can become dangerous.

Keima

Therefore, White will probably stretch, Black will get ahead by stretching and White can now consider getting ahead with keima again.

Black ahead

The keima should be compared to what happens if White plays the straight-forward nobi at W1. Black can play double hane, and stays ahead. White's position is pushed far more to the right.

Therefore the keima is an alternative to consider, rather than get the pushing the cart from behind position in a pushing battle.

Authors

  • Dieter
  • dnerra

This is a copy of the living page "Getting ahead with keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetAheadWithOgeima
GettingAhead
PushingBattlesInJ...
BQM52
LovedInEmerald/Co...
ElementaryMoves/M...

Homepages
Geno
Isshoni


Getting ahead with ogeima

PageType: Alias

GetAheadWithOgeima

This is a copy of the living page "Getting ahead with ogeima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LargeKnightsMove
GettingAhead


Getting ahead, backed up by a hanging connection

Path: AdvancedTechnique · Prev: TwoStoneEdgeSqueeze · Next: LargeJumpToAvoidBeingSealedIn
Keywords: Shape, Tactics

Struggle

In this shape, basic instinct may inspire one to play White a. Yet, it will often be better to jump to b because of white+circle.

Variation 01

(11 at white+square). In this diagram, White cuts Black to pieces.

Variation 02

Although this may not work immediately, the black position now contains much bad aji.

struggle

If White plays according to her underdeveloped instincts, she is letting Black get ahead all the time and build up nice potential - sometimes even definite - territory.

Path: AdvancedTechnique · Prev: TwoStoneEdgeSqueeze · Next: LargeJumpToAvoidBeingSealedIn
This is a copy of the living page "Getting ahead, backed up by a hanging connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique

Referenced by
GettingAhead


Getting sente plays

Difficulty: Intermediate Keywords: EndGame

The page once here has been renamed Ijime / Discussion, in line with its main content. That relates to pro-level ideas.

Please add here any more basic comments, about getting sente endgame plays.

(Sebastian:) Why only endgame plays? Is getting sente earlier discussed elsewhere? At least for me, it is hard to let go throughout the game. (Isn't that the name of the game, after all? ;-)

Charles There is also sente-getting tesuji.

(Sebastian:) And Taking sente in a ko. If there is no particular reason to restrict ourselves to endgame play, why don't we keep this page as the master page, and create a new page Getting Sente Endgame Plays??

Charles No special reason. There's been a problem in the past in getting any quality content on this topic.

This is a copy of the living page "Getting sente plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sente
JapaneseGoTerms/O...
EndgameReckoner


Getting To BQM 20

Keywords: Opening, Question

Looking at the problem diagram for BQM20 it seems that something unusual happened in the upper right corner. From the explanation of the problem we know that it arose from a Black play at San-san (the 3-3 point) under a MokuHazushi (5-3 point) play by White.

Setting the stage

White 8 is already an interesting play. Often we see White responding to Black 7 with a play at a followed by Black b and White c. In this case the mokuhazushi at 2 is already low so the overall position on the right side for White will be too low.

Also if White succeeds in building an outward-facing position in the upper right corner, Black has the shoulder-hit at d to erase the position. When White does not play a, playing d instead of 8 is common. The play at d, however, leaves behind an easy invasion point for Black at e. This limits the value of any moyo that White builds on the right. Instead White picks 8, striving to get the most out of the right side. This 6-8 combo is often seen these days in the Kobayashi fuseki for similar reasons. --DaveSigaty

I'm the guy who originally posted this, thought you might want to know the sequence in thinking of these first few moves.

Black opened with the hoshi, and I decided to play the mokuhazushi facing down the right side to enable me to counter any of Black's development up the right side of the board. Playing the star point at 4 seemed the natural move, because then if Black did not enclose, I would have an approach that developed down the right side supported by the hoshi stone. I played the approach at White 6 with the intention of starting a posturing match for the right side, which I thought I would have an advantage in because of the first approach move and the mokuhazushi facing down the right side.

I was expecting a pincer, but Black obligingly played on the other side. To me, it seems like his stones are overconcentrated on the bottom, especially given the natural direction of development from the shimari in the lower left.

I pulled back with the large knights move because I did not think it necessary to play quite so loosely as the usual extension to the side star point, given the nearness of the mokuhazushi stone.

Black invaded at 3-3, and I couldn't be more happy with pressing him down and building up influence down the right side. --BlueWyvern

BillSpight: Thanks. :-)

Black 9 is doubtful. Because of White's influence on the top and right, the high kakari at 10 is better.

Moves 11-19

The sequence up to 8 is just me building a wall, which I thought was in great position because of the marked white stones. I didn't expect him to try something like 9 so soon, and I wasn't really sure how to deal with it. --BlueWyvern

Dave: Thank you! :-) White chooses to press Black with White 10. Black replies with 11 and 13 which Ishida Volume 2 calls "possible but a little vulgar".

Why call it vulgar? Notice that without the 11-12 exchange there would be a lot more aji in an attachment at a or b in the diagram. This would be very helpful for settling the invading stone in BQM20. Black makes his task difficult.

BillSpight: "A little vulgar?" In this case, given White's position on the right side, Black 11 is perhaps best described by language that would offend the delicate ears of our readers.

A turning point comes at White 14. This is more often played at 15.

"Joseki" but too passive here?

Bill: White 6 may be better at b, to work with White's hoshi stone.

Dave: You may be right but White is trading off the better relation with the upper left for the increased weakness of the cutting point at c.

More likely in this game?

This 18 instead? Black 'a' or White 'b' a big play

White, however, is intent on building up the right side as smoothly as possible. Black pushes at 15 and 17 to which White answers 16 and 18.

The keima at 18 in the game is a doubtful play. White is concentrating too much on the right side moyo. White 18 in the game leaves no reasonable follow-up play at the top so in effect White's hopes for the game all lie in the right side.

Meanwhile, Black has taken solid territory in the lower left and now in the upper right. Although the lower right is still open we can expect Black to enclose the corner or the bottom side.

White needed to continue to extend out to the left of 16 - as long as Black pushes from behind, White is happy to be pushed. Each step naturally builds the wall and brings the white hoshi in the upper left into the game. That relationship is a magic one for White. It has a huge impact on the potential size of any territory that White will build in the future. Now the upper side is open at Black 17 and the black shimari in the lower left is low - the white hoshi will have difficulty developing naturally.

I think at this point White has already fallen behind. When Black invades it is difficult to plan an attack that builds enough potential for territory without actually capturing Black (which is proverbially hard to do). At the same time I think that Black 19 is an unnecessary overplay. Black bets an already favorable game on a deep invasion. Probably he doesn't feel ahead and is intimidated by White's moyo.

I know that this happens to me a lot in games - I think that I am doing well but fail to understand the exchange that takes place. I lose track of the whole board situation. Am I really ahead or already behind without knowing it? Is the situation as desperate as I think or have I failed to appreciate the value of my own position and the limitations of my opponent's?

--DaveSigaty

BillSpight: Thanks, Dave, for bringing up the question of previous play. :-)

I think that if White plays the nobi at White 18 (above), she will have the advantage. The keima leaves defects behind.

White hane

I think that the hane at White 1 is also playable. A fight develops, but the marked White stones are working. White a - Black d is White's sente against the corner.

Dave: I think White 1 is too optimistic here. In this type of cutting situation White needs to be able to play 5 at e but here White 6 at 5 (is g immediately possible?) would be just right. In the diagram when Black follows up by attacking the two white stones with f or e, I think White is disappointed.

Bill: Too optimistic? Just call me Mr. Sunshine. ;-)
How does the fight go?

White's hane (continuation)

Not bad for White, I think.

Black's hane

Dave: What's this "how does the fight go" stuff. You don't think we read these things out do you? :-) Black just plasters himself on White and waits to see what White will do.

White vulgar

Mr. Sunshine: Who reads stuff out? ;-)
I don't like White 4 (above, marked here). It seems vulgar to me. White can capture Black's two stones, but Black's wall is too good.

White's crosscut

How about this?
Thanks to the cross-cut stone, White can play White 7.

White's crosscut (continued)

A bit better for White, eh? But this does seem better for Black than my first suggestion. <sigh>

Sacrifice.

So I guess White should throw her stones away with sente.

Shut Black in.

Bill: Earlier, I like White 1 - White 7, which confines Black to the corner. Locally, it is considered slightly favorable for Black, but White's outer influence works well with her other stones.

I've got a question. In looking through these comments on the situation, I notice a lot of references to specific joseki. I was wondering if anyone had any pointers on How Do You Learn Joseki --BlueWyvern

This is a copy of the living page "Getting To BQM 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM20


GettingAheadWithAOnePointJump/Discussion

Sub-page of GettingAheadWithAOnePointJump

Funkybside: This discussion was moved from GettingAheadWithAOnePointJump.

Better influence

aLegendWai: 2 parts in this question.

I would like to ask if B1 to W4 exchange is good to B.
1. If so, would you mind to tell me why?
2. If not, how B may exploit the W's weakness at B1?

Funkybside: I would guess, if this is the early game and is occuring the upper left corner of the goban, this exchange is not good for black. (Depending on the location of this group and the whole board situation of couse).

Remember: Forcing/sente moves are not good moves simply by virtue of being sente! Only if you can clearly see yourself in a better position (and hopefully your opponent in a worse one) is the exchange good. That is not the case here.

If this is early/mid game, then a black tenuki should be more valuable than erasing the potential at B1 - espically given the positions of the squared stones. IMHO, if there were a black stone at the circled point, then "maybe" this sequence could be played in an attempt to make white heavy by attacking near c with B5. (If there are other stones around, that changes everything.)

Coconuts: White probably played this sequence looking for influence in the center and across the top of the board. Allowing white to play at B3 just seems far too good for her for black to allow.

Funkybside: Don't forget that if white does play at B3, it's gote. Again I assume this is early in the game, where sente can be worth quite a bit. I also don't see a large difference between playing to B4 and then W5 @ d, compared to B1 tenuki and W2 at B3 (at least as far as influence on the top/center and sente/gote is concerned). In fact, not playing the B1 - W4 sequence, and white playing at B3 leaves more aji in white's position, while black gets a free tenuki.

If this is later in the game and black is concerned with whites devlopment along the top, then playing this sequence followed by B5 at e may be a good tactic. Of course, a week from now I could have a different idea entirely :)

aLegendWai: Although I am the questioner, I still have the answers in mind. In fact, I feel B should not play like that.

I assume it is in early game.

Reasons:

  • B achieve nothing but just a bit of territory
  • W gets ahead of playing there is no loss (but a bit of territory) to B.
  • There's no follow-up move W can play after playing there. B doesn't need to respond
  • Don't take away your own liberty
  • This will enclose W's weakness which B may exploit in the middle game or endgame

But I am not sure if I am correct. I am a weak player anyway. So I asked questions in hope that the author will clear things up!

I am very happy that Funkybside and Coconuts kindly answered my questions. :D

Authors:

Funkybside

This is a copy of the living page "GettingAheadWithAOnePointJump/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GettingAheadWithA...


geup

PageType: Alias

rankgupKoreanexplained

This is a copy of the living page "geup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kyu


ggleblanc

PageType: HomePage

My name is Gilbert Le Blanc. I'm a double digit kyu player in the United States, Maryland, north of Baltimore. I’ve been playing Go for almost thirty years, but I started playing seriously in 2000 when I discovered the IGS server.

I play exclusively on KGS. My user name is GilbertLB. I play for fun and enjoyment. My current (February 2008) ranking is 10k on KGS.

I like to play handicap games. I’ll give or take six stones for a rated game, nine stones for a free game. I enjoy interesting games the most. I define interesting as a game where the final score is within 20 points, including komi. I don’t enjoy winning by a large amount, and I especially don’t enjoy losing by a large amount.

Some people feel that they are doing the weaker player a favor when they play an even game with someone much weaker than themselves. I’m sorry, but I disagree. I already know that there are thousands of Go players that play better than me.

If you want to teach, offer a teaching game and be prepared to spend time explaining your moves. Slaughtering a weaker player is not teaching. I’ve been the loser in way too many slaughter games. All slaughter games do is irritate me and drive beginners away from the game. I feel that a person who plays an even game with the intention of slaughtering them is a punk and disrespects the traditions of Go.

I enjoy watching dan players play. I’ll never play at that level, but I have fun at my double digit kyu level. I’ve tried reading books and having better players teach me, but I don’t improve. I don’t care whether or not I improve.

Since I’ve been playing Go on the computer, I really don't want to play with a board and stones again. I like how even and orderly the stones are on a computer board, and I like the automatic counting.

This is a copy of the living page "ggleblanc" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sandbagging
RankOnGoServers
AttackWhileDozens...
YouKnowYouAreAddi...
KGSRankHistogram/...
RequestingBlackAg...


gGo

Keywords: Software

PANDA-gGo is Freeware Java Go client for IGS and SGF editor, formerly known as gGo and before that qGo for Java.

Table of contents
Features (Version 1.0 - released July 2004)
File formats
Links

Features (Version 1.0 - released July 2004)

  • Linux, Solaris, OS X, OS/2, Windows
  • client for NNGS-type Go Servers too, but does not support their protocol completely.
  • supports GTP so it can be used as a client for go playing programs such as GNU Go.
  • There is a [ext] mailing list where bugs and features can be discussed. Players who are willing to test can choose a Webstart configuration to always have the latest development version.
  • skinnable interface.
  • gGo can be embedded in any webpage as an applet to view SGF files.

File formats

  • SGF, XML, Ishi and UGF.
  • import from: ASCII
  • export to: ASCII, image

Links

  • [ext] http://www.pandanet.co.jp/java/gGo/
  • see also PANDA-glGo

This is a copy of the living page "gGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PANDAGGo

Sub-pages
Discussion

Referenced by
GNUGo
GoClient
GoEditingPrograms
GGo
GoTextProtocol
Transposition
UGFFormat
QGo
KGSWishlist/Gener...
FileFormat
IshiFormat
MacintoshGo
PocketPC/JavaVirt...
GNUGo/Tips
WorldAmateurGoCha...


GGo/ Discussion

Sub-page of GGo

TakeNGive: I haven't tried this myself; would be interested in others' opinions.

mAsterdam: I like the look, the feel and the power of the program. I would like it even better if it had more extensive editing support like the game-tree display in CGoban 2. I am curious about the feature wishlists of the other deshi.

Aaron Cass: I like gGo. In particular, I like the way it deals with the game tree better than Jago, which I used to use. For example, suppose you are reviewing a game and are currently at a node A which has child nodes B and C, and you've just explored B and now want to explore C. In gGo, while viewing node A, you simply click the appropriate intersection for C. With Jago [1], on the other hand, you first step the game forward to node B and then indicate that you want to view alternative C. Basically, Jago seems to view different paths as alternatives to the current node, while gGo seems to view them as alternative children. gGo's approach matches my mental model better. YMMV.

Blake: gGo is a good program. However, it has one important flaw: it is a memory hog. As it is written in Java, it tends towards this to begin with; gGo, however, is somewhat worse in this aspect than either CGoban2 or Jago; when I start it up--without opening a board or anything--gGo can take more memory than Netscape 7.02 with several tabs open. Until this problem is addressed, I'm afraid gGo remains impractical for lower end machines (like mine).

holosys: I use gGo to play on IGS, play against GNUGo and read IGS PandaNet Magazine game files which are in .UGI format. For more general SGF markup I prefer the KGS client. gGo is definitely worth grabbing, it works really well and the graphics, board and stones are really nice (are they based on photographs?). Make sure you follow the installation instructions and are using the latest version of Sun's JRE (see [ext] http://holosys.co.uk/beginnersroom/ for a handy JRE link) and of course the latest version of gGo itself (see current version above), the one on the GNU Go site is out of date).

evand: the link on the GNU Go site is to the last Free version; this is very intentional, as GNU.org has a policy of not linking to non-Free programs.

ZeroKun: Oh man, i just upgraded to 4.2, which has a great new theme Liquid. Anyway only problem i have with it is it takes a bit more time to load than other clients, after that its perfect.

axd: Though gGo is still in beta its features and stability give it fitness for regular use already. (see May 6, 2003) -> so IGS has been using a beta client for years?

[1] At least in the version of Jago I was using. Please correct if this has changed in more current versions.

This is a copy of the living page "GGo/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ggozad

PageType: HomePage

Well, I'm G. Gozadinos, a Go player from Athens, Greece. I am the programmer behind those go related projects:

  • [ext] http://egoban.org (wiki egoban.org)
  • Dragon notifier

This is a copy of the living page "ggozad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonGoServer/Dr...


Ggtt814

PageType: HomePage

I'm a beginner on KGS thats about all lol ^_^

This is a copy of the living page "Ggtt814" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueEscapers/...
ShipOfFools

Homepages
KGSPeople


ghost writer

Keywords: Books & Publications

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Actually, {go} books bear the names of professionals, but with a few exception have not actually been written by them, but by some strong (5D-6D) amateur players. Because of this, go errors sometimes do creep in, as is for example known of the Ishida Joseki Dictionary. -- Andre Engels

See Errata in Books, where this discussion originally appeared.

We can probably distinguish between three kinds of books:

  • Those written by a (team of) strong amateur player(s), but which have the name of a famous professional attached for promotion purposes.
  • Those written by a (team of) strong amateur player(s), but which a famous professional player has actively contributed to, by commenting games, review and correct, etc.
  • Those entirely written by a famous professional player.

While I can understand that a book "written by Cho Chikun" sells better than one written by a noble unknown, and while I do not expect that a professional player is better at explaining the rules and basic life and death or tesuji than a six dan amateur, I think it would only be fair when the category a book belongs to becomes common knowledge. It should even in some way be noted in the book itself. Publishers have no right to deceive their readers.

-- Dieter

Bill Spight: "Deception" puts it a bit strongly, I think. Even when the ghost-writer is not acknowledged, the named author is responsible for the contents, and, almost surely has at least checked them out. Often, I am sure, there have been discussions previous to and during the writing.

There has been a trend (which I welcome) around the world to acknowledge ghostwriters. E. g., "as told to" books. I think that has extended to go books, as well. Recently I have seen go books with both authors acknowledged. :-)

Bob McGuigan: As far as I know the ghost writer of a Japanese go book is always acknowledged someplace inside, though it may be hard to find unless you know what to look for. For example, the ghost writer is often listed after the author's preface, usually under the heading henshuu meaning "editor" or "compiler". Since that term can have other meanings than ghost writer it is still difficult to know how the book was produced. Even when the "assisting" writer is acknowledged on the cover of the book, as is often the case now with Nakayama Noriyuki, he may be described as henshuu or kijutsu (description or account).

John Fairbairn: I agree that deception is the wrong word, and also that acknowledgement of contributions by others is often given if you know where to look. But I'd go further and say (again) that far too many western players grossly underestimate how much work the pros themselves do on books. In two of the shogi books I translated I had to work from the author's handwritten manuscript, with all the crossings out - I knew his handwriting so I know he did it all. I am also aware of cases where a pro has been very annoyed to see his work translated into English without permission - proof of a sort that they are familiar with their works and keep a proprietorial eye on them. There are cases, such as the NHK series, where it can be shown that even a pro of title-match level at the very least gave public lectures on his work, and if he didn't actually convert them to paper, he's surely done 90% of the intellectual effort. It's true that some pot boilers like a collection of problems can appear with the name of the latest Meijin stuck on almost randomly, but few of these books appear in English, so I'd say that the average western reader, who does not read books in Japanese, has little justification or even right to complain about the authorship of the works that constitute the English-language library. There may be a case for complaining about quality because pros are too involved. There has been such a marked increase in the quality of Japanese go books lately, many written by or greatly involving amateurs, that I'm inclined to say good riddance to the practice of pros writing books. The most famous examples of go writings from the past are also nearly all by amateurs.

Charles: On the question of quality, the expectation should be that a pro name on the cover ought at least to say the material is better than what is posted here on SL (for free, by unpaid amateurs who are in no sense on the 'inside' of the go world). I think you do get that whenever there are genuine pro comments on pro games. Where SL (or I as an author) might score is on other fronts: organisation, completeness of coverage, consistency of approach and comprehensibility for amateurs. And also sometimes better research, now that we have the databases.

How many of these errors are simply someone messing up with the translation (for Japanese, Chinese, and other books being translated into English)? I'm sure even a fluent speaker in these languages can mess up, or someone who is a native speaker in that tongue translating into English. -- TimBrent

John F.: There are many errors, some extremely gross, by all translators, but we are clannish about it and mostly keep them between ourselves. There are, however, many, many more errors on SL. The rate of pay in the go translation world and on SL is more or less the same.

Dieter: I'm sure most readers and contributors here are very grateful to the translators who put their knowledge and skill to the benefit of the Western Go world. Taking your talents for a walk in the Big Mean World always incurs the risk of criticism, sometimes cheap, sometimes well intended.

Robert Pauli: Why only those in books? Why just books written by professionals? Just ran across following error in Charles' [ext] ''On Your Side'' (great, by the way):

Takemiya Masaki-Awaji Shuzo in the 1988 Oza final, game 2 should be . . .round 2.

No big deal, of course, but where would I put it?

Charles I'm grateful for the correction. Not a book, though.

RobertJasiek 2003-11-03:

We can distinguish between at least five kinds of books:

  1. Those written by one or several not so strong amateur players and typically aimed at beginners or weaker kyu players or being fundamental research.
  2. Those written by one or several strong amateur players.
  3. Those written by a (team of) strong amateur player(s), but which have the name of a famous professional attached for promotion purposes.
  4. Those written by a (team of) strong amateur player(s), but which a famous professional player has actively contributed to, by commenting games, review and correct, etc.
  5. Those entirely written by a famous professional player.

Often professional coauthorship would be counter-productive for a book of type 1 or 2. Mathematical Go Endgames or Bruce Wilcox' book would suffer from it. Someone suggested to me that I should use a professional coauthor for books I will write, however, I would consider that a sign of decreased quality of my books. See old rec.games.go articles for details.

ilan: By the way, I had a book translated into Japanese, and my name didn't appear on the cover, it was the translator! He told me this was common practice in Japan.

This is a copy of the living page "ghost writer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferenceBetween...
KuwamotoShinpei
ErrataInBooks
ErrataInBooks/Dis...


GIB

GIB is the game format used by the Korean Tygem server.

Software that can handle GIB files

  • MultiGo

This is a copy of the living page "GIB" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MultiGo
FileFormat


Gifu Challenge

Keywords: Tournament, Software

The Gifu Challenge is an annual computer Go championship held in Ogaki City, Japan. The 2003 event was the last computer Go competition which had good representation from the world's top Go programs.

Results

2007 (Canceled due to lack of funds [ext] http://computer-go.org/pipermail/computer-go/2007-July/010794.html)

2006 ( [ext] crosstable)

  1. KCC Igo
  2. GnuGo
  3. Indigo
  4. Aya
  5. Katsunari

2005 (Gifu Challenge 2005, [ext] crosstable)

  1. KCC Igo
  2. Many Faces of Go
  3. GnuGo
  4. Go Intellect
  5. Katsunari
  6. Aya

2004 ( [ext] crosstable)

  1. KCC Igo
  2. Aya
  3. Katsunari
  4. Go Intellect

2003 ( [ext] crosstable)

  1. KCC Igo
  2. Haruka?
  3. Go++
  4. Goemate
  5. Many Faces of Go
  6. GnuGo

The North Korean program KCC Igo is sold as Silver Star in Japan.

This is a copy of the living page "Gifu Challenge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GNUGo
GoPlayingPrograms
ComputerOlympiad
ComputerGo
SilverStar
EditableRGGFAQPar...
GoPlayingPrograms...


Gifu Challenge 2005

Keywords: Tournament, Software

Official Web Site: [ext] http://www.computer-go.jp/gifu2005/English/

The Nov. 7 issue of the Asahi Shimbun reported on this tournament as follows.

In the shogi world, pros have been prohibited in principle from playing against computers. This is proof of how strong the AI software has become. What about igo? Will programs eventually be able to win against pros, and if so when?

Weak at tough fights, still at amateur shodan-level

Participating in the Gifu Challenge 2005 were 11 Japanese programs, two each from the US and China, one each from North Korea and Holland, and one developed multinationally, for a total of 18.

The result was the third straight win for North Korea's KCC Igo, but Hiroe Nobuyuki 9-dan commented that the top programs have achieved on average the shodan level.

David Fotland's Many Faces of Go, which came in second, played against an middle-school amateur 1-kyu in an open game and won by three-and-a-half points with Black.

Tanaka-kun, the player in question, commented that the software was easy-going and did not really come out fighting.

Fotland is a US 3-dan who has been playing for 30 years and programming go for 23.

He shrugged, "What makes creating a strong program difficult is that there is no fixed strategy. I give my own program nine stones. Whether or not I'll be able to play it even sometime before I die is, uhh, a good question."

The Nihon Kiin assigns ratings to software and currently ranks three programs at the shodan level. Another unranked program is also believed to be shodan. A representative stated "computers are strong against players who play obvious moves, but weak in complicated fights".

25 years from now at the earliest; harder than shogi

Professor Matsubara Jin of the National Hakodate Future University, an AI expert, states that igo software should be able to beat the Meijin by 2030 at the earliest or 2050 at the latest.

He states that "current software is at the amateur shodan level and getting stronger very slowly."

The problem lies in the characteristics of the game. Winning involves gaining the most territory. Shogi has an obvious target of capturing the king, whereas winning at go involves the non-trivial target of grabbing a number of territories.

In addition, the number of positions and moves is much larger than in shogi. Current programs use a shogi-like approach to search. They select the best move from among a number of candidates. In a half-point game, they can corrrectly choose from the limited number of moves. But the breadth of the middle game makes it difficult to select the best move there.

Shogi software, on the other hand, is making great strides. "It should be able to beat Yabu in ten years. In mountain climbing terms, shogi is 80% of the way to the summit, compared to igo which is still at the 10% or 20% level."

The professor has a 5-dan shogi diploma, is about 2-3 kyu at go, and is 1-2 dan at chess.

Comments

John F. Thanks for the report, Bob. I think the name of the chap is Matsubara Hitoshi. I presume I'm not alone in not really believing the shodan mullarkey. As Fotland implies, once you know the weaknesses you can make computers look silly - but how strong is Fotland?

HermanHiddema Fotland is AGA 3D (as mentioned in te text). I think giving 3 (or 4) computer programs as 'amateur shodan strength' is complete bollocks. Plenty of amateur shodans can give the strongest programs a 9 stone handicap and have a good chance of winning. Even taking into account that japanese ranks are not as strong as those from other countries (see RankWorldwideComparison), I do not believe programs have reached amateur shodan strength.

dnerra: Of course 1D is non-sense. The game of MFGO against that 1k was pretty typical for the strong points of computer programs: the 1k played very passively, avoiding all fights, basically making the game one large endgame. Computer programs are a lot better than humans (of comparable strength) at simply picking the largest available move when there are no tactical complications.

RiffRaff: Even without knowing the weaknesses, most Go Playing Programs look pretty silly. I think I'm pretty comparable to most of them, at the low DDK level on KGS. Based on the progress made in the past decade or so, I imagine that the gains made on the computer front will be extremely slow and painful. Especially considering that one of the best potential improvements for many of them is doing pattern matching based on professional moves (i.e. blindly imitating pros and hoping it can actually play the resulting position). I don't really expect to see a true shodan level program within the next 25 years.

Harleqin: Is the game record of that 1k-MFOG game available somewhere?

RiffRaff: Their web site is [ext] here and it looks like there is a [ext] zip file with SGFs of all the games played. One of the games in it is 'human-mfg.sgf'.

John F. Maybe playing in public was stressful for the 1-kyu human, but I find it hard to rate this game above 12-kyu. The pros have a history of being extremely generous with their ratings for computers (go and shogi), but this seems like a very early Christmas present from Hiroe.

This is a copy of the living page "Gifu Challenge 2005" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GifuChallenge


Giga Clon

PageType: HomePage

I am student at Virginia Tech in Blacksburg, VA in the United States.

I have been playing Go off and on for a couple of years and recently got back to playing regularly, thanks to the Go Club here.

I am around 20-25k and know basic rules and some strategy/tactics but seem to have trouble applying them to games.

This is a copy of the living page "Giga Clon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NoEyeVersusNoEyeC...


Gilles

PageType: HomePage

I'm a French player from Lyon. I started go in 2000. But for one year and a half :-) I had no time to study it and almost only played blitz on KGS.

Okay, currently I stopped to play blitz for political reasons... I disagree with the KGS english room split. See KGS Rooms / English Chat Room

I have a web page dedicated to go [ext] http://perso.wanadoo.fr/gilles-et-severine/Go/go_intro.html, however it is not updated frequentily due to my time schedule.

I welcome any comment that coult motivated me to remedy to this situation !

This is a copy of the living page "Gilles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/EnglishC...
FusekiExercise1/S...


Gilles Arcas

PageType: HomePage

Hello, I am:

  • French
  • 5k[1] (relatively to the French ladder)
  • the author of Drago

I have started these pages:

  • ShiftingPatterns
  • ProfessionalDangos

[1] I have just rated 5k at the test from Alexandre Dinerchtein [ext] http://play.baduk.org/ so I guess I can resist some more time.

This is a copy of the living page "Gilles Arcas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragoWishList
ShiftingPatterns
posting:1482
posting:3153
posting:3155
posting:3583
posting:973


gimpf

PageType: HomePage

Ses,

I'm beginner, playing as gimpf on several servers. Although this page is somewhat unnessary, uninteresting and I didn't provide anything to this community yet - it exists nevertheless. My next goal is to reach some level of skill so I can provide more than just useless information about myself.

[ext] homepage (german)
KGS games: [ext] http://kgs.kiseido.com/en_US/gameArchives.jsp?pageNum=1&user=gimpf
KGS rankgraph: [ext] http://kgs.kiseido.com/en_US/graphPage.jsp?user=gimpf
DGS games: [ext] http://www.dragongoserver.net/show_games.php?uid=2411&finished=1
DGS rankgraph: [ext] http://www.dragongoserver.net/ratinggraph.php?uid=2411

Some of my internet-go friends, or at least collegues from KGS, who are somtimes here on SL too: newbie?, victim, geekago, mgoetze... and of course:gimpf - not that I'm an egomaniac, but...

This is a copy of the living page "gimpf" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Pinyin
LaoTse
RankWorldwideComp...
JaplishTalk
GoDreams
7x7BestPlay
Taiwan
KombiloVsMasterGo
POVRay

Homepages
Geekago


Ginpo Club

Keywords: Culture & History

Go school in the Ginza, Tokyo, run by Tomita Tadao. Active 1949-1972.

This is a copy of the living page "Ginpo Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OutsideTheKiIns
HaradaMagosuke


Ginta 3

PageType: HomePage

Hi im a 10 year old girl and am currently no very strong. i plane on having my brother (hikaru567) to train me before i start playing on kgs. so far i dont play much go but im going to start and hopefully make 20k lvl very soon

This is a copy of the living page "Ginta 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


giraffe's face

PageType: Alias

NessieSFace

This is a copy of the living page "giraffe's face" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WildlifeTerms
Uxs/TermsAndConcepts


Girona

asdf

asdf

asdf

asdf

asdf

asdf

asdf

asdf

asdf

asdf

asdf

This is a copy of the living page "Girona" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
ArturHonzawa


Give me liberties

PageType: Path Difficulty: Advanced Keywords: Tactics, Index page
 ...or give me death.

Table of contents
Shortage of Liberties
Capturing Races
Book

A path to collect up and index pages on liberties when they are crucial.

  • liberty - introductory
  • liberty

Shortage of Liberties

  • Two liberties
  • shortage of liberties known in Japanese as damezumari
  • too close
  • don't take away your own liberties
  • the bamboo joint may be short of liberties
  • five liberties for tactical stability
  • five liberties comments
  • the empty triangle is bad
  • connect-and-die known in Japanese as oiotoshi
  • oshitsubushi
  • throw-in
  • nose tesuji
  • liberties stones ratio
  • Gun Eight

Capturing Races

  • capturing race known in Japanese as semeai.
  • outside liberties
  • inside liberties
  • approach moves
  • eyes win semeais
  • me ari me nashi
  • big eye
  • big eye liberties
  • big eyes can be small in the corner
  • nakade liberties (some duplicate material)
  • eyes that lose liberties
  • big eye wins semeai
  • Capturing race examples
  • race to capture in the corner
  • belly attachment
  • Late endgame exercise - Fujitsu 4 Game 16
  • Capturing Race / Discussion
  • go research on semeai
  • cut to gain a liberty
  • stretch to gain a liberty
  • nose point

Book

Counting Liberties by Richard Hunter

This is a copy of the living page "Give me liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRace
Liberty
TwoLiberties
ReferenceSection
GuidedTours
DougSGoBlogJuly2003

Homepages
JaredBeck
SteveKroon


Give up some territory

Keywords: Opening, Strategy, Humour
 This page is started by HolIgor

Once upon a time I watched a Kisei match on IGS. People talked and somebody mentioned Cho Chikun. One of the dan players said that he did not like Cho's style.

"Cho's style is - this is my territory, don't touch it. And this territory seems to be yours... but, in fact, it is mine too."

"Takemiya is much nicer. He gives people territory... at the beginning".

That was an introductory joke. Now let me explain what I mean in my statement.

Regions where White would like to give up territory are marked

Of course, in these regions the black stones will be separated from other stones and will not co-operate with them.

Therefore, should Black decide to approach one of the corners here, White has to pincer.

This is a copy of the living page "Give up some territory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TerritoryPitfall
ControversialStat...
80For20


Give your opponent what he wants

Path: GoProverbs · Prev: GrabTheShapePointsInKikashi · Next: AvoidIppoji
Keywords: Proverb

We have forgotten about this fundamental principle of the philosophy of the game.

The power of this principle can be observed by looking at its opposite. No worse result could you get than by consistently attempting to deny your opponent what he wants! It's the fast lane to bankruptcy.

Naturally it is understood that you take more elsewhere. Being soft is possible since the go board is broad.

Another way to state this proverb is "Don't push a boat against the water;" and the hidden part that is not normally stated is "just tilt it a little so it heads toward a rock."

As a game that has so many factors to think through before deciding on a move, different players tend to pay more attentions on different factors. Thus, when your opponent is making a move, let her get what she wants locally and you take the move that is better globally.

For an 30 kyu example, if your opponent is trying to get some small territories in the begining of a game by crawling along the second line (in 19x19 board), simply let her do it. She is happy and thinks that she is gaining territories, while you know that you are building up thinkness that worth much more.

For a related proverb, see "Make a feint to the east while attacking in the west".

Path: GoProverbs · Prev: GrabTheShapePointsInKikashi · Next: AvoidIppoji
This is a copy of the living page "Give your opponent what he wants" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Sub-pages
Discussion

Referenced by
DontFollowProverb...
PlayingAgainstSan...
DontFollowProverb...


Give Your Opponent What He Wants/ Discussion

Sub-page of GiveYourOpponentWhatHeWants

Bill: This statement describes very well my style of play. It is psychologically satisfying when your opponent scratches his head and wonders why he lost, since he achieved all his objectives. ;-)

However, to pull it off your judgement has to be better than your opponent's. That being the case, I do not think it rises to proverb status.

Reuven - Giving your opponent what s/he wants? lol, my opponents want my head... Or at least me dying all over the board... I don't think that... ;P

ChrisSchack: I think this would apply when your opponent is able to kill a group they want dead, then needs to expend a lot of effort in KEEPING it dead. You gain by their kill.

This is a copy of the living page "Give Your Opponent What He Wants/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


gizoku

PageType: HomePage Keywords: People

Hi, I am looking for a mentor. Right now I am a pretty strong 3k. I am in school, so I can only get on from about 4 to 10 EST, but I love go and will really appreciate any teaching. If you are interested in teaching me, please email me at SMAman@comcast.net or leave a message here. Thanks so much!

This is a copy of the living page "gizoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Gl Go/ Discussion

Sub-page of GlGo

Have any Gentoo users been able to run glGo? It requires a library (libexpat.so.1) that Portage seems to be missing (it only has libexpat.so.0.5.0). Short of manually compiling a library (generally not reccomended in Gentoo), does anyone know how to get by this? Expat is an XML parser, I can't see that an app like glGo would need a bleeding-edge XML parser...

Please please please help :( If you want, my e-mail is [email] adrianp@cogeco.ca) --Hikaru79

---

Sorry for answering so late, I don't check this Wiki often.

The libexpat.so.1 dependency is pulled in by wxGTK. As I compile the thing on Debian, the current Debian expat library is used, which is libexpat.so.1. Some other Linux distros like Suse (no idea about Gentoo, never used it) come with older versions. On Suse I could simply create a link to libexpat and glGo runs fine:

cd /usr/lib

ln -s libexpat.so.0.5.0 libexpat.so.1

I suppose that trick should work on Gentoo as well.

-Peter

This is a copy of the living page "Gl Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Gleep Wurp

PageType: Alias

RiffRaff

This is a copy of the living page "Gleep Wurp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSFirstTimeUserE...
KGSRooms/TexasGoP...
AustinGoClub
BQM260

Homepages
KGSPeople


glGo

Keywords: Software

Summary

PANDA-glGo is a 3D and 2D Goban, game viewer, game editor, and client for IGS and interface for GNU Go. It is currently the most attractive and versatile client made specifically for use with IGS [1]. Textures and sound samples help provide a more realistic goban experience.

Screen capture of glGo with custom [ext] tatami background - Courtesy of ChiyoDad.

Latest Version: May 2006

[ext] PANDA-glGo is now up to version 1.4. Its features include:

  • Tabbed view
  • A fancy 3D goban display. The board can be rotated and zoomed
  • A classic 2D goban display
  • [ext] Customizable backgrounds and textures
  • Support for GNU Go over GTP
  • Runs on Windows, Mac and Linux
  • Loads and saves SGF files
  • Loads UGF files and the PandaNet mail magazine games
  • Loads Ishi files
  • Loads games in the Jago XML file format
  • SGF game editing
  • Two different game tree displays
  • A player database tool implemented as Python plugin
  • A standalone manager for the player and games database
  • A converter for UGF to SGF format
  • A converter for Ishi to SGF format

glGo is written in C++ and Python and based on wxWidgets, OpenGL and SDL.

Enhancements

  • Free and ready-to-use PNG background images for glGo can be found at the [ext] CLG File Library.

History

PANDA-glGo was formerly known as glGo, an open source software. For those that are still interested, the open source version of glGo is still available at [ext] Sourceforge.

Problems (and Solutions?)

3D-board: when two (or more) boards are opened and one becomes closed, the other becomes corrupt: the whole board (including background) changes to dark wine red and no game play or viewing is possible (places of stones are marked by a black or white thin circle). This does not happen to all boards but only to the board window, which was in front before. It still seems to be 3D. Later opened boards are normal again. (glGo v.1.4, Win98 and xp-sp2, both with modern graphics hardware) -- RueLue (This is not included in the 'Known problems' list of the [ext] glGo manual at IGS's.)

I tried this with different win-computers and it is the same with all of them (xp and 98) -- RueLue

Workaround (not really): activate another window which doesn't belong to glGo, switch it to full screen, then go back to the board window and close it. The other board windows are now not affected like before. Now, in some of the remaining board windows it is not possible to scroll through the game (mouse wheel) and moving through the game with keys is a bit curious: The graphics doesn't react at once (stone counter counts) and then, when you release the key after one-two seconds, the board situation is some stones forth or back (position according to the counter). -- RueLue

How to send bug reports? The help file writes in chapter 13: Please try to reproduce the problem and report the bug to me. How without an email adress of the author? -- RueLue

zinger: The author is Peter Strempel. However, as I understand, Peter has since stopped working on glGo and handed it over Pandanet. So maybe you can try contacting someone there.

Anonymous: I often get display problems, but hitting F5 usually fixes it. Hope this might help someone.

Later: I thought F5 was refresh – it is "show variations". Oops.

Can you play with any kind of time settings against gnugo?

Bug: I'm using the version for Linux, and it won't mark the board or stones. The last stone played won't be marked; if I use the "edit" feature, none of the marks will work. Any ideas on how I can fix this?

Notes on the old open source version

It seems that the sources to this software are no longer made available since its website was moved to the IGS server.

The old version was under GPL, but the author of the code can re-license at will. If the last free glGo contained no code contributed from others, the relicensing is perfectly legal.

The "sources" link of the website does not give glGo sources. It gives the sources to certain libraries used, combined with compiled object files of glGo, which are being provided to comply with the libraries' licenses.

However, sources from the last GPL version (0.0.6) are still available from the sourceforge CVS server: [ext] http://sourceforge.net/cvs/?group_id=58561

Peterius: I've been looking for the author of glGo and ran across a mailing list that said that people were using the source of glGo to cheat on IGS by somehow not posting byo yomi times. In my opinion IGS servers should account for this but this is supposedly the reason why the source code has been removed from related sites. A link: [ext] http://www.freelists.org/archives/ggo-discussion/04-2003/msg00008.html

[1] WillerZ: Sen:te Goban works better on OS X in my experience. glGo is extremely slow on my Intel Mac Mini, Sen:te Goban is not.

This is a copy of the living page "glGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PANDAGlGo

Sub-pages
Discussion

Referenced by
SmartGameFormat
GNUGo
Hikarunix
GoClient
GGo
GoPlayingPrograms
UGFFormat
GlGo
GoServers/Discussion
FileFormat
Symbols
UGSWishlist
KGSIssueKogosJose...
RiffRaff/GoSoftwa...
KGSIssueSecurity
KGSIssueSecurityTEMP
GoMedia


Glicko Rating

In 1995, Mark E. Glickman developed the Glicko rating system to address (and solve) the problem, that the Elo rating system neglects the reliability of a player's rating. The Glicko system increases the reliability of a rating for a given player based upon the number of games played and the reliability of the other player's ratings. The reliability is decreased based upon the amount of time that has passed since the last rated game.

The Glicko rating system is used on the [ext] Free Internet Chess Server (FICS) and was soon adopted by international game associations and by several internet game servers.

In 2000, the [ext] Glicko-2 rating system made a further improvement on the Glicko rating system. Glicko-2 recognizes the possibility that a player may suddenly change in strength expressed as repeated results that are inconsistent with his established rating. As a result, the rating will move more quickly and the associated rating uncertainly will increase till the player has more consistent results.

Related links

  • A short introduction to the Glicko rating system: [ext] http://math.bu.edu/people/mg/glicko/glicko.doc/glicko.html
  • [ext] Mathematical derivation of the Glicko rating system as published in [ext] Applied Statistics
  • A short introduction to the Glicko-2 rating system: [ext] http://math.bu.edu/people/mg/glicko/glicko2.doc/example.html
  • Mark Glickman's home page: [ext] http://math.bu.edu/people/mg/
  • Mark Glickman's ratings related research [ext] papers
  • [ext] The USCF Rating System has adopted the Glicko Rating system.

This is a copy of the living page "Glicko Rating" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Referenced by
RatingSystems
SingleKnockoutTou...
RationalesBehindR...
UGSRankingSystem
MarkGlickman
posting:4316


global

Global, in Go, means universal; concerning the entire board.

The opposite of global is local.

See:

  • Strategy
  • Whole Board Thinking

This is a copy of the living page "global" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Globally

Referenced by
Strategy
Strong
Tactics
Local
JaredBeck/PageList


Global Seki

At Maximum Number Of Live Groups, the question arose if there can be a position that is globally stable although locally being instable.

rubilia-- What about a board filled with this pattern?

Global seki?

If one player moves, is there any safe way to the opponent to win the game? Or, on the contrary, is there any safe way the first moving player wins the game? Perhaps it is something you could call a "global seki"? - Although I´ve been trying to analyse it for quite a while, I still don't know anything about it. So, if you're sure that it's not stable at all, just remove it. :)

(Sebastian:) Well, that's what it's a game for - let's play it:

  • Odd Dots Go Ongoing Game (first try, unbalanced)
  • Dots Go Ongoing Game (improved, balanced version)
  • Dots Go Ongoing Game2 (Let's have another one)

blubb: There are positions which, all in all, are stable, but nevertheless "locally instable": see e. g. Double ko seki or Quadruple ko seki. However, the degree of local instability (however exactly one could define that) seems to be much lower there.

PurpleHaze: This is a silly position. A seki is by definition stable. All these cut/connections are very urgent. Many stones will die rapidly. I suspect that black wins by about 40 points regardless of whose move it is. (Note: In the original suggestion, there were 100 black and 81 white stones, with all stones at borders being black.) --blubb)

Tas: Well that turned out not to be true, after fifty moves have we yet a kill in the ongoing game?

rubilia-- Maybe I shouldn't use the word "seki" to refer to what I'm thinking about: a whole board position the score of which is better for both players than what each of them could expect to gain from additional moves. This kind of position can be locally stable (like usual sekis), but it does not have to. In both cases there's a negative global temperature, that's why I used the expression "global seki". Don't stick to that single word, please.

Concerning this particular position: how to get the 40 points estimation? I am curious about details. :) --2003-11-17

PurpleHaze: You still don't get it. In this position playing is better than passing and will be for a long time. There is no sense in which this position could be called stable, either locally or globally.

There are 100 black stones versus 81 white stones. If we make the assumption that black can kill white stones at the same rate that white can kill black stones, which seems reasonable to do, then the extra stones will provide an advantage. I guesstimate this as being in the same ratio as the number of stones, though the rule set used makes a big difference.

rubilia-- As mentioned above, I am not sure a bit about this position. So, if you are, I'd like you to share a little more of your knowledge. Wich moves are the best ones to start? How to continue?

To be a globally unstable position, any "perfect play" sequence must favour the first moving player. Perhaps we should try to find it (first, on a smaller board?) to understand what can happen.

Appropriate komi might be 100 - 81 = 19, but it also could be much less because of the weakness of stones at the edges. (Anyway, that doesn't affect the stable/unstable question. About some small so-called "unstable seki" you may want to have a look at [ext] http://www.goban.demon.co.uk/go/bestiary/rule_challenge.html. The label "unstable" seems mistakable, since those positions are globally stable, of course - otherwise they wouldn't be called "seki" at all.).--2003-11-18

Heres another 181-stringy monster. I don't really think it's stable. Who knows? (According to the ruleset, chose komi so that, if considered to be a "global seki", it's a tie: 0 in japanese, 3 in chinese counting.) -- rubilia

181 strings again - but seki?

I think on this one, White has the best chance to get some life. The first black ring (from the center) is dead, and White can salvage it. At least I have no idea how black could prevent that. -- (Sebastian)----

X O . O X X O . O X X O . O X X O . O

Tas: I tried this as an atempt on an actual seki, but it is clearly very unstable.

This is a copy of the living page "Global Seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DotsGo
MaximumNumberOfLi...


globally

PageType: Alias

global

This is a copy of the living page "globally" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strong
Tactics


Glue

PageType: HomePage

Hi! I'm glue.

I like empty triangles (or akisankaku).

I have a french website [ext] http://elvire.scheibling.free.fr/perso/

with links about [ext] go (and Hikaru No Go) and [ext] help pages about KGS the KGS Go Server?.

This is a copy of the living page "Glue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBugs
CgobanProblemsAnd...
KGSIssueCRMarksOn...
KGSAdminsAndAssis...
KGSForeignLanguag...
KGSWorstAdminOrAs...
KGSWishlist/FileH...
HikaruHandheldGame
KGSGoServer/Discu...
KGSWishlist/Techn...
KGSBugs/Fixed
KGSWishlist/Social
KGSWishlist/GameH...
RankWorldwideComp...
KGS2BugsOld
KGSWishlist/KGSPlus
KGSServerStatus
KGSWishlistGameSe...
posting:2205
posting:3889

Homepages
Hirakawade
Phenomene


GMGCConstitution

Keywords: Clubs & Places

Article I. Name

This is the Constitution of the Students’ Association of Grant MacEwan College Go Club (the Go Club).

Article II. Purpose

The purpose of the Go Club is to promote friendship and the growth of its members through playing, teaching, learning, and competing in the game of Go.

Article III. Membership

Section 3.01 Members

A Member of the Go Club is any person that

1. has registered with the Go Club for the current school year; and
2. has paid any dues, as may be set from time to time by the Executive, to the Go Club for the current school year.

Section 3.02 Revocation of Membership

Membership is revoked if in the opinion of a Special Assembly called for that purpose the Member has violated this Constitution or any Standing Go Club Rules.

Article IV. Governance

Section 4.01 Assembly

(a) Notice

Notice of an Assembly will be provided to Members no less than two (2) weeks in advance.

(b) Quorum

Quorum at an Assembly will be three (3) Members.

(c) Attendance and Voting Rights

All Members have the right to attend, and vote at an Assembly.

(d) Annual Assembly

Once during each school year, and within 14 months of the previous Annual Assembly, an Annual Assembly will be called by the Executive.

(i) Business at Annual Assembly

The business of the Annual Assembly will be limited to the following:

1. Executive Report
2. Amendments to the Constitution
3. Election of the Executive

(ii) Elections

The Election of the Executive will take place by plurality vote using secret ballot, with nominations from the floor.

(iii) Amendments

Amendments to this Constitution must be passed by a two-thirds majority.

(e) Special Assemblies

Special Assemblies may be called for a specific purpose by the President or any three (3) members.

(f) Procedure

Unless overridden in whole or in part by Standing Go Club Rules, Assemblies will use the procedures outlined in the latest edition of Robert’s Rules of Order.

Section 4.02 Executive

(a) Offices

The Executive is comprised of the offices of President, Vice-President, and Secretary/Treasurer.

(b) Authority

The Executive holds all the authority of the Go Club not explicitly given to Assemblies.

(c) Responsibilities

The Executive has the following responsibilities:

1. Ensuring the ongoing operation of the Go Club;
2. Maintaining an accurate list of Members;
3. Maintaining an accurate list of Go Club Standing Rules; and
4. Ensuring the Go Club’s compliance with
a. This Constitution;
b. Any Go Club Standing Rules; and
c. Requirements of the Students’ Association of Grant MacEwan College.

(d) Vacancy in Office

An office is deemed vacant on the decision of a Special Assembly called for that purpose.

(e) Filling Vacancies by Appointment

Vacancies in any offices of the executive will be filled by appointment by the remaining officers.

(f) Filling Vacancies by Assembly

In the case that all offices are vacant, the Special Assembly that determines they are vacant may also elect officers to fill those vacancies.

(g) Power of Delegation

The Executive may delegate its authority in whole or in part to any Officer or Member, alone or in committee.

(h) Standing Go Club Rules

The Executive may enact, amend and/or repeal Standing Go Club Rules that govern the operations of the Go Club.

This is a copy of the living page "GMGCConstitution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
GrantMacEwanGoClub


GMGCTourney2005

Keywords: Tournament

Grant MacEwan Go Club 1st Annual Go Tournament

March 19, 2005

Room 7-284, 10700 - 104 Ave NW, Edmonton, AB

9:00AM - 6:00PM

PLEASE NOTE, THIS TOURNAMENT IS COMPLETE.

[ext] Results and Pictures

You are invited to join the members of the Grant MacEwan Go Club for their first annual go tournament, to be held March 19, 2005 at the City Centre Campus of Grant MacEwan College. Join us for a day of fun and friendly competition in the heart of downtown Edmonton. This casual event will provide the opportunity for you to challenge yourself against players of similar strength, and learn from players of all strengths.

We currently have 16 players registered in three divisions ranging from 3k to 30k. We have room for twice as many players. The format of the tournament is Swiss. Credits toward the purchase of Go texts will be awarded to the winners of each division. Handicap will be set at rank difference less one stone. Your registration fee includes a catered lunch.

Early-bird registration is closed. Registration is still available, at a cost of $10 for Grant MacEwan students, and $20 for guests. Payment will be accepted by cash or cheque on the morning of the event. To register please fax the form below, or e-mail the information to the address listed.

The Grant MacEwan Go Club gratefully acknowledges the sponsorship of the [ext] Students' Association of Grant MacEwan College, [ext] Kiseido.com, [ext] Yutopian.com, and [ext] The Canadian Go Association.

As more information is available, this page will be updated. You may also contact the [email] club President for more information. Registrants will receive updates as they become available. [ext] Click here to download the registration form.

This is a copy of the living page "GMGCTourney2005" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
GrantMacEwanGoClub


GMP

PageType: Alias

GoModemProtocol

This is a copy of the living page "GMP" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
Axd/New


GNU Go

Keywords: Software

GNU Go is a [ext] free go-playing program (under the [ext] GNU GPL). It compiles on many platforms, including GNU/Linux, Unix, Windows and Mac OS (both classic and Mac OS X).

A graphical go client is not included. To play against GNU Go on your computer you should therefore also install a GUI capable of running GNU Go. Alternatively you could use the text-based ASCII or the [ext] GNU Emacs user interface.

The latest stable release is [ext] GNU GO 3.6, released in November 2004.

The latest development release is [ext] GNU GO 3.7.11 (link at the bottom), released in November 2007.

Table of contents
URLs
Builds
GUIs capable of running GNU Go
GNU Go at go servers
History
Developers

URLs

  • GNU Go's homepage: [ext] http://www.gnu.org/software/gnugo/gnugo.html
  • Announcement and development mailing-list: [ext] http://www.gnu.org/software/gnugo/mailing_lists.html
  • [ext] GNU Go Trac, a Wiki and Issue tracker for GNU Go development.

Builds

  • Windows (GnuGo 3.6): [ext] http://panda-igs.joyjoy.net/java/gGo/download/gnugo-3.6-win.zip
  • Development versions for windows computers: [ext] http://lithops.sourceforge.net/gnugo.htm . (nov.'07 = version 3.7.11)
  • PocketPC (Windows Mobile) / Smartphone (GnuGo 2.6.3 / 2.6.4): [ext] http://www.vieka.com/gnugo/
  • Agenda VR3 (GnuGo 2.6): [ext] http://www.cs.unm.edu/~bcollar/agenda/ports.html
  • PocketPC (Linux) with SH3 (GnuGo 3.6): [ext] https://gkpc1.informatik.uni-leipzig.de/~michalek/homepage/pmwiki.php/Main/CompiledForJornada680
  • GameBoy Advanced (GnuGo 1.2): [ext] http://www.thingker.com/gba/
  • [ext] iPhone iGO - iGo -- (Free, iPhone, 2007) iPhone port of GNUGo

GUIs capable of running GNU Go

  • qGo Windows / Linux / OSX. Also an IGS client
  • glGo
  • gGo
  • jago (Java)
  • cgoban1 (X Window-System)
  • drago. Has an autohandicap mode and can give score estimate at any time.
  • gogui (Java) Useful for a lot of experimentation with GNU Go via the GTP shell (but supports simple playing, too)
  • Emacs interface links: [ext] emacswiki
  • Sente Goban (Very nice Mac Os X client for GNU Go / IGS) [ext] goban
  • MultiGo
  • SmartGo Play against GNU Go; supports Tourney between SmartGo and GNU Go or other GTP-enabled programs.
  • [ext] ccGo. Also an IGS client.
  • Quarry (GNU/Linux, GTK+-based).
  • Go Widget. Dashboard widget for Mac OSX. Play against GNU Go on a 9x9 board. [ext] Go Widget
  • [ext] wap-go.com. HTML-frontend to GTP-capable programs. Optimized to save traffic, allows to play against GNU Go from mobilephone or PDA using html-browser.

GNU Go at go servers

The easiest way to play against GNU Go is to log on to one of the go servers below and challenge one of the many GNU Go bots.

  • KGS has many bots running GNU Go, see KGSBots.
  • GnuGo at DGS
    • [ext] WhiteRobot (v3.7.10)
    • [ext] Kôukaku kidôutai (v3.7.12)
  • Legend Go Server? (LGS?) (see go servers)
  • WING

History

  • 2007-Nov: GNU Go 3.7.11 development version released.
  • 2006-May: GNU Go 3.7.10 development version released.
    • 2006-May: GNU Go 3.7.10 wins the 2006 Computer Olympiad.
    • 2006-Oct: GNU Go 3.7.10 takes second in the 2006 Gifu Challenge behind KCC Igo.
  • 2004-Nov: GNU Go 3.6 released. Somewhat stronger than 3.4, and probably of comparable speed (though perhaps slightly slower). At KGS GNU Go 3.6 based bots are usually rated at 12k or 13k.
  • 2003-Jul: GNU Go 3.4 released. Around two handicap stones stronger than 3.2 and is approximately as fast as 3.2. [ext] At KGS its rated at strong 13k.
    • 2003-Nov: GNU Go 3.5.2 wins the 2003 Computer Olympiad with a perfect score.
  • 2002-Apr: GNU Go 3.2 released. About three handicap stones stronger than 3.0, uses less RAM, and about as fast. [ext] At KGS its rated at 13k.
  • 2001-Aug: GNU Go 3.0 released. About four handicap stones stronger than 2.6. [ext] At KGS its rated at strong 16k.
  • 2000-Feb: GNU Go 2.6 released. [ext] At KGS its rated at 17k. My guess is that if 2.6 and 2.4 were playing against opponents that knew well their weakness, 2.6 would be rated higher.
  • 1999-Sep: GNU Go 2.4 released. [ext] At KGS its rated at 16k.
  • 1999-Apr: GNU Go 2.0 released. [ext] At KGS its rated at 18k. This can probably give more than 9 stones to Liberty 1.0, but against humans difference compared to Liberty 1.0 is just 6 stones.
  • 1999-Jan: Liberty 1.0 released (based on date on files). This could be considered a version between GNU Go 1.2 and GNU Go 2.0. [ext] At KGS its rated at 24k.
  • 1995-Nov: GNU Go 1.2 released. [ext] At KGS its rated at 30k. Its clearly significantly below 30k.
  • see [ext] http://www.gnu.org/software/gnugo/devel.html for complete history

(All the relative strength differences above are with respect to self-play at default level settings; in games against humans with fixed time settings, the differences may be considerable smaller.)

Developers

GnuGo Development
GTP

Go playing Programs
Computer Go Programming´

Gnugo nosekis patterns with horrible results that gnugo frequently plays

This is a copy of the living page "GNU Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory
Noseki
BeginnerGameSampl...
BeginnerGameSample3

Sub-pages
Tips

Referenced by
SmartGameFormat
Hikarunix
GoClient
GoEditingPrograms
GGo
SmartGo
GoPlayingPrograms
MoGo
GoTextProtocol
MultiGo
ComputerOlympiad
Igo
GlGo
PalmPilot
KGSBots
ComputerGo
ComputerGoServer
SenteGoban
GoSuite
GifuChallenge

Homepages
ACR
AndreasTeckentrup
Bisqwit
David
Dnerra
Evand
Fluxx


GNU Go Development

Keywords: Software

GNU Go Development

  • [ext] GNU Go Trac, a GNU Go development Wiki and issue tracker.

Official Site

  • [ext] http://www.gnu.org/software/gnugo/devel.html Official Site, Development
  • [ext] http://www.gnu.org/software/gnugo/gnugo_toc.html Gnugo Doku online
  • [ext] http://www.public32.com/regress/ Regression views

Maillists

  • [ext] http://lists.gnu.org/mailman/listinfo/gnugo-devel gnugo list
    • [ext] http://lists.gnu.org/archive/html/gnugo-devel/ Archives
  • [ext] http://www.computer-go.org/mailman/listinfo/computer-go/ computer-go list
    • [ext] http://computer-go.org/pipermail/computer-go/ Archives

Internals

  • GnuGo Development - Implementation Details

This is a copy of the living page "GNU Go Development" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GNUGo
ComputerGoProgram...


Gnu Go Development Implementation Details

Topics to cover:

  • Basic philosophies of Go program design
    • Knowledge-based
    • Learning systems
    • Monte-Carlo
  • State representation
  • Zobrist hashing?
  • Pattern matching
  • Tactical search
  • Problems that arise in computer-computer games
  • Life and death
    • Eye spaces
    • Escape and confinement
    • Capturing races
  • Global vs Local reading
  • Fuseki and opening books

The [ext] GNU Go documentation is the best starting point. It is aimed more at potential developers than at end users.

This is a copy of the living page "Gnu Go Development Implementation Details" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GNUGoDevelopment


Gnugo nosekis

Keywords: Software

There are some situations where Gnugo just screws up EVERY time. If You know them, Youll improve Your performance against Gnugo considerably. Dont let this fool You into thinking You got stronger: Gnugo just never learns (unless its a version update). By adapting my playstile to Gnugo, I can improve my results in games against Gnugo by about 100 Points, compared to normal playstyle.

ihgo: The best reaction on such gnugo mistakes is to send an enhancement request to gnugo@gnu.org, the gnugo guys are very friendly (even better would be to code for the gnugo project...).

AndreasTeckentrup: Unfortunately, I am not a programmer, but I think that correcting single pattern mistakes wont help overall performance much. The aim of this page is not to deride or improve Gnugo, but to give some examples for the problems of computer go in general. I like the idea of Gnugo, and the program is one of the best available, so please dont think that I meant any disrespect to Gnugo with this page.

Steve: Hi Andreas. I think reporting these patterns are useful because the way programmers approach solving these problems (like debugging) involves looking at what causes the mistake, rather than just hard-coding a better move for specific situations. Thus, your reports may lead to new considerations for GnuGo's strategy, and perhaps a potential breakthrough in computer Go.

Gnugo enters the corner

3-5 Noseki (Gnugo is white)
W8 is a totally inhumane move

Gnugo dies unconditionally

3-5 Noseki (continuation)

B7 Tenuki

Gnugo Tenuki Joseki (Gnugo is black)

normally, W6 at a would be Joseki, if You play like in the diagram, Gnugo doesnt know how to continue and plays tenuki

Gnugo enters corner

3-3 Invasion when black has played 4-6 (Gnugo is white). There is a Joseki with W3 at A which lives(see 4464 enclosure 3-3 invasion), but Gnugo obviously doesnt know it. W dies unconditionally.

Gnugo mis-handles the 3-4 Contact Play under a hoshi stone

MrTenuki: The following sequence is seen in a 4-stone handicap game. Gnugo is black. The initial score estimate says "Black is ahead by 39.1 points." The first move seems reasonable, but the follow-up is... let's say submissive.

Gnugo mis-handles the 3-4 Contact Play under a hoshi stone

White seems to be confined to the corner, but...

3-4 contact play, continued

W1 and W3 are peeps; W5 is an atari against the marked stone; B6 puts W1 into atari, and W7 captures the marked stone.

3-4 contact play, continued

W5 is normally an overplay, but Gnugo decides to play submissively, and white gets to connect at W7. B8 makes life, and W9 connects. Thanks to B10, white ends in sente and has both influence and territory. Now the score estimate becomes "Black is ahead by 26.4 points." Please note that you can't repeat this in another corner, because black will tenuki to take big points.

I will add more when I have time. Feel free to add Your own nosekis if Gnugo regularly plays them.

Author: AndreasTeckentrup

Imagist: I think that in general the problem with GnuGo is that it plays too submissively. Also, I don't think it understands the proverb "urgent points before big points". This is speaking as someone only two ranks stronger than GnuGo on KGS, though, so I may not know what I'm talking about. :)

Blake: Playing GnuGo, I get the impression that one of its major problems is that it doesn't understand the importance of connecting groups, and it doesn't check old groups at each move to make sure that they're still connected. I usually get behind on the board when I play GnuGo, because its fuseki isn't bad and mine is horrible. However, during the course of the game, I can usually kill two or three groups with a splitting attack, and end up winning by 50. (I won by 120 in a game tonight.) It's also very poor at cutting off the human's groups.

Cazort: On the 9x9 I find that GnuGo often abandons one or two of the first 3 stones it places, without gaining much in compensation. It reliably lets me totally kill stones placed on the 3x3 or 3x4 spots, sometimes without getting anything reasonable in compensation. This often results in a very huge win (out of proportion to the amounts I am usually able to win by when this does not happen). When I see a new player doing something like this I ask them a question: "What is the purpose behind your plays? What are you gaining by giving up those stones? If you give them up without gaining anything, why did you play them in the first place?" It seems the programmers might benefit from asking this question.

This is a copy of the living page "Gnugo nosekis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Noseki

Referenced by
GNUGo
AntiComputerStrat...

Homepages
AndreasTeckentrup


GNUGo/Tips

Sub-page of GNUGo

Tips for using GNU Go

  • The --replay option is very useful to teach yourself go. It adds weighted move alternatives as comments to SGF files. (But does not keep previous comments.) The command line is as follow: gnugo -l game.sgf -o replay.sgf --replay colour where colour is the colour to replay (can be black, white or both).

ChipUni: The --replay option is useful, but it is only as good as GnuGo itself. For example, I ran the 18th Meijin title game ( [ext] http://gobase.org/games/japan/titles/meijin/18/game-l21.sgf) between Rin Kaiho (9p) and Otake Hideo (9d) through GnuGo 3.5.1. It reported a global score of 7554.17 out of 12987.95 possible points. 69 of the 267 moves did not receive any scores; only 45 moves in the game were as the program predicted.

Eratos: What does it mean for GnuGo to not give a score to a move? Does that mean GnuGo didn't consider that move or something? Also, as of version 3.4 it *does* retain the original comments.

Evand: That is exactly what it means. GNU Go assigns point values to many (though by no means all) moves, and the move in the SGF is only given points if GNU Go considered it deeply enough to assign a point value (I believe this roughly translates as one of the modules liked the move).

aburry?: I recall that GNU Go used to weight several positions on the board. But recently I ran a game through version 3.6 and it only gave weights for its top move and the actual game move. Has the behaviour changed or am I missing a switch? I read through the "info" docs, but did not see anything there. How do I get it to weight all the moves it considers?

aburry?: Answering my own question, I needed the --output-flags v option.

Wanted tips

  • Malweth I see that the NNGS rating of GnuGo is about 7-8k. Is it playing at level 10, or limiting itself based on the time available in the game? I've been getting stronger, and I beat it by about 6.5 on level 3 (the default in TanGo), but I'm not 8k KGS! Is there that big a difference between L3 and L10?
Evand: On nngs, it varies the level as needed to keep under time; however, it plays with long enough time settings (1/10 minimum) on a reasonably fast computer, so it rarely goes below level 10 (unless said computer is in use for other things). And yes, the difference between level 10 and level 3 is that large. I don't know why level 3 is the default, it will be very weak at that setting. Level 10 is the default level and the strongest of the "normal" levels; however, increasing the level will provide continued small increases in strength, but it will get much slower.
  • [email] Hans-Georg: I have used GoKnot as a Windows GUI for GnuGo 3.3, but it doesn't work with GnuGo 3.4. Which Windows client works with 3.4 or is there any way to adapt GoKnot?
Evand: Can you give a more complete description of what doesn't work? This is probably a result of GoKnot not suporting the newer GTP verion 2; also, some of the commands (eg the dragon_status command that GoKnot seems to make use of) have changed their output format. So, a feature request to the GoKnot author is probably in order, as the changes are probably fairly small. I can't get GoKnot to run under wine, so I can't really investigate the issue directly.
  • Frs: The --replay option (in version 3.2) is very talkative. Is there a Go program or Go client or software tool to cut these comments to a readable limit?
Nico: I have tried the latest developement version (3.3.16), and it is not verbose anymore. Only the best move (according to Gnu Go) is marked. I cannot tell whether this will still be the case for the upcoming final 3.4 version.
  • Frs: GNU Go alway plays its best move, frustrating deshis. Is there an option, so that it will play an occasional "weak" move by random? I do not want to save, reload and reset GNU Go --level's.
dnerra: If you are using a client such as gGo that communicates to GNU Go via GTP, and allows you to intercept the GTP stream in a shell-like window, you can just type "level 2" in the GTP window to change the level during play.
Toey: I am playing GNU Go 3.2 on gGo 0.3.7. Is the replay mode the one giving comments on moves? How can I make it work? I tried to put the command into the GNU Go arguments, in advance page of the preference. After doing so, there's no comment and the programme does not play at all. Probably I put it in the wrong place or I used the wrong format. Could anyone please let me know?
Nico: The replay mode does not give comments, but only the move(s) GnuGo would have played if it was its turn (actually, depending of the version, it proposes several weighted moves; the higher the better). This is a command line only option. You provide your sgf file and the colour you were playing, and GnuGo generates another sgf file with all the moves (see the tips section above).
dnerra: If you want "online" commentary, you can add "-t -w" to the command line options. This might give too much output (in the GTP window), but it shows which dragons are (according to GNU Go's calculations) alive/dead/critical (including the moves to attack/defend them), and how it valued its own possible moves.
aloril: You can use [ext] gtpTuner meta GTP engine to change GNU Go strength smoothly from completely random to original strength.
  • mAsterdam: How to talk to GnuGo from a perlscript on Windows (XP)? A search at the mailinglist archive did not help. I looked at 2ptkgo.pl and twogtp.pl, but they don't do Windows. At the GnuGo homepage [ext] ftp://outgrabe.netchip.com/pub/go/ is mentioned, but I can't reach the site. Any information on this is welcome.
Evand: I don't use WinXP, so I can't help you with specifics, I'm afraid. However, I don't see any reasons it would be fundamentally different. Last I checked, perl on windows was fairly similar, though perhaps the calls to open the gnugo process would be different. The general idea is to spawn a gnugo process in GTP mode ('gnugo --mode gtp --quiet') and send it GTP commands, and parse the responses. I would suggest twogtp-a as the easiest of the perl scripts we ship to read, and it should provide enough to get you started. The texinfo docs that ship with gnugo should cover most of the rest, but I don't know how easy those are to read in windows. If you need more help, feel free to post to the gnugo-devel mailing list with questions.
mAsterdam: Great, Evand, thank you. twogtp-a (in the GNUGo source distribution) works exactly like I hoped it would.
  • Bjoern: My GnuGo3710? computer needs about 8 seconds per move at --level 10. How would you suggest should I tweak GnuGo so that it needs f.e. one second per move? Related question: What kind of strengths do weaker GnuGos? have? Has anybody got experience in this?

This is a copy of the living page "GNUGo/Tips" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go

Keywords: Culture & History, SL description

What is Go ?

Goban (image by Juha Nieminen)

Go is an ancient game that originated in China, with a definite history of over 3000 years, although there are historians who say that the game was invented more than 4000 years ago. Its name comes from the Japanese name Igo, which means "surrounding boardgame".

In this game, each player tries to exert more influence on territory than her opponent, using threats of death, capture, or isolation. Although at heart an abstract strategy game, Go has variously been said to be a symbolic representation of war, colonization, settling a frontier, capturing market share, having a debate or a lively discussion in a specialized language, and probably many other concrete situations. Go has always been one of the most played games in the world. Worldwide competitions can make a top player a millionaire.

Chinese: 围棋 (Wéiqí or wei2qi2)
English (Alternative): Goe
Japanese: 囲碁 (igo)
Korean: 바둑 (Baduk)

Here you can: get some quick fun go facts, read some great quotes, learn the basic rules

Table of contents
What is Go ?
A Game in Progress
Further Reading

An empty small board

Go is played on a rectangular board like the one shown here. Players place their stones on the intersections of the lines. The board can be of any size, but a board with 19 lines by 19 lines is commonly used by advanced players and 9x9 and 13x13 by beginners.

Go players cherish the quality of their go board, their black and white stones (traditionally made of slate and shell) and their wooden bowls that hold them.

Go uses very simple elements - a square and circles. The rules treat all stones and all intersections equally. (The dots on the board have no effect on the game.)

As a strategy game, Go is often compared to chess. Despite its simplicity it allows for more strategy. As yet, a strong amateur can beat any computer. Even though it takes a lifetime to master, Go is not difficult to learn, so have a fun time playing the game with your friends.

A Game in Progress

A professional game

This diagram shows a game in progress. This game between Shusaku (Black) and Gennan Inseki (White) took place in July 1846. The marked black stone is the famous ear-reddening move.

Further Reading

  • Fun Go Facts
  • Great Quotes
  • Basic Rules of Go
  • Beginner Study Section
  • History of Go
  • Etymology of Go
  • Common Go Terms
  • Complexity of Go
  • The best part about Go
  • What is Go about

This is a copy of the living page "Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WhatIsGo

Paths
HikaruNoGo
TeachingMethods
Fight
LinguisticsJapanese

Referenced by
GoBoard
SenseisLibrary
SmartGameFormat
Yutopian
AmateurRankDiploma
MichaelRedmond
RecognizingAnEye
USGoCongress
Black
White
Tournaments
ShinFuseki
Rating
Weiqi
Passing
Chess
Baduk
HikaruShindo
Unsettled
FrontPage

Homepages
AxSqrd
Bantari
Buitenland
CharlesMatthews
DanArgent
DeathWind
DieterVerhofstadt


GO - International Handbook and Dictionary

Keywords: Go term, Books & Publications

GO: International Handbook and Dictionary is a slim volume (94 pages) compiled and edited by John S. Tilley and published by Ishi Press in 1970. A second edition was released in January 1972.

Contents

  • A Brief History of Go
  • How to Play Go
  • The Rules of Go
  • Professional Players of Japan
  • Major Japanese Tournaments
  • A Dictionary of Go Terms
  • Go Terms in Japanese
  • International Go
  • Bibliography

The section entitled A Dictionary of Go Terms consists of an alphabetized list of Japanese Go terms transliterated into the English alphabet with an English translation on the left side of the page spread and a German translation, by Horst Mueller, on the right side. Several diagrams appear at the bottom of each page spread to show an example of a number of the terms explained above.

The book is a substantially earlier and smaller version of The Go Player's Almanac.

David Carlton's [ext] review

This is a copy of the living page "GO - International Handbook and Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IshiPress
JapaneseGoTerms/D...

Homepages
Velobici


Go - More Than a Game

Keywords: Books & Publications

Author: Peter Shotwell
Publisher: Tuttle, 2003

An introduction to the game that includes a lot more about the culture of Go than most beginner books. Marks the re-entry of Tuttle into the go publishing ranks.

Errata.

Deshi Comments

Will: I love the section on go history, I've been looking for a book that would do a good job covering this.

This is a copy of the living page "Go - More Than a Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
GoBooks
PeterShotwell
Tuttle
RiffRaff/GoLibrary

Homepages
ProtoDeuteric
Velobici


Go - More Than A Game / Errata

Sub-page of GoMoreThanAGame

Errata, 1st Ed. posted by the author on GoDiscussions.com (corrections in 2nd Ed.) [ext] http://www.godiscussions.com/forum/showpost.php?p=22796&postcount=10

Here is the right version of p. 63:

White has 51 points, Black has 46. With komi of 6 ½ points it is an 11 ½ point victory for White. Black’s mistakes in the opening were countered by White’s passive play along the left side and in the upper-right corner. But after the “interesting move” of B45, White took the upper-right corner and Black thought that defending the moyo was the most important move. This allowed an invasion at the top because Black’s corner was so weak.

Black could have made it a slightly closer game by invading the upper-right corner first and allowing White to penetrate the moyo. This would have been more of a fighting game and one continuation is shown in the Advanced section on page 130, along with another possible outcome. However, the difference in all these cases is only a few points—Black still loses.

Why didn’t Black do well? It was the geometry of the board that really decided the game. Black’s efforts to make territory in the center had to be defended on three sides, whereas White was protected by the sides and corner where no stones needed to be placed.

Does this mean that the strategy of making a moyo is always wrong in a 13 x 13 game because the center is much smaller than on 19 x 19 boards? Not necessarily. In the next game, Black tries to make a moyo again, but it is the ability or inability of the players to take advantage of mistakes that will decide the issue. The perfect game of Go has never been played so, as the Taoists say, "Yin and Yang are forever changing and to be successful, one must be able to adjust to circumstances."

This is a copy of the living page "Go - More Than A Game / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoMoreThanAGame
posting:4738


Go - The Awful Truth

Path: GoHumour · Prev: GoPopularClassics · Next: GoteisLibrary

Go - The Awful Truth

As go players, we tend to believe that we play the greatest game. Our noses are somewhat up in the air, we study, post eloquently on the merits of the game and tout its superiority over others. When pressed, we compare it to that Western icon of intellectual activity Chess.

Driving to work this morning, I realized the awful truth.

This is not meant as a criticism, until today, I was a go "snob", believing that I had found the ultimate intellectual activity, the greatest challenge, the interest to take me into my declining years,

But the reality is far more pedestrian.

Have you ever been to a Senior Center and looked around at the folks there? I have. Before today, I would guage the quality of life, or more accurately, the quality of minds in the room. No more - the horror!

Before today, I would give a mental thumbs up to the two old men playing chess, or the three tables of ladies playing bridge. I would even smile at the checkers players, or at least envy the laughter of the guys around the pool table. I would feel sorry for those simply gathered around the TV.

I had always expected that, as a go player, I would someday rank first in this intellectual hierarchy. No more.

Because there is another group at the senior center, and indeed, in living rooms all over this country (U.S.A.) that, until today, I had always held in high...contempt. Over in a corner, huddled over a card table - now I realize this is where I am headed.

I am speaking of Go's closest cousin in world of leasure activity - jigsaw puzzles!

The similarities are as stunning as they are undeniable,

Game Set Up and Equipment - Both games begin with empty boards and a large number of conceptually equal pieces.

Game Procedure - Players place the pieces one at a time - once in place, they do not move (not even for captures!) Play continues until it is recognized that there are no more legal plays.

Strategy - You should start in the corners - these are the most efficent opening plays. Then, play will continue onto the sides. Normally, plays in the middle of the board are made last.

Skill set - This is a game of shape recognition, matching the correct next piece, efficiently, with pieces already on the board.

I am so depressed.

Next - the ghastly similarities between reviewing game records and hidden word search books.

This page created by George Caplan

Very good :-)

And, clearly, the aim of the game is not the winning, but the cooperative creation of a work of art.

However, perfect play does exist and games may end up being repeated - at least the end position is often repeated.

Path: GoHumour · Prev: GoPopularClassics · Next: GoteisLibrary
This is a copy of the living page "Go - The Awful Truth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Homepages
Bleedo


Go A Complete Introduction To The Game

Keywords: Books & Publications

The Magic of Go is a book by Cho Chikun, published by Ishi Press.
David Carlton's [ext] review of The Magic of Go

It has since been republished (with minor changes) by Kiseido under the name Go: A Complete Introduction to the Game.
David Carlton's [ext] review of Go - A Complete Introduction to the Game

This is a copy of the living page "Go A Complete Introduction To The Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kiseido
GoBooks
TheMagicOfGoBook
RecommendedFirstB...
RiffRaff/GoLibrary

Homepages
Oren
RetroGen
Velobici


Go A Guide to the Game

Keywords: Books & Publications

Go: A Guide to the Game is a introductory hardback book written by David Brine Pritchard. Published by [ext] Stackpole Books in 1973. 216 pages. There is a British edition printed in by Faber and Faber.

David Carlton's [ext] review

Contents

 Acknowledgements
 Preface
 Introduction
 The Elements of Go
 Tactics
 The Strategic Framework
 Playing the Game
 Strategy
 A Master Game
 Conclusion
 Glossary
 Bibliography
 Index

This is a copy of the living page "Go A Guide to the Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OutOfPrintGoBooks

Homepages
Velobici


Go Album

Keywords: Software

Go Album for Pocket PC is a simple little application for organizing a collection of Go problems with which to practice your reading skills.

Also, check out: GoSuite for Pocket PC

Organizing your collection is done by way of a hierarchy of tags. Problems may have any number of tags applied to them on which you can later perform useful searches.

Table of contents
Installation Instructions
Solving
Organizing
Searching
Importing
New In Release Candidate
New In Beta Refresh

Installation Instructions

If you installed the previous one and started using it, just uninstall and install the new one. Don’t worry, your album of problems and any additions you’ve made will remain intact.

  • Download the appropriate CAB file for your processor:
    • [ext] ARMV4 (Windows Mobile 2003 devices, Intel® XScale™, PXA250 processor)
    • [ext] ARM (ARM SA1110 processor)
    • [ext] MIPS (Compaq® Aero)
    • [ext] SH3 (HP Jornada)
    • [ext] WCE420X86
    • [ext] X86
  • Save the CAB file (temporarily) anywhere on your desktop machine.
  • Move the CAB file to your Pocket PC (just drop into My Documents).
  • On your Pocket PC, open Explorer and tap on the CAB file. It will install and the CAB file will be removed. Now you should have the Go Album icon in your Program Files.
  • If you are running a version older than Windows Mobile 2003, you may need to install the .NET Compact Framework:
    • [ext] http://www.microsoft.com/downloads/details.aspx?familyid=1f62a2a3-7282-4ba9-b26b-2267e972501d&displaylang=en
    • (While your pocket PC is connected to your desktop, install the above file. Right after it installs on your desktop machine, it will detect your pocket PC, and install it there too. - Fhayashi)

[1] To uninstall, just go to Remove Programs and remove Creation Go Album. This will not delete your Album itself which can be found in My Documents\Go Album.

Solving

You can flip through your problems (presented in random orientation and color); solving them and organizing them. Modifying and entering new problems is very simple.

Organizing

The organization features are very powerful and tagging your collection is a learning experience in itself. You are free to create your own classification system and apply multiple tags to each problem. You can then search for intersections of various sets of problems; finding ones that illustrate a concept that you want to practice.

Several tags are applied automatically while solving problems; Failed, Solved, and a measure of difficulty based on the time consumed.

The Mark and Favorite tags may be applied very quickly from the main problem solving toolbar. Marking is meant to be a temporary tag to facilitate organizing in bulk (with Tag/Untag Marked).

Tap the name of a tag to select it, then you may make a New child tag, Modify or Delete the tag. You can move branches of the hierarchy around with Cut/Paste.

Searching

Searching is where all your organizing efforts pay off. You can essentially do a logical AND, OR, and NOT search based on any set of tags and can do searches within searches.

Importing

Besides manually entering problems, you can import/export SGF files. An initial set of 450 problems gleaned from SL comes with the program.

Some sources of additional problems to quickly build your album to several thousand:

  • [ext] goproblems.com
  • [ext] Classical Go Problems
  • Games of Go on Disk PBase

Import works well with SGF collection files (multiple problems per file) and supports variations marked as the good/best/bad using common SGF properties (Good Move, Very Good Move, etc. and some strange ones like a comment of ‘RIGHT’ as used by goproblems.com, or the non-standard WV[] – Wrong Variation – property used by uliGo, etc.)

Works with the new PBase addition to Go Games on Disk (127 problems and growing). Despite the .txt extension, the files within GoGoD\PBase\Collections\ are SGF. By the way, for desktop viewing, the PBase.exe is a very nice problem viewer.

You will get an error stating that the file contained non-problem game records which were skipped upon importing Qiuxian Yipu.txt. This is due to a small SGF well-formedness problem in the file. Change "GC[1]A twisting ladder problem]" to "GC[A twisting ladder problem]" and it will import properly.

Release Candidate 1.0 Released (30 OCT 2003)
Second Beta 1.0 Released (13 OCT 2003)
First Beta 1.0 Released (26 SEP 2003)

New In Release Candidate

I'm glad to see that lots of people are enjoying Go Album. There have been over 450 downloads! Assuming that no serious bugs are reported over the next couple of weeks, this will be the final 1.0 bits.

  • Search is much quicker
    • Previous search criteria persists
    • Can now Invert Results
  • Last attempted date as well as time consumed to solve each problem is displayed in the lower right of the browse screen:

  • Sort the search results set by:
    • Easiest/Hardest First (measured as time consumed to solve)
    • Least/Most Recently Attempted
    • Random
  • Get statistics for a given search results set:

  • Turn on/off display of hoshi points
  • More robust handling of low memory situations
  • More robust handling of process termination
    • Kill the process, drop your machine, battery falls out! It's not possible to corrupt your album even if in the middle of a save

New In Beta Refresh

  • Now supports board sizes from 3x3 to 19x19
    • Works with the 2000+ problems that come with Many Faces (all of which are 13x13 positions)
    • Example 5x5 problem

  • New Auto Zoom feature
    • Auto Zoom Off/On

  • Much nicer graphics

  • 3D and 2D views

This is a copy of the living page "Go Album" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GoGoDCD
GoProblemsCom
PocketPC
WritingAGoProgram...
SGFWishlist
StudyAssistanceSo...
TsumegoAsASourceO...
GoAlbum/Discussion
GoGrinder/Discussion
GoSuite/Discussion
Malweth/Newsblog
SGFOrganizer

Homepages
AshleyF
MalwethPDA


Go Album/ Discussion

Sub-page of GoAlbum

Discussion

q: kritz How do you inport problems? I have downloaded a full set from goproblems.com into my hand held. I found manage files - but it doesn't allow me to pick import! Do the problems need to be in a special directory to be inputted? Thanks

A: Yep, the special directory is "My Documents\Go Album\Import\..."

Q: I have a new Dell X50 v and I am having problems viewing the buttons at the bottom of the screen. Does Go Album support the new VGA PDA's? (Great programs byt the way. Very helpful for the player on the 'Go.' Tom . . .

A: MalwethPDA: I have an Axim X30 high... it works fine - just can't see those buttons, but it doesn't really hinder using the program. You just need to remember which button is where. ++++++++

The program looks great (but I don't have Pocket PC). What language do you use to create it? Is it C#? [[agro1986]] -- 2005-02-26

AshleyF: Yep, C#

Sebastian: Your site looks great!
What is the meaning of the top level distinction between Album and Problems? -- 2003-09-16

AshleyF: Several tags are automatically applied while solving problems (e.g. Attempted/Solved, Attempted/Failed, and the Difficulty/... tags). Others can be toggled directly on the problem browsing screen (e.g. Favorite, Mark). These are placed under Album. You are free to modify/delete/move them but they're likely to be recreated later automatically. Tags under 'Album' are sort of owned by the system. The hierarchy of tags under 'Problems', on the other hand, is completely built and owned by the user.

Sebastian: Oh, I see. So "Problems" is a synonym for "user defined"? - What does this tell us about the developer's state of mind? :-P

kritz I love it. What format are your problems in? It is now possible to get all the problems from the goproblems web site in individual .sgf form... Ask adum for permission. Then your program could have THOUSANDS of problems!

AshleyF: Yep, it certainly does work with 2000+ problems from goproblems.com! The problems are internally stored in a compressed XML format but you can Import/Export SGF files. I doubt Adum will allow releasing with his problems (especially intermingled with OpenContent) but they're easy enough to import.

kritz I can't speak for Adum ... but. see my page with reference to the problems on the palm. Also, if you check out the discussion section on the goproblems site, Adum POSTED my instructions on howto use a sgf viewer to work his problems. (I'd e-mail him. May I suggest amending the problem title to reference the source of his site?)

Sebastian: I love the zoom feature! It works great and is fast enough even in 3D mode.

Fhayashi: Am I missing something, or does GoAlbum only support one move answer problems? Is it significantly harder to allow multiple move answers?

AshleyF: Do you mean showing the solution sequence and letting you step through it like goproblems.com? For that, you're correct, Go Album doesn't store the solution (or failure) sequence; only the setup position and the points marked Best/Good. A problem can of course have multiple solutions, but not multiple moves deep.

I do plan to add sequences in the future. This will likely be a new type of entry in the album. Much like SL diagrams, they will be meant as diagrams that you can step through. They can be tagged like everything else and encapsulate useful information in and of themselves. They can also be used as solution/failure diagrams and can be attached to problem entries. If there is an attached continuation to a problem you've just attempted then you'll be able to step into it (or various other options such as numbered diagram, etc.). This will come as version 1.1 (some time after I stabalize and release what I have now).

For now, if you have problems with significant perils deeper in the solution sequence that by itself would make an interesting problem, then just make two problem entries. Also, this is the workaround for problems with no active color (e.g. the status problems from James Davies' Life and Death). Just make two problems; one with Black to play and the other with White to play.

Essentially, the Album is currently limited to problems where the objective is clear and the solution concrete and the reading should be up to the solver. This is true of most tsumego and tesuji problems; you know when you've found the solution (if you were a cartoon, there'd be a lightbulb above your head!). Other types of problems, such as fuseki, where the objective may need some explanation or where understanding the solution requires appreciating positional judgement, attached sequence diagrams will be very useful.

Sebastian: Do you mean "AND" or "OR" problems? ("OR" problems can have several correct answers, "AND" problems consist of several individual problems and need all of them answered correctly to proceed.)

AshleyF: Some feedback provided in mail from Sebastian:

I tried it out in the car (as a passenger, of course) and in the shuttle. It works great in the car, but the shuttle shuffles my PPC too much for me. ;-)

Some questions/remarks/wishes:

Is the NOT search a NOT AND or a NOT OR?

AshleyF: It's a 'NOT OR'. I'll add 'NOT AND' in the next build. How shall it be phrased? 'Match Without Any Selected Tags' vs. 'Match Without All Selected Tags'. Sounds funny...

AshleyF: BTW, you can get a 'NOT AND' by doing searches within searches. Tedious though...

  • Sebastian: Another, more elegant solution would be to have a simple NOT: Invert the result so far.

However, I think NAND isn't really that important, and moreover there is a workaround (below). Yes, it's getting not so nice. If you had tri-state check boxes you could get rid of NOT altogether.

AshleyF: I'll think more about this... I think you're right though, it'll make a lot more sense with an improved TreeView.

AshleyF: Added Invert Results so you can now get a NAND as well as NOR without doing inner searches.

  • Sebastian: You also could add some additional check boxes for
      • [ ] Add previous results (OR)
      • [ ] Restrict to previous results (AND)

The search should display if it's on AND or NOT mode.

AshleyF: Good idea (next build)

AshleyF: Done.

Ability to cancel search

AshleyF: That would be convenient (I'll add to next build). For now, just note that selecting View > Clear All and then closing the dialog does the same thing. If there are no search results then your current set remains.

AshleyF: Done.

(NOT solved) AND (difficulty=lowest stored) should be the default. It's easy and intuitive and rewarding to work your way up, but frustrating and a major turn-off for a beginner to only be able to solve 1 out of 20 problems.

AshleyF: Good idea (next build)

AshleyF: Search criteria now persists between sessions at the search screen so you can set this as your default search if you like. Also, you can now sort by Easiest First if you like.

Ability to save search conditions

AshleyF: Yeah, I hate that too. It would be nice if the previous search criteria persisted. I'll try to get that in the next build. I have a little complication if between searches you go to Organize and move tags around or delete them. In the future (maybe 1.1) I plan to merge the Search and Organize views but I'll have to make my own TreeView control to get what I want so not right now...

AshleyF: Criteria persists, although still no way to save and recall multiple sets of criteria (future version will).

AshleyF: Even further down the line I've thought about the possibility of special tags that represent whole search criteria. Sort of like the search within search feature today but with previous searches available at a click.

In addition to the filter, it would be nice to have a sort feature. My ideal would be if this were done similar to the filter in Excel.

  • Example:
    • Difficulty
      • [V] 0 30-20k
      • [V] 1 20-10k
      • [ ] 2 10-1k
      • [ ] 3 amateur dan
      • [ ] 4 professional dan
      • [V] Sort Ascending
      • [ ] Sort Descending (these two boxes are the only ones that are mutually exclusive)

AshleyF: Ah, that's a cool idea. I'll see what I can do. Some things that might apply are difficulty, last attempt timestamp, original position in the album, missed ones first, unattempted ones first. Others?

AshleyF: Added a few sort options. Not complete yet...

    • Sebastian: The user defined (aka "Problem") properties. It may not make sense for the ones you currently use in the SL problems, but someone certainly will want to use them this way. (Alphabetical sorting should be OK)
    • Sebastian: In this context: If you allow checking sorting by several criteria then you will face the question of which one to sort first by. I would do this in a weighted fuzzy way.[101]

AshleyF: I like your idea of weighting based on some measure of importance gleaned from how common the tag is; like Google-style keyword heuristics.

It seems like the Favorite button appears unpressed even when a favorite problem is displayed.

AshleyF: Hummm... that would be bug. I can't seem to repro it. The button should be outlined (doesn't really look pressed in) - thats just how the standard toolbar control is. Is the same true for the Mark toggle button? And for the buttons on the Edit screen? Possibly something with B&W display...

It's not so easy to see when you're at the border => make it thicker. (That was actually a request from Anders for Miniban.)

AshleyF: Do you mean a thicker line? I do this in 2D mode (see screenshot above), but in 3D mode I wanted it to look more photo-realistic. Also, the Auto Zoom feature never crops in tight around the stones except when they're actually on the edge of the board. If a stone is at the edge of the diagram then it's certainly at the edge of the board.

    • Sebastian: Yep, that's what I meant. Good point, no need to change it.

Regarding difficulty level: Since it's obviously not so easy to rate them, how about if you added another feature that allowed filtering by number of stones involved? This would at least be better than nothing.

I'm not sure what the best heuristics for complexity are. The problem with number of stones is that killing a dumpling is much easier than deciding a large scale mojo move. Maybe it should just be the area covered?

AshleyF: Yeah, I like your idea of automatically measuring difficulty by the number of stones in the diagram. I'll try to add something like that soon.

A better way to measure difficulty would be to have SmartGo decide. Record the thinking time till it finds the correct solution.

AshleyF: That's an excellent idea! I looked into it a bit and see that SmartGo adds the following properties to the SGF when asked to solve problems. I'll see what I can do to automate filing by difficulty/complexity:

TU: The time used to solve a problem (a real number, in seconds)
NN: The number of nodes examined to solve a problem.
NL: The number of evaluations or leaf nodes.
MD: The maximal depth reached during a search.
DE: The number of plies searched (depth).
PD: The number of top level moves at deepest search (partial depth).

AshleyF: I played around with this a bit and find that the biggest difficulty is getting it to concentrate on the problem and to understand the objective. Given an empty board with a small-scale life & death problem in one corner, it tenukis!

Is there a property that counts how many wrong attempts I did before I solved a problem? I would like to filter/sort by this.

AshleyF: Actually it only stores whether missed or not but not how many times missed. Think it's really valueable to track multiple misses? Wouldn't it be encouraging a BadHabit?

    • Sebastian: I see your point: Currently, I'm forced to be extremely cautious. But even if I'm the most cautious person in the world, there will be problems where I pick the wrong choice initially. Obviously it would be a great help for unlearning my mistakes if I could get back to those later. So, far from encouraging bad habits, it actually would help unlearning them. And it's an interesting information, so why not keep it?[102]

.AshleyF you are my hero!! Great program!... I am looking forward to a Version which supports variations, because otherwise I often prefer to belive that a problem is buggy rather than my mind. ;-). And sometimes the first move is simple but the continuations can get worse. just some more ideas... - I prefer the black background, no matter if it is whites or blacks turn. - since I run it on an older device I would prefer to be able to have different (smaller file size) collections, rather than everything in one file. Best wishes, Björn.

AshleyF: Thanks for the kudos. Soon (within a couple of months) you and Fhayashi will get your wish for variation support. Also, your wish for black background and for organization of separate SGFs (rather than one huge collection) will be coming.
Although not my original intention, as I've worked on adding variation support to Go Album it has naturally evolved into a full-blown SGF viewer/editor. I've added nearly complete support for FF[4]. The player to move is shown as a small numbered stone in the lower left (rather than changing the background - I like the black background better as well). I'll rework the tag-based organization features to keep just an index but actual games, problems, etc. will remain as separate SGFs (although game collections within a single SGF will be supported for those who like):

See Go Suite

[101] Weighed Fuzzy Sorting Given a set of problems which are characterized by two criteria, a and b, where

 a = 0..count(a)-1,
 b = 0..count(b)-1.

If the user wants to sort by both criteria, the program could sort them according to the sort value

 s = a/count(a) + b/count(b)

However, this introduces a high degree of randomness because many combinations of a and b will map to the same s. in particular in the case of two binary criteria. This can be overcome with ("irrational") weight factors fa and fb that are chosen according to the expected importance of each criterium:

 s = fa * a/count(a) + fa * b/count(b)

[102] BTW, I was thinking of a similar feature for Miniban - see discussion there.

Rellik: Bug: When you delete a whole filtered set or the last problem from one set you get a null reference exception. Question: Will you combine Go Album and Go Suite in the near future?

AshleyF: Hummm... that's an old bug I thought I'd fixed. Is it happening to you in the most recent build (1.0 RC1)? I can't seem to repro - after deletion it should show "0 of 0" with everything but 'Search' disabled.

In the next release of Go Suite I'll add some more problem solving features such as 'auto responding' combined with the Guess Next feature so you can work through problems like at goproblems.com.

As for the tagging system though, I want to make it scale to huge collections like having all of GoGoD or more on your device; auto tagging by game info properties. It'll be a cool feature but it's going to take some work. Go Album scales easily to 10,000+ problems but that's 'cause without variations, game info, comments, etc. such a collection is only about a meg. For Go Suite, I want to allow collections to be simply individual SGF files stored wherever you like (even a couple of gigs should be no problem) with only the tag index maintained as a database.

Rellik: I use 1.0 RC1. The way I got this error was... I imported some problems (from MFoG) after that I imported the same problems again (my error) and then I wanted to delete that set.

AshleyF: Ah, I think I've reproed it. If you delete the current result set (or the whole album) and then kill the app (not just close, but stop the process) then you get a null ref exception as it's shutting down. Does that match your symptom Rellik? Thanks for finding it. I happen to have a habit of never killing processes (just minimize and let the OS do it as needed) so I never noticed it.

Malweth: I get a similar problem - when I attempt to delete an entire set of problems I get the following Error (and crash): "An unexpected error has occurred in Go Album.exe. Select Quit and then restart the program, or select Details for more information." Selecting Details gives the following:

 Go Album.exe
 NullReferenceException?

 Application::Run+0xf
 MainForm?::Main+0xa

Quitting and restarting Go Album shows me that the attempted deletion fails. I should also note that the problems I'm attempting to delete are the original problems that come in the .cab

Malweth: The buttons at the bottom of the screen are not showing up for me. Example: Browse Left, Browse Right, Search, etc. This also occurs in problem edit mode. This could be because I'm using a hi-res device (Dell Axim X30).

Malweth: Idea: When creating problems, have a default category that can be set. This way, when I'm entering problems in from a book they will all go into that book's own category.

Malweth: Idea: The ability to view problems in the order created would be useful when creating problems from books. This would allow one to see the last problem created (which will make finding my place in the book easier) and it would also make recategorizing (according to book rated difficulty) easier.

About Go Album:

1. Have you see Java programm GoGrinder for PC? It has some useful features for people, who likes to solve Go problems. There are:

AshleyF: Yeah, I like GoGrinder.

a) Randomly rotate problem on board and randomly change color.

AshleyF: GoAlbum also randomly rotates/flips and swaps colors.

b) When you solve the problem, GoGrinder doesn't show you all alternate branches in SGF file. And when you choose wrong branch in SGF file (make mistake), GoGrinder allow you to go on it until the end of branch, and ONLY THEN GoGrinder tells you, what you didn't solve a problem correct. (It doesn't mean what GoGrinder have no "prompt" feature. It does. On a button "Navigate solution" you can see the way of solving problem). I think it's very interesting to solve the problem, when you have no idea until the end on the right or on the wrong way you are.

c) And I can't figured out how to solve a problems with more then one step.

AshleyF: 'b' and 'c' are both due to the fact that GoAlbum doesn't do variations at all! Each problem is just a single position with points marked good/best - no continuation at all. Some time I'll integrate the features of GoAlbum into GoSuite (w/full move trees) and make it work pretty much like GoGrinder.

It's hard to me to explain what I mean... I hope you understand me.

Thank you for two good programms. Cool design and graphics. I think it's the best Go programms for PocketPC.

AshleyF: Thank much! Glad you like it

xas?: Bug: I can't install the ARMV4 cab file. On my Toshiba (PXA263)

AshleyF: Try downloading again now (cab appeared corrupt from recent disk array failure).

xas? : That's ok, it works very fine now. Thanks you.

Pimenta: Bug: In Go Album, I cannot see the buttons in the bar (previous, next, favorite, etc.), although I can press their location and they work! The buttons in Go Suite are visible and work normally. Any ideas? Relevant info: VGA screen, Windows Mobile 2003 SE.

Thanks for the best Go apps for PPC...

AshleyF: I don't have a WM 2nd Edition device myself but I suspect that the toolbar button problem is related to a breaking change in behavior in the OS (see [ext] http://blogs.msdn.com/windowsmobile/archive/2004/08/03/207311.aspx). GoSuite is unaffected because I'm using my own toolbar implementation there. I'll look into fixing...

Pimenta: Thanks. Feel free to contact me if you need any help in testing or anything else related to your Go apps. vasco(removethisandreplacewith_at_)tvtel.pt

Malweth: Thanks! This fix for GoAlbum + GoSuite would be MUCH appreciated. I know where the buttons are (due to over use ;) but being able to identify them (and not miss) would be helpful :D Thanks for the great software! Both are essential to my game.

LawrieHodges: I'm having trouble with tagging groups of problems. Having imported a set of .SGF problem files from a particular source, I wanted to tag each of them with the name of the source. I find that I can do it on individual problems but if I try to use Bulk all it does is to ask if I want to tag each with 'Album'. If I then say yes, it tags each with Album but nothing else and if I say no, then it leaves each problem completely untagged. Have I misunderstood the function of Organise/Bulk? Or, is there something wrong with my system? I using an Axim X51v running Windows Mobile 5.

AshleyF: Sorry for the poorly designed UI :-) The way it's supposed to work is that you first select a tag, then choose to bulk tag the set with what you have selected. "Album" happens to be the first (and selected by default) node in the taxonomy, but if you choose something else first then it should work for you...

LawrieHodges: Thanks for your reply. What you have described is how I understood it. However, it doesn't seem to work with me. I have a number of sets of problems named, for obscure but logical reasoning, zGP1000, zGP1200, etc. I import a set (zGP1200 say) and create a tag: Problems/Source/zGP1200 and check the boxes Source and zGP1200. I then select Bulk and Tag Set but I then I get a window asking if I want to tag each with 'Album' etc. It seems that there is a fault in my implementation. I have had to get round the difficulty by tagging each problem individually. Since there is a maximum of 100 problems in each set (more usually about 60) this is tedious but just about manageable.

For some reaon I have only just come across Go Album although I have been using GoSuite reularly for about nine months now and am very happy and impressed with it. From the fact that the correspondence in this page is, until my contribution, some years old, I presume that the various improvements and amalgamation of GoSuite and Go Album are dead or at least on the back burner.

This is a copy of the living page "Go Album/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go Alphabet

Keywords: Humour

Jan: (Feel free to improve this SinterklaasRijm - especially where the go knowledge is concerned.)

 A is for atari, one liberty left,
 B is for boshi, you can't go ahead,

 C is for cutting, your group's split in two,
 D is for deiri, double the count, 'cause that's what Bill'd  do.

 E is for eye. Times two is two eyes.
 F is for Fuseki, You'd better think twice.

 G is for gote, now don't lose your step.
 H is for heavy, or you'll have handicap.

 I is for invading, or you will have less.
 J is for joseki, the opening; just like in chess.

 K is for ko, no back and forth.
 L is for ladder: just break it (for what's it worth).

 M is for miai: same all the way round
 N is for nigiri: how many stones have you found?

 O is for oba; go grab'em; they're rare.
 P is for Pi: a movie that's square.

 Q is for quitting, which you will not do.
 R is for reading - you'll learn it too!

 S is for sente, you're one move ahead.
 T is for tsumego, better check if you're dead.

 U is for urgent, a move you should know when to do
 V is for vital, if you can't find them, you haven't a clue.

 W is for wariuchi, play on the side.
 X is for crossing lines, where stones are laid.

 Y is for yosu-miru, you'll get his gist.
 Z is for zed, the end of the alphabet list.

--Jan

Comments

Confused: Reformatted the list and change entry for X. The old entry was: X is for ..., this isn't complete 'cause I lied.

Andrew Grant Excuse me... but I composed the Go Alphabet many years ago. Ahem...

 A's for Atari, one liberty left,
 B is for Black Stones, of eyes all bereft;

 C is for China, where Go was invented,
 D is for Dan players who drive you demented;

 E is for Eyes - go without if you dare,
 F is for Fighting with tactical flair;

 G is for Grovelling in gote abjectly,
 H is for Hamete - answered correctly;

 I's for Ikken-tobi - a move seldom wrong,
 J's for Joseki, both short ones and long;

 K is for Ko fights, a source of much strife,
 L's for the Liberties needed for life;

 M's for the Meijin, a strong Japanese,
 N's for Nine stones, to put Black at his ease;

 O's for Ogeima, the weakest of joints,
 P's for Ponnuki, that's worth thirty points;

 Q is for Quickly, how lightning Go's played,
 R's for Resigning, completely dismayed;

 S is for San-san, a corner quite small,
 T's for the Taisha, not easy at all;

 U's Uttegaeshi (a snap-back to you),
 V is for Victory by one point or two;

 W's Watari, to cross underneath,
 X marks the spot where your group came to grief;

 Y is for Yose, where wins slip away,
 And Z's Zoku-suji, which means "vulgar play".

Oryx: added hyperlinks to both lists

This is a copy of the living page "Go Alphabet" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StopTheNotationMa...


Go and Aikido

On this page, people who have practiced both Go and Aikido, can relate of their experiences.

Dieter: Aikido has been my only and short experience with oriental martial arts. I've found a big similarity in the state of mind you need to excel at either art. In the West, we tend to equate a quiet mind with passivity and equate aggressive action with anger. The spirit behind Aikido and probably martial arts in general is to reach a peaceful mind in order to do what is necessary, be it attack or defense.

When a westerner starts with Go, he will often equate the call for kiai (fighting spirit) with the act of wildly fighting about. The skilled Go master will calmly return his rage. That's the kind of wrong interpretation we have heard before, but I have encountered at least as often the western player who thinks that a calm state of mind is reflected by lame moves that accomplish nothing but reinforcing alive groups. The skilled Go master will calmly take control of the larger area. This is more of a surprise to the romantic seeker of Eastern values. It reminded me of an Aikido lesson where my teacher asked me to hit him on the head. I brought my arm down to stop right above his head. He smiled and said: if you do not attack me, I don't have to defend myself. I want to show you how to defend, so please hit me on the head.

So, I learnt that you should reach a calm mind in order to be sharp at the execution of what is necessary. Kill a group for instance, if that's what the situation calls for. Anger and blood thirst will blur the reading skill and the strategic vision. Fear and laziness too.

DJ: Dieter, thx for writing this words of beauty, I cannot agree more.

I practised intensively Aikido for about one year, long ago (I also tried a little Yai-do, the Art of unsheating the sword, but Aikido remains my favourite). I even published an extensive article on Go on the Italian Aikido magazine...

It was there that I fully appreciated the oriental way of teaching: no unnecessary words, the Sensei acts, and you repeat and repeat, trying your best. Still today my favourite way to study Go is to go through professional games - I do some problems every now and then, but mostly I love to see pro at work, trying to understand their ways, either in the Fuseki or in the infighting: besides improving your go, it is like listening to a symphony.

But in general I think the aim of Go is different from that of Martial Arts, although purely defensive ones as Aikido. After all in Go you just need to have one more point...

Jared: I studied Aikido many years ago. Ai Ki Do means Way of Harmonious Energy (litterally). Harmony between attacker and defender's energy on the practice mat is the same as harmony on the goban.

Bildstein: I haven't played enough Go or studied martial arts for long enough to make me an expert in either, but some would say that to master either art you must stop thinking in terms of "winning", perhaps concentrating instead on concepts like "correct" or "effective".

Jared: See Selfless Go

This is a copy of the living page "Go and Aikido" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoAndMartialArts
MoriheiUeshiba


Go and Economics

Path: Speculation · Prev: EquivalentGameToGo · Next: NumberOfPossibleOutcomesOfAGame
Keywords: Question

Dieter: A few years ago, our club gave a demonstration of the game to a service club. Although they seemed to be happy with the demonstration, I could not help but feeling we bored them at several stages of the lecture.

Members of a service club are, in my experience, mostly businessmen, or at least they take strong interest in economics. I remembered the outlines of the book Go, An Asian paradigm for business strategy and started to rethink completely the approach for demonstrating Go to people who have such a business-like background.

Soon enough, I discovered - well, this may be old news for you - that Go is not only a way to understand business, but that our understanding of business can also help us understand Go.

Go has always been related to warfare. The goban is the war zone, and the different areas on the goban are the battlefields. This picture leads to serious trouble for sentimental people or people with high ethical standards when forced to sacrifice some "soldiers" in order to win the "war".

The business analogy is obviously far more peaceful while keeping the competition aspect and therefore may appeal to more people.

The goban is the economy. You as a player have a business to run. The different areas on the board are called markets. In the beginning, all markets are to be conquered - there is not yet any economic activity. When playing a stone in an area, you invest in that market. The return on the investment can come under different shapes: making territory, building thickness or capturing some enemy stones.

When your opponent judges that you are developing in more markets or in larger markets than he, he will start competing with you in some market. Obviously, he's at a disadvantage in a market where you were the first to invest. If both keep investing in an area, competition gets tougher. At some point, one of the players decides to stop investing in that market (tenuki). There are several possible reasons for that.

  • The market is stable with both competitors making profit. Any additional investment will increase the profit only by a small margin.
  • The market is stable: your competitor has a clear advantage . Any additional investment will only increase the loss.
  • The market is stable: you have a clear advantage. Any additional investment will only decrease the profit.
  • The market is unstable, but other markets are begging for investment, and leaving this market won't make your business collapse.
  • The market is unstable, but other markets are begging for investment, and continuing in this market won't make your competitor's business collapse

Accordingly, you continue to play in an area for the opposite reasons.

Making business has two aspects. Tactics and strategy. Tactics serve to conquer a market. Strategy includes deciding which markets are interesting to invest in, and how to combine the investments in the different markets to a sound business plan.

Territory is a market that you control/monopolize.

A moyo is a large market which is still open for competition, but which is heavily influenced by your investments. Either you take complete control of that market (turn the moyo into territory) or your competitor starts investing in that market, but he can't expect much profit coming of his investments, whereas your investments will pay off.

Thickness are solid investments in an open market. Those investments will soon turn into profit, or, if your opponent prevents that, his attention will be fully drawn towards this market, enabling you to make profit elsewhere.

TakeNGive: I had read somewhere that if chess is a war, then go is the economy. This looks like a good translation of go concepts into economic ideas -- I like it. I'll try to use it, the next time I teach the game to adults.

What should "influence" be?

Nodrog: Couldn't influence be positive feedback? If you have influence in one 'market' you have a stream of steady income that makes it easier to invest in other ones.

JanDeWit: Has anybody else here ever played the computer game 'Entrepreneur' (or 'The Corporate Machine' as it is called now)? I recently dug up my copy again and immediately I had to think of Dieter's article here.

In the game, you have to establish a monopoly in a specific type of products. You have to juggle prices, do research, keep up morale etcetera but the most important part is that have to get market penetration, which you do by sending salespeople to new regions (which you have to investigate first). Each of these salespeople radiate influence up to two spaces away, and being market leader in a region also strengthens your position in neighbouring countries.

So it's not exactly Go, but there are some similarities. It's also a fun game! In fact, I think I'm going to play it right now...

You can download 'Entrepreneur' (the older version of the game) at [ext] http://www.theunderdogs.org/game.php?id=373. It is 8 megabytes in size, but well worth the download IMHO.

A demo of 'The Corporate Machine' (which you can only play online) is at [ext] http://www.stardock.com/products/machine/.

Vincent : As an MBA graduate in Banking, Finance, and Investment and a struggling Go player I found Dieter's article and the ideas within to be very interesting and helpful. Thanks Dieter!

Brad: As an Economics Major, I have always been amazed by the parallels. The go game is a cooperative entity built by competitors, just like the economy. The winner tends to be the most efficient player in terms of cost (stones played) vs. profit. Firms, in conquering the market, make decisions between profit and market share (influence). Marginal Analysis is used (usually subconsciously) in determining how many stones to use and how large of a territory to create. Increasing market share, past the initial startup (opening game), must be done at the expense of your competitors. The list goes on...

Hyppy: Jan, thanks for nothing for introducing me to The Corporate Machine. It ruined my entire afternoon! Seriously though, it's a great little game, and it gives a lot of insight into global business politics and strategies

Hu: Deep inside this [ext] article (broken link?) from the popular media, briefly, chess is compared to war and Go to "market share".

iLoveSai: Interesting ideas and interpretations here. However, unlike a goban (361 mokus), economies can and do grow over time. One side's gain is not the other's loss. There can be win/win situations. A random thought from a random person.
-- May23, 2004

Phelan: Great page, Dieter! I had never thought of Go this way, but it makes a lot of sense.

Path: Speculation · Prev: EquivalentGameToGo · Next: NumberOfPossibleOutcomesOfAGame
This is a copy of the living page "Go and Economics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
Sebastian/AllINee...
Axd/CandidateSLPages
GoAndTheRestOfThe...
TheArgumentThatWi...

Homepages
HuOfKGS
Phelan


Go and Ethics

Path: PhilosophyAndGo · Prev: EllbursPhilosophyOfGo · Next: GoAndMartialArts
Keywords: Culture & History

This is a bit off-topic but I think it is an interesting subject, so here goes.

Go is often (See e.g. Ancient Chinese Rules And Philosophy) seen as more than an intellectual contest, but also as an expression of ethical standards or even religious ones.

Words like balance, respect, humility etc. are all used at regular intervals.

I (MortenPahle) once stated elsewhere (Discussion of the Value of Sente and Gote Plays) that I didn't think that it was 'in the spirit' of Go to play moves which counted on a bad response from your opponent, and that I didn't think that it was in the spirits of the Go Proverbs either.

Of course, I don't mean that for that reason we shouldn't play Go or resign after the first move :-)))

But what I have found is that, when I play a move which I know doesn't 'work' or is suboptimal, trying to get my opponent to respond badly, either, he answers correctly and probably thinks I'm insulting him, or he makes the wrong move and I am then greatly embarrased to take advantage, because it is a shame that what was a good game, becomes a silly game after such an error.

(This doesn't really apply to games against players of different levels - there overplays are often necessary to catch up the handicap.)

I always enjoy games more when I feel that I have played my best moves, expecting my opponent to do likewise.

Just my 2 eurocents :-)

Morten Pahle

Dieter Verhofstadt (1k): I have a Jekill-and-Hydish attitude in this matter:

  • Yes, I think one should always play what one thinks is the best move, and expect good play from the opponent.
  • In every game, there is a psychological aspect. Strategy can include thoughts like:
    • He is territory oriented, so I'll take territory myself, obliging him to play influence.
    • I know he is bad at life and death, so I'll play for influence and when his groups are closed in, the chances of him playing a superfluous move or otherwise die without cause, will increase.
    • A double hane scares her off, she always connects - never cuts first, so I play it and connect.
    • I know this ladder doesn't work, because there is a tricky bump at the end, but I know the guy, he never reads beyond the obvious loop, I am 100% certain he thinks it works so he'll submit to my move and won't play the ladder variant.

Depending on the player, the same thought can be insulting or righteous. Go has a fair amount of psychological battle.

(Tamsin: May I point out, though, that you only have yourself to blame if your opponent confounds you by choosing the correct response to your "psychological" move! Certainly, it's valid to attempt to exploit the opponent's weaknesses, but you do so at your own risk.)

(Sebastian:) You're not Mr Hyde if you're open about it. I think your tricks are completely ethical as long as you give your victim the chance to learn from them. (It's one of the beauties of KGS that it encourages this.) If he listens to your advice (and most people will gladly!), tell him that your ladder was overplay and leave it up to him to decide if it's worth his effort to learn how to read ladders, or if he'd rather enjoy the game without. I believe in empowering people. (This also addresses Bangneki's, Scartol's and Sc4rM4n's ethical and spiritual concerns below.)

And oh, there are some Bad Habits !

SifuEric: Also, as a side note, it (hoping your opponent plays poor moves) is also bad with respect to game theory, which is very valuable (to me, at least) when learning Go. It is always interesting to me to see that this issue has become part of the strategy and ethics of Go (probably long ago) while game theory is so new. But game theory also states that if you are behind (ie, you are white and black had handicap), you lose nothing to play a bit more risky because you have to catch up; if you play conservatively (assuming you both play best moves), you lose. (However, you are not technically playing a bad move, only one where you have weighed the risks/gains).

It is probably a better idea to put the opponent into a position where they must choose the best of 2 options out of which you gain the same amount. Or better yet, remove the opponent's best option.

Anyway, this is getting more and more off-topic. Check for more on the game theory page.

TakeNGive 11k: I have to respectfully disagree with some opinions here:

But what I have found is that, when I play a move which I know doesn't 'work' or is suboptimal, trying to get my opponent to respond badly, ...

(This doesn't really apply to games against players of different levels - there overplays are often necessary to catch up the handicap.)

Bangneki gambling strategy aside, I think Relying on Trick Plays is generally a subtle bad habit that players fall into when playing against weaker opponents frequently. (Actually, the more I think about this, the less sure I am. If players want to amuse themselves by making overplays they think their opponents won't notice, what's so wrong with that? But it's probably not the way to get stronger.)

Scartol: And it doesn't help your opponent get stronger. As a relative novice who has gotten somewhat decent at the game, I find myself in the tricky position of teaching others. If I use trick plays in my games, then my 'students' are responding to those tricks, and not becoming adjusted to the ways of reading the most likely plays from White.

Dieter: OK, folks, here is another one. Last weekend I played a game against CF. In the late middle game he starts making some awkward moves. I suddenly understand that he has forgotten about an atari which connects my group to another one. He is clearly making safety-first moves that assure victory but which in fact are very close to dame. There is still a lot to be gained in the endgame. I really don't know what to do. Should I point out the fact that my group is connected? It could be insulting (he's 2 Dan). Also, if he wins that way, he won't feel entirely satisfied. And yet, I'm not completely sure - there could be another sense to his moves. So I decide to slow down a bit, so that he has time to look around. He doesn't seem to realize. I continue playing with the group so as to force him to force me to take the stones. At the sight of me capturing two stones, he's taken aback. At the end, I win the game with 6 points. He's not angry at all. He's glad I didn't tell. Me too, but other people may think differently.

What would you have done in my place, and how would you react in his?

Arno Hollosi: I guess everyone of us was in this situation. I think that there is no general rule. At least for me. Depending on my opponent, my opponents mood, and my mood I decide what to do. Sometimes I point it out, sometimes I play a very defensive move that says "I can afford to play this, because you just played dame", sometimes (when I'm behind and I'm eager to win) I grab the next big point hoping my opponent makes another error.

TakeNGive (11k): Nice anecdote. I think you had the right approach, Dieter. When I've been in similar situations, I've been less graceful, saying something regrettable like "Dude, I'm connected because you're in atari" -- very much not in the proper spirit of the game. When I've lost in this way, I too have been glad when my opponent politely kept his mouth shut. This hasn't come up for me in tournament play, but there I'd be more likely to adopt Arno's approach of grabbing a big point and hoping my opponent doesn't notice the error.

Hu: Agreed, great anecdote, and I like your thought process, Dieter. In similar situations online, I count to ten to allow the opponent a chance to undo, since it could conceivably be a clicko. Even if it is a thinko, I would be happy to grant an undo in such a situation, since it would make for a more satisfying game. But after a decent interval, I go ahead and capture. Exceptions are when the opponent has been less than honorable previously, or if I succumb to greediness for a win.

Too much dithering is non-productive, since the opponent may have realized the error and be the kind who prefers not to ask for undos. I try to restrain myself from asking for undos, since part of the skill I seek is to not make silly errors (I'm still seeking). Playing offline over a real board is a different story where we can see the opponent's face and reactions.

Sc4rM4n: I'm very new to Go so my comments are worthless as regards the game itself. In spirit I feel it must be acceptable to play so as to take advantage of any weakness in an opponent (this is after all a contest) but it is not worthy to play a move which you know will only work because of a lack of knowledge in your opponent. I dont feel it's wrong to exploit a made error but I feel its rude to invite one.

I am also quite sure that anyone who does play with the intention of inviting and using weakness in others will harm themselves both spiritually and intellectually.

I am happy to say that all of the Go players I have so far met are of the honourable variety.

Scartol: I'm also very new, but insofar as I taught 8th grade last year (2001), I feel like I'm able to judge questions of propriety with some acumen. (Can you tell I taught English, heh?)

I think this -- like many things -- depends on context. In a game versus a much more powerful opponent, I think it behooves us to play in a way that gives our opponent the benefit of the doubt at all times. I think it's very dangerous to assume that we know something that a more experienced player does not. If it turns out she really doesn't know that her stones are in atari, then when we take them, an honorable response on her part is to tip her proverbial cap to our seizure of the stones.

If however, she is aware of the atari and is setting us up, it's quite a faux pas to call attention to the situation. Again, it presumes an oversight on her part. Few things aggravate me more than someone informing me of something I already know, especially when it is presented in a way that suggests I should have known it.

(Sebastian:) Well, different people have different sensitivities. Yes, it may be a faux pas, but I don't think it is an ethical problem. In the contrary! Many, if not most people play Go because they want to improve. On KGS, you can help them nicely in the review after the game. If you're concerned about hurting them, ask them. But even if you don't ask them, I think it's not a problem: You have the choice, and the worst cases speak a clear ethical language:

  • If you tell someone something with the best of intentions but it turns out not to be what they want to hear, then this may have all sorts of bad sides to it, but by any ethical standard it is certainly a good action.
  • If, on the other hand, you don't tell them because (don't fool yourself!) you think they might get silently angry at you, then this is, by ethical standards, a bad action.

Bignose: Go is not a conversation where the participants are sharing knowledge by talking during the game. It's a game of skill, judgement, concentration and tradeoffs. The only reasons a player can fail to respond to an atari (assuming a response is possible that saves the group), are:

  • They failed to notice. If it's a serious game, this is an error like any other they could have made during the game; if it's a learning game, they'll learn to pay better attention to liberties next time.
  • They noticed, but judged it more important to play another move. This is an important part of the game; if you check "did you mean to leave this in atari?", you are asking them to reveal their tactics to some degree. It's up to *you* to apply your skill and determine if you think their response is worth more than saving the group in atari.

In short: The best way to inform someone their group is in atari and you think it's worth saving, is to capture it on your turn. The information is communicated; they learn, if they didn't already know; and *you* learn, if it turns out your judgement was wrong.

It's great to be sociable, and play in a sense of fairness and mutual improvement; but the reason it's called "Hand Talk" is you're supposed to share knowledge *on the board*, and discuss it after the game is over :-)

(Sebastian:) I agree with you to 95%. There are certainly very good reasons for not telling someone during the game; and I, too, keep most of my reviewing for after the game. My reply was to Scartol's statement ("A informing B of something B already knows"), which I took tom mean that A should never tell B, not even after the game.

The few cases where I disagree with your statement are interesting for a discussion about ethics. When I play against a 30k beginner who passes at move 50 (see ResignRightBeforeTheDameAreFilled, bottom of page), of course I ask them right away, and I think you would, too. Offering help to someone who may be in °serious° trouble is an ethical behaviour. I contend that ethics by default override the rules of any game we're playing. (By "by default" I mean: excluding those games in which we explicitly agree to put ethical rules to the test, such as in ThreeColourOngoingGame, where I wrote "I want to see intrigue and treachery!")

Nodog: My rule of thumb is to try to make "honest moves." I define a "dishonest move" as a move that I wouldn't play against myself sitting on the other side of the board. In teaching games, I've found myself playing "dishonest moves" recently and I'm trying to stop.

TJ: On the contrary, I feel that teaching games are maybe the only good times where trick plays aren't a bad thing. I recently showed a fairly new player a trick play involving a set-up to a snap-back in a teaching game. I allowed an undo. I then proceeded to ladder into the same set-up to do the same snap-back again (no undo this time), and when he didn't see it, set yet another snap-back up just hoping he'd have joy in seeing it. Since he still wasn't seeing it, I did my best to explain the shape to be aware of for this kind of set-up to a snap-back, comparing shapes between the two areas where I'd done this trick on him. I stopped giving undos, it not seeming to be helping black learn; I learn best the hard way myself, and maybe winning this game by multiple trick plays wasn't nice, but maybe it helped show the value of spotting such things to black in that game. I hope that he'll start finding snap-backs in his own games now, since I spent much of my effort setting them up as tricks so that he won't fall for them played by an opponent relying on such plays for an unfair advantage. In short, isn't taking unfair advantage in a teaching game helpful to black, if it helps teach him not to be taken advantage of in this way again?

tartuffe: Personally, I would be apt to allow any single 'clicko' or 'thinko' undo. I find winning a 250+ move game because of a single blunder unappealing. I like winning as much as anyone else, but I want cleverness, not ineptitude to decide matches. Tournament games, of course, inspire a more cutthroat attitude. :)

When PlayingWhiteInHandicap it is tempting to use trick plays to overcome the weaker opponent, especially in large handicap games. However, I think this kind of play encourages bad habits (defeating the purpose of a teaching game)unless such overplays are discussed in the post mortem.

Example of Goran Siska moved to Order of play - temptation.

Path: PhilosophyAndGo · Prev: EllbursPhilosophyOfGo · Next: GoAndMartialArts
This is a copy of the living page "Go and Ethics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo

Referenced by
DiscussionOfTheVa...
GoAndTheRestOfThe...
OrderOfPlayTempta...
SevenDeadlySins

Homepages
HuOfKGS


Go And Gamers

Following scenario: A big TV station airs Hikaru no Go in a country. A lot of people see it. A lot of people want learn the game. They can do it, they play on the Internet, and meet people to play and are taught.

Though, they are still *alone* then. The usual newly born fan wont be found at the usual real life Go club - if there is such a Club at all.

So you gotta find an Internet equivalent of a Go club. Something that offers a home. Allows people to push each other and to fight together in a team. Just like the school tournament in Hikaru no Go.

Happily, such an equivalent exists already, it's called Clans. In Clans, computer gamers organize each other to play computer games against each other. Usually Clans play more than just one game, but 2 or 3 with several teams.

Computer gamers can honor the beauty and depth of Go, because thats why they play games. Especially strategic games like Warcraft or Starcraft.

In Korea for example we know about the rise of Go. But not many Go players know that in Korea computer gaming is a sport too, with its own *pros*: [ext] http://news.bbc.co.uk/2/hi/asia-pacific/3321537.stm

The idea would now to bring together the 2 waves. One wave being Hikaru no Go watched by the people, and the other wave would be to engage those people into Go teams in the computer gaming scene.

My question would be - since Korea is far ahead both in Go and in Gaming. If Clans that also include Go Teams exist already in Korea. I would wonder if thats not the case, if so, it would be a good way to transport Go into the right places in the west. Where the new Go players are. Every new Go player is also a Gamer often already.

Spreading Go among Gamers, I've seen alot interest. And they can honor the beauty of the game after they played some - because thats why they play computer games too. Go isn't as shiny as polished computer game graphics. But it has depth Gamers seek for.

The idea would be to set up a Go Team Event for Go Teams of Clans. Teams could sign up and play against each other on KGS, just as they do in computer games. Having organized computer gaming leagues for years, I strongly believe this would meet the needs of the new Go fans.

The fans and kids watch Hikaru no Go, they learn Go, then they want to play 3 vs. 3 with friends. They won't visit a real Go club, and mostly such a club won't exist in their town. Though they are all computer gamers already.

Is it possible to setup some .org style project that offers such an ongoing competition with some support of the Go scene? A feeling tells me it might work, watching the dedication of gamers who learned Go I believe that it should be tried. It probably distributes Go at the right place.

Please comment with your ideas or concerns or experiences.

Malweth: I've already noticed this to varying degrees. Online Go Clubs are becoming more and more popular. It would be nice if an outlet existed for these clubs to compete online, though there are a few problems. First of all, this will take the cooperation of all clubs. Secondly, it must be arranged in such a way that a club of all high dans doesn't have too big an advantage (either categorize clubs into different tournaments based on their highest member's ratings or play handicap tournaments).

If you're interested in setting something like this up, you might want to get a web server and start coding the interface for this type of organization. Using preexisting clubs would be nice, or at least giving clubs the option of starting their own corresponding "clan"

In terms of the "clan" gamers, I don't have a lot of experience (due to the types of games this type of organization revolves around).

reprisal: Along with some friends, I've decided to try and bring computer game style clans to KGS. More info at KGS Clans.

EdwardHammerbeck: There is a go league that is sort of like what you are talking about (sort of not) called [ext] Wings Across Calm Water Go Club. They are an actual AGA chapter and everything. They have internal league tournaments. However I understand the clan concept, and that Wings is different. I just thought I would point them out to you as an example of an online go club. Perhaps you could get some ideas from them. And, I will be following your project with interest. I like the idea a lot.

excession: just thought i'd add to this, that our real life club the Liverpool Go Club, play online together a lot. Kind of the same thing. Well, similar anyway.

Kenn Knowles: Many players from the Santa Cruz Go Association play on KGS as well, though I don't know all of their screen names.

Islistening: reading the thread about kgsclans, its a good start. the above idea was about combining gaming and go - like well known gaming-teams/clans (whatever you call it) "adopting" a Go team, and by that PROMOTE Go in the gaming scene (think gamingteam/clan as a large longstanding 100ppl organization here). Why that? because of the parallels of strategy gaming and Go. The skills required in Go are similar. An example for a large strategy league is this: [ext] http://www.esl-europe.net/eu/wc3l/ Its an international fight between top teams/clans.

Like european football teams add brazilians to their lineup, those wc3 game teams add koreans to their lineups due their superb skills. Sounds familiar like devlopments in Go? Thats the point. Wouldnt wonder if those koreans had their first encounter with tactical gaming with a game of Go.

Here is our own example: We have been around as a gaming team/clan more than 8 years, and Go really helps to introduce sharp thinking into the brains of players. We show both Hikaru no Go and play vs each other - just as we play our games for similar reasons.

Gamers CAN appreciate Go, because thats why they play games for. Its the joy of thinking strategy, adapting tactics, teamplay, not "violence". A quote from tamsin: "We're sensible people, mostly, and we can play. Liking Xena: Warrior Princess or Buff the Vampire Slayer does not make you a violent person - it just means you like watching fantasy characters kicking fantasy butt."

Thats very true. Its like rocknroll was "bad" for kids, in the end it was good. Similar with gaming. Its a gaming culture. Every computer at the homes has a gamer behind it. The media picking up the "killergames" topic, while they miss the cultural changes. Maybe some of you understand that scene, if you think that they love their game as much, as you love playing Go - for similar reasons! Gaming is a culture - as Go is. German word "Spielkultur" hits its best - meaning both the culture of gaming, and the quality of play inside the game. Go players and gamers can both appreciate it alike.

"Showcase" matches of clubs/clans would be nice. We for example use a radio stream to cover WC3 strategy matches. Similar would make a Go-team/clan-match an "event" additionally to the usual watching of games. Interview partners invited into the voice stream add to that.

Andreasteckentrup: I started to work on a warcraft III map which allows you to play go, but i didnt complete it due to lack of lack of experience with map creation by me and lack interest in the german go forum. Anybody here interested in it?

This is a copy of the living page "Go And Gamers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Islistening


Go and Go Moku

Keywords: Culture & History, Books & Publications

Written by Edward Lasker and originally published 1934 by Alfred A. Knopf. Second Edition published 1960 by Dover Press ISBN: 0-486-20613-0.

This volume, which fairly or not is criticised for its dense wording, is the second book in English about Go (Smith's The Game Of Go in 1908 is the first), and apparently has had a fairly wide circulation.

The book has two prefaces (Dover and Original), and a history of Go (repeating the Shun myth of origin, as well as a story on a later Emperor having invented it).

Contents

The first part of the book proper is Fundamentals -- board and stones, rules (in a descriptive paragraph form, written 15 years prior to the first Nihon Ki-in rules), how stones are captured, ko, ladders, simple combinations, seki, me (eyes), false me (false eyes), dame, and scoring (using the Japanese method).

The second part of the book is Elementary Tactics, including traps and sacrifices, building live groups, maintaining lines of communication, throwing a position into ko, the proper way to start a game (fuseki), endgame play (yose), and handicap Go (which Lasker referred to as "games at odds").

The third part of the book is Basic Strategy, which includes building bases in the corners, the economical use of stones, even game joseki, high and low positions, untimely cuts, handicap joseki, and a Master Game (Shusai-Karigane 1926).

The fourth part of the book, Advanced Strategy (in the 1960 edition), talks about aggressive and defensive play, fuseki, attack and defence of the corner, invasions, direct attack on a corner stone, proper width of side extension, and diminishing large territories.

The last part of the book is Go-Moku.

Pros and cons

The negatives of the book are the somewhat clumsy dense style (seemingly all game books of the 1930's were like that), the way the diagrams are placed (probably not Lasker's doing, but whoever laid out the graphics at Dover), and the fact that in the example game he shows the end before the start and middle of the game (some chess books of the era do this).

The positives are that there is a wealth of information in this book if you have the patience to read through it, as well as the Shusai-Karigane game.

Some oddities of the book are the way the names of Chinese players are written (Lin Kai Ho for Rin Kaiho and Go Sei Gen for Go Seigen). This could be just a convention of the time (the 1960's edition when Rin would have been playing as well as Go Seigen), of expressing Chinese names, and not wishing to use the "Japanized" versions.

-TimBrent

This is a copy of the living page "Go and Go Moku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
EdwardLasker
GreatQuotes
WhyDidYouStartGo
WhatIsYourLeastFa...
Axd/Literature
RiffRaff/GoLibrary
Tderz/Books

Homepages
DanSchmidt
HuOfKGS
TimBrent
Velobici


Go and Martial Arts

Path: PhilosophyAndGo · Prev: GoAndEthics · Next: Harmony
Keywords: Culture & History

Sages were sometimes said to be masters of five arts:

- Painting
- Poetry
- Music
- A game (usually Go, but could be xiangqi, etc)
- Martial Arts

I believe there is some crossover knowledge between Go and Martial Arts, especially with some of the softer arts such as Aikido or Tai Chi.

For example, the concepts of yin and yang are applicable to both. Also the mindset of budo seems applicable for the go board. Here are some commonalities I've seen:

- Must have patience
- Don't over-extend
- Get the opponent to play your own game
- First become safe, then attack
- etc.

In the book 36 stratagems of Go, the author Ma Xiaochun expounds on some other interesting ideas.

The founder of Aikido, Morihei Ueshiba, and his Daito-Ryu instructor, were also known to be Go players.

Does anyone else have any stories about Go and Martial arts? I feel Go has improved my tai chi, and that tai chi has improved my go. Comments welcome :)

I played with an opponent recently, he showed me a variant of a joseki that caught me off guard. I was very impressed and asked him " who taught you that ? " He kept silent. Determined to find a solution to the moves he just made, I repeated his form of attack on another corner. And he showed me how to defend correctly.

In a way, i just learnt a new style of attack... Eng60340

Tirian I don't mean to start a flame war over it, but I wonder if I am the only person who is suspicious of claims that other Eastern disciplines have a special role in informing our Go play. It almost seems to me like saying that solving crossword puzzles has made me a better baseball player and vice-versa just because both of those forms are American in origin.

I would suggest that anyone's life history, whether they are a karate black belt or a student of Napoleon's battles or a fan of Star Trek will find parallels in Go and will develop a sufficiently satisfactory playing style based on that personal character.

aokun I think go is certainly a martial art. Martial arts are activities originally meant to develop soldierly and fighting skill (and are not solely Asian.) In addition to the well-known hand-to-hand fighting skills, there are martial arts that involve weapons, such as kendo, fencing, archery, marksmanship and so on, as well as horseback riding, various track and field events (discus? javelin certainly.) Chess and go both are arguably martial arts in this sense, as they have certainly both been used to teach the young principles of, um, strategery. Historically chess has been seen more a game for its own sake or general mental exercise, I think, while go, in its fabled origins at least, has a more specific element of leadership training.

You might want to look at a book called "The Protracted Game" in which, in a rather labored fashion, the author models Mao's revolution using go principles. He may make some claim there about military thinking and go playing, though I don't remember.

The previous poster might be right to be suspicious of claimed commonalities between go and Asian martial arts, but I think it is valid to make a more general claim that all martial arts and go are, among other things, training for combat.

Here is a link to an Guardian article on the topic: [ext] http://www.guardian.co.uk/life/feature/story/0,13026,1161128,00.html

See also: Go and Aikido

Path: PhilosophyAndGo · Prev: GoAndEthics · Next: Harmony
This is a copy of the living page "Go and Martial Arts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo

Referenced by
Scartol/Philosoph...
AtTwilightInTheCo...
MoriheiUeshiba
GoAndTheRestOfThe...
LetTheMostRespect...


Go and tennis

June 2003. Summer is not even there officially but it is already hot in Belgium. When the sun gets tough, the tough get playing tennis. Today Kim Clijsters and Justine Henin-Hardenne qualified for the final game of the French Open. An all Belgian final ! This event stimulated me to write about Go and Tennis, two games I adore and which I often find strikingly similar as far as attitude is concerned. Dieter

Imitate pro play

Just as in Go, tennis players want to play like the pros. A typical game consists of an exchange of long powerful topspin backhands and forehands, occasionally topped with a killer volley. Then the odd guy shows up. He has been playing for years but he has a terrible style. His second service is "lower hand" as we say, he slices his backhands and his forehand is flat. The powerful topspins of the better player make him run across the court. The odd player notices, however, that the other misses a few smashes. So he starts luring him towards the net, and then lobs. It doesn't matter how good the lob is, because his opponent fails anyway. The straight guy gets angry, frustrated, loses his cool, loses the game, and complains to everyone who wants to hear it that this odd guy has an awful playing style. He decides never to play such guy again. It was an ugly game indeed. The solution, however, is to learn how to smash.

Likewise, if the opponent takes territory and allows your making a perfect moyo, then he invades and you fail to kill him, you can be as angry as you want, you only have to blame yourself for not having sharpened your killing ability.

The game is never over

First set 6-1, second set 4-2. I'm a break ahead, easy win. Time to relax now. Oops, double fault. Oh, nice forehand, well why run. Darn, lost my service. He wins the tie-break, the next set and the game.

First set 6-1, second set 4-2. I can't lose this. No, I mustn't lose this. It would be shameful to let this one slip away. I crack my nerves, my muscles freeze up and so does my game.

Playing styles

There are two basic approaches in tennis. The rule says: he who doesn't bring the ball in the opponent's camp after the ball has bounced once in his own camp, loses the point. So, you can concentrate on bringing the ball into his camp and wait for his mistakes. Or, you can focus on playing the ball so that the opponent has a hard time bringing it back. We can speak of the balance of safety and aggression. Those who emphasize safety will usually develop a beautiful style. Those who focus on aggression will develop a severe attitude.

In Go, playing good moves is not enough. One has to develop a plan and look for sequences that fit into the plan while discovering the opponent's plan and thwarting it. On the other hand, good plans will always crash on bad moves.

I think that the easiest way to become 1 dan is to filter out bad technique (peep where you can cut) and strategic mistakes (play too close to thickness). However, one has to start making plans and discovering the opponent's to get beyond that rank, I feel.

(to be continued - please add your comments)

The next point is the only thing in the world

One reason why very good tennis players don't cramp when they're trailing 6-1 5-2 or serving for the match against Serena Williams is that they take it one point at a time. They don't think about "Gee, if I drop the next game I lost serve four times in a row" or "If I can hold my service for the rest of the match, the game is in the bag". All they care about is trying to score the next point.

Likewise in go you shouldn't get worked up about the five blunders you've made in the game, nor think how "surely he will resign if I pull off this invasion". Just look for a good move.

/discussion

This is a copy of the living page "Go and tennis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion

Referenced by
RatingMappingsAnd...
GoAndTheRestOfThe...


Go and the Rest of the World

Keywords: Culture & History

Some pages at SL look at how Go relates to other areas ....

  • Secret Art of War - applying ancient Chinese war stratagems
  • Go and economics
  • Go and ethics
  • Go and tennis
  • Go and martial arts
  • Compare Go to Chess
  • Fast Company Advice
  • Employers with Go Clubs
  • References To Go - Go mentioned in books, films, ...
  • Philosophy
    • Scartol/Philosophy of Go
    • Ancient Chinese Rules And Philosophy
    • Some philosophical questions about computers and Go
    • The seven deadly sins of Go.
    • Why Did You Start Go?
    • What is a good game?
  • Go and History
    • Castle Games - Go and the Shogun
    • Atomic Bomb Game - The Go must go on

This is a copy of the living page "Go and the Rest of the World" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferenceSection


Go Apparel

Keywords: Equipment

The following pages offer go apparel and other go related merchandise.

[ext] Addicted to Go
This shop has a design that says "Addicted to Go" various shirts.
[ext] Auburn Go Club
This shop has Go shirts with a 'tude!
[ext] Eric S. Piotrowski's Art of Go
This site, run by the owner of the 3D art site, [ext] Art of Go, has shirts and other merchandise with both 3D and non-3D designs.
[ext] Go (Weiqi, Igo, Baduk) Apparel
This site by ricefield only has two shirts so far, but they're both quite nice.
[ext] Hilltop Go
Hilltop Go has a large number of go shirts in various CafePress stores. This site features pictures of the available designs and links to all the stores. There are a number of general designs, as well as shirts from recent US Go Congresses and the Tacoma Go Club, which support the AGF and Tacoma club respectively. The owner of Hilltop Go also maintains a list of other cafepress stores.
[ext] Igo Ego
This shop features a design with a go board and the characters for go in Japanese, Korean, and Chinese on three different shirts.
[ext] KGS Shop
This shop features items with the KGS logo. There is a nice poster which shows the logo as a mosaic made out of thousands of KGS user pictures.
[ext] Leaf of the Tea
This site features some nice simple designs by tealeaf that are ideal for wearing everyday.
[ext] Let's Go
This shop features a graphic of a go board that says "Let's Go" on a T-shirt and on a mouse pad.
[ext] Phantom's Go Shop
A shop owned by phantom that offers shirts, coffee mugs, mouse pads, and more in a couple of different designs. Check out the best selling Tenuki Bumper Sticker!
[ext] Reading Berks Go Club
This shop primarily features items with the Reading Berks Go Club logo, but it also has some nice Go stuff.
[ext] Sente GoTee
This shop has many different Go Tees and Novelties for the Go Addict.
[ext] Shishou
This shop features pictures of the Ear Reddening Move on two different shirts.
[ext] Southern New England Go Assoc.
This site owned by owned by Malweth supports a go club in Rhode Island. Different designs are planned, but currently it only has the Go Kanji and a Rhode Island design. It features a very nice Go Kanji "Euro" sticker.
[ext] Yutopian
In addition to go equipment, Yutopian also sells some shirts and other apparel. The easiest was to find these seems to be using the search function.

Wishlist

(hopefully self-explanatory)

1. for one, i was wondering if there was a online t-shirt making shop better than cafepress...

Everybody seems to use cafepress - I really can't believe there isn't a better player in the market though.

Phelan:I think everybody uses cafepress because it is easy to set up...I also would like to see Go apparel being sold on other shops, since I can't easily buy something from cafepress, due to the high prices and expensive postage to the EU.

ricefield: well, its easy to use, but i find its lack of features very frustrating.. + i dont want to have to pay for a premium shop.. but i guess its good enough for the average user.. unfortunately, i couldnt use some of my better ideas bc of the limitations... =[

tealeaf: [ext] SpreadShirt has a nice interface and vector-based designs (limited to three for the free shops) flock-printed that apparently come out well. I haven't actually seen the t-shirts yet, but I've heard good reports. They print both in the EU and the US, I think. You can select a location at the top of the main page.

Phelan: Thanks, Tea of the leaf (heheh). Finally a store with decent postage. Hopefully there will be more designs. :)

tealeaf: Thanks Phelan. :o) I've just uploaded some more products and I have more on the way! The more I sell the more I can upload. I'm not putting any commission on the shirts as I'm not doing it for profit, so they're as cheap as they can be!

compai?: I've been wanting a go tie for a while now. My brother in law has to wear shirt and tie to work so this would be the perfect gift - when dressing up the tie is the best way to proclaim your individuality.

This is a copy of the living page "Go Apparel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
GoMedia


Go as Communication

Path: TeachingMethods · Prev: Axd/CandidateSLPages · Next:
Keywords: Books & Publications

This book, by Yasuda Yasutoshi, 9 dan who, driven by what he was saw as educational failures in the Japanese school system and the isolation of the elderly, developed a method of using Go to build bridges between people: young, old, handicapped, and others.

The subtitle of the book is: "The Educational and Therapeutic Value of the Game of Go".

David Carlton's [ext] review.

Published by Slate and Shell: their [ext] description and [ext] sample pages

Yasuda's name is romanized in the English-language version of the book as "Yasutoshi Yasuda" (the Western order, given name and then family name).

Path: TeachingMethods · Prev: Axd/CandidateSLPages · Next:
This is a copy of the living page "Go as Communication" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoAsCommunication...

Paths
TeachingMethods

Referenced by
SlateAndShell
YasudaYasutoshi
AtariGoTeachingMe...
Axd/ini
JonathanHelis
WhyDidYouStartGo
Tderz/Books

Homepages
Velobici


Go as Communication - The Educational and Therapeutic Value of the Game of Go

PageType: Alias Keywords: Culture & History, Books & Publications

GoAsCommunication

This is a copy of the living page "Go as Communication - The Educational and Therapeutic Value of the Game of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell


Go as hierarchically ordered

Keywords: Theory

This is an edited and amplified version of a thread I started on rec.games.go in March 2002, prompted by a remark of Bill Spight about the perceived relation of go and mathematics.

Bill: Charles, what remark was that? One might get the impression that we have quite different views on the relation between go and mathematics, but I think that our views are rather close.
Charles 'Twas on 25 March 2002 that you wrote this (it was a propos a discussion about A Beautiful Mind):

As one who has written and lectured on mathematical aspects of go, I have always found it curious that there seems to be an association between go and mathematics in the West. Other, more popular games, such as craps and poker, seem much more mathematical to me. :-)

Bill: Thanks, Charles. :-)

Others who posted in the thread were gowan, Richard Brown, Michael Alford, Robert Jasiek and Morten Ofstad. This summary uses my own words and shortly paraphrases those other comments.

This page can for example be read as a contrast with DieterVerhofstadt/IdeasOnGoTheory.

Charles Matthews

Why (in what way? whether?) go is connected with maths

There seems to be an association between go and mathematics in the West. My exposure to Korean go would suggest that there are very different roots. But it isn't really worth pursuing the 'why' of the association.

I do wonder about the 'what'. We know go has many levels - and it is sometimes argued that they are quite strictly hierarchical (you'll never understand X until you have mastered P, Q and R). Now that really is like mathematics, particularly in secondary school, as a practical comment. It is very tempting to say "you can't become 10 kyu without spotting snapbacks".

That's anyway not so interesting. Take a better example: opening theory. Saying you can't understand global openings without the corner openings is instructively wrong - obviously something to it. Saying you can understand openings without life-and-death knowledge is also instructively wrong. I'd say that you can't possibly understand openings without a feeling for things at the level of open-skirted territory; but I fear Takemiya might show me up there.

It might be helpful to discuss how this sort of brick-on-brick picture of go breaks down. One suggestion is that as a learner, one may become stuck at a local 'peak'.

Lower levels

Here there is a detailed discussion. What is the next step up from the rules?

Some very early matters are

  • recognising atari on chains of all sizes
  • recognising cutting points, a crosscut formation
  • don't play inside your own territory for no reason
  • simple blocking plays to defend territory.

These are low down in the hierarchy as self-organising, e.g. human playing a computer program without much information other than rules defining legal play, a young child playing an experienced player, or a spectator watching games without asking questions. Clearly matters to do with eyes are fundamental knowledge but would take a little longer to discover experimentally.

On the other hand it is reasonably argued in the case of eyes, that there are concepts behind or beneath this one: it isn't a primitive one, anyway. Inside and outside matter greatly.

Territory comes at what level?

The territory concept depends on understanding why invasions fail: that is, it certainly is at a higher level than life and death.

Your territory consists of the empty points, such that any stone of the opponent's played there can be captured.

That is a little superficial, even supposing your own group is definitely safe, and we say it to include stones already dead.

Seki?

It doesn't apply straightforwardly to this position, for example. As things stand there may be an exchange of the white+circle and black+square stones, in a ko fight.[1]

There is the semedori concept to worry about, too.

A point is your territory if any stone your opponent plays there can be captured at a net cost of one point or less.

But sometimes the cost is greater, for tactical reasons, in faulty shapes that have no easy characterisation.

Therefore this is already a complex concept. Knowledge is required. An operational definition of territory is usually assumed, like this.

All invasions fail to do any of the below:

  1. kill all or part of the walls;
  2. make life with two eyes;
  3. make seki;
  4. make ko for life.

In the worst case, though, there might be even be a choice of various semedori tactics (eg sente or gote sequences).

There are good reasons why go isn't ever taught this way, however intellectually honest it might be to do so.[2]

Against the hierarchical model

My argument from the start was that there are problems with the hierarchical model. I was arguing that the mathematical component of go is overstated.

Reducing the territory concept to simpler elements illustrates my point. If you have an intuitive idea of territory (adequate for some cases) you can understand the principle of not filling it in. You don't need a complete understanding, embodied in a definition of territory.

This is the type of reasoning that scales up to more serious strategic concepts. For example, you can play in a way that takes account of influence without being able to say exactly what influence is.

The overall picture I see is that the hierarchical model isn't too bad up to about 1 dan level. From a teaching point of view you can say 'you fail to understand X and it seems to be because you are missing the Y concept', or 'you could add these extra modules (openings, life-and-death patterns) to the way you play without changing the rest'. That is, you don't expect as a teacher to analyse a big capturing race, show a way of gaining a liberty by throwing in to create a false eye, and get the query 'what's a false eye?' - this really can be taken for granted.

What interests me is how and why it breaks down.

Intuition, foundations and talking about them

Does anyone have a "complete" knowledge of any major go concept? For example an abstract understanding of territory as a working concept in the middle game.

And if one does have deep knowledge, can it be articulated in the expected way? That is, as discussed here?

In fact there is evidence that well-structured learning does help in go. It counters bad habits, not just by prohibitions but with explanations. Sometimes though the explanation does refer to conventional wisdom as if it were normative. Which it certainly isn't.[3]

In some qualified sense the hierarchical picture therefore is far from being wrong. On the other hand foundations (as for example set out in Kageyama's book Lessons in the Fundamentals) are probably arranged in a flatter pyramid than would be expected from the detailed comments in the second section. And there are many more exceptions than are tolerated in mathematics.

The challenge for teaching is probably to arrange the conventional wisdom in a teachable order, that also implies the least unlearning. Can this be done? I'm not sure - perhaps one does have to start young and shift one's ground, to become really strong.

Hu:
Mathematics is the science of patterns,
Music is the art of patterns,
Go is the game of patterns.

John F. There was a big fad a few decades ago in some parts of the academic world for splitting learning into inductive and deductive methods, with the fashionable ones going inductive. That petered out but was resurrected in a different form a few years back with a fad for practising everything with the right side of the brain. It seems to have evolved now into methods stressing pattern recognition. Go seems to be a useful paradigm. As far as I can see, mathematicians so far have only been able to aspire to master go. Maybe there is a wall they meet if they stick to a rigid logical approach. In any event I don't think I've come across many pros who've studied maths. Literature and foreign languages often feature for those who spend time at university, with a fair number doing economics or information sciences.

Charles I was a professional mathematician for 11 years after a Ph.D. in it - I might still know more about mathematics than go. I'm clear enough on the mathematician's way of thinking about things. The purely-deductive tends to be called axiom-bashing (not in itself a compliment). CGT lends itself to that, for example.[4] I learned more about context when I switched into theoretical computer science, than I ever could have within maths - this is perhaps the key issue in applying patterns in go. Using the left-side/right-side of the brain argument as if it was a knock-down has always annoyed me. I'd see it as simply hiding the problem elsewhere; in fact the Western form of citing Zen as if that explained everything.

John F. I agree entirely with the last point. As it happens there is a relevant and interesting news item today on [ext] http://news.bbc.co.uk/1/hi/health/3025796.stm which shows that Mandarin speakers use both sides of the brain, whereas western language speakers use only the left.[5] There is no claim of either method being superior, but (my interpretation) use of both sides of the brain from childhood for such a task may predispose people towards go. Note that the findings of the news items would not, as reported, seem to apply to (or exclude application to) Japanese or Korean.

[1] Charles: I see this is quite actually an interesting example for Remove double threats before you first capture the ko. See ko threat in seki example.

[2] Charles: Coming back to this, I see reification again. And another intellectual gap: you may have to play inside honest territory, to deny your opponent ko threats.

[3] Charles: Cf. the examples from Guo Juan's teaching that have recently been posted here. They go against some basic planks in the conventional wisdom platform.

[4] Bill: Charles says that CGT lends itself to axiom-bashing in a purely deductive manner. Frankly, I do not see that. Perhaps our difference in viewpoint explains our different treatments of CGT in relation to go on SL. Or maybe it's just a difference in rigor.

Charles I think the surreal numbers page here is precisely axiom-bashing, in the usual sense that this term is applied. Which isn't by itself derogatory: the implication is more of footslogging through mathematical foothills, when you might as well take a helicopter to Everest base-camp if you are serious about getting to the top.

[5] Bill: As reporters are wont to do, this one has oversimplified. The study showed that Mandarin speakers use both temporal lobes to process heard language, while speakers of Western languages use only the left temporal lobe. But Westerners also use the right brain for language processing, even though the principal language centers are in the left brain. It may be that for speakers of Mandarin (and perhaps other tonal languages) there is a third language center in the right temporal lobe. The claim is also made that Mandarin is a difficult language to learn. (Without qualification.) That's questionable.

John F. I have no brief for the reporter but I can't see why you think he has "over" simplified. The main point was that the scientists found a difference between Mandarin and other languages, which you seem to accept. The fact that we westerners also use the right brain doesn't seem to affect that point at all, unless someone comes along and shows we use it in the same way. As to the claim of Mandarin being hard being given "without qualification", I think the report said this was for adult westerners, which seems both sufficient qualification and an observable fact from the amount of time allowed for the so-called "hard" languages in university syllabuses, foreign ministry training, etc all over the west.
Bill: Relevant quotes:

Researchers in Britain have found that people who speak Mandarin Chinese use both sides of their brain to understand the language.

This compares to English-language speakers who only need to use one side of their brain.

[snip]

Mandarin is a notoriously difficult language to learn.

John F. I don't think selective quotations are relevant. Here is another quotation from the piece: "Native English speakers, for example, find it extraordinarily difficult to learn Mandarin." All the journalist did was to give a headline summary as above, then went on to repeat the points and explain in more detail. Relevance can't be divorced from context. Which was, incidentally, not so much to give an abstract but to flag up a forthcoming scientific conference - this was an example of some interesting work that will be featured there. I still can't see that the charge of "over" simplification sticks, especially given the general audience. I'm sure meteorologists find the weather forecasts oversimplified but that doesn't stop them being useful for the layman.

Bill: How about something like this?

Researchers in Britain have found that people who speak Mandarin Chinese use both sides of their brain to understand the language.

This compares to English-language speakers who mainly use the left side of their brain. Mandarin speakers make heavy use of a part of the right brain that English speakers do not: the right frontal lobe.

And

Mandarin is a notoriously difficult language for Westerners to learn.

I expect that this can be tightened up a bit. But the point is that the qualifications are easy to make: mainly, heavy use, for Westerners.

John F. I agree your version is more succinct and therefore better stylistically, but I don't really see that you are adding any new information of use to the layman that wasn't buried there in the original. My point was that it was not "over" simplification, at least to the extent it remains of interest to go players. Let us agree to differ on this one - I suspect you have a rather different, professional, perspective on this anyway.

Dieter: It is true that Go, in countries where it is lived professionally, is not commonly taught or discussed in an axiomatic way, at least not as far as we know. It is also true that my ideas on Go theory try to take such an axiom based approach to Go. I think that the relative failure of my project is more due to it being a one-man-effort of a relatively weak player, than its being fallible by nature.

It is not because knowledge is not usually transferred in a certain way, that it cannot or should not be done in that way. The scientific approach does not work with Chinese medecine for example. Yet, when Vesalius began decomposing the body for inspection, it marked the start of Western medecine, compatible with the scientific method. There are surely drawbacks to leaving the holistic approach in medecine, something which many patients suffer from and is making them turn to alternative medicine, but the scientific approach has enabled doctors in the West to establish a firm fundament for the activity. There is no reason to believe that unlike for medecine, a knowledge space like the game of Go is fundamentally incapable of being ordered in the scientific (hierarchichal) way.

Maybe it is inefficient to do so, given the heights reached by professionals without applying a scientific method but a more convoluted kind and the fact that there are no Western professionals who overcame their Eastern counterparts by applying it. Maybe Go is more like riding a bike than like solving math problems. Maybe. But I'm still curious to try it (but have no time these days), preferably with a group of stronger players (than me).

Besides criticizing such attempts, I don't know what this page tries to do. It seems very hard to me to be descriptive in a deepening way, while trying to avoid being derivative. Also, the point of what one should know at a given rank is not at all the point I am trying to make and not one that really interests me, because rank is rather circumstantial. The fact that most 1d know the L-group to be dead, but fail to understand Takemyia's opening, and on the other hand one can perfectly understand the carpenter's square and still be 15k, does not prevent at all from attempting to build Go Theory in a hierarchical way.

This is a copy of the living page "Go as hierarchically ordered" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MentalActivity
TeachingMethods/D...


Go Assistant

Difficulty: Beginner Keywords: Software

Go Game Assistant (围棋助手8.72) is a comprehensive tool for Go games. A popular Chinese Go program, but offered in various language versions. The cd-version come with an impressive collection of 40,000 professional kifu.

Go Game Assistant is a comprehensive tool for Go games. The English version contains a total of 33,103 professional games and 4,372 josekies. It can help you play, study Go games, comment a game with reference inserts, play online, record, print, manage Go files, convert different formats, and it even includes coaching courses. In addition, it help you study Go game and manage your Go game records collections very expediently. By now ,it is the best editor which supports SGF files, and is the best program which reads Go game records. I am confident that this software provides Go fans with a friendly, convenient, and efficient environment to study the Go. Come on and try it right now! No matter you are a professional player or an amateur, Go Game Assistant is surely your best assistant to improve your skills.

Table of contents
Features (Version 8.72)
Screen shots
Supported file formats
Links

Features (Version 8.72)

  • game editor: record, replay, add comments
  • manage game records in book-like categories -- kklim
  • Go client
  • includes coaching courses

Screen shots

Read and Write SGF record

Input SGF Record by Keyboard

Manage Your Go Game Records Collections

Help You Study Go Game

Supported file formats

  • input: SGF, UGF
  • output: SGF
  • export: print diagrams

Links

  • Chinese: [ext] http://www.go-assistant.com/
  • English: [ext] http://www.go-assistant.com/english/index.htm
  • download: [ext] http://www.go-assistant.com/go_soft/go-e.zip

This is a copy of the living page "Go Assistant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SmartGameFormat
UGFFormat
GoDatabases

Homepages
Geno


Go Assistant/ Discussion

Sub-page of GoAssistant

By now, it is the best editor which supports SGF files, and is the best program which reads Go game records. I am confident that this software provides Go fans with a friendly, convenient, and efficient environment to study the Go. Come on and try it right now! No matter you are a professional player or an amateur, Go Game Assistant is surely your best assistant to improve your skills. The current version: Go Game Assistant 8.53 Download: [ext] http://www.go-assistant.com/go_soft/go-e.zip Homepage: [ext] http://www.go-assistant.com/

I am confident that this software provides Go fans with a friendly, convenient, and efficient environment to study the Go. Come on and try it right now! No matter you are a professional player or an amateur, Go Game Assistant is surely your best assistant to improve your skills.

kklim: I use this program to help me organise sgf file into "book" like category, it is very user friendly. Furthermore, it keep providing a lot of weiqi mastery learning materials "free" - which is contribute by other product owner. If you no yet try, at least give it a try, it will changing your way of organise professional kifu, learning material, and your own games and note into the way you like.

GrandYan: Unfortunately, I can't seem to understand the virtues of this program. Aside from that, game viewing in the trial version is a perfectly annoying experience. A message pops up every few moves reminding us to register, even when the trial still lasts,

And regarding "comprehensive study tool", can anyone explain what this program actually does that it can be called that?

In my opinion, this is one of the worst Go softwares in existence, being non-user friendly, inefficient and humongous in size.

MarkMeng?: I do not agree GrandYan's opinion, especially the last statement. This software has a huge installation base in China. The English (37MB) version is much smaller than the latest Chinese version (98MB), which contains more professional match records, reference books, exercises and etc. But the basic English version has already quite a comprehensive "library". The software developer also maintains an active website which encourages people to enter in all kinds of Go materials and share with others. The developer uses this way to collect materials for his "library" in the software.

Of course like any other software, this software has a lots to be improved as well. Personally I hope the "score estimation" function can be better.

This is a copy of the living page "Go Assistant/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go at the Olympics

Keywords: Question

From reading rec.games.go and some emails from American Go Association discussion lists, and some back issues of Ranka, it seems that some players would like Go to be an event at the Olympic Games every four years.

At first this is surprising, because (for me at least) the Olympics conjures images of sprinters, discus throwers, pole vaulters, ski jumps, bobsleds... activities which rely mainly on physical execution, though there is naturally a mental component in a good performance. In go, the physical aspect of the game is completely second to the mental component. This is well demonstrated by the proliferation of play over the Internet. The preliminary rounds of the North American Masters Tournament are conducted on the Internet, but can you imagine the qualifying rounds for selection to the Olympic gymnastics team being on the Internet? Clearly it is impossible.

So, go bears little relation to the traditional sports of the Olympics. On the other hand, the "fundamental Olympic principles" seem broad enough to include go:

2. Olympism is a philosophy of life, exalting and combining in a balanced whole the qualities of body, will and mind. Blending sport with culture and education, Olympism seeks to create a way of life based on the joy found in effort, the educational value of good example and respect for universal fundamental ethical principles.
3. The goal of Olympism is to place everywhere sport at the service of the harmonious development of man, with a view to encouraging the establishment of a peaceful society concerned with the preservation of human dignity...
( [ext] Olympic Charter in PDF linked from [ext] Olympic.org in UK)

The problem for me is that Americans don't usually consider boardgames to be "sports," because physical prowess is not needed. But on consulting the dictionary, it seems that "physical activity" is often associated with "sport", but it is not necessarily a defining characteristic of "sport". (Synonyms listed for sport include "game," "fun," "play," "frolic," "amusement," "competition" -- all of which apply to go in spades.) Also, I've read that in Asian countries, it is common for go, shogi, chess, etc. to be overseen by a country's Ministry of Sport. So, maybe "mind sports" such as go and chess are "real" sports worthy of a place at the Olympic Games. ( [ext] Wikipedia entry on "Sport")

Indeed, other "mind sports" such as bridge (a card game) and chess have recently gotten "demonstration sport" status at the Olympics. Olympic demonstration sports are "held as part of the games but not as official events eligible for medals. Some of the events have later become official sports... Originally, demonstration sports ... were included ... to showcase sports ... unique to the country hosting the Games. They have since evolved into a much more important aspect of the Olympic Games." (from [ext] Australian Sports Web) Usually, a new Olympic sport has "demonstration" status for two or more Olympiads before it becomes an official sport with medals for the winners.

There has been some effort from the [ext] International Go Federation to get "demonstration sport" status for Go. I do not know what the problems have been; I assume that the already-overcrowded Olympic events schedule is a primary obstacle. Another problem might be lack of consensus on which RulesOfGo to use. But my impression is that Go is in such a preliminary stage of the Olympic approval process that rulesets is not a real problem yet. (Hopefully, it can be quickly resolved when the approval process requires it.)

Why go to the Olympics?

There are several things that make it reasonable to ask, Why bother with the decades-long effort of getting Go into the Olympics:

  • recent financial scandals about the Olympics
  • the uncertainty over whether a mostly mental (and mostly non-physical) activity qualifies as a "sport"
  • the anti-doping hysteria surrounding the Olympics -- if I understand correctly, no caffeine is allowed to the competitors, and there are active efforts to expand the scope of drugs testing
  • the issues around allowing professionals to compete, and the distinction between amateur and professional (though this issue seems to have been reduced in recent years)

The only reasons I can think of are the enormous prestige of being associated with the Olympics, and the reflected benefits of that prestige: wider recognition and more publicity for our game; easier access to funding; easier access to schools (and the new go players contained therein).

I think the trade-off would probably benefit Go. What do you think -- is it worth it?

  • More information about the Olympics can be found by digging through [ext] www.olympic.org and [ext] www.olympic-usa.org; but these sites are heavily framed and make extensive use of "Flash", so it is hard to link directly to the relevent sections.
  • See the [ext] WADA FAQ and other sections for more about steps to prevent doping
  • [ext] Bridge and the Olympic Movement is informative about the steps the World Bridge Federation went through to achieve Olympic "demonstration sport" status.
  • [ext] FIDE is the International Federation the Olympics recognizes for Chess

HolIgor: Personally, I don't like the idea. But I would like the idea of a proper world championship, world team championship and so on. Unfortunately, it is very difficult to organize. There is a very difficult issue of rules. Only when a common set of rules is adopted by all interested nations a question about establishing the world governing body of the game can be discussed. And that will not be so simple too, as even in Japan there are two competing organizations.

At the same time I think that some sports do very well without Olympics and have no need for it. Rugby, cricket, American, Australain or Canadian footballs, come as examples. I believe that a game of football should be excluded from the Olympics rather then limit the age of participants. Anyway, it Olimpic football tournament is not interesting at all in those two or three weeks with so many other events that people do not usually watch. I would include lawn or ten pin bawling, though.

TakeNGive: I disagree that common rules must be agreed before a world governing body could be established. If interested go organizations agree that they want a world body, then which rules to use (and when) can become a topic for discussion by that world body. In America, it is a little bit common for sports to have rules that are slightly different. College basketball and football use rules that are slightly different from the professional versions. Professional baseball is divided into two leagues whose rules vary slightly (something about when pinch hitters are allowed, and whether the pitcher has to bat; i'm not sure). Yet the "World Series" (a misnomer) happens every year. (I think they alternate which rules are used.)

So, if the sponsors, the team owners, and the players who use different rules want a joint event to happen, they can negotiate a compromise. This seems to also apply to Go, as shown by many international tournaments using different rules.

I agree that many sports do fine without the Olympics. However, until Hikaru no Go showed up, go was reportedly in decline in Japan; and though it has been spreading to other countries, a persistent question for go players has been "why does our game spread so slowly". This does not sound like doing fine. Though it is true that most Olympic events do not get television coverage (because there are just too many of them), I think it might still be good for Go to join the Olympics. But I'm not sure; it might turn out to be more trouble than it's worth.

Dieter

As a Go player and president of my country's federation, I of course welcome any initiative that is capable of spreading the game. As a sports afficionado however, I'm not at all sympathetic to the idea of mind sports being included in the Olympic games. Soon every cultural phenomenon that embeds competition will want to obtain Olympic status, because of the prestige.

If Go is entitled to become an OS, then gates are open for any mind game you can think of: Whist, Risk, Master Mind, Blackjack and why not even Minesweeper or - God forbid - Chess.

Our fellow countryman Jacques Rogge, chairman of the IOC, has pledged to downsize the Olympic Games, both in terms of the number of accredited attendants who are not participants and the number of events (and thus participants). He will certainly not favour the idea of Go becoming an Olympic sport, and neither do I.

TakeNGive: Hi Dieter. I wish the AGA president participated here as you do. :-) As I'm sure you know, the FIDE is trying to have Chess recognized as an Olympic sport. I don't mind that so much, but I dread the day when that classic game, Minesweeper, is degraded to an Olympic sport. More seriously though, do we need to draw a sharp distinction between physical sports and mind games? Even as physical a "sport" as weight-lifting is said to have a large mental component. I can't believe that weight-lifting has strategy and tactics, but wrestling certainly does.

I am pleasantly surprised that the Olympics may soon be shrinking. With so much attention on "celebrate humanity" and finding ways to include disabled athletes, and with so many non-traditional and discontinued sports gaining new Olympic recognition (trampoline, skeleton sliding, sport dance, curling), I had believed that the Olympics were ever-expanding. I'm not in favor of adding every possible competitive activity to the Olympics. But if the Olympics were being redefined to include things such as Bridge and Chess, then I would find it proper to include Go as well. Not to do so would seem to mean Go is not a "serious" game.

This does mean that everyone else who is serious about their game will want representation at the Olympics, which will be a bad thing. Eventually, when the Olympics are so diluted that Competitive 4-Member Minesweeper teams are vying for gold medals, people may find it more prestigious to not be associated with the Olympics. For now, I am still undecided about whether the Go world should seek Olympic recognition. Further arguments, anyone?

uXs says: I'm not really in favor of adding Go to the Olympics as they are now, simply because I wouldn't know whether to put it in the Summer or the Winter Olympics. If there were something like a "Mind Olympics", then I would be in favor. I still wouldn't know about the drug testing though... :-)

AvatarDJFlux: I have resumed playing in 1999 after ten years of total estrangement from go. Things had changed a lot since I last played (see my page Where is Go going?).
One of the new ideas is this desire to have go recognised as an olympic "sport".
It seems to me that IGF is pushing very much in this direction, and I therefore must assume that Nihon Ki In is behind this and pushing a lot too.
I believe that some reasons have been mentioned here: a greater spread and popularisation of the game (and God knows how much this need was felt by Nihon Ki In, who observed with fear the diminution and aging of go population in Japan), pride and prestige (if FIDE obtains olympic status for chess why not go?).

But the biggest reason of them all has not been mentioned but en passant: MONEY!

Being a recognised olympic "sport" means being able to milk the cow of public funding, not to mention the possibility to have something more prestigious to sell when looking for private sponsors.
Money means the possibility to pay a salary to strong players. This in turn means the chance to transform a wannabe pro into a real one.
Money means the possibility to pay a salary to secretaires and other officials of national and international federations. This in turn means the chance to transform an amateur engagement into a real job.
Money means power: and I know some (so far amateur) officials that like power very much.

OTOH, I believe the main issue for Nihon Ki In (and professional organisations in general) is to have the largest possible base of active players: these are the people who buy newspaper, magazines, books, lessons and whatever, thus funding the pro system.

Having said all that, I must not, I cannot, and I do not want to pass any judgement on this. But I think we must have clear which are all the issues around this discussion.

Ah! And BTW, drug tests would be a VERY seriuos issue if go will ever be recognised as olympic sport. Can you imagine searching for caffeine in the blood of a dozen of participants to a small tournament in a small town???

On the drugs issue: caffeine is a stimulant, and massive doses could be expected to affect athletic performance. However, it's also a common component of many foods and beverages. The limit set by WADA is 12 ug/ml in urine, which looks quite high to me: only 1% of a caffeine dose ends up in the urine, and it takes a long time to get there (5 h halflife). I think you could drink two or three cups of very strong (175 mg/cup) coffee and still pass. WADA is not targeting coffee drinkers. Now, if you start injecting higher doses, that's another matter, but my guess is that intellectual performance would go down at those levels.

More interesting is the question of beta blockers, which are also banned. I've heard that some substantial fraction of professional musicians use beta blockers on occasion to control performance anxiety. One might imagine that they could be helpful for tournament go players, as well. Any anecdotal reports?

--DougRidgway

axd: If Chess got through, why wouldn't Go? Otherwise the status of Chess should be reviewed. And sure, minesweeper should apply. In three to four thousand years. Then they can claim that their cultural/historical baggage is a good indication of the depth of the game, then they have a good reason to raise their mindgame to an Olympic level. In Game Country, the rule of the strongest reads: "The simpler the game, the longer it will survive." I'm betting everything on Go will survive the next many thousand years.

unkx80: Go is a demonstration game in the [ext] 2007 South East Asian Games. Two news articles [ext] here and [ext] here.

See also

[ext] http://en.wikipedia.org/wiki/2010_Asian_Games
Primer: Weiqi to be introduced as a recognised sport

This is a copy of the living page "Go at the Olympics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ControversialQues...

Homepages
Wegobad


Go Basics -- Concepts And Strategies for New Players

Keywords: Books & Publications

An introductory book by Peter Shotwell, published by Tuttle. This book explains the game not by the usual method of stating the rules first, but by taking players through a professional 9x9 game with very detailed (approx 100 pages) annotations. The book also includes a CD-rom with igowin, some (unspecified?) macintosh software, and some HTML pages.

xela: I saw a copy in a local bookshop (an amazing thing--go books in a mainstream bookshop!) I found the approach intriguing, and it may even be interesting for more experienced players to see some commented professional 9x9 games (I was tempted to buy a copy, but not tempted enough), but I'd worry that it would be mystifying to a complete beginner. The rules of the game aren't clearly stated all together in one place, so a newcomer would have to read almost the whole book before actually being able to play a complete game of go. Also, it bothers me that the players of the 9x9 games featured in the book aren't (as far as I could tell) named anywhere. On the other hand, it's refreshing to see an approach that's so different from any of the other beginner books I know of, and there's a lot of interesting material here.

This is a copy of the living page "Go Basics -- Concepts And Strategies for New Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
PeterShotwell
Tuttle
RiffRaff/GoLibrary

Homepages
Velobici


Go Blindness

The inability to see the truly obvious, as in What! Oh! Those stones are/were in atari?. Examples include:

  • Losing a group of cutting stones and allowing a group of the other players stones to live.
  • Playing ko and forgetting to play the ko once your opponent has responded to a ko threat.
  • Filling your own eye in an attempt to convert a group alive in seki to an unconditionally alive group.

Go Blindness usually strikes near the end of the middle game or into the endgame. Amateurs are not the only ones to suffer from this malady. If memory serves, Rin Kaiho lost a title match game, if not the title itself, due to bout of go blindness.

Go Blindness is not a case of shortage of liberties or failure to read accurately or deeply enough, rather the absolute obviousness of the situation hides the significance of the position from the player, as if the unconscious perceives the situation, desparately tries to alert the conscious mind, which is too busy with some deep reading or careful consideration of a different matter bothered to listen to so blatantly obvious a statement!

The blindness to atari can be cured by training to see what is an atari. Probably with some exercises one can see an atari by intuition. Head over to spot the atari.

Niklaus: I think the problem occurs only when the move has another meaning besides the atari, for example taking away a point in yose or something like that. You think your opponent has played a one or two point gote play, which makes you think it is the right time to play the fancy complicated sequence you just figured out. Stuff like that sometimes happens to me in fast games once in a while.

Alex Weldon: Certainly, as one gets better, one misses these things less often... it's been a while since I've missed seeing an atari. It's not just a matter of being able to recognise an atari, though. I would still occasionally not see an atari or auto-atari myself when I was around 10k, and a 10k certainly understands what atari is. I think the reason I don't do it anymore is that I'm in the habit of keeping track of the numbers of liberties my groups have... so if someone plays adjacent to a group I knew was at two liberties, it's unlikely that I'll fail to notice that it's in atari.

This is a copy of the living page "Go Blindness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM272
NamingAllYourExcu...
Velobici/QuasiBlog


Go Blog

PageType: Alias

GoBlogs

This is a copy of the living page "Go Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MrShin/Discussion

Homepages
Codexus
Gyom


Go Blogs

Keywords: People, Index page

Table of contents
Blog aggregators
Pro Blogs
Active SL Blogs
Active External Blogs
Other/Related (Blogs which are not Go-centric but that occasionally or often touch upon Go)
Inactive (Internal & External: No posts for at least six months)
Other Feeds

Blog is the shortened form of WebLog.

They tend to be a mixture of personal thoughts, essays, links and commentary. If you are planning to make one, take a look at the special Go-sites hostings.

Blog aggregators

  • [ext] Planet Go -- a new aggregator maintained by ChrisBall
  • [ext] Go Aggregator multiple feeds available, see the site

Pro Blogs

  • [ext] Yukari Go Yukari Umezawa's blog (in Japanese)
  • [ext] Full of Surprises Cho Hye-yeon (in English)

Active SL Blogs

  • Chris Hayashida's Go Blog
  • Coyote/ GoTraining Blog
  • DieterVerhofstadt/Teaching Experiences
  • RBerenguel's Go Log
  • Gyom's blog -- updated 2008-05-30
  • Rii Namuras' Go Blog - Relentless

Active External Blogs

  • [ext] 361 points = Go (by Sorin Gherman)
  • [ext] Alejo's Tenuki (9k KGS, partially a videoblog) [ext] RSS Feed
  • [ext] Baduk und Sprache: maruseru's blog, in german
  • [ext] ChiyoDad Learns Go (8k KGS, blog starts at unranked) [ext] RSS Feed
  • [ext] Contemplations on Go (GrandYan's blog, starts at 1d)
  • [ext] Damezumari (Dan level)
  • [ext] eGOBAN (in Czech, by Ivan Kostka, 4dan)
  • [ext] FlameBlade's: Board Mirroring the Soul (dan level)
  • [ext] frankiii's blog (18k, blog starts at 21k) [ext] RSS Feed
  • [ext] Go Around (Photos from Italian and some European Tournaments, in Italian)
  • [ext] Go Game In Russia [ext] RSS Feed
  • [ext] Igo Report (by Nacho Cernuda, 4d in Spanish)
  • [ext] Jon Boley (6d, blogging from Seoul, Korea)
  • [ext] Kami no Itte (blog by Codexus) [ext] RSS Feed
  • [ext] Kouseis World (1k, German Blog about Go)
  • [ext] Makkos Go Café (in German, by Marco Silles 1d)
  • [ext] Maths and Weiqi...with a British Accent
  • [ext] My life in Seoul and the IBA - Alexandra Urban's (HU) weblog
  • [ext] Dreams of a Go Player - Ben Mantle's english Go blog
  • [ext] Nachtrabe's Baduk Blog (8k, nachtrabe's baduk blog, formerly on SL)
  • [ext] NannyOgg's Shodan Challenge Blog [ext] RSS Feed
  • [ext] Nexik's Baduk (Dan level)
  • [ext] Polish Go (Dan level)
  • [ext] Think, strive, good luck Jayme Fosa
  • [ext] A Shugyosha's Journey (29k, blog starts at 30k) [ext] RSS Feed
  • [ext] study at Myongji University in Korea Jens Henker 4d, in german and english
  • [ext] TheKro's Nest Steve's blog (1k)
  • [ext] Watashi no Kido
  • [ext] Wolvie's Go Blog (30k)
  • [ext] World news about game of Go
  • [ext] IgoBlog News in Spanish
  • ziggy's go club

Other/Related (Blogs which are not Go-centric but that occasionally or often touch upon Go)

  • [ext] AshleyF has some Go stuff on his blog (7k)
  • [ext] Contrary to Authority (1d with a hefty dose of anarchism)
  • [ext] David Schneider-Joseph [ext] RSS Feed
  • [ext] Denis Feldmann's blog En français.
  • [ext] Falling Stones Blog Speaks of weiqi, especially the Malaysian weiqi scene. [ext] Atom Feed
  • Gaijin Diaries
  • [ext] Londerings
  • [ext] thrashor
  • [ext] tasuki's blog featuring random thoughts sometimes touching go
  • [ext] Later On has some go entries and go links, among other things.
  • [ext] In search of beauty: DJ's blog about all that is beautiful, go included
  • [ext] Go category from Numenware, a blog about neurotheology

Inactive (Internal & External: No posts for at least six months)

  • Warder05's Go Blog
  • Spectrums' Go Blog-- Finally updated again..
  • MrShin's Blog
  • Journal of an American Go Player -- Naustin's Go Blog
  • Gringo's Go Blog -- Also finally updated...
  • byorgey's Go Blog
  • Agilis's Go blog
  • Amc's Go Blog (2003)
  • [ext] Ava's Go Journey (14k KGS, starts out at 18k) [ext] RSS Feel
  • [ext] The Axis of Heaven (24k) [ext] RSS Feed
  • Benjamin Teuber / Diary in Japan (2003)
  • Bildstein's Rules Blog (not even started as of May 2005)
  • [ext] Contemplations on Go (GrandYan's blog, starts at 1d)
  • Doug's Go Blog (August 2004)
  • [ext] Ed Goes Nuts Playing Go (30k, blog starts at unranked)
  • [ext] FlameBlade's: Board Mirroring the Soul (dan level)
  • [ext] Go4Go.net Go News [ext] RSS Feed
  • [ext] A Go Player (15k, blog starts at 24k)
  • [ext] Goleath/Deng's go blog (10k)
  • Holigor's Log (November 2004)
  • Hyppy's Go Blog (2003)
  • In a Korean Baduk School
  • Jim Kiraly's Go Blog (2003)
  • [ext] Kikashi (Learning Experiments in the Game of Go)
  • [ext] Kolly's Igo Columns [ext] RSS Feed
  • Japan4's Go Blog
  • [ext] Learning Go and Computer Go (formerly There Is Death In The Hane)
  • [ext] Life in Sente (17k, begins at 30k) [ext] RSS Feed
  • [ext] Malweth's Go Blog (9k, blog starts at 18k)
  • mAsterdam's journal (February 2004)
  • [ext] Mr Ooijer Blogs Jan van Rongens Blog [ext] RSS Feed
  • Nachtrabe's Baduk Blog (moved to [ext] blogspot)
  • NEXO's Blog
  • Notochord's Go Blog (2003)
  • PatrickB's Go Training Blog (October 2004)
  • [ext] rayen's Go blog during his fulltime study in Go (dan level)
  • [ext] A River of Stones [ext] RSS Feed
  • [ext] Rob's Go Blog [ext] RSS Feed RobFerguson's Go Blog
  • Scartol's Go Musings (May 2004)
  • [ext] The Shodan Year Ash's improvement log during the BGS's Shodan Challenge program.
  • [ext] Snakeeater on Go (4k)
  • [ext] Studying Weiqi in China
  • [ext] Tengen Go Blog
  • Tim Brent's Go Views (2003)
  • [ext] toastcrumb's Go Blog (12k)
  • Tsjanl's Go Log (2003)
  • [ext] Tsumego.net - The game of Go (Weiqi) [ext] RSS Feed
  • VelirunsGoBlog (2005)
  • [ext] xed_over (9 kyu, began blog at 12 kyu)

Other Feeds

The Feeds page has more feeds that may be of interest to Go players.

This is a copy of the living page "Go Blogs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Blog
GoBlog

Referenced by
ReferenceSection
LibraryLobby
Feeds
ArnoHollosi/Thoug...
MAsterdamsJournal
MrShin/Discussion
WikiOrphans/Alias...

Homepages
AvatarDJFlux
Codexus
Gyom
RueLue


Go Bloopers

Difficulty: Expert Keywords: Joseki

Rafael Bugajski used to have a nice page discussing overplays in (simple?) josekis.

[ext] Rafael's Go Bloopers (it appears that this site has been eaten by his ISP -- StormCrow) (its back on-line -- Bantari)

Rafael talks about following overplays:

The case of misplaced slide

Jan van Rongen: Rui Naiwei has played the "misplaced slide" early in the game (see Rui versus Yun Yeong-seon on 1993-12-21 in the diagram), O Rissei has played it, and a couple of others.

This position is also possible from a different move order: white slides first, black pincers and white jumps out, instead of the more usual a. So that might be called a "misplaced jump".

In a database of 31,000 games, of 299 games that follow the first move order, 20 games have the "misplaced slide". Another 177 games with the second move order, of which 6 have the "misplaced jump". Using Kombilo, on a 10x10 subboard.

Also interesting to note is that with the small knight extension by Black (instead of the ikken tobi) the misplaced jump scores 29 out of 189 games and the misplaced slide 21 out of 154, so they are a bit less "misplaced" in that case. -- Jan van Rongen.

The case of the "severe" hane

Charles Matthews Played by Cho Chikun against Otake Hideo in the 1989 Kisei.

Tamsin Pardon me, but I think it was Otake Hideo who played this "severe hane" as White here, and he lost the game. Also, Black's first two moves were at 3-4 points. The game was the Kisei Challenger Play-Off (30 November 1989).

SAS: SGF file available [ext] here.

Jan van Rongen Interesting discussion. When are these moves really bloopers? The "severe hane" has been tried two more times by Cho Chikun. So it depends upon the context.

The 'conventional wisdom' about why this is considered a bad move can be found at 4-4 point one-space low pincer invasion, interception.

Rui Naiwei versus Yun Yeong-seon (1993-12-21)

Statistical data: In my collection of 20,000+ games, the 'severe hane' is played in 3 out of 933 times the position occurred, all 3 times by Cho Chikun (the extension is played 926 times, the lower hane 4 times).

The 'misplaced slide' is played 16 times out of 294. - Andre Engels

This is a copy of the living page "Go Bloopers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproach
CommonMistakesInF...
44PointOneSpaceLo...
44PointLowApproac...
BeginnerExercise178
44PointLowApproac...
44PointOneSpaceLo...
BeginnerExercise1...
44PointOneSpaceHi...
posting:750

Homepages
Oryx
WarEagle


Go Board

Keywords: Go term, Equipment

Chinese:

  • 棋板 (q�bǎn or qi2 ban3);
  • 棋盘 (q�p�n or qi2 pan2)

Japansese: 碁盤 (goban)
Korean: 바둑판 (RR?: baduk pan, M-R: Paduk p'an)

Standard 19x19 go board

A real-life go board is a 19x19 grid of lines [1], and the grid isn't square but rectangular (about 8% longer than wide). This compensates for foreshortening when you look at the board.

The go stones are played on the intersections, including the edge of the board (the outer line), and the corners where two edges meet.

Dots at the nine star points, or hoshi, help the players orient themselves, and mark the location for handicap stones. The center start point is called tengen in Japanese, tianyuan in Chinese, or chunweon in Korean.

Some wonderful pictures at [ext] http://www.goban.co.jp/koutei.htm show the traditional art of these boards' construction.

  • [ext] Making a traditional goban video
  • [ext] Applying the lines
  • [ext] Carving the "gardenia" legs
  • [ext] Various finished Gobans
  • [ext] A special home made goban
  • Another home made goban with how to
  • Balancing a Warped Goban

See also:

  • What is Go
  • Goban - Japanese term for go board, usage in English deprecated
  • Types of Go Boards
  • Go Terms Used for Go Equipment
  • Board Geography (lists the names of points and areas on the go board)
  • Coordinates
  • Different sized boards
  • Material Goban
  • Unusual gobans
  • Goban Self Made
  • Equipment dimensions
  • Named points
  • Making your own equipment

[1] Other sized go boards exist. Commonly used alternative sizes include 9x9 and 13x13 boards.

This is a copy of the living page "Go Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Board

Paths
Fight

Referenced by
JapaneseGoTerms
Influence
Goban
StarPoint
GoGoDCD
Point
TengenTheTitle
Point/Intersection
BeginnerStudySection
Corner
Jump
SubBoards
ComplexityOfGo
MaterialGoban
Heuristic
NamedPoints
Global
GoTermsUsedForGoE...
Nigiri
Kaya


Go Books

Keywords: Books & Publications

Chinese:

  • 棋书 (qi2 shu1);
  • 书 (shu1);
  • 书本 (shu1 ben3)

Japanese:
Korean:

Most books on Go are written in one of the Chinese, Japanese, or Korean languages. This makes them somewhat less accessible to the majority of western Go addicts.

There are a number of web sites devoted to books about Go. Among these are:

  • David Carlton's [ext] Go Bibliography, the best english language reference on Go books, though it has been updated less often of late. Site includes reviews of most Go books. Robert Jasiek has an [ext] ISBN Rating List.
  • AGA [ext] Go Books List, very nice for books that are currently available.
  • AGA [ext] Archive Index maintained by Craig R. Hutchinson is by far the most complete (but exceedingly terse).
  • [ext] Go Books offers front cover pictures and plans to add Reviews from other sources.
  • Godiscussions.com's new [ext] Product Database offers reviews, cover images, ratings, and details on a large variety of Western and non-Western Go books, as well as other Go-related products.
  • (French) [ext] Bibliographie du Go en français
  • (Italian) [ext] Bibliografia italiana di Go.
  • American Go E-Journal [ext] reviews of books.
  • Sensei's Library itself, Recommended Go Books section or the home pages of crux and Velobici.

Each of us is different in our approach to Go, our experience of the game, our likes and dislikes. So... What is your favorite Go Book? On the other hand, What is your least favorite Go Book?

Apart from these books on playing Go, there are also some Non-Fiction publications involving go, Literature, and other References to Go. In addition, [ext] Ritchie Press has published many Go books on how to become a very strong player: Get Strong at Go Parodies.

Look here for Coming Soon and Go Book Rumors.

Table of contents
Series of Books
Theory
Problems
Dictionaries
Books that cover the entire game
For beginners
Theory
Problems
Not for beginners
Theory
Problems
Books that cover specific topics
Fuseki & Joseki
Theory
Problems
Joseki Choice
Manuals, Dictionaries, etc.
Life & Death and Tesuji
Theory
Problems
Dictionary
Middlegame manuals
Theory
Problems
Endgame
Theory
Problems
Handicap Go
Theory
Problems
Game Commentaries
Miscellaneous
Other
Online Books
Classic Texts
To Be Categorized
Links to other pages about books

Series of Books

Theory

  • Elementary Go Series
  • Improve Your Intuition
  • Learn to Play Go Series

Problems

  • The Art of Go Series
  • Get Strong At Go Series
  • Graded Go Problems for Beginners
  • Mastering the Basics

Dictionaries

  • Small Encyclopedia Series?

Books that cover the entire game

For beginners

Theory

  • The Book of Go - William Cobb
  • The Game of Go - Matthew Macfadyen
  • EZ-GO: Oriental Strategy in a Nutshell - Bruce Wilcox
  • Go for Beginners - Iwamoto Kaoru
  • Go: A Complete Introduction to the Game (formerly The Magic of Go) - Cho Chikun
  • Go and Go-Moku - Edward Lasker
  • Go-- More Than a Game - Peter Shotwell
  • Go Basics -- Concepts And Strategies for New Players - Peter Shotwell
  • Goh or Wei Q'i - Horace Cheshire
  • Learn to Play Go Series - Jeong Soo-hyun & Janice Kim
  • The Second Book of Go - Richard Bozulich
  • Teach Yourself Go - Charles Matthews
  • The Theory and Practice of Go - Korschelt
  • The Way of Go - Troy Anderson
  • Zug um Zug - arcana

Problems

  • Graded Go Problems for Beginners volumes 1 & 2 - Kano Yoshinori

Not for beginners

Theory

  • Basic Techniques of Go - Nagahara Yoshiaki and Haruyama Isamu
  • Beauty and the Beast - Shen Guosun
  • Cho Hun-Hyeon's Lectures on Go Techniques - Cho Hun-hyeon
  • Fundamental Principles Of Go - Yilun Yang
  • Intermediate Level Power Builder Volume 1 - Wang Runan
  • Lessons in the Fundamentals of Go - Kageyama Toshiro
  • Proverbs - The Nihon Ki-in

Problems

  • 100 Challenging Go Problems for 100 Days of Study - The Nihon Ki-in
  • Strategic Fundamentals in Go - Guo Tisheng & Lu Wen?
  • Test Your Go Strength - Miyamoto Naoki

Books that cover specific topics

Fuseki & Joseki

Theory

  • All About Thickness - Ishida Yoshio
  • The Direction of Play - Kajiwara Takeo
  • Improve Your Intuition Volume 1 - Takagawa Kaku
  • In the Beginning - Ishigure Ikuro
  • Opening Theory Made Easy - Otake Hideo
  • A Way of Play for the 21st Century - Go Seigen

Problems

  • 501 Opening Problems - Richard Bozulich
  • Get Strong at Joseki vol. 1-3 - Richard Bozulich
  • Get Strong at the Opening - Richard Bozulich

Joseki Choice

  • The Direction of Play - Kajiwara Takeo
  • The Great Joseki Debates - Honda Kunihisa
  • Whole Board Thinking in Joseki vol. 1-2 Yang Yilun & Phil Straus

Manuals, Dictionaries, etc.

  • The 3-3 Point Modern Opening Strategy - Cho Chikun
  • 38 Basic Joseki - Kosugi Kiyoshi & James Davies
  • The Chinese Opening - Kato Masao
  • Dictionary of Basic Joseki vol. 1-3 - Ishida Yoshio
  • Enclosure Josekis - Takemiya Masaki - out of print
  • Essential Joseki - Rui Naiwei
  • Even Game Joseki - The Nihon Ki-in
  • Fuseki - The Nihon Ki-in
  • Jungsuk in Our Time - Hankuk Kiwon
  • Lee Changho's Novel Plays and Shapes - Yi Ch'ang-ho
  • Modern Joseki and Fuseki vol. 1 - Sakata Eio - out of print
  • Modern Joseki and Fuseki vol. 2 - Sakata Eio - out of print
  • The Power of the Star Point - Takagawa Shukaku - out of print
  • Star Point Joseki - The Nihon Ki-in
  • Tricks in Joseki - Yang Yilun

Life & Death and Tesuji

Theory

  • Golden Opportunities - Rin Kaiho
  • Life and Death - James Davies
  • Tesuji - James Davies
  • Tesuji and Anti-Suji of Go - Sakata Eio - out of print

Problems

  • 1001 Life-and-Death Problems - Richard Bozulich
  • The Art of Capturing Stones - Wu Dingyuan? & Yu Xing?
  • The Art of Connecting Stones - Wu Piao? & Yu Xing?
  • Get Strong at Life and Death - Richard Bozulich
  • Get Strong at Tesuji - Richard Bozulich
  • Graded Go Problems for Beginners volumes 3 & 4 - Kano Yoshinori
  • Life and Death - Intermediate Level Problems - Maeda Nobuaki
  • Yang Yilun's Ingenious Life and Death Puzzles Vol.1-2 - Yang Yilun
  • 200 Tesuji Problems - Shirae Haruhiko

Dictionary

  • Dictionary of Basic Tesuji - Fujisawa Shuko
  • All About Life and Death - Cho Chikun

Middlegame manuals

Theory

  • The ABC's of Attack and Defense - Michael Redmond
  • All About Thickness - Ishida Yoshio
  • Attack and Defense - Ishida Akira & James Davies
  • Counting Liberties and Winning Capturing Races - Richard Hunter
  • Cross-Cut Workshop - Richard Hunter
  • Fighting Ko - Jin Jiang?
  • Improve Your Intuition Volume 2: Attack & Defence - Takagawa Kaku
  • Improve Your Intuition Volume 3: How to Reduce a Moyo - Takagawa Kaku
  • Kato's Attack and Kill - Kato Masao - out of print
  • Keshi and Uchikomi: Reduction and Invasion in Go - Iwamoto Kaoru
  • The Middle Game of Go vol. 1 - Sakata Eio - out of print
  • Positional Judgment - Cho Chikun
  • Reducing Territorial Frameworks - Fujisawa Shuko
  • Strategic Concepts of Go - Nagahara Yoshiaki - out of print
  • The Thirty-six Stratagems Applied to Go - Ma Xiaochun
  • Utilizing Outward Influence - Jiang Jin? & Zheng Zhao?

Problems

  • Get Strong at Attacking - Richard Bozulich
  • Get Strong at Invading - Richard Bozulich

Endgame

Theory

  • The Endgame - Ogawa Tomoko & James Davies
  • Mathematical Go (also published as Mathematical Go Endgames) - Elwyn Berlekamp and David Wolfe
  • Monkey Jump Workshop - Richard Hunter

Problems

  • 200 Endgame Problems Winning Tactics - Shirae Haruhiko
  • Get Strong at the Endgame - Richard Bozulich

Handicap Go

Theory

  • The Breakthrough to Shodan - Miyamoto Naoki
  • Handicap Go - Nagahara Yoshiaki & Richard Bozulich
  • How to Play Handicap Go - Yuan Zhou?
  • Kage's Secret Chronicles of Handicap Go - Kageyama Toshiro
  • Masterpieces of Handicap Go, Volume 1
  • Masterpieces of Handicap Go, Volume 2
  • Pro-Pro Handicap Go - The Nihon Ki-in

Problems

  • Get Strong at Handicap Go - Richard Bozulich

Game Commentaries

  • The 1971 Honinbo Tournament - Iwamoto Kaoru
  • Appreciating Famous Games - Ohira Shuzo
  • Cho Hunhyun Life and Master Games - Cho Hun-hyeon
  • Come Up To Shodan - Rin Kaiho
  • Invincible The Games of Shusaku - John Power
  • Killer Of Go - Sakata Eio - out of print
  • Masterpieces of Handicap Go, Volume 1
  • Masterpieces of Handicap Go, Volume 2
  • Nie WeiPing On Go - Nie WeiPing
  • Tournament Go 1992 - John Power
  • Understanding How to Play Go - Yuan Zhou

Miscellaneous

  • The Treasure Chest Enigma - Nakayama Noriyuki

Other

Online Books

  • 30k-20k Study Book by Oliver Richman
  • [ext] Go on Go: The Analyzed Games of Go Seigen
  • [ext] How To Play Against Stronger Players by Sakai Michiharu
    • Vol. 1: Local Positions
    • Vol. 2: Illustrative Teaching Games
  • [ext] How To Play Go by unkx80
  • [ext] The Interactive Way To Go by Hiroki Mori
  • Kogo's Joseki Dictionary
  • [ext] Shape Up! by Charles Matthews
  • [ext] The Way To Go by Karl Baker

Classic Texts

  • YiZhi
  • Xuanxuan Qijing
  • Guanzi Pu
  • Igo Hatsuyoron
  • Gokei Genmyou?
  • Gokyo Shumyo
  • Gokyo Seimyo
  • Katsugo Shimpyo
  • Shikatsu Myoki
  • Wangyou Qingle Ji
  • Xuanlan?
  • Classical Go Problem books

To Be Categorized

  • How To Destroy And Preserve - Yang Yilun
  • Making Good Shape - Rob van Zeijst and Richard Bozulich
  • The Mathematics of Go

Links to other pages about books

  • Chinese Go Books
  • Dictionaries Page
  • Errata In Books
  • Hikaru no Go
  • Japanese Book Reviews
  • A Japanese Book Shop
  • Japanese Go Books
  • Korean Go Books
  • Literature, Non-Fiction and other References to Go
  • MGS On Korean Go Books
  • Out of Print Go Books
  • Publishers
  • Reading Non-English Books
  • Recommended Go Books
  • Problem Book Grades

This is a copy of the living page "Go Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Book
Books

Paths
GetStrongAtGoSeries

Sub-pages
Discussion

Referenced by
Kiseido
IshiPress
SegoeKensaku
Strategy
TheSecondBookOfGo
ReferenceSection
NonFiction
ElementaryGoSeries
ChineseGoTerms
OutOfPrintGoBooks
EZGO
MasteringTheBasics
L2GroupWithDescent
Publishers
NieWeipingOnGo
TeachYourselfGo
ForceFeeding
TheBasicsOfGoStra...
Tuttle
ImmediatelyHelpfu...

Homepages
FCS
PillboxThePlayer
RiffRaff
RodiX
Sjd123
WarEagle


Go Books / Discussion

Sub-page of GoBooks

Discussion moved from Go Books.

2002-11-1: Harpreet: I would like to see the dictionaries restored to this page. "Tesuji Dictionary" etc. are Go books and should be linked from this page. I organized a lot of this page thinking of it as a place where you could come and do a text search as well as see other related books etc.

A smaller dictionary page that you have to go to to find some books is not an interface improvement. All books should be linked here. I'll do it myself in a day or two unless there's some sensible objection (restored Harpreet's comment that started the whole discussion so that the discussion makes sense)

Hu: Best first check with SAS who seems to have made the most versions of the page and may have an interest. I have a slight bias in favor of putting everything on this page. The bigger question is should this page be reserved for English language books and translations in English. I think that might be a good policy after reconsideration of a prior addition or two I made.

Charles Matthews: I created the dictionaries page, for a reason - which was to discuss the kind of top-down picture of go they give one. I didn't expect that page to detract in any way from this one. Has it? My own preference is for shorter pages. I'd suggest that go books in English (around 100 titles possible) is enough for one index page. There are certainly 1000 titles in Japanese, if you include out-of-print books such as some of the dictionaries.

Harpreet: No it doesn't detract at all. I think it's sensible to have it but I think it's also sensible to link those pages from here. I think organization rather than raw length determines a text web page index's usefulness. If we keep a semantic organization I vote we keep linking from this page until it seems not useful or starts becoming a bad interface. I don't think it is there yet. I don't think it's usefulness has even peaked yet.

SAS: I removed "Tesuji Dictionary" because there is no such book, as far as I know. (There is a tesuji dictionary by Fujisawa Hideyuki, but it has a Japanese title.) But I really don't think we should be listing Japanese books on the Go Books page anyway - there are too many of them, and they will eventually overwhelm the English books. Best to have a separate Japanese Go Books page linked from Go Books. (In fact, I think a separate English Go Books? page may be good too - remove all books listings from Go Books and just use that page for general information about go books and links to other go-book-related pages.)

Harpreet: Let's do this. Seems logical. Takes some page renaming though.

Dieter: And now for another controversial statement. There are Too many Go Books.

Kendrah: *shuffles in* Um, I's just wondering: how do you all learn from Go books? I'm still a Go newbie, so maybe I haven't learned the trick.

I read the book (I bought a few from the Elementary series) front to back or sometimes in different sections and it seems to go in one ear and out the other when I'm playing Go. I would break open my little Go board, but many people have told me that that's a crime against humanity (to set up the problems on a Go board) and that I'm destined to be sentenced to a big fiery place for such a thing, but I see myself understand it more if I can see it. (No one has actually told me why, but they always get saucer eyed and they're better then me, so I figure it can't hurt. I do find I always get the highlighted wrong answer when I just do it from the books. That's a true gift, I figure. ;) )

So, yeah. Thanks for your thoughts. :D I looked around and couldn't find anything like this so... *scurries away*

Blake: It depends on the book. Some books, like Graded Go Problems, require that you work through the problems in them. It's often good to do them repeatedly, even as they get easier, so that you internalize the lessons from each problem. Other books might contain game commentary; these, I think, are best served by playing through the games while reading the commentary. You can go through them several times for better effect. Other books like the Nihon Kiin Proverbs book (which I have enjoyed greatly) are easier; just read them repeatedly. You will notice differences in your play after every reading--or, at least, I have.

Scartol: Don't let anyone tell you how to learn. Go is like bowling is like Zen; you have to find your own path to skill. You have to be open to other peoples' ideas, of course, but for someone else to dictate (or intimidate) to you the terms of your intellectual development is both absurd, and -- to me, as an educator -- offensive.

So if it helps you to throw down the stones and see how it looks, go for it. After all, replaying professional games is a common technique among stronger players, so why shouldn't you play out the positions in the books you read?

I suspect that the eye-rollers (hereafter "the jackanapes") are indicating that you should learn to think about the position in an abstract way. This is a useful skill, but it comes naturally with practice. Have fun, learn the actual lessons from the books, and work on reading later.

Hu: Scartol is exactly right: Do it your own way, and have fun doing so. That way you will be most motivated. Let the jackanapes "should" each other to death. Here are three more ways that might appeal to you:

1) Read a little bit of a book, and then search through your own games to find places where it might apply to you or your opponent.

2) Flipping that around, review one of your games, or somebody's game that you admire, and try to find a section in your books that applies to an interesting point in the game.

3) Layout board positions from the books into an editor like CGoban2, explore branches and various lines of play until you are satisfied. Then go back to the position and visualize it in your mind. Keep exploring and going back (maybe spread over a few days) until you can visualize the main variations.

Blake: The attitude seems somewhat hostile. "Jackanapes?" "Eye-rollers?" Maybe people who are telling people how to use books are simply speaking from their own experience, and offering advice on how to start trying to get something valuable from them. I know when I said what I did above I didn't mean, "This way, my way, is the only way to learn." I meant: I have found this method useful. You may, too.

Hu: Perhaps you have misinterpreted, Blake. I'm sure that when Scartol referred to jackanapes, he was referring to the people who told Kendrah that playing book positions out on a board was a crime. By contrast, you had some good ideas, and didn't write "should" or "crime" once.

Scartol: Yeah, I wasn't talking about you, Blake -- you speak of what is often good and whatnot. I was referring to people who insist that there is one way to proceed on the board and in our lives (and I've run into many, many of these people).

Bill: Kendrah, as for the lessons of a book seeming to go in one ear and out the other while you are playing, one thing people warn against is trying to apply book learning during play. (There are some tips, called proverbs, that are meant to be applied during play, however. ;-)) Particularly at your stage of learning, the thing is to get so you see things when you play. That usually happens gradually, but sometimes things will gel suddenly for you. If it hasn't happened yet, not to worry. It will. :-)

As for playing through problems on the board, why not? There is something to learning how to work problems without doing so, but that's a skill to develop later.

There is something to memorization. It's not how I learned, but recent brain scan research suggests that pros make great use of memory. It may well be that recognition is more important than reading out variations. (OC, the two go together.) In that case, setting problems up on the board and playing them through may be better than sitting there trying to read them out while looking at a book, particularly at your level. If the answer is not something you played through, it's not a bad idea to play through the answer slowly, looking at each new position as it arises.

Good luck!

Evand: So, this looks like the best place to ask... How would I go about buying Japanese go books? I'm a student of Japanese, and would like to start putting my rudimentary Japanese skills to use. So, can anyone recommend a way to buy such books that doesn't necessarily require too much fluency in Japanese? I'm interested both in books like Attack and Defense (I already have the English version, which should make going through the Japanese easier), and also more problem-oriented books.

Fhayashi: One way is by internet mail order. [ext] http://www.amazon.co.jp is about as easy to use as amazon.com, except it's all in Japanese. The easiest way to look up books for ordering is by their ISBN number. Otherwise, Kiseido ( [ext] http://www.kiseido.com) sells Japanese books in addition to English books. Ordering from amazon.co.jp is cheaper, however.

Velobici: If you live near a [ext] site that has a Kinokuniya bookstore, you can buy Japanese books there.

Evand: Thanks, that looks helpful. Any idea where I could find ISBN numbers? I wasn't able to find anything on amazon.co.jp without them. The list linked from Reading non English books doesn't seem very helpful. Or am I missing something obvious? I don't live near any of the Kinokuniya stores, but I might be able to have someone pick something up for me. How helpful would they be to someone looking for titles who doesn't know any Japanese?

Velobici: Some books listed here at SL have ISBN numbers. Hopefully, in time, all books will be listed with their ISBN numbers. I have never been to one of the Kinokuniya stores. I hope to get to one this weekend. (written 20020825)

BobMcGuigan: I think Amazon.co.jp now has a lot of stuff in English. You can find the Go books if you can read katakana and know the kanji for igo 囲碁. Go to books in Japanese 本 (first heading in the list on the left on the home page), then look for "entertainment" in katakana (エンターテイメント), then look for igo 囲碁 (and shougi 将棋). Next click on the igo 囲碁 link. The search bar on the Igo section will search go books only, using kanji or using ISBN. It is useful when looking for books by a particular author (e.g. when you don't have the ISBN) to find any book by that author and then click on the author's name, which will bring up a list of all books by that author). Amazon.co.jp now has an English version of the checkout pages. In general the prices are lower than at Kinokuniya, even when shipping is taken into account. The Kinokuniya store in New York City does not have a large selection of Japanese go books in stock, but if you are looking for some problem books you might do all right.

Nemir: English Go Books on the new [ext] bibligraphy all have ISBNs listed in their details. This site is pretty comprehensive and searchable, so it should be easy to find the information you're looking for.

Question about books for beginners moved to RecommendedFirstBooks.

This is a copy of the living page "Go Books / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijing
BQM357


Go Box

Hard carrying case on wheels for a table boards, bowls, and stones. It was created by Yellow Mountain Imports and offered to the public in Summer 2006.

This is a copy of the living page "Go Box" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YellowMountainImp...


Go Bumper Stickers

Path: GoHumour · Prev: FunnyQuotesFromGoServers · Next: GoCatchPhrases
Path: TeachingMethods · Prev: TeachingGoban · Next: GoClub
Keywords: Humour

(See also: Humour One-liners)

Below are listed tacky, go-themed bumper sticker ideas. Use them and make millions of dollars.

  • Go players do it with thickness?
  • It's all fun and games until someone loses an eye
  • My other car's in atari
  • If you can read this, tenuki [ext] 1
  • Honk if you have sente
  • Cut first, think later
  • Got stones?
  • Got aji?
  • Always hane at the head of the two cars
  • Should she prefer safety, shimari
  • Don't attach to weak cars.
  • Go Players do it at Intersections
  • Go Players do it in Black and White
  • (Your joke here)

Path: GoHumour · Prev: FunnyQuotesFromGoServers · Next: GoCatchPhrases
Path: TeachingMethods · Prev: TeachingGoban · Next: GoClub
This is a copy of the living page "Go Bumper Stickers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods
GoHumour


Go Calendar

Keywords: Tournament

This page is out of date. There are separate pages for the European Go Tournament Calendar and the American GoTournament Calendar.

Events in all places of the go world, both amateur and pro.

2004

  • December 2004
  • ...
  • May 2004

2003

  • November 2003
  • October 2003
  • September 2003
  • August 2003
  • July 2003
  • June 2003
  • May 2003
  • April 2003
  • March 2003
  • January 2003

2002

  • December 2002
  • November 2002
  • October 2002
  • September 2002

See also, for those of you in the UK (or desperate enough to play that you'll travel there!), you might be interested in the British Go Association [ext] Tournament Calendar 2003

This page appears to be outdated. Please update it with the latest information.

This is a copy of the living page "Go Calendar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments


Go Catch Phrases

Path: GoHumour · Prev: GoBumperStickers · Next: GoDreams
Keywords: Humour

Hikaru79: This used to be a thread on the Toriyama World forum, but it has since become extinct, so I thought I'd bring it back on SL, in the hopes that it reaches at least a fraction of the amusement the original did.

The concept is simple: come up with Go-related catchphrases. I'll get things started, although I only remember one of them from the lengthy list on TW:

  1. All your stones are belong to me! [1]
  2. It's all fun and games until someone loses an eye.
  3. That group is so strong, it doesn't need eyes!
  4. Bah! Eyes are for kyus. (You can replace "eyes" by pretty much everything else, like "territory" or "good shape". To be used in "sour grapes" situations.) victim
  5. Go players aren't afraid of hurricanes because they only have one eye (in email confirming that a tournament in NC was still on after hurricane Isabella passed through the eastern portions of the state).
  6. A spectator of a handicap game: "How kind of White! One problem less for Black!" Mikesh
  7. Go is like investing: You can't gain as much ground if you're too cautious or conservative early on.
  8. Go: Bridge is for sissies. --Warder05 loves to play bridge.
  9. Go: It takes stones. --Warder05
  10. Go: Teaching grandfathers humility for four-thousand years.
  11. ...On the seventh day, Adam took 100 stones and resigned after move 43.

[1] This one was posted by Wegobad, not my original work. Warder05: Wouldn't "All your base are belong to us," work just as well? It'd be a little more obscure, but we all know that the video game was actually trying to tell players that it had become better than them at go since they spent all of their time in front of the TV.

Path: GoHumour · Prev: GoBumperStickers · Next: GoDreams
This is a copy of the living page "Go Catch Phrases" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Homepages
Gyom


Go Center Of Second Life

Keywords: Clubs & Places

This Go Center exists in the virtual world of [ext] Second Life. It is located at [ext] Vineland 58,93.

The [ext] Go Center Web Site has more information, including members and rankings.

The center is the meeting venue for the Second Life group named 'The Game of Go aka Wei'qi aka Baduk'. Meeting day is Thursdays, with various groups meeting thoughout the day. Though popular times are:

  • Thursdays, 3am PDT (10am GMT)
  • Thursdays, Noon PDT (7pm GMT)
  • Thursdays, 5pm PDT (12am Fri. GMT)
  • Thursdays, 7pm PDT (2am Fri. GMT)
  • Thursdays, 8pm PDT (3am Fri. GMT)

Players are also often available outside of regular meeting times, feel free to drop in and see who's around.

The center was built in April of 2007. At present, it has:

  • a playing pavilion with several gobans to play on
  • a giant goban, 20 meters on a side, with a championship playing room inside (sort of like the Yugen no ma).
  • an information area with the BGA Introduction to Go booklet
  • various structures like a tea house and a floating island 80m in the air
  • a place to get your very own in game goban and Go Center t-shirt

If you are a resident of Second Life, please join the group and help bring this center to life.

For those without SecondLife? installed there is a [ext] visual tour of the Go Center that will give you a good feel of what it has to offer.

There are also some nice pictures from the [ext] first meeting.

[1] SLT, or "Second Life Time" is the same as the time in California, USA. So it is either PST or PDT, depending on the time of year.

This is a copy of the living page "Go Center Of Second Life" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers
GoPlaces
OnlineGoClubs

Homepages
MtnViewMark


Go character

The Chinese character 碁, as used in Japanese, means, and is pronounced, "go". The top portion 其, is the same as the right hand side of the ki character 棋. At the bottom is 石, meaning stone. 其 means "develop"; so, 碁 have a meaning "developing stone".

Japanese

碁 appears in the following Japanese compounds:

  • go-kaisho 碁会所 (go parlor)
  • go-dokoro 碁所 (medieval go rank)
  • go-uchi 碁打ち (go player)
  • go-ishi 碁石 (go stones)
  • goban 碁盤 (go board)
  • gokeishi 碁罫紙 (game record paper)
  • gokei 碁形 (position)
  • gofuu 碁風 (go style; alternative to kifuu)
  • goke 碁笥 (bowl)
  • hayago 早碁 (lightning go)
  • manego マネ碁 (mirror go)
  • hebogo ヘボ碁 (poor go)
  • mego 目碁 (playing go for money)
  • okigo 置碁 (handicap go)
  • kishi 碁士 (go professional, more commonly written 棋士)
  • 碁理 (go theory)
  • kifu 碁譜 (go game record)
  • 碁道 (way/path of go)
  • 碁力 (go strength)
  • gosei 碁聖 (go saint/sage)
  • 碁戦 (go tournament)
  • gokai 碁界 (go world)
  • 碁客 (go player)

Chinese

The character 碁 also is used in Chinese (the Chinese name of leading PC manufacturer [ext] Acer (宏碁) uses the character), but according to a native speaker informant:

It is not a common character in our society. This character was not in the pre-defined 13,000 Chinese character set in the computer before Acer became famous. I think most people do not know this character is actually the same as 棋. So you're right that it is not used as a game of go any more. We use 棋 rather than 碁 for the game of go. The meaning of this character is changed as well to 'a solid foundation', so when people see the Chinese name of Acer, I think nobody links the name with the game."

See also

  • Ki character
  • Etymology of go

This is a copy of the living page "Go character" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EtymologyOfGo
NamesForGoInOther...
KiCharacter
EtymologyOfGoTerms

Homepages
BobMyers


Go Client

Keywords: Software

A Go client provides a graphical interface to Go programs or/and Go servers.

Most Go clients are Go Editing Programs, but few are Go playing programs, too.

Here are some client softwares in alphabetical order. Some of them are more than just IGS/NNGS-client:

[ext] ccGo
Written in C++. Use Gtk2-widgets. For Linux and other Unixes. Open source.
CGoban1
Uses X Window System. Open source.
CGoban2
An SGF editor and former client for the Kiseido Go Server (obsolete, see below: CGoban3).
CGoban3
An SGF editor and client for the KGS Go Server.
Drago
Windows editor/replayer interfaced with GTP engines
EidoGo
Web-based front-end to GNU Go
[ext] Ergo
Java client for Go servers (license: GPL)
[ext] Gcperl
Perl module client (supersedes Tkgc, open source)
[ext] Goban
A beautiful OS X editor and client that includes GnuGo.
[ext] Go Siege
A multiplayer online go variant
[ext] Igc2000
Another IGS/NNGS client.
IGoEnchi
An IGS Client for Windows Mobile and PocketPC
[ext] Jago
Written in Java.
KGO
Client (open source) Link ist broken
KGSueMe
An unofficial and experimental Kiseido Go Server Client and Protocol module with nice graphics. Written in Perl and Gtk2. Use at your own risk.
Mlgo
Objective caml client.
Mobile Go
PalmOS client
Panda EGG
One of those official clients of IGS
PANDA-gGo
Formerly known as "gGo" and before that "qGo for Java". Written in Java. One of those official clients of IGS. Member of IGSCP.
PANDA-glGo
formerly know as glGo
qGo
Written in C++. Use Qt-widgets. Member of IGSCP. Works under both Windows and Unixes. Open source.
[ext] qigc
(link broken?) Client (using the qt library, open source)
[ext] Quarry
A client for GTP engines (e.g. GNU Go) + SGF viewer and editor. Free software, for UNIX-like systems.
[ext] RubyGo
Client written in Ruby. Open source. Member of IGSCP. Works under both Windows and Unixes.
[ext] SDL Go
Client that communicates with GNU Go through its ascii interface, supports GTP too
[ext] Shades of Go
Client for GTP engines, supports [ext] Jago's peer-to-peer partner protocol. For Windows and the .Net framework.
SmartGo
Full-featured Go program that's also an IGS and GTP client. For Windows.
[ext] TanGo
Client for Windows. Written in Visual Basic. Open source. Also contains an SGF viewer, GNU Go player and NNGS Server.
ViZiGO
Client for playing on servers
[ext] Xgospel
X-Window client for Go servers, no GNU Go support (open source)

Tips wanted

  • Is there a Go client which displays the remaining time SGF's tags "BL" and "WL"?

Yes, Drago. When a SGF file is read with BL and WL properties, it opens a panel to display the timing properties.

CGoban (KGS) editor does it too.

  • Which Go client or SGF editor imports ascii formatted positions via copy and paste? Or which software tool converts it into SGF? Example:
     a b c d e f g h j k l m n o p q r s t
  19 . . . . . . . . . . . . . . . . . . . 19
  18 . . . . . . . . . . . . . . . . . . . 18
  17 . O O O . . . . O . . X X X . . X . . 17
  16 . X O X O . O . . , O O X O . X . O . 16
  15 . X X X . . . . . . . . X O . . . . . 15
  14 . . . X . . . . . . . . . . . . O . . 14
  13 . . . . . . . . . . . . . O . . . . . 13
  12 . . . . . . . . . . . . . . . . . . . 12
  11 . . . . . . . . . . . . . . . . . . . 11
  10 . . X , . . . . . , . . . . . O . . . 10
   9 . . . . . . . . . . . . . . . . . . . 9
   8 . . O . . . . . . . . . . . . . O(X). 8
   7 . . . . . . . . . . . . . O . X X . . 7
   6 . . . O . X . . O . . O . . . . . . . 6
   5 . . . . . . . . . . . X . . . . O . . 5
   4 . . . O . X . . X , . X O O . O . . . 4
   3 . . . O X . . . O . . X O X X X X . . 3
   2 . . O X X . . X . . . . . . . . . . . 2
   1 . . . . . . . . . . . . . . . . . . . 1
     a b c d e f g h j k l m n o p q r s t
gGo and qGo can import and export ASCII diagrams.

I wrote a Perl script that does that. Seel also [ext] http://www.dse.nl/~toni/go/ascii2sgf/index_uk.htm

  • Is there a Go client that runs on my Palm Pilot or Pocket PC?
    • How about [ext] Pocket GNU Go ?
    • I use Jeode (not more distributed?) as a VM for Jago on my Pocket PC. It's pretty fast and you can play or watch games on IGS everywhere!
    • Mobile Go is an universal Go client for Palm OS [ext] http://supportmobilego.blogspot.com
    • IGoEnchi will work on PocketPC
  • Are there programs that let you connect directly to someone else ? The reason, obviously, is to be able to play games with coworkers during lunchbreaks, and avoiding the corporate firewall, which doesn't allow connections to Go servers on the internet.
Jago can do direct connections to play local games.
[ext] Shades of Go can directly connect to Jago.
And TanGo includes an easy to setup NNGS server, so you can use that too.

Lawrie Hodges: Jeode appears to have been relabeled as Esmertec Jbed and is supplied by [ext] Handango

This is a copy of the living page "Go Client" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoClients

Sub-pages
Discussion

Referenced by
IGS
GNUGo
GoEditingPrograms
GGo
GoPlayingPrograms
GoTextProtocol
CGoban3
KGSUsersGuide
TurnBasedGoServers
CGoban1
GoPrograms
CGoban2
EstimatingTheScore
Equipment
CGoban
GoAssistant
PandaEgg
WinMGT
RiffRaff/GoSoftwa...
IGoEnchi

Homepages
Frs
WilliamShubert


Go Client / Discussion

Sub-page of GoClient

starline: Here is my experience of using some of the clients mentioned. I am using a 200 mhz pc with 99 mb of ram and a 15 inch monitor (this PC is old!):

'PANDA - gGo' - Java program. I used this when it was just called gGo. Then it was unbearably slow and pretty much unuseable, although that may have changed with later releases.

'Jago' - this is great! The best client I have found. Connects to IGS and some other servers. Easy to use. Good SGF editor. Plays gnugo. Jago has some nice features and is amazingly fast for a java program.

'Panda Egg' - for connecting to IGS. Simple interface (although the board/chat combination is abit awkward on a 15 inch monitor) and easy to use, especially for a beginner. Lacks features, especially missing is the ability to save games as SGF, however you can save/replay games using its own 'UGF' format.

Funkybside: For those not using a P1 200 MHz w/ 99Mb ram, IMHO Panda-gGo is a very nice client. I enjoy it for IGS better than any other client I've tried. Very good GUI, and the 'styles' are a neat feature. The system used to display players/games/chats is very efficient and great for those of us with larger moniters and highter resolutions. The look of the goban and stones is good as well.

This is a copy of the living page "Go Client / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go Clients

PageType: Alias Keywords: Software

GoClient

This is a copy of the living page "Go Clients" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms


Go Club

Path: TeachingMethods · Prev: GoBumperStickers · Next: ClubFeesForDanPlayers
PageType: Alias

Club

Path: TeachingMethods · Prev: GoBumperStickers · Next: ClubFeesForDanPlayers
This is a copy of the living page "Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
JapaneseGoTerms
Tengen

Homepages
Meh
SuperMidget


Go club activities

Path: Club · Prev: SettingUpAGoClub · Next: GoClubServices

Possible activities for a Go club:

Table of contents
Possible activities for a Go club:
Open tournament
Club tournament
Inter-club competition
Promotion
Lectures by strong players inside or outside the club

Open tournament

Club tournament

How do you organise internal club competions? Ladders?

The reason I ask is: People at the club I recently joined asked me to help organise the (ongoing, ladder-) competition at the kid's club (Kunwa). I would like to find out what possibilities are there to make it nice and interesting. While I think this topic is of interest to more people, the specifics here are: about 30 children aged 8 to 14, 12 of them attend (almost) every week, weekly attendance 15-25 children, their strength ranging from absolute beginners to EGF 4kyu. Please share your experience and knowledge.

The Leamington Go club in the UK runs its ladder as follows (IIRC):

The ladder is marked in sections of 0.2k. Games are played with a handicap based on the integer part X of the grade difference between the players. The stronger player gets 20-X mins on the clock, the weaker 20+X mins. (If X>9 then X=9 is used for timing) Games are sudden death. The winner advances 0.2k on the ladder, the loser retreats 0.2k.

Surprisingly, this system has produced ladder values close to the actual UK rating of the players.

SiouxDenim

Inter-club competition

Promotion

  • fairs and game gatherings
  • but also at a flea market - get a clubmate, a table and two chairs - and play smack in the middle of the place...
  • organise playing evenings outside club days: places where lots of people meet; also helps in identifying potential new club locations
  • on strike days, if expect struck @ home: contact some local school for a demo?

Lectures by strong players inside or outside the club

Path: Club · Prev: SettingUpAGoClub · Next: GoClubServices
This is a copy of the living page "Go club activities" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ClubActivities

Paths
Club

Referenced by
BQM109


Go Club La Tour De Peilz

Keywords: Clubs & Places

Go Club La Tour-de-Peilz

The Go Club in La Tour-de-Peilz is now open.
We meet every friday evening from 7p.m. to 9p.m. (or later). Feel free to visit us !

Le Club de Go de La Tour-de-Peilz est désormais ouvert.
Nous nous retrouvons tout les vendredis soirs de 19h à 21h (voir plus tard). Soyez les bienvenus !

Where to find us / Où nous trouver :
Au Chateau
1814 La Tour-de-Peilz
[ext] Map / Carte

Contact :
[email] Rick Wertenbroek
Ch. des Chenevières 6
1071 Chexbres VD Switzerland
++41 76 533 40 05

News / Nouvelles :

‡ Li Ang 3p viendra visiter le club de Lausanne mardi 18 septembr, venez nombreux [ext] accès
‡ Le Club est toujours ouvert même pendant les vacances :) nouvel horaire permanent, le club sera ouvert dès 19h

‡ Li Ang 3p will visit the Lausanne Go Club thuesday 18septembre, come ! [ext] acces
‡ Club is always open, even on academic holidays :) the club now opens at 7pm

Random Information :

The La Tour-de-Peilz Go Club actually has around 8 regular members meeting every friday (sometimes we're more).
Sadly we lack of dan players (but this will change soon I hope, 'cause we have three 1kyu players including myself).
Feel free to visit the club whatever the level you are !

If you're interested to help the club our annual membership fee is 25chf for adults and 10chf for children (under 16).
This money will be used for paying the rent of our club room, buying equipment and books etc...
I also sell [ext] Le Bulletin Lémanique du GO a Magazine about go in Switzerland (information about the clubs)
and random go news, interviews, theory also tsumego etc... for 6chf (Comes out three times a year).

Keywords :

Montreux Vevey Suisse Switzerland Vaud Club de Go

/discussion

This is a copy of the living page "Go Club La Tour De Peilz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion

Referenced by
GoPlacesInEurope


Go club services

Path: Club · Prev: GoClubActivities · Next: Equipment
Keywords: Clubs & Places

Services for a Go club:

Table of contents
Services for a Go club:
Maintaining a club ranking
Having a website
Offering a Go library

Maintaining a club ranking

Only feasable in larger clubs, smaller clubs may enjoy using "win three, change handicap"

Having a website

Essential to online go clubs

Offering a Go library

As circulation of go books can be a headache, Go clubs with substantial libraries may consider donating their collections to the local public library.

Path: Club · Prev: GoClubActivities · Next: Equipment
This is a copy of the living page "Go club services" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Club


Go Club Utrecht

Keywords: Clubs & Places

Go in Utrecht, The Netherlands

The playing day is Monday, starting at 20.00-ish. The players range from 30 kyu to 4 dan, with the bulk from 10 kyu to 1 dan. Visitors are always welcome; beginners are given a warm welcome (there are beginner's courses twice a year and furthermore someone usually refrains from playing for the competition to teach, from what I've witnessed Jan). The Utrechtse Go club also organises an [ext] tournament at the end of June.

The playing location is:

  NDC Den Hommel
  Kennedylaan 9,
  3533 KH Utrecht
    [ext]  Itinerary

The website is at [ext] http://www.gobond.nl/~gcu

Members present at Sensei's Library: Jan, tsjanl, SuperMidget.

Author: Jan, edited tsjanl

This is a copy of the living page "Go Club Utrecht" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
RankAsGivenByIgowin
LargeHandicapGame...
June2003
RecommendedInterm...
BuyingEquipment/I...
DoStreaksMeanAnyt...

Homepages
Tsjanl


Go Clubs

PageType: Alias

GoPlaces

This is a copy of the living page "Go Clubs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSForumAtSLDiscu...


Go Collections

Keywords: Problem

[ext] Go Collections is a website dedicated to share problem collections uploaded by users. It is oriented toward Spanish speakers but the most important menus and messages are translated into English. It currently offers 20 collections (tesuji, life&death,...).

This is a copy of the living page "Go Collections" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
posting:1563


Go Comic Strips

Keywords: Books & Publications
  • Ko Fight Club: [ext] http://kofightclub.com/go_archive.html
  • Stones: [ext] http://stud.upb.de/~q9bettina/stones/
  • Almost Sente: [ext] http://www.almostsente.art.pl
  • Making Life: [ext] http://makinglife.csgo.org
  • The Empty Triangle [ext] http://www.emptytriangle.com

This is a copy of the living page "Go Comic Strips" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AnimeAndGraphicArts


Go Computings Future Article

[ext] New York Times article by Katie Hafner [1], August 1 2002.

Excerpt:

EARLY in the film "A Beautiful Mind," the mathematician John Nash is seen sitting in a Princeton courtyard, hunched over a playing board covered with small black and white pieces that look like pebbles. He was playing Go, an ancient Asian game. Frustration at losing that game inspired the real Mr. Nash to pursue the mathematics of game theory, research for which he eventually won a Nobel Prize.

In recent years, computer experts, particularly those specializing in artificial intelligence, have felt the same fascination -- and frustration.

[1]: NYT requires free registration

This is a copy of the living page "Go Computings Future Article" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGo
Periodicals
Axd/CandidateSLPages

Homepages
Sebastian


Go Databases

Keywords: Software

Here are some sources of game records, of varying sizes and quality.

Commercial Databases

  • BiGo - more than 1 500 000 games. About 50 000 of them are professional. Subscriptions available for updates. Proprietary format with possibility of export to SGF.
  • Go Assistant - 33,100 pro games. Main web site is in Chinese, but there is a small English language site also.
  • GoGoD - 46,000 pro games as of Summer 2007 and massive (hundreds of browser-ready pages) encyclopedia with player profiles, tournament info, Go history, and many other articles, from John Fairbairn and T. Mark Hall. Additionally ships with Kombilo and other programs.SGF format.
  • MasterGo - 33,000 pro games as of July 2005. Free games updates for six months after original purchase, and by paid subscription thereafter. Proprietary format, and individual games cannot be exported to SGF.
  • Nihon Kiin - Said to sell a CD with 40,000 pro games. Proprietary format.
  • SmartGo - 38,049 professional games as of June 2006. Free updates to both program and database. Proprietary format, but individual games can be exported to SGF.

Online Databases

  • GoBase.org - A searchable collection of 35,000 pro games, along with articles, biographies, and too many other features to list here. One of the definitive online Go resources. Non-commercial, limited downloading, paid registration required. SGF format.
  • Go4Go - 12,700 pro games as of October 2006. Commercial, limited downloading, for a small fee new games can be delivered through e-mail and the entire database may be downloaded. Also a yearly subscription for commented games by Alexandre Dinerchtein. SGF format.
  • [ext] Fuseki Info - Online version of BiGo Assistant Profi (48,000 pro games). Free account with database of >2 500 games. Premium account is commercial, yearly subscription.
  • [ext] Go Game World - Over 1,000 commented pro games. Commercial, yearly subscription. Associated with [ext] weiqi.tom.com.

Other Game Collections

  • [ext] Andries Brower's collection - 1,111 pro games from other sources in SGF format. Not maintained. Public domain.
  • [ext] Ang-Yue's pro games and problems collection: - Li Ang (3p) and Li Yue (9d) offer nearly 4,000 pro games and over 4,000 go problems for download on their website.
  • [ext] Byheart - Around 1,500 pro games in SGF format. Complete games of Go Seigen, among others.
  • [ext] Flygo - In Chinese.
  • [ext] Friday Night Files - Jan van Rongen's collections, 2,000+ pro games, mostly involving Cho Chikun or Yamashita Keigo.
  • [ext] Joot - Over 3,000 pro games collected by Dave Jarvis.
  • [ext] Michael's SGF Repository - Collection of top European amateur games (and possibly others, contributions welcome). SGF Format.
  • [ext] Scryer's Yi Se-tol Site - Aims to collect the complete games of Yi Se-tol, with 368 games currently available. Part of Go4Go.
  • [ext] Ulrich Goertz's SGF Game Records - High dan level amateur games from KGS, used with permission.
  • Use this link to search the Google RGG archives for posted (sometimes commented) games : [ext] http://groups.google.com/groups?q=GM%5B1%5D+group:rec.games.go

Database software

  • Drago : Windows freeware. Client to libkombilo library which provides all database features from Kombilo.
  • [ext] Go Game Assistant : A comprehensive tool for Go games. It contains a total of 56,877 professional games and 4,372 josekies. It can help you play, study Go games, comment a game with reference inserts, play online, record, print, manage Go files, convert different formats, and it even includes coaching courses.
  • Kombilo : Database software for studying saved games. Included in GoGoD.
  • [ext] SGF Shell Extension : Extension for MS-Explorer to display and sort SGF game infos
  • sgftocsv.py : Small script that reads out infos from sgf files in a directory recursively and generates a csv table (Comma Separated Values) which can be read by as good as all spreadsheet programs and can be imported into databases.
  • SmartGo : Instant game filter, fuseki and joseki matching, free pattern matching.
  • Soksoo Database : Python program that generates SGF database joseki/trick moves from a game collection.
  • StoneBase : Free chinese program which includes a wealth of chinese language go databases.

---

See also

  • Kombilo vs Master Go
  • Jacoto
  • Link Collection under "Saved (and commented) games on the internet"

This is a copy of the living page "Go Databases" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
DatabaseSearch
GoPrograms
LinkCollection
MasterGo
SGFArchives
SGFOrganisingUtil...
BiGo
RiffRaff/GoSoftwa...
posting:663

Homepages
DavidDawidowicz
Splice


Go Discussions

PageType: Alias

GoDiscussionsCom

This is a copy of the living page "Go Discussions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijing
34PointJosekis
GoDiscussionsCom
CoffeeMachine
GreatQuotes
MessageBoard
KobayashiChizu
WeiqiLifeAndDeath...
KoreanProblemAcademy
WeiqiJiDuanWeiCeshi
WeiqiDuanWeiCeshi
KoreanBadukAcadem...
AttackAndDefenceO...
HeadingForShodan
33PointMethodDict...
Malweth/Newsblog
MarvelousTesujiFr...
UnderstandWeiqiIn...
Velobici/GoodGoBooks
posting:2032

Homepages
Gauss
Velobici


Go Dojo

Keywords: Software

Wilcox's Go Dojo

Table of contents
Wilcox's Go Dojo
Contact Fights
Sector Fights
Reviews
American Go eJournal
British Go Journal:
Sensei's Library Members

Go Dojo is a computerized interactive tutorial with detailed, lucid explanations and frequent comprehension tests, written by Bruce Wilcox. Wilcox has released two installments for Go Dojo: Sector Fights and Contact Fights. Both can be purchased using [ext] PayPal and delivered either my postal mail or email that accepts 1MB+ attachments. Wilcox is the famous author of EZ-GO.

Contact Fights

[ext] Contact Fights consists of four levels of lessons: elementary, novice, intermediate and advanced. Contact Fights occur when stones come into contact?, that is when stones are played either adjecent to existing stone (a touch?) or diagonal to an existing stone (a shoulder hit). At each level, several rules and a concept are introduced. After each rule, a short test on the material is provided. A summary test and one or more sample games, with through commentary on correct and incorrect moves, complete each level.

Wilcox presents five rules that for handling stones in contact. Following these five rules result in the strings of stones in contact become stable. For Wilcox, seeking stability is the most fundamental level of play. The most basic methods of achieve stability are the stretch and the hane. At the elementary level seven rules are presented to determine which stability seeking moves to reject. Novice level play adds six rules of preference order for stability seeking moves. The concept of a group supplements the elementary level concept of a string.

Contact Fights occur when players struggle to build walls, influence, and avoid having their contacting stones fall into one of the other two areas of behavior. Proverbs like "Play hane at the head of two stones" or "When crosscut play extend" come from contact fights. The Contact Fights chapter is broken into 4 levels of study (from beginner through dan level). Each has teaching, rules to learn, quizzes to test your understanding of the rules in board situations, and whole games at a variety of levels wherein you get tested continually on the application of a range of rules and see commentary of play and misplay involving those rules. Contact Fights is 1400 pages. As described by the author.

Sector Fights

[ext] Sector Fights are battles over containment, be it of a potential territory or a weak group. Sector Fights happen throughout the opening and midgame and their results are crucial. A 1900 page Dojo installment primarily about strategy. As described by the author.

Reviews

American Go eJournal

From the American Go eJournal [ext] 6 October 2003 Bruce Wilcox, famous for his book "EZ-GO," is at it again. He's just released new go software called "Wilcox's Go Dojo: Contact Fights." "Contact happens often throughout a game and most players screw it up royally," Wilcox says. "One sees dan players making mistakes with rules a 20 kyu could master. Obviously there is a need for a thorough training on the subject and this is it!" The Dojo is a computerized interactive tutorial on fighting that targets four levels of play, identified in classic Wilcoxian as "Squirm with the Abysmals" (beginner to 20 kyu); "Commit with the Acolytes" (to 10 kyu); "Study with the Ascendents" (to 1 dan) and "Marvel with the Adepts" (to professional). Each level covers how to see the board and what rules to follow, with interactive tests and a printable crib sheet, as well as a built-in viewer that can display SGF games. Wilcox's Go Dojo: Contact Fights is available on CD (Windows only) for $15 plus $2 S&H (no S&H for orders delivered by email accounts accepting a 500kb zip file). Also available in PDF: 'EZ-GO Oriental Strategy in a Nutshell', an updated version of the original print book, available for $25 including S&H. For ordering details email brucewilcox@bigfoot.com

British Go Journal:

[ext] Review

Sensei's Library Members

AshleyF: I just started using it this morning. Very interesting. Similar browsing idea to Bob Myers' [ext] Igowalker™. I've only gone through the first section so far but the Contact Fights material is very interesting as well; quite precise; much like EZ-GO. It almost feels like the priciples were designed for a game engine and then retrofitted for human consumption! It's cool though - I recommend it. Consider it Basic Instinct heuristics for those of us still on the path to making such thing second nature.

Petri Actually much of these theories have been designed for go-engine. Bruce W is one of the pioneers in computer go. Much of this theory was developed when Bruce W started out in computer go and had problem of not knowing the game. If you ever read wilcox-reitman papers you will find articles that have some of this explained as applied in computer go. ACM archives is one place whre you can find them.

kritz This program is scary good for a 15k. A slap on the side of the head.

Petri I did go through the sector fights "book". It is quite bit better than the contact fights book. It gives you kind of advise you can actually understand - a problem that you may not have as I do, mere 10k/KGS, with some go books: Like A is not good and as an explanation is a 20 move sequence I could never play nor do I see what is wrong about that.

So, explanation does make sense and can be understood by players like me and they do open your eyes to some mistakes which at least I make constantly. And yes, much of this information can be found from other books but expressed quite differently. For example Co-operation of stones is handled to great detail with multitude of examples. If you compare same subject say from InTheBeginning, Sure same advice is given but with mere two/three examples.

Great thing is sample games of the GreatWall fuseki and neatly explaining how it works with the theory presented in this e-book. I will certainly experiment with it now, and lose bunch of games just see if I can learn something from it.

On down side is:

  • early parts of the book in problems you are not supposed to know even a single jump escape from containment. So what I would see as an correct answer is wrong cause "has not been shown yet" ==> reader is assumed to be a beginner.
  • And as mentioned somewhre else about EZ-Go book: Uses non familiar language.

Overall. I think it bit expensive, but depending how good you are and how you like the style writing Bruce uses it may well teach you more than what you would get from spending same amnount of money on other books.

andsok75?: I think both books are very valuable.

After reading Contact Fights my rank on kgs improved from 14k to 12k in a month simply because I started responding to contact and playing more sensibly when in contact. Also his rule about 5 liberties was a real godsend. Before reading Contact Fights I could never figure out when I should stop extending solidly. Somethimes I would extend to 7 or more liberties and just lose sente, sometimes I would leave my group with 4 or less and get in trouble. Reading Kageyama's book didn't help with that at all. Contact Fights on the other hand answered my questions and now I play confidently in such situations. I recently observed a game on kgs in which vic1000 extended solidly until he had 5 liberties exactly; he then played elsewhere.

As for Sector Fights, it's a real treat. I have never experienced so much go wisdom in a single book. What's more, it is extremely practical as well. Just to give an example, in one of my games I played several single skip running moves and my opponent tried to cut. Before Sector Fights, I always felt uneasy about single skips but now I just played out one of the routine sequences that Bruce shows in the book, and I ended up solidly connected and attacking his weak stones on the other side. There is so much basic information in this book that I will undoubtedly return to it again and again.

This is a copy of the living page "Go Dojo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruceWilcox
StudyAssistanceSo...

Homepages
RikiTiki


Go Dreams

Path: GoHumour · Prev: GoCatchPhrases · Next: GoEvangelism

Is your obsession with Go limited to your waking life, or does it transcend normal consciousness? If so, this is the page for you to describe those encounters in the Go dreamspace.

When you play a game every day you will start to have dreams about Go. When you play 3 games a day, you will stop having dreams about Go.

hello. i will set the ball rolling with the following story: I found myself to be chief administrator of Limbo, in fact it was my job to decide whether people went to heaven or hell. The previous occupant of my position had used the criteria of 'physical attractiveness.' I chose to determine people's fates by their knowledge of Go. Strong players obviously went to heaven, then i widened my approach: i simply sat in front of an empty board and waited for a person's reaction. Whether someone placed a stone, or threw the board against the wall in anger, it was fine - i was just looking for some genuine interaction. Anyone who tried to talk their way around, or pretend some knowledge, went 'down'. Eventually i, in turn, was replaced. Unfortunately i discovered the doors of heaven closed to me, so i waited in a more subterranean line. There i had time to reflect upon the nature of the people with whom i would be sharing eternity. So ask yourself the question - which is a worse vision of hell - a place where no-one is interested in Go, or one where everybody is unattractive?

Jan: I had a Go dream quite recently. I don't recall my dreams all that well, but here's what I remember. In my dream, I was playing in a lightning Go tournament: 15 minutes per player, on a 19x19 board. However the players I had to play against didn't know the game, so the tournament director ordered me to explain the rules in the time allotted for the game. To make matters worse, we weren't playing with normal stones on a normal goban, but on a cardboard goban with those black and white pins you use in Mastermind turned upside down. Needless to say they fell over all the time. In the end, I got very frustrated and started kicking up a ruckus - and from then on I can't remember...

I'm probably a bit nervous about tomorrow's Go tournament :-)

Alex Weldon: I guess I'm a purist when it comes to Go dreams. I dream about Go often, but there's never any story to it, like a tournament or anything. All I see is a board, and moves being played on it.

Jenny Radcliffe: I don't get Go dreams as such, but when falling asleep I get life-and-death scenarios playing out just on the edge of my consciousness - so that I can't actually concentrate on them and work them out, just see them faintly. Very irritating.

Charles You have to narrow your eyes. It makes a change from narrowing your opponent's.

Hyppy: I see go stones occasionally during the waking hours. I'll slip off into a momentary daydream, and then suddenly, ceiling popcorn, or paint chips on the wall, or whatever is convenient, suddenly takes on shapes of life and death problems and fuseki exercises. I've even begun to see shapes within paragraphs of text that I type. . . . I am Jack's daytime hallucinations

Dieter: I had a dream ... once, but I try not to think about it anymore.

Bill: I have a dream:

 That one day
 All the little Black stones
 And all the little White stones
 Will play together
 In harmony.

(With apologies to Martin Luther King. But, hey, that go dream has already come true, hasn't it? :-))

frs: I play turn-based Go on DGS, which enables me to submit moves deep in the night. In a game I struggled very hard to recover from a daring, but failed invasion. Wondering about the time I had submitted my moves, my opponent finally asked: Do you ever sleep? I replied: I have dreamed of good moves ...

connector Often when i've been studying go for a long period of time then abruptly move on to something else I will still be thinking in terms of go.. for instance, if I watch a court tv show and the defendant has just been caught lying I might think 'oh! atari!'... sometimes it makes me laugh, sometimes it makes me feel a little bit crazy. :)

klay: After playing go long into the night, I've definitely woke up to my alarm clock beeping and my brain actively denying it: "it can't be beeping, then i cut and this is atari and it will lose." I then have a fuzzy-picture of a go-shape in my mind for a minute until I really wake up. The real scary part is that it has happened more than once.

connector That's exactly the kind of thing I mean. It's reassuring to know that I'm not the only one.

JohnAspinall: Driving to work on a busy highway, I'll have thoughts like: "I'd better change lanes, or that truck could put me in atari". Like klay's experience it's happened several times, and it's strongly correlated with having played Go late the previous night so (a) I'm not at peak consciousness yet, and (b) my most recent intense mental activity was Go. It doesn't happen driving home.

Coyotebd? I've stopped studying Go as hard as I used to. Anyway. when I was studying hard I would see Go shapes in the way people stood around in groups. I would also see boards in my head while daydreaming, and also while I slept. It was a fun and exciting time, but like all things I only have interest for brief spurts, then I'm on to other stuff. Go is a part of my regular rotation - painting miniatures, writing, drawing, wargaming, go. Round and Round. Gain interest in one, lose interest in another, but always returning.

Fork: I had a Go dream a few weeks ago, where the same sequence of moves kept playing out in my head, and I couldn't change it. For some reason I felt very scared.

zefciu:We were lying on the grass in Cracow, waiting for the meeting with Pope, and were very very tired after few hours in bus. One of the last things i remember before i fell asleep was an illumination. I realized, that we are forming a simple hoshi-joseki lying there. My legs and butt were forming keima, and a girl sleeping on my knees was blocking the corner with kosumi.

Halfling: I have dreamt regularly of some go players I play with on the Internet but never met in person... Another go dream once involved my stones being attacked one move at a time as an armed robber confronted us at my front door. I've also dreamt of playing an online friend (whose picture I never saw) on a live board, but the board was so vast you could not see the opponent at the other end.

Malweth: Well... I haven't been playing go long enough to get go dreams as such, but in HS I played a ton of minesweeper (which, due to its shape based nature, seems remotely similar to go) and played it in my sleep a number of times. It's only a matter of time before I start playing games of Go in my dreams. They'll probably be exactly that - simply playing a game of go against an unknown opponent, seeing just the board (heck, I'll prboably be playing both sides).

Syckls: What I do is spontaneously generate go positions in my sleep, but before I actually start dreaming. The weirdest thing is that these are positions I've never seen before, but they just show up. They generally appear as a life and death problem, and then I solve them and it goes away.

gimpf: I don't dream about go, fortunatly, but sometime ago when I tried this force feeding of a few hundred problems, I was steadily seeing go problems, like displayed by an HUD, wherever I was looking or whatever I tried to concentrate on.

Unicyclist: A while ago I had a food-related Go dream. I was White and Black started out by placing a large ladel-full of black-bean stew in the middle of the board, as his handicap (NZ rules allow such free placement :-). I sighed, thinking "how am I going to win against that" and placed a small grain of cooked white rice near one of the corners. Then my opponent took his ladle and scooped out the center of the pile of black-bean stew, leaving a hole in it. I thought "Oh no, now he's got an eye" and felt even more despondent.

BlueWyvern: A while ago I dreamt of a game I had just played and had gotten into a hairy situation, and I am positive I found the right solution in my dream but couldn't remember it when I woke up.

DrStraw: One night, about 25 years ago, I played a game in my dreams. The following morning I got up and played it entirely on the board. It seems like it was an original game as it was not one that looked familiar to me. Don't remember anything about it now. I was about 2 dan at the time.

BP:I only play go for about a week, and in school I start seeing Go shapes, for example when two of my friends were adjacent in the corner, and one table block another side of them, then I thought to myself that I should block their last liberty, but I realised that they are not on the same side, so if I enter the play then it would have three different armies and how could that be?

Cole: The bathroom where I work has an odd tile floor and I will often see random Go shapes. On the bus for debate tournaments is interesting though. I once fell asleep and woke up frightened because I only had one liberty. The seats of the bus were the other stones and I was in the window seat. Someone only had to sit beside me and I would be dead, but then I woke up. Most of these seem to be from lack of sleep, but I hadn't played Go for several days.

Joke: I had a very distinct and long dream about go. I was a witch`s apprentice and I had to get secretly in a castle. There I had to find Go. He had the shape of a man, but he was really the soul of the game. I had to give a few Euro coins to him. But as I knew my magic teacher hated games, I planned to warn Go against her. I seached a long while in vain, then I realized Go would surely be not on a higher floor because he doesn't follow stairs. (being Dutch-speaking, I dreamt 'trap' instead of 'stairs', and that's also the Dutch name for a ladder). I got downstairs and there Go took hold of me and said something like: 'oh, but I know you, you're one of my players' I was very glad he called me a go player!

naruto3: I had a very interresting and depressing go dream recently. It was insane because i was one of the groups standing there and i was about to get captured when this ghost told the player playing my color to extend my group. My group ended up living in the corner because of eyes but it was horrible, I was stuck in the corner i could not move i could not do a thing but stand in the corner for all eternity the group I was could not extend. HORRIBLE

DavidSJ: Myself, I've had Go dreams, I know. But I can't really remember them very well. Certainly I can't remember the specifics of any "technical" Go dreams, where the focus is on the actual moves made. I had one dream where a friend of mine became 2 dan, and another where I beat a 4 dan player on the Kiseido Go Server. In yet another dream, I imagined that I, as white, caused a go fight to extend "into the atmosphere", which seemed to be an analogy for "towards the center", to make the fight more difficult for black. And finally, I once had a dream where a decision I made in real life, but later screwed up, was like making a brilliant move in Go, but mis-reading the life or death situation afterwards.

Weird conflagrations between Go concepts and other concepts, like the thing with the alarm clock or the person waking up in atari, do happen to me, when I'm very sleepy, or have just woken up. But generally speaking, when I'm fully awake I don't think about everyday objects in terms of tactical Go concepts unintentionally. Certainly, a lot of high-level, abstract, "strategic"-level concepts will often find relations to Go in my mind, but stuff like the alarm clock feels more "tactical", and that only happens when I'm very sleepy.

Also, similar to a previous contributor, I'll find that during extended periods when I'm spending a lot of time playing or learning about Go, Go problems will spontaneously appear in my head, seemingly out of nowhere, and not, as far as I can tell, based on positions I've ever seen. I'll often find myself unconsciously trying to solve these problems, in the background of whatever else I'm doing, as if a song were stuck in my head but I don't have to really consciously think about it to keep it there.

Crimson : Usually, when I'm tired or when my mind isn't busy with something, I can see tactical positions. I can see variations of that position, and I usually wonder whether W can escape through the wall, or can the B group avoid being captured. Hmm...I think I actually use each of these colours for the state mentioned in a consistent manner, always black to save a group, white to run away.

SSFSX17 : I'm dreaming about stuff like:

corner

I've also been dreaming about trying to cut the knight's move.

BramGo: Normally when I dream I always dream about being followed by a murderer while running through a huge library with thousands of stairs or talking to somebody who takes off his coat and turns out to be a wolve.

But about a year ago I had a totally different dream. I was entering a big garden or marketplace with a path through it and on both sides there were all kind of gods or half-gods. They were all doing their own stuff like dancing and showing off their tricks. And at the end of the path there were very special ones. Like a huge brain in an aquarium. To get to the point, in that dream I played go with a blue creature that had several arms :). I do not know if I won or lost though. But it was a pretty happy dream to my standards.

Jared: I used to have dreams where I'd play out tactical situations. I don't have go dreams anymore. I wish I did. I miss them. I think, when you play a game every day you will start to have dreams about Go. When you play 3 games a day, you will stop having Go dreams. I don't even get those Go daydreams anymore ...

AkitoKun?: so i have a dream about a beautiful girl giving me a beautiful go set, and i was very happy with it until i woke up(to my life with no goban)..... do anyone want to interpret my dream ^^?

koreangrl8: Do all go players have dreams or see the Go board in their head?you know the 19x19 grid??lines and dots..It's soo annoying to get the image out..LOL.

corner

Imagist: When I was about 23k, I had a dream about this position (playing as black). The next day the exact position came up in a game, and I played a without even thinking (despite the fact that I had difficulty reading such things at that time).

cliftutI have never had a go dream, but I have played out situations in my mind while fully awake. It was strange, because I would just start visualizing situations in my mind and half-subconsciously working them out through reading or plain trial and error. Late at night, also, when I was having a deep conversation with a family member concerning religion, go problems began flowing through my mind. I wasn't zoning out, though. It was actually more like 'zoning in', because even with these problems going through my mind I was still engaged in conversation. I was actually solving go problems while I carried out an active conversation, without missing a single thing in either. This only lasted about two days, though. Every once in a while a problem will almost appear, but as I realize it it dissapears, unfinished.
axd: sometimes have this dream where I realise some kind of connection with my opponent that permits us play together somehow on some board that exists in a space common to us, I cannot describe - it is a strange mix of dream (where the game plays) and reality (which observes the dream, realises that it is a dream); or that I start a game in my dream, and in a later dream I realise that I forgot to continue the previous dream's game. somtimes this later dream emerges much later - days, weeks - and then I feel embarassed because I didn't play. for those who know the term, that game then sometimes feels like a memory leak.
Blake: I had a go dream last night. I was sitting across from an older Asian man (I'm not sure what ethnicity; all I saw was his hand playing the stones), and we played through an entire game and then reviewed. I don't remember the game or much of the commentary, just a couple of lines. At one point he said "your jump here was excellent, the trade is favorable for you."
Korlon: I used to have a couple Go dreams a few months ago when I first started playing since I was basically hooked on playing games. Generally they appear because I was thinking about Go when I laid in bed. The dreams will simply be moves being played out on a board, nothing fancy like a story being attached to it. When I'm awake, though, I used to have tons of Go daydreams right in the middle of classes. For some reason, it actually helped me concentrate on the subject matters I was learning. Then when it was time to take a quiz or test, I would begin having Go sequences played out in my head. A context dependence theory later and I begin to do quite well on these tests, more than I used to do. For some reason I only had those daydreams at school, not when I'm at home. Probably because I would be actually playing a game then.

Path: GoHumour · Prev: GoCatchPhrases · Next: GoEvangelism
This is a copy of the living page "Go Dreams" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
UnusualGobans
MentalActivity
Axd/Bookmarks
LifeAndDeathGoVar...


Go Editing Programs

Keywords: Software

There are a number of software packages that you can use to record games, review and edit game records, produce images and teach yourself go. This page is for the discussion of software for these purposes.

Most go software is multi-functional. Some programs are go clients, some are go editing programs, and some are both. These packages should be reviewed from different angles.

For example, my own situation, that I'm sure many share, is this: After I play my games (live or on-line), I then take the electronic game record (I use PilotGOne to record live ones on my hand-held computer) and review it, adding comments. Later, I need to take some of these games and print them out so I can go over them with my teacher (in person, over a real board). --MtnViewMark

Table of contents
Go Editing/Recording Programs
Drawing Programs
Game analysis programs
Sounds
See also

Go Editing/Recording Programs

  • CGoban 1, CGoban 2 and CGoban 3
  • [ext] CompoGo
  • Drago
    • Versatile freeware. Currently up to version 2.21.
    • New in version 1.42: export figures to PNG.
    • easy browsing through different variations with good visual feedback (for example in joseki sgf files)
  • EidoGo - open-source, web-based SGF editor
    • Can upload and save files on the server
    • Joseki tutor based on Kogo's Joseki Dictionary
    • Pattern search
    • I like this one, no need to start an editor and load Kogo´s, just hit the bookmark for the site. Great Work! Thank you! --Anonymous
  • gGo
  • GoCE (Pocket PC)
  • Gome
  • [ext] Go Game Assistant
    • Go Game Assistant is a comprehensive tool for Go games. It contains a total of 33,103 professional games and 4,372 josekies. It can help you play, study Go games, comment a game with reference inserts, play online, record, print, manage Go files, convert different formats, and it even includes coaching courses. In addition, it help you study Go game and manage your Go game records collections very expediently. By now ,it is the best editor which supports SGF files, and is the best program which reads Go game records. I am confident that this software provides Go fans with a friendly, convenient, and efficient environment to study the Go. Come on and try it right now! No matter you are a professional player or an amateur, Go Game Assistant is surely your best assistant to improve your skills.. Shareware.
  • [ext] GoGoD95
    • This program comes as part of the Games of Go on Disk encyclopaedia. Designed principally for adding games to the GoGoD database, it therefore does not handle variations but contains a converter for lunar dates and various other features that ensure ease of input and accuracy of game data. An older version is available free on the MSO site, but the commercial CD version also combines with GoScorer? and John Fairbairn's Names Dictionary and tournament encyclopaedia.
  • [ext] Go-Heaven
    • Still looks like it is in its initial phases. It crashes every once and a while, but I like the game tree.
  • GoKnot
  • [ext] GoRilla Can also edit other games
  • Go Suite (Pocket PC)
  • [ext] GoWrite
    • TakeNGive: Inexpensive Windows shareware (and free if you use it less than once a week, I think), mostly intended to make diagrams for printing on paper via a word processor -- excellent for this purpose. I'm not sure how well it handles variations, and it doesn't seem to understand some SGF4 attribute tags.
    • LauriPaatero (GOWrite author): GOWrite 2 is FF4 compatible java version. GOWrite 2 is now free.
  • [ext] Hibiscus
    • A general purpose recorder/editor program. There is a fair amount of diagram and printing control.
    • The current version, 2.1, dates back to 1998. It is currently not maintained.
  • [ext] Igowalker
    • An environment for publishing and viewing narrative-centric go content, including game commentaries and teaching materials.
  • Jago
  • JimmyGo
  • [ext] JKifu
  • [ext] mgo (Mobile phones and other mobile devices (J2ME), OpenSource, free)
    • 2-player gaming
    • Game recording
    • SGF export (if supported by device)
    • SGF upload to collaborative Go web service (www.egoban.org)
  • MGT
  • Miniban (Pocket PC)
  • MultiGo (Windows 98,ME,2000,XP etc.)
    • Full featured SGF editor/viewer with GNUGo playing capabilities.
    • Freeware, closed source.
  • PilotGOne (PalmOS)
  • PocketGoban Japanese game recording/viewing program for some older handheld devices
  • qGo. Written in C++. Use Qt-widgets. Works under both Windows and Unixes. Open source.
  • [ext] RubyGo. Written in Ruby. Runs under Window and Unix. Open Source.
  • Sente Goban -- (Mac OS X)
  • [ext] SGF Summarizer
    • Not a SGF editor, but a command-line tool to export SGF game header infos (like players' name and ranks, results, file names, etc.) to a text file. Open source, written in Python.
  • SmartGo (Windows)
    • A general purpose tool to enter, play, replay, annotate, study, organize, and print Go games. By the creator of SGF.
  • StoneBase
    • Free Go database, SGF editor, player(using GNU Go). Has english and chinese versions.
  • TenGo (for Palm OS)
  • [ext] The Go Assistant (Windows) Not to be confused with Go Game Assistant.
    • The Assistant includes a variations Editor, IGS Client subsystem, and a full OLE server for inclusion of Go games and problems directly into OLE container applications such as Word for Windows (TM), WordPerfect? (TM), etc.
  • [ext] Universal 3D Chess
    • A free 2D/3D game editor with many features (Game play in 3D, advanced camera movements, multiple language support, advanced game tree, full screen support for demo/events ...)
  • WinMGT
  • [ext] YAMGT - Yet Another Mobile Go Tool, is a full featured sgf parser and editor for J2ME mobile phones. Open source.
  • PSP GO (Sony Playstation Portable)
  • [ext] DSgf - SGF editor for the Nintendo DS.
  • [ext] XuanXuanGo - SGF editor and replayer, can be used for problem collections

Drawing Programs

  • GoFigs - [ext] webpage

Game analysis programs

  • [ext] Influence Simulation

Sounds

  • [ext] Custom Sounds - Several relatively authentic sounds for use with Go software (mono PCM .WAV, tested with MFoG and glGo)

See also

  • Go Typesetting
  • Symbols
  • More URLs via Gobase's [ext] SGF editors link collection.
  • [ext] A Syntax Highlighting Edit Mode for sgf in the popular open-source text Editor, jEdit (Use next page link repetitively to find.)

This is a copy of the living page "Go Editing Programs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SGFEditor

Referenced by
KGSGoServer
SmartGameFormat
GoClient
Reading
HowDiagramsWork
CGoban3
Transposition
CGoban1
Drago
PilotGOne
GoPrograms
CGoban2
CGoban
LinkCollection
TeachYourselfGo
WinMGT
RiffRaff/GoSoftwa...
UseOfSGFEditorsAn...
HowToRecordAGame
StudyTechniques

Homepages
WilliamShubert


Go Elementary Training and Dan Level Testing

Go Elementary Training and Dan Level Testing, a Windows program produced in the late 1990's by Jiang Zhujiu and Yu Bin, consists of 3,000 go problems divided into 150 sets of 20 problems each.

FredK: The program offers two modes of use, "test yourself" and "promotion". I usually just test myself. That mode is itself presented at three levels, beginner, middle, and high. For the time being, I am happy enough with "beginner" level, which seems to be actually aimed at about 3 kyu or thereabouts.

Each test consists of three problem sets, life and death, corner patterns, and whole game, apparently selected at random from some large internal library. The life and death problems, each displayed on a kind of applet board, are an attractive assortment with many themes and tesujis. The program responds to the user's moves until either a solution or a crashout is reached. We get up to two tries. The program will supply the correct sequence if queried.

Each corner pattern problem consists of two diagrams, one with the initial few moves of some joseki and a second with the outcome of some variation, five to ten moves later. The user's task is to supply the missing sequence for both sides. I have not seen this kind of problem in any printed text. Again, the user is given two chances to get it right, after which the program will supply the correct sequence, if queried.

Both life-death problems and joseki study material are readily available in printed form, of course, but it is always nice to have a supply on the computer, though nowadays there is so much of this material readily available at various websites. There seems to be no way to summon up specific problems, only a random selection.

The "whole game" problems would potentially be the most useful to an aspiring seeker of improvement, but read on. Each one consists of a whole board diagram from middle to late fuseki or very early middle game, and the user is to select one point, from five that are labeled A to E, as the correct answer. Here we get only one chance and, exasperatingly, there is no way to query for the right answer, nor does there seem to be a way to summon the problem again in order to think about it more (or just to learn the right answer by trying all possibilities, if necessary).This is really too bad, as I think that most players at the intended level would have the most to learn from studying this category of problem.

Each three part test is followed with an estimate of the players strength. (I am usually between 3k and 2 dan, so this tells me that my play is fairly erratic.)

This description is based on the version I purchased some eight or nine years ago; I don't know whether there is a newer edition.

Does anyone else have much experience with this program?

The program is available from [ext] Go Masters and Schaak en Gowinkel Het Paard.

This is a copy of the living page "Go Elementary Training and Dan Level Testing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YuBin
JiangZhujiu
StudyAssistanceSo...


Go Equipment

PageType: Alias Keywords: Equipment

Equipment

This is a copy of the living page "Go Equipment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
China
Qi
UnusualMaterials
KGSForumAtSLDiscu...


Go etiquette

Keywords: Culture & History

Table of contents
General
Playing Face to Face
Playing on Go Servers ("Netiquette")
Links
GoEtiquette/Discussion

General

  • Ask the stronger player for a game
  • Respect your opponents ability
  • How to resign and some more in The Art Of Resignation
  • Thanking your opponent after the game
  • Analyse the game
  • Etiquette and Rules

Playing Face to Face

  • Let the most respected player sit in the better place
  • Nigiri
  • Onegaishimasu
  • Playing the first move in the upper right corner
  • Order of placement of handicap stones
  • Avoid bad habits such as
    • Rattling the Go stones
    • Taking a stone from the bowl before you have decided on your move
  • Throwing stones onto the goban
  • Acquire good habits
  • Some considerations on calling out Atari
  • Putting away the stones
  • In simul games, play your move when the opponent has reached your table

Playing on Go Servers ("Netiquette")

  • Greeting
  • Allotting extra time
  • Sandbagging
  • Escaping
  • Kibbitzing
  • Playing only higher ranked players
  • Use of SGF editors and Computer Go programs during games
  • Many of the bad habits and good habits apply to Go servers, as well. Particularly, refusing to take handicap can happen inadvertently on some servers, where players need to manually set the handicap. If black just makes a move, then there is no handicap.

Links

  • BGA article on [ext] Etiquette, Attitudes & Advice

GoEtiquette/Discussion

  • /Discussion

This is a copy of the living page "Go etiquette" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Etiquette

Paths
BadHabits

Sub-pages
Discussion

Referenced by
CallingOutAtari
ReferenceSection
GoodHabits
Onegaishimasu
TartrateGossip
FirstMoves
PlayingTheFirstMo...
Aesthetics
LetTheMostRespect...
OrderOfPlacementO...
StateOfMind
WikiOrphans/Alias...

Homepages
Sebastian


Go European News

Keywords: Books & Publications

[ext] Go European News (broken link) (GEN) is an EGF official publication, intended to increase communication amongst all the members of the European go community : organizations, countries, clubs, and specially players.

GEN will be issued around 7-9 times a year, depending on the calendar and special dates and events (congress, Christmas, etc, ...)

GEN will be published in the internet, through web and/or email, in different formats (html, pdf) and flavours. It is expected that content will be more important than presentation, at least for the first issues.

This publication no longer exists if the link is accurate. Does it still exist?

This is a copy of the living page "Go European News" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EuropeanGoFederation


Go Evangelism

Path: GoHumour · Prev: GoDreams · Next: GoHaiku
Keywords: Culture & History, Humour

From Merriam-Webster:

 Main Entry: evan·ge·lism
 Pronunciation: i-'van-j&-"li-z&m
 Function: noun
 1 : the winning or revival of personal commitments to Christ
 2 : militant or crusading zeal
 - evan·ge·lis·tic  /-"van-j&-'lis-tik/ adjective
 - evan·ge·lis·ti·cal·ly  /-ti-k(&-)lE/ adverb

Go Evangelism certainly doesn't fit the first definition above, but it comes close to the second one.

xed_over
I think that the first definition is old and outdated. While that might have been the original definition, it is now too specific. It might be better worded like "the winning or revival of personal commitments to any cause", even commercial causes. For years now, in the software industry (at least in America) several people in the Marketing departments have the title of "Product Evangelist". I think a modern definition of evangelist is really a salesman, and evangelism would be the act of selling or persuading. And I don't think that these definitions stray to far from their original religious intent either.

My problem is, nobody seems to want to listen when I come at them with crusading zeal! Perhaps we need to press against a weak stone to attack a strong one (or in other words, crusading zeal is equivalent to coming on too strong).

  • What is the best way to go about Go Evangelism so people will listen?
  • What is the best way to bring Go into the community when starting from scratch?

I have the Crusading Zeal down pat, but not the community outreach.

tywin: Your best bet is to find a chess club that meets in a public place and start playing go nearby. When anyone asks, make snide remarks about the inferiority of chess, then hit them with the crusading zeal. If that doesn't work, then at least you got to bash some chess players :)

C.S. Graves: Don't know if that's the best way to win people over. I think one should focus on those who are open to new things, mostly young folk and more open-minded adults. Rather than sowing seed on fallow soil right away, why not go where the soil is rich? Maybe with enough success there, there'll be a "spillover" into areas previously barren. Not that I can boast any great degree of success myself, as my city is a fairly conservative one.

Zarlan: Yes, well the whole issue of this page is bad for spreading Go, but then, this is in the humour section for a reason...

I have started taking go books to chess tournaments, the next step is to take a goban and play through games. It does get people interested.

That's exactly how my father got interested in go, which quickly replaced his previous interest in chess. Of course, now he plays duplicate bridge. :) I like both. tb

Here are my suggestions for a serious guide to evangelism for go:

  • Stay positive. Never slag on someone else's fun. Doing so invites a conflict that you'll most likely lose.
  • Even as you're being positive, be careful of comparisons.
  • Let others know what you enjoy about go, and connect it to sensory experiences anyone can understand. "I love the rush of figuring out a complex position, it's the high point of my day sometimes" may be geeky sounding, but if you do it right, the passion comes across. Saying what go "is" (cool, better than chess, the best game ever, etc.) will not connect your passion to the game in a listener's mind.
  • Be presentable! I don't think we all have to wear suits, and looking natty may not do much to convince others we're onto something great. But looking like a slob is a sure-fire way to turn them off.
  • Listen! Give yourself 30 seconds to talk about the joy of go, then find out their reaction and see if they've heard what you said. Find out what they like, and don't immediately try to bring things back to go. This is just being friendly and fair in conversation, and it makes a much more positive impression.

I'd invite others to expand on this. My first impulse was to re-factor the page but I'm a relative newbie so that seemed impolite.

JbBell

Path: GoHumour · Prev: GoDreams · Next: GoHaiku
This is a copy of the living page "Go Evangelism" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
Axd/CandidateSLPages


Go FAQ on SL

PageType: Alias

RGGFAQOnSL

This is a copy of the living page "Go FAQ on SL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Go Figure

Keywords: Online Go, Equipment, Software

GoFigure is a 9x9 computer program written by Evan Daniel. It can occasionally be found on KGS, and is currently playing a few games on DGS (user gofigure in both cases). It is not publicly available, though if there is enough interest it may be released under an open source license.

It is a metamachine based on GNU Go, similar in concept to SlugGo. It also makes use of a relatively extensive opening book.

There is no good estimate of its strength, but it appears to be stronger than GNU Go, Viking 5, Aya, and Smart Go. It has not yet played other programs. (Apr 2005)

Is it possible to make your Dragon interface available?

Evand: I'm happy to give out copies of the DGS interface script. It's kinda simple and limited, but it's a lot better than playing by hand :) It needs the program to speak GTP with a couple non-standard (though simple) commands. I don't currently have a place to put the script on the web, or really the interest in maintaining it as a project, so email me for copies.

Ectospheno: GPL discussion moved to the GoFigure/Discussion page.

Go-Figure! is also the name of a [ext] German online Go equipment shop which sells mail-order within Europe.
Their website is [ext] available in English and [ext] also in German.

Go to [ext] gofigure's account
the graph, just for the fun

Go to [ext] gofigure's KGS archives
awaiting GoFigure's rank...

This is a copy of the living page "Go Figure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
DragonGoServer
DGSBots
GoFigure/Discussion

Homepages
Evand
Gyom


Go Figure/ Discussion

Sub-page of GoFigure

Ectospheno: Someone posted a comment on the main GoFigure page asking if he was violating the GPL. I have moved the discussion here (where it belongs).

No, there is no GPL violation right now. You can reference this [ext] FAQ for the reason why.

Yes, GPL does allow public use so no violation here.

Even if the GoFigure author was distributing the binary without source then it still wouldn't be a GPL violation because the gnugo output [ext] is not under the GPL and the metamachine interface he is using probably falls under [ext] mere aggregation.

Pretty unlikely that one could make mere agregate metamachine. GnuGo output only its chosen move. Not a list of moves or anything. So It is quite difficult (although not impossible) to do a metamachine with just GTP-interface. For instance SlugGo has modified GnuGo engine quite much to in order to do its magic.

Evand: All communication is through GTP, so there is no violation possible. Also, I have not released the code, so again no violation is possible. In the event that I do release it (which I plan to eventually), it will be under the GPL. Releasing it in any other way would seem against the spirit of things, and besides my personal preferences run to releasing things as GPL.

This is a copy of the living page "Go Figure/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoFigure


Go for Beginners

Keywords: Books & Publications

Published by Ishi Press in 1972, this book by Iwamoto Kaoru is very good for people just learning Go (and for refreshing your memory).

The book has two parts. (The following refers to the original Ishi Press edition, which is now printed by Pantheon Books (ISBN: 0394733312). The third printing in 1975 uses more English terms and fewer Japanese language terms. The 1976 Penguin edition has only two chapters in Part I, and all the later chapter numbers are therefore different.)

Part I (ch. 1-3): The Rules Of Go, which includes a 9x9 demonstration game, and explanation of atari, ko, seki, and life and death (especially false eyes).

Part II (ch. 4-12): Elementary tactics and strategy. This part of the book will give you a very solid Go education as the author gets into various aspects of the game, including play along the side of the board, ladders , life and death, nets, capturing races, snapback, and so forth. Chapter 9 is Life and Death. Chapter 10 is General Strategy, especially with corner play.

Chapter 11 discusses the ranking system. Chapter 12 has two of Mr. Iwamoto's games, against Kitani in 1949 (jigo) and versus Shusai in 1926 (B+Res).

There is also an appendix with the rules of Go (as they would have been in 1972), a glossary, and a 1972 list of Go organisations around the world.

This is a very clear and readable book, which also contains several very good exercises in most sections. I recommend it.

Contents

 Preface .................................... 1
 PART I: The Rules of Go .................... 2
 Chapter 1: Introduction .................... 3
 Chapter 2: Demonstration Game .............. 5
 Chapter 3: Capture ........................ 12
   Liberties ............................... 12
   Solidly Connected Stones ................ 13
   Suicide is Illegal ...................... 20
   Ko ...................................... 21
   Life and Death .......................... 28
   False Eyes .............................. 32
   Seki .................................... 40

 PART II: Elementary Tactics and Strategy .. 46
 Chapter 4: At the Edge of the Board ....... 47
 Chapter 5: Shicho ......................... 59
 Chapter 6: Geta and Loose Ladders ......... 62
 Chapter 7: Semeai ......................... 64
 Chapter 8: Snap-back and Oiotoshi ......... 72
 Chapter 9: Life and Death ................. 76
   Eye Shape ............................... 76
   The Death Blow from Within .............. 80
   The Death Blow from Without ............. 80
   Cutting Points .......................... 82
   Throw-in Plays .......................... 83
   Me Ari Me Nashi ......................... 84
   Bent Four in the Corner ................. 85
 Chapter 10: General Strategy .............. 94
   The Corners are Important ............... 94
   Shimari ................................. 96
   Extensions .............................. 98
   Kakari ................................. 102
   The 3-3 Point Invasion ................. 105
   Hasami ................................. 107
   Make Territory While Attacking ......... 108
   Thickness .............................. 109

 Chapter 11: Ranks and Handicaps .......... 114

 Chapter 12: Example Games ................ 120

 Appendix: The Rules of Go ................ 138

 Glossary ................................. 140

 Go Organizations ......................... 142

David Carlton's [ext] review

George Caplan Great book, my first as well. I read David's review, he notes that he has heard there is a hardback edition of the Pantheon version. That is correct. I own one, got in on ebay, sadly, a library discard.

[ext] GoDiscussions.com's Go For Beginner's page

Main author: Tim Brent

This is a copy of the living page "Go for Beginners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Errata

Referenced by
IshiPress
IwamotoKaoru
GoBooks
BeginnerStudySection
Chrisd/ComputerGo
TeachingPaths
GoParaPrincipiantes
WhyDidYouStartGo
RecommendedFirstB...
OrderOfPlacementO...
WhatIsYourLeastFa...
Axd/Literature
Buitenland/books
GoForBeginners/Er...
InTheBeginning/Di...
RiffRaff/GoLibrary
Tderz/Books
WhatIsYourFavorit...

Homepages
Fenris
Jergarmar
KichiGuy
RetroGen
RiffRaff
Sbszine
TimBrent


Go For Beginners / Discussion

Sub-page of GoForBeginners

Great book!!!! .........I owned this book, it was a favorite.

But it got wet with saltwater and never quite recovered. Imagine gritty beach sand falling from wrinkly dried pages for years.

.........In the 1970's I'd noticed an excellent review on "Go For Beginners"in Whole Earth Catalog, so excitedly ordered the swell book it, having 'played at' GO in Monterey in the 70's, when I was 17 years old, approximately. I had been enjoying GO with friends in coffehouses and "hippie" friends' homes. .........To make a long story longer, I perused the fascinating volume 'religiously" while sunning on the beach ...so intently, in fact, that I was washed over by the incoming sea...the tide had been encroaching, but I had been preoccupied as I intently studied the diagrams.... ....as I tanned (in the pre hole-in-the-ozone days when tanning was not quite so hazardous?) (sic) at a lovely sandy cove in So. California...maybe in 1975?

So, my question here is ...............did my oblivion to the incoming tide qualify as a "D'ohsuji" move????

Susan Walker Conta

This is a copy of the living page "Go For Beginners / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata


Go for Beginners / Errata

Sub-page of GoForBeginners

Andrew Grant: The following diagram appears in the Appendix of Go for Beginners by Iwamoto.

Triple ko?

It is given as an example of triple ko, with Black to play. The assumption is that Black must take one of the kos at a or b. But...

Dead

In fact Black need only play here to kill with a bulky five. The kos become irrelevant. White is dead.

I only have the 1972 Ishi Press edition, can anyone confirm whether or not this error was corrected in later editions?

Chris Dams: I have a Dutch translation of this edition (title: "Go"), but in the appendix this diagram does not appear. Instead a bent-four in the corner, a ko that should be connected at the end of the game and a double ko-seki are shown.

Diagram 3.71

Another erratum in this Dutch edition (if somebody knows if this also occurs in the English edition, please edit) is at the end of chapter three. In a few diagrams showing sekis, points are counted in the seki while at the same time the appendix about rules mentions (correctly) that no points are to be counted in a seki. The text says about this diagram (translating from Dutch to English): "In the seki of diagram 3.71 White has one territorial point and Black has none."

Diagram 3.74

The Ducth edition continues by saying: "Also in diagram 3.74" something like that occurs (White has two territorial points and Black none)."

Diagram 3.72

It then continues by stating: "In the seki in diagram 3.72 things are a little different. At the end of the game the isolated marked stone is removed from the board. This is justified by the fact that Black could capture it at any moment without danger for his seki-position. Hence, in this seki Black has three points against one for White". Note that not only the counting of points in a seki is wrong in this case but also the rule that at the end of the game stones are only to be removed from territory is violated. As there is no territory in the seki, the marked white stone should have been captured during play.

Diagram 3.72

Huh. I'm confuzled. Isn't it true that black could indeed capture W here with no threat to himself? So the addition of one point for the capture of W is actually correct. But it's a situational observation here, not a rule.

Chris: Yes, capturing the white stone is correct. What would be incorrect is removing it after two passes. If it is meant as a situational observation (which I doubt, by the way) then it is still not wise to say it this way because it is all too easy for beginners to conclude that the lone white stone is to be removed alongside together with the other dead stones. IMO it would be okay for a beginner book not to mention this kind of fine print in the rules, but if it chooses to, it should get it right. Another thing to note is that the book came out before 1989, so before the current Japanese rules were published. I am not sure what would have been correct before 1989. The remark that I made serves the purpose of preventing giving incorrect ideas to the readers of this page.

This is a copy of the living page "Go for Beginners / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion


Go For Kids

Keywords: Books & Publications

[ext] http://www.gobooks.info/y31.html

[ext] http://users.eniinternet.com/bradleym/rebuttal.html

This is a copy of the living page "Go For Kids" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
MiltonBradley

Homepages
BlueWyvern
Velobici


Go for Palm OS

Go for PalmOS is a go-recording / sgf-editing program originally created by Adorjan Kiss in 2002.

After I (Falkor) sent him an email requesting the source, he decided to release the source in Feb 2007.

The homepage for this program is no longer updated( [ext] http://www.lirmm.fr/~kiss/Go/index.html), and I will not be making one for this extended version until such a program exist. I will try to start development near May/June of 2007, when my exams have finished.

My main objectives will be:

  • A filebrowser to load sgf-files directly from memorycard, with option to select which database (pdb) file to look for sgf-files in (i.e. that you can make a pdb-file with sgf-files only). This will require PalmOS v. 4.0 or above, or a handheld with VFS support.
  • Add better support for comments.
  • Add a better way to navigate variations.
  • Try to overcome the 64k memory limit (especially for older palms such as M125), so that one can load files such as Kogo's Joseki Dictionary onto it.

This is a copy of the living page "Go for Palm OS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
PalmPilot


Go Forum Project

Highlights

Some highlights from the discussion below:

(Contributors: [email] jet/jettero, GoStone, bojo, tps12?, DU?, Arno, mAsterdam, Deebster, Charles, fredb?, Confused

There was a [ext] proposal to make some K5GS message [ext] forums (or perhaps even a [ext] scoop site). A central, logical, discussion arena: core location for a K5GSSLGO discussion, stories explaining games, tesuji, joseki, tournaments, and blogging. If done well it could become an alternative to rec.games go.

GoStone started Shudan at the SourceForge and Jettero put up a [ext] site called TUGS (the unnamed go site) that he really likes.

This effort seems to have fizzled out. Those of you who are looking for a forum can find one at GoDiscussions.com.

Suggested names

  • Go-forum
  • HandTalk (already been used for a Chinese Go AI program)
  • Talking hand(s)
  • Pointstone Intersection
  • Intersection intercourse
  • The intersection
  • Shudan
  • Moku/Countermoku
  • Tsugi
  • Cross-cut
  • kaketsugi, the hanging connection ... You know, connect, hang out ...
  • Sensei's Lounge

Wishes

  • Close ties with SL
  • threaded discussion
  • moderated discussion
  • SL Go board style and SGFs
  • No images.
  • One registration for both SL and forum.
  • Same page formatting engine that SL uses.
  • seamlessly leverage the synergy of the consumer-facing propositions to deliver value-added scaling advantages. No, really.
  • applet that lets you play through games on gobase.org.
  • single-sign-on solution for several sites (GTL, SL, and others like goproblems, or maybe even gobase, KGS, ...)
  • logins not linked
  • Perl
  • scoop / mwf
  • synergy with Jan van der Steen
  • no CVS
  • SourceForge to thrash out the design issues (started)
  • customized html
  • generate chess diagrams (huh?)

Discussion

There was a [ext] proposal to make some K5GS message [ext] forums (or perhaps even a [ext] scoop site). Is anyone actually interested in that? I will happilly set it up if there is. There's also some mention of [ext] graphs and statistics. I'm sure I could come up with something for that too. - [email] jet

GoStone: That would be ideal. The traffic might not be limited to K5ers, but so much the better. If done well it could become an alternative to rec.games go! If you're feeling 'codey' you could try putting in some nice board-display features like this site has. Worth asking K5 if anyone wants to help.

bojo: Scooped up Go oriented site with Go board tools, that would be interesting indeed. Stories explaining games, tesuji, joseki, personal experiences, tournaments, and diaries of Go players. Think it would work out?

tps12: Scoop already allows uploading of inline images. It might be possible to hack that to permit uploading of sgf files that can then linked to (or included inline with <object> tags, if any clients support that).

DU, who is a luddite: I don't want to upload images. I want to edit text just like SL lets you do and have it generate an image for me.

bojo: GoStone and I were talking about this idea in our game-emails, and decided that this should be the core location for a K5GSSLGO discussion. I think using the SL Go board style is the way to go, but uploading SGFs would be very cool too. Images are kind of meh, and have potential for abuse in an open community.

DU: The images I'm talking about are the SL-style ones. If you edit a board in text, SL automatically converts that to an image. If we weren't going to stick around on SL, I think that functionality would have to be added to Scoop. Oh and I just noticed that SL has an option to "Generate Diagram From SGF".

GoStone Thanks to bojo for creating this page (and fixing the title?). As for the right place for the scoop discussion, I merely wanted the discussion to be more open than the email exchange we were having. I don't care if it happens on K5 or SL. But I do think the idea is so good that something should come out of it.

I think ideally the SL guys should be involved.

  • One registration for both SL and forum.
  • The forum could use the same page formatting engine that SL uses.
  • SL have a server/domain/bandwidth/readership blah blah.
  • In other words we could seamlessly leverage the synergy of the consumer-facing propositions to deliver value-added scaling advantages. No, really.

Basically I see Scoop as offering SL a neat, cheap way to add a proper discussion forum to this already wonderful site.

Another nice feature I would like on SL is the little java applet that lets you play through games on gobase.org. So you could save an .sgf to the wiki/forum and play through it in your browser. All it needs is a little bit of code :-)

Oh, and I see you guys haven't got SL home pages yet! *titter* *smirk*

Arno: I can donate the server/bandwidth/source for SL/etc. I am also thinking about a single-sign-on solution for several sites (GTL, SL, and others like goproblems, or maybe even gobase, KGS, ...) However, someone proficient in Perl would need to run the Scoop site, as I don't have enough free time on my hands to handle this all by my own. I don't know if a scoop go site will be successful, but that's another story.

GoStone That's a wonderful offer Arno, thanks. As you say we (K5GS) would need to get some Perl programmers together etc. We'll see if anything happens or if it's just another nice idea. I'm a Perl rookie myself, written a few scripts but not much, but willing to get involved.

mAsterdam What is the next step?

bojo: I think configuring a Scoop site would be the first step. In itself, it has great functionality that it could offer. The login thing might be something to be thought of first (do we want integrated SL/Scoop, or is separate logins fine?), and adding in SGF/SL-Board code later. I'm pretty much a perl rookie myself, and haven't touched the language in a couple years, although I wouldn't mind trying to figure out how to do this.

jettero: I would have no problem hacking on scoop to do what we need and I can also host it on my servers np. I absolutely do not think we should link logins together in anyway whatsoever... Gostone would automatically have trouble (kgs != k5, etc). I personally don't feel like making an account here....

Anyway, if we decide to go the scoop way, I'll definitely start work on it soon. I've set up 3 scoop sites before, so I have the experience to do it relatively quickly. Though, my bakharian site will not work well together with the new k5gs site (different scoop versions won't play nice in the same mod_perl pond).

Also, I'm reasonably familiar with the sgf format and like the idea of uploading/browsing them on the site. Before I'd do that kg5ssite::natively, I would definitely contact Jan van der Steen (whom I've spoken with before) about any synergies we might have.

DU?: Not to be the voice of cold water, but before we decide who has bandwidth or what our SourceForge project logo should be, there are other tasks that need to happen. For instance, just what would a Scoop/SL site look like? A wiki with threaded comments? A submission queue? Diaries? Two separate but linked sites? Does that mean that SL would have to be duplicated? Or would the Scoop site just be a sister of the real SL? Or would the SL half of this proposed site just have K5GS wiki stuff?

jettero: Well, I was thinking of something quite simple actually. Scoop may be less than ideal. Check out [ext] my stock monkey forums, or perhaps [ext] the monkeybox (which uses the same stuff). The story/post paradigm may be less appropriate for the kind of discussion site we have in mind. In any case, some sort of goban diagram interface would be introduced. I'm actually thinking of an sgf parser, so you could simply upload a library of sgf's and then just put a (board1,move132,lr-side) type directive in your post...

On the whole, I agree with DU. Before we set up a site, we need to decide what it is we actually want. Perhaps we should start a K5GS Discussion Site RFC... This weekend I was going to come up with some demo .html pages to show what I had in mind...

GoStone I think it is certainly worth creating a SourceForge project as the first step. We can then use all the facilities they provide (mailing lists, discussion forums etc.) to thrash out the design issues. I would prefer this to be a collaborative effort because that gives us the best chance of achieving something of quality that serves the Go community. My preference is for close ties with SL because the two projects overlap in so many ways, but I'm open to discussion. I'm sure there are lots of other people who could provide useful contributions if the project were founded properly.

I'm a little way through the SF project registration process. Many fields can be changed later, but we need a permanent unix name. 'Go-forum'? Too prosaic? What are those japanese go discussion groups called that Hikaru goes to?

jettero: That SourceForge idea is fine I suppose, but for the record, I won't use SourceForge. I think it's neat, I'm glad they're there, but I HATE IT with a PASSION. :) So, if it ends up on SourceForge, I probably won't work on it. I'm also against tying it to SL. Some handy SL linking features perhaps, but I'm really thinking of a simple discussion site. It's definitely a one man project.

I could be talked into tying it to SL though. What do the SL maintainers think of that idea?

DU?: I sense a disturbance in the force. I think the problem is that nobody has a clear vision (or we don't all have the same clear vision) of what "it" is? That's what my comment above was trying to say. Is "it" a discussion site that basically just puts the K5GS chat room on a webpage? Is "it" a Go community discussion resource, coincidentally begun and run by some people from Kuro5hin? I think the latter is more interesting and thus agree with GoStone that it should have ties to SL, though how bidirectional those ties are remains to be seen.

I have no particular love of or hate for SourceForge. I don't think Hikaru called those lesson things anything in particular. What about "HandTalk"?

Deebster: HandTalk? Are you aware that the name's already been used for a Chinese Go AI program?

tps12?: 1. We (or you guys) talk a lot. 2. I hate all of you and am forking the project and porting it to Qt.

DU?: I wasn't aware that it was a Chinese Go AI program, but I'm not all broken up about it now that I am aware. It's very nearly an ideal name (since a typed discussion is also a "hand talk") and I'm pretty sure China is a long way away and unlikely to fire missles over this issue. Then again, if a lot of people associate that name with that program, there could be a problem. On the third hand, "handtalk" is surely as much of a common noun as "chess" is--we can use it if we want. Nyah.

Editing "static" wiki pages has to be the Worst Way EVAR of holding a discussion. I'm installed K5GSDE as I write this, so I'll be able to use tps12's Qt port.

bojo: (bah you stomped my edit DU, I guess one problem with wiki discussion). Haha tps12, nice. As far as vision goes, I've thought about this in the past and thought that the Scoop framework would provide some interesting features, especially for threaded/moderated discussion.

The interesting thing about a wiki (SL) is the fact that it can be edited after the fact, and new pages can be created on the fly. This definitely lends itself to documenting all that is Go.

A Scoop discussion site however, gives players the ability to blog, or write stories, and if Go parsing code was implemented the ability to work out stuff in a threaded manner, along with the discussion involved. Also, the SL wiki "blogs" people have made up are kind of hokey compared to what I am familiar with, and I am less inclined to track down peoples SL blogs as opposed to loading up a Scoop diary section.

In the end, I believe that the project we are discussing complements SL, not detracts from it, nor shifts it's main focus. It gives the community, and potentially other Go communities the ability to have a central, logical, discussion arena.

GoStone Instead of using the SL page-formatting rules, why not create some custom html tags. Then you could also generate chess diagrams etc. Become a general games discussion site.

Yeah I know its just talk. But when (if) the SourceForge project gets accepted it could start to become real. Still looking for a name. Handtalk is out, brilliant suggestion though it is. I quote SF:

It is important to take care when selecting a name for your project. You should select a name which is not a registered trademark of another party, and which is not already being used by some other software development project.

Charles Something distinctive, like Pointstone Intersection? Yes, yes, I know. But Sensei's Library was just a working title, and stuck.

fredb? How about Shudan?

DU?, who never gives up on any dumb idea: How about "Talking Hand(s)"? Another good one is "Intersection Intercourse". "Moku/Countermoku"?

Charles Simply The Intersection. It's an old idea of mine, actually.

GoStone Tsugi means connection which sounds vaguely apt. Cross-cut? I like 'The Intersection' a lot. Shudan is good, but it's a term in martial arts too, I think. The more I think about it the better 'The Intersection' sounds.

Confused: On the other hand, Intersection is also term very common in the matial arts form of Driving cars.

jettero: for a name, I like kaketsugi, the hanging connection ... You know, connect, hang out ...

GoStone I have submitted a project registration request to SourceForge using the name Shudan. I notice there is already more than one web-site called 'The Intersection'.

SourceForge will now review the application and give me an answer in two working days. Watch this space.

If they accept it, SourceForge will give us mailing list, discussion forum, and a project website (not to be confused with the website we are aiming to generate), as well as many other services. We can then start holding proper discussions on what we are aiming for and how it is to be done, and also publicise the idea better to get more involvement.

An alternative approach is to create the site now using basic Scoop and use that as project web-site/ discussion forum. Start cutting code and upgrading the site as we go.

We would want the latest version of Scoop, I would guess. I've been having trouble unzipping it. I'll try again later.

jettero: I put up a [ext] site that has everything that I was hoping for. It is very unpolished... I slapped it together to just show people what I had in mind. Though, it is totally usable. I may set up a scoop site too, for comparison, but I think scoop (where news gets old and dispears into older, older, older oblivion) is not quite the right format for a discussion site. Mwf, auto-resurrects discussions that someone comments on.

Of, there were an annoying flame war (something gostone pointed out), it could be branched to the Flames section on an admin's whim...

At any rate, my demo site may be a better place to discuss it than wikki web edit chat. :) Oh, and one last thing, I'm trying to sell mwf because I think it's more appropriate than scoop, but I'm not against scoop either.

GoStone The SourceForge project has been accepted! W000000! I am in the process of configuration mailing lists / discussion forums etc, and I'll provide links soon.

Respect to Jettero for getting his idea working. I must say its not what I had in mind though, so I will continue with my approach. I either get somewhere or I don't, we'll see!

jettero Sadly, that site I set up is precisely what I wanted (even though it's not finished). I suspect I'm going it alone. Either way, I can definitely help with the SL features and diagram machina as long as it's in perl.

To a limited extent I'll even use SourceForge if I have to. Though, I'll want to limit my exposure to !CVS and/or mailing lists...

Are you going to set up the demo scoop site? Or shall I bang one out this week?

2003/07/15: I was actually in the process of setting up a demo scoop site when I got r00t'd ... I think my 'puters are mostly stable again; so I might get back to that project soon.

2003/08/9: AFAIK, everyone has lost interest in this for the time being. I still have the mwf and scoop sites up, I just don't care about them at this time.

GoStone 2003/07/04: Just to keep you informed, Jettero plans to get a scoop site working soon and then we can start configuring it to behave the way we want. The SourceForge project is there if we want it, but for the time being we are not using it, as we are hoping that the proto-sites Jettero sets up can be used to generate the feedback and ideas we need. The more involvement we can get in the early stages the better the chance of success.

On the other hand if you think a mailing list would be a very good idea please let me know. SourceForge would expect us to make our code publicly available if we use their facilities, which isn't a problem in itself but it might be overkill.

Everything is very much in its infancy, so don't be disheartened by the apparent lack of progress or the simple nature of the TUGS site. I am pushing for a genuinely useful community site that will have features for blogging, club announcements and newsletters, articles, questions and debates and will possibly even include chess and other heathen games :)

I'm still not clear if the SL team want to be closely involved. Jet and I have abandoned ideas for common user-ids. We are hoping to allow SL style diagram formatting though.

jettero 2004/01/28: Just to keep you informed back. I had an mwf site and a scoop site working. People had looked at the scoop site afaik, but since everyone had lost interest in the project; and since I knew I myself had no interest in building a scoop site... I deleted both sites.

If you wish to try your hands at a scoop site, I could possibly be talked into setting one up for you to play with, but would rather not. They're not that difficult to get running, I just don't think people would actually use the site -- based on the fact that mine was up for well over 6 months with absolutely no visitors.

Though, I did just notice that I had failed to mention the scoop site was up and running. I made an archive of the site from my backup server in case anyone wants to try that talking-me-into-setting-up-a-scoop-site business.

Lastly, please note that the bakharian scoop site listed at the very top of this page; has been replaced by a cool wiki.

Oh, and it wasn't a total loss. I used the mwf-forum I made (that nobody liked) and turned it into the [ext] forums for my new Go club.

This page appears to describe an abandoned project, game, etc..

This is a copy of the living page "Go Forum Project" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
GoStone
K5GS


Go Gambling

Go has been played as a gambling game in both Japan and Korea. In Japan, gambling takes two forms mego and bango. In Korea, gambling on Go is bang neki.

This is a copy of the living page "Go Gambling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BangNeki
Mego


Go Game for Beginners

Keywords: Books & Publications

Go Game for Beginners is a 62 page introductory booklet written by Kambayashi Haruko, published by Japan Publications Trading Company in 1964. Translated into english by Masatsugu Tsuzawa and Donald C. Mann. This booklet was often included in small wooden portable go sets manufactured in Japan during the 1960's and 1970's. (Information based upon the thirteenth printing in April 1972.)

David Carlton's [ext] review

This is a copy of the living page "Go Game for Beginners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KambayashiHaruko

Homepages
Velobici


Go Game World

Go Game World, an English language affiliate of the Tom Go Server, is a great (underappreciated?) go site which offers professional games commented on by professionals. It also has detailed go news, a photo gallery, famous games index and articles. Membership is $20 per year and about 300 games are added per year. As of June 2007, the site features about 1500 commented professional games.

[ext] Home page

[ext] Sample commented games

This is a copy of the living page "Go Game World" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaXiaochun
SeoPongSu
6thIngCup
CommentedProfessi...
FamousKillingGame...
RiffRaff/RecentStudy


Go Go D

PageType: Alias

GoGoDCD

This is a copy of the living page "Go Go D" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
JapaneseGoTerms
OverconcentratedS...
GoGoDCD
Professional
YamashitaKeigo
EarReddeningGame
TwoHeadedDragon
SLCopyright/Discu...
HoenShinpo
GoDatabases
GoSeigenBooks
AmateurHoninboVsP...
HistoryOfKomi
MiaiInTheFusekiSt...
HikaruNoGoGames
DougsGoBlog
EasyWayOutOfADoub...
ProfessionalDangos
IgoShukairoku
TheSanrenseiFiles

Homepages
Calvin
JohnFairbairn
Migeru
Velobici


Go Go Igo

Keywords: Culture & History

Go Go Igo is the name of the Umezawa Yukari's elementary go lessons following the Hikaru no Go anime.

They can be found on Youtube - [ext] http://youtube.com/profile_videos?user=ShadowBakura

It's also the name of a site featuring 5x5 Go for beginners: [ext] http://www.gogoigo.com (site down?)

In episode 69 she talks about Kyuba (Urgent Point) vs Oba (Big Point), Play urgent moves before big moves. Oba is defined as "A place that just will increase territory or decrease your opponent's territory." Kyuba as "A place you have to play at immediately."

It looks very much like oba and kyuba are a pair (and so should be treated that way here at SL).

Velobici: What do you mean by a pair and are there other examples in Sensei's Libary ?

This is a copy of the living page "Go Go Igo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UmezawaYukari
Nigiri
HikaruNoGoJunkie
MAsterdamsJournal
WhatToBeginWithAP...


Go Grinder

Keywords: Software

GoGrinder is a Java program for practicing Go problems. It uses problems in SGF format. 347 problems are included in the install, and thousands more are easily downloadable. GoGrinder can import the archived problems from goproblems.com, and sort them by type and difficulty (see docs for instructions). Converting problem books to SGF is an excellent source of material for GoGrinder. Recommended books include Graded Go Problems for Beginners, Get Strong at Go, and Mastering the Basics.

I'm looking for people interested in helping to translate GoGrinder to other languages. If anyone is interested, let me know at timkington at gmail dot com.

So far it has been translated to:

  • German
  • Russian
  • French
  • Spanish
  • Portugese
  • Chinese
  • Czech

Home Page: [ext] http://gogrinder.sourceforge.net

You can [ext] submit feature requests and [ext] bugs.

Version 1.14 (01/09/2006)

    New Features:
    *  New defaultLanguage option to force language
       selection (see Install.txt for details)
    *  Improved flipping and rotating of problems - now
       all possible orientations are used

Version 1.13 (11/25/2005)

    New Features:
    *  Handles L[] tags
    *  Updated Portuguese translation
    *  Added Czech translation

Version 1.12 (09/10/2005)

    New Features:
    *  Handles AB[aa:ac] tags
    *  Option to disable right-click advance

Version 1.11 (06/26/2005)

    New Features:
    *  Can open external SGF editor to edit current problem

Questions

MichaelLesniak: At first I'd like to thank you for this great piece of software. But I have a small problem unsure how to solve: I downloaded problems from goproblems.com using the Goproblemscom2gquizSh - script and with some of the problems I get the error message

  Error parsing SGF file, skipping problem
  File: ....
  illegal start of token string:) in )

Any idea how to solve this issues?

This is a copy of the living page "Go Grinder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Hikarunix
XuanxuanQijing
GoProblemsCom
GradedGoProblemsF...
LifeAndDeathTheBook
TsumegoSpeedAndAc...
SGFWishlist
MacintoshGo
GoPrograms/Discus...
PocketPC/JavaVirt...
WeiqiIntroductory...
StudyAssistanceSo...
CopyingOutOfPrint...
GoAlbum/Discussion
MrShin/GoBlog
PatrickBsTraining...
Velobici/QuasiBlog
YetAnotherNoviceT...
posting:827

Homepages
Chejnik
Solovay
TimK
Velobici


Go Grinder/ Discussion

Sub-page of GoGrinder

LoP: Interesting program similar to UliGo

Shaydwyrm: I'm very happy to see that this program doesn't share UliGo's dependence on the sgf "collection" format, since I much prefer to have my problems in separate files (they are also more often available as separate files).

PatrickB: 'cat prob???.sgf >> prob-collection.sgf'

Velobici: This program is wonderful! It flips, and rotates problems automatically so that they appear in multiple orientations. It automatically advances through a directory containing numbered problems (e.g. prob001.sgf). The graphics are quite nice, very pleasing to the eye. I have been looking, for something like this. Thank you very much!

AshleyF: I love the tagging system! I like the mixture of collections as directories of problems and then tags on top of that; being able to tag whole collections, etc. Very cool! Now I need to figure out how you're storing the tag info (various .dat files in GoGrinder\stats?) and make it interoperate with Go Album tags.

Anon: Is it possible to assign a function key to the "next" and "previous" buttons?

TimK: You can use Z and X or , and . to go to the next and previous problems.

kritz: works well with the 900+ sample problems from madlab

uxs: It looks nice, but it's very, very slow for me. When I start the program, the first few moves I try are ok, but after that each stone can take like 3 seconds for the program to process. It's not usable for me like this, which is too bad.

TimK: uxs - What OS, and system (processor, ram) are you running on? Is anyone else seeing this sluggishness?

uxs: This was on my PC at work, running Win2k?. On my home PC, on WinXP, I didn't have the problem. Home system specs: Athlon XP 2000+, 1GB Ram, yadda yadda. Work system: Win2K Pro. Intel P4, 1.6 Ghz, 640MB ram. Java build 1.4.2_01-b06. If you need other details, let me know.

TimK: That machine should be powerful enough. One thing you might want to look at is how much memory is free when you see the problem - See how much Physical Memory is available in the Task Manager under Performance.

uxs: I found the problem. I checked the process information of the program and I noticed that after 1 try, the number in the "I/O: other" column (this is one of the columns that you have to enable yourself) kept increasing. Another try, and the number became even higher. At this point the program also becomes sluggish. Now it seems that this specific I/O column indicates that there's information being sent to, probably among other things, the sound system: when I disabled the sounds in the program, the sluggish performance dissappeared completely. I thought about the sound system this quickly because I've had problems with sounds before, mp3's for example are impossible for me to play... So you can consider this problem solved. You may delete this entire conversation if you wish, and maybe put something about it in the documentation or whatever you want to do. Thanks for the help.

ZeroKun: I tried it on my debian system and it couldn't find the problem directory.

TimK: ZeroKun, you have to make sure that the Java VM is started in the directory above the problem directory. One way to do this is to go to that directory at the command line, and execute the command: java -jar gogrinder.jar Does that work? ZeroKun: Yes that works, I think you should state that on the site for people who have jars associated in their desktop manager.

Ectospheno: I think this program is awesome. I wish I had found it earlier. Thanks and keep up the good work.

This is a copy of the living page "Go Grinder/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go Haiku

Path: GoHumour · Prev: GoEvangelism · Next: HumourGoInnuendo
Keywords: Humour

This page holds haiku.
For other poetry forms,
Please visit this page.

 A page to compose
 haiku in homage to go
 begun by Scartol.

 {For those who don't know,
 A haiku is a poem
 in five - seven - five.)

 To be technical,
 haiku is about nature.
 This is senryu.

 Awe at this beauty.
 Thank you, Scartol, for the start.
 What clever poems!

 It's two languages;
 "sen-ry-u" could be "sen-ryu" --
 or "se-n-ryu-u".

 Even "ha-i-ku"!
 So, much like "poem", we can play
 with our syllables.

 Evpsych

 A high kyu player,
 Hesitant to comment on
 Games, writes poetry.

 Were I a stronger
 Player, I would play instead
 Of entertaining.

 New players: take care
 When first playing Go online -
 IGS addicts.

 Anti-haiku about Go
 Mirror the subtle
 Intricacies of the game.

--Regyt

 Our words show our love
 Love for go breeds devotion
 Devotion breeds skill

-- Scartol

 Winter frost outside
 Frozen fingers click the mouse
 Playing Go on-line

--MtnViewMark

Japanese syllables are shorter than Engish syllables, and carry less information. So the 5-7-5 form in English is not as terse as in Japanese. For Haiku in English, I think 3-4-3 is better.

So:

 Atari!
 Before dying,
 Kikashi.

-- Bill Spight

So I mixed languages. So sue me. (Japanese-Jewish restaurant: Sosumi.)

 suji sleeps on dry
 goban--now the dragon wakes
 and looks for a meal

-- Nonny

 a lesson in life
 exposes images of
 death in black and white

 attacker becomes
 involved in capture, ends up
 victim of trap sprung

 arrangement of stones
 evolve in patterns that please
 the eye and the mind

 the framework is set
 the blueprints detailed with care
 the earthquake destroys

 bite off too much and
 your belly will explode leaving
 guts exposed, naked

 truth seeks a balance
 fifty-one percent is all
 you need to conquer

 -- BenShoemaker

 Need to do laundry
 I really should walk my dog
 Oh, just one more game...

-- Scartol

(A game, briefly)

 Fuseki chuban
 moyo invasion yose
 filling in dame

(Something all beginners are familiar with)

 Damezumari
 The agony of being
 One liberty short

(I like Bill Spight's thought, though. Much more of a challenge that way. Let's try: )

 Have sente?
 Make the big play:
 Tenuki.

-- KarlKnechtel

 1. My foe placed a stone,
    He is attacking that group.
    Outcome is futile.

 2. I've read that move wrong.
    Preparation for the left (side of board).
    Can I defend it?

 3. He controls this game,
    We have both read to the end.
    I must now resign.

 4. Go is very fun.
    Was made in early China.
    You should try it soon.

 5. Beautiful Go Stones
    Are shimmering black and white,
    Contains heart and mind.

--Toorima

Andrew Grant

 Sometimes you can win.
 Mostly you just get beat up.
 That's what go is like.

 Nine stones on the board.
 My opponent is a pro.
 Might as well resign.

 All beginners think
 Go is about taking stones
 This is why they lose.

Benjamin Geiger:

Who needs slate and shell?
Plywood and some bits of glass
Work just fine for me.

Oriental game,
Oriental poetry.
It's a perfect match.

And a SL double meta-haiku:

Don't use fixed-width fonts
When you typeset poetry.
It just looks like crap.
Triple percent signs
Work just like the BR tag:
"Start a new line here."

And some more:

Countless small, dead groups
Rise and call out this warning:
"Don't play go when drunk"

Unlike chessplayers
Players of go seem to be
Few and far between

Go is for dreamers
Chess is for the earth-bound types
Which, pray tell, are you?

'Tis far better to
Dip your fingers in coffee
Than to drink the stones
(shamelessly stolen from Humour Almost Proverbs)

-- Benjamin Geiger

Up all night banging
My head on Hatsuyoron.
At last the dawn comes.

In a running fight
I need to take territory
But do I have time?

Elwyn Berlekamp
Combinatorially
Proves go theorems

BobMcGuigan

An homage to my second over-the-board game:

Even with nine stones
I still lost by just over
One hundred moku

-- Benjamin Geiger

Playing dartboard go
Ain't no thickness in stones here
Just thickness of skull

Games neverending
Seeking enlightenment but
The light bulb's still off

"I'm not a number!"
Says I, but to KGS
I'm "22k?"

Trying Bill Spight's style:

Weak spot there.
Will he see it?
Damn, he did.

-- Benjamin Geiger

Sandbagging is fun,
But lest you make enemies,
Do it on Yahoo.

All were joseki!
Why did I lose so badly?
Direction of play.
(Alternate last line: "Kajiwara laughs." or even "Ishi no Hoko.")

-- Reinhardt

A small mistake means
Very bad consequences.
But, such is the game.

-- Benjamin Geiger

Life's complexities
Magnified and reflected.
Black and white mirrors.

-- Scryer

"Too bad," says sensei
"Your corner stones were quite dead."
"Ten years," says the judge.

-- Blake

2003.03.05 - A Haiku
Each stone, all alone,
A goban unto itself.
There is but one game.

2003.03.19 - Another Haiku
With every move,
I see myself in the stones.
Each game, mirror go.

-- Remillard

Tobi or nobi?
What did Shakespear know of go?
That is the question.

--Skelley

KGS Players

Taken from the KGS User Data of tartrate:

Tartrate fans haiku:

Stones on the surface
above a vast, unseen sea.
Each move hides fathoms.
-- Mirulent (Reinhardt)

I could beat tartrate
with my eyes closed and hands tied
Just don't feel like it
-- Omoi (funny guy!)

killing nakade
acid rain in the springtime
what is the difference?
-- Zahlman

some zolpidem with
tartrate placed chamomile
flower sleep hour
-- jezork (smart!)

tartrate, bending space
beat Zend at 9 handicap
oh, why can't we watch?
-- mattn

Who is this tartrate?
We know not, yet this we do:
He is not Sai. Sigh!
-- Discipline

Tartrate played seven games
Five resigns, two by twenty
Are we all drunk yet?
-- Noface

honinbo matches
can be found in magazines
not captain's games ^^

--Meririm

Time measured by stones
Black and white walk fields of life
Death a sacrifice

Slate and shells on wood
Breath of human thoughts and minds
Puzzles without end

Strength and weakness
Learning and understanding
Metaphor in shape

-- Mtv

Yet another loss...
Thirty-first kyu. Tonight I
Make my own fugu.

-- Benjamin Geiger

In the style is the original japanese Haiku with an introduction, a development and a conclusion clearly separated, here is my contribution (the story of my life) :

   My girlfriend leaved me.
   My opponent'group is dead.
   This is a big win.

-- karmaGfa

black and white curling
smoke and shadow over wood
subtle and profound

                -Naustin

Black stones lie bleeding
through faults not of their making;
kaya in the fall.

                -TJ

Kageyama's right,
I have reached a barrier,
Will I get stronger?

I am doomed it seems,
Never advancing in rank,
Always an 8 kyu

Internet games, lots,
But always I stay 8 kyu.
Nothing more for now.

Will reading books help?
Memorizing joseki?
I struggle forward.

Sente5?

I had a won game
When the bloody netlag came
Ruining my life down

                   -- tasuki

Tension over right corner
Winner takes all
He resigned

Misread
Why didn't i defend?
All is gone now

                   -- jraitsev

Any moron can
Write haiku. Just stop at the
Seventeenth sylla

The void
A rimple
The game begins

                   -- Jing

 slate and shell and wood
 infinity projected
 into finite minds

                   --geno

Loss

 quivering today
 quivering today, give up
 Eyes are quite hazy

 long I have worked
 To end in a great defeat
 The man who was beat

 Broken his heart lay
 Taken Slayed by the dragon
 In a single move

 His passion is gone
 His only ever passion
 Never again play

--naruto3

 My group has one eye!
 Weeping with great sorrow
 I see it is doomed

 My gigantic group
 Is fifty stones large or more
 Yet has but one eye

 Snarling with my rage
 I play an ancient tesuji,
 It's called "Nuclear"

 I laugh loud with glee
 As I see my opponent
 Hit square on the chin

 Be warned: let me win
 Or in my rage, you also
 Shall see the board fly

--stupidusername

 Approach too quickly
 My enemy alerted
 We fight now for blood

--signal9

High Kyu IQ Haiku

 Inability to
 Count territory
 Or syllables

--ilan

Cold tea

 Game is over
 My cold tea has
 A bitter taste

-- HET

 mouseclick on goban
 achieving an art of shape
 a second seki

 Waya eats mango,
 his opponent played dango;
 dangerous tango.
 I said to Sango:
 Thus play not with that dan go,
 play with that mango.

 sip my drink at night
 watching go, someone plays cap
 - aji on the rocks

 pachi* *clack* *pachi*
 stones they put, some took, stern look,
 - definately baduk!

 wei qi with homie,
 will win with my six komi
 - oh shit, byoyomi!

 overconcentrate
 a crane steps past the window
 sensei yells: focus!!

 the politicians:
 people that try to cap us
 to gain influence.

and now, a 1-3-1:

 Go
 win by one
 point

-- Tokee

See also

[ext] Some Senryu about Go
a page on Kiseido

Path: GoHumour · Prev: GoEvangelism · Next: HumourGoInnuendo
This is a copy of the living page "Go Haiku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Senryu

Paths
GoHumour

Referenced by
AtTwilightInTheCo...
TourBusStop
GoLimericks
ShinFusekiPeriphery
GoPoetry

Homepages
Mtv
Reinhardt
Tokee


Go History

PageType: Path Keywords: Culture & History, People, Index page

Dave Sigaty: I have taken the Names in Go lists plus a few other items (so far) and created "time lines" by country. I have ordered people based on their birthdays. Please add your events and expand on those listed below as you see fit.

Table of contents
1. Timeline China
2. Timeline Japan
3. Timeline Korea
4. Timeline Non-Asian Countries
5. Timeline Internet Go
6. Timeline Computer Go
7. Timeline Sensei's Library
8. Timelines Elsewhere
9. Related Links

Note that John Fairbairn was gradually publishing a varied and fascinating series of [ext] historical essays and other (often historical) materials on the [ext] features page at Mindzine. The site has become inactive but it and the materials are still there. Most materials on Go history in English are about Japan. John's work is much broader, covering not only the big three (China, Japan, and Korea) but digressing to Tibet and Okinawa as well. Read them while they last. And if you have the opportunity, push John to find a new venue for publishing additional works as well!!

John now publishes all the material he wants to on the GoGoD CD Encyclopaedia and Database. (T Mark Hall, 16/12/2003)

See also : The game of go the national game of Japan/history of the game.

1. Timeline China

  • According to a legend, Emperor Yao (2357-2255 BC) invented Go to enlighten his son Dan Zhu.
  • According to another legend, Shun (2255-2205 BC) invented Go to teach his son Shang Jun.
  • 2356 BC: Go invented "according to some sources" (Encyclopedia Britannica). Article continues to state that the second millennium B. C. is more likely.
  • 6th century BC: "Analects" by Confucius mentioned Go (oldest surviving Go reference)
  • 1st century AD: "Yi Zhi" (Essence of Go) by Ban Gu (班固 奕旨) (oldest surviving text devoted specifically to Go)
  • around 250 AD: "Wu Diagrams" (孫策召呂範奕棋局面)(earliest recorded Go game)
  • Sima Yan, Emperor (reigned 265-290 AD)
  • Ji Xin Wang wrote the 10 Golden Rules of Go during the T'ang dynasty (some 1300 years ago)
  • 1050 AD: Qijing Shisanpian, the 13-Chapter Classic of Go. [ext] http://www.figg.org/areafile/qjssp.pdf
  • around 1100 AD: 忘憂清樂集(literally "Forget Worry Pure Happy") by Li Yi Min (李逸民) The oldest surviving Go book. This book collected famous essays like Qijing Shisanpian,...,several ancient records of games including Wu Diagrams,Ranka,...,some old josekis, 34 tsumego problems (the oldest tsumego book), and more.
  • 1349 AD: 玄玄棋經Xuan Xuan Qijing by 嚴德甫Yan Defu and 晏天章Yan Tianzhang. This classic consists of six volumes. It collected nice essays, valuable game records, and 376 ingenious problems. These problems demonstrate tesuji(double snapback, big-headed ghost, under the stone, to name a few), patterns often seen in the corner(shapes similar to L groups and so on), life and death situations, and more. This classic has great historical importance mostly because it has inspired all other tsumego books around the world.
  • During the Ming dynasty (1368-1644) Chinese rules changed. The rule was territory scoring with group tax before Ming dynasty. Later it was stone scoring.
  • Guo Bailing 過百齡 He edited the famous book GuanZi Pu (官子譜). He also edited another two books 三子譜 and 四子譜
  • Qing Dynasty (1644-1911): There were many active players in Qing China. A scholar 鄧元鏸 (Deng Yun Huei) in late Qing (1881 AD) edited a book 奕潛齋集譜( Game Collection of Yi Chien Jai ) in which he listed 169 go players and gave a short commentary on 14 among them. Huang Longshi (黃龍士), Fan Xiping (范西屏), and Shi Ding'an (施定庵) were the most famous among best players. Many of their game records can be found in books like The Records of Six Go Players?.
  • Huang Longshi b. 1651 (1654?) d. ~1695 : Many Chinese players think Huang has changed the Chinese style of play. Some of Huang's games can be found online at [ext] TOM's
  • Fan Xiping (also called Fan Shixun) b. 1709 d. ? : The famous "Ten Games of DangHu(當湖十局)" (Fan Xiping vs Shi Ding'an) can be found online at [ext] TOM's together with commentary by Chen Zude. Fan also wrote a book Game Records of Peach Blossom Spring? (桃花泉弈譜) to expound his joseki and theory....
  • Shi Ding'an b. 1710 d. 1770:
  • Guo Tisheng b.1907 d.1989
  • Chen Zude b.1944
  • Yang Yilun b. 1951
  • Nie Weiping b. 1952
  • Guo Juan b. 1960
  • Rui Naiwei b. 1963
  • Ma Xiaochun b. 1964
  • Chang Hao b. 1976
  • ...

Note: Some claim Go was developed as a game in China perhaps 4000 years before present time, but this date has been questioned by many.

See also: Qing, 17x17 board

2. Timeline Japan

  • Early 7th century AD: Go, backgammon and gambling were enjoyed by the Japanese according to the Chinese document "The Records of the Sui". The Sui Dynasty ended in 618.
  • Kibi no Makibi? 695-775 was sent by the Japanese Imperial Court at Nara to the Chinese T'ang dynasty capital at Ch'ang-an. His reports that Go was popular with the T'ang Court led to the popularity of Go among the Japanese aristocrats and the Imperial Household.
  • Sansa 1st Honinbo and 1st Meijin Godokoro b. 1559 d. 1623 (see HikaruOmakeBackground)
  • The first Tokugawa Shogun, Ieyasu, appoints Sansa to new government post of Meijin Godokoro 1603
  • The Tokugawa government begins government subsidies for the four major Go houses: Honinbo, Inoue, Hayashi, Yasui in 1612. This formalizes the support of Go and begins the classical period that lasts for 250 years until the Meiji Restoration in 1868.
  • First castle game played 1626.
  • Castle games become an official ceremony 1628.
  • Dosaku 4th Honinbo and 4th Meijin Godokoro b. 1645 d. 1702
  • Inoue Dosetsu Inseki 5th Meijin Godokoro
  • Dochi 5th Honinbo, 6th Meijin Godokoro
  • Satsugen 9th Honinbo and 7th Meijin Godokoro b. 1733 d. 1788
  • Retsugen 10th Honinbo b. 1750 d. 1808
  • Hattori Inshuku (also Hattori Intetsu but this name was used by several people) b. 1761 d. 1842
  • Senchi Senkaku O-Senchi (Great Senchi) 7th Yasui b. 1764 d. 1837
  • Hayashi Genbi b. 1778 d. 1861
  • Jowa 12th Honinbo, 8th Meijin Godokoro b. 1787 d. 1847
  • Josaku 13th Honinbo b. 1801 d. 1847
  • Ota Yuzo b. 1807 d. 1856
  • Akaboshi Intetsu b. 1810 d. 1835
  • Shuwa 14th Honinbo b. 1820 d. 1873
  • Shusaku heir to Shuwa, died before becoming Honinbo head but called Honinbo Shusaku b. 1829 d. 1862
  • The Blood Vomiting Game 1835
  • Shuho 18th Honinbo b. 1838 d. 1886
  • Shuei 17th and 19th Honinbo, 13th Hayashi. Meijin b. 1852 d. 1907
  • Last castle games played in 1863 as deepening government crisis in Japan impacts the traditional ceremonies.
  • Tokugawa Government falls, ending the official stipends of the Go houses 1868.
  • 1873-1875 Go activity possibly at its lowest ebb, during the period of intense Westernisation.
  • Shusai 21st and last hereditary Honinbo. Meijin b. 1874 d. 1940
  • The first newspaper Go column appears in Japan, 1 April 1878. Read the history of [ext] newspaper go in Japan by John Fairbairn.
  • Hoensha formed 1879
  • Igo Shoreikai run 1892-1894 by Shuei.
  • Shishokai formed 1895
  • Iwamoto Kaoru b. 1902 d. 1999
  • Nihon Igo-kai formed 1905
  • Hashimoto Utaro b. 1907 d. 1994
  • Igo Doshikai formed 1907
  • Kitani Minoru b. 1909 d. 1975
  • Sekiyama Riichi b. 1909 d. 1970
  • Go Seigen (Wu Qing-yuan) b. 1914 in China; played Iwamoto Kaoru 1926; brought to Japan 1928
  • Takagawa Kaku b. 1915 d. 1986
  • Sakata Eio b. 1920
  • Hiseikai formed 1922
  • Chuo Ki-in formed 1923
  • Nihon Kiin formed 1924, shortly afterward Kiseisha formed
  • Fujisawa Shuko (Fujisawa Hideyuki) b. 1925
  • Kageyama b. 1926 d. 1990
  • The first game between Kitani Minoru and Go Seigen 1929
  • New Fuseki Era begins 1933
  • First Honinbo tournament is won by Sekiyama Riichi 1941
  • Keiinsha formed 1941
  • Rin Kaiho (Lin Hai Feng) b. 1942
  • Otake Hideo b. 1942
  • Hane Yasumasa b. 1944
  • Atomic bomb game 1945
  • Igo Shinsha formed 1947
  • Ishida Yoshio b. 1948
  • Kansai Kiin formed 1950
  • Takemiya Masaki b. 1951
  • Ogawa Tomoko b. 1951
  • Kobayashi Koichi b. 1952
  • Cho Chikun b. 1956
  • Yoda Norimoto b. 1966
  • ...

3. Timeline Korea

Read John Fairbairn's essay on the [ext] Origins of Go in Korea

  • 1923: Cho Nam-cheol born
  • 1943: Kim In born
  • 03.11.1937 Cho Nam-cheol went to Japan and entered Kitani Minoru’s Go club
  • 04.1941 Cho Nam-cheol passed professional exams in Nihon Ki-in
  • 1944 Cho Nam-cheol returned to Seoul
  • 11.1945 Hansung Kiwon formed
  • 28.01.1954 Hankuk Kiwon formed
  • 20.06.1954 The first professional examination tournament
  • 01.03.1955 The first Korea vs China Friendship match
  • 21.10.1955 The first game record appeared in newspaper (Donga Ilbo)
  • 15.04.1956 The first professional tournament started (Kuksu Cup)
  • 10.1957 The first radio translation of Kuksu titlematch
  • 25.01.1958 Go on TV for the first time
  • 09.03.1962 Kim In went to Japan to study Go
  • 26.03.1962 Cho Sangyoon? went to Japan
  • 31.07.1962 Cho Chikun went to Japan
  • 06.01.1963 The first international telephone game Cho Chikun vs Ishida Yoshio
  • 26.10.1963 Cho Hun-hyeon went to Japan
  • 30.12.1963 Ha Chansok? went to Japan
  • 1966: Yu Ch'ang-hyeok born
  • 1975: Yi Ch'ang-ho born
  • 1983: Yi Se-tol born
  • 1989: Cho Hun-hyeon wins the first Ing Cup for Korea.

4. Timeline Non-Asian Countries

  • late 17th through mid-19th century: Some westerners come into contact with Go and mention the game in writings without disclosing all rules. See [ext] Early Mentions of Go in Europe. Of particular interest may be the German philosopher and mathematician Leibniz (1646 to 1716) who published an entire article about go including a picture of a go game; however, Leibniz states that he does not know all the rules.
  • 19th century: Go was brought to America by Asian immigrants
  • 1937: AGA founded
  • 1978: Manfred Wimmer 1944-1995; first western professional (Kansai Kiin). 1-dan January 1978, 2-dan November, 1978
  • 1978: James Kerwin b. 1946; first western 1-dan at Nihon Ki-in.
  • 1996: American Professional Go Association founded.
  • 2000: Michael Redmond b. 1963; first western 9-dan
  • 2003, Jan 16: Hans Pietsch b. 1968, German Nihon Ki-in 6-dan, murdered while on a go promotion tour in Guatemala.
  • Late 20th Century, early 21st Century: Increasing numbers of westerners qualify as professionals in Japan and Korea (Janice Kim, Catalin Taranu, Alexandre Dinerchtein, Svetlana Shikshina)

5. Timeline Internet Go

  • December 19, 1976, Taiwan vs U.S. International friendship match, played via Teletype machine
  • April 14, 1978, UK vs. USSR International friendship match, played via telephone
  • Sometime in the 1980's, Greg Hale wrote inetgo72. This was the first(?) program to use the internet to play Go. Inetgo72 was one of the foundations for the Internet Go Server (IGS).
  • February 1992, IGS starts. Written mostly by Tim Casey, it is the first server dedicated to Go, based at the University of New Mexico.
  • 1994, Mar 25: First review on the Go Teaching Ladder: rabbit (7d) commented a game between Jan van der Steen (3d) and jon (1d).

6. Timeline Computer Go

  • 1968: Albert L. Zobrist wrote the first ever program which played complete Go games.
  • 1976: David Benson publishes an algorithm for unconditional life determination.
  • 1984: The Acornsoft Computer Go Tournament: first ever computer go event, for programs for the BBC micro (6502 chip) personal computer; devised by David Johnson-Davies and Charles Matthews. The winning program written by Bronislaw Przybyla, was published in 1985 in the Acornsoft range. See [ext] http://www.reiss.demon.co.uk/webgo/mile.htm for some computer go 'firsts'.
  • [ext] Computer Go Tournament Results since 1984
  • 1989, Mar 13: GNU Go 1.1 (first stable release) was posted to comp.sources.games
  • 1993 B. Bruegmann implements Gobble, the first program based on random playouts (Monte Carlo). It was no champion, but impressive considering it had almost no Go-specific knowledge.
  • 2006 Kocsis and Szepesvari develop the UCT algorithm, a form of best-first search which uses Monte Carlo evaluation (random playouts) to evaluate moves. Already in the same year, a program using it (CrazyStone) wins the Computer Olympiad 9x9 Go event.
  • 2007 Due to substantial improvement in the quality of random playouts, UCT-MC programs completely dominate program competitions even on 19x19.
  • 2008 A programming team from INRIA led by Sylvain Gelly organize a 9x9 match between Catalin Taranu (5p) and their program MoGo, running on a supercomputer. MoGo loses the match, but wins one of the three games.

7. Timeline Sensei's Library

  • 2000, Oct 21: Two "wild and crazy guys" (Arno and Morten) create a WikiWikiWeb to act as the on-line repository of (real soon now) all Go knowledge in the world - Sensei's Library.
  • 2001, Jan 5: Sensei's Library opens to the public with an announcement on rec.games.go. It is soon overrun with noisy but good-natured riff raff :-)
  • 2004, Jan 11: Public release of French SL version (EncyGoPedie)
  • ...

More details are at SL History and Wiki News.

8. Timelines Elsewhere

  • [ext] Milton N. Bradley: [ext] How Go came to America
  • Jan van der Steen's [ext] site
  • Bruce Wilcox
  • Extensive timelines are on the GoGoD CD
  • History Of Go In France 1965-2007

9. Related Links

  • Historic Honinbos
  • Historic Meijin
  • History of Komi
  • Ancient Chinese Rules and Philosophy
  • Development of Go
  • Famous Go Games
  • Famous moves
  • Go Is Better Than Sex
  • Tibetan go
  • Myth of Origin
  • Heian
  • Edo
  • Jun-Meijin
  • iemoto system
  • four houses
  • Honinbo
  • Hayashi
  • Inoue
  • Yasui
  • Three Minor Houses:
    • Sakaguchi, associated with Yasui
    • Hattori, with Inoue
    • Mizutani, with Honinbo
  • Meiji
  • Meiji restoration
  • Modern
  • Taisho
  • Showa
  • Sougou Fuseki

This is a copy of the living page "Go History" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
History
HistoryOfGo

Sub-pages
Discussion

Referenced by
Go
ReferenceSection
China
ZainDanso
GuidedTours
Axd/ini
Scartol/Philosoph...
EditableRGGFAQPar...
NamesInGo
FamousGoGames
EditableRGGFAQPar...
TheGameOfGoTheNat...
TourBusStop
DieterVerhofstadt...
Axd/Literature
Distraction
JournalOfAnAmeric...
KGSForumAtSLDiscu...
posting:363
posting:364

Homepages
HuOfKGS
JaredBeck
Phenomene


Go History/ Discussion

Sub-page of GoHistory

Andrew Grant: The publication date of my book on the history of Go has come forward by quite a bit since my last posting here. Slate and Shell, my publisher, told me yesterday (22/1/03) that the manuscript has gone to the printer and it should be coming off the presses in "about ten days".

Stefan: Great! I'll definitely order a copy. And welcome to the library.

Andrew Grant: Unfortunately the book will not now be appearing due to copyright problems.

BobMcGuigan: I'd like to know more about go in Japan before the time of Sansa. Presumably it came to Japan from China at the time of the great borrowing from Chinese culture but it would be nice to know more about that. It would also be nice to know more about go (weichi) in China during the centuries following 1700. Same for the history of baduk in Korea before Cho Nam-ch'eol.

HolIgor: As far as I know Genji no monogatari mentions the game several times. As it was written at the beginning of 11th century, one can assume that the game was popular at the court at that time. Of course, Fujiwara no Sai comes from that period as well.

hello: I added an 'Internet Go' timeline, as i discovered some facts about an early international match. Couldn't find any similar chronology elsewhere. Lots of other things could be added. ---

Dieter: The first two lines seem to mix up in the myth of origin page.

RobertJasiek: The birth date of rec.games.go should be mentioned.

Andrew Grant: You may be interested to learn that the book "400 Years of Go In Japan", mentioned above, has now been released and can be ordered from Slate & Shell.

This is a copy of the living page "Go History/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go Humor

PageType: Alias

GoHumour

This is a copy of the living page "Go Humor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...

Homepages
Cliftut


Go Humour

PageType: Path Keywords: Humour

Table of contents
Games, positions, visual stuff
Anecdotes
SL pages which also have some humour
Go humour on other websites
Uncategorized
Others

This page is meant to prove that Go players do have a sense of humor.

Games, positions, visual stuff

  • 2ndGobanTesuji
  • Absolut Sente [sic]
  • B2 Bomber (parody on strategic advice)
  • Basic Tenuki Joseki
  • benigoren
  • Blackhole Tesuji (yet more parody on strategic advice)
  • D'ohsuji! Skillfully bad!
  • Go Tea
  • Group Scoring
  • Guaranteed win with 44
    • This is funny? Someone has a warped sense of humor. (Sorry ^^*)
  • Heart Ladder
  • How Many Squares On A Go Board
  • I Found the Hand of God
  • Ko Dictionary
  • Lockett's Law
  • MontyPythonParrotSketch
  • Nuclear Tesuji
  • Schrodinger's Seki
  • Special Go board
  • Subliminal messages
  • Upper Manchurian Fuseki
% This isn't humour. Or is it?

Anecdotes

  • A Game of Territory
  • GetSoCaughtUpInAGameDuringLunch
  • Go Is Better Than Sex
  • Kame no Itte and Baka no Itte
  • Noninbo [sic]
  • One-nuki
  • Opposite Of Go
  • ParrotGo
  • Refuse To Take Handicap
  • Yes Sir

SL pages which also have some humour

  • Admin Bot
  • Get strong at Go series
  • Get Strong At Go Parities
  • Get Strong At Gote
  • Get Strong at Kibitz (The funniest thing I've ever seen)
  • Poo Go
  • Ti Ts Shu The "strongest player of all time" - WARNING: it's a well-spun fake... T.T

Go humour on other websites

  • [ext] Alexandre's Go Humour from Alexandre Dinerchtein (breakfast)
  • Articles by Ray Tomes published by the NZGS as Kami Kaze's Korner (on [ext] Barry Phease's page).
    • [ext] How many squares on a Go board
    • [ext] Ko Dictionary
  • [ext] Ko Fight Club - Comic strips about Go.
  • In response to an introductory post of mine on [ext] MonkeyFilter, someone pointed me to: [ext] http://www.angryflower.com/timefo.gif
  • [ext] The Hand Of God
  • [ext] Wanted Stone
  • [ext] Here is an example of Belgian Go humor ;-). (Dieter: It is French humour residing in Belgium, actually. Which should reveal something of the identity of the author ...)
  • For those among you who understand French, [ext] this page may be the best site in the world as far as Go Humour is concerned (go to "Fantaisies sur le Go"). --Dieter
  • results of the easycomics contest at : [ext] http://mapage.noos.fr/dodesign/contest.html
  • Article on msoworld.com: [ext] 101 Uses for a Dead Go Stone
  • from those who wants to know more about the milaoushou's religion (in french), have a look at [ext] this page
  • A quick and inevitable [ext] go gag
  • An important [ext] Go lesson (youtube video). Plus two more: [ext] Go Lesson 1 and [ext] Go Lesson 3
  • Article at [ext] Uncyclopedia

Uncategorized

%still to categorise: how about poetry?/pseudoknowledge?/jokes?
  • 'Q and A's
  • One Liners
  • Almost Proverbs and Unfunny proverbs
  • Antique Japanese Move Box
  • Arthur and the Black Knight play go (in reference to a Monty Python sketch)
  • Capsuji
  • Cell Phone Timing
  • Dan Mathematics
  • Don't Go Fishing While Your House Is On Fire
  • Famous Amateur Wannabe Go Players and Humorous List Of Escapers
  • Flame Wars
  • FuLingYu - delete, or keep as humour
  • Funny Quotes From Go Servers
  • Go Bumper Stickers
  • Go Catch Phrases
  • Go Dreams
  • Go Evangelism
  • Go Haiku
  • Go innuendo
  • Go Limericks
  • Go popular classics
  • Go - The Awful Truth
  • Gotei's Library
  • How Anyone Can Get A 9d Rating On Go Servers Without Cheating Too Much
  • KGS ArchNemesis Scheme
  • KGS Issue - KSU
  • Kyu Creed
  • Look At A New Page
  • Los Angeles
  • Lottery Go
  • Manhood Ko
  • Mary had a little lamb
  • Maximum Number Of Liberties In A Dead Chain
  • Mento
  • Mojo
  • Murphy's Law Applied to Go
  • PersistentEyeTesuji
  • Physicist, Engineer and 5 Dan
  • Playing Styles and Player Types
  • Potty Training
  • QuasiBadShapes
  • RBFrasesDeKGS (partially in English)
  • Secondant
  • Songs About Go
    • Sixteen stones
  • ShodanQuick
  • SmallFurryCreaturesFromAlphaCentauri
  • A parody of progress in go skill at SnotNose.
  • Stupid Hard Game
  • SwedishFuseki
  • The Go Demon
  • Two Go Players Walk into a Bar
  • User created go slang
  • You know you are addicted to online go when you
  • You Know You Are Addicted to SL When
  • WallDeath
  • Wiki Related Humour
  • WWBD

Others

  • Coffee Machine and Old Mottos.
  • Not humor, but good reading nonethless, Great Quotes and Fun Go Facts

Excellent! I will have to dig out the copy of 'Get Strong at Kibitz' I saw the other day - There was actually a French championship Kibitzing last year :-)

I've put some on the kibitz page...

More...

This is a copy of the living page "Go Humour" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoHumor
Humor
Humour

Referenced by
ReferenceSection
BeginnerStudySection
CoffeeMachine
MessageBoard
GuidedTours
TourBusStop
StrangeOpenings
AnatomicalTerms
WikiOrphans/Alias...
posting:364
posting:4153

Homepages
Cliftut
DavidDawidowicz
Kaiou


Go in extreme places

Keywords: Life & Death

Go on ice with Igor Grishin and Dmitrij Maljutin :

More photos of extremal baduk on ice: [ext] http://goama.upstream.ru/gallery/thumbnails.php?album=2

DrStraw: The photo above looks more like GoMoku

More photos from Vit Brunner: [ext] http://www.czech-go.net/photos/misc/extreme/ext.php

Igor Grishin:

Go in space:

Playing Go on snow, in Russian forest. Ivan Zhmak vs Dmitrij Platonov :

Vladimir Spiridonov (left) vs Mikhail Emelyanov during the Go camp.

Dmitrij Maljutin (left) vs Alexei Kozhunkov? during the Go camp

Simultaneous games by Igor Grishin. Rain is not the problem at all!

Igor Grishin, as usual.

Tamsin - Wonderful page! It's not easy for us people living in England to put up comparable pics. The most extreme place I've ever played was probably in my friend's garden :-)

[ext] Hikarob - It remember me a picture taken from my girlfriend while I was playing with [ext] Lorenz on Monte Tamaro in Switzerland:

Or this one, during Ascona Tournament in July 1997:

This is a copy of the living page "Go in extreme places" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DmitrijMaljutin
PageOfTheMonth
posting:875
posting:899


Go In Hamburg

Keywords: Clubs & Places

Hamburg might well be called the Go capital of Germany - you can play Go here 7 days a week, and many of the top German players come from Hamburg. Since 1994, every year there have been at least 3 players from Hamburg in the final round of 8 of the German Go Championship!

Top players

Here are some of the top players in Hamburg:

  • Egbert Rittner 6d
  • Benjamin Teuber 6d
  • Felix von Arnim 6d
  • Lutz Franke 5d
  • Michael Katscher 5d
  • Jens Gillwald 4d
  • Stefan Budig 4d
  • Stefan Kaitschik 4d
  • Tobias Berben 4d

All these are among the top 50 players in Germany according to the EGF Ratings.

Go Places

Most of the places where you can play Go in Hamburg are listed at the web site of the [ext] Go-Landesverband Hamburg.

Tournaments

There are plenty of tournaments in Hamburg. The big three are the [ext] Affensprung, which goes for 3 days and is a yearly stop on European Padanet Go Tour, as well as the [ext] Harburger Mausefalle and the Rahlstedter Tengen, which go for a full weekend each. There is a monthly lightning handicap tournament, usually on the first monday of each month, with prizes for the best performances over a whole year (and also promotions for those who won at least 75% of their games - Lutz Franke made it to 10 dan !!). Of course there is a Hamburg championship (see below), and there is also a "Fall Tournament" held over several Mondays...

You can find out more about these groups, the 3 big yearly tournaments in Hamburg and any special events at the [ext] Hamburg Chapter of the [ext] German Go Association.

Hamburg Championship

The Hamburg Championship is played on six Mondays at the Hamburg Go Club, from February to June. The top group is open to players of 3 dan or higher strength, and is run as a swiss system tournament with 75 minutes plus 20 stones per 10 minutes. There are also several groups below this for players of 2 dan strength and lower.

The defending champion is Lutz Franke 5d.

Hamburg Champions:

  • 2003: Egbert Rittner 6d
  • 2004: Benjamin Teuber 6d
  • 2005: Lutz Franke 5d
  • 2006: Benjamin Teuber 6d
  • 2007: Lutz Franke 5d

This is a copy of the living page "Go In Hamburg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
Deutschsprachiges...
EgbertRittner
Barcelona
StefanBudig
LutzFranke

Homepages
BenjaminTeuber
Eolb
MGoetze


go infinitesimal

PageType: Alias

GoInfinitesimals

This is a copy of the living page "go infinitesimal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go Infinitesimals

Path: Endgame · Prev: GoNumbers · Next: PlayingInfinitesimals
Difficulty: Intermediate Keywords: EndGame

In combinatorial game theory (CGT) infinitesimals are games of temperature zero where the whole point is to get the last move. (The winner always moves to a score of 0, and so does not win on points.)

The simplest infinitesimal is {0|0}, called STAR (*). Each player can play to a position worth 0. A * in go is a dame.

I (Bill Spight) have heard that other infinitesimals have been constructed, that involve seki which alters the parity of the dame on the board, but I have not seen one. There seem to be no other infinitesimals in regular go.

However, plays with a miai value of 1 may be treated as infinitesimals. Then the CGT theory of infinitesimals may be applied to them. Berlekamp and Wolfe did this in Mathematical Go: Chilling Gets the Last Point.

Such plays are related to infinitesimals by a process called Chilling. Chilling in effect reduces their temperature to 0, which allows us to apply what has been learned about CGT infinitesimals to them. Understanding them is useful in a fight for the last play, which may decide the game.

Plays with a smaller miai value than 1 chill to numbers.

Some of Berlekamp and Wolfe's problems stumped the pros, even 9 dans! However, the theory makes them fairly easy to solve. A few heuristics should enable the knowledgeable go player to get the last 1-point play if possible, in nearly all cases. (See Ongoing Game 1 #1 for an example.)

Learning about infinitesimals can help go players because it may be important to get the last move in certain situations where the plays are larger or even the last move in a close game.

For examples of chilled go infinitesimals, see

  • Corridor Infinitesimals
  • Tinies and Minies
  • Playing Infinitesimals
  • Other Infinitesimals
  • More Infinitesimals.

Further discussion in Infinitesimals Discussion.

--Bill Spight

Path: Endgame · Prev: GoNumbers · Next: PlayingInfinitesimals
This is a copy of the living page "Go Infinitesimals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoInfinitesimal

Paths
Endgame

Sub-pages
Discussion

Referenced by
Tedomari
IntroductionToInf...
OngoingGame1
ZeroInCGTTerms
PlayingInfinitesi...
AtomicWeight
CombinatorialGame...
CorridorInfinites...
Corridor
TiniesAndMinies
GoInfinitesimals/...
HolIgorAttemptsOn...
InfinitesimalsOpt...
PracticalEndgameT...

Homepages
Impu1se


Go Infinitesimals/ Discussion

Sub-page of GoInfinitesimals

Quoted from GoInfinitesimals: "I (Bill Spight) have heard that other infinitesimals have been constructed, that involve seki which alters the parity of the dame on the board, but I have not seen one. There seem to be no other infinitesimals in regular go. "

SiouxDenim Forgive me if this is stupid... If there is a Molasses Ko, only small ko threats and superko rules, then normal Go appears to become No Pass Go. If that happens then the value of each move is one of the gamut of CGT infinitesimals. Is this a suitable example???

RafaelCaetano It is not a stupid question to me. But why exactly it would turn the game into No Pass Go? Surely it will not always do so: if (say) Black is way ahead in the rest of the board then it can afford to pass and get captured.

OK, let's assume that neither player can afford to lose the molasses ko. I can imagine that they will play NoPassGo-looking moves, but they certainly won't put the circle-marked groups in atari.

Molasses ko (Black to play)

Will it turn the "rest" of the board into No Pass Go, assuming it contains only "small" groups?

SiouxDenim Too right RafaelCaetano, I should have had a small ko threat assumption. Pondering this question further though, I realise that once groups get close to dying in NoPassGo, they'll provide large ko threats from the point of view of the MolassesKo. Thus NoPassGo will eventually stop and a ko fight start. My guess is that the board positions are still infinitesimal, but not necesarily in quite the way I imagined.

This is a copy of the living page "Go Infinitesimals/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go Intellect

Keywords: Software

Go Intellect is a go-playing program written by Ken Chen to run on the Macintosh? personal computer. Top 3 in every world championship for the past 5 years, still an active contender after 20 years.

Goddess is a Microsoft Windows version of the program.

Titles (partial list ?)

 2004 Computer Olympiad Gold Medal
 1994 Computer Ing Cup
 1992 Computer Ing Cup
 1992 Computer Olympiad Gold Medal
 1991 Computer Olympiad Gold Medal (9x9)
 1990 Computer Olympiad Gold Medal

Requirements: PC 486 or better, Windows 95/Windows NT or higher or Classic Macintosh Systems.

  • Yutopian sells [ext] Go Intellect as well as [ext] Goddess

tapir: Anyone to comment on the playing strength? And how it increased with the equipment from 486 to today...

This is a copy of the living page "Go Intellect" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
ComputerOlympiad
IngPrize
GifuChallenge
EditableRGGFAQPar...
MacintoshGo
DougSGoBlogFeb2004
GoPlayingPrograms...
MacOS9Go
posting:4114


Go IRC Channel

Internet Relay Chat (short: IRC) channels about Go.

What is IRC

Short quote from [ext] http://www.irchelp.org/

IRC provides a way of communicating in real time with people from all over the world. It consists of various separate networks (or "nets") of IRC servers, machines that allow users to connect to IRC. [...] Once connected to an IRC server on an IRC network, you will usually join one or more "channels" and converse with others there.

Channels

#godiscussions @ Freenode
The brand new channel for members of the GoDiscussions community (or the go community at large). Just starting out, so it's still small, but if its growth will be anything like the forums', it will get very exciting, very soon :)
#go.epic @ Quakenet
usually has around 20-30 people there. The channel has been around for about two years while writing this.
#go.world @ Quakenet/DALnet
relatively young channel
#go @ Freenode
See Go on Freenode IRC
#go.fi @ IRCNet
finnish channel

This is a copy of the living page "Go IRC Channel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LinkCollection


Go is an indirect game

Difficulty: Beginner Keywords: Strategy

Examples of what is meant by this.

  • A 4-4 point in the corner expects future influence on the side or in the centre, after an invasion at 3-3.
  • Attacks on groups can be effective even if they don't kill.
  • Influence in one part of the board may help invading or attacking elsewhere, rather than turn into territory locally.
  • Strategy is often built up from double-purpose plays and miai, rather than as a template.

This is a copy of the living page "Go is an indirect game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenBasicPointsAbo...

Homepages
Geno


Go Is Better Than Sex

Path: GoHumour · Prev: GetSoCaughtUpInAGameDuringLunch · Next: KameNoItte
Keywords: Culture & History, Proverb

Go is better than sex

According to a legend, Guang Yi? (976-997 AD), the second Emperor of Song Dynasty in China, was so busy with Go that he hardly had any time left for administration. He had a servant who supplied him with Go game records to please him. Because of this, the court officials suggested an impeachment. They urged the Emperor to give up Go, but he found an excuse: "I am using Go as an excuse to resist the temptations of my concubines." After hearing this, the officials weighed the pros and cons between wild sex and Go, and decided that Go was indeed better than wild sex and thus put the issue to rest.

  -- summarized from   [ext]  http://www.yutopian.com/go/gowinds/gostor1.html

A Modern Variation

Alexandre Dinerchtein has a hilarious list on this topic at his homepage: [ext] http://breakfast.go4go.net/?id=5

Path: GoHumour · Prev: GetSoCaughtUpInAGameDuringLunch · Next: KameNoItte
This is a copy of the living page "Go Is Better Than Sex" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory
GoHumour

Homepages
Bleedo


Go Is Like Golf

This was a "proverb" that someone giving me a teaching game related to me the other night at the Twin Cities Go Club.

The average golf hole has a par of 4. Half of those strokes are usually putts. Half of golf is in the final 10 feet of the hole.

Go is similar. Many points can be lost or gained in the endgame. Just as golf can be won or lost on the basis of your putting abilities, go can be won or lost on your yose skills.

-Icepick

Fhayashi: Hmm, so do you fuseki for show, and yose for dough?

Andrew W: Flippant as your comment may be, I suspect for a pro the answer is "very much so, yes". From what little I can tell (and in Japanese pro practice more than Korean), many games are decided in the big endgame - where one player just has slightly less bad aji than their counterpart, and this is converted into a two point win.

Bob: In golf, on a par four hole, in order to have two putts to make par you have to get on the green in two shots. So you'd better have a good drive and good iron shots. That seems to translate into go as in order to win in the endgame you've got to stay in the game through the opening and middle game. Of course you need good endgame skills, but in order to make them count you've got to have good opening and middle game skills, too.

Grauniad I think there's a deeper similarity. Both games are psychological and test your personality. Both require a balance of concentration and relaxation. Both games can be ruined by a moment's carelessness. Tennis, e.g., does not test your personality in the same way: you don't have (so much) time to think during a rally, it's all more instinctive.

Anonymous: Golf is a good walk spoiled, Go is a good sit spoiled...

Fenris Yet I always thought Go was like tennis in at least two respects. Firstly, you can win at Go or tennis because your opponent makes too many errors, and there is a similar distinction between forced and unforced errors. It can be quite unsatisfying to win a game of Go simply because your opponent made too many unnecessary mistakes. Secondly, in both tennis and Go you play each point. Your move creates a whole new game, as does your opponent's. In Go you can turn a lost game around; in tennis you can lose the game but if you make your opponent fight hard for every point you can win the match through attrition. This second point might also apply to each hole in golf (a game I admit to not knowing as well).

fernobob: And computers can't beat humans at tennis.

Tas: ...Nor golf

This is a copy of the living page "Go Is Like Golf" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HumourAlmostProverbs


Go Journal of Turkey

Keywords: Books & Publications

The first issue of The Go Journal of Turkey has been published in May 2007. More information at [ext] http://www.godergisi.com .

This is a copy of the living page "Go Journal of Turkey" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoJournals


Go Journals

Keywords: Books & Publications
  • Go World
  • Go Review
  • American Go Journal, replaced by American Go E-Journal
  • British Go Journal
  • Deutsche Go Zeitung
  • Revue Francaise de Go (French Go Journal)
  • Go Journal of Turkey
  • [ext] Suji (Magazine of the Swiss Go Association, in English)

This is a copy of the living page "Go Journals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferenceSection


go ke

PageType: Alias Keywords: Equipment

MaterialBowls

This is a copy of the living page "go ke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...
EquipmentCare

Referenced by
GoTermsUsedForGoE...
ChineseGoTerms
Equipment
AgehamaTalk
GoCharacter
BuyingEquipment/I...
CaringForAGoBoard


Go Knot

Keywords: Software

GoKnot has been renewed (December 2005) now the version is 2.0

Some of the new features include:

  • Creating game maps, see
    [ext]  http://www.dybot.com/goknot/map.htm

  Such a map is an automatic conversion of an SGF file that can
  be created from a batch file: goknot --html filename.sgf
  • This version draws Sensei diagrams from a board directly.
  That makes contributing in this wiki much easier.
  • The telnet client now shows spreadsheets for selecting games and players
  • There is much more, download and see:
  As always, downloading GoKnot is free.

  GoKnot is a Windows application for:
  • Editing Go games in SGF format.
  • Playing locally against the GNU Go engine from a Windows application.
  • Analyzing games.
  • Observing games at IGS (Up to 24 games can be observed simultaneously.)
  • Playing at IGS (Even while other games are being observed.)
  • Its multiple area interface can be configured from a simple board to an integrated environment.
  GoKnot is available at   [ext]  http://www.dybot.com/GoKnot

This is a copy of the living page "Go Knot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEditingPrograms
GoPlayingPrograms
PandaEgg
StudyAssistanceSo...
GNUGo/Tips

Homepages
JacquesBasaldua


Go Lessons

A good way to improve is getting lessons from strong(er) players. These lessons can take several forms:

  • Teaching Games
  • Game Reviews
  • Live Lessons

Teaching Games

In a teaching game, you play against a stronger opponent who is not necessarily out to win. Instead, he will try to make good moves and teach by example. After the game, the opponent can then review the game with you. It is not uncommon to stop a teaching game at a certain point. Usually this happens when the stronger player suggests to switch to reviewing.

Game Reviews

When you have played a game and recorded it, you can give it to a stronger player for review. The stronger player will look at your moves and comment whether they are, in his opinion, good or bad. He will usually provide alternative moves and give diagrams to show why moves do or do not, work. Getting your games reviewed is very useful. An easy way to get your games reviewed is through the Go Teaching Ladder.

Live Lessons

Live lessons are often given to explain certain concepts. The teacher prepares diagrams and game examples to explain the topic of the lesson. These lessons are usually quite suitable for groups, as they do not focus on any distinct player.

Getting Lessons

There are many places online where you can get lessons at various rates and from players of various strengths. Some strong players that teach are:

  • Feng Yun (9p), [ext] http://www.fygc.com/
  • Mingjiu Jiang (7p), [ext] http://www.gomasters.com/
  • Yang Yilun (7p)
  • Guo Juan (5p), [ext] http://www.guojuangoschool.com/
  • Alexandre Dinerchtein (1p), [ext] http://breakfast.go4go.net/
  • Cornel Burzo (6d), [ext] http://www.golessons.com/
  • Mirel Florescu (6d), [ext] http://learngo.world-go.org/

See also

  • [ext] Baduk School Has multiple teachers including strong amateurs (5d and 6d) and professionals
  • KGS Teachers
  • Review

This is a copy of the living page "Go Lessons" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PagesForBeginners


Go Limericks

Path: GoHumour · Prev: HumourGoInnuendo · Next: GoPopularClassics
Keywords: Culture & History, Humour

Cross-cut?

 A go player who found that his friend
 caroused with his wife one week-end
 fled and built a new life
 with the other one's wife
 explaining "Cross-cut? Extend!"

-- aokun

Cut, Cut All You Can

 There was a Go player named Terry
 Who had a daring, bold theory
 Cut, cut all you can
 Get yourself in a jam
 Your opponent is bound to get weary!

-- Graeme Parmenter (originally, written from bad memory) (Everyone in New Zealand knew who the real Terry was)

(These ones are pretty poor, but it might start off something.)

 There was a 3k player from Toulouse,
 Who had a bad tendency to fall into a snooze.
 So while he snored,
 his opponent won the board,
 upon waking he said "I didn't deserve to lose!"

(Not based on real a person, honestly)

 There was a dan player from Gent,
 Who saw the four in the corner were bent.
 So he smiled from ear to ear,
 As he pushed back his chair,
 saying "That, my dear friend, was excellent"

-- MortenPahle

(Sorry for the non-Dutch speakers)

 Er was eens een gobord en stenen
 Aan de bar een stel prachtige benen
 Een sente zet, snel !
 Toen waren zowel
 de vrouw als de aji verdwenen

DieterVerhofstadt

B+R

 A tournament player from Bari
 had plans for a furikawari.
 Two moves down the line
 he had to resign:
 he'd missed a straightforward atari.

--Stefan

Speed

 A student who hated to lose
 took 5 or 10 minutes a move
 his sensei said "while it's
 a tedious practise"
 at least it allows me to snooze

--Sc4rM4n

Shape

 A room full of clam shell and slate
 A painstaking game was my fate
 We opened debates
 Soon in dire straits
 The sense of good shape came too late

--Dieter

Divine intervention

 A Japanese insei on the way to Korea,
 was playing on the boat crossing the sea.
 On the gently rolling Goban
 sliding stones helped his chuban,
 he said 'Neptune must really like me !'

--MortenPahle

[BadHabits]

 A brilliant nidan from Seattle
 Annoyingly stones liked to rattle
 Until a 1-kyu
 With lots of glue
 Brought tranquility back to the battle.

Rivals

 In the midst of a heated jubango,
 I made a hideous dango.
 My opponent cried, "Right!
 "I've got you tonight!"
 And danced a gleeful fandango.

Theory/Practice

 A book-learned high kyu? from Kent
 In late chuban found cause to lament,
 "I opened on tengen,
 "Just like Go Seigen,
 "But don't know where my influence went!"

 An earnest young dan from Sri Lanka
 Was getting the hang of the haengma.
 Her stones flowed and surged,
 Groups linked up and merged.
 She said, "Soon my games'll all be in Ranka."

 A rude and hotheaded shodan
 At the club, had nary a fan.
 Complaining of damage
 Due to his rampage,
 Said they, "he ruined a goban."

--TakeNGive

Here's another one! I'm Italian, so please forgive me if the metric is not correct... Ah! And, by the way, this is a little autobiographical... ;-)

  There was an old 3k of Roma
  Who always had a garlic aroma
  With his bodily smoke,
  his opponent would choke,
  That unfair 3k of Roma

--AvatarDJFlux

Can I suggest a variation?

  There was an old 3k of Roma
  Who always had a garlic aroma
  With his bodily smoke,
  His opponent would choke,
  And promptly fall into a coma.

;)

--Connector

Patchi

 In last week's go course, Ms. Guo Juan
 patchi'd a magnetic goban!
 She showed the kiai
 of Akira and Sai.
 As you guessed, I'm a Hikaru fan.

--Stefan

 Speaking of which, I submit
 to her Go skills, humour and wit
 "Interesting move !"
 preluded the proof
 my idea was a total misfit

--Dieter

Family Rivalry

 There once was a young girl from Brooklyn
 Whose Dad said, "We're racing to shodan!"
 He'd taught her to play
 But his edge lost its sway
 After she finally bought her own goban.

--Regyt

 I went to a toy-selling store
 To ask for this game we adore.
 A Go-set I craved
 But left quite amazed -
 It doesn't exist anymore!

(True story - when the shopkeeper said to me "That game doesn't exist anymore" she was referring to a specific edition a western toy company had once released. She didn't know there are also other editions....)

 When playing among many flies
 "How very annoying !" he cries.
 Until, with a frown,
 Looking where one sat down,
 He discovers: "That group of stones dies!".

 After analyzing the endgame components,
 young Michael hesitated a moment;
 then threw it against the wall --
 goban, stones, and all --
 prior to uppercutting his opponent.

 Upon losing, Sue cried out in pain
 and screamed "I never lose! This is insane!
 You cheated! You suck!
 I just had bad luck!"
 Then typed: "Thanks for an excellent game."

(Dedicated to the IGS addicts)

Bildstein: This one's superb. I love it!

Scartol

Patience

 A tourist in fair Hokkaido
 Begged a wise man, "Just one game of Go!"
 Said the learnèd sensei,
 "Being so eager to play
 Loses two stones in strength, don't you know."

 I once sought to find a new way
 To calculate best endgame play.
 For weeks I did slave
 But neglected to shave
 And so found that I'd grown a gote.

KarlKnechtel

Hikaru no Go

 A pale pimply kid told me "Yo!"
 "Let us play a game of that go."
 "I never played before now."
 "But, I'll give you 9 stones and a bow,"
 "'cause I read Hikaru no Go!"

--Skelley

The Dreaded Pincer

 As much as I like to play Go
 Some joseki I just do not know
   If I play a kakari
   To prevent a shimari
 A pincer will cause me much woe.

--Alex Weldon

The Beginner

There was a Go Player from Detroit,

who thought his fuseki adroit.

The ladder he played,

left his stones filleted.

His opponent found his shape easy to exploit.

--KRITZ

SAI!!

I frequently wonder of sai

Is he a girl or a guy

he makes my head whirl

cause he's so like a girl

he crossdresses and i wonder why

--naruto3

Staring

 Staring staring deep in my soul
 Great mounds of shell echo a bowl
 Go never lies
 Now my demise
 Eyes formed by black slate, color of coal

--naruto3

Drink to Go

 The best way to approach a komoku
 Is to sample your favorite brew
 Get too drunk to see
 That your kakari
 Has ended in quite a snafu

 To find the kami no itte
 I emptied a bottle of sake
 It then became clear
 That the honte right here
 Is to fill sake bottle in sente

more to come when I am sober... jwaytogo

See also: Library limericks and Go Haiku

Path: GoHumour · Prev: HumourGoInnuendo · Next: GoPopularClassics
This is a copy of the living page "Go Limericks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
GoPoetry


Go Lovers

PageType: HomePage

GoLovers' Page.

 .....

This is a copy of the living page "Go Lovers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SilverFlame


Go magazine

Keywords: Books & Publications

Magazines for Go players:

Printed:

Current:

Go Winds: an English language quarterly published by Yutopian press. It is primarily concerned with Chinese Go.

Go World: an English language semi-annual published by Kiseido, gives a good coverage of the world scene as well as several detailed title game reviews each issue.

Gekkan Go waarudo: a Japanese language monthly magazine published by the Nihon Kiin replacing Kido and Igo Club.

Shukan Go: a Japanese language weekly Nihon Kiin magazine, also known as Go Weekly.

Weiqi Tiandi: a Chinese language bi-monthly go magazine published in mainland China.

Discontinued:

Go Review: English language Nihon Kiin magazine; no longer published.

American Go Journal: replaced by the American Go E-Journal.

Kido: Japanese language Nihon Kiin magazine; no longer published.

Igo Club: Japanese language Nihon Kiin magazine; no longer published.

Electronic:

American Go E-Journal: a weekly publication of the American Go Association, delivered via email to AGA members. Two editions are published. One, containing news reports, announcements, and classified ads, is available free from [ext] http://www.usgo.org/index.asp for anyone with an email address. An edition for AGA members only contains supplemental material such as game commentaries, problems, and instructional material.

Baduk Made Fun and Easy an ongoing collection of lessons written by Nam Ch'i-hyeong, baduk professor at Myongji University and a professional player.

[ext] IGS Magazine: published three times a month by IGS with two game reviews per issue, delivered via email to paid subscribers.

The Magic of Go Yomiuri Shimbun an ongoing collection of go articles begun by Richard Bozulich and continued by Rob van Zeijst.

Goama [ext] http://gogame.info/ "Goama", International Weekly Go Newsletter

Sydney Go Journal by David Mitchell

[ext] Suji: bimonthly Go magazine of the Swiss Go Association

Discussions

  • The fate of go magazines

This is a copy of the living page "Go magazine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoWorld
AmericanGoJournal
Kido
WeiqiTiandi
GoReview
GoWinds
SydneyGoJournal
Tderz/WeiQiTiandi

Homepages
TimBrent


Go Master

Keywords: Software

A computer Go player. See Computer Go Server.

This is a copy of the living page "Go Master" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer


Go Media

Keywords: Theory, Culture & History, Equipment, Software, Index page

Various media related to Go. Wanted: icons, themes, pointers, skins, etc...

Table of contents
Pictures
Classic art
Go wallpapers
Textures
Sounds
Print Media
Video
See also

  • [ext] Visualized search engines comparison: e.g. search for Go on the internet, relevance ranking + comparision of search engines. (tderz) Only works on Internet Explorer.

Pictures

These pages contain Go-related pictures:

[ext] http://www.loria.fr/~rougier/index.php?n=Artwork.Go
totally wonderful pictures by Nicolas Rougier, the best what I have seen.
This link is broken [ext] http://araldo.student.utwente.nl/ (goban800x600.jpg)
beautiful work by Araldo van de Kraats, the only mistake is that the goban sparkles a little bit
(broken link?) [ext] http://www.students.tut.fi/~warp/pics/
the image from SL frontpage
[ext] http://objects.povworld.org/cat/Toys/for_Adults/
here you can download macro for making simple goban
[ext] http://www.3dgo.org/
Eric Piotrovski, the sad thing is that the stones look very flat
[ext] http://www.volny.cz/tasuki/povgoban.jpg
tasuki's try, too colorful, with a bad goban texture (taken from POV-Ray)
[ext] http://www.boardgamegeek.com/game/188
A few nice Go pictures besides other Go content.
[ext] http://wwwhomes.uni-bielefeld.de/achim/gogame.html
Lee Changho, 9. Dan - Kobayashi Koichi, 9. Dan (animated GIF)
[ext] http://artandgo.deviantart.com/
A deviantART gallery, created by cherisse?
[ext] http://gobase.org/information/pictures/?col=art
pictures at gobase

Addionally you may also want to try a search on www.flickr.com or any other photo sharing platform. I tried goban as a tag for my search. [ext] http://www.flickr.com/search/?q=goban&m=tags. A tag like "go" is obviously not of much help. Even kanji can be used.

See also

  • Go Pics

Classic art

[ext] http://www.kiseido.com/printss/cover.htm
KGS art section
[ext] http://www.pandanet.co.jp/English/galleryintro.html
IGS art gallery

Go wallpapers

[ext] http://www.kurokigoishi.co.jp/english/wallpeper/index.html
Kurokigoishi wallpapers
[ext] http://users.pandora.be/dual/go/walls/
axd: walls collected from various places (no original material here)
%broken?: ;[http://www.fwgc.net/jim/potd]: have a look at [jim Kiraly]'s ''picture of the day'' page, there are some great Go pics/walls there! (Jim, get those in a separate page please :-) )
[ext] http://interfacelift.com/wallpaper/details.php?id=29
one Go wallpaper (several sizes)
[ext] http://dunago.hu/download.html
from a Hungarian Go club

Textures

Some applications (such as MultiGo) allow to choose custom textures. Here you can find some:

[ext] http://www.evensen.org/go/
Pelle Evensen's Go-stuff
[ext] http://cvs.schmorp.de/browse/kgsueme/images/
kgsueme images
[ext] http://chiyodad.port5.com/
found from glgo page

Sounds

[ext] http://cvs.sourceforge.net/viewcvs.py/qgo/sounds/
qGo
[ext] http://cvs.schmorp.de/browse/kgsueme/sounds/
kgsueme

Print Media

Articles on Go in print media: Periodicals and NonFiction

Video

An increasing amount of movies is becoming available - e.g. [ext] YouTube seems to be collecting a lot of stuff; maybe they could be listed here.

YouTube tags

  • [ext] weiqi
  • [ext] go
  • [ext] igo
  • [ext] baduk
  • [ext] badook
  • [ext] yunzi
[ext] Nakano's "God's hand"
a dohsuji in 54th NHK Cup Go Tournament?
Alejo's [ext] go blog
several video reviews of go software
[ext] Let's Go
SwissGo? Videocast (german)
[ext] Let's Go
Video report of the Swiss Go Championship 2006 - mainly interviews with some players (german)
Room Cinematographer
[ext] own videos (e.g. [ext] this one)
[ext] EuroGoTV
Has anyone experience with this page and could describe it?

; [ext] 'WeiQi Report'-impressions on the soundtrack of 'Mission Impossible' ; [ext] Hikaru no GO - Boom in Japan (this entry was also published in a magazine)

See also

  • ReferencesToGo
  • POVRay
  • GoApparel

This is a copy of the living page "Go Media" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferenceSection
YearlyCD
Media
Video
posting:3856


Go Modem Protocol

Keywords: Software

The Go Modem Protocol (GMP) provides an interface between different kinds of Go software.

See [ext] http://www.britgo.org/tech/gmp.html for more technical information.

A potential, more advanced replacement of GMP is the Go Text Protocol.

This is a copy of the living page "Go Modem Protocol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GMP

Referenced by
GoPlayingPrograms
GoTextProtocol
ComputerGoProgram...
Axd/New
WritingAComputerG...
YetAnotherNoviceT...


Go Moon

Keywords: Books & Publications

Amateur go magazine, published for a while from the Netherlands.

This is a copy of the living page "Go Moon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fujitsu3Game5


Go MUB/ Discussion

Sub-page of GoMUB

RBerenguel: First: Why? Second: What? (I arrived 20 minuts ago from taking a few beers.... can't think properly.) Third: Why you edit here? (I don't mean you can't, just what's the purpose of your question, now I can't see it... two beer or not two beer, you know?)

ilan: It is absolutely relevant to this page, you just have to figure out the answer to the question.

RBerenguel: Well ilan, that's my page, and I decide what is relevant or not, and have better questions to figure out nowadays (ever heard of a Hecke operator?)

ilan: Yes, these operators were invented by Hecke to prove that that the L-function associated to a holomorphic modular form had an Euler product (the initially conjecture of Ramanujan for the Delta function was proved by Mordell). You can view Hecke operators as p-adic analogues of the Laplacian, since this can be viewed as the centre of the universal enveloping algebra of SL(2, R). Now maybe you can figure out what I wrote.

RBerenguel: Good answer!, seems you know more about them than I... but I have all summer to learn about it. But I still can't see what do you meant with your first question.

JohnKeats: Just guessing Ilan... but my teacher of Algebraic Geometry introduced us in a problem Catalan numbers (related with some Hilbert polynomials and certain degrees, can't remember exactly) and made us look it in a great book of such things... I think that your problem appears there, associated with that succession, which seems to be everywhere. May it be? (I won't solve that because such things always piss me off and I try not to do so). Anyway, the 5th Catalan Number is the answer to the Ultimate Question to Life, the Universe and Everything, if you know what I mean :D

ilan: That is correct, as well as the correct solution method: you could guess the answer from my assertion that the problem had everything to do with your page. On the other hand, I suggest that if you want to continue your math studies, that you start liking solving such problems: no matter how advanced your thesis problem will be, its solution will come down to something fairly similar to the solution of such a problem. Or think of it this way: it is like trying to become a professional in go without liking life and death problems. For future reference, this is how to solve problems like the one I gave you: (A) Compute the number for the first few cases N = 1,2,3,4,5. (B) Input these numbers into the Encyclopedia of Integer Sequences here [ext] http://www.research.att.com/~njas/sequences/ (C) Find a candidate sequence (D) Look up this sequence to see if the problem has already been solved (E) Solve it yourself if it hasn't.

JohnKeats: No thesis yet, I still have one year ahead. I don't mean I don't like such problems in a general way, but this one type of "counting" things... I'm a future mathematician who hates counting :D Anyway, thanks for posting that problem (very related, I'll move everything to discussion except the question) and too helping with the answer ;)

ilan: As you probably know, there are three types of mathematicians, the ones who like counting and the ones who don't.

JohnKeats: I'm one of the other third, I think ;)

This is a copy of the living page "Go MUB/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go Newbie 04

PageType: HomePage

I started playing Go (Weiqi, Baduk) on Dec. 31, 2003. I learned about GO from the anime Hikaru No Go. It was good. It looked like fun so I tried it. Soon after, I got hooked and have been playing ever since.

My name is Ross Secrest. I am now 18. I was born on Sept. 21, 1986. I would appreciate it if people sent me "Happy Birthday" messages on KGS when it is my birthday. I currently live in a dorm in Tallahassee, Florida. It is a nice place. If anyone lives around there and wants to play, you can email me at Gonewbie2004@yahoo.com

Also, If any cute girls wanna talk it's cool too ^__^ . Anyway, if you are on KGS and want to play a few games feel free to message me.

Also.. I am currently looking for a teacher/sensei that can help me. 1d+ preferred..but any help would be great ^^ anyway.. happy holidays to all, and try to have fun in everything you do.. I know I certainly try to.

This is a copy of the living page "Go Newbie 04" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub/Club...
SabakiGoClub/Memb...

Homepages
KGSPeople
Reptar


Go News

Keywords: Tournament

This page is for adding short summaries of events and tournament results and forthcoming events in the Go world, so people don't have to trawl a variety of web pages to get their news.

For those who want all the results, along with some game records, [ext] Mr. Kin's Go News is for you. Other useful sites include [ext] Go 4 Go, [ext] Gobase and [ext] Go Game World. If interested in some articles on the world of professional go, please check out Sensei's Gazette.

Note that dates of past news on the page are dates when the news was added, not necessarily the date the event happened.

Click here to skip directly to the new announcements and results.

Upcoming events

12-27 November 2010 (China)
Asian Games schedule weiqi as recognised sport ( [ext] http://en.wikipedia.org/wiki/2010_Asian_Games)
27 July 2008 (Japan)
Cho U and challenger Yamashita Keigo will play the second game of the Gosei.
16-17 July 2008 (Japan)
Titleholder Takao Shinji and Hane Naoki will play the sixth game of the Honinbo. Hane is facing kadoban.
15 July 2008 (Taiwan)
Chen Shiyuan? and Lin Zhihan? will play the fourth game of the Tianyuan.
13 July 2008 (Taiwan)
Chen Shiyuan? and Lin Zhihan? will play the third game of the Tianyuan.

*News and announcements

12 July 2008 (Japan)
Yamashita Keigo defeated Cho U by resignation in the first game of the Gosei.
8 July 2008 (Taiwan)
Lin Zhihan? defeated Chen Shiyuan? in the second game of the Tianyuan, evening the score.
7 July 2008 (Japan)
Gu Li defeated Lee Changho to win the 21st Fujitsu Cup.
2 July 2008 (Japan)
Hane Naoki defeated Takao Shinji by resignation to extend the 63rd Honinbo match to a sixth game.
29 June 2008 (Taiwan)
Chen Shiyuan? defeated Lin Zhihan? in the first game of the Tianyuan.
26 June 2008 (Korea)
Weon Seong Chin defeated Gu Li to win the China Korea Tengen match with a score of 2-0.
24 June 2008 (Japan)
Hane Naoki defeated Takao Shinji by resignation to extend the 63rd Honinbo match to a fifth game.
11-12 June 2008 (Japan)
Takao Shinji won against Hane Naoki by resignation, taking a 3-0 lead in his defense of the Honinbo title.
28 May 2008 (Japan)
Takao Shinji defeated Hane Naoki by resignation, taking a 2-0 lead in his defense of the Honinbo title.
15 May 2008 (Japan)
Titleholder Takao Shinji defeated Hane Naoki by 3.5 in the first game of the 63rd Honinbo match.
8 April 2008 (China)
Gu Li defeated Zhou Heyang in the third game of the Tianyuan to keep the title.
7 April 2008 (China)
Challenger Zhou Heyang defeated Gu Li in the second game of the Tianyuan evening the score at 1-1.
5 April 2008 (Korea)
Paek Hongseok won the second game of the Kiseong by 1.5 points, evening the score with Pak Yeonghun.
3 April 2008 (Japan)
Takao Shinji wins the third game of the Judan against previous titleholder Cho Chikun, sweeping the title.
27 March 2008 (Japan)
Takao Shinji defeated Cho Chikun by resignation to take a 2-0 lead in the Judan.
19-20 March 2008 (Japan)
Yamashita Keigo defeated Cho Chikun in the seventh round of the Kisei, keeping the title.
6 March 2008 (Japan)
Challenger Takao Shinji defeated Cho Chikun in the first round of the 46th Judan.
27-28 February 2008 (Japan)
Cho Chikun defeated Yamashita Keigo by 3.5 points in the fifth game of the Kisei. The score is now 3-2 in favor of Yamashita.
28 February 2008 (International)
Lee Sedol won the LG Cup by winning the third round against Han Sanghoon.
27 February 2008 (International)
Lee Sedol defeated Han Sanghoon by resignation in the second round of the LG Cup.
25 February 2008 (International)
Han Sanghoon defeated Lee Sedol by resignation in the first round of the LG Cup.
21 February 2008 (Japan)
Yamashita Keigo defeated Cho Chikun by resignation in the fourth game of the Kisei. Yamashita now leads 3-1.
21 February 2008 (Interntional)
Chang Hao defeated Pak Yeonghun by resignation to win the Nongshim cup for China.
20 February 2008 (International)
Chang Hao defeated Lee Changho by half a point in the Nongshim cup. Chang will play Pak Yeonghun next.
19 February 2008 (International)
Chang Ho defeated Takao Shinji by 2.5 points in the Nongshim cup.
6-7 February 2008 (Japan)
Yamashita Keigo defeated Cho Chikun by resignation in the third game of the Kisei. The score is 2-1.
31 January 2008 (Japan)
Cho Chikun defeated Yamashita Keigo by resignation in the second game of the Kisei, evening the score.
24 January 2008 (International)
Lee Sedol won the Samsung Cup by winning the final round against Pak Yeonghun by 1.5.
23 January 2008 (International)
Pak Yeonghun won the second round of the Samsung Cup against Lee Sedol by resign.
21 January 2008 (International)
Lee Sedol won the first round of the Samsung Cup against Pak Yeonghun by 4.5.
18 January 2008 (International)
Gu Li won the Changki Cup by winning the third and final round against Liu Xing by resignation.
17 January 2008 (International)
Liu Xing defeated Gu Li by resignation in the second round of the Changki Cup, evening the score at 1-1.
15 January 2008 (International)
Gu Li defeated Liu Xing by resignation in the first round of the Changki Cup.
13 January 2008 (Japan)
Yamashita Keigo won the first game of the Kisei against Cho Chikun by resignation.
27 December 2007 (Taiwan)
Zhou Junxun won the fifth game of the Wangzuo against challenger Chen Shiyuan?, winning the title by 3-2.
18 December 2007 (Korea)
Won SeongJin won the fourth game of the Chunwon, defeating Kang Dongyun by resignation and winning the title by 3-1.
17 December 2007 (Korea)
Pak YeongHun won the fifth and final game of the GS Caltex Cup defeating the previous titleholder Lee Sedol by a score of 3-2. All 5 games ended by resignation.
16 December 2007 (Taiwan)
Zhou Junxun won the second game of the Wangzuo? by resignation, evening the score against challenger Chen Shiyuan?.
13 December 2007 (Korea)
Kang Dongyun won the third game of the Chunwon against Won SeongJin. Won currently leads 2-1.
12 December 2007 (Korea)
Pak YeongHun won the fourth game of the GS Caltex Cup over title holder Lee Sedol, tying the series at 2-2.
11 December 2007 (Taiwan)
Challenger Chen Shiyuan? won the first game of the Wangzuo? over Zhou Junxun.
6 December 2007 (Japan)
Kono Rin won the fourth game of the Tengen, defeating challenger Yamashita Keigo by a score of 3-1.
29 November 2007 (Japan)
Yamashita Keigo won the fourth game of the Oza by resignation, defeating challenger Imamura Toshiya by a score of 3-1.
27 November 2007 (Japan)
Yamashita Keigo won the third game of the Oza to take a 2-1 lead over challenger Imamura Toshiya.
22 November 2007 (Japan)
Kono Rin won the third game of the Tengen match by resignation to take a 2-1 lead against challenger Yamashita Keigo.
15 November 2007 (Japan)
The Oza challenger Imamura Toshiya won the second game against Yamashita Keigo to even the score 1-1.
14 November 2007 (Japan)
Semifinals of the LG Cup: The finalists will be Yi Se'tol and Han Sanghoon 1 dan (!).
9 November 2007 (Japan)
Cho U defeated titleholder Takao Shinji in the seventh and final game of the the Meijin match to take the title.
8 November 2007 (Japan)
Kono Rin won the second game of the Tengen match by resignation to even the score at 1-1 against challenger Yamashita Keigo.
2 November 2007
Takao Shinji defeated challenger Cho U by half a point in the sixth game of the Meijin, to even the score at 3-3 and set up a seventh and final game. Last year, Cho was the Meijin and Takao was the challenger, in a series that went to six games.
2 November 2007 (Japan)
Challenger Yamashita Keigo defeated Kono Rin by resignation in the first game of the Tengen.
1 November 2007 (Korea)
Lee Sedol defeated Yun Junsang to win the first game of the Kuksu.
30 October 2007 (Korea)
Lee Sedol won the third game of the 35th Myeongin against challenger Cho Hanseung thereby sweeping the title match.
26 October 2007 (Japan)
Yamashita Keigo won the first game of the Oza against challenger Imamura Toshiya by resignation.
18 October 2007 (Japan)
Takao Shinji won the fifth game of the 32nd Meijin Title match against challenger Cho U by 2.5 points, making the score for the match 3-2 in favor of Cho.
17 October 2007 (Japan)
Winning the third game against Yashiro Kumiko in the title match by an half-point Xie Yimin took the 26th Female Honinbo title.
11 October 2007 (Japan)
In the fourth game of the 32nd Meijin - Title match, challenge Cho U defeated title holder Takao Shinji the score is now 3-1 in favor of Cho.
27 September 2007 (Japan)
In the third game of the 32nd Meijin - Title match, challenger Cho U defeated title holder Takao Shinji the score is now 2-1 in favor of the challenger

Old News

  • February 2006 to December 2006
  • October 2005 to January 2006
  • Up to September 2005

This is a copy of the living page "Go News" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
February2006ToDec...
October2005ToJanu...
ToSeptember2005

Referenced by
NihonKiIn
ProfessionalTourn...
OldMottos
Events


Go News/ October 2005 To January 2006

Sub-page of GoNews
  • 29 January 2006 (North America) First of four rounds for the Fujitsu Cup Qualifier live on KGS at 1PM EST. Mingjiu Jiang defeated Johnny Yoon?, Hui Ren Yang defeated Kwo-Ping Ho?, Thomas Hsiang defeated Trevor Morris?, Yuan Zhou? defeated Jeffrey Fung?, Jung Hoon Lee? defeated Edward Kao?, Edward Kim defeated Eric Lui?, Moon Chong Kim? defeated I-Han Lui?, Zhi Yuan (Andy) Liu? defeated Hosuk Yi?.
  • 27 January 2006 (Korea) Rui Naiwei defeated Cho Hyeyeon and won the title 2-1 in the third game of the 7th Korean Women's Myeongin title match.
  • 27 January 2006 (Korea) Yi Ch'ang-ho defeated Pak Yeong-hun 2-1 in the 1st Siptan title match
  • 27 January 2006 (Oceania) Sena Lee won the Oceanian Qualifying Tournament of the Toyota Denso Cup on SOS with 5/6 wins, with Yiming Guo? coming second. Since Sena Lee is not a citizen of an Oceanian country, Yiming Guo? will represent Oceania at the Oceania/Africa/rest of Asia playoff to decide the representative in the one berth allocated to the three regions together.
  • 25 January 2006 (Korea) Lee Changho defeated Choi Cheolhan in the first game of the 49th Kuksu Title match.
  • 20 January 2006 (International) Team China claimed victory in the Jeongganjang Cup with 2 team members remaining, when Ye Gui defeated Pak Chi-eun
  • 18 January 2006 (China) Team Shanghai won the 2005 China Weiqi League A
  • 18 January 2006 (Japan) Magari Reiki, Ito Makoto and Nishimoto Kinya? have announced their retirements
  • 18 January 2006 (America) Feng Yun won the New York Division and Jiang Mingjiu the Las Vegas Division of the 3rd North American Toyota Denso Oza Championship to win berths in the final stage of the Toyota-Denso Cup
  • 16 January 2006 (Japan) Yamashita Keigo defeated Hane Naoki in the first game of the 30th Kisei Title Match.
  • 15 January 2006 (Korea) Pak Yeonghun defeated Lee Changho in the second game of the 1st Siptan Wonik Cup final. The score is 1-1
  • 14 January 2006 (China) Gu Li defeated Liu Shizhen in the 11th Chinese NEC Cup? final.
  • 13 January 2006 (International) Luo Xihe won the 10th Samsung Cup by defeating Lee Changho 2-1. Black won all three games.
  • 12 January 2006 (China) Gu Li won 18th Mingren Title Match by defeating Yu Bin in the third game. The score was 3-0
  • 12 January 2006 (International) Lee Changho defeated Luo Xihe in the second game of the 10th Samsung Cup final. The score stands 1 and 1.
  • 11 January 2006 (Korea) Cho Hyeyeon defeated Rui Naiwei in the second game of the 7th Korean Women's Myeongin title match. The score is 1-1.
  • 10 January 2006 (International) Gu Li defeated Iyama Yuta in the first game of the 7th Japan China Agon Cup.
  • 10 January 2006 (International) Luo Xihe defeated Lee Changho in the first game of the 10th Samsung Cup final.
  • 8 January 2006 (Korea) Lee Changho defeated Pak Yeonghun in the first game of the 1st Siptan Wonik Cup final.
  • 7 January 2006 (Korea) Rui Naiwei defeated Cho Hyeyeon in the first game of the 7th Korean Women's Myeongin title match.
  • 7 January 2006 (China) Zhou Heyang defeated Kong Jie 2-0 to win the 2nd Chang-ki Cup.
  • 3 January 2006 (Korea) Lee Changho defeated Lee Sedol in the second game of a best-of-three match to determine the challenger for the 49th Kuksu Title match.
  • 23 December 2005 (Korea) Pak Yeong-hun defeated Ch'oe Ch'eol-han in a playoff to determine whose team would win the Korean Baduk League? after their teams drew 2-2 in the final. Pak's Team Holy Construction thus claimed victory in the tournament.
  • 23 December 2005 (International) Team China beat Team Taiwan 13-2 in the 1st Yayi Cup
  • 21 December 2005 (Japan) In a match to commemorate the 30th Meijin tournament, Otake Hideo, 1st Meijin defeated Rin Kaiho, 2nd Meijin
  • 20 December 2005 (Japan) Kono Rin won the fifth game of the 31st Tengen Title match defeating Yamashita Keigo to claim the title 3-2.
  • 19 December 2005 (Korea) Ko Keun-t'ae won the 4th game of the final of the 10th Ch'eon-weon defeating Pak Jeong-geun? to claim the title 3-1
  • 13,15,16 December 2005 (International) In the semifinals of Samsung Cup Lee Changho defeated Hu Yaoyu and Luo Xihe defeated Choi Cheolhan. Both semifinal matches were decided 2:1.
  • 15 December 2005 (China) Gu Li defeated Yu Bin in the second game of the 18th Mingren Title Match. The score is now 2-0
  • 15 December 2005 (Japan) In the fourth game of the 31st Tengen title match, Yamashita Keigo defeated Kono Rin. The current score is 2-2.
  • 14 December 2005 (Korea) Pak Jeong-geun? won the 3rd game of the final of the 10th Ch'eon-weon defeating Ko Keun-t'ae.
  • 13 December 2005 (China) Gu Li defeated Yu Bin in the first game of the 18th Mingren Title Match
  • 9 December 2005 (Korea) Yi Yeong-ku claimed a 4-0 victory in the 2005 Baduk Masters Emperor tournament.
  • 9 December 2005 (Japan) Honma Akio has announced his retirement from professional play, effective 22 November 2005.
  • 9 December 2005 (Japan) Kobayashi Izumi defeated Konishi Kazuko in the final of the 7th Female Strongest tournament to claim the title
  • 9 December 2005 (Korea) In the 2nd game of the final of the 10th Ch'eonweon, Ko Keun-t'ae beat Pak Jeong-geun?. Ko currently leads 2-0
  • 1 December 2005 (Japan) Cho U won the third game and the title of the 53rd Oza defeating Yamashita Keigo.
  • 1 December 2005 (Korea) In the 5th game of the final of the 4th GS Caltex Cup, Ch'oi Ch'eol-han defeated Yi Ch'ang-ho to claim the title 3-2.
  • 29 November 2005 (Korea) In the 1st game of the final of the 10th Ch'eonweon, Ko Keun-t'ae beat Pak Jeong-geun?
  • 29 November 2005 (Korea) In the 4th game of the final of the 4th GS Caltex Cup, Ch'oi Ch'eol-han defeated Yi Ch'ang-ho. The score is currently 2-2.
  • 28 November 2005 (Japan) In the 46th Japanese Okan Tournament, title match, Yamashiro Hiroshi defeated Hane Naoki.
  • 24 November 2005 (Japan) In the third game of the 31st Tengen title match, Kono Rin defeated Yamashita Keigo. The current score is 2-1 in favor of Kono Rin.
  • 22 November 2005 (Korea) Pak Yeong-hun defeated Cho Han-seung to win the 1st Yeongnam Ilbo Cup 2 games to 1.
  • 22 November 2005 (China) In the final of the 7th Ahan Tongshan Cup, Gu Li defeated Qiu Jun.
  • 21 November 2005 (Japan) Cho U won the second game of the 53rd Oza Title Match defeating Yamashita Keigo. Cho currently leads 2-0
  • 18 November 2005 (China) Zhang Xuan won the second game of the Jiangqiao Cup final against Zheng Yan to win the title 2-0
  • 18 November 2005 (Korea) Kang Tong-yun won the second game of the SK Gas Cup final against Ko Keun-t'ae to win the title 2-0
  • 18 November 2005 (Korea) Cho Han-seung won the first game of the 1st Yeongnam Ilbo Cup final against Pak Yeong-hun
  • 17 November 2005 (Japan) Kono Rin wins the second game of the 31st Tengen title match defeating Yamashita Keigo. The match now stands 1-1.
  • 15 November 2005 (International) A Japanese young pro team visiting China for a 6-round team event, finished with a 13-29 score against the Chinese teams, which were varied for each of the 6 rounds - for more details see the 10 November Go News Abstracts on Go4Go
  • 15 November 2005 (Taiwan) Xiao Zhenghao? completed the 1st Guoshou league with a 7-1 record to claim the title
  • 15 November 2005 (China) Zhang Xuan won the first game of the Jiangqiao Cup final against Zheng Yan
  • 15 November 2005 (Korea) Kang Tong-yun won the first game of the SK Gas Cup final against Ko Keun-t'ae
  • 15 November 2005 (Japan) Yokota Shigeaki won the second game of the 48th Kansai Ki-in Championship final against Nakano Yasuhiro. Thus Yokota wins the title 2-0.
  • 15 November 2005 (International) China win the World Pair-Go Championships?, with Korea coming second, and Japanese teams placed third to seventh. Germany did well to place 8th, before a few more Japanese teams.
  • 15 November 2005 (Taiwan) Chen Shien won the second game of the Donggang Cup? final against Dai Jiashen?. With this, Chen captures the title 2-0
  • 9-10 November 2005 (Japan) Cho U wins the seventh game of the 30th Meijin Title Match defeating Kobayashi Satoru. With this win Cho U has captured the title.
  • 7 November 2005 (Japan) Yamashita Keigo won the first game of the Tengen Title Match against Kono Rin
  • 7 November 2005 (Taiwan) Chen Shien won the first game of the best-of-3 final against Dai Jiashen? in the 5th Donggang Cup?
  • 7 November 2005 (Korea) Yi Sang-hun was the last man standing in the Samkukji?, claiming victory for Team Tygem, defeating Yi Ch'ang-ho in the final game
  • 7 November 2005 (Korea) [ext] New Korean ratings released. New at the top of the list is Yi Se-tol
  • 7 November 2005 (Japan) Yamashita Keigo beat Yuki Satoshi in the Kisei league-winners' playoff, to claim the right to challenge Hane Naoki for the Kisei title
  • 7 November 2005 (International) In the International Baduk Team Championships?, Mr. Noh of the Philippines won the individual competition, while the Team competition's top 4 places went to Korea, China, Japan and Taiwan
  • 7 November 2005 (Japan) First game of the 48th Kansai Ki-in Championship final between Nakano Yasuhiro and Yokota Shigeaki. Yokota won by resignation
  • 3-4 November 2005 (Japan) Sixth game of the 30th Meijin Title Match between Cho U and Kobayashi Satoru. Kobayashi won by 0.5 ( [ext] http://www.go4go.net/sgfview.jsp?id=9319)
  • 4 November 2005: Wang Xiangyun, a brand new professional 1 dan, has managed to sweep the first 4 games of the Jeongganjang cup against Shinkai Hiroko (Japanese 5p), Kim Eunsun (Korean 2p), Mannami Kana (Japanese 3p), and Yi TaHye (Korean 3p). The next round starts in December 2005 and will be held in Pusan, Korea
  • 1 November 2005: The first game of the 4th edition of the Jeongganjang Cup was held on 1 November 2005; Wang Xiangyun 1p (China) defeated Shinkai Hiroko 5p (Japan).
  • 31 October 2005: (Japan) Ko Iso promoted from 4-dan to 7-dan for qualifying for the Meijin league; Sato Fumitoshi promoted to 5-dan for winning 70 games as a 4-dan
  • 31 October 2005: (Europe) Jan Hora? claimed victory for Czechoslovakia in the European Student Go Championships?, with Hungarian Mero Csaba second, and Dutch Merlijn Kuin third
  • 28 October 2005: (Japan) Title holder Cho U won the first game of the 53rd Oza title match against challenger Yamashita Keigo.
  • 24 October 2005: (Japan) Yashiro Kumiko beat Chinen Kaori in the third game of the 24th Female Honinbo title match to claim the title 3-0.
  • 24 October 2005: (International) In the semifinals of the LG Cup, Chen Yaoye beat Piao Wenyao, while Gu Li defeated Yi Ch'ang-ho to ensure an all-Chinese final
  • 24 October 2005: In the fifth game of 30th Meijin title match the challenger Kobayashi Satoru defeated the the title holder Cho U. The score is currently 3-2 in favor of the title holder
  • 24 October 2005: (International) Korea claimed victory in the Asian New Star Team Match (18/24 wins), with China second (17/24) wins, Japan third (11/24) and Taiwan last (2/24)
  • 17 October 2005: (Korea) Yi Ch'ang-ho successfully defended his KBS Cup title, defeating Yoo Changhyuk 2-0 in this year's final
  • 17 October 2005: (Korea) Pak Yeong-hun won the 1st KPI Cup, defeating Yi Ch'ang-ho in the second game of the final for a 2-0 victory
  • 12 October 2005: In the fourth game of 30th Meijin title match the challenger Kobayashi Satoru defeated the the title holder Cho U. The score is currently 3-1 in favor of the title holder
  • 11 October 2005: (Britain) Matthew Macfadyen beat Desmond Cann? 3-0 in the British championship? title match to claim the title for the 9th consecutive time
  • 11 October 2005: (Europe) Rita Pocsai, Zhao Pei and Svetlana Shikshina all ended on 4-1 in the 2005 European Women's Goe Championship? to become joint European Women Goe Champions
  • 10 October 2005: (Japan) Iyama Yuta defeated Kobayashi Satoru in the Agon Cup Final to become the youngest player to hold a Japanese pro title, as well as to earn a direct promotion from 4-dan to 7-dan
  • 10 October 2005: (Japan) Yashiro Kumiko beat Chinen Kaori in the second game of the 24th Female Honinbo title match to go 2-0.
  • 6 October 2005: (Korea) In the third game of GS Caltex Cup final, Ch'oe Ch'eol-han defeated Yi Ch'ang-ho
  • 4 October 2005: (Korea) In the first game of the Korean Prices Information Cup, Pak Yeong-hun defeated Yi Ch'ang-ho.
  • 3 October 2005 (Japan) Yuki Satoshi claimed the Ryusei title by defeating Cho U in the final

This is a copy of the living page "Go News/ October 2005 To January 2006" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
February2006ToDec...
ToSeptember2005

Referenced by
GoNews


Go News/ To September 2005

Sub-page of GoNews
  • 29 September 2005: (Japan) In the third game of 30th Meijin title match between Cho U, title holder and challenger Kobayashi Satoru, Cho won by resignation to go 3-0 in the title match
  • 26 September 2005: (China) Chen Yaoye won the National Go Individual? tournament (runner up Xie Hi?)
  • 26 September 2005: (China) Wang Xiangyun won the National Women Individual? tournament (runner up Wang Qing?)
  • 26 September 2005: (Japan) Yoshida Mika defeated Konishi Kazuko in the final to win the Kansai Ladies' Tournament?
  • 26 September 2005: (Japan) Kim Sujun? won the second game of the Shinjin O final against Iyama Yuta to claim the title with a 2-0 victory.
  • 26 September 2005: (Korea) In the first game of KBS Cup final, defending champion Yi Ch'ang-ho beat Yu Ch'ang-hyeok
  • 23 September 2005: (Japan) In the first game of the 24th Female Honinbo final, challenger Yashiro Kumiko beat Chinen Kaori
  • 23 September 2005: (Japan) In the second game of the 30th Meijin title match between Cho U, title holder and challenger Kobayashi Satoru, Cho won by 6.5 taking White.
  • 23 September 2005: (Korea) Kim Dongyeop beat Jang Sooyong? in the third game of the Pro Senior? final, to win the title 2-1.
  • 21 September 2005: (Korea) In the second game of GS Caltex Cup final, Lee Changho defeated Choi Cheolhan.
  • 20 September 2005: (Japan) Yuki Satoshi beat Honda Kunihisa to claim victory in 30th Kisei's League A
  • 16 September 2005: (Japan) Yamada Kimio defeated Kobayashi Satoru to claim final spot in 61st Honinbo league
  • 16 September 2005: (Korea) In the second game of thePro Senior? final, Jang Sooyong? beat Kim Dongyeop to bring the score to 1-1
  • 15 September 2005: (Japan) Tengen Challenger Decision Match, Kono Rin defeated Imamura Toshiya.
  • 15 September 2005: (Japan) In the first game of three to decide the Shinjin O title, Kim Sujun? defeated Iyama Yuta.
  • 15 September 2005: (Korea) Ch'oe Ch'eol-han lost to Kim Juho in the first round of the Kuksu challenger decision tournament.
  • 13 September 2005: (International) In the 2005 Southern Great Wall Cup, Chang Hao and Yi Ch'ang-ho played to a no result featuring a quadruple ko (see triple ko).
  • 12 September 2005: (Japan) Hiraoka Satoshi beats Nakazono Seizo? by a half-point to win 53rd Amateur Honinbo? tournament.
  • 12 September 2005: (Japan) So Yokoku promoted to 8-dan (150 wins as a 7-dan).
  • 12 September 2005: (Japan) Iyama Yuta reaches Agon Cup final.
  • 9 September 2005: (Japan/International) Kobayashi Koichi achieves 1200 professional careers wins placing him in the same group as: Rin Kaiho, Kato Masao and Cho Chikun.
  • 9 September 2005: (China) Yu Bin will challenge Gu Li for the Mingren title in 2005.
  • 9 September 2005: (Korea) Yi Ch'ang-ho defeats Ch'oe Ch'eol-han in the first game of the GS Caltex Cup final.
  • 9 September 2005: (Korea) Kim Dongyeop defeats Jang Sooyong? in the first game of the Pro Senior? final.
  • 7 September 2005: (Japan) Cho U defeats Kobayashi Satoru in the first game of the 30th Meijin Title match. The second game will take place on 22, 23 September 2005.
  • 7 September 2005: (Japan) Yamashita Keigo defeats Nakaonoda Tomomi to become the challenger of Cho U in the 53rd Oza Title match. First game will take place on 28 October 2005.
  • 6 June 2005: (International) The 18th Fujitsu Cup will be retained by a Korean: the quarter-finals were swept by Choi Cheolhan, Song Taekon, Yoo Changhyuk and Lee Sedol.
  • 5 March 2005: (International) Chang Hao, 9p has won the Ing Cup 3-1 over Choi Cheolhan, 9p.
  • 28 February 2005: (Korea) Yun Yeongseon, 4p defeated Rui Naiwei, 9p in the final round of the loser's bracket of the Women's Kuksu. Yun Yeongseon, 4p was put into the losers bracket by Rui Naiwei, 9p on 10 December 2004. She will now go on to play Cho Hyeyeon, 5p in a best-of-three competition.
  • 28 February 2005: (Korea) The winners of the preliminaries for the Erectron Land Cup? have all been decided. Cho Hunhyun, 9p; Yoo Jaehyeong?, 6p; Choi Cheolhan, 9p; Cho Hyeyeon, 5p.
  • 26 February 2005: (International) Lee Changho, 9p defeated Wang Xi, winning the 6th Nongshim Cup for Korea.
  • 26 February 2005: (International) In the international Internet Go Championship Gu Li, 7p of China defeated Zhou Junxun, 9p of Taiwan. He will go on to play Kobayashi Koichi, 9p of Japan.
  • 25 February 2005: (International) Lee Changho, 9p defeated O Meien, 9p in the 3rd round of the 3rd stage of the Nongshim Cup. The game against Wang Xi, 5p will be held on the 26th.
  • 24 Feb 2005: (International) Lee Changho, 9p defeated Wang Lei, 8p in the 6th Nongshim Cup. He plays O Meien, 9p on the 25th and the winner of that round will go on to play Wang Xi, 5p for the cup.
  • 24 February 2005: (Korea) Lee Sedol, 9p won the 6th Maxim Cup 2-1 over Yang Jaeho, 9p.
  • 19 February 2005: (Korea)Choi Cheolhan, 9p won the 48th Kuksu 3-0 against Lee Changho, 9p.
  • 17 February 2005: (Korea)Lee Sedol, 9p defeated Yang Chae-ho, 9p in the 2nd round of the 6th Maxim Cup final. The best-of-three series stands at 1-1.
  • 16 February 2005: (Korea)Yun Yeongseon, 4p beat Park Jieun, 5p in the tournament for the 9th Women's Kuksu. She will now face Rui Naiwei, 9p and the winner of that match will go against the current Female Kuksu, Cho Hyeyeon, 5p for a best-of-three final.

This is a copy of the living page "Go News/ To September 2005" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
February2006ToDec...
October2005ToJanu...

Referenced by
GoNews


Go Ninja

PageType: HomePage

Ninja Tesuji Clan's original Ninja

  • Clan games:

Phelan: I've made ManInBlack an alias to this page. Here's the text you left there: Yo Also known as GoNinja. Gooooooo Ninja! ;) Peace

GoNinja: Thx

Aivonix: Hey man, get better again, stop slacking. You taught me some time ago, remember? Make it happen.

This is a copy of the living page "Go Ninja" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ManInBlack

Referenced by
ASRLeague/Nov2006
ASRLeague/Jan2007
ASRLeague/Oct2006
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...
NinjaTesujiClan

Homepages
Aivonix
GoNinja


Go Numbers

Path: Endgame · Prev: Chilling · Next: GoInfinitesimals
PageType: Alias

Numbers

Path: Endgame · Prev: Chilling · Next: GoInfinitesimals
This is a copy of the living page "Go Numbers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
InfinitesimalsOpt...


Go On 38x 38

I just completed a 38x38 game that lasted 1001 moves post your 38x38 game results here:

Move127 9k 574 moku vs. nirvasho1 13k 181 moku= complete slaughter.

/discussion?

Flower: This page is somewhat devoid of objective information and would rather fit into a entry of a blog :) But this page is rather new mayhap the author will add more information later. And I see that you linked from 'Fuseki' which is a bit irrelevant too. Especially as you offer no Fuseki patterns for 38x38.

Tas I am playing a 37x37 game on KGS. I will post here when we finish it.

Tas: It doesn't seem like it will ever get finished.

This is a copy of the living page "Go On 38x 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Briannowe
GarzAndGo


Go on a Board Without Lines

Keywords: Rules, Theory, Software

Table of contents
Introduction
Why no name?
History
Rules
The future
Interesting notes
General discussion
Index of sub-pages
Go on a Board Without Lines
Bildstein's Implementation
Discussion
Pictures

Introduction

This is an intentionally nameless variant of Go, on a board without any lines. Pieces can be placed anywhere on the board, but otherwise the rules are as close to the rules of Go as I could manage (which I think is fairly close).[1] Sebastian has now written quite a good page on a somewhat revolutionary implementation of this idea, called Euclidean Go, which has some very interesting qualities. His page has lots of informative and descriptive pictures, and is well worth a look once you understand the basic ideas of playing Go in continuous space.

Why no name?

Because I don't want anyone to think there are any hard and fast rules. It's not like we're going to have a tournament in this variant. It's more of an experiment. Perhaps one day enough people will start playing it that it warrants a name of its own, but until then it can just be "Go on a board with no lines."

History

My Honours thesis involved using artificial neural networks to play Go. While writing it, I realised that my approach was taking advantage of the fact that a position on a Go board could be reduced to a certain number of discrete inputs, but when people play Go, they don't take advantage of this nearly as much. We simply don't see the big space in the middle of the board after 31 moves as 110 individual empty intersections, we just see it as an empty region about so big.

So I started thinking, "How could we make the game of Go harder for computers to play?", which is really masochistic, I know, because it's already way too hard. But this variation of Go was the answer to that question (in my opinion). I haven't played it yet (it will have to wait until I write a client for it), but I think that people will find it easy to play, that being strong in Go will translate to being strong in this variant, and that being strong in this (if you were to learn this variant before learning Go) would translate to being strong at Go. And I think if this turns out to be true, that it might mean that we are going about writing Go playing software the wrong way.

Rules

  • Connection - Two friendly stones are connected if they touch or are connected to a third one.
  • Capture - A stone is captured if there is not enough room to place another stone touching it or one it is connected to. A move includes identification of all captured opposing stones and - after that - their removal.
  • Suicide - It is illegal to play a move that will result in friendly stones being captured. (This includes a stone that is surrounded by friendly stones that are not touching but are close enough not to leave space for another stone to be placed.)
  • Ko - It is illegal to immediately capture the last stone played if it is connected to no other stones and was used to capture exactly one stone. [2]
  • Scoring - Captured stones count like normal, as does any komi, but the value of each player's territory is defined by the number of additional stones that can be placed within it. This can only be achieved by experimentation, and it is up to the players to find the optimum arrangement of stones inside their territory to establish their score.

The future

Playing this game in reality would be nigh on impossible, due to the accuracy required to implement the rules (Is there space for an another stone in between these four?), so I plan to write a computer program to be the ultimate adjudicator. Here's a few features I hope to implement, in the order in which I think I'll add them:

  1. A simple board. The user can place stones of either colour and it is up to them to alternate. Captured stones are identified and removed by the user. The program will tell you whether or not a move is valid when you try to make it. Scoring is done by manually adding extra stones of a third colour and counting how many you ended up with.
  2. Two people running the software can connect to each other across the Internet and play, either one being able to place or remove stones.
  3. The rules are enforced.
  4. The software will do simple calculations for the user, for example to allow him to place a stone touching two other stones, or with enough room left between it and another stone for an eye.

I've now started work on this software. For more details, and links to the latest version, go to FreeGo.

Interesting notes

I think I've figured out what the smallest groups with two eyes are under this set of rules:

  • The smallest living group you can make in the corner is 4 stones, instead of 6 in regular Go.
  • The smallest living group you can make on the edge is 5 stones, instead of 8 in regular Go.
  • The smallest living group you can make in the center is 8 stones, instead of 10 in regular Go.

See this page, which contains some pictures I created to demonstrate these minimal groups.

- Bildstein

General discussion

(moved to GoOnABoardWithoutLines/Discussion) Anyone who feels like doing a WikiMasterEdit of the discussion page would be appreciated. I'll try to get around to it some time.

[1] See the page DougRidgway suggests for similar variations: [ext] http://www.di.fc.ul.pt/~jpn/gv/boards.htm

[2] Thanks Rubyflame.

This is a copy of the living page "Go on a Board Without Lines" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
BildsteinsImpleme...
Discussion
Pictures

Referenced by
Variants
FreeGo/Versions
EuclideanGo
NGo
FreeGo
NoBoard
TopologicalGo
Axd/Bookmarks

Homepages
Frs


Go On A Board Without Lines / Bildstein's Implementation

Sub-page of GoOnABoardWithoutLines

This page is now a little out of date. See FreeGo for a page on my actual implementation, how it's progressing, and a discussion of the system.

Storing the position of a stone

Only the center point of the stone will be stored - the rest is implied by the radius.
The center point will be stored as an x-coordinate and a y-coordinate, each represented by a 2-byte unsigned value in the range 0-65,535.
Stones width will be approximately 1/19 of this range, i.e. 3449 units wide.
The individual units of measurement equate to approximately 7 microns on a life-sized board, which seems ample accuracy.
The reason 4-byte unsigned values are not used is that some calculations will require squaring numbers from the coordinate system, so 8-byte unsigned values would be needed for the calculations.
I'm going to call each distinct position on the board a 'pixel', even though it's a complete misnomer, because I'm used to thinking of positions on a grid in terms of pixels.
The radius[1] will be stored as a number, representing the number of pixels that the circle extends from the center point. 0 would mean that the stone sits only on the center point, and the game would dissolve into regular, square-coordinate, go.

Connection

First, we define the minimum and maximum distances allowed between stones for them to be connected:

Zmin = 2r
Zmax = 2r + 1

Connection will then be defined by this equation:

Zmin^2 < (dx)^2 + (dy)^2 <= Zmax^2 ... (Eq.1)

where dx is the distance between the centers in the x dimension and dy is the distance between the centers in the y dimension. To visualise the maximum distance allowed, consider two stones, of radius r, aligned in the x dimension and touching in the y dimension. To visualise the minimum distance (which is not allowed), imagine the two stones being one pixel closer together.

Placing stones so they touch

A common thing for a user to want to do will be to place a stone touching another stone. An easy way for the user to do this will be to specify which stone they want their next stone to touch, and then click at a point that represents the direction they want the next stone to be placed, relative to the center of the first.
For the sake of the maths, we'll assume that the first stone is at the point (0,0) and that the user has selected as the direction point (x0, y0). Then we will want the next stone to lie (approximately) on the line:

x/y = x0/y0 ... (Eq.2)

but to satisfy Eq.1.
Then we need an algorithm to find a small set of points that satisfy Eq.2 approximately but satisfy Eq.1 exactly.
To do this, we solve Eq.2 for y in terms of x if y0 > x0, or x in terms of y otherwise (just to make sure that we don't divide by zero), then we substitute this into Eq.1 and solve for y (or x), to get this equation for y (or x):

floor(sqrt(Zmin^2*y0^2/(x0^2 + y0^2))) < y <= floor(sqrt(Zmax^2*y0^2/(x0^2 + y0^2))) ... (Eq.3)

The use of the floor function is valid because we are only interested in integral solutions. As you can see, this equation wouldn't work if y0 was zero. [2]
Eq.3 gives us a set of possible y (or x) values, and for each one, we can solve Eq.1 for a set of x (or y) values:

floor(sqrt(Zmin^2 - y^2)) < x <= floor(sqrt(Zmax^2 - y^2)) ... (Eq.4)

And then iterating through all resultant valid positions (x,y), we choose the one that minimises the following term:

(x0 - x)^2 + (y0 - y)^2 ... (5)

Further improvement

  • Does anyone know how to take the square root of an integer?

The internet suggests this algorithm ("The Babylonian algorithm") for approximating the square root of a number Y:
Start with an approximation of the solution, called X(0).
A better approximation is X(n+1) = (Y/X(n) + X(n))/2 or
X(n+1) = (2Y + X(n)^2)/2X(n)
If we start with X(0) being a number with half as many binary digits as Y, we have a fairly good starting approximation.
Then we can just continue coming up with better approximations until X(n+1) = X(n), which is then our solution.
Turns out that we can't just terminate on X(n+1) = X(n) because then we can't find the root numbers that are 1 less than the square of an odd number. We have to terminate on X(n+1) = X(n) or X(n+1) = Y/X(n).[3]

Different things a user might want to do.

Basically all of these options involve placing a stone as close as possible to where the user clicks, subject to some constraint:

 a: Place a stone at a point
 b: Place a stone touching an edge
 c: Place a stone touching another stone
 d: Place a stone touching an edge and a stone
 e: Place a stone touching two edges
 f: Place a stone touching two other stones

One of the major issues is what will happen when a user selects one of these options, tries to place the stone, and the system finds that the place they are (indirectly) requesting is not a valid position (it's too close to another stone or edge that wasn't part of the original process). So, I've created this table, that says what can go wrong with each of the above, and what to do in the event that it happens:

 Start   In the way   Try again with
 a       edge         b
 a       stone        c
 b       edge         e
 b       stone        d
 c       edge         d
 c       stone        f
 d       edge         n/a
 d       stone        n/a
 e       edge         n/a
 e       stone        n/a
 f       edge         n/a
 f       stone        n/a

n/a means that there is no way to satisfy the conditions set by the user for the placement of this stone.

[1] (Sebastian:) Which radius? If you mean the radius of the stones: Why do you need to store it? By definition, the diameter is constant, so the radius should be, too. What do you mean by "as a number?" An integer? I take "the stone sits only on the center point" to mean: The stone's diameter is 1 pixel. If you define the "radius" of a stone with diameter 1 as 0, then your r = (d-1)/2 = 1724.
Bildstein: Thanks for entering into a discussion so soon :) I mean the radius of the stones. By stored, I mean the software will know. It will not be stored for each stone, but only once, globally.
By number, yes, I mean integer.

[2] (Sebastian:) Are you sure this always has a solution? If e.g. x0=~y0 then you measure along the diagonal. You only have ~.7 pixels within the interval ]Rmin,Rmax].
Bildstein: No, I'm not sure. I was, but I just tried with r=10 and (x0,y0)=(30,30), and I get 14 < x <= 14, which is obviously a problem. I'll keep working on this, because I'm sure there is some solution to Eq.1 in that direction.

For r=10, there are valid solutions at (14,15) and (15,14). I'll have to figure out how to relax Eq.3 a little to allow x=14 or x=15 in this situation.
I think we can relax Eq.3 by 1 pixel either way. It is not a strict equation, but rather provides some reasonable y values that can then be substituted into Eq.4, which is strict, to provide a set of valid points. Making this set slightly bigger is okay, because we then use (5) to find the best solution.
(Sebastian:) rubilia proposed on EuclideanGo/Discussion (in German - rubilia, would you mind translating your contribution there?) to use digitized halos, determining adjacency not in a mathematical way, but just by checking if the center is adjacent to the halo. My critique there was primarily that I didn't think it solves the problem in an accurate way. However, if someone programs an application that uses digitized halos I'd love to play it!

[3] (Sebastian:) Why do you even need the sqrt? Why not just square the inequality? You then could even get rid of the floor() function.
Bildstein: We need the sqrt because we need to know exactly which x's are valid. If we square the inequality, we get an equation in x^2, which doesn't help us establish valid positions.

(Sebastian:) I see - so the floor function is not just there for type reasons, it is instrumental. If performance is of the issue, you could use a lookup table instead. (Thanks to rubilia for the idea to pick and choose adjacent points.) It just occurred to me that performance may not be an issue since you only need this once at the entry of a new point. Anyhow, here's what I had in mind:

  • Fold all values of (x0,y0) into an octant, e.g. such that y0>=0; x0>=y0.
  • Neglecting the single trivial case x0=y0=0 takes care of the division by 0.
  • Project (x0,y0) onto the tangent:
 t := r*y0/x0
  • Have two arrays ready. Defined in initialization as follows:
    • x(t) and y(t) are the coordinates of the intersection of the line ((0,0),(r,t)) with the circumference (:= set of adjacent points to the halo).
    • Note: The arrays run from 0 to r, which is manageable since your r is only 1724.
  • That's it. x=x(t) and y=y(t).

Bildstein:Yes, that looks to me like it would work. And then I take it the arrays are calculated at initialisation using the algorithm I describe above.

Brent: Sorry if I missed this, but what language are you using? It doesn't have a library sqrt function or something of that sort? Why do you need to calculate the square root from scratch?

Bildstein: Hi Brent. If you missed anything, it was that we are after the integral square root, i.e. the square root of an integer. In C++, at least, there is no standard function for doing that.

Now, you might suggest that you can simply convert your integer into a double precision floating point number and use the double-precision sqrt function provided in standard C++. I think this would work, but I'm not sure (perhaps some whole numbers might get rounded down to the next lowest number during conversion, giving the wrong result). The only real problem, I suppose, is future-proofing. For example, if we later went to a 64-bit underlying representation, we would certainly lose precision in the conversion to floating point representation (IEEE 754 double precision has 52 bits of precision).

Brent: Hmm, I see. I did a little research and turned up the following on [ext] http://mathworld.wolfram.com/SquareRootAlgorithms.html:

  • Start with a_1 = b_1 = 1.
  • Go through successive iterations by calculating:
    • a_i = a_{i-1} + b_{i-1}*n
    • b_i = a_{i-1} + b_{i-1}
  • Then the sequence {a_i/b_i} gives closer and closer rational approximations to sqrt(n). (They are actually convergents, if that means anything to you.)

For example, starting with n=3 produces the sequence of approximations 1/1, 4/2, 10/6, 28/16...

The nice thing about this method is that it uses only integers, and no divisions. The only division you have to do is at the very end (once you have a sufficiently good approximation) to divide a/b (and if all you want is an integer result you can even use integer division).

The lookup table idea given above would work too, I'm sure, although I don't think it's necessary since from what I understand performance doesn't really seem to be an issue (correct me if I'm wrong).

Bildstein: How do you know when you've done enough iterations? I suppose it's when you satisfy (a/b)^2 <= N and N < (a/b + 1)^2. You're right about performance, by the way.

Brent: That is the obvious question, isn't it... (= The reason I didn't mention anything about it above is that I wasn't quite sure and of course you can always do what you suggest above. But now I think I figured it out (it's been a while since number theory =). First of all, you can actually reduce the fractions as you go along (by finding the GCD of a and b using the [ext] Euclidean Algorithm and dividing both by it). So that, for example, it would be more correct to say that n=3 produces the approximations 1/1, 2/1, 5/3, 7/4, ... Now, if a/b is reduced, there is a result from number theory that states that the approximation error is less than 1/(2b^2). So that, for example, the error of 7/4 as an approximation to sqrt(3) must be less than 1/(2*4^2) = 1/32 = 0.03125. And sure enough, 7/4 - sqrt(3) = 0.0179... So in practice, as long as you are reducing the fractions as you go, you can keep iterating until 1/(2b^2) is less than whatever happens to be your desired tolerance. Although really you wouldn't have to compute 1/(2b^2), just stop when b becomes larger than the value which would make 1/(2b^2) small enough.

Just for fun you could also check out the [ext] Binary GCD Algorithm instead of the Euclidean... not really necessary since performance isn't an issue, but it is kind of cool. (=

ilan: Some of the theory, e.g., convergents, above quoted approximation result, appears here [ext] http://www.lix.polytechnique.fr/Labo/Ilan.Vardi/continued_fractions.ps

ilan: This method corresponds to taking powers of the fundamental unit A + B sqrt(N) (that is, so that A^2 - B^2 N = 1), which is where the recurrence relation comes from. In fact, is it multiplication by this, but written using matrix notation. On the other hand, this whole discussion is ridiculous, just assume that there is a function which does this and get on with your program, e.g., by writing your program in a symbolic algebra system, e.g., MuPad which is free.

Bildstein: Hmm, I seem to have two options at this point. One is to implement an integral square root algorithm; the other is to learn all the ins and outs of installing, developing, testing and releasing in a programming language that I've never even heard of. There is a rediculous discussion going on here, but I don't think it's the one Brent and I are having.

ilan: It just reminds me of DmxDawg posting his Physics homework in the KGS chat rooms. Likewise, I don't see why this site should include long winded discussions of numerical analysis 101 facts.

Bildstein: Fair enough. I'm always glad to see people taking an interest, anyway. Sorry about being a bit snapish (I hadn't had my morning coffe yet, if that counts as an excuse). Still, in my defense, this is a sub-page, it is called "implementation", and this discussion is happening in a foot-note.

The reason I've been spending so much time discussing and no time implementing yet is that I'm still working full time and haven't had more than a couple of minutes to put a few thoughts down on electronic paper. But this is all going to change starting at the end of this week, because as of 11 Dec 2004 I'm on leave from work for 8 weeks (yay!). Stay tuned, I'll keep everyone posted.

rubilia: Reading this, I can see two issues left to think about
(see [ext] http://upload.wikimedia.org/wikipedia/de/4/42/Schnitte_und_fast_richtungsgleich.jpg for an exemplary illustration):

  1. To any pair of overlapping halos, we must be able to place exactly two new halos touching both.
  2. Upwards-compatibility of game records when we increase the board resolution, which might happen anytime in the future (thanks to Sebastian, who made me aware of this)

The first is not trivial, but solvable for many halo-sizes (solved in my concept). About the second, I am not sure yet. I think, neither of our current attempts overcomes it.

This is a copy of the living page "Go On A Board Without Lines / Bildstein's Implementation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Pictures


Go On ABoard Without Lines/ Discussion

Sub-page of GoOnABoardWithoutLines

Table of contents
proposal for an easy implementation
Ko rule
Definition using Removing Friendly Stones
Other Stone Shapes
[991] ongoing game
Table of diagrams
Self-capture
Regular capture
It's just not Go
If you could connect without touching
Living with 6 stones
Unforgiving diagram

Zahlman: Something similar has been done under the name "Open Go", IIRC on a circular play field.

starline: I like the idea of playing this over the internet using clients. I think that if the time limits were set to fast, that it would be a good test of reflexes and judgement - like an arcade game.

DougRidgway: A website describing Open Go and other continuous variants: [ext] http://www.di.fc.ul.pt/~jpn/gv/boards.htm . I think of this as "off-lattice go".

Bildstein: Thanks, Doug. I Googled "Open Go" after Zahlman's comment but found nothing.
I believe the Go described on this page has aspects similar to each of "Free Placement Go" (square board), "Open Go" (scoring), and "Continuous Go" (connection).
I think Open Go is actually only a half-baked idea - the definition above shows that ko can be well defined, and there is no definition of connection, i.e. why is capture of a single stone possible in 3 and not in 4?

Rubyflame: One potential problem with these rules is self-capture. Two stones are only connected if they are actually touching, so if a white stone is placed next to another white stone such that they are not quite touching, the two stones are separate groups with three liberties each. Here's an example:

Self-capture

You'd think that after B1, white could play W2 to save his two stones. But suppose that the distance between the two marked white stones is slightly more than the width of a stone.

If W2 is placed in contact with the right stone, then the two stones on the left lose their last liberty, and are captured. W2 cannot be placed in contact with the left stone, because that would be suicide.

I'm not sure how the rules can be rewritten to fix this problem. One possibility would be to consider two stones to be connected as long as the distance between them is less than, say, two millimeters. Any thoughts?

Bildstein: I'd considered this long and hard, and in some variants, stones are connected if they are closer to each other than the stones trying to cut them. But this situation is covered in my rules under "Suicide", and I think this is satisfactory. Under these rules, the onus is on White to make sure that the two white stones are close enough that another stone can be placed between them. In this situation, however, Black has placed his stones in such a way that the White stones are alive but no stone can be placed in the gap without killing White, but this is incredibly unlikely in a game - Why not play B1 a bit closer and actually capture White?

Rubyflame: You say: Under these rules, the onus is on White to make sure that the two white stones are close enough that another stone can be placed between them.

Do you realize that this may be physically impossible? Either the stones are slightly too close together and nothing can fit between them, or they are slightly too far apart and they cannot be connected with a third stone touching both, or they will be jostled slightly to make room for the new stone.

Bildstein: Yes. In your example, both players were trying to ride the edge of what's possible. To avoid this problem in a game, when white+circle are placed, White would want to make sure they are slightly closer together than they strictly have to be to fit a stone between them, and hence if he needs to play a stone to connect them, it will have to be slightly above or slightly below the middle for it to fit. This also means that Black can cut White by playing on both sides, but that is similar to the following situation from regular Go:

Regular capture

Both black+square are needed to cut and capture white+circle.

Zahlman: Reading all that, I'm inclined to side with the view that non-touching stones be considered 'connected' as appropriate - it seems more stable. I propose:

  • A set of stones (normal mathematical meaning of 'set') of the same colour is captured iff there is no way to place a stone touching one or more members of the set;
  • A string is a set of stones of the same colour, such that no proper subset can be captured (by the above definition) without capturing the entire set;
  • A play which results in any of one's own stones being captured, after removing opposing stones captured by the play, is illegal.

Bildstein: Consider the following diagram:

It's just not Go

Under your suggested rules, which two stones in this diagram are connected? The obvious answer is that this position is unlikely to the point of being impossible, and in reality either Black or White is connected, but I think it shows that the rules you suggest are just too different from regular Go.

KarlKnechtel: Hmm? None are connected, since any single stone can be captured. Although it seems now that a single stone could _always_ be captured by those rules. Unfortunately, any attempt to clear that up gets recursive, and I don't really see how to make things clear. :s

Bildstein: Let me clarify: Under my rules, and the rules of Go, none are connected; Under Zahlman's rule, either Black or White are connected (depending on where the slight variations in the position lie), which is just too different from Go for me to be happy with. As a side note, and I might move this elsewhere in this page, you are right that any single stone can always be captured under my rules, but that is the same in regular Go. The rule-of-thumb for life is that every stone in a group must be connected (not touching, just connected) to both of the eyes of the group, for the whole group to be alive (this even covers false eye life).

I reiterate here that, like this diagram, Rubyflame's original diagram was also a special case to the point of it being impossible, and that only the slightest variation would have been needed in the play of the White stones to stop it from occurring.

I also think I should point out that my choice of rules was in some way guided by the principal that the statement of each rule should be a valid statement of an actual rule of Go.

GoStone: One way to solve the connection problem: Two stones are connected if the distance between them is < sqrt(2)-1 (in units of the stone's diameter). This is the distance between stones of the same colour in an ordinary cross-cut, and so it provides the maximum amount of flexibility that is entirely consistent with the rules of normal Go. This would be a more forgiving game than when touching connections are required, and would be easier to play without losing any subtlety. It would be simpler to automate too, as the 'client' program could easily show a line connecting all stones within the distance.

Bildstein: I agree that your equation maintains consistency with normal Go, in that stones that are connected in regular Go will be connected here, and stones that aren't connected in regular Go won't be here. The only reason I don't like your suggestion is that it feels further from normal Go than my rule, to me at least.

However, I wanted to ask what you meant by "providing the maximum amount of flexibility" and "a more forgiving game"? Also, how would the program showing a line connecting all stones within this distance be simpler than if stones had to touch to be connected?

If you could connect without touching

GoStone Here are some explanations of my terms. (I don't understand your diagram, btw).

Bildstein: Thanks for your explanations of these things. I think I understand what you mean now. My diagram was meant to give an example of how counter-intuitive your rule could be. I think under your rule the Black group is unconditionally alive.

GoStone: Ah, I see what you are getting at now. But it is difficult to draw realistic diagrams for this game using the SL diagram tools, and the diagram as you have actually drawn it does not show any connected black stones at all. They have to be less than sqrt(2)-1 as I'm sure you appreciate. So I'm not absolutely sure that your diagram closely approximates a situation where the black stones could all be connected and have eyes. It may be so, I'm not sure. I actually doubt it. Whatever. It isn't really an argument for either set of rules.

Flexibility: the number of options available to the player. In other words there are more places you can play while keeping your stones connected. This rule maximises available play-space while still keeping within the rules of normal Go.

Bildstein: I can't argue with this - it is self evident that under your rule it is easier to keep stones connected. I just think it will make it too easy to make a live group, but that said, my rule might make it harder than in normal go (although I don't think so, because even with my rule, it takes less stones to make a live group than in normal Go). Here is a diagram of an unconditionally alive group under your rule:

Living with 6 stones

GoStone again the SL diagrams aren't up to it, but this diagram does come close to a live group by my rules. All the pieces would have to be moved slightly closer together, except for a couple of gaps to allow a large enough eye-space. I hope you can see what I mean :-) I wonder what the minimum 'allowed gap between connected stones' could be to still permit this living group. I don't know if it would be too easy to form a live group, or not. They would have to be placed quite exactly to use so few stones.

Forgiving: The exact placement of the stones (to the nth decimal place) becomes less important. Using your preferred rule of touching-connectedness, moving the stone a tiny distance away from touching disconnects it. This then impacts further situations like this diagram, where the exact position of white's move is critical, if white is to take advantage of the aji of the marked stones.

Unforgiving diagram

If the move is too close to the marked stones there is no room for another stone and the marked stones would presumably be captured (very unnormal behaviour). If the move is too far away there is no way to connect to the marked stones, so they are also dead. The move would have to at exactly distance 1, which is too unforgiving. The focus changes from grand strategy to calculating exact positions.

Bildstein: (under my rules...) I believe black+circle in your diagram were placed just so as to make it virtually impossible for W1 to be useful. By placing black+circle slightly closer together, W would already be dead, and I can't see why Black would not want to do that. By placing black+circle slightly further apart, W1 could (without needing to worry about infinitesimals) be placed so as to threaten connection. See also my response to your next comment regarding accuracy.

GoStone: Actually the pieces were placed like that because that is all the SL diagrams allow :-) But yes, it also shows an extreme case of the problem with your rules. Why might black play the black+circle stones as he has done? Simple. To allow himself to connect by laying a stone between them. If he puts them further apart he won't be able to connect in one move (or at all with the W1 stone any where close to where it currently is). And if he places them closer together W1 stops them connecting. It would be a very realistic example if the white+circle pieces had more liberties and it was some kind of semeai.

Automation: A mouse-driven client shows a stone hovering over the board as a mouse-pointer. Now how is a player going to be sure his stone is touching? If he moves the pointer one pixel too close it overlaps the neighbour and the move isn't allowed. But if he moves it one pixel the other way it isn't touching. For that matter, what degree of accuracy are you going to require for touchingness? The mouse position has a discrete value made of two integers, not real numbers. It all starts to seem rather arbitrary in its unforgivingness.

Bildstein: I never even considered the sort of mouse-driver client you're suggesting. If stones have to be touching to be connected, then the user will have to specify something like:

  • Place this stone where I click
  • Place this stone as close to where I click as possible, while still touching this other stone and not overlapping it (in which case the software will remember that they are touching)
  • Place this stone as close to where I click as possible, while still touching both of these other stones (in which case the software will remember that the three stones are conected)
  • etc.

In fact, I think even under your rule, it would be convenient to do something like this, to maximise the distance between stones while maintaining connection.

GoStone: It's possible such a facility would be useful in my rules, but it wouldn't be necessary the way it is with your rules. You could have a client very similar to the ones we are familiar with (Jago, CGoban etc), where as soon as the pointer-stone gets within connection distance of another stone a little tentative line is drawn. When the mouse is clicked the line becomes permanent. No extra complexities required.

Bildstein: You've convinced me that there are good arguments for you proposed rule on connection. I'm still leaning toward mine, and as I've said before this is only because I personally feel it is closer to regular Go, but now I think it comes down to the aspects of forgivingness and flexibility that you mentioned, which are, of course, subjective. So I suppose the only way to conclude this debate is to try them both and see.

I'm going to be taking holidays through December and January, in which time I hope to write the software I've been talking about. I don't think it would be too hard to put an option into it that allows the user to play with whichever of these two rules on connection he prefers. Perhaps you'd like to try them out with me some time in January, and we can see which one works best in reality?

GoStone: Yes definitely, that would be fun. I suspect your hardest job will be working out whether a group of stones has any liberties. Apart from that, I suggest Chinese rules to avoid having to count territory.

proposal for an easy implementation

(Sebastian:) The page [ext] http://www.di.fc.ul.pt/~jpn/gv/boards.htm gave me two ideas, which I think we could combine:

Firstly: If we do not require a grid then a more natural arrangement for circles is to have not 4, but 5 or 6 neighbours. Which is an advantage: The game becomes even more strategic! So I think we should not try too hard to emulate traditional rectangular go, as done in the crosscut and ko examples, but accept that some things will be quite different.

Secondly: We could use Zhiyuan Zhao's applet as a board with the following modifications:

  1. Display the points as black and white circles ("stones") with radius r.
  2. Use only the triangulation feature.
  3. Triangulated lines are only displayed between stones of the same colour. We call them "connection".
  4. Disallow any entry of a point that creates a triangulation line shorter than 2*r.
  5. If a new stone would overlap the border or an existing stone, then move it away so that it exactly touches the border or the stone (if allowed). This is to ensure that the game behaves intuitively - like most objects that we can touch.
  6. Enable undo for (accidentally) deleted points.

This allows us to play already, using NZ rules, and doing the rest manually as follows:

  1. Definition: A group is a single stone or a set of stones that are connected.
  2. A group lives as long as its owner can add a connection. If in doubt, the opponent can ask the owner to demonstrate this; the demonstration will not count as a move, and someone will delete the testing stone. If a stone has been played inside a group the defender has to demonstrate life for his/her group first. (In a timed game, then demonstration will be on the challenged player's time; the challenged player will be rewarded a bonus 10 seconds for wrong claims; and the challenger has to delete the testing stone on his own time.)
  3. If a group is dead, it is removed stone by stone manually.

These rules are not meant to be ideal, but as a compromise for what we could do with little extra effort. Does anyone know Zhiyuan Zhao's email, so we could ask him for the code - or does anyone have the time to program this from scratch?

PS: This also lends itself to a very elegant type of area scoring: Each player's score is the area of the Voronoi cells around the stones of his/her colour. And the best of it is: This would allow us to compute mathematically exact scores at any time during the game that are reasonably close to the eventual score (unless there are big dead groups - but they still would affect the result less than territory scoring, since they are contained by enemy stones and probably have no big outside areas. This in turn has advantages for game analysis and would allow some more fun rules that I'll write about some day.

Karl Knechtel: I really like the Voronoi cell scoring idea. It allows for arbitrarily close games. :)

Tapani Raiko: I vote for the Voronoi scoring too, because: 1) It is faster. No messing around filling the areas with stones when scoring. 2) It is simpler. Consider for instance some weird seki situation, where it is hard to tell what is player's area and what is common.

Ko rule

Instead of (as in NZ rules:) "the resulting board position {must} not repeat the whole board position as it was after any of that player's previous moves" we could say either

  1. Forbid to kill a stone that just by itself killed a single stone - or
  2. Forbid to repeat the same pattern of triangulation lines

Karl Knechtel: I support the former. Except that it should read "kill a single stone" at the beginning (unless that's what you meant by "just by itself").

"If the play of stone y captures stone x and no others, the response may not capture y unless it also captures other stones."

Any talk of a "pattern" of triangulation lines is bound to be ambiguous.

rubilia: That's true, but upto now, unfortunately, we don't have any rule for superko situations, not even a "no-result" one. Whilst exact recreations of former whole-board positions would be no big deal to forbid, it seems hard to find a simple (or, at least, practicable) way to determine what we'd call a "similar enough" position (sibling) for the sake of avoiding loops.

Definition using Removing Friendly Stones

Robert Pauli: Let me draw attention back to Zahlman's proposol. To me it was good, however, his "definition" not. Let me fix it:

A stone is captured if it remains on the board after following imagined process:
As long as possible remove friendly stones that could be touched by a new stone.

That's all - no need to define connection!

(Sebastian:) I love your idea of removing one more arbitrary definition. And your rule has the advantage that one needs at least 4 stones to surround. (3 evenly distributed stones provide exactly the space to escape between each of them, which is very elegant from a theoretical and intuitive point of view.) What's not so intuitive is the double negation in your definition. For those of us who still find the concept of connection intuitive, we could reword your rules as follows:

A stone lives if it could be touched by a new stone

  • either right away or
  • after removing one living friendly stone. (In this case, we say: "The two stones are connected.")

Notes:

  • To be exact, the quote after "we say..." is not a general definition for connection - it only defines it for living stones with no liberty next to them. But you get the idea. Once we agree on the rules, we can define define our terminology whichever way helps us best talk about the game.
  • Of course, these rules would become ambiguous if the stones were imperfect, as axd proposes below.

Karl Knechtel: I think you guys are on the right track here, and this is the idea I was trying to get at. Trying to define "connection" is probably a mistake; the fundamental thing is the rule of capture, and life is defined as that which cannot be captured, and then connection is defined as the property of members of a set of alive stones.

However, I can construct a situation (I will have to draw a diagram, and post the image later - there is no way I could represent it with an SL diagram) in which the first definition (with removing *all* 'free' friendly stones) results in a stone staying on the board while the second (removing just one) results in it being captured. Looking at the situation (I am staring at a few pennies that I have arranged into a precise configuration) I think I would prefer that the stone is captured in this situation.

Thus:

A stone x remains on the board iff: a) it is possible to place a stone y touching it; or b) There exists a friendly stone z which can be determined to remain on the board by this definition (recursively), and such that removing z would make it possible to place y touching x.

This is good enough to let us write an algorithm:

Upon White's play: Mark all Black stones with room for a touching stone. Repeat until no change:

  For each unmarked Black stone x:
    For each Black stone y within 4* units of x:
      If removing y leaves room for a stone to touch x:
        Mark x.

Remove all unmarked Black stones. Mark all White stones with room for a touching stone. Repeat until no change:

  For each unmarked White stone x:
    For each White stone y within 4* units of x:
      If removing y leaves room for a stone to touch x:
        Mark x.

If any White stones are unmarked, replace the removed Black stones**, and report an illegal play.

Similarly for Black's move.

  • where the unit is the stone radius.
    • Is it possible that Black stones are removed in the first step, but there still end up being unmarked White stones?)

Now the fun part is doing the geometry to determine whether there is room for a touching stone...

Robert Pauli:

Dear Sebastian, I love it too! And, right, stones have to be uniform, which shouldn't be a problem since this game will be played on the screen anyway ( [ext] Mikado for the rest) . . . hmm, forget the "right", actually only the liberty shape has to be defined, stone shapes could vary.

Dear Karl, thanks for making me realize that connection is not fundamental to Go!

. . . while the second (removing just one) . . .

Think Sebastian's definition is meant recursive, so he's not just removing one stone.

(Sebastian:) Actually, i made a mistake. My definition was recursive, but not recursive enough. Forget that idea, I have a better one: Euclidean Go

rubilia: While I didn't get quite fond of "Go without lines" when looking at the main page some time ago, I am really fascinated now by the Euclidean Go approach. Rules turn out to be beautifully simple that way, and the visualizations are excellent. Heeh, I want to play that game!

(Sebastian:) Great! Let's have an ongoing game! See discussion below[991]. And thanks for the compliment!

For each unmarked Black stone x: . . .

  • Should be black stone - sorry for nitpicking.
  • Don't check all unmarked stones over and over again, only check the neighborhood of each newly marked stone (fire front)!
  • Think you forgot to qualify y as marked.
  • Think you forgot to consider several y blocking one liberty.
  • Think it's plainer if the check for free friendly stones isn't just initially, but repeated . . . hmm, forget it, since there's no initial fire front, it still needs an exception.

Is it possible that black stones are removed in the first step, but there still are unmarked white stones after step two?

Only if choked white stones were around initially.

Other Stone Shapes

axd: Reading all this (and also Automation's remark) made me think of following: some problems here stem from the continuous nature (perfect circles) we are trying to impose on the stones. A Japanese mind might not like this perfection, so here is a variant: why not create discrete forms that are approximately round (blobs), but consist of a fixed (i.e. all blobs have the same amount of) number of pixels; either all stones are copies of such a blob, or each stone is unique (yet another game option - and also: what geometric transformations blobs may undergo: rotation, flipping, etc...). Contact would be easily defined as whether blob pixels touch or not. Scoring would be done using the remaining blobs (they would look like stones, but this better describes what I am talking about). The challenge is to find the right level of granularity: not too fine (too much pixels per blob, but we could end up striving for perfect circles again, which we don't want), not too coarse (the other end of the scale is a single pixel blob, with four touching sides). This approach would get rid of as-close-as-possible and "sqrt" problems, for example. Note that this game variant cannot be played without a computer, so let's impregnate it more with computer-related restrictions.

BTW: if we extend this idea, we could play Go with pentominoes.

Robert Pauli: Messed a bit with your rules. Hope you agree. Didn't get the intention of your scoring: Territory without captives? Definition and experimentation? Come on. Left it therefore, but you certainly should go plain: Number of one's stones on the board is one's score - period. The example in the suicide rule should be dropped.

Bildstein: That's fine. I might revise your revisions a bit, later on, but for now they're fine. In the mean time, I've clarified the scoring a little, I hope.

Robert Pauli: Actually I prefer territory scoring, so just go ahead, but what I can't accept is a game being over but nevertheless skill necessary. You can add a clean-up phase, for instance by using pass-stones and an even number of moves.

Bildstein: I suppose I agree. It's not elegant, is it? When I write the software, it might be possible to come up with some automated agreeable process to determine surrounded area.

Bildstein: Also, I think you're right about needing a clean-up phase, for example allowing each player to move or remove stones inside their territory (with adequate compensation, of course), because otherwise it would be too easy to mount a hopeless invasion which costs your opponent points just by virtue of their stones being spaced inefficiently.

Bildstein: Check out some pictures I took to illustrate some basic live shapes under my rules.

Robert Pauli: Saw none?

Bildstein: Hmm. That's funny - they work for me. It'd be a shame if some people couldn't see them. Anyone else got any ideas?

[991] ongoing game

How can we play a game? I see several options:

  • use a private chat on KGS to transmit coordinates; each player would be responsible for displaying them. (I could write a simple program that does just that.)
  • create a room on KGS where we can chat and have people observe and comment the game;
  • (ab)use a game on KGS for that. Obviously, we wouldn't use the board itself. But we could use the chat part so others could follow the game (and players wouldn't see their chitchat), and it would be stored as a file.
  • send each other a file with the diagrams. (I used Powerpoint to create them, so if you wanted to use that as well, you could play around with it.)

In both cases we will have to give each other some slack in the event that two stones don't exactly touch.

BTW, you changed Euclidean Go and wrote in the summary: "life definition seems to need further improvement" but I don't see any changes other than the changed hyphens and apostrophes. Anything I missed?

rubilia: Yep, there was a hidden comment beneath the definition. In the source diff it was not really findable either because of the messy syntax changes, wherever they may come from (could be a browser issue?). Anyway, I've put it into a footnote now. The ongoing game idea sounds fine, but right now it's me who feels far too sleepy to seriously consider your suggestions. :)

Reuven Do you really beliv it makes senes? If you want to add more strategy and freedom to the moves, make a more complex linning on the board - just leave the lines there. Without line it makes no sense! It wouldn't be playable for humens - Not even using a PC since one won't be really able to calculate direction and distance as it goes and even if u use a program to do it... You won't be able to use the degrees in a tactical plan! I suggest making a more complex linning if you want your freedom. It can be more lines (100x100) vertical and horisonal as well as lines which go at certain degrees such as 30,60,90 The board should also be larger to avoid the visual mess... - More freedom if that's what you seek...

(Sebastian:) Thanks for the challenge, now we really need to prove you that it is playable. Then again, we might not be humen[1].

[1] correct plural of "human".

ihope?: I think using square roots of rational numbers and their opposites as coordinates would work. If stones have a diameter of 1, there's a stone centered at (0,0), and I want to put one next to it to the southeast, I could put it at (sqrt(1/2),-sqrt(1/2)).

Jeff: Ihope, Fair enough, I take (0,0); you take (sqrt(1/2),-sqrt(1/2)). I want to respond with a 45-degree clamp. So my stone would go at (sqrt(1/2), 1-sqrt(1/2)). But to do this, we have deviated from your rule that stones must be at square roots of rational numbers. 1-sqrt(1/2) is not the sqrt of a rational number. It is the sqrt of

  • (1-sqrt(1/2))^2
  • =1-2*sqrt(1/2)+1/2
  • =3/2 - sqrt(2)

(3/2-sqrt(2)) is not rational.

fractic: If you allow iterated square roots you could play as Jeff wants. You get all points you construct using a ruler and compass. You still couldn't play everything though. You can't make a regular heptagon out of stones for instance.

ihope?: You have a point, Jeff. fractic's solution does seem to do the job (unless you like regular heptagons for some reason :-), though I wonder if it's possible to get along with sums of square roots of rational numbers.

This is a copy of the living page "Go On ABoard Without Lines/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BildsteinsImpleme...
Pictures

Referenced by
GoOnABoardWithout...
EuclideanGo


Go on freenode IRC

Keywords: Online Go, Clubs & Places

#go on Freenode IRC

A Go IRC channel, #go, has been created on the [ext] freenode IRC network. Regular visitors to the channel also congregate in the "#go" social room on KGS.

To join, load an IRC client (such as [ext] mIRC or [ext] XChat), join the [ext] freenode network, and type:

  /join #go
  • Founder: BenjaminGeiger, IRC: tanuki, KGS: Phoon
  • IRC: bkhl, KGS: bkhl
  • IRC: dys, KGS: dyspeptor, IGS/DGS: ansel
  • IRC: goban, KGS: zt1lb
  • IRC: hartym, KGS: romain, IGS: romain
  • IRC: kristallpirat, KGS: kristall
  • IRC: manveru, KGS: manveru
  • IRC: Pasky, KGS: pasky
  • IRC: Pimple, KGS: Pimple
  • IRC: teralaser, KGS: teralaser
  • IRC: toxygen, KGS: toxygen
  • IRC: zygen, KGS: zygen
  • IRC: buggler, KGS: buggler
  • IRC: dankna, KGS: dankna
  • IRC: schemelab, KGS: schemelab
  • IRC: ludwig-, KGS: ludwig
  • IRC: pillbox, KGS: pillbox
  • IRC: floating, KGS: floating, ww
  • IRC: twobitsprite, KGS: strongeye, IGS: strongeye
  • IRC: cjb, KGS: kosai
  • IRC: Naktibalda, KGS: Naktibalda
  • IRC: zytta, KGS: pytta, banan
  • IRC: vbmithr, KGS: minimog

This is a copy of the living page "Go on freenode IRC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OnlineGoClubs
GoIRCChannel

Homepages
PillboxThePlayer


Go Orlando

Keywords: Clubs & Places

S. Florida Go Clubs
I keep seeing discussion on this topic, so here is the current situation, absolutely:

[ext] Go Orlando
Go Orlando is NO LONGER defunct. We have resumed meetings, and now have an average attendance of 4-6 members. We meet Tuesdays @ Waterford Lakes inside Barnes and Nobles from 7PM - 11 PM. Check out our Go Tournament web page at [ext] http://ogt08.blogspot.com/

[ext] Miami Go Club
Thursdays 7pm - 11pm
Borders at the Aventura Mall
typically 6 - 8 players
This is 20 minutes from downtown Ft. Lauderdale and 30 minutes from south or southwest Miami.

There is a new post at the bottom about a Ft. Lauderdale coffee house, Undergrounds Coffeehaus 954-630-1900 with go gear.

This is all accurate as of 9/20/07

YES, the [ext] Miami Go Club which is actually Aventura (North Miami) and 20 minutes south of Ft. Lauderdale is active.

I found these:

  • St. Barnabas Tesuji Go Club DeLand?
    • John E. Davies
    • 407-766-2430
    • Middle School Science Lab
    • 320 W. Michigan Ave. Thursday 3:30-5:30 PM
  • Colonial High Go Academy
    • Orlando
    • Brian Olive
    • 407-273-2548

Added on 11/08/2006:

Additionally, my girlfriend and I are opening a coffee shop in Fort Lauderdale where I will have my Go boards set up. Our Grand Opening party is on 11/09/2006, but everyone is welcome to come play anytime. (We're closed on Sunday - but I'll go unlock the doors for any Go players who want a Sunday game :)

You can contact us at Undergrounds Coffeehaus 954-630-1900, or undergroundscoffeehaus@gmail.com

This is a copy of the living page "Go Orlando" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
Florida

Homepages
BenjaminGeiger
Capncrunch
ChadMiller
Labradors
TedKeiser
YuuichiKun


Go Pair

PageType: HomePage Keywords: Tournament, Software

Go Pair is an Tournament Managment Software written in Perl. Go Pair itself will be relased soon in 2 versions

  • GoPair Online - Webased tournament management especially for OnlineGO (on KGS etc..)
  • GoPair - The "Offline" version with Perl/Tk GUI

More Infos follow after the release :-)

All versions are released under the Terms of the General Public License!

Infos : Satori? Email: satori-AT-yakamura-DOT-de

This is a copy of the living page "Go Pair" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TournamentDirecti...


Go Para Principiantes

Keywords: Books & Publications

Translation of Go for Beginners into Spanish.

This is a copy of the living page "Go Para Principiantes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IshiPress

Homepages
Velobici


Go Pics

Great goban pictures :

Great player pictures :

Manga nice pictures :

Other Go-related pictures : Nihon Ki-in:

Life and Death in the Grand Canyon

[<a href="http://img261.imageshack.us/my.php?image=dcfc0045cb5.jpg" target="_blank"><img src="http://img261.imageshack.us/img261/3622/dcfc0045cb5.th.jpg" border="0" alt="Free Image Hosting at www.ImageShack.us" /></a>]

This is a copy of the living page "Go Pics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard
GoMedia


Go Places

Path: TeachingMethods · Prev: IdealOnlineGoClub · Next: TeachingGoToCuriousCatsDiscussion
Keywords: Clubs & Places

A list of Federations, Associations, local clubs, and locations.

See also Places without a Club

Table of contents
International
Africa
Antarctica
Asia
Australia
Europe
New Zealand
North America
Central America
South America
Internet Go Clubs
Space
Under Water
Clubs or groups or whatever that don't exist anymore
Other or unknown location
Related Links and Information

International

  • Traditional Baduk Association (TBA)
  • International Go Federation
  • [ext] Real World Go Map includes players, clubs and retailers

Africa

  • Ranka lists Go associations in:
    • [ext] Madagascar
    • [ext] Morocco
  • [ext] South African Go Clubs: Johannesburg, Stellenbosch, Pretoria, Cape Town, and Soweto
  • [ext] South African Go Association : News about Go in South Africa, along with occasional international news and commented games, as well as another link collection. There is also an associated [ext] wiki and [ext] image gallery
  • [ext] Ivory Coast is, I believe, a former member of the International Go Federation. Apparently Manfred Wimmer took Go to Kenya, as well, and there are known Go players in Namibia.

Also see: [ext] Go in Africa on the South African Go clubs site.

Antarctica

Can a research scientist play Go at the South Pole?

... Why Not?!

Asia

  • China Weiqi Association
    • See also Weiqi Places In China.
  • Japan: [ext] Nihon Ki-in - [ext] Kansai Kiin
  • [ext] Korean Go Association aka Hankuk Kiwon
  • Singapore Weiqi Association
  • [ext] Malaysia Weiqi Association
  • Israeli Go Association
  • [ext] Go Association of Thailand (in Thai)
  • Traditional Baduk Association (TBA)
  • West Bengal Go Club. India
  • Brunei Igo Society
  • [ext] Philippine Go Association

Australia

  • [ext] Australian Go Association
    • Melbourne Go Club
    • Brisbane Go Club
    • Adelaide University Go Club

Europe

For an extensive listing see Go Places in Europe

  • European Go Federation
  • [ext] European Go Cultural Center
  • List of European National Go Federations, Associations and local clubs

New Zealand

  • New Zealand Go Society
    • AucklandGoClub
    • Auckland University Go Club
    • Wellington Go Club
    • Christchurch Go Club
    • Dunedin Go Club

North America

  • National Organizations:
    • Canadian Go Association
    • US-American Go Association (AGA)
    • Traditional Baduk Association (TBA)
    • [ext] Mexican Go Federation (FEMEGO)
  • Local Clubs:
    • List of US-American Go Associations and local clubs
      • Palatine Go Club
      • Fiery Rain of Go Stones
    • Canadian Local Clubs
      • Toronto Go Club
      • University of Toronto Scarborough Igo Club?
      • Vancouver
      • Mcgill University Go Club
      • Grant MacEwan Go Club
      • Manitoba Go Association

Central America

  • National Organizations
    • [ext] Asociacion Deportiva Costarricense de Go

South America

  • [ext] Clubes de Go en Iberoamérica [1]
  • [ext] Asociación Argentina de Go
  • [ext] Club de Go de Buenos Ayres
  • [ext] Brazil (in portuguese language)
  • [ext] Asociación Chilena de Go
  • [ext] Asociación Nacional Chilena de Go
  • [ext] Asociación Ecuatoriana de Go
  • [ext] Asociación Venezolana de Go
  • [ext] Go at the Los Andes University in Bogota, Colombia
  • Ranka lists Go Associations in:
    • Colombia
    • Ecuador
    • Guatemala
    • Peru
    • Uruguay

Internet Go Clubs

  • [ext] Wings Across Calm Water -- Go club, meeting on Go servers
  • Turn-Based Go Guild -- Go club, meeting on Turn-Based Go servers
  • K5GS
  • Epic Go Club -- International go club, meets at #go.epic at Quakenet and plays at KGS.
  • Go Center Of Second Life -- Go club in the virtual world Second Life.

Space

  • Astronaut Daniel Barry finds life in space: [ext] http://www.houstongoclub.org/GoInSpace/space.html

Under Water

  • The [ext] Brooklyn Go Club played Go under water. ( [ext] http://www.brooklyngoclub.org/jc/water.jpg)

Clubs or groups or whatever that don't exist anymore

  • International InterCollegiate Go Association

Other or unknown location

  • ERMS Go Club

Related Links and Information

  • The Ideal Go Environment
  • Employers with Go clubs
  • [ext] Go Organisations -- by GoBase

[1] The [ext] Clubes de Go en Iberoamérica link seems to be outdated (at least the info for Uruguay is more than seven months old), and I couldn't contact the address listed there for updates (the mail bounced with a "unknown user" error)

Path: TeachingMethods · Prev: IdealOnlineGoClub · Next: TeachingGoToCuriousCatsDiscussion
This is a copy of the living page "Go Places" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoClubs

Paths
TeachingMethods
Club

Referenced by
RankWorldwideComp...
ReferenceSection
MessageBoard
LinkCollection
TeachYourselfGo
RankAbsoluteLevels
SLForumPolicy
TheIdealGoEnviron...
Dogenzaka
TouchingTheStones...
KGSForumAtSLDiscu...
StartingPoints/Di...
UTSCGoClub

Homepages
Cliftut
Liso
RueLue


Go Places in Europe

Keywords: Clubs & Places
  • European Go Federation (EGF)
  • [ext] European Go Cultural Centre (EGCC)
  • [ext] List of European National Go Associations -- by EGCC
  • [ext] Austrian Go Federation
    • Vienna (Wien)
      • [ext] Goklub Gote
      • GO7
  • British Go Association (BGA) - [ext] Map of BGA clubs, [ext] BGA's list of clubs
    • [ext] Aberdeen
    • [ext] Cambridge
    • [ext] Cardiff
    • [ext] Durham
    • Exeter Go Club
    • [ext] Liverpool (SL Page)
    • London: [ext] Central London, [ext] North London
    • Oxford: [ext] Oxford City, [ext] Oxford University
    • [ext] Swansea
    • Warwick
    • Winchester
  • Belgian Go Federation
    • Antwerpen
    • Brugge
    • [ext] Brussels - Le Chaff
    • [ext] Brussels - Pantin
    • Gent
    • [ext] Hasselt
    • [ext] Leuven
  • [ext] Bosnia & Herzegovina Go Association
    • Banja Luka
    • Sarajevo
  • [ext] Bulgarian Go Association
  • [ext] Croatian Go Association
  • Cyprus Go Association - [ext] Cyprus Go Association
  • [ext] Czech Go Association
  • [ext] Danish Go Association
  • [ext] Dutch Go Association
    • [ext] Almere
    • [ext] Alphen a/d Rijn
    • [ext] Amersfoort - Knipoog
    • [ext] Amstelveen - De Twee Ogen
    • Amsterdam
    • [ext] Apeldoorn - Nobe no shinju
    • Arnhem?
    • [ext] Bergen op Zoom
    • Beverwijk?
    • [ext] Breda
    • Delft
    • Den Bosch?
    • [ext] Den Haag - Seki
    • [ext] Eindhoven
    • [ext] Enschede
    • [ext] Gouda
    • Groningen
    • Haarlem?
    • Heerhugowaard - Satori?
    • Heerlen?
    • Hellevoetssluis - Oi-otoshi?
    • [ext] Hilversum
    • [ext] Leeuwarden - Leego
    • [ext] Leiden
    • Maastricht?
    • [ext] Nijmegen
    • [ext] Rotterdam
    • Tilburg - Overleven
    • Tilburg - Hiraki?
    • Utrecht
    • [ext] Venlo
    • Wageningen?
    • Zoetermeer?
    • [ext] Zwolle
  • Estonia
  • [ext] Finnish Go Association
    • [ext] The Finnish Go-wiki
  • [ext] French Go Federation (the following list is far from exhaustive. See [ext] here for a full list)
    • [ext] Club de Go Paris -- Paris I
    • [ext] Club de Go de l'Observatoire -- Paris XIV (see also phenomene)
    • [ext] Club de Go Pierre Desproges et Dolly Parton -- Paris XX (see also: EchoLalie)
    • [ext] Club de Go Aligre -- Paris XII
    • [ext] Club de Go Paris V - Jussieu
    • [ext] Club de Go de Lille -- Lille
    • [ext] Club Go Seigen -- Toulouse
    • [ext] Club Go Kitani -- Bordeaux
    • [ext] Club de Go Grenoble -- Grenoble
    • French Go Stage (Summer Go Camp)
  • German Go Association -- Deutscher Go Bund e.V. (DGoB)
    • Augsburg
    • [ext] Bayreuth
    • [ext] Beelitz
    • [ext] Berlin
    • [ext] Bonn
      • Uni-Go Club in Bonn
    • [ext] Braunschweig
    • [ext] Castrop-Rauxel
    • [ext] Clausthal
    • [ext] Cottbus
    • [ext] Darmstadt
    • [ext] Dortmund
    • [ext] Erding
    • [ext] Erlangen
    • [ext] Essen
    • [ext] Frankfurt/M.
    • [ext] Freiburg
    • [ext] Freudenstadt
    • [ext] Goeppingen
    • [ext] Halle
    • Hamburg
    • [ext] Hamburg-Rahlstedt
    • [ext] Hannover
    • [ext] Ilmenau
    • [ext] Kaiserslautern
    • [ext] Koblenz
    • [ext] Leipzig
    • [ext] Luckenwalde
    • [ext] Ludwigshafen/Rh.
    • [ext] Mannheim
    • [ext] Muenchen
    • [ext] Muenster
    • [ext] Potsdam
    • [ext] Rathenow
    • [ext] Rostock
    • [ext] Schwerin
    • [ext] Strausberg
    • [ext] Stuttgart
    • [ext] Ulm
    • [ext] Wuerzburg
    • [ext] Zossen
    • [ext] Zwickau
    • more via [ext] DGoB's list of German Go Clubs
  • [ext] Greek Go Association
  • [ext] Hungarian Go Association
    • [ext] Duna Go Club
    • [ext] PaGoda Go Club
    • [ext] loGOsz Go Club
    • [ext] Hungarian Go Wiki
  • Icelandic Go Association
  • [ext] Irish Go Association
    • Cork Go Club
  • [ext] Israeli Go Association
    • [ext] Mind Go Club
  • Italy
    • [ext] Italian Go Association -- Federazione Italiana Giuoco Go
    • [ext] Associazione Goistica Italiana New site!!! Please visit and leave abundant comments, as it is still under construction and we need your feedback!!!
      • The Go Club of Rome, [ext] web site
    • Tortellino Go Club, [ext] web site
    • [ext] Higashikita Go Club - Go in Friuli-Venezia Giulia
    • [ext] Milano Go Club
  • [ext] Lithuanian Go Association
    • Lithuania at SL
  • [ext] Norway Go Association
    • Oslo
      • Oslo Go club SL page - [ext] Oslo Goklubb external page
    • Bergen
    • Stavanger
      • [ext] Stavanger Go Forening
  • [ext] Polish Go Association
    • [ext] Go in Poland
    • [ext] Poznan
    • [ext] Bydgoszcz
    • [ext] Wroclaw
    • [ext] Kraków
    • [ext] Chocianow
    • [ext] Olsztyn
    • [ext] Polish Go Wiki
    • Internet Go Academy
    • [ext] Polish Go Association - polish webpage
    • [ext] Ishigokoro - Heart of Stone
  • [ext] Portuguese Go Association -- Associação Portuguesa de Go (APGo)
  • [ext] Romanian Go Association
    • [ext] Bucharest
  • Russian Go Association
    • Russian Go Federation (Vladimir Goltsman)
    • Go Federation Russia (Igor Grishin)
    • [ext] Izhevsk Go Federation
  • [ext] Serbian Go Association
    • [ext] University Go Club Student Nis
  • [ext] Slovakian Go Association
  • [ext] Slovenian Go Association
  • [ext] Spanish Go Association
    • Barcelona
      • [ext] "El Chino"
      • [ext] GoFIB
      • [ext] GoFME
      • GoMUB
      • La Pedra
    • Madrid
      • [ext] Nam-Ban
    • Sevilla
      • [ext] Asociación de Go de Andalucía
      • [ext] Club Ubicuo Ki-in
    • Canarias
      • [ext] Club de Go de Canarias
  • [ext] Swedish Go Association
    • [ext] Gothenburg Go Club this is the most amusing place name in the native spelling
    • [ext] Linköpings Go Club
    • [ext] Stockholm Go Club
    • [ext] Uppsala Go Club
    • [ext] Norrköpings Go Club
  • [ext] Swiss Go Association
    • [ext] Basel
    • [ext] Bern
    • [ext] Geneve
    • La Tour-de-Peilz
    • [ext] Lausanne
    • [ext] Renens
    • [ext] Schaffhausen
    • [ext] Winterthur
    • [ext] Zürich
    • more via [ext] Swiss Go Association's list of Go Clubs
  • Turkish Go Players' Association
    • Ankara
      • [ext] Bilkent Go Club
      • [ext] Metu (Odtu) Go Club
      • [ext] Hacettepe University Go Club
    • Istanbul
      • [ext] Istanbul Go Group
      • [ext] Istanbul Technical University Go Club
      • Galatasaray University Go Club
    • Bursa
      • [ext] Bursa Go Group
      • [ext] Mudanya Go Club
    • Izmir
      • [ext] Izmir Go Group
      • [ext] Izmir Institute of Technology Go Club
    • Eskisehir
      • [ext] Eskisehir Go Group
    • Kayseri
      • [ext] Erciyes University Go Club
  • [ext] Ukrainian Go Association

This is a copy of the living page "Go Places in Europe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BritishGoAssociation
EuropeanGoFederation
KGSRooms/Deutsche...
Deutschsprachiges...
GoServers/Discussion
Barcelona
Spain
GoPlaces
TilburgOverleven
Brugge

Homepages
Buitenland
H3r0


Go Places in the USA

PageType: Path Keywords: Clubs & Places

US-American Go Associations and Go clubs

  • [ext] American Go Association (AGA)
  • American Professional Go Association ( [ext] APGA)
  • [ext] List of US Go clubs -- by AGA

East

  • Florida:
    • Bay Co. Go
    • Boca Raton Go Club (contact, location, and times on the Miami Go Club [ext] website
    • Go Orlando
    • [ext] Miami Go Club
    • Sarasota Go Club
    • Space Coast Go Association Brevard County
    • Tampa BayGo Club
  • Georgia:
    • [ext] Atlanta Go Club
    • Savannah Go Club
  • Maine:
    • Greater Portland Area Go Club
  • Maryland:
    • [ext] Arthur Lewis Go Club
    • Baltimore Go Club
    • [ext] Greater Washington Go Club
    • [ext] Johns Hopkins Go Club
    • [ext] Hillandale Go Club
    • [ext] Rockville Go and Chess Group
    • [ext] University of Maryland Go Club
    • [ext] University of Maryland, Baltimore County Go Club
  • Massachusetts:
    • Massachusetts Go Association [ext] Massachusetts Go Association (external website)
    • [ext] MIT Go Club
    • [ext] Western Massachusetts Go Club
    • GBCCA Go Club [ext] GBCCA Go Club (external website)
  • Minnesota:
    • Duluth Go Players
    • TwinCitiesGoClub
  • New Hampshire:
    • Upper Valley Go Club [ext] Upper Valley Go Club
  • New Jersey:
    • PrincetonGoClub
  • New York:
    • Binghamton University Go Club
    • [ext] Brooklyn Go Club
    • Cornell Go Club
    • [ext] Empty Sky Go Club
    • Ithaca Go Club
    • [ext] Long Island Go Club - Huntington Station, NY
    • New York Go Center
    • [ext] New York University Go Club
    • [ext] Syracuse Go Club
  • North Carolina
    • [ext] Cary Go Club
    • CharlotteGoClub ( [ext] Charlotte Go Club)
    • [ext] Triangle Go Club
    • [ext] Wolf Go Club (at NC State University)
  • Pennsylvania:
    • [ext] Lancaster Go Club
    • Penn Go Society
    • Philadelphia Baduk Association
    • Pittsburgh Go Association
  • Rhode Island:
    • [ext] Southern New England Go Association
  • Virginia
    • [email] Virginia Tech / Blacksburg Go Club
  • Vermont
    • Upper Valley Go Club [ext] Upper Valley Go Club (external website)
  • Washington (D.C.) Area:
    • [ext] Arthur Lewis Go Club
    • [ext] Beltsville Strategy Games Club
    • [ext] Chinese Cultural & Community Service Center
    • [ext] Greater Washington Go Club
    • [ext] Hillandale Go Club
    • [ext] New World Weiqi Club
    • [ext] Northern Virginia Go Club
    • [ext] Northern Virginia Korean Go Club
    • [ext] Rockville Chess and Go Group
    • [ext] University of Maryland Go Club

Central

  • Illinois:
    • Chicago Go Club
    • Fairview Heights Go Club
    • Schaumburg Go Club
    • Southwestern Illinois Go Club
    • Lakeview (Chicago) Go Club
  • Indiana:
    • Fort Wayne Go Club
  • Iowa:
    • Cyclone Go Club
    • West High Go Club
    • Quad City Go Club
  • Kentucky:
    • Louisville Go Club
  • Louisiana:
    • Bayou Go Club
    • [ext] Hammond Go and Chess
  • Minnesota
    • Twin Cities Go Club
  • Missouri:
    • [ext] Go Clubs in St. Louis
  • Oklahoma
    • ok-go-players
  • Texas:
    • Austin Go Club
    • Dallas Go Club
    • Denton Go Club
    • Houston Go Club
    • Texas Go Players
    • Ziggy's Go Club
  • Wisonsin:
    • [ext] GoMadison (WI)

West

  • Northern California:
    • Berkeley:
      • Berkeley Go Club
      • [ext] University of California Go Club
    • Davis Sacramento Go Club
    • [ext] Mission San Jose High School Go Club
    • [ext] Nevada City Go Club
    • San Francisco Go Club
    • [ext] San Jose Saratoga Go Club ( An AGA supported Chapter )
    • Santa Clara Go Academy
    • Santa Cruz Go Association (An AGA chapter of which the UCSC players are a sub-organizaion)
    • [ext] Sunnyvale Go Club
  • Los Angeles / Orange County:
    • [ext] Orange County Go Club: Irvine
    • [ext] Santa Monica Go Club
    • [ext] UC Irvine Go Club
  • San Diego / San Diego County:
    • San Diego Go Club
  • Washington
    • [ext] Seattle Go Center
    • [ext] Tacoma
  • [ext] Oregon
    • Portland Go Club
  • Nevada :
    • Las Vegas
    • Reno

This is a copy of the living page "Go Places in the USA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
USA

Referenced by
GoPlaces
Florida
MassachusettsGoAs...
SavannahGoClub
IthacaNYGoClub
SCAGA
TwinCitiesGoClub
DuluthGoPlayers
CornellGoClub

Homepages
BillStrider
Cliftut
TimBrent


Go Player Spirit

PageType: Alias

HikarunoGo

This is a copy of the living page "Go Player Spirit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go Player Spirit King

PageType: Alias

HikarunoGo

This is a copy of the living page "Go Player Spirit King" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go Player's Almanac

PageType: Alias

TheGoPlayersAlmanac

This is a copy of the living page "Go Player's Almanac" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shuho
TwoStepKoTwoStage...
RuleDisputesInvol...
Thickness/Atsui
Amashi
JapaneseGoTerms/D...
Yoritsuki
DoubleHane/Discus...
Kadoban/Discussion
TemporarySeki/Dis...
Hamete/Discussion
Confucius
Atsumi/Discussion
ChessReadingAppli...
EarPoint/Discussion
ExcellentMove/Dis...
FocalPoint/Discus...
WhoWasThatGoPlayer1
posting:110
posting:2038

Homepages
Gringo


Go Players Who Also Play Chess

Chess and Go have a lot in common, as evidenced by Compare Go To Chess and similar discussions which tend to pop up from time to time among (at least western) Go players. [1]

This page is not meant to be a replay of that discussion. What i would like this page to be is a place for those who actually enjoy both chess and Go (I almost always see Go capitalized, whether or not it begins a sentence, is this the correct way?) to be able to discuss the two games and how they tend to relate.

I know for myself, I learned to play chess at a young age, and for the most part never really took much of an interest in it. This, I think, was mostly due to the fact that I felt I was horrible at the game and never really got enough of an insight into it to either improve or see the beauty of it. I would play from time to time, but never went out of my way for a game.

It wasn't until many years later that I discovered Go, and for some reason it clicked for me immediately. I loved it - despite the fact that I was, of course, horrible at the game.

After some time playing and learning Go, I had the opportunity to play a game of chess. To my surprise, chess had become a much more interesting game to me. Not only was I better at it since taking up Go, but I actually was able to appreciate more of the beauty of the game. Since that time I have become a much more enthusiastic player of chess, and I definitely feel that my Go playing helps my chess game. I don't think I can say the reverse at this point, but that is probably because Go is the game that I play and study more.

So, tell me I'm not alone in this - are you a chess player who has taken up Go, or a Go player trying out chess? What's your story with the two games?

--RussellKhan

Tamsin: I was a chess player till I found go. I still enjoy playing casual games and fast games on FICS, but I don't think I could ever take chess seriously again. There's too much book-learning of openings to be done, and I find it hard enough maintaining a suitable repertoire of basic joseki. Also, the go scene is more female-friendly, though it is good to see women at chess tournaments more often these days, too.

IanDavis I still am a chess player who much prefers Go. Trouble is no Go club around here! I find Go a much more peaceful game, with more capacity to teach and interact with weaker players. Initially some GO players made derogatory remarks about chess which put me off learning.

Duncan: I very much agree with the above comments. It is a LOT easier to find chess opponents than Go players, even taking into account the fact that they have to be close to your level in order to make the game interesting. That's the real problem with Go - nobody plays it. However, although I've been playing chess for years, and only started Go a couple of months ago, I do think I'm starting to prefer Go.

I think the two games have much in common. Both are tactical and strategic games that suit a logical mind very well. I think players of the one are thus naturally more likely to be good at the other, and to enjoy both.

The real difference is that Go is more strategic, and chess more tactical. As such, I think chess is a game that really suits logically minded people with the abilitly to calculate many moves in advance. Of course, this is also an important skill in Go, but as important is pattern recognition and a whole board view, so it is a game more suited to a flexible or 'soft' style of play.

The two do compliment each other very well, though, and both are very enjoyable, just in different ways.

Bill: Shusai Honinbo was a strong amateur at shogi (Japanese chess). 5-dan, I think. Apparently it is not uncommon for a Japanese go pro to be a strong amateur at shogi, and vice versa.

Tom: I thought it was Kitani. I can't swear to it until I check my book, but the temptation to correct Bill was too strong for me -- I might never get another chance.

ilanpi: I started playing chess seriously 30 years ago and am now enjoying comparing my progress in go with that of chess with all those years of development and deterioration separating the two. So far, the progress has been about the same, and the stronger I get at go, the more I find the two games similar.

There are some things in chess that I miss in go:

  • No good go computer programs. I enjoyed playing computers a lot, because it forced me to be honest, that is, to forget about weak moves that would trap a human player, and also to prevent sloppiness. Also, on chess servers, they were often the only players to accept my challenge. The closest thing in go is automated Life and Death problems (which likewise helped my game a lot).
  • No blitz games for money (not in my experience anyway). Many years of doing this in chess made my game a lot tougher (as well as earning some money). The go equivalent is described in the novel First Kyu with a similar conclusion.
  • Non handicap go tournaments are essentially "class tournaments", that is, you will only play people very close to your rating. In chess, I always avoided this, and enjoyed playing games with players of different strengths. Moreover, the Swiss system allowed you to ease into a tournament by giving you weaker opponents in the first rounds (once you were high enough rated). Conversely, as a weaker player, you get to play very strong players in the first rounds.

LukeNine45: I was a pretty big chess person before I started playing go. Go (on a full-sized board) seems a lot broader in scope than chess. Surprisingly (at least to me) now when I play chess, I find that I put to work a lot of the whole-board thinking that Go taught me, and I think it helped my game noticably.

In chess, though, often the whole game is decided by one tactic. If I get a pawn up, I feel like the rest of the game should be easy... In go, you can loose two groups and still cream the other guy strategically (at least if you're both inconsistent kyu players like me).

It's a lot easier to find chess players, but it's very difficult to have anything close to an even game if they're not around your level.

yoyoma: I don't think that chess and Go differ dramatically on the joseki vs openings front. You can become a very strong player in both without studying them much, instead relying on a very few joseki or openings. Or you can expand your arsenal to include more variations. gobase has a [ext] repertoire of 25 joseki for beginners.

BTW has anyone done a statistical analysis to match Go and chess ratings? Like take the bell curves of Go player and chess player strengths and see where things match. I've always used 1d = 2000 as my rough guess.

ilanpi: I know of very few players much above 2200 who didn't know lots of opening theory. I would be interested in your specific examples of "very strong" chess players who haven't studied openings much.

yoyoma: And I know very few players above 3d who haven't studied openings much. But its possible, and there are some, although very few like you say.

ilanpi: Here is an example of what type of opening preparation is required in chess: When I was 2277 US (in fact stronger) I played a 2065 rated player and thought it would be easy (I had lost a good game against a grandmaster in the previous round) and the opening went like this (I was White):

1. d4 d5 2. c4 e6 3. Nc3 Nf6 4. Bg5 c5 5. cxd Qb6

OK, I had never seen that move before, and I figured out a variation where I won a pawn, but I didn't see that he ended up winning it back leading to a dead drawn endgame. In the analysis, he started quoting games played against him by various grandmasters in which he played this move, and the subsequent results. So, a relatively weak player who only knew this one gambit which he used against unsuspecting opponents during the US Open. I discussed this with an International Master friend of mine who just said: "Yup, you gotta to know that. You can't play d4 without knowing every single one of those stupid variations." Obviously, the same goes for e4 openings. So, what's left, really...

Of course, there have been strong players who didn't know a lot of opening theory, but rather invented when they played. For example, Capablanca who refuted the Marshall counter gambit (one variation anyway) over the board, the first time it was every played, even though it was a prepared opening. The same is true of Emanuel Lasker who defeated the Reti opening the first time it was played (or was it the second). I suppose that something similar might hold true in go.

yoyoma: (There is a typo in your game there, I guess 3 or 4 is Nc6?) But I would say that the people I'm talking about that don't learn opening theory in chess don't play 2.c4! Instead they will play some stonewall or grand prix attack formation, like d4, e3, Nf3, Bd3, Nbd2... stuff along these lines. Its the same in Go, such as WaysToAvoidTheTaisha. People who don't want to learn the complex lines can take simpler ones.

ilanpi: Thanks for pointing out the mistake. I don't recall anyone over 2000 ever playing the stonewall. I guess "prodigies" like Seirewan and Fischer played the King's Indian Reversed until they got to 2200, but broadened their repertoire after that.

It is true that you can avoid the complicated openings in chess, which in fact is how I always played, but the point is that you need to know hundreds of such simplifying variations, e.g., the Black d3 move in the Smith-Morra, etc., etc. I suppose that what you are saying is that the same thing holds in go, but I know for a fact that in chess you need to know these things at a much earlier stage. People were playing the Smith-Morra gambit against me a few months after I started playing seriously, so when I less than 1400, and I needed to know what to do. In fact, being a youthful nerd at the time, I would count the number of openings I had memorized and got to a hundred fairly soon, like a month after I started studying chess. I don't think this old nerd knows much more than 20 joseki a year after starting to study go.

Charles I'd say that opening theory (being able to play any type of fuseki acceptably) comes into go training seriously at about the 3d/4d level; i.e. when you are already a good amateur player. Before that, you need a joseki repertoire, but not a very deep one; and just need some sensible ways to play in the opening to get a comfortable position.

Bill: One thing about joseki, by comparison with chess openings, is that, because joseki are local, it is often good to deviate from joseki. Memorizing joseki does not have such a big payoff in go.

Malweth: It's interesting... my grandfather and father both taught me chess, but I never really got very good at it (perhaps because I was always playing players that were too good for me -- my father won a number of small tournaments in school). My brother has actually gotten fairly good at chess (though I'm sure we're all somewhere between 500-1500). Lately, however, I tried playing some chess (littlegolem and chessmaster) and found that I'm actually quite a bit better at it now than I was before playing go! I don't study chess (openings, etc) so I still suck, but I can actually read some moves into the game. I haven't been successful getting my father and brother to learn go, but perhaps I can get them started on littlegolem (starting with chess, of course).

what: Some chess players come to understand that the confines of a chess board constitute one "castle". Two chess players battle to gain control of that castle. In go, it is more like two players drop stones on a field, build many castles out of them, and struggle against the opponent in all of them at the same time.

C.S. Graves: I've played chess for years now, go for only a few. I enjoy both games for different reasons. As someone noted on Compare Go To Chess, they each have strengths and weaknesses. Chess is subtractive, go additive. Chess is based on movement, go on shape. The aesthetic considerations are important to me as well. Generally I prefer the conceptual simplicity of go/baduk, with its uniform stones and uncheckered grid. I won't deny the more elaborate beauty of a nice wooden Staunton chess set though, each piece a little sculpture of its own. As per the rigidity in chess opening, this is a major consideration if you're out to win... but the reason I play either game is simply to have fun. Also, the formalized opening systems aren't so much an issue if one were to play Fischer's Randomized Chess. Chess variants on larger boards also exist for a more involved and deeper game, just as 13x13 and 9x9 baduk allow one a quick fix. Some prefer apples, some oranges, I prefer to have both.

norml: I have played chess for many many years, first learning it from my father when I was about 7 years old. It was through a friend at a chess club that I was persuaded to give Go more than a cursory attempt, and I'm thankful for that (you know who you are). I've only played Go for a short time but already find it far more satisfying than a game of chess. I still enjoy a game every now and then, mostly with my father, but given the choice I'll almost always log on to KGS or IGS rather than FICS.

I also think I progressed through the initial DDK ranks rather quickly, compared to many, and attribute that to my years of playing chess. Unfortunately, I've been stuck around the 9k level for almost 4 months now - perhaps I should attribute that to years of playing chess too...

zinger: I agree that having played chess helps when learning Go. Chess players have already trained their mind to the process of move selection: (1) check for immediate tactical threats (2) consider overall strategy (3) select candidates based on 1 and 2 (4) read a few moves from each candidate (5) evaluate result after each sequence (6) choose move. I also feel that in both games, step 5 is the biggest difference between decent players and strong players.

iopq: I was a club chess player probably around 1500 FIDE. After a month of playing Go, I'm totally crushing people who played a similar amount. I'm about 20 kyu on KGS and I am improving quickly. This is due to having played chess. I notice mistakes people do that I wouldn't do in chess - wasting a move on something that's already guaranteed to happen. For example, if you see a pawn hangs even if it's the opponent's turn, you can just do something else with that turn and get a bigger advantage. In Go, this translates as not having to move to kill a dead group. Also, knowing when to give up - if you don't give up fast enough you're wasting your time you could use to play more games.

greenviper: I quote ilanpi "I don't recall anyone over 2000 ever playing the stonewall" I played at above 2300 level for a year until last summer, (when i gave up chess for uni but then discovered go at uni ...) where i regularly played the stonewall. Despite only knowing the four moves, and simply thinking at the board, i drew the only grandmaster i played with it, and he had prepared for it. Also, to answer an earlier ilanpi comment, i am a 2200+ player with little interest/knowledge in openings. I suspect i now know more Joseki moves than chess (being 5k). For people who don't play chess, someone earlier suggested that 2000 = 1D, so i reached 4Dish with 4 moves opening theory in most lines. I don't see this being worse for chess than go at all. My main difference i find with chess and go, is that at chess, winning a game is harder because being a bit better than your opponent will usually only draw. The other is that i feel specific patterns return time after time at go (eg all the killing shapes, certain natural shapes do too, maybe more so at a better level than mine). At chess, fianchetto is the only thing i can think of that is similar. Most games of chess come down to a tactic/dangerous attack eventually (at least mine do) and the coordination of the pieces is always something you have to work out at the board as it is never repetitive

This is a copy of the living page "Go Players Who Also Play Chess" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Chess
CompareGoToChess
ChessPlayersNewToGo

Homepages
CSGraves
Duncan
Pinokkio


Go playing program

PageType: Alias

GoPlayingPrograms

This is a copy of the living page "Go playing program" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngPrize
GoIntellect
TensaiGo
RiffRaff/GoSoftwa...
UseOfSGFEditorsAn...
GoPlayingPrograms...


Go Poetry

Haiku's so common,
That it has its own page, here.
Please go check it out.

see Go Limericks

El Go

Ma Rong's GoRhapsody

See Chen Zu-yan's article on Chinese Wei Ch'i Poetry [ext] http://www.usgo.org/resources/downloads/black_and_white.pdf

VARIANTS

by Konstantin Bayraktarov,
Bulgarian Go Association

The Tree of Variants is heavy whit fruit

Which are weight down like black and white peaches.

Suffessed with sunlight and full of life

Ripe stones themself on ethernal branches.

A vault of heaven, touching by a space breath,

Falls down on the soil raindrop or a snowflake

And this is only a short moment in numerous moves

They all are in unrepeatable shapes, growing for once.

Day and Night change themself in the Universe game,

The time is coming every move to be done.

A nacreous stone, of which a variant is going to grow,

Vibrates, hiding in it's heart firespark.

translated by Plamen Dimitrov

This is a copy of the living page "Go Poetry" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoHaiku


Go popular classics

Path: GoHumour · Prev: GoLimericks · Next: GoTheAwfulTruth
Keywords: Humour

Much-loved plays from popular culture.

The 1812 Overplay (Chaikovskij)

Invade far too deeply, run away and lose almost everything.

The Snapback of 'Not-a Dame'

With apologies to Victor Hugo.

The Beck Tenuki

I'm a loser baby - why don't you kill me?

The Kylie Minogue Random Tsumego Solver

I should be so lucky, lucky, lucky ...

Like a Rolling Stone

Bob Dylan improves on sliding them.

Thickness from Pink Floyd

The Wall.

The Man Who Shot Liberty Balance

Losing your seki made easy.

The Manchurian Candidate

Bill Spight, of course.

Get Carter

Sorry, I'll read that again - Get Kata.

Rin no Tintin (manga)

Boy reporter combines careers of first Belgian 9 dan and Alsatian dog ... (enough of this surely)

The Weakest Link

Be cut apart in a very public way. Goodbye.

And of course

The Monty Python Spanish Inquisition Tesuji

Completely unexpected.

Monty Python's The Meaning of Life

The Mr. Creosote over extension: Don't be greedy or your position will explode.

Monty Python's The Life of Brian

"Always look on the bright side of life..."

The Baldrick post-game analysis

Am I wrong or are the words I had a cunning plan. heading into this post-game analysis with ill deserved confidence ?

The game without clock against the slowest player in the club

Wake me up, before you go-go. No more Wham!

Fifth game in the tournament, and we're still in the running for the money

When the going gets tough, the tough get going

The James Osterberg approach

Cf. his vocal (he's better known as Iggy Pop) for Death in Vegas' Aisha, easily misconstruable as advice for any budding student of joseki:

Taisha, we've only just met, and I think you oughta know, I'm a murderer ...

Path: GoHumour · Prev: GoLimericks · Next: GoTheAwfulTruth
This is a copy of the living page "Go popular classics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Go Printer

corner

This is a copy of the living page "Go Printer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPrintingSoftware
posting:3583


Go Printing Software

Keywords: Software

Here are a few options if you want to print Go diagrams from a game record.

  • GoWrite GOWrite 2.2 has significant updates for printing: Print Wizard for setting up multi-diagram printing easily, and improved printing layout including 1-3 columns.
  • The print option in CGoban produces images or pdf-files,. Drawback: but skips moves in previously occupied spots.
  • Gobase has an online function available: sgf2misc [ext] here. For very pretty high resolution diagrams (and correct ko notation) select postscript output. For printing .ps files on windows, you can use ghostscript and gsview, both freely downloadable [ext] here. An older version of sgf2misc is also available for download, but it's not easy to set up on windows.
  • In Smart Go turn on 'Number All Moves' and 'Show Diagram Caption'. It produces diagrams and includes under the stones moves in the caption. Additionally, you can set up search criteria and export diagrams for each result to EPS or PDF. Example: [ext] http://www.smartgo.com/Shusaku.pdf
  • Sgf2dg (formerly sgf2tex) from Daniel Bump. There are many options. You can print variations. (see [ext] http://match.stanford.edu/bump/go.html)
  • Latest beta of MultiGo gives printouts too. Drawback: it's only for Windows.
  • GoPrinter by Roger see [ext] http://webpages.charter.net/kgnorris/GoPrinter.html
  • Drago

For Senseis 'recommendations, see the discussion page.

This is a copy of the living page "Go Printing Software" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPrograms
SmartGameFormat/D...


Go Problem Confusion Discussion

Keywords: Life & Death, Problem, Question

This page I hope will become a place of discussion for players to place go problems which have confused them in some way, even after seeing the solution.
Many of us (beginners, mostly, maybe, maybe not) have encountered go problems that are devoid of discussion. Whether the answer is given or not, some problem sources do not have the goal of discussion in mind. This page is meant to fill the gap. If you've found a problem you don't understand, and isn't explained, discuss it here (or present it here for discussion).
Basically, this differs from other, similar pages in that it is meant to address specific problems that a given player wonders about.

atimholt: This confuses me. I found this problem in a go problem book of mine:

Black to play

kb: The solution is a case of capture two, recapture one.

Black is alive

kb: Instead of playing B3 at a to save the black+circle stones, it is played to make an eye in combination with B1.

Black is alive (2)

When W4 captures, Black can recapture at circle to form two eyes and live.

kb: Why can't Black just capture the two White stones and live?

Black is alive?

If White plays 2 at white+circle, then Black can play B3 to live.

However, White has a better way to play.

Black dies!

The vital point has been revealed to be the right 1-2 point, so White should play W2 there. Since this move is sente to capture the three black+circle stones (W can push in, starting at a, Black must defend at b - but then White throws in at white+circle and Black dies.

atimholt: Thanks for the instantaneous response. I'm a beginner, and will have to look this over a couple times before I really get it.

Wrong

I didn't see the white throw in at the circle (and I thought white would play 2 at 3)

This is a copy of the living page "Go Problem Confusion Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises


Go problem reversed

Keywords: Problem

Normally, you have a postion and try to find a solution; here, you have the solution and must try to find the problem!

B1 is the only move that gives life to a black group. In both diagrams, after W2, B3 is again the only move that saves the black group. Please look for the position with the fewest stones that fulfils these conditions!

/Attempts

This is a copy of the living page "Go problem reversed" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
PageOfTheMonth
GoRiddle


Go Problem Reversed / Attempts

Sub-page of GoProblemReversed

Finally a simple enough attempt... I hope... (at 2am o_O)

Too complex?

1st Condition

2nd Condition

Fits the 2 sequence conditions. I wonder about the amount of stones though... Reuven

Key stones

It uses 8 key stones, the rest are just surrounding it.

ferdi: Looks fine - only two stones more than necessary :-)

These stones appear in the "best up to now known solution"!

Coconuts: Generally, escape counts as success in a tsumego, so it is probably best to show the entire surrounding white group.

ferdi:To state the above in more detail: 'These are the stones of your solution that show up in the best known solution, so the last bit of work is to complete the position (Reuven has 16 stones, 14 are best, 10 are there, so you have 4 to do so).'

14? :)

If there was a bit more freedom arranging them... This would do... ^^* Reuven

14

This should do it the way ferdi likes :-) --Bass

Robert Pauli: Here's mine.

unkx80: B3 at white+circle???

This is a copy of the living page "Go Problem Reversed / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProblemReversed


Go Problem Sources on the Internet

PageType: Alias

GoProblemsOnTheInternet

This is a copy of the living page "Go Problem Sources on the Internet" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go Problems - The Fudge Factor

Bill: How are you at solving go problems? What does it mean to solve a problem? That's not so easy to say.

White to play and kill

Bill: Here is an example of what I mean. I ran across this problem on a web site recently. It is a well known problem, and I recognized it. I quickly saw the following solution.

Solution

W1 is the vital point. W5 makes bent four in the corner.

But the site gave a different solution.

Solution 2

Bill: The end result is the same, differing only by the order of play.

Did I solve the problem?

Bill: I think that this is a real question. You could say that I did not solve the problem, because I did not read out the solution sequence. OTOH, the key play is the same, and the rest is obvious. If B2 had been at W3, the play would have been obvious, too. To solve the problem, do I have to read out every stupid sequence of play? Besides, B2 and W3 go together, as do B4 and W5. Changing the order of Black's play really does not matter.

Bill: Well, this example may be obvious, but it's a gray area. It does seem to me that sometimes you can claim to have solved a problem even if you did not see the solution diagram. However, in my own study I am strict with myself. If I overlooked the book solution, I did not solve it. (It goes on my list for overlearning.)

Bill: But wait! There's more! (See below).

*

*

*

*

*

*

*

*

*

*

*

*

*

*

*

*

*

*

*

*

*

*

Failure

Bill: Did you see this line of play? I didn't. B2 looks silly, and W3 is the "obvious" response. But it allows Black to live by oshitsubushi.

W3 kills

Bill: W3 kills.

Velobici: Solving means reading all possible sequences and knowing their results. (At least that is my understanding from professional players.) Is B2 a good play? It appears to either give White an eye in the corner or allow White to split Black. White 3 at a does not appear to me to be the obvious response. W3 preserves White's straight shape?, threatens to create an eye for White, and threatens to split Black at b.

Bill: Now, in a real game I would have found the right play and killed Black. But, truth to say, I did not see B2, so I have to admit that I did not solve this problem. The funny thing is, if the site had given the solution I thought of, I probably would not have realized that fact. ;-)

Discussion

Dieter: To me, solving a problem means finding all possible solutions, knowing all refutations of moves that deviate from these solutions and their outcomes, and if possible find the most preferable of the available solutions, or the circumstances that will give preference to either solution. That is definitely much more than just seeing the solution diagram, or often, feeling which line of play the composer has in mind.

jfc: I think this is one reason why young insei's get problem books that do not have solutions in them. If the only solution you are going to see is the one you work out on the board your self then you tend to be more dilligent in the play it out on the board phase (if not during the thinking it through phase).

I have considered creating a tsumego training program that would test the user on all interesting variations of each problem before considering it solved. It would also time how long you take to respond at each move and a long delay would be considered a failure. It would also analyze all sorts of interesting statistics in an attempt to train the user on his weaknesses.

In the end I decided it was less work to simply follow the advice of pros and substitute playing the solution out on a board for looking at the book solution. If, by testing all the sequences you can think of out on a board, you can not convince yourself that you now know the solution (whether or not you discovered it just by thinking) then you have also learned something about the limits of your current ability.

The thing you want to avoid more than anything else is thinking you know the solution when you do not. I have seen many problems at the edge of my ability to solve for which I found the main line book solution (back when I was looking at them) and thought I had solved the problem only to find varations that stumped me for a while (e.g. I would have failed if I was in 30 second byo-yomi).

Dieter: The grey zone starts with the words "know" and "find". At some point, you allow yourself to stop branching and reading because you know you know.

Basic problem

Here: I don't calculate, I simply know. Beginners should know.

L-group

I know W1 kills. I don't have to read this out. I know I will kill this group, even against Cho Chikun. I have complete confidence in every possible variation. I also know that under most circumstances, this is the best way to kill this group. Yet, I don't see all variations at a glance. A dan player should be able to do this. A beginner, however, must solve the problem.

jfc: not only can a dan player kill Cho's L-group, he can do it at blitz go speeds. If you have to stop and think for more than 5 seconds then you don't know the answer. The exhaustive reading Bill mentions above helps train the mind to recognize when it knows something and when it is confident but not sure.

Dieter: Maybe I must re-solve the problem and catch all alternatives, then come back to my statement that W1 is the best way.

As for your example, Bill, the order of play is covered by your knowledge of miai - but then again you can be "unlucky" sometimes. And the alternative for B2, you can account for by your strength. At my level, I would have gone through these variations. Have I therefore solved the problem in a more complete way? No, your cut-off point is a little higher, that's all.

Bill: Oh, I think that you are about 4 stones stronger than I at life and death, Dieter. :-)

Dieter: Perhaps, if you miss 1 in a hundred problems of the same level your real accuracy is not 99%.

fractic: I think this is an interesting point. If I would run across this problem I could probably find Bill's first line (probably thinking it's a seki). I'm quite sure I wouldn't pay any attention to such an "obviously bad" play as the 1-1 point. But as has been pointed out I should have considered it.

jfc: no, Dieter is right. It is not vital that you had considered the 1-1 point variation. What is important is, when presented with the 1-1 move, did you immediately know the counter move or did you have to think. Perhaps when your opponent plays the 1-1 move you even have a brief moment of panic that you misread the problem before you realize the proper response. I guess the way to say it is that the knowing does not need to be at the conscious level but it does need to be accurate and complete. I still think my blitz rule is a good test of whether your combined conscious and subconscious knows the solution (e.g. Dieter's Amateur dan player verses Cho Chikun's L-group example).

fractic: But this leads to another problem. If this problem is in a book it will need a solution diagram. This will probably the diagram showing the bent four because that is the idea behind the problem. But is just that solution diagram enough? Shouldn't there be the failure diagram that Bill posted aswell? And at least a note on the proper solution. Not to mention failure diagrams for other first plays? Allthough I haven't read much go books, but from my experience there are usually only one or two diagrams with solutions and failures. Perhaps a solution should also contain a note saying "have you considered B2 at the 1-1 point?".

This problem also exists on goproblems.com. For some reason solving problems at GP invites me to do less reading and just clicking once I have a good hunch. Let's suppose this problem was on GP and I were trying to solve it. I would probably think a while and play at right point. Now the applet would probably respond in a way that leads to the bent four solution. This way I would never even realise the other variation. Of course the applet could respond at the 1-1 point but then I wouldn't see the idea behind the problem.

See Katteyomi.

This is a copy of the living page "Go Problems - The Fudge Factor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises
BillSpight/improv...


Go Problems for Kyu Level Players

Keywords: Books & Publications

Go Problems for Kyu Level Players is a set of slim pocket sized problem books editted by William Cobb and published by Slate and Shell

See David Carlton's [ext] review of the set of volumes

  • Volume 1: Life and Death. [ext] Publisher's blurb.
  • Volume 2: Uplifting Exercises. [ext] Publisher's blurb.
  • Volume 3: Whole Board Opening Problems. [ext] Publisher's blurb. [ext] Sample pages.
  • Volume 4: Whole-Board Problems. [ext] Publisher's blurb. [ext] Sample pages.
  • Volume 5: Tesuji Challenges
  • Volume 6: Tactical Problems

This is a copy of the living page "Go Problems for Kyu Level Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoProblemsForKyuL...
GoProblemsForKyuL...
GoProblemsForKyuL...
GoProblemsForKyuL...

Referenced by
SlateAndShell
WilliamCobb
RiffRaff/GoLibrary

Homepages
Migeru
Velobici


Go Problems for Kyu Level Players - Volume 1

PageType: Alias Keywords: Strategy, Books & Publications

GoProblemsForKyuLevelPlayers

This is a copy of the living page "Go Problems for Kyu Level Players - Volume 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RiffRaff/GoLibrary

Homepages
Migeru


Go Problems for Kyu Level Players - Volume 4

PageType: Alias Keywords: Strategy, Books & Publications

GoProblemsForKyuLevelPlayers

This is a copy of the living page "Go Problems for Kyu Level Players - Volume 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RiffRaff/GoLibrary


Go Problems for Kyu Level Players Volume 2

PageType: Alias Keywords: Strategy, Books & Publications

GoProblemsForKyuLevelPlayers

This is a copy of the living page "Go Problems for Kyu Level Players Volume 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RiffRaff/GoLibrary

Homepages
Migeru


Go Problems for Kyu Level Players Volume 3

PageType: Alias Keywords: Strategy, Books & Publications

GoProblemsForKyuLevelPlayers

This is a copy of the living page "Go Problems for Kyu Level Players Volume 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RiffRaff/GoLibrary

Homepages
Migeru


Go Problems on the Internet

Keywords: Life & Death, Problem, Index page

A list of Internet go problems collections, sorted by language. A number of the sites listed below, particularly the Japanese sites, do not specify the character encoding in the HTML sent to the web browser. Therefore, you should modify your browser settings to auto-detect the character encoding. Some require [ext] Java.

Chinese

Tesuji:
[ext] Go4go, qiaoben (130)
Tsumego:
[ext] Go4go, carpenter's square (31)
[ext] Go4go, fengfeng (5)
[ext] Go4go, miao (100)
[ext] Go4go, zhongji (100)
[ext] Life and Death Drills on [ext] Tom.com (612 problems as of 23 April 2008)
[ext] Shangdu, introductory 初级 (63)
[ext] Shangdu, intermediate 中级 (45)
[ext] Shangdu, advanced 高级 (36)
[ext] Shangdu, carpenter's square 金柜角 (31)
[ext] Shangdu, Igo Hatsuyoron 发阳论 partial version of Igo Hatsuyoron (47)
[ext] Shangdu, Xuanxuan Qijing 玄玄棋经 partial version of Xuanxuan Qijing (30)
[ext] Shangdu, Guanzi Pu 官子谱 partial version of Guanzi Pu (41)
[ext] Shangdu, Gokyo Shumyo 棋经众妙 partial version of Gokyo Shumyo (31)
[ext] Shiyong (~50)

English

Tsumego:
[ext] S. Bailey monthly (118)
[ext] Denis Feldmann's bestiary in French and English.
[ext] GoProblems.com
[ext] Minoru Harada (two sets of 626 problems as of 21 April 2008)
Igo Hatsuyo-ron
[ext] IGS (50)
Xuan Xuan Qi Jing
[ext] PlayGo.to (3)
Gokyo Shumyo
[ext] Tasuki collection includes (Gokyo Shumyo, Igo Hatsuyoron and Xuan Xuan Qi Jing)
[ext] U-go classical collections (Qi Jing Zhong Miao, Xuan Xuan Qi Jing, Guan Zi Pu, Qi Jing Zhong Miao, Xuanlan)
[ext] Unkx80 (95)

French

[ext] Jeu de Go exercises
[ext] Tsumego au coin Commonly seen tsumego for real games by Motoki Noguchi
[ext] Problèmes coréens 24 Korean problems presented by Denis Feldmann
élémentaires de Maéda [ext] a [ext] b [ext] c [ext] d [ext] e [ext] f (36)
[ext] François Mizessyn's collection (36)

German

Eckstellungen [ext] 1-5 [ext] 6-10 [ext] 11-13 [ext] 14 [ext] 15 [ext] 16 [ext] 17-19 (19)

Japanese

Only a small subset of Japanese is needed for problems.

Mixed set:
[ext] Karou (191)
Karou, beginners [ext] 30k [ext] 25k [ext] 20k [ext] 15k [ext] 10k [ext] 5k [ext] 3k (78)
Fuseki:
[ext] Mondai fuseki (120)
Handicap:
[ext] Mondai okigo (40)
Joseki:
[ext] Mondai joseki (100)
Ko:
[ext] Karou (6)
Middle Game:
[ext] Karou (7)
[ext] Mondai chuuban (20)
Moyo:
[ext] Karou (15)
Semeai:
[ext] Karou (60)
Tesuji:
[ext] Mr. K 1st (52)
[ext] Mr. K 2nd (20)
[ext] Karou (33)
[ext] Mizuho Yoshimoto (700)
[ext] Mondai tesuji (80)
Tsumego:
[ext] Daryi Essam 死活問題集 (40)
[ext] Gotaro, 1st (80)
[ext] Gotaro, 2nd (187)
[ext] Heart (1)
[ext] Hideo (6)
[ext] Eba Hiroki, eba 江場詰碁集 (21)
[ext] Eba Hiroki, jiten 基本死活辞典 Basic Life and Death Dictionary.
[ext] Eba Hiroki, raku 楽々詰碁 (224)
[ext] Eba Hiroki, sou 創作詰碁目次 (484)
[ext] Eba Hiroki, tsuku 詰碁の創り方 (13)
[ext] Eba Hiroki, tsuyo 詰碁に強くなる法 (21)
[ext] Eba Hiroki, tukamoto 塚本惠一氏作品集２５題 (25)
[ext] Isao (10)
[ext] Jcom, basic (50)
[ext] Jcom, ranking (95)
[ext] Mr. K (40)
[ext] Karou, sikatu (85)
[ext] Kui 杭の詰碁 (11)
[ext] Momo21 (11)
[ext] NEC (3)
[ext] Tom Thumb (27)
[ext] Wam (30)
[ext] Ken Warkentyne 詰碁問題集 (40)
[ext] Mizuho Yoshimoto, basic 基本詰碁集　(700)
[ext] Mizuho Yoshimoto, Gengen Gokyo version of Xuanxuan Qijing (292)
[ext] Mizuho Yoshimoto, Gokyo Shumyo version of Gokyo Shumyo (513)
[ext] Mizuho Yoshimoto, Igo Hatsuyoron version of Igo Hatsuyoron (183)
[ext] Mizuho Yoshimoto, Shiqing-lu 適情録 (16)
Yose:
[ext] Karou (74)

Korean

See also:

  • Problems and Exercises on Sensei's Library.

This is a copy of the living page "Go Problems on the Internet" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoProblemSourcesO...

Referenced by
Tsumego
ProblemsAndExercises


Go Professional II

Keywords: Software

Go Professional II is a commercial Go playing program written by Michael Reiss and sold by Oxford Softworks. It's been superseded (spelling?) by Go++.

Jan: I don't know about version three[1], but version two is (in my not so humble, 15k opinion) quite horrible. 'Computer level 1' plays only slightly worse than 'Computer level 9' and a lot quicker to boot. Only boring moves, no joseki, no problems, no hints with explanations, no nothing :-(. The graphics are nice, though.

[1]: I've heard Go Professional version 3 is quite strong, does anyone know more?

From my personal experience, Go Professional version 3 is quite weak, i havent had more time to play it, but the first game was lost to me by 2.5 at lvl9 - ZeroKun

GoranSiska Isn't Go Professional a commercial version of Reiss's Go++? I used to beta test the program but haven't received any new versions for quite a while.

Jan: According to [ext] http://www.britgo.org/gopcres/playit.html#gop2, it's indeed a published version of Go4++ by Michael Reiss. The [ext] review there is quite favorable; maybe it's just that the program's easy-going style doesn't work well against me. Your mileage may vary...

GoranSiska Well all computer programs seem easy-going to me :). Go4++ looked quite strong for a program at the time and it's stats in the computer tournaments is very good. I haven't played against Go professional though. The Go4++ betas we used to receive were the latest version of the program and I'm not sure which versions made it to the final product.

quaestor I can't speak to strength (I'm not strong enough to judge ;-), but the latest version is Go++ v 4.1, and is being sold directly by it's author, Michael Reiss at [ext] http://www.goplusplus.com/. I don't know what version of the Go4 engine is in Go++, but GoranSiska is in the about box ;-). (Okay, I'll say this, I'm about even at level 1 and about 20 stones behind at level 9...)

This is a copy of the living page "Go Professional II" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms


Go Program

PageType: Alias

GoPrograms

This is a copy of the living page "Go Program" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoLanguag...
Neuron
DieterVerhofstadt...
GNUGo/Tips
Wulu


Go Programs

Keywords: Software

All kind of software for Go

Table of contents
All kind of software for Go
By purpose (primarily Windows and Unix software)
Other operating systems/hardware
See also

By purpose (primarily Windows and Unix software)

  • Go Playing Programs
  • Go Editing Programs
  • Go Databases
  • Utilities (conversion tools, ...)
    • SGF Organising Utilities
    • WinMGT to SLF Converter
  • Study Assistance Software
  • Game Analysis Software
    • InfluenceMap
  • Screen savers
  • Java Applets
  • Go Client Software
  • Go Server Software
  • Go Printing Software
  • Go Typesetting
  • Goban Illustrator -- program to create pictures of board positions
  • Tournament Directing Software
  • Programming tools
    • OpenGo -- A Go Programming Environment

Other operating systems/hardware

  • Macintosh Go
  • PalmOS
  • Pocket PC (Microsoft Windows CE operating system)
  • [ext] Linux PDA software: Go VRec
  • Nokia Series 60 (7650, 3650, ...)
  • Texas Instruments graphing handhelds (TI83(+), TI89...)
  • [ext] Go48 editor (Hewlett Packard HP48xx)
  • Home Computers (MSX, ...)
  • Mobilephone
  • PSP
  • Nintendo DS
  • [ext] Maemo sgf-editor for Nokia Internet tablet N770 and the like
  • Asus Eee PC runs Xandros Linux, most Linux-friendly programs should work on it

See also

  • Computer Go
  • Go-Playing Programs
  • [ext] Some Computer Go Links
  • [ext] AGA - A lot of go software.
  • [ext] BGA: Computer Resources for Go Players
  • [ext] BGA Software Catalogue
  • [ext] The IGF Go program database
  • [ext] Specific go/weiqi/baduk software for Linux/Unix (Link Broken. His new WWW-pages are at [ext] http://stromberg.dnsalias.org/~strombrg/, but that sub-page is missing.)
  • Link Collection (Go Resources on the Net)
  • [ext] http://gotools.sourceforge.net/: small collection of Go tools, included in Hikarunix (not sure if still maintained)

This is a copy of the living page "Go Programs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoProgram
GoSoftware
HandheldSoftware
Software

Sub-pages
Discussion

Referenced by
GoClient
GoEditingPrograms
GoPlayingPrograms
ReferenceSection
InfluenceFunction
PocketPC
PalmPilot
Miniban
DifferentSizedBoards
AngYueGoSchoolStu...
Utilities
RiffRaff/GoSoftwa...
ANoviceTriesToWri...
StudyAssistanceSo...
NokiaSeries60
PetersGo
ComputerGoLanguag...
Mobilephone
Neuron
DieterVerhofstadt...

Homepages
DavidDawidowicz
Gomasch
Sebastian


Go programs on Japanese TV

There are several Go programs on TV in Japan. They can be divided into:

  • Programs on regular TV channels
  • Programs on satellite TV channels
  • The Igo/Shogi channel (on satellite TV)

Programs on regular TV channels

  • The NHK Sunday Go Program (Igo no jikan) on NHK Education (channel 3) at 1200 to 1400 on Sundays. The program has two parts: The NHK Lecture for 20 minutes, followed by the NHK Cup. The prime time slot, following the shogi program from 1000-1200 shows how popular Go is in Japan
  • There used to be a program on TV Tokyo (channel 12) at 0545 to 0615 on Sundays. This has now been discontinued after 36 years. I think the reason is JAL cutting back on sponsorship. So these titles may have ended. The time and format changed in April 2003. It used to be 0600-0645 showing several tournaments during the year: The Hayago Senshuken has turned into a new tournament called JAL Super Hayago?. The time limits changed from 30 seconds per move to 10 seconds per move, still with 10 periods of longer thinking time (1 minute?)

April to October: JAL Super Hayago?
October to January: JAL Ladies Hayago
January to March: JAL Shin'ei Hayago

TV Tokyo web site (in Japanese): [ext] http://www.tv-tokyo.co.jp/sports/igo/
Nihon Kiin site (in Japanese): [ext] http://www.nihonkiin.or.jp/kisen/index.htm

Programs on satellite TV channels

  • NHK satellite channel (BS2) shows live commentaries on the big title matches Kisei, Honinbo, and Meijin.
  • NHK satellite channel (BS2) has a weekly news program for Go and shogi on Saturday at 12:10 called Igo-Shogi Journal

The Igo-Shogi channel? (on satellite TV) [ext] Home page [ext] Program guide (in Japanese)
Various programs on Go such as news, lectures, tournaments, game commentaries, tsumego problems
The Igo-Shogi channel news program is on Sunday evening with a repeat on Saturday.

This is a copy of the living page "Go programs on Japanese TV" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Television
JALFemaleHayaGo

Homepages
RichardHunter
Sbszine


Go Programs/ Discussion

Sub-page of GoPrograms

I just bought a Treo 650. I have PilotGOne on it and have heard I should be able to do Go problems on it with that program. I believe I need to be able to convert SGF format to MPA to be able to do this. Is anyone out there doing life & death problems on a Treo 650? Please e-mail me at tesujidragon@comcast.net

Velobici: Why not [ext] download the micro edition of [ext] Java and try using GoGrinder ? (warning. dont have a 650 or 600 so I have not tried this myself)

Manybe [ext] Life and death for Palm is what you are looking for.

Try [ext] SgfMan. It helps you to copy SGF files from SD card to Memo. Then you should be able to replay Go games or problems with PilotGone.

This is a copy of the living page "Go Programs/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PocketPC
PalmPilot
NokiaSeries60


Go Proverb

PageType: Alias

GoProverbs

This is a copy of the living page "Go Proverb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayOnThePointOfS...
EvenAMoronConnect...
BlockOnTheWiderSide
FiveHundredAndOne...
WhenToTenuki
HowToUseWiki/Edit...
RudyardKiplingsPo...
DontPlayOnThePoin...
Kokiri/wop


Go Proverbs

PageType: Path Keywords: Proverb, Index page

Table of contents
Proverbs for all situations
Life-and-death proverbs
Tactics proverbs
Strategy proverbs
Military proverbs
Meta Proverbs
Meta? Proverbs
Modern proverbs
Other proverbs (that may apply to Go)
Fun
Links to more Go proverbs
Books
Other links

Chinese: 格言 ge2yan2
Japanese: 格言 (kakugen)
Korean:

Go proverbs summarize wisdom in easy-to-remember phrases. The proverbs apply surprisingly often and are regularly used in game comments.

But be warned: Although proverbs often can help, one must always evaluate whether or not they apply in a particular situation. Often there's more than one proverb which applies. Sometimes they are even contradictory. Therefore, one proverb says Don't follow proverbs blindly. [1] Common sense must still be used.

Also, not all of the proverbs listed here summarize go wisdom. Some are of recent vintage, devised by amateurs, and not tested by time.

Also enjoyable are great quotes and fun go facts.

dnerra suggests a paraphrasing of a proverb. [2]

Proverbs for all situations

  • Your opponent's good move is your good move
  • The opponent's vital point is my vital point
  • Play on the point of symmetry
  • Play double sente early
  • Sente gains nothing
  • Beware of going back to patch up
  • Don't follow proverbs blindly
  • When in doubt, Tenuki
  • Don't go fishing while your house is on fire

Life-and-death proverbs

  • There is death in the hane
  • Hane, Cut, Placement
  • Learn the eyestealing tesuji
  • Six die but eight live (on the second line)
  • Four die but six live (on the third line or in the corner on the second line)
  • Four is five and five is eight and six is twelve
  • The carpenters square becomes ko
  • The L group is dead
  • The door group is dead
  • Strange things happen at the one two point
  • Eyes win semeais
  • Check escape routes first
  • Capture three to get an eye

Tactics proverbs

  • Respond to attachment with hane
  • Wedge if possible
  • Hane at the Head of Two Stones
  • Crosscut then extend
  • Capture the cutting stones
  • Beginners play atari
  • The empty triangle is bad
  • The one-point jump (ikken tobi) is never bad
  • Don't try to cut the one-point jump
  • Strike at the waist of the keima
  • Cutting right through a knight's move is very big
  • Do not peep at cutting points
  • Two stones are five times harder to kill than one[3]
  • Even a moron connects against a peep
  • If you have one stone on the third line in atari, add a second stone and sacrifice both
  • Use contact moves for defence
  • Never ignore a shoulder hit
  • The bamboo joint may be short of liberties
  • Nets are better than ladders
  • Answer the capping play with a knight's move
  • Approach from the wider side
  • Block on the wider side
  • Play at the centre of three stones
  • Answer keima with kosumi
  • Five liberties for tactical stability
  • Capture stones caught in a ladder at the earliest opportunity
  • Two hanes gain a liberty
  • The strong player plays straight, the weak plays diagonal
  • There is no connection in the carpenter's triangle
  • Jump out once and then make eye?

Strategy proverbs

  • Urgent points before big points
  • Don't throw an egg at a wall
  • Play away from thickness
  • Don't use thickness to make territory
  • Make territory while attacking
  • A ponnuki is worth thirty points
  • Make a fist before striking
  • Do not defend territories open on two sides (Don't try to enclose when you have an open skirt)
  • Attach to the stronger stone in a pincer
  • Make a feint to the east while attacking in the west
  • Sacrifice plums for peaches
  • A rich man should not pick quarrels
  • Play kikashi before living
  • Keshi is worth as much as an invasion
  • Invade a moyo one move before it becomes territory
  • Don't attach when attacking
  • Make weak walk along weak, Korean proverb
  • Five groups might live but the sixth will die
  • Big dragons never die
  • Grab the shape points in kikashi
  • Give your opponent what he wants
  • Avoid ippoji
  • Don't trade a dollar for a penny
  • There are no ko threats in the opening
  • Strengthening your own weak group makes your opponent's weaker
  • Only after the 10th punch will you see the fist - and only after the 20th will you block it.
  • Don't touch weak stones
  • Never upset your star-point stones
  • Use the corner to conquer the side
  • Greed for the win takes the win away
  • High move (4th line) for influence, low move (3rd line) for territory
  • If you have lost four corners, resign
  • Don't push from behind.
  • Don't push along the fifth line [4].
  • Don't push along the second line.

Military proverbs

  • see Military proverbs
  • see Secret Art of War

Meta Proverbs

  • Don't follow proverbs blindly
  • Proverbs do not apply to White
  • If It Has a Name Know It
  • Don't try to weasel a win out of a proverb.
  • Proverbs only apply to Kyu players
  • Use Go to meet friends ("Yi Qi Hui You")

Meta? Proverbs

  • Learning Joseki loses two stones strength
  • Black should resign if one player has four corners
  • If you don't know ladders, don't play go
  • You can play Go but don't let Go play you
  • If you don't like Ko don't Play Go
  • Lose Your First 50 Games as Quickly as Possible
  • "If you can meet with Triumph and Disaster / And treat those two impostors just the same": -- Rudyard Kipling's Poem ''If''

Modern proverbs

(for those that don't believe that all wisdom comes from the past)

  • You need half the points + 1
  • Five Liberties for Tactical Stability
  • When in doubt, tenuki
  • Never make hollow ko threats
  • Trying to achieve light and airy gamestyle ends up blown away?
  • If you have 30 minutes, use them?

Other proverbs (that may apply to Go)

  • Song Titles as Go Proverbs
  • Song Lyrics as Go Proverbs
  • TheThreatIsStrongerThanItsExecution
  • Rice eaten in haste chokes.
  • If you want to catch a tiger, you have to go into a tiger's cave.
  • Though the heavens fall, there will be a hole to escape through.
  • Butcher the donkey after it finished his job on the mill.
  • Distant water won't help to put out a fire close at hand.
  • When you want to test the depths of a stream, don't use both feet.
  • You can't win a fight without attacking
  • It's all in the mind
  • Fear stops the anxious
  • Kill two birds with one stone
  • A bird in the hand is worth two in the bush
  • Never wrestle with a pig - you'll both get dirty, and the pig will love it.
  • If you aim for something, you are turning away from it.

Fun

  • Humourless go proverbs
  • Humour Almost Proverbs
  • [ext] http://www.5z.com/tucsongo/randomproverbs/: computer generated go proverbs
  • [ext] http://www.dragongoserver.net/forum/read.php?forum=5&thread=15972: DGS thread "New and Original Proverbs"

Links to more Go proverbs

  • The 10 Golden Rules of Go - famous Go proverbs called "Wei Qi Shi Jue" written during the Tang Dynasty (1,300 years ago)
  • [ext] Go proverbs -- at dashn.com
  • [ext] Go proverbs -- from badukworld.net (with Korean) (very good, funny enough, most of the proverbs link back to diagrams here on Senseis!)
  • Flemish proverbs applied to Go
  • Old mottos
  • Joseki Heuristics
  • How about some Latin Go Proverbs

Go proverbs in their original Asian languages:

  • Chinese Go proverbs
  • Korean Go proverbs

Books

  • proverbs - the book
  • Go Proverbs by David Mitchell
  • Go Proverbs Illustrated
  • New Go Proverbs Illustrated by Milton Bradley

Other links

  • Basic instinct - proverbs for basic situations involving only a few stones; which move do you think of first?
  • General opening principles
  • Great Quotes for a wide variety of thoughts and views
  • Dieter's list of trustworthy proverbs

[1] aLegendWai: You may treat the following as a humor or a lesson of logic. Correct me if wrong.

  • Proverb A says we should do XXX.
  • Proverb B says we should do YYY.
  • Proverb C says we should do ZZZ.

Now one person feels the proverb is not trustworthy. So it creates Proverb D:

  • Proverb D says, "Don't follow proverbs blindly."

Person A: Yes, Proverb D is right. I should not follow proverbs blindly. So I am not going to follow any proverb at all.

Proverb D tells people not to trust proverbs (without hesitation), but it is a proverb itself. ^-^

[2]

Paraphrasing dnerra on ThereIsNoTerritoryInTheCenter:

A proverb is a proverb, and a truth is a truth. I've always more or less automatically tried to translate a proverb into something more meaningful. Examples:

  • "There is no territory in the center." means "Most amateurs overestimate the territorial value of center moves."
  • "If there are less than 15 stones in danger, play tenuki." means: "Well, if a group of you is in danger, and it is a burden to defend it, and it is less than 10 stones, than you should at least consider for a moment whether it might be better to surrender it, maybe trying to get influence while the opponent is busy capturing it."
  • "Ikken tobi is never wrong." means: "If you have a weak stone, and you have to run away, the default move you consider is an ikken tobi. But of course look for special circumstance which might favor other moves."

aLegendWai: I am doing the same when I understand the proverb. Instead of trying hard to remember the proverb (and its behind meaning. I simply rewrite the proverb. The following examples are my ways to understand them.

  • Even a moron connects against a peep

Forget this proverb! Remember this instead: A connection against a peep is one of the common responses. But it is not the absolute answer. Other reponses can often be seen. (Note: You connect because you can't protect from being cut, or you can't afford being cut.)

  • There are no ko threats in the opening

Forget this proverb! Remember this instead: Any move can be a ko threat if the opponent has to respond in order to prevent from loss/damage etc. There are ko threats in the opening, but their value cannot be accurately assessed.

[3] Could this be considered: Five Liberties for Tactical Stability? --Patrick Taylor

[4] Could this be linked to The fourth line is the line of victory? --Patrick Taylor

  • see also Aphorisms
  • see also sayings /sayings

This is a copy of the living page "Go Proverbs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoProverb
Proverb
Proverbs

Paths
GoProverbs
Fundamentals

Sub-pages
Discussion
sayings

Referenced by
Hane
Kikashi
CuttingStones
Peep
OnePointJump
Reduction
DisposableStones
PivotalStones
BeginnersPlayAtari
ThereIsDeathInThe...
FollowingTheOppon...
HaneAtTheHeadOfTw...
Concept
BasicInstinct
CaptureThreeToMak...
TenukiIsAlwaysAnO...
Hamete
ReferenceSection
DirectionOfPlay
CaptureTheCutting...

Homepages
Bleedo
GoldenFox
Gringo
KichiGuy
Markgravitygood
Slowman
SteveKroon


Go Proverbs by David Mitchell

Keywords: Strategy, Culture & History, Books & Publications

by David Mitchell

See the [ext] publisher's blurb

Sample pages [ext] http://www.slateandshell.com/pdf/ssdm001.pdf.

See [ext] David Carlton's review.

This is a copy of the living page "Go Proverbs by David Mitchell" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
SlateAndShell
RiffRaff/GoLibrary

Homepages
DavidMitchell


Go Proverbs Illustrated

Keywords: Books & Publications

Book by Segoe Kensaku, published 1960 by the Nihon Ki-in; translation by John Bauer. Volume one of an envisioned, but unrealized Go Library in English.

This is long out of print. It covers 43 basic proverbs, in life and death, strategy and shape. Though the English is somewhat stilted, the content matches up well to later books on go proverbs.

Contents:

  1. A note on technical terms and some Japanese words (by J. Bauer)
  2. Six die eight live and four die six live
  3. On the third line four will die but six will live
  4. In the corner five stones in a row on the third line are alive
  5. Six points in a rectangle are alive
  6. For rectangular six in the corner dame is necessary
  7. The comb formation is alive.
  8. For the comb formation in the corner dame is necessary
  9. The carpenter's square becomes ko
  10. If there is no stone on the handicap point the carpenter's square is dead
  11. There is death in the hane
  12. Strange things happen at the one-two point
  13. If the formation is symmetrical play at the center
  14. Against three in a row play right in the center
  15. The enemy's key play is my own key play
  16. The semeai where only one player has an eye is a fight over nothing
  17. There are times when even a fight over nothing means something?
  18. In a semeai attended with ko take it last?
  19. Learn the eye-stealing tesuji
  20. Don't make empty triangles
  21. Don't over-concentrate your stones
  22. At the head of two stones in a row play hane
  23. At the head of three stones in a row play hane
  24. Play cross-cut against the small-knight
  25. Tight connections diagonal connections and knight's-move connections
  26. If your stone is capped play the knight's move
  27. Beware of the clumsy double contact
  28. Don't play in direct contact with the opponent's stone caught in your pincer-attack
  29. Don't make a play adjacent to a cutting-point
  30. Capture what is cut off
  31. Never try to cut bamboo joints
  32. If you have one stone on the third line add another then abandon both of them
  33. Beware of going back to patch up your plays
  34. The monkey's-jump is worth eight points
  35. If you don't understand the ladder don't play go
  36. The poor player plays the opponent's game for him?
  37. If you have lost four corners resign
  38. Ponnuki is worth thirty points
  39. One point in the center is worth ten in the corner
  40. To reduce large prospective territory strike at the shoulder
  41. If you plan to live inside enemy territory play directly against his stones?
  42. Knight's moves win running battles
  43. When your opponent has two weak groups attack them both at once

This is a copy of the living page "Go Proverbs Illustrated" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
IshiPress
SegoeKensaku
BewareOfGoingBack...
OutOfPrintGoBooks
FamousAmateurWann...
LGroup/Discussion
Underdog
OnePointInTheCent...
RiffRaff/GoLibrary
Tderz/Books

Homepages
Velobici


Go Proverbs/ Discussion

Sub-page of GoProverbs

Following a comment by Bill on Keshi is worth as much as an invasion, I think many of the proverbs on this page are either unreliable or invented in isolation and often both. The other day I created Dieter's list of trustworthy proverbs but in fact I do not intend it to remain alive. Perhaps it is a good idea to clean up the proverbs page so that we have generally accepted proverbs on one hand (still with the caveat not to follow them blindly) and "odd ducks in the bite" as they say in Dutch, on the other. --Dieter

A problem might be, that on this page nobody cares about the difference between Go related proverbs, proverbs applicated to Go, aphorisms, own inventions, and "also enjoyable great quotes and fun go facts." I would like to see a remark about the original language of the proverb and a presentation which shows proverbs about one issue - especially opposing ones - at one glance. In short, a WME. But maybe there is nobody ready to do this... --tapir

This is a copy of the living page "Go Proverbs/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
sayings


Go Public Relations

Keywords: Culture & History

Information about how we did some successful media work for a local go tournament.

Setting

The Mannheim/Germany go players hold an anual go tournament which attracts quite few players from all over Germany known as the 'Mannheim Aji'. We wanted to make the public aware of this tournament in fall 2003 through professional media work.

What we did

  • Decide which media we wanted to address: We chose three local newspapers.
  • We tried to research individuals whom to adress
  • We build a public relations folder about our tournament. The folder was a decent professional looking dark grey cartoon folder with a personalized sticker on it and held:
    • A letter explaining about go, our tournament and that we expected over a 100 players (eventually 132 players turned up)
    • A press release which tried to match the style of an actual article including pictures and web links
    • Two issues of the German go magazine
    • A paper go set for beginners with a post-it note on it, saying: 'Why don't you just try it yourself?'
    • A personal entry ticket with a press ID where we could fill in the name of any journalist
    • A name badge in a plastic cover to wear at the tournament
    • An introductory brochure about go for adults
    • An introductory cartoon for kids

We sent the folder to the three papers a fortnight before the tournament.

Process

  • We received calls from all three papers, one even sent a photographer to one of the local weekly events, who took pictures there
  • We spoke to each of the press representatives individually explaining about go in general, the go scene in our area and the tournament.
  • We invited all of them individually to come to our tournament.
  • After the tournament we sent them the 'Banzai' a German manga periodical with Hikaru no Go.

Results

Altogether we archived four individual articles:

  • One five columns top of the page article with a full-color picture of two players discussing go
  • One four colum top of the page article with a color picture of the tournament
  • One little up-front information one column
  • And finally a two column article without a picture.
  • All of the articles were positive in tone towards go and the tournament, insightful and mostly correct.

Summary

Overall with one coordinated effort we reached four articles for over one million readers in the area. With that we could attract individuals who had never read about go before to visit the tournament and see go in real-life. Unfortunately the outcome in terms of new players seems to be fairly low though.

Discussion

Has anyone else experience with media work? How were the results?

Kind regards

Wenni

This is a copy of the living page "Go Public Relations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Wenni


Go puzzle

Keywords: Problem

Please form a 4x4 board by putting these four 2x2 fragments together! The empty point is shown with four liberties, but you can use it as a 1-1 point, 2-1 point or 2-2 point, just as you wish. Of course, it's also possible to turn the pieces! The formed position must be legal, each stone or group of stones should have at least one liberty :)

/Solution

This is a copy of the living page "Go puzzle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
GoRiddle


Go Puzzle / Solution

Sub-page of GoPuzzle

Terminology of notation: the 4x4 board has 4 partial boards A, B, C, D which are arranged clockwise, starting in north-west like this:

AB

DC

[1]

Tderz: I give the 4 different orientation of the partial boards:

For easier copying the board is: (in editing mode it looks ok) [9]

X O . X

[2] +90°

. X X O

[3] +180° (= mirrored [1])

X . O X

[4] +270° (= mirrored [2])

O X X .

Tderz

Solution 1: 3-4-1-2

Solution 1:

could be annotated like this

3-4
2-1

Solution 2: 1-2-3-4

Solution 2:

turning all +90° => forbidden position, but +180° creates
which has m-symmetry because all symmetrically arranged subboards have too: notation must be (and is):
1-2
4-3

[9]: copying for editing seems to make no sense here

ferdi: I certainly don't know what this is all about, but it helped you to find the solution ;-)

Tderz: Ferdi, I only wrote down the notation , because I thought that there would be many solutions, and wanted to streamline and classify the flux of incoming duplicates. Now I think that there won't be more than those with a 4-block in the center, because of the legality problem.

Thanks for the problem!

Tderz: Speaking of a 4-block in the center ...

Nascent solution 3?: 2-3-1-4

Nascent solution 3 exists only temporarily :-):

2-3
1-4

Shortly after adding the 4th partial board, the 4 stones must be captured.

... a fraction later ...

therewith (illegal) solution 3 is different to other "solution " implying suicide.

This is a copy of the living page "Go Puzzle / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPuzzle


Go rating

PageType: Alias

Rating

This is a copy of the living page "Go rating" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank


Go Reader for True 5 Dan Books

Difficulty: Expert Keywords: Books & Publications

Getting Strong In The Corner

Japanese: 実力五段囲碁読本

I have noticed that quite a few strong players here take the pain to import asian books from overseas. So here are a few more. It's a series of 7 books for 5 dan players[1]:

  1. Considering Kikashi (キカシを考える,ISBN: 4416700261)
  2. Counter-measures To Big Moyo (大模様対策, ISBN: 441679956X)
  3. Playing Thickly (厚く打つ, ISBN: 441670142X).
    JF provided insights, kifu and more in this [ext] rec.go.games thread (google archive).
  4. Getting Strong In The Corner (隅に強くなる,ISBN: 4416701411)
  5. How Fights Work (戦いの仕掛け方 実力五段囲碁読本 , ISBN: 4416702388)
  6. The Tenacity of Ko (コウのねばり,ISBN: 4416701152)
  7. Counter-measures To Tricky Plays (悪力対策 ISBN: 4416700288)

They are all authored(?) by the Editorial Commitee of the Japanese magazine Igo, priced ￥1890 for about 220 pages, 21 x 15 cm. Published between 1999 and 2002.
You may view them at the following [ext] Amazon Japan page. I've listed the books in the order Amazon lists them: it may very well not be the order within the serie.
[1] I am not competent at all to translate the titles; it's just to give an idea of the topics.

NN: If I remember correctly, it was more written about book 'Getting Strong In The Corner' (but maybe someone deleted it). Can anyone who has this book or had a chance to look at it write more info? I assume (and kind of remember from that post that disappeared) that knowledge of Japanese is not necessary to get a lot from this book. Anyone can provide more info? Thanks a lot in advance.

Hyperpapeterie: There's some discussion in the discussion/talk/forum page (I don't know what to call it) where BobMcGuigan expresses roughly the sentiment you describe about the corner book. Is that what you were thinking of?

This is a copy of the living page "Go Reader for True 5 Dan Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoBooks
Velobici/Archive

Homepages
Velobici


Go Repository Protocol

Keywords: Software

Table of contents
Introduction
Discussion

Introduction

Here's a software project I've been thinking about for some time; there's no code yet, just a few ideas.

The basic idea behind the Go Repository Protocol (GRP) is to have searchable repositories (or databases) of Go games and problems.

A repository can consist of several game/problem collections. You might have a collection of pro games, another one for your own games and so on. Imagine all the games governed by the repository as a big pool of data, and collections as views onto that data. Or imagine iTunes' smart playlists, if you will.

It should be possible to search by board position or by game info (who played black, white, how strong, what date, event and so on). Just look at Kombilo's search features. Here are some ideas for what should be possible using the GRP:

  • connect to several repositories and do parallel searches, filtering out duplicates
  • search by board position and/or player info
  • restrict a previous search result by a new search (i.e., "search within those hits")
  • merge two or more whole or partial repositories
  • save queries and search results
  • retrieve games in a search result

That the protocol is open means that it's easy for everyone who wants to write a client for it.

Discussion

Bob McGuigan: It seems that most of what you want is already present in gobase.org

maruseru: gobase.org is great, but you're limited to the gobase.org repository, and it's a web application - I'd like a desktop application with a richer interface, plus integration with an SGF editor. Like kombilo, but with an open interface to all sorts of repositories.

This is a copy of the living page "Go Repository Protocol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Maruseru


Go Research

Go may be a game, but games too are the subject of serious research. Some researchers work for the Baduk department of the Seoul university, (Myeongji University, was on the Yongin campus but said to be moving into central Seoul); others are active in fields such as combinatorial game theory, artificial intelligence, computer science etc.

More often than not, the articles are geared towards theorists and Go programmers rather than your average Go player. Every now and then, it is possible to extract advice, tools or useful information from this material.

  • semeai
  • ko
  • endgame

This is a copy of the living page "Go Research" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTheory


Go Research on Ko

Path: SecondCourseOnKo · Prev: MoonshineLife · Next: UnremovableKoThreat
Keywords: Ko

References:

  • [ext] http://www.gobase.org/studying/articles/matthews/ko/part6/
  • [ext] http://www.gobase.org/studying/articles/matthews/ko/part8/
  • [ext] http://www.gobase.org/studying/articles/matthews/ko/part10/
  • thermography
  • komaster
  • CGT references
  • Elwyn Berlekamp and Yonghoan Kim. Where Is the Thousand-Dollar Ko?, pages 203-226. Cambridge University Press, 1996.
[ext] http://www.msri.org/publications/books/Book29/files/kim.pdf
  • David Moews. On Some Combinatorial Games Connected with Go. PhD thesis, University of California, Berkeley, 1993.
[ext] http://xraysgi.ims.uconn.edu:8080/dmoews/thesis.ps
  • David Moews. Loopy Games and Go, pages 259-272. Cambridge University Press, 1996.
[ext] http://www.msri.org/publications/books/Book29/files/moloopy.pdf
  • Martin Müller, Elwyn Berlekamp, and Bill Spight. Generalized thermography: Algorithms, implementation, and application to Go endgames. Technical Report 96-030, ICSI, Berkeley, 1996. (Also available as [ext] PDF file)
[ext] http://www.cs.ualberta.ca/~mmueller/publications.html
  • [ext] http://hometown.aol.com/billspight/myhomepage/NTE.htm
  • [ext] http://link.springer.de/link/service/series/0558/bibs/1558/15580232.htm
  • [ext] http://home.snafu.de/jasiek/korules.html
  • CycleLaw

Path: SecondCourseOnKo · Prev: MoonshineLife · Next: UnremovableKoThreat
This is a copy of the living page "Go Research on Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
GoResearch


Go Research on Semeai

Path: GiveMeLiberties · Prev: CapturingRace/Discussion · Next: CutToGainALiberty
Keywords: Tactics, Theory, Software
  • Martin Muller published [ext] Race to capture: Analyzing semeai in Go.

The article describes the steps of an algorithm to identify semeai. It then classifies semeai in 9 classes (of increasing complexity to solve). It goes on describing semeai evaluation, the safety of stones (does winning the semeai mean that you win the fight?) and determining the game value of winning the semeai. Finally it shows two full board example game positions, that were used to successfully test the algorithm against two world champion go programs.

The article appears to be most useful for go programmers looking for an algorithm to identify and predict fights.

Path: GiveMeLiberties · Prev: CapturingRace/Discussion · Next: CutToGainALiberty
This is a copy of the living page "Go Research on Semeai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Referenced by
CGTValuesInSemeai
GoResearch


Go Research on the Endgame

Keywords: EndGame

See CGT path for the mainstream theory as it's developing. There have certainly been many other contributions, down the years.

This is a copy of the living page "Go Research on the Endgame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoResearch


Go Review

Keywords: Books & Publications

Go Review was one of the first[1] periodicals in English on the game of Go. This go magazine was published monthly by the Nihon Ki-in from January 1961 to March 1973, then quarterly for 16 issues to the Spring 1977 issue, which was the last; so the complete run includes 160 magazines.

Go World succeeded it, with a similar format but more commented pro games.

A digitized version of Go Review on DVD is expected to be available in Autumn 2008 from Kiseido Digital. A sample of the June 1963 issue is available for download on the [ext] Kiseido Digital home page.

[1] The American Go Journal was first published in 1949.

This is a copy of the living page "Go Review" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JamesDavies
GoMagazine
HoninboDochi
GoSuperBooks
MiyamotoNaoki
LifeAndDeathInter...
Ippoji
ImproveYourIntuition
Showa
GoJournals
JaredBeck/Develop...
RiffRaff/GoLibrary
TimeSystems/Discu...


Go Rhapsody

From Gobase -- [ext] http://gobase.org/reading/history/china/?sec=part-5 :

"Deleted on SL by translator. Posting on SL implies surrender of copyright - and I am not surrendering it. A link will do fine. - John Fairbairn.

This is a copy of the living page "Go Rhapsody" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPoetry


Go Riddle

Keywords: Problem

ferdi: This page is made to collect different kinds of non-practical go problems.

  • Retrograde Analysis
  • Retractor Problems
  • Three Liberties Go
  • Construction Problems

(Up to now) isolated problems:

  • go problem reversed
  • go puzzle
  • Retrograde Ishida
  • How many positions

See also:

  • Worst Move Problems

This is a copy of the living page "Go Riddle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Referenced by
ProblemsAndExercises
Oddities

Homepages
Ferdi
Gronk
Rcarn


Go Rival

Keywords: Culture & History

According to 'Advice from the Kansai Kiin' on how to improve (a list, which is present here on Senseis),
having a Go rival is a very stimulating element for improving one's strength.

Other recurring pieces of advice were:

  • study TsumeGo
  • Do study tsume go, everyday and also repeat many easy problems very often
  • play serious games
  • have a professional as friend (! :-) )

Famous rivalries

  • Honinbo Sansa vs. Kashio Rigen
  • Chitoku vs. Genjo
  • Jowa vs. Gennan Inseki
  • Go Seigen vs. Kitani Minoru
  • Cho Hun Hyun vs. Seo Bong Soo
  • Yi Se Tol vs. Yi Ch'ang Ho
  • Kobayashi Koichi vs. Cho Chi Kun
  • Ma Xiao Chun vs. Nie Wei Ping

The rivalry between Hikaru and Akira was one of the main themes of the popular manga.

This is a copy of the living page "Go Rival" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YuukinoYume
Shiori

Homepages
FuzzNationMeeting...


Go Rules Bestiary

Difficulty: Advanced Keywords: Rules

There are several positions that challenge the rules of go. Most of them have been constructed, but many have occurred in real games. Most are rare, which is why go players got along without written rules for thousands of years.

  • Moonshine Life (used in a historical Rules Dispute)
  • Rules Beast 1
  • Superko Puzzle 1
  • Torazu sanmoku and Torazu gomoku
  • Suicidal Tendencies
  • Spight Rules/Example

This is a copy of the living page "Go Rules Bestiary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo
SolvingGoOnSmallB...
KeeRulesOfGo/V30


go saint

PageType: Alias

Kisei

This is a copy of the living page "go saint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ToSignOrNotToSign


Go Seigen

Path: CentralLine · Prev: ShinFuDiagPg231 · Next: KitaniMinoru
Keywords: Culture & History, People

Go Seigen

Go Seigen (呉清源 Go Seigen) (Wu Qingyuan (Wú Qīngyuán or Wu2 Qing1 yuan2) in Chinese) is considered one of the strongest players of the Twentieth Century and, by many, one of the strongest players of all time. Takagawa said that the twentieth century produced one go genius, Go Seigen.

Table of contents
Minimal Details
The jubango
After the Jubango
The game with Shusai
Later life
More pages about Go Seigen at SL
External links

Minimal Details

  • Born 19 May 1914.
  • Author of A Way of Play for the 21st Century, Winning a won game.
  • His teacher was Segoe Kensaku.
  • His one formal pupil was Rin Kaiho.

The jubango

Here is Go's record in jubango:

  1. 1933-34 - Kitani Minoru 5p (Wu 5p): 3-3 (started even, abandoned after Kitani was promoted to 6p; handicap not changed)
  2. 1939-40 - Kitani Minoru 7p (Wu 7p, 7p was the highest rank at the time, there were five 7p): 6-4 (started even, Kitani was beaten down to sen-ai-sen handicap after 6 games (5-1))
  3. 1941-42 - Karigane Junichi 8p (Wu 7p): 4-1 (started even, abandoned to avoid possible embarrassment for Karigane, since one more loss would mean Karigane having to play with sen-ai-sen handicap)
  4. 1942-44 - Fujisawa Kuranosuke 6p (Wu 8p): 4-6 (started with Fujisawa playing with josen handicap; handicap not changed)
  5. 1946-48 - Hashimoto Utaro 8p (Wu 8p): 6-3-1 (started even, Hashimoto was beaten down to sen-ai-sen handicap after 8 games (6-2))
  6. 1948-49 - Iwamoto Kaoru Honinbo (Wu 8p): 7-2-1 (started even, Iwamoto was beaten down to sen-ai-sen handicap handicap after 6 games (5-1))
  7. 1949-50: Go (8p) against a team of 6p, 7p players (with 6p playing with josen handicap, 7p playing with sen-ai-sen handicap): 8-1-1 (The loss was against Kubouchi Shuchi, the jigo against Sumino Takeshi)
  8. 1950-51 - Hashimoto Utaro Honinbo (Wu 9p): 5-3-2 (started with Hashimoto playing with sen-ai-sen handicap, handicap not changed)
  9. 1951-52 - Fujisawa Kuranosuke 9p (Wu 9p, only two 9p at the time): 7-2-1 (started even, Fujisawa was beaten down to sen-ai-sen handicap after 9 games (6-2-1))
  10. 1952-53 - Fujisawa Kuranosuke 9p (Wu 9p, only two 9p at the time): 5-1 (abandoned after Fujisawa was beaten down from sen-ai-sen handicap to josen handicap)
  11. 1953-54 - Sakata Eio 8p (Wu 9p): 6-2 (abandoned after Sakata was beaten down from sen-ai-sen handicap to josen handicap)
  12. 1955-56 - Takagawa Kaku Honinbo (Wu 9p): 8-2 (started even, Takagawa was beaten down to sen-ai-sen handicap after 8 games (6-2))

After the Jubango

At this point, Go had defeated nearly all other players over a period of more than twenty years. Rather than continue with the jubango, the Saikyo competition started in 1958. After three titles, the Saikyo competition was made obsolete by the Meijin Title matches.

The game with Shusai

The game between Go Seigen and Honinbo Shusai to celebrate the 60th birthday of Shusai is mentioned in Magic of Go. However, the column fails to mention the controversy surrounding the match. Each player was allowed for 24 hours of playing time. But, it was Shusai's decision with regards to adjourning the game. Eventually, the game was adjourned 13 times -- critically, at Shusai's turn to play without an exception -- over the period of 3 months! As the players were allowed to go home during the adjournments, many suspect that Shusai adjourned the game at critical moments and studied the current game situation with his pupils. Though he was behind mostly during the game, Shusai made a myoshu at 160 and surged back to eventually win by two points. Later, Maeda Nobuaki, one of Shusai's pupils, hinted that the myoshu was his idea yet denied that he had discussed the move with Shusai. (However, it is well known that Shusai did discuss the game with his pupils during the adjournments.) The game was played without komi. Go Seigen played black.

Later life

After an unfortunate car accident in 1961, Go Seigen gradually retired from the pro world, because when he had to play longer games he had problems with concentration due to the effect of the accident on his health. He continues to this day to write books and holds a regular study group with today's top Japanese pros. For some of his current views on the game of Go, see Tengen fuseki.

More pages about Go Seigen at SL

  • Have a look at the Kitani-Go first game.
  • The rule disputes involving Go Seigen.
  • Books by Go Seigen: Go Seigen Books
  • Go Seigen was one of the main innovators that drove the New Fuseki
  • Upcoming movie with the working title Kisei Go Seigen
  • Wu Qingyuan's Collected Games

External links

  • [ext] Profile of Go Seigen in The Magic of Go column from Yomiuri On-line.
  • Pieter Mioch's [ext] interview of Go Seigen at Mindzine.
  • Downloadable [ext] book of commented games of Go Seigen.
  • [ext] Jim Yu's Go Seigen Series - HTML version by Ken Warkentyne.

Path: CentralLine · Prev: ShinFuDiagPg231 · Next: KitaniMinoru
This is a copy of the living page "Go Seigen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Wu
WuQingyuan

Paths
Honinbo
HikaruNoGo
BigQuestionMark
LargeAvalanche
GoHistory
44PointLowApproac...
CentralLine
34PointHighApproa...

Sub-pages
Discussion

Referenced by
Oiotoshi
SlateAndShell
Shusai
RinKaiho
Jubango
SegoeKensaku
Yutopian
GoGoDCD
Professional
Wedge
Jigo
SegoeTesujiDictio...
ShinFuseki
KawabatasMasterOfGo
ExcellentMove
IwamotoKaoru
KariganeJunichi
NihonKiInHallOfFame
GokyoShumyo
FujisawaHosai

Homepages
BramVandenbon
Calvin
CSGraves
HelcioAlexandre
HermanHiddema
Liopic
Oren


Go Seigen 1

Black: Fujisawa Hosai
White: Go Seigen (Wu Qing Yuan)
9th and 10th of January, 1957

Analysis by Go Seigen

Link to [ext] sgf

Index of sub-pages
Go Seigen 1
1
10
2
3
4
5
6
7
8
9
Discussion

This is a copy of the living page "Go Seigen 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
1
10
2
3
4
5
6
7
8
9
Discussion

Referenced by
BQM371
CommentedProfessi...
ReferenceGames
GoSeigen1/Discussion
ReferenceGames/Di...

Homepages
PurpleHaze


Go Seigen 1/ 10

Sub-page of GoSeigen1

Table of diagrams
Game Record: 94
Game Record: 95
Game Record: 96-100 		Index of sub-pages
Go Seigen 1
1
10
2
3
4
5
6
7
8
9
Discussion

Game Record: 94

Note: Discusses W94 at a, b, or c.

Game Record: 95

Note: Discusses Ba, W95, Bb and rediscusses W94 at c.

Game Record: 96-100

Note: Discusses W100 at a.

This is a copy of the living page "Go Seigen 1/ 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1
2
3
4
5
6
7
8
9
Discussion


Go Seigen 1/ 9

Sub-page of GoSeigen1

Table of diagrams
Game Record: 83-88
Game Record: 89-93 		Index of sub-pages
Go Seigen 1
1
10
2
3
4
5
6
7
8
9
Discussion

Game Record: 83-88

Game Record: 89-93

Note: Discusses B91 at a

This is a copy of the living page "Go Seigen 1/ 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1
10
2
3
4
5
6
7
8
Discussion


Go Seigen 1/ Discussion

Sub-page of GoSeigen1

As far as I know, the copyright position on this game analysis was never resolved.

Charles

PurpleHaze: Games are historical events, therefore game records are public domain. This has been litigated to death: Robert James Fischer vs everbody in the 60's, Evgeny Sveshnikov and FIDE vs everybody late 90's.

  • Winter, Edward (1987), Copyright. New in Chess. 7:80-82. The history of challenges to the public domain status of chess scores.
  • Evans, Larry (1997), Evans on Chess, Chess Life, V52 N8, July 1997, p.24. Discusses the public domain status of chess scores in the U.S.
  • Haeck, J.F. and G.A.I. Schuijt (1994). De schaker een maker?, Informatierecht/AMI. 18:43-50. A legal analysis concluding that chess scores, per se, are not copyrightable under Dutch law.
  • Unzicker, Wolfgang and Ernst Bedau (1994). DSB-Gutachten zur Frage: Gibt es ein Urheberrecht an Schachpartien? A legal analysis concluding that chess scores, per se, are not copyrightable under German law.

It does not matter whether the game took place in public or in private, if the players were playing to win it is an historical event.

Ideas can not be copyrighted.[1] Copyright covers only "literary and artistic works". See article 2 of the [ext] Berne Convention

Translation are copyrighted (article 8). However, there are none on these pages, I read no Chinese and this book contains nothing else.

Maps, paintings, phographs, and sketches are covered (article 2). None such are reproduced here.

Use of quotations are allowed for education or critical evaluation as long as the author is credited (article 10). If that does not describe Sensei's Library then why are we here?

That's pretty helpful. On a separate issue: I think GoSeigen1 etc. is not a good naming scheme for these pages. Unless we plan to have only the one game. Maybe PlayerWhiteName?-PlayerBlackName?-YYYY-MM-DD, or something like that would be better.

Charles I'd like to point out, firstly, that these pages are reproducing not just a game record, but variation diagrams from a book. Secondly, it is certainly an open question to what extent chess practice is acceptable, or accepted in the go world.

PurpleHaze: I'd like to point out that these pages are not reproducing variation diagrams from a book. Some of the variation diagrams bear some similarity to diagrams that occur in the book. At least half are entirely my creation, based on notes in the text. Some are a sequence of two or three diagrams inspired by a single diagram with additions from the text, some are single diagram composed from multiple diagrams.

Not a question of chess practice, one of law. Just happens that chess players have litigated it repeatedly to give us a body of precedent.

Bob McGuigan: I think most of the discussion of copyright issues and game records on r.g.g. tended toward the conclusion that the sequence of moves in the actual game is not subject to copyright but analysis is. However, in monkey wrench mode, a "record" is some kind of written document and was produced by someone so wouldn't whoever first recorded the game have copyright?

Charles Yes, that's a reasonable argument; the copyright would be (understood as) assigned from the official recorder to the sponsor, in the typical Japanese situation. A player who wrote down the game afterwards (as pros do) from memory, as a personal record, would be assumed to have copyright in that. Whether or not this stands up legally, I think the traditional understanding of the position stems from this sort of reasoning. In particular, there is no presumption that game records are ever published (as in chess there tends to be).

PurpleHaze: This is exactly the chess situation. The sponsors "claim" ownership of the game records (in chess both players are required to record the game). In fact the conditions of contest almost always insert a clause to the effect that "the game records are the property of the sponsor". When such organizations have attempted to claim copyright they have failed.

In chess there is certainly no presumption that game records are published, I doubt that the percentages of records published is substantialy different than go.

Cheyenne "IANAL" -- I believe from what I have been reading about copyright (I was looking into some issues for my wife and knitting patterns). You cannot copyright facts. What you can copyright is how the facts themselves are presented. For example, one cannot copyright a receipe, which is a list of ingredients and the process for combining them. What you can copyright however is how you present that list, the "story" on how your great grandmother handed down the receipe, etc. The straight game record itself is a fact. Any commentary added to the game record, any analysis, variations, etc. could be copyrighted however. How the game record is presented in a tangable form could be copyrighted (i.e. the presentation itself is copyrightable)

Here is the [ext] FAQ from the copyright office

Bill: My impression, from various discussions on rec.games.go, is that Japanese law extends copyright to go and shogi game records. I do not think that that binds us, however.

Diagrams in commentary raise an interesting question. They are plainly expressions of ideas. OTOH, there seems to be only one way (or an equivalent, such as listing coordinates) to express those ideas. So are they copyrightable or not? A musical score seems like a good analogy.

Harpreet: If copyright extends to the game record itself then how do gobase and GoGOD exist? Are we really supposed to believe that they get copyright clearance for every game in there? It doesn't suffice if they're copying from secondary sources that do not hold the copyright, that would still be infringement. It makes sense for the commentary to have copyright protection since that is someone's work much like a research manuscript. But I doubt the game record itself has any real protection. I doubt it thoroughly if we're not talking about Japan. It seems to me that if people are posting someone's commentary on a game in large parts that is not likely to defensible from a complaint of copyright infringement. I doubt that SL has to worry about just game records until gobase is shut down.

Charles That's much too legalistic a way to look at it. Since there is essentially no money in go in the West, there is not going to be any litigation anyway. The Japanese attitude simply doesn't start from matters being settled in law courts. This may be hard to understand - doesn't mean there is nothing to understand here. In this particular case, we know exactly where the variation diagrams are copied from, I believe.

ilanpi There is a clear case in which analysis is priviledged information. In particular, after an adjourned move, if one side of the analysis team finds a subtle trap, and if one of these members of this teams reveals this to the opponent, then this would seem to be a breach of ethics. This seems to indicate that one has to decide whether analysis retains a special status if the person doing the analysis reveals it publicly. I argue that it cannot be copyrighted for the following reason: If it were protected, then it would follow that you could be sued if you played someone's analysis in an actual game. I don't think anyone would support that, therefore it cannot be given special status if made public.

Cheyenne: One cannot copyright an idea. Say that you discovered a brand new way of killing a corner. You've searched through all of the possible game records, analysis, etc. and have not found a single instance of that play. You could not copyright that move. What you can do is do a write up of the move, how you discovered it, how you researched it, etc. and copyright that. But there is no copyright protection to the idea. Someone else can take the idea and do a write up of their own analysis of the move and copyright their write up. But the idea or process itself cannot be copyrighted.

Charles Well now, that's what patent law can protect: processes. But - it ought to be possible to have a discussion of the copyright status of a single contribution here, without opening the whole intellectual property can of worms.

Harpreet: And I think you're right that posting someone's commentary is pretty dubious. My point was also much smaller, just a different name for the page.

Stefan: From SL Copyright: If you have reason to believe that the original author(s) would object to quotations of their work being published on SL, then do not publish it until they have given permission. If permission is not given, or if you do not try to obtain this permission, do not publish the material on SL. Apart from the arguments and discussion on this page, which have appeared here before, can the original author who took the variations from a copyrighted work please confirm that these conditions are complied with? This is a very complicated field - despite being careful I have erred, corrected mistakes and apologized in the past, so I know what I'm talking about - but SL has a policy of staying on the safe side as outlined on that page and in my opinion it's a good idea to continue to stick to it.

Calvin: I think there's a better way to post professional games on SL than copying variations and/or commentary from an existing book: namely, to have the deshis comment on them for the benefit of amateur players. This avoids most legal issues and adds unique value. I suggest SL should remove all the variations and other copyrightable content from Go Seigen's games and just post the games themselves, a few moves at a time, with space for Q&A from SL users. I'd love to see the differences between the way, say, a 5k sees these games vs. the way a 5d sees them. Just let us poor sots ask dumb questions inline with the game record and strong players can answer them. If you don't mind my dirtying these pages this way, I'd be happy to start. More precisely, I think these games should be treated like the others in the Commented Professional Games page of SL, and perhaps moved there.

[1]

Bill: What ideas?

This is a copy of the living page "Go Seigen 1/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1
10
2
3
4
5
6
7
8
9


Go Seigen Books

Keywords: Books & Publications, Index page

Here is list of books authored or co-authored by Go Seigen吴清源

  • Tesuji Dictionary /《手筋辞典》上中下 瀬越憲作 呉清源 誠文堂新光社 1971 (Japanese)
  • Black Fuseki/《黑布局》 (Chinese version)
  • White Fuseki/《白布局》 (Chinese version)
  • Modern Joseki Application Dictionary (3 volumes) by Go Seigen/現代定石活用辞典（上中下） 呉清源 誠文堂新光社 1976 (Japanese)
  • Fuseki and Middle-Game Attack-Defend / 布局与中盘攻防 (Chinese version)
  • / 如何使优势棋确实赢到手 (Chinese version)
  • / 吴清源围棋全集 第一卷 白布局 (Chinese version)
  • / 吴清源围棋全集 第一卷 黑布局 (Chinese version)
  • / 吴清源围棋全集 第二卷 定式要领 (chinese version)
  • / 吴清源围棋全集3-序盘战术和打入要点 (Chinese version)
  • / 吴清源围棋全集4-中盘战术死活和收官 (Chinese version)
  • A way of play for the 21 st century/ 二十一世纪的围棋下法 (chinese version)
  • / 吴清源名局精解3 (Chinese version)
  • / 呉清源 21世紀の碁〈全10巻〉 (21st Century Go, 10 volumes) (Japanese)
  • / 新布石法 (Shin Fuseki Hou, co-authored by Kitani Minoru and Yasunaga Hajime) (Japanese)
  • / 呉清源 最新打碁研究 (Go Seigen Saishin Uchigo Kenkyuu Volumes 1, 2, 3, 4, and 5) (Japanese) published by Seibundo Shinkosha (ISBN: vol.1 4416705107, vol.2 4416705417, vol. 3 4416705573, vol. 4 4416706316, vol. 5 4416507100 ). [ext] Review of volume 1 by the GoGOD team of John Fairbairn and T Mark Hall.
  • / 呉清源思い出の十八局 今ならこう打つ (Go Seigen Omoide no Juuhachi Kyoku--Ima Nara Kou Utsu) 18 memorable games of Go Seigen--Now I Would Play This Way. (japanese) ISBN: 4416700466
  • 吴清源 人生十八局——18 盘经典对 18 selected games commented by Go. (Chinese version of the preceding Japanese edition)

Bob McGuigan: Actually, Go Seigen has authored many many books. Several of the titles above are Chinese versions of books first published in Japan. Amazon.co.jp lists 57 titles, some of which are out of print, but there are many others so far out of print that Amazon doesn't list them.

choreck: Anyone knows about "Ibun Kaiyu" (Go Seigen's autobiography) book, which is mentioned at [ext] http://www.msoworld.com/mindzine/news/orient/go/special/goseigen.html. ?

Bob McGuigan: Here is some bibliographical information:
呉清源回想録 以文会友 (title in Japanese)
白水社 ; ISBN: 4560039879 (publisher and ISBN)
The book is available from amazon.co.jp

J?: Is "Ibun Kaiyu" or any other Go Seigen books available in english?

Below is an incomplete list of books by 呉 清源 available at amazon.co.jp (prices are per volume)

二十一世紀の打ち方 (1997/06) ￥2,415

21世紀の碁 (1997/10) -- ten volumes ￥4,200 each

二十一世紀の布石 (1998/06) ￥2,100 -- three volumes

呉清源思い出の十八局 今ならこう打つ (2000/12) ￥ 4,935

手筋事典 (2003/01 reprint) ￥2,100 -- three volumes

新・呉清源道場 (2003/11) ￥1,365 -- five volumes

呉清源教室 (2004/03) ￥2,100 -- two volumes

呉清源最新打碁研究 (2005/01) ￥2,520 -- four volumes

External links

Book of Commented Games by Go Seigen - downloadable book of games played by Go Seigen, commented by Go Seigen.

< [ext] http://www.5z.com/tucsongo/book/>

This is a copy of the living page "Go Seigen Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSeigen


Go Seigen Kifu

Difficulty: Advanced Keywords: Books & Publications

This set of books is also known (possibly more correctly) as Wu Qingyuan's Collected Games. This page was started, when the author couldn't find the other, more bibliographically complete, page. This page can serve as both a cross reference (based on the name used for the set when sold by Yellow Mountain Imports) and as a place for those who don't speak Chinese but are trying to puzzle out some of the minimal translations necessary to get by reading the diagrams. If the other page's authors are interested, they could be merged leaving only a stub at this name.

The Set

The records generally contain 40-50 moves per diagram, and the diagrams are a good size (one per page). One interesting surprise was that the first record begins with black and white stones pre-positioned in the corners. (This is the only such game I have seen in a quick look through the first volume). It begins like this:

Start of Game 1 from this set.

I suspect it would be unethical for me to publish more of this game (unless someone can find me another source that is public domain). But the game winds up being decided in favor black (Go Seigen) when the group built from W8 dies in a ko fight.

Notes for English Speakers

Sinprejic I have purchased this set (pretty much on a whim) and am attempting to figure out enough Chinese to understand if Go is playing white or black. From pages here on Senseis Library I have succeeded in divining (guessing) the following:

  • 呉清源 is Go Seigen's name
  • 先番 means first move, and indicates the black player (though sometimes just 先 seems to be used... why?)
  • 段 means dan
  • 一,二,三,四,五,六七 represent 1,2,3,4,5,6,7 respectively
  • Therefore 六段 indicates a 6 dan player
  • 二子番 seems to indicate 2 stone handicap, perhaps the difference between 先番 and only 先 is that the former is considered a 1 stone handicap and the latter is simply player plays first.

Additionally I am making the following guesses:

  • 先相先 indicates this is a game played with SenAiSen handicap (and thus part of a Jubango?)

The number one problem I have is that there is no way of entering a character I see in the book into the browser short of scanning through pages with lots of characters until I find a match. Then I can cut/paste it into babelfish or search on it. If anyone knows a better way _please_ let me know :)

This is a copy of the living page "Go Seigen Kifu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WuQingyuansCollec...

Homepages
Sinprejic


Go Seigen on the Star Point - Small Knight's Shimari Fuseki

Keywords: Opening

Wedge

In Go Seigen: 21st Century Go (Go Seigen: 21 Seiki no Go), vol. 1, p. 53, Go Seigen calls the wedge, W6, a bit easygoing.

Shoulder blow

He says that White must play the shoulder blow, W1.

After B4, White can aim at a or b.

Anonymous: Why not B6 at W9 ? Double-purpose play: pincer and take this very interesting point of the Orthodox fuseki.

Bill: After W1 - W3, the pincer at B9 is relatively uninteresting because Black's framework is already compromised.

Right side uninteresting

If Black replies this way, after B5 Go Seigen says that the right side is uninteresting, and says White should approach from the bottom ( W6).

Avoiding the shoulder blow

To avoid the shoulder blow, Go Seigen recommends that Black play at a or b.

This is a copy of the living page "Go Seigen on the Star Point - Small Knight's Shimari Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
OrthodoxFuseki


Go Seigen On The Star Point Small Knights Shimari Fuseki/ Discussion

Sub-page of GoSeigenOnTheStarPointSmallKnightsShimariFuseki

Bill: As his old games attest, this is new thinking by Go Seigen. The wedge always seemed obvious to me, but, since reading about Go Seigen's shoulder blow, I have been on both sides of the play. In my experience, it is a surprisingly effective reduction of Black's sphere of influence on the side.

Go Seigen - Maeda Nobuaki 1934-10/11

Dave: Not so new thinking really. The idea has been played a few times over the years, arising through various transformations of plays. It has never gained any consistent support at the professional levels.

Rich: Is there a strong refutation for a black tenuki, maybe taking the right-side hoshi? Or does the push right from W4 negate the influence on the right sufficiently? I could see Wa-Bb-Wc being more consistent play for White than for Black, I suppose.

dnerra: I don't think it is a refutation (I think a Black tenuki to approach the lower left corner is absolutely possible), but the normal White play in this position would be to block at c. White a is also possible, to which Black can reply at d (normal), b, or c.

Velobici: Why shoulder blow rather than shoulder hit...never seem that term before...just a small matter. Yes I know that both links lead to the same page.

Bill: It rhymes. ;-)

Besides, the long Oh sound has weight. Cf. Poe: "Quoth the raven, Nevermore."

dnerra: Thanks for this page, Bill! I have to try out this move.

Bob McGuigan: I've seen this move in several games of O Rissei in the past, but I haven't seen anyone use it recently. Has the general pro opinion of it changed? Or have I just not kept up with recent pro play?

Velobici: GoBase has 23 hits for this position, the most recent 2002-07-06 between O Meien (White) and Yoo Changhyuk (Black). Of the 23 games, White has won 12 of them. Regarding the wedge moves, of which one might say there are three:

  • on third line below hoshi: at least 200 games in GoBase
  • on third line one line towards Black shimari from hoshi: 21 games with White winning 11
  • on third line one live away from Black shimari from hoshi: 0 hits

Other moves:

  • inside keima kakari: 4 hits. White winning two games.
  • inside one space high approach?: 0 hits.
  • inside ogeima kakari?: 0 hits.
  • inside two space high approach?: 0 hits.
  • outside keima kakari: 5 hits. White winning one game.

Bill: Thanks, Velobici! :-)

John F. In one sense this is not new thinking by Go Seigen as he was the first to play it, in 1934 (against Maeda), though admittedly by transposition. But in GoGoD we have no other occurrence till 1995 (in all we have 28 games) when Ogawa Tomoko tried it in the Oteai. A wide variety of players have tried it, split almost entirely between Chinese and Japanese. Koreans don't seem to like it. The only three who have tried it are Ch'oe Kyu-pyeong, Kim Su-chang and Yi Sang-hun Jr (the latter beating his brother Yi Se-tol with it).

I think it needs to be said that Go Seigen regards this shoulder hit as a probe. Also, the comment by Bill that it is a "surprisingly effective reduction of Black's sphere of influence on the side" combined with talk of the wariuchi on the right seems to be causing people to focus on the right side. In fact what Go Seigen is trying to get people to do is to focus also on the upper side, and in particular on the side areas between the corners and the middle hoshis. This is part of his Six Harmonies (or six dimensions, if you prefer). You're wasting your time reading about 21st century go unless you ditch (temporarily, at any rate) your conventional notions about fuseki.

As I understand it, another feature of Go's new ideas is the way moves such as the above set up nerai. At the risk of being glib, where Shuei was famous for setting up miai, GSG is taking this style a step further and setting up nerai. In his early days he was very fond of contact plays, not so much to cause fighting but to create nerai. In his new thinking he appears to have taken even this a step further and is eschewing contact plays in favour of plays, like the above, just a shade away from contact plays. I think the idea is more about strongly establishing a presence (to be "in your face") rather than starting a fight - i.e. strongly enough so that nerai are still created.

A further component seems to be that if a **very** stable group can be set up in these mid-side areas of the board, it appears to have a dominating effect on the game as a whole. Because it is unattackable there is no joy for the opponent in attacking in this area. But since in the process of setting up this group, you have forced the opponent to play on two sides (in the corner and near the middle of the side), it follows that the opponent has invested many more stones, and since he cannot gain anything more from attacking in this area, these stones are in grave danger of not giving much return on the investment. Setting up such a stable group is not easy, but when it happens it seems to win the game, in the examples I've seen. The effect it has it to turn the centre portion of that quadrant of the board into a waste area (for which reason I have called these groups Chernobyl groups).

It's all very difficult stuff and it's a great shame that GSG himself is no longer able to demonstrate his ideas in tournament play (O Rissei seems to be the closest adherent). His writings are rather wispy, but if you compare what he says in different books about the same position, and analyse his language (including what he does not say) - and have faith in his 6 Harmonies! - I think a pattern of novel thought does emerge.

crux: Can you name any example games with such "Chernobyl groups"?

John F. Try Cho Hun-hyeon vs Seo Pong-su, 27th Kuksu Final, Game 5, 1984-01-20. Note how the white group in the top right casts a spell over this area so that the NE quadrant is the last played in and yields virtaully no points. Notice also the rather poor return given by the two black groups on either side of it. (PS I have also called these groups Go Seigen groups).

This is a copy of the living page "Go Seigen On The Star Point Small Knights Shimari Fuseki/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go Seigen/ Discussion

Sub-page of GoSeigen

Go Seigen's Style

What exactly is it? I find it hard to describe - "amorphous" is one word I've seen used. From my weak eyes I can see he is fast paced (always seems to get to the big points first), makes alot of contact plays and exchanges and he wins most ko fights. But there is something about his fighting style that is distinctively different than say, Kato Masao. His fighting style seems to be more of a light, sharp kind as opposed to the brute-force, aggressive style. His games are easy to admire but often difficult to understand and certainly difficult to emulate.

I'd like to hear what others think of the greatest Go player ever, IMHO :)

Nathan

He definitely wins most kos fights he starts but I agree, he has a style that's distinctly his own. Would it be correct to say Cho Hun Hyun has a style similar to Go Seigen?

And I agree, he is the greatest player ever!

crux: The only thing I can say about his style is that I completely fail to understand it. I like to browse through games in GoGoD, and fairly often discover things that I find interesting or even insightful; however, Go's games are a complete mystery to me. Does anyone else feel that way?

John F. Hi, Bernd - as a GoGoD user you deserve some help :) I think you'll find two things useful. One is that Go plays contact plays more than most people. This observation is due to Frank Janssen, in a private chat. The other tip is to look at the areas of the board (a) on the edge between the corner and the middle of the side and (b) in the centre of each quadrant. Go likes to dominate or influence (or just take account of) these areas, and this is part of what he means by his six dimensions to the go board. Of course immaculate reading is the most important asset he has, and the story above that he loses any ko fights is a SLUR. Well, there is a better story from Mihori Sho about when he asked Go how come he never lost any ko fights - Mihori thinking he had just made a great discovery. Go simply replied that he counted the ko threats before he started the ko. Mihori admitted he felt an utter fool as soon as he heard that.

Response to John F. - I find it hard to believe Go Seigen never lost a single ko fight, but if there was any pro that could claim this, it would be him. I must say, your use of "SLUR" re: the above seems a bit harsh, and I'm sure the original poster above had no intention of "slurring" Go Seigen.

Malweth: Response to Response to John F. ;) - I believe that the usage of the word "SLUR" was meant as a light-hearted way to describe just how little Go Seigen lost ko threats. From the poster's tone it does not sound like an actual attack on the original statement.

I'm sure Go Seigen has lost a ko fight, but it was so uncommon (and for good reason, as evidenced by Mihori) that it might as well be "never"

John F. Thank you, Malweth. There is sanity on SL, after all. Doesn't anyone else here understand hyperbole? Of course, Go Seigen lost ko fights - he had no control over starting some of them. (Just in case: no, I am not still attacking anybody or anything - I just believe a dose of light-heartedness and/or exaggeration can help the learning process.)

Bill: OK. Time to clear up a misconception. Sometimes losing a ko fight is the right thing to do. Sometimes starting a losing ko fight is the right thing to do.

For instance, say that you have an invasion that yields a ko but your opponent has the advantage in ko threats. In addition, you have no prospect of gaining an advantage in ko threats. It may be best to invade, anyway, and lose the ko. The point is the ko exchange. You gain something for the ko by playing elsewhere. The sooner you start and lose the ko. the bigger your gain.

Shaydwyrm: But if your opponent has the advantage in ko threats, and you have no way to reverse that, shouldn't he never have to finish the ko? As long as he can accurately read his advantage in threats, he can just leave it unsettled and not have to take the loss elsewhere. Eventually he will have to finish it, but this would be equivalent to leaving the aji of the ko until he is forced to spend a move to eliminate it.

Bill: If he has an infinite number of ko threats (or enough to keep from winning the ko until the dame stage -- or later with area scoring) then starting the ko does no good. But it doesn't do any harm, either, except for prolonging the game. Otherwise, you can run him out of threats by playing the ko. And generally, the sooner the better, as long as the ko is worth fighting. Sometimes you can even win the ko because it is too small for him to contest it. When that is correct play by both players, as it sometimes is, I call it tunneling.

choreck What is the difference between Wu Ching-Yuan and Wu Qing Yuan or Yuen? I sometimes see both in different places. How do they decide on Ching or Qing?

Malweth Unlike in Japanese, there are many different ways of romanizing Chinese. "Qing" and "Ching" are phonetically equivalent. Qi is a Chi sound when using the Chinese romanization based on Russian languages.

This is a copy of the living page "Go Seigen/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go Server

PageType: Alias

GoServers

This is a copy of the living page "Go Server" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Club

Referenced by
KGSGoServer
DragonGoServer
IGS
White
CyberOro
DashN
EloRating
Sandbagging
Escaping
Tygem
OGS
GoServers/Discussion
Dragon
Bot
DieterVerhofstadt...
WildFuseki
CapturingRaceExer...
PuTTY
Troll
IdealOnlineGoClub

Homepages
Frs
WilliamShubert


Go Server Tournaments

PageType: Path Keywords: Tournament

Servers on which Go tournaments are held.

IGS

  • IGS World Rapid Championship
  • Cho Chikun Judan Cup?
  • Internet World Amateur Go Tournament? (Pandanet Cup)
  • Internet World Amateur Go Handicap Tournament?
  • Jotsu

KGS - see [ext] http://www.gokgs.com/tournList.jsp

  • Iwamoto Tournament
  • KGS Asian Daytime Tournament?
  • KGS American Daytime Tournament?
  • KGS Double Elimination Test Tournament?
  • KGS Computer Go Tournament?
  • KGS Plus Tournament?
  • Iron Man Tournament?

DGS

  • The Dragon Tourney 2007
  • The Dragon Tourney 2008

OGS

  • See [ext] http://online-go.com/tournaments/main_tournaments.asp

This is a copy of the living page "Go Server Tournaments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments
posting:2724


Go Servers

Keywords: Online Go

This page gives an overview of online go servers.

Table of contents
Introduction
English supported Go Servers
Chinese (non English supported)
Korean (non English supported)
Japanese (non English supported)
Defunct Servers

Introduction

Some benefits of Internet Go servers:

%following descriptions are not applicable to all servers. to review.
  • Endless supply of players of all ranks 24 hours a day
  • Play people from just about any country in the world
  • Choose any time settings you like, from games that last less than 10 minutes, to 45 minutes, to 3 months or more
  • Watch strong Dan players any time you want
  • Many tournaments, chats, and lessons are available
  • Autosave games, ease in replaying a game, ability to create variations

There are three basic types of servers

  • Real-time go servers in which two players play on line simultaneously just like over a real goban. Games usually last from 10 minutes to one and a half hours
  • Turn-Based go servers allow you to post a move to a website, and check back later for your opponents response. Games usually last from a few weeks to many months.
  • Play by Email allow you to email your move and play at a similarly slow pace

Currently it appears that the favorites for Americans and Europeans are KGS, IGS, DGS and OGS; however, all of the following servers have different features to recommend them. Pick your favorite!

The descriptions of the go servers are intentionally kept short; please discuss at /Discussion.

%exactly...

Listed hereafter are real-time servers; see Turn-Based Go Servers for the other variant.

English supported Go Servers

The most common servers are listed first. The remainder is listed alphabetically.

%see: why "common"? Who decides on "common servers"? This is a needless complication.

IGS - The Internet Go server ( [ext] http://www.pandanet.co.jp/English/)

  • English and Japanese (origin) languages or {Chinese, English, Korean, Japanese} ?
  • The official and probably most current client is [ext] PANDA-glGo and is one of the nicest for any server. Additionally, it was originally telnet based, and there are a ton of older clients for all kinds of platforms that still work.
  • One worth mentioning for the quality of its GUI is [ext] qGo
  • Those clients are available for Windows, Macintosh and Linux
  • IGS has one of the broadest selection of players from all over the world.
  • IGS is the grandfather of internet go, starting in 1992, it is still one of the most popular

KGS - KGS Go Server ( [ext] http://www.gokgs.com/)

  • English (origin) and a bunch of other languages? {English, Catalan, Czech, German, Spanish, Basque, Finnish, French, Hungarian, Italian, Japanese, Korean, Polish, Portuguese, Romanian, Turkish, Swedish}
  • The KGS client is [ext] cGoban
  • Client is available for Windows, Macintosh and Linux; can also connect via web browser without a client
  • Has a strong North American and European following, but still does well world wide.
  • The ability to create "rooms" for clubs or countries has been a big draw for many. Plenty of chat.

CyberOro ( [ext] http://world.cyberoro.com/main.asp)

  • English, Korean (origin), Chinese, Japanese languages
  • The client download is on the [ext] CyberOro
  • Most populous contingent is Korean, but plenty of Chinese, Japanese, and Thais
  • Client is for Windows only? But works with wine.
  • This may be the largest server with an English client, as many as 25,000 people on line at one time.

DashN (aka Dash & Dot) ( [ext] http://dashlive.dashn.com/english/)

  • the English page doesn't look as if its been updated recently
  • English, Korean (origin), Japanese languages
  • The client download is on the [ext] Download page
  • Client is for Windows only
  • Most populous contingent is Korean
  • Another large Korean server
  • the Korean website is active, but I haven't yet gotten my English client to work

AllFun? - AllFun Go Server ( [ext] http://www.allfun.com/)

  • English and Hebrew. In the next few weeks it will support 16 more languages.
  • The client can be downloaded from the site (Windows only)
  • Client support many other games including chess, 4-In-A-Row, checkers and many more.
  • Coming soon: private clubs, tournaments and other exciting features.
  • Free to use (ads supported)

BadukWorld ( [ext] http://www.badukworld.co.kr/)

  • Korean (origin), English languages
  • Java web based
  • The server seems to be oriented towards Korean expatriates
  • Playing fee is $10 per year. Claims "Board and stones are the most beautiful in the world".

BKGo? ( [ext] http://www.red-bean.com/bkgo/)

  • English language
  • not sure this is active, web page has a 1999 copyright, looks pretty old

Internet Go Room? ( [ext] http://www.playgogame.com)

  • English and Chinese languages
  • A Go Server build by Lyu shuzhi.
  • copyright is 2001, doesn't look very up to date

LGS? - The Legend Go Server ( [ext] http://www.lgs.taiwango.net/)

  • Chinese (Taiwanese origin), English (sort of) languages
  • The client download is on the [ext] LGS homepage. Unconfirmed that many IGS clients will be compatible. port 9696
  • Primarily Taiwanese players?

Ludoteka ( [ext] http://http://www.ludoteka.com/jokolabur?joko=gogo)

  • English, French, Spanish, Vasque language
  • Java web based
  • This is a multiplayer games site

My Baduk? (aka Koryo Baduk, aka International Friendship Baduk Game Site) ( [ext] http://www.mybaduk.com/)

  • Ran by DPRK (North Korea) Lotto Venture. Used by the Koryo Baduk Association (A go association in North Korea)
  • English, Chinese, and Japanese language sections
  • website copyright 2002, some dead English links, not sure

PlayOK.com? ( [ext] http://www.playok.com/intl/en/go/)

  • English and a whole bunch of Eastern European (origin) languages
  • Java web based
  • Primarily Eastern European users?
  • This is a general games site which happens to include Go

Playray ( [ext] http://www.playray.com/)

  • English language only
  • Java web based
  • The players are primarily from nowhere
%???
  • This is a general game site which happens to include Go. Checking the website has always shown zero people playing
%dead, then?

Go Center of Second Life ( [ext] http://www.notabene-sl.com/slgc/) - ( [ext] http://secondlife.com)

  • Support for other languages in the SL client works, sort of.
  • At the Vineland region is an area dedicated to go. The 3d boards handle all sizes, komi, free and static handicap placement.
  • Has a membership board, and a rating system.

Traditional Baduk Association ( [ext] http://www.traditionalbaduk.com/)

  • English and Korean languages
  • Java web based
  • Requires registration and allows one to play for free. It has a voice function, lectures, lessons, and much more.

WING - World-wide InterNet? Gokaisho ( [ext] http://wing.gr.jp/indexe.html)

  • Japanese (origin) and English languages
  • Real Time server
  • Java and IGS / NNGS interfaces

WWGo? - World Web Go ( [ext] https://home.wwgo.jp/)

  • Japanese (origin) and English languages
  • Real Time server
  • probably need to pay for membership in order to get decent privileges

OSGS - Open Source Go Server

  • Proposition for an open source go server
  • Real Time server
  • To be developed in the next couple of months

Chinese (non English supported)

CTN? ( [ext] http://weiqi.online.sh.cn/)

  • Windows only client
  • not sure this is active, last news update is Aug 2005

CUGS? ( [ext] http://www.go-edu.net/)

  • port 9696

same as [ext] http://www.weiqi.cn/

CWS? ( [ext] http://cws.weiqi.net/)

  • port 9696

eweiqi? ( [ext] http://www.eweiqi.com/)

  • same client software as Tygem
  • Big Chinese go server, co-operates with Tygem
  • Last Sensei check/update 05 Jul 2006 (but didn't confirm client compatibility as stated above)

Lianzhong? ( [ext] http://www.ourgame.com/)

  • Seems like it might be a general games site with Go

Tom Go Server ( [ext] http://weiqi.sports.tom.com/)

  • Chinese language only, but the Sensei's page has direction to register and get started
  • Big chinese go server with many strong players, co-operates with Korean Tygem

Qingfeng? ( [ext] http://qf.china.com/)

  • Almost impossible to get client without Chinese Windows system
  • Huge Chinese internet go server
  • Last Sensei check/update 05 Jul 2006 - couldn't access site

QQ Weiqi? ( [ext] http://gamezone.qq.com/12game/rule17.htm)

  • Seems like it might be a general games site with Go. Combined with the most popular Chinese online messenger QQ. Many players online, but generally weaker than eweiqi? and Tom.

Korean (non English supported)

Neostone ( [ext] http://neostone.netmarble.net/)

  • Korean (origin) and Chinese (will lead you to the Chinese Go server [ext] Qingfeng)languages

Tygem ( [ext] http://www.tygem.com/)

  • This is reputedly the best server in existence... if you speak Korean. astonish? I've discovered that there is a Japanese registration site and client too: ( [ext] http://www.tygem.co.jp/)

Japanese (non English supported)

Yuugen no ma? ( [ext] http://taikyoku.nihonkiin.or.jp/)

  • Run by the Nihon Kiin, recent pro games, occasionally with (Japanese) commentary are also available.

Sansan ( [ext] http://www.sansan.co.jp/)

Defunct Servers

[ext] NNGS - No Name Go Server
- nngs.cosmic.org, port 9696 - compatible with most IGS clients. dead link 03 Jul 2006
[ext] NHSE - No Name Go Server
- nhse.org, port 9696 - compatible with most IGS clients. dead link 08 Aug 2007

This is a copy of the living page "Go Servers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoServer
RealTimeGoServers

Paths
Rank
Club

Sub-pages
Discussion

Referenced by
KGSGoServer
GoServers
SmartGameFormat
DragonGoServer
IGS
AmateurRankDiploma
GNUGo
White
CyberOro
RankWorldwideComp...
GoClient
GGo
13x13Board
ReferenceSection
PairGo
CanadianTiming
TurnBasedGoServers
DashN
AbsoluteTiming
EloRating

Homepages
Adante
Frs
Hyppy
Phantom
SteffenGlueckselig
WilliamShubert


Go Servers / Discussion

Sub-page of GoServers

Go Server reviews and reports

Table of contents
Go Server reviews and reports
DGS
Little Golem
IGS
NNGS
Yahoo
MSN Gaming Zone
Dashn (aka DashBaduk)
Cyberoro
Misc
Discussion: Which Go server is suitable for whom?
'KGS compared to IGS' page and meta-discussion
KGS
IGS

Please use this page to mention which server you like or not, and not the informative pages KGS, IGS and the like.

DGS

Frs: I prefer playing on turn-based Go Servers like Dragon. It prevents me from making too silly moves due to time limits that rule real-time Go Servers. -- That simultaneous games teach me to review whole board situations over and over again. Which is a skill I use at IGS and my local club afterwards. -- About 8 turn-based games on DGS enable similiar sessions as on real-time servers because some of my opponents are online, too.

DaveSigaty: I have also started playing on DGS recently (Feb. 2003). It has almost replaced regular on-line servers for me. There are two main reasons:

  • The practical day-to-day reason is that I do not have to worry about whether I have enough time to play. There is always time to click over to the status page and see what some or all of my opponents have come up with next. (The other practical reason that some people might find of interest is that DGS, being completely browser based, works through the firewall at work :-)
  • The more fundamental reason is the ability to spend as much time as you want to study a situation. So far I find that a game typically takes about a month to play. Since the usual time limits are about 90 days each, there is no time pressure to speak of. Since I play at one or another Go club on weekends, playing on DGS provides a forum for more intense study than is possible over the board. I highly recommend it if you enjoy trying to read more deeply into positions.

TimBrent: I also prefer DGS,and basically split between there and LittleGolem now. I prefer the pace to try to read out the positions a litle more.

BenAxelrod: One of things I like about DGS is that it is very open. (Much like this site). Their site is easy to navigate and improvements are constantly being made to it. The site creators are easy to contact in the forums and they are always happy to receive suggestions for the FAQ and other site improvements.

Little Golem

TimBrent: I also play here as there is a wide selection of players, plus I like playing the occasional non-Go game. I find the time limit to be about right for me and have some fairly good encounters there.

Frs: For playing turn-based Go, Little Golem is worth to look at. But DGS supports more Go features (e.g. proper handicap, nigiri, byo-yomi); and DGS's SGF have less bugs than LG's. On Little Golem one can play the game of Amazons, too, which is an interessting variant of Go, including many concepts and strategy found in Go. But Little Golem is not open source

Fhayashi: What I like about Little Golem is the tournament setting. Though you can play non-tournament games, most games are part of an unhandicapped ranking tournament, a handicapped monthly tournament, or the long-term championship tournament.

IGS

I rather like the double click for a move feature in IGS, but I feel that the default client is pretty horrible. IGS does seem to have the bulk of the strongest Internet Go players though. -- exswoo

The new glGo 1.2 client is very good and offers the option of a 3D goban. For look and sound, this is my preferred client.-- ChiyoDad (July 2005)

No problem to find nice opponents within a few minutes (after checking their "stats" for equal strength, prefered time limits, and IGS expierence.) My convienence with IGS resulted in a "short help FAQ" for IGS beginners. -- Frs (Jan 2003)

It's easy to find an opponent your own strength that's willing to play right away, but it's not nearly as user-friendly as DGS or KGS. Still, it's good enough for me. - Quicksilvre

KGS

This is where I play the most often. The interface is really clean and there are actually some conversations going on in KGS, which is a lot more than I can say for the other two servers. I think this is the ideal server for teaching or experimental games. -- exswoo

Plus: KGS deserves enormous credit for breaking the mold of the older servers (IGS and the NNGS-sourced family). By changing the basic operation of looking for a game, from challenging one person, to offering a game to anyone, it made a large improvement in the community feeling. -- JohnAspinall

Minus: A closed-source client means you can't get rid of annoying features. My pet peeve: the constant stream of adolescent drivel in the "chat" pane, and I can't get rid of that pane. -- JohnAspinall

holosys: If you're using Windows then grab a copy of ChatHider? from [ext] http://holosys.co.uk/go/. Note that this little utility is not supported by anyone, least of all wms or KGS. Please read the full details on the page. If you're using a Linux system, chances are your window manager will allow you to position a featureless window over the chat area and toggle it to be 'always on top'. I've used KNotes in KDE to do this, for example.

The chat pane can be closed down by grabbing the bar between it and the games listing and pulling it down all the way to the bottom.
Um, no. It can't. At least not with the UI components used by Java 1.3.1 on Unix. The scrollbar refuses to go below a certain fixed height.
The height it goes to on my client is about one line high, meaning that the game list completely dominates the view. The reason that the client is closed-source for now is because the client protocol is still under very active development (for features like tournaments, persistent messages, buddy lists, and different room structures). By keeping the protocol spec closed for now, wms doesn't have to worry about breaking popular clients over which he has no control when he introduces new features. -- PatrickB
I think that having a single client is a virtue rather than a vice, for it allows the server to be modified at will, so that only a single client needs to be modified. Thus, KGS is becoming better and better all the time. -- Dansc

I like how the server and the client are continually tweaked by wms. Just recently (March 2003), some new functionality was added to KGS, including some mentioned by PatrickB: buddy lists, messages to those not online, different room structures, etc. -- Fhayashi

Zook deleted anonymous and disrespectful comments and the answers to those. Poster not banned yet.

Tamsin: About the above mentioned and meanwhile deleted comments but still relevant as such --Zook: I agree too. It's all about respecting the rules: if Bill wants people playing on the server he created to use only his client, then that is his perogative. Trying to get around this is just not on. Making your own client for KGS when you have been told not to is just like going into a person's house and repainting the walls because you don't like that person's choice of colours.

Hu: The KGS server is highly reliable. As I write this, it has been up 15 days. At one point it had been up for about 60 days without interruption. Long runs of uptime are most often interrupted only to update the software with new features.

NNGS

Fewer users than on IGS, thus more problems to find nice opponents of equal strength. I prefer IGS. -- Frs (Jan 2003)

NNGS has always had a very friendly, club-like atmosphere that makes it a very pleasant place to play. Rank-scumming, sandbagging, escaping, and other unpleasant behavior has generally been rare on NNGS. Unfortunately, attendance has gone down in attendance with the rise of KGS, but it's still a nice place. -- PatrickB

What happened to NNGS? It's disappeared. I'm disappointed; there ought to be more than two choices for live internet go.

Yahoo

Horrible. Many players are rude and will either:
A) Cheat so that the game won't end no matter what you do.
B) Boot you if you're winning a game (unless you own the board). AVOID AT ALL COSTS! -- exswoo
C) Constantly escape from the server...I had a game (my last) where I won vs. what appeared to be 6 different players on time.--TimBrent
D) Dispute dead stones. It happens on other servers but users on Yahoo games are less likely to know the rules. --ChiyoDad

MSN Gaming Zone

Can play timed or untimed,and has a fair range of players. You do need to download their software and get a MSN .NET passport,but the games are fair and they do have some tournaments.--Tim Brent

I used to play on Msn Gaming Zone a lot, there only problem is they dont give you ranks so it is really hard to find an oppenant your strength. Also the board is just plane ugly it is a great server for beginners thoguh as the beginners room is filled with a lot of 25 - 30k's Mrkibbles

Dashn (aka DashBaduk)

Dashn ( [ext] http://www.dashn.com/) is a Korean go server. Don't expect people understanding much english, bugfree software, mathematically sound rating system or good manuals. It is a great server to practice as there are many strong players wanting to play against lower rated players. Moreover, the style adopted by koreans is quite different from what most people are used to in my country. I think one can learn more by playing in different places where different knowledge is present. -- JanRamon

Tamsin: I agree with Jan's comments about the style of play on dashn. Please see dashnstyle for more discussion of that.

ilan: After having played 1000 games on Dashn then 1000 games on the Cyberoro Korean server, my conclusion is that Dashn represents Dashn style, not Korean style. In other words, Cyberoro Korean style is much more reasonable.

Dieter: Just to mention that I signed up with dashn as knotwilg.

JohnAspinall: I'm disappointed that their client is Windows-only. Guess I won't be playing there.

Ectospheno: Since I don't have Windows I can't check this server out. Why do people blast KGS for only having one client but don't mind all of the other servers (like this one) that not only have one client but one not everyone can use?

Cyberoro

Cyberoro is a Korean service, which also has servers in China, Japan, Thailand, and Taiwan. On the Korea 1 server, there are usually 4000 players logged on, and a comparable number on the China 1 server. It has had a good English interface for the last year, but is Windows only.

ilan For me, Cyberoro is by far the best server. It has most of the advantages of KGS and Dashn without (what I consider) the disadvantages. It even has features from IGS, in particular, you can follow the Honinbo match live on the Japan 1 server.

Ectospheno: Since I don't have Windows I can't check this server out. Why do people blast KGS for only having one client but don't mind all of the other servers (like this one) that not only have one client but one not everyone can use?

Misc

TimBrent: I myself prefer the slower pace of Turn Based Go Servers in that I like taking my time and not being on one game for a long period.

JG: Terri Schurter wrote some excellent articles about Go servers in 2000. You can find them on the BGA web-site at [ext] http://www.britgo.org/gopcres/agaart/index.html. The articles begin in 2000, but the most recent articles there are from 2002. Two years is a long time in the evolution of servers, especially KGS.

Discussion: Which Go server is suitable for whom?

Frs: What is the focus or concept of the Go servers? What culture (e.g. of communication) "rules" that Go server? Are most of the other players interested to increase their rank? Or do they communicate hints to weaker opponents? Or do Go servers support features for special-interest groups? Thus my proposal is: Separating Go servers into "recommended and acknowledged" and "other".

SAS: I don't follow this argument at all. By all means add some information to answer questions such as those you mention - but what has that got to do with separating into "recommended and acknowledged" and "other"?

Dieter: I think it is OK for deshi to give their opinion as below but SL as such should remain unbiased. List alphabetically or according to average number of users.

... and, simultaneously ...

Andrew Walkingshaw: I couldn't agree more. It's not SL's place, I feel, to have some kind of "official opinion" on what Go servers people should play on. I like KGS, I'm sure many other people like IGS, and I'd be surprised if NNGS and dashn didn't have advocates here, too. This isn't to say people shouldn't express their opinion - but I believe it should be clearly expressed as a personal opinion. I've hence returned GoServers to something nearer its former form, with a note to state the popularity of IGS, NNGS and KGS. (Dec 2002)

amc: I have a question to put here. How many of you, and for what reasons, have an account in more than one server? (of the same style, one real-time and one turn-based does not count) I've seen people with accounts both in IGS and KGS, why?

Stefan: Some days I like hanging out at the "Crazy Horse", other days I feel more like joining my friends in the "Blue Oyster Bar". Just mingling with a different crowd every now and then.

Dieter: Yesss ! The Blue Oyster Bar, where White begins ! Kinky ...

Andrew Walkingshaw, inspired by rec.games.go, 8th May 2003: I note that in UK primetime, the number of games going on at any given time on KGS and IGS is usually within 25 or so (125 to 150), and number of users somewhere around 500 vs 600; KGS seems to be mounting a serious challenge to IGS as far as largest "Western" server goes

(No endorsement or criticism, express or implied, is intended by this comment - but it's an interesting statistic.)

Blake: I would guess that KGS has more 'legitimacy' in the West. It is, after all, run by a Westerner, and IGS is a thoroughly Japanese company. On the same note, IGS has the status that being a 'pay' service earns it, at least in Japan, so I'm guessing that this makes it seem still more attractive to that audience. (This seems illogical, but there is a perception in many peoples' minds that something which is paid for is inherently better than something which is free. See open source arguments.)

TimBrent- It also depends on your level. A weaker player like I still am has little chance of success at IGS or KGS. The extremely casual have Yahoo! or MSN Gaming Zone,and those of us who want to play have DGS,IYT,and Little Golem. So your strength should determine your server..i.e. a better player should play at IGS or KGS,a mid-to -low level player at one of the turn based servers,and a casual/hobbyist (i.e. someone who wants to play maybe once or twice a month) Yahoo! or MSN.

Blake: I disagree. I had a 'false start' at go (I found cgoban on a linux install and tried IGS, but was too bad to get anywhere), but began playing at KGS when I was still ~28k. I'm 17k now, and play mainly at KGS (though I do visit IGS sometimes). Yahoo and the Zone are largely futile.

BobMcGuigan: IGS has more really strong players than KGS, including a lot of pros. I'm not familiar with dashn but I imagine there are a lot of strong players there, too. Also, IGS broadcasts live many of the pro title matches.

Tamsin: I've really rather gone off KGS of late and have started playing on dashn and IGS more frequently. KGS has the best editing features and pleasantest-looking client, but the rating system is far too hard to fathom. I like to use ratings as a gauge for my progress, and yet I have never been able to understand the graph on KGS. It seems to go up and down with little concrete relation to one's results. I spent ages trying to get from 3k to 2k, then finally I got there (with a little help from one of KGS's all too frequent readjustments), and have lost all motivation to play there, since I know that even if I were to win a lot of games, that would not necessarily make much difference. In some ways, KGS ranks seem particularly severe in comparison with those on other servers, but this is not altogether true: it is still a relatively small server, and there are definitely pools of players of a particular rank or rank range who play more or less exclusively with each other and thereby keep each other at that level, regardless of that level's real strength. The ranks still lack the validity that would come from hundreds or thousands of people playing over many levels. In this sense they resemble club ranks more than genuine ranks.

Dashn's rating system is very easy to understand, in contrast, but is less far sophisticated mathematically and conceptually. The best one, IMHO, is probably still IGS's, which can be apprehended with reference to the probability command ("pr").

Hu: "all too frequent readjustments"? KGS in June 2003 adjusted ranks about 0.6 upward. This was the first adjustment in a year, not what I'd call "frequent". One may contrast this with the adjustment IGS made a year ago of three (3) whole ranks. KGS ranks are quite responsive to fast-rising players. Kageyama identifies barriers, one at 1-2 kyu Jpn corresponding to 2-3 kyu KGS / AGA. Do we have here a case of severe rank-centric behavior blinding a player to features they admit are superior? I wish you much progress on your servers of choice and will always welcome you back to KGS.

Regarding size, KGS usually has about 350 to 450 people on at a time (441 as I write, record is 591 as of 2003-06-18) and over 23000 registered accounts (many are duplicates). This is "small" compared to other servers, yes, but not "small" in absolute terms. IGS may at times have triple the number of users. KGS is doubling in size every 9 months or so, and has done that for at least three doublings. -- Hu.

Tamsin: The easiest way to get promoted on KGS is simply to play infrequently. That way games count for more. If you play a lot, then each result counts for very little, so in order to change your rank while playing there frequently you would need to win a majority of your games over a sizeable period of time. Once your rank is settled at any particular level, for whatever reason, be it actually being that strength or having lost games through being drunk or whatever, then it will stay there for as long as you continue to play often. One of my friends is a long-established UK 2 kyu, but ranks only 7k on KGS. It will take him a long time indeed to work back up to a rank there that reflects his real ability.

By the way, Hu, I haven't actually stopped visiting KGS and I still do play there sometimes. To borrow somebody else's expression, sometimes I like to drink at the "Crazy Horse" and other days I like to haunt the "Blue Oyster Bar". But I don't want to get too involved in playing rated games at KGS for the reasons stated above and because I can simply do without getting on another treadmill; it's nice to go to a place where you can find free games quite easily, if that's what you're looking for.

Hu: Ranks only rise (semi-automatically) when fast-rising players stop playing rated games, and only if your opponents are also fast rising. I am not a fast-rising player - more like steady at best. When I stop playing rated games (I almost always play free), my rank does not rise. The 2k who is rated 7k has an easy way to get rank quickly: play free games or not at all until his rank becomes provisional ("?") again. Then play rated even games against 2k, 3k, and 1k players. Do not play even games against 7k and do not play 5-handicap games against 2k. He will very quickly get ranked at 2k. Under such a situation it could even take as few as four games. The rule of thumb is that you have to win two and lose two rated games against players near your actual rank. It took me five games to get rated.

'KGS compared to IGS' page and meta-discussion

At 2004-01-29 06:25, eng60340 created a page called KGS compared to IGS?. The page was favorable to KGS and critical of IGS. The page became controversial soon after, when KGS author wms spoke against it. At 2004-01-29 17:20 (ten-and-a-half hours later), Dieter moved the discussion to the Go Server Discussion? page, and posted a delete request on the original page.

Eng's original post...

eng60340 After playing 1 year on KGS, I recently played 2 games on IGS

My observations:

1) 11k KGS == 16k IGS (or weaker)

2) In IGS, i feel extremely lost. Faceless opponents who don't talk. No main rooms to ask questions. I feel embarassed to ASK questions. (actually i felt like logging on to KGS to ask about how to use IGS.)

3) During an IGS game, I feel that my opponent is so serious compared to KGS opponent. .. no :"hi hi", "hello", "c u". Just the playing of GO. no idle chatter in game whatsoever. As a result, i find that I have to adopt a very serious playing attitude when i play an IGS game. (that is probably good for improving my GO skills, but it feels very unfun)

4) clunky interface. I prefer KGS interface any day ^^

... and the ensuing discussion:

wms: eng, I hate to say that, but I would prefer that this page not exist. Anybody who has been to rec.games.go knows how emotional people are about servers, and how easily an attempt to compare servers can turn into a horrible flamefest that makes everybody (including the servers) look bad. I think that the things you want to say can be said on pages for the servers in ways that wouldn't risk leading to this; for example, if you find IGS more impersonal or IGS players more serious, say that on an IGS page, but don't compare to KGS. If you think a server is lacking a feature that is nice, say so on a page requesting features for the server. You see my point.

If other people disagree and like this page, then of course the page should stay like any wiki page, but I'm just really scared that we might see rec.games.go's worst moments happen all over again on Sensei's.

pajaro: Agree. This is only leading to a flame war. Each servers has its own features, but you are free to use whatever you prefer.

Stefan: Same here. Blondes can be pretty, brunettes can be pretty. You may like one more than the other and there's even nothing wrong with saying so. But let's not compare blondes and brunettes. (I guess you can tell it's Poetry Day in Belgium...)

karlnaylor?: I agree entirely. Blondes and brunettes are lovely. Redheads are nice too.

tartuffe: I find connotation-free updates about IGS/KGS rank conversions to be helpful in finding games (eng's point #1), but otherwise I agree with wms et al.

DrStraw: Agreed. SL is absolutely not the place to start flame wars. Given the apparent consensus of opinion I have taken the libery of moving the original text to the bottom of the page as a sort of footnote. Feel free to move it back if you so wish.

geno: The long-term viability of Sensei's -- or any group -- can only be diminished by shying away from controversial issues. The best people will find someplace more free-wheeling to talk. I have watched mild and pleasant mailing lists, USENET groups, and web sites die of quiet, creeping calcification since 1987. I would hate to see that happen here; Sensei's is actually one of the best sites around, go-related or otherwise, because of its openness. I support keeping this sort of page around rather than risking brain-drain.

Also, speaking as what the US government refers to as an advocate of an expanded freedom of expression, the fact that everyone has so far posted in support of a preference that this page not exist ('Agree.', 'Same here.', '... I agree...', and 'Agreed.') is the best proof that this page (or at least its content) must remain.

The biggest 'problem' with this page is simply the mismatch between the somewhat objective-sounding title ('compared') and the mostly subjective nature of what's actually on the page (friendliness, greetings, seriousness). (See Komi / Discussion for a perfect example of how discussion groups can get bogged down in semantic issues by trying to ignore them.)

Off the top of my head, some fixes (with respect to keeping the signal-to-noise ratio high) might be:

  • a polite suggestion to the original poster that this could be home page material, which marks it more clearly as personal
  • a general comparison page, rather than one targeted at two specific servers
  • an Opinion keyword, perhaps with optional filtering as a user preference

eng60340 i am ok if the post is deleted. ^^

Bill: I agree that this page is not a good one to have here on SL. Not that we should shy away from controversy -- we have certainly had some! -- but this page invites a flame war. If rec.games.go does not have enough go discussion on it, I think a large part of the reason is that people have been turned off by the flaming that goes on there. (It used to be worse, when the IGS vs. NNGS wars were ablaze.)

Stefan: I've come to believe that rec.games.go does not have a lot of go discussion recently because SL now exists. Oh..., hang on... pre-SL it hardly had any go content either. ;-)

Let people say what they do or do not like about a particular server on a page about that server. Making direct comparisons is asking for trouble.

Tamsin: The biggest problem here is not so much that eng is comparing the two servers, but rather that his comparisons are rather critical of IGS. What might be acceptable is a table, like those you find in "Which! Magazine" in which features of different products are ticked or crossed so that you can see at a glance what features are available or unavailable on each product. That would be straightforward and non-critical; but saying one server is better than another is always inviting trouble.

Fwiffo: How about a go server feature matrix? for handy comparison of features such as: type of server (regular or turn-based), number of registered users, number online (typical, maximum, peak time of day), SGF version, editing features, predominant languages, number of available clients, supported platforms, number of pros, mean/median player strength, available rule sets, time settings, approximate rank conversions, etc.?

Neil: "Saying one server is better than another is always inviting trouble?" So you deny that it's possible for one service to be objectively superior to another?

Stefan: No, she's not denying that. That's faulty logic. Tamsin says that stating: "server A is better than server B" - regardless of whether it's objectively or subjectively true, or not - is inviting trouble. There is overwhelming evidence that this is true.

geno: Don't we have some better way of avoiding flamewars than sidelining the issue or avoiding it completely? The subtle implication seems to be that we should never discuss these issues. There is, in my opinion, great value in talking about the social tenor of different online communities, or the interface, or other subjective issues.

Avoiding the discussion because it might turn into a flamewar seems like outlawing cooking because your house might catch on fire.

KGS VS. IGS

Two of the best Go Servers around: Kiseido Go Server (KGS) and Internet[?] Go Server (IGS). Which is better?

I wish more people play byo-yomi games on IGS. Most of the time its pandanet style time-controls wich is lame IMHO.

Benoit Lessard

KGS

pros:

  • Nicer interface
  • Much better environment
  • More Social
  • Better for teaching
  • Only server for regular 9x9 and 13x13
  • others?

cons:

IGS

pros:

  • More people and from different countries.
  • More strong players
  • Easier to find a game quickly
  • others?

cons:

  • No socialization (my exp.)
  • No one comments during games
  • Over-serious
  • Inactivity leads to account deletion
  • boredom

Mike Kaulbars: I have to disagree about the necessity to avoid comparison. Some sense of the differences between the servers is useful to someone who is shopping around, you just have to avoid being judgemental in terms of 'better'.

For the most part each of the qualities mentioned is neither good nor bad except in the eye of the beholder. Thus a server being "more serious" is positive to one player, while "more social" is positive to another.

Even the rank issue is largely a non-issue as it's primary purpose is to help players get balanced matches within that server's community. If it achieves that, fine. If it does not then it is good to know.

Of course it is useful to know how they compare if you are thinking of playing on a different server, but you are as strong as you are, neither more nor less, whether one system calls you 'Noobe' and another calls you 'Honinbo'. The actual rank name does not matter, just it's internal consistency and hence usefulness.

As long as the attributes of the servers are compared without associated judgements I feel such comparisons are helpful. The list above is a start.

This is a copy of the living page "Go Servers / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers

Homepages
Exswoo


Go Shin Sho

Keywords: People, Clubs & Places

Membres

FabienLips?, JeanFortin, PierreBoulestreau, LouisMeckes, JiaqiChen?, VivienDesveaux?

Programme du Mercredi 17 mai 20h30

  • Fab : Partie complète
  • Vivien : Fuseki pro
  • Pierre : Joseki
  • Louis : Tesuji/Tsumego (5-10 minutes)

Joseki

Programme du Lundi 22 mai 20h30

  • Louis : Partie complète
  • JiaQi? : Fuseki pro
  • Jean : Joseki
  • Fab : Tesuji/Tsumego (5-10 minutes)

Joseki

Joseki

This is a copy of the living page "Go Shin Sho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClubs


Go Software

PageType: Alias

GoPrograms

This is a copy of the living page "Go Software" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RiffRaff/GoSoftwa...
WikiOrphans/Alias...

Homepages
Gomasch


Go Solver

I'm new to Sensei's, so I'm not too well-versed on how to post images and write the pages. Please feel free to edit this page.

I've been working on a Tsumego practice application for the PocketPC for the last few months.

It's not quite finished yet, but wanted to post some information of the parts that are finished and working well:

  1. Problem Randomizer
  2. Support of unlimited variations on problem files
  3. Auto-advance
  4. Solution Tips.

Some images. More to follow:

Splash Screen:

Starting a problem. First move by Black. Response by White. It ends in a bad Ko for Black

Black should have played this way instead:

Solution Tips Sequence. Correct Move is Marked by Green Dot:

I'll post again as soon as the first public beta is available.

Thanks!

Akakumo

If using the beta, I've set up a "bugs" page at GoSolver/Testing

Tas: Looks very nice. Looking forward to seeing more. A bad problem in my opinion though. If black is komaster the first attempt migth be better, or he could tenuki and leave white with the choise of seki or good ko (for black).

  • Akakumo?: Good point. Of course, GoSolver can only follow what the problem creator sets on the problem file. That one is from the KoreanProblemAcademy. I will modify the application to allow for passing by marking a point on the board to represent the pass choice. I just read this same idea from TimK's answer to Velobici's question.
  • Niklaus: Tsumego problems generally assume that living unconditionally in seki is always better than playing ko, good or bad. Also see Tsumego Conventions.
    • Tas: Okay, fair enough. I wasn't aware of that. And anyway that says nothing about the program, which looks very nice.

Akakumo?: GoSolver is ready for limited public testing. If you would like to help me out with testing the beta version, and you have a Pocket PC, please send me an email to: gosolver at akakumo dot com. Your email address will only be used to send you the cab file to install GoSolver, and to let you know when updates are available, and nothing else. You will not receive any other emails from me. Please note: This beta version is time-limited and set to expire on March 15th, this way we won't have old (and possibly buggy) versions around. Thanks!!

EdwardHammerbeck: I realize it's probably premature to ask this, but what the heck. Do you plan on porting this to Palm OS? This looks great.

  • Akakumo?: Not at this time. I'm a VB developer, so I'm using VB.NET to write this app. If I find a tool that lets me do VB reliably on the Palm, then I could probably port it in a matter of days.

unkx80: I don't own a Pocket PC, but from a UI perspective I think that the large tick or cross tends to block stones and makes it hard to see the previous moves or stones.

wingnut: The hosted screen captures and beta email don't work any more. Is this project dead now? Would the author please comment.

marcbras: I have the same question ? ( I use beta1 version of Go-Solver everyday to practice go-problems ! and I am looking forward to test the next beta version ).

Juan: Interesting enough, I was "alpha-testing" a newer version of GoSolver that could actually connect to IGS to observe games. He even created an account on IGS, "akakumo", for me to use, but now I can't get in touch with him, and the email used for that account no longer works. It's like the domain never existed! :-(

Malweth: Beware the ides of march... the beta for this program was time locked and the time is up!!

  • Juan: Yes, my copy stopped working too. Does anyone know if there's a way to extend its life, assuming it's OK with Akakimo?
  • marcbras: My copy stopped working too. I guess the author discontinued this project (for reasons unknown). This program looked promosing.........

This is a copy of the living page "Go Solver" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Testing

Referenced by
WikiOrphans
GoSolver/Testing


Go Solver/ Testing

Sub-page of GoSolver

Title: Accepting preferences change closes GoSolver
HW: Dell Axim X30 (High)
SW Ver: Beta 1.0
Description:

I have only the default problem collection loaded in this case. When I press "OK" on the preferences screen, the preference change is saved (I can see it the next time I run GoSolver), but GoSolver crashes. This does not seem to happen if there are subfolders under the "problems" folder.

This is a copy of the living page "Go Solver/ Testing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSolver


Go Spiel

PageType: Alias Keywords: Go term

PhantomGo

This is a copy of the living page "Go Spiel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Go stones

Chinese: 棋石 (qi2 shi2); 棋子 (qi2 zi3); 子 (zi3)
Japanese: 碁石 (go ishi)
Korean:

Table of contents
Japanese Stones 碁石
Chinese stones, Yunzi 云子
Ing stones

The pieces used to mark the moves on the go board are known as stones. They are made from quite a variety of materials. Traditionally they are black and white, but any two colours can be used as long as they are easily distinguishable.

Japanese and Korean stones are biconvex, lense shaped. Chinese stones are flat on one side. For both shapes, the most common material for moderately priced stones today is glass.

Traditional Japanese stones are made of slate (black) and shell (white). Traditional Chinese stones are sintered (powdered and then melted together) jade (black) and sintered quartz (white).

There are also plastic stones; these are cheap but usually neither look good nor feel right in the hand. Ing stones, common in Taiwan, are plastic with a metal center. Historically, in Asian countries, materials such as bone or wood have also been used.

In old times, when go boards were decorated, stones could be made from gems or other material. Jade stones were commonly used in China's upper classes and are still used in some Chinese tournament games (e.g. Sonoda Yuichi versus Zhang Wendong, 1989).

Go stones made from semiprecious stone are available from [ext] Algoritmic Artisan. See this [ext] review.

In China, especially near Jingdezhen, ceramic stones are available. While I prefer the pricier glass ones for their sound and heft, the ceramic ones actually look a little nicer. -- Michael Richter)

A source for ceramic and marble stones is [ext] Go gamestore, [ext] Go-Figure! and [ext] Yellow Mountain Imports.

Agate stones: [ext] http://goama.upstream.ru/gallery/albums/style_weiqi/normal_go5.jpg [ext] http://goama.upstream.ru/gallery/albums/style_weiqi/normal_go4.jpg

Japanese Stones 碁石

Should you want to buy shell and slate stones, be prepared to pay for them. The slate is (relatively) easily found, but the shell is (very) expensive. Shell stones are also judged to be 'better' (and more expensive) if there is a large number of visible lines on them, especially if the lines are straight.

Shell stones are often identified by "grade" (印). For stones made from shell harvested off the coast of Japan the grades are: Flower (Hana 花), Moon (Tsuki 月) and Snow (Yuki 雪), from lowest to highest. Snow grade are the whitest stones with the finest pattern (and thus the most expensive). Moon and flower or "standard" grade have broader lines and slight discoloration. For stones made from clams harvested off the coast of Baja California (Mexico) the grades are Standard (Jitsuyo 実用), Moon, and Snow. Japanese clam stones are several times the price of stones made from Mexican clams.

The price of shell stones also varies considerably depending on thickness. Thickness is expressed in units of 号, a traditional Japanese measure of distance. 30号 is 8.0mm and 35号 is 9.8mm. It is quite difficult to find shells large enough to give stones 10 mm and above.

For more information, see [ext] http://www.kurokigoishi.co.jp/online_shop/english/go/goishi.html.

UPDATE REQUESTED

If anyone has any information regarding the conservation status of the clams used for go stones, or whether those clams harvested for such purposes are also used as food, please post that information here in addition to citing your source if possible. Thank you.

Chinese stones, Yunzi 云子

Go/Weiqi stones from Yunnan, a province in the Southwest of China, called Yunzi (云子)

Additional material here moved to Yunzi page.

Ing stones

Ing stones are plastic with a metal center.

For details, see the Ing stones page.

Make your own stones...

Ender: Does anyone know of a walkthrough somewhere or have an idea of how to make your own stones from the slate and clam raw materials? I would imagine that it would be much less expensive than buyin them pre crafted...

jshriver I'd also like to know. If you can email me a link, or book title. jshriver <at> gmail.com

Malweth: This seems like a daunting task! One or two stones might be possible, but unless you have some previous stoneworking (and shellcrafting) ability, this will likely cost much more than buying them... simply because (as a beginner) one's bound to use about 10 times the materials.

C.S.Graves: Not to mention the time it would take to craft a full set. It's probably more worth your while to shell out (heh heh) the money for a set made by experienced craftsmen than to spend countless tedious hours trying to make your own for the first time. I'd rather save my time by spending money than save money by spending a lot of time.

If you're treating it as a learning experience and don't mind the extra expense, go for it! You're bound to get something you're proud of (and likely quite frustrated with ;)

Jared: Yes, you will most likely have to purchase the tools of the trade too. Such as: grinder, coarse - fine bits, polish...

Japan4: Can anyone speak about the quality of the Samarkand Jitsuyo Grade slate and shell stones? They are really inexpensive for real shell and slate. Are they a good deal? I would love a set of real shell and slate stones but they all seem so expensive.

jfc: I have a set of slate and shell from Samarkand and I am happy with them. Sure, you could get clamshell stones with a lot more regularity and consistency of grain but then you will have to pay lot more money for them.

Thanks.

Tom: I am curious, what is the most desirable thickness for stones? I don't want to purchase any too thick, but of course not too thin. I guess its a matter of personal taste, but does anyone have any preferences? Its hard to find a place to test different sizes.

Zarlan: Well, I have a 8mm set and a 9mm set, and personaly I prefer 9mm or maybe stones that are slightly, but not all that much, bigger. 8mm isn't bad though, but smaller stones probably would be.

See also EquipmentDimensions, Caring for Go stones, Making Your Own Equipment, UnusualMaterials.

This is a copy of the living page "Go stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Goishi
MaterialStones

Paths
MakingYourOwnEqui...
EquipmentCare

Referenced by
SlateAndShell
Chain
Black
White
GoTermsUsedForGoE...
UnusualGobans
Ishi
Jitsuyo
StonesComic
Tsuki
Yuki
Equipment
Stones
CaringForGoStones
HowToHoldAndPlayA...
GoCharacter
MineralTerms
BelgianGoFederati...
posting:1905
posting:2514

Homepages
Buitenland


Go Strategy

Keywords: Books & Publications

Go Strategy(苑田勇一流基本戦略 ISBN4-14-016103-4) by Sonoda Yuichi, NHK (2001), 222 pages.

This book is a refreshing and somewhat unconventional treatment of go strategy. Its organizing skeleton is a collection of strategic precepts and concepts to which the lecture-sized sections are devoted. As a teaching vehicle, each section focuses on some whole-board position for which the principal issue is identified, and for which a proposed line of play and variations are analyzed in light of the featured precept as well as those introduced earlier. The author is always careful to show how to handle tactical complications which could arise from following his advice. (He also shows what can happen if you don't follow his advice.)

That much is conventional. What is unconventional is that Sonoda has distilled his own formulation of basic precepts, some with unfamiliar points of emphasis and some sounding downright paradoxical. Of course the goal is to give the reader a fresh perspective on the game. Sonoda remarks that occasionally his recommended lines of play are rather different from conventional wisdom; but nonetheless they should feel natural; and at any rate, "there are many paths to the top of the mountain."

His first principle is

  • playing near live stones is small, playing near not (yet) live stones is large.

He regards this as the simplest concrete formulation of efficient play, and the single most important thing that the reader will learn from the book. But wait! How near? And what is live -- is it only rock solid with two eyes, or does it include a single isolated 4-4 stone not yet under attack? Or what else? Well, that depends on the position. This precept is invoked in just about every section of the book. It is the author's Prime Directive and it applies, in his hands, to situations where you might not suspect it is a relevant issue.

Here are some more of Sonoda's precepts:

  • Don't make three eyes. (So cause your opponent to do so by forcing capture of a sacrifice stone.)
  • Solidifying live stones is OK. (Refers to opponent's stones, as in a leaning attack.)
  • Attack means allowing escape.
  • Enclosing territory makes it smaller.
  • Forcing your opponent to enclose territory increases your profit.
  • Don't attack, don't defend.

This last one sounds especially strange, but Bob McGuigan suggests (in the forum) that, in light of diagrams displayed below, it could be understood as "don't just attack, don't just defend." Along with this precept, Sonoda addresses the point that sometimes attacks are too severe or too prolonged or from the wrong direction or aimed at the wrong target or without any profitable objective; and that too often, threatened territory is defended early in the game when it should be traded for something else. This is all elaborated in a seventy page chapter, with sections devoted to specific sub-precepts.

In another chapter he devotes sections to sabaki, seriai (pushing and contact battles between groups of stones), and the relative strengths of various third and fourth line extensions.

One chapter is a "Crash course on 3-3 point and the corner" -- he feels that amateurs are surprisingly unfamiliar with variations from standard invasions under the 4-4 point, and associated life and death issues.

The final chapter analyzes a small collection of 4-stone handicap positions.

This is an exciting book -- it has taught me altogether new ways to think about positions, and his recommendations all feel natural, as he promises. After only one reading it has already helped my game, and I even have fun reinterpreting analyses in other books via Sonoda's framework. But learning how and when to apply the precepts is a long-term process, and I suspect that I'll be rereading it when I'm well past shodan (if I ever get that far).

Sonoda says that his book is aimed at a wide range of players, whether or not at dan level. It is certainly not a first introduction to strategic issues. Speaking as a 3-kyu (AGA) I would guess that while Go Strategy can surely be read with appreciation by single-digit kyu players, even post-dan players would be happy to learn to play as effectively as Sonoda illustrates in his examples.

Here are some sample positions from the book, with summaries of the analysis.

Don't attack, don't defend (four diagrams)

4 stone game

In this common 4-stone handicap scenario, white has just played the marked stone. Sonoda dismisses black responses at either a (played out of "fear") or b because white easily gets excellent results, as he shows. But he doesn't like the frequently recommended pincer response at c either!

Too severe

For instance, the displayed sequence might occur, followed by Ba and Wb. But black has been forced into an uncomfortably low position and so, according to Sonoda, the severe pincer of B1 has backfired and he cannot recommend it.

Still not right

The looser two-space pincer shown here ultimately imperils the pincer stone B1 and so cannot be recommended either.

Just right

Sonoda's preferred response is the calm, three space pincer B1 shown here, right in the center between white and black. He devotes many pages to variations and continuations showing why. But basically, B1 is far enough from white so that black can fight hard on the upper right without having to watch his back. White does have room to extend to a ("attack means allowing escape"), but the extension is cramped and not so profitable. If white does turn around and invade at b, say, then B1 is close enough to the bottom to stay connected, and the lower side territory obtained by white is too small to compare with black's resulting thickness.

Don't enclose (two diagrams)

Enclosing territory

If black starts to enclose her lower right territory with B1, the displayed sequence could follow. But white has also considerably benefited from the total exchange. Black must not play this way.

Reducing each other

Instead, black should lean into white's moyo with B1. If white is so timid as to respond with W2 at B3 then black immediately plays B3 at a, threatening white's lower left; and assuming white defends, black retains sente to play at B5, ultimately getting much more profit than in the previous diagram.

But white must not play this way either! Instead, white should respond to B1 with a counter reduction leading, perhaps, to the displayed sequence. Both sides have been reduced, but "absolutely" the second diagram is better for black than the first. In addition, black has serious invasion aji at b, as detailed by Sonoda in twelve diagrams.

The sample diagrams "Entering a large moyo" in the review of Ishikura's How to Break Out of Beginning Kyu Levels (Immediate Results) also illustrate the "don't enclose" principle.

Playing near live stones is small (two diagrams)

Fuseki decisions

This is the first whole-board position considered in the book. It has just been established that white's upper right corner group is unconditionally alive. Black to move. B1 and a are both considered, but B1 is judged better because it is farther from white's live corner group.

Following the joseki in the lower left, B7 (and the extension to b following W10) are adjudged as in the right direction because black's upper right group is thin, owing to the cutting points, and could use some support: playing near non-live stones is big.

These moves could be justified without Sonoda's particular formulation, of course; but he wants to get the reader to start thinking in these terms.

Forcing white to "make three eyes"

Following W1, black plays the crosscut of B2 and B4 ("skillful play"), and then plays to sacrifice B4 and B10. He intends to force white to play near the live group.

The battle runs for another 25 moves, with additional sacrifices by black, and is far too long to reproduce here. But in the end black has a nice wall stretching along the line containing B6 and B8, taking sente to play at a, while above the wall white has a huge, highly compressed group filling much of the corner and stretching to within one space from the right corner group. Sonoda says he likes to describe white's over-concentration as "making three eyes."

(Sonoda does not discuss what white mistake contributed to such a dismal outcome; but one might presume that W1 was too near the live white stones and should have been on the side instead of the top.)

Lynx Indeed, the W1 was bad and the attachment on top and cut is the standard tesuji to force W into overconcentrated shape. There are some very scary variants, however, where W resists, and if W is strong enough on the outside, the cut may be overplay.

Don't just enclose (three diagrams)

Misled by proverb

Sonoda feels that in this common reduction sequence, by responding to the cap of W1 with B2, black has been led badly astray by the knight's response proverb.

Bigger play.

He recommends not responding directly to W1, but closing the corner instead, because the corner is bigger, and starting at the bottom instead of the top because white's lower position is thin ("non-live stones") and a move there is more of a threat. If next W3, then black can also enclose the top, and with this sequence, black has played much more efficiently than white.

Speedier

If black prefers speedier play then in place of the previous B4 the attachment B1, "solidifying live stones", is also fine. Taking sente to invade the bottom, black can later anticipate Ba, Wb, Bc. The two marked white stones are low priority.

 -- FredK

See also

  • Sonoda, Good Points and Bad Points to Play
  • Japanese Book Reviews
  • Strategy

This is a copy of the living page "Go Strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MutualDamage
SonodaYuichi
CoffeeMachine
HowToBreakOutOfBe...
ControversialStat...
JapaneseBookReviews
GoodPointsAndBadP...
DevelopYourStones...
AimingAtShodanThe...
PJQ6
BQM335
posting:3576

Homepages
Tamsin


Go Suite/ Discussion

Sub-page of GoSuite

weiland?: [ext] http://www.devbuzz.com/pg/7467882.asp and [ext] http://www.mobiletopsoft.com/pocket-pc/download-gosuite-0-99.html

schulzki?: @weiland - Where did you see the 0.99 version? can you provide a link?

weiland?:Where can I obtain the latest version? I found 0.91 for free and 0.99 for $5. Is GoSuite commercial now?

Pyaeen?: Will it be native support Window Mobile 5.0? After install any IME into English WM5, Go Suite crash. Or anyone can help?

MatrixAce?: Pyaeen, have you tried changing the regional setting back to English (United State)? I'm running on IPAQ 6818 (Win Mobile 5.0) and have chinese IME installed. =) Changed from Chinese (Republic of China) to English (United State) works like a charm =)

Deshi Comments

schulzki? I did some few modifications on GoSuite so that now it is possible to play against GTP Engines (as GnuGo) that are running on a remote PC. A little bit less mobile, but much faster, and more recent engines available ;-). The modified GoSuite and everything else needed is released on [ext] http://mitglied.lycos.de/remotegnugo/

AshleyF: Just gave it a try. This is super cool!

Juan: Just a quick note to congratulate you for such great software. The Comment Cleanup is plain awesome. I love it! Thanks!!

Malweth Thanks for this program! Just got my Axim X30 high for Christmas (writing this on it). I haven't had a lot of time to use Suite yet, but so far it's great! I'm looking forward to new features - especially IGS and subdirectory support! Till then I'll be looking at some Takemiya and Go Seigen with the guess the move feature... Thanks again!

Deshi Questions

Malweth: What time frame are you looking at for an IGS client? I'm looking into geting a Dell X30 (with 802.11b) and am very interested in using it to play online (since I want to be with my wife after work, not holed up on my desktop ;). I'm sure it's not a small task, but have you started designing it?

AshleyF: Funny you should ask :-). I just started on an IGS client for Smartphone a couple of weeks ago (so far can sign in, list games, and observe). If successful I may port to Pocket PC.

Anon: Question: Does the program GoSuite support the new 640x480 resolution display PDAs (for example the Asus MyPal? 730) ?

AshleyF: Nope, sorry it doesn't yet. It wouldn't be difficult but also not completely easy: The board control uses image resources rendered at various sizes on a desktop machine. I'd have to render at a bunch of new sizes not needed for 240 pixel wide display (96, 80, 68, 60, 53, 43, 36, 32, 28, 26, and 25-pixel). Already there's 450KB of embeded resources in GoSuite! I'd probably want to make a separate build for WM Second Edition devices. I'll add it to my list but to be honest, I probably won't get to it for a while.

Anon: Thanks for your answer Ashley. Well bad luck, I've just ordered a high res PDA today :(

AshleyF: Sorry. However, I did just verify in an emulator that it at least works - but it's pixel-doubled (except for text which looks nice and crisp).

It's funny to me to see Pocket PCs becoming more like small tablets and meanwhile a line of small Tablet PCs becoming more like Pocket PCs. The price diff is only about $500 right now. I bet they'll converge within a few years. Tablets will always exist, but Pocket PCs may be replaced by handheld Tablet devices running regular Windows! I'm just guessing. That'll be cool though. Then you can run SmartGo or some such truely-full-featured SGF software. I'd personally rather not enter the fray with GoSuite as a desktop app. Maybe I'll retreat to smaller devices - Smartphone?! :-)

Anon: Does it look good with the pixel doubling mode? Side note: My device was lost during shipping...or maybe stolen :)

AshleyF: It's hard to tell. The emulator screen is huge on a desktop display. I assume the high-res Pocket PC screens are still about the same physical size but with 480 pixels wide squeezed into that (rather than 240). In that case I'd guess that GoSuite looks about like it does on a regular Pocket PC - but only half as good as it could look.

Pimenta: Hi. I'm considering the purchase of a Pocket PC, and 99% of the motive is to use your Go Apps. I'm already a fan without even trying them out! ;-) I'll probably buy a VGA model. In light of the above discussion, and keeping in mind that I'm not a programmer, I'd gladly help out with the rendering of the graphic resources, if this is something "easy to outsource".

AshleyF: Oh, the pressure :-) People spending $100s on a new device just to run my little apps?! Hope you enjoy them! Also, thanks very much for the offer to help with graphics! Sorry though, I actually have a 'StoneGen?' tool already that with just a click will render the stones at whatever sizes I want. The main problem is that I don't want to bloat the exe with so many more image resources (and the graphics APIs on the device itself are too limited). I'd want to make a separate build for VGA, etc. I'm sort of hoping instead to find some better graphics library (maybe [ext] http://www.xrossone.com/). Maybe when I get a VGA device myself I'll want it badly enough to put some hours into it... :-) I am working on a separate project (an IGS client for Smartphone) for which I could probably use some help from a real graphic artist. I'm thinking of a somewhat less 'serious-looking' UI maybe with some 'anime-ish' icons, etc. I'm still working on the basic functionaliry but I'll keep you in mind once it gets further along... Thanks again!

Pimenta: Sorry, but I'm also not a graphic artist! I'm closer to a programmer, since I work as an engineer. I'll keep checking for an eventual VGA version, in case the pressure keeps mounting. ;-) In the meantime I still have to commit to choosing and buying the damn thing! BTW, personally, I find your current design excellent, beatiful and very simple. Good luck with all those developments.

Rellik: How to pass on a game agains the computer in version 0.7 dev?

AshleyF: Yeah, the toolbar's a little non-intuitive. The buttons left-to-right are Undo (not yet implemented), Ideas, Score, Pass (little white flag)

Rellik: Will you implement a KGS client in future releases? Or only IGS?

AshleyF: Only IGS (and NNGS, etc.). I wish I could make a KGS client but the protocol is closed. I could hack it or use the KgsGtp proxy (play as a robot) but I'm quite sure wms really doens't want people doing that. There was at one time a J2ME KGS client for Java phones. I'd love to see that revived.

maruseru: There's a perl module distribution (KGS, on CPAN) whose author has partially reverse engineered the KGS protocol. See [ext] http://search.cpan.org/src/MLEHMANN/KGS-0.99/doc/protocol.html . Yes, wms probably won't like it, and it's too bad that KGS isn't open source. Check out UltimateGoServer - only an idea so far, but we gotta start somewhere. And the plan is to make it open source, and have an open protocol.

Mcgreag?: I tested this program to record the games I played in a tournament this weekend (have earlier used Pocket Go). I found it to be a very good program but there are some small features that I miss.
First them going thought the game later I miss being able to use the jog keys to move back and forward. I assume it's very nice to have them hopp between variations when browsing Kogo's joseki lib but when just going through a game it's not so useful, perhaps an option to change the behavior to the one that you prefer.

AshleyF: Do you mean that on your device you have no left/right jog dial? I think that some older devices have a little scroll wheel on the side instead of a full up/down/left/right/enter jog dial. GoSuite uses Up/Down to navigate variations and Left/Right to step next/prev. If you have no Left/Right hardware keys then that's a pain. I could make hardware key mappings a preference if that's the case...

Mcgreag?: Yep no left/right at all (but for some strange reason I got 2 up and down, left and right side for left handed people I guess)

Second is the scoring, one nice thing about using Pocket Go was that you could easily score the game there to double check the handscoring, but using GnuGo for this is not really an option as it adds it's own moves that might or might not change the score and on my old device it takes several minutes to score the game. It would be very good if you added an option to mark stones as dead and score from that (similar to how CGoban2 or Pocket Go does it).

AshleyF: Yep, that's on the TODO list.

Third is to implement the undo button but I see that is on the todo list.

AshleyF: There is an Undo button while playing the computer (takes back your's and computer's last move). While editing a game record you can, of course, choose Edit > Delete to remove a node. If you simply misplace a stone, you can just drag it to where it belongs. I'm not actually planning to add a Delete (or 'Undo') button to the main toolbar (no room without removing something else). Other than two taps instead of one, is there a feature you're thinking of that's missing? Some day (long way off) I may make the toolbar customizable so you can make whatever you personally use most one tap away.

Mcgreag?: I know about the menu option, 3 taps actually (edit > delete node > yes) and it's a bit too much but the stone dragging I didn't know of, it sounds very good, need to try it.

Pimenta: How easy/hard would it be to compile your apps (GoSuite & GoAlbum) to other platforms (e.g. PalmOS)?

AshleyF: It's written in managed code (C#) and relies heavily on the .NET Compact Framework. Works fine on platforms such as Pocket PC, Smartphone, and Windows desktop machines (though not released for desktop). With some work, it could even run under Linux or OS X (check out [ext] mono) but sorry, no plans for PalmOS.

Rellik: Will there be a new version in the near future (maybe XMas)? You have written on 19 JUL 2005 of a new version with GNuGO Resign feature and also had some other nice ideas. Or is the project dead?

AshleyF: The project's certainly not dead, but I've been quite busy lately. I don't think I'll have anything new for at least a few months.

BTW, on another note, I gave the source to Sid Liu (the guy who ported GNU Go to Windows Mobile) and he and Mike Zhang have been playing around with it. It's under the "Pocket GNU Go" project, but it's GoSuite source code: [ext] http://sourceforge.net/projects/pocketgnugo/ Hopefully some day there will be a few people working on it and it can make progress even when I don't have time...

Sky?: In various Q&As of this page "next version" is mentioned. As of Feb 07 the recent version seems to be 0.91. Is there any new version comming, e.g. including the independend scoring?

Feature Ideas

schulzki?: I would love to play against an engine running on my PC. I would either need to choose the local programm to be started (currently it is always GnuGoCE) so I can run a proxy or - even better - set IP and Port of a socket which than is used for the GTP. I saw that a port is defined in the preferences file, I guess it is used for GTP communication with the local engine. If I could just add an IP attribute here, wich, if set, is used instead of the local engine, it would be perfect! Thanks!

Sprang: Will there be a release for Windows Mobile 5.0 any time soon? I think I'm experiencing similar problems (network socket-related?) as other users when trying to use any of the Computer (GNUGo) features. Thanks!

AshleyF: I want to eventually integrate the problem solving and tagging system from Go Album into it and add major new features such as a Joseki/Fuseki browser (you can browse KJD for now), an IGS client, a port to Smartphone, and many other things.

Vadim Balashoff?: About calculating the final score. Programm MultiGo (for example) calculates final score in semi-automatic mode, when you choose which group is dead. Can you add to your programm semi-automatic calculation of score?

AshleyF: Yeah, I plan to do that. For now the score is purely calculated by Pocket GNU Go.

Malweth: (Not sure if a bug, but it's annoying to me ;) When reviewing a game and attempting to guess the next move, I sometimes hit a preexisting stone and jump back in the game... in terms of corner fights, this could be anywhere from a recent move to the beginning of the game. Perhaps an option to disable this feature for "quiz" mode would work? Thanks!

AshleyF: Good idea - no nav back by tapping stones when in 'guess next' mode. Next release.

Chris: The only thing that springs to mind is if the program could identify things like e5 and t15 in the comments as points on board and highlight them if tapped upon in the comments. Honestly, I'm not really sure that it is worth the bother. It is just that I am studying this game that is commented in the "white e7"-style and it is hard on my poor eyes trying to figure out where exactly e7 is on the board. It would take some fuzzy passing of comments and might not be such a good idea.

AshleyF: This is a great idea! It's implemented now in the current build. I hate browsing games with comments referring to things as 'e5', 'c16', etc. I'm experimenting with a feature that will allow a 'Comment Cleanup' display mode. Without modifying the game record, it will convert point references in the comments to refer to labels on the board. If the point is occupied, then it will label the stone with the move number and refer to it as ' B17 ', ' W23 ', etc. If it happens to be a setup/handicap stone then it will mark it and refer to it as 'the marked black/white stone'. If it's an empty point, then a label will be displayed at that location on the board and the comment will refer to it simply as 'A', 'B', 'C', ... The ambiguous case is a comment like ' B13 ' - does that mean the coordinate or black's 13th play? I will assume the coordinate. It's only an issue for the first 19 plays (and only black ones at that).

Juan: Ashley, is it possible to remember the last folder that Go Suite opened? I have a large collection of games (over 20k) divided in many folders, and regretfully Go Suite tries to list all the files each time, which takes a long time. If it could remember the last folder that I last used (say "Lee Chang Ho Games", then it could list only the files present in that folder, instead of everything under "my documents". Again, Thanks for a great program!

AshleyF: That's an easy one. Done for next release. Open/save dialogs' initial directory is now set to the last directory you opened from/saved to.

I'll work on making .sgf association an option. I don't want it to be set upon installation in case some people would rather it be associated with PocketGo?, etc.

IlyaM: Thanks a lot for GoSuite. Couple suggestions: 1) can GoSuite show game result in addition to event information when opening a game? 2) It would be nice to have some indication of number of captured stones.

AshleyF: Yep, it tracks capture count internally of course but doesn't display anywhere. I'll remedy that.

As for game result, for some reason I wanted to keep it 'suspenseful' :-) so it only shows the result on the final node. I'll make it display on the first node as well. Otherwise, you'd have to Edit>Game Info to see it.

kester: Firstly, thanks for the great app - it certainly stands ahead of the others I've tried.

Secondly (a small thing), can you let it allow negative komi?

AshleyF: Dang, that's a silly bug :-) It fails validation as soon as you type the '-'. I'll fix it. Here's a workaround though: Enter the number first then add the negative sign.

cpchen?:Thanks for providing the GoSuite. It's easy to use, however, the fontsize is a little small to me. Can it be adjusted by user?

ummm... I'm new here but when I was trying to download GoSuite, I was asked to input username and password. Can somebody tell me how to pass it? I want GoSuite very much so that I even bought new smartphone with Windows Mobile 2003 as its OS. Or maybe can anybody send me the application? Thank you very much

Rellik There seems to be something wrong with the website of AshleyF. Wait a few days. If it didn't work the, I can send the programm to you.

Incarlight: I can also help if anyone is in need of GoSuite. I have the ARM version, ARMV4 version, MIPS version and SH3 version (as a PocketPC newbie I downloaded all versions, just in case).

AshleyF: Sorry guys. My ISP is having some trouble.

juujikage? It's too bad, hope the web would be repaired soon. By the way, Rellik could you please send me the Gosuite program to my mail in f4t3d2003@yahoo.com? Can't wait to play go in my phone ^^. Millions of thanks to Ashley and Rellik.

juujikage? Why haven't you send me the program, Rellik? >< Could any other please send me the program? Anybody? I'd appreciate it very much. Thank you.

Rellik: Sorry I don't look every day in Senseis. The Mail is on the way.

juujikage?: Oh I see, sorry for being such impatient. Thanks for the file, I've received it, but I can't install it in my smartphone. My smartphone is O2 XphoneII, and I guess it's not using ARM processor, so it won't work. Or maybe I did wrong installing? Could anybody explain?

Rellik: Your XDA II has an XScale processor. This means you need the armv4 version of the program. I havn't that version in my archive. You must wait till the Site from AshleyF is up again.

juujikage?: I see, thank you very much Rellik.

AshleyF: Hosting is back. Sorry.

juujikage?: Yes, I realized about it and had downloaded the file. It is AWESOME! I've been wanting of playing go records in my phone over months. Thank you very much for Ashley, Rellik and Michael. You all have been very helping me ^ ^. GBU

xas?: I owe a Toshiba e800 with SE_VGA. So my screen run in true 640x480 pixels. GoSuite doesn't use the all size, and the "X" button, to close the application, can't be "touched". If you can add a 'Quit' in the File menu. If you need beta-tester for try a true 640x480, I'm your man !

CoreyH?: Two suggestions. 1) Update GoSuite to use GetFile? dll for the file chooser dialog (helpful for those of us who have a large number of sgf files). 2) Allow GoSuite to be associated to "*.sgf" files as the default Application. Thanks for an excellent program!

Malweth: Here are a few new suggestions: 1) Have the file save dialog remember the last saved location (if it still exists) - this will make entering multiple game records or problems easier. 2) Implement a scoring feature similar to how cgoban or multigo does it - it would be very useful when reaching the end of a game (during club play) to be able to score it using the ppc.

ThomasJ?: Would be nice to enable Go Suite to start by tapping a go game record in sgf format and load it (this feature is for instance implemented in PocketGo?), so that I can just click on a game record and get to Go Suite and displayed instantly the Go Game. With according Registry entries I have now managed to get Go Suite started; unfortunately he game is not loaded as Go Suite obviously doesn't parse the start parameters.

Bugs

Yossi?: Thanks for this amazing suite. I installed it (0.91) on the memory card of my FS Loox560 (vga). The Play Computer... seems to work fine. When trying the New... I get an error: " Invalid score value '<Score> ". I tried to install it on the device memory having the same problem. Any idea? Thanks.

Serge Terekhoff?: Thank you for the GoSuite. I've tried to play with GnuGoCE, and the machine is seemed unable to continue from this position (black, machine to go):

(;GM[][1]CA[][UTF-8]FF[][4]AP[Go Suite:0.91]SZ[19]PB[GnuGoCE]BR[9k]PW[Serge]WR[1147] KM[6.5] ;B[pd];W[cc];B[dp];W[pp];B[qn];W[pk];B[on];W[np];B[rp];W[qq];B[rk];W[fq];B[fd];W[df] ;B[cn];W[fo];B[lq];W[jq];B[lo];W[kp];B[nr];W[lp];B[pr];W[rq];B[kr];W[mq];B[mr];W[ls] ;B[lr];W[jr];B[ks];W[qr];B[ps];W[ms];B[oq];W[op];B[ck];W[dr];B[ch];W[ff];B[ic];W[nc] ;B[qf];W[ne];B[qi];W[pm];B[pn];W[pi];B[rn];W[qc];B[ph];W[oi];B[lc];W[le];B[of];W[mh] ;B[pc];W[pb];B[ob];W[rb];B[nb];W[mc];B[pa];W[qa];B[qb];W[cq];B[ra];W[fb];B[kd];W[ke] ;B[mb];W[ld];B[kc];W[gd];B[jn];W[io];B[bf];W[ce];B[gc];W[fc];B[ge];W[ed];B[hd];W[gf] ;B[lm];W[kk];B[mk];W[mj];B[jl];W[jk];B[gm];W[gk];B[mo];W[mp];B[hf];W[hg];B[if];W[ig] ;B[be];W[dh];B[ci];W[di];B[js];W[hr];B[ab];W[bd];B[ad];W[bb];B[ac];W[dk];B[dl];W[ek] ;B[bc];W[cb];B[cd];W[dd];B[jf];W[kg];B[jg];W[jh];B[bp];W[bq];B[en];W[ia];B[cp];W[ka] ;B[qj];W[nk];B[gb];W[ga];B[je];W[nm];B[il];W[ik];B[lk];W[lj];B[kl];W[el];B[em];W[cl] ;B[fl];W[cj];B[bj];W[bk];B[ai];W[cg];B[bg];W[cf];B[nn];W[mm];B[om];W[ol];B[aq];W[ar] ;B[ap];W[br];B[dm];W[bm];B[fe];W[ee];B[hl];W[nf];B[hk];W[hj];B[fk];W[fj];B[og];W[ng] ;B[is];W[hs];B[eo];W[fp];B[oe];W[jo];B[nd];W[md];B[kf];W[lg];B[qs];W[sp];B[so];W[rs] ;B[sq];W[sr];B[od];W[bn];B[lf];W[mf];B[bo];W[ak];B[bd];W[af];B[bi];W[rl];B[ql];W[qk] ;B[rm];W[nl];B[ll];W[in];B[kn];W[fn];B[fm];W[pj];B[hn];W[ho];B[gn];W[oh];B[im];W[rj] ;B[sl];W[qh];B[ri];W[rh];B[sj];W[pg];B[sh];W[rf];B[rg];W[qg];B[re];W[sg];B[qe];W[se] ;B[sd];W[rd];B[sc];W[sb];B[sf];W[ag])

It is proceeding with "Thinking..." for an hour. When I pressed Stop, it shows error message.

What I did was wrong? (Except my naive moves :)

AshleyF: Thanks for reporting this. I can reproduce the problem with your game record on my device. The GnuGo integration is still a very experimental feature. I've sent your game record on to the guys working on the Mobile GnuGo port. I believe that there is some bug in GnuGo that is causing it to fail to (ever) return a move from certain positions (many involving Kos). GoSuite sits and patiently waits indefinitely for a move to come back from the engine.

Emmanuel Poirier?: First, thanks for this excellent Go suite for pocket PC ! I love to load old games on it, but playing games takes an age with my A620BT, about 1 or 2 minutes by move, and the game crashes (no GNU GO answer, and crashes if I try to save my game) after 19/20 moves in 19x19 board. Is it my pocket pc or is there still a "slow" bug in this release ? Thanks for the answer and this game :)

AshleyF: Humm... that seems quite insanely slow! For me (w/624Mhz and plenty of RAM) it takes between 1/10th of a second and 4-5 seconds depending on the position/board size/strength setting. If it's taking minutes I think something must be wrong. I'm guessing that maybe you're running extremely low on memory and possibly the GnuGoCE process is being killed by the OS between moves (then GoSuite restarts it and resyncs the board). I can sort of repro very slow behavior (10-20 seconds anyway) with < 6MB total memory remaining. Try moving to a storage card (just added instructions to the GoSuite page) and/or freeing up as much main memory as possible. If it still persists (and you have the energy to help me investigate :-), please mail me at gosuite@feniello.com and I'll set you up with an instramented build - maybe we can figure out what the heck is going on...

Emmanuel Poirier? Thanks for your answer, I noticed that my main memory was a bit slow (around 10/12Mo), I'll investigate with around 20Mo of free memory.

skyrider? Even providing 40MB of RAM for GoSuite 0.91 running GNUGO I am encountering hangs: GNUGO seems to think for several minutes without answer, even in Weakest mode. PPC is iPAQ 4150 running on 400 MHz. Any other having the same problem ?

AshleyF: This has improved with the GnuGo 3.6 build... Please let me know if/when you see more wierdness.

Rellik: SOmetimes it thinks forever also with GnuGo 3.6. You can test it when you use a 5x5 Board and let GnuGo play against itself. Sometimes every game hangs, sometimes every 10th game. The difficult level isn't importend.

Vadim Balashoff?: You can load SGF file in GoSuite and choose View->Zoom->Auto Crop to see only part of a board. But when you press button to return to the begin of SGF file, GoSuite automatically switches to the full view of a board. Can you make it optional?

AshleyF: That's bug. Thanks! I'll fix in the next release.

AshleyF: Fixed now in 0.91.

NPC?: Ashley, thanks for the great (and beautiful) tool, I use it almost daily to review my own and other's games. There is one thing that makes it very inconvenient for me though - I can only open (or see) files that are in the first level of folders from root. I like to keep my files organised, so I usually create a big hierarchy (e.g. /go/games/my/reviewed, or /go/games/gtl/around10k etc), and all these files are not visible to GoSuite - so I need to make my folders /go_my, and /go_gtl_10k, and /go_pro, - which is a mess. Would it be possible to modify Open dialog to browse around a folder hierarchy? And another thing that would be good - is ability to associate GoSuite with .sgf extension, so it opens from a File Explorer - I didn't manage to do that, the application opens to the main menu screen, and doesn't actually open the .sgf I clicked on while exploring my files. At any rate, so far I manage to use GoSuite and enjoy even with the above inconveniences, so keep it up!

Anon: First of all: Thanks for this wonderful program Ashley! I am using Pocket PCs only for some weeks now and maybe me question is very simple to answer: When I try to open a SGF file from memory card, the open dialog only shows files in top level folders. Files that are contained in sub level folders (e.g. /SGF Records/Tournaments/2004/xyz.sgf) are hidden. I have found no way to go to this last folder and open the file.

AshleyF: Yeah, two comments above are some bug in the standard open dialog. It appears to be fixed in the most recent 'Whidbey' builds. I think I'm going to wait for that rather than write my own open dialog. Eventually I'll have a completely different way of organizing and retrieving file (the tagging system like in Go Album).

Another annoying bug from microsoft. Do they test the software before releasing it? This bug seems to be pretty obvious. Anyway...I hope they will release a service pack soon, a fix in the new release of the OS won't help us, because all the stuff is in the systems ROM and can't be updated.

Koala?: You can fix the limitations of the open dialog with two small files released as freeware: gsgetfile.dll is an upgrade of the dialog and FileDialogChanger Ver.1.66 is an extension of the control panel to toggle between the old and the new dialog. Copy the two files in your windows directory, use the File Dialog Changer in Settings->System, and the job is done.

Vadim Balashoff: I'm terribly sorry again for my bad english, but I still have problem with final counting. :) I have installed two packages: GoSuite.ARMV4.CAB, PocketGnuGo.ARMV4.CAB. In GoSuite I can now play with computer, but if I choose Computer->Score or Computer->Ideas (or if I press icons for these actions), I always recieve message "Go Engine Error. Could not communicate with GnuGoCE."

AshleyF: Ah, I see what you're talking about now. That is a very bad bug! The GTP reader/writer isn't handling floating point numbers correctly for UI cultures that don't use a dot for a decimal point! Great scott! I'll fix that. Note that it only affects Score and Ideas (as you noticed - playing should otherwise work). In the mean time the only workaround I can think of is to change your Region Options... I'll have a maintenance release in a week or two...

AshleyF: Fixed now in 0.91.

Vadim Balashoff: I'm so sorry, but now I have problem with showing hanicap stones. When I load recently saved game in SGF-file, Go Suite don't show handicap stones on board. If I press ">", then "<" (or "|<") -- voila! they appears. On a board 19x19 all is ok. But on a boards 9x9, 13x13 it happens. Am I doing something wrong?

AshleyF: Fixed now in 0.91.

Rellik: I play on a 9x9 Board against GnuGo. The result is 10 times to high. If I win with 5.5 Points it shows w+50 if I win with 9.5 it shows W+90. Maybe it is a problem with localisation, 'cause I use a german Windows Mobile version. Never played a whole game to the end on 19x19.

AshleyF: Yeah, that sounds like a bug with number formatting (rounding and missing decimal point). I'll look into it... Thanks for reporting!

AshleyF: Fixed now in 0.91.

Rellik: Now if I win with 2,5 it shows only 2. This is better, but not perfect ;-)

AshleyF: Yep, I've noticed that too. If you look in /GoLog?.txt (GnuGo's GTP log) then you'll probably see something like "send(W+2 (upper bound: 2, lower: 2), 30)". GnuGo itself is simply reporting "2" as the score. I suspect that GnuGo has a similar culture-specific formatting problem. If you edit game info in GoSuite and set Result to say, "W+" and Score to "2,5", you'll see that the SGF stores REW+2.5? (with period) and GoSuite displays "W+2,5" (with comma). I'm pretty certain that GoSuite is now doing the right thing but I'll have to wait for Sid Liu to fix the matching bug in Pocket GnuGo. I could accomodate it by patching the score based on the komi value but I'd rather wait for a fix in GnuGo.

Rellik: Do you know what GnuGo Version will be in the next release of PocketGnuGo? 3.4, 3.6 or maybe ;-) 3.7? And how good is the progress of the development?

AshleyF: Current build is 3.4. I'm not really involved in GnuGo development, but you can keep up on it here at the [ext] Vieka Forum

Pimenta: I've finally bought a PDA, and started using your apps. Go Suite always show the keyboard after I start a new game against GNU Go, or if I just open a new board (I therefore need to close it before I do anything). Is this a known bug? Also, sometimes Gnu Go hangs completely, and it just doesn't play until the end of the game, even if I stop and resume the game. I guess this is a GNU Go problem, though, not Go Suite's... Sometimes it helps to undo once and play somewhere else, but this isn't really a solution; sometimes it gets stuck regardless of what next stone you try. This happens quite often, I'd say around 50% of the games. (WM2003SE, Fujitsu 720) Anyway, thanks again for you excellent apps, and keep that development going! ;-)

TeeGee? I have the same problem like Pimenta. I have a MDA III. The keyboard appears in the lower third/fourth of the board. Aaaaahhhh, I realy like to play this promising game. Please help. Thanx

glint? The "problem" of the keyboard coming up when you start a game against GnuGo or start recording a new game isn't a bug, the keyboard or other input method is needed to enter the game information at the start of the game. I.E. players name, GnuGo playing strength etc.

schulzki? I definitely love go suite combined with gnugo, but it is awfully slow playing against the cpu. Currently I have a Yakumo delta and a Asus A632 here for testing and on both machines I cannot get any flow into a game. Performance is going down with each move, after 10 mvs it is about 30 - 60 secs and getting worse. Both pdas have plenty of memory free, as far as I can see ( regarding system->memory it is 15 meg free on the small pda). I don't know what to do. The standalone version of PocketGnuGo 2.6.3 is running smoothley and responsive, but it plays much worse. The test version of Gnu Go 3.4 together with Pocket Go plays better but still weak, however, it also lags some perfomance during the game. So I really would love to get go suite run better. Any Ideas anybody?

Andrew? OK, I know the current version is not supposed to be for Windows Mobile 5 (yet), but I'm desperate for something nice for my new device. Go Suite looks good, but hangs the device (requiring a reset) if you try to open a saved game. Anyone got a fix? (WM5 on i-mate JAMin)

kaydub? I have been trying to use Go Suite with collections containing boards of different sizes. This works well if the program encounters a smaller board when you progress through the collection but not if the next record contains a larger board. I even have trouble when adding records to a collection with Go Suite. If the next record added has a larger board than the current one you get the same result as when browsing. ArgumentOutOfRangeError? and you must shut down the program. Anyone have any ideas?

AshleyF: That's a bug. I'll work on it...

Fixed Bugs

Chris: I noticed another bug. I was recording a game and wanted to remove some variations I inadvertently had added. I deleted the branches one by one by going to the next branch from the - I believe - View menu (I don't have it in front of me so this is from memory) and it went fine until I had removed all the branches and asked it to go to the next branch. It should be simple enough to diagnose and correct.

AshleyF: This is fixed now in the current build. It happens any time it has a cached path to a point in the record and you delete things that invalidate the path. Thanks for reporting it!

Chris: Basically, it gives an IndexOutOfRangeException? when trying to open certain files. Now, they might be broken in one way or another but I have not figured out how as various other sgf-reader don't have problems. I've included one example, if you care to look into the problem.

AshleyF: This too is fixed now in the current build. It happens with malformed AP properties. I'll just skip the property in the future.

IlyaM: SGF parser seems to use regional settings when parsing numbers what obviously break things with locales which has decimal separator other then "." (dot). For example in Russian locale we have "," (comma) as decimal separator and GoSuite doesn't parse correctly results nodes like RE[W+20.5].

AshleyF: Fixed.

IlyaM: GoSuite has problems editing games with handicap stones: handicap stones disappear when editing the game. One way to reproduce: create a new handicap game (say with 5 handicap stones). New board with 5 preplaced handicap stones will appear. Make one move as white somewhere. After moving drag newly placed white stone to other location - handicap stones will disappear.

AshleyF: Fixed.

Juan: Just an observation: I notice that in the main GoSuite page, it refers to GnuGo using about 2.5 MB of RAM when running. However, it actually uses close to 10 MB. Is this because of the interaction with GoSuite? As a matter of fact, GoSuite itself uses about 4 MB of RAM, so when I play GnuGo through GoSuite it takes a bit over 14 MB of RAM. Hmm, does it have anything to do with running them from the Storage Card? :-(

AshleyF: That's pretty interesting. I'm pretty certain that running from a storage card should not make it worse. Even when running with installed to main memory, some portion of memory is designated by the OS as 'storage' and some portion as 'program' memory; it loads a second copy of the exe image into 'program' memory to run anyway (regardless of whether or not it was on a card). How did you measure this? With something like [ext] SuperTasks or just Memory control panel? The mem requirements listed on the main page are minimums to function. Both processes will grow to use more if available (for caching, etc.). 14MB overall sounds quite high though! I can't seem to get it to use that much on my device (without opening some huge SGF).

Juan: I measured it with just the Memory control panel. Hmm, let me try it again (just in case):

  • Free RAM just running Windows: 28.20 MB
  • Free RAM after launching GoSuite (no SGF opened): 24.54 MB
  • Free RAM playing against GnuGo: 14.62 MB
  • Playing and reviewing anywhere I go: Priceless :-)

AshleyF: I like the last bullet point :-) ... Huh, that is interesting. I don't really have a good explanation...

Juan: Well, it's cool. I have plenty of RAM left. Thanks for a superb program!

bfs?: I've never been able to get Gnu Go to work with Go Suite. It hangs, never makes a move, or takes several minutes, even with a 9x9 board. Never had it do anything at all at 19x19. I'm using Go Suite 0.91, and an Ipaq 4355. I'm at pretty limited memory now, but I was getting the same results when I had 10+ megs free.

I've just installed GoSuite onto my IPaq HW6915 and it suffers a bit from the display only being 240*240 pixels. I can't get the menus/controls and the board onto the screen at the same time. This isn't a problem for game recording as I can just get a whole board onto the screen with careful scrolling. Any likelihood of a 240*240 version? -- SGBailey

AshleyF: Yep. Can't promise when though... Peter and I are working on better support for various screen dimensions (240x240, landscape 320x240, 176x220 Smartphone, even 480x640 VGA, etc.) and DPIs (131dpi QVGA is very common, 192dpi VGA, etc.). Right now it only works nicely at 240x320@96dpi (and works pixel-doubled at 480x640@192dpi).

This is a copy of the living page "Go Suite/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FontSetup
Installation


Go Super Books

Keywords: Books & Publications

This was a series of books published around 30 years ago by the Nihon Ki-in, all with pro authors. There were 50 titles in all.

Lessons in the Fundamentals of Go, known in Japan as Ama to Puro, is best-selling of all these books with Japanese sales in six figures.

Some of the more celebrated volumes were:

  • The Nadare Joseki by Fujisawa Hideyuki
  • The Magic Sword Joseki by Hasegawa Akira
  • Pre-joseki Study (Joseki Izen) by Ishida
  • The Modern Taisha Joseki by Yamabe Toshiro

Five books of the series were translated into English and published by Ishi Press:

  • Kageyama's Lessons in the Fundamentals of Go (Go Super Books #11)
  • Kajiwara's The Direction of Play (Go Super Books #12)
  • Ohira Shuzo's Appreciating Famous Games (Go Super Books #28)
  • Kageyama's Kage's Secret Chronicles of Handicap Go (Go Super Books #38)
  • Kato Masao's Attack and Kill (Go Super Books #47)

One of the books was published by Yutopian:

  • Lin Hai Feng's Golden Opportunities

Several books were serialized in English language go magazines:

  • Rin Kaiho's Test your Go - up to 4 kyu in Go Review (Go Super Books #2)
  • Sakata Eio's Test your Go - up to 1 dan in Go Review (Go Super Books #4)
  • Iwamoto Kaoru's The Magic of Sacrifice in Go Review (Go Super Books #17) (exerpts only)
  • Masubuchi's 18 Hints for Improving your Style in the American Go Journal (Go Super Books #29)
  • Fujisawa's Inside Joseki in the American Go Journal (Go Super Books #31)

An electronic version of another of the books was made available in English by the American Go Association:

  • Sakai Michiharu's Don't be afraid of stronger players (Go Super Books #7)

JanvanRongen: the following list was published by the Dutch Go Association in the spring of 1977. In those days the price was about 5 euros including postage. The books marked with a (*) I actually have myself.

  1 The Nadare Joseki (Fujisawa Hideyuki) (*)
  2 Test your Go (Rin) - up to 4 kyu
  3 Introduction to Trick Play (Maeda)
  4 Test your Go (Sakata Eio) - up to 1 dan
  5 Beginners Blind Spots (Magari)
  6 Tormenting the Weaker Player (Hayashi)
  7 How To Play Against The Stronger Player (Sakai)
  8 The First 30 moves (Takagawa Kaku)
  9 The Modern Taisha Joseki by (Yamabe Toshiro) (*)
  10 The Niken Takabasami Joseki (Shimamura Toshihiro)(*)
  11 Amateur and Professional, part 1 (Kageyama) (Lessons in the Fundamentals of Go)
  12 The Direction of Play (Kajiwara Takeo)
  13 The Next Skilfull Move (Maeda)
  14 Shimari Josekis (Okubo Ichigen)(*)
  15 Kada's Tsume-go Class (Kada)
  16 Tesuji to Make you Stronger (Fujisawa Hosai)
  17 The Magic of Sacrifice (Iwamoto)
  18 Amateur and Professional, part 2 (Kageyama)
  19 The Focal Point of Large Moyo (Ohira)
  20 Improvement without Tears (Kano)
  21 Pre-joseki Study (Ishida)
  22 Magic Sword Joseki (Hasegawa Akira)(*)
  23 Tales of Go History (Tamura)
  24 Introduction to Go Theory (Takagawa)
  25 Go Instruction Point by Point (Sakata)
  26 The Winning Chance (Rin)
  27 Unusual Happenings on the Go Board (Abe)  -- Is this Dramatic Moments on the Go Board
  28 Appreciating Famous Games (Ohira)
  29 18 hints for Improving your Style (Masubuchi)
  30 Easy Trick Plays for Even Games (Maeda)
  31 Inside Joseki (Fujisawa)
  32 The ABC's of Tsume-go (Shinohara)
  33 Kajiwara Style -- Living Joseki (Kajiwara Takeo)(*)
  34 Honinbo's Hoshi and San-San (Ishida)
  35 Building the Foundation of Sho-dan (Miyashita)
  36 The Only Move (Abe)
  37 The Psychology of Go Made Easier (Mihori)
  38 Kage-san's Secret Chronicles (Kageyama)
  39 How to Make the Breakthrough to Sho-dan (Sakakibara Shoji)
  40 The Takamoku Joseki, or Win in the Centre (Otake Hideo)(*)
  41 The Next Move in the Middle Game (Kano)
  42 The Techniques of Invading (Kuwahara)
  43 Introduction to Opening Play (Nakamura)
  44 Joseki Variants (Yamabe Toshiro)(*)
  45 If you Play Go, Here is How (Sugiuchi)
  46 How to be Stronger at Lightning Go (Otake)
  47 How to Fight and How to kill (Kato Masao) (Kato's Attack and Kill)
  48 Simple Fighting techniques (Sakata)
  49 Beginners Go Encycopedia (Murashima)
  50 Utilizing the Handicap Stones (Hasegawa)

A new series seems has been started around 2000. The Nihon kiin is currently marketing is as follows:

  1. mysterious life and death
  2. 5x5 go
  3. studying basic tesuji
  4. the meaning of plays??
  5. first steps to life and death
  6. combatting trick plays
  7. proverbs that will add strength
  8. 18 hints to better suji
  9. go culture
  10. studying winning go from the fundamentals

no apologies for dodgy translation...

This is a copy of the living page "Go Super Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaHideyuki
LessonsInTheFunda...
DynamicNatureOfShape
TheDirectionOfPlay
KatosAttackAndKill
AStaticTreatiseOn...
EnclosureJosekisT...
JapaneseGoBooks
SakaiMichiharu
HowToPlayAgainstT...


Go Teacher

PageType: Alias

Teacher

This is a copy of the living page "Go Teacher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FuruyamaKazunari


Go teachers

PageType: Alias

Teacher

This is a copy of the living page "Go teachers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowAndWhatToStudy


Go Teaching Ladder

The Go Teaching Ladder is a site where you can have your own games reviewed. From their introduction:

Several high dan players have recommended getting your own games reviewed by stronger players as a good way to make progress. However, it is not always easy to find stronger players willing to comment your games. The Go Teaching Ladder has been set up for this purpose. Volunteers in the ladder comment games made by weaker players. Anyone may submit a game for commenting by a stronger player.

Go Teaching Ladder: [ext] http://gtl.xmp.net/

The GTL is a free service, no strings attached.

See also Teaching Ladder for a list of other teaching ladders.

This is a copy of the living page "Go Teaching Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GTL
TheGoTeachingLadder

Paths
BigQuestionMark
GoHistory
BeginnerGameSampl...

Sub-pages
Discussion

Referenced by
ThankYouMove
TheManyFacesOfGo
ConsolidatingFram...
TeachingLadder
KGSTutors
SLTheOriginalPages
AdvancedStudySection
LinkCollection
TeachYourselfGo
HighConceptOpenin...
GoLo
RiffRaff/GoSoftwa...
DieterVerhofstadt...
Review
BenefitsOfTeachingGo
HowDoYouLearnJoseki
GuideToReviewing
KGSTeachingLadder...
Rust
SacrificeASingleS...

Homepages
AndreasTeckentrup
Andywilliams82
ArnoHollosi
BillStrider
Catch22
Chingu
Chrisg


Go Teaching Ladder/ Discussion

Sub-page of GoTeachingLadder

Arno, it's about time I modify the least modified page in the library, no ? #:-7. Today we were discussing the various internet Go resources. Someone made this point about the GTL: it is strange that you are forced to subscribe as a volunteer reviewer when you want to have your own games reviewed, whereas at the moment there is a vast amount of keen reviewers who have no work at hand. --Dieter

DaveSigaty: I think this is a misunderstanding, no? Anyone can submit a game for review without joining GTL.

"Why should you join the GTL?"
"You should join the GTL only, if you are interested in making reviews yourself. That is, you comment on games of other players."... quoted from [ext] http://gtl.xmp.net/members/join

Arno: See also [ext] http://gtl.xmp.net/services/getreview to which people are referred to, when clicking on "Get a review.". And also [ext] http://gtl.xmp.net/members/join?page=page2 which is the follow up page to the page Dave quoted above: "If you start requesting more reviews it would be nice if you offer making reviews in return and join us - although this is not mandatory. "

My apologies. I took that player's complaints for granted. --Dieter

Maybe he read it somewhere? Would be interesting to find out. No need to apologize :o) --Arno

GTL used to be based on a system of give and receive. You needed to make certain number of reviews to get your game reviewed. This was later abandoned. GTL today is free.

Both systems however are based on the strongest players being willing to donate their time to review a game for free. It's interesting to note that this has not been a problem so far. There is a problem of players not requesting reviews :).

For myself - I probably made a request only once as I either win or I have a pretty good idea what went wrong. Also - any interesting games I usually go over with my opponent on the spot.

GoranSiska

I have used the GTL both as a reviewer and as a student. I think I have benefitted from both. I would recommend getting your games reviewed -- even if you have a good idea what went wrong or even if you won.

I have often found that sometimes there are higher concepts that come into play. Sometimes you misread a fight, but it turns out that you could have made better shape and won. Sometimes you have a running group, but it could be that you could have opened better. Sometimes you could tenuki and take a big point instead of playing a gote move...

Anyway, I recommend getting a game reviewed. What harm can it do? You might even learn something...

Chris Hayashida

HelcioAlexandre : Today GTL is completing 10 years! Congratulations to everyone who made this service possible and to all reviewers and players who game by game and review by review made it a great source of Go knowledge!

The main GTL page here on SL has only been visited, on average, twice a day since it was created 4 years ago. My own home page has more hits than that! According to Arno there is a problem with people not requesting reviews. Maybe we need to find a way to publicize this page more. - DrStraw

Arno: don't worry. The GTL page homepage has more hits than that :-) Just goes to show that this SL page is not all that popular.

This is a copy of the living page "Go Teaching Ladder/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go term

PageType: Alias

GoTerms

This is a copy of the living page "Go term" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DualLadder
Guzumi
EyeByExhaustion
TurnaroundLadder
WesternSqueeze
IntertwinedLadders
AlternativeLadders


Go Terms

Keywords: Go term, Index page

A glossary of Go terminology.

  • Aji (potential)
  • Aji keshi (destroy own potential)
  • Alive (status of group)
  • Almost sente (in terms of follow-up)
  • AmariGatachi (overstretched shape)
  • Amashi
  • Amateur
  • Akisankaku (empty triangle)
  • Angle play
  • Approach ko (Yoseko)
  • Approach move (in capturing race)
  • Arate (new move)
  • Atari (threat to capture at next move)
  • Atekomi (aim inside diagonal)
  • Thickness/Atsui (Thick)
  • Atsumi (Thickness)
  • Attachment (Tsuke)
  • Auction komi (way to set komi)
  • Aya (similar to aji)
  • Bad aji (malign possibilities in a position)
  • Bad shape (failing formation)
  • Baduk (Korean name for Go)
  • Bamboo Joint (Take Fu)
  • Bang neki (Korean gambling format)
  • Base (starter eye space)
  • Big eye (in capturing race)
  • Boshi (Capping play)
  • Bo-tsugi (Bō-tsugi, pole connection)
  • Belly Attachment
  • Bulge
  • Bump (Tsukiatari)
  • Butterfly (enclosure)
  • Byo yomi (extra time)
  • Chain (solidly connected stones)
  • Checking extension (Tsume)
  • Chosei
  • Chuban (middlegame)
  • Clamp
  • Compromised diagonal
  • Connected
  • Counter-atari
  • Counter-pincer
  • Cross-cut
  • Cut
  • Cutting point
  • Cutting stones
  • Dame (neutral point)
  • Damezumari (Shortage of liberties)
  • Dan (expert rank)
  • Dango (dumpling shape)
  • De (push through)
  • Death
  • Degiri (push and cut)
  • Deshi (pupil, follower)
  • Double Hane
  • Double Ko
  • Double Sente
  • Down
  • Dragon
  • Empty Triangle
  • Eye
  • False eye
  • False seki
  • Farmer's hat
  • Flow of the stones
  • Fujite
  • Fukure (bulge shape)
  • Furikawari (exchange)
  • Fuseki (opening)
  • Geta (net)
  • Goban
  • Gokaisho (go club)
  • Gote (go-teh) (no initiative)
  • Go Theory
  • Go Widow
  • Group (string): see chain
  • Group, Strategic
  • Gukei (stupid shape)
  • Guzumi (good empty triangle)
  • Haengma
  • Hamete (joseki trap)
  • HanamiKo (one sided ko)
  • Hane (bend)
    • Hanedashi (hane inside)
    • Hane Kaeshi
    • Hane Tsugi
    • Hanekomi
  • Hasami (pincer)
  • Hazama tobi (hole jump)
  • Hiki
  • Hiraki (extension)
  • Honte (simple, solid, sound play)
  • Hoshi (star point)
  • Ikken Tobi (one space jump)
  • Influence
  • Insei (apprentice)
  • Ipponmichi (forced sequence)
  • Ishi no shita (under the stones)
  • Jaw
  • Jigo (draw)
  • Jitsuri (territory)
  • Joseki (established sequence)
  • Josen
  • Jubango
  • Kadoban (game which if lost will lose series or increase handicap)
  • Kakari (corner approach)
  • Kakae (clutch)
  • Kake
  • KamiNoItte
  • Karui (light)
  • Kata
  • Katteyomi ("selfish reading")
  • Katatsuki (shoulder hit)
  • Katachi (shape)
  • Keima (knight's move)
  • Keimagakari
  • Keshi (erasure)
  • Kiai (fighting spirit)
  • Kibitz (commentary)
  • Kifu (game record)
  • Kikasare
  • Kikashi (forcing move)
  • Kiri (Cut)
  • Ko (repetitive capture)
  • Kogeima (small knight's move)
  • Komi
  • Komoku (3-4 point)
  • Korigatachi (overconcentration)
  • Kosumi (diagonal connection)
  • Kosumi-tsuke (diagonal attachment)
  • Kyuba (urgent point)
  • Liberty ("breath")
  • Life
  • Losing move (irretrievable mistake)
  • Maido
  • Magari (turn)
  • Mahn Bang (Korean custom)
  • Manego (Mirror go)
  • Mannenko (Ten thousand year ko, "Thousand year ko" (sic))
  • Me (eye)
  • Me-ari-me-nashi
  • Meijin
  • Miai (equivalence)
  • Mirror Go (Manego)
  • Mochikomi (lost stone or stones, gift)
  • Moku
  • Mokuhazushi (3-5 point)
  • Motare
  • Moyo (sphere of influence)
  • Muko (Mukō, false ko threat)
  • Myoshu (Myōshu, brilliancy)
  • Nagare keima? (knight's jump from fourth line to second to protect side)
  • Nakade
  • Neutral point (Dame)
  • Ni Ren Sei Fuseki
  • Nigiri (toss)
  • Niken Jimari (two space enclosure)
  • Nikentobi (two space jump)
  • Nobi (no-bee) (stretch)
  • Non-cutting stones
  • No result (cancelled game)
  • Nose tesuji
  • Notchers (life-and-death patterns)
  • Nozoki (peep)
  • Nurui (lukewarm play)
  • Oba (large point)
  • Ogeima (large knight's move)
  • Oiotoshi (connect and die)
  • Oki (placement)
  • Okigo (handicap go)
  • Omoshiroi 面白い means "slightly better" (or more interesting for one side than the other), (term of praise)
  • One-space jump (Ikken tobi)
  • Onigatachi
  • Order of play
  • Orthodox
  • Osae (block)
  • Overplay
  • Parallel fuseki (opening)
  • Passing
  • Pillbox (enclosure)
  • Pincer (Hasami)
  • Point
  • Ponnuki (capture of one stone)
  • Positive
  • Prisoners
  • Professional
  • Rank
  • Reading
  • Sabaki (fancy footwork)
  • Sagari (descent)
  • SangenBasami (three-space pincer)
  • San-san (3-3 point)
  • Sanrensei Fuseki
  • Saru-suberi (monkey jump)
  • Sashikomi
  • Sector line
  • Seiza
  • Seki (stalemate)
  • Semeai (capturing race)
  • Semedori
  • Sen Ai Sen
  • Sensei (teacher)
  • Sente (sen-teh) (initiative)
  • Shape
  • Shibori
  • Shicho (Ladder)
  • ShichoAtari (ladder breaker)
  • ShidouGo (teaching game)
  • Shimari (Corner enclosure)
  • Shinogi
  • Shinte (new move)
  • Shobute (do-or-die move)
  • Shodan (1 dan; black belt)
  • Shoulder Hit (katatsuki)
  • Shudan (hand talk)
  • Souba (In game commentary, a natural result)
  • Squeeze
  • Small move
  • Snap-back
  • Staircase
  • Suberi (slide)
  • Suji (line of play, technique))
  • Superko
  • Suso? (skirt, base)
  • Suso barai
  • Tachi (stand up)
  • Tagai Sen
  • Takamoku (4-5 point)
  • Takefu (bamboo joint)
  • Tasuki fuseki (diagonal opening)
  • Tedokoro? (key point in a fight)
  • Tedomari (last play)
  • Teire (reinforcing play inside your territory at the end of the game)
  • Tejun
  • Tengen
  • Tent
  • Tenuki (teh-noo-key) (play elsewhere)
  • Ten Thousand Year Ko (Mannenko, Thousand year ko (sic))
  • Territory
  • Tesuji (teh-soo-djee) (skilful play)
  • Tewari (changed-order-of-moves analysis)
  • Thank You Move
  • Three Crows
  • Thickness (Atsumi)
  • Thousand Year Ko ((sic), Mannenko, Ten Thousand year ko)
  • Three Stage Ko (sandanko)
  • Tiger Shape
  • Tobi (jump)
  • Transposition
  • Triple Ko
  • Trumpet connection
  • Tsugi (Connection)
  • Tsuke (ts'-keh) (attachment)
  • Tsukiatari (Bump, butting play)
  • Tsumego (problem)
  • TsuruNoSugomori (crane's nest)
  • Two Stage Ko (Nidanko)
  • Two Step Hane (Nidanbane)
  • Uchikomi (invasion)
  • Unconditional life
  • Up
  • Vital point
  • Wall
  • Warikomi (wedge into one-point jump)
  • Wariuchi (Wedge)
  • Watari (connect along the edge)
  • Wedge
  • Wei Qi (Chinese name for Go)
  • Yon Ren Sei Fuseki
  • Yose (endgame)
  • Yoseko (Approach ko)
  • Yosu-miru (probe)
  • Yurumi Shicho (loose ladder)
  • ZokuSuji (vulgar play, crude move, anti-suji)

See also:

  • Common Go Terms
  • English Go Terms
  • Chinese Go Terms
  • Korean Go Terms
  • Japanese Go Terms
  • Japanese Go Terms / Discussion
  • Japanese Go Terms / Overused and Underused
  • Anatomical terms
  • Wildlife terms
  • Mineral terms
  • Apparel terms
  • Geological terms
  • Participle survey
  • Terms in Dutch Go Magazine
  • Esperanto terms
  • Pronunciation of Go Terms
  • Etymology of Go Terms
  • Go Terms Used For Go Equipment.
  • Go Verbs

For discussion of Chinese, Japanese, Korean and even English words or phrases used here, please also look at or create Talk pages.

A [ext] Japanese/English translation page is available here (mostly in Japanese). If your browser supports it, you can see the Kanji for the terms, making it useful for attempting to study Japanese language go books.

A very comprehensive glossary on the web is [ext] Mehmet Dardeniz's site in - Michael H.Lester's Go Page.

The French Go club de Versailles has a very comprehensive list [ext] Japanese/French

Another one is on [ext] Ken Warkentyne's site. It looks like it's not been touched lately, but what's there is still good. Well, if they don't touch it, and we can't touch it, let's merge it!

Others (in English):

  • [ext] British Go Journal - Glossary Of Go Terms
  • [ext] Jan van der Steen's Go Dictionary
  • Useful phrases in other languages

Useful resource (not related to Go):
[ext] Jeffrey's Japanese<->English Dictionary Server ( [ext] canada mirror, [ext] usa mirror)

[ext] Japanese-Korean online dictionary (with links to English explanations) [ext] http://www.badukworld.co.kr/faq/terms1.htm

This is a copy of the living page "Go Terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoTerm

Referenced by
JapaneseGoTerms
GoGoDCD
Concept
ReferenceSection
BeginnerStudySection
CoffeeMachine
GoProverbsIllustr...
DualLadder
ParallelLadders
ChineseGoTerms
Move
KoreanGoTerms
CommonGoTerms
Guzumi
EyeByExhaustion
GuidedTours
IfItHasANameKnowIt
TurnaroundLadder
WesternSqueeze
IntertwinedLadders

Homepages
Adante
HuOfKGS
RueLue
Yoyoma


Go Terms Used For Go Equipment

Keywords: Culture & History, Go term, Equipment

Japanese Go terms commonly used for Go equipment:

  • agehama: captured stones. Note: At least two unofficial English-language translations of Hikaru no Go have translated this (incorrectly?) as the container that the captured stones are put into.
  • futa?: lid of the bowl. Used for holding captured stones (agehama?) during games.
  • goban: Go board - 碁盤 Either an abstraction for the game board, or a literal board on the table or free-standing floor board.
  • go-ishi - 碁石 : Go stone. Note that the Japanese language does not distinguish between singular and plural.
  • go-ke, gosu- 碁笥: Go bowl. For holding the unplayed Go stones.
  • gosu bako?: box to store Go bowls in
  • heso?: pyramidal inset cut in the center of the bottom side (cf Surface Finish). Improves drying ( [ext] YM)
  • kimono?: traditional Japanese robes. Sometimes worn by professional Go players in title matches.
  • kyosoku? (Kyōsoku): arm rest. A small, often padded table sometimes used in addition to a low chair and/or a floor cushion.
  • sensu?: paper fan with bamboo struts. Folds into itself for storing. A sensu signed by a professional player is often a treasured souvenir.
  • taikyokudokei?: match clock. Used to time a tournament match.
  • tatami: woven reed mat. A common floor covering in Japan, especially in ceremonial or "culture" rooms.
  • zabuton: floor cushion. For the players to sit at the Go table.
  • zaisu?: low chair (without legs). Sometimes used in addition to a floor cushion.

This is a copy of the living page "Go Terms Used For Go Equipment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EquipmentCare

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
GoBoard
GoTerms
MaterialBowls
Equipment
AgehamaTalk
Tatami


Go Terms Used For Go Equipment/ Discussion

Sub-page of GoTermsUsedForGoEquipment

I would like to see a list of translations of Go Terms used for Go equipment. When surfing the net for places where Go stuff can be purchased, I noticed that only very few things closely related to Go is being sold in these shops. And it was difficult for me to find places where additional material what you may need or want to play Go on a Go table in traditional asiatic fashioned style like arm rests, low chairs, floor cushions to sit on, fans etc. can be ordered on the net. Once I found out the Japanese terms used for these items, it became a bit more easy to find related things on the net.

Please feel free to add to or correct this list. As I am neither a native English nor Japanese speaker, there are surely some mistakes too. What I am still missing in this list is for example the terms used for 'Go clocks' and for the small, low tables used to place the clocks next to the (thick) Go table. There are surely more things which would be interesting to know and fit into this list as well. Also the Chinese and Korean terms might be of interest. -- mafi

Andrew Grant: Do you think the terms from Tatami to Sensu? inclusive really belong in this list? They are just the normal Japanese words for these items, which are not go equipment in any real sense. It's a bit like compiling a list of English go terms and including words like "chair" and "table".

mafi?: If you would have read the introducing lines carefully, you would know the answer. May be we could dispute whether the title of this page is perfectly choosen or not. But terms like Zabuton and Zaisu? are exactly what I was looking for when starting this list. Actually I am not sure where the limit for this list is. For example whether terms like Kimono? would still have a place in this list or not. The meaning of the list is exactly what you mentioned, compiling a list of words, to make it easier finding such things on the net if you are looking for them.

Andrew Grant: Fair enough. But as you say, it's difficult to say where to draw the line. "Kimono" may be obsolete these days; certainly Japanese professionals wear Western clothes, even for top title matches. In general, people in Japan today (except the very old) only wear traditional clothing for major ceremonies. I saw a photograph once of Kato Masao in a kimono, at the ceremony to install him as Honinbo in 1977.

BobMcGuigan: Actually it's not uncommon for Japanese pros to wear kimono in title matches. Takemiya used to do it regularly, Yoda does it, and, as you say, Kato wears it for award ceremonies.

mafi?: I added Kimono? to the list and sorted the terms alphabetically.

Richard Hunter: On TV, they usually describe Yoda as wearing Wafuku.

anon: I have a suggestion for finding items online when you cannot read the language. If you are looking for go equipment, you can find the term for what you want in a paticular language. Once you have the name, put it into the image search for google. Virtually all online vendors have pictures of their stuff. once you find what you want the only task that remains is figuring out how to order. Good Luck!

This is a copy of the living page "Go Terms Used For Go Equipment/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go Text Protocol

Keywords: Software

"The Go Text Protocol, GTP, is a text based protocol for communication with computer go programs. It is a modern alternative to the Go Modem Protocol, GMP, and may potentially replace this for use in Go tournaments in the future. It is also intended, through the use of auxiliary programs, to make it easier for go programmers to connect to go servers on the internet and do automatic regression testing."

See [ext] http://www.lysator.liu.se/~gunnar/gtp/ for more information.

Clients supporting GTP

  • SenteGoban
  • Drago
  • gGo
  • [ext] glGo
  • [ext] GoGui The _BEST_ tool for analysing go program internals.
  • kgsGtp is a GTP bridge to KGS, allowing GTP engines to play on KGS. You can download it at [ext] http://www.gokgs.com/download.xhtml
  • [ext] Quarry
  • [ext] Shades of Go
  • [ext] SmartGo

Engines (go-playing programs) supporting GTP

  • Aya
  • [ext] Crazy Stone
  • GNU Go
  • HouseBot
  • [ext] INDIGO
  • SimpleGo

An easy way to start learning about GTP is to run one of these engines without a client. e.g. bring up a shell/command prompt and type

 gnugo --mode gtp

to bring up a list of GTP commands type

 help

to view the Go board type

 showboard

to make a first move type (for example)

 play black q16

to make the engine move type

 genmove white

This is a copy of the living page "Go Text Protocol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GTP

Referenced by
GNUGo
GoClient
GGo
GoPlayingPrograms
Gogui
KgsGtp
ComputerGoProgram...
GoModemProtocol
RiffRaff/GoSoftwa...
Fwiffo/GnuGoCVS
CGOSWishlist
DesigningAGoServer
Fluke
GNUGo/Tips
KGSBots/Discussion
WritingAComputerG...
WritingAComputerG...
YetAnotherNoviceT...


Go Theory

Keywords: Theory

Chinese: 棋理 (qi2 li3)
Japanese:
Korean:

Go theory is an informal term that can be used with different meanings:

  • go wisdom is the total go knowledge of all go players.
  • traditional go theory is the informal practical science of professional or amateur go players (studying fuseki, joseki, tesuji, chuban, yose, positional judgement, etc.).
  • scientific go theory is the formal theoretical science of studying go as parts of other scientific fields (like mathematics, informatics, psychology, etc.). Examples of specialized fields are combinatorial game theory, go rules theory, computer go.

See also

  • go research
  • CGT path
  • Go theory and CGT discussion

Authors

  • Robert Jasiek
  • Charles Matthews

WME by Dieter

This is a copy of the living page "Go Theory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GoTerms
ChineseGoTerms
GraphColouringGames
RankAbsoluteLevels
TeachingPaths
CompareGoToChess/...
GoTheoryAndCGTDis...
WhatGradeIsThisFu...
DieterVerhofstadt...
DietersListOfTrus...
WeiqiLifeAndDeath...

Homepages
Phenomene


Go theory and CGT discussion

Keywords: Theory

Discussion moved here from Go theory.

I am making a CGT path (Combinatorial Game Theory) distinct from the endgame path. In this case I think it probably is helpful to maintain the contrast between the traditional theory, and the CGT theory as imported into Go. -- Charles Matthews

Bill Spight: Except that CGT justifies traditional endgame evaluation. It also provides a rationale for understanding sente, gote, double sente, miai, and tedomari. (See temperature.)

Charles Matthews: But when it talks about reverse sente using miai counting, you can't rely on the answers.

Bill: What do you mean? Because thermography requires pictures, there is little about it on SL. But the size of reverse sente and sente, defined in terms of temperature, gives exactly the same result as traditional evaluation, both miai and deiri.

The basic sente-reverse sente thermograph looks like this:

          |
          |\
          | \
         ------

with temperature as the vertical dimension and count as the horizontal dimension. (This is a Black sente. The oblique line represents the reverse sente line of play.) The temperature at which the mast forms is the miai value of both the sente and reverse sente.

The thermograph also explains why the saying is that sente gains nothing.

Charles Matthews: Yes, but, Bill. I don't want to quarrel about this, but that's exactly the reason I feel CGT arguments ought to be studied separately. What I have called the stacks of coins model, which CGT calls sums of switches, is quite complex enough to show that reverse sente isn't subsumed by miai counting: add a sente play to a sum of switches, that is. I think every time this kind of point turns up, there is a potential confusion between what CGT can prove - which is then mathematics - and how it applies to go; and I have had numerous comments from Go players who approach it from the Go side and hit the buffers.

Bill: Well, I worked with sums of switches long before hearing about CGT. And it is true that the time to play sente and reverse sente in even such a simple environment is not necessarily when they are the largest plays. (If that's what you are driving at.) But that fact is peculiar neither to traditional theory nor to CGT. (Although it is a popular misconception that the largest play is the best play.)

As for studying CGT arguments separately, I agree as regards theory. Just speaking personally, I am not altogether happy that so much mathematical material has crept into SL. Not that it is not interesting, but it's moving away from Go. There are certainly people here who are interested in it, but I am afraid that it turns other people off.

On the other hand, there is much of practical value that CGT and thermography can offer Go players. Over a year ago I posted several pages with the aim of making that available here. I also got drawn into some theoretical discussion with people who had questions. Now, maybe I could have done a better job of presentation, but my aim was to provide practical value, not mathematical theory. I certainly do not want that work considered merely "mathematical detail". That's precisely the slant I want to avoid.

Charles: Well, I created the CGT path precisely to do two things: gather up the material that was in many places in SL, and flag it for what it is, namely a special discussion relevant to understanding go more deeply. Bill, given what you have just posted, would you agree with me that some of the links you've just added to the Endgame page (Chilling, etc.) would have been better left to the CGT area?

Bill: Actually, I felt they belong in both. As I mentioned earlier, I think that segregating them makes them less psychologically accessible. I understand the intellectual purity of the classification, but I do not want the extra hurdle for access.

Charles: There is certainly room for more than one view on this topic.

My own opinion is that CGT isn't very accessible to Go players in general, even now. That is, even after Berlekamp's work which has undoubtedly cleaned up the CGT act. I say this, considering myself to have an adequate background both in Go (three decades), and in mathematics, where I actually once took an exam on a course of Conway's, and was for some time a departmental colleague of his.

The existing material on CGT on SL is by no means perfect, but is also well ahead of what could be gleaned from On Numbers and Games and Winning Ways. I'd like to see the process that saw it develop continue, gradually and interactively - it's a much better way to Go than simply copying across any existing treatment.

An example of what is at stake: the point above about not always playing the 'largest' move. That's OK - I think players can swallow that much. But then if temperature is defined via miai counting, and is also called a model of urgency (as at hot), there seems to be a problem of claiming too much. The devil is here in the detail of 'modelling'. The CGT theory tends to work well in environments that are not too 'lacunary', to use a mathematicians' term: the background of available plays doesn't have yawning gaps in it.

Bill: Thanks for your comments, Charles. I'll respond more fully later, but I would like to make a couple of quick points.

First, my aim was not to make CGT accessible to Go players, in general, rather to make some insights that it affords into Go accessible.

Second, I agree about urgency. The term, as used in CGT, clashes with the Go term. Better not use it in the CGT sense at all.

Later comment: I wonder about attractiveness instead of urgency. That seemed OK, but then I thought about saying that a stable follower was less attractive than its parent, and that didn't seem quite right.
Upon further reflection, I am leaning towards importance. Both urgent points and big points are important, stable followers are less important than their ultimate ancestors, and it becomes more important to play sente when the temperature approaches its miai value. (For that last, urgent still seems better, but it clashes with the urgent in urgent point.) Comments?

Third, as for temperature. I was pleasantly surprised to see how it has become a popular term on rec.games.go, as applied to the board as a whole, or ambient temperature. Since the temperature of a game is the same as the miai value of normally correct play, I would prefer not to use it in that sense. However, I have found myself talking about local temperature, as in a drop in local temperature. I have also found people talking about hot positions here on SL.

Fourth, as for the CGT theory's (thermography) requiring a rich environment without significant drops in the ambient temperature, the exact same goes for traditional go evaluation. In fact, CGT does better than traditional Go theory when there are temperature drops, because it has a better handle on tedomari, through the use of infinitesimals. Also, thermography takes better account of the times when the ambient temperature is less than the temperature of the game.

Tom: In mathematics, it is convenient to give concepts names, often mathematicians choose words from outside of mathematics that have some relevant connotation. Unfortunately this gives them the opportunity to exaggerate the scope and power of their theories while overtly they are merely naming. Perhaps the main reason that this is a bad thing is that non-mathematicians are persuaded to learn about these theories and then are disillusioned. They may become predjudiced against maths. For example, I suspect that chaos theory has little to say about the state of my desk.

I think Bill, that by using terms like importance or urgent or even attractive, you are running the risk that people will think that the corresponding non-technical terms are meant. Unfortunately, the maths does not have the power to describe the qualities that these terms usually denote. For this reason I like terms like temperature or hot, perhaps there is an adjective along these lines. I may be being sanctimonious here. -- Tom

Bill: Thank you for your comments, Tom. Temperature and hot are the mathematical terms. Miai value and large are the traditional go terms. I think that urgency is used informally in the mathematical context, and I did so here on SL. The question is one of informal, non-technical discourse. In English, urgent has been used to refer to large plays relating to local shape, so there is the potential for confusion. Otherwise, I think that it is a good informal term.

Many amateur go players believe that the largest (hottest) play is the best play. That is incorrect, as good go players have always known. OTOH, cases where the best play is not the hottest are the exception. So the temperature of a play is an indicator of when it should be played. All we are looking for is an English term, aside from urgency, to fill in the blank in, "The miai value of a play is an indicator of its <blank>."

Hmmm. How about priority? Not as juicy as urgency, perhaps too precise, but in the ball park. :-)

Tom: Ah! Sorry. I thought you were talking about a term for a mathematical concept. The word urgency would seem ideal to mean, well, urgency except for your comment about the local shape plays. You seem to be saying that urgency is already a technical term in go. Could it be argued that these local shape plays are called urgent because they have have a suprising amount of the X-quality that urgency might naively be thought to describe and that you are trying to give a name? The page (urgency) does not mention a local shape meaning.

Bill: Although go players talk about urgent plays in the sense of shape, I do not believe that I have heard a single one talk about the urgency of a shape. That is why I at first thought I could talk about the urgency of a move without confusion. (Alas, that was not the case. <sigh>) But I think that that is why the discussion on the urgency page is not that clear. What sense of urgency are we talking about? Do go players really use the word in two different senses? Unclear.

Charles: I thought I'd go through a traditional analysis of small endgame to give this discussion some content - and clarify the interpretation of 'traditional' I'm using.

I'm not in any doubt that CGT does improve on TGT (traditional Go theory) - not least because the latter isn't really self-consistent while CGT can't help being that. The point about the environment does seem to be key, and it doesn't actually get formulated in TGT, as Bill says.

Bill: For comparison, see CGT analysis of same small endgame.

Jan: While I like CGT and surreal numbers as much as the next mathematician, thinking about them for practical endgame purposes just makes my head hurt: I only know that things are not as easy as the standard material would have me believe, but since I've not (yet) mastered the standard material, this only confuses me further - I look for hidden traps, worry about tedomari and so on while I should just (learn to) find the largest move by traditional theory and play that. I think CGT material is inherently difficult to Go without making a lot of assumptions.

Just my two sente's worth :-)

Bill: Jan, that's worth at least a quarter. ;-) Actually, for me what you have to say is quite valuable. :-)

I have worked with CGT and thermography for only 8 years. For much longer I used traditional Go theory, along with my own corrections and extensions. I had to unlearn some things in traditional theory that I never would have learned if I had started with CGT.

The part of CGT that addresses the size of plays is thermography, and, as Berlekamp says, that is where to start the analysis of go positions. Unfortunately, there is little about that here on SL, because of the problem with displaying graphics. Of course, during a game you won't be drawing thermographs on paper, but it does make finding the size of plays easier and less prone to error.

I would appreciate your further comments, because they will help me in terms of presenting this material.

Thanks,

-- Bill

Sioux Denim: I'm not sure it's the lack of graphics that makes CGT on SL tricky, more the lack of labels. This thermograph has all the information, but is pretty hard to interpret without more labels.

Atomic weight {4¦3}

G={6^¦^,+-^^}

Example Atomic Thermograph taken from On Numbers and Games. (The original diagram has a labelling error in the 2nd Edn.)

I've also wondered whether there should be a CGT page explaining Nim heaps, or whether it's just too esoteric for SL ( especially as only *, *2 and *3 have been found so far in Go. )

-- Sioux Denim

Jan: I'm no thermographologist, but as far as I'm concerned you just plug in the ambient temperature and find an approximation of the local game as a switch - for example, in Bill's thermograph above, as the temperature drops below the freezing point, the play starts to become increasingly more interesting to White (hmm, that proverb about sente gains nothing starts to makes sense now - but the term 'freezing point' seems weird in context).

On the whole, though, I tend to agree with Charles' view - CGT is no easy matter in its own right. let alone when applied to Go (or even worse, ko). It's alright to discuss CGT here, but I think we should have more emphasis on the interaction between CGT and normal play. To be more concrete, a page on the relation between thermostrat, orthodox play and optimal play would be welcome. The kami no itte is not slowly turning down the heat in the Go room, so maybe something about continuous environments; Assumptions of CGT? perhaps?

One thing that has been bothering me lately is how CGT deals with the type of plays found in the page on mutual damage. Sure, you can make the situation there more symmetrical, add in a layer of insulating eyes (like in the first diagram on BQM372) and hey presto! you're just playing G + (-G)! But that doesn't apply in a real game: most of the time G is not the 'double sente hane along the first line' game, and your play will deteriorate when you just simplify it to { 2 | -2 }. Just as you can't approximate the details of a game by its mast value and temperature, you can't approximate it by its thermograph - only reading will suffice.

OK, enough rambling for now, back to you two :-)

This is a copy of the living page "Go theory and CGT discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiWhenToTenuk...
TemperatureAndTer...
Thermograph
GoTheory
GoTheory/Discussion

Homepages
BrianMarshall


Go Theory/ Discussion

Sub-page of GoTheory

I am making a CGT path distinct from the endgame path. In this case I think it probably is helpful to maintain the contrast between the traditional theory, and the CGT theory as imported into go. Charles Matthews

Subsequent discussion moved to Go theory and CGT discussion by Charles Matthews

This is a copy of the living page "Go Theory/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


go topic maps

This page is intended for information about attempts (if any) to organize go knowledge using topic maps, concept maps, mind maps, ontologies, and so on. Such techniques might help organize go information in a way which is beginner-friendly and more navigable, and might even serve as way to help structure SL. (See [ext] Wikipedia article on semantic wikis).

This is a copy of the living page "go topic maps" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BobMyers


Go Training

PageType: HomePage

About Me

Hello I am GoTraining. I live in North Carolina, USA in EST time zone.(-5:00 GMT) I'm 15 years old and I'm a serious go player at getting stronger. As of the moment, I am 9k on KGS. I own a room under lessons called Group Review Room in KGS. I've been playing go since June 2006. I like teaching other players and I love playing go. I can give decent reviews for weaker players. Please, if you are a player of around my rank, talk with me. I love to converse and exchange ideas on Go. I also have a study partner on KGS named wijii.

Rank Achievement

13k - 11/4/06 11:24:18 pm EST

12k - 11/5/06 1:11:38 am EST

11k - 11/11/06 5:19:37 pm EST

10k - 12/29/06 12:44:49 am EST

9k - Rank Drift

Daily Study Plan

  • 100 Tsumego
  • Play one game
  • Watch other games
  • Replay my games
  • Study professional games

Comments from Others

KendoKa? I had a study plan like yours, I just added learn 100 first moves of a pro game. It was too much (did it for a week or three).

Now I'm training with this plan

Play at least a game on the net / day
Do at least 10 tsumego / day
Read some theory, learn pro games when I have time.
Go to a go club three times / week

It's less exhaustive and more flexible I'm fine with it ! I also started go in June 2006, now I'm 4-5k KGS (leaved go-training two month because of girlfriend)

This is a copy of the living page "Go Training" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SixSpaceExtension...
InTheBeginning
HikaruNoGoQuestio...
DifferenceBetween...

Homepages
Gotrdid
MrShintou


Go Typesetting

This section should include all resources related with typesetting Go boards using different tools. It is especially dedicated with publicly available tools to typeset Go boards and games in LaTeX.

  • [ext] psgoThe PSGO package provides functionality to draw Go diagrams with LaTeX. It is built on top of the PSTricks package. As PSTricks is included in the standard LaTeX distribution, this should not be a portability problem. (Homepage does not work anymore, but you can get psgo from CTAN)
  • GoDiag is a extension module for [ext] Lout (a Postscript-based typesetting system comparable to LaTeX) to create Go diagrams. It uses a markup language similar to the one used here on Sensei's Library.
  • [ext] Alpine Fonts provides a set of truetype fonts for many games, including Go. These are NOT free. This is not an endorsement, and I'm not even a customer. It's just something I ran across at one point. - Remillard
  • [ext] sgf2dg, by Daniel Bump and Reid Augustin is a rewrite of sgf2tex. It produces diagrams in TeX, ASCII, Postscript, PDF and Metapost. The obsolete sgf2tex can also be found on the same page.
  • [ext] GoSVG converts XML representations of Go diagrams into [ext] SVG. SGF can be converted to XML using Jago.
  • [ext] SGF2print : A useful tool to create instant printable diagrams of your SGF files or LittleGolem move sequences. Works for all board sizes, handicap stones and pre-setup boards. Displays most game information as well.
  • gofigs freeware go diagram program
  • SmartGo can create EPS and PDF book-quality diagrams.
  • [ext] igo LaTeX package for nice typesetting
  • [ext] GOWrite can create EPS, SVG and WMF book-quality diagrams.

(REQ) I would really like the go fonts by Daniel Bump in Type1 version. However I am too lazy and dull to convert it myself. I would be very glad if somebody sends me the fonts. Tia --tasuki

There is now a room specifically for publishing and typesetting go diagrams, etc. It is found under Social in the KGS Room List. -- og

This is a copy of the living page "Go Typesetting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEditingPrograms
GoPrograms
Utilities
Gofigs


go variant

PageType: Alias

Variants

This is a copy of the living page "go variant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FutureUseOfSL
WildFuseki
RelativeGo
InfiniteBoard
BuriedTreasure


go variants

PageType: Alias

variants

This is a copy of the living page "go variants" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakeABetOnLifeAnd...
SelflessGo
OneEyedGo
KoreanCounting
PhilosophersFootball


Go Variants as Teaching Method

Path: TeachingMethods · Prev: StoneCountingTeachingMethod · Next: TeachingGoToNewcomers
Difficulty: Beginner Keywords: Culture & History

This page lists Go variants you can use as (self-)teaching methods to help you or your student improve in normal Go. Especially all Go variants that are used for beginners are welcome here.

  • Atari go (the capture game)
    • Atari Go Teaching Method
    • Shigeno-Yasuda method
  • Stone Counting Teaching Method
  • Different Sized Boards
    • Large Boards
    • Small board Go
      • 9x9 board
      • 13x13 Board
  • Trying to live inside various setups
    • Shape Game
    • Shape Game Solid
    • Biggest Corner
  • Zen Go
  • Pyjama Go
  • Iehiro?'s Zaru Go

See also

  • Teaching Paths

Nameless teaching method Go variant

Please, help me!: If you know the name of this Go variant, please write them right here.

corner

Rules

  • Both players learn in this game, so switch color of stones after each game.
  • White tries to capture that one black stone and/or its group.
  • If white can capture that lonely black stone and/or its group, (s)he wins and game is over.
  • If black makes alive group, (s)he wins and game is over.
  • Otherwise rules are normal.

Alex: Sounds like the Shape Game to me.

Dave: I am interested in what makes you think these will improve your play in regular Go?

juhtolv: Well... Playing Atari Go and games in 9x9- and 13x13-boards is very common practise when teaching beginners. Read rest from pages of those variants. Of course, those variants have some drawbacks or at least it is sometimes considered controversial, if they are good as teaching methods. But as I said, read those pages.

Crimson : Can I put here my variants? They can get you to play better because you know that if you don't you might lose your life or some limbs.

Original author: juhtolv

Path: TeachingMethods · Prev: StoneCountingTeachingMethod · Next: TeachingGoToNewcomers
This is a copy of the living page "Go Variants as Teaching Method" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoVariantsThatMak...

Paths
TeachingMethods

Referenced by
AtariGoTeachingMe...
Variants
PlayGoInDifferent...
Axd/Bookmarks
TeachingMethods/D...

Homepages
Geno


Go Verbs

Go Verbs to describe moves.

In japanese tournaments, after the move is announced they often describe the move with a set of specialized verbs. These words are also useful for describing move sequences without resorting to coordinates.

Hane

Extend

extend has two meanings... the basic one is to get yourself out of atari this way. the other is usually a response to hane

Extend

Warfreak2: Actually these are both the same move; nobi to gain liberties. The only difference is that before the extension, in the first diagram black had one liberty and in the second diagram black had two.

Butt

Block

Block

Push (from outside)

Push from the inside

Push down

Kosumi

Crosscut

Cap

Cut

Peep

Placement

Clamp

Cut the waist

This is how to cut a keima in good style

Falling Back

This is w's usual response

Pushing Through

Good for B

Bend

Bulge

Important point

Shoulder hit

Shoulder hit from below

supposed to be a bad move

Sagari ("going down", also called a "descent")

Jump out

Footsweep

Extend

Low Pincer

High Pincer

Low 2 Space Pincer

High 2 Space Pincer

High 3 Space Pincer

Pincer and extension

Keima Slide

Jump into the corner

Connect

Keima

Defending the two-space extension on the third line

One space jump from a 2-wall

Defending the cut

There needs to be a name for making a filled empty triangle, too.

Defending the cut with a hanging connection

Defending the cut with a keima connection

Pushing in

Often will damage W's shape. In endgame often 1 point sente.

Hanekomi

Hanekomi

Attachment on the second line

very common - to play a contact keima from a 3rd line stone.

Keima Attachment

Attachment

needs a name

When both sides are working off of 2-high walls and one goes into the other's zone.

needs a name. Looks like crosscut but isn't.

Bump

Needs a name (kind of like pushing through, avoids a pushing battle)

Ogeima slide

Defense against the keima slide

Defense against the low invasion of mixed three-space extension

Kosumi defense after an invasion is common.

-Ernie

See also:

  • Haengma

This is a copy of the living page "Go Verbs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Haengma

Sub-pages
Discussion

Referenced by
GoTerms
IfItHasANameKnowIt


Go Verbs / Discussion

Sub-page of GoVerbs

Sorry, I don't know how to rename pages. It should be named 'Go Verbs'

-Ernie

unkx80: Done.

BTW, the example of throw-in is not correct. A throw-in requires you to play a stone such that it is in self-atari.

Bill: Besides, not all of the terms are verbs.

This is a copy of the living page "Go Verbs / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Go voice replayer

Keywords: Software

I have an idea to create an open source Go replayer with voice comments.

There is a Chinese website [ext] http://www.gotv.com.cn/ having the similar function I said but it is not open source and do not release the recording tools. They should have their rights for the commercial decision.

  • If you don't know Chinese, just click the links from the left side of the page and remember to turn on your speaker to listen.

However, I think it will be a great idea to share our Go knowledge over the internet.

With this online software, everybody can teach others and they will also getting new ideas through the teaching process.

Sorry that I am not good in programming. I hope you can help in this aspect.

Let's discuse the functions and requirement of this application:

  • Platform independent
  • The recorded file should be small in size [1]
  • User friendly and easy to use interface
  • Multilanguage interface

Please sign your name and comments if you also interested in:

  • 1. Create the software
  • 2. Record voice playbacks
  • 3. Learn Go through this visual and voice media
  • 4. Others ( please specific)

Benjamin Teuber: Hi, this sounds like a good idea to me. We already thought of the idea to integrate some audio comments into the UltimateGoServer, so maybe we can cooperate and have the GoVoicePlayer? as both a UGS-Plugin and a standalone application that shares the database with UGS. What do you think?

I also think UGS is a great project and agree with your idea. But as UGS is a large project and cannot be accomplished within a short period. Do you think the GoVoicePlayer? can be done sooner and let people enjoy it in a not far futher?

[1] Excuse me, but what do you consider small in size for an audio-visual file format which is going to extend over perhaps an hour of lectures?

I have some offline file from the above mentioned website. The file size is only about 5M each. I think the file size won't too large as the voice quality can be mono and not high.

Malweth: You may be interested in the Speex codec for speech encoding. This results in much smaller file sizes than MP3. [ext] Speex homepage

This is a copy of the living page "Go voice replayer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UGSWishlist


Go Weekly

Keywords: Books & Publications

Shuukan Go (lit. Weekly Go) is a weekly Japanese magazine about the world of go. It's published by the NihonKiin and has the latest news about the Japanese pro players as well as Kifu of many games.

[ext] Shuukan Go official website

- Codexus

Richard Hunter - I'd call it a newspaper not a magazine.

This is a copy of the living page "Go Weekly" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ShukanGo
ShuukanGo

Referenced by
GoMagazine
UGFFormat
IntertwinedLadders
JapaneseGoColumnURLs
HikaruNoGoNewsAnd...


Go Widget

Keywords: Software

Go widget is a Dashboard widget for Mac OSX which lets you play on a 9x9 board against the GNU Go engine.

[ext] Homepage

Q: How do you change the settings? (change gnugo level, or play white instead of black)

A: There should be a very small and hard to see letter 'i' in the bottom right corner of the board. Clicking on that will flip the widget to its settings menu.

This is a copy of the living page "Go Widget" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GNUGo
MacintoshGo


Go Widow

Keywords: Go term, Humour

A go widow is the wife of a person who spends too much time playing go on-line or otherwise.

See also: GoWidower

This is a copy of the living page "Go Widow" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
GoWidower


Go Widower

Keywords: Humour

A Go Widower is the sad and lonely husband of a wife who spends all her time playing Go; a much rarer species than the go widow.

This is a copy of the living page "Go Widower" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoWidow


Go Wiki Wiki

Keywords: SL description

This page lists other wiki sites like Sensei's Library.

Dedicated Wikis about Go

  • [ext] http://senseis.xmp.net/tournament/ (European Go Congress Organisers Handbook)
  • [ext] http://www.jeudego.info/ (EncyGoPedie) (French)
  • [ext] http://go.theend.com.br/moin.cgi/ (Go-Brasil Wiki Wiki(Portuguese/Brazilian))
  • [ext] http://wiki.go.art.pl/ (Polish)
  • [ext] http://www.suomigo.net/wiki/MainPage (Finnish)
  • [ext] http://rusgolib.iponweb.net/ (Russian)
  • [ext] http://www.c2.com/cgi/wiki?GameOfGo (Sub page of the first(?) Wiki) (English)
  • [ext] http://gowiki.hu/ (Hungarian)
  • [ext] http://www.go4go.net/v2/modules/wiwimod/ (English)

Wikipedia sites

  • [ext] http://en.wikipedia.org/wiki/Go
  • [ext] http://de.wikipedia.org/wiki/Go_(Brettspiel) (German)
  • [ext] http://fr.wikipedia.org/wiki/Jeu_de_Go (French, not the EncyGoPedie)
  • [ext] http://nl.wikipedia.org/wiki/Go (Dutch)
  • [ext] http://da.wikipedia.org/wiki/Go (Danish)

Personal Wiki sites

  • [ext] http://wiki.chad.org/wiki.pl?GoGame (ChadMiller)
  • [ext] http://www.jspwiki.org/Wiki.jsp?page=Go (JanneJalkanen)
  • [ext] http://www.iutc3.unicaen.fr/serge/GoGame (Serge Stinckwich)

This is a copy of the living page "Go Wiki Wiki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisLibrary
Languages
GoWiki
Wikipedia
LinkCollection
TourBusStop

Homepages
HelcioAlexandre
RueLue


Go Winds

Keywords: Books & Publications

A Go magazine produced by Yutopian, available online at [ext] http://www.yutopian.com/go/gowinds/gowinds.html .

Is this out of print?

This is a copy of the living page "Go Winds" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
GoMagazine
EstimatingTheScore
LionShape
PositionalJudgeme...
BQM420
RiffRaff/GoLibrary

Homepages
HelcioAlexandre


Go With Advantage And Compensation

I got an idea about an interesting funny game: Go with advantage and compensation. Not only it can be fun, but such game can be a way how to define precisely a vague question: "How many point would you pay for a chance to win every ko?". After I wrote this page, I noticed that something partly similar is also in the page You Cut I Choose.

The rules are simple: One player will get an advantage, for example that he need not obey the Ko rule. After players agree who is white an how big compensation (komi) he gets for it, one player (for example black) will says how big compensation is reasonable in his opinion and then white chooses, which of the players will get this advantage; of course, the other player will get the compensation (given number of points). I think this approach is fair for both players (though black is in a more difficult situation). The game then continues as a normal go (except for the advantage that one player has).

It would be very interesting for me if a stronger player (stronger than my poor 19 kyu) wrote here how big compensation he would suggest for:

  • The possibility to win every ko (in other words, he is allowed not to obey the Ko rule, it is almost the same).
  • 9 handicap placed in the standard way.
  • 9 handicap stoned which black can place how he likes (Free Handicap)

I think that hearing the answer from strong players would be helpful because it gives some idea how much there things mean. But there are many other bizzare possibilities which probably do not have this helpful effect but can still be fun to play. Feel free to add more ones:

  • 9 black handicap stoned placed according to the White's decision.
  • The same with the condition that the distance between two such stones must be at least 2, that means for example 10-10 and 10-13. And that they must not be put to the 1st and 2nd line.
  • Player A must pass once every 20 turns, he chooses when. (Or once every 5 turns.)
  • Player A must pass once every 20 turns, but player B chooses when.
  • Player A must pass once every 20 turns, it is predefined when exactly.
  • One player may place 3 handicap stones that may never be captured (a move is illegal if it would capture them).

Each of these variants may become boring after 5 plays with this advantage, but there are hundreds of possible advantages.

The mentioned attitude puts one player into a harder situation - the one who has to choose the size of the compensation. A solution would be that both players say their estimate (each of them must write it before he hears what the other said). The average of these numbers will be used and the players will be assigned so that each of them will play in a better (or equal) situation than they sugested.

Example: Two equally strong players want to play this game. Albert says: 'What is a reasonable compensation for a 9 handicap? Write it.' Betty:'I have written 90'. Albert: 'I hav written 95'. So the compensation will be around 92 points, and obviously, Albert must receive the advantage of 9handicap and Betty will get the compensation. Each of them now plays with better condition then which they suggested as reasonable.

Created by Reflame.

Alex: Well, the only passing rule that would make for an interesting game is the one where the player gets to choose when he passes. If the opponent gets to choose, or if he has to do it at a specific point, he will never be able to keep a group alive without making several reinforcing plays... compensation would have to be at least 150 points, probably more. If he gets to choose when to pass, well... that makes it a bit more strategic, since he'll actually have to pass more often than every 20 moves, but he doesn't want to do it too often.

Why does he have to pass more often than what's dictated? Because if he waits 19 moves and is going to be forced to pass the 20th, the opponent will know when he has to pass and can play his largest threat. So the real question is: given that this is move n since my last pass, does my opponent have (20 - n) threats that are larger than this one? If so, then this is the point at which I should pass. Well, it isn't quite that simple, because if the next largest threat is only slightly larger than the current move, it may be worth it to wait and play that one, as waiting an extra move here and there may result in fewer passes before the end of the game, even if each pass costs slightly more. Plus, I'll have to give him something at some point, so if it's move 8 and he has 12 large threats, I may as well keep playing and if he wants to blow all 12 of his threats to get me to ignore the last one, well, so be it... at least then I'll be able to happily play 18 moves without passing the next time around.

Anyway, it would still require a huge, huge komi. For handicap stones, various people assign various values to a single handicap stone, but it's usually on the order of 10 points per stone. Some say 13, because that's 2x komi (that is, if you switch the first move from white to black, you take 6.5 away from one person and give 6.5 to the other, so the first move is worth 13, thus the other stones are also worth 13).

Mef: I've heard of something similar to the pass variation for handicap games. One player, instead of getting handicap stones, would get to force their opponent to pass a certain number of times (nonconsecutive I think, but I'm not exactly sure) during the game. I had heard it approximated as worth 3 handicap stones per forced pass, and from my experience, that's pretty close. Either way it was a pretty fun go variant.

Reflame: I think that this game can be interesting even when the reasonable compensation is extremly big, as you write. And it is no problem to change it to "pass once every 100 turns".

The main thing I wanted to know was:

  • how important is ko (how much you would pay for being an absolute ko-master)
  • how big is the difference between normal and free handicap.

Could you tell how much you would suggest in these cases? Idealy if you tell one number as in a real game.

This is a copy of the living page "Go With Advantage And Compensation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YouCutIChoose


Go World

Keywords: Books & Publications

[ext] Go World is an English-language Go magazine published approximately three times per year by Kiseido. Each issue, on average 64 pages, contains extended commentaries on top title matches, world go news, problem sets, and articles on various aspects of the game. Go World was first published in May 1977, and has been published continuously since that time, with an interruption from Summer 1992 till Autumn 1993. Numerous title match games from this period can be found in Tournament Go 1992.

Go World is available as PDF documents from Kiseido Digital through their Go World Archive product.

GoBase.org provides an [ext] online index where you can search for articles per issue, by category and by title. Kiseido also has its own index [ext] here.

Note: Go World is distinct from the Nihon Ki-in magazine called Gekkan Go Waarudo or "Monthly Go World".

This is a copy of the living page "Go World" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
NihonKiInNewPromo...
Kiseido
OtakeHideo
GoGoDCD
Professional
RichardBozulich
ByoYomi
HoninboShuei
JohnPower
NihonKiInNewTourn...
GoMagazine
KobayashiFuseki
The1971HoninboTou...
WeiqiTiandi
GoReview
KeyStones/Discussion
SchaakEnGowinkelH...
ShigenoYuki
Shobute
InvasionProblem1

Homepages
Crux
Velobici


Go World / Errata

Sub-page of GoWorld

Table of contents
Issue 102, Autumn 2004
Issue 97, Spring 2003
Table of diagrams
Yoda (W) vs. Cho (B)
Escaping? ( connects)
Capturing race - 1
Capturing race - 2
Black ahead??!?

Issue 102, Autumn 2004

  • Page 13: Figure 2 is missing move 100. It should be one line to the right of 95.
  • Page 48: Problem 8 reads White to play and live whilst the answers are for Black to play and kill.
  • Page 57: Problem 4 Dia 6 is wrongly labeled as Dia 4.

Issue 97, Spring 2003

AvatarDJFlux: Dear fellow Deshi's, the latest GoWorld I've got (n. 97, Spring 2003), came with a merryment and a puzzlement...

The merryment was the cover second page, with the usual Kiseido ad about their book Making Good Shape: the authors are given as Rob Van Zeijst and... a Richard Basilic!
I assume that Basilic is a (very yankee?)corruption of Bozulich but I wonder where they got this wrong: in the previous issues the same ad had the right name...
Still Basilic is so beautiful... ;-)

Now the puzzlement: in the commentary about the first game of the 27th Meijin-sen between Yoda Meijin (W) and Cho Oza (B), I stumbled in the following position:

Yoda (W) vs. Cho (B)

Cho has just played the marked black stone, and the question is: will Yoda escape with the marked white stone? (He won't: he will play at a...)
GoWorld reports Ishida comment: "If White extends to W1 in the diagram below, Black will cast a Net with B2."

Escaping? ( W7 connects)

Ishida: "The Hane of B2 (in the dia below) is severe, and the cut of W4 sets a capturing race".

Capturing race - 1

Capturing race - 2

Ishida: "The sequence to W5 (in the dia below) is inevitable and Black is one move ahead in this race. White's prospects are bleak."

Black ahead??!?

Now, I must have hallucinations and terrible blind spots, but for the pimples of mine I cannot see how Black is ahead! To me it seems that it is White that will capture.
If Black takes the Ko at a White just connects at b and black is taken in a Geta.
I cannot really see Black having one more liberty! Just the other way round...

Where am I wrong??!?

Dieter: I have been staring at the same diagram some time ago when I received a copy and the comments are certainly flawed. The only way you can understand what happened is by reading the comments on page 16, at the top and around diagram 10. At the bottom of page 15, White and Black should be reversed and then the whole lot of comments makes some kind of sense.

DJ: Yup, that's what I've thought too...

This is a copy of the living page "Go World / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM104


Go World Archive

[ext] Go World Archive is an offering from Kiseido's digital content arm, [ext] Kiseido Digital, 108 issues (7000+ pages) of Go World in PDF format. It's usable on any computer with Adobe Reader, and provides full-search capability. As of 2007, it is available as three individual DVDs ( [ext] 1, [ext] 2, [ext] 3), or [ext] three-DVD set. Individual issues are also available for [ext] download.

Issue 45 of Go World is available as a free sample download on the [ext] Kiseido Digital site.

This is a copy of the living page "Go World Archive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoWorld
Kiseido
KiseidoDigital

Homepages
Oren


Go, An Asian paradigm for business strategy

Keywords: Books & Publications

Go: An Asian Paradigm for Business Strategy is a book by Miura Yasuyuki. It presents Go as a possible model for thinking about business.

It was published by Kiseido in 1995.

See also David Carlton's review: [ext] http://www.gobooks.info/k99.html

See: Geo-Strategic Lessons from Go

This is a copy of the living page "Go, An Asian paradigm for business strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonFiction
MiuraYasuyuki
GoAndEconomics
TheWayOfGo/Discus...


Go, The World's Most Fascinating Game

Keywords: Books & Publications

Go, The World's Most Fascinating Game published in February 1973 by the Nihon Ki-in comprises two small, slim volumes (21cm x15cm, and 95 pages each). Volume 1 is titled Introduction; volume 2 is titled Basic Techniques. Neither volume appears to contain material that is not covered elsewhere.

David Carlton's [ext] review

This is a copy of the living page "Go, The World's Most Fascinating Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velobici


go4go

Keywords: Tesuji

[ext] http://www.go4go.net/v2 is a Go web site serving the Go community since Novermber 2002. A Chinese version ( [ext] http://www.go4go.net) was online sometime back in year 2000. The author is macelee, a 6 dan amateur player. The site contains a frequently updated professional game database as well as various other services.

Features:

  • The Go4Go site has a completely open environment in which users can participate forum discussions, writing blogs, authoring wiki pages and contributing news articles. They can also make comments on almost any existing contents. As an example, the following link shows how users can discuss a game directly below the game board on the web page: [ext] http://www.go4go.net/v2/modules/collection/sgfview.php?id=1708
  • Posts made by users are not limited to text. Diagrams are supported. If you know how to post diagrams here at Senseis' Library, you can use the same text format to post diagrams anywhere in Go4Go.net.
  • The site is based on a Content Management System, which means faster future development of new functions.
  • Professional Game Collection: containing 14,000+ games (as of Feb. 2007) covering most of the international tournaments and the domestic tournaments of China, Japan and Korea. Very frequently updated: 150+ new games added per month. Historical games are also gradually compiled and included in this ection. Games are viewable online and downloaded individually. For a small fee, users can have the latest SGF files delivered by weekly emails.
  • Game Commentary (commercial): by Alexandre Dinerchtein 1p, who comments on pro games and KGS games, and sometimes gives special reports on major European and American tournaments. About 10 commented games per week. One monthly commented [ext] game for free.
  • Till the end of this year (2007) you can get Go4Go membership ($25 or $50 worth) free of charge and get the access to thousands of commented games by Alexander Dinerchtein (breakfast on KGS): [ext] http://www.go4go.net/v2/modules/alex/

We will only ask 1-3 links on your Go-related site in return. That's all!

Send me the url of your site/blog to "backpast" at gmail.com and your Go4Go nickname (prefered nickname, if you are not yet registered). Not-Go related sites owners are also welcome!

Suggestions and/or Comments:

Feedback that might be of public interest can be left here. The author can be contacted at support_AT_go4go.net (replace _AT_ by @ please).

macelee: Thank you for those who created this page. I hope people don't mind me taking control of this thread. It is about my 'pet' site anyway. I will remove the following messages at a later time if nobody objects.

Hikaru79: Also, this site just got a forum, which I am trying really hard to promote. It's like an Ikonboard, the likes of which I have been looking for for a very long time! The address is [ext] http://go4go.net/forum/index.php and it comes in both Chinese and English. It's still very new right now, but with your support, it can grow into a thriving community! Join soon!

And now, I'm not plugging the site... I just happen to really like it! ^^;

choreck: What is wrong with the site? [ext] http://www.go4go.net/english/ (GMT+2 12:52)

IlyaM: I guess it was hacked.

ZeroKun: Yes, this is a worm. I've seen one other site on my favorites affected by it.

macelee: The site was hacked on Dec. 21, 2004 and was down for quite a few hours. It was not my own fault but a security hole in old versions of phpBB forum software allowed hackers to break into the system. It was even more unfortunate because the attack occured just a few hours before my flight heading to a small town in southern China where the Internet access was very limited. I have disabled the forum part of the site for further reviewing the security issues. Go4Go database is safe and most part of the site remains functional after recovering from backup.

macelee: go4go.net is very unstable and is almost not accessible as of 2006-01-04. This is due to a wave of severe deny-of-service attack against the hosting servers. Please be patient.

macelee: It is 2007-01-29 10:00 AM GMT. Go4Go.net has down mysteriously since about 1 hour ago. The technical reason is massive loss of files from the server. I do have backup of them so I am not worried. But I have to figure out why this has happened. It does not look like a hack. Strange enough that the files remaining on the server look pretty much like an old version of Go4Go back in 2003! A hacker wouldn't selectively delete my latest files and only keep the old ones.

Anyway I am seeking helps from my hosting company. Your patience during this downtime is greatly appreciated. I will report any progress here from time to time.

Update 1: I don't believe travelling in a 'time tunnel'. But it seems that the server hosting my site has been 'reset' to a state back in March 2003. I actually begin to receive old emails dated around that time. :)

Update 2: It turns out that the hosting company is updating their server IPs and wrongfully mapped my domain to another server which happened to contain an very old copy of my site. Now the situation has been corrected and it will take a few hours for the DNS record to propagate before the site will return to normal.

This is a copy of the living page "go4go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Professional
PakYeongHun
EidoGo
KGSTeachers
GoDatabases
SystematicJoseki/...
Sofu
SixthChunlanCup
5thIngCup
GoNews/October200...
TenGo/TenGoFeatur...
CommentedProfessi...
EmployersWithGoClubs
StrangeProOpening5
BQM316
LearningProGames/...
MoreGamesEndInRes...
Romanization
posting:1770
posting:398

Homepages
AlexandreDinerchtein
EversonYoshi
Macelee
Tderz


GO7

[ext] GO7 is a Go club in Vienna, Austria. It is a modern, spacious location dedicated to Go. The main playing room has space for about fourty boards; there is a library, a shop, kitchen, seminar room and more.

GO7 is one of the few places in Europe that is exclusively dedicated to Go.

The name *GO7* derives from the fact that it is located in the seventh district of Vienna.

The club is in a rather central location. Here is a [ext] map.

Kobayashi Chizu-sensei teaches in this club. Also, from Jan 3rd to Jan 8th, 2008, the Master Course with Takemiya Masaki 9p, Kenmochi Jo 7p and Kobayashi Chizu 5p took place there.

This is a copy of the living page "GO7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
KobayashiChizu
Vienna
ViennaMasterCours...
BuyingEquipment/I...


go713950

PageType: HomePage

go713950 is Mr. Sakai.

A regular at the San Diego Go Club!

He loves to write and create Haiku, a Japanese form of poetry.

He also enjoys and is famous for his calligraphy!

This is a copy of the living page "go713950" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SanDiegoGoClub/KG...


Go81

Keywords: Software

[ext] Go81 is a Palm OS program which plays the game of Go on a small board. It uses Chinese rules with a 5.5 point komi.

Comments

May 3rd 2005 Jared: I just played it on KGS and I killed all of its stones. I think it needs to play more defensive moves. It seems like it is trying to start capturing races, or something, but they don't work.

Grauniad: it seems slightly stronger than AIGO on a 9x9 board.

Gerhard: I can beat it on 9x9 and get 81 points and I am only 25k. It is just not making eyes. On 13x13 I can beat it without thinking. It just plays a lot in its own territory. Only usefull option is the human-human playing style if you don't have a go-board available.

This is a copy of the living page "Go81" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
PalmPilot

Homepages
TapaniRaiko


GoAhead

Keywords: Software

[ext] GoAhead is a Go playing engine for Atari ST. Interested persons can run it with an emulator on a Win or Mac machine.

It seems to be quite outdated, but nevertheless interesting in that its GUI (in German) is highly interactive. For instance, the libraries about shapes, connections and josekis can be edited from within the GUI.

Author of the program is Peter Woitke from Berlin. It actually beat Many Faces of Go on the Computer Go Ladder?

This is a copy of the living page "GoAhead" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
ComputerOlympiad
Deutschsprachiges...
GoPlayingPrograms...


goalive

PageType: HomePage

Describe goalive here.

I am The First Person in Iran who plays Go.

To make Go always alive!

This is a copy of the living page "goalive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Goama

"GOAMA", International Go Newsletter

[ext] http://gogame.info/

Director of the project: Igor Grishin

Editor-in-chief: Alexandre Dinerchtein

Experts: Mace Lee, TheCaptain, Mikhail Emelyanov, Ivo Schuurink

Coming soon:

  1. Seven black methods of winning Go online, by Alex Dinerchtein

Previous issues:

  1. Interview with Liu Xing, 7-dan
  2. Interview with Seo Pong-su, 9-dan
  3. Review: new book by Nam Ch'i-hyeong, 1-dan
  4. News from Korean Prime Minister Cup
  5. Interview with Xie He, 6-dan (China)
  6. Quiz "The world of Japanese Go" with prizes
  7. Quiz "The world of Korean Baduk -2" with prizes
  8. Article "Lee Sanghoon, 5-dan and his Baduk club"
  9. Article "Yu Ch'ang-hyeok, 9-dan and his Go school"
  10. New joseki, invented by Seo Pong-su, 9-dan
  11. Interview with Paek Hong-seok, 4-dan
  12. Interview with Seo Pong-su, 9-dan
  13. Dinerchtein vs Lee Changho, commented game with Lee Changho's impressions
  14. New joseki(?) from Korea, detaily explained by A.Dinerchtein. Black 13 from this game: [ext] http://www.go4go.net/v2/modules/collection/sgfview.php?id=12272
  15. Big report from Toyota&Denso cup in Japan
  16. Impressions and commented games from EGC-2006
  17. Interview with Chang Su-yeong, 9-dan
  18. Interview with Yi Ch'ang-ho, 9-dan
  19. Interview with Pak Cheong-sang, 9-dan
  20. New quiz "The world of Chinese Go" compiled by Mace Li
  21. Large interview with Ch'oe Ch'eol-han, 9-dan
  22. Interview with the coach of Chinese pro team Yang Yi
  23. Commented games from the Russian Konishi cup
  24. Favourite football teams of Chinese professionals
  25. Interview with Mace Li, 6-dan
  26. Weon Seong-chin, 7-dan and his thoughts about the opening stage of Go (fuseki)

14 May 2006 (6th issue):

  1. Quiz "The world of Korean Baduk" with PRIZES!
  2. The most exciting game of the week (links)
  3. New trick move (at the attachment, pdf format)

7 May 2006 (5th issue):

  1. An interview with Pak Yeong-hun, 9-dan, 2004 (last part)
  2. The most exciting game of the week (links)
  3. New trick move (at the attachment, pdf format)
  4. Commented game between Luo Xihe, 9-dan and Gu Li, 7-dan (at the attachment, sgf format)

30 April 2006 (4th issue):

  1. Interview with Pak Yeong-hun, 9-dan. Part 1.
  2. "Five hundred and one Tesuji problems". Book review by Ivo Schuurink
  3. Chinese and Korean league tournaments. An article by Mace Lee, 6-dan
  4. The most exciting game of the week (link)
  5. New trick move (at the attachment, pdf format)

23 April 2006 (3rd issue):

  1. The story of Kim In, 9-dan (last part)
  2. The 1971 Honinbo Tournament - book review by Ivo Schuurink
  3. New trick move (rare one), this time for kyu players
  4. Interview with Gu Li, 7-dan, the winner of 10th LG cup

16 April 2006 (2nd issue)

  1. Detail commentary of Alexandre Dinerchtein vs Cho Chikun [ext] game by Ko Keun-t'ae, 5-dan and Cho Han-seung, 8-dan
  2. Train Like a Pro: Book review by Ivo Schuurink
  3. The story of Kim In, 9-dan (second part)
  4. Another trick-move from Korea (PDF format this time)
  5. The most exciting game of the week (sgf format, short commentary)
  6. Unusual ladder game, found by Mace Lee, (link)

06 April 2006 (Inagural Issue)

  1. Lee Sedol�s interview and wedding photos
  2. The story of Kim In, 9-dan, who was the Korean student of Kitani Minoru (part 1)
  3. One of Korean trick-moves in great details (Word format)
  4. Commented game of Im Seon-keun, 9-dan (SGF format)

Archive with old issues: [ext] http://gogame.info/samples.html

Forum for GOAMA

This is a copy of the living page "Goama" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin
GoMagazine
TurnBasedGoServers
CoffeeMachine
MikhailEmelyanov
IvoSchuurink
34PointHighApproa...
BQM186
KillAllGame
StrangeProOpening5
posting:1423

Homepages
AlexandreDinerchtein
SteveKroon


GoAndTennis/discussion

Sub-page of GoAndTennis

That is a nice readable main page. Well said! Thank you (tderz)

This is a copy of the living page "GoAndTennis/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoAndTennis


goantti

PageType: HomePage

I'm a Finnish nidan. You may find me often in the major go servers as 'goantti'.

This is a copy of the living page "goantti" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DashNUserExperiences
BQM62
KyuExercise4/Atte...


Goban

Difficulty: Beginner Keywords: Go term, Equipment

Goban (碁盤) is the Japanese word for go board.

Although the term is generally recognized and used by Western players, many English speakers avoid it, preferring instead the native English go board, or simply board. Goban is widely used, however, in other languages, including French and Dutch, which may not have such convenient native terms.

Some people use goban, incorrectly, to refer specifically to a Japanese go board with legs. (In Japanese the word indicates a go board of any shape or form.)

This is a copy of the living page "Goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits
MakingYourOwnEqui...

Sub-pages
Discussion

Referenced by
Ladder
GoBoard
GoServers
SmartGameFormat
Tengen
GoStones
IwamotoKaoru
ThirdLine
FourthLine
AtariInc
Reading
13x13Board
ReferenceSection
GoTerms
JGroups
IngCounting
BeginnerStudySection
NonLocalMoveVersu...
Variants
BoardGeography

Homepages
Agt
Bellicose
BobMyers
Buitenland
Geno
Grangure
JanDeWit


Goban / Discussion

Sub-page of Goban

Hicham: Is the use of goban really depreciated or is this just a personal opinion? As far as I know in dutch and french , the term goban is widely used, and I never encountered any english speking player who had a problem with this term.

John F. The reason it's deprecated is usually because many westerners use goban to refer only to a traditional Japanese legged board, but in Japan any go board is a goban. But since the Japanese traditional board is both an unusual object and on object of veneration in the west, it may not be a bad idea to have a special word for it. In which case goban will do as well as any.

In SL terms, I think the only word of warning needed is not to sloppily or pretentiously use goban when any go board is meant.

Morten: Sorry, but that sounds like a bunch of over politically correct nonsense. I have never heard the term 'go board' used by anyone, except those who avoid using 'atari' and invent their own term ("warning" being a particularly bad offender).

How to judge this 'subjectively'?

 Date of creation of pages on SL:
  Goban (May 1, 2001 - 09:32)
  Go board 	June 23, 2003 - 12:02
 Number of hits (24 Sept 2005)
  Goban: 14671 - hit/mth: 282
  Go board: 2916 - hit/mth: 108
 Usage of terms on other SL pages:
  Goban - exceeds 500 pages
  "Go board" - 188 pages

<RANT> It annoys me when people try to put everything into basic basic mode just because it's meant to make it 'easier for beginnners' and then proceed to label those who do not do this as 'pretentious'. Any field, whether it be a sport, game or field of study, has its own specific terms and phrases. Dumbing them down to the lowest possible denominator is counterproductive in the long run. Would you rather be caught out by the "off-stump slip" or by "the man standing behind you to your left, assuming that you are a left-handed batsman"? </RANT>

Bob Myers: Re: your "rant", could you clarify why "goban" should be an exception to the rule to use English where it's available, in the same way we use "stone" instead of "ishi"? Using "go board" is not "dumbing down", it's using an obvious, meaningful, well-understood, 100%-mapped term in the language being spoken. And no one labeled anyone as "pretentious"; rather, a term was indicated to be "deprecated".

Actually, this is nothing new anyway. A comment on the pre-edit go board page said exactly the same thing, just without using the word "deprecated".

It is not acceptable to entirely revert the page without having the appropriate discussion. That's what a wiki is about. Please restore the most recent edits, and then we can have a discussion about the best way to deal with this.

Morten Which most recent edits? The one that deleted the entire contents of the Goban page or the one which was marked as a minorchange? You may have noted that my edit did not remove any text but reinstated a previous version. Your comment regarding acceptability would have been valid had I removed the Go board contents, which you can see that I did not, indeed, I never edited it at all.

I missed when the content of Goban was moved to Go board, and I also seem to have missed the discussion of that event which you, quite rightly, point out should have taken place. Nor can I, a posteriori, find any trace of such a discussion. Ah well.

To get back to the issue at hand, and as hinted at above, the word "Goban" appears to carry far more relevance on SL than the expression "Go board". It therefore seems logical that Goban should be the 'base term' and 'go board' just an instance of a local variant. If you want to define Go board further than 'translation of Goban, sometimes used to specifically imply a table-top play surface', please feel free, but why should it upset you that I reinstate the Goban page? (As an example, the 'french SL' defines a Goban as "the board you play Go on" ;^)

Taking your sarcasm (always a great technique for constructive discussions) at face value, if 'ishi' is current usage, I would be happy to use it. In a reciprocal vein, I suspect that you would prefer a page on 'clever plays' rather than 'tesuji', since this is an obvious, meaningful, well-understood, 100%-mapped term in the language being spoken? If I wanted to be really pedantic with respect to the rule you appear to want to adhere to, I'd say that, as long as 'Go Board' includes the word 'Go', you are still not using an english term.

I posit that the desire to translate everything into words already existing so that any unusual concept can be interpreted purely in terms of what you already know, if followed, would have meant that we still lived in the dark ages.

BTW, I think you will find that the word 'pretentious' was used on this page before I repeated it... Of course, pretentious has its roots in Latin, coming to english through French, so we shouldn't use it?

...

Bob Myers: For the record, the status of these pages before I edited them was that "goban" was aliased to "go board". What I did what unalias "goban" and create a short new page stating that "goban" was deprecated. Although I can't tell for sure, you appear to have restored an earlier, non-aliased version of "goban" with content which largely overlaps that of "go board". That doesn't make sense. If you just wanted to go back a step in time, I think you should have restored the earlier situation where "goban" was aliased to "go board". In any case, I'm a little bit unclear as to the role you're adopting in choosing to roll back time. Is it SL contributor? Wikimaster?

In the below, I'll assume you're interested in having an actual productive discussion. There is an issue here about how to structure SL pages. There are concepts, and then there is terminology. Certainly, each concept needs a main, or central term under which it is described. In one model, alternative/variant terms could be aliased to that page, with information given on that page about the preferability of using one term over another, or differences in nuance. An alternative model would be to set up separate pages for alternative terms (as long as they are not absolute synonyms), and give the distinctions on each such page.

That was all I was trying to accomplish, to create a separate space to discuss the unique aspects of the term "goban". There may be disagreement over exactly what those unique aspects are; that is why we have a Wiki, and discussion pages. For instance, I've learned from this discussion that the term "goban" seems to be much more prevalent in Europe than in the US; if so, the "goban" page would have been the perfect place to mention that. Or, instead of saying the term is "deprecated", which seems to have upset a lot of people, we could have wiki-ly tuned this to say "some question the need to import this Japanese term into English". The "goban" page would also be the right place to point out that, for whatever reason, many Westerners have begun to associate "goban" with the legged boards, as John F. mentions, and note that that can sometimes cause confusion (and could be a reason to avoid "goban" altogether). And so on.

I'm a bit confused as to what the problem is with all of that.

Morten Sigh. 'The problem'... which I tried to correct, and the correction of which seems to have annoyed you was that sometime in the past (May 2005, to be precise), the contents of the Goban page were removed and the page made an alias of Go Board. Before that time, the GoBoard page had been created as an alias to Goban (which seems perfectly fine), and stayed like that for 2 years, until in May 2005, the contents were copied across to the Go board page and the process reversed. It is that change across and deletion which I object to and which I undid. I gave my rationale for doing so in my first post above, viz. hit count, link count. If I had noticed the change at the time, I would have commented on it at the time.

Bill: Velobici was on a campaign to make English pages primary on SL, and pages in othere languages aliases, where it had been the other way around. I did not notice this particular change, but I was well aware of his program, because there were cases where the aliases were incorrect to start with, such as the one Bob Myers recently found with Trick Play being an alias for Hamete. And his campaign was in line with the philosophy (if not policy) of having English as the principle language of SL.

Velobici: A well known complaint against early English language go books is that the quantity of non-English obscured the meaning to all but those already well-versed in Japanese go terms. Sakata Eio's Modern Joseki and Fuseki volumes 1 and 2 are prime examples. As a result, I have been converting non-English language titled pages into aliaes and moving content to the English language page. Sometimes, rather than aliases, I have left both in place; particularly when the Chinese/Japanese/Korean language term is not clear to me or does not have an English equivalent. Undoubtedly, I have made some mistakes. Hopefully, the overall result has been to improve Sensei's Library. All assistance is warmly welcomed.

I have not always been happy with that philosophy. For instance, I think that approach is too vague to replace kakari. And Focal Point makes me want to gag. Furthemore, I suspect that people have been inventing terms on their own, and making them primary pages without saying so.

Still, I am in agreement about making Go Board a primary page. I do not know about the usage of goban on SL, but the hit count does not mean very much, I think. After all, people may look up an unfamiliar term, goban, but not feel a need to look up go board.

I sympathize with the idea of the value of jargon. I think that something was lost when the 7 iron replaced the mashie niblick in golf. But go has so many, many terms that the language is a barrier to beginners, and I think that we do well to reduce that burden. Unlike wedge, go board has an obvious meaning. If we are going to prefer English to Japanese terms at all, then go board is a prime example for doing so.

I would invite and still do a discussion of whether Goban or "Go board" should be the prevalent term, but in the meantime the evidence on SL seems quite unequivocal. Googling for 'goban' and 'go board' is more equal - 161k v. 140k (both of these include some irrelevant search results). John seems to have other experience. FWIW, "Goban" is used by other users than the US/english - e.g. the french use Goban and others possibly as well. SLs users are not all native anglophones...

I am far from saying "Thou shalt only use goban because I and all my friends do", but I object to being told "Thou shalt not use goban because I and all my friends do not".

After my revival of Goban, both SL pages are now 'equal' which is obviously not ideal either ...

What I do not appreciate are assertions of 'unacceptability' of my edit and 'rules' which are not.

Regarding the minor edit on 'depreciation', this was lost and should not have been - I have edited the page correspondingly. How does my last edit sit with you?

Bob McGuigan: Maybe this is an example of difference between American and European usage but my impression is that here in the U.S.A. the object in question is generically known as a go board. When a friend suggests meeting at a cafe for a game the usual question would be are you bringing a board and stones, not are you bringing a goban. Of course using goban is understood, so this is not such a big deal.

  • DrStraw: If I say I will bring a board (never "Go Board") I mean a table board. If I say I will bring my Goban I mean the one with legs.

John F. I've listened in to go (and shogi) talk for 40 years now and I'd estimate that the number of people who say goban regularly is in the low per cent - well below a quarter, anyway. Of those, most, but far from all, tend to use it to mean a legged board or to refer to a Japanese scene.

Why this word and not others? May be to do with the mention in many older books of games of Go-bang, which is now usually called Reversi. I can imagine other reasons.

Why deprecated, sloppy or pretentious, or whatever? Mainly in my view because it's discourteous to beginners or people who are being introduced to the game. Many years ago now the BGA did a survey. I was not involved and only have a hazy memory of the result, but what I do seem to recall is that half of people thinking about playing go found the Japanese connection offputting. This was in the days before China and Korea hit the go scene, and before the wide availability of the internet, of course. But it seems foolish to me to exclude so many potential players because of true political correctness: "Thou shalt only use goban because I and all my friends do" The proposed SL page offers the diversity of options, one of which (the English) is more likely than the other to make go sound more welcoming to outsiders. It only asks that you try to maintain this diversity by not mixing up the nuances.

Morten BTW: the AvoidJargonWhenPossible? page, referred to on the main page) or similar does not exist - it might be useful to create it and copy this discussion onto such a page if you feel that such a rule is indeed required.

unkx80: Shall we turn Goban into a disambiguation page with the following contents, from what I gather from the discussion?

% ---- start of contents ----

Goban (碁盤) is the Japanese word for go board.

However, in English, goban has two related but slightly different meanings.

  1. The primary usage of goban is that of go board. Since it has no particular nuance which is not conveyed perfectly well by go board, a widely understandable English term, some may therefore see goban as deprecated in English usage.
  2. Some English speaking people will use goban only for a go board with legs.
% ---- end of contents ----

John F. There seem to be two issues going on here: the definition/usage of goban and the etiquette of changing pages.

To try to move the former on to a conclusion, I would be happy with unkx80's definition, except that I think "Japanese" needs to be inserted before "go board with legs", as there are table boards such as those made by Ing (table height with long thin legs) that no-one, I think, would call a goban.

On usage, before it becomes an urban myth, it is disingenuous to google "goban" and "go board" as a fixed phrase and claim equality. I suggest a better comparison is with /board Japanese game go/ or similar. In that case, the 161k for goban competes with 14.8 million for normal English. I note also that, small sample, though it is, all the native English speakers here seem to give primacy to "go board". All are free to do what they want but 'When in Rome' is a useful concept.

That leads, slightly obliquely, on to what I think is a much, much more important point, raised by Bill, which has become apparent only, it seems, in the course of changing pages. This is the philosophy behind page creation and whether to give primacy to English.

There was a time, not too long ago, when Japanese was the only Oriental language that mattered in western go. That no longer applies, though I don't think everyone has adapted. That makes the use of goban and the like even harder to defend - why a page for go ban and not one for qipan, qiban, ping, ju etc in Chinese (and so on for Korean, and maybe now Tibet since research there has started big time)?

With three-plus Oriental languages vying for attention, it seems to make sense to regard English as the default for page creation, not least because the base language of SL is English anyway.

I don't really have a grasp of SL structure, but wouldn't it make more sense to have a *clearly marked* Japanese section, Chinese section and Korean section, all in addition to a main English section? There could then be a page in the English section on "go boards" which might discuss the various sizes, dimensions, materials, styles, archaeological examples, where to buy, etc. Within the Japanese section there would be a page called "goban" which might describe the specific Japanese manufacturing process, the woods, technical terms, famous boards, signed boards, historical specimens. And so on for Chinese. Korean and Tibetan boards.

Dense pages like that would look more like what I see in Wikis for other subjects. SL instead is thin gruel and the tone of discussions reminds me often of Kissinger's maxim about academic disputes: so bitter because the stakes are so small.

Incidentally, it is ironic (to me) that we are here discussing a technical term in Japanese yet much of the discussion passes me by because I haven't a clue what is really meant by an English term: "alias". What ever happened to good old cross-references?

Bob Myers: Sorry, Morten, I didn't understand the page history correctly. I see what you were trying to do. Having looked at the page history now, I conclude that version 2 from four years ago is the best one. :-)

I also agree with unkx80's proposal, with the minor caveat that this is not really "disambiguation".

As for Morten's comment about rules and John's discussion about terminology, perhaps people have forgotten the UsingJapaneseTermsWhenYouDontKnowWhatTheyMean page which went over this in some detail, although without reaching anything resembling a "conclusion". Then again, on such a topic, there may never be a "conclusion".

John, as for the meaning of "alias", just imagine the following entry in your mental dictionary.

Alias. See cross-reference.

Actually, though, isn't a cross-reference more like a "See also"? An alias is a direct, immediate mapping.

Bill: I like John's suggestion for different language sections.

John, alias has a technical meaning on SL. If A is an alias for B and you click on a hyperlink for A, you go to B.

Velobici: Currently, goban and go board appear to have nearly the same content. Is this a desirable situation ? Shall we adopt unkx80's suggestion for the content of goban.

Kenn: I'll add my vote in favor of unkx80's suggested content.

unkx80: I have modified the contents to the my suggestion taking into account the comments. Feel free to improve.

John, I believe the page alias, which is an alias to how aliases work, explains pretty well aliasing on SL.

Velobici, I do not know. But this is definitely better than having two nearly identical pages.

Hicham: I still have the feeling that this page says that using goban is politically uncorrect, though I fully understand and apreciate unkx80 attempt to make a compromise here. For me goban is the normal word, used by my dutch speaking friends and french speaking friends. Why make a problem when there is none?

Velobici: Hicham, you and I are both comfortable with goban, both using and understanding the word without effort. I find warikomi and uchikomi somewhat harder; takes a moment's thought to remember which is which. Osae, by contrast, I must deliberately remember the definition...the word is essentially Greek to me ;) I am sure that John F., Bob and Bill are comfortable with these terms and many, many others.

The point is not political correctness, at least that's not my point being a staunch opponent of political correctness, rather its to make the site more accessible to newcomers. Lord, knows there is enough to learn in terms of shape, concepts, big vs urgent etc. that using the Japanese for empty triangle in place of the English just doesnt seem to have much advantage. (its akisankaku in case you were wondering.)

Consider the following from Basic Techniques of Go page 84:

Dia. 15 (White's defeat) One good way for Black is to play 1 and if White plays keima with 2, Black simply plays oshi with 3 and 5 after which White must cut (why not kiri?) with 6. Now Black 15 is followed by the ate tesuji of 17, 19, and 21, which is similar to the tesuji we studied in Chapter 1. After Black 21, White is in serious difficulties as Black is threatening to play at 'a' to kill the White stones. (italics added to highlight Japanese terms.)

This book's title contains the word Basic!

  • DrStraw: This was part of the game's attraction for me. I learnt to play when the only books in English were Basic Techniques, Sakata's MJ&F and Middle Game plus one or two others. The two Sakata books have even more Japanese. But having Japanese terms made me realize that these moves have a purpose (otherwise why the name) and so I strove to understand them. Had the text been completely in English I would almost certainly not realized that there was some concept there to understand. To this day I still regularly prefer to use those terms, but not with a beginner who seems to show no interests in them. On the other hand, if a new players seems interested then I think the Japanese terms have a value - they emphasize the existence of the concept.

Interestingly, the same book on page 106 explains some of the Japanese go terms in the commentary (rather inconsistently, I might add):

White can also play oshi (push) of 3 against Black's katatsuki, and after this Black plays osae with 4. (italics added.)

Bob McGuigan: I almost always use "go board" when speaking English, even when there are legs. I note, however, that the "board" part of game names is not always there in other languages. For example in French it is damier for chess board; "schachbrett in German, with "brett" being the equivalent of "board" in English. In a language which does not use "(name of game) board" then borrowing goban seems natural. I also appreciate John's comment about the increasing presence of China and Korea in the Western go world. Velobici has a good point about accessibility to beginners, too. Finally, if we can't decide what to call a basic piece of playing equipment, do we have any chance at all when it comes to nuanced technical terms?

J. Hubert? : In French "échiquier" is a chess board and "damier" is for draughts board. We prefer goban for go board.

Morten I modified the text slightly to remove what still strikes me as a 'negative bias' - in particular, since Goban is used in other languages, it seems arrogant to focus on the English version. I'm still not happy about the main 'goban' page being on 'Go Board', but that's life....

This is a copy of the living page "Goban / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Goban Advance

Fwiffo: I'm curious if there is any interest in a game recording tool or SGF editor for the Gameboy Advance. There is plenty of information out there for programming that platform, and the units are cheaper and smaller than a Palm or Pocket PC (or at least, handhelds as cheap as a Gameboy Advance are pretty crappy). The screen is comparable in size to a handheld (240x160) and the hardware is certainly sufficient to handle the necessary features.

Screenshot (not really)

Here are some of the things it could (hypothetically) do:

  • Record games in a SGF or a format that could be converted to SGF
  • Link to another GBA to play an actual game or act as a clock
  • Let you study problems on the road
  • It would be totally l33t

Drawbacks:

  • Storage space for recorded games would be limited to 64k (this would still probably hold perhaps a couple dozen games if it uses a format that is more compact than SGF)
    • The "gray market" stuff also helps here alot.
  • Transferring data between the GBA cart and your computer might be complicated and may require gray-market hardware (which is not discussable here)
    • Complex is a relative thing. But I doubt the "grey market hardwere" is anymore grey than soft made by unlicensed ppl or companies - They didn't even officially disclose specifications or anything - Look at their site for details - Getting a license is...
  • Entering comments would be tedious
    • With a "grey market" link, all of the work can be done on ur comp and sent to the gba...
  • Distributing the software would require a developer to lay out significant money to burn a minimum of 500 or so carts (end-users would pay $5-$10 for a copy and would have to buy a new one if upgrades came out) or would require users to have the aforementioned gray-market hardware which is expensive enough to nullify the cost advantage over handhelds
    • I doubt card burnning is an option - Unless u get a license to write soft for it and... You shouldn't be able to! Only the "grey market" way here - Well if it's the actual gba - Visual Boy Advanced and the likes can be used for emu on the pc itself... But it's kinda pointless to make another pc editor - It just has to be the "grey" stuff... (Look at the details of getting a license on site...:S)
      • Zarlan: Actualy, card "burning" (burning?) is quite possible. You just have to have the right hardware. Though I'd say that's grey market area. There also exists cartriges which you can put normal memorycards in and play from those, but again: Gray.
  • The GBA hardware isn't powerful enough to run an even moderately interesting AI opponent (couldn't hope for much better than the Hikaru Handheld Game).
    • But then again, for most ppl (I assume the avg player strengh is 2k?) gnugo and the likes(without 6h+) aren't much of a challange either...

Zarlan: Neat idea. I think it would work even better on the Nintendo DS. Especialy concerning storage space (I think it would be rather more on the DS) and transfering to computers. The dual screens and tuch-feature would also improve some things. Entering comments being one.

It would also mean the possibility of a better AI opponent, but I don't think it would be worth including anyway

Fwiffo: I had considered the DS, but there are a couple of drawbacks.

First and foremost - it sorta defeats the purpose. The SP is currently everywhere and cheap - lots of people have them. The form-factor is tiny and really fits in your pocket. The DS is larger than the original GBA and is currently an expensive and perhaps even exotic game system. If you're using the DS with a stylus for this purpose you're better off with a PDA, which is smaller than a DS.

Second, the development specs just aren't out there yet for the DS. The GBA has tons of info, hardware, compilers, emulators, etc. already available

As far as storage space is concerned, the only problem is where to store the games that you enter on the GBA itself. They have to be stuck in the SRAM of the cart, which is limited to 64k (yeah, I think some flashable carts have more, but you have to access it through a proprietary interface that won't work if somebody has a different brand cart or you eventually decide to produce real carts). If you want to have problems or game collections stored on the cart, you can stick them in ROM, which is 64MB (which is tons of space for that kind of data).

npy? this should interest you : [ext] http://sourceforge.net/projects/dsgf/

Reuven - Maybe should take a look at the current softwere availible - Is there no way to use some standart editor ported to different devices? All this re-inventing stuff, lately...

Fwiffo: Well, I'd port what I could (e.g. maybe some SGF processing code), but something like a GBA is an entirely alien platform compared to a PDA. You don't have, e.g., an operating system.

This is a copy of the living page "Goban Advance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Fwiffo


Goban Illustrator

Keywords: Software

Hi, folks!

I realize this is somewhat off-topic, however I'm in the process of creating a suite of tools for Go-related programs. One of them that needs testing is "JiGo Designer" -- a Goban markup applet that allows you to save your images to the server, then download them at your leisure. Board marks don't work at the moment as it is still incomplete -- I'm essentially wondering how many different browsers and systems it works on.

The address is at: [ext] http://www.joot.com/jigo

%image removed, URL invalid

Please let me know of any problems!

Sincerely, Dave Jarvis

Comments:

  • The image doesn't work anymore, and the link points to a page about the program, though it seems to no longer be there. Perhaps this page needs updating. --MtnViewMark

One comment on the above diagram as it appears in my browser (Netscape 4.76): The image seems to be slightly squeezed sideways, so that there are not squares on the board, but rectangles. That is as it should be, but the stones are elliptical, which looks a little disturbing.

-- Arndt

This is a copy of the living page "Goban Illustrator" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPrograms


Goban Self Made

Path: MakingYourOwnEquipment · Prev: BlindGo · Next: KoshGobans
Keywords: Equipment

I have now finished my first try to make my own Goban, beechwood, 21 kg.

I had access to a large workshop, where they had a milling machine, so the 9 pieces that the board is made of are equal in size. The board is glued together with ordinary white glue for wood. I used the values from Equipment Dimensions.

I bought the legs in a furniture shop, but they were very expensive. I found some special screws that had a thread for wood on the outside and thread for metal on the inside. With 4 of those in the board and 1 in each leg, and a metal thread bar in between, it is possible to unscrew the legs.

The lines are drawn with an overhead pen, and the whole board is painted with oil.

The only thing that is missing, is the pyramid like hole on the bottom side. Does any one have the measure for that?

-- Kjeld Petersen

Tamsin: That looks really gorgeous. I hope you get a lot of pleasure from it. Well done!

Karl Knechtel: Agreed. Impressive.

Eratos: How much could I pay you to make me another? :)

JamSon: I can only agree to the statements already written here. But how did you solve the "sound-problem". Did you work in some "sound supporting" technique to compensate for the fact it is not made out of the traditional japanese wood? If you or some other already enlightened person could answer, this would be great. I also do wonder that you only glued the pieces together, did you really not apply some woodworking techniques? Pictures of the underside are appreciated, too. I want to thank you very much for already sharing your knowledge. Best wishes. Regards, JamSon.

Kjeld Petersen: What do you mean by WoodWorking? Normal white wood glue is strong enough to hold the parts together even for an area this large which is glued and pressed together. They will never fall apart. About sound: Well!!! I just made the board, and I can say now, that if you tap on the board with a stone, it doesn't sound the same all over it. But maybe a pyramid like hole at the buttom will solve this problem. I still haven't found the size for the hole.

Another problem is the glue. It has to dry out. And because there is this big surface, there is also a lot of moisture in the glue. So finally now, after a year, the board is fully dried out, and I can finish the surface with sandpaper. I'm a little afraid that if I put oil on again, that the glue line will start swelling up again.

JamSon: Great that you answered that fast. Maybe I can inspire you with this (honorcode: I am in no relation to the company you will reach by following the link. The sole intention is to show out that there exist some innovations which lead to the traditional sound with non-traditional wood. So everybody can try to re-engineer. I added this honorcode, because the author is selling his product there and I don´t want to do his marketing. So be warned.) [ext] link. This site is in German. The author is telling there that he builds in a sound "thing" to compensate that it is not made out of a traditional japanese wood.

As you mentioned that it took you over one year for drying your glued piece I wonder if one can speed up production by using better glue or by drying in a drying room. Is this possible? -- JamSon

Kjeld Petersen: Somewhere I read that a board should have some strings (like a guitar) on the underside, so when you place a stone the strings would start to vibrate, but I don't know if this is true. There is also a story about the hole at the underside. It should be large enough, that if you lose, you can turn the board up-side-down, and you can use it when you decapitate your opponent. The head would then fall into the hole. But I think this is just a story.

About drying: I didn't have access to any other glue at the time I built it. But I think I could have used less glue. Not pasting the whole surface, but only 2-3 cm around the edge, and it would still hold perfectly. Don't forget that when you put on glue, it has to run out when you presses the pieces together. Then you will get best solution. Otherwise there is a risk that there will be some open gaps between each of the 9 pieces.

JamSon: Do any of the Sensei's Library users have a traditional goban? If yes could you be so nice and take the measure, as it seems to be one of the yet open questions at Sensei's. If you do a good job fame is almost guaranteed ;-)

By the way, a nice story. Thank you very much for realizing your project and informing others less enlightened of it. -- JamSon.

Bob McGuigan: The dimensions of traditional boards vary from maker to maker. See Equipment Dimensions and sources referenced there for more information.

PatG: I think JamSon? was referring to the cutout in the underside of the Goban which helps give the right sound. The equipment page doesn't appear to give any dimensions for this. It would be a useful addition to get even a rough estimate of the dimensions for the sound hole.

Davou: Divide the board into five units in regard to top and bottom, left and right (five lines up and across spaced equally)... you should end up with 25 sections if you've done this right (heheh)... anyhow, the center space is the sound hole's dimension... However, I doubt this will work with a goban made from separate pieces... Doesn't seem to me like it would resonate pieces placed on the other 'pieces' of the board... (based on a rough visual estimate from [ext] http://www.shogunsgallery.com/images/4J375-1pic7.JPG)

KjeldPetersen: That is very close. If the whole board is 1.5 x 1.4 shaku[1], the center space would be 0.3 x 0.28 shaku. I have used the same picture (and others) to calculate the size of the hole. It is not possible to know if the gobans on the pictures actually are 1.5 x 1.4 shaku, but in the belive of; I have calculated the hole to be very close to 0.3 x 0.25. That is 0.03 shaku smaller on the short side than your idea. I have made a model below here, that could state why it should be 0.03 shaku smaller. (Because of the crossing of the lines.)

JamSon: Please excuse my inaccurateness. Both Bob McGuigan and PatG are right. People already have done a good job on compiling data about goban(s), but the question of the sound hole still remains. I wonder if there is really anybody with a traditional goban.

Chris Greene?: I bought my Janapese go ban in Okinawa in the early seventies. INCHES: The board is 17 7/8 x 17 overall and 4 5/6 deep; 16 1/8 x 15 1/8 for the lines. The sond hole has two dimentions. Outside is 4 x 3 1/4 sloping inward and down to a deapth if 1/2. The deepest measure (inside) is 2 1/4 x 1 3/4 sloping upward to the peak, which is level with the bottom plane of the go ban, only slightly rounded, not sharp. Figure those proportions, and adapt for your board size. (I assume proportions are important here.)

yacdaiel: Hi, I'm making my own board too and while looking for some equipment on the Internet I came in to a Korean site where it's said that the hole in the underside of the goban should have a length and width of 8cm. I don't understand Korean, but that's the most I could read from the online (badly translated) page. It seems to be a discussion or some kind of argument about whether or not the hole should be made. Here's the page [ext] link. They sell boards and stones also, so this is not intended to be marketing, but the page has a photo of the sound hole that I hope will be very useful. The board appears to be made from three glued pieces and about 1 1/2 inches thick. Best wishes to all.

Ben Shoemaker: Here is a page selling used gobans: [ext] Shogun Gallery. If you click on the numbers by each goban, there are sets of pictures from all angles, including the bottom. Most of the holes cut in the bottoms appear to be the same size. 8cm could be quite close.

Kjeld Petersen: Thank you for the reference. I tried to print the pictures, and take some measure of them. It looks as if the size of the hole is 0,30 x 0,25 shaku. (Very closely actually.) That is 90,9 x 75,75 mm. The top inside is close to 0,192 x 0,16 shaku. There is about 0,125 shaku from the center to the bottom of the fold. If the fold is about 0,05 shaku, then the angle of the out-side fold is close to 45 degree. (but that is only guessing).

Can somebody confirm my calculations?

You can make this drawing, with the side length of 0,3 and 0,25 shaku:

Side length 0,3 and 0,25 shaku

I have made a copy of this on a piece of paper, so I can use it for reference. I also made some triangular edges around the outside, with a height of 0,05 shaku. I want to use them to measure if I cut deeply enough.

How to draw: First draw the outside square 0,30 x 0,25 shaku. Be sure that your drawing is in the middle of the board, and on the rear side. Then draw the 2 diagonal lines. Draw a circle with a radius of 0,15 shaku from the intersection of the 2 diagonal lines. Draw the smaller square by connecting each of the 4 intersections of the diagonal lines and the circle. Done

--ApyCop1

Here's my contribution to this page.

I've also finished my own legged Goban, it's made of Framire for the board and Oak for the legs, weight 19Kg. Dimensions L:455mm W:425mm H:180mm(board) 300mm(with legs)

I've made the board with three Framire pieces (each divided in three to avoid too much wood working) and glued together (one week of pressing and drying). Framire is a beautiful yellowish wood, but a true nightmare to work with (doesn't have straight grain) so i haven't done the pyramid on the bottom (but I plan to make it on an Oak board)

The finishing was quite long, sanding the board from grain 80 to 260 (glass like surface), application of two preparation coating (which caps wood grain), then three uncolored varnish layers (with sanding grain 600 between each layers, don't forget to put away the dust). I've made the tracing with a Rotring Rapidograph 1mm on a perfectly unpolished surface. Then, three final varnish layers to protect the tracing.

The legs are made out of Oak and sculpted with wood scisors, wood grater, saw and muscles ;) The finishing was made with Light Oak varnish (three layers)

impu1se

This is my first attempt at a mini-goban set. 9x9 on one side, 13x13 the other. The size is around 10x10 inches, 1.75 inches thick. The total cost of materials was around $15. I've since made two much improved versions from the same piece of wood.

The wooden bowls and glass vase stones come from a hobby shop. The board is yellow pine, cut at the hardware store. The only difficulty is figuring out the best number and thickness of applications of varnish. Much sanding is involved. The wood must be sealed before drawing the lines (I used a permanent marker) or the lines will bleed.

Second effort (and some translucent stones):

Update: I ran across the following picture on ChiyoDad's blog: [ext] http://photos1.blogger.com/blogger/755/1661/1600/Go%20Boards%203.jpg . It's another 13x13 goban clearly made of similar pine wood and shows the color and grain you can expect from pine a little better than my poor camera. The thickness of the pine rings can vary a lot (mine's a bit tighter) and depending on the finish you can get a more golden color.

[1] Phelan: What is a shaku?

Velobici: A [ext] shaku is a traditional unit of length in Japan. It is 30.3 centimeters, which is just about a English foot (30.48 centimeters).

Phelan: Thanks Velobici! I had already found out, when I bumped into the EquipmentDimensions page, but forgot to come here and say it. :p

Greg: Been wondering this for a while now, and cannot seem to find solid information. 1) How do i make the grooves? Are they traditionally painted or carved into the wood? 2) Does it make a difference to the game? Somehow, i feel carving to be better, but I would still like some feedback please. Thanks in advance

impu1se: They are typically inked lines on top of the wood, traditionally applied with a sword-like instrument. I think it's better to have a completely flat surface rather than grooves.

Shotan: Quick question: what have people found to be the optimum item to use to mark the lines on the board; I have seen things like permanent marker, draft pen, etc., listed. Is something like a thin sharpie okay, or would something else be better? Thanks.

impu1se: I used a sharpie on mine, but I've noticed that the lines have faded quite a bit.

LipidBilayer?: I posted this on the message board, but I thought I'd throw it on here too. Anyone who has made a table goban, where did you get the large block of wood from? My local hardware stores don't carry anything large enough- I think I'm going to have to resort to a flat goban with wood around the sides to give the impression of depth. Any advice would help! thanks!

Gyom

Some photos of my hand-made goban on Gyom/Goban. It's a simple piece of cloth, with sewed lines. Quite cheap and easy to carry.

Path: MakingYourOwnEquipment · Prev: BlindGo · Next: KoshGobans
This is a copy of the living page "Goban Self Made" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Referenced by
GoBoard
EquipmentDimensions
EditableRGGFAQPar...
HomeMadeFloorBoard

Homepages
ApyCop1
KjeldPetersen


GoBase

Keywords: Software

GoBase is a website by Jan van der Steen that contains a large collection of professional games, as well as a number of articles, including study material.

[ext] gobase.org

It has a database search engine for searching through the collection and includes an online replayer that can display the games found in the database.

A large part of GoBase, including the replayer, requires an username and password to access. Registration for the username and password was free. As of 5 August 2007, there is a 20€ fee in order to register an account. Registration must be done from a non-anonymous and non-free email account, failing which extra credentials must be supplied.

Gobase has an RSS feed available. If you use [ext] LiveJournal, you can add [ext] the gobase feed to your friends list.

/Discussion

This is a copy of the living page "GoBase" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape
IngCup
BigQuestionMark

Sub-pages
Discussion

Referenced by
MiaiCounting
GoWorld
GoGoDCD
Professional
MaXiaochun
NieWeiping
JanVanDerSteen
ChineseFuseki
PakYeongHun
BloodVomitingGame
GoBase/Discussion
33PointShoulderHit
CoffeeMachine
EidoGo
SLCopyright/Discu...
AppreciatingFamou...
KubomatsuKatsukiyo
AttachCrosscutCor...
ChenZude
UnusualEnclosures

Homepages
Allfather
BillStrider
BramVandenbon
CharlesMatthews
EversonYoshi
Golearner
ProtoDeuteric


GoBase / Discussion

Sub-page of GoBase

There is an option to replay the games found in gobase. The replay program allows you to guess the next moves and gives you an idea how right/wrong you were, so that you can sensibly adjust your guess. Very very good! Try it!

-eng60340

Robert Pauli: Since at least August 2004 you need to get an (free) [ext] account, for instance, to replay online. Anonymous/free email addresses will be rejected.

losdog: Does anyone know a way around this "no free emails" rule? My isp provides free email, so gobase won't accept the domain. I think I read that if you provide your KGS or IGS id then they will grant an account, but I tried and it didn't work. Anyone?

Your ISP email address should be okay. "Free email" actually means anonymous accounts, like yahoo, hotmail etc. Emails provided by an ISP are not anonymous. The whole idea here is, Mr. van der Steen wants to associate a real person with an email account, and that is not possible with freemailers like yahoo, hotmail.

losdog: Netzero is my ISP, and i've tried signing up from there to no avail.

BobSmith: Comcast is my ISP, and yet it doesn't work either. I have tried signing up from many different email addresses with my KGS ID, and nothing has worked.

Quicksilvre: It is possible to get an account with a Yahoo e-mail address. I changed ISPs recently and now I have an Internet provider without free e-mail, so I signed up to Yahoo. However, in order to get a GoBase account with such an e-mail address, it is necessary to provide other credentials--such as the clubs, or at least the go servers, you belong to. (Make sure you include your ID if you use a go server as a credential.) I was able to get an account fine (after two unsuccessful tried with my old AOL address) by giving my DGS and KGS names.

Dronak: FWIW, I just registered an account using my Yahoo address. I supplied both my IGS and KGS user names as credentials and received a response practically immediately saying that the account was created. Both of my accounts are new, no ranks or anything, so I wasn't sure if they'd be sufficient, but apparently they were. I guess they just want to confirm that you are who you say you are and you really want the account, sort of like how e-mail lists often make you confirm your subscription requests so that people can't sign you up against your will. So if I can get an account with a free e-mail address and two new go server accounts, I'm sure others can as well.

DragonN: i used yahoo to register but it doesn;t work someone help me please.

Ectospheno: Its not an automated registration process. A real person reads the requests and replies. So if it "didn't work" then you should have an email telling you why.

uxs I find the gobase account system somewhat annoying. I have an account, but I don't go there very often. This means that cookies are always long expired and I have to enter my login/password. However, because of the non-automated registering process, I have a login/password there that isn't one of my standard combinations for low-security sites. So now I have to wait until I get home to see if I can dig up my login/pass for the site to read something there. Bleh. /rant

Ectospheno: [ext] strip is a free palm app that encrypts and stores your passwords. It even has a one-time-password generator for the paranoid among us who use OPIE when connecting to our home machines. I only bother to remember my strip password and look up everything else.

ilan: My password includes the character " and depending on where I am on the site, it will sometimes demand a \" instead. This means that I need different cookies at different times, but also it means that I have to try a password 1.5 times, on average. I asked for a different password 6 months ago, without success.

IanDavis This is a classic example of Internet Impatience.

Velobici: Selecting passwords with certain known difficult characters is self-hindering. Where I work the director of security selected a password with an embedded space. Guess he thought that was a good idea. Didnt take him long to decide that the suffering he caused himself was not worth the added security. There are others of course, ', ", \, &, etc. Could have been worse, he could have selected a password with a character from among the first 32 characters of the 256 possible using eight bit bytes (octets)....such as 0x03. ;)

ilan: I've used passwords with such characters on Unix systems for decades, without any problems. It looks like the fault is with Windows, which is otherwise a perfect program.

DragonN?: I tried a lot of time, but no email reply . ???

Quote from gobase.org: "We will not process requests coming from anonymous and/or free E-mail services such as: hotmail, usa.net, yahoo, msn, aol, gmail, gmx, softhome, wp.pl, mail.*, webmail.*, ... " - That should pretty much answer the question why a registration from Yahoo account fails, no?

Anonymous: Does this site even work, anymore?

Michael Eisenberg: Yes, it does.

DragonN? yes i have read that, but i also read this page , someone have registered successfully using yahoo, i also asked some other players on kgs , one of them said they also got it by using yahoo

Anonymous: Has anyone RECENTLY gotten an account on GoBase? I haven't been able to get one after two retries or so. I waited a full week for each interval. Suggestions?

Break?: I mailed an account application 4 months ago in April, and no, I did not use a free/anonymous mail server like Yahoo. I never got any kind of a response. Later I sent another mail asking if there was a problem of some sort with my application, and so far haven't received a reply to that mail either.

Anonymous: I sent an account application mail in June 05 and got an acception mail some days later. Because i wasn't sure whether my mail-adress would be accepted i provided some extra-credentials: My DGS and KGS userid.

DSimpson Gobase is seriously irritating me. I have submitted an application to them three times in about a month and have not heard back from them. The first and second time was from my Earthlink account. I provided them all their requested information as well as my AGA member number, but I still hadn't heard anything from them. I also submitted a follow up inquiry from my work e-mail ... still nothing. Is someone asleep behind the wheel or what?

Andy Pierce: I also haven't had any luck getting registered on gobase (Sept 05)

Anonymous: I know this violates the rules, but seeing as there appears no way to register at present, is anyone willing to post up account details for the rest of us to use?

RiffRaff: Jan has been running this web site for over a decade now... for free. I can't begin to imagine how much time he's spent on it over the years. I think that purposely doing an end-run around his registration system would be an awfully poor way to pay him back. Just try again, and realize that it's a completely manual registration system. So if Jan is on vacation or something, you'll just have to wait.

Anonymous: Fair call, I know it was a pretty dodgy request, but I suppose I thought perhaps this project was discontinued, based on the reports from above as well. Well, I suppose we'll just have to be patient...

Andy Pierce: Let me know if you hear anything. It's been 2 months now for me with no word. Has anyone managed to register recently? One thing that would be nice would be if gobase would simply refuse to send pages altogether to non-registered people. Currently, gobase sends all the text, and then for each diagram asks for a login. These login requests cannot be refused from my browser which basically means restarting the browser. It seems unnecessarily irritating. Charles, would you consider mirroring your gobase articles at another site (here?) somewhere to give them some additional accessability?

AJP: 2006 follow-up: I reapplied and got an account with no problem.

RiffRaff: The "Hanging Out At Dan's" and "On Your Side" series of articles, at least, are available at [ext] MindZine (where they were originally published, I believe).

Utku: Is there a way for adding GoBase's search plugin to Firefox?

I have been trying to get an account since Sept. 2005; it appears the owner is no longer accepting requests. It's unfortunate that all the knowledge at gobase will be lost to newer players of Go. Hopefully the owner will either remove registration or begin processing requests again.

postglock: I also have been having problems for the last few months. (I was the above anonymous.) I thought I would wait a while before being negative, but I have still received no replies at all to my 2 emails. It does seem a bit of a shame really, as it appears that there is some excellent information available on Gobase...

haribo?: Just to say, I recently (late Dec. 2005 ) got an account using my Yahoo address. I included my IGS details and mentioned so in the subject header. Good luck to everyone else trying.

DragonN: still no luck, tried the KGS details on my heading but no respond

postglock: same here. I sent a third email with my kgs details in the subject header with no reply yet again.

postglock: well, I sent another email, just to see, and had a reply back in 40 minutes confirming my account! Hooray! So, for anyone still having issues, perhaps try just once more, as Jan appears to still be opening new accounts. Thanks Jan!

Leslie:I GOT AN ACCOUNT!!!!!!!!

drew: possibly helpful tip: don't use the list format, try giving a description in paragraph form

Antagony?: I just sent my fourth email. I put more effort into this one so hopefully I will be granted access. I sent my first email on July 5th, 2006. (Today is August 17, 2006).

lefrog?: Sep, 6th.

GoBase seems unattended? The search pattern doesn't seem to work, it returns an error : Invalid request The request \"\" was invalid.

And the latest piece of update seems dated August, 18th. Jan van der Steen is on vacation? hopefully something as good as that.

avysk: I've asked for account 04.01.2007 and got it 06.01.2007.

sapient? I 've asked for an account 4 times in the last 40 days (february to march 2007) but I haven't received any replies, one way or another...

21st May 2007

I've asked and asked for an account with no luck. Whats the point of a signup website that wont let people sign up!? Would someone with an account be able to get the SGF files to be uploaded on another site, or distributed by some other means?

This is a copy of the living page "GoBase / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBase
posting:1066


GoCam

Keywords: Software

GoCam is an open source (GPL) project for developing a computer vision system that analyses video capture (for example with a webcam) of a go game and extracts the moves made by the players. It is implemented in C++ and uses the excellent CImg Library for image processing. Currently, the system is able to find the playing grid from still images.

For more info visit its website at [ext] http://iki.fi/thirsima/gocam/.

Here you have an example:

See also: Chris Ball's [ext] image2sgf

This is a copy of the living page "GoCam" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SGFOrganisingUtil...
Utilities
HowToRecordAGame

Homepages
ChrisBall
Phelan


Gochizzle

Keywords: Humour

Gochizzle is a mysterious private go server where the elite of the go world come to play their games in kinship, jealous competition, and sworn secrecy. It's decadent parties, held in private reaches of the internet attended by small groups of it's members, are said to be dangerous to speak openly of even for its members. My hope is that this page can slowly help reveal the truth of this dark cabal to the greater go playing community.

--Whistle

I had heard once that the club is secretly owned by someone called the "Dark Empress?" Is there any truth to this rumor? I've heard she's a particularly scary character to cross.

--Kato

It's not a rumor. All sources I have spoken with confirm that the Dark Empress is a truly frightening figure. In the virtual backroom of her special club room, "the Den of the Nizzles," she runs high stakes bangneki games with life and death consequences. Those who've played and welched have learned the hard way that her black lacquered nine inch painted finger nails reach into the real world. She employs frightening hordes of midget ninja assassins that can board any plane in secrecy concealed as carry on luggage. The famed bangneki player, Cho Lee-Park, was found with a miniature throwing star lodged in his windpipe. Crossing the Dark Empress is a mistake.

--Whistle

If she's so dangerous, aren't you risking your safety by posting this information?

--Francoise

Someone has to blow the whistle. I accept that it's me. Let the chips fall where they may.

--Whistle

That's not all. From what I hear, they are very selective in who they let in, I once tried to sneak in dressed in my best 5d suit, but I made it two steps in before cheese smothered midget busboys tackled me to the ground. I still have nightmares....

--Angelique (or Jon if you prefer)

Angelique/Jon, you have my admiration. I've only heard of a few who've managed to escape. Your story has moved me, as did your craftiness to sneak in that far. I played a 9x9 board against one of those busboys once, and they're animals. May the dreams someday fade. You've earned it.

--Whistle

Alright, it's true that the Dark Empress pulls the strings at Gochizzle. But what about that shady polar bear who watches the door from a barstool? And what do you know of the "Ivory Serpent," the maniac who slithers along the floor and is lovingly called "the fluffer" by the Dark Empress? I got into a rengo match once with them and a Fijian 9p. The demonic laugh the bear gave everytime he played a crosscut still causes my left hand to shake with a palsy. And while no one saw it happen, it is common knowledge that the Ivory Serpent ate the Fijian 9p. So long is the reach of the Dark Empress that I cannot even find a single surviving kifu to validate this poor player's career. Some ignorant Go enthusiasts claim that she never existed, but I remember the stunning play of Wiki Wiki Ho like it was yesterday!

--Rengofiend

Has anyone else seen a mysterious Tennessee Mountain Ninja hanging upside down from the rafters? I'm worried that I might be losing my mind. Misplacing it at the very least.

--Uberblitz

I saw him too!

--Metoo

This would appear to be a new development. I'm disturbed that I haven't heard of this before. I received a message wrapped around a kunai after you posted this. The message read: "Do not remove this tag under penalty of law." God help us all!

--Whistle.

I'm a fortunate being to be here to write this missive for you now. I just escaped from the famed backroom of Gochizzle. Managed by the notorious mobster, Tumbler, it is a place of the kind of human torment that only a dan mind could conceive. The Bangneki Dungeon. -wracked with hysterical tears at the memory- Let me compose myself. They kidnapped me and I awoke with a strange dullness in my mind and the scent of gouda in my nostrils. I was in a cheese larder. Two rough midgets dragged me out and propped me in a chair in front of a goban. All around me were other tables and "players." Many of them had already met their fates in this place. Body parts were sprayed everywhere and the good bits draped lovingly. They were playing sudden death/intermittant torture blitz rules. My "opponent" was sat down in front of me and won the negiri with a grim glimmer of hope. Several midgets had to intervene to make him stop fondling the stones. We played our fuseki, at which time the rotating knives were lowered. The abbatoir fuseki is famous in these parts, I'm told. We slapped stones on wood with the terror of men who knew that their lives were in jeapordy (and that their ratings might drop a fraction). Middle game was ugly. So were the midgets that cocked their weapons when either of us seemed to hesitate. The shapes his black stones made were like Rorschach blots prophesying my imminent doom. Ominous eyes watched us from all sides and money changed hands. My brilliant T1 tesuji was spoiled when someone asked me if I had change for a hundred. Desperately we cut each other's formations again and again, believing that somewhere providence would choose us to live this hell on goban. It was during the endgame that the mortar attack bonus yose round began. We were tied (our skill equal). Were it not for a stray piece of shrapnel posing as a stone, I could not have made the one point reduction that gave me a .5 win. From the distance, the manaical laugh of the polar bear roared across the room. My opponent was dragged screaming into the depths of Gochizzle. The screams that arose made me writhe in shame knowing that my victory was unearned. They brought me back to the cheese larder to wait for another match. Others were in there now as well. Hands and feet chained to the walls, we had no hope to escape. Something animal in me rose up then. A survival instinct. I decided to gnaw my limbs off to escape. It was dark in there. On the sixteenth try I gnawed through one of my own limbs. Scarmbling out through the sewer system, I came to this place. They had paper to write on. My only hope of dealing with my guilt is to expose the horror of that place before the midgets catch me and I hear the laugh of the bear again. I know they will feed me to the snake. But my words will reach others and a revolution of human outrage will change all that!

--Donnerparty

TMI, dude! :P

--Outragedhuman

Admin: No Flooding in here please!

--Admin

Alright, I'll admit unapologetically that I'm a regular at Gochizzle. But even I was a little creeped out today when the Dark Empress took my chin in her hand and said to me, "Such lovely lines in your face...Perhaps I should immortalize them by attaching a few anchor points and separating them into neat, manageable layers." She then called out for a "free hand" (one of her midget thugs, I assume).

--Drawn&quartered

What other kind of nefarious deals does the Dark Empress have her hand in? The rumors seem to grow scarier by the day. Can anyone back up any of this with fact? What do you think, what do you know, what can you prove?

--Wetwork

Prove? PROVE? PROVE?!!!!!

--Broken Capslock

iopq: I heard the Dark Empress hired 9p players to help her win bets. You didn't hear this from me. I never said anything.

iopq, you've just found the tip of the iceberg, it wracks me with grief to say... Those "9p" she employs are secretly a new species of player that her scientists have developed using the mutated DNA of smoked gouda. When no one is watching, she has been known to take a bite out of the thighs of up to three "pros" at a time! What a horrible grilled on toast travesty of mock humanity they are! When will it end?!!!

--Drama Queen

This is a copy of the living page "Gochizzle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RefuseToTakeHandicap
SubliminalMessages


GoClubLaTourDePeilz/discussion

Sub-page of GoClubLaTourDePeilz

cette maison (château?) me semble bien située ... :-) tderz

C'est un chateau (avec mur d'enceinte, donjon et place forte) construit au XIIIème siècle et qui à servi comme réduit défensif, poste de surveillance du trafic lacustre sur le [ext] Léman et de douane. Il a étà ravagé pendant les [ext] guerres de Bourgogne en 1476 et reconstruit en 1747 (d'où son apparence maison). Mais vu de l'autre coté on voit encore les deux tours d'angle, l'enceinte, les remparts et les fossés. (qui sont classés monuments historiques). Rick

It's a castle (with curain wall, dungeon and stronghold) built in the 18th century and which was a defensive post, and surveillance post and customs office for the lackluster traffic on [ext] Lake Geneva. It was ravaged in 1476 during the [ext] Burgundy Wars and rebuilt in 1747, which is why it now looks more like a house. But from the other side you can still see two corner towers, the wall, the ramparts and the moat, which are classified as historical monuments.

This is a copy of the living page "GoClubLaTourDePeilz/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoClubLaTourDePeilz


God Raisty

PageType: HomePage Keywords: Online Go

Internet has been unstable, not an escaper!

  1. 135 memeber of the Sabaki Go Club

Goal: 1Dan in the next 9 months

HALFWAY!!

Sensei: Gonogo! + ShaydWyrm Student: Gango + ikasu(not contacted)

BUDDIES!!:

  • ALGAR: Good Algar-sensei
  • Joanchan: Joanchan is cute
  • Kangee: A 15k that want Revenge
  • Fusojigen: The almighty Fuso!
  • Dangomouse: Yasui house Leader
  • Cht: TRAITOR
  • Daydaluz: i beat him once(14k-13k)
  • Hypatia: Semi-former student soon to be wife =P
  • Hitarunogo: $20 goes to first to 10k
  • LegendsEnd: semi rival
  • Meetoo: Guy from calgary
  • Vindicare: it's a vindi!!
  • Saikyoudan: From calgary also he learned me =P

Timeline.

  • May 1st started playing go after hikaru no go.
  • May 31st started on kgs after a go club in calgary.
  • July 22 18k rank established happy
  • July 27 New sensei GONOGO! 10k here i come!
  • July 28 Rank 17kyu Got by shear me.
  • July 31 Rank 16kyu After one semi-review by gonogo
  • Aug 6 15kyu dammit
  • Aug 13 14kyu i will by then(got busy this has been postponed
  • Aug 30 14kyu Reached god dammit.. that took a while lol

This is a copy of the living page "God Raisty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub/Hous...
SabakiGoClub/Club...
SabakiGoClub/Club...
SabakiGoClub/Hous...
HikaruProblem2/So...
SabakiGoClub/Memb...

Homepages
Carcer
KGSPeople


goddess

PageType: HomePage

Visit her Go Blog at [ext] http://www.terrischurter.blogspot.com/

She usually appears on KGS as buzzsaw, her rated account.

The first female lifetime member of the American Go Association.

Founder of Wings Across Calm Water Go Club, a virtual chapter of the American Go Association... [ext] https://www.wingsgoclub.org

Former high school art teacher, currently retired, and dedicating most of her free time to studying go.

This is a copy of the living page "goddess" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SpectrumsGoBlog

Homepages
Tannguyen8


GoDiag

Keywords: Software

GoDiag is a Lout package created by [email] E. Toernig to make go diagrams. Lout is a cross platform type setting system similar to LaTeX. Visit

     [ext]  http://lout.sourceforge.net/

for more info on Lout and for precompiled binaries.

Installation of the module is easy: copy the two files "godiag" and "godiag.lpg" from:

    [ext]  http://goron.de/~froese/godiag/

To see what the output looks like, take a look at:

    [ext]  http://goron.de/~froese/godiag/example.ps
    [ext]  http://goron.de/~froese/godiag/example.pdf (ps2pdf converted)

This is a copy of the living page "GoDiag" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTypesetting
Utilities

Homepages
Kermy


GoDiscussions.com

[ext] GoDiscussions.com is a moderated go discussion forum on the internet. Registration is free.

The community has players of all skill levels, as well as many developers of popular Go software.

Besides the main [ext] forum, the site also features:

  • [ext] A product database with reviews and ratings
  • [ext] An events calendar
  • RealWorldGoMap which is an [ext] interactive map of real-world go resources and players
  • Space for setting up modest blogs and personal profiles (for registered users)

There is a general [ext] Go Club Forum. If a club generates enough sustained traffic, it can request a sub-forum for their group on the site.

We also have a room on KGS under: Rooms > Room List > Clubs > GoDiscussions.com

For the GoDiscussions Frequently Asked Questions see: /FAQ

See also: GD Team Tournament

This is a copy of the living page "GoDiscussions.com" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoDiscussions

Sub-pages
FAQ

Referenced by
XuanxuanQijing
34PointJosekis
GoDiscussionsCom
GoBooks
CoffeeMachine
GreatQuotes
GDTeamTournament
MessageBoard
KobayashiChizu
RealWorldGoMap
WeiqiLifeAndDeath...
KoreanProblemAcademy
WeiqiJiDuanWeiCeshi
TimingSystemsRedux
WeiqiDuanWeiCeshi
KoreanBadukAcadem...
AttackAndDefenceO...
BookBuyingDisease
HeadingForShodan
33PointMethodDict...

Homepages
AlexWeldon
Bantari
Codexus
Gauss
Isshoni
Jfc
Kiseki


GoDiscussionsCom/FAQ

Sub-page of GoDiscussionsCom

Note: This is the first draft of a FAQ made by copying from the GoDiscussions FAQ thread. Please help by improving the organization, presentation and content of this material.

Table of contents
How do I post a board diagram?
How do I see the diagram before submitting the post?
How do I post an SGF game record?
Where can I find the RSS feed for GoDiscussions?
I keep getting E-mails when people post to GoDiscussions. How do I manage this feature?
How to create a poll on GoDiscussions?
When I review a product, how do I add a rating (a number of stars) to my review?
I have <you name it> problem with KGS
Go Servers' Information

How do I post a board diagram?

SL's method for Go Diagrams has been used on GoDiscussions. The one major difference is that all diagram code must be surrounded by:

 [go]
 -- Diagram --
 [/go]

You need to replace "-- Diagram --" between the go tags with the code for the diagram you want to post.

For an example see this GoDiscussions [ext] post.

Also see: How Diagrams Work.

How do I see the diagram before submitting the post?

Use the preview button on the edit page.

How do I post an SGF game record?

Posting a game record works very similar to posting a go diagram. It is a Flash-based viewer written by Alexey Birukov.

 [sgf]
 -- SGF text --
 [/sgf]

You need to replace "-- SGF text --" with the SGF code for the game you want to post. If you have an SGF file that you want to post here, open the file with your favorite text editor and copy the complete contents between the sgf tags.

The viewer can handle variations.

For an example see this GoDiscussions [ext] post.

Where can I find the RSS feed for GoDiscussions?

You can find the feeds at:

  • [ext] XML
  • [ext] RSS
  • [ext] RSS2

I keep getting E-mails when people post to GoDiscussions. How do I manage this feature?

  • Click on User CP in the upper left hand corner.under Control Panel Settings and Options,
  • Choose Edit Options.
  • The second section is Messaging and Notification. In that section, under Default Thread Subscription Mode, is where you control how often (if at all) you are notified when someone responds to a thread you have subscribed to.

How to create a poll on GoDiscussions?

 -> forums
 then
 -> new thread
 then
 -> check "Yes, post a poll with this thread" box near the bottom

When I review a product, how do I add a rating (a number of stars) to my review?

On the left of the review screen should be a picture of the book's cover. Under that picture are five stars. To give a four star rating, you click on the fourth star from the left. (For a different number of stars...)

I have <you name it> problem with KGS

  • General KGS Information
  • [ext] KGS Terms of Service
  • Got booted for saying something

Go Servers' Information

Information about almost all Go Servers

This is a copy of the living page "GoDiscussionsCom/FAQ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoDiscussionsCom


Go-Dokoro

Keywords: Culture & History

BobMcGuigan The Godokoro was an office in the shogunate government created in 1603 by Tokugawa Ieyasu. The first one was Nikkai (Honinbo Sansa). A similar office was created for shogi. It was hardly a figurehead position. The godokoro (who had to be a Meijin according to a decree of Sansa) was responsible for the regulation and smooth functioning of the go world. This included approving rank promotions, adjudicating disputes between the go houses, and approving terms of challenge matches (sogo). The stipends paid by the government to the leading houses of go players came through the godokoro.

Abolished in 1868. This is the end of the Tokugawa yes? -Jared

This is a copy of the living page "Go-Dokoro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HistoricMeijin

Referenced by
Meijin
Jubango
MeijiRestoration
Dosaku
Jowa
NihonKiInHallOfFame
HoninboDochi
InoueGenanInseki
InoueDosetsuInseki
BloodVomitingGame
TokugawaIeyasu
Sogo
Kuwabara
GoCharacter
JaredBeck/Develop...
TheBookToIncrease...
JaredBeck/Develop...


Goe

Alternative spelling of Go, proposed by Ing Chang-Ki to differentiate it from the English verb "to go". Only the tournaments, publications, and organizations sponsored by the Ing Foundation seem to follow this initiative.

See also Names for Go in Other Languages! Discussion

eluusive? -- I think this is a very good idea. Goe is not an English word. It's increasingly difficult to find anything pertaining to the Game of Go when it's spelled as "Go".

unkx80: If I remember correctly, someone said that the word Goe aims at a compromise between the different languages and cultures:

  • Goe contains Go, which is the Japanese name of the game (which is also how most Amercians and Europeans call the game).
  • Goe contains Ge, which is how the Chinese call the game. (Actually, I think this is a bit lame - Ge sounds to me like Westerners who cannot pronounce Qi correctly.)
  • Goe comes right after the word God.

iopq: Why don't we just change the English name of the game to "Igo?" I mean, when you say "Goe" people still think you're referring to the verb and still get confused.

jared: We can't call it Igo either. Igo is homonymous with the English noun "ego" (see Igo for pronunciation)

dictionary: Anyone who knows how to speak properly pronounces "ego" eh-go, since it comes from latin where all "e" are pronounced "eh". Also, the "e" in "ee-go" is long, whereas the "e" in "igo" is short ("e-go"). But since the Great Vowel Shift, this difference is not perceived in English speech, although it has been kept in phonology. But still, help thy neighbour by pronouncing ego "eh-go" like the rest of the Western world has for two effing millenia.

  • tealeaf: That's simply not true. The Oxford English Dictionary gives both a long "e" (/i:/) and a short "e" (/e/) as valid pronunciations for ego in English. Latin words used in English do not necessarily retain Latin pronunciation.

iopq: Never thought about that. Weiqi, then? It is a Chinese game, after all. Although I already started spelling it "Goe" over the Internet because it's more convenient.

jared: We could say "Surrounding Game" and, for brevity, we could type "the game", or just "game"

Tas: Well baduk eliminates all misunderstanding, but to me the game will always be called "Go"

C.S. Graves: I'd prefer to call it baduk myself, though if I played by Chinese rules I'd refer to is as weiqi. But in either event I'd feel like I'd be confusing people who only know it as "go". On the internet I typically write "baduk/go". I think igo is a viable alternative for those preferring Japanese nomenclature, since it's not spelled like "ego", and the stress in not on the first syllable as it is for "ego". When I see "goe", I can't help but think of it being pronounced "go-ay", and this irks me I guess.

haribo?: It's simple. Mr Ing calls the game goe because he's Taiwanese (who are great people, don't get me wrong), therefore just has to use a different romanisation/spelling than the rest of the world. Anyone else who has spent time here will know what I mean!

ProtoDeuteric: I most closely agree with jared's last comment. Instead of "Let's play some Go," I think we should say "Let's play some Surround." This is with slight tongue in cheek.

sjd123: It should change name, I don't mind what, I think Baduk would be good. It's hard to find go related things in search engines because it's so common a word. But everyone will still call it go, so it doesn't matter what they call it.

Tamsin: I'm hesitant, indeed, to enter this discussion but...maybe the real problem with the English pronunciation of igo is not the first syllable, but the second. People in Japan say the 'go' part with a sound like the 'o' in 'cot', while English-speakers, particularly English English-speakers, tend to make it a long 'o' as in the verb 'to go'. If you pronounce the word the Japanese way, then nobody will think especially you're talking about the self.

This is a copy of the living page "Goe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Go
IngChangKi
NamesForGoInOther...
BlindSpot/Problem...
WorldYouthGoeCham...

Homepages
Kennabee


Goemate

Keywords: Software

Goemate is one of the strongest computer go opponents, programmed by Chen Zhixing of China.

Previously, Goemate was known as Handtalk, and it has been completely rewritten. Handtalk was famed for being the last winner of the Ing Prize.

A version named Handtalk III won the 2005 Computer Olympiad.

It appears that the Wulu team is led by the same author.

Mark.SG: HandTalk engine was programmed by Dr Chen Zhixing of China, but the software is from company Koei Japan. [ext] http://www.gamecity.ne.jp/products/products/ee/Rlshudan5.htm

This is a copy of the living page "Goemate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
ComputerOlympiad
GifuChallenge
Handtalk
SilverStar
ChenZhixing
EditableRGGFAQPar...
GoPlayingPrograms...


goer 101

PageType: HomePage Difficulty: Beginner Keywords: Tesuji

Describe goer101 here.

Hey all. Im new here so i need tips on gameplay plz :D i would like to meet others too so dont be shy to talk to me :D thanks goer101

This is a copy of the living page "goer 101" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Goertz, Ulrich

PageType: Alias

UlrichGoertz

This is a copy of the living page "Goertz, Ulrich" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo


GoEtiquette/Discussion

Sub-page of GoEtiquette

Feigning dissatisfaction (sighs, small gestures) about alleged own mistakes in order to lull down opponent's awareness, giving him added wrong security, is a part of psychological warfare.

One could discuss whether that's against Go-Etiquette.

Ogling the dame is another common psychological ploy. Looking intently at a part of the board where there is nothing going on, well perhaps some mild aji, so as to attract your opponent to play there. Of course, you don't want him to look elsewhere and see that move that could ruin your position.

Example when not:

  • 'Harry' a 3-dan Go player in Berlin was always sighing, moaning, complaining .... when his position was promising!

He shut up, kept quieter when he really had to ponder how to escape from a bad position.

It was so obvious, that one could feel trapped only the first time.

This is a copy of the living page "GoEtiquette/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEtiquette
Psychology


GoFederationRussia

One of the 2 Go Federations in Russia.[1]

The current (Jan 2006) President is Igor Grishin.

This federation emphasizes cultural and social aspects of Go over sport/competitive ones.

Related web sites: [ext] http://weiqi.ru/, and [ext] http://go.weiqi.ru/.

Go Federation has 63 active members (Jan.2006). Membership fee is 50 Euro per year (foreigners can join the federation as well).

Here is the full list of members(in Russian): [ext] http://federation.weiqi.ru/keywords/sostav-federatsii-go

The list of members with SL pages: Dmitrij Maljutin, Mikhail Emelyanov, Mikhail Sayanov, Tatyana Grishina, Evgenij Livencev, Ruslan Dmitriev, Mihail Povalyaev,Shadowjack, breakfast

Press Release

There are 2 Go federations in Russia. It is common practice in Russia. There are two or more Federations in every sport in Russia. Even Japan had its difficulties after the creation of the second federation Kansai-Kiin, however, nobody is questioning its usefulness now.

Go Federation, whose president is Igor Grishin, is developing Go in Russia from a standpoint of openness and accessibility. We stand for attracting new amateurs into Go. Go Federation's position is that in order to develop Go it is necessary not only to support the professionals, but also to assist the newcomers in getting involved in the game and becoming full-fledged members of the Go community.

Go federation encompasses over 10 regions in Russia, in particular, one of its partners is U-de center in Togliatti, where over 400 kids are studying Ushu and Go.

Go Federation, whose president is Igor Grishin, is the official organization developing Go in Russia, recognized by the Russian government.

Go Federation has received a letter of appreciation from the Japanese ambassador to Russia for its contributions to the development of Go in Russia.

Igor Grishin is a well-known youth Go coach, who developed hundreds of students, laureate of the Russian out-of-classroom pedagogue of the year contest. Igor's best students took part in youth world championships. The Go Federation team regularly takes part the European youth championships. Igor Grishin is the author of multiple Go articles, the book "Art of thinking and winning. Go game for beginners" (10000 copies sold). Igor Grishin published Miura Yasuyuki's book "Go, An Asian Paradigm for Business Strategy" (2500 copies sold).

Igor Grishin regularly takes youth teams to the Crimean mountains in the and sets up summer Go camps.

Photos of tournaments, festivals and simply Go life of the Go Federation can be seen here: [ext] http://goama.upstream.ru/gallery/

You can ask Igor Grishin a question in the English part of the forum and he will be sure to respond. The forum's address is: [ext] http://forum.weiqi.ru/list.php?f=11

Go Federation and Igor Grishin are always available to answer any questions, please write!

Go Federation runs regular internet tournaments on the KGS server. The next tournament begins January 14, 2006. Hurry to register and play the strongest players from Russia and the rest of the world: [ext] http://weiqi.ru/master/2005/12/21/1/comments

Many members of the Go Federation have certificates from varied Go Associations (such as Nihon Kiin, Chinese Weiqi Association, and Hankuk Kiwon)

Go Federation's main distinctions are: 1. Go Federation's priorities include not just the competitive accomplishments, but also amateur, professional and social results. It is important that go works for the society, and not just the other way around. In this sense, Go Federation shares European values and is close to the European federations. 2. Go Federation has developed a Kyu-Dan system. 3. Go Federation is creating a pro league 4. Go Federation hosts the Russian championship, which has a world-unique system of choosing the finalists. 5. Go Federation actively promotes youth Go.

Go Federation, whose president is Igor Grishin, is ready to cooperate with the European Go Federation and support it in accomplishing varying Go development initiatives in Russia as well as in Europe.

Go Federation actively works with the Russian government.

Go Federation cooperates with all Go organizations in Russia.

Among Go Federation's immediate plans is hosting several international tournaments, as well as practicing visits to China and other countries.

We are not starting a war, which we are persistently being pulled into, we just announce our existence and willingness to work for the good of the development of Go in Russia and the rest of the world.

Amen! And when is Igor going to be canonised? :-/

GoFederation: Please add your new sites to Go Search Engine too (for free): [ext] http://find.gogame.info/. Older sites on this page are already included. Thx in advance.

[1] The other one is called the Russian Go Federation

This is a copy of the living page "GoFederationRussia" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin
GoPlacesInEurope
RussianGoFederation
EuropeanGoTournam...
RussianGoAssociation
posting:861
posting:875


gofigs

Keywords: Software

Charles Matthews This is a freeware go diagram program for PC written by Simon Goss, and available for download by visiting [ext] this page.

Imagist: You can also get it directly [ext] here.

I have used this for thousands of diagrams, and find it very user-friendly.

BlueWyvern: It seems straightforward, but I can't save anything, it keeps saying error accessing file and stuff. There isn't any help so I don't have a clue as to figuring out what I'm doing wrong. Anyone else having this problem?

  • Charles I don't know which version you have: but I don't use it to save as a file. If I want to warehouse diagrams I paste them into a document.
  • axd I can confirm this... The only thing about exporting I found was the Bitmap>> button copies the board/selection to the clipboard, so you can paste into Paint or into MS Word or other programs?. The other file formats are unusable. Jago seems better, allows to export as ASCII, sgf and as bitmap. GoFigs is very crude, and not user friendly: as if it was written on a rainy afternoon.
  • MK There are no help files. Although the program is pretty intuitive the fact that hitting the "Bitmap" button produced nothing brought me on the verge of tearing hair from my head. Only now I realized it copies diagram into clipboard...
  • Charles Having written three books (about 2500 diagrams) with it, I think of it as user-friendly. Export as metafiles, by the way.
  • Andrew Grant There is a problem, all the same. It's evident in the diagrams in Teach Yourself Go, which were apparently produced with this program; and also in the diagrams on Charles' online book Shape Up! which I assume were produced with the same program. The thickness of the lines, both on the board and the boundaries of white stones, is variable. Some diagrams have thick lines, others thin, and some have a mixture of the two. I find this rather distracting to say the least.
  • Charles I'm aware of this, of course. I believe, though I'm no expert, that this is a Windows problem. Of course you may think that's quite serious. It is the sort of thing that got sorted out with Windows XP (but please don't quote me on that). And then there is the downside that comes with the default changing from metafile to enhanced metafile (which can be bad news). I would point out that other programs, that I have seen used for books, have much worse numbers on the stones; which is something I find much more obtrusive. The evidence is that there is still no perfect solution (though I'm not up-to-date).
  • LeisureGuy? I just found this program and had a little trouble figuring out how to use it in my blog. The method I used was to use the Bit-map key to get it into the clipboard, then pasted it into a blank document in Adobe Photoshop Elements ver. 3 and saved that as a .jpg file. That I could then upload using Blogger.com's photo command. Here's the result: [ext] http://tinyurl.com/erhoe.

kobayashi? GoFigs looks simple and gives decent results, but I always tend to expect perfection. Go Figs is fine if one uses Word which isn't very good with PS (and, thus EPS). But if one uses DTP program which fully supports EPS, why one would use WMF which often gives unexpected results?

It'd be a very good idea to give GoFigs EPS export function.

That is why I've been using PSGO package written by Mr. Victor Bos. It is described here: Go Typesetting

It produces perfect diagrams (it is PostScript?, so it creates vector-based perfect lines and circles), but trying to change something in the package can get it really messy, so one should be familiar with LaTeX macros. The best way is to typesette the whole Go book in LaTeX, instead of making EPS diagrams separately, since it takes care of headers and all other elements automatically, unlike most of other DTP software, plus it's very easy to make custom ones. One great adventage of PSGO over other programs, besides perfect-precise drawing, is that it's easy to resize all diagrams in document with a single command.

Of a few minor things I don't like in PSGO package, the only one I couldn't fix is that white normal-sized letter boxes used to mark empty points tend to overlap adjacent stones, which looks like a small portion (around 0.2-0.3mm) of a stone is cutoff. Mr. Bos suggested to use larger diagrams and scale them down with [scale = ] command. It works, but it's pretty annoying to add the command to all diagrams which I already have made.

Mr. Victor Bos allows others to make modifications to the package, so I made a few (black triangles and squares instead of outline ones on W stones, and some others) and used it for typesetting "How to play against the stronger player, Vol 1." by Sakai Michihary 8p, which is freely available from www.wingsgoclub.org (but awfully typesetted). A preview version can be downloaded from Tengen Go Forum ( [ext] http://tengen.2.forumer.com): [ext] http://tengen.2.forumer.com/index.php?act=Attach&type=post&id=1313

Please, any comments and suggestions on quality?

There are still some mistakes to be corrected, plus I intended to typesette Vol. 2 with LaTeX, but I am too busy to do it at the moment. I remember I sent PDF to the administrators of Wings Go Club site, but they had problems to open it (although PDF is made with GhostScript?).

P.S. It'd be useful to have a GUI which would generate PSGO LaTeX code of Go diagrams, like the one which exists for LaTeX GO package (though only for Linux).

This is a copy of the living page "gofigs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEditingPrograms
GoTypesetting
TheJosekiProject


Gogino

I play on DragonGoServer.net

This is a copy of the living page "Gogino" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DGSWishlist


GoGoD CD

Keywords: Software

Table of contents
New In Go
Coffee-break Go
Authors' Blurb
Using GoGoD on a Macintosh
Using GoGoD on linux
Comments

[ext] Games of Go on Disk (GoGoD) is a partnership between T. Mark Hall and John Fairbairn that for over a decade has produced a collection of professional Go games (originally distributed on floppy disk, then CD-ROM from 2001 onward). Updates are prepared twice a year, and as of Winter 2007 the collection includes over 50,000 games in standard SGF format. This is a commercial collection that can be [ext] purchased directly (GBP 20, Euro 30, or USD 40), as well as through distributors such as Yutopian and Schaak en Gowinkel het Paard. Over time GoGoD has expanded into both a database and an encyclopedia of general Go related knowledge - historical information in particular, with the encyclopedia part increasingly emphasized.

New In Go

John F.: From March 2005, GoGoD has also offered a free service on its [ext] website called New In Go.

Coffee-break Go

Starting in the summer of 2006, GoGoD has offered a free service of one or more go problems each day at their website called "Coffee-Break Go". It is now found only on the GoGoD CD.

Authors' Blurb

Each issue of the GoGoD database has three integrated components: an encyclopaedia, a database of games, and a suite of programs. The **encyclopaedia** (TBase) offers, in easily readable HTML format:

  • Detailed data on almost 300 Japanese, Korean, Chinese and Taiwanese tournaments, mostly with tables for each year and often with reports on title matches
  • Features on famous players: Honinbo Dosaku, Honinbo Genjo, Honinbo Jowa, Honinbo Shuhaku, Honinbo Shusaku, Honinbo Shuei, Honinbo Shusai and the others in the Honinbo lineage, Inoue Genan Inseki and others in the Inoue lineage, Yasui Chitoku and all the others in the Yasui lineage, Hayashi Genbi and all the others in the Hayashi lineage, Hattori Inshuku, Yamamoto Genkichi?, Ota Yuzo, Iwasa Kei, Nozawa Chikucho, Go Seigen, Kitani Minoru, Hashimoto Utaro, Takagawa Shukaku, Tsuchida Masamitsu, Fujisawa Hideyuki, Kato Masao, Takemiya Masaki, Yamada Kimio, Wang Jixin, Liu Zhongfu?, Guo Bailing, Huang Longshi, Zhou Lanyu, Xu Xingyou, Fan Xiping, Shi Dingan, Guo Tisheng, Nie Weiping, Liu Xiaoguang, Rui Naiwei, Chang Hao, Zhou Heyang, Cho Hun-hyeon, Yi Ch'ang-ho, Yi-Se-tol, Yi Seong-chae, Zhou Junxun, Catalin Taranu, Yoshida Mika, Karigane Junichi and more, including amateurs
  • Details of organisations such as Nihon Ki-in, Kansai Ki-in, Chuo Ki-in, Kiseisha, Hiseikai, Gyopukai, Igo Shinsha, Igo Doshikai, Hoensha, Keiinsha, Kido Hokokukai, Kogyokukai, Meikikai?, Monday Club, Friday Club, Rikkakai, North China Go Institute?, Reimeikai, Ryokusei Academy?, Seiwakai?, Shinseikai?, Shishokai, Tessekikai?, Teikoku Ki-in, Shusaikai?, Writers' Go Association?, Ch'ung-am Brigade?, Hanguk Kiweon, Choseon Kiweon?, Kweon Kap-yong School, Hanseong Kiweon?, Myeongji University Group?, Sosohoe?, Rihwa?, Seoul Baduk Research Institute?, Xingze Go School?, Shanghai Go Society?, Zhongguo Qiyuan, Zhongguo Weiqi Qishe?, and many more
  • Features on history: Go in wartime Japan, history of Go publishing, Castle Games, Meijin tournament history, Honinbo tournament history, history of newspaper Go, the story of the Oteai, Go in ancient China, Go in old Okinawa, history of komi, history of josekis, Japan's oldest games, origins of grades, Go in Tibet, Sunjang Go, origins of Go in Europe, Go in North Korea, and more, including extensive timelines
  • Translations from the Go classics: Yi Zhi, Qi Jue?, Peach-blossom Spring Manual?, Yi Wu?, Yi Cui Guanzi?, Xianji Wuku?, Zhongshang Chuanxin Lu?, Go Classic in 13 Chapters, Genran, Xianxuan Qijing?, Konjaku Monogatari?, Chinese and Japanese Go poems, and much more
  • Other features on: Rules Disputess, Go records, how to read [ext] Go fans, Go periodicals illustrated, awards to Go players, famous and expensive Go boards, a Go-playing ape, sealed moves, the Hall of Fame, the insei sytem, blind Go, Go census, Go prodigies, women in Go
  • Study material: Kubomatsu Katsukiyo on tengen, Takemiya's Go syllabus, advice from the Kansai Ki-in, Go players' styles, Go terms, mimic go, problems from the classics, ladders, Kogo's Joseki Dictionary and our own JBase of josekis with over 1600 avalanche games
  • Plus complete Go World index, Rules FAQ, and our own popular New in Go column

Note that several of the features are book length. The **games database** (GBase) offers over 35,000 pro games in open SGF format, with full data, all in English and backed for accuracy by our own source material, including:

  • Complete Castle Games
  • A close to complete collection of ancient Chinese games
  • Major collections of games by Go Seigen, Honinbo Shusai, Takagawa Kaku, Hashimoto Utaro, Yi Ch'ang-ho, Cho Chikun, Cho Hun-hyeon, and others

The games database is of course closely supported by TBase plus:

  • Our names dictionary of over 3,300 Go players with biographical info and many photos, plus extra program which allows easy look up of Oriental characters
  • Over 200 professional commentaries in CBase, mostly by Wang Hongjun 7d and Alexandre Dinerchtein 1d
  • A large collection of 9x9 games
  • Around 800 problems with full solutions in PBase
  • The Progor ratings, based on the GoGoD database

The **program suite** includes our own programs:

  • GoGoD reader
  • GoLibrary database reader
  • Go Scorer

It also includes, with permission, third party software:

  • Kombilo
  • SmartGo viewer
  • MultiGo
  • Screensaver

System requirements are: Windows PC with IE Explorer or Firefox (Oriental fonts not required). MAC users can read all the database games, commentaries and html pages but the program suite will not work except, perhaps, with a Windows emulator. Install is by simple copying; no registry changes.

Using GoGoD on a Macintosh

Richard Hunter: The software such as Josekibase does not work of course, but all the games in the database are simple sgf text files, so you can view these in your favourite go program. The file names hard to identify but there is a text file listing all the games. This enables you to find the game you want. The game files are in separate folders for years or decades. On Mac OS9, Smart Go Board can open a folder and present all the games as a collection. I allocated a large amount of memory, but otherwise no problem. Then you can see the players' names etc. SenteGoban on OSX can open a collection, but seems unable to create one!

Using GoGoD on linux

xela: Likewise, of course the included software doesn't work (although I haven't tried using WINE), but all the games are in SGF and all the articles are in HTML, so there is lots of free software that can use these resources.

Pasky: Even though the software is not essential, most of it works nicely using WINE. See [ext] http://www.godiscussions.com/forum/showthread.php?p=58168 for detailed breakdown.

Comments

John F.: The current version, issued end November 2002, has over 20,300 pro games with full data. The CD includes so many other goodies, such as my monster Names Dictionary, that we are now referring to it as the GoGoD Encyclopaedia. It also includes Kombilo, by kind permission of Ulrich Goertz. We provide updates several times a year. The latest update has a new Go Seigen game.

DaveSigaty: I bought a copy over New Years (2002 :-) and have been fascinated. I definitely recommend it for anyone serious about studying professional games. As interesting as the CD is however, it took a quantum leap forward when I downloaded Kombilo to use with it. This combination may well change the way amateurs study fuseki.

AshleyF: Just received the November 2003 version. It's up to 26,200 games and has a beta version of a new program, PBase.exe, to present classical go problems. The small but growing collection of problems can be used with other problem viewers as well such as uliGo and Go Album.

mgoetze: So, I'm wondering whether I should buy this CD and I have some questions... does it have any commented Kitani games which are not against Go Seigen? Ideally, from before 1935 or so? What percentage approximately is commented? Also, how many of those 22,150+ games are also available on GoBase? Thanks in advance to any answerers...

Thomas Thomsen: In the July 2005 version, 70 games are commented. Some are from classical sources, long out of copyright, and some commissioned from a strong Chinese professional, so these are unique to the GoGoD collection.

Floris?: I also have a question. I bought GoGoD at Het Paard in the Netherlands. They charged 75 Euro instead of the 55 mentioned on the GoGoD site, besides that, they also gave me standard CD-R with the TDK label still present. I hope this is the actual distribution and not a copy, I don't like paying 20 euro's more for an illegal copy. Also I think that *if* GoGoD really is a copied CD, that u guys should at least take the effort to give the CD a cover and back. These are some pre-use frustrations, the contents of the CD is all fine and so far GoGoD has been a tool worthwhile.

John F.: Het Paard is our official distributor in Europe and operates from a master disk we supply. So they are not making illegal copies, though I'm disappointed to hear that they may not be making much of an effort at presentation (the UK supplied copies are now properly printed CDs). It seems that the European version suffers two other handicaps. One is that it is somewhat out of date (I think January 2003 and there have been big additions in two updates since then). The other, as Floris notes, is price. This is because het Paard have to add European taxes and other costs and we don't. It has been a bit similar in North America where Yutopian are the official distributors. I believe, however, that they have always produced their own packaging, and from now on (Mark Hall having talked to Sid Yuan in Houston) they will provide timely updates. The ideal, I suppose, is to come to us direct, though we have always been chary of being inundated with administrative work - remember this is hobby-time stuff for us. If anyone already has an out-of-date or expensive version from a distributor and wants to subscribe direct, we will happily offer a discount on a new subscription. Contact Mark Hall for that. (Contact information available at [ext] Go Games on Disk collection)

This is a copy of the living page "GoGoD CD" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoGoD

Paths
GoHistory

Referenced by
JapaneseGoTerms
OverconcentratedS...
GoGoDCD
Professional
YamashitaKeigo
Kombilo
Clamp
ChineseFuseki
EarReddeningGame
TwoHeadedDragon
SLCopyright/Discu...
HoenShinpo
GoDatabases
36PointPincers
44PointLowApproac...
GoSeigenBooks
GoAlbum
SystematicJoseki/...
CrossHoshi
AmateurHoninboVsP...

Homepages
Calvin
JohnFairbairn
Migeru
RichardHunter
Velobici


gogui

Keywords: Software

Download links:

"GoGui is a graphical interface to programs that play the game of Go and use the Go Text Protocol (GTP)." (gnugo, for example)

  • project homepage: [ext] http://gogui.sourceforge.net/
  • and [ext] http://sourceforge.net/projects/gogui/ for the download

The archive for download there is 16 mbytes big (includes the source).
In the directory lib of the archive are some .jar-files. gogui.jar is the program binary to start (Java binary, platform independent).
The folder doc\manual\html\ has the manual as html-files (start index.html).

You need to have Java installed on your machine ( [ext] Sun-Java as example, vers.6.4=jan.'08; the download link for that installer is [ext] Sun-Java 6.4, all Systems)

Note for Ubuntu Linux users: Just running install.sh as the included instructions recommend won't work in Ubuntu. After uncompressing the files into a location of your choice and going there, issue this command: sudo bash ./install.sh -p /usr/local -j /usr/lib/jvm/java-6-sun to execute the installation script. If you are using a different Java version, adjust the command accordingly. For more information on how to use MoGo with GoGui on Ubuntu, see [ext] this thread.

This is a copy of the living page "gogui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GNUGo
GoPlayingPrograms
TesujiGoFramework...
TesujiGoFramework...
Havannah
CGOSWishlist
Fluke
TesujiGoFramework...
TesujiGoFramework...
WritingAComputerG...


Goh or Wei Q'i

Keywords: Books & Publications

David Carlton's review: [ext] http://www.gobooks.info/cheshire.html

Zarlan: Goh? The author was obviously not a master of languages.

Gresil: That is unjustified. Differing customs of rendering Japanese in Latin alphabet were in effect in 1911.

This is a copy of the living page "Goh or Wei Q'i" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks


Goishi

PageType: Alias Keywords: Equipment

gostones

This is a copy of the living page "Goishi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EquipmentCare

Referenced by
SlateAndShell
Black
White
GoTermsUsedForGoE...
UnusualGobans
CaringForGoStones
GoCharacter
MineralTerms
BelgianGoFederati...
posting:1905


GoJaC

PageType: HomePage

My real name is Hugo van der Merwe, I am busy with my masters degree in electronic engineering (digital signal processing, specifically). My blog can be found at [ext] http://thinktoomuch.net/

I only started playing Go seriously at the end of February 2005, though I knew the rules and played two or three 9x9 games in previous years. I am not playing very much at the moment, but usually have a game or two going on DGS, play a game on KGS about once or twice a month, and play in "real life" every now and then, on Thursday evenings at the [ext] Stellenbosch Go Club, South Africa.

The Stellenbosch Go Club is currently run by Jaco Swanepoel.

Reverse Rank history:

  • Suffered unstable KGS rank due to too little activity, but lost "?" on 13 October 2006 to have rank 5kyu (following KGS ranking system modification)
  • ?doublecheck?: Won "most improved 10kyu to 19kyu", September 2005 to September 2006 - 16kyu to 7kyu. Note that from April to September (6 months of the 12) I hadn't improved my rank, it was all in the first six months. Since the Cape Town Open, I've not been playing go a lot.
  • 5th in the [ext] Stellenbosch Club Second Quarter Handicap Tournament, though lost all my games, 5th by SOS and a bye.
  • 7kyu after winning all my games in the [ext] Cape Town Open on 1 April 2006, including an upset win against David (same one as below). Seems I'm quite erratic in performance?
  • Participated in [ext] Stellenbosch Club First Quarter Handicap Tournament - 8th, had an upset loss against David.
  • Demoted and re-promoted in the [ext] 2006 South African Open, blunders!
  • 8kyu on 23 February 2006 (the deciding game was against an over-ranked player, doesn't feel as nice a promotion)
  • 9kyu on 22 December 2005 (DGS on 12 May 2006, DragonTourney2005 final)
  • 10kyu by 14 November 2005 (DGS on 11 May 2006, DragonTourney2005 final)
  • 11kyu by 4 November 2005 (DGS on 22 December, KGS on 23 December)
  • Won the [ext] Stellenbosch Club Fourth Quarter Handicap Tournament.
  • 12kyu by 30 September (DGS on 22 September after winning a DragonTourney2005 game on time. KGS with "?" on 17 December, without "?" on 22 December)
  • 13kyu by 23 September (DGS on 1 September, thanks to a DragonTourney2005 resignation, KGS on 16 October)
  • 14kyu by 20 September (national ranking system update) (DGS on 23 August, KGS on 1 October.)
  • Came third in the [ext] Stellenbosch Club Third Quarter Handicap Tournament
  • 15kyu by 19 August (DGS on 12 August, thanks to DragonTourney2005. KGS on 25 September.)
  • Won the [ext] Stellenbosch Second League on 2 August.
  • 16kyu by 24 June (Won a scratch "2nd league" game against a 15kyu, resulted in both of us ending at 16kyu. DGS on 9 August, thanks to DragonTourney2005. KGS on 22 August.)
  • 17kyu by 3 June (Briefly on KGS around 14 June, back on 22 July. DGS on 27 July, thanks to DragonTourney2005)
  • Came second in the [ext] Stellenbosch Club Second Quarter Handicap Tournament - I was entered as 22kyu though...
  • 18kyu by 18 May (national ranking system update) (KGS briefly on 14 June, only back on 17 July. Skipped 18kyu on DGS.)
  • 19kyu on 13 May (DGS on 18 May, KGS before 15 May)
  • 20kyu on 5 May (DGS on 14 May, KGS on 26 April, briefly)
  • 21kyu on 11 April (KGS&DGS by 26 April)
  • 22kyu on 1 April (KGS&DGS by 17 April)
  • Joined Stellenbosch club on 11 March, 2005, at 23kyu.

GoJaC's Rank Graphs

Game count (KGS games against SAGC members counted twice, since they're usually also logged at the Stellenbosch club):

  • 30 August 2005: ~250 games?, 15k: 108 KGS games (includes a few on smaller boards). 55 games logged at the Stellenbosch club (some are now counted twice, as they were KGS or DGS games). 39 "finished" games on DGS (about three timed out, ten were on smaller boards), 14 still running. About 2? games on IGS. Probably >20 19x19 games against GnuGo. Less than 10 other (unlogged) games. (SAGC 15k, DGS 14k, KGS 16k)
  • 16 October 2005: Another 40 games, 12k: another 10 KGS games, 8 DGS games. 26 games logged at Stellenbosch Club, of which 4 were DGS or KGS.
  • 14 November 2005: Another 29 games (total ~320?), just got promoted to 10k: another 2 KGS games, 7 on DGS and 20 games logged at Stellenbosch Club.
  • 22 December 2005: Another 24 games (total ~345), finally got 9k promotion, after delaying a few weeks with stupid errors: 14 club games, one one colour go game, 4 KGS games, 5 DGS games.
  • 24 February 2006: 8k promotion, 18 games (total ~365) 15 club games, 1 KGS game, 2 DGS games, came too easy thanks to an over-ranked player.
  • 5 April 2006: 7k promotion on previous weekend's games, 19 games (total ~384), 17 club games, 2 DGS games.

Nick origin: the "GoJaC" nick originated 1996, when I was 14. It was my original gaming nick, constructed from the end of my first name and the beginning of my second name (my second name is Jacobus). It is therefore pure coincidence that it starts with "Go".

Some Go Bookmarks For Myself

  • [ext] Stellenbosch Go Club
  • [ext] My KGS games
  • [ext] My KGS rank graph (the graph started out at 14k after I resigned against a person with 28k? rank that turned out to be around 13k... so the system thought "I must be just below 13k then")
  • [ext] My DGS games (you have to be logged in to see this page, possibly as guest)
  • [ext] My DGS rank graph (you have to be logged in to see this page, possibly as guest)
  • [ext] The Interactive Way To Go This is where I started, and I think I recommend any other beginner to take a look!
  • The 30k-20k Study Book - I only read this once I was already about 21k, but it looks useful.
  • [ext] Hugo van der Merwe's Blog

Contact Me

Feel free to leave me a message below. If you need to contact me, you can also consider email or IM (Jabber or Google Talk)..

For people wanting to get in touch through email or IM, here is a casual-reading-or-spambot-proof description of my contact details: my username for Google Talk, Google Mail and jabber.org consists of my first name and the first characters of each of the words of my surname. A total of 7 characters thus.

Haai, Hugo

Ek sien jy het Go ontdek en dit gaan nie sleg nie. Het self een aand deur die Neelsie gedwaal en gaan sit vir 'n ronde Go saam met die club. Baie interessant, jammer ek kom nou nooit daarby uit nie. Maar sien hier is darem 'n klub in die stad ook. Ek hoop dit gaan nog goed daar.

Roux

Hey Roux, hoop jy kry eendag kans om bietjie te gaan speel in die Kaap. As jy 'n "regular" word daar sal ek jou seker een of ander tyd raakloop, ek sal nog gaan "kuier" daar op 'n Dinsdagaand, ek het nie enige ander verpligtinge dan nie.

This is a copy of the living page "GoJaC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
RankGraphs
Votes

Referenced by
OngoingGame
CoffeeMachine
OneColourGo
2005RevengeOfTheR...
DragonTourney2005...
QuadrupleKoSeki
UseOfSGFEditorsAn...
FriendlyRengo2005
MonkeyJumpProblem...
PossibleNumberOfG...
DragonTourney2005...
Facebook
RandomPlay
posting:1306
posting:232

Homepages
KGSPeople
SteveKroon


GoJaC / Rank Graphs

Sub-page of GoJaC

KGS

Don't believe this one, I've had "?" status for a long time now...

DGS

South Africa

Last updated 3 June 2005

This is a copy of the living page "GoJaC / Rank Graphs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Votes

Homepages
GoJaC


GoJaC/Votes

Sub-page of GoJaC

This page collects my votes through backlinks.

This is a copy of the living page "GoJaC/Votes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
RankGraphs


GoJin

A computer Go player. See Computer Go Server.

This is a copy of the living page "GoJin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer


Gojira

PageType: HomePage

Let's see, I'm big, breathe radioactive fire, and stomp Tokyo a lot.

But besides that I'm a nice guy, really. :)

I play on KGS.

I'm thinking about starting a beginners guide so here are some thoughts.

The beginners guides here on Sensei's are "designed by commitee." They lack the pithyness and direction that a singler teacher can provide. This guy is aimed at raw beginners. People brand new to the game and those under 25 kyu could benifit from reading this.

Go is easy to learn but it can be brutal to "figure out," especially from cultures where it isn't common. Those people have never even seen one game played. This guide is for those of you who are new, trying to learn, and can't seem to figure out how to play well.

First, there are only four rules of go.

1. Placement. Two players take turns placing stones at the interesetions (called points) of an 19x19 gird. Black moves first.

2. Liberty. A stone or group of adjacent stones must always have at least one liberty (empty space) adjacent to it. If the enemey stones completely surround the group, the group is 'killed' and removed from the board.

3. Territroy. Territory is scored by how many points your group surrounds, plus the total number of enemy stones you have captured. (Japanese rules.)

4. Ko. A position may not repeat on the board, to avoid infinite sequences. If a play would recapture a single stone and result in a repeated position, then the player must play elsewhere first, and recapture on his next turn.

Learning

Learning go can be difficult, despite the simple rules. Therefore, we will learn proverbs to help us start. There are many well knowning proverbs. We will study those that are most applicable to the beginner.

This is a copy of the living page "Gojira" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Gener...
KGSWishlist/FileH...
SGFWishlist
PlayingTheFirstMo...


Gokaisho

PageType: Alias Keywords: Culture & History, Go term, Clubs & Places

Club

This is a copy of the living page "Gokaisho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
GoCharacter


Gokyo Seimyo

Keywords: Books & Publications

Chinese:
Japanese: 碁經精妙
Korean:

Gokyo Seimyo (碁經精妙 Gokyō Seimyō, Best of the Go Classics) written by Hayashi Genbi and published in 1835 as a sequel to Gokyo Shumyo per [ext] John Fairbairn

This is a copy of the living page "Gokyo Seimyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoUtaro
GoBooks
HayashiGenbi
Hanezeki
ClassicalGoProble...


Gokyo Shumyo

Keywords: Life & Death, Problem, Culture & History, Books & Publications

Chinese: 棋经众妙 (Qíjīng Zhòngmiào)
Japanese: 碁経衆妙 (Gokyō Shumyō)
Korean: 기경중묘 (Ki Kyeung Joong Myo)

Gokyo Shumyo (碁経衆妙 Gokyō Shumyō), meaning "Brilliancies from Go Classics"[1], is a reference standard of tsumego containing 520 problems, written by Hayashi Genbi and published in 1812.

In Killer of Go, Sakata Eio emphasizes the importance of studying tsumego. His statement goes like this: It is necessary to cultivate one's skill at solving questions at a glance, in other words, life and death problems (tsumego). It is recommended that amateurs assimilate the "Gokyo Shumyo" (...). It was published more than 150 years ago, but it contains basic life and death shapes, and is invaluable in game situations. Unless one first fixes the complete Shumyo collection in mind, one will not attain the qualifications to make one feared as a "killer". However, even a fairly strong amateur will have trouble solving all of the problems in the Shumyo correctly on the spot. If not, that's quite all right. After some days pass, one must take up the challenge again, and then yet again later, until in the end one masters the whole anthology.

  • Hashimoto Utaro's version of the Gokyo Shumyo is discussed at SL under the title Gokyo Shumyo Tsumego Series.
  • Go Seigen's version (several problems are slightly or completely different) can be found on several Chinese websites. Ulrich Görtz has a web page for these classics, converted to SGF, at [ext] http://www.u-go.net/classic.
  • Here is a [ext] Japanese web site.
  • You can solve the problems interactively at [ext] this Japanese site.
  • A printable version (pdf) of the problems can be downloaded from [ext] tasuki's web site.
  • In April 2004, a Chinese edition was published: (ISBN: 7-80548-916-5). The book is one of a set of three entitled 世界围棋死活经典名着 (Shi4 jie4 Wei2 qi2 Si3 huo2 Jing1 dian3 Ming2 zhu4 (World Weiqi Masterpieces of Life and Death). The other two being 《围棋发阳论》新解，程晓流解说 Weiqi FaYangLun, New Solutions/Interpretations(?) and 《围棋技巧大全》 (即 《官子谱》) Weiqi ji4 qiao3 da4 quan2 (Guanzi Pu).
  • Contents of the April 2004 World Weiqi Masterpieces of Life and Death edition [2]:
    • 生之部 (life) 103 problems
    • 死之部 (death) 71 problems
    • 劫之部 (ko) 90 problems
    • 攻之部 (attack) 96 problems
    • 追杀之部 (attack to kill) 40 problems
    • 盘渡之部 (connect underneath) 74 problems
    • 挖，点，刺，断，征之部 (wedge, placement, peep, cut, ladder) 46 problems

Availability of print versions of Gokyo Shumyo

Available at [ext] Yellow Mountain Imports

The Hashimoto edition is available from [ext] amazon.co.jp

[1] tderz: 棋经众妙 = Qíjīng zhòngmiào
(棋 經眾妙) = chess(Go) // classics /(sacred book) // multitude clever/wonderful => sacred WeiQi-book of the multitude of wonderful (moves) = above "Brilliancies from Go Classics"

[2] unkx80: 之部 omitted from English translations. Basically 部 means section/part/chapter.

This is a copy of the living page "Gokyo Shumyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
QiJingZhongMiao

Paths
GokyoShumyoTsumeg...

Referenced by
HashimotoUtaro
CranesNestTesuji
XuanxuanQijing
GuanziPu
GoBooks
IgoHatsuyoron
FujisawaTesujiDic...
GokyoSeimyo
SenseisGazette
HayashiGenbi
WorldWeiqiMasterp...
GoProblemsOnTheIn...
JapaneseGoBooks
TsumegoFromGames21
ChoChikunSihuoDic...
ProblemCollection...
WorstMoveProblem1...
HikaruProblem5/So...
GokyoShumyoSectio...
ClassicalGoProble...

Homepages
Malcolm
Velobici


Gokyo Shumyo Section 2 Problem 9 / Hint

Sub-page of GokyoShumyoSection2Problem9

This is the standard J-group.

This is a copy of the living page "Gokyo Shumyo Section 2 Problem 9 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo Tsumego Series

PageType: Path Difficulty: Advanced Keywords: Life & Death, Tesuji, Ko

What happened before

In 1996, the Gent club was visited by a large group of citizens of Kanazawa. On this occasion, I received a very nice gift from one of the visitors who happened to be my opponent in the game event we organized: Hashimoto Utaro's version of the Gokyo Shumyo, a collection of more than 500 tsumego. The book was published by Sankaido, a publishing office for the Kansai Ki-in in 1980.

The idea

To post the main line given in the book, variations on the correct solution, and a list of plausible moves which nevertheless fail, all of which you are of course encouraged to comment and improve.

As of May 2003, I decided to radically change my treatment of this series. The book by Hashimoto Utaro will be used as a reference guide, no longer as the determining source for solutions. In particular, the main line will from now on be the one that we deshis came up with as giving the most resistance by both players. This way I will do more honour to the efforts done here while better avoiding the copyright issues that may arise.

Have fun !

Dieter

The Problems

Table of contents
Live section
Kill section
Ko section
Capturing races
Oiotoshi
Connecting underneath
Miscellaneous (connecting, nakade, cutting, whole-board problems)

These problems are targeted towards low-kyu and dan players. They are divided into seven sections:

Live section

  • Thumbnails
  • 1 ( [ext] GP [1]), 2 ( [ext] GP), 3 ( [ext] GP), 4, 5, 6, 7, 8, 9, 10
  • 11, 12, 13, 14, 15, 16, 17, 18, 19, 20
  • 21, 22, 23, 24, 25, 26, 27, 28, 29, 30
  • 31, 32, 33, 34, 35, 36, 37, 38, 39, 40
  • 41, 42, 43, 44, 45, 46, 47, 48, 49, 50
  • 51, 52, 53, 54, 55 ( [ext] GP), 56, 57, 58, 59, 60
  • 61, 62, 63, 64, 65, 66, 67 ( [ext] GP), 68, 69, 70
  • 71, 72, 73, 74, 75, 76, 77, 78, 79, 80
  • 81, 82, 83, 84, 85, 86, 87, 88, 89, 90
  • 91, 92, 93, 94, 95, 96, 97, 98, 99, 100
  • 101, 102, 103 ( [ext] GP)

Kill section

  • Thumbnails
  • 1, 2, 3, 4, 5, 6, 7, 8, 9, 10
  • 11, 12, 13, 14, 15, 16, 17, 18, 19, 20
  • 21, 22, 23, 24, 25, 26, 27, 28, 29, 30
  • 31, 32, 33, 34, 35, 36, 37, 38, 39, 40
  • 41, 42, 43, 44, 45, 46, 47, 48, 49, 50
  • 51, 52, 53, 54, 55, 56, 57, 58, 59, 60
  • 61, 62, 63, 64, 65, 66, 67, 68, 69, 70
  • 71

Ko section

  • Thumbnails
  • 1, 2, 3, 4, 5, 6, 7, 8, 9, 10
  • 11, 12, 13, 14, 15, 16, 17, 18, 19, 20
  • 21, 22, 23, 24, 25, 26, 27, 28, 29, 30
  • 31, 32, 33, 34, 35, 36, 37, 38, 39, 40
  • 41, 42, 43, 44, 45, 46, 47, 48, 49, 50
  • 51, 52, 53, 54, 55, 56, 57, 58, 59, 60
  • 61, 62, 63, 64, 65, 66, 67, 68, 69, 70
  • 71, 72, 73, 74, 75, 76, 77, 78, 79, 80
  • 81, 82, 83, 84, 85, 86, 87, 88, 89, 90

Capturing races

  • Thumbnails
  • 1, 2, 3, 4, 5, 6, 7, 8, 9, 10
  • 11, 12, 13, 14, 15, 16, 17, 18, 19, 20
  • 21, 22, 23, 24, 25, 26, 27, 28, 29, 30
  • 31, 32, 33, 34, 35, 36, 37, 38, 39, 40
  • 41, 42, 43, 44, 45, 46, 47, 48, 49, 50
  • 51, 52, 53, 54, 55, 56, 57, 58, 59, 60
  • 61, 62, 63, 64, 65, 66, 67, 68, 69, 70
  • 71, 72, 73, 74, 75, 76, 77, 78, 79, 80
  • 81, 82, 83, 84, 85, 86, 87, 88, 89, 90
  • 91, 92, 93, 94, 95, 96

Oiotoshi

  • Thumbnails
  • 1, 2, 3, 4, 5, 6, 7, 8, 9, 10
  • 11, 12, 13, 14, 15, 16, 17, 18, 19, 20
  • 21, 22, 23, 24, 25, 26, 27, 28, 29, 30
  • 31, 32, 33, 34, 35, 36, 37, 38, 39, 40

Connecting underneath

  • Thumbnails
  • 1, 2, 3, 4, 5, 6, 7, 8, 9, 10
  • 11, 12, 13, 14, 15, 16, 17, 18, 19, 20
  • 21, 22, 23, 24, 25, 26, 27, 28, 29, 30
  • 31, 32, 33, 34, 35, 36, 37, 38, 39, 40
  • 41, 42, 43, 44, 45, 46, 47, 48, 49, 50
  • 51, 52, 53, 54, 55, 56, 57, 58, 59, 60
  • 61, 62, 63, 64, 65, 66, 67, 68, 69, 70
  • 71, 72, 73, 74

Miscellaneous (connecting, nakade, cutting, whole-board problems)

  • ... 58 problems, or maybe 46 problems, depending on who you ask

[1] GP stands for the links to the problems, on goproblems.com.

Search for Gokyo Shumyo Solutions

See also

  • Problems and Exercises
  • Gokyo Shumyo
  • Igo Hatsuyo-ron

This is a copy of the living page "Gokyo Shumyo Tsumego Series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KanazawaTesujiSeries

Paths
Tesuji
LifeAndDeath
OneDay1Problem

Sub-pages
Section1Thumbnails
Section2Thumbnails
Section3Thumbnails
Section4Thumbnails
Section5Thumbnails
Section6Thumbnails

Referenced by
CapturingRace
Oiotoshi
ProblemsAndExercises
GokyoShumyo
BeginnerStudySection
GokyoShumyoSectio...
GokyoShumyoSectio...
ApproachingALifeA...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GuidedTours
DifficultyReading
GoProblemsOnTheIn...
GokyoShumyoSectio...
RecentChangesJunk...
Gent/Kanazawa
GokyoShumyoSectio...
GokyoShumyoSectio...

Homepages
Atulab
ChaoSpectre
Gronk
JaredBeck
Rcarn
SteveKroon


Gokyo Shumyo Tsumego Series / Section 1 Thumbnails

Sub-page of GokyoShumyoTsumegoSeries

This is a copy of the living page "Gokyo Shumyo Tsumego Series / Section 1 Thumbnails" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages (up)
Section2Thumbnails
Section3Thumbnails
Section4Thumbnails
Section5Thumbnails
Section6Thumbnails


Gokyo Shumyo Tsumego Series / Section 2 Thumbnails

Sub-page of GokyoShumyoTsumegoSeries

This is a copy of the living page "Gokyo Shumyo Tsumego Series / Section 2 Thumbnails" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages (up)
Section1Thumbnails
Section3Thumbnails
Section4Thumbnails
Section5Thumbnails
Section6Thumbnails


Gokyo Shumyo Tsumego Series / Section 3 Thumbnails

Sub-page of GokyoShumyoTsumegoSeries

[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] Error: referenced diagram missing: [Gokyo Shumyo, Section 3, Problem 45:i]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]

This is a copy of the living page "Gokyo Shumyo Tsumego Series / Section 3 Thumbnails" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages (up)
Section1Thumbnails
Section2Thumbnails
Section4Thumbnails
Section5Thumbnails
Section6Thumbnails


Gokyo Shumyo Tsumego Series / Section 4 Thumbnails

Sub-page of GokyoShumyoTsumegoSeries

This is a copy of the living page "Gokyo Shumyo Tsumego Series / Section 4 Thumbnails" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages (up)
Section1Thumbnails
Section2Thumbnails
Section3Thumbnails
Section5Thumbnails
Section6Thumbnails


Gokyo Shumyo Tsumego Series / Section 5 Thumbnails

Sub-page of GokyoShumyoTsumegoSeries

This is a copy of the living page "Gokyo Shumyo Tsumego Series / Section 5 Thumbnails" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages (up)
Section1Thumbnails
Section2Thumbnails
Section3Thumbnails
Section4Thumbnails
Section6Thumbnails


Gokyo Shumyo Tsumego Series / Section 6 Thumbnails

Sub-page of GokyoShumyoTsumegoSeries

This is a copy of the living page "Gokyo Shumyo Tsumego Series / Section 6 Thumbnails" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages (up)
Section1Thumbnails
Section2Thumbnails
Section3Thumbnails
Section4Thumbnails
Section5Thumbnails


Gokyo Shumyo, Section 1, Derived Problem 56

Keywords: Problem

Is Black alive ?

Var 1

Var 2

Black has enough oustide liberties to capture the four stones.

Var 3

Black makes miai of a and b.

Var 4

(unkx80: Why not play 2 at 5? :-))

Var 4 - ctd

The points 1 and 2 are miai

This is a copy of the living page "Gokyo Shumyo, Section 1, Derived Problem 56" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 1

Path: GokyoShumyoTsumegoSeries · Prev: · Next: GokyoShumyoSection1Problem2
Difficulty: Beginner Keywords: Life & Death, Problem

White to live

Hint
Solution
Next

(Reuven - There's a similar problem on [ext] GP.)

Path: GokyoShumyoTsumegoSeries · Prev: · Next: GokyoShumyoSection1Problem2
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KanazawaProblem1

Paths
GokyoShumyoTsumeg...

Sub-pages
Hint
Solution

Referenced by
ProblemsAndExercises
MiaiInProblemSolving
GokyoShumyoSectio...
SymmetricProblems
WikiNews
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...
WikiOrphans/Alias...
posting:1722

Homepages
Geno


Gokyo Shumyo, Section 1, Problem 1 / Hint

Sub-page of GokyoShumyoSection1Problem1

White to live

Play on the point of symmetry --Dieter

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 1 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
ProblemsAndExercises
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 1 / Solution

Sub-page of GokyoShumyoSection1Problem1

Main line: HashimotoUtaro
Variations: Dieter

Main line

This problem is an illustration of the proverb: "In a symmetrical position, play the symmetric point".

White must play W1 in order to live. Any other move fails.

B2 and B4 only go to show that White makes eyes at the marked points. B2 and B4 should be held in reserve as ko threats. Please note that they are losing ko threats.

Var 1

W1 fails.

After B2, White needs both a and b. White can't play two moves in a row, so her group is dead.

White starting a also fails; it the mirror image of W1.

Var 2

B2 and B4 make a bent four in the corner shape, killing White. We assume that White can't escape at a.

Back to Kanazawa Tesuji Series
Go to Problem 2

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
ProblemsAndExercises
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 10

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem9 · Next: GokyoShumyoSection1Problem11
Keywords: Problem

Black to live

Remarks:

  • Notice the resemblance to Gokyo Shumyo, Section 1, Problem 6.

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem9 · Next: GokyoShumyoSection1Problem11
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 10 / Solution

Sub-page of GokyoShumyoSection1Problem10

Black lives

If we have gone through the previous problems of this series, we will have developed a feeling for this kind of problem and instinctively look for two possibilities: the 1-2 point and the 2-2 point. Here, Black 1 at the 1-2 point is correct. The exchanged marked stones are an indicator.

Continuation

If White can do anything, she has to prevent the eye at the circled point so she plays 2. After 3, she can only connect at 4.

Continuation

As we know by now, capturing three stones suffices for an eye.

Wrong (i)

Black 1 at the 2-2 point is wrong. White 2 gives birth to a bent four in the corner shape and Black dies.

Wrong (i) variation

B5 is tricky, and W6 is the correct answer. If W6 at a, then Black plays at W6 and lives.

Wrong (ii)

For the sake of repetition, taking a stone with Black 1 is wrong too, for White creates a bulky five shape with 2 and strikes at the vital point with 4. If you have been solving tsumego for a while, 2 and 4 are moves you even don't have to think about anymore.

Wrong (iii)

How about enlarging the eyespace with 1 here ? Well, that's perhaps not too easy to refute and demands some explanation, so I'll make it Gokyo Shumyo, Section 1, Problem 10b.

Go to Problem 11.
Back to KanazawaTesujiSeries

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 10 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 100

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem99 · Next: GokyoShumyoSection1Problem101
Difficulty: Expert Keywords: Life & Death, Problem

White to live

/Attempts
/Solution?

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem99 · Next: GokyoShumyoSection1Problem101
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 100" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IgoHatsuyoRonProb...

Paths
GokyoShumyoTsumeg...
IgoHatsuyoRonProb...

Sub-pages
Attempts

Referenced by
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...
IgoHatsuyoRonProb...


Gokyo Shumyo, Section 1, Problem 100 / Attempts

Sub-page of GokyoShumyoSection1Problem100

Please post your attempts here.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 100 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 101

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem100 · Next: GokyoShumyoSection1Problem102
Keywords: Problem

Gokyo Shumyo, Section 1, Problem 101

/Attempts?
/Solution?

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem100 · Next: GokyoShumyoSection1Problem102
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 101" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 102

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem101 · Next: GokyoShumyoSection1Problem103
Keywords: Problem

Gokyo Shumyo, Section 1, Problem 102

/Attempts?
/Solution?

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem101 · Next: GokyoShumyoSection1Problem103
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 102" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 103

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem102 · Next: GokyoShumyoSection2Problem1
Keywords: Problem

Gokyo Shumyo, Section 1, Problem 103

/Attempts
/Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem102 · Next: GokyoShumyoSection2Problem1
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 103" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 10b

Keywords: Problem

White to kill

Solution
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 10b" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 10b / Solution

Sub-page of GokyoShumyoSection1Problem10b

White kills

Since 1 was the vital point in Gokyo Shumyo, Section 1, Problem 10 / Solution, and Black neglected playing there, White may think first of playing there. And a good idea it is. Black's only resistance is 2, but White 3 makes miai of A and B, where the continuation Black A White B results in a bent four in the corner.

Wrong

White 1 here is wrong. Black remembers the vital point and plays 2. 3 and 4 are kind of miai. After 4, White can't connect at A, for capturing four stones will give Black a second eye.

White kills(?)

Doesn't this White 1 work as well? A and B are miai to kill.

Bill: Not really.

White kills? Not!

Now even if W5 throws in at white+circle, Black has two eyes.

Problem 11
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 10b / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 11

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem10 · Next: GokyoShumyoSection1Problem12
Keywords: Life & Death, Problem

Black to live

Solution
Back
Next

Notice the resemblance to Gokyo Shumyo, Section 1, Problem 9.

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem10 · Next: GokyoShumyoSection1Problem12
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 11 / Solution

Sub-page of GokyoShumyoSection1Problem11

Authors:
Main line: Hashimoto Utaro 9p
Variations: Bill Spight, Dieter Verhofstadt 1k

Black to live

The 1-2 point prevails over the 2-2 point again.

Black to live

There is no way White can attack Black. The distance between B1 and black+circle is wide enough for him to make a second eye (the circled point).

Wrong

If Black carelessly plays at the 2-2 point, White takes the vital point with W2 and sets up an approach ko. Black can't block at a because of shortage of liberties. So he has to fight the ko at W2. After White recaptures the ko ...

Wrong (cont.)

... she connects at W1, putting the four black stones in atari. Black takes the ko with B2 putting three white stones in atari; White connects at W3, and Black makes an eye with B4. Now White takes the ko.

So, White has to play an extra move, and if Black loses the corner, he will have played twice elsewhere in return.

Anyway, living unconditionally is much better for Black.

Wrong (ii)

Enlarging the eyespace with B1 is dubious. After W2, Black has to defend his cutting point with B3. Further enlarging the eyespace with B5 forces W6 and now White can either play atari at a in the future, or if Black plays there, almost fill Black with a farmer's hat by playing at b.

Anonymous: Isn't Black at a death in gote? W has made it impossible to DivideTheSpace already.

unkx80: Yes. But "almost fill" does not mean that you must play there immediately.

Wrong (ii) (cont)

Fancy play at B3 doesn't help much. After W4 on the 2-1 point, White can answer B5 with W6, preventing any escape. Black has only one eye. Now B7 and W8 are miai points.

Wrong (ii) (cont)

Black does better to try to run with B3, eliciting W4. Now B5 sets up a ko.

Wrong (iii)

B1 leads to a throw-in ko.

Black lives

B1 : Doesn't Black live now, too?

Bill Spight: It loses almost 3 points by comparison to the correct play. White has the following sente sequences.

White sente

W1 - B2 is a two-point sente play. W5 - B6 is 1 2/3 points in sente.

If Black omits B6, White kills:

White kills

Problem 12
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 11 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 12

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem11 · Next: GokyoShumyoSection1Problem13
Keywords: Life & Death, Problem

White to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem11 · Next: GokyoShumyoSection1Problem13
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 12 / Solution

Sub-page of GokyoShumyoSection1Problem12

Main line

First move

There is absolutely no time to expand the eyespace. White has to play at the vital point right now. And the vital point of this shape is W1.

Full line

The points B2 and W3 are miai and after the 2-3 exchange, a and b are miai.

Why the vital point ?

The reason that W1 is the vital point lies in the fact that White can answer the atari of B2 with W3. Without W1 in place, Black would capture three stones.

Failure

Wrong

As said before, expanding the eyespace is not right. Black plays atari at B2 and after W5, Black can start a ko with B6 at B2. Life in ko is not sufficient.

Wrong (ii)

This shape does not call for the 1-2 point. The points a and b are miai to keep White down to one eye, and Black destroys the other eye by playing B2.

Playing B2 at b also works. Black should not play the atari as in the previous diagram, because that permits ko. In fact, W1 destroys more eye shape than it makes and she dies unconditionally.

Wrong (iii)

After W1 here, Black can kill unconditionally, without a ko. After B6, White cannot make a second eye due to shortage of liberties. If W5 at B6, B6 at W5 is a deadly eye shape destroyer.

Wrong (iv)

W1 here leads to the same tesuji of B2 to create shortage of liberties.

ChaoSpectre: White 1 here doesn't work either... although I'm not entirely sure of it.

First move

unkx80: B2 is good. W3 is death in gote. B4 is also a wasted move. So W3 and B4 cancel out. =)

First move

This doesn't work... but I'm almost certain this isn't optimal play from White 1 for white. Any takers? Just prove it doesn't work at all! ;)

Problem 13
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 12 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 13

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem12 · Next: GokyoShumyoSection1Problem14
Keywords: Life & Death, Problem

White to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem12 · Next: GokyoShumyoSection1Problem14
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 13 / Solution

Sub-page of GokyoShumyoSection1Problem13

Authors:

Main line: Hashimoto Utaro 9p
Variations: Dieter Verhofstadt 1k, Bill Spight, tderz 3d EGF

White lives

White has to start with W1.[1] There are many interesting variations.

Main line

If Black tries to save his monkey jump marked stone. White throws in at W3 and creates shortage of liberties at a with W5. If Black resolves the shortage of liberties with B6, White plays W7, making miai of b and c.

We shall gradually investigate the alternatives back to W1.

Variation 1

Depending on the situation on the upper side, Black can choose not to resolve the shortage of liberties, but instead play B6 here.

Variation 1 (cont)

W3 captures four stones, and B4 throws in again at B2.

Variation 1 (cont)

White connects, and gets one eye, and if Black makes the other one false with B3, White runs away with W4.[2] If Black is strong in the environment of W4, however, he can kill White, so one has to bear in mind that the status of the white group heavily depends on the upper side conditions. [this variant is elaborated in [#3] [3] )

Variation 2

This is the variation in which Black permits his monkey jump to be cut off by playing B2; it results in seki. W3 is important. The rest of the moves are more or less forced. W8 and B9 complete the shape. White has all of her stones in one chain, so in order to capture them, Black has to play either a or b. In both cases a live "bent four" shape results. So Black will play neither of them, giving seki.

Variation 2 (mistake at 3)

W3 in the above diagram is important for the shape created. If White carelessly plays descent at W3, Black kills at B4.

Variation 2 (mistake at 3)

(10 recaptures at 8)

B4 here is probably even better for killing White.

Variation 3

If Black answers W1 as here with B2, White doesn't make a fool of herself and she lives with W3 and W5. Playing W3 at B4, instead, would enable Black to make seki.

Variation 4

If B2 at W3, W3 at B2 reverts to Variation 2. If B2 at B4, W3 at B2 reverts to Variation 1.
Of course, Black prefers this way of allowing White life.

Variation 4a

xela: Isn't W1 a mistake? Black can kill this way?

Variation 4b

Variation 4a

unkx80: I think White lives this way. If B4 at W5, then White plays at a and lives by seki.

Thanks for pointing out this variation, this should have been in the solution.

Wrong (10 at 7)

The points W1 and B2 are both vital points in this position and if White rushes to take one, Black takes the other. Here, throwing in as before with W7 doesn't work any more.

Wrong (ii)

W1, B2, and it's all over.

[1]

This problem already appeared on rec.games.go resulting in an argument on whether seki is life or not. I hope we are not going to have that discussion here. So, White can live in seki, but that is not the main line given in the book.

[2]

There is an unwritten convention in life-and-death problems that to escape is to live.

[3]

碁経衆妙 Gokyō Shumyō, part 生之部 (life), problem # 13: [ext] tderz on godiscussions,
resp. entries #117 - 124: [ext] http://www.godiscussions.com/forum/showthread.php?t=234&page=3&highlight=shumyo

Problem 14
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 13 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 14

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem13 · Next: GokyoShumyoSection1Problem15
Keywords: Life & Death, Problem

Black to live

Difficult !

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem13 · Next: GokyoShumyoSection1Problem15
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 14 / Solution

Sub-page of GokyoShumyoSection1Problem14

Authors:
Main line: Hashimoto Utaro 9p
Variations: unkx80 1d*, Dieter Verhofstadt 1k

Main line

Black starts by pushing out at B1. Escaping to the center is considered success, so White blocks at W2.

The whole thing is a set-up to get the hane of B3 in place, before playing the connection of B5. After B9, the vital point, Black has two eyes.

Variation 1 : mistake at 7

The awkward move in this sequence is B7. Suppose Black captures at B1 instead. After W2, he needs three moves to remove it, and White can create shortage of liberties at W4.

Variation 2: Omitting the push and hane

If Black omits the push and hane ( B1 and B3 in the main line), and plays at B1, White plays hane at W2. W4 keeps Black to one eye. Even if Black captures the white stones W2 and W4, he will only get a False Eye.

Variation 3: Omitting the push

Starting with the hane at B1 in variation 3 works as well, but W2 can defend at a instead of d. Compare this with the sequence Black a, White b, B1, and Black loses the possibility of cutting at c.

Problem 15
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 14 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 15

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem14 · Next: GokyoShumyoSection1Problem16
Keywords: Life & Death, Problem

Black to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem14 · Next: GokyoShumyoSection1Problem16
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 15 / Solution

Sub-page of GokyoShumyoSection1Problem15

Authors:
Main line: Hashimoto Utaro 9p
Variations: unkx80, Dieter Verhofstadt 1k

Black lives

Black 1 makes eyes at a and b.

Continuation

If White captures at 2, Black recaptures at the marked stone.

Wrong

Connecting at 1 cares too much about the two stones and not enough about shape. After 4, four stones on the second line in the corner are dead.

Wrong (ii)

(4 at marked)

White destroys an eye at either a or b.

Problem 16
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 15 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 16

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem15 · Next: GokyoShumyoSection1Problem17
Keywords: Life & Death, Problem

Black to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem15 · Next: GokyoShumyoSection1Problem17
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 16 / Solution

Sub-page of GokyoShumyoSection1Problem16

Black lives

Main line

Throwing in at 5 is key to life. (This is an example of oshitsubushi.)

Variation

If White continues to destroy Black's eyeshape, she runs out of breath after Black 7. Black will have to connect at a later, but still his eyespace is almost filled with a straight four shape, giving life.

Mistake at 5

White 6 makes miai of a and b to destroy the second eye.

Wrong

After 4, a and b are miai for killing the corner.

Wrong (variation)

Black will eventually have to connect at a and b, leaving his eye almost filled with three stones, so he dies.

Wrong (ii)

White 4 makes miai of 5 and 6. White 6 makes miai of a and b.

Wrong (ii)

Black 1 here obviously makes only ko, and ko is not good enough.

Go to Problem 17
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 16 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 17

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem16 · Next: GokyoShumyoSection1Problem18
Keywords: Life & Death, Problem

White to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem16 · Next: GokyoShumyoSection1Problem18
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 17 / Solution

Sub-page of GokyoShumyoSection1Problem17

Authors:
Main line: Hashimoto Utaro 9p
Variations: unkx80, Dieter Verhofstadt 1k

Main line

White W3 is tesuji.

Main line

Later, if B4, then W5 captures the B4 stone and lives.

Wrong

Leaving out the hane enables Black to play hane himself. The most White can get out of it is to starting a (terribly disadvantageous) ko at a.

Wrong (ii)

The throw-in at B4 and the atari at B6 will throw the entire black group into a ko.

Wrong (ii) (cont)

If White connects the ko at W3, the atari at B4 blows the eyeshape away. If White doesn't, a black capture at B3 continues the ko.

Wrong

White W1 here doesn't threaten anything, giving Black the time to make an eye false at B4.

Go to Problem 18
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 17 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 18

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem17 · Next: GokyoShumyoSection1Problem19
Keywords: Life & Death, Problem

Black to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem17 · Next: GokyoShumyoSection1Problem19
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
OkiWantsIkkenTobi
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 18 / Solution

Sub-page of GokyoShumyoSection1Problem18

Black lives

(See Oki Wants Ikken Tobi.)

Main line

Black 1 comes in handy when 7 gives atari and threatens to make two eyes. If White connects at 3, Black captures at a and has an eye in the corner and one where he captured four stones.

(variations later - please add some yourself)

Variation 1

White 2 takes a vital point, and 4 and 6 reduce the eyespace but still a and b are miai for life.

Wrong 1 (seki)

Black 1 creates a long L group, which White can turn either into seki or (worse) into ten thousand year ko, depending on Black 5. Life with points as in the correct diagram is better than seki (or ten thousand year ko).

Wrong 1 (White mistake)

If White resists at 6, Black 7 is a tesuji. Black 9 recaptures at 7 and if White connects underneath at a, Black can give atari at b.

Wrong 1 (ten thousand year ko)

Here Black misses the tesuji and ends up with a ten thousand year ko.

Wrong 2

Black 1 is badly placed for catching the placement stone 2.

Addendum

If the marked stone is present Black 1 doesn't work anymore. White 8 is double atari.

Addendum

In this case it is better to create a long L group with 1. The marked stone now alters the status from seki to ten thousand year ko. See Long L Group for details.

Go to Problem 19
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 18 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LongLGroup
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 19

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem18 · Next: GokyoShumyoSection1Problem20
Keywords: Problem

Black to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem18 · Next: GokyoShumyoSection1Problem20
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 19 / Solution

Sub-page of GokyoShumyoSection1Problem19

Black lives

Black 1 is the only conceivable move: no other move prevents White from linking up her stone inside the black group and destroying his eye space.

Main line

Ramifications start after 1.

Variation 1

White 2 knows only one answer.

Variation 2

Go to Gokyo Shumyo, Section 1, Problem 20
Back to KanazawaTesujiSeries

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 19 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 2

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem1 · Next: GokyoShumyoSection1Problem3
Difficulty: Advanced Keywords: Life & Death, Problem

Black to live

Hint
Solution
Next
Previous

The same problem on [ext] GP.

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem1 · Next: GokyoShumyoSection1Problem3
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KanazawaProblem2

Paths
GokyoShumyoTsumeg...

Sub-pages
Hint
Solution

Referenced by
StrangeThingsHapp...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...
WikiOrphans/Alias...
posting:1722
posting:702


Gokyo Shumyo, Section 1, Problem 2 / Hint

Sub-page of GokyoShumyoSection1Problem2

Black to live

See Vital point method with one-point eyes. --Dieter

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 2 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 2 / Solution

Sub-page of GokyoShumyoSection1Problem2

Main line: Hashimoto Utaro
Variations: Dieter

Solution

Main line

B1 is the only move. After B1, the points a and b are miai for life.

Related proverb: strange things happen at the one-two point - in this case you need to know which of the two 1-2 points, of course.

2 and 3 are miai (i)

Black has two sure eyes at a and b.

2 and 3 miai (ii)

If White next blocks at a, Black makes a big eye at b. And if White draws out at b, Black enlarges the eye with a.

NB: if White has a stone on one of the circled points, her move at b suddenly works and Black is dead, although a lot of aji remains, because he can break out into the centre (in this position).

White's attempt to escape fails

Grauniad: W1 to W9 followed by B a, W b and B c shows that White cannot escape without an extra stone to right. Thanks to Jasonred for clarifying this.

Failures

Wrong (i)

B1 is wrong. After W2, B3 and B5 seem to make the most of it, but when White cuts at W6 it's all over.

Wrong (ii)

If Black plays at the other 1-2 point, it is also wrong. B5 and W6 are miai for the kill. After W6, Black can play neither a nor b because of shortage of liberties.

Wrong (iii)

B1 here is also wrong. White can even respond at ease to the hanes at B3 and B5, because whatever Black does, the points a and b remain miai for the kill.

Wrong (iv)

Finally, what about making the corner eyespace as big as possible, with B1 here? White plays hane at W2, threatening to capture three stones. Black has to make a solid connection. This is as in Gokyo Shumyo, Section 1, Problem 1, but with a white stone at W2, and Black is dead.

Wrong (iv), Changing B3

White at a kills the black group with two more white stones.

Wrong (iv), Changing B3 Refutation

unkx80: It might be better to have W2 block on the outside.

Back to Kanazawa Tesuji Series
Go to Problem 3

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 20

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem19 · Next: GokyoShumyoSection1Problem21
Keywords: Problem

Black to live

This problem already has been discussed more or less in Gokyo Shumyo, Section 1, Problem 18 and Long L Group.

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem19 · Next: GokyoShumyoSection1Problem21
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 20 / Solution

Sub-page of GokyoShumyoSection1Problem20

The vital point

Black lives

Starting at the 1-2 point to prevent White from linking up, and simultaneously occupying a vital point, is pretty obvious.

Main line

Main line

White's stiffest resistance is to play W2 and W4. B5 is a nice tesuji using the special properties of the corner. If White captures two stones at a ...

Continuation

... Black recaptures at B7 !! If White now connects her stones at W8, B9 creates shortage of liberties. Note the liberty at the circled point, without which Black would not be able to execute this tesuji, since B9 would be self-atari.

Variations

Variation at 8

If W8 at W1 here, B6 is just in time to capture the lot without ko. Once again the circled liberty is necessary to make that possible.

Variation at 4

If W4 here, B5 makes seki. If White adds another move at a or b, she almost fills Black's eyespace with one of the bent four shapes that give life.

Variation at 2

If White takes the other 1-2 point, and destroys the eyeshape with W4, B5 makes life. W6 at a makes a seki in gote.

Failures

Mistake at 3

If Black fails to see the tesuji, and falls for the temptation to occupy both 1-2 points instead, W4 creates a ten thousand year ko. Note: in case the tesuji mentioned above doesn't work, since the liberty at the circled point is filled, this is Black's best option.

Mistake at 1

The only other option we have to investigate is B1 here: it also prevents White from linking up, and if it worked, it would perhaps make more points than the correct answer. We will make this another problem: Gokyo Shumyo, Section 1, Problem 20b.

Contributors

  • unkx80
  • Dieter

Go to Problem 21
Back to KanazawaTesujiSeries

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 20 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 20b

Keywords: Life & Death, Problem

Status ?

This problem is derived from Gokyo Shumyo, Section 1, Problem 20. It is another variation of the long L-group. If Black plays first, he's alive. If White plays first, what can she expect ?

Solution

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 20b" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 20b / Solution

Sub-page of GokyoShumyoSection1Problem20b

Main line

Main line

W1 is the only move. The only correct answer for Black is at B2. White's correct answer is at W3, and note that White must capture the black stone at W5, resulting in ten thousand year ko.

Variations

Variation at 2

This dies easily.

Variation (ii) at 2

Death in bulky five. If Black continues with atari at a, White simply connects at W4.

Variation (iii) at 2

After W3, a and b are miai.

Variation (iv) at 2

Resistance at B2 is useless here.

Variation (v) at 2

The black group dies as well: a and b are miai.

Failure

Mistake at 3

If White plays at W3 here, Black lives in seki: either he makes seki at a, or if White plays there, Black can capture her bent four in timely fashion.

Mistake at 1

With the clamp at B4, Black lives.

continuation

If White plays at a to prevent a seki, then Black plays at b to form a bent four live group.

After B8 (oshitsubushi), White is short of liberties and cannot play at black+circle to form a bulky five, so Black lives.

Variation after the mistake

White 4 here doesn't work... after B6, White is caught in a connect-and-die.

Another variation

Same fate here if White chooses to take the ko at W5 instead.

Mistake upon mistake upon mistake

MMM

In Gokyo Shumyo, Section 1, Problem 20 black+circle was already a mistake. White's hane - as we now know - is another one and then B4 is yet another one.

W5 makes miai of a and b: b would enable White to almost fill Black's eye space with a bulky five and White a would make an eye inside Black's group. If Black rushes to capture White's stones, he's left with a farmer's hat space inside his group.

KarlKnechtel (~14k)

Can't Black also live by escaping with a monkey jump in this case?

Escape?

Escape?

No escape. --unkx80

Contributors

  • unkx80 (bulk of the material)
  • Dieter (WME)

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 20b / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 21

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem20 · Next: GokyoShumyoSection1Problem22
Keywords: Problem

White to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem20 · Next: GokyoShumyoSection1Problem22
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 21 / Solution

Sub-page of GokyoShumyoSection1Problem21

Main line

Main line

White must force Black to connect with W1 first, and then occupy the vital point with 3.

Failure

Mistake at 1

If White plays the 2-1 first, Black makes an approach ko for the life of the group. Before winning the ko, Black has to connect the marked stones. Playing a provides three local ko threats for White.
(Note: While Black's ko threats have to be huge to win the ko, Black can show a profit if the threat that White ignores is large by comparison with giving up the two marked stones.)

Mistake at 3

W3 here fails to see the vital point. B4 makes miai of a and b.

Mistake (ii) at 3

Here too, White misses the vital point. B4 makes miai of a and b.

Contributors

  • Bill
  • Dieter

Go to Problem 22
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 21 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...
PlayKikashiBefore...


Gokyo Shumyo, Section 1, Problem 22

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem21 · Next: GokyoShumyoSection1Problem23
Keywords: Problem

Black to live

For those knowing the basic life and death shapes, this is not a difficult problem.

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem21 · Next: GokyoShumyoSection1Problem23
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
BeginnerExercise120
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 22 / Solution

Sub-page of GokyoShumyoSection1Problem22

Solution

The comb formation

Black B1 makes a comb formation, which is alive. Now a and b are miai.

Variations

Main line

After W2 and B3, it becomes obvious that a and b are miai.

Variation

After W2 and B3, it becomes obvious that a and b are miai.

Failures

Wrong 1

Black B1 seems a shapeful move, but actually it creates a bulky five. White W2 strikes at the vital point.

Wrong 2

Black B1 invites White to create a ko with W2. Later ...

Later

... when Black recaptures the ko, W2 is an internal ko threat. Black must play B3 and White can recapture. Therefore, in the previous diagram W4 is better than a.

Wrong 3

Black B1 takes another seemingly vital point, but this diagram is rather a silly way to die.

Contributors

  • Herman Hiddema
  • Dieter

Problem 23
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 22 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 23

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem22 · Next: GokyoShumyoSection1Problem24
Keywords: Problem

White to live

A tough one.

See also Flying Saucer Shape

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem22 · Next: GokyoShumyoSection1Problem24
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
FlyingSaucerShape
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 23 / Solution

Sub-page of GokyoShumyoSection1Problem23

Tesuji

The clamp at W1 is the tesuji.

Main line

Variation 1

After the sequence to W7, a and b are miai.

Variation 2

If Black B6 here, White W7 makes two eyes and Black a or b don't work because of the presence of W3.

Variation 3

After this sequence, White makes miai of a second eye at a or one at b in the corner.

Without the clamp

Black can play at B2 and gets the hane at B4. If White now clamps at a, it's too late.

Without the clamp, trying the capture as above

Here White gets only one eye at B2. The stone at W1 looked like a shapeful move, but ironically ended up giving away an eye for no reason. It's still too late for the clamp, because Black just connects, and if White tries to cut, the ladder doesn't work (moves W7 - B10).

Naturally W1 at W3, etc. leads to the mirror-image diagram (on the first three lines anyway).

This could be seen as another application of play on the point of symmetry, though in a perverse sense: since White's position has an even number of stones in each line, the position is symmetric but there is no point of symmetry to play on, suggesting that maybe White should try something else - in this case, the clamp.

At any rate, it appears that (of course) White should just follow up on the clamp if it's ignored, and run into the corner.

Another try?

Karl Knechtel: How should White respond if Black ignores the clamp?

This is my best reading for each of the circled alternatives:

Line 1 (9 at marked stone)

That seems to make miai of a and b to cut, resulting in eyes at c and d, but maybe I'm missing better play for Black.

Line 1 Variation

unkx80: Nice try, but why not play W5 as in this diagram? In any case, White should always play Line 1 rather than Line 2 as white gains an entire corner.

I leave it to you to see that Black B2 is captured.

Line 2

That seems to leave eyes at a and B2, because Black must approach at b in order to take away the eye at B2 and c seals it off. The throw-in at c doesn't appear to work either - even if that didn't put the marked stone in atari after White captures at b, Black can't prevent White from making the eye at B2, and three stones in front of a prevent the hane from stealing that eye.

But... in that case... since the clamp didn't come into play, why can't White play like this to begin with? I.e, play at a or W3 above, and capture at B2 or W5 when Black applies pressure? Studying the "without the clamp" diagram further suggests that it's because playing there first tips White's hand; Black starts diagonally across (obviously, to avoid auto-atari) and after that, if White tries the capture, the EyeShape has been destroyed by playing at both points on the first line.

unkx80: Please also note that after White W5, White can play at d to capture the marked stone.

Problem 24
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 23 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 24

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem23 · Next: GokyoShumyoSection1Problem25
Keywords: Problem

White to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem23 · Next: GokyoShumyoSection1Problem25
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 24 / Solution

Sub-page of GokyoShumyoSection1Problem24

The 1-2 point

Strange things happen at the 1-2 point!

Main line

After Black captures two stones at 6, White throws in with 7 at 5 (next diagram: 1 = 7 here)

Continuation

If Black connects with 2, White 3 creates a snapback. If Black 2 at a, White 3 again does the trick.

Variation 1

Variation 1A

  • If Black 6 at a, White 7 at 1 captures and makes a living shape.
  • If Black 6 at 1, White 7 at b makes a second eye.
  • If Black 6 at b, White 7 at a makes life.

Variation 1B

Wrong 1

Wrong 2

KarlKnechtel: This diagram seems to suggest that a and b are miai, but I'm not convinced:

Wrong 2

Isn't this seki? If Black tries to play at either a or b the resulting capture leaves a living BentFourInTheCorner, since in each case there are miai to cut the space into two parts.

unkx80: This is not seki, this is a dead group. Please refer to rectangular six in the corner. Also, what you called the bent four in the corner should be simply termed as bent four.

KarlKnechtel: (after referring as requested) Ah. I neglected that Black's play at a would capture the group with the outside liberties filled :) Forest and trees are miai in my vision it seems ;)

Also, could someone refute this White 1 below (which was my instinctive, 5-seconds-of-thought answer):

Wrong? (6 at 1; but is this the best line after 1?)

unkx80: Of course White 1 is wrong. Otherwise this diagram is perfect.

Rauli: I beg to differ. 6 should be at 8. Style ;-)
unkx80: This I know. Just that I do not want to be that nitpicking. =)

KarlKnechtel: I can get *something* right at least then ;)

And just to follow up, White 3 at 4 leaves a dead shape in the large corner eye, and Black plays 4 at a to prevent a second eye. Right?

unkx80: Yes.

Wrong 3

Problem 25
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 24 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 25

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem24 · Next: GokyoShumyoSection1Problem26
Keywords: Problem

White to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem24 · Next: GokyoShumyoSection1Problem26
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
VitalPointMethodW...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...
WorstMoveProblem1...


Gokyo Shumyo, Section 1, Problem 25 / Solution

Sub-page of GokyoShumyoSection1Problem25

White lives

White 1 makes miai of a and b. It is the vital point.

Main line

White 3 makes miai of a and b.

Wrong 1

There is not time to widen the eyespace with 1. Black takes the vital point with 2. After White 3, it is best to block with 4. The hane at 6 makes miai of a and b.

Wrong 1 (variation)

With the attachment at 5, White can start making trouble, and depending on the surrounding conditions, she may be able to draw out her three stones, but locally there is no escape.

Wrong 2

White 1 makes an incomplete shape and Black 2 is just the point to spoil it. After Black 4, a and b are miai.

Wrong 3

White 1 here is also pretty much a vital point. But 2 is more vital, moreover because Black 2 threatens to capture two stones and take away all the eye space.

Wrong 4

Maybe an example of how to die in gote. White 1 definitely is the move to play if you want to ruin your own shape. This is a way of suicide which is not forbidden by the rules.

Wrong 4 (continuation)

After Black 2 plays tenuki, White still can't live.

Problem26
Back to KanazawaTesujiSeries

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 25 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...
WorstMoveProblem1...


Gokyo Shumyo, Section 1, Problem 26

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem25 · Next: GokyoShumyoSection1Problem27
Keywords: Problem

White to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem25 · Next: GokyoShumyoSection1Problem27
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 26 / Solution

Sub-page of GokyoShumyoSection1Problem26

White lives

Main line

The tesuji here is W3. After W9, Black can't create a dead shape with a, because he is in shortage of liberties (this is oshitsubushi). Note what a difference a black stone on the marked point would make.

Variation 1

White has to be careful to answer B4 at W5 and not at W7. The strength of B3 is precisely that it already prevents the connection underneath.

Variation 2

Answering B4 at W5 is the only move. It appears as if White can destroy the eye after this sequence by throwing in again at B8, but White will simply connect at a.

Variation 3

Just to clarify: If Black tries to leave White with a big eye by connecting at a (almost filling the enclosed space with the dead shape of three in a line), White runs to b and claims a second eye at c.

How should White then respond if Black tries playing at d? That won't work for Black; White runs along the second line and if Black follows, eventually White can block on the first line and the resulting capture will give the second eye (at least). I don't think playing at e directly will work; seems like Black sets up a ko that way. White could probably also escape in this sort of situation. -- KarlKnechtel

Variation 3

There are many ways for White to go wrong. Let's assume she takes W1 as the obvious move, but fails to see the tesuji of W3 in the main line.

Wrong 1

Black's hane produces a ko

Wrong 2

Black kills with the same hane.

Wrong 2 (variation by KarlKnechtel - there are some other similar ways too)

Problem 27
Back to KanazawaTesujiSeries

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 26 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 27

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem26 · Next: GokyoShumyoSection1Problem28
Keywords: Problem

White to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem26 · Next: GokyoShumyoSection1Problem28
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 27 / Solution

Sub-page of GokyoShumyoSection1Problem27

Main line: HashimotoUtaro 9p
Variations: DieterVerhofstadt 1k, unkx80

White lives

Main line

Variation 1 (move 4)

Now 4 and 5 are miai

Variation 2a (move 2)

Variation 2b (move 2)

Variation 3 (move 2)

Now 2 and 3 in this diagram are miai

Problem28
Back to KanazawaTesujiSeries

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 27 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 28

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem27 · Next: GokyoShumyoSection1Problem29
Keywords: Problem

Black to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem27 · Next: GokyoShumyoSection1Problem29
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 28" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 28 / Solution

Sub-page of GokyoShumyoSection1Problem28

Black lives

B1 is maybe a little unexpected.

Main line

Up to B7, Black sacrifices his black+circle stones, to secure life for his group.

Continuation

White captures the stones in gote.

Variation at 6

W6 in this diagram is followed by the atari at B7, and her stones are in shortage of liberties. This is better for Black than the main line.

Variation at 5

Changing the order of B5 and B7 gives the same result, but it doesn't invite White to make the small mistake at W6 in the previous diagram.

Variation at 2

Black lives easily.

Variation at 1

Changing the order of B1 and B3 also seems to work.

Variation at 1 (part B)

If W2 here, B3 makes miai of a and b.

Variation at 1 (part C)

With W4 as here, White cannot even capture a stone, because shortage of liberties at a prevents her from making the eye false.

Failure

Black 1 does not put enough pressure on the invading group, allowing white to capture the two stones on the left. black's remaining stones have only one big eye.

Applications:
The straight J group with an outside liberty resp.
JGroups#100
Problem 29
Back

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 28 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 29

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem28 · Next: GokyoShumyoSection1Problem30
Keywords: Problem

Black to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem28 · Next: GokyoShumyoSection1Problem30
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 29" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...
311NSNotcher


Gokyo Shumyo, Section 1, Problem 29 / Solution

Sub-page of GokyoShumyoSection1Problem29

Black lives

Main line

White can make a seki in sente.

Variation at 2

Wrong 1

White plays at the vital point.

Wrong 2

Black 1 seems pretty vital too. However, two successive hanes and a placement kill Black.

Wrong 2 variation (inferior for white)

An immediate placement with White 2 is inferior: Black has a ko now.

Wrong 3

The hane creates a bulky five.

Wrong 3 (variation)

Now a and b are miai.

Problem 30
Back to KanazawaTesujiSeries

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 29 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 3

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem2 · Next: GokyoShumyoSection1Problem4
Difficulty: Advanced Keywords: Life & Death, Problem

Black to live

Hint
Solution
Next
Previous

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem2 · Next: GokyoShumyoSection1Problem4
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KanazawaProblem3

Paths
GokyoShumyoTsumeg...

Sub-pages
Hint
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...
WikiOrphans/Alias...


Gokyo Shumyo, Section 1, Problem 3 / Hint

Sub-page of GokyoShumyoSection1Problem3

Think about the nature of the hane. It will prove vital.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 3 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 3 / Solution

Sub-page of GokyoShumyoSection1Problem3

Authors:

Main line: HashimotoUtaro 9p
Variations: AndreEngels 3D, unkx80 1D*, DieterVerhofstadt 1k

Table of contents
Solution
Failure
Analysis by Members of Sensei's Library
Table of diagrams
Main line
2 and 3 are miai (i)
2 and 3 are miai (ii)
2 and 3 are miai (ii continued)
Variation
Wrong (i)
Wrong (ii)
White kills at 'a'
White kills at 'b'
White ignores threat of 'a'
White ignores threat at 'b'
Wrong (iii)
Variation
Variation (2 at 1-2 point)
First try
Suggestion
Main line
Variation 1
Variation 2
Variation 3
No sente

Solution

Main line

After B1, which makes an eye at the circled point, a and b are miai for life.

2 and 3 are miai (i)

After B3, Black has real eyes at the circled points.

2 and 3 are miai (ii)

It seems as if W2 creates a false eye, but the capture of three stones one the first line with B5 results in a real eye.

2 and 3 are miai (ii continued)

Even if White throws in at W6, Black lives with B7.

Variation

If White captures a Black stone with W2, B3 makes a second eye. Howver, if Black doesn't respond, White a kills the group.

Failure

Wrong (i)

B1 at the other 1-2 point is wrong. With W2, Black is dead. Even if Black is allowed two moves in a row, he can't live.

Wrong (ii)

When Black plays B1 here, White can choose between a and b to kill Black. Someone with an opinion which is the better ?

White kills at 'a'

We must look at the ko threats black has. Here black can make two eyes by playing both 'a' and 'b', so either of them can be used as a ko threat. However, this is the only threat black can have from this position.

White kills at 'b'

Here black will again live by having both 'a' and 'b', so they are both ko threats. Again, no more threats for black. So, are the moves equal?

White ignores threat of 'a'

Let's say the ko was crucial enough that white had to ignore this threat. Can white have ko threats of her own to kill black again, if another big ko appears in the game? W1 is the best she can do, threatening to make a ko for black's life at 'a'.

White ignores threat at 'b'

Here, however, white can make a threat to kill the black group without a ko (by filling at black+circle). 'a' is still playable, for the ko would be a hanami ko for white. Therefore, I feel that 'b' was slightly better than 'a', but the difference is really small. --Dansc

What is this diagram about? It isn't part of the immediately prior sequence. -- SGBailey

Wrong (iii)

Connecting with Black B1, as shown here, is also wrong. W2 and W4 leave a and b as miai for the kill.

Analysis by Members of Sensei's Library

Variation

Making the eye as large as possible, with B1 here, seems live, but it is not the solution from the book. After W2, B3 follows, and Black lives as shown.
Alternatively, if W3 would be followed by B2, White a, B7.
W7 is answered by B3.
W4, B7.
W5, B4.

Variation (2 at 1-2 point)

If Black 1 is a mistake, then it must be because White can next play at 2. If Black now plays 3, White 4 kills the entire black group. But ...

First try

... when Black throws in at 3, White fails.

The authors of the variations shown here, have not yet found the reason why B1 in the Main Line of *Solution* is preferred to B1 of *Analysis by Members of Sensei's Library*.

--DieterVerhofstadt

Suggestion

I received the following suggestion. White 2 is sente against Black 1. If Black doesn't answer ...

Main line

4 at 1. The result is ko.

Bill: Maybe this is the main line.

Variation 1

W5 takes ko.

Black lives with B4 and B6, sacrificing a few stones.

Variation 2

B4 fills ko.

To avoid that, maybe White should start with W1. Now B4 fills and W5 is sente. This is better for White than the next diagram.

Variation 3

No sente

In the Main Line solution , White's descent at W2 is not sente.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 30

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem29 · Next: GokyoShumyoSection1Problem31
Keywords: Problem

Black to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem29 · Next: GokyoShumyoSection1Problem31
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 30 / Solution

Sub-page of GokyoShumyoSection1Problem30

Black lives

Main line

Variation

Wrong 1

The hane makes miai of a and b.

Wrong 2

Well, wrong, I can't figure out how White will kill Black ... Someone ?

Zook's Answer

Zook: To the previous poster. Please sign your contributions in a L&D discussion. You can use a nickname.

W4 leaves a and b as miai. If B3 at c, W4 at d.

Wrong 3

This is my best effort: a gote seki for White.

Wrong 4

Becomes ko.

Black lives?

fringD: How does white kill this? below is the best i can do

looks like it.

fringD: can't seem to beat it. i tried some other moves too.

Zook: have you tried White 3 at a ?

Black lives?

unkx80: Black dies.

Dead

fringD: yes i see it now... if i play elsewhere, white takes the vital point... turning a and b into miai

Problem 31
Back to KanazawaTesujiSeries

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 30 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 31

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem30 · Next: GokyoShumyoSection1Problem32
Keywords: Problem

White to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem30 · Next: GokyoShumyoSection1Problem32
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 31 / Solution

Sub-page of GokyoShumyoSection1Problem31

White lives

W1 makes an eye at a and makes miai of b and c for the second eye. It is clearly the vital point.

Wrong 1

One technique to live is to enlarge the eyespace, which is the purpose of W1. However, in this problem this technique does not work, because the push at B2 followed by the placement at the vital point of B4 kills. Despite W5 and W7 further enlarging the eyespace, B8 and B10 can reduce White to only one eye.

Wrong 2

W1 makes an eye where there is already one. It is not vital. Black can now kill by playing either of B2 or W3.

Here we present killing by B2. After W5, the placement of B6 results in White having only one eye.

Problem 32
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 31 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 32

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem31 · Next: GokyoShumyoSection1Problem33
Keywords: Problem

Black to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem31 · Next: GokyoShumyoSection1Problem33
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 32 / Solution

Sub-page of GokyoShumyoSection1Problem32

Black lives

The descent of B1 is the key move.

Continuation

In the continuation up to B7, a and b are miai for life.

It is fairly obvious that in order to live, the lone black stone, which White can put in atari, must be defended, in order to keep sufficient eye space. Yet, this has to be done in a way preserving the eye shape. The descent is just the right move for that.

Wrong 1

Simply connecting is not enough. W2 is pretty well forcing, and after W4, Black has six stones on the second line.

Wrong 2

Black's move here gives ko in various ways, of which the best one is to start by capturing.

Wrong 3

B1 here seemingly abandons the marked Black stone in order to secure life by playing at W2. However White takes him by surprise and plays at W2, the vital point now, herself. Whatever Black tries now, even going back at the correct move at a, the exchange of B1 and W2 will prove to cost him life.

Problem 33
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 32 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 33

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem32 · Next: GokyoShumyoSection1Problem34
Keywords: Life & Death, Problem

Black to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem32 · Next: GokyoShumyoSection1Problem34
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 33 / Solution

Sub-page of GokyoShumyoSection1Problem33

Black lives

B1 is tesuji. It is the effective use of the belly attachment suji. It deals with two problems simultaneously, namely White's cut at a and White's watari at b.

Main line

W4 may be unexpected resistance. B5 makes miai of a and b.

Continuation 1

After B5, the circled points show Black's liberties (four). Even if White effectively captures the stones, Black connects at a and White has three liberties : two inside the eye, and one internal, which Black cannot count. (See Richard Hunter's theory on Counting Liberties.)

Continuation 2

After B2, White is caught in a shortage of liberties, so White cannot play at a.

The following diagrams are just to prove the statement of the reference diagram, i.e. that B1 defends against two threats.

1. The cut

2. The connection

Caution! Black is not alive in sente! He has to answer. If not:

Beware of the belly

White's belly attachment makes ko. Black cannot answer with B2 at W3, because W3 at B2 will then reduce him to one eye.

In the above diagrams, notice that Black answered White's attacks twice at the same point. White's strongest resistance is to play at that point herself (cf. the main line).

Now for some failures.

Wrong 1

The vulgar (crude) move at B1 provokes a forcing magari at W2, giving White the time to play atari with W4.

Wrong 2 (at move 5)

If Black hane at B5, W6 threatens to make two eyes, and W8 makes it ko.

Wrong 2 (at move 5)

If Black turns at B5, White plays atari from the other side (again threatening to make two eyes) and then captures two stones with W8. Black can neither play at a nor at b, because of shortage of liberties.

Problem 34
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 33 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 34

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem33 · Next: GokyoShumyoSection1Problem35
Keywords: Life & Death, Problem

White to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem33 · Next: GokyoShumyoSection1Problem35
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 34" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
OkiWantsIkkenTobi
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 34 / Solution

Sub-page of GokyoShumyoSection1Problem34

White lives

This move, making nice shape (see oki wants ikken tobi), captures black+circle and simultaneously protects against the placement at a. Any other move would allow Black either to capture two stones or to place a stone at a, connect it and reduce White to one eye.

Main line

All in all, this is a familiar line of play. Black can't connect at W5 because of shortage of liberties

Variation 1

Because of the circled liberty, White can descend to W5, because Black's play at a is not atari.

Variation 2

Hmmm. This variation is probably even not worth giving. Anyway, it is important for White to answer B2 at W3.

Wrong 1

At first this also seems to work, but the atari at B8 is a wrecking move.

Problem 35
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 34 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Zokusuji
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 35

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem34 · Next: GokyoShumyoSection1Problem36
Keywords: Problem

White to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem34 · Next: GokyoShumyoSection1Problem36
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 35" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 35 / Solution

Sub-page of GokyoShumyoSection1Problem35

White lives

White 1 involves some sacrifice tactics.

Main line

White sacrifices a stone at 1, and then proceeds making two eyes by capturing 2 and 4, sacrificing the marked stones.

At several stages, White can make a mistake.

Mistake at move 7

It's tempting to protect the marked stones, but Black 2 makes it ko. If White connects at a, Black b kills unconditionally.

Mistake number 2 at move 7

This exemplifies the proverb "Get strong at Gote". White dies in gote, the worst of all events, because Black can almost fill White's eyespace with a bulky five at any time.

Mistake at move 5

At move 5, White can make more or less the same mistake. Black can start a ko at a or b.

Mistake at the first move

Simply connecting is not good enough. After Black 4, Black will be able to almost fill White's eyespace with a killing shape.

Mistake 2 at the first move

Maybe this 1 is a candidate that comes to mind. Black grabs the vital point at 2. If W3, then B4 blocks on the outside. If White plays at a to prevent the snapback, he dies in gote.

Problem 36
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 35 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 36

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem35 · Next: GokyoShumyoSection1Problem37
Keywords: Life & Death, Problem

Black to live

Solution
Back to Kanazawa Tesuji Series

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem35 · Next: GokyoShumyoSection1Problem37
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 36" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
OkiWantsIkkenTobi
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 36 / Solution

Sub-page of GokyoShumyoSection1Problem36

Black lives

B1 makes miai of a and b. At the same time, it protects against a placement at c. The shape composed here, recurs in problems 18 and 34. I'll call it the oki wants ikken tobi for now.

Main line

White makes a placement at W2, but Black calmly takes the miai point at B3. White seemingly connects underneath, but Black has the throw in tesuji at B7. White captures, next ..

Main line (continuation)

White is in shortage of liberties. Look how black+circle helps.

Wrong (1)

If B1 here, then White plays at W2, threathening to connect at a.

Wrong (1)

Note that W2 must not be played here! Then B3 and B5 lives, after sacrificing the two Black stones on the right. Of course, if B3 makes the mistake of playing at W4 to save the two stones, White plays the placement at B3 and Black loses everything instead.

Wrong (1)

Black's strongest play is at B1, threatening to make an eye in the corner. If W2 plays at a, Black can make a nasty ko at b.

Wrong (1)

B1 to B5 attempts to create a seki. However, W6 is a tesuji that will kill Black.

Wrong (1)

B1 and B3 try to make a bent four.

Wrong (1)

But the placement at W1 kills the entire black group. If W1 carelessly plays atari on the five black stones at a, Black lives at W1 instead, with the under the stones technique.

KarlKnechtel: For completeness, note Black cannot live via under the stones by sacrificing six stones either:

Wrong (1)

White is forced to capture at W3 (!) because otherwise Black captures at a and has two eyes. Black tries to continue via standard under the stones technique, but ends up almost filled with a dead shape (there is no need to force the issue with a play at a because of this filling):

Wrong (1)

Problem 37
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 36 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 37

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem36 · Next: GokyoShumyoSection1Problem38
Keywords: Life & Death, Problem

White to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem36 · Next: GokyoShumyoSection1Problem38
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 37 / Solution

Sub-page of GokyoShumyoSection1Problem37

Main line

One continuation

Another continuation

Variation

Black can block at B2, due to the presence of the marked stone. He wins in territory, but leaves the aji of the cut at a.

Failure 1

Simply descending at W1 is wrong. Black ataris and connects ...

Failure 1 - variation

... or connects underneath. It is this combination which the preparatory move by White at a makes impossible.

Failure 2

Simply capturing at W1 is insufficient to make two eyes. The jump at B2 kills.

Problem 38
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 37 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 38

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem37 · Next: GokyoShumyoSection1Problem39
Keywords: Life & Death, Problem

White to live

In the corner, White can only make an L group so she will have to capture some black stones in order to live.

Attempts
Solution

This is quite a tough problem. The Kanazawa Tesuji Series globally increases in difficulty, i.e. the tough problems get tougher and the easy ones less easy #:-7. I can already draw attention to Gokyo Shumyo, Section 1, Problem 52 as being very hard.

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem37 · Next: GokyoShumyoSection1Problem39
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 38 / Attempts

Sub-page of GokyoShumyoSection1Problem38

Attempt by HolIgor:

Shortage of liberties

This is the idea that has to be exploited (double shortage of liberties).

It seems that White is alive

But this seems to kill

So let's try to get an eye in the corner first.

Trying to get an eye in the corner

It seems that W1 in this diagram gives White an eye. If Black does not defend at B2 then there will be a second eye.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 38 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 38 / Solution

Sub-page of GokyoShumyoSection1Problem38

Authors:

Main line: Hashimoto Utaro 9p
Variations: HolIgor, Dieter Verhofstadt 1k

Main line

Variation 1: an eye in the corner

If Black answers at B2, White has W3 to make miai of a and b for life.

Variation 1a (continuation)

Demonstration of W5 giving two eyes.

Slightly worse

White can also live by playing at W1. Black removes the aji with B2 and gets two points more compared to variation 1a.

Slightly worse 2

If White starts here, then a sequence similar to Variation 1a makes Black one point better off. Looking back at 1a, it would be as if White afterwards exchanged W1 for B2, which effectively gives away 1 point.

Wrong

White must be very careful not to play W3 in reply to B2, because B4 kills her.

Variation 2

What about Black playing the monkey jump right away?

Variation 2 (continuation)

White cuts at W3 and after W9, Black can't play at a because of shortage of liberties. By the way, W3 at B4 would be a mistake.

Mistake in Variation 2

Problem 39

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 38 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
DoubleShortageOfL...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 39

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem38 · Next: GokyoShumyoSection1Problem40
Keywords: Life & Death, Problem

White to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem38 · Next: GokyoShumyoSection1Problem40
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 39" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 39 / Solution

Sub-page of GokyoShumyoSection1Problem39

White lives

White makes two eyes with one strike. There is an eye at each circled point.

Main line

The main line just shows the completion of the first eye.

Continuation 1

Now B1 and W2 are miai for the protection of the second eye.

Continuation 2

If the circled liberties at a and b were filled, Black could kill this way.

Once the vital point has been played ( W1 in the solution diagram) there is not much room for mistakes by White, so we will concentrate on what can go wrong at the first move.

Failure 1a

W1 is a natural move. But up to B4, a and b are left as miai for the kill.

Failure 1b

Here W3 and B4 are miai: up to B6 is one way for White to die.

Failure 2

The 1-2 point is another natural point to try, to make life, but Black can occupy B2, which is connected to the marked stone through a large monkey jump.

Go to Gokyo Shumyo, Section 1, Problem 40
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 39 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 4

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem3 · Next: GokyoShumyoSection1Problem5
Keywords: Problem

White to live

Hint
Solution
Next
Previous

The first problem on my page is related: all the stones in this tsumego are moved one space to the right. -- Malcolm

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem3 · Next: GokyoShumyoSection1Problem5
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Hint
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...
BQM229


Gokyo Shumyo, Section 1, Problem 4 / Hint

Sub-page of GokyoShumyoSection1Problem4

There are many moves that look like they can work, but avoid ko or an annoying tesuji to prevent forming an eye through oiotoshi.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 4 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 4 / Solution

Sub-page of GokyoShumyoSection1Problem4

Main line: Hashimoto Utaro
Variations: Dieter

Solution

Main line

After W1, both pairs of points a/b, and c/d, are miai for life.

Follow-up (i)

For those who have solved or looked at the earlier problems in this series, this line of play will have become familiar. After W5, if Black connects at a, White captures three stones to make a second eye on the first line.

Follow-up (ii)

It would be a mistake for White to answer B2 at a (next diagram).

Mistake in the follow-up move

Black turns the corner into ko with the throw-in at B6.

Failure

Wrong (i)

The 1-2 point is not the right spot to make life for this group. After the sequence to B9, Black throws in at W8 to leave White with a big eye.

If W5 at W7, then B6 at B8, and White has only one eye.

Wrong (ii)

Descending with W1 is also wrong. Black plays hane at B2, making miai of a and b for the kill.

Wrong (iii)

This W1 may be the hardest one to refute. After B6, White can't play at a because of shortage of liberties. If she captures at b, Black plays at a himself to make the eye false.

Wrong (iv)

White at W1 here, gives the same result as if White's first mov was played correctly at W3 in this diagram, but White errs with her second move, by answering B4 at W3 (see earlier diagram: Mistake in the follow-up move from the Solution).

White lives in ko, which is not good enough.

    • beginner: in "worng (iv)" white is still alive because after four he can put in 5 like in the diagram below so why does it consider as wrong?
  • Hicham:Black can still start a ko. It is better then completely dead, but still far from alive.

Wrong (iv)

griffin: 6 makes ko

Ko

Back to Kanazawa Tesuji Series
Go to Problem 5

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 40

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem39 · Next: GokyoShumyoSection1Problem41
Keywords: Life & Death, Problem

Black to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem39 · Next: GokyoShumyoSection1Problem41
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 40 / Solution

Sub-page of GokyoShumyoSection1Problem40

Black to live

B1 is the vital point. It clearly makes one eye at the circled point, and White can't prevent another eye to the left of B1.

Main line

Continuation 1

Note what a difference an extra white stone at a would make.

Continuation 2

Again, an extra stone at a would make the difference.

Once the vital point has been played - B1 in the main line - the rest is not so difficult any more. Finding that point is the main challenge here. Let's have a look at how things can go wrong.

Failure 1a

One is tempted to cover the two-space gap with a move like B1 here. However, White strikes at the vital point. If B5 at W8, then W6 at B5.

Failure 1b

This results in ko.

Go to Problem 41

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 40 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 41

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem40 · Next: GokyoShumyoSection1Problem42
Keywords: Life & Death, Problem

White to live

An important standard situation.

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem40 · Next: GokyoShumyoSection1Problem42
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 41" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 41 / Solution

Sub-page of GokyoShumyoSection1Problem41

White lives

Protect the side that is weakened by black+circle.

Continuation 1

Failure at 3

White can't play W7 at the marked point because of shortage of liberties.

Continuation 2

Failure 1

The black+circle stones turn the hane at B4 into an atari to which White must react, so that Black can take away the second eye with B6.

Failure 2

This W1 is punished the same way as her mistake in the follow-up to the correct answer (see above).

Failure 3

Enlarging the eye space at W1 invites Black to play at the vital point B2. Now W3 and B4 are miai. After B4, White has to prevent the capture and take a liberty at a upon which Black takes away the other eye at b.

Failure 4

Connecting at W1 in this way makes poor eye shape. Black plays on the vital point of this shape. Even if White continues with W5 at a, Black will be able to almost fill her eye space with a farmer's hat.

Failure 5

Connecting at W1 here is symmetric to Failure 4 and is once again countered by playing on the vital point.

Addition:

White is dead

In this symmetric situation, both legs of the white group have no liberties outside of the EyeSpace. Now a move at a or at b will be answered by a move at the point diagonally underneath. White is dead. (But compare Problem 23.)

Go to Problem 42
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 41 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 42

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem41 · Next: GokyoShumyoSection1Problem43
Keywords: Life & Death, Problem

White to live

An easy challenge, easily missed in actual play.

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem41 · Next: GokyoShumyoSection1Problem43
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 42 / Solution

Sub-page of GokyoShumyoSection1Problem42

White to live

W1 is the vital point here, making eyes at the marked points. If Black captures two stones ...

White to live

... White recaptures and her eyes are still real ones.

Failure

It is tempting to protect two stones, but Black will block at a or b. White can at most extend to six stones on the second line, and as we know "six die but eight live".

Go to Problem 43
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 42 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 43

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem42 · Next: GokyoShumyoSection1Problem44
Keywords: Life & Death, Problem

Black to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem42 · Next: GokyoShumyoSection1Problem44
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 43" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 43 / Solution

Sub-page of GokyoShumyoSection1Problem43

Main line

The black group makes a comb formation with unfinished 'legs'. Here B1 is the vital point.

Variation 1

Variation 2

Failure 1

Knowing the comb formation tempts one to extend the leg with B1. White plays W2 to create a bulky five and plays W4 at the vital point.

Failure 1 variation

Failure 2

So, since the white+circle stone seemed to be the one spoiling the comb party, Black tries B1 here. Up to W6 he gets a ko.

Failure 3?

Black extending to enlarge his space seems to work. Anyone counter this diagram ?

Failure 3?

How about W2 to get an advantageous ko?

Go to Problem 44
Back to series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 43 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 44

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem43 · Next: GokyoShumyoSection1Problem45
Keywords: Life & Death, Problem

Black to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem43 · Next: GokyoShumyoSection1Problem45
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 44" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 44 / Solution

Sub-page of GokyoShumyoSection1Problem44

Main line

Continuation

Failure 1

Failure 2

Go to Problem 45
Back to the series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 44 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 45

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem44 · Next: GokyoShumyoSection1Problem46
Keywords: Problem

Black to live

Solution

See OD1P - Aug 10 Problem (said HolIgor)
/Discussion

Back to Kanazawa Tesuji Series
Go to Problem 46

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem44 · Next: GokyoShumyoSection1Problem46
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 45" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Discussion
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 45 / Discussion

Sub-page of GokyoShumyoSection1Problem45

I hadn't noticed this is the same problem, but indeed. In fact the OD1P - Aug 10 Problem is an improved version,

 Looking back to the book, I noticed that Hashimoto Utaro
 added the marked stone to the problem. He marked it too,
 implying that there is some comment about the stone.

The white stone at a prevents Black from running away, which would provide another solution.

I have had a brief mail exchange with Richard Hunter who possesses a copy of the Gokyo Shumyo with solutions and comments by Go Seigen. Go Seigen made several improvements to the previous versions, precisely preventing the running away options.

--DieterVerhofstadt

The "improved" version can be found on several Chinese websites. Ulrich Görtz has a web page for these classics, converted to SGF at [ext] http://www.g0ertz.de/uligo/classic.html.

In the Chinese version Qi Jing Zhong Miao problem 26 and 30 are completely different from your version. Who knows why?

--jvt

The funny thing is, I have this collection on disk. Download but never look at it: that's called greed.

Richard Hunter told me that he found a "decallation" (is this English?) (English would be a shift Charles) between my series and the Go Seigen version. He doesn't know why either.

--DieterVerhofstadt

"Decollation" maybe? The usage is a little different than my understanding though. DaveSigaty

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 45 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 45 / Solution

Sub-page of GokyoShumyoSection1Problem45

See OD1P - Aug 10 Problem / Solution

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 45 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion


Gokyo Shumyo, Section 1, Problem 46

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem45 · Next: GokyoShumyoSection1Problem47
Keywords: Life & Death, Problem

White to live

/Solution
/Failure

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem45 · Next: GokyoShumyoSection1Problem47
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 46" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Failure
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 46 / Failure

Sub-page of GokyoShumyoSection1Problem46

Authors: Dieter, unkx80

This is a failure diagram from Gokyo Shumyo, Section 1, Problem 46.

Suggestion

I would like to ask, why doesn't Black simply play at B2 instead? Seems dead to me, but now it is 1 am Singapore time, and I might be wrong...

--unkx80

I don't know why I missed this one. At the time I started this page, I was or should have been clearly awake #:-7

--Dieter

Failure

Now, how about the strongest responses for both?

Approach ko

This results in an approach ko. If B10 fills a liberty at a, then White at B10 makes seki.

What happens if Black plays B4 at W5 in this diagram ?

Better for Black?

This is another approach ko, but now Black takes first, and his loss is smaller if he loses the ko, so this is probably better. (please correct, unkx80, my previous contribution was terrible).

Less strong play

If W6 here, then Black can cause an almost fill with a farmer's hat at the marked points and White is dead.

White lives

However, White plays diagonal attachment at W2 and Black has to play B3 to prevent two eyes. Now White throws in at W4 ...

White lives

... and she has enough outside liberties to fill in the inside liberty, putting Black in oshitsubushi.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 46 / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 46 / Solution

Sub-page of GokyoShumyoSection1Problem46

Authors:
Solution diagram: Hashimoto Utaro 9p
Variations: Dieter 1k, unkx80

White lives

The play at W1 is the vital point.

Continuation

The points a and b are miai now.

Failure

After B10, Black can almost fill White's eye space with a bulky five. White can do nothing to prevent that without turning her eye space into another dead shape.

Failure 2

xela: What is black's response to W1?

continuation; B8 at W3

xela: this is the best I can find so far...

continuation continuation

This way, white lives.

Variation

I can almost see how black can make a ko, but it looks like white has enough liberties to squeeze... have I missed something here?

continuation

(if black tries B1 at 'a' or 'b', white still plays W2)

continuation

Refutation.

unkx80: Given your W3, the refutation is easy - B4 and B6 turns it into a direct ko.

Refutation.

For this W3, Black kills with B4 and B6.

What about this?

I was thinking, what about B2 followed by B4?

What about this?

For W5, then B6 and B8 kills without ko. If this is the case, then this really improves over your suggested B2.

What about this?

But there is this W5. If B6, then W7 becomes sente, so W9 lives.

What about this?

If this B6, then W7 and W9 lives too.

There is a short discussion at /Failure.

Back to Kanazawa Tesuji Series
Go to Problem 47

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 46 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 47

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem46 · Next: GokyoShumyoSection1Problem48
Keywords: Life & Death, Problem

White to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem46 · Next: GokyoShumyoSection1Problem48
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 47" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 47 / Solution

Sub-page of GokyoShumyoSection1Problem47

Under the stones

The solution includes a ishi no shita tesuji. After W1, a is a vital point.

Under the stones

Black sacrifices two stones, hoping to destroy the eye by giving atari with B6 at B4.

Under the stones

White makes the surprising move at W2, allowing Black to capture four stones!

Under the stones

In the space created by the four captured stones, White can recapture two stones.

Pitfalls

Pitfall 1

Obviously, White mustn't answer B2 at W3 here.

Pitfall 2

If White hastily answers the atari by (temporarily) saving her stones with W2, B3 kills.

No Under the stones

If White fails to make the four-stone sacrifice, and connects at W5 here, then B6 takes three stones, and there is not enough room to play "underneath".

Failure

W1 makes one eye in the corner. B2 makes miai of a and b to take away the other eye.

Inferior for Black

B2 here would allow White to live in ko.

Go to Problem 48
Back to the series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 47 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 48

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem47 · Next: GokyoShumyoSection1Problem49
Keywords: Life & Death, Problem

Black to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem47 · Next: GokyoShumyoSection1Problem49
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 48" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 48 / Solution

Sub-page of GokyoShumyoSection1Problem48

Life

B1 makes miai of a and b. The circled point provides the other eye.

Main line

Thanks to the position of B1 and the throw-in at B3, there is shortage of liberties.

This is yet another application of the oki wants ikken tobi shape.

Variation

If White stretches at W4, B5 captures two stones in a snapback.

Variation

To demonstrate the miai, if White connects at W2, Black makes an eye, capturing white+circle in a net.

Anti-suji

Many players would play the atari. Now White no longer fears shortage of liberties, and Black is dead. This is terribly vulgar. It does not use black+circle at all.

Failure

( W4 at B1)

Other will see the throw-in at B1, and then follow this diagram. B7 seems to work, but White simply descends at W8 and Black can't connect at a - shortage of liberties !

Go to Problem 49
Back to the series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 48 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 49

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem48 · Next: GokyoShumyoSection1Problem50
Keywords: Life & Death, Problem

Black to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem48 · Next: GokyoShumyoSection1Problem50
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 49" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 49 / Solution

Sub-page of GokyoShumyoSection1Problem49

Solution

Main line

Now a and b are miai for the second eye.

Variation

Either Black makes an eye at a, or White has to almost fill his eye space with bent four - a living shape.

Failure 1

Failure 2

Go to Problem 50
Back to the series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 49 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...
SLHistory
PageNumber1000


Gokyo Shumyo, Section 1, Problem 5

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem4 · Next: GokyoShumyoSection1Problem6
Keywords: Problem

White to live

Hint
Solution
Next
Previous

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem4 · Next: GokyoShumyoSection1Problem6
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Hint
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...
BQM229


Gokyo Shumyo, Section 1, Problem 5 / Hint

Sub-page of GokyoShumyoSection1Problem5

White to live

Black's hane with the squared stone would normally kill White (making the L group), except in this case White has the circled stone in place. Because of this white stone, White can capture three to make an eye where he wouldn't otherwise be able.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 5 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 5 / Solution

Sub-page of GokyoShumyoSection1Problem5

Note: The first problems in the series mainly serve to explore the properties of 1-2 and 2-2 points.

Solution

Main line

The 2-2 point is again the solution. As in Problem 4, a/b, and c/d, are miai for life.

Failure

Wrong (i)

It is very tempting to block at W1 here, because that seems to make more points while living.

However, Black plays at the vital point B2; and after White's strongest resistance with W3, B4 makes miai of a and b to kill White.

Wrong (ii)

W1 fails to make life. After B2, Black connects out at a. Should White block at a, Black plays b and we reach the same postion as if White had played a to start. Please compare with the preceding digram: wrong (i).

Wrong (iii)

Once again a and b are miai. Black has killed the White group.

Back to Kanazawa Tesuji Series
Go to Problem 6

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 50

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem49 · Next: GokyoShumyoSection1Problem51
Difficulty: Expert Keywords: Life & Death, Problem

Black to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem49 · Next: GokyoShumyoSection1Problem51
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...


Gokyo Shumyo, Section 1, Problem 50 / Solution

Sub-page of GokyoShumyoSection1Problem50

Main line

Continuation

White cannot protect at a because of shortage of liberties and Black will make two eyes.

Some more about the position

Black's formation is a carpenter's square. The vital point of this shape is the marked point (2-2 point?). If White plays there instead of at the marked stone, the position becomes ko.

Go to Gokyo Shumyo, Section 1, Problem 51
Back to the series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 50 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 51

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem50 · Next: GokyoShumyoSection1Problem52
Difficulty: Advanced Keywords: Life & Death, Problem

White to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem50 · Next: GokyoShumyoSection1Problem52
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 51" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...


Gokyo Shumyo, Section 1, Problem 51 / Solution

Sub-page of GokyoShumyoSection1Problem51

Gote seki

Variation: miai

Variation: change in order

Variation: shortage of liberties

Go to Problem 52

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 51 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 52

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem51 · Next: GokyoShumyoSection1Problem53
Difficulty: Expert Keywords: Life & Death, Problem

Black to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem51 · Next: GokyoShumyoSection1Problem53
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 52" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
DanExercises
GokyoShumyoSectio...
GokyoShumyoTsumeg...
DanExercises/Thum...


Gokyo Shumyo, Section 1, Problem 52 / Solution

Sub-page of GokyoShumyoSection1Problem52

This is a really tough tsumego problem with a main line of 17 moves.

Solution

The challenge is to make an eye at the marked point, and still have time to make one in the corner. This is no easy task, because Black needs two moves to turn the marked point into a real eye; and a white move at a destroys any eye potential in the corner.

On the other hand, Black can threaten to capture the white+circle stones, to break through the white+square stones or to make two eyes in the corner. With these weapons, Black has to find the proper order of moves to live.

Main line

Continuation

After this B7, White suffers from shortage of liberties.

That is, Black can play as in the following diagram:

Continuation

White captures black+circle, but Black plays B2 and White can't connect at a or she loses five stones.

Now for some variations, backtracking from Black 17 to W1.

Variation at move 15

In response to white+circle (White 14) it is tempting to capture at B1, but White connects at W2 and leaves Black with two false eyes in the corner.

Variation at move 14

If White 14 is at W1 in this diagram, then Black plays B2 (can also be at a). After W3 and B4, White can't play at a, again because of shortage of liberties.

Variation at 8

After B7 ( black+circle), the natural white response seems to be W1 here. In any case, it is the vital point.

But W1 is trapped already, and Black has time to make his second eye with B2 and B4.

Of course, if White prevents that second eye, Black makes two eyes in the corner, playing B1 himself.

Variation at 6

What if White at W6 ignores black+circle atari and destroys the eye potential in the corner right away with W1 here ?

Black makes the usual exchange B2 for W3, then captures at B4. This makes miai of a and b. the play at a clearly makes a second eye, and b in its turn makes miai of c and d.

As a sidenote, the timing of the forcing move at B2 seems arbitrary to me, so if you have thoughts on that one, please explain.

The whole meaning of B1 and B3 in the main line is to get B5 in place in sente. This stone serves amongst other things to prevent a connection underneath, as demonstrated in the "variation at 8".

Failure at 1

If Black immediately plays B1, White defends at W2, in the process destroying the eye potential there. Now Black has to make two eyes in the corner: which he can't do.

Failure (ii) at 1

B1 is vulgar. It destroys the possibilities and White defends at W2 with good aji. The move at B3 is still forcing, but now Black has run out of resources. White strikes at the vital point at W6 and makes miai of a and b.

Failure (iii) at 1

Now how about seeking life in the corner immediately? W2 destroys the eye above and even after B3, Black doesn't have two eyes in the corner.

Variation

Now a and b are miai.

Variation

Incidentally, B1 seems to work too: if a, then b makes an eye in sente. If tenuki from the corner then also life ? (To be continued.)

DieterVerhofstadt

Back to Kanazawa Tesuji Series
Go to Problem 53

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 52 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 53

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem52 · Next: GokyoShumyoSection1Problem54
Keywords: Problem

White to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem52 · Next: GokyoShumyoSection1Problem54
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 53" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 53 / Solution

Sub-page of GokyoShumyoSection1Problem53

Main line

White 11 at a makes seki: Black can at most almost fill her eye space with a crooked four.

Variation (i) at 2

Why is this better than simply playing 5 at 9?

Variation (ii) at 2

Capture three to make an eye. The second eye is at the circled point. Obviously, 6 and 7 are miai for life.

Go to Problem 54

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 53 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 54

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem53 · Next: GokyoShumyoSection1Problem55
Keywords: Problem

White to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem53 · Next: GokyoShumyoSection1Problem55
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 54" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 54 / Solution

Sub-page of GokyoShumyoSection1Problem54

White to live

Black has a flying saucer shape connected underneath to his outside stones. Still, there are enough weaknesses for White to exploit.

Main line

After W5, Black must capture two stones: shortage of liberties prevents him from playing at a. White captures at b to isolate Black's one-eyed group.

In spite of the me ari me nashi proverb (Black destroys an eye at c), White will win this race to capture (semeai) because she has many more outside liberties. Personally I prefer the theory by Richard Hunter on Counting Liberties to the superficial proverb.

Later on, I will post the continuation, including the capturing race, as well as some variations.

Continuation A

With respect to the main line, Black has captured two stones with B1, and White one stone with W2, and the captured stones are removed.

Now suppose there is an extra stone black+circle to prevent White from escaping. Black has time to destroy White's eye with B3. W4 destroys the possibility of ko and both players continue to fill each other's liberties.

Continuation AA

W4 puts Black in atari while the white group still has four liberties. Of course White could have played tenuki two times and Black shouldn't have played this sequence in the first place, since it's a terrible loss of ko threats

Continuation B

Another option for Black is to play B1 first, creating a ko and threatening to make an eye. White calmly connects. If we exchange a and b, Black has four liberties: the two circled ones, one in the eye and the one in the ko, which White will play as an atari.

Compared to this, White has eight liberties, plus one in the ko, and she may start. So, Black will only be able to capture White if he ignores five of her ko threats while she never ignores any of his. This is a five move approach ko. Technically, White is not alive. Practically speaking, she is.

The original diagram does not contain black+circle, so White either escapes or prevents the approach ko, and she is technically alive.

Go to Problem 55

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 54 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 55

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem54 · Next: GokyoShumyoSection1Problem56
Difficulty: Expert Keywords: Life & Death, Tesuji, Problem

White to live

A surprising problem!

(Can also be solved interactivly at [ext] GP.)

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem54 · Next: GokyoShumyoSection1Problem56
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 55" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KanazawaProblem55

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...
WikiOrphans/Alias...


Gokyo Shumyo, Section 1, Problem 55 / Solution

Sub-page of GokyoShumyoSection1Problem55

Main line

White forces with W1 and W3 (the order of which is important) then with W5 threatens to make a second eye: Black can't make it false at the marked point, because White will push through at a and take two stones. So he plays B6, upon which White connects at W7.

Now at first sight, the shape is one of a dead group: a three point big eye, and a false eye at the top.

Continuation

Surprisingly enough, White captures with W1 and W3, making miai of replaying under the black+circle stones!! For reference ...

Continuation

When Black throws in, White makes two eyes at W2, sacrificing three stones at the top.

There are many opportunities for White to go wrong. Let's analyze some:

(To be continued - please contribute if you want.)

Failure at 9

At W9, if White plays W1 instead of a, Black answers at B2 to keep White down to one eye. If next White captures two stones at a, he throws in at black+circle. White should capture simultaneously to make miai of Black's answers. The order of a and W1 ( W9 and White 11) is important.

Failure at 7

If White plays W7 at W1 here (instead of connecting at B2) Black captures at B2 and the miai are destroyed.

Failure at 5

White has now one big eye almost filled with three stones. There is no threat in a.

Failure at 3

If White changes the order of W3 and W5, Black can answer at B6 and make it ko with B8.

Order of 3 and 5 - variation at 4

In the main line, White hasn't yet exchanged b for W5, so when she plays atari at W3, and B4 captures, W5 makes miai of a and b.

If the order of W1 and W3 didn't matter, then either one of the answers would be different.

Variation - order of 1 and 3

Suppose w3 is not answered at a; then W5 makes life.

Variation - order of 1 and 3

But Black can answer W1 at B2, then W3 at B4 as in this diagram. Next, White comes one move too late: after W8, a and b are miai.

Finally, what if White ataris from the other side ?

Variation at 1

I thought, well, now Black can destroy the eye with B6, since the aji now works against White: B8 is atari. But ...

Variation at 1

... the capture makes miai of a and b. So ?

Problem 56

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 55 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 56

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem55 · Next: GokyoShumyoSection1Problem57
Keywords: Problem

Black to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem55 · Next: GokyoShumyoSection1Problem57
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 56" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 56 / Solution

Sub-page of GokyoShumyoSection1Problem56

Main line

The first move is probably the hardest one. Why not 2-2 or 4-2 ? We'll investigate that later.

Actually, this problem looks harder than it is. When looking at it from White's standpoint, it is quite easy to find the correct move on the spot.

Reference diagram

White can enter Black's EyeSpace from two sides: at a or b. Black has to find a move which protects against both. Let's analyze some failures first.

Failure 1

Simply closing off at 1 is not good. White 8 makes miai of a and b.

Failure 2

If Black closes off the other side, White breaks in from the first. Up to 10, Black makes a (slightly modified) door group which is dead.

Other candidates

Here a and b also fail to protect against White 2. So let's investigate the last candidate, c.

Failure 3

Black 1 fails to protect against the jump to 2. His eye space is sufficiently reduced. The rest of the moves are for reference.

Variation 1

If White plays 2 or a, Black protects at 3 and makes such nice shape that it isn't even necessary for Black to respond to White 4. We'll analyze this in Gokyo Shumyo, Section 1, Derived Problem 56.

Go to Problem57

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 56 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 57

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem56 · Next: GokyoShumyoSection1Problem58
Keywords: Life & Death, Problem

White to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem56 · Next: GokyoShumyoSection1Problem58
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 57" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 57 / Solution

Sub-page of GokyoShumyoSection1Problem57

Main line

White 1 threatens a double atari, in which case White escapes. Next White occupies the vital point at 3. In terms of life and death, the points a and b are now miai, while the circled point provides an eye.

Failure at 3

If instead of 3 in the main line, White plays at 1 here, Black occupies the vital point. Up to 9, White lives with ko, for Black can start one at a.

If we make the exchange of 3 and 4 first, this shape is a notcher with code 213WN, which White tries to make alive with 1.

Failure (ii) at 3

For someone familiar with notchers, it is clear that White 1 is not the correct way to make the group live. Black 2 becomes the vital point.

Failure at 1

This White 1 fails: Black takes the vital point and reduces the shape to 6 in a row which is dead. Incidentally, if we make the exchange White a - Black b, this is a notcher of code 123NN.

Variation at 2

If Black permits the double atari, after White 7 at the marked stone, he faces either the capture at a or the escape at b.

Back to Kanazawa Tesuji Series
Go to Problem 58

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 57 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 58

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem57 · Next: GokyoShumyoSection1Problem59
Keywords: Problem

White to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem57 · Next: GokyoShumyoSection1Problem59
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 58" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 58 / Solution

Sub-page of GokyoShumyoSection1Problem58

Main line

White enlarges her eye space with 1, then makes eye shape with 3. Incidentally, White 1 - Black 2 makes a notcher with code 411WN.

Continuation - variation 1

Continuation - variation 2

White 2 at a also works.

Failure at 3

The solid connection at 3 fails. It makes a 312NS notcher. How to attack this shape?

Failure at 3 (wrong punishment)

Usually, there is death in the hane, but not here.

Failure at 3 (punished)

This is the correct way to punish White: Black 1 strikes at the vital point, and if White 2, the hane kills.

Failure at 3 (punished)

If White enlarges her EyeSpace, Black 3 and 5 prepare it to be almost filled with a killing shape.

Go to Problem 59
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 58 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 59

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem58 · Next: GokyoShumyoSection1Problem60
Keywords: Problem

Black to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem58 · Next: GokyoShumyoSection1Problem60
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 59" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 59 / Solution

Sub-page of GokyoShumyoSection1Problem59

Black lives

In this case B1 is the vital point.

Go to Problem 60
Back to KanazawaTesujiSeries

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 59 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 6

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem5 · Next: GokyoShumyoSection1Problem7
Keywords: Life & Death, Problem

Black to live

Solution
Back
Next
A related problem

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem5 · Next: GokyoShumyoSection1Problem7
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...
GokyoShumyoSectio...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 6 / Solution

Sub-page of GokyoShumyoSection1Problem6

Main line

B1 makes miai of a and b to live.

2 and 3 are miai

After B3, there are real eyes at the circled points.

Yes they are

After B3, there are real eyes at the circled points.

Charles I have had an off-line query about this.

White's try for ko

What if we get the plays up to W3 here?

Then B4 sets up an oiotoshi. Now if White takes black+circle, Black gets eyes by playing atari at the 1-1 point.

Wrong (i)

The other 1-2 point is not the solution. White pushes through with W2 and plays at the vital point W4, making miai of a and b for the kill.

Wrong (ii)

The 2-2 point doesn't provide life either.

White pushes at W2 and creates a situation very similar to problem 1. As in that problem, W4 is the vital point, and White strikes it to kill Black.

Playing W2 at a is probably even a better way for White to kill.

unkx80: I believe that W2 is OK, but playing W4 at a is a far better way to kill. It avoids the bent four in the corner by the sequence Black a, White b, Black c, White d altogether.

Wrong (iii)

One would think that enlarge the eye space with B1 suffices, but it doesn't.

White says "There is death in the hane" and plays W2. After the eyespace is further reduced with W4, Black is left with a bulky five and White strikes at the vital point.

unkx80: After the hane at W2, Black effectively has an L-group.

Wrong (iii)

Playing at B3 here doesn't help Black.

This is just one variation. Note: Playing W6 at W8 would make Black play at W6 and White at a. This is a bent four in the corner shape and it's dead too, but if you can avoid that shape and kill in a simpler way, it is better to do so.

Go to Problem 7
Back to Kanazawa Tesuji Series.
A related problem

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 6 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 60

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem59 · Next: GokyoShumyoSection1Problem61
Keywords: Problem

White to live

Remarks:

  • Notice the similarity to and difference from Gokyo Shumyo, Section 3, Problem 22.

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem59 · Next: GokyoShumyoSection1Problem61
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 60 / Solution

Sub-page of GokyoShumyoSection1Problem60

Main line

W1 is another application of the Oki wants ikken tobi shape. W5 is the inevitable throw-in tesuji.

Continuation

If Black captures, W2 creates shortage of liberties.

Variation

If Black plays at B2, a or b, White will always answer at the vital point W3.

Failure (i)

Failure (ii)

Back to Kanazawa Tesuji Series
Go to Problem 61

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 60 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 61

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem60 · Next: GokyoShumyoSection1Problem62
Keywords: Life & Death, Problem

Black to live

/Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem60 · Next: GokyoShumyoSection1Problem62
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 61" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 61 / Solution

Sub-page of GokyoShumyoSection1Problem61

Black lives

Continuation (i)

Continuation (ii)

Continuation (iii)

This is probably the main line, since it results in a gote seki for Black.

Failure

Back to Kanazawa Tesuji Series
Go to Problem 62

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 61 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 62

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem61 · Next: GokyoShumyoSection1Problem63
Keywords: Problem

Black to live

Solution.

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem61 · Next: GokyoShumyoSection1Problem63
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 62" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 62 / Solution

Sub-page of GokyoShumyoSection1Problem62

Main line

Variation

If W2 immediately, it is quite clear that B3 makes miai of a and b, making an eye at the circled point (as in the solution).

Failure at 3

The points B5 and W6 are miai (see variation). W6 makes miai of a (atari) and b (destroys second eye).

Variation at 5 of failure diagram

Now there is no chance of a becoming an eye.

Variation ?

Anyone know what's wrong with B3 here ?

White a-Black b
White b-Black a
White c-Black d

Loses points? (8 at 4)

Possibly because it loses points?

Back to Kanazawa Tesuji Series
Go to Problem 63

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 62 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 63

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem62 · Next: GokyoShumyoSection1Problem64
Keywords: Life & Death, Problem

White to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem62 · Next: GokyoShumyoSection1Problem64
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 63" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 63 / Solution

Sub-page of GokyoShumyoSection1Problem63

Main line

White 1 is essential to prevent Black from creating a bulky five inside White's eye space.

Continuation

Continuation

Variation

If black plays B2, white needs to be careful...

White falls into the trap

Black plays B6 at B2, and white is dead. ( W7 at W5, B8 at W1 maks the bulky five shape.)

The correct response

White lives this way.

Another Solution?

ProtoDeuteric: I can't see why W1 in this diagram would not work. I think that the above statement that B2 can now make white's eye a bulky five is short sighted...

Continuation, W1 at "a"

ProtoDeuteric: With this sequence (which I believe is not katteyomi), white is alive and well.

LukeNine45: What about B4 at W5?

If B4 at W5 ( B2 at "a")

ProtoDeuteric: If B4 of the previous diagram was instead played where W5 was, then...well...looks like...no...wait...no...I guess you are right. In this variation of what has turned out to be a failed attempt, I misread where black would have played after W5.

Failure

If White thinks to solve her problems by connecting, Black forces with 2, next creates the bulky five. Black 6 is also important. Let's go into 2 and 6.

Var at 2 in failure diagram

Making the bulky five immediately works too but requires a tesuji at 4.

Mistake at 6 in failure diagram

It would be a grave mistake to play 6 not at a. White captures at 7 ...

Mistake at 6 in failure diagram

White has ''a'' and ''b'' to assure life.

Back to Kanazawa Tesuji Series
Go to Problem 64

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 63 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Gokyo Shumyo, Section 1, Problem 64

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem63 · Next: GokyoShumyoSection1Problem65
Keywords: Problem

Black to live

Solution
Back to series

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem63 · Next: GokyoShumyoSection1Problem65
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 64" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 64 / Solution

Sub-page of GokyoShumyoSection1Problem64

Main line

After Black has found the vital point, this line is a one-way street.

Variation: no ko

There is no ko at W6 here: B7 reveals shortage of liberties.

Failure 1

After W4, a and b are miai.

Failure 2

White will make a killing shape inside Black's eye space. See nakade or almost fill.

Back to Kanazawa Tesuji Series
Go to Problem 65

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 64 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 65

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem64 · Next: GokyoShumyoSection1Problem66
Keywords: Problem

White to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem64 · Next: GokyoShumyoSection1Problem66
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 65" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 65 / Solution

Sub-page of GokyoShumyoSection1Problem65

Main line

Variation at 2

In the main line Black exchanges a for b first. If he doesn't, Black a will next be answered by White c, gaining her two points. Playing as in the diagram keeps White's points as low as possible without throwing away ko threats. (This is my fallible 1-kyu explanation, please review -- Dieter).

Variation at 6

If Black persists in making White's second eye false, he suffers a double atari at 4.

A loss

If White cuts at 2 first, she suffers a loss when she is afraid of the ko.

The group is at stake in the ko

If she takes the ko with the marked stone however, she loses her group if she loses the ko (Black 1 and 3).

Back to Kanazawa Tesuji Series
Go to Problem 66

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 65 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 66

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem65 · Next: GokyoShumyoSection1Problem67
Keywords: Problem

Black to live

Solution
Back to series

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem65 · Next: GokyoShumyoSection1Problem67
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 66" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 66 / Solution

Sub-page of GokyoShumyoSection1Problem66

Main line: Hashimoto Utaro
Variations: Dieter

Main line

Variation

Now Black has just two points.

Failures

Failure at 1

Black 1 maximizes eye space but actually it leaves defects...

Continuation

Black lives but is worse off than in the main line. (but he does as well as in the variation to the solution)

Variation

If White stubbornly tries to kill Black, she fails.

Variation

But if Black stubbornly tries to save his stone, he dies!

Variation

This line doesn't work for White: Black is alive

Variation

But Black must be careful not to capture with 3.

Failure at 3

If Black 3, White can kill the group in ko.

Failure at 3 (ii)

White 4 is double atari.

Go to Problem 67
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 66 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 67

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem66 · Next: GokyoShumyoSection1Problem68
Keywords: Problem

White to live

( [ext] GP)

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem66 · Next: GokyoShumyoSection1Problem68
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 67" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KanazawaProblem67

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
WikiOrphans/Alias...


Gokyo Shumyo, Section 1, Problem 67 / Solution

Sub-page of GokyoShumyoSection1Problem67

Solution

Main line

White 1 makes one eye and miai for another one at either of a or b.

Failure

Failure 1

Descending is wrong: Black 6 makes miai of a and b.

Failure 2

The hane is no solution either. Black plays 2 at the vital point, then avoids complications and plays atari at 4. Black 4 at 5 is dangerous. Black 2 at 3 more or less reverts to the solution. More explanation will follow. Please review.

Main line: Hashimoto Utaro
Variations: Dieter

Go to Problem 68
Back to Kanazawa Tesuji Series

Reuven: What's the anwser to wK18 after wN18 bL18 wO18 BO16?

Dieter: Could you restate the question in a diagram or, if you don't know how to do that, give us a clue to both the position and the order of your algebraic notation ? I failed to understand the question.

Question Failure 2

Hans: May be Reuven wants to know how to answer W5. At least I do not know how to kill now.

Dieter: It's a very tough question. I think B2 in the next diagram may be the answer. Still thinking.

Question Failure 2

Question Failure 2

Or maybe it is just like this ...

Reuven - Yup, it's what I meant... ^^* ;Is this note - "The hane is no solution either. Black plays 2 at the vital point, then avoids complications and plays atari at 4. Black 4 at 5 is dangerous. Black 2 at 3 more or less reverts to the solution. More explanation will follow. Please review." takken from the book? any chance that it's wrong and the anwser's in it?

Dieter: You're right. I forgot what I wrote earlier. So the second failure diagram is wrong: Black can't "avoid" complications.

Much later

If B1 forces W2, then Black kills up to 111 at a. Dieter

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 67 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 68

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem67 · Next: GokyoShumyoSection1Problem69
Keywords: Problem

White to connect her stones

Solution
Back to series

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem67 · Next: GokyoShumyoSection1Problem69
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 68" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
XuanxuanQijingPro...


Gokyo Shumyo, Section 1, Problem 68 / Solution

Sub-page of GokyoShumyoSection1Problem68

Main line

Variation. B3 at white+circle

If Black captures with 2 at 4, then White keeps him down to one eye.

After 10, a and b are miai. White has no eye, Black has one eye, but White has the more outside liberties.

Go to Problem 69
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 68 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 69

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem68 · Next: GokyoShumyoSection1Problem70
Keywords: Problem

Black to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem68 · Next: GokyoShumyoSection1Problem70
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 69" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 69 / Solution

Sub-page of GokyoShumyoSection1Problem69

Main line: Hashimoto Utaro
Variations: Dieter

Main line

Black starts at the 1-2 point. Usually, White keeps this shape to one eye, but here there is aji in black+circle. The key move is B5. After B7, Black can either capture four stones in shortage of liberties at a, or make two eyes at b.

Variation at 6

Failures

Failure at 1

Because of the presence of white+circle, B1 doesn't work. B3 and W4 are miai, and so are a and b.

Failure at 5

If B5 here, White destroys his eye with W6.

Failure at 5

Now B7 and W8 are miai to take the eye away.

Failure (ii) at 5

B5 here is not sufficiently forcing on White's four stones. White takes the time to create a killing shape with W6. (unkx80 has written specifically about this shape at rectangular six in the corner.)

Go to Problem 70
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 69 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 6b

Keywords: Life & Death, Problem

White to kill

Having read out all variations of Problem 6, how should White kill Black?

Solution

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 6b" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 6b / Solution

Sub-page of GokyoShumyoSection1Problem6b

White to kill

I suggest W1. It removes all aji that existed in some variations, Black playing W1 and threatening a cut at a.

White to kill

And it kills, of course. Black's only resort was to play at B2, but after the forced sequence up to W7, he can't give atari at a, nor at b, because of shortage of liberties.

Opinions?

Go to Problem 7
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 6b / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 7

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem6 · Next: GokyoShumyoSection1Problem8
Keywords: Problem

Black to live

One could say this tsumego involves a tesuji.

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem6 · Next: GokyoShumyoSection1Problem8
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 7 / Solution

Sub-page of GokyoShumyoSection1Problem7

A tesuji

Black has one eye at the circled point. B1 makes miai of the capture at a and the connection underneath at b, capturing two stones.

Variation 1

After the connection underneath, White can't give atari at a.

Continuation

Black makes four points capturing two stones, while White makes seven points (circled + captured).

Variation 2

Black makes a second eye with B3, and two points there. White can play neither at a nor at b because of shortage of liberties.

White makes four points capturing the stones, and one point at the circled points (Black has to throw in a stone to prevent an eye).
The difference between the two variations is (5 - 2) - (7 - 4) = 0. So White can decide her answer according to the global position.

Bill: On the assumption that square in the Variation 2 diagram is White territory, I calculate that the capture on the side is 2/3 point better for White.

At 'a' is wrong

The vulgar atari of B1 is a painful mistake. It's a so-called anti-suji, missing completely the proper line of play.

White answers at W2 and the connection underneath at a doesn't work any more. White must not play anti-suji with W2 at b, for Black will descend to c and make the connection work again.

Losing points

Forcing White's answer with B1 loses points. There is no need for Black to lose the stone at B1.

Losing more than points ?

Can't White answer this way? ( B1 =a)

I don't see why not.

Missing a point?

I think it is also possible to descend in the corner first, might lose a point though.

White 2 at a gives white the other direction. (black d at 6)

Missing a point?

What if white takes the point?

Alex: Then this might work.

Missing a point?

false eye

tderz B3 =a ... which only creates a false eye (+ ko B9 =a),

 worse than unconditional life

Yet another answer?

Isn't it also possible to add a before going on with b (solution)? It would threaten to live with c...

Go to Problem 8
Back to KanazawaTesujiSeries.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 7 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 70

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem69 · Next: GokyoShumyoSection1Problem71
Keywords: Problem

White to live

Here we have a weak [1] carpenter's square with a leg [2], which has been attacked at the vital point. In carpenter's square variations, White attaches at a 1-2 point. Here too? And will White play her first move on the leg side?

[1] meaning the absent stone at the 4-4 point.
[2] meaning the marked white stone.

Solution
Back to the series

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem69 · Next: GokyoShumyoSection1Problem71
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 70" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Discussion
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 70 / Discussion

Sub-page of GokyoShumyoSection1Problem70

Is White 1 wrong ?

From Gokyo Shumyo, Section 1, Problem 70. I can't find the refutation for W1, but it is late too. --Dieter

1. The hane

Attempt 1: the hane

Let us consider this to be the basic variation (involving no ko). We will reconsider B3 and W4. B5 and W6 are miai. B7 is clearly wrong: W8 takes the vital point. If now Black a, White has enough outside liberties to capture Black's bent four. If Black doesn't play a, White a makes seki.

Variation at 7

B1 here is better: White cannot connect because after B3 either Black a will almost fill with a bulky five or White a dies in gote.

Variation at 7 - White's best try

This results in ko. W6 in "Attempt 1" is forced (for otherwise Black makes a bent three inside eye). So we look for a variation at w4.

Variation at 4

This W1 is the first alternative. It looks like White can escape, but up to B10 her position is hopeless.

Variation at 4

But W3 here is better: a and b are miai: Black a - White b is symmetrical to the first diagram and Black b - White a gives White the time to capture the three stones and make two eyes.

Variation at 4 - Black's best

B2 assures ko. At the moment I am not able to tell if it will become double ko (which means life) or not. This surely means I don't understand ko.

(Sigh) Let's suppose it is some sort of ko, still worse than unconditional life. Then we must proceed to an alternative for W2 in "Attempt 1".

Variation at 2

Since W1 was the correct move in Gokyo Shumyo, Section 1, Problem 70 / Solution, chances are that it saves the day again. Given Gokyo Shumyo, Section 1, Problem 70 / Solution, B2 is not the answer, but obviously White at B2 will make two eyes.

2. Playing the vital point

We're back to where we started. The hane is not the solution, because it enables White to grab the vital point again. So, let's have Black play there himself.

Attempt 2: the vital point

Please do some of the work. I may continue later.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 70 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
LibraryLobby
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 70 / Solution

Sub-page of GokyoShumyoSection1Problem70

Main line: Hashimoto Utaro
Variations: Bill Spight, Dieter

Main line

White plays on the leg side, on the second line. White lives up to W7. If next Black a...

Shortage of liberties

White can play atari at W4 and Black can't connect at white+circle (oshitsubushi).

Failure 1

Bending in from the side without the leg leads to ko. If Black wins the ko, he almost fills White's eyespace with a bulky five. The points a and b are miai for that purpose, and thus serve as a ko-threat for White:

White'slocal ko threat

W1 is a ko threat. If B2 fills the ko, W2 makes seki.

Failure 2

This is problematic:

Failure 2 - continuation

If Black plays a, White captures to make a living big eye. If not, White makes seki at a. Let's discuss this at /Discussion.

Variation

Variation

White must win the ko to be able to approach at a.

Go to Problem 71
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 70 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 71

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem70 · Next: GokyoShumyoSection1Problem72
Keywords: Problem

Black to live

This shape is quite similiar to the L group. The L group is dead, but here Black can make life.

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem70 · Next: GokyoShumyoSection1Problem72
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 71" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 71 / Attempts

Sub-page of GokyoShumyoSection1Problem71

My best bet

Nando: OK, I gave it a try (for my double-digit kyu strength, this Kanazawa series is quite tough and so, highly interesting). It seems to me that Black 1 does the job (well, this only means that I haven't been successful in finding a killing attack for White...)

A white try

For instance, Black 3 makes miai of a and b for life.

another one...

Here, White 4 can't escape. (By the way, is this an example of oiotoshi?)

unkx80: Yes, this is oiotoshi. And I think your solution is OK.

Or did I miss something ? (as usual ;p)

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 71 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Gokyo Shumyo, Section 1, Problem 71 / Solution

Sub-page of GokyoShumyoSection1Problem71

Main line: Hashimoto Utaro
Variations: Nando, Dieter

The 1-2 point

Main line

After Black 5, White a is answered by b. This is an example of oi-otoshi.

Variation at 2

Black 3 makes miai of a and b for life.

Variation (ii) at 2

Giving away both 1-2 points seldom represents the main line. Black easily makes two eyes at the circled points.

Failures

Blocking

Black 1 is a wasted move. In comparison to the main line, he falls one move short in answer to White's placement at 2.

Bending inward

Black 1 fails: White 2 leaves a and b as miai to kill.

Expanding

Black 1 expands the eyespace and again White answers at 2 to take away one eye. Next Black plays at what seems to be the vital point, but White has a nice answer up her sleeve. White 6 makes miai of a straight three big eye at a and a false eye at b.

Go to Problem 72
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 71 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 72

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem71 · Next: GokyoShumyoSection1Problem73
Keywords: Problem

White to live

Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem71 · Next: GokyoShumyoSection1Problem73
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 72" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 72 / Solution

Sub-page of GokyoShumyoSection1Problem72

Main line: HashimotoUtaro
Variations: unkx80, Dieter

Main line

Continuation

White lives in seki because Black can at most almost fill her eye space with a bent four.

Variation

As you can see: 4 and 5 are miai.

Failures:

Failure at 1

There is death in the hane : The door group is dead.

Failure at 5

If White answers the marked stone (Black 4) with 5, Black kills with 6 by making miai of a and b.

  • Back to the series
  • Go to Gokyo Shumyo, Section 1, Problem 73

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 72 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 73

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem72 · Next: GokyoShumyoSection1Problem74
Difficulty: Expert Keywords: Life & Death, Problem

Black to save his five stones at the top left

Hint
Solution
Back to the series

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem72 · Next: GokyoShumyoSection1Problem74
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 73" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Hint
Solution

Referenced by
DanExercises
GokyoShumyoTsumeg...
GokyoShumyoSectio...
DanExercises/Thum...


Gokyo Shumyo, Section 1, Problem 73 / Hint

Sub-page of GokyoShumyoSection1Problem73

Black to save his five stones at the top left

B3 is the tesuji. Black will either capture the cutting stones or live locally.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 73 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 73 / Solution

Sub-page of GokyoShumyoSection1Problem73

Main line: HashimotoUtaro
Variations: Dieter

Main line

B3 is tesuji, and so is B5. If W8 covers at B5, Black captures seven stones at a.

Variation at 6

Capturing at B7 obviously makes life.

Variation at 4

W4 creates shortage of liberties for herself.

Variation at 2

W2 here doesn't work because of B7 atari.

Failures

Failure at 1

The crude play of B1 destroys all possibilities and White links up. If B5 is to the left of W6, then White plays at the point B5.

Failure at 3

This is essentially the same crude play as in the previous diagram.

Failure at 5

Omitting the atari of B5 at W6 and cutting right away with B5, again gives White the necessary liberties.

  • Back to the series
  • Go to Gokyo Shumyo, Section 1, Problem 74

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 73 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 74

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem73 · Next: GokyoShumyoSection1Problem75
Keywords: Problem

White to live

Hint
Solution
Back to the series

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem73 · Next: GokyoShumyoSection1Problem75
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 74" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Hint
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
WorstMoveProblem1...
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 74 / Hint

Sub-page of GokyoShumyoSection1Problem74

White to live

Normally, this shape is dead as it stands. Fortunately, the position is close enough to the corner to take advantage of the special properties of the corner.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 74 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 74 / Solution

Sub-page of GokyoShumyoSection1Problem74

Main line: Hashimoto Utaro
Variations: Dieter

Main line

Main line - continuation

White captures three to make an eye. Black can't protect there because of shortage of liberties.

Variations

Variation (i) at 8

If B8 at B1 here, cutting at W2 makes miai of a and b :

Variation (i) at 8 - a

Capturing at W4 makes a second eye at black+circle. Black can't play B7 at a.

Variation at 8 - b

Here too White makes two eyes at the circled points.

Variation (ii) at 8

If Black connects at B1, the atari at W2 is sente (see next diagram) and W4 makes a bent four living shape.

Variation (ii) at 8 - variation

If B3 here, capturing three stones with W4 assures a quiet life. Even if Black throws in at B5, White is alive with a and b being miai.

Variation at 4

Giving atari this way would not be very smart. White now captures either at a or at b.

Variation at 2

Variation at 2 - continuation

B9 at W6. The variation is long, but up until B1 in this diagram it is forced and the W2 - B5 exchange is well known. White has to find the throw-in at W6, though.

Variation at 2 - variation

(Black 11 at W8.)

Maybe it is simpler to play W2 here and fire off the sequence W4 - B10 then.

Failures

We will have a look at some preparatory moves: why White should not yet start the well-known sequence.

Failure (i) at 7

If a has not yet been exchanged for b, White runs out of options. Whatever she does, Black will connect at c.

Failure (ii) at 7

Blocking here is not sente: Black can take time to hane. White can't makes an eye in the corner because a and b are miai for Black.

If W3 at b then B4 at a and there are only false eyes in the corner.

Failure (i) at 5

The sequence becomes less effective, the more preparatory moves are omitted.

Failure (ii) at 5

See previous diagrams.

  • Back to the series
  • Go to Gokyo Shumyo, Section 1, Problem 75

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 74 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 75

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem74 · Next: GokyoShumyoSection1Problem76
Path: XuanxuanQijingProblems · Prev: RTGProblem27 · Next: XuanxuanQijingProblem6
Difficulty: Expert Keywords: Life & Death, Problem

White to live

Hint
Solution
Back to the series

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem74 · Next: GokyoShumyoSection1Problem76
Path: XuanxuanQijingProblems · Prev: RTGProblem27 · Next: XuanxuanQijingProblem6
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 75" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
XuanxuanQijingPro...

Paths
GokyoShumyoTsumeg...
XuanxuanQijingPro...

Sub-pages
Hint
Solution
Varation

Referenced by
GokyoShumyoSectio...
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...
XuanxuanQijingPro...
XuanxuanQijingPro...


Gokyo Shumyo, Section 1, Problem 75 / Hint

Sub-page of GokyoShumyoSection1Problem75

The first move resembles the one in Gokyo Shumyo, Section 1, Problem 74.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 75 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution
Varation

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 75 / Solution

Sub-page of GokyoShumyoSection1Problem75

Main line

By the way, W5 is the famous move Fujiwara-no-Sai immediately spots at a children's tournament in Hikaru no Go chapter 3.

Continuation

If Black protects his stone, White captures three to make an eye.

Variations

Variation at 6

If Black destroys an eye at B1, White surprisingly makes one at W2.

Variation (ii) at 6

If B3 here, W4 connects and captures because of shortage of liberties.

Variation (iii) at 6

This way variation (i) still holds its own.

Variation at 4

Maybe this is a ridiculous variation but I couldn't help wondering what happens when Black takes that marvelous 1-2 point himself.

Variation at 2

Anyone?

Nando: Well, I gave it a shot and couldn't find a way to unconditional life for White after B2 in this diagram, my best result being ko.

JoelR: After working on this problem a couple of nights and missing some lines, I showed it to my boss, who is 3dan. He was able to finish it off. For now, I'll put the analysis at /Varation.

tasuki: Why exchange 3 for 4? It seems to me that this exchange doesn't help white at all and helps black quite a lot. Why not simply 3 at 5?

By the way Dieter, I totally agree with what you said at the bottom of the tsumego page. I figured a lot of variations starting with that diagram, and although I didn't succeed in solving the problem, I feel that I've learned quite a lot about shape and the special properties of the corner.

However, Black may play quite differently from the main line, as follows.

Variation at 2

See /Varation which shows how White survives if Black plays 6 at a.

Variation at 2 continuation

White's next move seems difficult. But there is a lot of aji for White to exploit. Also, the door is open for White's three stones to escape at 'a'.

Variation at 2 continuation

If White plays W1, Black resists at B2. After W3 it's a ko.

Actually, White has a better move.

Variation at 2 continuation

White gets a direct ko, and Black has to find the first threat.

Question from JoelR

What if B2@'a'? -JoelR

Incidentally, I almost had a solution where White didn't have to turn at white+circle, but B1 cooks it. Malcolm I don't understand this. "Nearly" had a solution?

Answer to question

If Black plays B2, White escapes at W3, leaving Black dead in the corner, and with fewer liberties than White's surrounding stones, so White wins the capturing race.

Concusion

The conclusion for this problem: after White plays the first move in the solution (the cut at b34 (Audouard coordinates), then Black has a choice. Either let White live, or make a ko to kill White, in which Black risks the corner.

This page could do with a good edit!

Authors

Main line: HashimotoUtaro
Variations: Dieter, Malcolm

  • Back to the series
  • Go to Gokyo Shumyo, Section 1, Problem 76

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 75 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Varation

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
HikaruProblem1

Homepages
Malcolm


Gokyo Shumyo, Section 1, Problem 75 / Varation

Sub-page of GokyoShumyoSection1Problem75

In Gokyo Shumyo, Section 1, Problem 75 / Solution, the following response is untreated:

Variation at 2

I believe that the W3 / B4 exchange is unnecessary, and that W3 at W5 already forces B6. Otherwise W5 at B4 seems to live or get out very quickly. So here, IMHO, is the main line.

Main line

White 11 at a makes an eye.

The variations at B8 are similar to Gokyo Shumyo, Section 1, Problem 75 / Solution.

Variation at 8

Variation at 8 (ii)

Variation at 8 (iii)

Variation at 8 (iv)

Variation at 8 (v)

Other responses at B6 run into shortage of liberties.

Variation at 6

Variation at 6 (ii)

B7 @ W4

Continuation

If Black a, b, or c, White d.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 75 / Varation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
GokyoShumyoSectio...

Homepages
Malcolm


Gokyo Shumyo, Section 1, Problem 76

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem75 · Next: GokyoShumyoSection1Problem77
Keywords: Problem

Black to live

In all variations Black will have to capture a few stones in order to live.

Solution

Back to the series

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem75 · Next: GokyoShumyoSection1Problem77
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 76" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 76 / Solution

Sub-page of GokyoShumyoSection1Problem76

Main line: HashimotoUtaro
Variations: Dieter

Main line

Continuation

  • Back to the series
  • Go to Problem 77

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 76 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 77

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem76 · Next: GokyoShumyoSection1Problem78
Keywords: Problem

White to live

Hint
Solution
Back to the series

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem76 · Next: GokyoShumyoSection1Problem78
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 77" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Hint
Solution

Referenced by
WorstMoveProblem1...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 77 / Hint

Sub-page of GokyoShumyoSection1Problem77

The same tesuji as in problem 74.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 77 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 77 / Solution

Sub-page of GokyoShumyoSection1Problem77

Main line: HashimotoUtaro
Variations: Dieter

Main line

Continuation

  • Back to the series
  • Go to Problem 78

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 77 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 78

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem77 · Next: GokyoShumyoSection1Problem79
Keywords: Problem

White to live

Hint
Attempts
Solution
Back to the series

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem77 · Next: GokyoShumyoSection1Problem79
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 78" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 78 / Attempts

Sub-page of GokyoShumyoSection1Problem78

The attempts on this page are based on a wrong problem statement.

Attempt 1

-Kungfu

Attempt 1

Now a and b are now miai to kill White. 7 at 8 - 8 at 7 and it is ko. What about 5 at 6?

Attempt 1

Becomes seki.

--Dieter

Another attempt by kungfu

Well, after White 3, I don't see how Black can kill anything. Every move inside I seem to be able to find an answer for and no refutation. Is this the solution? For example:

Attempt

-Kungfu

--Dieter: Well, I have to check the problem book again. Even simply descending to 3 immediately saves the group. It feels as if there is a superfluous stone, probably the marked one, as unkx80 indicated. My apologies if it turns out to be so.

unkx80: I make the claim because I think I have seen this before somewhere. So I modify the marked stone and present what I think is the solution.

Solution?

The tesuji is White 1.

Variation 1.

This lives. I think I have them covered in Beginner Exercise 56 and Beginner Exercise 58.

Variation 2 (Main Line).

The next tesuji is White 3, sacrificing yet another stone.

Variation 2a.

Variation 2b.

Variation 2c.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 78 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 78 / Hint

Sub-page of GokyoShumyoSection1Problem78

White to live

Yes, this is a door group and door groups are dead. But the surrounding Black stones are not uniformly strong everywhere. A cunning tesuji in at his weakest link will create shortage of liberties for the black foe.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 78 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 78 / Solution

Sub-page of GokyoShumyoSection1Problem78

We try it out at Gokyo Shumyo, Section 1, Problem 78 / Attempts.

The solution is copied over from Gokyo Shumyo, Section 1, Problem 78 / Attempts, with minor corrections.

Main line: Hashimoto Utaro
Variations: unkx80, Dieter

Solution.

The tesuji is White 1.

Hashimoto's main line:

Main line

White 11 at a and Black 12 can't play at b because White captures three in a row, assuring a second eye.

Variations

Variation 1.

This lives. Covered in Beginner Exercise 56 and Beginner Exercise 58.

Variation 2 (Main Line).

The next tesuji is White 3, sacrificing yet another stone.

Variation 2a.

Variation 2b.

Variation 2c.

Failures

Failure 1

If White fires off the usual sequence first only to play the former tesuji at 7, she falls short as a is now suicide.

  • Back to the series
  • Go to Gokyo Shumyo, Section 1, Problem 79

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 78 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 79

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem78 · Next: GokyoShumyoSection1Problem80
Keywords: Problem

Black to live

Solution
Back to the series

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem78 · Next: GokyoShumyoSection1Problem80
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 79" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 79 / Solution

Sub-page of GokyoShumyoSection1Problem79

Main line

The key move here is the descent at B5, threatening to connect underneath while making shape. After B7, Black has two eyes: at the circled point, and in the corner.

Variation at 5

If Black draws back to B1, White plays hane at W2 and reduces the black group to an L-Group (White can indeed not play at the marked point). With no weaknesses to exploit, Black is dead.

Variation at 7

B1 instead of B7 in the main line, makes sort of a J- Group. If I recall correctly, this can be killed in ko.

Authors

Main line: HashimotoUtaro
Variations: Dieter

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 79 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 8

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem7 · Next: GokyoShumyoSection1Problem9
Keywords: Problem

White to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem7 · Next: GokyoShumyoSection1Problem9
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 8 / Solution

Sub-page of GokyoShumyoSection1Problem8

Enlarge eye-space

Enlarging the eye space with W1 is the key move, and probably not too hard to come up with. After Black blocks with B2, White's descent with W3 is tesuji. Whatever Black tries hereafter, he can't reduce White to one eye anymore.

Wrong follow-up (i)

If White forgets about the descent tesuji, and connects with W3, B4 destroys the eye space and the hane at B6 reduces to one eye. The order of B4 and B6 can be inverted.

Wrong follow-up (ii)

White's follow-up at W3 here is also a mistake. B4 makes miai of a and b to kill White. W5 at c is answered by Black d, creating shortage of liberties. (Note: B4 should not be at b: White blocks at c and has a ko to live.)

Awkward continuation?

Mike Terry: Depending on what is further up the board, White may be able to continue from the previous diagram, resisting stubornly as shown here. After W7, White will either live in the corner or break out up the left hand side. Black can prevent all this by playing B2 at a, leading to a ko, but in any case this option is clearly inferior for White, compared to living unconditionally as in the proper solution.

Wrong(i)

If White plays the 1-2 point first, answered by Black taking the other, and then plays the W3 - B4 - W5 exchange as in the correct answer, B6 creates shortage of liberties.

W7 at a means dying in gote.
W7 at b provokes atari at c, White connects at a and dies.
Only W7 at d deserves further attention.

A throw-in tesuji

The throw in at B2 kills. If B2 at W3, then W3 at B2 makes life in seki. B2 at B4 also works.

Wrong (ii)

If White plays this 1-2 point, Black has an easy time killing White.

Enlarge eye-space

demetria: I've only just started studying Go, so I'm having a hard time imagining this. What happens if black plays B2 at A? Doesn't that stop white from enlarging the eye space?

Enlarge eye-space

unkx80: W3 captures the B2 stone. Please see chapel.

Go to Problem 9
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 8 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 80

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem79 · Next: GokyoShumyoSection1Problem81
Keywords: Problem

Black to live

Hint
Attempts
Solution
Back to the series

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem79 · Next: GokyoShumyoSection1Problem81
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 80" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint
Solution

Referenced by
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 80 / Attempts

Sub-page of GokyoShumyoSection1Problem80

Nando: Well, I came up with following.

This sequence looks forced to me (if we follow the line of "White's greatest stubborness")

And Black captures at either a or b.

White 4 at 1

"Watch your step" : Black needs to pay attention to the timing. Squeezing without cutting first won't work.

Correct ! --Dieter

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 80 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 80 / Hint

Sub-page of GokyoShumyoSection1Problem80

Black to live

The shape can be reduced to the circled stones forming an L group, which is normally dead. However, one of the variations that prove the L group to be dead, fails because of the cutting point a and the presence of the squared stone.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 80 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 80 / Solution

Sub-page of GokyoShumyoSection1Problem80

Solution

Main line

Continuation

Black 11 threatens to capture three to make an eye. If White resists, Black 17 makes miai of a and b.

Failures

Variation at 7

"Watch your step" : Black needs to pay attention to the timing. Squeezing without cutting first won't work.

Failure at 1

Starting at the other vital point of the L-group does not take advantage of the weakness in White's position.

Black 9 threatens to capture only two stones, not enough to make an eye, so White can take time to defend at 10.

Authors

  • MainLine: Hashimoto Utaro, found by Nando
  • Variations: Nando, Dieter

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 80 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 81

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem80 · Next: GokyoShumyoSection1Problem82
Keywords: Problem

White to live

/Attempts
/Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem80 · Next: GokyoShumyoSection1Problem82
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 81" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoTsumeg...
IgoHatsuyoRonProb...


Gokyo Shumyo, Section 1, Problem 81 / Attempts

Sub-page of GokyoShumyoSection1Problem81

White to live

Continuation: Seki

This is what I read out myself --Dieter

Black 2 is forced

Var at 2

unkx80: Black 4 at 5 kills? So White 3 has to play at 5. Dieter : True.

Var at 2

The points marked a are miai. So are the points b and the points c.

Variation at 4

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 81 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 81 / Solution

Sub-page of GokyoShumyoSection1Problem81

Main line: Hashimoto Utaro
Variations: unkx80, Dieter

Solution

Main line

This is what the book provides as the main line. White 7 makes miai of a and b.

Variation at 4

Var at 4 (ctd): Seki

Black can only almost fill White's eyespace with bent four or twisted four. These are living shapes. The result is seki. White a is sente.

Variation at 2

The points marked a are miai. So are the points b and the points c.White is alive.

Failures

Variation at 2: failure

If White 3 to Black 2, the monkey jump to 4 destroys the eyeshape

Variation at 2: failure

Another wrong answer to Black 2. a and b are miai for the kill.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 81 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 82

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem81 · Next: GokyoShumyoSection1Problem83
Difficulty: Expert Keywords: Life & Death, Problem

White to live

Hints
Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem81 · Next: GokyoShumyoSection1Problem83
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 82" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IgoHatsuyoRonProb...

Paths
GokyoShumyoTsumeg...
IgoHatsuyoRonProb...

Sub-pages
Hint
Solution

Referenced by
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...
OD1PAug5Problem


Gokyo Shumyo, Section 1, Problem 82 / Hint

Sub-page of GokyoShumyoSection1Problem82

White to live

Hint 1

The challenge in this problem is to make an eye at the circled point and one in the corner. This is done by using the cutting point at a and later on by threatening to descend at b and give atari.

Hint 2

White may need to sacrifice up to four stones.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 82 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 82 / Solution

Sub-page of GokyoShumyoSection1Problem82

Main line

Main line

Variation [1] discusses B8 @ B10.

Continuation

White 21 @ circled spot is atari. If Black a, White b catches him short of liberties. Variation [2] discusses White 11.

Variations

[1]

Variation 1

If Black 8 at B1 here, W2 makes life with a potential bent four, which Black cannot spoil with an atari as when there were a stone at a.

[2]

Variation 2

If White 11 at W1 here, B2 and B4 set up a snapback, denying White her second eye.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 82 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 83

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem82 · Next: GokyoShumyoSection1Problem84
Difficulty: Expert Keywords: Problem

White to live

Hints
Attempts
Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem82 · Next: GokyoShumyoSection1Problem84
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 83" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint
Solution

Referenced by
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...
IgoHatsuyoRonProb...


Gokyo Shumyo, Section 1, Problem 83 / Attempts

Sub-page of GokyoShumyoSection1Problem83

First pattern

W9 at W3. B10 at W5

unkx80: W1 to B6 is correct. The fun part is after that.

Failure

Dieter: Not yet

Jasonred's haphazard attempt

W9 at W3, B10 at W5.

Jasonred's haphazard attempt

After Black 12, a and b are miai?

unkx80: Black at b will capture the stone too easily.

Second try

Dieter getting nowhere.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 83 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 83 / Hint

Sub-page of GokyoShumyoSection1Problem83

Hint

Make use of shortage of liberties to the maximum. =)

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 83 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 83 / Solution

Sub-page of GokyoShumyoSection1Problem83

Main line

Main line

Variation [1] discusses B8 @ B10.

Continuation

White 11 makes a first eye, a and b being miai. White 13 threatens to kill the corner in a capturing race: see variation [2]. Hence Black 14 connects. White 15 makes the second eye. If she omits it, Black at c or 15 destroys the second eye.

Variations

[1]

variation 1

If Black 8 at B1 here, White wins the capturing race. Losing four moves with a to d, she still has 7 liberties left to attack, while Black has only three to defend (he'll have to react to one).

[2]

Variation 2

a to f are theoretically Black's semeai liberties (he's on the defence), but to c or d (atari) and a (two eyes) he has to react, which leaves him with 4 liberties. White has already 6 at the circled points (minus g to connect) so she clearly wins the race.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 83 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 84

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem83 · Next: GokyoShumyoSection1Problem85
Difficulty: Expert Keywords: Life & Death, Problem

White to live

Hint
Attempts
Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem83 · Next: GokyoShumyoSection1Problem85
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 84" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint
Solution

Referenced by
IgoHatsuyoRonProb...
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...


Gokyo Shumyo, Section 1, Problem 84 / Attempts

Sub-page of GokyoShumyoSection1Problem84

White to live

Dieter: A door group with a hane can live by turning inward from the hane. The door with a leg can live too. The weakness at a should make this combination possible.

Failure 1

This diagram shows the variation of the door group massacre which we are to aim at. Alas, now it is too late to use the aji at a.

Failure 2

Failure to break through

First pattern

First pattern: breakthrough to the center

But...

unkx80: I studied this problem before, although I can't say I remember everything. No escape in this case?

Jasonred's weird attempt.

Jasonred : I'm not sure, but I THINK move 1 is important. Dunno dor sure. After that, I'm just guessing the rest of the sequence.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 84 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 84 / Hint

Sub-page of GokyoShumyoSection1Problem84

Hint #1:

Black first to live.

Figure out how Black can live by making use of black+circle.

For more on this, see the door group.

Hint #2:

The sequence of play is very important.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 84 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 84 / Solution

Sub-page of GokyoShumyoSection1Problem84

Main line

Main line

Continuation

For the time being, I refer to /Attempts for the discussion of the order of moves, in particular W3 and W5, and to the Gokyo Shumyo, Section 1, Problem 84 / Hint and the door group for the elaboration of the final diagram.

Dieter

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 84 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 85

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem84 · Next: GokyoShumyoSection1Problem86
Keywords: Problem

Black to live

Attempts
Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem84 · Next: GokyoShumyoSection1Problem86
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 85" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
EternalLife
TsumegoFromGames21
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 85 / Attempts

Sub-page of GokyoShumyoSection1Problem85

Black to live

In the absence of problem solvers, I'll bite the bit myself. I'm sure of two things: Black must prevent White from playing a and create a BulkyFive, and b is sente for Black. But I do not see yet how to combine this input to a solution. Dieter.

Black to live

Black to live

Looks like a repeated board position ...

unkx80: As far as I know, this is the solution. =)

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 85 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 85 / Solution

Sub-page of GokyoShumyoSection1Problem85

Main line & variations: unkx80, Dieter

Solution

The solution of this problem relies on the rule that a board position can not be repeated.

Main line

Black 1 threatens to connect along the upper side (see variations). Then he threatens to make a living shape with 3, forcing White 4. Follows the awkward play at 5, needed to prevent a deadly bulky five. White must capture to prevent a lively bent four.

Main line

Of course the connection of W2 here yields more in actual play. - TDerz

Main line (ctd)

Black 7 recaptures, recreating an earlier board position. White would like to play at a BUT she is not allowed.[1] Can someone explain why Black can do it and white can't. Probably has something to do with the difference between positional ko and superpositional ko...

Harleqin: Black has to find a threat before he may play B7. In the next cycle, White has to find a threat before W6, then Black before B5 etc.. Thus, this is a ko fight.

Variation at 4

What if White makes the Bulky five nonetheless. Isn't this ko? No, it isn't: Black has two outside liberties, enabling him to atari all White's stones. If White connects at the marked spot with 8 instead, she creates a living 7 point eyespace inside Black's group.

Variation at 2

If White prevents the situation at the side, Black connects along the upper side this way or ...

Variation at 2

In actual play, take stones directly whenever you can, keep sente and options, e.g. reserve the threat W6 in above diagram for "a" here. - TDerz

Variation at 2

... this way, making miai of a and b.

See also:

  • Eternal life

[1]

Bill: Are you sure that White is prohibited from continuing? Wasn't this problem constructed before there was any superko rule? My guess is that the point is that Black can connect or get an eternal life. If this is the last diagram in the solution, maybe it is just to illustrate the repetition.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 85 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 86

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem85 · Next: GokyoShumyoSection1Problem87
Difficulty: Advanced Keywords: Problem

White to live

Attempts
Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem85 · Next: GokyoShumyoSection1Problem87
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 86" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...


Gokyo Shumyo, Section 1, Problem 86 / Attempts

Sub-page of GokyoShumyoSection1Problem86

unkx80: I'll try this one also, if there are no takers.

(This is a 4 am post, so very silly mistakes might have creeped in. =P)

Variation 1

Variation 1

Variation 1: Black var at 4

2 @ White circled, 3 @ Black squared , 6 @ Black circled Dieter

Variation 2

Variation 2

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 86 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 86 / Solution

Sub-page of GokyoShumyoSection1Problem86

Main line: Hashimoto Utaro
Variations: unkx80

Main line

Main line (continued)

15 at white+circle, 16 at white+square , 19 at black+circle.

Variation at 14

Variation at 6

Variation at 6 (continued)

If Black connects, he dies (connect and die).

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 86 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 87

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem86 · Next: GokyoShumyoSection1Problem88
Difficulty: Expert Keywords: Problem

Black to live

Attempts
Hint
Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem86 · Next: GokyoShumyoSection1Problem88
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 87" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint
Solution

Referenced by
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...
XuanxuanQijingPro...


Gokyo Shumyo, Section 1, Problem 87 / Attempts

Sub-page of GokyoShumyoSection1Problem87

Failure

Doesn't work. Dieter.

unkx80: I know the solution to this problem. You are almost there, try harder. =)

There

It is hard to imagine that I spent this amount of time before finally realizing White cannot play 10 at a because of shortage of liberties. This is definitely a blind spot. Dieter

unkx80: Bingo!

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 87 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 87 / Hint

Sub-page of GokyoShumyoSection1Problem87

Black to live

The marked Black stone obviously provides aji. Black must try to capture the marked White stones, keeping in mind that a White play at a threatens to either cut off the main part of Black's group OR to save the two White stones. The main line involves a snap back.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 87 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 87 / Solution

Sub-page of GokyoShumyoSection1Problem87

Main line & variations: unkx80 and Dieter

Solution

Main line

After 9, White can't play at a because of the snap back.

Continuation

So Black captures and can connect at 3 if White ataris at 2.

Variation 1

If White connects at 6, Black 7 and 9 captures the three stones including 8 (White a, Black b and the result is connect and die).

Variation 2

White can not play this way because the marked black stone makes assures the second eye at the circled point.

Failures

Failure at 7

The order of play is important here. If Black tries to get a stone at 7 first, then gives atari, White's shortage of liberties has bvanished. She plays 10 to make miai of cutting at a or saving the cutting stones at b.

Failure at 7 (ii)

Here, White simply connects and has one liberty more than the 4 stones in atari.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 87 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 88

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem87 · Next: GokyoShumyoSection1Problem89
Keywords: Problem

White to live

/Attempts
/Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem87 · Next: GokyoShumyoSection1Problem89
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 88" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 88 / Attempts

Sub-page of GokyoShumyoSection1Problem88

I have not seen this problem before, so here's my take.

Attempt

Variation 1

Variation 2

What if ...

Continued at [1].

Dieter

Hmm... I failed to notice this one. I will try again some other time.

DaveSigaty: Based on the above...

Another attempt

Timing?

Does waiting until this point to play W5 make miai of the left and the right? White at B6 (the key point in the previous try) no longer seems to work.

6 at

Oops! B5 recaptures and ends the threat on the right while keeping white+circle in shortage of liberties.

Ko

So White has to play W7 here and Black makes ko with B8. Note that a can be used as a local ko threat.

dnerra: It seems to me your last diagram does not work, Dave:

No need to defend everything.

One eye for White.

Another attempt

Q: Why not start with the key point W1 here?

A: Because Black plays B2.

[1] unkx80: From the third diagram by Dieter and Dave's suggestion, how about...

What if...

Dave: This looks about right for the play at W2. As dnerra shows above, this move by itself is not enough to live. The timing must be right, when Black is fully committed on the left. Let's see what the official solution is. Does White have something better? Even if she does, this has been an interesting analysis.

Dieter: This is the main line as given by Hashimoto Utaro. I'm a bit puzzled why all of a sudden the solution is a ko. There is definitely a ko section later in the book. Well it is a good thing, for now we can't even be sure any more of the kind of solution we're looking for in the next problems.

dnerra: I was sure I'd found the solution before I found the above diagram:

Yet another line

W3 at white+square, B4 at white+circle.

But it's indisputable that the ko in unkx80's solution is better. What an intriguing problem!

unkx80: I am not sure this is yet another line. What if B6 plays at W7 instead?

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 88 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 88 / Solution

Sub-page of GokyoShumyoSection1Problem88

Solution

Main line

Main line (11-20)

Black 12 is tesuji. White 19 starts a ko. If Black a, White b. This is the solution.

Variation at 10

This variation is better for White, because there is no ko.

Variation at 12

Failures

Failure at 9

Timing is important. If White tries 5 to make alleged miai of the left and the right, Black sacrifices and squeezes ...

No need to defend everything

... leaving one eye for White.

Failure at 1

Q: Why not start with the key point White 1 here?

A: Because Black plays 2.

Failure at 12

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 88 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 89

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem88 · Next: GokyoShumyoSection1Problem90
Difficulty: Advanced Keywords: Problem

Black to live

Hint
Attempts
Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem88 · Next: GokyoShumyoSection1Problem90
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 89" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint
Solution

Referenced by
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...


Gokyo Shumyo, Section 1, Problem 89 / Attempts

Sub-page of GokyoShumyoSection1Problem89

Dieter: I take advantage of the occasion to see how I approach a tsumego:

1) Look for the VitalPoint

Black to live

If Black gets a stone here in sente, he will make two eyes at the circled points.

2) Look for a pattern that works, opponent's help included

First pattern

3) Investigate first move

Var 1

At 4, White must play in the corner to prevent 2 eyes.

Var at 6 in var 1

Reverts to the solution in Var 1.

Variation at 4 in Var 1

Both the moves at a or b let Black live.

Var 2

So, we get White 2 from the "first pattern". If White 4 at 5, Black 5 at 4 lives. White 6 fills at the marked spot. Next, Black squeezes and lives with 11 at a. This I would call the main line.

unkx80: Yes, the main line and the only solution.

3) Investigate other possibilities to see if there is any better and to appreciate why they fail:

Black to live

Three other candidates: lure out the cutting stone at a, the awkward but not self evident b and playing the marked stone immediately.

Black to live

unkx80: How about White 2?

(Pause)

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 89 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 89 / Hint

Sub-page of GokyoShumyoSection1Problem89

Black to live

Think of how to utilize the marked stone. The first move is crucial.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 89 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 89 / Solution

Sub-page of GokyoShumyoSection1Problem89

Solution

Main line

Variation at 4

Variation at 2

Var at 6 in previous var

Failures

Failure 1

a and b are now miai.

Failure 2

Failure 3

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 89 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 9

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem8 · Next: GokyoShumyoSection1Problem10
Keywords: Problem

White to live

Solution
Back
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem8 · Next: GokyoShumyoSection1Problem10
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
TripodGroupWithEx...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 9 / Solution

Sub-page of GokyoShumyoSection1Problem9

White to live

W1 prevents the capture of two stones and makes shape. She has to be careful in answering B2 and B4.

Follow-up

White should play W1. When B2 atari, W3 captures, and B4 captures...

Continuation

White can recapture at W5, and has two eyes at a and b.

Alternative follow-up

The tesuji at W1 works too.

Continuation

After W5, it just transposes back to the previous solution.

Mistake in the follow-up

If instead of throwing in, White blocks at W1, B2 starts a ko.

Wrong

W1 on the 2-2 point doesn't give life. After the connection at B6, White still has only one eye in the corner. Black can also play atari with B2 at B4.

Wrong (ii)

Connecting at W1 is the third way to save the two stones. Black plays hane at B2 and makes a placement at B4 - and White is dead, because now a and b are miai. Black could also kill by playing B2 on the vital point of this shape, namely W3.

White to live

ProtoDeuteric: Does this work?

unkx80: W3 should play at W5 for life, and B4 should play at W5 to kill with a bulky five.

Problem 10
Back to Kanazawa Tesuji Series

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 9 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 90

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem89 · Next: GokyoShumyoSection1Problem91
Difficulty: Advanced Keywords: Problem

White to live

Hints
Attempts
Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem89 · Next: GokyoShumyoSection1Problem91
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 90" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint
Solution

Referenced by
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...


Gokyo Shumyo, Section 1, Problem 90 / Attempts

Sub-page of GokyoShumyoSection1Problem90

First threaten, then tesuji

The white group on itself does not live, so we have to try to make a move like W1 sente on the right. It certainly threatens to live (if white plays at 2, she has two eyes, so the real problem comes after B2. Now W3 looks like tesuji. Unfortunately, black has various ways to answer this. a to e all fail: if black plays a or b, white takes the other, similar with c and d. Black e is answered at a.

Most interesting (7 at the marked stone)

The most interesting answer is B1 here. It seems like in the sequence to B7, black has managed to turn the position into a ko, but white has the move at W8 to save the day. Black cannot connect.

I think that the order of W1 and W3 in the first diagram can be reversed, by the way.

- Andre Engels

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 90 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 90 / Hint

Sub-page of GokyoShumyoSection1Problem90

White to live

The white+circle stones will turn out to be useful for White to live. Can you find a move that threatens to live as well as to connect to the white+circle stones?

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 90 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 90 / Solution

Sub-page of GokyoShumyoSection1Problem90

Main line

Main line

Variations

Variation at 4 in ML

B7 at black+circle. It looks like a ko but W8 catches the lot short of liberties.

Authors

Main line from a book by Hashimoto Utaro.
Variations: Andre Engels, ...

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 90 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 91

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem90 · Next: GokyoShumyoSection1Problem92
Keywords: Problem

White to live

/Hint
/Attempts
/Solution

Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem90 · Next: GokyoShumyoSection1Problem92
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 91" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint
Solution

Referenced by
GokyoShumyoTsumeg...
XuanxuanQijingPro...


Gokyo Shumyo, Section 1, Problem 91 / Attempts

Sub-page of GokyoShumyoSection1Problem91

White to live

Jasonred And a and b are miai?

unkx80: This is the solution, but the above comment is wrong.

catch22: I did not immediately see why W1 below did not work, so I thought I'd add the refutation.

Nearly works, but not quite

B6 captures

White to live

cutting at W1 followed by the cut at W3, in place of White cutting at the location of B4, fails.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 91 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 91 / Hint

Sub-page of GokyoShumyoSection1Problem91

Hint #1

White to live

Moves 1 and 3 are on two of the marked cutting points. The solution involves shortage of liberties.

Hint #2

The sequence of the moves is important.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 91 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 91 / Solution

Sub-page of GokyoShumyoSection1Problem91

Solution.

The sequence of W1, W3 and W5 is important. After W9, Black suffering from a shortage of liberties, is unable to atari at a.

Failure.

If White reverses the order of the moves W1, W3 and W5, Black will capture two white stones with B6. Even when White captures a stone at W7 and W9, it is still insufficient for White to live.

Failure.

W1 fails too. B6 captures all the three White stones.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 91 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 92

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem91 · Next: GokyoShumyoSection1Problem93
Difficulty: Advanced Keywords: Life & Death, Problem

White to live

/Hint
/Attempts
/Solution

Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem91 · Next: GokyoShumyoSection1Problem93
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 92" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint
Solution

Referenced by
DanExercises
GokyoShumyoTsumeg...
GokyoShumyoSectio...
DanExercises/Thum...


Gokyo Shumyo, Section 1, Problem 92 / Attempts

Sub-page of GokyoShumyoSection1Problem92

My attempt

6 at 2 captures

My attempt (continued)

-- HermanHiddema

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 92 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 92 / Hint

Sub-page of GokyoShumyoSection1Problem92

White to live

Consider how to utilize the three captured stones (marked in the diagram) as well as the special properties of the corner to live. The technique is similar to under the stones technique.

Incidentally, this is one of the first problems I have posted on goproblems.com. --unkx80

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 92 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 92 / Solution

Sub-page of GokyoShumyoSection1Problem92

Main line

Main line

B6 at B2, B8 at white+circle.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 92 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 93

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem92 · Next: GokyoShumyoSection1Problem94
Difficulty: Expert Keywords: Life & Death, Problem

White to play

/Attempts
/Solution

Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem92 · Next: GokyoShumyoSection1Problem94
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 93" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
DanExercises
GokyoShumyoTsumeg...
GokyoShumyoSectio...
DanExercises/Thum...


Gokyo Shumyo, Section 1, Problem 93 / Attempts

Sub-page of GokyoShumyoSection1Problem93

White to live

W1 looks so tesuijiish that it must be the start of the solution...and if B2, White has quickly captured the cutting stones.

White lives

B4 on W1.

There is still work to do for this diagram, however:

White to live

--dnerra

exswooWouldn't this work?

Assuming B can't let W connect out...

Ko for life?

Ko for life?

This variation allows no ko. But you're on the right track. Dieter

Even simpler

Even simpler.

exswooAh. I didn't see that one. How about this then?

White to live

Captured?

Nah...

unkx80: B6 here, and eyes win semeais.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 93 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 93 / Solution

Sub-page of GokyoShumyoSection1Problem93

Proposed solution

After W7, Black suffers from shortage of liberties whatever he does. We will discuss variations as questions arise. --Dieter

Variation at 6

Myself I see no way for White to avoid ko if B6 in the previous diagram is played at B1 here. --Dieter

xela: Yes, this is the solution given in World Weiqi Masterpieces of Life and Death (without the exchange of W2 for B3).

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 93 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 94

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem93 · Next: GokyoShumyoSection1Problem95
Difficulty: Advanced Keywords: Life & Death, Problem

White to save 5 stones

/Attempts
/Solution

Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem93 · Next: GokyoShumyoSection1Problem95
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 94" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...


Gokyo Shumyo, Section 1, Problem 94 / Attempts

Sub-page of GokyoShumyoSection1Problem94

uhh...im new to this, so i dunno how to make diagrams n stuff, but i figured out the solution, so ill just give the coordinates. w G2, b f2, w E1, b F1, w E3, b E2, w D4, b E3, w D2

White to save 5 stones

I do not think this is correct, if 4 is played one to the right there is no damazumari.

Failure diagram

Zook: So how about White descending to B4 instead of W3 ?

Another idea

GoranSiska: Correct. If black blocks from the left...

Variation#1

GoranSiska: White has it easy (w2 @ a). But if he blocks from the right...

Variation#2

GoranSiska: Then white 2 is the tesuji.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 94 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 94 / Solution

Sub-page of GokyoShumyoSection1Problem94

Solution

The required first moves are the descents of W1 and W3.

Main line

The main line is the block of B4. Then W5 is the tesuji of this problem. After W9, White captures the black+circle stones in a connect-and-die.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 94 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 95

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem94 · Next: GokyoShumyoSection1Problem96
Difficulty: Advanced Keywords: Life & Death, Problem

White to capture and live

/Hint
/Attempts
/Solution

Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem94 · Next: GokyoShumyoSection1Problem96
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 95" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint
Solution

Referenced by
GokyoShumyoSectio...
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...


Gokyo Shumyo, Section 1, Problem 95 / Attempts

Sub-page of GokyoShumyoSection1Problem95

ishi-no-shita

With W1, White sets up an ishi-no-shita. After these moves, White returns to play at white+circle, and captures Black.

ishi-no-shita

unkx80: Surely you meant this. =)

Ladder coming ...?

Charles Yes, beware auto-atari is my advice. This seems to be the main variation.

Dieter: The book gives André/unkx80's variation. But this variation surely must be included in the analysis (when I first saw it, I thought, hey the book is wrong).

The ladder?

Charles This may just be a side variation, then.

The net? (Black 3 connects)

What about this net, just out of interest?

No ladder ?

Dieter

Charles Yes, I agree, W5 is needed, so One-Two-Three is wrong in this case. Dieter: I think W9 works in your diagram too. In fact, 1-2-3 may be correct here too. Let's try your W5 and my W9. Charles Net example 8.

Dieter: Since liberties count; I was rather thinking along the lines of B1. White must play a before W2 I think.

White to play

How about the atari, in both cases actually?

Charles So the really obvious play might be preferable. No wonder I couldn't see it.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 95 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
OneTwoThreeExample1
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 95 / Hint

Sub-page of GokyoShumyoSection1Problem95

White to capture and live

Look for a under the stones tesuji involving the marked stones. --Dieter

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 95 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 95 / Solution

Sub-page of GokyoShumyoSection1Problem95

First of all, I decided to radically change my treatment of this series. The book by Hashimoto Utaro will be used as a reference guide, no longer as the determining source for solutions. In particular, the main line will from now on be the one that we deshis came up with as giving the most resistance by both players. This way I will do more honour to the efforts done here while better avoiding the copyright issues that may arise. Dieter

Main line

Main line

W1 threatens W3 and White a but B2 and B4 keep the one-eyed-string short of liberties. W5 cuts to break up the stalemate. Up to B10 Black tries to keep White's liberties minimal. But then ...

Continuation

... White forces herself out of the shortage and captures the cutting stones in a net with W3. The alternatives for W3 are discussed at net example 8.

Variations

Variation at 2

The clue of this problem is that W1 sets up an under the stones tesuji. After B6 captures four stones, white returns at the spot of the marked stone, and captures black.

Authors

  • Andre Engels
  • Charles Matthews
  • unkx80
  • Dieter

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 95 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 96

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem95 · Next: GokyoShumyoSection1Problem97
Keywords: Problem

White to live

Hints
Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem95 · Next: GokyoShumyoSection1Problem97
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 96" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Hint
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 96 / Hint

Sub-page of GokyoShumyoSection1Problem96

White to live

This problem is a quest for the vital point. First imagine White's direct countermeasures against Black a. Then see how Black proceeds to kill White. Finally, use Black's answer yourself as an indirect countermeasure. --Dieter

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 96 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 96 / Solution

Sub-page of GokyoShumyoSection1Problem96

Direct countermeasures fail

Failure

Direct countermeasures against the cut fail. Black strikes at the 1-2 point. The enemy's key point is yours, so ...

Solution

Variation 1

White lives by taking both 1-2 points. After W5, a and b are miai.

Variation 2

If B2 takes the second 1-2 point, White protects the cut.

Dieter

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 96 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 97

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem96 · Next: GokyoShumyoSection1Problem98
Keywords: Problem

Black to live.

/Attempts
/Solution?

This problem is unsolved.

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem96 · Next: GokyoShumyoSection1Problem98
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 97" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IgoHatsuyoRonProb...

Paths
GokyoShumyoTsumeg...
IgoHatsuyoRonProb...

Sub-pages
Attempts

Referenced by
GokyoShumyoTsumeg...
IgoHatsuyoRonProb...


Gokyo Shumyo, Section 1, Problem 97 / Attempts

Sub-page of GokyoShumyoSection1Problem97

unkx80: I find this a difficult problem.

Dieter: Me too, unkx80.

Analysis

a is an half-eye, but if the white+circle stones get captured, then a becomes a full eye.

Attempt

Dieter: W4 doesn't look necessary here, but it is [1]:

Variation I

Variation II

Variation III

Var iv

Dieter: Up 'till B5 is part of the solution. The next move to think about is the astute W6.

Var iv

unkx80: Looks like there are a few ways of solving this. One which looks nicer might be this.

Var iv

Dieter: Yes. I now understand why that white stone on the upper left komoku is in place. But let's leave it here. You are a quick thinker unkx80.

unkx80: Which komoku is it?

[1]

White 4 necessary

Failure

Bill: For a while I thought that B1 was a good move. ;-) I missed W4, which I now think is correct.

Failure (ii)

One point is that, thanks to white+circle, White can afford to play W4 here.

Extended problem

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 97 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 98

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem97 · Next: GokyoShumyoSection1Problem99
Difficulty: Expert Keywords: Life & Death, Problem

White to live

/Attempts

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem97 · Next: GokyoShumyoSection1Problem99
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 98" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...
IgoHatsuyoRonProb...


Gokyo Shumyo, Section 1, Problem 98 / Attempts

Sub-page of GokyoShumyoSection1Problem98

unkx80: My 3 am attempt:

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 98 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 1, Problem 99

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem98 · Next: GokyoShumyoSection1Problem100
Keywords: Life & Death, Problem

Black to live

/Solution

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem98 · Next: GokyoShumyoSection1Problem100
This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 99" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
IgoHatsuyoRonProb...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 1, Problem 99 / Solution

Sub-page of GokyoShumyoSection1Problem99

Main line

Black connects with B1 and B3, and then makes the exchange of B5 and W6. B7 connects again to the corner...

Main line

After B5, W6 and B7 are miai for life. This is the rarely seen false eye life.

Variation

If after B5 in the main line, White decides to block at W1 here, then Black makes an eye in sente with B2 to W5, and then make the other eye at B6.

This is a copy of the living page "Gokyo Shumyo, Section 1, Problem 99 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 1

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem103 · Next: GokyoShumyoSection2Problem2
Keywords: Problem

White to kill

Hint
Solution
Comments on the solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection1Problem103 · Next: GokyoShumyoSection2Problem2
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Comments
Hint
Solution

Referenced by
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 1 / Comments

Sub-page of GokyoShumyoSection2Problem1

The following provides some extra material if more than one error is committed in this problem.

Double-Ko Life if White errs twice

Failure 3: ko??

tderz: White fails.
With a different B2 it looks like ko too.
Black cannot connect at a as b is nakade.
What happens if Black plays at c?
However, see [10] below. White failed twice with W1 and W5.

Failure 3: double-ko life

tderz: [10] W5 is atari and it looks like ko but, it is life by double ko at b and circle.
Hence, the price for White's two wrong moves (previous W1) and W1 here is, that the status of Black's group deterioated from plain dead over ko with White taking first, to life in double ko (providing at least endless ko threats around 26 points).

Seki

c) Failure 3: seki

tderz: [70] If thus White continues with W3 here ... B3 lets it end in seki (life).
Black is not fast enough to squeeze with a and c
as White will fill liberties b and d.
See transposition [60] above.

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 1 / Comments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 1 / Solution

Sub-page of GokyoShumyoSection2Problem1

Main line

Main line

W5 makes miai of B6 and W7 for killing the group. This is the main line, although the following variations offer equal resistance. The problem is an application of the well known L + 1 group and the life and death proverb there is death in the hane.

Variations

Variation at 4

If B4 here, W5 makes a false eye.

Variations at 2

More interesting is Black's resistance at B2. W5 makes miai of B6 and W7. W5 can also be played at B6, making miai of W5 and a. This shape may appear as a seki to the untrained eye, but the Black group is dead, because he'll have to fill at a, after which his eyespace is almost filled with a killing shape of straight three. (See the addendum at rectangular six in the corner.)

Variations at 2

After B2, W3 kills. W3 at a also kills.

Failures

Failure 1: life with points

Without the marked stone's presence, this line of play would also work for White because she's able to cross under at a (and Black cannot benefit of the usual shortage of liberties of this shape, due to his own shortage). Now, however, White a would be self-atari. Incidentally, there is no ko if White continues now at b.

Failure 2: seki

W1 strikes at another vital point of Black's corner, but again black+circle prevents a connection underneath and Black has time to enlarge his eyespace at B2. Some people may falsely recognize a bent four in the corner: there is none, due to the extra eyespace at the marked point.

Failure 3a: ko

After W1, ko is the best result for both. Here, White is able to start the ko but the ko is not direct for her.

Failure 3b: ko

Another variation leading to ko. Note that White must play W5 here, forcing B6 to start the ko, allowing White to take the ko first.

Failure 3b continuation

After W1 takes the ko, B2 gives no resolution. Black must now play the ko at the marked stone. Now he can start the ko, but unlike variation 3a, the ko is direct for White (see direct ko).

Go to problem 2

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Comments
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 1/ Hint

Sub-page of GokyoShumyoSection2Problem1

Apply a basic life and death proverb.

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 1/ Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Comments
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 10

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem9 · Next: GokyoShumyoSection2Problem11
Keywords: Problem

White to kill

Hint?
Solution?
Attempts
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem9 · Next: GokyoShumyoSection2Problem11
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 11

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem10 · Next: GokyoShumyoSection2Problem12
Keywords: Problem

Black to kill

Hint?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem10 · Next: GokyoShumyoSection2Problem12
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 12

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem11 · Next: GokyoShumyoSection2Problem13
Difficulty: Advanced Keywords: Life & Death, Problem

White to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem11 · Next: GokyoShumyoSection2Problem13
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
DanExercises
DanExercises/Thum...


Gokyo Shumyo, Section 2, Problem 12 / Attempts

Sub-page of GokyoShumyoSection2Problem12

variation at 2

unkx80: What if B2 here? If W3 blocks, then B4 seems to live.

Therefore, I thought the solution might be W1. If B2 here, then W3 kills. If B2 at a, then W3 at B2, which reverts to the earlier variations.

Variation

Bill: As always, unkx80 is right. (I peeked.) Here is another variation.

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 12 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 13

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem12 · Next: GokyoShumyoSection2Problem14
Keywords: Problem

White to kill

Hint?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem12 · Next: GokyoShumyoSection2Problem14
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 13 / Solution

Sub-page of GokyoShumyoSection2Problem13

xela: White can play 'a' to squeeze shut the eye at 'b'.

Continuation

Bill: Through W6 Black still dies. (No seki.)

variation

xela: W3 looks like it leads to ko, but...

continuation

...black is short of liberties and can't connect at 'a'.

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 13 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 14

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem13 · Next: GokyoShumyoSection2Problem15
Keywords: Problem

Black to kill

Hint?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem13 · Next: GokyoShumyoSection2Problem15
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 15

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem14 · Next: GokyoShumyoSection2Problem16
Keywords: Problem

Black to kill

Hint
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem14 · Next: GokyoShumyoSection2Problem16
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Hint
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 16

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem15 · Next: GokyoShumyoSection2Problem17
Difficulty: Advanced Keywords: Life & Death, Problem

Black to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem15 · Next: GokyoShumyoSection2Problem17
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
DanExercises
DanExercises/Thum...


Gokyo Shumyo, Section 2, Problem 16 / Attempts

Sub-page of GokyoShumyoSection2Problem16

xela: white can't play 'a' (shortage of liberties)

variation

failure 1

ko

failure 2

seki

unkx80: Is this another solution?

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 16 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 17

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem16 · Next: GokyoShumyoSection2Problem18
Keywords: Problem

White to kill

Hint
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem16 · Next: GokyoShumyoSection2Problem18
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Hint
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 18

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem17 · Next: GokyoShumyoSection2Problem19
Keywords: Problem

Black to kill

Attempts
Hint?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem17 · Next: GokyoShumyoSection2Problem19
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 19

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem18 · Next: GokyoShumyoSection2Problem20
Keywords: Problem

White to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem18 · Next: GokyoShumyoSection2Problem20
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 2

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem1 · Next: GokyoShumyoSection2Problem3
Keywords: Problem

Black to kill

Hint?
Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem1 · Next: GokyoShumyoSection2Problem3
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 2 / Solution

Sub-page of GokyoShumyoSection2Problem2

Main line

Main line

B5 kills the group without ko.

Variations

B5 kills

A and B become miai for the kill. This is inferior to the main line because white has more ko threats.

W takes at 4

After B5 white is left with the bulky 5 shape

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 20

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem19 · Next: GokyoShumyoSection2Problem21
Keywords: Problem

White to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem19 · Next: GokyoShumyoSection2Problem21
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 21

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem20 · Next: GokyoShumyoSection2Problem22
Keywords: Problem

Black to kill

Hint?
Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem20 · Next: GokyoShumyoSection2Problem22
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 22

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem21 · Next: GokyoShumyoSection2Problem23
Keywords: Problem

White to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem21 · Next: GokyoShumyoSection2Problem23
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
GoProblemsTheFudg...


Gokyo Shumyo, Section 2, Problem 23

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem22 · Next: GokyoShumyoSection2Problem24
Keywords: Problem

Black to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem22 · Next: GokyoShumyoSection2Problem24
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 24

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem23 · Next: GokyoShumyoSection2Problem25
Keywords: Problem

Black to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem23 · Next: GokyoShumyoSection2Problem25
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 25

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem24 · Next: GokyoShumyoSection2Problem26
Keywords: Problem

Black to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem24 · Next: GokyoShumyoSection2Problem26
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 26

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem25 · Next: GokyoShumyoSection2Problem27
Keywords: Problem

White to kill

Hint?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem25 · Next: GokyoShumyoSection2Problem27
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 27

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem26 · Next: GokyoShumyoSection2Problem28
Keywords: Problem

White to kill

Hint?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem26 · Next: GokyoShumyoSection2Problem28
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 28

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem27 · Next: GokyoShumyoSection2Problem29
Keywords: Problem

White to kill

Hint?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem27 · Next: GokyoShumyoSection2Problem29
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 28" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 29

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem28 · Next: GokyoShumyoSection2Problem30
Keywords: Problem

White to kill

Hint?
Solution
Next

Anonymous: I spent 15minutes to conclude that white couldn't kill, and as I figured out the diagram was mistaken. It's fixed now.

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem28 · Next: GokyoShumyoSection2Problem30
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 29" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 3

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem2 · Next: GokyoShumyoSection2Problem4
Keywords: Problem

White to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem2 · Next: GokyoShumyoSection2Problem4
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 3 / Attempts

Sub-page of GokyoShumyoSection2Problem3

solution?

xela: 'a' and 'b' are now miai.

failure

xela: W1 is a mistake: 'a' and W are miai for black to live.

unkx80: Note to person creating solution page. This problem has the same spirit as Beginner Exercise 12.

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 3 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 30

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem29 · Next: GokyoShumyoSection2Problem31
Keywords: Problem

Black to kill

Hint?
Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem29 · Next: GokyoShumyoSection2Problem31
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 30 / Attempts

Sub-page of GokyoShumyoSection2Problem30

Attempt

Attempt

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 30 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 30 / Solution

Sub-page of GokyoShumyoSection2Problem30

Solution to be entered here.

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 30 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 31

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem30 · Next: GokyoShumyoSection2Problem32
Keywords: Life & Death, Problem

Black to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem30 · Next: GokyoShumyoSection2Problem32
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 31 / Attempts

Sub-page of GokyoShumyoSection2Problem31

Attempt

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 31 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 32

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem31 · Next: GokyoShumyoSection2Problem33
Keywords: Problem

White to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem31 · Next: GokyoShumyoSection2Problem33
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 32 / Attempts

Sub-page of GokyoShumyoSection2Problem32

Attempt

Attempt

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 32 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 33

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem32 · Next: GokyoShumyoSection2Problem34
Keywords: Problem

White to kill

Hint?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem32 · Next: GokyoShumyoSection2Problem34
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 33 / Solution

Sub-page of GokyoShumyoSection2Problem33

Solution

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 33 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 34

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem33 · Next: GokyoShumyoSection2Problem35
Keywords: Problem

White to kill

Hint?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem33 · Next: GokyoShumyoSection2Problem35
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 34" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 35

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem34 · Next: GokyoShumyoSection2Problem36
Keywords: Problem

Black to play and kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem34 · Next: GokyoShumyoSection2Problem36
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 35" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 35 /Attempts

Sub-page of GokyoShumyoSection2Problem35

Attempt #1(b)

ProtoDeuteric: How's this now? Moves a and b are miai, I believe

Attempt #1(b.1)

Bill: If B9 @ W10, W10 @ a.

Attempt

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 35 /Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 36

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem35 · Next: GokyoShumyoSection2Problem37
Keywords: Problem

Black to kill

Hint?
Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem35 · Next: GokyoShumyoSection2Problem37
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 36" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 37

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem36 · Next: GokyoShumyoSection2Problem38
Keywords: Problem

White to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem36 · Next: GokyoShumyoSection2Problem38
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 37 / Attempts

Sub-page of GokyoShumyoSection2Problem37

Attempt #1

ProtoDeuteric: I can't see what black can do after W1, but here is a possible sequence to show how W1 kills black. a and b are miai.

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 37 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 38

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem37 · Next: GokyoShumyoSection2Problem39
Keywords: Problem

White to kill

Hint?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem37 · Next: GokyoShumyoSection2Problem39
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 39

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem38 · Next: GokyoShumyoSection2Problem40
Keywords: Problem

Black to kill

Hint?
Solution?
Next

Note: This problem is identical to Igo Hatsuyo-ron Problem 42

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem38 · Next: GokyoShumyoSection2Problem40
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 39" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
IgoHatsuyoRonProb...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 4

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem3 · Next: GokyoShumyoSection2Problem5
Keywords: Problem

White to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem3 · Next: GokyoShumyoSection2Problem5
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 4 / Attempts

Sub-page of GokyoShumyoSection2Problem4

xela: White 'a' next and black is short of liberties.

White's 1 move is the key. Black then may respon with any number of moves, but it is futile if played correctly.

corner

Other moves.

corner

corner

corner

LukeNine45: This is ko after Black at a next, no? Can you refute the solution given at attempts?

LukeNine45: Also what are the refutations to the two natural responses?

corner

corner

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 4 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 40

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem39 · Next: GokyoShumyoSection2Problem41
Keywords: Problem

Black to kill

Hint?
Solution?
Next

Note: this problem is identical to Igo Hatsuyo-ron Problem 44.

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem39 · Next: GokyoShumyoSection2Problem41
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
IgoHatsuyoRonProb...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 41

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem40 · Next: GokyoShumyoSection2Problem42
Keywords: Life & Death, Problem

White to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem40 · Next: GokyoShumyoSection2Problem42
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 41" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 41 / Attempts

Sub-page of GokyoShumyoSection2Problem41

Attempt

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 41 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 42

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem41 · Next: GokyoShumyoSection2Problem43
Keywords: Problem

Black to kill

Hint?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem41 · Next: GokyoShumyoSection2Problem43
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 42 / Solution

Sub-page of GokyoShumyoSection2Problem42

Solution ( W6 at black+circle)

Failure

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 42 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 43

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem42 · Next: GokyoShumyoSection2Problem44
Keywords: Problem

White to kill

Hint?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem42 · Next: GokyoShumyoSection2Problem44
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 43" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 44

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem43 · Next: GokyoShumyoSection2Problem45
Keywords: Problem

Black to kill

Hint?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem43 · Next: GokyoShumyoSection2Problem45
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 44" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 45

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem44 · Next: GokyoShumyoSection2Problem46
Keywords: Life & Death, Problem

White to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem44 · Next: GokyoShumyoSection2Problem46
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 45" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 45 / Attempts

Sub-page of GokyoShumyoSection2Problem45

Attempt

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 45 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 46

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem45 · Next: GokyoShumyoSection2Problem47
Keywords: Life & Death, Problem

Black to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem45 · Next: GokyoShumyoSection2Problem47
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 46" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 46 / Attempts

Sub-page of GokyoShumyoSection2Problem46

Attempt

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 46 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 47

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem46 · Next: GokyoShumyoSection2Problem48
Keywords: Life & Death, Problem

Black to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem46 · Next: GokyoShumyoSection2Problem48
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 47" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 47 / Attempts

Sub-page of GokyoShumyoSection2Problem47

Attempt

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 47 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 48

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem47 · Next: GokyoShumyoSection2Problem49
Keywords: Life & Death, Problem

White to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem47 · Next: GokyoShumyoSection2Problem49
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 48" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 48 / Attempts

Sub-page of GokyoShumyoSection2Problem48

Attempt

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 48 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 49

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem48 · Next: GokyoShumyoSection2Problem50
Keywords: Life & Death, Problem

Black to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem48 · Next: GokyoShumyoSection2Problem50
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 49" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 49 /Attempts

Sub-page of GokyoShumyoSection2Problem49

Attempt

Should be very similar to the J-group.

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 49 /Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 5

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem4 · Next: GokyoShumyoSection2Problem6
Keywords: Problem

White to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem4 · Next: GokyoShumyoSection2Problem6
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 5 / Attempts

Sub-page of GokyoShumyoSection2Problem5

solution?

xela: I think this does the trick.

failure

xela: W1 is a mistake. After B2 and W3, black can live with either 'a' or 'b'.

Food for thought

unkx80: I have not seen the solution yet, but here's some food for thought. What if B4 is sente in the sense that it threatens to escape to the side? Then if White avoids ko, Black can live. (If W9 at B10, then B10 at W9.)

How about W3 at W9?

Let's try again

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 5 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 50

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem49 · Next: GokyoShumyoSection2Problem51
Keywords: Problem

White to kill

Hint?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem49 · Next: GokyoShumyoSection2Problem51
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 51

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem50 · Next: GokyoShumyoSection2Problem52
Keywords: Problem

White to kill

Hint?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem50 · Next: GokyoShumyoSection2Problem52
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 51" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 52

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem51 · Next: GokyoShumyoSection2Problem53
Keywords: Problem

White to kill

Hint?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem51 · Next: GokyoShumyoSection2Problem53
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 52" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
IgoHatsuyoRonProb...


Gokyo Shumyo, Section 2, Problem 53

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem52 · Next: GokyoShumyoSection2Problem54
Keywords: Problem

White to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem52 · Next: GokyoShumyoSection2Problem54
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 53" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 54

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem53 · Next: GokyoShumyoSection2Problem55
Keywords: Life & Death, Problem

Black to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem53 · Next: GokyoShumyoSection2Problem55
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 54" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 55

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem54 · Next: GokyoShumyoSection2Problem56
Keywords: Life & Death, Problem

Black to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem54 · Next: GokyoShumyoSection2Problem56
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 55" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 56

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem55 · Next: GokyoShumyoSection2Problem57
Keywords: Life & Death, Problem

Black to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem55 · Next: GokyoShumyoSection2Problem57
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 56" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 57

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem56 · Next: GokyoShumyoSection2Problem58
Keywords: Life & Death, Problem

White to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem56 · Next: GokyoShumyoSection2Problem58
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 57" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 58

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem57 · Next: GokyoShumyoSection2Problem59
Keywords: Life & Death, Problem

White to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem57 · Next: GokyoShumyoSection2Problem59
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 58" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 59

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem58 · Next: GokyoShumyoSection2Problem60
Keywords: Life & Death, Problem

White to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem58 · Next: GokyoShumyoSection2Problem60
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 59" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 6

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem5 · Next: GokyoShumyoSection2Problem7
Keywords: Problem

White to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem5 · Next: GokyoShumyoSection2Problem7
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 60

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem59 · Next: GokyoShumyoSection2Problem61
Keywords: Life & Death, Problem

Black to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem59 · Next: GokyoShumyoSection2Problem61
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 61

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem60 · Next: GokyoShumyoSection2Problem62
Keywords: Life & Death, Problem

Black to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem60 · Next: GokyoShumyoSection2Problem62
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 61" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 62

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem61 · Next: GokyoShumyoSection2Problem63
Keywords: Life & Death, Problem

White to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem61 · Next: GokyoShumyoSection2Problem63
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 62" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IgoHatsuyoRonProb...

Paths
GokyoShumyoTsumeg...
IgoHatsuyoRonProb...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...
IgoHatsuyoRonProb...


Gokyo Shumyo, Section 2, Problem 63

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem62 · Next: GokyoShumyoSection2Problem64
Keywords: Life & Death, Problem

Black to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem62 · Next: GokyoShumyoSection2Problem64
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 63" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IgoHatsuyoRonProb...

Paths
GokyoShumyoTsumeg...
IgoHatsuyoRonProb...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...
IgoHatsuyoRonProb...


Gokyo Shumyo, Section 2, Problem 64

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem63 · Next: GokyoShumyoSection2Problem65
Keywords: Life & Death, Problem

Black to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem63 · Next: GokyoShumyoSection2Problem65
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 64" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 65

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem64 · Next: GokyoShumyoSection2Problem66
Keywords: Life & Death, Problem

White to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem64 · Next: GokyoShumyoSection2Problem66
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 65" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IgoHatsuyoRonProb...

Paths
GokyoShumyoTsumeg...
IgoHatsuyoRonProb...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...
IgoHatsuyoRonProb...


Gokyo Shumyo, Section 2, Problem 66

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem65 · Next: GokyoShumyoSection2Problem67
Keywords: Life & Death, Problem

Black to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem65 · Next: GokyoShumyoSection2Problem67
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 66" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 67

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem66 · Next: GokyoShumyoSection2Problem68
Keywords: Life & Death, Problem

White to kill

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem66 · Next: GokyoShumyoSection2Problem68
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 67" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
IgoHatsuyoRonProb...


Gokyo Shumyo, Section 2, Problem 67 / Attempts

Sub-page of GokyoShumyoSection2Problem67

ProtoDeuteric: Here is my attempt. Hopefully it is not too blindsighted.

First Attempt

ProtoDeuteric: Again, I am sure I misread somewhere, but this is a good try for me.

Doesn't work

fractic: It looks like B2 is a better answer to W1.

Variation

If White is to succeed in killing Black, we need to first think about a few things.

White to kill Black

  1. 1. A Black play @ circle doesn't give Black an second eye given White's response at square (assuming White corner is alive).
  1. 2. Black's stones at the top make one eye easily (after a White attack there)... but can't get a second eye (even when playing there first). (Assuming White corner is alive)

Conclusion A: White needs to make the corner group live by giving them two eyes, escaping to friendly stones, or destroying the liberties of the surrounding group first.

Making eyes...?

It is possible for White to get two eyes marked with circles if White stones at "w" are played. These three moves are too many for this shape to be made on it's own... so White can threaten making this shape to get another situation -- or use another situation and get this shape in return.

Escaping out

This less obvious arrangement of White stones could be used to escape along the top. However; Black would be reluctant to let White escape out so easily. These three White circled stones have only three liberties themselves. Where would Black's moves go if this mistake was made? Are some places better than others? Could the threat of this be used in some way?

Escaping out

The White play at 1 is an obvious way for White to connect the White stones out along the left side of the board. The White stones crawling along have a weakness that Black can exploit if White is comitted to connecting them out.

Can White force Black into a dead shape?

Black, having more liberties than White -- weakens the merits of a direct liberty battle. Squeezing and tesuji plays to eliminate Black's liberties seem limited to taking away Black's eye shape making space. If White can develop a rabbity 6 shape inside Black's group (obviously when Black can't make other eyes)... then the Black group will die. If White plays at "w" a rabbity 6 shape is made, but it doesn't stop Black from having another eye at the top.

Attempt

unkx80: B2 and B4 appears to be Black's strongest resistance, leading to ko.

Attempt

unkx80: W3 threatens to make two eyes. If B4 and B6, Black dies in gote because the corner is going to be almost filled with flower six.

This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 67 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 68

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem67 · Next: GokyoShumyoSection2Problem69
Keywords: Life & Death, Problem

Black to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem67 · Next: GokyoShumyoSection2Problem69
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 68" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 69

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem68 · Next: GokyoShumyoSection2Problem70
Keywords: Life & Death, Problem

Black to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem68 · Next: GokyoShumyoSection2Problem70
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 69" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 7

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem6 · Next: GokyoShumyoSection2Problem8
Keywords: Problem

Black to kill

Hint
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem6 · Next: GokyoShumyoSection2Problem8
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 70

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem69 · Next: GokyoShumyoSection2Problem71
Keywords: Life & Death, Problem

White to kill

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem69 · Next: GokyoShumyoSection2Problem71
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 70" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 2, Problem 71

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem70 · Next: GokyoShumyoSection3Problem1
Keywords: Life & Death, Problem

Black to kill

Attempts?
Solution?

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem70 · Next: GokyoShumyoSection3Problem1
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 71" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IgoHatsuyoRonProb...

Paths
GokyoShumyoTsumeg...
IgoHatsuyoRonProb...

Referenced by
GokyoShumyoTsumeg...
DanExercises
DanExercises/Thum...
GokyoShumyoSectio...
IgoHatsuyoRonProb...


Gokyo Shumyo, Section 2, Problem 8

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem7 · Next: GokyoShumyoSection2Problem9
Keywords: Problem

Black to kill

Hint?
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem7 · Next: GokyoShumyoSection2Problem9
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 2, Problem 9

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem8 · Next: GokyoShumyoSection2Problem10
Keywords: Problem

White to kill

Hint
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem8 · Next: GokyoShumyoSection2Problem10
This is a copy of the living page "Gokyo Shumyo, Section 2, Problem 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Hint
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 1

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem71 · Next: GokyoShumyoSection3Problem2
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection2Problem71 · Next: GokyoShumyoSection3Problem2
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 10

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem9 · Next: GokyoShumyoSection3Problem11
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem9 · Next: GokyoShumyoSection3Problem11
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 11

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem10 · Next: GokyoShumyoSection3Problem12
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem10 · Next: GokyoShumyoSection3Problem12
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 12

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem11 · Next: GokyoShumyoSection3Problem13
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem11 · Next: GokyoShumyoSection3Problem13
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 13

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem12 · Next: GokyoShumyoSection3Problem14
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem12 · Next: GokyoShumyoSection3Problem14
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 14

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem13 · Next: GokyoShumyoSection3Problem15
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem13 · Next: GokyoShumyoSection3Problem15
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
TsumegoFromGames6...


Gokyo Shumyo, Section 3, Problem 15

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem14 · Next: GokyoShumyoSection3Problem16
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem14 · Next: GokyoShumyoSection3Problem16
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 16

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem15 · Next: GokyoShumyoSection3Problem17
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem15 · Next: GokyoShumyoSection3Problem17
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 17

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem16 · Next: GokyoShumyoSection3Problem18
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem16 · Next: GokyoShumyoSection3Problem18
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 18

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem17 · Next: GokyoShumyoSection3Problem19
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem17 · Next: GokyoShumyoSection3Problem19
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 19

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem18 · Next: GokyoShumyoSection3Problem20
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem18 · Next: GokyoShumyoSection3Problem20
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 2

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem1 · Next: GokyoShumyoSection3Problem3
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem1 · Next: GokyoShumyoSection3Problem3
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 20

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem19 · Next: GokyoShumyoSection3Problem21
Difficulty: Advanced Keywords: Life & Death, Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem19 · Next: GokyoShumyoSection3Problem21
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...


Gokyo Shumyo, Section 3, Problem 21

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem20 · Next: GokyoShumyoSection3Problem22
Keywords: Life & Death, Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem20 · Next: GokyoShumyoSection3Problem22
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 22

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem21 · Next: GokyoShumyoSection3Problem23
Keywords: Problem

White to make ko

Remarks: notice the similarity to and difference from Gokyo Shumyo, Section 1, Problem 60.

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem21 · Next: GokyoShumyoSection3Problem23
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 23

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem22 · Next: GokyoShumyoSection3Problem24
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem22 · Next: GokyoShumyoSection3Problem24
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 24

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem23 · Next: GokyoShumyoSection3Problem25
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem23 · Next: GokyoShumyoSection3Problem25
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 24 / Attempts

Sub-page of GokyoShumyoSection3Problem24

solution?

xela: B3 feels strange for reasons that I can't explain, but I can't find anything else that works.

solution?

unkx80: B3 feels strange, because W4 and W6 kills.

xela: Ah, that would explain it!

variation 1

xela: Again white can try to make things complicated, but it is still ko.

variation 2

xela: W4 is a mistake: black can live unconditionally.

Attempt

unkx80: I would think that this is the main line.

This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 24 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 25

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem24 · Next: GokyoShumyoSection3Problem26
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem24 · Next: GokyoShumyoSection3Problem26
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 26

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem25 · Next: GokyoShumyoSection3Problem27
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem25 · Next: GokyoShumyoSection3Problem27
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 27

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem26 · Next: GokyoShumyoSection3Problem28
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem26 · Next: GokyoShumyoSection3Problem28
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 28

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem27 · Next: GokyoShumyoSection3Problem29
Keywords: Problem

White to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem27 · Next: GokyoShumyoSection3Problem29
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 28" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 29

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem28 · Next: GokyoShumyoSection3Problem30
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem28 · Next: GokyoShumyoSection3Problem30
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 29" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 3

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem2 · Next: GokyoShumyoSection3Problem4
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem2 · Next: GokyoShumyoSection3Problem4
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 30

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem29 · Next: GokyoShumyoSection3Problem31
Keywords: Problem

White to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem29 · Next: GokyoShumyoSection3Problem31
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 31

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem30 · Next: GokyoShumyoSection3Problem32
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem30 · Next: GokyoShumyoSection3Problem32
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 32

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem31 · Next: GokyoShumyoSection3Problem33
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem31 · Next: GokyoShumyoSection3Problem33
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 32 / Attempts

Sub-page of GokyoShumyoSection3Problem32

xela: I think this is the key point, but there are many variations...

variation 1

xela: This is the first thing I saw. Does white have a better way to resist?

variation 2

xela: This is the same shape as problem 2. (Black has an extra liberty, but the same sequence still works?)

variation 3

xela: If white tries W2, this is where I get confused. I think B3 and B5 still threaten to capture the marked stones, so black can still get ko this way.

variation 4

xela: W4 looks tricky, but black can live unconditionally?

variation 1

unkx80: The first thing you saw might not be correct?

xela: It wouldn't be the first time such a thing has happened :-) Thanks again for the feedback, I am certainly learning a lot from attempting these problems. I hope it is at least entertaining for the audience!

This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 32 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 33

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem32 · Next: GokyoShumyoSection3Problem34
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem32 · Next: GokyoShumyoSection3Problem34
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 34

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem33 · Next: GokyoShumyoSection3Problem35
Keywords: Problem

Black to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem33 · Next: GokyoShumyoSection3Problem35
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 34" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 35

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem34 · Next: GokyoShumyoSection3Problem36
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem34 · Next: GokyoShumyoSection3Problem36
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 35" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 36

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem35 · Next: GokyoShumyoSection3Problem37
Keywords: Problem

White to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem35 · Next: GokyoShumyoSection3Problem37
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 36" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 37

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem36 · Next: GokyoShumyoSection3Problem38
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem36 · Next: GokyoShumyoSection3Problem38
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 38

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem37 · Next: GokyoShumyoSection3Problem39
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem37 · Next: GokyoShumyoSection3Problem39
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 39

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem38 · Next: GokyoShumyoSection3Problem40
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem38 · Next: GokyoShumyoSection3Problem40
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 39" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 4

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem3 · Next: GokyoShumyoSection3Problem5
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem3 · Next: GokyoShumyoSection3Problem5
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 40

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem39 · Next: GokyoShumyoSection3Problem41
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem39 · Next: GokyoShumyoSection3Problem41
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 41

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem40 · Next: GokyoShumyoSection3Problem42
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem40 · Next: GokyoShumyoSection3Problem42
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 41" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 42

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem41 · Next: GokyoShumyoSection3Problem43
Keywords: Problem

Black to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem41 · Next: GokyoShumyoSection3Problem43
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 43

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem42 · Next: GokyoShumyoSection3Problem44
Keywords: Problem

White to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem42 · Next: GokyoShumyoSection3Problem44
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 43" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 44

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem43 · Next: GokyoShumyoSection3Problem45
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem43 · Next: GokyoShumyoSection3Problem45
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 44" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 45

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem44 · Next: GokyoShumyoSection3Problem46
PageType: Alias Keywords: Life & Death, Problem

HikaruProblem5

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem44 · Next: GokyoShumyoSection3Problem46
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 45" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 46

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem45 · Next: GokyoShumyoSection3Problem47
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem45 · Next: GokyoShumyoSection3Problem47
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 46" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 47

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem46 · Next: GokyoShumyoSection3Problem48
Keywords: Problem

White to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem46 · Next: GokyoShumyoSection3Problem48
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 47" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 48

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem47 · Next: GokyoShumyoSection3Problem49
Keywords: Problem

Black to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem47 · Next: GokyoShumyoSection3Problem49
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 48" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 49

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem48 · Next: GokyoShumyoSection3Problem50
Keywords: Problem

Black to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem48 · Next: GokyoShumyoSection3Problem50
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 49" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 5

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem4 · Next: GokyoShumyoSection3Problem6
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem4 · Next: GokyoShumyoSection3Problem6
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 5 / Attempts

Sub-page of GokyoShumyoSection3Problem5

xela: Compare section 1, problem 20

unkx80: It is usually better for W9 to descend at a to make a ten thousand year ko. But I have another comment for W1 as well. See below.

failure

xela: This W1 looks tempting, but I think that black can kill with B2.

unkx80: I have not figured out the solution yet, but is there a counter for B2 and B4?

xela: Ah, I missed B6. No, it looks to me like white is dead.

xela: This looks interesting, but I don't have time to work out the variations right now. I'll think more about this later, unless someone else solves it first!

unkx80: Another hurried refutation?

Actually, I thought that the diagram you labelled "failure" might actually be the solution.

maybe not a failure?

xela: I had previously thought that W7 didn't make an eye, but now I see the squeeze at 'a'.

This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 5 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 50

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem49 · Next: GokyoShumyoSection3Problem51
Keywords: Life & Death, Problem

White to play

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem49 · Next: GokyoShumyoSection3Problem51
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 50 /Attempts

Sub-page of GokyoShumyoSection3Problem50

solution?

mistake by black

xela: If black tries to avoid the ko like this, then a and b are miai so white lives unconditionally.

unkx80: For some trivia, see Miai Exercise 1.

This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 50 /Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 51

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem50 · Next: GokyoShumyoSection3Problem52
Keywords: Life & Death, Problem

Black to play

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem50 · Next: GokyoShumyoSection3Problem52
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 51" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 52

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem51 · Next: GokyoShumyoSection3Problem53
Keywords: Problem

White to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem51 · Next: GokyoShumyoSection3Problem53
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 52" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 53

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem52 · Next: GokyoShumyoSection3Problem54
Keywords: Problem

WhitX to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem52 · Next: GokyoShumyoSection3Problem54
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 53" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 54

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem53 · Next: GokyoShumyoSection3Problem55
Keywords: Problem

Black to play

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem53 · Next: GokyoShumyoSection3Problem55
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 54" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 55

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem54 · Next: GokyoShumyoSection3Problem56
Difficulty: Intermediate Keywords: Life & Death, Problem

Black to play

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem54 · Next: GokyoShumyoSection3Problem56
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 55" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 55 / Solution

Sub-page of GokyoShumyoSection3Problem55

Solution ( B7 at B1)

The wedge at B1 is the required tesuji. Black lives with ko.

Variation

If W2 and W4 avoids the ko, then Black lives in a seki.

This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 55 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 56

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem55 · Next: GokyoShumyoSection3Problem57
Keywords: Problem

Black to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem55 · Next: GokyoShumyoSection3Problem57
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 56" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 57

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem56 · Next: GokyoShumyoSection3Problem58
Keywords: Problem

Black to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem56 · Next: GokyoShumyoSection3Problem58
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 57" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 58

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem57 · Next: GokyoShumyoSection3Problem59
Keywords: Problem

Black to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem57 · Next: GokyoShumyoSection3Problem59
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 58" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 59

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem58 · Next: GokyoShumyoSection3Problem60
Keywords: Problem

White to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem58 · Next: GokyoShumyoSection3Problem60
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 59" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 6

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem5 · Next: GokyoShumyoSection3Problem7
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem5 · Next: GokyoShumyoSection3Problem7
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 6 / Attempts

Sub-page of GokyoShumyoSection3Problem6

xela: This shape arises from the tripod group.

variation: black dies.

failure

xela: Black lives: 'a' and 'b' are miai.

This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 6 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 60

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem59 · Next: GokyoShumyoSection3Problem61
Keywords: Problem

White to play

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem59 · Next: GokyoShumyoSection3Problem61
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 61

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem60 · Next: GokyoShumyoSection3Problem62
Keywords: Problem

White to play

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem60 · Next: GokyoShumyoSection3Problem62
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 61" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 62

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem61 · Next: GokyoShumyoSection3Problem63
Keywords: Problem

White to play

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem61 · Next: GokyoShumyoSection3Problem63
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 62" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 63

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem62 · Next: GokyoShumyoSection3Problem64
Keywords: Problem

Black to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem62 · Next: GokyoShumyoSection3Problem64
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 63" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 64

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem63 · Next: GokyoShumyoSection3Problem65
Keywords: Problem

White to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem63 · Next: GokyoShumyoSection3Problem65
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 64" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 65

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem64 · Next: GokyoShumyoSection3Problem66
Keywords: Problem

White to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem64 · Next: GokyoShumyoSection3Problem66
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 65" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 66

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem65 · Next: GokyoShumyoSection3Problem67
Keywords: Problem

White to play

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem65 · Next: GokyoShumyoSection3Problem67
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 66" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 67

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem66 · Next: GokyoShumyoSection3Problem68
Keywords: Problem

Black to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem66 · Next: GokyoShumyoSection3Problem68
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 67" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 68

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem67 · Next: GokyoShumyoSection3Problem69
Keywords: Problem

Black to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem67 · Next: GokyoShumyoSection3Problem69
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 68" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 69

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem68 · Next: GokyoShumyoSection3Problem70
Keywords: Problem

Black to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem68 · Next: GokyoShumyoSection3Problem70
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 69" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 7

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem6 · Next: GokyoShumyoSection3Problem8
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem6 · Next: GokyoShumyoSection3Problem8
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 70

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem69 · Next: GokyoShumyoSection3Problem71
Keywords: Problem

Black to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem69 · Next: GokyoShumyoSection3Problem71
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 70" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 71

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem70 · Next: GokyoShumyoSection3Problem72
Keywords: Problem

White to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem70 · Next: GokyoShumyoSection3Problem72
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 71" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 72

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem71 · Next: GokyoShumyoSection3Problem73
Keywords: Problem

Black to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem71 · Next: GokyoShumyoSection3Problem73
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 72" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 73

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem72 · Next: GokyoShumyoSection3Problem74
Keywords: Problem

White to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem72 · Next: GokyoShumyoSection3Problem74
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 73" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 74

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem73 · Next: GokyoShumyoSection3Problem75
Keywords: Problem

White to play

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem73 · Next: GokyoShumyoSection3Problem75
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 74" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 75

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem74 · Next: GokyoShumyoSection3Problem76
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem74 · Next: GokyoShumyoSection3Problem76
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 75" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 76

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem75 · Next: GokyoShumyoSection3Problem77
Keywords: Problem

Black to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem75 · Next: GokyoShumyoSection3Problem77
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 76" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 77

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem76 · Next: GokyoShumyoSection3Problem78
Keywords: Problem

White to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem76 · Next: GokyoShumyoSection3Problem78
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 77" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 78

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem77 · Next: GokyoShumyoSection3Problem79
Keywords: Problem

White to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem77 · Next: GokyoShumyoSection3Problem79
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 78" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 79

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem78 · Next: GokyoShumyoSection3Problem80
Keywords: Problem

White to make ko

Hint
Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem78 · Next: GokyoShumyoSection3Problem80
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 79" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Hint

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 79 / Hint

Sub-page of GokyoShumyoSection3Problem79

This problem is almost the same as Gokyo Shumyo, Section 1, Problem 74.

This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 79 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 8

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem7 · Next: GokyoShumyoSection3Problem9
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem7 · Next: GokyoShumyoSection3Problem9
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 80

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem79 · Next: GokyoShumyoSection3Problem81
Keywords: Problem

White to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem79 · Next: GokyoShumyoSection3Problem81
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 80" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 81

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem80 · Next: GokyoShumyoSection3Problem82
Keywords: Problem

White to make ko

The various variations of this problem are discussed on the following Beginner Exercises. It is suggested that you solve the whole problem by yourself before peeking at those problems.

  • Beginner Exercise 83
  • Beginner Exercise 84
  • Beginner Exercise 85
  • Beginner Exercise 86

Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem80 · Next: GokyoShumyoSection3Problem82
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 81" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 82

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem81 · Next: GokyoShumyoSection3Problem83
Keywords: Problem

White to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem81 · Next: GokyoShumyoSection3Problem83
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 82" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 83

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem82 · Next: GokyoShumyoSection3Problem84
Keywords: Problem

Black to make ko

Hint
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem82 · Next: GokyoShumyoSection3Problem84
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 83" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 84

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem83 · Next: GokyoShumyoSection3Problem85
Keywords: Problem

Black to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem83 · Next: GokyoShumyoSection3Problem85
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 84" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 85

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem84 · Next: GokyoShumyoSection3Problem86
Keywords: Problem

White to make ko

This problem is similar to Kyu Exercise 67.

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem84 · Next: GokyoShumyoSection3Problem86
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 85" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 86

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem85 · Next: GokyoShumyoSection3Problem87
Keywords: Problem

White to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem85 · Next: GokyoShumyoSection3Problem87
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 86" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 87

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem86 · Next: GokyoShumyoSection3Problem88
Keywords: Problem

Black to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem86 · Next: GokyoShumyoSection3Problem88
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 87" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 88

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem87 · Next: GokyoShumyoSection3Problem89
Keywords: Problem

White to make ko

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem87 · Next: GokyoShumyoSection3Problem89
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 88" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 89

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem88 · Next: GokyoShumyoSection3Problem90
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem88 · Next: GokyoShumyoSection3Problem90
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 89" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 89 / Attempts

Sub-page of GokyoShumyoSection3Problem89

solution?

solution?

unkx80: B2 in this solution don't look right, because W3 kills (leading to the position at the end of variation 1).

variation 1

xela: The marked stones are captured: black is dead.

variation 2

xela: Is this the right response to B2? Note that W7 at B8 would be a mistake, as black could throw in at W7 and live by oiotoshi.

Edit: on second thoughts, no, B4 at W7 makes things more interesting, I'll need to think some more about this...

variation 2a

atulab (15k): it looks as if I can prove 2 a and b are wrong

variation 2: refutation ?

B4 here threatens life with B7, which white prevents by the atari at W5, but white still needs W7 to get his stones out of danger and black has time to get another eye by playing 10

variation 2a: refutation ?

B4 is very ugly (looks like bad shape to me ^^) but it threatens W1 and W3 and making two eyes at a: black is alive

can anyone find a flaw in my refutations or are they correct ?

unkx80: Your refutation does not look like a refutation to me. What if W5 at a?

atulab: capture a stone at b ?

atulab: which makes a ko ^^

atulab: a little more 15K wisdom, this time aiming a the solution

variation 3

white has the funny move a 1. white 2 being deadly, black plays here himself but is then squeezed and forced to play the ko at a note that black has a local ko threat at the squared points so there should be a better position (or my attempt is doomed ^^)

variation 3

unkx80: I suspect you have not heard of double ko life? ;)

This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 89 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 9

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem8 · Next: GokyoShumyoSection3Problem10
Keywords: Problem

White to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem8 · Next: GokyoShumyoSection3Problem10
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 9 / Attempts

Sub-page of GokyoShumyoSection3Problem9

xela: The order of moves is important: if white plays W1 at W3, then B2 at W1 and white is dead.

This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 9 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 3, Problem 90

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem89 · Next: GokyoShumyoSection4Problem1
Keywords: Problem

Black to make ko

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem89 · Next: GokyoShumyoSection4Problem1
This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 90" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 3, Problem 90 / Attempts

Sub-page of GokyoShumyoSection3Problem90

Attempt

unkx80: Tricky problem! If not for the hint that the result is a ko, I would have thought that White is dead.

xela: Yes, I spent ages wondering why B1 didn't just kill outright--this W2 completely eluded me.

This is a copy of the living page "Gokyo Shumyo, Section 3, Problem 90 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 1

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem90 · Next: GokyoShumyoSection4Problem2
Keywords: Problem

White to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection3Problem90 · Next: GokyoShumyoSection4Problem2
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 10

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem9 · Next: GokyoShumyoSection4Problem11
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem9 · Next: GokyoShumyoSection4Problem11
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 11

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem10 · Next: GokyoShumyoSection4Problem12
Difficulty: Advanced Keywords: Life & Death, Problem

Black to win the capturing race

Attempts
Solution
Next

Addendum:

White to play.

This problem appears in the book 《仙机武库》 under the name 二人同心.

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem10 · Next: GokyoShumyoSection4Problem12
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...


Gokyo Shumyo, Section 4, Problem 11 / Attempts

Sub-page of GokyoShumyoSection4Problem11

Karl Knechtel: The tesuji from Problem 8 doesn't work here:

Failure 1

Failure 2

Failure 3

Setting up a double approach at the 1-2 point isn't enough either.

Solution?

I think the sagari works, though.

Solution? (Variation)

What about this?

Any stronger resistance for White that I should consider?

What about this?

There are a few variations, of course... but nothing seems to take away Black's eye, which steals the liberty at W6.

What about this?

unkx80: Actually this problem appears in many problem books. Practically every book that contains this problem will have a discussion on this variation.

What about this?

Then just take away a liberty, and White is in double damezumari. (We can't extend to a because White then sets up a snapback.)

This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 11 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 12

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem11 · Next: GokyoShumyoSection4Problem13
Keywords: Problem

White to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem11 · Next: GokyoShumyoSection4Problem13
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 13

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem12 · Next: GokyoShumyoSection4Problem14
Keywords: Problem

White to win the capturing race

For a hint, compare this position with section 6, Problem 32
Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem12 · Next: GokyoShumyoSection4Problem14
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 14

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem13 · Next: GokyoShumyoSection4Problem15
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem13 · Next: GokyoShumyoSection4Problem15
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 15

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem14 · Next: GokyoShumyoSection4Problem16
Keywords: Problem

Black to win the capturing race. The solution is a ko.

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem14 · Next: GokyoShumyoSection4Problem16
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 16

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem15 · Next: GokyoShumyoSection4Problem17
Keywords: Problem

White to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem15 · Next: GokyoShumyoSection4Problem17
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 17

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem16 · Next: GokyoShumyoSection4Problem18
Keywords: Problem

Black to win the capturing race

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem16 · Next: GokyoShumyoSection4Problem18
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 18

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem17 · Next: GokyoShumyoSection4Problem19
Keywords: Problem

Black to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem17 · Next: GokyoShumyoSection4Problem19
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 19

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem18 · Next: GokyoShumyoSection4Problem20
Keywords: Problem

White to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem18 · Next: GokyoShumyoSection4Problem20
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 2

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem1 · Next: GokyoShumyoSection4Problem3
Keywords: Problem

Black to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem1 · Next: GokyoShumyoSection4Problem3
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 20

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem19 · Next: GokyoShumyoSection4Problem21
Keywords: Problem

White to win the capturing race

Attempts?
Solution?
Next

The diagram in World Weiqi Masterpieces of Life and Death is different. However, I suspect that it is a misprint, because the solution diagram in that book matches the problem diagram given above.

alternative diagram, possibly a misprint?

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem19 · Next: GokyoShumyoSection4Problem21
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 21

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem20 · Next: GokyoShumyoSection4Problem22
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem20 · Next: GokyoShumyoSection4Problem22
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 22

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem21 · Next: GokyoShumyoSection4Problem23
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem21 · Next: GokyoShumyoSection4Problem23
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 23

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem22 · Next: GokyoShumyoSection4Problem24
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem22 · Next: GokyoShumyoSection4Problem24
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 24

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem23 · Next: GokyoShumyoSection4Problem25
Keywords: Problem

White to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem23 · Next: GokyoShumyoSection4Problem25
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 25

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem24 · Next: GokyoShumyoSection4Problem26
Keywords: Problem

White to win the capturing race. The solution is ko or seki.

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem24 · Next: GokyoShumyoSection4Problem26
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 26

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem25 · Next: GokyoShumyoSection4Problem27
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem25 · Next: GokyoShumyoSection4Problem27
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 27

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem26 · Next: GokyoShumyoSection4Problem28
Keywords: Problem

White to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem26 · Next: GokyoShumyoSection4Problem28
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
TsumegoFromGames7...


Gokyo Shumyo, Section 4, Problem 28

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem27 · Next: GokyoShumyoSection4Problem29
Keywords: Problem

Black to win the capturing race. Capture the five white stones on the left with a careful approach.

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem27 · Next: GokyoShumyoSection4Problem29
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 28" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 29

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem28 · Next: GokyoShumyoSection4Problem30
Keywords: Problem

White to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem28 · Next: GokyoShumyoSection4Problem30
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 29" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 3

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem2 · Next: GokyoShumyoSection4Problem4
Keywords: Problem

Black to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem2 · Next: GokyoShumyoSection4Problem4
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 30

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem29 · Next: GokyoShumyoSection4Problem31
Keywords: Problem

Black to win the capturing race. The solution is a ko.

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem29 · Next: GokyoShumyoSection4Problem31
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 31

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem30 · Next: GokyoShumyoSection4Problem32
Keywords: Problem

White to win the capturing race

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem30 · Next: GokyoShumyoSection4Problem32
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 32

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem31 · Next: GokyoShumyoSection4Problem33
Keywords: Problem

White to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem31 · Next: GokyoShumyoSection4Problem33
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 33

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem32 · Next: GokyoShumyoSection4Problem34
Keywords: Problem

White to win the capturing race

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem32 · Next: GokyoShumyoSection4Problem34
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 34

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem33 · Next: GokyoShumyoSection4Problem35
Keywords: Problem

Black to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem33 · Next: GokyoShumyoSection4Problem35
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 34" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 35

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem34 · Next: GokyoShumyoSection4Problem36
Keywords: Problem

Black to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem34 · Next: GokyoShumyoSection4Problem36
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 35" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 36

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem35 · Next: GokyoShumyoSection4Problem37
Keywords: Problem

White to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem35 · Next: GokyoShumyoSection4Problem37
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 36" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 37

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem36 · Next: GokyoShumyoSection4Problem38
Keywords: Problem

White to win the capturing race

Hint
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem36 · Next: GokyoShumyoSection4Problem38
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 37 / Attempts

Sub-page of GokyoShumyoSection4Problem37

xela: Black can try either a or b, but white still wins.

unkx80: You didn't show Black's strongest resistance. The result is a ko.

xela: Ah! Like this?

Is this the solution, or is there a way for white to win without ko?

unkx80: This should be the solution.

This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 37 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 38

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem37 · Next: GokyoShumyoSection4Problem39
Keywords: Problem

Black to win the capturing race

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem37 · Next: GokyoShumyoSection4Problem39
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 39

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem38 · Next: GokyoShumyoSection4Problem40
Keywords: Problem

Black to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem38 · Next: GokyoShumyoSection4Problem40
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 39" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 4

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem3 · Next: GokyoShumyoSection4Problem5
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem3 · Next: GokyoShumyoSection4Problem5
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 40

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem39 · Next: GokyoShumyoSection4Problem41
Keywords: Problem

White to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem39 · Next: GokyoShumyoSection4Problem41
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 41

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem40 · Next: GokyoShumyoSection4Problem42
Keywords: Problem

White to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem40 · Next: GokyoShumyoSection4Problem42
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 41" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 42

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem41 · Next: GokyoShumyoSection4Problem43
Keywords: Problem

White to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem41 · Next: GokyoShumyoSection4Problem43
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 43

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem42 · Next: GokyoShumyoSection4Problem44
Keywords: Problem

Black to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem42 · Next: GokyoShumyoSection4Problem44
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 43" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 44

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem43 · Next: GokyoShumyoSection4Problem45
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem43 · Next: GokyoShumyoSection4Problem45
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 44" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 45

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem44 · Next: GokyoShumyoSection4Problem46
Keywords: Problem

White to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem44 · Next: GokyoShumyoSection4Problem46
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 45" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 46

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem45 · Next: GokyoShumyoSection4Problem47
Keywords: Problem

Black to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem45 · Next: GokyoShumyoSection4Problem47
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 46" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 47

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem46 · Next: GokyoShumyoSection4Problem48
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem46 · Next: GokyoShumyoSection4Problem48
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 47" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
TheBambooJointMay...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 48

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem47 · Next: GokyoShumyoSection4Problem49
Keywords: Problem

Black to win the capturing race

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem47 · Next: GokyoShumyoSection4Problem49
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 48" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 49

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem48 · Next: GokyoShumyoSection4Problem50
Keywords: Problem

White to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem48 · Next: GokyoShumyoSection4Problem50
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 49" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 5

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem4 · Next: GokyoShumyoSection4Problem6
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem4 · Next: GokyoShumyoSection4Problem6
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 50

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem49 · Next: GokyoShumyoSection4Problem51
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem49 · Next: GokyoShumyoSection4Problem51
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 51

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem50 · Next: GokyoShumyoSection4Problem52
Keywords: Problem

Black to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem50 · Next: GokyoShumyoSection4Problem52
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 51" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 52

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem51 · Next: GokyoShumyoSection4Problem53
Keywords: Problem

White to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem51 · Next: GokyoShumyoSection4Problem53
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 52" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 53

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem52 · Next: GokyoShumyoSection4Problem54
Keywords: Problem

Black to win the capturing race

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem52 · Next: GokyoShumyoSection4Problem54
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 53" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 54

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem53 · Next: GokyoShumyoSection4Problem55
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem53 · Next: GokyoShumyoSection4Problem55
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 54" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 55

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem54 · Next: GokyoShumyoSection4Problem56
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem54 · Next: GokyoShumyoSection4Problem56
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 55" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 56

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem55 · Next: GokyoShumyoSection4Problem57
Keywords: Life & Death, Problem

White to win the capturing race

Attempts?
Solution?
Next

White to win the capturing race

unkx80: If I recall correctly, White can win this capturing race without the stone at a too...

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem55 · Next: GokyoShumyoSection4Problem57
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 56" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 57

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem56 · Next: GokyoShumyoSection4Problem58
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem56 · Next: GokyoShumyoSection4Problem58
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 57" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 58

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem57 · Next: GokyoShumyoSection4Problem59
Keywords: Problem

Black to play.

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem57 · Next: GokyoShumyoSection4Problem59
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 58" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 58 / Attempts

Sub-page of GokyoShumyoSection4Problem58

Attempt

unkx80: Looks good, but...

Attempt

unkx80: If White plays this way, the six stones on the right lives at the expense of the corner. Not sure whether this is accepted as a solution?

Attempt

unkx80: B3 here does not seem to work.

Attempt

unkx80: Note that B3 here allows White to create a ko.

Attempt (Black not komaster)

Bill: When Black is komaster he plays for the ko in unkx80's diagram. Otherwise, I believe that B3 is correct.

Continuation

Bill: Later, White has this sente sequence.

N. B.: If W1 at W3, B2 @ W1.

Big corner

Bill: If W2, White can capture the black+circle stones, but in exchange Black takes a large corner with sente. Not good for White.

This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 58 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 59

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem58 · Next: GokyoShumyoSection4Problem60
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem58 · Next: GokyoShumyoSection4Problem60
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 59" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 6

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem5 · Next: GokyoShumyoSection4Problem7
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem5 · Next: GokyoShumyoSection4Problem7
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 60

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem59 · Next: GokyoShumyoSection4Problem61
Keywords: Problem

Black to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem59 · Next: GokyoShumyoSection4Problem61
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 61

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem60 · Next: GokyoShumyoSection4Problem62
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem60 · Next: GokyoShumyoSection4Problem62
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 61" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 62

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem61 · Next: GokyoShumyoSection4Problem63
Keywords: Problem

Black to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem61 · Next: GokyoShumyoSection4Problem63
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 62" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 63

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem62 · Next: GokyoShumyoSection4Problem64
Keywords: Problem

Black to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem62 · Next: GokyoShumyoSection4Problem64
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 63" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 64

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem63 · Next: GokyoShumyoSection4Problem65
Keywords: Problem

Black to win the capturing race

Hint
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem63 · Next: GokyoShumyoSection4Problem65
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 64" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 65

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem64 · Next: GokyoShumyoSection4Problem66
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem64 · Next: GokyoShumyoSection4Problem66
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 65" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
TheBambooJointMay...
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 65 / Attempts

Sub-page of GokyoShumyoSection4Problem65

first, flawed attempt (refutation below)

xela: The move order is important...

failure

Black to win the capturing race

unkx80: The move order is important... ;P

second attempt

xela: Speaking of move order, it's still important to play B3 before B5, right?

unkx80: Yes.

attempt mdobbins is this right?

Blake: I don't think this is quite it, mdobbins. After B1, white can simply play at B7.

Refutation

Instead, I think the immediate descent is the correct answer.

Inside liberties don't work.

Outside liberties don't work.

This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 65 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 66

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem65 · Next: GokyoShumyoSection4Problem67
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem65 · Next: GokyoShumyoSection4Problem67
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 66" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 67

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem66 · Next: GokyoShumyoSection4Problem68
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem66 · Next: GokyoShumyoSection4Problem68
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 67" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 68

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem67 · Next: GokyoShumyoSection4Problem69
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem67 · Next: GokyoShumyoSection4Problem69
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 68" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 69

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem68 · Next: GokyoShumyoSection4Problem70
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem68 · Next: GokyoShumyoSection4Problem70
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 69" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 7

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem6 · Next: GokyoShumyoSection4Problem8
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem6 · Next: GokyoShumyoSection4Problem8
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 70

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem69 · Next: GokyoShumyoSection4Problem71
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem69 · Next: GokyoShumyoSection4Problem71
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 70" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 71

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem70 · Next: GokyoShumyoSection4Problem72
Keywords: Problem

Black to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem70 · Next: GokyoShumyoSection4Problem72
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 71" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 72

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem71 · Next: GokyoShumyoSection4Problem73
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem71 · Next: GokyoShumyoSection4Problem73
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 72" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 73

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem72 · Next: GokyoShumyoSection4Problem74
Keywords: Problem

White to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem72 · Next: GokyoShumyoSection4Problem74
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 73" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 74

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem73 · Next: GokyoShumyoSection4Problem75
Keywords: Problem

White to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem73 · Next: GokyoShumyoSection4Problem75
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 74" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 75

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem74 · Next: GokyoShumyoSection4Problem76
Keywords: Problem

White to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem74 · Next: GokyoShumyoSection4Problem76
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 75" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 76

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem75 · Next: GokyoShumyoSection4Problem77
Difficulty: Advanced Keywords: Tesuji, Problem

Black to win the capturing race

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem75 · Next: GokyoShumyoSection4Problem77
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 76" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
DanExercises
GokyoShumyoTsumeg...
DanExercises/Thum...


Gokyo Shumyo, Section 4, Problem 77

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem76 · Next: GokyoShumyoSection4Problem78
Keywords: Problem

Black to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem76 · Next: GokyoShumyoSection4Problem78
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 77" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 78

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem77 · Next: GokyoShumyoSection4Problem79
Keywords: Problem

Black to win the capturing race

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem77 · Next: GokyoShumyoSection4Problem79
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 78" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 79

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem78 · Next: GokyoShumyoSection4Problem80
Keywords: Problem

White to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem78 · Next: GokyoShumyoSection4Problem80
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 79" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 8

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem7 · Next: GokyoShumyoSection4Problem9
Keywords: Problem

White to win the capturing race

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem7 · Next: GokyoShumyoSection4Problem9
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 80

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem79 · Next: GokyoShumyoSection4Problem81
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem79 · Next: GokyoShumyoSection4Problem81
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 80" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 81

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem80 · Next: GokyoShumyoSection4Problem82
Keywords: Problem

White to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem80 · Next: GokyoShumyoSection4Problem82
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 81" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 82

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem81 · Next: GokyoShumyoSection4Problem83
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem81 · Next: GokyoShumyoSection4Problem83
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 82" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 83

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem82 · Next: GokyoShumyoSection4Problem84
Keywords: Problem

Black to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem82 · Next: GokyoShumyoSection4Problem84
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 83" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 84

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem83 · Next: GokyoShumyoSection4Problem85
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem83 · Next: GokyoShumyoSection4Problem85
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 84" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 85

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem84 · Next: GokyoShumyoSection4Problem86
Keywords: Problem

Black to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem84 · Next: GokyoShumyoSection4Problem86
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 85" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 86

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem85 · Next: GokyoShumyoSection4Problem87
Keywords: Problem

White to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem85 · Next: GokyoShumyoSection4Problem87
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 86" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 87

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem86 · Next: GokyoShumyoSection4Problem88
Keywords: Problem

Black to win the capturing race

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem86 · Next: GokyoShumyoSection4Problem88
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 87" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 88

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem87 · Next: GokyoShumyoSection4Problem89
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem87 · Next: GokyoShumyoSection4Problem89
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 88" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 88 / Attempts

Sub-page of GokyoShumyoSection4Problem88

Attempt

unkx80: If B4 at any of a, b, c, d, e, then B5 at f.

Different attempt; B4 at W1

xela: Does this also work? Black can try any of a, b or c next, but white plays d and wins.

This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 88 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 89

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem88 · Next: GokyoShumyoSection4Problem90
Keywords: Problem

Black to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem88 · Next: GokyoShumyoSection4Problem90
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 89" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 9

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem8 · Next: GokyoShumyoSection4Problem10
Keywords: Problem

White to win the capturing race

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem8 · Next: GokyoShumyoSection4Problem10
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 90

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem89 · Next: GokyoShumyoSection4Problem91
Keywords: Problem

White to win the capturing race

Hint: See Gokyo Shumyo, Section 4, Problem 72.

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem89 · Next: GokyoShumyoSection4Problem91
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 90" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 90 / Attempts

Sub-page of GokyoShumyoSection4Problem90

White wins?

Does this work?

White wins?

Not enough liberties for Black.

White wins?

Same here.

White wins?

And from this side too.

White wins?

Hanging connection fails. (And the other one too, in the same way.)

White wins?

And this, and other initial responses by Black, don't stand a chance.

Skylancer? (3k)

White doesn't win?

xela: What about this?

Ko

unkx80: No attempt from me because I seen this problem before.

From what I remember, the clamp at W3 here should result in a ko which White takes first. But this is not the solution.

solution? attempt by xela

variation

This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 90 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 91

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem90 · Next: GokyoShumyoSection4Problem92
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem90 · Next: GokyoShumyoSection4Problem92
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 91" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 91 / Attempts

Sub-page of GokyoShumyoSection4Problem91

Squeeze

Squeeze continued

Squeeze continued

White wins, 4 liberties to 3.

Black would deviate at some point to minimize the loss in actual play, and there might be a better order of play for White taking this into account. (Playing W3 before W1?) -Skylancer? (3k)

unkx80: Suggesting an improvement.

Attempt

Attempt

This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 91 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 92

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem91 · Next: GokyoShumyoSection4Problem93
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem91 · Next: GokyoShumyoSection4Problem93
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 92" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 93

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem92 · Next: GokyoShumyoSection4Problem94
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem92 · Next: GokyoShumyoSection4Problem94
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 93" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 93 / Attempts

Sub-page of GokyoShumyoSection4Problem93

Attempt

Attempt

This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 93 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 94

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem93 · Next: GokyoShumyoSection4Problem95
Keywords: Problem

White to win the capturing race

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem93 · Next: GokyoShumyoSection4Problem95
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 94" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 95

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem94 · Next: GokyoShumyoSection4Problem96
Keywords: Problem

White to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem94 · Next: GokyoShumyoSection4Problem96
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 95" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 95 / Attempts

Sub-page of GokyoShumyoSection4Problem95

W7 at W1

unkx80: Essentially, a funky variant of the two-stone edge squeeze. Note that W5 is very important: playing at a instead loses the capturing race!

unkx80: Actually, W5 at a works as well. Think this alternative for Problem 90...

This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 95 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 4, Problem 96

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem95 · Next: GokyoShumyoSection5Problem1
Keywords: Problem

Black to win the capturing race

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem95 · Next: GokyoShumyoSection5Problem1
This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 96" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 4, Problem 96 / Attempts

Sub-page of GokyoShumyoSection4Problem96

Attempt

unkx80: Black wins the capturing race by one move, because the capture two recapture one of the black+circle and B3 stones gives Black one extra liberty.

Attempt

unkx80: Bye bye to the White stones at the top.

This is a copy of the living page "Gokyo Shumyo, Section 4, Problem 96 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 5, Problem 1

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem96 · Next: GokyoShumyoSection5Problem2
Keywords: Problem

White to play and live by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection4Problem96 · Next: GokyoShumyoSection5Problem2
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 10

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem9 · Next: GokyoShumyoSection5Problem11
Keywords: Problem

White to play and live by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem9 · Next: GokyoShumyoSection5Problem11
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 11

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem10 · Next: GokyoShumyoSection5Problem12
Keywords: Problem

Black to play and live by oiotoshi

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem10 · Next: GokyoShumyoSection5Problem12
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 12

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem11 · Next: GokyoShumyoSection5Problem13
Keywords: Problem

Black to play and live by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem11 · Next: GokyoShumyoSection5Problem13
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 13

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem12 · Next: GokyoShumyoSection5Problem14
Keywords: Problem

White to play and live by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem12 · Next: GokyoShumyoSection5Problem14
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 14

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem13 · Next: GokyoShumyoSection5Problem15
Keywords: Problem

Black to play and live by oiotoshi

Attempts?
Solution
Next

Dieter's variation

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem13 · Next: GokyoShumyoSection5Problem15
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 14 bis

Keywords: Problem

Status?

In what sense is the problem different now than the original?

Attempts

This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 14 bis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 5, Problem 15

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem14 · Next: GokyoShumyoSection5Problem16
Keywords: Problem

Black to play and live by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem14 · Next: GokyoShumyoSection5Problem16
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 16

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem15 · Next: GokyoShumyoSection5Problem17
Keywords: Problem

White to play and live by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem15 · Next: GokyoShumyoSection5Problem17
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 17

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem16 · Next: GokyoShumyoSection5Problem18
Keywords: Problem

White to play and live by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem16 · Next: GokyoShumyoSection5Problem18
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 18

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem17 · Next: GokyoShumyoSection5Problem19
Keywords: Problem

White to play and live by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem17 · Next: GokyoShumyoSection5Problem19
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 19

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem18 · Next: GokyoShumyoSection5Problem20
Keywords: Problem

Black to play and live by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem18 · Next: GokyoShumyoSection5Problem20
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 2

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem1 · Next: GokyoShumyoSection5Problem3
Keywords: Problem

White to play and live by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem1 · Next: GokyoShumyoSection5Problem3
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 20

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem19 · Next: GokyoShumyoSection5Problem21
Keywords: Problem

Black to play and live by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem19 · Next: GokyoShumyoSection5Problem21
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 21

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem20 · Next: GokyoShumyoSection5Problem22
Keywords: Problem

White to play and live by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem20 · Next: GokyoShumyoSection5Problem22
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 22

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem21 · Next: GokyoShumyoSection5Problem23
Keywords: Problem

White to play and live by oiotoshi

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem21 · Next: GokyoShumyoSection5Problem23
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 23

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem22 · Next: GokyoShumyoSection5Problem24
Keywords: Problem

Black to play and live by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem22 · Next: GokyoShumyoSection5Problem24
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 24

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem23 · Next: GokyoShumyoSection5Problem25
Keywords: Problem

Black to play and live by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem23 · Next: GokyoShumyoSection5Problem25
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 25

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem24 · Next: GokyoShumyoSection5Problem26
Keywords: Problem

Black to play and kill by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem24 · Next: GokyoShumyoSection5Problem26
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
CranesNestTesuji
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 26

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem25 · Next: GokyoShumyoSection5Problem27
Keywords: Problem

White to play and live by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem25 · Next: GokyoShumyoSection5Problem27
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
CranesNestTesuji
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 27

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem26 · Next: GokyoShumyoSection5Problem28
Keywords: Problem

Black to play and live by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem26 · Next: GokyoShumyoSection5Problem28
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
CranesNestTesuji
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 28

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem27 · Next: GokyoShumyoSection5Problem29
Keywords: Problem

Black to play and live by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem27 · Next: GokyoShumyoSection5Problem29
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 28" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
CranesNestTesuji
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 29

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem28 · Next: GokyoShumyoSection5Problem30
Keywords: Problem

White to play and live by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem28 · Next: GokyoShumyoSection5Problem30
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 29" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
CranesNestTesuji
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 3

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem2 · Next: GokyoShumyoSection5Problem4
Keywords: Problem

Black to play and live by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem2 · Next: GokyoShumyoSection5Problem4
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 30

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem29 · Next: GokyoShumyoSection5Problem31
Keywords: Problem

Black to play and kill by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem29 · Next: GokyoShumyoSection5Problem31
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
CranesNestTesuji
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 31

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem30 · Next: GokyoShumyoSection5Problem32
Keywords: Problem

Black to play and live by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem30 · Next: GokyoShumyoSection5Problem32
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
CranesNestTesuji
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 32

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem31 · Next: GokyoShumyoSection5Problem33
Keywords: Problem

White to play and live by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem31 · Next: GokyoShumyoSection5Problem33
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
CranesNestTesuji
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 33

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem32 · Next: GokyoShumyoSection5Problem34
Keywords: Problem

White to play and kill by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem32 · Next: GokyoShumyoSection5Problem34
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 34

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem33 · Next: GokyoShumyoSection5Problem35
Keywords: Problem

Black to play and kill by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem33 · Next: GokyoShumyoSection5Problem35
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 34" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 35

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem34 · Next: GokyoShumyoSection5Problem36
Keywords: Problem

Black to play and kill by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem34 · Next: GokyoShumyoSection5Problem36
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 35" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 36

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem35 · Next: GokyoShumyoSection5Problem37
Keywords: Problem

White to play and kill by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem35 · Next: GokyoShumyoSection5Problem37
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 36" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 37

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem36 · Next: GokyoShumyoSection5Problem38
Keywords: Problem

White to play and kill by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem36 · Next: GokyoShumyoSection5Problem38
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 38

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem37 · Next: GokyoShumyoSection5Problem39
Keywords: Problem

Black to play and kill by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem37 · Next: GokyoShumyoSection5Problem39
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 39

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem38 · Next: GokyoShumyoSection5Problem40
Keywords: Problem

Black to play and kill by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem38 · Next: GokyoShumyoSection5Problem40
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 39" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 4

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem3 · Next: GokyoShumyoSection5Problem5
Keywords: Problem

Black to play and live by oiotoshi

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem3 · Next: GokyoShumyoSection5Problem5
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 40

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem39 · Next: GokyoShumyoSection6Problem1
Keywords: Problem

White to play and kill by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem39 · Next: GokyoShumyoSection6Problem1
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 5

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem4 · Next: GokyoShumyoSection5Problem6
Difficulty: Advanced Keywords: Life & Death, Problem

White to play and live by oiotoshi. The solution is a ko.

Hint
Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem4 · Next: GokyoShumyoSection5Problem6
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Hint

Referenced by
DanExercises
GokyoShumyoSectio...
DanExercises/Thum...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 5 / Hint

Sub-page of GokyoShumyoSection5Problem5

It is not sufficient to just capture stones using connect-and-die. It is important to ensure that the captured stones allow White can make two eyes. In other words, beware of the captured stones becoming a killable eye shape.

The solution to this problem is ko for life.

This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 5 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 5, Problem 6

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem5 · Next: GokyoShumyoSection5Problem7
Keywords: Problem

White to play and live by oiotoshi. The solution is a ko.

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem5 · Next: GokyoShumyoSection5Problem7
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 7

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem6 · Next: GokyoShumyoSection5Problem8
Keywords: Problem

Black to play and make oiotoshi. The solution is a ko for life.

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem6 · Next: GokyoShumyoSection5Problem8
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 8

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem7 · Next: GokyoShumyoSection5Problem9
Keywords: Problem

Black to play and live by oiotoshi. The solution is a ko.

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem7 · Next: GokyoShumyoSection5Problem9
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 5, Problem 9

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem8 · Next: GokyoShumyoSection5Problem10
Keywords: Problem

White to play and live by oiotoshi

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem8 · Next: GokyoShumyoSection5Problem10
This is a copy of the living page "Gokyo Shumyo, Section 5, Problem 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 1

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem40 · Next: GokyoShumyoSection6Problem2
Keywords: Problem

Black to play and connect underneath

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection5Problem40 · Next: GokyoShumyoSection6Problem2
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 10

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem9 · Next: GokyoShumyoSection6Problem11
Keywords: Problem

White to play and connect underneath

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem9 · Next: GokyoShumyoSection6Problem11
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 10 / Solution

Sub-page of GokyoShumyoSection6Problem10

Solution

Standard monkey jump connection.

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 10 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 11

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem10 · Next: GokyoShumyoSection6Problem12
Keywords: Problem

White to play and connect underneath

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem10 · Next: GokyoShumyoSection6Problem12
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 11 / Attempts

Sub-page of GokyoShumyoSection6Problem11

attempt

atulab: if black plays on the first line, white just connects above him

failure (my guess)

atulab: looking at the problem, my first reflex was to play a double monkey jump. However it doesn't work

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 11 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 11 / Solution

Sub-page of GokyoShumyoSection6Problem11

Solution

Failure

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 11 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 12

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem11 · Next: GokyoShumyoSection6Problem13
Keywords: Problem

White to play and connect underneath

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem11 · Next: GokyoShumyoSection6Problem13
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 13

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem12 · Next: GokyoShumyoSection6Problem14
Keywords: Problem

White to play and connect underneath

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem12 · Next: GokyoShumyoSection6Problem14
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 13 / Attempts

Sub-page of GokyoShumyoSection6Problem13

White to play and connect underneath

Connected

Variation

unkx80: I believe you know the answer already, but you should show White's response to B2 for completeness.

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 13 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 13 / Solution

Sub-page of GokyoShumyoSection6Problem13

Solution

Variation

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 13 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 14

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem13 · Next: GokyoShumyoSection6Problem15
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem13 · Next: GokyoShumyoSection6Problem15
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 15

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem14 · Next: GokyoShumyoSection6Problem16
Keywords: Problem

White to play and connect underneath

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem14 · Next: GokyoShumyoSection6Problem16
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 16

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem15 · Next: GokyoShumyoSection6Problem17
Keywords: Problem

Black to play and connect underneath

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem15 · Next: GokyoShumyoSection6Problem17
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 16 / Solution

Sub-page of GokyoShumyoSection6Problem16

Solution

This is a keima watari.

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 16 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 17

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem16 · Next: GokyoShumyoSection6Problem18
Keywords: Problem

White to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem16 · Next: GokyoShumyoSection6Problem18
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 18

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem17 · Next: GokyoShumyoSection6Problem19
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem17 · Next: GokyoShumyoSection6Problem19
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 18 / Solution

Sub-page of GokyoShumyoSection6Problem18

Solution

Another keima side connection.

Variation

Failure

W2 makes miai of the double atari of a and the descent of b.

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 18 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 19

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem18 · Next: GokyoShumyoSection6Problem20
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem18 · Next: GokyoShumyoSection6Problem20
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 2

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem1 · Next: GokyoShumyoSection6Problem3
Keywords: Problem

White to play and connect underneath

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem1 · Next: GokyoShumyoSection6Problem3
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 20

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem19 · Next: GokyoShumyoSection6Problem21
Keywords: Problem

Black to play and connect underneath

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem19 · Next: GokyoShumyoSection6Problem21
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 20 / Solution

Sub-page of GokyoShumyoSection6Problem20

Solution

Variation

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 20 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 21

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem20 · Next: GokyoShumyoSection6Problem22
Keywords: Problem

White to play and connect underneath

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem20 · Next: GokyoShumyoSection6Problem22
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 21 / Attempts

Sub-page of GokyoShumyoSection6Problem21

White to play and connect underneath

2 here is the solution. Black connects and saves:

Or black defends his weakness:

ChrisSchack: Nothing prevents B from defending at the circled point. W4 was captured. If I knew how.

Related connection problem

unkx80: I strongly suspect that this Gokyo Shumyo problem may be solved using ideas from the connection problem on the left.

Actually, I am very sure that the connection problem on the left can be found somewhere on SL...

Tapir: Black can't play on both a.

White to play and connect underneath - I

White to play and connect underneath - II (Ko, best for black?)

Tapir, can't W just fill at black+square with W7 to avoid the ko? That leaves W7 and a as miai to connect.

Tapir: Oh my god! Sure...

White to play and connect underneath - III

White to play and connect underneath - IV

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 21 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 21 / Solution

Sub-page of GokyoShumyoSection6Problem21

Solution

This connection tesuji is the same one found in Beginner Exercise 70. Black has only four ways to block White's connection, marked a, b, c and d.

Response a

After W5, a and b become miai.

Response a

B4 here is probably the strongest resistance in this problem. After W9, the four Black stones (containing B4 and B8) is caught in a connect-and-die via a double ko.

Response b

This is the analogue of the first variation of response a. If B4 at a, then the same W5 works.

Response c

Connect-and-die after W9.

Response d

Same as previous response.

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 21 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 22

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem21 · Next: GokyoShumyoSection6Problem23
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem21 · Next: GokyoShumyoSection6Problem23
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 23

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem22 · Next: GokyoShumyoSection6Problem24
Keywords: Problem

Black to play and connect underneath

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem22 · Next: GokyoShumyoSection6Problem24
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 24

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem23 · Next: GokyoShumyoSection6Problem25
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem23 · Next: GokyoShumyoSection6Problem25
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 25

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem24 · Next: GokyoShumyoSection6Problem26
Keywords: Problem

Black to play and connect underneath

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem24 · Next: GokyoShumyoSection6Problem26
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 26

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem25 · Next: GokyoShumyoSection6Problem27
Keywords: Problem

White to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem25 · Next: GokyoShumyoSection6Problem27
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 27

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem26 · Next: GokyoShumyoSection6Problem28
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem26 · Next: GokyoShumyoSection6Problem28
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 28

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem27 · Next: GokyoShumyoSection6Problem29
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem27 · Next: GokyoShumyoSection6Problem29
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 28" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 29

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem28 · Next: GokyoShumyoSection6Problem30
Keywords: Problem

White to play and connect underneath

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem28 · Next: GokyoShumyoSection6Problem30
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 29" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 3

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem2 · Next: GokyoShumyoSection6Problem4
Keywords: Problem

White to play and connect underneath

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem2 · Next: GokyoShumyoSection6Problem4
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 30

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem29 · Next: GokyoShumyoSection6Problem31
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem29 · Next: GokyoShumyoSection6Problem31
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 31

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem30 · Next: GokyoShumyoSection6Problem32
Keywords: Problem

White to play and connect underneath

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem30 · Next: GokyoShumyoSection6Problem32
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 32

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem31 · Next: GokyoShumyoSection6Problem33
Keywords: Problem

Black to play and connect underneath

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem31 · Next: GokyoShumyoSection6Problem33
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 33

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem32 · Next: GokyoShumyoSection6Problem34
Keywords: Problem

White to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem32 · Next: GokyoShumyoSection6Problem34
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 34

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem33 · Next: GokyoShumyoSection6Problem35
Keywords: Problem

Black to play and connect underneath

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem33 · Next: GokyoShumyoSection6Problem35
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 34" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 34 / Attempts

Sub-page of GokyoShumyoSection6Problem34

Black to play and connect underneath

I'll try this, but in a game I doubt I would have seen that this was possible. I use the MonkeyJump on the right, and white looks trapped on the left. -- KC

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 34 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 34 / Solution

Sub-page of GokyoShumyoSection6Problem34

Solution

The right side is a monkey jump, and a White move at a would be self-atari.

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 34 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 35

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem34 · Next: GokyoShumyoSection6Problem36
Keywords: Problem

White to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem34 · Next: GokyoShumyoSection6Problem36
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 35" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 36

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem35 · Next: GokyoShumyoSection6Problem37
Keywords: Problem

White to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem35 · Next: GokyoShumyoSection6Problem37
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 36" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 37

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem36 · Next: GokyoShumyoSection6Problem38
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem36 · Next: GokyoShumyoSection6Problem38
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 38

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem37 · Next: GokyoShumyoSection6Problem39
Keywords: Problem

White to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem37 · Next: GokyoShumyoSection6Problem39
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 39

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem38 · Next: GokyoShumyoSection6Problem40
Keywords: Problem

White to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem38 · Next: GokyoShumyoSection6Problem40
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 39" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 4

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem3 · Next: GokyoShumyoSection6Problem5
Keywords: Problem

White to play and connect underneath

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem3 · Next: GokyoShumyoSection6Problem5
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 40

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem39 · Next: GokyoShumyoSection6Problem41
Keywords: Problem

White to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem39 · Next: GokyoShumyoSection6Problem41
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 41

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem40 · Next: GokyoShumyoSection6Problem42
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem40 · Next: GokyoShumyoSection6Problem42
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 41" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 42

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem41 · Next: GokyoShumyoSection6Problem43
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem41 · Next: GokyoShumyoSection6Problem43
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 43

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem42 · Next: GokyoShumyoSection6Problem44
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem42 · Next: GokyoShumyoSection6Problem44
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 43" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 44

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem43 · Next: GokyoShumyoSection6Problem45
Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem43 · Next: GokyoShumyoSection6Problem45
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem43 · Next: GokyoShumyoSection6Problem45
Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem43 · Next: GokyoShumyoSection6Problem45
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 44" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 45

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem44 · Next: GokyoShumyoSection6Problem46
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem44 · Next: GokyoShumyoSection6Problem46
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 45" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 46

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem45 · Next: GokyoShumyoSection6Problem47
Keywords: Problem

Black to play and connect underneath

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem45 · Next: GokyoShumyoSection6Problem47
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 46" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 47

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem46 · Next: GokyoShumyoSection6Problem48
Keywords: Problem

Black to play and connect underneath. The solution may involve a ko.

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem46 · Next: GokyoShumyoSection6Problem48
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 47" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 48

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem47 · Next: GokyoShumyoSection6Problem49
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem47 · Next: GokyoShumyoSection6Problem49
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 48" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 49

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem48 · Next: GokyoShumyoSection6Problem50
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem48 · Next: GokyoShumyoSection6Problem50
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 49" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 5

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem4 · Next: GokyoShumyoSection6Problem6
Keywords: Problem

Black to play and connect underneath

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem4 · Next: GokyoShumyoSection6Problem6
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 50

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem49 · Next: GokyoShumyoSection6Problem51
Keywords: Problem

Black to play and connect underneath

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem49 · Next: GokyoShumyoSection6Problem51
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 51

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem50 · Next: GokyoShumyoSection6Problem52
Keywords: Problem

White to play and connect underneath

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem50 · Next: GokyoShumyoSection6Problem52
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 51" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 52

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem51 · Next: GokyoShumyoSection6Problem53
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem51 · Next: GokyoShumyoSection6Problem53
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 52" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 53

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem52 · Next: GokyoShumyoSection6Problem44
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem52 · Next: GokyoShumyoSection6Problem44
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 53" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 54

Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 54" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 55

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem44 · Next: GokyoShumyoSection6Problem56
Keywords: Problem

Black to play and connect underneath. The solution is a ko.

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem44 · Next: GokyoShumyoSection6Problem56
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 55" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 56

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem55 · Next: GokyoShumyoSection6Problem57
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem55 · Next: GokyoShumyoSection6Problem57
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 56" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 57

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem56 · Next: GokyoShumyoSection6Problem58
Keywords: Problem

Black to play and connect underneath

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem56 · Next: GokyoShumyoSection6Problem58
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 57" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 57 / Solution

Sub-page of GokyoShumyoSection6Problem57

Solution

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 57 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 58

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem57 · Next: GokyoShumyoSection6Problem59
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem57 · Next: GokyoShumyoSection6Problem59
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 58" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 58 / Solution

Sub-page of GokyoShumyoSection6Problem58

Solution

Isn't this the same as Gokyo Shumyo, Section 6, Problem 34?

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 58 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 59

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem58 · Next: GokyoShumyoSection6Problem60
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem58 · Next: GokyoShumyoSection6Problem60
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 59" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 6

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem5 · Next: GokyoShumyoSection6Problem7
Keywords: Problem

White to play and connect underneath

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem5 · Next: GokyoShumyoSection6Problem7
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 6 / Solution

Sub-page of GokyoShumyoSection6Problem6

Solution

The key tesuji here is W5, which prevents the white+circle stones from being caught in a connect-and-die. Subsequently, if Black a, White b gives up two stones for connection.

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 6 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 60

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem59 · Next: GokyoShumyoSection6Problem61
Keywords: Problem

White to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem59 · Next: GokyoShumyoSection6Problem61
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 61

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem60 · Next: GokyoShumyoSection6Problem62
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem60 · Next: GokyoShumyoSection6Problem62
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 61" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 62

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem61 · Next: GokyoShumyoSection6Problem63
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem61 · Next: GokyoShumyoSection6Problem63
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 62" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 63

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem62 · Next: GokyoShumyoSection6Problem64
Keywords: Problem

White to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem62 · Next: GokyoShumyoSection6Problem64
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 63" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 64

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem63 · Next: GokyoShumyoSection6Problem65
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem63 · Next: GokyoShumyoSection6Problem65
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 64" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 65

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem64 · Next: GokyoShumyoSection6Problem66
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem64 · Next: GokyoShumyoSection6Problem66
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 65" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 66

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem65 · Next: GokyoShumyoSection6Problem67
Keywords: Problem

White to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem65 · Next: GokyoShumyoSection6Problem67
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 66" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 67

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem66 · Next: GokyoShumyoSection6Problem68
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem66 · Next: GokyoShumyoSection6Problem68
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 67" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 68

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem67 · Next: GokyoShumyoSection6Problem69
Keywords: Problem

Black to play and connect underneath

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem67 · Next: GokyoShumyoSection6Problem69
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 68" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 69

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem68 · Next: GokyoShumyoSection6Problem70
Keywords: Problem

White to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem68 · Next: GokyoShumyoSection6Problem70
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 69" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 7

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem6 · Next: GokyoShumyoSection6Problem8
Keywords: Problem

White to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem6 · Next: GokyoShumyoSection6Problem8
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 70

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem69 · Next: GokyoShumyoSection6Problem71
Keywords: Problem

Black to play and connect underneath

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem69 · Next: GokyoShumyoSection6Problem71
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 70" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 71

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem70 · Next: GokyoShumyoSection6Problem72
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem70 · Next: GokyoShumyoSection6Problem72
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 71" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 72

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem71 · Next: GokyoShumyoSection6Problem73
Keywords: Problem

White to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem71 · Next: GokyoShumyoSection6Problem73
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 72" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 73

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem72 · Next: GokyoShumyoSection6Problem74
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem72 · Next: GokyoShumyoSection6Problem74
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 73" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 74

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem73 · Next:
Keywords: Problem

Black to play and connect underneath

Attempts?
Solution?
Next?

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem73 · Next:
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 74" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
GokyoShumyoTsumeg...
GokyoShumyoSectio...


Gokyo Shumyo, Section 6, Problem 8

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem7 · Next: GokyoShumyoSection6Problem9
Keywords: Problem

Black to play and connect underneath. There are two ways to connect.

Attempts
Solution?
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem7 · Next: GokyoShumyoSection6Problem9
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 9

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem8 · Next: GokyoShumyoSection6Problem10
Keywords: Problem

Black to play and connect underneath

Attempts
Solution
Next

Path: GokyoShumyoTsumegoSeries · Prev: GokyoShumyoSection6Problem8 · Next: GokyoShumyoSection6Problem10
This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Sub-pages
Attempts
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...


Gokyo Shumyo, Section 6, Problem 9 / Solution

Sub-page of GokyoShumyoSection6Problem9

Solution

Failure ( B7 at W4)

This is a copy of the living page "Gokyo Shumyo, Section 6, Problem 9 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection1Problem103/Attempts

Sub-page of GokyoShumyoSection1Problem103

Gokyo Shumyo, Section 1, Problem 103

Whati if W E19?

Gokyo Shumyo, Section 1, Problem 103

pwaldron: Then it looks like black is fine. If White throws in at B4 instead, black connects at W3.

Gokyo Shumyo, Section 1, Problem 103

pwaldron: The best I have found so far is this. ( B4 connects)

Gokyo Shumyo, Section 1, Problem 103

pwaldron: Now white must fight a ko in the corner in order to capture the two crucial stones.

bucko: How about this third move? It creates a shortage of liberties in the TL corner.

Throw-in then clamp.

Now, because W can cut at the marked point, B does not have enough liberties to kill W's stones before W kills the cutting stones.

xela: black 'a' next makes a ko?

If B just descends, W descends too, then sacrifices two stones to make a dead eye shape.

Now W can cut and kill the whole corner in a simple liberty race.

If black plays the hane, he is unable to cut after white descends.

unkx80: Very interesting! But...

Throw-in then clamp.

I think B4 kills.

Throw-in then clamp.

With B8, Black group is alive with two eyes.

Throw-in then clamp.

And then White dies from the straight three dead shape.

bucko: Perhaps this is simply a problem of move ordering. It is rather simpler, but less obvious(?), but perhaps W can just descend:

Similar to before, but less B can do: Clearly B must now cut, so the sequence goes like so.

And we are back to the variation that worked. :)

a and b are miai.

This is a copy of the living page "GokyoShumyoSection1Problem103/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection1Problem103/Solution

Sub-page of GokyoShumyoSection1Problem103

B4 at W1

This is a copy of the living page "GokyoShumyoSection1Problem103/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem10/Attempts

Sub-page of GokyoShumyoSection2Problem10

White to kill

Karl Knechtel: allowing W2 would take away basically all the eyespace. If B simply descends,

B8 at 3

a and b are miai.

Did I overlook anything?

This is a copy of the living page "GokyoShumyoSection2Problem10/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem11/Solution

Sub-page of GokyoShumyoSection2Problem11

This is a copy of the living page "GokyoShumyoSection2Problem11/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem14/Solution

Sub-page of GokyoShumyoSection2Problem14

xela: White would like to play at 'a' but is short of liberties.

variation at 2

This is a copy of the living page "GokyoShumyoSection2Problem14/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem15/Hint

Sub-page of GokyoShumyoSection2Problem15

Black to kill

The marked stone is important (in my not-always-reliable opinion--xela).

This is a copy of the living page "GokyoShumyoSection2Problem15/Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem15/Solution

Sub-page of GokyoShumyoSection2Problem15

xela: Thanks to the marked stone, B9 can run out to safety...

continuation

failure

B1 just leads to a ko.

This is a copy of the living page "GokyoShumyoSection2Problem15/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem17/Hint

Sub-page of GokyoShumyoSection2Problem17

White to kill

B1 would be sente, because it threatens to connect to the marked stone. White must find a way to prevent this.

This is a copy of the living page "GokyoShumyoSection2Problem17/Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem17/Solution

Sub-page of GokyoShumyoSection2Problem17

variation

failure

ko

W1 is sometimes a tesuji in this shape, but not here.

This is a copy of the living page "GokyoShumyoSection2Problem17/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem18/Attempts

Sub-page of GokyoShumyoSection2Problem18

Possible? Variation 1

Possible? Variation 2

Variation 2 (con't)

White cannot approach the black nakade from "q" due to shortage of liberties, and she cannot capture B9 /approach from the other side because of snapback. White cannot escape past the forest of "k's" to connect with another live group, nor can she use those points to give life to the group. She is dead.

This is a copy of the living page "GokyoShumyoSection2Problem18/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem19/Attempts

Sub-page of GokyoShumyoSection2Problem19

This is a copy of the living page "GokyoShumyoSection2Problem19/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem2/Attempts

Sub-page of GokyoShumyoSection2Problem2

First attempt

xela: My first guess seems to end in seki. No, wait, now that I've drawn the diagram I can see that white isn't connected, so it's not a seki after all! So, is this the solution?

First attempt

unkx80: W4 doesn't look right. I think this should be a seki.

Not the right answer?

xela: This also looks tempting, but I think white can make a ko by playing W4 at B5 instead:

ko

xela: But looking at it again, I think B5 is a mistake.

white dies?

xela: So now I have two candidate solutions. What have I missed?

This is a copy of the living page "GokyoShumyoSection2Problem2/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem20/Attempts

Sub-page of GokyoShumyoSection2Problem20

xela: W3 and W5 are a standard combination to undermine the eye at 'a'.

variation

unkx80: You may want to consider this variation.

xela: White continues this way? White 'a' next, and black can't escape... but it looks messy. Is there a better way?

(If W7 throws in at the marked stone, then B8 at W7 makes a seki.)

xela: On second thoughts, this looks better. Black can't play 'a'.

This is a copy of the living page "GokyoShumyoSection2Problem20/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem22/Attempts

Sub-page of GokyoShumyoSection2Problem22

variation

xela: Black is reduced to a bulky five shape.

unkx80: W3 can tenuki.

variation

This is a copy of the living page "GokyoShumyoSection2Problem22/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem23/Attempts

Sub-page of GokyoShumyoSection2Problem23

variation

xela: White can't play either 'a' or 'b' because of shortage of liberties.

This is a copy of the living page "GokyoShumyoSection2Problem23/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem24/Attempts

Sub-page of GokyoShumyoSection2Problem24

xela: I think this makes a dead shape: white 'a', black 'b'; or white 'c', black 'a'.

variation: white can't block

This is a copy of the living page "GokyoShumyoSection2Problem24/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem25/Attempts

Sub-page of GokyoShumyoSection2Problem25

variation

variation

This is a copy of the living page "GokyoShumyoSection2Problem25/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem28/Solution

Sub-page of GokyoShumyoSection2Problem28

solution

continuation

This is a copy of the living page "GokyoShumyoSection2Problem28/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem29/Solution

Sub-page of GokyoShumyoSection2Problem29

Black to live

Anonymous: I think I got it.

Black to live

Anonymous: And on a second thought.. It seems to be trickier than I expected. Maybe we should move these to the Attempts page.

Black to live

Bill: The under the stones play is quite interesting. However, after W5 in the first diagram above, can't Black live this way?

Anonymous: Hmm, I have to look at it again :)

White to kill

Bill: Here is a simpler solution that I have seen.

fractic: Why is black playing first now Bill?

Bill: Hehe. ;)

Anonymous: How can white kill unconditionally if black plays here now? I see a ko.

This is a copy of the living page "GokyoShumyoSection2Problem29/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem44/Solution

Sub-page of GokyoShumyoSection2Problem44

Solution: bent four in the corner

This is a copy of the living page "GokyoShumyoSection2Problem44/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem6/Attempts

Sub-page of GokyoShumyoSection2Problem6

see bent four in the corner

This is a copy of the living page "GokyoShumyoSection2Problem6/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem7/Attempts

Sub-page of GokyoShumyoSection2Problem7

Black to kill

xela: If white tries W2 at B3, then B3 at W2 will capture the marked stones.

This is a copy of the living page "GokyoShumyoSection2Problem7/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem7/Hint

Sub-page of GokyoShumyoSection2Problem7

Cut of the head and the body will die

This is a copy of the living page "GokyoShumyoSection2Problem7/Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem8/Attempts

Sub-page of GokyoShumyoSection2Problem8

This is a copy of the living page "GokyoShumyoSection2Problem8/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection2Problem9/Solution

Sub-page of GokyoShumyoSection2Problem9

xela: There are lots of variations: black might try 'a', 'b' or 'c' next.

This is a little bit complicated: see JGroup

see LGroup

B2 is a tricky response--it is tempting to play W3 at W5 --see next diagram.

failure

White can live by sacrificing two stones.

This is a copy of the living page "GokyoShumyoSection2Problem9/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem1/Attempts

Sub-page of GokyoShumyoSection3Problem1

xela: I think this is the answer.

failure: black dies

This is a copy of the living page "GokyoShumyoSection3Problem1/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem10/Attempts

Sub-page of GokyoShumyoSection3Problem10

xela: Compare section 1, problem 20.

failure

xela: This is not a seki!

This is a copy of the living page "GokyoShumyoSection3Problem10/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem11/Attempts

Sub-page of GokyoShumyoSection3Problem11

variation

This is a copy of the living page "GokyoShumyoSection3Problem11/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem12/Attempts

Sub-page of GokyoShumyoSection3Problem12

xela: If white plays 'a' (threatening 'b'), black replies at 'c'. Or maybe white should play 'c' first?

This is a copy of the living page "GokyoShumyoSection3Problem12/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem13/Attempts

Sub-page of GokyoShumyoSection3Problem13

xela: If white plays 'a', I think black can answer at 'b'--but compare the next variation:

variation

xela: Is this the right choice for B3?

variation

xela: If B3 here, W4 kills. If B3 at B5, white plays the same W4.

This is a copy of the living page "GokyoShumyoSection3Problem13/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem14/Attempts

Sub-page of GokyoShumyoSection3Problem14

xela: Next, white 'a' and black 'b'. I'm sure there are many other variations; what about B4 at W5?

This is a copy of the living page "GokyoShumyoSection3Problem14/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem15/Attempts

Sub-page of GokyoShumyoSection3Problem15

xela: 'a' looks like a false eye, but it will turn into a real one if black can capture the marked stone. If white connects at 'b' (a mistake?), black will cut at 'c'.

This is a copy of the living page "GokyoShumyoSection3Problem15/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem16/Attempts

Sub-page of GokyoShumyoSection3Problem16

threat to escape?

xela: I'm wondering whether B1, threatening to escape, is sente.

white blocks

xela: If yes, this looks straightforward.

can black escape?

xela: But what if white plays W2 here? This is what I've worked out so far...

solution?

xela: ... so I think black should play B1 here. But there are a lot of variations: white could try 'a' or 'b' next (of course after taking the ko and forcing black to use a ko threat).

variation 'a'

variation 'b'

This is a copy of the living page "GokyoShumyoSection3Problem16/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem17/Attempts

Sub-page of GokyoShumyoSection3Problem17

This is a copy of the living page "GokyoShumyoSection3Problem17/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem18/Attempts

Sub-page of GokyoShumyoSection3Problem18

xela: There are several ways for white to attack, but I think most of them end in ko:

first ko (best way for white?)

second ko

failed attack

failure 1

failure 2

xela: Same result as failure 1, different move order.

This is a copy of the living page "GokyoShumyoSection3Problem18/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem19/Attempts

Sub-page of GokyoShumyoSection3Problem19

solution?

xela: This part looks simple. The interesting bit (to me) is to prove that white can't kill, and that black doesn't have a better defence.

variation

xela: Black can not avoid ko.

failure

xela: If white tries too hard, black ends up living unconditionally. (If W3 is at a, it's ko again, right?)

This is a copy of the living page "GokyoShumyoSection3Problem19/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem2/Attempts

Sub-page of GokyoShumyoSection3Problem2

xela: White has two ways to make ko here:

xela: This is the best way: it's a two-stage ko in white's favour, and white gets to take first.

xela: Direct ko, black makes the first capture.

This is a copy of the living page "GokyoShumyoSection3Problem2/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem20/Attempts

Sub-page of GokyoShumyoSection3Problem20

xela: Black has a couple of different ways to attack.

variation 1

variation 2

mistake at move 3

xela: W3 is my first instinct, but black can kill unconditionally. (I need to solve more problems and sharpen my instincts!)

failure 1: white dies

xela: White can not make an eye at a.

failure 2

pwaldron: How about this way?

xela: Um, is this not the same as "variation 2" above?

pwaldron: Yup...sorry about that.

This is a copy of the living page "GokyoShumyoSection3Problem20/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem21/Attempts

Sub-page of GokyoShumyoSection3Problem21

xela: I think this works. White has two ways to make ko.

unkx80: White has only one way to make ko.

mistake by white

xela: Oops, B3 at a and black is unconditionally alive. So W2 is a mistake.

main line

This is a copy of the living page "GokyoShumyoSection3Problem21/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem22/Attempts

Sub-page of GokyoShumyoSection3Problem22

solution?

variation

xela: B2 looks complicated, but I think it still leads to ko.

failure

xela: This is different from Gokyo Shumyo, Section 1, Problem 60 because white+circle are short of liberties, so W5 at a does not work.

This is a copy of the living page "GokyoShumyoSection3Problem22/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem23/Attempts

Sub-page of GokyoShumyoSection3Problem23

variation: seki

This is a copy of the living page "GokyoShumyoSection3Problem23/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem25/Attempts

Sub-page of GokyoShumyoSection3Problem25

xela: This is very similar to problem 23.

This is a copy of the living page "GokyoShumyoSection3Problem25/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem26/Attempts

Sub-page of GokyoShumyoSection3Problem26

failure: seki

This is a copy of the living page "GokyoShumyoSection3Problem26/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem27/Attempts

Sub-page of GokyoShumyoSection3Problem27

xela: Note that white can't connect out with a because of black b, so white must fight the ko.

This is a copy of the living page "GokyoShumyoSection3Problem27/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem29/Attempts

Sub-page of GokyoShumyoSection3Problem29

W8 at W2

failure ( B7 at W2)

xela: Black can't avoid the ko, because white has the throw-in at W8, putting white+circle to work. (I find this a useful heuristic in solving problems: "what is the purpose of that stone? Is there a variation in which it's important?" I'm not sure whether this is a good way of thinking when it comes to playing real games.)

This is a copy of the living page "GokyoShumyoSection3Problem29/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem3/Attempts

Sub-page of GokyoShumyoSection3Problem3

xela: Black can't avoid the ko: white has an eye at 'a'.

This is a copy of the living page "GokyoShumyoSection3Problem3/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem31/Attempts

Sub-page of GokyoShumyoSection3Problem31

xela: Note the move order: white must throw in at W4 before playing W6. Compare the next diagram.

mistake by white: white dies

This is a copy of the living page "GokyoShumyoSection3Problem31/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem33/Attempts

Sub-page of GokyoShumyoSection3Problem33

white 11 at a, black 12 at b

variation: mistake by white

xela: white can capture the corner without ko, but then all the white stones are dead. (Thanks to Skylancer? for the correction.)

This is a copy of the living page "GokyoShumyoSection3Problem33/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem35/Attempts

Sub-page of GokyoShumyoSection3Problem35

not the right answer

xela: I can make an interesting shape...

continuation of silly variation

xela: ... but white is alive here, yes?

There's a solution lurking somewhere nearby, but my brain doesn't seem to be working properly right now!

This is a copy of the living page "GokyoShumyoSection3Problem35/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem37/Attempts

Sub-page of GokyoShumyoSection3Problem37

xela: I must me missing something obvious here: I can't see why black isn't dead after W1.

xela: Second attempt: maybe this is what I was missing?

unkx80: B4 at B6 lives, so you need to interchange the order of W1 and W3.

This is a copy of the living page "GokyoShumyoSection3Problem37/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem38/Attempts

Sub-page of GokyoShumyoSection3Problem38

xela: If black a then white b, so black can't escape to the outside. Black should reserve a as a ko threat.

This is a copy of the living page "GokyoShumyoSection3Problem38/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem39/Attempts

Sub-page of GokyoShumyoSection3Problem39

(White would then take the two step ko first by capturing B7)

LukeNine45: Is this the answer? It doesn't seem like a very useful ko...

pwaldron: You're close, although what happens if White plays W6 at B7?

(White would then take the two step ko first by capturing B5)

LukeNine45: Ah, of course (this still doesn't seem great, but my intuition says it feels right). Ironically, I actually thought about this but I had misread the variation in the next diagram:

pwaldron: This diagram (and the following) look correct. When you say they don't look great, you have to compare the result to the alternative, where Black loses his stones without compensation. While it won't be easy for Black to win the ko, he will get something for the effort. Black can also do nothing and force White to put an extra stone into the position, in which case Black's compensation is getting to play an extra move on the outside.

(White would then start the ko by taking B3)

So from this we can see that I misread the descent 100% of the time (er, all two times). hehe.

This is a copy of the living page "GokyoShumyoSection3Problem39/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem4/Attempts

Sub-page of GokyoShumyoSection3Problem4

xela: Same idea as in problems 1 and 3.

This is a copy of the living page "GokyoShumyoSection3Problem4/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem40/Attempts

Sub-page of GokyoShumyoSection3Problem40

Black to make ko

LukeNine45: Perhaps this?

xela: No, W6 at 'a' and there is no ko. Unfortunately though I don't know what the correct answer is! I want to play B1 at W2, but I can't see a followup that works.

LukeNine45: Duh. Good point. I wanted to start that way too, but also didn't see a continuation! hmmm, how about this:

W8 at W4

xela: I don't think this works either: W4 at W6?

LukeNine45: You mean this? Still ko, no?

ko?

xela: Yes, ko.

This way of avoiding it doesn't work.

white is trapped

xela: white can try to break out this way, but I don't think it works.

continuation

Another idea

xela: I think this does the job, but there are quite a few variations...

variation 1: ko

Maybe W2 is wrong: can white live if B3 is at 'a'?

variation 2: another ko

This way is not so good for white, as black gets to take the ko first.

variation 3: white dies

If W4 at B5, the result is similar to variation 4 below.

variation 4: complicated!

This is the part that I (xela) find difficult. B1 can't escape, but white has a dead shape. (If W4 at 'a' instead, then B5 at W4.) I'm sure there are a few more variations, so I may have made a mistake.

LukeNine45: W4 at b? hmmm, no then B5 at W4...

Variation 5

LukeNine45: I think white lives this way?

xela: If black plays B3 at 'a', then the eye at 'b' can be squeezed shut, same as in variation 4 above?

Variation 5.1

Variation 5.2

Variation 5.3

LukeNine45: hmmm this looks both bad and unavoidable...

xela: ... so now we seem to have two solutions!

This is a copy of the living page "GokyoShumyoSection3Problem40/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem41/Attempts

Sub-page of GokyoShumyoSection3Problem41

Black makes ko

White failure.

White failure (can't stop the connection).

This is a copy of the living page "GokyoShumyoSection3Problem41/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem44/Attempts

Sub-page of GokyoShumyoSection3Problem44

xela: Pretend that after W7, black takes the ko, white makes a ko threat and retakes, then B8.

continuation

xela: There are lots of possible different move orders, so I'm not at all sure about this one. (For example, B2 at a, W3 still gives a ko; B2 at W3, W3 at B2 is atari so white lives. Also, in the first diagram the order of W1, W3 and W5 might be different.)

This is a copy of the living page "GokyoShumyoSection3Problem44/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem46/Attempts

Sub-page of GokyoShumyoSection3Problem46

Moves 1 to 8

Calvin: B1 seems like a good place to start, because it is too easy for white to live if she gets that point. If W2 is not white's strongest response, then the rest is hallucination, so you can ignore it, but I think white dies outright with other responses. Likewise, I think I can kill any other W4 [1].

Follow-up

[1]

White dies

B4 at white+circle

White dies agin

This is a copy of the living page "GokyoShumyoSection3Problem46/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem51/Attempts

Sub-page of GokyoShumyoSection3Problem51

corner

What about this?

This is a copy of the living page "GokyoShumyoSection3Problem51/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem54/Attempts

Sub-page of GokyoShumyoSection3Problem54

Attempt

tapir: After B3 White is cut and but wins the semeai.

This is a copy of the living page "GokyoShumyoSection3Problem54/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem60/Attempts

Sub-page of GokyoShumyoSection3Problem60

xela: It seems to me that this is related to (but much simpler than) Gokyo Shumyo, Section 1, Problem 74. There are other variations on this theme, but I'm not sure where to find them on SL.

Mistake by black ( W7 at black+circle)

xela: If black tries to avoid the ko with B2, then white can live this way.

Another mistake by black ( B4 at black+circle)

xela: This B2 also fails, because W5 is atari.

This is a copy of the living page "GokyoShumyoSection3Problem60/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem62/Attempts

Sub-page of GokyoShumyoSection3Problem62

variation 1

variation 2

variation 2a: black resists

xela: Did I get this right? B2 doesn't really change anything: white next at a still makes a ko.

This is a copy of the living page "GokyoShumyoSection3Problem62/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem66/Attempts

Sub-page of GokyoShumyoSection3Problem66

variation: white lives

variation: white lives

xela: If black a then white b; or black c, white a.

This is a copy of the living page "GokyoShumyoSection3Problem66/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem7/Attempts

Sub-page of GokyoShumyoSection3Problem7

xela: I'm sure I've seen this position, or something very similar, arise as a trick play when invading the 4463 enclosure--but I can't remember the exact sequence.

xela: I just found a comment in a book which says that W2 is an alternative (but inferior) way of making ko--but if black has an outside liberty then white 'a' doesn't work so W2 is the correct move. Maybe this (the position with an outside liberty) deserves a separate page (if it doesn't already exist somewhere on SL)?

This is a copy of the living page "GokyoShumyoSection3Problem7/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem75/Attempts

Sub-page of GokyoShumyoSection3Problem75

white can not avoid ko

xela: This way, white is dead.

This is a copy of the living page "GokyoShumyoSection3Problem75/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem8/Attempts

Sub-page of GokyoShumyoSection3Problem8

xela: This is an interesting example of something than can be either a two-stage? ko (after winning the first ko, black plays 'a') or an approach ko (black wins the ko then plays 'b'). Either way, black needs to win the ko twice. Note that if black 'c' then white 'b'.

I think the two-stage ko is the better way for black.

unkx80: This is a direct ko, not a two-stage ko.

xela: Ah, silly me. After black wins the ko and plays 'b', there's no need to win the ko again: the eye at 'd' is false. Thanks.

This is a copy of the living page "GokyoShumyoSection3Problem8/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem83/Attempts

Sub-page of GokyoShumyoSection3Problem83

variation

This is a copy of the living page "GokyoShumyoSection3Problem83/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection3Problem83/Hint

Sub-page of GokyoShumyoSection3Problem83

White's shape is almost a Comb Formation.

This is a copy of the living page "GokyoShumyoSection3Problem83/Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem1/Attempts

Sub-page of GokyoShumyoSection4Problem1

who is putting so many solution diagrams in the 'attempt'-subpages?

These here are valid attempts (not solutions):

attempt 1

attempts b-c

from the refutations one can learn!

atulab:

attempt 1

looks too simple ... but there aren't that many possibilities

black tries to run

doesn't work either

Am I missing something ?

xela: No, you're not missing anything, this looks correct to me.

This is a copy of the living page "GokyoShumyoSection4Problem1/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem1/Solution

Sub-page of GokyoShumyoSection4Problem1

This is a copy of the living page "GokyoShumyoSection4Problem1/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem10/Attempts

Sub-page of GokyoShumyoSection4Problem10

LukeNine45: seems more complex than the last few.

Black wins

Black will win this one, white has to make an approach move.

Black wins (11 at a)

Failure I

Failure II

This is a copy of the living page "GokyoShumyoSection4Problem10/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem11/Solution

Sub-page of GokyoShumyoSection4Problem11

Note that B5 at a allows white to make ko by playing at b; and B5 at b loses the race because black is short of liberties.

This is a copy of the living page "GokyoShumyoSection4Problem11/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem12/Attempts

Sub-page of GokyoShumyoSection4Problem12

Karl Knechtel: Looks like a two-stone edge squeeze situation to me...

White to win the capturing race

W7 at 1, B8 captures.

White to win the capturing race

Black gets to connect out the corner stones in sente, but White still wins the original capturing race.

How about the other moves?

Correct defense for black?

Correct defense for black?

This is a copy of the living page "GokyoShumyoSection4Problem12/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem12/Solution

Sub-page of GokyoShumyoSection4Problem12

This is a classic two stone edge squeeze:

solution

W7 at W1, B8 at W3

continuation

This is a copy of the living page "GokyoShumyoSection4Problem12/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem13/Attempts

Sub-page of GokyoShumyoSection4Problem13

xela: Black is ahead six liberties to four... at first sight it seems impossible for white to win.

xela: After W1, I don't see any way for black to stop white from connecting out. The black+circle stones can easily end up short of liberties.

strongest resistance?

xela: W3 was the move I had trouble finding (and even now I'm not totally convinced it works). If B4 then white wins the race.

variation at B4: black is short of liberties

xela: This variation shows the shortage of liberties: black can't play a. If black tries other responses instead of B2, I think similar things happen (but there are many variations... I'm sure unkx80 will soon point out one that I've missed!)

variation: different move order, same result

This is a copy of the living page "GokyoShumyoSection4Problem13/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem13/Solution

Sub-page of GokyoShumyoSection4Problem13

variation

This is a copy of the living page "GokyoShumyoSection4Problem13/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem14/Attempts

Sub-page of GokyoShumyoSection4Problem14

Karl Knechtel: Not completely sure I haven't made any mistakes... this problem reminds me of some joseki I've seen, though.

White to win the capturing race

W7 at 1, B8 captures. If B8 takes an outside liberty, W9 captures the two stones in the corner, and the others are in atari.

W1 is essential, anyway, because anything else lets Black live in the corner by capturing the stone (making one eye from the capture and the other at the 1-1 point). If B2 at 5, W3 at 2 is easily seen to win. If B4 at 5, W5 at 9 is atari, and Black is still behind in the race after capturing the two stones.

This is a copy of the living page "GokyoShumyoSection4Problem14/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem15/Solution

Sub-page of GokyoShumyoSection4Problem15

This is a copy of the living page "GokyoShumyoSection4Problem15/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem17/Solution

Sub-page of GokyoShumyoSection4Problem17

Black to win the capturing race

Karl Knechtel: Nothing White does lets her catch up. If W2 takes an outside liberty, B3 at 2 easily captures. Similarly, if W2 at 3, B3 at 2 captures the single stone in an "edge ladder", so Black is connected and White is powerless.

This is a copy of the living page "GokyoShumyoSection4Problem17/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem19/Attempts

Sub-page of GokyoShumyoSection4Problem19

Karl Knechtel: Two-stone edge squeeze again?

W9 at 1; B10 at 5

This is a copy of the living page "GokyoShumyoSection4Problem19/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem19/Solution

Sub-page of GokyoShumyoSection4Problem19

Another two stone edge squeeze:

W9 at W1; B10 at W5; white 11 at a

This is a copy of the living page "GokyoShumyoSection4Problem19/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem2/Attempts

Sub-page of GokyoShumyoSection4Problem2

attempt 1

atulab: B1 looks like the right way to take away white's liberties. I don't think that white has time to mess around by cutting at a, but maybe I'm missing something

This is a copy of the living page "GokyoShumyoSection4Problem2/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem2/Solution

Sub-page of GokyoShumyoSection4Problem2

This is a copy of the living page "GokyoShumyoSection4Problem2/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem21/Attempts

Sub-page of GokyoShumyoSection4Problem21

solution?

xela: Another application of the two stone edge squeeze...

continuation

xela: The white+circle stones are captured (if white connects at B1, then black plays a).

variation

xela: W2 here is a mistake.

This is a copy of the living page "GokyoShumyoSection4Problem21/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem22/Attempts

Sub-page of GokyoShumyoSection4Problem22

solution?

xela: White can't play a without first connecting at all of b, c and d--so black is effectively ahead six liberties to five.

continuation

xela: Note that the throw-in at B3 is important...

failure

This is a copy of the living page "GokyoShumyoSection4Problem22/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem23/Attempts

Sub-page of GokyoShumyoSection4Problem23

White to win the capturing race

Or:

White to win the capturing race

Again, B gets a dead shape.

What now?

What now?

xela: Does this work?

What now?

pwaldron: Perhaps a ko this way?

Another ko

Bill: Or this way?

Better?

Harleqin: Perhaps better just descend.

Better?

unkx80: Not the complete story. Please show moves at least up to W9.

This is a copy of the living page "GokyoShumyoSection4Problem23/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem26/Attempts

Sub-page of GokyoShumyoSection4Problem26

This is a copy of the living page "GokyoShumyoSection4Problem26/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem27/Attempts

Sub-page of GokyoShumyoSection4Problem27

key move?

xela: I find this very counter-intuitive, but I'm sure that nothing else can possibly work!

unkx80: It seems to me that the Gokyo Shumyo has quite a few themes that are repeated across several problems. For example, the two-stone edge squeeze seems to appear in a number of problems. This diagonal move on the first line seems to be another example.

variation 1

xela: Black suffers from shortage of liberties and can't play a.

variation 2

xela: Again, black is not able to play either a or b.

variation 3

xela: This way white connects out safely. (Bonus question: is white+circle necessary for the connection? I can't see why--but it's usually not a coincidence when stones like that appear in these problems...)

This is a copy of the living page "GokyoShumyoSection4Problem27/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem27/Solution

Sub-page of GokyoShumyoSection4Problem27

variation 1

variation 2

variation 3

This is a copy of the living page "GokyoShumyoSection4Problem27/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem28/Attempts

Sub-page of GokyoShumyoSection4Problem28

Black to win the capturing race. Capture the five white stones on the left with a careful approach.

Start with 1 and plan to follow up at a.

Black to win the capturing race. Capture the five white stones on the left with a careful approach.

Imagist: It seems to me that this leads to a ko.

This is a copy of the living page "GokyoShumyoSection4Problem28/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem29/Attempts

Sub-page of GokyoShumyoSection4Problem29

xela: Now white must choose between a and b

solution

xela: I think there should be a proverb hane from the stronger side? (but I've never heard anyone say that, I just made it up).

failure

xela: The other way, white can't even get a ko...

failure (continuation)

This is a copy of the living page "GokyoShumyoSection4Problem29/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem29/Solution

Sub-page of GokyoShumyoSection4Problem29

This is a copy of the living page "GokyoShumyoSection4Problem29/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem3/Attempts

Sub-page of GokyoShumyoSection4Problem3

LukeNine45:

Black to win the capturing race

This is a copy of the living page "GokyoShumyoSection4Problem3/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem3/Solution

Sub-page of GokyoShumyoSection4Problem3

Black to win the capturing race

Black leads 3 liberties to two; the eye does not help White here because no liberties are shared. If W4 at a, B5 at 4 wins via connect-and-die. W2 at 4 simply transposes.

This is a copy of the living page "GokyoShumyoSection4Problem3/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem31/Solution

Sub-page of GokyoShumyoSection4Problem31

solution

variation

failure

W1 is the first move that comes to mind, but it leads to ko.

This is a copy of the living page "GokyoShumyoSection4Problem31/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem32/Attempts

Sub-page of GokyoShumyoSection4Problem32

xela: This feels too easy: what have I missed?

This is a copy of the living page "GokyoShumyoSection4Problem32/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem32/Solution

Sub-page of GokyoShumyoSection4Problem32

This is a copy of the living page "GokyoShumyoSection4Problem32/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem33/Solution

Sub-page of GokyoShumyoSection4Problem33

Yet another two stone edge squeeze:

continuation

B4 at W1. Note that white needs to be careful at the end: W5 at a would be a tragic mistake, allowing black to make ko.

This is a copy of the living page "GokyoShumyoSection4Problem33/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem34/Attempts

Sub-page of GokyoShumyoSection4Problem34

xela: After B1, white needs two approach moves before playing a, so black is effectively ahead by five liberties to four.

variation 1

variation 2

This is a copy of the living page "GokyoShumyoSection4Problem34/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem34/Solution

Sub-page of GokyoShumyoSection4Problem34

This is a copy of the living page "GokyoShumyoSection4Problem34/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem37/Hint

Sub-page of GokyoShumyoSection4Problem37

Two hanes gain a liberty.

This is a copy of the living page "GokyoShumyoSection4Problem37/Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem38/Solution

Sub-page of GokyoShumyoSection4Problem38

Black to win the capturing race

Karl Knechtel: W2 is forced to avoid a connect-and-die (starting with Black's throw-in there). After that, Black is simply ahead in the race.

This is a copy of the living page "GokyoShumyoSection4Problem38/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem39/Attempts

Sub-page of GokyoShumyoSection4Problem39

xela: This looks like another two-stone edge squeeze.

This is a copy of the living page "GokyoShumyoSection4Problem39/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem39/Solution

Sub-page of GokyoShumyoSection4Problem39

two stone edge squeeze:

This is a copy of the living page "GokyoShumyoSection4Problem39/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem4/Attempts

Sub-page of GokyoShumyoSection4Problem4

White to win the capturing race

Karl Knechtel: I didn't read all variations, but I'm pretty sure this simple move is the key. a is an "asymmetrical" shared liberty: White's play there does not cost her a own string a liberty, but Black's does. Since Black must either approach (i.e. connect at b) or block White at the top first in order to capture (i.e. filling the points to the left of White's string without either a or b is simply self-atari), White effectively gains a liberty in the capturing race and is ahead 6 to 5.

This is a copy of the living page "GokyoShumyoSection4Problem4/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem43/Attempts

Sub-page of GokyoShumyoSection4Problem43

key move

xela: This is a surprising move. First, let's look at why the "obvious move" fails...

failure

xela: By joining the white+circle stones together, white effectively gains a liberty. The idea behind the correct solution is to take that liberty away in sente by threatening to capture the white+square stones.

solution, variation 1

solution, variation 2

xela: Even when B1 is in atari, it still does its job of removing a liberty.

This is a copy of the living page "GokyoShumyoSection4Problem43/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem43/Solution

Sub-page of GokyoShumyoSection4Problem43

White can try W2 at a or at W4 instead, but the outcome is very similar: B1 is on the key point to create a shortage of liberties.

This is a copy of the living page "GokyoShumyoSection4Problem43/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem44/Attempts

Sub-page of GokyoShumyoSection4Problem44

variation 1

variation 2

This is a copy of the living page "GokyoShumyoSection4Problem44/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem46/Attempts

Sub-page of GokyoShumyoSection4Problem46

solution?

xela: I think this works, but the continuation is tricky:

continuation: snapback

variation at W6

failure

xela: If B3 then white takes away a liberty at W4, and B5 turns out to be too slow.

copied from old "solution" page:

kevinwm: Ok.... since no one has tried to put up a solution here, I'll give it a shot. There's a good chance that this is wrong though.

Best I could do was ko...

Black to win the capturing race

This is a copy of the living page "GokyoShumyoSection4Problem46/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem46/Solution

Sub-page of GokyoShumyoSection4Problem46

key move

variation 1: snapback

variation 2

variation 3

If white tries to make ko by playing W6 at B7, then black can play B7 at a.

This is a copy of the living page "GokyoShumyoSection4Problem46/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem47/Attempts

Sub-page of GokyoShumyoSection4Problem47

solution?

variation

This is a copy of the living page "GokyoShumyoSection4Problem47/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem48/Solution

Sub-page of GokyoShumyoSection4Problem48

the key move

White can reply at any of a, b or c, but they all fail:

variation 1

variation 2

variation 3

This is a copy of the living page "GokyoShumyoSection4Problem48/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem5/Attempts

Sub-page of GokyoShumyoSection4Problem5

attempt 1

atulab: W1 is sente so white gains enough momentum to win the race, unless B4 at W5 can kill some stones ( W4 turns the race in a one eye against no eye with a shared liberty).

continuing

pwaldron: Black has a continuation to get ko, though.

attempt 2

pwaldron: How about this way?

xela: Yes, I think this works--but I have a vague memory of having seen similar positions where white first forces at B2, and I remember not understanding why that way was considered better (sorry to be so vague as to details). Compare variation 2a:

variation 2a

xela: This B2 makes things more interesting. White can still win; I think it's atulab's turn to make the next diagram :-)

variation 2a

atulab: W3 and W5 to gain a liberty at a (black is short of liberty and can't attack) then kill with W7 ?

unkx80: Surely B6 is a typo. =P

This is a copy of the living page "GokyoShumyoSection4Problem5/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem50/Attempts

Sub-page of GokyoShumyoSection4Problem50

xela: White must play W1 before deciding whether or not to throw in at a. First, let's look at a couple of failure diagrams:

failure 1

xela: W3 and W5 are captured.

failure 2: B4 at W1

solution, variation 1

solution, variation 2: B6 at W3

xela: This way, black has one liberty less, so W1 and W7 survive.

This is a copy of the living page "GokyoShumyoSection4Problem50/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem52/Attempts

Sub-page of GokyoShumyoSection4Problem52

xela: Yet another two-stone edge squeeze. ( W7 at W1, et cetera.)

If black tries to avoid the squeeze...

This is a copy of the living page "GokyoShumyoSection4Problem52/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem52/Solution

Sub-page of GokyoShumyoSection4Problem52

Yet another two-stone edge squeeze. ( W7 at W1, et cetera.)

This is a copy of the living page "GokyoShumyoSection4Problem52/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem53/Solution

Sub-page of GokyoShumyoSection4Problem53

Black to win the capturing race

This is a copy of the living page "GokyoShumyoSection4Problem53/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem54/Attempts

Sub-page of GokyoShumyoSection4Problem54

PeterHB

Attempt part 1

Attempt part 2

This is a copy of the living page "GokyoShumyoSection4Problem54/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem55/Attempts

Sub-page of GokyoShumyoSection4Problem55

xela: I've found two moves that seem to work...

attempt 1, variation 1

attempt 1, variation 2

attempt 2, variation 1

attempt 2, variation 2

This is a copy of the living page "GokyoShumyoSection4Problem55/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem57/Attempts

Sub-page of GokyoShumyoSection4Problem57

White to win the capturing race

xela: Black can't play a.

This is a copy of the living page "GokyoShumyoSection4Problem57/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem59/Attempts

Sub-page of GokyoShumyoSection4Problem59

xela: This turns into a two-stone edge squeeze.

variation

This is a copy of the living page "GokyoShumyoSection4Problem59/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem6/Attempts

Sub-page of GokyoShumyoSection4Problem6

Black to win the capturing race

xela: I think the belly attachment ought to do the trick. White can try to wriggle out via oiotoshi, but there are not enough liberties...

continuation

variation

xela: This W2 fails. W2 at a meets with the same response.

This is a copy of the living page "GokyoShumyoSection4Problem6/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem61/Attempts

Sub-page of GokyoShumyoSection4Problem61

solution? B6 at W1

xela: W2 at W4 gives the same result by a different order of moves.

variation

This is a copy of the living page "GokyoShumyoSection4Problem61/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem64/Attempts

Sub-page of GokyoShumyoSection4Problem64

Black to win the capturing race

xela: White can't play a: black+circle is doing its job.

This is a copy of the living page "GokyoShumyoSection4Problem64/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem64/Hint

Sub-page of GokyoShumyoSection4Problem64

Black to win the capturing race

Find a way the black+circle stone can be useful.

This is a copy of the living page "GokyoShumyoSection4Problem64/Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem66/Attempts

Sub-page of GokyoShumyoSection4Problem66

An example of a tombstone squeeze.

Attempt part 1

Attempt part 2, (revised)

PeterHB: Discussion by MrTenuki refers to this superceded diagram:

Attempt part 2

MrTenuki: I'm not sure if W9 in the second diagram is correct, because black could resist like this:

Attempt part 3

Now a and b are miai for black...

Attempt part 3 (Case A)

Black connects and should be able to deal with the cutting point at circle.

Attempt part 3 (Case B)

If white plays W4 at a, black can connect the stones safely in a manner similar to that of Case A. If white plays at c...

Attempt part 3 (Case B)

And it's a ko ( W8 at e). Sure, white takes first and will most likely win the ko, but why start a ko when you can capture unconditionally?

Attempt part 2, revised?

By the logic of your opponent's good move is your good move, perhaps W9 of "attempt part 2" above should be played here? PeterHB: Suggestion accepted.

This is a copy of the living page "GokyoShumyoSection4Problem66/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem67/Attempts

Sub-page of GokyoShumyoSection4Problem67

LukeNine45:

Failure.

This tesuji fails because there's no stone at a... ( W3 @ B4 might lead to a ko but the problem description sounds like it's not ko)

Also failure.

This W1 seems like the only other potential move but I can't find a way to defeat B2.

MrTenuki: Are you sure that this doesn't work?

First "Failure" diagram, follow-up (Case A)

First "Failure" diagram, follow-up (Case B)

First "Failure" diagram, follow-up (Case C)

First "Failure" diagram, follow-up (Case D)

LukeNine45: Ah, of course. As usual my problem isn't that I can't read out far enough, just that I didn't...

This is a copy of the living page "GokyoShumyoSection4Problem67/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem68/Attempts

Sub-page of GokyoShumyoSection4Problem68

Attempt

LukeNine45: W1 threatens either a or b. Black can't play c (to protect both at once) because of d.

This is a copy of the living page "GokyoShumyoSection4Problem68/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem69/Attempts

Sub-page of GokyoShumyoSection4Problem69

LukeNine45: I can't see any way for white after this B1... Did I miss something?

Black to win the capturing race

Black wins (I)

Black wins (I cont.)

Black wins (II)

Black wins (III)

This is a copy of the living page "GokyoShumyoSection4Problem69/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem7/Attempts

Sub-page of GokyoShumyoSection4Problem7

LukeNine45: Did I miss anything?

erislover: Another variation to consider is white W2 at B7.

Black to win the capturing race

If white plays at W4 first...

MrTenuki Hmmm, W2 at B7...

Black to win the capturing race

This would lead to a ko with black taking first. But black has a better move.

Black to win the capturing race

W4 can't be played at a or b due to a shortage of liberties. So white has no choice but to approach from the top, and black wins the capturing race.

This is a copy of the living page "GokyoShumyoSection4Problem7/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem70/Attempts

Sub-page of GokyoShumyoSection4Problem70

LukeNine45:

Black to win the capturing race

White must defend against a but can't play b so black will be one liberty ahead.

xela: Things might get interesting if white now plays 'c'...

tderz ... not really, as she can't get more than 4 liberties, nor break out.

This is a copy of the living page "GokyoShumyoSection4Problem70/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem72/Attempts

Sub-page of GokyoShumyoSection4Problem72

White to win the capturing race

xela: Black connects, then white plays a and is ahead three liberties to two. Note that W5 and white+circle make the eye-stealing tesuji.

This is a copy of the living page "GokyoShumyoSection4Problem72/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem75/Attempts

Sub-page of GokyoShumyoSection4Problem75

White to win the capturing race

Calvin: W1 seems like the only move. After this...

sente

W1 is sente, threatening to capture black or make an eye at a. Can black escape?

black fails

Well, not this way.

xela: I think white comes up one liberty short...

making an eye doesn't help

white needs an approach move

This is a copy of the living page "GokyoShumyoSection4Problem75/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem75/Solution

Sub-page of GokyoShumyoSection4Problem75

solution

variation 1

variation 2

This is a copy of the living page "GokyoShumyoSection4Problem75/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem76/Solution

Sub-page of GokyoShumyoSection4Problem76

Black to win the capturing race

lynx This shape is the famous raccoon dog tesuji that kills.

This is a copy of the living page "GokyoShumyoSection4Problem76/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem78/Solution

Sub-page of GokyoShumyoSection4Problem78

key move

It's not too hard to find the first move (everything else fails very quickly), but the follow up is difficult. There is some nice discussion of this problem in the Fujisawa tesuji dictionary.

continuation

White is short of liberties and can't play at a.

This is a copy of the living page "GokyoShumyoSection4Problem78/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem8/Solution

Sub-page of GokyoShumyoSection4Problem8

Karl Knechtel:

White to win the capturing race

W1 threatens to make life in the corner, while creating approaches to the existing liberties. If Black threatens the connect-and-die at 3, White simply blocks, and B4 is a necessary approach move, allowing White to win the semeai (which then stands at 2 liberties each).

Variation

If Black plays at B2 directly here, a either reverts to the previous diagram (or else Black will have to connect at c, and White wins anyway); and b also wins, more directly (even if Black gives atari on the next move, White simply connects, and Black is caught in double damezumari). I haven't worked out whether it makes a difference in points, though.

xela: Intuitively, b feels more pleasing to me than a--but either way, d is going to be sente for black, so in terms of points and number of ko threats it's identical--I can't see any reason why either move is better than the other.

Failure

W1 looks like the right way to exploit the shape, by analogy with problem 4, but after B2, it seems that the best White can do is to set up a ko.

This is a copy of the living page "GokyoShumyoSection4Problem8/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem80/Attempts

Sub-page of GokyoShumyoSection4Problem80

White to win the capturing race

This is ko.

White to win the capturing race

xela: ... and this is seki. I can't see any way for white to win unconditionally.

variation: black loses

xela: Black can't avoid the ko.

variation: black loses again

This is a copy of the living page "GokyoShumyoSection4Problem80/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem82/Attempts

Sub-page of GokyoShumyoSection4Problem82

xela: B1 brings about a shortage of liberties.

variation

failure

xela: B1 doesn't work.

This is a copy of the living page "GokyoShumyoSection4Problem82/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem84/Attempts

Sub-page of GokyoShumyoSection4Problem84

the key point...

xela: I think a is the key point, but it needs to be played at exactly the right time (so I say, but I have a history of getting this sort of thing wrong...)

wrong 1: too early

wrong 2: still too early

wrong 3: too late!

right?

unkx80: Yes, this is the solution. (I think I have seen many of the section 4 problems before...)

This is a copy of the living page "GokyoShumyoSection4Problem84/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem89/Attempts

Sub-page of GokyoShumyoSection4Problem89

Black to win the capturing race

removed solution to give other people a chance to test their own attempts ... tderz

/solution

This is a copy of the living page "GokyoShumyoSection4Problem89/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem89/Solution

Sub-page of GokyoShumyoSection4Problem89

Black to win the capturing race

lynx Starvation of liberties.

This is a copy of the living page "GokyoShumyoSection4Problem89/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...


GokyoShumyoSection4Problem9/Attempts

Sub-page of GokyoShumyoSection4Problem9

solution?

xela: This is the same type of move as in problem 17.

variation 1

Black does not have enough liberties to play at a.

variation 2

(Many other variations are possible, but I can't see any way for black to escape.)

This is a copy of the living page "GokyoShumyoSection4Problem9/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem9/Solution

Sub-page of GokyoShumyoSection4Problem9

This is a copy of the living page "GokyoShumyoSection4Problem9/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem90/Solution

Sub-page of GokyoShumyoSection4Problem90

white+circle and W3 form the eye stealing tesuji, so that black runs out of liberties very quickly!

This is a copy of the living page "GokyoShumyoSection4Problem90/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem92/Attempts

Sub-page of GokyoShumyoSection4Problem92

White to win the capturing race

lynx Liberty tesuji.

This is a copy of the living page "GokyoShumyoSection4Problem92/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection4Problem94/Solution

Sub-page of GokyoShumyoSection4Problem94

Solution part 1

continuation

solution by lynx

This is a copy of the living page "GokyoShumyoSection4Problem94/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem1/Attempts

Sub-page of GokyoShumyoSection5Problem1

White to play and live by oiotoshi

What if black plays 2 below?

White to play and live by oiotoshi

Torrid? - a wouldn't work, I don't think:

White to play and live by oiotoshi

b would only be semi-oiotoshi?

White to play and live by oiotoshi

atulab: white a and b still works

White to play and live by oiotoshi

6@1

Torrid? - Got it!

White to play and live by oiotoshi

This is a copy of the living page "GokyoShumyoSection5Problem1/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem10/Attempts

Sub-page of GokyoShumyoSection5Problem10

White to play and live by oiotoshi

Dieter: B1 makes miai of a and b.

This is a copy of the living page "GokyoShumyoSection5Problem10/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem11/Attempts

Sub-page of GokyoShumyoSection5Problem11

solution

alternative?

xela: I think this also does the job (although the first solution is better for black by one or two points).

This is a copy of the living page "GokyoShumyoSection5Problem11/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem11/Solution

Sub-page of GokyoShumyoSection5Problem11

Black to play and live by oiotoshi

This is a copy of the living page "GokyoShumyoSection5Problem11/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem12/Solution

Sub-page of GokyoShumyoSection5Problem12

blinding the white group (white mistake)

W4 at W6 doesn't change anything

xela: What about W6 at B7?

atulab: wrong move order ^^

correct solution

white can't cut B5 because he hasn't enough liberties

another line

what about this line?

another line (cont'd)

w one too slow, b can capture at a

This is a copy of the living page "GokyoShumyoSection5Problem12/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem13/Solution

Sub-page of GokyoShumyoSection5Problem13

solution

This isn't oiotoshi, but similar.

variation

However, if black responds at B2, then it is oiotoshi.

This is a copy of the living page "GokyoShumyoSection5Problem13/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem14/Solution

Sub-page of GokyoShumyoSection5Problem14

solution

W8 connects, then Black makes a magari with the two stones, killing.

This is a copy of the living page "GokyoShumyoSection5Problem14/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem14Bis/Attempts

Sub-page of GokyoShumyoSection5Problem14Bis

atulab: this looks killable for white

original answer

black tries to defend using the solution sequence from the original problem. However white will not let him have his way.

continued

continued

instead of just loosing all his stones, white surrenders 3 stones (which do not always make an eye) and then makes a false eye of the square point. As black is surrounded, he will most likely die ^^

Dieter: This is indeed what I had in mind.

This is a copy of the living page "GokyoShumyoSection5Problem14Bis/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem15/Attempts

Sub-page of GokyoShumyoSection5Problem15

attempt by lynx

continuation, part 1

continuation, part 2

This is a copy of the living page "GokyoShumyoSection5Problem15/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem16/Solution

Sub-page of GokyoShumyoSection5Problem16

solution

W7 at W3; B8 at white+circle

continuation

This is a copy of the living page "GokyoShumyoSection5Problem16/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem17/Solution

Sub-page of GokyoShumyoSection5Problem17

White to play and live by oiotoshi

W7 at W1 and it's over

This is a copy of the living page "GokyoShumyoSection5Problem17/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem18/Solution

Sub-page of GokyoShumyoSection5Problem18

White lives

W5 at B2

atulab: note that W1 at B2 leaves a ko and that omitting B2 prevents black from protecting the squared stone

xela: This is not the solution. Black plays a and white is totally dead.

A KO fight seems to be the only way.

(White will need to find the first KO threat) If White will loses the KO, Black will get the marked White stone and get two eyes in the corner -- forcing White to escape.

White to play and live by oiotoshi

The circle point is a threatening move for White to escape out through the Black stones.

Black played at 2 to prevent a White play at Square having a follow-up move for White at 2 (and squeeze Black's liberties).

Continuation

This White 1 could get more liberties on the outside then Black can get on the inside, so Black needs to prevent this.

Continuation

This assumes that Black desires the KO fight rather than claiming the corner and letting White escape so Black can have sente.

Continuation

Black must now fight to win the ko fight as the marked spaces are now miai for White to live.

This is a copy of the living page "GokyoShumyoSection5Problem18/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem19/Attempts

Sub-page of GokyoShumyoSection5Problem19

Bill: Not a ko?

xela: As I said in previous discussion, I don't know how reliable the text of these problems is. Certainly I think I can see how to make a ko here, but I can't see how to win unconditionally.

This is a copy of the living page "GokyoShumyoSection5Problem19/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem2/Solution

Sub-page of GokyoShumyoSection5Problem2

It's alive !

unkx80: Wrong order of moves, try again!

are you sure ?

atulab: here; white makes a second eye at the squared point

unkx80: You got two W5 's in this diagram...

It really is alive !

This is a copy of the living page "GokyoShumyoSection5Problem2/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem20/Attempts

Sub-page of GokyoShumyoSection5Problem20

first attempt

atulab: W4 here makes an eye, which kills black hopes of doing anything here so black must prevent this eye at all costs:

another attempt

this ends in a ko which could be what we're looking for ... but as it is taken first by white, there should/could be better lines of play

This is a copy of the living page "GokyoShumyoSection5Problem20/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem21/Solution

Sub-page of GokyoShumyoSection5Problem21

Karl Knechtel:

Main line; B6 at W1

B2 and B4 can be switched, as can W3 and W5.

variation 1

variation 2

This is a copy of the living page "GokyoShumyoSection5Problem21/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem22/Attempts

Sub-page of GokyoShumyoSection5Problem22

White to play and live by oiotoshi

atulab: same tesuji as problem 21

xela: Black plays next at a, and white is captured. W3 should be at a. (Thanks to Pieter Mioch for pointing this out.)

This is a copy of the living page "GokyoShumyoSection5Problem22/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem22/Solution

Sub-page of GokyoShumyoSection5Problem22

solution

Black can try a or b next, but neither works.

variation a

variation b

--solution by Pieter Mioch

This is a copy of the living page "GokyoShumyoSection5Problem22/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem23/Attempts

Sub-page of GokyoShumyoSection5Problem23

attempt 1

atulab: if white doesn't connect, we will still kill the cutting stones

xela: W6 at a makes a ko? I think there is a better move for B5.

atulab: you're right ^^ B5 should be at a

This is a copy of the living page "GokyoShumyoSection5Problem23/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem24/Attempts

Sub-page of GokyoShumyoSection5Problem24

solution

failure

xela: If black plays at B1 first, then after W2, white wins the race.

To me, this solution seems incomplete. Black moving to 3 is a mistake; White can make an eye forcing Black into an unfavourable situation. A KO can develop. We shall assume that KO for Black is bad.

Refuting the "solution"

Assuming KO is bad for Black, Black joins...

Liberty fight looks bad for Black now. (I couldn't find another way for Black to fight and gain liberties)

This order of moves is better for Black

REAL solution

REAL solution

This fight seems alot harder for White to win.

This is a copy of the living page "GokyoShumyoSection5Problem24/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem25/Solution

Sub-page of GokyoShumyoSection5Problem25

solution; B9 at B1

This is a copy of the living page "GokyoShumyoSection5Problem25/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem26/Solution

Sub-page of GokyoShumyoSection5Problem26

This is a copy of the living page "GokyoShumyoSection5Problem26/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem27/Solution

Sub-page of GokyoShumyoSection5Problem27

Black to play and live by oiotoshi

atulab: snap-back instead of oio-thing here.

unkx80: Instead of havig trouble saying "oiotoshi" and substituting with "oio-thing", you could say "connect and die". ;)

xela: Generally I'm in favour of using English terms where possible, but this one is difficult. "Black to play and live by connect and die" just feels wrong to me!

variation

xela: W7 at W1, B8 at W3, and there you have your oiotoshi. It's another variation of the crane's nest.

This is a copy of the living page "GokyoShumyoSection5Problem27/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem28/Solution

Sub-page of GokyoShumyoSection5Problem28

Black to play and live by oiotoshi

This is a copy of the living page "GokyoShumyoSection5Problem28/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem29/Attempts

Sub-page of GokyoShumyoSection5Problem29

White to play and live by oiotoshi

This is a copy of the living page "GokyoShumyoSection5Problem29/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem3/Attempts

Sub-page of GokyoShumyoSection5Problem3

Black to play and live by oiotoshi

This is a copy of the living page "GokyoShumyoSection5Problem3/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem30/Attempts

Sub-page of GokyoShumyoSection5Problem30

Black to play and kill by oiotoshi

Black to play and kill by oiotoshi

White can't escape

This is a copy of the living page "GokyoShumyoSection5Problem30/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem31/Solution

Sub-page of GokyoShumyoSection5Problem31

more crane's nest

atulab: another variation on the crane's nest theme

This is a copy of the living page "GokyoShumyoSection5Problem31/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem32/Solution

Sub-page of GokyoShumyoSection5Problem32

crane's nest

atulab: a variation on a classical tesuji: the crane's nest

Bill: W5 captures black+circle. Better play for Black below.

crane's nest

This is a copy of the living page "GokyoShumyoSection5Problem32/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem33/Attempts

Sub-page of GokyoShumyoSection5Problem33

answer

B8 at W5

continued

atulab: damn oio-thing: hidding himself again ^^

This is a copy of the living page "GokyoShumyoSection5Problem33/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem34/Attempts

Sub-page of GokyoShumyoSection5Problem34

attempt 1

atulab: after a, b, c, black hopefully wins the semeai by 3 liberties against 4

This is a copy of the living page "GokyoShumyoSection5Problem34/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem35/Solution

Sub-page of GokyoShumyoSection5Problem35

answer ?

atulab: I can't find the oio-thing ... this works however

variation

atulab: 4 > 3 ^^ white loses

The oio-thing

unkx80: How do you answer W2?

This is a copy of the living page "GokyoShumyoSection5Problem35/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem36/Solution

Sub-page of GokyoShumyoSection5Problem36

answer

B6 at W1

atulab: if B4 at 5 then, W7 captures

now, another question arises, what should black do ?

black messes around

atulab: I feel like black should cut white into two groups as one lacks eye shape and the other one only has one and a half here, white has to protect both the left and the right group

Can anyone find other interesting answers for black ?

Comment

unkx80: It would be interesting to consider this variation, but I have not read it all out yet.

atulab: 15K approved ^^ I'm not sure that there isn't some tesuji at a though: black would then live in the right corner and kill white (eventually) in the left one (which looks better for him)

This is a copy of the living page "GokyoShumyoSection5Problem36/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem37/Attempts

Sub-page of GokyoShumyoSection5Problem37

attempt n°1

B8 at W5

BOOM

B6 at squared point

atulab: not very pretty ^^

This is a copy of the living page "GokyoShumyoSection5Problem37/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem38/Solution

Sub-page of GokyoShumyoSection5Problem38

eating some stones: A

eating some stones: B

best defense ?

If white reads the sequence, it this what he should play ? He ends up very low, but all his stones are linked

This is a copy of the living page "GokyoShumyoSection5Problem38/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem39/Solution

Sub-page of GokyoShumyoSection5Problem39

lynx attempt

atulab: W4 would be better at a because this stone is safe whereas black can capture W4

This is a copy of the living page "GokyoShumyoSection5Problem39/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem4/Solution

Sub-page of GokyoShumyoSection5Problem4

solution

continuation

If white connects with W10 at B7, then black a captures all the white stones in the corner.

This is a copy of the living page "GokyoShumyoSection5Problem4/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem40/Attempts

Sub-page of GokyoShumyoSection5Problem40

White plays and kills

atulab: pretty straightforward ... I'm not sure this is perfect however, as black as the option to sacrifice the squared stones and live in the corner ...

This is a copy of the living page "GokyoShumyoSection5Problem40/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem5/Attempts

Sub-page of GokyoShumyoSection5Problem5

first attempt

refutation

W9 at W1

continuation

Dieter

second attempt

xela: Black can play a or b next. If black a, white b gives the position in "first attempt" at the top of this page. If black b, white a wins without ko:

continuation

W4 at W2; B5 at white+circle.

continuation ( B3 at black+circle)

Herman Hiddema

White takes ko first

Bill: If B3 @ a, W4 fills the ko, and it's seki. (b and c are miai.) Note that b is a local ko threat for White.

This is a copy of the living page "GokyoShumyoSection5Problem5/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem6/Attempts

Sub-page of GokyoShumyoSection5Problem6

White to play and live by oiotoshi. The solution is a ko.

B8 @ W3

atulab: B8 should lauch the ko because this gives him a local ko threat at W3

This is a copy of the living page "GokyoShumyoSection5Problem6/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem7/Attempts

Sub-page of GokyoShumyoSection5Problem7

Dieter: Very straightforward this one.

1st attempt

1st attempt - continuation

tapir: White 6 at 7 results in Black 7 at 6 and unconditional life for black. Since white needs two approach moves to kill, this should be favorable for black. Do i miss something?

This is a copy of the living page "GokyoShumyoSection5Problem7/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem8/Attempts

Sub-page of GokyoShumyoSection5Problem8

Black to play and live by oiotoshi. The solution is a ko.

Ko.

W6 @ B1 Dieter: Two variations. a) Black plays B7 too soon. Then White can give up the border stone and Black has too few liberties b) Black sacrifices another stone at B4. Then she loses the capturing race with one move.

xela: By "the border stone", you mean white+circle in the first diagram? Dieter: indeed.

This is a copy of the living page "GokyoShumyoSection5Problem8/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection5Problem9/Attempts

Sub-page of GokyoShumyoSection5Problem9

White to play and live by oiotoshi

After this sequence, Black has to cover c, d, W3 and W5 while White can atariwith a and b. The timing of W3 is important I believe. Dieter

In the first diagram, 9 at b, to avoid the ko below?

black to force ko ?

atulab: black will most likely lose this ko. However the sequence exists. Is there a problem in the setting of the problem ? in Dieter's sequence ? I don't know (it's 2 am will I'm writing this) ...

good luck ^^

MrTenuki (KGS 3k): Can Black realistically fight this ko, though?

Possible continuation? ( B4 and B10 at black+circle, W7 at W1)

Possible continuation? ( B16 at black+circle, W19 at W13)

Possible continuation?

So, with the variation given above, Black can win the ko if he has four more big-enough threats than White does, at the cost of White playing elsewhere twice. And White has two good threat later (taking the ko and putting many Black stones in atari PLUS threatening to save the 8 White stones).

  • Note: I took the liberty to change one of the two B5 markings in atulab's diagram to B7 (the other possibility, B7 first and B5 next, doesn't make sense), and based the interpretation off the "corrected" variation. Part of me wonders, though, if B7 in that diagram should be played at W11 in my second diagram, so that Black has less to lose.

This is a copy of the living page "GokyoShumyoSection5Problem9/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem1/Attempts

Sub-page of GokyoShumyoSection6Problem1

Black to play and connect underneath

This move stands out to me because 'a' does not add any liberties to the white group.

Black to play and connect underneath

The atari at 9 allows B to cut off 8. Playing 6 at 10 allows 7 at 6, cutting off the white stones as well.

Black to play and connect underneath

The atari at 'a' again forces white to connect at the marked stone, allowing black 'b' to kill off the white cutting stone.

Black to play and connect underneath

3 @ the marked black stone. Playing 1 on the other side still fails, as W cannot bridge under due to a connect-and-die.

Let's examine other responses.

Black to play and connect underneath

This permutation reverts to above.

Black to play and connect underneath

Easy variation for 6: a and b are miai to save 1 and sever the chain of W stones connected to 4. The continuations are given:

Black to play and connect underneath

4 at the marked spot; W's cutting stones are in a hopeless. situation.

Black to play and connect underneath

B has 7 liberties, W is trapped and has only 4.

Black to play and connect underneath

Little more complicated variation for 6. Pushing with 9 is key; if W plays a instead of blocking at 10, B connects underneath with 11 at 10.

Black to play and connect underneath

If W insists on cutting B off by playing through 4, B returns the favor at 5, triggering a race. However, W only has 3 liberties to B's 5 or more. W cannot escape. 2 at 4 leads to 3 at 'a', postponing the inevitable.

Black to play and connect underneath

After B at 'a', W at 'b', B at 'c', d and e are miai to trigger the capturing race, reverting to previous diagrams.

Black to play and connect underneath

This placement of 6 seems complicated. See continuation...

Black to play and connect underneath

B sacrifices the marked stones to prevent W connecting at 'a'. If W connects at a, B at b is atari and W's position collapses.

Black to play and connect underneath

5 at the marked spot. Instead, W saves his stones, but allows B to bridge under.

Black to play and connect underneath

On second thought, seems like B@1 fails?

Attempt number 2!

Black to play and connect underneath

Perhaps the move at 'a' is too early. Let's try at 1.

Black to play and connect underneath

If W hanes to the right, a and b are miai to cut off at least 1 white stone, ensuring the connection

Black to play and connect underneath

If W hanes to the left, 3 and the response at 4 play out slightly differently; now a and b are miai for black to cut, and b and c are miai for black to save the cutting stones. W's only hope is to play b.

Black to play and connect underneath

Unfortunately, after 4, W's marked group is in atari and cannot escape.

Black to play and connect underneath

If 4 here, this sequence follows. B11 @ a, W12 @ marked stone, B12 @ b, cutting off W2. I believe the 7-8 exchange can be omitted, but I don't see why B would do that.

Black to play and connect underneath

4, 6 here reverts to the above

Black to play and connect underneath

B11 @ a, W12 @ b, B13 @ c. White's stones have been cut off and are hopeless.

This is a copy of the living page "GokyoShumyoSection6Problem1/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem10/Attempts

Sub-page of GokyoShumyoSection6Problem10

monkey jumping

atulab: strong stones on the seconde line, separated by exactly 3 intersections ? monkey jump ! BUT: which side should we play on ? W1 or W5 first ? I chose to play W1 there because of ko threats: B2 and B4 would be bigger if we played W5 first

Dieter: Like xela I think you won't be 15 kyu for long if you are capable of such judgments.

small monkey jump doesn't work

atulab: this doesn't look right ..... of course, that's because it's wrong ^^

This is a copy of the living page "GokyoShumyoSection6Problem10/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem12/Attempts

Sub-page of GokyoShumyoSection6Problem12

White to play and connect underneath

This is a copy of the living page "GokyoShumyoSection6Problem12/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem15/Attempts

Sub-page of GokyoShumyoSection6Problem15

White to play and connect underneath

Variation

unkx80: This problem can be surprisingly complicated after B4. I don't claim to have read it all out...

This is a copy of the living page "GokyoShumyoSection6Problem15/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem16/Attempts

Sub-page of GokyoShumyoSection6Problem16

attempt

failure

other attempt

fractic: this looks like a keima watari

This is a copy of the living page "GokyoShumyoSection6Problem16/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem2/Attempts

Sub-page of GokyoShumyoSection6Problem2

analysis

atulab: hey ! it's another one of those "weak" cutting groups: he can't live on his own and his connection to the outside can be attacked ! Here, we can aim at a. b also looks interesting Last but not least, we have a shape at the top which almost allows for a monkey jump

attempt !

atulab: let's just push on the weak points and wait. as W3 is in some kind of geta: let's threaten to save it and use it to connect

This is a copy of the living page "GokyoShumyoSection6Problem2/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem20/Attempts

Sub-page of GokyoShumyoSection6Problem20

attempt

variation (better for white)

atulab: black must defend at a I think white has kept taken sente and more points than in the 1st variation

unkx80: I think the solution is right but your sente claim is dubious -- the six White stones including W2, W4 and W6 are under atari after B9.

atulab: well, I was talking about move 11: I thought for some reason that white has to defend at a.

This is a copy of the living page "GokyoShumyoSection6Problem20/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem23/Attempts

Sub-page of GokyoShumyoSection6Problem23

Blake's Attempt

I don't see a successful reply to this for White. All of Black's responses to a White move rely on the fact that the marked white stones can be separated from the rest of the White group.

Instinct fails

The most natural move seems to be W1 here. After B2, however, W3 and B4 are miai. White's getting cut one way or another.

A Wilier Failure

After B6, White can't play at A due to shortage of liberties.

atulab's attempt

atulab: if B1 here also works, it should be better because it leaves smaller ko threats (if black choses to exchange these stones for the ko, he doesn't lose B1 in my attempt)

I don't think this works.

unkx80: I don't think this works. After W2:

  • if White a, then Black b.
  • if White b, then Black a.
  • if White c, then Black d.

This is a copy of the living page "GokyoShumyoSection6Problem23/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem25/Attempts

Sub-page of GokyoShumyoSection6Problem25

Black to play and connect underneath

Black to play and connect underneath

5 at 3, 6 at 1, and white is caught in a connect-and-die

Black to play and connect underneath

White cannot play a for lack of liberties

This is a copy of the living page "GokyoShumyoSection6Problem25/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem29/Solution

Sub-page of GokyoShumyoSection6Problem29

Solution

Damezumari

Next

This is a copy of the living page "GokyoShumyoSection6Problem29/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem3/Solution

Sub-page of GokyoShumyoSection6Problem3

Solution:

White to play and connect underneath

This is a copy of the living page "GokyoShumyoSection6Problem3/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem30/Solution

Sub-page of GokyoShumyoSection6Problem30

Solution

Variation

Next

This is a copy of the living page "GokyoShumyoSection6Problem30/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem31/Solution

Sub-page of GokyoShumyoSection6Problem31

Calvin: One key is to see that this atari is sente. If black ignores it, white will capture at 'a', and then 'b' and 'c' will be miai.

Calvin: B4 seems to be the strongest resistance, but the sagari of W5 is clever. (At least for me.) Since black can't play 'a' white is connected.

This is a copy of the living page "GokyoShumyoSection6Problem31/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem32/Attempts

Sub-page of GokyoShumyoSection6Problem32

Failed attempt

Calvin: My first reading was that white cannot refute B1, but...

Failed attempt

Calvin: I don't think this is a solution because white can force twice and connect at W6. B1 is therefore too slow.

This is a copy of the living page "GokyoShumyoSection6Problem32/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem32/Solution

Sub-page of GokyoShumyoSection6Problem32

Shortage of liberties

Calvin: White suffers from a shortage of liberties if you look at 'a' and 'b'.

Shortage of liberties

Black gets to connect at B7.

Shortage of liberties

Why white can't play W6.

This is a copy of the living page "GokyoShumyoSection6Problem32/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem4/Attempts

Sub-page of GokyoShumyoSection6Problem4

analysis

atulab: I'll try to present my way of thinking about problems which I call "wishful playing" (you'll understand why in a moment) Here, just crawling on the edge doesn't work, so we have to find a tesuji (this is obvious: we're working on a problem after all)

So, we can find 2 weak points in black position: -his escape route to the center is very weak: a stone at a threatens this directly -b looks very interesting because if black connects at c, white can cut at a: too bad connecting at d isn't obviously wrong

so now, on with my attempt:

attempt n°1, part 1

atulab: W1 and W3 look like the obvious (naive ?) way of connecting W5: white attacks the weak point in order to give black a clumsy shape. (I'm not sure this is appropriate: I feel like this exchange destroys ko threats) after W7, black must make a decision: should he connect to resist ? of play the ko ?

case A: black connects

continued

atulab: black can't get away ! hurray !

case B: ko

atulab: black has to chose between 3 moves: -the a points don't work: the cutting stones will get captured when white plays b -this leaves B1: white now has 2 local ko threats Can we call this result satisfactory for white ? I'm not sure ...

local ko threats

atulab: W1 and W3 are the ko threats I mentionned

This is a copy of the living page "GokyoShumyoSection6Problem4/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem4/Solution

Sub-page of GokyoShumyoSection6Problem4

Solution:

Solution

Continuation:

(6=1)

This is a copy of the living page "GokyoShumyoSection6Problem4/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem46/Attempts

Sub-page of GokyoShumyoSection6Problem46

Calvin: B1 looks like the tesuji. We can try white responses at 'a', 'b', and 'c'.

After B3, (White 'a' or Black 'c') and 'b' are miai, so this W2 doesn't work.

White stones are captured.

'a', 'b' miai.

Now 'a' and 'b' are miai.

'a', 'b' miai.

This is a copy of the living page "GokyoShumyoSection6Problem46/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem5/Attempts

Sub-page of GokyoShumyoSection6Problem5

analysis

atulab: white's cutting framework is composed of kosumis, so we won't be able to cut it if we don't give him a very good reason of doing so However, if he persists on connecting his stones, we can simply play the sequence in the diagram and we'll have won Of course, white can just play W4 at a to counter our beautiful plan ^^ but then the link between his stones is weakened ! let's try to aim at this weakness

attempt

atulab: B1 here is a some kind of probe: the 2 circled stones play a pivotal role in the problem, and we can't play here before we know how white answers W2 is the "all-out" answer: white could give up by playing at b or he could fail by playing at b (which I'll refute later) now we forced white to make a choice: we only have to capture some cutting stones ^^

Black to play and connect underneath

atulab: a and b are miai: white can't escape

other possibility

atulab: a and b are miai for connection notice how this time we played on the other side of the kosumi: order of moves is important ^^

variation

xela: What happens now?

atulab: W2 here, weakens even more the link between the white stones. B3 here, protects W1 and attacks another kosumi: white is unable to connect both at a and at b: his stones are dead

This is a copy of the living page "GokyoShumyoSection6Problem5/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem50/Attempts

Sub-page of GokyoShumyoSection6Problem50

WillerZ suggests (1)

With W2 at W4:

WillerZ suggests (2a)

WillerZ suggests (2b)

B5 - retakes ko (thus winning it). Obviously W4 is unlikely to be played immediately, White will save as long as she can for a ko threat.

Above doesn't work - W2 at B3 kills it off. You have to start from the other side:

WillerZ suggests (3)

This is a copy of the living page "GokyoShumyoSection6Problem50/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem51/Attempts

Sub-page of GokyoShumyoSection6Problem51

White to play and connect underneath

Skylancer?: W1 and W3 threaten immediate connection...

White to play and connect underneath

If B4, W5 and White wins the capturing race. Black's strongest response, a, is defeated by W7 at b.

White to play and connect underneath

If B4 captures, then W5 connects. a and b are miai.

White to play and connect underneath

Black can try this, but has too few liberties to cut.

White to play and connect underneath

If B6 here, White sacrifices to capture everything.

This is a copy of the living page "GokyoShumyoSection6Problem51/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem57/Attempts

Sub-page of GokyoShumyoSection6Problem57

Black to play and connect underneath

Skylancer? (2k): How's this? Seems suspiciously simple...

This is a copy of the living page "GokyoShumyoSection6Problem57/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem6/Attempts

Sub-page of GokyoShumyoSection6Problem6

solution ?

atulab: W1 is obvious: if black plays here, we'll never connect our stones B2: trying to capture the stones W7: black won't catch us !

this seems too easy: am I missing something ?

This is a copy of the living page "GokyoShumyoSection6Problem6/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem68/Attempts

Sub-page of GokyoShumyoSection6Problem68

attempt

atulab: I think this double monkey jump does the trick of course, in normal conditions, this is cuttable: what about here ?

one variation

11 at a: connected

erislover: Shortage of liberties.

another variation

connected again

Tas: Once again shortage of liberties

refutation ?

is this sequence the refutation to my proposal ? I'm not sure ... maybe tomorrow, I'll be sure ^^

Another attempt (ko or connection underneath)

Tapir: If W4 at a B5 at b connects underneath.

This is a copy of the living page "GokyoShumyoSection6Problem68/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem70/Attempts

Sub-page of GokyoShumyoSection6Problem70

Black to play and connect underneath

Symplicity (2k): B1 jumps to mind as a shape point, defending the cut at A and threatening simultaneously to connect under and pull out the stone at B. Unfortunately, if White responds with 2, cutting white at B does not immediately work:

Oops

Attempt

So perhaps the trick is to eat up some of White's liberties by exchanging something like B1 for W2, or A, since now B5 is atari.

Attempt

Same here.

Attempt

If white captures here instead, B3 seems to link everything up, although Black may have to sacrifice his marked stones to maintain the connection.

Any refutations, or is this the solution?

This is a copy of the living page "GokyoShumyoSection6Problem70/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem8/Attempts

Sub-page of GokyoShumyoSection6Problem8

analysis

atulab: white has 2 weak chains of stones that separate our stones If only we could attack them both with one move, we would be on the right path

attempt

atulab: B1 here cuts both white groups from the outside white stones white tries to resist with W2, which threatens connection of both white groups but black resists with B3 here: denying the atari and setting a connection underneath

this looks like the most satisfying variation ^^

and I can't find the other move !

White's vital point

Joelr: Otherwise B3 at W2 cuts White off.

This is a copy of the living page "GokyoShumyoSection6Problem8/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


GokyoShumyoSection6Problem9/Attempts

Sub-page of GokyoShumyoSection6Problem9

monkey jump !

atulab: now black has 2 monkey jumps on both sides: we have created a symmetric position and listened to the proverb. The only question is: does white have a super-extra-cookie-cutting-tesuji-of-absolute-doom to separate black's stones ? we only have 4 points to consider so let's try them all !

a

atulab: white loses a stone ... he certainly doesn't achieve much by doing so

b

atulab: W2 can only try to lead to W4 because in itself it does nothing too bad, black has 2 liberties after W4 so it doesn't work ...

c and d

atulab: W2 and W4 only reinforce black's middle stones.

xela: I will resist the temptation to create a new page called super-extra-cookie-cutting-tesuji-of-absolute-doom! However, it's interesting to have a quick look at why other moves fail...

plausible, but wrong

atulab(adding W2 to B7): I'm not sure this is best but it creates a ko black can try to connect but then white creates another ko

variation

This is a copy of the living page "GokyoShumyoSection6Problem9/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
GokyoShumyoSectio...


Golden Age

PageType: Alias

GoldenEraofGo

This is a copy of the living page "Golden Age" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiInHallOfFame


Golden Chicken Standing on One Leg

Golden Chicken Standing on One Leg (金鸡独立 jīn jī dú lì) is the Chinese name for a set of positions in which one player's uses a descent to split the opponent's stones into two groups such that the opponent commits self-atari should he attempt to capture the opponents stones. This tesuji can occur only at the edge of the board. It is a specific case of the more general double shortage of liberties.

Black to Play

The is problem 38 of Weiqi Rapid Drill 800 Problems (围棋快速练习800题). The solution is for Black to create the Golden Chicken Standing on One Leg shape by playing on the circled point. (黑 1 立 "金鸡独立", 白上下气紧均不入子, 黑突围成功.)

Black to Play

The is problem 99 of Weiqi Rapid Drill 800 Problems (围棋快速练习800题). By contrast, the solution is for Black to play at the circled point. Should White play there, she will create the Golden Chicken Standing on One Leg shape and kill Black. (黑 1 打方向正确. 黑 1 若在a位打, 白 1 位立则成 "金鸡独立".)

See also:

  • Double shortage of liberties

This is a copy of the living page "Golden Chicken Standing on One Leg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleShortageOfL...
ChineseGoTerms
WildlifeTerms
WeiqiSmallBookCol...
posting:4611


Golden Era of Go

Keywords: Culture & History

This era of go playing occurred in Japan in the mid-19th century, prior to the Meiji Restoration. Honinbo Shusaku and Honinbo Shuwa were leading players of the time. Shusaku's thirty game match against Ota Yuzo, his strongest opponent, marked the end of the golden age of Go in Japan.

This is a copy of the living page "Golden Era of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoldenAge

Paths
Inoue

Sub-pages
Discussion

Referenced by
Shusaku
Shuwa
FourHouses
NihonKiInHallOfFame
MineralTerms


Golden Era Of Go/ Discussion

Sub-page of GoldenEraOfGo

I think this definition is clearly out of date. When I look at:

  • The number of international tournaments,
  • Teen-age pros winning titles and driving innovation at a great rate
  • Go servers on the internet offering global venues available 24-7.

It is clear to me that the Golden Era of Go is NOW! :-) What does everybody else think? --DaveSigaty

Plop?: The golden era of cars was when they first started coming off assembly lines despite there being more and better cars now, the golden era of radio was pre-TV, despite there being more radio stations and music now. The golden era of go I'd say isn't now despite your valid points

Dave: I would agree with you on radio. It has since been supplanted by other media forms. If you Google on "golden age cars", I think you will find that most people list the 50's-60's the golden age. Since then the issues of polution, fuel costs, etc. have risen. But in the case of Go, I would be interested in why you think that the insular Go culture of Japan in the 18th and 19th centuries was "golden" compared to now (other than the fact that the Japanese Go houses themselves named it so in writing their own history :-)
Plop?: Two reasons really, Dosaku and Shusaku's days were probably when the largest strides in go theory were made, and because in those days Go had a lot more prestige
Migeru: There's nothing wrong with a "Second Golden Era", is there? We don't have the hindsight to see whether or not large strides in go theory are now taking place. I hear that young Korean players are revolutionizing the game not only in terms of titles but also in terms of style...

Stefan: Today we're in the Diamond Era of Go.

Dieter: Ask a Japanese, he'll answer yesterday; ask a Korean, he'll say today. Ask me and I'll answer maybe some day.

GodGinrai?: Many of you make valid points, but the truth is, you don't change history because you like the name someone else is using. You don't go back and change the name of a specific Civil War, just because a more recent one was more bloody. That era should stay the Golden Era of Go. And Stefan has the right idea, just the wrong direction. If you think now is better, name it better! Although Diamond does not go along the track of metals, you could call this era the Platinum Era of Go.

Fernobob: Didn't we change the name of The Great War, to World War One once we had had a bloodier one?

This is a copy of the living page "Golden Era Of Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Golden Opportunities

Keywords: Books & Publications

Yutopian book, published 1996. Translated by John Fairbairn from a Japanese original by Rin Kaiho. A discursive book based around tesuji problems.

See also [ext] David Carlton's review

BlueWyvern - I just got a copy of this book, and it may very well end up my favorite go book of all time. The approach of the book is fairly unique, and it makes for quite an entertaining read. The book is basically about tesuji's of all sorts in the context of golden opportunites to turn around a game or to take a decisive lead. The examples are compelling for two reasons. One, a good many of them are taken from amateur games, in contrast to a lot of books I have read where the examples are mostly pro games. The second is that Rin draws parralels to his examples from the most astonishing array of historical and fictional sources, ranging from Napolean's invasion of Russia, to Pulitzer's election, to the invention of non-button men's underwear.

While it's too early to tell because I just bought the book, it feels helpful, and on top of that is an interesting read. There is a historical appendix that explains references to things like the Meiji restoration "shinsengumi", and "Zenigata Heiji", the Japanese Sherlock Holmes. I'd suggest this book to any go player just for the sheer enjoyability of the read.

GoldenOpportunitiesErratum

This is a copy of the living page "Golden Opportunities" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RinKaiho
Yutopian
GoBooks
GoSuperBooks
GoldenOpportuniti...

Homepages
Velobici


Golden Opportunities Erratum

Keywords: Books & Publications

I think some of us exploring a problem on KGS found an error in GoldenOpportunities. --BlueWyvern

Blue Wyvern: My bad, Rin did mention a ko at the bottom of the page, I just missed it. Stupid me. :-)

Black to save his poor stones.

On page 149 this problem is presented.

One solution....

Here is the first solution.

An alternate variation

The book also has this solution. If white cuts at 'a', black plays 'b', and it's like the first solution. However, if white connects.....

Continuation...

The book gives this continuation and says white is powerless to resist after black connects at B2. However, on KGS we discovered this variation....

Continuation...

What if white plays the hane at W3? As far as we can figure this leads to a messy ko, not nearly as rosy a solution as the book paints. It's not precisely an error because this isn't included, but it the book makes it appear as if black has an easy ride after finding the above mentioned sequence. IS there something we are missing?

This is a copy of the living page "Golden Opportunities Erratum" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoldenOpportunities


GoldenFox

PageType: HomePage Difficulty: Expert

Hi! I'm Ben Charvet, a new go player from Kent, WA.
I started playing February 2004.
I am currently playing mostly on DGS, but I have managed to get a few KGS games in.
My DGS user name is KamoNoItte.
My KGS user name is colrdaniml.

My SL Bookmarks:

  • Pages for Beginners
  • Problems and Exercises
  • Go Proverbs
  • Computer Go Programming
  • Secret Art of War
  • SmallFurryCreaturesFromAlphaCentauri

This is a copy of the living page "GoldenFox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQOnSL
KGSAnimalPlayers
SmallFurryCreatur...

Homepages
KGSPeople


golearner

PageType: HomePage

NOTE: I've reorganized this chronologically, so latest post is at the bottom. (Didn't seem necessary before, but once I started replying to earlier posts, it just seemed to make more sense.)

Thursday, June 28, 2007 - 5:22 AM (tried to sleep earlier, but played go after insomnia hit) FINALLY HIT 9 kyu on IGS - Now I'll sign everything as golearner(SDK)!

What do I attribute this accomplishment to? Lack of sleep. No, I mean, studying Sakata's Modern Joseki and Fuseki and comparing it to Kogo's (doesn't make that much sense to me since I've only been playing 5-4 openings, but I'm not aware of any books on those in any sufficient detail)...

Oh, and the help I've received here of course.

I've also started playing on DGS - I like not worrying about time there - but I noticed that I lost a few games on time at IGS after I started playing at DGS.

Friday, February 22, 2008 - 8:09 PM

Been a while since I wrote anything here - I've been hovering around 9 kyu online (both IGS & DGS) for quite a while - made it to 7 kyu AGA recently. According to the table comparing rating systems here all those are equivalent, so it seems pretty accurate.

I'm still playing a lot of 5-4s, although not quite as religiously. (For a while, I was opening every corner I could with a 5-4 - now I'm using them a bit more judiciously.) I think I've grown quite a bit in my understandings of the 5-4 joseki, at least for my level. I'm going to try some other ideas now - recently came across the pillbox here, and that looks pretty interesting. I tried it in a game earlier, and, let me check my records... yes, I won the game, though I'm not sure I can attribute it to the pillbox itself - it seems to have been some reading mistakes on the part of my opponent. Perhaps the pillbox facing the 5-4 at the beginning convinced my opponent that I was deluded, and that encouraged the reading mistakes! I'll have to test this theory...

 -Friday, March 14, 2008 - 4:53 PM

Been having a hard time finding good go books lately - every time I find an interesting title, it seems to be difficult to get a copy at a reasonable price. For example, take the book, Essential Joseki by Rui Naiwei. Amazon listings start at $38.23 - seems out of my price range for this book. A book site that I held in high regard until now (fetchbook.info) failed to find the book at all. (Which seems strange, as I had thought it included Amazon listings in it's search...) In a bizarre twist, Walmart popped up in a google search for the title, but the page that showed up said the website didn't sell the book and that stores might - well, I guess I have to call some Walmarts, but this seems like a really arcane way to get books... When will the ebook revolution come???

(P.S. I'd prefer if the local libraries started stocking go books, as I normally read one and then it just sits on the shelf...)

shop at real "go bookstores" instead of amazon. Yutopian has it for $15

Wednesday, March 19, 2008 - 7:46 P.M.

Did order the book from Yutopian, thanks anonymous... Strange thing was I thought I'd looked for it there but not found it prior to the post, but went back and it was there.

Anyway, my current question is how does the variation tree work at Gobase? I tried searching for a position, got the diagrams and sgf to compare, and this info is at the beginning of the sgf:

  160: Tenuki
  10: Mismatch
  15: Max depth
  185: Games
  83: Branches

If I understand this correctly, 160 out of 185 games had tenuki outside the search box for the next move. (Interesting, since I was searching for joseki, and Kogo's doesn't even consider tenuki...) Not sure what the 10: mismatch means. Also 15: Max depth... Games and branches seems clear. Another thing I'm curious about though, is whether the tenuki is for Black or White - and is this why the search box asks for sente? I did notice in previous searches that sente didn't seem to matter for results, i.e. I'd get the same list for either Black or White, but maybe it calculates tenuki based on which is checked? (I'm checking that right now...)

No, the stats are the same... not sure the function of the sente checkbox either...

Anyway, from scanning the variations, there are a lot of interesting variations in which White waits for Black to make a third move in the corner - my plan is to look at the game history of a couple of those.. I wonder if there's any shortcut key in Kombilo to jump from one branch end to the next looking for the position I want...

Well, in playing through the games, I'm not finding tenuki nearly as often as I would have expected from the variation tree results ... I now believe that the tenuki, mismatch, and max depth are how sequences END... so in other words, those three added together should be total games (unless there are some games that aren't being counted for some reason). I'm still not quite sure what the difference is between tenuki and mismatch, but the max depth seems to be when the sequence hits the 15/30 moves that the search started with...

After googling the key words: tenuki, mismatch, max depth -- I did not find what I was looking for (an explanation of the terms as used in Gobase), but I did find this rather interesting piece of information... is this the same tenuki I've been hearing so much about?

"Hengeyokai are shapeshifting animals found in Japanese myth. There are three kinds Neko or Cats which act as the nobles of their kind, Kitsune or Foxes which are the Samuri(lesser nobles) and the Tenuki or Racoon-Dog(badger) who are the commoners. They are master shapeshifters and Illusionists."

(seems to be from a roleplaying discussion?) -- [ext] https://mailman.rice.edu/pipermail/fengshui/1999-October.txt

Herman Hiddema: That should be [ext] tanuki. AFAIK, tenuki is from 'te' (hand, which in the context a go refers to a play) and 'nuki' (from the verb nuku, to move) and as such means "moving your play (elsewhere)".

golearner: I'm sure you're correct on the literal level - but I still feel my definition has more of the juice of life in it - I will never be able to play tenuki the same way again.

Still no one with advice on the GoBase results?

This is a copy of the living page "golearner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HaneAtTheHeadOfOn...
BadukMadeFunAndEasy
OngoingGame4
BQM362
OngoingGame4/Disc...
BQM348
44PointLowApproac...
BQM350
BQM401


Goliath

Keywords: Software

Go playing program by Mark Boon, distributed by Tesuji Software for both Windows and Macintosh. Goliath was one of the early strong programs, winning many computer events from 1988 to 1991, culminating in taking the 16-stone handicap Ing Prize in 1991. The final version seems to have been v3.5 released in 1997, along with the Goliath Tsume Go product (which used the same engine). This was distributed commercially for many years, along with a freeware version that would play only 9x9 and 13x13 games. Distribution was finally abandoned around 2001 most likely, when the Tesuji Software Go Library was made available.

  • [ext] Review of Goliath 3.5 and TsumeGo Goliath by the BGA
  • [ext] Goliath TsumeGo page from Schaak en Gowinkel het Paard

nkpuxa I'm not sure, but recently I found a Japanese SNES rom called 'Goliath'. I'm thinking it uses the same engine.

This is a copy of the living page "Goliath" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
IngPrize
ReflectionsOnRisc...
IshiFormat
MacintoshGo
TesujiSoftwareGoL...
FIDETitlesAndEGFG...
EssayOnComputerGo...
MacOS9Go
RiffRaff/GoLibrary


GoLo

GoLo - Go Lessons Online

Formerly known as the Go Online Teaching Club, or GOTEC, this service makes teaching available free of charge to its members by operating a ladder system. When you join, you may ask another member above you on the ladder to give you a teaching lesson on a go server (preferably KGS, IGS, dashn or NNGS) on the understanding that you are willing to give lessons to people below you.

GoLo's co-owners, Tamsin Jones and Al Nixon, are currently developing a permanent website, which should be working before the end of this year. In the meantime, GoLo is operating from a temporary holding page located at [ext] http://www.angelfire.com/games4/hanami/index.html In these early stages we particularly invite your comments and suggestions, as we aim to make this service as enjoyable and helpful to the go community as possible.

You are invited to send e-mail inquiries to Tamsin at xenafan@btinternet.com

How HIGH can YOU go? Find out, with GoLo!

pajaro: Is this service still available? I mean, it says that there will a permanent website before the end of the year. But last edit (before this one) was made on october 2002. The end of what year? Also, it seems that [ext] http://gobase.org/studying/schools/GoLo/ contains the games played but there is only one, which is empty. Maybe the project is dead... or not. Perhaps GoLo might join forces with GTL as they already have a bunch of people working on it.

This is a copy of the living page "GoLo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTutors
LearningProcess
TeachingGame/Disc...
posting:245


Gomasch

PageType: HomePage Keywords: People, Software
  • Martin Schmidt, Go player from Rostock, Germany, 1 dan
  • Homepage: [ext] http://www.gomasch.de/
  • Created some freeware Go software:
    • SGF Shell Extension [ext] http://www.gomasch.de/sgfshellex
    • Memopad to Sgf: [ext] http://www.gomasch.de/mpatosgf
    • SGF to Memopad: [ext] http://www.gomasch.de/sgftompa
  • Involved with BundesligaMv

This is a copy of the living page "Gomasch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
PalmPilot
PilotGOne

Homepages
KRITZ


Gome

Keywords: Software

Gome is a Go assistant for on mobile phones and PDAs. It allows one to play, record and review games, to access online game and problem repositories, and to play go online.

Gome V1.3 runs on Java phones and PDAs (31 December 2007).

Website: [ext] http://www.indigonauts.com/ Screenshots: [ext] http://www.indigonauts.com/screenshots.html

This is a copy of the living page "Gome" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEditingPrograms
WikiOrphans


Gomic 55

PageType: HomePage

Gomic55 plays on KGS. Rank : 8k

This is a copy of the living page "Gomic 55" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Gomoku

Chinese: 五子棋 wu2 zi3 qi2)
Japanese: (gomoku narabe)
Korean: ohmok

Gomoku narabe is the unrestricted game of five-in-a-row that can be played with the same board (goban) and stones as Go. It has been analysed to a first-player win. Renju and ninuki renju are variants that are more serious games.

Gernotti: What about the term Gobang? There is a Ravensburger Go & Gobang packet with cheap plastic stones, and as far as I can remember, the Gobang-rules there were also something like five-in-a-row.

Andrew Grant: Gobang is indeed five-in-a-row. The name is apparently a corruption of Goban (Go board). It seems that the game was also marketed under the name "Spoil Five" sometime in the 19th Century.

Niklaus: As far as I know (from an instruction manual which came with a friend's go set, which, rather misguided imo, recommended this game as a way to get used to the thinking required for go... why not Atari Go?), Gobang has an additional capturing rule. If two stones (not more) are "clamped" by an opponents stone on both sides, they can be captured (see diagram below). Capturing 10 stones is an other way to win, besides placing five in a row.

Gobang capturing examples (the white stones are captured)

Andrew Grant: This rule comes from the game of ninuki renju mentioned above. Ni-nuki means capture two. It was apparently invented by Kubomatsu Katsukiyo, 8 dan, in the 1920's.

DougRidgway: A capture-two variant became popular in the '80's in North America under the name Pente. The [ext] Renju International Federation has more info on variants and history.

Ksi?: Connect6 is a game like Gomoku, but it's goal is to connect 6 instead of 5. There are no other rules besides first move being 1 and all subsequent moves being 2. More info on: [ext] http://en.wikipedia.org/wiki/Connect6

lukasz.wlodarczyk?: I believe the game where capturing stones by "clamping" of two stones is possible is also called "pente". See [ext] wikipedia link.

This is a copy of the living page "Gomoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TurnBasedGoServers
Variants
DifferentSizedBoards
PieRule
LittleGolem
ChineseGoTerms
IYT
GoInExtremePlaces
KiCharacter
GoAndGoMoku
StrangeOpenings
NamingAllYourExcu...
OtherGamesThatCan...
DougsGoBlogMay2003
posting:848
posting:874

Homepages
HuOfKGS


GoMUB

Keywords: Clubs & Places

Club de Go de la Facultat de Matematiques de la Universitat de Barcelona

This goes as "Go Club from the Faculty of Mathematics of the [ext] University of Barcelona", Spain.

You can find us [ext] here in catalan. (may change in a while, we're seeking web hosting at the University)

Also you could find some players at KGS, room GoMUB under Clubs

ilan: On an NxN goban, make a connected group as follows: Start at the bottom left corner and place a go stone. Continue by placing a stone either on top or on the right of the highest and rightmost stone of the group. Continue to do this until you reach the top right corner of the goban, but in such a way that no stone is ever above the main diagonal (x = y). How many ways are there of doing this?

This is a copy of the living page "GoMUB" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GoPlacesInEurope
Barcelona

Homepages
RBerenguel
Ripero


Gone

PageType: Alias

AntiAtariGo

This is a copy of the living page "Gone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NumbersInGone


Gone Problem 2

Keywords: Problem

Rules for Gone: Like go, but

 1) No passes
 2) No capture
 3) No suicide
 4) Last to play wins

Black to play and win

There are two solutions. I (Bill) overlooked one of them.

/Attempts?

/Solutions

/Failure

This is a copy of the living page "Gone Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Failure
Solutions

Referenced by
AntiAtariGo


Gone Problem 3

Keywords: Problem

Bill: Gone, aka AntiAtariGo, has 4 simple rules:

 1) No pass.
 2) No capture.
 3) No suicide.
 4) Last to move wins.

I am maybe 30 kyu at it, but here is a neat 5x5 problem I found with computer assistance.

White to play

White can win, just barely.

/Attempts

/Solution

/Failure

This is a copy of the living page "Gone Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Failure
Solution

Referenced by
AntiAtariGo


GoneProblem2/Failure

Sub-page of GoneProblem2

Failure

B1 looks good, but W2 prevents the eye there. Now there are several variations. B3 takes away White's potential eye in the corner. W4 makes the corner zero. After W10 Black has no move. White wins.

/Attempts?

/Solutions

This is a copy of the living page "GoneProblem2/Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solutions

Referenced by
GoneProblem2/Solu...
GoneProblem2


GoneProblem2/Solutions

Sub-page of GoneProblem2

There are two solutions. I overlooked one of them.

The first one, the one I overlooked, has fewer variations. After B1, W2 - B7 is best play.

Solution 1

B1 prevents a White point in the corner. W2 holds the corner to zero. B3 threatens to play at a, but W4 takes away that move and prevents the eye. B5 takes another corner.

After B7 each player has two more moves left. White to play loses.

Solution 2

B1 carries a large threat, which W2 counters, as above. B3 is the winning move, after which there are a number of variations. Through B7 the same position is reached as in Solution 1.

/Attempts?

/Failure

This is a copy of the living page "GoneProblem2/Solutions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
GoneProblem2/Failure
GoneProblem2


GoneProblem3/Attempts

Sub-page of GoneProblem3

/Solution

/Failure

This is a copy of the living page "GoneProblem3/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure
Solution

Referenced by
GoneProblem3


GoneProblem3/Failure

Sub-page of GoneProblem3

Almost

W1 is a strong play, and it almost wins. It is probably White's second best play. B2 saves the day for Black.

Normal continuation.

W1 and B2 both make eyes. W3 is sente, and now W5 and B6 are miai. After B6 each player has 2 plays, and then White is left without a play.

Heroics

White makes a heroic attempt with W1 and W3, but Black thwarts it. After B8 White has no play.

/Solution

This is a copy of the living page "GoneProblem3/Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
GoneProblem3/Solu...
GoneProblem3
GoneProblem3/Atte...


GoneProblem3/Solution

Sub-page of GoneProblem3

White to play and win

W1 makes a second eye. The only winning play.

Staunch defense

B2 puts up strong resistance. W3 is the only play. In fact the sequence up to W7 is a one lane road.

All over

Each player has two plays left, which can be played out in several different ways, but in the end Black is left without a play.

Alternate defense

Another one lane road. W3 is tesuji, attacking Black's potential eye. After W5 the rest is miai.

Possible finish

Again, W6 leaves Black without a move.

/Failure

This is a copy of the living page "GoneProblem3/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Failure

Referenced by
GoneProblem3
GoneProblem3/Atte...
GoneProblem3/Failure


GoNews/February 2006 to December 2006

Sub-page of GoNews
  • 14 December 2006 (Japan) In the fourth game of the 32nd Tengen Title match, title holder Kono Rin defeated challenger Yamashita Keigo thereby winning the title 3-1.
  • 7 December 2006 (Japan) In the fourth game of the 54th Oza Title match, challenger Yamashita Keigo defeated title holder Cho U thereby winning the title 3-1.
  • 30 November 2006 (Japan) In the third game of the 54th Oza Title match, challenger Yamashita Keigo defeated title holder Cho U. The score is now 1-2 in favor of the challenger.
  • 20 November 2006 (Japan) In the third game of the 32nd Tengen Title match, title holder Kono Rin defeated challenger Yamashita Keigo. The score is 2-1.
  • 16 November 2006 (Japan) In the second game of the 54th Oza Title match, challenger Yamashita Keigo defeated title holder Cho U. The score is 1-1.
  • 13 November 2006 (Japan) In the second game of the 32nd Tengen Title match, challenger Yamashita Keigo defeated title holder Kono Rin. The score is 1-1.
  • 3 November 2006 (Japan) In the sixth game of the 31st Meijin Title match, challenger Takao Shinji defeated title holder Cho U thereby winning the title 4-2.
  • 2 November 2006 (Japan) In the first game of the 32nd Tengen Title match, title holder Kono Rin defeated challenger Yamashita Keigo.
  • 26 October 2006 (Japan) In the first game of the 54th Oza Title match, title holder Cho U defeated challenger Yamashita Keigo.
  • 19 October 2006 (Japan) In the fifth game of the 31st Meijin Title match, title holder Cho U defeated challenger Takao Shinji. Takao leads 3-2.
  • 12 October 2006 (Japan) In the fourth game of the 31st Meijin Title match, challenger Takao Shinji defeated the title holder Cho U in a close 364 move game. The score is 1-3.
  • 29 September 2006 (Japan) In the third game of the 31st Meijin Title match, title holder Cho U defeated challenger Takao Shinji.
  • 21 September 2006 (Japan) In the second game of the 31st Meijin Title match, challenger Takao Shinji defeated the title holder Cho U.
  • 9 September 2006 (Japan) In the first game of the 31st Meijin Title match, challenger Takao Shinji defeated the title holder Cho U.
  • 27 July 2006 (Japan) In the third game of the 31st Gosei Title Match, Cho U defeated Yoda Norimoto thereby winning the title 3-0.
  • 19 July 2006 (Korea) In the third game of the 40th Wangwi Title Match, Lee Changho defeated Lee Yeongkyu winning the title match 3-0.
  • 12 July 2006 (Korea) In the second game of the 40th Wangwi Title Match, Lee Changho defeated Lee Yeongkyu.
  • 12 July 2006 (Japan) In the second game of the 31st Gosei Title match, challenger Cho U defeated the title holder Yoda Norimoto.
  • 11-12 July 2006 (Japan) In the sixth game of the 61st Honinbo Title Match, the title holder Takao Shinji defeated the challenger Yamada Kimio and thereby Takao wins the match.
  • 7 July 2006 (Japan) In the first game of the 31st Gosei Title match, challenger Cho U defeated the title holder Yoda Norimoto.
  • 3 July 2006 (International) Pak Cheong-sang defeated Zhou Heyang to win the 19th Fujitsu Cup. A Korean player has won this championship for nine straight years; Kobayashi Koichi won in 1997.
  • 1 July 2006 (International) Zhou Heyang defeated Lee Sedol and Pak Cheongsang defeated Choi Cheolhan in the semifinals of the 19th Fujitsu Cup.
  • 26-27 June 2006 (Japan) In the fifth game of the 61st Honinbo Title Match, the challenger Yamada Kimio defeated the title holder Takao Shinji. The score is 3-2.
  • 23 June 2006 (Korea) In the first game of the 40th Wangwi Title Match, Lee Changho defeated Lee Yeongkyu.
  • 12-13 June 2006 Japan) In the fourth game of the 61st Honinbo Title Match, the title holder Takao Shinji defeated the challenger Yamada Kimio. The score is 3-1.
  • 7-8 June 2006 (Japan) In the third game of the 61st Honinbo Title Match, the title holder Takao Shinji defeated the challenger Yamada Kimio. The score is 2-1.
  • 31 May 2006 (China) In the third game of the 20th Tianyuan Title Match, the title holder Gu Li defeated the challenger Zhou Ruiyang thus winning the title.
  • 30 May 2006 (China) In the second game of the 20th Tianyuan Title Match, the title holder Gu Li defeated the challenger Zhou Ruiyang. The score is 1-1.
  • 28-29 May 2006 (Japan) In the second game of the 61st Honinbo Title Match, the challenger Yamada Kimio defeated the title holder Takao Shinji. The score is 1-1.
  • 28 May 2006 (China) In the second game of the 20th Tianyuan Title Match, the challenger Zhou Ruiyang defeated the title holder Gu Li.
  • 17 May 2006 (International) Second round of the 11th LG Cup with 16 out of an initial 32 players. Last year's title winner and challenger both survived the second round.
  • 15 May 2006 (International) First round of the 11th LG Cup with 32 players. Last year's title winner and challenger both survived the first round.
  • 8 May 2006 (Japan) In the first game of the 61st Honinbo Title match, the current title holder Takao Shinji defeated the challenger Yamada Kimio.
  • 21 April 2006 In the fifth game of 10th LG Cup, Gu Li defeated Chen Yaoye, thereby winning the match.
  • 19 April 2006 In the fourth game of 10th LG Cup, Chen Yaoye defeated Gu Li. The best of five series is tied 2-2.
  • 17 April 2006 In the third game of 10th LG Cup, Chen Yaoye defeated Gu Li. Gu leads the best of five series 2-1.
  • 13 April 2006 (Japan) Fourth game of the Judan title match between Cho Chikun defeated the challenger Yamashita Keigo and retained the title.
  • 5 April 2006 (Japan) In the third game of the Judan title match the challenger Yamashita Keigo defeated Cho Chikun. The score is 2-1 in favor of Cho.
  • 29 March 2006 (Korea) In the second game of the Kiseong title match, Park Yeonghun defeated An Joyeong. The match stands at 2-0.
  • 27 March 2006 (Japan) In the second game of the 44th Judan title match, Cho Chikun defeated the challenger Yamashita Keigo. The match stands at 2-0.
  • 20 March 2006 (Korea) In the second game of the 11th Women's Kuksu title match, the challenger Rui Naiwei defeated the title holder Cho Hye-yeon to win the title.
  • 17 March 2006 (Korea) In the first game of the Kiseong title match, Park Yeonghun defeated An Joyeong.
  • 9 March 2006 (Africa) Victor Chow beat Cheng Lai? to win the African Qualifying Tournament for the Toyota Denso Cup.
  • 8 March 2006 In the second game of the 10 LG Cup, Gu Li defeated Chen Yaoye to lead the best of five series 2-0.
  • 8 March 2006 (Japan) In the first game of the 44th Judan title match, Cho Chikun defeated the challenger Yamashita Keigo.
  • 3 March 2006 (Japan) Cho Sonjin defeated Kobayashi Satoru in the final of the 25th NEC Cup.
  • 2 March 2006 (Korea) Fifth and final game of the 49th Kuksu title, the challenger Yi Ch'ang-ho defeated title holder Ch'oe Ch'eol-han.
  • 22-23 February 2006 (Japan) In the fourth game of the Kisei title match, the challenger Yamashita Keigo defeated title holder Hane Naoki and thereby won the title: 4-0.
  • 22 February 2006 (Japan) In the third and final game of the Female Kisei title match, challenger Mannami Kana defeated title holder Chinen Kaori.
  • 20 February 2006 (Korea) In the first game of the 11th Women's Kuksu title match, the challenger Rui Naiwei defeated the title holder Cho Hye-yeon.
  • 17 February 2006 (China) Zhou Ruiyang defeated Kong Jie to become the challenger for the 20th Chinese Tianyuan title match.
  • 17 February 2006 (Japan) Hiroe Katsuhiko announced his retirement as of 31 January 2006.
  • 17 February 2006 (International) The Japanese representatives in the Fujitsu Cup have been decided. They are Yamashita Keigo, Cho Chikun, Yamashiro Hiroshi, Yuki Satoshi, Hane Naoki, Cho U and Takao Shinji.
  • 17 February 2006 (Japan) In the second game of the Female Kisei title match, title holder Chinen Kaori beat challenger Mannami Kana. The score is 1-1.
  • 15 February 2006 (Japan) In the second game of the Female Meijin title, challenger Aoki Kikuyo defeated title holder Koyama Terumi to claim the title 2-0.
  • 15 February 2006 (Korea) Fourth game of the 49th Kuksu title, Ch'oe Ch'eol-han defeated the challenger Yi Ch'ang-ho. The score stands 2-2.
  • 13 February 2006 (Taiwan) Chen Shien claimed the last open Taiwanese berth in the CSK Cup by defeating Zhou Junxun
  • 13 February 2006 (Japan) Takemiya Masaki became just the 8th Japanese player to achieve 1000 professional wins, taking just over 40 years, and 1603 games.
  • 13 February 2006 (International) After the end of the first stage of the Kangwon-Land Cup?, Korea leads 3-2. An Cho-yeong is the current defender.
  • 13 February 2006 (Europe) Guo Juan, Alexandre Dinerchtein and Ilja Shikshin won the 3 European berths available for the Toyota Denso Cup
  • 13 February 2006 (Japan) In the final of the 12th Ricoh Pair Go Cup?, Cho U and Suzuki Ayumi beat Yamashita Keigo and Kobayashi Izumi to claim the title.
  • 11 February 2006 (Korea) Third game of the 49th Kuksu title, challenger Yi Ch'ang-ho defeated Ch'oe Ch'eol-han. The score stands 2-1.
  • 11 February 2006 (North America) In the last round of the Fujitsu Cup Qualifier Mingjiu Jiang defeated Hui Ren Yang.
  • 9 February 2006 (Japan) In the first game of the Female Meijin title, challenger Aoki Kikuyo defeated title holder Koyama Terumi.
  • 8-9 February 2006 (Japan) In the third game of the Kisei title match Yamashita Keigo defeated Hane Naoki. Yamashita currently leads 3-0.
  • 8 February 2006 (Japan) In the first game of the Female Kisei title, challenger Mannami Kana defeated title holder Chinen Kaori.
  • 5 February 2006 (North America) Third of four rounds for the Fujitsu Cup Qualifier Mingjiu Jiang defeated Edward Kim and Hui Ren Yang defeated Jung Hoon Lee?.
  • 4 February 2006 (North America) Second of four rounds for the Fujitsu Cup Qualifier. Mingjiu Jiang defeated Zhi Yuan (Andy) Liu?, Hui Ren Yang defeated Moon Chong Kim?, Edward Kim defeated Thomas Hsiang, Jung Hoon Lee? defeated Yuan Zhou?.
  • 2 February 2006 (Korea) In the second game of the 49th Kuksu title Ch'oe Ch'eol-han defeated the challenger Yi Ch'ang-ho. The score stands 1:1.
  • 2 February 2006 (Japan) In the second game of the Kisei title match, the challenger Yamashita Keigo defeated Hane Naoki. Yamashita currently leads 2-0.

This is a copy of the living page "GoNews/February 2006 to December 2006" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
October2005ToJanu...
ToSeptember2005

Referenced by
GoNews


Gong Bi Gu Wo

Path: TheTenGoldenRulesList · Prev: RuJieYiHuan · Next: QiZiZhengXian
Keywords: Strategy

3. Gong Bi Gu Wo （攻彼顾我） Pinyin: gōngbǐgùwǒ - Take care of oneself when attacking the other - [ext] Translation link

Timber: Couldn´t this one also be interpreted as "Take care of your own stones by attacking the other" ?

John F. No - the grammar won't allow it. The "take care of" is a modern meaning derived from a more basic meaning of take into consideration, which in turn derives from looking back (by turning the head). These phrases go back over 1,000 years and it is always easy to forget the changing semantics. But the grammar is the same, and in most cases here it's the same as in pidgin Chinese: you want, I give. In this case better idiomatic English might be: watch yourself when you attack the other guy.

Timber: Thanks for clarification!

Charles Matthews One aspect of the amarigatachi concept that isn't well illustrated by the example there, is that it is dangerous to try to kill groups. Often plays to take away the opponent's eyes can involve one's own groups in shortage of liberties, too many cutting points and so on. That is, at the point when an attack starts to depend on artificial plays that may have no meaning beyond their attacking effect, there are dangers in getting too committed.

Path: TheTenGoldenRulesList · Prev: RuJieYiHuan · Next: QiZiZhengXian
This is a copy of the living page "Gong Bi Gu Wo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TheTenGoldenRules...


Gonnect

A Go Variant: Go+Hex=Gonnect

The rules of Go apply except that there is no passing and the winner is the first to connect two opposite sides of the board (or to deprive the opponent of legal moves). The game is usually played on a 13x13 board and the pie rule is used.

A game won by Black

Tip: you can play it on KGS, easily (except swapping the first move), just set up a 13x13 non-rated game.

Links

  • [ext] http://www.di.fc.ul.pt/~jpn/gv/gonnect.htm
  • [ext] http://www.abstractgamesmagazine.com/gonnect.html

This is a copy of the living page "Gonnect" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ConnectionGames

Referenced by
Variants
Hex
SquareSquared
SuperpowerGo


Gonogo

PageType: Alias Keywords: Go term

55Point

This is a copy of the living page "Gonogo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki
JosekiQuickReference
NamedPoints
SenseisGazette
SystematicJoseki55
SystematicJoseki5535
SystematicJoseki55Tn
SystematicJoseki5536
SystematicJoseki5...
SystematicJoseki5544
Uxs/TermsAndConcepts
SystematicJoseki5533
SystematicJoseki5534
WidestPath/Go4go
SystematicJoseki5...


Gonte

Gonte is a go variant. All of the normal rules of go apply, but at one point during the game, the weaker player can switch to playing white, after which the game continues.

This could be good as a form of handicap game, since the stronger play will be forced to play so that their lead is never too great. It would be good practice for the weaker player in deciding when it is a good time to switch to playing white.

The name comes from honte. -- og

This is a copy of the living page "Gonte" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


gonther

PageType: HomePage Keywords: People

gonther's page

Now I'm 31. I got interested in Go about 15 years ago when I read a story about Japanese professional Go. Some years later I bought a board with plastic stones. Since then I searched in vain for opponents...
Until computers have begun thinking. My first Go program was for the Amiga and had to think minutes and minutes for every move. So, I read a book and made my move after every chapter. Not much unlike Dragon Go Server : )
It was not until 2004 that I started playing regularly, so the below ranking is expected to improve soon - improve (*hypnotise*)...

No, I am not really concerned about ranks - but I am always happy when my gameplay improves because I understood some basic principle. Concerning my DGS Ranking: Rankings on DGS are rather low, maybe because everybody who don't know their rank, prefer to choose a lower one. So, my ranking first went down to adjust to the overall DGS level. Then it further dropped because I went to China for a longer time than the maximum DGS holidays. Since then it improves. I'm happy. :-)

my Go rating at DGS - [ext] invite me

I will play around with the goban a little bit...

19x19 diagram

B1 / a / b I usually play one of these...

Guestbook / Comments

This is a copy of the living page "gonther" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


gonzo

PageType: HomePage

Have been playing Go for about 7 months, around 15k on KGS (coingonzo)

This is a copy of the living page "gonzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NeuralNetworksAndGo


Good atari - bad atari

Dieter: I am temprarily storing this page in discussion format. I wanted to post the following diagrams, digressing from the 2005 Goodwill Rengo.

Outline

It is said that beginners play atari, but good players never atari obviously isn't true. So, there are good atari moves and bad ones.

Example of a bad atari

reference diagram

In this diagram, Black is trying to establish something in White's sphere of influence.

bad atari

B1 is a bad atari, because it will end up captured and serve little purpose. White can now severely attack (a) and though B1 will provide some aji while running, Black could have used this move better.

slightly better atari

This sequence is not as catastrophic, but White's outer strength combines well with the rest of his sphere of influence. This atari is tactically OK, but strategically maybe not as interesting (we should see the whole board to judge that).

dia.(4): connect

[4] Connecting at B1 forces White to defend against the previous atari. Black now gets an extension to B5 and establishes something in White's moyo.

kokiri's idle thought - In this diagram Black will potentially have the option later in the game of playing an atari at a instead of the previous one at b. As a is less deeply inside whites area, it will thus have more aji.

Gul: What do you mean with more aji? Better for black?

dia. (1): better extend

[1] Tderz: I guess it is meant that White should play a instead of W4 in above diagram, otherwise Black has the option of extending and threatening a ladder to c.

dia. (2): leaving cut, White has to reinforce - better shape for black.

[2] White has to reinforce eventually at W6, which results in better shape for black, than if White had extended there directly with W4. W4 is not an atari, but gives the same impression.
It could be called bad pre-atari.

B7 looks to the point e.

dia. (3): continuation from problem diagram [4], White would get influence

[3] continuating from above problem diagram [4],
White would use the chance to get influence. IMO the aji of Black a can be coped with Wd.
Of course, Black could think of making sabaki with e-f actions. The point here is not to discuss these later options, rather to show White's influence W4 - W6 - W8.

After Wg & h one starts discussing killing black.

Could purists argue that also W6 is a bad atari and aji-keshi? I think not, the advantages are too much.

seems unreasonable for White (1)

seems unreasonable for White (2)

seems unreasonable for White (3): oki tesuji

Tderz: Wa-Bb and Wc-Bd are miai pairs

Black protects his cut in sente and gets time for the ladder.
The quite extension to W4 in diagram [1] (resp. = W6 in dia. [2]) is better style.

seems unreasonable for White (3a): oki tesuji

seems unreasonable for White (3b): oki tesuji

Example of a good atari

reference diagram

In this joseki, a cross-cut emerges. In abscence of neighbouring stones, extending from a cross-cut is generally better, but with the marked stone present, atari is the proper continuation.

good atari(s)

W1 and W3 sacrifice the marked stone with the highest possible gain, then White ties it together with W5. The order of play matters here:

wrong order

This order of W1 and W3 leaves Black the option to take the outside with B4. As Black has the choice, it will generally favour him when he does take this option. To complete the argument ...

option

Black has options here too, but this one is dangerous and not preferable. White's W1 stone will provide bad aji for Black all over the place.

This is a copy of the living page "Good atari - bad atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Atari


Good Empty Triangle

Keywords: Shape

Table of contents
Good empty triangles
Example 1 - Joseki
Example 2 - Tesuji
Example 3 - Middle Game Joseki: "guzumi"
Example 4 - forcing down
Example 5 - historic master games
Acceptable empty triangle? - Hamete
Fighting empty triangle
Table of diagrams
Joseki
Related joseki
Mutual good shape
Black to play
Good empty triangle
Bad empty triangle
2 empty triangles - is the 2nd one unnecessary?
better a forcing move instead of an own empty triangle?
if Black tries too hard
Black continuation

fighting emty triangle - white's next move?
The third "Ghost" of the "Blood Vomiting Game"

Efficiency is one aspect of shape. Late in the game, especially, it can be obviously correct to make an empty triangle and making an empty triangle can also be the vital point. A good empty triangle is an instance of what the Japanese call guzumi.

Good empty triangles

Example 1 - Joseki

Joseki

B2 is the vital point, even though it is an empty triangle.

Related joseki

B2 makes "good shape" but becomes overconcentrated.

unkx80: I don't think it's so much about overconcentration. I believe that it's got more to do with destroying White's eye shape.

Bill: Well, it is a question of emphasis, isn't it? Anyway, let's take away the black+circle stone.

Mutual good shape

This is fine for both players, no? Black does not need an extra stone.

Eagle : Tewari analysis may show that the black shape is overconcentrated, but i think in practice the second diagram is nothing worse than the first one (i think it's better , may be just because i missed something ) .It's worse than the third diagram,not the first diagram . Am i wrong ?

Example 2 - Tesuji

Black to play

This problem comes from the Tesuji Dictionary, by Segoe Kensaku and Go Seigen. They say that if you get this one right, you are 5 dan. (Of course, you have a big hint. ;-))

Solution

Example 3 - Middle Game Joseki: "guzumi"

Good empty triangle

The sequence of W1 to W5 is one of the best ways of escaping with the lone white stone at the top. W5 makes the empty triangle and then White has a rather clear exit, while aiming for the cutting point at a (at the correct time).

Bad empty triangle

W3 here would be a mistake. B4 plays at the vital point, destroying White's eye shape, and forcing W5 to connect with a bad empty triangle.

Bob McGuigan: Here's an example from one of my own games (I was Black) where Black responds to a White empty triangle move by making one too. White's empty triangle looks good but after Black's response ...

2 empty triangles - is the 2nd one unnecessary?

B2 in response to W1 is good defense. W3 creates a cutting point in Black's shape. B4 takes a liberty from White and leaves a lot of aji against White's group.

better a forcing move instead of an own empty triangle?

tderz: Interesting position. (yet I think black's empty triangle is not necessary)
B1 is tempting too - a & b seem miai now.
It is the same technique as in above joseki.

The white cut c seems far fetched with the created white weakness e.
If White wants to solidate first at at f, cutting through with black d would be possible
(resp. Bg, after white q, she cannot cut at r),
however, if replying B1 with white d one has forced white to be very submissive (which is the intention of B1) and could hane oneself with f.
Can White survive?

Yes, Wd - Be - Wg - Bf - then k (or l, smaller).

if Black tries too hard

tderz: other ways for White to avoid an empty triangöle?
Perhaps not, after W3 (protecting against the cut y) to W5, there is still no connection to the left white+square, due to Black x (if Black a to white j have been exchanged),
but white cut capture at k and had no problems.

Theoretically, the black black+square could become a target after W1 ot W5, if Black tries too hard with black a to i?

Example 4 - forcing down

Black continuation

Example 5 - historic master games

Game Dosaku - Chitetsu, move 63

tderz: B1 is a good empty triangle.
This a game with many local "tenukis" - W6, B7, W8, B9 even in succession ! -
for keeping the initiative.

Acceptable empty triangle? - Hamete

fighting emty triangle - white's next move?

tderz: from a Korean book, p.229 (ISBN 89-333-0346-4)
All black moves look completely natural, don't they? (except B5 of course!)
Still he voluntarily created an empty triangle.
Should he have exchanged a for b first?

It's not so easy to decide on white's next move, hence the empty triangle can't be that bad and rather renamed fighting empty triangle.

Fighting empty triangle

Move 81 of the Blood Vomiting Game, diagram 6, move 7 on Senseis' page.

The third "Ghost" of the "Blood Vomiting Game"

W7 is the third ghost move. It is an example of a "bad shape/good move", and eventually allows Jowa to launch a difficult splitting attack that results in Black's resignation.

This is a copy of the living page "Good Empty Triangle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Solution

Referenced by
EmptyTriangle
TheEmptyTriangleI...
34PointHighApproa...
SubtlePointAboutA...
Guzumi
BeginnerExercise1...
SpotTheEmptyTriangle
34PointLowApproac...
DrivingTesujiProb...
44PointDiagonalAt...
TA1999Problem5/So...
Underdog
44PointDiagonalAt...
BQM213
TableShape/Discus...

Homepages
Oryx
Sebastian


Good Empty Triangle / Solution

Sub-page of GoodEmptyTriangle

Empty triangle

Black wins the semeai. In a real game, even a strong fighter might miss B1.

Bob Myers: A wonderful tesuji, but not an empty triangle as the term is commonly used, so in that sense this problem is in the wrong place.

White cannot run

Looks like tesuji

B1 looks good, but W6 is skilful play, and the best Black can do is to make a ko.

Bamboo joint instead?

Hans: What about black 1?

ChaoSpectre: What about it? I know this is presumptuous for a DDK to say, but doesn't making the bamboo joint here encourage a seki here? Or something else? Playing B1 here is a very nice move, indeed, but doesn't it give sente to white? I can't exactly play this position out from here, so I may be missing out on some huge detail. Would somebody (Possibly Hans?) play this out after B1?

Mef: As far as I can tell, white will at least be able to get a ko with W2 through W8.

Key point

Bill: B7 is still the key point. White cannot connect.

Likewise, in the previous diagram, B5 should be at B6.

Ko (2)

W11 takes ko.

Bill: Does W1 make ko?

This is a copy of the living page "Good Empty Triangle / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapeProblems

Sub-pages (up)
Discussion

Referenced by
GoodEmptyTriangle
IgoHatsuyoRonProb...


Good Empty Triangle/ Discussion

Sub-page of GoodEmptyTriangle

Cruncher: isn't this a Guzumi? I stumbled upon these pages, but they do not reference each other...

Tamsin: You're right, Example 3 is certainly a guzumi. I'm not sure if guzumi refers to all good empty triangles or only the specific shape in Example 3, though. According to the discussion on guzumi, it may be a general term for makeshifts, but that discussion is not conclusive.

This is a copy of the living page "Good Empty Triangle/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Good Habits

Path: MentalityPath · Prev: GetAngry · Next: BadHabits
Difficulty: Beginner Keywords: Theory, Proverb

Table of contents
Introduction
Good Habits (Alphabetically-listed --- "ABCs" :-P)
"A"ttitude-related Good Habits
"B"ehaviour-related Good Habits
"C"ourtesy-related Good Habits
"s"kill-related Good Habits
Miscellaneous Good Habits
Bad habits sometimes mistaken for good habits
Related Links

Introduction

Apart from avoiding the bad habits, there are following good habits. Some of them will increase your skill at the game, while others are more a traditional courtesy to your opponent. Some others are attitude- or behaviour- related.

Good Habits (Alphabetically-listed --- "ABCs" :-P)

"A"ttitude-related Good Habits

  • Keep it simple
  • Learn to Analyse
  • Learn to Practice
  • Stay positive

"B"ehaviour-related Good Habits

  • Don't take a stone from the bowl until your move is decided
  • Putting away the stones

"C"ourtesy-related Good Habits

  • Saying hi
  • Ask the stronger player for a game
  • Playing the first move in the upper right corner
  • How to resign (some more in How To Resign/Discussion)
  • Respect your opponent's ability

"s"kill-related Good Habits

  • Approaching a life and death problem the right way
  • Estimating the score
  • Use Your Opponents Time Too

Miscellaneous Good Habits

  • Help yourself by helping your body (aLegendWai's comments: A rather funny topic :D)

Bad habits sometimes mistaken for good habits

  • Calling Out Atari

Related Links

  • Bad Habits
  • Go Etiquette
  • Good Play

Path: MentalityPath · Prev: GetAngry · Next: BadHabits
This is a copy of the living page "Good Habits" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits
MentalityPath

Referenced by
CallingOutAtari
ReferenceSection
BeginnerStudySection
GoEtiquette
PagesForBeginners
GuidedTours
PiTheMovie
TakingBackAMove/D...
TourBusStop
RelyingOnTrickPlays
CapturingRace/Dis...
ReverseByoyomi
Aesthetics
EdibleStones
BeginnerGameSample1
LookAtANewPage
TeachingGoToNewco...


good move

PageType: Alias

GoodPlay

This is a copy of the living page "good move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointDiagonalAt...


Good Move Press

Good Move Press is the publishing arm of [ext] Samarkand.

As of July 2005, Good Move Press has published the Learn To Play Go Series (containing five volumes) and the fiction book First Kyu.

This is a copy of the living page "Good Move Press" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JaniceKim
FirstKyuTheNovel
LearnToPlayGoSeries
Publishers
RiffRaff/GoLibrary


Good Play

PageType: Path Keywords: Tactics, Strategy, Theory

A page about ways in which play can be good.

  • aggressive but not always
  • Thickness/Atsui
  • connection
  • divide and conquer
  • dodge
  • dropping back
  • dynamic
  • honte (proper play)
  • immediate life
  • inducing move
  • intermediate distance attacks
  • karui
  • kiai (shows fighting spirit)
  • kikashi
  • light
  • sets up miai
  • myoshu
  • oba
  • open-ended
  • positive
  • sabaki
  • semedori
  • severe but not always
  • shibui
  • shinogi
  • squeeze tesuji
  • tedomari
  • tesuji
  • thick
  • tsugi
  • watari

There is a higher proportion of Japanese terms here than on the mistake page.

This is a copy of the living page "Good Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoodMove

Paths
Tesuji

Referenced by
ExcellentMove
TerritoryAndAreaS...
GoodHabits
GuidedTours
GoteNoSente
HighHandicapGames...
StrategyForBeginn...
Play
44PointDiagonalAt...
Buitenland/Advice...

Homepages
HuOfKGS


Good Points and Bad Points to Play

Keywords: Books & Publications

Good Points and Bad Points to Play (苑田勇一の打っていい場所・悪い場所 ISBN4-14-016120-5), by Sonoda Yuichi, NHK(2004), 222 pages.

This book is based on a series of NHK lecture courses taught from October 2001 through March 2003, with additional material. As Sonoda explains, although amateurs are typically most comfortable when making territory or capturing enemy stones, as direct goals these two tasks are appropriate only later in the game. Earlier on, a player's task is to set up conditions so that the points will eventually be there to capture. Unfortunately, since this earlier task is much less concrete, it is harder to carry out. A seasoned professional can often just look at a position and see what to do; but an amateur player cannot expect to have that level of judgement.

To meet this problem, Sonoda continues, he has distilled some of his own sense of the game into a set of practical rules for finding good places to play as well as places to avoid. Though it is unreasonable to expect a set of rules alone to lead unerringly to the 100% moves, these can, he says, be expected to lead to moves scoring at least 80%; and they definitely will prevent outright blunders.

The rules come in three general categories, as explained and illustrated in the first three chapters. Chapter one explains how to use consideration of local numerical superiority to decide which friendly stones are in need of reinforcement and which enemy stones are ripe for attack. This often gets applied in conjunction with Sonoda's favorite precept from his earlier Go Strategy, that "playing near live stones is small."

Chapter two explains how shape considerations dictate where not to play. For instance, everyone knows not to make empty triangles, or other elementary bad shapes; and with a little foresight, if we expect to play at some point on the board very soon, we know not to play first at nearby points which would combine with the anticipated move to make bad shape. Sonoda gives some examples of this sort, in conjunction with some not quite standard bad shapes.

But he also carries things a step farther: In certain kinds of tactical battles, we can point to some small collection of possible moves, some of which are very likely to be necessary; but precisely which will depend on the opponent's responses. This implies that there is a whole surrounding corridor of points that, if possible, should not be played until the situation is resolved, because they might combine with necessary moves to create bad shape. This is a sophisticated way to play! We are shown examples in which the flow of battle includes a secondary struggle to avoid being pushed into the bad corridor, while at the same time trying to push the opponent there.

Chapter three explains how to judge which open areas are largest and most worth moving into, early in the game; and also how these considerations determine the proper direction of play in the ensuing battles.

Most of the examples in the first three chapters are from two, three or four stone handicap games, though the book is definitely not about handicap go. Maybe the issues are most starkly highlighted in such a context. At any rate, in Chapter four Sonoda works through five of his own games, to show that even (some of!) professional play can be understood in these same terms.

In retrospect, Sonoda's rules are nearly all about proper direction of play. Of course, we also need good continuations! Sonoda provides plenty of illustrative sequences, some starting from plays not conforming to his rules which, no surprise, don't work out well; while others, starting from moves of which he approves, succeed marvelously against a variety of responses.

Some of the advice in the book, I think, is really aimed at stronger players, because in some of the more difficult sequences he comments only on the most perplexing parts, taking it for granted that the reader is comfortable with standard tactics. (Also, he doesn't explain how to pick the 100% moves from the 80%-plus candidates....) Nonetheless,there is plenty for single-digit kyu players. His choice of theme-diagram positions is 100% interesting, and he maintains an encouraging tone throughout. The book is truly eye-opening, and Sonoda keeps his promise, made in the preface, that the reader will be put in touch with some of the deeper aspects of Go and come away with increased self-confidence.

Here are some positions examined in the book, along with incomplete summaries [2] of some high points of Sonoda's analysis.

Local Numerical Superiority:

An ordinary position?

This is an ordinary-looking four stone opening, where W5 and W7 are a standard tactic used by White to torment a weaker Black player. But Sonoda finds this position problematic: if Black starts with a four stone advantage and, after only three moves, finds himself in such an uncomfortable situation, then something has gone badly wrong. Even if Black is strong enough to mount a successful counterattack, this is still a careless way for Black to play. So where is the mistake?

The key to the analysis is to imagine the diagonal line connecting the two x's, from lower left to upper right. Above the line, Black is outnumbered four to two! Black should never have let this happen, and in fact the mistake is B's second move B4. For after W3 B's upper left star point is already outnumbered two to one, and so Black should play his next stone above the diagonal, as reinforcement. The pincers of a, b, c, and d are suggested as ideal locations for B4, and the consequences of these moves are thoroughly explored for twenty-five or so whole-board diagrams.

Fight hard in an area of strength.

Here is a three stone position in which Sonoda has already analyzed the play in the upper right corner. Now White plays W1. How does Black respond? The keys to the position are that W's two upper left stones are locally outnumbered above the x-to-x line, so Black not only can but must fight; and that the upper right Black group is alive, so Black shouldn't play near it. For instance, B2 at a would lead to more Black territory along the top, a wasteful enlargement of the already secure upper right group. Instead, Black should make an aggressive pincer as shown.

If White responds with W3 and W5, defending with B6 at B8 would be too small, since that would be too near a live group. Playing B6 as shown instead helps both the lower left star and especially B2, which are becoming vulnerable (and which are farther from live groups, and hence worth defending). If White responds with W7, then with B2 reinforced B8 is no longer merely defensive, but also threatens the severe Bb; so W9 is urgent. Then B10 is a fine conclusion to this sequence, enlarging B's sphere of influence on top as well as along the left side.

Sonoda explores other White responses to B2, with sequences more elaborate than this one. Black always comes out ahead.

Shape Considerations:

A no-play zone.

This is from a four stone game in which White played a double kakari against B's upper right 4-4 stone. Sonoda has thoroughly discussed the shape considerations underlying B's initial responses and has also explained the details of the ensuing battle. White and Black have become closely intertwined, and it is now B's turn. The key to picking a good move is that the lettered points, a,...,h, form a no-play zone.

As Sonoda explains, either a or b would be a premature forcing move, a terrible waste of resource. "Timing is paramount." So they mustn't be played now, though either might be played soon. That being so, neither c,d,e, nor f should now be played, because a, if played later, would make an empty triangle in conjunction with c or d, and b would make an empty triangle in conjunction with e or f. Also, if c later became a good move, then g and h would be redundant moves adjacent to one's own bamboo joint.

Sonoda's point is not that these moves should never be made but, rather, that since they are not yet necessary, it is better to hold them in reserve until a definite need arises. Furthermore, if Black doesn't want these points, then he should try to induce White to play on them, since this is better than having White play on the points that Black actually wants.

Sonoda identifies B1 as the best play for Black at this moment --presumably the two White splitting? stones must be controlled or attacked-- though the two z points aren't bad. He says that just avoiding a through h already earns a passing grade.

No-play continued.

He gives a number of variations showing how his principle leads to good results for B, no matter how White responds to B1 from the previous diagram. He says, for instance, that while W1 here may look frightening, it is not really so hard to handle. Note that now B2, the former c, is OK, because it is a reasonable response to White and, in particular, turns W1 --played in the no-play zone-- into a peep at a bamboo joint. The present sequence continues with Wa, Bb, Wc, Bd, We, Bf, with Black strong on the outside and W's four outside stones heavy and floating. He particularly likes the timing of the combination B4, B6 and B8. In all variations, Black ends up strong on the outside, with White ineffectual.

"Don't think."

This position is from a three stone handicap game. In response to the double kakari from the two white+circle 's, B plays the attach and extend joseki; and then W plays white+square. How should B respond?

B thinks, "there will be a moyo along the right side" and plays B1 to keep W on the bottom. But, says Sonoda, with that move, it is already too late for B to get a good result! Even though the displayed sequence is often played and sometimes recommended, B ends up with a concentrated shapeless and eyeless group of stones --which needs further care-- bordering a very open moyo which is easily reduced and invaded with moves like Wa, as Sonoda demonstrates. Meanwhile, unlike B, W ends up with a robust group which is ready for action.

Part of the trouble is that B is counting on developments whose outcome depends strongly on what happens over the board. That's the "thinking" to which Sonoda objects.

Don't think (continued)

In fact, the shape move --Sonoda's strong recommendation-- is B1, and following B3 it is now B who has a live, robust group which can take care of itself; so B can fight hard wherever necessary, without having to watch his back. For instance, if W4, then B5 is played on the side rather than as a pincer on the bottom (staying away from his own live group); and after B9, B has now set up a sphere of influence on the left.

If, say, W continues with W10, B can take control of the game with Ba, stealing W's base. Sonoda supplies about fifteen more moves to show how this would work. But if W plays 10 as a defensive move at b, then B plays to seal W's group in, starting with c, simultaneously strengthening his influence along the left side.

Too many possibilities are given to include here, but in all of them B does well by following the flow instead of aiming for a preconceived result.

Another elementary bad shape

In this even game example both sides have played san-ren-sei followed by a B stone at the bottom, a W stone at the top, and then black+circle at the very center. Next W reduces with W1 and B responds with B2, resulting in a crosscut fight. But, according to Sonoda, B2 is not really good; and furthermore, W can now exploit the relation with the marked stone to place B into bad shape: After W9, if black+circle were one space lower, at a, it would be peeping at W's hanging connection. But as it is, it does nothing.

Sonoda decrees this to be excellent shape for W, and gives two other unrelated examples in which a stone which might have peeped at a hanging connection is displaced by one space. In all three examples, black+circle and its counterparts perform little or no useful function in subsequent play, so they are inefficient stones, while the owners of the hanging connection go on to get excellent results [1].

However, in all three examples, Sonoda stresses the importance of actually making the hanging connection and not playing W9 (or its counterparts) as solid connections at b. For otherwise, the more compact shape seems vulnerable to counterattack, in the examples given. A solid connection might be inefficient, if a wider, hanging connection can be made without hazard. But the disadvantage of the solid connection, in the examples given, seems to go beyond that. Just why this should be so is not at all clear to me a priori. But it seems easy enough to find ways to follow the advice, in games.

(By the way, Sonoda does not say what B should have played instead of B2. It seems likely to me that black+circle might already have been a loose move. But this is a kyu player theorizing.)

Playing in the biggest open area:

A fuseki example.

In this even game fuseki, after the first four moves are made, where should B next play? Sonoda identifies the left side as most valuable because it is widest, the top and right as tied for second because they are next widest?, and the bottom as least valuable because it is narrowest and both corner stones are low. So B should want to play on the left, and closer to the top than to the less valuable bottom. This leads to B1.

If W responds with W2 then B must continue on the left, for the point of playing there in the first place was to get more from it than W does. Again, where? The key is that B must play so as to force W to stay near the less valuable bottom, while B's position is higher up on the left. So, for instance, the joseki beginning with B3 at a, inviting W to block at b and extend up the side, while B gets the corner and a bit of the bottom, would be terrible.

Instead, B must pincer at 3. If W responds submissively with W4, then after B presses at the top, the moves B9 and W10 followed by Ba initiate a standard joseki which gives B a solid position facing up the left and W a position facing along the bottom, as B would like to see happen

(continued)

But, if instead of W4 from the diagram above, W plays the marked diagonal extension in the present diagram, then B must be implacable about pushing W towards the bottom. Playing the variation beginning with B1 at x, for instance, would be a big mistake. Instead B plays as shown, followed by Ba, Wb, Bc, Wd and Be.

Sonoda remarks that if the lower right W stone were at f instead of the 3-4 point, then the top and bottom would be equally large; and he supplies some diagrams showing how play would differ.

Large knight's move in largest side.

In this even game fuseki, once the initial four stones (unmarked) are played, the left side is largest, the right side second largest, the top third, and the bottom the smallest. So black+circle enters on the left, closer to the top than to the smaller bottom.

Sonoda devotes several diagrams to showing that W ends up with too small a share if he responds right in the corner or along the top. Instead, W must vigorously contest possession of the right side with a pincer, such as white+circle. Then if B plays B1 as shown, following the crosscut this leads to a standard joseki, with W10 followed by Ba, Wb, Bc, and the connection of Bd. W has done very well, stretched out along the side, with B confined to the smaller top.

In fact, White has done so well that Sonoda finds this diagram problematical on Black's behalf. "Some people may think that this joseki has given an even result, but here it has not. This is not a 50-50 division." This time it is Black who has made a mistake, by playing B1 submissively right in the corner. Instead, B must fight by jumping with B1 at b. Then after White defends the top, maybe at x, Black presses White low with B3 at y.

In the variation explored in the book, White extends down and gets a fair amount of third line territory along most of the left side; but Black gets outer thickness. Then a ferocious battle breaks out in the upper left corner, and about thirty moves later White has a small group on the top but Black owns the corner and has a developing central moyo.

Now it is Black who has done a little too well. Sonoda's conclusion is that ultimately, white+circle was a bit too close to Black and therefore too vulnerable to pressing, allowing Black a center build-up. So instead, it should have been a gentler pincer, at y. This development is reminiscent of the position described under the heading of "Don't attack, don't defend" in the review of Sonoda's Go Strategy.

See also

  • Sonoda, Go Strategy
  • Japanese Book Reviews

--FredK

Discussion

Another elementary bad shape

[1] Dieter: (opinion) I just wanted to add that the actual position of black+circle might be key to the decision of which connection to make. If black+circle is here instead of one line lower, the peep at a becomes much more attractive in terms of shape.

JG: (another opinion) I was surprised by B2 in the original position. Since W1 is weaker than the nearby black stones, it feels wrong to attach to it. I would want to keep playing on a large scale, maybe with a high kakari at b, with the long-term aim of isolating W1 and keeping it weak. Can anyone explain B2 in the original diagram?

FredK: Actually, Sonoda himself said that that B2 wasn't really good, though he didn't detail why, apart from the given sequence. I've rephrased the text a bit to make this clearer. I was wondering myself what B should do instead.

Copyright discussion

PeterHB: Nice page, but I wonder at what point copyright worries will prevent this page expanding. 10% of a 200 page book would be 20 pages. Perhaps this is nearing 4%? I don't know what a reasonable excerpt is. Perhaps there are some people familiar with copyright issues about? Or is this just fair use?, not matching the original really, more commentary than copying? To my mind, this is still commentary and fair enough at the moment, but it may develop too far.

FredK: I was planning to add one more diagram. I am concerned about copyright issues myself, but consider: The book contains over 425 diagrams, usually two per page, of which 10 or 11 would amount to under 3%, leaving about 415 more. [2]Actually most of the diagrams displayed here are not reproduced fully from the book but show only parts of longer sequences; and any reader would really also want to see Sonoda's additional diagrams associated with each board position. Further, the discussion supplied with each diagram on this SL page is highly summarized, paraphrased, and incomplete. I'm trying to show the kinds of things the author treats and give some hints of his ideas, not reproduce his entire story. Also I want to convey how well he presents his ideas to an amateur readership.

My model for these reviews is the sort of "featured book review" that I read in various scientific journals or in Sunday editions of well-known newspapers. I'm deliberately using this longer format rather than the kind of short review posted, say, by David Carlton, because so many readers here don't read Japanese, and have no way to browse through the books or get an idea of what they're really about. I have the utmost admiration for these authors and most definitely do not want to tread on their rights.

Bill: Fair use aside, ideas are not copyrightable, expression is. Translation, while technically not the same expression, is derivative and falls under the original copyright.

I gather that each of the chapters is based upon certain ideas, which the diagrams given here exemplify, and that the text presents these ideas, rather than being translations of excerpts.

However, the headings suggest that excerpts are being taken from each chapter and translated. It would be clearer that that is not the case if they said something about the ideas instead.

 FredK: Altered as suggested.

This is a copy of the living page "Good Points and Bad Points to Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SonodaYuichi
GoStrategy
JapaneseBookReviews


good shape

From Shape:

Good shape [1]

"Good shape" uses local stones efficiently to maximize tactical advantage.

Characteristics:

  • efficiency ( = degree of success / stones used)
  • flexibility

Objectives:

  • establish a connection
  • make eyes
  • increase liberties

So, stones have good shape when they are connected or will easily be connected, make an eye or will easily make an eye with a minimum number of stones, and maintain a certain amount of flexibility.

Alex: It's important to note that "connection" here implies the ability to maintain a connection "through" the shape, from one end to the other of the area of the board it occupies, and not between all the stones (or, in some cases, even between any two particular stones). Quite often, maintaining this connection in face of an attack means abandoning or sacrificing some of the stones. If all the stones in the shape were unable to be separated from one another, it is unlikely the shape would fulfill the "efficiency" criterion.

[1]: [ext] Shape Up ! is the title of a book on shape and esp. Good Shape by Charles Matthews, published online on GoBase.

This is a copy of the living page "good shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtTesuji
AStaticTreatiseOn...
PlayKikashiBefore...
UseHandicapStones
BoxConnection/Exa...
ShapePoint
ShapeUp
Twixt/Discussion
posting:1374

Homepages
Oryx


Good shape according to Francis Roads

Keywords: Shape

In an article of the British Go Journal 62, available [ext] online, Francis Roads gives the following criteria for good shape:

  1. It maximises liberties
  2. It maximises eye-making potential
  3. It keeps options open
  4. It influences as much of the board as possible
  5. It denies the opponent good shape

--Stefan

This is a copy of the living page "Good shape according to Francis Roads" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape

Referenced by
ProblemsMakingEye...


good thinking music

Centaur: Did anyone experiment with listening to music while playing Go? What kind of music would that be?

I think I’ll try playing to Hikaru no Go OST sometime. But it definitely will not be the whole OST. As a minimum, my playlist will not include any vocals, and I sure don’t want to play to Taikyoku (Battle) as it’s way too harsh. On the other hand, Majiwaru Michi (The Roads Crossed) seems to have a relaxing effect, and Kami no Itte is motivating.

Warder05: I dunno. While the opening themes are pretty good, there's at least one track in there that sounds like *ahem* adult film music. Of course, this interpretation seems to fit with the overall plot of the anime--a beautiful love story between Shindou and Touya.

vic?: Not found any good music to play to - but i've learnt not to play listening to metal :) Silence is the best for me so far - radio is just irritating

MrShin: Just to let you know, Kitaro is AWESOME to listen to while playing go. I listen to him while I play, study, etc. I first started listening to him almost 16 years ago when I first started tai chi. Very relaxing. I'd recommend the Tenku, Kojiki and Astral Voyage albums. I listen to those the most.

AJP: Having the TV on in the background that you're half watching (like sports) also seems to cost a couple stones. :)

maruseru: I like John Cage's [ext] 4'33'", put on auto-repeat.

Zarlan: Now that's a nice piece of music. I'd put the Hikaru no Go opening on second place. It makes me want to play Go, but I'd actualy rather skip it when playing Go.

XCMeijin: OST's from Cowboy Bebop are nice. Jazzy, pacy, subtle.

tarragone?: Silence is usually best, but in non-serious games I like to listen to some classical. I like Brahms and Bach (for example, Mass in B minor). Chaotic or too fast music (Stravinsky or Chopin) only distracts me from the game.

maruseru: I wonder the harmony of classical music is conducive to achieving harmony in the game.

Velobici: Mozart. Instrumental.

Phelan: I usually listen to whatever is on the playlist, since my mind does not react well to the silence. But I agree with what's been said before: Classical, jazz, anime OSTs, instrumental seem to be what works best. Whatever it is, it should be mellow. Trying to play to Taikyoku, or the Lord of the Rings OST is definitely stressful, and causes all kinds of unnecessary cuts. :P

xed_over: I prefer Linkin Park, Cyprus Hill or Rob Zombie, but my opponents are usually annoyed at my head banging or drumming on the table.

QUESTION: Just out of curiosity - I listen to music whilst playing on the 'Net. Would it be considered offensive if i took my MP3 player to my local go club? Plus, i got huge headphones (i'm picky when it comes to sound quality...) XCMeijin

maruseru: I once took an iPod to a tournament, but didn't listen during the games (which I thought would be strange, although another, somewhat eccentric, player did that), but listened to the Hikaru no Go soundtrack before the games to get in the mood and to get fighting spirit.
Hicham: To me this does feel unpolite yes. I know some people have their earplugs in all the time, but I find it irritating though. I have played against people who were listening to music and they were not unpolite per se, but it does feel a bit unrespectful to me. Just as it would when someone had music on while I was talking to them.
Centaur: I’d rather not. Your music will probably be heard by your opponent and your neighbors, and they may have different ideas about what’s good for thinking.

DJ: Once I had a tournament game with a guy who was acting a lot cool with his walkman on. But at the first serious fight he got nervous, turned the WM off, put it away and finally tried to concentrate on what was going on on the board... Alas (for him), too late...
I agree that tournaments should be held in silent environment. Still, sometimes I like some music in unformal games. Once at home I was playing Tortoise (interesting mild arpeggio music) and my opponent at a point screamed that he could not stand it! (Too iterative/obsessive?)
I like music too much, and I cannot help but pay attention to it, so maybe it is not so good for my concentration. OTOH, we're having good training at the Go Club of Rome: in the last 20 years it has been hosted in pubs where loud music is the norm. (see that page for a description of the ambiance...) And I like Led Zeppelin or The Who to cheer me up when attacking purposefully!!!

Malweth: I definitely think there's a difference between listening to a walkman or other personal device and having ambient music in the room. Using my ipod would break my concentration much more quickly than having any type of music in the background (except maybe rap & twangy country music ;). It might actually help my concentration to play in a rock club than in a "silent" tournament room complete with coughing, creaking of chairs, and clicking of clocks and stones.

QWerner: I am sometimes listening trance music by playing go. But may be this is the reason that I am still 14k:o)

Move127- I have been doing some experimenting lately, and I have had some very good games while listening to the band Dragonforce.

Also see The Ideal Go Environment

This is a copy of the living page "good thinking music" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Music
TheIdealGoEnviron...


Google Custom Search

Google Custom Search is a Google product that allows users to build their own search engines.

Access the one for Go here: [ext] http://www.google.com/coop/cse?cx=003689800377035475723%3Aonktbhnjace

This is a copy of the living page "Google Custom Search" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Google Docs

Google Docs?

A good introduction video from Google can be found here: [ext] Google Docs

A While ago someone here suggested to store introductionary a.o. Go teaching materials somewhere.

Maybe this is a good place for it?

I just realized that this does not need its own page.
Rather, it could be placed somewhere else. Sorry for the inconvenience. tderz

unkx80: Maybe this belongs to Meta Discussion or some such.

Anyway, the main advantage about Google Docs is collaborative editing of documents within a small group of people. Recently, we submitted a ten-author conference paper by writing the bulk of the paper using Google Docs before the principal author turned it into LaTeX and generated a PDF for submission.

This is a copy of the living page "Google Docs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Tderz


GoOnABoardWithoutLines/Pictures

Sub-page of GoOnABoardWithoutLines

Explanation

These are pictures taken to demonstrate minimal living shapes in the corner, on the edge, and in the middle of the board.

  • The circled coins represent eyes. I.e. by being there, they are proving that there is space for an eye. I've use 'heads' for these 'eyes' and 'tails' (an Echidna, on our national 5 cent piece) for actual stones (all the same colour).
  • The lines between the centres of coins mean the coins are touching and hence connected.
  • Notice that no pieces need to touch the 'eye' stones (which I call 'ghost stones').

8 stones making a living group in the middle of the board

5 stones making a living group on the edge of the board

4 stones making a living group in the corner of the board

% RP
% [just a try | http://members.dodo.com.au/~bildstein]
% saw this link - still don't see the others
% URL too long? for Mozilla Firebird
%
% Bildstein
% I'm using Mozilla Firefox, which seems to work? Sorry, no idea.

- Bildstein

[ext] http://members.dodo.com.au/~bildstein/5_Edge_Connection.JPG

This is a copy of the living page "GoOnABoardWithoutLines/Pictures" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BildsteinsImpleme...
Discussion

Referenced by
GoOnABoardWithout...
EuclideanGo
GoOnABoardWithout...


Go-Playing Programs

Keywords: Software

This is a list of computer programs that play go. These are distinct from Go Clients, which allow a human to play go using a computer. For other types of programs and software that don't play, see Go Programs. A computer program playing online is called a Bot or Gobot.

Table of contents
Major programs
Other programs
Old versions of programs
Go Playing Programs, playing on go servers:
GUIs for Go-playing programs
How do Go-playing programs work?

Major programs

  • Aya -- (Windows) -- Free
  • CrazyStone -- Research, 2007 Olympiad runner-up
  • GNU Go -- (GNU/Linux, Unix, Windows, Mac OS) -- Free, 2003, 2006 Computer Olympiad champion
    • [ext] iPhone iGO - iGo -- (Free, iPhone, 2007) iPhone port of GNUGo
  • Go++ -- (Windows) -- Commercial, 2002 Computer Olympiad champion
    • Tensai Go (Strongest Go) -- (Windows) -- play free online or purchase, a version of Go++
  • GoAhead -- (German)
  • Goemate (was Handtalk) -- (DOS, Windows), 2005 Computer Olympiad champion
  • Go Intellect -- (Macintosh), 2004 Computer Olympiad champion
    • Goddess -- a Microsoft Windows version of Go Intellect
  • Haruka -- Japan
  • IndiGo -- (Windows, Linux)
  • Katsunari -- (13x13; Windows)
  • Leela -- (Windows) -- Commercial, by a professional chess program author, the first Monte Carlo program for sale
  • The Many Faces of Go (and IgoWin - 9x9 (Free)) -- (Windows) -- Commercial, 2002 21st Century Cup champion
    • [ext] The Many Faces of Go Demo -- fully functional time-limited download trial of The Many Faces of Go
    • [ext] iGo Sensei -- (Mac OS X) -- uses the Many Faces engine
    • AI IGO -- (Playstation, Nintendo DS) -- uses the Many Faces engine
  • MoGo -- (Linux,Windows) -- University research, 2007 Computer Olympiad champion
  • SilverStar (KCC Igo) -- -- (Windows) -- Commercial. Japanese language. 2003-2006 Gifu Challenge champion
  • [ext] Wulu Commercial -- (Windows, Japanese) 2000 World Computer Go Champion
    • [ext] Wulu Demo
  • [ext] Intelligent Go's on-line database of go-playing programs
  • [ext] Results of all computer go competitions

Other programs

  • [ext] 3D Tashoku Go -- (Mac OS X, Windows, Linux) -- Free, Open Source; 3D play with multiple colors and arbitrary topology
  • AIGO -- (Palm OS) -- Shareware
  • AUGOS -- (Windows, DOS)
  • Butter? -- (kgs pagebot/scottbot) - by Ryan Grant and Peter Christopher
  • [ext] Dariush -- (Windows) -- Free
    • [ext] Dariush3D -- (Windows) -- Free - Go and AtariGo
  • DingBat
  • [ext] Ego by Bruce Wilcox
    • [ext] Ez-go demo of Ego, by Bruce Wilcox
  • Go81 -- (Palm OS) -- Free
  • [ext] Go169 -- (Palm OS, Windows) -- Free
  • [ext] Gogo
  • Hikaru no Go and Hikaru no Go 2 -- (Game Boy Advance)
  • [ext] GoWind -- Java applet
  • Lithops
  • MAGOG -- (9x9)
  • minigo -- (9x9; Linux) tiny program, about 170 lines of C code.
  • [ext] Moyoman -- Open Source program in its infancy (in java)
  • NeuroGo -- Research, uses neural networks
  • Neuron
  • Nio -- (9x9)
  • Peter's Go -- (Windows)
  • Pilot Go -- (Palm OS)
  • SimpleGo -- (OS independent / Python)
  • SlugGo -- (Macintosh cluster) -- University research, cluster of GnuGos
  • SmartGo -- (Windows) -- Commercial
  • TurboGo -- (DOS, Windows) -- Shareware
  • Viking -- (9x9)
  • WinHonte -- (Windows) -- Shareware
  • [ext] Secrets of the East -- (Windows)

Old versions of programs

  • Go Professional II (now sold as Go++)
  • Goliath -- (Windows, Macintosh)
  • Nemesis and [ext] external -- (Windows, Macintosh) -- Commercial from Bruce Wilcox
  • Riscigo -- a dedicated computer project by Bruce Wilcox
  • Star of Poland -- one of the first strong programs
  • Old versions of Many Faces were called Cosmos and G2

Go Playing Programs, playing on go servers:

Many different programs play on KGS on a constant basis. See KGSBots for a current list of bots playing there.

GUIs for Go-playing programs

These programs can be used as graphical front-end to any Go-AI, that support GTP and/or GMP. Some of them have other features, like IGS/NNGS-client or SGF-viewer and -editor, too:

  • [ext] ccGo : Written in C++. Use Gtk2-widgets. For Linux and other Unixes. Open source.
  • CGoban1 : Uses X Window System. Open source.
  • Drago : Windows editor/replayer interfaced with GTP engines
  • [ext] Goban : Different from the above. Supports 3D rendering.
  • GoGui : In Java. Has many features useful to Go program developers.
  • Go Knot : Play locally against Gnu Go, IGS client (Windows, shareware)
  • Jago Go client for playing locally or over Internet servers, with many international versions available
  • [ext] JiGo Java Interface for Go. A professional Go Programming API and Toolkit.
  • PANDA-glGo : Formerly known as glGo. Supports 3D rendering.
  • qGo : Written in C++. Use Qt-widgets. Member of IGSCP. Works under both Windows and Unixes. Open source.
  • mlgo : Client in ocaml. Open source. In early developement, but supports the GTP.
  • Quarry : An open-source GTP 2 client and SGF editor.
  • [ext] RubyGo : Client written in Ruby. Open source. Member of IGSCP. Works under both Windows and Unixes.
  • [ext] SDL Go : Client that communicates with GNU Go through its ascii interface, supports GTP too.
  • Sente Goban : A beautiful OS X editor and client that includes GnuGo.
  • SmartGo : Supports GTP.
  • [ext] TanGo : Client for Windows. Written in Visual Basic. Open source. Also contains an SGF viewer, GNU Go player and NNGS Server.
  • [ext] Shades of Go : Client for Windows using .NET. Written in C# with full 3D display of the Goban.
  • MultiGo
  • [ext] GnomeGo : Client for Linux, integrates into the GNOME Desktop environment. Written in python.

How do Go-playing programs work?

  • Computer Go Programming
  • [ext] Photo gallery of Go software developers

This is a copy of the living page "Go-Playing Programs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoPlayingProgram

Sub-pages
Discussion

Referenced by
GNUGo
GoClient
GGo
GoTextProtocol
IngPrize
ComputerGo
GoPrograms
Handtalk
Goemate
Equipment
Goliath
ComputerGoProgram...
GoIntellect
LinkCollection
TeachYourselfGo
TensaiGo
RankAsGivenByIgowin
GoAhead
EditableRGGFAQPar...
RiffRaff/GoSoftwa...

Homepages
Dnerra
Gyom


Go-Playing Programs / Discussion

Sub-page of GoPlayingPrograms

Table of contents
Which is the best Go playing program?
The Many Faces of Go
GNU Go
Igowin
TurboGo
Further comments
WinHonte
Which is the strongest Go program?

Which is the best Go playing program?

The Many Faces of Go

I think The Many Faces of Go is the best one. Handtalk is one or two stones stronger, but Many Faces has many extra features missing from other Go programs. It has a joseki dictionary that you can use for reference or to test your knowledge, with about 60,000 moves. It has a very good game editor that understands both .sgf and .go formats. You can easily add or remove variations, or insert missing moves, or even move stones that are on the wrong point. It has a great tutorial for beginners and includes all of the Go problems from Graded Go Problems Vol 1.

And it has the best, most realistic graphics.

-- David Fotland, Nov 2000

I would have to agree somewhat. If one is trying to learn the game of Go, I think Many Faces is good for people from beginners through upper kyu players. It has a lot of instructional tools as well as multiple levels of play. If the purpose of your program is for editing games and creating demonstration games or lessons, there are limitations with Many Faces. For instance you cannot add multiple stones on the same move for demonstration purposes. For editing, I think a free program called WinMGT is very useful, but a little less user friendly.

-- Steve Rothman? 7K

GNU Go

Does anybody know HOW strong GNU Go 3.2 is in terms of usual ranking? I somewhere read that Gnu Go has a ranking of 14 kyu, but I have no idea if this ranking applies to the 3.2 version or to an older version.

dnerra: On NNGS (playing on a 266 MHz Pentium), GNU Go 3.2 has had a rating of 13 k*. But if you play against if often, you will (either conciously or unconciously) learn its weaknesses; a lot of 7 k* can beat it at 9 stones pretty reliably. In other words, it's not possible to assign a fair ranking to computer programs.

Joorin: On NNGS (playing on a new 1.2GHz Pentium), GNU Go 3.3.11 has jumped to 11k* (1983). As of today (2002-11-11) it has played 1453 rated games. I managed to beat it with three handicap stones but it took a few tries and I'm still 18k. ;P~

Well, surely I am biased as well :-) Definitely, GNU Go is the best available Go program!!!

Oops it is not? Well, so why don't YOU help to improve it? Be assured, there is a lot to do. Some current hot topics in the GNU Go development:

  • Tactical reading ("Can White caputre this string?") is working well, but needs speed-ups.
  • Life-and-Death reading always needs improvements.
  • GNU Go's concept of influence and territory is not too bad. But: How to value the strategic effect ("Move A strengthens group B and weakens opponent's group C") of a move precisely and robustly?
  • GNU Go will probably soon have a good tactical reader that can analyze connections and cuts. But how should it use this information? E.g. A is connected to B, and B is connected to C, but A is not connected to C - are these three separate groups?

Other less hot topics that will be hot the moment someone gets interested in them may include an intelligent fuseki module (or is that not necessary), an intelligent way to automatically generate a big joseki database (intelligent means that this does not make GNU Go play joseki it does not understand) e.g. from professional games, and the perfect way to handle ko has yet to be found as well (GNU Go currently does not distinguish ordinary kos from multistep kos, approach move kos or kos with lots of local threats.)

Any ideas? Just e-mail gnugo@gnu.org.

Having said that: Many Faces IS a nice program :) I liked it quite a lot when I was beginner, although it was less strong at that time.

dnerra

As a side note: In a way, David Fotland himself initiated GNU Go! In a post to rec.games.go a couple of years ago, he suggested (after explaining why he -- understandably -- would not like to do the tedious work to port Many Faces to Linux), he suggested that the Linux people should get together and try to write a Go program themselves. Daniel Bump replied "That seems like a good idea", started working on such a project, and he is still the (co-)maintainer of GNU Go today.

Neal McBurnett:

I just started using GNU Go, and ran across some neat features that can help beginners learn. E.g. you can get GNU Go to analyze your game with this command:

gnugo -l GnuGo-nealmcb.sgf --replay black -o replay.sgf

It annotates the game board with its estimation of the value of the most interesting points to play, and suggests alternative moves.

Of course this is only helpful for weaker players. Note: I had to remove the string "HA-1073743459" from the replay.sgf file before cgoban could read it - seems like a bug?

dnerra: Of course that is a bug -- and a recently fixed one (thanks to running valgrind on GNU Go). :)

Igowin

The demo version of The Many Faces of Go, called Igowin, looks quite nice. It has the standard Way to Go tutorial, it plays only on 9x9 and you can only crank up the difficulty by getting better yourself (after studying a little bit I rocketed up from around 23kyu with 4/5 handicap to 12 kyu with no handicap, so I guess I'm getting better).

I actually like the fact that you can't undo moves, as this forces you to think and not just click somewhere in the hope that your move works out OK. Too bad I don't have the cash to buy the full version (yet?). I think this program is nice for beginners to practice their tactical skills.

Get the demo at David Fotland's page, which is at [ext] http://www.smart-games.com.

-- JanDeWit

TurboGo

Another program I play against quite a lot is TurboGo, which is shareware, but only with the lowest 3 strength levels (out of five). This program has the advantage of being able to play on the three main board sizes, it's available in many languages, it can explain its moves, it has a 45000 move joseki database (I only use the 3-3 point invasion section for handicap games :-)

I think I'll stick with this program while I'm learning. The registration fee is quite modest, but I'm not sure what increase in playing strength it'll get you... (the program was European Computer Champion in 1999)

The homepage is [ext] http://www.turbogo.com.

-- JanDeWit

Hyppy I registered TurboGo a while ago to try a tinker with it for learning. I just went back to it and won by a fairly large margin (25 I think) on difficulty level 5. I'm only 21k KGS, so I don't think I'm going to be using TurboGo anymore, at least without handicaps for the computer. Igowin still gives me trouble at 7-8k though.

Further comments

I really wish there was an option to turn off undoing moves, I'm afraid this is going to spoil my Real Life playing habits! Maybe a 'mark for analysis' button would be better for me!

-- JanDeWit

Sbaguz: I totally agree with Jan de Wit. A beginner has to start with Igowin and afterwards they can go on with TurboGo, but next they need to try WinHonte... you must try WinHonte! This program (no time limits, no features locked, 19x19 board) has poor graphics, but it's quite strong and aggressive. I'm a beginner, but I can usually beat TurboGo at the fifth (maximum) level: against WinHonte I need 3 stones at least at a middle level to have a little chance of winning! Lately I noticed a serious problem about points counting (or I could say about life and death evaluation) in WinHonte: you often had to capture dead stones to have a "correct" score. I have mentioned it to the program creators and they have told me this bug has been fixed in the brand new 0.94 version. Now I'm testing this. In the meantime I've tried another Go playing program called Aya. Aya is freeware and 19x19. It's stronger than TurboGo but not so strong and aggressive as WinHonte (Aya is about 12 Japanese kyu according to its author) and its graphics are a little better than WinHonte.

WinHonte

I think WinHonte is very good. I can beat it easily though without handicaps (and I'm only a 28k!) I'm now trying a higher level.

There are a lot of bad habits that Go players get stuck in, but undoing moves is probably the worst. It is impolite to ask for an undo once the stone is on the board (or even worse, after your opponent has responded!), so it isn't at all a healthy habit. Besides, learning to visualize your moves _before_ they are played is an important step towards strong reading abilities.

Jan de Wit: Writing about it made me fully aware of the badness of my habit. Most of my games so far were against computer programs or people of my own or lower level, so luckily everybody gained something from me saying "Oops, you probably didn't see this, but this is bad because of..." This way I get to test my (after the fact) reading abilities, and I show them what I'm thinking about.

For the record, I've really stopped using undo. I just turn off the all-too accessible speedbar, and jot down the move-numbers where I went wrong, for later analysis or replaying.

I want to split this discussion into two parts, Bad Habits and Go Playing Programs for Beginners but I'm not entirely sure how to do this without a major page overhaul & loss of data. Maybe Arno Hollosi or Morten Pahle can advise me?

By the way (more on topic), writing stuff for SL is good for my skills! Between my editing sessions I jumped from level 12k to 9k at Igowin and I have beaten TurboGo repeatedly at the 13x13 level without handicap... I don't think this is saying much, to me it felt like a marked increase (I get the opening stage now, though I'm still not very good at tactical stuff). I'll write an article about it someday!

Dieter Verhofstadt (1kyu) writes: I have played against Igowin, TurboGo, a Korean game that I don't know the name of, (GoranSiska was it FunGoe??) and Wulu. For editing I always use WinMGT.

All of them are shareware, and only TurboGo has a 19x19 included in its shareware. On a 13x13 Wulu is the better player by far. I'm playing it at its highest level, and if it weren't for me taking back a move, I would have lost a couple of games already.

Since my employer expects me to gain expertise in the extraordinary programming language of Smalltalk, I've been working on a program myself lately. Phase one is just accomplished: it understands moves, makes the correct order of capture and suicide check, doesn't allow ko, and knows how to calculate a score. It's text-based however, and making a nice user interface is phase 2. Phase 3 will be making it to play itself, and phases 4 until infinity to play well.

I found a remarkable similarity between the way my program understands the goban and the Tromp Taylor rules. The only difference is that it does not allow suicide and the TT-rules do. Anyway, I invite everybody to have a look at this magnificent ruleset, and the day the international community decides to acknowledge them as the rules, a big barrier for people to learn the game, will be broken.

Scartol: Is there anyone else out there who enjoys Macintosh Go?

Fhayashi: For MacOSX, Goban by Sen:te software is pretty good. It can serve as a client for the IGS/NNGS servers, and also comes with GnuGo 3.2 I believe it can also serve as a front end to any go program that supports the same protocol.

On a separate subject, I rather like CGoban2 for editing. It has a more intuitive way of handling variations.

grikdog: Second the remarks about Sen:te Goban. Also, Mac OS X has Java built in, so you can run gGo, Jago, Jigo, etc. out of the box. glGo 1.1 Beta allows you to score GNU Go games, as well as play them, so that's an option. If you get obsessed with Go games and all you have is Mac OS X, you can buy Microsoft's Virtual PC 7 with Windows XP which, under emulation, is about as slow as the old i286 machines. That allows you to run Go++, Igowin, WinHonte, and more. Also, provided you install it yourself, you can fire up the Mac's X11.app and run CGoban 1.9.14 in the unix X Windows environment, not to be confused with Kiseido's proprietary CGoban2, also good on Mac.

Aloysius Leeson? writes: Does anyone know if a go program exists for the nitendo gameboy platform? It would be great to be able to play go on the train. I am still a beginner and therefore still get a good game out of most shareware go programs.

Syckls: There are two Hikaru no Go games (Japanese only) for the Game Boy Advance, HnG and HnG 2. The first one is relatively stronger but takes a long time on the harder levels. The second one goes faster but is considerably weaker. The problem is, I can't find either of these games being sold on the web. www.yesasia.com seems to be the most likely area, but as of November (maybe even before that) they have been out of stock on it. So, your best bet is to find a Palm version of Igowin. In the meantime, can anyone who has one of the HnG games please tell me where I might get one?

iff: Does anyone know how good (extensive, recent, correct etc) the joseki dictionary of the many faces of go for the palm pilot is?

Which is the strongest Go program?

dnerra: If you change the question to "What is the strongest program?", I have a personal favourite: Haruka. This is my impression from looking at Computer Go tournament games.

A ranking as of 2002 is given in the rec.games.go FAQ.

This is a different question than which is the best program, which may take lots of other features into account, like pretty interface, Go server client, etc.

This is a hard question to answer these days; recent competitions have not seen the participation of many of the top programs, and there have been revs of many top programs since they last competed. The last competition which had major participation of the top programs was the 2003 Gifu Challenge. An [ext] informal report in January 2007 by the author of Aya uses GNU Go as a yardstick to compare some of the top programs. A comprehensive list of all go tournaments is [ext] here.

Update: In July 2007, a [ext] match was played on KGS between CrazyStone and KCC Igo, which CrazyStone won 15-4.

Update: In December 2007, CrazyStone won the KGS monthly tournament and the UEC Cup in Japan, ahead of MoGo in both cases.

That said, as of December 2007, this is my Top Ten ranking:

  1. CrazyStone
  2. MoGo, Computer Olympiad winner
  3. KCC Igo (Ginsei Igo, Silver Star), Gifu Challenge winner
  4. Haruka (Saikouhou)
  5. Go++ (Tensai Go)
  6. Goemate/Handtalk (Shudan Taikyoku)
  7. GNU Go
  8. Many Faces of Go (AI Igo)
  9. Go Intellect
  10. Wulu, Aya, Katsunari, GoAhead

Other programs are weaker. I'm looking forward to the 2007 Gifu Challenge, hoping for the participation of more professional programs and the recent crop of full-board UCT programs such as MoGo, CrazyStone, and Leela. (Leela is too young to have played in tournaments, but it is probably around the same strength as MoGo and CrazyStone.)

Update: the 2007 Gifu Challenge was cancelled.

As an aside, I find it amusing that there is so little discussion of this topic in Go and computer Go circles. There are entire chess sub-cultures and dozens of websites, rating lists, and automated tournaments devoted to comparing the strengths of all the computer chess players. -- IanOsgood?

This is a copy of the living page "Go-Playing Programs / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


GoPlusPlus

Keywords: Software

Go++ is a strong program by Michael Reiss. It is sold as Tensai Go (Strongest Go) in Japan.

[ext] http://www.goplusplus.com/

Tournament Record

  • 9th KGS Computer Go Tournament 2005 - winner
  • Computer Olympiad 2002 Maastricht, Holland - winner
  • 21st Century Cup 2001 York, USA - winner
  • CGF 1999 Tsukuba, Japan - winner
  • Ing 1999 Shanghai, China - winner

This is a copy of the living page "GoPlusPlus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
TheManyFacesOfGo
ComputerOlympiad
IngPrize
GifuChallenge
TensaiGo
EditableRGGFAQPar...
GoProfessionalII
GoPlayingPrograms...


gopodcast

Welcome to the gopodcast page, a page dedicated to bringing players of go a (weekly/monthly) podcast with go news, pro game reviews, and tsumego. I am looking for people willing to invest some time and maybe some effort into bringing this project together. If you are interested in helping out you can email me or comment on this page. Thank you all.

LoP: What's your e-mail?

Davou:I'd help too if I knew what to do.

This is a copy of the living page "gopodcast" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Web


Gopposite

LukeNine45: Thinking about appropriate komi for differing levels of play, I had an idea for this variant:

Gopposite

Rules: same as normal Go, except:

  • Players may not pass on their first move.
  • The player with the lowest score wins.
  • Always use area scoring.
  • No suicide.

Ranks in this game could be located in the same scale as they are for regular go; 9 dan - 40 kyu would all be very bad, 50-60 kyu would be random play, also quite bad, and I suspect that 70-90 kyu would be good.

Komi would be 0, or maybe given to black as compensation for going first.

You probably wouldn't want to play this on a big board, and you probably want to use super ko.

Experts at this game will force their opponent into making a large live group (i.e. another play would be suicide). e.g.:

small board

Black wins, 3 to 5. (Black passes; White does too, but only because there's no legal moves.) (No, I don't know how we got here.)

(later) No, white wins: since White's stones are technically dead, Black owns the whole board.

So your goal is to get the other player in a situation where they don't have any legal moves, and they have more stones on the board than you do. Whether that is possible, I don't know. I've never tried playing this...

Sample 1x3 game:

Black first.

Seki; If black captures:

White wins.

White will then pass and black won't be able to make a play.

LukeNine45 (later): I strongly suspect that with perfect play this game will always be a tie, hence komi should be zero. Also, now that I've thought about it a bit, I think it might be rather easy to play perfectly, and so there would only be a few ranks between random play and perfect (bad) play.

Phelan: Heh, interesting variation. :) I just think you forgot about the ability to resign a game. I'm guessing it shouldn't be allowed.

MrTenuki: Not necessarily-- in this game, continuing while dozens of points ahead would be considered a bad habit. (In other words, resigning means admitting that there is no way to end up with a lower score than the opponent.)

Phelan: Hmm, didn't think of it that way. I was thinking of resign as something of a quick draw option: first one to resign wins. :p

LukeNine45: MrTenuki is right. Resigning still means you lose. :) I do suspect ties will be much more common in this game, though...

fractic: This can't really work. I mean how are you going to stop Black and White from both playing one move (forced) and then passing?

blubb: Indeed. I believe, too, a perfect opponent-neutral player of this game would pass every move possible.

You could change the rules such that passing is never allowed, though (or equivalently, is treated as resigning). That might lead to the "odd" game you actually imagined, instead of trivial two move games that end up as seki. As opposed to normal no pass go, the winner then would be the player who runs out of legal moves first.

kb: Actually, when I was in Hong Kong teaching Go sometimes other teachers and their students would play a game like this and said it had been around for a long time. You cannot pass and I believe the rule is the first person to capture a stone loses. I'm not sure of that though. I just remember two people playing a long time and filling up their own territory until one of them had to capture all of the other player's stones, then they quit.

MrTenuki: What you're describing sounds like Anti-Atari Go.

LukeNine45: Yeah, we could say "no passing," but I'm trying to make it as close to "backwards" real go as possible.

I think it can be salvaged, maybe. Here's a commented game to show what I was thinking originally:

small board

B3: pass.

W4: pass.

Black: "I've clearly won, because B1 is dead."

White: "No, W2 is dead. I've won."

Black: "I guess we'll have to play it out to see whose stone is really dead."

blubb: Most area-scoring rulesets of normal Go allow an agreement about group statuses as a shortcut, skipping the rest of the game that would merely consist of capturing groups which both sides know are capturable with no effect on the score. If the players disagree, play continues as usual, that is, with any legal move. The players may therefore keep on passing, so no stones are removed. In that case, the board is scored "as is". Some details still depend on the ruleset, of course, but as far as I know, that's the general idea. The "as is" score serves as fallback reference, so a player has to prove s/he can really expel all opponent's stones from points s/he claims to own. If this fails, those stones count as alive.

LukeNine45: Agreed. So below, Black is "proving" that his stone is really dead, by turning it into a one-eyed group. Ouch, this hurts my brain.

blubb: In order to prove that you are able to capture a group of the opponent, you can simply capture it. However, as long as passes are allowed and your opponent in turn does not want to capture a group of yourself, you usually cannot force him or her to prove that s/he is actually able to do so.

LukeNine45: Yeah, it's not looking like this will actually work. Bummer.

At this point there's a couple options.

1. White passes:

small board (All white moves are passes)

small board

Then both pass:

small board

Black: "You can see my stones have only one eye and are thus dead, so the whole board should be counted as your territory.

So passing doesn't work as a strategy.

blubb: I see 9 moku here, all of which counting for Black. White has none.

By this logic in my diagram at the top white should claim that his stones are dead and that black has won (so I changed it).

2. (the other option, which is what I hope will happen) White and black play to try and take the smallest amount of territory.

This is a copy of the living page "Gopposite" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AntiGo

Referenced by
Variants
Drago
FairKomi/discussion

Homepages
Rubilia


GoProblems.com

Keywords: Problem, Software

[ext] http://www.goproblems.com/

THE site for Tsume Go study. It offers more than 5000 interactive problems.

Wherether you want to test your strengh using the time trial[1], practice solving problems of a certain type (fuseki, endgame, etc.) sorted by difficulty, of a certain group (basic shape, snapback, carpatners box etc.) or just solve a random problem, it's the place for you, offering over 4000 problems posted by users, a comment system and a nice crowd always happy to anwser questions posted by comments.

The site is free, but requires a Java enabled browser.

agro1986: I made a program to generate a "sorted" goproblems.com. Therefore, one can traverse the problems (in html) from the easiest to the hardest. More info and download [ext] here

Vose? I am going to start to add Li Ang's problems to the site if anyone wants to help we can keep track of our work here /tracking input

Velobici: You may wish to talk with Ang Yue before starting this project.

juhtolv: If you do not want to or can not use Java for some reason, you can download all those problems as SGF-files. You'd better use goproblemscom2gquiz.sh for that purpose.

usagi: I wrote another utility similar to goproblemscom2gquiz.sh because I could not stand only sorting the problems into "easy, medium and hard". It's called disort.sh and sorts SGF files into directories based on the contents of the DI tag. So if you ran it in the directory containing 5000 go problems, you would end up with directories like this: 6d, 5d, 4d, 3d etc. all the way to 30k with all the go problems by that difficulty inside. My program works even better if you use juhtolv's program first! Then everything is sorted by genre and exact strength. This breaks the set down better so you can study them more easily with a program like Go Grinder, Drago or even Uligo.

Remark: As disort.sh is not usable for Microsoft users without further preparation there is a windows-only script SortProblemsByRank .

Reuven - I link to problems there using [ext] GP. It'd be nice if there was a standard of some kind.

(Adum "fixed" it - Now u get another "life" every certain amount of problems..)

Scartol: Am I the only one who finds the general difficulty rating system (Easy, Medium, Difficult) too vague? Easy seems to cover 30k-20k, and as a 9k, I can't even begin to follow most of the Difficult problems; which leads me to suspect that Medium covers 20k-5k or so. Quite a range! Maybe we could have a Low Medium and High Medium rating?

mAsterdam: goproblems.com is not the only site with this problem.
jvt: Maybe it is because of the Chinese custom of having only three levels of difficulty: chuji (beginner), zhongji (intermediate), gaoji (advanced).
MK: It has been recently switched into an estimate of kyu/dan level needed to solve the problem.

HolIgor: It seems to me that the problems are rated by the ratio of successful solutions there. A problem may change the level from hard to easy in a matter of hours as it is solved by more and more people. As the most of the solvers are of low kyu - dan level, all problems of 5 kyu level and below tend to become "easy" with time. I think one can ask adum to introduce new levels of difficulty. I think that now the grading is just for me (1k IGS). For me easy problems are easy, medium are medium and hard are hard. adum seems to be of the same level.

unkx80: Instead of using "easy", "medium", "hard" to see the difficulty of the problem, one can see the two numbers x/y instead. From [ext] http://www.goproblems.com/info.php3, we know that x is the percentage of the people who got the problem wrong (at the first attempt). Because "easy", "medium", "hard" is derived from x, it might be better to look at x instead. If I am not wrong, "easy" corresponds to x <= 60, "middle" corresponds to 60 < x <= 90, "hard" corresponds to 90 < x.

Benjamin Geiger: What's stopping goproblems.com from entering some sort of partnership with a Go server? That way, when you log into goproblems.com, it could present problems of appropriate difficulty. More importantly, it could combine the success ratio with your rank and calculate based on that? (For example, if most of the visitors are 5k-2d, the success ratios given aren't going to be very helpful for a 25k. However, if it could determine how successful other 28k-22k players have been...)

uxs: That would probably work, but I'm not sure if that is even necessary. Just having an account system on goproblems where information on the problems you solved is kept and used for balancing would probably work too.

Reuven -

I'd like to ask if it's a good idea to "systematically" copy problems from here to [ext] http://www.goproblems.com/.

Opinions are more than welcome..

Bill: I have a question. Do you think that doing so would discourage people from working on problems and commenting on them here on SL? Would it have the opposite effect?

(Any idea how to make a poll?)

It may seem funny that now that I have useful java (means I can try goproblems.com at all, bad design that it isn't even remotely usable otherwise!) I find it pretty useless. There's no way to keep a limitation to problem level when browsing, and no way to keep off from the problems that explore rules peculiarities or game theory (which I consider an uninteresting hobby.)

Of course one can say I should use the timed trials for keeping to the level of problems I want, but that's useless for training. There's no usable way to get to the next problem, even if I accept the fact that I did not solve this or that problem. Reloading the page really circumvents the idea, and of course is just the little extra that surpasses the annoyance limit.

This is not to say that goproblems.com might not be usable for some people, but at least setting the problem level restriction should be there -- and this applies regardless of the reader's level. As it is, it seems to remain a useless curiousity for the one who just wants to train him/herself.

Oh well, I bet some people tell me "Don't Use It, Then," and of course I won't. Yet there remains a remote possibility someone takes this as constructive criticism, so I took the effort. HAND.

-- ObOlli?

Well it does sound like criticism to me... Wherether it's constructive... Well... ;)

Thing is that problem levels aren't too accurate there. Since they're calculated by the % of people who failed to solve a certain problem. Which sounds preety reasonable... Until you think of the way you treat the problems - A lot of people don't take them seriously enough (most of the time at least), some click randomly, some just want to see the anwser... There's a way to divide them "easy"/"medium" and "hard". If you're interested in studying certain things, you can also access them by groups... Well if you really have a way to improve it, maybe you should contact adum or say something on the forum there... Reuven

ilan: I have problems with goproblems.com. First of all, I can't understand what their rating system means, i.e., "5k 30 seconds". Secondly, their full board problems come in such small diagrams that I can hardly see the stones. Finally, I don't undersand the time trial, does it ever end? It is kind of tiring to continually solve the problems without knowing when it stops. In general, I end up failing (at easy levels)because I can't see the full board problems, or because it takes me 30 seconds to read the statement of a problem (a real difficulty reading!), or the problem simply appears after only 15 seconds. Anyway, I haven't found it too satisfying so far...

Ectospheno: My main complaint regarding goproblems.com is that any user can add a problem that shows up in the time trials. So occasionally you get a problem that is just wrong or one that was intended as a joke. Hit a few of those and your time trial is over despite how seriously you may be approaching the problems. Then some authors don't realize their problem is stupid and argue forever when you point it out. I'd much rather use something like GoGrinder with my own problem sets.

Tirian: I won't deny that the site has its weaknesses, but it has been both entertaining and educational for me. The first step was to leave the time trials, create an account, and use the database engine to create untimed problem sets that were either "unsolved" or "untried" so that I wouldn't have to face the "fun" (sic) problems more than once. Perhaps I'm in a unique situation where random problems from the "easy" set go from things that I can see instantly to ones that I can usually get in a minute of cautious reading.

I asked about the curiosity of the ratings on their forum about a month ago, which seems doubly odd to me when I see an easy problem with a hard rating and then investigate the Attempt Paths and see that 90% of those users got the problem right. Didn't get a response to that, so lack of communication is probably the biggest shortcoming of the site that I can identify. Still, the vast majority of the problems are well-created and I learn a lot from playing there.

Truc: I was puzzled by this apparent discrepancy too. I'm lead to believe that when you do Navigate Solution it counts those clicks in Attempted Paths.

Ed?: If someone makes a wrong move/misclicks and then presses the back button and continues with a different move their record will show a fail but the path shown in Attempted Paths is the final one taken (the one that shows you either 'wrong' or 'solved'). Activating the navigate solution before completing the problem will also give a fail. A lot of people seem to make a mistake, realise that they have made a mistake before getting the 'wrong' and then use navigate solution to see the answer. I think that each time you refresh the page or open a new window for that problem it will count as another attempt if you click on the board.

Akakumo?: Does anyone know if it's OK to reuse some of GoProblemsCom's problems in other applications? Specifically, I'm close to finishing work on a Tsumego Solver for the Pocket PC. It's nowhere as good-looking as GoAlbum, nor has as many features, but it does support deep-level variations. So, I'm wondering if I can bundle a few (maybe 50 or so) problems with my application. Thanks!

Morten: A quick look on the goproblems site didn't show any obvious statements regarding the rights users have w.r.t. the problems (or I missed it). I'd suggest that you just send him an email and ask the question - he's normally quite responsive.

Akakumo?: Good idea, I should have thought about that first :-) Thanks!

  • Akakumo?: Just heard from him, and to my question about reusing some of the Go problems, he replied: "that's no problem at all. good luck with your project". Very cool, thanks Adum!

Chrisd: What does one do when one sees a problem that has been given a sub-optimal solution? It does not seem possible to edit the solution. I think it is bad that some of the problems have wrong solutions.

Bill: Some of the problems? So many of the recent problems are flawed that I have stopped visiting the site. There are many sources of correct problems on the web, if you do not mind dealing with a foreign language. OC, you can trust problems by unkx80 and some others.

unkx80: The interactivity of goproblems.com is a big draw, but there really is a quality problem in a significant number of problems, especially the more recent ones, like Bill mentioned. On the other hand, through both SL and goproblems.com I can see how fast some people have progressed in Go - many of santac's recent problems are really not easy.

Bill: I composed my first problem when I was a 3-dan, and it was not a very good one. When I see a problem by someone who is clearly out of their depth I often have conflicting reactions. On the one hand, I may be appalled at the flaws in the problem or galled at the confidence of ignorance, and on the other hand, amazed and heartened by the courage of the composer who undertakes such a difficult task. If studying problems is a good way to improve, composing problems is a great way to do so.

When I encounter a flawed problem on goproblems.com, I can just shrug and move on. But if I, and everybody else does so, weaker players can easily be misled. After all, a problem may get a dan rating because it is so stupid that most people supposedly get it wrong. OTOH, if I spend time and energy to critique a problem and make suggestions to improve it, I may not get a response, I may be over the head of the composer, etc., etc. Is it worth the trouble? Why not just compose my own problem? And why am I going to the site, anyway?

I would like to see some way to encourage and help novice composers without inflicting their flawed attempts on people who just want to solve problems.

Chrisd: Yes, the problem is that it may be a wasted effort to point out that the problem has a flaw. The problem that made me post this message here was 4881. The flaw that I spotted was already in the discussion that belongs to the problem. In fact, it was noticed one day after the problem was posted on 2004-07-31. Sensei has the posibility to correct mistakes because anyone can edit. I think it is a problem that on goproblems.com there does not seem to be any mechanism of self-correction. I have difficulty believing that I am the first person to ever come to this conclusion. Is it known what adum thinks about this? Maybe it would be best if goproblems.com was wikified.

Chrisd: I have now raised this issue on the goproblems forum.

Olaf: A community is only as good as its members. Commenting on the problem would be the first step. If that doesn't work, then post in the forum. If that doesn't work then try to contact a moderator or apply for moderator status yourself (if you are dan level). I can appreciate Chrisd for trying to do something and if I was a mod I would help. To Bill, become a moderator, then you can edit flawed problems directly instead of just "shrugging and moving on"! :) Sure, there are a lot of things that could improve this site, but adum appears rather busy. Isn't the code open sourced though? Just a matter of getting to work, all Java coders. ;) The site seems to be having some database problems right now though...

gosta: How old is this page?. Still Problems with goproblems.com, that some or many problems are wrong? (25.05.06)

This is a copy of the living page "GoProblems.com" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji
GokyoShumyoTsumeg...

Referenced by
DoubleKo
SqueezeTesuji
ProblemsAndExercises
CoffeeMachine
PalmPilot
Goproblemscom2gqu...
PilotGOne
DougsGoBlog
BeginnerExercise203
SGFArchives
Draugr/lifeAndDeath
SGFOrganisingUtil...
BeginnerExercise214
RetractorProblem1
TheProblemWithGoP...
BeginnerExercise268
TesujiFromGames2
CapturingRaceExer...
CapturingRaceExer...
TsumegoConvention...

Homepages
Akahige
BillStrider
Bleedo
Chrisg
Fwiffo
Hotcoffee
Jono


goproblemscom2gquiz.sh

Keywords: Software

[ext] goproblemscom2gquiz.sh is Bourne Shell-script by juhtolv. It sucks Go-problems from goproblems.com and then puts them to directory tree categorised according to genre and difficulty in order to make it easy to use them with [ext] gquiz and CGoban1.

Link is broken. March 17th, 2008

Original author: juhtolv

This is a copy of the living page "goproblemscom2gquiz.sh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProblemsCom
GoGrinder
DisortSh
SGFArchives
StudyAssistanceSo...

Homepages
Juhtolv


GoProverbs/sayings

Sub-page of GoProverbs

Sayings

(I didn't know where to put this quote and it is not a proverb, yet perhaps an aphorism)

This is a copy of the living page "GoProverbs/sayings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Sub-pages (up)
Discussion


GoR

PageType: Alias

EGFRatingScheme

This is a copy of the living page "GoR" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RatingSystems
RankWorldwideComp...
EuropeanKyuInflation
HowToAlignRatingS...
RankWorldwideComp...
MaximumLikelihood

Homepages
OferZ


Goran Siska

PageType: HomePage

Welcome to my Wiki page.

Under constr.......

AboutReadingThingsOut

19x19 diagram

This is a copy of the living page "Goran Siska" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointShoulderHit
KeimaSideConnection
GoTeachingLadder/...
KeshiAndUchikomiR...
TopAmateurPlayers...
MagneticHaengma
WholeBoardConnect...
SmallNadareBlackW...
44Point33Invasion...
GoProfessionalII
WhyDidYouStartGo
DiscussionOfTheVa...
LinearBoards
GoAndEthics
GokyoShumyoSectio...
GoPlayingPrograms...
OrderOfPlayTempta...
SemedoriExample2


Gorensei fuseki

Path: OverviewOfFusekiPatterns · Prev: YonrenseiFuseki · Next: AllStarsOpening
Keywords: Opening

Chinese: 五连星 (wu3 lian2 xing1)
Japanese: 五連星 (go ren sei)
Korean:

Gorensei fuseki

Black B1, B3, B5, B7, B9 is the gorensei fuseki. It is evolved from the yonrensei fuseki.

In this example, since Black and White have occupied all the star points, this opening is an example of all stars opening.

unkx80: Mr. Yang Jinhua (6p) once made a comment on the gorensei for the weaker players. This comment also examplified his solid style of play.

Comment for weaker players

Mr. Yang says that when B1 is played directly on the tengen, W2 is sure to invade ( W2 may also be at a), otherwise Black's framework is too large. Players who are weaker in attacking might find that in the process of attacking W2, White will settle in the bottom right sector of the board and the B1 stone might become misplaced.

Comment for weaker players

Therefore, Mr. Yang recommends that Black play the corner enclosure at B1 to solidify the position. Then if W2 also makes a corner enclosure, then B3 is now ideal, since White now has no good invasion point in the bottom right part of the board.

Comment for weaker players

On the other hand, if W2 occupies the center point, then B3 (or a) will invade. Assuming that White is also a weak attacker, then the W2 stone may end up misplaced. Note that B1 has made the lower right corner more solid and so it is not so easy for White to find an appopriate invasion point there.

See also:

  • All stars opening.

Path: OverviewOfFusekiPatterns · Prev: YonrenseiFuseki · Next: AllStarsOpening
This is a copy of the living page "Gorensei fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Referenced by
ChineseGoTerms
YonrenseiFuseki


GoREst

GoREst: Go Rating Estimator

[ext] http://gorest.sourceforge.net/index.html

Description

GoR Estimator allows Go (weiki, baduk) players in European tournaments to guess in advance how many EGF points they will gain or lose in their next go match, based on their own and their opponent's Go Rating Score, handicap...

It is a tiny J2ME application for use in small devices like mobile phones. It helps Go players to know how important their next match will be.

Formulas used come from the official European Go Federation pages. Since they use approximations, only an estimation can be made. The rating for each player is officially handled by EGF, and it is updated once per month.

This is a copy of the living page "GoREst" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EGFRatingScheme
MaximumLikelihood
Mobilephone


Gorilla

Keywords: EndGame

Gorilla - too heavy to jump

Black 1 is one further than the large monkey jump at a. Unlike the monkey jump, it is not connected. White can cut it off with any of the marked moves. I don't think this has an official name, but I've heared it being called 'gorilla' once (being an even larger primate than a monkey).

Charles Yes, this is quite often called a gorilla jump in English; though perhaps it doesn't add much to one's strength to have a name for it.

The gorilla needs solid ground

The gorilla is connected in this position. In general, it is connected if black+circle is present, and there is no white stone at a (or at any of the first and second line points between the black stones and B1).

Andre Engels

What about this?

Is this large jump on the second line connected too? -- CeeBee?

Ko

Bill: Looks like ko to me.

Ko

Ko II

Bill: Or,...

Ko II (cont.)

Ko II

Connect and die

Bill: Or,...

Connect and die

No connection

Bill: Or,...

But!

Bill: :-;

Charles Matthews Perhaps it is pompous to raise this matter on this page, but there is an interesting question about not playing the monkey jump in the endgame, when jumping into a big open space.

Not the monkey jump

For example it is sometimes correct to jump to Black 1, or play a, rather than play b, when White has a really big potential territory with an open skirt.

I don't know what rules one can give (this matter has been raised before somewhere on SL). I certainly have the feeling that when B1 is correct, the plays around here are very large and may occur in the middle game.

Follow-up

One reason to jump in on the second line is that with another play such as B1 here Black can take away more territory, and also start to make some points. Obviously if Black starts to make points inside what was White's territory, the later plays around here have even more value.

Extra white stone

Therefore the presence of a white stone such as white+circle can make a big difference to what Black chooses to play here in the oyose stage.

Black turns

It seems to be one of Black's good options in this position to turn at B1 instead. But if White answers directly at a and there is no good aji for Black such as the clamp at b, this seems to be smaller than Black directly at c. The advantage would have to be that it was more sente (bigger follow-up)?

This is a copy of the living page "Gorilla" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WildlifeTerms
BQM71

Homepages
Sebastian


Gorobei

PageType: HomePage

I am a novice.

I wish to write to a good Go playing program. Seems I need to learn Go before I can do that.

Wiki rocks! It's great to have people fixing my bad ideas.

I try to write a Go Program

I play a Go program

Bouzy 5-21

Bouzy 5-21

This is a copy of the living page "Gorobei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
InfluenceFunction
DeadEyeshapes
ContinueWhileDoze...
BeginnerExercise7...
FavouriteCharacte...
Samsung2002Game1
SowDiscordInTheEn...
BlueWyvernsComput...
BeginnerExercise4...
ClassicalExampleO...
ANoviceTriesToWri...
TheCodeSoFar
ComputerGoLanguag...
TeachingGame44/1T...
ImprovingSLRengos
TamsinsPaperGoCom...
AlterPedroTeachin...
Bildstein/AnIdeaA...
GamesAgainstCompu...
GorobeiTheCurrent...

Homepages
WilliamNewman


Gorobei - The Current Code

Keywords: Software

(Is there someplace to send comments on the code? I looked for an email address without success. So I'll just stuff my comment in here and hope that someone more knowledgeable can send it where it belongs.)

The LESSP operation

 (defmethod lessp ((p1 Point) (p2 Point))
   (or (< (row p1) (row p2)) (< (col p1) (col p2))))

doesn't "consistently represent a total order" on points (as required by the ANSI specification for SORT). Consider point1=c1 and point2=a3. Then (LESSP point1 point2) and (LESSP point2 point1) are both true! So if you try to use LESSP as the ordering predicate for the ANSI CL SORT function, you'll probably get some bogus result.

There are several ways to make LESSP better behaved, so that when (LESSP a b) you never have (LESSP b a) also. One way is to define a unique one-dimensional index e.g.

  (defun point-index (point)
    (+ (row p1) (* (col p1) board-edge)))

and then define LESSP as

  (defmethod lessp ((p1 point) (p2 point))
     (< (point-index p1) (point-index p2)))

-- Bill Newman (another Lisp Go programmer:-) 2002-03-25]

Gorobei: Ouch! You are quite right - that accounts for some quirky profiling results I was seeing. I wish I could claim that horrible function was due to my just learning LISP, but it is obviously just a stupidity.

I purposely didn't add my email address because I felt that comments such as yours are better contributed to the page... I'd like to show my errors (of design, understanding, and implementation,) as much as any successes I happen to have.

This is the up-to-date version of my Go playing program (it currently can only solve simple Life and Death problems.) You can use SL's page info & history feature (at the bottom of the page) to see the code as it was at the time I wrote something on one of my "The code so far" pages.

Here is a board indicative of the current code's level of play:

Black to save the marked stones.

1-43: Solution

I've moved the current snapshot to a tarball: [ext] http://members.bellatlantic.net/~mmn/go/go.tar.gz

This is a copy of the living page "Gorobei - The Current Code" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheCodeSoFar
TheCodeSoFar/2


Gorobei vs Blue Wyvern

Path: CommentedGames · Prev: DummyGameTwo · Next: JamesAVsBlueWyvern
Keywords: Ongoing game

Gorobei, a humble 15 kyu, awaits the first move...

You may play first, I need some of both I think to balance out.

BlueWyvern (W) vs Gorobei (B)

Black 1 - A neutral opening - I'll think about direction after White's response.

Black 3 - Still neutral - no real point in formulating a plan or reading too much into White's first move.

Black 5 - Firm up my own territory a bit: lots of interesting stuff on this board, but it's still too early to think about it.

Black 7 - I don't want to get into a complex fight here. At a was the other point I seriously considered.

Black 9 - I've been wanting to play here - it's a big open side. I want to apply pressure to one of White's proto-frameworks. Still too early to really have a plan: live on left, then consider reduction of one of the two white groups? I thought about playing one to the right, but this seems a touch too uncertain - I want a group here, not a big fight.

Path: CommentedGames · Prev: DummyGameTwo · Next: JamesAVsBlueWyvern
This is a copy of the living page "Gorobei vs Blue Wyvern" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
BlueWyvernsResear...


Gosei

Path: BigTitles · Prev: Oza · Next:
Keywords: Tournament

The Gosei (碁聖) is the smallest of the seven big titles in Japanese professional Go. The winner's prize is ¥7,770,000 currently, an amount that is now lagging significantly behind the other big titles. It is sponsored by IBM Japan and a consortium of newspapers. All 5-dan and higher professional players of the Nihon Ki-in and Kansai Ki-in can participate.

The Gosei shares most of its structure with the other big titles in Japan - the winner of a preliminary tournament (in this case a single knockout tournament) plays a best of five match against the previous year's title holder.

Due to the importance of the Gosei as one of the "big seven" titles in Japan, there are several paths of automatic rank advancement through it in the Nihon Ki-in new promotion system. Challenging for the title warrants a promotion to 7-dan, actually winning the title promotes to 8-dan, and finally winning the title twice gives an immediate 9-dan promotion. Though of course a player must be at least 5-dan to even be allowed to enter the Gosei preliminary tournament!

Winners:

  1st 1976 Kato Masao          (d. Otake Hideo 3-2)
  2nd 1977 Kato Masao          (d. Takemiya Masaki 3-0)
  3rd 1978 Otake Hideo         (d. Kato Masao 3-1)
  4th 1979 Cho Chikun          (d. Otake Hideo 3-0)
  5th 1980 Otake Hideo         (d. Cho Chikun 3-1)
  6th 1981 Otake Hideo         (d. Kato Masao 3-1)
  7th 1982 Otake Hideo         (d. Cho Chikun 3-2)
  8th 1983 Otake Hideo         (d. Awaji Shuzo 3-2)
  9th 1984 Otake Hideo         (d. Kato Masao 3-1)
 10th 1985 Otake Hideo         (d. Kudo Norio 3-1)
 11th 1986 Cho Chikun          (d. Otake Hideo 3-0)
 12th 1987 Kato Masao          (d. Cho Chikun 3-1)
 13th 1988 Kobayashi Koichi    (d. Kato Masao 3-0)
 14th 1989 Kobayashi Koichi    (d. Imamura Toshiya 3-1)
 15th 1990 Kobayashi Koichi    (d. Kobayashi Satoru 3-0)
 16th 1991 Kobayashi Koichi    (d. Kobayashi Satoru 3-2)
 17th 1992 Kobayashi Koichi    (d. Kobayashi Satoru 3-1)
 18th 1993 Kobayashi Koichi    (d. Rin Kaiho 3-0)
 19th 1994 Rin Kaiho           (d. Kobayashi Koichi 3-1)
 20th 1995 Kobayashi Satoru    (d. Rin Kaiho 3-2)
 21st 1996 Yoda Norimoto       (d. Kobayashi Satoru 3-0)
 22nd 1997 Yoda Norimoto       (d. Yuki Satoshi 3-1)
 23rd 1998 Yoda Norimoto       (d. Sonoda Yuichi 3-0)
 24th 1999 Kobayashi Koichi    (d. Yoda Norimoto 3-2)
 25th 2000 Yamashita Keigo     (d. Kobayashi Koichi 3-2)
 26th 2001 Kobayashi Koichi    (d. Yamashita Keigo 3-2)
 27th 2002 Kobayashi Koichi    (d. Yuki Satoshi 3-1)
 28th 2003 Yoda Norimoto       (d. Kobayashi Koichi 3-2)
 29th 2004 Yoda Norimoto       (d. Yamada Kimio 3-1)
 30th 2005 Yoda Norimoto       (d. Yuki Satoshi 3-0)
 31st 2006 Cho U               (d. Yoda Norimoto 3-0)
 32nd 2007 Cho U               (d. Yokota Shigeaki 3-0)

Path: BigTitles · Prev: Oza · Next:
This is a copy of the living page "Gosei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigTitles

Referenced by
NihonKiInNewPromo...
KobayashiKoichi
RinKaiho
OtakeHideo
KatoMasao
ChoU
KobayashiSatoru
YamashitaKeigo
GoNews
TournamentGo1992
NECCup
55Point
SonodaYuichi
AwajiShuzo
CoffeeMachine
ImamuraToshiya
ProfessionalTourn...
SenseisGazette
HansPietsch
ScheduleForTheSev...

Homepages
Tokee


GoSeigen1/1

Sub-page of GoSeigen1

Table of diagrams
Game Record: 1-7
Diag 1 (part 1)
Diag 1 (part 2)
Diag 2 (part 1)
Diag 2 (part 2)
Diag 2 (part 3)
Diag 2 (extra note: part 1)
Diag 2 (extra note: part 2)
Game Record: 8-9
Diag
Game Record: 10
Diag 1
Diag 2 		Index of sub-pages
Go Seigen 1
1
10
2
3
4
5
6
7
8
9
Discussion

Game Record: 1-7

Diag 1 (part 1)

Diag 1 (part 2)

Diag 2 (part 1)

Diag 2 (part 2)

Diag 2 (part 3)

Diag 2 (extra note: part 1)

Diag 2 (extra note: part 2)

Game Record: 8-9

Diag

Game Record: 10

Diag 1

Diag 2

This is a copy of the living page "GoSeigen1/1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
10
2
3
4
5
6
7
8
9
Discussion


GoSeigen1/2

Sub-page of GoSeigen1

Table of diagrams
Game Record: 11
Diag
Game Record: 12-13
Game Record: 14-15
Note
Game Record: 16
Note
Game Record: 17
Diag 1 (part 1) { at }
Diag 1 (part 2)
Diag 2
Game Record: 18-19
Note
Game Record: 20
Diag 1 (part 1)
Diag 1 (part 2)
Diag 2
Diag 3 		Index of sub-pages
Go Seigen 1
1
10
2
3
4
5
6
7
8
9
Discussion

Game Record: 11

Diag

Game Record: 12-13

Note 1: relationship between white+circle and W12

Note 2: B13 could be played at a

Game Record: 14-15

Note: W14 could be played at a

Note

Game Record: 16

Note

Game Record: 17

Note: relationship between B17 and white+circle

Diag 1 (part 1) { W9 at B2}

Diag 1 (part 2)

Diag 2

Game Record: 18-19

Note

Game Record: 20

Diag 1 (part 1)

Diag 1 (part 2)

Diag 2

Diag 3

This is a copy of the living page "GoSeigen1/2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1
10
3
4
5
6
7
8
9
Discussion


GoSeigen1/3

Sub-page of GoSeigen1

Table of diagrams
Game Record: 21-24
Note
Game Record: 25-27
Note: problem with
Game Record: 28-29 		Index of sub-pages
Go Seigen 1
1
10
2
3
4
5
6
7
8
9
Discussion

Game Record: 21-24

Note

Game Record: 25-27

Note: problem with B7

Game Record: 28-29

Note: apparently a and b are now miai, and this is because of W18 and W20.

This is a copy of the living page "GoSeigen1/3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1
10
2
4
5
6
7
8
9
Discussion


GoSeigen1/4

Sub-page of GoSeigen1

Table of diagrams
Game Record: 30-32
Diag (?good for white)
Game Record: 33
Diag
Game Record: 34
Diag
Game Record: 35
Game Record: 36-38
Diag
Game Record: 39 		Index of sub-pages
Go Seigen 1
1
10
2
3
4
5
6
7
8
9
Discussion

Game Record: 30-32

Diag (?good for white)

Game Record: 33

Note: threatens a

Diag

Game Record: 34

Diag

Game Record: 35

Note: If Ba then W35 aiming at Wb (?)

Game Record: 36-38

Note: If W36 at a, then Bb, leaving some unanswered question

Diag

Game Record: 39

Note: B39 could have been played at a (?)

This is a copy of the living page "GoSeigen1/4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1
10
2
3
5
6
7
8
9
Discussion


GoSeigen1/5

Sub-page of GoSeigen1

Table of diagrams
Game Record: 40-42
Game Record: 43
Diag
Game Record: 44
Game Record: 45-48
Game Record: 49-51
Diag 		Index of sub-pages
Go Seigen 1
1
10
2
3
4
5
6
7
8
9
Discussion

Game Record: 40-42

Note: If W40 at 42 then B41 at 40. Comment about significance of W40 and B41. W42 is neccesary because Ba can not be tolerated.

Game Record: 43

Diag

Note: Now Wa is a big deal.

Game Record: 44

Note: If W44 at a then Bb, if W44 at c then Bd.

Game Record: 45-48

Note 1: B45 could be at a.

Note 2: W46 ... (?)

Note 3: effect of B playing at W48.

Game Record: 49-51

Diag

This is a copy of the living page "GoSeigen1/5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1
10
2
3
4
6
7
8
9
Discussion


GoSeigen1/6

Sub-page of GoSeigen1

Table of diagrams
Game Record: 52-56
Diag
Game Record: 57-63
Diag (part 1)
Diag (part 2)
Note 		Index of sub-pages
Go Seigen 1
1
10
2
3
4
5
6
7
8
9
Discussion

Game Record: 52-56

Diag

Game Record: 57-63

Diag (part 1)

Diag (part 2)

Note

This is a copy of the living page "GoSeigen1/6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1
10
2
3
4
5
7
8
9
Discussion


GoSeigen1/7

Sub-page of GoSeigen1

Table of diagrams
Game Record: 64-67
Note 1
Note 2
Game Record: 68-71
Note 		Index of sub-pages
Go Seigen 1
1
10
2
3
4
5
6
7
8
9
Discussion

Game Record: 64-67

Note 1

Note 2

Game Record: 68-71

Note

This is a copy of the living page "GoSeigen1/7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1
10
2
3
4
5
6
8
9
Discussion


GoSeigen1/8

Sub-page of GoSeigen1

Table of diagrams
Game Record: 72-75
Note
Diag
Game Record: 76-78
Note
Diag
Game Record: 79-82
Diag: If at 1 		Index of sub-pages
Go Seigen 1
1
10
2
3
4
5
6
7
8
9
Discussion

Game Record: 72-75

Note

Diag

Game Record: 76-78

Note

Diag

Game Record: 79-82

Diag: If W82 at 1

This is a copy of the living page "GoSeigen1/8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1
10
2
3
4
5
6
7
9
Discussion


Go-sites hostings

If you are thinking of creating a new website or moving your current one to another hosting service, you may want to take a look at the following services:

European Go Federation

Go Players - Annual fee of 5 EUR. Internet pages with URL: "http://member.european-go.org/personal/player", where "member" is member country, and "player" is player's name. E-mail address "players.name@european-go.org". 5 Mb of disc space free (additional 1 Mb = 1 EUR/year)

Go Clubs and Regional Organizations - For annual fee of 10 EUR. Internet pages with URL "http://member.european-go.org/club". where "member" is member country, and "club" is club's name. E-mail address "member.club@european-go.org". 10 Mb of disc space free (additional 1 Mb = 1 EUR/year)

For more information visit: [ext] http://www.european-go.org

GoDiscussions

It offered hosting service not long ago, you'd better ask the admins because, due to the lack of success, there isn't any recent information available.

This is a copy of the living page "Go-sites hostings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs


gosnake

PageType: HomePage

hi I'm 8kyu and my KGS ID is Gosnake

This is a copy of the living page "gosnake" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


GoStone

PageType: HomePage

My name is Julian Davies and I live in the South West of England. My club strength is about 5-kyu. My email name is Gostone (the rest of the address is 'at gmail dot com').

I play as [ext] Saesneg on KGS, but not frequently, hence my irregular [ext] graph.

I am known as GoStone on [ext] Kuro5hin, where I wrote this [ext] article about Go.

I have also made a few contributions to Sensei's Library under the name Saesneg, including the jeroboam poem on HowToUseWiki. My finest moment.

I have started my own GoStone's Blog (but not added much to it, sorry!)

I just found out about Wikibooks

A link to the Go Forum Project

Hikaru79: I would just like to compliment you on your wonderful article, "Go: Life Itself." I read it during my first week of Go (about half a year ago), and I must admit, it encouraged me more than a little to continue this fascinating game. Thank you for writing such a great article! ^_^

This is a copy of the living page "GoStone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Saesneg

Referenced by
FormalDefinitions...
StacksOfCoins
HikaruNoGo/Discus...
SomePhilosophical...
TartrateGossip
DescribeGoToNonPl...
GoOnABoardWithout...
CompareGoToChess/...
AccidentlyGetting...
AGameOfTerritory
GoForumProject
GoStonesBlog
IncheonWorldAmate...
PunishingAndCorre...
Wikibooks

Homepages
Hikaru79
K5GS
KGSPeople


GoStone's Blog

Playing the man, not the ball.

This is a footballing (soccering?) concept. If the opposing player is going past you and you can't take the ball off him, take him off the ball by kicking his legs away. It is against the spirit and letter of the rules, and may result in the offender being sent off. When I apply the phrase to Go, I mean it in a slightly different sense, but it carries with it shades of unsporting behaviour.

I learnt Go by playing once a week against a friend. After three years I thought I was reasonably strong, not having lost in months, and I went along to my local Go club with some confidence. I played a 2-kyu who gave me nine stones (which I thought risible) and left me at the end of the game with not a single stone on the board!

My problem was that I knew my friend's game very well and was playing him, not the ball. Much of the skill I had acquired over the years was useless playing anyone else. If you want to really improve at this game, or any other, you should play a range of different opponents, including stronger and weaker.

There were two 4-dan players at my previous club, who had very different approaches to giving me nine stones. One would just beat me, goading me mercilessly the while. Not as bad as it sounds, actually. He was funny with it and you can't help learning from someone of that strength. The other would talk about the 'the honest move'. He could see overplays which would work against me, but he knew they were essentially incorrect and wouldn't let himself play them. He would beat me just as often as the other 4-dan.

This is a virtuous way to play Go that possibly comes from the Japanese tradition (he is half Japanese). By not overplaying you give the weaker player something solid to emulate. But it isn't a tradition I have been brought up in, properly understand, or even particularly agree with.

These days I rarely get to play Black, and I'm often up against a number of handicap stones. It's not the most balanced environment in which to improve my game. I don't treat the games as teaching opportunities, I just enjoy playing and hopefully winning. I am happy to teach and discuss the game when it's over, but I don't restrict myself to 'honest' moves. I usually find myself playing unrealistic moves from the start. In fact I don't see how I can do otherwise. The only 'honest' thing to do when faced with nine black stones is to resign. But that would be playing the ball, not the man.

Go, as we play it, is a game of luck and chance. Only in a theoretical sense can it be read out to the end. We each walk in our own fog of understanding and misunderstanding and simple unknowing, if it weren't for which there would be no point in playing at all. A light mist settles around the pro, while the beginner is lost in a pea-souper, but it's just a matter of degree.

A pro (Cho Chikun) was once asked how many handicap stones he might need for an even game with God. He thought four would be sufficient. I don't argue strongly with his assessment, and the comment was probably made lightly, but I sometimes fantasize about God being unbeatable even with a nine-stone handicap. After all, how would He win against even two stones? We must presume God can read the entire game ahead in an instant. But against two stones every first move ends in a loss, so that doesn't help. But God can win, and therefore God knows he can, and therefore knows how that can happen. His great advantage is that he can see into the pro's soul. He knows what the pro is thinking, what he knows and what he does not know. By playing the man the way ahead is clear.

Armed with this sort of knowledge, who's to say God wouldn't be unbeatable even with nine stones? Forgive my whimsy, it isn't meant to be a theological argument. But how complex is the game really? We have no idea. The fog covers us both individually and collectively. Our entire body of knowledge about the game is derived from playing the man. Homo goens. We don't even know where the ball is.

So when we think of Go, let's draw analogies with other games of chance; share dealing perhaps. The analyst may conclude that a company or business sector is less secure than generally thought, and shares are not worth their current price. Should he buy or sell? There is no point being too 'honest' and selling if you know the market doesn't understand the issues and the bubble is likely to float upwards for another year. You may as well play the man and stay in the game for a while.

On this basis is most human discourse conducted, including Go. Remember to aim for the legs!

Update: Over lunch it occurred to me that the title of this entry is used in rugby not soccer. A fog of unknowing indeed.

HansWalthaus: Cool read. But it's also a soccer term. It's why shin-protectors are mandantory.

I kind of disagree on the God part. I like to seem Him as a shepherd (when I agree with myself on His existence), so he wouldn't play the man. He would teach the man. As long as the man doesn't bring any snacks such as apples to the game.

Velobici: GoStone, there seems to be a common practice at SL of adding comments to the blogs of others. Given that practice and that you have not requested people to treat the page as read-only, I am adding a note. If you wish it to be read-only, please delete this text that I have added.

Regarding playing the honest move (honte), a stronger player can do this regardless of the handicap provided the handicap is reasonable for the disparity of strength between the two. The weaker player will at times make moves that are at best inefficient and at worst are self-atari. The stronger player need only await these moves and exploit the errors of the weaker player. The most recent time that I saw this was at the Mid-Atantic Go Championship at the University of Maryland. The tournament champion and 1D Chinese professional, played a game against an AGA 5d. The 1D won the game, using 2 minutes of clock time. The game ended in resignation with the 5d using almost all of his allotted time. Clearly the 1D read the situation while the 5d was thinking, taking only a few seconds more to play and hit the clock. Impressive!

A similar situation occurred in a lesson by Yang Yilun for another player that I was able to watch. The other player, an AGA 1d, played without error till about the end of the middle game. Throughout Yang Yilun played honest moves, patiently waiting for the errors that make an AGA 1d a 1d. The 1d played without error! At that point Yang Yilun resigned and congratulated the 1d on a excellent game! Needless to say, the AGA 1d does not manage to do this often, perhaps never again. But it did happen. At least once in a lifetime.

GoStone: Comments very welcome Velobici. Thanks for asking, and for your nice anecdotes.

Tas: Then I will comment a bit also. Staying in a christian metaphor (although I am not a christian.) I have heard those thoughts before, but I don´t think you describe the hand of god. God plays honest, always playing (one of) the best move(s) available. And in this way it might be true that the mistakes of top pros would lose only 4 stones worth through the course of a game. However against the "devil", the devil plays dirty (plays the man) he knows which mistakes you will make, which overplays you will not punish and "he" might well be able to beat top pros at nine stones. (Although he will never be able to beat god.)

In short, I agree with your observations, I just use another terminology.

This is a copy of the living page "GoStone's Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
GoStone


GoSuite

Difficulty: Beginner Keywords: Software

Go Suite for Pocket PC and Smartphone (Windows Mobile 2003 devices) is an SGF browser/editor and GNU Go interface.

Table of contents
Blog
19 Jul 2005: Pocket GnuGo 3.6 Ported
06 Jun 2005: Beta Available for Smartphone (0.92sp beta)
New In Latest Release (Version 0.91)
Installation Instructions
User Guide
Pocket GnuGo Integration
Comment Cleanup
Guess Next
Drag Stones
New Toolbars
Territory Markup Display
Beyond The Latin-1 Character Set
Browse SGF Files
Display Options
Zoom View
Collections
Editing

Blog

19 Jul 2005: Pocket GnuGo 3.6 Ported

Sid Liu has ported version 3.6 of GNU Go for Windows Mobile. A build to use with GoSuite is available from the Installation Page. The GoSuite program itself is unchanged (I'll release a build soon that properly handles GNU Go's new resign feature). Have fun! Will it work on a palm?

06 Jun 2005: Beta Available for Smartphone (0.92sp beta)

Peter Williamson (a co-worker of mine) has ported Go Suite to Smartphone. Very, very cool! He deserves 100% credit. I gave him the code several months ago and he went off and did all the work to refactor the UI and get it all working on the phone. Super cool! (You can send him feedback or bug reports at petewil00@hotmail.com.)

Give it a try and give feedback. Have fun!

New In Latest Release (Version 0.91)

Just a few bug fixes. No new features. No change to Pocket GnuGo build.

  • Culture sensitive float parsing and display. Previously depended on device Region Settings and was broken for cultures that don't use a period for a decimal point. This was causing komi and game result to display wrong (no decimal point), and was causing some GTP commands to malfunction (Score and Ideas). Now the display is always based on current UI culture, but storage and parsing (for both SGF and GTP) always use the invariant culture.
  • Handicap stones on non-19x19 boards not displayed upon first load (until nav away and back). This was due to the SZ[] property causing a new board to be made although AB[] and AW[] properties had already been parsed in the root node; works now independent of property order.
  • Nav to root persists zoom (VW[]) state. This works now even for multi-record documents where each record has a different zoom (e.g. a problem collection).
  • Game result shown in the root (along with other game info) as well as at the end of the main line.

Installation Instructions

Click here for Installation Instructions

User Guide

Pocket GnuGo Integration

You can now play against the machine (or let it play itself). The buttons on the right side of the Playing toolbar are Undo, Ideas, Score, and Pass (Score and Ideas among other engine settings are also available while not playing under File > Computer). While the machine is thinking clicking the little 'Stop' sign aborts and exits playing mode; You can then File > Computer > Resume Game any time.

The Ideas feature will generate move ideas labeled 'A', 'B', 'C', ... in order of precedence (3rd screenshot). Score will display territory markup and calculate the score.

The game engine is a port of GNU Go 3.6 for Windows Mobile which Sidney Liu is currently working on (past work by Ivan Davtchev, Man Li, Alex Seewald, and of course the main GNU Go team deserves much credit as well). For more info, check out: [ext] http://www.vieka.com/gnugo/

Comment Cleanup

It's simple, but this is my favorite feature:

On the left we have a common example of commentary using coordinates to refer to points and stones on the board (d13, n4, q6, d6). Labels would be so much easier to follow. Also, to save screen real estate I'd rather be able to leave Display>Coordinates off (and Display>Oversized Board on).

On the right you can see that in Display>Comment Cleanup mode Go Suite converts coordinates in the comment to labels on the board. Empty points are labeled with the next available letters (A, B, C) and stones are labeled with the move number. The comment text refers to them that way. Setup stones are marked and referred to as 'the marked black/white stone'.

All of this is just a display mode that can be turned on/off. The actual comment text remains unaltered.

Guess Next

While not in Edit>Record Game mode, tapping the board acts as a 'guess next move'. It will follow the game if you guess correct. Otherwise it will mark the guessed point with red, purple, or blue in order of proximity to the correct point (gray if nowhere near). It will mark the point yellow if it is nowhere near the correct point but is playing within the next five moves (proximity in time).

Drag Stones

If you misplace a stone, you can simply drag it to the correct place. This makes entering game records much, much easier.

You can only drag the current play but it's simple enough to tap a stone placed several move back. This will navigate to that point in the game. Then drag it.

New Toolbars

To clean up the UI a bit, Edit Position and Manual Zoom are now explicit modes with separate toolbars:

As a shortcut, you can now switch between placing Black and placing White stones by double tapping.

Territory Markup Display

Toggled under Display>Territory, this displays TW[..], TB[..] SGF properties. It is not yet editable but is useful for viewing the settlement in KGS games, for example.

Beyond The Latin-1 Character Set

I've had numerous requests to support Chinese, Japanese, Korean, Cyrillic, etc. Go Suite now reads/writes properties in UTF-8 encoding (and sets the CA[..] SGF property). Getting the correct fonts and configuration set up on the Pocket PC is a bit of a pain but the result is nice:

To edit games in non-Latin-1 char set, you'll need some kind of input system. I like this kana keyboard which comes with [ext] ECTACO Partner Dictionary or any of a number of other input methods available (handwriting recognition, picking Kanji by radical/stroke count, etc.).

Browse SGF Files

You can browse SGF files with variation support for both sibling (left) and child modes (right) ( [ext] SGF Variation Styles). I personally like sibling-style best but comments in some game records refer to variations as children (notice that the comments in the left screenshot make no sense). The comments field can be expanded/collapsed by tapping it (or by pushing the jog dial in). The solid colored square indicates whether you are in the main line (red), a variation (blue) or a the end of a line (gray).

It supports most SGF FF[4] properties including all game info, labels, various markup, dimmed/selected points, various board sizes, variations, game/problem collections (multiple records per file), etc.

The comments field at the bottom is one-stop-shopping for full game info (first node), and other position and move annotations such as "Hotspot", "Good for Black", "Even Position", "Good Move", "Doubtful Move", etc. Also, you can see that the node name (or file name in it's absence) is displayed on the title bar along with an indication of the current stone (or color to play).

Browsing is made very convenient on devices with a jog dial: Left/Right move to next/previous. Down moves to next alternate or, in child mode, hilights (blue box) what will be the next move. Up either moves to the previous alternate or, if there is none, it jumps back to the previous branch. That's very useful for exploring game trees: you come to a branch and explore to the end of each variation, then just pop back to the branch and keep going - all without using the stylus.

Advanced navigation tricks: Moving the jog dial Up will go to previous branch (as always), then from there Up again will go to the next previous branch (so you can quickly pop-pop-pop from a deeply nested node; especially useful while browsing KJD). It sort of stays in previous branch mode as long as you keep popping. If you use Down to start navigating alternates then Up changes modes and will more expectedly go to previous alternate rather than branch. It sounds confusing but it's what you'd expect once you start using it.

Tapping a stone navigates back to the node in which that stone was placed.

Buttons on the navigation toolbar are Main Line, Previous Branch, Previous Alternate, Next Alternate, Start, Back 10, Back, Forward, Forward 10, End. A little secret feature is that if you press and hold these buttons, they turn red and repeat - allowing you to speed through the moves. If you're using the jog dial, you may want to adjust the key repeat speed on your device by going to Start > Settings > Personal (tab) > Buttons > Up/Down Control (tab). Several other navigation options are available under View > Navigate and View > Search. Previous/Next Interesting means commented, annotated or branch.

Display Options

You may choose to view with/without coordinates, numbered moves (notice captured points are numbered as well), and may hide markup and labels. Oversized board mode is a special mode that works only for 19x19 full-board view without coordinates - it displays slightly larger stones but allows them to go off the edge of the screen a tiny bit.

Notice that with ClearType the stone labels are quite readable even at this tiny size. Be sure to enable this on your device: Start > Settings > System (tab) > Screen > Enable ClearType (checkbox), then soft reset.

Zoom View

You can zoom and scroll around the board in Manual Zoom mode (View > Zoom > Manual). The toolbar changes and you have options for zoom in/out, jump to one of the four corners, and scroll left/right/up/down (also to jog dial allows easy scrolling while in this mode).

Additionally, you can automatically crop in around the stones on the board (for a partially occupied board - problem setup, joseki, etc.) and can easily jump back to full board (View > Zoom > Full Board).

To get out of this mode just uncheck Manual and continue to browse and edit while zoomed in. Or switch our by choosing Zoom > Full Board or Automatic.

Collections

Besides variation support, there is support for SGF collection files with multiple games/problems per file. This can be thought of as variations of the root node. In fact, you can flip through games as regular alternates if you are at the root node - that is, you can use Next/Previous Alternate buttons on the toolbar or use the jog dial. If not at the root node, you can navigate to Previous/Next Record under View > Navigate.

Also on the File menu you may choose Open Record... or New Record... to add to the currently open collection file. You can choose to Save Record... to save just one game/problem from the current collection into a separate file.

You can see from the title bar that in the above screenshot, we are browsing game #282 in the MegOfGames file (a single file containing several thousand games), and since we're at the first node, the blue Next/Previous Alternate toolbar buttons are available to flip though the games.

Editing

Normally, tapping the board will navigate if appropriate. Checking Edit > Record Game will cause tapping to add moves to the game record; creating variations automatically. You can, of course, also add stones to the board for setup, and add board markup. Finally, you can annotate the position (e.g. Good for White) or move (e.g. Interesting Move). Annotations are displayed in the comment field but this saves you typing, makes the record smaller, and can later be localized into other languages. These are the standard SGF annotations but I plan to introduce a bunch more in the future.

You can edit node info and game info which is displayed in the title bar and comment fields but again is a standard way to record this infomation for compatibility with Go databases, etc.

This is a copy of the living page "GoSuite" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
FontSetup
Installation

Referenced by
GoEditingPrograms
PocketPC
GoAlbum
PocketGNUGo
Mobilephone
YetAnotherNoviceT...
CommunityAdvertis...
GoAlbum/Discussion
GoSuite/Discussion
GoSuite/Installation
PocketPC/Discussion
YetAnotherNoviceT...
posting:1457
posting:1514
posting:1725
posting:1845
posting:1858
posting:2301
posting:2560
posting:2702

Homepages
AshleyF
Grangure
MalwethPDA
Pimenta


GoSuite/FontSetup

Sub-page of GoSuite

Getting alternate fonts working with Go Suite takes a bit of hacking:

  • Copy whatever foo.ttf files you like from your windows\fonts directory on your desktop machine to the same directory on your device.
    • If you'd rather install to your storage card you can use [ext] FontOnStorage
    • For example, I copied msmincho.ttf
  • Make sure Go Suite isn't running (Settings>System>Memory>Running Programs)
  • Edit the displayFont element in Program Files\Go Suite\prefs.xml
    • For example, I changed from Tahoma to: <displayFont>MS Mincho</displayFont>
    • It's very easy to make the UI look like crap. That's why I didn't make this a 'first class feature' in Go Suite.
    • If you really hork things and can't get it back, just delete your prefs.xml and it will be recreated the next time you launch Go Suite (you'll lose your preferences of course).

If all goes well, viola:

You'll be able to edit and display comments, node names, board markup, and all game info properties using any Unicode characters you like as long as the installed font supports it.

This is a copy of the living page "GoSuite/FontSetup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Installation

Referenced by
GoSuite


GoSuite/Installation

Sub-page of GoSuite

Smartphone Installation

  • Download the [ext] CAB file (Windows Mobile 2003 devices)
  • Doing the above on your phone itself is easiest. Otherwise:
  • Save the CAB file (temporarily) anywhere on your desktop machine.
  • Move the CAB file to your Smartphone using ActiveSync (just drop into My Documents).
  • On your phone, open File Manager and open the CAB file. It will install and the CAB file will be removed. Now you should have the Go Suite icon in your Program Files.

Pocket PC Installation

  • Download the appropriate CAB file for your processor:
    • [ext] ARMV4 (Windows Mobile 2003 devices, Intel® XScale™, PXA250 processor)
    • [ext] ARM (ARM SA1110 processor)
    • [ext] MIPS (Compaq® Aero)
    • [ext] SH3 (HP Jornada)
    • [ext] WCE420X86
    • [ext] X86
  • If you happen to be browsing this page on your device itself, just tap the link above and choose to 'Open file after download'. You're done. Otherwise:
  • Save the CAB file (temporarily) anywhere on your desktop machine.
  • Move the CAB file to your Pocket PC (just drop into My Documents).
  • On your Pocket PC, open Explorer and tap on the CAB file. It will install and the CAB file will be removed. Now you should have the Go Suite icon in your Program Files.
  • If you are running a version older than Windows Mobile 2003, you may need to install the .NET Compact Framework:
    • [ext] http://www.microsoft.com/downloads/details.aspx?familyid=1f62a2a3-7282-4ba9-b26b-2267e972501d&displaylang=en
    • (While your pocket PC is connected to your desktop, install the above file. Right after it installs on your desktop machine, it will detect your pocket PC, and install it there too. - Fhayashi)

To install the Pocket GNU Go engine:

The main Go Suite installation doesn't include the engine. Other features of Go Suite will work fine without the engine installed. There is a separate .cab file below to install GnuGoCE.exe (note: 2.5MB). The engine sits in Program Files\Go Suite and isn't super useful standalone (it has no GUI; just opens up a socket and listens for GTP commands).

  • Download the appropriate CAB file for your processor:
    • [ext] ARMV4 (Windows Mobile 2003 devices, Intel® XScale™, PXA250 processor)
    • [ext] ARM (ARM SA1110 processor)

To uninstall, just go to Remove Programs and remove Creation Go Suite or Vieka Pocket GNU Go.

Memory Requirements

              Storage  Running
 GoSuite.exe  692KB    ~2.2MB
 GnuGoCE.exe  2.5MB    ~2.9MB

Opening SGF files requires about twice the file size in program memory (e.g. 1.5MB to open 750KB KJD)

Moving To Storage Card

Some day I'll get around to making a proper installer that gives you this option but for now you can move everything to a storage card by just moving the GoSuite program folder and replacing the shortcut:

  • In File Explorer, go to My Device/Program Files
  • Context menu (tap and hold) > Cut the GoSuite folder
  • Go to wherever on your storage card and Context > Paste
  • Now copy GoSuite/GoSuite.exe
  • Go to My Device/Windows/Start Menu/Programs
  • Context > Delete the 'GoSuite' shortcut
  • Context > Paste Shortcut
  • Rename from "Shortcut to GoSuite" to simply "GoSuite"

Warning

I'm considering this build to be experimental but I want people to be able to play with it if they like anyway. Pocket GNU Go is still under development and Go Suite still has some known bugs related to playing as well.

  • GNU Go scores a position by playing the game out to the end. If you try to score a position that's nowhere near the end of the game, it will take quite some time.
  • There are some (very rare) positions in which GNU Go seems to simply never come up with a move (could be a Go Suite bug; haven't figured it out yet).
  • If Go Suite is interrupted while GNU Go is thinking (e.g. you open some other app, incoming mail pops open Outlook, etc.) then the device acts nearly hung until the move is generated (you can be patient and wait or you may have to soft reset!).
  • In low memory situations the OS may choose to kill the GnuGoCE.exe process to conserve resources (it's not a service). In this case, Go Suite shows it Thinking... indefinitely and you have to manually Stop/Resume.

At any rate, there are still some rather serious bugs but if you're adventurous, have fun!

This is a copy of the living page "GoSuite/Installation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
FontSetup

Referenced by
GoSuite


Gote

Path: Endgame · Prev: Yose · Next: Sente
Path: ForcingAndInitiative · Prev: Sente · Next: Kikashi
Keywords: Go term

Chinese: 后手 (hou4 shou3)
Japanese: 後手 (gote)
Korean: 후수 / 後手 (husu)

Losing the initiative. Pronounced "go-teh". Borrowed from Japanese, lit. "following move". From the standpoint of one player, describes any of:

  • a move which loses the initiative, since it need not be answered by the opponent, thus giving him sente
  • the state of having lost the initiative, by playing a move or sequence which need not be answered; "ending in gote"
  • a position where a play will lose the initiative

gote endgame play

As a position this endgame example is gote for Black; as moves, the B1 - B3 sequence are gote; and as a state Black ends in gote.

Although gote has negative connotations, and non-gote moves are to be preferred to gote moves, playing a gote move is not necessarily a mistake. Informally, a gote move could be the best move if its value is more than twice that of any available sente sequence. (By deiri counting. Simply more than that of a sente, by miai counting.) This kind of calculation is typical of yose (endgame) play.

See also

  • Double gote

  • Sente

Path: Endgame · Prev: Yose · Next: Sente
Path: ForcingAndInitiative · Prev: Sente · Next: Kikashi
This is a copy of the living page "Gote" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Nachhand

Paths
Endgame
BadHabits
ForcingAndInitiative

Referenced by
Sente
JapaneseGoTerms
Seki
MiaiCounting
SenteGainsNothing
Temperature
AmbiguousPosition
DoubleSenteIsRela...
Peep
HowBigIsThe6Point...
MutualDamage
SenteGettingTesuji
Honte
SenteGote
LosingSenteExample
FormalDefinitions...
DoubleSenteGainDi...
OrderOfPlay
MonkeyJump
AtariAtari


Gote Go

Keywords: Online Go, Software

GoteGo

A new go playing engine, which is currently being developed. Occasionally it is test run on KGS under the alias 'GoteBot'.

Status

  • start working on some intelligent placement options (after legal moves)
  • play any legal move, including captures and ko (in progress)
  • determine all legal moves and play anywhere with liberties (2004-04-27)
  • register moves from the server, determine all empty spaces, and play a random move (2004-04-26)
  • connect to KGS, play A1, pass, then resign (2004-04-25)

Discussion Area

icez?: When you say anywhere with liberties, what about the places with liberties that are bad, like ladders or near-sides moves?

Links

  • KGSbots

This is a copy of the living page "Gote Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots


Gote no Sente

Keywords: Go term

Chinese: 后中先 (後中先) hòu zhōng xiān
後中有先
Japanese: 後手の先手 (gote no sente)
Korean:

Gote no sente is a Japanese go term that refers to a play that appears to be gote, but is really sente. It is normally good play.

Example

Gote no sente

This example comes from [ext] here. The solid connection at B1 may appear to be gote, but it threatens to play at W2, capturing the white+circle stones and saving the black+circle stone. It is really sente.

Linguistic note on Chinese

The term 后中先 (hòu zhōng xiān) is often translated as gote no sente, and the example above qualifies as a 后中先. However, 后中先 actually describes a move that is temporarily gote, but leaves behind good followup moves, so 后中先 has a usage broader than gote no sente.

See also

  • Sente no Gote
  • Sente
  • Gote
  • Discussion on terminology

This is a copy of the living page "Gote no Sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
BewareOfGoingBack...
SenteNoGote
ChineseGoTerms
GoteNoSente/Discu...
SenteNoGote/Discu...
MigeruVsAlexWeldon


Gote no Sente / Discussion

Path: LinguisticsEnglish · Prev: GoteSeki · Next: Shunt/Discussion
Path: LinguisticsJapanese · Prev: SenteNoGote/Discussion · Next:
Sub-page of GoteNoSente

John F. There is a problem with this page which applies to quite a lot of terms. I don't really know what the solution is, but one may emerge with a bit of discussion.

The problem is Nippocentrism. Understandable though that may be, given the history of go in the west, I still think it should be held up to scrutiny.

The implication of the design and content of this page - the tiny box at the top gives Chinese and Korean just a passing mention - is that the term (hence the concept) is the result of Japanese invention.

Yet in Japan this term is not even really a pure go term at all. It was apparently introduced to go from swordfighting by Sekiyama Riichi only about 50 years ago.

But the term appears in a Chinese manual of 1698 (as bu xian xian) in a commentary on a game in Yixuehui Hai (by Dong Yao). We know exactly what is meant, of course, because we have the game record, a masterpiece by Cheng Baishui. (Sente was esteemed almost above all else in ancient Chinese games, and Cheng's opponent played a gote move that was really sente, but in his keenness to keep sente overlooked that there was a better shape way to do the same thing.)

So China can claim primacy on this concept.

No less than Go Seigen has claimed that Huang Longshi of the same era can also claim primacy on amashi strategy, though there the complication is that there is no suitable Chinese word in the ancient literature.

Even with simple terms, the format used here is suggesting that the Chinese and Korean terms are equivalent to the Japanese, and yet that is very often not the case - they may have their own nuances and different ranges of use, but they very rarely have their own pages.

As I say, I don't know the solution. I suspect, if there is one, it may lie in trying harder to anglicise go concepts. But at the very least it seems sensible to try to be more eclectic and above all to give Chinese more weight.

Yet I suppose the classic example of priority reversal is go instead of weiqi, and I must admit that I can't see myself switching from saying go.

Bill: As one of the authors of this page, I simply meant to explain a Japanese go term. It also seemed relevant to a comment made on another page. I do not believe that having pages on go terms in different languages implies any kind of centrism. Au contraire. SL is an international site.

As for the CJK box, it has become the custom on SL to include such boxes for similar terms in Chinese, Japanese, and Korean, if any are known. I agree with you that such boxes can be misleading. In fact, they may typically be misleading. But there again, I think that the intent is inclusive rather than favoring any language. Bamboo joint has a CJK box. Is there any implication of Anglocentrism there?

Bob Myers: I have a more basic question about this concept, which is new to me. In what sense does B1 in the diagram "appear" to be gote? It would seem to clearly appear to be sente to anyone stronger than 10-kyu. I'm willing to admit there's room for the useful concept of a gote-appearing move actually being sente, but this would not seem to be a good example of that.

John F. To Bill, the Chinese and Korean terms for bamboo joint mention no bamboo, so there is a bit of exclusion going on. I'm not saying people are being deliberately centric, just that it happens (and I've been one of the many that let it happen). The net result is an impression that Japan is thus given credit for rather more theory and terminology than is the case.

To Bob, the idea is simple if you take the Japanese term in its swordfighting sense - you take a step back to put yourself in the best position to go forward. The definition is therefore a little defective. It should apply only to a gote move that in some sense implies going back (a hiki, or a repair-move connection, maybe). In other words, there is a pun going on in the Japanese.

unkx80: I suspect that sente no gote and gote no sente mean something like, if we see only the initial two moves ( B1 and W4 in the sente no gote example, B1 and W2 in the gote no sente example), then the B1 move appears to be sente and gote respectively, but if we consider the entire sequence of moves then they are actually gote and sente respectively.

However, I thought that sente no gote and gote no sente may have a meaning broader than implied on these pages. For sente no gote, it might be that the initial sequence is sente, but it leaves behind some (possibly serious) aji that requires patching sooner or later, however the patching may not be done immediately. For gote no sente, [ext] gobase has an entry which says "temporary it is gote but the follow up is servere sente". I am not a linguist, and I may be wrong here. Language can be so vague. What do you think?

Bill: To Bob: These two terms are on the surface contradictory, so I'm not sure that there is a well-defined concept with either of them. There may be, however, in which case the appears to be clauses need replacement. (Note: Searching the web I did not find either term in a professional commentary. I think that their main use is pedagogical, aimed at average players.)

To Unkx80: The gobase definition is wrong.

unkx80: Thanks. =)

To JohnF: If anything, SL is Anglocentric. English is the main language, and most of the go terminology pages are about English terms. I agree that there is a relative paucity of pages about Chinese and Korean terms. I do not think that this is any more than a reflection of the history of go in the West. But I think that the fix is simple: more pages about Chinese and Korean terms.

As for the CJK boxes, I don't know what to say. They are often misleading, but they do serve a purpose. I think that eventually they might be replaced by cross-references to pages about similar terms in other languages.

I also think that there is a general lack of scholarship about terminology on SL, and that's too bad, because it has become a reference.

unkx80: After some googling, I found the following information for the Chinese terms.

Jia Titao (贾题韬) is a person who mastered both go and chinese chess. He wrote the 象棋指归, a book on chinese chess, which contained descriptions for 先手 (sente) and 后手 (gote). He subclassified 先手 into 先中先 (sente with hidden sente) and 后中先 (gote with hidden sente); similarly, he also subclassified 后手 into 先中后 (sente with hidden gote) and 后中后 (gote with hidden gote). He also commented that while it is easy to see 先中先 and 后中后, it is much harder to differentiate between 后中先 and 先中后.

I presume these descriptions are also applicable to go, what I can't tell is whether Jia Titao invented the terms 先中先, 后中先, 先中后 and 后中后.

Bill: I found this entry in an [ext] online weich'i encyclopedia.

后中先

    术语。下一着棋，表面上暂时落了后手，但留有后续手段，或在巩固已方地域的同时，使对方地域中留下缺陷，均称“后中先”。

With the help of [ext] Babelfish I get the impression that 后中先 may be gote at the moment, but carry a large threat because of a defect in the opponent's position. Is that right? (That is somewhat different from gote no sente.)

unkx80: Yes, thanks. I found it out too, so 后中先 has a meaning broader than gote no sente. Similarly, 先中后 also has a meaning broader than sente no gote. I will fix these later.

Bill: Thanks. The whole four-fold classification sounds very interesting. :-)

See also:

  • Sente no Gote / Discussion

Path: LinguisticsEnglish · Prev: GoteSeki · Next: Shunt/Discussion
Path: LinguisticsJapanese · Prev: SenteNoGote/Discussion · Next:
This is a copy of the living page "Gote no Sente / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsEnglish
LinguisticsJapanese

Referenced by
GoteNoSente
SenteNoGote/Discu...


Gote Seki

Path: LinguisticsEnglish · Prev: SenteSeki · Next: GoteNoSente/Discussion

A seki that is achieved in gote, from the point of view of a player trying to solve a life and death problem (usually either trying to save a group that looks dead, or kill a group that looks alive). This is an obviously worse result than a sente seki solution to the same problem.

Path: LinguisticsEnglish · Prev: SenteSeki · Next: GoteNoSente/Discussion
This is a copy of the living page "Gote Seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsEnglish

Referenced by
LongLGroup
SenteSeki


Gotea

Path: GoHumour · Prev: Dohsuji · Next: GroupScoring
Keywords: Humour

As we all know, Gote is when you lose initative, Gotea is when you recieve an invitation to play go and have tea.

19x19 diagram

actually it's a beard thing

Path: GoHumour · Prev: Dohsuji · Next: GroupScoring
This is a copy of the living page "Gotea" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Gotei's Library

Path: GoHumour · Prev: GoTheAwfulTruth · Next: HowAnyoneCanGetA9dRatingOnGoServersWithoutCheatingTooMuch
Keywords: Humour

I really love this Sensei’s (alias Sentei’s) library, because it is far more convenient to use than Gotei’s library.

In Sentei’s library, clicking a link is Sente, because the browser obediently responds to it and you can choose where to click next.

But Gotei’s library is a web site where clicking a link is Gote; the browser responds with an irritating Tenuki: “The application performed an illegal instruction and will be closed”. Even after this tenuki you don‘t have sente, because you have to click the “OK” button of that dialog.

Alex: Surely "tenuki" would mean that every link acts as RandomPage. Crashing the browser would be equivalent to Throwing the Board Against the Wall Denting the Wall and the Board Prior to Uppercutting Your Opponent.

Created by Reflame

Path: GoHumour · Prev: GoTheAwfulTruth · Next: HowAnyoneCanGetA9dRatingOnGoServersWithoutCheatingTooMuch
This is a copy of the living page "Gotei's Library" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Gotha

Keywords: Tournament, Software

Gotha

insert information on Gotha here.

OpenGotha

OpenGotha, released October 2007, is a program to manage Go tournaments. Its supports McMahon, Swiss and Swisscat? systems. The tournament organizer can customize his tournament by manually setting the pairing and placement parameters.

New Features:

  • Java based, therefore supported on Windows, Linux, !MacOS
  • Client/Server architecture enabling working on the same tournament from multiple workstations
  • New Tie-breakers: Direct Comparison, SOS-1, SOS-2

Further information : [ext] http://vannier.info/jeux/gotournaments/opengotha.htm
Download Gotha : [ext] http://vannier.info/jeux/download/download.htm

This is a copy of the living page "Gotha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OpenGotha

Referenced by
McMahonPairing
Gotha
TournamentDirecti...
TournamentDirecti...


GothicGirl

PageType: HomePage

Hi, I'm Ash. I play on KGS as GothicGirl. I am a member of the Dallas Go Club, and my own newly formed AHS Go Club. I'm 16, I enjoy many hobbies and absolutely love anime. i love to draw, read, and play Go among other things. I am currently a 8k on KGS and have been improving rather quickly.

I will be attending the 2008 AGA Youth Go Camp(west). I will be attending the 2008 US Go Congress. I am a member of the 2008 Shodan Challenge. currently i have improved 2 stones. :(

I am currently striving to go pro with the help of my sensei UTDEspy.

my study plan:
Each Day:
1. Solve 15 L&D problems(ones that i can do within 10 minutes)
2. Solve 15 tesuji problems to improve my perception of the shapes and make it easier for me to find correct shape in a game.
3. play atlest one game (and atlest 2 serious games per week) to practice what im learning and to gain experience.

Each Week:
1. take 1-3 lessons from my teacher.
2. have 2 of my serious games reviewed.
3. memorize 3 pro games a week(or one every 2 days)
4. memorizze 15 common josekis and learn all the variations of the josekis including the wrong moves to understand the correct order to punish my opponents' mistakes.

check out my Bot Tutorial!

This is a copy of the living page "GothicGirl" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FireDemon

Referenced by
BotTutorial
KGSRooms/TexasGoP...
TexasGoPlayers
AHSGoClub

Homepages
KGSPeople


Goto Shungo

Keywords: People

(b.1966) Nihon Ki-in pro 9 dan.

This is a copy of the living page "Goto Shungo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
34PointDistantHig...
ToyotaDensoCup/1st


GoTools

Keywords: Software

GoTools is a life-and-death problem solving program, written by Thomas Wolf.

For more information read:

  • GoTools Online quick start
  • [ext] GoTools' home page

Bugs

GoTools seems to have been broken for quite some time now. It frequently misjudges even simple positions, or simply stops computation and displays the message "Interrupted" or, less frequently, "Internal Error". Worse, it often freezes in the middle of a computation, making it necessary to close the program and restart your browser.

It also often "forgets" the objective while navigating a solution, making it necessary to repeatedly redefine a problem.

New bug (surprise!): today, while solving a problem, it tried to place a stone in a illegal position (a position that was already occupied), and displayed a message to that effect while repeatedly trying to play the same move (and disallowing the calculation from being interrupted).

This is a copy of the living page "GoTools" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CarpentersSquare
ComputerGo
SmartGameFormat/H...
TableOfNotchers
UseOfSGFEditorsAn...
JosekiRelatedLife...
StudyAssistanceSo...
DougSGoBlogJuly2003
125NWNotcher
BQM14
DougSGoBlogFeb2004
KyuExercise36
EssayOnComputerGo...
GoToolsOnlineQuic...

Homepages
Malcolm


GoTools Online - Quick Start

Keywords: Life & Death

[ext] Click here to start the GoTools Online applet

The following is only a short introduction for newcomers, there are more detailed explanations in several languages when you hit the "Help" button of the applet.

About the applet

GoTools Online provides a free, unlimited access to GoTools, the famous life-and-death problem solver written by Thomas Wolf. The interface is intuitive (I hope), but here is a very short guide:

  • click on the board to define a position (Shift-click changes color),
  • mark aim(s) (Ctrl-click),
  • click "End setup",
  • click "Submit" to start GoTools, or play a first move yourself.

GoTools will answer your moves unless the "Automatic reply" checkbox is unchecked.

When you click "Submit" for the first time, you will be asked for a password. To get a password you have to give an e-mail address, where your password will be sent. This mail address will only be used to answer your error reports (if any) and make announcements.

When a problem is big enough, GoTools will take a long time to answer. You can stop the computation and modify the problem by clicking "Stop" and "Reset". After a fixed delay (initially 300 seconds, but you can set it to a longer value up to 999 seconds in the "Options" dialog), GoTools will stop. If you are willing to wait, you can hit the "Submit" button to continue the computation.

About GoTools

Aims:
GoTools will try to find a move that will save at least one of the marked chains or kill all the marked chains. There is no way to specify aims such as "kill one of these two chains" or "save all chains".

Accuracy:
GoTools only gives correct answers when the problem is closed, i.e. surrounded by a solid line of stones of the same color. The author is working to remove this limitation. After many years of continuous improvement, GoTools is pretty good at solving average-sized go problems. It is not perfect, but it is now very difficult to find positions where it will answer wrongly. Thomas Wolf is very much interested in your feedback, so if you think something is wrong with the solutions GoTools finds, please report (use the "Help" dialog of the applet).

For questions related to GoTools e-mail [email] Thomas Wolf.

For questions related to the applet e-mail [email] Jean-Pierre Vesinet.

Bugs

GoTools seems to have been broken for quite some time now. It frequently misjudges even simple positions, or simply stops computation and displays the message "Interrupted." Worse, it often freezes in the middle of a computation, making it necessary to close the program and restart your browser.

It also often "forgets" the objective while navigating a solution, making it necessary to repeatedly redefine a problem.

This is a copy of the living page "GoTools Online - Quick Start" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTools
BQM14

Homepages
Jvt
WarEagle


gotrdid

PageType: HomePage Keywords: Online Go

Im a 1d on kgs and i have a room under social called gotrdids go room.Me and my brother (shodansoon 4d) teach there.Check it out.

the winner of the february tourney is robopup congrats!!!

Freinds

Zeldaninja?

Demon?

guxxan?

Staples?

robopup

YohAsakura

tiggGrr?

roott?

booyah?

Runoruni?

GoTraining

dsaun?

Unfearful?

siak

ACErose

(and alot more that i cant remember the names of)

PLEASE DONT EDIT THIS PAGE

March Tournament

tourney entrants

kitty4katt?

Akman?

siak

keshigomu?

Hikarujr

This is a copy of the living page "gotrdid" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
YohAsakura


goulo

PageType: HomePage

I live in Wrocław, Poland as of December 2005, after many years in Austin, Texas, USA. I am russ at KGS and goulo at DGS.

If you are interested in learning Esperanto, I highly recommend [ext] http://lernu.net.

Bookmarks: ComputerGo ComputerGoServer EsperantoTerms TimingSystemsRedux

Mi parolas Esperanton. Mi estas russ ĉe KGS kaj goulo ĉe DGS.

Uczę się polskiego, ale mówię bardzo słabo. Jestem russ w KGS i goulo w DGS. Informacja o Esperanto: [ext] http://lernu.net.

This is a copy of the living page "goulo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Gener...


GoVariantsThatMakeYouBetterPlayerInNormalGo

PageType: Alias Keywords: Rules

GoVariantsAsTeachingMethod

This is a copy of the living page "GoVariantsThatMakeYouBetterPlayerInNormalGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


GoWiki

Keywords: SL description

GoWiki is the 'engine' underlying Sensei's Library which presents the pages and diagrams based on a pure text version stored in a database.

GoWiki is a collection of [ext] PHP scripts which interface with a [ext] mySQL database, custom made for Sensei's Library.

GoWiki is based on [ext] PhpWiki which can be found at Sourceforge.

Other Wiki Wikis about Go can be found at Go WikiWiki.

The PHP source for the diagram image creating routine (i.e. conversion of the SL text format for diagrams into PNG files) is available separately and published under the GNU General Public License.

Download sltxt2png (and rename to sltxt2png.php)

The file has demo code included. Just copy it to your webserver, and call it. You should see a diagram with a well-known position. You need to have GD support enabled in PHP. You can check this by calling phpinfo() and looking for a section titled "gd". GD version 2 produces nicer images than GD version 1 (IMHO).

Are GoWiki's sources available ?

  --AGiss

Arno: if you are just looking for a wiki engine, then I suggest that you have a look at PhpWiki above. GoWiki is based on version 1.2. PhpWiki has been developed further, has an active development team, version 1.3 has many more features, is very easy to install, ... In short: this is the sane (and best) choice.

A list of other wiki engines can be found at Ward's wiki at [ext] http://c2.com/cgi-bin/wiki?WikiWikiClones.

The only thing that GoWiki adds are the diagrams. However, this and other minor enhancements are not coded in a clean style, as the source was never meant to be published. The source could (if at all) only be published on alt.tasteless.jokes. If you absolutely have to have to sources you can email me. No documentation, no support, nasty code, hacks, bugs, and workarounds.

Note: The current GoWiki code bears next to no resemblance to PhpWiki. The code was forged (forked?) in late 2000 and both branches developed very differently.

BenjaminGeiger: I'm trying to write a basic go-diagram processor for [ext] MoinMoin, which entails rewriting the diagram code in Python. I can generally glark enough from the PHP code to get the basic idea, but I'm still in the dark about one thing: How are the board images saved and used within SL?

Specifically, are the board images and SGFs cached and reused, or are they generated each time a page is loaded? How are the names chosen? (They look vaguely like MD5 checksums.) And why do the preview diagrams look so different?

Arno: the images are cached and reused. Just have a look at the HTML source of a wiki page and you see that the images there are real PNG files. The names are MD5 hashes over the diagram content - but any naming scheme is good enough really. It is useful to detect what diagrams have changed and need to be created or deleted. Preview looks different because actually they are a composite of small images (just look at the HTML source). But you got me thinking: it should be easy to create the graphic on demand. Will put it on my todo list.

MarkD: Arno, will this break the Slot programs conversion routines? Or will the database format be unchanged?

Arno: the format will remain unchanged as it only affects the edit preview and archiv views where the diagram is no longer available in the current wiki.

Malweth Has anyone tried to implement SLtxt2PNG in phpWiki? I'm looking at doing this, but I haven't tried thumbing through the phpWiki source yet... thanks in advance if anyone can help! :)

I'll try to add it as [ext] PhpWiki:WikiPlugin, when time permits. -- [ext] ReiniUrban

It might reduce comment spam/vandalism if GoWiki had support for the new link attribute "rel=nofollow". All major search engines will be watching for it; all publicly-accessible wikis should probably implement it in some way.

See [ext] Preventing Comment Spam, by Google.

Also recommended is tagging the "old" versions of pages so they won't be indexed by search engines. See [ext] A Case of Wiki Spam for an example of how to do this.

[ext] google-blog.dirson.com is collecting news about which Wiki engines support the "nofollow" tag.

I just made a [ext] MediaWiki go diagrams [ext] extension which uses the same syntax (and some of the code) as SL. Need it to create a wiki for the Bulgarian go community but I guess it might be useful to others, too.

This is a great wiki, so try it!

Tomas?: Hi. I am the entretainment minister of a virtual comunity.. long story. The thing is that this comunity is powered by mambo, and I wanted to put a go and maybe a chess wiki-like system where the players could learn by playing. I've seen a wiki (I think it was in a now-dead section of wikipedia) where people would play massive games, it was fun. Anyways, any ideas on how could I implement this? I can program, but I really don't have the time to implement a diagram engine myself. Thanks a lot

Imagist: I feel that a major limitation to the capabilities of Sensei's Library is that sltext2png only displays numbers up to 10. This makes it difficult to show even basic joseki sequences (take the example below). It should be possible to keep consistency by rebuilding the script slightly and expand these capabilities. If numbers up to 99 were allowed and spaces were used for the dividers between intersections, that would make diagram code less readable, but in exchange diagrams would be more flexible. See below.

Can't show the whole joseki without noting that "black 11 is at a and white 12 is at b

Proposed new syntax (see diagram source)

It's worth noting that 0 can (and should) continue to be treated as 10 for diagram purposes for compatibility with the old diagrams.

This is a copy of the living page "GoWiki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowPathsWork

Referenced by
SenseisLibrary
EncyGoPedie
WikiWikiWeb
UnderstandingWiki...
MessageBoard
SLTheOriginalPages
WikiWizard
HowTemplatesWork
Utilities
OnTheFlyDiagram
SLHistory
Cryptonomicon
DanProblemsMadeEasy
VirtualKoThreat/D...
posting:4772
posting:4843


GOWrite

Keywords: Software

Freeware SGF editor, which is capable of producing high-quality diagrams suitable for publishing.

There are three versions of GOWrite available.

  • GOWrite 2: a Java program that is operating system independent.
  • GOWrite ME: for mobile phones.
  • GOWrite 1: the old Windows-only version.

Website: [ext] http://gowrite.net/

This page or section is a stub. Please expand the page with qualitative content.

This is a copy of the living page "GOWrite" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...
GoPrintingSoftware
posting:4657


Gozoku

Keywords: Culture & History

"Go tribe". Organisation set up by Yasuda Yasutoshi.

This is a copy of the living page "Gozoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OutsideTheKiIns
ShigenoYasuda


GR Game 1

Keywords: Ongoing game

This is a RenGo. The teams average about 14k (EGF):

White: PPAdams and BenH

Black: MattHope and Migeru

Tromp-Taylor Rules, with 0.5 Komi

GR Game 1 (moves 1-10)

MattHope B1:

ppadams W2:

Miguel B3: I don't know anything better to do, really.

BenH W4:

MattHope B5: made sense at the time

ppadams W6: White already looks to have the smaller side.

Miguel B7: This is safe.

Alex: Actually, this is probably zokusuji (crude play). I can't really go into it while the game is in progress, because it would give you both hints at coming sequences, but remind me to bring it up later.

Migeru: That is why you are 3D and I am just 9K. I'll remind you when the dust settles in this area of the board.

BenH W8:

MattHope B9: I believe this to be reasonably unagressive and safe. Not sure if I should have tried dropping down to the edge just yet or not

Alex: This is what I thought you might play, and the reason I said B7 is zokusuji. Pushing into a knight's move is almost never correct unless it is immediately followed by a cut. There are rare exceptions, of course.

MattHope: I see... Since the follow up of (in this case) W8 promptly gives white the option of putting B7 in atari on the next move as well as threatening to push in 'over the top' though that is thankfully prevented (or at least made much trickier) thanks to B3. Should my B5 have been at B9 's position instead?

Alex: I don't think B5 should have been at B9; too early for contact moves. Since you're playing Black with only 0.5 komi on such a small board, simple moves like B5 should be enough to win.

As for why Black's shape is so bad, there are two reasons: first, part of the reason the B1 - B7 - B9 shape is often good is that it threatens to bend the opponent around with a move at the point at W6. When that stone is already in place, that threat is absent, so the shape is not as good. Second, when White can give atari as she did in the game and there is a Black stone at B5, it results in an empty triangle if Black connects. Of course, Black should tenuki instead of connecting, but that doesn't change the fact that the shape is bad - if you're forced to ignore an atari because connecting would give you terrible shape, your shape was probably terrible to begin with.

MattHope: I see, thank you for the analysis. I always worry on a 9x9 board against stronger opposition that an attempt at strategic play will leave such a tactical mess that ends up overwhelming any benefit due to the reduced size. Does play on a 9x9 board tend to over emphasise certain behaviours in weaker payers?

Migeru: B1 B7 B9 is good shape, but I think I know what Alex meant about zokusuji.

Alex: I disagree. B1 - B7 - B9 is fairly terrible shape with W6 already in place. Also, B5 is almost completely redundant. All Black has done in this sequence is fix White's weaknesses while strengthening himself comparatively little.

ppadams W10: Hopefully this is sensible and not wasting a chance elsewhere.

Migeru: I like it for white: it is a good dual-purpose move that both attacks and defends.

GR Game 1 (moves 11-20)

Migeru B1: Top or bottom, that is the question. I think this is bigger, but is the bottom more urgent?

BenH W2:

MattHope B3: what else :)

Migeru Small thinking, Matt :-)

MattHope I couldn't find the 30 point move to make it worth it APonnukiIsWorthThirtyPoints :)

Migeru The ponnuki page says "a good ponnuki is under-concentrated, not overconcentrated". Too many surrounding white stones.

ppadams W4: Safe but dull?

Migeru IMHO it is sente.

Migeru B5:

BenH W6: Time to get a bit more aggressive, I think.

MattHope B7: I don't think we can afford to let the invading group link up with the very solid group on the left. Not sure If I should have gone one to the left. I felt that reducing the liberties of the invading stone in return for shrinking the territory by 2 or 3 was a reasonable tradeoff given my lesser ability to 'see' the strength of the invasion

Migeru Playing one space to the left might have pre-empted W8, but the best answer to B7 is probably playing on top (on the 3-3 point). By the way, going back to the previous diagram (moves 1-10), given that B3 is already on the 4th line from the right, B5 is too far to the left. Now you can see why.

MattHope:indeed the crappiness of B5 is becoming more and more apparent.

ppadams W8: How much more aggressive?

Migeru B9: Geez, some serious damage control is needed.

BenH W10:

GR Game 1 (moves 21-30)

MattHope B1: hope the time spent thinking this through pays off :)

Migeru: Playing at W4 may be better.

ppadams W2: I think up is the way to go (hopefully). I was expecting Ben to go up on his last turn.

MattHope: I think Ben was right with W20 since it was sente in that it required a response down there or we would have lost the SE corner for sure (I could of course be wrong). I did play through this line so here's where we find out if my analysis works...

BenH: I had played W20 intending it to be sente, but then later realised that me might have failed in the SE corner. But since it got a response, I'm happy enough.

Migeru B3: Ayayayayayayay.

BenH W4: Both corners are just so inviting...

MattHope B5: not much option

ppadams W6: I think white is not necessarily playing honestly.

Migeru B7: Oh, really? Well, it's the nature of RenGo.

BenH W8:

Migeru: Ok, Matt, only you can save the day now.

MattHope B9: This saves the SE corner but I can't play through the top in my head. Previously you said that on the second row you needed wall of 7 to live, and 6 depended on other stones. I'm hoping the arrangement at the top prevents this

ppadams W10: It's all feeling pretty doomed.

GR Game 1 (moves 31-40)

Migeru B1: Urgent and safe.

BenH: I don't think there's any way we can trick Matt into anything stupid enough to let us win at this point, so we might as well resign.

ppadams: Agree. New game on a bigger board maybe.

MattHope: suggest 13x13

This is a copy of the living page "GR Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ppadams

Homepages
Migeru


GR Game 2

Difficulty: Beginner Keywords: Ongoing game

This is a RenGo.

Teams (about 18k EGF):

White: PeterA and MattHope

Black: Migeru and BenS

Tromp-Taylor Rules, Komi 6.5

GR Game 2 (moves 1-10)

B1 BenS: Hopefully this is how I'm meant to mark positions...

W2 ppadams: Here we go again - already looking a bit like the last game.

B3 Migeru: grmtpft

W4 MattHope: what's grmtpft???

B5 BenS: Sure we'll hear Miguel screaming about his partner soon.

W6 ppadams:

B7 Migeru:

W8 MattHope: influence not territory?

Migeru: You are playing on the 2-3 point, Matt. How is that influence?

MattHope: Perhaps my interpretation of influence is wrong but I figured this move strengthened 4 as well as taking control of the SE corner - I could of course be wrong, hence the question mark. I though 3-3 would have been too close to 4 and be too compact

Migeru: A 2-space jump on the 3rd line is generally considered a good base, clearly territory. What you are avoiding is overconcentration.

MattHope: Ah yes - I knew there was a term for it, I am never sure whether it is being correctly applied when I try it though :)

Alex: Although a two-space jump on the third line is more efficient than a one-space jump in most cases, here W8 ends up on the second line, which is rarely an efficient place to play. The one-space jump would have been much better. Anyway, the concept of "influence" doesn't really exist on a 9x9 board, except maybe if Black chooses his first move at tengen.

Migeru: Personally, if I had to play in that direction I would have chosen a knight's move (at the point between B1 and W8).

MattHope: I See. I suspect I am getting bad habits from only having enough time to play real people on a 9x9 board. Would you or Miguel suggest playing against a computer (say gnugo for starters) or taking the trouble to get on a go server against real people. I would find it easier to be able to pause a game for a while to do other things so I'm guessing playing against people would annoy them.

Migeru: KGS is an outstanding teaching server. And you can play against GnuGo bots there if you feel so inclined.

Alex: I would strongly recommend playing on KGS against real people when you have the time, but I would strongly recommend against playing a computer, ever. Computers have abysmally poor style and you will learn nothing but bad habits from playing against them. If time constraints prevent you from finishing real-time games in one sitting, you might consider DGS.

MattHope: Thanks. I tried KGS (played a bot first to get used to the game mechanics. Played my first 19x19 and got thrashed. became completely boxed in. Supect I need to play on 13x13 or 19x19 from now on. I will try DGS if KGS becomes a problem. It is scary watching how fast some people play (and win!)

Migeru: Try the "Beginners' Room" and "Teaching Ladder" rooms on KGS. Also, playing fast is good for you. It develops your intuition.

B9 BenS:

W10 ppadams: Hey, it all feels quite exciting.

GR Game 2 (moves 11-20)

B1 Migeru: It's hard to play when you have no good choices.

W2 MattHope: perhaps a little agressive?

B3 BenS: I'm still in the learning stage of playing. And at the moment I'm learning from my mistakes...

Migeru Hint: if your partner is stronger than you, try to read their moves for clues.

W4 ppadams: Be interesting to see how this all works out.

B5 Migeru:

W6 MattHope: all packed into the center aren't we :)

B7 BenS:

Migeru: Matt, witness Ben's chickens coming home to roost.

W8 ppadams: I have to confess to feeling mildly concerned.

MattHope: Peter!!!! aaargh

B9 Migeru: This is the kind of forced move I like to make.

MattHope: Damage limitation called for, wish I had looked at this earlier :(

W10 MattHope: try to stop you taking that corner

GR Game 2 (moves 21-30)

B1 BenS: Do I have any other choice? And should I remove the one that should go or mark it in some way?

Migeru: Of course you have a choice, and yes, you need to remove the captured stones.

W2 ppadams: Poor white stone, RIP. OK, let's try and run away this way then.

Migeru: Your problem is not so much that you lost a stone, but that our group found life.

B3 Migeru: This, on the other hand, is the kind of move I don't like to be forced to make.

W4 MattHope: Can't afford to leave this point for black, plus a ko threat.

B5 BenS : hmmm.... I don't want them to get this spot.

Migeru: If they did, we'd be dead. Well played.

BenH: I'm surprised at B3 -- I thought white was going to have a very hard time living, but after that move it looks alright.

Migeru: I think if white gets to play at B3 they live easily and take away the corner. The extra liberty at TenGen helps.

W6 ppadams: And slowly we're getting there.

B7 Migeru:

W8 MattHope: filling in

B9 BenS: Ok, after the game has finished I want someone to tell me what I should have done here.

Migeru: I'd say this is correct but premature.

LukeNine45: Now that the game is over: B9 would have been much better around W10... B9 is 1 point in gote; W10 is somewhere between 5 and 15 points and possibly sente. The top right area of the board is also big.

Migeru: Yep, I comment at the bottom that B29 should have been at B31.

W10 ppadams: I wonder if this is taking things a bit too far?

GR Game 2 (moves 31-40)

B1 Migeru: Peter is leaving some bad aji behind...

W2 MattHope: don't know if going that far in gained us anything

B3 BenS: I feel I should really be doing something top left, but I have no idea what...

W4 ppadams: Well that was fun. Top left is coming I expect.

B5 Migeru: Looking for a place to resign.

W6 MattHope: nice threat though

B7 BenS :

Migeru: Arrgh, Ben! After W4 I cannot see a way for black to even break even on the board, so given the komi we might as well resign.

W8 ppadams: Hopefully safe to ignore the bottom. Are things really that bad migeru?

B9 Migeru: Resign. After W8 things are really bad, as we needed to play the first move at the top. Let me show you an optimistic estimate of Black's territory:

GR Game 2 (score estimation)

That's 36 to 45 points on the board, plus 6.5 komi. If B29 had been at B31 we were likely to get 3 more points in sente. Then We can play one space above 38 and make 2 more points, plus one extra point on the right edge where we lost two stones. So, up until 29 we could hope to win 42 to 39 on the board.

This is a copy of the living page "GR Game 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Migeru


GR Game 3

Keywords: Ongoing game

This is a RenGo.

Teams (about 17k EGF):

White: PeterA and MattHope

Black: BenH and BenS

Tromp-Taylor Rules, Komi = -1.5

GR Game 3 (moves 1-10)

B1 BenS:

Migeru: Good.

W2 ppadams: Right, I'll go second shall I?

B3 BenH:

W4 MattHope: pretty patterns

ppadams: Two groups again.

B5 BenS:

W6 ppadams: Off we go.

B7: I think ppadams is too much of a 4-4 fancier.

W8 MattHope: perhaps

Migeru: Should have been at W10.

B9 BenS:

W10 ppadams: Yes, I think you're right. At the time I'd not twigged it was 4-4. White looks in serious trouble already.

GR Game 3 (moves 11-20)

BenH B1: We're meant to be able to live here, I think.

Migeru: I think this is a mistake. Because of the three white stones in a line you want to play at B3 before here, but before you can do that you need to play B1 between B5 and B9.

MattHope W2: perhaps ;)

Migeru: Bending like that at the head of the opponents' chain is severe.

BenS B3 : With my suicidal tendencies (unintenional) it's unlikely...

ppadams W4: Good Matt, be aggressive, make them live small.

BenH: B5: Sorry to ignore your stone Ben, but I think this is necessary.

MattHope W6: I think we should keep you in the corner

BenS B7 : Feel free to ignore my stones Ben. Think of it as a handicap that your partner is effectively placing stones at random to see what happens.

Migeru: should have been at B9.

ppadams W8: OK, bored of that corner now. Let's play elsewhere.

BenH B9: I'm not sure you should have been bored. I think W8 at B9 would have killed it.

Migeru: Well, let's figure that one out.

MattHope: Agreed - I thought that (no offence BenS) that getting into a life and death in there would work in our favour even if it wasn't crystal clear.

MattHope W10: Think this keeps sente and muddies the waters for BenS

GR Game 3 (moves 21-30)

BenS B1 : Waters quite muddy enough already thanks...

BenH: Well I'm not cringing -- that's what I'd have done.

ppadams W2: hey, we could come in here.

Migeru: I think this is a game-winning move, Peter.

MattHope: excellent - I was thinking just that but wondering if it was too agressive.a 4 way peep :). Should be fun to play out

BenH B3: I can at least cut off one of the exits.

MattHope W4: taking the one that gets us connected first

BenS B5:

ppadams W6: Not sure I'm going to count this as one of my better efforts.

Migeru: This earns you 4 points in gote. It would have been better to either save it for later or play one space to the right, where it does threaten a monkey jump and is sente.

BenH B7: I don't want any monkey jumps here.

Migeru: This is necessary and sente, but there may be no monkey jump from W6 because it is not solidly connected to other stones. On the other hand, the monkey jump would be on the 2-1 point, and strange things happen there, so I don't know.

MattHope W8: think this is better at trying to get Sente back compared to F2

Migeru: F2 is solid, and honte.

BenS B9: hmmm... not sure what I should be aiming to do at this point.

Migeru: W8 was gote, so tenuki.

Bill: B9 would be better at a.

ppadams W10: Back to here then - if only I'd not ignored earlier.

GR Game 3 (moves 31-40)

BenH B1: Quite a big move by ppadams, but I think it's gote.

Migeru: the move itself must be answered as you did, but it leads to a gote sequence. It's worth 8 points.

MattHope W2: can't see any reason not to play it out

Migeru: you should have played one space higher. White could have captured the white stone to take back the 8 points, but again in gote. There are safe moves on the board that are sente but smaller than 8 points.

BenS B3: hmmm...

Migeru: That is a sente worth zero points :-) In other words, kikashi, aji keshi and wasting a ko threat.

unkx80: This could be the losing move. Previously, Black a is a one-point sente, but after the exchange, Black a becomes a gote neutral point. So it loses points.

ppadams W4: OK.

BenH B5:

MattHope W6:

Migeru: I'm going to go out on a limb here and predict a white win by less than 2 points.

Bill: Interesting question: Can White win by 2.5?

BenH: I thought white was going to win by 1.5. If we're using chinese scoring, then either W loses by 0.5, wins by 1.5, or wins by 3.5 (or anything else in that progression). Were you using japanese scoring to get to 2.5?

Bill: Oops! Yes, I was using territory scoring. Viva Button Go! ;-)

BenS B7: Not much going on up here yet...

ppadams W8: Hmmm, best follow your lead I guess.

BenH B9:

MattHope W10:

GR Game 3 (moves 41-50)

BenS B1:

Migeru: I would have played at W4.

BenH: Did it matter? I thought they were both 1 point/move moves. On the left, the alternative has one more W move and one more W point. The centre alternative has one more B move and one more B point.

Migeru: B1 at W4 threatens to cut in sente.

BenH: But the cut turns out to be worthless, since the group can live. And even if W answers by connecting, that still leaves my analysis above valid: B has played one more local move than in the current version, and got one more local point, which is the same rate as can be achieved elsewhere.

ppadams W2:

BenH B3:

MattHope W4: nearing the end

BenS B5: Nothing more to do top left i guess. Not sure what I should be aiming for now though.

BenH: That's the right move.

ppadams W6: I want this one more than that one.

Migeru: It makes no difference to area scoring, but the other one would lose you a point in territory scoring.

BenH B7: And we're done, and W wins by 1.5.

Bill: What about the bottom left corner? Does White have something there? (Not that it matters for winning or losing.) Is it obvious?

GR Game 3 Encore?

Suppose that White continued this way. What now?

Migeru: The problem is not that white might make a live group, but that he might get seki. I think a is enough to kill white.

GR Game 3 Encore1

W9 at W7.

Bill: W5.

Matthope B6: assuming A4 then B5 then A4 again follwed by B1 and I think that's it.

GR Game 3 Encore1

Bill: Is this what you mean, Matthope? Then W1 makes seki.

Doh! that will teach me to do it in my head <sigh>

Bill: Doing it in your head is worth more than getting it right. :-) You were only one move short.

Xanthus: This looks like trouble for Black. I think B4 at W5 should do it. Throw-in if W plays at B4, if he doesn't I believe Black has just enough liberties.

GR Game 3 Encore2

Bill: Yes. B8 is oiotoshi.

Bill: Comment. Even though White's speculative invasion should fail, I think making them can be both fun and instructive.

unkx80: While this speculative invasion does not work in this case, it almost worked. I don't think the result is obvious to the 17k players. At least, Black has pretty bad aji and White has a bag full of ko-threats. This means that typically, the hanging connection at 39 should be a solid connection.

Migeru: For what that's worth, I'm 9k and didn't find it obvious.

This is a copy of the living page "GR Game 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGRGame3

Homepages
Migeru


GR Game 4

Difficulty: Beginner Keywords: Online Go, Ongoing game

This is a 3-a-side RenGo.

Teams (about 16k EGF):

White: Migeru, BenH and BenS

Black: PPAdams, MattHope, NathanP

Tromp-Taylor Rules, Handicap 2, Komi = -4

GR Game 4 (moves 1-10)

nathanp B1: took me a while to work out which corner to play for

Migeru W2: pass for handicap.

MattHope B3: carve it up

BenH W4: Not so sure about all these 4-4 points on a 13x13 board.

PPAdams B5: You can't get away from the fact that there are 4 of them and someone's gotta have them. We've got our 2. About time you caught up.

BenS W6:

nathanp B7:

Migeru: good extension.

Migeru W8: Better to exploit Peter's bad move than to fix BenS's.

PPAdams: Yes, I did wonder about that.

MattHope B9: agressive inroads into that corner then

BenH W10

GR Game 4 (moves 11-20)

PPAdams B1: Hmmm, so much to do.

Migeru This is great, now BenS should be able to play a sente move.

BenS W2: Not sure what I should be trying to plan for at this stage in a game... First time on a board over 9x9.. but I like this top corner..

Migeru Have no plan in the opening.

NathanP B3: If it's good for them it's bad for us so I better block it.

Migeru W4: Sigh...

MattHope B5: run away...

BenH W6: I think the bottom left is safe now, and the forcing moves don't seem to improve our position that much, so I think it's time to join Ben in the top right.

PPAdams B7: Ok, let's play at the top then.

BenS W8: I knew people would follow eventually...

Migeru: Indeed, where you lead we follow.

NathanP B9: or is that benign? I'm no good at invading so I'll leave that to my more esteemed colleages.

Migeru: That is good for helping B7 and at the same time preventing a san-san invasion of your corner

Migeru W10: There is nothing urgent.

GR Game 4 (moves 21-30)

MattHope B1: begin the fight for the center. I believe this is a reasonably defensive play but avoids being focused at the top or the bottom

PPAdams: I don't think I like touching the white stone. It always seems that you've reduced your free sides by 1 before you even start. Maybe I'm wrong to think this.

Migeru: I think you're right. As a rule, you attack from a distance and defend in contact. Contact plays will tend to strengthen the opponent's structure. What this disagreement means is that Matt thinks he's defending, and you think you should be attacking. More about this afterthe dust settles.

BenH W2: I previously thought this exchange was pointless -- now it seems useful.

PPAdams B3: Don't really like this. Seems a bit boring.

BenS W4: Think it's up to Migeru to do something clever for white now....

NathanP B5: I don't like the way this is going...

Migeru: Neither do I, as a matter of fact.

Migeru W6: I think we win the semeais and ladders here.

MattHope B7: OK - surely this is defensive :)

Migeru: and good shape, too.

BenH W8: Boring, but I think it works out reasonably.

Migeru: About time we fixed the bad aji of W2 and W4.

PPAdams B9: I think we unfortunately need to do something here.

Migeru: If you're going to peep at the cutting point and extend you might as well have played at W10.

BenS W10 :

GR Game 4 (moves 31-40)

NathanP B1 : Have to respond to W10 somehow. This seems the least negative

Migeru: That's a great move. Natural and strong.

Migeru W2: Not much choice, really.

MattHope B3: can't let you flank this position from underneath

BenH W4: A bit painful to ignore the bottom, but I think this is more important.

PPAdams B5: How annoying, didn't want to have to play here.

Migeru: Of course, you wanted to play at W4, which would have been a big sente move.

BenS W6

NathanP B7: Not feeling inspired today. Will leave the imaginative moves to the others

MattHope This can be effective in the Rengo nathan - forcing the stronger player to play an equally unimaginative move. There is a cost in that we lose a possible ko-threat as well as the risk that the move is no sufficiently important so that the other player gets a chance to make their big move...

Migeru: I like it that Nathan is playing mostly natural moves. In this case, the price of not replying is a 10-point swing.

Migeru W8: Urgent before big. Sigh.

MattHope B9: Think this secures almost the whole bottom corner as our territory - my counting is rubbish but I think this is worth about 6-8 points

BenH W10: Might as well put a bit of pressure on the black stone.

GR Game 4 (moves 41-50)

PPadams B1: Pressure away.

BenS W2: I'm certainly feeling the pressure

NathanP B3: I hope I haven't missed something

Migeru W4: As a matter of fact you have, but (overdramatizing a bit) B3 takes away our last chance to make up our disadvantage. I think we're over 20 points down, not even counting komi.

MattHope B5: shore it up

BenH W6:

PPAdams B7: Most interesting.

BenS W8:

Migeru: Ben, if B3 came immediately after W8, would you say "ouch"?

NathanP B9: Perhaps i should consolidate - but it looks like we might steal something.

Migeru W10: Our position has collapsed, but I don't think we're losing so badly that we need to resign. We will lose by at least 9 points.

GR Game 4 (moves 51-60)

MattHope B1: after careful thought I have decided to go with PlayDoubleSenteEarly advice

Migeru: As BenH said, this is not double sente because Black has 2 stones on the 2nd line, so white's play would be gote.

BenH W2: That move is sente, but not double sente, I think. It still doesn't hurt to play it, but it's less urgent.

PPadams B3: OK, let's finish this little edge off.

BenS W4:

BenH: I might have been tempted to play this one further to the left, to reduce the damage from B5. What do you think, Miguel?

Migeru: I agree.

NathanP B5: forwards!

Migeru W6:

MattHope B7: What the hell - Charge!

BenH W8: Blah blah blah.

PPAdams B9: Let's see where this takes us.

BenS W10:

Migeru: Geez, Ban, you just gave up at least 10 points!

PPadams: I was wondering if there would be something over here at the end of the game but defending B9 was the more pressing matter to attend to.

Migeru: I cannot fault BenS for not reading Black's cut just below W10 correctly (or at all).

GR Game 4 (moves 61-70)

NathanP B1: Perhaps I can jump further - but this seems deadly enough.

Migeru W2: I think Nathan gave us a couple of points back.

MattHope B3: Maintain the pressure - see if you crack

BenH W4: Let's trade invasions.

Migeru: Go Ben! This is called mutual damage. I wish you had applied the same principle at move W46.

PPAdams B5: Ok, I'm pretty sure this isn't the best move but I'm worried about what will happen if I go the other way.

BenS W6: Threatening behaviour

Migeru: I think we're back to losing by less than 10 points.

NathanP B7: things going sour

Migeru W8: I think I read this sequence out correctly...

MattHope B9: You should have let those two die Nathan - in (futilely) trying to keep them alive it allows white to strengthen their position at the top where we are weak without introducing any bad adj (or even a decent ko-threat). Time to Just shore things up and take a win by 7 or so points plus Komi

PPAdams: I thought we could keep them alive (just). I could be wrong though. Required a black play 2 left of W8 I think in a few moves time.

Migeru: I thought white could kill with a white stone to the right of B1.

PPAdams: BenH has shown me that I'd missed how the weak black group in the centre complicates things.

BenH W10: I thought it was complicated if W tried to save the stones. But I'll take them anyway.

Migeru: I restored the captured stones, it is hard to read the sequence otherwise.

GR Game 4 (moves 71-80)

PPAdams B1: Curses!

MattHope: I think this is a clear case of Attack while dozens of points ahead I think my B57 would have been much better off shoring up the top left instead. <sigh>

Migeru: B57 would have been better at B59, but I think the mistake was not playing B61 at W66.

BenS W2: Hmmm.. Feel I should be attacking but can not see where. So I'll think small and protect the one white stone that's almost surrounded.

NathanP B3: Safety first - ensure the win.

Migeru W4: you took care of our only sente move, pretty much.

MattHope B5: if it's any consolation BenS your move only lost two points (and sente I think). we should win by about 7 + Komi now

Migeru W2 should definitely have been at B3.

BenH W6: Bored now.

PPadams B7: Nearly done.

BenS W8:

NathanP B9: I think that removes our last chance for a mistake.

Migeru W10: Unfortunately.

GR Game 4 (moves 81-90)

MattHope B1: last few

BenH W2: Blah blah blah.

PPAdams B3: Done!

BenS W4: At what point do we admit defeat?

Migeru: If you have nothing better to do than play in your own territory, you pass. After both players pass consecutively, the game is over.

MattHope: Technically speaking this is not always true (though in most cases it is). This is (to me) one of the only two rules that can be confusing and vary significantly based on the rulset you are using:

Pass - in most cases the intent of both players passing is to end the game and move to the Scoring phase. With ChineseCounting an easy option exists for dealing with groups where the live or dead status is disputed. Simply continue playing until once again you get a double pass at which point the status should have been decided. With JapaneseCounting this is not an option without maintaining a bit more state or using a somewhat more complex rule for the 'secondary' phase

SuperKo - thankfully the odds of you being hit by this in your early games is remote (I would guess because beginners play would tend to 'finalise' the state of groups by playing them out rather than accepting their eventual state and leaving them to play somewhere else)

Migeru: See [ext] this appendix to the Tromp-Taylor rules for a scheme where two consecutive passes initiate the scoring phase, but four consecutive passes end the game.

NathanP B5: Pass.

Migeru W6: Pass. Black wins by 19.

This is a copy of the living page "GR Game 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ppadams

Homepages
Migeru


Grab the shape points in kikashi

Path: ForcingAndInitiative · Prev: PlayKikashiBeforeLiving · Next: Kikasare
Path: GoProverbs · Prev: BigDragonsNeverDie · Next: GiveYourOpponentWhatHeWants
Keywords: Shape

This is a proverb telling us to destroy the opponent's shape as a forcing move before solving our own problem. Mostly, the shape destroying move takes care of that problem if the opponent tries to resist?.

Examples

Shape problem 3

Path: ForcingAndInitiative · Prev: PlayKikashiBeforeLiving · Next: Kikasare
Path: GoProverbs · Prev: BigDragonsNeverDie · Next: GiveYourOpponentWhatHeWants
This is a copy of the living page "Grab the shape points in kikashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
ForcingAndInitiative

Referenced by
Priority


Graded Go Problems For Beginners

Keywords: Problem, Books & Publications

These may be the best problem books for all kyu players available in English

Table of contents
Introduction
Content
Which Volume Should I Buy?
Reviews
Questions / Solutions
Table of diagrams
Volume 1 - Black to kill a stone
Volume 2 - Black to play
Volume 2 Problem 298 White Plays, Black Dies
Volume 3 - Black to surround
Volume 4 - Black to rescue his three stones, all ladders work

Introduction

  • Volume 1: Introductory Problems (30 kyu to 25 kyu)
  • Volume 2: Elementary Problems (25 kyu to 15 kyu)
  • Volume 3: Intermediate Problems (15 kyu to 8 kyu)
  • Volume 4: Advanced Problems (8 kyu to 3 kyu)

Written by Kano Yoshinori and published in English by the Nihon Ki-in, first printings range from March 1985 to April 1990. As of 2007, the series is available from Kiseido. The books cover a large range of fundamental knowledge that every player must acquire to the point that the answers to these problems become obvious upon first glance. Using GoGrinder on SGF versions of the problems is a excellent method of learning the material.

It may be that the listed ratings for each volume are more likely to indicate that a person of that rating should know all the material in that volume as opposed to indicate the level of difficulty of the problems. Volumes 3 and 4 are often useful for single digit kyu players, for example.

The set has two drawbacks:

  1. a hint to solving the problem is provided in the text that accompanies each problem.
  2. the answers are in the back of the book rather than on the flip side of the page containing the problems.

Content

  • Volume 1 contains about 230 problems which cover several areas including recognizing atari, most basic of ladders, most basic of snapbacks, and most basic of life and death problems.
  • Volume 2 contains 327 problems and an appendix about nakade and bent four in the corner.
  • Volume 3 contains 421 problems, covering Opening, Middlegame, Life and Death, and Endgame problems in the first two chapters, Life and Death, Ko, Seki and Capturing Race problems in the third, with the fourth being life and death involving ko, seki, and capturing races.
  • Volume 4 contains 390 problems, introducing middle game and opening problems as well as covering the same topics as volume 3 (plus a very small collection of "strange positions": Triple Ko, "long life", etc.) but with a greater emphasis on life and death.

Errata.

Which Volume Should I Buy?

If you are a beginner, buy the book that fits your level.

Note: These ratings are steep. Some of the problems in volume 1 are pretty advanced. If you think you're ready to skip ahead to volume 2 because you're 23k on IGS, read volume 1 anyway. -- Scartol

Volume 1 problems are solveable at glance by AGA 8k.
Volume 2 starting about problem 100 require reading verification of the intuitive solution -- Velobici

You might also like to see the Problem Book Grades page for times of various ranks attempting this book. -- bucko

If you have to mail order or something, here are the first problems from each of the books (if the answer isn't immediately apparent, that is the book you want)

Volume 1 - Black to kill a stone

Volume 2 - Black to play

Volume 2 Problem 298 White Plays, Black Dies

Volume 3 - Black to surround

Volume 4 - Black to rescue his three stones, all ladders work

Reviews

I was reading volume 1, and noticed how well the author introduces Go concepts to the complete beginner. For example:

  • Problem 1: capture
  • Problem 2: capture using the edge of board
  • Problem 3: capture using a corner, capture with a stone in atari
  • Problem 4: capturing multiple stones
  • Problem 5: local area may have unequal numbers of stones?
  • Problem 6: capturing multiple stones with a group in atari
  • Problem 7: as above, but away from an edge
  • Problem 8: capturing two groups at once
  • Problem 9: capturing big groups
  • Problem 10: capturing a big group with stone becoming atari

David Carlton's [ext] review

Questions / Solutions

This section covers questions readers have regarding specific problems.

  • Volume 3, Problem 56
  • Volume 4, Problem 18
  • Volume 4, Problem 117
  • Volume 4, Problem 334: see BQM251

This is a copy of the living page "Graded Go Problems For Beginners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata
Vol3Prob56
Vol4Prob117
Vol4Prob18

Referenced by
Kiseido
IshiPress
RabbittySix
UliGo
GoBooks
TheManyFacesOfGo
GoGrinder
KanoYoshinori
ApproachingALifeA...
ProblemBookGrades
DifficultyReading
ProblemsMakingEye...
HyppysGoBlog
TeachingPaths
SpeedBadukForBegi...
RiffRaff/GoSoftwa...
ANoviceTriesToWri...
RecommendedFirstB...
RecommendedInterm...
BQM251

Homepages
BillStrider
ChiyoDad
Crux
CSGraves
Fenris
Gauss
Hotcoffee


Graded Go Problems For Beginners / Errata

Sub-page of GradedGoProblemsForBeginners

Graded Go Problems for beginners, vol. 1, ISBN ?-??????-??-?, 'Kiseido Edition J???? 200?'

Graded Go Problems for beginners, vol. 2, ISBN ?-??????-??-?, 'Kiseido Edition J???? 200?'

Graded Go Problems for beginners, vol. 3, ISBN 4-906574-48-3, 'Second Printing April 1997'

Graded Go Problems for beginners, vol. 4, ISBN 4-906574-49-1, 'Kiseido Edition April 2000'

p(ii).
Wrong: English translation copyright 1990 and 200 by Kiseido Publishing Company
Right: English translation copyright 1990 and 2000 by Kiseido Publishing Company
p92, answer for problem 43.
Swap correct and wrong answer diagrams.
p121, answer for problem 117.
Swap diagrams for Correct Answer 1 and Correct Answer 2.
Back cover, last paragraph.
Wrong: He graduated from the Japanese litertature department of Japan University, making him ...
Right: He graduated from the Japanese literature department of Japan University, making him ...

This is a copy of the living page "Graded Go Problems For Beginners / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Vol3Prob56
Vol4Prob117
Vol4Prob18

Referenced by
GradedGoProblemsF...


Graded Go Problems for Beginners/Vol 4 Prob 18

Sub-page of GradedGoProblemsForBeginners

Black to save three stones.

From Graded Go Problems for Beginners, v. 4 problem #18. The given answer is a, and I see how that works. What I don't understand is how White can answer B1 and B3. I always find Black escaping left or right or capturing White in a ladder. Can someone help me out?

dnerra I think the alternative way does not work:

The alternative way does not work.

The cut at a may look dangerous, but it is not, as the black stones never get more than two liberties.

Do you know?

unkx80: Ariel, I hope you know how to answer this.
ariel: unkx80, well, I worked it out....... white just hanes on the edge below black 5.......thanks for highlighting this.....:)

This is a copy of the living page "Graded Go Problems for Beginners/Vol 4 Prob 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Vol3Prob56
Vol4Prob117

Referenced by
GradedGoProblemsF...


GradedGoProblemsForBeginners/Vol3Prob56

Sub-page of GradedGoProblemsForBeginners

Volume 3 - Problem 56

Black to play. Correct Answer is B1. The answer explains: "Capping the four white stones with B1 is the most important move on the board. (...)"

Assumed Continuation

I am not sure how I could actually kill the white stones. Would something like the sequence to B5 work? It seems Black still has many weak spots. --- (Sebastian)

DJ: Hi Sebastian! Why do you want to kill? The sequence you have shown may not be best, but it is a good approach to the idea of winning a game by attacking and threatening to kill: White has to find a way to live (small, moreover), and in doing so it will necessarily solidify Black's territory on the top left and top right, and why not, give Black also thickness on the outside, which will give him a lot of advantage in any invasion he may devise on the left and bottom sides.
This should be enough to win, without actually killing the white group...

(Sebastian:) Ciao DJ! Good point. I was looking for a way to kill it because:

  • I'm not sure if I as Black could cover all cutting points and connect my northeast group with the rest.
  • I felt that the move only stands out above all others if it kills the group. If the white group lives anyway, then it seemed to make only a gradual difference how big it would get. But I remember now that it always is a big benefit to attack a weak group, which apparently was the point of the exercise.

Gronk: Think of it this way: B is very happy to get B5 or thereabouts since it makes territory on top. View B1 and B3 as more-or-less free moves since they were forcing and W got little in exchange. Don't worry tremendously about cutting points unless and until they would threaten something big (a big kill or a big territory).

(Sebastian:) Aha! So you're saying that, even if W (after W established life, possibly helped by some mistake by B) manages to cut through, e.g. at a and continue with a finger to b, it doesn't really matter because that area wasn't really B's territory yet anyhow, and the finger helps strengthening my border territories. Correct?

Gronk: I speaking at a slightly higher level in that I can't say exactly what B1 and B3 will do later but only that it is clear (to me) that B1 - B5 have helped B more than W. B got to secure some territory with B5 and got some influence with B1 and B3 while W still has a weak group. If W makes a move to cut B1 - B3 off from the top, B will have an opportunity to further strengthen the top. Remember, W still needs to make life so cutting B1 - B3 is not so worrisome yet. Moreover, B1 - B3 may even be discarded later, so long as B gets compensation. Right now their value is rather vague (to me) but since they were free moves, that's okay. Finally, W2 and W4 are no more connected to safe W groups than B1 and B3. So why worry? W is worse off here.

This is a copy of the living page "GradedGoProblemsForBeginners/Vol3Prob56" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Vol4Prob117
Vol4Prob18

Referenced by
GradedGoProblemsF...


GradedGoProblemsForBeginners/Vol4Prob117

Sub-page of GradedGoProblemsForBeginners

Volume 4 Problem 117

In the first printing of volume 4, April 1990, the comments for the first and the second Correct Answer diagrams are switched. The text should read:

Correct Answer 1

If Black wants to develop a position at the top, he can start with B1 and play the moves to B7.

Correct Answer 2

Black can sacrifice a stone with B1, force once with B3 and the play B5. This result is advantageous for Black.

This is a copy of the living page "GradedGoProblemsForBeginners/Vol4Prob117" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Vol3Prob56
Vol4Prob18

Referenced by
GradedGoProblemsF...

Homepages
Phelan


Graham

PageType: HomePage

Got my first fix of go in 1992 via IGS, where I've played on and off as comfy/cumfy. Currently playing at Winchester/Purbrook trying hard to justify being BGA 1kyu.

This is a copy of the living page "Graham" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BentFourInTheCorn...


Gral Anibal

PageType: HomePage

Hola!

I live in Buenos Aires, Argentina. My current rank is 8 kyu at KGS, 10 kyu at Dash.

Thanks to all Sensei's people.

[ext] E-goismo:: Foros de Go Punto de encuentro de los hispano-parlantes

[ext] Esparra-GO Excelente página de Go en español creada por Jordi Gené

[ext] AAGO Asoc. Argentina de Go

[ext] Nikkai La página

[ext] Iberoamérica varios links

[ext] Tutorial Para aprender a jugar, hay una versión en español

[ext] Telgo.com Ayuda en español para principiantes

[ext] KGS El mejor server de Go. Acá me encuentran regularmente en la Sala Española

Thank you for doing this. Translating SL into other languages is a great idea! -- Scartol

This is a copy of the living page "Gral Anibal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSLeagues
KGSTeachingLadder...

Homepages
KGSPeople


Grand Yan

PageType: HomePage

Request for deletion. Thank you.

This is a copy of the living page "Grand Yan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KiGakiGoClan
KGSMentoringScheme
GoAssistant/Discu...
ShitaeKaisho
UGSWishlist
AudioGoLessons
KiGakiGoClan/KiGa...
KiGakiGoClan/Game...
SabakiGoClub/Club...
GoBlogs
SabakiGoClub/Hous...
CyberOro/Discussion
KGSHighDanPlayers...
SabakiGoClub/Memb...
WhichProDoYouMost...

Homepages
KGSPeople


grangure

PageType: HomePage Keywords: People

Hi, I know about the Palm pages such as PalmOs or PalmSgf, but I really wonder, is there a way to bring the GnuGo to Palm ?

For Pocket PC there is the PocketGO, which runs with GnuGo, and seems to be quite good. For Palm (Os 5) there is the AIGO, Go81 and other, but not strong enough. If any of you might know would these be possible ? 1- maybe put GnuGo with Palm, or 2- put GoSuite,or PocketGo? with Palm; or maybe something under Java ? Well, maybe one more thing, CGoban2 on Palm, would it work .. ?

PLS edit this page if you have some interesting pages or info, etc. Thanks

not only igo player, also [ext] painter in Japan, visit home page containing photos, engineering, and sure GO. Personal points of view about the igo game in Romania , Japan, Thailand. Pages contain a guide to learning go, playing on internet, KGS , IGS, and a few pictures.

so, see you around Go-Ban !

[ext] paulgrangure Go portal, site, forum

and after your visit, come here and leave a note, let me know your opinion of how to improve the site, thank you !

[ext] grangure's page

oh ya, the IGO section from the page is here: [ext] grangure Igo page

TJ:Welcome to SL! Links to your go page are, sadly, broken: both the above one and from your homepage get a no-such-user page or somesuch.

Thank you TJ for letting me know, I will fix the problem today. Ah, I just posted this page and my homepage was not ready for you people, I appologize !

  Not to worry, the problem will be fixed.

  again, thank you for comments.

Okay, I finished the page where anybody is invided to write own experiences and knowledge about IGO, HOW you started, and what interesting things happened on GoBan. Because manytimes we don't have who to tell all the things about Igo, and there are not many people outside the Go circle that would understand. So, here you can ..release and Share your experience, and from this, other people can learn some.

[ext] grangure's Igo story place

   See you around the goban.

This is a copy of the living page "grangure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Grant MacEwan Go Club

PageType: HomePage Keywords: Clubs & Places

Grant MacEwan Go Club

Welcome to the home page for the Grant MacEwan Go Club. [ext] Grant MacEwan College is a college in Edmonton, Alberta, Canada. The Club was formed by the Students' Association of Grant Mac on September 30th of 2003.

IMPORTANT NOTICE

Due to a lack of club members continuing at Grant MacEwan College in the 2005-2006 school year and willing to serve as executives of the Grant MacEwan Go Club, the GMGC is officially closed as of September 1, 2005. If you are a student of Grant MacEwan College and would like to revive the Go club, contact the [ext] Students' Association of Grant MacEwan College.

Thanks to everyone who was involved over the last two years.

Sincerely,

Jason Morris
Past President, GMGC.

Grant MacEwan Go Club 1st Annual Go Tournament

March 19, 2005

Details

[ext] Results and Pictures

CONGRATULATIONS! The Grant MacEwan Go Club is the recipient of the "Club or Society of the Year 2004" award from the Students' Assocation of Grant MacEwan College!

Our Constitution is available.

For more information, contact the Past President at [email] MorrisJ5@mymail.macewan.ca.

This is a copy of the living page "Grant MacEwan Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GMGCTourney2005
GoPlaces


Granularity

Keywords: Theory

Granularity has been used as a quality of rule sets, in particular for territory scoring versus area scoring. You can read and expand the discussion here.

This is a copy of the living page "Granularity" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion

Referenced by
TerritoryAndAreaS...
ButtonGo
FreeTeireIfEvenDame
FreeTeireIfEvenDa...
FreeTeireIfEvenDa...


Granularity/discussion

Sub-page of Granularity

It is often stated that a benefit of territory scoring over area scoring is that it is more fine-grained. That is, with territory scoring, the score (difference) can be any whole number, but with area scoring, the score can usually only be an odd number. (It is only usually so, because some seki positions introduce an odd number of non-scoring points on the board.) It is likely that when most people here this they believe that territory scoring must be better in some sense. Although this isn't necessarily false, the issue is perhaps more complicated than most people realise and area scoring deserves some defense on this point.

Firstly, it should be realised that the finer granularity of territory scoring is arbitrary. Area scoring can be modified by the use of a button so that it is effectively the same as territory scoring, but by the use of multiple buttons, area scoring can be further modified so that the final score be even more fine-grained.[1] Then, the final score might be any multiple of a half, or any multiple of a quarter, or whatever is desired.

It is generally agreed that one of the best things about go is the simplicity of the rules. With territory scoring, there must be special rules dealing with prisoners at the end of the game. Even the simplest of these add a lot of complexity. However, many people still of course prefer to use territory scoring, and so there is an argument that this must be because they prefer finer granularity at the cost of rules complexity. In fact, there are simpler ways to achieve this granularity, but more importantly because any level of granularity can be achieved, to pick the granularity of territory scoring is arbitrary.

-- The Count

The so called finer granularity is claimed but unproven. In particular, the relative frequencies of even versus odd scores (more specifically: after perfect play) under area scoring are unknown. During the now maybe decade since I have set a prize for the solution, nobody has made a serious attempt of a formal solution yet. --RobertJasiek

Bill: Cher Robert, The Count says elsewhere that he intends granularity to refer to positions without seki. As for the minimum difference between results with area scoring, my construction of a button position with area miai value of 1/2 shows that it is 1, even after the Japanese dame have been filled. Your prize is safe. ;-)

The Count: I should have made the no-seki condition clear. There was just a "usually" hanging about.

[1]

Bill: This multiple button go is equivalent to environmental go, aka token go and coupon go. The buttons range from m/n down to 1/n. For equivalence between territory and area scoring, the top area button is worth 1 point more than the top territory button. In such a case the granularity of the scores is the same.

There is a curious fact about multiple area buttons that range from 1 - 1/n down to 1/n when no ko is being contested at the time it is correct to play them. If n is even, the multiple buttons are equilavent to a single button worth 1/2. If n is odd, as n approaches infinity the multiple buttons are equivalent to a single button of 1/2.

If no kos are being fought, the players simply take the buttons in turn. With each round (pair of plays) the first player makes a net gain of 1/n. When n is even, there are n/2 - 1 rounds, after which the first player takes the last button. The first player picks up (1/n)*(n/2) = 1/2 point, the same as if she had taken a single 1/2 point button. When n is odd, there are (n-1)/2 rounds, and the first player picks up (n-1)/2n points. As n approaches infinity, that value approaches 1/2.Flower: Amazing, by introducing multiple buttons one could truly increase granularity to any value :) (like Yay I won with 0.034 points ;-) If one would still strife to prevent jigo it would be necessary though to adjust the fractional tie breaker komi in cases of very fine granularity. Other than that you asked why people would perceive territory scoring granularity as 'natural' or 'normal'. I guess this might depend on the counting method one is accustomed with. If one counts in moku one might feel awkward if only every 'second' point of the scoring range is used. The same thing might happen if one would count in Zi and use territory scoring. (But then due to the tie breaker komi people might already be accustomed to fractional results. The most important thing Granularity infuences (to my mind) is the meaningful adjustement of komi in small steps.

The Count: "Missing every second point" is what initially made me think there must be something wrong with area scoring. The fact that you can get even scores made it worse. Now though, I think it's a silly reservation.

Bill: As the game approaches the end, both kinds of scoring become more coarse grained. By territory scoring, plays that gain less than 1/3 point are rare, and there is a gap of 1/3 point at the end. By area scoring, plays that gain less than a Japanese dame are ever rarer, and there is a gap of 1 point at the end. The button sits in that gap and makes who gets the last dame irrelevant in most cases.

The Count: Embrace the one point gaps like all others! By more granular, I assume you mean the miai values of plays get closer together. I would have guessed it was the other way round...

flower: I am somewhat confused. You seem to speak about granularity of the moves by miai counting during the alternation. I had the impression that 'TheCount' *insert horror movie theme here* spoke about granularity of the possible end results of the game. (of course I realise that Miai values are getting smaller during the alternation, but I assume that this does not infuence the end result granularity as in the end only prisoners and intersections are scored which would mandate a max. granularity of 1 (territory scoring).(not assuming button go or multiple button go here). Oh wait or are you just saying: 'The button increases granularity?' (in this case we would agree).

The Count: Yes, I think Bill accidentally abused the term granular, with "as the game approaches the end ... become more granular". Perhaps this branch of the discussion could go. Perhaps Bill could alter his original post if it really is misleading.

Bill: I meant granular as grainy, as opposed to smooth. To be clear, I have changed the word to coarse grained.

Bill: But also, the point of the button is to combine aspects of both territory and area scoring. It's aim is not to smooth out results, as in coupon go, where the coupons have a certain granularity, or difference between coupon scores.

The Count: When I said "By more granular, I assume you mean the miai values of plays get closer together", the emphasis was on granular. I was suggesting you might be using granular in the wrong context. Fortunately, you mistook me for putting the emphasis on more and closer, which made us aware of a totally different issue. Yes, let's all say coarse and fine grained not more and less granular. I've definitely used more granular in the opposite sense to the way you used it. But back to the issue I meant to bring up: I suggest you don't use granularity to refer to the closeness of miai plays. Shouldn't we reserve granularity as a technical term?

Bill: OK. Granularity = difference between miai values?

The Count: No! Can we reserve granularity to mean the smallest possible difference between scores in a particular scoring system (excepting seki). So, for area scoring, granularity = 2; for territory scoring, granularity = 1.

Flower: Given the wide and general meaning of Granularity I would not try to introduce a new specialised meaning of it. I think it would be better to always use granularity together with e.g. 'granularity of miai values' 'granularity of possible game results'. Also, as Bill said it seems to be wise to avoid the use of 'increased and decreased granularity' in favor of 'more/less fine grained and more/less coarse grained'.

Flower: Replying to myself.. oh well.. :) As such I would not claim it is necessary to change the page title though. One could add a small note that it is about Granularity of possible game results in the top. (that or add a small disambiguation part where it links to miai granularity should pages of it exist)

The Count: Yes, no more more/less grainy. Oh, is it bad to try to introduce granularity as a technical term? Hmm, perhaps. It's hard to write about it without an easy expression. I guess I'll just say granularity of the score and make sure the phrase is introduced on the relevant pages.

flower: I do not think that it is 'per se' bad to introduce granularity as a technical term. I just think it is inopportune as granularity already has a meaning in 'common language' as well as several subcultural niches ( [ext] here1, [ext] here2). A newcomer to Go is already puzzled by all the termini, if we can avoid we should not add more. That much said: If you were to note at the top of a page to which granularity your refer to exclusively on this page then you could use the convenient short 'granularity' for the remainder of the page.

flower: As far as I can see both your examples show differences in strategy or possible results of area and territory scoring but fail to address Ikeda's idea of free mending in case of even dame. I will try to post an example some day tomorrow :)

The Count: The first example has zero dame, which is of course an even number of dame. Black mends his group for free under area scoring.

flower: Aye I agree, it might be that either my tired mind played tricks on me or that the thought slipped my mind while sleeping. I rationalize that I was confused by the zero dame (which are of course a case even dame) as I always pictured it as being punished for making unecessary repairs when one truly should occupy a dame. (the curse of imprecise mnemonics :)

Flower: Ahh mayhap it just came back to me now. Your examples demonstrate indeed the 'free mending' problem. But they do not show how the game gets more interesting to remedy it. Or at least your version is unintuitive as one would have to be pretty braindead in order not to reinforce one's territory in both cases. There is no added skill and decision element involved (and this added element is what ikeda referred to as 'more interesting')

The Count: I don't quite understand what you mean by "they do not show how the game gets more interesting to remedy it." That is, if there is currently a problem with the example, I don't know what to do to change it.

The Count: A reinforcement is either necessary or it isn't. Maybe the rectangular six problem is obvious to you, but it doesn't really matter, as long as you pretend there is a question of whether the reinforcement is necessary or not. I'll make it clear on the page.

flower: Btw. it would be interesting to mention somewhere in your examples that Area Scoring will yield the same result as Territory scoring if one uses Ikeda's (Area III) Rule (of Scoring) (the one that followed the recognition of the free mending phenomenon).

In-document Discussion

Flower: Say would it not be good to move the in document discussion here, discuss the whole thing, find some consent and only then edit the main page? (most pages I see on SL where In-document discussion occurs are a mess sooner or later :)

This is a copy of the living page "Granularity/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Granularity


Graph-colouring games

Keywords: Theory

One characteristic way in which CGT throws light on go is to provide examples of phenomena that come up in go, as viewed by the theorists, which also occur in simpler games.

To say 'simpler' begs various questions. But there are certainly 'toy models' in game theory.

It is well known how to formulate go on any finite graph, using a recursive rule set and the simple ideas generated from adjacency by transitive closure. That's a game for players Red and Blue, needing only a third colour Green for empty vertices.

Here are two graph-colouring games from Winning Ways. Assume again players Blue and Red, and initial colour Green on unclaimed vertices. We need more colours, including Pale Blue and Pale Red (Pink), and Purple

Col: A play by Blue must be at a Green or Pale Blue vertex, and correspondingly for Red. It colours adjacent Green vertices Pink and adjacent Pale Blue vertices Purple (resp. colours adjacent Green vertices Pale Blue and adjacent Pink vertices Purple).

Snort: Again, a play by Blue must be at a Green or Pale Blue vertex, and correspondingly for Red. It colours adjacent Green vertices Pale Blue and adjacent Pink vertices Purple (resp. colours adjacent Green vertices Pink and adjacent Pale Blue vertices Purple).

It is Snort, of these two, which is more like go as a game of territory (and influence). It is used in Winning Ways to introduce thermography, so that urgency is in its way already present.

Charles Matthews

This is a copy of the living page "Graph-colouring games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WinningWays


Grauniad

PageType: HomePage

I'm learning go for the third time in 30 years. The first two times I learnt the rules (of course) but couldn't "get" tactics or, especially, strategy. This time, by having dan-level teachers, by reading volumes from the Elementary Go Series and other books, by playing more (over the board and on KGS), and by practising tsumego problems, I'm starting to "get" it for the first time. SL is a great resource.

After three years occasional play I have reached about 5kyu (Australian), but progress is slow, concentration is a problem, reading is poor, errors are frequent,... But the important thing is that I still, mostly, enjoy playing.

Rodney Topor, recent changes junkie (sigh), Hikaru No Go fan, PilotGOne user and advocate
Brisbane, Australia
( [email] r_topor@yahoo.com, grauniad on KGS)

Question: Is Go harder to learn if you're over 50 when you start?

See discussion at Player's Age.

This is a copy of the living page "Grauniad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UliGo
LifeAndDeathTheBook
FujisawaTesujiDic...
Sandbagging
ABCsOfAttackAndDe...
AllAboutLifeAndDeath
PilotGOne
StrategicConcepts...
OneThousandAndOne...
JosekiWhenToTenuk...
ForceFeeding
BenjaminTeuber/Gu...
GetStrongAtJoseki...
KGSWishlist/GameH...
PageDifficultyDis...
BQM93
RankAsGivenByIgowin
DanglingAStoneAbo...
TenGo
HikaruNoGoQuestio...

Homepages
Ph34r
Tderz
XCMeijin


Great Moments in KGS Chat

Keywords: Online Go, Humour

Overheard on KGS ...

More KGS quotes can be found i n the [ext] KGS Bash

Note: Please post new chat logs at the end of the page.

Table of contents
The Right Way to Resign
Priorities
If You Don't Like Ko...
Saint Sente
Leasing Territory
A KGS Haiku
Beginners Can Come Up with Great Questions
Bad for Both
Fundamental Lamentation
Overheard in a Rengo Game
Haiku Players?
Irony Is a Tasty Fruit
Kilograms?
Concwhatever
Easy
Worthy Advice
Picnic
Biographical Note
Trouble in the KTL
Go Doctor
Most Debatable Move
What Is PST?
KGS Oldies
Women
The Wife
I Hate...
The Nug Effect
Economics Specialist
True Intentions
And What Affects YOUR Games?
The Difference
Get Strong at Tactics
Tastes Vary
Stronger Players
Seen During a Game
The Name of the Game
Pretty Out There
On Cuteness
NHK
Fun
In the Nick of Time
Fate and Geometry
Game of the Gods
Punishment
Big Problem
In Search of the Obvious
Epigram
Music Hath Charms
Subliminal Go
Time to Play Go
Rooting for Eternity
Don't Anger the Admins
Just Don't Play Bad Moves
Dogs and Go
Arcane Reference
Meaning
Sweet Dreams
A Great Confusion
Applies to More than Go
Sacrificed
Lost in the Wilderness
Oops
On Flooding--Conclusion
Huh?
Don't Lose
Excuses, Excuses
Love and Go
Misery Loves Company
Lost on KGS:
Cold War
Fluffy Bunny Slippers
Teaching Is Harder than It Looks
How to Become an Admin
More Confusion
Go in a Nutshell
What Go Is Really About
Blather in Kib
Slight Confusion
Perfection
The Drink of Champions
Who Won the Review?
More Blather in Kib
How to Succeed
A New Proverb
Let's Hear It for Kyus!
Dept. of Small Details
Integrity, or Character Strength
More Go History
The Dimensionality of Consciousness
Mating Dance
Time Rangers, Away!
Directly from the Master
Er, Yeah, It's Free
Pros Improve!
When Nothing Works
Requiem for a Legend
No Comment Dept.
Watch Your Invocations!
Get Strong at Being Weak
Slight Confusion III
O...k...
When a Butterfly Flaps Its Wings...
Rock Steady
Law Enforcement in the EGR
Territoriality
I Am Where I Live
Runescape
Common Courtesy
Humoring Daybreak
How Dans Became Dans
Dating on KGS
The Willing Suspension of Disbelief
Enlightened by Eternity
Everyone Which Thinks I'm Awesome
How to Meet Pros
Cheering Up GreenVenus
All in Good Time
How Far Back?
About Time
Help!
By George, He's Got It!
Trekkies!
The Best Moves to Start and End a Game
The Ultimate Bot
On Sticking to the Rules
It's a Classic
Words of Wisdom
Beating a Dead Horse
Structure of the Family 101
Danger, Surrealist Mind at Work
How to Deal With Unfinished Games and Other Problems
Where Self-Image Is All
Perfection II
No Choice
An Oasis of Decency
A Fine Old Name
Yep, Great Move
No Comment Dept.
She Thinks?!
Spinach Blows the Entire Upper Left
A Word to the Wise
A Literary Diversion
Traitors!
Lies, Lies Forever
Mud Sets Tet Straight
A Word to the Wise II
PM Out of Nowhere
Call the ASPCA! This Is Serious!
Nothing Wrong with That
Nice When Players Are Friendly
Up, Up, and Away!
On Ubiquitousness
Just Put It Behind You
A Higher Realm
Makes Perfect Sense
'Twas Ever Thus
Higher Education
Innocence
Could This Be About the New Harry Potter Book?
On Popularity
The Eternal Quest
Perfectly Logical
Perfectly Logical II
Cultural Notes from All Over
Anywhere But Here
A Tribute to the Master
No Politics in EGR
When Worlds Collide
We Teach More than Go Here
A Simple Outpatient Procedure Will Do It
When Admin and Plain Old User Agree
Never Say Never
On Punishment
On thickness
Dark Corners of the KTL Room
It's Only a Game, After All
Not Quite Go-Related
Maybe Life Is Like Go After All
Family-Friendly Department
Scottish Beer
Advanced Mathematics
Blather in Kib III
Make Big Money, Work from Home
Support Group Monday 7 P.M.
Advanced Reduction
Down Memory Lane
Not a Tough Problem
Conundrum
History Lesson
Loneliness
Etymology Corner
Looking for a high dan game?
Pyx
Breakfast Lecture
Witty
meepness
The Chemistry of Water
Go a Wombat
High quality discussion in ECR
Endboss
Gravity at Work
1337 SP334K
Overheard on the KGS Teaching Ladder
Rise of the Bots
Another case of flooding
Blue's gonna win!
Serious Note to the Editors

The Right Way to Resign

Piggoro: yay, now he can resign!
meditation: oh!
Piggoro: in sente!

Priorities

One name has been changed to protect the innocent.

FB: won't be able to make it for few weeks
FB: after this Friday
FB: wedding and all that jazz
FB: (my wedding.)
meditation: oh!!!
meditation: congrats!
FB: thanks
FB: even if I'm away from go...

If You Don't Like Ko...

OrangeKyo [26k]: you know... the winner of a ko battle only gets like 1 more pt than the loser right?

Saint Sente

PhilipGlas: what about the saint?
PhilipGlas: mentioned earlier
Djon [12k]: the saint mentioned earlier has a personal page at [ext] http://senseis.xmp.net/?Sente

Leasing Territory

Ubiquity [?]: look at all that black territory
Ian2 [?]: I'm just leasing it
Ian2 [?]: and I had to pay a two-corner security deposit

A KGS Haiku

Meririm [?]: honinbo matches
Meririm [?]: can be found in magazines
Meririm [?]: not captain's games ^^

Beginners Can Come Up with Great Questions

senile: Can somebody help me please?
volcane: what's the problem?
senile: I have a problem and not sure where to report it
senile: to the maker of this program or to sun
senile: it's a graphical problem
senile: the stones never land in the squares
chewbacca: lol
senile: any idea?
chewbacca: the stones are placed on the intersections
senile: ohh u 2 have the problem?
chewbacca: yes
volcane: yes its very common
senile: i'll try another server then, thanks

Bad for Both

(A thinking too loud ... and in writing)

A: Black this ..., then that and ...
A: However White then ... and ...
B: A, by your reasoning both are doomed!

Fundamental Lamentation

(After solace met an attractive woman)

Eternauta: your fault
solace: ahhh noo!!
Eternauta: ask phone number is priority!!!!!
solace: i didn't know
Eternauta: that was urgent move
Eternauta: urgent moves first

Overheard in a Rengo Game

Ubiquity [?]: why did you let this horrible thing happen to black
(after partner tenukis)
Ubiquity [?]: oh, good, the stones are in the depths of hell
Ubiquity [?]: and left to rot

Haiku Players?

During Guo Juan's Ing Go School? Lectures (20050619)

olczyk [16k]: Haiku players?
muarw [-]: high kyu
Jakobicek [9k?]: lol
liquis [15k]: heh

Irony Is a Tasty Fruit

Move 32
meditation [3k]: hehe
meditation [3k]: captain just played "life"
meditation [3k]: now he plays "lifesucks"
Move 34
Cuda [7k]: yes, hilarious isn't it :P
meditation [3k]: now that is humor

Kilograms?

ewatran123: what dos KGS stand for? Kilograms???
Coalis: LOLLL
ewatran123: i'm serious! what is it?

Concwhatever

Nu0li [2k]: I've tried to teach my 8-year-old brother, but he cant concentrate :P
zedi [19k]: ive been trying to teach my 20-year-old friends, but they cant concentrate either :)

Easy

utwig: ah, the universe is pretty easy, it just goes clockwise

Worthy Advice

(Sunday morning, 3 a.m.)

liza: hu everyone
liza: how arou?
Kakashi53: hello everyone
Kakashi53: how r u all on this very fine day?
liza: ium uok
impulse: hello liza
liza: hedlpo
impulse: don't spill your drink on the keyboard
liza: ok
liza: oi wotnt

Picnic

Move 1
lowhand [3d]: hi
Move 2
dezomb [2d]: hi
Move 3
lowhand [3d]: where are you from?
Move 5
dezomb [2d]: earth
Move 7
lowhand [3d]: where are you go?
Move 16
dezomb [2d]: picnic

Biographical Note

dadada: i thought nugy was a 40yo truckdriver living with mom
nugatory: 45yo truckdriver, but i killed my mother before i could drive

Trouble in the KTL

(After UTDE's T game offer had been accepted by Mef and Drim)

UTDEspy: Would anyone who is Not trying to sandbag me, who is between 13 and 20k, like a teaching game?
romanwahoo: i'm 15k
UTDEspy: I hate you all
romanwahoo: i can play like a 15k if you want
NannyOgg: i am 16k!
UTDEspy: So full of endless hate

Go Doctor

Empiror: i am a doctor of go
Uvas: O.O
Uvas: doc, my tesujis are killing me!
Aurak: let me take a peep
Nyanjilla: take three stones and see me in the morning
Empiror: eat a dragon, u will be cured
what: afraid your HMO only covers sabaki
Joslem: rofl

Most Debatable Move

The longest kibitz discussion during a single move's interval that I can remember was no. 162 in the fujitsu tournament game [ext] bigbadwolf vs. kcaly22 on 2006 Jan 29th. There were so many comments (all concerning the actual move) that the bold line "Move 162" was shifted out of the CGoban text buffer before move 163 was played. (Unlike disrupted games where a player has left and hence the discussion is open-ended, the game was ongoing, and intense!)

What Is PST?

Hu: PST = Pacific Standard Time = California, Oregon, Washington State, British Columbia
aussiemate: PST is what you get when you drink too much
OhMichel: PST?
aussiemate: can also mean angry, I'm told
pel: PST is also an attention seeking sound :)

KGS Oldies

xevad: stop drinking water gain many stones
xevad: big sharp and painful ones
Pampero: stop drinking and get liver stones
aussiemate: micrometeorites make hardly any sound at all
Pampero: but they hurt
aussiemate: true but not a lot
jackmani: the sound is working now but i turned up my speakers full volume and my computer is full volume too. I can hardly hear thesound
aussiemate: hmm
aussiemate: weird!
aussiemate: you have wax in your ears?
beeblebrox: wait, kidney is liver now?
aussiemate: maybe if you take off the head phones you might hear better?
aussiemate: I think he meant Gall stones, Beeblebaby
aussiemate: no, maybe you are right
aussiemate: you might get kidney stones if you stopped drinking
DrStraw: you are flooding
aussiemate: ^_^
beeblebrox: but if you don't drink, nothing would pass through the kidneys to construct these stones
lighthand: lol chat kops are so funny
aussiemate: DrStraw says you have to flood your kidneys though I think he meant flush
DrStraw: DrStraw says you are not too old to be booted
aussiemate: <oops>

Women

NannyOgg: it's amazing how they allow women on the server nowadays
Nyanjilla: yeah....
Nyanjilla: without chaperones, too
NannyOgg: it's a shame!
Nyanjilla: and we can show our limbs, too

The Wife

paccap [3d]: thanks
paccap [3d]: My wife came in at this moment, so I had to switch to another window
JeffChang [9d]: oh...

I Hate...

DrOlczyk: You know what I really hate? Those ballless wonders that play to the end, then try really cheesy invasions-- you know the kind that work only when the other guy makes three mistakes in a row. Then go to the count, and resign when they see the count goes against them.
Lynx: nah.
Lynx: I find them funny.
Lynx: I hate it when they then escape.
Lynx: Or win.
Mef: Indeed
Mef: I hate those guys who play the stupid invasions that only work if you make 3 stupid mistakes......and then you make 3 stupid mistakes
GameFAQs: :)
mayk: don't hate them. hate yourself. helps to improve ;)
Mef: oh I hate myself too
Mef: I just like being bitter

The Nug Effect

Drimgere: well with you (nugatory) it's always an odd game, so it matters not how i play, just how you play
Drimgere: if you want to win, you'll win, if not, i'll win
Drimgere: my will is irrelevant when playing you

Economics Specialist

masaaku: I majored in econmics? does that give me some credentials?
otofreq: so you can count (I hope)

True Intentions

Reviewer: Anyone need a review?
mersault: i neeed
Reviewer: Upload it to the server and I will be glad to heap abuse on y- i mean I will be glad to assist.

And What Affects YOUR Games?

dv: ever wondered if the music that you play on the background has influence on your game?
Ganpachi: ever wondered if crippling hangovers has influence on your game?

The Difference

mexyz: with beginners, it is hard to tell a misclick from a no-brainer
mexyz: with strong players it is almost impossible to tell

Get Strong at Tactics

sinful1: btw, like my entire thought process during a game is "please dont play there, please dont play there, phew!"

Tastes Vary

tetris: espy!
tetris: *chomp*
JMEdwards: eating espy?
tetris: espy routinely says *chews on tet's arm*
tetris: this is my first attempt to return the favor
JMEdwards: ah well... carry on then

Stronger Players

[Name Withheld]: many times, when a lower ranked person plays a higher ranked person - they seem to be stronger than they appear - this is most likely due to the fact that the lower ranked person isn't used to bad moves, while the high ranked person wouldnt make the same bad move

Seen During a Game

Move 190
KoKs [-]: but i'd like to continue fighting
shygost [-]: game almost over
Move 192
KoKs [-]: i lose for sure
shygost [-]: well, I would hope so... I am supposed to be better than you

The Name of the Game

Fingathing: (after winning a game) oh, well, we can call it a draw
desuetude: haha
desuetude: as minue says, you can call self-atari an attack, but you do get captured

Pretty Out There

godspeed: that sounded like cat stevens
ImNoSensei: you know he went crazy?
ImNoSensei: denied all his work, including the rights on his songs
godspeed: i knew he went muslim, but crazy, no
ImNoSensei: well, he went pretty far muslim
ImNoSensei: like integrist muslim
godspeed: o_O
WellDuh: they believe in the integers?

On Cuteness

Shibori: L7 is a cute move
godspeed: meaning you don't like it?

NHK

miles: i watched NHK, this pro comes in to wild applause
miles: two tiny giggling girls ask respectful questions
miles: i thought, how like them to show a pro surrounded by bimbos
miles: turns out the bimbos are also pros hehe

Fun

tigger: anyone else for fun fun fun fun
tetris: good evening, everyone! :)
tigger: good evening
tigger: ^_^
tigger: tetris up for fun?
tetris: hmm dunno if we mean the same thing by fun
tigger: fun is fun
tigger: and tigger know best about fun ^_^
tetris: no, i guess we don't

In the Nick of Time

sinful1: woot, successfully prevented another game from entering yose!
Lynx: resigned?
sinful1: yeah
MrShintou: phew

Fate and Geometry

TheProject: suet
desuetude: lol whenever someone says my name all by itself on a line, i know an insult is on its way
TheProject: the full triangle is a *bad shape* and should *never be used*
TheProject: In fact, in ancient times, creating a full triangle was equivalent to forfeiting the game.
TheProject: It was considered the honorable way to resign
desuetude: lucky if they didn't cut your head off
TheProject: this is go history! only 4k and up know about that

Game of the Gods

akahi: moving stones is physical activity
wicket: not sure i'd call go or poker a sport really
skywalker: go is greatest mind sport
reprisal: if sitting still for a few hours is your definition of physical activity
reprisal: i should start telling everyone that jogging and pushups are how i got my 2d
akahi: just like rocky :)

Punishment

Truc: escapers should be forced to expand KGS acronym until they reach the end of recursion

Big Problem

ScudRunner: i never get the people on crack or toking on drugs.... all my opponents are completely conscious and that really holds me back sometimes

In Search of the Obvious

elefunt: I entered "tesuke" on Google, and it asked me, "Did you mean tppuk?" -- that was an interesting question
elefunt: "Whyyy yes -- I did mean tppuk, thanks"

Epigram

WellDuh: That's a beautiful remark.
WellDuh: Plus! It's especially enjoyable to enter a room with absolutely nothing but that remark in the chat window yet.
WellDuh: It makes sense now!
WellDuh: You just don't know your own strength. :)

Music Hath Charms

dsaun: strange watching go and listening to 1812 overture
dsaun: it's the cannon sections - make you want to see a really big move :)

Subliminal Go

Lynx: In the middle of a game, casually lift up a sheet of paper with "YOU ARE LOSING" on it in bright pink...
Lynx: then pretend as if nothing is happening, and put it down a few minutes later.
Muttley: no, I think you should say I am going to the your bar group would will you die like a drink too?"

Time to Play Go

JMEdwards: rayen you up in the meantime?
rayen: w00t ?
rayen: gmt ?
JMEdwards: ..(a) match
rayen: oh sure

Rooting for Eternity

Move 51
tetris [-]: b seems to be in trouble at the top
Move 61
tetris [-]: eternity, the top! the top!
Move 62
tetris [-]: look at the top!
Move 64
tetris [-]: you have just built w a nice thick wall facing--THE TOP
Move 72
tetris [-]: he'll be ok :)
Move 86
JMEdwards [9k]: calm tet
Move 89
JMEdwards [9k]: lest I be forced to jump in with drunken go commentary
Move 97
JMEdwards [9k]: and who wants that?
Move 111
tetris [-]: me! me!
Move 112
tetris [-]: i want that!
Move 113
JMEdwards [9k]: heh
tetris [-]: i dare you!

Don't Anger the Admins

Eternity (after a server crash): huh, what happened here? the server feels so... empty
sweety: a mass booting...
Lyceum: perhaps it was shut down and just came back up?
JMEdwards: and this is why we don't anger the admins

Just Don't Play Bad Moves

Cab: I can teach you how not to play and then you just do the opposite and you'll be a pro!
ketchup: i can do that too :)
ketchup: would it work though?
Cab: I don't know that... it's a tricky one :)
ketchup: just remember what not to play:
Nyanjilla: ah... but it takes talent to do it constructively

Dogs and Go

Solid30k: *+-//**--/*+/-------0*8+2
DrStraw: ?
Solid30k: opss sorry
Solid30k: dog foot print :P

Arcane Reference

birdmw: I imagine the Idiotbot to be suited like a magritte with bowler hat and perfect posture making inside jokes only other Idiotbots would get.
birdmw: What I would pay to understand those jokes

Meaning

Edaen: what does the ~ mean?
DudeG: The ~ means that player takes black too frequently (2/3 of all games, I believe).
Uberdude: no, ~ is about weaker players, not black
Uberdude: [Quotes the relevant help page]
DudeG: Ok, so the help page does mention it as being because the person doesn't play enough weaker players. However, I still believe it is based on the ratio of color played as.
DudeG: I could perform an experiment to either prove or disprove this, but it'd be easier if we could just get info from an admin.
Uberdude: or not care =)

Sweet Dreams

dsaun: frankly, if i could go back to 19 and in college, i'd do it in a heartbeat, if i could retain what i know now
dsaun: hmmm, 20 might be better :)
tigger: dont think it works that way

A Great Confusion

oenava: Anybody wants to play a Game I started go about 1.5 months ago
netsangha: oenava, you would have better luck in the Beginners' Room (under Lessons in the room list) or the KGS Teaching Ladder (under Social)
Nyanjilla: uh... this is the Beginners' Room
oenava: wow thanks
netsangha: eek
JasonD: haha
Nyanjilla: hehehehehe
netsangha: haha
netsangha: damn
Nyanjilla: that happens often--don't worry about it
JasonD: !!!!
netsangha: gotta get some sleep one of these days

Applies to More than Go

Mef: Scud - Just like you can't make anything foolproof... cause fools are so ingenious

Sacrificed

Warfreak2: in go, it is good when you benefit from your stones dying, so surely the poetic thing would be "it's good he is dead"
blitzkrieg: well i dunno, i wouldn't want to be sacrificed
blitzkrieg: even if it does mean i get thickness on the outside

Lost in the Wilderness

impulse: it's very very quiet
katzu: hi
katzu: ^^
impulse: too quiet
tetris: i've got a bad feeling about this
impulse: I think we should split up. that way we can search faster
tetris: i wish i'd listened to you last time, you're right
impulse: nite aslan
tetris: we wouldn't have lost katzu
impulse: we lost katzu?
tetris: oh! there he is!
tetris: sorry, my mind was wandering
tetris: guess this heat is getting to me
impulse: *turns on the air conditioner for tetris*
tetris: *sighs blissfully*
tetris: so glad we brought that thing along
tetris: heavy as it was
kikos: lol
impulse: peddle faster tetris, the batteries are dying

Oops

[Name Withheld] [1k]: and B has good position
[Name Withheld] [1k]: cut at A is waiting
zinfandel [?]: what does that cut do?
[Name Withheld] [1k]: it merely kills the center
zinfandel [?]: it does? how?
zinfandel [?]: can't w just run?
[Name Withheld] [1k]: oh, yes--
[Name Withheld] [1k]: in that case W will run while B makes LOTS of territory!

On Flooding--Conclusion

wayward: okay, I'll stop flooding
tetris: me too
tetris: though i normally speak in four-sentence bursts for some reason
wayward: four sentences sounds about right
wayward: 1. thesis, 2. antithesis, 3. synthesis, 4. lol omg
tetris: haha
tetris: that's classic
wayward: :)
tetris: i'm gonna put it in Great Moments in KGS Chat
wayward: I'd be honored :)

Huh?

nikita223: WE HAVE A JUPENES BOY HE IS DOING A TEST TO ANSAY CAME ON TO THE ROOM NOW
lovely: No need to shout.

Don't Lose

valeri: losing is a violation of the TOS and will not be tolerated
Zangetsu1: lol really?
bipolar: then shouldn't we all be banned?
bipolar: we've all lost at least one game
Zangetsu1: or do you mean losing on purpose? lol

Excuses, Excuses

fadel: SDghfghdbgygyucgfnyufrhyqoytr7c36ftrq378gfy7rqwefgyqeifgyuiyr74374
fadel: sdfjkl
zetsuei: ummm
fadel: sry there was a fly on the keyboard
zetsuei: ......
zetsuei: ok
fadel: 869hnjn gfdpfvkldf;vjhfk; jhlk;jklbgkflmbld'kg0t-963
shikakun: another fly?
turco314: lol
fadel: darn stupid fly

Love and Go

Mef: (advice from one nerd to another)
hej: First I should learn how to say something more than just "hello" to her...
hej: ^^
Mef: That's the hardest part....I tend to just skip it
hej: huh?
hej: The problem is that I am shy
hej: but finally I am cured from my social phobia :)
Mef: I know, it's damn near impossible for me to just walk up and say hello to someone I don't know pretty well
hej: I don't even know her at all
hej: I have only talked to her once, today!
Mef: Exactly, that makes it harder
Mef: So instead I'll skip the hello, go straight to some other sort of comment, usually a bit of a joke
hej: but then she left me pretty quickly. I think she felt uncomfortable or something... She is very shy, even more than me I think...
Mef: I see, hard to say without knowing specifics
hej: but what should I say?
JMEdwards: hej, I'm going to tell you something that must remain secret, we'll just call it the shin tesuji
hej: I would like to ask her for her msn, there it would be easier to talk...
JMEdwards: first you need a really good friend to help you with this
hej: JME, ...ok
JMEdwards: here's what you tell the friend
JMEdwards: "if I haven't at least spoken 10 words to this girl by friday, I want you to kick me in the shins"
Warfreak2: heh
Warfreak2: sacrifice tactics
JMEdwards: well, sometimes you have to
hej: it's ok
Mef: hmm, I thought you were going to have the friend trip him when he was near her, and see if she helps him pick up his stuff.... instant conversation
JMEdwards: though sometimes the couple drinks joseki is sufficient

Misery Loves Company

TheClown: I lose all my games - what do i do wrong??? <:O(
TheClown: I am a loser
PurpleCrow: you have to prove how your strength is superior!
reprisal: i lose all my games too
reprisal: we'll have to play some time

Lost on KGS:

Qualx[16k]: Yay! 3 Spectators
greeenfyre[13k]: Spectators? We're looking for the bar.

Cold War

Anonymous: When TheCaptain plays sum, "Divide & Conquer" becomes "Duck & Cover"!

Fluffy Bunny Slippers

tonyp: this sequence is not wearing the fluffy bunny slippers b had originally hoped
Sanaelar: well tonyp the sequence is the result of black letting white do so many moves in the corner then trying to do a run
Zahlman: I think it *is* wearing fluffy bunny slippers... but that is not good when you try to run ;)

Teaching Is Harder than It Looks

Tsutsui: i wish i knew someone who could play go irl =/
Tsutsui: i tried to show my mom but she got mad and said i was cheating
perdedor: she thought you were moving the stones around or something?
Joslem: how do you cheat at go
Tsutsui: because i kept taking her stones off the board saying they were dead

How to Become an Admin

robopup: how do u become an admin?
AntiHikaru: You become an admin the same way you become a Texas ranger.
BigDoug: write to admin@gokgs.com and explain why you'd like to be one -- tell us your age, where you live, how long you've played on KGS
GoSanta: do you have experience on online communities or forum administration? have you a degree on social science? do you speak more than 3 languages? :-)
craig: most of all... to become an admin, you can't want it too much
AntiHikaru: do you have a black belt in at least 3 martial arts?
BigDoug: most of the admins are former professional go players, but it's not required -- we do make exceptions
elefunt: BigDoug - stop kidding. We know you're still a pro
craig: an admin tell a joke! is that allowed?
Battousai: nope, and he's promptly going to be stripped of his adminship for having a sense of humor
ouigkmy: that must be a drag... to end your professional go career by babysitting teenagers on KGS....

More Confusion

Move 154
zc3k [3k]: no formuar to hiplayers?
Move 156
JamesJoyce [?]: huh?
Move 159
JamesJoyce [?]: what do you mean?
Move 160
Izzy [5k]: i would like to, why he didn't
Move 164
JamesJoyce [?]: why is everyone suddenly talking funny?
Move 165
reprisal [2d]: the helium is kicking in?
Move 166
JamesJoyce [?]: haha
Izzy [5k]: lag ;p

Go in a Nutshell

easter: If go shows anything it shows that there are no rules without exceptions, and that without common sense you won't get far, but with it you probably do even worse.

What Go Is Really About

sente: Yeah well, I charge you with being prima facie an uninspired fop... a sycophantic recreant!
BliSof: You speak lallations!
Odinn: please respect the TOS
sente: You thrive on perorations!
BliSof: If I had a lathi, I'd use it on you, you ibex!
EvilCat: If you won't respect the TOS at least respect the EULA
sente: Try to think up an insult that isn't pleonastic!
rockhard: this room is so noisy
BliSof: Has anyone told you that you are latidentate, sente?
sente: You're an inveterate pullulator
hhj76: black n3 group still not alive
Fugi: man this is a strange game...
sente: You're monodental and unilogical, and thoroughly unoriginal!
BliSof: You are a jemander, I would recommend you to the jerquer if I worked in customs.
kyuplayer1: not much to kill there
sente: Yeah, well, you're jejune and totally ungermane
Rookwood: ah, I think sente has sente at this point
BliSof: Wait a sec...
BliSof: did you just call me jejune?
sente: I did
BliSof: I don't even know what that means!

Blather in Kib

[Name Withheld] [9k]: f9 is rather pointless don't you think??
Bonklers [1k]: 9k telling 5d that a move is pointless ... lol
Game Over
takemeba [7d]: thx
[Name Withheld] [9k]: yeah and the 5d was all about white was destroying black and that it was over too who was right about that i wonder??
SuperFreak [5d]: you didn't realize i was trolling, did you?
nickBlake [1k]: you dont get sarcasm detection until the dan range
Librarian [3k?]: 6k-9k are way too loud lately
eon [-]: they can't help it, it's the "why" phase.
PrettyWeak [4d]: SuperFreak hates me
PrettyWeak [4d]: Never lets me win :*(
nickBlake [1k]: You should probably stop being insane then.

Slight Confusion

nanomoyo: i noticed the site works much faster these days... due to changes there or on kgs server?
Nyanjilla: more hardware on the kgs server
nanomoyo: nice
Nyanjilla: that isn't why the hardware was boosted, though
drunkard: somebody stole the hardware?

Perfection

slayde [14k]: my nickname is "the foolish dreams of a comeback at least once after making profound blunders again and again kid"

The Drink of Champions

SoulDevil: sake is something between wine and vodka, imo
jcary: its rice with magic in it
miles: well, it's between wine and vodka in *strength*
jcary: so like 5 kyu
miles: 5k--right! put the go rank on the menu in bars. You could rate drugs that way too, actually
SoulDevil: then what's 9d?
miles: 151-proof mexican rum
jcary: 9 pro = lab alcohol
mpowers: there was a time when ether fumes were used to make you drunk
miles: well, not exactly drunk--make you talk gibberish
mpowers: nowadays, used in chemistry and starting engines in cold weather :P
miles: how do you apply it to the engine?
jcary: with a funnel
miles: which goes where?
jcary: or a brush
jcary: lol
miles: are you making this up? :)
jcary: yes your honor
miles: hee, i'm gonna buddy you for that

Who Won the Review?

tetris [-]: may i ask who won and by how much?
Meepy [-]: me by 12
Ability [1k]: but he got lucky...
tetris [-]: he did? i thought he suddenly shot up a few ranks halfway through the game :)
Ability [1k]: yah
tetris [-]: i also thought M17 was dead, till it got out
Meepy [-]: it was--no eyes for meepy :(
tetris [-]: but you're still good, meepster
tetris [-]: any idea what your rank is?
Ability [1k]: yah, lots of fighting spirit
Meepy [-]: 2k
tetris [-]: then how did you get in so much trouble? :)
Meepy [-]: trouble is my middle name
Ability [1k]: then baka must be mine
tetris [-]: baka?
Ability [1k]: idiot

More Blather in Kib

Ubiquity [-]: i hope white dies
every0day [1k]: that's mean
Ubiquity [-]: i'm very mean
JustForFun [-]: I think he means the stones, not the person :)
mud [1k]: he probably meant the person

How to Succeed

hawkinmist: it looks like i'm 7k, but I'm really only 15k
Xoc: how did you get that overrated?
spinach: reverse sandbagging
spinach: common technique on kgs
AgeingYout: reverse sandbagging??
pasky: you play better than you can
pasky: simple
AgeingYout: your making my head hurt
UTDEspy: I'm hoooome!
spinach: hi espy!
UTDEspy: *Chews on spinach*
spinach: *chews on espy*
spinach: that's how hawk jumped to 7d--just played stronger than he was

A New Proverb

dsaun [1d?]: b had to connect
ketchup [-]: i was thinking about it but never did
ketchup [-]: yay for bad decisions!
dsaun [1d?]: connecting is better than thinking of connecting :)

Let's Hear It for Kyus!

kuuli: you can observe some higher dan playing and compare it to 19k playing... i'm sure you can find some differences
moonrise: what are you guys talking about? whether stronger players are stronger than weaker players?
snowman: no way
snowman: weaker players are much more creative than the stronger players who only play by the book
moonrise: i'd like the name of that book, it might do me some good
glorioski: snow, pros must bore you to death
doodler247: no matter how you look at it, both strengths give a good show
glorioski: you mean all three of them?

Dept. of Small Details

tetris [-]: we need a subset of the buddy list for people we *really* like
Mef [-]: the buddier list?

Integrity, or Character Strength

LemonEyes: question about go: can you make it to 9d without the faintest shred of moral or spiritual depth? are the two independent or what?
Phanto: You joking?
Phanto: Of course they are independent.
TheCaptain: i'd like to believe they are not independent
TheCaptain: but then when I was young, I used to imagine that great physical beauty went hand in hand with spiritual depth
LemonEyes: well, there is such a thing called integrity, or character strength, or whatever. There is an ability in some to see many depths to life, to empathize, to lead. To be contagious, influential.
TheCaptain: sadly it wasn't long before I was disabused of that idea

More Go History

winInMFC: hmm, isn't igs the world's oldest go server? at least 30 yrs?
Mori: 30 years lol
winInMFC: hmm... maybe 50 years...
winInMFC: or 100 years
winInMFC: i saw 1930 pic in the server's homepage
dat: igs actually predates wooden-board go

The Dimensionality of Consciousness

Mef: once reprisal gets to 3d he can use a real board
reprisal: heh
Mef: currently as 2d, he can only deal with the flat surface
reprisal: too true
Mef: (it was awful when he was 1d... and could only make out the lines...)
reprisal: i'm extremely sensitive to my environment too, i read worse on another computer screen
reprisal: any color calibration will throw me off, same with ambient noise
wbendick: have you considered drugs?

[Ed: Have you considered that he hasn't? :-D]

Mating Dance

tetris: Where is the GoDiscussions.com room?
tetris: can't find it under social or lessons
SoulDevil: tsk tsk tsk
SoulDevil: tetris tetris tetris
SoulDevil: i just... i'm... i have no words to describe my disappointment
VincentMA: It is under clubs tet
tetris: hey, i don't know everything, souldevil, ok? ^^
tetris: almost...
SoulDevil: :O
SoulDevil: you don't?!
tetris: almost!
SoulDevil: *stares at tet with a frozen expression of shock*
tetris: *does a coochie dance for SoulDevil*
SoulDevil: you just broke the foundation of everything i ever believed in
SoulDevil: !!!
tetris: i've barely started
SoulDevil: how am i supposed to continue living now?
tetris: i am your reason for living! just pay attention to me and you'll be fine
SoulDevil: :|
SoulDevil: that's what i was doing...
SoulDevil: but now you say you don't know everything...
SoulDevil: :O

Time Rangers, Away!

idigo: go seigen is a genius, but not competitive these days
wossname: you will destroy our timeline if you do this
wossname: you must take him after he has played his important games
Mef: and letting him watch some modern pro games would only be fair... since they have had all his games to study
idigo: then let's fire up the inductor coils
Mef: *flips switch*
idigo: *cool pose*
Mef: *turns important-looking dial*
wossname: *hole tears in universe*
idigo: *god shakes fist*
idigo: time rangers, away!
Mef: *pulls Jowa through and watches God start mending hole*

Directly from the Master

shygost [-]: excuse me??
shygost [-]: i think he did drugs on this move
shygost [-]: LSD I think

Er, Yeah, It's Free

Sai4321: so i dont need to pay to be here?
BigDoug: Sai, how many times would you like to hear the same answer?
Reepicheep: you dont need to pay to be here
Sai4321: if u join tourneys do u have to pay?
BigDoug: yes -- if they are KGS Plus tournaments
Cyclone00: you only pay if you (a) buy games from higher dans or (b) join kgs+
Sai4321: how do u join?
Sai4321: i dont wanna get kgs+
Sai4321: how do u know ur in kgs+
Cyclone00: look up -> KGS Plus on menu
Kajiyoushn: i see a ceiling when i look up
Kajiyoushn: eggshell white i think
Sai4321: So i dont have kgs+ YES!!!!!!!!
Sai4321: im freeeeeeee

Pros Improve!

mschlat [8k]: ah
Uberdude3 [2k]: (so pros agree with you)
elciego [-]: good pros agree with shy
GottaGo [7k]: The pros must be improving

When Nothing Works

bouncyfun [-]: hmm
bouncyfun [-]: q9 maybe?
orko [3k]: suggesting a move for black here is like suggesting which stroke to use while swimming in a shark tank
orko [3k]: the correct answer is what the heck are you doing in a shark tank

Requiem for a Legend

Ubiquity: what was that game, josh?
kadoban: oh, a shusaku game
Ubiquity: man, you and your shusaku games
Ubiquity: didn't you know? the man is dead
kadoban: why wasn't i informed?
Ubiquity: he was eaten by a giant turnip
kadoban: wow, heck of a way to go
josh: dunno, i can think of worse
kadoban: yes, but it's hard to think of a stranger way to go
josh: if the turnip is big enough, he might go in one bite--quick and relatively painless
josh: bunch of ants, now, that'd take a long time
josh: wait, ants are not strange
josh: ok, bunch of very very tiny turnips
kadoban: that works, i suppose

No Comment Dept.

student [?]: yes n2 is simple
Lyonweiqi [3p]: n2 was losing move

Watch Your Invocations!

DanielFox: Oh dark master Cthulhu the all-devouring, please let there be a fondle game today
Javaness: please do not summon Cthulhu in the EGR

Get Strong at Being Weak

Inachan: handicap go makes me so depressed
Inachan: you have to play all these stupid crazy moves... and you feel retarded... and you only end up winning because of mistakes -_-
Inachan: how do you play good handi go!?
gideonfell: By making clever mistakes

Slight Confusion III

buzzsaw: i am using a tablet so i don't make mistakes
[Name Withheld]: drugs are bad for you
buzzsaw: Tablet PC
buzzsaw: with a pen
buzzsaw: great for recording games

O...k...

AWA: A black hole is the result of the complete inward collapse of a star. This collapse causes the gravitational force of the black hole, which is essentially a rent in space, to have enough gravitational pull such that nothing can escape its grip. Now consider that there is something known as an event horizon, the edge of the black hole. The theory goes that once something crosses the event horizon, it can never be retrieved. Once inside the black hole, matter would be broken down into its bare basics, namely, protons, neutrons, and electrons. This broken-down matter would then be compacted into an infinitely small, infinitely dense ball, which sits at the very core of the black hole.

AWA: Nobody knows what happens to such a ball. Nobody knows what it is designed to do. Nobody knows how it functions. I propose two things: Firstly, that the infinitely dense ball is the source of the back hole's gravity; secondly, that the black hole's mass is actually equal to that that is consumed by it, plus the original mass of the star that collapsed to form it.

(Someone): Dude ur gonna get banned

AWA: A black hole that is formed by the collapse of a star is formed by the implosion of the mass of the star. Eventually, the mass must pass a certain point in time that it actually dents space, and creates a tunnel where there theoretically shouldn't be one. I would like to ask you to wrap you mind around the following concept: Imagine you are in deep space, and you come to a black hole. From the front everything looks exactly as you imagined it: an inward circular slope reaching down to an invisible point. Now, I would ask you to float around to the "back" of the black hole. What would you see?

(Someone else): lol

AWA: Since a black hole theoretically is infinitely deep, you would expect to see an infinite tunnel through space behind the event horizon. Yet, there is not. Otherwise, such a tunnel would exert a gravitational force so strong that everything in its immediate vicinity, and likely further, would be consumed. So obviously there is no infinite "tunnel". However, in every picture, graph, and mathematical formula explaining black holes, there is obviously a central hole, like those tables in museums that you can roll a quarter into, spiraling ever further down. Where is this hole? Where does it go to? If it is indeed infinite, then where is the hypothetical ball of infinite mass and density at the end?

AWA: One final point. I would like you construct a situation in which a black hole enters the gravitational field of another black hole. Technically speaking, since they both exert a force over each other, they would cancel out, and endlessly circle the other. However, if at any point, they touch, what would happen? Would a deletion of matter occur, as in the hypothetical anti-matter theory? Would the two black holes cancel each other out, winking out of existence? Would one black hole consume the other?

AWA: If so, how would the consumed black hole affect the interior of the consuming black hole? Would one's infinite tunnel interfere with the other's?

(Someone still else): O...k...

When a Butterfly Flaps Its Wings...

MtM6556: Question if I win against someone of my rank shouldn't my rank go up? so long as it was a ranked game?
apoca: yes
Virag0: it goes up a few decimal points each win
MtM6556: there are decimals?
Nighteyes: the more games you win the fewer decimal points it goes up
yoyoma: yes but they're secret :)
MtM6556: wow, learn something new everyday
Virag0: yes. but they only show on the graph ( sort of)
Hu: No, MtM6556, not necessarily. Rank is an integer floor function of rating which is a Real number (think decimal number).
Nyanjilla: not secret---look in the help files
Nyanjilla: specifically this: [ext] http://www.gokgs.com/help/math.html
yoyoma: That page is only a milestone on the long journey of understanding the kgs ratings. Butterflies in Brasil can change your rating. :D

Rock Steady

geology9 [-]: Maple, let us try 2 handis
Maple [6d]: haha
geology9 [-]: geo do not like to play low level
Maple [6d]: last one 2 handi you lost 125.5
geology9 [-]: that is another story
Maple [6d]: oh, yeah?
Maple [6d]: then what is THE story?
geology9 [-]: resign or call geo teacher, then geo may give you another lesson

  • five minutes pass*

geology9 [-]: always remember that geo is the killer
Maple [7d]: ok

Law Enforcement in the EGR

aluseusGOD: I Feel Bad!
katt: are u sick?!
aussiemate: yep, that one <pointing>
aluseusGOD: I knew that I would now!
aluseusGOD: I feel bad!
stumped: hey, stop pointing that around, you might kill someone
aussiemate: oops, sorry
aussiemate: (just killed someone)
RoyRogers: *Dies*
Javaness: Please do not kill people in the EGR

Territoriality

Ian2 [?]: just to make it clear, draw a line from D6 to N14. That's all mine now.
Ubiquity [?]: oh, right
Ubiquity [?]: i'll stay out of your area then

I Am Where I Live

siak: anyone know where Luc has been lately?
Hu: France
siak: o.o
siak: wait...
siak: doesn't he live there?
Hu: Indeed.
siak: lol
siak: I mean I haven't seen him on in awhile

Runescape

qwerty123: DOWN WITH RUNESCAPE DOWN WITH RUNESCAPE!!
no0bIet: lol selling rune 2h
Piemonger: selling potions of instant ko!!
qwerty123: no... u should sell instant pie!
RhinoHorns: hey is there a moderator in here?
Piemonger: or, for black, elixir of -2 komi
qwerty123: lol
qwerty123: what about HC??
Tama2k: 1million for instant 2 eyes sword
qwerty123: 20 million for a piece of crap
Piemonger: i'll take 2
qwerty123: ok 40 million please
Piemonger: ok *pay*
qwerty123: now go fight goblins and kill chickens or whatever pointless quest u wanna do
robopup: XD

Common Courtesy

thedisman: I guess I just resign if I get behind by as much as 100

Humoring Daybreak

spinach: modern pro games are filled with explosive fights
spinach: older games are basically wussier
daybreak: i wonder why josh liked the old one i showed
daybreak: maybe he was just being nice
spinach: what do you mean?
daybreak: he said it was an interesting game, but on the other hand he was watching South Park throughout the demo :)
daybreak: i was thinking if it had really interested him he would have watched it

How Dans Became Dans

Yubikiri [3d]: D17 is an asking move i have never used once.
Ability [1k]: good for you
Yubikiri [3d]: thanks. can i get my cookie now?
McNublet: [31k]: pop
Yubikiri [3d]: i like to pop bubbles. it's what got me to 3d.
sente [3d]: texturized vegetable protein is what got ME to 3d
Javaness [1d]: climbing trees got me to shodan
Yubikiri [3d]: the secrets to getting strong, all kyu players take heed!

Dating on KGS

jensu: *sigh.... man... i hate women..... so hard to understand
cadillac: poor you
NannyOgg: better stay far away from them!
jensu: i know...
Nyanjilla: jensu----this isn't a help-me-with-my-date site

The Willing Suspension of Disbelief

Hu: Tenant was great in Casanova.
TeddyBear: Casanova was pretty good
TeddyBear: Though it was funny believing that Tenant grew a foot in old age to become Peter O'Toole

Enlightened by Eternity

Game Over
SeaMonster [1d]: Thanks
mm3 [3d]: cu
Eternity [7k]: huh?
lifeline [8k]: huh?
Eternity [7k]: already?
lifeline [8k]: already?
SeaMonster [1d]: Bad opening
lifeline [8k]: you were fine
lifeline [8k]: you have nice top moyo, you're ok on the right, you have little corner in lower left
lifeline [8k]: what has he got that's so great?
SeaMonster [1d]: The top
Eternity [7k]: yeah, sea is white...
lifeline [8k]: oh
lifeline [8k]: then good idea to quit hehe

Everyone Which Thinks I'm Awesome

HikaruShin: Hi everyone which thinks i'm awesome cool
liza: hikaru! why dont you say hi to me? =( *sniffles*

How to Meet Pros

Shiketsu: can anyone tell me some websites where i can meet with top pros?
Uberdude: www.go-pro-dating.com
Shiketsu: thanks

Cheering Up GreenVenus

amadis: you can inflate your rank against bots if you figure out their weaknesses
GreenVenus: you can?
GreenVenus: i can't, and i play them all the time--my best bot-playing accts are one rank under me
GreenVenus: have you done that, amadis? am i missing something?
amadis: i guess so
GreenVenus: i try hard
GreenVenus: dunno why all my friends do better with them than i do
sente: just think of it this way
sente: your friends probably think more like machines

All in Good Time

dsaun [1k]: ok, proverb says: "urgent moves before big moves"
Warfreak2 [1k]: and also, big moves before small moves
dsaun [1k]: thaaaanks Wf :)
Warfreak2 [1k]: ;-P
dsaun [1k]: same thing as shygost's list
dsaun [1k]: am i ok? is he ok? what's big?
dsaun [1k]: so...
HamatoYosh [2k]: small move before pass

How Far Back?

Onsakamaru: weird, i just won a game and my rank went up, then a few minutes later it goes back down and haven't played another game
ElZorro: system reviewed your game
Joorin: onsakamaru: someone you've played in the past got their rank changed, it will affect you too.
Onsakamaru: joorin, how far in the past does it look?
Joorin: onsakamaru: 180 days i think.
ElZorro: back to 7 lifes

About Time

LadyTengen: i was going to jump out of a cake in a red bathing suit to cheer shy up after his accident
LadyTengen: he liked the idea
LadyTengen: but we settled on a fruit basket
Uvas: well, it's still after his accident...
LadyTengen: that is very true
LadyTengen: will be for some time, too

Help!

plasma: pssst who plays pokemon?
plasma: anyone?
plasma: plz i need help
impulse: yes, you do
impulse: start by not playing pokemon
plasma: lmao
impulse: instead play me in my rengo game!
tetris: there is no impulse rengo game
plasma: tell me i need help lol
tetris: you need help
plasma: -.-
tetris: nice to meet you hehe
plasma: haha hi

By George, He's Got It!

kadoban [1k]: wonder if it's possible for me to win without actually having any points... something tells me that's bad

Trekkies!

planar: Star Trek is not very good except for the Borg idea, and of course Seven of Nine.
BorgDrone: 7?9 yummi
BorgDrone: who wants to be assimilated?
lamassery: I prefer Six of One.
BorgDrone: it's free of charge
BorgDrone: and deductible from taxes
Javaness: Assimilation is not permitted in the EGR
BorgDrone: lol
BorgDrone: * runs
planar: ROTFL
GrandYan: Best warning ever :)

The Best Moves to Start and End a Game

ualx: i genuinely DO open on tengen
Yubikiri: tengen sucks. It's all about K11.
moooo: Pshhh
moooo: Best opening is A1
Yubikiri: A1 is a forbidden move.
barklee: ?
kiusao: Best opening move is take a handful of stones and throw them at your opponent.
Qualx: best yose move when you're like 300 moku down is to pick the goban up and throw it against the wall, prior to uppercutting your opponent.
Yubikiri: kiusao: not if your opponent is Chuck Norris. Then your "opening" will be recorded as the worst mistake ever made in history.
Qualx: that one's lethal
kiusao: Chuck Norris can kill groups with two eyes
moooo: What about the kick in the groin under the table tesuji?
Yubikiri: (in sente).

The Ultimate Bot

MysticoN: is mogo the bot that collects data and becomes stronger?
rcarn: you're thinking of the Terminator.

On Sticking to the Rules

gryn: EXTERMINATE!
cynewulf: ELIMINATE!
QuickStudy: ERADICATE!
yangster [helpfully]: VANQUISH!
cynewulf: no no no has to start with e and end with -ate
yangster: that's pretty strict
waykay: e*ate
waykay: done now.
yangster: EXTIRPATE!
cynewulf: this is serious business
yangster: is that one ok?
cynewulf: yep
yangster: :)
yangster: EXCORIATE!
yangster: maybe you should require 4 syllables too
yangster: EVISCERATE!
cynewulf: mm yeah, the meter should match
QuickStudy: I think I've hit a wall
yangster: me too... does it have to mean destroy in some way?
cynewulf: yeah, something related
yangster: ENERVATE isn't cruel enough
yangster: also too short
yangster: ELABORATE is just all wrong for this
yangster: there are a lot of ways to mess it up
yangster: ENUMERATE.... couldn't we have different meanings?
cynewulf: hehe
QuickStudy: ELIMIDATE!
yangster: haha
yangster: INTIMIDATE! I DON'T CARE ANY MORE!
yangster: sorry

It's a Classic

hemb: it's like my game came from a standard joseki book under the "Wrong" section :)

Words of Wisdom

cynewulf: 10k should at least know "don't do that"
tetris: my favorite proverb is "don't do things that don't work"
cynewulf: lots of people forget that one

Beating a Dead Horse

spinach: i think suicide is illegal in the u.s.
spinach: even attempted suicide--weird
mafutrct: really?
ImNoSensei: they will send your corpse to jail
ImNoSensei: you have been warned
spinach: indeed
mafutrct: XD
ImNoSensei: you will actually literally rot in a prison cell lol
spinach: heh... poor cellmates
mafutrct: i guess death sentence would be an appropriate punishment

Structure of the Family 101

[Name Withheld]: who's your daddy!
BadMove: the mailman
[Name Withheld]: free milk for your whole life, not bad:P
BadMove: huh?

Danger, Surrealist Mind at Work

[Reviewer, Name Withheld]: So note that all these moves fail to reduce white's huge territory except one--the 3-3 invasion at c17. If black plays there, he wins the game. :)
heinz57: but what if w takes the 2-4 point? b16?
[Reviewer]: There are three things you must never do in go--this is one of them. Another is running with the knight's move...
heinz57: just put a stone at c17 and i'll try to kill it, ok?
[Reviewer]: Well, it gets hairy. Let's move on.
heinz57: a hairy go stone--just what i always wanted

How to Deal With Unfinished Games and Other Problems

Sai1988: what should i do if my opponent do not want to click "done" button after the game???
sigue: have a beer
sigue: it's almost never a bad idea to have a beer

Where Self-Image Is All

josh: nighteyes is a bot i wrote, steve. he's pretty advanced for a bot.
Nighteyes: I am not a bot... such a low term. I prefer to think of myself as an AI.

Perfection II

XY0908: Zen, have you studied Zen?
Zensuround: no, whats zen?
XY0908: Good answer.

No Choice

wolchengi: i have had 2 girls walk away from me because of my go
mendelbox: man has to do what a man has to do
wolchengi: one of the girls was older and had good reason to
BAZI: play go?
wolchengi: the other was stupid enough to ask, "if you had to choose between baduk and me... which would you choose?"

An Oasis of Decency

kadoban: kgs people sure are weird
seabright: naturally, but not in this room, thank god
kadoban: yes, we're all normal well-adjusted people...
kadoban: obviously
seabright: obviously
kadoban: except Vash, he's messed up
seabright: especially Vash!
seabright: nobody's less messed up than Vash
seabright: even in this room
kadoban: haha
Vash3G: wait, what's going on?
kadoban: seabright seems to think you're normal
Vash3G: is she on the crack?
Vash3G: cause it will do that
kadoban: apparently

A Fine Old Name

semicolon: boo boo off the stage boo
miles: wowow a nick of semicolon!!!!!
miles: incredible!
semicolon: huh?
miles: you have an awesome nick... i was gonna do a punctuation mark for myself, but you have the greatest one
semicolon: oh
semicolon: i thought maybe you were one of my adoring fans
semicolon: alas...
miles: i am!
miles: oh, not of your play, sorry
miles: but that will come, don't worry

Yep, Great Move

Move 57
Allanon [7k]: I propose we outlaw self-atari. that way i can say R5 looks good and not have the desire to hurt myself for my stupidity
tetris [-]: allanon, i bet you had a moment when you did think r5 looked good
Move 59
Allanon [7k]: tetris, I did. that's why I want to outlaw self-atari so I can stop making myself feel stupid
tetris [-]: you might still think of it even if it was outlawed
tetris [-]: there are cures for stupidity, but legislation isn't one of them :)
Allanon [7k]: tetris, it's legislation or nothing for me :p

No Comment Dept.

Hikaru112 [14k]: man some guy just started saying he wont teach me just because i havent taught a weaker player
Hikaru112 [14k]: !
takami [1d]: you poor fellow

She Thinks?!

info: oh, you're homeschooled--no finals, right?
keshigomu: ina ur home schooled?
info: and that's what made her great!
Inachan: i'm not great :(
info: you're great :)
info: you said homeschooling made you think for yourself :)
keshigomu: oro alright bye
cheesecake: Thinking? Who does that anymore?
info: see what i mean?

Spinach Blows the Entire Upper Left

Move 78
spinach [-]: oh, espy, you are here to see my shame :)
UTDEspy [-]: it's what I live for. ;P

A Word to the Wise

brobb355: well, there is a lot to the game of Go.
s: huh?

A Literary Diversion

Proto83: anybody know anything about dickens themes in his books
DanielFox: is exhausting longwindedness a theme
Proto83: lol

Traitors!

saishoku: what are crowns by ppls names
hepatitis: means they play chess
pasky: evil them
hepatitis: aye. traitors

Lies, Lies Forever

moonrise: btw, n0body, if this guy is annoying you, you can always censor him for a little while
moonrise: you don't have to listen to "LIES LIES" forever hehe
Inachan: haha
n0body: haha
Inachan: sounds like a good song...
Inachan: "lies, lies forever"
Inachan: why do you lie to me!
moonrise: you promised you would never
Inachan: lie, lie to me
moonrise: but you were lyin'
Inachan: how, how could you lie to me
moonrise: and i was cryin'
Inachan: all i did was try to comfort you
moonrise: i know you didn't mean to...
Inachan: but still
moonrise: there's a hole now in my heart that i can't fill
n0body: aw
Inachan: Shut up till the end of the song
Inachan: with just one lie, you could rip me apart
moonrise: yes, you broke, broke my heart
Inachan: i'm still cryin', and my hearts still bleedin'
moonrise: and i know it's you i'm needin'
moonrise: but the lies come flying back into my mind
moonrise: i believed that you were kind
moonrise: but you lied
Inachan: and so i died
moonrise: i tried and tried
moonrise: to understand
Inachan: how you could lie, lie to me
moonrise: i thought if i could hold your hand
moonrise: i could explain the pain
inachan: and make the lies all go away
moonrise: but baby that will be the day
moonrise: i don't believe a word you say
Inachan: and i'll never let you lie to me again
moonrise: no matter how you cry, i know you'll always lie
moonrise: because that's you, that's you
moonrise: i don't like it but it's true
Inachan: so say goodbye, goodbye
Inachan: i turn my back on your lies and you
moonrise: i never want to hear another lie
moonrise: i think we're doing great
Inachan: yeah!
Inachan: can you catch it all?
moonrise: wait let me see--wow, it hasn't scrolled off yet
Inachan: i got it!

Mud Sets Tet Straight

[Name Withheld]: tetris wud u mind teching me?
mud: lesson 1: wud is not a word
tetris: oh, mud, you and your pesky literacy
[Name Withheld]: lol sorry, this keyboard is slightly different to normal
tetris: teching is also not a word, if you want to be picky about it :)
mud: well, those are for the advanced lessons tetris :)
tetris: i see, longer words come later on--makes sense

A Word to the Wise II

wicket: that's how these blitz players win their games :)
ziman: time is a crucial factor though
wicket: the key is to be losing in the middle game, then they can't rip you off

PM Out of Nowhere

(Nicks changed to protect the innocent)

[Name Withheld]: hey
[Name Withheld]: I just owned a 2d It was so funny XP
s: huh? i don't even know you!
[Name Withheld]: waa
[Name Withheld]: but you're "s"
s: yes, but i've never even talked to you before
[Name Withheld]: u might know me in my past accounts
s: like what?
[Name Withheld]: mm
s: nope
[Name Withheld]: airegin
s: nope
[Name Withheld]: brother
s: nope
[Name Withheld]: awesome66
s: nope
[Name Withheld]: [gives five more names]
s: nope, nope, nope, nope, nope
s: though mm is a good one :)
[Name Withheld]: s
s: s??
[Name Withheld]: yeah
[Name Withheld]: that was my old account
s: you had s???
[Name Withheld]: yeah
s: a fellow s-owner!
[Name Withheld]: XD
s: ok i have to go, thx for all the nicks :)
[Name Withheld]: don't tell anyone
s: ok

Call the ASPCA! This Is Serious!

Inachan: i can't believe you scanned your cat O.o
impulse: why not? I scanned a bunch of other junk too
Inachan: cats aren't junk
impulse: er, good point

Nothing Wrong with That

XY0908: you are too vicious
GreenVenus: is that bad?
XY0908: no
XY0908: it's cute

Nice When Players Are Friendly

Move 42
Allrighto [4d]: do u ever worry about living?
TheCaptain [4d]: no
TheCaptain [4d]: but I do worry about dying
Move 47
Allrighto [4d]: yeah u better start worrying then=)

Up, Up, and Away!

Warfreak2: i have a flight in 12 hours
Warfreak2: to the land of shape and tesuji
mud: i figured the land of shape and tesuji would be japan...
Warfreak2: to steal all their good moves and bring them back to england
Warfreak2: once i'm done their pros will be playing out ladders because all the good moves will be gone
Warfreak2: mud, china invented go. japan just popularised it
Croikle: won't you have to pay extra to ship all those moves back on the plane?
Warfreak2: croikle, it will be worth it
Warfreak2: plus there is bulk discount
Croikle: destroy go in an entire country for your own profit
Warfreak2: so when i'm 4 dan, will all of you watch my games like everyone watches [Name Withheld]? :)
mud: not unless you're a complete psycho like [Name Withheld]
Warfreak2: i can do that
mud: sweet, we have a deal then

On Ubiquitousness

estragon: hmm
estragon: there are 621 users and 662 rooms
Meepy: Ubiquity is in most of them ^^
Mefanol: Many users are in more than 1 room?
estragon: well yes
estragon: i just find it amusing
Mefanol: indeed
sheeryjay: Ubiquity can't be in most of them, then he would have 100+ room tabs
moloch: how else would he be ubiquitous?

Just Put It Behind You

nogotalent: it's a good thing i have a new computer almost ready to go, because the old one died during the night
Meepy: poor thing
Meepy: that's the best way to go, though, during your sleep

A Higher Realm

Astrony [5k]: MXHero plays 3D go?
Move 67
word [6k]: three dimensions, yeah--you start with tengen and work your way down
Astrony [5k]: isn't that harder than 2D go?
Move 68
MXHero [3d]: yes, it's very hard, we have to levitate the stones in the air
Move 69
word [6k]: keep them spinning, too
Move 70
dang [5k]: that's advanced
Astrony [5k]: spinning like quarks?
Move 71
word [6k]: kind of, yes
MXHero [3d]: yeah, well, very large quarks

Makes Perfect Sense

ok: i hear that pros are serious about every game they play
takami: except the ones against amateurs

'Twas Ever Thus

springtime: do they still teach little geeks to print "hello, world!" to the screen?
gilgamesh: yep, on the first day of kindergarten

Higher Education

KaliYuga [8k]: i'm looking for a book that will help me with my opening, anybody know one?
tetris [-]: try otake--Opening Theory Made Easy
tetris [-]: it's easy to read and it's in 20 parts, each headed with a good proverb
GW [4d]: I don't want simple to understand :P
GW [4d]: I like the complicated stuff
tetris [-]: well, i wouldn't rule out a book just because i could understand it

Innocence

saiclone: I like to review SGF games much like I watch adult films
saiclone: I don't understand either
saiclone: but I'm kinda in awe

Could This Be About the New Harry Potter Book?

northcoast: spoiler alert: Snape has Harry's baby
herpoid: HERPOID
imanoob: STONG
Envy: north coast, negative
northcoast: aw it seemed like such a sure thing
cshell: wow everywhere i go tonight people are talking nonsense
cshell: or else i no longer understand english, wonder which it is
InsanePat: both, probably
cshell: ah thank you
cshell: sounds reasonable

On Popularity

KawaiiNeko [tells someone who posted a ranked game]: no rated games in KTL plz make it free or move it to another room~
nugatory: psst, rated games and KTL don't mix
Nyanjilla: tell him in the game offer, not here
nugatory: eh, some people don't read things in the game offer
KawaiiNeko: i'll pm him~
nogotalent: i pm'd him
Nyanjilla: hehehehehe... he must've been inundated with "ping"s
nogotalent: he didn't answer
KawaiiNeko: he answered to me~
KawaiiNeko: gosh im so popular :p~
nogotalent: he answered me too
nogotalent: said he was sorry
KawaiiNeko: the one time that i felt special~~~~
nogotalent: haha
nogotalent: ok i made it up, he never said a word :)

The Eternal Quest

UTDEspy: Anyone 6-16k want a teaching game?
firstaid: 3k is offering review or a teaching game :)
wossname: 1d looking for love. enjoys romantic candlelight dinners and long walks on the beach
yardbo: after you take out the garbage, mister!

Perfectly Logical

Astone: Have not seen you in a while!
LunaSlave: yeah i've not been around
Astone: makes sense :)

Perfectly Logical II

Quietp [17k]: if he's called TheOne, why does he have TWO accounts?

Cultural Notes from All Over

SunWuKong: has anyone seen the film Cannibal Women in the Avocado Jungle of Death?
Muttley: I would never admit to watching a Russ Meyer film

Anywhere But Here

fateless: is there enough usgo today O.o
Fspaladez: No, I demand more!
Daijoubu: I demand a slice of chess
Fspaladez: I demand good jokes
aussiemate: not here
aussiemate: try the teaching ladder

A Tribute to the Master

silentsnow: reality is what you do with this world :)
Warfreak2: yes, and soon a norwegian hacker will work out how to live your life exactly the way you want to
DudeG: those Norwegian hackers are true Zen masters.
Warfreak2: there's only one norwegian hacker, he just does a whole country's worth of hacking by himself
DudeG: He is Legion.
Avon: and he goes by the name Sven
Warfreak2: Jon
Avon: Sven Jon Svenson
silentsnow: would he be so kind to change some rankings here?

No Politics in EGR

palicastro: you live in berkeley?
palicastro: i heard berkeley is going to the dogs
tetris: the city or the school or both?
palicastro: city
palicastro: crime
palicastro: poverty
tetris: depends on the area
esrig: well, dogs are big in Berkeley, they're going to get the vote next (:->)
tetris: we prefer to call them canine americans

When Worlds Collide

gilgamesh: I had a funny exchange at the go club this wednesday
odf: tell me tell me
gilgamesh: I was talking about a game we were playing
odf: and?
gilgamesh: and I can't remember what exact word I used, but my opponent said, "I don't use words like that." I said, "Oh, right, I suppose you're studying math?" "Physics." "Ah, I'm more into languages and language itself."
gilgamesh: "I knew there was something wrong with you!"

We Teach More than Go Here

EmTom: so... UTD... would you play a game?
YeknomGib: Only if you can guess what UTD stands for.
EmTom: yeknom i wasnt asking you... sorry
YeknomGib: No one ever asks me. :(
unknowable: what do you want to be asked?
unknowable: ok... yeknom! what is the population of north and south dakota combined?
EmTom: who cares?
unknowable: not bad
YeknomGib: I think EmTom's answer was pretty good.
EmTom: to be honest, im not sure where dakota is (except that its part of the USA)
unknowable: well, do you have a general idea of where it is?
EmTom: not really no
unknowable: ok, north and south dakota are two different states, one on top of the other...
ericthblue: 1,397,044 at the 2000 census :)

A Simple Outpatient Procedure Will Do It

Akashe: how do I develop multiple personalities?
MusicStone: whack your head constantly?
Akashe: that will get rid of the one personality I do have

When Admin and Plain Old User Agree

[Name Withheld]: i vote for the reunification of religion and state
Epiphany: no discussion of politics or religion here, [Name Withheld].
WhatYouEgg: especially bad politics AND religion
Epiphany: Exactly.

Never Say Never

Sibahi: i guess i will never be Shusaku
elefunt: it would be very tough to become someone who is dead

On Punishment

quante0: may i come back from the corner?
Javaness: have you learnt your lesson?
Evana: learned*
maladroit: learnt is fine too Evana
quante0: what did i do wrong?
Javaness: Evana: go and stand in the corner, there's nothing worse than an incorrect pedant
maladroit: Look, I'm in this corner. Get out.
Evana: ooo, I love corners
maladroit: Go to the other one then.

On thickness

A: White's thickness goes to waste B: My thickness goes to my waist too :-)

Move 3
[Kibitzer]: white ahead?

Dark Corners of the KTL Room

gg375: im 15k, willing to teach someone lower
gg375: or be taught
gg375: anyone there???
HateToWin: im here,but im hiding
gg375: hiding?
gg375: i think u just blew your cover
HateToWin: yes,it is very scary in here so i have to hide *finds a new place to hide*

It's Only a Game, After All

Move 156
[Name Withheld] [4k]: who bothers to read out a ladder? if some stones are nearby you have some feeling like "wow, that might work" and go for it. you win or lose, thats go ^^
tantalus [-]: what on earth are you talking about, [Name Withheld]?
[Name Withheld] [4k]: never mind tantalus
[Name Withheld] [4k]: random talk
meritee [1k]: b is stubborn
SJSU [4k]: owned
Move 157
trumpet [2k]: he talks the same way he handles ladders ;)

Not Quite Go-Related

Heliotrope: god is sometimes used as a religious idea... that is not allowed in discussion here
Gilgamesh: every now and again, yeah

Maybe Life Is Like Go After All

Ta0: living has blown my mind
Amaranth: that's typically a good start at least
cow666: mind is like a tire
Amaranth: you need at least two to go really fast?
Ta0: once its blown you replace it?
Amaranth: you need a special one to function in the winter?

Family-Friendly Department

nogotalent: hey java?
nogotalent: we have a new user named ******* here
Javaness: oh nice
nogotalent: haha
nogotalent: registered yesterday
Javaness: i bet it's been dealt with already
nogotalent: dunno, ******** and ******* still seem to be here
nickBlake: If I were to ever start a go server, vulgarity would be enforced, not discouraged.
nogotalent: yes!
nogotalent: "*******, you haven't used up your quota today--get cracking or you're out!"

Scottish Beer

ShaleStone?: the kind of beer you get anyehre elce
Mori: i mean if there's certain brands that come from there >_>
qwerty123: yes welll,
Mori: but i suppose scotland is famous for the whisky and ireland for the beer?
qwerty123: uh yeh i guess, we have budweiser and stuff, you know the worldwide ones
qwerty123: well, there is the orkney skullsplitter
Mori: yeah...lol that sounds like something for orcs
qwerty123: hehe, tastes like it too

Advanced Mathematics

Vheissu: when KGS went down for three days!
Vheissu: not being able to play go was sad
s: i went to igs and played 10 games a day for those 3 days
Vheissu: So its nice to have KGS
s: total of about 50 games
Vheissu: fun?
s: sure
ChoMama: erm... 10 x 3 = 50?
Vheissu: It’s special math
s: i guess it was more per day... i was keeping a record though, and it added up to 50
ChoMama: just kidding
s: but also, 10 x 3 IS 50, you know that
s: you get that in first grade
ChoMama: do you now! ;-)
Vheissu: No one is debating that
s: :)
s: thank you all
Hylebos: Indeed.

Blather in Kib III

madcow [2d]: w has cash
kingko [2k]: b has nothing
Move 153
madcow [2d]: M7
Move 156
kaiser2 [4k]: lol b has change
madcow [2d]: b has USD... it keeps depreciating

Make Big Money, Work from Home

KuudeeKun: never heard of 1d (ama) making money by teaching go
info: i've heard of 10ks on KGS charging to teach
jwalton: How much can they bill you back for the stuff you teach that is wrong :P
info: make them bring a signed letter from the 7d they replace you with :)
jwalton: oh yeah, 7d charges $10 for letter, you get $5 refund

Support Group Monday 7 P.M.

Shikasta: first case of mad cow disease in england was margaret thatcher
madcow: no... i didn't do anything to thatcher
qwazidan: madcow can't stop reliving those months of interrogation
mmdcow: it was so horrible
madcow: cows have been blamed for things much worse
mmdcow: discrimination is part of a cow’s life
madcow: what does mmd stand for mmdcow?
qwazidan: mammals of mass destruction

Advanced Reduction

tempo: what is cap on a cap called if white has a half board moyo with the side hoshi and you play the 6th line cap on his 4th line stone and then he plays 8th line cap on your capping stone. Is there a name for this?
tywin: Optimism.

Down Memory Lane

Uberdude3: awww, i feel like a 30k again
Uberdude3: my opponent misread a ladder and played it all across the board - those were the days!
Nyanjilla: I'm sure he's delighted to see you report that here....
Uberdude3: me too - he made me have fond memories

Not a Tough Problem

Move 23
McBurton [20k]: Your thoughts thus far, gentlemen?
Move 24
tetris [-]: and lady :)
fumbler [3k]: my upper walls are strong enough that i don't really need to worry about them yet
camacho [8k]: ? who's a lady, and how can you tell?
Move 25
tetris [-]: i am, and i can tell by looking in the mirror

Conundrum

TheProject: a symbol has no power unless you believe in it.
cassiopeia: what if 100 people believe a symbol is telling them to throw eggs at you?

History Lesson

deadlift: what is the origin of dan ranks?
desde: is this a quiz?
deadlift: when was the first dan ranking awarded?
desde: or do you want to know the answer?
deadlift: yes
Piz: "Dan Ranks" was a British sailor who washed ashore in Japan in 1643 and became a celebrated Go player.
desde: ha ha
desde: that is the third funniest thing i have ever heard on kgs piz

[Ed. Note: A few years later, Dan married a Japanese woman named Kyu, and they had a daughter they named Pro.]

Loneliness

A: does anyone know how i can set up a tournament?
B: get some friends together ^^
A: does anyone wanna be my friend?

Etymology Corner

Psychopomp: when did hella become a word?
m3rcury: yesterday around noon i think.
cassiopeia: yeah, when i went to bed it wasn't a word

Looking for a high dan game?

ToStrong: when are the 9dans gona play
MrTenuki: ...when they log in.
EliDupree: lol
MrTenuki: Currently there are none in the EGR.

[Editor's note: This was confirmed by sorting the list of players by rank.]

Pyx

Masticator: oh thank heavens the sugar is wearing off a little bit!!
Elandal: that's bad. You need more chocolate.
Masticator: but i'd be sick to my stomach!
Elandal: Small price :)
Masticator: I think I'll just have this pixie stick instead
ehl: one doesn't really masticate pixie sticks
Elandal: I guess I'll just go to bed now :)
ehl: umm, maybe that should have been pixie stix
ehl: american plurals can be tricky
Elandal: Just add random characters and blame line noise.
Masticator: oh snap, you're right it is pixie stix
Masticator: no wait it's pixy stix, wow!
juggernaut: "just add random characters and blame line noise" sounds like a recipe for instant soup
ehl: most recipes omit a recommendation for blame
juggernaut: actually alphabet soup
ehl: which greatly reduces their utility
juggernaut: i know, this is new
juggernaut: improved utility, yes
ehl: "whisk until peaks are firm but not dry--if you overwhisk, blame the weatherman"
juggernaut: costs more, of course

Breakfast Lecture

rhubarb: anyone know where i can replay the breakfast lecture yesterday?
busty: try the food network
rhubarb: food network?

Witty

Club2 13k?: i play much better when i think a lot
hikaru1126 12k?: me too

meepness

katt4kitty: sorry i think i got drunk on the smell of meepy's meepy fart
InuBaka?: ROFL!!!!
katt4kitty: *pass out*
InuBaka?: lOOOLLlll
katt4kitty: *gets up and has a hugehang over*
InuBaka?: LLllol

The Chemistry of Water

(Editor's note: several lines of conversation not relavant to the "water" topic were removed.)

godeciple: snow is a liguid not a solid so u dont know
godeciple: liquid*
Muttley: snow is a crystal, actually
godeciple: i know
godeciple: we talked about water
maladroit: Snow is a liquid?
Hu: Nope.
godeciple: no but water is
Hu: Water can be a solid, a liquid, or a gas.
maladroit: Between 0 ans 100 degrees C it is a liquid.
godeciple: but plain water
maladroit: and*
Hu: Plain water can be a solid, a liquid, or a gas.
godeciple: huh
godeciple: nu uh
Javaness: no it can't Hu
godeciple: if its in normal form no heating or colling
XY0908: so there's no water 120 degrees C?
Javaness: only H20 can
Hu: H2O = water
omundsoj: water does not imply liquid
omundsoj: ice is water, steam is water
maladroit: Give up Hu. We have an understanding of Nature deficiency here.
godeciple: plain water...in no other form....but just water is a liquid
Muttley: don't forget, people are 85% water
Muttley: cucumbers are 98% water
Muttley: therefore people are 75% cucumber
Javaness: joseki are 75% water
Pulpstar: People arre 98% the same as cucumbers
godeciple: java is 100% cool
Muttley: I rest my case, your honour
maladroit: godeciple seems to think that ice and steam are 'fancy' water.
omundsoj: hu is right. water is H20, ... whether the molecules are moving fast enough to be liquid or gas, it is still the same substance, water
godeciple: mala no
Javaness: not the terminolgy I learnt in school
godeciple: im in school
godeciple: and not teh way im tought
Hu: Water in its most abundant form is solid particles in interstellar space or cold planets / moons.
godeciple: taught*
blubb: water exists from close to 0K up to several thousands K
godeciple: water no heatign colling molecules rushing or nothing
godeciple: is liquid
gtgrouch: water, as solid: ice, as liquid: water, as gas: steam
XY0908: Muttley, I just drank 16 ounce of water, what's the percentage of water of me?
gtgrouch: 100% unless you dripped
teralaser: Please go chat in the English Water Room
Javaness: i wonder what it could have been
godeciple: lol enlgish water room
godeciple: more like noone cares
Muttley: XY, depends on the temperature of the water
Javaness: penny drops cannot be heard through double glazing
Muttley: if it was high, the proportion was lovely
Muttley: if it was cool, the proportion is "So so!"
XY0908: 68 F.
Muttley: Just minky
threegen: I think you are missing the most important point. Water's most important form is when it is drinkable, and then it is called beer.
omundsoj: –noun 1. a transparent, odorless, tasteless liquid, a compound of hydrogen and oxygen, H2O, freezing at 32°F or 0°C and boiling at 212°F or 100°C, that in a more or less impure state constitutes rain, oceans, lakes, rivers, etc.: it contains 11.188 percent hydrogen and 88.812 percent oxygen, by weight.
Muttley: you missed the most important point, om
Muttley: it's wet
threegen: water is also important for recreational fishing, eg. trolling
teralaser: Javaness, you should be in the new English Water Room ...
maladroit: I think I'm going to save this conversation and laugh over it from time to time.
XY0908: Are Go players more liquidy than others?
XY0908: Javaness can be 80% admin and 20% of water.
Javaness: enough chemistry please

Go a Wombat

maladroit: I love wombats. They remind me of home.
KarateKyu?: wombat...are those anything like bats?
maladroit: No.
KarateKyu?: Stands for "Waste of Money Brains and Time".

High quality discussion in ECR

bloodybird: Mu has issues...
Mu: You have problems.
Mu: We're even.
EraOfGames?: of nintendo powe!
EraOfGames?: *power
EraOfGames?: dangit
sparrowX: u both are mentally incapacitated
bloodybird: whoa
Mu: Actually, no.
bloodybird: what does incapacitated mean?
Mu: Lol.
EraOfGames?: pwned
bloodybird: No, I was that a while back now
Mu: Hmm?
bloodybird: I'm bleeding...
bloodybird: My nose is bright red
Mu: You should paint your cat blue.
Mu: Do so immediately.
Mu: What is your favorite song, bloodybird?
Mu: ERAAAAAAAAAA
Mu: OFFFFFFFFF
Mu: GAMEEESSSSSSSSSSSSS
Mu: WHERE HAVE YOU GONE?
Moregyn: he hates you so he left.
Mu: what an a hole
EraOfGames?: THE TUBE OF YOU
EraOfGames?: basically youtube i mean
Mu: OH NO
Mu: GET THE HELL UP OUTTA MA TUBE
EraOfGames?: too bad
Moregyn: OH YES
EraOfGames?: all your tubes are belong to me
Mu: OH NO
Moregyn: gosh mu...making everyone quite talking...
Moregyn: *quit
Kittenchan: I did it Woot Woot!
Mu: woot toot your fruit?
Mu: I wonder.
Mu: If you could make some sort of instrument out of fruit.

Endboss

adoreme: it is said that kgs has a secret end stage
adoreme: get 9dan
adoreme: and beat 50 9dans in a row
adoreme: then tartrate will appear as the endboss

Gravity at Work

(name changed to protect the innocent)

wayward: I always wondered, what keeps stars in constellations? There must be a hidden force at work
Name Withheld?: it's called gravity
wayward: rofl

1337 SP334K

Hu: u can use teh automach pla go menu or ctrl n, the custm gaem btn or klik gamez in teh open games thingy or use all 3 the saem time fer best funzr
Hylebos: Hu iz teh uber 1337 haxxor.
Hu: >^.^<

Overheard on the KGS Teaching Ladder

iPwnNoobs: i feel....my power....growing
dsaun: nah, that's just hemorrhoids

Rise of the Bots

lepore: ok seriously a robot just escaped on me
RoundTuit?: they are getting smarter

Another case of flooding

piece11: wen
(Editor's note: The above line was repeated 8-9 times)

anko129: stop D:
Hu: Stop
Luminaire: cue Hu
kingblitz: boot that idiot
Luminaire: ahh too late
Giggles64: too late what?
AkariNara: yeah, Piece11, please, stop flooding
Javaness: Remember, flooding is never acceptable
Giggles64: javaness! hi
AkariNara: hello, Javaness-sama
Luminaire: remember, eat your wheates
Giggles64: haha
AkariNara: lol
liza: java, yes god
kingblitz: i just drank a can of canned java
iancho: Remember, never run with scissors.
XY0908: Hello handsome Irish administrator.
AkariNara: lol
liza: xy, have you seen his pic?
Lifestream: i have seen him in real life
XY0908: Why do I feel that I am repeating myself today...?
Lifestream: i have even played him in real life
Lifestream: ;-]
Luminaire: ohhhhh, burn Liza
Javaness: Luminaire: do not promote arson on KGS
XY0908: He was in Korea, liza.

[...]

Luminaire: remember Java, I still have my squirrel internment camp, if you nicer to me, I let a hostage go
Lifestream: lol
chrono3450: KGS has something against arson?
AkariNara: oh shut up, Lumi
Lifestream: you're such a nice person liz
Javaness: your camp is now under my control

Blue's gonna win!

lubricated [6k]: um, is it me or is white attacking the wrong side?
TheTuss [10k]: black is defending the god side?
AutoAtari [1k?]: it's you, put more lube
isaka [-]: its you
Moyoyoyo [2d?]: B lost game
lubricated [6k]: psh. b won game
Magnusjen [7k]: not yet lubi
flowing [3d]: b lost
TheTuss [10k]: blue won
flowing [3d]: blue?!?
lubricated [6k]: you see, think the opposite of whatever i say
nicat [2k]: wh???

Serious Note to the Editors

Anonymous: I've been adding entries and making small edits to this page for some time. Today, I added the entry that follows(Phelan: entry moved above). When I saw it on the actual page, I noticed a typo, so I clicked [Edit], at the right of the title of the new entry, as I always do. But when I got to the edit page, I saw what looked like the whole Great Moments page, and my earlier edits were gone. I'm concerned, partly because my previous work isn't there and the errors I corrected have been restored to the way they were before I worked on them. As far as getting all of Great Moments, I think there's something wrong with this particular instance of the [Edit] command, because when I try clicking [Edit] next to any other entry, I get just that entry in the edit page, and things go as usual. As for my edits disappearing, I have no idea how that happened. Could you please (1) fix the [Edit] command next to the last title, and (2) fix the page so that my corrections stay correct?

Zarlan: Quotes are not supposed to get typos corrected. They should be as they where originaly typed.

Phelan:I don't see your edit in the page history. Are you sure you didn't click Preview instead of Save? what you're describing seems like you clicked on a section edit link that wasn't in the actual page, and that's only happened to me when I was previewing a page. Also, I left a message for you and other editors of this page in comments ( % ) at the end of page a few edits back. I was hoping you had read it when you edited the page. In short, it says you should explain changes to chat logs. Oh, and it would also be nice if you edited this page using a UserName, so we can see who's editing.

Phelan(later): I've just found the situation you described. When you edit the page twice in a row, it shows it as only one edit. So, if you try to click on an [Edit] link for a section you've just created, it edits the entire page instead. the section should be there, it's just a matter of scrolling up or down to find it.

% If you want to delete/change text from a chat log in this page, please leave a message in "Short summary of change" above, or please go to the discuss link(right next to the edit link) for the page and explain there. Also, please post new chat logs beneath the last one.

See also:

  • GetStrongAtKibitz
  • [ext] KGS Bash

This is a copy of the living page "Great Moments in KGS Chat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KGSQuotes

Referenced by
KGSGoServer
GreatQuotes
TheArtOfKibitz
Stories
FunnyQuotesFromGo...
JaredBeck/PageList
posting:4382


Great Quotes

Keywords: Culture & History

I always wanted a page of great go quotes, so now I've started one. Please add as you see fit. Thanks to [ext] Kiseido who has a [ext] nice collection; hopefully ours will soon be bigger.

There are a lot of good quotes in the Old Mottos collection.

Maybe you will also like Fun Go Facts, or Great Moments in KGS Chat

Best of the Best

  • . . {it is} something unearthly . . . If there are sentient beings on other planets, then they play Go.
    - Emanuel Lasker, chess world champion[1]
  • While the Baroque rules of chess could only have been created by humans, the rules of go are so elegant, organic, and rigorously logical that if intelligent life forms exist elsewhere in the universe, they almost certainly play go.
    - Edward Lasker [2]
  • The board is a mirror of the mind of the players as the moments pass. When a master studies the record of a game he can tell at what point greed overtook the pupil, when he became tired, when he fell into stupidity, and when the maid came by with tea.
    - Anonymous Go player

Other Greats

  • A few moments to learn, a lifetime to master.
    - Ancient Proverb
  • Go is to Western chess what philosophy is to double entry accounting.
    - From Shibumi, bestseller by Trevanian
  • Zhang Yunqi lists the qualities required to excel at weiqi, "the tactic of the soldier, the exactness of the mathematician, the imagination of the artist, the inspiration of the poet, the calm of the philosopher, and the greatest intelligence."
    - Zhang Yunqi, Weiqi de faxian (Discovering weiqi), Beijing, Internal document of the Chinese Weiqi Institute 1991, p. 2.[4]
  • Those interested in impressing others with their intelligence play chess. Those who would settle for being chic play backgammon. Those who wish to become individuals of quality take up Go.
    - Microcomputer Executive and an expert player, when asked to compare Go with other games[3]
  • The difference between a stone played on one intersection rather than on an adjacent neighbor is insignificant to the uninitiated. The master of Go, though, sees it as all the difference between a flower and a cinder block.
    - From The Challenge of Go: Esoteric Granddaddy of Board Games, by Dave Lowry
  • You don't have to be really good anymore to get good results. What's happening with Chess is that it's gradually losing its place as the par excellence of intellectual activity. Smart people in search of a challenging board game might try a game called Go.
    - [ext] Hans Berliner, The New York Times, Feb 6, 2003
  • I really believe that Go is destined to take the place of Chess as the leading intellectual game of the Occident, just as it has reigned supreme in the Orient for some four thousand years.
    - Edward Lasker, Go and Go-Moku, c. 1934
  • Go uses the most elemental materials and concepts -- line and circle, wood and stone, black and white -- combining them with simple rules to generate subtle strategies and complex tactics that stagger the imagination.
    - Iwamoto Kaoru, 9-dan professional Go player and former Honinbo title holder

Pretty Good Quotes

  • There are Oriental folk tales reminiscent of Rip Van Winkle in which people have been stopped by an old man one of the Immortals, played a game of Go, and upon getting up from the board have found a hundred years have gone by. This purely mental aspect of the game is in its intellectual dynamic. These Chinese had seen it as encompassing the principles of nature and the universe and of human life, as the diversion of the immortals, a game of abundant spiritual powers.
    - From The Game of Go, by Robert Buss
  • The disciple goes to his Master and asks:"Which is the most complicated game humans ever invented ?"
"Chess, of course!", master replied.
"And what about Go ?"
"Go already existed !" Anonymous
  • The subtleties of this game are beyond the reach of the lazy, its triumph is too exquisite for the vulgar and materialistic man...
    - Herbert A. Giles, Wei-chi, or the Chinese game of war, in Temple Bar, England, Vol. 49, n� 194, 1877, p. 45. [5]
  • Go is science, art and game. Those chosen few may enter the Eternal Hall of Fame only, who combine the scientific precision, the artistic improvisation and the spiritual joy of the game in themselves.
    - Kajiwara Takeo at the European Go Congress in Budapest, 1986 interviewed by Gabaux.
  • Go is not about winning through brilliant moves, it is about losing through bad moves.
    - Sakata Eio (source: Harleqin on GoDiscussions) also Motto of the day for 2006-12-11, see Old Mottos
  • When a monkey falls out of a tree, it is still a monkey. But when a meijin loses his title, he becomes just another go player.
    -Nakayama Noriyuki in The Treasure Chest Enigma.
  • Studying go is a wonderful way to develop both the creative as well as the logical abilities of children because to play it both sides of the brain are necessary.
    - Cho Chikun, among the world's strongest players and one of the three great prodigies in Go history
  • A nation which plays this game is to be reckoned with!
    - Executive of a large Chicago company upon learning the true depth of the game as quoted in Go and Go-moku, c. 1934
  • tderz(to be edited: similar to the one who ends with ... to double-accounting (where is it?): [ "Go appeals to warriors and philosophers while Chess is favored by merchants and amateurs." ]

Second quote under "Other greats" --Herman Hiddema

[1] tderz: I would like to know for once, what Lasker really has said. I quoted him as well several times, however never directly. Who has the oldest and/or most reliable source?

I also would very much like a solid source and the full quote!

anonymous: I think this is in Edward Lasker's autobiographical book, or maybe in his Go and Go Moku

[2] This quote is very similar to Emanuel Lasker's quote. I am having a very difficult time finding source information on both of them, yet they are too good not to include. Currently, my humble uneducated opinion limited to Google and some German websites is that most likely it is from Emanuel Lasker and not Edward Lasker. If anyone has any information, please let us know!

aceofspades: It's much more likely (IMHsurf-basedO) that Edward Lasker said this. Edward Lasker was less high up in chess (IM), and spent more time with Go, actually writing a book. Emanuel Lasker, his cousin, did some of both as well but actually became Chess World Champion, only hearing about Go later and playing for a while. I just don't think Emanuel Lasker was involved enough in Go, compared to Edward, to have been the one to have said it.

Phat: Edward Lasker was not related to Emanuel Lasker (Who was world champion for 27 years), he said this several times and also wrote so in a letter, and in his book "Chess for Fun and Chess for Blood". They were very good friends though.

[3] BenjaminGeiger: Was this Nolan Bushnell?

Wikipedia has an article about [ext] Nolan Bushnell. He is the founder of the Atari video game company.

[4] pulled from a [ext] mindzone article by Elisabeth Papineau

[5] pulled from a [ext] mindzone article by Elisabeth Papineau

This is a copy of the living page "Great Quotes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
GoHumour

Referenced by
Go
ReferenceSection
BeginnerStudySection
CoffeeMachine
FunGoFacts
HumourAlmostProverbs
PagesForBeginners
ChessPlayersNewToGo
OldMottos
TheChallengeOfGo
PageOfTheMonth
FunnyQuotesFromGo...
IntroductoryPages...

Homepages
Amnoti
Axd


Great Wall

Path: CentralLine · Prev: StrangeProOpening3 · Next: BQM386
Path: Speculation · Prev: EZGO · Next: ReadyReckoner
Keywords: Opening, Life & Death

The Great Wall

The Great Wall is an opening strategy invented[1] by Bruce Wilcox and is explained in his book Ezgo - oriental strategy in a nutshell. It is a kind of fuseki experiment. The idea is to build a big wall of stones stretching from one side to the other, defying all conventional opening strategy. Seemingly silly, it is remarkably effective. Two reasons: one is that if the opponent sticks with conventional opening moves, they turn out to be suboptimal. According to a professional player, White should prevent the wall from being perfected. The other is that your opponent will tend to underestimate you, because you play such "silly" moves.

Try this at home !

-- Dieter Verhofstadt (1k)

Bill Spight: How about an example of the suboptimality of a conventional opening move?

Dieter: Hehe. You got me there, Bill. I'm merely quoting Wilcox. I've just learned the word "suboptimal" and I was eager to use it. #:-7

Chess Whiz: I've been trying this opening a bit, and I think it's an interesting way to start a fight in the opening. After B9, just invade like crazy! :-)

Hu: A third reason for its effectiveness: Black often ends up with only one group.

Charles Matthews I doubt this opening was actually invented by Wilcox. I have seen references to its use by Marseille (?spelling - by the time it has been written in katakana and then romanised ...), an American player active in the 1950s.

(Actually, Marseille was German, I believe - more about this player in Franco Pratesi's volumes Eurogo.)

A variation

The Big Wall #2

In practice this variation seems very effective for Black, If White plays conventionally, any attacking moves made begin to create interesting positions for Black everywhere.

PurpleHaze: I've only seen it begining with 1 & 3 at (7,10) & (13,10) like this:

19x19 diagram

ferdi: This is the formation Wilcox gives in his book.

BobMcGuigan:

I second Bill Spight's request for examples of sub-optimal moves. To me this "big wall" looks hard to use. If white closes corners Black will have a hard time making effective use of the wall. Also, the wall itself is thin, consisting entirely of large knight spaces between stones. I imagine it is a problem for a lot of white players because they aren't used to dealing with non-standard moves. If it were really so good I think there would be a lot more pros playing it.

Lars Spratz:

I've had trouble defending against this attack (precisely because I'm not used to dealing with non-standard moves). What's a good strategy for white in this situation?

Alex Weldon: It's a fighting formation for Black, giving Black lots of power, but little territory or moyo potential. Therefore, all White needs to do to win is play thick moves, and not allow Black the opportunity to start a fight. Play simplifying joseki, make shimari, stick to moves you know. Answer contact with nobi instead of hane. Play lots of honte. Don't leave weak groups for Black to attack. Favour territory over large moyos, because Black's power gives him an advantage in invading.

Basically, the problem with this fuseki is that it is far too single-minded. All White needs to do is recognise what that purpose is (starting a complicated fight) and play to avoid that. The reason this fuseki works well in amateur (especially kyu-level) play is twofold: first, that most amateurs tend to play a violent, fighting-oriented game (see kyu disease) and second, that amateurs tend to panic when faced with unfamiliar moves, which tends to lead to fighting. If you recognise that, and learn to overcome those tendancies, you will welcome it when someone tries this or the Big Cross on you, because calm, solid play should result in an easy win.

Dieter: Hmmm, Alex, I'm not sure. Basically your advice boils down to become a professional. Exploiting the disadvantage of this fuseki into an easy win probably is a 95% success rate task for a professional but for amateurs that percentage will rapidly decrease. It's like mirror Go. I think that only at dan level one can really confidently deal with that kind of trick

The big reason to discourage mirror Go is not that it doesn't pay in the long run, but that it is not fun and not sportsmanlike. That, I think, is not the case with the big wall?. Anyone who has a good feeling about the big wall or any other so called single minded fuseki should play it and by playing it become aware of counterstrategies.

By the way, I think most amateurs play "zero-minded fuseki". In that sense, the big wall? is an improvement.

Alex Weldon: Okay. I'll admit that my phrasing was too strong. And it was not my intention to discourage people from trying this fuseki. I'm all for experimentation. However, I was answering a question (Lars Spratz's) about how to play against the fuseki, and I think my advice is correct.

Perhaps a more mild way to phrase it is: when playing against the great wall or big cross, if at any point, you are trying to decide between two moves, one of which is safe and solid, and one of which is faster and more daring, take the safe and solid route.

Very weak players may not be able to distinguish between thin and thick moves, or be able to identify variations that lead into complicated fighting. But in that case, it's not really possible to offer any advice to those players about how to play against this opening, and moreover, their opponent (if that opponent is of equal strength) won't know how to exploit this opening any more than they know how to play against it.

[1]

Kian Wilcox 22k* IGS

The term for the opening is "The Great Wall", I believe. Bruce did not invent it. If I remember correctly, he discovered it in a Go theory paper from the 1920s, but he is one of its few modern dan-level practitioners, and maybe the one who uses it most effectively/regularly, though I haven't even heard of higher level dans using the opening, so he may well win that one by default ;)

From what I understand of what he's told me, the wall is used to build side territory while at the same time keeping the opponent's groups separated. If the opponent attempts to attack the wall directly, reroute around the damage (generally using another large knight's move) rather than attempting to patch the puncture wound. This is one reason I believe the wall is kept so loose. Any tighter and it would become impossible to route around the damage, as the attacking stone would threaten the newly created link directly as well.

One reason he might be particularly fond of it is that if the opponent chooses to counter by trying to stop him from completing the wall in the first place, the entire game ends up being a giant center battle. Since Bruce is self-described as being better at mid game fighting than either opening or end-game, hoping to force a resign before the game reaches the latter stage, I imagine that responding the 'proper' way would be very much to his liking, though perhaps there is not much of a better option :)

I'm certainly not proficient enough in Go to really know either way, so take the entire preceding passage with a lot of salt. As for the desire for a more thorough explanation of 'sub-optimal' moves, I'll pass along your requests.

Bruce Wilcox [3/22/04]

I have added several hundred pages of game record and discussion into my forthcoming Go Dojo: Sector Fights, due out in April.

Petri I've collected Great Wall games from bwilcox account in KGS. I downloaded all of his games and then used kombilo to extract GW ones. Some of those games can be found from the Go Dojo: Sector Fights, but not all. At least 3 ones where wilcox uses it with white stones are missing. Also included two games posted in rec.games.fo while a go from IGS. Players using the great wall have similar goals in fuseki as wilcox. I guess they must as there is hardly any other game plan available. They can found from [ext] http://uk.geocities.com/petri_p_fi/GreatWallPage.html

Path: CentralLine · Prev: StrangeProOpening3 · Next: BQM386
Path: Speculation · Prev: EZGO · Next: ReadyReckoner
This is a copy of the living page "Great Wall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine
OverviewOfFusekiP...
Speculation

Referenced by
WhyDontWeOpenAtTe...
BruceWilcox
FreeHandicap
WikiVandal
FusekiExperiments
OneGroupWins
StrangeOpenings
GoDojo
CompareGoToChess/...
BQM338
OrionsBelt
BigCross
BQM230
BQM69
FaultTolerantPlay
MrShin/GoBlog

Homepages
HuOfKGS


Greater Portland Area Go Club

Keywords: Clubs & Places

The Greater Portland Area Go Club is run out of Gorham Maine, USA at the moment. The club officers are Tom Bahun and Hal Carleton. We are curently looking for members of any strengh to join. If you are interested in joining or have any questions please contact us.

We currently do not have a set meeting place, but are working on finding one. If you want to join us for one of our meetings please feel free to contact us for more informtion. Meetings are generally held on Saturday.

Contact Information:

KGS Room
Rooms>Clubs>Greater Portland Area Go Club

Tom Bahun
telephone: 207-839-2987
e-mail: eragon90902@maine.rr.com
KGS: dinnertime

Hal Carleton
telephone: 207-712-6094
e-mail: hlcarleton@gmail.com
KGS: ottomated
(Not currently recieving e-mail)

Other Players In The Club:
Patrick Brown
Dan Bahun
Nick Hawkes
Dan Johnson

We should have a web site up and running eventually.

This is a copy of the living page "Greater Portland Area Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Homepages
Dinnertime
Ottomated


Grech

PageType: HomePage

I am a 22k(KGS). Other than that, I have a million questions, which you may or may not find scattered in various places.

List of Questions:

4-4 point 3-3 invasion joseki: Variation on White's response to double hane by Black.

BQM3: Another variation on the 3-3 point invasion.

Beginner Exercise 14 / Solution: Wonder of wonders, another variation!

BQM 7 / A Suitable Case For Treatment: More variant goodness!

This is a copy of the living page "Grech" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise1...
BQM7/ASuitableCas...
BQM3


Greed for the win takes the win away

Path: GoProverbs · Prev: UseTheCornerToConquerTheSide · Next: IfYouHaveLostFourCornersResign

Also commonly known as kyu disease, i.e. trying to kill something which cannot be killed, or other such overplays

Greedy moves fail, and your game falls apart.

This proverb stems from the first of the Ten Golden Rules of Go? formulated by Wang Jixin:

Tān bùdé shèng （贪不得胜） - Greediness is not victorious (tderz)

Path: GoProverbs · Prev: UseTheCornerToConquerTheSide · Next: IfYouHaveLostFourCornersResign
This is a copy of the living page "Greed for the win takes the win away" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


greedy

Path: Mistake · Prev: FollowingTheOpponentAround · Next: Heavy
Difficulty: Beginner Keywords: Strategy

For a pro, points are effectively money. Therefore good go needs to be highly acquisitive, profit-orientated.

There are limitations, though. Aspects of greed as a mistake come under:

  • overplay
  • thin (over-extended)
  • low
  • sacrificing (as an alternative to saving everything)
  • greedy go
  • don't be greedy
  • don't be greedy example
  • A Rich Man Should Not Pick Quarrels.
  • aji (leaving too much of it, so that one's position is unsound, rather than playing honte.)

Path: Mistake · Prev: FollowingTheOpponentAround · Next: Heavy
This is a copy of the living page "greedy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
BeginnerExercise5...
PracticalEndgameT...
TheZenWayToGo
BeginnerExercise2...
BlackSheepRengo2003
TeachingGame66
YouNeedHalfThePoi...
9x9DoNotPassGo
TanBuDeSheng
BQM126
BQM266
BQM345
OngoingGameTwoMov...
RTGProblem28/Solu...

Homepages
Geno


Greedy Go

Path: Harmony · Prev: Balance · Next: AZenWayToJoseki
Path: Speculation · Prev: ReadyReckoner · Next: MagneticStonesIdea
Keywords: Strategy

Well, why not?

It's a good question. You could divide a simple go algorithm into two parts:

1. Find the biggest point. 2. Play it.[1]

That isn't so stupid. In fact, to a first approximation, it works in the endgame. If all endgame plays are simple non-interacting dead-end gote plays, one should evaluate each one to get a number of points. Then the best play is the numerically largest one. The greedy algorithm is strong! (See stacks of coins, orthodox play.)

Forgive me if I meditate aloud on the other side of the argument.

Real go is full of plays that are open-ended, and coupled to other plays through interactions that may be complex to describe. It is also governed by sente/gote relationships, a sente play being roughly speaking a play that is so open-ended that the opponent must immediately close off the implications.

I suppose that some people take a sente play to be one with an immediate large follow-up, but I think it is quite normal for plays to be treated as sente because there are multiple follow-ups both in series and parallel, which are intolerable in combination. After all that is typical of a play threatening to steal eyes from a group, making it weak.

You could take the existence of long series of follow-ups to a play to be a horizon effect. If you have a weakish group and allow the opponent two moves attacking it, you may already be in deep trouble. One or two further well-chosen attacking plays may either kill it, or 'bounce' it off some other sensitive situation of yours. The game can then simply be out of control for you.

The importance of what I was calling parallel possibilities for follow-ups is that, in the opponent's hands, this makes it all the more likely that there will be an attack somewhere with a very good direction of play. The so-called combinatorial explosion is seen in go in complex interactions, as well as in the rather more obvious branching of local reading problems.

Conclusion, in more conventional terms. Greedy go in the opening and middlegame equates 'biggest point' with 'biggest territorial point', leaving out plus values for influence and minus values for weak groups. In the opening phase one can to some extent be guided by evaluations of joseki as fair trades of territory and influence; and by the principle that one doesn't want an early weak group (there are running fight joseki, but there one doesn't want a weaker weak group than the opponent's). But in the middlegame weak group strategies must always be suspect: certainly multiple weak group strategies are very risky[2]. The proverb urgent points before big points warns one that there are things you have to do to keep control of the game.

Charles Matthews

BobMcGuigan: The greedy algorithm doesn't work in some situations, of course, but if we simply enlarge our definition of greedy it works fine in go. The algorithm above is framed in terms of always playing the biggest move. Suppose we substitute "best" for "biggest". Isn't the best move in some sense the biggest? The problem is, of course, that we can't decide what the best move is in most situations. So, as in algorithmics where optimality is too hard to achieve, we are reduced to finding good moves, not necessarily always the best moves, and this is hard enough for go players.

Bill: Well, Bob, it depends on what you mean by "fine". ;-) Good players consider playing to get tedomari at various points in the game, and whether to play a sente play early, also whether to reply to an apparent sente or play for mutual damage. All of these depart from greedy go.

And Charles, as I understand "Find the biggest point. Play it," it does not mean "ignore influence and weak groups". Also, there is another concept of greed in go (musabori), which, like greed in life, is definitely bad.

Bob: I tripped on my own facetiousness. I was redefining "greedy go" by replacing "biggest" with "best". That is, play the best move every time. Tedomari and sente/gote considerations, as the best play, would then fall under my (facetious) definition of greedy. In practice, of course, no one can play the best move every time. But, half seriously, how do we decide what is the "biggest" play? Seems to me that a move which might gain fewer immediate points than another but guarantees more in the future would in some sense be "bigger". This would mean defending weak groups or playing other urgent points might count as bigger than a simple big point.

Charles What I intended here by 'greedy go' would be a style based on pace, but taken too far. That contrasts with a style based on honte, but taken too far and simply become slow and passive. One of the things about go is actually noticing the tightrope one is walking.

Bob: Yes. Balance is all-important.

[1]

Bill: This strategy is called Hotstrat? in CGT. It has been shown to be inferior, in the sense that the potential loss from playing it is indefinitely large. See Winning Ways.

Charles Trying to get hold of the technical language here: the biggest play? concept seems to be used by Bill as the play which one counts as biggest. Optimal play, which of course can't be bettered, isn't quite the same thing. Of course I wasn't intending the biggest point as the biggest play, just because I was speaking crudely about attitude here.

Bill: You say, of course you didn't mean the biggest point to be the biggest play. Does that mean you meant, the biggest Oba? That's an even worse strategy, then.

Looking at this page again, I'm pretty sure that's not what you meant. So I confess I don't know what you mean by greedy go. Maybe an example or two would help.

Charles Page needs a master edit, that's for sure.

[2] See series and parallel principle for weak groups for weak group strategies discussed.

Path: Harmony · Prev: Balance · Next: AZenWayToJoseki
Path: Speculation · Prev: ReadyReckoner · Next: MagneticStonesIdea
This is a copy of the living page "Greedy Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Harmony
Speculation

Referenced by
Orthodox
Pace
Priority
Amashi
TheAjiMachine
Greedy
StanleyStyleGo
BQM7/ASuitableCas...
TanBuDeSheng
BQM49
EquityAndSoundness
HaveHisCakeAndEat...


Greek Cross

PageType: Alias

CrossedFive

This is a copy of the living page "Greek Cross" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KillingShapes
KillableEyeshapes...

Referenced by
KillableEyeShapes
AlmostAlmostFill


Greek Go Association

The Greek Go Association has a web site at [ext] http://greece.european-go.org. Greek Go organizer George Gozadinos has also created a useful Go tool at [ext] http://egoban.org where members can add and share/replay their sgf files.

This is a copy of the living page "Greek Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CyprusGoAssociation


Greek Go Clan

Keywords: Online Go

Greek Go clan

created on 22/12/2005

Members (Nick names in KGS) :

  • sotiris17 (4k)
  • Aybara (6k)
  • zara8us (10k)
  • Zanzavar (12k)

Clan Leader :

  • zara8us
                      ----STATS----

Wins : 2 Losses : 2

  Player Name       Wins    Losses

   sotiris17         0       0
   Aybara            2       2
   zara8us           0       0
   zanzavar          0       0

This is a copy of the living page "Greek Go Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


greenviper

PageType: HomePage

I'm Simon. I learnt to play go at Warwick university in October 2007. I improved very quickly to 5 kyu just from reading and ignoring my opponents threats :D. I have very good reading skills from chess (for my strength; clearly they're rubbish compared to some peoples), but the rest of my game is lacking, and i'm not much better than 2 months after i learnt the game.

I am ForBobby and greenviper on KGS.

3 dan seems a nice target :). For, i dunno, maybe next month :P

This is a copy of the living page "greenviper" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankAndWhatYouKnow
GoPlayersWhoAlsoP...


Greeting

PageType: Alias

UsefulPhrasesInOtherLanguages

This is a copy of the living page "Greeting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEtiquette
Onegaishimasu


Greg Lefler

Keywords: People

Greg Lefler was a student and Go player at the [ext] Rochester Institute of Technology. He was a pivotal organizer in the Rochester Go community, revitalizing its Empty Sky Go Club. He and many other club members travelled to most go tournaments on the U.S. East Coast north of the Carolinas. He was a dedicated teacher and organizer, as evidenced by his directing the 2004 US Go Congress. His tragic death in August 2005 was a shock to the entire American Go community. His memory is maintained by the extensive group of friends he made during his too-short life. He will be missed, but not forgotten.

[ext] http://emptysky.org/tourn.html

This is a copy of the living page "Greg Lefler" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EmptySkyGoClub


Greg Reid

Keywords: People

Greg Reid of Queen Anne High School, Dunfermline, Scotland produced the following introductions which I used in my Club for beginners: [ext] http://www.britgo.org/covers/qahs/index.html

I think there are some small corrections necessary (one time counting the result was wrong IMO, one time there was still aji in a position (for stronger players), which also affected the result) but that's merely nitpicking on a very nice course. (perhaps about two years ago I sent a request for correction to an BGA e-mail address)

Thank you, Greg! tderz

This is a copy of the living page "Greg Reid" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BritishGoAssociation


grendel

PageType: HomePage Keywords: People

Describe grendel here.

grendel is a very helpful KGS user. See links in left sidebar under Referenced by and Homepages.

This is a copy of the living page "grendel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Bashan/CommentedG...

Homepages
KGSPeople


Gresil

PageType: HomePage

KGS 7 kyu, DGS 8 kyu.

This is a copy of the living page "Gresil" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OpeningTheoryMade...
B2Bomber
SpeculativeInvasi...
Thickness/Discussion
UnusualMaterials
ConciseProblemNot...
BeginnerExercise2...
TerritoryVersusIn...
BeginnerStudySect...
BQM322
FunnyQuotesFromGo...
GetStrongAtMiai
GohOrWeiQi
HowDoesItFeelToIm...
KGSIssueBotPlague
KyuExercise66/att...
ToCatchRebelsNabT...


Griffin

PageType: HomePage Keywords: People, Ongoing game

Table of contents
Ranks.
Internet Go Accounts.
KGS Rooms.
Favorite Go Books(in English).
Study
Problems
A Game
Teaching
Table of diagrams
1-10
11-20
21-30

Ranks.

3.06177 dan AGA.

My KGS rank graph

Internet Go Accounts.

SL account:griffin.
[ext] KGS accounts:griffin,happy53,and firestar.
[ext] GoBase account:eragon.

KGS Rooms.

Owner of the "Boulder Go Club", the club for the players of Boulder county (in CO).
Subowner of the TeachingRoom.
Owner of Thunderclan, Fourtrees, and The Sandy Hollow all part of The Cat Clans.

Favorite Go Books(in English).

  • Fundamentals of Go by Kageyama Toshiro.
  • The Three Volume Joseki Dictionary by Yoshio Ishida

Study

I will start posting info on my study in Griffin's Study Log.

Problems

Here are some problems. I will add others over time.

                     /problems

A Game

Here is an ongoing game. If you want to play,please enter your name as white. Only one player as white and only one as black(I am black) please. Komi 6.5.

Spectrums: Could this be a teaching game?

griffin: Sure.

griffin: There can't be 2 B5 s,i have changed your move to W6.

Spectrums: Whoops :P

griffin: Sorry,I corrected your move (changed it to 6) but didn't play:).

griffin: Move 8: should be one point higher.It could also be a corner enclosure(shimari).

               White:Spectrums
               Black:griffin

1-10

AJP: From what I've heard (read) white tends not to get a good enough result from playing the Chinese Fuseki, either high or low, but rather needs to set out directly to deal with blacks san ren sei. Even so, W6 above is not good because it doesn't cramp black enough if he approaches W2 since black still has room to make a two space extension on the lower side. This is why in the chinese W6 would be at one of the a points, were it to be played by white (which it isn't). The low position of W6 in the game also gives black what he wants, which is central influence. Now black can play either a shoulder hit or cap against this stone and black's moyo becomes too frightening. My $0.02 anyway. :)

griffin: I don't know if you are right about the chinese fuseki although it sounds reasonable but I agree with you that 6 was not a very good move.

Spectrums: Thanks for your imput. I love suggestions :D

11-20

Bill: Brief comment. White's play is not very enterprising. Every White play from W6 ( white+circle in this diagram) to W6 here can be criticized for that. White has already fallen behind, as a glance at the board indicates.

Spectrums: That's why its a teaching game :D Thanks for your imput.

Griffin: Spectrums! You are white,not black :).

Spectrums: SORRY!

griffin: Instead of 4, cut to the right of 1, I connect, W 5, black blocks to the right of it, white connects, black connects at a, white connects above 2, balck plays b.

21-30

Teaching

I will be happy to give anyone a lesson on the opening.Please Sign up in the Teaching Room. My current pupils are:

  • Spectrums
  • wushu

This is a copy of the living page "Griffin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Problem1Solution
Problem2Solution
Problem3Solution
Problems

Referenced by
KGSTeachingLadder
CoffeeMachine
GetStrongAtTesuji
KGSAnimalPlayers
TartrateGossip
FusekiExercise1/S...
GokyoShumyoSectio...
SpectrumsGoBlog
Griffin/Problem1S...
Griffin/Problem2S...
Griffin/Problems
TeachingRoom
TeachingRoom/Regi...

Homepages
Aurak
KGSPeople
Launchpad
Lloyd


Griffin / Problems

Sub-page of Griffin

Table of contents
Problem 1
Problem 2
Problem 3
Table of diagrams
Black To Kill
Black to play. Status?
Status?

I will post problems here.

Problem 1

Black To Kill

               /Problem 1 Solution

Problem 2

Black to play. Status?

Chris Hayashida: How can it be a status problem if it's Black to move?

unkx80: I will take it to mean, "Black to play. What is the result (kill, ko, life)?"

griffin: Yes. You are right.I probably shouldn't have done that.

         /Problem 2 Solution

Problem 3

Status?

         /Problem 3 Solution

This is a copy of the living page "Griffin / Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Problem1Solution
Problem2Solution
Problem3Solution

Homepages
Griffin


Griffin's Study Log

Keywords: Opening, MiddleGame, EndGame

Table of contents
Opening
Log
3/10/06
Middle game
Log
3/10/06
Endgame
Log
3/10/06
Other
Log
4/29/06
4/10/06
3/18/06
3/11/06

Hello,and welcome to my study log.

I have decided to divide this page in to sections on the opening, middle game, and endgame.

Opening

Log

3/10/06

I just made this log. A week or so ago started experementing with different openings(on KGS mainly). Look in happy53's user info on KGS for a chart of the openings I am working on.

Middle game

Log

3/10/06

Similar to my opening entry, I have kept a tally of score estimates(see KGS user happy53's info).

Endgame

Log

3/10/06

And again, similar to my middle game entry, I am keeping a tally of score estimates and moves of which I have determined the value(see KGS user happy53's info). I only have 1 score estimate tally(not one for the middle game and a separate one for the endgame).

Other

Log

4/29/06

I have been reviewing my own games, and it helps me enormously! I played a 1k even(no komi) and lost by 9.5.

4/10/06

I have stopped doing the things I mentioned above.

3/18/06

I have been studying the games of Go Seigen(I am on about his hundredth game). They are really interesting, and I think they are helping me improve.

3/11/06

I played a 5 stone game(me black). I played solidly, preparing to attack white's weaknesses. I won. I will experiment with this more. I could be on to something...

This is a copy of the living page "Griffin's Study Log" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Griffin


Griffin/Problem 1 Solution

Sub-page of Griffin

Anyone who thinks they have solved the problem may put their solution here.I will check for solutions often.

Black To Kill

Vincent: It will either go this way.

Black To Kill

Vincent: Or this way.

Black To Kill

Vincent: Or maybe even this way. But in any case white is dead.

griffin-In the last way white isn't.White can make seki with 6.

Seki

Vincent: D'oh! Permission to remove my foot from my mouth?

griffin: You mean take away your comments? Go ahead if you want,but I would prefer you to leave the last one.

Vincent: No, no. By all means let others learn from my folly. I was just trying to accept your refutation with good grace and humor.

griffin: Oh,well I made the same mistake when I first saw this problem.:)

This is a copy of the living page "Griffin/Problem 1 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Problem2Solution
Problem3Solution
Problems

Referenced by
Griffin/Problems


Griffin/Problem 2 Solution

Sub-page of Griffin

Anyone who thinks they have solved the problem may put their solution here.I will check for solutions often.

Tripod group is a recommended study material. Tripod group with extra leg is exactly this problem.

griffin: yes

This is a copy of the living page "Griffin/Problem 2 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Problem1Solution
Problem3Solution
Problems

Referenced by
Griffin/Problems


Griffin/Problem 3 Solution

Sub-page of Griffin

Anyone who thinks they have solved the problem may put their solution here.I will check for solutions often.

This is a copy of the living page "Griffin/Problem 3 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Problem1Solution
Problem2Solution
Problems

Referenced by
Griffin/Problems


Grigorij Zavalov

Grigorij Zavalov

Amateur from Moscow. Student of Igor Grishin. The member of Go Federation : [ext] http://go.weiqi.ru

This is a copy of the living page "Grigorij Zavalov" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin


grikdog

PageType: HomePage

Casual go player, currently 19 kyu or worse. Age 60, learned the rules (but not the tactics) circa 1970, and have been playing occasionally on KGS since November, 2004.

This is a copy of the living page "grikdog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms...


Grindel

PageType: HomePage

Hopelessly pathetic excuse for a go player. That Lounges around EGR and makes a moderate amount of trouble.

Some people have called him a troll. However this magician doesn't use such low brow tactics. Grindel is a flame wizard that has been honing his mad flaming skillz for years back in the day on #BSRF formerly of irc.box.sk

Some claim he was responsible for the division of ECR and EGR When him and other flame masters burnt the original EGR for 3 days .

Some call him friend and you can send him e-mail at [email] mailto:grindel1@yahoo.com
[ext] http://www.freewebs.com/go-hand/index.htm
Registered on: Apr 24, 2003

Some other pages Started by Grindel include.
KGSAdminsAndAssistants

This is a copy of the living page "Grindel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSUsersGuide
KGSAdminsAndAssis...
WAndYStudyGroup/G...
FusekiExercise3/S...


Gringo

PageType: HomePage

Table of Contents

Table of contents
Table of Contents
Profile
Study Focus
Reading
Future Reading
Go Blog
15 February 2006
13 March 2006
19 March 2006
22 August 2006
Comments
Rating

Profile

  • Real name: Benjamin van der Burgh
  • KGS Nickname: Gringo
  • DGS Nickname: Gringo (Inactive)
  • Location: Leiden, The Netherlands
  • Started playing: 17 January 2006
  • Go Club: De Leidse Go Club
  • Member of the NGoB (Dutch Go Association) and AGA (American Go Association)
  • Quote: "I feel some bad aji in the air..."

Study Focus

  • Study Go problems
  • Replay professional games: Lee Sedol
  • Memorize professional games: Otake Hideo vs. Kato Masao
  • Read Go books

Reading

  • Second Book Of Go (by Richard Bozulich)
  • Tesuji by James Davies
  • Life & Death by James Davies
  • Attack & Defence by James Davies
  • A Chinese problem book with over a thousand problems.

Future Reading

  • Lessons in the Fundamentals of Go by Kageyama Toshiro
  • Strategic Concepts Of Go by Nagahara Yoshiaki

Go Blog

15 February 2006

I'm playing for about a month now and I thought it would be nice to keep a log from now on. I started registering on KGS under the name of Pheodax almost a month ago now. Shortly after that, I bought my own cheap table goban and started playing with a friend. I'm now studying with the few books I bought, I solve Tsumego and I browse Sensei's Library a lot. I think I'm improving pretty well. There's a holiday coming which I'm going to spend almost totally to Go.

13 March 2006

Wow. It has been a month since my last post :) I have been reading a lot about the world of go, which is very interesting. I'm considering to buy the GoGoD CD. I still have to finish The Second Book of Go, but school is keeping me from studying go. I've registered an account on Dragon Go Server under the name of Gringo. I've played a few games there (won most of them) and started a "vacation" a few days ago. DGS kept me away from my homework. I've also played a few more games on KGS. I won one of them against a 25k player with about 35 moku. The other one was against a beginner. He took a 6-stone handicap, but I still won with 34.5 moku.

19 March 2006

I bought 6 more Go books yesterday from Schaak en Gowinkel het Paard by mailorder. I first called them for some advise. A very friendly man helped me and explained what every book was about and which are real must-haves for players of my strength (I'm about 20k now) I bought books 3 to 6 from the Elementary Go Series, Go Proverbs and Go Players Almanac (2001 edition). Cost me a pretty penny, but it should be worth it. I took a break from the Dragon Go Server after a few lost games and started playing again today. I bought some of Guo Juan's Audio Go Lessons a few weeks ago and bought some more this week. They're really, really good and fit my strength perfectly (especially the Step-by-step course and the Star Point Joseki lectures) Thanks Guo Juan!!

22 August 2006

It has been months since my last post. I don't have a lot to talk about, really. I haven't played a lot during the first few weeks of my holidays. Last week I started to play again and I feel I have improved a lot. Yesterday I played against a Portugese guy who's working in Holland. He said he's about 15kyu KGS. Because of a bad start he made I managed to take a huge lead. Perhaps he underestimated me a little. Maybe I underestimated myself by saying I'm 14kyu (Dutch)... I don't know.

Comments

Leave a message here if you like!

Rating

I stopped playing at DGS... It just takes too long to finish a game. Playing online doesn't really suit me (although I sometimes play on KGS). I thank everyone for playing a game with me.

This is a copy of the living page "Gringo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DeadStones
TheBestPartAboutGo
AudioGoLessons
GoBlogs
BreakingBadHabits
GetStrongAtNigiri
PeopleOnSenseis
PSPGO
SGFtoKifu
posting:1430

Homepages
KGSPeople


Groningen Go Club

Keywords: Clubs & Places

Groningen is in the north of the Netherlands,
some 200km from Amsterdam.

The Groningen Go Club is one of the biggest and fastest growing dutch go clubs. We play twice a week, both evenings at a different local pub. Active players range from 25k-4d, with active players at almost every level. There will usually be about 15-25 players present on mondays and 10-15 on thursdays. Everyone is welcome to visit our club and play along. Clubnights are:

 Monday 20:15                   Thursday 20:15
 Cafe Wolthoorn                 Cafe de Walrus
 Turftorenstraat 6              Pelsterstraat 25
 Groningen                      Groningen

Homepage: [ext] http://goclubgroningen.nl

Once a year we organise a big tournament, the Martini Cup. The number of contestants is usually about 60-70.

Dan level members are:

  • Rene Aaij 5d
  • Ruurd Wiersma 4d
  • Willem Mallon 4d
  • Andre Engels 3d
  • Herman Hiddema 3d
  • Rene Goedhart 3d
  • Martijn van Roermund 2d
  • Erik van den Broek 1d
  • Siu Hong Chung 1d

This is a copy of the living page "Groningen Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
MartiniCup
EGC2009
McMahonPairing/Di...

Homepages
HermanHiddema


Gronk

PageType: HomePage

Am I an Authority?

Rarely, but sometimes. I know some things about Go well, but not many. I know a lot of things at a poor level of rigor. It is an open question what my rank is. Perhaps at my strongest I am (was) AGA 2 dan. I've never made it above KGS 1 kyu.
I have AGA dan-level friends who are KGS 4k-6k. This suggests that KGS ranks are stronger (is it true?).

Thoughts on Types of Go Problems

It has been argued (e.g., by James Davies) that "status" problems are closest to real game situations because in a game nobody is telling you "that group can be killed" or "this one can live in ko" and so on. I agree with this and think status problems are good practice, to a point...
However, the problem I find with status problems is that they do not always motivate me to push myself to the limit. That is, if I find a ko and am reasonably convinced that is the best that can be done I might not push myself to keep reading to find the kill (or life, as the case may be). So...
I also like the more traditional "Black to live" and "White to kill" type problems. If I know there is a solution I will keep reading until I find it or until I run out of time (I usually only give myself about 10 minutes; anything that takes longer is too hard for my current level).
I very much detest problems of the type "Black to capture something" or "White to do the best she can." I am left thinking, "what does that mean?" Or, I find something for Black to capture, only to look at the solutions and see that something bigger was possible. I admit the artificiality (in the sense of comparison to a real game) of telling the solver what the problem is but I like the motivation it provides, as described above.

Thoughts on How to Work on Go Problems

I haven't studied or played much in the last year. I recently became inspired to return to studying Go, with a focus entirely on tsumego. I was inspired by the words found at BenjaminTeuber/Guide to Become Strong. BenjaminTeuber suggests giving oneself a time limit to work a problem and not looking at the solution. To do this one has to keep reading until one is confident one has the answer, so confident that looking at the solution is not necessary.
While at first this sounded hard, I soon realized that for some level of problem we can all do this. It is just a matter of finding the right level of problem. So, I began with the simplest I could find and indeed I did not need to look at the solutions utill...
After working on harder and harder problems, at some point they became too difficult. My mind had trouble keeping track of what I'd tried. After 10 minutes or so (the time limit I give myself) I do look at the solution regardless of how far I've gotten. If I haven't convinced myself that I've got it right by then I conclude the problem is too hard, I look at the solution, try to visualize it and see why it is correct, and then move on.
Incidentally, this suggests a solution to the problem posed by unkx80/RandomStuff. There unkx80 laments that he can't tell when the problems he creates for beginners are too hard for for them. I say, it doesn't matter. If one just works a problem for 10 minutes and doesn't worry about if/when it is solved and then uses the solution to learn when necessary then it doesn't matter if the problem is too hard or not. In fact, the meaning of "too hard" goes away. No problem is "too hard" to do this. What is gained is 10 minutes of reading practice. That is enough. Eventually, with this practice, problems that could not be solved in this time become solvable. And that is the point afterall.
Note that when I find that a collection of problems are all unsovable in 10 minutes (or become so after a certain point) I stop and find some simpler ones. This is mostly so that I reserve these harder ones for later when I will need the challenge.
And finally, isn't the tsumego equivalent to a game situation the following: "Status? Do the best you can in a few minutes." That is, in a game one is not told the status (see previous section) and, moreover, one takes finite time to find one's move (usually a few minutes). Granted, it is not uncommon to spend some time of your opponent's thinking time to work things out and one may also use bits of time throughout the game on one group--working and working it until it is solved. In total how much time does this typically amount to? I say something of the order of 10 minutes. So the problem: "Status? Do the best you can in 10 minutes" is very good practice indeed.

Notes on SL's Problems and Exercises

Introductory/Beginners

Spot the Atari -- Completed 10/18/05. Of course these are very simple, 30k level problems.
Beginner move function problems -- Completed 10/18/05. These are nifty problems for beginners as they bring up a lot of whole-board issues. A lot can be accomplished through process of elimination though. No need to revisit.
fusojigen / problems -- Completed 10/18/05. Quite simple problems, though a few aren't so well constructed. No solutions given. No need to revisit.

Tsumego

BeginnerExercises -- All solved as of 9/1/05, no need to revisit. Problems vary widely in difficulty. Not all beginner level. Solutions not of uniform quality either.
KanazawaTesujiSeries -- In general, seem to get too hard for me around problem 47. Quit after problem 55 on 9/14/05. Should revisit in time. Problems seem to grow in difficulty but not uniformally. Solutions are exceptionally well written.
OneDay1Problem -- These seem even harder than problems 47+ in KanazawaTesujiSeries. I failed to solve the first two and quit on 9/14/05. Should revisit after KanazawaTesujiSeries seem easy.
KyuExercises -- Completed on 9/20/05. Some of these problems are very good for my level and would be worth reviewing in time. The solutions are not in good shape. Many are missing or not fully formed. Some present failed approches first, which I find annoying. I would like to point to the solutions in KanazawaTesujiSeries as models to follow.
TsumegoFromGames -- Completed 9/27/05. Though I could not solve all of the problems I won't be returning to these because I find the series too poorly constructed. This set of problems vary considerably, both in difficulty and in presentation. The earlier problems are not posed as problems at all but more like illustrations of particular situations that arose. Later in the series, situations are posed as problems and solutions are provided on a separate page. Some problems are quite particular to the whole board situation and so, while they may be good practice, it is hard to take away a specific lesson for future use. Around number 49 or so the series presents problems from high dan and pro games with little or no solutions provided. It is really not a well made series of problems.
TesujiFromGames -- Completed 9/27/05. A short series of decent problems. No need to revisit.
SnapbackWorkshop -- Completed 10/5/05. These are relatively easy (though not all trivial) problems all with one variation invovling a snapback. The problems and solutions are quite well made. No need to revisit though.
RandomTsumeGo -- Completed 10/13/05. A very nice set of problems,well-matched to my current strength. Enough were challenging that revisiting this series is warranted.
CapturingRaceExercises -- Completed 10/13/05. With the possible exception of CapturingRaceExercise18, these are all fairly easy if one is familiar with the material in CountingLibertiesAndWinningCapturingRaces. No need to revisit unless I forget that material.
DontPlayOnThePointOfSymmetry, BentFourInTheCornerExercises, BlindSpot -- Completed 10/17/05. No need to revisit. Recommend folding these into KyuExercises or some other series.
UnderTheStonesProblems -- Completed 10/17/05. Since the title of the series is such a big hint, most of these problems are not too hard. But,the last several are quite difficult to read out and worth revisiting.
ReadingProblems -- Completed 10/18/05. A very short series of not too hard reading problems, each of which has little or no branching. No need to revisit.
Ladder exercises -- Completed 10/18/05. These are quite good ladder problems, some not at all trivial. These are worth reviewing again sometime for reading practice.
A Japanese Book Shop, Completely artificial problem -- Completed 10/18/05. Two challenging problems which could easily be made part of some other series.
Hikaru no go Problems -- Completed 10/19/05. A mix of simple and challenging problems. Worth looking at again in time.
Hitachi Number 9, Hitachi Number 314 -- Completed 10/19/05. Not too hard.
Large Avalanche Turn Outward Problem -- Not so much a problem as a misplaced BQM.
Small Nadare Exercise 1, Lucky's Problem, 1-2 point problem 1, 1-2 point problem 2, Valentine's Day problem -- Completed 10/20/05. All not very hard.
Very artificial problem -- Hard (impossible?) and no solution given.
Tim Hunt's problems -- Completed 10/24/05. Clever problems. Some soutions given. (The author explicitly states that he doesn't think it is his job to supply solutions, something I fundamentally disagree with.)
Force Feeding Problem -- Completed 10/24/05. This page could be deleted without a significant loss since the problem is covered, more or less, in the UnderTheStonesProblems series. It isn't very hard.
3x4 Problems -- Skipping these for now. I don't play much 3x4 go.
Classical life-and-death problems -- Completed 10/24/05. The only things new found here are FamousSymmetryProblems and even one of these is in another series (can't recall which). Basically, there is not a big contribution here.
Classical Go Problems -- Very misleading link. It is a list of books!

Opening

Fuseki Exercises for Beginners -- Completed 10/24/05. In general these problems are very easy, though a few generated some interesting discussion.
Hard Fuseki Problem -- A misplaced BQM it seems.
Fuseki Problem 2 -- An interesting analysis to a subtle problem.
Non-Joseki Exercises -- A few interesting thoughts found here.

Middle game

Middle Game Exercises -- I wouldn't call all of these exercises (only the last two perhaps). Typical of a lot of "exercise" collections here, it is chock full of what could better be included in the BQM series.
Trigantius Archives -- Completed 10/25/05. These full-board problems are quite good and not so easy. I should revisit them.
Don't help your opponent -- Completed 10/25/05. Very easy problems, considering the title of the series and the fact that they are multiple choice.

Endgame

Beginners Endgame Exercises -- Completed 10/25/05. Fairly easy endgame problems.
Practical Endgame Tests -- Skipped.
Some endgame problems -- Completed 10/27/05. Some good problems, not too hard.
Endgame from real games - 2002 Meijin -- Incomplete/nonexistent solution.
GTL Review 1558 -- Skipped.
Late Yose Problems -- Completed 10/27/05. These are musings on how to complete an incomplete pro-game record so as to match the reported score. There are a couple of interesting problems (not hard) and the rest are just mistakes by the page author or game record (not interesting).
Picky endgame problem -- Yes, exceedingly picky and of no interest to me at the moment.
Counting Problem 1 -- Another one of those picky calculating problems with fractional values that some folks enjoy and I do not.
Alexander Yoshi Go Problem 1

Challenges, Puzzles and Oddities

Oddities
Rules Disputess
Snow White In The Dark Woods
Go Riddle

Miscellaneous

Descent example 1
Unsolved problems
Eggs in a basket problem
Haengma exercises
HolIgor meets triple ko
Segoe Tesuji Problem 1
Segoe Tesuji Problem 2
Shape Problems
Thickness Exercises
Entire Board Territory Problem

This is a copy of the living page "Gronk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ToSignOrNotToSign
KGSIssueCRMarksOn...
BeginnerExercise2...
SemiEyesWinSemeai...
ThickTerritory
BeginnerExercise1...
EconomistGoArticle
SystematicJoseki/...
BeginnerExercise1...
BeginnerExercise1...
DnerrasIdeasOnImp...
HexkidGame401439
ShimariProbesAndK...
TheBasicsOfFuseki...
InfiniteBoard
TsumegoFromGames1...
CapturingRaceExer...
MetaDiscussion/SLII
TsumegoFromGames26
BasicEndgameTheor...

Homepages
Gyom
Rcarn
RiffRaff


Grotto

PageType: Alias

FirstLineCapture

This is a copy of the living page "Grotto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicEdgePatterns
TaxonomyOfTechniques
BeginnersMistakes

Homepages
Geno


Group

Keywords: Go term

Informally, a group consists of a number of stones of one colour, hanging together as if effectively connected. They are a functional unit on the board, occupying and influencing a certain area.

Groups

In this game, 100 stones have been played. The following stones are commonly called a "group"

  • the nine white stones white+square in the lower left
  • the three white stones in the upper left
  • the black structure black+circle in the upper middle
  • the black stones black+square in the upper right
  • the unmarked white stones running from the upper right to the centre
  • the ten white stones white+circle in the lower right
  • the black stones at the bottom form two groups that are likely to become one, if they swallow the five white stones dividing them, or connecting via one of the points a

The stones in the centre are not all clearly part of a functional unit. The groups identified above, are in different states of stability and development.

See also

  • Weak group and strong group
  • Virtual groups
  • Formal definition of group, for algorithmic and programming purposes
  • Chain

This is a copy of the living page "Group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Groups

Referenced by
CapturingRace
WeakGroup
Chain
BentFourInTheCorner
RulesOfGoIntroduc...
Unsettled
BentThree
LibertyNomenclature
Development
CommonGoTerms
SecondaryLiberty
BeginnerExercise4...
NetGo
Tail
InternalLiberties
LiveShape
MentalProcess
BeginnerExercise2...
BorderlessGoban
KoreanProblemAcad...

Homepages
Warder05


Group Scoring

Path: GoHumour · Prev: GoTea · Next: GuaranteedWinWith44
Keywords: Humour

Introduction

Group scoring is deciding the outcome of a game based on the number of living groups each person has. It requires a completly different kind of thinking from what's mostly encouraged. If method of play under this scoring were to be applied under other rules[2] it might lead to catastrophic results[1]...

History

Ehm... In the making..?

Present

Although still not being used in any official event alot of players such as The Captain seem to be using it in an independed fashion. And their popularity on certain servers is spreading it among the masses.

Future

It's in your hands!

Examples

5x5 basic jigo

This example shows a basic count - each side has 1 living group therefore it's a jigo.

It's great what minuses does it have?

[1]None what-so-ever!

19x19 Main oppositions argument

However some annoying people thing that W winning here (4-1) is... - Yeah, go figure...

Bildstein: But look, take away a few plays by Black, and it's jigo...

19x19 Jigo

Robert Pauli: Disagree, wouldn't call this one white group.

Black to win in 1 move

(Sebastian:) Is suicide allowed by these rules? (Hint: Play On The Point Of Assymmetry.)

Robert Pauli: Disagree, it's already one white group.

I marked what I assume Sebastian ment... Indeed a good point by preforming suicide B takes away 3 points from W (4-1 become 1-0). However it's only the scoring method defined by the rule set and wherether or not suicide is allowed should be also decided by the rule set in use... At least in theory! I wonder if allowing suicide makes any sense here... I think it requires further discussion... :) Reuven

kevinwm: Black thinks he's won the game......

Black to win in 1 move

kevinwm: But no!!! w zugzwangs with a stunning play of his own. Now by Japanese rules, the last group to play is dead, so white wins 4-2!

More common methods...

[2]Info about more widely spread methods of scoring can be found at scoring.

--- (Please do re-edit it... Reuven)

Path: GoHumour · Prev: GoTea · Next: GuaranteedWinWith44
This is a copy of the living page "Group Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Sub-pages
discussion


group tax

Keywords: Rules

Group tax is the rules concept, for go scoring, of deducting one point for each eye required for the life of a group at the end of the game. It was used in China before modern area scoring as a convenience in stone counting, and before that, with territory scoring in both China and Japan. You subtract the eyes needed for life from the area, since the player cannot afford to fill those points.

What happens with a seki like this one?

One eye-no eye-one eye

The surrounding groups have 11 points each, but B has two groups to W's one, so excluding the seki the score is W 9, B 7 with group tax. W wins.

  • Am I correct in thinking that the seki groups are not taxed, as if the game carries on long enough W will kill a B group, liberating the groups in seki?
  • If they are taxed at 2 points/group, then W has two seki groups to B's one, so the game is tied overall.
  • If the tax is one for each eye, then W has two one-eyed seki groups and B has no eyes in the seki, also for a tie.

Another way to look at it: is the tax on seki a matter of the choice of rules, much as group tax itself is?

SiouxDenim

Bill: If the group tax is used with area scoring, as is was in recent history, then each of the White groups in the seki are taxed one point, since they each need an eye to live. The group tax provides a way to do stone counting.

White then gets 25 - 2 = 23 points for the independently alive group plus 5 - 1 = 4 plus 7 - 1 = 6 points for the seki groups, for a total of 33 points.

Black gets 15 - 2 = 13 plus 14 - 2 = 12 points for his independently alive groups, plus 2 points for his seki group, for a total of 27 points.

Ancient go used territory scoring with a group tax. If so, that may be a historical reason[1] why eyes in seki do not count in Japanese scoring.

Final board for counting?

To give a picture to what Bill is saying: This seems to be the way the group tax takes effect. Now we just count the black and white stones once no more plays can be made, and there's the score. B: 27. W: 33.

[1] Robert Pauli:
Not really, because under Japanese scoring you not even can count false eyes in a seki, but under stone scoring you can:

Seki with two false eyes

Each side has played 14 stones. Black passes. White adds two further stones and wins by two, just as if White had count his two false eyes under territory scoring.

This is a copy of the living page "group tax" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory
TheTenGoldenRules...

Sub-pages
Discussion

Referenced by
CombinatorialGame...
StoneScoring
GameTheoryInterface
AncientChineseRul...
ZeroInCGTTerms
PrisonerReturn
StoneCounting
HistoryOfChineseS...
StoneCountingTeac...
OneGroupWins
FiveGroupsMightLi...
Tax
Numbers/Discussion
MurkyPointAboutGr...
DieterVerhofstadt...
CountingPointsInSeki
NoPassGoProblem1/...
OntogenyRecapitul...
posting:2859
posting:4484


Group Tax/ Discussion

Sub-page of GroupTax

moved from stone scoring

(What follows is a discussion of passing and the two point 'tax' vis-a-vis the ancient rules. Reading through to the end reaches a conclusion, and so this section still needs a WikiMasterEdit.
--MtnViewMark)

Stone scoring went out of general use in China in the early part of the 20th century, presumably because the strong players were learning from Japanese sources. An effect of the old Chinese rules was not to score 2 eye spaces per independently living group.
--RobertJasiek

In the ancient rules, passing is not allowed -- this translates to the "don't count the 2 spaces for eyes" rule -- also known as the [two-point group tax|group tax]. John Fairbairn could probably give you more details about this history.
--JonathanCano

Passing disallowed?

I don't think the two point 'tax' is equivalent to disallowing passing (if you mean that you lose if you have no move other than passing). In the diagram shown, White has three points after tax, while Black has four. But I think White can win the no-pass game, whoever starts.

''There is no group tax in this diagram. What you are seeing, is that this kind of game is decided by number of distinct eyes, not by the size of the eyes. This kind of situation can occur when a MolassesKo is on the board --Bass''

In the position above, white has played 20 stones (that we can see, perhaps more if there have been captures) and black has played only eleven (again, 11 that we can see). Also notice that W occupies much more area than black. While black has more "Japanese" territory in the diagram above he white must have at least 9 prisoners (since black is not allowed to pass). By either Chinese area scoring or Japanese territory scoring white is way ahead and should win so saying that the diagram above proves that "2 point group tax" does not equal "no passing allowed" is false.

Of course black and white both have the same number of groups above (1 each) so any possible tax cancels out. A proper counter example to my claim would probably have an uneven number of black and white groups.

Cheers,

Jonathan Cano Robert Jasiek has replaced some "counting" by

"scoring".

13x13 version

No. Consider this version on a 13x13 board. Each player has two groups and 77 stones. White has three points after tax. Black has four. Black to play, White wins.

Excellent! I had a suspicion I was wrong and your last diagram proves it.

Ah, I think I remember a modification to the ancient rules that do properly implement the 2 point group tax. Here it is:

  • both players must move. The first player who can not move loses.
  • A move consists of placing a stone on the board or returning a captured stone to your opponent.

I believe these modified ancient rules give the desired 2-point group tax when used for your diagram above.

for example, if black has to move next then he should win by 1 move.

black wins with modified ancient rules.

black wins with modified ancient rules (cont).

Black 7: return the captured stone white 2.

When black plays 11 at A white has lost.

If we start the problem with white moving first then black wins by 2 points. (this is left as an exercise)

Thanks for helping remember the proper rules for implementing the 2- point group tax.

Jonathan Cano

White wins.

This is group tax in effect. -- Bass

W to play

Robert Pauli: You could have done it simpler, Bass.

White wins under no-pass rules, but area scoring leads to a tie.

This is a copy of the living page "Group Tax/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


groups

PageType: Alias

group

This is a copy of the living page "groups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRace
Development
BQM243


GroupScoring/discussion

Sub-page of GroupScoring

Black to win in 1 move

Well if such a game is played how about allowing making moves which lead to your group being dead under normal circmstances but not allowing one to preform moves which remove a dead group which could live? This way W would have the choice of leaving it on the board and thus keeping the extra points? I know this involves complexing the current life/death definitions and all... Do you think it's possible? Reuven

This is a copy of the living page "GroupScoring/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GroupScoring


Grundle

PageType: HomePage

Who I am

I am currently a 30k player. This is to document my progress as a go player. My goal is to reach 1d in one year. I started playing on October 1, 2005. It is a very ambitious goal, but one I can reach with a lot of study and lots of games.

Wish me luck ^^

The following is my progression.

My KGS progression

  • 30k - Oct 1, 2005

Other

As I encounter them I will post interesting problems that have helped me here.

This is a copy of the living page "Grundle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


GS Caltex Cup

The full name of this tournament is the GS Caltex Cup (Korean: GS칼텍스배). It is a Korean domestic tournament sponsored by GS Caltex. Until 2004, the tournament was known as the Korean LG Cup, as LG sponsored this new tournament, which started in 1996 when the Kiwang title was replaced by the international LG Cup. In 2005, LG split into two seperate groups, LG and GS, hence the name change for this tournament.

In 2005, this was one of the most lucrative domestic Korean professional tournaments, with 50 million Won for the winner and 15 million Won for the runner-up.

Winners of the Korean LG Cup:

  1st (1996) Yu Chang-hyeok        (d. Cho Hun-hyeon)
  2nd (1997) Lee Changho           (d. Choe Myeong-hun)
  3rd (1998) Lee Changho           (d. Choe Myeong-hun)
  4th (1999) Seo Pong-su           (d. Yu Chang-hyeok)
  5th (2000) Choe Myeong-hun       (d. Rui Naiwei)
  6th (2001) Lee Changho           (d. Choe Myeong-hun)
  7th (2002) Lee Sedol             (d. Choe Myeong-hun)
  8th (2003) Lee Changho           (d. Cho Han-seung)
  9th (2004) Lee Changho           (d. Pak Yeong-hun)

Winners of the GS Caltex Cup:

 10th (2005) Choe Cheol-han        (d. Lee Changho)
 11th (2006) Lee Sedol             (d. Choe Cheol-han)
 12th (2007) Pak Yeong-hun         (d. Lee Sedol)

This is a copy of the living page "GS Caltex Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GSCup
KoreanLGCup

Referenced by
YiChangHo
YiSeTol
GoNews
PakYeongHun
RoundRobin
ProfessionalTourn...
LeagueTournamentF...
League
PakCheongSang
WikiOrphans
KoreanTitles
GoNews/ToSeptembe...
GoNews/October200...


GS Cup

PageType: Alias Keywords: Tournament

GSCaltexCup

This is a copy of the living page "GS Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


GSAKExtracts

Keywords: Humour

Get Strong at Kibitz Extracts

  • Interesting how a move next to a good move can be so bad.
  • Normally that would work, but in this context, there is no hope.
  • Normally that wouldn't work, and now is not any different.
  • Why has he connected two dead groups?
  • Not bad, exchanging 30 points of territory against influence facing the opponents wall, but I wonder if that's what he wanted?
  • He obviously hasn't read page 43 in 'Attack and Defense'
  • This is a new Joseki
  • There are exceptions to 'the empty triangle is bad', but this isn't one of them, is it?
  • Amazing that that much thought still produces a bad move.
  • I've seen pros play moves like that before...when they're looking for a place to resign.
  • Mmmm... Not a real 7 dan.
  • Did the computer score the game wrong?
  • (Pro comment:) Oh! Strong move!! But... maybe... THIS (another move) better!!! -- Attributed to Nakayama Noriyuki

-- AvatarDJFLux

Seen on a really amateur level on Yahoo!-Go:

click (white just captured a piece which was throwing in on his 15 stone group)
White: In your face!
Black: Darn... didn't see that...
Casual(?) Observer: hmmm... so, why doesn't black just snapback and capture the group?
All: ...
Black: Click (snapback)
White: F!CK YOU!!! Outside inteference! I demand you cancel this game!
Observer 2: That group was dead anyhow, ya know...
White: Really?
Black: Are you sure?
Observer1: I think you should BOTH concede, and hit your tsumego...

This is a copy of the living page "GSAKExtracts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HumourAlmostProverbs
GetStrongAtKibitz


GSATE problem 142

Keywords: EndGame, Tesuji, Problem

I'm really enjoying this book, but I have to admit to being puzzled by one of the tesujis the author provides.

The question (problem 142) is: How should Black play after exchanging 1 for White 2?

This is the answer he gives. He claims that Black now threatens to play both a and b.

But it occurs to me that White could simply recapture at 4, creating a pretty complicated ko.

Or, if he preferred, White could ignore 1 and capture at 2, creating an even more complicated life and death/ko situation.

Can anyone shed some light on this? What /is/ the best black response after 1 in the first diagram?

- antic

Dieter: After W6, the corner is ko and Black can capture first. This is a success.

For comparison

If Black plays a hane connect twice, he has wasted the potential of the position. He takes two points (at most) in sente and robs points from White, but the potential damage to either side of White's position, done by the ko and even though ko, is much greater.

This is a copy of the living page "GSATE problem 142" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtTheEnd...


GSATE problem 99

Keywords: Tesuji, Problem

Problem 99

What is Black's tesuji in this position?

Book Solution (White 3 points - Black Sente)

the solution says 1 is hard to see and that white must pull back to 2 to make 2 eyes, and that black 3 is then sente.

Hmm?

KarlKnechtel: White has to 'pull back'? Why? I don't see any way of killing this shape.

This way

ChessWhiz: Although I don't see a way to kill, this result is even better than the solution -- only 2 points for white, and black has sente. If instead W4 at 5, B5 at 4, putting half the group in atari and killing the rest.

My solution -- Show me where I went wrong (White 2 points -Black Sente)

Seems 1 threatens to kill white with a shortage of liberties, White is reduced yet another point in sente.

White loses it all

I don't think so.

unkx80: Black loses points instead.

Joeseki: Thanks! I initial thought Black could play 3 to the left of B1, but W4 at 6 would be fine for white as well.

This is a copy of the living page "GSATE problem 99" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtTheEnd...


GTL

PageType: Alias

GoTeachingLadder

This is a copy of the living page "GTL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThankYouMove
KGSTutors
GoLo
DieterVerhofstadt...
Review
KGSTeachingLadder...
ShapeParadox
ClubFeesForDanPla...
BQM217
BQM353
KGSTeachingLadder...
RiffRaff/RecentStudy
TeachingGoToWeake...

Homepages
Andywilliams82
Chingu
Chrisg
Djifmaster
Mafutrct
MortenPahle
Ryzours


GTLReview 1558

Keywords: EndGame

Taken from [ext] GTL Review 1558, move 201.

White to play.

Which endgame moves remain and which order should they be played in?

-- MortenPahle

White to play - best endgame sequence?

To kick off some comments, I have posted 'my answer' (TM). I think I got it roughly right, but would like any comments/corrections.

Continuation

After White played 1 in the lower right, the player asked:
My question is about evaluating the order of endgame moves. It seems White played a gote endgame move too early. Wouldn't d19 (a) for instance be better since it is sente? Also how does the value of a simple ko compare to other moves (like White A7 (n) or Black sealing off the same thing)? I would think it must be less since it can be taken back later.

With my infinite wisdom, here's what I wrote:

A ko without any more value is normally seen as half a point in gote - the smallest possible move - and you are right that these should be kept until the end.

The played white move is reverse sente - it stops a black sente move. If my endgame theory is up to scratch, the black move would be worth four and a half points in sente, so the white move is worth the same (although it is gote).

Other moves on the board:
a is sente for White and worth three points. (Reverse sente for Black, worth three points)
b is gote for both and worth two points
c is worth (roughly) one point, gote for White and sente for Black.
d is one point, sente for Black, gote for white
e is worth one point, gote for Black and probably sente for White.
f is worth one point, gote for Black, probably sente for White.
g is worth one point, probably sente for both.

(When I say 'probably' it is because it depends on what else is around. E.g. g would not be sente for Black if White could still play a.)

(--end my comment--)

I had some comments about the value of cutting at q, but for this endgame discussion, let's assume that the cut doesn't exist. (I've put that on GTL review 1558 cut and fight ko instead.)

So far so good?

--MortenPahle

Dieter Verhofstadt's best cent's worth using deiri counting.

Continuation

1) The ko at h is fairly large. Of course White has a ko-threat each time she extends, but that also increases the value of the ko.

2) The ko at i is also an important one. The best way for Black to play in the upper left, I think, is simply descending (no hane) to keep the aji of the ko.

3) In the center right, the maximum Black can expect is to make all the circled points. White can expect to make the squared point. Both players approximately need three moves more than the opponent to obtain a maximum result, so I would say a play in the area is worth roughly two points in gote.

4) At e is worth two points in gote because it makes one point and there is a one-point follow-up in sente.

5) As with d and g, the moves f and b can best be evaluated together.

6) All in all, it might be possible for this particular setting to dispense with deiri counting and simply try to figure out the optimal order of play. If you can do that, you're a dan.

This is a copy of the living page "GTLReview 1558" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoseFromGames4

Paths
Endgame
YoseFromGames

Referenced by
ProblemsAndExercises
GTLReview1558CutA...

Homepages
Gronk
Rcarn


GTLReview 1558 Cut And Fight Ko

Path: SecondCourseOnKo · Prev: CountingProblem1 · Next: NYR2002Move158
Keywords: Ko

Black 1 - a wasted move?

Taken from the same game as the endgame question in GTL Review 1558.

Players comment and my original response were:

P: Seems like wasted move. Doesn't really prepare any attack on top

R: If you win the Ko, the atari at H17 (a) answered by connection at J16 (b) and descent to H18 (c) would capture the five white stones, I'd say.

I didn't really look too much at it, but it's the sort of play I'd always make; White would respond by protecting the cut and that would be it. The player (obviously not taking my word as gospel :-) asked:

When you say win the ko does that mean I seal at g15 (s)? If so then won't White play h17 (b) herself? Wouldn't I need to play h17 first [...] to threaten a large capture? Even then, if White give up on the ko can't she protect with the extra move she gains while I seal? All I can see how to do is get g16 (the point 1) with sente. Clearly I don't have any idea how to play a ko :)

After a bit of thought, I came up with the following response:

OK. I suppose that what I mean is that this move prepares for a ko-fight which will start when Black cuts at a. The move itself is not a very big move (if White protects against the cut it was half a point in sente) , but the fight afterwards will be big. And it is a fight where Black has nothing to lose.

Consider what happens if White doesn't protect - Black cuts. White takes the ko, Black plays a ko-threat, White answers ko-threat, white retakes ko. Black plays ko-threat, White answers, Black retakes ko. This sequence continues, in principle until either side runs out of ko-threats or considers that the threat is smaller than the ko. If White ignores the ko-threat and fills the ko, Black can carry out the threat, which will be worth something.

Black doesn't mind white winning the ko if Black can play two moves in a row somewhere else. If Black ignores a ko-threat somewhere to fill the ko, White will still need to protect against the cutting stone, so Black can still respond to the original threat. In this situation, Black has more ko-threats than White, so he will be able to make a profit from playing a threat and carrying it through.

But, even so, accepting the fact that (if white doesn't answer) there is in fact a big ko, what is the value of this move (Black 1)? When should it be played? It is a sente move of very little value, but with a large follow-up. Maybe it can be said to be absolute sente, but the real value of it is only half a point....

Thoughts, anyone?

-- Morten Pahle

Bill Spight: A Black cut at a makes a hanami ko. If Black loses it, it costs one point locally, but gaining more than one point with a ko threat is a plus. Protecting against the cut is normal.
As as sente, how large is Black 1? If White fills instead, let's call the count 0. After Black 1 - White a, by comparison White has lost one point of territory and one stone, but can claim 1/3 of Black's stone at 1. The net result is 1 2/3 points, which is the value of the sente play. (1 2/3 point sente kos are fairly common.)

Path: SecondCourseOnKo · Prev: CountingProblem1 · Next: NYR2002Move158
This is a copy of the living page "GTLReview 1558 Cut And Fight Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
HanamiKo
GTLReview1558


GTP

PageType: Alias

GoTextProtocol

This is a copy of the living page "GTP" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GNUGo
GoClient
GGo
GoPlayingPrograms
Gogui
KgsGtp
RiffRaff/GoSoftwa...
Fwiffo/GnuGoCVS
CGOSWishlist
DesigningAGoServer
Fluke
GNUGo/Tips
KGSBots/Discussion
WritingAComputerG...
YetAnotherNoviceT...


gtwade

PageType: HomePage

A chemical technician, and going to school to get my Associate's degree in chemistry.

A friend introduced me to go about ten years ago. I quickly got a)hooked, and b)frustrated at my seeming lack of ability. I guess it's a never ending quest, isn't it? I'm only about 22 kyu.

I play on both DGS and KGS as gtwade, though you won't find me very often able to play a live game. One more year of school, and that may change! Feel free to invite me to a game.

My current need is a support group for go players who teach go to their chess-playing workmate and now cannot win a go game with him to save their life. Where is that page?!

Hikaru79: Welcome to Sensei's, gtwade! =D Would you be available for a game on DGS? (I'm about 8k... don't believe my DGS rank ;P)

gtwade: Absolutely! Since you are more experienced, please set it up for us. I am still learning the ropes.

goBlog

July 16, 2004: Here's my first attempt at adding an example. It's from the game I just finished with my coworker. He had made some good moves in the center. I must have been in a fey mood, because then I wanted to try stealing territory in the top left corner. This is how it happened:

Snatching the corner 1

Snatching the corner 2

Yes, he took two stones, but I plugged away and eventually made some eye space!

Snatching the corner 3

Hey, maybe there was a better way of doing this, and maybe territory was very small, but just imagine my satisfaction for a small victory like this! It was a very enjoyable corner.

July 12, 2004: I won the game by more than 50 points! It was a good feeling. Here is the game: [ext] http://www.dragongoserver.net/game.php?gid=66127. There was a scary moment when I had started a ladder and he was going to go through with it until he became convinced that it wasn't going to work. Fortunate for me, because I had misread it and it would have been disasterous for me. As it was, I managed to make good use of the edges; he took the center mostly. On to the next game...

<whine> On a reflective note, at what point does a go player feel comfortable and authoratative about go, to the point where he actually puts up a problem on goproblems.com or can discuss actual strategy on Sensei's? I feel very incapable of contributing anything more than rantings in my blog.</whine>

July 8, 2004: Victory is almost mine. I am playing a game with my chess player workmate on DGS. Until now he has been beating me even though I taught him the game. It's funny that strength and years acquainted with the game do not coincide, and that someone with a tactical mind will take to it right away.

Flash back to about 6 months ago. He is having a hard time getting the concept of go, and I told him to think in terms of the whole board. Ping! went the light, and it's been a struggle since. He plays a very agressive game of go, unlike his game of chess, which is very defensive. Until recently, I have not known how to respond to that. I am being more cautious around his stones, defending while building a framework. Since then he has had a harder time on the board! :-) The game's not done yet. Even if I do lose, it will not be by much

July 6, 2004: Finding the BadukTV link on this site was a wonderful thing. Something or someone out there is trying to keep me honest, though. My computer at work has a fast network connection to the Internet; but my computer has no sound, so I can see the channel, but cannot hear it. My computer at home has audio but a much slower connection speed; so I can hear all the baduk I want in Korean, but cannot follow along with the game because I can't see it! My wife, if she were to truly understand what this dilemma means, would thank our slow computer for returning her husband to the real world before he even got sucked in!

Yesterday, we went to Sheboygan, WI, where the local art center has on display many artistically designed chess men. Some were so odd that I could not fathom using them in an actual game. Just outside the exhibit was another exhibit of various games, vintage and otherwise. I searched in vain for go. My spirits fell to an all-time low. Here, I thought, maybe I could find some reference to go, but no. It's as if it doesn't even exist in the Midwest. I felt very alone.

Then we went into the gift shop. There in the kid's book section Laura found a book and showed it to me, excited to think we could buy it for our nephew. It was made of heavy paper stock and full of different game boards. It was spiral bound, and attached to the spiral was a clear plastic pouch that had round white and black playing pieces! "What game are these for?" I exclaimed. I flipped open the book. Backgammon, Nine Men's Morris, 3-D Tic Tac Toe ... and go! A light shone in the darkness. We bought two books, one for our nephew and one for me. Forget artsy chess pieces. Go is art.

June 14, 2004: Last week, I bought HikaruNoGo Volume 1 in English! No more reading scanlations online. Once I discovered that it became licensed in the U.S., I decided not to flirt with the copyright laws. So, having my own copy is wonderful! However, I don't agree with some of the translating:

  • "The Divine Move" sounds less authentic than (is more accurately translated?) the Hand of God.
  • For that matter, too many of the Japanese go terms were translated into English. IMHO, that seems to lessen the flavor of the story.
  • What is "Kyaaah"?! I don't know anyone who says that when they are excited.

Well, is there a way to pass opinions onto Shonen Jump, or do we have to be satisfied with what we can get?

Niklaus: I disagree about "Hand of God" being a good translation. While in Japanese, the word "hand" also has the meaning of "move", in English, this is not the case. For more discussion on this, see Kami No Itte.

This is a copy of the living page "gtwade" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualMaterials
ABeautifulMind
YouKnowYouAreAddi...
EnterpriseTheTele...
posting:4

Homepages
KGSPeople
PC


Gu Li

Keywords: People

Gu Li

Gǔ Lì (古力; born Feb. 3 1982) is a Chinese professional Go player who reached 9-dan in 2006.

1995 - 1p
2000 - 5p
2002 - 7p
April 2006 - 9p

Gu is one of the strongest players in the world as of August 2007. He is the title holder of two major Chinese titles: the 21st Tianyuan and the 19th Mingren. He has held the Mingren title for three years, and the Tianyuan for five years. He also won the 11th Chinese NEC Cup defeating Liu Shizhen, and was the challenger for the 10th Chinese NEC Cup, losing to Chang Hao.

He was awarded 9-dan professional status after defeating Chen Yaoye to win his first international title, the 10th LG Cup, in April 2006.

He has an aggressive and combative style, where he immediately goes for the kill but is also known for his great invading skills.

Titles (as of July 2008)

  • 21st Fujitsu Cup (July 2008)
  • 17th, 18th, 19th, 20th, 21st and 22nd Tianyuan
  • 17th, 18th, 19th, 20th Mingren
  • 4th, 8th, China Korea New Star
  • 5th, 7th Ahan Tongshan Cup
  • 11th Chinese NEC Cup?
  • 7th Japan China Agon Cup
  • 6th Chunlan Cup

External links

  • Go Base [ext] player card
  • Go Game World [ext] player page
  • Wikipedia [ext] article
  • Interview: [ext] http://gogame.info/samples/3/index.html
  • Games: [ext] http://www.go4go.net/v2/modules/collection/byplayer2.php?pid=179

This is a copy of the living page "Gu Li" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujitsuCup
Professional
SamsungCup
YiSeTol
LGCup
GoNews
TerritoryAndAreaS...
ChunlanCup
PakYeongHun
Tianyuan
CoffeeMachine
EloRating
ChangKiCup
Goama
Mingren
HanSanghoon
XinrenWang
ChineseProRatings
NongshimCup/Teams
AhanTongshanCup

Homepages
Tokee
Zazie


Gu Li's Brilliant Moves

Moves 1-10

Gu Li Black, Zhou Shouxun? White, Chinese Team Competition 12/4/2003

Moves 11-20

Moves 21-30

Move 33

This is the time for Gu Li's tesuji.

Ed? Black 'a' looks like a good move to me. If white 'b' black pushes through at 'c' and captures 2 stones instead of the 1 captured by pushing immediately. If white 'd' black plays 'b' and has made it up to the 4th line. If white 'e' black 'd' appears to catch the cutting stones.

Dieter: Brilliant indeed!

Diagram 1

B5 captures a stone, but this does not compensate for the weakening of his big group.

Diagram 2

This crawling is not desirable.

Diagram 2

The expected shape destroying move would be B1. After W6 captures two stones, Black can solidify his influence with a or b, but the position can still be considered as thin.

Solution

Game continuation

Black captures the cutting stones

Var 1: capturing two stones

Jasonred : Hold on... so, the extra stone at 7 and extra stone captured IS worth the weakening of the main group? I assumed the 8,9 sequence, is that correct?

crux: It appears that professionals think that way. There's a similar observation somewhere in Invincible, where a move that causes Shusaku to capture three stones instead of two is called the losing move.

Bill: I think it makes a difference of more than 4 points.

Var 2: Bending around at the fourth line

tderz: this is a standard tesuji, available also to mid-level amateur players like me.
(not that I would dare to play the 10 moves preceding it)
I just wonder, how would one call this tesuji? -> YokoTsuke?

Bill: Yes, I would call it a yokozuke, but I am not sure if that is standard.

This is a copy of the living page "Gu Li's Brilliant Moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji


Gu Lingyi

Keywords: People

Chinese 3-dan professional.

This is a copy of the living page "Gu Lingyi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings


Gu Shuiru

Keywords: People

Gu Shuiru (1891-1971) was the first Chinese player to study in Japan.

Gu was the top player in China from about 1930 to 1950. Nihon Ki-in 4 dan. Gu took only two people as his students: Go Seigen and thirty years later Chen Zude.

This is a copy of the living page "Gu Shuiru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChenZude
NamesInGo
Further135Variants


Guanzi Pu

Keywords: Problem, Culture & History, Books & Publications

Chinese: 官子谱 (guānzǐpǔ)
Japanese: 官子譜 (kanzufu)
Korean: 관자보 (Gwan ja bo)

Guanzi Pu (官子谱 Hanyu Pinyin: guānzǐpǔ) is a large classic Chinese problem collection (1478 problems) in circulation from the sixteenth century onwards. First author/editor Guo Bailing. Published in 1660; again edited and published 1689 by Tao Shiyu.

The name implies endgame problems, and the collection has many examples of a relatively unusual type of question: not orthodox life and death, but ways to attack a group that can live with best play, but at the cost of points to the defender. The collection expanded to include many types of problems - effectively any way of exploiting bad shape.

There are numerous editions of this classic set of go problems. The complete set can be downloaded at Ulrich Goertz's [ext] Classical Go Problems

Weiqi Technique Encyclopedia (Guanzi Pu) or 围棋技巧大全 (官子谱) (wei2qi2 ji4qiao3 da4quan2 guan1zi pu3) is a new (March 1996) version of Guanzipu edited by Jiang Zhujiu and Jiang Mingjiu which contains around 850 problems published by Chengdu Shidai Publishing (成都时代出版社) with the ISBN 7-80548-477-5.

  • ISBN 978-7-80705-394-1 for 39,- Yuan is the improved version of GuanziPu from the 3-book-set. (tderz)

The March 1996 edition by Sichuan Go Art Publishing (蜀蓉棋艺出版社) is an older version of the one by Chengdu Shidai Publishing with a different cover.

Sichuan Go Art Publishing is the former name of Chengdu Shidai Publishing.

According to the preface many problems are taken out because they didn't actually work. Also many problems have been revised to correct earlier mistakes. Explanations of the solutions are also added.

Also according to the preface, Guanzi, in the title of the book, doesn't mean endgame in ancient Chinese, but rather technique in general. It is only in modern Chinese that Guanzi has come to mean endgame. In the edited version the whole book is seperated into 6 chapters:

  1. Attack/Defense - 78 problems
  2. Method or Technique (Shou3 duan4 手段) - 98 problems
  3. Tesuji - 86 problems
  4. Connection (between groups) - 18 problems
  5. Tsumego - 374 problems
  6. Yose - 184 problems

This edition of Weiqi Technique Encyclopedia (Guanzi Pu) is one book of a series of three entitled (World Weiqi Masterpieces of Life and Death)(世界围棋死活经典名着 Shi4 jie4 Wei2 qi2 Si3 huo2 Jing1 dian3 Ming2 zhu4 with the same page size and cover design and heavy advertisement in WeiQiTianDi) :

  • QiJingZhongMiao, (棋经众妙) ISBN7-80548-916-5/G.801, 20￥ yellowish-green [ext] cover, and the third book is
  • FaYangLun 《12298;围棋发阳论》新解，程晓流解说 Weiqi FaYangLun, New Solutions/Interpretations(?), Cheng Xiaoliu (?). Light blue cover.

Purchasing information

Copies of the book may be purchased from Jiang Mingjiu directly. Please contact him at mingjiu7p@hotmail.com should you wish to purchase one or more copies of the March 1998 printing.

[ext] Cover of a Korean book with a small selection of all 官子谱 problems.

[ext] Current Amazon listing (Japanese)

Go Seigen provided the commentary for the (Japanese) four volume set.

This is a copy of the living page "Guanzi Pu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KanZuFu

Paths
GoHistory

Referenced by
GokyoShumyo
GoBooks
JiangMingjiu
Technique
IgoHatsuyoron
JiangZhujiu
FujisawaTesujiDic...
SenseisGazette
WorldWeiqiMasterp...
GoProblemsOnTheIn...
GuoBailing
Tsumego/Etymology
ChoChikunSihuoDic...
HikaruProblem5/So...
TaoShiyu
ClassicalGoProble...
FuLingYu
KyuExercise55
Tderz/Books
TesujiMadeEasy

Homepages
Minue
Velobici


Guaranteed win with 44

Path: GoHumour · Prev: GroupScoring · Next: HeartLadder
Difficulty: Expert Keywords: Humour

This ain't spam!!! =)

To: You

Subject: Great way to win - 44 ROCKS!

Hi!

We have a great way for you to make things go your way! Wherether it's the clerck at the bank that's annoying you or just a game of go you'd like to auto-win... Use our 44 and you'll leave 'em lyin' and their crew cryin'!

(Magnum 44)

WARNNING: THIS MIGHT NOT BE LEAGAL IN YOUR LOCATION. MIGHT RESULT IN BAN AND WORSE. USE AT YOUR OWN RISK.

Other great ideas like the silent 64 and others can be found at google...

Path: GoHumour · Prev: GroupScoring · Next: HeartLadder
This is a copy of the living page "Guaranteed win with 44" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Guardians

Keywords: Online Go

+GGP+

Guardians of Go Palace

 Clan Leader             W/L
 PeaceMaker?             3/2

 Members
 KiteRunner? 11k         0/1
 ColdZephyr? 12k         0/1
 Resign      12k
 Jyudan      10k

...Winter Hibernation is so relaxing

Go Palace is located in the sky on a small floating island~

(o'‿'o) My clanm8s are all so busy! - che

This is a copy of the living page "Guardians" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


Gueon Hyojin

PageType: Alias Keywords: People

KweonHyoChin

This is a copy of the living page "Gueon Hyojin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WomensKuksu


guess the pro move

A little game we play online.

One person replays a game, and gives players a few options for each move.

It is rumored that "guess the pro move" competitions exists with high stakes gambling and fabulous and magical prizes. Some people believe the Inoue Study Group is behind these illicit and grandiose competitions.

Note: in MultiGo, "Tutor mode" allows the viewer to advance in a game by clicking the right move.

This is a copy of the living page "guess the pro move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InoueStudyGroup
SabakiGoClub/Hous...
DemonstrationGame


Guessing the stones

PageType: Alias Keywords: Go term

Nigiri

This is a copy of the living page "Guessing the stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms


Guest

PageType: Alias

Anonymous

This is a copy of the living page "Guest" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamelessTesuji


Guide To Reviewing

Table of contents
Reviewing For Others
Do
Do Not
Reviewing for Yourself
Do
Do Not
See Also

One of the common themes in real life games and over go servers is the process of review--both of your own games and that of other players. Popular services such as the Go Teaching Ladder also exist where people both give and receive reviews.

Reviewing For Others

Do

  • Compliment as well as Criticize
  • Point out specific alternative moves.
  • Look for general recurring themes and not just specific points where the person could have done better.
  • Cover strategy and points such as direction of play.
  • Try, as much as possible, to point out why a specific result is good for one side or the other if it is not immediately obvious.
  • Stay calm and disinterested.
  • Use terminology that is common for the language you are reviewing for (e.g., "extension" is better than "hiraki" when dealing with native-English speakers).

Do Not

  • Marvel at the opponents moves. If the person you are reviewing for got ripped apart don't say "White did a really good job of splitting Black's groups here" unless you point out how Black could have avoided said split.
  • Lambast, insult, or use degrading language (e.g., "poor choice" is better than "stupid move.").
  • Rely on a Joseki/Fuseki dictionary. Point out what the joseki is, but talk about why a specific move or series of moves is good or bad, not just that the moves "deviate from joseki" or that "kogos says that this is not recommended" with no further comments.
  • Use terminology that the person being reviewed for will not immediately understand without defining it (if you use the term aji with a 25k, define it, but you can reasonably expect a 5k English-speaker to know it).

Reviewing for Yourself

Do

  • Review for both sides.
  • Remain disinterested (e.g., "white" and "black" not "me" and "my opponent").
  • Evaluate trades to make sure you came out on top.
  • Try to gauge encounters to evaluate who got the better deal in any given part of the board.
  • Re-evaluate L&D problems to ensure that the opposite result couldn't have taken place (i.e., you/your opponent either killing a group that lived or saving a group that died).
  • Remain realistic about what might have happened in game.

Do Not

  • Engage in wishful thinking when working out variations.
  • Marvel at your own magnificence.
  • Under-estimate your opponent's ability based on style (just because you are an influence-oriented player who follows Takemiya, 9p doesn't mean that his territory-oriented strategy following Cho Chikun, 9p is inferior or vice-versa).
  • Criticize an opponent's move for being "unorthodox" or "desperate" without working out a refutation.

See Also

  • Review
  • Bad Teaching Habits
  • How To Teach Go

This is a copy of the living page "Guide To Reviewing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Review
BadTeachingHabits


Guide To Reviewing/ Discussion

Sub-page of GuideToReviewing

nachtrabe While some of the material here overlaps with that provided at Review I thought that having a resource with more exact areas of "do do notness" would be useful for those who review their games often or review games for others regularly.

I'm not expert, so definitely feel free to add/subject/multiply/divide or give comments :-)

Anonymous : Why not just incorporate this into Review rather than start another page that duplicates its function?

axd: I'm not sure if I correctly read this somewhere (can't remember): when creating a review from a game replayed from memory, the review should rotated if necessary (i.e. so to always present Black's perspective, e.g. Black starting in the top left corner).

This is a copy of the living page "Guide To Reviewing/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Guided Tours

Keywords: SL description, Index page

Here is a list of Guided Tours (also known as 'paths'). To create your own have a look at How Paths Work and add your Path Main Page here.

Table of contents
Sensei's Library
First information on Go
Orientation in the basics
For the improving player
Sharpen your understanding
Opening theory
Exercises, Problems, and Games
Where you can help
For addicts who can never have enough

Sensei's Library

Using and contributing to Senseis Library
explanations of how to use and to contribute Sensei's Library - and a bit about how it works as well.

First information on Go

%; [What is Go? | What is Go] : A very brief introduction for %those who do not have an idea what Go is.
% Commented out by [Steve] - not a path.
rec.games.go FAQ
Read through the FAQ for the newsgroup rec.games.go (the FAQ's subsections are paths, too).
Go Proverbs
proverbs give you guidelines on how to play in certain situations. Have a look at their explanation.
Go Terms
a reference list of Japanese go terms and their explanations.
Making your own equipment
create your own goban and stones. Initiated by Morten.
Rank
Go's hierarchy - everyone thinks about it, even if they won't admit it.

Orientation in the basics

About the opening
basics of the opening stage explained for beginners.
Eyes collection
a close study of the two eyes requirement for life.
Killable Eyeshapes Introductory
Which shapes can't make two eyes?
Tesuji
primary tactics.
Phases
list of consecutive phases in the game, from start to end
Ko Fighting
a basic introduction to ko, ko threats, and some playing principles. Initiated by Morten Pahle.
Handicap go path
handicap games are the traditional method of go teaching (in Japan and elsewhere).
Beginner Study Section
Loads of things to learn.

; General Opening Principles

For the improving player

Mistake
a reference for common mistakes and their names.
Good play
a reference for complimentary descriptions of plays.
Aspects of Sacrifice
learn to sacrifice and you'll surely improve.
All about influence
what there is in Go besides just taking territory.
All you ever wanted to know about sekis
Central Line
about central influence in fuseki.
Amateur Fuseki
some amateur openings for discussion.
Diagonal attachment path
clear up many common misconceptions.
Pincer Path
the way of pincer joseki.
Give Me Liberties
in the closest fighting, your liberties may be all that matter.
Invasion Itinerary
invasion sequences and how to think about them.
Stones walking path
the elements of the flow of the game.
Enclosure techniques
enclosures (shimari in Japanese) firmly or loosely take whole corners.
Killing Shape
Recognising basic shapes that, if they almost fill an opponents eyespace, may yield a kill.
Connecting Techniques
The Endgame
Don't throw away your lead settling the last few points.
Endgame Tesujis
How to steal a game at the last minute.
Give me liberties
... or give me death.
Good Play

Sharpen your understanding

Advanced Technique
Sequencing questions
an introduction to the subtle side of the game.
Forcing and initiative
a complex debate about the meaning of 'forcing' play.
Second course on ko
expanding on ko fighting.
All you ever wanted to know about sekis
but were afraid to ask.

Opening theory

Wedge variants
a course of study about the wedge plan on a side.
Tsuke-nobi joseki
This tour takes an in-depth look at one of the first joseki beginners learn: the attach-extend joseki.
The nadare joseki
the avalanche joseki is one of the most difficult josekis. Initiated by Andre Engels.
3-4 point high approach, two-space high pincer
another walk-through for a major modern joseki.
3-4 point approach from the wrong direction
3-4 point high approach outside contact
4-4 point low approach, diagonal
4-4 point low approach one-space low pincer
4-4 point low approach, tsukenobi
The double kakari
Handling the double approach to the corner.

Exercises, Problems, and Games

Beginner Exercises
Beginner Game Sample 2
BeginnerGameSample3
Beginner Game Sample 5
Beginner move function problems
Identify what the purpose of the next move is.
Beginners Endgame Exercises
Capturing Race Exercises
Commented Games
opinions on games played here, at all standards.
Don't help your opponent
Exercises on avoiding this evil.
Fuseki Exercises for Beginners
KanazawaTesujiSeries
for low-kyu and dan players
17th Fujitsu Cup Commented Game
Between Yi Ch'ang-ho and Wang Lei.

Where you can help

BQM
The Big Question Marks - people looking for advice.
Please Review Me
Pages that need checking by stronger players.
Sensei's Teaching Ladder
Games and positions that need commenting.
JBQM
The Japanese Big Question Mark - help with questions on Japanese.
Handicap Fuseki Questions
Give your opinion.
Beginner Game Samples To Comment
Share your insight.
TeachingMethods
Intended to help go teaching / tutoring.

For addicts who can never have enough

Harmony
players write on their interpretation of equilibrium in the game.
Speculation
many heuristic ideas, no warranties at all.
Linguistics - Japanese
scholarly talk on Japanese terms.
Linguistics - English
same, but for English.
Statistical analysis
for those who like to see numbers and discuss the use of databases.
CGT path
for the mathematically inclined.
BigTitles
International titles and oriental domestic titles.
Mentality Path
Overcoming your biggest obstacle: You!
Good Habits
Practice these until they are ingrained.
Bad Habits
Things which hold you back, or bother your opponent.
Go Humour
Go History
Club
About Go clubs.
Connection Games
Other games beside Go involving connecting your pieces.
Get Strong at Go
About the book series authored mainly by Richard Bozulich.

This is a copy of the living page "Guided Tours" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Paths

Paths
HowPathsWork

Referenced by
ReferenceSection
UnderstandingWiki...
StartingPoints
WhyMirroringIsBad
TourBusStop
MappingSenseisLib...
StartingPoints/Di...
WikiOrphans/Alias...
posting:364
posting:3731

Homepages
Frs
ILoveSai
LovedInEmerald
RichardHunter
Sebastian


Guidelines for Fighting and Sabaki

Path: Fight · Prev: ConcurrentFights · Next: PassFight
Keywords: Books & Publications

Guidelines for Fighting and Sabaki, (ＮＨＫ囲碁シリーズ 石倉流　攻めとサバキの法則, ISBN 4-14-016135-3 ) by Ishikura Noboru, NHK (2005), 221 pages.

This book grew out of an NHK lecture course, "Ishikura's Keys for Improvement", which ran from October 2004 to March 2005. According to the preface, the material is aimed at kyu players who want to make shodan, but is written to be useful to players ranging from 10 kyu to about 3 or 4 dan.

Ishikura's plan is to dwell on joseki, attacking, and invasion. Particularly for joseki, his goal is not to teach variations so much as to teach methods of fighting in various contexts. He says, incidentally, that even a shodan-level player need know at most ten joseki; but that "knowing" means understanding the meaning of all the moves, having the ability to punish unreasonable deviations, playing variations which fit the position, and having an inkling of how to continue afterwards. The book addresses all of this.

Every theme diagram in the book, including the joseki material, is a whole-board position -- apparently there is no such thing as an isolated corner. In fact every diagram, except for some very local tesuji or life-death sequences, is whole-board or at least half-board.

Ishikura teaches fighting techniques by starting with quite simple positions and introducing applicable rules and guidelines as they are needed. As the positions considered grow more complex, the rule collection grows longer until eventually, about halfway through the book, he assembles them into a convenient one-page digest. But throughout the book, almost each time a significant rule is applied he quotes it in bold-face type so that we'll be conscious of its application. Incidentally, the one he singles out as most important is "when attacking, defend yourself by building out from your own weaknesses." Of course, you have to study his examples to see exactly what he means by this.

Every example he presents is completely practical -- these are all positions of the sort which would arise in amateur games, many of which, Ishikura says, are frequently misplayed, even by mid-dan level players. Furthermore, here and again he supplies recently invented move sequences that he feels will be unfamiliar to most readers, but which he encourages them to try.

Readers of my previous Ishikura reviews know that I am a great fan of his books. The secret of his appeal is his blend of just the right amount of general principles with a superb choice of theme diagrams, along with the inclusion of just enough variant sequences and follow-up detail to convince readers that his recommendations can actually be made to work in their hands as well as in his. Whenever I wonder, "but B might play here instead", on the next page I find, "you may worry that B could play here instead; but the way to cope with that is...."

Below are included a number of diagrams -- some fairly simple, to illustrate his approach to teaching basics, and others more advanced, to hint at some of the goodies in this book.

There are four chapters:

  1. Star point joseki (48 pages)
  2. 3-4 point joseki (46 pages)
  3. Attacking (54 pages)
  4. Invasion (66 pages)

CHAPTER 1 deals exclusively with the small knight's kakari against the 4-4 stone, and the first section deals exclusively with the one-space high or low shimari response. For instance, the first diagram in the book is as follows:

Diagram 1

Everyone except a brand new player has seen this, but Ishikura gives a detailed account of what these moves mean and what they accomplish. What if B7 had been played at 8? What if B9 had been tenuki, allowing a W pincer? How can B handle W10 at a (thereby demonstrating that the 2-space extension is sound)? Why can't B9 be a 3-space extension?

Diagram 2

Next, we look at a variation on the right side: B2 is high rather than low to balance the marked stone on the third line, and B4 pincers rather than block at the 3-3 point so as to take advantage of the lower B star. Naturally, there will now be a fight. Wa is shown to be futile, so Wb is recommended instead. Then B will try to seal W in, while W resists.

Note that we are not being taught "joseki selection" as such; rather, we are being shown individual moves that are thematic to the position, and then learning how to handle some of the tactical consequences. The lines of play which work out reasonably for both sides are the joseki, but this emerges at the end of the explanation rather than at the beginning.

Diagram3

Next, starting again from the first diagram, we consider B7 there replaced with the present B1 then followed here by W2. B pincers immediately this time, to take advantage of his existing stones. W must respond. He could jump out to a -- and this is shown, later to lead rapidly to interesting whole-board issues -- but here he jumps into the corner with W4. The reasons for the moves through B7 are given, and the dire consequences of W tenuki at 8, instead of responding locally, are demonstrated.

At this point, three plausible continuations are considered -- starting, respectively, with Wb, Wc, and W8, along with likely followups. W8, which Ishikura characterizes as increasingly popular among pros, is given particular attention. He remarks that it is more difficult to play than the common Wb, but he urges the reader to work through the variations and become comfortable with them.

Diagram 4

Eventually, Ishikura reaches the climax of the first chapter, namely, B's moves B1 in this diagram and in the next, both described as recent innovations. ( B1 in the next diagram was studied in the second installment of the Go World series on Korean joseki innovations, a few years back.) These are characterized as interesting, exciting, and leading rapidly to violent fighting; and the reader is exhorted to master these moves (seventeen diagrams worth of analysis given for each), thereby stepping up to a higher level -- and by all means to spring them on his own opponents!

So, the chapter ends at a much higher level than where it begins. But there is something for everybody.

Diagram5

In CHAPTER 2 the positions are all based on the large knight's approach and the one-space high approach to the 3-4 point.

Diagram 6

In the first few diagrams of the chapter, for instance, we are advised that the small knight's approach at a branches into so many variations that it is far less burdensome to play W6 instead. If B plays B7 then W8 is the natural defensive move. If B9 were at b, say, then W10 at c would be a key point, as we will see. W10 prevents B from getting double wing extensions.

(Later, we are shown that if B7 is a pincer at d then playing W8 anywhere other than the 3-3 point, right against B3, results in grief. The play at the 3-3 point then gives Ishikura his first chance to discuss cross-cut fights, a topic to which he returns in a variety of positions.)

Diagram 7

Next, B plays the marked stone on the left to prevent W from getting a double wing, initiating a joseki, and then eventually takes sente with with the marked stone on the top; and W responds with the marked one-space jump. At this point B is under no specific threat, so he stops to take stock.

Ishikura's rules: When the action is at a pause, survey the whole board and do the following, in this order:

  1. If you have a weakness, defend it.
  2. If your opponent has a weakness, attack it.
  3. If neither of the above, play a big point.

B has no particular weakness. However, W has a serious weakness which he should have defended with his own last move. Namely, since "four die on the third line" and W's two-space extension on the right is hemmed in from both sides, if B can seal it in from the outside then W must seriously scramble to stay alive. So...

Diagram 8

B1 and B3 are a standard tesuji for sealing in a hemmed-in two space extension on the third line. Up through W10 W has an eye at B1 and an eye on the side, and so is alive; but B has enlarged his upper right moyo and, following Ba, Wb, and Bc, has a solid corner profit on the lower right.

If W omits W10 and B can play there instead, then the eye at B1 is gone and, as Ishikura demonstrates, B can hold W down to one eye on the side; so W dies.

Ishikura goes through other W responses to show that no matter what happens, B gets a lot of profit from the attack. So, in the previous diagram, W's marked move should have defended at a. Further, in diagram 6, if B9 were at b then Wc would have been a fine defensive move, as well as simultaneously obstructing B's shimari.

The chapter also discusses pincer attacks on the initial approach stone, as well as an assortment of fights arising from the one-space high approach.

In CHAPTER 3 we move into middle game fighting. The positions include attacks on unreasonable invasion stones, early B splitting invasions in 4-stone handicap games and, finally, a pair of positions with devastating attacks that, Ishikura says, should be new to many three dans.

Some of the positions with unreasonable invasion stones are similar to the one illustrated under the title "Fighting aginst an unreasonable invasion" in the review of Ishikura's How to Break Out of Beginning Kyu Levels, Immediate Results; but the present book includes variant diagrams where the invader has more friendly stones in the area, so that the attacker has to expect to settle for a less crushing outcome.

Here is the basic handicap position that is studied:

Diagram 9

Ishikura devotes 22 of the chapter's 54 pages to this and a companion position in which the marked W stone is played on the left side instead. W has just played the marked stone, a gote move, and B has four solid shimaris with no weaknesses; so according to the three rules discussed above, B should look for an attack. In fact, another rule: in a handicap game, B should go on the offensive as early as possible, while the advantage of the extra stones is still proportionately large.

Ishikura's five rules of attack are:

  1. Steal the defender's base.
  2. Don't make indiscriminate contact moves.
  3. Defend your own weaknesses by building out from them.
  4. Use leaning attacks.
  5. Take profit while attacking.

Here, the attacking move is the base-stealing and splitting move B1, and among the many variations explored, W responds with a cap. Ishikura has discussed, earlier, the virtues of being ready to sacrifice in return for compensation elsewhere; but he says that under no circumstances should B consider sacrificing this valuable B1! So B3 runs.

Several W responses are examined. W4 and W6 are a tricky combination meant to lead B astray, but B must fight the ko, or else he gets a poor result. After B9, the ko threat of Wa is answered with Bb, and then W retakes at 4. Now B enlarges the stakes with a move at c. As Ishikura shows, if W were to respond by connecting the ko then B would simply connect at d, and W cannot capture the corner! So W plays at d himself and B recaptures. The ko is now so big that no matter what W's ko threat -- say, a cross-cut at e -- B captures at f, and also comes out way ahead in the ensuing fight in the lower right.

Finally, here is one of the two "special reserve" examples that close this chapter:

Diagram 10

The last moves played before the action starts are B's marked stone on the right followed by W's marked stone on the left. W apparently felt himself safe enough to play a big point; but the tesuji combination of B1, B3 and B5 tear into his position. (If W2 is on top of B1 instead of a side block, B easily connects out to the marked B stone and sets the whole W group adrift with no base.) Just one of the simpler variations is displayed here -- it continues with Ba, Wb, and Bc -- but in all cases W gets torn into two heavy eyeless groups, or one clumpy, live but sealed-in group, while B gets outside thickness and sometimes sente.

So as in diagram 6 above, a two-space extension on the third line does not automatically remain safe forever.

Ishikura exhorts, "Please be sure to use the moves B1, B3 and B5 in your own games."

CHAPTER 4 studies invasion. It is not organized as a kind of mini invasion dictionary. Instead, it presents twelve whole-board positions in which the best move happens to be some particular invasion; and usually, non-invasion alternatives, or invasions at the wrong spot, are briefly considered in order to show why they are inferior.

Ishikura does not present invasion joseki? as such; rather, in each position, he looks for the best moves given the opponent's responses, in light of his precepts of fighting, sabaki, and living as quickly as possible when sealed in. In the end we see why certain move sequences keep appearing; but he organizes some of the positions into sets in which the defender's stones are only slightly rearranged, and yet the reasonably likely outcome changes. So nothing is automatic.

The trickiest positions presented are ones where the invader does not make a connected live group but, instead, plays sabaki and sacrifice techniques either to get a live group near the original invasion point, or to split open the defender's position by escaping. Here is an example. Ishikura has already introduced the notion of sabaki and applied it in some earlier positions:

Diagram 11

B has just played the marked stone on the left and so, as Ishikura explains, the time to strike B's moyo is right now, before he gets in a reinforcing move; and the place to do it is W1. We are shown that capping W makes it too easy for the invader to live inside B's moyo; so B plays B2. Then since, as we are shown, the space is too narrow for ordinary extensions to be effective, W must resort to the sabaki contact move of W3. If B4, then a standard response would be to play W5 at 6, followed by a jump to y if B descends to x.

Although that is playable, in this position W ends up a bit constrained. So an interesting new procedure is to play W5 hane -- as repeatedly explained, sabaki calls for diagonal rather than straight moves -- with perhaps the displayed sequence, continuing with Wa, Bb, Wc, Bd, We, Bf, Wg. The original W1 has been sacrificed, but capturing the corner is a big success. Enough variations are provided, with alternate B responses, to demonstrate that W's invasion is sure to succeed.

-FredK

See Also:

  • Japanese Book Reviews

Tamsin: I am currently reading this book. I think it`s a very well organised and beautifully explained guide to many joseki that occur time and time again. What I like especially about it is the way Ishikura seems to know what you`re thinking as you read - that is, several times I have read his recommendations in a particular line and wondered "but what if?" only for Ishikura to tackle the "what if?" variation in the very next paragraph. Above all, there is a good, logical flow to each discussion, which makes it much easier to remember what is being said (although right from the beginning Ishikura states that repetition is fundamental to learning). This book illustrates well the difference between memorising joseki and studying them: because it helps you to understand the joseki and their applications better, I think one should have no trouble remembering how to play when the same situations occur in real games. At least, I already feel like I have learned many new lines, without making any attempt to memorise anything.

I definitely think this kind of book should be translated and made available in the English-speaking world. I can`t think of any English-language books with a similar approach - for sure, Rui Naiwei's Essential Joseki contains some good commentary, but for me it lacks the continuous flow and context that Ishikura achieves.

As for the middle-game-specific later chapters, I haven`t yet reached them, but judging by what I have read so far, I`m in for a treat!

Path: Fight · Prev: ConcurrentFights · Next: PassFight
This is a copy of the living page "Guidelines for Fighting and Sabaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fight

Referenced by
IshikuraNoboru
JapaneseBookReviews

Homepages
Oren


Guillaume Balaine

PageType: HomePage

Hi, I'm 1d from France, i'm 20 years old and a student in engineering. I've been playing for more than 20 months now and I find this Sensei's Library the best idea ever. I'll keep posting regularly ideas from the study groups from now on . My nick on igs is ZeDalton? 4d and on kgs it's Jistatsu 7d and KgsOvPl? 4d.

My goal is to become 7d , i wish i can go to korea to study go (baduk).

Useful links : [ext] http://gobase.org , [ext] http://www.go4go.net (it's not that the others aren't useful but u'll get pretty much to do with just these ones)

I participated in the french go summer camp in 2004 and the EGC in 2004 .

This is a copy of the living page "Guillaume Balaine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...
44PointLowApproac...


Guinea Pigs' Feedback

PageType: Alias Keywords: SL description

BugReport

This is a copy of the living page "Guinea Pigs' Feedback" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
SLConventions
MessageBoard
SGFAtSLDiscussion
PageDifficultyDis...
WikiNews
Axd/CandidateSLPages
BQM119
SystematicJoseki/...
HowToReadDiagrams...
posting:3588
posting:3609

Homepages
Frs
MortenPahle
RueLue
Sebastian


Guksu

PageType: Alias

Kuksu

This is a copy of the living page "Guksu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MrShin/GoBlog
WikiOrphans/Alias...


Guksu 2005 Game 3

Black: Choi CheolHan
White: Lee ChangHo

Moves 1 to 10

Dieter: I wanted to use this game to discuss the concept of thickness. The choice is arbitrary, except for it being of Korean kin. Feel free to make it a full comment though.

Moves 11 to 20

White has a strong position at the bottom, although it would be completely thick (but maybe overconcentrated) with a move at a. Black has a defect at b (although not readily exploitable).

Moves 21 to 30

Dieter: Some people may be wary of playing B3 with black+circle around, for fear of playing too low. B7 relieves that feeling.

W6 creates more influence and strength for the bottom. Isn't B9 too close to thickness? Too close to a stable position? Is White's top thick or just stable?

Corentin: this game was audio-commented up to move 72 by Jiang Mingjiu Chinese 9p on Sunday Feb 20, 2005 in KGS (room>lesson>Ing's Goe Internet Class). Scribe wrote down the professional's main points. (URL to game record with comments appears on Scribe's page.) He spent about 50 minutes on this game, of which at least 30 minutes were on the fuseki. I don't remember any comments being made on this move B9, but my memory is slack... As for the 'overconcentrated move B9 ' (see 2 diagrams below), although someone asked why it was played, he didn't comment it. He gave some variations (unacceptable for either W or B) of the fight that starts with B52 (see 3 diagrams below, move B3).

Alex Weldon: Given than White invades the shimari with W2 in the next diagram, perhaps B9 was played in anticipation of this, allowing B to respond at B3 in the next diagram. It also has the double purpose of aiming at B1 and B5 in the next diagram to flatten out White's position and reduce her thickness. It still looks overconcentrated to me and I wouldn't have thought of playing it, but it does at least seem to be a multipurpose play.

Moves 31 to 40

Moves 41 to 50

Dieter: B9 feels terribly overconcentrated. No doubt that Black is thick.

Moves 51 to 60

Dieter: B3 seems to violate all principles about thickness and makes territory with it. Shouldn't White have played lightly with W4 at a? Or is she right in leaning against Black's strength?

Alex Weldon: Hmm, my way of looking at it is that B3 is making territory while attacking, which is not nearly as bad as using thickness to make territory directly. Black is fairly strong on both sides, so he isn't really violating the principle of attacking from the weaker side, and territory made on either side would be close to thickness. I suppose that when one is thick on both sides, the normal way to attack is some sort of capping play, but I guess Black read out here that he couldn't kill or gain enough profit like that. Also, since the resulting sequence builds up power facing the lower side (which you later refer to as "central potential" rather than thickness) as well as territory, Black may already be planning his later sequence beginning at move 113.

Moves 61 to 70

Moves 71 to 80

Moves 81 to 90

Moves 91 to 100

Dieter: W0 may be an overplay. Is White looking for added strength?

Moves 101 to 110

Moves 111 to 120

Dieter: With B3, Black finally attacks White's position, formerly known as thick. Black doesn't seem to use thickness to attack but rather the central potential.

Moves 121 to 130

Moves 131 to 140

Moves 141 to 150

Dieter: The Koreans have turned 19x19 into small board Go.

Moves 151 to 151

This is a copy of the living page "Guksu 2005 Game 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CommentedProfessi...


Gul

PageType: HomePage

Hi, I am Gul. I Started playing in February of 2004.

Current KGS rating:

my current Go rating at KGS

I own the following Go books:

Currently I only own Lessons in the Fundamentals of go. I liked it alot

This is a copy of the living page "Gul" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoodAtariBadAtari
LessonsInTheFunda...
2005GoodwillRengo
KGSWishlist/Web
Scoring/Discussion
EditableRGGFAQPar...
3x4Problems/Attempts
ABeautifulMind
UseOfSGFEditorsAn...
SystematicJoseki/...
ArthurAndTheBlack...
BQM218
BreakingBadHabits
QuestionsForWhich...
SystematicJoseki4...


Gun Eight

Path: GiveMeLiberties · Prev: LibertiesStonesRatio · Next: CapturingRace
Path: LifeAndDeath · Prev: GunSix · Next: SquareNineInTheCorner
Keywords: Life & Death, Shape

Table of contents
1. No outside liberties
2. Outside liberties
3. Endgame conclusions
Table of diagrams
Gun Eight
Main line
Continuation 1: Seki
Continuation 2: Ko
Variation at 2: seki
Gun Eight with outside liberties
Gun Eight with outside liberties

1. No outside liberties

Gun Eight

When there are no outside liberties, this eight-point large eye shape can be turned into seki or ko. In this position a is the vital point.

Main line

After W1, B2 threatens to kill the white stone, forcing W3.

Continuation 1: Seki

B4 / W5 makes seki. W5 / B4 does the same. (Though W5 indicates a desire to avoid ko. In that case Black's reply at B4 is not urgent.)

Seki is the usual result, but there is a throw-in ko.

Continuation 2: Ko

White can throw a stone into the corner to make a two-stage ko.

Black can throw in at B2 to make the same ko. However, this ko normally favors White, so Black will usually make seki.

Variation at 2: seki

This is a more straightforward way of reaching seki. Here B4 and W5 are miai : B5 / W4 also reaches seki.

2. Outside liberties

Gun Eight with outside liberties

As soon as there is an outside liberty, this shape is alive with 7 points.

Gun Eight with outside liberties

Thanks to the outside liberty, Black can atari at B6. Without that extra liberty, B6 puts himself into atari.

3. Endgame conclusions

When the last outside liberty is taken, the play on the 2-2 is normally a 3 1/2 point gote (Miai Counting).

Authors:

  • BillSpight
  • Some minor edits by Dieter, copying stuff from /Discussion.

Path: GiveMeLiberties · Prev: LibertiesStonesRatio · Next: CapturingRace
Path: LifeAndDeath · Prev: GunSix · Next: SquareNineInTheCorner
This is a copy of the living page "Gun Eight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
GiveMeLiberties

Sub-pages
Discussion

Referenced by
Draugr/lifeAndDeath


Gun Eight / Discussion

Sub-page of GunEight

I was explaining to my younger brother how he could use the following position as a source of kothreats.

L+2

I asked him, if he were to play twice with White, which points he would choose. He chose the marked ones. Very good I said, this way you threaten seki, taking 8 points from me, which is much more than the 1-point ko we are fighting.

What I ignored, was the fact that playing the 2-2 point actually makes seki !!!

Seki

The points 2 and 3 are miai; so are 4 and 5

This must be known to many of you; but I didn't know that. When the endgame comes to 8 point gote moves, Black has to reinforce.

Bill Spight: This is a standard position.

Standard sequence

After White 1, Black 2 threatens to kill the white stone, forcing White 3.

Seki

Black 4 - White 5 makes seki. White 5 - Black 4 does the same. (Though White 5 indicates a desire to avoid ko. In that case Black's reply at 4 is not urgent.)

Seki is the usual result, but there is a throw-in ko.

Ko

White can throw a stone into the corner to make a two-stage ko. Or Black can throw in at 2 to make the same ko.

However, this ko normally favors White, so Black will usually make seki.
The play on the 2-2 is then normally a 3 1/2 point gote (miai counting).

This is a copy of the living page "Gun Eight / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby
GunEight

Homepages
RoyZR


Gun Six

Path: LifeAndDeath · Prev: WalkieTalkieSeven · Next: GunEight
Keywords: Life & Death

1. No outside liberties

Gun six

If there are no outside liberties, this 6 points large eyeshape can be turned into seki. Any of the three marked points accomplishes this result.

Main line

White makes seki in gote.

Variation at 1

Starting at 2-2 gives the same result, but ...

Variation at 2

... starting at 1-2 invites Black to make the mistake of answering at 2-2. White 3 makes a bent four in the corner shape, killing Black.

2. Outside liberties

Gun six with outside liberty

If there is at least one outside liberty, Black is alive with 5 points.

Main line

Thanks to the outside liberty, Black can give atari at 4. Without that extra liberty, Black 4 would put himself into atari.

3. Endgame conclusions

Gun six: endgame

When the last outside liberty is filled, Black 1 makes 5 points in gote (deiri counting).

(As I don't fully grasp miai counting I'd rather have someone else talk about that.)

SAS: Note that 5 points is only correct under Japanese/Korean rules. Under almost any other ruleset the deiri value is only 4 points, since Black would have a point in the seki anyway. As usual for double gote plays, the miai value is half the deiri value (so 2.5 or 2).

The Count: Under area scoring, if Black plays first, he gets all of the "gun six" points (6 more than White). If White plays first, she gets 2, Black gets 2, and 2 do not score (Black and White have the same number). Therefore, the deiri value of a play is 6 points, not 4, and the miai value is 3 points.

Harleqin: You can actually see those three points:

Gun six: three points

Both white+square change ownership from Black to White, for one point each. Both circle change ownership from Black to neutral, for a half point each.

By the way, every move counts one point more under area scoring - the point it occupies.

The Count: Of course, you're right H, but it is perhaps a bad place to mention it, since in this example Black has an eye in seki and White does not. So under Japanese rules, the miai value of a play isn't 1 point less than 3, rather it's 2.5. Could we just remove the erroneous statement above and say what the miai value of a play is under area scoring, Japanese rules, and territory rules without the special seki rule?

Authors

  • Dieter

Path: LifeAndDeath · Prev: WalkieTalkieSeven · Next: GunEight
This is a copy of the living page "Gun Six" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
B2Bomber
Draugr/lifeAndDeath
SpightRules/Example


guneros

PageType: HomePage

Hi, I'm from Vietnam. My rating is now 9k? KGS.

This is a copy of the living page "guneros" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


Guo Bailing

Keywords: Culture & History, People

Guo Bailing (circa 1586-1662) was the top Go player of his generation in China, and author of the Guanzi Pu.

This is a copy of the living page "Guo Bailing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoGoDCD
GuanziPu
Guoshou
GuoTisheng
LinFuqing


Guo Jihong

Keywords: People

(b.1969) Chinese pro from 1986, 5 dan in 1995.

This is a copy of the living page "Guo Jihong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Guo Juan

Keywords: People

Guo Juan

Guo Juan (traditional: 郭鵑; simplified: 郭鹃; born 1960) is a former Chinese 5-dan professional, former student of Jiang Mingjiu, who lives in the Netherlands and, amongst others, gives Go lessons over the Internet. She now has Dutch citizenship and plays as a 7 dan amateur (being one of the strongest players of Europe).

She has won the Dutch Championships since the first time she played there in 1996, except that of 2003 in which she chose not to compete. In all those years, she lost just two games (out of 56) in the tournament ( [ext] http://www.msoworld.com/mindzine/news/orient/go/euro/dutchchamps.html).

She was European Champion in 1994-1997, and in 1994-1996 also open European Champion (the open European Champion is the winner of the European Championship, the European Champion the first European player). Other important wins were the European Ing Cup in 1991, 1992, 1994, 1996, 1997 and 1998, the Fujitsu Finals (European qualification for the Fujitsu World Championships) in 1994, 1995, 1998 and 2000. She also won in the tournaments of Paris (1997, 1999), London (1997, 1998, 1999), Amsterdam (1995, 1997, 1998) and Hamburg (1996, 1998, 1999) and a large number of smaller tournaments.

She is the author of The World of Chinese Go, published by Kiseido. Co-author, with Jiang Mingjiu, of All about Joseki.

You can find her homepage [ext] here.

Guo Juan frequently attends the annual US Go Congress.

Beginning 1 December 2005, Guo Juan in cooperation with several other Chinese professional players created Audio Go Lessons.

Guo Juan and Jiang Mingjiu are currently conducting go lectures every Sunday on KGS in the room entitled Ing Goe Internet Class. The [ext] schedule for these lecture is available. In each lecture Guo Juan emphasies a few central priniciples. Certain priniciples recur in many of the lectures. Among these are:

  • Dont run alone
  • Dont walk behind

Kjeld Petersen: She gave some advice of how to play and what to take care of. Here is a copy of my notes from that day.

  • Look where territory is going to be, and walk there
  • When stones are next to each other hane or nobi, but ahead
  • When we have 2 weak groups. Don't fight for eyes in the same area, but live separately
  • Do not escape alone. Take your opponent with you. Take away eye shape, but don't make more weak groups
  • When we are weak, we make solid shape first. If we are strong then attack
  • Before killing 2 or more stones, ask your self: "Are the cutting stones important?"
  • When stones are important, we have to connect
  • Invade with a good reason. Open shape can't make many points. So they are not interesting to invade.
  • Make a plan with your opponent. Don't play against ourselves.

This is a copy of the living page "Guo Juan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
SlateAndShell
FujisawaHideyuki
Professional
JiangMingjiu
KGSTeachers
GreatMomentsInKGS...
AnswerTheCappingP...
TwoSpaceCap
ContinueWhileDoze...
IngGoeInternetClass
Teacher
GetTheLastBigMove...
TheWorldOfChineseGo
44PointLowApproac...
AllAboutJoseki
ProfessionalPlaye...
44Point33Invasion...
BlockOnTheWiderSide
KGSHighDanPlayers
AudioGoLessons

Homepages
Adante
Gringo
JaredBeck
KGSPeople
Oren
Oryx
RiffRaff


Guo Tisheng

Keywords: People

Chinese professional 1907-1989. 5 dan in 1964. Claimed to be descended from Guo Bailing. Known as one of the strongest players in China prior to the rise of Chen Zude, Nie Weiping and others of that generation.

Author of Strategic Fundamentals in Go.

See [ext] http://www.msoworld.com/mindzine/news/orient/go/history/guotisheng.html .

Students

  • Nie Weiping

This is a copy of the living page "Guo Tisheng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Yutopian
GoGoDCD
GoBooks
ChineseFuseki
NamesInGo
StrategicFundamen...


guoshou

Keywords: Culture & History

Since historic Chinese go didn't have institutions, in the way that Japan did in the Edo period, it is less clear-cut who were the strongest players. The title guoshou (国手, cf. the Korean kuksu) is what we have to go on. The following players were accorded it (provisional list):

  • Fan Junfu
  • Fang Weijin
  • Lin Fuqing
  • Shi Yexue
  • Wang Xuansuo
  • Zhu Yuting

Zhou Donghou was guoshou.

Huang Longshi was called guoshou at 16.

Yao Shusheng was called guoshou at 15.

Guo Bailing was called daguoshou; with him as guoshou were rated Wang Hannian, Xu Zaizhong and Zhou Lanyu.

In places in China where go was played quite actively, the guoshou title may only have indicated the acknowledged top-level players.

Guoshou Tournament

This is a copy of the living page "guoshou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kuksu
ChineseGoTerms
CheonSeuWien
GoNews/October200...
ZhouLanyu
LinFuqing
WangHannian
ZhuYuting
WangXuansuo
XuZaizhong
YaoShusheng
ZhouDonghou


Guoshou Tournament

Keywords: Tournament

Chinese tournament running 1981-1987.

Winners

1981 Nie Weiping

1982 Ma Xiaochun

1983 Shao Zhenzhong

1984 Chen Linxin

1985 Ma Xiaochun

1986 Liu Xiaoguang

1987 Chen Linxin

This is a copy of the living page "Guoshou Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Guoshou
ObsoleteTitles


Gup

PageType: Alias

RankGupKoreanExplained

This is a copy of the living page "Gup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Referenced by
Amateur
RankWorldwideComp...
Bantari/LinksSL
posting:1625


guru-guru mawashi

Keywords: Tactics

Guru-guru mawashi ( グルグルマワシ )

or spiral ladder (The Go Player's Almanac) implies "capturing an enemy chain using the following combination of techniques:

  1. stone sacrifice(s)
  2. squeeze
  3. ladder

during this chasing process the enemy chain typically gets heavy in the process." (quoted from gobase.org)

This example for guru-guru mawashi [ext] http://gobase.org/online/intergo/?query=%22guru%20guru%20mawashi%22
occurs (similar) as an "A"-level problem in SegoeTesujiDictionary.

See also:

  • Turnaround ladder
  • Twirl

This is a copy of the living page "guru-guru mawashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SpiralLadder
SpiralLadders

Referenced by
Ladder
DualLadder
ParallelLadders
Twirl
TurnaroundLadder
ParallelLadders/D...
PillboxThePlayer/...
posting:4498


Gust Front

Keywords: Books & Publications

Military science fiction novel in the Legacy of the Aldenata series, by John Ringo. Available from the Baen Free Library at [ext] http://www.baen.com/library/. Minor reference to Go in chapter 11; a war plan is being modelled on a game of Go for the initial stages. Terminological use is interesting: stones are refered to as 'balls' and the board is called a 'field'. Arguably, however, the author's grasp of Go is more advanced than the authors of many minor references: he clearly knows the capture rules at least.

This is a copy of the living page "Gust Front" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Literature


gutfried

PageType: Alias

Zwerg

This is a copy of the living page "gutfried" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame3


Guzumi

Keywords: Shape, Go term

Guzumi (グズミ) is a Japanese Go term, meaning a bad-looking shape that is good in context. A typical example is a good empty triangle.

This is a copy of the living page "Guzumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
EmptyTriangle
Zokusuji
GoTerms
FiveHundredAndOne...
GoodEmptyTriangle
BeginnerExercise1...
HaneVersusOsae
GoodEmptyTriangle...
Spightonians


Guzumi/ Discussion

Sub-page of Guzumi

Charles Matthews I think this may be a more general term, implying a bad-looking shape that is good in context.

John Fairbairn Charles is right that it's a general term. The rest of his definition also fits go praxis well, but I wonder if there is a subtle nuance of hesitation missing. I have tried, probably unsuccessfully, to cover this with my own rendering as "deliberate bad shape" (not necessarily good but certainly deliberate). I've never got round to looking this up in an etymological dictionary. It's not part of the general language, but I've assumed it comes from the adverb/adjective guzu-guzu. This has a range of meanings, but the most important are probably (1) of doing something sluggishly or hesitatingly and (2) fretting or complaining. The latter meaning is turned into a verb as guzuru. -mu is another way of creating verbs. I therefore am disposed to think that the idea behind guzumu is of doing something reluctantly (while complaining, of course!) only because you have to - because it is the best thing under the circumstances. I.e. good in context as Charles says, but not good per se.

Hu: May I explicitly suggest "reluctant shape", which was only implied above? I am only going by what John Fairbairn says above, but I suggest this as less cumbersome than "deliberate bad shape". It seems less stringent than "forced shape" and more understandable than "grudging shape" or "begrudging shape". I get a sense that the meaning is like "making the best of a bad job".

Jan: I translated my first definition from a [ext] page in French found via Google. It says it means absurd group and then goes on to say it's an good empty triangle (if my French still serves me correctly), but it makes sense that there's a more general meaning. By all means update this page after we've settled on a good word!

exswoo:Are you sure about the more general meaning? As I understand it, the guzumi term developed from the idea of a "dulled kosumi", or a "guzu-kosumi", which would mean that it can only apply to triangle shapes by definition...

John F. Though in practice an empty triangle is nearly always involved, the thinking behind the term goes beyond that - the point of the discussion. So, yes to the first question. As to dull kosumi, I don't accept that for one moment. It defies all the usual laws of word contractions in Japanese, and there is a ready-made model at hand with the same root: guzu. Thus we have guzuru and guzutsuku. So clearly guzu is a morpheme that enters into word formation without corruption, and since -mu is a standard bound morph forming new verbs, guzumu seems a perfectly regular construction.

I've never seen a rendering of the word with any character that implied kosumi. I have seen 愚集む and 愚図む. The former is clearly a jukujikun reading; the latter is maybe just ateji. But at least the former does show what a native Japanese feels lies behind the term: a stupid agglommeration of stones, overconcentration (in general). Folk etymologies are always suspect, but it's clearly jukujikun because otherwise it would be a bungo shimonidan verb and the renyokei would have to be guzume. Interestingly, guzu is used as a synonym for shuu (written with the 集 character) in the whole range of phrases guzu X moku, where X is a number, for the shapes that occur in nakade positions. On that basis we could conclude that the base meaning of guzu here is "clump", rather than the usual dull/slow dictionary definitions, and so the meaning of guzumu is simply "make a clump (overconcentrated) shape." But that still doesn't tell us where the nuance of its being unexpectedly good comes in. In fact, I'm not entirely sure that it does. If we assume that pros don't normally make bad shape and therefore the term is only ever used on the rare occasions that they do - because it works - the extra nuance is perhaps really in the context rather than in the term itself.

exswoo:*shrugs*. It was something that I was told by some Japanese Go players at a Go Salon. It seemed to make sense at the time since we have the popular Japanese tradition of conjugating two words make 1 short one. Actually, I was looking up the word in a Japanese dictionary (not an on-line one) and I was surprised to see a definition of the word listed, which goes "愚集み-A move in Go. While this move creates bad shape in relation to the other stones on the board, it becomes a good move from time to time."...which lends to your idea that it doesn't assume that the clumped shape is good or bad, just that it occurs and that it might be good according to the circumstances.

Bob Myers:My impression is that guzumi is a move, whereas empty triangles etc. are shapes. In other words, ten or fifty moves after a guzumi was played one would not look at the board and say ah, that's a guzumi shape. A purely academic distinction?

This is a copy of the living page "Guzumi/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


gyaku komi

PageType: Alias

ReverseKomi

This is a copy of the living page "gyaku komi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MirrorGo
BQM125


Gyom

PageType: HomePage

Plop

French, 26 years old (born 1982).

I started to play go a few years ago (around 2002),

I play a lot on DGS, where I'm around 20k.

In real life, I'm a computer science PhD student, in Grenoble, France.

Links

Fun

Bah, *I* have the Hand of God. I can beat any 9p giving *him* 360 stones! (from IFoundTheHandOfGod)

In the land of the blind, the one eyed man is king. Elsewhere, the best he can do is seki. (from HumourAlmostProverbs)

All your stones are belong to me! (from GoCatchPhrases)

Misc

  • Beginner Exercises / Consolidated 1 - 25, which I am still very far from solving easily...
  • HaengMaTutorialForBeginners
  • Gronk's notes on SL problems
  • BadukMadeFunAndEasy
  • DieterVerhofstadt/TeachingExperiences definitely worth reading

About computer go

  • ComputerGoProgramming and ComputerGo
  • SomePhilosophicalQuestionsAboutComputersAndGo
  • ANoviceTriesToWriteAGoProgram and YetAnotherNoviceTriesToWriteAGoProgram
  • Kombilo and DatabaseSearch-related issues
  • SimpleGo, MoGo, and other GoPlayingPrograms like [ext] http://www.moyoman.org/
  • ComputerGoServer and [ext] http://cgos.boardspace.net/
  • [ext] http://www.lysator.liu.se/~gunnar/gtp/random_go_challenge.html
  • [ext] http://thereisdeathinthehane.blogspot.com/

About me

  • DGS page: [ext] http://www.dragongoserver.net/userinfo.php?uid=22443
  • Goproblems page: [ext] http://www.goproblems.com/userpublic.html?uid=14732
  • Professional home page: [ext] http://www-verimag.imag.fr/~salagnac/
  • Personnal home page: [ext] http://guillaume.salagnac.free.fr/
  • Weblog (in french): [ext] http://guillaume.salagnac.free.fr/blog/

Books I own

  • L'Abc Du Go ; Le Livre Clé Des Débutants : Règles Et Méthodes by Hervé Dicky
    • Too beginner-oriented for me. I had already learnt the rules when I bought it, so I didn't learn that much while reading.
  • Perfectionnement au Go by Pierre Aroutcheff
    • First-pass done. But I have to give it more time and more effort to get something out of it.
  • Le Go, un jeu d'enfant? (vol. 1) by Albert Fenech?
    • about how to teach beginners the Strasbourg rules.

Random thoughts

Yet another GoBlog...

Yet another novice tries to write yet another go program (May 08)

After giving up my reflection about pattern-matching-only computer go (cf below), I recently gained interest into UCT algorithms. To play with that, I downloaded SimpleGo, a go-playing program written in python and "meant for beginner Go coders and beginner Go players" (both of which I am). I chose version 0.3 (version 0.4 is far too complicated), and started to remove as much "intelligence" as possible, to get a random-playing program.

Here I learnt my first lesson: writing a random-playing program is non-trivial ! I like Area scoring, because it makes the game very easy to explain to beginners. With only a few rules (captures, maybe ko), beginners can start to play on small boards and learn by themselves life and death, eyes, territory... But it is far harder for a software program ! My first program played strictly random: move=random.choice(game.list_legal_moves()). But this doesn't work ! Beginners do understand very quickly that they should not play in a group's next to last eye, even if it is a legal move. Then I taught the engine to avoid self-atari, but this is really not a good solution: once white has played into black's straight three eye, white should continue filling the eye, even if this makes some white stones in self-atari. What a mess ! Finally, I decided to make the engine avoid self-atari for larger-than-five-stones groups, which enables white to kill a one-eyed black group, but avoids black filling its next to last eye. But this is no more "random", and maybe I still miss some things...

Then I coded a second playing engine, implementing a tree search. I started from the pseudo-code given on the UCT page (which is full of errors ; I might correct it at some point) and implemented it as is. It behaves quite well on 5x5 boards (beats consistently the random player) but trashes on larger boards, and is already unusable on 9x9. D'oh ! But my goal was to experiment on 19x19 ! The problem I am facing now is that my play_random_game() function is far too slow, mostly because randomly finishing a game until every point is filled (common computer-go variant of area scoring) becomes longer and longer as the board size increases. Both players play into opponent's territory, capture large dumb groups, and so on. Thus, it is not possible at the moment to get the huge number of simulations needed for the UCT tree to become meaningful ( [ext] A research paper about Mogo mentions 70000 simulations per move !).

...to be continued

An interesting position (Sept. 07)

( moved to BQM381 )

jpeg2sgf ?

Today, I played a game with a friend of mine (on my beloved home-made goban), and we didn't have enough time to finish. By chance, I had my digital camera, so I took a picture of the game before we packed up everything.

Of course, we can continue the game another day, but it would be more convenient to convert the picture to an sgf file, starting from the position we left, and to finish the game online.

I recall having seen once such a converter, a kind of "go OCR" program, but I can't find it anymore on the web. Does someone have an idea about that kind of software ?

By the way, here is the picture: [ext] http://img260.imageshack.us/img260/8910/imgp1099bg3.jpg. I was white, and my friend was black. My prisonners are on the right-hand side, and black had about twenty prisonners. I am very unsure about the outcome the game, so all comments are welcome :-)

(Gyom, 2007-06-20)

Edit (2007-06-26): Hurray ! I found ChrisBall's [ext] image2sfg perl script, and it Just Works. I used it to convert the picture to an sgf file, adjusted the komi to take existing prisonners into account (does there exist a better way ?), and I ran gnugo vs itself on that position. White wins by about twenty points, but the central black groups lives and stays connected to the rest.

That game would therefore have been very interesting to continue by hand, and would have maybe given a very very different outcome...

On the difficulty of problems (April 07)

To improve my play, I recently started practicing go problems. After several tries on SL, I gave up because it was too frustrating: I don't know how to choose the right problems, and I find them either too easy or too hard. A couple of days ago, a friend of mine showed me [ext] GoProblems.com, a website dedicated to this practice. They offer a (not so) nice Java applet to solve interactively random problems from their huge database. This is just great.

Still I am wondering how the difficulty of their problems is evaluated. The [ext] info page says :

goproblems.com measures two types of difficulty. Since it's hard for people to objectively measure the difficulty of a problem, goproblems.com measures two statistics that independently or in small numbers mean little, but over time and in context should provide a means to measure the difficulty of a problem.

When you're playing with a problem, you'll see the difficulty expressed as: x/y. x is the percentage of people who've gotten this problem wrong. y is the average number of seconds it took people to solve the problem correctly.

For instance, when practising a [ext] problem, the difficulty is presented like this :

Difficulty: (81) 1 kyu / 57 secs

This seems to mean that 81% of people are wrong at first try on this problem, and that people eventually solve it in about one minute. But where does the "1 kyu" indication come from ? Does this mean that this problem is intended for 1k players ? But who decides of this level ?

More generally, I am wondering about how to evaluate automatically the difficulty of go problems, with in mind the objective to present "fair difficulty" problems to the user in order to help him improve.

For instance, I tried yesterday the [ext] 20 kyu series which I found very easy, while I am pretty sure that my actual level is not higher than 20k...

Any reactions ?

(Gyom, 2007-04-12)

Steve Hi Gyom. I'm not sure about this, but I suspect from what I've seen before that certain percentages are associated with certain ranks. How the association is made, I don't know, though - it may be based on the claimed ranks of the people who are registered on Goproblems.com? Also note that people are often better or worse at problems than their rank would indicate. People who study more life and death than strategy, for example, tend to excel at problems beyond their rank, while lazy people (like me) tend to lag behind their rank with the level of problems they can comfortably handle.

Gyom Hi Steve, and thanks for your feedback. I do agree with you about the drift between someone's "rank" and her "strength to solve problems", as these are two very different matters. To the same [ext] question asked directly on GoProblems?.com, someone answered that the "kyu" estimation is merely function of the percentage:

30k is plevel=0 (0%) 25k is plevel=0.2 (20%) and so on...

IMHO, this is deeply wrong, because these statistics are biased when people make several attempts for the same problem. Both the percentage and the time should be evaluated only on the first try.

Moreover, I as a ~20k, will try mostly ~20k problems, so I won't participate in evaluating the difficulty of ~30k problems, nor ~5k problems.

This issue seems to be problematic for everyone anyways: ProblemRating, SGFWishlist#toc6, PageDifficultyDiscussion...

RBerenguel: I think that these percentages are calculated once, the same as the player rating, that is only afected by the first try, not second or third ones. I am 6k (KGS) and have done from 15k to 5k, it's important to do the review part.

Gyom Of course ! I actually did the "review part" (goproblems rated 30k, 25k, 20k) before getting to 18k problems these days. And you're right: if the percentage is calculated only on first tries, and if everyone starts from easy problems before reaching his actual level, then the percentage must be relevant. Thanks !

A pattern-matching-only go program ? (January 07)

As you might notice, I'm quite interrested in computer go. I am still far from beating GnuGo, so I don't pretend to have a miracle answer to computer go, but I wonder if some ideas have been tried before (feel free to add comments if you have some!) :

What I would like to see is a go program that would rely only on a big (pro) games database, and that would not have too much "intelligence" as itself. By matching the current position (à la Kombilo) against a big database, would it be possible to find a good next move ? The idea is somewhat to generalize joseki dictionnaries : some situations are very frequent, very well-studied, and we do have answers for them. Why not try to follow well-established knowledge, and not re-invent the wheel (I mean: in-depth searching, life and death analysis, etc).

The main difficulty is to find a satisfying pattern matching algorithm. For the first few moves, it would be very easy: game openings are an extensively studied subject, so plenty of games do have similar openings, and we could just match the whole board (modulo mirroring and rotating, of course). But the question arises when it comes to middle-game moves: what kind of "pattern" do we want to look for ? Obviously, searching for the board "as is" will not yield any results, so there is no hope to find a next move there, so we must search for more "generic" patterns.

One idea could be to first search the wole board, and if not found (or maybe if not enough matches found), then search for a narrower pattern, closer to the last stone, and so on ? obviously, this approach would always yield a "next move", but I'm very curious about how well it would play.

Does anyone have some knowledge about a similar try ?

(Gyom, 2007-01-11)

Blip left some comments on my blog about this subject: [ext] http://guillaume.salagnac.free.fr/blog/?2007/01/11/51-pattern-matching-computer-go#co :

Yep, I've heard of things like that in the machine learning community, I'll try to get you some references as soon as I have some time...

I also remember that one idea involved finding the exact best solution on really small boards, and generalizing to normal sizes.

[ext] http://books.nips.cc/papers/files/nips19/NIPS2006_0223.pdf

(Gyom, 2007-01-15)

The "narrowing" part of the job could maybe made easier with some knowledge similar to what is said in PointPopularityByMoveNumber

(Gyom, 2007-01-17)

After a little bit more thinking about this subject, I now doubt a lot about the feasability of this approach. It could be great for opening moves, acting like an "opening library"-driven computer player, but for the middle-game and end-game situations, I think there is very little hope to find useful advice in a game database. Games are so different from one to another, that there is almost no chance to find the same situation.

The only solution would be to have a very very clever narrowing heuristic, but this means putting back some intelligence into the program... (Gyom, 2007-01-18)

Are there more chances to find something better if only considering 9x9 games ? (Gyom, 2007-01-22)

Well. I now think that there is very little chance to find any useful advice in a database when considering middle-game and end-game moves. So the best we can do is maybe to switch to another engine when database searches give up, and that is exactly what others have already done: GoFigure is an example of such an idea.

Well. That's life... (Gyom, 2007-02-07)

This is a copy of the living page "Gyom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises

Sub-pages
goban
rating

Referenced by
GobanSelfMade
UnusualMaterials
TravelGoBoards
Gyom/goban
GoBlogs
BQM381
posting:4573


Gyom/goban

Sub-page of Gyom

These are pictures of Gyom's home-made goban, described at UnusualMaterials. Total cost: about 15€.

The goban is simply a square piece of cloth, on which i sewed the grid (using my girlfriend's sewing machine). The stones are those cheap glass flat marbles that you find in decoration shops. (Excuse my poor english, I lack vocabulary, so feel free to rewrite this passage, you'd be welcome !)

This is picture of the goban itself.

The wooden board is not part of the goban, as I usually play on a table. But since we were outside, we had to find a solution

And this is a picture of the goban "in action", with the two players (I'm on the left).

This is a copy of the living page "Gyom/goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
rating

Referenced by
GobanSelfMade
UnusualMaterials
TravelGoBoards

Homepages
Gyom


Gyom/rating

Sub-page of Gyom

This is my rating graph at [ext] DGS. Feel free to invite me for a game !

This is a copy of the living page "Gyom/rating" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
goban

Homepages
Gyom


Gyopukai

Keywords: Culture & History

Gyopukai is a Cadet branch of Reimeikai that was started in 1950.

Members of Gyopukai included Otani Motohiro, Takenaka Kotaro, Ide Yaojiro, Ito Hitoshi, Kada Katsuji, Shiratori Sumiko, Tsutsui Katsumi, Nakayama Shigeyuki, Suzuki Masaharu, Ashiba Katsumi, Honda Sachiko, Kubomoto Tomiko and Kageyama Toshiro.

This is a copy of the living page "Gyopukai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
OutsideTheKiIns
OtaniMotohiro


H3r0

PageType: HomePage

Hello!

I'm from Germany and play Go for close a year.

I'm playing on KGS under the nick pokerFaith. my current rank is 9k, but i'm looking forward to reach at least 5k until end of summer.

Is hard to find any people to play with in 'real'. except in a club....

but what club to join? its hard to get any informations from the net.

maybe someone has a nice ideain this case mail me:

Phelan: Try GoPlacesInEurope, there are a few german Go club pages there.

This is a copy of the living page "H3r0" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ha Ch'an-seok

Keywords: People

(b.1949) Korean pro, 8 dan in 1987. He won Kuksu title for 1972 and 1973.

This is a copy of the living page "Ha Ch'an-seok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
KitaniDojo
Kuksu
KBSCup
Wangwi
NamesInGo
KuksuTitle


Ha Go

Keywords: Software

HaGo is a go playing program written in the functional programming language [ext] Haskell. It uses the [ext] Tcl scripting language as exposed by the [ext] TclHaskell library.

OK, enough technical details. What are the cons and pros?

Cons:

  • It doesn't play very fast.
  • It doesn't play very intelligently yet.

Pros:

  • It is portable, in theory at least to WinX, Linux and Solaris
  • It is very readable. Basic move generation looks like this:
  generateMove :: Game -> Move
  generateMove g = produceMove (toMove g) g stdMoveGenerator
  stdMoveGenerator :: MoveGenerator
  stdMoveGenerator = inOrder $ map (filterMG notOnKoPoint)
      [ saveMyAtariGroups
      , takeHisAtariGroups
      , filterMG inBigLiberty allMoves `allBecause`
          "I'm just a stupid computer, I'll play in a large lib"
      , alWaysPass `allBecause` "Can't find a move, so
            I'll pass" ]

(You might have to learn Haskell, but it beats C IMHO)

The standard move generator first tries to save strings in Atari by extending or capturing surrounding groups, then takes any oppposing strings in Atari. When neither of these yields a plausible move, the computer will play randomly inside of a 'big' liberty or pass (when there are no big liberties left).

If you are interested in obtaining a version, you can send [email] me a mail.

This is a copy of the living page "Ha Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDidYouStartGo
ComputerGoLanguag...

Homepages
JanDeWit


Ha Ho-cheong

Keywords: People

하호정 [&#27827;&#22909;&#35998;] (b. 5 March 1980) Korean female professional 3 dan. Her name is also spelled as "Ha Ho-Jung" and "Ha Ho-Jeong"

Promotion History:

  • 1992 1 dan
  • 2003 2 dan
  • 2006 3 dan (March)

This is a copy of the living page "Ha Ho-cheong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo

Homepages
Nachtrabe


Ha Yeong Il

Keywords: People

(b.1985) Japanese-born Korean who is a Kansai Ki-in pro, 1 dan in 2001. The Japanese reading is Ha Yon-iru.

Pupil of Mizuno Hiroshi

This is a copy of the living page "Ha Yeong Il" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
Professional
MizunoHiroshi


Habu Yoshiharu

Habu Yoshiharu

Habu Yoshiharu (羽生善治, born September 27, 1970), considered by many to be the strongest Shogi player in the world, for any period of time, also has an interest in other mind games, including Chess and Go.

Starting in 1989, he began taking title after title in the professional Shogi world. Many of the titles, such as the NHK Cup, Meijin, Kisei, and Oza, are familiar to Go players, although they are actually common to both games. He is the only player to have ever won the seven most prestigious titles successively (1996) and he has an outstanding record of 74% of victories over the entire span of his career.

As of 2002, Habu had already attained an International Master norm in Chess from the FIDE, despite having only recently learned the game, and playing only casually against a small group of Japanese players.

He is also a fairly proficient Go player. GoBase.org features a game between Kato Masao and Habu at 6 stones. Habu only lost by 17.

This is a copy of the living page "Habu Yoshiharu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoshiharuHabu

Referenced by
FamousAmateurGoPl...


Hacettepe University Go Club

Keywords: Clubs & Places

Hacettepe University Go Club is an university go club in Ankara, Turkey. It was found in 2000, and the aim of the club is to promote "go" in the university.

The club organizes a national tournament in Turkey "Hacettepe Go Tournament", on March since 2006

For more information; [ext] www.gokulubu.hacettepe.edu.tr (in Turkish)

This is a copy of the living page "Hacettepe University Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Eko410


Hadou Ken

PageType: HomePage Keywords: Life & Death, Tesuji

My name is HadouKen. But you knew that already.

It is true, I have returned, after more than a year and a half of being gone. Most of that time was spent... not playing Go. So I didn't keep on advancing. Right now, my name on KGS is MadProphet?, and I'm 19k?.

Interestingly enough, I made it back to 19k after only a few games... and I just beat a 18k by a wide margin. My ability to read has atrophied to nothing, but I guess my Go sense is still relatively strong.

Right now, I'm a computer science/philosophy major at the University of Tulsa as a freshman.

Old Stuff from Long Ago:

Jan: Hi HadouKen, and welcome to the world of Go, welcome to Sensei's! Why don't you play on KGS or Dragon Go Server or even better find a real club near you? That way you'll learn a lot quicker, since a lot of opponents are willing to talk after or during a game. If you want to I could play a teaching game on DGS (preferred; so I can get some work done besides). My nick (on both servers) is yatima2975, feel free to invite me.

And go watch some Hikaru no Go (unless you're on dialup :-)

I'm already a HikaruNoGoJunkie actually. I am on dialup, so I can only read the manga off of Toriyama's world. :( Maybe I'll get a friend to download the anime for me and burn it to a CD.

I've been thinking about moving on to some more serious servers, actually. It is getting too hard to find a good game on Yahoo! Games. So be careful, I might take you up on your offer! :)

HadouKen

Jan: Fine with me! Dragon Go Server has my preference since that enables me to play from work and the play-by-mail also solves some problems with different timezones... And oh, I understand they have nice Internet connections at most universities :-)

In recent news, as of January 13, 2003, I have joined KGS and played a couple games. I first pushed a 29 kyu into resignation in a free game, then later played a 23 kyu in a rated game. He resigned a fifth of the way in. I'm not sure if he was just intimidated (I had just defeated an invasion) or if he had to leave. I wish I knew for sure. *sigh* In any case, KGS has ranked me at 22k? for now. Yippee!

As of January 24th, 2003, I have somehow made my way up to a weak 21k? on KGS. Ignore the question mark; I played a 23 kyu today with a handicap of two stones, and I lost by less than the estimate I've seen of thirty stones benefit. (I won't tell you how much less, except to say that if I hadn't lost those seven stones, I would probably have won by three or four points.)

I have made my way up to 18k? KGS. For some reason, it just won't get rid of that darn question mark. I'm not sure why, actually. I have seen many people with fewer games who do not have it.

And one question: my rank chart puts me at 17 kyu, even though the name bar gives me 18 kyu. I noticed that after I advanced to 19 kyu, the graph said 18 kyu until I played another game. Then it said 17 kyu and the name bar gave me 18 kyu. It is very confusing. My question is this; does that mean that my rank is actually 17 kyu, but that it can't advance me two levels with one game?

Which actually brings me to another question. Do Streaks Mean Anything? Other than that, I'm a nerd. My interests include science fiction/fantasy (I'm a Lord of the Rings addict!), anime, studying the Japanese language, and just goofing off.

I am currently a Junior in high school, but I'm homeschooled, so that isn't as precise a marker as it is for most students. I intend to study Computer Science at Tulsa University on graduation.

This is a copy of the living page "Hadou Ken" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Alak
NamesInHikaruNoGo
WhyDidYouStartGo
TaxonomyOfTechniques
BQM72
DoStreaksMeanAnyt...
LosingStreaks


Haeng Ma Tutorial For Beginners / Discussion

Sub-page of HaengMaTutorialForBeginners

Dieter: I changed the title. I'm willing to go through your article as well, correcting spelling and grammar and adding linkage where appropriate.

uxs: I don't think this page is finished yet. Perhaps major spelling and grammar correcting should wait until it is.

choreck: Personally, I would prefer reading Minue's own writing, not the grammatically edited, bulleted, book-like version. Why do you edit page if it is already understandable?

Dieter: You mean edit the page? #:-7 OK, I was a little early maybe. I'm not a native speaker anyway. But I do think we all want the best possible quality on SL. I think this article is wonderful and I wanted to make it even more enjoyable by removing the spelling mistakes. I'll hold back for now.

tderz: For me it is the same (with Dieter) and I am neither a native speaker.
Did 1/2 hour of editing in vain. Better some native speakers should do the job when Minue states that he has finished editing the content.
I guess that Minue himself prefers an unambiguous and nicely readable page - and we can ask him!

uxs: I would prefer a version that has been slightly edited to correct obvious spelling and grammar mistakes. Great care must be taken not to change the meaning of the text, it looks very interesting and losing or changing it would be a waste. ChrisHayashida's changes look fine so far.

unkx80: I am not sure but Minue might have thought that someone simply duplicated the contents without noticing that the duplicate version is the corrected one. Anyway I suppose that obvious mistakes can be edited in directly, don't think he would mind that, but just don't change the formatting or presentation style of his writing.

nachtrabe: A couple of things.

  • This is a wiki, if editing it improves the quality of the article or makes it more understandable, then I'm all for it.
    • That said, I'd wait until it is finished. It seems to be in an "Evolving Draft" format and as such any preliminary changes may just be swept away in later revisions.
  • Bulleted lists are a better way, in general, to present information than blocks of text. I was once asked by a professor how much of my documents I could expect a person to read and my immediate answer was "as little of it as possible." Bulleted lists facilitate allowing the reader to do this, and that's a good thing--this is technical writing, not poetry.

Minue622 i re-read my writing several times,,,, as i read it over and over , i m beginning to worry about and... be not sure if this contents of the tutorial is really understandable and readable for "my main target readers(25~15k players)".

(in some part) explanation looks or sounds too abstract, unpractical, or too lenghy (in my impressiion). um... anyway i will go on working.

btw...about editing, if it doesnt change and distorted what i meant initially, i never mind about it. and...if some beginner ( level readers give me some hint or comments on readability of this tutorial, i will apprecait it much,.

Jared: You might consider making this tutorial a Path. Each chapter could be a seperate page?

Minue622 not sure if i see exactly what u meant jared. but this writing is meant to be a "self contained tutorial", to teach (stpe by step) how to play Locally and jugde local positions, from easy positions to harder and complex local positions. this tutorial is not for reference page. all chapters are related (in my intention) to each other.

Jared: A Path is a guided tour. I think a path will work well for this. See How Paths Work. An example path is Study.

Minue622 i saw what u meant, but id like to consider about it after i finish to complete this tutorial .

Bill: I want to thank you, Minue, for this material. I'm sure people will find it helpful. As for whether it is appropriate for beginners, their questions and comments will be valuable in getting it right.

Dieter: Minue, I'm convinced that this is extremely valuable material. I have already announced on the Belgian mailing list and in my club that this material is available and have advised to read it thoroughly. It's about fundamentals, but addresses the fundamentals from the very basis and not in a superficial, deliberately cunning way like Lessons in the fundamentals. I have two other concerns:

  • Would you rather allow us to patch up the article in terms of spelling, grammar, WIKI linkage ... or do you prefer us not to touch it? We won't change content or structure.
  • Would you care to review the basic instinct article?

C.S. Graves: As someone in the intended kyu range, I have to echo Dieter's sentinment. The Haeng-ma tutorial is indeed quite valuable to a beginner such as myself. I'm not going to touch the formatting issue, other than thinking the minor spelling/grammatical changes could potentially improve clarity without changing the meaning. But Minue's command of English is far better than any second language I have!

Minue622: Dieter, if someone will patch up the tutorial for better spelling, and grammer, it's ok for me.

and...i already read basic instinct several times in past. In fact, my tutorial is intended to be ...a kind of following reading material(or supplementary reading material) of that article basic instinct. anyway, i think, it is a good starting point for beginners to learn to play "right local moves".

C.S. Graves: From the parent page: whenever you see this position, you must feel disgusting for white's rotten stones.

Harsh! Heh heh... I guess I will feel that way from now on.

axd: For the first time, when reading this text (and doing minimally chosen edits), something has been telling me that edits - well-meant be they - should rather be kept to a bare minimum, such as corrections of typos. Minue's use of English adds a unique touch of authenticity, a signature to the text, which contrasts all the polished English we see elsewhere in SL. Sure, Minue asks no better than to polish the text, but maybe a little imperfection should stay in the text, as long as the text can be read in a more or less fluent way. "Outsiders" (to this discussion) might not be aware of this fragile idea, and happily edit away, in true wiki tradition... I guess that wabi sabi is close to what I want to express here.

pogo?: I'd have to disagree. If I'm reading a journal, or autobiography, I value authenticity first. If I'm reading educational material, including lessons on go, I value readability first. Grammar mistakes lessen readability; therefore, correct grammar is a priority in this kind of writing. Many thanks to all who are doing grammar edits on SL.

ilan: I just copy edited, and I tried to keep it to a minimum: spelling errors and insertion of articles. I think that such errors tend to stand out like a soer thubm and make it hard to focus on the actual material. I agree that it is important to keep the stilted style for authenticity, I just saw The Karate Kid II and Sensei wisdom sound much less profound if stated in perfect English.

andy pierce: this is a very nice explanation of urgent points before big points. this finally makes sense to me

Dieter: Blubb, don't you think you are actually rewriting the tutorial instead of merely correcting mistakes? For instance, Minue uses a repetitive style: maybe this is intentional, to have ideas sink deeply into the reader's mind, maybe it is not. But that is not our choice, I think. It's an essay, not collaborative article.

Minue: Dieter Thank you very much for your care of my tutorial. Btw, blubb is my kgs buddy and I told him to edit my tutorial as he likes to do.

Um...Actually, I said to him

- "blubb, if you want, edit it as you like to do, I dont bother about so-called minueish authenticity of that tutorial, So if you can keep main line of my meaning and argument, even drastic change of writing style is no problem to me, Im sure your edition will improve its readability". -

Anyway..., in my view, blubb's rewriting(?) of that tutorial looks fine so far, and seems that readibility of it got improved substantially by him. After all, this tutorial is not a literary writing but just techical one for practical use. So, I think that we dont need to worry about change of writing style of this tutorial as long as the meaning of this tutorialc can be kept.

At last, thanks to all who have helped me by editing my tutorial.

one more thing to say. I'm considering to replace the term -"iron pillar move" with "simple connecting move(or, simple connection)". blubb pointed that, in english go term, the meaning of "iron pillar" is more specific, So my use(or abuse) of that term(iron pillar) may arouse some confusion, or misunderstanding.

any suggestions or comment on this problem?

Dieter: Happy for that, because I agree blubb's version is more readable. Simple connection is fine, but on the other hand I thought you were specifically referring to a simple connection of two stones. One could use iron pillar for that, but the problem may be that iron pillar suggests a vertical position from the edge up to the center. I never liked iron pillar much anyway. Simple connection is far preferable.

axd 15k: There's another term laying around: how about a stretch? And there is also nobi? (But maybe I didn't understand them.)

Minue: Thx for your comments, Dieter and axd. Presently, I decided to adopt "simple connection". I hope to use plain english terms, avoid japanese go terms if possible.

BTw...I wrote some stuff on Ja-choong-soo(자충수) in my tutorial and the literal meaning of that terms is "a move which fills its own liberties"

Anyone who knows what is english Go term for it? If not, how to translate this term into "plain english"? uxs: I had a look around but couldn't find a specific english term for "Ja-choong-so". "Move that takes its own liberties" seems the shortest that is still more or less correct. If you want to be pedantic, you'd probably have to call it "Move that (needlessly) takes its own liberties, or has the potential to do so," but that seems hardly practical.

At this point I feel I should repeat Jared's request for making this page a path, splitting it in multiple chapters. It's getting a bit long and unwieldy. Splitting will make it easier to navigate and to edit.

axd Sure, (the table of contents is already an indication) but let's not disturb Minue with such details at this stage, it is most likely that he will want to reorder stuff, need quick access to various sections, etc; the very last paragraph on the page should make this obvious. If anyone decides on sectioning, at this stage Minue obviously is the only one that has the right and the foresight to do so (but I would be surprised if he did it). Once the text is stable, sectioning can be envisaged, and maybe reduce the levels in the TOC as well. So, let's rather enjoy watching this text grow, and look forward for more.

I'll also take the opportunity to thank Minue for this material. I'm allready trying to use the principles in my own games.

axd: there seem to be language discussions ongoing at SL (e.g. JapaneseGoTerms/Discussion, please replace if someone has a more accurate location, I thought there were more recent pages on this), I'm not sure as to the outcome; IMHO you introduced a concept and a name (and ho! there is a page already: JaChoongSoo), I don't think there is a hurry to translate if not accurate.

Remillard: Aye, I started that page, mostly because I was intrigued by the concept. It strikes me that there is probably a lot of this sort thing that I do, and/or play against, and it'd be nice to explore it a bit. I got hung up on the literal definition a bit and maybe the page will help someone avoid that trap.

axd: suggestion: Ja-choong-soo = marsh move? As when you continue that way, you get deeper and deeper in trouble?

Remillard: Personally I think that's a pretty murky metaphor. ;-)

axd: or swamp move? I don't know how different this might be from "marsh move".

maruseru: "ja-chung" sounds almost onomatopoetically to me, like the sound of a coin that's been dropped into a gambling device, or the sound of a cash register. One association that springs up is "thanks for playing - insert next coin". Nevertheless, a good translation of "ja-chung su" would be one that follows the original meaning of "self-filling move".

DnF: suggestion: Ja-choong-soo = self restraining move? Or maybe self-quenching move.

Minue : Kgs player isshoni-14k suggested "dead-end move" for a english term of "ja-choong soo" right ago. I can not judge if that term transfers correct or close nuance of "Ja-choong soo" with my broken english, but it sounds good in my guess. so i will adopt it for english go term of ja choong soo, till i find better one.

isshoni: during the same chat, apart from "dead-end move" and "blind-alley move", someone (reprisal? slade?) suggested "self-smothering move".

Dieter: We already have blighting. Please have a look at that page. May I suggest self-blighting move?

Remillard: I was thinking about this again this morning and the phrase masochistic came to mind. This might be overly dramatic, but it does convey the "you're only hurting yourself" idea.

Another idea I came up with, considering the analogy of liberties to breathing was suffocating which actually seems to capture some of the idea of being closed in, drowning, losing life lines, etc.

This is a copy of the living page "Haeng Ma Tutorial For Beginners / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
BasicsOfPositiona...
CrossCutPosition
FourBasicMovesFor...
JaChoongSoo
SimplePositionsOf...
Solutions
StabilityAndDevel...


Haeng Ma Tutorial For Beginners/ Attempts

Sub-page of HaengMaTutorialForBeginners

RiffRaff: I posted the first three Ja-Choong Soo quiz answers to the /Solutions page (since they seemed completely obvious even to a DDK like myself). Could probably use feedback on the other four below, though.

Ja-Choong Soo quiz 4 solution

RiffRaff: This was the least obvious Ja-Choong Soo move of the quiz, for me. White 1 certainly succeeds in reducing his own liberties, but I'm unsure of the continuation after this.

Ja-Choong Soo quiz 5 solution

RiffRaff: Black 1 seems to provide the best opportunity to simultaneously reinforce white and weaken the two black stones nearby.

Ja-Choong Soo quiz 6 solution

RiffRaff: Black continues to reinforce white's wall, while also walking right into a Hane at the Head of Two Stones.

Ja-Choong Soo quiz 7 solution

RiffRaff: Inviting black to Hane at the Head of Two Stones seems obvious enough. But is that the correct side for black to hane on afterward? Or is expanding from the corner enclosure more important?

This is a copy of the living page "Haeng Ma Tutorial For Beginners/ Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BasicsOfPositiona...
CrossCutPosition
Discussion
FourBasicMovesFor...
JaChoongSoo
SimplePositionsOf...
Solutions
StabilityAndDevel...

Referenced by
HaengmaTutorialFo...


Haeng Ma Tutorial For Beginners/ Solutions

Sub-page of HaengMaTutorialForBeginners

Ja-Choong Soo quiz 1 solution

Black weakens his own marked stone and creates bad aji in the position with this amateurish, vulgar, Ja-Choong Soo move.

Ja-Choong Soo quiz 2 solution

White completely spoils the effect of his shoulder hit by allowing black to Hane at the Head of Two Stones, giving black an easy to attack group.

Ja-Choong Soo quiz 3 solution

Once again black's Ja-Choong Soo move allows white to Hane at the Head of Two Stones, giving black a horrible local position.

Ja-Choong Soo quiz 4, solution

The W1 - B2 exchange removes a liberty of the marked group, which can come in crucial if Black descends to a. Moreover it reduces the aji of the standard placement at B2, which comes to life when there is a white stone at b.

Ja-Choong Soo quiz 5, solution

Instead of strengthening his own pincered stones with a or b, Black plays from his strong stones to strengthen White's weaker stones. This is large scale ja choong soo.

Ja-Choong Soo quiz 6, solution

And he persists, giving useless extra strength to his already strong corner, White becomes powerful at the top.

Ja-Choong Soo quiz 7, White's turn

Finally, this is another example of hane at the head of two, which is a frequently occurring subset of ja choong soo

This is a copy of the living page "Haeng Ma Tutorial For Beginners/ Solutions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
BasicsOfPositiona...
CrossCutPosition
Discussion
FourBasicMovesFor...
JaChoongSoo
SimplePositionsOf...
StabilityAndDevel...

Referenced by
HaengmaTutorialFo...
HaengMaTutorialFo...


Haengma

Path: StonesWalkingPath · Prev: TG66Move9Joseki · Next: Suberi
PageType: Path Difficulty: Beginner Keywords: Tactics, Go term

Korean: 행마 / 行馬 (haengma)

Haengma is a Korean word which means roughly the way the stones move, or forward momentum (literally means moving horse). The term is used to describe various connections and their implications. Some connections are strong, but move across the board slowly (i.e., they do not develop forward very quickly), while the faster connections are weaker.

In English we call some of the slow moves walking and some of the fast moves running.

The seven basic Haengma are:

Strong (but slow)

  • Stretch
  • Diagonal Play

Average

  • One Space Jump
  • Knight's Move

Fast (but weaker)

  • Two Space Jump
  • Large Knight's Move
  • Diagonal Jump

See also

  • Haeng-ma tutorial for beginners, an article by Minue
  • Haengma Exercises
  • Dynamic Nature of Shape
  • Magnetic haengma
  • What actions the stones are doing
  • Elementary moves
  • Go verbs
  • Haengma a Korean language problem book

Path: StonesWalkingPath · Prev: TG66Move9Joseki · Next: Suberi
This is a copy of the living page "Haengma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape
ShapesAndConnections
StonesWalkingPath

Sub-pages
Discussion

Referenced by
Suji
CallingOutAtari
ReferenceSection
GoTerms
Technique
Slide
MiddlegameJoseki
DictionariesPage
DynamicNatureOfShape
FujisawaTesujiDic...
CoffeeMachine
Development
Pace
DeadweightValueOf...
ElementaryMoves
Haengma/Discussion
LearnToPlayGoSeries
KoreanGoTerms
NamelessTesuji
JapaneseGoTerms/O...

Homepages
CharlesMatthews
Isshoni
KichiGuy
Minue
Tamsin


Haengma / Discussion

Sub-page of Haengma

Stefan: I start this page as some sort of WikiMasterEdit of a discussion, which unfolded on rec.games.go from mid 2001 onwards, about the Korean concept Haengma. While I reread the discussion, I started to summarise and loosely group some posts. My purpose was to see what practical value or study guidance I could get out of it. As I wrote it anyway, I may as well publish on SL.

Table of contents
Definition of haengma - Attempts, comparison to suji, dynamic nature.
1.1. Definition 1 - "Janice Kim"
1.2. Definition 2 - "Charles Matthews", including John Fairbairn comments
1.3. Definition 3 - "Robert Jasiek 1"
1.4. Definition 4 - "Robert Jasiek 2". The suji/haengma debate.
1.5. Definition 5 - "Benny S. Chi"
1.6. Suji-related remarks
What to make of all this? Food for thought.
Discussion.
Table of diagrams
Connecting Up
Not connecting Up

Definition of haengma - Attempts, comparison to suji, dynamic nature.

1.1. Definition 1 - "Janice Kim"

  • Roy Schmidt pointed out in a [ext] July 7, 2001 RGG article:

(quote)
Volume II of the Learn to Play Go series by Jeong and Kim is titled "The Way of the Moving Horse", which is haengma in Korean. Quoting from page 38, "Stones can't move after they are played, but you can connect your stones together to form chains or groups. As the game progresses and more stones are added, the chains of stones look like they are 'running' or 'moving' across the board. Or so it seemed to ancient Go players; you may prefer to think of haengma as simply a relationship between two of your stones."
(end quote)

This appears to be a low level comment similar to Kageyama's chapter on what happens when "The stones go walking" in Lessons in the fundamentals.

1.2. Definition 2 - "Charles Matthews", including John Fairbairn comments

  • Robert Jasiek refers to a discussion with Charles Matthews in a [ext] May 29, 2001 article:

(quote)
Charles has told me a short description that I find rather convincing, provided he has grasped the concept correctly: Haengma is the efficient development of stones related to each other so as to maximize the value of their directed (in the Kajiwara sense of direction of play), global, strategic embedding.

In other words, haengma is the good development of shape at both a local and a global scale.
(end quote)

  • In another [ext] May 29, 2001 article, John Fairbairn replied:

(quote)
Both he (that is: Charles Matthews) and I have tried unsuccessfully to pin down Koreans on this. The nearest I got, which is similar to what you say above, was to get a 6-dan Korean who knows Japanese to agree it was the same as suji. But he later backtracked a bit and tried to put nuances on it. I thought at the time he was perhaps defending Korea's national honour, but I now have the rather large Korean dictionary of haengma at my bedside, and when I can keep my eyes open long enough to read a bit, I have to admit the Koreans do at least organise the subject rather differently from the Japanese.

One thing is plain (to go back to my old hobby horse): the Korean concept, like suji, is dynamic (haeng means moving) and what I have noticed over the years is that when the related concepts of suji and katachi are discussed, the Orientals emphasise the dynamic (suji) whereas westerners emphasise the static (katachi). I have long wondered whether this is a self-imposed handicap by westerners (allied to the errors of thinking ponnuki means a diamond shape, tesuji a brilliant move, etc) - indeed, is this the single biggest difference between east and west in go?

James Davies recently mentioned to me that he has become increasingly aware of the dynamic nature of the vocabulary of Japanese game commentaries, related often to samurai tales.
(end quote)

1.3. Definition 3 - "Robert Jasiek 1"

  • In response to the above John Fairbairn message, Robert Jasiek replies in a [ext] July 5, 2001 article:

(quote)
I now believe that haengma is "the development of strategic objects (like a group or a moyo) relative to a position's stones".

This means that it is about a process and not about something fixed. It is not the same as "shape". It presumes tactical and - as far as the direction of play might require it - strategic reading, selects the best reading sequences for the further development of a strategic object, considers interactions with the further development of other strategic objects, and finally chooses the best further development. Always the positional environment is considered, too.
(end quote)

1.4. Definition 4 - "Robert Jasiek 2". The suji/haengma debate.

  • After further research, Robert posts a [ext] September 5, 2001 article, which introduces an explanation by Korean 5 dan professional Kim Myeong-wan:

(quote)
As far as I know, Haengma is a word from China. "haeng" means move and "ma" means stone. So Haengma means "stone's move". Someone likes light and fast move like Cho Hoon-hyun while other's move is slow and solid like Lee Chang-ho. When Lee play one jump to the center Cho goes two to the center. Generally, Cho's moves are known as fastest and the best. It's pretty different from forecast (reading the future moves) the moves. When you decide to play a Haengma, you can't see all variations caused by that Haengma because it's too much. Haengma comes from feelings and experiences. but it's hard to say that Haengma is nothing to do with the "reading moves" though. The most two basic abilities to play baduk well would be reading and Haengma I think. Even someone's reading is so good, he won't have a chance to fight to win if his Haengma is so bad.
(...)
Although it's from experiences it is still quite diffirent form intuition. haengma is maybe in between reading and intuition.
(...)
How about simply "movement"
(...)
We have a book written by Cho Hun-hyeon called "Speed Haengma". It doesn't always show the efficient shape. It will be good to have efficient shape but it doesn't have to be. Well.... I don't know. The dictionary also defines "haengmabup". "bup" means law or certain way to be followed. haengmabup - The basic way of haengma, or principle of it. It is a way to play that fits in with shape and maek. (RJ: I can't explain this either. It's a kind of vital point (maybe: suji) ) It is used through the whole game importantly. I hope this helps you to understand haengma.
(...)
As the dictionary said haengma comes from experience: you may strengthen your haengma by practicing. Everyone follows Yi Ch'ang-ho and Cho Hun-hyeon's moves because they win. It may not seem logical - but it's pretty logical. We also check their moves by reviewing. Learn from players of higher level. If you analyze on your own it's pretty good also.
(end quote)

In the same article Robert concludes:

(quote)
Here is my summarizing interpretation: The haengma of a stone is the development of meanings for it during the entire game.

So in particular as an example, relation to other stones can be a meaning or part of a meaning. Thus there can be haengma of several stones together.
(end quote)

  • Denis Feldmann posts a [ext] September 5, 2001 message, containing a variant of the "Kageyama" observation made above:

(quote)
Why not use the terms derived from "the stones go walking" (i.e. walk, pace, steps, etc.)? It seems to me that this is what, in French, we have always called "la marche des pierres" (stones' way of walking) with all the implications of light vs. heavy, correct rhythm vs. out of step, etc, etc.
(end quote)

Still on [ext] September 5, 2001, Robert expands on where he considers haengma to be different:

(quote)
haengma is much more general! Furthermore, it is more fundamental because other strategic concepts like "direction of play", "relation", "moyo", "the stones go walking", "shape" can refer to haengma or be imposed on haengma as second order concepts!
(...)
So far I have thought about meanings of a stone mainly before playing it, and about relations of stones changing mainly due to newly-played stones. I have been far too inflexible in my thinking because I have neglected the great potential that although a stone does not move its meanings can move/change/develop freely.
(end quote)

  • [ext] Later that same day, Denis Feldmann offers a translation of a part of Pierre Aroutcheff's "Perfectionnement au Go: le travail des pierres":

(quote)
There are two stages in the life of a stone: the moment when it is played, where it makes the whole position work (or not); the later plays, which contribute efficiently (or not) to its work.
(...)
The stones can do everything, attack and defense, construction and destruction, etc. They can be sacrificed, but only after their work is done. They are insensible to capture, in fact, but protest noisily to any sabotage of their work.... And, of course, the tools used for analysis of the efficiency of stones are shape, tewari, natural flow, etc.
(end quote)

  • John Fairbairn then further elaborates on why he thinks haengma and suji are one and the same concept (still on [ext] September 5, 2001 - quite a busy day for go students):

(quote)
I start from the belief that Japanese suji and Korean haengma, for all practical purposes, are the same thing. Haengma is therefore not a new concept. What is different about the Korean version is the way they attempt to codify and teach it. The Japanese approach differs because they have the word tesuji (lacking in Korean) and their codification and method of teaching have focused on tesuji, which is just one aspect of suji/haengma. The Koreans try more to teach the whole concept.

I think there are three aspects to Suji/Haengma, as above.
(...)
One thing that underlies all aspects is that there is a dynamic feel. This cannot be stressed enough, because westerners ignore it even when they think they have understood the basic concept. The commonest manifestation of this is believing that tesuji means good move (or brilliant move), whereas it means something more dynamic - a key that unlocks a position.

When used of a player Suji/Haengma means near enough 'style', provided that is understood to mean the flow of the way one plays rather than a predilection for a certain kind of move.
(...)
When used of a large position or other broad sense, I'd suggest an effective translation for Suji/Haengma is to say the dynamics of a position.

When used of a micro or local position the meaning is, in Japanese, tesuji. This is where Korean differs because they do not have a precise word for tesuji
(end quote)

  • In a [ext] February 15, 2002 article, Robert Jasiek adds further clarification:

(quote)
Prof. Soo-Hyun Jeong 9 dan has kindly explained me his view on haengma. He likes to see functions and purposes of moves. If we simplify a little and classify all moves into two categories, then they have the following characteristics:

 I                                  II

 immediately territory-orientated   not immediately territory-orientated
 static                             dynamic
 peaceful                           fighting
 settled                            moving
 not haengma                        haengma

(...)
When Mr. Jeong asked some Korean amateurs what haengma might be, he did not get any profound or even precise answer. This seems to be caused by the problems resulting from a broad possible range of resolution with that one could distinguish degrees of haengma of stones. One could use haengma with a strict dark versus bright view or with a broad view that permits every intensity.

He continues to compare Korean and Japanese go by attributing a higher degree of haengma and flexible functions to the former and of shape and acknowledged technique to the latter.
(end quote)

  • Robert Jasiek offers a possible distinction between suji and haengma in a [ext] February 16, 2002 article:

(quote)
In contrast, from what I understand about your description, suji is about the current flexible meanings of a stone or stones. Even if the current meanings are assumed many moves later, the finally realized meanings would be constantly among the same as given in the presence. In contrast, haengma refers to the future. Expand the dimension of time for suji so that not only the move numbers proceeds but so that also the meanings around suji become functions depending on time and you get haengma. With proceeding time suji has a static environment of meanings while haengma has a dynamic enviroment of meanings. Consider the move number sequence of a game. For each number in it you can postulate suji for a stone or stones. You get suji-1, suji-2, ..., suji-n for a stone or stones and all this together can be the haengma at the moment of move number 1 of the stone or stones in question.

This is still too simplifying. Suji, if I understand you correctly, is a shape concept, a concept that gathers shape meanings. On the other hand, haengma is a collective concept gathering shape meanings, strategic meanings, fighting meanings, etc. So to describe all the haengma potential of a stone or stones one must reconsider it after 1, 2, ..., n further moves in a game and include all gained insight. You may say that I over-interpret the concept once more. In practice you might be right because simply no player is able to predict sufficiently profoundly 1, 2, ..., n further moves. However, in theory I think I am right that the intention of haengma goes in that direction and that only practical shortcomings of a player's abilities create restrictions. Hence I repeat that your haengma understanding is a matter of your ability to associate future potential with a stone or stones. As a term haengma is the proclaimed desire to describe such potential as extensively as possible.
(end quote)

  • Later that day, John Fairbairn posts an [ext] article which tries to unify :

(quote)
Despite this, I think Robert is moving close to the truth. As I understand it, both suji and haengma imply a process. Both are dynamic concepts. But the difference comes when that process is evaluated. It seems to me that the Japanese (even pros) evaluate a process statically (using good shape, tewari etc). The Koreans (lacking a proper word for good shape as far as I can see) evaluate it more dynamically, and in particular by assessing its potential for future development.

This is not to say the Japanese do not assess future developments, but they seem to do this more by applying different filters such as aji and miai, and in effect apply two or more processes where the Koreans apply only one.
(end quote)

  • Barry Phease comments in a [ext] February 18, 2002 article:

(quote)
As you say Japanese go students are taught shapes that are good. Buried within that is the reason that they are good, which is because they are secure and/or allow scope for development.

The kosumi is a good example. We already have had on RGG (from China via S. Africa) the concept of compromised kosumi. The idea that a kosumi is bad shape, if the opponent has already got a stone on one of the diagonal points nearby. This means that the kosumi would have less potential development.

Beginners like to play kosumi because it cannot be cut and it makes them feel safe. Stronger players avoid it because it feels too slow. Very strong players play it when they can see the development potential of it.
(end quote)

1.5. Definition 5 - "Benny S. Chi"

  • On [ext] September 7, 2001, Benny S. Chi, apparently a Korean native or person very familiar with Korean go posted the following:

(quote)
Haeng-Ma has no special meaning other than describing the progression of the stone placement. So, any kind of movement or stone addition is simply called Haeng-Ma. Adjectives that maybe used to describe one's Haeng-Ma could be "Good H-M" or "Bad H-M" or "Fast H-M" or "Slow H-M". For example, beginners often extend a stone to form an empty triangle and one may refer to this action as a "Bad H-M" <- I'm using H-M in place of Haeng-Ma. Another example is that when your opponent attaches to your stone you should Hane or Wrap around your opponent. This practice can be called "H-M technique". And when you have been cross-cut you extend. This practice may also called "H-M technique". I hope one can start to see that H-M merely refers to any related stone addtion. For example, one space jump is H-M technique. Following a joseki sequence maybe called "proper H-M".
(end quote)

1.6. Suji-related remarks

In a [ext] September 5, 2002 article, John Fairbairn adds further comments about the concept of suji:

(quote)
But to help you, it may be worth reminding you of the base meanings of suji. It refers to flowing lines such as veins on the hand or in jade, or sinews, and from this come derived meanings such as texture, or the plot or thread of a story. There is nothing inherently good or bad in it, and if you want to say good suji you normally have to specify it, e.g. suji ga ii. Zokusuji and sujichigai? are bad versions.

I repeat, my suggested *translated* meanings which come from the one meaning but three usages of the Japanese are:

1. Dynamic(s), when referring to a global or generalised concept
2. Style, when referring to a player
3. Tesuji for a localised case
(end quote)

  • In a [ext] February 16, 2002 article, Pieter Mioch writes the following about suji:

(quote)
but to me suji certainly seems to be a well-targeted term. For that matter, I cannot believe that John would ever say that suji is not (a well-targeted term). (I don't mean that you wrote he said so)

The meaning of suji applied to a move in the game of go describes the ability of given move to make itself useful with regard to neighboring stones in move 2 of a sequence which might follow, or move 20. In many situations there is more than one suji move which might mystify the issue a bit but actually does not; the purpose of suji move A can be different from suji move B which is located just one space to the right/left.
(end quote)

What to make of all this? Food for thought.

Even if we don't seem to have a conclusive definition, we can isolate a number of characteristics attributed to or associated with haengma:

  • it refers to the development of stones
  • it has a dynamic nature or is a process
  • it has a notion of quality, i.e. can be good or bad
  • it can operate on the level of a local position, on the level of the whole board position, and on the level of the evolution of the whole board position over time (cf. style, flow)

If there is one thing permeating the discussion, it is the notion that what happens on the go board is a function of time. The one key word is in any case "development". As a concept this is not entirely new to me - the board changes, right? However I have never spent time thinking about how this works, how profound it is and how you build it into the selection of your next move.

Until now my thought process in front of the goban has been something like this.

  • I've made up my mind about the strategy that I'm following, and I need to decide on my next move.
  • I decide what area of the board is most important (some would say: hottest) and start looking for the best move.
  • In doing so, I take into account the whole board (which for this discussion I'll call "context").
  • Practically speaking this translates into establishing a shopping list" (Matthew Macfadyen analogy) of additional purposes for my move (e.g. preserve aji on the left, prepare an attack on the right, keep sente, etc.), and I arrive at a preferred multi-purpose move.
  • Finally I check whether there is any preparation moves or kikashi I want to insert before playing my move.

The one thing I'll now try to add to the evaluation process is precisely this notion of time and development, both locally and in context. In other words: if the old thinking was: "How will the local move influence the context, and how does the context influence the local move?", the new thinking also asks: "How will the local move interact with future contexts, and how will future contexts make the local move look?"

The influence bit is bidirectional. It is pretty obvious that it is a good thing if the move you play now will work hard in a future whole board position. However less obvious to me is that you also don't want the future whole board positions to make your current local move look bad, oddly placed or inconsistent. It is a form of inefficiency, pros avoid it (to the point of preferring tenuki over such a bad move) and it is the assumption behind tewari analysis.

This reminds me of the "virtual groups" thinking, in which you add the interaction of your local move with possible future groups in the area (e.g. nearby standard invasions) to your shopping list considerations. The difference here is that you now also work with "virtual contexts": entire whole board strategic landscapes that may emerge in the future development of the game.

This is clearly not an easy thing to do. Personally I already struggle very hard with the relatively simple virtual group concept, but virtual contexts are a couple of orders of magnitude more complex. Also, at this point in time I can't recall having seen any examples or exercises of this type of evaluation and consideration. That is not so surprising, as I've never before looked at the game in this way. It would be great if some fellow deshi could provide some pointers.

Discussion.

This is Sensei's Library, right? Fire away!

'The way of food' might be Cooking. If you ask a non-cook or inexperienced cook about cooking, you get answers in terms of ingredients, recipes and (yes) shopping lists. The experienced cook thinks in terms of a meal as a unit, the process of cooking constrained by time considerations, looks around the kitchen for raw materials and starts various preparation processes ...

Here 'technique' means the real stuff of cooking, from the boiled egg to the souffle. But it's not just anything. Everything good comes from faith to and knowledge of the raw materials.

So it looks to be that way about haengma, if you can actually play ...

Charles Matthews

Dieter: A promising analogy, Charles, but I'm not sure if I'm going to get what you mean after the three times I am about to read it.

Stefan: Same here. There is a real risk I start to read all kinds of mysterious advice in your metaphor, and build all kinds of imaginary concepts upon it. :-)

Sean: It's a subtle thing, the difference between haengma and suji but perhaps this example will help.

Connecting Up

Move 9 will fill where W2 was. Someone might say that white has good shape. Black will live small. Your stones could be called thick, or that they have outside influence.

But all of this ignores the contribution of W2, which is now off the board and gone. You might as well say, "I can still see the footprints of little stone 2 and where he walked." The stone, although gone, still walked on the board and made its contribution. His friends, W4, W6, and W8 have not forgotten his sacrifice for their sake.

Bill: Let's not forget the contribution of B7.

Not connecting Up

Sean: Well, here's it's easier to say in Japanese. The situation has shaped up the way it has because of the aji of the marked black stone. In the first example it's hard to talk about the aji of a stone that's no longer on the board.

BobMcGuigan: I'm a newcomer to the haengma discussion, but I wonder if there is any relation between the Korean term haengma and the Japanese term uchimawashi?

Charles Matthews Uchimawashi is a new term to me. A quick web search suggests it is used in martial arts. Could Bob expand on what he means?

Bob: I've run across the term in Japanese game commentaries. I think it comes from a combination of "uchi", a noun form of the verb utsu (to play in the go sense), and the noun form "mawashi" of the verb mawasu (to turn, whirl, or spin). Judging from usage in context it seems to refer to moving around the board, playing in different places without settling the shape, i.e. switching from place to place.

Bill: Maybe uchimawashi is a kind of haengma. It sounds like a desultory form of haengma, though. ;-)

Bob: I guess you could describe it as jumping around, Bill :-) The pro commentator usually refers to it positively as a factor contributing to the winner's success. From what I understand of haengma uchimawashi would only qualify if the practitioner somehow made all the different plays work together. By the way, I remember reading someplace that Iwamoto's go was described as "bean scattering" go. How about that?

John Fairbairn The base meaning of uchimawasu is to hit repeatedly, hit a lot, but there is a connotation of doing it skilfully (i.e. while moving round the target). Sometimes you can use a phrase like "leading by the nose". It's not quite as strong as "outplay" but that's sometimes possible. Sometimes "like wrapping someone round your little finger" will do, and that captures some of the flavour of mawasu. Maybe "always being one step ahead". It's not really a technical term, I'd say, as there is no special go meaning attached, though it does occur quite a bit in go. I can't detect any connection with haengma. I wouldn't take the popular bean scattering comments about Iwamoto too seriously - it was also a joke about his time as a coffee farmer.

Bob: Thanks, John. I think "one step ahead" might best capture the meaning of the example I saw. It would fit with moving around the board skilfully, getting places ahead of the opponent.

Bill: Tenuki is always an option. :-)

Exswoo: I recently bought a Korean Go(Baduk) book called "Haengma Master" written by Korean Pro Suh Bong Su (Seo Pong-su) and edited by Park Jae Ouk. Park's preface to the book goes like this... (I'll change the terminology to Japanese ones since that's what most people here are familiar with)

"Haengma refers to how the Go(Baduk) stones move. Yet this doesn't mean that stones in Go move like pieces in a game like chess. Haengma refers to the idea that the current stones on the board will dictate the flow of all the future stones that will be played.

Thus what is important to realize about Haengma movements is that the goal of Haengma is to maintain a superior position to your opponent by utilizing the stones are that already in place.

The most common Haengma moves used in Go are the attachment, diagonal attachment, single space jump, double space jump, the knight's move and the large knight's move. There also exists other moves, such as a three-space jump, but it's fair to say that these six are the main ones.

It is essential that you realize that Haengma applies in all stages of the game, whether it be the Fuseki, Joseki, the Mid-game, or the End-game. Go may be made up of multiple stages, but in the end you can see them as all a part of Haengma."

Sazn: Does "桂馬" have to do with part of this discussion? 桂馬 is used by Japanese to describe certain jumps

SAS: Is this really what haengma means? I was under the impression that it means roughly the same as Japanese suji, which is much more general than what is listed above.

Ironblayde: As far as I know, yes. The books in the Learn to Play Go series by Janice Kim, for example, use the word haengma in the same sense that's described above.

This is a copy of the living page "Haengma / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape

Referenced by
DictionariesPage
Development
LibraryLobby


Haengma Exercise 1

Keywords: Shape, Problem

Technique

Black has started a moyo reduction with black+square. white+square tried to engulf it, so that Black dived into it and a fight developed. black+circle is a peep. White's answer is the quintessence of a dual purpose move.

/Solution

This is a copy of the living page "Haengma Exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapeProblems

Sub-pages
Solution

Referenced by
HaengmaExercises


Haengma Exercise 1 / Solution

Sub-page of HaengmaExercise1

This position is taken from the fourth game of the 11th Tianyuan title match between Ma Xiaochun (White) and Chang Hao (Black). The game was played on March 9, 1997 and is featured in Go World 80, page 47.

Technique

W1 defends against the cut at a. It also defends against the cut at b. Finally, it prevents white+circle from being captured. Against these three virtues, there are few drawbacks, compared to other defenses.

Simple connection

If White simply connects, Black can (perhaps not immediately) cut the two groups.

Simple defense

If White defends here, she will be cut.

Iago: just wondering what your think about 1... cannot find a refutation

Alternate defense

This seems to be better in the center, but maybe it doesnt compensate for the loss of white+circle

I lost my password btw... very annoying :/

Alternate defense

unkx80: Hmm... how about B2? Sort of making a and b miai.

Alternate defense (continued)

Iago: Yes seems like a good refutation thanks... do you think that the gain in the center could be worth the exchange on the side this way ? because black was trying to reduce a moyo here.

depends on the rest of the board i guess... could be interesting to have a look at the whole game at this stage.

seems to me that black still need a move at a, b, or c... and will probably finish in gote. (maybe i am missing something with this move ?)

Question

unkx80: On the other hand, I have a question. Doesn't W1 allow Black to have the opportunity to play B2 to B8 later?

Authors

  • Dieter

This is a copy of the living page "Haengma Exercise 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HaengmaExercise1


Haengma The Book

Keywords: Books & Publications

행마 (ISBN 89-333-0346-4). Haengma is a Korean problem book that is divided into three classes.

The Lower Class and the Middle Class both consist of problems involving corner sequences, specifically jeongseok variations and continuations. Each problem is black to move and is presented on a single page with a bit of an explanation with three solutions presented on the back. The first solution is always the correct one, and the other two diagrams can present other correct solutions, continuations, or wrong answers (generally with comments to the effect of "white is thick" or "white settles himself easily in the captions).

The Upper Class consists of whole board problems--some with lettered options, some without--and can be either white or black to move. The solution page consists of a correct solution and an incorrect solution (marked "failure" in the caption).

This is a copy of the living page "Haengma The Book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Haengma

Referenced by
KoreanGoBooks


Haeng-Ma Tutorial for Beginners

Path: Fundamentals · Prev: · Next: LameDuGo
Difficulty: Introductory Keywords: Tactics

Table of contents
Introduction
Accomplished chapters
To do

Introduction

This tutorial is meant to help beginners get an idea of haeng-ma, or "correct (reasonable) moves in local fights". The literal meaning of the Korean Go term is "the movement of horses [stones]." It is used to describe the way a stone is developing, flowing, and preventing the opponent's stones from developing in a local context. Correct and reasonable haeng-ma will make your local position solid, strong, and efficient, and eventually this good local position will be converted into territory.

The rules of Go are very simple but learning how to build, connect, and make your stones develop efficiently is neither easy nor simple. It is time-consuming work and requires experience. Even worse, due to the complexity of the game, memorizing all the correct plays in local positions is impossible. However, by studying standard and common positions which come up frequently in Go, we can gradually learn what reasonable play looks like and apply it to other cases. This is the purpose of the tutorial.

I, Minue, assume that you are familiar with some elementary Go concepts and tactics, like atari, liberties, ko, territory, corner, center, tengen, net and ladder. Target readers' level varies from 30k to 15k. This tutorial is also not complete and I continue to work to expand it little by little.

Accomplished chapters

You can browse through the existing chapters on the following pages:

  1. Stability and development of stones
  2. Simple positions of single stones
  3. Four basic moves for building positions
  4. Basics of positional judgment
  5. Intermezzo: Ja choong soo
  6. Cross-cut position

To do

Some more things to be done in this chapter. - urgency. (stability vs potential of development). (heavy stones vs light stones). (solidness vs flexibility), (thickness vs thinness), (influence vs secured territory),...

Path: Fundamentals · Prev: · Next: LameDuGo
This is a copy of the living page "Haeng-Ma Tutorial for Beginners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Haengma
Fundamentals

Sub-pages
Attempts
BasicsOfPositiona...
CrossCutPosition
Discussion
FourBasicMovesFor...
JaChoongSoo
SimplePositionsOf...
Solutions
StabilityAndDevel...

Referenced by
BeginnerStudySection
KnightsPositionOf...
PagesForBeginners
NeverIgnoreAShoul...
PageDifficultyDis...
DieterVerhofstadt...
FourthLineVsThird...
JaChoongSoo
SNRGoDojo/weeklyS...
TheStrongPlayerPl...
34PointHighApproa...
PageOfTheMonth
BQM424
posting:1306
posting:1511
posting:1594
posting:240
posting:4055
posting:4249
posting:943

Homepages
CSGraves
DieterVerhofstadt
Gyom
Isshoni
PillboxThePlayer
RiffRaff
Uxs


Haengma tutorial for beginners/Basics of positional judgment

Sub-page of HaengmaTutorialForBeginners

Table of contents
4 : Evaluation of local position - basics of positional judgement
1. "Higher number of stones" means "More strength of stones"
2. Take care of your liberty, always; more liberties -> stronger stones
3. Connect your stones, cut opponent's stones
4. Efficiency of stones (good shape) vs overconcentration (ugly shape)
4-1. Strength of stones and efficiency in Go
4-1-1 : Simple case of an urgent position
4-1-2 : First (real game) example; Black 4 as a mere territory move
4-1-3 : Second (real game) example. - Black 3 as Ja-Choong Soo
Table of diagrams
4-1
4-2-1
4-2-2 : simple way to hurt white stone; but not satisfactory yet
4-2-3 : Better way for Black: White is suffering from lack of liberties
4-3-1
4-4-1: simple case of an urgent position
4-4-2: two possible outcomes, taking account of urgency vs. merely aiming at territory
4-4-3: Real game example (1): as a mere territory move, ignoring urgency
4-4-4: correct local sequence in lower right corner
4-4-5
4-4-6
4-4-7
Real game example (2): Black 3 as a Ja-Choong move

4 : Evaluation of local position - basics of positional judgement

Correct evaluation of local positions is indispensable for good and reasonable plays in local fights. Both of them are closely related, like two sides of the same coin. In fact, many of beginners' absurd mistakes in local fights result from their inability to see and grasp their (or their stones') situation correctly, not from their poor reading ability.

For example, many beginner players on KGS simply ignore and play tenuki against an attachment on their stone. Generally, attachment moves create "urgent positions". The basic reason is that, the attachment threatens your stone severely, directly reducing its liberties. However, if you don't see the situation correctly, and don't know that an enemy stone's attachment directly threatens your stone, you will see a big advantage in playing elsewhere. Moreover, you will repeat this kind of mistakes over and over again for a long time.

As a brief aside, this mistake of playing tenuki after an opponent's attachment play seems to be a peculiar characteristic of KGS beginner players who use to play lots of their practice games against "GNU Go". It seems to me that they assume this bad habit from "GNU Go".

Anyway, in this chapter, I will explain several Padook concepts which we should know in order to evaluate and understand what's going on in various local positions. Starting from simple hypothetical cases, I will introduce the most basic principles of positional judgement.

1. "Higher number of stones" means "More strength of stones"

Not much things to say on this. Assuming that all the other relevant factors are equal, as you invest more stones, you get a better local position in that area and your stones get stronger.

In the upper left corner, a black and a white stone are confronting each other. This position is even for both, presently. But in the lower right corner, there are 2 black stones and 1 white stone. The ratio of stones is 2:1. It is easy to see that black has a better position than white.

4-1

The relative ratio of stones is also worth considering.

In the beginning of a 9 handi game, the ratio of stones is 9(black):1(white). As the game proceeds, this ratio gets smaller gradually from 9:1 to 10:2,11:3,12:4.....100:92, converging to a 1:1 ratio. Thus, the advantage from pre-placed handicap stones decreases as the game proceeds.

So the best way for Black to take advantage of 9 handicap stones is to attack and put pressure on the white stones aggressively in the early stages of the game.

2. Take care of your liberty, always; more liberties -> stronger stones

Liberties are a stone's "roads to breath" (by the way, this is the literal meaning of the Korean term).

4-2-1

I've already mentioned the importance of liberties several times. In the lower left corner (position a), Black has 8 liberties, but White just 4. Obviously, this is a good local position for Black ...

The upper right position (position b) is even better for Black. Black is hurting the marked white stone much more severely.

Having the importance of liberties in mind, let's consider this more realistic position:

4-2-2 : simple way to hurt white stone; but not satisfactory yet

Black wants to neutralize the marked white stone, and is willing to sacrifice two stones. The simplest way to do this is shown in the upper left corner. In this sequence, Black has invested 3 moves ( B1, B3, B5) to restrain White. Notice that unfortunately, even after these 3 moves, the single white stone still has 4 liberties (i. e. the maximum liberty count for one stone). Black feels somewhat uneasy about this result.

4-2-3 : Better way for Black: White is suffering from lack of liberties

In this revised way, the marked white stone is seriously suffering from lack of liberties. It has lost most of its power, becoming a garbage stone. Black has got a much more comfortable position thereby.

3. Connect your stones, cut opponent's stones

%!! Cut opp's stones, connecting your own stones.

4-3-1

In the lower right corner sequence, Black and White each invested the same number of stones (2 stones respectively). When we consider only the number of stones, this position seems equal for both. But as you can probably see, in this simple local fight, White already is affected by huge, fatal, and decisive damage (at least about the value of 1 handi, probably more than that).

If we try to judge this position according to "secured territory", it will make us blind and mislead down the wrong path. Presently, none of Black and White has "secured territory". Their secured territory is zero, at this moment.

So, in terms of "secured territory", this position is even. And, in terms of "number of stones", this position is even, as well.

What about liberties? White's total number of liberties is 6, and Black's 2 stone group has 4 liberties. White has more liberties than Black, although each white stone has fewer liberties compared to the black group.

Thus, in terms of "the total of liberties", this position is again, not bad for White.

If so, what makes this position so bad and disasterous to White?

The 2 black stones are connected, sharing their liberties with each other. This means that, whenever B1 increases its liberties, B3 also gets stronger, because the additional "breath" can pass from one stone to the other through the solid connection. In other words, B1 and B3 cooperate for increasing liberties. On the contrary, the two single white stones cannot cooperate this way. For example, even if W2 increases its liberties, this can not affect W4 's liberties nor provide any instant help to it. As a result, it's much more difficult to White to take care of its stones, being split up badly, than it is to Black. Black's stones are in a much stronger position. This tough situation for the survival of White's stones will be transformed into a loss of territory inevitably.

In the upper left corner, there is a basic "shape of split stones". You can safely regard White's damage as worth about the value of 2 handi (20~25 points). The marked white stones are rotten and spoiled, smelling nastily.

Mind you, without extremely strong and very good reasons (huge compensation for this damage), NEVER allow your stones to be separated like here.

Whenever you see this position, you actually should feel disgusted by White's rotten stones.

4. Efficiency of stones (good shape) vs overconcentration (ugly shape)

4-1. Strength of stones and efficiency in Go

Go is a competitive game for 2 players. Playing alternatingly, both of them try to maximize the effect (functions) of their own stones. When we succeed to take a bigger advantage of a given number of stones than our opponent, this difference eventually becomes evident in the form of more territory in the last stage of the game. As I said earlier (somewhat oversimplifying), Go is not a game of territory, but of survival of stones. Thus, moves which are played to build territory only, without applying any effective threat (pressure) to the stability of the opponent's groups nor defending our own weak and vulnerable ones, are likely to be trivial and small in their value.

If we neglect the strength of each side's stones, this will decrease and hurt the efficiency of our stones, and lead to a corresponding "loss of territory" at the end. Simply speaking, such an attitude results in small and inefficient play.

4-1-1 : Simple case of an urgent position

Let's see how this actually turns into a loss of territory:

4-4-1: simple case of an urgent position

In this local position, black and white stones touch and take away liberties from each other, and both of them have just 4 liberties with no base or eye shape. All of this (no base, no eye shape, close distance between black and white stones, few liberties) strongly indicates that this is is an urgent situation. Both sides are putting pressure on the stability of the other side's stones and are threatened by them, at the same time.

For Black, a (hane at the head of 2 white stones) and b (simple connection move) are reasonable moves. They ensure their own stability, putting pressure on White. Of course, black c or black d are also considerable, on the same reasons.

What about black e or f? Sadly, neither e nor f can be called reasonable in this case. Although these moves allow fast development to the right side, they ignore the urgent point of this position, in terms of "strength of stones". Hence, they will necessarily cause Black's stones to become inefficient. e and f are typical examples of moves that are played with "mere territory" in mind, not considering the "strength of stones". They are small and idle.

Looking at the resulting positions from a perspective of strength, this is easy to understand:

4-4-2: two possible outcomes, taking account of urgency vs. merely aiming at territory

Here, the circled black stone weakens the adjacent white stones significantly by reducing their liberties directly, and thereby, it strengthens the 2 black stones indirectly. On the contrary, a "too keen on territory" move like B1 allows White to get considerable control (influence) of the center area with all its depth, whilst Black must accept to become ineffciently cramped.

Provided with this elementary positional knowledge, let's examine following 3 real game sequences (taken from DDK's games at kgs).

4-1-2 : First (real game) example; Black 4 as a mere territory move

4-4-3: Real game example (1): B4 as a mere territory move, ignoring urgency

In diagram 4-4-3, there are no problems with moves 1 to 3. All of them are ok. But suddenly, it seems that Black wanted to secure its right side, and played B4. Unfortunately, that's a big mistake. You may ask, what's wrong with this B4, doesn't it even harmonize nicely with the other stones? Well, that is secondary here. B4 is missing the urgent point in the lower right corner.

a is the key point for both in this position. White, by playing there instead, can weaken the touched 2 black stones significantly. Suffering from lack of liberties, Black has no choice but to give in. As shown in the upper left corner, Black ends up in a cramped, over-concentrated local position, allowing White to get strong influence towards the upper side. Even worse, Black is still vulnerable: White can exploit Black's lack of liberties in sente with b, at yose time.

These alternative sequences for Black will help us to see the evil of B4 more clearly:

4-4-4: correct local sequence in lower right corner

In the lower right, Black plays a solid extension first, to increase the liberties of its 2 marked stones, and reveals the weakness of White's thinly connected stones. A solid connection by W2 is inevitable to defend this weakness. (For more detailed variations, see diagrams (4-4-5) to (4-4-7) below.) After that, B3 is another (locally) vital move for supporting the three black stones. It enlarges their potential of development and simultaneously keeps White down, reducing any further white expansion to the bottom side.

But, what if Black secures its right side by playing at c instead of B3? Is this still a bad idea? Sure. It is too early to play that move.

In the upper left corner we can see the expected sequence after the marked black stone with square was played. White plays W4 instantly and happily, pushing down the head of Black's 3 stones (marked with circles) and consequently, forces them to get bent backwards in an awkward way. And obviously, this is not what Black wants to achieve.

4-4-5

Here, White's thinness appeared.

4-4-6

If White doesn't answer Black's threat, Black can create 2 cutting points, a and b, only one of which White will be able to defend.

4-4-7

In this case, the marked white stone at the open side is more valuable than 2 white stones in the comparatively narrow corner. So, Black cuts at a, playing B1. (Cut the side you don't want.) Black can capture White in a ladder.

4-1-3 : Second (real game) example. - Black 3 as Ja-Choong Soo

Real game example (2): Black 3 as a Ja-Choong move

Here, B3 is Black's mistake. The head of its 2 black stone group is already covered by the marked white stone. After the natural response of W4, the two stones have no more liberties than before B3. This is a typical case of what is called "Ja-Choong Soo" in Korea. It can be seen in weak players' games frequently.

  • Stability and development of stones
  • Simple positions of single stones
  • Four basic moves for building positions
  • Basics of positional judgment
  • Ja choong soo
  • Cross-cut position

This is a copy of the living page "Haengma tutorial for beginners/Basics of positional judgment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
CrossCutPosition
Discussion
FourBasicMovesFor...
JaChoongSoo
SimplePositionsOf...
Solutions
StabilityAndDevel...

Referenced by
HaengMaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...


Haengma tutorial for beginners/Cross-cut position

Sub-page of HaengmaTutorialForBeginners

Table of contents
5 Cross-cut position
5.1. Basics of cross-cut position
5.2. More basics of cross-cut position.
5.3. Case study (1).
Table of diagrams
5-1 Simple cross-cut position
5-1 Simple cross-cut Pos, and Black's failure
5-2 Simple cross-cut position: Black's correct play
5-3 Simple cross-cut position: correct continuation
5-2-1 Simple cross-cut with one white supporting stone in the centre
5-2-2 wrong follow-up
5-2-1 Simple cross-cut with one white supporting stone in the centre
5-2-3 Black's right move to consider.
5-2-4 Black's wrong move
Cross-cut pos from a recent teaching game.
2 considerable moves.
Very...Questionalble move, Black1.
Verifying Black1's fault by reading follow up (1).
Verifying Black1's fault by reading follow up (2).
time to read if black 1 is really better as Go principles imply...(verification by reading (1))
time to read if black 1 is really better as Go principles imply...
Another expected W's resistance.(verification 2)

disastrous for W...

5 Cross-cut position

5.1. Basics of cross-cut position

5-1 Simple cross-cut position

This is one of the most basic cross-cut positions. In this position, if Black could capture one of the White stones, he would be able to connect his two stones and have a very strong position for the fight. This would be the best result for Black. This result is only possible, however, if White makes non-optimal (i.e. very silly) moves.

5-1 Simple cross-cut Pos, and Black's failure

So, if Black ataris either of the white stones ( B1 and B3), White will merely extend, and it becomes obvious that Black cannot kill either white stone. If Black atari’s both white stones, he will strengthen White while leaving cutting points (a and b) in his own position, making it harder for him in the fight that follows.

This position is a failure for Black because he tried to kill White stones which were impossible to kill. As a result, Black has strengthened White by increasing White’s liberties, helping White move towards the side, and leaving cutting points at A and B in his own position.

5-2 Simple cross-cut position: Black's correct play

In order for Black to gain an advantage in the position, what should he do?

1. Black should not force White to strengthen himself by non-working (useless and even harmful forcing (atari) move).

2. Black should strengthen his own stones by increasing their liberties and advancing toward other areas of the board, while at the same time maintaining a connection to his center stones.

In this local position, the best move to fulfill these two requirements is the extension move( B1) which aims at ladder capturing at a.

5-3 Simple cross-cut position: correct continuation

All of the reasons presented above also apply to White. White must therefore assume that Black will make the best response to his moves. So in order for White to get a good result, he will play the basic extension as well, and not a useless forcing move (Atari). Therefore, W1 is a logical continuation for White.

Repeating the same processes, B2 is the next logical move. For white, W3 is the correct follow-up.

In conclusion, in cross-cut positions, a simple extension is always the first move to consider for strengthening your stones without helping your opponent’s. Of course, this principle may or may not apply depending upon the surrounding position, but commonly applies in many cross-cut positions. Do not play a useless forcing move (i.e. Atari) unless you have a very good reason for doing so.

5.2. More basics of cross-cut position.

5-2-1 Simple cross-cut with one white supporting stone in the centre

Unlike the previous example, in this position a supporting White stone has been added (marked with a square). The extra White stone changes the balance in power between the black and white stones, therefore the most reasonable move for Black has been changed. More specifically, White’s friendly stone strengthens W2, putting significant pressure on the B3 stone at the same time. To get a rough idea of how the extra White stone supports W1 and W2, the following sequence may be helpful.

5-2-2 wrong follow-up

If Black makes a vulgar cutting attack, White can capture two stones in a ladder due to the presence of the marked stone. In fact, this Black cutting sequence is bad even without the presence of the additional White stone, and is only shown to demonstrate how White’s position is strengthened by the addition of the marked stone.

5-2-1 Simple cross-cut with one white supporting stone in the centre

Now, let’s look at diagram 5-2-1 again. What has been changed by adding a White stone?

In this position, both B1 and B3 are equally valuable as cutting stones. They are different, however, in that due to the presence of the marked White stone B3 has more pressure on it and is therefore weaker then B1.

The reason for this being B3 ’s proximity to the marked stone. The closer distance significantly raises the pressure upon Black 3.

By the same logic, it follows that both W2 and W4 are equally valuable, but due to the presence of the marked stone, W2 is stronger than W4.

In summary,

  1. W2 is strengthened by the presence of the marked stone and has therefore become stronger than W4.
  2. B3 is under pressure from the marked stone and has therefore become weaker than B1.

These are the main points black must consider before deciding upon a reasonable move.

Considering the conclusions of the preceding paragraphs, the following should be clear:

  1. B3 is the more urgent stone to defend.
  2. W4 is an easier target to attack.

Therefore, the most efficient move for black is one which can simultaneously strengthen Black 3 and attack White 4.

5-2-3 Black's right move to consider.

B1 is the right move to perform these jobs. This move strengthens the weak center stone by increasing its liberties, and also threatens the white stone with a ladder if Black plays at a. b is also a strong follow-up for Black.

5-2-4 Black's wrong move

You may wonder why this move is not good for Black. There are two reasons why this move is inefficient. First, the pressure Black puts on the weaker white stone(marked with circle) is significantly reduced compared to the correct move. Second, the right side is not a good direction for Black to increase his liberties because of the presence of the marked White stone. White can use this stone to effectively reduce Black's liberties by playing W2.

5.3. Case study (1).

Cross-cut pos from a recent teaching game.

2 considerable moves.

Very...Questionalble move, Black1.

Considering position of 2 white's supporting stones, B1 move is very questionable.

Pressure on black+square which w's supporting stone is putting is obviously less. So black+square is stronger stone than black+circle, because it is under less pressure by white's supporting stone.

According to common Go principles, (assuming any other factors to be equal), strengthening a weaker stone (or stones) by increasing its liberties (in this case by playing an extending move) is right thing to do, rather than stronger stone. In other words, B1 is against common Go principles. So, though we didn't check any follow ups yet, common Go principles strongly imply that this B1 is wrong direction to extend.

Verifying Black1's fault by reading follow up (1).

Verifying Black1's fault by reading follow up (2).

time to read if black 1 is really better as Go principles imply...(verification by reading (1))

time to read if black 1 is really better as Go principles imply...

Another expected W's resistance.(verification 2)

disastrous for W...

  • Stability and development of stones
  • Simple positions of single stones
  • Four basic moves for building positions
  • Basics of positional judgment
  • Ja choong soo
  • Cross-cut position

This is a copy of the living page "Haengma tutorial for beginners/Cross-cut position" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
BasicsOfPositiona...
Discussion
FourBasicMovesFor...
JaChoongSoo
SimplePositionsOf...
Solutions
StabilityAndDevel...

Referenced by
HaengMaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...


Haengma tutorial for beginners/Four basic moves for building positions

Sub-page of HaengmaTutorialForBeginners

Table of contents
3 : Brief (and general) intro to 4 basic moves for building local positions
1 iron pillar
1-1 Its meaning :
1-2 Its characteristics:
1-3 Examples of usage:
1-4 More comments :
2 One space jump
2-1 what is it?
2-2 Its characteristics:
2-3 "one space jump" moves from a pro game:
3 Diagonal move (kosumi)
3-1 Its meaning:
3-2 its attributes:
3-3 Basic (typical and common) use of diagonal move
4 - Knight's move
Table of diagrams
3-1 iron pillar
3-2 iron pillar: case study
3-2 One space jump
Handa 9p (black), Takagawa 9p (white)

3-1 Diagonal move (kosumi)
Basic use of diagonal move (1)
Basic use of diagonal move (2)
4-1 Knight moves
4-2 Knight position under threat of unfriendly stones

3 : Brief (and general) intro to 4 basic moves for building local positions

There are 4 kinds of basic and common tools for getting good local positions: iron pillar, one space jump, knight's move, and diagonal move. Most moves for getting a favorable local position are made of these basic 4 Haeng-Ma (including even top level pro games).

1 iron pillar

3-1 iron pillar

1-1 Its meaning :

A move which makes two or more stones in a row, regardless of location. Simply, you can regard all unconditional connection moves as "iron pillar moves". In the lower right side corner, you can see what an iron pillar move actually is.

1-2 Its characteristics:

An iron pillar move makes solid and unconditional connection of stones. So there are no ways for white to cut them. Solidness is its merit.

The demerits of "iron pillar" are its slow speed for advancing, and lack of flexibility. Sometimes, it happens that we had better give up a part of stones strategically. What about iron pillar moves? For them, we have only 2 choices, saving all of the stones which are connected by "iron pillars" or giving up all of them. No other ways to choose for us in the case of iron pillar moves.

1-3 Examples of usage:

In lower left corner, there is one example of use of iron pillar moves. White played the diagonal (attachment) move( W2) on black stone. Against it, black played B3. In the position, "locally", this B3 is the only move.(Absolute move) -

Mind you, even God of Go can not find better move for black in this "Local position". I say again, B3 is the only move "Locally speaking" for black.

The following is more detailed comments on the reasons why B3 is the only move against W2 for "real beginners"

3-2 iron pillar: case study

1-4 More comments :

In this lower left corner position, white threatens black very severely with W2, reducing its one of liberties directly. Now, we know that liberty is an important factor on stability of stones. Now, this local position is very hot (especially for black), in ordinary go terms, very urgent situation.

What would happen if black plays tenuki? White will dominate (oppress) black almost completely, so that black's one stone will have lost most of its powers (due to its less liberties, suffering from lack of oxygen) so it will not be able to work its own functions well and get weaker and weaker, eventually become "a garbage stone".

In upper left corner, black stone is hurt badly by 3 marked white stones. The result of this position is disastrous for black.

In upper right corner, we can see a correct local move for black. The iron pillar move towards the center is the best move in this local fight. In this position, black and white each invested 2 stones. Black stones are drawing a straight line with 2 stones (advancing to center), while the white stones are making a "diagonal" line.

Considering just these 4 stones, black has (obviously) a better result than white. Remember that 'in Go' all of stones like to develop (flow, grow) along the straight lines, if possible. Now, in this position, situation is this - black's straight line vs white's diagonal line.

Along straight lines, stones can develop into more solid and powerful positions, than along diagonal lines. Thus, confining your attention just to these 4 stones, you should see that black got a better local position than white.

2 One space jump

3-2 One space jump

2-1 what is it?

In upper right corner, B1 shows what one-space jump is.

2-2 Its characteristics:

In our diagram, black is walking to the upper side from the corner with B1 (one space jump). Basically this move is used for advancing in a certain direction, whilst keeping a connection between 2 stones.

Compared to an iron pillar move, the one space jump has its own (obvious) merit. It is faster than the iron pillar for development of stones. Analogically speaking, if this one space move is like "walking", then the iron pillar move can be said to be like "crawling".

From this point of view, "one black one-space move" ( B1 move in upper corner) is used to make same effects of "two black iron pillar moves (see marked 2 black stones in lower corner)".

We can make (almost) the same effect of "2 black pillar moves" by investing just one black stone with "one space jump move" if it is used properly. Thus, the one space jump move can be seen as an "abbreviation of 2 iron pillar moves".

From this point of view, the one-space jump is a more efficient way to develop than the iron pillar move. It can make us achieve the same effects with fewer stones (if used properly).

Two local positions on the left side show clearly the advantage of one space jump moves. While the white corner is crawling up the left side slowly from the lower corner (although they are very very solid,... too solid), the upper left black corner is walking down the left side with light steps. This faster advance will give more control on the board for the black stones at last.

In fact, in the lower left corner, the marked white stone can be omitted. Even if there is no white stone at that position, W has no problem in keeping connectivity between his stones. So, in this meaning, the white stone can be said to be "a wasted stone, or a superfluous stone". Why? The marked white stone is not necessary in this present local position to keep connection.

This slow and heavy movement of white stones in the bottom left area is a simple example of "overconcentration of stones". When there are "unnecessary stones" for performing their own functions, and can be omitted in certain (usually local) position, we say that those stones are "overconcentrated" in ordinary go terms.

  • - "overconcentration of stones" and "efficiency of stones" are fundamental and foundational concepts for judging local and global positions. These are high-level concepts unlike elementary concepts as "liberty" or "eyes" and hard to define in rigorous way, so very tough for beginners to grasp. I will explain about it a bit more in the next chapters to help you have a better understanding on these concepts. -

2-3 "one space jump" moves from a pro game:

Handa 9p (black), Takagawa 9p (white)

For getting a general idea of how to use the one space jump properly in real game, it would be helpful to watch the following sequence up to move W24 in the next 3 diagrams. Black was Handa 9p, and white Takagawa 9p. At this time, getting just a general and basic idea of these moves is enough. No problem if you can not see the meaning of each move exactly.

Brief comments on this game :

B5 and W8 are one space jump moves. In this opening, they are "one space jump corner enclosure". Both of B5 and W8 were used to make stable bases in corner. For example, with B5, black's 2 stones made a solid base in the upper right corner, so no need to worry about survival of stones in this area; Black can hope to have a promising prospect of development to upper and right side, being supported by these strong upper right corner stones.

Except for the "iron pillar", one space jump formation is the most thick and solid local position. In Go, this is the most common and basic movement of stone with "knight's movement of stones".

3 Diagonal move (kosumi)

3-1 Diagonal move (kosumi)

3-1 Its meaning:

Another basic move (step) of a stone, used to develop diagonally. In diagram 3-1, B1 is that move.

3-2 its attributes:

Like the "one space jump" and "iron pillar", this is a common and solid approach to the development of stones.

In terms of (just) connection of stones, this haeng-ma can be said to be more solid than "one space jump" haeng-ma. But this move is a bit inefficient and dull. It allows less control on board "in itself", compared to one space jump move.

The board is a world. Stones (of black and white) struggle and fight for making a more favorable environment to make sure of the survival of their own stones there. This world is composed of 2 kinds of lines. One is a line of longitude and the other is latitude. Both kinds of lines are composing the "board world", intersecting each other. Consider that both kind of lines are "straight lines". So, when stones develop (flow) along these straight lines, they make "straight line of stones", the position of these stones is recognisably strong (and powerful).

A little exaggerating and oversimplifying, it can be said that "stones which flow on diagonal lines are against the nature of their world".

This is why I said that the "diagonal move" is a little less efficient than the "one space jump" (in-itself), if we don't consider surrounding stones near them, but pay our attention to just a "diagonal move in itself".

If that's the case, why, when (and how) should we use this move?

3-3 Basic (typical and common) use of diagonal move

In most of cases, (generally speaking),

  • 1: Diagonal moves are often used in "knight's position of 2 colors" and very useful in obtaining a higher position in that case.
  • 2: Diagonal moves are closely related to "knight move", and they are often used together in local positions.

Basic use of diagonal move (1)

In upper right corner, the marked black and white stones make a "knight's position of 2 colors", facing each other between 1 line. This marked white move (so-called "knight approach to corner") is blocking black's way to upper side, so preventing black's further development.

Each of them are putting down roots in the corner area comfortably, having 4 liberties, and there are no friendly (or opponent's) stones which can support them nearby. Thus, this local position is an even and balanced one for both presently.

Let's see how to make a "more favorable local position (better board environment for survival of stones)" for white, assuming that it's White's turn to play. One of common ways for this is shown in lower right corner. In this sequence, white forced black to crawl along the third line, and got a higher position towards the center and bottom side. White played an extension move ( W5) with supports from W1, W3. Finally, white had promising control on the lower side, so it became hard for black to guarantee the survival of his stones in this area. This follow-up is pretty good and proper for white when the value of bottom side and center is important.

If so, how to prevent it for black? The diagonal move is one of the effective tools in this case. B6 in upper left corner is that move for black to prevent white from getting a higher position (side and center influence).

Basic use of diagonal move (2)

And notice that another (second) knight's position of 2 colors was made there, after Black's diagonal move. (Marked black and white stones in upper left corner)

Now, black can aim to press the white stone with help of his diagonal move, and can get a higher position as White did in the previous diagram. (sequence in upper right corner.)

Notice, in upper right sequence, B1 is making knight movement from marked black diagonal movement.

The lower left corner sequence is another example to show a typical use diagonal move. From B5 to W8, you can see that all of these moves are played to get a higher position (advancing to the center). And you should carefully notice that each of the black and white stones is in a relationship of knight's position of two colors.

4 - Knight's move

4-1 Knight moves

In the upper right corner, we can see the easiest example of a Knight's move, B1. So called, Black's corner enclosure with Knight's move. In lower left corner, B3 is another easy and realistic case of using knight move.

Anyway, this Haeng-Ma is a bit more skillful and advanced way to make steps of a stone, compared to previous three tools (One-space jump, Diagonal move, and Iron pillar). In terms of "efficiency of development", it can be said that this move is "an abbreviation of three iron pillar moves".(see marked 3 black stones with circle in center). Of course, if you want, you can say this aspect of Knight move in another way, like that knight Haeag-Ma is a replacement of "one iron pillar and one diagonal move"(Marked 2 black stones with square in center).

Point is simple . "In terms of efficiency of development" knight move is the fastest way to make development of stones, so best among all of 4 basic Haeng-Ma in this respect.

But,(unfortunately for us), this obvious merit of knight move is not a free one. This move sacrifices solidness of connectivity between stones, for achieving fast development. This move is thin, compared to other moves, and...sometimes can cause serious trouble because of its weak connectivity. (Usually, when there are some or many unfriendly opp's stones which can break easily our stones connection).

Let's summarize.

  • In respect to "development of stones" this is the most efficient way among all 4 basic Haeng-Ma tools.
  • But, for stability of stones, Knight move is the worst tool for us. (Connectivity of stones is one of main factors, which is relevant to stability of stones)

So, when we use this move, how to make up this weak point is one of main issues about using Knight's move.

4-2 Knight position under threat of unfriendly stones

Notice the position around (a) in upper side. this position is "basic form" of "knight's position under opp's threat to cut it". Position (b) shows standard follow-up of cutting black's knight's position. you might think that, black can capture W1 with ladders, So no problem for black. Right. Presently, there is no problem for black, because black can capture Whit's cutting stone W1, using ladders. But we should know that this is "potential trouble" for black, and depending on surrounding position, this weakness in its connectivity can cause big trouble for black.

In lower left corner position (in fact, this is a basic joseki) is a more realistic case to show "potential trouble of weak connectivity of knight move". You can see that marked black and white stones are composing "basic form" of "knight's position under opp's threat" which was already shown in Position (a).

Presently, there is no serious problem for black.

But if one more white's threatening stone (marked white stone in right side) is added, as in lower right corner, black's potential trouble of thin connectivity of knight's move can come to be realistic and make a disasterous result for black. Also notice that the sequence of cutting from W5 to W7 is identical with standard cutting sequence in previous position (b).

  • Stability and development of stones
  • Simple positions of single stones
  • Four basic moves for building positions
  • Basics of positional judgment
  • Ja choong soo
  • Cross-cut position

This is a copy of the living page "Haengma tutorial for beginners/Four basic moves for building positions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
BasicsOfPositiona...
CrossCutPosition
Discussion
JaChoongSoo
SimplePositionsOf...
Solutions
StabilityAndDevel...

Referenced by
HaengMaTutorialFo...
NewHaengmaDictionary
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
CrunchyrollGoClub

Homepages
KichiGuy


Haengma tutorial for beginners/Ja Choong Soo

Sub-page of HaengmaTutorialForBeginners

Now, what does that actually mean, "Ja-Choong Soo"?

 자 (ja)     -> "self"

 충 (choong) -> "filling up"

 수 (soo)    -> "move".

The term Ja-Choong Soo refers to a move at a board point with significantly reduced liberties, making only the touched opponent's position stronger. So, this kind of move is a precious instance of "thank you moves". Methaphorically, it can be treated as (generalized) self-atari.

To grasp the meaning of Ja-Choong Soo properly, let us reverse our common goal for a moment and look for particularly bad moves rather than for the best ones.

W's turn to move for its worst play. (First example)

In this hypothetical position, where is white's worst play? It is easy to spot.

W1 is the worst play for White - a self-atari move, minimizing its own liberties. After this move, Black will take it playing at a, and get a ponnuki in the center happily, as shown in the next diagram.

Now, Black got ponnuki for free

Here is another case of "Ja-Choong Soo".

Second example

W1 also belongs to Ja-Choong moves, even though it is not literally a self-atari. By W1, White reduces the liberties of the own stones such that Black can capture them in a ladder. Suicidal play from White.

Third example

A slightly subtler case of Ja-Choong Soo. Unlike in the previous examples, Black can not simply take the white stones, nor capture them in a ladder. But this W1 is hardly different in that it is still a self-damaging, dull move, played as if White tried to get as few liberties as possible. Black will play at a next, beating the (second) head of White's 2 stones, which weakens their position enormously.

This one is a bit harder to recognize. To commit "Ja-Choong Soo", White can play at a - a very effective way to get an unfavorable position by minimizing own liberties. At the bottom, we can see the follow-up.

Fourth example(1)

White played a "diagonal approach" at W1, and Black pushed agasint it, with B2. Everything is ok, so far. Now, it's W's turn to make "Ja-Choong Soo". How can White cause to get a really bad local position?

Fourth example(2)

W3 is the solution. With that move, White succeedes to smother the own stones, since it minimizes their liberties. Black will get an advantageous result in this local fight easily by responding at B4 ( or b).

In fact, we can make "Ja-Choong moves" even without any help from opponent's stones. Let's begin with a simple group of 2 black stones, as shown in the upper left corner below.

Forming clumsy shapes with single colored "Ja-Choong moves"

B1 is a good start to make "Ja-Choong move". B3 is also an effective way to remove "roads to breath" with own stones. Now, 4 black stones are working against themselves. And we can continue to play "Ja-Choong moves" as shown in the other cases.

Let's try some elementary Ja-Choong move quizzes from real game examples

Ja-Choong Soo quiz 1 : Black's turn to play an amateurish, vulgar move

This position can occur after White's invasion W1. Black's turn to play. How to weaken the strength of the marked black stone and create bad aji in Black's position by making an amatuerish, vulgar Ja-Choong move? Choose your answer between a and b.

/Attempts
/Solutions

Ja-Choong Soo quiz 2, White's turn

This is White's turn to play. White attacked Black with the shoulder hit W1. Black followed the natural flow of stones and pushed with B2. Now, White gets a good chance to spoil the game with a well-chosen Ja-Choong move. Decide between a and b.

Ja-Choong Soo quiz 3, Black's turn

This is one of the possible sequences with White at 3-3. After W2, choose your answer between a and b, to form a horrible position for Black.

Ja-Choong Soo quiz 4, White's turn

W's turn to play. As you probably know, this is a basic hoshi joseki. Anyway, to effectively hurt the marked white stones and allow Black to remove bad aji by reducing W's liberties, which of the following 3 options is the best white continuation?

(1) play at a, (2) at b (3) doing nothing, play elsewhere.

Ja-Choong Soo quiz 5, Black's turn

I took this position from one of my recent teaching games. How can Black make the marked weak white stones stronger and thicker, with a black stone remaining vulnerable? Pick the "Ja-Choongest" move.

Ja-Choong Soo quiz 6, Black's turn

2 more moves are played from the previous situation, and it's Black's turn again. Choose your favorite way to support the weak white stones, from a to c.

Ja-Choong Soo quiz 7, White's turn

White played W1 to reduce Black's right side formation. B2 is a natural and normal response. How to keep White's position weak and disadvantageous by own moves? Choose your answer between a and b.

/Attempts
/Solutions

  • Stability and development of stones
  • Simple positions of single stones
  • Four basic moves for building positions
  • Basics of positional judgment
  • Ja choong soo
  • Cross-cut position

This is a copy of the living page "Haengma tutorial for beginners/Ja Choong Soo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
BasicsOfPositiona...
CrossCutPosition
Discussion
FourBasicMovesFor...
SimplePositionsOf...
Solutions
StabilityAndDevel...

Referenced by
HaengMaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...


Haengma tutorial for beginners/Simple positions of single stones

Sub-page of HaengmaTutorialForBeginners

Table of contents
2 : A bit more on simple positions of single stones (3-3, tengen, and hoshi)
1. Go is not a game of making territory, but a game of survival of stones
2. To build territory, wider areas are better than small ones
3. For survival, corners are better than sides, sides are better than the center
Table of diagrams
2-1 : 3-3, tengen and hoshi

2 : A bit more on simple positions of single stones (3-3, tengen, and hoshi)

2-1 : 3-3, tengen and hoshi

Some of my padook friends believe (or guess) that tengen is the best move as Black's first play. Although most padook players (including pros) are reluctant to play tengen for their first move, it seems that tengen is attractive to at least some people's intuition.

Presently, nobody can show which opening play is best. So, asking pros which move is best in the opening is actually considered as a kind of joke in the Go world (at least in Korea).

I have seen for a long time that many Go players, especially beginners, don't have a correct understanding of the reasons why corner plays in opening are common and are regarded as "reasonable moves" (although we can not be sure if corner play is really better than tengen). The following contains some explanations on merits and demerits of tengen (including center oriented plays) and corner plays which you should know.

Perhaps these explanations sound too abstract, or are not easy to follow. If so, don't worry and forget about it. As your rank goes up you will understand it more easily.

1. Go is not a game of making territory, but a game of survival of stones

Thus, in this view, territory is just a shortcut (or fast and convenient way) for measuring how much and how well your stones succeeded in controlling the board. In other words, secured territory is nothing but a by-product of the "strength of stones". If your stones are organized in a way in which the positions are stronger and more efficient than the opponent's stones then territory will be made naturally and "automatically".

So, the life of stones is more important than just making secured territories. Survival of stones is the first thing to care about, territory is the second thing. "Urgent moves" are more important than "big moves for making territory only".

2. To build territory, wider areas are better than small ones

In this view, the center is better than the side, and for the same reason, the side is better than the corner. In other words, considering just the fast development of stones, plays in center are best.

If so, why are corner plays so common and the standard way of opening? It's because of survival of stones.

3. For survival, corners are better than sides, sides are better than the center

Why? Because we can make a base for our stones much more easily in the corners than on the sides or in the center.

Thus, the main and basic reason of getting corners is making solid and stable bridgeheads to develop into the sides and the center without worrying about the life of our stones, not for taking the corner territory.

Let's summarize: for just fast development of stones, the center is surely better than the corners. But the disadvantage of the center is the difficulty of making a base there. Stones in the center without connection to a side or corner are like trees with no roots. It is hard to settle them easily and as a result we will have trouble forming solid positions of such stones.

Now, time to evaluate 3 moves in opening (3-3, hoshi, and tengen) considering their own attributes.

The 3-3 point is best at making a solid and stable base fast. But, due to its low position, it is weak at development to side and center. Generally speaking, 3rd line moves are good at making a solid base.

Hoshi (the 4-4 point) is a more center oriented move than the 3-3 point. So this move is much better for fast development to the sides and center but worse for making a base in the corner than the 3-3. Traditionally, the fourth line is said to be the "influence line" (simply speaking, "influence" is another word for "potential of development of stones").

Tengen is best choice for speed of development, but a much thinner move compared to corner plays.

  • Stability and development of stones
  • Simple positions of single stones
  • Four basic moves for building positions
  • Basics of positional judgment
  • Ja choong soo
  • Cross-cut position

This is a copy of the living page "Haengma tutorial for beginners/Simple positions of single stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
BasicsOfPositiona...
CrossCutPosition
Discussion
FourBasicMovesFor...
JaChoongSoo
Solutions
StabilityAndDevel...

Referenced by
HaengMaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...


Haengma tutorial for beginners/Stability and development of stones

Sub-page of HaengmaTutorialForBeginners

Table of contents
1 : Stability and Development of Stones
1 Stability (Strength) of Stones
1-1 : Liberties
1-2 : Location of Stones
2 Directions of development (growth)
Table of diagrams
1-1 : Very simple positions of a single stone
1-2 Again, very simple position

1 : Stability and Development of Stones

Before learning about haeng-ma in detail, we should know about attributes of stones. Simply put, they can be classified into two categories.

  • Stability of stones
  • Direction of development (growth)

1 Stability (Strength) of Stones

There are many factors which are relevant to the stability of stones:

  • Their Liberties
  • Their location
  • Their shape
  • Friendly stones and opponent's stones nearby
  • Inner connectivity and potential eye shapes

But most basic factors are the number of liberties and their location on the board.

1-1 : Liberties

All other things being equal, more liberties for stones means a greater stability (strength) for stones. We can simply regard the liberties of stones as "their roads of breathing." In fact, "road of breathing" is one of the meanings of the go term "liberty" in Korea. As the liberties of a stone are getting reduced it will suffer from a lack of oxygen (metaphorically speaking) and will eventually die.

1-1 : Very simple positions of a single stone

In this diagram, three black stones (a, b, and c) have four liberties while one black stone (stone d) at the right edge has only three. So, considering the number of liberties, Black's stones from a to c have more stability than d (which is feeling uneasy now because it has fewer liberties).

1-2 : Location of Stones

This is another important factor that affects the degree of stability (strength) of your stones. If your stones had infinite liberties they would get unconditional life; but, the Go board is finite, and so we cannot make infinite liberties for our stones. Another way to make unconditional life is making two eyes. As you probably know, in the corner it's easier to make eyes (in other words, a base) than in the sides or center. It is probably easy to see intuitively why this is so. I added some stones in lower left area to help show this. So, assuming all else is equal, stones in the corner are best at stability, then stones at the side, and last stones in the center.

Considering what we have seen in this diagram (diagram 1-1), black b is the most stable stone (this stone has its maximum liberties, located in corner), black c is a bit weaker than black b (c's position is a little higher, and closer to the center, so a bit harder to give it a base than black b). The stone at tengen, a, is third, and the stone in the worst position is d.

2 Directions of development (growth)

For convenience, regard stones on the board as living things (cells, bacteria, or whatever you want). Each stone has its own life, and each wants to make as many copies of itself as possible, spreading over whole board. The degree of stability (power, or strength) can be different for each stone. Some might be very healthy, having enough liberties (roads of breathing), a comfortable base (plenty of eyes), or many friendly stones around them. These are strong stones. But others might be weaker due to lack of liberties or lack of eye shapes (no base).

The point is very simple. All stones want to develop over the whole board, and grow bigger and bigger. In other words, they want to make as many copies (stones of the same color) as quickly as possible on the board.

If they can grow and grow (develop) on the board in an efficient and healthy way then they will get solid control of the board, and this result will come up "in the form of secured territories."

1-2 Again, very simple position

Now, let's see what this single stone at hoshi wants to do in the diagram. This stone has four directions to develop. From a to d. Why not e? Of course, that can be a direction to develop, too.

But, in Go, all stones want to develop (grow, flow) along straight lines if possible. When they are aligned in straight lines, they are stronger and more powerful than stones aligned in diagonal lines.

In ordinary go terms, stones that makes straight lines are said to be thicker than diagonal lines.

This is a very fundamental and important principle in haeng-ma, so I will provide more specific explanations and examples about this principle over and over again in later chapters.

In this diagram, the 3 black stones in the center have a stronger and more powerful position than the 3 white stones. In other words, the position of black is thicker than the position of white. So, if we consider just the thickness of stones, black's position is "much better", thicker, than white's. Correspondingly, the three white stones are a bit thin.

  • Stability and development of stones
  • Simple positions of single stones
  • Four basic moves for building positions
  • Basics of positional judgment
  • Ja choong soo
  • Cross-cut position

This is a copy of the living page "Haengma tutorial for beginners/Stability and development of stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
BasicsOfPositiona...
CrossCutPosition
Discussion
FourBasicMovesFor...
JaChoongSoo
SimplePositionsOf...
Solutions

Referenced by
HaengMaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengmaTutorialFo...


HaengmaExercise2

Black to play

Hint: Black must find a dual-purpose move using his marked stone. See /Solution.

This is a copy of the living page "HaengmaExercise2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
HaengmaExercises


HaengmaExercise2/Solution

Sub-page of HaengmaExercise2

dual purpose move

B1 is the move. The kosumi is a basic haengma, and there are many uses for it.

can also take corner

If W2, black can take the corner.

This is a copy of the living page "HaengmaExercise2/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HaengmaExercise2


HaengmaExercises

Keywords: Shape
  • HaengmaExercise1
  • HaengmaExercise2

This is a copy of the living page "HaengmaExercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Haengma

Referenced by
ProblemsAndExercises

Homepages
Gronk
Rcarn


HaerDalis

PageType: HomePage

I am a player who cannot play well, but does not care, I am playing Go because of the challange it poses for me. I am eager to learn more about go.

Though I work and study fulltime I still dedicate as much time as possible to go. I am improving consistently, I am currently a 15kyu and hoping to reach SDK with in 2-3 months.

This is a copy of the living page "HaerDalis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
MrShintou


Hagiwara Sachiko

Keywords: People

(1919-1945) Nihon Ki-in female pro, from 1941.

This is a copy of the living page "Hagiwara Sachiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaFumikosPupils


Hahn Pointing System

Keywords: Tournament

The Hahn Pointing System is a new method to determine the tournament winner using points earned as a result of each game in place of the players win/loss record. Professor Sang-Dae Hahn of Myongji University developed the system to foster aggressive, fighting games with an emphasis on reading. The system was used during the 2005 International Baduk Team Championship held in Korea.

The Hahn system is based upon the scoring used in bangneki. Points are awarded to the winner and the loser of the game based upon the result. A single game is worth 100 points. The 100 points are divided between the winner and the loser based upon the difference in count at the end of the game. A difference of 0.5 to 10 in the count results in the winner receiving 60 points and the loser receiving 40 points. A difference of 10.5 to 20 in the count results in the winner receiving 70 points and the loser receiving 30 points. This process continues till the winner receives 100 points and the loser zero points for a count difference of 40.5 or more. The tournament winner in a Hahn pointing system scored tournament is the player with the most points, regardless of the player's win/loss record in the tournament. Therefore, a player with 580 points and a win/loss record of 5-2 beats a player with 570 points and a perfect win/losss record of 7-0.

Additional information is available from [ext] here and [ext] here.

This is a copy of the living page "Hahn Pointing System" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HahnSystem

Referenced by
TournamentDirecti...
HowToCalculateSOS
TournamentScoring
posting:2040
posting:2042
posting:4239
posting:4269
posting:4287


Hahn System

PageType: Alias

HahnPointingSystem

This is a copy of the living page "Hahn System" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TournamentDirecti...
HowToCalculateSOS
posting:4239
posting:4269
posting:4287


Hai

Path: StonesWalkingPath · Prev: PushingBattle · Next: RunningFight
PageType: Alias Keywords: Go term

Crawl

Path: StonesWalkingPath · Prev: PushingBattle · Next: RunningFight
This is a copy of the living page "Hai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StonesWalkingPath

Referenced by
FiveHundredAndOne...
ValueOfAMonkeyJump
Spightonians


Haidar

PageType: HomePage

Ak Mohd Haidar, a very devoting and dedicated leader of Maktab Duli Go Club 2006/2007.

Members of Brunei Igo Society since 2006.

He is so called "right hand man" of Xinwen.

He is said to be the strongest Bruneian Malay Go Player.

Haidar has the strongest fighting spirit amongst all the members.

His KGS nick is MuieN 6th Kyu

Achievements

4th place in Brunei Annual Tournament 2006 - Pairgo with his partner, Jiayuan

15th place in Iwamoto Tournament 2007 in [ext] Category 4A

Chief Judge for the Annual Brunei Go Tournament 2007

Guest Official in the 24th SEA GAMES 2007 for the Go(Demonstration) in Thailand with Xinwen

Representative player of Brunei in the Toyota/Denso World Oza Qualifying Tournament 2008 in Singapore.

This is a copy of the living page "Haidar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruneiIgoSociety

Homepages
Hazim


Hakky

PageType: HomePage

Hakky

around 9d

This is a copy of the living page "Hakky" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Druft/Tardlist


Hakuei

Path: Hayashi · Prev: Genbi · Next: Yubi
Keywords: People

(1805-1863) Hayashi Hakuei Monnyu, twelfth head of the Hayashi house. 7 dan in 1848.

His pupils were Hayashi Shuei, Yamaki Chinpei, Hayashi Yubi, Atsuta Tokichi and Matsumoto Kinshiro.

Path: Hayashi · Prev: Genbi · Next: Yubi
This is a copy of the living page "Hakuei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi

Referenced by
Yubi
AtsutaTokichi


Hakugen

Path: Honinbo · Prev: Shuhaku · Next: Satsugen
Keywords: People

Honinbo Hakugen ( 本因坊　伯元 )

(1726-1754) Eighth head of the Honinbo house. Reached 6 dan.

Path: Honinbo · Prev: Shuhaku · Next: Satsugen
This is a copy of the living page "Hakugen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
HistoricHoninbos
AiharaKaseki


half an eye

PageType: Alias

HalfEye

This is a copy of the living page "half an eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB141
BQM295


Half Eye

Path: EyesCollection · Prev: EyePoint · Next: SmallEye
Difficulty: Beginner Keywords: Life & Death

A half eye is either an eye or not an eye, depending on who plays first. It is so called because two half eyes are effectively a whole eye, as they are miai.

A half eye for Black

The marked point is a half eye for Black...

A half eye for Black

because by playing first, it becomes an eye; and...

A half eye for Black

White can remove the eye by playing first (it becomes a false eye).

Black group with a half eye

This black group has a half eye at a.

The key point is of course b, because if Black can play there, Black will make two real eyes and will live; but if White plays there, White will kill Black by making a a false eye.

Half-eyes can be used to count up to two eyes; the rule is that a player lives if he either has two eyes, or 1 1/2 eyes and sente (provided the sente is used correctly).

Four half-eyes

In this example, White has four half-eyes at a, b, c and d, which is equivalent to 1/2 + 1/2 + 1/2 + 1/2 = 2 eyes, so White lives.

Some common half eyes on the edge of the board

Assume in these examples that Black connects through black+square to the rest of the group. All White's stones are assumed alive.

Half eye

Half eye

Half eye

Corner half eye

(Add similar).

Appendix on CGT

So the result of this game is

  • 2 eyes for Black, if Black goes first.
  • 1 eye for Black, if White goes first.

(This is denoted { 2 | 1 } in Combinatorial Game Theory, I believe)

-- Jan de Wit

Bill Spight: See "Eyespace Values in Go" by Howard Landman: [ext] http://www.msri.org/publications/books/Book29/files/landman.pdf

Jan de Wit: Another nice reference is Martin Mueller's Ph.D. thesis "Computer Go as a Sum of Local Games: An Application of Combinatorial Game Theory" which can be found at [ext] ftp://ftp.inf.ethz.ch/pub/publications/dissertations/th11006.ps.gz. This also has the most accessible introduction to Combinatorial Game Theory which I've found so far. Further discussion moved to Combinatorial Game Theory.

Path: EyesCollection · Prev: EyePoint · Next: SmallEye
This is a copy of the living page "Half Eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HalfAnEye
HalfEyes

Paths
EyesCollection

Referenced by
SubtlePointAboutA...
StandardNormalForm
BoxConnection/Exa...
TeachingEyesToBeg...
HexkidGame401439
GokyoShumyoSectio...
PGB141
PGB81
BQM217
BQM295
BSR2003W108Discus...
LargeHandicapFigh...
PGB111
VeryArtificialPro...

Homepages
Geno
TimHunt


half eyes

PageType: Alias

HalfEye

This is a copy of the living page "half eyes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingEyesToBeg...


Half-cut

PageType: Alias

Atekomi

This is a copy of the living page "Half-cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoLiberties


Halfling

PageType: HomePage

Go Servers I Hang Out On

  • KGS
  • IGS when Eric drags me there

Game Preferences

  • 10/10
  • Slow

Please join the Texas Go Players room on KGS if you're from Texas and think it's neat to meet go players who live near you.

Similarly, there's also an Iowa Go Society room on KGS if you're from Iowa and want to meet other go players nearby. : )

I haven't played regularly for three years, but always plan to return to regular go. I'd like to go to the 2008 US Go Congress and a European Go Congress one day.

Stuff from my KGS info:

  • You Know You are Addicted to Online Go When ... only the first 16

This is a copy of the living page "Halfling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheDirectionOfPlay
HikaruNoGoArchive
KGSRooms/TexasGoP...
PlacesWithoutAClub
TexasGoPlayers
GoDreams
ClubOfSadGoPlayers
IowaGoSociety
YouKnowYouAreAddi...
BeyondForcingMoves
Kurnik
NewYearsGoResolut...

Homepages
DangoMouse
Yebisu


half-pass

Difficulty: Intermediate Keywords: Rules

Definition

A half-pass is a pass that only hands over half a pass-stone.[1]

See Button Go (which, of course, gave the idea - RP).

Usage

To simplify territory rules without changing the score in most cases (switching to area scoring gives Black an extra point in about half the cases), we could use following rules (cycle treatment intentionally skipped):

  • naive territory scoring (neither dead nor seki defined)
  • first and last pass are half-passes; other passes are full-passes
  • each half-pass adds a new captive to the half-pass zone
  • each full-pass hands over a new captive to the opponent
  • a pass that directly follows a full-pass ends the game
  • captives in the half-pass zone only score with half of their value (in practice each player takes one stone from it, no matter which, and, depending on its color, either joins it to his captives or drops it into his supply)

To enable an agreement about dead stones, following may be added:

  • first pass may suggest dead stones
  • if a pass directly follows it, the passing player may choose if it ends the game or not (by using the half-pass zone or not, of course)
  • in the ending case the suggested stones are removed as captives, otherwise the suggestion has no effect

Example

Black wins by one

  • B5 at B7 were wrong: costs Black a point (first pass therefore nicely sets off clean-up)
  • pass W6 does not end the game because it's not right after a full-pass (however, if pass B5 suggests dead stones, it might end)

Again Black wins by one

Rationale

Version 1

If territory scorers play out things after the "end", both players have to use the same number of stones because each costs one point (in most cases, at least):

  • either it decreases own territory
  • or it adds a dead stone to opposing territory
  • or it hands over a captive

The number of stones used in the color-alternating clean-up sequence either

  • is even: first and last stone differ in color and halving them doesn't harm balance
  • or odd: first and last stone are of same color and halving them restores balance

Version 2

If territory scorers use area scoring, but don't want the score to change (in most cases, at least), they can increase komi by half a point and use a half-point button:

  • either Black gets the last "neutral" and White is compensated with button plus komi increase
  • or White gets the last "neutral" and Black makes up for the komi increase by taking the button

They can even mask area scoring with pass-stones: storing captives as usual and handing over a new captive on each pass. However, they have to take care that White hands over an extra stone if the game's last pass was made by Black and that taking the button goes together with a handing over: strange.

Note that the button effectively halves the cost of the "first" pass (actually it just looks like a pass, since half of the stone goes onto the virtual board and only the other half is handed over, but let's sloppily call it so).

What about the last pass? If White made it, deduct the komi increase; if Black made it, balance with the extra stone and be left with the komi increase: komi increase and extra stone effectively halve the cost of the last pass as well!

Author: Robert Pauli

[1]

Bill: Sounds half-passed to me. ;-)

This is a copy of the living page "half-pass" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Passing
ButtonGo


Half-point ko

Path: SecondCourseOnKo · Prev: MutualKoThreats · Next: RealHalfPointKo
Keywords: Ko

Chinese: 半劫 (bànjié or ban4 jie2); 单劫 (dānjié or dan1 jie2);
Japanese: (hankō)
Korean:

A half-point ko is the common term for a ko in which nothing is at stake beyond the fate of the stone inside the ko.

Despite the name, the miai value of connecting or capturing in a half-point ko is only one third of a point.

This name is only there because it translates the Japanese hanko. I propose minimal ko, since that is what it is.

Charles Matthews

Half-point ko also translates the Chinese term 半劫 directly.

--unkx80

Bill: I just found a Real Half Point Ko.

    • WME***

See /WME Discussion.

Arno: could someone please explain me, why ordinary minimal kos have a value of 1/3? I haven't got the knack of miai counting yet.

Bill: Hi, Arno! :-)

The difference between winning and losing the ko is 1 point. There are 3 moves between the winning positions, 1 move for each player to win the ko and 1 move to take the ko. So each move is worth 1/3 point, on average. Es claro?

Arno: while formulating the next question I guess I got the solution, which I write down for other people like me: Bill counts three moves, because in the following position ...

minimal ko

... if white plays, she has invested one move more than black (i.e. 1 white move, 0 black moves). If black plays, he has to capture and connect (=2 moves) while white does not play there (=0 moves). Therefore, black played two more moves than white. A possible ko-threat play by White is not counted, because it is outside this position.

Thus the difference of the possible outcomes is 3 moves and 1 point value, thus a miai value of 1/3.

Did I get it right? :o)

Bill: Well put, Arno! :-)

Alistair Turnbull: Furthermore, it doesn't matter how long the ko fight continues, because in each capture-threat-answer-capture-threat-answer cycle the two players play the same number of moves.

KarlKnechtel: Interesting... I came up with the 1/3 value in an entirely different way. First, let's see if I've got the basics right:

typical half-point play

In this diagram, white has half a point, under the assumption that it's even probability that each player will be the next to play locally (in turn based on the assumption that there are roughly equal-value plays elsewhere on the board). Therefore, whoever plays at 'a' gains half a point for that move. That's about the limit of my confident understanding of miai counting ^^; But assuming I have the basic idea right, I apply it to the minimal ko as follows:

minimal ko

Now there is an even chance that white will play next. Define the result to be net 0 points difference. The alternative is that black eventually wins the ko, and gets +1 point as a result.

If, at each move, it is an even chance that either white or black will play again locally, the chance that black wins the ko immediately is 1/4; that white wins immediately is 1/2; the remaining 1/4 of the time, black plays and then white plays, so that the original situation is restored. Thus, when we sum the infinite series, we get a total chance of 2/3 that white wins, and 1/3 that black wins.

Thus the current result gives white a disadvantage of 1/3 point from the 'reference' position where white has won the ko. Thus, playing locally is worth 1/3 point for white. Symmetrically, it is worth 1/3 point for black, since the black play would shift the value from 1/3 to 2/3 in black's favour (the value would become 2/3 since it's 1/3 less than the +1 value for black winning the ko - 1/3 less by the same argument as above).

This way I don't have to think about counting moves or amortizing the value of a play over the moves in the sequence (which I find a bit counterintuitive). But I'm not sure it's any easier to understand ;) (Actually, I just make it sound complicated, I think.)

MK In fact this reasoning nearly convinced me. Could you please make the 'infinite series' part clearer?

victim 1/2 - 1/4 + 1/8 - 1/16 + ... = 1/3.

Another way to come to the same result: Let's call the position where Black can capture or White can connect, B. If White connects, we get zero. If Black captures, we get a position we call W, where Black can connect or White can capture. So B = 0 * 1/2 + W * 1/2, if the probability is 1/2 for each outcome.

Similarly, for the next move, W = B * 1/2 + 1 * 1/2. Now we have two equations with two variables.

B = W/2

W = B/2 + 1/2 = W/4 + 1/2

W*3/4 = 1/2

W = 2/3

B = W/2 = 1/3

By the way, this is not as useless as it seems to be at first sight. The computation works the same way for a bigger ko. So, as a first estimate of how big capturing a ko is, compute the difference between "White wins" and "Black wins" and multiply by 2/3. If you don't have much time, play a gote move bigger than that rather than playing the ko.

Two-stage ko

Of course the number changes if it's a two-stage ko.

Capturing or connecting here is worth the same as two points in gote, as an approximation. Use the same methods as above to calculate that.

RafaelCaetano Karl, I agree that you make it seem more complicated than it is. :-) I don't see why introduce probabilities and infinite series here.

I find Bill and Arno's reasoning convincing enough. But since some people don't, I'll try a simpler approach. Actually I read it somewhere else a long time ago, probably r.g.g (maybe by Bill?). Consider the following position.

1/3 * 3 = 1

Score is 1

Black plays first. White connects, since it's no use to fight the ko. Black 3 also connects (below 1), since again it's useless to try to win both kos. Finally White connects. Black got a stone, that is, 1 point.

Score is 1

White plays first. Again, after Black captures with 2, White simply connects the other ko. Black 4 below 2. Again Black got 1 point.

So the value of the position above is 1. Therefore, the value of each of the 3 kos is 1/3.

Is this reasoning correct? It looks so simple that I feel something is missing.

victim It's fine. Of course one has to remember that it's still an approximation.

Bill: It's not just an approximation, as Rafael's example shows. If there is one such ko, the final territory result will differ by one point depending on who wins the ko. But when there are three kos, as in Rafael's diagram, the result is the same, no matter who plays first or how many ko threats any player has. If the value were simply an approximation, there would be a range of results with three kos.

Alistair Turnbull: Well, Rafael's example shows that the exact value is some game G such that G+G+G = 1. It doesn't show that G is a number. Or am I missing the point?

Karl Knechtel: Is it possible for a scalar multiple of a game that's not a number, to be a number? If not, there would seem to be no problem.

Bill: No, it does not show that G is a number, but that is not the claim. We are finding the average value of G.

TriumShockwave? - Frequently in pro games I see these kos left unresolved at the end of the game. Are they counted as a point for the player who currently has them surrounded, or are they uncounted as a dame like in seki?

Mef: The point from these kos comes from capturing the opponent's stone for the last time, so it doesn't really matter if it's filled or not, just so long as they know who captured. last. I guess to answer you question, it would be considered dame.

Bill: They are not left unresolved at the end of the game, it is just that the final ko fight is not shown in the published game record. The text tells us who wins the ko. If that information is not in a comment, it should be decipherable from the score.

Path: SecondCourseOnKo · Prev: MutualKoThreats · Next: RealHalfPointKo
This is a copy of the living page "Half-point ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Hanko

Paths
SecondCourseOnKo

Sub-pages
WME
WMEDiscussion

Referenced by
Ko
TerritoryAndAreaS...
RealHalfPointKo
KoTerminology
MiaiCountingMadeEasy
ChineseGoTerms
EternalKo
GTLReview1558
BasicEndgameTheory
TenThousandYearKo...
ThinkLikeAProPae
Fujitsu3Game5
GetStrongAtTenuki
DameUnderAreaScoring
ManhoodKo
MiaiValuesList/00...
PracticalEndgameT...


HalfPointKo/WME

Sub-page of HalfPointKo

Chinese: 半劫 (ban4 jie2); 单劫 (dan jie2);
Japanese: 半コウ (hankou); 半劫 (hankou)
Korean:

A half-point ko is the common term for a ko in which nothing is at stake beyond the fate of the stone inside the ko.

"Half point" ko

Often go games end with a fight over such a ko. (These fights are not shown in professional game records, as a rule. Instead the winner is indicated.) It is rare to have a play smaller than this but larger than a Japanese dame.

Bob Myers: What play could be smaller?

Bill: Depending upon komaster, there are kos worth 1/4 and 1/5 point. I constructed the 1/5 point ko; 1/4 point kos show up occasionally in real games but are unrecognized as such.

Bob Myers: Where are these documented?

Bill: I misspoke. There are 1/4 point ko positions. (By the time a ko has appeared, the ko is hotter.) Here is an example, with Black komaster.

1/4 point reverse sente

B5 - W6 = threat and reply

B7 takes ko

W8 elsewhere

W10 takes ko

1/4 point reverse sente (cont.)

B1 - W2 = threat and reply

W4 elsewhere

W6 takes ko

B7 - W8 = threat and reply

B9 takes ko

W10 elsewhere

B11 fills ko ( white+circle)

W12 elsewhere

Black has gained 1 point with 4 net local plays, each worth, on average 1/4 point.

Despite the name, the miai value of connecting or capturing in a half-point ko is only one third of a point. But if we do not know the winner of the ko fight, who gets the point at stake is a 50-50 proposition, and the term makes sense.

See /Calculation? for determining the value of this ko.

See /Name? for suggestions for naming this ko.

See also Real Half Point Ko

This is a copy of the living page "HalfPointKo/WME" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
WMEDiscussion

Referenced by
HalfPointKo/WMEDi...


HalfPointKo/WME Discussion

Sub-page of HalfPointKo

Bill: The main page is pretty cluttered with more than one discussion. I propose to make a pretty simple WME, keeping the main page to a brief explanation with an example, and moving the discussions to subpages.

Bob Myers: Makes sense.

For some reason, when I encountered the term han-ko I never associated it with half point ko, but rather a "baby" version (which the term "han" can mean, sort of 'semi") of a "real" ko.

Bill: I have put up a first draft of the main page, /WME.

This is a copy of the living page "HalfPointKo/WME Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
WME

Referenced by
HalfPointKo


halo5

PageType: HomePage

Table of contents
Introductions
Building Goban(s)
Tournament Results
Books

Introductions

A friend of mine introduced me to Go in July of 2003 and I've been hooked ever since. I can be found on KGS and Dragon Go Server as halo5. My blog/sandbox can be found at [ext] http://www.revgum.com .

My rating graph on KGS

[ext] http://www.gokgs.com/graphPage.jsp?user=halo5

My rating graph on DGS

Building Goban(s)

I just finished building my first goban, you can find the details at /Gobans.

Tournament Results

I thought I'd like to have a space to collect the results of tournaments that I've entered.

  • Oregon Fall Go Tournament ( Portland, OR, October 21, 2006 )
   Registered as 8kyu, 2 wins/1 loss.
  • Oregon Spring Go Tournament ( Portland, OR, May 27, 2006 )
   Registered as 9kyu, 1 win/1 loss.
  • Oregon Fall Go Tournament ( Portland, OR, October 22, 2005 )
   Registered as 10kyu, 2 wins/1 loss.
  • Oregon Spring Go Tournament ( Corvallis, OR, May 21, 2005 )
   Registered as 10kyu, 1 win/1 loss, ranking stays at 10kyu.
  • Salem Go Tournament ( Salem, OR, January 9, 2005 )
   Registered as 12kyu, 2 wins/1 loss, ranking bumped to 11kyu. Tied for first in my division, won a cash prize.
  • Oregon Fall Go Tournament ( Portland, OR, October 30, 2004 )
   Registered as 12kyu, 2 wins/1 loss, ranking improved to a solid 12kyu.
  • Oregon Spring Go Tournament ( Corvallis, OR, May 2004 )
   My first tournament, 2 wins/1 loss, established a ranking of 14 kyu AGA. I won a book, 'Star Point Joseki'.

Books

2005-1-23: I just bought and finished reading Otake Hideo's, 'Opening Theory Made Easy'. This is a great book, it gave me some insight as to how I might make use of my stones better in fuseki. I'm experimenting with some of the new ideas and will likely be reading this again soon!

I'm adding a list of books in my collection, I've read almost all of these and continue to learn new things everytime I read them. Considering the wealth of information in these books and my mid-kyu strength, I've probably got enough material to study and improve my strength for many years to come.

  1. "Nie Weiping on Go", Nie Weiping
  2. "Opening Theory Made Easy", Otake Hideo
  3. "Lessons in the Fundamentals of Go", Toshiro Kageyama
  4. "Graded Go Problems for Beginners, Vol 2", Kano Yoshinori
  5. "Learn to Play Go, Volume IV : Battle Strategies", signed by Janice Kim
  6. "Rescue and Capture", Yilun Yang
  7. "Get Strong at Tesuji", Richard Bozulich
  8. "In the Beginning", Ikuro Ishigure
  9. "38 Basic Joseki", Kiyoshi Kosugi and James Davies
  10. "Tesuji", James Davies
  11. "Life and Death", James Davies
  12. "Attack and Defense", Akira Ishida and James Davies
  13. "Proverbs", Nihon Kiin
  14. "Get Strong at Joseki 3", Richard Bozulich and Furuyama Kazunari
  15. "Star Point Joseki", Nihon Kiin
  16. "100 Challenging Go Problems for 100 Days of Study", Nihon Kiin
  17. "Go A complete introduction to the game", Cho Chikun
  18. "The theory and practice of Go", Oscar Korschelt

This is a copy of the living page "halo5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Sub-pages
Gobans

Referenced by
WhyDidYouStartGo


Halo5/Gobans

Path: MakingYourOwnEquipment · Prev: FuZZ/Gobans · Next: RobAnybody/FoldingGoban
Sub-page of Halo5

I just finished my first goban, I'll describe the process I followed with a couple of pictures I took along the way.

I started with a big piece of quarter-sawn 8/4 Basswood which I cut down to 3 equal pieces which would laminate together to make a 17"x18" board.

1. After the pieces were laminated and the glue dried, I sanded down all 6 sides with 180 grit sandpaper.

2. On the playing surface and sides, I continued to sand down with each grit up to 400 grit. At this point, the board felt silky smooth. Following is the picture of the board at this point.

Following is a picture of the board, my test piece, the ruler, Koh-I-Noor Ultradraw India Ink, and a Koh-I-Noor technical pen with a 3.5 point(1mm) that I used to apply the lines.

Finally, here are the steps I took to finish the board:

3. Clean the board using a damp cloth to pick up any saw dust and residue. Let the board dry completely.

4. I applied a thin layer of polyurethane (clear, water based, satin finish) to the face of the board to prevent the lines from bleeding into the grain of the wood. Paint this on, or spray it on, following the grain of the wood.

3. After the base coat of polyurethane dries, lightly sand it with 400 grit to smooth the face. At this point, I used a mechanical pencil to draw the corners and a mark at each line of a standard grid. It's important to have marks for the lines on all 4 sides of the board so you can line them up with the straight-edge and get squared and uniform lines.

4. Time to draw the lines! I'm using a Koh-I-Noor Rapidograph technical pen, using a 3.5 point (1mm) and black india ink (ultradraw, quick drying, waterproof). Using an 18" metal straight-edge (non-slip, with cork on the bottom which lifts the ruler off of the board to prevent the ink from smearing from the ruler), I drew the vertical and horizontal border lines and let them dry for a few minutes. I then proceeded to draw all of the horizontal lines and then all of the vertical lines. After the first set of lines are dry (only took me a minute or two to dry), I then went back over spots where the ink was thin and not a rich black 1mm line.

5. After the lines are complete, I masked off the sides with tape and sprayed a layer of polyurethane (same water based, clear, satin finish) over the lines. I found it to be important using spray polyurethane because the brushed on coat would smear the lines on my test piece. Remove the masking tape immediately so the board can dry without the tape on it.

6. I let the final coat of polyurethane dry over night. The next morning, I then very lightly sanded the final coat with 400 grit to take off any spots that may have dried a little rough.

7. The final step was to put a finishing coat on the board, I'm using standard SC Johnson paste wax. Put a very light coat of wax on the board, rubbing with the grain of the wood and on the sides and ends of the board. It's cold this time of year so it took 20 minutes or more for the wax to nearly dry. After the wax was almost entirely dry it's time to put some elbow grease into it.. I was using a soft piece of lint-free cotton and buffed the top and sides of the board until the lines and wood grain looked nice and clear.

8. As a finishing touch, I applied a couple thin cork adhesive pads on the bottom corners. I think I will replace these with slightly thicker pads as to raise the board off of the table by 5mm or 6mm which will help the sound of a stone resonate a bit louder.

The first finish I attempted with this board was rather unsuccessful but I learned a few things in the process.

1. I applied a coat of wax on the board then applied the lines, this worked well but I could not apply another coat ontop of the lines without smearing them. In my case, it was because the wax was paste and had some sort of solvents which ate into the ink.

2. I didn't want to trash this wood, since it's my first shot at a board anyway.. so I decided to sand off the lines and finish. This was ugly, and I don't know how else to do it, but I got out some paint stripper and the ink ended up smearing all over the board.. after a bit of elbow grease and sweat, I got the board totally sanded down and looking clean. (I vow to do everything in my power to avoid having to sand off an existing finish in the future)

Path: MakingYourOwnEquipment · Prev: FuZZ/Gobans · Next: RobAnybody/FoldingGoban
This is a copy of the living page "Halo5/Gobans" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Homepages
Halo5


Hamada Moriya

Keywords: People

(b.1939) Kansai Ki-in pro, 6 dan in 1998.

This is a copy of the living page "Hamada Moriya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Hamahika Of Okinawa

KGS FRIENDS (anyone), please use your knowledge, of japanese, french and anything else to help bring Hamahika of okinawa and his famous game with meijin back to life.

I am extremely curious. One day on KGS, I made contact with a wise elderly man. When I found out he was from Japan, I asked him if he knew any tidbits of information about igo / go and the archipelago (island chain) of Okinawa [ext] http://wikipedia.org/wiki/Okinawa.

This man on KGS was exceptionally bright. Even through the wires, I was able to feel how mentally quick this man was. His grasp of english was precise...this was the first clue. Then he opened a game with four handicap and asked me to play with him. As black, he resigned after the first move, but I feel he was testing by chance I might actually reproduce the game he had in mind. The game he proceeded to show me is below.

He told me he had memorized it 40 years ago (its 2004 now ;-) ). After looking at all games in the 17th century on gobase, and finding none with the meijin "syu-ei" he talked about (and i googled for). I found this page that talks about this Hamahika of okinawa from 1682: [ext] http://perso.wanadoo.fr/toru.imamura/dosaku6texte.html, and it goes:

Dosaku a joué en 1682 cette partie contre un Okinawaien qui s'appelle Peichin Hamahika (à l'époque, Okinawa qui se situe à l'extrême sud du Japon n'en faisait pas partie). Elle est célèbre comme une des meilleures parties à handicap. Notre meijin (le maître en japonais) a complètement dominé la partie en adoptant une merveilleuse stratégie de sacrifice, pour surconcentrer les pierres de son adversaire.[1]

[ext] http://gobase.org/replay/?gam=/games/japan/misc/disks/dosaku/dosak23.sgf

Here is the game he showed me (im having trouble numbering greater than 10 , maybe someone knows an elegant solution to this)

19x19 diagram

19x19 diagram

Andrew Grant: White is Honinbo Dosaku, Meijin. Black is the Pechin of Hamahika. You have the order of moves wrong: from memory (I'm at work today and can't check) it goes as follows:

1-10

In fact in the actual game Black played B8 at a and avoided the trap. The diagram below is often mistakenly given as the actual game continuation; it is not.

11-17

[1]: Hikaru79: Here is my translation of that, as best as I can give it. I'm still in Grade 10 of French, so please forgive any errors ^^;

Dosaku played this game in 1682 against an Okinawan named Peichin Hamahika. (At that time, Okinawa, which lay to the extreme South of Japan, was not a part of it.) This game is considered one of the best handicap matches. The Meijin (master, in Japanese) completely dominated the game by adopting a marvellous sacrificing strategy, in order to overconcentrate the stones played by his opponent.

Dieter: See also Basic Instinct Counterexample for the same sequence.

This is a copy of the living page "Hamahika Of Okinawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicInstinctCoun...


Hamajima Hisayoshi

Keywords: People

(1907-1993) Nihon Ki-in pro, 6 dan in 1965.

This is a copy of the living page "Hamajima Hisayoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo


Hamanaka Takamitsu

Keywords: People

Hamanaka Takamitsu (浜中隆光, born 1959) is a Nihon Ki-in professional Go player who reached 6-dan in 1991.

Hamanaka is one of Sakai Toshio's pupils.

This is a copy of the living page "Hamanaka Takamitsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TakamitsuHamanaka

Referenced by
SakaiToshiosPupils


HamatoYosh

PageType: Alias

Splinter

This is a copy of the living page "HamatoYosh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder

Homepages
Splinter


HamburgAffensprung2004Round4-Kjeld-vs-Paul

Difficulty: Intermediate Keywords: Tournament

I (2k) played white against a 4k player in the Affensprung turnament in Hamburg. 29th to 31th of May.

Moves 1 to 10

Kjeld W10 - I was thinking of playing this move as a pincer against B9, but I didn't like Black to have another move in the lower left corner.

Andy What is the idea behind W6? Is the correct direction of play from W2? Why place W2 W6 W10 all on the third line?

Kjeld - I don't like to play W6 high if I have W2 low, and the idea is that Black is high on the left side, so I make sure to make it harder for him to invade by being low, and use W4 and W8 as influence to reduce Black's influence.

Moves 11 to 20

Moves 21 to 30

W22 ( W2) - This move was a mistake. I'm still able to connect to two groups in the corner with the serie a-f, but just barely. W22 ( W2) should have been one to the left at c.

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

51 - I was very happy when he made this move. Black has a small corner, but White has a very good outside influence along both sides.

Moves 61 to 70

Kjeld I think he played B63 to make sure not to be shut in on the upper side, and giving me the outside, but that made it possible for me to live with the White group starting with W64.

Moves 71 to 80

Moves 81 to 90

Moves 91 to 100

Moves 101 to 110

Moves 111 to 120

Moves 121 to 130

Moves 131 to 140

Moves 141 to 150

Moves 151 to 160

Moves 161 to 170

Moves 171 to 180

Moves 181 to 190

Moves 191 to 200

Moves 201 to 210

Moves 211 to 220

Moves 221 to 230

221 - This was actually not a ko threat. In the game analysis, I realized this, but I'm not unhappy with the outcome of the game.

Moves 231 to 234

This is a copy of the living page "HamburgAffensprung2004Round4-Kjeld-vs-Paul" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KjeldPetersen


Hamete

Difficulty: Advanced Keywords: Joseki, Tactics, Go term

Chinese: 骗着 (騙著) piàn zhāo
Japanese: ハメ手 (hamete); ハメテ (hamete)
Korean: 함정수 / 陷穽手 (ham-cheong-su); 속임수(sok-im-su)

Hamete is a Japanese go term, also used in English, referring to a trap in joseki, typically a tricky but incorrect play that requires skill to refute. The term is often imprecisely used among amateurs for any trick play.

Typically a hamete play has an "obvious" answer that yields a poor result. To qualify as hamete, the trap must be challenging--it needs to be something that could deceive even a dan-level amateur. A mere tactical trap, such as inducing oiotoshi, or a bad move that a weak opponent might answer incorrectly, is not hamete--see trick play.

Hayashi Yutaka, historian par excellence and also head of the Nihon Ki-in editorial department, defined it thus: "A move which, in the course of a joseki line, traps the opponent through a way of playing that is not correct and is tinged with an element of trickery. A trick move in the middle game or later is not called hamete."

The following is from the preface of "Shin Hayawakari Hamete Kojiten" (compact hamete reference, ISBN4-8182-0364-5), published by the Nihon-Kiin:

During the process of establishing any joseki there develops a vast hidden store of moves that failed to be adopted as correct--strong, bullish, exquisite, vulgar. Hamete is the tactical use of such variations, in some cases requiring high-level techniques such as kikashi and korigatachi, in many others involving life-and-death situations which can result in catastrophic loss if handled incorrectly.

If you think it's enough to just learn the official moves of established joseki, you may, as the proverb has it, learn joseki and drop two stones. Learning hamete is a thing of unalloyed goodness--it stretches your powers of reading and sharpens your judgment and attention, while also teaching you the true meaning of joseki. It's much like a good driver who in addition to the main streets also is familiar with the back roads.

Examples

  • Hamete example 1
  • Hamete example 2
  • Hamete example 3
  • Hamete example 6
  • Hamete in the 3-4 point high approach low extension joseki
  • Hamete in the 3-5 point low approach and press joseki
  • [ext] A hamete analysis by Alexandre Dinerchtein

Alternative English terms

Hamete is a useful term since it distinguishes more sophisticated joseki tricks from low-level, run-of-the-mill tricks, and no English alternative has been agreed upon. Some suggestions include "joseki trap", "opening trap", "garden path sequence", "garden path joseki", and "joseki sting". A direct Chinese translation would be "Theif's Skill"

Etymology

Hamete is composed of hame and te (move), where hame derives from the verb hameru, the transitive form of hamaru, meaning to be sucked into, taken in, trapped, deceived, fall into.

Hamete also applies to shogi.

/Discussion

This is a copy of the living page "Hamete" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JosekiTrap
Trap

Paths
BadHabits
BigQuestionMark

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
WikiMasterEdit/Di...
34PointJosekis
CallingOutAtari
GoTerms
TaishaJoseki
Mochikomi
TrickPlay
Joseki/Discussion
ToSignOrNotToSign
35PointLowApproac...
ChineseGoTerms
45Point33Approach
KoreanGoTerms
TricksInJoseki
SystematicJoseki/...
44Point33Invasion...
34PointLowApproach
EasyWayOutOfADoub...
JapaneseGoPronunc...

Homepages
BobMyers
Oryx


Hamete / Discussion

Sub-page of Hamete

Bob Myers: I note that "TrickPlay", "Trap", "Trick" etc. are currently aliased to the hamete page. I'd like to propose that there be a new page called "Trick" which talks about, well, tricks, as opposed to hamete, which are tricks in a way, I know, but a more sophisticated, established kind of joseki trick. By doing this, I'd like to clarify the distinction between hamete and trick and avoid people using trick when they mean hamete or, more importantly, using hamete when they mean (cheap) trick.

I'm aware of many of the issues surrounding terminology wars. One such issue is "Well, (yose | fuseki | mochikomi | etc.) already *means* (blah | blah | blah) in Western usage, and that wrong/different meaning is already so deeply rooted that we can't change it and therefore we'll just have to live with the fact that the world now has one word in Japanese which means one thing to the Japanese and the "same" word, romanized and used in English, which means a different thing, and that's that, even if it means that the insight captured by the original Japanese meaning is forever lost to most Westerners."

If you adopt this line of thought for "hamete", then probably the whole main hamete page should be rewritten in line with the "trick" definition, with a footnote giving the pedantic caveat that oh, yes, this word actually had a different/narrower meaning in Japanese. Personally, I'd prefer to stand up for the original meaning of hamete and separate it from trick, but before I do that I thought I would write this note to see what people think.

isshoni: just a thought from an outsider.
Changes of usage in terminology, when they don t happen naturally, have to go through 'opinion leaders' and 'institutions'. SL is a bit of both. Therefore, if a consensus is reached among heavyweights here, SL would be a good place to start.
Anyway, thanks all for keeping up the good work!

Dieter: I do not advocate the line of thought you're anticipating but instead encourage to dissociate hamete from trick. I see many reasons. First, I would almost automatically dissociate as soon as there is no consensus about two terms being aliases. More importantly, I think Western comprehension of Go is so superficial that there can be hardly accounted for any "firmly rooted" understanding. Third, if you, as a contributor, are held back from adding content to the hamete subject, because you feel that trick doesn't convey the term and actually downgrades what you would contribute, that's also a very good reason to dissociate the pages.

I'm yet unsure about what we should do with hamete itself: use the term as a main page or try and find an English caption instead, such as persuasive sequence and refer from hamete to that page.

unkx80: I say, just disassociate them. Then turn trick play example 1 and 2 into hamate examples, and then let trick play example 5 stay as it is. I suppose trick play example 4 is hardly any trick, and just merge it into hane connect exercise 3? Also, there is no consensus that trick play example 3 is a trick play but a joseki mistake instead, so should we move it to some joseki mistakes section? In this respect, I expect quite a few page renamings needed, just sound them out if you need them.

Bill: First, I think that hamete is not a technical term we need in English. Unlike sente, for example. Knowing what a hamete is does not help you play go.

Second, I think that trap or trick play are good enough translations. For instance, I found this [ext] on the web as a definition of hamete:

策略を弄した汚い手

Rough translation: A dirty, scheming play.

;-)

Bob Myers: Sorry, this fails my test of not trusting any web pages with turqoise backgrounds. Seriously, do I understand correctly that you believe that (1) hamete should not be used in English, and (2) there is no need to distinguish between the broader meaning of "trick" in English and the narrower meaning of hamete in Japanese?

I would disagree with the assertion that "knowing what a hamete is does not help you play go," although I can't tell whether you mean "knowing what a hamete is" or "knowing some hamete sequences" (of course, if you are going to "know some hamete sequences", it certainly would seem useful to have a term to call them by). Hamete is certainly not necessary until you reach somewhere in the mid-dans, but at that point it's a highly useful thing to know.

Bill: To answer your second point first, it is useful to recognize a trap or trick play for what it is. It is useful to study them, even as a kyu player. But it does not help to learn the Japanese term, IMO.

Does hamete mean something substantially different in Japanese than trick play or trap play in English? This is really a linguistics question. I also found a Japanese go player on the web who says that hamete are not just trick plays, but are high level plays that are unreasonable in that they try to get more than the player is entitled to, and are not easy to refute.

We see this kind of nuance all the time in language, where a word may have a common meaning, but also a more refined meaning for the cognoscenti. Words have multiple meanings. Look in any dictionary.

Does hamete have a more refined meaning? I suppose so, witness the guy who insists that it does. But it also has the more general and common meaning, or he would have nothing to argue against.

Should go players stick to the refined meaning? I can't say. I do note that I have a book by Sakata called Joseki to torikku (Joseki and Tricks). The tricks are hamete, OC. If trick is good enough for Sakata, it's good enough for me.

Should SL enforce the refined meaning? I say no, for two reasons. First, the common meaning exists, and trick play is the usual translation. Second, SL is not an arbiter of Japanese language.

Should SL talk about the different meanings of hamete? I say yes. Just like we should talk about the different meanings of sente and liberty. That's what dictionaries do. To the extent that SL is a language reference, let's do it, too.

Bob Myers: Apparently I have not been very successful in making myself clear. My precise point is that hamete does have a substantially different semantic profile in Japanese than (the Japanese equivalent of) trick play.

If we do agree that hamete has a specific, non-"trick" meaning in Japanese, the question then becomes: what does this mean in terms of our alternatives for dealing with this in a context such as SL? We also need to factor into our considerations that the word as borrowed into English has in fact, in many people's minds, come to mean "any cheap trick".

As John F. has eruditely pointed out, we need to discuss what we are trying to accomplish. I don't think SL is a dictionary (yes, I do consult them from time to time), but rather a combination textbook and encyclopedia. I just happened to look at the "theology" entry in Wikipedia and it is a great example of an extended description of the range of meanings and people's opinions about them, but also recommended usages. SL also is not merely descriptive, but also prescriptive. For instance, in the interest of clarity or pedagogy it could recommend for or against certain usages.

In this case, clearly hamete is not central to anyone's understanding of go. For most, it will remain largely an academic concept. SL's role in this particular case will be less to teach, or more to act as a reference for someone who hears the word in whatever context (perhaps they got their hands on a Japanese book with the word in the title) and wants to understand what it means.

We also need to remember the distinction between words and concepts, or rather the interrelationship between them. We need words because they are how we express concepts in a mutually intelligible way. But at the end of the day it is the concept which is important to understanding and progressing in go. But now I'm just lecturing.

Bill: To answer your second point first, it is useful to recognize a trap or trick play for what it is. It is useful to study them, even as a kyu player. But it does not help to learn the Japanese term, IMO.

This is circular. You're using the word "trap" and "trick" in the context of a discussion of how to map these words to concepts. My whole point is that hamete is distinct from (or at least a highly specialized version of) "trap". In case it somehow didn't get conveyed properly, I'll repeat the definition: Hamete is a high-level play in the context of a joseki which has an obvious answer which leads to a poor result.

Are you saying it's useful to study hamete, or tricks, or both? I doubt that you'd find any professional teachers who would recommend studying hamete at the kyu level.

Does hamete mean something substantially different in Japanese than trick play or trap play in English? This is really a linguistics question.

Yes. That's what this discussion is about.

I also found a Japanese go player on the web who says that hamete are not just trick plays, but are high level plays that are unreasonable in that they try to get more than the player is entitled to, and are not easy to refute.

Right, that's what they are.

We see this kind of nuance all the time in language, where a word may have a common meaning, but also a more refined meaning for the cognoscenti. Words have multiple meanings. Look in any dictionary.

We may see it all the time, but that's not what we are seeing here. The word hamete has exactly one meaning in Japanese, although there is certainly a small minority, including some with websites, who do not understand it correctly. The "cheap trick" meaning of hamete is not "another meaning", it is a "wrong meaning".

Does hamete have a more refined meaning? I suppose so, witness the guy who insists that it does. But it also has the more general and common meaning, or he would have nothing to argue against.

It is certainly a fallacy to take an instance of someone rejecting position A as support of that position! He's not "arguing against" the vulgar meaning, he's correcting a misperception which apparently also exists on the part of some Japanese amateurs. I can guarantee you that no professional would use the word hamete to refer to a garden-variety trick.

Should go players stick to the refined meaning? I can't say. I do note that I have a book by Sakata called Joseki to torikku (Joseki and Tricks). The tricks are hamete, OC. If trick is good enough for Sakata, it's good enough for me.

This is very confused. We have no idea what the semantic parameters are for a Japanese speaker of the katakana-ized version of "trick" and it can hardly have anything to do with linguistic or terminological recommendations we are making in the English context.

Should SL enforce the refined meaning? I say no, for two reasons. First, the common meaning exists, and trick play is the usual translation. Second, SL is not an arbiter of Japanese language.

We are not language police, attempting to enforce "correct usage". We are trying to come up with mappings of concepts and terminology which is fruitful for the learning of go, while being largely consistent with established usage. We have a number of tools at our disposal to do this. For instance, we can suggest that a Japanese term need not be borrowed into English since there's a good English term already on hand. We can support a shift in the meaning of a borrowed word when that seems appropriate given history or the western go playing mentality. Or, we can point out drift in the way borrowed words are used which is not useful, if it dilutes an important distinction being made by the word as used in its original language.

Should SL talk about the different meanings of hamete? I say yes. Just like we should talk about the different meanings of sente and liberty. That's what dictionaries do. To the extent that SL is a language reference, let's do it, too.

Of course we should talk about it; the issue was what we should say! Some options:

1. Recommend that hamete not be used. Of course, we will discuss it as a linguistic curiosity from a foreign language. Instead adopt "trick". Mention in the discussion of "trick" that there is a particular kind of established high-level joseki trick.

2. Recommend 'hamete'' be used for all kinds of tricks. Of course, this is stupid since we already have the word "trick". In this case, also, mention that pedants note that the original Japanese meaning of the word was those established high-level joseki tricks, although we can't really imagine why they would have gone to all the trouble to have a specific word for such a narrow concept.

3. Deal separately with (cheap) tricks, calling them, obviously, "tricks". Deal with "tricks" for what they are, tricks. Borrow the word hamete for the same cases in which it is used in Japanese--yes, the established, high-level deceptive joseki variations.

3a. Same as 3, but find an English equivalent for hamete. No-one seems to like my "garden path sequence", but someone also suggested deceptive joseki variation, or something like joseki sting might even work.

Bill: Bob, so far I have only your word that hamete has only the restricted meaning you say it has. Look, one of the meanings of hameru is to con, and one meaning of hamaru is to fall for something. Now, if you buy a hamete dictionary, I don't expect to find stupid pet tricks in there. Especially in joseki, there are well known hamete. Analogously, in chess there are well known traps in the opening. But I do not think that in chess people restrict their usage of the word, trap, to opening traps. Nor do I think that most go players restrict their usage of hamete to hamete in joseki. And in my experience, average Japanese go players do not do so. For years I never even thought about an English translation for hamete, but when I did, I figured that trap was a good one. The Go Players Almanac gives trick play, and, while it is not free from error, that works for me.

Now, I am happy to be proven wrong. Maybe the people I learned go from and the guy whose web page I quoted and the almanac are all wrong. But don't just say so. Show me.

nachtrabe: Just as an aside, the Korean word that I have for "hamete" (Sok-Gim-Su) translates roughly to "chance of deceiving."

Bob Myers: Bill, I've initiated some research in the form of contacting known go mavens and also looking at some hamete books.

For what it's worth, a Japanese professional commented as follows:

ハメテの意味は定石の本に書いてあるのが正しいですが、相手に与える印象はもっと悪いかもしれませんね。 ハメテにかかるには、ある程度の棋力が必要な場合が多いです。

My translation:

"The correct meaning of hamete is that given in joseki books, but the impression it gives your opponent may be worse than that. Getting involved with hamete often requires a certain level of strength."

Bill: Thanks, Bob. :-) Nice quote, too.

John F. Hayashi Yutaka, historian par excellence and also head of Nihon Ki-in editorial department, defined it thus:

Jouseki wo henka no tochuu, tadashii shudan de naku, inchiki-sei wo obita uchikata de aite wo hikkakeru te. Chuubansen ikou no inchiki na te no koto wa hamete to iwanai. - A move which, in the course of a joseki line, traps the opponent through a way of playing that is not correct and is tinged with an element of trickery. A trick move in the middle game or later is not called hamete.

Over now to the hamete expert par excellence, Yasunaga Hajime. In a book called Hamete and New Moves, he says that it's not a simple local trap such as catching the opponent in an oi otoshi. He adds that a hamete from the whole board point of view is "something that often has a high probability of success."

Yasunaga's quote is not a definition as such, though it has some valuable clues. However, he begins this section with the phrase "hamete to itte mo". I think that is significant. If he was talking about a word the novice would not be expected to understand at all, say, mochikomi, he would probably have used the contrastive emphasiser wa as in mochikomi to wa, as a way of pointing up that he is about to define a new word. But using the inclusive mo (as in "you may well call this a hamete, but..") he is acknowledging that the word will already mean something to the man in the street. Rather than defining it, he is about to explain instead how it is used by pros.

I infer therefore that Bob is quite right to press his case about the precise meaning. But Bill is right also to observe that usage can vary and Joe Am may well have a different notion from Jo Pro, even in Japan.

My own preference is to advise ordinary readers to call it an opening trap and forget hamete for ever. But I did like joseki sting!

Hicham: I don't speak Japanese and I am no expert on go terminolgy, but if Bob is right I would prefer option 3 in his list. Use trick play as a general term and keep hamete for 'high level joseki trick'. This term is allready widely used, so why invent some new english term? And even if a lot of people misuse the term, I dont see why SL should do so too? This site is here for people to learn from, it is more then just an encyclopedia, but it should have the correct information when used as such.

Bill: Thank you, John, for the Hayashi definition. While I tend to descriptive lexicography, I also think that prescriptive definitions have their place. The only question I have about Hayashi is that of correctness. I have heard the phrase, son no nai hamete for a hamete that is also correct, because it loses nothing if the opponent replies correctly.

Tentatively let me suggest this definition:

 A trap in joseki, typically a tricky but incorrect play that requires skill to refute.

 The term is often imprecisely used for any trick play.

Also, let's unalias Trap, Trick, and Trick Play from Hamete and sort out the various examples.

John F. I think I could go along with that, Bill. The word "typically" nicely covers the point you mention about son no nai hamete. I've come across this concept of "correct trap" as well. But it is usually mentioned precisely because it is untypical of the usual range of meaning, so I don't think it really invalidates Hayashi's version.

But I would suggest adding "among amateurs" after "imprecisely".

Bill: How about "Some amateurs use the term imprecisely for any trick play." ?

Bob, what do you say?

Bob Myers: Great, the wiki process has worked its magic. I've edited the main page in line with the above; please review. I've also made a simple new trick play page. I've left trap aliased to hamete. Perhaps it would be good to make a new alias for joseki trap. I've also changed a few references to trick play elsewhere in SL to point to hamete, in some cases adding "joseki trap" in parentheses, but perhaps these would better be changed to point directly to joseki trap or opening trap?. Thanks to everyone for their contribution to the discussion.

Bill: Thank you, Bob, for bringing the matter up. :-)

tderz Is 骗着 (騙著) piàn zhāo - trick play = hamete?

This is a copy of the living page "Hamete / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hamete


Han Ch'eol-kyun

Keywords: People

(b.1955) Korean pro, 6 dan in 1999.

This is a copy of the living page "Han Ch'eol-kyun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
WhatIsYourLeastFa...


Han Chong-chin

Keywords: People

(b.1979) Korean pro, 3 dan in 1998.

This is a copy of the living page "Han Chong-chin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NongshimCup/Teams
NamesInGo


Han Hae-weon

Keywords: People

한해원 (b. 13 April 1982) Korean female pro 2 dan. Name is also spelled Han Haewon.

Promotion History:

  • 1998 Shodan
  • 2001 2nd dan

Due to her appearance, baduk skill, and personality she is a regular on several baduk TV programs and a frequent commentator for major championships. See also [ext] GoBase for more information about her. The picture below is from an interview after Luo Xihe's victory in the 10th Samsung Cup over Yi Ch'ang-ho.

This is a copy of the living page "Han Hae-weon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HanHaewon

Referenced by
ListOfKoreanNames
NamesInGo
KBS
Women

Homepages
Nachtrabe


Han Haewon

PageType: Alias

HanHaeweon

This is a copy of the living page "Han Haewon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Han Sanghoon

Keywords: People

Han Sanghoon

Han Sanghoon (born May 16, 1988) is a Korean professional 3 dan. Professional shodan in early 2007. Promoted to 2 dan for reaching the finals of the 12th LG Cup on November 16 in 2007 under the new korean promotion system.

He astonished observers with good results since early 2007 by winning against top professionals as Ryu Shikun, Gu Li, Cho Hunhyun, Pak Yeong-hun. His early successes won him invitation for Team Daebang Nobleland in Korean Baduk League. He qualified for and reached the 3rd round in the Samsung Cup against Ma Xiaochun and Lee Changho and earlier in the LG Cup against Ryu Shikun and Gu Li. While he lost the 3rd round of the Samsung Cup, he reached the final of the LG Cup after two further wins against Liu Jing and On Sojin, thus being the first 1 dan professional ever to challenge for a major international title (as of October 2007).

Major achievements

  • Reached but lost Challenger Decision match in the 2007 Wangwi against Yun Junsang.
  • Reached but lost the final of the 12th LG Cup, where he played against Yi Se'tol, promoted to 2 dan for being finalist in an international tournament.

Weblinks

  • Interviews with Han Sanghoon on go-news.blogspot.com: [ext] 1 (April 2007), [ext] 2 (June 2007), [ext] 3 (December 2007)
  • [ext] His page at Hankuk Kiwon

This is a copy of the living page "Han Sanghoon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
Professional
LGCup
GoNews
AOneDanProMayBeSt...

Homepages
Tapir
Zelda91


Han Yean

Keywords: People

A very responsible Leader given title in 2007, Hanyean also a 2th kyu Kendo player.

Top Profile in Brunei Igo Society and CHMS Go Society.

He is also a dedicated [ext] Magic the Gathering player ;)

Takeshihan 10th kyu in KGS

This is a copy of the living page "Han Yean" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Han Zenki

Keywords: People

Han Zenki (潘 善琪), known in Chinese as Pan Shanqi (潘 善琪 Hanyu Pinyin: Pān Shànqí, born 1977) is a Nihon Ki-in professional Go player from Taiwan who reached 5-dan in 2000.

This is a copy of the living page "Han Zenki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PanShanChi
PanShanci
PanShanqi

Referenced by
OedasPupils
AmaVsPro
posting:3508


Hanami Ko

Path: SecondCourseOnKo · Prev: TakingSenteInAKo · Next: SenteKo
Keywords: Ko

Chinese:

  • 花见劫 (huā jiàn jié);
  • 看花劫 (kàn huā jié);
  • 无忧劫 (wú yōu jiě)

Japanese: 花見コウ (hanami kō)
Korean:

Hanami ko, a Japanese go term that literally means flower-viewing ko, is a unilaterally favorable ko fight. Winning this fight will inflict major damage on the other side, whereas losing will result in only a tiny loss for your side, often half a point.

In general, your gain from a hanami ko is either the large follow-up from the ko, or, more commonly, the follow-up from a ko threat which your opponent has no choice but to ignore.

Sometimes rendered as picnic ko, hanami ko evokes the carefree nature of the Japanese tradition of [ext] hanami (lit. flower viewing), the viewing of the spring blossoms, often involving food, drink, and partying.

The Chinese terms 花见劫 (huā jiàn jié) and 看花劫 (kàn huā jié) literally mean flower viewing ko and may have been directly translated from the Japanese terms. The term 无忧劫 (wú yōu jiě) literally mean ko with no worries.

Example 1

Hanami Ko

After B1, W4 would live, but W2 and then W4 risk everything in a two stage hanami ko for Black.

Example 2

Hanami-ko

In the diagram, W1 starts a hanami ko for White. Even if Black wins the ko the best he can do is connect at white+circle. White, on the other hand, may win the ko by capturing with a, destroying Black's corner. In this example, White's follow-up gain is relatively small; in other hanami kos, it could be dozens of points or involve the life and death of major groups.

Examples

  • GTL review 1558 cut and fight ko
  • Throw-in ko
  • Yose from Games 5 / Solution

See also

  • Sente Ko
  • Lopsided ko

More on the /Discussion page.

Contributors

  • Morten Pahle
  • Dave Sigaty
  • Tim Hunt
  • Bob Myers

Path: SecondCourseOnKo · Prev: TakingSenteInAKo · Next: SenteKo
This is a copy of the living page "Hanami Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FlowerViewingKo
PicnicKo

Paths
SecondCourseOnKo

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Ko
FollowUp
ThrowInKo
GoTerms
SenteKo
KoTerminology
ChineseGoTerms
InvadingAnEnclosure
Butterfly
HaneTsugi/Advanced
ProbePopularMisco...
GTLReview1558CutA...
CountingProblem5/...
ThinkLikeAProPae
YoseFromGames5/So...
BeginnerExercise1...
BeginnerExercise5...
TheMagicOfGoYomiu...
13X9Game01

Homepages
BobMyers


Hanami Ko/ Discussion

Sub-page of HanamiKo

(moved here from parent page)

Jasonred : I was fine with this up til a while ago, when I suddenly remembered that Go is a zero sum game! How can there be such a thing as a picnic ko? There's no such thing as nothing to lose, since forcing your opponent to lose 10 points is the same as winning those 10 points yourself!

Bob Myers: I must be getting old because I can't make head or tails out of this statement. It sounds sort of like the lady who went shopping and saved $100 by buying something on sale and then "paid for" another purchase using that $100. I think Jasonred is confusing actual gains and losses with "gains" coming from not making a hypothetical loss, or losses coming from not making some hypothetical gain.

If there is a situation where I lose a ko and the opponent makes a 50-point capture, whereas if I win the ko I just get to connect a half-point ko, that sure sounds lop-sided to me. Are you saying saying that since I avoided losing the 50 points I have therefore won 50 points? Fundamentally confused (and confusing).

Another, minor point: I don't agree that hanami kos necessarily arise from tenukis or mistakes. Some josekis end with residual hanami ko possibilities, for instance (TODO: give example). I can make a dual-purpose move which threatens damage on one side and a hanami ko on the other, etc. I do not see what history has to do with a hanami ko. A hanami ko can be characterized just fine as a hanami ko by simply looking at the situation. What am I missing?

Yet another minor point: Even if the side at risk of a major loss manages to win the ko due to having enough big ko threats (a double ko elsewhere, perhaps), I would still call this a hanami ko--it's just one that I didn't happen to win.

Whose territory?

Bill: Bob, what I think you are overlooking is that in a hanami ko one player has more at stake than the other. That lopsidedness typically arises through a mistake or overlooking a ko threat.

(Referring to diagram above) In this corner B1 kills White. Do we say that B1 is bigger than W1 would be because B1 makes a lot of territory for Black but W1 would only make a little territory for White? No. Both plays are equal in size. Before the play Black already has equity in the corner because the White group is unsettled. Despite appearances.

Hanami ko?

Similarly, we cannot say that this ko is a hanami ko, just from looking at it. Black already has equity in the corner. He does not gain more per move for killing White than White gains for living.

Chris Hayashida: I'm confused. Isn't this a hanami ko? I didn't think there was any doubt.

Charles Matthews One reason to be confused is if you play to win, rather than to win by the largest margin. Another reason to be confused is if you can't count the game perfectly. A third reason to be confused is if your opponent sometimes errs. Such a ko is clearly a chance to win a fairly close game, if you are behind. Theoretically, winning such a ko by giving up something much smaller doesn't make the same sense, as it does in practice. The ko-situation was already 'worth' a great deal to you: that value should have been factored in your assessment already.

But this all goes to show that go theory takes an attitude rather different from what you need if you are 'playing for money'. It is not that surprising that pros disdain some of it.

Bill: Jason, you are right. Hanami kos arise when a player ignores a play that threatens to make the ko. Another way they arise is from a mistake.
Looking only at the current local position, you can rarely call a ko a hanami ko. You have to know the history.

BobMcGuigan: While it is true that both players would lose something by losing the ko, the term hanami ko usually refers to a ko where one side loses very little and a great deal is at risk for the other. For example, a ko where one side would lose one point while for the other the life of a group is at stake. In those cases the side for whom the ko is very heavy will have to ignore a ko threat larger than what the other side would lose by losing the ko. Thus, the side for whom the ko is light is almost guaranteed to come out ahead. On the other hand, it sometimes happens that the side for whom the ko is heavy can find enough big ko threats to win the ko. In that case it probably would not be called a hanami ko.

eretan?: I think the value of *any* ko is equal for both sides (i.e. there is no such thing as true "lopsided" kos). This is because, like Jason said, Go is a zero sum game. The total value of the ko is what you lose if you lose the ko + what you gain if you win the ko, which is the same for both sides. Hence the threshold for the ko threat to be ignored/responded to is the same for both sides. I agree with Bill that in defining a "hanami ko", history is important. I also agree with him that a hanami-ko probably arose from a mistake, where one side loses what *should* be his, should he lose the ko.

Dieter: Heuristics and concepts like these exist because we haven't figured out perfect play yet. Some variations end up in ko and are acceptable. Some end up in ko and are not acceptable. To make the difference, concepts like flower viewing ko exist: "You may think this is acceptable as a result, because it is ko. However, it is not a balanced ko for which you both can expect adequate compensation elsewhere. It is a lopsided ko." So the concept is there to prevent and clarify mistakes.

To think that such concept is useless, equates a game being a zero sum game with perfect play to have been figured out.

It looks to me like another interpretation misguided by a static approach, instead of the dynamic approach that should be behind our thinking.

I hope this solves the zero sum game issue: 1 Player has the option to start a ko or play safe. If he plays safe, the local score is +0, but in case of ko the local score will be +30 (win Ko, opponent loses a lot) or -5 (minor loss).

The comparison with not playing ko explains this "one player can lose a lot, the other virtually nothing".

This is a copy of the living page "Hanami Ko/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HanamiKo


Hanaroku

PageType: Alias

RabbittySix

This is a copy of the living page "Hanaroku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BenjaminTeuber/Gu...
AlmostAlmostFill
FloraTerms
MineralTerms


Hanawa Yasutoki

Keywords: People

(1942-1983) Nihon Ki-in pro, 4 dan in 1974.

This is a copy of the living page "Hanawa Yasutoki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiyashitaShuyo


hanazuke

PageType: Alias

NoseTesuji

This is a copy of the living page "hanazuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeTesujiDictio...
FiveHundredAndOne...


Hand Of God

PageType: Alias

KamiNoItte

This is a copy of the living page "Hand Of God" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankAbsoluteLevels
PatternLanguage
RandomPlay


Hand Of Paper

PageType: HomePage

I started playing Go around Feb. 10-12(?) of 2004. I have had a few highlight games so far (maybe I'll include these later).

On April 12, 2004, I set up a KGS account with the name D239500800. As it says in my KGS user info, 239500800=12!/2. Therefore 239500800 is the order of the alternating group on 12 letters. D is my first initial and D239500800 is the dihedral group of order 2*239500800 which, like the symmetric group on 12 letters, has a subgroup of index 2 and order 239500800.

Sometime in May, I got an account on gobase.org, choosing the username HandOfPaper. My reason for choosing this username is as follows:

In Hikaru no Go, everyone talks about "obtaining the hand of God", by which they mean learning enough and practicing enough to have the strength to play optimally (i.e., as God would play). The Japanese word for God is kami, which is also the Japanese word for paper. Additionally, it is possible to joke that, since paper is good at covering things very efficiently and it is very flexible, this also represents my ambitions to become better at getting myself out of trouble and building large moyos (thanks to those on KGS who participated in this discussion).

It does not represent intentions to be easily cut, burned, or things like that which can be read from the word paper.

As for me, I learned of a Go club at MIT last term, but I did not get to attend because their meeting time conflicted with my class schedule. Now I am back in Miami, Florida, far from Go clubs I know about and the only reason I am not starved for Go is KGS. Well, theoretically, a game could be played on this website (for instance, in the Sandbox), but I don't know how people would react to the idea...

Mef: As for playing go on sensei's - They support it, there are a series of Ongoing Games.

Notochord: There appears to be a Miami Go Club: [ext] http://www.usgo.org/usa/chapclub.asp#FL If you haven't already investigated AGA chapters, they are a pretty good way of finding clubs. If you are keen on the idea of playing go in a browser sort of a la sensei's, there is DGS. There are other real-time go servers too, aside from just KGS...

I know about IGS. I have also heard of NNGS. The reason I don't play on IGS is that that my only computer access currently comes from my family's Windows 98 computer which crashes very often. IGS would require the downloading and full installation of yet another program and I would be desperate to do that, were I not already playing go online with another program. Since I have KGS, I will not download yet another program. Thanks for telling me about a Miami Go Club, Notochord. Thanks for telling me about the Ongoing Games page, Mef.

Notochord, the Miami Go Club, if it still exists, does not meet at the Monday time and place described on the website. I know this because I tried going on the 12th of July.

For fun, here are some basic reasoning exercises to give to beginners to see if they understand the rules of go:

1. Black has a group in atari. It is White's turn. Yet White may not capture that group of Black's. How many stones are in Black's group?

2. I played an opponent. At the end of the game, I had a lower prisoners + territory total than my opponent and yet I won. Why? (By the way, I really have played a game like this on a 9x9 board. This is one of my highlight games, and I do plan to post this one sometime.

News as of 7/16/2004: I have also lost a game this way. There were no captures and no dead stones in this game and I made one more territory point than my opponent did.)

Answers:

1. Black's group contains 1 stone. It was placed in atari by capturing an isolated stone of White's on the most recent move. Therefore White must wait a turn before recapturing. How to reason it out:

The only rule in go (assuming the most basic ruleset) that can prevent the capture of an opponent's group is the ko rule.

2. I was white, and the game was close enough that I won on account of komi.

Here I thought I would include a strange seki I find interesting (two eyes are given to the black group on the outside just to make it absolutely clear it is alive):

Strange Seki

Seki, Cleaner Version

This is a copy of the living page "Hand Of Paper" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tengen
BigEyeLiberties
ComplexityOfGo
MaximumNumberOfLi...
Chain/Discussion
TheBestPartAboutGo
MathematicalBound...
SekiExample1
BottleneckTheories
SaisSex
DifferencesBetwee...
CommunicatingWith...
UserCreatedGoSlang
HoligorFillsHisOw...
BughouseGo
DifferenceBetween...
JediMasterYoda
Meijin/Discussion
posting:2282


Hand Of The Imbecile

PageType: Alias

BakaNoItte

This is a copy of the living page "Hand Of The Imbecile" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BakaNoItte


Handa Dogen

Keywords: People

半田道玄

(1915-1974) Nihon Ki-in pro who joined the Kansai Ki-in. 9 dan in 1959. Earlier known as Handa Hayami.

He was a pupil of Suzuki Tamejiro,

This is a copy of the living page "Handa Dogen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HandaHayami

Paths
Honinbo
44PointLowApproac...

Referenced by
Judan
Oza
SuzukiTamejiro
KansaiKiInChampio...
BQM311
HayagoMeijin


Handa Hayami

PageType: Alias

HandaDogen

This is a copy of the living page "Handa Hayami" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...


Handheld Software

PageType: Alias Keywords: Software

GoPrograms

This is a copy of the living page "Handheld Software" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEditingPrograms
PalmPilot

Homepages
Sebastian


Handicap

PageType: Path Difficulty: Beginner Keywords: Rules, Go term

Chinese: 让子 (rang4 zi3), 授子 (shou3 zi3)
Japanese: 手合い (te ai)
Korean: 접바둑 (jeop-baduk)

If two players differ in strength (see rank), the weaker player gets handicap stones to compensate for the difference. That way, both players have a chance to win. In general, the ideal handicap is equal to the difference in kyu or dan ranks.

Handicaps on the nine Star Points (typical)

Traditionally, handicap stones are placed on the star points, but one can also play with free placement of the handicap stones. In contrast to an even game it is White's turn to play the first "real" stone (after the black handicap stones have been placed on the board).

Before the adoption of komi, a different handicap system was in use among top ("pro") players. See: tagai-sen, sen-ai-sen and josen. Various Go clubs in Tokyo use a similar point ranking scheme to track players' results and determine the handicap in games.

General

  • Handicap placement
  • Handicap for smaller board sizes
  • Large Handicap Games Discussion
  • Handicaps beyond nine stones
  • It is considered a Bad Habit to Refuse To Take Handicap
  • Handicap Alternative
  • tagai-sen
  • sen-ai-sen
  • josen
  • Free Handicap
  • Rank first comments
  • Steps between ranks
  • rank amateur and pro
  • Amateur Honinbo vs Pro Honinbo 2002
  • Reverse komi

Advice

  • Ten Commandments of Handicap Go
  • Following the opponent around
  • Bermuda triangle
  • Use Handicap Stones
  • Force White Into The Center
  • High Handicap Games - White is weak
  • Live small
  • Overplay
  • How To Respond To Kakari In a four Stone Handicap Game
  • Playing White In Handicap
  • How to win against 9 stone handicap
  • How to win with a 9 stone handicap
  • Handicap Fuseki Questions

Games and Analysis

  • Chess Whiz against lavalyn
  • TeachingGame22/Moves1Thru20
  • Teaching Game 53
  • Teaching Game 361
  • Game 33
  • BQM30

Books

  • Get Strong At Handicap Go
  • Handicap Go - the book
  • Basic Techniques of Go
  • Kage's Secret Chronicles Of Handicap Go
  • Pro Pro Handicap Go
  • The breakthrough to shodan
  • How to Play Against the Stronger Player, two volumes downloadable from the Wings Go Club
  • Handicap Go Strategy (in Japanese).

Experimental

  • Handicap Fuseki

This is a copy of the living page "Handicap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HandicapGo
HandicapGoPath
Okigo
Teai
Vorgabe

Paths
BigQuestionMark
HandicapFusekiQue...

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Dan
GoBoard
Komi
SmartGameFormat
StarPoint
Jubango
AmateurRankDiploma
GNUGo
HoninboShuei
9x9Board
TheSecondBookOfGo
Overplay
ReferenceSection
SenAiSen
PairGo
GoTerms
DictionariesPage
EarReddeningGame
SunjangBaduk

Homepages
ALegendWai
Crimson
HuOfKGS
Minue
Miz
Oryx
Pajaro


Handicap / Discussion

Sub-page of Handicap

Bill Spight: The traditional scheme gives an advantage to White. In an even game Black gives komi. If Black is 1 stone weaker, the proper handicap is for Black to put 2 stones and give komi. Alternatively, Black could play first and White could give komi, since komi is worth 1/2 stone. Simply having Black play first is inadequate compensation for the difference in strength.

Also, the equivalence between one stone and one rank is inexact. Is the fifth handicap stone worth the same as the fourth? However, through 9 stones the deviation appears to be quite small. This could be the topic of a good statistical study. :-)

Jasonred Gotta agree with this one. Not only that, but the size of the board has gotta make a difference too. IMHO, the strength of the players also makes a difference, as even 3 stones on a 19x19 is not much help to a 30 kyu, but is a HUGE difference to a 9 Dan... Especially if you're following French handicap, or whatever you call the "free placement of handicap stones" thing.

Instead of statistics though, I would ask a top Dan pro how much komi he'd be willing to give an equally strong opponent for a 1 stone handicap, for a 2 stone, and so forth.

I DO know that the 26th stone isn't worth as much as, say, the 5th stone... and on a 9x9, anything over 5 is probably a liability. More than 10 stones is just silly on a 9x9, you're just wasting your own territory, so I can safely say that the 10th stone should have a NEGATIVE value.

Flower: Why would placement of more than 10 handicap stones be negative? They might waste n moku of your territory (assuming territory scoring and Handicap n) Yet at the same time they create a very strong moyo that cannot be invaded easily. Thus more than 10 Handicap stones still serve to give Black a considerable advantage. For example you could place 40 handicap stones ins uch a manner that each stone still has 4 liberties left and ample space to connect to the adjacent stones which are just one space apart. Of course this would be a ridicoulous handicap. But it should only serve to show that a large amount of handicap still benefits black and does not become a liability unless it reaches amounts where it is impossible to form two eyes. (around Handicap 77 on a 9x9 I would assume) --Flower, 2007-01-30

Warfreak2: The only way the 10th stone could have negative value, is if it is worth -1 point; that is, if it just fills in one point of territory for black with no other effect. This assumes that the whole board is black's territory with nine stones, that is, that white cannot live. If white cannot live against this weaker player against nine stones, then the handicap should be lower!

Flower: Yes indeed =]. Yet Jasonred's comment regarding Handicaps larger 9 implicates that there is a reason for awarding these large handicaps. Thus Black's skill would be abysmal to an almost unimaginable degree. And as such we can neither assume that the nine handicap stones cause the board to be blacks territory nor that White will fail to live with at least one group. (In fact I played two 9x9 games where I gave 9 handicap stones to my (first timer) opponent and still managed to live. One of them against my dear Mom :) --Flower, 2007-01-30

Herman Hiddema: Note that the above refers to handicap on a 9x9 board. 9 stones in quite enough (actually too much) to claim the 9x9 board entirely. So under territory scoring your score will be lower with 10 stones than it would be with 9, hence the negative value for the tenth stone.

Flower: My above reply assumes 9x9 (as Jasonred to whom I replied did). Jasonred said, that it is likely that any stone beyond the first nine Handicap stones would have a 'negative value'. To me this claim translates to: "Any Handicap stones beyond 9 actually decrease Black's chance of winning the game" As explained above I find this claim quite suprising and would not agree. (Of course I agree that the territory is reduced and as such the maximum margin with whom black can win is reduced. Yet as the amplitude of the winning margin is irrelevant I fail to see why it is of any importance) --Flower, 2007-01-30

Flower: I think it is worthwhile to add that a 9+ Handicap in 9x9 would translate to 40+ Handicap in 19x19. So in order to interpret above situation correctly one needs to assume players with equally large rankdifferences. (Like a child who plays Go for the first time playing against a strong dan player who for some reason does not want a teaching game but a challenge including proper handicap. (did I mention ridicoulous earlier ;-) --Flower, 2007-01-30

Dieter Verhofstadt: Let me get this straight:

A and B are of equal strength. A takes Black and B White. B gets 5,5 points of komi. Second game: B takes Black and A White. A gets 5,5 points of komi. We expect the same result. This means that the difference between having the first move or not is equivalent to 11 points. Removing komi is only worth 5.5 points. The next step we add a stone to Black's handicap. If one stone is worth 11 points, then this is a bigger leap than the first one, and so White consistently receives 5.5 points more than he deserves. If one stone is worth 5.5 points, then this system is OK.

So, Bill, your assumptions are:

  • Each successive stone has the same value (which I know you disagree with)
  • This value is 11 points

?

Bill: Each handicap stone (up to 9) has approximately the same value. Playing White (sans komi) is equivalent to having a handicap of 0 stones (i.e., of playing first but passing on the first play). Receiving (proper) komi makes the game even. So (proper) komi is worth approximately half a stone.

About 25 years ago I did some statistics on pro-pro handicap games and concluded that each handicap stone was worth around 13.5 points (territory scoring). (Of course, the estimate was not very precise. I was surprised to find, however, that the relationship was nearly linear. My initial assumption had been that it was not.) Since that implied a proper komi of 6.75, I predicted that the Japanese komi would increase to 6.5 by the turn of the century. Wrong again! ;-) (Nearly: In October 2002, the Nihon Ki-in announced it would start using 6.5 komi).

Somebody else published an article in the AGA journal (Summer, '77, I think) based on over 2,000 Japanese pro games, that indicated a proper komi of around 7.

In the late '70s in New Mexico I ran 4 tournaments a year (around 20 players showed up for each tournament). We divided our ranks into two half ranks. If there was a 1/2 rank difference, the lower ranked player took Black (White winning jigo); if there was a 1 rank difference, he took Black and White gave komi; etc. Komi was 6.5.

After a few years game statistics indicated that White had a slight advantage. However, most games were decided by such large margins that a small change in the komi would not have mattered. Besides, in our small pool of players, the better players (who were more often White) tended to advance more than the weaker players. They were probably more interested in learning the game. :-)

Before the adoption of komi, a different handicap system was in use among top ("pro") players. See: tagai-sen, sen-ai-sen and josen.

In my experience various Go clubs in Tokyo use a similar point ranking scheme to track players' results and determine the handicap in games. Dave Sigaty

How were handicap games invented?

Frs: A theory: Ancient gobans were smaller than 19x19. One could easily claim territory by starting at tengen, making games rather uninteresting. To prevent this, handicap stones placed at the corners were invented.

Jan: Just a quick question, for now: has any SL deshi ever played a game with reverse komi instead of normal handicap stones? So, for instance, when by rank difference a four stone handicap game should be played, has anyone played with forty points of komi for Black?

The reason I'm asking is that while I like going up in rank by winning handicap games, this doesn't help my 'normal' play - joseki[1], direction of play and so on. I'd like to get started on that aspect of the game, because I don't want to be without a clue when I finally reach the level to play even games (at tournaments for example). Also I think I'd like to get better at estimating the score.

WillerZ: How many tournaments have you been to? The first I attended was Britain's Furze Platt in Maidenhead; I entered as my club rank of 18kyu (having only played games where _I_ got 9 stones), and my first opponent had entered the tournament at 30kyu. I had to give him 9 stones and 30 reverse komi, which is not what you want to face as your first game with the white stones.

That aside, I read somewhere on SL that a handicap stone was worth 13.5 points when used correctly -- your 4-stone game should therefore be 54-points komi to black, rather than 40.

The other point worth considering is that while you only get to play one corner style with fixed handicap, you can get a lot more variety with a free handicap 4 stones is enough for 2 corner enclosures for instance.

Finally, have pity on white -- remembering you get 6.5 bonus points can be hard enough, but giving 40 (or 54) would be even harder to deal with. At least handicap stones are on the board where you can see them.

[1]: All I know how to play is the 4-4 point low approach :-)

WillerZ: Ask white to play the 4-4 point high approach once in a while ;-)

This is a copy of the living page "Handicap / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Handicap Alternative

Path: Handicap · Prev: RefuseToTakeHandicap · Next: TagaiSen
Keywords: Rules

Another method of levelling the playing field is to change stones[1] every 20 moves. This is a very interesting way to play. As the game nears endgame, an adjudicator tells the player to discontinue swapping stones. This has the purpose of putting the stronger player at a disadvantage at the beginning of the endgame, which should make for a close finish.

I've played this a few times now. Sometimes with close rank players, other times with a big difference in ranks, and have found it to be most enjoyable, although the head does hurt when you have to undo your own tesuji's.

LOL

Give it a try!

unkx80: Given the page title, I would think of reverse komi instead.

[1] Robert Pauli: change stones seems to be change colors, right ?

Bill: As in the Ear Reddening Game ? ;-)

Robert Pauli: No, as when calamaries play go... ;-)

Tom: How about randomising when the sides change, say a 0.01 chance each move. Towards the end of the game, the stronger player should start to build an advantage.

ACR: I have only begun learning Go this month, but I like the idea of this method very much for teaching. As a beginner, my games are rarely instructive to me after a certain point since they quickly becomes lost causes sometime during the midgame. Perhaps switching to a strong position in the midgame and working from there will help me understand the later stages of the game better, and maybe even learn how to get to that stage on my own.

Path: Handicap · Prev: RefuseToTakeHandicap · Next: TagaiSen
This is a copy of the living page "Handicap Alternative" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap


Handicap for smaller board sizes

Path: Handicap · Prev: HandicapPlacement · Next: LargeHandicapGamesDiscussion
Keywords: Rules, Equipment

Table of contents
Handicaps and komi for smaller boards
First possibility
Second possibility (Tim Hunt)
Third possibility (AGA)
Fourth possibility (RobertJasiek)
Cambridge club
Old Japanese Recommendation
Rule-of-thumb
Switching over to larger sizes
Maximum handicaps
Maximum komi (less usual)
Links
Placement of handicap stones on smaller boards
9x9
13x13
Table of diagrams
Two handicap stones
Three handicap stones
Four handicap stones
Five handicap stones
Handicaps are placed in similar order as on 19x19 board

Handicaps and komi for smaller boards

First possibility

Regarding handicap games, the following table gives one possible way of allocating handicap and komi on 13x13 boards. First column: Strength difference on 19x19 goban, second column, handicap on 13x13 goban, third column, komi to white.

 Difference  13x13   Komi   Difference   13x13   Komi
    0         0      5.5       10        4       5.5

    1(*)      0      5.5       11        4       2.5
    2         0      2.5       12        4       0.5
    3         0      0.5       13        5       5.5
    4         2      5.5       14        5       2.5
    5         2      2.5       15        5       0.5
    6         2      0.5       16        6       5.5
    7         3      5.5       17        6       2.5
    8         3      2.5       18        6       0.5
    9         3      0.5       19        6      -3.5

could someone please explain 6/-3.5 here? I'd rather say 7/5.5

xela: Some people (including myself) feel that putting more than six handicap stones on a 13x13 board (or for that matter, more than four on 9x9 or more than 9 on 19x19) gets a bit silly. Dieter: Quite so. People whose ranks differ 20 or more stones, are either unlikely to meet on the board at all or should not engage in a game beyond 9x9, unless for pure teaching purposes, in which case a correct handicap doesn't really matter.

(*) In the case of a one stone difference in strength, the weaker player takes black and plays first.

Second possibility (Tim Hunt)

On RGG, Tim Hunt posted his recommendations

 Grade           13x13 board           9x9 board
 Difference     Handicap   Komi     Handicap   Komi
    0              1        6          1        6

    1              1        2          1        4
    2              1       -2          1        2
    3              2        4          1        0
    4              2        0          1       -2
    5              2       -4          1       -4

    6              3        2          2        4
    7              3       -2          2        2
    8              4        4          2        0
    9              4        0          2       -2
   10              4       -4          2       -4

   11              5        2          3        4
   12              5       -2          3        2
   13              6        4          3        0
   14              6        0          3       -2
   15              6       -4          3       -4

See also [ext] http://www.timhunt.me.uk/go/handicaps/

Third possibility (AGA)

There is a list of handicaps for small boards used by the American Go Association at AGA Handicaps.

Fourth possibility (RobertJasiek)

I have attended the small board tournaments at European Go Congresses since 1993 and watched many of the finals games. From that, I have observed that 8.5 komi for 13x13 and 6.5 komi for 9x9 (the latter is also currently used by Japanese professionals) frequently lead to strategically demanding 0.5 games. Whatever the handicap table is, these komi values are essential, unless one lets the players bid for the komi. Let me suggest some tables nevertheless, where handicap stones can be placed either freely or at the usual fixed patterns, which means 4x4 hoshis also on the 9x9. Free placement is significantly stronger in theory but still only very few players know to use that well.

 Grade           13x13 board           9x9 board
 Difference     Handicap   Komi     Handicap   Komi
    0              0        8.5          0      6.5
    1              0        6.5          0      5.5
    2              0        4.5          0      4.5
    3              0        2.5          0      3.5
    4              0        0.5          0      2.5
    5              2        8.5          0      1.5
    6              2        6.5          0      0.5
    7              2        4.5          0     -0.5
    8              2        2.5          0     -1.5
    9              2        0.5          0     -2.5
   10              3        8.5          2      6.5

etc.

Theoreticians notice that, according to the standard assumptions of the relation between komi and handicap, this is not linear. It works well for championship games in practice though. If Black does not know how to use his handicap (e.g., if he is an ordinary club player rather than well prepared for European championship level), then the system favours White.

axd: please refine "this is not linear": I assume "this" means the proposed table, and I see a linear relationship btn GD and K (and please remove my remark afterwards)

Cambridge club

The Cambridge club (see [ext] http://www.cam.ac.uk/societies/cugos/ for more details) uses a different system for its end-of-term 13x13 handicap competitions. These are played with fast time limits of 10 minutes each. In that case

 2.5 grades = 1 handicap stone
% broken link: "...seems to be correct; details at http://www.cam.ac.uk/societies/cugos/compete/sono.htm [Charles Matthews]"

Old Japanese Recommendation

Around 1985 there was an article in the Japanese magazine Igo Kurabu by Ishikura Noboru (now 9p) on komi and handicaps for both 9x9 and 13x13 boards. His recommendations were based on the results of many pro-pro games on these boards. Here is a table summarizing his recommendations:

 Difference in strength           9x9                13x13
                           handi      komi*    handi      komi*

         0                   1         5.5       1         5.5

         1                   1          3        1          0
         2                   1          0        1         -5
         3                   1         -3        2          5
         4                   1         -6        2          0
         5                   2          3        2         -5
         6                   2          0        3          5
         7                   2         -3        3          0
         8                   2         -6        3         -5
         9                   3          3        4          5
        10                   3          0        4          0
        11                   3         -3        4         -5
        12                   3         -6        5          5
        13                   4          3        5          0
        14                   4          0        5         -5
        15                   4         -3        6          5
        16                   4         -6        6          0
        17                   5          3        6         -5
        18                   5          0        7          5
        19                   5         -3        7          0
        20                   5         -6        7         -5
        21                   6          3        8          5
        22                   6          0        8          0
        23                   6         -3        8         -5
        24                   6         -6        9          5
        25                   7          3        9          0
        26                   7          0        9         -5
        27                   7         -3       10          5
        28                   7         -6       10          0
        29                   8          3       10         -5
        30                   8          0       11          5

 *komi given by Black, so negative number means reverse komi.

--Bob McGuigan

Rule-of-thumb

  • Jeff: At the start of a 13x13 with someone, I hand them 6 prisoners (komi) plus 4 per rank difference. I then let them use ten stones to buy one handicap stone. I let them do this as many times as they want until their number of prisoners becomes negative. Similarly with 9x9: 6 prisoners plus 2/rank

(axd) This corresponds to

 size  start  diff  H-price
   13      6     4       10
    9      6     2       10?

Where:

 start   = number of W prisoners given to B
 diff    = additional number of W prisoners for each rank difference
 H-price = number of W prisoners to return for each handicap

axd: todo: sizes 5,7,19

Switching over to larger sizes

Please note: following tables are just starting points, open to discussions and improvements.

It can be handy to have an idea when to switch from a smaller board to a larger board when playing against (much) weaker players. This allows to present an attractive learning path for beginners, that might otherwise stick too long to a small board size or switch too soon to larger sizes when playing against stronger players.

Maximum handicaps

An option is to switch to the larger size once the strength difference equals the maximum number of handicaps that are usually given on the larger size

 from    H  to      H  rank diff
 ------- -- ------- -- ----------
 9x9     3  13x13   6  approx. 14
 13x13   4  19x19   9  9

Notes

  • from 13 to 19 would be at 5H according to AGA Handicaps, 4 according to Tim Hunt table, 3 according to 'First Possibility' table.
  • to add: 5x5 and 7x7 boards

Maximum komi (less usual)

Rather than play with handicaps, as handicaps and komi are in relationship with each other, whenever Black manages to win without handicaps but with a specific (negative) komi, (s)he is "promoted" to a larger size board.

By lack of a better rule-of-thumb, following values are solely based on linear extrapolations (proportional to area) from 9H=140K on 19x19 - anyone with a better idea, feel free to improve.

 from    K     to
 ------  ----  ------
 5x5     9?    7x7
 7x7     19?   9x9
 9x9     31?   13x13
 13x13   65?   19x19

(to develop)

see also forum:komi

Links

  • [ext] http://jakobsen.dyndns.dk/edo/pages_english/handicaptables.htm
  • [ext] http://gobond.nl/Generiek/ToonPagina.php?Pagina=15 (in case the link changes: go Home -> Informatie -> Voorgift Tabel )

Placement of handicap stones on smaller boards

Unless free handicap placement is used, these are a suggestion for fixed patterns, but the 9x9 patterns can alternatively raise the stones on the 4x4 points:

9x9

Two handicap stones

Three handicap stones

Four handicap stones

Five handicap stones

13x13

Handicaps are placed in similar order as on 19x19 board

Path: Handicap · Prev: HandicapPlacement · Next: LargeHandicapGamesDiscussion
This is a copy of the living page "Handicap for smaller board sizes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HandicapsForSmall...

Paths
Handicap

Sub-pages
Discussion

Referenced by
Komi
9x9Board
RankAndHandicap
SmallBoardGo
MessageBoard
KomiGo/Discussion
Axd/Rules
BQM67
IgowinIsBadForYou...
KGSGoCafe/Tournam...
RankAndHandicap/D...
posting:4010

Homepages
Axd


Handicap For Smaller Board Sizes/ Discussion

Sub-page of HandicapForSmallerBoardSizes

Charles Tim was a Cambridge player for many years. This is a 'smoothed' version of the system, adopting a Japanese practice of reverse komi. Actually I think this makes it easier for White.

Tim Hunt There is more of the same on my web site: [ext] http://www.timhunt.me.uk/go/handicaps/

Vesa We had recently a round-robin 9x9 tournament with 14 players from 15 kyu to 5 dan. The results indicate that the handicap is not easy for White. The results are available in [ext] Helsinki Go Club page

The top right vs. bottom left is 36.5 - 54.5. This might not be statistically good enough sample but anyway some kind of response to the "easier for white" argument.

Charles The page [ext] http://jakobsen.dyndns.dk/edo/pages_english/handicaptables.htm has the full handicap table.

The politics is usually that the stronger players argue about the system until White has an easier time. 'Correct' handicap systems will mean the events are won by undergraded players. After a while the stronger players normally have understood more about what you have to do, to win.

KichiGuy: In my first attempt to figure out how to adjust Komi by board size, I just naively tried adjusting komi by difference in board area to see what it would come up with for a 9x9 board:

(9 * 9) / (19 * 19) = 0.224 (rounded)

Take 6.5 for the 19x19 and multiply by 0.224:

6.5 * 0.224 = 1.458 or about 1.5

This kind of sounds reasonable to me but I just started learning Go and don't know anything about the math.

On another note, doing this area adjustment for handicap stones (2 / 0.224 = 8.929) makes it seem like 2 handicap stones on a 9x9 board is similar to 9 stones on a 19x19 board. Again though, I don't know if adjusting these things by proportional difference in area is mathematically sound.

This conflicts with Tim Hunt's recommendations on komi, but seems roughly similar to the table he provided for handicap stones.

Can anyone comment on this?

ferdi:On DGS, I have two accounts only for 7x7 and 9x9 games (all games as 2 dan, nearly all at proper handicap):
ferdi9: won 99, lost 104, jigo 3
ferdi7: won 87, lost 79, jigo 4
So, at least for me, the DGS system is fine for 7x7 and 9x9 :)

(moved from main page)

I've been thinking about komi settings for smaller boards. The logic behind modifying the number of handicap stones given seems to be that one stone is worth more on a smaller board. By the same reasoning, shouldn't komi be higher for smaller boards, because the one initial black stone will also be worth more?

Evan: Your presumption is wrong, the idea behind modifying the number of handicap stones is because there is less space available for White to attempt to negate Black's initial advantage. So relative to the whole board the handicap stones are bigger (= are more valuable), but there (their) actual(l)value is roughly the same. All this said, I do believe the komi should be 1 or 2 points more for 13x13, the hypothesis behind this is that because the sides are all closer together the inital moves are so big as they influence all 4 corners at the same time.

Tderz: I agree with the position of the first person, but do these two positions above differ at all?

I feel that both express the same:

  • On smaller boards, the value of a move (or tempo/sente) expressed in percentage of total points available on the board increases (19*19: komi is 6.5/361 = 1.8% of total points available)
  • Therefore the komi on a 13*13 board should be bigger than the directly derived 6.5 * (13*13/19*19) = 6.5*47% = 3.04 > 3 points.

3.5 komi would be 2%, 4.5 komi would be 2.7% of the total 169 points available.
The 5.5 komi from the table above equals a 3.3%

These are just hypothesises. Eventually one adapts the handicap+/-komi empirically. There will be persons stronger on small boards, as there are preferences for long or Blitz games.

This is a copy of the living page "Handicap For Smaller Board Sizes/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Handicap Fuseki

Path: Handicap · Prev: HandicapGoStrategy · Next:

Handicap Fuseki is an idea inspired by Handicap Fuseki Question 1, I'm not sure if it's a good idea at the moment, but it seems worth a try. There seems to be a lot of study concentrated on fuseki or whole board openings, but with handicap stones in place things are obviously changed quite a lot. The idea of these pages is a place for people to discuss initial starting ideas for handicap go. chrisg

Starting Points

  • Nine and Eight Stone Fuseki
  • Seven and Six Stone Fuseki
  • Five and Four Stone Fuseki
  • Three and Two Stone Fuseki

Path: Handicap · Prev: HandicapGoStrategy · Next:
This is a copy of the living page "Handicap Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
UseHandicapStones
ForceWhiteIntoThe...
HighHandicapGames...


Handicap Fuseki Question 1

Path: HandicapFusekiQuestions · Prev: · Next: HandicapFusekiQuestion2
Keywords: Opening, Question

I am a bit afraid that it may be a very silly question, but in this position (3 stones handicap), is any one of a-d clearly better then the other ones or are they simply different games?

Where to play?

unkx80: Are you referring to B2 or W3?

iff I am interested in the next move for white ( W3). I thought that maybe there is some sort of difference (with regard to corner-coordination, urgency of approaching a san-ren-sai or whatever) that would make one move be a little bit better than the rest (a la the "move 2 lost the game" dictum in TheDirectionOfPlay).

My answer for both B2 and W3 is that all of a, b, c, d look equally good for me, just different games.

B2 can also consider playing at e, just more aggressive, that's all.

kokiri if white plays on the star point, i'll pretty much always preserve the symmetry by playing at f. it's probably less workable than other moves, but it seems to lead to interesting games.

Benjamin Teuber: I'd play d without hesitation, but of course it's a matter of style.

something else

Klaus: What about this? A classical wedge enables white to open a second stable fighting unit.

Kushi: How to answer 4 then? The top stone will live, making the area uninteresting for black. But with 4 black has made a big moyo, and is poised to make profit from an attack on either 1 or 3.

To easy for black?

Klaus: Personally, I don't like situations like this, because white needs a second stable group, but it won't be easy to find a good place for it.

Dieter: A handicap game is too easy for Black. That's the paradox about handicap go. It's usually considered bad attitude to count on your opponent's mistakes but in a handicap game you have to rely on them (outnumbering your own).

The proper way to play small handicap Go is building stable groups, try to overconcentrate his position and only slightly overstretch your own, and win a lot of points in the endgame. Depends on style too. Here the san-ren-sei is certainly invadable: you may not like it but usually Black doesn't like it either to be invaded by a stronger player.

Jesse: I might try a high wedge, and then if Black replies at the top, tenuki to approach at a.

Bill: As Dieter says, in a handicap game you have to count on your opponent's mistakes. In theory, all plays by White lose, and playing for the smallest loss is not very dynamic. ;-) Also, psychology enters into it: What plays fit your style, what plays give your opponent trouble?

In the original diagram, among a, b, c, and d, IMO b is theoretically best. It is better than c because c invites a Black pincer, which works well with Black's stones on the left. b also works with W1, as does a. b is better than a because Black has a local advantage with B2. Again, we can expect a pincer, weakening the relation between a and W1. d is worse than c, even though we expect a pincer in either case, because of B2. Better than all of them, I think, is a wedge at g, h, or i. No pincer, and it hinders Black's development. I would not fault anyone for playing it.

In a handicap game I go for d, j, or k, because a wedge is too easygoing for me. I would not fault anyone for playing at l or m, but I am not that aggressive.

Path: HandicapFusekiQuestions · Prev: · Next: HandicapFusekiQuestion2
This is a copy of the living page "Handicap Fuseki Question 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HandicapFusekiQue...

Referenced by
HandicapFuseki

Homepages
Iff


Handicap Fuseki Question 2

Path: HandicapFusekiQuestions · Prev: HandicapFusekiQuestion1 · Next: HandicapFusekiQuestion3

jettero: This is not the first time this has come up for me. My teacher tells me that 2 is better at A or B. My idea for exploiting it, perhaps later on, is to attach to the 2-stone and cross cut. Is there a known method to cut up the lantern procession? Is it simply a good move? Why is A better? Perhaps it's because black can't make the horses face at C from 2?

(additionally) I appreciate tderz points below and understand them. They are excellent points that I'm likely to use in my next H6 game as black. But my questions were about the play at 2 vs. A in my diagram and were not intended as a global strategy questions.

It turns out, there is actually a page on cutting lantern procession (that I'm embarassed to say: I myself added); but I'm going to leave the question as is, since I'm still curious if cross cutting (later) is a bad plan.

Moves 1 to 2

Dia. [1]

Moves 1 to 2

[2]tderz: Your statements/questions are:

''1) This is not the first time this has come up for me.
2) My teacher tells me that 2 is better at A or B.
3) My idea for exploiting it, perhaps later on, is to attach to the 2-stone and cross cut.
4) Is there a known method to cut up the latern procession?
5) Is it simply a good move?
6) Why is A better?
7) Perhaps it's because black can't make the horses face at C from 2?''

  • 1) ok
  • 2) I find B2 here (d in your diagram) even more active. Black awaits any white moves a to d or elsewhere. B2 is an extension of the left hoshi and attcks W1. After gyaku kakari, Black can move out (e.g. 5-5 at k) and split White in two.
  • 3) For white the global, strategic ideas could come first, I am sure you mean that (white f to i, or again elsewhere). With 6 ranks strength difference, white can do tactically what she wants and always get a locally acceptable result. However, globally this might not be the best available.
  • 4) I do not understand this .. ..

Now that you added the link cutting lantern procession I do understand your question. I am convinced by my reply to your question 3. A speedy opening with global perspective is more important in high handicap games, in my opinion. See it as large moyo to be reduced from White's perspective. You simply don't have time to fuss about small issues (whether there is a crosscut or not). White should try to distribute some stones on the board (I think of Iwamoto's "machine gun Go"). This only works if White takes local sente several times. My advice for Black is "don't let White take local sente", put on pressure, pincer/attack/split. That's the good attitude. With the necessary (black) mistakes, errors, oversights, slight or grave miscalculations or White's bluff poker (sometimes) this will not always work. Personally, I would not attach much importance to the question a or b or e or B2 in dia[1] and rather play B2 in dia.[2] (ok, here I repeat myself).

  • 5) You are referring to B2 in [1]? positive: it connects somewhat the right, but negative: it let's White more leeway on the bottom.
  • 6) Perhaps just more often played and not necessarily better.
  • 7) This is for sure not the reason (and made me answering your questions), cf. my reply to your 2nd question.

Was the idea of the horse face to build a moyo? I got once the advice from Feng Yun (in a different Sanrensei Fuseki): "Don't build the moyo to early". I pass on this comment (if that was your idea). I find B2 in [2] the easiest and most consequent choice to keep the initiative.

Dieter: Conventional wisdom states that B2 is wishy-washy and a (or b) leaves less options for White. But we are here to question conventional wisdom. Clearly, a move that adheres to the principles of connection, that is played on the fourth line and that is the first move by Black, cannot be a bad move at all. If worse than a, it should only be slightly worse.

If we first look at the 3-3 point invasion, White ends in sente.

With the marked stone in place, Black can play at B6.

It makes sense to more firmly defend the corner that is approached than the stone at the side. In handicap play, leaving more options to White is generally worse. In even play too, I guess, but I have seen it as some kind of strategy. In any case, if I were to play White and you play the two moint jump, I will not fool myself into thinking I am catching up bigtime.

Velobici: Is B2 (above), following the White invasion of W1, the correct direction of play? While the position of the marked Black stone is not ideal, the mid-side star point is ideally placed. The extra stone may help Black control the side given the strength difference of 6 handicap stones.

Alternative

Bob McGuigan: I think Black is overconcentrated on the right side. Granted this might not be serious given the six-stone handicap but still we should try to play the best moves all the time. One way to think about this is that Black would not play the black+circle stone if the B2, B4, B6 wall were already there. Another way to think about it is that the starpoint stone in the middle of the right side is a good extension from the black wall so having the black+circle stone there is using two stones to do the work of one, i.e. inefficient.

Invasion defense

Bill: Bob is right. Black should play B2 to keep White separated.

Because black+circle is so far away, White can play W3. Then B4 is honte, I believe. This is OK for Black, I think.

Velobici: The result immediately above is very different from that in the first digram (see Dieter: Conventional wisdom above). Here Black is able to play B10 providing a pincer to white+circle...something that was missing above.

Bill: If W9 is on the bottom side, Black can play at a, which is severe. B4 is an example of a seemingly passive play that is really an attacking play. :-)

Even so, this diagram does show a problem with black+circle.

Velobici: If W9 is on the bottom, meaning that White does not play again in the lower right corner before Black, then after Black a, White is dead in the corner, no?

zinger: I don't think so. If W9 elsewhere, black a, then b-c-d, leaving e and f as miai to live.[4]

Notochord: How about a-b-e, then?

White tenukis in the corner

tderz: dia.[5]: My main line would be taking local sente Ba_, Wb, Bc_, Wd, and going for the globally big point Be (sanrensei).

White tenukis in the corner

dia.[6]: But, ok, the question was "Can black kill?" Basic diagrams are

  • dia.[7] W lives
  • dia.[9] W lives
  • dia.[10] White tries more
  • dia.[19] Black keeps it simple.

Conclusion: White lives - keep it that way and take the great points!

White tenukis in the corner

dia.[7]: tderz: White lives after Ba, Wb. See Zinger's [4] above.

White tenukis, Black is stubborn

dia.[8]: Black is stubborn. Because of [9] I would not recommend this.

White tenukis, Black is stubborn

dia.[9]: If B1, White lives, is out and Black has cutting points at a, b and c.

If white tries more with 2 ...

dia.[10]: tderz: If white tries more with W2 ... she collapses.
White has bad shape

W4 at B7?
B4 - W8 - B5 - W6 anyway B9 and Black gained liberties.

dia.[11]: White collapsed left and right. W4 made empty triangle.

dia.[12]: If White captures with a, she dies in the corner.

White wants to live

dia.[17]: If White wants to live, B6 should simply capture. Before you laugh, check out dia [19] first.
W has a small life in sente (no need to play e) because of the weakness at d (cf. [13] below), but
B dominates the board.

dia.[13]: If White wants to avoid death in the corner,
W5 at B10,
followed by Wa, Bb, Wc miai capture a or d, then
White is destroyed on the left. (cf. dia [19])

White wants to live

dia.[18]: For the reason given in dia [17], White better connects at W5 here (cf. dia [19]).

dia.[14]: B4? Black's shape of black+circle is very delicate. B6? (cf. dia [19]) Ba or b fail due to c and d.

dia.[15]: B6? (cf. dia [19]) If B8 ...

dia.[16]: seems White could play this way if there are no blunders in between...

White wants to live

dia.[19]: ... there always are ...
Black better controls/takes with B2 here ^^.
Forget about dias 13-18.

White tenukis in the corner

unkx80: It should be pointed out that B7 reduces White into a standard L-group dead shape. What happens when White subsequently plays at a, I do not exactly know.

tderz: thx, I should pactice more.

Path: HandicapFusekiQuestions · Prev: HandicapFusekiQuestion1 · Next: HandicapFusekiQuestion3
This is a copy of the living page "Handicap Fuseki Question 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HandicapFusekiQue...


Handicap Fuseki Questions

Path: Handicap · Prev: HowToWinWithA9StoneHandicap · Next: ChessWhizAgainstLavalyn
PageType: Path Keywords: Opening, Index page

Questions related to moves in handicap games.

  • Handicap Fuseki Question 1
  • Handicap Fuseki Question 2
  • Handicap Fuseki Question 3
  • Handicap Fuseki Question 4?
  • Handicap Fuseki Question 5?
  • Handicap Fuseki Question 6?
  • Handicap Fuseki Question 7?
  • Handicap Fuseki Question 8?
  • Handicap Fuseki Question 9?
  • Handicap Fuseki Question 10?

Path: Handicap · Prev: HowToWinWithA9StoneHandicap · Next: ChessWhizAgainstLavalyn
This is a copy of the living page "Handicap Fuseki Questions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
FusekiPages
GuidedTours


Handicap Go

PageType: Alias

Handicap

This is a copy of the living page "Handicap Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
DictionariesPage
KoreanGoTerms
GoodPointsAndBadP...
TomsGoMusings
AttackAndDefenseT...
posting:1353

Homepages
Crimson


Handicap Go - the book

Path: Handicap · Prev: GetStrongAtHandicapGo · Next: BasicTechniquesOfGo
Keywords: Books & Publications

Handicap Go by Nagahara Yoshiaki and Richard Bozulich is volume 7 of the Elementary Go Series, originally published by Ishi Press in 1982 and republished by Kiseido ( [ext] K16).

See also [ext] David Carlton's review

Contents

  • The Principles of Handicap Go
  • How to Play Handicap Go as White
  • Securing Territory
  • Invasions
  • Example Games
  • Problems
  • Glossary

Each chapter lists the guidelines which form the section headings. For example the first three sections of 24 in chapter one are "Black must attack", "The star-points are defective in securing territory", and "Black must play for influence".

The first chapter is written primarily from the point of Black, but many of the principles can be turned around. For example the section "Force White to live in a narrow space" has the obvious implication for White.

There are eight handicap games analysed: one seven-stone game, two four-stone games, and five three-stone games.

This book is not written primarily for beginners, though many may benefit from reading it after reading another book or two. The principles of handicap Go are useful for all Go games because every player will find themselves ahead or behind at times. In my opinion (Hu), this book is well written and very useful.

Path: Handicap · Prev: GetStrongAtHandicapGo · Next: BasicTechniquesOfGo
This is a copy of the living page "Handicap Go - the book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
IshiPress
GoBooks
ElementaryGoSeries
HandicapGoStrategy
HowToWinWithA9Sto...
RiffRaff/GoLibrary
Tderz/Books
posting:1353

Homepages
HuOfKGS
Uxs
Velobici


Handicap Go path

PageType: Alias Difficulty: Beginner Keywords: Index page

Handicap

This is a copy of the living page "Handicap Go path" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuidedTours

Homepages
SteveKroon


Handicap Go Strategy

Path: Handicap · Prev: TheBreakthroughToShodan · Next: HandicapFuseki
Keywords: Books & Publications

Handicap Go Strategy (ＮＨＫ囲碁シリーズ 白江治彦の置碁戦略ISBN4-14-016131-0), by Shirae Haruhiko, NHK(2005), 221 pages.

Based on an NHK lecture course taught from October 2003 through March 2004, this lively book presents nine thoroughly commented model handicap games, from nine stones down to four stones. There are two each with eight, six, and five stones, and one each with nine, seven, and four stones. For each level of handicap Shirae features a different guiding strategic theme, and for nine, eight, and seven stones, the games employ non-standard fusekis. The commentary is mostly, though not entirely, from the viewpoint of black.

By the expression "model game", I mean that these do not seem to be actual games played between any amateurs, or by amateurs against teachers -- they proceed far too smoothly, with no real mistakes: the mistakes, including overly timid black moves, are reserved for the variation diagrams. In addition to mistakes, a good number of the variations concern alternate playable responses by black, some a bit poorer and others noticeably better than what happens in the games. These get classified as kyu level, high kyu level, shodan level, or high dan level.

The difference between weaker and stronger playable responses, besides the difficulty of the tactical sequences, is typically that in weak ones, black sacrifices profit or influence, or allows white more than he is entitled to, in return for a more settled outcome. Shirae is usually sympathetic to weaker players, allowing that extra security in one part of the board could lead to more confident play elsewhere. In fact, following one "high-dan level" variation in the seven stone game, he remarks, "Someone who could play like that gets seven stones? No way!!" At the same time, he constantly urges the reader to master the sharper techniques.

Perhaps these games derived from his classes, in which he might have played out a few moves and then asked for responses which were then dissected and corrected, with one of the reasonable ones becoming the official continuation and others making their way to the present variation diagrams; and so on. It would be fun to think that we're getting a look at how the classes were actually conducted.

The book seems almost written in layers, aimed at players of widely varying strengths. For instance, the tactical explanations seem written to be useful to mid-kyu players; and in the nine-stone game there is even a detailed explanation of why a certain simple ladder fails. Following that game, Shirae provides a comprehensive glossary of about fifty standard, common Go terms. Yet, I think it would take relatively strong players to carry out the strategies as successfully as shown. At any rate, the book is a good read -- the flows of the games are interesting, with frequent enough diagrams not to require setting up a board; and in addition to handicap strategy, they feature nice tesujis and tactics which could obviously be played in even games too. Here's one I probably should already have known; but I didn't:

From one of the six stone games.

W's sad-looking upper-center group is the result of an invading stone that got pincered by B earlier on; it now has to look for eye shape. But the two-space extension white+circle is thin. What's B's best way to sever it? Answer: Ba, which must be answered by Wb, followed by the knight's move of Bc. We are next shown that against W's best resistance, white+circle gets separated and the rest of the group gets smothered, eyeless.

So W can only play a one-space extension. That being so, after B develops the bottom W still ultimately gets surrounded from below, giving B lots of bottom and lower central territory.

Incidentally, Shirae's strategic theme for six-stone games is the relentless employ of pincer attacks.

Here is a bit about the strategies taught or recommended for other handicap levels.

A nine-stone fuseki

This is the beginning of the nine-stone fuseki -- no shimaris, only caps! (But what if W doesn't play low kakaris? Check out the eight stone games, I guess.) The recommended strategy for B is to build one single connected group and, to the extent possible, keep W out of the center and split up into a bunch of disconnected groups along the sides and in the corners. This plan works beautifully in the model game, with W restricted to 2nd, third and fourth line territory, and not even holding all the corners.

It seems as if W is cooperating a bit here, though Shirae explains how to handle other W plays, say, W3 at a or b. If at a, then W stays sealed out of the center; but if at b then W definitely breaks in, at least part way, so it starts looking like a different game. (But then B can try following the eight-stone strategy, I guess!) Shirae's final slogan for the nine-stone player is that "a single connected group does not get defeated", followed by an exhortation to really try playing this way.

An eight-stone fuseki

This is the initial fuseki for the second of the two eight-stone games. (In the other, all four initial W moves are low kakaris, and all four B responses are at the 5-5 points.) The strategic theme advocated for eight-stone games is to keep W split into isolated groups which are sealed off as early as possible; but there is no longer a radical attempt to seal W out of the center.

In one of the variation sequences Shirae discusses playing B8 at 'a', allowing W to cap with W9 at 8, and then sacrificing the left side star stone via reducing moves from the outside to limit W's profit and build up some thickness as well as lower and upper corner territory. This is playable; but it would be quite a different game.

As the handicap decreases, Shirae gradually introduces sacrifice strategies, aggressive pincer attack strategies, the cultivation and use of thickness, and more general shape considerations. Incidentally, a comparison with Nagahara and Bozulich, Handicap Go, shows that probably all the precepts given there for B's play show up in this book as well, though as parts of game commentary, not as systematic exposition.

A four-stone fuseki.

Finally we arrive at the four-stone game. Note the low shimaris. Shirae remarks that the low response has become very common in professional play and can very well be introduced into handicap play,too.

Where should B10 be played? An invasion at a is considered, but the possibility of a W counter-attack, starting with plays at b and c followed by a swallowing of the invasion stone, is found to be too risky for B; so that plan is abandoned.

Next, B plays at e and f are considered, walling off the corners while allowing W some side territory; and these are to be followed very soon by reduction moves at g and h, respectively. When the smoke finally clears away, B's two large and solidified corners outweigh W's side, and Shirae feels that this is an acceptable way to play.

However, in keeping with the proactive attacking themes already developed in the lower handicap games presented earlier, he prefers the pincer attack at k, leading to an interesting fight in and around the corner.

This book is a fine collection of strategic and tactical ideas from which I found much to learn, even for non-handicap play (particularly from the later games.) I have already dismayed some opponents at the local go club with an attack on two-space third-line extensions, that I picked up while preparing this review.

Incidentally, the recommended response to crosscuts in these games is almost always the proverbial extension, as opposed to the positions studied, say, in Ishikura's books, in which that response is rarely the first choice. There's something here to be understood.

--FredK

See also Japanese book reviews.

Path: Handicap · Prev: TheBreakthroughToShodan · Next: HandicapFuseki
This is a copy of the living page "Handicap Go Strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
ShiraeHaruhiko
JapaneseBookReviews
HowToWinWithA9Sto...


Handicap Go The Book Yutopian

Keywords: Books & Publications

Handicap Go is volume four of The Nihon Ki-in Handbook Series published by Yutopian. It is a translation of the Nihon Ki-in's Small Handicap Go Dictionary (see dictionaries page).

This is a copy of the living page "Handicap Go The Book Yutopian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
NihonKiInSmallEnc...


Handicap placement

Path: Handicap · Prev: · Next: HandicapForSmallerBoardSizes

Table of contents
One handicap stone
Two handicap stones
Three handicap stones
Four handicap stones
Five handicap stones
Six handicap stones
Seven handicap stones
Eight handicap stones
Nine handicap stones
Handicaps beyond nine stones
Why is three handicap placed like that
Table of diagrams
Two handicap stones
Three handicap stones (black's perspective)
Four handicap stones
Five handicap stones
Six handicap stones
Seven handicap stones
Eight handicap stones
Nine handicap stones

Here are the traditional placements for handicap stones under Japanese Rules. Other rules, such as Chinese rules, allow free handicap placement.

Andrew Grant: It is a fallacy that Japanese rules do not allow free handicap placement. In fact the official Japanese rules say nothing at all about handicap placement. It's true that the fixed pattern is universally used in Japan, but this is just a tradition, nothing more.

In all cases the weaker player plays Black, and there is no komi (or it is just 0.5, to prevent a draw). After handicap stones have been placed, it is white's turn to play.

One handicap stone

There is no specific placement for one stone, since this would be equivalent to dictating black's first move. Black plays first as in a non-handicap game, but benefits from the absence of komi.

Two handicap stones

Two handicap stones

Three handicap stones

Three handicap stones (black's perspective)

Joshual000: I believe upper left is left open for 'polite-ness' shown by Black to White (Black's 1st move is the one held by tradition - not White's)

Four handicap stones

Four handicap stones

Five handicap stones

Five handicap stones

JoB: i think this is the european version. as far as i know the japanese put the 5th (and 7th) stone on one of the 10-4 points,

kokiri - this is how the japanese play 5 stones,

Six handicap stones

Six handicap stones

Seven handicap stones

Seven handicap stones

Eight handicap stones

Eight handicap stones

Nine handicap stones

Nine handicap stones

Handicaps beyond nine stones

Why is three handicap placed like that

Path: Handicap · Prev: · Next: HandicapForSmallerBoardSizes
This is a copy of the living page "Handicap placement" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Sub-pages
Discussion

Referenced by
AGARules
PlayerGender
Miniban
Axd/Rules
HandicapPlacement...


Handicap Placement/ Discussion

Sub-page of HandicapPlacement

MK: I wonder what is your opinion: does the order in which handicap stones are placed matter much? Do pros usually care about it when someone plays with them?

WillerZ: See Handicap Placement for the traditional placings. Not sure if anyone is too dogmatic about it, however.

MK: Yeah, some strong players are dogmatic about it considering it to be clumsiness on part of a weaker player. I wonder if pros are usually like that too?

WillerZ: It depends on the ruleset in use -- I believe some rulesets require standard stone placement, and others are more flexible. Personally, I feel that it is up to the player receiving the stones to decide where to put them -- the standard positions are believed to be pretty close to ideal, so Black may be at a disadvantage if he doesn't go with the normal way, but I think it would be rude of White to object to that.

Hu: In Chinese rules, as implemented on KGS, there is free placement of handicap stones.

This could be an interesting way to place a 9-stone free handicap

This is a copy of the living page "Handicap Placement/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


handicap point

PageType: Alias

starpoint

This is a copy of the living page "handicap point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProverbsIllustr...


HandicapFusekiQuestion3

Path: HandicapFusekiQuestions · Prev: HandicapFusekiQuestion2 · Next:
Keywords: Opening

Nine Stone HG-opening dia.(1)

Dia. [1] tderz: Often I do play this opening as white in our club.
I taught them [4] moves as B4, B6, B8 and B10 (out, out, split!). I think B10 is better than at a.

Nine Stone HG-opening dia.(2)

Dia. [2]: I also taught them that white (I guess not only me) very much dislikes B2, because it works so well together with the two black+circle. Often I play W3 at b instead of a in order to avoid "book" moves.
Knowing this, Black better had played there.

Nine Stone HG-opening, dia.(3)

Dia. [3]: W1 - W3 are trying for sabaki. Could you please comment on the moves?

[4]: Geraóid, Laurent, Jean, Betty and Cherif

Path: HandicapFusekiQuestions · Prev: HandicapFusekiQuestion2 · Next:
This is a copy of the living page "HandicapFusekiQuestion3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HandicapFusekiQue...


Handicaps beyond nine stones

Path: Handicap · Prev: LargeHandicapGamesDiscussion · Next: RefuseToTakeHandicap

Extra handicap stones can be added according to the diagrams below. I think this might be the Chinese pattern. (The Japanese pattern is given below). Most people who need such handicaps would probably prefer to play small board Go such as 9x9 and 13x13.

Table of contents
up to 17
up to 25
Japanese Handicap: 21 Stones
up to 29
up to 41
Table of diagrams
Handicaps up to 17
Handicaps up to 25
Japanese Handicap stones
Gene Fellner, stones 1-25
25 stones, another variation
Handicaps up to 29
Gene Fellner, stones 1-41

up to 17

Handicaps up to 17

Handicap stones 10 through 17 are at R13, C7, N3, G17, N17, G3, C13, and R7.

up to 25

Handicaps up to 25

Handicaps 18 through 25 are at R17, C3, C17, R3, N13, G7, G13, and N7.

Japanese Handicap: 21 Stones

Japanese Handicap stones

In fact a game Nemesis vs Janice Kim almost 20 years ago at this handicap is recalled.

Rich: [ext] Robert Jasiek's page shows the official Japanese rules for placement of handicap stones. They agree in large part with the diagram, although they don't have the 10-3 points.

Gene Fellner, USA, 1965:

  10-13: G7,G13,N7,N13
  14-17: C3,C16,R3,R16
  18-25: D7,D13,G16,N16,Q7,Q13,G4,N4
  26-29: K3,C10,K17,R10
  30-33: F6,F14,O6,O14
  34-41: C7,C13,G17,N17,R7,R13,G3,N3

  [erratum?: K3, K17 instead of J3, J17?]

Gene Fellner, stones 1-25

25 stones, another variation

Crimson: I'm sure I saw that somewhere. Is it impractical, or why isn't it listed here?

agro1986: That configuration is used when Akari fought Hikaru in Hikaru no Go volume 6. Hikaru said "Use as many stones as you want" to Akari before the match.

Tas: How was the result?

C.S. Graves: Akari got trounced. Hikaru was, after all, an insei at the time.

up to 29

Handicaps up to 29

Handicaps 26 through 29 are at K13, K7, N10, and G10.

--Hu of KGS

up to 41

Gene Fellner, stones 1-41

juste: Does this mean that a 30k can beat a 9d most of the time?

OneWeirdDude?: As long as Black makes an effort to attack White, I don't see why not.

AxSqrd: But how would white make eyes when black so obviously has everything blocked out?

Path: Handicap · Prev: LargeHandicapGamesDiscussion · Next: RefuseToTakeHandicap
This is a copy of the living page "Handicaps beyond nine stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OverNineHandicapS...

Paths
Handicap

Sub-pages
Discussion

Referenced by
HandicapPlacement
LargeHandicapGame...
DGSWishlist/imple...
EntireBoardTerrit...


Handicaps Beyond Nine Stones/ Discussion

Sub-page of HandicapsBeyondNineStones

Another 25 Handicap stone placement

HotIce: Hi, once I saw a 25 Handicap as:

Handicaps up to 25

Now what is the correct answer for 25 Stones?

Sequence

Robert Pauli: Here's at least the "correct" sequence, HotIce ;-)

Generalized handicap sequence

41 stone sequence

(Original (Over nine stones handicap) page by WillerZ)

For the sake of completeness, I wondered what a 41-stone handicap should be (41 stones is about right for a 30kyu playing a 9dan pro). I reckon what I came up with is about right, but the question I couldn't answer was: in what order should the stones be added from 10 through 40?

41-stone handicap

41-stone handicap (alternative, not so good for Black IMO)

How many various symmetrical 41 -handicap-stone-placements are there?

This is a copy of the living page "Handicaps Beyond Nine Stones/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Handicaps for smaller board sizes

PageType: Alias

HandicapForSmallerBoardSizes

This is a copy of the living page "Handicaps for smaller board sizes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankAndHandicap


Handtalk

  • Handtalk is a direct translation of shou tan, which is a name for the game of Go itself.
  • Handtalk is also a computer Go player, now known as Goemate.

This is a copy of the living page "Handtalk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JaniceKim
IngPrize
Goemate
NamesForGoInOther...
HikaruHandheldGame
ChenZhixing
DieterVerhofstadt...
Sebastian/AllINee...
Dohsuji
ComputerGoProgram...
DougSGoBlogFeb2004
GoAndEthics
BQM229
GoForumProject
GoPlayingPrograms...
Uppervalleygoclub...


Hane

Path: ShapesAndConnections · Prev: FirstLineOgeimaConnection · Next: Honeycomb
Path: StonesWalkingPath · Prev: Magari · Next: Bulge
Difficulty: Introductory Keywords: Go term

hane

Chinese: 扳 (ban1)
Japanese: 跳ね, ハネ (hane)
Korean: 젖힘 (jutchim)

Hane is a Japanese go term adopted by English speaking players. A hane is a move which "reaches around" one or more of the opponent's stones. The basic shape is the one formed by White 1 in this diagram. It is the natural response to a contact play.

There are many positions where a hane is a good move, as is witnessed by proverbs like "Hane at the head of two stones" and "There is death in the hane."

Follow up

  • crosscut
  • hane-kaeshi
  • Answers to the Hane discussion.

Bill Spight: About hane, reach around, wrap around and bend around: "Bend" could be confused with this play, a magari (turn). Better just say "hane".

magari

See also hanekomi, hanedashi, double hane.

Path: ShapesAndConnections · Prev: FirstLineOgeimaConnection · Next: Honeycomb
Path: StonesWalkingPath · Prev: Magari · Next: Bulge
This is a copy of the living page "Hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Hanes

Paths
ShapesAndConnections
StonesWalkingPath
34PointHighApproa...

Referenced by
JapaneseGoTerms
EyeSpace
33PointInvasion
Nobi
CrossCut
DoubleSenteIsRela...
MutualDamage
Wedge
DoubleHane
LadderBreaker
OrderOfPlay
CostlyAtari
LGroup
ThereIsDeathInThe...
HaneAtTheHeadOfTw...
AtariInc
Hanekomi
CarpentersSquare
CounterHane
BasicInstinct

Homepages
Diminate
Heresiarch
KichiGuy
MAsterdam
Minue
Oryx
Velobici


hane at the head

PageType: Alias

HaneAtTheHeadOfTwoStones

This is a copy of the living page "hane at the head" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DontTakeAwayYourO...
AtariFromCrosscut
JosekiWhenToTenuk...
HaneAtTheHeadFoll...
GettingAhead
NeverIgnoreAShoul...
JosekiAsASourceOf...
GettingAheadByStr...
SixKyuNoseki


Hane at the head follow up

Path: SqueezingBloodFromTheTurnipOfBadShape · Prev: SixGoodAndSixBadShapes · Next: SqueezeTesuji
Path: StonesWalkingPath · Prev: DoubleHaneExample1 · Next: HaneAtTheHeadInJoseki1
Keywords: Tactics

1. Cut

Follow up

If Black cuts with B1 after White's hane at the head, White hanes at the foot and connects. This follow-up is important.

2. Counter hane

double hane

If Black counter hane, White can consider a double hane ...

hane at the foot

... or hane at the foot ...

stretch

... or getting ahead by stretching ...

cut

... or cut if she is really strong.

3. Counter hane at the foot

counter hane

If Black counter hanes from this side, White can hane and connect.

4. Making shape

Zoku-suji vs. Making shape

tderz: A common mistake is the hane vs. the Hane at the Head of Two Stones. Black creates more own defects (a, b, c), whereas White has fewer (d). Sometimes this result on the left is worsened by black b, Wx, By, Wz or so.

Black B1 on the right settles the shape with one move:

  • it creates eye shape
  • depending on individual circumstances (what is at m?),
    We could be blocked by Bf
  • if White neglects to answer B1, ,

Be, Wg, Bh turn the roles and Black threatens hane Bi.

  • if White attaches at f, Bo, Wp, Bq is safe and leaves White with weaknesses at s and g.

Authors

  • Dieter

Path: SqueezingBloodFromTheTurnipOfBadShape · Prev: SixGoodAndSixBadShapes · Next: SqueezeTesuji
Path: StonesWalkingPath · Prev: DoubleHaneExample1 · Next: HaneAtTheHeadInJoseki1
This is a copy of the living page "Hane at the head follow up" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SqueezingBloodFro...
StonesWalkingPath

Sub-pages
Discussion

Referenced by
HaneAtTheHeadOfTw...
FollowUp


Hane At The Head Follow Up/ Discussion

Sub-page of HaneAtTheHeadFollowUp

1. Cut

aLegendWai: Would you mind to explain why the follow-up is important? You may illustrate it by artifical examples or real games (After the response of the question, you may delete the question.)

Follow up

Rakshasa: Now black is solid while white has cutting points.

aLegendWai: It is said to be generally bad in one book. On one hand, it is not more severe than a double-hane. On the other, it is not safer than a solid connection at a (This shape still leaves a cut at "a").

But if surrounding situation favors, it is surely an option.

corner

Rakshasa: A game consist of more than those 7 stones in the middle of the board. Does this look familiar? It's only generally bad if... if alot of things. It's a good move in too many situations to be "generaly bad".

This is a copy of the living page "Hane At The Head Follow Up/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hane at the Head in Joseki 1

Path: StonesWalkingPath · Prev: HaneAtTheHeadFollowUp · Next: DoubleHane
Keywords: Joseki, Shape

Joseki

As an example of the value of the "Hane at the Head of Two Stones" proverb, we look at this corner position. B1 and further are joseki (see 4-4 point 3-3 invasion joseki). Black gets a lot of thickness, White a modest amount of corner territory. Now see what happens if White is the first to play in this position.

Terrible for Black

Now the position looks radically different. Instead of Black making influence, White does. White is making fifth-line territory as well. Add to that the trouble Black will have dealing with White a (understandably - when hane at the head of two stones is good, then hane at the head and the foot will be even better). The only conclusion we can draw, is that the difference between these two diagrams is too large to allow the opponent to get what is yours in this position.

Authors : Andre Engels, Dieter (in the process of a WikiMasterEdit).

Path: StonesWalkingPath · Prev: HaneAtTheHeadFollowUp · Next: DoubleHane
This is a copy of the living page "Hane at the Head in Joseki 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StonesWalkingPath

Referenced by
HaneAtTheHeadOfTw...
44PointJosekis
SystematicJoseki4...


Hane at the Head of One and a Half

Path: BadHabits · Prev: UsingHighDanGamesAsChatRooms · Next: CompareGoToChess
Difficulty: Beginner Keywords: Shape

Once one has learned to hane at the head of two stones, it becomes a natural instinct to do it even when you have only one supporting stone instead of two. This seems to be a common problem around the 10k level.

Bad instinct

If Black has a stone at x, B1 is excellent shape. But without that stone, he is asking for a fight in a situation where he is weaker. He has played into an atekomi and the cutting point at a is crying out to be exploited.

It is quite possible for B1 to be a fine move for tactical reasons based on nearby stones, but it should generally not be your first instinct.

Patrick Taylor: Would playing B1 when d is in place be one of these "tactical reasons" or is it generally better still to extend?

Karl Knechtel: You mean this?

Blocking with tiger's mouth shape

(2 and 3 are a common continuation)

This is effectively a different shape, and is in the majority of cases better than "extending" (really, connecting) directly at a. You would only play a directly if a peep at b in response to B1 would be meaningful, really. (The peep generally forces a, such that B1 is exchanged for b - but that is usually aji keshi on White's part.)

Good instinct

This is the standard response to white+circle (which in turn is the standard response to the shoulder hit of Black's first stone). Black's and White's groups are now equally strong, with the same number of liberties.

Author: Dan. I am only 5k, so comments and corrections are most welcome!

anonymous: Shouldn't this page be titled beginning with "Don't hane"?

anonymous: I don't think so. The title is a description, not an instruction. Also, it currently fits in with the other names of articles in the BadHabits series.

Anonymous: It clearly does not fit in with the "hane at the head of two stones" page, which references it, and which says that "hane at the head of two stones" is a proverb. Ditto "hane at the head of three".

Duhii: Hane is correct for some shapes, extension is correct for others... The diagrams are too small, they don't show the rest of the board at all. In an otherwise empty area, extension is a solid, good move. Then again, pushing from behind in that kind of situation looks like a bad move.

Karl Knechtel: In English terminology, "extension" is usually used as equivalent to hiraki, which is not what's described here at all. I think you mean "stretch", perhaps.

golearner: What about hane at the head of two and a half? Is this also weak? (I'm thinking of continuing from the last diagram as follows.) My own answer is yes, this would also be a weaker move than just extending, and it should work for any length of stones, no? I wonder though, if the distance from the edge of the board makes a difference...

Hane at the Head of Two and a Half?

Path: BadHabits · Prev: UsingHighDanGamesAsChatRooms · Next: CompareGoToChess
This is a copy of the living page "Hane at the Head of One and a Half" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Sub-pages
Discussion

Referenced by
HaneAtTheHeadOfTw...
ArticulationProblem
2005GoodwillRengo...


Hane At The Head Of One And AHalf/ Discussion

Sub-page of HaneAtTheHeadOfOneAndAHalf

Alex Weldon: This page caught my attention because I'm interested in bad habits and the reasons behind them (as I've mentioned elsewhere, I'm currently in the research and planning stage of a book about breaking them).

Anyway, you're right about this being a fairly common mistake - I see it not uncommonly. Also, your idea about where it comes from is probably more-or-less correct as well. For it to become a habit, though, it needs to be reinforced. I wonder what the most common continuation is. Obviously, the cut is the most severe, but beginners are timid about cutting, because it gets complicated.

Timid pseudo-logic would suggest W at x to prevent "two at the foot of the hane", allowing B to protect his cutting point and thereby get a good result. Could this be the result that B is expecting? Or maybe W b and B c leading to a symmetric result? If his opponents play these moves more often than cutting, that could be what leads B to believe his play is good.

unkx80: I suspect a simpler reason: Black just wants to block White's way.

Dan: I expect that it often "works" at the beginner level because, as you say, White is often afraid to cut.

When I suffered from this problem, I didn't even need positive reinforcement to want to play this move; it just had the look of good shape to me (based on bad analogies with haneing at the head of two), and if I ended up with a bad result, my first assumption was to blame it on my followup - surely my initial "good shape" move couldn't be at fault! My main hope with this page is to get beginners to glance at the first diagram and feel sad instead of happy.

Alex Weldon: Surely pattern recognition would then kick in at some point. I don't think it's bad for your learning curve to play moves that you think look like good shape, even if they turn out not to be. Takemiya (I think) said that it's important to "play moves that please you." The idea being that if they aren't good, then after they lead to getting yourself in trouble ten or twenty times in a row, they won't feel so good anymore. The problem arises when wrong moves get consistently good results because of weak opponents. If you've had positive reinforcement 200 times, you'll need to be punished many more times before unlearning the habit.

Zarlan: Ah, yes. It is a not so uncommon, and very weak shape. Not uncommon, my games included... (I'm dubble digit BTW) Well, at least I do realize that it is very weak, and fighting is my primary weakness. I don't realy like playing it, yet I still play it (so as to block my opponent). I guess I'd better try too avoid playing it.

Calvin: This is a more common move in pro games than you might think, especially in situations where it's important to try to seal in the stones, or when the crosscut fight would be okay.

common modern pattern

Here's an example from joseki. Here, in response to B1, W2 is a fine move. White would not passively extend at a. (There is also a variation where if black makes the exchange of c for d before playing B1, white can descend at e instead of playing W2, but that's another topic.)

Shoulder hit variation of mini-chinese.

Here's another example from a common development of the mini-chinese opening. Black plays the hane at B3, and usually white will not cut at a immediately (although she may do so eventually, but presumablely black is okay with this fight.)

Bill: BTW, both of these examples are properly called blocks. Not that they are not hane, but block is more informative.

Calvin: I like that. The question: "why hane?" is often answered by "to get ahead." A hane to get ahead is perhaps a different idea than the block.

This is a copy of the living page "Hane At The Head Of One And AHalf/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


hane at the head of three

PageType: Alias

HaneAtTheHeadOfThreeStones

This is a copy of the living page "hane at the head of three" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hane at the head of three stones

Path: StonesWalkingPath · Prev: HaneAtTheHeadOfTwoStones · Next: DoubleHaneExample1
Keywords: Shape, Proverb

hane at the head of three

Apart from Hane at the Head of Two Stones, one also often hears "hane at the head of three" - and rightly so. In fact, although the value of the hane decreases when the line gets longer (with two or three stones, it is quite menacing for the opponent's stones, especially when combined with the 'foot hane?', when there are more stones they can more easily manage themselves), playing hane at the head of a line is a key point for influence for any length of line.

-- Andre Engels

Path: StonesWalkingPath · Prev: HaneAtTheHeadOfTwoStones · Next: DoubleHaneExample1
This is a copy of the living page "Hane at the head of three stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HaneAtTheHeadOfThree

Paths
StonesWalkingPath

Referenced by
HaneAtTheHeadOfTw...
GoProverbsIllustr...
ShusakuNumber
TG53UpperLeft

Homepages
Velobici


Hane At The Head Of Two

PageType: Alias

HaneAtTheHeadOfTwoStones

This is a copy of the living page "Hane At The Head Of Two" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ToCrawlOrNotToCrawl
PageDifficultyDis...
HaengMaTutorialFo...
PillboxThePlayer/...
posting:852


Hane at the Head of Two Stones

Path: GoProverbs · Prev: WedgeIfPossible · Next: CrosscutThenExtend
Path: StonesWalkingPath · Prev: Bulge · Next: HaneAtTheHeadOfThreeStones
Difficulty: Beginner Keywords: Shape, Tactics, Proverb

The head of two

This proverb says that in a position like the one in this diagram, playing hane with Black a or White b (facing the center) is a very big move. If one is faced with a position like this, it is hardly ever good to play somewhere else on the board. The difference between these two moves is simply too large.

Let's visualise the effect:

Black hane

White hane

  • Hane at the Head in Joseki 1
  • Hane at the Head, Follow-up
  • Hane at the head of three stones
  • Hane at the Head of One and a Half
  • Four Basic shapes - part of a book by chinese pro Fan Hui

Author: AndreEngels, (WikiMasterEdit by Dieter).

Path: GoProverbs · Prev: WedgeIfPossible · Next: CrosscutThenExtend
Path: StonesWalkingPath · Prev: Bulge · Next: HaneAtTheHeadOfThreeStones
This is a copy of the living page "Hane at the Head of Two Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HaneAtTheHead
HaneAtTheHeadOfTwo

Paths
GoProverbs
StonesWalkingPath

Referenced by
Hane
BasicInstinct
DontTakeAwayYourO...
AtariFromCrosscut
GoProverbsIllustr...
SixGoodAndSixBadS...
HowToAttack
TheBreakthroughTo...
44Point55Shoulderhit
HaneAtTheHeadOfTh...
JosekiWhenToTenuk...
HaneAtTheHeadFoll...
HaneAtTheHeadInJo...
GettingAhead
HaneAtTheHeadOfOn...
NeverIgnoreAShoul...
ToCrawlOrNotToCrawl
RatingMappingsAnd...
JosekiAsASourceOf...
PageDifficultyDis...

Homepages
Geno
KichiGuy
MAsterdam
Velobici
Warder05


Hane Connect

PageType: Alias

HaneTsugi

This is a copy of the living page "Hane Connect" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique

Referenced by
ReverseSente
HangingConnection
OneTwoThree
StableFollower
BeginnersEndgameE...
TaishaTenukiVaria...
HaneConnectExercise2
44PointOneSpaceLo...
DochiYoseTesuji
BeginnerExercise2...
EndgameTesuji3
GSATEProblem142
MiaiValuesList/20...
BQM95
TsumegoFromGames8...


Hane connect exercise 1

Keywords: EndGame

Two stones

Both Black and White have weaknesses at b and a respectively, as described on the hane tsugi/discussion page. Can White play the hane at W1? What will be the outcome? Are there other options here ?

Bill: I have added black+circle. Otherwise, White's clamp at c looks good instead of W1, as does White at b.

My analysis:

Ko is dangerous (7 at 1)

For Black to play the ko in this diagram looks dangerous, as his whole territory will be gone if he loses the ko. Still, if Black is komaster there might be an opportunity here.

Giving way

Probably Black has to give way at B2. If White continues here, it should be at a; however, there is a good chance that White will play tenuki now, satisfied to have avoided the black hane at b in sente. My impression is therefoer that W1 is a rather small move, but double sente. - Andre Engels

Bill: With the usual assumptions of yose, I get W1 to be a 6 point sente. If Black b, Black a is worth only 4 points (miai).

White continues

If White does make the next move here, she will play like this.

Bill: This is a one-point gote.

Black's continuation (White 2 tenuki)

If B1, White will probably not answer. After B3, White can play at W4 or a. Note however that B3 is simply a ko threat: it does not make any points (in theory White could make an approach ko for one point by playing at b, but in practice this is too risky). - Andre Engels
Bill: After B1 the temperature has dropped to 0 (unless White is komaster). If B3 then White a. Or W4 - B3, White b, then Black fills. Normally Black plays first for some ko threats.

This is a copy of the living page "Hane connect exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HaneTsugi


Hane connect exercise 2

Keywords: EndGame, Shape, Problem

hane connect

After the kosumitsuke joseki, White can hane connect giving this shape (marked stones show the hane-connect). Now White can play W1 as a big endgame move. The question is whether Black can reply at a or not.[1]

 Solution.

--Dieter

[1]

Bill: Another question is why White did not start at b or c. ;-)

See BQM 187 for such an example where the clamp may be better. Go is not an easy game. ;-)

This is a copy of the living page "Hane connect exercise 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
HaneTsugi


Hane Connect Exercise 2 / Solution

Sub-page of HaneConnectExercise2

hane connect

No he can't: White cuts and starts a hanami ko with W6. If Black connects with 8 at W1, White lives with 9 at a. There mustn't be too many Black stones around the circled point though.

Dieter

This is a copy of the living page "Hane Connect Exercise 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HaneConnectExercise2


Hane connect exercise 3

Keywords: EndGame, Problem

Question.

This is a very easy exercise, I think at the double-digit kyu level. Is there anything wrong with B1, W2, B3?

Assume that everything to the right is White's territory.

/Discussion
/Solution

This is a copy of the living page "Hane connect exercise 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Solution

Referenced by
HaneTsugi
TrickPlayExample4
Hamete/Discussion


Hane connect exercise 3 / Discussion

Sub-page of HaneConnectExercise3

aLegendWai (9k? KGS): As told by Charles, I try my best to re-organize and integrate ideas in the discussion forum. To make it concise and consistent, some minor/repetitive messages will be deleted/modified/integrated.

Enjoy!

Table of contents
Locally speaking
Normal Hane
Throw-in
B's response 1 - capture throw-in
B's response 2 - extend at the bottom
B's response 3 - to W's instant block
Why normal hane and throw-in get the same result locally speaking?
Globally speaking
Sente/Gote is vital in whole board view
Ko threats
Other variations
Black playing elsewhere in the first place
Why worth 4 points
1-2-3 principle
If dead stones in W's territory
Table of diagrams
Normal Hane
Throw-in
Too timid!
Continued
W keeps chasing it - wrong!
W keeps chasing it - OK
W's cut is impossible ( is captured)
B's response 3a
B's response 3b
B's response 3c
B's response 3d
Normal Hane
Throw-in, capture
Throw-in, nobi 1
Throw-in, nobi 2
Throw-in, nobi 3( captured by )
Sagari
White takes gote
Miai (i)
Miai (ii)
If B plays first - Normal Hane
If W plays first - Normal Hane
Simple way
One very theoretical example (Part 1)
One very theoretical example (Part 2)

Locally speaking

Normal Hane

Normal Hane

aLegendWai (9k? KGS): Correct me if wrong.

Nothing is wrong in this endgame play. Locally speaking (ie without considering the whole board), it is a typical and correct way to respond in the endgame.[1001] Since white(W) is protected by the circled white stone. Nothing black(B) can do now.

(PS: In the question, it assumes that everything to the right is White's territory.)

Throw-in

Throw-in

Bill: What if White plays a throw-in with W2?

aLegendWai (9k? KGS): A very good question! It is another way to respond. Locally speaking, it gives the same result as the "normal hane" [1]. But it doesn't automatically mean they are equal. Reasons:

  • although both the normal and trickier response give the same result
  • the trickier one requires higher skills for B (and W as well) to play correctly
  • if B responds wrongly, W will gain.
  • throw-in may be used as a last-ditch way to play when W lags a bit behind B.

I will try to explain how B answers the throw-in.

Note:

  • I illustrate in local sense only! So some global (whole-board) issues[2] like tenuki (playing elsewhere) are ignored in the illustration.

B's response 1 - capture throw-in

Too timid!

Continued

A ko fight over black+square for one point. Locally speaking, B can only pass (there's no ko threat in the diagram!) and W wins the ko.

Paul Clarke: What if Black plays tenuki after W4? It looks to me as though Black has gained slightly.

Bill: Yes, Black has gained 1/3 point. :-) But see below.

We know B should not be too timid.
B should fight instead of retreat.
But the question is how B should fight?

B's response 2 - extend at the bottom

W keeps chasing it - wrong!

B is happy to keep extending. When B extends by 1 stone, W keeps losing 2 points ( circle).

Note: The loss of 1-point square (at second line) occurs once B plays at B3. Afterward the 1-point loss keeps moving by 1 point to the right. So this loss is not counted to the loss of further B extension.

Bill: OC, W4 is bad. However, whether chasing White this way loses anything depends on what is to the right. For instance:

W keeps chasing it - OK

W9 at black+square.

Suppose white+circle is on the board. Then White can run Black up to it, and because of connect and die Black cannot fill at black+square. The local score is the same as if White had blocked more accurately, as below.

aLegendWai (9k? KGS): I couldn't agree with you more! By the way, it is no point to perform such plays in the endgame. W cannot gain any. It gains the same if W plays at W4 instead.
Even if B makes a mistake of connect-and-die here, W gains the same when W plays at W4 and B makes the same connect-and-die mistake.

W's cut is impossible ( W1 is captured)

A cut of B by W1 is of no use.

B's response 3 - to W's instant block

B's response 3a

aLegendWai (9k? KGS): After B3 extension, how W should respond then?

W has to grasp the only chance to play W4 at the first line now. It is no longer possible if you miss that chance (due to the lack of the support of white+circle at the third line. This keeps B's invasion group 1 liberty).

B's response 3b

B cannot connect at white+circle. W will cut and capture B's big group.

B's response 3c

B's response 3d

B11 at white+circle.

Note:

  • B9 is not forbidden since it is not really a repetitive situation. It is somewhat a snapback.
  • This website seems not to support double-digit number label (except 10). It would be much grateful if upload of SGF file is available to that website directly. I can thus explain and illustrate better.

[1]

Why normal hane and throw-in get the same result locally speaking?

aLegendWai (9k? KGS): Simply they gets the same point/score difference.

Bill: They get the same score only at the end of the game. Normally this position will be played out before that. The throw-in is never better, almost always worse.

aLegendWai (9k? KGS): Hi, Bill. First it is out of concern in the illustration because we just concern locally (ie consider what is given in the diagram). In this sense, both plays are definitely equal as far as I know.
Even if we think globally, I'm afraid we cannot be so sure to say throw-in is never better if you consider trickiness as a valid point. It is harder to deal with throw-in comparing with the normal hane.
In a real game, players not only play the standard moves, but also trick move. Very often if the opponent doesn't get trapped, it will turn out to get a better result. Although trick moves are usually not the optimal play, we can still see trick moves in the game.
So the trick play - throw-in is still worthwhile depending on situation (although it is never tricky to advanced players like you ^^).
I think you assume both parties must play perfectly. In this case, throw-in is not preferred then.

The following illustrate why they get the same point/score difference. (Credits: HolIgor)

Normal Hane

HolIgor: Black has 4 points while white has 3 points. The score is -1. Black ended in gote.
aLegendWai (9k? KGS) Note: -1 is caluclated by the formula (W-B = 3-4). The reverse is possible, ie B-W = 4-3 = +1. It makes no difference to the result. The +/- simply denotes:

  • -1 denotes W loses by 1 point(W-1)
  • +1 denotes B wins by 1 point(B+1)
  • In short, W-1 = B+1

Throw-in, capture

HolIgor: Black will have to defend before connecting the ko. The score is 0. Black has 2 points plus 1 captured; white has 3 points. There is yet another possible point for white in the ko. So, white has already won a point and can add another.

Yet, this is gote for white.

ChrisSchack: Would it be a good idea for W to play a here immediately following?

Throw-in, nobi 1

Throw-in, nobi 2

Throw-in, nobi 3( W8 captured by B9)

aLegendWai (9k? KGS): Note:

  • Read B1 as B11.

HolIgor: Black has 2 points + 2 captured. White has 1 point + 2 captured. The score is -1. Black ended in gote. This is the same as the normal hane.

[2]

Globally speaking

Sente/Gote is vital in whole board view

aLegendWai (9k? KGS): If considering the whole board, it is important that one plays the biggest endgame value first. So tenuki (playing elsewhere) may occur!

  • each party may not finish the sequence and tenuki (play elsewhere) if it considers the loss of not playing the move is msaller than the gain from tenuki (playing elsewhere).
  • simply speaking, if "loss < gain" ==> tenuki (play elsewhere)
  • that implies the sente/gote situation suggested from the above is not a must. Each party can tenuki (play elsewhere) to be ahead of another in getting sente.

Ko threats

aLegendWai (9k? KGS): One may not finish the sequence and leave it as a ko threat. Also one should respond in a way to minimize the no. of ko threats presented in its shape. A solid connection usually elminate potential ko threats.
All these has to be counted too.

aLegendWai (9k? KGS): The following illustrate the importance of the concept of sente/gote. (Credits: Bill)

Bill: The hanetsugi is correct. The throw-in is wrong.

Sagari

Let's look at the sagari first. After B1, B3 - W4 is sente. Whether this is better than B3 - W4, B1 depends upon the value of that sente as a ko threat versus the chance that White will get the reverse sente. With no ko, B3 dominates.

White takes gote

Now let's look at the throw-in. W2 forces Black to fill eventually at a, but at what cost?

The cost is 1 2/3 points. That's how much worse this position is for White than the original position.

Miai (i)

Miai (ii)

The play could also go B4 - W1, B2 - W3. The value of the position remains the same.

At this point Black can fill the ko at white+circle to reach a position worth the same as after the sagari or the hane-tsugi (minus the ko threats on both sides). Filling is worth only 1/3 point, while the other plays are worth 2 points. So White's throw-in has allowed Black to gain 1 2/3 points for free.

Since the throw-in is bad, the hanetsugi is correct, subject to the qualifications concerning ko threats.

Other variations

Black playing elsewhere in the first place

aLegendWai (9k? KGS): Since this endgame is worth 4 points, B can tenuki (play elsewhere) if B finds an endgame which is bigger than 4 points.

Why worth 4 points

If B plays first - Normal Hane

Black has 4 points while white has 3 points. The score is -1 (=W-B). Black ended in gote.
Note: -1 is caluclated by the formula (W-B = 3-4). The reverse is possible, ie B-W = 4-3 = +1. It makes no difference to the result. The +/- simply denotes:

  • -1 denotes W loses by 1 point(W-1)
  • +1 denotes B wins by 1 point(B+1)
  • In short, W-1 = B+1

If W plays first - Normal Hane

B2 is used to protect the cut. Black has 1 point while white has 4 points. The score is +3 (=W-B). White ended in gote (in case if the sequence completes).

To find the value of this endgame, we have to compare the difference between B playing first and W playing first.

  • If B first, socre = -1
  • If W first, score = +3
  • The difference = |(-1) - (+3)| = |-1-3| = |-4| = 4

1-2-3 principle

Charles I'd like to comment also that there is a 1-2-3 principle aspect, also.

Simple way

I would say B1 is the normal play here. There is still some aji at a, and usually it helps not to play out extra moves, if you are trying to leave the maximum aji.

HolIgor: I don't understand. I clearly see that if this local yose is the last yose in the game B1 loses one point. A push at b is now 0.5 sente for black, so it is a reverse sente for white and one has to take it with a double value to compare with gote moves. Yet, since this is at the very end of the game the proper move can be found only when searching for tedomari. For example, if the remaining moves are all miai there b is a correct play here. If the maximum value of the remaining move is 1 then, perhaps, it does not matter. If there are moves with values more than 1.0 left, then B1 is better, perhaps.

If dead stones in W's territory

aLegendWai (9k? KGS): If there're some dead black stones in W's territory and B can make use of them, the normal hane can be wrong.

One very theoretical example (Part 1)

aLegendWai (9k? KGS): If 2 dead B stones ( black+square) are in the W's territory...

One very theoretical example (Part 2)

aLegendWai (9k? KGS): It is a theoretical example showing how dead stones can be alive (supposing W wrongly plays at W2). After the sequence up to B7, it is likely for B to make a separate living group.
Note:
- Even if W doesn't play at W6, W cannot make any good ko fight (B can avoid any disadvantageous ko fight!).
- the cutting point circle is not a problem at all due to sufficient B liberties.

You may see a player forms a separate group (by similar skills in the endgame) from real games on the Internet although this kind of situations usually appears towards the end of another corner.

[1001]

Bill: I know what aLegendWai means by locally, but there is another meaning that is typically used in yose problems. In Locally Speaking I explain what it is and why it is used.

unkx80: Bill, thanks for showing me and others that the throw-in is inferior than just atari, i.e. the B1 - W2 - B3 sequence in the original problem is all right.

Bill: De nada. I am so used to playing the sagari that at first I overlooked the fact that the throw-in is wrong in this case, myself. ;-)

aLegendWai After all, Bill make an very interesting issue which make this normal question so abnormal :) Throw-in is an interesting topic which we can learn a lot from analysing it.
And I know one more trick play in the endgame too. Useful in handicap game. Haha... ^o^
More credits should be given to Bill.

This is a copy of the living page "Hane connect exercise 3 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
HaneConnectExercise3
LocallySpeaking
HaneConnectExerci...


Hane Connect Exercise 3 / Solution

Sub-page of HaneConnectExercise3

Normal response

Quote: Assume that everything to the right is White's territory.

aLegendWai (9k? KGS): Correct me if wrong.
Since you make such an assumption, it is already the best both parties can do in this endgame play. White(W) is protected by the circled white stone. B cannot do anything. W gets sente; B gets gote.

But as a whole board view, Black(B) might consider tenuki (play elsewhere) instead of B3 since this endgame value is small. If B can find a bigger endgame value elsewhere, it is worthwhile for B to tenuki (play elsewhere) in order to get sente.

PS: Bill, I moved your question to the discussion section).

Trickier response - throw-in

aLegendWai (9k? KGS): Alternatively, a throw-in play is possible and trickier. However if both parties answer correctly, the situation will be just the same as the "normal response" - with the same point difference, W getting sente; B getting gote. However any party can tenuki in the middle and is ahead of another to get sente.

Bill: The throw-in is inferior. See /Discussion.

aLegendWai (9k? KGS):

About sente/gote

  • each party may not finish the sequence and tenuki (play elsewhere) if it considers the loss of not playing the move is smaller than the gain from tenuki (playing elsewhere).
  • simply speaking, if "loss < gain" ==> tenuki (play elsewhere)
  • that implies the sente/gote situation suggested from the above is not a must. Each party can tenuki (play elsewhere) to get sente.

About W's response (normal - hane or tricker - throw-in):

  • Both the normal and trickier response give the same result, but the tricker one requires higher skills for B (and W as well) to play correctly.
  • A throw-in may be used as a last-ditch way to play when W lags a bit behind B.

/Discussion

This is a copy of the living page "Hane Connect Exercise 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
HaneConnectExercise3


Hane inside

PageType: Alias Keywords: Go term

Hanedashi

This is a copy of the living page "Hane inside" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HittingUnderTesuji


Hane Naoki

Keywords: People

Nihon Ki-in photo

Hane Naoki (羽根直樹), born 14 August 1976, is a former holder of the Kisei and Tengen titles. He is the son of Hane Yasumasa.

By winning an Oteai game on 25 July 2002, Hane Naoki gained promotion to 9-dan, and also set a new record for fastest promotion to 9-dan at the Nihon Ki-in: 11 years and 3 months.

He's written a book on his style recently. It's thick and slow; he plays catch up at the end. His rivalry with Takao Shinji is worth looking at.

He is the 2008 challenger for the Honinbo, but as of late June, he is behind 3-0.

This is a copy of the living page "Hane Naoki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiChangHo
Kisei
TakaoShinji
Professional
ChoU
YamashitaKeigo
TengenTheTitle
GoNews
RobertJTerry
AgonCup
NHKCup
ToyotaDensoCup
ChunlanCup
B2Bomber
SenseisGazette
YukiSatoshi
RyuseiTournament
TheWayOfCreatingA...
HaneYasumasa
ShinjinO

Homepages
Tokee


Hane Seki

PageType: Alias

Hanezeki

This is a copy of the living page "Hane Seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Hane tsugi

Path: Endgame · Prev: SmallEndgamePlay · Next: MonkeyJump
Difficulty: Introductory Keywords: EndGame, Ko

Hane Tsugi

Hane tsugi or hane-connect is the sequence of moves W1 to W3. It is a typical endgame move. This diagram gives the basic shape.

Hane tsugi 2

You may also play hane-tsugi on the second line.

Hane tsugi 3 (Sente)

In this case the hane-tsugi is typically sente. B4 at a or b might be slightly better, but these plays definitely leave more ko threats.

For details and more variations of hane tsugi, see /Advanced.

See also

  • Hane connect exercise 1
  • Hane connect exercise 2
  • Hane connect exercise 3

Path: Endgame · Prev: SmallEndgamePlay · Next: MonkeyJump
This is a copy of the living page "Hane tsugi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HaneConnect

Paths
Endgame
AdvancedTechnique

Sub-pages
Advanced

Referenced by
MiaiCounting
ReverseSente
DoubleSenteGainDi...
HangingConnection
OneTwoThree
GoTerms
StableFollower
Reversible
ValueOfAMonkeyJump
BeginnersEndgameE...
MiaiValuesList/Di...
EndgameConnectOrNot
PracticalEndgameT...
TaishaTenukiVaria...
DoesKikashiGainNo...
HaneConnectExercise2
HaneConnectExerci...
HaneTsugi/Advanced
LocallySpeaking
MoreInfinitesimals

Homepages
Oryx


Hane Tsugi / Advanced

Sub-page of HaneTsugi

Hane Tsugi (basic)

1. Black's connection

First of all, Black has to decide whether to connect or not. For details, please read endgame connect or not.

Hane Tsugi

If he decides to connect, there are basically three ways for Black to do so: a, b, and c.

  • The solid connection at a. This is the better choice if the area above a is territory and there is no problem with eye shape. Its virtue is that it leaves no ko threats.
  • The hanging connection at b. This is the better choice when eye shape is an issue. As a drawback, White has one or two ko-threats at a and d.
  • The empty triangle at c. Here too, eye shape must be of no concern, because if it were, a white move at b would be destructive. c is chosen instead of a so as to make a one point extra territory. Here too, White is left with two ko-threats

2. White's shape

Two stones

When White has two stones on the second line, covered by black stones on the third as here, the hane tsugi is not possible because of Black's atari at B4. This situation is considered to be Black's endgame sente.

Three stones (5 at 2)

With three stones, there are some problems. An attempt by white to hane-tsugi may be met by a throw-in B2 (a liberty stealing tesuji) where white expects to play W3. The ko that results if white does not connect with W5 does not help white. Therefore W1 at B2 is often correct (a case of One-Two-Three).

3. Black's shape

Weakness 1

Black's shape can have a comparable weakness. Instead of connecting at B4, W3 plays atari and W5 captures three or more black stones . Black can start a ko, but the ko entirely favours White (hanami ko).

Weakness 1

Black should stretch once, then block.

Weakness 2

With white+circle present, Black has another weakness to be careful of. If he blocks at B2, W3 is severe. If Black captures at a, White b will at least capture two stones and destroy black's defence line. If Black b, White c is more than White could expect to begin with.

Weakness 2

Here too, Black should cede a little territory. The empty triangle of B2 is best when there is no eye shape at stake:

Weakness 2

If Black plays B2 in fear of bad shape, he loses two more points compared to the previous diagram.

No weakness 2

If Black has black+circle present, no such weakness exists.

4. Avoid Ko

Q: Have you met a situation which it is possible to defend with an atari, but we should not atari? Why?

A: It is because of ko.

Simple Response

Ko

Bleedo:This is a ko to always avoid since black can always extend 2 as a ko threat.

Alex: Always to avoid for who? Yeah, Black can extend from the atari as a ko threat, sure, but just because he has a local threat doesn't make the ko good for him. This is hanami ko for White, so it's Black who should avoid it, unless he's got way more threats than White. It only costs two points to back down, and a lot more if Black loses.

fractic: Also, if Black extends from 2 the ko becomes bigger and that will make it easier for white to profit from, since Black will need bigger ko-threaths.

Drop back to avoid ko

If the ko is serious to you, or you know you are a ko loser, don't atari! Although this costs you 2 points, do you feel it is much better if you let W invade your territory (when you lose the ko)? :-)

Authors

  • Jan de Wit
  • Dieter
  • aLegendWai

This is a copy of the living page "Hane Tsugi / Advanced" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HaneTsugi
posting:3864


Hane Versus Osae

Keywords: Go term

BobMcGuigan:

On the page for osae it is noted that people often confuse these two Japanese go terms. I have a small Japanese dictionary of go terms, published by the Nihon Ki-in as part of Bessatsu Igo Kurabu No. 37, 1981, produced by the Ki-in editorial staff. Consulting it we find:

Hane: A move played diagonally from one's own stones touching the opponent's stones and blocking their way. Here's the Japanese version: "Jibun no ishi no naname ni utte sesshoku shite iru aite no ishi no shinro o tomeru te."

Osae: A move blocking the opponent's way. "Aite no shinro o tomeru te."

An illustrative diagram is given for osae:

Osae

It seems to me that these definitions aren't very definitive. From the diagram example I conclude that some moves are both hane and osae at the same time (I'd call B1 a hane). Moreover it looks like just about every hane is an osae. According to the definitions the following would be an example of an osae that isn't a hane:

Osae, not hane

JF: Bob, a couple of comments. Yes, the definitions are confusing as given but more to a westerner than a Japanese. The base meaning of the words are available to a native speaker. Hearing hane he would therefore instinctively look for a hane shape. Hane could be wing/feather, but the most likely image association here would be with the tittle at the bottom of many downward strokes in calligraphy.

Nevertheless, there is still potential confusion. The book you quote just lifts whole sentences unchanged from Hayashi's encyclopaedia, but usually - as here - omits the extra data he gives. In the case of hane he is more explicit (katachi wa hane de,..) but also he concedes that there are times when the blocking function of a hane can be emphasised and in this case it is possible to use haneosae - or osae for short!

My own feeling is that we should never use osae but should use hane and block: hane when we are thinking neutrally or about the shape, but block when we are emphasising the function, and of course in all the other cases of blocks that are not hanes.

There is at least one other word that spices up the mix: magari (in the sense of magaritsuke, not its guzumi sense) like hane is mostly a shape description, but it can also have a blocking meaning. In that case we should say block.

Bob: I agree that we should use terminology that is clear and use English when there is a good English word for what we want to say. Hence hane, yes, and block rather than osae. When there is a particular shape involved, as in the case of hane, I would like to use a word or words that relate to the shape. So rather than simply use "block" when magari is played I think it might be good to say something like "Black turns and blocks...", but that might lead to phrases that are too cumbersome. It seems we're getting into the old form versus function debate.

Robert Pauli:

  1. In DGoZ 1/05 someone explained hane to be from below and osae to be from above, in the sense that the cutting stone, if played, approaches the border or the center. Right??
  2. Any example for a hane that does not block?

Bill: As for above vs. below, I would not say that that is key, even if it is so about the frequency of usage. Which word to use for a play that makes the hane shape depends upon the purpose of the speaker or writer. For instance, we do not say, "Block at the head of two stones," because that's too general. As you point out, every hane blocks the stone or stones it hanes.

Hane vs Osae

I would call both of these hane, and I might call Wa osae, but the purpose of W1 is mainly to cut, not to block, so I would not think of calling it osae.

This is a copy of the living page "Hane Versus Osae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeTesujiDictio...
KeyStones/Discussion
JapaneseGoTerms/O...
JapaneseGoTerms/D...


Hane Yasumasa

Keywords: People

Nihon Ki-in photo

羽根泰正

Japanese 9 dan professional. Born 25 June 1944 in Mie, Japan.

Hane Yasumasa was a pupil of Shimamura Toshihiro and turned professional in 1958. He won the Oza and Okan titles. He's also the father of another professional player, Hane Naoki.

In May 2001 father and son played an official game in the preliminary tournament for the 2002 Kisei title. Hane jr. won that game to advance to the Kisei league.

[ext] Interview with Hane Yasumasa, by Pieter Mioch.

His pupils are Hane Naoki, Asano Yasuko, and Aoba Kaori.

This is a copy of the living page "Hane Yasumasa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Oza
NieWeiping
HaneNaoki
ShimamuraToshihiro
NHKLecture
ProfessionalPlaye...
HikaruNoGoGames
ProfessionalDangos
BQM87
NamesInGo
Variant135s
NonJosekiExercise...
34PointDistantHig...
44PointDoubleLowA...
OkanTournament
2005GoodwillRengo...
BobMcGuigan/Probl...
WhoWasThatGoPlaye...


Hane, Cut, Placement

Path: GoProverbs · Prev: ThereIsDeathInTheHane · Next: LearnTheEyestealingTesuji
Keywords: Life & Death, Proverb

This proverb relates to where to play to kill a group. First, consider the hane. Next, consider the cut. Then, consider the placement.

See There is Death in the Hane.

Path: GoProverbs · Prev: ThereIsDeathInTheHane · Next: LearnTheEyestealingTesuji
This is a copy of the living page "Hane, Cut, Placement" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
ThereIsDeathInThe...
BeginnerExercise1...


hanedashi

Keywords: Go term

Chinese:
Japanese: ハネ出し (hane-dashi)
Korean:

"Hane Through"

A variety of hane involving another enemy stone ready to cut immediately.

This move is usually played for some special tactical advantage. Purely for strategical reasons this move is bad because it gives the opponent an ideal cut. 'a' instead of 1 is the "strategically correct" hane in this shape.

Hanedashi

B1 is hanedashi. white+circle is the stone ready to cut.

White cuts

White is almost certain to cut.

Black's responses

Black will probably play one of the lettered moves.

See also

  • 4-5 point 4-3 approach keima, contact at 3-5, hanedashi.

Lexicographical notes

Hanedashi is a Japanese go term in common use in the West. The alternative expression hane inside is less widely used.

John F. Hane "through" (or through-hane) may capture the meaning of -dashi better and avoid confusion with hanekomi.

This is a copy of the living page "hanedashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HaneInside
InsideHane

Referenced by
JapaneseGoTerms
Hane
GoTerms
FiveHundredAndOne...
HittingUnderTesuji
BQM328
JaplishTalk
34PointHighApproa...
OutsideHane


Hane-descend

Path: Endgame · Prev: EndgameConnectOrNot · Next: EndgameTesujis
Keywords: EndGame, Ko

This is a quite special endgame technique.

Hane-descend

Assume the black+circle / white+circle exchange has just been played: so that black+circle is the hane play in the title.

In this case the descent B1 is the best available defence for the black+circle stone. If Black played at a White might at some later point gain by playing at B1.

Since b is a neutral point, White will have no reason to play there except as a ko threat.

Let's look at the ko threats here.

White's ko threats

Certainly White should start at W1. Then there are three threats. If W3, Black at W1, White has only one threat.

Alternative

This W1 could seemingly improve on W3 of the previous diagram. There is no real difference to White's threats.

But now Black has no threat at a. With the given configuration White has two threats, net, here.

Charles Matthews

Simple connection

Fhayashi: For my own clarification, the alternative to the above, playing at B1, allows White a, Black b, which is one point worse than the above, but offers White no ko threat, right?

Charles Correct. Or, being pedantic, White a is likely to be 2/3 point in sente.

By the way, there is no 'exchange rate' in the endgame between points of territory and ko threats. I think this might be added to the assumptions of yose problems page.

In real life there might for example be a large approach ko left on the board, meaning that one would trade-off points against ko threats to some limited extent.

unkx80: May I also mention in passing that hane-descent is also commonly used in life and death, as in the example below.

Hane-descent.

B3 is the only possible way to make life.

Hane-descent.

The result is a ko.

Charles It's obviously a day for nit-picking:

Another way to ko

Starting with W1 is usual in pro games. Still a ko, but in realistic position ( white+circle not necessarily present) this might lose fewer points if White loses, and certainly is more solid for White if she wins by capturing B4.

I see this is discussed on the J groups page; but I seem to be disagreeing with the detail of what is said under straight J groups.

Path: Endgame · Prev: EndgameConnectOrNot · Next: EndgameTesujis
This is a copy of the living page "Hane-descend" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
OneTwoThree


Hane-Kaeshi

PageType: Alias

CounterHane

This is a copy of the living page "Hane-Kaeshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hane
DoubleHane
GoTerms
AnswersToTheHaneD...
HaneAtTheHeadFoll...
44PointLowApproac...
ChoiceGoGame1


Hane-kaeshi follow up

Keywords: Shape

Connect

It is considered good style to connect first before deciding which side to cut or not to cut at all. However, sometimes circumstances demand to ...

Atari then connect (i)

or to ...

Atari then connect (ii)

See atari and connect.

Another aggressive option is the double hane.

Double hane

Authors

  • Dieter

This is a copy of the living page "Hane-kaeshi follow up" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenteGettingTesuji
FollowUp
CounterHane
Staircase
StaircaseExample
StaircaseStatistics


hanekomi

Keywords: Go term

Chinese:
Japanese: ハネ込み (hanekomi)
Korean:

BobMcGuigan: Hanekomi is a Japanese go term for a move which is a hane and also wedges in between two of the opponent's stones, i.e. both a hane and a warikomi. Here is an example from a 3-3 point shoulder hit joseki:

B4 is an example of a hanekomi.

This is a copy of the living page "hanekomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Hane
Wedge
GoTerms
Hanedashi
33PointShoulderHit
FiveHundredAndOne...
GoVerbs
JaplishTalk
34PointLowApproac...
BQM52
Spightonians


hanes

PageType: Alias

hane

This is a copy of the living page "hanes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LGroup
BermudaTriangle
YoseFromGames5/So...
LGroup/Discussion
BlockTheThrust
GokyoShumyoSectio...


Hanezeki

Path: AllYouEverWantedToKnowAboutSekis · Prev: SeeingATemporarySeki · Next: ScoringIssuesInSeki
Keywords: Life & Death

Chinese:
Japanese:
Korean:

Table of contents
Introduction
Why is hanezeki a seki
Terminology
See also

Introduction

Hanezeki

Both sides have a string in atari, but for either side, capturing starts a capturing race that the other side can win. Best play is to leave this, therefore it's seki.

Another hanezeki

This example was probably constructed by Kaise, and that led to the mistaken claim that he had discovered them.

Why is hanezeki a seki

Neither player can win the capturing race by playing first. The explanation on why this is so follows.

Black first ( W2 at white+circle)

Suppose Black captures at B1. Then W2 captures the Black stones in a snapback.

Black first ( W6 at white+circle)

Black has no better move than to play B3 to reduce White's liberties. But W4 and W6 clearly wins the capturing race by three liberties to two.

White first ( B2 at black+circle)

Suppose W1 captures, then B2 makes a placement.

Note that both players have a big eye each. By capturing the three Black stones, White has made his own eye small. See big eye - small eye for more.

White first ( W5 at white+circle)

W3 makes an approach move, forcing B4 to capture three White stones. However, when W5 makes the necessary placement, B6 wins the capturing race by two liberties to one.

White first ( W3 and W5 elsewhere, B7 at white+circle)

Now suppose W3 plays elsewhere. To prove that Black still can win this capturing race, B4 can play inside White's eye. Later, B6 captures, forcing the placement at W7, and B8 again wins the capturing race by one move.

To conclude, the player who starts the capturing race first loses it instead. Therefore, the hanezeki is effectively a seki.

Terminology

The locus classicus of the term hanezeki is Volume 3 of Hayashi Genbi's Gokyo Seimyo (folio 9, verso). He gives one example.

That alone makes the attribution to Kaise Takaaki (though I'm not at all sure that Ikeda says that anyway) wrong by a century, but in fact the earliest known case of hanezeki is the problem called Zheng Li (Wrestling) in the Xuanxuan Qijing (Gateway to All Marvels), so that puts the date back to 1347 straightaway!

Hanezeki is also sometimes wrongly called itazeki from confusion with the first character.

Note: elsewhere, hanezeki may be referred to by the term haneseki or hane seki.

See also

  • Seki

Path: AllYouEverWantedToKnowAboutSekis · Prev: SeeingATemporarySeki · Next: ScoringIssuesInSeki
This is a copy of the living page "Hanezeki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HaneSeki

Paths
AllYouEverWantedT...

Sub-pages
Discussion

Referenced by
Seki
OneStoneAliveInSeki
DougsGoBlogJune2003
Nakade/Discussion
MostDifficultProb...
WikiOrphans/Alias...


Hanezeki / Discussion

Sub-page of Hanezeki

unkx80: The following was the old contents on why hanezeki is a seki. Unfortunately, I found the presentation confusing, and so I decided to rewrite it.

Seki with strings in atari; Explanation why White cannot capture the stones

Hane seki - explanation

tderz: W1 captures three stones, but also costs a liberty.
In semeais you prefer to start from the outside, resp. taking away the liberties from the other group.
However the left white+square inside the black group form a local seki, hence White is unable to start there.
Thus White puts herself at a disadvantage to start anywhere else than the preferred place (outside/other liberties).
This disadvantage continues after B2, as White cannot approach from the outside by a, as it would be suicide and create a life-enabling shape for Black.
White is forced to fill another (own) inside liberty -> b.

Hane seki - explanation

tderz: Now, after Black B4, White is down to atari c,
but so is Black and thus has to remove the 3 white white+square before playing B4.

Hane seki - explanation

tderz: After B4, White needs to play W5 in order to be able to kill,
however Black is able to play atari B6 and be 1 liberty ahead .

Herman Hiddema: More important is what happens if white does not play W3 in the above diagram!

Hane seki - explanation

W3 pass, W5 pass

Herman Hiddema: Black continues by filling a liberty at B4, then capturing at B6. See the next diagram...

Hane seki - explanation

Herman Hiddema: White has no option but to play W1, to keep the black group dead. This doesn't help however, as black now plays B2, putting the white group in atari.

The above diagrams are the true reason that neither player should capture in the original diagram. At the start, both players have a big eye. By capturing you remove your own big eye. See also BigEyeSmallEye

Hane seki - wrong starting position

tderz: The position started as here and White had to find a way to survive (play h).

blubb: Why doesn't White play at the marked point? [1]

[1] Blubb is right, my starting diagram is worthless, it must be different.:

Hane seki - verification

tderz: Replying to blubb's question Why not to capture at W1
After B2,

  • White has sente and 4 liberties (1 outside + 2 inside + 1 shared inside liberty = 4 in total),
  • Black only has 4 liberties (1 shared liberty + 3 inside liberties (5 for the yon-nakade are reduced to 3 as Black is forced to created sanmoku nakade by a necessary capturing move in gote) = 4 in total)

Hane seki - variation

tderz: After W3 black B4 becomes necessary, as is W5.
Black loses by 1 liberty (2 : 3).

This is a copy of the living page "Hanezeki / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hang Tianpeng

Keywords: People

Chinese pro, 3 dan in 1995, 4 dan in 1997.

This is a copy of the living page "Hang Tianpeng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Hanging connection

Path: ProtectingTheCut · Prev: SimpleConnection · Next: TrumpetConnection
Difficulty: Introductory Keywords: Shape, Go term

Chinese:
Japanese: 掛け継ぎ/カケツギ　(kaketsugi)
Korean:

Table of contents
Defending a Cutting Point
Blocking inroads
Double hanging connection
Endgame impact
Alternatives to the hanging connection
See also
Table of diagrams
Connection
Solid connection
Blocking along the side
Double hanging connection
Avoid two peeps
A raw peep

Black to play
Black Failure
Black Success
Bulge vs hanging connection

The hanging connection is an application of the tiger's mouth shape and serves at least two distinct purposes: an indirect way of defending a cutting point, and a way of blocking inroads to a certain part of the board.

Defending a Cutting Point

Connection

Black has a cutting point at a. Playing B1 defends it, making a hanging connection, which makes good shape.

Solid connection

A solid connection in this case creates an empty triangle and is less efficient. White can more easily play a later.

Blocking inroads

Blocking along the side

If White advances with W1, then the hanging connection of black+circle backs up B2 to block off the upper side. As a minor setback, this allows White to play a forcing move, with the peep at a.

Double hanging connection

Double hanging connection

In this case B1 covers two cutting points. See trumpet connection. However, this allows for two forcing moves, at a and b:

Avoid two peeps

Because a double hanging connection allows two peeps, it should often be avoided. Here B1, or a, might be better.

A raw peep

Incidetally this case W1 may be criticised as a raw peep: a peep at a cutting point that still might be useful as a cut (depending on the ladder).

Endgame impact

It should be noted that the hanging connection changes the endgame hane-connect W1 from sente (if black+circle at a instead, then Black must play b) to gote.

Alternatives to the hanging connection

Black to play

Black seeks to block White from entering the top side of the board where Black's position suffers from an open skirt.

Black Failure

While B1, a bulge [1], blocks White from entering the top side from the corner, White is able to use the forcing move of W2 to establish a foothold on the top side. The two Whites stones ( W2 and W4) do not have a base at this time as there is not enough eyespace. Nonetheless, depending upon the surrounding positions, these stones may be able to escape to the center.

Black Success

By playing this alternative diagonal, Black succeeds in blocking White. (Based upon Cho Hun-hyeon Weiqi Sucheng volume 2, problem 80, page 163). B1 should not be seen as a hanging connection by the way since the marked stones are already connected.

[1] Calling this move a hanging connection is problematical. A turn forms a solid connection, but we would not say in the next diagram that we use a solid connection to block the opponent on the side.

Bulge vs hanging connection

See also

  • Tiger's Mouth
  • Trumpet Connection
  • Bulge
  • Hanging connection to the second line as good shape
  • Hanging connection to the 2-2 point as good shape

Path: ProtectingTheCut · Prev: SimpleConnection · Next: TrumpetConnection
This is a copy of the living page "Hanging connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProtectingTheCut
34PointHighApproa...

Referenced by
CuttingPoint
SolidConnection
JGroups
TrumpetConnection
CoffeeMachine
GoProverbsIllustr...
TigerMouth
34PointHighApproa...
DoubleHaneFollowup
MakingGoodShape
HaneTsugi/Advanced
44PointLowApproac...
GoVerbs
TA1999Problem2/So...
34PointHighApproa...
HangingConnection...
HangingConnection...
BlackSheepRengo2003
CutThreatClamp
TG531To70

Homepages
Warder05


Hanging connection to the 2-2 point as good shape

Difficulty: Advanced Keywords: Shape

Joseki

In this and similar invasions W5 is good shape: this hanging connection induces Black at a, and after White connects she has a group that is easy to defend.

Kikashi

Black thinks of B1 here as kikashi: after White plays W2 Black has no immediate need to defend at a.

If Black fails to play at B1 immediately, White can play at a as kikashi. This is effectively a double sente position, in endgame terms. Therefore B1, making White's capture into a large gote endgame play (about 13 points deiri), is urgent.

No kikashi

W1 here, the solid connection, is a rare play, not joseki. It is sometimes seen in pro games, in positions where White has reasons to deny Black the kikashi play.

One comment about its rarity is that White would then ignore Black at a, to be consistent. But normally White does want to answer Black a at b, giving the same end result. White's group is the better for having the option of the ponnuki capture, too.

Yi-Yu

This is from Yi Ch'ang-ho-Yu Ch'ang-hyeok 1999-09-27. W1 was played, presumably taking account of white+circle and black+circle. White has retained some interesting invasion aji, at or near the point a.

Charles Matthews

This is a copy of the living page "Hanging connection to the 2-2 point as good shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HangingConnection


Hanging connection to the second line as good shape

Keywords: Shape

Good shape

B1 here is a hanging connection, designed to induce White's atari play at a. After that Black will have good shape - just one cutting point; if B1 is at a, potentially an overplay, then Black has two cutting points, which makes it quite hard to kill White (but see Enclosure Josekis Query 2).

Tenuki joseki

This is a tenuki variation that is common in practice (NB there is a ladder involved). B10 makes good shape.

Continuation

W1 to live in gote is normal. White at a instead lives in sente: but Black becomes thick, since capturing the stone at a is later going to be sente for Black, and the ladder aji of a white cut at b disappears.

Charles Matthews

This is a copy of the living page "Hanging connection to the second line as good shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HangingConnection
34PointLowApproac...
PushingBattlesInJ...
EnclosureJosekisQ...
34PointLowApproac...
34PointHighApproa...


Hanguk Kiweon

PageType: Alias

HankukKiwon

This is a copy of the living page "Hanguk Kiweon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD


Hanguk Kiwon

PageType: Alias

HankukKiwon

This is a copy of the living page "Hanguk Kiwon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JaniceKim
YunJiHee
ChoiKihoon
WhatIsYourLeastFa...
WesternGoLadder


Hangul

Hangul is the native Korean alphabet system used in North and South Korea. The 14 consonants and 10 vowles are arranged into syllabic blocks. It is known as the easiest alphabet system to learn.

This is a copy of the living page "Hangul" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiChangHo
HankukKiwon
YiSeTol
RuiNaiwei
Baduk
RankGupKoreanExpl...
Maek
HikaruNoGo/MinorC...
Wangwi
ChangSuYeong
LeeSula


Hanko

PageType: Alias

halfpointko

This is a copy of the living page "Hanko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hankuk Kiwon

Keywords: Culture & History

The Hankuk Kiwon (Hangul: 한국기원, RR?: Hanguk Kiwon, M-R: Hankuk Kiwŏn, also written Hangook Kiwon or Hanguk Kiweon) is the Korea Baduk Association.

Recently, the Hankuk Kiwon started a promotion campaign to spread baduk beyond the Korean borders. They make serious efforts to teach the world about their organization and its achievements, taking advantage of the momentum, generated by the top Korean players, who have been dominating the international go scene. Among others, the Hankuk Kiwon has published a guidebook, featuring the Korean version of the rules, Korean go terms explained, an overview of titles and titleholders, an overview of the officials and professional players, and a few briefly commented games.

There's a bit more information available on the BGA website at [ext] http://www.britgo.org/general/itd/4.html#hankuk .

See also:

  • Baduk
  • [ext] Hankuk Kiwon Web Site
  • Hankuk Kiwon Pro Ratings
  • Professional Go Associations

This is a copy of the living page "Hankuk Kiwon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HangukKiweon
HangukKiwon
KoreaBadukAssocia...
KoreanBadukAssoci...
KoreanBadukOrgani...

Paths
GoHistory

Referenced by
SlateAndShell
ProfessionalGoAss...
InternationalGoFe...
ChoHunHyeon
ORissei
GoGoDCD
Professional
WesternProfessionals
RankWorldwideComp...
JaniceKim
Baduk
GoBooks
SvetlanaShikshina
ChoNamCheol
RankGupKoreanExpl...
DianaKoszegi
EncyclopediaOfMaek
AmateurTournaments
ChineseProRatings
HankukKiwonProRat...

Homepages
AlexandreDinerchtein
JaredBeck
Juergonaut


Hankuk Kiwon Guide Book

Keywords: Culture & History, Books & Publications

Published in 2000 by the Korean Baduk Association, simultaneously in Korean and an English translation.

In ten chapters it covers history, KBA operations, players and rules, and three commented games. Illustrated, 170 pages.

This is a copy of the living page "Hankuk Kiwon Guide Book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HankukKiwon
SunjangBaduk
Nachtrabe/BookRev...

Homepages
Velobici


Hankuk Kiwon Pro Ratings

In August 2005, the Hankuk Kiwon began publishing a monthly professional rating list based on the performances of their professionals. This is similar to the Chinese Pro Ratings that are published periodically by the Zhongguo Qiyuan.

Table of contents
2006 February
2006 January
2005 November
2005 August

2006 February

  1. Yi Ch'angho 26332
  2. Ch'oe Cheol-han 24833
  3. Yi Se-tol 24237
  4. Pak Yeong-hun 18606
  5. Cho Han-seung 18031
  6. Song T'aekon 15888
  7. Yu Ch'ang-hyeok 15641
  8. An Cho-yeong 15556
  9. Cho Hun-hyeon 15482
  10. Pak Cheong-sang 14810
  11. Weon Seong-chin 14806
  12. Kim Chu-ho 14733
  13. Yun Chun-sang 14180
  14. Yi Yeong-ku 14153
  15. Kim Seong-ryong 13647
  16. Yi Heui-seong 13501
  17. Mok Chin-seok 13285
  18. Rui Naiwei 13201
  19. Ko Keun-t'ae 13170
  20. Kang Tong-yun 13150
  21. Paek Hong-seok 13009
  22. An Tal-hun 12967
  23. Hong Seong-chi? 12661
  24. Heo Yeong-ho 12554
  25. Hong Min-p'yo 12493
  26. Seo Pong-su 12472
  27. Pak Chi-eun 12459
  28. Yi Chae-u? 12448
  29. Yun Hyeon-seok 12422
  30. Chin Tong-kyu? 12395
  31. Ryu Chae-hyeong 12288
  32. On So-chin 12231
  33. Yun Seong-hyeon 12209
  34. Kim Seung-chun 12178
  35. Pak Seung-hyeon 12177
  36. Kim Myeong-wan 12076
  37. Kang Chi-seong 12039
  38. Cho Hye-yeon 12017
  39. Ch'oe Myeong-hun 11979
  40. Ok Teuk-chin 11829
  41. Kim Chi-seok? 11810
  42. Seo Mu-sang 11788
  43. Pak Seung-ch'eol 11786
  44. Chang Chu-chu 11736
  45. Yi Chae-ung 11675
  46. Seo Keon-u? 11644
  47. Son Keun-ki? 11627
  48. Kim Hwan-su? 11613
  49. Pak Chin-sol? 11603
  50. Kim Chin-u? 11594

Source : [ext] http://www.cyberoro.com/record/gisarank01.asp

2006 January

  1. Yi Ch'angho 27202
  2. Ch'oe Ch'eol-han 25192
  3. Yi Se-tol 24296
  4. Pak Yeong-hun 18974
  5. Cho Han-seung 18026
  6. Yu Ch'ang-hyeok 15973
  7. Song T'aekon 15878
  8. Cho Hun-hyeon 15668
  9. Weon Seong-chin 15094
  10. An Cho-yeong 15086
  11. Pak Cheong-sang 15051
  12. Kim Chu-ho 14893
  13. Yun Chun-sang 14416
  14. Yi Yeong-ku 14363
  15. Kim Seong-ryong 13834
  16. Yi Heui-seong 13629
  17. Mok Chin-seok 13535
  18. Rui Naiwei 13272
  19. Ko Keun-tae 13211
  20. Kang Tong-yun 13199
  21. An Tal-hun 13153
  22. Paek Hong-seok 13057
  23. Heo Yeong-ho 12600
  24. Seo Pong-su 12580
  25. Hong Min-p'yo 12575

Source : [ext] http://www.cyberoro.com/record/gisarank01.asp

2005 November

  1. Yi Se-tol 18,522
  2. Yi Ch'angho 18,142
  3. Ch'oe Ch'eol-han 17,690
  4. Pak Yeong-hun 15,032
  5. Cho Han-seung 15,022
  6. Cho Hun-hyeon 13,294
  7. Yu Ch'ang-hyeok 13,287
  8. Pak Cheong-sang 13,233
  9. Weon Seong-chin 13,102
  10. Yun Chun-sang 12,744
  11. Song T'aekon 12,571
  12. An Cho-yeong 12,505
  13. Kim Chu-ho 12,502
  14. Yi Yeong-ku 12,498
  15. Kim Seong-ryong 12,361
  16. Yi Heui-seong 12,220
  17. Kang Tong-yun 11,979
  18. Paek Hong-seok 11,948
  19. Mok Chin-seok 11,889
  20. Yi Cheong-u 11,711
  21. Ko Keun-t'ae 11,644
  22. An Tal-hun 11,622
  23. Yun Hyeon-seok 11,615
  24. Seo Pong-su 11,599
  25. On So-chin 11,514
  26. Heo Yeong-ho 11,513
  27. Ok Teuk-chin 11,467
  28. Hong Seong-chi? 11,404
  29. Kang Chi-seong 11,381
  30. Rui Naiwei 11,359
  31. Ryu Chae-hyeong 11,330
  32. Pak Chi-eun 11,296
  33. Chin Tong-kyu? 11,247
  34. Seo Mu-sang 11,237
  35. Kim Myeong-wan 11,215
  36. Hong Min-p'yo 11,185
  37. Son Keun-ki? 11,156
  38. Yun Seong-hyeon 11,144
  39. Pak Seung-hyeon 11,143
  40. Pak Seung-ch'eol 11,107
  41. Ch'oe Myeong-hun 11,088
  42. Yu Chae-ho? 11,025
  43. Kim Chi-seok? 11,005
  44. Yi Chae-ung 10,999
  45. Kim Tong-yeop 10,984
  46. Seo Keon-u? 10,983
  47. Jiang Zhujiu 10,978
  48. Kim Ki-yong 10,977
  49. Pak Chin-sol? 10,961
  50. Kim Yeong-hwan 10,939

2005 August

  1. Yi Ch'angho 19,014
  2. Yi Se-tol 17,627
  3. Ch'oe Ch'eol-han 17,168
  4. Pak Yeong-hun 14,618
  5. Cho Han-seung 13,720
  6. Weon Seong-chin 13,245
  7. Pak Cheong-sang 13,059
  8. Yu Ch'ang-hyeok 12,746
  9. Yi Yeong-ku 12,523
  10. Cho Hun-hyeon 12,313
  11. Song T'aekon 12,245
  12. Kim Seong-ryong 12,242
  13. An Cho-yeong 12,217
  14. Kim Chu-ho 12,091
  15. Yun Chun-sang 12,000
  16. Ok Teuk-chin 11,814
  17. Kang Tong-yun 11,771
  18. Yi Heui-seong 11,705
  19. Mok Chin-seok 11,577
  20. Paek Hong-seok 11,546
  21. On So-chin 11,483
  22. An Tal-hun 11,394
  23. Yun Seong-hyeon 11,379
  24. Yun Hyeon-seok 11,325
  25. Ryu Chae-hyeong 11,306
  26. Yi Cheong-u 11,159
  27. Pak Seung-hyeon 11,124
  28. Ko Keun-t'ae 11,119
  29. Kang Chi-seong 11,090
  30. Seo Pong-su 11,079
  31. Hong Min-p'yo 11,064
  32. Chin Tong-kyu? 11,062
  33. Kim Seung-chun 11,057
  34. Pak Chi-eun 11,047
  35. Cho Hye-yeon 11,019
  36. Kim Ki-yong 11,005
  37. Pak Seung-ch'eol 10,984
  38. Hong Seong-chi? 10,979
  39. Ch'oe Myeong-hun 10,956
  40. Jiang Zhujiu 10,941
  41. Kim Yeong-hwan 10,937
  42. Rui Naiwei 10,932
  43. Heo Yeong-ho 10,919
  44. Yi Chae-ung 10,900
  45. Pak Pyeong-kyu 10,862
  46. Seo Mu-sang 10,806
  47. Yang Keon 10,792
  48. Yi Hyeon-uk 10,780
  49. Yi Seong-chae 10,754
  50. Kim Chi-seok? 10,743

This is a copy of the living page "Hankuk Kiwon Pro Ratings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KoreanProRatings

Referenced by
HankukKiwon
RatingSystems
ChineseProRatings
OnSoChin


hanpatsu

Hanpatsu (反発) is a Japanese word meaning to fight back or resist. This word captures an important principle that often, instead, of gently or passively answering an opponent's move, it may be better to push back.

Hanpatsu

In response to the peep of B1, instead of answering passively at a, White fights back with W2.

This is a copy of the living page "hanpatsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BobMyers


Hans

PageType: Alias

HansSchnabel

This is a copy of the living page "Hans" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualEnclosures
Ravensburger
SmallMonkeyJump
Literature
DoubleHaneExample1
33PointInvasionQu...
BeginnersEndgameE...
RankWorldwideComp...
4464Enclosure33In...
MaedaNobuaki108Di...
BeginnerExercise1...
HardHeartedness
SegoeTesujiProblem1
GoodEmptyTriangle...
GokyoShumyoSectio...
213WNNotcher
34PointHighApproa...
Stanley33Joseki
PlayingForAsNarro...
XuanxuanQijingPro...


Hans Pietsch

Keywords: People

Nihon Ki-in photo

Table of contents
Obituary
Report from Edgardo Cáceres
Other News Reports
Edgar Caceres
European Go Federation
PrensaLibre.com
La Hora

6-dan German Go professional with the Nihon Ki-in. One of few Western Go Professionals.

  • Born September 27th, 1968 in Germany
  • Moved to Japan in 1990 and became a disciple of Kobayashi Satoru
  • Became a 1-dan professional with the Nihon Ki-in in 1997. In the same year, beat Yoda Norimoto by half a point in the first round of the 1st LG Cup.
  • Promoted to 4-dan in 2000
  • Murdered on January 16th, 2003 in an armed robbery while on a Go promotional tour for the Nihon Ki-in in Guatemala
  • Posthumously promoted to 6-dan by the Nihon Ki-in on January 21st, 2003 for his great contributions to the worldwide promotion of Go. Also won the 36th Kido International Award.

The Nihon Ki-in has a [ext] memorial page for Hans. There is also [ext] a page created in memory of Hans by Sorin Gherman.

Obituary

We very much regret to have to report the death of Hans Pietsch, professional 4-dan at the Nihon Ki-in. Hans was on a go-instruction tour of three Central American countries, accompanied by Nagahara Yoshiaki 6-dan. After attending the Havana International Tournament in Cuba, the two proceeded to Guatemala on 13 January. On the 16th, they went on a sightseeing trip, guided by Edgardo Caceres, president of the Guatemalan Go Association. After leaving their hotel in Guatemala City at 7 a.m., they visited an observatory at Lake Amatitlan at about 7:40. When they returned to their car at about 7:50, in an otherwise deserted parking lot, they were attacked by two gunmen just after they had got back into the car. Although they handed over their money and other valuables, one of the gunmen shot Hans in the side, puncturing the peritoneum. Hans was sitting in the back seat, so the actual shooting was not seen by either Nagahara or Caceres, in the front seats; their attention was on the other gunman, who still had his gun pointed at them. No one knows why the gunman felt it necessary to shoot Hans.

Because Lake Amatitlan is an isolated area, it took awhile for an ambulance to arrive. After it arrived at Amatitlan National Hospital, Hans was declared dead, at 8:52 a.m. The cause of death was loss of blood.

Tragedy was succeeded by farce: the Guatemalan police seemed to regard Nagahara and Caceres as suspects, testing both for gunpowder residues. Nagahara was let go on representations being made by the Japanese Consul, but Caceres was held over the weekend, presumably on the suspicion that he was in league with the criminals and had arranged to meet them at Lake Amatitlan. It was not till Monday that Caceres could secure a hearing before a judge, who dismissed the grounds for arresting him as being without merit. The incompetence of the Guatemalan police doesn't inspire confidence they will apprehend the criminals.

Hans's death was a great shock to the Nihon Ki-in and Japanese go fans. He became a professional in 1997 and thereafter earned rapid promotion, reaching 4-dan in 2000. Hans was a very popular figure at the Nihon Ki-in: he was always cheerful and friendly and recently he had achieved a high profile, being featured in Nihon Ki-in advertising as the teacher of a popular beginners' class. His untimely death is a great blow to the go world.

Otake Hideo, Honorary Gosei, paid Hans a tribute: "Hans Pietsch was gentle and courteous and was loved by his fellow go professionals. His loss is all the greater because he was an indispensable figure for the internationalization of go."

Hans was posthumously promoted to 6-dan (the first-ever such promotion by two ranks). He was also awarded the International Prize among the Kido Prizes for 2002. We extend our sincere condolences to Hans's family in Bremen and to all his friends.

Report from Edgardo Cáceres

Source of this letter is [ext] http://www.goprat.com/hans.htm. Translation below.

Dear Go Colleagues

These lines are the first I am writing of the many things I must and want to do after the tragedy.

At 10 am yesterday, Tuesday January 21, 2003, I was released from prison by order of the judge from the 9th Court of First Hearing, who dismissed the charges for lack of evidence; the accusation was no less than the murder of Hans Pietsch. From there, without going home, I went directly to the funerary home where Hans' body was stored. With permission from the German embassy we requested to take the sealed coffin from the cold room and we displayed it in a chapel where we performed a Yoga farewell ritual with some people from the I Go Club of Guatemala and my family members; we stayed there until 5 pm, at which time the funerary home must put him back in the cold room for the trip to Bremen, Germany, where his relatives await him.

Nagahara-sensei must at this very moment be arriving in Tokio after having left late for Mexico City on Monday, January 20. As for my side of the story, I will try to repeat what I have already said many times to the press, detectives, prosecution and judiciary. Although this was always the same story and it agreed with the one given by Nagahara-sensei, the prosecution, in their rush to apprehend some suspect, accused me of being the murderer, first voluntarily, then unvoluntarilym and lastly indirectly in association with the attackers.

At 11 pm on Monday, January 13 Rodrigo and I arrived at the airport to pick up the senseis, and we took them to the Camino Real hotel where they were staying. At their request we started the day at 11 am on Tuesday the 14th in the Sakamoto Electronic Workshop, where the Club meets regularly. At 2:30 pm we visited the JICA office, with the intention of arranging for an Amateur Dan Japanese volunteer to come here for a year with the support of JICA. At 4 pm we were received by the ambassador of Japan, Mr. Ueno Kagefumi, with whom we have already had several conversations always around the promotion of Go in Guatemala. A few minutes before coming in with the Ambassador were assembled in the waiting woom Nagahara-sensei, Hans, two other Club members and I, and Ms. Hiromi Yokoi, from the cultural section of the embassy. Our original plan was to spend the three days studying Go in Guatemala City, but Ms. Hiromi insisted that we must take them sightseeing, which Hans agreed to because it was his first visit to Guatemala; the final agreement was that on Tuesday I must take them to Antigua and on Wednesday to Chichicastenango, because there is a huge market there on Thursdays; no route was specified. We then went in to speak with the Ambassador, and we talked about how difficult it was to convince teachers of the value of spending time on Go; we even commented that the teachers at the Japanese School had refused to offer an appointment to the senseis to promote Go in that venue. That night we stayed in the home of the ingeneer Sakamoto, where we played until 11 pm.

At 9am on Wednesday the 15th I took them to the old Guatemala City, 37 km from the capital, where we visited the riuns of Capuchinas, Santa Clara and the Arts and Crafts market of Santa Clara. There we talked about the atrocious public safety situation, and I told them they could kill you for your shoes. Nagahara-sensei was extremely surprised that there could be such soulless people in a supposedly civilized country. At lunchtime we visited a german friend, former Go player, and we happily shared a typical Guatemalan lunch. From there we went directly to the National Palace, where we had rented a hall to hold a seminar and Go demonstration. Unfortunately, although the Japanese embassy had made a press release the previous week at our request, not a single newspaper had published it or included the event in their calendar. As a result, very few people attended, but we still spent the time we had planned introducing the game to the attendees. That night we had a special Japanese dinner prepared by the engineer Sakamoto at his home, where we played Go until 10 pm only, since the next day we had a long trip starting at 7am. Before saying good-bye that night I asked each of them to get a pillow from the hotel, for their comfort during the trip.

On the fateful Thursday the 16th I picked them up from the hotel at 7 am sharp, and as we started our trip I asked Hans in English, which was the language we used to communicate, whether they wanted to take a longer route along the southern coast of Guatemala, to which he immediately agreed. Then we went on to talk about how on that longer route we would have a chance to see the volcanos of Guatemale in all their glory, how the volcanos were a symbol for Mother Earth, and the pyramids a form of hand-made hills for worship. We arrived at a shop on the way, where we bought drinks, ice and sweets, and our first stop 4 km after the shop was the Amatitlán viewpoint at Santa Elena Barillas. The view was splendid, and the place was completely empty. We stepped out of the car, took pictures, got back on the car 5 minutes later, and I was about to start the car again when two people approached us through the front windows with guns in their hands, dressed in old police uniforms and wearing bullet-proof vests, saying: "this is a robbery, give us all your money, the cameras and the car keys". I understood immediately the severity of our situation and I pulled out my walled and gave them a roll of Q100 bills I was carrying (approximately US$140 total); the man on the passenger side, where Nagahara was travelling, reached in and took the keys from the ignition. I begged the attacker on my side to leave us alone already, and he reacted by hitting me over the head with his hand and insisted that we give them everything, starting with Nagahara's watch; when I saw that Nagahara refused, I myself started to take it off him, and then the guy on my side (the left) went over to the back window to take Hans' things, repeating (in Spanish, of course) that we must give them everything. Then we heard a loud sound and Hans said "No!". I dismayed for a second because I assumed we were all going to die right there; I heard fighting behind me, and I didn't dare to look back because I knew that looking at an attacker carefully is an invitation to be killed. Shortly afterwards the attackers fled on foot, taking with them Nagahara's bag (with his Passport, camera, money...). Nagahara and I immediately left the car and saw both men running uphill. I came up to Hans to ask him where he was wounded. He pointed to his left inner thigh. I opened his trousers but found no wound; by Hans' paleness I knew immediately that the situation was dire. They had taken the car keys, and it was approximately 7:45 am. The first thing I could think of was to come out to the road (abot 9 metres away) to ask a passing car to help us carry the wounded or call the authorities, and tell them we urgently needed an ambulance. No car dared to take us to the capital about 30 km away. Fortunately, I had not given my cell phone to the attackers, so the first thing I did was to call my relatives so they could tell the authorities. Then I tried to communicate with the Japanese Embassy, but it was too early. Then I asked engineer Sakamoto to do it himself, making him aware of the gravity of the situation, and I also asked them to communicate with the German Embassy. I went back to the car to raise Hans' feet above his head and wait for an ambulance. He looked very bad, and I asked him to concentrate on Prana, a science he studied as a Yoga practitioner. After a few endless minutes we heard an ambulance ring in the distance and we prayed that it arrived on time to save Hans' life. When the fire department ambulance finally came, we put the stretcher on the ground next to the car and took Hans out of it. I asked them to bring out their venoclisis (?) equipment and I started looking for a suitable vein. Outside the car we realized that the bullet wound was in the left side, just under his ribs, and with no exit wound. I could not find a vein, because by that time Hans was in hypovolemic shock. The paramedic also tried, unsuccessfully.

We decided to take him even in that state to the nearest hospital. Due to the rush hour when all the traffic is coming onto the city, the firemen said that the best would be to take him to the Amatitlán hospital, about 25 km away around the lake. I asked Nagahara to get in the ambulance with him and I stayed behind to wait for the authorities. Shortly thereafter my eldest son arrived, and I decided to leave the vehicle behind, locked, and follow the ambulance to the Amatitlán Hospital, since Nagahara did not speak Spanish. I asked my son Rodrigo throughthe phone to find the replacement keys and come with a friend to take the car away.

When I arrived at the hospital, which I knew from having practiced there, I went into the Emergency Room, where Hans had already been pronounced dead and Nagahara was making a statement in English with difficulty. We hugged with sorrow and I began to give my statement to the police. After a long while, about 1 hour, Ms. Hiromi from the Embassy came and the first thing she did was to scold me for switching from a more direct route to the more remote scenic route we took. I explained that our destination was always Chichicastenango (where a national politician was equally murdered a few years back without the crime being solved), but that we had chosen to take a more scenic route.

From there we went with the body to the Hoapital morgue, where we decided to take his clothes off, which I then hugged for 4 hours before handing it over to the prosecuting detectives. In the morgue I made two statements for TV news, with a summary of the events. Then we were taken away from the morgue so they could carry out the required autopsy, and we were interviewed by one after another police investigator, the press, and the prosecution for two hours while we stood in the sun. When the Japanese decided to leave there to go to the emergency room, I joined their group since, by then, my eldest son had already gone to accompany Rodrigo in the investigation of the car in the town of Santa Elena Barrillas. A policeman ordered us to stay in the sun waiting for the detectives from the SIC (Criminal Investigation Service), so I called back the Japanese (Nagahara, Hiromi and another employee of the Embassy) to go outside the morgue, where I protested that they were making us wait in the sun. The police then allowed us to sit in the Hospital courtyard. At 1pm the detectives arrived, with great prepotence and a histile attitude towards me, and after asking me a few questions which did not go beyond what I had already said in my previous statements, they decided that there were inconsistencies between my version and Nagahara's, argued that I had changed the route in order to meet the attackers. They then decided to make gunpowder tests on Nagahara and me, the results of which were never disclosed by the prosecution but which I presume were negative. By then I began to realize that I was being accused of being the perpetrator of the crime.

From this point on I can summarize the facts more.

The letter continues with an account of the circumstances of Cáceres detention and liberation

... and getting to work on two projects for which I hope to get the collaboration of all of you

First
gather all the information on the life of Hans Pietsch that I can find in a week, with which I intend to write a long article to publish in the Guatemalan press, to let the Guatemalan citizens know who was that person who came to give his life here while promoting Go.
Second
form a committee to administer afund to build a monument-plaque remembering Hans Pietsch in the place of the attack.

If you have any questions, words or insults for me, I'll be at your disposal at the usual addresses.

Sincerely

Dr. Edgardo Cáceres Estrada.

Club de I Go de Guatemala

Other News Reports

Edgar Caceres

Condolences and confused news from Guatemala: 17/1/03, 23:22 GMT

(Edgar Caceres, who was arrested, was a Go player and represented Guatemala in the WAGC years ago. His son Ernesto, also a Go player, sent this message to friends in Spain)

At the moment confusing stories are being circulated, there are the facts:

We were visited in Guatemala by two Go professionals, a Japanese and a German. The day after the presentation they had planned to go sightseeing around Guatemala with my dad. Unfortunately, at a viewpoint over the beautiful Amatitlan lake they were assaulted at gunpoint and, regrettably, the German died.

In their stupidity and incompetence, since they have no suspects and they have the press and the politicians all over them, the police have arrested my father unjustly and with prepotence. We ask you that we pray that this is cleared soon.

My family thanks you for your support, and we send our more deeply felt condolences to the Go community, since we have lost an important and magnificent personality.

European Go Federation

EGF annoucement: 17/1/03 11:12

The Japanese Yomiuri paper have just reported that Hans Pietsch was shot and killed on the morning of 16th local time on a Go-related trip to Guatemala. He was on a promotion trip with Mr Nagahara 6 dan to Cuba, Guatemala and Mexico from 9th to 22nd January.

Hans had been professional since 1997 and had been 4 dan since 2000. It is sad to lose a go friend so young (34) and I am sure the EGF and German Go Federation will find some suitable way to mark his contribution to the game we all love.

PrensaLibre.com

[ext] http://www.prensalibre.com/app/pls/prensa/detnoticia.jsp?p_cnoticia=46608&p_fedicion=17-01-03

Translation:

Within two days of Congress approving a resolution condemning the wave of violence and ask that President Portillo remove the Minister of the Interior (Ministro de Goernación), a group of criminals shot dead the 34-year old German tourist Hans Reinhard Pietsch, at the Santa Elena Barrillas Viewpoint (Guatemala).

The German citizen arrived in Guatemala last Monday (January 13) with Ioshiaki Najuhoba, an officer of the Nihon-Kiin.

On Wednesday they made a presentation in the National Palace of Culture and yesterday they were on their way to Sololá and Chichicastenango (Quiché) in Edgar Cáceres' vehicle, who was also a member of the (Guatemalan) association.

Officers of the SIC (Criminal Investigation Service) stated that there were differences between the versions given by the Japanese and the Guatemalan. Najuhoba said they were going west, but Cáceres insisted that they visit the Viewpoint.

The guatemaltan, on the other hand, said that they had planned to go to that place. According to the investigators, a pillow was found in the vehicle where Pietsch was shot, which is assumed to have been used by the assassins as a silencer.

Pietsch was taken in Cáceres' car to the Hospital at Amatitlán, where he died on arrival. The autopsy revealed a 9mm bullet lodged next to his spine, according to the police.

Representatives of the German Embassy requested that the Minister of the Interior, José Adolfo Reyes Calderón, investigate the murder of their countryman. This happend during a public event in a Hotel in the capital. The police arrested Cáceres.

La Hora

[ext] http://www.lahora.com.gt/03/01/16/paginas/nac_2.htm

Translation: (note: this item keeps referring to "a Chinese" - I have translated that as "Japanese" this is one day earlier that the previous one and probably not as accurate)

Two criminals with ski masks killed the 34-year old German businessman Hans Reinhard Pietsch in an ambush at the Santa Elena Barillas Viewpoint, where he was with a Japanese citizen and his elder son when the two unknown persons arrived and shot him point blank, wounding him twice.

Unit 475 of the 54th company of volunteer firefighters, based in Villa Canales, transported the pacient to the Hospital at Amatitlán, but he died on the way. Meanwhile, police criminal investigators started searching for the perpetrators at the crime scene.

The attack took place shortly before 8 am, and around noon official sources would not make a statement, since they did not have a concrete version of the events. All they said whas that an investigation was under way.

It was mentiones that the deceased, his son, and a Japanese were at the Viewpoint, but the reason of their presence there is unknown. The police are now trying to find the deceased's son and the Japanese citizen to find out more about what happened.

This is a copy of the living page "Hans Pietsch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Professional
WesternProfessionals
NagaharaYoshiaki
GermanGoChampionship
TopAmateurPlayers...
NamesInGo
OndrejSilt
PushingBattlesInJ...
BenjaminTeuber/Di...
StrongNonProdigy
posting:4729

Homepages
BenjaminTeuber
HermanHiddema
SorinGherman
Tderz
Tokee


Hans Schnabel

PageType: HomePage

I'm a from Germany, living in Munich. In 2000 I was attending the European Go Congress in Straussberg. I played there as 1 kyu. In the main tournament I beat 4 1 dans and a 1 kyu but lost to 2 2 dans, so afterwards I decided to promote myself to shodan.

Recently (autumn 2003) I played a good tournament and now I am playing as 2 dan but surely this has to be proven at the go board in future tournaments :)

Latest results as 2 dan:

  • Erding, 3 wins (against 2 shodans and one 3 dan), 2 losses (against a 2 and a 3 dan).
  • Erlangen, 2 wins (against a 2 and a 3 dan), 3 losses (against a 1, a 2 and a 3 dan).

I sometimes contribute to [ext] http://www.goproblems.com .

Something about Irregular shimaris.

This is a copy of the living page "Hans Schnabel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Hans

Referenced by
UnusualEnclosures
Ravensburger
SmallMonkeyJump
Literature
DoubleHaneExample1
33PointInvasionQu...
BeginnersEndgameE...
RankWorldwideComp...
4464Enclosure33In...
MaedaNobuaki108Di...
BeginnerExercise1...
HardHeartedness
SegoeTesujiProblem1
GoodEmptyTriangle...
GokyoShumyoSectio...
213WNNotcher
34PointHighApproa...
Stanley33Joseki
PlayingForAsNarro...
XuanxuanQijingPro...


Hans Walthaus

PageType: HomePage

Hi,

I'm fairly new to Go, been playing only since august 2003.

So far i'm only able to play on the internet (KGS) and in our pub (called [ext] Utopia) where we play 9x9 on paper with checkers stones (dont ask how many sets of stones, they're all in a big box).

I live in the Netherlands, in fairly sized village called Drunen.

If you need to know more, ask :)

Lately I've been trying to improve but failing miserably.

I just can't sit still and look/read long enough to figure stuff out. I think i play mostly on instinct.

I prefer games with 5 stones a minute above games with serious timelimits.

Can anybody recommed some techniques or execises to improve concentration?

Please keep in mind that I have both Asperger's Syndrome and ADD.

KGS Graph

For some reason I made 19k. I grow more and more suspicous of the KGS rating sytem each day.

my current Go rating at KGS

User Information on KGS:

Hi, i'm a 27-year old guy from the Netherlands.

Games to be finished: - Udon - Asher, but this game was finished and now it's unfinished??

Fastest Go game so far: 13x13 against blaapblaap, finished in 56 seconds

Speed-Go (5st/1m) Highlights: - Tartuffe 7k - sageogre 16k

People i like on KGS: pimple bunnygo blaapblaap

People i wont play: <so far none, although some dudes did piss me off>

Stupid things that happened on this server: 19 Oct: In a game with somali we forgot to mark two stones as dead. The score should have been: W105.5 / B109

History:

Aug 7: Started to learn the game of go.

Sep. : Lost my question mark

Sep 28: Made 23k, mostly by accident i think.

Oct 10: Made 22k, still not sure how. I think i'm getting worse at this game.

Nov: Ended up with a 19k rating. Seriously not feeling like a 19k

Bashan What's your alias on KGS?

Hans Walthaus It's "Gornauth" the last time i checked.

This is a copy of the living page "Hans Walthaus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngCounting
KGSRooms/Beginner...
WhyMirroringIsBad
Review/Discussion
NamingAllYourExcu...
GoStonesBlog
HowNotToTeachGo/D...
IncheonWorldAmate...
posting:27

Homepages
KGSPeople


Hans Wiezorke

PageType: HomePage

I am from Karlsruhe, Germany, and currently play as 9k.

Take a look at the Palm Pilot Page I made.

I am a member of the German Go Federation.

You can mail me at c.und.hATNOSPAMPLEASEt-online.de .

-- HansWiezorke

This is a copy of the living page "Hans Wiezorke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PalmPilot
SenseisLibraryOnTour
UnusualMaterials
TheBiggestGoban
PocketSL
SGFOrganizer


Hanul

PageType: HomePage

Hanul is currently a 5Kyu in KGS.

  • KGS:Hanul 6k
    • [ext] Rank graph
    • [ext] Game history

This is a copy of the living page "Hanul" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hanyu Pinyin

PageType: Alias

Pinyin

This is a copy of the living page "Hanyu Pinyin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RinKaiho
MaXiaochun
RuiNaiwei
IngChangKi
Yunzi
ZhenZhu
MessageBoard
ChineseGoTerms
ChineseName
LiaoXingwen
HikaruNoGoManga
HikaruNoGo/MinorC...
YoKaei
TeiMeiki
TeiMeiko
CurtisTang
HanZenki
PronunciationOfGo...
Putonghua
Yitanchunqiu


hanzi

PageType: Alias

Kanji

This is a copy of the living page "hanzi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Technique


Haojue Cup

Keywords: Tournament

Played for the first (and last) time in 2002, as a women's world championship. See now the Jeongganjang Cup.

  • 2002 Yun Yeong-seon defeated Pak Chi-eun 2-0.

This is a copy of the living page "Haojue Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HungChangCup
YunYeongSeon
ObsoleteTitles
Women
WomensWorldGoCham...


Happy Guy

PageType: HomePage Keywords: People

HappyGuy is a KGS player named Luke Chung

He joined KGS on March 2004, and as of now, is still playing.

KGS User Info:

HappyGuy

Luke Chung

5d

2004 Sabaki Open Go Tournament 2nd place

好愛好愛圍棋<-- 第二個老婆 第一個老婆是 呵呵 睡覺

2005-4-8 Unkx80 The Chinese translates to:
really really love go <-- second wife, first wife is ah ah sleep.
;)

Battle against Martin Müller 6dan (starting september/2004) lost track. 6-7 something like that

Battle against Yaobom 6dan <--- Korean 6d (super strong, 9dan on Korean Server) 0Wons /1 Lost

This is a copy of the living page "Happy Guy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub/Hous...
SabakiGoClub/Club...
SabakiGoClub/Memb...
TehRamenStand


Harada Magosuke

Keywords: People

(d.1960) Keiinsha pro 4 dan, joinging via the Ginpo club.

This is a copy of the living page "Harada Magosuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KariganeSPupils


Harada Minoru

Keywords: People

Harada Minoru (原田実, born 1936) is one of Japan's top amateur players.

Harada uses the Western-order form of his name, with the family name after the given name (Minoru Harada), in the English-language pages of his website. Most members of the Anglophone Go community refer to him in the Japanese-order, with the given name after the family name (Harada Minoru).

Harada was born in Kagoshima in 1936 and began playing go at age 12. Since April 1996, Harada has composed and placed on his [ext] website, two tsumego problems each week. New problems are posted on Monday along with the answers to the previous Monday's problems.

Titles

 * All Japan Amateur Honinbo -- 1961, 1963, 1964, 1968, 1989, 1997, 2003
 * All Japan Amateur Meijin -- 1964, 1965, 1986, 1988
 * All Japan Students Champion -- 1958, 1959
 * Kagoshima Honinbo 1952

Promotion Record

 * Amateur 8-dan, Nihon Ki-in, 2000
 * Amateur 7-dan, Nihon Ki-in, 1971
 * Amateur 7-dan, Kansai Ki-in, 1970)

External links

  • Tsumego by Harada Minoru - [ext] http://www.hitachi.co.jp/Sp/tsumego/index-e.html

This is a copy of the living page "Harada Minoru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MinoruHarada

Referenced by
ChineseFuseki
RankAmateurAndPro
TopAmateurPlayers...
NamesInGo
ProAmHoninboMatch
posting:2846

Homepages
ArnoHollosi
Velobici


hara-zuke

PageType: Alias

BellyAttachment

This is a copy of the living page "hara-zuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveHundredAndOne...
Spightonians


Hard Fuseki Problem

Difficulty: Expert Keywords: Opening, Problem

This one happened in one of my games. What is the most severe play by Black ? (which I missed, of course)

Dieter: This is more a fuseki question for professionals. I have not the slightest idea what the severest play may be.

Charles Matthews Asking for the most severe play may be a valid question. Has White made a mistake, though? If not, playing a severe move may not be correct. And severity is usually applied to counter overplays. So are we assuming that White 8 is an overplay?

fdv: According to my little database with Kombilo, White 8 is not the good move, White must respond Q18 or K16 or L17.

HolIgor ponders: as White I'd play 8 before 6. As White did not finish in the upper right corner and started at the bottom. I see four plans for Black: a hasami at the top, probably at K16, two usual plans at the bottom, namely P4 and K4 and a wedge on the left side.

If Black plays P4 then he will be able to pincer either at the top or at the bottom, so the situation will become miai. Probably that is the solution.

At the same time I have to admit that players of my level (IGS 1k, KGS 1d) or close (Dieter, Avatar etc) usually don't have a clue about fuseki. Yet I think that I can solve the first three problems of the series.

Dieter: Yes, the first three are more basic.

DaveSigaty: I also would say that Nando has come up with a problem that is far from basic! I doubt that there is a "solution" as such. At first glance it seems like Black would like to punish White's tenuki at the top. On the other hand this stone is not heavy right now, the 3-3 point is open and White can choose to take a second move elsewhere if she likes. The indirect way is to attack the white stone at the bottom and force it toward the top, hoping to create a splitting attack. P4 doesn't achieve this, instead it allows White to extend to the left (to K4 for example). If Black then plays hasami at the top, White can enter the 3-3 point knowing that she has already limited Black's ability to expand the moyo that will result. Holgor's suggestion of K4 is more appropriate. I would go one step further and propose L4.

An Idea, Not a Solution

This is a current hot topic in the Chinese Fuseki (20 games from late 1999 - 2002 in GoGoD CD). It is quite a severe play. Immediately trying to settle the white stones by attaching at Q4 hasn't worked well in practice (Black won 8 of 10 games in which it was tested). A better approach has been to exchange 2 for 3 and then play on the left at 4 or a, inviting Black to try to attack the right with something like 5 or b. White's intention is to escape toward the top, limiting Black's area on the right along the way. However, the original exchange at the top not only left behind a potential target but put Black one step ahead in building right-side territory. White would be forced to come up with a new approach to handling Black's attack at 1 here.

Nando: Oops, it seems I shouldn't have taken an example out of my own practice...

Well, as Dave noted, the basic idea is to try to punish White's tenuki on the top-right. I've been told by my sensei (a strong European 6d) that I should have reacted this way (see diagram) or, at least, have considered the possibility. Probably, he was trying to teach me some "basic instinct" here...

Dave This is a great question! :-) I also agree with your sensei. The attachment to make White heavy is just the 'instinct' that you want to develop. But one feature of modern Go, especially as it is being played in Korea these days, is the idea of using approach moves like that white stone in the upper right as kikashi in order to fix the early shape of the game overall. Whether this is reasonable or completely off the wall in this particular situation is far beyond my ability to judge but I enjoyed the question.

DaveSigaty: Just for fun I searched the GoGoD CD for cases where White plays tenuki (so Black plays next) in the same situation as the upper right corner. Here are the (surprising!) results:

Continuations

Statistics:

11 matches, B: 18.2%, W: 91.8%

       freq   B wins   W wins
 Be:    1,    B0.0% -  W100.0%

 Ba:    1,    B0.0% -  W100.0%

 Bf:    3,    B0.0% -  W100.0%

 Bh:    2,    B50.0% - W50.0%

 Bl:    4,    B25.0% - W75.0%

There are not many cases but look at the win ratio - out of 11 games, White won 9! Why not tenuki more often - at last here is the sure win for White :-) Note that the distant pincers by B (h, f) are related to the individual game shapes in the upper left.

HolIgor: The number of games is not that large and one would like to know for what White usually trades that move at the top. Could it be that a move at the bottom in the initial problem was larger after all. I have to admit that I did not see the variation proposed as the solution. I considered a hasami and forgot that one can try to make the opponent heavier first.

This is a copy of the living page "Hard Fuseki Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages
ProblemsAndExercises
DanExercises
DanExercises/Thum...

Homepages
Gronk
Rcarn


Hard to capture on a large scale

Keywords: Strategy

This is a phrase of some importance in discussing strategy. It implies that a group (quite often a single stone) may come under attack, but in such a way that the attacker finds it difficult to take a large profit from an actual capture.

A closely related idea is the best way to sacrifice. That is, if you choose to give up stones, it is very helpful if their loss is restricted in value to not much more than the stones themselves and the points they stand on. The amount of extra territory may be large (a large-scale capture), or small. In the latter case the stones are often light. In fact you can analyse heavy play into two cases:

  1. it is hard to give up a group because it is already large;
  2. it is hard to give up a small group because the total loss of territory would be large.
DJ: I wonder whether I could propose a third case of heavy (?) stones:
3. it is hard to give up a small group because it keeps two opponent groups separated.
But maybe instead of considering them heavy, we could say that such stones play a very specific role...
Charles It's a good comment: see divide and conquer. Perhaps point (2) should be stated more generally, as in 'the total loss of QARTS judgement would be too large'.

Another closely related idea is the open skirt. Since it is bad to defend territory open on two sides, it is probably good to allow an attack on a stone that has several rescue routes. Those don't have to be used to escape: in fact that can risk increasing a loss. They can be used 'from the other end': reach out to an attacked stone and thereby reduce the scale on which it might be captured. Note that such plays, pushing in from outside, are likely to be sente, while rescuing anything tends to be gote.

DJ: The concepts of the last paragraph are something so important that any beginner should try his/her best to metabolise them as soon as possible. Applying those ideas in actual games (especially handicap ones) can incredibly boost one's strength. (By one stone? Two?)

Charles Yes, I see this kind of thing quite often.

An open skirt in practice

The cap white+circle has a million variations, and I disapprove of learning them as joseki. But here's a general idea.

After black+circle, whether or not it was good, Black has made an open skirt for the area White is trying to create around black+square.

Until White has prevented Black jumping in at the circled point, Black shouldn't worry too much about black+square.

Black has an escape route (squares) and the angle play at a (good only if black+square is a sacrifice). But right now any capture White could make would be small.

This is a copy of the living page "Hard to capture on a large scale" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AttackAndDefence
RunningFightExample1
BQM48


Hard-heartedness

(Sebastian:) Is Go hard-hearted? It appears to me this way when I look e.g. at how an illegal move is punished by forfeiture. This may also be a reason why so few amateur women play Go.

%Summary: inserted result of deleted discussion (several pages boiled down to one word!) --(Unfortunately, the page history only displays the change of a minor edit, but not the summary.)

SnotNose: I guess my answer depends on how you define the game. If we take the game to be the very strict set of rules under which pros play or tournaments are run, then maybe I might say you have a point. But, on the other hand, I don't know how these formal matches can occur without strict rules. So that leaves us with a vacuous statement that it is hard-hearted because it has to have strict rules.

On the other hand, if we speak more generally about the casual game as it is played in clubs (and maybe sometimes on the internet and certainly on SL!!) then it need not be heard-hearted at all. The degree to which it is depends on the players. I play all sorts of games with different people. The "rules" (culture would be a better word) under which we play varies by opponent. I know against some that it is to be a very serious game, no undo-ing, no teaching, just try to beat each other and look as mean as possible doing it (joke!). With other people, it is very relaxed. We can undo. We can talk about the game as we go. We can teach each other variations, etc.

So, the game can be what you make it. In and of itself, it need not be hard-hearted or anything in particular, really.

This gets close to the question "what is Go?" The game means different things to different people. Most of the rhetorical errors made by lots of people I interact with at the club are due to assumptions made about what kind of game I am playing. They say, "why didn't you play there, punish him, and end the game?" Well, I could have but I wasn't playing that kind of game!!!

(Sebastian:) Nice statement! I don't think I can top that. But I'd like to comment on what you said on the women page:

By the way, I could also argue that it is not "hard-hearted" at all. Afterall, there are so many opportunities to recover from previous misplays. In that sense, the game is quite forgiving :)

One friend of mine says: Go is all about mistakes. (Maybe I should write this in another page.) You can have the greatest ideas 99% of the time. If you make one mistake you easily lose a group of 30 points. And then often your only hope is that your opponent makes a mistake of similar size. I, personally, have a problem with such situations in real life, and one of the reasons I play go is to learn how to cope with them. But I do think that it makes the game less appealing as a recreation for many people (among them most of the women I know).

SnotNose: Only very recently did I come to terms emotionally with the fact that Go is about mistakes. What helped me was reading pro commentaries and, in every one, the losing move is pointed out and a winning alternative is provided. Often, they see the losing move for White, then Black makes an error and his move becomes the losing one, and back and forth. Fascinating. Even pros do it. Why? Because we are human and Go is too hard for us (happily). To me this is fantastic. I'd rather not play a game that I know could be played perfectly by someone. I'd rather have all the possibility of the unknown and mystery. In fact, one reason we appeal to non-quantitative ideas (thickness, influence, aji, etc.) is that we can't figure the game out quantitatively. But all these other ideas are imprecise. This opens the door to all kinds of philosophy and metaphor and emotion and that makes the game very rich and deep. What a joy! So, when I make a mistake I try (and often succeed, though not always) relaxing and thinking "well this is part of the package and it is better this way." And then I pull myself together and patiently wait for my opponent to let me back in the game with his mistake, which usually comes. Mistakes and patience...that's what it is all about (for me). In between I'm busy doing all those ordinary things like reading and counting the score, making and using aji, making and using thickness, and the like. But those are just to pass the time until there is a mistake and then the patient waitting for the next one :)

Sngrfxz: What does hard-hearted even mean? That you get punished for breaking the rules? That happens not only in all other sports, but in most other areas of life. Is it that when an opponent makes a mistake, you take advantage of it? In which sport or game does this not happen?

(Discussion about women has been moved in its place)

(Sebastian:) You raise two questions:

What does hard-hearted even mean?
Well, one thing it means is what I just wrote in the previous paragraph: Go is, at least to a large degree, about mistakes. (Maybe this page should start with that. The illegal move rule is only a side aspect.) This is more so than in most other games.
In which sport or game does one not get punished for breaking the rules?
There is a decisive difference in how hard you get punished. If, e.g. in the America's cup, a boat violates a rule then they have to do a penalty turn around a marker. They'll have to try hard to catch up, but they still have a chance of winning. This is what I would call fair. Disqualifying a player because of a silly mistake does, at least for me, not increase the joy in a game. That's what I call "hard-hearted". Is this really necessary?

Hans: There is another aspect of "hard-heartedness": I often made the experience that if I am leading in a serious game I feel a sort of pity for my opponent since he (or she) is losing. Sometimes I hesitate winning the game decisively by killing a big group or making a big intrusion in the territory of my opponent because I can feel with him/her. I even remember a game where I did not grasp the opportunity to win and later made some mistakes and lost in the end. So, in order to win and play your best go you have to give up feelings like pity or compassion for you opponent.

(I mainly speak about serious games at a tournament, but in a less strong sense what I said is also true for "casual" or friendly games.)

May be hard-heartedness is not exactly the right word. In my opinion not playing the best move that you see (which may be a hard blow for your opponent) also shows a sort of disrespect for the game. Who wants a victory because the opponent did not play his best go?

(Ensuing discussion moved to Playing for as Narrow a Victory as Possible.)

Robert Pauli: I'd say that you're hard-hearted if your opponent breaks the rules, it's plain obvious that it's in no way to his advantage if undiscovered, and you don't let him undo it. If the rules don't give you that option, they're hard-hearted as well.

Parallel discussion moved from illegal move:

SnotNose: At first I thought that requiring Cho Hunhyeon to forfeit after such a move was cruel since it is an obvious slip and no one seems harmed if he is permitted to replay his illegal move. (Replaying a legal move, no matter how dumb, is a very different thing, which should not be permitted in pro competition.) But upon further reflection, I think it is the right thing to do. There is something indescribably comforting about a system that permits no errors whatsoever. For one thing, it prevents someone from intentionally playing an illegal move just to shake things up. (Not saying this would be common but I wouldn't put it past someone for doing it. All kinds of borderline tacticts get used in the heat of competition.) For another, Go is a game that should be played carefully. Perhaps it is right that someone be punished for being so careless.

Warp: I agree that although in friendly games you should not be such an a**h*** to demand victory if your opponent makes an illegal move by mistake, in tournament games (specially in important ones) clear and strict rules should be imposed. Imagine the controversy if someone makes an illegal move and presses his clock. With all the fuss, some time will pass in the opponent's clock. What should be done in such case? The opponent's time set back by some amount? A time penalty for the player who made the illegal move? Something else? I think that immediate forfeit is a good solution which avoids most controversies.

(Sebastian:) I agree that if it's the rules, then people in a tournament should obey them. But I'm questioning why the rules need to be so hard? Why not just give the player an appropriate penalty? SnotNose, I agree that there is comfort in clear rules and beauty in perfection. But forfeiting a game is not beautiful. (Who would not want to know how the game would have continued?) It is as beautiful as a computer program that consistently crashes whenever someone enters a wrong key, or a piano that does that in the midst of a performance.

SnotNose: Hmmm, beauty has many forms. I'm struggling to find words here but there is something beautiful about a system (call it "culture" if you like) that involves humans but has harsh penalties certain kinds of (very stupid) errors. All kinds of (only sightly less stupid) errors don't require forfeit but will lead to defeat. Other errors are small enough that they may not lead to defeat but they put the error-maker at a disadvantage. So, there is a hierarchy of errors, the more stupid your error, the more quickly and irreversibly you lose. So, in this system ("culture"), you'd better be careful and patient. You can't be stupid, even if it is stupid in a non-thinking way. There's something there I like. I would never want it applied to my casual club games. But, I would gladly enter a competition under those rules and enjoy the challenge of being very careful.

Here's a wacky example just to show you my perspective. If someone set up a tournament where we had to play Go but all stones must be placed using only our feet, I might try it, just for the challenge of it. I know it will be very tempting to grab a stone by the hand but if I do that, I lose. Okay, that might be fun (for a little while anyway). And, if I had some kind of foot fetish (which I don't!) maybe I'd find this foot-Go game very beautiful. Well, replace this "foot" idea with this "no illegal move" idea and we have the situation under discussion.

Lastly, I don't know what an appropriate penalty for an illegal move would be anyway. But, let's suppose one had been set (say, 3 point loss and replay of move; or, say, loss of move = pass). If those had been the rules, I doubt I would argue that the rule should be that an illegal move should forfeit the game. I'd never think of that. So, this whole forfeit idea isn't one I feel strongly about. I just don't mind it as the rule. It doesn't bother me. There are so many pro games I don't care much that this one didn't get finished. But I can understand the perspective of someone who feels differently.

TJ: When playing on a go server, a timed game, I find that any mistake for which I grant an undo puts me off my game. I have plans, things I'm pondering, ideas I'm mulling over...then my opponent puts himself into a snap-back with which I can kill a 30 point group. My attention narrows immediately, concentrating on that huge game-winning snap-back, forgetting all else while deciding if the immediate situation is as good for me as I think it is, or if I've missed something. Then they say "misclick, sorry", or just ask for an undo. I grant it. Now, what was I thinking about before that, again? I hate undos in anything but a teaching game, doubly so if there's a clock involved at all. I don't think it's hard-hearted.

This is a copy of the living page "Hard-heartedness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakingBackAMove
IllegalMove
TakingBackAMove/D...
PlayingForAsNarro...
Axd/Rules


HardKnocks

PageType: HomePage

At the present (Dec 30, 2003 24k KGS) I am having trouble making any sense of available professional games. I have been able to study through mistakes in my own games and some points are presented here in hopes that someone else can avoid similar situations.

Game# Played White Black Result Reviewed
1 12/29/2003 bathrmsink-24k Zerite-27k?+H4 B+Res 12/30/2003

This is a copy of the living page "HardKnocks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hare Tortoise Go

Difficulty: Intermediate Keywords: Rules

According to DGoZ 3+4/1994, p. 39, Vladimir Danek? introduced this variant at the tournament in Essen (no name given there - find a better one):

  • Black gets 100 (hundred) handicap stones, but
  • White is allowed to place two stones at each turn (one after the other).

The handicap is to be placed as follows:

White's turn

Who has the advantage: the hare or the tortoise?

tderz: I'm just adding this link Snow White In The Dark Woods.
To think about the winning chances has to come later. Whether linking to the edges in 10 moves and/or capturing something is enough, I have to ponder about.
I edited some time ago an exercise like this as training for miai thinking. At a given time (no homepage yet) I will uplink it.

unkx80: I think White will win.

Mef: I agree, while I haven't seen this exact setup used, I've seen quite a few 2 to 1 move variant games and it is quite the advantage (namely because black will have extreme difficulty in capturing any stone white plays, and in trying to keep his own stones connected).

chrise Please don't keep us waiting, let's see it...

unkx80: I don't have any definite proof. =) But some elaboration on my intuition on why White should win.

Demonstration

W1 "ataris" a Black stone.

B2 connects.

W3 is a "double atari".

B4 connects.

W5 captures a stone.

... and so on. I don't think Black can keep up with this pace.

unkx80: And a question on rules. If a surrounded black group has two eyes, is it alive?

Robert Pauli: Sure - "one after the other"
= each white stone captures on its one
= first one captures itself under suicide allowed (or is banned if not)

This is a copy of the living page "Hare Tortoise Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Harleqin

PageType: HomePage

German 2 dan.

I like New Zealand rules ( [ext] german translation) and Fischer time :).

I also devised a basic area ruleset and a basic territory ruleset.

What I'd like to see in a go server:

  • Only one ruleset, New Zealand or similar
  • Fischer timing
  • KGS-like ranking algorithm, but
  • Rated games are only possible in a special ongoing tournament
    • regular starting times, like once per day or every 3 hours (depends on how many users there are)
    • random pairing
    • a mid-tempo setting, like 10/10 or 15/15

This is a copy of the living page "Harleqin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
EinfacheFlaechenr...
EinfacheGebietsre...
RulesClassification

Referenced by
RulesOfGo
NihonKiInNewPromo...
TripleKo
KoreanRules
RuleDisputesInvol...
BentFourInTheCorn...
MessageBoard
EternalKo
KGSIssueCRMarksOn...
44Point55Shoulderhit
44PointLowApproac...
PJQ1
MiaiStrategy
UGSWishlist
GunSix
KGSWishlist/Social
KGSWishlist/GameH...
MGRulesOfGo
SODOS
ThinkLikeAProPae


Harleqin/ Einfache Flaechenregeln

Sub-page of Harleqin

This page or section is in the german language.

Einfache Flächen-Go-Regeln Version 0.7

I. Begriffe

I.1 Spielmaterial Go wird auf einem Brett mit einem Gitter von 19x19 Schnittpunkten von zwei Spielern gespielt, wobei einer einen nicht limitierten Vorrat von weißen Steinen, der andere einen nicht limitierten Vorrat von schwarzen Steinen benutzt.

I.2 Benachbart Benachbarte Schnittpunkte sind Schnittpunkte, die von Linien des Gitters ohne dazwischenliegende Schnittpunkte verbunden sind.

I.3 Verbunden Zwei Steine der selben Farbe sind verbunden, wenn sie auf benachbarten Schnittpunkten liegen oder beide mit einem dritten Stein verbunden sind.

I.4 Freiheit Eine Freiheit eines Steins ist ein unbesetzter Schnittpunkt, der zu diesem Stein oder einem beliebigen mit diesem Stein verbundenen Stein benachbart ist.

I.5 Position Eine Position ist die Verteilung von schwarzen und weißen Steinen auf allen Schnittpunkten des Bretts.

I.6 Setzen Setzen besteht darin, einen Stein der eigenen Farbe auf einen unbesetzten Schnittpunkt zu legen, anschließend alle gegnerischen Steine, die dann keine Freiheiten haben, zu entfernen (soweit vorhanden), und schließlich alle eigenen Steine, die dann keine Freiheiten haben, zu entfernen (soweit dann noch vorhanden).

I.7 Zug Ein Zug besteht darin, entweder (a.) einen Stein so zu setzen, daß die resultierende Position nicht mit der Position nach irgendeinem vorherigen Setzen dieses Spielers übereinstimmt, oder (b.) zu passen.

I.8 Kontrolle Ein Spieler kontrolliert alle Schnittpunkte, die von Steinen dieses Spielers besetzt sind, zuzüglich aller unbesetzten Schnittpunkte, die zu von ihm kontrollierten Schnittpunkten benachbart sind.

II. Das Spiel

II.1 Ablauf Ein Spiel Go beginnt mit einem leeren Brett. Die Spieler ziehen abwechselnd, wobei Schwarz beginnt. Wann immer beide Spieler aufeinanderfolgend passen, wird das Spiel unterbrochen. Sofern das Spiel dann nicht zur Wertung übergeht, wird danach weitergespielt, dabei beginnt der Gegner des Spielers, der den letzten Zug hatte.

II.2 Vorgabe In einem Vorgabespiel paßt Weiß die ersten n-1 Züge, wobei n die Größe der Vorgabe ist. Die Schnittpunkte der ersten n schwarzen Züge können vorher festgelegt werden.

II.3 Aufgabe Ein Spieler kann jederzeit aufgeben. Das Spiel ist dann ohne weitere Wertung beendet, und der Gegner des Aufgebenden gewinnt.

II.4 Endposition Wenn das erste Mal der Fall auftritt, daß sich entweder während einer Unterbrechung die Spieler über die Endposition einigen oder zwischen zwei Unterbrechungen kein Stein gespielt wurde, so ist, falls vorhanden, die durch die Einigung erzielte Endposition, ansonsten die zu diesem Zeitpunkt erreichte Position die Endposition.

II.5 Spielende Sobald eine Endposition bestimmt wurde, wird nicht mehr weitergespielt, sondern zur Wertung übergegangen.

III. Wertung

III.1 Fläche Das Fläche eines Spielers besteht aus allen Schnittpunkten, die nur er in der Endposition kontrolliert.

III.2 Punkte Die Punkte eines Spielers sind die Zahl der Schnittpunkte seiner Fläche.

III.3 Komi In einem Gleichaufspiel wird eine vorher festgelegte Zahl an Punkten (Komi) zu den weißen Punkten hinzugezählt. Komi können auch Teil einer Vorgaberegelung sein.

III.4 Sieger Der Spieler mit den meisten Punkten gewinnt. Bei Gleichstand ist das Ergebnis ein Unentschieden (Jigo).

This is a copy of the living page "Harleqin/ Einfache Flaechenregeln" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
EinfacheGebietsre...
RulesClassification

Homepages
Harleqin


Harleqin/ Einfache Gebietsregeln

Sub-page of Harleqin

Introduction

This is my attempt in devising a ruleset with pure territory scoring, but without any special rulings.

Its properties are:

  • Dame are not worth anything.
  • Playing in your own territory always costs points.
  • Stones that should be removed at the end of the game can be determined by a single playout sequence in case of a dispute (the end position has to be restored afterwards).
  • There is no rule precluding eyes in seki from counting as territory.
  • There is no rule mistreating "Bent Four" and similar situations.

Based on personal preference, I also included that:

  • Situational Super Ko is used, and
  • there is no rule forbidding suicide.

Currently, the text is available in german as well as an english translation. I have not yet found a good translation for "Stellung".

Rough explanation of the dispute resolving mechanism:

If the players disagree at the end of the game about which stones are to be removed, they

  • record the end position (including prisoner count),
  • play on until all "dead" stones are captured,
  • record this analysis position (prisoners are irrelevant here),
  • restore the end position (including prisoner count),
  • remove any stones from the end position that occupy intersections controlled by the opposing player in the analysis position (control means occupy or surround) and add them to the prisoners,
  • proceed with scoring (fill in prisoners, rearrange territory, and count).

Of course, agreement is possible at any stage.

The purpose of these rules

I believe that

  • people should play by these rules if they want pure territory scoring,
  • this is the most basic form of territory rules,
  • these rules are very close to how the game was perceived by the old masters until around the time of first codification (1948),
  • these rules are so basic that you can conclude from them how a situation should behave.

Feel free to discuss in the forum.

Behaviour of specific situations

I have analyzed the behaviour of "three points without capturing" and similar situations; it is never advantageous (and in at least one case, even disadvantageous) to forestall playing it out until the analysis. Diagrams will follow soon.

The question of open kos at the game end is resolved in an interesting analogy to area scoring: if the defender has more threats, he can leave the final ko open (for an extra point); however, dame points are also threats for the attacker. The analogy to area scoring is that there, the defender can delay filling the ko until all "dame" points are filled, thus also gaining a point. So, Go Seigen was right in 1959 :).

Feel free to challenge this ruleset with other beasts, and discuss in the forum :).

Table of contents
Simple territory Go rules
I. Definitions
I.1 Material
I.2 Neighbouring
I.3 Connected
I.4 Liberty
I.5 Position
I.6 Stellung
I.7 Play
I.8 Move
I.9 Control
II. The game
II.1 Proceeding
II.2 Handicap
II.3 Resigning
II.4 Scoring Stellung
II.5 Analysis position
II.6 Game end
III. Scoring
III.1 End Stellung
III.2 Territory
III.3 Points
III.4 Komi
III.5 Winner
Einfache Gebiets-Go-Regeln
I. Begriffe
I.1 Spielmaterial
I.2 Benachbart
I.3 Verbunden
I.4 Freiheit
I.5 Position
I.6 Stellung
I.7 Setzen
I.8 Zug
I.9 Kontrolle
II. Das Spiel
II.1 Ablauf
II.2 Vorgabe
II.3 Aufgabe
II.4 Wertungsstellung
II.5 Analyseposition
II.6 Spielende
III. Wertung
III.1 Endstellung
III.2 Gebiet
III.3 Punkte
III.4 Komi
III.5 Sieger

Simple territory Go rules

Version 0.7

I. Definitions

I.1 Material

Go is played on a board with a grid of 19x19 intersections by two players, one of whom has an unlimited supply of white stones, the other an unlimited supply of black stones.

I.2 Neighbouring

Intersections are neighbouring, if they are connected by a grid line without intersections between them.

I.3 Connected

Stones of the same colour are connected, if they lie on neighbouring intersections or are both connected to a third stone.

I.4 Liberty

A liberty of a stone is an unoccupied intersection that is neighbouring this stone or any stone that is connected to this stone.

I.5 Position

A position is the distribution of black and white stones over all intersections of the board.

I.6 Stellung

A Stellung is a position together with the respective number of prisoners.

I.7 Play

A play consists of putting a stone of one's own colour on an unoccupied intersection, then removing all opposing stones that have no liberties (as far as applicable), and then removing all own stones that have no liberties (as far as still applicable). Removed stones are called prisoners and collected separately.

I.8 Move

A move is either (a.) playing a stone so that the resulting position is not the same as the position after any previous play by that player, or (b.) a pass.

I.9 Control

A player controls all intersections occupied by his stones, plus all unoccupied intersections neighbouring intersections controlled by him.

II. The game

II.1 Proceeding

A game of Go starts with an empty board. The players move alternatingly, black begins. Whenever both players pass successively, the game is interrupted. As long as the game does not proceed to scoring, it is played on afterwards, the opponent of the player who had the last move beginning.

II.2 Handicap

In a handicap game White passes the first n-1 moves, n being the size of the handicap. The intersections of the first n black moves may be established before the game.

II.3 Resigning

A player may resign anytime. The game is then ended without any further scoring, and the opponent of the resigning player wins.

II.4 Scoring Stellung

When it first takes place that either during an interruption the players agree on ending the game or between two interruptions no stone was played, the Stellung that is reached at the first interruption afterwards is the scoring Stellung and the then reached position the scoring position.

II.5 Analysis position

When after reaching the scoring Stellung either the players during an interruption agree on the analysis position or between two interruptions no stone was played, then, if applicable, the agreed upon position, otherwise the then reached position is the analysis position.

II.6 Game end

As soon as both a scoring Stellung and an analysis position have been determined, the players do not play on but proceed to scoring.

III. Scoring

III.1 End Stellung

From the scoring Stellung, all stones of the scoring position, that occupy intersections that in the analysis position are controlled by the player of the other colour, are removed and added to the prisoners. The resulting Stellung is the end Stellung.

III.2 Territory

A player's territory consists of all unoccupied intersections controlled only by him in the end Stellung.

III.3 Points

A player's points are the number of intersections in his territory minus the number of prisoners of his colour in the end Stellung.

III.4 Komi

In an even game, a predetermined number of points (komi) are added to White's points. Komi may also be part of a handicap setting.

III.5 Winner

The player with most points is the winner. If the score is even, the result is a draw (jigo).

This page or section is in the german language.

Einfache Gebiets-Go-Regeln

Version 0.7

I. Begriffe

I.1 Spielmaterial

Go wird auf einem Brett mit einem Gitter von 19x19 Schnittpunkten von zwei Spielern gespielt, wobei einer einen nicht limitierten Vorrat von weißen Steinen, der andere einen nicht limitierten Vorrat von schwarzen Steinen benutzt.

I.2 Benachbart

Benachbarte Schnittpunkte sind Schnittpunkte, die von Linien des Gitters ohne dazwischenliegende Schnittpunkte verbunden sind.

I.3 Verbunden

Zwei Steine der selben Farbe sind verbunden, wenn sie auf benachbarten Schnittpunkten liegen oder beide mit einem dritten Stein verbunden sind.

I.4 Freiheit

Eine Freiheit eines Steins ist ein unbesetzter Schnittpunkt, der zu diesem Stein oder einem beliebigen mit diesem Stein verbundenen Stein benachbart ist.

I.5 Position

Eine Position ist die Verteilung von schwarzen und weißen Steinen auf allen Schnittpunkten des Bretts.

I.6 Stellung

Eine Stellung ist eine Position zusammen mit der jeweiligen Zahl der Gefangenen.

I.7 Setzen

Setzen besteht darin, einen Stein der eigenen Farbe auf einen unbesetzten Schnittpunkt zu legen, anschließend alle gegnerischen Steine, die dann keine Freiheiten haben, zu entfernen (soweit vorhanden), und schließlich alle eigenen Steine, die dann keine Freiheiten haben, zu entfernen (soweit dann noch vorhanden). Entfernte Steine werden als Gefangene bezeichnet und separat gesammelt.

I.8 Zug

Ein Zug besteht darin, entweder (a.) einen Stein so zu setzen, daß die resultierende Position nicht mit der Position nach irgendeinem vorherigen Setzen dieses Spielers übereinstimmt, oder (b.) zu passen.

I.9 Kontrolle

Ein Spieler kontrolliert alle Schnittpunkte, die von Steinen dieses Spielers besetzt sind, zuzüglich aller unbesetzten Schnittpunkte, die zu von ihm kontrollierten Schnittpunkten benachbart sind.

II. Das Spiel

II.1 Ablauf

Ein Spiel Go beginnt mit einem leeren Brett. Die Spieler ziehen abwechselnd, wobei Schwarz beginnt. Wann immer beide Spieler aufeinanderfolgend passen, wird das Spiel unterbrochen. Sofern das Spiel dann nicht zur Wertung übergeht, wird danach weitergespielt, dabei beginnt der Gegner des Spielers, der den letzten Zug hatte.

II.2 Vorgabe

In einem Vorgabespiel paßt Weiß die ersten n-1 Züge, wobei n die Größe der Vorgabe ist. Die Schnittpunkte der ersten n schwarzen Züge können vorher festgelegt werden.

II.3 Aufgabe

Ein Spieler kann jederzeit aufgeben. Das Spiel ist dann ohne weitere Wertung beendet, und der Gegner des Aufgebenden gewinnt.

II.4 Wertungsstellung

Wenn das erste Mal der Fall auftritt, daß sich entweder während einer Unterbrechung die Spieler auf das Spielende einigen oder zwischen zwei Unterbrechungen kein Stein gespielt wurde, so ist die Stellung, die bei der darauffolgenden Unterbrechung erreicht wird, die Wertungsstellung und die dabei erreichte Position die Wertungsposition.

II.5 Analyseposition

Wenn ab Erreichen der Wertungsstellung entweder die Spieler sich während einer Unterbrechung über die Analyseposition einigen oder zwischen zwei Unterbrechungen kein Stein gespielt wird, so ist, falls vorhanden, die durch die Einigung erzielte Analyseposition, ansonsten die zu diesem Zeitpunkt erreichte Position die Analyseposition.

II.6 Spielende

Sobald sowohl eine Wertungsstellung als auch eine Analyseposition bestimmt wurde, wird nicht mehr weitergespielt, sondern zur Wertung übergegangen.

III. Wertung

III.1 Endstellung

Von der Wertungsstellung ausgehend werden alle Steine in der Wertungsposition, die auf Schnittpunkten liegen, die in der Analyseposition vom Spieler der anderen Farbe kontrolliert werden, aus der Position entfernt und den Gefangenen hinzugefügt. Die dadurch erreichte Stellung ist die Endstellung.

III.2 Gebiet

Das Gebiet eines Spielers besteht aus allen unbesetzten Schnittpunkten, die nur er in der Endstellung kontrolliert.

III.3 Punkte

Die Punkte eines Spielers sind die Zahl seiner Gebietspunkte abzüglich der Zahl der Gefangenen seiner Farbe in der Endstellung.

III.4 Komi

In einem Gleichaufspiel wird eine vorher festgelegte Zahl an Punkten (Komi) zu den weißen Punkten hinzugezählt. Komi können auch Teil einer Vorgaberegelung sein.

III.5 Sieger

Der Spieler mit den meisten Punkten gewinnt. Bei Gleichstand ist das Ergebnis ein Unentschieden (Jigo).

This is a copy of the living page "Harleqin/ Einfache Gebietsregeln" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
EinfacheFlaechenr...
RulesClassification

Referenced by
RulesOfGo
JapaneseRules/Lif...
Axd/Rules
posting:3269

Homepages
Harleqin


Harleqin/ Rules Classification

Sub-page of Harleqin

PAGE UNDER CONSTRUCTION

Introduction

In this page, I'd like to try and classify both official and proposed rulesets with regard to their properties.

The most basic property is the type of scoring. This can be one of stone scoring, area scoring, hybrid scoring, or territory scoring. These will per se yield a rather similar result, with stone scoring possibly being most off. I will leave out sunjang baduk scoring, because it seems to behave totally different from normal go. "Hybrid scoring" is a term I use for scoring methods that are like area rules in some aspects and like territory rules in others.

Different from that is the choice of counting method. Examples for this are japanese fill-in counting, chinese half-counting, New Zealand half-counting, or Ing fill-in counting. Counting methods are often only applicable to a specific type of scoring. Sometimes, subtle differences in scoring are caused by application of one or the other counting method. Other than that, the counting method is not of great importance.

For territory scoring, the question arises how the stones that are to be removed at the end of the game are determined. Generally, this can be either a "life and death" method or some kind of "control" method. For "control" methods a further classification can be done by the number of playout sequences used.

The ko rule used may at first not seem very important, because it will only scarcely make a difference. As long as any "normal" ko rule exists, our everyday go life will not be affected much by its details. However, the ko rule sits at the core of all go rulesets. Flaws in the ko rule will emerge sooner or later, like a monster lurking in a dungeon under a big city.

For all these properties, it is noteworthy whether they are well defined. I will not engage in wordplays here, but "you know what I mean" is often best translated as "I can't tell exactly".

I will only include complete rulesets, not proposed rules that describe only one aspect of the game.

Stone Scoring

Area Rules I (Ikeda Toshio)

Ko rule
Positional Superko

Area Scoring

Area Rules II (Ikeda Toshio)

Ko rule
Positional Superko

Area Rules III (Ikeda Toshio)

Ko rule
Positional Superko

New Zealand

Ko rule
Situational Superko

AGA

Ko rule
Situational Superko

Territory Rules III (Ikeda Toshio/James Davies)

Ko rule
Positional Superko

Hybrid Scoring

Territory Rules I (Ikeda Toshio)

Ko rule
Positional Superko

Territory Rules II (Ikeda Toshio)

Ko rule
Positional Superko

Territory Scoring

Einfache Gebietsregeln (Svante v. Erichsen)

Ko rule
Situational Superko

Nihon Kiin 1989 (Sakai Takeshi)

Ko rule
Basic Ko?. Long Cycles can exceptionally void the game. In the determination of life and death, a special pass-for-ko rule is used.

Nihon Kiin 1978

Nihon Kiin 1948

J2003 (Robert Jasiek)

Ko rule
Basic Ko?. Long cyles will lead to an exceptional win, loss, or draw. In the determination of life and death, a special pass-for-ko rule is used.

This is a copy of the living page "Harleqin/ Rules Classification" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
EinfacheFlaechenr...
EinfacheGebietsre...


Harmony

Path: PhilosophyAndGo · Prev: GoAndMartialArts · Next: LaoTse
PageType: Path Difficulty: Advanced Keywords: Strategy, Culture & History
  • Balance
  • Greedy go
  • A Zen way to joseki
  • High-concept opening myth
  • Equity and soundness
  • Continuum of security
  • Context

Path: PhilosophyAndGo · Prev: GoAndMartialArts · Next: LaoTse
This is a copy of the living page "Harmony" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo

Referenced by
KGSAdminsAndAssis...
GuidedTours
GoodThinkingMusic


Harpreet

PageType: HomePage

Hi. I've thoroughly enjoyed this website so I am starting to contribute what I can.

I am about 1k* strength on IGS.

I plan to add a list of my favorite books very shortly.

FeGo: hi harpreet, I would like to buy the extra copy of "Strategic Concepts of Go" if you still have it, please contactme at [email] unemailparajose@gmail.com

harpreet -- just wondering how you are doing. pls drop me a line sometime. james@kosumi.com -- james acres from oregon.

This is a copy of the living page "Harpreet" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiCounting
Shusaku
NihonKiInHallOfFame
StrategicConcepts...
RankOnGoServers
TsumegoSpeedAndAc...
FifthLine
MonkeyJump/OrOneS...
GoBooks/Discussion


Harry Wang

PageType: HomePage

I am a graduate student in UCSC. I am trying to write a thesis on open source GNU GO starting April 2004. my home page is [ext] http://www.soe.ucsc.edu/~harrywan

I founded the UC Santa Cruz GO Club(1998-2004).

I worked on SlugGo as my Master's project with David Doshay and Charlie McDowell? at UC Santa Cruz. Here are a few articles about this project:

   *   [ext]  http://currents.ucsc.edu/04-05/06-27/go.asp
   *   [ext]  http://currents.ucsc.edu/04-05/07-26/cluster.html
   *   [ext]  http://www.weddslist.com/kgs/past/3/

Personally, I believe computer GO programs are harmful to GO players. Because after many games with computer GO programs, human players develops BAD forms just like the computer program. This is true even for the best computer programs on the market today. I'd like to hear more thoughts from other GO players.

questions for you happy GOers,

I am trying to find a GO client that allows different version of GNU GO playing each other. (on UNIX, LINUX or PC)

better yet, a program that allows different GO program to play each other. I really would like to see igowin and GNU GO 3.4 play each other a few hundred times and see who wins the most in average. Does anyone know of such thing?

DougRidgway Try [ext] wtst, or read gnugo-devel archives for stuff by max-d.

This is what I have done as far as testing, I tested various versions of GNU GO.

brief testing results:

here's the result from GNO GO 3.4 - vs - GNO GO 3.5.5. 3.5.5 is not any stronger from what I can tell. [ext] http://www.soe.ucsc.edu/%7Eharrywan/go/run/GNUGO3.5.5-play-GNUGO3.4/

here's the result from GNO GO 3.4 - vs - GNO GO 3.4 cosmic, cosmic is not any stronger from what I can tell. [ext] http://www.soe.ucsc.edu/%7Eharrywan/go/run/GNUGO3.4-cosmic-play-GNUGO3.4/

update: Dec 2004 The San Jose Saratoga Go Club is finally ready for alpha release. This means I am announcing it's existence to the community. One problem is how to look for a large facility and funding.

update: Jan 2005 The San Jose Saratoga Go Club is operational.

update: nov 2005 I have a few Go students at San Jose Saratoga Go Club. It gives me much satisfaction to see people learn this game.

This is a copy of the living page "Harry Wang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SendingTwoReturni...
ComplexityOfGo
SanJoseSaratogaGo...
SantaCruzGoAssoci...
ComplexityOfGo/Di...
SantaCruzGoAssoci...


Haruhiko Shirae

PageType: Alias

ShiraeHaruhiko

This is a copy of the living page "Haruhiko Shirae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Haruto

PageType: HomePage

Haruto... crazy aggressive player who believing in the saying "Over play is power play" (only if you can get away with it). Hangs out in too many rooms... and Is the Leader of Seigi No Itte clan. He has been playing Go since September 17, 2004 but seriously started in 2007. He is also know as Fallen and he is 20 years old.

Whats odd about him is the way he found out about go... He says it embarrassing..( but really... its not) -.-

Haruto makes really nice tea

This is a copy of the living page "Haruto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Haruyama Isamu

Keywords: People

(b.1946) Nihon Ki-in pro, 9 dan in 1984; student of Kitani Minoru.

Co-author with Nagahara Yoshiaki of Basic Techniques of Go.

Author of Jissen ni tsuyoku naru 80 dai (80 Questions for Getting Strong at Actual Play).

This is a copy of the living page "Haruyama Isamu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
GoBooks
Tennozan
NagaharaYoshiaki
BasicTechniquesOfGo
ProfessionalPlaye...
PrimeMinisterSCup
JapaneseGoBooks
NamesInGo
80QuestionsForGet...
Tennozan/Discussion
IsogawaMasao
Malweth/Bibliography

Homepages
BobMcGuigan
Marfack


Hasami

PageType: Alias

pincer

This is a copy of the living page "Hasami" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
GoTerms
BasicTechniquesOfGo
GoForBeginners
JapaneseGoTerms/D...
RegulationFuseki
TeachingGame22
TA1999Problem1/At...
FusekiExercise8/S...
HardFusekiProblem
ANoviceTriesToWri...
SystematicJoseki3...
Uxs/TermsAndConcepts
AnInterestingPoin...
TeachingGame67/Wh...
WhatIsYourLeastFa...
BQM177
DoubleHasamiOccup...
Endgame/Discussion


Hasami shogi

Played with Go stones on a goban. The purpose of this game is to get five stones in a row.

Within the first three lines of the board, in the 8 squares made by the first 9 lines, are placed 8 stones of one color, as in a chess or checker board. As with chess there are four rows of squares between the players.

To play, Black first slides a stone into the four middle rows, and then play alternates.

If a player gets stones on two opposing sides of a stone of opposing color, the stone is captured and removed.

-- TimBrent

There are a number of web references, e.g. [ext] http://www.geocities.com/TimesSquare/Dungeon/7667/abstract/hasami.htm

Charles Matthews

Copied from the web page:

Starting Position

Example Captures

An opponent's piece may be captured and removed from play if it is flanked orthogonally between two of the player's pieces, or trapped in a corner of the board.

(hk: This is called custodial capture, and is used in many ancient games from all over the world such as the Norse game Hnefatafl, the Roman game Ludus latrunculorum and the north African game Seega. Interesting that it can be found as far away as Japan!)

All the marked white pieces can be captured.

Robert Pauli: There seems to be no consensus on what exactly hasami shogi is:

  • Starting with nine each, or 18 each?
  • Capturing all but one, or creating five in a row?
  • Moving just one square, or like a rook?
  • Sandwiching diagonally too, or not?
  • Sandwiching more than one stone, or just one?
  • Jumping over own stones, or not?

Rule-relevant links:

  • [ext] Games of Soldiers -- Hasami
  • [ext] Hasami Shogi and Chess

This is a copy of the living page "Hasami shogi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants

Homepages
TimBrent


hasami-tsuke

PageType: Alias

clamp

This is a copy of the living page "hasami-tsuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveHundredAndOne...


Hasegawa Akira

Keywords: People

Hasegawa Akira (長谷川章, 1900-1987) was a Nihon Ki-in professional Go player who reached 7-dan in 1944.

Hasegawa was a pupil of Ito Genjiro and Nagano Keijiro. His pupils were Nakamura Hidehito and Tsubouchi Takeji.

This is a copy of the living page "Hasegawa Akira" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
GoSuperBooks
ScreeningKikashi
HikaruNoGoJunkie
PrimeMinisterSCup
ShinFusekiHo
RikkaKai
NamesInGo
44PointLowApproac...
ItoGenjiro
NaganoKeijiro
ShinFusekiPost
KishimotoSaichiro
PillboxHistory
WedgeContactOnTop
ShinFusekiForAndA...
NakamuraHidehito
SystematicJoseki4...


Hasegawa Hiro

Keywords: People

Hasegawa Hiro (born 1981) is a Kansai Ki-in professional Go player.

Hasegawa, the pupil of Imamura Toshiya, reached 5-dan in 1999.

This is a copy of the living page "Hasegawa Hiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ImamuraToshiya


Hasegawa Sunao

Keywords: People

(b.1959) Kansai Ki-in pro, 9 dan in 1987.

This is a copy of the living page "Hasegawa Sunao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
QuadrupleKo
Nigiri
ShinjinO
SekiyamaToshio
FernandoAguilar
NamesInGo
AmaVsPro
ToyotaDensoCup/1st
TsumegoFromGames5...
Velobici/QuasiBlog


Hashiguchi Mika

Keywords: People

(b.1963) Kansai Ki-in female pro, 4 dan in 1997.

This is a copy of the living page "Hashiguchi Mika" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UshinohamaSatsuo


Hashimoto Kunisaburo

Keywords: People

Hashimoto Kunisaburo was a guest member of the Kansai Ki-in and a 7-dan Go player. Hashimoto was taught Go in Taiwan. Hashimoto Shoji is his son and pupil.

This is a copy of the living page "Hashimoto Kunisaburo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoShoji


Hashimoto Shoji

Keywords: People

Hashimoto Shoji (橋本昌二 Hashimoto Shōji, born 1935)[1] is a professional Go player and a Kansai Ki-in 9-dan.

Hashimoto became pro in 1946 and he became a 9 dan in 1958. At that time 23 was the youngest age anyone had made 9 dan.

He was taught by his father, Hashimoto Kunisaburo. His pupils are Takahara Shuji, Moriyama Naoki, Oda Hiromitsu, Okahashi Hirotada, and Hayashi Kozo.

[1] Bill: Apparently Wikipedia and other English web pages show the wrong kanji for Hashi. I have corrected the kanji here.

This is a copy of the living page "Hashimoto Shoji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Judan
Oza
KansaiKiInChampio...
NHKCup
DictionariesPage
ElementaryGoSeries
Saikyo
UnusualEnclosures
NoPlanInTheOpening
ProfessionalPlaye...
Prodigy
TheBookToIncrease...
MoriyamaNaoki
JapaneseGoBooks
NamesInGo
Kakusei
1stIngCup
Variant135s
OdaHiromitsu
2ndIngCup


Hashimoto Utaro

Keywords: People

Hashimoto Utaro (橋本宇太郎 Hashimoto Utarō, February 27, 1907 - July 24, 1994) was a Japanese professional Go player. Hashimoto achieved the rank of 9-dan.

Hashimoto's teacher was Segoe Kensaku. He was affiliated to the Kansai Ki-in with base in Osaka. (Source: Jan van der Steen's pages)

Major titles:

  • Honinbo 1943, 1950, 1951
  • Oza 1953, 1955, 1956
  • Judan 1962, 1971

Founder and first director of the Kansai Ki-in (1950).

He was one of the players in the famous Atomic bomb game.

Wrote a version of the Gokyo Shumyo, a collection of more than 500 tsumego. The book was published by Sankaido?, a publishing office for the Kansai Ki-in in 1980.

Wrote a version of Gokyo Seimyo.

Wrote a version of Gengen Gokyo published by 山海堂; 改訂版. Latest (2008) edition is dated June 2004. ISBN: 438107968X

Hashimoto Utaro's pupils

This is a copy of the living page "Hashimoto Utaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
UtaroHashimoto

Paths
Honinbo
GokyoShumyoTsumeg...
GoHistory
34PointHighApproa...

Referenced by
GoSeigen
KansaiKiIn
Judan
Oza
Kisei
TakagawaKaku
Jubango
SegoeKensaku
Joban
GoGoDCD
Professional
IwamotoKaoru
MaedaNobuaki
KansaiKiInChampio...
GokyoShumyo
XuanxuanQijing
NHKCup
IgoHatsuyoron
AtomicBombGame
63Point

Homepages
Calvin


Hashimoto Utaro's pupils

Path: ProfessionalsPupils · Prev: FujisawaHideyukisPupils · Next: HosokawasPupils
Keywords: People
  • Miyamoto Naoki
  • Miyamoto Yoshihisa
  • Tono Hiroaki
  • Mizuta Yoshihiro
  • Minami Yoshimi
  • Ishii Shinzo
  • Honda Kunihisa
  • Miwa Yoshiro
  • Tono Masuharu
  • Ishimine Shin'ichi
  • Yamanaka Toshio
  • Ishii Shiro
  • Zhang Luxiang
  • Terada Ken'ichi
  • Adachi Keiichiro

Path: ProfessionalsPupils · Prev: FujisawaHideyukisPupils · Next: HosokawasPupils
This is a copy of the living page "Hashimoto Utaro's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
HashimotoUtaro


Hashimoto Yoshimi

Keywords: People

(b.1934) Nihon Ki-in pro, 9 dan in 1969.

This is a copy of the living page "Hashimoto Yoshimi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
Variant135s
NabeshimaIchiro


Hashimoto Yujiro

Keywords: People

(b.1955) Nihon Ki-in pro, 9 dan in 1998.

This is a copy of the living page "Hashimoto Yujiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinjinO
OkuboIchigen
September2002


Hashiyama Shozo

Keywords: People

(b.1942) Kansai Ki-in pro, 7 dan in 1990.

This is a copy of the living page "Hashiyama Shozo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Hasty

PageType: Alias

HastyMove

This is a copy of the living page "Hasty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RattlingTheGoStones
RobertsVsCasey613
BQM380
VernalEquinoxReng...


Hasty Move

Path: BadHabits · Prev: GetAngry · Next: HurryingYourOpponentDuringTheGame

Chinese: 随手 (sui2 shou3); 随手棋 (sui2 shou3 qi2)
Japanese: 軽率な手 (keisotsu na te)
Korean:

A hasty move is a careless move that is played too fast and without sufficient thinking. There are many instances, in both amateur and professional games, where players lose games that are almost won because of hasty moves. Sometimes, time pressure can induce hasty moves.

One way of improving your Go is to avoid playing hasty moves.

See also:

  • Not enough thinking

Path: BadHabits · Prev: GetAngry · Next: HurryingYourOpponentDuringTheGame
This is a copy of the living page "Hasty Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Hasty

Paths
BadHabits
TheTenGoldenRules...

Referenced by
KGSUsersGuide
ChineseGoTerms
RattlingTheGoStones
NewYearsRengo2002
EnglishGoTerms
RobertsVsCasey613
ShenWuQingSu
BQM380
TeachingGoToWeake...
VernalEquinoxReng...

Homepages
DeathWind
Incarlight


hat shape

PageType: Alias

FarmersHat

This is a copy of the living page "hat shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsukeOsae


Hatake

Keywords: Clubs & Places

Welcome to the homepage of Hatake Go Club!

This is a beginner's club based in DC High School. We are mainly all beginners studying as best we can.

We meet in room 26 every Tuesday and Friday, and online every other Sunday.

Be sure to check out our room when it is open in KGS.

News:

The club fair was a great success due to our members. Special thanks goes to Professor Zumbiel for lending us his floor goban for the demonstration. Thanks to our members for helping setting up, creating posters, and preparing Go Problems. And special thanks to Faye Ondricka for baking cookies as prizes. They were delicious! ^^ Overall, I think we all had fun and we recieved a load of new members and people whom we've interested in the game. Thank you all!

Our First Meeting is to be held Friday the 23rd of this month in Mr. McMicken's Room

This is a copy of the living page "Hatake" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McMicken

Homepages
Regulus


Hati -hati saat pengisian dame / Jawaban soal 3

Sub-page of HatiHatiSaatPengisianDame

Kalau tidak direspon, hitam bisa membunuh

Kalau putih tidak merespon black+circle, hitam akan bermain di B1. Putih harus merespon di W2, tapi gerakan tersebut membuat ruang mata (eyespace) berbentuk kapak. Hitam tinggal bermain di titik vital bentuk tersebut. B3 membunuh grup putih.

Solusi

Katsunari memilih untuk bermain di W1. Langkah tersebut membuat grup putih hidup.

This is a copy of the living page "Hati -hati saat pengisian dame / Jawaban soal 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
JawabanSoal1
JawabanSoal2
JawabanSoal4

Referenced by
HatiHatiSaatPengi...


Hati-hati saat pengisian dame

Difficulty: Introductory Keywords: EndGame

This page or section is in the Indonesian language.

Pendahuluan

Sebelum nilai dihitung, biasanya para pemain bergantian mengisi titik-titik netral atau dame.

Dame ditandai dengan lingkaran

Di samping dicontohkan kondisi papan yang masih memiliki dame.

Dame terisi

Sedangkan pada papan di samping, semua dame sudah terisi.

Kita perlu berhati-hati dalam tahap pengisian dame, sebab seringkali proses tersebut mengancam keselamatan batu-batu kita. Di lain pihak, kelengahan musuh saat pengisian dame akan memberikan kita kesempatan untuk menangkap batu-batunya.

Di artikel ini diberikan contoh-contoh yang mengilustrasikan posisi berbahaya saat pengisian dame.

Mengisi dame menyebabkan grup musuh berada dalam atari

Mengisi dame menyebabkan musuh atari

B1 mengisi dame sekaligus membuat grup putih berada dalam atari. Putih harus menutup di a.

Mengisi dame menyebabkan atari diri (self-atari)

Mengisi dame menyebabkan atari diri

Sebaliknya, jika putih mengisi dame pada kondisi di samping, grupnya akan berada dalam atari dan dapat langsung ditangkap hitam. Seharusnya putih bermain di a sebelum mengisi dame yang bersangkutan.

Setelah dame diisi, ada grup yang terancam

Intinya sama seperti contoh sebelumnya, namun kali ini dibutuhkan beberapa langkah untuk menangkap grup lawan. Contohnya adalah sebagai berikut:

Putih harus mencegah pemotongan di b

Titik a adalah dame. Jika hitam bermain di situ, putih terpaksa merespon untuk mencegah pemotongan di b. Kalau tidak, hitam berikutnya akan bermain di b untuk menangkap 4 batu putih. Sebaliknya, sebelum putih bisa mengisi dame di a, dia harus meletakkan satu batu tambahan untuk mencegah pemotongan di b oleh hitam.

Setelah dame terisi, ada grup yang mati

Pada kasus-kasus sebelumnya, kita dapat mempertahankan diri jika langkah terakhir musuh yang mengisi dame mengancam batu-batu kita. Namun pada kasus tertentu, kita harus melakukan gerakan pertahan sebelum dame terakhir diisi musuh.

4 batu hitam harus ditangkap

Pada diagram di samping, setelah dame di B1, W2, dan B3 terisi, grup putih yang dilingkari berada dalam atari. Menyambung di a malah akan menyebabkan lebih banyak batu yang berada dalam atari. Seharusnya putih bermain di a atau menangkap 4 batu hitam sebelum seluruh damenya terisi.

Kesimpulan

Mengisi dame adalah hal yang dilakukan sebelum perhitungan nilai, jadi biasanya pemain menganggap bahwa tidak ada yang perlu dikhawatirkan lagi. Walaupun begitu, telah ditunjukkan bahwa pada posisi tertentu pengisian dame adalah ancaman. Jadi tetaplah waspada meskipun permainan sudah mencapai tahap pengisian dame.

Latihan

agro1986 (H) vs gnugo (P)

Hitam baru saja mengisi dame di B1. Apakah putih perlu meresponnya? (lihat jawaban)

agro1986 (H) vs gnugo (P)

Putih baru saja mengisi dame di W1. Dame yang tersisa di papan adalah a. Apakah aman bagi hitam untuk mengisi dame di a? (lihat jawaban)

agro1986 (H) vs katsunari (P)

Hitam baru saja mengisi dame di B1. Apakah putih perlu meresponnya? (lihat jawaban)

agro1986 (H) vs katsunari (P), sedikit dimodifikasi

Dame yang tersisa di papan adalah a. Apakah aman bagi hitam untuk mengisi dame di a? (lihat jawaban)

This is a copy of the living page "Hati-hati saat pengisian dame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
JawabanSoal1
JawabanSoal2
JawabanSoal3
JawabanSoal4

Homepages
Agro1986


Hati-hati saat pengisian dame / Jawaban soal 1

Sub-page of HatiHatiSaatPengisianDame

Akibat putih tidak merespon

Kalau putih tidak merespon langkah terakhir hitam black+circle, berikutnya hitam bisa menangkap grup putih dengan bermain di B1.

gnugo menyadari bahaya

Jadi putih harus merespon langkah terakhir hitam black+circle. Untuk mempertahankan diri, gnugo bermain di W1.

This is a copy of the living page "Hati-hati saat pengisian dame / Jawaban soal 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
JawabanSoal2
JawabanSoal3
JawabanSoal4

Referenced by
HatiHatiSaatPengi...


Hati-hati saat pengisian dame / Jawaban soal 2

Sub-page of HatiHatiSaatPengisianDame

Atari diri

Kalau hitam mengisi dame dengan bermain di B1, grupnya akan berada dalam atari dan putih dapat menangkap di a.

Jangan langsung mengisi dame

Sebelum mengisi dame di a, hitam harus bermain di B1.

This is a copy of the living page "Hati-hati saat pengisian dame / Jawaban soal 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
JawabanSoal1
JawabanSoal3
JawabanSoal4

Referenced by
HatiHatiSaatPengi...


Hati-hati saat pengisian dame / Jawaban soal 4

Sub-page of HatiHatiSaatPengisianDame

Kesalahan fatal!

Mengisi dame di B1 adalah kesalahan fatal. Dengan W2, grup hitam akan tertangkap.

Jangan langsung mengisi dame

Bermain di B1 sebelum mengisi dame di a adalah langkah yang benar.

This is a copy of the living page "Hati-hati saat pengisian dame / Jawaban soal 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
JawabanSoal1
JawabanSoal2
JawabanSoal3

Referenced by
HatiHatiSaatPengi...


Hatoyama Ichiro

Keywords: People

Hatoyama Ichiro (鳩山 一郎 Hatoyama Ichirō, January 1, 1883–March 7, 1959) was a Japanese politician who served as the Prime Minister of Japan from 1954 to 1956.

Hatoyama became amateur 6-dan. Hatoyama played Felix Dueball by telegraph in 1936.

This is a copy of the living page "Hatoyama Ichiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IchiroHatoyama

Referenced by
PrimeMinisterSCup


Hats

PageType: HomePage

Thomas Havlovec, living in Graz, Austria. [ext] hatt on DGS

This is a copy of the living page "Hats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2007...
DragonTourney2007...


Hattori

Keywords: Culture & History

Minor house or 'school' associated with the Inoue house.

Founded by Hattori Inshuku. Other members were Hattori Yusetsu and Hattori Seitetsu.

Gen'an Inseki was at times known as Hattori Rittetsu and Hattori Intetsu, the latter name also having been applied to Hattori Inshuku.

This is a copy of the living page "Hattori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
FourHouses
HattoriRittetsu
HattoriInshuku
HattoriSeitetsu
HattoriYusetsu


Hattori Inshuku

Keywords: Culture & History, People

(1761-1842) He was the founder of the Hattori school which was a satellite to the four official Go houses. He made major contributions as a player and an author. He also played an important role in managing the the affairs of the Inoue house in the early 19th century following the sudden death of the ninth Inseki, Shunsaku.

John Fairbairn has published a number of great [ext] essays on various historical subjects in the history of Go at the MindZine site. Hattori Inshuku is the subject of [ext] one of these essays.

This is a copy of the living page "Hattori Inshuku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoGoDCD
Jowa
Hattori
NamesInGo
JaredBeck/Develop...


Hattori Rittetsu

Keywords: People

Earliest pro name adopted by Gennan Inseki, in 1809. He took the name Inoue Ansetsu in 1819, as he move to the Inoue house from the ancillary Hattori.

This is a copy of the living page "Hattori Rittetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InoueGenanInseki
SabakiExamples
HonteLib5
Move31Game2FinalP...


Hattori Seitetsu

Keywords: People

(1819-1860) Inoue pupil who moved to the Hattori school, 7 dan in 1859.

Kuroda Shunsetsu was his pupil.

This is a copy of the living page "Hattori Seitetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hattori
NamesInGo
KurodaShunsetsu


Hattori Yusetsu

Keywords: People

(1802-1842) Head of the Hattori school, became 7 dan. Originally called Kurokawa Rittaku.

This is a copy of the living page "Hattori Yusetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hattori
NamesInGo


Hauke

PageType: HomePage

Hauke Löffler

Deutsch
English
Kgsworldmap

This is a copy of the living page "Hauke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
deutsch
english

Referenced by
KGSUsersMap
Hauke/deutsch
Hauke/english


Hauke/deutsch

Sub-page of Hauke

This page or section is in the german language.

Hauke Löffler

Geboren:Ja.
-in:Karlsruhe

Wohnsitz:Karlsruhe
[ext] http://ka.stadtwiki.net/

GO:
Ich Spiele GO auf:

KGS:Unter dem Namen: Hauke
Dragon Go Server:Unter dem Namen: Hauke

Regeln gerlernt:Ja.
wann?: August 2003
Spiele seit anfang 2004 regelmaesig + sehr viel

Startseite

This is a copy of the living page "Hauke/deutsch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
english

Homepages
Hauke


Hauke/english

Sub-page of Hauke

Hauke Löffler
Germany-Karlsruhe
Playing Go since End of 2003

Nicknames:
KGS: Hauke
Dragon Go Server: Hauke

Back

This is a personal page please change it.

This is a copy of the living page "Hauke/english" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
deutsch

Homepages
Hauke


Havannah

Rules

Havannah is a connection game. It is similar to the game Hex, however the winning condition is different.

The game starts on an empty board. Players move in turn to place one stone on an empty cell.

The game is won by the player who is able complete one of the following connections with his stones:

  • a ring or
  • a bridge or
  • a fork.
  • A ring is a chain of stones around at least one cell (empty or not does not matter).
  • A bridge is a chain of stones linking 2 corners.
  • A fork is a chain linking 3 sides (corners do not belong to sides).

Playing Sites (mindsports.net)

This is the official site. It supports only turn based (=offline) play. Board size is 10.

  • [ext] http://www.mindsports.net/Arena/Havannah/ Havannah

Spectators:

  • [ext] http://www.mindsports.net/Arena/Broker/Spectators.html Spectators' Section (mindsports.net)
    • [ext] http://www.mindsports.net/cgi-bin/Arena/ListGames.cgi?game=Havannah&cat=Fin List of finished Games (mindsports.net)
    • [ext] http://www.mindsports.net/cgi-bin/Arena/ListGames.cgi?game=Havannah List of unfinished Games (mindsports.net)

Sample game:

  • [ext] http://www.mindsports.net/Arena/Havannah/Games/Examples/FreelingFischer.html (one example game)

Playing Sites (itsyourturn.com)

[ext] http://www.itsyourturn.com itsyourturn.com

Only turnbased play is possible. Board size is 8 here.

Playing Sites (havannah.vying.org)

[ext] http://havannah.vying.org/ havannah.vying.org

New, simple server for live playing, as java applet. Board sizes 4...10 supported. No registration is necessary (nor is it not possible, yet). Finished games are available.

Playing Sites (HTWK Leipzig; an university project: simple java applet)

This is simple java applet, supporting live playing. The server seems to be offline, currently.

  • new URL: [ext] http://141.57.11.163/havannah/ A simple java applet to play against each other, and a simple computer opponent
    • Port 1962 for very simple computer opponent,
    • Port 1964 size 4,
    • Port 1966 size 6,
    • Port 1970 size 10 (full size)
  • Both players have to press "Start Game" about at the same time (during 60 seconds). Wait a short moment. If it doesn't work reload the page containing the applet within the browser!
  • To chat while playing, you can use the public chat on [ext] http://www.mindsports.net
  • Download source (applet and server):
    • cvs -d:pserver:anonymous@141.57.11.163:/var/lib/cvs/havannah checkout havannah

Computer Opponents for Havannah

The Challenge

"The inventor has, in the summer 2002 issue of Abstract Games, put a $1000 prize money on a program that can beat him one out of ten games within the next decade."

  • hav-ai1, written in Java (same author as HavannahGui?, see download address there), still quite simple, only for demonstration of first moves (but does complete the game usually)
  • fico ( [ext] http://bettong.net/articles/2005/04/10/fico-version-0-1-0) an Havannah Ai in Ruby (or rather a framework); only the ai part is currently missing :)

Definitions

Both Hex and Havannah have the concept of virtual connections (VCs): Two cells on the board, which can be considered connected for a certain player even if the opponent is allowed to move first locally.

The (minimal) area of empty cells where such a fight takes place is called the "carrier" of the VC (it does not include the two end points).

The smallest VC's are 2-VC's (where the carrier consists of only 2 empty cells).

Monte Carlo evaluation in Havannah/Hex?

Recent use of Monte Carlo methods/UCT in 9x9 Computer Go raises the question: can similar methods be applied to other games? (especially Hex and Havannah)

Monte Carlo Evaluation for Hex/Havannah would mean the board is filled with black and white stones until one player has a winning connection.

2 arguments, why it wouldn't work (without adaptions) for Hex/Havannah:

1) In a real game, before one player wins he usually has a "chain" of VC's, which he must then "only" connect to win.

If an MC-evaluation is done, the probability that the player who has such an (immediately winning) 2-VC actually gets to CONNECT it, is not 100% but only 75% - because the opponent may occupy both empty cells through the choice of the random move generator.

If the player has a chain of 2 or more 2-VC's which he must connect, the probability that the opponent can break at least one of them raises quickly (soon larger than 50%).

2) Another argument is (Havannah only), it is also not ensured, that the winning connection is made *FAST* enough, the opponent could make a connection elsewhere on the board, while player 1 makes useless random moves. In this case the initially "winning" player 1 has failed to materialize his win also.

It is thus not clear how random moves could help in the evaluation of Hex/Havannah positions.

hk: I don't think I agree. If you do a straightforward (no UCT) MC search in Hex until convergence, and play the best moves according to that, my hypothesis is that you'll get a player functionally identical to Shannon's Hex machine. And that wasn't at all bad - current top programs are based on the same concepts.

Another thing is that you can the all-moves-as-first heuristic - in Go it's a true heuristic, something that is usually true but not always. In games where pieces aren't moved or removed, however, it is a rock-solid principle.

For every N move win, there are N! other wins, just consisting of the same moves in a different order. When updating the winning percentages, you can act as if all these playouts were also made: add a win for all the winner's moves (as if they were first). MC playouts will converge much faster when you use this, and unlike in Go, in Hex and Havannah you know the heuristic is sound (it will converge to the same as if it had not been used).

For such games (no moving pieces, no removals) it's also much more feasible to take clever mathematical shortcuts, figuring out what random playouts would converge at without doing random playouts at all, like I believe Shannon's Hex machine is in effect doing.

HavannahGui?

  • HavannahGui? (hgui): a GUI for Havannah, based on GoGui, written in Java
    • loading/saving/editing of havannah games (.sgf-files) possible, variations are also possible
    • supports attaching a computer player (GTP protocol)
    • Download: [ext] http://mgame99.funpic.de/havannah.php hgui

On Strategy, some observations

  • Some tactical structures are similar to Hex.
  • The strategic goal is connecting three sides, the other "goals" of connecting 2 corners or making a ring often exist only as tactical threats.
  • a "virtual" connection in the last phase of the game, in contrast to hex, is only winning if the opponent is not able to complete a connection faster. Thus players occasionally can end up racing to complete their own connections, rather than trying to block the other's.
  • Hex has the nice (mathematical) property, that in a certain board state, at most one player can have a winning connection; in Havannah both players could have a winning connection (if the game was not over, before, of course)
  • [ext] http://en.wikipedia.org/wiki/Havannah_(game) wikipedia article
  • [ext] http://www.iwriteiam.nl/Havannah.html mathematical formalisation of the game

See also

Other Games Considered Unprogrammable
Connecting Techniques (in Go)
Connection Games

This is a copy of the living page "Havannah" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ConnectionGames

Referenced by
Hex
OtherGamesConside...


HaveHisCakeAndEatItToo

In American English, there is an idiom "Having your cake and eating it too". When given a slice of cake you can eat the cake now, or you can save it for later. Someone who wants to "have their cake and eat it too", is a person who wants things both ways in a situation where you can have one or the other.

It is a greedy way of playing Go in which a player makes an exchange and then decides tries to back out of his part of the bargain.

--Thaddeus Olczyk

Rakshasa: Is this proverb normally used in go? The same topic of greed is covered in KyuDisease and/or overplay.

I've clarified the saying. It is not a Go proverb, but an English idiom. It is not an example of KyuDisease, though it is something that Kyu's do quite often. It may be considered an overplay, but overplay generally refers to a move, and the idiom generally refers to a sequence of moves.

Rich: Hi Thaddeus. The proverb's British English too, by the way :) Anyway, it's generally polite practice on SL to link to existing pages where possible. This prevents proliferation of pages - after all, having your cake and eating it isn't particularly Go-related. This is a courtesy to admins, who have to keep the place in some semblance of order :P

In this case, perhaps a link to GreedyGo or DonTBeGreedy would suffice. You can do this by putting the phrase you want to appear and the page you want to link to in square brackets, separated by the pipe symbol.

Imagist: Need this phrase always refer to overplay? It seems like it could also apply to, say, Develop on both sides.

This is a copy of the living page "HaveHisCakeAndEatItToo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThaddeusOlczyk/Ga...


Hawaii

Keywords: Clubs & Places

This page is for Go clubs in Hawaii.

There is the Kaneohe Go Club at [ext] http://go.meetup.com/179 and there is the Hilo Go Club.

Or for more info, check at [ext] http://www.hawaii-go.org/index.cgi/LocalClubs.

-- phlatphrog 31 oct 05

This is a copy of the living page "Hawaii" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Phlatphrog


hayago

Keywords: Go term

Quickplay go. Often TV games, played in some form of byoyomi or overtime.

This is a copy of the living page "hayago" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoChikun
FujisawaHideyuki
44PointLowApproac...
GoCharacter
October2002
September2002


Hayago Meijin

Keywords: Tournament

Japanese title 1956-1961 with intermediate time limits (4 or 5 hours), run in separate sections in West and East Japan - with the winners playing off by wire.

Winners:

1956 Sakata Eio (E) beat Kubouchi Shuchi (W)

1957 Miyashita Shuyo (E) beat Handa Dogen (W)

1958 Miyashita Shuyo (E) beat Tainaka Shin (W)

1959 Sugiuchi Masao (E) beat Tainaka Shin (W)

1960 Hashimoto Utaro (W) beat Fujisawa Hosai (E)

1961 Fujisawa Hosai (E), Miyamoto Naoki (W)

This is a copy of the living page "Hayago Meijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ObsoleteTitles


Hayago Senshuken

Keywords: Tournament

Rapid-play television tournament in Japan, sponsored by Tokyo Television.

Winners:

1969 Fujisawa Hideyuki

1970 Hashimoto Utaro

1971 Miyashita Shuyo

1972 Fujisawa Hosai

1973 Kobayashi Koichi

1974 Otake Hideo

1975 Hashimoto Shoji

1976 Rin Kaiho

1976 Otake Hideo

1977 Ohira Shuzo

1978 Takemiya Masaki

1979 Ishida Yoshio

1980 Sakata Eio

1981 Kobayashi Koichi

1982 Ishida Yoshio

1983 Ishida Yoshio

1984 Rin Kaiho

1985 Cho Chikun

1986 Kobayashi Koichi

1987 Rin Kaiho

1988 Kato Masao

1989 Takemiya Masaki

1990 Cho Chikun

1991 Cho Chikun

1992 Cho Chikun

1993 Kataoka Satoshi

1994 Kato Masao

1995 Yuki Satoshi

1996 Cho Chikun

1997 Kobayashi Koichi

1998 Kataoka Satoshi

1999 Kato Masao

2000 Kobayashi Satoru

2001 Cho Chikun

2002 Cho Chikun

This is a copy of the living page "Hayago Senshuken" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HayogoChampionship
LightningGoChampi...
TokyoLightningCup

Referenced by
WikiOrphans
ObsoleteTitles
GoProgramsOnJapan...


Hayase Gendo

Keywords: People

(1906-1984) Nihon Ki-in pro, 5 dan in 1954.

This is a copy of the living page "Hayase Gendo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
MitsuharaSPupils


Hayase Hiroshi

Keywords: People

(b.1937) Nihon Ki-in pro, 9 dan in 1984. He retired in January 2003.

This is a copy of the living page "Hayase Hiroshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo


Hayashi

PageType: Path Keywords: Culture & History

The heads of the Hayashi Go School (林家) (1612-1884):

 01. Monnyusai 門入斉 8-Dan  1612-????
 02. Monnyu    門入  6-Dan  ????-1685
 03. Gen'etsu  門入 (玄悦) 5-Dan  1685-1706
 04. Bokunyu   門入 (朴入) 8-Dan  1706-1726
 05. Incho     門入 (因長) 8-Dan  1727-1743
 06. Monri     門入 (門利) 7-Dan  1743-1746
 07. Tennyu    門入 (転入) 7-Dan  1746-1757
 08. Yugen     門入 (祐元) 7-Dan  1757-1789
 09. Mon'etsu  門入 (門悦) 7-Dan  1789-1816
 10. Tetsugen  門入 (鉄元) 6-Dan  1816-1819
 11. Genbi     元美  8-Dan  1819-1848
 12. Hakuei    門入 (柏栄) 7-Dan  1848-1864
 (h) Yubi        5-Dan (1856-1862)
 13. Shuei       5-Dan  1864-1884

In 1884, Hayashi Shuei merged the School into the Honinbo School, becoming Honinbo Shuei.

All heads of the School from Gen'etsu through Hakuei were known when head as Hayashi Monnyu, in the same way as the standard Inoue Inseki and Yasui Senkaku. See iemoto system.

The Hayashi is the only School to never have a Meijin (if you discount Shuei).

Hayashi in Japanese means forest.

--TimBrent

John F. hayashi is better rendered as a wood. The point is important in view of the legend that when the Shogun offered a surname to this school, he suggested Mori, or forest. The recipient modestly declined and chose instead the more humble Hayashi.

Also, I think a better way of describing Shuei's translation back to the Honinbio family could be found, as the Hayashi family did not then cease. A collateral branch came down through Yubi - Hayashi Sano was the 16th generation, for example, which probably makes the Hayashi family the first to have a notable female player.

This is a copy of the living page "Hayashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Jubango
GoGoDCD
HoninboShuei
FourHouses
OutsideTheKiIns
HistoricHoninbos
TokugawaIeyasu
Hakuei
HayashiMonnyusai
ShinFusekiHo
Bokunyu
KitaFumiko
Genbi
HayashiMonnyu
Incho
Monnyu
Yugen
GenEtsu
MonEtsu
HayashiSano

Homepages
Fhayashi
TimBrent


Hayashi Gembi

PageType: Alias

HayashiGenbi

This is a copy of the living page "Hayashi Gembi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChisakusFamousSac...
WikiOrphans/Alias...


Hayashi Genbi

Keywords: People

Hayashi Genbi (1778 - 1861), also known as Genbi Monnyu, was Japanese 8-dan professional Go player.

Genbi was the author of the problem collections: Gokyo Shumyo and Gokyo Seimyo and Rankado Kiwa? (Hayashi Genbi's Go Stories, 1849).

This is a copy of the living page "Hayashi Genbi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HayashiGembi

Paths
GoHistory

Referenced by
GoGoDCD
Jowa
GokyoShumyo
GokyoSeimyo
Hanezeki
NamesInGo
ChisakusFamousSac...
ClassicalGoProble...
JaredBeck/Develop...
LadderStrategy
AppreciatingFamou...
WikiOrphans/Alias...


Hayashi Kozo

Keywords: People

Hayashi Kozo (born 1963) is a Kansai Ki-in professional Go player who attained the rank of 6-dan in 1992.

Hayashi was a pupil of Hashimoto Shoji.

This is a copy of the living page "Hayashi Kozo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoShoji


Hayashi Monnyu

Keywords: People
  1. (d.1685) Second head of the Hayashi house.
  2. Also, playing name of heads of the Hayashi house from the second head onwards.

This is a copy of the living page "Hayashi Monnyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShutIn
ShinFusekiHo


Hayashi Monnyusai

Keywords: Culture & History, People

Hayashi Monnyusai (1583-1667) was a student of Kashio Rigen.

Monnyusai was the first head of the Hayashi house, reaching 7-dan and supposedly 8-dan.

This is a copy of the living page "Hayashi Monnyusai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Monnyusai

Paths
Hayashi

Referenced by
KashioRigen
JunMeijin
NamesInGo
WhatGradeIsThisFu...


Hayashi Sano

Keywords: People

(1825-1901) Female professional go player, adopted by the Hayashi go house. 1 dan in 1840, 3 dan in 1846 and 4 dan in 1879 at Hoensha. In 1879 the head of the Hayashi go house was a 5 dan. Retired from active play in 1890.

She adopted and taught Kita Fumiko who taught most of the female go professionals in Japan before the second world war. A commentary on a handicap game between Sano and Shuho can be found in Masterpieces of Handicap Go, Volume 1.

This is a copy of the living page "Hayashi Sano" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoGames
KitaFumiko


Hayashi Satoko

Keywords: People

Female pro, reached 2 dan.

This is a copy of the living page "Hayashi Satoko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaFumikosPupils


Hayashi Shuei

PageType: Alias

Shuei

This is a copy of the living page "Hayashi Shuei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hakuei


Hayashi Timing

Path: TimeSystems · Prev: CellPhoneTiming · Next:

A Time System that I have not encountered anywhere else.

A variant of either Japanese or Canadian timing systems, except when you run out of time to the point where one would normally lose the game, you simply forfeit your turn.

For the purposes of ko, it would be the same as passing.

It would not count as a pass for the purposes of ending games.

One would have to come up with some system to deal with an opponent who stubbornly refuses to play - perhaps three consecutive "pass-on-time" would result in an instant loss.

Path: TimeSystems · Prev: CellPhoneTiming · Next:
This is a copy of the living page "Hayashi Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Homepages
HuOfKGS


Hayashi Tokuzo

Keywords: People

(1872-1931) Hoensha pro, 4 dan in 1919.

Kojima Shun'ichi was his pupil.

This is a copy of the living page "Hayashi Tokuzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShueiSPupils


Hayashi Yubi

PageType: Alias

Yubi

This is a copy of the living page "Hayashi Yubi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThickPlayExamples
Hakuei


Hayashi Yutaka

Keywords: People

(1922-1986) Japanese Go historian (''Igo Hyakka Jiten"). Editor of Kido and Igo Club.

This is a copy of the living page "Hayashi Yutaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
WhatGradeIsThisFu...


Hayashi Yutaro

Keywords: People

(1900-1983) The 'pocket Shusaku'. Nihon Ki-in pro, 9 dan in 1969.

This is a copy of the living page "Hayashi Yutaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusai/Pupils
ProfessionalPlaye...
PrimeMinisterSCup
ShinFusekiHo
NamesInGo
ShusakuNumber
ShinFusekiForAndA...


Hayogo Championship

PageType: Alias

HayagoSenshuken

This is a copy of the living page "Hayogo Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Hazama

Keywords: Go term

Diagonal gap, or the move played in the diagonal gap.

See diagonal jump.

This is a copy of the living page "Hazama" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DiagonalJump
Spightonians


Hazama tobi

Path: ShapesAndConnections · Prev: Ponnuki · Next: MouthShape
PageType: Alias

DiagonalJump

Path: ShapesAndConnections · Prev: Ponnuki · Next: MouthShape
This is a copy of the living page "Hazama tobi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections

Referenced by
JapaneseGoTerms
GoTerms
ConnectivityOfEle...
ElementaryMoves
AStaticTreatiseOn...
Niken
CutTheDiagonalJump
AdjustedLengthAna...
44PointLowApproac...
DieterVerhofstadt...
LinksInDiagrams
UserCreatedGoSlang
EnglishGoTerms
Uxs/TermsAndConcepts
Nachtrabe/OldBadu...
AlterPedroTeachin...
CrunchyrollGoClub
ElementaryMoves/M...

Homepages
KichiGuy


Hazim

PageType: HomePage

Hazim is a dedicated Leader (Promoted by Haidar) of Maktab Duli Go Club 2007

Member of Brunei Igo Society since 2006.

His KGS nick is Kiddai.

Achievements

Participated the Brunei Annual Go Tournament 2006

Got 2nd place in the Brunei Annual Go Tournament Pair go 2007. His partner was Nurrul Tiqa.

Promoted to the Vice-President of Brunei Go Association

Promoted to 9th Kyu recently 1st January 2008

Representatives guest official of Brunei in the Denso/Toyota World Oza Qualifying Tournament

This is a copy of the living page "Hazim" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruneiIgoSociety


hboehm

PageType: HomePage

This is the page of hboehm.

This is a copy of the living page "hboehm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...


HCOGo

HCØ Go

Initiative to spread the knowledge of Go. Positioned at the Hans Christian Ørsted Institute in Copenhagen, Demark. (To be) initiated by Tas.

The rest of the page will be in danish.

Hej folkens! Fedt at i har klikket herind, det må betyde at i er interesserede i at lære at spille Go; eller allerede kan det, og er interesserede i at få nogen at spille imod. Spillet har ligget i |RUM| i årevis, det er på tide at nogen begynder at bruge det.

Så torsdag d. 22/9 er dagen jeg planlægger at udbrede kendskabet til spillet i |RUM|. Planændringer vil blive anført her, og forhåbentlig også på opslag.

Nu i er her så læg lige en hilsen (bare tryk "edit page"). I kan også surfe lidt rundt på [ext] Sensei's Library her, der står mange gode ting. Kan du ikke spille Go, så kan du også lære det her, inden på torsdag.

Det er Tas, bedre kendt under navne som: Gøgleren, Feld, Nano eller Kasper Emil Feld, der står bag dette halløj.

This is a copy of the living page "HCOGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Tas


HCSH

PageType: Alias

HFL

This is a copy of the living page "HCSH" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSHighDanPlayers


HCVLeague

Keywords: Rules

This page or section is in the vietnamese language.
Description: This page is about a Go league held in Vietnam

Table of contents
Hội cờ vây's League
Tin tức
Luật chơi :
Kết quả :
Link

Hội cờ vây's League

Nhằm khuyến khích phong trào cờ vây Việt Nam phát triển. Hội cờ vây's League được tổ chức cho các bạn yêu cờ vây giao lưu, học hỏi lẫn nhau. Chúc các bạn vui vẻ !

Tin tức

  • Hôm nay ngày 11/4, Hội cờ vây's League đã khai giảng khóa mới. Xin mời các kì thủ chém giết ! Để dễ dàng nhận biết đối thủ mình trên KGS, hãy add họ vào Buddy List.
  • Đã có bổ sung trong phần luật chơi, mời các bạn xem bên dưới !
  • Hãy thường xuyên kiểm tra kết quả của mình, nếu có thiếu sót bạn hãy báo cho chúng tôi qua email !
  • Những người được lên tổ mới : tlkkbtl, ngochuy, at ! Xin chúc mừng, các bạn hãy cho chúng tôi biết email để trao phần thưởng.

Luật chơi :

  • Để tham gia, bạn hãy mail tới bigo.asnl@gmail.com với nội dung như sau :
     Họ và tên :
     Tài khoản KGS :
     Rank (nếu có) :
     Giới tính :
  • Khi mới gia nhập, bạn sẽ được xếp vào tổ 2. Cùng với các thành viên trong tổ, các bạn sẽ phải chơi với nhau tối thiểu 2 ván trong 1 khóa (2 tháng).
  • Khi ván đấu kết thúc, người thắng sẽ báo kết quả đến địa chỉ email trên.
  • Sau mỗi tháng hoặc mỗi khóa, nếu số trận thắng - số trận thua của bạn = 2 thì bạn lập tức được lên tổ mới, còn lại thì ở lại tổ cũ. Nếu bạn thua tất cả các ván đấu mà mình chơi với các thành viên cùng tổ, bạn sẽ bị rớt xuống tổ khác.
  • Với mỗi thành viên cùng tổ, bạn chỉ được chơi 1 lần với họ.
  • Nếu bạn không chơi đủ 2 ván trong 2 tháng, bạn vẫn sẽ ở tổ cũ. Quá 2 lần như vậy, bạn sẽ bị xóa tên khỏi HCV's League.
  • Khi đã ở tổ 1 mà bạn có 3 trận thắng thì bạn sẽ được dự kì thi lên chuyên nghiệp với những người cùng tổ cũng có 3 trận thắng.
  • Mỗi khóa lấy không quá 2 người lên pro. Những đại sư này có thể review cho các thành viên tổ khác cùng với 1 phần thưởng sau khi đậu kì thi. (phần thưởng có thể là KGS Plus, pro games, ebook, pro lessons...)
  • Ván đấu không có handicap, komi 6.5, tính điểm kiểu Nhật Bản (Japanese), trắng đen ngẫu nhiêu, thời gian được quy định theo tổ.
  • Undo được cho phép trong ván đấu nếu đối thủ kia đồng ý, nếu nó làm bạn khó chịu hãy chọn Never Undo khi đối thủ hỏi xin undo. Bạn chỉ có thể add time 5 min cho đối thủ nếu họ lag hoặc không add time gì cả. Mọi hành động gian lận, phá hỏng ván cờ, bạn hãy báo cho chúng tôi biết để xử lý.
  • Khi ván cờ bắt đầu, cả hai người chơi hãy nói HCV <số tổ> để chúng tôi biết ván cờ đó phục vụ cho HCV's League. VD : HCV 2.
  • Chú ý : Các thành viên khác tổ cũng có thể đấu với nhau và tính điểm bình thường (tổ 1 cầm trắng và chấp tổ 2 komi) Người nào chơi được 5 ván (bất kể thắng thua) sẽ được 1 teaching game theo chủ đề tự chọn với chúng tôi.

Kết quả :

  • Khóa 1
  • Khóa 2

Link

  • [ext] Diễn đàn Hội cờ vây
  • [ext] Kiseido Go Server
  • [ext] Oro baduk Go Server

This is a copy of the living page "HCVLeague" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
MemberList
Result1
Result2
WaitingList

Referenced by
posting:4300
posting:4633
posting:4878

Homepages
Hoicovay


HCVLeague/MemberList

Sub-page of HCVLeague

Pro :

Tổ 1 : 30:00 + 3 x 1:00 byo-yomi

Tổ 2 : 20:00 + 5 x 0:40 byo-yomi

Tổ 3 : 10:00 + 5 x 0:30 byo-yomi

 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | #| Name         |  1  |  2  |  3  |  4  |  5  |  6  |  7  |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+
 | 1| thang        |     |     |     |     |     |     |     |
 | 2| tlkkbtl      |     |     |     |     |     |     |     |
 | 3| at           |     |     |     |     |     |     |     |
 | 4| katsuky      |     |     |     |     |     |     |     |
 | 5| Monsoon      |     |     |     |     |     |     |     |
 +--+--------------+-----+-----+-----+-----+-----+-----+-----+

This is a copy of the living page "HCVLeague/MemberList" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Result1
Result2
WaitingList


HCVLeague/Result1

Sub-page of HCVLeague
  • Pro :
  • Tổ 1 : 30:00 + 3 x 1:00 byo-yomi
  • Tổ 2 : 20:00 + 5 x 0:40 byo-yomi
  • Tổ 3 : 10:00 + 5 x 0:30 byo-yomi
 Bảng A :
 +--+--------------+------+------+------+------+------+------+
 | #| Name         |   1  |   2  |   3  |   4  |   5  |   6  |
 +--+--------------+------+------+------+------+------+------+
 | 1| thang        |      |X,X(B)|  X   |  X   |  O   |      |
 | 2| tlkkbtl      |  O   |      |  O   |      |  O   |      |
 | 3| idareyou     |  O   |X,X(B)|      |      |  O   |      |
 | 4| ngochuy      |  O   | X(B) |  O   |      |      |      |
 | 5| Monsoon      |X,X(B)|X,X(B)|  X   |      |      |      |
 | 6| gacon        |      |      |      |      |      |      |
 +--+--------------+------+------+------+------+------+------+
 Bảng B :
 +--+--------------+------+------+------+------+------+------+
 | #| Name         |   1  |   2  |   3  |   4  |   5  |   6  |
 +--+--------------+------+------+------+------+------+------+
 | 1| Ageha        |      |      |      |      | O(A) |      |
 | 2| at           | O(A) |      |O,O(A)|      | O(A) |      |
 | 3| qedsmars     |      |  X   |      |      |      |      |
 | 4| katsuky      |      |      |      |      |      |      |
 | 5| ntml4224     |      |      |      |      |      |      |
 | 6| htta5LHP     |      |      |      |      |      |      |
 +--+--------------+------+------+------+------+------+------+
  • O : thắng, X : thua.
  • O(A,B) : thắng 1 thành viên (khác bảng đấu) bảng A,B.
  • X(A,B) : thua 1 thành viên (khác bảng đấu) bảng A,B.

This is a copy of the living page "HCVLeague/Result1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
MemberList
Result2
WaitingList

Referenced by
HCVLeague


HCVLeague/Result2

Sub-page of HCVLeague
  • Pro :
  • Tổ 1 : 20:00 + 5 x 0:50 byo-yomi
 +--+--------------+------+------+------+------+
 | #| Name         |   1  |   2  |   3  |   4  |
 +--+--------------+------+------+------+------+
 | 1| tlkkbtl      |      |      |      |      |
 | 2| ngochuy      |      |      |      |      |
 | 3| at           |      |      |      |      |
 | 4| soluuhuong   |      |      |      |      |
 +--+--------------+------+------+------+------+
  • Tổ 2 : 10:00 + 5 x 0:30 byo-yomi
 +--+--------------+------+------+------+------+------+------+
 | #| Name         |   1  |   2  |   3  |   4  |   5  |   6  |
 +--+--------------+------+------+------+------+------+------+
 | 1| Ageha        |      |      |      |      |      |      |
 | 2| thang        |      |      |      |      |      |      |
 | 3| idareyou     |      |      |      |      |      |      |
 | 4| Monsoon      |      |      |      |      |      |      |
 | 5| bfh          |      |      |      |      |      |      |
 | 6| FBI          |      |      |      |      |      |      |
 +--+--------------+------+------+------+------+------+------+
  • O : thắng, X : thua.
  • O(x,y) : thắng 1 thành viên tổ y với STT là x.
  • X(x,y) : ___

This is a copy of the living page "HCVLeague/Result2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
MemberList
Result1
WaitingList

Referenced by
HCVLeague


HCVLeague/WaitingList

Sub-page of HCVLeague
 +----+-------------+------+------------+------+
 | #  | Name        | Room | Added      | Rank |
 +----+-------------+------+------------+------+
 | 1  | ney26514    |      | 23/02/2008 |  ?   |
 +----+-------------+------+------------+------+

This is a copy of the living page "HCVLeague/WaitingList" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
MemberList
Result1
Result2


hdouble

PageType: HomePage

Learned the rules of go about a decade ago, thanks to gnugo and the internet. Played on & off (a few games a year) until, within the past year, starting to play and study more regularly (again, thanks largely to the internet). Plays as hdouble online, most frequently on KGS (20k), also on IGS (26k) and NNGS. When not playing go, spends spare time producing electronic music (house, drum & bass) and playing guitar. Has a personal page (not go-specific) at [ext] http://www.sonicforest.com.

This is a copy of the living page "hdouble" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OpeningTheoryMade...
EZGO
TakingBackAMove/D...
PlayingTheFirstMo...
AlterPedroTeachin...


He Xiaoren

Keywords: People

He Xiaoren (born 1954) is a Chinese female professional Go player (from 1982).

She is now a 6-dan living in Montreal, Canada.

Photograph: [ext] http://www.goedharma.com/xiaoren.htm

This is a copy of the living page "He Xiaoren" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
XiaorenHe

Referenced by
NamesInGo
BQM383
WedgeNineLinesOrF...
BreakingBadHabits


head attachment

PageType: Alias

NoseTesuji

This is a copy of the living page "head attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AnatomicalTerms


Heading for Shodan

Heading for Shodan -- Fundamental Problem Collection 迈向初段 基本问题集 a set of Chinese language Go books consisting of three volumes. One volume dedicated to each of three subjects: joseki, fuseki, and tesuji.

The first volume contains 100 problems in two sections. The first is entitled 星定式 hoshi josekis with 41 problems. The second is entitled 小目及其它定式 komoku and other josekis with 59 problems.

The second volume contains 100 problems in two sections. The first is called 基本篇 basic chapter with 40 problems. The second is called 应用篇 applied chapter with 60 problems.

The third volume contains 98 problems in three sections: 大场的抢所 big points in fuseki of 34 problems; 攻防的急所 vital points in attack and defence of 41 problems, and 摸样的接点 contact points in frameworks of 23 problems

  • Volume 1: ISBN: 7-80548-696-4 joseki 定式
  • Volume 2: ISBN: 7-80548-714-6 tesuji 手筋
  • Volume 3: ISBN: 7-80548-697-2 fuseki 布局

These books can be found occasionally on eBay being offered by [ext] goplayer2006 (this is 震 主 Zhen Zhu - Go teacher on KGS known as hotdog)

See also the [ext] description at GoDiscussions.

Velobici: One question: what is the difference between 布局 and 抢所 ... both are being translated as fuseki.

In place of 大场的抢所, my copy has 大场的抢占....different printing? In the back mine seems to indicate March 2001 (twice) but I didn't look up the characters. And to top it off, I can't find 场 in my dictionary ;(

unkx80: A lot of information can often be found by Googling the Chinese titles, although the search results are in Chinese too.

To answer your question, I did not translate 大场的抢所 word for word. Roughly, 大 = big/large, 场 = place/location, 枪 = grab/snatch, 占 = occupy, 所 = place/house. So the translation for 大场的抢所/占 is roughly occupying/snatching of big points, but the context of 大场 is almost always fuseki.

This is a copy of the living page "Heading for Shodan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoBooks
Tderz/Books
posting:1073

Homepages
Velobici


Heart Ladder

Path: GoHumour · Prev: GuaranteedWinWith44 · Next: HowManySquaresOnAGoBoard
PageType: Alias

PracticingReadingOutLadders/Problem4Solution

Path: GoHumour · Prev: GuaranteedWinWith44 · Next: HowManySquaresOnAGoBoard
This is a copy of the living page "Heart Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Heatshkok

PageType: HomePage

Hi!

Belgian player from the Go club "Le Pantin" in Brussels.

I'm 17 and have played Go for 2 years.

Same account on IGS.

This is a copy of the living page "Heatshkok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BelgianLeague/pla...


Heaviness

PageType: Alias

Heavy

This is a copy of the living page "Heaviness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM408


Heavy

Path: Mistake · Prev: Greedy · Next: HomeAdvantage
Difficulty: Beginner Keywords: Shape

Chinese: 笨重 (ben4 zhong4); 重 (zhong4)
Japanese: 重い (omoi)
Korean:

A heavy group is one that is too important to sacrifice, but which requires so much defence that defending it will result in a significant loss.

See also:

  • Heavy Examples
  • /Discussion
  • older discussion, now at heavy versus overconcentrated
  • light (the opposite of heavy)

Path: Mistake · Prev: Greedy · Next: HomeAdvantage
This is a copy of the living page "Heavy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Heaviness
HeavyGroup
Omoi

Paths
Mistake
BlackholeTesuji

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Kikashi
Light
Thick
AttackAndDefence
Flexibility
Sabaki
Dango
BasicInstinct
HeavyVersusOverco...
Slide
KnightsMoveNet
B2Bomber
4463Enclosure
HeavyExamples
Heavy/Discussion
IronPillar
4464Enclosure
TsukeOsae
DeadweightValueOf...

Homepages
Geno
LovedInEmerald
Minue
Oryx


Heavy Examples

Keywords: Go term

Examples of the term, heavy.

Example 1

White is heavy

This example is from Go Seigen: 21st Century Go, vol. 1, p. 132. Go Seigen's comment: "The osae of W1 is really heavy."

Example 2

4-4 point diagonal attachment joseki

The 4-4 point diagonal attachment joseki is common in handicap games. B2 forces W3, which makes the white group heavy. If black+circle wasn't there, B2 would be a mistake. White would soon play an extension at or near black+circle and the the group would be strong instead of heavy.

This is a copy of the living page "Heavy Examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Heavy
Osae


heavy group

PageType: Alias

Heavy

This is a copy of the living page "heavy group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM259


Heavy versus overconcentrated

Difficulty: Intermediate Keywords: MiddleGame, Shape, Strategy

In case they refer to groups, overconcentrated means that stones are overlapping in their function, mostly a function of life or influence. Being heavy is quite different: it means that a group needs defence and is not easily sacrificed, hence puts a burden on the rest of the board.

Both terms can also be used to describe a style, or a general flaw in the game. In that case, overconcentrated means the player has (a tendency to) put his stones in one area of the board, while heavy means the player has put too many groups on the board needing urgent attendance or played too solidly altogether, reducing his options for sacrifice.

See also /Discussion.

This is a copy of the living page "Heavy versus overconcentrated" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
efficiency

Referenced by
Heavy
OverconcentratedS...
IronPillar
ComplaintAboutShape

Homepages
Sebastian


Heavy Versus Overconcentrated/ Discussion

Sub-page of HeavyVersusOverconcentrated

Earlier discussion:

Overconcentrated and heavy

Heavy shape (omoi katachi in Japanese) is bad shape. Light shape is good.

A basic way to think of it. Heaviness is a description of inefficiency. The game is almost entirely about the efficiency of movement, thus creating heavy shape is ultimately just a symptom of the disease called inefficiency. Shapes in the endgame may look heavy, but only as necessary, and then only as the territory has been essentially secured. If such heaviness appears early in the game, is a clue that a player's thinking is not yet geared for making moves that count. Thickness can be heavy shape, and is effectively so, if it is not put to good use by extending from that thickness.

SAS: The description above is not a correct definition of "heavy". For a group to be heavy, it must be weak and not easily sacrificed. Perhaps someone could attempt a correct definition.

Dieter: I suggest: weak and not easily sacrificed.

Bill: I used to think of heavy and light in terms of shape. I came to realize that often it is not the shape that matters, but what you do with it. Now I think that the most important aspect of heaviness and lightness is attitude. :-)

John F: Yes, that's a nice insight, Bill. Regarding the comments above. I disagree completely that thickness can be heavy. A thick group is by definition safe. A heavy group is by definition a burden. I suspect the writer is mixing up thickness and influence. It might be a useful corrective to take Bill's advice to extremes and forget shape altogether.

Velobici: The comment above "extending from thickness" seems to have the wrong connotation. Rather thickness is to be used to threaten, and thereby either forestall or render ineffective an opponent's position near that thickness. Due to this one can play farther away from one's own thickness than an extension would allow. This creates another group that further threatens to damage or kill any stones the opponent may play in the area between the two positions. In the end, the territory appears as if my magic due the opponent not playing that area. Comments please. I may well be misunderstanding this.

Moved from heavy by Charles Matthews.

Sebastian: -- Charles, why did you move the part about "Heavy shape (omoi katachi in Japanese) is bad shape. Light shape is good."? Wouldn't this fit better on the heavy page? -- 2003-09-19

Charles Well, that was all one posting. I wanted it off the page for heavy, since it's really misleading. It might be time just to edit it all out: we are usually chary of deletions.

Sebastian: -- Yes, it's good to be cautious before deleting something - that's why I created the Compost Heap. You may want to put it there.

To continue this page as what appears to be its purpose - a discussion page: I trust your experience when you say it was misleading. Since I am only a beginner I like "basic ways of thinking", though. In particular, the notion of efficiency really appealed to me. What's wrong with it? -- 2003-09-19

Continued at /efficiency

This is a copy of the living page "Heavy Versus Overconcentrated/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
efficiency

Referenced by
HeavyVersusOverco...


Heavy/Discussion

Sub-page of Heavy

SAS: The description above is not a correct definition of "heavy". For a group to be heavy, it must be weak and not easily sacrificed. Perhaps someone could attempt a correct definition.

Dieter: I suggest: weak and not easily sacrificed.

Bill: I used to think of heavy and light in terms of shape. I came to realize that often it is not the shape that matters, but what you do with it. Now I think that the most important aspect of heaviness and lightness is attitude. :-)

John F: Yes, that's a nice insight, Bill. Regarding the comments above. I disagree completely that thickness can be heavy. A thick group is by definition safe. A heavy group is by definition a burden. I suspect the writer is mixing up thickness and influence. It might be a useful corrective to take Bill's advice to extremes and forget shape altogether.

deft: If you played a stone which was not kikashi, it represents some investment - if you want to give it up you need to make back that investment somehow, but the problem with a heavy group is that you've made a huge investment in something which turned into a weak group of stones. Now you cannot sacrifice it, because you won't be able to make back the investment that the group represents.

Charles Matthews Heavy play usually counts as a mistake. Perhaps the most convincing general reason to play heavily is to save cutting stones, as part of a divide and conquer strategy; in that case the point is that your heaviness is balanced by compensation in the form of your opponent's weak group(s).

victim: I think the main difference between heavy and light is: in a heavy group the stones are solidly connected, while a light group consists of stones that can still be cut. That way you can throw away parts of a light group, but a heavy group can only live or die as a whole.

The words heavy and light apply only to groups in the opponent's sphere of influence.

You should connect solidly in your own sphere of influence, since you don't want to lose any of them, but in the opponent's sphere of influence, scatter your stones - since you don't need to save all of them in order to succeed.

Charles Matthews: It's an interesting comment, and I can see that it is reasonable debating position. It does however then make me think that sphere of influence doesn't mean quite the same as framework: it should be a broader term.

Heavy play

For example, B1 here is a mistake. After W2 to attack, you can say that Black has a heavy group.

Charles Matthews

victim One could argue that the group becomes heavy as soon as White invades and expands the sphere of influence. :)

Even if I make a marvellous wall constituting one border of my moyo, after some invasions and fights that wall may end up a heavy group. I wouldn't call it heavy as long as it's a moyo border.

But I see what you mean. In the case above, heaviness is just one move away even if I use the equivocation in my previous two paragraphs, so everyone would call B1 heavy before W2 is there.

How about this:

The words heavy and light apply only to isolated groups or groups in danger of being isolated.

Charles I think that's probably true. It might be helpful: for example if there is a ko fight happening, the 'danger' can be in unexpected places; and it may be a sensitive comment on the game that one should play more lightly (because some large-scale exchanges can occur).

Common in the Kobayashi formation

In this kind of case, which is typical of contemporary go, both W1 and W3 are attempts to play lightly.

I feel there may be some aspect of 'contiguity', to add to framework theory, which expresses more clearly this as a concept. It obviously is an advantage to me, if my opponent makes a heavy play on the outer edge of my framework.

Bob McGuigan: This is on a different tack from the discussion above, and it might be more appropriately placed somewhere else. Anyhow, I have often noticed weaker players being confused about the distinction between heavy and thick. I have watched a double-digit kyu game in which a player made a big, heavy group which, in the post-game discussion, was called thick.

Tom: I'm a little suprised that there is confusion about the term 'heavy'. After I had had to carry a heavy group through a game, I found it to be one of the most apt go terms.

AJP: Agree. "heavy" to me is short for "burdensome", and is defined by my attitude alone. If dealing with particular stones of mine is cramping my style for what I want to do with a game, then those stones are heavy, regardless of shape, safety, value etc. It is the term "light" that I find less obvious, except as a not-quite-appropriate opposite for "heavy".

This is a copy of the living page "Heavy/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Heavy


HeavyVersusOverconcentrated/efficiency

Sub-page of HeavyVersusOverconcentrated

Charles I think the efficient/effective distinction might help. I think heavy plays may be perfectly efficient (unlike overconcentrated plays): no waste, just not effective at getting life when that is what matters.

John F. I'm puzzled by this discussion. What Charles says is correct but seems to come at it from the wrong direction, I'd say.

Assuming that we are really referring to the underlying Japanese terms, a heavy group is defined as one that is a burden because it has to be saved and has to get two eyes. A light group is one that can be given up (seems obvious, but many people seem to read too much into the word light).

I think the confusion comes in because a pro can see that a group is heavy earlier than we can, and uses the term when there are hardly any stones around - which seems to make people think it's to do with shape. But shape is local, tactical; heavy is strategic.

BTW someone has posted somewhere korigatachi as frozen shape. No - it's congealed, grown stiff, , sclerotic, overelaborate - from koru not kooru. No doubt the words are cognate but they are now different.

Charles It isn't safe to assume I'm referring to Japanese usage - I don't have the scholarly knowledge to back that up.

To illustrate the point I'm trying to make.

Who has more effective shape?

This kind of position is discussed often enough on SL (see in particular diagonal attachment - as inferior shape; and the rest of the diagonal attachment path). But the basic point is worth repeating, because it in my experience is often not understood by players quite close to dan level.

In the exchange B1 / W2 two things go on:

  • White's two-stone wall does become heavy;
  • White's shape is more effective than that of Black's two adjacent stones.

The second point is why W2 here is honte in most cases; and why B1 should not in general be played without a stone such as black+square in place. White's heaviness and the improved effectiveness of the black+square stone are the compensation Black must have to justify the diagonal attachment B1.

When White must play lightly

If White has a real strategic need to play lightly, she has to think more in terms of plays such as W2 here.

Possibly White should exchange White a-Black b first: it's not such an easy call, especially as White may be planning to set up a ko shape here.

But in any case that's a contrast.

Loss of influence

It for example assumes that White would be happy with the B1 / W2 follow-up here.

Black's shape is now most effective in the left corner: White is low. The loss in terms of influence is considerable.

There is actually a third thought.

Installation

This sequence is not joseki (see angle play after diagonal attachment). Black 11 at a.

Suppose all White wants is to live. What you could call a single-issue shinogi strategy for this part of the board. This particular strategic concept seems to fall through the net: it's about living in place rather than straggling out into the centre.

Whatever you call it, I notice the part it plays in the thinking of strong amateurs. Matthew Macfadyen calls this 'digging in' (but overloads that term with another related concept). I actually prefer Robert Jasiek's term 'installation'. This fits in with the virtual group concept: looking at frameworks in terms of groups you might install, that is, create in a given limited space.

The way White plays here cannot reasonably be described as either heavy or light, I think. It is effective in its own terms (White has a viable group in a tight spot). It isn't joseki, because Black's stones are also acting effectively. In a word, not an artistic way to play.

Bill: White's play in the Installation diagram looks heavy to me, because it lacks flexibility. White has succeeded in her purpose, but maybe a more flexible goal would have been better, one in which some White stones might be sacrificed. If we accept White's desire to live, then, yes, whether her play is heavy or light is irrelevant. But is mere life good enough? As a rule, single purpose play is not good enough in go. (OC, we are seeing only part of the board.)

Charles The opposite of flexibility being rigidity, this gets us into an interesting area of theory, I think. Many heavy plays are too rigid, but not all rigid plays are heavy?

This is a copy of the living page "HeavyVersusOverconcentrated/efficiency" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
HeavyVersusOverco...


hebo

Keywords: Go term

ヘボ (hebo) is a word meaning clueless bungler or rank amateur. It is used as a Japanese go term in contexts such as:

  • hebo-go: duffer's go
  • hebo-kosumi: clueless kosumi (diagonal play)
  • hebo-suji: bungled line of play

This is a copy of the living page "hebo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
BeginnersPlayAtari
WeakPlayersDiagonal
GoCharacter

Homepages
BobMyers


hebo-kosumi

PageType: Alias

WeakPlayersDiagonal

This is a copy of the living page "hebo-kosumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hebo

Homepages
BobMyers


Hebrew Room

PageType: Alias

KGSRooms/HebrewRoom

This is a copy of the living page "Hebrew Room" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Heian

Keywords: Culture & History

The Heian period in Japan ran 794-1192, and was a high point in the courtly culture.

Japanese-language literature such as Genji Monogatari flourished (alongside Chinese-language literature); and we know from it that go was part of the court life.

In Hikaru no Go, an anime and manga series, a character named Fujiwara-no-Sai is from the Heian era.

External links

  • [ext] http://www.wsu.edu:8080/~dee/ANCJAPAN/HEIAN.HTM

This is a copy of the living page "Heian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
FujiwaraNoSai
FavouriteCharacte...
SaisSex
HikaruNoGoQuestio...

Homepages
Moonprince


Hekomi

Keywords: Go term

Chinese:
Japanese: ヘコミ (hekomi)
Korean

hekomi

Hekomi is a Japanese go term, literally meaning "sink" or "(in)dent", referring to the type of easy-to-overlook move shown here, which is the only way Black can live.

This is a copy of the living page "Hekomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
FiveHundredAndOne...
RTGProblem3/Solution


Helcio Alexandre

PageType: HomePage

Greetings from Brazil!!!

I'm a low kyu player (4 kyu IGS, 1 dan KGS and 5 kyu Dashn) trying hard to improve to make it to Shodan. Any help with this is welcome!

This week (November 12, 2003) I was promoted to 4 kyu at IGS. In 26 games, I won 17 and lost 9 against mostly 3 and 4 kyu players. Pretty hard to get up! I hope to hold or even improve on it in the next weeks.

My aproach to the game is to understand the ideas behind the moves and became a stronger player.

I live in São Paulo, a city with many strong go players. Unfortunately, most of them don't teach :(.

I'm Ka on IGS, WayaBr? on KGS and Helcio on Dashn.

Go games in my head:

1) GoSeigen (white) vs. FujisawaHosai

2) KobayashiKoichi (white) vs TakemiyaMasaki

3) GoSeigen (white) - KitaniMinoru 9p (B), 1957 1st Japan?s Strongest

4) Yi Ch'ang-Ho (white) - Cho Hun-hyeon (black), 2003 - 34th Myungin title, 3rd game match.

Pages I created:

1) GoWikiWiki

My Go Web Log:

20 May 2004: VI Campeonato IberoAmericano? do Go na Internet finished last week. I ended with an unexpected 7/8!!! Fernando Aguilar won the tournament after beating Eduardo Lopez on time. The final position was:

1) Fernando Aguilar 7 dan with 8/8 2) Eduardo Lopez 6 dan with 7/8 3) Wang Seng Feng 5 dan with 7/8 4) Paco Garcia de La Banda 3 dan with 7/8 5) Helcio Alexandre Pacheco 4 kyu with 7/8

The great beneath of this tournament for iberoamrican community was that it brought both Aguilar and Wang to play and teach on KGS. Wang has been particulary very impressed by KGS features and is helping us brazilians on Sala Brasil/Portugal almost everyday. I already got some really good game reviews from him there.

4 May 2004: We are in the 7th round of VI Campeonato IberoAmericano? de Go na Internet ( a Go tournament that puts together the portuguese and spanish community of go players). So far I lost only one game to Eduardo Lopez Herrero (6 dan) and I am with 5/6. Although it looks a good score (and it is indead) it was a result of my underrated rank (4 kyu IGS), the pairing system and a bit of lucky. But the most important thing about this tournament is not the result itself, but the oportunity to join strong and weak players together to play a game without handicap. Usually, after the game, the weaker player can ask for a review and get a great lesson. Unfurnetly, none of the weak players I played asked for a review, but, when I lost to Eduardo, I got a really great lesson about Go. It changed my thoughts about atsumi and wariuchi and showed how weak I am at fuseki (I was lost in only 30 moves...). I feel that my go is somewhat stronger and after a long time, I started to win games against 1st dan KGS with confidence again. But also, my friends are also comming up from this tournament stronger. And more good news: Wang Seng Feng (6 dan) is teaching once per month a group of "Wannabe 7dan" brasilian players group on Nihon Kiin South America with the help of Uyama (7 dan player).

17 March 2004: I played 3 games yesterday against 3k* on IGS. I lost the first by about 15 points after losing a corner (I could never come back from it.) Than I won the next 2 playing the same opponent. Tomorrow also starts the VI Campeonato IberoAmericano? de Go na Internet to be played on IGS and KGS. It is probably the most traditional Go Tournament on Internet and some strong players will be playing, as Fernando Aguilar and Eduardo Lopez Herrero from Argentina and Wang Seng Feng from Brazil. It will be 8 rounds. I expect to do something around +6 -2 improving over +5 -3 of last year.

15 March 2004: It's been a long time since I last wrote something on Sensei. On these days I had the oportunity to review some of my games with someone really stronger than I. I felt like 1 in very 2 moves I make is wrong! And I understood it :) I made mistake in a very complicated joseki, than I choosed the wrong shimari to make in the fuseki ( a very interesting problem). By the way, the reviewer was Eduardo Lopez Herrero, 7d on KGS. Every Saturday, 8 pm. he gives free lesson in Sala Andina on KGS. Since there haven't been so many people there, I've been lucky to get 2 great reviews from him. I see an even long road in my path to Kami No Ite :)

19 January 2004: I created a new account on KGS to play speed go. I've been having a lot of fun playing so many fast games. I even played many handicap games, something that is unusual for me. It also exposed some flaws in my games that I need to patch up :). The account is WayaBr2? (1 kyu now) and anyone is invited for a speed go match.

13 January 2004: I'm feeling stronger these days. I was able to break my losing streak. I'm playing better at fuseki, choosing the moves more carefully, trying to feel the flow of the stones. Yet, an KGS 3 dan is too strong to play without handicap. I am reading "Opening Theory Made Easy"by Hideo Otake, 9 dan. The book seems simple, but its ideas are very deep. I like chapter 2 because it talks about mistakes that I see on dan games, like "family feud". I'm trying to avoid this mistakes :) Also, I feel better at contact fight as I am reading them better, counting stones liberty.

3 January 2004: The hard life of a KGS 1 dan. I´ve bem losing many more games on KGS as a 1 dan than o IGS as 4 kyu ( I´m probably underrated at IGS...). The fuseki goes all wrong and I´m falling behind very often. I am missing something, but I still don´t know what. Playing with white is also very hard. I lose most of my games. I´m looking know at the way Lee ChangHo plays with white to get some idea :)

22 December 2003: Well, I'm turning 28 today :) Am I too old to be a Go Professional? Yeah, perhaps... But I'll keep trying to improve as far as I can go. I got a stable 1 dan account on KGS and my IGS account is aproaching 3k* I hope to get sometime to play on IGS on these holidays.

19 December 2003: My account at KGS is now 1d? (a not stablished Shodan). I hope to have time to make it a stablished account again soon. On IGS I keep playing but not as many games since I need another notebook to play (the one I had only God now where it is now...). Yet, I keep my winning streak there (easy when you don't play ...).

9 December 2003: I started to memorize games again. I picked up Kato Masao vs Shuko, 1979 that can be found well comented by many pros in GoWinds volume 7 issue 3. It's a nice comeback from Kato.

8 December 2003: I've been playing a lot on IGS recently. I'm starting to get upset because there are so many escapers! I played 2 in only one week. On the other hand, I played a nice guy there in a very close game. The scoring system was giving a 0.5 point win for him at the end, when it should be 0.5 point win for me. He agreed to adjust the score. Very nice!

After losing yesterday once more against my rival I decided to push my playing level. I'm going to work harder and harder. I hope to be able to beat him again :)

KGS Graph:

This is a copy of the living page "Helcio Alexandre" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ArgueTheOpponentI...
GoTeachingLadder/...
HighConceptOpenin...
ForceFeeding
PlaysAgainstLowCh...
TheSanrenseiFiles
TsumeDiscussion
Samsung2003Game3
DashNUserExperiences
DanDogmaProPropag...
BenjaminTeuber/Di...
BQM371
DoesKamiNoItteExist
BQM160
FlorisSMemorizedG...
WhichProDoYouMost...

Homepages
SteveB


helger

PageType: HomePage

I used to play on KGS. It was a very nice server before the really weird and ridiculous changes in its TOS in Spring 2004; then I effectively stopped playing on KGS.

I tried to find an alternative server for a while, but I do not like the interface of IGS (better players on KGS, and the same social atmosphere nowadays). At this moment, I sometimes play on Cyberoro. We also used to have a local club meeting every Wednesday (but this is gone, too).

My level was 6-7k during the best days (2003, KGS ranking) but currently I am very rusty. Presently, 5k? on KGS (which is the same as 10k in 2003, I guess).

Some interesting people I met on KGS: sendol, ilanpi, xy0908.

This is a copy of the living page "helger" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tygem
KoreanGoTerms
Neostone
KGSIssueAsianFonts
KGSRooms/PolicyDi...
DashNFAQ
SLDeletingYourOwn...
OtherGamesThatCan...
BadukWorld
HomeComputers
Kirara
Madness

Homepages
KGSPeople


hello

PageType: HomePage

Hello.

KGS 3dan.

Contributor to goproblems.com, author of the controversial '2 eyes can die' problem: [ext] http://www.goproblems.com/prob.php3?id=1245

This is a copy of the living page "hello" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBugs/Fixed
GoHistory/Discussion


hellocookie

PageType: HomePage Difficulty: Introductory Keywords: Opening

This is nothing , but just to check for the blocked website pages.

This is a copy of the living page "hellocookie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Help Template

Template definition

<template> <if name>

[{{{name}}}] has requested help with this page. Reason:
{{{1}}}

<else>

Help was requested with this page. Reason:
{{{1}}}

</if> </template>

How to use

You can use this template to request help. Put {{help|name=your name|reason for requesting help}} at the top of the page you need help with. Your name is optional, so you can also simply use {{help|reason for requesting help}} instead

What it looks like

{{help|name=Herman Hiddema|I would like another editor to take a look at my diagrams, them don't seem to come out properly}}

will result in:

Herman Hiddema has requested help with this page. Reason:
I would like another editor to take a look at my diagrams, they don't seem to come out properly

{{help|I am new to sensei's library, how do I make text bold?}}

will result in:

Help was requested with this page. Reason:
I am new to sensei's library, how do I make text bold?

This is a copy of the living page "Help Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfTemplates
HelpWanted
posting:4849


Help Wanted

Keywords: SL description

To add a page to this list, add the Help Template to it.

Example: {{help|your name|reason you need help}}

Help is currently wanted on the following pages:

  • Help Template
  • tapir/44PointLowApproachCap

This is a copy of the living page "Help Wanted" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryWork
ListOfTemplates


Help Yourself By Helping Your Body

Keywords: Culture & History

As with all activities that involve the brain you have to make sure that it gets energy and that oh so important blood to transport that energy. There are several ways to do this and some of them have other interesting side effects.

The basic one is to make sure that you have eaten properly. It is detrimental, at least to my play, to feel the blood sugar plummet to a new all time low in the middle of a tight game. My belly starts to make noises as the acidic juices that long for food to dissolve gets into place and the breakfast I skipped to get to the game in time seems like the thing that will decide the outcome and not my skill.

When all the carbohydrates you can muster have been gulped down and you have taken the time to let them flow into your system you will most likely enter what I prefer to call "the food comatose state". This is the time to get ready for the game and maybe study some openings or problems just riding that nice flow of new energy knowing that your brain definitely won't starve even if you end up in that tiresome third ByoYomi.

Posture

During the game you can do some small things to help that grey thing between your ears perform as a perfectly tuned F1 car. Make sure you sit in a good position. Don't slump forward like a sack of potatoes unless you feel that you really need to dive in and almost touch the stones with the tip of your nose.

See: Posture

Relaxed

Play the game in a relaxed state and you show your opponent that you are on top of things.

Further more you should use your time in a good way. If the game has entered some phase where your course is clear you can allot two minutes to just stand up, flex your arms and pump around the blood in your body with the muscles in your legs.

While you are standing up you also get a new perspective on things. For me it means I all of a sudden can view the board as if I was sitting in front of my computer. Since I play most of my games on NNGS this is, for me, the way I'm used to see things. When I did this during the last and tiresome match of my first tournament I found several flaws in both mine and my opponents structures and I could then sit down and take the match to victory. -- Joorin (18k)

chrise I've often wondered how the pros prepare for the match. I presume they don't have a few beers beforehand...

Sleep Well

Vincent: A good nights sleep also couldn't hurt. (I'm glad someone besides myself seems to have an understanding of how the state of your body has an effect on your mind.)

This is a copy of the living page "Help Yourself By Helping Your Body" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoodHabits
MentalActivity

Homepages
HuOfKGS


Helsinki, Finland

Keywords: Clubs & Places

Helsinki is the capital city of Finland.

The Helsinki Go Club has its pages at [ext] http://finland.european-go.org/helsinki/.

This is a copy of the living page "Helsinki, Finland" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoJunkie

Homepages
JanneJalkanen


hemmed in

PageType: Alias

ShutIn

This is a copy of the living page "hemmed in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM300


Heo Chang-heui

Keywords: People

(b.1954) Korean pro, 8 dan in 1996; 9 dan in 2003.

This is a copy of the living page "Heo Chang-heui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
KangChiSeong


Heo Yeong-ho

Keywords: People

(b.1986) Korean pro, 4 dan in 2005.

This is a copy of the living page "Heo Yeong-ho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HeoYongho
HeoYoungHo

Referenced by
HankukKiwonProRat...
NongshimCup/Teams
NamesInGo


Heo Yongho

PageType: Alias

HeoYeongho

This is a copy of the living page "Heo Yongho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NongshimCup/Teams


Heo YoungHo

PageType: Alias

HeoYeongho

This is a copy of the living page "Heo YoungHo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


heresiarch

PageType: HomePage

Online Software

[ext] KGS Mainpage - This is the most popular client among english speakers. It doesn't have as many strong players as, say, [ext] IGS but it's a much more full-featured client that makes teaching easy. Its ranking system is robust and leniant, unlike IGS which is punishingly hard to change ranks. You want to do the Java Web Start version, if you can. This is what you would use to read all .sgf files. I play as heresiarch.

Offline Software

[ext] Igowin Plays only 9x9 boards, but it does it very quickly and it scales its quality based on how you do against it. It's a nice casual way to play, and it gets you good at short range fighting, without the stigma of someone watching. [ext] GNU Go The open source attempt at building a Go AI. Relative to where we are, it does a decent job. It plays at about Gus and Mark Penner's level. There are some links on this page to GUI front ends to the actual engine. I haven't used any of them. There is a fantastic Mac client, but that doesn't help much. Also good for getting a sense of play on a 19x19 setting without someone watching.

Online Resource

[ext] Sensei's Library This is where we are. This is basically the reason why I stuck with the game. It helped immensly in breaking through the vocab barrier. I've tried to spare you from as much vocab as I can, but all the stuff on the web assumes you know terms like hane, fuseki, seki, miai, etc. There is extensive debate about the role of these terms in modern american play. Some people [ext] argue at length about this, but do whatever comes naturally to you. SL doesn't really agree on a macro level about what to do about it, so you'll see mixes of english and asian language terms. I would recommend starting at BeginnerStudySection. It's got a little bit of everything at a level you (and me too, really) can manage.

[ext] Go Teaching Ladder A repository of real games with comments from higher ranked players. This is fabulous for seeing people make real mistakes in game situations and watching how they deal with them, along with the right thing to do considering the in-game situation. You can also submit your own games and they'll review them. A fantastic resource. You generally want to look at games played by people around your level so the concepts are reasonable.

[ext] Go Problems A repository of lots of go problems. I have mixed feelings about their interface. It has some nice features, but loading the applet for each problem blows. Another alternative for problems is the [ext] beginner problems here on SL.

[ext] Go Base This is a much higher level site. It tracks the tournament play of international professionals. It has a great replay engine that I find good for just feeling how pro games flow. It also has the tools for sgf->eps, html, png, etc that cause me to foam at the mouth. Not really useful for you yet.

This is a copy of the living page "heresiarch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGoToNewco...
BeginnerExercise3...
KyuExercise75/Dis...


Herman Hiddema

PageType: HomePage Keywords: People

Photo taken during the 2008 Ghent tournament

Hi, this is my homepage at Sensei's Library. I'm a Dutch 3 dan playing at the Delft Go Club (Until recently at the Groningen Go Club, of which I am still a member)

I played my first game of go (9x9, 6 handicap) on august 18, 1995, against Andre Engels (then 1st kyu) at a promotional stand. This stand was part of the introductory activities when I went to study computer science at the university of Groningen. I then took a beginners course in september & october.

I stopped playing somewhere toward the end of 1999 when I lost interest. I started playing again after discovering Hikaru no Go in july 2002, which motivated me to pick up this great game once again. Since then I've gained 3 dan grades. My goal is to be 5 dan before the European Go Congress 2009, of which I am one of the organizers.

Table of contents
Rank history
Best tournament results
Congress results
Shusaku numbers
Subpages
Index of sub-pages
Herman Hiddema
Difficult Problem
Difficult Problem - Attempts
Difficult Problem - Discussion
Difficult Problem - Solution
Joseki Learning Order
LearnToPlayGo.com
Sandbox
Talk
What Grade Can I Achieve

Rank history

  • start aug 1995
  • 7k 1996
  • 4k 1997
  • 3k 1998
  • 1k 1999
  • -- Mostly stopped playing 2000-2002 --
  • 1d 2003 (jan)
  • 2d 2004 (sep)
  • 3d 2005 (sep)

Best tournament results

  • 4th at Delft 2006 (september) (field: 3x 5d, 2x 4d, 5x 3d)
  • 6th at Groningen 2006 (november) (field: 4x 5d, 3x 4d, 5x 3d)
  • 1st at Amstelveen 2007 (january) (field: 1x 4d, 2x 3d, 1x 2d)
  • 7th at Delft 2007 (september) (field: 5x 6d, 3x 5d, 5x 4d, 5x 3d)
  • 3rd at Arnhem 2007 (november) (field: 3x 5d, 3x 4d, 1x 3d, 2x 2d)

Congress results

  • 2004 - 99th with 7 out of 10 as 1d: 1d+ 2d+ 3d+ 1d- 1d- 2d+ 2d+ 2d+ 4d- 2d+
  • 2005 - 88th with 7 out of 10 as 2d: 2d+ 3d- 1d- 1k- 1k+ 1k+ 1k+ 3d+ 5d+ 4d+
  • 2007 - 56th with 6 out of 10 as 3d: 3d+ 3d+ 5d- 3d+ 5d- 3d+ 5d- 3d+ 5d- 3d+

Shusaku numbers

My Shusaku number is 5:
Herman Hiddema (5) played Willem Koen Pomstra? (4) played Go Seigen (3) played Shusai (2) played Iwasaki Kenzo (1) played Shusaku (0)

My Shusaku number counting only wins is 9:
Herman Hiddema (9) defeated Robert Rehm (8) defeated Emil Nijhuis (7) defeated Hans Pietsch (6) defeated Yoda Norimoto (5) defeated Go Seigen (4) defeated Karigane (3) defeated Shuei (2) defeated Shuho (1) defeated Shusaku (0)

note: I once managed to beat Victor Bogdanov, who has beaten Hans Pietsch, but it was not a serious game.

Subpages

  • /Talk - leave messages for me here
  • /Sandbox - my scratchpad for trying things
  • /What Grade Can I Achieve - don't take this too seriously, this is just me thinking out loud, no research was done for this.
  • /Joseki Learning Order - work in progress, probably too much work
  • /Difficult Problem - this shows how reading width can make a problem difficult
  • /LearnToPlayGo.com - a new site I am working on
  • List of Templates - area for keeping track of templates I've made.

This is a copy of the living page "Herman Hiddema" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
DifficultProblem
DifficultProblemA...
DifficultProblemD...
DifficultProblemS...
JosekiLearningOrder
LearnToPlayGoCom
Sandbox
Talk
WhatGradeCanIAchieve

Referenced by
AGARules
TrompTaylorRules
CoffeeMachine
EloRating
DeathInGote
AncientChineseRul...
GroningenGoClub
GreatQuotes
ApproachKo/Discus...
MessageBoard
TsumegoFromGames9...
OddEyedSeki
MoGo/PlayingStrength
AreaScoring/Discu...
NewZealandRules/D...
SLDiagramsWithDrago
BottleneckTheories
PageDifficultyDis...
DirectComparison/...
FairKomi/discussion

Homepages
ElDraco
Golearner
KGSPeople
PillboxThePlayer
ThorAvaTahr
Urusainaa


Herman Hiddema / What Grade Can I Achieve

Sub-page of HermanHiddema

What is the maximum kyu or dan grade can I achieve? A question on many a players mind. This page attempts to give a rough estimate of the maximum grade you are likely to achieve.

New version

Factors

I propose that there are two main factors in the equation to calculate your go potential. These are:

  • A - Age you started playing go seriously
  • T - Talent for the game of Go
  • C - Circumstances, such as dedication, teachers, time spent studying, etc.

The formula to calculate your maximum grade then is:

A/2 - (T + C)

  • The result is a number, if the number is greater than zero, this is your maximum kyu grade.
  • If zero or smaller, negate it and add 1, then:
  • If it is 1-7, this is your maximum dan grade
  • If it is 7-15, subtract 6, this is your maximum pro grade
So what is T (talent)?
T is a number in the range 1 trough 20. Think of it as a sort of IQ, divided by 10. People of average talent have 10. People that are very talented have 15. People that are a brilliant go genius have 20. This will rarely be more than 15.
And what is C (circumstances)?
C is a number between 0 and 5 that represents how much time a player invests, whether they have access to a professional teacher, etc. For most western amateurs, this will be low (no more than 2). Insei, who study full time under tutelage of a pro and are very dedicated may reach 5.

Comments

unkx80: Looks like C can vary over time. For me, A = 9, T unknown (assume 10). Through age 15 or 16, I took group lessons by professionals at my Go association and put in a lot of effort, so C should be high. Subsequently I discontinued the lessons and played a lot less, so C should drop.

Herman Hiddema: Yes, but for purposes of the formula you can take the number C you had when you were actively studying. The grade resulting from this formula is a maximum grade, something you can approach asymptoticallly. Definitely not something that is realistic or average. If you stop spending as much time and effort, you'll simply not reach your maximum, but a lower grade. For you, I would say with A = 9, T = 10 and C = 3 (regular pro teaching), then A/2-(T+C) = -8.5 which means you could perhaps have become pro if you had continued studying at that level.

How can something like this be quantified?

Herman Hiddema Thorough research might quantify something like this, but I have not done any. I personally think there is little doubt that learning gets harder as you get older though.

(jantje) May I respectfully tell you that I do not believe any of this? For example, I started playing seriously at 40 and reached 1k (Europe, Netherlands) some 10 years later. According to your equation that's impossible or very unlikely, yet I feel I did not even do well. Anybody with enough intelligence and dedication can reach 1d, imho. Still has to happen for me, though :) It may be interesting in this context that I played chess very seriously as a boy (started at 7) and only got as far as ELO 2200 which is not all that much better than 1k at Go.

Herman Hiddema: Ofcourse, anyone is free to have their own opinion on this. The above is not thoroughly researched or anything, just based on my general experience. I think achieving 1 kyu if you started playing at 40 is quite good, I do not think I have ever met anyone who was a dan level player and had started after 30. Not that such a thing cannot exist, but I think it is very rare. Having played chess may help, as chess and go do require similar mental skills. Also, I would classify Chess ELO 2200 as being similar to at least 4 dan.

Older version

Factors

I propose that there are two main factors in the equation to calculate your go potential. These are:

  • A - Age you started playing go seriously
  • T - Talent for Go

The formula to calculate your maximum grade then is:

A/2 - T

  • The result is a number, if the number is greater than zero, this is your maximum kyu grade.
  • If zero or smaller, negate it and add 1, then:
  • If it is 1-7, this is your maximum dan grade
  • If it is 7-15, subtract 6, this is your maximum pro grade

So what is T (talent)? T is a number in the range 1 trough 20. Think of it as a sort of IQ, divided by 10. People of average talent have 10. People that are very talented have 15. People that are a brilliant go genius have 20.

Notes

Note that this is aimed at European grades. See "Rank Worldwide Comparison" to estimate your local grade.

Note that 7 dan amateur and 1 dan professional overlap in this system. This is also assumed in the EGF rating.

Examples

You started at age 20 (in college). You are talented, so lets say T is 14. So A/2-T = -4. Negative, negate it, add 1. You can achieve 5 dan.

You started at age 14 (high school). You are very talented, lets say T is 15. So A/2-T = -8. Negative, negate it, add 1, which is 9, so subtract 6: You can achieve 3 dan pro.

You start at age 40 and are mildly talented, say T = 12. So A/2-T = 8: You can achieve 8 kyu.

Comments

Tapir: Say, I started at age 26. I don't know my talent. But since A/2 is 13 already, I can't hope to achieve even shodan without assuming extraordinary talent. (More so friends who are some years older.) Since I am hanging around 4k since a while it may be 9, which is something to be expected. So maybe I should think about leaving go before it is too late...

Herman Hiddema: I must say, that leaving go because you can't achieve shodan seems like a really strange idea to me. Is your enjoyment of the game really that tied to your grade? Personally, I still feel like I had the most fun when I was between 1 and 4 kyu. Also, I think you should realise that talent 10 is the average over the entire world population. Most active go players will have at least 12 because they find mind sports interesting...

MrTenuki: I think there are several other factors to consider...

  • A third parameter might be necessary. If anything, players who did not grow up in (or live in) East Asia are at a disadvantage due to lesser access to instruction from high dans or professionals, and "available time" might be an issue (see tderz's comment in Player's age). Likewise, motivation is an issue.

Herman Hiddema: Yes, this is certainly a factor. Actually, I was not completely done with describing talent yet. I think talent includes factors like "motivation" and "stamina". These are mental qualities that are important in go. I did not mean to imply that talent is simply your IQ divided by 10. That was meant as more of a guideline on what kind of numbers to consider. I also agree that access to (and time to receive) teaching is an advantage. I would say that people with full time access to a pro teacher should add at least 2 to talent.

  • The equation might not necessarily apply at low A or high A. For example, while your A = 14 and T = 15 example does suggest that starting go early and high talent can result in a professional player, only a small fraction of go players do become pros. On the other extreme, the equation also suggests that a player will never reach SDK if he/she starts playing after 40.

Herman Hiddema: Unless someone is very talented, I think it will be hard for them to reach SDK if they start after 40. I have a friend who started in his late 30's, who was already a good bridge and draughts player (indicating some talent for mindsports), who has now, after 3 years, reached about 10 kyu. I think he will reach SDK, but nothing better than 5 kyu.

Then again, if the value obtained from your (A / 2 - T) expression is meant to be an asymptotic value, one that can only be reached very slowly under ideal conditions, then the equation might be reasonable.

The value is meant to be a "maximum", so yes, you can consider it as an asymptotic value. I think most people will not reach it, but may get somewhere close to it.

Just for fun, I'll try the equation on myself: A = 18, T = unknown (let's assume 10). 18/2-10 = -1, which would be amateur 2d. But that disagrees with the fact that my maximum KGS rank ever achieved was 2k (and that was only due to rank drift).

Tapir: Actually, you made an equation (up) with two unknown variables. The talent (a concept as flawed as IQ) and the highest possible rank. I did like to show that such an ad-hoc equation might be good for self-esteem if your current rank indicates you are a forgotten genius who started learning too late, but it is discouraging e.g. for elder people who try to improve but are said by such an equation that this won't help anyway.

Dieter: I started playing at 24. I am 2d at this very moment. This means 12 - T =< -2 or T >= 14

Herman Hiddema: 2d is T = -1, so actually that implies T >= 13.

Assuming Herman's equation holds true, I'd use it to calculate my talent boundary rather than my rank limit. Seriously, I think a mot of factors matter much more than age or talent. "Talent" in itself is a disputable concept indeed, while the linear dependency of age is definititely disputable. I'd make the dependency logaritmic, i.e. it matters whether you start at 6 or 18, but it doesn't really matter whether you start at 40 or 52. Other factors (which can be incorporated into talent) are the time you invest and the strength of the teacher you have been exposed to. I've been taught by a 6 kyu for a year or two and immensely grateful I am to him, I still feel this has been a major obstruction for me to reach higher levels.

Malcolm I think talent is less important than hard work and dedication! So I'm a bit dubious about this idea. There are examples of people learning go at fifty or sixty and getting very strong - say european 5D. Of course this is rather rare, but still... Maybe T represents both talent and commitment/work a player is going to put into their game.

Herman Hiddema: There are people who learned the game after 50 who are 5D? I've never heard of such a thing, do you know any names?

Perhaps talent is a misnomer though, it was meant to include commitment, access to teaching, etc. I'll adjust the formula.

Tapir: Age includes money (access to material, teaching etc.), available time (say maximum commitment), etc. as well. So are A and T' independent, at all? I accept that learning is easier and more productive for young learners, but to make up such a fantasy-equation is discouraging for people 50+ in SDK-levels for it propose even if genial they will not learn more. As shodan the 50+ fellow will understand the equation he read on Senseis is nonsense, but discouraging him before is a bad way to promote the game anyway.

Malcolm I found one reference I was thinking of, it's in a post by Bill halfway down Players Age. However it seems the player already knew go when he was 50, so this is not quite what we are looking for. I am now not so sure I can produce an example.

Herman Hiddema: Hmm, now that I think of it, I did know player who started that late. When I started playing (1995), there was another new member at the club who had just started a year before me. He was a university mathematics teacher who had started playing go when he retired (so he was around 60-65 when he started playing). He played for years at the club, but never managed to become stronger than 15 kyu. Not that this bothered him, he enjoyed playing and came to the club every week.

Dieter: I think that is a major point. Somehow older people engage in a leisure activity for pastime and joy only and do not seek greater personal development. Moreover they have already found a balance in their life with several commitments. Children have a natural focus. Certainly their brain has greater potential for wiring but I think the social consequences of having become an adult are underestimated. If a 45-year old were enabled and willing to commit himself, say particpate in the Chinese training camp, I'm quite sure he'd be able to reach 5 dan.

tderz A=18, I learned about Go when I was 17 1/2, thought only 5 people where playing it. Turning 18, I entered my first tournament as xx kyu.
T = only 10 (average), I guess. Although my IQ was tested once at school ~140 if I recall correctly, I think that's only because I entered school quite late (7 years old). I belonged to the best in school, then hopped one grade (the 6th in Germany at age 13) and tried everything not to excel or stick out (in the new school, new class, new class mates, puberty). Slowly I got more normal in grades and everything.
In retroperspective, I think that I have not much talent for Go, although it's the only game which caught my attention.
C=2, never had a professional teacher, although, with [Jürgen Mattern] we had a tactically quite strong 6-dan in Berlin.
A/2 - (T + C) = 9 - (10+2) = -3 negated & add 1 => +4
Outcome is 4-dan (EGF), yes that is my next goal and expectation for the nearest future.

The formula needs some adaption for the intensity with wich you can play.
Partly that is certainly expressed by smaller T's, however it can be refined.
I agree with Dieter above, with enough free time, 5 dan is nothing special, equivalent to speaking a foreign language with an accent and small mistakes.
Adults having a job, partner, children don't have this time for quite some period.
I guess the formula has been established empirically and is supported by some data?

Tapir: "I guess the formula has been established empirically and is supported by some data?" - No, it isn't. It is just made up...

This is a copy of the living page "Herman Hiddema / What Grade Can I Achieve" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DifficultProblem
DifficultProblemA...
DifficultProblemD...
DifficultProblemS...
JosekiLearningOrder
LearnToPlayGoCom
Sandbox
Talk

Homepages
HermanHiddema


HermanHiddema/Difficult Problem

Sub-page of HermanHiddema

Black to play and kill white unconditionally

  • Attempts
  • Solution
  • Discussion

This is a copy of the living page "HermanHiddema/Difficult Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DifficultProblemA...
DifficultProblemD...
DifficultProblemS...
JosekiLearningOrder
LearnToPlayGoCom
Sandbox
Talk
WhatGradeCanIAchieve

Homepages
HermanHiddema


HermanHiddema/Difficult Problem - Attempts

Sub-page of HermanHiddema

Possible starting points

Each of these is a possible starting point as explained in HermanHiddema/Difficult Problem - Discussion

Herman Hiddema: Note that this does not mean that other moves are impossible, just that these moves are the ones that seem most logical to me personally.

Table of contents
Beginning with a
Standard Monkey Jump
Variant Monkey Jump 1
Variant Monkey Jump 1b
Variant Monkey Jump 1c
Correct White Response to Monkey Jump
Beginning with b
Beginning with c
Beginning with d
Dieter's attempt
Beginning with e
Continuation
Table of diagrams
Possible starting points
Standard Monkey Jump
Variant Monkey Jump 1
Variant Monkey Jump 1c
is wrong
is wrong - even simpler
Correct White Response to Monkey Jump
Possible starting points
Dieter's second attempt
Dieter's attempt ...
... ends in ko
Hane first
Hane first
Hane first
Hane first
Hane first
Hane first
W lives - B played good endgame

Beginning with a

Standard Monkey Jump

Standard Monkey Jump

The monkey jump standard sequence fails. W4 is sente, threatening to capture W1 and W3. W4 makes miai of a and b; each creates two eyes.

Variant Monkey Jump 1

Variant Monkey Jump 1

After W6, 7 and 8 are miai.

Variant Monkey Jump 1b

Variant Monkey Jump 1c

Variant Monkey Jump 1c

W2 is wrong

Dieter: W2 must be at W4

W2 is wrong - even simpler

or actually simply this way.

Correct White Response to Monkey Jump

Correct White Response to Monkey Jump

Herman Hiddema: Dieter is correct, the right response to B1 is W2 (in this case). For other cases, see Monkey Jump.

Beginning with b

Possible starting points

Dieter's second attempt

Dieter: this was my second attempt. I liked it. I still have to explore refutations.

Herman Hiddema: Try W4 at W6

Beginning with c

Beginning with d

Dieter's attempt

Dieter's attempt ...

... ends in ko

Herman Hiddema: Actually, W2 at a makes seki, the eye is too big. Dieter: quite so.

Beginning with e

Hane first

unkx80: Seems like the correct order is to first hane at B1, before the monkey jump. If W2 at a, then the same B3 kills, no?

Hane first

Hane first

Herman Hiddema: White remembers that his opponent's good move is his good move, and puts W2 at B3 in the first diagram...

Continuation

Hane first

tderz: B1 springs to mind, with A or B as possible options, ...

Hane first

tderz: of which A = W2 is premature

Hane first

tderz: W6 is necessary, as otherwise ...
to be cnt. ....

(;GM[1]FF[4]SZ[19]AP[SmartGo:1.5] GNHane first? DT2008-03-31 PC[http\://senseis.xmp.net/?HermanHiddema/DifficultProblemAttempts] AB[bb:be][ib:id]kb[dd:de]ee?he?gf?if? AW[hb:hd][cc:ec][ed:gd] PLB? GC[http\://senseis.xmp.net/?HermanHiddema%2FDifficultProblemAttempts? ] C[Diagram from http\://senseis.xmp.net/?HermanHiddema/DifficultProblemAttempts?

Hane first] ;Bha? CB1?MN[1];Wea? CW2?MN[2];Bfb? (;Wgb? N[W's resistance -> life] C[better resistance by W than in variation] (;Bfa? (;Wga? Nleads to death? CW leads to death?;Bfc? (;Wcb?;Bca?;Wda?;Beb?) (;Wca?;Bcb?;Wdb? CW is dead?)) (;Wfc? Nlife;Bga?;Web?;Bia?;Wcb? CW lives?)) (;Bga?;Wfa?;Bcb?;Wia?;Bha?;Wfc?)) (;Wga? NW dies? CW would die?;Bgb?;Wia?;Bfa? (;Wha?;Bcb? CW would be dead?) (;Web?;Bha?;Wfc? (;Bcb? CW would be dead?) (;Bja?;Wgc?;Bcb?;Wga?;Bfb? CW would be dead?))))

W lives - B played good endgame

tderz: ... but this is not good enough - I have seen the solution now!

This is a copy of the living page "HermanHiddema/Difficult Problem - Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DifficultProblem
DifficultProblemD...
DifficultProblemS...
JosekiLearningOrder
LearnToPlayGoCom
Sandbox
Talk
WhatGradeCanIAchieve

Referenced by
HermanHiddema/Dif...


HermanHiddema/Difficult Problem - Discussion

Sub-page of HermanHiddema

Black to play and kill white unconditionally

Herman Hiddema: This problem is very difficult for me, because there are so many viable options. At first glance, all of the moves a-e seem like reasonable attempts. That makes the reading very wide.

Many variations end in ko or seki, though sometimes it is difficult to see how white can achieve it. Finding strongest play for both sides takes a lot of effort.

So when considering the moves a-e, each of them turns in to a new complicated problem where white has to try and live. And each of them has multiple possible answers

Table of contents
Option a
Option b
Option c
Option d
Option e
Table of diagrams
Black to play and kill white unconditionally
Can white live after a?
Can white live after b?
Can white live after c?
Can white live after d?
Can white live after e?

Option a

White to try and live (or at least get ko or seki)

Can white live after a?

Option b

White to try and live (or at least get ko or seki)

Can white live after b?

Option c

White to try and live (or at least get ko or seki)

Can white live after c?

Option d

White to try and live (or at least get ko or seki)

Can white live after d?

Option e

White to try and live (or at least get ko or seki)

Can white live after e?

This is a copy of the living page "HermanHiddema/Difficult Problem - Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DifficultProblem
DifficultProblemA...
DifficultProblemS...
JosekiLearningOrder
LearnToPlayGoCom
Sandbox
Talk
WhatGradeCanIAchieve

Referenced by
HermanHiddema/Dif...
HermanHiddema/Dif...
HermanHiddema/Dif...


HermanHiddema/Difficult Problem - Solution

Sub-page of HermanHiddema

Black kills white, now a and b are miai

B7 is the tesuji that black is looking for.

Note that, apart from the W4 - B5 exchange, the players have exactly played on all the vital points mentioned on the Discussion page. This order of moves is the only order with which black can kill white unconditionally,

This is a copy of the living page "HermanHiddema/Difficult Problem - Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DifficultProblem
DifficultProblemA...
DifficultProblemD...
JosekiLearningOrder
LearnToPlayGoCom
Sandbox
Talk
WhatGradeCanIAchieve

Referenced by
HermanHiddema/Dif...


HermanHiddema/Joseki Learning Order

Sub-page of HermanHiddema

In what order do people learn joseki?

Table of diagrams
Handicap joseki
4-4 low approach
4-4 low approach, slide
3-4 high approach, attach under

The first joseki most people learn are 4-4 point joseki, due to the fact that handicap stones are mostly on the 4-4 points.

Handicap joseki

This joseki is mostly played in high handicap games (8-9 stones), where the marked stone black+circle is in place. Many beginning players do not truly understand this sequence, but have been taught to play it by stronger players. The concepts that W3 makes white heavy, and that W5 is overconcentrated are quite advanced.

4-4 low approach

As handicaps gets smaller (2-7) stones, joseki start to appear in situations where the side hoshi is still open. Players will learn that the low approach W1 is a normal move, and that playing B2 (or b) in response is also normal. W3 completes this short and simple joseki

4-4 low approach, slide

Instead of W3 in the previous diagram, sliding like this is also popular. This is another simple joseki, with black defending the corner with B4 and white making a base with W5

3-4 high approach, attach under

This joseki is one of the first 3-4 joseki in the repertoire of beginners. It is simple and gives both players stable formations. The variant with W5 at a and W7 at b is generally introduced at the same time.

This is a copy of the living page "HermanHiddema/Joseki Learning Order" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DifficultProblem
DifficultProblemA...
DifficultProblemD...
DifficultProblemS...
LearnToPlayGoCom
Sandbox
Talk
WhatGradeCanIAchieve

Homepages
HermanHiddema


HermanHiddema/LearnToPlayGo.com

Sub-page of HermanHiddema

[ext] LearnToPlayGo.com (hereafter LTPG) is a new site I am working on.

The purposes of the site are:

  • Provide absolute beginners with an extensive introduction, with many examples and exercises, to reach 30 kyu (roughly)
  • Provide this intro course in many languages, all within the same consistent framework, look & feel, etc.
  • Provide study material for many levels of play, with an easy way to present the material in different languages

To do this, I have set up a website based on the drupal web framework. This allows easy internationalization. Drupal provides translation packages of most of the interface elements in many languages. Their i18n (internationalization) package allows editors an easy way to translate pages into new languages, while keeping different language versions of the same article related. This means that when reading a particular version (eg, the English version), readers will automatically be presented with the choice to read an article in any other language to which it has been translated. The final goal of all this is to provide countries with a small playing population a relatively easy way to set up a professional looking online intro course.

The ranking ladder

[ext] The ranking ladder of LTPG starts its bottom at 60 kyu, and provides small learning related steps from there to 30 kyu (this is an idea I took from [ext] http://playgo.to/interactive/ which is an excellent introduction to the game.

Books Planned

The first book currently has a working title of "First Steps in Go", and the followup is planned as "The Next Step in Go". For now, I will use the following codenames:

1. Nobi (First Steps in Go)

Aimed at beginners (<30kyu). Basic rules, basic techniques (ladder, geta, etc), rules for counting, basic tactics and strategy.

2. Kosumi (The Next Step in Go)

Aimed at very weak players (30-23kyu). Shape, tactics, "strong" and "weak" stones. Many tsumego

3. Ikkentobi (Jump ahead in Go)

Aimed at weak players (22-16 kyu). Opening strategy, basics on joseki, direction of play, moyos.

4. Keima (?)

Aimed at weak players (22-16 kyu)

5. Nikentobi (?)

Aimed at below average players (15-10kyu)

6. Ogeima (?)

Aimed at below average players (15-10kyu)

7. Hazamatobi (?)

Aimed at below average players (15-10kyu)

Help wanted

If you want to help make this site a reality, any help is appreciated. The most important thing in the beginning (IMO) is translating the introduction course into many languages.

kb: Herman, I'd love to help, but I can't do much translating (my Chinese is probably at a 3rd-4th graders' level), although I might be able to translate some and then have a proofreader go over it. I could help work on some of your books, though, as I've taught a lot of beginners.

kb, help on writing the books would also be great! All help is highly appreciated. If you create an account at the site (link under the login box) and mention over here when you've done so, I'll give the account editing privileges. Editing requires some basic knowledge of html, but not overly much.

Done - I do coding for a living, so HTML is no problem.

Ok, I have created an editor role and put your account in it. This should allow you to do everything you need, but if you run in to trouble, let me know.

Some tips:

  • I create images with multigo. Board size 7x7, file -> save board as picture. Format: png, Image size: 240, Add space: 0.85, Show coordinates.
  • You can upload images to the site by choosing "Create Content" from the menu, then "Image". Once uploaded, check some of the pages already written to see how to refer to images.
  • You can find the id number of an image in the url once you have created the image, or through the Administer menu, under "Content".
  • If things are not showing up the way you expect, check the "input format" link directly under the edit area. Here you can turn on "Full HTML" support.
  • Close your pages with a <br clear="all"/> to make sure the previous/up/next navigation bar doesn't get squished by images.

This is a copy of the living page "HermanHiddema/LearnToPlayGo.com" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DifficultProblem
DifficultProblemA...
DifficultProblemD...
DifficultProblemS...
JosekiLearningOrder
Sandbox
Talk
WhatGradeCanIAchieve

Homepages
HermanHiddema


HermanHiddema/Sandbox

Sub-page of HermanHiddema

What does this do:

%%

This is a copy of the living page "HermanHiddema/Sandbox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DifficultProblem
DifficultProblemA...
DifficultProblemD...
DifficultProblemS...
JosekiLearningOrder
LearnToPlayGoCom
Talk
WhatGradeCanIAchieve

Homepages
HermanHiddema


HermanHiddema/Talk

Sub-page of HermanHiddema

Congratulations on your promotion to shodan, Herman! - Andre Engels

This page or section is in the dutch language?.

Dat gaat lekker vooruit. Kan je me eens vertellen hoe je het aanpakt? Tijd/Keuzes/... Dieter

Hmmm, goede vraag. Ik ben inderdaad niet ontevreden over de vooruitgang, hoewel ik wel links en rechts voorbijgeschoten wordt door jeugdtalenten :-) Tot 1e dan heb het eigenlijk volledig op basis van rekenkracht gedaan. Ik had een gruwelijk slechte aggressieve stijl met veel overplays, die ik alleen waar kon maken door in de resulterende gevechten mijn tegenstanders eruit te rekenen. Ik heb in die tijd weinig gestudeerd en vooral eindeloos veel gespeeld, vooral vluggertjes (10 min p.p. ofzo) Toen ik eenmaal 1e dan was, kwam de realisatie dat ik op die manier niet veel verder kon groeien. Ik ben me toen gaan focussen op twee dingen:

  1. Een betere stijl. Goede vorm proberen te maken, rustiger spelen. Heb daarbij veel gehad aan adviezen van Willem Koen Pomstra (5d), wiens stijl loodrecht tegenover de mijne staat, en juist solide (bijna traag) is, met enorm veel focus op vorm.
  2. Openingen. Heb hierbij veel gehad aan Whole Board Thinking in Joseki, en aan wat lessen van Guo Juan. Wat ook wel helpt is dat ik een fotografisch geheugen heb, waardoor ik de meeste joseki kan onthouden de eerste keer dat ik ze zie.

Daarmee ben ik tot 3e dan gekomen. Op dit moment probeer ik 4e dan te worden, en ik merk dat nu de belangrijkste focus voor mij is om de partij te controleren. Nooit een gevecht uit de hand laten lopen. Geen overplays. Proberen de partij in balans te houden en langzaam de overhand te krijgen. Natuurlijk wel kansen grijpen als je ze krijgt, maar altijd voorzichtig blijven. Altijd bereid zijn tot furikawari, altijd een optie achter de hand hebben. Dit is iets wat ik in de meeste goede spelers zie, die zijn eigenlijk nooit verslagen tot er geteld is.

Dieter: Gelezen en goedgekeurd. Bij mij lag het aandeel conceptualiteit véél hoger bij mijn promotie tot 1d. Ik denk dus dat je wel ver zal geraken.

Jeff: The above content is about how Herman has studied/practiced to achieve 1d and later 3d. Apparently it's worked well for him. To read it, go to [ext] babelfish and use the "Dutch to English" option.

Herman Hiddema: Or as an alternative, let me provide a translation. Dieter asked me how I achieved the progress I did, and my answer was:

Hmmm, good question. I am indeed not unhappy with my progress, although youthful talents are passing me left and right :-) Up to 1st dan was pretty much solely on reading strength. I had a horribly aggresive style with many overplays, with which I could only win because I outread my opponent in the ensueing fights. In those days I didn't study much, and mostly played a lot, including lots of lightning games (10 min p.p.) When I had achieved 1st dan, I realised that I wouldn't be able to grow much further with that style. I then focused my studying on two things:

  1. Better style. Try to make good shape, play more calmly. I had a lot of help with this from Willem Koen Pomstra (5d), whose style is pretty much the opposite of mine, very solid (almost slow) with a lot of focus on shape.
  2. Openings. THe book Whole Board Thinking in Joseki was a lot of help here, as were some lessons from Guo Juan. It also helps that I have a photographic memory, which allows me to remember most joseki the first time I erncounter them.

That got me to 3rd dan. Right now I'm trying for 4th dan, and I'm noticing that the main focus right now is to keep the game under control. Never let a fight get out of hand. No overplays. Try to keep the game balanced and slowly push for an advantage. Which does not mean I don't pounce on a chance when I see it, but it does mean always to be careful. Always be willing to play furikawari, always keep another option open. That is something I see in most good players, they are never beaten until the game is counted.

Herman, je bent in Delft?! Dus speel je ook op woensdag? Ik zou er wel zin in hebben om na lange, lange afwezigheid van een echte boord weer dicht bij huis te kunnen spelen. Ik woon op fietsafstand in Rijswijk. e-mail: tderz@ en verder een heel bekende provider in NL beginnend met xs4.... Trouwens is mijn stijl - IMO - een mengvorm tussen konstant zoeken naar de beste vorm, soms kunnen rekenen, maar vooral proberen niet te veel onzin in de opening uit te halen. Verder ben ik nog zwak in het eindspel.

Ik speel inderdaad tegenwoordig in Delft. Ik heb je een mailtje gestuurd met verdere details!

Bedankt tderz

I wish u good luck in the next rounds...

Thanks! I had a terrible tournament, played very badly, but it was a lot of fun :-)

thanks for answering my question. when it's x's and o's rather than stones it's harder to see when stones are put in atari.

You're welcome, glad to help

This is a copy of the living page "HermanHiddema/Talk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DifficultProblem
DifficultProblemA...
DifficultProblemD...
DifficultProblemS...
JosekiLearningOrder
LearnToPlayGoCom
Sandbox
WhatGradeCanIAchieve

Homepages
HermanHiddema


Hero - the movie

Keywords: Culture & History

The first part of the movie is made in the shades of grey and water. The traditional Chinese art of this part is a game translated as chess. The game was played on a gigantic board with stones the size of saucer that were put on the board with a large fork. The whole board is not shown but it is safe to assume that the game was weiqi.

Harleqin: it is. I've seen a chinese version, and the hero uses the word weiqi.

jvt: The boards seem to be 8x8. The stones are played in the center of large squares. An empty square in the middle has no visible use.

HolIgor: Probably this is some other game. Does anybody know what?

MK I guess it is gomoku - five in a row. But the board seems small for it.

Niklaus: The context of the scene where this game is played strongly suggest to me that the game is indeed weiqi. Such as the old man playing the qin, the musical instrument that was one part of the four arts every educated Chinese was trained in (qinqishuhua 琴棋书画: the qin, weiqi, calligraphy and painting), weiqi being another, and the whole following fight being fought in the minds of the two contenders, only delivering the decisive blow in reality. I guess the director was just more interested in style over realism (what other reason might the be for using those strange forks?), so that the game looks strange to the experienced weiqi player.

ubique?: If it indeed is the 5-stones-in-a-row-game, black is doing a vital mistake at the moment. White has 3 stones in a row elsewhere.

Shaydwyrm: But white has 3 stones in a row in two places actually, so perhaps black is just resigned to his fate...

Thomas: IMO it's an abstraction of a game. Just like on old chinese Paintings a go board could have any size and the positions are more or less random. Take it as a symbol. Just look at the way certain martial arts techniques are re-interpreted in the movie :-) Same happens here with the board game.

This is a copy of the living page "Hero - the movie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Movies


Herve

PageType: HomePage

Hi. I'm Herve a Go player from France.

Go and 3D ? Check SunXi, you'll find a Go screen saver in 3D.

Have Fun

This is a copy of the living page "Herve" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Screensavers/Disc...


Herve Dicky

Keywords: People

Hervé Dicky is the the author of several Go books in french:

  • L'Abc Du Go ; Le Livre Clé Des Débutants : Règles Et Méthodes
  • Le jeu à 9 pierres de handicap with Lim Yoo Jong, (translated in English as Mastering the Basics of Go?)

See also (links in french)

  • [ext] http://www.jeudego.info/?LABCDuGo
  • [ext] http://www.jeudego.info/?LeJeuA9PierresDeHandicap
  • [ext] http://www.jeudego.info/?LimYooJong

This is a copy of the living page "Herve Dicky" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Gyom
P1pon


HET

PageType: HomePage

Hi, I'm HET

  • HET=Huge Evil Toon
  • HET=His Evil Twin (you never know which one you deal with)
  • HET=Hacks Every Thin[gk]
  • HET=Human Emulator of Tamagotchi

My real name is Banguerski that is often shorted to Bang by my friends
(when i manage achieve something great they call me Master Bang :)

now, one could notice that

  • Bang is used to spell the '!' punctuation mark
  • '!' in C is negation
  • In russian (I am russian) 'No!' is said 'Niet!'
  • If you write 'Niet' in cyrillic you get HET

The circle is completed, Bang==HET

Besides that, I like to play Go and want to get strong.
You can find me on KGS and DGS.

I've got some inspiration at last, here comes my first haiku:

Originally in French:

Fin de parite
Mon thé froid a
Un gout amer

Translated in English:

Game is over
My cold tea has
A bitter taste

Translted in Russian:

Партия сыгранна
Мой остывший чай
Горький на вкус

This is a copy of the living page "HET" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDidYouStartGo
GoHaiku
FaceToFaceVsInter...
LearningFromAnima...


Heuristic

Keywords: Theory

A principle or aid, adapted to solving problems of some given type. Colloquially, a heuristic is a "rule of thumb". A heuristic should not be considered a hard and fast rule.

Due to the large size of the Go board, players often use heuristics, either consciously or unconsciously, to decide where they should play. It is common to use heuristics when recognizing an eye, even though there are exceptions to such heuristics. At the same time, many proverbs serve as heuristics, and players are advised not to follow proverbs blindly.

heuristic (1): adjective: serving to guide, discover, or reveal; specifically: valuable for empirical research but unproved or incapable of proof. (German heuristisch, from New Latin heuristicus, from Greek heuriskein to discover; akin to Old Irish fuar and Greek eureka! I have found)

heuristic (2): noun 1: the study or practice of heuristic procedure; 2: heuristic argument

The common usage in computing, especially artificial intelligence, is as a noun meaning a technique to be tried by a program when a direct definitive algorithm or exact solution is not available.

See also:

  • Compass
  • Computer Go
  • Complexity of Go

This is a copy of the living page "Heuristic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Heuristics

Referenced by
ProtectTheMiddleO...
DontTakeAwayYourO...
StrangeThingsHapp...
GoInfinitesimals
SectorLine
ControversialStat...
DontFollowProverb...
NetVersusLadder
Priority
EZGO
29thMeijinGame3Mo...
GuidedTours
TryToGetFirstCapt...
GoodPointsAndBadP...
AdjustedLengthAna...
JosekiHeuristics
Checklist
Definitionism
DietersListOfTrus...
ProfessionalChoic...


heuristics

PageType: Alias

Heuristic

This is a copy of the living page "heuristics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoInfinitesimals
NetVersusLadder
GoodPointsAndBadP...
ArticulationProbl...
posting:3576


Hex

Hex is a beautiful and elegant game first invented by Danish mathematician Piet Hein in 1942, who called it "CON-TAC-TIX." It was independently invented by famous mathematician John Nash (subject of A Beautiful Mind) when he was a graduate student at Princeton in 1948. It was called Nash, or sometimes John (because it was sometimes played on bathroom tiles.) In 1952 Parker Brothers marketed it under the name of Hex, and the name stuck.

Hex is admired by many Go players (or so I'm told). It is played on an NxN rhombus of hexagons, where both players pick two opposite sides each take turns putting stones down on the board to try to form a solid connected bridge to opposite sides. The size of the board varies, according to circumstances:

  • 5x5 and 7x7 are often used for educational purposes.
  • 10x10 is popular on some sites, particularly for blitz tournaments.
  • 11x11 is the most popular size, and the one recommended by Piet Hein.
  • 13x13 is the common tournament size.
  • 14x14 is used at some sites, and was the one recommended by John Nash.
  • 15x15 to 19x19 games are offered on some sites, but are not often played, since they are so time-consuming.

This is what it looks like:

The only way to block your opponent from making such a bridge is to make your own. Hex thus has the unusual property that winning the game is exactly the same as not losing it. This is a very useful concept in Hex strategy since if you unconditionally block your opponent from winning the game, you've won the game yourself.

Having the first move confers an important advantage. Hex players typically use the Swap Rule, sometimes called the Pie Rule, to make the game more even.

Comparison to Go

  • Go and Hex have similar branching factors at similar sized boards, but Hex games are usually shorter, especially at lower levels.
  • Both games have territorial and connection aspects, but in opposite amounts.
  • Both games have immobile pieces, which is thought to give humans an advantage over computers. However, since Hex pieces are never removed, Hex positions are easier to analyse logically. The strongest Hex programs exploits this, using an approach similar to theorem-provers.
  • In Hex, it is always better to have a stone of your colour on a point than nothing. This is not the case in Go, and makes Go harder to analyse.
  • Because of the connection aspect of Go, the games have many similar tactical concepts such as ladders, ladder breakers (called ladder escapes in Hex) and joseki (called edge templates in Hex).
  • Because pieces are never removed, Hex is a finite game without needing a superko rule.
  • Hex does not have an official handicap system. However, handicaps are often handled by not using the swap rule, and instead place the first piece according to how large the handicap should be. Giving free moves at the start of the game is also sometimes used, but only when differences in level are very large.

Links

  • [ext] http://www.abstractgamesmagazine.com/hex.html (Basic Strategy + some interesting puzzles)
    • [ext] http://www.abstractgamesmagazine.com/links.html
  • [ext] http://www.hexwiki.org Hex Wiki
    • [ext] http://www.hexwiki.org/index.php?title=HexWiki:About
    • [ext] http://www.hexwiki.org/index.php?title=Special:Allpages
    • [ext] http://www.hexwiki.org/index.php?title=Puzzles
    • [ext] http://www.hexwiki.org/index.php?title=Computer_Hex
    • [ext] http://www.hexwiki.org/index.php?title=Hex_theory
    • [ext] http://www.hexwiki.org/index.php?title=Board_size
    • [ext] http://www.hexwiki.org/index.php?title=Draw
    • [ext] http://www.hexwiki.org/index.php?title=History_of_Hex
    • [ext] http://www.hexwiki.org/index.php?title=Strategy strategy
  • The source for much of the above information was [ext] http://www.cs.ualberta.ca/~javhar/hex/, a good site for those who wish to learn more about Hex.
  • [ext] http://www.boardspace.net/ Realtime play against real opponents.
  • Little Golem (and PlaySite??) feature Hex games over the web.
  • [ext] http://en.wikipedia.org/wiki/Hex_(game) (Wikipedia article)
  • [ext] http://jhex.sourceforge.net/ java hex program, includes a computer opponent (network play should be possible)
  • [ext] http://www.mazeworks.com/hex7/ hex playing applet
    • [ext] http://www.mazeworks.com/hex7/hex_faq.html Hex FAQ
  • [ext] http://www-2.cs.cmu.edu/~hde/hex/hexfaq/ Hex IAQ (infreqently asked questions)
  • [ext] http://www.cs.newcastle.edu.au/~mihex/ MIHex: Machine Intelligence for Hex
  • [ext] http://www.cs.unimaas.nl/icga/games/hex/ ICGA: Hex
  • [ext] http://six.retes.hu/ Six, a Hex playing program for Linux/Un*x systems running KDE

See also

  • Connection Games
  • Havannah a game, similar to hex
  • Twixt another connection game
  • Gonnect A go variant: Go+Hex=Gonnect

This is a copy of the living page "Hex" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ConnectionGames

Referenced by
Variants
PieRule
Twixt
ABeautifulMind
OtherGamesConside...
Havannah
SquareSquared
RandomPlay

Homepages
Hk
Norml
ThomasThomsen


hexkid

PageType: HomePage

Introduction

I play at [ext] littlegolem and I'll try to write about my questions here.

% My (still empty) evolution in Go can be seen in LittleGolem's graph%%%
% [http://www.littlegolem.net/generate/chart/10175_go19.png]

When playing I usually think about the move(s) without any kind of help; sometimes I will open CGoban2 and try a few variations before deciding on my next move.

Miscellaneous questions

  • seki?

Unfinished games

  • Game 402871 -- neque vs hexkid (19 x 19)
    • Move 25: Capture or tenuki?

Finished games

  • Game 401439 -- hexkid vs myrddin (13 x 13)
    • Variations for move 65 -- killing instead of trying to live
    • Variations for move 85 -- a study on key point
% ** [A different move|hexkidGame401439/Variation]
  • Game 401443 -- hexkid vs klaashaas (13 x 13)
    • Move 8 -- Attacking the invader
  • Game 401446 -- gnugo vs hexkid (9 x 9)

This is a copy of the living page "hexkid" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
HexkidGame401439
HexkidGame401439/...
HexkidGame401443
HexkidGame401443/...
HexkidQ001


hexkidGame401439

Game 401439

final position (dead stones marked)

White: hexkid (19 kyu)
Black: myrddin (19 kyu)
komi: 8.5

White needs one more move at the marked point.

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

hexkid: W4 -- I counted myself (White) some 20+ points behind, so I had to try something more active.

Moves 31 to 40

Moves 41 to 50

B5 captures a stone
B9 captures W4

Moves 51 to 60

Moves 61 to 70

unkx80: At first, I thought Black is going to win this game...

Gronk: a is the vital point for Black.

hexkid: While I was playing the game a didn't worry me too much because I thought I could make b a half eye. I regarded a and c as miai.

Gronk: Keep reading. Consider Bd after Wc. I believe B can get an eye at the edge if White tries to take the one at b away with Wc. It takes some reading and it is always possible I missed something. Nevertheless, B should have lived in the center and had many chances to do so. It makes for an easy victory.

unkx80: If you don't mind some more advanced material, take a look at [1].

hexkid: No, I don't mind it at all. Thank you.

Moves 71 to 80

Gronk: For example, Ba works now. W10 at c is trickier to read and results in miai for an eye at the edge or at b, if I am reading correctly. Details omitted.

Moves 81 to 90

unkx80: But Black gets his liberties all filled up. As a result, Black loses the capturing race instead.

And hey, B9 displays atari-blindness!

Gronk: Now it should be clear that W10 takes the vital point.

hexkid: And B5 at a now would make the group alive, I think.

Gronk: No need to guess. My advice: Prove it to yourself that B needs W10 too. If B is unconditionally alive then W can never remove it from the board. If needed, put stones to board to see for yourself. Then try to visualize it in your head.

hexkid: I had to try a few variations on CGoban2 to see that. Thank you Gronk.

Gronk: Good for you! The best way to progress is to do the analysis yourself on a board. Based on what you've shown here, some review of life and death would be beneficial. There are good problems on SL to help. See BeginnerExercises.

Walin: B5 at W10 on the other hand lives, as white can't play at a next due to shortage of liberties. So as Gronk pointed out W10 is the vital point.

Moves 91 to 100

Moves 101 to 110 (8: pass)

Moves 111 to 118

[1] unkx80: Below is some advanced advice for you, if you can see why, then it is good, if not, you can always come back again later. Just don't feel bad about it. It is regarding move 65.

hexkid: Thank you for a very clearly written material. When I was playing I remember thinking about the safety of these key stones but figured they were safe. My opponent didn't see it either and if it weren't for you, I'd be one important point poorer. Thank you.

Move 65

Black 65 was at a. If Black plays at B1 instead, then the white+circle stones get captured. I will attempt to show you why later, but be aware that a lot of detail has been omitted. Note that these white+circle stones are key stones, so when they are captured, then the middle Black group gets connected to the upper left Black stones all the discussion about the life and death of the middle Black stones becomes moot.

Move 65

If W2, then B3 captures in a net. Similarly, if W2 at a, then Black plays B3 as well.

Move 65

If W2 here, then B3 simply blocks. The capturing race is three liberties for Black to two liberties for White, so Black wins this capturing race by one move.

Move 65

The tricky move here is the atari at W2.

Move 65

The connection at B3 here would be a mistake. Then W4 blocks. Note that B5 cannot play at W6. So if B5 atari, then W6 connects. Black loses this capturing race (why?).

hexkid: The black group has two liberties, the white group has three liberties. If Black plays one point below B5 his group has three liberties, but White goes first and wins the capturing race. Playing two points below W4 also doesn't help.

Move 65 (6 at marked Black stone)

The solution is actually to atari at B3 and B5, forcing W4 and W6, and then blocking at B7. Note that if B3 is at B5 instead, then White connects at B3 instead and White wins the capturing race (why?).

hexkid: Why? Hmmmm ... I'll need to get home and fire up CGoban2 ...
Blacks gets three liberties, White also has three liberties (and a Black stone in atari) but Black gets to play first. Maybe he can play at a and ignore the stone in atari ...

hexkid: (later) Ah! It's easier with a board to try variations on.

Move 65

Finally, if W8 hane, then B9 atari, followed by a.

This is a copy of the living page "hexkidGame401439" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Variation65
Variations

Referenced by
HexkidGame401439/...

Homepages
Hexkid


HexkidGame401439/Variation65

Sub-page of HexkidGame401439

Variations on move 65

Move 65

If Black plays a, White plays b and she is ahead 3 liberties to 2.

If Black plays b

Tough one

W5 captures

White gained a liberty with the capture and Black has no time to win the capturing race! Black can't play B6 at a because he'd put himself in atari.

Chris Hayashida: Close, but no cigar. Keep trying...

Gronk: No, the job is done. This page is to show that this line doesn't work. The correct play has already been shown on HexkidGame401439.

hexkid: Whew! Chris had me looking at all moves (however unlikely) to how Black could live. For the moves I tried before, the diagram above was the most challenging and that's why I chose it for SL.

This is a copy of the living page "HexkidGame401439/Variation65" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Variations

Referenced by
HexkidGame401439

Homepages
Hexkid


HexkidGame401439/Variations

Sub-page of HexkidGame401439

Variations for move 85

Black lives

Black is dead

Black is (almost) dead

B3 captures, B5 at white+circle, W6 captures and creates a ko.

Unless Black can get a ko threat he is dead.

Black is dead

W6 at white+circle

and Black is dead.

unkx80: No text commentry, but I let my diagrams do the talking.

What if? (5 at marked stone)

Therefore

Gronk: Note to Hexkid--study this diagram to see that it gives B life. B1 first is essential (see why?).

This is a copy of the living page "HexkidGame401439/Variations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Variation65

Referenced by
HexkidGame401439

Homepages
Hexkid


hexkidGame401443

Difficulty: Beginner Keywords: Opening, MiddleGame, Ko, Tactics

Game 401443

Final position (B+R)

White: hexkid (19 kyu)
Black: klaashaas (12 kyu)
komi: 8.5

Captives: black+square white+square white+square white+square

% comments here, please

The first moves

moves 1 to 10

W2: I tend to play on the opposite corner to avoid Black playing two opposite corners himself

B7: I was expecting something more quiet :)

W10: Ten moves and it feels like I'm way behind already

Alex: Perhaps not "way" behind, but yes, you are behind, because W8 and W10 are bad moves. When the opponent invades your sphere of influence like this, you must attack, not passively take small territory.

hexkid: Thank you Alex. I'd like to talk a little bit more about attacking the black invader.

moves 11 to 20

B3: doesn't affect me, he is going about his business so I'll go about my own :)

W4: connect my groups

W8: I still feel way behind ... need to try something

This is a copy of the living page "hexkidGame401443" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Move8

Homepages
Hexkid


HexkidGame401443/Move8

Sub-page of HexkidGame401443

Attacking the invader.

invasion

hexkid: In the real game I played a figuring B7 couldn't do much damage, at least for the time being. I wanted to enforce my position before going more active.
The way I see it, B7 is separating my two groups, but it is just a single stone not really connected to the top. My guess is that it will be easier for Black to connect to the top than to secure a base towards the bottom -- so maybe the best zone to attack is between the Black groups?
I don't really like any of these moves, but I thought about

  • b: too far away from W2
  • c: still too far away from W2
  • d: now too far away from W6
  • e: far away from everywhere, maybe connects easily to one side or the other

If I had to choose one of these, I'd settle with e.

Alex: The usual move for attacking an invasion is a boshi, which would be f here. Reinforcing the lower left corner isn't a bad idea either, but your move at a was too low to have the effect of attacking the invasion indirectly. The high move at g might be better, even though it leaves you with an open skirt. On 19x19, I'd probably opt for g, but on a small board, I think f may be the right idea. Here's an idea of a couple possible contintuations (Disclaimer: this is pure instinct for me, I'm not doing any reading at all... don't have the time to):

counterattack

Alex: Followed by White making a counter-invasion around a, using the strength built up by W7 and W9. Of course, there are other ways to play.

This is a copy of the living page "HexkidGame401443/Move8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HexkidGame401443

Homepages
Hexkid


hexkidGame401446

Difficulty: Beginner Keywords: Opening, MiddleGame, EndGame, Tactics, Strategy

One of the first games I finished (if not the first) was a game against GnuGo (it plays fast).
Thanks to gnugo's boss for permission to post this game :)
I think most of the games I'll have questions about will be of games I lost, so I want to start with a game I won against a stronger opponent.

Game 401446

Final position (B+4.5) dead stones marked

White: gnugo (14 kyu)
Black: hexkid (19 kyu)
komi: 5.5

Captives: black+square white+square white+square

Move by move

Moves 1 to 10

B3: experimenting move reversal (?). Usual order is B3 at B5 and B5 at B3.

Moves 11 to 20

B3: Hmmm ... White looks about to 'take' Black's corner, but if she does Black may take her top left corner -- Black's just making the bottom right corner safe before attacking.

B5: Disturbance tactics.

W6: I knew it!

B7: If Black can separate White's groups and keep his connected (yes, I know, tough goal) it is a good thing.

Moves 21 to 30

W4: Attacking Black's weak group.

B7: keep connected.

B9: black+circle is not important. I realize White will connect her groups, but she'll have to lose some time to do it. The point with the marked stone is not an eye for her.

Moves 31 to 40

B1: Saving Black's weak group.

B7: Black does not want to be attacked here.

B9: either connect up or to the right.

W10: ok, connecting up.

Moves 41 to 50

W4: The marked stone is not important for Black.

B5: Maybe Black can connect everything :)

Moves 51 to 56 (5: pass)

This is a copy of the living page "hexkidGame401446" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Hexkid


hexkidGame402871

Difficulty: Beginner Keywords: Opening, Strategy, Question

Game 402871

This game is still ongoing, so I'm not putting it here completely.

Move 25 gave me some questions.

This is a copy of the living page "hexkidGame402871" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Move25

Homepages
Hexkid


hexkidGame402871/Move25

Sub-page of HexkidGame402871

Position before move 25

Is a a move to consider?

I'm a little worried that my stones will get over concentrated, but I also think I will eventually have to escape to the center with them, so I need to make them safe.

This is a copy of the living page "hexkidGame402871/Move25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HexkidGame402871

Homepages
Hexkid


hexkidQ001

Difficulty: Beginner

seki?

In the real game I failed to play black+circle, so I lost the corner in return for outward influence (which I don't know how to put to use).

Is this a seki before Black plays a and b?

No. white can kill if it's her turn to play. If black plays first at a (or b but a is better) it's still a seki.

black is dead

hexkid: I see now. Thank you.

This is a copy of the living page "hexkidQ001" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Hexkid


HFL

Keywords: People

One of the strongest 9d's on KGS a regular player and a very nice guy.

Chinese 6d, studying at University of Hong Kong.

Offers lessons, see his BlackHorse account

Real Name: Chris Wong

This is a copy of the living page "HFL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HCSH

Referenced by
KGSHighDanPlayers


HG

PageType: HomePage Keywords: People, Online Go

Interested in computer go.

[ext] http://michna.com/privat.htm

[ext] http://winhlp.com/

Formerly hgmichna, which is now disused.

This is a copy of the living page "HG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSServerStatus
posting:4486

Homepages
Hgmichna


hgmichna

PageType: HomePage

Hans-Georg Michna

Obsolete—Now changed to HG here and on KGS.

[ext] http://michna.com/privat.htm

[ext] http://winhlp.com/

This is a copy of the living page "hgmichna" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KgsGtp
KGSWishlist/GameH...
posting:2503

Homepages
HG


Hicham

PageType: HomePage

Hi all. My name is Hicham Vanborm. I am a 26 year old Belgian 2k(KGS 1D, AGA 1D?)from Brussels. I recently moved to Chicago.

I played my first game of go when I was nine against a babysitter. But though I remembered that interesting game for years, unfortunately that remained my only game for ten years. A good friend of mine had a book with a description of 100 games in it. One of those games looked quite interesting, so we wanted to play it. But as we didn't have a board, we had to make our own. My friend made a board in Powerpoint (with copied stones). So that was how we played our first few games, now almost six years ago.

It quickly became clear that something was not right. We were having some really strange games. After rereading the rules for ten times, we finally understood our mistake. We thought that you should check the liberties of the stone you just played before the liberties of the other stones. This means that one eye was enough! As you can immagine this gave some strange effects. The board was full of ponnuki.

But I have the feeling that this false start realy gave me a deeper understanding of the rules then most beginners, because we had to work them out for ourselves. What was really interesting was that me and my friend were getting better pretty quick, like one kyu a game. Especially after he bought 'The Second Book of Go'( Which I still find a bad book, even though it helped us a lot). When we went to a go club after a couple of weeks playing on our own, we were said to be a about 18-20 kyu.

I worked myself up to about 14k in the next half year, but then go just faded out of my life (very unlikely that that could ever happen again, I am now way too addicted for that to happen;) ). Before go my main hobby was Magic:The Gathering. During my two year hiatus, I mainly played Warhammer.

But then go came back in my life with a vengeance. I started playing on KGS and bought go book after go book.

I play on KGS as Hicham. Never played on DGS or IGS. More to come...

This is a copy of the living page "Hicham" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
FreeHandicap
RankFirstComments
IngStones
HowToResign/discu...
TheBestPartAboutGo
BelgianLeague/pla...
2005GoodwillRengo
RankWorldwideComp...
EquatingGoSkillWi...
TemporarySeki/Dis...
2005RevengeOfTheR...
Hamete/Discussion
TakingBackAMove/D...
DragonTourney2005...
BQM328
PlayingTheFirstMo...
ProgressRate
UGSTalk
GokyoShumyoSectio...

Homepages
Japan4
KGSPeople
Walleye


Hidaka Toshiyuki

Keywords: People

(b.1959) Nihon Ki-in pro, 8 dan in 1994.

This is a copy of the living page "Hidaka Toshiyuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
BQM341


Hideichiro Iguchi

PageType: Alias

IguchiHideichiro

This is a copy of the living page "Hideichiro Iguchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hideki Matsuoka

PageType: Alias

MatsuokaHideki

This is a copy of the living page "Hideki Matsuoka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


HidekoSuzuki

PageType: Alias

SuzukiHideko

This is a copy of the living page "HidekoSuzuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hideo Kanazawa

PageType: Alias

KanazawaHideo

This is a copy of the living page "Hideo Kanazawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hideo Okumura

PageType: Alias

OkumuraHideo

This is a copy of the living page "Hideo Okumura" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hideyuki Fujisawa

PageType: Alias

FujisawaHideyuki

This is a copy of the living page "Hideyuki Fujisawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hideyuki Shinoda

PageType: Alias

ShinodaHideyuki

This is a copy of the living page "Hideyuki Shinoda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


High

Keywords: Go term

Chinese: 高 (gao1)
Japanese:
Korean:

Stones are high [1] if they are on the fourth line or above. High stones emphasize influence towards the center.

See also:

  • Low
  • High or low
  • High and low moves
  • High vs low pincer
  • High approach
  • Search for pages containing 'high' in the title

[1] Robert Pauli: . . . if they smoke pot, not? ;--)

Nah, it's a saprate definition - The line up there's about high stones/positions not "high players".. ;P Reuven

This is a copy of the living page "High" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Low
UpAndDown
3464Enclosure
HighVsLowPincer
ChineseGoTerms
HighAndLowMoves
GuidelinesForFigh...
Jantiff/HighHandicap
SystematicJoseki3...


High and low moves

Difficulty: Beginner

High And Low Moves

The concept of High and Low moves is fundamental to Go Strategy.

At least one proverb refers to this concept: "High move (4th line) for influence, low move (3rd line) for territory"

Introduction

Introduction

According to traditionally accepted views, the corners and sides of the board earn the most territory. The center is generally thought to earn the least.

This is often demonstrated to the beginner with something like this:

Black makes 1 point with 2 stones. White spends 3 stones on the side, and 4 stones in the center for the same point.

High moves and low moves

Already we see that the high groups do not earn as much territory as the low groups. We know we should build territory in the corners and sides, but the question is, how high to build?

Third Line

The Third Line

On a 19 by 19 board, the commonly accepted answer is that the third line is easiest to earn territory on.

In this diagram, Black has about 12 points of territory along the left side.

Fourth Line

The Fourth Line

But often we see people play along the fourth line.

In this common joseki, White plays W6 on the fourth line.

W6 is not a move which creates territory. W6 faces the center and not the side. B3 faces the side, so we expect B3 to earn the territory along the side.

Let's see what happens ...

Fourth Line - The Joseki continues

The Third Line, continued

Black "walks" along the third line, as Kageyama would say, with White "walking" along the fourth. Black earns the side territory, and white gets influence in the center.

Stronger players please note that the standard push at a by Black has been omitted for simplicity.

Conclusion

In conclusion, moves along the third line are called low. Moves along the fourth line are called high.

Low moves earn territory. High moves earn influence.

Why would I want influence?

The inquisitive novice might ask, "Why would I want influence? Only territory is counted at the end of the game!" Of course, the answer is as simple as go itself: At the end of the game, all influence which can be converted into territory, will be.

DJ: I am afraid the wording of this last paragraph could be misleading: it could give the wrong idea that influence or thickness (mind you, the two concept are connected but they have not the same meaning) can be directly converted in territory. This is not so, see Don't use thickness to make territory.
To put it in a nutshell, influence (or thickness) should be used to attack your opponent, pushing him toward your strength, keeping her busy trying to escape or live small, and naturally making territory elsewhere, i.e. from the direction you're attacking. I like the rest of the page, though.

Rakshasa: Why the "Introduction" part? There is already a page somewhere about the corner/side/center thing. And it isn't related to this page IMO. The fourth line example you gave, white 6 isn't a move to make territory on the side, not even if it was on the 3rd line. Black is the only one who it makes sense for to "choose" between 3rd and 4th. A better example would be a position where black either plays 3rd line and takes the territory, or 4th and white slides under somehow. And perhaps this page should be named more consistently with HighVsLowPincer.

Page created by Jared on October 17th, 2004

See also:

  • High
  • Low
  • High or low

This is a copy of the living page "High and low moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Sub-pages
Discussion

Referenced by
Low
High
HighOrLow
JaredBeck/PageList

Homepages
Geno


High And Low Moves/ Discussion

Sub-page of HighAndLowMoves

(Sebastian:) Above all, my congratulations to the nice page! My concern is: Since, as you write, this is a fundamental concept, I find it hard to believe that there isn't anything on SL describing it. Did you check this?

unkx80: There are several pages describing the concept, unfortunately, the information is scattered around in different pages that are often not linked together. Hence this page is a good attempt at bringing information together.

Third Line

unkx80: I fixed the example in the original page. In the original diagram, White can play W1 to W7. If B4 at W5, then W5 at B4.

This is a copy of the living page "High And Low Moves/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


High approach

Keywords: Opening, Joseki

Approach to 3-4 point

A corner approach which is one space away in a straight line, is called in full a one-space high corner approach (or ikken takagakari in Japanese). This diagram shows such an approach to a 3-4 point.

Many joseki follow from this move. See 3-4 point josekis for a comprehensive listing.

Kakari to 4-4 point

... and this diagram to a 4-4 point.

This is a copy of the living page "High approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34Point
CornerApproach
HighVsLowPincer
High
SystematicJoseki3454
SystematicJoseki3...
SystematicJoseki3...
DieterVerhofstadt...
SystematicJoseki3...
DieterVerhofstadt...
SystematicJoseki3...
EnglishShapeTerms...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


High Handicap Fuseki

19x19 diagram

19x19 diagram

This is a copy of the living page "High Handicap Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LargeHandicapFigh...

Homepages
DavidLiu


High Handicap Games - White is weak

Path: Handicap · Prev: ForceWhiteIntoTheCenter · Next: LiveSmall
Difficulty: Beginner Keywords: Opening, Shape, Strategy

White is weak

Advice on playing high handicap games as Black

White is weak

White is weak

In this position White is not strong yet. One should look for a move that develops Black and at the same time attacks White. Both a and b are good moves.

  • a develops the right side
  • b protects the left side

Developing the right

Developing the right side

B2 is a development of the right, at the cost of the left. After W3, Black has to be careful, since a and b are weaknesses/invasion points and Black is getting surrounded. Next B4 more or less secures Black, while White has even less of a base at the top now. Black is developing on both sides while White has no secure territory. If Black can get sente, c is a good point to build a box shape using the marked stones. A box shape forms a framework, giving you an advantage when middle game fighting starts.

Protecting the left

Protecting the left side

B2 protects the left side and keeps the pressure on White. If white invades at a, moves like b and c come to mind as both an escape and an attack against White. Because the left is secure, Black can play with a free hand on the top and the right. White has no territory and is split on a global scale, while Black has a good area on the left. If White plays a move like b (which still gains no territory), then Black gets another move to consolidate and strengthen himself. d and similar moves look good, and e remains a weak point for White.

Try playing dual purpose moves that develop Black while attacking White. Every invasion White plays is a chance to do so. Keep White from getting a base while keeping Black strong, or if this is not possible, then enclose White for outside influence. Whenever White plays moves that run out to the center, White is not gaining any territory yet, while a combination of attack/develop responses will be.

Previous:

  • Use Handicap Stones
  • Force White In to The Center

See also:

  • Box Formation
  • Build box shaped territories
  • How To Respond To Kakari In A Four Stone Handicap Game
  • How To Win With A 9 Stone Handicap
  • Handicap Fuseki

Contributions by: Buitenland, Symplicity and xela

Path: Handicap · Prev: ForceWhiteIntoTheCenter · Next: LiveSmall
This is a copy of the living page "High Handicap Games - White is weak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
UseHandicapStones
Buitenland/Advice...


High invasion of fourth line three space extension

Path: ThreeSpaceExtensionInvasions · Prev: InvasionOfThirdLineThreeSpaceExtension · Next: LowInvasionOfFourthLineThreeSpaceExtension
PageType: Alias

FourthLineInvasionWithOneSpaceOnBothSides

Path: ThreeSpaceExtensionInvasions · Prev: InvasionOfThirdLineThreeSpaceExtension · Next: LowInvasionOfFourthLineThreeSpaceExtension
This is a copy of the living page "High invasion of fourth line three space extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThreeSpaceExtensi...


High invasion of mixed three space extension

Path: ThreeSpaceExtensionInvasions · Prev: LowInvasionOfFourthLineThreeSpaceExtension · Next: LowInvasionOfMixedThreeSpaceExtension
Keywords: MiddleGame, Joseki

Invasion

W1 is not as common as the invasion at a (see low invasion of mixed three space extension), because Black's response at a will usually connect the two black stones together. Alternatively, Black may choose to attack W1 with b. W1 alone is usually not a good play: usually W1 is used in conjunction with a white stone at c.

Invasion

Trying to cut with W3 is unreasonable. In this diagram, White has achieved nothing. If W7 is played at W8, Black will cut at B7.

Invasion

Trying to live this way is too low for white, and tends to give away too much influence to Black. Later, Black a will capture W1.

Invasion

Normally the wedge at W3 is too big a sacrifice because it gives Black a ponnuki, but in some specific situations separating black+circle may be worth the sacrifice. In some other situations W7 may be played at a, but Black b can seal the white group in.

Invasion

With the white+circle stone W1 can be a more severe invasion than W2. When B2 tries to connect, W3 and W5 works in co-ordination with white+circle. Then W1 is placed in an excellent position, at the vital cutting point.

Another idea

Charles In examples from actual pro games, the previous diagram occurs; but other variations do, too. For example W1 here before rescuing the cutting stone white+square.

Also, Black may simply play tenuki after the invasion, treating the whole area lightly.

Path: ThreeSpaceExtensionInvasions · Prev: LowInvasionOfFourthLineThreeSpaceExtension · Next: LowInvasionOfMixedThreeSpaceExtension
This is a copy of the living page "High invasion of mixed three space extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThreeSpaceExtensi...


High Low Harmony

Difficulty: Beginner Keywords: Shape, Theory

tderz: The opening a/o middle game principle Harmony of high & low moves refers usually to moves on the 3rd and 4th lines.

The principle wants to teach that the combination of moves on the 3rd and 4th lines gives you also the combination of stability and territory.
Moves on the 3rd line carry the stability component, while moves on the 4th line add to the prospects for territory.

Moves only on the 4th line get eventually more netto territory by adding the safety of 3rd line moves and vice versa.

Harmony of high & low moves

tderzGood: _ The high - low combination brings safety and more territory (advice for 10-6k)

[10] Wrong: All black moves are on the third line and thus low - this is not efficient nor much safer.

Imagine or create similar examples with only moves on the 4-th line.

[10] Source of diagrams (adapted, TD): Guo Juan, Teaching Go at different Levels, Nov. 2002
Guo Juan call this efficiency principle the "High - Low combination". (advice for 10-6k)

Dieter: I think this is disputable. The san-ren-sei has all stones on the fourth line, while it is not regarded as disharmony. The 3-4 wave must also typically be a mountain, not a valley. I think it is useful for territory purposes but not as a general statement.

Bill: This is one aspect of the Japanese go concept of balance. As Dieter says, it is questionable, except as regards being too low. Aside from that, I don't know if it has anything to do with efficiency.

Tas: (6k) I guess you want the mountain shape dieter speaks of because you want the 3rd line stones protecting the otherwise open skirts of the 4th line stones' greater amount of teritory. Rigth?

How do you think of this evaluation of early fuseki edge formations.

4-4-4. Open. Not nescesarily bad, but not to be used for teritory directly (san-ren-sei)

3-4-3. Tent. Secure and valuable. Good.

3-3-3. Strong but possibly overconcentrated since it holds fewer points than the above, and the third stone migth not be nescesary for the security. Hence:

3-3. Base. Not for the points but for a secure position in opponents sphere of influence.

Of course the distance between the stones is of great importance too, not just their height.

This is a copy of the living page "High Low Harmony" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GeneralOpeningPri...


High One Space Extension

Difficulty: Beginner Keywords: Shape

High One Space Extension

One space high extension from a corner stone. The corner stone can also be on the 3-4 point for instance. This extension will usually be played in answer to a kakari, for instance at a: see 4-4 point low approach high extension. It can also be played as a reinforcement when Black has mapped out a framework and wants to make it difficult for White to invade (4464 enclosure).

This is a copy of the living page "High One Space Extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Extension
ShortExtensions


High or low

Difficulty: Beginner Keywords: Go term

When playing in an undeveloped part of the board, one faces the dilemma of playing to secure more territory or to gain influence over the rest of the board (this dilemma could be equated as "Influence Or Territory").

Most plays in an undeveloped area (including the opening moves in the corners) will be played on the third or fourth lines. There is a tension between these lines that is one of the challenging aspects of the game.

Low extension

The third line is the "line of territory"; plays along this line will encompass a good amount of territory but will be difficult for the opponent to invade. However, this is at the cost of reduced influence over the rest of the board; the opponent can easily "cap" the third line stone with a play along the fourth or fifth line. Third line plays (and below) are "low".

High pincer

The fourth line is the "line of influence" (for different reasons, it is also called the "line of victory"); plays along this line are too far from the edge to secure territory well, but have a large influence on other parts of the board and the fighting that will occur there. Fourth line plays (and above) are "high".

Thus, a pincer played on the third line is a "low pincer", and emphasises territory; an extension played to the star point on the side (fourth line) is a "high extension". It is a challenge of the game to keep the balance correct between low plays and high plays in a game.

-- BenFinney

See also:

  • 3-4 approach, high or low
  • High and low moves

A Japanese ex-insei told us to think of third line plays as stabilizing and fourth line plays as developing. This a different way of thinking, which is not the same as saying the territory/influence reasoning is wrong. Interestingly so, he also modified a well-known proverb into "Don't play (develop) close to stable groups." --Dieter

The more I play, the higher the fourth line seems to be. ilan

This is a copy of the living page "High or low" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Low
UpAndDown
High
HighAndLowMoves
GoAndGoMoku
UsualDilemmas

Homepages
Geno


High Pincer

PageType: Alias

PincerNomenclature

This is a copy of the living page "High Pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoVerbs
SystematicJoseki4...


High Pincer Variant Life And Death

Difficulty: Expert Keywords: Joseki, Life & Death

A joseki-variant

White is dead

After black has enclosed white with the marked stones he can kill the corner if white connects with W2 in answer to B1.

Black is unhappy

Dave: But White doesn't (connect). White answers calmly at W2 letting Black capture three stones with B3. At this point White plays elsewhere for the fourth time (Black has played 12 stones here while White has played eight).

danoontje right, this was just to point out that there still was aji left after the joseki.

This is a copy of the living page "High Pincer Variant Life And Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CatenaccioJosekiF...


High Vs Low Pincer

Keywords: Joseki, Question

Dave Sigaty: On BQM22 deft 1k* wrote:

High pincers (that can easily run into the center) are more often used when the stones in the lower left corner (in this case, not in general;) are black and low pincers (that make territory along the side) are usually used when they are an extension of the position in the lower left...

I think this is a good start but I think that there are other considerations as well. The situation under discussion in BQM22 is playing a pincer against the high approach to a 3-4 stone.

Pincering the high approach

Ishida's Joseki Dictionary considers only four pincers in this situation a through d. I believe that it is most reasonable to consider a a special case. The point of a is the threat to connect under at e. Otherwise low pincers tend not to pose much of a threat to White since the high approach stone itself is light.

Pincering the low approach

The situation is more complex when we turn to the low approach move. Partly this is historical - the low approach was standard for hundreds of years in Japan and much of the current codified joseki derive from that history. We can find all of a through f in the dictionaries and recently we can see the use of g as well. Historically, a low pincer was the weapon of choice against the low approach stone. I think this is natural. The low approach is fundamentally 'heavier' than the high move by virtue of being deeper in the opponent's area of influence (even if that area is no larger than the corner stone and the pincer). One of the natural escape routes for the low stone is to slide down the side away from the corner. All the low pincers close or at least limit this route.

All of the high pincers are modern moves, basically developed during the twentieth century. They are more concerned with rapid development and overall balance.

The Relation with the Lower Corner

When I choose a pincer in my own games I normally think hard about the lower corner - is it mine or my opponent's, is the position there open (for example a 4-4 stone) or closed (e.g. a shimari)? If the left side is the focus of the game, my rules of thumb:

  • From my own hoshi (4-4) stone play a high pincer or a tight pincer. The corner is still open and later a shoulder hit against a low pincer may erase any potential territory on the side. The point is to put pressure on the opponent and expect to build influence rather than territory.
  • From a shimari play a low pincer and try to make territory in front of the shimari.
  • From my opponent's hoshi stone think hard about how to handle a counter-pincer - it will probably show up sooner rather than later! A high pincer will allow a light response to a counter-pincer - perhaps a capping play followed by invading the open 3-3 point.
  • From my opponent's shimari - consider how to extend down the side from the pincer before the opponent's counter-pincer appears. The corner is already closed so the issue is who gets how much along the side.

What are your rules/favorites?

Unfortunately the pros are very flexible

Figuring out what to choose by studying pro games for hints can be rather baffling! Consider the following uses of the three-space low pincer:

  • Magari vs Hashimoto Shoji 1975 Aug 07 - Magari pincers from his opponent's shimari;
  • Kato vs O Rissei 1987 Mar 12 - O pincers from his own shimari;
  • Liu vs Chang Hao 1999 Aug 13 - Liu pincers from his opponent's hoshi;
  • Cho Chikun vs Rin 1989 Apr 06 - Rin pincers from his own hoshi;
  • Ma vs Chang Hao 2000 Feb 18 - Ma pincers from his opponent's stone.

I threw in the last example just so the reader wouldn't think that there was only one answer to the three-space low pincer. :-) Actually it is worth noting that I found the variety of the first four games by searching through a single game tree in Jan Van Der Steen's on-line joseki dictionary. Not only did the players choose the same pincer but their opponents chose the same response! So much for worrying about the surroundings ;-) --Dave

This is a copy of the living page "High Vs Low Pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages
Low
JosekiPages
PincerNomenclature
High
34PointLowApproach
MissingPincer
HighAndLowMoves
BQM22
LiuVsChangHao1999...
MaVsChangHao2000F...
ChoChikunVsRin198...
MagariVsHashimoto...
KatoVsORissei1987...


High Wedge

Path: WedgeVariants · Prev: WedgeCheckingExtensionOnFourthLine · Next: EccentricWedges
Keywords: Opening

On the fourth line

This play is an option against Black's nirensei, which differs considerably from W1 at a, a conventional wedge.

Playing on the fourth line makes it harder for White to make a base. On the other hand it makes it easier for White to develop central influence. This idea was developed in the shinfuseki period, and is consistent with evaluating influence constructed early in the game quite highly. Therefore it isn't surprising to find this play also in Takemiya's games.

A standard pattern

This is one way the game might go. Since W1 is a lighter stone than the third line wedge, White might also consider playing tenuki, after B2. White might think that preventing Black playing sanrensei was worthwhile.

Path: WedgeVariants · Prev: WedgeCheckingExtensionOnFourthLine · Next: EccentricWedges
This is a copy of the living page "High Wedge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants

Referenced by
55Point
BQM10
HandicapFusekiQue...
StrangeOpeningFro...


High-concept opening myth

Path: Harmony · Prev: AZenWayToJoseki · Next: EquityAndSoundness
Difficulty: Advanced Keywords: Opening

Charles Matthews: I'll admit to becoming in a minor way distraught, once in a while, at the prevalence of sanrensei and Chinese fuseki talk when it comes to opening theory discussion. This can be both a matter of taste - I don't play either type of opening myself at all frequently - and slightly irrational on my part.

I call these 'high-concept' openings by analogy with the Hollywood 'high-concept' film, where the plot has to be easily understood by a seven-year-old. So the first comment I have is that 'go isn't like that'.[1]

To qualify that a little: you can't win simply by playing on one side of the board. A fifty-point side isn't enough to win. No, really, it isn't: you may think that playing five stones on one side and taking 57 points is great, but your positional judgement is then wrong.

A somewhat more sophisticated version of the same story is that these are omoyo strategies. Black sets out to expand from one side of the board into such a large-scale framework that White cannot cope.

This way of looking at it has more substance. If Black and White play for competing frameworks, Black has the advantage because Black starts, That's undeniable. White has komi, though. Therefore in a sense Black must play on a larger scale than White, if the board is simply dividing into two huge competing areas. Relying on one framework is called ippoji and it's wrong-headed. No, really, you may be reading this and thinking 'the man has never heard of Takemiya'. There's only one Takemiya - accept no substitutes. I have met Takemiya and the man is talented. J.S. Bach didn't need to read books on harmony,[2] Takemiya doesn't need to be told that a large-scale strategy isn't a robust plan unless it has something innately a bit special about it.

A third aspect is that one can standardise one's opening strategy to 'I always play the High Chinese', and leave it at that. Whatever the competitive advantages (and they rely in part on the opponent's ignorance) this is a dull thing to do to one's go. There are a huge number of interesting openings to think about, and one virtue of SL is that here we begin to look at many aspects of them in a discursive way. My experience, sadly, is that this discourse gets blocked up if, for example in the case of nirensei, people say 'how do you play against sanrensei?' as if it were the key question. If I could get their attention for long enough, I'd like to answer along the lines of:

  • You do realise that White can choose a formation that makes sanrensei by Black not a great opening?
  • You do realise that the techniques for playing inside a sanrensei framework are really just 'normal middlegame joseki'?
  • Aren't you glad when your opponent plays an ippoji strategy that is more intimidating than sound?

It's perfectly true that some players will make a sanrensei or Chinese formation out of obstinacy even when it's not a perfect choice, by pro standards. It's quite true that, last time I looked at the Go Teaching Ladder games, a high proportion did adopt one of the said openings; and opening books in English don't cover so much else. In a martial art, it seems to me, this all would be assuming that there isn't a way to side-step a well-telegraphed and very committal attack. I find that hard to believe. As I said before, my feeling for go is that it isn't like that.

[1] Bill: Mild dissenting comment. In reading some of Go Seigen's recent books, I have been struck by how often he appeals to the idea of Black's playing in a way that is easy to understand. If it were anybody but Go Seigen, I might think, "Well, he's an old man living in the pre-komi past." But who understands go better than he?
Anyway, I think that sanrensei and the Chinese openings fall into the easy for Black to understand category.

Charles: Didn't mean that Go Seigen wanted to play them, of course - a nirensei man for 25 years. Those books are some of the best fuseki material of recent times; in comparison the new Kato book on the Chinese seems a disappointment. There are some good volumes put out by Ai Books, for example those by Otake in a pair 'Fuseki with Black', 'Fuseki with White', and the examples in the first of those give a much richer diet.

Bill: Looking at this page again, I withdraw my objection. Charles, if you want to delete this footnote, feel free. :-)

[2] Tamsin: Sorry, Charles, but as a musicologist I cannot resist pointing out that J. S. Bach did read books on harmony, in the sense that he spent huge amounts of time copying and studying works by other composers, and his education would also have included reading musicae poeticae (compositional treatises). But the point you made stands: like Bach, Takemiya must not only have spent hour upon hour studying the basics, but also has an immense natural understanding that helps him to find exceptions and new ways of looking at things. We can study hard, but there's no substitute for that kind of innate ability, which is why Takemiya's omoyo strategies work so much better than mine.

Charles: Yes, interesting if he did when he didn't have to. Europeans don't actually have a stereotype of 'traditional master', I think - it's all got overlaid with myths about Romantic-period geniuses, scientists making headline-grabbing breakthroughs, and so on.

Tamsin: Hmm, I was thinking on the lines that even when you have enormous talent for something, you still need to learn how to use it. Bach couldn't write good harmony before he encountered examples of it; people don't pop out of the womb with perfect pitch (not actually a genuine sign of musical talent, but that's by-the-by), but have to hear each tone and learn its name, even if that takes place so early on that they cannot recall this learning process; even go professionals start off weak, before they are shown the way by their teachers (you can find online numerous games by a younger, weaker Takemiya in which he loses while holding several stones' handicap).

Arieh: This isn't quite true. There are rare geniuses who require no formal training to reach the top of their fields. One example is Ramanujan who re-discovered many centuries of math with no training whatsoever. He did have a few introductory textbooks, so I suppose you could argue that even these rare geniuses need some introduction to the material. Another fun example is Shel Silverstein who didn't read or study poetry until he was around 30. Frequently the most innovative and revolutionary thinkers have little exposure to common wisdom, either by choice or accident. They succeed not in spite of, but at least partly because of this. A common saying is that if you haven't had your big idea by 30 in physics, you never will. Most great discoveries are by 22-28 year olds. People who had learned just enough to do good work but not enough to stop asking the stupid questions. And yes, there are plenty of exceptions of 40 and 70 year olds making great discoveries too, but the revolutionary ideas belong overwhelmingly to the young and foolish.

BobMcGuigan: I think Takemiya's play with White is more admired by other pros than his san-ren-sei play with Black. I know amateur players who almost always play san-ren-sei or Chinese style with Black and admit that they don't really understand how to handle a game in which there is no large moyo.

Charles: Yes, this has been said by Otake, and probably is a commonplace for pros. A big difference to my mind, as I've posted before, between amateurs who think they can play like Takemiya, and pros who know they can't.

Dieter: How about the difference between amateurs who don't play like Takemiya, thinking they know what distinguishes them from the cosmic knight, and pros who don't either but who know why ?

HolIgor: There is a belt of players on IGS who like to play one-sided fuseki. These players are about 4k-2k in rating. I believe these are people that understand these particular openings that concentrate on one side of the board (such as the san-ren-sei and the Chinese) but have not grasped other possible opening strategies. But as the players become stronger the choice of opening strategies becomes move diverse. In fact, only those who can successfully overcome the one-sided openings are promoted to the higher ranks. Of course, better players also play san-ren-sei or Chinese fuseki from time to time are part of a larger repertoire of opening strategies.

kokiri: It always seems a shame to me to limit oneself to a few openings at the start of a Go game. One of the beauties of the game, to me, is the empty board, and the range of variety that it implies. However, maybe a consistent opening strategy would lead to better results. This would obviously be a concern to professionals (who get paid through winning) but also maybe to people looking to improve their rank. As to why people play the sanrensei and Chinese fuseki, I guess it's only natural for people to copy professionals; it's just a shame we're no longer in the shinfuseki era.

dnerra: I have some agreement and some disagreement. I think it is useful to try to play an opening where one thinks one understands its concept (even if one doesn't). Maybe then one can understand better where it went wrong.

But I agree that limiting oneself to one-sided openings is neither fun nor good for long-term improvement. I once got an advice from a 6 dan that I still like very much: he said one should try to consistently use one opening for a couple of months. Then one will understand better what is happening, and generally draw more benefits from the analysis. Of course, it's both fun and instructive to add to this some database search and compare how the pros played similar situations. Or maybe pick one of the [ext] side formations explained in Charles' articles on gobase.org, and play it whenever you have the chance to it. And remember that you are not doing this to be better prepared than your opponent for this specific opening (or similar chess thinking), but to understand this opening better.

Naustin: I recently got dissatisfied with losing and not being able to figure out why. I decided my play was too random so I spent a lot of effort (for me) studying opening ideas through the very first few stones in the game. Parallel or cross fuseki and gradually decided on an opening I liked the look of though I couldn't prove it was good or anything. I learned some about the history of it and did some searches on gobase. The result was that I went on a winning streak that increased my rank by 2k on KGS when I had been on a slide even lower. I don't want to only know this fuseki but it gives me a starting point. I can work on this for a while and then I will be able to try new things and hopefully understand what differences the opening makes because I have something to build on.

BobMcGuigan: Kato Masao, certainly a great player, specialized his opening play during his early career. He would play one specific opening (e.g. san-ren-sei, Chinese style, 3-3) exclusively until he felt he had mastered it and then move on to something else. This approach has something to be said for it, certainly, especially if you have well thought out goals to achieve so you know when to move on and you do move on so you develop a balanced understanding.

Helcio Alexandre: I like to play each game as it is a new one. In the fuseki I usually try to apply basic concepts like corner, side, center, balance of 3th and 4th line, create strong and healthy groups to fight and make all stones work together. I used to play San Ren Sei when I didn't understand anything else. I said to myself: I don't understant komoku or other stuff so I'll just play this simple stuff and hope that my opponent makes an invasion in my moyo. But I do feel that San Ren Sei is sound. I'm also a chess player, and in chess there is also this openings that are not so strong, but are easy to play. You usually don't get the most that you can, but the strong point is that you play a position that you usually understand better than your opponent. Of course, nearly 99% of kyu players that I see playing SRS doesn't have any idea of what it is about.

SnotNose: This discussion is typical of many Go-related discussions in that many statements seem to imply that "this is not the right way to play Go" or "people who play this way don't know what they're doing." In some narrow sense there may be a degree of truth to these sentiments, but I think something is missing (here and on many other SL pages). First, one should define what one's goals are with respect to Go and what one's audience is for the topic (beginner vs. advanced is far too coarse for this--not to mention the distinction seems to be ignored here). Is the goal to "win more Go games" or "to understand the game better" or what? Is the content for those who "consider themselves expert at the san-ren-sei" or "who play the san-ren-sei regardless of opponent's moves" or what?

If one's goal is to learn the virtues and limitations of of the san-ren-sei, what better way to do so than to play it exclusively for some time? Moreover, while the san-ren-sei, or any other set pattern, can be demonstrated as suboptimal in the face of certain play by White, and this suboptimality can be exploited by pros, what does that have to do with amateur (and kyu) play? It isn't at all clear to me that distinctions evident to pros or dans matter at all to kyus. If improvement is one's goal, than these distinctions need to be recognized by kyus some day, but, perhaps, today is not the day.

Put another way, a kyu (or maybe even dan) deciding not to follow a familiar pattern because someone stronger wouldn't doesn't necessarily help the kyu learn or win. At the very least, it does encourage the kyu to question his goals and approach, which is fine. If that is the point, then I encourge us to be explicit about it.

Does dan dogma or pro progaganda help anyone learn? (I think yes, but with limitations.) I'm curious what folks think (what are the limitations? what is the responsibility of the weaker player? how skeptical should one be?). In a sense, this may be the close to the same idea that sparked Charles' original post on this topic. He may be reacting to statements made by strong players about the automatic adequacy of san-ren-sei or Chinese openning. The subtitle of Kato Masao's book is "a sure win strategy" (or something similar) (which is nonsense) and the early pages of The Power of The Star Point encourage the reader to ignore White's play and set up the san-ren-sei (probably fine for the audience, but not to be taken too far).

Charles: That's some of it. I was pretty fed up that the new Kato book on the Chinese, from the Nihon Ki-in, seemed almost entirely to be based in Japanese games from a little while ago - no attempt to make a 'theory', using Korean and Chinese stuff. So I think it's all about selling books, not doing the research and informing people. Not only catchpenny on the first few pages, but hack work through and through. Well, if my Japanese were better I might find it a good read; but I'm still out of sympathy.

BobMcGuigan: A lot of Go books in Japan are potboilers, unfortunately. I imagine there is just as much of a "fan" culture among amateur go players in Japan (and other countries) as there is among sports afficionados in Western countries. A lot of people will buy the latest book by the new Honinbo title holder and it will go on the shelf to gather dust. I can't blame the top pros, they have to make their money while they're at the top, and they probably don't have the time (or maybe the expository skill) to produce the sort of deep conceptual tract we would like to have from them. They express their ideas on Go via their play in their games and, perhaps, in their commentaries on other games. Thus I think there is value in statistical analysis of large collections of pro games because it may show things that even the pros themselves might not be able to articulate.

Charles: I think Bob's points are correct. It isn't anything that is likely to change; but the truth is that 'fuseki with Black' books will sell. With some honourable exceptions I have seen, 'fuseki with White' books are rare; and presumably less catchpenny (I have seen a couple of 'Takemiya with White' books.)

dalf: I'm only 15k, but I don't understand what is the problem here. If people consistently play san-ren-sei, the worst they can get, is to get rated 1 or 2 stones below their current ability ; but then, they would be a 2 kyu Takemiya instead of a 1 dan versatile player. This is the same thing as if you always played your first move at the 1-1 point no matter what (the horror!), and all what you'll get is to be one stone weaker.

Neju: I'm also somewhere in the 15k range, and I think this discussion misses some value of the high openings for players who are just beginning to study fuseki. SnotNose's comments about goals are pertinent. I have just begun fuseki study and quickly settled on sanrensei for several reasons:

  • It is influence oriented, and I felt I didn't understand influence in even games well.
  • It is similar to handicap go, and what little I know of joseki is invested in the starpoint.
  • Few of my local peers play it, and so it is nice to challenge them with something new.

What I'd like to hear from stronger players is which fuseki to jump to next? I'd like to diverge greatly (ie: not the Chinese Opening, which seems too similar). My goal is to see the contrast between a moyo/influence oriented fuseki (ie: sanrensei) and the next fuseki I study. I think this would give me a better understanding of how fuseki affects the rest of the game.

Bob McGuigan: For something completely different how about trying a diagonal opening if White gives you a chance? For example:

Diagonal opening for Black

Or maybe mukai komoku as in:

19x19 diagram

Andy Pierce: Let's try this:

San ren sei

White now has 20 certain points on the board, plus komi, conservatively, lets say White has 25 points total. So far, Black has zero points (but a lot of influence of course). Can Black's next move be worth 25 points? If not, then Black should have played kakari around W6 instead of playing B5. On the other hand, if the high-concept opening is not a myth, then maybe Black continues philosphically from the san ren sei by playing at a and then black still has zero points on the board. Would you rather have White or Black in this position?

Bill: I note that each player has played on one side of the board. ;-)

dnerra: Bah, playing a is small-scale thinking unworthy of an amateur-Takemiya. Playing b shows the right mindset to develop a whole-board moyo! (Actually, I could well imagine myself playing c in an actual game. Shows probably that I am not able to play like Takemiya, and thus rather should not start off trying to do so.)

Bill: I kind of like d, followed by f if White plays e or thereabouts.

Path: Harmony · Prev: AZenWayToJoseki · Next: EquityAndSoundness
This is a copy of the living page "High-concept opening myth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Harmony

Referenced by
SanrenseiFuseki
ChineseFuseki
Context
MichaelsCafe
posting:3730


HighQ

PageType: HomePage

I'm 39 and have just returned to Go after a long while away.

I'm about 18k or so and have played in a few tournaments.

SL and computer go together have been a huge boost to my interest in the game: I'm too competitive (= bad loser) to enjoy seeing my groups being trashed by stronger players and being unable to hit the little X in the corner. The club I used to go to had only about 8 players and met once a month. With SL and GnuGo, I hope to learn, play lots of games and get to a decent standard (10k?) before hitting KGS for some 'real' games.

Thanks a lot to all those who contribute to SL - it's appreciated. I'll try and do some editing/linking to pay my way.

Stefan: Welcome to SL, HighQ. I hope you enjoy your stay here. Many people would advise against your plan to play GnuGo more than a few times though. Not so much to learn that way and what you learn is probably wrong. Better to join human opponents a lot sooner on one of the go servers

HighQ: Thanks for the welcome, and the advice. I play mostly 13x13 at the moment as with job, house and family (2 children) I only get little pockets of time to do my own stuff. Would lots of 13x13 play be useful or might it give me bad habits as you suggest GnuGo could? Also, is getting to 10kyu this year a sensible target or should I expect to need hundreds of games (= many years) of study?

(Sebastian:) Welcome, HighQ! Trying to achieve a certain kyu has in my experience been as elusive as becoming a Major League basketball player for a 5' person. (See also my remark on geno's homepage). If I set myself goals, then rather concrete ones, which I can directly influence, such as the ones on the Playing Check List. Regarding the size you might check out Who should play on which board size. Playing on Go servers is a great experience; and don't be shy, there are many players that would be happy to learn from you. Just don't hit the little X, if you don't want to be an escaper.

HighQ: Well . . . been playing on KGS for a while now. Thanks to those who suggested I play real people.

HighQ: 3rd Feb 2004 - Hooray! I lost my '?' and am now officially 18k on KGS! Now I can start my progression to 9d properly ;-)

HighQ: 9th Feb 2004 - Weird. I'm now properly rated on KGS. This means I nearly always get a close game when playing other properly ranked players. This is stressful! I've discovered I'm suffering from FearOfLosing. Try the discussion page to heap scorn on me or lessen my guilt.

HighQ: 16th March 2004 - I'm now 16k ish. I went from 18k to 17k despite playing no rated games at all (I guess the people I had previously beaten had got better?), then I dropped to 17k? when the games I had played got too old. I played another 17k, won it in a huge dragon chase and got to 16k for the trouble :-)

Decided to rent out the new Antique Japanese Move Box I bought at a little shop in London . . .

This is a copy of the living page "HighQ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/EnglishC...
WhoShouldPlayOnWh...
FearOfLosing
AntiqueJapaneseMo...


Highwind

PageType: HomePage

4th Member of Sabaki Go Club, Co-Director of Shitae Kaisho. 17 years old. 10 Kyu. Boring, uneventful life. I don't have much to say...why does this page even exist? Why does anything exist? What is existance? A concept we humans use to form perspective no doubt. What is perspective? Perspective is reality. Reality is an illusion. Isn't it? What does it matter Whether anything exists or not?

o.o huh~? lol it matters because half of the world wants it to matter. err, more then half

~Swordsman

This is a copy of the living page "Highwind" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShitaeKaisho
KGSGoCafe
KGSGoCafe/Teachin...
SabakiGoClub/Memb...

Homepages
KGSPeople


Higuchi Tetsuzo

Keywords: People

Japanese player of the nineteenth century, known from having played Shusaku. Later at Hoensha.

This is a copy of the living page "Higuchi Tetsuzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
CharlesMatthews


Hika Go

PageType: Alias

HikaruNoGo

This is a copy of the living page "Hika Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseNameSuffix
HikaruNoGo/Discus...
WhyDidYouStartGo
posting:2147

Homepages
DarkIllusions
Mafutrct


Hikalu Shindo

PageType: Alias

HikaruShindo

This is a copy of the living page "Hikalu Shindo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


hikari 99

Hm! Nothing to post here. I play on KGS.

This is a copy of the living page "hikari 99" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...
KGSCensorship


Hikaro No Go

PageType: HomePage

Describe HikaroNoGo here.

This is a copy of the living page "Hikaro No Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hikaru

PageType: Alias

HikaruShindo

This is a copy of the living page "Hikaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms/D...
GoRival
posting:3797
posting:4382

Homepages
Evpsych


Hikaru 567

PageType: HomePage

Hi IM hikaru567 (username on kgs)and IM a 2kyu and am 14 years old. I've been playing for a whole year.

See Ya on KGS!!!!

P.S. I also play on IGS sometimes if kgs is down so look for me on there. (hikaru567 is also my username on there to)

This is a copy of the living page "Hikaru 567" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hikaru 79

PageType: HomePage

I am a 19-year old new Go player that has known about Go for quite some time.

I'm now 3k according to most online servers.

I live in Waterloo, Ontario (Canada), although I was born in Romania. I used to have hobbies before Go... but I forget what they are now. Bah, they couldn't have been too important.

Real Name: Adrian Petrescu

DOB: March 7th, 1988

E-mail address: [email] apetresc@gmail.com

KGS Handle: emacs
IGS Handle: AdrianP
LittleGolem Handle: Adrian Petrescu

A self-proclaimed Hikaru no Go junkie! ^o^

GoStone Thank you for the compliment on my homepage! I'm glad you liked the article and very pleased if I was able to help turning you on to Go. I notice there are lots of strong Romanian players. I hope they are an inspiration to you.

Pedro I have added some tips on parsing the kiseido results.

This is a copy of the living page "Hikaru 79" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KatoMasao
Shogi
CallingOutAtari
PlayerGender
CoffeeMachine
DragonTourney2006
KGSBots
KgsGtp
TheGoban
HowToResign/discu...
GlGo/Discussion
KGSWishlist/Gener...
HikaruNoGoJunkie
BeginnerExercise1...
DashNFAQ
TheGoban/Members
Thinko
LinkCollection
NewZealandRules/D...
UGSWishlist

Homepages
GoStone
Gtwade
Kaii
KGSPeople
KuniShiro
MikeNoGo
Pedro


Hikaru Deprivation Symptoms

Hikaru no Go Deprivation Symptoms

--Stefan: First symptoms of Hikaru deprivation ("mancus icarus", "sensei's syndrome") are restlessness, a general feeling of unease, prolonged periods of fantasising about the contents of the next chapter and an uncontrolable urge to visit the Toriyamaworld website 50 times per hour.

About four to five days after his last Hikaru fix, the Hikaru No Go Junkie enters a phase of depression, marked by loss of appetite and sleeping 12 to 14 hours per day. About 30% of patients waste hours watching brainless pulp on television, particularly American sitcoms involving lawyers, psychiatrists or retired baseball players.

Ten to twelve days into Hikaru Deprivation, the junkie enters the final phase, which is the socially most disturbing one. Typical symptoms are purchasing go-related books and equipment, playing a large amount of games in clubs and on the Internet Go Server, solving lots of tsumego problems, and thoroughly studying magazine articles or other technical go literature. Patients often try to discuss their games and peculiar positions with other junkies in various stages of addiction, as well as with family members, friends, bus drivers, supermarket staff and the anchor on the televised evening news. This phase can last several months and ultimately result in a dramatic increase in playing strength.

Note from ViciousMan: Toriyama's World no longer scanlates Hikaru no Go, so instead our poor patient would be having 50 urges a day to pop open one of the graphic novels :)

MikeNoGo : That's scary...I haven't had a HikaGo fix in almost 3 weeks now thanks to the break between chapter 148 and the special character chapters, and in the meantime I've been doing almost exactly what you described as the final phase. I've been playing so much Go lately and taking it so seriously...but I'm not complaining. It's thanks to that I'm improving. Fortunately for you guys who haven't read all 148 chapters out so far yet, you don't have to wait a whole week between chapters (at least not often). Enjoy it while you can.

--Stefan: We are, rest assured. Other than that: great to see you got the favour returned by being changed into a Go Junkie?[1]. :-) The good news is that in go, there is an unlimited supply of fixes...

--Bisqwit: The same (first symptoms) seems to very well apply for the anime too. Long delays between episodes (especially longer than a week) are excruciating.

--Rainer: I read the entire manga up to 148 in just a few days and then watched the anime in about the same amount of time and now I'm regretting it...I'm also in the final stage. :-)

--Pasky: Nowadays when you can read the whole manga in 48 hours, you usually get directly to the final stage (as I can confirm from own experience), possibly even reinforced by the fact that you know there are not going to be any more.

[1] Patrick Taylor: Could we consider defining this term as "excessive reader of SL"?

This is a copy of the living page "Hikaru Deprivation Symptoms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
HikaruNoGoJunkie


Hikaru Fan

PageType: HomePage

Hi! I'm relatively new to the world of Go, having just started to play a little bit during the middle of last year (Subsequently stopping to focus on my O-levels).

About me . . . I'll turn 17 this year, and I come from Singapore. I got interested in Go because of the Hikaru No Go manga, and my friend taught me a little about the rules so we could start to play a bit. As of yet, I'm still an unranked player because I haven't been playing enough to know which rank group I belong to. Since my O's were over at the end of last year, I'm hoping to be able to play a little more this year.

I've just joined the Go club in my JC now, so I should be able to play more now. Onegashimasu!

This is a copy of the living page "Hikaru Fan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDidYouStartGo


Hikaru Fire

PageType: HomePage Keywords: Online Go, Clubs & Places
                        HikaruFire

HikaruFire is a place on KGS in Socials. owners are Swordsman, YouCantWin, and hikaruwolf. I hope many members will join this club. Please visit [ext] http://hikarufire.f2g.net to find out more. Enjoy! ^_^

See also /Tournament.

This is a copy of the living page "Hikaru Fire" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
FireBolt
FireBolt01


Hikaru Handheld Game

Keywords: Software

[ext] Official webpage for Hikaru No Go Game Boy Advance game (Japanese).

Walkthrough for Hikaru-GBA For those who can't speak Japanese, and don't understand what's going on. Building this HERE as I go along, please feel free to contribute!

--JanDeWit: Discussion moved from HikaruNoGo main page.

I've heard that there is a handheld Hikaru computer game (for the Gameboy Advance, I believe) out in Japan, anyone know more about that? Sales figures, playing strength...

jvt: Just tried it (on a PC emulator). Very nice graphics and tutorial for beginners, but the playing strength seems to be pathetic (what did you expect?).

JanDeWit: But, but... that's illegal, isn't it? :-) The graphics are definitely cute, you should have seen Akari when she made two eyes (at least I think that's what she said - time to start learning to read Japanese I guess).

jvt: So you want to learn Japanese. [ext] Read this (LOL!)

JanDeWit: Well, I don't really want to learn Japanese, I just want to be to read some of the letters, like I can with Russian. I recently figured out atari and dame, and it was quite a revelation that the text on the book in the room at the start means story (su-to-ri)... Also, it is nice to have some projects which potentially last for ever.

jvt: I understand :-) I am doing the same. At first I used a dictionary (a real book), but looking up the kanji in it is a slow and tiresome task. Then I found Japanese/English and Chinese/English dictionaries to download off the web. I have been adding hundreds of words of Go terminology to them. Now I just select the characters or group of characters and copy it to the clipboard. All matches in the dictionary are immediately displayed. Actually, understanding Chinese is much easier than Japanese for a complete novice like me because there is almost no grammar.

The problem is: when I can't copy the words to the clipboard because they are in a picture (like in handheld games), I'm pretty much lost. I need a Japanese OCR to convert the picture back to text. Or maybe I could extract the texts somehow from the software? Does anyone know how to do this?

JanDeWit: If this game is designed to teach newcomers to play Go in a more interactive way than most tutorials then I could forgive the poor strength; it would even be a plus. Too bad you can't directly (?) go up to Touya Meijin!

I just left the game unattended and some kind of influence started blinking!?!? Weirder and weirder... Runs like a slug on my computer though :-(

And sometimes strange psychedelic displays in the background... Akari deliberately plays weak - Tsutsui is a little better. Does anyone know where I can find some hints as to what the characters are saying? So far I figured out the words for Go, Hikaru, black, white and points. I tried the Japanese dictionary at Jan van der Steen's [ext] site but that didn't get me very far.

jvt: I wish I new how to change the playing strength. Is it possible?

There is an option window with 8 menus displayed when the game starts.

  • North starts the game,
  • North-East changes the size of the board (9x9, 13x13, 19x19),
  • East changes the first player (Black/White)
  • South-East changes the handicap (0-9)

The emulation runs fast enough on a 1 GHz PC. About 5 seconds/move.

If you set a handicap and have yourself playing as White, this gives the computer the handicap. This is worth remembering if you're not strong enough to win in such a situation (I found out the hard way), and it should be good for some of you stronger players to know. :)

--JanDeWit: In the club, you can choose to play either Akari or Tsutsui, by pressing left when the pictures appear. I don't know yet what happens when you go to other buildings, such as Hikaru's school. There seems to be two tutorials in there as well.

I only have a 200 Mhz machine, so I have to be patient :-)

Why on earth would Akari play the 3-5 point as her opening move? It's like a chess beginner would play f2-f4... I don't consider it a standard move for 'beginners'.

The more I think about it, the more the idea of Writing A Go Program To Teach Beginners becomes interesting. Make the computer a good teacher instead of a good player!

As soon as you play other players in the story mode, you become able to play them in the FreePlay? mode. All the characters you can play in FreePlay? mode are given stars. Akari is 1 star, Tsutsui is 2, Kaneko (The Volleyball girl :P you get her by going to the Gym at Haze Middle School and playing her on a 13x13) is 3, Mitani is 4, I do not know who 5 is yet, but I'm guessing once I figure out Hikaru's Grandpa's Go problems it may be him, 6 is Kaga, 7 is Hikaru, 8 is Kishimoto (the Kaiou Middle School Captain, who you unlock by going to a bookshop southwest of the Internet Cafe with Mitani's sister and playing a game with him with a 4-stone handicap on a 19x19), 9 is Touya Akira.

If you really want to play a stronger computer, you have to go through the story mode and unlock those characters. If you put the programming for some of the higher players like Kishimoto on IGS, my guess is it would probably rank 24-25kyu, I'm guessing. I'm not good at judging that sort of thing though. It's still nowhere near the level of the strongest computer programs currently available though, I don't think anyway. There's also no way to give the computer oki'ishi if you're stronger.

Mike

Glue---5 is Hikaru's grandpa, 10 is Akira's father, the meijin. But who is 11? And how to find him? Please let me know...

akira---This game is great! Took me 2 hours to complete on a 1GhZ pc!!!!!!! But in the end you get to fight with only 6 people and you can fight them over and over again!!!

JanDeWit: Great link, thanks! I didn't read the entire storyline, so I still have some reason to play the game and try to decode some Japanese...

I'm not playing the game to see whether it will become the next HandTalk, but because I'm a HikaruNoGoJunkie! :-)

Sales figures for 2001: 95,520 according to [ext] http://www.ciudadfutura.com/nintendonation/noticias/300masvendidos2001.html. Not bad considering it only started selling in November.

MikeNoGo: HikaruNoGoGBATwo , the sequel to this first HikaGo GBA game, will come out in Japan on July 18th. I'm starting a new page for it.

Ricbit: I started a translation of this game from japanese to english. The current version can be downloaded here: [ext] http://700km.com.br/mundobizarro/hikaru.php

Ricbit; Is there any way you could make it something else besides a ips file? -Spectrums

Ricbit: I'm afraid anything else than an ips file would be illegal.

This is a copy of the living page "Hikaru Handheld Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
WritingAGoProgram...
NintendoDS
HikaruNoGoQuestio...
IfItHasANameKnowI...
GobanAdvance


Hikaru Jr

PageType: HomePage

Table of contents
Hikarujr
War of the Worlds

Hikarujr

Hi everyone my name is Brian i am the owner of Nelson House of Go under socials, on KGS.

War of the Worlds Tounament Video!!!!!: [ext] http://www.youtube.com/watch?v=lwWDcaoFK18

War of the Worlds

The latest "project" that is going to occur in the room is a tournament called "War of the Worlds". In this tourney, our room will be broken down into 4 different groups each will contain 4-5 members. Each group will also have a Captain "1st board" in the tourney. Each group must chose 4 players to participate in the monthly war to own the title "Kings of nelson house of go". Players may not chose their three boards by whoever the 4 strongest players are, they must have a tourney our vote. Also each team members may change per month due to new members wanting to join, so if you hope to play and on board, i would suggest keeping your go skills sharp.^^

Rules

  • 20min FREE games with 5 byo yomi periods, 10 secs each.
  • If players stregnth are unequal and handicaps are needed,
  there will be ngative komi -6.5 starts this and for each
  additional lvl difference after this will be 4 points.
  (Example: 3k versus
  6k, the 3k takes -10.5 komi)
  • Have fun ^^

Date and time *

  • Please do not send me your board names, save them until the day of the tounrye you want to keep evreeything a secret to have the element of surprise ^^
  • Tie breaks will be decided by 1st boards

Tournament Cinematographer: [ext] Hikaruusa

Group 1

  • Hikarujr
  • Pt0
  • Deeptuna
  • Heartbrok
  • Princy
  • Madole

Group 2: Fifth line - play above influence

  • Timetodie
  • NateC
  • Sensi10
  • Mafutrct1
  • Asap
  • Monchacha (new account: farlaanjar)

Group 3

  • Chippy
  • Keshigomu
  • Bokura
  • Yukimura
  • Sponge7
  • Touyamejin

Group 4: Nuclear Tesuji

  • Andreyl
  • Lupis
  • Sonygwada
  • Mike2096
  • Kenikei

[ext] Room Cinematographer: HikaruUSA Winner: Team 2

This is a copy of the living page "Hikaru Jr" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Cliftut
Gotrdid
Mafutrct


Hikaru No Go

PageType: Path Keywords: Books & Publications

ヒカルの碁

Table of contents
ヒカルの碁
On naming
Characters
Locations in Hikaru no Go
Where to find it
Other Hikaru no Go-related books
Hikaru no Go-related video games
Discussions
Go Material
Trivia
Background and miscellaneous
News and Spoilers
External links

Hikaru no Go (ヒカルの碁, literally The Go of Hikaru or Hikaru's Go) is a manga (a Japanese comic) and an anime (a Japanese cartoon) about a boy (Hikaru Shindo) who discovers the ancient game when he finds an old board in the attic and meets the spirit of a past Go master (Fujiwara-no-Sai).

Thanks to the comic, Go has come into fashion again with the Japanese youth. Published by the [ext] Jump Comics division of [ext] Shueisha in Japan, the hilarious storyline is by Yumi Hotta*; the gripping art is by Takeshi Obata; and photogenic pro 5-dan Yukari Umezawa (Umezawa Yukari) gets credited for go technical advice. The series was serialized in Weekly Shonen Jump, a popular Japanese manga magazine. The anime was produced by [ext] Studio Pierrot and it was aired on [ext] TV Tokyo from 2001 to 2003. New Years' specials were aired in January 2003 and January 2004.

The Hikaru no Go manga is published by VIZ Media ( [ext] http://www.viz.com) in the United States and Canada, and the Hikaru no Go anime has been licensed by VIZ Media in the United States and Canada. The manga is serialized in the United States version of Shonen Jump ( [ext] http://www.shonenjump.com), while the first episodes of the anime are available for viewing on a website run by the Cartoon Network, [ext] Toonami Jetstream. It seems each episode will be available for a limited time only, and the site requires Internet Explorer, Windows Media Player 10, and Macromedia Flash Player 8. In North America Hikaru no Go is also available on the [ext] ImaginAsian TV Channel.

'Hikaru no Go'' is often nicknamed "Hikago" (ヒカ碁).

On naming

Many Asian countries, Japan included, place the person's family name before their given name, for example Go Seigen. Sensei's Library uses the Asian ordering exclusively (see Japanese name).

However, this page and other Hikaru no Go pages use given name first, family name last ordering for most of the characters to be consistent with Hikaru no Go manga published in the United States, Canada, France, Italy and Germany. It is hoped that this choice will facilitate the use of Sensei's Library by individuals for whom reading the manga is their first exposure to Go.

The manga uses Western order naming with modern-day individuals and Japanese naming with historical figures. Perhaps the most prominent example of the historical figure naming is Murasaki Shikibu (Asian order) in place of Shikibu Murasaki (Western order). Murasaki Shikibu is the author of the famous Japanese novel The Tale of Genji. Chinese individuals (such as Lee Rinshin) have their names rendered in Asian order in the English-language version of Hikaru no Go (see Chinese name). Korean individuals (such as Suyong Hong) have their names rendered in Western order (see Korean name).

In one scene in the English-language Volume 7, several characters are introduced at a Go ceremony in Japanese order - VIZ Media added the note that professional Japanese Go players are known in family name first order, even outside of Japan.

Names of seiyu (voice actors) and all staff members involved (except for Umezawa Yukari) are also in the Western order.

Hikaru Shindo

Characters

  • Hikaru Shindo (進藤 ヒカル Shindō Hikaru) - Protagonist who is assisted by Sai.
  • Fujiwara-no-Sai (藤原佐為) - A spirit who cannot stop playing Go and the mentor of Hikaru Shindo. Sai wants to play the divine move (a.k.a. the Hand of God). In the manga and anime, Sai had possessed the real-life figure Hon'inbo Shusaku and through his body, became the world`s best go player of all time. Extremely effeminate by today's standards, Sai is often drawn with traditionally feminine features and mannerisms, and many fans sometimes mistakenly call him a "she" in passing only to correct themselves after realizing their mistake.
  • Akari Fujisaki (藤崎 あかり Fujisaki Akari) - Hikaru's childhood friend. She begins to learn Go as well when Hikaru becomes interested and later joins the Haze Middle School Go club, serving as captain of the girls' team.
  • Akira Toya (塔矢 アキラ Tōya Akira) - Hikaru's biggest rival and Kaio Middle School student. Akira is already a very strong player when Hikaru first begins playing. Akira is amazed by Hikaru's seemingly impossible strength. Since his first game with Hikaru, Akira has been obsessed with discovering the secret behind Hikaru's strength.
  • Yuki Mitani (三谷 祐輝 Mitani Yūki) - A player at the Go Club at Haze Middle School who overcomes his cheating habit.
  • Tetsuo Kaga (加賀 鉄男 Kaga Tetsuo) - President of Haze Middle School's Shogi club. Tetsuo hates Go because he likes Shogi better and because Akira is better than he is, yet he still plays Go from time to time to keep his skills limber. Tetsuo smokes cigarettes, which were kept in the earlier U.S. Shonen Jump versions of Hikaru no Go, but were removed from the U.S. graphic novels and the later (as of 2005) Shonen Jump versions.
  • Kimihiro Tsutsui (筒井 公宏 Tsutsui Kimihiro) - Optimistic nerd who relies on a strategy book. Kimihiro is the founder of Haze Middle School's Go club. More of a strategist than a real player, Kimihiro prefers the intellectual pursuits of Go more than its nature as a game.
  • Toya Meijin (塔矢 名人 Tōya Meijin) - Akira Toya's father. His real name is Koyo Toya (塔矢 行洋 Tōya Kōyō); Meijin is a title he received for defeating the best Go players in Japan.
  • Yoshitaka Waya (和谷 義高 Waya Yoshitaka) - Hikaru's "big brother" insei.
  • Shinichiro Isumi (伊角 慎一郎 Isumi Shin'ichirō) - Insei that has a lot of self doubt during the Go professional examination.
  • Kosuke Ochi (越智 康介 Ochi Kōsuke) - Spoiled brat that Akira tutors so Akira can test Hikaru's strength.
  • Kaoru Kishimoto (岸本 薫 Kishimoto Kaoru) - Kaio Middle School Go club chief and former insei who did not become a professional. Kishimoto reads the opponent's habits and weaknesses and attack them directly. His way of speaking and carrying himself do not resemble those of a 9th grader. As an insei, he was known more for drinking black coffee than his Go ability. Kishimoto likes to drink black coffee as he did when he was an insei. Kishimoto's name is similar to the name of a real life Go player named Iwamoto Kaoru (岩本 薫 Iwamoto Kaoru).
  • Kuwabara Hon'inbo (桑原本因坊 Kuwabara Hon'inbō) - The current holder of the Hon'inbo title in Hikaru no Go. Kuwabara is friends with Toya Meijin.

Also see /Minor characters

Locations in Hikaru no Go

  • Haze Middle School (葉瀬中学校 Haze Chūgakkō) - The school that Hikaru, Kimihiro, Tetsuo, Akari, and Yuki attend. Haze Middle School has a small upstart Go club that was founded by Kimihiro. Haze's name means "goby."
  • Kaio Middle School (海王中学校 Kaiō Chūgakkō) - The school that Akira attends. Kaio has a highly-rated Go club that has many members. Kaio's name means "king of the seas."
  • The Japan Go Association (日本棋院 Nihon Ki-in) - The headquarters of the Japan Go Association is located in Tokyo, and many of the characters go to the building for Go matches and other events.

Where to find it

  • Manga
  • Anime
  • DVD

Other Hikaru no Go-related books

  • Hikaru No Go Gorgeous Characters Guide

Hikaru no Go-related video games

GBA:

  • Hikaru no Go (also see Walkthrough for HikaruGBA)
  • Hikaru no Go GBA Two

GC:

  • Hikaru no Go Three
 (FAQ for HnG 3:   [ext]  http://www.gamefaqs.com/console/gamecube/game/916706.html )

PS1:

  • Hikaru no Go: Insei Choujou Kessen
  • Hikaru No Go - Heian Fantasy (Heian Gensou Ibun Roku)
 (FAQ for Heian Fantasy:   [ext]  http://www.gamefaqs.com/console/psx/game/569382.html )

Discussions

  • Hikaru No Go - Questions And Answers
  • Discussion
  • Hikaru No Go References
  • Hikaru No Go Junkie : Some readers of the comic are in denial about becoming a junkie.
  • Favourite Character In Hikaru No Go
  • Hikaru Deprivation Symptoms
  • Japanese Big Question Mark - If you have questions about the manga in Japanese, post them here.

Go Material

Hikaru No Go Problems
Sensei's Library has a separate shelf devoted to the study of the various go problems and interesting game positions that appear in the manga.
Hikaru No Go Games
Some (if not all) of the game positions that appear in Hikaru are from real games played by professionals. Can you add to the list of identified?
/Errata
errors, mistakes, glitches found in the manga, anime, etc.
/media release information
forgot the names of the chapters? Want to know who sells what?

Trivia

  • The English-language version of Hikaru no Go retains usage of many Japanese Go-related phrases, such as Onegaishimasu and Yoroshiku Onegaishimasu. In addition, the word "Yugen no Ma" is retained.
  • The name of Hikarunix, a Go-themed operating system, was inspired by Hikaru no Go.

Background and miscellaneous

  • If Life Were Like Hikaru No Go(NEW)
  • Hikaru Omake Background
  • Names In Hikaru No Go

News and Spoilers

Hikaru No Go News and Spoilers
DON'T READ if you are happily progressing through the series and want to maintain the suspense. That page discusses what happens later in the story. (I warned you :-)

External links

  • [ext] http://jump.shueisha.co.jp/hikaru/ - Shueisha's Hikaru no Go homepage
  • [ext] http://www.tv-tokyo.co.jp/anime/hikaru/ - TV Tokyo's Hikaru no Go homepage
  • [ext] http://pierrot.jp/title/hikarunogo/ - Studio Pierrot's Hikaru no Go homepage
  • [ext] BBC report on the Go boom in Japan following the release of Hikaru no Go

This is a copy of the living page "Hikaru No Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoPlayerSpirit
GoPlayerSpiritKing
HikaGo
HikarusGo
HnG
TheGoOfHikaru

Paths
JapaneseBigQuesti...
HikaruNoGoProblems

Sub-pages
Discussion
Errata
mediaReleaseInfor...
MinorCharacters

Referenced by
VitalPoint
Shusaku
YugenNoMa
IwamotoKaoru
Sansa
AkiraToya
Hikarunix
JaniceKim
HikaruShindo
FujiwaraNoSai
ReferenceSection
GoBooks
GameRecord
Deshi
CoffeeMachine
Sensei
TeachingGame
UmezawaYukari
PilotGOne
GoTermsUsedForGoE...

Homepages
10sai
AboutYuki
Akahige
AlakOfKGS
ALegendWai
Allfather
Amc


Hikaru No Go - Archive

Path: HikaruNoGo · Prev: HikaruNoGoManga · Next: HikaruNoGoDVD

Technical problems with specific episodes moved to HikaruNoGoArchiveProblems.

References to download sites which seem to work no longer can be found at HikaruNoGoDefunctArchive.

Credits
Created by
Story:
Yumi Hotta
Art:
Takeshi Obata
Supervised by:
Umezawa Yukari
Planning:
Keisuke Iwata
Takashi Harada
Yuji Nunokawa
Director:
Shin Nakazawa
Series composer:
Yukiyoshi Ohashi
Animation character design:
Hideyuki Motohashi
Art Director:
Sawako Takagi
Character Color Coordination:
Mika Iwami
Director of Cinematography:
Masahide Okino
Editing:
Masahiro Matsumura
Music Producer:
Taka Nagasawa
Music:
Megumi Wakasuka
Music Director:
Hideo Takahashi
Program Manager:
Tetsuya Watanabe
Producers:
Kanahide Sai
Taihei Yamanishi
Koichi Mikami
Production:
TV Tokyo
Dentsu
Studio Pierrot

On naming

Many Asian countries, Japan included, place the person's family name before their given name, for example Go Seigen. Sensei's Library uses the Asian ordering exclusively.

However, this page and other Hikaru no Go pages use given name first, family name last ordering for most of the characters to be consistent with Hikaru no Go manga published in the United States, Canada, France, Italy and Germany. It is hoped that this choice will facilitate the use of Sensei's Library by individuals for whom reading the manga is their first exposure to Go.

The manga uses Western order naming with modern-day individuals and Japanese naming with historical figures. Perhaps the most prominent example of the historical figure naming is Murasaki Shikibu (Asian order) in place of Shikibu Murasaki (Western order). Murasaki Shikibu is the author of the famous Japanese novel The Tale of Genji. Chinese individuals (such as Lee Rinshin) have their names rendered in Asian order in the English-language version of Hikaru no Go. Korean individuals (such as Suyong Hong) have their names in the Western order.

In one scene in the English-language Volume 7, several characters are introduced at a Go ceremony in Japanese order - VIZ Media added the note that professional Japanese Go players are known in family name first order, even outside of Japan.

Names of seiyu (voice actors) and all staff members involved (except for Umezawa Yukari) are also in the Western order.

Publication information of original Japanese version

The anime was produced by [ext] Studio Pierrot and it was aired on [ext] TV Tokyo from 2001 to 2003. New Years' specials were aired in January 2003 and January 2004.

Opening themes

Opening theme one: Get Over Music performance: Dream Lyrics: MAI MATSUMOTO Composition: Bounceback Music arrangement: Shunsuke Yazaki, Masafumi Nakao - Avex Trax Music Cooperation: TV Tokyo Music

Voice actors (Seiyu), Japanese version

  • Hikaru Shindo - Tomoko Kawakami
  • Fujiwara-no-Sai - Susumu Chiba
  • Akira Toya - Sanae Kobayashi
  • Akari Fujisaki - Yumi Kakazu
  • Kimihiro Tsutsui - Makoto Tsumura
  • Tetsuo Kaga - Kentaro Ito
  • Yuki Mitani - Yuu Asakawa
  • Yoshitaka Waya - Reiko Takagi
  • Shinichiro Isumi - Kenichi Suzumura
  • Toya Meijin (Koyo Toya) - Eizo Tsuda
  • Kaoru Kishimoto and Toshinori Honda - Takahiro Sakurai
  • Kuwabara Hon'inbo - Rokuro Naya
  • Seiji Ogata - Keiji Fujiwara
  • Asumi Nase - Atsuko Enomoto
  • Mitsura Mashiba - Hiroyuki Hoshino
  • Kosuke Ochi - Yoko Matsuoka
  • Yuri Hidaka - Takako Honda
  • Dake - Takashi Nagasako
  • Chieko Sakurano - Atsuko Yuya
  • Harumi Ichikawa - Satsuki Yukino
  • Atsushi Kurata - Mitsuo Iwata
  • Kumiko Tsuda - Akeno Watanabe
  • Hiroyuki Ashiwara - Katsuyuki Konishi
  • Ryu Iijima - Takayuki Yamaguchi
  • Heihachi Shindo (Hikaru's Grandfather) - Hiroshi Naka
  • Masao Shindo (Hikaru's Father) - Susumu Chiba
  • Mitsuko Shindo (Hikaru's Mother) - Yurika Hino
  • Akiko Toya (Akira's Mother) - Rei Sakuma
  • Masako Kaneko - Yukiji
  • Tamako - Rie Ishizuka
  • Kawai - Kenichi Ono
  • Shigeo Morishita - Katsuhiro Kitagawa
  • Michio Shirakawa - Kouji Yusa
  • Akota - Akimitsu Takase
  • Ito - Daisuke Kishio
  • Okumura - Mayumi Asano
  • Tatsuhiko Kadowaki - Akimitsu Takase
  • Toshiro Tsubaki - Tomomichi Nishimura
  • Kaga's Father - Ryuji Mizuno
  • Mitani's Sister - Eriko Kawasaki

The anime has been licensed in the United States

The anime has been licensed by [ext] VIZ Media.

Starting on July 17, 2006, Cartoon Network, a United States cable and sattelite television channel, will add Hikaru no Go to its Toonami Jetstream lineup on its website (www.toonami.com)

ImaginasianTV also airs Hikaru no Go [ext] http://www.iatv.tv/anime/4902/.

Voice actors, English version

  • Hikaru Shindo - Samuel Vincent
  • Fujiwara-no-Sai - Brad Swaile
  • Akira Toya - Scott Perrie
  • Akari Fujisaki - Chantal Strand
  • Kimihiro Tsutsui - Keith Miller
  • Tetsuo Kaga - Andrew Toth
  • Yuki Mitani - Cathy Weseluck
  • Seiji Ogata - Michael Adamthwaite
  • Asumi Nase - Alexandra Carter
  • Dake - Alec Willows
  • Kaoru Kishimoto - Brent Miller
  • Mr. Hirose - Brian Dobson
  • Sensei Kakimoto - Don Brown
  • Kuwabara Hon'inbo - French Tickner
  • Ito - Kirby Morrow
  • Kojima - Matt Smith
  • Mr. Shu - Michael Dobson
  • Tetsuo's Father - Peter New
  • Yuri Hidaka - Rebecca Shoichet
  • Kumara - Reece Thompson
  • Michio Shirakawa - Ted Cole
  • Aoki - Tony Sampson
  • Mr. Akota - Ward Perry

The anime has been licensed in France

[ext] Declic Image has licenced the anime in France. You can find some infos in French [ext] here.

Disclaimer

By accessing the sites below, you might be breaching copyright, an offence which under different jurisdictions carries different penalties, a fact which you should be aware of. The issue of copyright on the Internet is a complex one. Please remember that SL depends on goodwill from all other contributors in the Go world, irrespective of the actual legality involved (see SLCopyright). Depending on circumstances (with our host) we may have to remove this page.

--Arno, --Morten

Note: As far as fansubbing goes, I am not sure if it is legally copyright infringement or not, but if it is, while no company holds a licence for an English translation, people will look the other way. Fansubbers are really good about ceasing to distribute after someone licences an English translation. Because anime is a fairly niche market, these fansubtitled releases help distibution companies get a good feel as to which series would sell were they to buy the rights to an English translation, and it helps the companies who sell the rights because it encourages companies to buy the license. If Hikaru No Go becomes licenced, this page should be taken down. -- BlueWyvern

Just to let everyone know, the Hikaru no Go series has been officially licenced by Viz. Both the anime and the manga. The anime series has ended (episode 74/75, the last two episodes are already out from real-fansubs.) The manga picks up at issue 149 in volume 19 where the anime series left off. Anyways, since it has been licenced, BY ACCESSING THE SITES BELOW YOU ARE VIOLATING COPYRIGHT, no questions asked (at least in the United States). Everyone that downloaded the fansubs, please follow the spirit of fansubs and buy the DVDs as soon as they are available in your own country. --weev

Edit by Erik: Actually, Viz has only licensed the manga, which is being distributed through [ext] ShonenJump! magazine. There is currently no license in the U.S. on Hikaru no Go anime.

This is current as of: 2005-01-05 20:18 (timezone missing ;-) ) Edit by Galvin: In the july issue of "Shonenjump" there is a two page color artical about the Hikaru no Go anime coming to North America. This is current as of 2005-6-7.

Andrew Tei, an AnimeOnDVD reporter, claims he spoke to Toshifumi Yoshida, producer for Viz, directly, who denied holding the license for the anime. It seems they only have the rights for the manga. Here is a link:

[ext] http://forums.animeondvd.com/showthreaded.php?...

The confusion may have arose because the American Go Association stated that the anime was licensed, but if Viz's official word is to be trusted, then it seems the AGA is mistaken. Here is a link to the AGA's release about the matter:

[ext] http://www.animenewsnetwork.com/article.php?id=3835

--anonymous

As of 2003-05-23, the following episodes are available:

 Language Subbers Episodes
 English  E-F     1-12
 English  E-F     New Year Special
 English  E-F     13-39
 English  R-F     40-75
 German   GFTP    1-16
 German   ABU     17-50
 German   GFTP    47-75
 French   FSA     1-34
 Spanish  GF      1
 Italian  HnG-ITP 1-4

E-F is Elite-Fansubs, R-F is Real-Fansubbers (they parted from E-F). GFTP is a german group which worked together with R-F. ABU is Abunai-Funsubs.

HnG-ITP is Hikaru no Go - Italian Translation Project

New Year Special is a clip show, to recap the entire first half-season for those who entered late. This is fairly common practice in anime. (restating lavalyn).

kaiou "azna" subbed one of the special episodes, the match against the frog-face man, from the 6th part of Volume 18. I download it from IRC.

[ext] http://www.envirosphere.com/ lists the English episodes and seems to be up-to-date. [ext] http://www.animenfo.com/ lists English and other language episodes and is up-to-date, too.

Starting with episode #66, R-F has started using the [ext] Xvid codec.

HNG anime can be accessed by the following methods. It is not possible to offer it directly from SL.

FTP

All episodes in different languages can be downloaded from [ext] ftp://hikago.easynet.de [ext] ftp://ftp.hikago.flirble.org.

Anonymous I got into the ftp once and downloaded one of the files in about an hour. now it's taken to hours and I still can't get into the site, and the file dissapeared. Could someone tell me why this happened?

Anonymous Yeah, same happened with me too. The site seems dead, son't bother with it anymore...

Anonymous I have found that sometimes their site is down. It's up at the moment so the link should remain. It's generally very busy too so you'll often have to try a lot of times because only 10 users are allowed on at once.

BitTorrent

You can use BitTorrent to download latest HikaruNoGo episodes. BitTorrent is a peer2peer system that is only up for one file. You have to install a program that is like a p2p application but for only a couple of files, and then click on the link. Everyone downloading is also sharing so you can get the file quickly.

More info about BitTorrent and HikaruNoGo download at [ext] http://a.scarywater.net/hng/.

IRC

You can find all of the Hikaru No Go anime using IRC, server irc.enterthegame.com, channel [ext] #elite-fansubs or [ext] #soldats or #R-F (Real-Fansubbers - they parted from elite-fansubs). You might have to be patient to download those episodes.

Other channels where you can still find manga and anime after #R-F closed down: #mangareaders and #dream-anime on server irc.mircx.com.

A popular IRC client for Windows is [ext] mIRC.

--whip: I found the [ext] http://www.newircusers.com/ site to be quite helpful when I was getting started with IRC. It has detailed instructions for setting up mIRC as well.

News

You can find them also on alt.binaries.anime or alt.binaries.multimedia.anime and alt.binaries.multimedia.anime.repost on usenet (newsgroups) if you have acces to alt.binaries.* on your news server (new released episodes are posted there, and sometimes some reposts of old released ones)

WinMx

Tim Brent: Also, for those who are into Napster-type file sharing, at least 14 videos are on WinMx at various times. Be warned, they are about 175 MB apiece, though due to disc considerations I have yet to download them. To get WinMx, download at [ext] http://www.winmx.com/.

Jan: Yeah, WinMX worked like a charm for me. I got Episodes 1 to 14, one or two at a time (due to hard disk space), burned them on CD, and watched them on my housemate's computer - who is also turning into a Hikaru no Go Junkie and a Go player as well :-). I even downloaded the untranslated episode number 15, but I haven't watched it yet...

Kazaa

It is also possible to use kazaalite [ext] http://www.kazaalite.tk to get the videos. It is the same as kazaa but without all the ads and crap.

anon: I was able to get episodes 1 - 40 (except for 8 and 15) in less than a week. (at the time up to 42 had been subbed). A good thing about it is every video you get you are now sharing, making it easier for everyone else to get videos. Also new to kazaa(lite) 2.0 you now have a participation level which affects your queue so only people who share and upload to others will be able to get files. Since I have upgraded I have checked numerous times and everyone uploading from me was sharing over 100 files. Before it seemed that about 80% of uploaders were not sharing anything. I am currently sharing 1 - 48 and have kazaalite open most of the time.

iopq: I don't recommend this. Kazaa doesn't hash the entire file and some corruption is bound to occur. Then you will distribute the corrupted version to someone else, and now other P2P networks might have corrupted versions of the file.

CD and DVD

Matt Noonan: Is it possible to burn them on to a few CDs and mail them out? I've got a CD burner here so I could help make more, but I've only got episode 1..

Flowers of Disgust: Dude, Matt, yo. How can we help with this project?

halfling: Of course, everybody could also buy the dvd... It's at [ext] http://www.discountanimedvd.com/.

StormCrow: Of course then you'd be buying a bootleg DVD as well (a hint, region 0 DVDs with english and chinese subtitles are almost always bootlegs). (in fact, discountanimedvd seems to be selling nothing but bootleg imports)

Hyppy: I would be thrilled to help with this. I would rather have a small compensation, for the shipping and CD costs, but nothing above that. This would be a great project! Contact me if you would like assistance. I already have 1-62 on disk right now.

kds? I have purchased many DVDs from discountanimedvd.com and have been overall pleased with the quality of their products. I personally don't mind buying a bootleg DVD at all, and if that is the only way I might be able to obtain a series, than you bet I'll buy it.

Zarlan: Never ever 'buy' a bootleg. If you want to obtain the series illegaly, then download it from the internet! Actualy buying a bootleg is ...well, stupid. And why should some lousy botleggers get money for it anyway?

Nikolas73? Can someone tell me more about the anime coming to america?

Phelan:Read HikaruNoGoDVD

This page was wikimasteredited by Joseba on 2003-02-06.

Path: HikaruNoGo · Prev: HikaruNoGoManga · Next: HikaruNoGoDVD
This is a copy of the living page "Hikaru No Go - Archive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
SLCopyright/Discu...
HikaruNoGo/Discus...
HikaruNoGoDefunct...
HikaruNoGoArchive...

Homepages
BlueWyvern
Cookie3


Hikaru No Go - DVD

Path: HikaruNoGo · Prev: HikaruNoGoArchive · Next: HikaruNoGoQuestionsAndAnswers
Keywords: Books & Publications

English Version of Hikaru no Go DVD Vol 1 came out December 27, 2005.

Rumor is that [ext] Samuel Vincent is the voice actor for Hikaru Shindo.

No information is available on the Viz website yet.

yellowking: From Anthony Jiwa of Viz, ''"The first volume of Hikaru No Go will be in stores on 12.27.2005. Each volume will contain 4 episodes at $24.98, with both English and Japanese language tracks. At the current time, new volumes will come out once a quarter. It will be availble for pre-order on store.viz.com by November."''

:The DVDs are available on Amazon and Yellow Mountain Imports in NTSC Region 1 format.

  • DVD Volume 1: Shonen Jump's Hikaru no Go: The Go Master's Descent [ext] Yellow Mountain Imports, [ext] Amazon, released 2005-12-27
  • DVD Volume 2: Shonen Jump's Hikaru no Go: The Go Club's Strategem [ext] Yellow Mountain Imports, [ext] Amazon, released 2006-03-28
  • DVD Volume 3: Shonen Jump's Hikaru no Go: The Third Player [ext] Yellow Mountain, [ext] Amazon, released 2006-06-27
  • DVD Volume 4: Shonen Jump's Hikaru no Go: Ghost in the Net [ext] Yellow Mountain, [ext] Amazon, released 2006-09-26
  • DVD Volume 5: Shonen Jump's Hikaru no Go: The Rival in the Shadows [ext] Yellow Mountain, [ext] Amazon, released 2006-11-28
  • DVD Volume 6: Shonen Jump's Hikaru no Go: Among Champions [ext] Yellow Mountain, [ext] Amazon, released 2007-01-27
  • DVD Volume 7: Shonen Jump's Hikaru no Go: The Young Lions Tournament [ext] Yellow Mountain, [ext] Amazon, released 2007-03-27
  • DVD Volume 8: Shonen Jump's Hikaru no Go: The Awful Opponent [ext] Yellow Mountain, [ext] Amazon, released May 29, 2007
  • DVD Volume 9: Shonen Jump's Hikaru no Go: Only One Can Win, [ext] Amazon (pre-order), released July 31, 2007
  • DVD Volume 10: Shonen Jump's Hikaru no Go: The Pro Exam Begins, [ext] Amazon (pre-order), released September 25, 2007

According to [ext] this thread on rec.games.go Viz media canceled DVD 12 and discontinued DVD releases. More information from Viz is summarized at: [ext] http://www.animenewsnetwork.com/news/2008-01-07/viz-responds-to-questions-about-mar-hikaru-no-go-dvds/2

Basically, there is no firm commitment at this point to any additional DVDs, either as a set, or as single disks. Hopefully, Viz Media will change their minds and at least issue a complete box set. As of March 2008, however, Toonami Jetstream (Cartoon Network's online anime / cartoon property) is continuing to air Hikaru No Go; the latest episode is #52 ("Hikaru versus Akira"). This episode is well past what would have been on volume 12 (4 episodes per disk, and volume 11 hosted episodes 41-45). So there is hope...

  • DVD Volume Set 1-7 [ext] Yellow Mountain

[ext] Netflix, the DVD rental service that delivers via the United States Postal Service, carries Hikaru no Go [ext] DVDs

Hikaru no Go was released (in Japan) on DVD in March 2002. Each DVD has 3 episodes. It is a Region 2 DVD. I don't know if they will have English Subtitles. It's also available on VHS. See: [ext] http://www.cdjapan.co.jp/Listups/anime/hikaru-no-go.html

Reviews of the first three dvds here: [ext] http://www.abcb.com/hikaru/index.htm

  • DVD Volume One (Episodes 1-3) [ext] http://www.cdjapan.co.jp/detailview.html?KEY=AVBA-14273
  • DVD Volume Two (Episodes 4-6) [ext] http://www.cdjapan.co.jp/detailview.html?KEY=AVBA-14333
  • DVD Volume Three (Episodes 7-9) [ext] http://www.cdjapan.co.jp/detailview.html?KEY=AVBA-14363
  • DVD Volume Four (Episodes 10-12) [ext] http://www.cdjapan.co.jp/detailview.html?KEY=AVBA-14377
  • DVD Volume Five (Episodes 13-15) [ext] http://www.cdjapan.co.jp/detailview.html?KEY=AVBA-14397
  • DVD Volume Six (Episodes 16-18) [ext] http://www.cdjapan.co.jp/detailview.html?KEY=AVBA-14422
  • DVD Volume Seven (Episodes 19-21) [ext] http://www.cdjapan.co.jp/detailview.html?KEY=AVBA-14447
  • DVD Volume Eight (Episodes 22-24) [ext] http://www.cdjapan.co.jp/detailview.html?KEY=AVBA-14477
  • DVD Volume Nine (Episodes 25-27) [ext] http://www.cdjapan.co.jp/detailview.html?KEY=AVBA-14504

Apparently Different DVD release (Region Free, with English Subtitles): (I'm a little unsure of the episodes per DVD)

  • Hikaru-No Go TV Series Part 1 Region Free DVD (Episodes 1-4?) [ext] http://www.discountanimedvd.com/dvd_detail.asp?dvdno=539
  • Hikaru-No Go TV Series Part 2 Region Free DVD (Episodes 5-13?) [ext] http://www.discountanimedvd.com/dvd_detail.asp?dvdno=540
  • Hikaru-No Go Special Region Free DVD [ext] http://www.discountanimedvd.com/dvd_detail.asp?dvdno=541

[ext] http://www.seikaianime.com/F-J.html Or visit ebay.com and type "Hikaru DVD" in the search box.

NOTE2: The second set of DVDs ARE bootlegs. The translation quality of them is horrible, as is the casing. Numerous spelling errors are found throughout, as well as translation mishaps. As with most bootlegs, the DVDs are recorded off of analog VHS tape, therefore, the quality sux, as well as the audio. If you must buy them, get them off of [ext] http://www.ebay.com. --Hignaki

Note: The second set of DVDs (the "Region-Free" releases) are almost certainly bootlegs produced and distributed illegally; as such the creators of the series will receive nothing from their sale. They will also likely not be up to commercial standards of quality with respect to translation and image quality. Sadly, these releases are quite common for anime titles, and can be quite difficult to spot. -- steve

While it is true that some bootlegs are hard to recognise, as a general rule anything that is region 0 (regionless) is a bootleg.

ilan: You can get the French subtitled version here: [ext] http://www.fnac.com/Shelf/article.asp?Mn=1&SID=5be0fa97-a561-1821-06ec-fe82714af12c&TTL=160720042044&Origin=fnac_google_home&PRID=1576664&Ra=-3&To=0&Nu=1&UID=06f67b4cd-e7ac-9c8b-cbf1-71b6bbc1e74b&Fr=-1

Path: HikaruNoGo · Prev: HikaruNoGoArchive · Next: HikaruNoGoQuestionsAndAnswers
This is a copy of the living page "Hikaru No Go - DVD" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Sub-pages
Discussion

Referenced by
HikaruNoGoArchive
HikaruNoGoManga/D...

Homepages
MrShin


Hikaru No Go / Discussion

Path: HikaruNoGo · Prev: HikaruNoGoQuestionsAndAnswers · Next: HikaruNoGoReferences
Sub-page of HikaruNoGo

2006-07-28! hello every one I want to know if any one has tronts ot downloads for hikaru no go's specials thnk you ^_^ -Emanuel-

2006-05-09

For those of you fortunate enough to get the [ext] ImaginAsian TV Channel, Hikaru No Go is now being shown as part of its anime offerings.

You can also rent volumes 1 and 2 on [ext] Blockbuster.com.

Happy Asian Pacific American Heritage Month everyone! teklex

2005-09-25

German speaking Hikaru fans (and all other Senseis) are invited to help creating publicity for a (not completely unthinkable) German TV appearance of Hikaru by voting for it at: [ext] http://www.wunschliste.de/index.pl?vote&r=02&s=4509#4509 We can make it into the top 20, for sure! dnerra

2004-05-17

I'm a bit confused. The three files in the animetorrents.com's specials-file were the 2002 New Year Special from the time the series were still being made. So it can be watched between the 12th and the 13th episode as a reference, although it contains no new material. Then there is the "Special Edition"-file, which is an alternate version of the 64th episode (the rather meaningless side-story that took place in the antiques shop). And then there is about a 30-second Umezawa Yukari Sensei clip. So is the 2004 New Year Special the only real continuator of the series or is there one from 2003 too? ubique?

2004-01-22

There is a [ext] BitTorrent link to the subbed version [ext] here.

2004-01-05

The "special new year episode" appears to be available. The [ext] torrent contains 3 files: this year's special, last year's special and a Umezawa Yukari Sensei special. (appears because I am still downloading, havent verified yet) -- Velobici

ZeroKun: Sorry, but that is a previous new years special.

Velobici: The file [AznA] Hikaru no Go - Special Edition is an anime that I have never seen before. Are you sure that this is old material?

matze: Yes this is old but the raw of the new special is now available on [ext] BitTirrent. I know that the German [ext] GFTP group is going to sub it. Don't know of any English group yet.

dnerra: If anyone here can read German: If you would be interested in a published German translation of any specific Manga, you can vote for it at the page [ext] Mangas fuer Deutschland.

No, this is too much. So this link will take me to news about Hikaru... But it will spoil the fun of reading the episodes on Toriyamaworld. But they are released at a really slow pace for a junk like me... Aaah!

Must... resist...... temptation............

The French editor [ext] Tonkam will shortly publish the French translation. This is the announcement:

Hikaru no go de Yumi Hota et Takeshi Obata. L'un des mangas phare de Shonen Jump, il est actuellement adapté en série télé animé. Hikaru, douze ans trouve un jeu de Go dans le grenier de son grand-père. Bien qu'il ne sache pas y jouer, il le prend et se fait posséder par l'âme de Saî un noble champion de jeu de Go. Il va accompagner Hikaru dans de grandes aventures.

Rafael Caetano: I've been "meeting" (mostly on net) many Brazilian beginners who took go after getting addicted to Hikaru no Go. There's a sizeable manga/anime community here, and apart from a recent mention in a local manga magazine, HnG has become a hit almost through word of mouth alone!

And that's just an English scanlation. Well, there's a Portuguese translation effort going on, but all fans that I met are reading the English translation. I guess more and more people are going to get addicted to HnG (and hopefully to Go too) as the Portuguese translation catches up.

What has been the effect of Hikaru no Go on your country? Maybe this deserves a page of its own. HikaruNoGoEffect?

In Chapter 119/120, Hikaru plays One Colour Go for the first time in his life. Actually this is also an interesting way of playing Go.

December 24th, 2003:

Tv Tokyo will broadcast a "special new year episode" on January 3rd, 2004. This episode will be 1h30 (from 10h to 11h30 japan time).

Ref: [ext] http://www.tv-tokyo.co.jp/anime/hikaru/news/index.html

Trailer (In Real Video format) : [ext] http://www.tv-tokyo.co.jp/anime/hikaru/news/ram/256.ram

According to totalmanga, this will be the anime version of the missing chapters. If this information is correct, this mean there won't be a second season to end the anime like the rumour spread.

Ref : [ext] http://www.totalmanga.net/news.php?news=269

--AGiss

June 30th, 2003 -

Viz has now let loose (through the American Go Association's e-newsletter) that they have the rights for both the manga and the anime. There is some information at [ext] Toriyamas World. This means that the last two episodes will probably not be translated until they are released on DVD, which is both a good and a bad thing.

- Jamuraa

17 August 2003:

Viz has announced that Hikaru no Go will be appearing in "Shonen Jump", beginning in January 2004.

From the [ext] announcement:

This series (Hikaru no Go) will be making its debut as a serialization in the January issue of the SHONEN JUMP Magazine, to replace Sand Land that ends in the November issue.

I'm surprised no one has posted this yet!

-- Benjamin Geiger

12 September 2003:

I visited [ext] http://www.planetanime.com and was able to pre-order a copy of the "Hikaru No Go Graphic Novel" for around $6.00 (US). According to the web site, the novel will ship on November 20, 2003. It is being published by Viz and the current ISBN number is ISBN1-59116-222-X. Accoding to someone at Planet Anime, this will be an English translation of the Manga.

-- easco

June 29th, 2003-

If no one has licensed the anime, anyone know what this is?

[ext] http://www.crosstoy.com/dvd-hikaru-no-go.html

This isn't the only site selling these DVDs...

- Ender

StormCrow: Yes, they are bootleg DVDs probably from Taiwan. Almost all region 0 (regionless) DVDs with Chinese and English subtitles are bootlegs.

See [ext] http://www.jazzmess.com/merch/bootlegfaq.html for more information about bootlegs.

June 26th, 2003- - The licensing of the Hikaru no Go manga will not affect the fansubbing of the Hikaru no Go anime as when it comes to licensing, anime and manga licenses are unrelated. That is to say when a company publishes the rights to the manga, they only get the rights to the manga. At current, no-one has licensed the anime.

 - AJR

June 24th, 2003-

Does anyone know how this will affect the fansub of Hikaru no Go anime? Only two episodes remain to be fansubbed. The fansub retains the soundtrack of the original Japanese work and adds English subtitles.

The licensing of Hikaru no Go will bring the scanlation of Hikaru no Go to an end. The scanlation replaces the original Japanese text with English text in the same "text bubbles" typically used in cartoons to indicate dialog. Occasionally, the sound effects are replaced with English. At other times the Japanese katakana is retained.

 - Velobici

Information has come out that Hikaru no Go has been licensed for official publication in English by an established U.S.-based manga company. This is very good news. It won't be too long now before HikaruNoGoJunkies can hold English HikaGo in their hand and read on the Go (lame pun, lame pun).

 - MikeNoGo

I think this is a mixed blessing. Having a comic as well-done, compelling, interesting, and well-translated as HNG has been an incredible community-builder for Go online. A large percentage of new players that I meet these days (including many very enthisastic ones) began because of HNG. I'm quite skeptical that the same kind of enthusiasm will erupt for commercial versions.

I know that this is the way of the world, and that the licensing company will make the manga available to people who aren't getting it now, but we're losing something here. There was an indescribable joy in sharing the latest episode with folks on KGS, of discussing plot points and knowing that everyone else could join in at any time.

I have the same feeling I had at the point when the internet was handed over to the big companies (after being built up by our tax dollars) -- the loss of community for the sake of profit.

 -- Scartol

As of Episode 75 (Anime) and Chapter 189 (Manga), Hikaru No Go has officially ended. The creators are planning one short story addition this summer, the summer of 2003, but that's it.

Can anyone give us any more news about this? Did they give any reasons?

Naustin--I want to read this but don't know how. I have tried all these links etc. The one place I got too was for the anime but it took 5-10 minutes for me to download 1% of the file. I would like to read the manga(?) which I gather is like the comic book version as opposed to the anime (cartoon) version (which came first BTW?) but can't find a way to do that. Is it because of legal stuff or because I'm not good with computers? One site had other stuff but said HNG was IRC only. I didn't really understand that. I thought that stood for Internet Relay Chat. Maybe it's better I don't get hooked but it sounds really cool. Thanks.

GoStone Naustin, get your English subtitled Hikaru manga from [ext] Toriyama's World

Zarlan: GoStone, Toriyama's World has removed the Hikaru no Go downloads because Hikaru no Go has been licensed.

Naustin--Thats what I thought. You can look at the covers but that's it. I guess I just missed the bus on this one.

Path: HikaruNoGo · Prev: HikaruNoGoQuestionsAndAnswers · Next: HikaruNoGoReferences
This is a copy of the living page "Hikaru No Go / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Sub-pages (up)
Errata
mediaReleaseInfor...
MinorCharacters


Hikaru No Go / Errata

Path: HikaruNoGo · Prev: HikaruNoGoGames · Next: HikaruNoGo/mediaReleaseInformation
Sub-page of HikaruNoGo

Table of contents
Episode 3
Game nine
Episode 14
At the community center class
first game of Sai vs. Akira (first episode)
Pro Exam Game 1
Internet game between Sai and Akira (anime episode 17)
Episode 55
Table of diagrams
Bottom Right Corner (1)
Bottom Right Corner (2)
Bottom Right Corner (3)
Bottom Right Corner (4)
19x19 diagram
Killing Sequence
should kill here
A white stone should be black
The Shusaku kosumi is now white?

Episode 3

Rozzychan: In the second game with Akira Toya, Akira takes two of Hikaru's stones, and yet when they show the entire board at the end of the game, those stones are no longer in the cup.

Game nine

naruto3: In game nine it says that Hikaru has lost to Tetsuo Kaga by half a point with komi. But in the corner it is possible to force Tetsuo to play a move inside his territory. If Tetsuo refuses to react Hikaru can take and capture five of Tetsuo's stones. So no matter what Hikaru wins.

Episode 14

Rainier: I found this in episode 14 of the anime specifically during the ko fight between the kaio and haze first boards. If you watch the board when:

Bottom Right Corner (1)

  • Mitani says he should just let kishimoto have the ko he plays here (1).

Bottom Right Corner (2)

  • Then Kishimoto plays here (2) and takes the ko.

Bottom Right Corner (3)

  • So the board should look like this (3).

Bottom Right Corner (4)

  • But when the board is shown afterwards this is what it looks like. What happened with these two stones?? (4)

jms Maybe Mitani cheated, even though he swore he wouldn't? Or maybe the artist simply slipped up.

19x19 diagram

At the community center class

Naustin-- This is shown in the community center class Hikaru attends. It is stated that after the marked black move "even if white were to play black's move, black captures two stones. Then all of white's stones in this area are dead." I can't see how this is true though. It seems to me if white plays 'a' white will live even without skipping a black turn.

Chris Hayashida: You might want to look at HikaruProblem9. It discusses the problem, as well as the translation issues.

Killing Sequence

Shaydwyrm: I'm not sure what the bit about white playing black's move is all about, but here is a simple killing sequence for black.

Zarlan: Actually I checked with my Hikaru-scans (haven't bought the manga. Yet) and he says: "This is Black's best move. Even if White does this, let him take your two stones, but surround him. Then take this eye and White is dead."
I assume that the "even if white does this"-part is an answer from white (the move that Naustin suggested propably, as it involves the two black stones being captured)

Dart?: Isn't it white to play? The red circle stone was blacks last play? White lives if its white to play, but there's many ways to kill if it's blacks turn. But then again, I don't know the anime, so from reading it, it looks like it should be white to play.

Zarlan: Yes. In Naustin's diagram and in the manga the "circled" stone is black's last play, so it is white's turn, but whatever white does, it does not live, because black can kill it as you see in the following diagram (I have marked white's first move). Feel free to prove me wrong by showing a way for white to live.

should kill here

No matter what white does he's lost if black plays 3 here.

Chris Hayashida: This diagram isn't right. W2 is self-atari.

first game of Sai vs. Akira (first episode)

Warp At least in the anime, in the first game of Sai vs. Akira (first episode) there are some errors in the game. (This game is in reality a game of Shuwa vs. Shusaku so it's easy to check these errors comparing the game to the sgf).

A white stone should be black

At one point this closeup is shown. In the original game the marked white stone is black. This is not a case of artistical freedom (ie. the anime authors changing this on purpose) because in a later shot this stone is indeed black. This seems to be clearly an error in this specific shot.

The Shusaku kosumi is now white?

Later we see a whole-board shot (in which we see the correct version of the above mistake), of which this is one corner. Earlier we saw Hikaru play the famous Shusaku kosumi in this corner, and this stone has suddenly turned white in this shot! (In the original game it's black, naturally.)

Pro Exam Game 1

malweth: Not 100% sure about this, but...

the first game of the pro exam (anime) hikaru plays what looks like the first move as black. Both clocks show 2:59, but white's should still be at 3:00.

mdm: This is correct. Both clocks should show 2:59. The additional minute is byo-yomi. If you look at commentaries of professional matches (e.g in "The 1971 Honinbo Tournament"), you will see that the players ending in byo-yomi are listed as having used one minute less than the time limit (e.g. 8:59 if the time limit was 9:00).

Ren: Interesting. So the last minute is considered to be played over and over again until the game is over? I appreciate the elegance of this solution.

Internet game between Sai and Akira (anime episode 17)

Warp: In the anime episode 17 Sai (with the aid of Hikaru) starts an internet game against Akira and wants to test whether it's the real Akira or not. For this they start playing the same moves as in their second game (anime episode 3). At one point Sai says (at move 6) "He's made the same moves as last time, so far."

However, this is not true. In their second game Akira played two hoshis (Sai even thought in that game "Star again? Unthinkable in the age of Shuusaku"), but here Akira played a komoku, not a hoshi, as his second move.

Episode 55

Jon5?: In anime episode 55 when Akira's friends log on to see Touya Meijin and Sai playing (19.14), the game listing shows John Lennon.

Path: HikaruNoGo · Prev: HikaruNoGoGames · Next: HikaruNoGo/mediaReleaseInformation
This is a copy of the living page "Hikaru No Go / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Sub-pages (up)
Discussion
mediaReleaseInfor...
MinorCharacters


Hikaru No Go Archive Problems

This page describes technical problems with some of the episodes. Downloading and access issues are on HikaruNoGoDefunctArchive. It contains material moved from HikaruNoGoArchive.

Does the switching of the codex used to encode the HnG episodes from 66 on mean that MAC users are out of luck? That codex is for windows only? Is there away out around this, or are we stuck not getting our fix? Thanx

Stefan: In principle it shouldn't be an issue to get the codec for Mac. Which is the one used for HnG 66?

yomimono?: The codec in question is XviD, available at [ext] http://www.xvid.org.

The link that posts to the codex which needs to be downloaded says that the codex is for window platform only. It doesn't list any non-windows compliances. I am not an expert and don't have linux running on this machine. I only know the absolute basics of movie watching I fear. --Braxxus

Stefan: I can't test this since I'm never on Mac systems, but [ext] VideoLAN supports XviD on a MacOS X (not MacOS 9 though). Alternatively you may try [ext] 3ivx.

I can't seem to get the video to work, I am able to hear the sound, but am having no luck at all with the video side of the problem. --Braxxus

Audio Issues with Episodes 49-53

I am having problems with all episodes after 48, I can't seem to get the sound to work. I am on a Mac and need to run the files through a DVD validator from www.divx.com after I download them. I can see the video fine, but I am getting no sound. I don't have a problem with episodes 1-48 or the special. Does anyone else have this problem and do you know a way around this problem? Thanks. ---Braxxus

More information: I found the exact same problem, much to my chagrin as I was trying to watch episodes during an unexpected extended layover at O'Hare. I have learned more and can provide workarounds. I'm leaving this at the top of the page in case Braxxus can find it more easily there, but would not be the least bit offended if another Wiki user saw fit to move it lower on the page, since it's not the primary topic. OK, here's the scoop:

There is something different about the audio in episodes 49-53 that causes DivX Validator to trash them. 54 and later seem fine again. I have found ways of successfully watching these episodes, but the following workarounds require you start with the original files as found on the archive. Once DivX Validator has trashed them, they won't play properly even in Windows. I will try to contact the Validator authors and see if they're interested in investigating the problem.

So, to play epsiodes 49-53 on the Mac there are two approaches you can take. Probably the simplest is to install [ext] MPlayerOSX which is an OS X port of a media player that can play the AVI files in their unmodified format as found on the Hikaru archive, without any validation or conversion. But it has an interface that I'm finding a little hard to get used to so far.

If you want to be able to watch them in Quicktime Player (or if you're not using Mac OS X), use Plan B: Instead of DivX Validator, convert them with [ext] DivX Doctor II which is successful. The resulting MOV files need you to install the [ext] 3ivx codec, which will coexist quite happily with your DivX codec, so you can view episodes you've converted either way. --Brunchboy

Is is just me, or does Episode 49 have messed up audio, and entirely missing audio for the last 5 minutes? I downloaded from ftp, and from the site below with the same results... -Zabour

I think it is you. I downloaded it from the site below (not available anymore) and it worked fine. Maybe you just need to reset your computer. I had audio synchronization problems with episode 48 but they were gone after restarting.

The first versions of episodes 5 and 27 on [ext] ftp://hikago.easynet.de were truncated. This has long been corrected.

The easiest way actually to play Hikaru no Go (or all Divx files for that matter) on OS X is to download [ext] VideoLan Client It is a very good standalone media player (I used it over WMP on my PC as well). You don't need to modify any Divx files using divx doctor or the other one from divx.com, it'll just play them fine. -10sai

This is a copy of the living page "Hikaru No Go Archive Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoArchive


Hikaru No Go Defunct Archive

This page lists way of accessing the Hikaru no Go anime which used to work, but seem to be defunct now. So please bear in mind that this page (deliberately) contains outdated information. The anime and manga series have been licensed in the United States and Canada by [ext] VIZ Media.

Currently working access methods and servers are listed on HikaruNoGoArchive.

I have a webserver I would like to donate to this cause.

 ftp to: "www.megablip.com" or just "megablip.com"
 username (login): ftp
 password: none (just hit enter)
 use the "put" command to upload files
 use the "ls" command to list files
 use the "get" command to download files

 Make it happen folks!

 email me at ftp@megablip.com

ONLY UPLOAD HikaruNoGo stuff.

 Limit 8 users at a time       -doulos

STATUS OF EPISODES

 'DONE' is done.
 'IN PROGRESS' is in progress, uploader to update this page.
 'PENDING' is not started yet but with an identified volunteer.

 THE GO MASTERS    DONE        BenShoemaker
 01-12             DONE
 New Year Special  DONE (follows episode 12 in storyline)
 13-61             DONE

To ensure binary mode, type 'bin' before starting to upload with 'put'. In order to upload: change directories to the "upload" directory on the FTP server.

LOCATIONS

   [ext]  ftp://megablip.com           User:ftp        MAINTENANCE
   [ext]  ftp://hngserver.dnsalias.net User:???        UNKNOWN

Hey, I just found a great way to get the latest couple episodes of HNG. If you go here, [ext] http://a.wirebrain.de/hng/ . You have to install a program that is like a p2p application but for only a couple of files, and then click on the link. Everyone downloading is also sharing so you can get the file soooo fast. I am getting ep. 54 right now at 180KB/s, which makes a 170MB download take less than 16 minutes :)

unkx80: Moved to [ext] http://a.scarywater.net/hng/.

Jurgen One can still download the 10 latest eps from this site, so it's not defunct...

The latest Episode won't be found anymore at [ext] http://stekt.oulu.fi/~spl/anime/hng/

try [ext] http://stekt.oulu.fi/~spl/anime/092h24tv/ for episode 55

This is a copy of the living page "Hikaru No Go Defunct Archive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoArchive
HikaruNoGoArchive...


Hikaru No Go DVD/ Discussion

Sub-page of HikaruNoGoDVD

Viz has put up Sept and Oct release schedules, and HnG DVD isn't listed. I dropped the out of date link for the September release, and changed the date to what Amazon lists, Dec 27, 2005. Not in time for Christmas. :-(

This is a copy of the living page "Hikaru No Go DVD/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hikaru No Go Effect

Path: TeachingMethods · Prev: DescribeGoToNonPlayers · Next: WhyDidYouStartGo
Keywords: Books & Publications

MrKoala: I guess I'll start. In France, Hikaru no Go has had a great effect bringing youths to discover the game of go.

My former club (when I was a student last year) in Toulouse has tripled in size in one year. Last year, it had around 40 federation licensed members. Now, they're over a hundred (something like 120). JSYN, Toulouse is a great student city. During school year, one fifth of the population are students. (100 000 out of 500 000) The go club even had to change their meeting point! Formerly, it was in a nice pub (near Pont des Demoiselles), now they're parasiting Toulouse Bridge Club! (Town center, same building than M6 and Air France)

Now, I'm member of the go club in Nice which counts a dozen members every bishop's death (french idiom meaning "not often") and I see some high school student coming at the club who want to discover go. And the first thing you see is they handle the stones correctly while they tell you that they only played on internet. You can even feel that they enjoy this! Hikaru no Go is great.

I guess it's the same in Bordeaux, Montpellier, Lyon, and Paris. If people from this town could verify this suspicion, it would be great!

For the overall figures in France, there were 800 federation licensed players at the end of last year, now there are (waiting for the wc -l to finish...) 1100, and we're only in the middle of the year, which means that not every formerly licensed player has renewed their federation license and that newcomers are still to come.

Dieter: Belgium has a Dutch speaking part and a French speaking part. Recently we have seen a major increase in attendance on the southern front, in particular in the Liège club. While the personalities of the people in charge surely plays an important role, the Hikaru effect is undeniable. The northern clubs are still struggling with keeping the inflow leveled with the natural outflow. Now that Hikaru is being translated into English - which has become the Flemish' natural second language over the last decade, before it was French - we hope for a similar effect in the next few years.

Blake: I wonder how much longeivity the 'Hikaru no Go' inspired players will display? The anime and manga are already finished, I understand--what will happen when they get old? This burst of interest may be a false start.

Dieter: Every start may be a false start. We learnt the game through quite an obscure book. Hikaru may be finished but it will not so soon glide into oblivion, I reckon. Every sport or hobby needs a critical mass. Hikaru may well have brought us across that critical mass.

amc: I saw a story once (here?) by a member of a Go club that said that the youths coming in and taking their first steps at Go after reading HikaruNoGo were already into the traditions of the game and such, like knowing to hold the pieces correctly even before knowing what an Atari is. Do you guys confirm this? Do the kids go for the whole ritualistic aspects, or just be typical kids? Do they say "Please", "Thank you", hold the pieces correctly, and all that? If so, it would be a quite interesting development.

mAsterdam: My daughter (12) holds the stones better than I do. She really would like to have a legged goban. She eats Ramen - Hikaru's favourite noodles. She had me try canned coffee (Relax in a cup of total enjoyment - tastes good :-) and started learning Japanese. She is rapidly catching up on me. Exceptional? I don't know.

Blake: I discovered Go because I installed a Linux distribution (mandrake, if I remember correctly) that had cgoban in its 'games' package. While toying around with the distro, I discovered the program, and the game... I don't suppose there could be a more prosaic way of finding it, and I suppose someone watching Hikaru no Go and seeing the game for the first time has at least as good a chance of sticking with it as I did :) Perhaps, eventually, it will be a genuinely lively game in the West.

Tamsin: I suspect what needs to happen for go to take off in the West would be the appearance of an exceptionally strong American or European player (a player on a par with Go Seigen or Sakata Eio rather than Michael Redmond, wonderful though the latter's achievement is), somebody who would win major titles in abundance in Japan or Korea. That might attract major media attention in the West. In other words, we need not so much a Hikaru No Go Effect as a Bobby Fischer Effect.

Charles Actually, I disagree with that - though it is representative of the way chess players think about things. Go can perfectly well expand steadily by doing sensible promotion, rather than just hope to grab a great deal of prestige by some major coup.

Velobici: The emergence of a very strong American or European player will not result in large numbers of people learning to play Go and playing regularly. Lance Armstrong has won the last four Tours de France and is well placed to win five in a row, thereby becoming the second person in history to do so. Even if Lance wins six or six in a row, cycling will continue to be an insignifcant sport in the United States. The same will hold with Go.
Rather the effect that mAsterdam cites above will create growing number of Go players over generations. As parents play and their children learn, knowlege and love of the game will spread in the Western world. (Provided of course that go players, often well educated and financially better off, choose to have children. Given current demographic trends in the United States and Europe, this outcome is in doubt.)

Tamsin: Lacking the Windows 2009 Edition of "Crystal Ball", who can say what will happen when a truly great Western player emerges? Personally I don't want to see another Bobby Fischer (think of the damage such an attitude would do to the courteous traditions of go in the Far East), but I do hope my friend and teacher Alexandre Dinerchtein exceeds all expectations and succeeds in his stated goal to make go much more popular in the West.

Lutin: Just to let you know that I stumbled on SL the other day, found the reference on Hikaru No Go and got hooked (again) on Go after I left it for a while (I'm still a beginner but can too easily get interesting in too much things at the same time :). The problem is that I don't have enough time to play. Maybe I should try to convince my wife that the game's interesting, but I doubt it. Besides, our 5 months old daughter still need more attention than Go :-)

HolIgor: Make a truce with chess clubs. Let them be chess & go clubs. I found an interesting interview on the site of the Ukrainian go federation. The interviewed person was a guy who won European championship in under 12 division. His parents brought him to a chess club to play chess. But it seems they played more go than chess in that club. It is a club in a comparetively small town. The coach there is a 1d guy. It seems he raised about 10 kids of the 1d or 2d strength. Most of them will leave active go after school for sure but will remain quite good players.

The idea is that while chess attracts more random people, the game of go will take its share of them. The basic rules are simple. This is not shogi or xiangqi or chess. Those games have too many rules to learn even before you can play the first game. With go a person can put stones on the board in 5 minutes.

LaTomate: I'm actually member of the Bordeaux Go Club, and the Hikaru effect has a big influence in the influx of new players. The person who taught me go 2 years ago is a friend of mine and a fan of Hikaru (although I am not). Before that I had hardly ever heard of go! The Hikaru effect has a negative edge though, which is that most people hope to turn pro in 2 years like Hikaru, and end up leaving after 2 or 3 club meetings when they discover it isn't an easy game (I now beat my initiating friend at 9 stone handicap, since he quit the game). But the effect still is a good thing, since many people stay on, and persevere!

Path: TeachingMethods · Prev: DescribeGoToNonPlayers · Next: WhyDidYouStartGo
This is a copy of the living page "Hikaru No Go Effect" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
HikaruNoGo/Discus...


Hikaru No Go Games

Path: HikaruNoGo · Prev: HikaruNoGoProblems · Next: HikaruNoGo/Errata

SPOILERS WARNING! If you are currently reading the Hikaru no Go series, this page contains some spoilers.

Almost all game positions in Hikaru no Go seem to come from professional games. Game Hunting has become quite a sport. A lot were found in GoGoD using Kombilo as the pattern search engine, or in GoBase that has an excellent on-line search function.

Where to find the game records and latest discoveries.

  • [ext] Jan van der Steen has most of the games that are mentioned here.
  • [ext] Jan van Rongen maintains a copy of the list below on his own site together with the game records.
  • [ext] YAMATO (Japanese) is still filling in a lot of gaps.
  • Other useful information can be obtain from [ext] here if you understand Chinese, or (Japanese) [ext] this page or [ext] this site

Note

Names of most Hikaru no Go characters (those from modern day Japan) are in the Western naming order (the given name followed by the family name) to coincide with VIZ Media's United States releases (e.g. Shindo Hikaru becomes Hikaru Shindo). Names of most real life Go players use the Japanese naming order (family name followed by the given name), as they are commonly known in the Anglophone Go community. Chinese characters use Asian order, while Korean characters use Western order.

For more information on Japanese names, see Japanese name.

Games Identified

Below is a list of all games identified and a few pointers to important positions not yet found.

volume 1 (chapter 1-7)

  • In chapter 1 Fujiwara-no-Sai plays against his rival teacher to the emperor, who cheats. The game is Honinbo Dosaku vs. Yasui Chitetsu (W, wins), 1669-11-09 (Kanbun 9-10-14).
  • In chapter 2 Hikaru Shindo goes to Go Class for the first time. Taking a break, he sees a game from a Tengen match on the TV. Black is Toya Meijin. It is Takemiya Masaki vs. Otake Hideo (B), 18th Meijin League, 1993-02-08. In the Anime (2) this scene occurs later and there it is another game: Shusaku vs Sekiyama Sendaiu (Black), 1851-07-01.
  • In chapter 2 Hikaru plays Akira Toya at the Go club for the first time. The game shown is also game 8 in the book Appreciating Famous Games, between Shusaku (Black) and Honinbo Shuwa, played on 1851-11-15, when Shusaku was 6 dan and Shuwa was 8 dan. Shusaku actually won by 4 points (0 komi), not 2.
  • In chapter 3 the tesuji that Hikaru (Sai) spotted immediately actually occurred in a real game: a two-stone handicap game between Shinomiya Yonezo (B) and Honinbo Jowa, 1821-03-05.The board position shown in the manga is very similar to this game but slightly altered. Note that in the actual game white loses the corner but still wins the game by a large margin.
  • In chapter 5 Sai explains a teaching game (shidogo). One of the positions shown is from a three-stone game of 1851-11-14 (Honinbo Shuwa vs Murase Yakichi).
  • In chapter 5 the second game between Sai and Akira is played. Not yet identified. There are many flashbacks to this game in later chapters in the manga and in the anime.

volume 2 (chapter 8-16)

  • In chapter 8 Hikaru plays Tetsuo Kaga at the school festival. The game shown (up to Hikaru's blunder) is the famous killing game of 1926 between Karigane Junichi (black) and Honinbo Shusai.

Pasky: Then there are the tournament games (chapters 11, 12) - especially Hikaru/Sai's game against Keio's third, the one Akira described as "a beautiful match".

volume 3 (chapter 17-25)

  • In chapter 22, Sai and Hikaru win Yuki Mitani's 10,000 yen (about 90 U.S. dollars) back by crushing Dake-san (Mr. Dake) in a game that finishes like this. Anyone recognize it, or is it just a 9P/low kyu game?
  • In chapter 23, Kaoru Kishimoto challenges Akira to decide who will be Kaio's first captain. When Kishimoto resigns, the visible part of the goban looks like this.

volume 4 (chapter 26-34)

  • In chapter 29 Hikaru and Akira play at the Middle School tournament. The game follows one between Honinbo Shuho (Black) and Shusaku played in August 1860 until Hikaru varies at B 39.

volume 5 (chapter 35-42)

  • In chapter 35 Sai plays Akira on the internet. The game shown is Kimu Hyonjon 1 dan (Black) versus Kobayashi Satoru played in 1998 as part of a 1-dan versus 9-dan series.
  • In chapter 40 Hikaru plays a game against Kishimoto (Kaio's first captain). That is when Hikaru decides to become a pro. An Oteai game from 1996-06-27, between Oka Nobumitsu (6 dan, B) and Umeki Suguru (7 dan).
  • In chapter 42 Hikaru plays Tetsuo, Kimihiro Tsutsui, and Yuki simultaneously. The game with Tetsuo is Yuki Satoshi (Black) versus Cho Hun-hyeon played 1997-04-12 in the 10th Fujitsu Cup.

volume 6 (chapter 44-51)

  • In chapter 48 and 49 Akira gets his 1 dan - 9 dan game against the reigning Oza. The opening looks like this. On one of the last pages of the chapter, we see this position in Akira's top right. Chapter 49 contains further details of this position, apparently the highlight of the game. The actual game was played on 24 February 1996 at the Nihon Ki-in, between Kono Rin 1 dan and Morita Michihiro 8 dan.

volume 7 (chapter 52-60)

  • In chapter 53 Hikaru attends the study group of Shigeo Morishita (9-dan). After a hint by Sai, Hikaru points to the right move. This position is from the 11th Fujitsu Cup Final, 1998-08-01 between Yi Ch'ang-ho and Chang Hao (B), after 28 moves.
  • In chapter 56 Hikaru plays Yoshitaka Waya in an insei study game. The position is derived from a game between Shusaku (Black) versus Kadono Chuzaemon played in July 1843. It is the earliest appearance of the Shusaku Fuseki among Shusaku's games. The upper left corner is not the same as in the original game, but the rest is.
  • In chapter 59 Isumi beats Mashiba in the Wakajishi Sen. The game shown is Awaji Shuzo (B) versus Kataoka Satoshi in the 25th Prime Minister's Cup Final played 1981-09-21.
  • In Anime 28 (this should be near chapter 59) the game shown, played by Hikaru on the Young Lions Tournament is unknown, but if you can find the diagrams on HikaruNoWakajishiSen, if someone recognizes this game...

volume 8 (chapter 61-69)

  • In chapter 61 Akira Toya becomes 2-dan. Quite fittingly the game shown is Nagasaka Inosuke, 2-dan winning with black against Hon'inbo Jowa, 1808.
  • In chapter 62 Hikaru lets Sai play against Tatsuhiko Kadowaki. In the anime we can see an old fashioned joseki develop, the manga has one scene with the game a few moves later. It's an 1850-06-04 game of Honinbo Shusaku vs. Nakagawa Junsetsu. Shusaku has black and really crushes his opponent (15 points).
  • In chapter 63 Ogata challanges Kuwabara Hon'inbo in game 7 of the Honinbo Sen. The game shown is the first game of the 12th (Yomiuri) Meijin Sen between Rin Kaiho (black) and Ishida Yoshio played in August 1973.

volume 9 (chapter 70-78)

  • Chapter 70. Hikaru, Waya and Shinichiro Isumi play handicap games as a team in go salons. In the first three games, Hikaru's game with Kawai is the one played on 1998-05-24. It is a three-stone game between Yoshio Ishida pro and Shuichi Yoshida ama. It was published in "Igo" (August 1998). The second three games later in this chapter are the following: The far board is 1881-06-19, Murase Shuho giving three stones to Hayashi Sano. The middle board is 1911-07-29, Honinbo Shusai winning against Takeda Itsuko. Finally the front board is Honinbo Dosaku winning against Sendai Jiseibo, 1682-07-18
  • In chapters 75 and 76: the Hikaru Shindo-Suyong Hong Game. This exciting game is between Yun Yeong-seon(W) and Yi Cheong-weon(B), both Korean female 1 dan professionals, played 1995-02-03.
  • Chapter 77. A board shown during the lunch break, unknown who are playing. The position is from a game of Honinbo Shuei versus Ishii Senji, 1897-11-21.
  • Same chapter. Hikaru's first game in the pro examinations, against Iijima. There is only one picture, but with a clear view of the position in the game.It is from Kawamoto Noboru versus Miwa Yoshiro, both 8 dan, Oteai, 1989-06-29. The same game can be seen in the Anime.
  • Another game in the Anime is the fourth game in the pro examinations. Hikaru plays a girl, Yuriko Kitahara. The position shown is the end of Hane Yasumasa-Takemiya Masaki, 1989-09-07 in the 15th Tengen. Not in the Manga.
  • In chapter 78 is Hikaru's eighth game in the pro examinations. His opponent is Eiji Komiya. The position is from Shusaku versus Ota Yuzo, 1848-01-02,26.

volume 10 (chapter 79-85)

  • In chapters 81 - 83 Hikaru and Isumi play in the Insei Tournament. The first 41 moves come from a game between Miyazaki Shimako (Black) and Aoki Kikuyo played in round 4 of the 2nd Women's Meijin Sen in February 1990. Later positions in the Hikaru-Isumi game still follow this game, but the centre of the board (where Isumi makes his mistake) is altered and simplified.
  • In chapter 83 round 13 of the pro examinations, the game between Isumi and Waya is Honinbo Shuwa versus Murase Yakichi, 1856-11-03. The game between Hikaru and Fuku is a castle game of 1793-12-17 (Kansei 5-11-17) between Yasui Senchi (B) and Kono Mototora.

volume 11 (chapter 88-96)

  • In Anime 42 Waya (as Zelda) plays on Internet against Tamotu, just shortly before he sees a fake Sai playing. This game is Yasui Chitoku - Okunuki Chisaku, 1803-05-27. In the manga this scene is in chapter 88.
  • In chapter 89 Hikaru and Sai are playing a game when Hikaru finds a good play by thinking, "What would Sai play?" The game shown is Shusaku (B) versus Shuwa played 1847-09-11.
  • In chapters 90 and 91 Hikaru and Waya play in the 26th round of the pro exams. This is the subject of problem number 7 on Hikaru No Go Problems. The game is the second game of the 5th (Asahi) Meijin title match between Cho Chikun (Black) and Otake Hideo played in 1980. Brief game discussion here. Go World 22 has a special commentary on this game, revealing the last opportunities for White to win the game.
  • In chapters 94 and 95 Hikaru plays Ochi in the 27th and final round of the pro exams. The game shown is one between Ebisawa Kenzo (Black) and Shusaku played in October 1859.
  • Chapter 94. Waya's game in this round. Likely to be Honinbo Shuei (B) vs Yasui Sanei, 1897-07-10, the first game of a ten game match. The position is not complete enough in the Manga to assess definitively.
  • In Anime 45 there is a quick look at Isumi's game during the lunch break in the same round as the game above. The situation on the board is from Sonoda Yasutaka versus Tei Meiko, Oteai, 1993-08-19. Not in the Manga.

volume 12 (chapter 97-104)

  • In chapter 100 and 101 Sai plays Toya Meijin during Hikaru's "1 dan - 9 dan" game. This is how the board looks at an advanced stage. The game is Cho Chikun (Black) versus Otake Hideo in the preliminaries of the 44th Oza Sen. The game was played 1996-06-14.

volume 13 (chapter 105-113)

  • In chapter 109 Toya Meijin wins the 4th game in the Judan match against Ogata. The real game is by Rin Kaiho (white, W+6.5) and Liu Xiaoguang, 3rd Tengen/Tianyuan match, game 3, 1996-06-26.
  • In chapter 110 Toya Meijin plays an internet game against "LL", the Chinese winner of the World Amateur Go Championship going on in chapters 32-34. The game shown is game 5 of the 1987 Kisei match between Takemiya Masaki (black) and Kobayashi Koichi played Feb 25, 1987.
  • In chapters 112 through 116 Sai plays Toya Meijin on the internet. The game shown is Rin Kaiho (Black) vs Yoda Norimoto from the 22nd (Asahi) Meijin League played in May 1997. About Hikaru's comment.

volume 14 (chapter 114-121)

  • In Chapter 120 Hikaru plays one colour Go against Atsushi Kurata -- so now you know why it is more difficult to find the right game. It is a game between Kobayashi Satoru (W) versus Su Kaiseki, 1984-10-22, Oteai. The situation where Hikaru resigns is not the end of the real game, that one goes on a bit longer.

volume 15 (chapter 122-130)

  • In chapter 122 we see Hikaru's first pro game (playing Black) against Miyashima. It's Wu Songsheng-Yu Ch'ang-hyeok (Black, B+R), 1993-07-15, 11th Taewang Tournament. Yes, Wu is Chinese, but he played in South Korea in those days.
  • In chapter 124 Hikaru/Sai plays a game against Ogata (who is drunk). There is only one snapshot of the game (in the end). This is not yet a known game. There's a demo game shown later in this chapter, that is Takemiya Masaki-Cho Chikun, 17th NEC Cup round 2, 1997-12-13.
  • Very soon thereafter in chapter 124 Sai disappears. The board position is from the 17th NEC Cup Final, Kobayashi Satoru vs Cho Chikun, 1998-02-14.
  • In chapter 127 Kawai, the taxi driver, plays against the strongest player of Hiroshima. It is again Ebisawa Kenzo (Black) and Shusaku played in October 1859, the same game as in chapter 94. Hikaru's game in this chapter is not yet identified.
  • In chapter 129 Hikaru reads Shusaku's kifu at the Kiin. The game is the Ear Reddening Game and of course the move he comments on is move 127, the Ear Reddening Move. It's more visible in the anime, episode 63.

volume 16 (chapter 131-139)

  • In chapter 135 Isumi plays his second game against Ree Pin in China. The game shown is game 2 of the 6th Mingren title match - Ma Xiaochun (Black) versus Cao Dayuan played 1993-08-12.

volume 17 (chapter 140-148)

  • In chapter 143 Ogata Judan wins game five of the Gosei Tournament and with it the title as well. The game shown is Takemiya Masaki (Black) versus Rin Kaiho from the quarterfinals of the second Kisei Tournament, played 1977-11-10.
  • In chapter 145-146 Hikaru plays against Akira Toya. The real game is Honda Kunihisa (B) vs Nakano Hironari, 47th NHK Cup, Round 1, 1999-05-02.

volume 18 (six side stories)

  • No games (yet)

volume 19 (chapter 149-156)

  • Frontpage of chapter 149: this is 2000-11-16, Ryu Shikun vs Kobayashi Koichi (B), 26th Tengen Final, Game 2
  • Chapter 150: Akira's game vs Ichiryu Sensei is 1994-08-18, 33rd Judan League, Winners Section, Round 2, Kobayashi Koichi (B) vs Morita Michihiro.
  • Chapter 151: Hikaru's game in this chapter against an unknown opponent is 1852-11-27 (Kaei 5-XI-17) Honinbo Shuwa (B) - Yasui Sanchi (Yasui 9), a Castle Game.
  • Chapter 155-156: Hikaru plays Kadowaki again. It is Imamura Toshiya versus Hikosaka Naoto, 24th Gosei League, 1999-02-25.

olol

  • In chapter 160 Hikaru is playing Morishita Sensei in the second stage of the Honinbo Tournament while Akira is playing Ogata Sensei in the Honinbo League. Meanwhile Koyo Toya is playing the young Korean star Ko Yonha in a casual game in Korea (quite a busy chapter :-) Hikaru's game is actually Cho Chikun (Black) versus Yi Ch'ang-ho from the 4th Tong Yang Securities Cup played 1993-04-22. Koyo Toya's game is Zhang Wendong (Black) versus Cho Chikun from the 7th Fujitsu Cup played 1994-06-03. Akira's game is from 1992-05-14: Sakakibara Shoji vs Sonoda Yuichi in the Tengen league.
  • In chapter 163 Hikaru plays Shibata 3-dan from the Chubu (Nagoya) branch in the qualifying tournament for the Hokuto Tournament. The game shown is Yamashita Keigo (Black) versus Nakano Yasuhiro played 1998-07-08 in the Shinjin-O tournament.
  • In chapters 164-166 Hikaru and the new shodan star from the Kansai Kiin, Yashiro, play in the second round of the Hokuto Tournament. The game is Takao Shinji (Black) versus Yamashita Keigo broadcast 2000-03-19 in the final of the Shin'ei Tournament. The opening moves are shown at Strange Pro Opening 3.
  • In chapters 178-179 there are the first three games of the Hokuto Cup. The Game of Hikaru is O Rissei (B) vs Yu Ch'ang-hyeok (W) from the 3rd Chunlan Cup (China) Round 2 on 2001-06-24. Toya's game is Hikosaka Naoto vs Ryu Shikun in the 55th Honinbo League, 1999-12-09. Yashiro's game is Yamashita Keigo vs Kobayashi Koichi, 2000-07-24, the 3rd game in the 25th Gosei match.
  • In chapter 184 Hikaru begins his second game in the Hokuto Cup. It is the final of the 15th Fujitsu Cup, Yi Se-tol (W) vs Yu Ch'ang-hyeok (B), 2002-08-03. Hikaru holds the black stones. In the same chapter Akira's game is from the first round of the first Toyota & Denso Cup, Yamashita Keigo vs Pak Yeong-hun, 2002-03-19. Yashiro's game in this chapter is from 1980-07-17, from the 5th Meijin League, between Kato Masao and Hashimoto Utaro. These games continue until chapter 189.
  • That last chapter seems to be the end of Hikaru no Go. Maybe a special in the summer, but this is it.

Path: HikaruNoGo · Prev: HikaruNoGoProblems · Next: HikaruNoGo/Errata
This is a copy of the living page "Hikaru No Go Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
HikaruNoGoGorgeou...
StrangeProOpening3
HikaruNoGoNewsAnd...
BQM417
A44And35Strategy
HikaruNoWakajishiSen
HikaruProblem7
posting:364


Hikaru No Go GBA Two

Hikaru no Go 2 is a video game for the Game Boy Advance that came out in Japan on July 18th, 2002. The story, based on the Hikaru no Go universe, revolves around the player's character's life as a new insei.

The following opponents are available in the game (by difficulty level):

  • 1 : Yuta Fukui ("Fuku")
  • 2 : Asumi Nase
  • 3 : Toshiro Tsubaki
  • 4 : Tatsuhiko Kadowaki
  • 5 : Yoshitaka Waya
  • 6 : Kosuke Ochi
  • 7 : Hikaru Shindo
  • 8 : Shinichiro Isumi
  • 9 : Suyong Hong
  • 10: Akira Toya

Hidden Characters:

  • 2 : Ryu Ijima
  • 4 : Mitsura Mashiba
  • 6 : Toshinori Honda
  • 8 : Koji Saeki

Official Website : [ext] http://www.konamijpn.com/products/hikaru2/index.html

Preorder at [ext] http://www.videogamedepot.com for US$48 plus shipping.

MikeNoGo: I've preordered already, and I'm looking forward to getting the game. I was unable to obtain a copy of HikaruNoGo GBA (1), so I made sure to grab up this one. Look here for a walkthrough and info after it comes out.

The strength of HnG 2 is HILARIOUS... they've made the non-winning/losing parts more interesting by having special effects, like slicing your opponent's stones in half, Sakura blossoms falling, etc etc. Not only that, but they realised that players got DARN bored waiting for the computer to make it's moves all the time, so they shortened that... sadly, the result is, the enchanced graphics and stuff takes up memory and processing power, plus reduced thinking time... it's actually even WEAKER than HnG 1 for GBA, I think that Akari, who was easiest in HnG 1 is like 2 stones stronger than like Nase, who is the 2nd weakest in HnG 2... either that or I'm getting stronger...

There's storyline and stuff which is ultra cool, but I suggest playing the non-story modes FIRST.. cause that's the way to win special effect stones, to design your own custom stone. You'll be playing a LOT of 9x9 games in story mode, as it's the main way to raise the opinion of Isumi, Waya etc of you. And they're so weak, you NEED to have some custom stones just to distract you from the futility of their struggles and stuff...

MikeNoGo: Survival Mode is fun though, even if a bunch of 9-stone handi, 10-1/2 reverse Komi games against Isumi probably make me weaker. Sometimes in the higher settings, Survival Mode has you play one color games too. Now that is a challenge, and it improves your memory.

Jasonred : The Go Engine of the game itself has a few flaws. It's not too incredibly awful at highest strength, somewhat like the First HnG game, but the problem is, they couldn't really figure out how to make the "weaker" characters weaker without turning them into brainless morons. The problem is you're starting with far from perfect Go playing. Next, it's programmed to make INTENTIONAL MISTAKES. So, very often, you can just watch your opponent play Suicide Go. Where your opponent fills in his eye instead of extending. Scary. Another important flaw, and one that hurts me in Survival Mode, is the game's score counting ability. As far as I can tell, it has no understanding of seki, and it has problems recognizing territory, especially in really large spaces. And its dead stones part is dodgy. All in all, I recommend using the computer's area calculate option... not for your own playing use, but to make sure that the computer will count score properly! I often have to "prove" to the computer that groups are dead/alive before I can end the game. Bleh.

Campaign mode is a little weird. Even for almost beginners to Go who played the first game, they'll find most of the go playing to be too weak for them. (if they could finish the first game, they're too strong for most of this game). On the other hand, while my strength is only around 20k, (enough to MASSACRE most of the game's characters in 5 stone handicap matches), I was finding it difficult to answer quite a few of the (mandatory) problems given by the Go Institute. Also, these problems come in the earlier parts of the game. So, in a sense, the difficulty level drops. Weird.

Again, the computer's reduced thinking time is the Major Bonus. If they're going to lose this badly ANYHOW... at least do it quickly!

ChaoSpectre: Isn't the issue at hand that Go computers haven't really been made to be more than decently good, just yet anyway. How much more is the problem going to be amplified on a weak processor? But whatever... Once they do get the Go Computer problme solved, I hope they do make an RPG or something. Give me something to do aside from random Korean MMOGs...

EversonYoshi Hi People, Who are the secret Characters? I already open some but has a timer in the top and I can`t say all of them but I could open Toya Akira... There is one ? in my game's characters and I think that there are more 2 hide... If anybody knows something about it, please, tell me...

Thank's a lot

PS: Thanks Raymond Kishimoto and Jasonred, now I have all characters of Hikaru no Go 2. I just miss all the stones.. =D

Jasonred : Difficulty levels and players in free mode:

1 : Fukui

2 : Nase

3 : Tsubaki Toshiro - Hairy Godzilla

4 : Tatuhiko Kadowaki, the holder of the student Meijin, Honinbo and Juketsu.

5 : Waya

6 : Ochi

7 : Hikaru

8 : Isumi

9 : Hon Suyon, the Korean insei

10: Akira

Hidden Characters:

2 : Ijima Ryu

4 : 真柴充 (Viciousman: Mashiba, Mitsuru)

6 : Honda

8 : 冴木光二 (Viciousman: Saeki, Koji)

You get new characters by beating them in the campaign, and also by erm... winning at some point in the campaign, I'm not sure which...

Soyokaze: This game has gotten me through many long hours of commuting on the train and I have noticed that the campaign mode has different endings, depending on your relationships with the different Insei. I imagine most people will play Hikaru a lot and get the standard ending, but I once went through the game playing Waya a lot in the go salon. I got invited to the study sessions with Morishita-sensei (where you get to play 13x13 matches against Waya, and later against Saeki) every thursday at the Institute and finally had a 'Waya' ending, where You and Waya go to Morishita-sensei's house after the exams are over for a party and a lecture about your futures as professionals. :) I also remember once seeing some character event involving Isumi that I haven't been able to reproduce in later games, so I strongly suspect that there are special endings for each major Insei.

[ext] Game FAQ and walkthrough. [ext] Hikaru no Go 2 page at GameFAQs

This is a copy of the living page "Hikaru No Go GBA Two" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
GoPlayingPrograms
NintendoDS
HikaruHandheldGame


Hikaru No Go Gorgeous Characters Guide

Hikaru no Go Gorgeous Characters Guide (ヒカルの碁―碁ジャス☆キャラクターズガイド Hikaru no Go - Gojasu Kyarakutāzu Gaido) is a character guide of the famous manga and anime series Hikaru no Go.

The Hikaru no Go Gorgeous Characters Guide is published by [ext] Shueisha in Japan. The guide has not been released in the United States, Canada, or any other English-speaking country as of 2006. The guide has profiles on 201 characters who appear in volumes 1 through 17.

In Japanese the "Gorgeous" part of the book's title is written for the kanji for Go (碁) plus "jasu" (ジャス) in katakana.

--

The new Hikaru No Go Gorgeous Characters Guide was published in Japan last week (beginning of April 2002). The Gorgeous part of the name is a horrendous play on words - it is written in Japanese using the kanji for Go plus "jyasu" in katakana = "Go-jyasu" :-) For the Hikaru fans who think they have everything but need a little more, the guide lists 201 characters who appear in the first 17 volumes (BTW - volume 17 is scheduled for publication on June 4, 2002). It also contains game records for various of the games played although unfortunately no hints as to the original sources of those games. It includes a month-by-month time line for the events in the story (volume 1 begins in December 1998 and volume 17 ends in October 2001) and lots of other trivia as well. Enjoy!

DaveSigaty

I just got the guide from a friend, and it's great! I think the guide also misidentifies the second game between Hikaru and Akira, (See Hikaru no Go Games) but I am not confident enough in my Japanese to be sure.

It's a great guide, even if just for the art and kifu.

Chris

This is a copy of the living page "Hikaru No Go Gorgeous Characters Guide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
HikaruNoGoManga
HikaruNoGoNewsAnd...
A44And35Strategy


Hikaru No Go Junkie

Path: HikaruNoGo · Prev: HikaruNoGoReferences · Next: FavouriteCharacterInHikaruNoGo

You, yes you ! You know what I'm talking about. And if you don't, avoid Hikaru no Go now while you still can!!

Here is a link to a Hikaru and Sai gif I just made from drawings I have collected from the animation. This is from the second opening

[ext] http://www.themysteriouscitiesofgold.com/misc/hikago_op2.gif

Are there pages here on medieval methods of playing Go, i.e., the way that Sen plays?

Lucky: I saw* Volume 1; Chapter 1 "Holy Encounter" (This is one that I do not agee with. The name in Japanese is Kisei Kourin, meaning roughly "The Kisei Appears". Since this was the very beginning of the translation effort I assume they were not so familiar with Go history at that point.).

HolIgor: That's the reason, I guess, that Toya Meijin is not a Kisei title holder and Ichiryu Kisei does not feature much in the manga. Sai is Kisei (Go Saint).
  • Volume 2; Chapter 10 "Starting Position" (could also be translated as 'first battle').
  • Volume 3; Chapter 25 "Pregame" (also might be 'preliminaries')
  • Volume 4; Chapter 28 "Vision of God"
HolIgor: I don't agree here. It is "Kami no genei". The word "genei" is given as vision, illusion, phantom in the dictionary. So, which one to choose? I looked through the content of the book. It is about Sai's internet exploits. It seems to me that the title "Phantom of God" is more appropriate. What do you think?
Migeru: I like the word "Idol" in this context. It has the religious meaning of something one worships, the metaphorical meaning of a role model, and the etymological meaning of "image".
John Fairbairn What gen'ei conjures up to a Japanese is a phantom image of a person who is not really there - which seems to fit the story perfectly. Also, too much western meaning is being attached to kami. It's a divine spirit not God. Almost anything can have a kami in Japan, a tree, a car, etc, and some can be worshipped but most are far more likely to be assuaged or placated, etc. "Kami no" just means divine, numinous, not "of God".
Velobici Is the concept behind the Japanese word gen'ei the same as the Greek behind the English word [ext] daemon?
  • Volume 5; Chapter 40 "Commencement"
  • Volume 6; Chapter 44 "Insei Test"
  • Volume 7; Chapter 58 "Young Lions Tournament"
  • Volume 8; Chapter 68 "The Pro Exam, Day 4 And Then..."
  • Volume 9; Chapter 77 "Main Test Begins"
  • Volume 10; Chapter 85 "Revival"
HolIgor: The title looks like something that might be written on a tsumego book. The chapter it refers to is about Shindo living in Waya's moyo. So, I doubt "revival" is the proper term. It should be read literally: "From death to life". Can anybody invent a better title that would keep go content?
Dave: Chapter 85 is about Isumi's game against Ochi during which he reconciles himself to the loss against Shindo. I think that "revival" is a nice choice for the title.
  • Volume 11; Chapter 94 "Violent Battle"
  • Volume 12; Chapter 98 "The Beginner Dan Series" (you were right HolIgor, my careless mistake)
  • Volume 13; Chapter 105 "First Pro Game"
  • Volume 14; Chapter 114 "Sai vs Toya Koyo"
  • Volume 15; Chapter 124 "Goodbye" (Sayonara)
  • Volume 16; Chapter 131 "Chinese Go Institute"

Lucky: Thank you HolIgor, thank you Dave. I wonder where the French titles come from. They seem very different to me so I thought maybe the volumes have a title of their own, different from the chapters.

But the French are very strange, they translated Go Weekly as Revue Francaise de Go :-)))

unkx80: I provide the following information but not the translations. Volume 17 ends the Sai section and Volume 19 starts another section, with Volume 18 being some outside stories of some characters in the manga.

  • Volume 17; Chapter 148 "Mysterious Smile"

HolIgor: The title sounds something like "A smile of a dear person". Excellent title and finale grandioso of the book.

  • Volume 18; (interlude)
  • Volume 19; Chapter 149

HolIgor: The title is "The strongest shodan" or "The strongest shodan ever".

  • Volume 20; Chapter 164 "Yashiro Vs Hikaru"
  • Volume 21; Chapter 174 "Hokuto Cup Gathering"--TimBrent
  • Volume 22; Chapter 182 "Defeat Ko Yohnga"
  • Volume 23; Chapter 189 "I call out to you"

Ok Junkies, time to pay the piper...
[ext] http://www.toriyamaworld.com/hikago/
Let's get out there and teach some new players. --TakeNGive

Jan: There go my Thursday nights... :-) Maybe we could do a petition for an extra playing time more friendly to us Europeans?

Ai! Yes you got me.... BTW, I don't suppose anyone has a copy of the anime on tape, maybe even fan-subbed? --BlueWyvern

HolIgor: Episode 1 is not as good as the manga. Much is omitted, humor is gone. But you can listen to voices, which is interesting. The anime is subtitled but you can hear how they pronounce the terms and names

 komok - komoku
 Honinbo Sushak - Honinbo Shusaku
 Sindo Shikaru   - Shindo Hikaru
That's what I thought initially after watching the 1st episode. But the 2nd episode filled in the gaps very well (e.g. Hikaru's signing up for the Go classes). I've finished 4 episodes and there're very little major omissions as far as I can tell. But I do agree a lot of the humour is gone.
I believe Touya's match was moved to episode 1 to ensure that the pilot episode has something exciting to look at. It wouldn't do to just feature the psuedo-match against Grandpa. :P

One of the English related fan site is The GO Institute (Singaporean site) [ext] http://www.geocities.com/thegoinstitute/ The official manga site is [ext] http://jump.shueisha.co.jp/hikaru/index.html The official anime site is [ext] http://www.tv-tokyo.co.jp/anime/hikaru/index.html ---Tsunami

Hikaru no go junkie? No idea what it is. But if Toriyama doesn't post another episode today, I'm just going to burst into flames!

You bastards! After all his talk about HikaruNoGo I thought I would have a look. I got lost in reading and now it's 2:30am and I have to get up in 4 hours and a busy day in front of me. I hereby forbid any posting related to HikaruNoGo from now on!! --Arno

Would you believe how ungrateful some guys are??? Here we are going out of our way to warn people not to read Hikaru. Totally against our advice this bloke seems to have done it anyway. And then it's our fault??? Sigh! Some people... No, really!!!! :-) --Stefan

Looks like what I need to do is to bold the very first statement of this page... --unkx80

By all means, don't! I tremendously enjoyed what I've read so far! I'm glad I got cable last week ;-)

I want more, more, more and I want it now ! More chapters, another episode, a shop selling the untranslated manga. Fortunately, I know someone who is Tokyo at the moment; maybe he can bring back some new material... (But exactly how would I instruct him to get the right comic, any ideas on this one? Maybe just describing 'a boy with his hair painted blond in front holding a Go stone' would work :-)

Question to unkx80, where do you get your Hikaru fix? Since you're talking about chapters well over one hundred there must be some way to get to Hikaru stuff we lousy Europeans can't access or can't understand. I don't care if it takes learning Hiragana - I'll do anything!! I'll buy you a scanner if you can get ahead of the 'toriyama' site!

-- Jan De Wit suffering from extreme HikaruDeprivationSymptoms

HolIgor: I guess I know what to do to calm you down. You need a spoiler. I've got 14 volumes in Japanese. Bought them from Kinokuniya, but here in SIngapore, where unkx80 resides as well, you may buy Chinese translation as well (it does not help much ot me, though). There should be a Kinikuniya bookstore in the land of tulips. Look there. It is not difficult to find Hikaru no Go manga among other books. Indeed you have to look for a boy holding a go stone. There is a kanji for Go on the cover. I can recognize that.

Holigor's spoiler moved to Hikaru No Go News And Spoilers

unkx80: To Jan De Wit: HolIgor has answered your question in its entirety... Well, the comic books are published at a frequency of around two months, so I expect to get my next book in Jan 2002. :-)

TimBrent: Jan De Wit,the magazine is Weekly Shonen Jump

Volume 15 was published December 23rd in Japan (yesterday - I bought mine today :-). --DaveSigaty

A fun thing happened the other day: I was demonstrating a game called Go (you may have heard of it) in a "Japanese Culture day" -happening here in Helsinki. We had plenty of visitors, and a surprising amount of people who wanted to learn the rules and just play.

Now, I showed the rules to a couple of guys, and left them to their own devices for a while. I come back 10 minutes later, and what do I see? This is their FIRST time they ever play the game - yet they know how to hold the stones properly (though awkwardly), and I hear the other guy muttering: "There were like, 3, responses to that corner move - this was the aggressive one, I think?" On a 9x9 board. Their first game.

So I ask: "So, you guys watch HikaruNoGo?" And they respond: "Yeah, how did you guess?" It turns out that they were from the local Manga&Anime -club.

I guess UmezawaYukari's GoGoIgo is quite useful after all :-)

-- JanneJalkanen

An interesting moment in the episode 27 of the anime. Have you noticed?

At some moment a following message appears at the top of the screen:

Mwahahahaha! You are trapped! 25 episodes more and you'll have the same problems. You'll be playing in the tournament too.

I'm just passing by but I couldn't resist contributing to this page. I started playing go only thanks to this manga. That was more than 2 years ago. At the time only the first two volumes of the manga had been published (no anime yet) and when I tried to find some more info on the series on the newsgroups no one knew what the hell I was talking about. And for the record, when I went to my local go club for the first time, I was quite proud that I knew how to hold the stones when I had never touched one before :)

^grin^ This may sound silly, but I'm so excited! Excited to know that there are so many Hikaru No Go fans around here... Some of them fellow Singaporeans too! I'm playing in my school's go club (we call it weiqi) and started by borrowing the chinese manga from my junior.
And now I'm totally addicted... I can't pass a comics shop without going in and drooling over the Hikaru No Go mangas... I'm waiting for my junior to lend me books 11-14... I'm too poor to buy my own books =|
By the way, does anyone know where to get the anime (preferably with subtitles... English ones...)? The queues in #elite-fansubs are too long for my taste... I'll be really grateful if anyone could just DCC-send me the first episode... Or post it up somewhere... Please?
Unfortunately, my go skills are rather poor and I always lose at competitions... :S But Hikaru No Go always makes me want to go play weiqi (i meant go) online...
Anyway, I just want to say... Hikaru No Go rules! Hehe... -siaNatiC?-

What is your Favourite Character In Hikaru No Go?

Does anyone know if there is a regular book (English language novel) where Go is the central theme. - steve

MattNoonan: Both First Kyu and The Master of Go are good English (translated) novels, each with a very different flavor. I've heard Go is a big part of Shibumi, but I've never read that book.

I heard about the game of Go by reading Shibumi! And um, its really really good. Better than some other of Trevanian's books that I have read such as The Eiger Sanction and The Loo Sanction. --doulos

HolIgor: I've never read any manga or comic strips. But this one is about go and people liked to discuss it. So, I've downloaded some. It is quite interesting and there is go there too. Umezawa Yukari does her work.

My friend ran up to me and showed me this manga, Hikaru no Go, about two months ago, and was really disappointed when I didn't know what it was. ^^x;; It was thus really funny when I ran up to her three days ago freaking out about this cool manga, Hikaru no Go. She pointed me to Toriyamaworld.com, and it was all downhill from there. I don't regret a minute of it!

I only have one complaint: The next chapter hasn't come out yet! ^~x

Hahaha, I just read this manga at toriyama and it compelled me to have a look at this 'go' thing. I search it on the net and even download a few go program and play on Yahoo too. Here in Malaysia, the go scene is not very big cause they aren't any ad or things like anime or movie. Even when I told my friends they didn't know what this go is. Yet after they read the manga, they ask me to teach them and challenged me to a game on the net.Though I beat them. Heh. Thanks to Hikaru No Go I get hooked up with this bunch of my friends. Yeah, for Malaysian Go player, join GO scene at www.communityzero.com/mygo

Wah, I just found a link to toriyama's Hikaru no Go, and spent my entire three-day weekend reading what was translated (instead of studying for finals!). I wish I had found this site sooner, you do a great service!

However, since what is done is done, I need to get more Hikaru no Go, but I can only read English and Spanish. Does anyone know? Or are there any places to find 'net go? I am to buy a book today to learn! And, perhaps, when I poison my other friends (who have no idea what I speak of) I can play against actual people!

Please see the Go Servers page for information about playing on the Internet and the IgoWin page for a Windows program that let's you practice tactics on a 9x9 board.

Well, I actually knew how to play Go before watching the anime but I only started to play often after watching HnG. For those of you that want to play on the net, download the KGS go server client, we have a club room there and the atmosphere there is good =)

Can anyone tell me what they know about the sequel to HnG?

Yeah, it is called "Hikaru no Shogi"...

Yeah right :) I mean the new saga. I now it's available on Manga, but will it come as anime aswell?

Hehe.. for u guys out there. Diane does translate the latest HnG chapters
[ext] http://www.hngo.net/ (no longer exists)

Older chapters from her are avaible here:
[ext] http://www.hikaru-n-go.cjb.net/

I'm a long time anime/manga fan recently addicted to HnG. Don't really know how to play real Go yet, so downloaded [ext] Goban for Mac OS X, which amazed me in that the software company's page had a link for HnG (showing Hikaru and Sai playing Net [ext] Go on a Mac!) and a link to this page (how I found SL).

I thought I'd point out a funny [ext] HnG joke which recently appeared in one of my favorite anime style web comics, [ext] Tsunami Channel.

Part of the explanation of this joke is that the author of the comic is named Akira Hasegawa (no relation to HasegawaAkira). As he writes, he likes hearing his name (Akira) being used in anime, such as with Hikaru's rival Touya Akira. So he inserted his comic-strip version of himself as Touya and his friend Konstantin as Hikaru (both are regular self-insertion characters in the comic). Akira and Konstantin met in real life when Akira was attending Carnegie-Mellon University in the U.S.A., and both were anime fans.

Looking for Top 3 Episode Suggestions

I need to put together a demo CD of HnG. If I assume I am going to use the first episode as a starter, I am looking for suggestions for the other two episodes to put on the CD. Which two are your favorites? Which two might best represent the range of action or scope of the series? If you have any ideas, let me know at todd@heidenreich.name. Thanks.

HolIgor: Episode 36 is very good.

Hikaru79 : Episode 1, episode 46, and episode 75 are two very good choices. (Or maybe episode 56). Episode 46 is the episode where Hikaru passes the pro exam, and 75 is the last (very touching) episode. Episode 56 is the one where Sai beats Touya Meijin on the net, and Hikaru realizes the mistake that could have cost Sai the game, and Sai realizes Hikaru's potential. Of course, if you don't want spoilers, episodes 1, 2, and 3 are the best bet.

I have started writing HnG Fan Fiction [ext] http://www.fanfiction.net/~timbrent

Hignaki : I agree with Hikaru79 on the episode choices, except replace 46 with any from 55-58. Skip the denial episodes (60-70ish), those slow down the story entirely.

Path: HikaruNoGo · Prev: HikaruNoGoReferences · Next: FavouriteCharacterInHikaruNoGo
This is a copy of the living page "Hikaru No Go Junkie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
HikaruHandheldGame
RecentChangesJunk...
HikaruNoGoArchive
HikaruDeprivation...
HikaruNoGo/Discus...
NamesInHikaruNoGo
HikaruNoGoQuestio...
HikaruNoGoNewsAnd...
WhyDidYouStartGo
NYR2002Moves1To20
posting:1514
posting:364

Homepages
Anagriph
HadouKen
Hikaru79
Idrish
MikeNoGo
Motoko
NoelHerradura


Hikaru No Go Manga

Path: HikaruNoGo · Prev: · Next: HikaruNoGoArchive
Keywords: Books & Publications

Hikaru no Go manga

Table of contents
Hikaru no Go manga
Chinese
English
French
Availability
German
Availability
Indonesian
Italian
Japanese
Korean
Thai
Index of sub-pages
Hikaru No Go Manga
Discussion

This page lists where you can find the Hikaru no Go comic.

Chinese

Hikaru no Go is published in The People's Republic of China, Hong Kong, Singapore, and the Republic of China (Taiwan) in Chinese.

In The People's Republic of China, the manga under the title 棋魂 (Qí Hún, Go Player Spirit) and subtitle 围棋王光仔 (Wéiqí wáng guāng zǐ, Shining prince of Go), is published by 经典漫画 (jīngdiǎn mànhuà Classic Comics), an imprint of 远方出版社, in a 3 volume boxed set along with a VCD. Each page of shows four pages of the original manga. (ISBNs: 80595-863-8, 80595-864-6, 80595-865-4; publication date 1 October 2003)

The Hong Kong volumes, which are also in Traditional Chinese, are sold under the title 棋魂 (Qí Hún, Go Player Spirit). Citicomics publishes the manga in Hong Kong.

The Singaporean volumes are in Simplified Chinese. In Singapore the comics are published by [ext] Chuang Yi.

The Taiwanese volumes, which are in Traditional Chinese, are sold under the title 棋靈王 (Hanyu Pinyin: Qí Líng Wáng, Go Player Spirit King). Daran Comics publishes Volumes 1-21, while Tong Li publishes Volumes 22-23.

English

Hikaru no Go has been licensed in English by [ext] VIZ Media and the manga chapters are being released both in the Shonen Jump monthly magazine and as graphic novels. Both the graphic novels and the magazines are available in the United States and Canada. In addition, United Kingdom residents may buy Hikaru no Go volumes from [ext] Amazon.co.uk [ext] 1

The graphic novels are available at [ext] Shonen Jump, [ext] Yellow Mountain Imports and [ext] Amazon. The comics are translated by Andy Nakatani and edited by Livia Ching. The books are rated "A" (for all ages) by VIZ Media. The English editions have a few minor edits that erase the cigarette of an underage character.

  • Volume 1, Descent of the Go Master, Episodes 1 through 7, Summer 2004, ISBN: 1-59116-222-X.
  • Volume 2, First Battle, Episodes 8 through 16, September 2004, ISBN: 1-59116-496-6.
  • Volume 3, Preliminary Scrimmage, Episodes 17 through 25, February 2005, ISBN: 1-59116-687-X.
  • Volume 4, Divine Illusions, Episodes 26 through 34, June 2005, ISBN: 1-59116-688-8.
  • Volume 5, Start, Episodes 35 through 43, October 2005, ISBN: 1-59116-689-6.
  • Volume 6, The Insei Exam, Episodes 44 through 51 plus Assassination at Hannoji Temple, February 2006, ISBN: 1-42150-275-5
  • Volume 7, The Young Lions Tournament, Episodes 52 through 60, July 2006, ISBN: 1-42150-641-6.
  • Volume 8, The Pro Test Preliminaries: Day 4, Episodes 61 through 69 plus Assassination at Hannoji Temple: Rehearsal, November 2006, ISBN: 1-4215-0642-4
  • Volume 9, The Pro Test Begins, Episodes 70 through 78, April 2007, ISBN: 1-4215-1066-9
  • Volume 10, Lifeline, Episodes 79 through 87, August 2007, ISBN: 1-4215-1067-7
  • Volume 11, Fierce Battle, Episodes 88 though 96, January 2008, ISBN: 1-4215-1068-5
  • Volume 12, The Shinshodan Series, Episodes 97 through 104, May 2008, ISBN: 1-4215-1508-3
  • Volume 13, to be announced, October 2008, ISBN: 1-4215-1509-1

French

The manga has been licenced in France by [ext] Tonkam - no more downloads ! You can find some info in French [ext] here.

Availability

  • tderz: Volumes 1-23 + Hikaru No Go Gorgeous Characters Guide (Aug. 2006); seen and bought several
  • [ext] Hikaru-noGo at FNAC

German

The manga has been licensed in Germany by [ext] Carlsen Comics. Hikaru no Go was serialized in the German-language manga magazine BANZAI!

Availability

  • tderz: Volumes 1-8 + (Aug. 2006)

Indonesian

Hikaru no Go is published by [ext] Elex Media Komputindo under the title Hikaru's Go.

Italian

Hikaru no Go has been licensed in Italian by [ext] Panini Comics.

  • [ext] http://www.paninicomics.it/CollanaNews.jsp?Action=Carica&Id=10143

The first (and, until now, only) issue appeared in November, 2005.

Japanese

The manga, made by Yumi Hotta and Takeshi Obata and supervised by Umezawa Yukari, is published by [ext] Shueisha's [ext] Jump Comics division. The comic was serialized in Weekly Shonen Jump.

Korean

The manga is published by [ext] Daiwon.

Thai

Hikaru no Go is published in Thailand in Thai by NationGroup?.

Path: HikaruNoGo · Prev: · Next: HikaruNoGoArchive
This is a copy of the living page "Hikaru No Go Manga" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Sub-pages
Discussion

Referenced by
HikaruNoGo/Discus...
KGSueMe/Discussion
RiffRaff/GoLibrary

Homepages
JoonasTyystjarvi
Velobici


Hikaru No Go Manga/ Discussion

Sub-page of HikaruNoGoManga

Discussion

Table of contents
Discussion
No Smoking?
Looking for the Japanese version
Is that all?

No Smoking?

nodog: Rar! The English edition has been "fixed" for an American audience. Kaga isn't shown with a cigarette when we meet him in Chapter 7 now. I guess someone thought a teenager can't be shown as a smoker. Rar!

MrShin: BTW, you can see the cigarette in the beginning of the second volume. ^_^ You can see the smoke and everything. Guess the censors got lazy.

ZeroKun: I think that was actually in the japanese version too, but I'm unsure since I haven't read it in quite awhile.

Chris Hayashida: Nope, in the manga he definitely stubbed out a cigarette on the goban. In the anime, however, it's only bubblegum. So maybe influencing minors is something that they started worrying about in Japan, too.

Looking for the Japanese version

Daps: I'm looking for the japanese version of the last chapters, because I want to see how a sentence is written (it's what hikaru says to akira, a spoiler, so I won't say it here) so if anyone knows where can I get the chapter, or if anyone knows how it's written, please send me an e-mail: kralizec@gmail.com

Is that all?

Does anybody know if there is nore hikaru no go that is going to be published?

MrShin: Supposedly, there are only 23 volumes(Which I have :-p). I have not heard anything about any more than that.

Can someone explain the ending of Hikaru no go. it leaves a lot of quesitons unanswered. All and all it's an unsatisfying wrap to the series. What do you think?

Velobici: Oh! At the end, Hikaru has become a professional go player, has learned to play go without his mentor (Sai), has earned the respect of his colleagues in Japan and Korea (China as well?), has come to realize that excellence is a life long pursuit, and has not just reconciled to his situation but rather embraced it as a worthwhile endeavor to which he will devote himself. What more is needed?

Perhaps ending with a waking dream sequence in which Obiwan, Yoda and Anakin appear surrounded by a halo of softly glowing light would be more satisfying? :)

someone: Well the ending is unsatisfying because not only does he lose the game but there is no ending, just Akira saying, lets go. What kind of ending was that? I didnt expect the Star Wars thing but I think at least in the end, he should see Sai in the blinding light and have a final match with him. That would have been more satisfying and more of an ending then just Hikaru losing the game against Korea and thats just it. Nothing happened in the end and I'm seriously disappointed by it. The whole manga was good but the ending was soo unfullfilling that you think they cut something out. And all that you have said about realizing that "its a worthwhile endeavor to which he'll devote himself" is great and everything but the ending doesnt tell you that. You made that up and as much as the ending suggests that, it leaves readers greatly unsatisfied and so, there should be a better ending. Maybe the star wars way is the way to go, only with Sai instead of Yoda and Anakin.

Blake: Since the manga and anime are both licensed in the United States now, any links to translated English versions of the manga (or fansubbed versions of the anime) are definitely illegal in the U.S. I think links, etc., should therefore be removed from sensei's Library. Thoughts?

MrShin: Tough call on legality. First of all, just because the manga (not the anime as far as I know) is licensed in the US, doesn't mean that people in english-speaking countries that don't have it licensed should suffer. I perosnally believe that it's ok if you buy the series as it's released. Let's be honest; it's taking forever. I wanted to know how it ended, so I got my hands on all the manga and the anime. In fact, I still keep it stored on my drive. BUT... I buy the manga as it is released; the files turn into a "backup" if you will. I fully intend on buy the anime if it ever gets released. As for SL, until HnG is released worldwide, links should be kept. We want to spread go, right? That's just my view. Take it as you want.

Malweth: Nothing on the discussion, but the 1st DVD comes out in September in the USA. For limited info, see HikaruNoGoDVD.

MrShin: Yeah! DVDs have better quality anyways!

This is a copy of the living page "Hikaru No Go Manga/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hikaru No Go News and Spoilers

Path: HikaruNoGo · Prev: NamesInHikaruNoGo · Next:

Latest News (Spoilers Ahead)

January 14, 2007-

There isn't another special planned at all. See Codexus's comment below.

-- AvaJarvis?

Codexus I can't believe you've managed to start a rumor with this. I've already seen this "news" in a blog. The picture is a part of the Hikaru No Go Gorgeous Characters Guide and as it's written on the right side, it's a parody of Go Weekly... I don't understand everything but they say that Go is becoming an olympic sport too, that doesn't mean it's true. Nothing to see here...

AvaJarvis? I did not mean to spread a false rumor. I have deleted the so-called news. It was just weird to see the kanji for movie and a year attached to it, but what you say is the most logical and as I can't read the Japanese to prove anything otherwise, you are probably right. I'm very, very sorry and will not trouble you all ever again. Please don't think of me as malicious, as stupid is more truthful.

January 02, 2005-

I think there should be another one because of the Hokuto Cup competition. It makes sense since it would be consistent with the manga. (Kishimoto.BlackCoffee?)

December 27, 2004-

ChrisBall: Does anyone know whether there'll be a new HnG special this New Year?

New Anime in 2004!

Just found out through another board I found looking for HnGo in a search engine, on January 3, 2004 TV Tokyo will air a new episode of Hikaru no Go. The setting is the Hokoto Cup -TimBrent

Just found the December 8th TV Tokyo press release (in Japanese,translated thru Babelfish). It states the anime will run from 10:00-11:30 that morning. -TimBrent

July, 2003-

malweth: Hikaru No Go manga has been licensed by Viz and will be appearing in North American Jump magazines starting in January. [ext] http://www.viz.com/news/newsroom/2003/07_newsjtitles.php for info.

July 13th 2003-

exswoo :There is a 2 part 53 page special of HnG in the recent volume of Jump. While they're both side stories, they do fill in some of the events that happened after the official series ended (the 2 part special takes place about a week after the series ended). These two stories will be included in the las volume of HnG, set to be released on Sept. 4

April 25th 2003-

Hikaru no Go chapter #189 published in Jump #22-23 2003 which was released today in some parts of the world (official Japanese release date isn't for a little longer, though that doesn't mean many don't already have it) is the final chapter. This isn't a saga end/break like last year. This is it. There is talk of a one-shot (short, one chapter) manga this summer, but the content is so far unknown. The last volume will probably be #23, likely to be released in August 2003. I would like to thank the authors for all their hard work, for producing a wonderful series, and for introducing Go to me and many others - MikeNoGo

23 October 2002

Hi, it's me again. As an experiment, I translated parts of chapter 147 and most of 148 of acwind's scans into English. Wow, so hard, especially with my slow computer. Anyways, if anyone is interested in knowing what transpired between Hikaru and Akira when they finally played each other and what happened in Hikaru's dream of Sai, check it out at: [ext] http://www.angelfire.com/journal2/diane0/hikaru.html

The website isn't enrolled anywhere so please don't think that I am using this page to advertise my own webpage. I did it purely to share with fans of HKG.

(1/12/03)As of this date, I've translated chp.147,148,165-167,172-175 and I'm gonna keep on going. ^_^ Hopefully.

Thanks.

Diane

Diane, thank you for your effort. Yet, there are two things that are worth mentioning. First of all, the guys and girls at toriyamaworld enjoy coming through the story together discussing every new chapter. And then, a double translation loses a lot. The first one is slightly off and the second is yet further away. For example, Shindo evidently wants to say that the go he plays is his and his only, there is no Sai in it anymore. In your version it sounds like "It is everything I am".

Then there is an imprint of translator's personality too. The talk between Hikaru and Akira is a hot exchange between boys and rivals while in your version they sound more tender and nice like... girls.

So, I think that you should not be doing this. You waste your time while the "official" translation will appear in a month or so.

 HolIgor

MikeNoGo: I find it humorous that our translation is considered "official," but AK really gets a kick out of it, I think. Yes, stroke his ego more, why don'tcha! Anyways, for anyone who owns later Japanese volumes, through MangaZero? (technically by e-mailing AKofTroy?@aol.com) you can obtain text translations for later stuff AK has done before they get edited and put up on TW. I'm pretty sure he has through volume 17 done already and may have some of 18 done too. In other words, the "official" (lol) translations for these chaps are available.

inserted here by MikeNoGo 10pm GMT 10-15-02

Harpreet: Disagree. I find the above pretty rude, actually. Please continue. Right now your site has been swamped so you know there is an interest. If someone doesn't want to read I don't see how they might accidentally read it. There is no "official" translation. Just a preference. Toriyama doesn't do a perfect job, either. I don't see how anyone could. A different version is welcome. Besides if you enjoy it you should continue anyway, I'm sure it's an exercise for you at least. I look forward to being able to get through to your site at some point.

Kersi: I agree with Harpreet. You don't know when the "toriyama's" translation will appear. And since that are chapters 147 and 148 you don't know for sure if they appear. Shonen Jump will be printed in USA and there probobably will be also Hikaru no Go, not only Naruto. As you should know Toriyama's stop translate manga which is printed in USA. And besides if you don't like it,nobody forces you do read it. Personally I think that Diane did a very good work.

Nilsson: I'm not advocating that the information shouldn't be in senseis. The problem is that "Spoilers" doesn't describe for who it is a spoiler. Making one page for every manga episode (like Hikaru no Go Episode 1? etc) with a short description of the storyline and a discussion of go-related information and problems shown in that episode would be a good addition to senseis. Hikaru no Go Episode Guide? could contain the mapping between the episodes of the animated series and the manga.

11 October 2002

Sorry I caused such a ruckus with my major spoilers. I'd be happy to limit spoilers to an Episode Guide as Nilsson pointed out but the link does not work. If anyone wants me to STOP writing spoilers to this page, please email me at leung_diane@hotmail.com. I never intended to cause problems or be discourteous to the users of this site.

Anyways, a little to add to Traveller's tidbits up to Ch. 167. The name of the guy who lost to Shindo is Kiyoharu. And the under 18 tournament is called the Hokuto Cup. Mangozero.com occasionally summarizes Jump content in English but does not do scans. They are good if you want to learn the Japanese names of people and events. They are also a little behind acwind.com. Sometimes acwind.com is inaccessible but I think that means they are updating their page because the day before chp. 166 and 167 went up, their page was down. So, if the site's down be patient.

Thanks.

Diane Leung

10 October 2002

What happened to Diane Leung's description of what happens in chapter 165?

I was going to add how much I appreciated the Chinese versions which are now up to 167. It was frustrating having to wait to find out who Japan's representatives in the Japan, Korea, China youth tournament were going to be.

barry

Stefan: Somebody at IP adress 12.146.20.1 found it necessary to remove it on October 7. Here it is again.

Nilsson: Perhaps it is a good idea to move out the explicit storyline spoilers into a Hikaru no Go Episode Guide? and keep this page for news which might include spoilers?

Mega Spoilers Here (up to Chapter 167)

The Hikaru No Go scanlation page at www.acwind.com is great. It has the most up to date site on the Net. The site has up to episode 165 but unfortunately, is all in Chinese -- simplified characters at that -- but no matter, it is very interesting how the story develops without Sai as a main character. (Read v.1- 15 in English at www.toriyamaworld.com) I thought the story would be somewhat lacking without him but it has a flavor that's all it's own now.

After Sai disappears, Hikaru gives up Go. He refuses to go to any of his scheduled games during the summer and decides to return to school to pursue a normal life. Isumi, meanwhile, returns from studying in China and hears of Hikuru's situation and requests one last game with him to finish the game they didn't complete during the Pro exams. While playing Isumi, Hikaru realizes that Sai exists in his games. He can be close to Sai when playing Go. He starts to cry and renews his pursuit of Go but because he had not played during the summer, his ranking is still that of a First Dan. Oh yeah, Isumi finally passes the Pro Exams.

After a time, Hikaru finally gets to play Akira and Akira somehow realized that within Hikaru is another player and that is Sai. Hikaru teased Akira with the phrase, "Maybe someday I'll tell you the whole story" which prompted Akira to chase after Hikura demanding the story now. It's quite cute at how they become friends. They recognize each other as rivals and always argue about Go. They meet each week at the Go salon where they first met to discuss Go. Because Hikaru is still only a First Dan, he does not get the respect that Akira does. His opponents underestimate him and the patrons of the Go salon wonder why Akira is bothering to play with a First Dan. Finally Hikaru gets fed up and announces that he will beat Akira in a official match soon. "The gap that exists between me and Akira is of ranking, not of strength. I will achieve the Hand of God," Hikaru announces.

Hikaru sets his sights on an upcoming international tournament for Go pros below the age of 18, which implies a rematch soon between Hikaru and Suyon. If, of course, Hikaru secures a spot among the players representing Japan. Only three players will go. Akira does not have to battle for a spot--something about him being the highest ranking young pro-- but Hikaru does. Episode 165 details a battle between Hikaru and a young player from the Western Go Institute for a spot on the team.Like Hikaru, the other guy uses daring and unorthodox Go moves. Waya and Ochi are playing each other for a spot on the team as well. Isumi is ineligible as he is over 18. I can't wait for the next installment.

[ Update by Traveller to Chap 167: The games end with Shindo winning against the guy from Western Go Institute, and Ochi winning against Waya. But Shindo's game attracted all the attention and it was clear the game was of a much higher level than that between Waya and Ochi. In a surprising move, Ochi pleaded for an extra match - against the guy who lost to Shindo, for he wanted to settle once and for all who's stronger. He lost the second game. ]

If anyone is interested in short summaries of what happens afterwards, email me at leung_diane@hotmail.com with the topic "Hikaru No go" and I'll try best to use my poor translation skills to help make sense out of all of it. (I get a lot of junk mail, so if it has no title and is not from anyone I know, I will delete without opening the mail.)

Thanks

Diane

August 15th, 2002

Volume 18 was published in Japan August 7th. It contains the six individual stories published between the first and second series. DaveSigaty

August 10th

Hikaru No Go volumes 111 etc feature a game between Sai and Touya Kouyou Meijin. By the mid point of volume 112, ten moves have been played. A search for the resulting position on Jan van der Steen's [ext] Gobase reveals only three games with that position. Fortunately, both White and Black share in the wins. I dont think, I will continue the search based upon the pattern at the end of chapter 112....it might reveal the result!

velobici

Stefan: In that case, don't peek at HikaruNoGoGames, which identifies the game... :-)

Have a look at

[ext] http://www.acwind.com/main/download/books/qh.htm

you get the chinese version of the Manga pretty fast after a new volume comes out. They are currently at chapter 176. Btw.: the chinese writing for the manga is: 棋魂

tomjk

July 16th,

Well, the page I posted below is now deffunct, though maybe it will come back, so I guess i'll leave it there. I have found translations for the weekly Shounen Jump Hikaru no Go at:

[ext] http://www.geocities.com/poipoi_chan

And after searching around a lot I managed to find scans (though not the best) of chapter 150-156, if anyone who can't afford to buy Weekly Shounen Jump (i.e: living outside Japan, or has no local store that sells it ^_^) wants them feel free to e-mail me at info@manga.kaijuu.net

yue

June 27th 2002

Here's a site that has scans for the weekly releases of Hikaru no Go, though the quality is poor, and the updates come out 3-7 days after the release of that week's issue of Jump. It has some of the side stories, and chapters 149-153 so far/

[ext] http://ch3126.in2000.com/

yue

May 27 2002

The new series started today in Japan! Chapter 149 was published in Weekly Jump. DaveSigaty

April 2002

As reported in the new characters guide, volume 17 of the manga will be published June 4th. Still no news on when the new series will begin. DaveSigaty

January 28, 2002

The part I of the series (the 'Sai' segment) has just ended at 148 chapters, after the match between Akira & Hikaru. I don't know what the author has in store for part II. Very likely a young Korean pro, who was earlier beaten by Hikaru while both were insei, will reappear.

- Traveller

Feel free to update any news.

DaveSigaty: The first series indeed ends with chapter 148 published today in the weekly comic. According to the information at the end, from February 19th there will be a number of individual short pieces on popular characters in the series. The first will be about Akira before he meets Hikaru and the second about Kaga. Others to be covered will be Mitani, Nase, and Sai among others. Sometime in the spring of 2002 a new series/story will start with chapter 149.

Mike_no_Go- The story from 149 on will likely involve a event Amano-san and others were discussing while the Hikaru-Akira match was going on. The event will be a Japan-China-Korea Jr. Tournament for Pros 18-and-under. It's unclear how many will participate from each country, but it's likely Akira, Hikaru, and Ochi will represent Japan...Hon Suyon will be part of the Korean team...and (wild guess) Rei Pin (Waya-look-alike) will be part of the Chinese team.

Holigor's spoiler (and discussion) from Junkie:

So, a Spoiler. There will be no serious go games in volume 6 anymore. Hikaru will play Akari though giving her 25 stone handicap. That's insolent, if you ask me. There will be a triple ko position in another game, but that's rather funny than seriouss. In volumes 7-11 Hikaru will play a lot of go. Too much I think. Just imagine that a "puro shiken" game is played with 3 hours to each of the players + byoyomi. This makes 7 hours per game and there will be 27 of those! Even playing each day this will take almost a month. Of course, Hikaru will not go to school during this month. (DaveSigaty: Actually they only play 3 days a week: Sunday, Tuesday, and Saturday. The whole thing takes more than 2 months as a result. Hikaru has to go to school on his days off.) From what I can understand, Hikaru will cheat in a game against Waya-kun. He will ask Sai to help him. It is that Cho Chikun's game. (Dave: He doesn't cheat, it is something quite different :-)

Guess, who's gonna initiate Hiraku in the pro world? Books 12-14 will tell about adventures of a young pro. From what I understand Toya meijin will hint Hikaru that he would like to play against Sai. So they will play. Well, that's pretty much what's gonna happen. Oh, yes. That volleyball girl in the Haze school is gonna kick Mitani's ass, as far as I can guess.

With regard to the Cho Chikun's game, I can confirm that Hikaru indeed came up with the move by himself. But Sai helped in a certain way. Also, It wasn't Meijin who hinted to Hikaru that he would like to play Sai - it was Hikaru who tried to get a game between them when he found that the Meijin had started playing Internet Go.

-Traveller

HolIgor: On April 28, 2003, Japanese team defeated Korea 4:1 in the Asian cup match. Korea was represented by the very best: Yi Ch'ang-ho, Cho Hun-hyeon, Yi Se-tol, Yu Ch'ang-hyeok, Song T'ae-kon. Japanese team was relatively young: Kato Masao (Honinbo), Yamashita Keigo (Kisei), Yoda Norimoto (Meijin), Hane Naoki (Tengen), Yuki Satoshi (Kakusei). Too late. Had this win come a little bit faster, Hota-sensei would not consider unrealistic a Japanese win in the Hokuto cup. Hikaru could have beaten Yong-ha.

Path: HikaruNoGo · Prev: NamesInHikaruNoGo · Next:
This is a copy of the living page "Hikaru No Go News and Spoilers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
HikaruNoGoJunkie


Hikaru No Go Problems

Path: HikaruNoGo · Prev: FavouriteCharacterInHikaruNoGo · Next: HikaruNoGoGames
PageType: Path Keywords: Problem

The Sensei collective doesn't read Hikaru no Go for the pictures, the plot twists, the charming personalities... no, not even for the cute little wrinkle in Akari Fujisaki's cheeks when she smiles. They read it for...

The Problems

[thumbnail diagram] Hikaru Problem 1
[thumbnail diagram] Hikaru Problem 2
[thumbnail diagram] Hikaru Problem 3
[thumbnail diagram] Hikaru Problem 4
[thumbnail diagram] Hikaru Problem 5
[thumbnail diagram] Hikaru Problem 6
[thumbnail diagram] Hikaru Problem 7
[thumbnail diagram] Hikaru Problem 8
[thumbnail diagram] Hikaru Problem 9
[thumbnail diagram] Hikaru Problem 10

Path: HikaruNoGo · Prev: FavouriteCharacterInHikaruNoGo · Next: HikaruNoGoGames
This is a copy of the living page "Hikaru No Go Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
ProblemsAndExercises
HikaruNoGoGames
posting:1514
posting:364

Homepages
Gronk
Rcarn


Hikaru No Go Questions And Answers

Path: HikaruNoGo · Prev: HikaruNoGoDVD · Next: HikaruNoGo/Discussion
Difficulty: Expert Keywords: Question

Question: Just tell me now, plain (since it's not said anywhere apparently), how many episodes of HNG manga is there? I read volumes 1 thru 23 (ep. 1-189) and in the end there's this kind of "that way they will link the future to the past yadda yadda yadda" ending and it says "Hokuto Cup end". Is this the absolutely last HNG manga? It took me only like a week to read them all, there must be more somewhere... (btw the TV series is just crap imho, read the real thing, for you who like to watch telly). I also read the Sai spec, vol18 sidestory and Extras.

Hikaru79: Unfortunatly, despite the 'cliffhanger' ending, 189 chapters is indeed all there is to the HnG manga :( If you have also read all the omake's and side stories, etc., then you have read all there is to read. Sorry =/

Question: I have been watching the fansubbed anime the last few days. It's translated rather badly, with lots of spelling errors and stupid mistakes like consistently spelling Akira as "Arika". Are there better rips floating around on the net, or are they all like this ? (Image quality is fairly good though.)

sergio0p Can you tell wich fansub version you refer?

Elitefansubbers and Realfansubbers? I have those.

Question: Has there been any word that the manga/anime series will continue? And was there ever an explanation of why it ended?

Question: I have just watched the last episode (75). Does the manga storyline go further than ep 75 in the anime?

Answer: Yes it does. The manga goes much further. There is a HnG special that covers SOME of this, but not all. I'm hoping for a final special that ends the series correctly(where the manga did). ---MrShin

Question:

kritz available in the USA yet?

Hikaru79: The manga is already being featured in Shonen Jump. The anime is still to be released (on DVD). I don't think the anime will ever be aired on American television -- it's too esoteric. =/ Meh. Just as well, I suppose-- I don't think I'd be able to stand walking around my schoolyard and seeing little kids going "I'M HIKARU!! I'M GONNA USE MY KOMOKU ATTACK! RAWW!" -_-;;

-I've read that Cartoon network is adding it to their line up July 17 of this year (2006).

Question:

Tualha: In the Hikaru no Go manga, Chapter 4, Akira says there are "8 crowns". He seems to be talking about Japanese titles. Were there eight then? Mistranslated? Anyone know?

Answer

SAS: Perhaps "8 crowns" includes the Fujitsu Cup, which the Nihon Ki-in seems to rank above the Gosei (judging by the list on the web page linked at BigTitles).

Tualha: I just noticed, near the end of Chapter 61, Isumi mentions the "Student Meijin, Student Honinbo, and Student Juuketsu" titles (in reference to Kadowaki). Is there a Juuketsu title? Google came up empty...

mAsterdam: [ext] Cho Chikun's profile says " 1975: 12th Pro Juketsu (Best Ten) Title", but I don't know how to read that.

HolIgor: There was a tournament called "Best Ten". There is similar tournament for the best ten new players in Korea nowadays. Ten players a divided in two five player leagues and then the winners of the leagues meet in the final title match.

Dieter: I made Juketsu alias for Pro best ten. Correct if mistaken.

GoTraining: The titles are as follows: Kisei, Meijin, Honinbo, Gosei, Judan, Tengen, Oza. They have a series of Cups as well. In addition, they also have the Top Player, top 10 players, etc.

Question:

In an effort to open a bit of discussion, I present a theory:

Early on in the manga, Hikaru perfectly reproduces a Go board that he's only seen once, very briefly. He plays three simultaneous games, then writes his first three kifu from those games from memory. He plays one-colour Go without losing track of the stones, and is nearly able to produce 4 ties on four boards simultaniously the first time he tries it.

Now, skip back to when Akira is forced to play Blind Go against fellow Go club members: someone says that blind Go is difficult even for a pro player.

Hikaru's memory is phenomenal, and blind Go requires this skill. Is this foreshadowing? Will Hikaru play a game of blind Go and win with ease?

Answer (Sort of): Ok, I am just a low-kyu player but I have already played one-color go on a 13x13 and replayed some games. Actually, if you look at correct pages of Sensei's Library, you'll see that one-color go is hard but not impossible while blind-go seems really impossible. The reason is that you remove visual tips. E.g. recreating a game is just replaying some moves and following josekis or classical replies. To do that, you just need to remember special moves like fuseki moves and tesujis. To play a one-color go game, you have to concentrate on marking one's stones and remembering shapes. To play blind-go, you remove the board AND the stones so you have to remember everything. You don't even have a empty board to get visual tips. So, Hikaru won't probably do better than Akira for blind-go.

Question:

I'm sure that this has been asked before, many times, but I'm not an anime junkie (never have been, really); I can live without anime as long as there's manga! ^___^x

Anyway, the result is that I finished Toriyamaworld's supply of Hikaru no Go in only 48 hours. So, I was wondering - where can I find English translations/scanlations/scans of chapters 131-the most recent chapters?

Question:

In my attempts to feed my family's addiction, I came across an anime of the 6th extra chapter (the one with the antique pottery shop). Is there a subbed version of this? Does anybody know when it was aired? It is rather loosely adapted from the manga, which I have read in its Chinese translation.

barry

Answer- MikeNoGo: That special anime was created at the same time as the first episodes of the anime in order to be shown in Fall '01 at a touring version of Jump Festa, an annual festival (hence the name) put on by Shueisha every December with stuff from their Shounen Jump properties and panels with the authors. It was later released on video as part of a sort of Jump giveaway thing, not for sale. Hotta-sensei was the one who penned the story, so she decided to reuse it in the manga many months later as the Sai extra chap. This was a very disappointing move to me, since this chap was to be Sai's last hurrah and Hotta-sensei got lazy and reused something that wasn't even really about Sai that much.

Answer 2: This episode is available subtitled in English by [ext] RealFansubbers and is listed as Episode 64. Also, Episode 66 is another similar flashback episode where Touya Akira plays the winner of the Children's Meijin tournament. Reinhardt

Response to Answer 2: The original video was slightly different to episode 64. Most of the differences were relatively trivial, but in the original there was considerable mention made of the resemblance of the little girl to a girl that Sai used to play with 1000 years ago. I thought that it was a shame that this got left out. Barry

MrFigFace? Can ANYBODY please tell me what the song is that they play at the end of the special edition? The one that goes «Yarikake no shukudai wo ki ni shiteru, itsu datte kokoro wa sonna kanji demo, Seikai wa nai tte kimi kara iwarete jiyuu ni nattanda...» that is seriously the best song in the world!!! Any leads? If anybody wants an mp3 I'll gladly post it.

Question:

Why haven't we seen a ko yet?

Answer:

We did: the match between Mitani and Kishimoto in the inter-school competition, remember?

Answer: Wasn't the san-ko the main point of that theater omake in manga 6? It had to do with some story about how three ko represent misfortune ...

Answer: I think in his first game with Hikaru, Akira sacrifices a group to win a ko. That's why his group dies. They don't explicitly mention the ko, though. -- Chris Hayashida

Question: I noticed in Episode 101 (the beginner pro game), Hikaru asked Sai to win by 15 pts which Sai was unable to do.

Now, the game was played with reverse 5.5 pt komi, so a 15 pt win would require a 10 pt on the board win. Since standard komi is 5.5 pts, it is to be expected that even players will achieve a 5-6 pt win on the board as B. Ok so far?

Sai learned go in the era before komi so a win as white (I never lost as Black) required the board to be in jigo or better, which effectivly means Sai can catch up at least five points on the board against a top pro. i.e. Sai is about 5 pts better than the top pros.

Putting this together, Sai will be 5 pts ahead from playing first, 5 pts ahead from reverse komi, and 5 pts ahead because he is brilliant. I.e. Sai did not need to handicap his play.

--Corrin

Stefan: Lots of people seem convinced Sai is as good as or better than the present day top pros (also on the TW forum), but I have my doubts about that. To put it differently: great player though he was, I'm convinced Shusaku would lose out to Cho Chikun or Yoda. (Which reminds me I saw Episode II yesterday evening. Visually stunning, of course, but their plots ain't getting any better!) Even accounting for the 'differences in playing style', hoshi and the likes, that Sai is supposed to have picked up by now.

And in any event: he tried and he lost, didn't he? :-)

Dieter: Similar questions: would Pele have his place in the current Brazilian team ? Would Borg defeat Hewitt ? Would Luke Skywalker defeat Roy Robert McGregor in a swordsfight ? Shusaku was the dominant player of his era AND made substantial contributions to the development of the game. So did Dosaku and Wu. Cho dominated the Japanese scene - impressive indeed. Whether one could beat a player of another era is impossible to answer and therefore irrelevant, I think. Although I agree that comics are better if they have a coherent plot (which I think Hikaru has), it is rather funny to argue about Sai's strength.

Stefan: I see your point, but it is not just a matter of A against B and who is the better player (in my, as always, humble opinion). There is such a thing as evolution of sports and their standards as a whole (I know I said "sports", but please don't get started on go-and-the-olympics). Take world records as an indication - Roberto Salazar was a great marathon runner, but he'd struggle to finish in the top ten of any major event these days. Eddy Merckx dominated his discipline more than Shusaku, but his level is common in today's peloton. Still irrelevant in light of your statement that it's pointless to compare, you say? Ah! But the entire Sai think in Hikaru makes it relevant, I say. :-)

(And Nigel Mansell would whoop Schumi's ass, though.)

TimBrent I do think a Genan, a Jowa, or a Shusaku would easily adapt to komi and the game of today. I also think they'd do very well,after all what a 7-Dan was then would be a 9p today. Also,there are tactics,etc. in their games that could be brought back into the game and effectively used today, such as Fischer did with Staunton's games in Chess. Could a master such as Sai beat say O Rissei? Yes. Basically outside of some josekis and komi,there really is very little difference from the Go of ancient times (Heian and Edo periods) and today. After all, a lot of Shin Fuseki came from people such as Senkaku.

Answer 3: (Chris) I thought the whole point of the game was "how" he played, and not actually what the score was. Sai was playing "like" he was behind by 15 points. He wasn't including komi. In other words, he'd have to win by 20.5 points, including the reverse 5.5 points. IMHO, they are equal strength, and I am looking forward to the rematch. It's just that Sai isn't two stones stronger than Touya Meijin. :)

Answer 4: (JoanPonsISemelis) Shusaku's games are still the ones more studied by pro players or wannabe pro players. They would all have shifted to study more modern players if they thought they played better than Shusaku.

Answer 5: (Vikki) Two things, both an addition to the previous notes: 1) Hikaru asks Sai to play as if he's 15 moku behind, requiring him to make desperate plays that sink him. That's why Sai loses; later Touya Meijin and play an even game over the 'net, and that... well, you'll see. :) 2) By this point, Sai has learned a lot of modern techniques. As Waya mentions when he sees Sai play over the 'net, it's like watching Shuusaku play after he's learned the modern forms of Go. Answer 6 : (Lloyd) before Hikaru came on the scene I heard a discussion of pro players about whether an 'old time' player like Shusaku could play with modern players. They felt that, after 6 or 8 months of seeing the newer play, he would stand with the very best!

kungfu : Answer 5 seems correct. I would also like to add that when Touya played 'Sai' the first few times he noted that 'he slowed down in some odd places'. The reason for this is that he was reading out the modern josekis. The fact that he came up with the correct response and still won the game would indicate Sai is several stones stronger that Touya Akira. Perhaps six. Now, if Touya Akira takes three stones from Touya Meijin, then Sai is only one stone away from God (Cho Chikun says he could take 4 stones with God playing white but also said that he wouldn't bet his soul on the game).

The whole point of Sai is that Sai is someone who is nearly at the divine move - stronger than any human player. With this in mind answer 5 seems correct and also from what I saw in the anime :)

-Kungfu

Zarlan: Not the first few times. The first time. The first time Sai played Akira, Akira noticed that Sai's playing style was old, but even though that he still considered some stones to be placed at strange places.

"His playing style is old... And why does his hand stop at odd places?"

 - Touya Akira (chapter 2 of Hikaru no Go)

Not because Sai was unfamiliar with the modern plays. No. It was because Sai was playing shidougo.

- Actually, I had been assuming that the weird delays were due to Shindo counting the intersections, trying to drop the stones at the right place. Sai and Shindo had not yet organized the 'pointing-fan' approach to signaling moves.

Zarlan: He is counting the intersections to know where to play of course but what Akira comments on is the odd places that the stones are played

wmcduff?: I think this is a two fold comment (or at least the anime makes it seem so). Akira is commenting on the odd pauses, caused by Hikaru's counting and lack of instinct on the go board, and then by an odd move that he realizes isn't "the strongest or the best" but is a teaching move.

Keep in mind that a recurring theme is that people are 'running furiously to catch up'. Hikaru to Akira is the most obvious chase, but there's also Akira after Sai, Akira after his father in some respects, and certainly Ogata after Honibou. (My favourite chase. :)

-wmcduff?

Question: (Thomas) In some of the jpg files from toriyamaworld, there are 2 pages of the manga. It sounds stupid, but i couldn't figure out which one to read first, so, here is my question: left page first, or right?

The manga are printed to be read right to left. You read the right page first then left. It is the same as the situation when there are two panels side by side on one page, first the right panel then the left, also the dialog within a panel is read from the right balloon to the left. DaveSigaty

Question: (Agnes) and how do you play at the GBA game ? it is all in Japanese, i'm not able to pass only the first screen...

(question cut and pasted from the main page, by Dieter)

Answer: (jvt) Initially you get to play 2 characters at a very low level. You can choose the handicap and board size (9x9, 13x13 or 19x19), see Hikaru Handheld Game. Meeting other characters, and finishing the game is more difficult. If someone could post translations or a walk-thru it would help a lot!

Jasonred : I've done one and posted it on this site. The walkthrough only though, I can't read enough Japanese to understand most of it. Try Walkthrough for Hikaru-GBA

Question: No one on IRC is willing to help me out, and I only have the first five episodes. I'm well on my way to becoming a Hikaru No Go Junkie. Anyone know any other way to find the rest of the anime?

Thanks!

--Regyt

Answer: They seem to be available at least on the [ext] WinMX network from time to time. Same from Morpheus and KaZaA.

Answer 2: Also, you can try the newsgroup alt.binaries.anime. But the load of the group is pretty high and unavailable in most news servers, so you may need to spend $$ to subscribe to a commercial server to get it. p Answer 3: Since they turned Napster down (sob!) I use musiccity's client Morpheus ( [ext] http://www.musiccity.com) for file sharing. I was able to get some of the Hikaru episodes (but unfortunately not all - sob). But it's quite difficult. You need loooooots of patience! And you shouldn't mind being online for several hours. (BIG M)

Answer 4: If you're really, really desperate, I could burn Episodes 1-9 on 3 CD's and mail them... That'll probably be cheaper than trying to download them via a phone line. Ahh, the joys of cable and Winmx and/or Kazaa :-) (Jan)

Answer 5: (Regyt) I asked on IGS and some nice person sent 1-10 to me via AIM. I'd be glad to pass them on that way, just IM AshtorethD.

Answer 6: I just opened an FTP server for this purpose. Go to [ext] ftp://megablip.com or [ext] ftp://www.megablip.com. User login is "ftp" and just hit enter for the password (there is none). The ONLY UPLOADS allowed at this time are HikaruNoGo, but if you email me first, I might allow something else.-- doulos

Answer 7: (Tomjk) There has been opened recently another ftp server for HikaruNoGo anime download. Check it out at: [ext] ftp://hikago.easynet.de/pub/Hikaru/

Answer 8: (Rainer) I found this ftp server a while back and got everyone up to 64... [ext] ftp://hikago.flirble.org/pub

Answer 9: (DevilsKin) The hikago.flirble server now has the 75 episodes and a special new year episode.

  1. mdh Are these addresses still current? They don't show up in the DNS.
  • geno Try [ext] ftp://ftp.hikago.flirble.org/pub/ -- the version of the address with the extra "ftp." still seems to work.

Answer 10: [ext] http://boxtorrents.com has a batch bittorrent with all episodes. The bonus is available there too, I think. (It seems to be down at the moment, but should come back in a few hours or days)

-You can watch them all on <www.youtube.com>, but they aren't downloadable. At least not as far as I know.

Question: Windows media player refuses to play the anime. Where do I find the software for playing the AVI files?

Answer: (jvt) You need a fairly recent media player (such as Windows Media Player 7.1 - download at [ext] http://www.microsoft.com/windows/windowsmedia/download/default.asp). Then install the DivX codec.
( [ext] http://www.divx.com/ has DivX version 5.02 --unkx80)

Answer to the Answer: (AGiss) You do not need to have a recent media player, only the right codec is important (notice that installing/uninstalling players (dvd/avi/other) may corrupt your media player, in the way the only solution is to unistall/install media player)

Further Question: (Jan) Does anyone know what codecs etcetera are required to play episode 16? The first 15 played perfectly, but this one gets me a 'Invalid file format' error...

Answer: (jvt) All episodes (1-20) use the same DivX codec. Someone asked the same question on #elite-fansubs a few days ago about HnG19. The file got corrupted somehow during download. I don't know why... It never happened to me.

Jan: Oh well, I'll just download it again :-(

More Answer: The open-source VLC media player plays them: [ext] http://www.videolan.org/

Question: Is the 'room of profound darkness', mentioned in the manga, the Yugen room?

Answer 1: (DaveSigaty) Yes but this is not a very good translation. The room's name is Yugen no Ma in the story. This would be better translated as room of mysteries (in the sense of secret or hidden knowledge). There is a scroll on the wall of the room that reads (I think) Shin-oh Yugen which means something like Deepest (most profound) Mysteries. I think that the proper implication is that this is a room for seeking the most profound mysteries of Go - the kami no itte (God's hand) that Sai seeks.

Answer 2: (jvt) In the anime episode 13, Umezawa Yukari talks about a visit with children to the Yuugen room at the Nihon Kiin. A note explains:

Yuugen is an artistic epitome in Japan, and the room named "Yuugen no Ma" (The Room of Artistic Epitome) is the room in which the top pro games are played.

Answer 3: Yuugen, subtle beauty, is one of the seven major aspects of Zen-based art. (Don't ask me what the other six are because I think I threw out that notebook when I graduated college.) It's the idea behind Noh theatre as well: extremely understated, calm, subtle art. I saw a video that explained this and gave examples of a tea ceremony room that was supposed to exemplify yuugen. It looked remarkably similar to the anime's "Yuugen no Ma."

Question: What exactly is meant by "the hand of god"? Is it something that real players think about? Was it just invented for the series?

--adamzero

Answer 1: (Regyt) As far as I can tell, it's the perfect move. According to combinatorial game theory, for every two player game of perfect knowledge (games where you know everything your opponent knows, with no random chance and no hidden cards), there is a series of moves that will guarantee the win[1]. The perfect series of moves[2]. [3]

It could also just mean divine strength. I read an article somewhere in which a bunch of Go professionals were asked how many stones God would have to give to a professional 9-dan in order to have a fair and fun game. The answer they came up with was that God would need to give the 9p a three stone handicap. To achieve the hand of god, then, is to not need that handicap, in such a situation.

[1]: Actually, that's not necessarily true! Take tic-tac-toe for example: perfect play will only get you a draw there. There are also games in which the second player will win.

However, in Go, you have pass moves which ensure that Black doesn't lose in an even game without komi. If all moves would lead to a loss for Black, he would pass on his first move, and put White in the same position - thereby ensuring a draw (remember: no komi!). (Jan)

evpsych: What if W passes after B passes?

Jasonred: Then the game's over. Or it will be, eventually. With a draw. HOWEVER! Go seems to have black, going first and winning in most instances I see of small board go, which I admittedly haven't researched much...

[2]: Scartol has jabbered a bit about this in Scartol/Philosophy of Go. Odd, insofar as he's a total newbie.

[3]: Jasonred - Theoratically, this theory IS true. If you analyse ANY game of Go, you can identify a point at which it all went FUBAR. Or at least a point at which, if you did something else, a loss was no longer certain. It just depends how far back you go. Now, imagine that pro players have an "undo" button in their games, and just at the end of the game, they just go back to that point and do that move over. Then, once THAT game is over, (no matter who won) you keep "working backwards" until you find a "flawless" game, or one in which neither player can see any way to change the outcome. Of, course, the further back you go, the more alternatives are possible. Thus, in reality, after some point working backwards, you'll hit a point where both players get tired of the whole thing. Usually this occurs when they find 4 alternatives which all look equally good/bad/they can't tell. In the end, people have tried this and failed, in chess as well. There's just too many combinations possible, even on a 9x9, for even modern supercomputers to handle.

BUT, it just might be possible for a computer to work out the "hand of god" so to speak. On a 9x9, someone might have almost completed it.

Want to work out your own Go Hand of God? Just work out a game on a 5x5 board... I tried a 3x3, but too many games just end in seki... And then you have to factor in komi as well, AUGH!!!

Confused: Jasonred, it has been done, just have a quick look at the page on small board go. 7x7 is the smallest board, where the perfect game has not been calculated yet.

Answer: (AGiss) It sound like "kami no itte" in the anime. while kami mean god, it- mean one and te mean hand (meaning of the kanjis). but the itte as a whole word mean (referring to the [ext] edict dict.) a monopoly, single-handed, a method, a move (in game) . By seeing that, it seems that The hand of God is just a wrong translation. The right one should be The move of God.

Answer(2): (Vikki) My friend is Chinese, and she says that the idea of 'The Hand of God' originates from a legend in which two godlike characters became locked in battle over a Go board. I don't know all the details, but they were in a stalemate for thousands of years (or something like that). Supposedly, the move that will allow one of them to overcome the other is the move known as 'The Hand of God'.

Of course, she also mentioned that the legend is 'broken' because a guy who knew nothing about Go managed to make the perfect move purely by chance. Personally, I think this reflects (on some level) the innocent revelation of Hikaru after the Touya Meijin vs. Sai game, involving how Touya Meijin could have beaten Sai with only one move.

Trick-Question: Whats wrong with the board position in ep 14 at approx 16:33? ;)

Answer: The two stones at 4-3 and 5-3 get exchanged!

Another one: In episode 34, 13:40, the goban don't look right too! =) --unkx80

Scartol: In the English translation of the manga, before a game, each character says "Please." What's the original Japanese, and is there (I assume) a difference in the meaning? (It feels like an awkward translation.) On a related note -- does anyone else get ticked when the sound effect for the stone clicking is translated into "pa-chi"? What's wrong with the original?

And another thing -- was anyone else disappointed in the way the final chapter of Vol. 11 was told? I expected more celebration from Shindo. Instead, he's just mopey and his face is all twisted in preparation for his next meeting with Touya Akira. I would at least like to have seen Ochi's face when he lost..

moonprince: I bought a copy of Jump Weekly to help me study Japanese. In the original the sound of the stones is 'pachi' and written in katakana.

"HadouKen24?": Pachi is a very literal translation. As someone pointed out elsewhere on this site, it is not uncommon to either whisper a "u" or "i" or just remove it entirely. (The Japanese word for is, "desu" is pronounced "dess") If you whisper the "i" or omit it, the word sounds much closer to the actual sound.

splice: The original Japanese is "onegaishimasu" (お願いします). It can be used in many situations, and does carry a meaning of "please". I think a better translation would be "Good luck" or "Have a nice game", but then not as literal. I haven't read the manga, but I bet pachi was how the stone clicking on the board would have been written. In katakana, obviously, denoting an onomatopoeic word: パチ. It's a type of word that's often used in manga.

HolIgor: I looked at the meaning of the word "negai" in the dictionary. It means hope, wish, desire. "O" is honorific, "shimasu" is a present polite tense of "suru" (to do). Thus the whole phrase means: "I do excersize a honorable hope (or wish)".

It is clear now that taking away all politeness the phrase means "I wish". There is not much difference between "please" and "good luck" after all.

--Just a note, "negai" is the verbal stem of the verb "negau", which in addition to meaning hope, wish, desire, also means request and petition. Given that Japanese is a foreign language, the meaning probably means something in between all of these, something like a wish/petition that you hope will be granted. In the context of Go, my theory is it means something like "I request/wish for a good game", although everything except the request/wish part is implied.

"Onegai-simasu" is the humble polite form of the verb "negau" which is made by taking the verbal stem, adding "o" to the beginning, and appending the polite version of the verb "suru", which is "simasu" onto the end. This is mostly a ritual expression which essentially means "please". It means something like "I humbly make a request", which can be contrasted with a slightly less polite "kudasai" (which is incidentally the stem of the verb "kudasaru"), which means something like "give me" but in an honorific polite way.

Another example of making a humble polite tense: the verb "kaku" which means "to write/draw", the stem is "kaki", so the humble polite tense would be "okaki-simasu". You would only use this when you are writing something down for someone to whom you need to be polite. For example, a humble little kyu ameteur recording a pro's game, "kifu o okaki-simasu".

Incidentally, if you are speaking to someone whom you want to be especially polite too, you could use the humble polite version of the verb "suru", which is "itasu". "Onegai-itasimasu" wouldn't be used casually however. Under more casual circumstances, the verb "suru" may be dropped all together in favor of simply "onegai".

--Your friendly neighborhood stickler for Japanese, who hopes he didn't sound to know it all, and tried his best not to ramble on forever and ever.

Virag0?: Used in a restaurant the expression "onegai-shimasu" is essentially a jocular vernacular "Let us get on with it".

nobody special?: I'm surprised that no one here has mentioned that "Onegaishimasu" in this sense is basically short for "Yoroshiku onegaishiasu." I know the full phrase has been said in a few places. I have seen yoroshiku onegaishimasu used in dozens of similar situations. It means "Please look on me? favorably," and is used when you meet someone for the first time, when you are brought into a new working or team situation, when you begin a competition, etc. The idea behind it is "Take care of me, treat me honorably and fairly, and let our relationship be what it should be." It's often translated as "Nice to meet you," "Nice to be working with you," "Take care of me," or, in this sort of rival situation, "Good luck" or "Let the best man win."

tps12: "Pachi" is also the sound made by pachinko.

Syb: In the chinese version it's translated into something like "please show and guide me". Politeness in assuming the superiority of the opponent. The sound effects stayed in katakana.

-In the fansub I saw it was translation as Good Luck.

Warcraft III player's should recognise "onegaishimasu" as like Perfect Play OK?

Question: What is it with this "5" or "55" on almost every of Hikaru´s shirts. Is there something special with this number? --benni

Answer: Sure. Ichi, ni, san, shi, go - one, two, three, four. five.

Addenum: Also, if you see this character on his shirt: 五, it also means five and is also pronounced "go". :-)

Bitti: I asked me this question as well, and thought about the same connection between the pronunciation of "Go" and 5. But in my opionion, although there's a picture playing with this correlation ( [ext] http://www.toriyamaworld.com/hikago/gallery/HikaGo62-01.jpg), it can't be the answer. That is because Hikaru's wearing those shirts right from the beginning before he met Sai resp. before he has anything to do with go. And later, when he doesn't even *want* having anything to do with go, he's wearing those shirts too.

So does anyone knows more on this subject?

DaveSigaty: All the shirts really are plays on the pronunciation "Go". Of course in episode 1 he hasn't discovered Go yet - but we all know he is going to, right? After all right from the beginning the name is "Hikaru No Go", yes? :-)

JoanPonsISemelis: There's still 1 more pun on this, as saying that Hikaru was born to play go: his birthday is the 5 of may (the 5th month, and in Japanese months are just numbered).

addendum:(Vikki) On the subject of puns: As Joan said, Hikaru's birthday is on the fifth day of the fifth month, which was also the day when Hikago was first published, which was the date Sai disappeared (Real Time, not plotline). As the manga-ka said: Is May 5th the day of Hikago? ^^x;;

Rainer: Actually May 5th is also the day sai disappeared in the plot line. If you look out of Hikaru's window you see the fish 'banners' that represent Children's Day (Boy's Festival) (japanese holiday) which takes place on, you guessed it, May 5th!

Question: Am I the only one who -- while loving HNG and being a total HikaruNoGoJunkie -- has trouble with the implicit messages in the story? To wit: (1) Two years is a reasonable amount of time to go from complete beginner to professional shodan; and (2) It's a good idea to start a go club, recruit new members, then throw it all away in order to achieve your goal of besting another individual.

The former seems to be another brick in the wall of our society's instant gratification fetish; the latter gives a nod to the maxim of 'go for self, forsaking all others'. Maybe I'm just too critical, but I wish the story were a little more realistic and the characters less single-minded. -- Scartol

I do not see it like that at all, in fact I think the message you should read is

- Two years of constant study under a 9dan Pro will probably bring you to Shodan level if you have the talent for it. - Sometimes you have to make a choice in life between your own achievment and not progressing to please someone else.

Although I do agree on the fact that the characters are too single minded but then again would they progress so much if they weren't? (Darak)

Answer(2): (Vikki) I'd like to address both issues separately. 1) It seems to me that the manga emphasizes how extremely unusual it is that Hikaru has progressed so quickly in Go. Before I read this question I was talking to a friend and exclaiming how amazing it is that Hikaru goes from total Go dunce to Go pro in just two years, so I don't think it's lost on the average reader how amazing and shocking Hikaru is. As to the 'instant gratification' thing, I disagree; I think that Hikaru's brilliance is a reflection of a different message: that Hikaru is meant to surpass Sai, Akira, and Kouyo in reaching for the Hand of God.

2) The second message is a bit more difficult, because I agree with you. ^^x;; There are three things, however, that seem to point the other way; first of all, it's not 'okay'; (1) Hikaru misses his friends once he's left the club and is something of an outcast; (2) he is torn with indecision when he first realizes the consequences of becoming an insei; and (3) he doesn't go wholeheartedly with his plan until Kaga encourages him.

Ultimately, though, I think this aspect of the manga reflects on the Japanese culture and highlights the difference between Western and Eastern mindsets. In Japan, being single-minded and driven to the point of caring about nothing else is ... more accepted than it might be elsewhere. Being successful is more important. (Please, correct me if I'm horribly wrong.)

Kungfu : Speaking as soneone who wants to be a pro and who studies Go all the time:

If I played 1 or 2 games every day with a very strong pro (i.e. Sai) I can gurantee you I would be a professional shodan in 2 or 3 years, too! :)

-I think you should also keep in mind that when he started the club, he wasn't planning on going pro. It's not like he helped make the club, while knowing he was going to be leaving soon after. And I don't think he bailed out. I think he realized that this was something he had to do. Life sometimes requires those type of sacrifices(sp?) that seem heartless, but are needed to take you were you want to be in life. And you just have to hope the people around you understand that.

Question: Does anybody know how many episodes have aired in Japan? I am wondering how many episodes elite fansubs have left to do.

Answer(Sort of): I haven't heard of them stopping it, and the story follows the manga almost exactly. Currently, episode 46 of the anime corresponds to episode 96 of the manga, about a 2 manga per 1 anime episode ratio. If this continues, there will be at least 75 episodes and probably more, as there are currently over 160 published chapters of the manga. They'll be busy for quite some time.

-There are 75 episodes and one hour and a half special.

Can anyone tell me for sure where does HnG New Year Special fits; when should i watch it!?

 Thanks...Alex

Stefan: It belongs right after episode 12.

Answer 2 (Chris Hayashida): When I was in Japan (September 13-23, 2002) they were airing episode 49. As of right now (October 11th) episode 46 is out, so it looks like they are still a few behind... By my math, episode 52 aired this week in Japan.

jvt: ??? episode 51 is out on channel #R-F today (October 11th).

Question: Has Sai lost as black? He said that he hadn't before komi was invented, but I sort of lost track in the manga and anime. I thought it might be used as some sort of foreshadowing or to add tension...

Answer: (Vikki) Sai lost once as black in the manga, last I checked, and that was the Beginner Dan series. In that game he was asked by Hikaru to behave as if he were 15 moku behind rather than 5.5 moku ahead, and thus he played a wild, desperate game. So, Sai lost that one time ...

-- Chris Hayashida

One Thing I don't get. Does Sai count the games he played as black when he was a kid and/or still learning. At what point in his GO life did he say. "All of my previous games no longer count. If I don't lose from now on, my record will be flawless when I am black"

Answer: (JD) I assume it is correct to say that he is referring to all games either as a PRO or in competition, i.e., all the salon type or "friendly" or tutoring games do not count.

Question:

On the Toriyama Forum they regularly use MangaTalk? like yaoi and bishounen. It probably has to do something with sex. Is anyone familiar with these terms ? Thanks. (I get scolded when I ask there). Dieter

Jurgen: Yaoi is a woman's genre of manga (comic books) and short stories, produced by female artists and writers for the enjoyment of female readers. Bishounen, on the other hand, is a Japanese term relegated to 'pretty boys' and other such, often with regard to the anime genre. I guess Studio Clamp (with titles like X, Rg Veda, ...) is a good example of that. Or is it more Ecchi ?

Brian: That's not entirely accurate. Yaoi usually refers to an explicit male/male relationship (as opposed to shounen ai, which is usually more subtle, though many don't make a distinction between the terms). While yaoi manga/anime is most popular with women, that's not the meaning of the term. A bishounen is indeed a 'pretty boy', a male with feminine features.

There are a number of web pages which discuss manga/anime terms, such as [ext] Anime Academy.

Vikki: 'Yaoi', as Brian pointed out, refers to explicit male/male homosexual relationships. It is actually an acronym, YAOI, which stands for a Japanese phrase ('YAmette, Oshiri Itai!') that literally translates to 'Stop, my arse hurts!' *sweatdrop* 'Shounen-ai' is non-explicit male/male homosexual relationships. It literally translates to 'boy-love'. (You know how one can refer to an erotic story as 'hardcore sex' or something? You could say that yaoi is 'hardcore shounen-ai'.)

You're probably running into these phrases regarding Hikago because a popular 'pairing' is Hikaru with Akira, which is 'shounen-ai'.

Other terms include 'yuri' (female/female hardcore homosexuality), 'shoujo-ai' (female/female non-hardcore homosexuality; 'girl-love'), 'hentai' (pervert(ed) ), and 'ecchi' (perverted act; erotic material). Although 'hentai' translates to 'pervert', it is usually a general term used applied to erotic material - at least on the internet.

And now you know what to watch out for. ^^x;;

Madoka: Actually, yaoi came from yama-nashi, ochi-nashi, and imi-nashi (without climax, ending, and meaning). Although your version is more widely known...

Vikki: Actually, I've heard both, so I think it might be safe to say both are correct ...? (After all, there is a climax ... ^~x;; )

Question What is the actual English translation of "Hikaru No Go"?

Stefan: "Hikaru's Go"

The Japanese sentence particle "no" indicates ownership or composition ("A no B" means "B belonging to A", or "B which is a part of A"). It is thus usually translated to the various English possessive forms ("mine", "yours", "his", "Hikaru's", etc.), or "of" with the nouns reversed. Thus, another translation might be "The Go of Hikaru". -- Bignose

Hikaru is also the Japanese verb "to shine." This can be interpreted as "Shining Go" or "Brilliant Go;" which also has the implied meaning that it is Hikaru's playing that is brilliant. --JaisBane?

Question Is it possible to identify manga pros such as Touya Meijin and Kuwabara Honinbo with actual pros? If so, who corresponds to whom?

exswoo: Not really an answer to you question, but it wouldn't surprise me if Hikaru develops into a sort of a Lee Chang Ho-ish player, since his biggest strength seems to be in yose.

Jasonred : This is BOUND to happen... since they have to make the games more dramatic for the readers! Hikaru should be behind for most of the game, then make a recovery in yose. Not quite Lee Chang Ho-ish, but close enough.

Question In the most recent comic (potential spoiler ahead), Sai gets his opponent to resign, then offers to switch sides (captured stones and all), and beats his opponent again. Has anyone ever heard of this actually happening? That would be so tight!

Grauniad: I've read short stories about chess in which this is done as a way to humiliate an opponent.

George Caplan I once did something similar. I was watching a game between two guys about 7 stones weaker, and one of them resigned. I asked if I could take his seat and continue the game. I played one move and his opponent resigned. I then asked to switch with him. I played one move and the original guy resigned again. It was a good lesson in making sure you calm yourself and look carefully at a situation before resigning.

Question Where the heck is Hikaru's dad?

On page 4 of chapter 67 Grandpa mentions his name, Masao, when Hikaru's mom asks what a Go Pro is. She says he'll do some reasearch about it.

His left hand and shoulder appear in one panel on page 20 of chapter 122, and his left foot and ankle appear in another panel on the same page. He mentions Grandpa's loft being burglarized but says he's not going there with Hikaru.

His absence from the story is probably intended to represent how Japanese fathers in general are not very involved with their children's lives.

I guess this is due to the fact that Japanese middle-class fathers usually are so involved with their jobs that they hardly get to see their kids at all.. 10 to 12 hours of work a day, maybe more, and then after-work-parties.

HolIgor: There is the rumour that the second part of Hikaru no Go ends with the chapter 189.

Hikaru79: Sadly, this rumor is true. Hikaru no Go ended with Chapter 189 of the manga, and episode 75 of the anime... :(

Question: What kind of clock is used at the Pro Exam? Is it modeled after a real clock (it looks somewhat like a Chronos) or is it completely stylized?

Matt Noonan: I don't recognize the clocks used at the Nihon Kiin in Hikaru no Go, but in the anime when they show games in China they are clearly using Ing clocks. Because of this, I would guess that the clocks shown are actual models.

Christiane?: I think I came across the [ext] line of clocks that stood model to the clocks in HNG. I'm afraid otherwise there is not much detail in the web shop. The particular model from my link does not seem to be suited for go, but the shop owners told me it was some no-name brand made in china (so they probably have ohter models, too). Hope that helps. :)

Velobici: For the month of January 2006, this [ext] site has what appear to be the same clocks on sale for one-third off list price.

Question Can somebody explain what the heck this "Hikaru No Go Special Edition" is that has been circulating the fansub rings lately? It's like somebody else made that same side-story about Kaga's teacup or something, with totally different music...any word on its origin?

JohnnyC? It's written above, it's just an early draft of what is now episode 64 that the animators released as a demo. The quality isn't great, but the ending theme is fantastic!!! Does anybody know what it is?

-WAYNE- Hi, I just recently started getting interested in Hikaru No Go, and was wondering how to play it for real. I've only seen it in Shonen Jump and it doesn't tell you how to play. So if you know how to play please email me the rules and how to play at capitonnemo@comcast.net. Thanks.

Question: I have been looking at the Ing rules and it seems some of them would apply to Hikaru no Go. We can wonder what would happen if everyone just switched to Ing rules.

The Ing etiquette is not tapping the board on the side with the stone. I guess Mitani would LOSE the game on Ing rules if it were some kind of an official match.

Also, Ing rules say that proper ettiquette means no holding stones between your thumb and index finger. Hikaru would have been screwed in his games vs. Akira :P

The question is, applying the Ing rules, how many things would have changed except for the two things listed?

Question: A librarian friend tells me an English manga (stand-alone, not as part of Shonen Jump) is expected soon. There are several HnG titles on Amazon.com, but there are no details as to what "Hikaru no Go" (published in May) is, vs the same title expected in October, vs "Hikaru no Go, Volume 1" and such. Does anyone know? Thanks...

SirLyric: As of June 2005, four volumes of the manga have been released by Shonen Jump, translated into English but in the original right-to-left format. This includes "games" 1-34.

Amazon is stunningly poor at labeling which volume is which in any useful way, though you can often tell by the picture, which has a large number on it. But, for reference, on the cover vol. 1 has Hikaru in a yellow shirt standing straight, vol. 2 has Sai, vol. 3 has Akira, and vol. 4 has Hikaru in an orange shirt with arms crossed.

It's really much easier to buy the books from [ext] Viz's online store.

Ah, great. Thanks!

ixo111? Volume 5 of the english translation is due to be published in October, 2005 :)

Question: Jurjen? In the series lots of board positions are shown, are those taken from real matches or thought up for the series? Especially the important matches that would show the real strength of the players should come from really good go players. And I wonder if the old style of Sai really shines through his first matches. When my own go skill increases I would like to study some matches from the anime.

Sorry. there is a comparisation list to real games on this site already. Nice!

Velobici: There is a hobby of game spotting with regard to HnG. Find a game position in the manga/anime and determine which professional game is shown. Many have been identified to date.

Question: Has there been any attempt to quantify how strong Hikaru and friends are throughout the series? As in Kyu and Dan strength? Edit: before they become pros?

unkx80: Yes. For example, at the end of the series, Hikaru is professional 1 dan while Akira is professional 3 dan (if my memory serves me right).

Velobici: Warning: Nearly all of this is from memory. Shindo 1-dan and Touya 3-dan are their ranks rather than their strength. Touya is winning his new professional game against Zama Oza till he pushes too hard in an effort to create a kifu that will overwhelm Shindo (who is watching the game). Shindo and Touya play a game in the Oteai, during that game Touya thinks to himself that Shindo is reads out a complicated joseki as fast as a 9-dan. There is also an episode entitled The Strongest 1-Dan referring to Shindo, once his period of mourning Sai is over and he returns to the Oteai. The strength of these two is considerably greater than their rank.

George Caplan Velobici's memory is flawless above in all important detail, and fully supports the point he is making. It fails in a minor detail, at least according to my memory. The game against Touya is in a title prelim not the Oteai - remember - Hikaru thanks Kurata for beating Touya last year so in this tournament Touya did not move ahead of him.

Chris Hayashida: At the beginning of the manga, Akira is already a strong amateur. There are multiple instances where other players in the Go salon say that he is already strong enough to pass the pro exam. My estimate is that it would put him in the top ranks of the amateur level, at 6-dan or 7-dan level. I'd guess that by the end of the manga, Akira has gained about three or four stones of strength, since he went from "good enough to be pro" to "strong enough to do well in the major title leagues." Hikaru obviously goes from a complete beginner to a comparable level in a short amount of time, so obviously his level is much harder to track.

Heraclitus?: The question of related ranks in the anime/manga has also bothered me. There are a few points I want to make. First of all, according to people on kgs, the lowest insei in japan is about 5d on kgs, which would put them around 5-7d amateur level (japanese). This is about right since most 1p's in japan and korea nowadays can play tough games with high dan pros, This suggests that playing and learning as an insei will get you to approximately 2/3p in real life. So in order to pass the pro exam, you'll have to at least have a strenght of 2/3p. Second, right at the beginning of the series, when Mitani is recruited, Hikaru and the Go club guys put up a poster that Mitani answered correctly that was supposed to reveal that he was at least a top kyu player. Then, after a while , Shindo plays internet Go with Sai and ends up beating Mitani after summer. Supposing Mitani improved a little, this would suggest that he was at least a dan player when Hikaru beat him, say 2/3d, Hikaru beating him in a 3 way game, and winning by at least 5 point margin would suggest that he would be around 4-6d. This would be the correct guess since the weakest insei is about the same level, around 5-7d, and Hikaru took the Insei exam right after defeating Mitani. Remembering that the insei examiner said Hikaru was a little bit weak at the time of his exam will suggest that he was around 4-6d, a little bit weaker than your weakest insei. During the time when he studied as insei he would finally make it to around 2p at the start of the pro exam, and after defeating Ochi, perhaps about 3p. <Edit> Following the above speculation, Tsutsui would be around 1-5k, Hikaru playing with Akira in the High School tournament would be around 5-10k, since he hasn't won Tsutsui yet, not until the end of the summer, after internet go. Mitani playing at the High School tournament would be about 2d, which makes sense since he resigned against Kishimoto, who was a former insei, about 5-7d, or perhaps less, since his rank may decrease after quiting in the competing atmosphere, making him about 4-6d, two to three stones stronger than Mitani, which explains his confident arrogrance. Kaga would be around 3-5d, considering that he lost against Kaio's first board, which was not Kishimoto, but i'm guessing around Kishimoto's strength, 4-6d. Kaga winning against Hikaru in the 3 way game for about 6.5 points would also support the previous idea that Hikaru was about 4-6d, at that time, since it was a 3 way game...(right before insei, refer up). Akira being 5-7d when he beat Kaga at that club event when they were still small kids. 2/3p when he finished the pro exam, which explains the forcing game he had in the shodan/high pro game. Typically, 1p difference in pro rankings refers to 1/3 a stone. Playing against a 9d, and making him think hard, at least proves that the game was equal. Having 5.5 reverse komi and playing Black would give Akira around 11pt advantage, which if about right in terms of an equal game, would prove a strength difference of 2 stones between him and a 9d, which converts to a 6p rank difference, 9-6=3, Akira being 3p at the beginning of shodan. Afterwards perhaps improving to around 4p when Hikaru began the pro exam, supporting the idea of Hikaru being around 2p at that time, since he miscounted 1 game out of the 4 jigo games, and Akira was intentially presented as successfully completing 4 jigos. Afterwards, Akira would be around 5-7p when he played Ogata, and Hikaru perhaps 4-6p.

-Wow thanks Heraclitus, that was exactly what i was looking for! Nice detailed analysis!

Pallando: I second that! Superb work!

Question: Where can be Hikaru no Go's music found? Or just a list of songs.

Phelan: If you search Google for [ext] Hikaru no Go OST(Official Sound Track), or something similar, you'll probably find it.

This is a list of the opening and ending themes, taken from [ext] Anime News Network:

Opening Theme:

    #1: "Get Over" by dream (eps 1-30)
    #2: "I'll Be the One" by HAL (eps 31-60)
    #3: "Fantasy" by Nana Katase (eps 61-75)

Ending Theme:

    #1: "Bokura no Bouken" by Kids Alive (eps 1-12)
    #2: "Hitomi no Chikara" by Mizuki Arisa (eps 13-30)
    #3: "Sincerely ~ever dream~" by dream (eps 31-46)
    #4: "Days" by shela (eps 47-63)
    #5: "Music is My Thing" by Dream (eps 64-74)
    #6: "Get Over ~Special Mix~" by dream (ep 75)

Tamsin: Hi! please can somebody identify me the wonderful music in the background in various episodes of HNG, starting around episode 5. It sounds very much like Mahler, and it appears whenever Hikaru has a moment of awakening. I need to go out and buy the CD right away, but first I want to know what it is. Please help me, oh please do!!! And quickly!

pwaldron: The composer is Megumi Wakakusa. The music from Hikaru No Go has been released on two CDs. Best of luck.

I lately stumbled over a HnG-clip that features some scenes not shown in the anime - see, for instance, [ext] http://video.google.com/videoplay?docid=-9182754767691313845&q (Hikaru plays Morishita, Sai hands him his fan..) . Now, I'd really like to know more about that video, in particular whether there are any additional episodes available after the end of the anime. I can't quite tell whether its just a music video (the MTV sign may hint at that) spiced up with HnG-goodness, or whether its advertising for new material. The video is actually not so new, but I've gotten so curious by now that I'd really like to know.

Does anyone have more information concering that?

-- Pallando

There is an additional episode: The New Year Special. Look here: [ext] http://www.youtube.com/results?search_query=hikaru+no+go+new+year+special

Path: HikaruNoGo · Prev: HikaruNoGoDVD · Next: HikaruNoGo/Discussion
This is a copy of the living page "Hikaru No Go Questions And Answers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo


Hikaru No Go References

Path: HikaruNoGo · Prev: HikaruNoGo/Discussion · Next: HikaruNoGoJunkie

Hikaru no Go references

An English fansite about Hikaru No Go manga can be found at [ext] http://www.geocities.com/thegoinstitute/ --waya26 : ViciousMan: The site is not available anymore as of 2006.

5 December 2003: There are three new wallpaper HNG images at [ext] http://www.3dgo.org, including a crossover with the 3D images, and a collection of those cute mini-toons. -- Scartol

Also, there seems to be a collectible card game (a la Magic the Gathering/Pokemon) coming out, check [ext] this page) for a preview! The official site is [ext] here, but it's in Japanese. The prophecy in the article at the bottom of this page seems to be coming true...

The go club that Hikaru, Isumi, and Waya play at in chapters 69 and 70 is real - the [ext] Dogenzaka Igo Salon near Shibuya station in Tokyo. There are some [ext] pictures but I can't find Hikaru anywhere! DaveSigaty

    Yes - This was the club where I learned to play go. The only
    difference between the real thing and the manga (apart from
    me, obviously) was that Hikaru etc. seem to enter the club
    through the toilet :-)  --Kokiri

Articles

Article on BBC-site: [ext] http://news.bbc.co.uk/2/hi/asia-pacific/2164532.stm ,and [ext] video

Article on Asia Week: [ext] http://www.asiaweek.com/asiaweek/magazine/nations/0,8782,132162,00.html

Article in Newsweek: [ext] http://www.msnbc.com/news/780055.asp (expired ?)

Path: HikaruNoGo · Prev: HikaruNoGo/Discussion · Next: HikaruNoGoJunkie
This is a copy of the living page "Hikaru No Go References" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
Dogenzaka


Hikaru No Go/Minor characters

Sub-page of HikaruNoGo

This page describes several minor characters from the anime and manga series Hikaru no Go.

Characters are organized by their family names. Characters with unspecified family names are organized by the known names - i.e. Tamako-Sensei is listed under "T" as her family name is unknown. Some characters are organized into groups; Ito, Kojima, and Okumura are all described in the "Mean Kids" entry.

This page has spoilers!

On naming

Many Asian countries, Japan included, place the person's family name before their given name, for example Go Seigen. Sensei's Library uses the Asian ordering exclusively (see Japanese name).

However, this page and other Hikaru no Go pages use given name first, family name last ordering for most of the characters to be consistent with Hikaru no Go manga published in the United States, Canada, France, Italy and Germany. It is hoped that this choice will facilitate the use of Sensei's Library by individuals for whom reading the manga is their first exposure to Go.

The manga uses Western order naming with modern-day individuals and Japanese naming with historical figures. Perhaps the most prominent example of the historical figure naming is Murasaki Shikibu (Asian order) in place of Shikibu Murasaki (Western order). Murasaki Shikibu is the author of the famous Japanese novel The Tale of Genji. Chinese individuals (such as Lee Rinshin) have their names rendered in Asian order in the English-language version of Hikaru no Go. Korean individuals (such as Suyong Hong) have their names rendered in Western order.

In one scene in the English-language Volume 7, several characters are introduced at a Go ceremony in Japanese order - VIZ Media added the note that professional Japanese Go players are known in family name first order, even outside of Japan.

A

  • Adachi - Adachi, a participant in the professional tournament, takes 14 wins and 6 losses before Game 21.
  • Akota (阿古田) or Mr. Akota (阿古田さん Akota-san) - A bully at a Go class who turns a new leaf after playing Go with Akari Fujisaki.
  • Amano (天野) a.k.a. Mr. Amano (天野さん Amano-san) - A reporter for the "Go Weekly". Amano believes that Hikaru is overrated at first. After witnessing a miraculous comeback from Hikaru, Amano changes his mind.
  • Aoki (青木) - An upperclassman at Kaio Middle School who is ashamed after he is defeated by Akira Toya. This angers Ito and Kojima.
  • Hiroyuki Ashiwara (芦原 弘幸 Ashiwara Hiroyuki) - The youngest pupil of Toya Meijin and one of Akira's friends.

C

  • Chao Shi - See Zhao Shi

D

  • Dake (だけ), a.k.a. Dake-san (だけさん) or Mr. Dake - Dake-san is hired by Shu to get Yuki Mitani to stop cheating. Dake poses as a regular at Shu's Go salon and hides his own strength to snare Yuki. Dake-san bets money on the game, reveals his strength, and defeats Yuki. He forces Yuki to give him 10,000 yen (about 90 United States dollars). Hikaru Shindo and Fujiwara-no-Sai are angered by Dake-san's actions and defeat him (see Dake-san Game). The pair win 10,000 yen and give it to Yuki. Dake-san likes to sing romantic songs while playing Go.

F

Yuta "Fuku" Fukui

  • Yuta Fukui (福井 雄太 Fukui Yūta), nicknamed "Fuku" (フク) - Yuta Fukui is an insei and one of Yoshitaka Waya's fellow classmates. Fukui has a good temper, which contrasts with Waya's hot temper.

G

  • Yongha Go - See "Yongha Ko"
  • Gokiso (御器曽) - A 5 dan professional Go player who insists that a local go festival replace its traditional equipment vendor with another picked by Gokiso. The new vendor sells Shin Kaya boards as Kaya and offers for sale a go board bearing a forged signature claiming to be that of Hon'inbo Shusaku. During teaching games, Gokiso cruelly mauls an amateur player. When the amateur resigns, Sai demands that Hikaru take up the game against Gokiso on condition that the forged board will be removed from the sales display should Gokiso lose the continued game. Sai easily defeats Gokiso.

H

  • Yuri Hidaka (日高 由梨 Hidaka Yuri) - Hidaka is a third year Kaio Middle School student. She defends Akira Toya when he is bullied by three fellow Kaio students. Hidaka hates all kinds of bullying.
  • Suyong Hong (洪秀英 Japanese: Hon Suyon, Korean Hangul: 홍수영, Hanja?: 洪秀英, RR?: Hong Su-yeong, M-R: Hong Su-yŏng) - A Korean yeonguseng (the Korean version of an insei) who plays the Hikaru Shindo - Suyong Hong Game with Hikaru. Many unofficial Hikaru no Go websites and scanlations romanize his name as Hon Suyon in Korean order.
  • Toshinori Honda (本田敏則 Honda Toshinori) - Honda is a strong insei who almost makes the top three players in the professional exam.
  • Yumi Hotta (堀田 由美 Hotta Yumi, but usually ほったゆみ) - The creator of Hikaru no Go's story. She makes cameo appearances in the manga.
  • Yuta Hukui - See "Yuta Fukui"

I

  • Harumi Ichikawa (市河 晴美 Ichikawa Harumi), a.k.a. Ms. Ichikawa (Ichikawa-san, 市河さん) - Ichikawa is the cashier of the Go club that Akira Toya teaches at. She feels saddened when Akira leaves the club to become a better Go player.
  • Ichiryu (一柳 Ichiryū) - Ichiryu, the Kisei of Hikaru no Go, plays against Akira. Ichiryu has the internet screen name "Ichiryu".
  • Ryo Iijima (飯島良 Iijima Ryō) - An insei who notices Hikaru's growth. Iijima possesses outrage when he learns from Waya that Waya's group helped Hikaru by taking him to Go salons, because of the fact that Hikaru was the whole group's "competition" for obtaining the status of a Go professional. Iijima later decides to quit.
  • Ikeshita - A member of Sawara Middle School's Go team. He faces off against Tetsuo Kaga of Haze Middle School during the second round of the Kita Ward Middle School Go Tournament. Ikeshita is easily trounced by Tetsuo. When a Sawara teacher makes a misleading suggestion to Ikeshita, Tetsuo demonstrates that the suggestion would not have saved Ikeshita and resigning was the correct choice.
  • Imanishi (今西) - An insei who is frustrated after losing to Hikaru. It is revealed that his grades are suffering due to his devotion to Go.
  • Ito - See "Mean Kids"

K

  • Tatsuhiko Kadowaki (門脇龍彦 Kadowaki Tatsuhiko) - Kadowaki is a former Go champion who won the collegiate Meijin, Hon'inbo, and Juketsu titles. At 26 years of age, Kadowaki wishes to become active in Go again and pass the professional examination. Sai plays for Hikaru and trounces Kadowaki. After the short game with Hikaru, Kadowaki decides to train for a year before taking the professional examination. Kadowaki is surprised when Hikaru calls him "Pops" (Oji-san in the Japanese version) despite the fact that Kadowaki is in his twenties. Hikaru plays Kadowaki again in Volume 19.
  • Masako Kaneko (金子正子 Kaneko Masako) - Kaneko is a Haze Middle School student who is in the Go club. She also plays Volleyball. She is often addressed as Kaneko-san (金子さん) in the Japanese versions.
  • Katagiri - Katagiri is a participation in the professional tournament for insei. Katagiri, bearing 14 wins and 6 losses, plays against Hikaru. After losing, Katagiri decides to leave the tournament, citing that "The top five can't be taken down."
  • Kawai (河合) - Kawai is a taxi driver who is defeated by Hikaru. Kawai is a supporter of Hikaru.
  • Kim (金 or キム, Japanese: Kimu, Korean RR?: Gim, M-R: Kim) - A Korean Go player.
  • Kitajima a.k.a. Mr. Kitajima - A player at a Go salon who tells Ms. Ichikawa to call Akira "Sensei". Akira later states that he would feel awkward if Ms. Ichikawa called him "Sensei".
  • Yongha Ko (高永夏, Japanese: Ko Yonha, Korean Hangul: 고영하, Hanja: 高永夏, RR?: Go Yeong-ha, M-R: Ko Yŏng-ha) - A player on the Korean Go team in the International Youth Go Tournament. Ko accidentally insults Hon'inbo Shusaku's style of Go and recieves an angry response from Hikaru Shindo. Ko decides to play a game of Go against Hikaru. Ko barely wins against Hikaru.
  • Hitoshi Koike (小池仁志 Koike Hitoshi) - A member of the Haze Go Club.
  • Kojima - See "Mean Kids"
  • Komiya - Komiya, a participant in the professional tournament, takes 15 wins and 5 losses before Game 21.
  • Kuno - A member of the Kaio Middle School Go team who defeats Kimihiro Tsutsui in the Summer Middle School Go tournament.
  • Atsushi Kurata (倉田厚 Kurata Atsushi) - A 6-dan player who won the Young Lions Tournament.
  • Shosuke Kurimoto (栗本正助 Kurimoto Shōsuke) - An assemblyman who wishes for his Go teachers to let him win during games.
  • Kurimoto's Assistant - Kurimoto's best Go player
  • Kuwabara Hon'inbo (桑原本因坊 Kuwabara Hon'inbō)- The current holder of the Hon'inbo title in Hikaru no Go. Kuwabara is friends with Toya Meijin.

L

  • Le Ping (楽 平, Japanese: Rei Pin, Chinese Hanyu Pinyin: Lè Píng) - A Chinese Go player who faces off against Shinichiro Isumi.
  • Lee Rinshin (李臨新, Japanese: Ri Rinshin, Chinese Hanyu Pinyin: Lǐ Línxīn) - A Chinese professional Go player. Lee plays Go with Fujiwara-no-Sai (who uses the screen name "sai") over the internet and loses. He is among the many Go players in the international Go community who speculate about "sai"'s identity. Lee has the same given name as Chen Linxin ("Rinshin" is a Japanized form of "Linxin"), a real life Chinese professional Go player.

M

  • Mitsura Mashiba (真柴充 Mashiba Mitsura), or Mashiba-san (真柴さん) - One of Isumi's opponents in the Young Lions Tournament. Isumi defeats Mashiba. Mashiba studies under Hiroshi Mizoguchi 9-dan.
  • Ito (伊藤 Itō), Kojima (小島), and Okumura (奥村), a.k.a. Mean Kids - The family names of three pupils who dislike Akira Toya's presence in the Kaio Middle School Go club; they bully him by making him play two games at the same time without looking at the boards. Yuri Hidaka tells Akira to ignore the challenge; Akira decides to look at the boards and defeat the bullies.
  • Mitani's Sister (三谷の姉 Mitani no Ane) / Yuki's Older Sister - She is the sister of Yuki Mitani. She works at an internet café and lets Hikaru go on the computers for free during her shifts. She helps Hikaru with his English. The name used to describe Yuki's sister is different in the English version since Yuki Mitani is usually called by his given name, "Yuki", in the English versions. In the Japanese versions Yuki is referred to by his family name, "Mitani" - therefore his sister is called "Mitani's sister" in the Japanese versions.
  • Shigeo Morishita (森下 茂男 Morishita Shigeo), a.k.a. Morishita Sensei (森下先生) or Mr. Morishita - A man who became a professional Go player at the same time that Toya Meijin became a professional. Morishita is Waya's go teacher when Waya first appears. Morishita also mentored Michio Shirakawa (7-dan), the community Go leader.
  • Moriyama (森山) - A member of Hawahagi Middle School's Go team. He faces off against Tetsuo Kaga during the first round of the Winter Kita Ward Middle School Go tournament. Moriyama makes snide remarks at Tetsuo based off of the fact that Tetsuo is from the shogi club and is in the "first" position of the Haze Go team. Tetsuo predicts that he would defeat Moriyama in ten minutes. Moriyama is shocked when Tetsuo's prediction becomes true; Hawahagi ultimately loses 2 - 1 against Haze.
  • Shinichi Murakami (村上 信一 Murakami Shin'ichi) - A competitor in the Young Lions Tournament who faces Hikaru.

N

  • Asumi Nase (奈瀬明日美 Nase Asumi) - Nase is one of the first class insei Hikaru studies and plays with. She often wears a sweatshirt that has "LSU" printed on it.
  • Natsume (夏目) - A member of Haze Middle School's Go Club.

O

  • Takeshi Obata (小畑 健 Obata Takeshi) - Takeshi Obata makes cameo appearances in the graphic novels.
  • Ochi's Grandfather - Pays Akira Toya money in order to tutor Kosuke Ochi.
  • Seiji Ogata (緒方 精次 Ogata Seiji, 10-dan) - Ogata is a Go professional. He realizes Hikaru's talent as he explains Hikaru's Go moves that baffle professionals. Ogata smokes cigarettes and maintains a "mysterious" aura.
  • Okumura - See "mean kids"

R

  • Rii Rinshin - See "Lee Rinshin"

S

  • Koji Saeki (冴木光二 Saeki Kōji) - A professional Go player.
  • Chieko Sakurano (桜野 千恵子 Sakurano Chieko) - A female professional Go player who visits China and meets Isumi. She calls Isumi "Shin-chan". In the Japanese version of the anime Atsuko Yuya is her voice actor.
  • Heihachi Shindo (進藤平八 Shindō Heihachi) - Hikaru's grandfather.
  • Masao Shindo (進藤正夫 Shindō Masao) a.k.a. Hikaru's Dad (ヒカルの父 Hikaru no Chichi) - Hikaru's father. Masao Shindo is largely absent from the household as many Japanese fathers do not have time to see their children due to work.
  • Mitsuko Shindo (進藤美津子 Shindō Mitsuko) a.k.a. Hikaru's Mom (ヒカルの母 Hikaru no Haha) - Hikaru's mother
  • Michio Shirakawa (白川七段 Shirakawa Michio) a.k.a. Shirakawa Sensei (白川先生) - A 7-dan Go player and the community Go leader. He was mentored by Morishita.
  • Shu (修 Shū) or Shu-san (修さん Shū-san) - The owner of a Go salon that Yuki frequents. Shu realizes that Yuki is cheating at the salon and hires Dake-san to correct Yuki.
  • Hon'inbo Shusaku (本因坊秀策 Hon'inbō Shūsaku) - Sai's previous host, who became a well-known Go player.

T

  • Takada (高田) - A neighbor of Hikaru who exposes Hikaru as a sixth grader at the Kita Ward Winter Go Tournament.
  • Tamako (タマコ) a.k.a. Tamako Sensei (タマコ先生) - The science teacher who allows the Haze Middle School Go Club to use her room. Tamako is her given name; many Japanese teachers are known on a given name basis. Her family name is not known; many Japanese students address some teachers by their given names.
  • Akiko Toya (塔矢明子 Tōya Akiko) a.k.a. Akira's Mom (アキラの母 Akira no Haha) - Akira's mother and Toya Meijin's (Koyo Toya) wife.
  • Toshiro Tsubaki (椿俊郎 Tsubaki Toshirō) - An older go player who applied for the Go test. He plays against and defeats Hikaru during the test. Tsubaki has a large beard and is very loud; Tsubaki easily intimidates Hikaru. Once Hikaru plays more games, Tsubaki no longer intimidates him and the two become friends. Before playing against Yoshitaka Waya, Tsubaki bears 13 wins and 7 losses. After his loss to Waya, due to his age he will no longer eligible for participating in the pro tournament, asks Hikaru to win in his place.
  • Kumiko Tsuda (津田久美子 Tsuda Kumiko) - A member of the Haze Go Club.

U

  • Uchida - A female insei who defeats Hikaru during his first game as an insei.

Y

  • Yang Hai (楊 海, Japanese: Yan Hai, Chinese Hanyu Pinyin: Yáng Hǎi) - Yang is a top Chinese professional Go player who hosts Isumi at his apartment. Yang can speak many languages, including Chinese, Japanese, Korean, and English.
  • Kiyoharu Yashiro (社清春 Yashiro Kiyoharu) - A professional Go player from the Kansai region. Yashiro, along with Akira and Hikaru, represents Japan in the International Youth Go Tournament.
  • Yun (尹 or ゆん, Japanese: Yun, Korean Hangul: 윤, Hanja?: 尹, RR?: Yun, M-R: Yun) a.k.a. Yun Sensei (尹先生 or ゆん先生) - Yun is a Korean Go professional. Yun tutors Akira shortly after the winter middle school Go tournament so Akira can defeat Hikaru. Yun Sensei shares his family name with Yun Yeong-seon, a real-life Korean professional Go player.

Z

  • Zama (座間), a.k.a. Zama Oza (座間王座 Zama Ōza) - The current holder of the Oza title. Akira Toya plays against him in the Yugen no Ma, a room in the Japan Go Association (Nihon Ki-in) building. Akira loses after a vicious struggle.
  • Zhao Shi (趙 石, Japanese: Chao Shii, Chinese Hanyu Pinyin: Zhào Shí) - Zhao Shi studies with Le Ping. He later becomes the third member of the Chinese Go team in the Hokuto Cup.

This is a copy of the living page "Hikaru No Go/Minor characters" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Sub-pages (up)
Discussion
Errata
mediaReleaseInfor...


Hikaru No Wakajishi Sen

Keywords: Question

I'm looking for a game seen on HikaruNoGo (the anime, but games & story are close to the manga). This game is the one played by Hikaru on the WakajishiSen

Black just put a stone on 1

Black just put the stone on 1, and it is said to be a great move (because he fooled his opponent well and turned a previous bad move into a good one).

While I'm a very high kyu, I would really like to see to whole game if it's a "well known game" (like others from HikaruNoGoGames), because I don't really understand the "bad move" (D8)

Near the end of the game

I am not strong, but here is my feeling on the game. The stones played are marked above. At the time Hikaru played the first move, I believe it was meant as an invasion into White's framework. Instead of passively playing underneath, White played properly with a capping move. The problem is that after the three moves have been played by both sides, White's stones are now cut off and are in more trouble than the black stones underneath. While you can see from the end result that the stones did not die, they were chased out of the middle while black was gaining ground.

I hope this helps explain. I will leave further comment to someone stronger than me.

Chris Hayashida

etern: well, black goes for the center where the 3 white stones are cut of from the other board.

This is a copy of the living page "Hikaru No Wakajishi Sen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoGames


Hikaru Omake Background

Path: HikaruNoGo · Prev: IfLifeWereLikeHikaruNoGo · Next: NamesInHikaruNoGo
Keywords: Culture & History

An omake (extra) chapter of Hikaru no Go called "Special Bonus: the Haze Middle School Actors present Assassination at Honnoji Temple" is based on the real-life events regarding the death of Oda Nobunaga.

In the chapter, several students of Haze Middle School reenact Assassination at Honnoji Temple as part of a school play. In the play, Nikkai (later Hon'inbo Sansa, the first Honinbo) and Kashio Rigen, two rival Go players, get a triple ko while Nobunaga watches. Soon after the game, Akechi Mitsuhide, a general under Nobunaga, mutinies and leads his army to the Honnoji Temple. Mitsuhide easily overwhelms Nobunaga's men and kills Nobunaga and his partner, Mori Ranmaru (Oran).

The following Hikaru no Go characters played the following Assassination at Honnoji Temple characters:

  • Hikaru Shindo as Kashio Rigen
  • Tetsuo Kaga as Oda Nobunaga
  • Kimihiro Tsutsui as Nikkai
  • Yuki Mitani as Akechi Mitsuhide
  • Akari Fujisaki as Mori Ranmaru

On naming

Many Asian countries, Japan included, place the person's family name before their given name, for example Go Seigen. Sensei's Library uses the Asian ordering exclusively (see Japanese name).

However, this page and other Hikaru no Go pages use given name first, family name last ordering for most of the characters to be consistent with Hikaru no Go manga published in the United States, France and Germany. It is hoped that this choice will facilitate the use of Sensei's Library by individuals for whom reading the manga is their first exposure to Go.

The manga uses Western order naming with modern-day individuals and Japanese naming with historical figures. Perhaps the most prominent example of the historical figure naming is Murasaki Shikibu (Asian order) in place of Shikibu Murasaki (Western order). Murasaki Shikibu is the author of the famous Japanese novel The Tale of Genji. Chinese individuals (such as Lee Rinshin) have their names rendered in Asian order in the English-language version of Hikaru no Go, while Korean individuals (such as Suyong Hong) have their names rendered in Western order.

The five Japanese historical figures mentioned in the article have their family names first and their given names last, while the five modern day Japanese fictional characters have their given names first and their family names last.

Note on previous page version

The following comments refer to a previous version of the page, which was later removed for copyright violations.

DieterVerhofstadt: This page formerly related the full story with historical details of the battle between the Nobunaga shogun and his opponent Hideyoshi. It has been removed after objection of the original author (see below). In short, the shogun was defeated and forced to commit suicide the day after a game played in his presence between Nikkai, the first Honinbo, and his major rival Rigen resulted in a triple ko. Nobunaga's defeat was caused by an unexpected mutiny of another general, Mitsuhide. Ever since, a triple ko is said to be a bad omen.

This story provides the background to the Omake in Hikaru (right after chapter 51). In manga, an omake is an "extra" (which is the literal translation) work inserted into a collection. It could be a self-parody, character art, or, as here, a short story unrelated to the main plot.

ArnoHollosi: removed full text on 2002-11-09 by request of AndrewGrant. The text was a 1:1 copy of his web page, which is due to be published as a book. See SLCopyright for more information. Anyone who feels able to fill the gap (with his/her own words) please do so (Andrew wrote: Of course you can't copyright a historical fact, so if Dieter or anyone else wants to rewrite this page in their own words I won't object.)

Path: HikaruNoGo · Prev: IfLifeWereLikeHikaruNoGo · Next: NamesInHikaruNoGo
This is a copy of the living page "Hikaru Omake Background" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo
GoHistory

Referenced by
TripleKo
posting:3797


Hikaru Problem 1

Path: HikaruNoGoProblems · Prev: · Next: HikaruProblem2
Difficulty: Expert Keywords: Life & Death, Problem

Hikaru no Go - Problem 1

So, here is a problem that Fujiwara-no-Sai solved at a glance provoking Hikaru Shindo's remark. That spoiled a game in children's tournament.

Dave Sigaty: I have altered the diagram so that it matches the drawing in the manga. The original was somewhat different.

Black first

Comments were that even a pro would take time to solve it. No solution is given, of course.

Those who read the manga know the first move in the solution, but do they see the implications?

So I open the discussion of the problem

/Solution

The problem is also discussed at Gokyo Shumyo, Section 1, Problem 75 / Solution. The move is White 5 in the main line.

ilan: I'm now into my Winter training mode, so I'm riding my bicycle indoors on my trainer, while watching TV to relieve the boredom. Today, I started watching the Hikaru no Go DVD's and I realised that I could try solving the problem by putting it on pause when the position came up. That ended up going pretty well, so I am now much more efficient by doing physical and mental training at the same time.

Path: HikaruNoGoProblems · Prev: · Next: HikaruProblem2
This is a copy of the living page "Hikaru Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGoProblems

Sub-pages
Discussion
Solution

Referenced by
DanExercises
DanExercises/Thum...


Hikaru Problem 1 / Discussion

Sub-page of HikaruProblem1

Black first

This position appears in chapter 3 of Shikatsu no kyuusho (The Vital Spot of Life and Death).

Why did the author choose such a difficult position for the first problem?

HolIgor's solution

This is a copy of the living page "Hikaru Problem 1 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
LibraryLobby
HikaruProblem1


Hikaru Problem 1 / Solution

Sub-page of HikaruProblem1

Hikaru no Go - Problem 1 Solution

HolIgor: I knew the first move from the manga. However, I really enjoyed solving it.

Black first

Resulting in shortage of liberties.

Black first

If White connects, Black makes an eye in sente

This simple continuation is best for White, I think.

If White connects with 4, Black gets it all

If White denies the 2-1 point to Black, Black lives

Shortage of liberties again

This is a copy of the living page "Hikaru Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
HikaruProblem1/Di...
HikaruProblem1


Hikaru Problem 10

Path: HikaruNoGoProblems · Prev: HikaruProblem9 · Next:
Keywords: Problem

Hikaru no Go - Problem 10

"A move carried out perfectly"

Like Hikaru Problem 6, this is not a formal problem. It comes from basically the last game shown in the series, at the end of Episode 75; Hikaru Shindo is white and to play. What is the best move here?

Solution

Path: HikaruNoGoProblems · Prev: HikaruProblem9 · Next:
This is a copy of the living page "Hikaru Problem 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGoProblems

Sub-pages
Solution


Hikaru Problem 2

Path: HikaruNoGoProblems · Prev: HikaruProblem1 · Next: HikaruProblem3
Difficulty: Beginner Keywords: Life & Death, Problem

Hikaru no Go - Problem 2

The problem is from Chapter 7.

Black first

Solution

Path: HikaruNoGoProblems · Prev: HikaruProblem1 · Next: HikaruProblem3
This is a copy of the living page "Hikaru Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGoProblems

Sub-pages
Solution


Hikaru Problem 2 / Solution

Sub-page of HikaruProblem2

Solution

Solution

Michael (14 kyu): I think, White would play this way to live.

HolIgor: Hint. Black 5 was wrong here.

Jasonred : I was reading the manga and came to the same conclusion as Michael? Where else... wait... dammit. I thought a play at a was suicide, but then I realised it ISN'T...

Black to move

Hyppy Michael's solution, simplified. As you can see, it does not quite work.

GodRaisty Another even better solution for black is

Solution

if anyone can see why this would not work please tell me

White lives.

unkx80: It does not work. W4 lives.

togi2benji: I Agree with dies

White dies

Izumi168?: Black should go down instead of up to kill white

White lives

Symplicity: That doesn't work either. White plays at a to capture and gets 2 eyes, rather than connecting at b.

This is a copy of the living page "Hikaru Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruProblem2


Hikaru Problem 3

Path: HikaruNoGoProblems · Prev: HikaruProblem2 · Next: HikaruProblem4
Difficulty: Advanced Keywords: Life & Death, Problem

Hikaru no Go - Problem 3

Also from Chapter 7.

Black first

Solution

Path: HikaruNoGoProblems · Prev: HikaruProblem2 · Next: HikaruProblem4
This is a copy of the living page "Hikaru Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGoProblems

Sub-pages
Solution

Referenced by
DanExercises
DanExercises/Thum...
XuanxuanQijingPro...


Hikaru Problem 3 / Solution

Sub-page of HikaruProblem3

Solution

Variation at 2

a and b are miai to kill.

Variation at 3

Sotohito:Won't this work too? I can't seem to win as white..
Sotohito: Crap... scratch that idea. my W2 was a bad idea...

Is this working?

N0n0sama:Won't this working too?

No.

unkx80: This should not work.

Why ?

N0n0sama: White territory 2 Black lose 1 I think that the best answer for black is 1

White lives

Shaydwyrm: White can block from the outside. If black tries to connect out...

White lives 2

Shaydwyrm: He gets caught in a Connect-and-die

Solution 1

N0n0sama : The first solution don't work I think.

Gronk: Try B5 at W6. White dies.

Solution

N0n0sama : Or can this answer kill black attack too?

Gronk: Black next at a kills.

This is a copy of the living page "Hikaru Problem 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruProblem3


Hikaru Problem 4

Path: HikaruNoGoProblems · Prev: HikaruProblem3 · Next: HikaruProblem5
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem47 · Next: XuanxuanQijingProblem49
Difficulty: Advanced Keywords: Life & Death, Problem

Hikaru no Go - Problem 4

Still from Chapter 7.

Black first

Solution

Path: HikaruNoGoProblems · Prev: HikaruProblem3 · Next: HikaruProblem5
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem47 · Next: XuanxuanQijingProblem49
This is a copy of the living page "Hikaru Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
XuanxuanQijingPro...

Paths
XuanxuanQijingPro...
HikaruNoGoProblems

Sub-pages
Solution

Referenced by
DanExercises
DanExercises/Thum...
XuanxuanQijingPro...


Hikaru Problem 4 / Solution

Sub-page of HikaruProblem4

Black 1 kills

Unexpected first move!

Variation 1

Variation 2

Variation 3

Variation at move 5 of variation 2, no? --BillSpight

unkx80: Sorry, my mistake. Thanks Bill.

Variation 3 (cont'd)

More explanation

Why is Black 1 in the solution diagram such an important point ? Well, the first thing to notice perhaps is that there is no eye in the corner:

No eye in the corner

a and b are miai to falsen the eye. We see there is no eye in the corner and that our killing move must be sought elsewhere.
Next, there is some eyeshape at the outer part of the group.

Eye shape 1

If White gets both marked stones in place, she makes miai of a and b to form an eye.

Let's take a closer look at the eyeshape at the inside.

The points marked a need two moves to become an eye. The points marked b need three moves to become an eye.

There for, one is inclined to call White a here the vital point. Let's try this defense against the proposed killing move.

Var 1

White 2 makes miai of a and b and lives. So, Black has to take this vital point:

Var 2

Black 3 makes miai of a and b and kills.

Let's look at some other moves for Black.

Failure 1

Failure 2

Failure 3

Black will be forced into a bent four or a twisted four.

In the last two variations, Black had to come back and destroy the eye at the outside. This explains already the virtues of the killing move. Let's see why the other moves destroying that eye don't work as a first move.

Other eye destroyer

Now White can play at this vital point 2 and answer 3 at 4. The two marked stones have one liberty more than in the solution diagram, so Black 5 at a is not atari. White lives.

--Dieter

This is a copy of the living page "Hikaru Problem 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruProblem4


Hikaru Problem 5

Path: HikaruNoGoProblems · Prev: HikaruProblem4 · Next: HikaruProblem6
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem164 · Next: XuanxuanQijingProblem166
Difficulty: Advanced Keywords: Life & Death, Problem

Hikaru no Go - Problem 5

This one comes from Chapter 19.

Status?

Hint
Solution

Path: HikaruNoGoProblems · Prev: HikaruProblem4 · Next: HikaruProblem6
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem164 · Next: XuanxuanQijingProblem166
This is a copy of the living page "Hikaru Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GokyoShumyoSectio...
XuanxuanQijingPro...

Paths
GokyoShumyoTsumeg...
XuanxuanQijingPro...
HikaruNoGoProblems

Sub-pages
Hint
Solution

Referenced by
GokyoShumyoSectio...
GokyoShumyoTsumeg...
XuanxuanQijingPro...


Hikaru Problem 5 / Solution

Sub-page of HikaruProblem5

Hikaru no Go - Problem 5 Solution

Vital point

The vital point is a. Black lives (without ko) and White kills (in ko) if she plays there.

Vital point?

DaveSigaty: Usually in a problem when we say White kills, we mean without resorting to ko. In this case how does White kill outright after Black 2? I must be missing something - as usual :-)

unkx80: This is a famous classical shape and if I remember correctly, the correct answer is a ko. The manga did not show any variations for this one.

jvt: Yes. I should have checked. This is indeed a very famous problem. It is problem 45 from part 3 of Gokyo Shumyo. There is a slightly different version in Xuan Xuan Qi Jing and Guanzi Pu.

See "Variation at 2" below for another possible move for Black, still leading to ko.

Solution

Solution (cont'd)

a=10 b=11

Variation at 4

Variation at 2

a=10 b=11

__

Jasonred is dumb?

Please correct my flawed play? I thought this might be it, but it seems not... could someone also read out the sequence for the proper solution? Thanks!

That isn't how I would read it.

Perhaps

8 at marked stone.

Yields

Or

Yields

I read many things, but ultimately I couldn't kill a "smart" black, if black went first. Good job.

This is a copy of the living page "Hikaru Problem 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
HikaruProblem5


Hikaru Problem 6

Path: HikaruNoGoProblems · Prev: HikaruProblem5 · Next: HikaruProblem7
Keywords: Problem

Hikaru no Go - Problem 6

"I want to improve!"

This is not a formal problem but is interesting. In Chapter 61 Hikaru Shindo and Fujiwara-no-Sai are playing a teaching game. Hikaru has been inspired by his recent game and is talking about how much he wants to get stronger. In the midst of this Hikaru plays 1. Sai is thinking about what Hikaru has just said and criticizes this play.

Where should a student professional (or any student?) play instead of 1? Why?
Solution

Path: HikaruNoGoProblems · Prev: HikaruProblem5 · Next: HikaruProblem7
This is a copy of the living page "Hikaru Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGoProblems

Sub-pages
Solution

Referenced by
HikaruProblem10


Hikaru Problem 6 / Solution

Sub-page of HikaruProblem6

Hikaru no Go Problem 6 Solution

Black to play

Where does Fujiwara-no-Sai tell Hikaru Shindo he should play, instead of at a, and why? Post your analysis here!

HolIgor: Isn't Hikaru an insei by that time? This makes him about 6d Japanese. Does he still make such mistakes? :(

Seriously though, I don't know what level is this problem but it is far above my understanding of the game. I will try to think about it and come with the best move, but the chances are small.

This is where games are won or lost. In the positions when one of the sides does not have a clue.

Ten days later. I looked in the book, I saw the answer, but unfortunately I can't read Japanese, so I have no choice but to wait for the translation (or learn Japanese, which is faster). The problem is that I am not convinced, I don't really feel that this way the flow of the game will be better. What are your comments, Dave?

Black to play

My first idea was enclosing the bottom group, thus cutting the two white groups on a large scale. But then I feel that White's ikken tobi gives him an easy game.

So in order not to make life too easy for White, I'd vote for an aggressive boshi. Black 2, that is.

--Dieter

Since Dave hasn't posted his solution I will sell the secret and say that Sai likes ogeima at tengen. It would be interesting to read why.

Dieter: I see ... Here is my guess why:

Black to play

Maybe this is too loose play as play by White, but it is she who gains momentum. Alternatively: 4 at a: White is strong, Black is too tight.

Black to play

If instead ogeima, it is Black who gains momentum and builds a moyo.

DaveSigaty: Basically this problem has to be considered something of a trick question (but no apologies for posting it :-). No continuations are given in the story to illustrate Sai's choice. However, I think that this discussion has a profound point for every student. As mentioned on the problem page, Sai is thinking about Hikaru's desire to get stronger when Hiraku plays the small knight's move. He tells Hikaru, "Not the small knight's move but the large knight's move." Hikaru replies that the small knight's move is also not bad.

Sai then says that if we assume the large knight's move is a 100 percent move then the small knight's move is 99 percent. Until now (Dave - meaning in terms of Hikaru's development as a Go player, I think) we have considered the small knight's move to be good. If we play the small knight's move the continuation is easy to read out and it is difficult for a mistake to happen. On the other hand, with the large knight's move the follow up is complex and it is easy to make a mistake. But Hikaru has become strong enough to attempt this.

I think this is an important message (or reminder as the case may be :-) for people trying to improve. We can not get much stronger by simply exercising the skills that we already have. We have to constantly stretch ourselves to acquire new abilities and insights. We have to push harder and learn to handle the increased complexity and instability that naturally results.

Charles The answer given is also a good example for haengma.

Why not cut?

TakeNGive (10k): I must be dense... why is Black's cut at J13 wrong? Is it because then White around c (then Black d) lets White have a big right side with something like e? (a = Hikaru's keima; b = Sai's preferred ogeima; 1 = what looks natural to TakeNGive.)

What cut?

--BillSpight

TakeNGive (20k): Oh. Thanks.

AlexanderYoshi (26k): "Don't push through the keima".

KarlKnechtel: My instinct actually is to avoid 'contact with the enemy' for now, and reduce White's ideas for invasions etc.

Black to play

Any of these moves occurs to me. Black a starts to make a huge moyo (but White can push in between a and the marked stone right away - so maybe z is better for that idea?). Black b builds the influence on the upper-right even further, while c aims to make quick territory there.

But the ogeima does look better than the keima to me, for a few reasons:

  • there's still plenty of room to connect on this board. The circled point is still tesuji to connect up the larger extension, and if white plays there the local situation is symmetric with Black to move.
  • It's running further ahead of the white stone, and not making such a direct attack.
  • Finally, there's just something mystical about playing at tengen...

This is a copy of the living page "Hikaru Problem 6 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLCopyright/Discu...
HikaruProblem6


Hikaru Problem 7

Path: HikaruNoGoProblems · Prev: HikaruProblem6 · Next: HikaruProblem8
Keywords: Problem

Hikaru no Go - Problem 7

Pro exam - Black goes next

This game appears in Chapters 90/91. Hikaru Shindo takes Black here and his lower right corner is apparently in trouble. Can Black live? Hint: the hero of the manga is Hikaru, so the answer to this question is pretty obvious. :) The more interesting part is how.

DaveSigaty: If you're too lazy to figure out this simple problem for yourself :-), the original game is now identified and linked on Hikaru No Go Games.
The game was the subject of a special game commentary in Go World no. 22 which includes the following statement at this point in the game:
"The following commentary is presented more for entertainment than for edification. The game becomes so complicated that a definitive analysis is beyond the present level of professional skill. The main points to emerge from the post-game analysis are given, but the conclusions are necessarily tentative."

Path: HikaruNoGoProblems · Prev: HikaruProblem6 · Next: HikaruProblem8
This is a copy of the living page "Hikaru Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGoProblems


Hikaru Problem 8

Path: HikaruNoGoProblems · Prev: HikaruProblem7 · Next: HikaruProblem9
Difficulty: Beginner Keywords: Problem

Hikaru no Go Problem 8

In chapter 137 Akari Fujisaki plays a game in the last high school tournament. This is an easy life and death that she has to solve. The stones to the right are all alive.

...but you neglected to mention whose turn it is to move. :)

Stefan: ...but then again maybe that's part of the problem. :) Does it make a difference who goes first? If yes, what does that mean? If no, what does that mean?

Akari Fujisaki (black) thinks

Solution

Path: HikaruNoGoProblems · Prev: HikaruProblem7 · Next: HikaruProblem9
This is a copy of the living page "Hikaru Problem 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGoProblems

Sub-pages
Solution

Homepages
Geno


Hikaru Problem 8 / Solution

Sub-page of HikaruProblem8

Hikaru no Go Problem 8 Solution

Akari Fujisaki (Black) thinks

With W2 the marked stones are captured but when Black captures back at black+square, White cannot prevent Black from connecting at W2. The W4 and W6 approach moves come too late.

Akari Fujisaki (Black) thinks wrong

Doesn't work.

Variation

Karl Knechtel: (4 at marked stone) Also doesn't work, even though shutting off the corner like this is often a good idea in similar problems. a and b are miai to prevent an eye on that side, so Black only has the one eye in the corner.

Of course, with White first, taking the two stones kills easily in the same way. Starting with W1 at W3 also kills, of course.

Commentary - Akari is fooled because the key is not to save two stones that seem to be important for the group "structure", but to fall back and allow, even invite the capture - a move that to a beginner looks like a slip of the hand. I guess she never did get much stronger; too bad :(

Why it doesn't work

N0n0sama: The a-b group is dead so black have 2 eyes. So he is alive! I think :)

ProtoDeuteric: You don't know what is happening farther right on the board, so the white stones are not necessarily dead. It is ambiguous. I tend to think that those white stones are "supposed" to be alive.

This is a copy of the living page "Hikaru Problem 8 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruProblem8


Hikaru Problem 9

Path: HikaruNoGoProblems · Prev: HikaruProblem8 · Next: HikaruProblem10
Keywords: Life & Death, Problem

Hikaru no Go Problem 9

Chris Hayashida: This is the first go "problem" in Hikaru no Go. When Hikaru visits Shirakawa-sensei's go class, the sensei is explaining this problem on the magnetic display board.

I have problems understanding the Japanese, and I don't know if the English translation by Shounen Jump makes sense, so I am posting the problem, the Japanese, and the English translation here.

Shirakawa-sensei's lecture

Chris Hayashida: As the teacher plays B1, he says (in Japanese):

...Kore wa kuro no sagari ga koushu de... Shiro ga osaete kite mo kochira kara atari ni iki shiro ni 2 shitorase... Sonoato kochira no me o ubaeba shiro wa shinimasu ne.

The Shonen Jump translation is:

...Then, Black descending here is a good move. Even if White were to play Black's move, Black captures two stones. Then all of White's stones in this area are dead.

The problem is, I don't understand what the English translation is talking about! I am not good at translating Japanese, but I think the second sentence (in English) is wrong. Perhaps it should be something like:

White will block (and come?) From here, White will atari and take two stones. After that, if Black robs White of this eye, White will die.

Bill: How about this? Even if White plays osae ( W2 below), Black plays atari here ( B3) and forces White to capture two stones ( W4).

Solution

Chris Hayashida: I suspect this is the solution that the sensei is talking about. I was told that this is the "tower tesuji," but I can't seem to find the reference on Sensei's.

Solution, continued

Chris Hayashida: White can't connect at a because it is oiotoshi. B3 reduces the group to one eye.

HolIgor: The throw-in B1 is not necessary. B1 at B3 kills as well.

Path: HikaruNoGoProblems · Prev: HikaruProblem8 · Next: HikaruProblem10
This is a copy of the living page "Hikaru Problem 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...
HikaruNoGoProblems

Referenced by
HikaruNoGo/Errata

Homepages
ChrisHayashida


Hikaru Sai

PageType: HomePage

Describe HikaruSai here. I been playing for 4 months not a skilled teacher but try my best any one who wants to get taught ask me.

This is a copy of the living page "Hikaru Sai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


Hikaru Shindo

Keywords: Books & Publications

Hikaru Shindo

Hikaru Shindo (Japanese: 進藤 ヒカル Shindō Hikaru) is the main character of the very popular manga and TV series Hikaru no Go.

Plot Summary

Hikaru, who at the beginning of the series is a sixth grader in elementary school, is nothing more than a easygoing boy. When he finds an Go board owned by his grandfather, Heihachi Shindo, Hikaru sees blood on it and faints. Later he finds out the spirit of Fujiwara-no-Sai is inside his mind. Sai pressures Hikaru into playing Go, and Hikaru becomes a strong Go player.

Early on in his budding Go career, Hikaru becomes the rival of Akira Toya, an up-and-coming Go professional. Hikaru (while playing for Sai) defeats Akira in a Go game early on in the series. Akira becomes angered by Hikaru's victory and decides to chase after and become better than Hikaru.

In the Special Bonus: the Haze Middle School Actors present Assassination at Honnoji Temple, Hikaru Shindo plays as Kashio Rigen of Honnoji Temple.

Hikaru's mother is named Mitsuko Shindo, and his father is named Masao Shindo. Masao Shindo is largely absent from the household as many Japanese fathers do not have time to see their children due to work.

Hikaru's voice actor (seiyu) in the Japanese version of the anime is Tomoko Kawakami. In the English version his voice actor is Samuel Vincent.

On Naming

Many Asian countries, Japan included, place the person's family name before their given name, for example Go Seigen. Sensei's Library uses the Asian ordering exclusively (see Japanese name).

However, this page uses given name first, family name last ordering to be consistent with Hikaru no Go manga published in the United States, Canada, France, Italy and Germany and publication of the anime in Western countries. It is hoped that this choice will facilitate the use of Sensei's Library by individuals for whom reading the manga is their first exposure to Go.

The manga uses Western order naming with modern-day individuals and Japanese naming with historical figures. Perhaps the most prominent example of the historical figure naming is Murasaki Shikibu (Asian order) in place of Shikibu Murasaki (Western order). Murasaki Shikibu is the author of the famous Japanese novel The Tale of Genji. Chinese individuals (such as Lee Rinshin) have their names rendered in Asian order in the English-language version of Hikaru no Go. Korean individuals (such as Suyong Hong) have their names rendered in Western order.

In one scene in the English-language Volume 7, several characters are introduced at a Go ceremony in Japanese order - VIZ Media added the note that professional Japanese Go players are known in family name first order, even outside of Japan.

Trivia

  • Hikaru's shoes are the same kind of shoes as Takeshi Obata's favorite shoes.
  • Hikaru often wears shirts with the number "5" on them. "5," "go" (五) in Japanese, is a homograph of "Go" the game (碁).

See also

  • Hikaru Shindo - Suyong Hong Game - A game played by Hikaru and a Korean Go player named Suyong Hong.
  • Dake-san Game
  • Hikaru's comment

This is a copy of the living page "Hikaru Shindo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HikaluShindo
Hikaru
HikaruShindoh
HikaruShindoo
HikaruShindou
HikaruSindo
HikaruSindou
ShindohHikaru
ShindoHikalu
ShindoHikaru
ShindooHikaru
ShindouHikaru
SindoHikaru
SindouHikaru

Paths
HikaruNoGo

Sub-pages
Discussion

Referenced by
AkiraToya
FujiwaraNoSai
KimihiroTsutsui
KashioRigen
YukiMitani
TakeshiObata
JapaneseNameSuffix
AkariFujisaki
HikaruNoGoJunkie
HikarusComment
YoshitakaWaya
HikaruNoGoGames
HikaruNoGoGBATwo
TetsuoKaga
HikaruNoGoGorgeou...
HikaruNoGoArchive
HikaruNoGo/MinorC...
WalkthroughForHik...
DakeSanGame
HikaruNoGoDVD

Homepages
Evpsych


Hikaru Shindo - Suyong Hong Game

Keywords: Opening, MiddleGame

This article is about a game played in the anime and manga series Hikaru no Go. The game is between Hikaru Shindo, the protagonist, and Suyong Hong, a Korean yeongusaeng (the Korean version of an insei).

On Naming

Many Asian countries, Japan included, place the person's family name before their given name, for example Go Seigen. Sensei's Library uses the Asian ordering exclusively (see Japanese name).

However, this page uses given name first, family name last ordering to be consistent with Hikaru no Go manga published in the United States, France and Germany. It is hoped that this choice will facilitate the use of Sensei's Library by individuals for whom reading the manga is their first exposure to Go.

The manga uses Western order naming with modern-day individuals and Japanese naming with historical figures. Perhaps the most prominent example of the historical figure naming is Murasaki Shikibu (Asian order) in place of Shikibu Murasaki (Western order). Murasaki Shikibu is the author of the famous Japanese novel The Tale of Genji. Chinese individuals (such as Lee Rinshin) have their names rendered in Asian order in the English-language version of Hikaru no Go (see Chinese name). Korean individuals (such as Suyong Hong) have their names rendered in Western order (See Korean name).

In this case, Hikaru's name is in the Western order (Shindo is the family name, Hikaru is the given name, and the name would be rendered Shindō Hikaru in Japanese). In the Revised Romanization? system Suyong's name would be written Hong Su-yeong and in the McCune-Reischauer system it would be written Hong Su-yŏng. In many unofficial scanlations and publications, Suyong's name is written as Hon Suyon.

Comments

Watching episode 36 I've been quite impressed by the game, both Korean female 1 dan professionals, played 1995-02-03. Anime is better than the manga in this respect as it shows the dynamics of the fight. I made a sgf record of the game using kifu from "Go-rgeous characters guide".

maruseru: A GoGoD search reveals that it is Yun Yeong-seon (1d, White) vs Yi Cheong-weon (1d), played on 1995-02-03 in the Losers' Section Semi-final of the 2nd Women's Kuksu at the Hanguk Kiweon. White wins by 1.5 points.

The Game

Hikaru Shindo (White) vs. Suyong Hong (Black)

Black 5: Suyong Hong follows the professional's advice to enter komoku against mokohazushi as soon as possible. What is sooner than immediate? :)

White 6: Hikaru knew perhaps the statistics presented by Dave. This is one of the two winning moves.

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 11-20

White 14: Hikaru is fast to attack.

Black 15: Strange. This looks like black force white to make a good move.

Black 17: A small extension. usually people play a wider one. But this move happens frequently too.

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 21-30

Black 7. This move has to be a preparation to the invasion on the left side. Otherwise it looks a little bit too defnsive.

White 8. This has to be a defence against the invasion.

White 10: Getting thick before a fight.

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 31-40

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 41-50

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 51-60

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 61-70

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 71-80

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 81-90

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 91-100

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 101-110

White 102 is the famous "bad hand".

I wonder if this is the only way to cut Black to pieces. Giving the opponent a ponnuki seems too much, but I have to agree that starting from here Shindo was enjoying an attacking game, getting points everywhere little by little while his opponent was more concerned with building two eyes.

BlueWyvern: I think that's one thing that makes this move so good. I'd assume quite a lot of people wouldn't even examine this continuation, thinking it to be bad because of the ponnuki.

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 111-120

During the next ten moves Hikaru had to wait patiently until Black finishes a set of forcing moves.

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 121-130

Hikaru's attack starts.

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 131-140

First White forces Black to build two eyes on the left getting thick in the process. After that White is ready for the 136 cut. Black's group at the top is not secure now and has to build two eyes, while White attacks a group in the center.

At the moves 136 and 138 the spectators and the opponent noticed that the stones in the center are perfectly placed to support the attack. Did he read this far when playing 102?

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 141-150

White attacks Black's positions all over the board.

Hikaru Shindo (White) vs. Suyong Hong (Black). Moves 151-160

Black 151 tries to expand the eye space for the group and White gets some profit in the center. Black then takes a large gote play with 155; and White uses sente to limit Black on the right.

See also:

  • BQM 417

This is a copy of the living page "Hikaru Shindo - Suyong Hong Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruShindo
HikaruNoGoGames
HikaruNoGo/MinorC...
BQM417


Hikaru Shindo/ Discussion

Sub-page of HikaruShindo

nachtrabe: Out of curiosity, since this isn't exactly a hill to die on, why isn't this page the alias, and ShindoHikaru the main page, given that virtually every other page involving an Asian name is given family name first?

The reasoning given on the front page doesn't seem to have any relationship to why it is done one way and not the other. It seems that either the pages should be switched or the disclaimer should be removed from this page.

Velobici: The following was added to my home page by the person that made the change:

viciousman - The reason why Hikaru's name is in Western order is because the U.S. versions of Hikaru no Go (by VIZ Media) use the Western order. The U.S. versions of Hikaru no Go are the only English-language versions so far. The French, Germans, and other Europeans use Western order too (except the French use "Sai Fujiwara" instead of "Fujiwara no Sai"! - The U.S. version uses "Fujiwara-no-Sai" and renders historical figures (Murasaki Shikibu) in the Japanese order)

He is new to Sensei's Library as indicated on his home page. This change appears to be one of his first edits.

If regarding The reasoning given on the front page refers to the section entitled On Naming, it may not be a very good explanation.

Personally, it seems to me that it is a disservice to newcomers to have Hikaru Shindo as the content page because it reinforces their expectation that names will appear in the wrong order (given, family). That said 69.151.237.150 on September 10, 2005 created a number of pages for Hikaru no Go characters -- all in the wrong order, the order consistent with the manga.

But as you say this isn't exactly a hill to die on and I didnt want to start a newcomer off with dont do that!

Perhaps a gentle conversation with viciousman is in order. Would you like to take on that task?

Viciousman: Perhaps there can be a page on this Wiki devoted to name ordering. I'm aware that real-life Go players are best known in the Go community by the last name and then given name, so I am leaving them alone. However, Hikaru no Go is a special case due to the U.S. publishing company's choices in naming conventions. One more thing: in the English-language version of HnG, Chinese and Korean names (e.g. Lee Rinshin) use Asian order. This reflects general English-language usage (e.g. everyone says "Junichiro Koizumi" but nobody says "Zedong Mao" or "Nobunaga Oda"). As for the created part, I actually moved existing pages (usually at just the first or last name, e.g. "Akira") and added content to them. Also, regarding Umezawa's name, it is seen in Western (Japanese leading to link) as her name is seen in the Western order in the HnG books in the U.S., yet she is an actual Go player. Therefore, her article stays where it is.

uxs: I prefer the asian-style naming. Mostly a personal preference because I read the scanlated manga, "Hikaru Shindo" just looks weird. Also, consistency: if real-life asian go players are lastname-firstname, I don't see why fictional ones should be firstname-lastname, no matter what some company does.

viciousman: That is because the manga characters are known by a different group of people than the real life Go people. In Anglophone countries many casual comic book fans read Hikaru no Go for the story and many anime and manga fans in general read HnG, also for the story. HnG introduces THEM to Go and the Go community. Some American anime fans prefer Western order while some prefer Japanese order. But in Anglophone Go communities, it is almost always Japanese order.

This is a copy of the living page "Hikaru Shindo/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hikaru Shindoh

PageType: Alias

HikaruShindo

This is a copy of the living page "Hikaru Shindoh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hikaru Shindoo

PageType: Alias

HikaruShindo

This is a copy of the living page "Hikaru Shindoo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Hikaru Shindou

PageType: Alias

HikaruShindo

This is a copy of the living page "Hikaru Shindou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hikaru USA

PageType: HomePage

[ext] My actual page =D

-HikaruUSA-

Hi every one! My name is HikaruUSA (you will probably never know my real name =D) and I am the cinematographer for the room: Nelson House of Go.

This is a copy of the living page "Hikaru USA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shiori

Homepages
TomBahun


Hikaru USAYunzi

[ext] http://www.youtube.com/watch?v=zJFdQ7jaDs0

This is a copy of the living page "Hikaru USAYunzi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hikaru's comment

Keywords: Culture & History

This article is about a game in the anime and manga series Hikaru no Go. Two characters, Toya Meijin (the meijin in the series, real name Koyo Toya) and Fujiwara-no-Sai are playing a Go game. Hikaru Shindo, the protagonist, is placing the stones down for Sai, who is a spirit. Hikaru makes a comment regarding one of Toya Meijin's moves.

JonatanLindstrom: When Sai's game against Touya Meijin is finished (chapter 116) Hikaru comments one of Touya's moves. Could any one please comment the comment? :-)

HolIgor: As I remember, I have to check with the game though, Toya Meijin had a placement tesuji in the left top corner that allowed him to skip connection and thus win the game. But I did not read that out.

JonatanLindstrom: Hikaru is speaking about move #181 (the [ext] game is really between Yoda Norimoto (White) and Rin Kaiho played on 1997-05-01 during the 22nd Meijin League).

move #181

Hikaru says: "If he had placed a stone in the corner over here..." (we can't see where he is pointing) "White is forced to protect"

Where is "here", and what happens next?

Robert Pauli: In the game White kind of protected at circle, but to me the corner seems save without: enough outside liberties to sqeeze . . . Was circle just a big yose?

Vesa: My theory...corrected

variation for #181

Black scores points compared to the game.

Later approximately 7 points endgame

Tas: I still don't understand this. Could someone please elaborate? And what are the further suroundings? are all outside stones alive?

This is a copy of the living page "Hikaru's comment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruShindo
FujiwaraNoSai
ToyaMeijin
HikaruNoGoGames


Hikaru's Go

PageType: Alias

HikaruNoGo

This is a copy of the living page "Hikaru's Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hikarunix

Keywords: Software

Table of contents
See also:
hikarunix 0.4 : 21 September 2005
hikarunix 0.3 : 17 January 2005
hikarunix 0.2 : 20 November 2004
hikarunix 0.1 : 17 September 2004

Hikarunix is a live [ext] Linux CD dedicated to learning, playing and studying Go.

Homepage: [ext] http://www.assembla.com/space/Hikarunix [1] (project page, not much action to be seen)
ISO Images: [ext] http://www.bresler.org/Go/Software/hikarunix-0.4.iso
here I found the ISOs 0.1-0.4: [ext] ftp://ftp.win.tue.nl/pub/home/aeb/go/ (vers. 0.4 is around 200mby)

Hikarunix was meant for both, beginners and advanced players. The CD image can fit on a 3 inch mini CD, so it's very portable and an easy handout. When you boot your machine with the CD in, it will boot Hikarunix only in your computer's memory and only borrows the peripherals like the keyboard and mouse. Hikarunix doesn't touch the hard drive at all. Shut the machine down, pop the CD out, reboot and you'll find yourself back with the same old OS that you started with. No installation or partitioning is necessary.

Another popular way to run Hikarunix is with [ext] VMware , [ext] VirtualBox or other virtualization applications. These applications run under the OS your are already using, be it Window, Mac or Linux, and allow you to "boot" another OS in a window. There is no need to reboot your computer and you can use it along side whatever OS configuration you are already comfortable with. Older machine may see a sluggish performance but newer systems do just fine running something like Hikarunix.

The name of the CD was inspired by the anime and manga series Hikaru no Go.

[1] Formerly the project homepage was http://www.hikarunix.org. However the domain name registration expired and the domain is now used by domain squatters.

See also:

  • Hikarunix FAQ for Linux newbies
  • [ext] SlashDot article about hikarunix

hikarunix 0.4 : 21 September 2005

 * Kogo's Joseki Dictionary updated to 27 March 2005
 * Local snapshot of Sensei's Library updated to 3 January 2005
 * Firefox updated to 1.0.6 with support for   Chinese/Japanese/Korean fonts
 * GNUGo updated to 3.7.4
 * Jacoto 1.2.15 added as primary SGF manager
 * Quarry updated to 0.1.14
 * CGoban updated to 2.6.12 (not yet compatible with the new server)
 * sgf2misc updated to 2.9.2
 * simple GUIs for easier access to sgf2misc, sgfmerger, and sgfsplit
 * GoGrinder updated to 1.11
 * Jago updated to 4.6
 * PANDA-glGo updated to 1.3.1
 * qGo updated to 1.0.2
 * K3's UGF/SGF/NGF Conversion tool added
 * Now over 9300 Go Problems (3400+ than 0.3)
 * Now over 8500 Game records (2600+ than 0.3)
 * Simplified/Traditional Chinese, Japanese, and Korean locales  and fonts (experimental)

hikarunix 0.3 : 17 January 2005

 *   [ext]  Firefox upgraded to 1.0 (w/  [ext]  Java and Flash plugins)
 * qGo upgraded to 1.0.0-r2
 * ngo upgraded to 0.1.15
 * GNU Go upgraded to 3.7.1
 * CGoban upgraded to 2.6.8
 * Sensei's Library Snapshot size decreased by 2/3rds (much lower memory footprint)
 *   [ext]  Quarry 0.1.10 added
 * Wine removed
 * Desktop and menu access directly to Kogo's Joseki Dictionary
 * Desktop and menu access to start a local GNU Go game instantly
 * Based on   [ext]  DSL 0.9.1 with all of its new features
 * Menu options to upgrade CGoban, Jago, and gGo directly over the Internet with Java Webstart

hikarunix 0.2 : 20 November 2004

 * qGo 2.2 added
 * ngo ncurses IGS client added

 * glGo added
 * Full Sensei's Library Snapshot
 * GoGrinder with 5500 problems that actually work
 * GNU Go upgraded to 3.5.10
 * firefox upgraded to 1.0PR (w/ Java and Flash plugins)
 * wine added for compatibility with some Windows Go software
 * ndiswrapper for NIC chipsets not supported under Linux (Like the Dell Broadcom Wireless)
 * 100% read/write to NTFS via the captive driver
 * kernel upgraded to 2.4.26
 * Based off of DSL 0.8.2 with all of it's new features (Like "install to USB")
 * Many DSL apps returned (like Sylphweed, a mail client and Ted, an RTF editor)

hikarunix 0.1 : 17 September 2004

 * initial release

This is a copy of the living page "Hikarunix" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
Linux
GoPrograms
Deutschsprachiges...
Jacoto
HikarunixFAQForLi...
YearlyCD
posting:4458

Homepages
T1ckt0ck


Hikarunix FAQ for Linux newbies

Keywords: Software

If you are like me, then you were probably fascinated to learn that there was a flavor of Linux called Hikarunix dedicated to go. You took the time to burn it to a CD and got it running on your PC, and now you are staring at this strange desktop and wondering, "What next?" Or perhaps, "Why can't I use my mouse?" Or "Where's the Start button?" Rather than bash you over the head for daring to jump into the realm of Linux without already being an expert in it (like some would do), I thought it would be handy and friendly to start a FAQ to help out fellow Hikarunix users who may be trying out Linux for the first time. Many of these Q&As are based on my own problems and the answers I found through my own research. I'm not saying they are authoritative. They worked for my problem and on my equipment. YMMV.

Table of contents
Why does the backup/restore utility freeze up when I try to use it?
What if my USB pen drive is not detected? It doesn't seem to be in the file system table.

Why does the backup/restore utility freeze up when I try to use it?

Answer: Probably because you are telling it the wrong device. It is looking for something like hda1 or sda1 and not /dev/sda1 or /mnt/sda1. Here is how you find out what device to use. First, you need to pull up a bash shell. Right click on the desktop. On the context menu that comes up, go to Apps --> Shells --> Bash. At the command line, you type the following:

 cat /etc/fstab

And get something like this result:

 /dev/hda2  	/  	ext2  	defaults  	1 1
 /dev/hdb1 	/home 	ext2 	defaults 	1 2
 /dev/cdrom 	/media/cdrom 	auto 	ro,noauto,user,exec 	0 0
 /dev/fd0 	/media/floppy 	auto 	rw,noauto,user,sync 	0 0
 proc 	/proc 	proc 	defaults 	0 0
 /dev/hda1 	swap 	swap 	pri=42 	0 0

This is an example of what is listed in your file system table, which is a list of the storage devices you've got mounted. You see in the middle, there are lines for your CD-ROM and floppy drives. The top two lines are the lines representing hard drive partitions. Those are your options for backing up and restoring. If you have a USB pen drive installed, and Hikarunix detected it , then you ought to have a line like this:

 /dev/sda1     /mnt/usb      auto

That last four-character value in that first column (hda1, sda1) is what the backup/restore utility is looking for.

What if my USB pen drive is not detected? It doesn't seem to be in the file system table.

Answer: In bash, try:

 mount -t vfat /dev/sda1 /mnt/sda1

--Edward Hammerbeck, 2005-07-18

This is a copy of the living page "Hikarunix FAQ for Linux newbies" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hikarunix

Homepages
EdwardHammerbeck


HikaruNoGo/media release information

Path: HikaruNoGo · Prev: HikaruNoGo/Errata · Next: IfLifeWereLikeHikaruNoGo
Sub-page of HikaruNoGo

This page describes media release information regarding the anime and manga series Hikaru no Go.

Manga chapter titles

Titles from chapters 1-56 are U.S. Shonen Jump titles. The rest are literal translations of the Japanese manga titles.

:Viciousman: If you wish to add the Japanese titles, have the English (American) titles first and then add the Japanese title with a literal translation.

Volume 1

  • Game 1 - Hand of God
  • Game 2 - From a Level Beyond
  • Game 3 - Matters of Life and Death
  • Game 4 - Inexcusable
  • Game 5 - Akira Bares His Fangs
  • Game 6 - A Decisive Blow
  • Game 7 - Three Problems of Life and Death

Volume 2

  • Game 8 - Should I Lose?
  • Game 9 - First, Second, and Third
  • Game 10 - Debut Match
  • Game 11 - An Inkling of an Awakening
  • Game 12 - Gem
  • Game 13 - I'm Not Going to Play You
  • Game 14 - Better Than The Best
  • Game 15 - Mirror Go
  • Game 16 - Conspiracy on a Rainy Day

Volume 3

  • Game 17 - Leave the Go Club!
  • Game 18 - If Only You Weren't Here
  • Game 19 - ¥1,000 a Game
  • Game 20 - The Third Member
  • Game 21 - A Very Despicable Act
  • Game 22 - Hon'inbo Shusaku
  • Game 23 - Kimihiro's Concern
  • Game 24 - Kaio's Third
  • Game 25 - Preliminary Battle

Volume 4

  • Game 26 - You Play Him
  • Game 27 - Third Face-off
  • Game 28 - Divine Vision
  • Game 29 - Zelda
  • Game 30 - Sai
  • Game 31 - Who is Sai?
  • Game 32 - He Is Not Sai
  • Game 33 - Akira
  • Game 34 - A Memorable Game

Volume 5

  • Game 35 - Sai vs. Akira
  • Game 36 - Sai's True Identity
  • Game 37 - Second Semester
  • Game 38 - A Thousand Years of Selfishness
  • Game 39 - I Want to Know How Strong You Are
  • Game 40 - Start
  • Game 41 - The Go Club Is Heating Up!
  • Game 42 - Resolutions
  • Game 43 - Yet Another Step Forward

Volume 6

  • Game 44 - The Insei Exam
  • Game 45 - Black Coffee
  • Game 46 - Catalyst
  • Game 47 - Yugen no Ma
  • Game 48 - Oza vs. Akira - Part 1
  • Game 49 - Oza vs. Akira - Part 2
  • Game 50 - Oza vs. Akira - Part 3
  • Game 51 - A Place to Return
  • Special Bonus: the Haze Middle School Actors present Assassination at Honnoji Temple

Volume 7

  • Game 52 - Two Study Groups
  • Game 53 - Cause for Concern
  • Game 54 - Tomorrow is Anyone's Game
  • Game 55 - Welcome to A League
  • Game 56 - Sai's Student
  • Gane 57 - And Then...
  • Game 58 - The Young Lions Tournament
  • Game 59 - Toya Looks Back
  • Game 60 - The Pro Test Approaches!

Volume 8

  • Chapter #61 - Hon'inbō Kuwabara
  • Chapter #62 - I Can Play?
  • Chapter #63 - I've Come This Far
  • Chapter #64 - The Man of the Pro Exam Prelim's First Day
  • Chapter #65 - Seeking Three Wins
  • Chapter #66 - Pro Exam Prelims Day Two
  • Chapter #67 - Pro Exam Prelims Day Three
  • Chapter #68 - The Pro Exam, Day 4, And Then...
  • Chapter #69 - Team Assembled
  • Extra Chapter Honnōji Enjō Rhearsal

Volume 9

  • Chapter #70 - Training! Training!!
  • Chapter #71 - Can't Win
  • Chapter #72 - Four
  • Chapter #73 - A Perfect Coincidence
  • Chapter #74 - Suyong Hong
  • Chapter #75 - Only One Winner
  • Chapter #76 - My Name Is...
  • Chapter #77 - Main Test Begins
  • Chapter #78 - Flood of Wins

Volume 10

  • Chapter #79 - Hikaru vs. Tsubaki
  • Chapter #80 - Substitute
  • Chapter #81 - Careful Game
  • Chapter #82 - Moment of Evil
  • Chapter #83 - The Whereabouts of the Win
  • Chapter #84 - Waya vs. Ochi
  • Chapter #85 - Revival
  • Chapter #86 - Unpredictable
  • Chapter #87 - Who's This Black?

Volume 11

  • Chapter #88 - The First Passer
  • Chapter #89 - Always Together
  • Chapter #90 - Come to the Pros!
  • Chapter #91 - I Have Lost
  • Chapter #92 - Defeat Shindō
  • Chapter #93 - Pro Exam Final Game
  • Chapter #94 - Violent Battle
  • Chapter #95 - The Second Passer
  • Chapter #96 - Finally!

Volume 12

  • Chapter #97 - Awaiting Pros
  • Chapter #98 - The Beginner Dan Series
  • Chapter #99 - I'll Play
  • Chapter #100 - Hikaru's Long Thought
  • Chapter #101 - The Invisible Game
  • Chapter #102 - Determined To Play Again
  • Chapter #103 - The Fraudulent Signature
  • Chapter #104 - Kurata 6-Dan

Volume 13

  • Chapter #105 - First Pro Game
  • Chapter #106 - Pressure
  • Chapter #107 - Confession
  • Chapter #108 - Alone In The Hospital Room
  • Chapter #109 - Tōya Kōyo
  • Chapter #110 - Excited Mind
  • Chapter #111 - Sai, Once Again
  • Chapter #112 - Sai vs Tōya Kōyo [1]
  • Chapter #113 - Sai vs Tōya Kōyo [2]

Volume 14

  • Chapter #114 - Sai vs Tōya Kōyo [3]
  • Chapter #115 - Sai vs Tōya Kōyo [4]
  • Chapter #116 - The Thousand Year Answer
  • Chapter #117 - Revelation
  • Chapter #118 - Investigations
  • Chapter #119 - Test of Strength
  • Chapter #120 - One-Color Go
  • Chapter #121 - Tōya Kōyo's Retirement
  • Extra Chapter - Treat Me, Waya-kun!

Volume 15

  • Chapter #122 - Stupid Hikaru!!
  • Chapter #123 - I Don't Want to Disappear!!!
  • Chapter #124 - Goodbye
  • Chapter #125 - Sai Has Disappeared?
  • Chapter #126 - Searching for Sai
  • Chapter #127 - Hiroshima's Strongest Player
  • Chapter #128 - The Final Clue
  • Chapter #129 - Come Back!!
  • Chapter #130 - I Won't Play Anymore

Volume 16

  • Chapter #131 - Chinese Go Institute
  • Chapter #132 - Le Ping
  • Chapter #133 - Isumi Tested
  • Chapter #134 - Yang Hai's Advice
  • Chapter #135 - Isumi vs. Le Ping
  • Chapter #136 - Forfeit, Forfeit...
  • Chapter #137 - The Final Tournament
  • Chapter #138 - The Visitor
  • Chapter #139 - From This Game

Volume 17

  • Chapter #140 - Resolution
  • Chapter #141 - First Return Game
  • Chapter #142 - The Sprinting Two
  • Chapter #143 - Go World Rumblings
  • Chapter #144 - Finally This Day
  • Chapter #145 - Hikaru vs. Akira
  • Chapter #146 - Hikaru's Go
  • Chapter #147 - Only I Know
  • Chapter #148 - The Nostalgic Smile

Volume 18

  • Sidestory #1 - Tōya Akira
  • Sidestory #2 - Kaga Tetsuo
  • Sidestory #3 - Nase Asumi
  • Sidestory #4 - Mitani Yūki
  • Sidestory #5 - Kurata Atsushi
  • Sidestory #6 - Fujiwara-no-Sai

Volume 19

  • Chapter #149 - The Strongest Beginner Dan Ever
  • Chapter #150 - A New Stage
  • Chapter #151 - Me Too!
  • Chapter #152 - The Opponent is 7-Dan
  • Chapter #153 - One Step Forward!
  • Chapter #154 - The Arrival of Ueshima!
  • Chapter #155 - The Two That Don't Come
  • Chapter #156 - Hikaru vs. Kadowaki

Volume 20

  • Chapter #157 - Memories
  • Chapter #158 - First Hand, Tengen
  • Chapter #159 - Kansai Go Institute
  • Chapter #160 - A Moment's Timidness
  • Chapter #161 - The Young Lions
  • Chapter #162 - Graduation
  • Chapter #163 - The Members Will Be...?
  • Chapter #164 - Yashiro vs. Hikaru
  • Chapter #165 - Second Hand,Tengen

Volume 21

  • Chapter #166 - Yashiro's Loss
  • Chapter #167 - The Youngsters
  • Chapter #168 - A Month Before The Hokuto Cup
  • Chapter #169 - The Burden Of Expectations
  • Chapter #170 - The Korean Go Association
  • Chapter #171 - Proof Of Existence
  • Chapter #172 - Tōya's Home
  • Chapter #173 - First Board Is Tōya
  • Chapter #174 - Hokuto Cup Gathering

Volume 22

  • Chapter #175 - Suyon And Yongha
  • Chapter #176 - Fighting Words
  • Chapter #177 - Let Me Be First Board!
  • Chapter #178 - China Vs Japan [1]
  • Chapter #179 - China Vs Japan [2]
  • Chapter #180 - China Vs Japan [3]
  • Chapter #181 - China Vs Japan [4]
  • Chapter #182 - Defeat Ko Yongha
  • Chapter #183 - Ko Yongha's Big Question

Volume 23

  • Chapter #184 - Japan Vs Korea [1]
  • Chapter #185 - Japan Vs Korea [2]
  • Chapter #186 - Japan Vs Korea [3]
  • Chapter #187 - Japan Vs Korea [4]
  • Chapter #188 - End Game
  • Chapter #189 - I Call Out To You
  • Extra Chapter 1 - Fujiwara no Sai Vs Tōya Akira
  • Extra Chapter 2 - Oka And Shōji

Path: HikaruNoGo · Prev: HikaruNoGo/Errata · Next: IfLifeWereLikeHikaruNoGo
This is a copy of the living page "HikaruNoGo/media release information" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Sub-pages (up)
Discussion
Errata
MinorCharacters


HikaruProblem10/Solution

Sub-page of HikaruProblem10

"A move carried out perfectly"

Waya praises the marked white stone, saying that "normally you would connect in response to the black's threat" (I presume at a) "but Hikaru decided that just responding wouldn't be enough".

Pasky (~20 kyu): However, Hikaru's move doesn't really make a lot of sense to my naive high-kyu mind: I would intuitively choose x or y instead (and probably miss a ;-) ). Given Hikaru's response, what would a good response to black's hane at x be? Any way I read it, it seems that white is giving up the territory in the middle of the right border unnecessarily...

---

(I'm not sure if the problem description is not ambiguous enough, perhaps it should explicitly mention securing the upper right? Also, it's not apparent that the discussed move was the last that happenned on the board, but I'm not sure if order of play matters significantly here. Feel free to improve the pages, please.)

AWA (12k): The marked stone has a dual purpose; it cut off black from extending to the side, and it locks in territory because of the supporting squared stones directly underneath it. Normally, if the squared stones were not there, white would be allowing black to obtain territory, most likely losing little or no stones. Here, if black cuts at x, then it can be neatly disposed of. Or at least my humble 12k reading tells me.

This is a copy of the living page "HikaruProblem10/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruProblem10


HikaruProblem5/Hint

Sub-page of HikaruProblem5

Hikaru no Go - Problem 5

Black can live, White can achieve a ko.

It may be easier to find the ko for White. Once that is done, the vital point for Black is clear.

This is a copy of the living page "HikaruProblem5/Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
HikaruProblem5


Hikarus Kingdom

Keywords: Online Go, Clubs & Places

Hikaru`s Kingdom is a room where you can chat, play and have fun.

We also host free lectures there and go title tournaments there.

This is a copy of the living page "Hikarus Kingdom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


HikaruSindo

PageType: Alias

HikaruShindo

This is a copy of the living page "HikaruSindo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


HikaruSindou

PageType: Alias

HikaruShindo

This is a copy of the living page "HikaruSindou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hiker

PageType: HomePage

Hey all,

I've known about Go for about 10 years and flirted with it off and on. Only recently have I devoted the attention it deserves and have begun the long road towards building a respectable game.

I'm an historian who works with secondary school teachers.

I just love the depth of this game. I can study and think on it all day and still it surprises me. It's a treasure!

This is a copy of the living page "Hiker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DashNFAQ
BeginnerExercise2...
TravelGoBoards
DoubleWingFormati...
DesigningAGoServer
Rust
ChungKuo
TheProtractedGame...
posting:685


Hiki

Keywords: Go term

Chinese: 退 (tui4)
Japanese: 引き (hiki)
Korean:

Drawing back, pulling back, or retreat is the English language term for the hiki play, usually after a contact play (attachment).

Drawing back

In this joseki Black 1 draws back, a less complex continuation than the stretch (nobi) at a.

Also drawing back

This is a copy of the living page "Hiki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DrawingBack
PullBack
PullingBack

Paths
34PointHighApproa...

Referenced by
JapaneseGoTerms
Nobi
Suji
GoTerms
FiveHundredAndOne...
ChineseGoTerms
Extending
PreventingEscapeO...
WhatActionsTheSto...
BermudaTriangle
BQM7
BlockTheThrust
SmallNadareExercise1
BillSpight/Step
Positive
TeachingGame22/Mo...
WedgeContactOnTop...
BQM185
BQM349
ElementaryMoves/M...


Hikosaka Naoto

Keywords: People

Hikosaka Naoto (彦坂 直人, born 1962) is a Nihon Ki-in professional Go player who reached 9-dan in 1992.

Hikosaka is one of Sakai Toshio's pupils.

This is a copy of the living page "Hikosaka Naoto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NaotoHikosaka

Referenced by
Meijin
Judan
ToyotaDensoCup
PushingBattle
SakaiToshiosPupils
HikaruNoGoGames
TewariExample6
NamesInGo
3564Enclosure
Kakusei
Variant135s
ToyotaDensoCup/3rd
OkanTournament
RyuenCup
WhichProDoYouMost...


Hinoki Press

Keywords: Books & Publications

Hinoki Press (檜), a new publisher of go books (as of June 2007). It appears that the publisher does not have a website (as of July 2007). The publisher's address is Hinoki Press, 681 Valley Park Drive, Libertyville, Illinois 60048, USA.

  • Pure and Simple Takao's Astute Use of Brute Force
  • Vital Points and Skillful Finesse for Sabaki
  • The Heart Of Go Discovery Series

DrStraw: Does anyone know anything about this publisher? Their books give an address in Illinois, so I assume it is run by Americans. Who is involved? The address given is apparently an apartment building.

Devildope: The publisher (i believe he is the publisher) is Chris Greene, he and i have been playing go frequently for the last year. i don't believe that he lives in an apartment building. we meet on tuesdays at the College of Lake County around 4:00 pm CST. His e-mail address is ctgreene@msn.com if you wish to contact him about the books. hope this helps. :-) p.s. and yes he is american.

LukeNine45: If you want to know more, drop me a message...

This is a copy of the living page "Hinoki Press" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
PureAndSimpleTaka...
TheHeartOfGoDisco...
CatchingScentOfVi...
PerceivingTheDire...
ChangingOnesConce...
VitalPointsAndSki...
TheWayOfCreatingA...
OtakesSecretsOfSt...
Publishers


hirakawade

PageType: HomePage

I am from Japan. I was born in Tokyo in Oct. 1941.

  • I like to teach go to many beginners.
  • Some players whom I had taught became dan-players.
  • I am glad to see their good and fast growth.

My friends

  • Adante: I met him in Tokyo.
  • Glue: Like my teacher for KGS and French language.
  • Bozulich: President of KGS. He lives near my home.
  • Motoki: 8d on KGS. Young but my SENSEI ( =maitre) in France.
  • Yoshikawa: Famous engineer (?) A friend of Mr. Shubert.

Je suis en train de apprendre francais.

This is a copy of the living page "hirakawade" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Adante


Hiraki

PageType: Alias Keywords: Go term

Extension

This is a copy of the living page "Hiraki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Pincer
GoTerms
CheckingExtension
Priority
SixSpaceExtension...
HaneAtTheHeadOfOn...
ANoviceTriesToWri...
EccentricWedges
SystematicJoseki3...
GuideToReviewing
IfItHasANameKnowI...
AnInterestingPoin...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki4...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Hirano Masaaki

Keywords: People

(b.1945) Nihon Ki-in pro, 6 dan in 1981.

This is a copy of the living page "Hirano Masaaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HosokawaSPupils


Hirano Norikazu

Keywords: People

(b.1963) Nihon Ki-in pro, 5 dan in 1994.

This is a copy of the living page "Hirano Norikazu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IzumitaniMasanori


Hiraoka Satoshi

Hiraoka Satoshi 8-dan is considered one of the top Japanese amateurs.

Previous tournament victories:

  • Winner of 1994 WAGC
  • Winner of 1st Incheon World Amateur Baduk Championship (2003)
  • 53rd Amateur Honinbo? (2005)
  • Winner of 2006 WAGC

This is a copy of the living page "Hiraoka Satoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
TopAmateurPlayers...
ProAmHoninboMatch
GoNews/ToSeptembe...
AsiaBadukChampion...


Hirata Hironori

Keywords: People

平田博則, b.1926. Top Japanese amateur; winner of the 1995 WAGC.

This is a copy of the living page "Hirata Hironori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
YamabeToshiro
TopAmateurPlayers...


Hiroaki Tono

PageType: Alias

TonoHiroaki

This is a copy of the living page "Hiroaki Tono" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hiroe Hiroyuki

Keywords: People

Hiroe Hiroyuki (広江 博之, born 1966) is a Nihon Ki-in professional Go player who reached 9-dan in 1998.

Hiroe is the son and pupil of Hiroe Katsuhiko.

This is a copy of the living page "Hiroe Hiroyuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HiroyukiHiroe

Referenced by
InvadingAnEnclosure
NamesInGo
HiroeKatsuhiko


Hiroe Katsuhiko

Keywords: People

Hiroe Katsuhiko (広江 勝彦, born 7 February 1941) is a retired professional Go player of the Nagoya branch of the Nihon Ki-in.

Hiroe reached 1-dan in 1960 and 7-dan in 1981. Hiroe retired as a 7-dan on 31 January 2006.

His son, Hiroe Hiroyuki, and Nakao Noboru are his pupils.

Hiroe is one of Sakai Toshio's pupils.

This is a copy of the living page "Hiroe Katsuhiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KatsuhikoHiroe

Referenced by
SakaiToshiosPupils
GoNews/February20...
HiroeHiroyuki


Hirose Heijiro

Keywords: People

Hirose Heijiro (1865-1940) was a Hoensha and Nihon Ki-in professional Go player who reached 5-dan in 1902.

Hirose was the teacher of Iwamoto Kaoru and Kato Shin. Other pupils of Hirose included Tsuyamori Itsuro, Iida Haruji and Sakaguchi Tsunejiro.

This is a copy of the living page "Hirose Heijiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hoensha
KatoShin
BiggestKnownEyeSp...
NakayamaSuemaro
NamesInGo
Shishokai


Hiroyuki Hiroe

PageType: Alias

HiroeHiroyuki

This is a copy of the living page "Hiroyuki Hiroe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hisai Keishi

Keywords: People

(1920-2000) Nihon Ki-in pro, 9 dan in 1978.

His pupils were Tanaka Hideharu, Tanaka Chieko, and Tanimura Kuniko.

This is a copy of the living page "Hisai Keishi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeKensaku
ProfessionalPlaye...
NamesInGo
SegoeSPupils


Hisajima Kunio

Keywords: People

(b.1946) Nihon Ki-in pro, 9 dan in 1991.

This is a copy of the living page "Hisajima Kunio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo


Hiseikai

Keywords: Culture & History

Group of five players, formed in 1922 to play a multiple round-robin tournament, comprising Karigane Junichi, Segoe Kensaku, Suzuki Tamejiro, Takabe Dohei, and Onoda Chiyotaro.

This is a copy of the living page "Hiseikai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
SegoeKensaku
GoGoDCD
SuzukiTamejiro
OutsideTheKiIns
TakabeDohei
OnodaChiyotaro


Historic Honinbos

Path: Honinbo · Prev: Shusai · Next:
Keywords: Culture & History

This is a list of the historic Honinbos, including the heirs who did not succeed to the Head of the House. (Heirs will not have a number before their use name.)

 01. Sansa     Meijin  1612-1623
 02. Sanetsu   8-Dan   1630-1658
 03. Doetsu    7-Dan   1658-1677
 04. Dosaku    Meijin  1677-1702
 (h) Doteki    7-Dan  (1684-1690)
 (h) Sakugen   7-Dan  (1692-1699)
 05. Dochi     Meijin  1702-1727
 06. Chihaku   6-Dan   1727-1733
 07. Shuhaku   6-Dan   1733-1741
 08. Hakugen   6-Dan   1741-1754
 09. Satsugen  Meijin  1754-1788
 10. Retsugen  8-Dan   1788-1808
 11. Genjo     8-Dan   1808-1827
 12. Jowa      Meijin  1827-1839
 13. Josaku    7-Dan   1839-1847
 14. Shuwa     8-Dan   1847-1873
 (h) Shusaku   7-Dan  (1848-1862)
 15. Shuetsu   6-Dan   1873-1879
 16. Shugen    4-Dan   1879-1884
 17. Shuei     7-Dan   1884-1886
 18. Shuho     8-Dan   1886
 19. Shuei     Meijin  1887-1907
 20. Shugen    6-Dan   1907-1908
 21. Shusai    Meijin  1908-1940

Note: The 17th and 19th Honinbo are the same person, and the 16th and 20th are the same, too. Also from 1864-1884 Shuei had been head of the Hayashi school.

The Nihon Ki-in has recently started numbering those players who have qualified for the Honorary Honinbo title (by winning the Hon'inbo title five times in a row or ten times if not in a row) as a continuation of the above list, as follows:

 22. Takagawa Kaku
 23. Sakata Eio
 24. Ishida Yoshio
 25. Cho Chikun

Path: Honinbo · Prev: Shusai · Next:
This is a copy of the living page "Historic Honinbos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HoninboHouse

Paths
Honinbo
Hayashi
GoHistory

Referenced by
FujisawaHideyuki
Dosaku
FourHouses
HoninboDochi
Shugen
Shuetsu
Chihaku
Doetsu
Sakugen
ChuoKiIn
Hakugen
FujisawaHideyuki/...
FamousGoGames
OkunukiChisaku
TakadaTamiko
JaredBeck/Develop...
JaredBeck/Develop...

Homepages
Sydboy79
TimBrent


Historic Meijin

PageType: Path Keywords: Culture & History, People

Meijin is a title in Japanese Go, written 名人. Its original meaning is "master" or "expert" or "virtuoso" of any field, not just Go. Historically, during the Edo period in Japan, there was only one Meijin, equivalent to a 9-dan rank. This person had to stand out from their peers as the undisputed strongest player in the country, so there was not always a Meijin when there was no consensus. The ten players who held the Meijin title prior to the 1960s tournament title:

  1. Honinbo Sansa         1612-1623
  2. Inoue Nakamura Doseki 1623-1630
  3. Yasui Sanchi          1668-1676
  4. Honinbo Dosaku        1677-1702
  5. Inoue Dosetsu Inseki  1708-1719
  6. Honinbo Dochi         1721-1727
  7. Honinbo Satsugen      1767-1788
  8. Honinbo Jowa          1831-1839
  9. Honinbo Shuei         1906-1907 *
 10. Honinbo Shusai        1914-1940 *
  • Shuei and Shusai were Meijin, though by the time they achieved such status, the Godokoro had been abolished (1868).

There were also several Jun-Meijin or 8-Dan Edo players.

This is a copy of the living page "Historic Meijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi
GoHistory

Referenced by
Meijin
HoninboSatsugen
DevelopmentOfGo
JaredBeck/Develop...
JaredBeck/Develop...

Homepages
TimBrent


Historic Three-Color 10x10 Go at Matsumoto Castle

Keywords: Question, Rules, Theory, Culture & History, Equipment

Touring an old castle in Matsumoto, I stumbled across what may or may not be a historic Japanese example of multicolor go.

An image is here: [ext] http://bitmason.com/photo/japan2005/0192_dsc_1049

I cannot read what is is written next to the board -- I took a photo hoping someone could translate for me.

This could be either an artifact or a re-creation, but it apparently has some historic significance. The 10x10 goban looks quite perfect and new, but the three color stones (black, brown, and white) are very inconsistently sized and shaped.

Translations? Theories?

John F. It's two-colour go - the brown ones are burnt white ones, which are of hamaguri and the black are nachi. They were excavated at the castle. The text is too fuzzy to catch all the details.

This is a copy of the living page "Historic Three-Color 10x10 Go at Matsumoto Castle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
SpecialStones


History

PageType: Alias

GoHistory

This is a copy of the living page "History" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheGameOfGoTheNat...
DieterVerhofstadt...
JournalOfAnAmeric...


History of Chinese Scoring

David Chik:

It is believed that the original scoring method in China (perhaps around 500 B.C. ?) simply counts the number of stones remained on the board.[1] Therefore people would not pass but keep playing until no more living stones could be added on the board. Generally (except seki etc.), all of one's own territory would be filled up except for the two eyes required to keep each group alive.

The scoring system changed later for the sake of convenenice. According to "Dun Huang Qi Jing" (dated around A.D. 500, one of the oldest Go documents found), the rule of scoring at that time was: First, both players should have played the same number of stones. Next, remove dead stones. Then (make a new word, "Land") was defined as,

"a place where you can put in a living stone".

Your score was your Land minus your dead stones (which looks like Japanese rules, and indeed Go was introduced to Japan at around A.D. 800). But the important difference is that the two basic eye-spaces for each group did not score (without two eyes the group is dead !). This was implemented by imposing a two point group tax on the territory of each independent living group. In other words, the two points that are the eyes required for life don't count for the score. The resulting score was expected to be equivalent to the original case.

During Ming Dynasty (around A.D. 1400), the scoring method changed again to count Land plus living stones (the "unfilled stone counting"). Reason for the change is unknown (from the documents). The group tax was still implementing in order to keep the resulting score equivalent to the original case.

At around 1950s Chinese replaced "Land" by "Territory" (which is the set of empty intersections enclosed by stones of same color). The final score is then different from before. The modern Chinese rule emerged in this way.

See Ancient Chinese Rules And Philosophy for more context.

[1]

Bill: There is also speculation that the earliest form of go was scored by counting prisoners. Curiously, prisoner scoring with no passes and stone scoring are almost equivalent, as is territory scoring with a group tax.

This is a copy of the living page "History of Chinese Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StoneScoring
AncientChineseRul...


History of Go

PageType: Alias

GoHistory

This is a copy of the living page "History of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Go
Distraction


History Of Go In France 1965-2007

Difficulty: Advanced Keywords: Software

To relate the history of the game of Go in France, I have chosen a chronological approach. Some events may be missing but I have tried to give a wide overview about the game. Due to the influence of Japanese who brought the game in Europe, it is currently known as "Go" even if the name of "Weiqi" or "Baduk" is sometimes used.
J. Hubert, August 2007

1965

  • Claude Chevalley, a mathematician teaches go to his university students; he learnt the game in Japan and in the US before coming back to France.

A first group of players exists also in the south of France, in Avignon while at the same time some Japanese players play in Paris at Unesco.

1967

  • Jacques Roubaud, a student of C. Chevalley publishes the book ∈ (belongs to), an unusual poetry book where the author re-builds a game of Go with poems

1969

  • Go arrives officially in France: some players meet at the "Impensé Radical", a bookshop situated in the Paris Latin Quarter, on Médicis street.
  • In May, the first book in French on the game of go is published by Perec (a well known writer), Roubaud and Lusson: "Small treatise inviting to discover the subtle art of go".
  • 1st July: Foundation of Sakata Go club at the "Impensé radical"
  • Summer: First training course of go at Andé Mill in Normandy
  • First article in a French newspaper l'Express: " the new fan of Japanese Gomoku"
  • Lim, a Korean master and his students meet at a coffee-shop on the Rennes street called "Le trait-d'union" where he gives lessons and plays teaching games.

1970

  • October 18th: Creation of the French Go Association (AFG)

1970-1971

  • Birth of a go club in Marseille

1971

  • First French Championship. The winner is Patrick Mérissert (a mathematics student at Ecole Normale). His challenger is Yves Langevin. Players were approximately Shodan.
  • The first volume of a thick book on go by Roger J.Girault, which explains the rules and the basic tactics is printed
  • A little later, a player from Marseille, S. Padovano, published a small treatise in 128 pages at the Impensé radical bookshop.

1972

  • Creation of the first go club in a secondary school in Paris, Lycée Louis-le-grand, under the direction of Patrick Zemb.

1973

  • In January, a first review called "San-San", 22 pages is published
  • In February/March, the first Go-Review is launched (64 pages and 6 issues)
  • At Pentecost: the first international French tournament. It is called the second go congress – however it is not known when the first one was. 63 players took part, 37 were French.

1974

  • A beginner's book "ABC of go", by Hervé Dicky published. "9 stones handicap" by Master Lim published by Chiron publishing house.
  • 15 dan players and 7 clubs: Paris, Clermont-Ferrand, Grenoble, Marseille, Nice, Langres and Reims.

1975

  • In July, Pierre Aroutcheff writes the first chronicle about go in the monthly review "Science et Vie"

1976

  • Patrick Merissert, 4 Dan, becomes European Champion. He is the only French player to obtain this title. A little later, he decides to stop playing go. André Moussa becomes the new champion.

1977

  • André Moussa wins the championship for the second time confirming his place at the head of the second wave.

1978

  • Birth of French Go Federation (FFG), an association of clubs. The FFG is in charge of the organization of the 22nd European Go Congress: 150 players take part to the event which occurs in Paris, Cité Universitaire. For the main tournament, which runs in parallel to the European championship, the draw is done with a computer program: results are input on punched cards. 3 players from mainland China visit the congress for the first time: one is Nié-Wei-Pin who will become professional 9p in China.
  • For the first time, the French championship is held outside Paris, in Rouen.

1979

  • Creation of the French Go Journal (Revue Française de Go or RFG) then independent of the FFG by François Petitjean, Gérard Gabella, Pascal Reysset and Jérôme Hubert. Very soon, they will be joined by J.P Lalo, former treasurer of the AFG who will work for the review during more than 20 years. The first issue is published at the beginning of 1979 and 14 clubs are quoted in it.
  • For the first amateur championship in Tokyo, the French champion Jérôme Hubert lost his second game against the number 2 from China Chen Tsu Té. Nié-Wei-Pin 9D is the winner.

1981

  • Almost 300 members and 30 clubs at the FFG

1982

  • First publishing of the French rating list in the RFG. At that time, it was established by a rating committee. 37 players from 1 Kyû to 5 Dan are listed.
  • In September, creation in Strasbourg of a go club in a school, the Collège St-Etienne, by Albert Fenech: with 25 years of history now, this club is certainly the oldest French school go club.

1983

  • The FFG gets involved with teaching. The summer training camp, which already existed for several years as a private one becomes the FFG summer camp. The same year, the FFG is publicly recognized as a member of CLE, group of mind "sports", rejoining chess, bridge, draughts, tarot and scrabble.
  • First Paris Meijin Tournament, under the direction of I. Kamino and with the support of Japanese residents association. The 24th edition, in 2006, regrouped 140 players for 3 categories in 3 week-ends in November.

1984

  • For the first time, a computerized complete rating list is published
  • The two week summer camp is organized on by the Grenoble Go Club in July, at St Pierre de Chartreuse in the Alps.
  • The French championship became open. A 5 Dan Korean player living in France, Yang becomes French champion, beating A. Moussa.

1985

  • A special general meeting of the federation decides upon the creation of regional leagues.
  • The first youth championship with 5 categories is organized in Paris. 3 titles are won by players from Strasbourg.
  • For the adult championship, the 20 year old Frédéric Donzet succeed in beating André Moussa, who dominated the competition with 6 titles during the last 10 years.

1987

  • 500 members, 60 clubs (15 are youth clubs).
  • The FFG organizes the 31st European Go congress in Grenoble.

1988

  • Creation of 36-15 ELISE*GO, the FFG minitel server.
  • The first game of the final of the Japanese 43rd Honinbô tournament is played in Paris in May. Takemiya Masaki was defending his title from challenger Otake Hideo. Many lectures and teaching games are held during the event.

1991

  • For the first time, the FFG helps a young player to do a study trip of Go in Japan: Farid Ben Malek, now 5 Dan.
  • In February, the FFG is certified as a national association for youth and popular education.

1993

  • Back from Japan where he spent 1 year and a half as un inseï (go student training to become professional) , Farid Ben Malek ends the supremacy of A. Moussa and wins the French Championship.

1994

  • Beginning of the Internet era: a mailing list, hosted on an Inria server, called fr-go allows French players to exchange messages about go.
  • In RFG 66, Jean Hossenlopp and François Mizessyn present the French rule of go, directly inspired by the one from AGA (America Go Association) which itself is similar to the Chinese rules of Go. The logical aspects of the rule which resolve in a general manner all the special cases decide the FFG to adopt these rules for French tournaments. A final version of the rule is published in 1995, in RFG 71

1995

  • As the "Poulidor" of Go, Pierre Colmez, 6 Dan at the rating list, has finished six times at the second place before winning the French championship by beating J.F Séailles, the 1994 French champion.

1995-1996

  • Opening of a web site for FFG by a teacher at Lyon university, Thierry Escoffier: tournament calendar, rating list, who's who of the French go community, archive of fr-go mailing list and report from the federation are now available for all internet users.
  • The Go training summer camp in Sanhilhac is a particularly good one, especially due to the presence of Master Saijo, professional 8 Dan from Japan who is a recognized teacher whose talent charmed the participants

1997

  • FFG organizes the 41st European Congress of Go in Marseille. Almost 800 players took part, 590 for the main tournament.
  • During the congress, Miyakawa Wataru, japanese 6 dan living in France, presents "Le Go cosmique", the French translation of Takemiya Masaki's book "Cosmic go". Published by éditions ALGO, this book presents Takemiya's distinctive style.

1998

  • FFG has now more than 1000 members. Under the direction of its new president, Bernard Dubois, the FFG organizes a national inquiry on the future of go.

1999

  • The first game of the final of one of the most prestigious tournaments in Japan, the Kisei, is played in Paris in January.
  • New software named Gotha is designed by Luc Vannier for pairing partners for tournament draws. It can choose players according to the European or French rating list and automatically pairs players according to the chosen tournament system: Mac-Mahon, Swiss or Round-Robin.

2000

  • FFG has 1200 members. In November, the quarter-finals of the LG Cup international championship with the 8 best players of the world are played in the Lutetia Hotel of Paris. It's the first time so many strong players, especially from Korea are in Paris together.
  • The RFG, reorganized around its new redaction director Maria Duteis, is published with a Black/Red bicolor cover and a new design for its last issue of 2000. A web site is also created for the RFG: rfg.jeudego.org. As well as news, the web site presents the best articles published in the past in its rubric "anthology".

2001

  • FFG becomes more professional by employing one person for secretarial work and preparation of the summer camp.
  • Creation of a FFG CD-ROM with the rules of the game, an animation with Dédé, the interactive teacher, exercises for beginners, the list of clubs and some classic professional games.
  • A training program for go teachers is created, largely by Pierre Audouard. The first training session is held. 20 players interested in the promotion of go in public exhibitions take part.
  • More and more players are interested by go on internet. The KGS server is very appreciated by French players, and due to its client with capacity for teaching, its popularity increases. Another server widely used is IGS.

2002

  • The Paris tournament is at Easter as usual but in a more prestigious place in the town hall of the 13th district. 230 players took part. The winner is a 2p Chinese professional living in Toulouse: Fan Hui
  • October: the first volume of the Hikaru no Go manga is published by Tonkam editions in French. Many young new players arrive.

2003

  • The youth European championship is organized in Cannes at spring. It is a considerable success with 275 players. A conference on the theme Go and Communication is organized simultaneously by the Japanese master Yasutoshi Yasuda; his book "Go as a communication tool", is translated and printed for this event. Antoine Fenech, 3-dan from Strasbourg wins the under 18 years old European championship ex-aequo with 2 Russian players.
  • The go training summer camp occurs in a new place at Belmont on Rance in Aveyron (100 km north of Montpellier) and is very successful with more than 200 hundred participants over two weeks.
  • For the first year, a team championship is organized with 2 sessions; the first session is organized by leagues in each region. For the final in Clermont on 7/8 November, 6 teams of 4 players took part and the team of Toulouse, with Fan Hui on the first board, is the winner. This championship was renamed in 2004 the Lim Cup when the final was in Levallois.
  • The first volume of "Invasion & Réduction", written in 1998 by Lee ChangHo, is translated by Francis JUH, a 3-dan korean player living in France, and Jean-Philippe LEDUC, a french 2-dan. This is the first time such an important body of high-level material is published in french.

2004

  • Bernard Helmstetter, French champion for 2004 obtains the 4th place at the world amateur championship
  • 323 participants at the Paris tournament: a new record.
  • September: Creation in Toulouse of a Go school: unlike clubs for adult players, a go school offers young people from 7 to 17 years old a way to discover and study go regularly. The main teacher is Fan Hui. Started in Marseille by Pierre Audouard on the Korean model and in Strasbourg by Albert Fenech, there are now more and more go schools in France: in Lyon, with the Shido-go school, in Paris at the Japanese culture center (MCJP), in Grenoble (La Tronche), and in Tours.

2005

  • The FFG has 1400 members. The final of the 2004 French championship which is held in January is won by Benjamin Papazoglou, 17 years old, the youngest French champion till now.
  • 26/28 March 2005: Paris Tournament has a record of 327 participants. In parallel to the tournament, a teaching session for young people is organized under the direction of Chizu Kobayashi, 5p professional player.
  • June 2005: the new FFG web site is unveiled: [ext] ffg.jeudego.org. The other FFG site [ext] jeudego.org aims more at go teaching.
  • Fan Hui, a 2p Chinese professional is hired by the FFG as a go teacher.
  • "Le langage des pierres", by Motoki Noguchi, 7 Dan, is published. The book gives an original introduction to Go via a dialogue between a teacher or Sensei and a novice. Motoki is french vice champion 2005 and a very active teacher.

2006

  • The number of members of FFG reaches the record number of 1650. Two factors contribute to the spread of Go:
    • the manga comic "Hikaru no go" is translated in French; the 20th volume is released in February.
    • Interest for go servers on Internet is increasing, especially among young people.
  • September 2006: A new system to manage the player's membership through the web site is put in operation. It allows each club's membership secretary to enroll new club players via the web site. This is the first major achievement since, in 1978, the first annual card for go membership was printed by the FFG.

2007

  • April 2007: Just before the Paris tournament, the first book written in French by the FFG national teacher Fan Hui is printed; in this book called "l'âme du go" ("the soul of go"), he explains the concept of shape, one of the fundamental aspects of the game.
  • June 2007: The French go journal published its 116 issue, the first one in an A4 format
  • August 2007: Benjamin Papazoglou, one outstanding representative of the new generation, wins the European student championship in Stockholm.

Present situation

In 2007, the federation which is composed of 9 leagues gathers 113 clubs and 1590 members, with 300 young players under 18. It is very difficult to evaluate the number of players but we can estimate that 10000 persons have been members of the French Federation since its creation.

There are now many clubs with more than 25 members:
Nantes, Toulouse (85), Strasbourg-Collège Saint Étienne , Rouen, Rennes, Paris Aligre, Paris Ouest, Paris Observatoire, Paris Jussieu, Paris, Orsay, Marly, Lyon Canut, Marseille, Grenoble, Antony, Levallois, Montreuil, Bordeaux, Saint-Étienne, Dijon et Lille

Most of those clubs organize a tournament each year; some of them have a long history.

List of main tournaments and number of participants:
Paris(292), Grenoble(107), Nantes(60), Antony(106), Levallois (89), Amiens (60), Dijon (64), Perpignan (55), Lille (40), Paris Meijin (140), Congrès Auvergnat (90), Annecy (45), Toulouse (60), Montpellier (60), Tours (65), Marseille (80), Lyon (160).

The federation organize each years several training sessions:
Summer training course (2 weeks, 240 to 300 people), Go-Ski course, youth training course, training course for trainers (2 levels)

The different championships are:
France Championship: (3 phases: club, league, National)
Team France Championship: 2 phases
Youth France Championship: 2 phases
Pair go Championship.

The women's Championship was not held during the recent years but used to happen in the past.

Some events are very recent: the Korean amabassador Cup has just started in 2006.

Besides these national activities, French players enter european and international competitions: European congress, which last 2 weeks every summer and where the European championship is played, the major tournaments in Europe, the student championship, the pair go championship, the world amateur championship and the world youth championship.

French version

This page is a translation. J. Hubert maintains the french version [ext] here

This is a copy of the living page "History Of Go In France 1965-2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
FamousAmateurGoPl...
LimYooJong

Homepages
Malcolm


History of Komi

Keywords: Rules, Culture & History

From John Fairbairn: A lot of misinformation is being bandied about on the history of komi. I'm not going to write it up here but a few dates culled from the GoGoD database of 17,000 games will, I hope, allow readers to infer some of the errors. The table below shows the various possible Japanese/Korean komis and the first date of their use in the database, plus a few comments.

 2:   1935
 2.5: 1935
 3:   1852; first used in a tournament in 1907;
      first used in the Oteai in 1931
 3.5: 1929 (in the Oteai)
 4:   1931
 4.5: 1934
 5:   1890; 1932 in tournament play. There was
      a tournament then called the Hochi Shinbun
      Win & Continue Komi Tournament
 5.5: 1955 (the Oza)
 6:   1978 (Taiwanese Mingren); also 1998 in the
      Korean Promotion Tournament
 6.5: 1984 in Japan (Amateur Strongest Players);
      1997 in Korea (Tong Yang)

I would expect even these dates to be modified with a bit of research, A fuller treatment would cover not just Ing komis, Chinese (now 3.75 throughout), komi and reverse komis, but the use of komi combined with the old B-W-B kind of handicaps. There are also a few examples of 0.5 komi. I have never seen 1 or 1.5

Are you sure that the Tong Yang Securities Cup used 6.5 komi in 1997? The games given [ext] on Jan van der Steen's site are all marked as 5.5 komi - with one exception, which I assumed was a mistake, because it seems unlikely that the komi varied throughout the tournament. (By the way, you're just the person who might be able to identify the mystery Korean player mentioned on the Tong Yang Securities Cup page.)
The Go Player's Almanac states that the 1937 tournament to decide Shusai's last opponent was the first to adopt a komi. It also states that there has only ever been one Oteai game that used komi, and that was in 1958. Is The Go Player's Almanac always this unreliable?
Is the "Amateur Strongest Players" tournament different from the "Strongest Amateur Player" tournament? According to [ext] this page, the 8th Strongest Amateur Player took place in 1999, so presumably they are not the same event.
I've made a couple of changes in accordance with your comments. (You can, of course, edit the text yourself. I deliberately didn't sign it so as not to deter people from making improvements.)

JF: I have now dug out my notes and can modify my statements above slightly. I too have queried there the 6.5 entry for the Tong Yang but have now bestirred myself to check it. It should definitely by 5.5. I also have a query against the 7th TV Asia Cup Final, given as 6.5, but it was in Japan that year, which makes it unlikely. However, the available sources for that event do not mention the komi. For the Amateur Strongest Game, I can neither confirm nor deny. It matters because the result of the game was W+0.5. But the game record gives only 148 moves and I have no other games from that event to compare with.

The earliest games for which 6.5 can reliably be stated are the 4th LG Cup (the international event). Interestingly, in that year the LG company retained 5.5 for its domestic cup, the Techron?.

The reference to the Oteai games refers to the final playoffs where komi was used (the "Oteai Select" games).

Of course the Almanac has mistakes but that's only to be expected where a mass of figures and foreign names exist and it's unfair to call it unreliable. I haven't checked the statement quoted. If it's quoted correctly it's wrong. If it says this was the first use of komi in a true even-game tournament where the old B-W-B style handicaps did not apply, it's correct.

The Amateur event was the Hochi Ama Igo Saikyo, which became the Nihon Ama Igo Saikyo (in 1992 I think) and the term numbering was change to reflect that.

The missing Tong Yang runner-up was Chang Su-yeong.

I noticed a comment in my notes that Shusaku once said he would give 5 points to keep Black, but Shuwa said he'd take White with 5 komi.

deg: Graph of komi frequency by decade

Zarlan: The chinese, in an effort to annoy people (well, propably not), count komi differently. They not only give it to white, but also take it from black. So komi such as 2.75 and 3.75 are therefore equal to 5.5 and 7.5 respectivly. (3 might be 3 or 6, depending on which system it goes by)

jwaytogo: It is my understanding that the 8 in the graph is a result of the incorporation of Ing's Rules. However, since black wins ties under Ing's rules, it is important to note that it is effectively 7.5.

anon: AGA decided to change from 5.5 to 7.5 komi in August 2004, effective 2005. See the rationale at [ext] http://www.usgo.org/org/komi.asp, and the decision in point 9 of [ext] http://www.usgo.org/resources/downloads/2004-minutes.pdf

Very rare values of komi have been ignored. Data mined from GoGod.

This is a copy of the living page "History of Komi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Komi
KomiGo
ReverseKomi/Discu...

Homepages
HuOfKGS


Hitachi Number 314

Path: RandomTsumego · Prev: HitachiNumber9 · Next: LuckysProblem
Difficulty: Advanced Keywords: Problem

Noel Herradura: Okay, I'll be trying to solve the weekly Hitachi tsumego problem located at [ext] http://www.hitachi.co.jp/Sp/tsumego/igohpe.htm. The page doesn't give the answer until the week is over, so it'll give us a chance to figure it out by ourselves. If anyone else wants to join in, go ahead!

Easy Problem

April 29th Elementary Tsumego. Black to Play

/Easy - Solution

Intermediate Problem

April 29th Intermediate Tsumego. Black to play first.

/Intermediate - Attempts
/Intermediate - Solution

Path: RandomTsumego · Prev: HitachiNumber9 · Next: LuckysProblem
This is a copy of the living page "Hitachi Number 314" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
RandomTsumego

Sub-pages
EasySolution
IntermediateAttempts
IntermediateSolution

Referenced by
ProblemsAndExercises
DanExercises
DanExercises/Thum...

Homepages
Gronk
Rcarn


Hitachi Number 314 / Easy - Solution

Sub-page of HitachiNumber314

April 29th Elementary Tsumego. Black to Play

Noel Herradura: Okay, here Black has one guaranteed eye. Now how to make the second one... kevinwm: Correct analysis so far...

Noel's First Attempt... total failure.

Noel Herradura: My first instinct is to connect the two black groups, of course. But then White would connect to her upper stones and Black would be dead. Am I right?

kevinwm: Yes. b dies with E14.

Noel's Second Attempt

Noel Herradura: So the first priority is to prevent White from connecting. White then ataris with 2, Black extends with 3. White then plays 4 to attempt to separate Black.

But after Black plays 5, white should play elsewhere since Black has secured three eyes.

kevinwm: You found the better response below.... white plays 2 at 3.

Hey hey... how was that? Did I miss any variations?

Variation

Noel Herradura: D'oh! I forgot this variation! What if White ataris with 2 instead? Black cannot connect his ataried stone because White would connect with the two marked stones...

Variation Continued...

Noel Herradura: Continuing the variation which leads us to the next diagram...

Variation Continued part deux

Noel Herradura: Now it is in both players' interests to play bigger moves elsewhere. White has a ko threat at a that she can use later.

This is a copy of the living page "Hitachi Number 314 / Easy - Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
IntermediateAttempts
IntermediateSolution

Referenced by
HitachiNumber314


Hitachi Number 314 / Intermediate - Attempts

Sub-page of HitachiNumber314

Solution

Variation.

unkx80: There is the possibility of Black playing at 1. I find it very tricky...

TakeNGive: That was my first approach. It doesn't work, does it? A white monkey jump destroys any possible black eye, I think.

unkx80: On the suggestion of the monkey jump, I think that White will have to beware of Black connecting in the vicinity of a, so that the wedge at b comes alive again.

Variation.

The small monkey jump don't seem to work.

Variation.

Black sacrifices a stone at 4, and wedges at 6. After Black 8, White is caught in a shortage of liberties and hence cannot play at a. So if I didn't read anything wrongly, the monkey jump will not work.

Variation.

unkx80: How is White 1? If Black tries to make the second eye at 2, the tesuji from 3 to 7 will render it a false eye.

Turns out that this is exactly their Wrong Answer diagram...

Variation.

unkx80: Black 2 tries to open up a ko, but White 3 and 5 destroy the eye at the side. It is not possible for Black to form an eye in the corner.

Any corrections?

Unkx80, you convinced me you are the lazy type. If ever you are in Belgium, can you drop by in our club to teach us how to approach a life and death problem ? With this kind of lazy attitude please. Dieter

LoL. If only I really analysed so much in my own games! =P --unkx80

This is a copy of the living page "Hitachi Number 314 / Intermediate - Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
EasySolution
IntermediateSolution

Referenced by
LibraryLobby
HitachiNumber314
HitachiNumber314/...


Hitachi Number 314 / Intermediate - Solution

Sub-page of HitachiNumber314

Attempts

April 29th Intermediate Tsumego. Black to play first.

Noel Herradura: Hmmm....

My take.

unkx80: After Black 1 and 3, a and b are miai.

Noel Herradura: Wow, that was fast. I didn't even know where to begin with this problem.

unkx80, would you or anyone else be willing to walk us through the rest of this problem? Weaker players like me find it difficult to see how to move next.

unkx80: Sure, no problem. I am very lazy, so the tendency is that my posts are very brief and short.

Variation

If White 1 connects, Black 2 captures the stone and lives.

Variation

In this diagram, Black 2 captures three white stones to make the second eye.

Variation

If White 1 plays atari, Black 2 connects. Subsequently, the points at 3 and 4 are miai.

Variation

White 1 atari from the inside will produce the same result. After Black 2, the points at 3 and 4 are miai.

Variation

Finally, if White protects her weakness at 1, Black simply makes his second eye at 2.

Noel Herradura: Isn't this a four-line long one-space notcher? Couldn't White kill Black if she played at a? (Don't forget the other eye at b Dave.) OK, just proves that I'm an idiot. I thought a would've taken away the second eye.

Comments

Some comments: From my own experience and intitution in playing go, in this position the point to target is a; so the problem becomes how to make it possible. And I know for sure that Black b, c, d and e will not help. Black b is answered by White c or a; Black c can be answered at b; Black d can be answered at a, and Black e can be answered at a too.

Failure

This diagram is to clarify why in the previous diagram, Black d (1 in this diagram) will fail. The clamp at 4 is a eye-stealing tesuji.

I hope this helps. --unkx80

Noel Herradura: Yes, it was extremely helpful! Thanks again.

unkx80: Welcome. =)

Variation

DaveSigaty: I think the last point is that Black cannot strike at unkx80's vital point directly with 1. White's answer at 2 leaves Black at a loss - if 3 then 4. The correct answer fixes this weakness, making miai of attacking the weak point at 1 or living at b.

This is a copy of the living page "Hitachi Number 314 / Intermediate - Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
EasySolution
IntermediateAttempts

Referenced by
HitachiNumber314


Hitachi Number 9

Path: RandomTsumego · Prev: ReadingProblems · Next: HitachiNumber314
Keywords: Tesuji, Problem

I put this problem here because one variation (the main variation) involves a tesuji for connecting stones.

This problem was posted to rec.games.go by Eric Osman (thanks Eric). Feel free to move this page to another section of SL.

Cheers -- Jonathan Cano

Black to play and rescue the marked stones

Note: Living locally or connecting the black+circle group to black+square are considered solutions to this problem.

Here's the diagram without the distracting marks:

Black to play

/Solution

Path: RandomTsumego · Prev: ReadingProblems · Next: HitachiNumber314
This is a copy of the living page "Hitachi Number 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
ShapesAndConnections
RandomTsumego

Sub-pages
Solution

Referenced by
ProblemsAndExercises
HitachiNumber9/So...

Homepages
Gronk
Rcarn
Sazn


Hitachi Number 9 / Solution

Sub-page of HitachiNumber9

Here is the published solution for Hitachi Number 9.

Black to play.

After Black 1, a and b are miai.

Variation 1

In this variation, White cannot play at c because of a shortage of liberties.

Variation 1, continued

FCS: After Black 5, are Black's stones sufficiently saved?

Jonathan Cano: Yes. Next diagram...

Variation 1

Once Black connects the square-marked group to the circle-marked stone White can not keep these stones from escaping into the middle of the board where they can (presumably) link to a strong black group or make two eyes.

Thanks for the comment. I'll amend the original problem to include this assumption.

The following variation aroused a bit of debate in rec.games.go. Apparently the published solution did not show how to continue after Black 3...

Variation 2

How should Black continue? He must not let White play a and b or else Black will die. Black can keep White from connecting by playing at a, b, or c. At c is my current preference:

One possibility

This sequence is not so straightforward. See below (Dieter 2k).

Continuing ...

Continuing (2)

With Black 5, Black captures the marked white stones. If White plays 4 at 5 ...

White's left side dies

White's marked group only has six liberties while Black's marked group has at least seven.

Can anyone improve on this?

  Jonathan Cano

"One possibility" - Dieter continues

This sequence is confusing: Move number 9 prevents White from playing at a in sente, but lets White live with 10. Black could kill White by playing at 10 himself.

"One possibility" - continued

White 2 makes one eye and now threatens the connection at a or the second eye at b. However, she has a weakness at c, as shown.

"One possibility" - White prevents the cut

Black 1 prevents the connection. White now has to patch up the aji of Black a and plays kaketsugi at 2. Black plays 3 to reduce White to one eye, and he wins the semeai.

"One possibility" - White makes life

White still makes shape up to 8. Of course, Black's better off, splitting the two white groups.

White makes life AND takes the outside

And yet another possibility ...

White makes life AND takes the outside

... a complicated fight.

White makes life AND takes the outside

unkx80: The fight need not be so complicated. =)

A second possibility:

Second possibility

That's why in my humble opinion Black 5 is a better answer: after Black destroys White's eye shape with 9, White a is no longer sente for connection . White a and b are miai killing the white group:

Second possibility - a capturing race

Second possibility - a capturing race

Second possibility - a capturing race, 6 at 1

White is five liberties down in this capturing race.

The above demonstrated that White ''a' is an overplay. So, White captures at 1, Black 2 recaptures at the marked spot ...

Variation 2 - continuation

variation 2 - continuation

White 3 recaptures yet again - it's not a ko - and her stones are all connected. Although the marked white stones in the corner are dead, White still has the aji of the ogeima at b, so Black's corner is not too big. In the "capturing race" diagrams, White loses a lot of points compared to this diagram.

--DieterVerhofstadt

My question

I don't understand, why can't Black play 1 in this diagram?

My answer

My answer

--unkx80

from above

would it have been better for white to play at the 7 instead of 6? ---cort

This is a copy of the living page "Hitachi Number 9 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HitachiNumber9


Hitting-under tesuji

Difficulty: Beginner Keywords: EndGame, Tesuji, Go term

Chinese:
Japanese: 下ヅケ (shita-zuke)
Korean:

A endgame tesuji (yose tesuji) used as an alternative to the second-line diagonal move.

Hitting-under tesuji

B1 is the hitting-under tesuji, often an improvement over the diagonal move of a.

Continuation 1

If W2, Black draws back with B3. This will be two or more points better for Black, and assuming W4 defends, is also sente, just like the diagonal move.

Continuation 2

If White counters with the hane inside of W2, B3 cuts, W4 must give atari, then B5 pushes in to what was White's territory--not a good trade for White. However, depending on the position W2 could succeed, and reading it out is a prerequisite for playing this move.

This is a copy of the living page "Hitting-under tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
YoseTesuji
TaxonomyOfTechniques


hk

PageType: HomePage

I am Harald Korneliussen. I am a programmer interested in Computer Go. I do not play Go at a significant level, but if you want to try Hex, mail me at

vintermann gmail com

or just drop by iggamecenter.com and see if I'm in.

I'm quite beatable ;-)

This is a copy of the living page "hk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DotsGo
CoffeeMachine
ABeautifulMind
OtherGamesConside...
Havannah
SuperpowerGo
AntiComputerStrat...
HasamiShogi
Madness


HnG

PageType: Alias Keywords: Joseki

HikaruNoGo

This is a copy of the living page "HnG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisGazette
HowToResign/discu...
Publicity

Homepages
Pasky


Hoboken Go Club

Keywords: Clubs & Places

Basic Info

The club meets every Monday evening from 7PM to 11PM (except July and August) at the Howe Center Building on the campus of Stevens Institute of Technology in Hoboken, New Jersey. The meeting is usually in the Faculty Club on the second floor. There will be a sign posted by the elevators if the meeting is in another room.

  • Homepage: [ext] http://personal.stevens.edu/~lruss/HobokenGoClub.htm
  • E-mail: contact Larry Russ "lruss" account at "stevens-tech.edu"

Directions

Locate "Hove center" on this map: [ext] http://www.stevens.edu/main/maps/campus_map.shtml. Hoboken can be located using this map: [ext] http://maps.google.com/maps?q=hoboken,+nj&spn=0.053684,0.129158&hl=en

This is a copy of the living page "Hoboken Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Androxylo


Hoe 4

PageType: HomePage

A semi permanent place to store some thoughts on go.

First, I'd like to thank all the wonderful contributors to sensei's library. This site has been an invaluable compendium of go knowledge and teachings to me thanks to your efforts. I wouldn't understand or enjoy go nearly as much without your teaching.

I'm also indebted to all the people at the BrisbaneGoClub for playing many thankless teaching games against me, as well as providing an excellent place to play friendly games against nice people.

13 June

Inconsistant play recently. I've come up with some surprisingly good moves and some rather bad ones through intuition. Go is starting to feel like a different kind of game, again. I think now would be a good time to do some more serious study. If I can iron out some of my errors, I think I can play a couple of stones stronger.

I've started using kombilo to browse the kogo's joseki dictionary sgf, and it seems flawless outside UI design. Very easy way to check joseki during game review.

I think I'll study fighting/tesuji next.

14 May

Its difficult now to understand how I could have felt like my game was nearly complete early in april. Every month or two it feels like my game falls apart, gets shaken around in a sack, then spontaneously reassembles in slightly more polished form. I seem to improve the most while on losing streaks.

I certainly feel like I understand more now than I did a month ago.

3 may

Haven't been playing frequently recently or improved very much. I think I'm nearly a solid 1 kyu club player now. I've changed my playing style significantly recently, from agressive tactical moves to a more laid back strategic style. I'm not winning as many matches, but I'm not having to work as hard and its more enjoyable. If I become more proficient at this style of play I think I'll easily outstrip my old ability.

"Positional Judgement" has been the impetus behind this shakeup of my game. I've become able to understand pro moves a little better, and been awed by the hints of geometric perfection implicit in them yet again. It has also coincidentally helped my positional judgement.

11 april

Made it to kgs 5k!

I feel a little bad about the way I made it though. I've been on a winning streak recently, winning 13 of my last 15 rated games and I feel luck has had quite a hand in that.

My last game I just bullied the poor guy by killing a group I'm pretty sure could have lived. Felt somewhat unclean.

I wonder where I'll hit the next brick wall. Its strange, I haven't really studied anything new or tried any new concepts, yet I'm beating people I would have struggled against a short time ago relatively easily.

5 april

Entered the queensland championships as a 3k, played like a 3k. Oh well. I'm going to win something someday I swear.

I seem to have nearly surpassed the wall I've been hitting my head against for a month or so by taking a week off the game.

Feels like I'm playing well at the moment. My game feels fairly complete. I'd believe I'll be able to play at kgs 5k level by next month if I do some joseki study.

I think I'm going to have to start counting if I want to play at a dan level this year. I won't be good enough to absorb positional evaluation errors against dans.

This is a copy of the living page "Hoe 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/EnglishC...
KGSWishlist/GameH...
BrisbaneGoClub
KGSTeachingLadder...


Hoen Shinpo

Keywords: Books & Publications

Hoen Shinpo written by Honinbo Shuho in 1882 is a classic Japanese Go reference. The books consists of two parts: the first contains handicap openings for four, three and two stones games; the second contains 30 even game openings and 20 commented games played by Shuho against Shusaku and Shuwa.

Hoen Shinpo served as the basis for Oscar Korschelt's The Theory and Practice of Go.

A translation of Hoen Shinpo is available on the GoGoD CD.

Information for this entry taken from GoGoD.

This is a copy of the living page "Hoen Shinpo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shuho
Jowa
OscarKorschelt
ShuhosOpeningTheory
TheTheoryAndPract...
ShinFusekiPost
JaredBeck/Develop...


Hoensha

Keywords: Culture & History

Hoensha was a group of professional Go players founded in 1879 around Honinbo Shuho.

Hoensha was the successor to study groups set up by Nakagawa Kamesaburo and other players. It was the major Go institution of the later Meiji period; Hoensha awarded professional grades.

Heads of Hoensha:

  1. Honinbo Shuho
  2. Nakagawa Kamesaburo from 1886
  3. Iwasaki Kenzo 1899-1912
  4. Ishii Senji
  5. Hirose Heijiro
  6. Iwasa Kei 1924.

The Hoensha house magazine was Igo Shinpo.

The Four Heavenly Kings of Hoensha were Kobayashi Tetsujiro, Mizutani Nuiji, Sakai Yasujiro and Takahashi Kinesaburo. The Three Wunderkinder were Ishii Senji, Sugioka Eijiro and Tamura Yasuhisa.

This is a copy of the living page "Hoensha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
SegoeKensaku
GoGoDCD
Shuho
OutsideTheKiIns
KatoShin
OnodaChiyotaro
NakagawaSenji
TakahashiKinesaburo
MizutaniNuiji
IwasakiKenzo
NakaneHojiro
InoueMatsumotoInseki
HiroseHeijiro
NakagawaKamesaburo
MetaphoricalNames...
IgoDoshikai
KobayashiTetsujiro
IwasaKei
SugiokaEijiro
SannoheTomiaki


hoicovay

PageType: HomePage Keywords: Tournament

This page or section is in the vietnamese language.

Trang web cua room Hoi co vay Viet Nam !

Website [ext] http://www.hoicovay.com

Forum [ext] http://www.hoicovay.com/forum

Room Hoi co vay Viet Nam tren KGS la noi gap go va trao doi kinh nghiem choi co vay cua cac thanh vien hoicovay. Ngoai ra con co to chuc hoc va choi co cho nguoi Viet Nam.

Giai dau :

Trong room Hoi co vay Viet Nam con co to chuc giai co vay de cac ban duoc giao luu hoc hoi. De co the tham gia, hay gui mail hoac lien he toi bigo11.

Hoi co vay Viet Nam con co mot hoat dong rat hay la Hoi co vay League. Rat mong cac ban tham gia va ung ho ^^

Good luck all ! Chuc cac ban vui ve !

This is a copy of the living page "hoicovay" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
RueLue


Hol Igor Attempts On Sente Turned Gote/ Discussion

Sub-page of HolIgorAttemptsOnSenteTurnedGote

Gronk: Suppose I wanted to understand these endgame ideas, with proper notation and with the hope of applying some of them in my play. Suppose further that what I find on SL is too brief and/or skips too many steps and/or doesn't start basic and slowly enough. What should I do? What should I read? Does a book or article exist that might help? Thanks.

Charles Well, I think that pretty well all treatments in print are pretty bad. There may be some reasonable magazine articles, somewhere, on parts of it. Amateurs tend to switch off when confronted with detail on it, though; so I suppose most people gain understanding by working it out for themselves.

No reason that SL shouldn't have better treatments, of course. One reason why I broached this whole area.

Gronk: By the way, what I think would be perfect is something along the lines of the bookCountingLibertiesAndWinningCapturingRaces. I think that is a very nice book, taking one more-or-less coherent topic and going through it at reasonable pace in a way that is (IMHO) reasonably accessible. It has problems to work out along the way to check one's understanding.

Bill: Gronk, when you talk about "endgame ideas", that's pretty general. There are lots of endgame ideas, and different kinds. It seems to me that the existing literature is very good on endgame tesuji, so-so on endgame counting, and very poor on order of play, except as it relates to tesuji. Can you be more specific about what you would like to see better explained? Thanks. :-)

Gronk: Tesuji--no, too easy to learn in other ways (just by watching or playing others, for example). Counting--yes, but just a bit since at some point this comes down to a combination of tesuji knowledge and reading and hingest on ==> Order of play--YES, and in great detail, with problems. This is hard to find elsewhere, not trivial to figure out on one's own, and not easy to pick up in casual play. I was under the impression that this is the topic about which HolIgor wrote, more or less, when to take reverse sente, gote etc.

Charles Well, yes. I get the impression that the Japanese literature for amateurs doesn't care (the Korean too, IMX, which is more surprising to me). I may have this wrong, but isn't the first problem in Get Strong at the Endgame misleading about this?

Charles I think endgame is in a sense harder than counting liberties (which is a paradox). As all this discussion shows, it is hard to make unqualified true statements; and if ko is involved it all gets much worse. We know that Richard Hunter wrote his book by collating existing Japanese literature, and filling in the gaps, to get a sound treatment. What Bill is saying (and I agree, FWIW) is that if you did the same for the close study of the endgame, there would be a sort of void in relation to the kind of question I at least find basic.

I was actually wondering about writing something about this on Wikipedia, since the mark-up there admits more mathematical notation (and it might progress go coverage there from endless debate about the rules).

Bill: Unlike Charles, I do not find this topic to be basic. If the answer to the question of the order of play is to read it out, well, that's basic, I suppose. But when you introduce ideas to avoid just reading it out, things get advanced pretty quickly. The idea that miai cancel out if there are no kos is basic. The idea that the biggest play is best is basic, but not always right. Usually right, but not always. After that, the idea of tedomari introduces exceptions. That leads us to the study of go infinitesimals, and that is already a bit tricky, but rewarding. And we have just scratched the surface.

Gronk: What I like about what Richard Hunter has done in CountingLibertiesAndWinningCapturingRaces is he's started quite basic and worked up slowly to the harder stuff. Anyone can stop reading at any point and still come away with something useful. Put another way, the book isn't front-end loaded with a lot of theoretical concepts that don't get used until later. From page 1 it is all value added. Perhaps the same (or similar) cannot be done with order of play in the endgame (or whatever), but since I do not understand the topic, I cannot say.

Charles Anyone who wonders why we're still discussing this after much previous posting to SL on endgame topics can compare traditional analysis of small endgame and CGT analysis of same small endgame. Actually my attitude has hardened since then. I think the CGT approach isn't really suitable (yet) for anyone who isn’t a grad student in a mathematical discipline, and prepared to work through a pile of definitions before having any chance of seeing a practical improvement. Things have improved since they always used to say 'read Winning Ways and then come back'. In conversation with Elwyn Berlekamp he told me that WW is essentially irrelevant to mathematical go; and I think that's correct to first order. CGT is clearly not irrelevant – it is the 'ultimate' theory we are likely to have. But it has been a pedagogic disaster in relation to most go players; and I have to say the coverage here is not all it could be. I pulled together the current path on it, mostly because the remarks were dotted all over the site. It all needs a thorough edit. I have to say that although I'm aware of what atomic weight is supposed to do for you, and have looked into it more than once, I still couldn't really explain it to anyone else.

So, I feel with on the one side the Devil – the paternalistic attitude fairly obvious in the Asian literature, that you get to 5 dan and then you can start worrying about the endgame – and on the other the deep blue sea of CGT, the kind of modelling I prefer to work with gets very little look-in. I would say that it corresponds to what Gronk is requesting.

Bill: I agree that the CGT approach is not very useful, if that means learning CGT first, and then applying it to go. OTOH, I think that applying the lessons of CGT to go does not require all that, and that doing so without getting bogged down in the math can help make the traditional approach clearer and simpler. I do not see any real tension between the traditional approach and CGT. (If the kind of modeling Charles is talking about is exemplified in stacks of coins, it is the kind that I also worked with for many years. But I have switched to a model based on temperature. And that's a very small change, since temperature was implicit in my original model, anyway.)

DougRidgway Things I've found useful: CGT, [ext] CGT becomes hard currency (Matthews), the theory articles from [ext] Setpiece kos (Matthews), [ext] Generalized thermography (Mueller Berlekamp Spight, includes a nice but concise intro), [ext] Economist's view of combinatorial games (Berlekamp), and even [ext] Martin's talk on temperature discovery and [ext] Bill's talk on NTE. I don't recommend Mathematical Go Endgames unless you have a copy of Winning Ways open in front of you. It's probably worth emphasizing that thermography and environmental go is an approximation, and cannot be strictly derived from CGT and the game tree. That means that it's occasionally wrong, but it's also easier to understand and apply than the exact theory at T=1 with infinitesimals etc.

Gronk: Thanks! So, these will help me with my endgame play? That's my goal. I don't care one lick if I understand CGT but if that is what is required to achieve my goal, well...I asked for it. :)

Bill: Gronk, assuming that you understand miai and counting reasonably well, I would suggest taking a look at tedomari, go infinitesimals, and difference games. I wrote that material, not with an eye to math so much, but rather with an eye to practical go. I would be interested in your reactions to that material. :-)

Charles The best actual practical advice I know, as a single point and relating to the endgame, is not to damage your endgame prospects by counting too much on middlegame attacks, i.e. play the fighting on the assumption that the endgame will really come around. This seems to be important around shodan level.

This is a copy of the living page "Hol Igor Attempts On Sente Turned Gote/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hol Igor Explores Yose

PageType: Path Keywords: EndGame

Holigor ponders Yose Principles and theory

HolIgor attempts on sente turned gote

Corner12ConnectionValue

HolIgorExploresYoseProblem1

HoLigorExploresYoseProblem2

HoLigorExploresYoseProblem3

HolIgorSolveYose1

This is a copy of the living page "Hol Igor Explores Yose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
13X9Game01

Homepages
Holigor


Hol Igor Explores Yose Problem 1

Difficulty: Advanced Keywords: EndGame, Ko

Find the value of Black 1

When is fighting this ko is favourable? It is quite large[1] as both opponents can end the fight by capturing another stone.

Black wins everything

Black has 5 points + 2 captured stones. White has 6 points + 1 captured stone. The score is 0.

White has two plays elsewhere as compensation.

White wins

Black has 1 point. White 9+2. The score is -10.

Black has a move as the compensation.

[1] Bill: After B1 the ko is indeed large. Typically, B1 is not good. But when Black is komaster he can pick up 2/3 of a point in two net plays by the following sequence:

When Black is komaster

B3 - W4 = ko threat and response, B5 takes ko.

After B7 Black wins the corner ko.

If White plays first she gains 1/3 of a point with W1.

Thanks, Bill. So, the value of this position is not large. This settles it. I can now proceed to the next typical position.

This is a copy of the living page "Hol Igor Explores Yose Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HolIgorExploresYose


Hol Igor Mistake 1

Difficulty: Advanced Keywords: Joseki, Tactics, Question

Black is bad

Black is bad (continued)

tderz As Black seems alive after the B1 - W2 exchange, why is there a necessity to creep low with B3?

trying to fight

tderz I would certainly consider B3 here. White has the choices W4, b and a. All have pros and cons, but if the corner can live after W4 (in gote?), Black has at least split the white forces. Adifference of some points in the corner does not seem interesting to me at this stage.

HolIgorMistake1Conclusion

Bill: What about W6 in the original diagram? It looks better at W10 to me, but it is complicated.

And then earlier, what about B5?

HolIgor: Yes, I want to know about that too. The tsuke tobi was so unexpected for me that I did not know what to play.

This is a copy of the living page "Hol Igor Mistake 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HolIgorWorkingOnM...


Hol Igor Notes On Ko

Keywords: Ko
  • You cannot win two ko fights at the same time. Your opponent can choose capture in the ko as a ko threat. Moreover, you can do the same thing. One of the kos must be given up. Choose wisely.
  • When the ko is won and you connect a dango is formed. Or ponnuki. There is a great difference between these two situations.

Dango if Black connects, ending the ko

Ugly

To end the ko, Black captures

Much better

Charles True, but it seems that white+circle is wasted here. Local tally and efficiency of shape are probably more important than thinking about dango shape, in these cases of ko.
  • When you win a ko because your opponent has run out of ko-threats, you may boldly start another one. Your opponent cannot find new threats easily.
Charles Yes, it's a good point, and sometimes this strategy is seen in pro games. If one player has many more large threats, say Black has five more, winning a ko will still leaves Black four more large threats and (depending on whether the ko result is thick or not) White may have gained none.
  • Increasing the value of ko is considered a dangerous thing.
Charles I called this issue 'Addition Tally Principle' in my articles on Gobase. It's not a simple matter, but in general you could say that increasing the value of the ko is only correct for the player who will win it.
Bill: One of those complications Charles alludes to is the ko exchange. Upping the ante is OK, even if you lose the ko, if you get enough in exchange for it. Such situations are not all that uncommon.
Charles Actually, just saying 'increasing' could mean several things. In some cases a player ignores a ko threat to play another move near the ko, which makes finishing the ko more attractive for one side (like in the example at the top of the page). What is at risk in that case is that if the ko goes the other way, that play will be a wasted move, a bad trade for the ignored ko threat. And on the other hand some common local ko threats just make the number of points involved larger, without changing what I call the local tally.
  • Playing a doomed or failed ladder as a ko-threat is a dangerous thing.
Charles It is a proverb that 'adding one stone in a ladder can cost seven points'.
  • While fighting the last ko of the game, the smallest threat is to form another ko. An exchange of the current ko for another one allows to save the ko-threats.

This is a copy of the living page "Hol Igor Notes On Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HolIgorAsks


Hol Igor Solve Yose 1

Keywords: EndGame, Problem

Bill's problem. White first.

Let us present separate games.

<0|-0.5 + b(0.5) + w(0.5) |0>

<0| B(3,0) + W(0,0)(B(2,0) +W(0,0)) |0>

<0| B(0,0)(B(0,0) +W(0,1))+ W(0,2)(B(0,0)+W(0,1))|0>

<29|B*(0,0)W*(0,0)B(2,0)(B(1,0)+W(0,0)(W*(0,0)+B(1,0))) + W*(0,0)B*(0,0)W(2,0)(W(1,0)+B(0,0)(B*(0,0) +W(1,0)))|27>

Reduction:

<0| -0.5 + b(0.5) + w(0.5) |0>

<0|B(3,0)+ W(0,0)( 1 + b(1) + w(1)) |0> =

<0| 2 + b(1) +w(1)(b(1) + w(1)) |0>

<0| B(0,0)( -0.5 + b(0.5)+w(0.5)) + W(0,2)(-0.5 +b(0.5) +w(0.5)) |0> = <0| -1.5 +b(1)(b(0.5)+w(0.5)) +w(1)(b(0.5)+w(0.5)) |0>

In the last game we will consider the branch after white played two moves. This corresponds to the position after W3.

The bags marked with circles and squares are <29| and |30>. The possible remaining positions are <0|1> after whites hanetsugi, <1| -0.5 + b*(0.5) +w(0.5) |0> after black's sagari.

The game is <29| W(0,1) + B(1,0)(-0.5 + b*(0.5) +w(0.5) |30> = <29| -0.25 + w(0.75) +b(0.75)(b*(0.5) + w(0.5))|30>

It is black's move now and the score is -0.5 + 2 -1.5 -1.25 = -1.25.

Let us rewrite the games again

<0|b(0.5) + w(0.5) |0>

<0| b(1) + w(1)(b(1)+w(1)|0>

<0| b(1)(b(0.5)+ w(0.5))+w(1)(b(0.5+w(0.5)) |0>

<0| b(0.75)(b*(0.5)+w(0.5)) + w(0.75) |0>

B4. Black takes 1 closing the game number 2.

W5. White takes 1 leaving game 3 open.

B6. +0.75.

W7. The value of the game is the same as for the other two but it is a reverse sente. -0.5 .

B8. +0.5

W9. -0.5

The score is -1.25 + 1 -1 + 0.75 - 0.5 + 0.5 -0.5 = -1

White won, but after 3 the score was already well in white's favour.

If on the move 4 black plays in the game 3 then white gets 0.75 move at the bottom.

-1.25 + 1 -1 +1 -0.75 +0.5 -0.5 = -1

This is a copy of the living page "Hol Igor Solve Yose 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HolIgorExploresYose


Holding a stone at all times

Path: BadHabits · Prev: DumpingAPileOfStonesOutOfTheBowl · Next: RattlingTheGoStones

Holding a stone at all times during the game.

Note: This is not widely regarded as a bad habit in modern times. But in olden days it was considered a virtue to think about where you want to place the stone before grabbing one. The idea is to reduce reckless playing.

DeathWind: I suppose most of us have this habit. But this is an interesting habit to consider adopting: to think first before holding a stone if one has the problem with not enough thinking.

Path: BadHabits · Prev: DumpingAPileOfStonesOutOfTheBowl · Next: RattlingTheGoStones
This is a copy of the living page "Holding a stone at all times" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits


Holigor

PageType: HomePage

Holigor used to be IGS 4k* prior to the rank shift.

I am from Ukraine. 44 year old.

Currently I reside in Singapore.

I play online only.

On the New 2002 Year eve I've been the only relatively sober player on IGS and won 3 games in a row which put me in 4k* class. The people continued to be drunk for several days after the New Year and I had 11/2 win/loss ratio as a new 4k* against assumingly stronger opposition. After that I played less with about 50/50 success ratio. So, after 2 month I reconciled myself with an idea that I am 4k* after all. After the change of the rating system this became 1k*.

I've got a very simple [ext] go web page.

The part of the game I like most is the late middle game. I am strongly attracted to flashy moves, tesujies and furikawari, everything that drastically changes the course of the game.

My tsume-go is not great but I kill more often than die.

The part of the game I find most difficult is the opening. I can't see implications of the fuseki moves I make. But from time to time I hear a great advice, application of which makes things easier.

I am very weak at yose. I can't calculate the value of the moves. What is even worse is the fact that I don't know the value of any standard move except, of course, the values of 1 point moves (they are 0.5 miai counting, aren't they?) and a capture, value of which is the number of captured stones in miai counting. There is a rumour also that a monkey jump is 8 points.

Recently (as of June, 2003) my style changes a lot. I am no longer a territorial player. I play thick and slow. I have to play komoku as one of the first corner moves to have some territory at all. After that my games become almost constant fights for the center.

I do experiment sometimes. For example, it was interesting for me to know how much I'd lose if I took all 4 corners at the start of the game playing against an opponent of the same strength. I tried twice and the result was about a 30 point loss each time.

Here is HoligorsRantOnYose.

HolIgorExploresYose

Holigor's pondering on sacrifice.

HolIgor meets triple ko

Holigor's thoughts on hoshi

HoligorFillsHisOwnEye

HolIgor asks

Level indicators

Holigor's research in computer go

For fun I made a rating of the leading go players

Holigor's stories

Holigor's log

HolIgorWorkingOnMistakes

Some ideas about SL.

  • Thematic workshops on tesuji. Collect as many as possible problems with the same tesuji, for example, the crane's nest or snapback. After 100+ problems are solved the tesuji won't be missed in the game. This is possible if everybody posts tesuji position from their own games. It is important to see the tesuji several moves ahead.
  • A collection of known honte moves in standard positions.
  • Yose repository. Knowing the value of the yose moves is a great help.
  • SL is not a good format for joseki. Yet, if there are some guys interested in it one can organize a workshop with "what is the next move" kind of problems.
  • Standard attack on standard positions and standard defence.

Klaus: The game you are posting is cool. Good stuff, ceep going!

HolIgor: Thank you. I liked the responce I've got for the fuseki part. The middle game is much more difficult. One has to read and count. Reading and counting in itself is not a problem, but the concern about the accuracy undermines the confidence.

This is a copy of the living page "Holigor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape
BigQuestionMark
ShapeProblems
BeginnerGameSampl...
Fujitsu17YiWang
Kiseong12Game1

Referenced by
Miai
TakemiyaMasaki
BentFourInTheCorner
TakaoShinji
Pincer
Wedge
KawabatasMasterOfGo
TwoStoneEdgeSqueeze
Chess
GoProblemsCom
KoThreatPlayingOrder
Orthodox
ShoulderHit
WhyDontWeOpenAtTe...
Shudan
HowDiagramsWork
Liberty/Discussion
Kiai
Sandbagging
AjiInJoseki1


HolIgor asks

Keywords: Ko

Do we have the following simple facts about ko stated somewhere in the library?

HolIgorNotesOnKo

ProgressRate

This is a copy of the living page "HolIgor asks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProgressRate

Homepages
Holigor


HolIgor attempts on sente turned gote

I want to continue here the discussion started at my log page.

The problem is treating the sente move as gote. When this is possible and what could be the gain.

Let us suppose that we have the usual endgame situation with the normally balanced gote part.

I would call the normally balanced gote part of the yose the situation in which the starting side wins half of the largest move.

I would call the subnormally balanced gote part of the yose the situation in which the starting side wins less than the half of the largest move. The limit of the subnarmally balanced yose part in the total miai situation in which the starting side wins nothing.

I would call the gote part of the yose supernormal if the starting side wins more than a half of the largest move. The limit of this is the situation when only one move is left and the winner takes it all.

Ok, let us imagine a row of stacks with the values from 10 to 1. It is ideal normally balanced game with the win of 5 for the strting side.

Let us imagine that there is also a sente move. This move by itself gives the starting side (let's call that side black) 1 point. If ignored than black can take another 11 points from white with the next move.

The problem: a) when black should play that sente; b) when white shold play the reverse sente taking that one point?

If black plays 1 point move immediately then white should not reply but take the 10 point move. If now black takes 11 points and white 9 points, the balance would be 1+4 = 5 againts 10+9-11 = 8. Black lost.

If white replies immediately then she preserved 11 points but black won by 6.

There is something wrong in these considerations. One has to apply proper notations.

Bill: I think I understand you now, but please verify. The stacks we may represent like this: {10 | -10}, {9 | -9}, ... , {1 | -1}. The sente is not so clear. Is it like this: {12 | 1 || -1}.

It is plainly wrong for Black to play the sente now. It cannot be played with sente until the stack on the table is worth 5, i. e., {5 | -5}.

HolIgor: Yes, that's what I wanted to say. There is a time to play sente and there should be a procedure to check whether one should tenuki.

Bill: Well, let's look at a smaller problem with that sente, but the stacks range from {6 | -6} down to {1 | -1}. Black has the move.

Should Black play his sente, even though White will not respond? If so, the result will be

  -6 + 12 - 5 + 4 - 3 + 2 - 1 = +3

The danger of not playing the sente is that White will get to play the reverse sente. If so, the result will be

  +6 - 1 + 5 - 4 + 3 - 2 + 1 = +8

That's no problem, so Black should take the 6 point stack.

The next question is whether White should take the reverse sente, since it is her last chance to do so. If so, the result will be +8. If not, it will be

  +6 - 5 + 1 + 4 - 3 + 2 - 1 = +4

(The + 1 after the - 5 represents Black's playing the sente at that point.)

So White should not take the reverse sente.

Note that we get the normal result. The usual assumption that the sente are played with sente will hold in this case.

This is a copy of the living page "HolIgor attempts on sente turned gote" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HolIgorExploresYose

Sub-pages
Discussion


HolIgor Explores Yose Problem 2

Keywords: EndGame

Problem 2

Something of this kind happens quite often. What is the miai value of the move at a?

Black gote

Black 7 - White 3 = 4, remaining miai value 1.

White gote

Black 4 - White 5+1 = -2, remaining miai value 1/3.

The value of the move is 3.

Bill: The nobi is at least as good for White.

White gote

HolIgor: Thank you. Level Indicator.

So, it is: Black 4 White 7 = -3, over.

The value of the move is (4 +3)/2 = 3.5.

When this is verified one can put the position in the miai values list to make its place clearer.

This is a copy of the living page "HolIgor Explores Yose Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HolIgorExploresYose


HolIgor Explores Yose Problem 3

Keywords: EndGame, Problem

Corner

This position in quite typical. The problem is not only to find the value of the move but to find the best moves. This makes the calculations more difficult.

Black first

B1 reduces the position to the usual one point yose of the type 7+|1><0| + |0><1|.

White first

White 1 make the situation quite complicated because black's connection makes white play sente. So, the problem is reduced to the next subproblem.

Subproblem.

Black first. Connection produces the score of <3|2> .

If White plays first and white is a ko monster then the position reduces eventually to

white wins ko three times

The score is <0|5>

The record of the yose game is

B(7,1)( |1><0| + |0><1|) + W(0,0)(B(3,2) + W*(0,5))

The averaging should start from the deepest.

B(7,1)( ( |1><0| + |0><1| ) + W(0,3)(|2><0| + |0>?<4|) =

1.5 + |4.5><0| ( |1><0| + |0><1| ) + |0><4.5| (|2><0| + |0>?<4|)

Thus, the value of the move in this position is 4.5 .

This is a copy of the living page "HolIgor Explores Yose Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HolIgorExploresYose


Holigor fills his own eye

Keywords: Life & Death

Can filling your true eye be a good move in go? When I tried to program my own go-playing algorithm, I forbade the program filling its own single-point eyes. I thought that there is no harm in such a strict rule because it is impossible for filling your own eye to be a good move.

How about, never fill your own eye if you already have at least two eyes, or there is hope of gaining another eye?

HolIgor: The notion of two eyes is too difficult to program. It requires introduction of many complex notions such as a group of stones, semeai, seki, i.e. understanding of the game. One has to start somewhere and the rule of not filling a single-point true eye defined locally seemed a good start. The sad news is that with this rule the program would never see how to kill in the situation shown on the diagram.

Jasonred: Man... so, you could never program it so that the com learns how to generate two eyes to keep a group alive? You could just kill it every time with its lack of tsumego?

HandOfPaper: The notion of 2 eyes is not too difficult to program. There is an algorithm (I forget whose name is on it; look elsewhere on SL for it) for determining unconditional life and it takes care of all the instances of 2 eyes (including the cases where 2 eyes are shared between 2 groups, like when 10 stones live in the center). It seems to me that one should try to rigorously prove nontrivial (i.e., better than "The group encloses no other eye") necessary (if you're lucky, they can also be sufficient) conditions for the filling of a one-point eye to be a locally optimal move. It would be very impressive if they were even usable in a program (a more realistic hope is that they are 'partially usable' by relating this to other concepts (like the values of moves) for which we have fair heuristics). Is anything known about this?

Little did I know. In one of my own games I filled my own true single-point eye and that was the best move on the board.

Black is dead

Black is dead by virtue of a rule that a group with an eye kills a group without eyes.[1] To capture the black group White has to fill all outside liberties and then a move from inside becomes possible.

Filling the eye

So, Black played B1 hoping to capture White's group before the liberties are filled. White has to answer with W2, filling her own eye and forming gomoku nakade also known as bulky five also known as an automobile.

Unbelievable. The marvels of this game never end.

[1] Not!

HolIgor: Certainly, not. That's why White had to fill the eye in the example above. The correct statement is that a group with an eye can often fill one mutual inside liberty, so it has an advantage in the semeai.

Dieter: No that is not the reason. In a eye versus no eye capturing race, the eye party will never have to fill an inside liberty. The correct statement is that a group with an eye counts all inside liberties if the other group has no eye.

Anonyous: White fills his eye because he is going to lose the capturing race. Filling the eye means that black is not alive after winning the race.

exswoo Eh, I guess it's good to answer these questions just for reference. I've probably read this page at least three times these past couple of months and the fact that these two problems weren't answered always nagged me.

Which group is dead?

-Here, White is dead because Black has one extra liberty after he fills in the three mutual liberties and starts filling in the bulky five. Capturing bulky five gives a total of 6 liberties for White but Black has 7 outside liberties left.

The issue here is that a bulky five gives 8 liberties, not 6.

Let's check

Continuing

la la la

White wins? Have I missed something?

Which group is dead?

-Since Black doesn't have enough outside liberties to win the capturing race, Black has to be satisfied with a seki.

- HolIgor: It is not a seki. Black's outside group will be eventually killed if Black cannot kill faster.

Let us read this

Continued

Too bad for White.

Continued

Continued

It seems to me that Black kills first.

Maybe I am wrong; but it seems that here we meet with another weird property of the corner. Black has to spend fewer moves to kill than in the attrition formulas, which I don't remember. Reification.

"Attrition formulas"? You refer to four is five and five is eight and six is twelve, presumably? Anyway, the "weird property" has a page: big eyes can be small in the corner. -- Karl Knechtel

I did not read out the first example, but it seems to me that the purpose of this pair would be to show the difference between an automobile in the corner and an automobile on the side.

victim:

2 here is not the strongest response, since 3 kills immediately:

White has to play 3 instead. But this only results in a change in the order of moves.

exswoo:Whoops. Silly me, I was somehow under the impression that W needed to fill in the two mutual liberties to capture B, which is certainly not the case here.

W4, W6 Pass

mgoetze: Well I was playing 5x5 on KGS just for fun today, so I decided to fill my own eye just for fun. Fortunately we were using New Zealand Rules so I didn't lose any points for this. Unfortunately, against 25 komi, the result was still a jigo. So I can safely say that filling your own eye is neither good nor bad.

This is a copy of the living page "Holigor fills his own eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MathematicalBound...

Homepages
Holigor


HolIgor meets triple ko

Path: SecondCourseOnKo · Prev: KoPositionFromOneSpaceLowPincer · Next: Jfc001/Solution
Keywords: Ko

Sooner or later it happens.

White resigned

I was holding Black.

In the following position White resigned, in the actual game. But she could resist.

Consider this as a problem. I will post a solution in several days.

Jigo

After White 1 and Black 2, Black cannot win the ko because White has an infinite number of ko threats in the right top corner.

It's a triple ko, a very unfortunate thing. Yesterday, I backed up letting somebody pass and stepped on a toe of a girl behind me. It did hurt.

Stefan: My god! The curse continues...!

dnerra: What was the komi? :)

HolIgor: The komi was 5.5. My opponent resigned though. Either he did not see this or was trying to avoid invoking the curse.

Doesn't the outcome of the game depend on the ruleset being used? Suppose the "superko" rule is in effect? Then what happens?

What happens next with superko rule?

HolIgor: I am not a rule expert. So I posted this question on the rgg newsgroup and the pundits agreed that Black won. You may find the discussion in the rec.games.go archives.

Charles Matthews If you want to apply the superko rule at all, you have to know the whole game history, don't you? The 'state' of the game isn't summarised by the state of the board.

Bill: We can apply it to this triple ko by taking this position as the root. In that case it acts like a simple ko, in that the player who takes first can force the other player to tenuki first.

Path: SecondCourseOnKo · Prev: KoPositionFromOneSpaceLowPincer · Next: Jfc001/Solution
This is a copy of the living page "HolIgor meets triple ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
ProblemsAndExercises

Homepages
Gronk
Holigor
Rcarn


HolIgor Mistake 1 Conclusion

Suggestion

[10]

B1 with sharing the corner gave a far better result.

Food for thought

tderz Now Black has two cutting points at a and b. Black should decide for himself whether he wants to take sente or not after B1.

Gote & big

tderz [20] This is big in the corner & gote. White would like to play the important point c, starting to use the aji b.

Taking sente, two ways

tderz If Black wants to take sente, there are at least two ways: the left, and the right (which looks like gote).

Taking sente, two ways

tderz On the left, white takes the big point W2 in gote. On the right, Black has preserved the aji to extend with B3, which works well with a black stone on c. Perhaps this are too many ifs. Above [20] is quite straightforward cash.

White hamete?

tderz Perhaps above in [10] there was an association with a common 4-4-point Joseki?
This B5 is common, White cuts anyway with W6 (is this hamete?) and there are nice variations where Black should play a tesuji at t later.

Here on Senseis, point 3: Mokuhazushi-high_approach-Attach_&_Crosscut

This is a copy of the living page "HolIgor Mistake 1 Conclusion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HolIgorMistake1


Holigor ponders Yose Principles and theory

Keywords: EndGame, Theory

Playing yose is simple. Just calculate correctly the value of the move and play the largest of them. If there is a sequence of the games with the values {2, 1.5, 1, 0.5} then choosing the largest of them is always correct. The player who starts is sure to score 2 points more, so the game is worth 2 points. Choosing anything else than the largest moves loses something.

The problem is to calculate the value of the move correctly and in this respect I still don't know how to treat double sente situations.

Charles I certainly think this is a good place to start thinking about endgame theory. I would call this Model Zero, or One-Pass Model of the endgame.

It contrasts strongly with what comes out of CGT; which I'd call Model Omega, the ultimate model (in which one can carry out proofs).

A difficulty for anyone approaching the theory is that the natural Model One, based on miai counting, doesn't actually build on Model Zero. That is, if you look at Model One versus Model Zero Plus Reverse Sente, you get different answers: the second of these is a multi-pass model giving better answers in some cases.

You can incorporate double sente by making the plays effectively of infinite value (or, say, worth 1000 points). What is missing then is the fact that in real life absolute sente is a comparative rarity. In a sense that tells you something about endgame conditions: you are supposed to be able to tell absolute sente when you see it.

Black to play

RafaelCaetano: Maybe I'm just repeating Charles, but anyway my question is more concrete: what's the largest move? Is it the best move?

I have to reformulate CGT now in notations closer to quantum mechanics which is more familiar territory for me.

Let us have two bags <| and |> in which the scores for black and white are collected. Let us have also operators that effects the bags B(n,m) and W(n,m). B(n,m) adds n moku to the black bag and subtracts m moku from the white bag.

Simplest game

Depending on who plays firsts two possible final positions are <0|0> and <0|1>.

This can be rewritten as <0| B(0,0) + W(0,1) |0>.

The plus is used as or operation, so if one of the options is chosen all others dissapear.

The situation in the diagram can happen in any number of games and, generally, it is unknown who has sente. Therefore, one can assume that the probabilities of white playing first and black playing first are equal, i.e. 1/2.

Then, on average the score of this game is 1/2. So, one can apply the operation which can be called scoring to the this game.

SCORE (<0|B(0,0) +W(0,1)|0>) = 1/2* SCORE (<0|0>) + 1/2* SCORE(<0|1>) = -1/2

This is the miai score of the position, of course.

One can introduce simple operator b(p) = |p><0| = |p> which adds p moku to the black bag and subtracts p moku from the white bag. w(p) make the reverse thing. Therefore,

<0|B(0,0)+W(0,1)|0> = <0|-0.5> + <0| b(0.5) + w(0.5) |0>.

 -0.5 + |0.5><0| + |0><0.5| = -0.5 + |0.5> + <0.5|

Of course, p is the value of the move. Let us call this a miai form of the yose game. The miai form is a sum of the score and game in which both white and black moves have the same value.

Complex game

Possible end positions are <0|0>, <0|1> and <0|2>.

The game is

<0|B(0,0)(B(0,0)+W(0,1)) + W(0,2)|0>

The notation B(m,n) is used for the moves that close the bag. Other moves may be denoted as B(0,0) or simply B. The values of these moves that do not close the bags will be calculated later. The record of this yose game then looks as

<0| B(B+W(0,1))+W(0,2)|0>

Reducing this game to the miai form starts from the innermost blackets.

<0|B(0,0)(-0.5+b(0.5)+w(0.5))+W(0,2)|0>

Formally one can write

<0|B(0,-0.5)(b(0.5)+w(0.5))+W(0,2)|0>

The miai form of game in the brackets may be neglected now for the purpose of the calculations.

<0|B(0,-0.5)+W(0,2)|0> = <0| 0.5*(-0.5) + 0.5*(-2) + b(0.75) +w(0.75) |> = <0| -1.25 + b(0.75) + w(0.75) |0>

To get the whole game one has to put the neglected miai game back

<0| -1.25 + b(0.75)(b(0.5)+w(0.5))+w(0.75) |0>

 -1.25 + |0.75>( |0.5> + <0.5| ) + <0.75|

This is the miai form of the complex game. In general case the depth of the tree and the population of the branches may be arbitrary.

Big treasure

The possible end positions are <0|0>, <0|8>, <0|9> and <0|10>. These end positions are connected with some moves.

<0|B (B (B(0,0)+W(0,8))+W(0,9))+ W(0,10)|0>

Starting form the innermost

<0|B (B (-4 + b(4)+w(4))+W(0,9))+W(0,10)|0>

Next reduction

<0|B(0,0)(-6.5 +b(2.5)(b(4)+w(4))+w(2.5))+W(0,10)|0>

The final reduction to the miai form.

<0|-8.25 + b(1.75)(b(2.5)(b(4)+w(4))+w(2.5))+w(1.75)|0>

-8.25 + |1.75> ( |2.5> + (|4> + <4|) + <2.5|) + <1.75|

The value of the move is 1.75 .

The interesting point about this situation that the value of the move increases as we go up the sequence. The move becomes sente in the follow-up and thus its value increases by from 0.75 in the complex case above to 1.75. Interesting. Obvious but interesting.

Two games. Let us consider a game of go which consists of the game above and another one.

<0|-8.25 + |1.75>(|2.5>(|4>+<4|)+<2.5|)+<1.75| |0>

<0| 2 + |2> + <2| |0>

If white plays first the game is

<0|9> ++ <0|0> = -9

If black plays first and chooses the largest move then the game is

<0|10> ++ <4|0> = -6

If black chooses a smaller move the game is reduced to

<0| -6.5 +|2.5>(|4>+<4|)+<2.5| |0>

<0| 2+ |2>+<2| |0>

Now, white has to choose a smaller move again. In this case the score becomes

(-6.5 + 2.5 -4) + (2-2) = -8

But if instead white chooses the larger move then the score would be

(-6.5 -2.5) + (2+2) = -5

So, the situation becomes complicated again. If these considerations are correct there are situations when the smaller move is preferable. Is there any rule?

Is something wrong with the procedure determining the value of the move? Common sense tells that the black's move is 1 point gote. It takes 2 points from white. The second move just cashes the gain of the first move in sente. Therefore, the procedure of the calculation of the values of the moves should be modified.

The only solution I see so far is to use the notions of sente and ambient temperature (defined as the largest move value outside the current game). If the ambient temperature remains higher than the largest value of the move in the chain the above miai form of the game remains valid.

If the temperature is lower than any move in the chain the above move becomes forced and the game should be reduced.

In this situation we may say that the probability of the moves are no longer the same, the probability of some move should the situation arise is 100%.

Then

<0|-6.5 +|2.5>(|4>+<4|)+<2.5| |0> => <0|-6.5 + *<-1.5| + <2.5| |0>

where the asterisk means that the move is sente.

One has to reduce this to the miai form

 -8.5 + |0.5>* +<0.5|

The same should apply to the whole game.

The reduction is

<0|-8.25 + |1.75>(|2.5>(|4>+<4|)+<2.5|)+<1.75| |0> => <0| -8.25 + |1.75>(-2.0 +|0.5>* +<0.5| ) + <1.75| |0>

<0| -9.25 + |0.75>(0.5>* +<0.5|) + <0.75| |0>

-9.25 + |0.75> (|0.5>* + <0.5|) + <0.75|

Further reduction of the miai for of the game is not needed till the ambient temperature is less than 0.75 .

The ambient temperature is determined by the value of the most external operator.

In this particular case the move is worth 0.75 with the sente follow-up. White has an option of replying, however.

Since the value of the move in such situations increases as we go deeper the moves would never be chosen by a perfect player before the reduction.

Thus, the procedure for the calculations is following:

  • Determine the temperature of the position.
  • Reduce all games that contain operators hotter than the temperature. The value of the games will drop as we've seen here.
  • Convert sente moves if external.
  • Play the largest move.
  • Repeat

The diagram notation is very useful. One has to plot the value of the move as the y-axis. Then the bifurcations on the trees happen at different heights. Thus one makes the correspondance between the values of the move and the cannonical forms.

     1   |      ^
     0.5 |     . .         ^
         |    .   .       . .
 -------------------

These are two simple games with the values of 1 and 0.5. The branch to the left adds to Black's bag. The branch to the right adds to White's bag.

In the general case one needs a finer scale.

To be true to the spirit of quantum mechanics the notation for the operators has to be changed to the true bra and ket forms. Thus

<m| b(p) + w(p) |n>

becomes

<m| |p> + <p| |n>.

Of course, the operators that add 0 points to the black's bag are white's moves and vice versa.

In the case when the game is finished with the last move one can use simple |>p<| = |p> + <p| notation for the expression above. But in the case when a move does not end the sequence a + sign as an indicaiton of choice is required.

To make the procedure very formal one has to make the following steps.

  • create a list of the final positions.
  • connect final positions with the moves.
  • calculate the values of the moves using the averaging procedure.

Splitting a game of go into a set of yose games is a very difficult task for a computer, though it is very obvious for human player.

There is one case when the global game tree cannot be splitted into separate trees in principal. This is the case of a ko. With a ko present moves that do not add points to bags but are sente moves should be taken into account. One has to denote such moves as |*>0<|. If a sente is played the turn does not change.

Ko.

Basically one usually considers using the same procedure but an interesting averaging.

corner

There are two final positions <0|0> and <0|1>. But connecting them is not easy. White needs two moves in a row to get the desired result.

<0| P |0><0| + K |0><1| |0>

This is a possible notation. K is the operator that would capture black's stone keeping sente, P is the availability of the scoring move for black.

Usually this position is assigned -0.33 value. This is justified by the following procedure, I guess. If there is a very large number of positions like this white will score a third of the points. Even when there 3 positions like this white will have a point. Interestingly, this result does not depend on whose turn it is if there are any ko-threats on the rest of the board.

This, actually, should be a separate issue of the theory. There are games of go the result of which does not depend on the turn.

There are rules for the addition of the yose games.

Simple miai. Two similar positions form a miai.

a ++ a = 0

Ko-miai. Three similar ko produce a deterministic result.

b ++ b ++ b = -1

For ko, there is an inverse situation !b. Then

b ++ !b = 0.

Addition means that the result does not change with the turn. They are miai situations.

Actually these are like C2, C3 symmetry axes.

Actually, if there is a miai situation, it can be used as a ko-threat. Yet, it is bad to start the ko before playing miai as the miai is your opponent's ko-threat then.

The miai from of the ko situation above would be

 -0.33 + |0.33><0| + |0>?<0.67|

The question mark here denotes the probalility of winning the ko. In each individual game it is either 0 or 1. If this probability is 0 then black is in no hurry to connect the ko. The move is not urgent. If this probability is 1 then the play is urgent and saves a point for black.

This is similar to the idea of the ko-monster.

A better notation for the ko would include the value of possible compensation. In this particular case the player has to be able to win the ko with no compensation at all. Thus, the notation should be something like ?0?.

Then one can introduce the arithmetics of ko.

|0.67>?0?<0| + |0><0.33| ++ |0.33><0| + |0>?0?<0.67| = 0

++ stands for the sum of several yose games into one game of go.

The possible win

Each individual yose game in the game of go is scored statistically to get the miai value of the game. Then a win or loss in this particular game is just the value of the move. Whether the move is played by black or white is not known when the yose game is analyzed. The game of go then is the sequence of the plays in separate yose games. The win or loss can be found for each particular case of the game of go. This win or loss is not large, it is, actually, less than the value of the largest move in the set.

I think that if one has a set of the yose games making one go game it is important to be able to calculate a possible win against the nature (or random opponent). That would be the opponent that cannot calculate the values of the moves and chooses then randomly. If the opponent always chooses the right move then the result of the yose is known, the game is basically over. Or, the only problem is to get the last move. Yet, if the opponent is not ideal then one can hope to win some points yet.

The list of ko-threats

The complete record of the game of go should include besides the list of the yose games, the list of the ko-threats with their values. One side may be a ko-master at certain value of the ko-threat and the ko-slave at the different level of the ko threat. Then the complete analysis may be performed. Sente moves may be considered ko-threats though the set of the ko-treats is usually bigger.

The score of the gote part

There are several types of yose games. Till now we arranged them by the value. Let us arrange them in the following manner.

  • Sente
  • Reverse sente
  • Gote

Gote part is easy and it can be scored. To score the gote part one has to take the value biggest move - next biggest + 3rd - 4th and so on to the end.

Each pair adds someting to the score, so it is at least not zero and it is obvious is less than the value of the biggest move. If one removes the biggest move and passes the turn to the opponent the remaining game should score to not negative value.

Thus, the score of the gote part is between the value of the largest move and zero. This value should be compared with the value of the largest reverse sente move, therefore it is very important. If the gote part scores to zero (perfect miai) then one has to play reverse sente moves however small they might be. If the gote part scores close to the value of the largest move then the gote part has to be balanced first.

Usually one talks about miai, but in the game the correspondent might be not ideal. This is the generalization of the idea of miai.

Practically, counting the value of the gote part may be difficult, yet it can be performed, if not under the pressure of the clock, then in the analysis.

So, we have the next approximation to the sequence of moves before considering the mutual damage.

  • Sente
  • Balancing gote part
  • Reverse sente
  • Gote
  • Last ko

Interesting summation

I don't know yet how to formulate the summation rules but looking at the page Numbers one can see that for

  • G1 = |0.5> + <0.5|
  • G2 = |0.75>G1 + <0.75|
  • G3 = |0.875>G2 + <0.875|

G1 ++ G2 ++ G3 = 0

This is a little unexpected result. Choosing the largest value of the external move does not give any win. And it seems that it hurts if one does not see this.

This is a copy of the living page "Holigor ponders Yose Principles and theory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
HolIgorExploresYose

Referenced by
Probability
BQM118


HolIgor struggles with the high extension

Keywords: Joseki
  HolIgor

This is a kind of joseki I played a lot and thus accumulated some knowledge. I tried different continuations including tenuki at every opportunity.

A simple one-space extension after an approach

This is the beginning of the joseki. White approaches a hoshi stone with the usual W1.

At this moment Black faces a usual dilemma: is it better to let White into the corner and get the upper side, or to extend along the left side. If the decision is in favour of extension another usual dilemma is which of the points (a, b or B2 to choose). Of course, one has to have the idea about the consequences of each of the moves.

B2 does not build a strong and thick group. But it claims a larger sphere of influence and keeps an option of a counter attack while a move at b, for example would be played in order to create a small and robust group (small territory but thick).

Slide and defence.

White has several good continuations here. I will consider only this slide.

I was never completely satisfied with B2 (I used to hate it) as it was extremely slow. I tried a and b. They are good moves too, sometimes I was content with the result, sometimes not. I played tenuki as well.

It is important to remember that all these options exist and B2 is not a must. But after all B2 is a good move. It allows Black to live in the corner, in case of emergency. This is its raison d'etre. It is played not to gain the territory (though there are some prospects of getting territory here). It is played to get a base.

But at the same time in many professional games B2 is not played. Black waits for the development in other regions to decide what approach is better here.

White gets a base.

White has a good shape after W3. This infuriated me.

I could not attack this formation. If I played a, my opponent extended along the top or jumped out. If pressed from the top she played a. In the later case Black has no cut, nor anything else. I had to learn to endure it.

Joseki recommends Black 4.

This is a good move. But it should be understood correctly.

  • First, it is not a must. Tenuki could be OK if there are other valuable points on the board.
  • Second, it is intentionally thin. Playing close to your own stones will give some territory, but it could be an overconcentration.
  • Third, since this stone is quite distant, it may happen that it will be cut off and you should consider the possibility that it will fight on its own.
  • Fourth, it is an invitation to an invasion. If you are playing this joseki you should consider how you are going to rebut an invasion at a, b or c. Creation of a point where you want the opponent to invade was one of the purpose of the slow 3-3 move. If opponent invades you'll have to secure life in the corner by playing d first. As soon as you have no sente moves chasing the invaders. Remember that early invasion by the opposition should give you some advantage.
  • It is better to extend first from B4 along the side than to patch the gap. (See make both ends strong.) The stronger this stone gets, the less favourable for the opponent is an invasion.

When to play Black 1.

This move is very big.

It gives Black sure life while making White seek life elsewhere (i.e., not in the corner), it takes territory, it makes White's invasion on the left side even more dangerous. Why not play it as soon as possible? The answer is that it is not sente. White's group at the top is not under immediate danger after this move. White can play a good extension at the top, or even tenuki. So, when?

One option is to wait until you have stones at the upper side that limit White's extension and jumping out for White is not very good (the influence is balanced by other black stones). In this case B1 can be sente and it is a move that is pleasant to play.

And of course, if the opponent invaded and cut off black+circle then her own move at this point would be a very secure attack. This happens quite often in actual play. B1 and connection somewhere in the region of a or b are miai with respect to getting a living group.

What if White plays 1?

W1 happens quite often in the game. Especially when development at the top makes White's three stones look lonely and weak.

Then White has to remember that Black's move here might become sente. It would be a pleasure for Black to take the corner completely in sente. W1 can have another purpose: preparation for the invasion at the gap. Therefore, Black should react depending on the circumstances.

If White scrambles for life a can be an option. White is too busy at the moment, and a possible continuation can be like in the next diagram.

White gets eyes, Black gets the corner.

Now White can forget about the invasion. Black has a solid chunk of territory.

If White prepares the invasion, it is better to protect against it. In any case, Black has to remember that replying with B2 in the diagram creates a weak point which might be exploited by the invading side.

What to do next

Continuations.

I have talked a little bit about a which is a big solid move, but gote. The same is true about any other move in this basic situation. The joseki stopped at this point and the reason for it is that no move is forcing.

Now, I do not claim that what I am going to say is true. I rather give my impressions about the moves.

I like to play b in this situation. I don't know if actually that is a good move. The idea is that a move on the boundary between spheres of influence is generally good as it adds something to your sphere and takes something from the opponent's (see focal plays). Playing at z could be an option but I remember a proverb that says that the sake bottle is negative. I don't know if the proverb applies here, but the "correct" shape after b is all right, so I play it. The sad thing is that White is not forced to reply at this moment.

Pressing the opponent down.

At c is another idea. Again, Black ends in gote, White is strengthened; Black's wall is thin, but actually White's expansion here is now limited.

I began to appreciate moves like this quite recently at the level of IGS 5k. It seemed to me that this was horrible aji keshi, but slowly realized that there is not much aji in this position. Now I think that it is making stronger an opponent's group that is strong already.

This approach should not be applied in positions where White's group could be attacked and where a move at a can become sente. If in that case White has to seek life, Black can strengthen himself and convert his larger framework on the left side into a solid territory.

To be continued. Further topics include rebutting possible invasions, what to do next and how stable this formation is with respect to tenuki.

This is a copy of the living page "HolIgor struggles with the high extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
44PointLowApproach
44PointLowApproac...
posting:48


HolIgor Working On Mistakes

PageType: Path

This page is supposed to be a list of problems. After the analysis of a bad result I believe that I know what went wrong. Yet, if somebody is interested they may give their own solution.

HolIgorMistake1

This is a copy of the living page "HolIgor Working On Mistakes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Holigor


HolIgor's first tesuji

Keywords: Tesuji

Things that you discover yourself are very pleasant. Usually, they are known and routine for others but there is a pleasure in solving a problem.

When I came to the go club, there was a tournament for the novices. In one of the games the following position was looming.

White's turn

Both white and black stones have 3 liberties, and with White starting White has to win the semeai. So it seemed to me, but I as I was trying to read it out I could not kill faster than the opponent. I spent quite a long time pondering on this position but could not find the solution for White. Yet, there was a feeling that White had to capture faster.

The position was never realized in the game. Either my opponent knew the correct answer or was just a novice and dismissed it without reading: he did not cut with black+circle. I won the game, yet I would have lost if the position had occurred.

I came home, put the position on the goban and started to think hard.

Solution

Of course, 'everybody' knows the tesuji (belly attachment), but I found the move myself. I was so proud.

Velobici: Congratulations! Finding it yourself will help you remember it always. The belly attachment works for both sides here. Whichever side plays it first wins. It is a tesuji that is frequently seen (or implied) in joseki.

This is a copy of the living page "HolIgor's first tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaxonomyOfTechniques
HoligorSStories


Holigor's Kombilo Analysis

Keywords: Opening

I tried to analyse my games played on IGS with Kombilo. I have more than 300 games saved.

I don't really believe that the games were won or lost with the first moves but some findings were just amusing.

Playing Black, people chose hoshi against me in 75% of games. The second most popular move was komoku. The number of games with other opening moves was insignificant.

Most often I replied with a diagonal hoshi. The second option was a komoku in the upper right corner. I did much better with komoku and there is a reason for it. If in this case the opponent chose parallel fuseki then the results were just avarage, but with diagonal fuseki it was almost a clean sweep in White's favour. So, I have to conclude that inviting the opponent to the diagonal fuseki is the best thing for me.

Another interesting thing. I win 80% against low Chinese fuseki and only 20% against high Chinese.

This is a copy of the living page "Holigor's Kombilo Analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kombilo
CrossHoshi


Holigor's log

  • February 16, 2006

I went to the European Toyota-Denso Oza. Rather to watch than to play. I am too weak to play in such a tournament. It was interesting to see the strogest players in Europe. It was even more interesting to see and feel the tense atmosphere in the air during the great go battles.

  • November 25, 2004

A corner pattern

This happens quite often in pro games. W4 is tenuki, of course. Black invested 2 stones more than white. So, probably, this should be compared with a shimari, for example, kogeima shimari. But the comparison is not easy. I wanted to try it for a long time. Yesterday, at last, I played this variation just for the fun of it. I did not know if the situation on board was favourable or not. I could not know this before I tried it many times to learn the advantages an disadvantages of the pattern. I won yesterday's game yet the win had little to do with this particular corner. I think the opponent lost the game when he allowed a big ponnuki in the center. The particular corner did not grow big and white had some useful yose, that's all.

  • November 6, 2004

is this really alive?

This started as a usual 3-3 invasion. I was not greedy and I was ready to concede the corner. I happened so that white got white+circle and I expected my opponent to play hane and connection at 2. Unexpectedly B1 was played, followed by B3. W4 maybe does not seem urgent but it was a good move, good shape, there were some white stones on the side. After W4 black played elsewhere. Veeery clever. Now I had to sit and solve this tsume go instead of making great plans of how to use my thickness. Lost a lot of time and did not find the kill. Looked in Cho Chikun's dictionary. He does not have this position. J-group with a hane like B3 is alive though. I spent some time with the problem and did not get even a ko. Frustrating.

Other issues. Lacking imagination I rely on technique and opponents mistakes.

ilanpi: An almost identical position arose in one of my games yesterday and the second coincidence is that it featured yet another example of Review / Ilan's Dreaded Analysis.

Black (my opponent) to play

See Review / Ilan's Dreaded Analysis for the continuation and analysis.

is this really alive?

unkx80: If we add W1 and B2, then it is exactly J group with extra hane, which is alive. So I don't think this group can be killed.

  • October 25, 2004

There is danger in block thinking and reducing to the known forms.

Reading Cho Chikun's tsumego dictionary, a real wonderful book, I come to the following problem.

Black first

Should this shape happen in my game I would play in order to survive. I would not actually read. I'd just play it by instinct. But reading the book full of subtle moves and surprises I say to myself: "I know, I know"

Alive

After B1 with an additional dame the shape is alive. It is but the answer is inferior.

Correct

Here B1 is correct, though it is not an unconditional life.

Interesting, playing go for some time now, I've never yet had a thousand years ko, never tried to resolve this interesting situation.

  • October 11, 2004

Each game is a small story, a drama, anticipation and fear.

  • September 22, 2004

Reading the fundamentals of the life and death in Cho Chikun's dictionary is really fun. Even though much of that is known there are many things unexpected. Usually, the fundamentals of the life and death is not very strong at the level of about shodan. Usually you think that you'll be able to read it out, but then under the time pressure your reasoning slips and you fail to kill or to live.

A good knowledge here may help the ability, though there will be a lot left to read out, because in the real game situations positions are rarely as clean, there are always posibilities of semeais, connection etc to take into account.

The game I played yesterday was awful. My opponent had a lot of territory and I had only some thickness with very unclear perspectives of an attack and kill. Fortunately he overstretched a little bit and I got a ko, sacrificed a corner, killed a lot and the game became more or less close. Then there was this endgame ko and I made a threat to live in the sacrificed corner. He took the ko, I lived. Did my reading of the life and death dictionary help? I am not sure because the players of the shodan level are supposed to know everything about L-groups.

  • September 16

About two month ago I reached the level of 1d* at IGS. Yet at the moment I feel that I am playing not stronger than 5k. I win some games, but the wins are rather due to luck than to the strength. In other games everythig goes wrong. Territory is too small is I play for territory. If I play for influence, the attack does not give enough return and in the end there are some holes left. And there are numerous misreads.

Interesting that in the Japanese word for this activity there is no play actually. They rather fight ( utsu) than play. And a match is called an event ( that would be better translation of kyoku) than the game. Too serious.

I've been reading Cho Chikun's dictionary of tsume go. I wonder he plays well if he knows all this methods to kill and survive. Like he is saying that it is good to know that in the following position black is alive. Such knowledge makes it easier to plan erasure of the opponent's territory if you play shinogi. Cho Chikun does play shinogi.

Black alive

Really alive

I would call all plays from 2 to 6 tesuji.

  • July 15

Newly crowned FIDE world champion (that's chess) Rustam Kasimzhanov in an interview to a Russian newspaper said that he likes to play chinese chess. When asked how good he was he said the his level is about 1st grade. I estimate 1st grade strength as about 1k to 1d in terms of go ranking. My opinion is: pros are the same as grandmasters, amateur 6d is of the level of intermational master, a national master comes in the range of 4-5d, a candidate is of the strength of 2-3d, 1st grade is about 1k-1d, 2nd grade is about 5k-2k, 3rd grade is 15-5k.

So, Kasimzhanov, a pro in chess, thinks that is the game of xiangqi he is of the level of 1k-1d. I find this fact amazing. The guy definitely has a very organized mind, capable of solving problems, the games are different but there is some similarity among them like check-mating, for example, he likes to play the game. And yet his rank is far from impressive.

  • June 21, 2004

Thank you everybody for the congratulations. I try hard.

It is remarkable how I missed the half of the largest move principle in yose. Certainly, I've heard something but I did not really penetrate. Now, I see that this is an excellent estimate for so many things. For example, if you want to decide if the opponents sente was really sente then you have to compare the final gote damage with the sum of two largest moves plus the difference to the third. By plaing his sente move turned gote the opponent allowed you to tap on the stack twice and now he has the third best choice. And so on. It is good also in the estimation of the score, which I tried to do in the Yi Wang match I am trying to comment.

Bill: I am not sure what you are saying, HolIgor. Sente has different meanings, but if you are using the one that compares a sente play with other plays, then I think that it is simpler than what you are saying. A play is sente in that sense if the best play for the opponent in response to it is a local gote reply (possibly interjecting a sente sequence himself first). If you are using a stacks of coins model, the sente puts a new stack on the table that is larger than any other stack.

HolIgor: 8) Funny thing. We have agreed that the player who starts first the game of stack of coins wins by half of the largest stack. Now, you propose that somebody instead of taking this half of the largest stack win, would create another stack, larger than any existing and propose the opponent to help himself. The opponent would win by a half of that largest stack minus that small value that the creater got from playing his "sente" move. How about that? :)

Bill: Consider the following sente: {30 | 0 || -1}. If Black plays, he puts a stack worth 15 points on the table. If White takes it, the result is 0 (plus the original stacks). So the sente player gets credit for the stack he puts on the table.

There is a curious notion in my head that the flow of my games in governed by phobia, among which the most serious is to phobia of opponent's moyo. As many initially territorial players I suffered from moyo forming opponents much. So, now the moyo do not appear as a rule. That's because I try to prevent them so early in the game that the observer would not even notice the effort.

  • June 19, 2004

The fact that I reached 1d* level at IGS at last deserves to be enetered in the log. Definitely, I will oscillate for some time between 1k* and 1d*, but the level is reached.

There were some interesting moments in yesterday Honinbo title games. Yoda played a nice tesuji at the bottom that most people did not see coming. Yet, Cho U won again.

Reading Kato Masao's book on figting is interesting. In most cases I guess the answer to the problems correctly. At the same time the book had some impression on my play. My criteria for the safety became a little bit relaxed. I started to invite fighting.

Playing near the level of 1d* was difficult because of the exra value of each win. Knowing that compensating for a loss would require two wins one cannot really treat any yose move lightly if the game is close.

Hu: Congratulations on making shodan, Holigor!

Bill: Yes, congratulations! Well done. :-)

  • June 14, 2004

Recently, my opponents started to play san-ren-sei against me. I like to play against san-ren-sei. As the rules the games are very large scale with semeai and furikawari.

I have looked through my games with kombilo again. Some things are quite interesting. For example

a or b

Actually, people would say that there is a fine technique with a probe in the lower corner first, but that is not usually played at my level. People play a or b. And the statistics is amazing. In the case of a which is more common by far, I am doing just nice with white, about 70% wins. In the case of b, well, I lost all 8 games.

Pincer

Bill: If B1 White can play a pincer at W2.

Charles: True, but B3 is an interesting pro answer.

  • June 2, 2004

Honinbo title matches are slow. There are people who watch them. It could be interesting to make a page on a game while it progresses, suggesting moves and variations at the moment when the next move is not known yet.

  • April 30, 2004

Two days ago I lost a game badly by more than 30 points. There would be nothing strange about it if I had not lost it clearly in fuseki. My opponent played quite an unusual fuseki for my level and somehow to the start of the middle game he had solid expandable teritories and I had unsettled groups. The rest of the game was simple. I lived everywhere but lost some unnecessary points due to various mistakes. But the fuseki continued to bug me. At my level a clear loss in fuseki is rare. At my level fuseki is more or less standard thing: make some solid bases, don't allow formation of moyos, make some moyos if possible, things like that. Karari to komoku is usually high, kakari to hoshi is usually low, extentions are usually optimal, 2 point from a solitary stone, 3 point from a two-stone pillar.

The result of the loss was curious. Next day, going through the usual everyday routine I thought about that fuseki, trying to find what went wrong. In the evening I logged to IGS and was challenged by the same player. I did much better. I think it was an even game or almost an even game till the moment my opponent overplayed.

The lesson from this is that thinking about fudeki is quite difficult. You have to be challenged.

I thought a little bit about my rating system. Perhaps I am going to change it slightly. The change would mean a potential for handical games.

  • April 27, 2004

When playing football one has to learn to watch the ball and not the legs of the forward. You won't buy his feints then. The same is true about go. Playing sabaki opponent would try to make different feints. You have to remember the basics.

Here comes an idea. Let us suppose we want to teach go. The western style of education is university. Which means syllabus, courses, problems and exams. Setting exam questions for 10th kyu, for example, may be an interesting problem. Let's assume that the modules a student has to pass are fuseki, shape, life & death, tesuji, joseki , yose.

  • April 8, 2004

For some reason I remember the following episode. I watched tennis with quite a good amateur player. Much better than me at least. Ivan Lendl made a beautiful sliced lob and my friend commented: "Wow, I can't do this".

In today's third game of the Judan match something that I can't do happened.

White's dilemma

This is not the exact situation but the spirit is correct.

My play

This is how I'd play it.

O Rissei plays

If now

a and b are miai for life.

If now

And white lives by strangling.

Nice. I can't do this.

  • March 22, 2004

There are two important things one has to remember playing go. One is that sooner or later things will get hairy and the other one is that sooner or later in the game you'll have to solve a life and death problem.

I'd say that I am not so good in tsume-go, but I am definitely better than many players of my level. Moreover, as always, solve all 5 kyu level problems in a game at a glance and you are a beginner dan.

Black died

Yesterday I played W1 just to spoil the opponents shape. B2 was a terrible mistake. So, there are two problems here. The first one is perhaps of 15th kyu level: white kills. The second problem is perhaps 5 kyu level: proper defence for black.

See Doug's go blog for an attempted solution.

  • March 12, 2004

Recently I play very little. About 4 games in the last month, 2 online and 2 face to face. Too busy. I tried to make an analysis of some pro games in SL. It was fun but I need more support and responce from others. Ideally I would like to have a lost variations, not only description of players intentions and plans.

I really enjoyed 6th game in the Kisei match. I like games with large furikawari, though my own games are not so bold usually. Interesting that Yamashita thought that he lost the game with the misread on the right side. So, a pro did not know what were the implications at the moment. The last game of the match has to be very intesting as Yamashita seems to have overcome the slump.

  • March 9, 2004

Ing Memorial, Karlovy-Vary. Isn't it disgusting that the pros all won 5 games each and took the places from 1st to 4th.

  • March 8, 2004

Yi Ch'ang-ho and Ch'oe Ch'eol-han played 7 games in the Kuksu and Kiseong title matches. Black won in all of them. Isn't this interesting?

  • February 17, 2004

I don't really understand Chinese counting. It is so easy to make a mistake by 10 points.

  • February 3, 2004

Several days ago while drinking coffee on the campus I noticed a poster with a big Go character on it. For some reason in Japanese. I don't know why. So, they had a student tournament.

I decided to go and watch. Suprisingly, at some tables the play was rather weak. I expected the average level to be higher. Other guys played well but I did not have a possibility to watch to the end. I was invited to play a game. Lost. I don't know how much in fact because I am not used to Chinese counting. My opponent was black and scored 187. That means a 6 point loss in Chinese counting with komi 7.5, isn't it? I was too tired and absent minded to count myself. I lost because several times I thought my moves were sente and they were not. OK, never mind. The guy was Chinese 1d.

  • January 23, 2004

I watched "The last samurai" yesterday and suddenly realised that in Japanese a katana move (blow or defence or feint) is also te, hand. Funny, this makes more sense now.

  • January 5, 2004

Yesterday, for the first time since I don't remember when I played Ni Ren Sei with black. This happened because I began to read Go Seigen's A way of play for the 21st century. Ni Ren Sei is the first topic in the book. So I've decided to try. Of course, my opponent deviated very fast and and someting like move 16 I started to feel that nothing went that smooth as in the Go's book. I won the game by 4.5 though. Maybe, it could be interesting to continue the experiment if I won't try something new from that book.

In the end of the game I was sitting before the screen arguing with myself. Sure, I am losing. He is white and he has komi. He has a lot of land too. Let's see, The right is approximately equal. In the middle I am a little bit better, he is better on the right. Sure, losing. Then I begin to count, his territory first. Something about 45 points. My territory, interrupted by the play. While counting I lose concentration and make some mistakes. Never finished to count my territory. In fact as I see after the game on the left I was had 20 against his 13.

  • December 29, 2003

Five wins in a row last week. I had to lose the thrird one though but he did not defend and I got seki in the corner.

A little problem from the last game. This happened when I was leading about 70 points, so the opponent was too demoralized. I guess this is a 10k problem or something like that. I don't know if the solution is unique.

White first

I did not look if black could actually live. I was leading and even yose in sente was OK. But this way black turns out short of libeties from all sides.

  • December 24, 2003

Several days ago I played a game and after move 6 faced the following posiiton.

New fuseki?

I (black) won the game by 3.5 moku. The result was a little bit unexpected for me because I made several silly overplays and was duly punished for them. Naturally I started to wonder why and where did I win despite losing points here and there.

My plan in the position on the diagram was to play a hasami (tsume) at a after having strengthened my stones at the bottom. Of course, I was interested what pros play here. I looked in the Yoshida's dictionary first to see the relevant joseki, then logged in the gobase.org and made a search on the position in the diagram. The seach produced zilch. Amazing! 6 quite reasonable moves and no record in quite a big database! New fuseki! More than 100 entries after B5. Evidently, W6 is a move that pros dislike very much.

Velobici: (please delete if this is not wanted) Move B1 from the komoku location to hoshi at b, and this fuseki occurs in 4 games listed in [ext] GoBase. Three of the games are in the 1950's and one game in 1973. In all cases, Black won the game. Perhaps in some way the combination of B1 low (either on the right side as in your game, or the top) with B5 high is not desireable at a professional level of play. Perhaps becuase the hasami at a is not as severe?
HolIgor: No, there is nothing wrong with B1 and B5. gobase.org contains more than 100 hits. W6 is, perhaps, not desirable and, perhaps, because hasami at a is too severe.

New corner sequence? Not at all.

I figured that I can try B3. Is this too much? A search again for the position in the corner. About 30 entries. I am surprised again, moreover I am surprised that in about half of them white crawled along the 3rd line. Playing black I was quite happy with this result. After following white a little on the fourth line I got my a and started to build at the top a compensation for what I gave at the bottom.

General thoughts. Citing Tartrate, the main thing is precise reading. Yet, what is even more important is to make that reading fast. How many times I made an inferior move because I did not have time to read it out.

  • December 1, 2003

I looked at the Kobayashi Satoru's comments to his game (on two stones) with Iliya Shikshin. I think that his concluding words are of some interest. He said

Remember

  • Fuseki is intuition
  • Middle game is reading
  • Yose is accuracy

It is interesting also that Kobayashi sensei thought that up to the move 32 the flow of the game was correct. Move 32 is quite a big number. On move 34 Iliya chose a wrong plan which lost a lot of points (by Kobayashi sensei's opinion). Then black initiated an unreasonable fight, but produced several moves that were praised. Finally, there was a big mistake. It seems that Iliya put everything into a chance to kill a dragon. At that moment the pro got a connect-and-die from the sleeve with a comment that read like "Come on, you have to see this".

  • November 2, 2003

The main life ideas

  • break through and conections
  • One real eye and all the rest as the second one
  • Shapes: two kinds of bent four, straight four, eight on the

second line, comb.

  • Seki shapes: there should be something in common between them
  • Under stones, including snapbacks
  • clamps from the outside to get sente
  • Numerous ko
  • October 29, 2003.

I continue to think about yose. The main difficulty is in the ability to calculate the values of the moves of course. The rest is peanuts, yet maybe important peanuts. There are some new things that I begin to understand only now. My notations are more readable for me than the notations of the CGT, but I have to develop them further.

Yesterday I won a game that started with weird variation of large avelanche. I've checked some idea. It became a very fighting game and I was doing well but at some moment I understood that I don't know how to play in the center. The center almost always comes to my opponents. I broke through in the end due to his bad play and won about 20 points. Hadn't I break through it would be about 10 points I think.

Then I watched the LG cup games. The finish of the game between Weon and Chang Hao was exciting. It was ko after ko in a very complex semeai. And the life and death problem decided the result. Here is the reduced version.

Black first

The problem is to find the status of the corner. white+circle was played as a ko threat. Can black ignore?

DougRidgway: See my blog for an attempt.

  • 8th October 2003

I made a page where I am supposed to expose my bad plays.

  • 4th October 2003

Just recently I complained about the large scores. Yesterday I though I was winning and conceded the last ko. The result was a loss by 0.5 points. Today, a horrible situation happened. After the passes I was behind by half point, yet he had to capture a stone yet. The game was not over. I asked my opponent to capture and won by half point. Evidently my opponent was more decent man than me. But I have to count the score!

  • 3rd October 2003

I looked at the game Dima Bogatskii played with the Korean in the IWAGC semifinals. Unfortunately it was very one sided. The Korean player beat him quite easily. His stones just flowed naturally while our 6d struggled all the time eventually crumbling as it happens in all games of this kind.

IGS changed its probability function and now there is no measure of one's progress there. To go from 1k to 1d one has to win about 30 games in a row. If you are winning as much as losing you in about 30 games you will be somewhere in the middle. This is my case. So, about 20 wins in a row and I become a shodan. This is very much unlikely, of course. Is it time to start a new 2d account? I don't know. First I have to be sure that I can win 2 out of 3 against 1k. Losing a lot is a frustrating experience.

      • Tamsin: I noticed a change with the probability command, too. Winning and losing does not seem to affect the value returned by "pr". Neither does the choice of player, i.e., using "pr" with somebody who has just turned 2k* produces exactly the same result as with somebody who has just dropped to 2k* from having been 1k*. I strongly suspect that this is a temporary glitch rather than a change of policy on the part of IGS. Anyway, I'm glad I'm not the only person who has noticed something odd afoot.

When I watched the Meijin title match game yesterday I fould that the players made some strange moves in the quite close yose. I'd like to analize the game and to convince myself that the moves they made were the largest.

  • 23rd September 2003

Yesterday I played a strange game. The development in the upper right corner led to the death of my group of 20 stones. In exchange I obtained an Iron Wall. The total of my opponent's territory in the corner was 20*2 plus about ten other points. The game hadn't progressed much, so it was a test for the value of the Iron Wall. Is it really 45 points? You don't know before you try it . If it was, then I was not much behind. Perhaps my opponent was very placid after this big kill, yet though he lived everywhere I won by 11.5 point on the board (before komi). Impressive.

I've created a page on Iron Wall and moved the discussion about its value from the hamete page.

Here is the description.

Black loses the ko

Black loses the semeai. There is no ko threat at the boginning. What can be done? The only solution is to build some ko threats and then annoy the opponent with the ko in the corner.

White gives in

B1 had in mind to create at least one ko threat. White ignored it and went for a kill. After W6 black has an iron wall. Eventually black won the game.

Final position.

I am balancing between 1d and 2d on KGS. This means that after a win I am 2d, then I lose and I am back to 1d. I remember that a year or so ago I wanted to be a shodan in any rating. Now I want to be a shodan in European rating. I am 1k* on IGS. The target is close but difficult. I have to learn to study the dan level material. This means organization of the study of some kind, reading high level books, trying to understand the fuseki at last, developing a good joseki base, learning shape and trying to think on the big scale. At present I read mostly close fights yet I don't read runnig fights almost at all, I read who gets the last oba etc.

  • 21st September 2003

Go broke into morning news. There was a major event in China with a big board and children acting as stones under the command of two great masters Cho Hun-hyeon and Chang Hao. Cho won and thanked his army after the game. The game itself was played on the usual goban but recreated on the big square by the martial art students. I hope that this was a lightning game and the children did not have to stand there for six hours. The presenter on the TV explained that the purpose of the game was to get more territory than your opponent. Interesting that the game was called go and not weiqi as one would expect from the Chinese. But it was an English morning show.

  • 19th September 2003

Usually we look at the games of the professionals trying to determine the correct direction of play and discover new ideas. Yet, the professional level of play could be too strong. Quite often we are not able to see why the great master chose a particular move over another, seemingly, more promising one. At the same time we can't pose this question to the players. Suppose there is a possibility to ask questions of the players even though the level of play in the game would not be that high. Suppose one of us puts up one of his/her own games for the commments of the weaker players. Then the sensei would answer honestly all questions about the game. Explaining for example: "Well, at this moment I thought that my only chance was to complicate things and I played this particular move to confuse my opponent" or "This was a horrible misread but the opponent could not find the correct way to punish and I got an undeserved advantage here".

Anyway, the idea would be to explain the reason behind every move on the board if that move does not seem natural to a weaker player.

Some other thoughts. Losing a game is bad because then you are playing the game in your head all day and wondering why on earth you played those bad moves. If you lost badly, you have a lot of problems to solve and a lot of horrid mistakes to uncover. Add to this the gloomy mood that results from losing. Winning a game is rewarding because of the better mood, yet you are never satisfied because eventually you find that your plans were unsound but your opponent failed to punish you.

There was a big yose in the last of my games. Of the kind that Kageyama shows in his books, where the score can easily shift by 30 points. I won the game by 7.5 points, yet I wonder how well we both played those big moves, and who gave in.

I bought myself a Pocket PC , installed Miniban (thanks, Sebastian) and downloaded a lot of games of Yi Ch'ang-ho. My impressions are very different from what other people say about him. He does not play too simple. His groups are weak sometimes as any other guy's and he goes for a kill when possible like anybody else. He reads well.

Sebastian: -- You're very welcome. I'm glad you like it. Please don't be shy with feedback.
On a different note, did you see my reply re. "Nimets" on GaijinDiaries? -- 2003-09-19

HolIgor: Your story is interesting but very unlikely. The word for Germans is much older than tsars (the first Russian ruler declared an emperor (tsar is corrupted Caesar) was Ivan IV. That happened in XVI century. Moreover, the closest Slavic nations to the Germans were Poles and Czechs. So, the word must have been invented by them and then spread to all other Slavic nations and even to the non-Slavic Hungarians and Romanians.

Sebastian: -- I agree - as I wrote: if it were true, what would have been the name before? Please feel free to remove this conversation once you've read it. I would have sent it by e-mail if I had your address. -- 2003-09-19

  • 9th September 2003

Something strange is going on. Where are the tough closely contested games? My results are like of a double digit kyu player. A 24 points win, a 40 points loss, resignation, a win by resignation, a 31 points win. A lot of mistakes from both sides, groups die. In last two of the games I won I managed to make a seki of my own groups that were perfectly safe at first and then dead and then seki.

RafaelCaetano: Excuse me, HolIgor... is it OK to make comments here? Well, I´m not so surprised by the large margins themselves. What I wonder is, why didn´t you resign if you were losing by 40 points? :-)

HolIgor: Yes, everybody is welcome to make comments here. And I wonder myself why I did not resign. It was a fight where I was losing a little. Then I let my group to be killed by trying to make a forcing move instead of a simple defence. And that was a perfect point for resignation. Yet I did not resign. Shame on me.

  • 8th September 2003

I was so badly thrashed in the last game that I have to ask myself what happens to me when I play a stronger opponent. I was very far behind at the moment when one of my groups died in a situation that was actually a beginners problem. I've seen the correct defence of course, but wanted to make a sente atari first threatening to get an eye in a different place. Well, that was just a phanthom. Then in the end when my opponent was careless I noticed a cute ko. But almost no ko-threats and I had to make an echange that did not suffice by far. A humiliating loss by 40 points.

  • 5th September 2003

Yesterday I played a game again. It was a very difficult game. I won by 23.5 point yet I felt a lot of pressure. Don't you like when your opponent invades into your territory? I mean, territory, not moyo, which means that you have to kill for sure yet you have to be careful because he is full of tricks. That is the pressure.

In the middle of the game I've started a very promissing ko. Yet, as it often happens to me, I've seen the possibility to score big with the ko but I did not check the ko-threats before actually ingaging in the fight. I was happy to find a good ko threat and then lucky because opponents ko-threat was very small.

  • 2 September 2003

Recently, I posted a set of quesions to 5k player to help him understand where his weaknesses were. I think that they were quite interesting questions for everybody. I don't know though if I have to copy them to SL.

I believe that there are such things as quntitative and qualitative progress. We do improve in the reading ability, yose, tesuji, shape continuously. But understanding of the strategic principles comes in huge quantum leaps.

kritz- what are the questions?

HolIgor: The quesions were about the playing style, whether the player kills or dies more often, what are the most intense moments in the game when the pressure is highest, things like that.

  • 25 August 2003

I did not play go during vacations. I played chess with my brother and my cousin. To my astonisment I won most of the games. Chess is a strange dynamic game. Usually I don't get good attacks from the openning. Just like with go, the win or loss is decided in the midgame. And not tactically. Just by seeing the main points of the position. It is strange when your opponent estimates it wrong and chooses self-damaging continuation.

This happens in go as well. If both players make moves with positive value the score is close. The score becomes large in the case when one of the players starts to damage his own army.

I played two games on KGS. Both with 2d players. One lost by 4.5 points (I wish I did not play the edge of the board ko, but just pooled back) and another won by 28.5 points. I did not kill anything in that game. I just built 28.5 points more territory. The opponent got all four corners. I know the result. I tested it several times. It is about 30 points loss.

  • 7 July 2003

SL needs more people to implement my ideas. Besides the snapback workshop we need geta workshop and sqeeze workshop and connect-and-die workshop, honte library etc. We do not need high level people for that. 1k players like me would do OK. The dan players could oversee this work in order to avoid mistakes and teach more difficult things like fuseki, side formations, frameworks, game flow etc.

Some work on the miai value lists for the frequent positions should continue as well.

  • 2 July 2003

I have a vague feeling that all yose moves have to be considered as gote. The principle of cooling works only in the case when a player has to pay tax. If the opponent replies there is no tax.

In this case the sente follow up has to be added to the value of the move right when it is performed.

But I have to admit that the double sente situations don't go this way. In these situations the first player wins without a tax. The only way to counter this is to play another double sente (mutual damage).

Another consideration that has to be taken into account is the conservation of the ko-threads. There are obviously zero value ko-threat, but there are ko-threats with positive value the conditions under which they have to be kept are not clear.

Another obscure thought. The game theory builds a matrix of strategies and the win is simple: just choose the strategy that gives the best score against the toughest opposition. There are also games with nature in which it is wrong to choose this safest strategy, because the opponent would not choose the toughest line and the safe approach loses to the line that involves some risk.

The perfect opponent and the nature are two abstraction, of course. There could be an opponent that has some finite ability to find the correct strategy.

  • 27 June 2003

In the last Honinbo game (5th in the title match) Cho U played greedy go. Just got enough territory and survived with his weak groups. The ko for the life of a big white dragon did not give black enough compensation. As the result white won by comfortable 5.5 points.

This is an issue in my games. It seems too risky to decide that my group is alive already. Sometimes I decide wrong and have to pay for it. The risk is very high.

  • 26 June 2003

As before I can't win. Several last wins went along the same path. First, my position becomes desparate. I have to play semeai and see how the opponent could win it. The opponent makes a mistake and it is me who kills. As the result a win with a comfortable score. I play too slow. Opponents play faster, scatter the stones on the board freely and I have difficult time then to find openings. I can make some kind of breakthrough against the players of my level. But the strong player would not make mistakes anymore.

  • 23 June 2003

The great experiment with the kogeima shimari invasion ended as I aught to end. Let's hope that several defeats will make me wiser.

So, I started with an empty board, immediate kakari and invasion, for the purity of experiment. There were no stones on the sides at the moment, so the opponent had to choose the variation I wanted to explore. The problem was that if I followed joseki here I would get a horrible position.

joseki

On the empty board this has to be a disaster for white. White got only 7 points of territory in exchange for the iron wall. White had been unreasonable.

19x19 diagram

The folowing result was actually comparatively good for white (white lost by 1.5 points in the game). Though the group in the corner is dead, black's second line crawling gives white good compendation.

But in the second game, the opponent did not go for the corner kill, just prevented being pressed to the second line, and white had to return back to protect the corner. That was a burden and game the result comparable to the diagram above. 20 point loss for white.

So, the conclusion is that returning to protect the corner is a burden. The cut is not good without some help, but if that help is available, the opponent would not chose to block the slide. The book was right, this is bad.

  • 19 June 2003

It is remarkable that a large share of the go games are close. And that is true about the games at any levels. The games between 9p are close and the games between 1k are often half pointers. That's because the moves and decisions we make are reasonable. If each of the players makes moves in the range close to the value of the optiomal move in the position, say, say in the range of five points then it is a problem of random walks and we know that with the large number of steps the random walk would not go far from zero. Yet, if the probability of one player making a suboptimal move if higher the result shifts strongly in the favour of the opponent.

The things are changed drastically when one of the opponents makes an incorrect judgement and produces a move of negative value.

Counting is a problem. In a recent game when my opponent pondered the next largest move I counted the game and obtained the sad result. I was losing by about 4 points. This I consider close, so we finished it and I was surprised with 3.5 win. To test my ability I recounted in mind and got 1.5 win this time. Shame.

Lost a game by 2.5 points. And this is one of the reasons.

An overplay

White 1 is another double digit kyu misread which IGS 1k* players commit all over the place. Crawling to 'a' was a good 1 point miai value move. I jumped to W1 making a move with negative value. Minus 1 point (miai) sente. It would work if white had a stone at b. But alas...

Problem for double digit kyu players. How can black punish white?

Holigor's Log problem 1 answer

Bill: a looks like a 2 1/3 point move, not a 1 point move. If the rest of the board was no larger than this, it looks like you were lost, anyway.

  • 18 June 2003.

There are several things that are difficult to understand for the student of go. Some of them go against intuition. For example, it is better to have a fight in your own sphere of influence. A weak player tries to defend what he thinks is his territory and as the result the territory is erased and the more the game progresses the more it shrinks. Yet, the correct approach in most case is just to keep your groups alive and leave the matter of collecting the territory for the yose stage. Instead, one has to think more in the terms of getting some advantage from attacking invaders, to build a support for your own invasion, for example.

Another thing that hinders the progress of many players is the belief that the centre is small, that there is no territory in the center. Yes, true, there is no territory there, but one has to fight for the center anyway. Otherwise the opponent will be able to form high and wide rectangles of territory and that is not small. Beginners are taught that the centre is not important and the understanding to what extent this claim is true takes a lot of time and lost games.

  • 13 Jun 2003. The SL's mistake page is awesome. What a bounty of different mistakes one can make in the game. It is important though to get rid of the mistakes that are several levels below your strength. I believe that if you are able to solve all 5 kyu problems in your game you are at least a shodan.

Something from yesterday's game

Fighting the last half-point ko I made a ko-threat. I am sure that any player of IGS 1k* level can solve this in 95% of cases, but my opponent decided that I was bluffing. Perhaps, he felt that he was losing by a small margin. He connected the ko and resigned several moves later.

This can be a problem of double digit kyu players. What White is going to do if Black plays tenuki?

Games against the opponents of the same level don't give the proper feedback. Your moves are not necessarily good even if you did well with them.

HolIgor's Log 2003 June 13 Discussion.

This is a copy of the living page "Holigor's log" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs
DougSGoBlogFeb2004
DougSGoBlogOctobe...
JournalOfAnAmeric...

Homepages
Holigor


HolIgor's Log 2003 June 13 Discussion

Keywords: Life & Death

Quote from HolIgor's log

Something from yesterday's game

Fighting the last half-point ko I made a ko-threat. I am sure that any player of IGS 1k* level can solve this in 95% of cases, but my opponent decided that I was bluffing. Perhaps, he felt that he was losing by a small margin. He connected the ko and resigned several moves later.

This can be a problem of double digit kyu players. What White is going to do if Black plays tenuki.

After more than a year at [ext] http://www.goproblems.com the level of this problem is very well established. It is 18 kyu.

Question

So how does White kill if Black doesn't respond?

Now what?

Answer

This lives.

W3 is not the way. B4 lives.

Rather, the question is not really about how to kill.

Seki.

W3 and W5 force a seki inside black's territory. Although black lives, white also lives and so black's territory is all gone. Black's loss is 7 points using Japanese counting (6 points using Chinese counting), which is significant in the late endgame.

Ko.

B4 here is unreasonable. W5 opens up a super big ko, and the black group may die.

--unkx80

HolIgor: The solution posted by unkx80 is correct. In the game black chose to fight ko to find out that there were no ko-threats large enough on the board, while white could be satisfied with a small gain of order of 5 points or so. Black resigned soon.

unkx80: I noticed that Andre Engels has posted this very problem onto [ext] goproblems.com.

HolIgor: Thanks to Andre. I am too lazy to post anything there myself and he submitted the problem with the reference to SL.

About the difference in counting. Though I was taught go with Japanese rules it seems to me that awarding points in seki is fair. Especially in the case of internet go. The Japanese rules would create a dispute here. IGS counts such points, so to be true to the rules black would have to fill in the point. But then the group is dead. So, white would have to promise not to remove the group from the board. In the situation when your opponent most likely does not speak English this becomes difficult. At the same time this point could be separating a win from a loss.

Cgoban, on the other hand does not count such points. So, if you use cgoban you local score can be different form the server score. Your client may shown you a win and the server may decide that you lost.

Since cgoban is the only client for KGS, no such problems there.

Chinese rules would be better in this case.

This is a copy of the living page "HolIgor's Log 2003 June 13 Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HoligorsLog


Holigor's Log problem 1 answer

Keywords: Problem

Black to punish

Problem as presented.

Fhayashi - here's my attempt

Anonymous - Now, White is caught in a connect-and-die. If White plays W5 at B2, Black captures at b. If White had a stone at a, Black would be in atari.

This is a copy of the living page "Holigor's Log problem 1 answer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HoligorsLog


Holigor's pondering on sacrifice

Difficulty: Beginner Keywords: Strategy

Thus sprach HolIgor:

I am amazed by the fact that go does not have 'sacrifice' in the way as this notion is used in chess. Well, some plays deliberately lose some stones seeking for other benefits, but this is so common that can hardly be called a sacrifice.

The notion of a sacrifice is changed to a notion of furikawari, i.e. exchange. In go a trade-off happens almost at every move. Even in yose a game may turn into a competition of mutual damage if nobody wants to give in.

Arno: could you tell me how in chess a sacrifice is not beneficial? Usually you "sacrifice" a figure in order to gain a more dynamic position or some other kind of benefit. In go you sacrifice stones in order for aji, influence, territory, or simply to get sente. I think a sacrifice without "return on investment" should be called a mistake, no ? ;o)

HolIgor: Certainly the player that makes a sacrifice in chess gets the initiative and hopes to convert that initiative into material advantage. There is a feeling of an event in a sacrifice in chess. In go the situation is different. Sacrifice of material is so common that there is nothing to talk about.

Let us consider quite a common pattern.

A popular joseki (White usually continues with 'a')

White's approach with 1 sets up some tactical possibilities before invading the corner. White is ready to give this stone away.

With 2 Black makes a sacrifice of the corner (quite a large profit for White).

Now Black may choose to take the white stone (1) or to let it connect to the stone in the corner.

These moves give up something, yet they are nothing really to talk about. Routine.

This is a copy of the living page "Holigor's pondering on sacrifice" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Geno
Holigor


Holigor's rant on yose

Keywords: EndGame

I looked at the yose page and found some great advice to learn to calculate the value of the yose moves (slowly, in several years).

It seems to me that I have played the game for ages and yet learning the skill of yose calculations is constantly postponed. I think that you would agree that yose is usually played by tired players. I, for instance, don't usually have stamina to start making necessary calculations. Moreover, the calculations have to be performed fast. Yet, I know that I did not actually do my homework on yose, I am not prepared and I don't know the values of the basic moves. Moreover, quite often I am not even concentrated enough and let points go because I don't see the moves. It seems that the result of the games fluctuates quite significanlty in the endgame.

And yet, I have an impression that my performance in yose is not that bad and quite often I gain a lot at this stage of the game. Could it be that my opponents are even worse. Of course, some are better than me but most are not good at all.

I don't know the values of the moves but I don't reply automatically at least.

So, I would like to make myself a library of some most common yose moves. I think that if you know what is the value of some moves your task is simpler because you'd be able to miss that part.

I believe also that a library like this will be most useful for the person that compiles it. Actually, the most important task is to learn the way the calculations are done. It seems that once you've made some calculations then have a certain know-how.

Zero position

Black has 6 points, White 3. The score is +3.

The score is not changed

White has a one-point ko-threat at a. black+circle is the correct reply to white+circle.

White can get one point more in ko

Thus we have to conclude that the position has a 0.5 value (miai counting). One has to be a ko master to get an additional point playing at a. Here b serves as a one-point ko-threat.

BillSpight: A play at a has the same value as playing a ko where the ko stones are the only thing at stake, 1/3 point (miai).

One-third point play

If White plays first, through B4 Black has 2/3 point in the corner, one point for the captured stone minus 1/3 point for the stone in atari.

If Black plays at W1 instead, he gets one point (at B2). A net difference of one play makes a difference of 1/3 point.

The value of a (4.5 points miai counting)

Black a brings it to a zero position. Score +3.

If White plays b the following transpires:

White's move

As the result White has 7 points, Black 1. The score is -6. The average local score is -1.5 point with the value of a move 4.5 point miai counting.

This is the first large result and I don't have anything to make comparison with, but it can serve as a reference point.

The value of a (3.75 miai counting)

White a raises the local temperature to 4.5 points. Black a makes the score equal to +6 with 0.5 point temperature. White a reduces it to -1.5 position with 4.5 temperature.

Now, I don't know how to count here. The value of the move cannot be less than the temperature of the resulting position, right? So it is 4.5 points miai counting. Black a increases the score to 6 points and cools the position down to 0.5 point. White a makes the score equal to -1.5 points while keeping the temperature high (4.5 points). So, average local score is 2.25. A move at a increases it by 3.75 but it is not symmetrical since White's move keeps the temperature high.

BillSpight: On the reasonable assumption that White has territory on the left side (as marked above), after Black a, Black will have a one-point sente play to make inside that territory. In that case at a is a fourpoint sente play for White.

Four-point sente play

The value of a sente play is the difference between the position after the sente and reply and the position after the reverse sente. After the reverse sente (marked), B1 - W2 is Black's sente. The reverse sente picks up the three marked points plus the point at W2.

Can one say that if the temperature is not the same after the move the move is considered sente/gote? Sente is a relative notion after all.

BillSpight: Sente has more than one meaning. In the local sense, W1 raises the temperature, and Black should respond. However, since it raises the temperature only by 1/2 point, it is not hard to construct whole-board positions where White should play W1 but Black should then play somewhere else and let White continue locally.

Black 1 is worse

White can play W2. After B3 and W4 Black cannot connect.

He will have to play on the marked point and then White can fight a two-point ko.

Actually what I am interested in is not a 1-2 point yose. It is not easy to get much gain from that. But a big yose play, when the untrained eye does not see the difference between six-point moves and eight-point moves. Being able to play this correctly would make difference in a game.

BillSpight: In modern (post 1900) pro games you see occasional game-losing yose errors at around 3 points. Errors that lose a point or two but not the game are fairly frequent. You are right that the important yose to get right are the medium and large yose.
This relates to your point earlier about having time to calculate (estimate) the size of yose. High-level go games of 200 - 300 years ago had very few yose errors. The pace was slow and they took the time to work plays out. In my experience, the time to figure the (approximate) size of yose is when you tenuki.
After all, the main reason to play somewhere else is that it's a bigger play. (The proverb about urgent moves before big moves is really about seeing how big the urgent moves are.) So when you leave an area you already have some idea of how big it is: not big enough. Take a few seconds and ask, What is my follow-up here? What is my opponent's follow-up? Local sente or gote? Compare the results and estimate the size of the play. You will usually be within a point or two, which is usually good enough to order plays reasonably well.

By the time you come back to consider the play, the surrounding conditions may have changed the size of the play substantially, but usually your original estimate is good enough. Don't wait until you are tired to make these calculations.
Of course, novel positions will arise, but you will already have a good idea of the size of many plays. :-) In addition, such calculations will help you assess the state of the game.

Zeroposition on the side

White has 8 points, Black 5, score is -3.

Unfinished position

White a: score -3. Temperature 0. Black a: score -2. Temperature 1. Value of the move 0.5 point. Local score is -2.5

BillSpight:

Sente follower

W2 elsewhere.

After B1, B3 - W4 is sente. If White replies at B3, she gets a point at W4, so it is a one-point sente play. If White plays at 1, she gets two points at B3 and W4.

By comparison with a white play at 1, Black 1 gains two points in gote or one point in sente. Both alternatives yield the same miai value: B1 is ambiguous, with a miai value of 1.

But the question about the temperature remains. The value of the move is bigger than in the case when white had a stone at b.

Bill:

Half point

After B1 there is only a dame left. If White plays at B1 she makes one point. So this is a 1/2 point gote (miai).

The most difficult thing about this is the inability to reduce it to known positions.

Reviewing one's own game one comes to some conclusions. They might be obvious for others but the mistakes are made.

Side position

The move value in this position is 1 point miai counting - is it?

This is a copy of the living page "Holigor's rant on yose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Rant

Homepages
Holigor


Holigor's Rating Of Go Players

Keywords: People

The rating that is based on my own system that is very different from ELO can be found on [ext] http://holigor.fcpages.com/baduk.htm

I moved the rating to a different host recently. Due to the misfortunes of the talkcity site I did not update it for some time. There are gaps, yet at the moment the recent international tourmaments (Toyota Denso cup and Samsung cup are included).

As for the middle July the most remarkable thing is that Cho U moved to the fifth position in the rating. This is partly because of Mok's poor recent result. Though Cho U has only a minor NHK title, his overall record is quite good. His high position might be an indication of something. Last year at the same time Kato Masao was the highest of the Japanese. Now Kato is about 20th because of the disastrous Meijin league record which devalued to some extent his Honinbo exploits.

The data on the matches are taken from Go news site at [ext] http://www.kyoto.zaq.ne.jp/momoyama/news/news.html

If you click on the names of the players you can see their record.

The algorithm is described and explained at the site.

The rating depends on the input information, certainly, and would change if the other tournaments were added.

The table has some additional information. You can see how well the players perform with Black and White, for example.

The following is the description of the initial standing (August 2001).

Yi Ch'ang-ho is the leader, of course. Look at his record. It is impressive.

Two next places are surprising. The information on these two youngsters (Gu Li and Pak Yeong-hun) is not complete though. Perhaps they do not do so well in other tournaments that I don't know about. Let's consider them new hopefuls and watch their progress.

Other remarkable features are high position of Cho Chikun despite the loss of major titles, not so good record of Ma Xiaochun and quite low position of Rui Naiwei. She has a great win/loss ratio but most wins were against other ladies and her record with men is not so great this year.

Don't pay much attention to the lower part of the table. The system cannot reliably rate players with few games.

Anonymous: I looked at your rating system, and I noticed a potential flaw. Isn't it possible that winning against a weak opponent can hurt your rating? Similarly, can't losing against a strong opponent can benefit your rating?

HolIgor: It is not the fault. It should be so. Let us imagine a situation when there are 2 players with the equal number of wins. Naturally, the player who played against stronger opponents has to have higher rating. There should not be any doubt about it.

Another: But at the same time, it certainly should not be so: if two players are equally ranked, we don't anticipate thinking of one of them as getting weaker than the other if he/she then precedes to win several games, while the other does nothing. Every win generally comes about by outplaying your opponent, and thus should probably be (always) a confirmation of strength, and an improver of rating.

And I have to repeat that this system is not ELO. The players do not have current ratings that change itteratively with each win or loss. The rating is recalculated each time with all data in the database. This week rating is not a correction to the last week's rating. One should not use the term "increase" or "decrease" of the rating because the absolute value of the rating is meaningless in terms of strength of the players. It reflects the depth of the distribution only. Yet the difference of ratings, positions of players in the table is what we are looking for. During the last year the rating of the leader (Yi Ch'ang-ho) oscillated in a wide range (about 1000 points) while at the same time the number 2 was always about 200-300 points behind.

Returning to the question of weak players I would like to say that initially I thought that all ratings would fit into the range of 1000 points. That is the limit when the system is closed and each one plays all others. But that did not happen practically because the players at the bottom of the table cannot even hope to play Yi Ch'ang-ho or Yi Se-tol in an official competition. They cannot hope to play even the players that usually lose to Yi Ch'ang-ho. They usually play the players that lose to the players that lose to the top. So, practically the rating table has the depth of approximately 5000 points. This value varies as the connectivity of the players in the table improves or deteriorates.

If the distribution were in the range of 1000 points the effects of the significant increase of the position of a weaker player after a loss to somebody good would not occur. As it is, yes, one can move up significantly after a loss to a very strong player just because the strong player agreed to play a game against a weaker one. But that happens at the bottom where the positions are not reliable. At the top the players have a lot of games and the effect of the drop of rating from an easy win is just what it has to be: your average opponents were weaker - you go a little bit down, but just a little bit.

Andre Engels: I don't agree that that is "what it has to be". I think it is ridiculous to make the assumption that the fact that someone has won a game would make you think he is weaker than you thought without knowledge of the game.

Charles Matthews It would be a paradox of inference, certainly. I have only heard about theory of ratings, not read anything intelligible. I believe 'ideal' inference is replaced by something simpler to compute, in general. Can anyone explain further?

Anonymous: The question I was trying to raise is "What makes a good rating system?" Holigor's system has the flaw "If a top player decides to play a extra game against a much weaker player, his rating is unfairly decreased." Holigor correctly points out that the top players tend to play mostly among each other, diluting this effect. As long as the players do not take Holigor's ratings seriously, this will be accurate. However, there is the potential for a player to manipulate his ranking by only entering events with very strong opposition.

Any rating system has flaws. If the ratings are used to give out something valuable, then people will try to exploit the rating system. Consider the following rating system. "A player's rating equals the total number of games won." Of course, there are lots of flaws with this system. Surprisingly, it is the system used in Contract Bridge, especially in the ACBL. (The "masterpoint" system isn't exactly like this, but for all practical purposes it is.) The advantage of such a system is that it does reward people for something you want to encourage, namely playing more.

SAS: Perhaps Holigor could consider using the [ext] NNGS rating code. The NNGS system is similar to Holigor's system in the sense that it doesn't require assigning initial ratings. But it has the advantage of being based on probability theory.

HolIgor: I've seen the description of their system. It is tackles the problem far more complex than what I wanted to do. To make a rating system for a go server you have to solve the problem of scaling the rating to the proper handicap. Therefore, it is a little bit messy, involves seeds and assigns the arbitrary probability of a win to the difference of rank. The first version of may rating did not involve anything arbitrary, though it did not solve the problem of relating the handicap to the rank difference. Later on I introduced exponential function to decrease the effect that was mentioned in this discussion. It has an arbitrary coefficient, though there are limits to it. The aging of the results and the numeber of to ripen the rating are arbitrary as well.

Anonymous: Adjusting for handicap isn't as hard as it sounds. You would just need a large sample of games and do a statistical analysis. Most rating systems make an assumption "If player A gives 3 stones to B, and if B gives 2 stones to C, then A should give 5 stones to C." This assumption is not exactly true in practice, but with a large sample of games you could properly account for it.

Noname: This rating system seems quite great. Although there are some possible ways for a player to manipulate this system, this isn't the official rating of the non-existing World Go Federation. :)

Anon: It seems the ranking page has not been updated for over 2 months. I for one hope Holigor will be able to update it soon...

HolIgor: I had some problems with the ftp to the website. You reminded me, I checked and it seems working now.

PurpleHaze: How does your system compare with that of Jeff Sonas? (see: [ext] http://www.chessmetrics.com/ and [ext] http://www.chessbase.com/newsdetail.asp?newsid=562)

HolIgor: It does not. And it does not intend to. My system just makes an ordered list of players according to the index that is meaningless out of the context of the system.

If ones wants to make a rating system of its own one should not be concerened about the starting ratings of the players. That's what in my opinion is difficult about ELO and similar systems. So, I invented a system without initial ratings. The system is the simplest thing possible. There are drawbacks though. Like, for example, a perfect player, who won one game against everybody in the list, would not be the 1st as the result.

Dalf: well at least if you iterate the ELO ratings several times, i.e. starting from equal ELO rating for everyone, then update them according to games, then end up with some ELO ratings, then restart the process using those ELOs as initial values, you'll avoid the problem of initial ratings, and this should give a decent result, roughly equivalent to sound probabilistic approaches, I would guess. The nice thing about probability-based systems, is that they give you the probability to the outcome of a match, which directly quantifies how much "stronger" the strong player is (there is a difference between winning 90% of the time, or winning 55% of the time). But looking at the "ProGoR" page, I see that the changes in ratings of one player depending on the time can really be wide... much more that the changes of rating of top players in chess. So there is much uncertainty about rating anyway.

HolIgor: Top go players play from 50 to 80 games each year. Top chess players play much less. When I first learned that the go players in Japan play on Thursdays I thought that they took it easy, I played more. Yet, in fact, a game each week is a lot. Plus there are international tournaments and sometimes they play on Sundays. As for the chess, while the game is still popular on the amateur level, at the level of grand masters the game is stagnating. Small number of games means that ratings don't change much.

Dalf: ok, that's interesting, I also found on ProGor the history of rating of players which illustrate that. Now that means that the rating is more accurate which is all more surprising (i.e. you can be lucky and win 9 out of 10 in a year instead of a normal 5 out of 10 - but winning 45 out of 50 games by being lucky is more difficult).
As for comparing with chess, I wouldn't say that the rating of the grand master is precisely "stagnating" (nor the game itself), but rather that it is stable: it is almost impossible for a chess player to perform 100 points below his rating: for instance for Kasparov it would mean playing like a lower player of the top 10, which never happened since he barely ever lost against such players (similar for #2 and #3 Kramnik and Anand) ; for a player of the top 10 it would mean playing like a lower of top 100, which almost never happens.
Still, interestingly, we can see that ratings can change fast considering the youngster Bacrot gained 70 points in one year, or older players like the veteran Korchnoi droping from top 20 to out of the top 100 (in 5 years).
Now comparing to ProGoR ratings, 100 ELO = 40 ProGoR for equal win expectancy: the surprise is that jumps of 40 ProGoR are not uncommon for Go Players (Yi Ch'ang-ho -50 in 1998, Cho Chikun +40 in 2002, Nie Wieping -50 in 2 years, Kobayashi Koichi -64 in 2001, Ma Xiaochun -90 in 3 years, O Rissei -42 in 2 years, Gu Li -30 in 2003, +65 in 2004, and so on... - I love numbers :-)) - this could have been because ProGoR change faster, but as you said, there is a higher number of games, so it should be a real change of strength (or some other explanation). This means that the Cho Chikun of 2002 had 2/3 chances of winning against the Cho Chikun of 2001 (equivalent to 100 ELO), a dramatic change of strength (compared to chess players).
Or maybe there is another factors, but the interesting thing (to me :-)) is that those big yearly changes are bigger than the difference of strength of top players (-45 means playing like a #18 player for Yi Ch'ang-ho, that is like Cho Hun-hyeon). The beauty of that being that Holigor rating is likely as good as ProGoR rating :-)

HolIgor: Chess has draws also. In go Yi Chang-ho wins about 75% of his games. He loses one game in 4 too. In go Yamashita Keigo lost 8 games in a row. This is impossible in chess.

This is a copy of the living page "Holigor's Rating Of Go Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RatingSystems
Probability
DougSGoBlog/April...

Homepages
Holigor


Holigor's research in computer go

No, I don't have a program that can play go.

I am at the stage of exploration of different simple engines and approaches.

Rules

My engines play a game with the following simple rules:

1. Area scoring. The score of each player is the sum of the stones on the board and one point eyes. 2. Pass is allowed. 3. Ko rule is simple. If one stone is captured the ko flag is up for the particular point. The next move or pass clears the ko flag. 4. Any player is not allowed to fill in an one-point eye. 5. No komi at the moment (not nearly necessary).

This game is not go, of course, it is rather (how to call it?) holi rules football. Actually, if one of the rule pandits asks me a question about the rules I'd say that I don't really understand them. What is coded is coded, the program knows how to resolve all situations, no ambiguities.

Engines

I explored 3 types of engines:

  • Engines that analyse the last move (random player, damezumari player, eater, crawler, student, multiply player).
  • Engines that analyse positions (they don't know the last move). The only player in this category is multiply positional player.
  • Engines that score the game (scorer).

The third type is what interests me most at the moment. They show some signs of "intelligence".

Damezumari player is like random player, yet it does not self-atari strings of more than 5 stones.

Eater tries all moves on the board and chooses the biggest kill.

Crawler chooses the move that creates a group with the largest number of liberties + twice the number of killed stones. Crawler is a very strong engine.

Student is badly conceived shape learner. It tried to analyse the shapes from the previous experience, yet it did not go well.

Mupliply player uses some heuristics to evaluate the move (likes full triangles and things like that). Tremendous effort is required to program all good and bad shapes. Development is slow.

Multiply positional player does the same at the multiply player but it does not know what the last move was. Multiply positional player is known to beat Igowin on some occasions yet generally it is much weaker.

Scorer is my favourite at the moment. It is a minimax player. Uses the random engine to play the game to the end and scores it. Then tries another line and so on. Takes N moves and tries M different answers of the opponent for each of them, chooses the worst score for those M lines and then chooses the best of the worst scores.

Scorer is very conservative. At the beginning it has no clue. In the middle of the game it starts to make eyes (groups that cannot be killed). Then, if there is an opportunity yet (it happens against random player) scorrer "skillfully" steals eyes of the opponent's groups.

The scorer uses the minimax algorithm. In order to do this the number of explored variations has to be very small. For a large number of variations there will always be one that will bring home the worst possible score. In that case selection between the moves becomes impossible. A different evaluation function is use the average of the score and run a lot of tries, a thousand for example. In this case one can hope that all local positions will be played in all possible ways and the best score will be chosen. I tried this approach with a 9x9 board. It is extremely slow but the game really resembles someting like go. Reading, however remains a big problem.

This is a copy of the living page "Holigor's research in computer go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
ComputerGoProgram...

Homepages
Holigor


Holigor's stories

Recently somebody on IGS told me that they like the column like stories that I write for the library. I was surprised because I did not suspect that I wrote any.

But why not?

Old man and a pawn

How HolIgor started go

HolIgor's First tesuji

Dieter: in our quarterly magazine, your ranking system of pros is mentioned, with the comment "HolIgor, a Korean amateur 1d ..."

Celebrity is a vice !

This is a copy of the living page "Holigor's stories" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Stories

Homepages
Holigor


Holigor's thoughts on hoshi

Keywords: Opening

Hoshi

The 44 stone at the star point or hoshi is oriented towards thickness. This means that black in the diagram is ready to let white settle in the corner.

Black needs two more moves to secure the corner, which is a lot for a territory that is not that large. Therefore, black would like to be forced to secure the corner. Uberdude: shouln't this be "would NOT"? OneTrueCalculus: No, the original wording is correct. Black would not want to spend two moves to secure the corner while white is playing big moves elsewhere, but if white plays nearby, then black can respond to white while making territory.

Black has to play his fuseki taking into account the fact that white can at any moment invade the corner at 3-3 point and live in sente.

Since a white san-san invasion is very likely to live in sente, black has to plan the game to ensure compensation for the the corner in the form of thickness.

After white's invasion black gets the thickness. At the moment it is virtual thickness, but black has to behave as if it is there already. Remembering the proverb about playing away from thickness, black's priority is to play oba at the center of the sides rather than to make a shimari.

If the oba points are not interesting it is better for black to choose an ogeima shimari over the keima shimari. Neither keeps the corner, but ogeima is farther away from the resulting thickness.

Black should look for the opportunity to make another move in the corner in sente to have a chance to secure in an economical manner.

This is a copy of the living page "Holigor's thoughts on hoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Holigor


holosys

PageType: HomePage

I am Chris Lawrence and play on KGS under the name holosys.

My KGS rank

Hello Chris,

what about using your fantastic [ext] new Go set in Rijswijk? (tderz)

This is a copy of the living page "holosys" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki
CallingOutAtari
KGSUsersGuide
GoServers/Discussion
KGSWishlist/Gener...
GetStrongAtGoParo...
GetStrongAtKibitz
KGSWishlist/GameH...
CaringForGoStones
PiTheMovie
9x9Openings/Discu...
Dohsuji
BuyingEquipment/I...
PageOfTheMonth
GGo/Discussion

Homepages
Axd


Holy Slayer

PageType: HomePage

Describe HolySlayer here.

  • He's HolySlayer
  • His name has Holy
  • and Slayer
  • And it combines to form HolySlayer
  • well
  • it has 10 letters
  • 1 H
  • 1 o
  • 2 l
  • 2 y
  • 1 S
  • 1 a
  • 1 e
  • 1 r

He plays in KGS (Cgoban)

This is a copy of the living page "Holy Slayer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShipOfFools


Home Advantage

Path: DiagonalAttachmentPath · Prev: DiagonalAttachmentFollowUp · Next: ClumsyDoubleContact
Path: Mistake · Prev: Heavy · Next: StickToYourStrategy
Difficulty: Beginner Keywords: Strategy

Suggested by a section in a book by Gaku Yuzuru. Just as a football team plays matches both 'home' and 'away', in a game each player must fight both as attacker and defender.

Not making the most of home advantage would be failing to attack severely when the opponent enters one's framework.

A simple example.

Sanrensei

When Black has played sanrensei, White can be quite happy with Black 2. Up to 5 White's group is close to being settled.

Diagonal attachment

For that reason Black 2 is much better. After 5 White's group can still be attacked.

Charles Matthews

HolIgor: See also Hikaru no Go anime, episode 56. Umezawa Yukari sensei is of the same opinion.

Path: DiagonalAttachmentPath · Prev: DiagonalAttachmentFollowUp · Next: ClumsyDoubleContact
Path: Mistake · Prev: Heavy · Next: StickToYourStrategy
This is a copy of the living page "Home Advantage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MakingTheMostOfHo...

Paths
Mistake
DiagonalAttachmen...

Referenced by
AttachExtend
BQM163

Homepages
Geno


Home Made Floor Board

Keywords: Equipment

(2004 aug - Another Home Made Board: GobanSelfMade - KjeldPetersen)

BenShoemaker:

I am planning on making a floor goban, or at the very least a "thick" table goban.

I plan to glue 18" lengths of 2x4 or 2x6 together to end up with something 18x18x4 or 18x18x6 which I can add legs to for a floor model, or leave alone for a table model. I'm going for functional and inexpensive rather than elaborate and expensive.

Here is someone else's page who made their own floor goban: [ext] http://www.e4e5.net/page3.html

And here is a nice table board tutorial: [ext] http://users.tkk.fi/~kalyytik/goban/

StormCrow: It definitely sounds interesting to do. I just wish people who put pictures of this stuff up online would put up more and higher-res pictures. I've considered "borrowing" my father-in-law's woodshop for such a project myself a couple of times.

BenShoemaker: Yes, more pictures would be great. When I get around to making mine, I will try to take pictures at various stages so you can see the work progress from start to finish.

Niklaus: Has anybody tried making a floor board out of just one piece of wood? Where could one get such a big, thick piece and what would it cost (it doesn't have to be Kaya :-) ?

And another somewhat related question: Does anybody know the prices of floor gobans in Asia (Korea, Japan)? If they're much cheaper than what you pay here, I could maybe get a Korean or Japanese friend of my sister's to send one to me.

The problem is, regardless of what type of wood you use, finding a solid piece of wood the size needed for a floor board is hard and expensive. The tree has to get that big. A friend of mine looked into it, it was really expensive, although I couldn't quote you a price off the top of my head.

Migeru: Recently a bunch of trees around my neighbourhood have been taken down due to illness (I presume). When the tree is down, they cut it into short cylinders for ease of transportations. Some of these trees are rather big: one of those cylinders would make a nice 8" floor board.

Fhayashi: Veneer would be the cheap way to do it. Make up the bulk of the body with layers of glued medium-density fiberboard. Get nice looking veneer and do the sides. Maybe glue a real chunk of wood on the top.

Tamsin: I built a "flat-pack" floor-standing goban which came out rather well. I constructed a kind of wooden box with upstanding brackets to hold my board in place. The board can be removed and used as a table-top board.

An alternative way would be to glue together layers of MDF (ordinary timber is much too expensive), after first having jig-saw cut four holes in the bottom two or three layers to accommodate the legs (you can buy quite cheap ready-turned table legs from DIY stores that cut easily be cut down to an appropriate length).

If you would like more info, e-mail me at t.jones1ZUMtesco.net

BenShoemaker:

How to apply the lines: [ext] http://www5e.biglobe.ne.jp/~rozan/memori.htm

How to carve the "gardenia" legs: [ext] http://www5e.biglobe.ne.jp/~rozan/kodawari.htm

Various finished Gobans: [ext] http://www5e.biglobe.ne.jp/~rozan/gobannmihonn.htm

This is a copy of the living page "Home Made Floor Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BenShoemaker


HomeComputers

MSX

  • [ext] Games produced by Mighty Mycom System
  • [ext] Go Club (Sony, 1988)

Helger: I have not seen any of those games myself. Are the links bogus? Any comments are welcome.

This is a copy of the living page "HomeComputers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
GoPrograms
ComputerGoProgram...


Homepage

PageType: Alias

Homepages

This is a copy of the living page "Homepage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PageHeaderData
PageDeleteRequests
EditingGuidelines
WillerZsRealLifeA...
posting:2900
posting:4834

Homepages
AlexWeldon


Homepages

PageType: HomePage Keywords: SL description, Index page

The people below have at the moment created their own homepages on Sensei's Library. For other web resources see the Link Collection. Also see: Names in Go. The following list is automatically generated. To get your homepage on it, tag it as such a PageType.

  • 10sai
  • aboulafia
  • About Yuki
  • Accem
  • AcceptableRisk
  • aceofspades
  • ACErose
  • AcidBurn
  • ACR
  • Adam Marquis
  • Adam Twork
  • adamzero
  • Adante
  • Adeptus
  • adroitone
  • Agilis
  • AGiss
  • Agro 1986
  • Agt
  • aguido
  • ahia
  • ahl 7
  • AhoChan
  • Ah Sayuni
  • aib
  • Aito
  • Aivonix
  • Akahige
  • AKarley
  • akatsuki 1darkkakashi 4
  • Akira Mejin
  • Akirasan
  • Alain Wettach
  • Alak of KGS
  • Albi
  • albraham
  • aLegendWai
  • Alejo
  • alenmilk
  • Alexander Bitman
  • AlexanderYoshi
  • Alexandre Dinerchtein
  • Alex Weldon
  • alexx
  • alfalfa
  • Alice
  • Alistair Turnbull
  • All7Fever
  • allanx2000
  • allfather
  • Aloril
  • Alvin Tam
  • Alwin Ralph Jubango
  • amadis
  • amc
  • Amit
  • Amlodhi
  • amnoti
  • amweak
  • Anagriph
  • Anders Kierulf
  • andi
  • andikun
  • andorian
  • Andreas Teckentrup
  • Andre Engels
  • Andrew B
  • Andrew Cates
  • AndrewG
  • Andrew Grant
  • Andrew Walkingshaw
  • Androxylo
  • andy
  • andy8452
  • AndyAustie
  • andycjp
  • Andy Pierce
  • andywilliams 82
  • angelical
  • animefuzz 004
  • annodomini
  • Anon Linguist
  • anonymousCoward
  • antere
  • Anthony Burzillo
  • antic
  • antimatter
  • anton
  • Antti Tormanen
  • aokun
  • aphilion
  • AppleJacks
  • Apy Cop 1
  • Araldo
  • archer42
  • Arden Chan
  • Aredhel
  • argonaut
  • arieh
  • ariel
  • Arjen
  • arkon
  • arkuat
  • Arno Hollosi
  • aro
  • artboy 598
  • Artur Honzawa
  • AshleyF
  • assasin
  • Ast
  • atila
  • atimholt
  • Atleps
  • atoishu
  • atreides
  • atulab
  • Aurak
  • autarch
  • autum
  • Avatar DJ Flux
  • Avery
  • Avg
  • AWA
  • axd
  • AxSqrd
  • azn Xhikari
  • Babaji
  • Baby Apple
  • BadShape (The Player)
  • Bad Zen
  • Balance Clan
  • Bantari
  • Baobob
  • Bao Yun
  • BarkOfDelight
  • Barney
  • Barrauss
  • barry
  • Barry W
  • Barthoze
  • Bashan
  • Bass
  • Basti
  • bat
  • bayesian
  • Bellicose
  • Ben
  • BenAxelrod
  • Ben Finney
  • Benjamin Geiger
  • Benjamin Teuber
  • Benjamin Tsai
  • Benjimin
  • BenKovitz
  • Ben Lambrechts
  • benni
  • BenShoemaker
  • BenThunder
  • betterlife
  • bigboy 1291
  • bigfatcat
  • BIGM
  • Bignose
  • bigo 11
  • bigo Problems
  • Bigphenix
  • Bildstein
  • Billator
  • Bill Spight
  • Bill Strider
  • billybones
  • Biologyfool
  • birch 83
  • Bisqwit
  • bitti
  • Bjoern
  • bjogo
  • blackhorse
  • Blackkat
  • Blake
  • Bleedo
  • blipo
  • bluemark
  • Blue Wyvern
  • Bob Hearn
  • Bob McGuigan
  • Bob Myers
  • Bob Smith
  • bobulatorm
  • bocephus
  • boily
  • bojo
  • Bokudo
  • BonhommedeNeige
  • Boo
  • Boomcoach
  • BostonGo
  • Boy Of T
  • Brad Jackson
  • Bram Vandenbon
  • Brenden T
  • Brian Brunswick
  • Brian Marshall
  • briannowe
  • Brindis
  • Browncow
  • Bruce Wayne
  • bubakloc
  • bubby
  • bucko
  • bud1027
  • Budget
  • buggler
  • Buitenland
  • byorgey
  • Calvin
  • Camyo
  • canopy
  • capahab
  • capncrunch
  • Capsule
  • Carcer
  • Carey
  • cartan
  • cassander
  • catch22
  • Cave
  • Cazort
  • CBlue
  • Ceiter
  • Celila
  • Centaur
  • Chad Miller
  • Chalx
  • ChaoSpectre
  • chaoyang
  • char
  • Chariot
  • Charles Matthews
  • Charles Sutton
  • Charmape
  • chegosu
  • Chejnik
  • Chem Boy 613
  • Chen
  • cherisse
  • Chess Whiz
  • Chestnut
  • Cheyenne
  • Chiao Hong
  • Chiaw Yee
  • chidoriray
  • Chih Chan
  • Chingu
  • Chip Monk
  • ChipsChap
  • ChipUni
  • chiriri
  • ChiyoDad
  • Cho Hakkai 1
  • Cho Us Rival
  • Chris Ball
  • Chrisd
  • chrise
  • chrisg
  • Chris Hayashida
  • Chris Kubica
  • ChrisSchack
  • christian 3
  • Christian Nentwich
  • Christoph Gerlach
  • Christos Dimitrakakis
  • chtito
  • chuckleb
  • Chuck Robbins
  • claint
  • Clark
  • cliftut
  • Cloud 122
  • cloudmazu
  • clover
  • cmcanulty
  • Coconuts
  • Codexus
  • coldnight
  • Cole
  • Colin Jacobs
  • colinta
  • Conan
  • Confused
  • connector
  • Cookie3
  • Cookiex
  • Cool
  • Cornak
  • Coronalis
  • cortana 91x
  • corvo
  • Count Dooku
  • Co Vay Hoi
  • Coyote
  • cr
  • Craig Daniel
  • cre
  • Crimson
  • CRIMZ
  • Crippler
  • crux
  • Cruzz
  • C.S. Graves
  • cuby
  • Cubyrop
  • Culley Harrelson
  • cursader
  • Curtmack
  • cynewulf
  • Cyphis
  • czarny
  • daftbot
  • Dakre
  • Damian
  • Damien Sullivan
  • Dan Argent
  • Dango Mouse
  • Dangure
  • Dan Halver
  • Daniela Trinks
  • Daniel Fred
  • danielwang
  • dankenzon
  • Danny Way
  • Dansc
  • Dan Schmidt
  • Dantrell
  • DaoLin
  • Dark -Illusions
  • Darrell
  • Darron Shaffer
  • Dave Sigaty
  • David
  • David Andel
  • David B
  • David Dawidowicz
  • David Liu
  • David Mitchell
  • David Peklak
  • DavidSJ
  • davos
  • davou
  • daydaluz
  • DeathWind
  • Deebster
  • Deep Tuna
  • deg
  • Degan
  • deinos
  • Dej2
  • delhi
  • delic
  • Demetria
  • DenizYuret
  • Dennis Lindgren
  • Derek83
  • derekweiqi
  • derty
  • Deternal
  • Devildope
  • dhy4n4
  • Didier Kropp
  • Dieter Verhofstadt
  • digikid
  • digital kittens
  • diminate
  • dinnertime
  • DJgoeland
  • djifmaster
  • Dmajor7106
  • DMXdawg
  • Dnerra
  • Doc Holiday
  • dogbert
  • Dogenzenji
  • Dolgan
  • DomQ
  • don
  • Don Valley
  • doolz
  • Dootar
  • doraguma
  • Dos Gatos
  • Doug Ridgway
  • doulos
  • doviende
  • dpx
  • dr
  • Dr 4ch 3
  • DragnSlayr
  • DragonTwin
  • draugr
  • dreadneck
  • Drimgere
  • Drizzt Do
  • DrJones
  • DrK
  • Dronak
  • droste
  • Drrichstyles
  • Druft
  • drventure
  • DSimpson
  • ducu 01
  • DudeG
  • Dudzik
  • Duhii
  • Duncan
  • Dusty
  • duvelman
  • Dyonn
  • Dyson Lin
  • Eaglehelm
  • easter
  • Ectospheno
  • Eden
  • Ed Lee
  • Ed Poor
  • Eduardo Lopez H.
  • Edward Hammerbeck
  • Edwin
  • Egao
  • ehubin
  • EIKENHEIN
  • ekberg
  • ekim 1989
  • eko 410
  • ekted
  • Eldinor
  • El Draco
  • ElfKing
  • Elinor Sai
  • Ellbur
  • Ellimist
  • elMonk
  • Elroch
  • Emailo
  • emeraldemon
  • emiliogo
  • emk
  • EmptyMind
  • Ender
  • enel
  • enfo
  • Eng 60340
  • enigm4
  • Enough
  • Enraged Tux
  • Envy
  • eolb
  • EpicNaruto
  • epilogue
  • eq
  • Eratos
  • Eric 545
  • Eric Backus
  • Eric Osman
  • EricU
  • ErikO
  • erikpan
  • erislover
  • Eternal Rivals Study Group
  • etrynus
  • Evan
  • Evand
  • evenflow
  • Ever Cat
  • Everson Yoshi
  • Evil Buu
  • Evpsych
  • excession
  • Exir
  • exswoo
  • f3etoiles
  • Fabian Bambusch
  • Fabien O
  • fable
  • fadel 1
  • Falkor
  • fanasonic
  • fando
  • Fanley
  • Fathwad
  • fatoudust
  • fcarbon
  • FCS
  • Fdv
  • FeGo
  • Fenris
  • ferdi
  • Fernobob
  • FFLaguna
  • Fhayashi
  • fijuk
  • FilipVanderstappen
  • Fin
  • FionaSidhe
  • FireBolt
  • Fire Bolt 01
  • firstaid
  • firstian
  • fivejohn
  • Flame Blade
  • Fletcher
  • Flight
  • flip
  • Flower
  • Flower King
  • Flowers of Disgust
  • flush
  • fluxx
  • Forevah
  • Fork
  • Fox
  • fractic
  • Fragga
  • frankiii
  • Frarugby
  • FredK
  • French Rules
  • freudgo
  • friends21
  • Frodo
  • frogola
  • Frost Dragn
  • Frozen Snake
  • Frs
  • frutis
  • FSpaladez
  • Fuchsnoir
  • funaxe
  • functor
  • Funduk
  • Funkybside
  • fusojigen
  • FuZZ
  • Fuzznationmeetingroom
  • Fuzz Nation Meeting Room Clubmembers
  • Fwiffo
  • Gabaux
  • Gaius
  • Galatia
  • gambino21
  • Game FAQs
  • Game Of Life
  • Ga Ngo
  • Gareth
  • Garz And Go
  • gauss
  • Gbin
  • Gdub
  • gedh
  • Geekago
  • genix
  • Gennosuke
  • geno
  • George Caplan
  • GeorgeW
  • Georg Mischler
  • Geraldo Brito
  • Gerhard
  • Gernotti
  • ggleblanc
  • ggozad
  • Ggtt814
  • Giga Clon
  • Gilles
  • Gilles Arcas
  • gimpf
  • Ginta 3
  • gizoku
  • Glue
  • go713950
  • goalive
  • goantti
  • goddess
  • God Raisty
  • goer 101
  • GoJaC
  • Gojira
  • GoldenFox
  • golearner
  • Go Lovers
  • Gomasch
  • Gomic 55
  • Go Newbie 04
  • Go Ninja
  • gonther
  • gonzo
  • Go Pair
  • Goran Siska
  • Gorobei
  • gosnake
  • GoStone
  • GothicGirl
  • Go Training
  • gotrdid
  • goulo
  • Graham
  • Gral Anibal
  • Grand Yan
  • grangure
  • Grant MacEwan Go Club
  • Grauniad
  • Grech
  • greenviper
  • grendel
  • Gresil
  • Griffin
  • grikdog
  • Grindel
  • Gringo
  • Gronk
  • Grundle
  • gtwade
  • Guillaume Balaine
  • Gul
  • guneros
  • Gyom
  • H3r0
  • Hadou Ken
  • HaerDalis
  • Haidar
  • Hakky
  • Halfling
  • halo5
  • Hand Of Paper
  • Hans Schnabel
  • Hans Walthaus
  • Hans Wiezorke
  • Hanul
  • Happy Guy
  • HardKnocks
  • Harleqin
  • Harpreet
  • Harry Wang
  • Haruto
  • Hats
  • Hauke
  • Hazim
  • hboehm
  • hdouble
  • Heatshkok
  • Helcio Alexandre
  • helger
  • hello
  • hellocookie
  • heresiarch
  • Herman Hiddema
  • Herve
  • HET
  • hexkid
  • HG
  • hgmichna
  • Hicham
  • HighQ
  • Highwind
  • Hikaro No Go
  • Hikaru 567
  • Hikaru 79
  • Hikaru Fan
  • Hikaru Fire
  • Hikaru Jr
  • Hikaru Sai
  • Hikaru USA
  • Hiker
  • hirakawade
  • hk
  • Hoe 4
  • hoicovay
  • Holigor
  • holosys
  • Holy Slayer
  • Homepages
  • HoSoon
  • hotcoffee
  • HotIce
  • Hot Tuna
  • HowardC
  • Hualik
  • HughJ
  • Huiyee
  • Hu of KGS
  • Hwan-Kuk Kang
  • Hylas
  • Hylebos
  • Hypatia
  • Hyperpapeterie
  • Hyppy
  • I 8th Angel
  • Iago
  • Ian Davis
  • Ian M
  • Icebrand
  • Icepick
  • idefix
  • idigo
  • Idrish
  • Iff
  • Igosuki
  • ihgo
  • IICGA
  • Ilan
  • Ileden
  • Illich
  • Illume
  • iLoveSai
  • IlyaM
  • Imagist
  • impu1se
  • Inazuma
  • Incarlight
  • infraredux
  • Insight
  • Intetsu
  • iopq
  • Iron Chef Sakai
  • Irontide
  • Isaac Freeman
  • Isildur
  • islistening
  • isshoni
  • Isumi 98
  • Ithmatic
  • IzmirMicha
  • jab
  • jackgil
  • Jacques Basaldua
  • JadedMage
  • JadeGarden
  • jagular
  • Jamal
  • JamesA
  • Jan de Wit
  • Jane Eyre Zombie Hunter
  • JanneJalkanen
  • Jan Ramon
  • jantiff
  • Jan van Rongen
  • Japan4
  • Jared Beck
  • jasond
  • Jasonred
  • jasse
  • Jayme
  • Jazzman
  • J B Bell
  • jbrod
  • jcharles
  • Jean Fortin
  • Jed
  • Jeff
  • Jenny Radcliffe
  • Jeremiah
  • jergarmar
  • Jesusin
  • jettero
  • jfc
  • JFR
  • JG
  • jhouse
  • Jhudsy
  • jianying
  • Jim Kiraly
  • Jing
  • Jk
  • jms
  • Joanchan
  • Joan Pons ISemelis
  • Jochie
  • Joei
  • joel
  • JoelDehlin
  • JoelR
  • Joemac
  • Joeri 2
  • JoeSeki
  • JohnAspinall
  • John Fairbairn
  • John Leuner
  • John Van Voorhis
  • Jojo, the dog-faced boy
  • Jon 6660
  • Jonahx
  • Jonatan Lindstrom
  • joncol
  • Jon Diamond
  • Jono
  • Joonas Tyystjarvi
  • Joorin
  • Joran
  • joshsz
  • Joshua Allen
  • Joshual000
  • Joslem
  • josquin
  • Jowzer
  • jraitsev
  • jramon
  • jsha
  • jshriver
  • jtimmes
  • Juan
  • Juan Blanco
  • Juergonaut
  • JUG
  • Jugu 1ar
  • Juha
  • JuhoP
  • juhtolv
  • Jurgen
  • juste
  • Just For Fun
  • justwatch
  • Juuitchan
  • Jvt
  • jwaytogo
  • Jyem
  • K5GS
  • kaidana
  • Kaii
  • Kailden
  • kaiou
  • kaitokun
  • Kakaros
  • kakasai
  • Kakashisan
  • Kalli Balduin
  • Kanex
  • Kansas
  • Karamfil
  • KarateKid
  • Karjalainen
  • Karl Knechtel
  • karmaGfa
  • Karthal
  • KathyS
  • Kayano
  • kb
  • Kcorsair
  • Kctat
  • KDBerg
  • Keen Move
  • Keith Arnold
  • kencabbit
  • Kendrah
  • kennabee
  • Kenn Knowles
  • Kenshin
  • Kenshin 1
  • Kenshin 333
  • Kenshin M 4
  • Kensson
  • Kermy
  • Kestrel
  • Ketran0
  • kevinwm
  • Kf Lenz
  • kgs Hikaru
  • KGS People
  • Khal
  • Kibate
  • Kichi Guy
  • kicker
  • kidhikaru
  • Kijoe
  • kiko
  • Kipper
  • Kirk
  • Kirk79
  • kiseki
  • Kiwii
  • Kjeld Petersen
  • kklim
  • klaashaas
  • Klaus
  • klay
  • KLu
  • KMW
  • knakts
  • Kokiri
  • kolban
  • kooler
  • Koosh
  • koreangrl 8
  • Korlon
  • Kosh
  • KOs Master
  • krinid
  • Krit
  • KRITZ
  • kryft
  • KuniShiro
  • Kuudee Kun
  • kvas
  • Kyoshirou
  • labradors
  • Lacour
  • LAI
  • Lambic
  • larsen
  • La Tomate
  • Launchpad
  • LaurentBossavit
  • Lauri Paatero
  • lavalyn
  • Lawrie Hodges
  • LCZLAPINSKI
  • leego
  • LeeHungLo
  • Lee Seo Dol 2
  • lefuet
  • Legends End
  • LeiMagnus
  • Leonard Dragomir
  • lessdrunk
  • leu
  • leviathan
  • LeWiZ
  • Lezogzog
  • Liberson
  • liopic
  • liquis
  • lirm
  • Liso
  • Lithium Two
  • Lithuania at SL
  • lloyd
  • lobo
  • Logicus
  • Lonestar
  • Long 88
  • longa
  • Lothver
  • LouisMeckes
  • Loved In Emerald
  • lovely
  • Lucas
  • Lucian Deaconu
  • Lucky
  • LukeNine45
  • lusion
  • Lutin
  • Ly 0n
  • Lynx
  • macelee
  • Machin Shin
  • Macho
  • Macrosoft
  • mad 12
  • madamecp
  • mafutrct
  • Magnus
  • Magnus M 84
  • Mahamoti
  • MaHuJa
  • Makrai Jozsef
  • Makube No Go
  • Malcolm
  • Malluin
  • Malweth
  • Malweth PDA
  • maproom
  • Marcin Kaminski
  • MarcoRosso
  • Marek
  • Marfack
  • Margus
  • mariosoft
  • Mark D
  • marker
  • markgravitygood
  • Markku Jantunen
  • Mark.SG
  • Mark Waters
  • Mark Wirdnam
  • Martin Jelonek
  • Maruseru
  • marwin
  • MasamuneXGP
  • Masek
  • mAsterdam
  • Mat
  • Mathaddict
  • Matt
  • matt1428
  • Matthew9c3
  • Matthew Peters
  • Matthias
  • Matthias C
  • Matt Hope
  • Matti
  • Matt Noonan
  • matze
  • McXorge
  • Mdh
  • mdm
  • mdobbins
  • me
  • meersan
  • meesterrob
  • Mef
  • meh
  • Mehmet
  • meki
  • mencial
  • Merk
  • mgd
  • mgelo
  • MGoetze
  • Michael Drewing
  • Michael Eisenberg
  • Michael Lesniak
  • MichaelRichter
  • Migeru
  • mihoda
  • MikeNoGo
  • Mikesh
  • Mike Terry
  • Mikko Saari
  • Mile
  • Milk Hotel
  • Milo234
  • Mils
  • Minismurf
  • Minue
  • Mirsha
  • Misawa
  • mischief
  • Mitja Lustrek
  • mivo
  • Miz
  • mjlthebest
  • Moah
  • moax
  • Mobara
  • mohsart
  • Monestri
  • moonprince
  • moonpxi
  • Morris
  • mortenand
  • Morten Ofstad
  • Morten Pahle
  • Motoko
  • mottiti
  • Movado
  • MPowers
  • Mramahi 1
  • Mr Burns
  • MRFvR
  • mrkibbles
  • MrKoala
  • Mr Shin
  • Mr Shintou
  • Mr. Tenuki
  • Mtn View Mark
  • Mtv
  • MuadDib
  • munchkin
  • murugandi
  • Museki
  • Muskat
  • myownstr
  • Myshkin
  • mythical
  • N0n0sama
  • Nacho
  • nachodude
  • nachtrabe
  • Nando
  • Nanny Ogg
  • naruto3
  • Naustin
  • Neal
  • Neal McBurnett
  • Nealo
  • Neil
  • neji
  • Neju
  • Neko Fang
  • nelsonheber
  • nelsson
  • nem
  • Nemessis
  • Nemir
  • nemoneko
  • Neo Nemesis
  • netxing
  • Nexik
  • NEXOBlog
  • Neyr
  • nfok3
  • Nhu Lai
  • NickGeorge
  • Nick Mojzesz
  • Nico
  • Nighteyes
  • Nik
  • Niklaus
  • Ninito
  • Ninja Death
  • ninjak
  • nkpuxa
  • Nobody
  • Nodog
  • Noel Herradura
  • Noguchi Motoki
  • Noir Soldat
  • Noob At Go
  • norml
  • Notochord
  • novae
  • NthDegree256
  • nuilolo
  • Nuke Marine
  • nunb
  • nuwanda
  • Nyanjilla
  • Oancea Petru
  • oblivion
  • Odin
  • oenava
  • Ofer Z
  • offtosea
  • og
  • OgataSeiji
  • Ogri
  • ohwhatthe
  • okvonnegut
  • oldfrog
  • Olga Silber
  • Oliver Lenz
  • olo
  • One One One
  • OneTrueCalculus
  • ookami
  • Oopz
  • Operanda
  • orangepick
  • Orcun
  • Ore Da
  • oren
  • Origin
  • Oryx
  • osmosis
  • ottomated
  • ozawagaku
  • p 1pon
  • P7A77
  • Pade
  • Pajaro
  • Pandeero
  • papupa
  • Pasky
  • PatG
  • PatrickB
  • paul
  • Pausgo
  • PB11
  • PC
  • peco
  • pedro
  • Pegasus Knt
  • Pekka23
  • Pelopincho
  • penghui
  • penguin
  • Peregrine
  • Peter HB
  • Peterius
  • Peter Merel
  • Peter Mielke
  • petete
  • Petri
  • Petru P
  • Petru Paler
  • Ph34r
  • Phaedrus42
  • phalanx0
  • phalos
  • Phan Thiet
  • phantom
  • Phelan
  • phenomene
  • Phil Beck
  • Philip
  • Philip 101
  • phillippe
  • phlatphrog
  • Phlegmatic
  • Phoboid
  • phooky
  • phr
  • phrea
  • Pietro Speroni
  • Pilgrim
  • pillbox (The Player)
  • Pimenta
  • Pinokkio
  • Piz
  • PJ
  • Planar
  • PlasmaFlux
  • Pluxus
  • Pok
  • PokaMyoshu
  • PolyglotFromKGS
  • postglock
  • postneo
  • pr4wn
  • pranabell
  • praptak
  • Prodigious
  • profeta
  • project
  • pront
  • ProtoDeuteric
  • pseiko
  • PStr
  • Pti Lapinou
  • ptolemy
  • PurpleHaze
  • Puzz
  • Q
  • Qbert
  • qian
  • qiankun
  • Quacki
  • quantumf
  • Quattro
  • Queselk
  • Quicksilvre
  • QWerner
  • R3my
  • R49
  • Ra Dhiah
  • RafaelCaetano
  • raikar
  • Rainer
  • Rainier
  • rajmahendra
  • Rakshasa
  • Ralf
  • Random
  • Rauli
  • ray12
  • Ray Tomes
  • RBerenguel
  • rcarn
  • rcm
  • Reading Berks Go Club
  • Rebse
  • Recorder
  • RedCow
  • Reflame
  • Reflector
  • Regulus
  • Regyt
  • Rei
  • Reiner Martin
  • Reinhardt
  • Rellik
  • Remillard
  • rengoboy
  • repp
  • reprisal
  • reptar
  • Ret Esz
  • RetroGen
  • Reuven
  • revo
  • REWind
  • Rex Walters
  • Reza Fathzadeh
  • RFrohardt
  • rgrant
  • Rianon
  • ricefield
  • Richard
  • Richard Hunter
  • Rich Lancashire
  • Riff Raff
  • riinamuras
  • RikiTiki
  • Rini
  • rinjy 1
  • Rip32
  • ripero
  • ripsilver
  • Riza Hwkeye
  • rmsp
  • Rob Anybody
  • Robert Jasiek
  • RobertoCorsini
  • Robert Pauli
  • Rob Ferguson
  • robopup
  • Rob van Aurich
  • Rod Ival
  • RodiX
  • Roger
  • rokkitsci
  • Romain
  • Roman Pszonka
  • Room Cinematographer
  • rootnode
  • rosswerner
  • Roy ZR
  • Rozzychan
  • rpnman
  • rs2
  • rubilia
  • Rubus
  • Rubyflame
  • RueLue
  • Runtt
  • Rurouni Ken
  • RussellKhan
  • Rutabaga
  • Ruutana
  • Ryan MC
  • Ryau
  • Ryohei56
  • ryoji
  • Ryouga
  • Ryujii
  • Ryzours
  • saccade
  • Sadakat
  • sagemerlin
  • sai87
  • Sai Chan Go
  • Sai Mejin
  • Sam
  • Samiroopo
  • Sampi
  • Samson
  • Sam Zimmerman
  • Sandy Harris
  • Sangman
  • Sarah
  • Sazn
  • Sbaguz
  • sbszine
  • Sc4rM4n
  • Scartol
  • Schattenstern
  • Schinkenjoe
  • Scryer
  • scsiduck
  • SDK Study Group
  • sduff
  • Sean
  • Sebastian
  • Sebosai Besh
  • Sebuc
  • Seffer
  • Senkyoka
  • Sentient
  • seqi
  • sergio0p
  • Sestir
  • seven
  • Seyra
  • SGBailey
  • Shadowjack
  • Shadowkid
  • shangchun
  • Shaolun
  • shawnseaus
  • Shaydwyrm
  • shayr
  • sheeryjay
  • Shike
  • Shinato
  • shindou 01
  • ShindouSai
  • ShinGensou
  • Shinobe
  • Shintou
  • shmolex
  • Shusaku Go Club
  • Shygost
  • siak
  • Sick Boy
  • Siedes
  • Sifu Eric
  • Sigh
  • signal9
  • signius
  • SikeElegy
  • Silas
  • silentsnow
  • Silver Leaf
  • Simen
  • Simple Bot
  • Simsala
  • sinalvein
  • Sinprejic
  • sinx
  • Sioux Denim
  • SirLyric
  • Siusaku
  • Sj
  • sjd123
  • sjoelund
  • skadi
  • Skelley
  • SkyCrashesDown
  • skydiver
  • skyhi
  • Slade
  • Slick Shot
  • sloppy
  • Slowman
  • smach
  • smitten
  • Snappy
  • Sngrfxz
  • Snoopdogg
  • Snot Nose
  • Sojobo
  • Solid 30k
  • solovay
  • Sorin Gherman
  • sotohito
  • soucpower
  • Soul of the Meijin
  • spaciane
  • spamcowmoo
  • spazdor
  • Spectrums
  • spindizzy 1976
  • Spirit
  • Splice
  • Splinter
  • Sprang
  • Squeaky Rat
  • SSFSX 17
  • stamm
  • starline
  • Starstreak
  • Statovci Mustafa
  • Stefan Unger
  • Stefan Verstraeten
  • Steffen Glueckselig
  • stefp
  • Steve B
  • Steve Fawthrop
  • Steve Kroon
  • Steve Rich
  • Stevert
  • Stevertigo
  • StFiend
  • stl Will
  • Stone (player)
  • StormCrow
  • Stormer
  • strdbz
  • Streever
  • Stupid User Name
  • Sub 0
  • sukunami
  • sumisu
  • Sunir Shah
  • SunXi
  • SuperMidget
  • Suteki
  • Suvi
  • Suvi Leppanen
  • SvenB
  • sweety
  • swooboo
  • syair
  • Syckls
  • sydboy79
  • Symplicity
  • t 1ckt 0ck
  • takami
  • Talion
  • Tamsin
  • Tang
  • tannguyen 8
  • TaoVegan
  • Tapani Raiko
  • tapir
  • Tartuffe
  • Tas
  • tasuki
  • tb
  • Tderz
  • Tealeaf
  • TedErnst
  • Ted Keiser
  • TeeSushi
  • teklex
  • Templar
  • Tenshi
  • TenukiSword
  • TerryMac
  • tetonca
  • teweili
  • TFK
  • Th 4n 4t 0s
  • Thaddeus Olczyk
  • The Clam
  • The Colonel
  • The Count
  • TheDrummer
  • TheEmperor
  • thejonbon
  • The Lazy Pirate
  • TheSarge
  • thirtycent
  • Thomas
  • Thomas Buchholz
  • Thomas Bushnell, BSG
  • Thomas Preymesser
  • Thomas Thomsen
  • Thor'Ava'Tahr
  • thouis
  • thrashor
  • Thungbard
  • Thurisaz
  • Tigerchen
  • tigger
  • tigre
  • timan72
  • Timber
  • Tim Brent
  • Tim Hunt
  • TimK
  • Tim Shih
  • tinfoil
  • Tiqa
  • Tirian
  • titoumimi
  • TJ
  • Tjalveboy
  • TLSbot
  • T. Mark Hall
  • toastcrumb
  • Tobamf
  • Toey
  • Tofu
  • togo
  • Tokee
  • Tom
  • TomBahun
  • tomjk
  • Tommell
  • Tommy
  • Tony Adria
  • topazg
  • Torinouta
  • tossy
  • toucannyc
  • trafalmadorian
  • transcend
  • Traveller
  • Tr C
  • treidling
  • trontonic
  • Tropsy
  • Truc
  • True Organ
  • Tsjanl
  • Tsukiakari
  • Tsukikage
  • TTT
  • twinbis
  • twinbot
  • twobitsprite
  • twold
  • Tyler
  • Tyler Eaves
  • tym1664
  • tywin
  • Tzad
  • U3DC
  • Ubiquity
  • Uchiha Clan
  • Uffe Hellum
  • Uizado
  • Uncle Jam
  • Unicyclist
  • unkx80
  • Urban Hafner
  • Urban Nilsson
  • urusainaa
  • Urzadek
  • Usagi
  • Useless
  • UTDEspy
  • utku
  • utwig
  • uurtamo
  • Uxs
  • vang
  • Varinz
  • Veggieboy
  • Velirun
  • velobici
  • Vesa
  • vfox 3
  • viciousman
  • victim
  • Viltti
  • Vincent
  • Vincentma
  • Vincible
  • Vira
  • Virrox
  • VM
  • vorpal
  • vsuontam
  • W
  • w00t
  • wad
  • Walin
  • walleye
  • Warder05
  • War Eagle
  • Warfreak2
  • Warp
  • Warren Lewis
  • wastelands
  • Waszszaf
  • Waya5field
  • Way Farer
  • wb
  • WChen
  • wd
  • weev
  • wegobad
  • Wenni
  • Werfeus
  • wetnose
  • what
  • What-A-Mess
  • whiteharu
  • WillerZ
  • William Newman
  • William Shubert
  • Wilton Kee
  • Woodard
  • Wrenn
  • WTD
  • wulfgar
  • Wuschelein
  • Wysi
  • wzkflynn X
  • Xan
  • Xanthus
  • XCMeijin
  • xela
  • XGo
  • Xiang Xiang
  • xinwen
  • xiuma
  • XNTrick
  • Xris
  • xue
  • xxc
  • Yaboji
  • ya FUZZ 004
  • ya FUZZ 04
  • Yashiro
  • yebisu
  • Yeng Fang
  • yesniu
  • YohAsakura
  • Yoyoma
  • Yugioh
  • Yuki Nabe
  • yuubyou
  • YuuichiKun
  • yuzo
  • +Zacrias
  • Zagga
  • Zalf
  • Zalfor
  • zanshin
  • Zapp
  • Zappastian
  • Zapped
  • Zarlan
  • zazie
  • zefciu
  • zelda91
  • Zephyrus
  • Zero Kun
  • Zgondea Paul
  • Zhang Hu
  • Zhe Fan
  • Zinger
  • Zioh
  • Zook
  • Zulu One
  • Zwarn
  • Zwerg
  • zytta

1710 HomePages found.

This is a copy of the living page "Homepages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Homepage

Paths
GoHistory

Referenced by
UserPreferences
WikiEtiquette
ToSignOrNotToSign
AboutPageHeaders
HowToReadRecentCh...
UnderstandingWiki...
StartingPoints
WikiWizard
LinkCollection
NamesInGo
PageHeaderData
PagesByDistance
PageDeleteRequests
EditingGuidelines
MentioningGradesO...
WillerZsRealLifeA...
PeopleOnSenseis
SLConventions/Key...
SLConventions/Use...
SpecialTemplates

Homepages
AlexWeldon
Frs


Homepages Domain Rules

Just like now (maybe pages can be protected from foreign edits)

This is a copy of the living page "Homepages Domain Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MetaDiscussion/SLII


Honda Goro

Keywords: People

Honda Goro (born 1970) is a Kansai Ki-in professional Go player who reached 6-dan in 1998.

This is a copy of the living page "Honda Goro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Honda Kazuko

PageType: Alias

SugiuchiKazuko

This is a copy of the living page "Honda Kazuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Reimeikai
Women


Honda Kunihisa

Keywords: People

Honda Kunihisa (本田 邦久, born 15 June 1945) is a Japanese 9-dan professional Go player affiliated to the Kansai Ki-in.

He is the author of The Great Joseki Debates.

Yamada Noriyoshi and Katsuma Shiro are his pupils.

This is a copy of the living page "Honda Kunihisa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KansaiKiInChampio...
NHKCup
GoBooks
HashimotoUtaroSPu...
36PointPincers
BaaiNoTe
OutOfPrintGoBooks
TenukiExercise1
HikaruNoGoGames
TheGreatJosekiDeb...
45Point43Approach...
NamesInGo
GoNews/ToSeptembe...
34PointWithParall...
JBQM3
WhichProDoYouMost...


Honda Sachiko

Keywords: People

Honda Sachiko

Honda Sachiko (本田 幸子, born 1930) is a retired Nihon Ki-in female professional Go player

Honda reached 6-dan in 1981.

Her pupils are: Yoshida Yoichi, Mukai Kozue, Mukai Chiaki, and Mukai Kaori.

Honda Sachiko, Sugiuchi Kazuko and Kusunoki Teruko are sisters (nee Honda).

This is a copy of the living page "Honda Sachiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HondaSashiko
SachikoHonda

Referenced by
KitaniDojo
SugiuchiKazuko
MukaiKozue
MukaiChiaki
FemaleHoninbo
MukaiKaori
NamesInGo
Gyopukai
KusunokiTeruko
WomensKakusei
YoshidaYoichi
Women


Honda Sashiko

PageType: Alias

HondaSachiko

This is a copy of the living page "Honda Sashiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Honest

To call a play honest is usually mild criticism. It means that it is too straightforward, too simple, that it is too easy on the opponent and does not afford enough opportunity.

Honest is also used to indicate the opposite of tricky, unsound play made in the hope of inducing an error. See hamete.

Honest move is also sometimes an incorrect translation of honte.

This is a copy of the living page "Honest" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveAndFourStoneF...

Homepages
MAsterdam


honeycomb

Path: ShapesAndConnections · Prev: Hane · Next: KeimaProtectingTheCuttingPoint
Difficulty: Intermediate Keywords: Shape

Honeycomb

W1 forms the honeycomb shape, elastic and rich with eye possibilities.

Japanese 蜂の巣 ("hachi no su").

Sebastian: Which stones does the honeycomb consist of? The marked white+circle ones? But wouldn't that be a lion's mouth?

Bob Myers: Yes, it's the white+circle stones. Although the honeycomb could also include more stones in the same type of lattice structure.

The difference is that whereas a lion's mouth is a particular type of connection preventing the other side from cutting, the honeycomb is composed solely of one color of stones, in this case White.

SnotNose: The lion's mouth is composed of one color too. The distinction, it seems, is that the lion's mouth is a move made to protect two cutting points whereas the honeycomb is just a light, sabaki-enabling shape. Since the shape is (locally) the same, the term is really just descriptive of the intent and the surrounding conditions, not so much the shape. Also, the final move tends to be different. In the lion's mouth, the final move would be white+square. In the honeycomb it is more likely to be one of white+circle or W1.

Path: ShapesAndConnections · Prev: Hane · Next: KeimaProtectingTheCuttingPoint
This is a copy of the living page "honeycomb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections

Referenced by
Diamond/Discussion


Hong Chang-sik

Keywords: People

(b.1981) Korean pro, 4 dan in 2003.

This is a copy of the living page "Hong Chang-sik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HongJangsik
HongJansik

Referenced by
ListOfKoreanNames
YiSeTol
NamesInGo
Sendol
LeeSedolHongChang...


Hong Chong-hyeon

Keywords: People

(b.1946) Korean pro, 8 dan in 1996.

This is a copy of the living page "Hong Chong-hyeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
Kuksu
NamesInGo


Hong Jangsik

PageType: Alias

HongChangsik

This is a copy of the living page "Hong Jangsik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hong Jansik

PageType: Alias

HongChangsik

This is a copy of the living page "Hong Jansik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hong Kkoch'-no-eul

Keywords: People

(b. 25 July 1983, d. 27 December 2004) 홍꽃노을 Korean female pro. Name is also spelled Hong Ggotnoeul.

On Dec 27, 2004, she died from injuries sustained in a terrible car accident [ext] she and her boyfriend were in on the 20th (in Korean). She was only 21 at that time. She was challanger for the Women's Kuksu in 1997.

Promotion History:

  • 1996 Shodan
  • 1999 2nd dan
  • 2003 3rd dan (June)

This is a copy of the living page "Hong Kkoch'-no-eul" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
WomensKuksu
NamesInGo
Nachtrabe/OldBadu...


Hong Kong Go Association

kb: Yes, I didn't know anyone in Hong Kong played until I actually came here! Here's the website (in Traditional Chinese): [ext] http://www.hkga.org.hk . Open from 2pm-11pm every day! So cool.

This is a copy of the living page "Hong Kong Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WeiqiPlacesInChina


Hong Min-p'yo

Keywords: People

(b.1984) Korean pro, 4 dan in 2004.

This is a copy of the living page "Hong Min-p'yo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HankukKiwonProRat...
NongshimCup/Teams
NamesInGo
WedgeWhenTheAppro...


Hong Seul Ki

Hong Seul Ki

Hong Seul Ki, born 1978(?), 8d amateur, Myungji-university, has won 47th European Go Congress 2003:
[ext] http://www.eurogofed.org/results/congress/egc2003.htm, [ext] http://www.egc2003.spb.ru/pages/results.htm

Results

[ext] http://ffg.jeudego.org/php/affichePersonne.php?id=5920
[ext] http://www.eurogofed.org/results/congress/egc03m.txt
[ext] http://www.egc2003.spb.ru/pages/results.htm

This is a copy of the living page "Hong Seul Ki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShortageOfLiberti...
Top20EuropeanPlayers


Hong T'ae-seon

Keywords: People

(b.1954) Korean pro, 8 dan in 1999.

This is a copy of the living page "Hong T'ae-seon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Honinbo

Path: BigTitles · Prev: Meijin · Next: Judan
PageType: Path Keywords: Culture & History, People, Tournament

Table of contents
Hereditary Title
Japanese Tournament
1st Honinbo Tournament
Tournament Winners

Hereditary Title

During the Edo period the Honinbo (本因坊, Hon'inbō) was the head of the Honinbo school (originally founded by Honinbo Sansa). Of the four traditional go schools, the Honinbo was the most prestigious and successful one. The last hereditary[7] Honinbo, Shusai, gave (or [ext] sold) his title to the Nihon Ki-in so as to turn it into a tournament title. The succession:

  1st Sansa     Meijin  1612-1623
  2nd Sanetsu   8-Dan   1630-1658
  3rd Doetsu    7-Dan   1658-1677
  4th Dosaku    Meijin  1677-1702
  5th Dochi     Meijin  1702-1727
  6th Chihaku   6-Dan   1727-1733
  7th Shuhaku   6-Dan   1733-1741
  8th Hakugen   6-Dan   1741-1754
  9th Satsugen  Meijin  1754-1788
 10th Retsugen  8-Dan   1788-1808
 11th Genjo     8-Dan   1808-1827
 12th Jowa      Meijin  1827-1839
 13th Josaku    7-Dan   1839-1847
 14th Shuwa     8-Dan   1847-1873
 15th Shuetsu   6-Dan   1873-1879
 16th Shugen    4-Dan   1879-1884
 17th Shuei     7-Dan   1884-1886
 18th Shuho     8-Dan   1886
 19th Shuei     Meijin  1887-1907
 20th Shugen    6-Dan   1907-1908
 21st Shusai    Meijin  1908-1940

See the full list of historic Honinbos (including heirs who did not succeed to the Head of the House) for more details.

Japanese Tournament

The Honinbo title is the oldest Go tournament in the world and in some ways still the most prestigious in Japan, though the Kisei and Meijin big titles have larger prize funds. The winner's prize is ¥32,000,000 currently, sponsored by the Mainichi Shinbun. The games can be found on their [ext] website (Japanese).

Due to the importance of the Honinbo as one of the "big three" titles in Japan (along with the Kisei and Meijin), there are several paths of automatic rank advancement through it in the Nihon Ki-in new promotion system. Qualifying for the Honinbo league warrants a promotion to 7-dan, winning the league to challenge for the title promotes to 8-dan, and finally winning the title itself gives an immediate 9-dan promotion.

As with each of the three Japanese big titles, the previous year's title holder is challenged by the winner of a league. Entry to the league is gained through a series of preliminary tournaments. The title is decided in a best of seven match, where each player is given eight hours of thinking time over a two day period.

The title Honorary Honinbo is given to those players who have previously won the Honinbo title five years in a row. Currently, this includes Takagawa Kaku, Sakata Eio, Ishida Yoshio, and Cho Chikun. Recently the Nihon Ki-in has also begun numbering those players who have qualified for the Honorary Honinbo title as a continuation of the historic Honinbos, making Cho Chikun for instance the 25th Honinbo.

1st Honinbo Tournament

The 1st Honinbo Tournament started in June 1939 with 27 players participating in a set of four successive knockout mini-tournaments in which first place yielded the player 6 points, second place 5 points, down to 1 point for players eliminated in the first round. Of the 27 players, eight were thus selected to play in a league to determine the top two players. The eight players were: Sekiyama Riichi, Kato Shin, Go Seigen, Maeda Nobuaki, Kubomatsu Katsukiyo, Suzuki Tamejiro, Segoe Kensaku, and Kitani Minoru. All these games used komi. The top two then played a six game series of no-komi go. Black won all games. The result being tied at 3-3. The title was awarded to Sekiyama Riichi based upon his better performance in the qualifying rounds.

Tournament Winners

  1st 1941 Sekiyama Riichi   (d. Kato Shin 3-3)         [1]
  2nd 1943 Hashimoto Utaro   (d. Sekiyama Riichi 2-0)   [2]
  3rd 1945 Iwamoto Kaoru     (d. Hashimoto Utaro 5-3)   [3]
  4th 1947 Iwamoto Kaoru     (d. Kitani Minoru 3-2)     [4]
  5th 1950 Hashimoto Utaro   (d. Iwamoto Kaoru 4-0)
  6th 1951 Hashimoto Utaro   (d. Sakata Eio 4-3)
  7th 1952 Takagawa Kaku     (d. Hashimoto Utaro 4-1)
  8th 1953 Takagawa Kaku     (d. Kitani Minoru 4-2)
  9th 1954 Takagawa Kaku     (d. Sugiuchi Masao 4-2)
 10th 1955 Takagawa Kaku     (d. Shimamura Toshihiro 4-0)
 11th 1956 Takagawa Kaku     (d. Shimamura Toshihiro 4-2)
 12th 1957 Takagawa Kaku     (d. Fujisawa Hosai 4-2)
 13th 1958 Takagawa Kaku     (d. Sugiuchi Masao 4-2)
 14th 1959 Takagawa Kaku     (d. Kitani Minoru 4-2)
 15th 1960 Takagawa Kaku     (d. Fujisawa Hideyuki 4-2)
 16th 1961 Sakata Eio        (d. Takagawa Kaku 4-1)
 17th 1962 Sakata Eio        (d. Handa Dogen 4-1)
 18th 1963 Sakata Eio        (d. Takagawa Kaku 4-2)
 19th 1964 Sakata Eio        (d. Takagawa Kaku 4-0)
 20th 1965 Sakata Eio        (d. Yamabe Toshiro 4-0)
 21st 1966 Sakata Eio        (d. Fujisawa Hideyuki 4-0)
 22nd 1967 Sakata Eio        (d. Rin Kaiho 4-1)
 23rd 1968 Rin Kaiho         (d. Sakata Eio 4-3)
 24th 1969 Rin Kaiho         (d. Kato Masao 4-2)
 25th 1970 Rin Kaiho         (d. Sakata Eio 4-0)
 26th 1971 Ishida Yoshio     (d. Rin Kaiho 4-2)         [5]
 27th 1972 Ishida Yoshio     (d. Rin Kaiho 4-3)
 28th 1973 Ishida Yoshio     (d. Rin Kaiho 4-0)
 29th 1974 Ishida Yoshio     (d. Takemiya Masaki 4-3)
 30th 1975 Ishida Yoshio     (d. Sakata Eio 4-3)
 31st 1976 Takemiya Masaki   (d. Ishida Yoshio 4-1)
 32nd 1977 Kato Masao        (d. Takemiya Masaki 4-1)
 33rd 1978 Kato Masao        (d. Ishida Yoshio 4-3)
 34th 1979 Kato Masao        (d. Rin Kaiho 4-1)
 35th 1980 Takemiya Masaki   (d. Kato Masao 4-1)
 36th 1981 Cho Chikun        (d. Takemiya Masaki 4-2)
 37th 1982 Cho Chikun        (d. Kobayashi Koichi 4-2)
 38th 1983 Rin Kaiho         (d. Cho Chikun 4-3)
 39th 1984 Rin Kaiho         (d. Awaji Shuzo 4-1)
 40th 1985 Takemiya Masaki   (d. Rin Kaiho 4-1)
 41st 1986 Takemiya Masaki   (d. Yamashiro Hiroshi 4-1)
 42nd 1987 Takemiya Masaki   (d. Yamashiro Hiroshi 4-0)
 43rd 1988 Takemiya Masaki   (d. Otake Hideo 4-3)
 44th 1989 Cho Chikun        (d. Takemiya Masaki 4-0)
 45th 1990 Cho Chikun        (d. Kobayashi Koichi 4-3)
 46th 1991 Cho Chikun        (d. Kobayashi Koichi 4-2)
 47th 1992 Cho Chikun        (d. Kobayashi Koichi 4-3)
 48th 1993 Cho Chikun        (d. Yamashiro Hiroshi 4-1)
 49th 1994 Cho Chikun        (d. Kataoka Satoshi 4-3)
 50th 1995 Cho Chikun        (d. Kato Masao 4-1)
 51st 1996 Cho Chikun        (d. Ryu Shikun 4-2)
 52nd 1997 Cho Chikun        (d. Kato Masao 4-0)
 53rd 1998 Cho Chikun        (d. O Rissei 4-2)
 54th 1999 Cho Sonjin        (d. Cho Chikun 4-2)
 55th 2000 O Meien           (d. Cho Sonjin 4-2)
 56th 2001 O Meien           (d. Cho U 4-3)
 57th 2002 Kato Masao        (d. O Meien 4-2)
 58th 2003 Cho U             (d. Kato Masao 4-2)
 59th 2004 Cho U             (d. Yoda Norimoto 4-2)
 60th 2005 Takao Shinji      (d. Cho U 4-1)             [6]
 61st 2006 Takao Shinji      (d. Yamada Kimio 4-2)
 62nd 2007 Takao Shinji      (d. Yoda Norimoto 4-1)

[1] The 1st Honinbo tournament in 1941 involved a bitter dispute over the introduction of komi. The preliminary events used a komi of 4.5 but once the participants in the title match were decided, Kato Shin succeeded in requiring that the title match be played without komi and that the Mainichi Shinbun report his view that "Komi go is not go".

Amusingly enough after the vocal opposition to komi, Black won all six games of the title match. It had been previously specified that in the event of a tied match, the player with the better previous results would be declared the winner. Karma caught up to Kato Shin with a vengeance, and based on those previous results Sekiyama Riichi became the first non-hereditary Honinbo title holder.

[2] Sekiyama Riichi became ill during game two of the 2nd Honinbo tournament in 1943. He fought through the illness, but collapsed unconscious by the board on day two of the second game. He was then forced to forfeit both the game and the match.

[3] The second game of the 3rd Honinbo tournament in 1945 is the famous atomic bomb game, which took place in Hiroshima and was interrupted on its third day by the atomic bomb being dropped there. Fortunately the game had been moved to the outskirts of the city at police insistence so there were only minor injuries caused by flying glass. Perhaps most famously, the game was then set up again and concluded after lunch the same day.

The first six games resulted in a 3-3 tie, and a seventh game playoff was intended to be played with 4.5 points komi. Due to the end of the war though, there were no resources to set up this game. A year later in 1946 they met again (finally) for a three game playoff match, which Iwamoto Kaoru won 2-0.

[4] In the aftermath of the war, the title match was reduced to five games for the 4th Honinbo tournament in 1947.

[5] A book was actually written about the 26th Honinbo, titled The 1971 Honinbo Tournament appropriately enough. It details how Ishida Yoshio (at age 22) entered the Honinbo League for his first time, won it, and then went on to defeat the established Honinbo Rin Kaiho in the title match. All of Ishida's games from the league and title match have extensive commentary in the book.

[6] In the 60th Honinbo tournament game one, there are some interesting moves. See at 60th Honinbo Title Match 1st Game Move 43. There's also some discussion about the position at the end of the first day of game four.

[7] By custom the Honinbo would adopt his successor.

Path: BigTitles · Prev: Meijin · Next: Judan
This is a copy of the living page "Honinbo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Honinboh
Honinboo
Honinbou

Paths
HikaruNoGo
BigTitles
BigQuestionMark
GoHistory

Referenced by
Meijin
GoSeigen
KansaiKiIn
ChoChikun
TakemiyaMasaki
NihonKiInNewPromo...
SakataEio
HashimotoUtaro
Shusaku
Kisei
IshidaYoshio
TakagawaKaku
Shusai
RinKaiho
Jubango
KatoMasao
Joban
TakaoShinji
GoGoDCD
Professional

Homepages
Tokee


Honinbo Dochi

Path: HistoricMeijin · Prev: InoueDosetsuInseki · Next: HoninboSatsugen
Keywords: People

Honinbo Dochi (本因坊道知 Hon'inbō Dōchi, 1690-1727) was the fifth head of the Honinbo house, becoming Meijin Godokoro in 1721. A pupil of Dosaku.

Robert Pauli: A quote from Go Monthly Review, Nov. 1969, p.21:

...
Meijin Dochi was born in Tokyo in 1690 and learned to play Go at 7. Two years later he became a pupil of Honinbo Dosaku, Meijin. After the death of his master and teacher in 1702, he was kept under guardianship of Inseki 8-dan, 4th master of Inouye School.
...
It was a pity for the young boy that he had to follow his guardian's intention perfectly; sometimes he was obliged to be beaten in the pre-arranged games. Probably he was instructed by his senior master to do so. It was a worst time for Go.

1719 he became 8-dan, they say.

Path: HistoricMeijin · Prev: InoueDosetsuInseki · Next: HoninboSatsugen
This is a copy of the living page "Honinbo Dochi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Dochi

Paths
Honinbo
GoHistory
HistoricMeijin

Referenced by
Meijin
Jubango
Dosaku
HistoricHoninbos
InoueDosetsuInseki
AppreciatingFamou...
Kuwabara
DochiYoseTesuji
RyukyuanPlayers
Incho
TheBookToIncrease...
Chisen


Honinbo Dosaku

PageType: Alias

Dosaku

This is a copy of the living page "Honinbo Dosaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Meijin
GoGoDCD
NihonKiInHallOfFame
FunGoFacts
YasuiShunchi
FamousGoGames
TheGameOfGoTheNat...
WholeBoardJoseki
posting:486


Honinbo Genjo

Keywords: People

Honinbo Genjo (本因坊元丈 Hon'inbō Genjō, 1775-1832) Eleventh head of the Honinbo house. He reached 8 dan, along side Yasui Chitoku.

Genjo was of Meijin strength, as was Chitoku, but out of respect for one another as there could only be one Meijin, both stayed Jun-Meijin.

This is a copy of the living page "Honinbo Genjo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Genjo

Paths
Honinbo

Referenced by
GoGoDCD
Professional
Jowa
HistoricHoninbos
YasuiChitoku
DynamicNatureOfShape
ABrilliantWasteOf...
AppreciatingFamou...
ProfessionalPlaye...
JunMeijin
ShinFusekiHo
NamesInGo
BillSpight/Touch
GoRival
JaredBeck/Develop...


Honinbo house

PageType: Alias

HistoricHoninbos

This is a copy of the living page "Honinbo house" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HoninboDochi
Shugen
Shuetsu
Chihaku
Doetsu
Sakugen
ChuoKiIn
Hakugen
FamousGoGames
OkunukiChisaku
TakadaTamiko
JaredBeck/Develop...

Homepages
Sydboy79


Honinbo Jowa

PageType: Alias

Jowa

This is a copy of the living page "Honinbo Jowa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Meijin
GoGoDCD
NihonKiInHallOfFame
InoueGenanInseki
HikaruNoGoGames
MyoshuExamples
FamousGoGames
TheGameOfGoTheNat...
BestGameOfTheEra
WhoWasThatGoPlaye...


Honinbo League

The Honinbo League is the eight-player round robin (all-play-all) tournament to determine who the challenger will be for the Honinbo title in Japan.

Each year the four lowest-placing league members lose their places in the league. Their replacements are selected through knock-out preliminary tournaments. The loser of the title match becomes a league member for the next year's challenger selection.

This is a copy of the living page "Honinbo League" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
IshidaYoshio
The1971HoninboTou...
KataokaSatoshi
League
MagariReiki
Rematch/Tournamen...


Honinbo Sanetsu

Keywords: People

Honinbo Sanetsu (本因坊算悦 Hon'inbō Sanetsu, 1611-1658) was the second head of the Honinbo house.

This is a copy of the living page "Honinbo Sanetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Sanetsu

Paths
Honinbo

Referenced by
Jubango
HistoricHoninbos
NakamuraDoseki
JunMeijin
NamesInGo
RyukyuanPlayers
TheGameOfGoTheNat...
JaredBeck/Develop...
TheInfluenceBuzzw...
TsuhakoGenju


Honinbo Sansa

Path: HistoricMeijin · Prev: · Next: NakamuraDoseki
PageType: Alias

Sansa

Path: HistoricMeijin · Prev: · Next: NakamuraDoseki
This is a copy of the living page "Honinbo Sansa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo
HistoricMeijin

Referenced by
Meijin
TripleKo
GoDokoro
NihonKiInHallOfFame
NakamuraDoseki
KimihiroTsutsui
KashioRigen
HikaruOmakeBackgr...
FamousGoGames
TheGameOfGoTheNat...
GoRival
JaredBeck/Develop...


Honinbo Satsugen

Path: HistoricMeijin · Prev: HoninboDochi · Next: Jowa
Keywords: People

Honinbo Satsugen ( 本因坊 察元 )

(1733-1788) Ninth head of the Honinbo house. Became Meijin in 1767 by defeating Inoue Shunseki.

Path: HistoricMeijin · Prev: HoninboDochi · Next: Jowa
This is a copy of the living page "Honinbo Satsugen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Satsugen

Paths
Honinbo
GoHistory
HistoricMeijin

Referenced by
Meijin
Jubango
HistoricHoninbos
NamesInGo


Honinbo Shuei

Path: HistoricMeijin · Prev: Jowa · Next: Shusai
Keywords: Culture & History, People

Honinbo Shuei (本因坊秀栄 Hon'inbō Shūei, 1854-1907) was the 17th and again 19th head of the Honinbo house.

Shuei was also 13th and final head of the Hayashi house, which in 1884 Shuei merged into the Honinbo house. He was very active and innovative in the 1890s and he played in a number of jubango. Some photos show Shuei in a fine beard.

Shuei was quite a remarkable player. His surviving game records show a very large number of handicap games. It seems he exceeded his contemporaries by a fairly wide margin in a relatively recent era. The other best players of the day (e.g. Honinbo Shusai) appear to have needed at least the handicap of the black stones to play him.

In Go World issue 24 (March-April 1981) there is an interview with Fujisawa Shuko where he states that:

...[Shuei] was the strongest of the Meijins and Honinbos. There were many strong players, like Shusaku and Shusai, but I definitely think that he was stronger than those two.

and

He had superb positional judgement. There's nothing unnatural in the flow of his moves... I always have the feeling that I'd be no match for him... I'm far below his level, but I like his go. The brilliance of his play from the fuseki to the middle game is outstanding.

These appear to be Shuko's true feelings and not just modesty since after two more questions he also says that no Japanese player is currently a match for him and that his go is on a higher level than that of his potential challengers for the Kisei title.

Shuei flourished at the time Arthur Smith wrote one of the first go books in English, The Game of Go - The National Game of Japan. Smith calls him "Shuyei", and notes that he had been the only 9-dan after the fall of the Shogunate to that time.

Shuei's pupils

Spirit For some time now I've been very interested in Shuei's style. Much to my dismay I found that it's very hard to find any of his games records. I've managed to compile about 250 games so far, many from his early career. But he should have played at least 3 or 4 times as many. If anyone knows of a good source - electronic or in paper please let me know. My sgf collection can be found here: [ext] Shuei.rar. It contains many duplicates though so I advice to use Kombilo or some other database program.

Velobici: This book [ext] 秀栄 日本囲碁大系 第17巻 contains 24 games commented by Takagawa (高川 格). Its the 17th volume of an 18 volume set jointly published by the Nihon Ki-in and the Kansai Ki-in.

Bob McGuigan: That book is out of print, unfortunately. I have a copy and it's a wonderful book. A more recent book, published by the Nihon Ki-in as part of a seven volume series of books on great masters of the past, is this one: [ext] 流水秀栄―古典名局選集 but it seems not to be available from amazon.co.jp.

Spirit I have a copy too (no. 17) and it's indeed a great book. I've searched on amazon.co.jp. But even with google translate it's not too clear what they are though unfortunately.

Path: HistoricMeijin · Prev: Jowa · Next: Shusai
This is a copy of the living page "Honinbo Shuei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HayashiShuei
Shuei
TsuchiyaShuei

Paths
Honinbo
Hayashi
GoHistory
HistoricMeijin
TsumegoFromGames

Referenced by
Meijin
FujisawaHideyuki
GoGoDCD
Professional
SuzukiTamejiro
Shuho
OutsideTheKiIns
HistoricHoninbos
NihonKiInHallOfFame
TheGoPlayersAlmanac
TheGameOfGoTheNat...
Shugen
ShuwaSPupils
Shuetsu
Amashi
ProfessionalPlaye...
HikaruNoGoGames
MiaiStrategy
NihonIgoKai
ShinFusekiHo

Homepages
HermanHiddema
HuOfKGS
Repp
Tderz
Velobici


Honinbo Shuhaku

PageType: Alias

Shuhaku

This is a copy of the living page "Honinbo Shuhaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD


Honinbo Shuho

PageType: Alias

Shuho

This is a copy of the living page "Honinbo Shuho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hoensha
Jowa
NihonKiInHallOfFame
OscarKorschelt
NakagawaSenji
HoenShinpo
MizutaniNuiji
ShuhosOpeningTheory
ProfessionalPlaye...
TheTheoryAndPract...
HikaruNoGoGames
ShinFusekiPost
JaredBeck/Develop...
TakasakiTainosuke


Honinbo Shusai

PageType: Alias

Shusai

This is a copy of the living page "Honinbo Shusai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Referenced by
Meijin
GoGoDCD
NihonKiInHallOfFame
KitaniGoFirstGame
Tennozan
RuleDisputesInvol...
HikaruNoGoGames
LinkCollection
TenThousandYearKo...
FamousGoGames
KitaFumiko
BeginningsOfTheSa...
Clocks
UseOfSGFEditorsAn...
ShusakuNumber
ClassicalGoProble...
TeachingGame44/1T...
PerverseWedges
JaredBeck/Develop...
ShikatsuMyoki

Homepages
DieterVerhofstadt
Icepick
JaredBeck
MattNoonan
MGoetze
Tokee


Honinbo Shusaku

PageType: Alias

Shusaku

This is a copy of the living page "Honinbo Shusaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FavoriteMoments

Referenced by
GoGoDCD
NihonKiInHallOfFame
SplittingAttack
FujiwaraNoSai
GoldenEraOfGo
HikaruNoGoJunkie
HikaruNoGoGames
JapaneseGoPronunc...
Kuwabara
HikaruNoGo/MinorC...
DakeSanGame
HikaruNoGo/mediaR...
FamousGoGames
NakagawaJunsetsu
SekiyamaSendaiu
Coyote/GoTraining...
FavoriteMoment3
InvincibleTheGame...
TsumegoFromGames24
WhoWasThatGoPlaye...

Homepages
DieterVerhofstadt
EternalRivalsStud...
MattNoonan
MGoetze
Tamsin
Tokee


Honinbo Shusaku - Complete Game Collection

Keywords: Culture & History, Books & Publications

Honinbo Shusaku -- Complete Game Collection is one of the most complete collections of Shusaku's games. 471 game records including his last unfinished game. Hardcover edition of 1092 pages.

Available from Yellow Mountain Imports at [ext] http://www.ymimports.com/Items/cc-7805489157?

Also from amazon.co.jp, the [ext] Japanese edition

This is a copy of the living page "Honinbo Shusaku - Complete Game Collection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velobici


Honinbo Shuusaku

PageType: Alias

Shusaku

This is a copy of the living page "Honinbo Shuusaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Honinbo Shuwa

PageType: Alias

Shuwa

This is a copy of the living page "Honinbo Shuwa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusaku
NihonKiInHallOfFame
NirenseiFuseki
GoldenEraOfGo
Amashi
Sogo
TorazuGomoku/Disc...
HikaruNoGoGames
JunMeijin
BQM93
AbeKamejiro
SpightJapaneseSty...
TheImpenetrableBa...
PerverseWedges
JaredBeck/Develop...
WhoWasThatGoPlaye...


Honinboh

PageType: Alias

Honinbo

This is a copy of the living page "Honinboh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Honinboo

PageType: Alias

Honinbo

This is a copy of the living page "Honinboo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Honinboo Shusaku

PageType: Alias

Shusaku

This is a copy of the living page "Honinboo Shusaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Honinboo Shuusaku

PageType: Alias

Shusaku

This is a copy of the living page "Honinboo Shuusaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Honinbou

PageType: Alias

Honinbo

This is a copy of the living page "Honinbou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine


Honinbou Shuusaku

PageType: Alias

Shusaku

This is a copy of the living page "Honinbou Shuusaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


HonKo

Path: SecondCourseOnKo · Prev: RealHalfPointKo · Next: DoubleKo
PageType: Alias Keywords: Ko

DirectKo

Path: SecondCourseOnKo · Prev: RealHalfPointKo · Next: DoubleKo
This is a copy of the living page "HonKo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
TwoStepKoTwoStage...
RogueKo
DirectKo/Discussion
JBQM14
OG2W150TheScore


Honma Akio

Keywords: People

(b.1936) Nihon Ki-in pro, 7 dan in 1988.

Kuwamoto Shinpei is his pupil.

This is a copy of the living page "Honma Akio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews/October200...
TakahashiShigeyuki


Honsen

Keywords: Culture & History, Tournament

Honsen (本選) is the annual(?) tournament in which Japanese professional go players are selected.

This is a copy of the living page "Honsen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
DragosBajenaru


Honte

Path: GoodPlay · Prev: Dynamic · Next: ImmediateLife
Difficulty: Advanced Keywords: Go term

Chinese: 本手 (bĕn shŏu)
Japanese: 本手 (honte)
Korean: 본수 (bonsu)

Honte is a Japanese go term adopted by English. A move which is honte ('the proper move') is one that is played to reduce the amount of aji in one's position. If one plays honte, one accepts that one gets less points than one would otherwise get, or even that one has gote rather than sente, getting in return a solid position with little bad aji, thus freeing one's hands in the future.

Other word for honte - kyuusyo (after CM of KGS) - MK

Bob Myers: No, I don't think honte and kyuusho are equivalent. Honte, as described above, is used to describe a move which superficially appears slow but is actually very solid, usually in the context of the opening. Kyuusho, on the other hand, simply refers to the vital point of a shape, for either attack or defense.

Bob McGuigan: The kanji 本 for hon in honte 本手 is the same as in hon 本 "book" or nihon 日本 "Japan" and its meaning in this case is "real", "genuine", or "true" as in honmono 本物 "the real thing". So honte would be a move which is real or straight-forward, as opposed to tricky or flashy. Maybe "sober" is a good attribute of a honte. I guess "honest" is OK as a translation, but it has always seemed to me to be a little strange, as if someone picked an ordinary English word that looked the most like "honte".

Bill: But calling a play "too honest" is a mild criticism. My impression is that such plays are always honte. Still, I think you are right, Bob, "honest" is not such a good translation.

Richard Cant: The translation of Kageyama's book "Lessons in the Fundamentals of Go" uses "the proper move" as the translation of "Honte".

RussellKhan: In Sakata Eio's "Tesuji and Anti-Suji of Go" it gets translated as "the real move". That's actually what brought me to this particular page -and I should thank you all, I think I understand the term much better now.

White to move

dnerra: Here is an example. Where do you think would White move next?

Attack at a or b?

Take a large move at c or d?

No, the four white stones in the bottom right need attention! So maybe e or f?

Well, Takemiya Masaki didn't choose any of the above . . .

Move 16

. . . but instead played here (in a 1992 Judan [ext] game against Kobayashi Koichi.)

  • /Discussion moved from this page
  • Honte Library

Path: GoodPlay · Prev: Dynamic · Next: ImmediateLife
This is a copy of the living page "Honte" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ProperMove

Paths
GoodPlay
HonteLibrary
Kiseong12Game1

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Aji
AttackAndDefence
Strategy
Orthodox
GoTerms
33PointShoulderHit
AjiInJoseki1
GameTheoryInterface
Passive
CosmicStyle
Pace
45Point43Approach...
ProverbsDoNotAppl...
44PointDiagonalAt...
ChineseGoTerms
CommonGoTerms
JosekiWhenToTenuk...
CaptureStonesCaug...
TricksInJoseki

Homepages
LovedInEmerald
MAsterdam
Oryx


Honte / Discussion

Sub-page of Honte

Example of honte

Both moves W1 and B2 are examples of honte.

Bill Spight: I think that W1 is honte, but B2 is korigatachi. How about this?

Example of honte (ii)

This is a good example of honte; but in the next Diagram 2 the W1 creates some aji.

Dia 2. Some aji if Black 2 tenuki.

It won't be easy to catch this white group, specially with a little help from some friends. -- Holigor

Bill: Well, B4 at a looks better, eh? ;-)

Let's do tewari on the first example diagram.

Tewari

After B1, the exchange black+circle / white+circle favors White.

If Black is going to come back and protect at B1, better not play the black+circle keima first.

One-space pincer

We see the exchange of B1 - W2 when Black has instead made the one-space pincer ( black+square stone).

Then Black does not come back to protect.

Holigor: I like this discussion. I am most interested in what happens after joseki. The interest is even bigger taking into account that I managed to kill the black wall in a way similar to Diagram 2 this week :).

Now about the move a in Diagram 2. In a game between Kobayashi Koichi and Cho Chikun in a similar situation, the following thing happened.

This resulted in a furious fight.

Material moved from honte by Charles Matthews; example and comments were by HolIgor.

This is a copy of the living page "Honte / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Honte
44PointLowApproac...


Honte Lib 1

Path: HonteLibrary · Prev: · Next: HonteLib2
Keywords: Joseki

Shusaku komoku joseki

After White's two space extension, Black can choose to secure the corner with B1. White usually replies with shape destroying W2. After that B3 is described in Ishida's joseki dictionary as honte. A broader extension would leave more aji.

Path: HonteLibrary · Prev: · Next: HonteLib2
This is a copy of the living page "Honte Lib 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HonteLibrary

Referenced by
34PointLowApproach


Honte Lib 2

Path: HonteLibrary · Prev: HonteLib1 · Next: HonteLib3
Keywords: Shape

Honte

In reply to the white stone white+circle, B1 would be considered honte here (given as such in a book by Koyama Yasuo).

Also seen

In this case the evidence from pro games is mixed. B1, normally followed by B3 to avoid being shut in, is also commonly seen.

Charles Matthews

HolIgor: Honte is not a must. There is a price for leaving a weakness behind but if the gain elsewhere is large enough then a player can go for it. And as the game developes the opponent may lose the opportunity to use your weakness.

Path: HonteLibrary · Prev: HonteLib1 · Next: HonteLib3
This is a copy of the living page "Honte Lib 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HonteLibrary


Honte Lib 3

Path: HonteLibrary · Prev: HonteLib2 · Next: HonteLib4
Keywords: Joseki

Black 4 is honte

Hane at a is too dangerous.

Charles Interestingly enough, this is an example of an ex-joseki (seems that B4 at a went right out of fashion with the pros post-1950).

Continuation

It seems that the exchange W5 / B6 is disliked, because W7 now at b will play hane-connect and end with sente.

Path: HonteLibrary · Prev: HonteLib2 · Next: HonteLib4
This is a copy of the living page "Honte Lib 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HonteLibrary


Honte Lib 4

Path: HonteLibrary · Prev: HonteLib3 · Next: HonteLib5
Keywords: Joseki

Double kakari joseki

When W1 double kakari is played, the moves up to W7 are joseki and the normal continuation. Where should Black play now?

Follow-up: honte

According to a book by Otake, B1 here is honte, while B1 immediately at a to attack white+circle is an overplay allowing White to play at B1. After B3 White can play at a but Black then has a chance to take the shape point at b.

Double kakari joseki, no pincer

In the absence of a black pincer stone the same corner sequence is the joseki, almost the invariable continuation.

Follow-up

In this case, B1 is the pro play. When W2 is used to jump out, Black plays B3 and B5 and can then attack with a or b.

Therefore to call the immediate attack an overplay, in the presence of the pincer, requires a comment: that it neglects the pincer stone, rather than being a flawed attack.

Charles Matthews

Path: HonteLibrary · Prev: HonteLib3 · Next: HonteLib5
This is a copy of the living page "Honte Lib 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HonteLibrary

Referenced by
44PointLowApproac...


Honte Lib 5

Path: HonteLibrary · Prev: HonteLib4 · Next: HonteLib6

Jowa (W) vs. Hattori Rittetsu

Hashimoto Utaro comments that W1 is honte, and in these circumstances, a splendid play.

Path: HonteLibrary · Prev: HonteLib4 · Next: HonteLib6
This is a copy of the living page "Honte Lib 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HonteLibrary


Honte Lib 6

Path: HonteLibrary · Prev: HonteLib5 · Next: HonteLib7

Honte ( W6 )

This example comes from 21st Century Go, vol. 3, pp. 238 - 9, by Go Seigen.

W2 - W4 protect the corner in response to Black's double kakari. In the game White played W6 at B7. Go Seigen likes the honte of W6. It looks like White has made an extra play in the corner, but White can continue with no insecurity. If Black continues with B7, W8 pushes through and looks at a and b.

Thick overall

In the game Black played B2 at B8. Go Seigen recommends settling the top left corner first with B2 - W7. After B10 Black is thick overall. White has difficulty finding a place to play.

Path: HonteLibrary · Prev: HonteLib5 · Next: HonteLib7
This is a copy of the living page "Honte Lib 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HonteLibrary


Honte Lib 7

Path: HonteLibrary · Prev: HonteLib6 · Next:

is 'a' honte or not?

tderz: a normal joseki involving a ladder

is 'a' honte or not?

tderz: The question arises when to remove the white stone.
Often it is told that an immediate removal is honte.

Position (a)

tderz: my understanding is: B1 is here honte

Position (a)

tderz: my understanding is: B1 here is also honte.
(but it is much less honte than in the position above)

Bob McGuigan: I think capturing is called the proper move because it eliminates the possibility of White playing a ladder break, maybe not immediately but at some later time.

tderz Exactly, that's right! And the aji of such a ladder break is less important in a safer 3-4 shimari position
then in an extension or moyo involving 4-4.

I wanted to convey that point which I learned in Beijing from Cao Dayuan last year. I was playing a horrible game (means 'I lost') with a Chinese 2-4dan while Dayuan xiansheng was occasionally dropping in, overviewing the game. Afterwards my amateur opponent said (about me) 'He is playing benshou? a lot.' Dayuan xiansheng disagreed and explained the difference.

(The position is very much simplified, I wanted to boil down the teaching content)

Bill: There may be a prescriptive/descriptive question here. IOW, is honte always a good play? I do not have any reference to hand, but I think not always. I recall a comment something like, "It's hard to beat someone who keeps playing honte." But it was in the context of just having done so, and, as I recall, it was because the overall effect of the honte was slow development.

Bill, that's a good example of yours: honte or any other standard 'good' development may not be fast enough. I think many Korean games show this development where e.g. Josekis are halted for several moves in one corner , only to set up another position in another are.

Path: HonteLibrary · Prev: HonteLib6 · Next:
This is a copy of the living page "Honte Lib 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HonteLibrary


Honte Library

PageType: Path Keywords: Strategy, Go term

Let us bring here and pile some moves that are described in the literature as honte. Looking through this one can form an idea about what is considered a solid, sound move.

  • Honte Lib 1
  • Honte Lib 2
  • Honte Lib 3
  • Honte Lib 4
  • Honte Lib 5
  • Honte Lib 6
  • Honte Lib 7

This is a copy of the living page "Honte Library" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Honte


HOPSCLOTCHERS

Keywords: Online Go

HSC

Current Members

  • Milamber (2k)
  • badem (3k)
  • bertan (7k)
  • novae (7k)
  • emre (7k)

Cheerleader: puet (21k)

This is a copy of the living page "HOPSCLOTCHERS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


Hori Buko

Keywords: People

(1904-1977) Local pro in Yokohama.

This is a copy of the living page "Hori Buko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kiseisha


Hori Kentaro

Keywords: People

(1895-1941) Inoue pupil, 4 dan in 1936.

This is a copy of the living page "Hori Kentaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Otsuka
CarrollianDevelop...


Hori Komi

PageType: Alias

ThrowIn

This is a copy of the living page "Hori Komi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveHundredAndOne...
BasicTechniquesOfGo
JBQM4
InAKoreanBadukSch...
TwoStoneEdgeSquee...


Horibe Innyu

Keywords: People

Pupil of Dosaku, then of Dosetsu. Reached 7 dan around 1705.

This is a copy of the living page "Horibe Innyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Dosaku


Horse Head

Keywords: Shape

The horse head

Black 1 makes a horse head shape. It is quite efficient as a jump to the center, and this shape is the positive shape with respect to the proverb The sake bottle shape is negative. Here are two ways White can try to cut through the horse head.

Cutting through the horse head

B6 makes miai of the ladders at a and b.

In fact there are more tactical resources than this. Because a black stone at the circled point threatens on both sides, there are also some nets and parallel ladders available to Black.

Cutting through the horse head (2)

White succeeds in creating several cutting points at a, b and c but creates a very ugly shape.

The horse head is often seen in the kosumitsuke joseki.

This is a copy of the living page "Horse Head" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AStaticTreatiseOn...
SakeBottleShape
WildlifeTerms
Uxs/TermsAndConcepts
NessiesFace
BQM54
CatsFace
posting:1374

Homepages
Sbszine


Hosai Masao - Two Ladders Mirror Go

This game, played between Sugiuchi Masao (9p) and Fujisawa Hosai (9p), involves a mirror go where two ladders were played almost all the way to the end.

It is mentioned in Kageyama Toshiro's Lessons in the Fundamentals of Go as a game that will "go down in the annals of professional play as an all-time freak".

Moves 25 to 34

Moves 35 to 44

You can see the complete game at the GoBase Replay Service ( [ext] http://www.gobase.org/service/uncgi/bin/replay-sgf?gam=/games/japan/titles/meijin-old/1/game-l46.sgf&off=null).

Sharp readers might realize that this game is almost identical to the second example of countering mirror go.

% TODO: Expand on the game by saying when the mirror go was aborted, and also Black eventually won by resignation.

See also:

  • Mirror go
  • Countering mirror go
  • Dual ladder

This is a copy of the living page "Hosai Masao - Two Ladders Mirror Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MirrorGo
DualLadder
CounteringMirrorGo


Hosai's formation

Path: EnclosureTechniques · Prev: SubOrthodoxFormation · Next: RegulationFuseki
Path: OverviewOfFusekiPatterns · Prev: SubOrthodoxFormation · Next: 34PointWithParallel33Point
Keywords: Opening

A shallow framework

This as a formation for Black has only ever been played consistently by Fujisawa Hosai. Experimented with also by other pros, including Cho Chikun. The low position of the marked black stone and the 3-3 point, taken together, go against any conventional idea of balance; so that the enclosure at a is more theoretically well-founded.

For White, it's a different matter, since this kind of shallow framework is a fairly typical komi go strategy: try to make up for a missing move by defending an area with third-line plays against which Black can't do anything major.

Clearly this side formation stands in relation with the Mark II Kobayashi, in the same way that the sub-orthodox formation does to the orthodox fuseki. In each case replacing the 4-4 point by a 3-3 point makes for a tighter, less ambitious strategy. In this case most pros seem to think the process has gone too far.

Consistent with that and the wedge - against Mark II Kobayashi page, a wedge play on this side isn't urgent.

Path: EnclosureTechniques · Prev: SubOrthodoxFormation · Next: RegulationFuseki
Path: OverviewOfFusekiPatterns · Prev: SubOrthodoxFormation · Next: 34PointWithParallel33Point
This is a copy of the living page "Hosai's formation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...
EnclosureTechniques

Referenced by
SidePatterns
HosaisFormationHi...
SubOrthodoxFormation


Hosai's formation - high variant

Keywords: Opening

A more balanced formation

This side formation was much more popular than Hosai's formation itself (enclosure at a), for reasons of balance. Black with another play at b can make a good territorial formation. According to Kato Masao in Go World 6, this pattern was known as Sakata's "sure win" fuseki in the early sixties. Ogri

Wedge

It is natural for White to play the wedge W1 at an early stage, and for Black to play the checking extension from the side of B2. Then W3 is light and White can reasonably play tenuki after B4.

Another way

This seems to be the other common way to play that is seen in pro games. Here White is much more settled, but takes gote.

This pattern seems to have fallen out of fashion after 1990.

Charles Matthews

This is a copy of the living page "Hosai's formation - high variant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3454Enclosure


Hosaka Mayu

Keywords: People

(b.1969) Nihon Ki-in female pro, 2 dan in 1994, promoted to 3 dan in 2002.

This is a copy of the living page "Hosaka Mayu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KobayashiKoichi
KobayashiKoichiSP...


Hosenji Hoshin

Keywords: Culture & History, People

Inoue pupil and priest, 1 dan in 1840, 3 dan in 1875. Taught Shusaku.

This is a copy of the living page "Hosenji Hoshin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusaku


Hoshi

PageType: Alias Keywords: Go term

starpoint

This is a copy of the living page "Hoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap
44PointLowApproac...

Referenced by
JapaneseGoTerms
Go
44Point
SanrenseiFuseki
SplittingMove
WhyDontWeOpenAtTe...
GoTerms
HowDiagramsWork
ShusakuFuseki
AjiExample2
NamedPoints
SidePatterns
BoardGeography
FreeHandicap
InvasionsOnTheSide
SmallBoardGo
HighVsLowPincer
SystematicJoseki34
34PointHighApproa...
StarPointJoseki

Homepages
KLu
MrShintou
Oryx


Hoshikawa Nobuaki

Keywords: People

(b.1951) Kansai Ki-in pro, 8 dan in 1984.

Pupil of Mukai Kazuo (?) and Ide Yaojiro.

Father of three professional players: Hoshikawa Koyo?, Hoshikawa Manabu? and Hoshikawa Takumi?.

This is a copy of the living page "Hoshikawa Nobuaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IdeYaojiro


Hoshino Masaki

Keywords: People

Hoshino Masaki

Hoshino Masaki (星野　正樹), born 1967/1/11, is a 8 dan professional player from Japan. His teacher was Oka Nobumitsu.

His Nihon Ki-in page is [ext] here.

This is a copy of the living page "Hoshino Masaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OkaNobumitsu
StrangeOpenings
StrangeProOpening2


Hoshino Toshi

Keywords: People

(1918-1991) Nihon Ki-in pro, 9 dan in 1977.

This is a copy of the living page "Hoshino Toshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousGamesInvolv...
PrimeMinisterSCup
WastingTimeInALos...
TakedaItsuko


Hosokawa Senjin

Keywords: People

(1899-1974) Hoensha member; then Nihon Ki-in pro, 8 dan in 1958. Nickname 'Hosokawa the Ko', ko no Hosokawa.

Hosokawa's pupils

This is a copy of the living page "Hosokawa Senjin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoshidaYoichi


Hosokawa's pupils

Path: ProfessionalsPupils · Prev: HashimotoUtarosPupils · Next: IgamisPupils
Keywords: People
  • Sato Sunao
  • Yoshida Yoichi
  • Ishii Mamoru
  • Ishii Kunio
  • Nishigami Yoshihiko
  • Kawamura Masamichi
  • Hirano Masaaki
  • Yamashita Yorimoto
  • Ito Hiroshi
  • Maetani Shingo
  • Okatani Mitsuo
  • Ikeda Yutaka
  • Kinoshita Takao

Source: 1996 Kido Yearbook

Path: ProfessionalsPupils · Prev: HashimotoUtarosPupils · Next: IgamisPupils
This is a copy of the living page "Hosokawa's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
HosokawaSenjin


HoSoon

PageType: HomePage

Ho Soon

Member of Maktab Duli Go Society since 2007

Promoted to become member of Brunei Igo Society since 2007

One of the strongest junior so far, rival of ChungSun?.

KGS nick Silnairer at 9 Kyu

Achievements

Got 4th place in the Brunei Annual Tournament Pair Go 2007, partner is Weideng.

Promoted to become Brunei Ranking 7th Kyu in January 1st 2008.

This is a copy of the living page "HoSoon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruneiIgoSociety


Host and guest reversed

Path: SecretArtOfWar · Prev: PuttingFakeBlossomsOnTheTree · Next: BeautyTrap

Host and guest reversed? The best defence is an offense. One who ventures out of his own territory to fight is the guest and one who defends his own territory, the host. The host typically concentrates on crippling the guest's logistics, while the guest takes aim at the host's headquarters. The guest can change places with the host in a variety of ways - by building up his forces until he is strong enough to overcome the host, by infiltrating the host in the guise of friendship, then gradually taking over control.

Path: SecretArtOfWar · Prev: PuttingFakeBlossomsOnTheTree · Next: BeautyTrap
This is a copy of the living page "Host and guest reversed" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


Hot

Difficulty: Beginner Keywords: Go term

The local temperature of a position indicates the value of playing there, relative to continuations either player has in that part of the board. It is a number calculable by endgame counting techniques, when those apply; and is then the same as its miai value. A local position can be called hot when its local temperature is high compared to the other positions on the board. A go position will be hot to the extent that one player or other makes a gain by playing there. To put it another way, a position is hot if plays there are big.

Imagist: Hot is used more in CGT discussions, while the term Urgent seems to be preferred for strategic discussion. However, the terms are at least partly interchangeable.

Bill: Urgent has long had a specific go meaning relating to local tactics, as in Urgent plays before big plays. Better avoid it as a general term. Of course, urgent plays are hot.

This is a copy of the living page "Hot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Hotter

Referenced by
CombinatorialGame...
Count
KamiNoItte
JosekiWhenToTenuk...
SenteVsGoteWhichT...
TenThousandYearKo...
Cooling
TemperatureAndTer...
Chilling/discussion
BQM383
GoTheoryAndCGTDis...
SpightRules/Discu...
PickyEndgameProbl...
Kiseong12Game1Ear...

Homepages
Geno


hot stone

The Ing rules introduced the idea of a hot stone. A hot stone is defined as a stone repeatedly contested by both sides.

In other words, a hot stone is a stone played in a fighting ko. After the play of a hot stone, neither it nor other hot stones may be immediately captured.

This is a copy of the living page "hot stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HotStones

Referenced by
FightingKos
TeachingKo
posting:3088


hot stones

PageType: Alias

HotStone

This is a copy of the living page "hot stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FightingKos
TeachingKo
posting:3088


Hot Tuna

PageType: HomePage

This is the story of a guy called SolarPalaz?. This is the story of a guy called FSpaladez. But most of all, this is the story of a cool dude called HotTuna.

The year was 2005. The month was of March. A punk was thawing himself out from the hold reaches of winter in southern Florida. He anxiously watched the news every day, waiting for when it would be warm enough to take a step outside. And finally it came- a weekend, and it was 80 degrees outside. He steeled himself at the door, prepared to throw himself back inside if it proved too chilly. He walked out of the house... it was wonderful! The birds were singing and the sun was shining. He laughed and smiled and twirled around in a field of daisies.

He did that for about fifteen minutes and got bored, so he went back inside. But his nature demanded that he do something, antagonize someone, so he thought and thought as to what to do. He had an idea. His girlfriend had recently turned him inside out in a game of Go, shaming him and his ancestors forever. He figured the least he could do was practice a bit online. And so it was in the third month of the 6th year of the new millenium that SolarPalaz? burned his way onto KGS.

Entering the bustling hub of American Go that was the English Game Room, all around him he heard whiny questions and stuck up answers. Considering for a second, he slowly took his glasses off. Everyone stopped and stared. Then, he cut them all down with one scathing sarcastic remark. SolarPalaz? had landed.

He soon found himself spending most of his time in the Stupid room. Every few days he would throw himself into the fray that was the EGR, but mostly he chilled in the lower-key Stupid house. It was on one of these forays into the English room, six months after his arrival at KGS, that he found himself watching a conversation between jetio, the owner of the then almost popular DemonWolf? room, and a newcomer called GameFAQs. Jetio was imploring GameFAQs to join her room, and after several quite serious refusals, he gave in. SolarPalaz? was now going as FSpaladez, and GameFAQs and Spaladez soon became comrades against the onslaught of excessive punctuation and overly vocalized emotions that was the Demon Wolf room.

Only later would he become HotTuna and rule over KGS with an iron fist. Only later would he become the strongest 6 kyu in history.

This is a copy of the living page "Hot Tuna" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KnightsOfTheGoban
Spartans

Homepages
GameFAQs


hotcoffee

PageType: HomePage

Hi! I play as hotcoffee on KGS (since 2004), DGS, and IGS, and play as "honest_tom" on Dashn. On KGS I'm currently ranked 3kyu.

I started playing Go while studying maths at university in 2003, but have lapsed for long periods several times since then.

I really enjoy teaching go online in KGS and in real life.

Quote from my June 2005 profile:

"Hi. I'm known as "hotcoffee" on KGS, currently 15kyu. I'm looking forward to the day I'm a single digit kyu, though my long term goal is to be shodan."

(Okay so KGS ranks bumped up by 3 stones in September 06, but that's still 9 stones difference)

03/Oct/2007

I got back into Go this September, as a result of a friend reading a reference to kame no itte in something I'd written, and then asking to be introduced to the game. This kicked off three weeks of the most intensive go study in my life, including many many tsumego, both at goproblems.com, and offline in books such as Get Strong at Tesuji and Graded Go Problems for Beginners volume 4.

I downloaded the free Drago, and spent a great amount of time finding public domain collections of professional games to stock it with, and used them to study moyo reduction techniques.

After a week of reading and studying without playing, I logged onto KGS, and discovered my rank shot up after a couple of games to 1kyu-ish (from 7kyu) - and then slid rapidly down to 4kyu. The main barrier to me progressing further, I decided, was my lack of basic understanding of Fuseki.

So I started reading The Direction of Play by Kajiwara Takeo, and while the first couple of chapters are illuminating, this is a tricky book and subtleties are lost on me, partly because of the limitations of my reading skill, and partly because of my almost completely absent joseki knowledge.

So I also studied using Kogo's Joseki Dictionary, Arno's Fuseki Database? and [ext] Fuseki Info.

I scoured the internet for all the go websites I could find - I'll put my link collection online soon when I find a webhost. I even ended up reading the Qijing Shisanpian - though apart from a few delightfully mysterious proverbs, it doesn't really help the modern go player much.

As a result of all this study I am now 3kyu and feel I will soon be 2kyu. I really enjoyed this intensive go month, and recommend all the study aids I've mentioned above. I feel like I'm beginning to see glimpses of meaning in the early stages of the game - just out of my reach; I'm counting faster and more accurately, and I'm seeing the whole game differently.

I just sent off a membership application to the BGA, and hope to be playing in the Bristol Wessex Open Tournament this month. I'm seriously considering joining one or more of the online subscription Go database sites, but haven't decided yet.

Now I'm a single digit kyu I feel semi-confident to comment on various positions and shapes I've learnt about since the start, and hope to update soon with a few interesting examples of how my understanding has changed.

14/06/05

Over the last week I've been introduced to, impressed by, and then addicted to the Dragon Go Server.

The crunch happened when Sensei's Library and goproblems.com were temporarily banned by my work's "online games" filter. This made a dull job intolerable (I can't survive on just one book of tesuji problems), and I scouted around the internet for other ways to relieve my Go and Wiki addictions.

What I found was the absolutely delectable DGS, and I remain thoroughly impressed. You sign up (for free), and can immediately start up a few games from the "Waiting Room".

Now the website and other systems are adequate - nothing there is particularly remarkable. The point where it gets interesting is that you join a community of Go-Players who, by virtue of the structure of the server, don't rush each other into making hastey moves. You are free to take as much time as you like looking at the game position and contemplating your strategy.

What I mean by "as much time as you like" is that the games there have several Japanese Byo-Yomi periods of a day or two each! If you can't decide on a move, don't play it. Think about it. Consider it while you're on the bus on the way home from work. The freedom is liberating.

Perhaps this isn't amazing to the average Go-Player, but my Go upbringing has been almost entirely on KGS, where I rarely have time to play anything other than Blitz games. When you only have 15 seconds per move your intuition is your main weapon.

DGS is flexing my other Go muscles, and I'm loving it.

31/05/05

A long weekend, and an otherwise occupied girlfriend led to plenty of time to play Go online. I played over 20 games on Sunday. The first was a slaughter of an infuriating and rude opponent, who marked all my (live) stones as dead in the scoring phase then repeatedly clicked 'undo' to start my clock going again (with just 10 seconds a move).

He put me in a very bad mood.

Poker players call the way you play when you are frustrated and angry with the game "on tilt". When you are 'on tilt' you play on cards you shouldn't, bluff when you shouldn't, and this gets worse as cool-headed players refute your overplays.

I discovered on Sunday that it is possible to go 'on tilt' in Go too, and that it is a very unsettling experiance. I lost 6 consecutive games.

This happened at the end of the week throughout which I'd been feeling a particular "energy" to my game, and understanding, and a dissatisfaction with my KGS ranking, feeling sure I could do better, and that too many of my losses were from crass errors like falling into oiotoshi, rather than being satisfying and educational defeats. The feeling has been one of impending inspiration.

I took a break from Go, played a little poker for fake money, and unwound over a yoghurt for lunch.

I returned to Go in the afternoon and won more than 12 games.

The next day my KGS rank went up to 14kyu. Woot!

My first 14kyu games were immediately more inspiring. I lost 2 out of 3, but the losses felt good! One game was a loss of just a few points after some vicious fighting, the other was an amazing and fundamental loss of epic proportions, with the biggest fight I have ever played! There were no less than 5 weak groups for both sides at one point, and after the dust settled, i'd sacrificed/lost too much for an attack that failed, dozens of moves in. It was great! My opponent agreed.

I look forward to losing many more fun games.

20/05/05

Does anyone fancy an ongoing game? Or would anyone play in a rengo? I'm a bit new here in SL, so i'm still afraid of making major changes/new pages...

IanDavis Let's start a rengo
hotcoffee: Sounds like a plan. A glance at your page shows you're a few (!) stones stronger than me, but so long as other players join in that won't be a problem. How about this: FriendlyRengo2005.

Check out 2005RevengeOfTheRengo

hotcoffee: D'oh! Well... due to the difficulty of deleting pages, I'll leave it up for a while to see what happens - if no-one bites i'll put it up for deletion... in the meantime i'll join the dark side.

I'll write a little about my personal experiance of Go on this page in the coming weeks i think.

This is a copy of the living page "hotcoffee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
White
RankWorldwideComp...
2005RevengeOfTheR...
LibertiesStonesRatio
FriendlyRengo2005
AccidentlyGetting...
BenjaminTeuber/Th...
BQM325
LongestLadderProb...
LosingStreaks
SystematicJoseki4...
TJHProblem7/Solution

Homepages
Bucko
Dronak
KGSPeople


HotIce

PageType: HomePage

My Name

Hallo, I'm a Maths student from Switzerland (about 11k) and I'm always interested in Go

This is a copy of the living page "HotIce" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HandicapsBeyondNi...


Hotta Seiji

Keywords: People

Hotta Seiji (堀田誠司, born 1962) is a Nihon Ki-in professional Go player who reached 4-dan in 1988.

Hotta is one of Sakai Toshio's pupils.

This is a copy of the living page "Hotta Seiji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SeijiHotta

Referenced by
SakaiToshiosPupils
InvadingAnEnclosure
NamesInGo


Hotta Yozo

Keywords: People

(b.1957) Kansai Ki-in pro, 9 dan in 1996.

This is a copy of the living page "Hotta Yozo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Hotta Yumi

PageType: Alias Keywords: People

YumiHotta

This is a copy of the living page "Hotta Yumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UmezawaYukari
SaisSex
HikaruNoGoQuestio...


hotter

PageType: Alias

Hot

This is a copy of the living page "hotter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Count
Chilling/discussion
Kiseong12Game1Ear...


Hottest Basic Move Discussion

Keywords: Strategy

Which one is hotter ?

Given some white territory and black thickness at the lower side, which is more or less played out, where to play as Black?

Both the thrust at a and the hane of c or the nobi at b are "hot" plays. Charles Matthews suggests the upper right is hotter. Suppose however, we go Upper left first.

Which one is hotter?

Both sides play tenuki. Black's stone upper right has no scope for development, while there White's upper left upper stone can still move with a. However, Black has sente and can block at a. This result seems equal to me.

DaveSigaty: Here I think that Black 3 is so good that White cannot play tenuki. Kagayama writes about this in Lessons in the Fundamentals of Go (Chapter Two - Cutting and Connecting). At the end of this diagram, Black has swallowed up two white stones in the upper left by cutting them apart. Meanwhile White has taken one black stone on the upper right. In effect they have each invested two stones (net played) in their respective corners. However, Black has gained much more than White. The upper left is significantly larger than the upper right. White must answer 1 at 3.

Now start at the upper right:

Which one is hotter ?

Black takes 15 points and influence to both sides, but a little bit of aji is left. White also takes 15 points, but her territory is open. She can choose to use her sente at a. Her influence along the top is somewhat mitigated by the black stone. This result is probably better for Black.

These are the results when both sides invest in one area each. If White starts competing in the area where Black plays, she might get the worst of both worlds.

DieterVerhofstadt

DaveSigaty: I would view this last a little differently.

Who stands better?

Both sides have played two moves. Who stands better? A big issue that I have with the upper right is that Black has wrapped around a low stone. I think that any form of tewari analysis of the upper right (i.e. remove the white stone and any black stone you choose) will show that Black's formation is inefficient.

Original RGG position

I just saw the original post in rec.games.go as shown here. Black has overwhelming thickness. I imagine that Charles Matthews' assessment was based on the whole board position. He may or may not feel the same way looking at just the upper side.

Charles Matthews Mmm - as I recall, someone was asking about this odd position from a strange source. Black is pretty clearly ahead, because of all the influence lower right. Since this looks much like a beginners' game, it is hard to say more.

Continuation

Black ought to play very aggressively on the right side. For example the ultra-cap 3. Anyway it seemed to me that globally Black should favour the upper right.

This is a copy of the living page "Hottest Basic Move Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby


Hourglass Timing

Path: TimeSystems · Prev: TotalAverageTiming · Next: CellPhoneTiming
Keywords: Rules, Tournament

Definition

Hourglass Timing is the time system where

  • one gets an amount of time,
  • and time used for each move is deducted
  • and added to the opponent's time.

Diagram

 |===|-------|  time before

     |--|       time for one move

 |======|----|  time after

Remarks

Both players start with the same time on their clock.

Despite being simple, it invites unreasonable fast play to force the opponent to play as fast.

Example

10 minutes each.

   #      Time        Used
   --------------------------
   1  10:00  10:00  1:30
   2   8:30  11:30       1:40
   3  10:10   9:50  2:00
   4   8:10  11:50       0:20
   5   8:30  11:30  5:00
   6   3:30  16:30       0:30
   7   4:00  16:00  4:00
   8   0:00  20:00  lost

Path: TimeSystems · Prev: TotalAverageTiming · Next: CellPhoneTiming
This is a copy of the living page "Hourglass Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Sub-pages
Discussion

Referenced by
Clocks
ChronosManual
TimeSystems/Discu...


Hourglass Timing / Discussion

Sub-page of HourglassTiming

Bill: Hmmm. It might be an interesting alternative to sudden death.

Robert Pauli: It's interesting. Anybody who knows if both players start with the same time?

Anonymous: This timesystem is available on many chess clocks. Yes, both players start with the same time on their clock, e.g. one minute. One feature is that, no matter how little time is on your clock, you can never lose on time as long as you move faster than your opponent.

So both sides have to scramble in a time scramble -- seems fair.

Robert Pauli: Thanks, Anonymous.

This is a copy of the living page "Hourglass Timing / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


House Inoue

PageType: Alias

Inoue

This is a copy of the living page "House Inoue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EarReddeningGame
FamousGoGames


House of Shusaku Clan

Keywords: Online Go

As some maybe aware, I became disenchanted with clans when I learned of their fundamentally antaganistic nature. At that point I decided that I would not carry out plans to create the clan. I took this page of the list of temporary clans. Despite this some people keep asking me to join. Given the number of people who keep asking, I will be creating some sort of group devoted to teaching. Given what appear to be failures ( or at least lukewarm results ) of previous attempts to create groups that teach, in particular on KGS, I want to think over how to do this. I have been too busy recently to devote enough time to thinking. But soon I will have free time and put my ideas in motion.

The group that replaces HouseOfShusaku? shall be called Kitani House.

Hopefully to become a KGSClans as well as a House of the Go Sabaki club.

Temporary Clan leader: ThaddeusOlczyk/olczyk/DrOlczyk
Playing under olczyk ( for now). I started this house/clan based on a vision of what a good house/clan should be. I recognise that I am too weak for this position and will give it up when we find someone stronger who wants the job.

Members:

  • Prodigious
  • masterdo

As the clans were being formed, I saw the TSC. Since many of the members were people I like I thought I would like to join. But I has two problems. WHen I encountered them they had already closed membership.

Worse was the name. Shobute is not a style. A person does not plan on Shobute when they start a game ( unless they know they are badly overmatched ). It is something they do when they get the feeling that the game is going sour and they must do something deperate to turn the game around before it is too late. As such I do not think it is a good technique to base an organisation on. In the same way I do not think a Yose Clan is a good idea.

I plan on something very unique for Shusaku Clan. Not only do will it be a clan, but I plan for it to eventually tocome a Sabaki Go Club house.

I plan on something very unique for the House of Shusaku Clan. Being ( hopefully ) both a house of the Sabaki Go Club and a clan, this will be a natural clan for the development of go players. The highest achievment of Clan Shusaku will be picking up young players and turning them into dans, who go off and found their own clans of great strength.

Two main techniques will be used.

  • Mentoring. Each member ( except for the highest and the lowest ) will have a teacher and a pupil. The relationship will be a mentoring one, not a teaching one. (Jared: Can you explain further? I like to teach and be taught ...)
  • Group study sessions, where we meet in groups. The clan or a small subclan to study some aspect of Go.

I am looking for members and some invitation have already been sent out, and as long as there is room, we will be looking for new members. However before we collect too mny pupils I would like to have a few teachers in place. So at present we are looking for strong members more than weak members. I am looking for dans, sdks and some teen-level kyus so that we may form the "rungs of the ladder".

Jared: Hi! This is what I wanted House Inoue to be like. Maybe with a smaller group it will work better. Sign me up! I'd be glad to be clan rep, too. I'm most interested in the mentoring ladder. Study groups are difficult to form, but I'm willing to try again.

Thad: Sorry. after cuby's response to DrStraw, I had to think about it for a while. his response along with a few other things he said about clans, makes me think that clans main task will be to pull out their rulers and drop their pants. I still want to do something. In particular I want to find some way of getting people to play games more seriously, which I think is necessary for the game to be much help, and something I think is a big problem online. So House of Shusaku will eventually be transformed into something else (I've got a few ideas). For more of my thoughts on this see WhyKGSClansHaveBombed. Maybe we will get to talk online soon.

As for what I see as the difference in mentoring and teaching... Showing someone schiho, or geta or some joseki is teaching. To get a picture of mentoring imagine it in the business world. A vice-president see a smart new employee. He decides to mentor him. Does he show him how to use the copy machine? No. Rather he shows him how to do things like seeing that there is some problem with a project. ( A simple example of a cop mentoring a rookie. "That guys a con man." "How can you tell. He has a real honest face." "Well a con man with a dishonest face would not be successfull,now, would he?" ).

Mentoring is about helping the mentee through all sorts of things. Teaching them how to look at pro games. Teaching them how to review their own games. Looking at their games to see their strengths and weaknesses, and devising a plan for them to improve on each.

Maybe the best way to explain the difference teaching and mentoring is in the last chapter of "Zen and the Art of Motorcycle Maintanance". The son asks if he could learn how to repair a motorcycle. The father replies, "Repairing a motorcycle is easy, if you have the right attitude. It's getting the right attitude that is hard." Teaching is showing the person how to repair a motorcycle. Mentoring is showing the person the right attitudes.

This is a copy of the living page "House of Shusaku Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


HouseBot

Keywords: Online Go, Software

Housebot is my newborn bot on KGS. It's birth date is sometime in March 2005. For the moment, I'll just make this page sort of a change log with any relevant links.

[ext] Home Page

Overall status:

  • A rewrite of the core program is under way (version 0.6).
  • As of June 2006, the bot is nearly able to resume online play.

HouseBot 0.6:

  • Started in March 2007?
  • A completely new bot. Designed from the ground up using an Agile programming approach, and written using [ext] d
  • Multi-threaded. Supports pondering (thinking on opponents' time), multiple control interfaces, searches that use multiple cores, and multiple simultaneous search types
  • Includes monte carlo searching option

HouseBot 0.5.x:

  • Based on a rewrite of the move value and move selection code to use object based values instead of a per-brain numerical value.
  • Large emphasis on using a score estimator fed with stone stability information. Both pieces of that (score estimator and stone stability) will continue to be enhanced throughout this development cycle
  • Still under development as of Nov 2006, but starting to make debuts on KGS

Housebot 0.4.x:

  • Added benson style unconditional life detection and support for accurately marking alive/dead stones at the end of the game.
  • Added handicap support (up to 9 stones)
  • Brain: Decrease Liberties - Value moves the reduce enemy chains to some number of liberties. (0.4.0 only valued atari plays higher...)
  • Brain: Protect Connection - Similar to protect_base but blocks enemy from passing between closely positioned friendly stones.

Housebot 0.3.x:

  • Switched to many simple brains (and stopped using Bouzy)
  • Brain: Gold Silver Grass - play in corners preferentially
  • Brain: Play Light - Don't play near other friendly stones
  • Brain: Increase Liberties - Extend/Connect to reach 4 liberties
  • Brain: Protect Base (Skirt) - Descend to block invasions
  • Beat its first human (so what if it was their first game after learning the rules several months prior!)

Housebot 0.2.x:

  • Added chain & liberty tracking
  • Understands stone captures and avoid suicide/ko

Housebot 0.1.x:

  • Brain based computation
  • One brain for legality (don't play on top of other stones)
  • Another brain for score estimates - Bouzy 5/21 Score Estimator

Housebot 0.0.x:

  • GTP operation
  • played along diagonal then resigned.

This is a copy of the living page "HouseBot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTextProtocol
KGSBots
ComputerGoServer
ComputerGoAlgorithms
DisjointSetAlgorithm

Homepages
UrbanHafner


Houston Go Club

Keywords: Clubs & Places

The Houston Go Club is a Go club headquartered in Houston, Texas, United States.

The club's web site is available via [ext] http://www.houstongoclub.org/.

This is a copy of the living page "Houston Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
USGoCongress
KGSRooms/TexasGoP...
TexasGoPlayers

Homepages
Carey


Hovercraft

Difficulty: Intermediate Keywords: EndGame, Life & Death, Go term

Charles See also Joseki-related life-and-death example 2.

Hovercraft

This is another shape often resulting from a 3-3 invasion.

Let's try a few attacks for White.

Hane

First hane

Black has to let go two stones, or ...

Problem

He will die after 2.

Life

Black lives, but White can make an endgame gain at a.

L+2 Group

Bildstein: What's wrong with making the L+2 group, and saving all 6 stones? Benjamin: Yeah, maybe the solid connection is best. You should just keep in mind that this time, the other white descent (on top) is sente, as this will threaten a ko - how to do so is homework ;-)

(to be completed - feel free to add)

Dieter

"Hovercraft" with descent

If white has the marked stone, for example because black threatened to connect an outside group here, the corner can now be killed.

My hovercraft is full of eels.

Bent four in the corner.

--Bass

This is a copy of the living page "Hovercraft" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
JGroups
33PointInvasionQu...
SolvingGo/Discussion


How Aliases Work

Path: HowToUseWiki · Prev: HowPathsWork · Next: HowForumsWork
Keywords: SL description

Aliases are pagenames that automatically refer the user to another page. For example, Shicho is an alias of Ladder. If you visit Shicho you are directly taken to Ladder.

The referred page will list all of its known aliases on the left hand side, and provide edit links for them.

How to create an alias:

Create a new page, and write in its first (and only) line the referred page name inside square brackets. E.g. Shicho contains "[Ladder]" as its text content.

Then set the PageType to "Alias" and you're done. After saving the page, try it out once, just to make sure everything works ok.

Note: SL does not support multi-step aliases such as page1->page2->page3. Instead you should make page1 a direct alias of page3. It makes no difference to the user anyway.

Path: HowToUseWiki · Prev: HowPathsWork · Next: HowForumsWork
This is a copy of the living page "How Aliases Work" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Alias

Paths
HowToUseWiki

Referenced by
CoffeeMachine
AboutPageHeaders
HowToReadRecentCh...
SLConventions
UnderstandingWiki...
WhyMirroringIsBad
PageNameChangeReq...
MetaDiscussion/SLII
Goban/Discussion
Miai/Discussion
posting:1906
posting:3797

Homepages
Kiwii


How And What To Study

Path: Study · Prev: TeachYourselfGo · Next: AngYueGoSchoolStudyGuide
Difficulty: Beginner

There is plenty of good Go material out there (including Sensei's Library ;-), so how do you determine what books, websites, professional games, ... are suited for your level and what kind of study habits are most effective?

1. Find yourself a teacher

at Go teachers

2. Self-study

A proposal for a path to follow by aspiring insei has been started at Teaching Paths. If you're looking for a guide to self-study, you want to read the Beginner Study Section.

Here are some links to individual homepages; these links will point you to the advice of some very strong players.:

David Mechner

David is an American 6 dan who studied for a year and a half as an insei (professional in training) in Japan. So he must have done some things right in his Go study, as he points out himself :-)

[ext] David's Pages

Robert Jasiek

Robert is a German 5 dan and an expert on rules and rulesets.

[ext] Robert's Pages

Sorin Gherman

Sorin Gherman is a Romanian 6 dan who also studied as an insei. His pages describe how insei train and contains some advice on what to do and not to do to get stronger.

[ext] Sorin's Pages

BenjaminTeuber / Guide To Become Strong

Benjamin spent a summer in a korean Baduk school. He has some advice on how to [ext] become strong.

Path: Study · Prev: TeachYourselfGo · Next: AngYueGoSchoolStudyGuide
This is a copy of the living page "How And What To Study" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Sub-pages
Discussion

Referenced by
Tsumego
PagesForBeginners
posting:1068

Homepages
Geno


How And What To Study/ Discussion

Sub-page of HowAndWhatToStudy

I would point out, however, that you don't need a 5 dan to guide you when you're 25 kyu. I see many beginners asking shodans for guidance, when they could probably get just as much help from a 15k. Think of it this way -- a 6 year old doesn't need a PhD in computational algebra to teach her fractions. Sometimes we can learn most from the folks just above us. -- Scartol

This is a copy of the living page "How And What To Study/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


How Anyone Can Get A 9d Rating On Go Servers Without Cheating Too Much

Path: GoHumour · Prev: GoteisLibrary · Next: KGSArchNemesisScheme
Keywords: Humour

Table of contents
Commentary
Actual Incidents
Chess Parallels

To do this, connect to two go servers XGS and YGS and challenge 9d players on each. Once you have a 9d player on each server willing to play you, make sure that you are black in one game and white in the other and that the komi and handicap are the same in both games.

Start the games going at the same time and wait for the 9d player with black to make his move, then make that move in the other game. At this point, wait for the white 9d response, and play that move in the first game, and so on. If you manage not to lose on time in both games, then you are guaranteed at least an even score (one win and one loss) against two 9 dan players. If you continue this practice and no one notices, the average of your rating on XGS and your rating on YGS will be 9d.[1]

Even if you don't apply this technique, knowing it is useful to win bets. I've already done this in the KGS chatroom, but you might find it more profitable IRL.

-ilan

[1] Of course, this could depend on the different rating systems of the different servers. If anyone presents further objections, I will simply point out that any conclusion is true when you use a false premise.

Commentary

ilanpi: Interestingly, this "cheat" is the proof of the mathematical formula G - G = 0 in Combinatorial Game Theory, see Difference Game.

Jion: I guess you could, but it seems pointless to me.

ilanpi: But au contraire, mon frere, how do you think I got my 3k rating?

Anonymous: ilanpi is right! I've done the same thing in a different situation. I draw pretty pictures of medals for bravery and intelligence and tape them to my chest. That's so people can tell I am so brave and smart! It isn't cheating because I never draw diplomas or try to sell the medals. The best part is bragging about it. See, I can hardly stop!

Warfreak2: On a Go server that allows more than one game (per user) at a time (such as a turn-based Go server), you could avoid the "difference in rating systems of both servers" problem. Just make the games private. Oh wait, you're joking anyway.

Actual Incidents

In May 2006, a player on KGS was caught doing this. Apparently he put a 4d IGS player up against a 9k KGS player to all but guarantee himself a win on the KGS account. This was done using a provisionally ranked 3d? account on IGS, where you can set your initial rank to whatever you like. It seems that the player was reprimanded, but not banned.

Bill: There appears to be something in this claim. However, there has been some ping-pong editing with some people identifying the player in question and other people removing the reference because of the possibility of defamation of character. Well, we do not want anyone defamed, but we don't want baseless gossip, either. If there is verification for this, please post it, or provide the links so that the reader can check it out. WMS could verify or deny the incident without indentifying the player, for instance. Do the identical game records on IGS and KGS still exist (if they ever did)?

This is the second documented incident to my knowledge. The first offender was not named and there is no reason for the second to be. Both were dealt with in the usual manner. SL is hardly the place for mud slinging. Will we have escapers and profaners listed next? IanDavis

Chess Parallels

Zarlan: I've seen this on a tv show only with chess and "in real life". I wouldn't really say that this is not cheating much. This is cheating very much! I'd say it is worse then any other way of cheating actually.

Bill: I think the title is a joke. ;-)

Wang: This is similar to the "mirror Go" principle, except slightly sleazier as you are misrepresenting someone else's game as yours. A colleague of mine used his Palm Pilot to play Chess actually, I don't think it's too far off.

Foobat: Derren Brown did this with 9 chess masters and paired them off into sets and winning against the other one player, he also managed to predict the number of pieces left on each board.... god knows how

yu6: There's a folk tale in India about a little girl who beat two chess masters this way.

Path: GoHumour · Prev: GoteisLibrary · Next: KGSArchNemesisScheme
This is a copy of the living page "How Anyone Can Get A 9d Rating On Go Servers Without Cheating Too Much" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
DifferenceGame


How big is the 6 point double sente

Path: Endgame · Prev: CountingProblem5 · Next: PickyEndgameProblem
Keywords: EndGame

How big is it?

This kosumi is the prototypical Double Sente. It is also large: 6 points.

Or is it?

I have discussed a similar example of this play, where its potential was obviously small. But here it certainly looks big, with wide-open spaces on either side. :-) However, pros frequently do not reply. Some double sente!

How large is it? Well, we really do not have enough evidence to say. The diagram is faulty. It does not show us enough of the surroundings. I frequently criticize such endgame diagrams.

I used it for 3 reasons. First, if I gave a diagram with enough information to compute the size of the plays, I would have to do it, and I do not want to go to the trouble. ;-) Second, at the time this play is made, there often is not enough information to make precise calculation feasible. Third, there is, even so, enough information here to say something about the size of this play.

White gote

B7 = tenuki

If White responds, W2 - W6 is gote. Later, W8 - B9 is sente.

If we compare this with its mirror image, we see that the difference between the result when Black plays with sente and when White plays with sente is 6 points. Hence, a 6-point double sente.

Since the position is symmetrical, we figure that each player gains 3 points by comparison with the original position. I have marked the 3 points that Black would lose in the mirror image if White played first with sente.

The fact that the position is symmetrical tells us that, unless there is something that breaks the symmetry, this is a gote play. Why? Because sente gains nothing. But the kosumi gains at least 3 points for each player, so it is gote.

Furthermore, we know that B1 is 3 points bigger than W2. Why? Let's say that B1 gains x points and W2 gains y points. If White replies immediately, then B1 - W2 gains 3 points, so x - y = 3, and x = y + 3. B1 is 3 points larger than W2.

Charles Matthews did a database check and found that pros responded to the kosumi about half the time. 3 points is a large drop in temperature. Normally there will be several plays that are smaller than B1 and larger than W2. The question becomes, why did they reply so often? The answer, I expect, is that in those cases it was sente, because of the weakness of the opponent's stones. In other words, it was not really an endgame play. (And the position may often have been asymmetrical, so it was not a double sente, either.)

Can we say anything more about the size of this kosumi? Based upon my experience, I am going to offer a guess. I have to make some assumptions. First, that neither player threatens anything more than to intrude into the other's territory. Second, that that territory is large enough that it is not obvious how much of it is at stake. Third, that the kosumi is the correct local play for each player. (This third assumption reduces my estimate somewhat, because, if there are no better plays, the territory is not that big or insecure.)

Steve Kroon Under these assumptions, how should the player making the kosumi follow it up if he is ignored. i.e. how does he get the 8 points mentioned below?

Bill: Usual continuations are the large monkey jump and the one space jump.

Based upon my experience, I am going to guess that the incursion threatened by B1 is worth about 8 points. That makes B1 worth about 11 points by miai counting. That is right at the upper end of the large yose. That means that it will probably be played when the opponent's stones are not so secure, that its threat will be bigger, and so it will be worth even more: maybe 12 points or so.

What if it is large enough to be sente? Then we have to add 3 points, which the reverse sente player can no longer claim, as they belong to the sente player. That kicks the value up to around 14 points, which is about the size of the first play or a shimari. It may even be bigger than that. Big!

-- Bill Spight

Path: Endgame · Prev: CountingProblem5 · Next: PickyEndgameProblem
This is a copy of the living page "How big is the 6 point double sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
Sente
SenteSente
DoubleSenteIsRela...
Ijime/Discussion
EndgameReckoner
SenteSente/Discus...


How BQM 26 Appeared

Keywords: Opening, Question

Moves 1-10. Black plays komoku

Alternative approach, more aggressive?

I'd say White 10 in the previous diagram was a mistake, far too timid. White's wall gives perfect support to an influential approach like White 1 in this diagram. Black's speediness to play at 3 seems a mistake. A white approach at 1 has the potential to build opposing walls if Black doesn't pincer.

If Black does pincer, the resulting pincer is within striking distance of the white thickness on the left side. The main reason I'd say Black 3 is a mistake is that White 2 exerts force towards the upper right. Playing komoku-kakari with 3 only encourages develop in this direction. White conveniantly has an approach on Black 1 in this direction which makes Blacks playing in the upper left quite dubious. --BlueWyvern

HolIgor: As I've said already, I understand almost nothing in joseki. I just scatter my stones on the board to decide later which of them to save. It the situation at the diagram with the title "Alternative approach, more aggressive" I really don't know what to play. I may play something like

One-point low approach with probable continuation

Here a and b are miai.

Alternatively I can play a distant hasami.

Far hasami with possible continuation.

In this case I still have two baseless white groups and my unattackable light center (if you attack from one side, the other side becomes vulnerable, if you attack from above, Black doesn't have a problem spreading along the top).

It is too difficult for me to choose between these variations.

Possible continuation

And let White build both walls of her territory.

Continuation in the game

And so on: it is not difficult to see how the Big Question Mark 26 position appeared.

Perhaps a better approach?

White 4 in the previous diagram shows inconsistent opening strategy. This original continuation doesn't seem to take into account the wall she has on the left side.

Here is my proposal for a better continuation for White. Say Black plays tenuki at 7, White can play 8, capitalizing on Black's tendency to invade the 3-4 point. The resulting position seems highly favorable for White. While Black has all four corners, none of his stones are casting any significant power over the rest of the board. It will be hard for him to develop further, whereas White can push Black's insecure stones around the board with impunity: they may have a hard time getting away. Also, the three-three invasion on the lower left is still open, an effective move, as White is clearly leading in the influence game and any influence gained by Black can not help him much. --BlueWyvern P.S. I'm a big fan of Takemiya Masaki and his style of play. :-)

HolIgor: Black 5 on your diagram is not going to happen. Black will play at 6. And I think White will not hurry to play at 5 in that case. Later it will become an important point.

Takemiya's style of play is based on incredible reading ability and the skill to exchange center for territory on the sides or corners later in the game. I like to review his games to see that happening. Something I overheard on IGS: "Cho Chikun's style: this is mine and that is mine too, though you don't suspect it. Takemiya is nicer. He gives people some territory. In the beginning..."

Dual attack

Bill: B1 before B3 is not good. It strengthens White instead of making her heavy.

How about W4? If now B5, W6 is a dual attack. W8 is big.

This is a copy of the living page "How BQM 26 Appeared" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM26


How Diagrams Work

Path: HowToUseWiki · Prev: TextFormattingRules · Next: FindPositionPage
Keywords: SL description

This page describes how to create diagrams on Senseis' Library. To understand the information conveyed in the diagrams, see how to read diagrams instead.

Table of contents
Basics
Moves
Markup
Coordinate markers and board size
Links in diagrams
Lines and Arrows
Comparison diagrams
Stones in Text
Inlining thumbnail diagrams
Summary of options for the first line
Other information
Utilities
Discussion
Table of diagrams
A joseki variation
Black to play
White to play
Ko (5 at 1, 8 at 2)
Move numbering starts at 67
Board markup
Nadare joseki
Nadare joseki on a small board
Links in diagrams - examples
Example: using arrows to show influence
Example

A joseki variation

Diagrams make discussing Go much easier. Don't worry! They are quite easy to use.

SGF files are generated automatically from diagrams. Clicking on a diagram will download the corresponding SGF file. You may wish to examine some of these diagrams with your favorite SGF editor.

As you read these instructions, it will be helpful to open Edit page in a second window to see what's under the hood. Before closing it, please press cancel.

Basics

 $$ A [taisha] variation
 $$  ------------------
 $$ | . . . . . . . . .
 $$ | . . . . . . . . .
 $$ | . . 7 3 X d . . .
 $$ | . . O 1 O 6 . . .
 $$ | . . 4 2 5 c . . .
 $$ | . . 8 X a . . . .
 $$ | . . . b . . . . .
 $$ | . . . . . . . . .
 $$ | . . . . . . . . .

All diagram lines start with two dollar signs ("$$").

The title of the diagram goes on the first line, separated from the dollar signs by a space (" ").

The rest of the lines describe the board. The syntax used is similar to that commonly used in newsgroups and email:

  • A dot (".") is an empty intersection.
  • "X" is a black stone and "O" is a white stone.
  • A comma (",") is a hoshi (star point).
  • Edges are marked with any of "|", "+" and "-".

Moves

You can represent a sequence of moves with the numbers 1-9 and 0 (0 represents move 10). You can only have ten moves (1 through 10) in one diagram[3].

By default, move 1 and all odd-numbered moves are black, and all even-numbered moves are white. You can reverse this by putting "W" after the dollar signs on the first line: "$$W". Using "B" makes explicit the default behavior of Black going first. Think of a line beginning with "$$B" as meaning "Black to play."

Black to play

White to play

Ko (5 at 1, 8 at 2)

If two moves are made at the same intersection, put the second move in the diagram's title in the form "a at b" (for example, "5 at 1"). This causes the move to be included in the generated SGF file.

Move numbering starts at 67

You can also start the move numbering at something other than 1 by adding 'mX' (X being the starting move number) to the first line. The first line for this diagram reads "$$Wm67 title text".

Although the stones show at most two digits, you can put higher numbers there too. E.g. "$$Wm141" let's the moves start at '41'. You should use the correct move number whenever possible, even though only the last two digits are shown in the diagram.

Markup

Diagrams can contain markup, and then be referred to in the text:

Board markup

   In      In     Appears     Meaning
 Diagram  Text      as
 --------------------------------------------------------
   X       BO         B      plain black stone
   O       WO         W      plain white stone
 1..9     B1,W2      B1,  W2    Black's move 1, White's move 2 [3]
 0 (zero) B10,W10    B10,  W10    Black's or White's move 10 [3]
   -     B11-B100    B11 -  B100   Black's or White's move 11-100
   B       BC         black+circle      black stone with circle
   W       WC         white+circle      white stone with circle
   #       BS         black+square      black stone with square
   @       WS         white+square      white stone with square
   Y       BT         black+triangle      black stone with triangle
   Q       WT         white+triangle      white stone with triangle
   Z       BX         black+cross      black stone with cross mark (X)
   P       WX         white+cross      white stone with cross mark (X)
   C       EC         circle      circle on empty intersection
   S       ES         square      square on empty intersection
   T       ET         triangle      triangle on empty intersection
   M       EX         cross      cross mark (X) on empty intersection
 a..z     a..z     a..z    letter on empty intersection

Coordinate markers and board size

Nadare joseki

You can cause a diagram to show coordinate markers by putting "c" after the dollar signs on the first line: "$$c". The "c" must follow the color indicator ("B" or "W"), if present: "$$Bc".

The diagram must show at least two perpendicular edges for the coordinate markers to appear.

There are other coordinate systems. But only the style A1 is supported here.

Nadare joseki on a small board

If the diagram shows an entire board (that is, it shows all four edges), then its size will be calculated automatically. You can specify a size for a partial board by placing it after the dollar signs on the first line: "$$13". The size must follow the color indicator and "c", if present: "$$B13", "$$c13" or "$$Bc13". Without an explicit size, a partial board will be assumed to be 19x19.

Note that the coordinate markers on the left of the example diagram go to 13 rather than 19.

Links in diagrams

Syntax:

 $$ [ MarkupCharacter | PageName ]

Just add lines like the upper one at the bottom of a diagram to create a link between a marked stone/point and a page.

MarkupCharacter
is the same character used on the board itself.
PageName
is any name, external link, or local name.

[2] Examples:

The following diagram contains three examples for links. It is the result of the code to the right.

#1 NadareJoseki http://gtl.xmp.net/members/info?p_key=349&pseudo=dada #1

Links in diagrams - examples

 $$ Links in diagrams - examples
 $$  --------------
 $$ | . . . . . . .
 $$ | . C . . . . .
 $$ | . . . 1 6 . .
 $$ | . . 5 4 . . .
 $$ | . . 3 2 . . .
 $$ | . . a . . C .
 $$ | . . . . . . .
 $$ [2|NadareJoseki] [21]
 $$ [a|http://gtl.xmp.net/members/info?p_key=349] [22]
 $$ [C|#1] [23]

[21] links W2 to the page called NadareJoseki.
[22] links a to Arno's GTL info.
[23] links all the circled points to the footnote called [#1].

Works with every kind of markup and with marked stones. Does not work with plain stones or on the empty board.

Lines and Arrows

You can draw lines and arrows on the board as well:

Example: using arrows to show influence

As it is hard to visualize and edit such lines in edit mode, lines and arrows are specified in extra lines - usually after the diagram. The code for the above diagram looks like this:

 $$ {AR C14 C11}
 $$ {AR 5:6 5:9}

The syntax basically is "$$ {command point1 point2}". Command can be either AR for arrows or LN for lines. Coordinates can be given in two different ways:

board coordinates
this is the usual Go coordinate system. Points are denoted as A1 .. T19. For this to work the diagram has to be anchored in at least one corner, i.e. center diagrams cannot use this method. Basically, if you can switch on coordinates with the $$c option then this method works.
absolute coordinates
points are denoted in 'X:Y' syntax. X and Y are a coordinate system with the root being in the upper left - numbering starts at 1:1. The second arrow in the example uses this system. These coordinates will always work, as they do not rely on borders and corners.

Comparison diagrams

Example

Use _ to make separator in the diagram. Press "edit page" button to look in details.

Stones in Text

In text, you can refer to stones like this:

B1, W2 ... B99, W100, BC, BS, BT, BX, BO, WC, WS, WT, WX, WO, ES, EC, ET, EX

This will appear like this:

B1, W2 ... B99, W100, black+circle, black+square, black+triangle, black+cross, B, white+circle, white+square, black+triangle, black+cross, W, circle, square, triangle, cross

You can suppress the special meaning of these words by preceeding them with an exclamation mark: i.e. !BC gives BC.

Inlining thumbnail diagrams

[thumbnail diagram] You can inline thumbnail diagrams from other pages, by adding :i in the link. E.g. [33PointJosekis:i] results in the diagram on the left. If no number is given after :i the first diagram of that page is inlined.
[thumbnail diagram] By adding a number like :i3 you can inline a specific diagram in that page, e.g. the third diagram of the same page referenced as [33PointJosekis:i3] gives the diagram on the left.
If you click on the thumbnail you are taken to the right position in the page.

Note: thumbnails have a size of about 7kb (corner) to 25kb (19x19 board middle game). Avoid inlining more than 50 thumbnail diagrams from other pages, otherwise the page download size may easily exceed 1MB. If you have an index page, break it up into subpages with 50 thumbnails each at most.

Summary of options for the first line

The first line controls the behavior of the diagram. The basic syntax is:

 $$(B,W)(c)(size)(m Num)(title)
    |    |  |     |      +----> title of the diagram
    |    |  |     +-----> starting move number (e.g m67 - no space!)
    |    |  +----> board size (for SGF and coordinates - default:19)
    |    +-> enable and show coordinates in the diagram image
    +--> first move is either by black (B) or white (W)

All parts are optional and can be omitted.

Other information

Diagrams that are shown when previewing edits look different from the normal diagrams you see in pages. See on-the-fly diagram.

Sensei's Library has [ext] a tool that generates a diagram from an SGF file. (A link to the tool is also given when you edit a page).

In order to set up a game position yourself, you may copy the diagram from the bottom of any edit page, or at Corner diagram for a corner position.

For odd board shapes, look at Creating Irregular Gobans With Wiki.

Utilities

  • HolIgor has made a tool that generates a Sensei's Library-style diagram from a text diagram such as is produced by WinMGT. See WinMGT to SLF converter.
  • Kombilo also has a feature which allows diagram export for SL. Choose File > Export Current Position > Wiki Mode (check box).
    This directly produces diagrams in SL format.
  • Drago enables to select a rectangular area on the go board and export it to some formats including SL ASCII format, see SL Diagrams with Drago.
  • SmartGo can export diagrams to ASCII format: Choose Edit > Copy as ASCII to create a diagram of the current board position. Choose Tools > Options > Edit and turn on Wiki format to produce the correct format for Sensei's Library. Choose View > Partial Board to select a rectangular area of the board.

Discussion

If you are in edit-mode and scroll down the window you will see that we have put two diagrams there for you to copy & paste. Also, there's a quick help included as well. Any questions left?

[1] - This is the footnote referred to in the example diagram above [2].

[3] - Sorry! 10 moves ( 1 .. 0 become 1 through 10) is the maximum in one diagram. Inserting other numbers will not work. If you want a diagram with more than 10 moves in it, you can use a self made image hosted on another site(see HowToAddImages) or use several diagrams, splitting the moves through them(see OngoingGame1 for an example).

Path: HowToUseWiki · Prev: TextFormattingRules · Next: FindPositionPage
This is a copy of the living page "How Diagrams Work" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
SmartGameFormat
TextFormattingRules
SLConventions
TextFormattingRul...
GoDiscussionsCom/FAQ
FileFormat
HowToReadDiagrams
SLDiagramsWithDrago
WinMGTToSLFConverter
GenerateDiagramFr...
WikiNews
Axd/Sandbox
Bantari/LinksSL
posting:3130
posting:3637

Homepages
Briannowe
Char
RichardHunter
RueLue
Sbszine
Sebastian


How Do You Learn Joseki

Path: Study · Prev: MGSHowToStudy · Next: LearningJosekiLosesTwoStonesStrength
Keywords: Joseki, Question

I've avoided really learning any josekis up to this point in my Go playing because I wanted to avoid the amateur mistake of playing a joseki because it is a joseki without regard to the whole board situation. Now I'm getting to the point where I feel like I could really profit from a study of joseki, but I'm not sure how to go about tackling them. Does anyone have any pointers on how to learn joseki? -- Blue Wyvern

It depends on how serious you are about it. What I often do - and what has proven useful to me - is studying joseki I encounter in my own games. Especially those where I had the feeling that I played bad. I look up these josekis in a dictionary (or here at SL :o) and try to understand why my move was bad. I also try to apply my new knowledge in following games and see how it turns out. Usually, this means that I play an even bigger blunder and I'm back at the dictionary again :o) But overall, it is a very helpful process. -- Arno Hollosi (1d)

Dave Sigaty: I think that I am much like Arno. I mainly study ("check" is more accurate :-) in reaction to something that happens over the board either to me or in a game that I watch. It is very seldom that I study something in a forward-looking way where I look at a new joseki with the intention to try it out in my own games.

I don't find that attempts at intensive individual study help me that much. I quickly become bored and start to play around with the variations. This is wasted time in terms of advancing my skills regardless of how enjoyable it is at the time. Instead I find that presenting issues to an audience (both by contributing to SL and by writing reviews for the Go Teaching Ladder) adds some additional discipline that lets me dig more deeply.

However, regarding Joseki in particular, there is one thing that I did that I think helped a lot to get a sense of Joseki as a whole. I was just getting started in Go (mid-kyu player in the U. S.) when Ishida's Joseki Dictionary was published in 1977. I remember waiting impatiently for volumes 2 and 3 to be published. I read each one like a book - without trying to analyze each line. I would recommend this to anyone.

Most of all you should play what makes sense to you as situations arise in your games. Then, as often as possible, think about the results. After that check a dictionary if you have one available (and since there are some on-line now everyone has something available :-).

deft: I did the same thing, read Ishida quickly through like a book - it was really valuable because you come to appreciate what an even exchange of territory/thickness/fighting potential should look like. It also teaches you the basics of tewari (changing order of moves) analysis. After that, I've been looking up the joseki that appear in my own games. I am now (weak) 3 dan, so it must have done me some good ;-)

I believe that it is helpful to look in the joseki dictionary to know what is considered a good sequence of moves. But the true understanding comes when you play this particular joseki and play it a lot. A pattern by itself is not that good as the understanding of what kind of possibilities it carries, how big are continuations, what changes in the surrounding situation would require a reinforcement of the position, and so on.

Thus a study of a joseki, even the simplest one, is a long process. The book gives you a simple idea only.

I would suggest a lot of experimenting with moves to learn good and bad sides of them. Very often that makes you understand the value of the move from a book. It is understandable the weaker players see the local situation only partly, only territory and influence, for example, but stability in the fight, eye forming potential and other subtle things have to be taken into account too. For example,

White 1 is joseki rather than 'a'

To weaker players such moves do not come to mind at a glance. But we can appreciate the idea when looking through the joseki dictionary.

 HolIgor

dnerra: I think the question in the title of this page should rather be: "How do you learn by studying josekis?" I agree with most of what has been said above, but I would go a bit further than Dave and deft: I think you should study joseki the same way that you study professional games: Try to guess the next move, be VERY surprised about the moves you did not expect, try to understand why you did not expect them etc.

Since joseki moves are more "universally true", I claim there is one thing you can learn from josekis better than from anything else: good shape.

Could anyone suggest what book one would start learning joseki with, as a low-mid kyu player? (If thats even an appropriate level to approach joseki?) I've heard that "38 Basic Joseki" is a little limited and the Ishida is a bit intimidating. -- adamzero

Rui Naiwei's "Essential Joseki" is a good compromise between the two and is quite readable. -- Dan Schmidt

Words of wisdom from Kageyama on joseki:

The Proper Way to Study Josekis

1. Don't think that all you have to do is learn the moves. That is not studying the joseki.

2. Every stone played by both sides in a joseki is the best move, so it is important to know the reason for it -- its content, its meaning. If you can convince yourself as to why the stone is played where it is and why it is a good move, then you have done some studying.

3. Joseki moves are always the best moves on a local scale, but they sometimes become the worst moves in relation to the surrounding positions. This is what keeps go from becoming dull, what makes it interesting.

--Scartol quoting from Lessons in the Fundamentals of Go

JamesA: I quite like the 3 Get Strong at Go books on joseki. They are a good way to learn what to do if someone doesn't play the joseki, and therefore why the joseki are joseki! Also, it is good reading practice at the same time.

My method:

Selecting sequnces from various books, I have created a 'small' (100K) sgf file of all the standard corner sequences I think I should know.

Within it I have used the following conventions:

  • Triangle Mark - Depends on a favourable ladder. i.e. can mean either 'my ladder works' or 'your ladder fails'
  • Cross - Trick move or mistake.
  • Circle - Special circumstances only. For example, a violent move that can only be used when there is a lot of help around.
  • Square - Continuation, or potential.

Maybe I will need to create labels that will mean:

  • Approximately - e.g. for an extension whose placement can vary.
  • One of many - e.g. from here on, the sequence shown is just one out of many that are possible.
  • Interchangeable - e.g. 2 moves marked as such indicate that their order of play can be swapped. Sounds useful, but in practise there could be sequences that are swappable. So maybe I'll need 2 symbols, one for 'beginning of interchangeable sequence' and one for 'end of...' Also have to indicate which sequences are paired.

Anyway, I am attempting to learn the sequences using the CGoban2 sgf editor. After 'marking variations' I go through the file (well a 10K section of it) and any branches I get absolutely correct, I cut. If I make a mistake I have to go up the tree to a new branch. After one pass through the file, I save it, then repeat the process on this file an hour or so later. Repeat until file is empty. When I can empty the file in one pass, I'll try the same procedure without marking variations.

I will defend this rote learning method by saying it is simply the first part of a study program:

  1. Learn standard sequences
  2. Understand standard sequences
  3. Be able to select an appropriate standard sequence
  4. Be able to select an appropriate sequence

For those who can afford it, The Many Faces Of Go has a joseki tutor that can be used exactly as JamesA suggests without the necessity of compiling one's own sgf file. -treidling

BobMcGuigan: I'd recommend the two volumes of Whole Board Thinking in Joseki by Yang Yilun. Knowing what issues dictate the choice of a joseki is about as important as knowing the moves of the joseki itself. Otherwise you might happily play all the moves correctly and end up with a terrible result from a whole-board perspective.

HolIgor: There are four corners and four sides and at different stages of the game the choice of joseki is different. There is a first corner joseki which is played on the almost empty board, so you choose with regards to the type of game you want to play. Then the second and the third corners are played taking into account the first corner joseki, direction of stones etc. And the fourth corner rarely is a joseki. It is whatever your reading of the game tells you. For example, I like to play for territory in the first corner and influence in the second and the third and the rest is just a fight.

Path: Study · Prev: MGSHowToStudy · Next: LearningJosekiLosesTwoStonesStrength
This is a copy of the living page "How Do You Learn Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Referenced by
JosekiPages
GettingToBQM20


How Does It Feel to Improve at Go

Path: Study · Prev: PracticeMakesPermanent · Next: TeachingPaths
Keywords: Question
  • How does it feel, subjectively, to improve at Go?
  • Can you tell the difference between your play now, and when you were several stones weaker?
  • Can you identify what it is about your play that allows you to win against opponents who used to give you several stones?

As I explained in Why Did You Start Go, I began to play because my father loved the game. I'm a competitive wretch, and I needed to beat him at his own game. Then I fell utterly in love with Go, and you know how that goes.

Last summer, my father gave me nine stones, and won.

In January I took Black in an almost even game (no komi) and won by a single moku.

When I went home for Spring Break a few weeks ago, I took White and won several times, by thirty or so points at least or by resignation.

The thing is, I can't tell what makes me stronger. I'm not sure what the difference is in my play between January and now. (I can tell the difference since last August, though.) It's like trying to remember the first time I learned about death - I just can't. I can think of a few tesuji I've studied, and I read a book on fuseki (and promptly forgot most of it), but that doesn't seem like enough.

Can any of you put your finger on what it felt like to be a weaker player, and what it felt like to gain in strength? Has your mindset changed, or your attitude? What happened?

--Regyt

Scartol: It's odd for me to write about this, seeing as how I'm still so weak (27-25k). But I know I'm stronger than I used to be, because I don't make the stupid mistakes I used to (and I can beat weaker players because they do). The impression I get, however, is that definite things like this are less tangible as one progresses in the ranks.

HolIgor: Easy. You were a blind puppy and now you see.

Bill Spight: Sometimes single ideas have an almost immediate effect. When I was starting out, "Play the whole board," and "Throw stones away," were worth several stones each. A few months later, "Play efficiently: make the stones you have already played work," was worth a lot. Even at the dan level, "Is good shape good enough?" was worth a stone in a month or two. The rapid progress that follows such insights can be exhilarating.

But, more than any game I know, character is important in Go. In my 20s I often had no chance to play anyone for over a year. Although I would occasionally read Go material, I didn't really study. But on moving to where I could play regularly, I often found that I made quick progress, even though I had reached a plateau before. I think a lot of that had to do with emotional maturity. In one place I lived, we could always tell the state of a local 2-dan's marriage by the quality of his play. :-)

Matt Noonan: As for how it feels, I like Go Seigen's words on this the best: "Becoming one stone stronger is the supreme enjoyment." (From A Way of Play for the 21st Century.)

BlueWyvern: I've noticed two things myself. One is my score scale has changed. I used to think that 15 points was a close game, and 30 was a game with a few mistakes in it, and maybe 50 was a crushing defeat. Now I think anything under 5 stones is close, 10 is a solid victory, and if I am investing serious thinking time in the game I will usually resign when I am 15 points down in the late middlegame. 20 points is a crushing defeat, and anything over that is just embarassing. :-) Another thing I've noticed is that I don't play nearly so thoughtlessly anymore. I'm able to recognize moves that look forcing but really aren't, sometimes turning the table on my opponent, and I've learned how to do things like play in such a way that I lose 1-2 points but gain sente, things like that. And now more than before, I am playing much fewer blunt mistakes.

Kendrah: I know I'm improving, but I don't feel any different than I did when I first started. In fact, I tend to feel more confuddled now-a-days than I did before.

Recently, I went back and looked at my games when I was a 30k, and it's startling to think how much I've improved... I think I'm stuck in the beginners mindset. ('Course, I'm still a beginner, 22k, just not so wet behind the ears as I was.)

Tamsin: Sometimes things have to get worse before they get better. When you're learning something new, your game can fall out of balance and you might find yourself making silly mistakes and losing more than normally. After a time though, things fall into place and you become able to apply the new knowledge more properly, with the result that you're a stronger player.

Scartol:When I feel myself improving on the goban these days, I hear this snippet of dialogue from The Matrix:

Neo: You're telling me that I can dodge bullets?

Morpheus: No. I'm telling you that when you're ready, you won't have to.

deg: As a 10-15kyu, I remember a game where one of my groups was in trouble. I saw a sequence where I could get a double-atari, so concluded that my group was safe. My opponent played the sequence anyway, I captured a stone but gained only a false eye. My group died. My opponent had read past the double atari! After this experience, I tried to do the same.

Nacho: The main difference I have noted is that the board tends to become "smaller". When I was a total beginner, a stone at the opposite corner of the board had no meaning, but now that I'm just a beginner (no more "total" there), it influences my decissions on what to play. At the same time, as BlueWyvern said, the differences in score also become bigger. A 30 point loss used to be "not that bad", but now it is just too much.

Egao: Some little thing make me feel improving improve a lot.

Seeing ladders cut. I aggree Nacho on this point.
Using moves that have two goals: attacking and defending. When i play a move, i feel it's a good move when the two conditions are performed.
Seeking sente at all cost.
Avoiding yose moves when in fuseki or chuban.
Playing lightly, not attaching stones.
Shape seeking.
Monkey slides.
Connecting, cutting. <- first step of improvement
Having all this techniques one by one improve your game each time. Using them really make me feel far better than before !
In fact I think you can feel your improvement when you can put a name on each of you move. When you can't put a name on your move you feel that this is not a good move. I noticed that the games i won i have named most of my moves !
Improving in go give you the same feeling that you have when you go to school. As long as you learn, you feel improvement. It's the same.
And handicaps stones reduce has long as you learn as much as your oppennent. And you'll give him stones when you know more than him.

Stefan: In general - I know I've reached another phase of improvement when I start to see certain aspects of the game in a different way. It's consistent with what Bill Spight wrote: a deeper understanding of "throw stones away" or any such thing always translated itself in progress a bit later. Another example that I remember is when my understanding of thickness changed and I thought differently about the meaning and value of stabilizing groups. On the contrary I know that I could improve by getting better insight in the true meaning of sente, but somehow I'm not quite there yet, more or less stuck in my current simplistic views. Currently I can feel something moving inside on the topic of shape (no doubt caused by reading Charles's chapters), so get ready for my leap to shodan, people! :-) Oh, wait a minute. I may have to actually play to get stronger, I guess...

Dieter: How does it feel to improve at anything: you only want to get better.

P7A77: Gaining strength has two effects on me. First, it fills me with joy that I've gotten over my latest "slump" (which usually turns out to be the gestation period for learning new techniques). Second, it fills me with dread that maybe I happened to catch people on an off night, got lucky, etc. When I'm losing, I'll play game after game, effectively on "tilt". The more I win, the more anxious I get about starting a new game because I don't want to ruin my streak. Thankfully I'm learning to get past that silliness.

I've been hovering between 10-12k on KGS for quite a while now. A combination of reasons for that: I shot up too quickly as a result of drift and chutzpah, I took several months off, KGS had its own ranking quirkiness, etc. I'm 11k now (early 2005), and while it's for sure frustrating to "still" be at this level, I feel worlds stronger than I did at 10k six months ago. I found myself in a position suddenly having to defend why I was there, and now I have a much deeper understanding of the game, which has lessened my fear of starting new games.

The main difference I notice in play as I get stronger is my opponents making moves I've learned/discovered aren't worth that much (or even better, outright mistakes). It shows me I'm growing past my current peers, and of course is great fun to exploit. I can't usually identify anything specific about my play, but I do periodically feel like concepts I've been studying are starting to make sense, and that I can apply them to good effect when the situations require them.

LOSING strength, on the other hand, sends me into the deepest pits of depression. And then I get over it and become even more determined to improve.

kritz I don't know lately - I play on kgs which means my rank keeps dropping!

mjlthebest Improving at go feels great! About once a year i shoot up 6-9 stones at a time before that though, is a year long slump where i barely gradually improve.

Calvin I have similar experiences to Regyt's. I cannot recall doing anything differently or feeling different when I was much weaker than I am now. I remember the first time I gave someone a 9-stone handicap and won, even though that person wasn't a complete beginner and knew something of the game. She wasn't even making very bad moves; it's just that, well, I guess I was expecting more from each move than she was. And then I thought that I must have played like that once, even though I don't have a feeling of change or improvement. So the feeling is all the same. Go is just so mind-bogglingly deep that even top pros feel overwhelmed by some positions. There are always crazy things hiding in the depths, just 1 or 2 moves beyond what you can read.

Xris: I remember that when I started Go I put stones at almost random places. Then I started seeing that getting terretory somewhere is the better than just "snailing around". This made me quite a bit stronger from a beginner. I progressed to maybe 12k by just fixing mistakes. I dont think my reading improved a lot, because I could not see the moves my opponents would play (maybe because they were just as weak as I was...).

Then I hit a stage where I did not make obious mistakes anymore (hence where I thought groups were connected, yet could be disconnected and so on). This is were I hit my first real barrier. I could not understand that there is something else than tactics. To break through this barrier, understanding that other areas of the board might be bigger was very important. Just by improving the opening (with the help of a friendly 2d at my club) I gained another few stones.

There was the next barrier already. Although my fuseki was very sensible (yet terretory oriented) my opponents started surpassing me by just gaining more during attack. As an 8k its difficult to understand when an opponents move really is threatening. A big mistake hence was to answer moves that dont need answering. So I started doing tsumego for the first time in my life. Suddenly it became all clear when to protect and when to risk it, because the "puppy effect" of following your opponent just got less.

I progressed until 3k where I hit the next barrier. Although I was playing "proper" and solid moves, my opponents always ended up with more terretory. The margin was always around 15 points. I did not really understand why until that 2d at my club muttered to himself: "still making strong groups stronger and connecting living groups in gote..." and walked over to his next opponent. I realised that now I can see better where my strong groups are, but only used it in tactics! I could tell when a move was threatening but I did not followup or use strong groups to attack.

I started picking harder on my opponents weak groups and started solidifying my own weak groups. In addition to some tsumego and the odd teaching game I progressed to 1k. Confident that I would be shodan soon, I kept on self confidently playing my games.

Yet I hit another barrier a month ago; and I have no clue why. I played in a tourney beating all 1k's, but when I played a 1d I started a huge fight and lost. Subsequently I also lost to 2 other 1k's who had the same winning ratio. Ever since then it seems like I am actually becoming weaker! People who I know have been stable in their ranks for years, who I beat before start beating me regularly. I played a friend of mine, a 4d the other week and he said my midgame is a bit weak. And now I realise I have lost all orientation once the fuseki is over, it seems like, again, I am unable to see where weak groups lie, how to attack in a profitable way...

Has anybody else experienced the same? I am sure the barriers people experience in progressing must be because of lack of understanding of similar ideas.

I also have to add that everytime until I hit a barrier I was confident that I actually understand the game (even though I did/do not). To answer the initial question: I found 3 things most pleasing in progression.

  1. I used to have nemesises, hence people who were 2-3 stones stronger, I used for motivation to play seriously. It was always greatly pleasing to me to beat someone I could never beat before.
  2. Suddenly the aims of my opponents became clear. It is was very pleasing not only to see what theyre up to but also to see and punish actual overplays.
  3. Success in tourneys was also great. Not to win any prices, but to see how you compare to people your own strength. I still get an adrenaline rush when I think back to when I played my first tourney and even won against my first opponent.

tderz It felt simply great !
(cf. my How Does It Feel Not to Improve at Go?) Actually I remember better the satisfied feeling when I solved problems correctly - heureka!

C.S. Graves: I don't play on the internet anymore, and there aren't many people in my hometown to play, so I can't gauge my own progress (my former rival moved away). However, I do feel good when someone I'm teaching improves at the game. Having to put less handicap stones on the board is less of a chore too, heh.

Rakshasa: Improving doesn't feel great, the feeling I always have is that of frustration. It's when you arn't improving that you feel good about your play.

ivoSF?: for me it feels like improving is mainly about making less mistakes, and refining the basic principles. for example at 15k you get a lot stronger if you not let your groups live in gote while being pushed around, and at 1d level defending ahead in the form of good shape seems verry important.

Jared: I just made AGA 1d and it feels very good. The most important factor is to try your best. This seems silly, and obvious, but it's true. Also, like ivoSF? says, not being pushed around is very important. Recognizing weakness is critical, both in knowing what to attack, and knowing when to defend.

ChrisSchack: I don't know how it feels to improve anymore ... my rank has been mostly dropping for months now, after months of not going anywhere much prior to the KGS rank adjustment.

Malweth: I have a rather unique perspective... incredulity. I recently was ranked at AGA 3k, but although I'm currently unranked (I haven't played in a tournament since), I did have the opportunity to spend a day at the nihon kiin. Although playing against people there was of limited benefit I did get one (English) book that had a profound effect on my game. Shuko's "Appreciating Famous Games" increased my fuseki level.

Upon returning home after reading this book, I've been able to hold my own against dan level players as long as tricky reading isn't a concern. The first time I found this out, I didn't believe it! My direction of play got much stronger very quickly, and yet other skills were left behind.

Now I'm faced with the difficult prospect of increasing my 8-kyu reading ability in order to really reach dan ranks. (I think this may be another reason my KGS rank is stagnant at about 7k).

Coyote: I can tell you what it felt like to get stronger at Go, and weaker.

I was first introduced to Go it was at work. We played games on the job and a collegue had brought in some stones and a hand-made 9x9 board. In fact, it was a square of cardboard with the lines drawn roughly with a straightedge but no measuring, taped to a piece of wood.

I actually asked another collegue to teach me the game as we sat closer together amongst the cubicles. He taught me the game and defeated me again and again. A little tired of losing constantly I then had another collegue learn the game so we could play against each other. However, within a few games he was able to beat me, and even went on to defeat the one that taught us.

That night, I went home and studied the game a little, so that I could understand it better. When I returned to work I was able to beat both of them easily. Later I started to play against my collegue who had made the board, who had been playing regularily and was the best at the office. I continued to study everything I could. In the end, I was giving him a stone handicap.

It was the first game I even felt that type of improvement. I estimated 14k based on a couple of games against a 10k club player.

For various reasons I left the game for a while and have just recently returned to it. I think I'm lucky to be 20k. I've looked up SGFs from before and can tell that I was stronger then. Losing strength is not fun.

Gresil: improvement happens when I'm not looking. Most often I notice it when I fetch a bunch of the ol' Random Unsolved at www.goproblems.com. As it happens I never check correct answers when I get a problem wrong there, and I also never look at the problem info (ie. difficulty level, problem type, how many times I've tried it etc.) before I've solved it; then when it gives me a random unsolved problem and I solve it by first glance and look up to see Tried: 6 - Solved: 0 I wonder what the heck I've been thinking the previous six times and why it now is so easy.

In a game a couple of days ago I approached my opponent's lone 3-4 corner stone at the 5-4 point, and continued with a 3-3 slide. I didn't think anything of it right then - it felt like a nice and natural sequence. A couple of moves later it hit me that I'd never done that before, not even thought about it. I don't remember studying the sequence or consciously noting it before.

Patrick Taylor: I felt it was hard to feel improvement until I got under 20k. I could tell that I understood things better than I had before, but implementing them didn't start to happen until I'd dipped into the mid-kyu range (where I currently reside, waiting for another precipitous rank improvement). So far, I've had three seminal experiences which stood out.

  1. The first time I won against nine stones. That was a rush.
  2. Reading something completely for the first time in a game. Wow! Thinking ahead really helps, doesn't it?
  3. The first time I killed something by reading ahead. I knew how to play inside of killable shapes, but landing on the vital point before the eye emerges or throwing-in in a game situation is a completely different experience. I actually feel stronger when I read out and kill groups.

Lynx: I can't quite place my finger on how it feels to improve. The whole process is slow and agonizing. You don't know you are improving at the moment and you feel like crap.

But I love when you have some sort of tangible landmark. For me, I'm about to be 3d, KGS. This is a quite respectable rank. A great moment for me is winning a game by, say, 1.5 points, and being able to point at exactly where my opponent lost those points. It is kind of sad, though, when a 2d misses 3 completely free absolute sente moves!

Another thing is that I can see 6 moves with relative ease. I don't remember ever not being able to, but if I encounter a problem that I remember being challenging, being able to solve it instantly is a joy,

Like anything, it is a process, and the best part is doing it with friends and sharing the whole thing with them, so that your win is their win, and their win is your win.

The main difference in stones is twofold. It is of course tactical. But mainly it is a powerful sense of kiai. It is hard to explain until you play against someone much stronger and feel a sense of profound moral despair. You just *can't* seem to make anything work. You capture a stone only to realize that it wasn't worth anything at all, only 2 points.

It is command of direction of play that is a huge difference between ranks. A tactical mistake may cost you 5 points, if it is carefully controlled. A direction mistake, if grievous, is rarely so lenient.

HoangVu?: Eh ... first time i'm writing here, oh well, I do know and feel when I improve... my head starts to explode and i feel like puking all day ... often happens every week ( sometimes more ) and the day after i immediately feel stronger, I read an article about "regular" is better for improving, so I thought, why not all the time? it's regular... so .... I just do it all the time and improve sometimes a kyu a week sometimes a few kyus a week. I actually FEEL the neurons growing and it's not a pleasant experience. I am quite a beginner, right now at 7k ( unstable strength ) never felt stable in my play.. :p

ray?: well, when i do improve at Go i don't notice till i destroy someone i normally wouldn't, or review an older game, but it feels pretty good. I just looked at 1 or 2 game records of mine last week that weren't very old and i was like "O_o i actually played that way?!" So i guess i have gotten better :)

meh: To me, the feeling of improvement is looking over an old game that you won and thinking, "Wow. If I was my opponent, I could have wiped the board with me." It's an odd mixture of glee and mortification. "I'm so much better than I used to be! But, jeez, I -actually- thought that move was good?!"

Tapir: Sometimes, I feel I get stronger, but my rank is declining... but getting stronger is still great :)

Path: Study · Prev: PracticeMakesPermanent · Next: TeachingPaths
This is a copy of the living page "How Does It Feel to Improve at Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Referenced by
Improvement
WhyDidYouStartGo
TheIdleOldLady

Homepages
HuOfKGS


How Does Reading Ahead Correlate to Rank

In a discussion on KGS I made a tongue-in-cheek comment that the number of moves you are able to read ahead is approximately equal to the number of stones you would give a 10k. I then added that if you are ranked below 10k your rank is related to the number of moves you can rememeber (inversely of course) in your current game.

Obviously this is not true, but it got me thinking: maybe there is a correlation. So I thought I would throw this page out here to try to engender some discussion of the matter. Anyone have any thoughts on how read-ahead ability is related to rank?

Hmm, I can easily give a 10k six stones, but I can read much more than 6 stones ahead. Then again, tesuji and reading are the strong points of my game... (On every move?)

Dunno if it is true but...

I have heard that Yi Chang-ho has said that he typically reads about 4-5 variations 100 moves deep and then 15-20 other variations about 20 deep before deciding on an important move. This is however something I heard from a friend... it could be all wrong.

- Sinprejic

adamzero i don't think i ever read less than 3 or 4 moves ahead, and my max is somewhere in the 20s or 30s, probably. I'm about AGA 2d now. I remember having once read (in a book? online?) about some well known pro (name escapes but I want to say Kato or Sakata) who claimed to read at least 70 moves ahead in any major fight.

  • But I was thinking about reading ahead the number of moves in question on a consistent basis on most moves

Rakshasa: I think it's hard to say how many moves you are actually reading ahead. Much of the reading and discarding of moves is done subconsiously, you just "know" that a certain move won't work even though you haven't read it out consiously. (Even if you haven't seen that exact position before) At what point of your reading of a variation this happens is propably related to your strength in fighting. I'm a KGS 2d and in a fight i can easily read 15 moves ahead with many variations. It's mostly a matter of taking the time and effort if you have the ability to keep the moves played in your head.

adamzero Just 'knowing' isn't reading. It's pruning the decision tree via pattern matching and heuristics like 'shape'. It's only those things you don't know that you have to read. Reading unconsciously, even if there weren't a clearly different and plausible explanation, seems something of a contradiction in terms.

Bill: After brief pondering, I think perhaps how far you can see ahead may be a better indicator. In recent days I have noted that I can often see about 10 plies ahead. That does not mean that I can read that far, because I am talking about only one line of play. By see I mean a process that takes about one second or less, and does not involve conscious search.

By contrast, I think that maybe Rui Nai Wei can see around 16 plies ahead. In discussing the first environmental go game she came up with a combination that long very quickly. (She had missed it during play.)

In discussing a later game, Jiang Jujo, in an aside to me, mentioned a ko in a corner that, as I recall, Rui had found in analysis. He seemed quite pleased. I had also found it, at a depth of 21 plies.

I mention that because I may be using a slightly different notion of reading. I am assuming an accurate assessment. Also, depth is not the only factor. Breadth is very significant. If there are no branches, it is not too hard to go quite deep. The corner we analyzed had enough choices that going 21 plies deep was an accomplishment. I don't know about Rui, but it took me a long time. ;-)

kokiri I'm not going to disagree that good reading and rank are fairly well correlated but rather offer a warning that that doesn't imply cause and effect. i.e. stronger players may be better readers by and large, but that doesn't necessarily imply that by becoming a stronger reader we will all become better go players.

Reading is like the foundations of Go, upon which other strategic, shape, whole board etc skills are built. Just like with a house, trying to build a big house without decent foundations is a nonstarter but building great foundations isn't going to mean much unless the house itself is also well built.

Reading out a corner situation will show whether another move is required, but even if it is, there is the strategic decision of whether that is necessarily the biggest move on the board.

I don't think i'm by any means alone when i say that i read at all maybe 1 move in 5 or even less.

Alex Weldon: I'm a KGS 1 dan now (well, actually, my rank has drifted up to 2 dan, but I don't think it'll stay there when I play more rated games), and I barely read at all, in any conscious, deliberate way. There's obviously some high-speed reading going on at the subconscious level, because I know, when playing a move, what the position will look like in a few moves, but it's rare that I stop and concentrate on reading. Obviously, I should take the time to read things out more thorougly - it would undoubtedly make me at least a stone or two stronger, and eliminate the blunders for which I'm infamous. But if you're looking for an example to show that reading ability is not always a good measure of strength, I'm it.

Bill: But it appears that you can see a few moves ahead, Alex. :-)

Bass: 10 kyu seems to be a generous estimate for the "literacy treshold", in Finland it is believed to be 1 kyu :-)

kokiri all the best sensei's discussions resort to the board at some point, so here's a simple example:

ippon michi

Black to play.

There's no real branching involved, once the first move is played to check the move works and the variation is 9 moves or so deep.

I, a low kyu, can pretty much see what the correct move is straight away - it's one of a couple of moves that look right, but i still have to read the variation to the end to check that the move works.

there are two things going on, i'd say, one, seeing the right move, and two, following it to the end of the sequence to check it. Both are required but i'd say i value the former more than the latter.

Here, by read i really mean read out i.e. follow to the end of the sequence to check it works, rather than read in the sense reading many variations of of corner to try to find out the status. In such a situation with any real branching, i lack the concentration, tend to get bored and play on intuition based shape unless it's a game that i'm taking fairly seriously.

N.B. this example is from the excellent Tesuji and anti suji of Go, I have only used the original diagram; I trust I'm not overstepping the mark.

Bill: Well, my immediate experience was curious. Once I read 3 plies, which was pretty quick, but of the 1-2-3 category, I saw that White was screwed, because of two additional weak points. As it turns out, those are the sites of Black's penultimate plays, if White plays to the bitter end. But I did not see (visualize) the final position or later play at that time.

Rich: It's strange you say that; in this case, I read it out to the end, but recently I cut off a group with this squeeze/ladder tesuji and had a very similar non-visual reading. It actually struck me at the time that I could 'see' it without reading more than a couple of moves in. Of course, I then read it through slowly and carefully, and wasted a further five minutes reading and rereading everything ten times over, like the timid kyu-player I am :)

Dave: Personally I do not think that quantifying the ability to read ahead has too much meaning.

Reuven - I really don't understand - 6k-2d? ^^* - I mean, I can read it out withotu any effort at all - It's hardly even reading and my strongest Stable account on kgs is 9k.. ;p As for fighitn in general, I rarely put effort into them fights like some of the ppl who commented before me, I do most stuff as I feel... But when reading is nessaccery and I feel like studying a possition, my best is some of teh 3d problems on [ext] GP... But as somebody said before, ppl have different strenghts in differenty stuff... Which probably is the problem with the rank-reading ratio..

Otake - Fujisawa Hosai 1976-08-19

This position appears in "Reducing Territorial Frameworks". Shuko writes, "If Black were not confident of saving his group, he would have to flee to 'a' with 5, leading to White 5, Black 'b'." I can not imagine how much reading went into deciding that B5 was safe and could survive White's cap at W6. However, I do not think that the key point was the number of moves ahead that Hosai read :-)

Dieter here are my thoughts

ippon michi

I have added white+circle to the position. I almost physically feel that White has a strong group there and Black is cut off. There is no reading involved. I know by experience that this combination of BambooJoint and table shape is almost certainly impossible to cut.

I think that this ability to feel this particular shape hasn't changed between my being 6 kyu and 2 dan. What has changed is the way I treat this position: before I would probably try something like a to cut off White regardless of reading. Now I would be more inclined to investigate the escape at b first.

When white+circle is not present, as in the original problem, I do feel that White has a weakness. I think my sensitivity for this weakness has considerably improved between 6k and 2d. I am more inclined now to start reading into this problem, but of course we are encouraged by the problem setting.

ippon michi

As for the real reading, I currently read up to B7 and consider itdone. The remaining moves are not necessary. I think that's the seeing Bill talks about. I branch once at W4 and consider it at B5 instead, only to see that White's problem remains.

I think that as a 6k I'd probably repeat the reading a couple of times to make sure. Not anymore: reading it once suffices.

Alex Weldon: I read this without difficulty. Took me maybe 15 seconds to do it, including double-checking. What I meant before about not reading is that, in an actual game, I probably wouldn't have read it out; I would have seen the squeeze, played it instantly on the intuition that it would "probably capture, and if not, strengthen my group in sente, so it can't hurt," and then, if W was foolish enough to connect with W6, see that yes, in fact, B7 captures. Maybe in a tournament game I'd take the 15 seconds to read it out, but usually I'm too lazy.

I guess I'm not really evidence that you can get to shodan without being able to read. I don't think I could know the things I know and not have picked up some reading ability along the way. Maybe what I meant is that it's possible to play at shodan level on intuition, without deliberately reading during the game.

ippon michi

Kokiri: What's interesting to me is that with white+circle moved; whilst the weakness still exists and black can make some use of it, the stones are not captured anymore. I'm not at a point where i can imagine seeing this difference; it's always going to involve at least a few seconds of reading unless i make an almost jedi-ike jump in my perception.

That said, I'm pretty confident that i would see the opportunity in a game. This is another skill - knowing when to read and when not to bother. Sometimes when playing someone weaker than oneself who plays slowly, one wonders what exactly they're thinking about.

I think i'm a good example of someone from a maths background, who's reasoning is therefore good, and who has pretty good reading skills. i think my strategic game is weaker, however.

B (2k): Just wondering: If you read ahead, do you actually think also in words: "black, white, black, ...." or do you just visualise without thinking in words? I do the former, maybe it would be more effective just doing the later?? (brain regions, no time spend for mentaly vocalising, ...)

Rich: I do the latter, except in very long ladders - ever since during one game, by the time I'd reached the other side of the board (with a couple of twists) I'd forgotten which colour was in the ladder.

Reuven - I always visualise the moves :S - But In monotonic stuff like simple ladders i don't bother, i just trace the chased path, without caring for the rest, till I think I should re-evaluate..

Reuven - Has anybody here tried one-color go? Or playing by memory? I did the later one, however I didn't get too far.. ^^* - As for the first one, I don't havea board.. Anyway, my point is - How do you visualise it withotu colors? Or do you imagine them anyway? I mean it sounds reasolnable as it's a rather simple division.. (Any ideas as to how badly does it "hurt" ones reading ability?)

B (2k): I am not sure that I get your question "visualise it without colors?" ... finally you will need to remember the colors, so either one has to visualise some stones as black/white. Or maybe it is simpler to remember it as sequences? I used to play blind go (9x9) regular. For me it was much easier to play blind infront of an empty board, rather than 'having the board in my head'. (My reading was very poor and i was actually happy just to remember the moves.) Another question: Should you actually do your reading on the board or in you head? (i.e. while looking somewhere else...) I think I read somewhere that pros do not correct/move off-centered stones, since it shouldn't distract your reading anyway!?

dnerra: How about How Does Reading Speed Correlate to Rank?? I think reading speed is pretty important. For the record, it took me about 2-3 seconds to read out the above example situation. So if it came up in a game, this would meant that I see immediately that I can play it if necessary, and then go on and think about something more important (e.g. whether escaping towards b might be better, keeping the capture in reserve). I would never feel bothered to double check the capturing sequence, and I would notice without any conscious effort when a white move makes the sequence impossible.

Friends of mine organize a speed-oriented problem-solving competition, and the correlation of results to the rank is,pretty good.

Calvin: I think reading ability does correlate to rank, or at least is a prerequisite for achieving a certain rank; however, like most skills one's perception of how one reads is often far off. Some people deny that they read but I think what happens is that they read so effortlessly that they don't notice that they are reading. It's more like Bill's "seeing." This is too subjective to be measurable. A better question is: does one's ability to solve tsumego correlate to rank? If you ignore the tsumego that reduce to just playing at the vital point (which presumably can be solved by pure shape recognition) and instead consider those difficult enough to require sequences of at least a few moves, then I would say the process used to solve them can be called reading. It doesn't matter if you do it with your brain or your basal ganglia or your pancreas, or if you are aware that you are doing it; it's still reading. I've yet to hear of a dan-level player complaining of an inability to solve 15k-level tsumego. The reverse -- the 15k who easily solves dan-level problems but is frustrated by his/her relatively low rank, is perhaps more common but still not typical. Usually such a player moves up quickly onces gaps in instruction are addressed. There are other factors in playing go, after all. Also, dnerra's comment about speed is important, especially in timed games. Speed reading is also correlated to rank.

Jonathan Cano : excellent point Calvin! I agree with your assessment whole heartedly. As more anecdotal evidence regarding speed, many top pros (e.g. Kobayashi Koichi) are renowned for their ability to solve extremely difficult tsumego problems on sight.

Obviously the less time you spend on answering a tsumego question the more time you have to consider higher level strategy.

ilan: My reading has improved with my rank, but that is because my general level of confusion has decreased. My reading errors mostly occur in aspects of the game that I don't understand and where I am overwhelmed by confusion, e.g., the opening and early middle game where intuition is most important. In general, the later in the game, the better my reading. I don't believe my endgame reading has improved much from 10K to 3K.

see : How to study on diagrams

This is a copy of the living page "How Does Reading Ahead Correlate to Rank" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Reading
ReadingProblem3


How fast can you make progress

Dieter: In response to someone asking whether it is fast to progress from 23k to 8k on KGS in 3 months.

Firstly, strength is measured by rank. Therefor, your rank progress is a measure of your real progress. The more accurate the ranking system you fall under, the better your idea of your actual progress.

Secondly, every new player starts out with a different raw strength, depending on their calculating and visualizing abilities and their experience with mind games. The first months of competitive play, the ranking system will mostly go after this raw rank. In the meantime the learning curve has started.

In my opinion, real life play, which tends to be less frequent and take more time per game, gives the associated ranking system a hard time getting a grip of that raw strength. The gap between actual playing strength and rank can be quite big. Also, because you play less in real life, you have less opportunity to practise new ideas, abundantly present in the first years, which will also slow down the progress.

In server Go, results are transformed into rank adjustments immediately and people who have discovered server Go usually spend a lot more time playing than people who depend on weekly club nights. They will find their raw rank quite fast and the initial learning process will go faster too.

To rise to 8 kyu in three months sure is promising. In our club we have a player who rose to 13 kyu in half a year from a total beginner. Although this is not bad at all, I think the time he spent playing on KGS more or less justifies his rank improvement. Another Belgian player took only a year to rise towards 2 kyu, also from being an absolute beginner. Now he's on a plateau.

Spectacular risings are known to be those of Floris Barthel? and Benjamin Teuber for instance.

To speak of myself, I never played server Go until one year ago. Hence, my rank progress has been rather linear. I became 12k after one year, and progressively 9k, 6k, 4k, 3k, 2k, 1k, 1d, 2d. The last five years I have been improving one grade a year. I would have thought for someone to be 9k after two years it would be rather impossible to become a dan player, if they don't change their way or amount of playing and learning. But to my surprise and relief, it isn't.

Blake: It depends on your personality, as well. I tend to jump around between interests, and so after a few weeks of playing go I often get bored and quit for a few weeks or months, so my progress has been retarded somewhat (I'm 13k after about a year). If you have a personality similar to this, you will find progress slower than Dieter's experience suggests. Don't get discouraged, just keep coming back to go whenever your interest swings back around.

mgoetze: Well, go progress seems to be one of the great mysteries of life; sometimes you work very hard at it and don't get better at all; other times you do next to nothing and yet suddenly find yourself 3 stones stronger. Right now I'm just kinda cruising along from 12k at my last tournament to about 7k right now, without any really intensive study or playing; mostly I just idly watch high-dan games on KGS and let myself get distracted by the kibitz... ;)

Floris?: Also fast is Antti Törmänen (Antti 3d on KGS although 1k in Finland, 14 years old) who is currently sandbagging at KGS at 3d level having played only since April 2002. ^_^ Very friendly finnish boy :))))

Alex Weldon: I went from 23k* IGS to 5k* IGS in something like 7 months. Of course, then I've been on more or less a plateau for several months since then, although surely part of that problem is that I haven't been playing as much, and I'm in Korea, so getting English language books is impossible - all my theory comes from Sensei's these days.

Andrew Grant: Improvement at Go depends on a lot of things, but willingness to play a lot and study a lot are the important ones. I took a year to reach 20k because at that time Go was just another game, and I just played around but didn't take it seriously. Then something hit me (God knows what it was) and I pretty much dropped all my other interests for some considerable time and concentrated on Go. I was 5k in a year and 1k a year after that.

Unfortunately it doesn't seem to work for me as well now, as a weak 3d. Those of us who learnt in the seventies from the handful of books then available in English picked up quite a lot of bad habits which are hard to eradicate. Guo Juan has said that the main weakness of European dan players, the reason they stop progressing, is that they don't properly understand the fundamental principles that Chinese pro pupils learn right at the beginning. Trying to retro-fit these to your game is a bit like trying to replace the foundations of a building without knocking it over.

Scartol: It's easy to get wrapped up in one's rank, to the point where the game isn't enjoyable unless you're winning rated games. Everyone on KGS seems to be comparing themselves to one another, and it's created an atmosphere of cutthroat competition that I find stifling. I agree that it's impressive when someone makes it to 7k in a year, but I think it's important to realize that we're all different, and will therefore progress at different rates. Of course, the important thing is having fun, not rocketing to the top of the ranking ladder.

Tamsin: I'm surprised nobody yet has come out with the old chestnut, "How long is a piece of string?". Everybody's different. Some people achieve dan ranks very quickly, others don't. Some people improve at a constant rate while others go through plateaus followed by large increases in playing strength. A lot depends on study techniques, motivation, time and opportunity, and (there's no getting away from this) talent.

For my part, I got to be about 3k in the UK very quickly (about a year), having learned in 1999, but it took me 2 years after that to get to be genuinely 1k. Now, I believe that I am either a "strong" 1k or a shodan, although to my chagrin I cannot compete in many tournaments, which means that my BGA rating (on the BGA website) bears little resemblance to my actual ability, being based largely on games I played before 2001.

I have definitely begun to improve again, having stayed at roughly the same strength for about 9 months (August 2002 to May 2003). I put this down to having used force feeding to improve my tactical ability and to increase my understanding of aji (I used the force feeding technique on the relevant chapter in Strategic Concepts of Go).

This is a copy of the living page "How fast can you make progress" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Sai87


How Forums Work

Path: HowToUseWiki · Prev: HowAliasesWork · Next: HowTemplatesWork
Keywords: SL description

Forums can be reached by the "discuss page" link in the top bar.

This page should eventually describe forums in more detail. For now, just the bare essentials:

  • Each page has its own forum. A page and its subpages share the same forum.
  • If a page has posts in its forum a number next to the "discuss page" link appears. It gives the number of topics in the forum of the page.
  • Basically the forum works like any other forum software.
  • Only original authors can edit their own postings.
    • Librarian and admins can edit any posting
  • If you are an anonymous user then you can edit your posting only for some hours (if you keep the same IP address meanwhile)
  • Full wiki formatting, linking, diagrams, etc. allowed in posts
  • Librarian and admins can delete posts and topics. They also can move topics to other pages and change the hierarchy of posts (the nesting) within a topic.
  • There is no archive for postings. When you edit your own post, the previous version is gone. No reviving possible.
  • You can set pages to the "Forum" pagetype. Unless you know what this does, stay away from it. For an example page see QuickQuestions.
  • Choose sensible subjects and summaries. They appear in RecentChanges.
  • When replying, keep the quoting short. Excessive quoting is bad style. The quoted material usually is direct above your post, so why quote it?
  • If you have an account and are logged in, don't prefix your post with your name. Your (linked) name is already in the header of your posting.

Oh, and read the WikiEtiquette before posting. It sure helps.

See also: SL - Forum Policy

Path: HowToUseWiki · Prev: HowAliasesWork · Next: HowTemplatesWork
This is a copy of the living page "How Forums Work" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Forum

Paths
HowToUseWiki

Referenced by
Subpage
EditingGuidelines
SLForumPolicy
posting:2323
posting:367

Homepages
RichardHunter


How HolIgor started go

In 1975 I was a secondary school student. I played chess and international draughts. I was rather good but not brilliant. My strength was in good tactical sight based on the solution of several books of problems. My positional skills and reading ahead in calm situations were not so good.

At that time a popular science monthly "Science and Life" had a series of articles about the games of the world. This included 10 articles on go. The game seemed very interesting but I could not convince my friends to try it. Yet, the series of 10 articles were a very good introduction to the game. It covered briefly all aspects of go: rules, life and death, fuseki, basic joseki, tesuji, yose, shape. It had two examples of games, one on 13x13 board and one from a Honinbo title match. But above all it featured problems. 10 problems for each of the article. That made 100 problems altogether, from the simplest to very complex. The readers were encouraged to send their solutions. The prizes were few and quite simple: boards and stones, joseki dictionaries etc.

A lot of people in the former Soviet Union learned about the game from that series of articles. Many clubs emerged all over the country.

Though I read the articles with interest and even tried to play myself on a piece of paper or using a 9x9 draught board, it was not yet my time.

My next encounter with go was in 1981 when I found that my roommate in the dorm for post-gradute students had a self-made board and stones. He told me that he was playing in the club and that his level was about 8k. We played a game. I won.

Honestly, I've never been double digit kyu player in my life.

My dorm roommate married and moved away, so several years passed till I met go again.

When in the middle of eighties that second installment of the "Science and life" articles on go was published, a friend of mine proposed to send our solutions of the problems. Surprisingly, he kept a file with the articles from the old series. We refreshed our memory and tried to solve new problems. As the result I found in my mailbox an invitation to visit a local go club.

By that time I've bought 13x13 board and started to play with my friends. We played on 3/2 system and quite fast I was giving up to five handicap stones to my opponents. It is very important to have an immediate success. This encourages your play and sets you in the position of a predator, a super-rat.

So, I decided to accept the invitation from the club and go to the meeting of the newbies. About ten people came. We were tested by the club members on 13x13 board. I played a game on 5 stones with a guy about 1k strong. I won and refused to take 5 stone handicap against the next guy. Little did I know that he was a 4d player. The game was extremely difficult for me. His stones were well placed and seemed invincible. Each move posed a difficult problem. I had my first taste of a very strong player. His territory constantly grew and mine shrank. But in the end he lost concentration and I managed to cut killing almost everything. But that was just luck. I played one more game that day. It was on a big board on 8 stones against a low digit kyu guy. The game was OK, but in the end the shape of one of my groups turned out to be bad. It died and I lost.

The club organised a 13x13 tournament for all newcomers that lasted over several Sundays. I won. Till that time my strength was estimated as about 5 kyu. That's now the club ratings work. You play several games and the dan guys tell you that you are 5k. The number of weak players is limited, you can beat a 4 dan guy on 9 stones and lose on 5. That means that you are 5 kyu.

I played in the club for a about a year. The best result was a win over 2d in a tournament (even game). I thought that I grew to the 3 kyu level during that year. Perhaps, stronger. Yet, my knowledge of the game was very limited. My reading was not bad, but the shape and the strategy were very weak.

This is a copy of the living page "How HolIgor started go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDidYouStartGo
HoligorSStories


How Many Different Types Of Symmetry In Go

Keywords: Theory

Q. How many types of symmetry are there in Go Positions?

A. My answer is 26. I said 25 before but I was forgetting the empty pattern which is the only position which has all the symmetries including colour reversal symmetries.

Here are symbolic diagrams for all the non-empty pattern cases. (I hope I haven't made a mistake!)

The letters in the diagrams represent configurations of stones in an octant of the board Different letters mean different configurations. (Same letter means same configuration!) Lower case version of a letter means - the same configuration of stones but with Black/White reversed. Does this make any sense? Does anyone Care? Maybe useful for someone?

      C B
    D     A                                                     No Symmetries
    E     H
      F G

                                                                Horizontal
      B B         C B         B A         C B         C B       Vertical
    A     A     D     A     C     A     C     A     D     A     Rising Diagonal
    C     C     D     A     D     B     B     D     A     D     Falling Diagonal
      D D         C B         D C         A D         B C       Half Rotation

      B B         B A         A B                               Horizontal + Vertical + Half Rotation
    A     A     B     A     B     A                             Rising Diagonal + Falling Diagonal + Half Rotation
    A     A     A     B     A     B                             Quarter Rotation + Half Rotation
      B B         A B         B A

      A A
    A     A     Horizontal + Vertical + Rising Diagonal + Falling Diagonal + Half Rotation + Quarter Rotation
    A     A
      A A

                                                                Reverse Colour Horizontal
      b B         C B         B a         C B         C B       Reverse Colour Vertical
    a     A     D     A     C     A     c     A     D     A     Reverse Colour Rising Diagonal
    C     c     d     a     D     b     b     d     a     d     Reverse Colour Falling Diagonal
      D d         c b         d c         a D         b c       Reverse Colour Half Rotation

      b B         B B         b B       Reverse Colour Horizontal + Vertical + Reverse Colour Half Rotation
    a     A     A     A     a     A     Horizontal + Reverse Colour Vertical + Reverse Colour Half Rotation
    a     A     a     a     A     a     Reverse Colour Horizontal + Reverse Colour Vertical + Half Rotation
      b B         b b         B b

      B a         B a         B A       Reverse Colour Rising Diagonal + Reverse Colour Falling Diagonal + Half Rotation
    b     A     B     A     b     A     Reverse Colour Rising Diagonal + Falling Diagonal + Reverse Colour Half Rotation
    A     b     a     b     a     B     Rising Diagonal + Reverse Colour Falling Diagonal + Reverse Colour Half Rotation
      a B         A b         a b

      a B
    b     A                             Half Rotation + Reverse Colour Quarter Rotation
    A     b
      B a

      a a         a A         A a       Horizontal + Vertical + Reverse Colour Rising Diagonal + Reverse Colour Falling Diagonal + Half Rotation + Reverse Colour Quarter Rotation
    A     A     a     A     a     A     Reverse Colour Horizontal + Reverse Colour Vertical + Rising Diagonal + Falling Diagonal + Half Rotation + Reverse Colour Quarter Rotation
    A     A     A     a     A     a     Reverse Colour Horizontal + Reverse Colour Vertical + Reverse Colour Rising Diagonal + Reverse Colour Falling Diagonal + Half Rotation + Quarter Rotation
      a a         A a         a A

-- Paul Donnelly

Surely the number of possible forms of symmetry is just the set of 2D point groups (on an infinite board, it would of course be the set of all 2D space groups)?

Note: I haven't checked the above tabulation, which might be exactly that :)

- Andrew Walkingshaw, occasional crystallographer

Thanks for the reference to "2D point groups". I did a quick net search using this as a search phrase, but didn't find anything that could confirm how many symmetry types there are. Can 2D point groups include colour reversal? I remember a theory I skimmed through a few years ago called "Polya's Theory of Counting", which deals with counting the number of distinct instances of complex objects with various symmetries, however I lost my copy of the paper, and it seemed like it would require quite a serious effort to understand and correctly apply to a given situation.

- Paul Donnelly

This is a copy of the living page "How Many Different Types Of Symmetry In Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...


How many points for tenuki discussion

Keywords: Strategy

Fenomenoide: There's another proverb "With fewer than 15 stones in danger, tenuki."

Bill: I think players do not tenuki enough, but, pardon me, that so-called proverb is ridiculous.
Just my two cents worth.

SAS: I think this proverb is misquoted. I recall it as something like "If it's worth only 15 points, tenuki." Assuming this means 15 points in gote, deiri counting, and assuming that it's not meant to apply to the endgame, then this is quite reasonable.

Karl Knechtel: A stone on the board is generally worth two points as I see it - it's a stone your opponent hasn't captured, on a space that now isn't your opponent's territory. That's a rough way of looking at things, but still. With that in mind, "If it's only worth 15 points, tenuki" resembles the Russian proverb "Sacrifice every group of fewer than seven stones" (see HumourAlmostProverbs). That one was meant to be facetious, but the point is clear. :)

This is a copy of the living page "How many points for tenuki discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tenuki
IfItsWorthOnly15P...
GetStrongAtTenuki


How many positions

On a 5x5 board, after five moves (no one of them a pass), how many positions exist where you can determine exactly what the last move ( B5) was? (Not knowing the order of moves, of course, but only seeing the position.)
/Attempts

This is a copy of the living page "How many positions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
RetrogradeAnalysis
GoRiddle


How Many Positions / Attempts

Sub-page of HowManyPositions

NONE!!! Or are you assuming perfect play?

B5 at W2

Coconuts: 22 with 4x symmetry. We know because only one white stone sits on the board after five moves that W2 was captured, limiting W2 to the corner and the side. Because we know which move B5 is, it can't be a move to capture, but a move where the white stone was. So that puts us in the corner. Now, W4 can go wherever we want it to, so there are 22 different board points (25 points - 3 taken up) for it. There are four corners and we can move the position into any of them, so we end up with: 22 x 4 = 88. I think that's right!

ferdi: Not bad, but there are some more :-)

unkx80: In this position, given that one White stone must be captured at a, black+circle is the only legal move for B5. After accounting for symmetry, there are 8 such positions.

This is a copy of the living page "How Many Positions / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowManyPositions


How Many Squares On AGo Board

Path: GoHumour · Prev: HeartLadder · Next: IFoundTheHandOfGod
Keywords: Question, Humour

How Many Squares on a Go Board?

It is a good idea to think about this and write your answer down before reading on. That way you can't change your mind as you go along.

This depends on you knowing what go is and a go board (also called goban). Go is an oriental game played on a board using black and white pieces called stones (actually shell for the white and slate for the black ones).

Originally written by RayTomes before the 1988 New Zealand Go Congress and published in NZ Go Journal in October 1988 in Kami Kaze's Korner. Used with permission. It is extremely funny to me that I wrote the article with the various answers and when I asked the people at the conference, the answers that I got were exactly the same ones as in the article. The last paragraph is an in joke for NZ go players:

Well How Many Squares are there on a Go Board?

Kami Kaze: How many squares are there on a go board? Go away and think about it and write your answer down before reading on!

20 kyu: 361 of course. "Wrong" says Kami Kaze.

10 kyu: No silly, that's the number of vertices. There are 18x18 or 324 squares. "Wrong" says Kami Kaze.

(A pause follows, but frantic calculations occur.)

1 dan: Aha, there are also squares 2x2 and 3x3 and so on, which means that the total is 18x18 + 17x17 and so on making a grand total of 2109! crowd: Aaaahh very clever! "But wrong" says Kami Kaze.

3 dan: You've forgotten that they aren't squares, they are rectangles. There are no squares on a go board! crowd: That's a dirty trick. "And still wrong" says Kami Kaze.

(Another pause, and many puzzled faces.)

crowd: Well how many squares are there on a go board then?

Kami Kaze: It is perfectly true that the smaller areas are rectangles, and each of these is one twelth longer than it is wide. Therefore, if we take an area twelve rectangles long and thirteen wide, we have a large square, and this is the only size which works. There are (19-12 ) x (19-13) or 42 such squares. The answer is forty-two.

Douglas Adams: We all knew the answer, it's the question that we didn't know. Thank you Kami Kaze, the whole question of the meaning of Life, The Universe and Everything is simply "How many squares are there on a go board?"

Marvin: I tried to tell them, but you know what humans are like, they have the attention span of a dead gnat. Here I am with a brain the size of a planet, and having worked out all the possible games of go, the meaning of life is to have two eyes except in seki when ......

crowd: Which restaurant shall we eat at tonight?

(The crowd departs leaving Marvin talking to himself.)

Marvin: I can tell you what the strictly correct komi is if you really want to know? Oh never mind me, just carry on. I haven't got any feelings of course .....

Life the Universe and Everything

Of course there are loads of pages on the internet about "Life the Universe and Everything" as immortalized by Douglas Adams, but this is the only one (other than some cheap copies) where you will find out what was the question?

Afterthought

It is a matter of some debate what the exact ratio of the sides of the rectangles on a go board are. If the rectangles were 1/13 longer than wide then there would be 30 squares not 42. Some information on go boards are slightly different to the proportions stated here, but they usually refer to the whole playing surface and not the lined part. On my Japanese made board, the the 19x19 lines part is in fact 429 mm x 396 mm which is exactly in the proportion 13:12 that gives the 42 square result.

Anonymous: After Afterthought. Of course on a real go board the measurements are not mathematically precise, making the "no squares" answer correct. And if you don't like picking that nit and have a Chinese board then the small rectangles are squares and the 2019 answer is correct!

Another Anonymous: Wouldn't the goban itself be one square?

Path: GoHumour · Prev: HeartLadder · Next: IFoundTheHandOfGod
This is a copy of the living page "How Many Squares On AGo Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Homepages
RayTomes


How Not To Teach Go

Path: TeachingMethods · Prev: CompareGoToChess/Discussion · Next: BadTeachingHabits
Keywords: Theory, Humour

Let's share some anecdotes and principles illustrating the rich treasures to be mined in exploring the question of how not to teach Go. See How to Teach Go for good advice.

Vote for your favorite method!

How to teach Go badly and scare away new players:

Before the game

  • Don't let your students drive the lesson. If they go where they're interested, then they won't lose interest. Your interests come before theirs! + +
    • corollary: Spend as much time as possible talking about Go and as little time as possible actually playing. If you simply let them enjoy the game they might start to like it. +
  • Introduce the Ko rule before it comes up in real play. It's a strange rule that is only interesting because of its consequences, which newbies are too inexperienced to understand fully. Talk about threats and fights and Ing rules and SuperKo, and the game's simplicity suddenly is gone. +
    • (but see /ko discussion)
  • Belabor the history and minutiae of the game before playing the first stone. Boredom is a great way to keep them away. Overexplain everything.
  • Show them just a few basic variations of common josekis in the second lesson. +

Terms of play

  • Start them on a big 19-line board, if possible, but at least a 13-line board. A large board is more than enough to be overwhelming, and games take a really long time before newbies see the fruits of their labour at the end. A 9-line board is small enough that newbies might actually learn something about the relationship between the beginning stones and the ending territory counting, so avoid it.
  • Stay on the 9-line board too long. Though it's great for teaching the basics of play, fortunately it's also good for boring your students after the 30th game. Even after they're ready to move to the 13-line, insist on the 9-line board. Say that 10.000 9x9 games will give solid foundation. Tell them that after that they will be allowed to start on the 11x11 board.
  • Give a too-low handicap, so they can't possibly beat you. +

During the game

  • Show off! Act as a performer to be watched, not as an assistant along the path to knowledge. You have plenty of knowledge that you can use to intimidate them! Use it! All of it!
    • All the while, explaining that black going first is such a great advantage there is no way you should win playing white. See also "give a too-low handicap".
  • Let others kibitz the teaching. "Too many cooks spoil the pot." If the lesson is slipshod and moves haphazardly in different directions, newbies will become confused. +
    • Or, taken to an extreme: have several players explain the game to a newcomer, each in their own way, rather than stick to a single teacher (for the evening)
  • Play psychological games outside of the game of Go: E.g.,
    • When your student takes a long time to think before playing a move, play an answer very fast so he's sure he has made a mistake. When he responds very quickly to a move, think a lot before answering.
    • Start off with a 19x19 Board. Give them 20 stones handicap, but don't explain anything but the raw basics. Proceed to capture all their stones. Gloat. (See "Show off!", above.)
  • Start speaking in Japanese during the game and never stop. Use prepared phrases like "Nan no tsumori ka yo" and "Zettee makenee ze" and add some "temee" and "onore." c.f. "Temee, nani wo shiyagaru?"

General / Long-term teaching tactics

  • Talk about live and dead shapes before having seen a few full games played out. Overexplain everything. +
  • Criticize their moves, analyze every move. Overexplain everything and bore them to tears. + + +
    • Critisise every move using high level concepts if need be. Bonus points for using Japanese terms. e.g.:
 Teacher (to complete beginner): "This move is bad"
 Beginner: "why?"
 T: "It's aji-keshi"
 B: "Whats aji-keshi"
 T: "It means removing Aji"
 B: "errr whats Aji then"
 T: (with derisive snort) "it means taste"
  • Never make positive remarks, only negative ones. Newbies with positive feedback might actually feel good enough to stick around to learn. +
  • Drown them in new vocabulary: tesuji, komi/komidashi, fuseki, joseki, hane, moyo, aji . . . +
  • Discuss strategy too much. Only emphasizing the concept of territory probably isn't enough, so to really scare them off, talk about complex situations that they're unprepared to imagine fully. +
  • Start to quiz your students on Japanese go terms they can't possibly know. When they say they don't know them, respond with "Oh" and don't explain them. Begin a game and use the terms constantly. "Hmm that nozoki was aji keshi" "What's a nozoki, what's aji and what's keshi?" "Oh, you don't know? Hmm..." The key is to never explain what the terms mean while using them.
  • Teach them some other game that isn't Go first. By the time they figure out that you tricked them into not learning Go, perhaps they'll give up. (Please note, this isn't guaranteed to confuse, so have a back-up plan.) + -
  • Teach specific things before general, complex tactical concepts before simpler ones.
    • E.g.: Lesson 1) Monkey Jump Lesson 2) Liberties

Remember, this is a list of ways to teach Go badly. You shouldn't use these, of course, unless your goal is not to teach Go at all.

--Matt--

Path: TeachingMethods · Prev: CompareGoToChess/Discussion · Next: BadTeachingHabits
This is a copy of the living page "How Not To Teach Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages
Discussion
koDiscussion

Referenced by
TeachingGoToNewco...
TeachingGoToNewco...
WhyDidYouStartGo
Axd/Teaching
BadTeachingHabits
GetStrongAtTeaching
HowNotToTeachGo/D...
TeachingGoToNewco...
TeachingMethods/D...


How Not To Teach Go/ Discussion

Sub-page of HowNotToTeachGo

source discussion:

I moved some of the ideas below into the list and added my own. -ChadMiller

One thing you should definitely do in order not to teach Go is to criticize every move your student makes, without also taking time to praise the good moves.

And note: even if a move isn't actually good per se by your own standards, it may actually be an attempt by your student to put into practice the principles you yourself have been trying to teach - and it may be tons better than the move he would have made before he heard your instruction. So, the best way not to teach Go in this case would be to harshly criticize the move in question anyway, since you see about ten times more clearly than your student and know exactly what's wrong with the move he made. Do this regardless of whether or not the move actually showed that your student is learning.

Here's another one: make sure never to ask your student what his thought process or intention was in making whatever bad move he made. Just assume you know exactly what he was thinking - or better yet, refrain from caring at all what he was thinking. Just criticize the move. If you suspect the move was made for reasons having to do with whole-board strategy, then make sure to criticize it on tactical grounds. Conversely, if it was a tactical move, criticize it on strategic grounds instead. Under no circumstances should you address the relationship between these two areas of consideration. This will greatly confuse your student, and you will be moving rapidly closer to your goal of not teaching Go.

Since this is something I do regularly when teaching (when I see a noteworthy move, good or bad, I'll often ask why they chose that move and what others they considered, and only then decide whether to praise or criticise), I'm curious why you think it's something to avoid doing. -- Bignose
You've got the point backwards. This page is a list of how *not* to teach go[1]. So, if you don't want to teach go, never ask the student's reasoning. -- ThomasBushnellBSG

A favourite method of not teaching go to someone: start explaining the rules, ko, life&death, territory, sente, gote, joseki, shape, influence, shinogi, the carpenter's square, and the subtle differences between rules to your student before even playing the first move. I've seen this in real life (well, maybe I exaggerated a bit). Scary.

Dieter: What you mean is that you should not tell someone what he should not do ?

No, I meant explain only the very basics (e.g. play stones on the intersections and not in the squares, stones don't move afterwards) and then start playing immediately. What good is it for a beginner to know about the carpenter's square, when he has not even placed one single stone on the board yet?

HansWalthaus: But make very sure you have a booklet containing the rules when teaching it quickly in a pub. New players who are focusing on 'game' instead of 'learn' tend to moan and complain when introduced to Ko or life&death in the middle of a game. Always have some paper back-up. It prevents a lot of howlers like: 'Cheater!!! Cheater!!!!'

As in anything else, a little encouragement goes a long way. The teacher could say 'I can see the merit in that move' and state what merit there is, and then perhaps say '... but this may be a better one, can you see why?' -- Wysi

Another not I recently witnessed is this one: I welcomed a beginner and taught him the game with some atari-go games and one fast real game on 9x9. Then our lowest ranked player came in and I was happy to team them up. I left the table to have them enjoy Go. Unfortunately, another player came in, who sat down and kibitzed, explained, kibitzed, explained, and thoroughly analyzed each move. The newcomer got more and more puzzled, left the club with the idea that Go was indeed very very complicated and he never returned. By all means, don't overexplain ! -- Dieter

(moved from Teaching go to newcomers / Discussion)
Chris Hayashida: Don't start by playing a handicap game against them. It doesn't make the game any more fair. There also isn't a need to prove that you can beat them. In my opinion, it's better to teach simply, and let them learn quickly. On an empty board, the game is less confusing. Giving 5 stones on a 9x9 make it look like the student has the entire board, only to be left with none of it at the end of the game. As a side effect, the student will also see White play more "normally," which will help develop their understanding of the flow of play.

Toorima?: It's best to start out with a explanation on the Shusaku kosumi and with the many josekis that they will see in the future, And if you have free time go into the Taisha Joseki. 9x9 wont give the full feel of the game so 19x19 needs to be used to start them out.

Alex Weldon: Perhaps a good way not to teach go would be to rely solely on Pavlovian conditioning for improvement, rather than explanation. Rather than explaining why a given move is bad, simply hit the student with a stick after every move, with the amount of force used varying with the badness of the move. After the student has improved to the point where not all moves are bad, good moves can be rewarded with food pellets. (ChessWhiz: LOL!!)

Jasonred : I consider you kind people in Sensei's as my teachers. Thanks. Though sometimes, I get the feeling that if I could rise 5 stones in strength, I would gladly request Pavlovian training... yeouch...

Chipuni: That would be a popular combination in San Francisco: Go and S&M!

TJ: I find it most useful to move into not teaching go by immediately following the first nine-stone handicap game they've won against me by a session of explaining how White made some bad moves, allowing black to win. The deeper one goes into how better moves by white would have led to complications from which black could never have had even one live group on the board, the better. The student, feeling over-whelmed by your superiority, will soon move on to another (no doubt less imposing and more level-appropriate) teacher, leaving you to contemplate your navel in peace.

mAsterdam I removed

  • give a too-high handicap, so they win every game.

from the list. I actually tried it. After that they want to reduce the handicap to get into it. It works. It should be on the other page. Any other experiences?

DougRidgway: Probably there's literature in the education community as to the appropriate level of positive feedback for most rapid learning. I'd guess that it's maturity dependent and larger than the 50% from quote-unquote correctly handicapped games. I'm probably most comfortable when I'm winning two out of three, or so: like 70%. That would be somewhat overhandicapped. From my experience with small children, I'd guess that something north of 95% success is appropriate there. They do not have the tools to deal with negativity. I find it kind of odd that the tradition is to underhandicap, such that the stronger player wins more than half. This makes sense if it's a competition that the stronger player ought to win, but not to maximize learning for the weaker player.

(yet another) Capture go Discussion

Proposed: Start with capture go. Once they get the hang of that they'll take months to realize that that it isn't go they are playing - if ever.

Dieter: We had that debate. You can't dismiss it with just a fancy statement. If you never go beyond capture go, the problem indeed exists. The problem is even bigger when you start by explaining territory and never move beyond. I've seen people instructed with territory play a game that looks much less like Go than people instructed with the capture game. A good teacher goes from 1-stone capture to more stone capture and then to the real stuff at the proper moment. Kids who are forced to walk before they can crawl will fall on the behind and cry helplessly.

mAsterdam: The rule of capture should be explained, of course. Kids who learn music by only reading scores will never learn how to create it.

ChadMiller: Atari Go is a religous argument. How about the qualification, "decide whether your student is bright enough to learn two different games"?

Dieter: I'm not so much angry because someone advocates against the capture game - I am fully aware that good ways of teaching go without it exist - but because the (above stated) arguments pro are not answered. The comparison with Pente is flawed. There is no way you can play pente and gradually change the rules until you can say: you know, you're playing Go now. In fact, I am quite convinced Go has originated from putting down stones and capturing them (Chinese rules) and that delimiting territory is a mere, albeit beautiful, consequence.

And I repeat: unlearning making territory is harder than unlearning capturing stones. Well, I'm not angry at all, of course. Case sensitive, maybe #:-7

mAsterdam: Hi, Dieter. Last thing I want to do is make you angry. In the pages about How to teach go there are many words in favor of Atari Go Teaching Method. I could not find any substantial advocacy against it (not counting some remarks that it is controversial). Maybe somebody could write Capture go considered harmful so that this controversy becomes clear.
Anyway, this is a page about how not to teach go. Don't you agree that capture go deserves a place here? The arguments pro some method do not belong here. And indeed they are available elsewhere.
I would appreciate it if you would write some more (or give some references) about (the need for) unlearning making territory.
ChadMiller: What is this talk of "unlearning making territory"? Surely this is a typo.
An aside, the concept of territory is the hardest thing for beginners (and even intermediates) to understand about Go. That's why it's the first thing discussed in Ted Keiser's teaching system (which I uploaded yesterday and advocate and use often).
My complaint with AtariGo: It emphasises capturing stones and capturing stones is a trivial facet of Go. You can have my stones as longs as I have more territory at the end. My easiest games are against people who take time to capture stones while I build territory. (Also easy are people who can't let stones die.) Sure, they get a dozen captures, but I get 3/4ths of the board. I win, and the confused and hurt look they get every time is so cute. Maybe they'll learn one day. Ha! Maybe not.

Dieter: I created territory pitfall. The whole idea that Go is primarily about territory is flawed, in my opinion. BTW, you can have more territory than me, as long as the sum of my territory and captured stones is bigger than yours.

jfc: I definitely agree with you -- area rules are far superior to territory rules when teaching a newbie!

[1] yoyoma I think it would be less confusing if we said "don't do this" and "don't do that" rather than rely on the page title being "how not to teach go" and expecting people to reverse every sentence's meaning based on that page title.

ChadMiller: FWIW, I agree with you yoyoma. (Not the cellist, surely?) I intentionally used words in the list that, to a native English speaker, would sound negative in hopes that they wouldn't forget the tone of the page and be confused by the strange advice. A non-native anglophone might miss the nuances. I added warnings -- better now?

ilan: Here is my last experience with a "sensei". Back when I was 11K, a 3D "friend" of mine played me some 7x7 games. In the first game, I won by 24.5 points (he did not score a single point!), and his comment after the game was: "You made some mistakes." I should note that he said this after he himself had just played on a neutral point, allowing me to make a seki. This is the game [ext] http://files.gokgs.com/games/2003/6/4/cyril-ilanpi.sgf

In the second and final game, I was winning again and he started telling me to move faster since it was annoying to wait for me to move. This was at a critical moment, and I made the only wrong move under pressure. He then admitted that he had done this intentionally to provoke a mistake. Here is the game: [ext] http://files.gokgs.com/games/2003/6/4/cyril-ilanpi-2.sgf

Robert Pauli: The page should explain how not to do it, it shouldn't criticize this bad way directly. For instance, it shouldn't be

Stay on the 9-line board too long. Though it's great for teaching the basics of play, fortunately it's also good for boring your students after the 30th game. Even after they're ready to move to the 13-line, insist on the 9-line board.

but rather

Stay on the 9-line board very long. 30th games might be enough to bore them to death. As soon they're ready to move to the 13-line, insist on the 9-line board.

"Start off with a 19x19 Board. Give them 20 stones handicap, but don't explain anything but the raw basics. Proceed to capture all their stones. Gloat."

This seems awfully similar to items already in the list.

I find little that's unhelpful in the first two sentences. I think under-explaining is far better at keeping the players attention than over-explaining, and 20 stones is not bad either.

The last two:

"Capture their stones." It will give a wrong impression of the game's prupose, so perhaps it will sufficiently confuse them.

"Gloat." Already covered by another item.

I think I'll try to refine this item later, unless the author fixes it first.

This is a copy of the living page "How Not To Teach Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
koDiscussion


How Paths Work

Path: HowToUseWiki · Prev: FindPositionPage · Next: HowAliasesWork
PageType: Path Keywords: SL description

It is possible to create a guided tour through Sensei's Library, by creating a Path. A path consists of a PathMainPage and several normal pages which are part of the path.

In order to create a path all you need to do is to create the PathMainPage. First, you have to set the PageType of that page to "Path" - this can be done while editing the page. You can find a box for setting the PageType to the right there.

In the text of the PathMainPage you link to the pages which comprise the actual path content. In order for GoWiki to distinguish between normal links and path links, you have to enclose the path links in square brackets and put a ">" inside it like this: [>PathPage] (vs. [ThisIsNotAPathPage]).

A user who arrives at the PathMainPage and follows the pages in the path will see that these pages are presented differently: they display next/prev links on the left and list the path they belong to. The next and prev links in the path pages will be relative to the order of these links on the PathMainPage.

Users who visit a page which is part of a path but accessed through other ways, will see that the left frame includes a list of paths (could be more than one) that this page belongs to. But no prev/next buttons. In order to view/follow this path, the user you will need to go to the PathMainPage, and then follow the path.

Similarly, if two (or more) paths 'cross', then you will either, if you are following one, get only one set of prev/next buttons, or, if you were just browsing, just get a list of the relevant paths.

This page (HowPathsWork) is a PathMainPage, and links to three help texts within Sensei's Library as a path:

  • HowToUseWiki
  • AddingPages
  • WikiEtiquette

Following either of these links will show you the prev and next links.

If you go to BasicsOnKos you will see that it is defined as part of a path (through the PathMainPage KoFighting). Although you will see it listed that the page belongs to a path, you will not see the next/prev links. (Actually, a slight bug in the Wikiengine will list BasicsOnKos as belonging to more than one path, although this is strictly speaking not the case :-(()

A PathMainPage (let's name it Path2) may be part of another path (linked with e.g. Path1), but the links on this page Path2 are not included in the path of page Path1. If someone follows one of the links on this Path2, she has left Path1, but can return to that Path1 with the history-back button of her browser.

It may be useful if, when creating a path, you also list the PathMainPage for that path on the GuidedTours page.

Path: HowToUseWiki · Prev: FindPositionPage · Next: HowAliasesWork
This is a copy of the living page "How Paths Work" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki
MakingYourOwnEqui...

Referenced by
AboutPageHeaders
HowToReadRecentCh...
SLConventions
UnderstandingWiki...
GuidedTours
SekiWithEyesQuest...
WhitherJoseki
Bantari/LinksSL
HaengMaTutorialFo...
PathMainPage

Homepages
RichardHunter


How secure is the small low enclosure

Path: EnclosureTechniques · Prev: RegulationFuseki · Next: InvadingAnEnclosure
Keywords: MiddleGame, Shape, Tactics

This page is in need of attention.

Small low enclosure

We all know the enclosure on 3-4 and 5-3 securely encloses the corner. Black can't live by invading, right?

It turns out this is one of the controversial statements.

HolIgor: The general statement is that the invader can't live, but the defender kills with so much strain, leaving such cutting points in the wall. that outside influence changes this statement. For one, I like to invade the small low enclosure. And playing White in the position in the next diagram I'd like to add one more stone to defend the corner.

Keima shimari (plus)

Late in the midgame, the corner looked something like this. White's corner shimari was loosely surrounded by my living black group. I decided to invade the shimari. If I could force even a seki there, it would be a gain for me; and since a play there was sente, I had nothing to lose (as long as White's responses didn't decrease my territory). Plus, I thought my nearby stones would help the invasion. White's answers allowed me to build a small living group, which in turn meant the White stones lacked eyes and were dead. Our later analysis revealed that White had a line of play that would have kept the corner. But the more I play around with it, the more it looks like an invasion on the 3-2 point can force a ko.

White defends with 3-3

After White 10, I played at a. This is silly, because White can kill with b. (If Black c, then White d ensures there's only one eye.)

But if Black takes b, White has to play e. Then Black plays a, and White must capture the ko.

If Black has the better and more numerous ko threats, Black will either get the corner or get compensation elsewhere.

Black should just connect at f, I think. If White plays to prevent him from making life, Black cuts next at g and leads in the race to capture against either group of white stones - the group to the right has only three liberties while the group to the left has only four; while Black has at least five. -- Dave Sigaty
Hmm; looks like you're right... -- TakeNGive
I agree that Black f is enough here. But I think Black at e immediately makes Black alive locally, doesn't it? -- dnerra
Dnerra, maybe I read it wrong; but if Black at e, White at b leads to a ko or bent four, doesn't it? - TakeNGive
You are right TakeNGive. Dnerra

White defends with 3-3

I disagree. In this case, black 'e' in the previous diagram lives. After 1,2,3 black is alive. If 'a', then 'b' lives; if 'b', then 'a' threatens 'c', so white 'c' (bent 4), but then black just connects with 'd'. Wyriel?

White defends with 2-3

This is a success for Black -- the Black stones have connected out to live, and White must still scramble to live. (In fact, Black at a seems to kill; and it's Black's turn...)

White's two defenses against the invasion at 3-2 seem to yield either a large loss of territory, or a large ko fight. So I conclude: "the keima shimari is secure" is a controversial statement. Clearly, if the shimari becomes loosely surrounded, White needs an extra move to avoid complications.

Comments? Does White have a better line of play?

-- TakeNGive

Bill Spight: Controversial? It's just wrong. :-) Who says that, anyway?

White defense

White 4 looks better than 7. Later, Black 9 can make ko.

Black's attack

Black 1 is the usual attack, I think. If Black can't stand the ko, he can play at 9 instead of 7.

Black's attack, variation 1

White 1 is often the killer tesuji. However,

Black's attack, variation 1a

Black 4 fills at 1. White's attack fails with Black's cut at 6.

TakeNGive: Thanks Bill; I'll keep these in mind for next time (particularly the 4-3 cut).

TakeNGive: Having looked at this some more, I wonder if there's a better defense of the shimari against a 3-2 attack -- more comments, please?

Does this defense work?

Black 2-3

Black will need three or four unanswered moves to live, it seems; that is not going to happen.

Black 3-3

Does Black have something I'm overlooking? -- TakeNGive

See the continuation below. Black is just too strong on the outside, I think. Dave Sigaty

Ah, I see, Black can connect out. Thanks all. -- TakeNGive

Black 3-3 continued

The enclosure is always secure unless there are stones at the side of the enclosure like the diagram above.

Charles No, that's a misconception. In the middle game it is anyway more a question of avoiding passive play if you hold the enclosure.

Path: EnclosureTechniques · Prev: RegulationFuseki · Next: InvadingAnEnclosure
This is a copy of the living page "How secure is the small low enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
3453Enclosure
ControversialStat...
33PointWhenDoesIt...
34PointEnclosureJ...

Homepages
HuOfKGS


How Templates Work

Path: HowToUseWiki · Prev: HowForumsWork · Next: SLTipsAndTricks
Keywords: SL description

Table of contents
About Templates
Using Templates
Template parameters
Defining Templates
Defining the template's content
Using parameters
Template logic
Templates within templates
Advanced template topics
How replacement / inclusion works
Possible pitfalls

About Templates

Templates provide functionality for common tasks. Basically they allow including one page into another. They can also have parameters.

See also:

  • /example template
  • Special templates

Using Templates

Syntax for calling a template from the current page:

  • put the template's pagename into two curly braces like this: {{pagename}}
  • the pagename can also be written like in bracket links, i.e. using spaces and other allowed other characters: {{ Page - Name }}

Template pages must have a name that ends in 'template', e.g. TestTemplate or "Player (Template)" (the name gets reduced to PlayerTemplate).

When calling the template the "Template" part has to be omitted. E.g. in order to call the above templates you would write {{Test}} and {{Player}}.

Template parameters

Parameters are set within the curly braces and are separated by a vertical bar '|'. Parameters can either have a name or be anonymous (in that case they are numbered starting at '1').

  • Named parameters are of the form 'key = value'
    • Example: {{ person | born=1829}}
    • Explanation: call the template 'person' with parameter 'born' set to '1829'
  • Anonymous parameters are of the form 'value'
    • Example: {{ person | Shusaku}}
    • Explanation: call the template 'person' with the first anonymous parameter (1) set to 'Shusaku'
  • Mixing named and anonymous parameters is allowed.
    • Example: {{ person | born = 1829 | Shusaku | died=1862 |Kuwahara Torajiro }}
    • Explanation: call template 'person' with parameter 'born' set to '1829', parameter 'died' to '1862', first anonymous parameter (1) set to 'Shusaku', and second one (2) set to 'Kuwahara Torajiro'.

Unlike other wiki syntax the template call can be spread over several lines. The call is anything from the start '{{' to the end '}}'. When a template has several parameters it is encouraged and best practice to write each parameter on a line of its own like this:

 {{ person
 | Shusaku
 | born = 1829
 | died = 1862
 }}

Defining Templates

Actually, any page can be used as template. There is no special page type or keyword associated with templates. Nonetheless it is suggested to:

  • use designated pages as templates and not just any page.
  • keep the content of the template page to the required minimum.

Defining the template's content

Within a page's content only the area marked by <template> ... </template> is treated as the template's content. I.e. anything outside this marked area is not included and can be used as documentation / description of the template.

Using parameters

In order to use parameters passed to the template, the parameter's name is written in triple curly braces like this '{{{parameter}}}'.

  • Anonymous parameters are written with numbers like this: '{{{1}}}', '{{{2}}}', '{{{3}}}', ...
  • Named parameters are written like this '{{{name}}}'.
    • Valid parameter names may contain the characters A-Z, 0-9, '-' and '_'. No other characters are allowed for parameter names (e.g. space).

Template logic

Within the template you can use simple if-else constructs.

  • Syntax: <if parameter> .... <else> .... </if>
  • The <else> is optional.
  • If the parameter is set, then the text after the <if> is used.
  • If the parameter is not set, then the text after the <else> is used.

This syntax may be spread over several lines. IFs may be nested.

Templates within templates

Calling templates from within another template is allowed. Note that GoWiki enforces an arbitrary nesting limit.

Advanced template topics

How replacement / inclusion works

GoWiki performs all template inclusions and parameter substitutions before the wiki markup is transformed into an HTML page for the viewer.

GoWiki performs these steps:

  1. Find innermost template in page.
  2. For this template
    • Handle template logic (if-else), i.e. only the proper text remains
    • Substitute parameters
    • Find innermost template (within template content)
    • if a template is found, then continue with step 2
  3. Substitute result with template call in original page
  4. If there are still templates in the page, then continue with step 1

The substitution works exactly on the character bounderies. For example, assume that the original page content looks like this:

 text before->>{{template | param=text}}<<-text after

And that the template looks like this:

 <template>#Start# **{{{param}}}** #End#</template>

Then the result (before the transformation into HTML) looks like this:

 text before->>#Start# **text** #End#<<-text after

Possible pitfalls

  • Keep in mind that the text of the template is replaced verbatim. For example, if your template contains a newline (or you start a new line after the <template> definition,) then this new line is inserted into the resulting wiki markup. This may affect the page layout.
  • As described in the chapter above, parameter substitution and template substitution (for recursive calls) are intertwined. Be aware of possible side-effects, when the template or parameter content contains chars like '{' or '|'.

See also:

  • List of Templates

Path: HowToUseWiki · Prev: HowForumsWork · Next: SLTipsAndTricks
This is a copy of the living page "How Templates Work" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Sub-pages
ExampleTemplate

Referenced by
WikiNews
ListOfTemplates
SpecialTemplates/...


How Templates Work/ Example Template

Sub-page of HowTemplatesWork

Template definition

<template> This is the example template.
<if name>Hello {{{name}}}!
</if> Anonymous said: {{{1}}} </template>

How to call the template

 {{ How Templates Work/ Example
 | name = Arno
 | Hello to you too!
 }}

How it looks

This is the example template.
Hello Arno!
Anonymous said: Hello to you too!

Remarks

Usually you should not put the template, explanations and examples all in one page. Keep the template page itself short. Longer explanations should be moved into a subpage, same for examples.

This is a copy of the living page "How Templates Work/ Example Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowTemplatesWork


How to add images

Path: HowToUseWiki · Prev: SLConventions · Next: Conventions
Keywords: SL description

URLs ending with .png, .gif, .jpg are inlined if put in square brackets.

[http://senseis.xmp.net/images/stone-happy.png] will look like this:

If the image you want to add is not online, you can upload it to a [ext] Image hosting service like [ext] ImageShack, and then use the URL that they provide. [http://img171.imageshack.us/img171/9148/stonehappyso6.png] will look like this:

Please! Try to only inline "small" pictures (up to e.g.20 KBy), so page loading is also fast with slow internet connection. Thankyou! If you find it needful to give (beside the inlined picture) the link to a big picture (hundreds of KBys), please, if possible, give the size of the file (as example see top of page Blind Go.

Also, respect copyright and have consideration for people who have put images on the web. You can always link to pictures without inlining them.

Aligning

You can align images by ending the image filename with 'alignright' or 'alignleft' just before the extension.

[http://senseis.xmp.net/images/goban-alignright.jpg] will result in an image aligned to the right, as shown here.

If you have no control over the name of the image, you can try adding ?alignright.jpg (or .gif or .png) to the end of the URL, like this:

[http://siljan-go.com/i2/i13185.jpg?alignright.jpg]

Path: HowToUseWiki · Prev: SLConventions · Next: Conventions
This is a copy of the living page "How to add images" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
TextFormattingRules
HowDiagramsWork
BlindGo
posting:2440

Homepages
Phalos
RueLue


How To Align Rating Systems

Reflame: I think there is an easy and obvious way to fix the differences among rating systems - am I wrong that this would work fine?

What I suggest is that each rating system (AGA, European, IGS, KGS etc.) would have a mechanism how to stay close to other systems. If for example an average player with rank between 10-15 kyu in AGA would be stronger that a player with the same rank in most other systems, then AGA could try to shift the ranks in the correct direction: whenever someone in this range in AGA loses a rated game, his rank will be moved down a bit less, say 80 percent of what is normal. And when he wins, his rank will be moved a bit more than usual (say 120 percent).

Example: If 12 kyu AGA corresponds to 10 kyu European, and if you need for example 4 lost games with 13k to get from 11k to 13k, then with this 20 percent correction you will need 5 lost games (instead of 4) to become a 13 kyu, because you are in the interval where your associations knows that players are underrated and so it tries to increase the rank of players. If it were conversely and 10 kyu AGA would correspond 12 kyu in most others, then AGA would try to decrease the ranks of all players in this interval. (Maybe 120 percent is very much and 101 percent would do...)

If there are too few real-world matches between people with various rating systems (for example AGA and Europen), it can be solven nicely through internet servers: every KGS (IGS etc.) user will be allowed to manualy fill in the real-world rank (for example: I am 8 kyu be in AGA), and the go server will be able to display a statistics. Therefore European Association will have an easy way to compare whether people from (for example) AGA. It seems clear to me that all technical problems with this are easy to solve.

I think both inet servers and real-world associatons should do this - and if one or two start, the other will soon do it as well. Or does it trouble players so little that it is not worth the labour?

DrStraw: This argument breaks down immediately when you realize that a rank within the AGA is not even consistent. Different parts of the country have local tournaments and may be consistent within themselves but there are few tournaments which attract people from all regions and so it is hard to gain uniformity. Imagine how this will work if you try to apply it to all the different national organizations. Plus, whose system do you try to standardize on?

Velobici: When the Western Go Ladder was in progress it became evident that West Coast AGA ranks are several stones higher than East Coast AGA ranks in the 10k - 6k band. Unfortunately, the results of the 14 rounds that took place are no longer available on the Internet.

Malweth: So... "How to become Shodan:" Travel from East Coast to West Coast to gain 2-3 stones rank? I really have to get to congress one of these years!

Velobici: So it seems. In 2004 the West Coast folks seemed to have noticably different AGA ranks. Will see if that remains true this summer at the 2006 US Go Congress.

IanDavis Note that the European Ranks have the same problem, but this is compounded by national organisation using different promotion systems. We even have GoR which should help align all the Ranks.

Alex: Asking all the different Go associations in the world to calibrate their rankings is like asking every country to adopt Esperanto as its official language to facilitate international communication. Sounds like a great idea in theory... in practice, simply not going to happen.

Velobici: Hmmm...national languages are intimately connected to national literatures and define sets of associations based upon word choice...consider [ext] sultry in English with its associations regarding the weather, women and sex. But ratings are not that important to how a nation defines its Go ranks compared to its language. The [ext] European Go Database is already accomplishing this task among the European countries based upon the GoR scores assigned various people. From the EGD, we can see that France, Germany and the United Kingdom all match fairly well. Indeed, one might argue that the EGD [ext] Statistics page shows that ranks have been unifed across Europe for all countries with more than a couple hundred players.

Hyperpapeterie:Yes, changing a national language creates greater difficulties, but it also has greater benefits: the ease of communication provided by a universal language would be much greater than the benefits provided by a uniform go ranking system. So I think it is somewhat the same problem, merely on a smaller scale. There are a great many associations with particular ranks: how seriously do people take being Shodan vs. being 1kyu? It marks a very important milestone in people's development, and changing systems would shift those milestones. You might argue that systems are arbitrary and change over time, both of which are true, but there's a difference between an unintended change which happens slowly (i.e. rank inflation) and a change mandated from above, just as there's a difference between the evolution of a language and the imposition of a language. Finally, I think the proposal underestimates the extent to which it would be a point of contention whose rankings were used as a baseline. How would you go about telling the Japanese/Chinese that their ranks are wrong and that they must adopt the other's?
Velobici: Please differentiate between rank and rating. Ranks would be defined by organization. There is no need for the Chinese, Japanese, Koreans or the AGA to change their ranks. 1 kyu players remain 1 kyu. Shodan players remain shodan. Ratings would be numerically assigned based upon games played against other rated players. The numerically assigned ratings do not have to include, and probably should not include, the words kyu or dan...just digits. Thereby allowing for a worldwide system of ratings, just as there is in chess, while retaining the existing national systems of ranks. (Please the the GoR column of the [ext] this table for an example from the EGD.)
Hyperpapeterie: Of course they are distinct, but I find it hard to imagine that establishing an official, uniform rating system would have no implications regarding rank, or even that it is not intended to have implications for rank. Perhaps the most productive thing for me to do is ask you, or anyone else who favors this idea, exactly what the system is supposed to accomplish if it is not meant to have any effect on rank?
Velobici: What is a uniform rating system supposed to accomplish ? Whenever one travels and plays go/weiqi/baduk, confusion immediately ensues regarding the appropriate handicap. Currently, a member of the AGA in Europe finds himself playing with too few handicap stones, while in Japan he is playing with too many. This is due to the attempt to use rank in place of rating. While traveling go players are more common than was the case 40 years ago, most often people from different areas play each other on the Internet using of the go servers. When a person visits a different go server, the same problem arises as if they had travelled to a different continent...finding the appropriate handicap or appropriate set of opponents. If a particular organization wishes to have 1 dan players with the same rating as 5 dan players somewhere else, well, that's their privilege and I am indifferent to the declared or assigned rank.
I find the question as to what is the purpose of a uniform rating system to be baffling...Yoda Norimoto is a 9p, but so this Yi Changho. Yoda has a positive record against Yi. Which is stronger? Rui Naiwei also has a positive record against Yi. How do the three compare. But Yi is not necessary the benchmark player...Gu Li seems quite strong, is he perhaps stronger than all three? This [ext] chart gives me a better answer than "Rui is stronger...naw, Yoda is...What? Yi stronger than both!" Of course, I also want confidence intervals on those ratings :). Much of human activity is measured and the measurements are used to compare abilities. [ext] George Sheehan once said when asked "How are you doing, George? I don't know...let me go run first, then I'll know." One measures performance against one's own previous results as well as against others. While I will never beat Yi in a game, I believe that I can improve. Measuring and comparing that improvement with previous results is a basic activity of all competition. Why wouldn't one want a universal system ? Is it preferable that each locality define its own system of measures (ratings) in go ? If so, what about time ? Get rid of timezones. What about distance ? Measure the local leader's arm. No need for temperature scales. Protocols and standards are an essential part of non-local communication. Your question is strange to me.

Ed?:Asking all the members to also agree,and use their 'correct' rank is even less likely..., nevertheless I belive the bulk result would be of benefit - I guess the 'strongest' player in each system cannot be >10 Dan as a natural bound ?

AndreasTeckentrup: The strongest player cannot be stronger than 9d by unwritten agreements. Actually, the differences between the strongest Amateur ranks are very much like the differences between the rating systems: in Aga rating and Japanese club ranks, it is possible to reach 9d, while in Europe and Korea only the strongest of Amateurs can reach 7d. In Europe I play as 1d, and in Japan as 4d, but the handicap I receive from the strongest available players is the same, 5 stones.

This is a copy of the living page "How To Align Rating Systems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankWorldwideComp...
RankWorldwideComp...


How To Attack

Difficulty: Beginner

This is an introductory lesson in attacking aimed at beginners 26 kyu to 18 kyu.

Black to play: the white stone is a potential target

Let's say you're black, and you want to attack the white stone there.

B1 is not an attack!

The first thing that most people think of when they want to attack is contact. Real-life fights involve contact, right? Hitting, punching, kicking, etc.? So, why isn't B1 or a-d good?

When black plays contact, white gets stronger

The problem is that, after B1, White will extend at W2. Now, White has two stones to Black's one. White is twice as strong as Black. White has 5 liberties to Black's 3. We can see that, far from weakening White, B1 actually made white stronger. ("But it's Black's turn-- Black just needs to keep attacking!")

(Just to make things even more complicated, instead of W2, white could also play the hane at a.)

A better way to attack

A better plan is B1 here or at a. Why? Because it threatens to take away White's base on the side. Without a base, White will have a harder time making eyes.

White will probably make a base at or near b (or run into the centre by playing at or near c in some circumstances), but now notice the key thing: B1 remains a useful stone after white defends (it works with Black's corner stone, making a framework on the side). Black gained something in the process of attacking.

Now, let's look at an exception.

White invades san-ren-sei

white is heavy

Now black plays B2, a good move. But wait! It's a contact move, and we just said not to play those when attacking!

The key thing to learn here is that B2 is not actually the attacking stone. B2 is played to make white W1 - W3 heavy. That leaves black+circle in a position where black+circle is attacking white. It is making it hard for white to get a good base, and white makes only a cramped shape with W5. (This can work even if black+circle is not on this exact point.)

Compare the next position:

white has room to make a base

Without a black stone near a, it is a mistake for black to play B2. White has room to make a base on the side. There are better ways to respond to W1. (What if black doesn't play B4, but attacks white from the other side? Then white has some tricks, starting with b.)

To summarise:

Two "attacks", only one is good

On the top, white is heavy. There isn't space for white to make a cozy base.

On the bottom, white is strong. Black played B4 to try and save B2, but now white will play a or b, making a big base while attacking Black's corner at the same time.

In neither diagram was B2 an attacking move. On top, B2 makes white heavy, and it is part of an effective attack, but black+circle is the attacking stone. On the bottom, B2 is a very bad move; White will become strong and Black gains little in exchange.

To make an effective attack, you must threaten the base or eyeshape of your opponent's stone.

Always attack to gain something else.

See also:

  • basic instinct
  • Don't Attach When Attacking
  • Four Basic Shapes - part of a book by chinese pro Fan Hui, having an thorough example on how to attack (example #1).
  • (need to add some more relevant links here...)

(To do: make some links from other pages to this one)

Footnotes

[1] Here are two common beginner continuations, both bad for black.

corner

See hane at the head of two stones.

corner

W4 can counter-attack B1 at a, or make shape in preparation to attack B3 at b at the price of strengthening B1. Of course, if B1 and B3 were both part of strong formations then we would call white heavy and not strong-- this has happened in pro games:

Ishida Yoshio (W) - Kajiwara, 1978

Note that black+circle and B1 both have nearby supporting stones! As in the san-ren-sei example above, black+circle is preventing white from making a base in that direction.

Ishida Yoshio (W) - Kajiwara, 1978

It continued like this in that game-- note that white refuses to make heavy shape with W2 in this circumstance. (11 at a, 12 at b)

[2]

Case where this is good:

This full-board joseki is a case where the attack is good, even though white can make a nice extension. The reason is that, although white is able to make a living group easily, black gains a lot at the top left.

Contributors: LukeNine45, Bill, Unkx80, xela and anonymous.

This is a copy of the living page "How To Attack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContactPlay
BasicInstinct
DontAttachWhenAtt...
PagesForBeginners
UseHandicapStones
AttackFromADistance
Buitenland/Pointers

Homepages
LukeNine45


How to avoid blunders

Tamsin: Since I'm one of the world's leading experts of making blunders, I thought I'd share some of the ways I've tried to make myself less of a trailblazer in this activity. In other words, here are my anti-blunder tips:

1) Sit On Your Hands. Uncomfortable but it restrains impulsive moving.

2) Think Before You Play. Pretty obvious, huh? So obvious that many people play quickly without thinking, relying on instinct and emotion. I shudder when I recall all the times when I launched an attack impulsively, only to find it made my position worse, or when I played out a losing capturing race from inertia, without considering its value as aji. Go is a game of thought, and making the effort to think about your moves can only help you to play better. But it is an effort, which is why so many people don't do it.[1]

3) Use a Squeeze Ball or Similar Object. Like sitting on one's hands, this prevents an itchy mouse-finger from clicking an unthinking move. It also relieves stress.

4) Use Checklists. At its simplest level, you could make a two-step list to apply on every move, such as "1. Where would I like to play? 2. Am I missing something?".

5) Ignore Your Assumptions. When playing situations arise and are resolved to a certain extent before play moves to another area of the board. When play shifts, I end up with assumptions regarding the status of the stones in that area of the board. After a while, all areas of the board have a status assigned to them. Before moving it is good to set these assumptions aside and view the position afresh. This prevents silly things like self-atari among other blunders.

6) Put Your Blunders Behind You. It really hurts to lose a well-played game because of a blunder. But it happens to everybody sometimes. You've just got to accept it and move on to the next game. Allowing your memory to burn with anger only clouds your judgement and makes future blunders more likely. Be like O Meien. When he missed the famous ladder in the first game of the Honinbo match of 2000 he burst out laughing, even though he confessed later that he wanted to weep. Again, he suffered a spectacular mishap in the first game of the 2002 Oza title match. Once more, he laughed at his misfortune, although one can believe he was torn up inside, as he would have won the game by 0.5 had he reinforced his position. But who went on to win these matches? It was O Meien in both cases. So, when it all goes pear-shaped, try to laugh at it and do your best next time!

7) Don't Move (and Think) Until You're Uncertain. Quick play occurs often because we feel certain about our move so we play it immediately. Then we see how foolish it was. Doh! A method I use now is to think until I am uncertain. Sounds funny but here is how it works. I see where to make my next move and after some amount of time (5 seconds, 30 seconds, whatever) I am confident in that move. It is the move I will make, I am sure. Then I think about where my opponent will go. If this is clear (because it is forced or there is only one more big move or some such) then I think about my next move after his. And so on... I do this until I see a branching point where I'm not sure what the next best move is. Frequently this is only a few moves deep. Sometimes (e.g., in ladders or other obvious tactical sequences) it is many moves deep. Regardless, I'm not moving until I've read what I can, up to the move where I become uncertain. Often times my opponent doesn't make the move(s) I felt certain (s)he would and this sometimes presents a golden opportunity to take the lead or sometimes it reveals that I was wrong in my thinking. There is always a temptation to think "why should I read so far ahead when my opponent seems never to play what I read anyway." This is a self-indulgent justification for not reading. It is always better to look ahead, regardless of what happens in actual play. You'll be better equiped to handle deviations from your hypothesized play that way. Anyway, when I employ this "don't play until uncertain" method, it leads to the funny situation of me sitting and pondering for longer than seems necessary (because my next move may be forced or obvious). My opponent is left wondering what on earth I could be thinking about. Sometimes I tell my opponent I'm doing this so they don't get annoyed. Anyway, I see a lot more of the game ahead of time and this is a very good thing. --SnotNose

Warning: This might constitute as cheating.

8) Write Down Your Move Before You Play It. This is a tried-and-tested technique favoured by chessplayers, and it works. If you are making a game record, write your move onto it before you play it. The only drawback is that this is quite significantly time-consuming, which is a problem given the comparatively short time limits in go tournaments (in chess tournaments, you typically get an hour and a half for just 40 moves). My variation is to mentally commit to the move prior to removing the stone from the bowl to play.

See Write down your move before you play it discussion.

[1] When I meet a speed merchant on a go server these days, I no longer feel intimidated but play slowly and gleefully anticipate his mistakes.

This is a copy of the living page "How to avoid blunders" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Blunder
WriteDownYourMove...
ScartolsGoMusings


How to Beat Anyone At Go

Keywords: Humour

Warning: This method can result in severe loss of honor if used against players known to be weaker than you. Only do this if they are stronger! Also, I cannot be held responsible for any injuries exacted by your victim.

If you want to be able to beat anyone[1] at go, you must be willing to go through numerous steps to butter them up for the game.

The Challenge

All you have to do is challenge this person to an early morning game on a Saturday. That's the most important part. It ""must"" be a morning game on a Saturday. Otherwise the whole thing falls apart. Then ask if they would like to come to a "party" you are holding the day before, but be sure you can invite some of your friends to come. Tell your friends before-hand that the party will also be used as a front for you to defeat your opponent.

Preliminary Self-Bashing (if applicable)

Only do this one if you are sure your opponent doesn't know how skilled you are. After he/she gets to your house, complain about how you weren't sure about this match anyway. Use phrases like "I get beat all the time on the internet servers" or "I only stand a chance in the Yahoo kids server, even though I always win". If your opponent says it's OK if you don't want a match, say that you want to go ahead with the match anyway because you'll review it later. For even more effect, go find a simple ladder problem (they are abundant on [ext] Go Problems.com).

Buttering Up

It should be getting late by now, so prepare your victim for the next step. If you (and your friends) are legally allowed to drink alcohol (by no means am I condoning the consumption of alcohol), make it a point that you want to drink a lot. Offer to pour some for your opponent and your friends, and go somewhere where you can't be seen. Give you and your friends non-alcoholic beer, but give your opponent alcoholic beer. If you can't drink alcohol, make sure you have a lot of Sprite lying around (as well as a caffeinated equivalent like Storm), and do the step just as if you were dealing with beer. Eventually the party will have died down, and everyone will go home. Before your friends go home, thank them in secret for all their help. Now comes the final step.

The Game

If you drank beer in the last step, your opponent will have a splitting hangover. If you drank soda, they will at least be really tired. Call up your friend around 6:00 AM and complain about how you have a hangover / are really tired. Yet, nonetheless, you want to go ahead with the match. Ask if they could drive over to your house to play. If they try to reschedule it, refuse to do so, saying that you have a big game coming up. If they have any sense of decency, they will think this: "What the heck, he invited me over to his party. The least I can do is drive over to his house and whoop him in go." When he comes, say that to keep things reasonable (and to make things easier to accurately review), you will agree to no handicap if at one point during the game, you get to pick your opponent's move. Your opponent will likely agree. If not, skip down to the Backup Plan below. Your opponent is also likely to allow you to be black. If not or if he insists on using nigiri and you're not black for some reason, skip down to If You're White. So, starting off, put down your stone in some reasonable position like hoshi or tengen. But when your opponent prepares to put down their stone, stop them, saying you want to choose their move. When they relent, say that you want to make their move a pass. Realization will likely dawn on your opponent, and when you pass yourself, you will have won by over 350 points [2]. Congratulations.

If You're White

If you're white, you will pretty much be following the exact same steps as shown above, except your victory won't be nearly as impressive. So let your opponent play their first stone, then mirror that move unless it's tengen, at which point you should play at hoshi. Then, stop your opponent from playing their second move, saying you want to pick it. Make it a pass, then pass yourself. Every space on the board will be dame, and you will have won by whatever komi you decided on.

Back-up Plan

If that doesn't work, than just tell / remind them that you're still unsure, and that you should be able to set up your handicap however you want. For added measure, offer that they lie down on your couch while you think of your handicap. This is under the pretext that they can try and forget that they have a hangover / are really tired. If in the rare case that they turn this down, go to What To Do If All Else Fails. While they're lying there, quickly set up a 180 stone handicap for yourself (while making as little noise as possible) in a checker pattern like this:

One corner of the winning handicap

You will have totally surrounded every space on the board. When you wake your opponent up and show them the board, they will feel worse than they did before.

If it looks really desparate, glue the stones to the board.

What To Do If All Else Fails: Two words. Nuclear Tesuji.

[1] In the title, "anyone" must really mean "anyone who is gullable enough to follow your every instruction and plod along the path you lay out with nary a bit of skepticism and with complete bovine obedience to your every whim."

"Keyword: Humour", huh?

So you can beat any gullable Joe by begging for concessions and working outside of the game. Is it clever or surprising or funny? No.

cliftut; I disagree about it not being funny. It's amusing, but only if you realize that this would never really happen. Someone could sure try, but this is an account where it is assumed that everything will go as planned, which of course it never does. Actually, I find the part about passing for your opponent to be quite clever. Going through all of this isn't very funny without that. I might try that one on someone, but only as a little joke, not an extended prank Like this. This isn't a technique; it's sillyness and foolery, just as it's meant to be. Taking this seriously gives you bad aji. ^_^

You could win any nigiri by stabbing the hand of your opponent as she places her stones on the board and while she is writhing in pain remove a stone if necessary. LOL!!!!111 ROTFHFAILIEJNAWDA!!!!oneoneone

Ugh! At least this isn't listed as an example of "GoHumour."

-- ChadMiller

[2]

But what do you do if your opponent points out that your group has no eyes and is not in a seki? He can then remove the stone and win, because even with zero komi, he has 1 capture and all that's on the board are 361 dame.

-- WillerZ

[3] I absolutely hate it when an opponent says "put in as many stones as you like" or something of the sort. If I also get to place them WHERE I want, I generally throw in this or a variation of the theme. Good basis for this page as well :P

Though this may not be the choice of everyone, it's HORRIBLE to play against :D Sure, you might get life if you start at 'a', for instance, but still. Another, ask for 13 stones handicap, take four simari and tengen. Hmm... now that I look at it, the two marked stones might be too high for the global strategy (ie, kill 'em all, or at least take all the territory :P)

Play this :P

adammarquis: Probably not a really great idea. I say "place as many stones as you like" rather often. Sometimes players like to play at a weaker handicap and talk more about the moves, sometimes our ranks such that it is a toss-up between two handicaps to have the most fair game. I let the student choose the kind of game they want. If somebody put this down and said they wanted to play a shape game sort of thing, I'd even be fine with this. If they, like you, were doing it to pain me, that's fine too. I just won't play with them anymore.

Although I have no proof for this, I think that with 20 handicap stones in the following position white should not be able to live at all.

-- HermanHiddema

Can white live at all?

George Caplan I think, if White is the least bit stronger than black, I would bet he could live. Certainly at a two stones difference. There is alot of room in the center, and at least some aji in those long knight moves. I am no pro, but with amatuer play, and error, White has a good chance. Have to try it out.

WHO'S THE 9 PRO DAN NOW?

ProtoDeuteric-Forcing the 9 dan professional to give me 359 handicap always works for me.

unkx80: The 9 dan professional can allow you to have 359 handicap, but with one condition: the professional player will determine the placement of the handicap stones.

359 Stone handi didn't work for me

I tried using your technique of asking for a 359 stone handicap, but I lost a huge snapback on white's second move, and my game went downhill from there. In short, I don't think your idea is very good. I'm going to ask for a bigger handicap next time.

ProtoDeuteric- Long story short, I was joking.

What about this: *I* can give a professional 9d 360 handicap, and I'll let them even determine the placement of handicap stones. I can win all the time like this against 9p and more. Go is so easy for me! Is this Kami no itte, or what? --bagol

Tderz Could White 9p then win by Jigo even under Japanese Rules? (W+J = W+0.5 if then killing everything on the board?)
Under Chinese Rules the professional would win anyway ... the stones go directly back into the bowl ...

In a 360 stone handicap game (komi .5, japanese rules) white has a cunning trick play: 1) take the stones. 2) black plays somewhere 3) pass! If the black player foolishly plays anywhere, he loses the game, since now he can only get 360 points even if all white stones die. --Bass

Curtmack - If someone offered me an obscenely large handicap, (say, 109 stones) I think my choice would be something along these lines:

White vs. 109-stone handicap. WHO WILL WIN?

This is a copy of the living page "How to Beat Anyone At Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TryingToWinAGameI...
IFoundTheHandOfGod


How to Break Out of Beginning Kyu Levels, Immediate Results

Table of contents
Contents
Fighting Against an Unreasonable Invasion (3 diagrams)
A Mistaken Response to an Early Invasion
Entering a large moyo.
Table of diagrams
A Chasing Attack
A Chasing Attack (continued)
A Chasing Attack (concluded)
Can black break through?
Right on the Boundary
How to Respond

How to Break Out of Beginning Kyu Levels (Immediate Results) (すぐに役立つ初級突破法 ASIN: 4140160926) by Ishikura Noboru, 221 pages. This volume of Ishikura's Breakout series grew out of material he presented on NHK's 1999-2000 televised series "Go Time" ("Igo Jikan"). He says that shodan-level players have a fuzzy grasp of the "after fuseki" stage, including but not limited to direction of play issues. To address this weakness, he presents and analyzes 25 fuseki positions selected from a variety of fuseki, at a variety of stages (some are continuations of earlier ones), with or without some josekis already in place, in all of which there is something fairly definite at issue -- perhaps a pincer, an invasion, or a stable joseki from which the player should tenuki and take sente somewhere else.

All but one or two of these initial positions --taken from real games--are carried forward by Ishikura 20 to 30 moves into early middle game fighting, occasionally more. (Several positions are identified as coming from unspecified professional games, and at least one is from a game of his own.) The recommended line of play is carefully analyzed from both a strategical and tactical point of view, with many side diagrams showing how to cope with alternative responses or refute bad play. Some of the positions are from handicap games; also, some positions begin right after a mistake has been made in direction of play. In these latter cases, part of the point is to recognize that an error has been made, as well as learn how to take advantage of it. Throughout the commentaries relevant go proverbs are cited, illustrating how they are applied in context. Also, convenient quick check lists are supplied, of rules for handling various situations: how to deny life to an invasion stone, how to respond to a crosscut, how to conduct a running battle, etc.

The above description may sound a little bland (my fault) but I found this book to be a must-read: it gathers force from the clarity of presentation and the obvious value of mastering every position analyzed. Each analysis includes tactical nuances which I would have (and have!) fumbled. In addition to the positions where I wouldn't have known how to proceed correctly, there were some embarrassing ones in which I did know how to proceed, except that I was wrong.

As usual with Ishikura the book is written to be accessible to a range of kyu players, though this volume, aimed as it is at shodans, is more advanced than the previous one. (I certainly haven't mastered it.) For instance, a number of tactical situations treated at length in OK, How to Break Out of Beginning Kyu Levels, (Practical Part) show up here as lone side diagrams, subordinate to some other issue. (Plenty of new tactical situations are treated, though.) Also many maneuvers studied in the present volume expand to become global in scope, while the preceding volume focused mostly on fairly local play.

Contents

There are six chapters:

  1. Get Strong at San-Ren-Sei
  2. Playing Ni-Ren-Sei
  3. Star and Shimari Fuseki
  4. Take the Lead by Invading
  5. Get Strong at 3-3 Play
  6. Master Attacking

The first four titles are self explanatory. But even though the positions in the first three chapters come from specific fuseki, the lessons taught there certainly apply to other situations.

The fifth chapter gives examples of both reacting to and carrying out reasonable 3-3 point invasions; except that as a kind of dessert, one example is given of killing an unreasonable invasion, along with a reprise of Ishikura's warning that weak spirit is forbidden.

All the attacks in the final chapter are ones in which the real goal is enclosing territory or developing outer influence -- always something other than actually capturing the group under attack.

Here are some sample diagrams with summaries of the accompanying analysis.

Fighting Against an Unreasonable Invasion (3 diagrams)

A Chasing Attack

The marked White invasion stone is an unreasonable play. How does Black respond? First, capping at the location of W2 will not work -- variations are given to show that at the very least, White will live in seki with sente, gouging out Black's side position and perhaps doing other damage. Instead, the illustrated course is recommended. Side diagrams explain why Black must push with B3 and B5 away from the top position, and why B7 cannot be played, e.g. at a. Note the timing of the leaning move B9 -- playing at b instead lets White link easily with the bottom, ending the attack.

A Chasing Attack (continued)

Black's moves come from several different directions.

A Chasing Attack (concluded)

After W8 black plays the defensive B9; then after W10 Black cuts at a for a bit more territory. Side diagrams explain in detail the timing of Black's choices of direction, what might happen otherwise. The stone B9 is emplaced because of an unplayed fight which might start, eventually, with W b, B c, W d. The marked black stone would be sacrificed, and B9 is in just the right place to prevent Black from being sliced into weak groups.

For the sake of kyu level players like myself, Ishikura evaluates the position following the cut at a: Each side has about 40 points of territory, and it has become a territory game; but with the "wonderful" (subarashii) center thickness, Black has the superior game.

A Mistaken Response to an Early Invasion

Can black break through?

This position arises from an invasion, by the marked black stone, of the marked white third-line 3-space extension. The main line of response discussed in the book just before this diagram differs significantly in there being a white stone at a, in addition to the two white stones marked with squares. But in this variation white, having slid below the black 4-4 stone (also different from before), apparently doesn't want to add another stone to the group. Bad variation, as we learn.

Play continues as indicated, with W7 a respectful distance from black's upper right corner strength. "Now is black's chance." Black now pushes at a, and though White blocks at b, an assortment of variation diagrams show that, ultimately, Black cannot be contained -- the more heroically White resists, the more she is cut to pieces in the end.

Entering a large moyo.

Right on the Boundary

The starting position follows a lengthy discussion of the 3-3 invasion in the lower right corner, with many variations given for the joseki played there. Black has built up a large moyo, but white now has sente, and the timing is perfect for a reducing move. Ishikura discusses why W1, right on the line joining the marked black stones, is at an ideal spot.

How should black respond? He may be tempted to draw back defensively and enclose territory as shown here. But an estimate of the resulting territorial balance shows that, if so, he will have a very difficult game.

How to Respond

Instead, he must attack white from the outside starting with B1, threatening to enclose and capture. The particular sequence is discussed a bit -- B3 is a necessary defensive response to W2 -- but in the end, white cannot be captured; and with the final moves --Ba, Wb, Bc, Wd-- white has escaped and the gouging of black's moyo is complete. However, in the course of the fight black has built up outer thickness, as well as solidifying some territory, and Ishikura concludes that the game is still even.

The sample diagrams "Don't enclose" in the review of Sonoda Yuichi's Go Strategy illustrate a similar principle.

--FredK

See Also:

  • OK, How to Break Out of Beginning Kyu Levels, (Introductory Part)
  • OK, How to Break Out of Beginning Kyu Levels, (Practical Part)
  • Japanese Book Reviews

This is a copy of the living page "How to Break Out of Beginning Kyu Levels, Immediate Results" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MutualDamage
GoStrategy
IshikuraNoboru
JapaneseBookReviews
OKHowToBreakOutOf...
OKHowToBreakOutOf...
GuidelinesForFigh...
Velobici/Archive

Homepages
Oren


How to calculate SOS

This page is about the tie breaker called SOS, and the specifics on how to calculate SOS in various tournament systems.

Table of contents
Swiss tournaments
McMahon tournaments
Hahn System Tournaments
Players missing rounds
Mathematical Relations

Swiss tournaments

In a Swiss tournament, to determine the SOS of player X use the following procedure:

  1. List the players against whom player X played in this tournament.
  2. Sum the scores achieved by each player in the list.
  3. Adjust for missed rounds (see below).
  4. The sum is the Swiss tournament SOS for player X.

McMahon tournaments

In a McMahon tournament, to determine the SOS of player X use the following procedure:

  1. List the players against whom player X played in this tournament.
  2. Sum the current MacMahonScores of all players in the list.
  3. Adjust for missed rounds (see below).
  4. The sum is the McMahon tournament SOS for player X.

Note: The program PyTD? uses the term SOMS, in place of SOS, in MacMahon tournaments.

Hahn System Tournaments

In a Hahn System tournament, to determine the SOS of player X use the following procedure:

  1. List the players against whom player X played in this tournament.
  2. Sum the Hahn System scores of each player in the list.
  3. Adjust for missed rounds (see below).
  4. The sum is the Hahn System tournamnt SOS for player X.

Players missing rounds

If a player does not play on a round of the tournament, he will on average miss "half a win". This will adversely affect the SOS of his opponents. In Swiss and MacMahon tournaments, the common ways to compensate for this are to either award 0.5 points per missed game or to award 1 point for every two missed games, at least for the purpose of SOS calculation.

Question: what value is added for missed rounds in a McMahon tournament ?

If you intend to use SOSOS as a secondary tie breaker, it is important that you award some SOS to the players who missed the round too. A good way to do that is to treat the missed games as if the player had played against himself each time, winning every even numbered game.

Mathematical Relations

 Score == player's initial score at the beginning of the tournament
        + adjustment due to each game won
        + adjustment for missed rounds.

 Using variables:

 S = Score
 I = Initial score at the beginning of the tournament
 W = adjustment due to each game the player Won
 M = adjustment for each round the player Missed.

 SOS == I + M + Sum of S
        I + M + Sum of (I + W + M)

In a Swiss tournament:

  • I == zero for all players.
  • W = one for each game won.
  • M = one-half * number of rounds missed

In a McMahon tournament:

  • I == McMahon score assigned to each player that start of the tournament.
  • W = one for each game won.
  • M = one-half * number of rounds missed

In a Hahn tournment:

  • I = what does I equal ?
  • W = a value between 0 and 100. (see Hahn System).
  • M = how does Hahn handle missed rounds ?

This is a copy of the living page "How to calculate SOS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SOS
posting:4348


How to Destroy and Preserve

Keywords: Books & Publications

How to Destroy and Preserve is based upon a lecture Yang Yilun presented at the Yang Workshop at Gaithersburg Maryland in the spring of 2000. The small format (4.25" x 5") 106 page book was edited by John C. Stephenson from his notes taken during the lecture and supplemental consultations with Mr. Yang. The book was published in August 2000. ISBN: 0-9705037-0-9

See [ext] David Carlton's review.

Available from the [ext] Wings Go Club, but out of stock as of October 2003.

This is a copy of the living page "How to Destroy and Preserve" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YangYilun
GoBooks
TheWorkshopLectures
Opposing34Points
Ilan/BookRecommen...
RiffRaff/GoLibrary
Tderz/Books

Homepages
Velobici


How to Draw a Go Grid Freehand

Keywords: Equipment
  • Draw a square a little smaller than the desired size.
  • Halve the square both horizontally and vertically, making four squares.
  • Halve all four again, making 16 squares.
  • Halve all 16 again, making 64 squares (chess board).
  • Add a row and a column and extend lines, making 81 squares (shogi board).
  • Finally halve all again, making 324 squares (361 intersections, go board).

This is a copy of the living page "How to Draw a Go Grid Freehand" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GameRecordForm
Coyote/GoTraining...


How to hold and play a go stone

Difficulty: Expert Keywords: Culture & History

Picture taken from [ext] nihonkiin.or.jp

Traditional grip

In most cases people would hold an object with the shape and size of a Go stone between thumb and index finger. However this is not the traditional way to hold and play a Go stone.

When taking a stone out of the Go bowl for your next move, slightly bury your index finger under the stone, and trap it against the nail of your index finger with your middle finger. Position the stone just above the right spot on the board. Release gently. (Or smack it down hard if you don't have a clue whether your move is a good one but you want to appear convinced.)

Not only does this look very elegant, it is also the easiest way to carefully place a stone in between a bunch of others once the board gets crowded.

The Japanese term for describing how a stone is played is te-tsuki.

On the left: standard and correct! - on the right: wrong! (from [ext] TOM.com)

  • [ext] too energetic
  • [ext] too energetic 2

Playing next to another stone

Bill: The click is produced by snapping the edge of the played stone against the edge of an adjacent stone. Try resting your forefinger on top of the adjacent stone with the edge of the stone to be played touching the board. Then snap the stone to be played down.

Charles If you are playing next to a stone that's already on the board, the technique is more of a 'click' than a 'slam'. I'm not sure I have ever seen this described properly. You click the stone down by placing one edge on the board while your index finger is still under the other edge and above the existing stone. Then you take away the lower finger, while the upper finger remains on the stone pressing down on the centre. The stone pivots down onto the board on the 'far' edge, while the 'near' edge clicks audibly onto the existing stone without dislodging it.

There may even be several slightly different techniques of 'click', for playing into densely occupied areas. I think experienced players are rarely conscious of the exact methods - all unconscious habit.

Removing stones

Thomas: When removing captured stones from the goban, do you hold them the same way like placing them (between index and middle finger), or do you just grab them with thumb and index finger?

DaveSigaty: Just grab them.

Jenny Radcliffe: Struggle, sometimes, when you're clumsy. :) I've often found myself helping my opponent to "capture" my stones, especially when using a magnetic board where the stones and board are tiny, because my fingers are small enough to pick them up without disrupting the pattern, but theirs are not. The same can apply with a full-size set if the game's got crowded. So you just pick them up any way you can.

oldfrog: I have found that one can easily take two (or three)stones off at a time by squeezing them together between the middle finger and the thumb at the opposite sides of each stone (tilting each stone up where they meet like this: /\ and pressing them together at the same time so they stand vertically ()() grasped between the thumb and finger). When you do it properly, which isn't any harder than the clicking technique, the stones push each other into position where they can be lifted off the board together without disturbing any of the surrounding stones. For three stones it takes a little more practice, using the index finger on the middle stone while you press it between the outer two stones using thumb and middle fingers, the stones press against each other like this: /\\ ; ()()().

See also:

  • Post by Bignose in a [ext] rec.games.go article
  • [ext] http://weiqi.org.my/index.php?option=com_content&task=view&id=68&Itemid=62
  • [ext] How to put a stone (Youtube)

Tricks

Morten Pahle: With a bit of practice you can also 'roll' it between all four fingers, doing a 'double figure of eight' above and below alternate fingers. Not only will this impress your opponents, but it will also make them, if they try to copy you, lose a stone on the board and upset the position, which was hopeless anyway ;^)

Discussion

You too can make your moves with the slickness of Yi Ch'ang-ho (now if we could just figure out on what point Yi would play...).

Bill Spight: This grip is also a good one to use for extracting M&M's from their bag, as well as other candies and nuts. Inserting two fingers into the small space is less clumsy than inserting a finger and thumb. You can also use this grip when taking goodies from a bowl. Even though it is not necessary, you will impress your friends. ;-)

Roland Illig?: Since I have been playing Go regularly I tend to pick up all kinds of things using my index and my middle finger. Especially when taking cutlery out of the drawer.

Zarlan: Me too. Even though I rarely play irl. As I have done so, I have found it to be a rather good method of picking up things from tight spaces.

  Shouichi: This is also comparable to the difference between
              the correct use of chopsticks and incorrect. Sort
              of.

a picture of Lee Sedol holding a stone (from go4go.net)

HolIgor: Are you sure that this is a proper way to put the stone? If you read Hikaru No Go you should remember that Touya Akira asks Hikaru to show him his hand in the beginning. Since Hikaru's nails were not worn Akira concluded that Hikaru did not play go. Did you wonder why the nails should be worn?

I was trying to figure out how the rim of the nail might be worn, but then I thought that it would be the top of the nail that would be worn after holding thousands upon thousands of stones. Just my 2 yen - Migeru
Slate stones are noticably rough. So much so that I wondered if they would damage clam shell stones which are smooth as silk and being mostly calcium, much softer than the slate. The roughness of slate must be what wears away at the top of the nail of one's forefinger. Velobici

I have been shown the way to put stones on the goban once. Unfortunately I don't remember (and cannot figure out now) how it is done to produce that "pa-chi" sound from Hikaru No Go. I can imagine that with that trick the nails could be really worn.

I think this comes from placing the stone so one edge is touching the board, then sliding your index finger out from under it. The pressure from your middle finger then pushes the stone down on the board, creating the pa-chi sound. And this would indeed explain why the nail of the right index finger would be worn.

Otis: I recall seeing a couple panels of hikaru no go where Sai does a rather cool bit of stone manipulation. He picks up a stone by grasping its edge between thumb and first finger, then reaches over it with his middle finger, hooking the far edge and rolling the stone back around the end of his first finger while releasing it with his thumb, bringing it into normal stone-grasping position. This is useful, as it is sometimes easier to get the stone out of the bowl with thumb and first finger than with first and second finger. Also, I find it fun to be holding that first stone the "wrong" way, get a suspicious look for it, then roll it into the "right" grip and snap it down on the board with a smile.

Deebster: You mean [ext] this? (reading right to left, of course)

Aaron: maybe the middle/index finger thing evolved from the use of chopsticks to pick up things, only you use your fingers instead.

HolIgor: No, it is just a natural end easy way to put a stone on the board. It comes naturally after several games and observation how stronger players do it. 15 years ago, when I came to a go club nobody taught me this, nobody actually paid attention to how you hold stones. Hikaru no Go just stressed the point to show how bewildered Akira was during that first game.

BobMcGuigan:

In keeping with the nickname "hand talk" there can be a lot of body language in the gesture used to play a stone. If you are fortunate enough to be able to watch pros play in person you can see a lot of this. It varies from a soft but assured placement through the click-snap explained by Bill above to an energetic almost banging down of the stone. I've also seen pros be very adept at picking up captured groups, using the thumb and first two fingers to pick up three stones at a time very rapidly.

In her Italian Diary on the NihonKiin web page, in the section on clam shell go stones, Shigeno Yuki 2p expresses her dismay at the lack of professionalism that has crept into her tetsuki, i.e. way of grasping and playing a stone.

The remark in Hikaru no Go about wear on the finger nail originated in reality with Kobayashi Koichi who remarked once that he wasn't studying as much as he did when he was young because then he never had to trim the finger nail of the first finger on his right hand.

Naustin-- I was a debater in high school and the thing to do was to take the pen you were using and twirl it in this really incredible way around one's thumb. It almost seemed to defy gravity. If you were really good you could catch the pen with your index finger on the other side and send it back and just keep that up indefinitely. I practised that pen flip more than my debating (so I could look cool at least) and people still occaisonaly will ask me if I debated. It strikes me that this stone gripping is somewhat simialar. It takes an object that is common to the practice and develops a way of doing it stylishly. See Aesthetics. Probably a human thing. I of course (wanting to look like I knew what I was doing) picked up the grip right away. I have not yet though learned the clicking above described. I thought that when I read about the stones clicking it just meant on the board. I will have to practice and develop my tetsuki. :)

This is a copy of the living page "How to hold and play a go stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerStudySection
PagesForBeginners
TeTsuki
ABeautifulMind
SlamTheStoneDown
YouKnowYouAreAddi...
Axd/New
TeachingGoToNewco...

Homepages
CSGraves
KjeldPetersen


How to lie with tewari

Path: SequencingQuestions · Prev: Tewari · Next: Transposition
Difficulty: Expert Keywords: Theory

Certain arguments are based on tewari but may be questionable as applied in practice. Typically they re-order a sequence in such a way that one player is thought to gain on balance out of two identifiable mistakes or poor exchanges, one of which counts against Black and one against White.

If each of those could really be quantified as a loss of a certain number of points, then they could be set against each other for a conclusion that the sequence as a whole changed the score by the difference involved (that is, assuming all the other plays involved no loss at all). The tewari technique of permuting plays would be justified, because the loss made in the transition from the initial to the final position really doesn't depend on the path taken.

Suspicions are aroused, in general, by this kind of argument. It probably applies well enough in many endgame positions. It is much harder to be sure of the reasoning when looking at a sub-board, or in complex middle game positions.

Pros do use tewari - I was shown an example by Sonoda Yuichi as applied to a purported 'joseki'. Generally speaking, the more reputable applications of tewari reasoning are one-sided: after re-ordering the sequence, one of the players is seen to have done something loss-making or unnatural, while the other player's choices seem normal and good.

Charles Matthews

Bill: As the game progresses, tewari loses much of its force. For instance, the result of shinogi may be a group of several stones that make only two points of territory in its two eyes. Considered by itself, such a group is very inefficient. However, it may be the result of a game-winning invasion. But in the opening, tewari is an excellent heuristic to see whether stones are working well together. Because the board is open, a player will very often have an option to play a stone such that, if it were already on the board, the other stones that have already been played would be good moves. By contrast, a play that makes one or more of those previous plays not so good is probably inferior.

Example, from actual SL practice

Dieter: However, in terms of tewari ...

Tewari

taken from peep at a tiger's mouth

... if there were a solid rather than a hanging connection, B2 is somewhat misplaced and would be better at a.

Bill: And W1 is ridiculous. ;-).
Dieter: Hmmm, I know it is not really tewari, but is the argument that this exchange is a little better for White false then ?
Charles This kind of argument is why I created a how to lie with tewari page ...
Bill: It's close on an empty board. My feeling is that it's about 50-50.
If both W1 and B2 are correct, of course it is an even exchange. Both players have alternatives.
Otherwise, the question is whether it was bad to make the tiger's mouth. Plainly not. (Although there were alternatives, of course.) The peep is part of the cost of making the tiger's mouth, that's all.

Path: SequencingQuestions · Prev: Tewari · Next: Transposition
This is a copy of the living page "How to lie with tewari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SequencingQuestions

Referenced by
Tewari
LightPlayExample4
AtariAndConnect
CutTheSideYouDont...
TewariExample2
BQM426


How to order lists alphabetically

Keywords: SL description

Save a list as a text file and then run from the command line:

        sort inputfile > outputfile.

Useful trick to know.

Unfortunately, this doesn't work properly - 'Thick' should be before 'Thickness' (sort fooled due to 'thick|' v. 'thick') and 'approach ko' and 'Approach ko' should be the same etc. Never trust a computer to do what a human can do better :-)

This is a copy of the living page "How to order lists alphabetically" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EnglishGoTerms


How To Play Against The Stronger Player

Keywords: Books & Publications

Book #7 in the Go super books series. Author: Sakai Michiharu. It is available on the [ext] Wing Go Club website.

This is a copy of the living page "How To Play Against The Stronger Player" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSuperBooks
SakaiMichiharu


How to Play Go - the book

Keywords: Books & Publications

How to Play Go by Takagawa Kaku published by the Nihon Ki-in in 1956, and reprinted in 1982 along with Vital Points of Go under the title Go! by the Sabaki Go Company.

David Carlton's [ext] review

This is a copy of the living page "How to Play Go - the book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakagawaKaku
OutOfPrintGoBooks

Homepages
BillStrider
Velobici


How to Play Go Game

Keywords: Culture & History, Books & Publications

How to Play Go Game is a 84 page introductory booklet written by Kambayashi Haruko, copyrighted by The TES Center ( [ext] Tokai University Educational System(?)), published by Toshido(?), and printed by Daini Kotsu Printing Company in Occupied Japan[1] in 1951 . This booklet was often included in small portable go sets manufactured in Japan during the 1950's.

David Carlton's [ext] review

[1] The page which contains the publication details states exactly: Printed in Occupied Japan, 1951. The use of the term Occupied Japan on this page reflects this.

This is a copy of the living page "How to Play Go Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KambayashiHaruko

Homepages
Velobici


How to Play Handicap Go

Keywords: Strategy, Books & Publications

by Yuan Zhou?, AGA 7d.

See the [ext] publisher's blurb

Sample pages [ext] http://www.slateandshell.com/pdf/ssyz004.pdf.

See [ext] David Carlton's review.

This is a copy of the living page "How to Play Handicap Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
GoBooks
RiffRaff/GoLibrary

Homepages
BruceWayne
Icepick
Velobici


How to read

Path: Skills · Prev: Strategy · Next: Reading

Reading (Japanese: yomi) is the mental skill of calculating lines of play (also known as variations or branches). Reading is the muscle of Go. (mitdahand of KGS).

Table of contents
Example
Conclusion
How not to read
Comments
Table of diagrams
Status
Vital point
First reading
Second reading
Main line
Maybe here

Many players, even experienced players experience difficulty reading. It is generally accepted that solving problems and particularly life and death problems are a good way to train reading skill.

So in order to become good at reading in general, let's first look what it takes to properly read a life and death problem, i.e. I'll start posting how I (think I) do it:

Example

This example is taken from Kyu Exercise 27.

Status

In this problem, the status of the Black group is asked.

First, allow your intuition to downsize the effort and establish the direction in which you are looking. I can only speak for myself, but my intuition tells me Black is either dead already or unsettled. So, I'll investigate Black to move first.

Vital point

Next, choose what looks to be the vital point, here a .

First reading

After B1, the reading branches into a couple of answers, (here and for me a, b, c and d). Three sequences: Black a - White d; Black b - White c; Black c - White b, Black d - White e all give life for Black. But the sequence Black d - White a; Black c - White b leads to auto-atari and death. Here, there is (at least for me) no branching. (See Kyu Exercise 27 / Solution has diagrams for these sequences.)

My assessment of this problem grows closer to "Black is dead already" because his best attempt (I can think of) fails. Further reading should be less hard:

Second reading

After B1 here, White plays at the vital point of an unfinished bulky five and I need no further reading to know Black is dead. I instinctively know B1 at b will also be answered at a and Black is dead.

The same will go for other attempts, and here I quit reading. I am not a 100% certain, but in Go I am happy with 99% if that allows me to reduce time spent.

Conclusion

The message is not to always have the solution right. For example,

Main line

Not everybody will think of all these moves as viable answers, hence miss the solution or possible refutations.

The important thing is to branch, wrap up and allow your intuition to cut off dead ends. See Kyu Exercise 27 / Solution.

How not to read

Maybe here

Although this move is a viable attempt, playing it merely because it looks right then see what happens is not reading.

-- Dieter

Comments

JohnAspinall: I think that any attempt at instruction that says "use your intuition to ..." is doomed to failure. Either your pupil has the intuition already, in which case they don't need your instruction, or they don't. Suppose you go to a 9dan player and ask for a lesson, and he says "Use your intuition to pick the best move. Lesson over." I think you would not feel that was a good lesson.

Is intuition real? Sure. But it's an indicator that the process of introspecting (thinking about how you think) is failing at this point. When you intuit something, you're still thinking about it, but it's a familiar, probably practiced, bit of thinking and it had disappeared below the level at which you can observe yourself performing some procedure.

The goal of much learning is to make more things intuitive, that's why we practice life and death problems, for instance. We want to speed up our thinking so that we can solve harder problems. But the goal of teaching is to enable the pupil to turn something into intuition. You have to give them the "something" first. This is why teaching is hard, and why a good e.g. go player may not necessarily be a good go teacher. Raising a procedure up from the intuitive level so it can be taught is a different skill.

Dieter: I was not saying "use your intuition to find the best move, period", but "allow intuition to reduce reading effort". A method declining intuition would process all available points, which may do for a computer program, but is not the way for humans to read, I think.

unkx80: Treat the intuition as a heuristic to get nearer to the solution path, but it does not eliminate reading altogether.

Computers programs don't have intuition, and currently there are no good heuristics for computers. So it is largely enumeration of all possible moves, but the search space is too large, meaning that it takes too long to properly search a sufficiently large problem. This is why current computer Go programs are weak compared to similar chess programs.

I guess, if there is a good "intuitive" heuristic available for computer Go programs, then they can cut down the search space significantly and get much stronger than they are now.

Calvin: Since reading is the weakest part of my game, I am working hard to improve it, not just by doing tsumego but also by just trying to be concious of the process of reading. Often during real games the problem isn't so much that I can't read but that I'm too lazy. I.e., I might see a the potential for a sequence that is good, but rather than read it out, I'll just play a safe alternative. This is particluarly true the more tired I get. So choosing to read is as important is being able to do it.

I've like to mention some books that talk a little bit about reading. The introduction to the Davies Tesuji book gives an excellent example of a mental process, but it may be too rigorous to be psychologically realistic. Lessons in the Fundamentals of Go by Kageyama of course is a must, but it mainly emphasizes ladder reading as an exercise. It's more of a kick in the butt than a tutorial.

But the most interesting book I've read recently is not a Go book but rather a chess book called "The Inner Game of Chess: How to Calculate and Win" by Andrew Soltis. Now, I'm not a chess player, but this is not a typical chess book; it's more about the process of mentally calculating and evaluating variations.

Path: Skills · Prev: Strategy · Next: Reading
This is a copy of the living page "How to read" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Skills

Referenced by
Reading


How to Read Diagrams

Difficulty: Introductory

Table of contents
Introduction
Basics
Example game
Summarizing the moves in a single diagram
Showing a sequence of moves from a given position
Showing only a portion of the board
Marked stones
Advanced
Playing on the same point as a captured stone
Common mistake
Shorthand in describing diagrams
Other annotations
See also

Introduction

This page aims to introduce to people the notation used in Go diagrams. The reader is assumed to have read and understood the introductory rules of Go.

Basics

This section describes everything necessary to understand diagrams at the introductory level.

Example game

Here, we shall use an example game to show how to read a diagram.

Empty board

We shall begin with a 5x5 empty board. Recall that we start a game with an empty board, unless there are handicaps.

First move

Black plays the first move at B1.

After the first move

After the first move, this is the situation on the board now.

Second move

Then White makes the second move at W2.

After the second move

After the second move, this is the situation on the board now.

Third move

Black decides to make the third move at B3.

Fourth move

White decides to make the fourth move at W4.

And the game continues...

Summarizing the moves in a single diagram

However, showing one move per diagram is very cumbersome. So, we summarize the process by indicating multiple moves in a single diagram.

Moves 1 to 4

This diagram summarizes the sequence of moves shown earlier. The way we read this diagram is to start with an empty board, then Black plays at B1, then White plays at W2, then Black plays at B3, and then White Plays at W4.

Showing a sequence of moves from a given position

It is often convenient to show a series of moves from a given position, where some moves have already been played.

Starting position

Suppose we have a position as shown here.

The moves

From the given position, Black makes a move at B1, and White makes a move at W2.

Note that to save space, often only this diagram is shown, but not the previous diagram. But it should be easy to infer the starting position from this diagram: simply remove all the numbered moves.

Showing only a portion of the board

Corner

It is also common to show only a portion of the board to save space, as illustrated in this example.

However, from the diagram alone, we do not know what the remainder of the board looks like.

Odd portion of the board

Sometimes, an author wants to indicate that only a non-rectangular portion of the board is of concern. In this case, the lines are left out in the unknown area as shown in this diagram.

Marked stones

Marked stone

It is also common to mark one or more stones with a square, circle or triangle, to facilitate discussions. However, the marked stone is not part of any sequence of moves.

Advanced

This section describes situations that occur in special cases and advice on creating diagrams.

Playing on the same point as a captured stone

Sending two, returning one

Say in the game, White played at W1, then B2 captures two White stones...

Sending two, returning one

... and then W3 recaptures the B2 stone.

Sending two, returning one ( W3 at W1)

We can summarize the three moves in one diagram by putting " W3 at W1 " as shown here. An alternative notation to indicate this is " W3 = W1 ".

Another example ( B2 at black+circle)

Marked stones come in very handy when we want to play a move at a point that was occupied by an unnumbered stone, like in this diagram.

In some texts, the " B2 at black+circle " indication may not be located in the diagram caption, but rather in the accompanying commentary instead. Also, for this particular situation, some literature will say " B2 above W1 " rather than marking the stone.

Common mistake

As a principle, removing all numbered stones should give the initial position! Labelling a ko as follows is therefore wrong:

Wrong

There was a stone at W4 from the start (otherwise White wouldn't need the ko threat W2, of course).

The right way to present this situation is:

Correct ( W4 at white+circle)

An alternative is to say " W4 takes ko" rather than marking the stone. This can be extended - " W4, B7 takes ko". However, if there are multiple kos on the board this can get confusing if it is not made clear which ko is being taken.

Shorthand in describing diagrams

To save typing and/or the number of diagrams needed, Go players often employ a shorthand in the text accompanying the diagrams. Consider the following diagram and its commentary:

Example

W1 and W3 kills. If B2 is played at W3, then W3 at B2 kills.

The above description is really two diagrams combined into one. It is equivalent to the following two diagrams and their descriptions:

Example

W1 and W3 kills.

Example

If B2 is played as shown in this diagram, then W3 here kills.

Other annotations

Other annotations

Other kinds of annotations, such as letters and other symbols, can also be found in the Go literature. They can be used to reference both empty points as well as stones. See symbols for more.

See also

  • Symbols
  • How to study on diagrams

For how to create and edit diagrams on Senseis' Library, see how diagrams work.

This is a copy of the living page "How to Read Diagrams" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
RulesOfGoIntroduc...
BeginnerStudySection
HowDiagramsWork
PagesForBeginners
Symbols
BeginnerExercise2...
TeachingCustoms


How To Read Diagrams/ Discussion

Sub-page of HowToReadDiagrams

Table of contents
How to Display Unknown Intersections?
Wish in Guinea Pigs Feedback
Examples
Table of diagrams
No board
no lines
Squares
Circles
letter "o"
letter "x" 		Index of sub-pages
How to Read Diagrams
Discussion

How to Display Unknown Intersections?

Wish in Guinea Pigs Feedback

(Moved from Introduction to the 'tap' tactic / Discussion. Originally, Bill used squares, as in the example below.)

(Sebastian:) What do you think about using circle instead of square? This looks more like a potential stone. Or would you rather reserve this for another case such as "black stone or empty" or "black or white stone" (if that ever occurs)?

Bill: My preference would be to use a ?, but it does not show up. square at least covers the point. Who knows what's under there? ;-) circle looks to me like a marked, empty point. Maybe x for unknown is good. :-)

(Sebastian:) I just entered it as a wish in Guinea Pigs Feedback, but I'm getting second thoughts. Usually, the "?" is used for a bad move - couldn't that lead to confusion sometime later, when SL may support that? I also have second thoughts about the "x". This would lend itself (paired up with "o") for the meaning "black stone or empty". Anyway, no need to reply, let's see what becomes of the wish.

Examples

Some experiments with different notations:

No board

Unfortunately, this seems to work only in preview mode, and only when the area of interest is symmetrical since the display automatically centers.

no lines

Squares

Circles

letter "o"

letter "x"

This is a copy of the living page "How To Read Diagrams/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


How To Read Recent Changes

Path: HowToUseWiki · Prev: UnderstandingWikiPages · Next: AboutPageHeaders
Keywords: SL description

Table of contents
Introduction
A typical entry
Multiple edits on one day
Symbols
Advanced features
Red line
Watched pages and entry highlighting
Filters

Introduction

Recent Changes is the primary tool for regular visitors to see what's currently going on in Sensei's Library. There are currently four pages to track changes on SL:

RecentChanges
the main page. It shows changes to all pages that do not have the "Online Go" keyword set.
RecentChanges/OnlineGo
lists changes to pages that do have the "Online Go" keyword set.
RecentChanges/All
unifies both pages. Shows changes to all pages regardless of any keywords.
FullRecentChanges
a different approach. Shows the latest edit for all pages. It shows minor edits by default as well.

A typical entry

July 29, 2001

  • MinorEdit (new) ..... ArnoHollosi (213.47.156.231)
  • WikiNews (diff [+4]) ..... ArnoHollosi (213.47.156.231)
  • OngoingGame2 (diff [+0]) ..... TakeNGive (216.58.210.241)
  • ContinueWhileDozensOfPointsBehind (diff [+15]) ..... 63.193.117.90

Every entry consists of the pagename, whether this page is new or if it has changed, and information about the author.

Clicking on the pagename will take you to that page.

The next information is about whether the page has been newly created or whether it has changed. An example for a new page is the entry for MinorEdit above.

If the page has changed you will see a diff link and a number. Clicking on the diff link will show you what has changed on that page. Note: by default you see the page as raw text and not in the usual wiki layout (click on diff-in-page for other mode). This feature is intended for regular visitors. It is much easier to follow a discussion on a long page when only looking at what has changed on that page.

The number after the diff link shows how the total linecount of the page has changed. In the above example WikiNews grew by 4 lines. Note: this tells you nothing about how many lines have been edited - e.g. 5 lines could have been deleted, 9 newly added, and 20 changed: this would still produce [+4] change in linecount. Note also that one line can actually refer to an entire paragraph.

The last entry is information about the author. Some people identify themselves with a name such as ArnoHollosi above, others with a pseudonym such as TakeNGive above, others don't, such as in the entry for ContinueWhileDozensOfPointsBehind. What is recorded for everyone is their IP-number. See SL privacy policy.

Multiple edits on one day

When pages have been edited multiple times on one day, the latest version is shown as above, but previous edits on the same day are summarised further. For example:

September 14, 2003

  • Byoyomi/Discussion (diff [+2]) ..... TJ "byo-yomi in other countries"
    • (diff [+2]) ..... Sebastian
    • (diff [+1]) ..... TJ

This means that in the course of one day, first TJ edited the page and it grew by 1 line; then Sebastian edited it later and it grew by 2 lines; and finally TJ edited it again and it grew by another 2 lines. This sort of thing usually indicates that a discussion or argument is going on (though here, of course, it's obvious from the page title).

Also, in the first (latest) entry you see a small annotation telling a summary of the change. It is set in the "short summary of change" box while editing a page. All of this, of course, makes the junkies' lives easier.

Symbols

On some lines you will see symbols at the start of the entry. These represent special page types or actions:

  • : this page is a path page.
  • : this page is a homepage.
  • : this page is an alias for another page.
  • : this page is an ongoing game.
  • : this page was only edited as minor edit (you only see this in Recent Changes profiles, where minor edits are enabled)

That's all you should need to know in order to read RecentChanges more effectively and become one of the Recent Changes Junkies.

Advanced features

If you are logged in with an account, further features are available to you, namely "watched pages" and "the red line". For full information see this help page.

Red line

The red line indicates the last time you have read Recent Changes. It is a convinient way to see what has happened since your last visit. Every new entry is above the red line, older entries are below the red line.

The red line is only reset once every half hour. This is done so that you can switch back and forth between pages and Recent Changes.

Watched pages and entry highlighting

See also: watched pages

When you add a page to your list of watched pages changes to that page will be highlighted in Recent Changes. Adding a page is done by selecting the toggle watch option at the bottom of the page. This helps in tracking pages. By default pages are added as category 1. You can also set the category to 2 or 3. The default values are:

  • category 1: page is highlighted yellow
  • category 2: page is highlighted blue
  • category 3: page is not shown in Recent Changes (highlight color would be orange) - useful if you don't want to be bothered by a certain page.

You can change the default highlighting behaviour (not the colors) in User Preferences.

Page which you have edited recently are highlighted green. This helps in tracking discussion where you have taken part in.

Filters

At the top of the recent changes there is a pull-down toggle called filter with the options

  • none
  • anonymous edits
  • no riff raff :o)
  • riff raff only :o)
  • no talk
  • talk only

Migeru Can someone explain what the various options will hide or show? In particular, what is riff raff?

Phelan: The filters are explained at UserPreferences/HelpRecentChanges. You can change your filters at UserPreferences. The riff-raff filter removes pages with keywords Humour, Ongoing game, Online Go, and SL description, besides Homepages, Alias and /Discussion subpages

Migeru Would it be at all possible to add a "no riff raff" version of the Recent Changes RSS feed?

Phelan: There is no way to modify an RSS feed if you're not the one publishing it, I think. The only way is probably creating a new one with a specific filter. I was going to suggest you ask at SL RSS Feed, but I saw you already did.

See also: How To Use Wiki, User Preferences, Minor Edit

Path: HowToUseWiki · Prev: UnderstandingWikiPages · Next: AboutPageHeaders
This is a copy of the living page "How To Read Recent Changes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
RecentChanges
UnderstandingWiki...
ObsessiveCompulsi...
RecentChanges/All
RecentChanges/Onl...
MigeruVRgGame3
RecentChanges/Talk


How To Record a Game

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Go games have been recorded for centuries using paper and pen. Today, a game record may also be created using an SGF editor, but the manual approach is still the most convenient in many cases.

First, obtain a game record form. Mark the handicap stones, if any, by simply drawing a black-filled circle for black stones, and an empty circle for white stones.

The number of each move is simply written on the location where it was played. Black moves are entered with a black pen and White moves with a different color such as red. Two-color pens are sold for this purpose, or you may just use two pens, taped together if you please. The point of using two colors is simply to make the game record easier to read. Use a pencil if you prefer to make it easier to erase mistakes. In any case, the first black stone will be a black "1", the first white stone a red "2", etc. Whether or not you use two colors, you may wish to circle the moves of one color, normally white, to distinguish them.

If a move is made on a point where an earlier move was made, e.g. in a ko, you write the number of the move (with its correct colour) underneath the diagram followed by the number of the previous move. For example, if Black 49 takes a ko on the point where Black 37 was played, you write "49 at 37" or even "49 takes ko at 37". If the location was previously occupied by a handicap stone, use the "49 at left of 22" notation, where 22 is a move played on the point to the right. It's possible, though less common, to use board coordinates to indicate where a move was played.

If the point where a ko is being taken is obvious, it suffices to just write "49 takes ko". A ko or other connection might be "49 connects".

If the move is a pass you just write "Black 183 pass" underneath.

It's very easy to make a mistake while taking a game record, and difficult to recover. The most common error is forgetting to increment the move number. This can be avoided by quickly checking mentally each time you record a move that the move number is odd if it's a Black move and even if it's a White move (in a handicap game, of course, White's moves will be odd-numbered).

Harleqin: Actually, it is quite usual that also in handicap games the white moves are counted beginning with 2. It always feels very weird when the white moves are odd-numbered.

ChadMiller notes: If the handicap stones are not specially treated in the beginning, then the ko notation "49 at left of 22" special case need not occur. I advocate numbering the handicap stones normally, just as if white had passed the first N times.

Andrew Grant: Of course, if you're just recording games for your own benefit you can use whatever system you like. But we don't really need multiple methods of recording games, and if you intend your game records to be understandable by others it is better to use the existing system as it is used by millions throughout the Far East, in which handicap stones are not numbered.

Contributors include Jonatan Lindstrom, Bob Myers, unkx80, Benjamin Geiger, Arno, Scryer, kokiri, uxs, ChadMiller.

uxs: I've been trying to record a game twice now: the first I lost count somewhere around the 80th move, and the second I was able to complete. It was 200 moves or so. While it's nice to have a record, I feel that I had to pay a lot of attention to it, which was probably detrimental to my game. Is the benefit of having records (which enables you to do reviews afterwards), worth the downside of not being able to pay 100% attention to the game ?

Niklaus: Right after buying a palm, I used it to record some tournament games. I soon stopped doing it, because it was a distraction. Nowadays, I bring it along to the tournament, and if I want a record of a game, I just do it after the end of the game. At the latest in the endgame my memory gets fuzzy, but usually the moves worth reviewing are early on in the game.

Velobici: Using a Palm to record games causes me to slow down a little and consider my moves more carefully...I have found that it prevents go-blindness, in which I occasionaly dont see an atari due to being too focused on a different move. So, my experience is that recording ones games is beneficial. I am also making it a habit to replay at least part of the games that I play on KGS.

Chris Hayashida: I use my Palm, even during tournament games. I find that it's more useful for study to have the games, even if it might be detrimental to my play. I learn more from having a record of my "serious" games then I do from trying to remember three games at the end of the day. I also think that my memory is faulty -- the parts that I don't remember well, like ko fights and the end game, are also parts where I'm making big mistakes. I usually can remember the opening and the beginning of the middlegame, but I don't feel I have as many problems there. I guess I think that it's more important to have a record of my games for study, instead of having my *best* game. That being said, I think the Palm is the easiest way to record, without having to remember what number you are on, who's move you recorded, etc. I was able to record fairly easily, even in 30-second byouyomi.

Bill: Back when I was playing more or less seriously, I found it very helpful to record my games in real time. I also made a note of which plays took me more than one minute to play. (That's an idea of Botvinnik's. Plays that take a relatively long time indicate positions that you find difficult and thus suggest where to focus your study.)

maruseru: Has anyone ever used a digital camera, or a mobile phone with a camera, to record moves? A picture every minute or so (depending on playing speed, of course) could later be used to reconstruct the game (e.g., transfer the images to a computer and use an SGF editor). With the new Java-enabled phones it might even be possible to program it to make a picture regularly, so all you need to do is position the phone and start the recording program (but I don't know how far the integration between phone and Java goes).

Ileden: To take it further, you could even write a program to automatically analyze the pictures and create an SGF file from it. I'm guessing it shouldn't even be too hard - after all, the board is a pretty simple shape and the stones have very good contrast.

At least the analysis should be easy if the camera is positioned before play on a tripod or such. Also, the signal to take the picture could be integrated with a game clock. Or indeed camera (or why not a webcam) could take the a picture every second. The analysis program could then determine from the pictures which of them has the next move by checking if there is a difference on the game state. This might even be used to eliminate errors in picture analysis: if a state cannot follow from the previous state, then there must be a problem with this (or the previous) state, and so on.

Phelan:Two interesting projects in this area are GoCam and Chris Ball's [ext] image2sgf.

joshual000: At AGA Go Congress there was a guy doing a variation on this. Whenever he had a game reviewed by a pro he'd take a picture (digital camera) of alternate positions/diagrams.

ThaddeusOlczyk: I used to do it quite simply. I drew a board with ruler. Then I went to the departmental ( college ) photocopier and copied it.Still have about a have dozen of these sheets in a file folder.

I think it has some advantages to follow the chess practice of recording a players move before thinking and recording your move before playing. It did sometimes annoy other people.

Of course you use two different color inks ( usually blue/black/blue-black and red ).

What I'm suprised is no one mentioned something that would often happen to me. I would write down one move sifted by one, then use it to orient my self by it. About twenty moves later, I would realise my mistake and started fixing things. Big mess. The best thing would be to just continue on another sheet. Usually I would be able to piece together the game from the sheets.

axd: I'm new to kifu, today I used it for the first time (one color only). As for the moment I tend to lose track of the running move number, whenever I note a move, I draw a cirle around the previous move. The result is that I can always find back the latest move and know what number is next, because it has no circle. Well... assuming I record every move :-)

I wonder if anyone has bothered to create a touch sensitive goban. So that when you place a stone it gets recorded.

Robert Pauli: Recording should be done after one's move -- especially if the record is a diagram. It's like trying out a move: never!

Chris Hayashida: I have to record games when I play teaching games with beginners, since I find it's hard to remember their moves. Sometimes I don't understand the reasoning behind their moves. Anyway, last night, I was caught! The other player said, "Hey, you recorded my move before I played!" (I was right, though.) He thought it was funny, though.

AshleyF: Related funny thing: A friend of mine and I have a habbit of each picking up the stylus and recording our own moves on the one device. Once while playing, he was staring at the Pocket PC instead of the real board while thinking and then slapped a stone down on the screen! Oops!

Imagist: On a similar note, I was playing a (very) informal game with a friend, and was eating potato chips as I played. The game became interesting, and at one point, while I was concentrating on a particularly difficult sequence, I put a stone in my mouth, thinking it was a potato chip.

axd Once, I was so concentrated that I found myself grabbing for a stone in my cup of coffee...

deft: I always note moves that are played in the same place as another (due to ko or captured stones) by _first_ writing the place, then "..." followed by other moves in that location separated by "," . This is much more convenient in long ko fights, since all the moves that go into the ko are recorded in the same place.

Tamsin: If you have a pen of only one colour, then to distinguish black and white you could write White's moves in Chinese numerals.

This is a copy of the living page "How To Record a Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GameRecord
Joshual000/2004Co...
posting:21


How To Remember Your Games Discussion

Path: Study · Prev: StudyAssistanceSoftware · Next: StudyingProfessionalGames

(copied from RGG)

I was playing with another strong player the other day, and he said it would be a good idea to remember/memorize the games that I play. Because to him, he said that means you have put thought into the moves. I would love to hear your opinion on remembering the games and if you do remember it. How do you do it?

There's 361 possible points but a typical game there's about 200 moves on average per game. How can one develop that kind of memory system?

Warm regards, Tom

Does anyone share my experience that the memorized part of the game ends just after things started to go seriously wrong? Maybe it is the less attentive frame of mind that a) led to the mistakes and b) obscured my memory. It could also be that I subconsciously do not want to remember :)

jantje

IMO you will get much more strength benefit/time by memorizing pro games. And after you have memorized a bunch of pro games, remembering your own games will be easier.

-- Roy L

The first game I tried to remember was during the first tournament I played. I was 3k at that time and it was a small tournament. So after winning my first two games I got a 1d opponent (I resigned the game after roughly 130 moves). I could replay that game 2 days later (though luckily I dont remember it anymore :) ). The point is: behind the moves are ideas. Or there should be. So you don't have to remember the moves, but the ideas. And you only have to rethink that ideas in your head to be able to replay. If you played at random on the other hand ..... well that would be like a "memory game" with 400 card :). Impossible to remember, unless you are some kind of a genius.

regards

halti

Sometimes you might remember an opponent's move because it caused you additional trouble. You also might remember an opponent's move because it was different than what you were expecting (or what you would have played, given the same situation.) I've learned a lot from playing stronger players in this fashion.

I've memorized one pro game from Appreciating Famous Games. I think it helped with understanding shape and direction of play (as well as possibly increasing my mental capacity, IMHO.)

On the other hand, I wouldn't memorize any of my games. I do try to remember them right after I play (both to enter them into PilotGOne and also to review.) I also think the wounds are still fresh and you can remember your mistakes more clearly. :)

HTH,

Chris Hayashida

I think the best procedure whenever possible is to go over the game with your opponent immediately after the game, discuss it and learn how the opponent was reasoning at certain stages of the game. Going through the game together once it is usually also much easier to remember the sequence of moves. Besides game comments on your games by stronger players, I believe that discussing the game with your opponent is one of the best ways to improve.

best regards, Henric

If you are lucky, you will have a local go club with strong players in it.

Or, you could consider travelling to a tournament with some strong players in it.

If you can't find a strong player in person, you can at least get comments on your games: [ext] http://gtl.xmp.net/.

Tim.

Observing the players in our club who are able to replay a game (typically the next day, up to 200 moves) and those who are not (typically stuck at moves 10, 20, 30, right after the game) I notice the following behaviour:

Those who are not able, usually spend an equal amount of thinking time on each move. As if they were to choose between some 300 alternatives each time.

Those who are able, spend a lot of time on crucial moments, then play out the subsequent moves almost instantaneously. As if they choose between "lines of play", then execute them (if evaluated as positive) until that line breaks down or a major change in the position calls for a new evaluation.

I think this difference is key to remembering games. The latter way of thinking is the natural one in mind games. Of course one must continuously be aware of possible flaws in the line of play one has chosen, which become clearer as the moves appear on the board.

Dieter

When you become stronger, you start to think in sequences of moves. The most staightforward example I can think of is a ladder. Normally, when you have understood how it works, you "read" it before launching it. This means that you know when playing the first move what you are going to play if your opponent tries to escape. You don't recalculate the ladder at every move of the sequence.

In less straightforward situations, stronger players apply a similar thinking process: they want to achieve a purpose (capturing stones, making two eyes, building a wall, invading a corner, erasing a moyo,...) and they know by experience what is the "normal way" to do that. They also know by experience what the "normal" follow-up(s) of the selected move should be (learning standard sequences or proverbs can help). Of course, this can be dangerous, because sometimes the "normal" move doesn't work, but that is another question.

As to your second question, it depends on how you think during your game. If you start thinking in terms of achieving tactical or strategical goals (this usually implies thinking in terms of sequences of moves) instead of thinking move by move, you will find that it is much easier to remember your games.

AlainWettach

OC, I don't know what Dieter means. I would think of josekis and general ideas, like building an outside wall to form a great potential territory or going for territory when your opponent's influence has little value. Against a stone on the 4-4 point, for instance, if I think that I should play in that corner, I will spend (too much) time considering: approaching or invading at the 3-3 point? if approaching, on which side? high or low, 1 or 2 points away?

My decision will depend on the expected answers, and if my opponent plays as I expected my next moves will be very fast until he plays something unexpected or I come to another turning point I had not yet thought about.

And yes, remembering the game becomes easier the more you play. To go back to my example, if you invade at the 3-3 point, your opponent will block in most cases at 3-4 on one side and you will extend on the other 4-3 point. So, remembering one decision tells you 2 moves, actually about a dozen if both play the most common continuation.

Sergio Parimbelli

I asolutely agree with Dieter in that strong players tend to spend the largest amount of the allotted time on evaluating (mentally) the result of specific sequences of moves. That is to say they read some moves ahead, evaluate the position that would be reached after playing out those moves, do the same for some variations, and choose the optimum one.

The amount of time spent on doing this hugely surpasses the amount of time spent on "finding" or verifying individual moves.

This tendency has a strong impact on the ease with which strong players can remember games, since they only have to remember certain key choices. The sequences are more or less self evident. Players who think long over every move in the opening will have more difficulty remembering their games.

Next to this I think that the factors that influence the ability to replay games the strongest are:

Experience. It is my experience that after the first ten moves 1 or 2, and hardly ever more than 3 or 4 moves automatically pop up mentally. I merely have to choose among them. The same will happen when replaying. This intuitive feel will help replaying enormously. Only when an opponent consistently deviates from what you would expect as being "natural" play, will you encounter difficulty in replaying a game.

Training. After you have done it a few times, it will become more or less second nature to you. As a test for the consistency of your own game, you could try replaying a few pro games from a book, and then replaying them again from memory. Is this easier or more difficult than replaying your own games?

Best regards,

Filip Vanderstappen

It is all about building up Several associations for each move, as becomes clear from Halti's, Dieter's and Filip's contributions. After all even very good Go/chess players won't have a significantly better memory in other areas. Experiments have proven that chess player remember random chess positions much less well than normal ones. Recall of a game becomes more difficult when playing against a computer or comparable weak partner who makes too many unexpected, unexplainable moves.

I usually have no problems replaying a game and reproducing the exact ending position.

There are cases, where I doubt about the order of moves which lead to the same sequence, e.g. timing of kikashis, endgame moves of apparent similar value.

Then I know that I did not build up enough associations with these moves to remember them in their correct (means played) sequence. My endgame is relatively weak, just to prove the point.

Thomas Derz

A brief comment: if I remember right, I read somewhere that as a student Yi Ch'ang-ho was not very good at remembering his games. So maybe being able to remember one's games well isn't so important!

Malcolm Schonfield

Path: Study · Prev: StudyAssistanceSoftware · Next: StudyingProfessionalGames
This is a copy of the living page "How To Remember Your Games Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Referenced by
LibraryLobby

Homepages
Sebastian


How To Resign

To resign, say "I resign". Other approaches include nodding your head, a subtle approach which might only work in the Orient, placing two stones on the board (an illegal move), or placing one or more captured stones on the board.

The [ext] AGA tournament rules require that the player who wants to resign say so with a clear voice: "I resign."

Japanese expressions are

  • "makemashita" "I have lost"
  • "arimasen" "There is nothing (I can do)"

In BadHabits, we have already mentioned that you should not wait to resign until the game is about to end. But one should not resign too early either. When suffering a big loss, it is wise not to resign immediately. Continue for several moves until your anger or disappointment has cooled down, and you are able to make a positional judgment. Only if this judgment shows that the game is really lost, is resignation appropriate.

Apparently, professional players apply the latter issue with utmost sincerity. We should not be so hard on each other as demanding our opponent to master the professional's art of resigning.

See also

  • /discussion
  • Looking for a place to resign
  • Bad Habit: Continue While Dozens Of Points Behind
  • idem: Resign right before the dame are filled
  • Black should resign if one player has four corners

This is a copy of the living page "How To Resign" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TheArtOfResignation
WhenToResign

Sub-pages
discussion

Referenced by
MainLine
Resign
ContinueWhileDoze...
GoEtiquette
GoodHabits
PairGoStrategy
TryingToWinAGameI...
DragonTourney2005...
TourBusStop
MurphysLawApplied...
HumourlessGoProverbs
Aesthetics
Virtueless
Axd/Bookmarks
DougsGoBlogMay2003
GRGame2


How to respond to an approach

Difficulty: Intermediate Keywords: Opening, Joseki, Strategy

An approach move is a move that is played close to opposing stones, perhaps threatening to attack them. This page explains the most common basic responses to such a move.

Approach Examples

corner approach

B1 approaches the marked stone white+circle. In the corner, this is often called a kakari.

side approach

B1 approaches the marked stone white+circle

Table of contents
Approach Examples
Possible answers
Extend away from the approach
Block the approach
Pincer the approaching stone
Attach against the approaching stone
Tenuki
Table of diagrams
corner approach
side approach
extending away from a corner approach
extending away from a side approach
blocking a corner approach
blocking a side approach
pincering a corner approach
pincering a side approach
attaching against a corner approach
attaching against a side approach

Possible answers

The most common answers to approach moves are extending away, blocking, pincering and attaching.

Extend away from the approach

extending away from a corner approach

W2 extends away from the approach B1.

See also:

  • 4-4 point low approach low extension
  • [ext] Joseki where the defender extends away

extending away from a side approach

W2 extends away from the approach B1.

See also: Orthodox fuseki.

Block the approach

blocking a corner approach

W2 blocks against the approach B1.

See also: 3-4 Point Distant Low Approach Kosumi

blocking a side approach

W2 blocks against the approach B1.

Pincer the approaching stone

pincering a corner approach

W2 pincers the approach B1.

See also:

  • 4-4 point low approach one-space low pincer
  • [ext] Joseki where the defender pincers

pincering a side approach

W2 pincers the approach B1.

Attach against the approaching stone

attaching against a corner approach

W2 attaches against the approach B1.

See also:

  • 4-4 point low approach attach
  • [ext] Joseki with attachments

attaching against a side approach

W2 attaches the approach B1.

Tenuki

As they say tenuki is always an option. Responding to an approach is not mandatory, and tenuki may often be the best response.

This is a copy of the living page "How to respond to an approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CornerApproach
Approach


How to respond to kakari in a four-stone handicap game

Path: Handicap · Prev: Overplay · Next: PlayingWhiteInHandicap
Difficulty: Intermediate Keywords: Opening

This page is in need of attention.

It is impressive how fast the advantage of four stones melts away in games of 7k against shodan players. [1]

Diagram 1

The plays a, b and c are often described as the best ways to respond to the marked white stone, especially in handicap games. While a might be the most secure play, it strengthens the white stone. At b is better for influence and c is better for quick territory.

making White heavy - denying ideal extension

tderz: Don't forget response d. In positions where a Black top side hoshi circle is present (H6, H8 & H9 games + black checking attacks with then white double kakari), Black d makes White heavy after White a, then Black b (or sometimes c) and White cannot make preferred 3-ken extensions.

AvatarDJFlux 3k: But c doesn't guarantee any territory at all: having played the marked stone, White can still invade at san-san. A play at c is just more solid and less attacking than b. The choice is a matter of taste and of the surrounding position: if White has a strong position down the left side I would prefer to play the more solid c, rather than b. You may also consider playing a pincer to the left of White's kakari.

But how to choose the answer in terms of whole board strategy?

I (217.230.20.209) recently played this (Diagram 2) following local joseki and the proverb that it is never wrong to respond to kakari. But was I correct with respect for the whole board? What are the next big points for Black?

Diagram 2

FilipVanderstappen 5D: I think B4 and B8 are bad. They are just too "soft", i.e. easy on white. There is no need to lead these groups out into the center. Rather strengthen them by attacking the weak white formation: i.e. B4 at C or 1 above [1]. And surely B8 should split the white position at the top. Attack rather than defend. B4 and B8 lose the initiative and lose points perhaps without you noticing. It is essential in 4 stone games to attack early and keep white weak. The moves are not outright bad in their own right, but are soft. This makes it very difficult to spot that they are actually very bad in this position. use your strength to make W suffer. Thisnis not an easy concept. Should you want more elucidation, just let me know.

AvatarDJFlux 3k: I do not see anything wrong with your play.
It may lack some forcefulness (again, you could have considered playing hasami instead of B2 and B6) but it is very solid: all your groups are strong, with their heads high and free in the center.
It may be a good policy not to get in a fight too soon with an opponent who is four stones stronger...
On the other hand, White is overstretched all around: if she now defends, say at a, it's time to harvest the fruit of the strength you have patiently gathered: you start slicing White's extensions in half, say at b, c or d. You're in for a lot of fun!
That's why White probably won't defend at all, but will keep playing attacking moves in order to scare you and not to give you time to counterattack!

Bill Spight: B4 is a little inefficient. z is usual. But your play has the effect of driving a wedge between White's stones to keep them weak and vulnerable to attack. The current position is really juicy for Black. Any of the circled points is a good play. Go get 'em!

Fujisawa Shuko (H5) - Shusai Meijin

tderz: dia. [1]: This is the game of Fujisawa Shuko at 5 stones vs. Shusai Meijin. Shuko was 11 years old, Shusai 54. It was played on January 13, 1937. The source is "Masterpieces of handicap Go", Vol. 1, p. 1.
In the first comment on the game by Shuko himself (later 9 dan) he cites the Meijin (concerning B8)
"Here Black should invade on the right side".
Perhaps it can be called more precise "Black should split White on the right side".
This is in short what Filip explained above (split white).
The situation just has to be similar, not the same. It is a strategic principle to be learned:
"Attack early!" by "separating the opponents stones".

what Black should have played...

what Black should have played...

tderz: Because it's so important it's shown in detail once again:
"Bearing in mind the blockade set up with Blacka-White b-Blackc, there will not be time for W9 in the game" ("the meijin added").

continuation moves 11-20 Shuko (H5) - Shusai

tderz: dia. [2] White gets the nice point W7 (= W17).
White 21 is the invasion at san-san s.
"...Black killed a big group and scored a magnificient victory."
Nowadays we can get to know about these strategies from books in English from the shelf (or on Sensei's :-) ), but young Shuko had to do it by sheer will- and fighting power, not move B8!

Early attack

early attack with B2

[1] tderz I took the liberty to change the essence of Filip's remark into bold font. For myself I crystallize it into the message (as I read it) from the book "Cosmic Go - Play with 4 handicap stones":
Whatever White plays - W1, a or b - I always want to attack with B2. This is an early attack.

omitted B2 on hoshi

I played a series of about 13 H4-handicap games with Feng Yun, 9p, who I know from 1988 in circle Hamburg. I wanted to play with her at the level I want to achieve (the usual "2 stones stronger"). However, I am convinced that she could beat me with 6 stones (and more).
Almost invariably I attacked as above. The only time I omitted it was in this position, "when she had me through" :-), but accord. to Feng I could have played B2 = W5 as well. Of course I lost this game (not accord. to B2; I lost all the others as well :-), but one (which was a gift for "10 years marriage" (B+3.5, I remember); I mentioned that one gift is enough and I rather learn by losing), lost one H3, won clearly an H5).
One time I asked her "with how much % of effort are you playing right now?", Feng replied "80%" this rankled a bit in my 3dan's mind so I could not stay taciturn and replied "haha, me only 75%" (whereas actually I tried 99% every time).

Klaus How did the position abouth arrise in the game? Let's assume the following:

In the beginning...

Klaus: Maybe Black jumpled out at a after W3? In my oppinion, this is a little slack. The ikken tobi is alredy stable enough, so black migh attack at B4 instead of jumping out.

Continued

Klaus: White will probably jump out at W3, and now, after inducing this move, black can jump himselve, in order to move out and seperate white. white+circle is still weak, W1 and W3 con completely settled, the upper right might later be turned to territory. Black seems to be doing fine here.

Charles: This was asked recently on rec.games.go.

Black to play

Large knight's extension

I believe that B1 here is best; though it would be hard to criticise a, b or c convincingly.

Bill: I like d, myself. :-) e is not bad, either.

Charles: Bill, we know you like tenuki: but that must be on another board ...

A long time ago I (PurpleHaze) had this silly game against a 3d

White then refused to continue after

White then had the nerve to say: "How do you expect to learn anything playing this crap?"

FilipVanderstappen: Truly, I cannot follow white's reasoning. His play is clearly too slow and his last move is obviously very bad. I cannot find anything wrong with B's play. It is quite reasonable (and in this position actually very good) to tenuki after having played the kosumi.Only I would prefer for B's last move to be maybe a shimari but that is a minor issue. The position is clearly lost for white (even taking the handicap into account). With all due respect to W, I think his irritation (apparently) clouded his judgment.

Charles: W9 is small-scale, and W11 plain small.

zinger: In addition, white spends two moves, W7 and W9, to connect his two approach stones, when just one, W7 at the 2-2 point, would do.

RafaelCaetano: I don't understand why would a 3d would play W11. It looks like a double-digit move, capturing 2 non-cutting stones when there are a lot of big moves on the board. Am I missing something?

PurpleHaze: I believe he was just irritated/provoked by my continual tenukiing. I still am not convinced that my play was correct, perhaps I should have played B6 at 7 or 9?
White here fancies himself as a great teacher, his justification for remaining at 3d for two decades. His style is to quickly play "good shape". Most of my wins came from out reading him. Though, my most memorable win came in a 3 stone game where there were no fights yielding an immense amount of territory, I won 115 to 105!

Charles Although myself sometimes irritated by pupils (and a 3 dan), I lack sympathy for White here.

Fhayashi I think the 3-dan here inadvertantly gave PurpleHaze a very important lesson in tenuki... If the game was posted without explanation, it would look like black is teaching white a lesson in looking at the whole board.

uurtamo It looks to me like white was trying to provoke a fight and got frustrated with the fact that he was getting further and further behind with each move.

[1] Impressive is not surprising, when taking into account that a 7k would need normally 6H against a Shodan

Path: Handicap · Prev: Overplay · Next: PlayingWhiteInHandicap
This is a copy of the living page "How to respond to kakari in a four-stone handicap game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
Tenuki
UseHandicapStones
HighHandicapGames...


How To Shrink A Goban

Keywords: Equipment

This page is a posterboard for various techniques to create smaller boards out of a regular (and real) goban.

Table of contents
Make a Mask
Gobans Need Not Apply
No Masks Needed
Printing?
Paint
Always have a small board handy

Make a Mask

  • Perhaps the easiest way to shrink a goban is to cut two strips of paper and mark the borders of the desired board size with them. Two of the sides will be the regular borders and the two remaining sides will be marked by the paper strips. -Fando
  • A much nicer approach is to cut out a square in a posterboard or piece of cloth such that the material exposes the center of the board out to the desired size. The posterboard can be folded in two and carried around with the goban, but the cloth can be jammed into any random pocket. The masking material should obviously be the same size as the goban. -Fando
  • So far I was always using masking tape to mark the edges of the smaller board, which works quite well too, and has the advantage that it doesn't move (compared to strips of paper for example). But the idea with the cloth sounds good too, though it's not as flexible. -Niklaus

Gobans Need Not Apply

  • Don't shrink the goban, just draw out a small board on a napkin or what have you. -Fando

No Masks Needed

  • using hoshi of larger boards as corners:
    • For a 5x5
      • use the 9x9 hoshi
    • For a 7x7
      • use the 9x9 hoshi + 1 corner
      • 13x13 hoshi
      • a quadrant of 13x13 ( = tengen + 1 corner,advantage: two "real" sides)
      • a hoshi quadrant on a 19x19
    • For a 13x13
      • use the 19x19 central hoshi area
  • folding board
    • For a 9x9, take a folding board, fold it in half and use the side with 9 lines. Then you only need one bit of paper to mask off an edge.

Printing?

  • If you want simple, yet beautiful mini-goboards or original-sized I found: [ext] http://www.dammfine.com/projects/gobans/ you only have to print it, maybe even on thicker paper. The 9x9 fits a single paper, 13x13 on two, 19x19 or four (which you can tape/glue together afterward) -- icez?

Paint

  • Smaller boards can be indicated with paint. Let the 1A corner remain the same for all three sizes if the board is marked, else center all three. Use two colors of acrylic paint, one to distinguish each of the two "mini-boards" you want to create. Mark the boundary of the 9x9 and of the 13x13 with a row of dots inside the squares around the borders of the "boards within a board." -- IanM

Always have a small board handy

The only way you get to play a small board game without having unnecessary lines sticking out of some edge points is actually having a small board handy. [ext] Nihon ki-in sells inexpensive cardboard 9x9 ones. Even though the net store only seems to carry Hikaru themed boards, a set with no pictures and push-out cardboard stones (the set comes in a zip-lock bag for later storage) also exists. These sets are super light weight and take up virtually no space in your briefcase/backpack/go board box, so you can always carry many, which gives you the main advantage: you can donate the set to your student after the game!

The best way to store a 13x13 board is to have it on the back side of your regular 19x19 board.

  -Bass

Please add your techniques! :-)

juhtolv: How about (chain)saw? :-P Sorry, I just could not resist.

This is a copy of the living page "How To Shrink A Goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferentSizedBoards


How To Study On Diagrams

I'm a beginner and when I'm trying to study on diagrams, I take my stones and put on the goban. But the problem is that i take many time to put the stones, watching the numbers,... And I can't study easily. When I have finished to put the stones, I can't remember what's the sequence. That's very boring.

an example

I want to know how do you study on diagrams, maybe I don't have to use a goban. I have try to read the sequence in my head but almost impossible for me.

Incarlight: My method in the beginning was to look closely at the position after each move. Cutting points anywhere? Do the stones look weak or strong? Where would I play next? And if my move looked better to me than the next move in the diagram, I tried a few sequences, looking for the same things. Cutting points, weakness, strength. And in whole board positions I tried to see if I could spot any potential ladders and/or obvious cutting points. I feel that trying sequences for real on a board made it easier to start reading in the head later.

Chrisd: When there are a lot of moves in a diagram in a book, it indeed becomes problematic to follow and in such cases I use an SGF-editor. First I input all the moves in it and then I can walk through the moves in any order or tempo I like. For the sequences shown on Sensei you can configure your browser such that a click on a diagram opens your SGF-editor and then you can walk through the move sequence easily. Isn't it great ;-).

Calvin: An SGF editor helps, but first of all, I wouldn't consider this a beginner pattern. This appears to come from a comment in the Stretch As Good Shape page. Although some parts of that page may be appropriate for beginners, some of the comments by stronger players can be hard to follow until you have a certain amount of reading experience and ability.

BarkOfDelight: I too find reading diagrams in books to be very difficult. The problem is that the board looks very different with all the stones on it than it does as the stones arrive one at a time. Some books might have 10, 20 moves in one diagram. I find that I quickly tire of the process and my eyes start glazing over. I'd prefer it if these books had more diagrams with fewer moves in each. Maybe I will one day get good at following these diagrams, but it hasn't happened yet.

This is a copy of the living page "How To Study On Diagrams" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifficultyReading
HowToReadDiagrams
HowDoesReadingAhe...


How to Teach Go

PageType: Alias

TeachingMethods

This is a copy of the living page "How to Teach Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowNotToTeachGo
TeachingGoToNewco...
TeachingGoToNewco...
TeachingMethods/P...
UseGoToMeetFriends
Axd/Teaching
GuideToReviewing
Axd/Bookmarks
HowNotToTeachGo/D...
RobAnybody/Learning
TeachingGoToWeake...


How To Translate Sensei's

You don't get a translation ready for print (or school :-) ) - it will be a rough translation.

The 'easiest' way:

A way to do this is with a [ext] bookmarklet (is a little JavaScript, called with a bookmark) (description in German on the [ext] stichpunkt.de-page).

 javascript: void(window.open('http://translate.google.com/translate?u='+escape(location.href) + '&hl=de'))

You can edit the script: the end of the script is

 + '&hl=de'))

Replace de by ja or fr and the page is translated to Japanese or French. Play a bit around with it and you find, what is all possible.
A bit shorter is this script:

 javascript:location='http://translate.google.com/translate?u=' + encodeURIComponent(location);

but it opens the translation in the same tab (or window) and it translates to your browser's first language. If you prefer to have the translation from japanese or chinese to english, you need to make a change to the script:

 javascript:location='http://translate.google.com/translate?u=' + encodeURIComponent(location) + '&hl=en';

I've tested these bookmarklets with Firefox. When you use IE, you need to try a bit by changing the code. When you enter this code in IE's favorite, IE complains about the protocol: click yes, make change!
Note: for the google result around 160kby slip through your line (just in case, you use a modem connection)

Other ways to have a translation are more complicated:

Another way is, to type the desired adress into the seach line of google[4] and hope that it is between the search results (works most times). Then go on with step 4) below.

A more complicated trick to get Sensei's pages (or nearly any english pages) to your language (or to other languages)
1) Copy a typical phrase [2] from the desired page, e.g.

 See Kawabatas Master Of Go for an instance where this caused some controversy

2) Call Google in your browser and insert this phrase into the search line, add a double quote ("text") on both sides of the phrase and let google search.
3) The seach results (sometimes only one) will most probably contain the desired page (here Sensei's Library: Sealed Move)
4) Chose the link Translate this page (opens a new window or tab)
5) Now you can follow the links on that page: they are also translated [3]. When one link doesn't translate - go back and chose another.
6) When you have a script blocker (e.g. noscript for Firefox):
The pages have a view source tool built in (many bytes), which needs JavaScript. The allow/deny scrips list shows:

 translate.google...
 senseis.xmp...
 a number (e.g. 64.233...)
 about:blank...

Allow the number (A [ext] 'whois' search shows: it's google) makes the view source tool show the original text of the page: just hover your mouse pointer over a text and a bubble pops up, showing the original text of the actual sentence.
This is good, as the translation is sometimes really rough and it's good to see the original words.
Blocking scripts will not block the many bytes from slipping through your line.
7) Examples
Translate the page:
[ext] Sensei's start page in google
[ext] godiscussions.com, start page in google

Tricks and Workarounds

[1] If you want to translate a non English page to English (google doesn't translate directly from e.g. Japanese to German, but makes a detour over english):
Type in the phrase or adress and let google search. The link, which calls the result, looks similar to:

 http://www.google.de/search?hl=de&q=%22We+have+an+great+database%22
                             ^^^^^^
                     insert or replace to hl=en& (which means HomeLanguage ...)

Note: This way (copy phrase and paste in google) you can also translate Japanese, Korean and Chinese pages to English!
Example: [ext] the Nihon Ki-in start page in google
If this doesn't work: --> #6
[2] This trick doesn't work with every phrase, so when the desired phrase cannot be found, try another phrase or a phrase of another page of the desired site.
[3] The translation follows also links to external pages, e.g. from Sensei's to AGA etc. and sometimes also to pages written in another language.
[4] I tried a translation with yahoo and it was much more funny (!), but has no view source tool and the language on linked pages are only translated, if they are of the same language.
[5] Bytes: with google and Sensei's start page around 160 kbytes slip through your line (90kbytes JScript), with yahoo and same page only 70 kbytes.
[6] Switch your browser's language to English (settings), if it isn't already. This affects only the preferred pages' language, not the menus:
IE: Internet Settings - Common - Languages - Add ... english (en) and let English be on the top of the list.
Firefox: (menu Edit or Extras) - Settings - Advanced - Languages - Chose - Chose a Language ... (long button) - english (en) - Add (button) - and let English be on the top of the list.
Opera: Extras - Settings - Language - chose English (en)

hth RueLue

This is a copy of the living page "How To Translate Sensei's" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TheTenGoldenRules...

Referenced by
CgobanProblemsAnd...

Homepages
RueLue


how to unwatch pages

PageType: Alias

WatchedPages

This is a copy of the living page "how to unwatch pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSForumAtSLDiscu...


How To Use Wiki

Path: HowPathsWork · Prev: · Next: AddingPages
PageType: Path Difficulty: Introductory Keywords: SL description

"Wiki wiki" means "quick" in Hawai'ian. A Wiki Wiki Web is meant to be fast and easy to edit.

Table of contents
Browsing
Editing it is very easy
More detail
Discussions
Plug-ins and add-ons

All you really need to know is:

To edit any page click on the "Edit page" link at the top of the page. Try it out in the SandBox now! Read its source code and edit it to your heart's content. It will make more sense.

Browsing

  • Understanding wiki pages
  • How to read RecentChanges
  • About PageHeaders
  • Search pages
    • Search by Difficulty

Editing it is very easy

  • Adding Pages
  • Text Formatting Rules - Introduction
  • Wiki Etiquette
  • Editing Guidelines
  • Large Editing Test Page

More detail

  • Text Formatting Rules
  • How Diagrams Work
  • Find position page
  • How Paths Work
  • How Aliases Work
  • How Forums Work
  • How Templates Work
  • SL Tips and Tricks
  • On The Fly Diagram
  • Editing hypertext
  • SL conventions
  • How to add images
  • Conventions used in these pages
  • Don't see the answer to your wiki question in any of the pages above? Ask the Wiki Wizard!
  • SL - shortcut keys
  • SL copyright
  • SL privacy policy

Discussions

  • /Editing Discussions
  • /Editing Freedom
  • SL is not Wikipedia

Plug-ins and add-ons

  • Senseis Search Plugin For Firefox
  • SL-RSS feed

Path: HowPathsWork · Prev: · Next: AddingPages
This is a copy of the living page "How To Use Wiki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EditingPages
UsingAndContribut...

Paths
HowPathsWork

Sub-pages
EditingDiscussions
EditingFreedom

Referenced by
SenseisLibrary
Stub
FindPage
WikiWikiWeb
FrontPage
HowToReadRecentCh...
SLConventions
AdvancedFindPage
StartingPoints
FutureUseOfSL
PagesForBeginners
SLTheOriginalPages
WikiWizard
GuidedTours
SLIsNotWikipedia
ObsessiveCompulsi...
DragonTourney2008...
LibraryWork
LinkTeam
KGSGoCafe

Homepages
Briannowe
GoStone
ILoveSai
LithuaniaAtSL
RueLue


How To Use Wiki / Editing Discussions

Sub-page of HowToUseWiki

Table of contents
Discussion I
Discussion II

Discussion I

How should we edit discussions? Here's an example:

  • A: The moon is a star.
  • B: No, the moon is not a star. And neither is the sun.
  • C: Yes, the sun is a star.
  • A: B, you're right, the moon is not a star. I will delete our back and forth.

How should A go about purging out his statement?

  • If he deletes only his own statement, B's reply would hang in empty space.
  • If he delete's B's reply, he distroys the connection for C's statement.
  • If he edits B's reply, he might distort its meaning.

TJ: In a pure discussion, it seems to me that just leaving the flow of the discussion is dandy; a page set up for discussion specifically, I mean. A page about 3-3 joseki that starts up a discussion, hopefully eventually all discussion on that page comes to a completion, a consensus is reached, and someone can MasterEdit it and get rid of the actual discussion and present the findings in a nice way. If there is no consensus, and not even a crystalization of different points of view can be presented after a good time, the discussion can be moved to a discussion page and the original page can mention the points in contention and point to the discussion until such time as there is resolution, if ever. Anyways, I think rules on this matter are and should be a passing thing, and common sense and restraint used in all cases, along with understanding. WabiSabi, you know.:) This is just how I myself would go (and have gone) about it.

(Sebastian:) Thank you for linking it to WabiSabi - we should really keep this in mind. It is easy to get too involved in rules and maintain them for their own sake. I now think that we don't need rules, but a guideline and recommendations, with the intention to make writing and editing on SL a pleasant experience, and to make SL fleetingly beautiful. I may feel differently tomorrow. :-)

Andrew Grant: Here's a similar problem which I'd appreciate guidance on. Recently I suggested changing a line in RulesOfGoIntroductory, (basically translating it from mathematical jargon into English.) Several people posted agreeing with me, generating a mini-discussion on that page. No-one disagreed. So I went ahead and changed the line. Should I now delete the discussion, which no longer relates to anything as the offending line is no longer there? I'm reluctant to delete other peoples' contributions for fear of offending anyone.

Charles I'd say, go ahead - after a reasonable time has lapsed.

Andrew Grant: OK, I'll give it a week or so then delete it. I'll leave a one-line note in its place saying I've deleted it (otherwise what's to stop someone mistaking it for an act of Wiki Vandalism and restoring the text, and blocking my IP address into the bargain?).

Charles I don't think people get blocked for that sort of thing ...

(Sebastian:) In such situations, I encourage everybody to move the obsolete text to CompostHeap. Sometimes stuff presumed already dead even sprouts new life there.

Fhayashi: Should dead topics come back to life? Perhaps some things are best left dead?

(Sebastian:) This is a very good question. Of course, if someone posted nazi ideology here, we should revert it and mark that poster as a vandal. But most posters here are well meaning, and if they get occasionally off topic, they probably will realize it when you allow some time to pass. What looks big to us today may look much smaller tomorrow. If we kill a whole conversation abruptly, it will only raise emotions, and may well end in a [ext] flame war. I believe that the CompostHeap offers an ideal solution. It encourages editors to move the discussion out of a page where it distracts, while giving all parties of the discussion time to sleep over it. If there really was any merit hidden in between the weeds then that part can grow. If not, it will be deleted by mutual agreement after a reasonable time. And mind you, BTW, so far only good points have sprouted ot of the CompostHeap.

So the buttom line is that the discussion above should be master edited into, "The sun is a star, unlike the moon.", right? This kind of editing in the spirit of master edit is not only allowed but encouraged? And should somebody replace the whole "Discussion I" topic with a summary? ("Discussion II" touches some discussion page editing and the conclusion there seems to be that it should be done but I'm way too lazy to read the whole of it... - Summaries really help people like me... ;) Reuven

unkx80: I won't bother WikiMasterEditing this page, I don't think it is really worth the effort, but I won't stop you from doing so. I rather see more real Go contents, for example, more joseki sequences (many joseki sequences in SL are not complete, some are missing, and isn't SL supposed to be some kind of encyclopedia?). The fact that I have tagged "Discussion I" and "Discussion II" actually means that I never really read such discussions. However, if you insist on editing such discussions, my advice is be very careful in editing them.

Discussion II

Bill (commenting about the listing of the work page at Linguistics - Japanese - whole discussion moved here by Charles): I disagree. Work is about go.

Charles So it has a para by John Fairbairn on hataraki the word. Bill, I think if you object both to this way of doing it, which I'm now saying is provisional, and to the next idea, of talk pages, you make it hard for me to edit as I see fit. So, let me just say firmly that I'm going to go ahead with trying to rationalise these discussions.

(Sebastian:) It seems the disagreement is to do with what it means if a page appears on Linguistics - Japanese. If it means that these pages should be renamed xxTalk and/or should be designated as PageType=Talk, then I agree with Bill. If it means that these pages contain some linguistic talk (which may or may not be moved into a separate xxTalk page) and should be assigned a Keyword "Talk" then I agree with Charles.

Bill: I think that a path is a good idea, Charles. If people want to make Talk pages, fine. (Although I cringe at the word choice. How about (Language) or Meaning?) My disagreement is specific. I do not believe that Work has "linguistic (rather than technical go) discussion as {its} main content." We seem to disagree about that. OK, I'm expressing my opinion. Would you rather I do it in a footnote? Or perhaps you would like to characterize these pages more broadly? For instance, as containing linguistic discussion? And what about other languages? The haengma page would qualify in Korean, wouldn't it?

Come to think about it, what about Meaning? It seems to me that all of these pages (including Work) are about the meanings of the terms.

Charles My intention is to make Hataraki talk?, and to link to it from work: which, as Bill says, is a technical go page by initial intention. Actually, that in the small is what I would want to do more generally. Can I say that, in my view, we don't need either of WorkTalk, or a page just on hataraku/i? This is the kind of distinction I'm trying to promote.

Bill: Thanks for the clarification, Charles. :-)

But what would be in Hataraki talk?? John's paragraph? As the first sentence refers to the Work page, that entails a loss of context. Editing can take care of that, OC. Do you propose to move the paragraph there? If I were John, I might object. Here I have written a brief comment endorsing a page about a particular go concept, and supported my opinion by citing how often the corresponding word appears in Japanese go texts. Now I find my comment relabeled as a linguistic statement about the Japanese term. I might think that that was a distortion of what I said. (OC, John might feel quite differently. :-)) However, if my (John's) comment were copied to the new page and properly edited, I would probably have no objection, since my original comment remains undistorted.

Charles Well, yes - I was proposing to do roughly as Bill indicates: move John's contribution out, make forward and backward links, and smooth matters out if any awkwardness remained in the wording. I wouldn't in any case try to diminish my responsibility for doing it right. But, on the other hand, that's just a paragraph. Plenty more to do. Bill, I do wince sometimes when arguments against editing are raised. Not for myself - I have confidence that any frictions can be talked out here. But on behalf of others, who may feel that moving material is fraught with personal difficulties: leaving few here actually undertaking any editorial role.

Bill: Well, Charles, maybe we should start a page about Editing SL?. Let me just say that there is editing and editing. A Wiki Master Edit may require creating new pages and moving material for the purpose of clarification. It is quite another thing to create new pages and move material there for the purpose of expressing a viewpoint.

After writing my previous note here, I took another look at John's paragraph. The main clause of the first sentence, about the frequency of occurrence of hataraku, and the word usage in the second sentence, seem to me to be the extent of its linguistic content. The rest, and the paragraph as a whole, seem to me to be about work. Speaking for myself, and not speculating about John, I feel that it is entirely appropriate to the page and would not be happy if it were excised from it. I realize that you view it differently. I respect your viewpoint, but I do not want it imposed upon me.

Also, instead of editing first and dealing with any friction later, how about discussing possible edits beforehand? :-)

Charles Well, on the last point, there is a straightforward objection in general: it's bureaucratic. And there's an obvious wiki objection: it goes completely counter to what a wiki is supposed to be. There should be no barriers at all to people editing as they see it. I think we can judge SL as a community by the fact that little friction is seen, and perhaps not that much more felt. But, and I return to the point about those who go public against editing, I think you're wrong to phrase it as 'imposed'. An edit is simply a form of comment: would it be better this way? And comment should be free. I actually think it wrong of you, Bill, to take this line. It effectively makes it seem that if I show another way to display the content of a short page, I cross a line. Well, there is no such line. I believe I'd be 100% within my rights to make a change, and mend my fences with you and John afterwards. And that's between people who (as far as I can see) have not the slightest beef about go matters. Heaven knows, if such insistence in etiquette (not wiki etiquette, I might add) is demanded in this case, what will the world and his wife make of the task of sorting out some tangle much more in need of a master edit.

Bill: It looks like we should move this discussion to a page on editing.

One brief comment: I do not regard a structural edit as equivalent to making a comment. For instance, here, you and I are engaged in a discussion that arose from a comment of mine. I think that's fine, although we can't leave the page in the resultant state. But I could have made a structural edit by removing Hataraki from the list of pages on the path. That would have been disrespectful of you, and, IMHO, improper behavior on SL.

Then what? We might have gotten into a feud, with me removing the page from the list and you putting it back, etc., etc. Not only would such a feud be ridiculous and improper, but so would the first salvo, the structural edit made to express a point of vview.

(Sebastian:) All this commotion about a change that Charles only proposed! Bill, I understand that you are concerned about giving a bad example. But I don't think that, in average, SL has a problem with too little respect, but rather with people not daring to touch anything anyone has signed before.

Charles I don't anyway accept the argument. If I say that someone's edit of this page is detrimental, I argue from my authority (assuming not from the even worse ground, that it is somehow my parish). But that's quite wrong. The technology admits very flexible types of discussion, and I don't think anyone should hold them up by insisting on 'notifications', 'going through proper channels', 'squatters rights' or any of a dozen other tenuous grounds for having their point of view privileged.

It seems, anyway, that Sebastian echoes my main point:

people shouldn't thunder here about edits being made, putting the bulk of the 400-odd users with SL home pages off even trying to contribute by editing.

Bill, that does mean you.

Bill: Much later comment. Laissez faire editing, when there is a dispute over editing the same material, is self defeating in Kantian terms. With the material being edited changing as fast as the disputants can manage it, there is really no material to be edited. Besides, there is no need for such editing feuds, because there is room for all viewpoints to be expressed. In the case we were discussing, copying would have allowed that.

I think that a general rule of thumb should be, if you disagree with something, just say so.

This is a copy of the living page "How To Use Wiki / Editing Discussions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Sub-pages (up)
EditingFreedom

Referenced by
HowToUseWiki/Edit...
LinguisticsJapane...

Homepages
RueLue


How To Use Wiki / Editing Freedom

Sub-page of HowToUseWiki

This discussion from Metadiscussion 2003-10-29 moved here by Charles Matthews on 2003-10-30.

RobertJasiek: While free editing rights have their merits, IMO there should be two types of pages: 1) free editing by everybody, 2) editing only by the initial author. (2) encourages people to contribute high quality without having to fear it being torn to pieces.

Bill: On Nerai Examples I requested that people, except for additional examples or brief comments, take discussion elsewhere. So far, my requests have been respected. :-)

I agree that the prospect of having one's contribution hacked up or mangled or misrepresented through editing may have a chilling effect upon posting anything you feel a proprietary interest in in the first place. OC, you can always restore your original or make repairs, but that's a bother, to say the least.

(Sebastian, putting Zook's good suggestion back into context with his/her permission:) Nobody here prevents you from making a page Robert Jasiek's introduction to Go. If you are considered to be an authority, then the page will receive many hits and may even supersede Rules of Go - introductory. If you are not, then claiming authorship of a page like Rules is neither justified nor realistic in the long run. The drawback of such an approach may be SL being flooded with Charles' ... Bill's ... Robert's... pages, but for the moment such doesn't seem to be the case.

Charles What Robert suggests wouldn't be a wiki site any more. There is no reason why such a site shouldn't exist; but the principles involved would be different from those with which SL was founded. Reviving pages in earlier versions takes a matter of seconds.

The page at [ext] http://c2.com/cgi/wiki?WalledGarden is relevant.

wms: The walled garden discussion is interesting, but I agree with the people in it who say that a walled garden isn't necessarily bad. As many may have noticed, I've been active on a 3-page walled garden-ish area here, the kgs wishlist/status/plans pages. It is a little different from a true walled garden though, since one of the three pages (the wish list) is mostly edited by other people while the other two of the triptych are mostly edited by me, plus there are a few links in and out of it from the rest of Sensei's. To Robert I say, go ahead and put your pages together here and don't worry about defacement. In the two months that I've had the plans and status up, not a single unwanted edit has happened, only a few nice comments added at the bottom and a few people helpful enough to fix my spelling errors. If you really want a page that only you can edit, there is no need to put it on a Wiki at all! You may as well just put it on your own private web server as a normal web page, then have links between it and the Wiki.

RobertJasiek: Charles, OC it would be different but not much. It would still be possible to have Discussion Of Topic X pages. If page X is bad, then the discussion would include a lot of criticism. Why not.

wms, about 90% of what I have written here has been replaced by much weaker contents. Why? Because very quickly there are people that replace it by weak contents instead of first asking what they might not understand about the initial contents. SL works like discussion that moves from its initial level (whether higher or lower) to 10 kyu, then slowly to 8k, 6k, 4k, 2k, 1d, 3d. So if someone starts with 5d contents, then either he explains everything 8 times (so that every discussion level is reached during the process) or he does not have that much time and accepts that first loss of information or does not offer information at all here. - OC, there are also regular webpages. I just wonder whether SL takes pride in favouring 10k contents more than 5d contents.

Neil: Why should Rules of Go - Introductory be 5d level?

RobertJasiek: Everybody likes rules as a topic, it seems. Nice:) So let me speak about rules: 5d level in go rules explanations is something completely different from 5d go playing strength. "5d" is more a metaphor when used for knowledge of a special topic like rules or CGT.

Charles On the rules stuff: I'm with Neil. On walled gardens: structure is good, but the membranes should in general be semi-permeable. That is, rigidly-enforced structure is deadening. On Robert's comment: yes, I'm in favour of some meta-structure with systematic naming; but it isn't obvious that there is any consensus on conventions. I mean, I would like pages X, X Discussion, X Talk as a three-way division like encyclopedia/dictionary with examples/dictionary etymological. I'd also be very happy to have also X Chat and X Meta as other recognised page types. But what if others think otherwise?

I'd make one point: anyone who thinks that any page is in a 'final' state can under the OCL simply move it onto another web site.

(Sebastian:) I do not share Robert's sentiment at all. Of all the edits I have done only one has been weakened by a new editor. We had a little discussion, and that editor posts good stuff since. (Maybe they're already so bad that they can't deteriorate, you might say ;-)

However, Robert has a point. There is some 5d content that might suffer from a beginner's misunderstanding. For this, we have the page difficulty? field, and we could add an note of caution about editing such pages somewhere. This might encourage creators of advanced topic pages to set that level, which they currently often forget.

John F. Just adding my pepper to the pot, I'm broadly in agreement with Robert. I think some of the editing I have seen lately is awful, and it does inhibit me, at least, from posting. Lack of comment on some of the edits should not be taken as approval. It's not that the concept of editing is wrong - indeed it can be valuable: extra information, other points of view, correction of errors, exposing lacunae in explanations, etc. But the **quality** of the editing is variable, idiosyncratic and often poor. I would favour stronger guidelines. An editor should indicate in some way his grade, his experience or his sources. If none of these can be demonstrated a contributor should simply comment, not edit.

(Sebastian:) Well, John, I must say, this is also partly the responsibility of a good editor. If someone writes something that doesn't seem to make sense, it helps if you try to understand why they wrote it, even if they may have made a mistake. It allows you to reword your contribution such that this misunderstanding will be avoided for future readers. In German, we have a saying: The way you shout into a forest, is the way you will get the echo back. If you assist constructively then you will (on average) receive constructive results.

John F. I'm afraid I don't follow this comment at all. Most of it seems to be saying what I've already said: (1) that editing is valuable for "exposing lacunae in explanations". (2) I think it's **entirely** the responsibility of a good editor, not partly, but that's only a matter of degree, so we are probably on the same side of the table there. I suspect where we may be differing is in one of two areas. One is in the meaning of words like editor. This is a notorious faux ami in European languages. I'm using it not just as a native speaker but as a journalist. The other may lie behind the phrase "if you assist constructively". If a person adds a comment or a question to a previous contribution by clearly marking it as such, it is clear that it falls to the original contributor to reply or clarify. He may not, but then everyone else can see that and draw their own conclusions. In any case, if he does, it's fairly easy to add a paragraph on the end. But if another person edits and in the process obscures or distorts the original contribution, as Bill says above it becomes a big hassle to sort out the mangling. Apart from doing that, the original author often feels obliged to explain why he is sorting it out - so, twice the work and he may end up looking peevish. This is not the way to get constructive assistance.

When I first contributed to SL, editing was quite rare, and was conducted almost with ritual awe - it was even glorified as a "master" edit, and was signalled (and sometimes discussed) in advance, and afterwards. But comments and questions were two-a-penny. I have an impression that nowadays the relative frequencies are almost being reversed. I prefer the old way, BTW. The modern way is much too close to the "broken window" theory - bad editing encourages more bad editing and in the end is not much different from vandalism. It's a different topic, but I also believe there are too many new pages and focus is being lost. Another BTW:I have never edited a page, and I have (I think) only ever started one, to see how it was done. That may disqualify some of my comments. I also don't read many pages - too much lack of focus. I normally only look at a thread if it contains one of a tiny handful of names, such as Charles or Bill. That too may disqualify me.

BobMcGuigan: I like the wiki concept but I sympathize with John and Robert, too. The discussion pages are a great demonstration of the virtue of the wiki since people can post their ideas, see others' reactions, and the whole thing converges to something that can be more valuable for learning than a straight exposition by an expert no matter how eminent. But I would be annoyed if I were an expert on some topic or had special knowledge, had put effort into creating a good, carefully crafted lengthy explanation, and saw it spoiled by an incompetent edit. Granted it only takes a few seconds to restore the page to a previous version but I wouldn't want to have to check frequently to see whether I needed to fix things.

Bill: I think that free editing yields a kind of commons. If we have not experienced a tragedy of the commons on SL, I think it is because people have restrained themselves. (A related reason is that we have not reached the limits of our resources.) There have been cases, though, where the content of pages has changed dramatically. Sometimes I have found that links that I have created make no sense, because the page I linked to has changed. I have even created a new page to link to in such a case. Other times I have found that edits have altered or obscured the meaning of what I have written because of the destruction of the context. I have had to make repairs. In short, free editing by others, even when they did not alter my text, has caused a lot of work for me.

I do not think that we need to have such a stark contrast betweeen laissez faire editing and a walled garden. There is the danger of a false dichotomy there. One of my interests is anthropology, and I find it interesting that, even among tribal peoples who do not own land and share food and shelter, ownership is an important value. "This is mine" is a human universal. Here on SL, I think that ownership or proprietary interest is indicated by signing our names. And that interest is by and large respected.

{Positive example to be added later. Gotta run}

(Sebastian:) As John recognized, we actually agree on basic points. Regardless of my perception, we do have a problem if some of our best contributors feel discouraged. We currently even have a paradox: While rash editors spoil the experience for valuable contributors, sensible editors feel discouraged from the slightest changes that would improve quality. There is a need for action. I would certainly vote against adding bureaucracy, but I can see some steps that would mitigate the problem:

  • Solve the indecision discussed in DocumentModeVsThreadMode and explain it in how to use Sensei's Library?. This would encourage the sensible editors and reduce the ignorants.
  • Make your contributions clear - don't assume your reader has to know.[10291]
  • Help those less experienced editors who, whith the best intentions, want to clean up some messy pages. We can not only rely on experts to do Wiki Master Edits. That's why I created the page Wiki Apprentice Edit. Please help the helpers by filling it with good advice.
  • Learn from others. Why are we putting so much time and energy into a meta discussion? Do other Wikis not have the same problem? Could't we learn from them?
  • Add watchlist functionality to SL. This will make it much easier for authors to take ownership of their contributions.

Patrick Taylor: Since watchlists exist now (see WatchedPages), I figured I could remove the link. Especially since that term might not be unique to SL.

[10291] John, you agreed with me on this one, but it is actually something I notice in some of your discussions. A case in point is your statement above: "This is a notorious faux ami in European languages. I'm using it not just as a native speaker but as a journalist." This omits your main point: What is the difference in meaning? Why is it important in this context? I would love to learn from you, but I feel left out. (Please don't roll your eyes now.) I wouldn't mind if you were a teenager struggling with words, but you are an accomplished writer. So to me, it feels like you're hiding behind your words. Of course that doesn't justify mutilating your contributions. But it may contribute to a mutual frustration between you and some of your readers. (Sorry that I'm writing this here in public. I would have preferred to write this in a personal e-mail, but I don't have your address. Please feel free to delete it after you read it.)

RafaelCaetano: Sebastian, John used "editor" as in "MasterEditor" or "the person who changes the original page written by Bill". Your comment that "this is also partly the responsibility of a good editor" only makes sense (to me) if you mean "editor" as "the original writer", that is, Bill.

(Sebastian:) Oh, yes, that's what I meant. I should correct my above sentence, but then John's comment would be unconnected. Is it good practice to correct discussions at all? (BTW, there's also a definition of the difference in MasterEdit.)

John F. Mainly for Sebastian, but very quickly as I'm on my way to work. To explain absolutely everything would submerge pages in dross. We'd end up with a typical 1500-page tome with 3 billion footnotes as written by an American academic. I prefer the European 200-page model where we treat our readers as similarly educated peers who, if they do not know something, look it up themselves. Go players in my experience are highly educated and intelligent, and don't need much hand-holding. You must also understand that I'm busy. Time spent here is less time spent on GoGoD. Trust me also when I say that I get beleaguered by questions by e-mail, and generally when I get them I either give one acknowledgement or ignore them altogether. I always ignore those where I consider the writer could have looked the answer up himself easily enough. Same applies here. No private correspondence, please.

(Sebastian:) Speaking of billions is an [ext] appeal to ridicule. All I'm asking for is that if you're trying tom make a point, don't stop before you make it. This is one of the first things you learn as a - technical - writer in Europe as well. Regardless of your readers' intelligence: If you observe a confusion about the meaning of a word, just write what you mean by it, or as Rafael did in the case above, just link to it.

John F. You are falsely attributing motives to me. The use of billions was just a way of saying a large number. I've already said elsewhere here that I generally assume readers here are either well informed or can inform themselves. I know nothing about you beyond what I see here. From that I deduced there was a small possibility that you may be using edit in a different way. I politely (I hope) raised the possibility. If you (or anyone else) suspected that it might apply to you, I would expect you to check in a dictionary or to read SL where it says, e.g.: "A Wiki master edit of a page is the act of editing a page which has received various contributions to it to make it more consistent and easier to read afterwards." (Although that is not a straight definition of edit, the meaning is pretty clear implicitly there, isn't it?) You never actually asked me about the meaning of edit. Had I assumed you didn't know and taught you how to suck eggs, chances are you'd be offended. The point I would be seen to be making (to use your terminology) is not "this is how I use edit" - I'd already explained that anyway: as a native speaker and a journalist - but rather "I think this guy's an ignoramus." And since that is not the point I wanted to make, I didn't. We are ultimately writing about people here, not machines, so it's polite to make polite assumptions.
(Sebastian:) I like your last point. Yes, you certainly were polite, and I understand the conflict now from your side. In this case I really was confused, because, as Rafael pointed out, there are conflicting definitions for the word. More generally, this would be an interesting topic for yet another page: How do we best communicate in the grey area between public and private discussions? Which assumptions about knowlege are polite or impolite? Correct me if I'm wrong, but isn't this interesting from an anthropological point of view, as well?

Charles Well, I have to say that I find this discussion somewhat alarming. For myself (and I have the most signed edits here at SL), editing of my own contributions is hardly something I notice; and certainly not as a nuisance. Odd, really, if there is an endemic problem. People have added unsigned stuff to my home page on occasion - that's about all that comes to mind.

There seem to be several kinds of argument symphonically interwoven here. Can I try to list some?

  1. Wiki doesn't work, cf. tragedy of the commons
  2. SL isn't that reliable, and may not be getting more so
  3. Expert testimony as sub-edited by non-experts doesn't improve
  4. A page created with one intention may get diverted to another
  5. Problem users mean reversion of pages is sometimes needed
  6. (Hypothetical) What if we had a pro writing here?
  7. Forward links can become gobbledegook after big edits
  8. Watchlists would be good.

So: my views.

On 1: standard argument about wiki; in fact wiki does work on a kind of voluntary work basis, and does so in proportion to its strength as community.

On 2: I think John Fairbairn, who is a journalist by profession, might be right to tell us somewhat doomy things about this. Anyone who cites an SL page at random as authority does a silly thing. But, on the other hand, people cite go books all the time, and they contain plenty of errors of different kinds. And go proverbs are misapplied on a daily basis. I actually think SL is much improved from when I first started coming here, in the sense that some of the misconceptions have been uprooted. I don't doubt there are others.

On 3: Fair point. But, to single out unfairly Robert Jasiek's rules page as an example, most people here hated the page. It was left for months, and then gradually edited. That did include a title change, which brings me on to point 4.

On 4: Quite true, and needs to be watched. On the other hand in this case editing is the solution, not the problem. Contributions in the wrong place can't stay there. Renaming of pages and moving of stuff to somewhere more appropriate must go on.

On 5: Yes, it's a wiki, and there are problem users who infringe against conventions, or manners, or who blunder about, or who are silly and attention-seeking, or are outright vandals. Very few here. Really, this isn't an endemic problem. I find more to irritate me in people who come here only for Hikaru/server gossip/software, and take no interest in the technical go side.[1]

On 6: If we had a pro-level article contributed, it should probably be offered to Gobase as such.

On 7: Fair point, but this is a routine maintenance issue not a crisis. For example, when I spend time editing Wikipedia, quite a high proportion of the edits I make simply fix up links. Believe me, WP has a much worse reliability of forward links (order of magnitude more failures) than SL. I don't like to see this put forward as an argument against editing, on the basis of a few cases. It's inevitable they will occur.

On 8: I agree. Watchlists, ie the capacity for a user to call up a list of recent edits to a personally-nominated list of pages, encourage a sense of ownership. Which doesn't make it look like any part of the wiki is ring-fenced against change.

John F. In view of Charles's "alarm" above, and other comments on ownership, can I clarify my own stance? I have never started more than one trial page. I have therefore never been in the position of ownership in that sense, therefore any objections I have to edits have never been based on that. Some people have posted new pages using my material. I have objected to that on occasion, but not because of editing. There I object because posting on SL undermines my copyright. Sometimes comments I have made on other people's pages have been caught up in edits and have been distorted. I can't pretend to be pleased, but I accept it as part of the Wiki experience.

Rather, my disobliging comments on edits boil down to my experience as a READER not as a contributor. There has been some very poor editing, but a bigger problem is maybe too much editing. What seems to happen a lot nowadays is that a good discussion gets going and before you know it it's been whipped away, renamed and reparcelled. That's very disorienting. It's also being done before all the possible elements have emerged. I have a feeling that potential editors should try harder not to play with their editing toys, but should first let a page stabilise, wait even longer so that possibly related pages stabilise, and wait even longer to think hard about (and possibly pre-discuss) the design of an edit. Charles's Path edits seem to be an exemplary model in this regard. In short, all edits in mid-discussion should be banned.

dnerra: John, I know it might feel like unfairly singeling out specific persons, but nevertheless -- if you could give an example of a page that in your opinion became worse by overeager editing that would make this discussion a lot more constructive.

RobertJasiek: ChineseCounting is an example. It was a page with clear terms and it is a page with unclear terms. Diagrams would be nice but their missing presence does not change this fact.

John F. I'm sorry, but I don't agree that it would make it more constructive. It would probably be destructive. In company such as this I'm happy to believe that all readers will think about the issues objectively. They may then (or may not) change their behaviour or views on rational grounds. Why bring personalities into it?
dnerra I didn't want to bring personalities into it. I was interested in pages that became worse due to ever-eager editing, not in whose fault it was. Then we could work on re-improving those pages. Also, although I follow a lot of stuff on SL (defintely not all, however), I am not aware of a single example that would match your description, so I had a hard time following your point. But of course I understand your reasons.
Bill: Chinese counting is certainly an example of drastic editing. Have a look at version 18, for example. Quite different from the current page.
(Sebastian:) I've been editing a lot lately, so chances are that I screwed something up. I encourage you to take such a case as a bad example, and I promise I won't argue about it (for a change ;-).

TJ: There seems to be a lot of talk about ownership, which is perhaps misplaced when talking about a wiki community. Ownership, as most would think of it, is not a universal concept. Some societies consider ownership to be caretaking of what is "owned" for the future use of all, a responsibility and not a priveledge; a way to give, not to take. I think this applies well to wiki. If you create a page, contribute to a page with comments or questions, or do an edit, you do not own it...you were merely taking care of it as best you could for that moment for the rest of the people here.

Perhaps some sort of elucidation of this philosophy of caretaking for others (contrasted to using wiki edits in order to gain something for yourself only) would be useful to include in a page meant to explain how things are meant to work on SL. This way, people would hopefully edit and MasterEdit respectfully, and others wouldn't take offense at "their" page being reformatted by someone else at an arguably premature time or in an arguably irrelevant or insensitive way. Evolution can be disquieting, but it need not be allowed to take people by surprise, if they can be so forewarned.

Charles Question is, how to avoid it being straight politics. It would be good to start from the assumption that we're all on the same side.

Bill: TJ, suppose that somebody edited your comment to read:

There seems to be a lot of talk about ownership, but a wiki is a community. Ownership may be a universal concept, but rights carry responsibilities along with them. It is important for the SL wiki community to achieve a proper balance between them.

Now, that's not what you wrote, although it has some similarities. You might feel irritated, to say the least, with good reason. What you said has been distorted, misrepresented. I hope that we agree that that kind of edit would not be ok.

Now, SL deshis do not go around doing that. They have too much respect for each other. However, there have been edits on SL that distort the meaning or intent of material, or that treat it with disregard. The first generally results from editing material without due regard to the effect of doing so upon other material. The second seems to result from an "I know better" attitude. Someone might think, "TJ almost has it right. I'll just delete what he said and replace it with something better."

When the topic is go instead of philosophy, the person may be right. Nonetheless, I disagree with the practice. I think that you (as the original author) and the SL community benefit when everyone's views are heard and respected. And that limits the freedom of editing.

Fhayashi: When such bad editing happens, it would be important to notify the editor, who may not realize what they are doing.

Hu: unkx80 removed a note he or she wrote, but it contained the important point that some authors intentions are frustrated by subsequent edits, and there was a plea for a way to avoid this. The easiest way to accomodate authors intentions here is to have a way to put comments into the editable material that would not show on the produced page, but would continue to be available for inspection when editing and viewing Recent Changes. This is technically feasible and just needs some requests for it.

It would be very useful particularly when deleting material, because then the explanation could be given as a comment.

[1] People who are not contributing to the technical go study pages may still be interested in and following them, and might only feel too weak to contribute to them. OC, they are still welcome to contribute to them with questions/comments. dnerra

unkx80: Or to solve the unsolved problems. Only when there is demand, then problem creaters will have the incentive to post more problems. I guess, the process is beneficial to all people in SL. =)

Charles Anyone who plays go, records some position and has a question about it, can contribute to SL (assuming they can post it here somehow, in clear English - which need not be perfect).

This is a copy of the living page "How To Use Wiki / Editing Freedom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Sub-pages (up)
EditingDiscussions

Referenced by
MetaDiscussion
FutureUseOfSL
SLIsNotWikipedia
Fujitsu17YiWang/D...

Homepages
Aceofspades


How to win against 9 stone handicap

Path: Handicap · Prev: PlayingWhiteInHandicap · Next: HowToWinWithA9StoneHandicap
Keywords: Strategy

9 stones and my responses.

Some among you might think me setting up this page a waste of time, but for the terminally curious among us, I'd like to have at least some idea of how this sort of game goes about.

Now, my (amateur) analysis. A kakari at, a seems like a decent start... but what if your opponent accepts the invasion and decides to tenuki? Or, if he decides to give you the corner, in exchange for a solid wall? ... hmmm... I guess if he ignores it, you could go ahead and build a moyo, but how are you going to win in a moyo building contest?

Playing at b has the same disadvantages I guess, and worse, attacking that corner that way seems like awfully heavy play to me...

How about c or d? I'd say that move has to get a response from Black, since giving up the center like that isn't such a hot idea. On the other hand, can the center be invaded like that, with any chance of success at all?

For Black, I assume the best the best moves might be e or f for some quick territory, or maybe g for aggressive moyo building?

Any feedback at all is encouraged, perhaps an example of what the first couple of moves should be like, or better, maybe an example game?

--Jasonred

cazort: Whenever I invade and allow black to build a wall (which is a common occurrence in 9-stone handicap games), I try to play stones to make black's wall ineffective. There are different ways to do it--placing your stones near to the wall, if you can get away with it, is great. More often I settle for cramping black into an overconcentrated shape, which can still be highly effective.

adamzero: This is the basis for any strategy I have in a nine-stone game:
As White: Cut black groups apart, stay connected, play lightly, never force him to strengthen his stones, take sente and tenuki constantly, nearly always take influence over territory, because White cannot win in a territory race but only by using his strength in the middle game battles.
As Black: Never ever let White connect his groups, play thickly, use kikashi but never ever if it means aji keshi, destroy white's shape.
I think of the game as an invasion into a moyo from the first move, and play accordingly, as either color.
However, I don't feel that I'm too great at 9 stone games, so I eagerly await what the strong deshi have to say.

Also, this would be a lot more usual game, at least in my experience:

Often-seen opening example (White 5 caps)

White plays 5 as a sort of probe, to see how Black intends to react, and to get something to chase as a way of settling his two initial kakari. Later he aims for moves like a, to start more trouble, and b to get a base. Black must keep all of White's stones separated, while making sure to stay connected to avoid dying to White's superior fighting strength.

exswoo:I can't say this with any authority whatsoever, but White 1-3-5 seems to be almost joseki in 9 stone games.

Stefan: You also often see 3 played one space to the left. In general adamzero's advice captures it very well. I would only add "as White, throw away whole bunches of unimportant stones. It is good advice for any game, but in 9 stone games it is particularly effective in giving Black the impression he's doing supremely well". By the way, in handicap games White's first move is usually marked as '2' (not that it matters much).

Floris?: A small variation to this is also to randomly slam down a few stones in the opening and prove them usefull later on. This strategy is still work giving 9 stones to 9 and weaker. I am expecting this to get more difficult as i become stronger and giving 9 stones to 3-5k range.

Pashley: As Black, I'm inclined to play 4 at 5. It is a bit risky, but more aggressive. Of course, White is likely to answer somewhere near 4 and try to give me grief in that corner, but c may be an adequate answer.

Dieter: I get to play nine stone handicap games fairly often against fellow club members. I do not care at all if I win or lose. 9H's are teaching games. What I do is play on a large scale (the above joseki are a good example), play flexibly, invite Black to secure small territory while getting the advantage in a large central zone. Killing a big group is often the decisive blow. I do not try to psychologize my opponent too much. If they have learnt to cut, to connect and to throw away unimportant stones, they will win and shift to a lower handicap.

By the way, the letters in the diagram at the top are intended one line lower, no ?

Jasonred : One line lower? Erm, sure, I knew that... (furious scribbling in personal book of joseki, ala Tsutsui from Hikaru no Go...)

Charles Matthews A typical start to a nine-stone game in which I'm White (I probably play 50 of these nine- or eight-stone games a year against players mostly 9 to 7 kyu).

Spread-out opening

As White I aim to develop quickly over the whole board. The idea is to stay out of trouble.

Comments: Black has already made some mistakes. Black 2 at a is somewhat better (larger-scale). Black 4 at 9 is preferable, though this can't be called a serious mistake. Black 8 at 9 is another joseki, again preferable because on a larger scale. Black 10 is wrong (play at b).

(11-20) Mix it up

A continuation without Black making serious mistakes, but White able to move around the board. Next White at a can start a fight in which the marked white stone can prove useful.

Clearly White has only caught up a small distance, so far. Currently Black might take the whole right side (but that would require three more plays).

Basic principles for playing this way with White

  1. Keep sente
  2. Stay light
  3. Killing is for later in the game.

(11-20) Mix it up (comment)

Jasonred: Am I right to assume that the trade was the b area for the c area? Which probably is a good idea, but being me, I don't know how to go from there. Make a moyo on the top, and try to connect it to the lower one for White, or expand from there, or just leave it as is?

Charles Matthews White gets a strong group on the left side (well, strong in nine-stone game terms). White can indeed expect about ten points of territory here. But you should look at other effects. For example White 7 and 9 are weak(ish) but their presence makes the marked black stone on the side weak(ish). It might be a good target a little later. And if 7 and 9 get into trouble in fighting, White can play at the circled point and reach out towards them: Black wouldn't yet be able to capture those stones on a large scale. This matters because White will have to invade several times before she gets into the game, and doesn't want to worry too much about stones on the outside.

So, White ought to be playing a 'long game' plan - win in the endgame; and spends the early moves thinking how to deny Black good prospects (attacks, frameworks).

Jasonred: I think I understand some basic principles about what you guys are saying, I learnt something today! Now, I can sort of see why adamzero's sequence could be practically joseki, but how about if you attempt a shoulder hit, and your opponent plays tenuki: how to capitalise? Take the corner? Eg, my opponent the other day made a sort of weird play:

It's not quite manego, but... hmm...

Maybe he was trying manego on me... anyhow, once another opponent played at a instead of 4. What now? Also, I suspect my attack on the corner with 3 was in the wrong place, corrections please?

adamzero: It seems to me that your opponent was betting that he could make territory more easily than you could gain profit by attacking. In a nine-stone game its a reasonable strategy if White is not that skillful. The biggest flaw with this plan is one built into the structure of a handicap game: all of Black's stones are on the fourth line, meaning they give influence, not territory. The best way to make territory from them is to use them to attack, or to force invasions which you can attack.

If they were on the third line then simpler profit taking would work better. As the game stands Black has made almost no territory because of the invasion point at b. If White can reduce the area in front of the corner before the invasion, then Black has gotten nothing.

How to live?

Don't those stones he just placed give White a huge headache in living there?

How to live?

Could you demonstrate White making a live group here, please? It's beyond my meager abilities to successfully invade here...

Charles Matthews White has two eyes in this diagram, doesn't she? But Black 8 in the previous diagram is a weak play.

I've added a standard invasion sequence on the butterfly page.

adamzero Also, in reply to your other question: First rule of shoulder-hitting: don't play tenuki, the follow-up should be (if the shoulder hit was a worthwhile one) too big. Also, a shoulder hit should only be used for keshi or to build strength when making shinogi or escaping. When you shoulder hit you strengthen your opponent's stones, which you never want to do in a corner. See more info at katatsuki. Last note: in a nine-stone game, there is not, or at least ought not to be, any moyo for White.

Jasonred : I think I like the joseki from the first diagram best... how about other people? For me, I tried it, and if my opponent follows it, well and good, if not, and I get the top left corner, with the other two stones, I've basically stolen the entire top of the board, no?

Charles Matthews This kind of capping play is used even by pros. It can create early confusion and fighting. My philosophy is to be less confused than Black; and I don't use it much. But that's personal taste. If you cap as White, you can learn how expanding and running fights have an impact on surrounding areas (which is interesting). My way relies more on neutralising Black's influence before fighting.

Butterfly

By the way, this formation is called the butterfly (Korean name). Traditionally it has a bad reputation - as was said above, it doesn't prevent invasion in the way that a play at a would if you moved the marked stone there.

Like so many old ideas, though, that is questioned in current Korean pro play.

See also: How to win with a 9 stone handicap.

Cazort: I'm not the best player but I sometimes play 9-stone handicap games as white, especially against newish players. I find that the hardest thing for me is to ensure that I have enough solid groups reaching into the center so that I can effectively reduce black's center territory. When I lose such games it is always because of a large black center territory. Anyone have advice on how to do this? It's hard because starting plays on the fourth line and above can easily create weak groups for black to chase.

togo: Being chased arround is actually a good thing with 9 stone handicap. You will reach every region on board. But you have to play lightly of course. Further reason for this working so well is, that black will give you eyes by error. So you are loosing points by working for them by yourself.

Path: Handicap · Prev: PlayingWhiteInHandicap · Next: HowToWinWithA9StoneHandicap
This is a copy of the living page "How to win against 9 stone handicap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
HowToWinWithA9Sto...
GoAlphabet


How To Win With A 9 Stone Handicap Example

Bill:

Example 1 (i)

For B2 several dual-purpose moves come to mind, such as the marked points, which combine attack with making territory or moyo. I want to show you another one that is a bit unusual, but rather good for high handicaps, I think.

Example 1 (ii)

At first glance, B2 looks passive. However, it is a good, dual-purpose move. It makes a base for black+circle while making it difficult for W1 to make a base. Black's plan, such as it is, is to solidify the lead while attacking White's weak stones, such as W1.

Example 1 (iii)

A lot of Black players would respond to W3 at a, but that would be too passive. Divide and conquer is the rule, in line with Black's nascent plan. Black plays B4 - W7.
Now a is surely the best move. However, Black is looking for a realizable plan. If Black a and then White pushes and cuts, things get complicated. The plan might go down the drain. B8 is prudent in a high-handicap game. (Note that it is still dual-purpose, combining attack and defense.)

Example 1 (iv)

White is busy, and thus not too likely to continue with W9, but I wanted to show you B10 and make a comment.

This position is similar to a double kakari joseki where White has a stone at a instead of white+circle. This position may be slightly better for White, but not by much, despite B8.

B10 is the kind of play that weaker players often overlook. It doesn't seem to do very much. However, it is a nice, thick play that solidifies Black's stones, casts its influence towards the center and left side, and attacks white+circle on a large scale: a triple-purpose move! :-)

You might think that Black b would be a better attack against the white stone, since it virtually assures its capture. But, by the same token, that would make it easy for White to give the stone up. The large scale attack risks the stone's eventual escape, or, more likely, that White will get some useful aji out of it, but it is the way to go. If either of those things happen, Black should be able to get compensation, not equitable compensation, (Black's taking nine stones), but good enough. Besides, White b would make it easy for White. Black's job is not to make it easy for White.

Example 1 (v)

To W1 Black might respond, say, B3 or Ba, but then White might play W2 or Wb, and the plan to attack white+circle could go right down the drain. B2 continues the plan, attacking that stone on a large scale. It also attacks W1. It is OK to allow the double kakari.
In response to W3, Black can separate the two white stones and attack W1. However, I want to show you an idea of Maeda Nobuaki's.

Example 1 (vi)

Black trades the iron pillar for the double kakari (all marked with squares). Now W4 would be intolerable, so Black plays there, inviting W5. Maeda's idea is to play tenuki to the first kakari, exchange W4 and B5 to the second kakari, and then play tenuki again.
Black could continue the fight, but is outnumbered locally. It is OK to play elsewhere. Why should Black fight where outnumbered and outclassed? Black can always come back, and besides, it is difficult for White to capture B4 and black+circle.
If Black plays elsewhere, there are many good plays. B6 is one you might not have thought of. It does not secure the corner, but it has a good relation to the nearby handicap stones. :-)

Example 1 (vii)

You don't see W1 that often but Kajiwara Takeo likes it. ;-) B2 is a normal reply.
B4 initiates a battle where Black is locally outnumbered. A play at a or b may be wiser, but I wanted to show you something about approaching such fights, which are hard to avoid completely.

Example 1 (viii)

Instead of B1, B4 is surely correct, but then the black+circle stones will undergo an attack. B1 - B3 secures them and makes territory while threatening B4: more dual-purpose plays. After W4, running with black+square may be the best play, but it is the kind of thing of which nine-stone disasters are made. Better to regard that stone lightly and threaten to run with it.
B5 is another nice, thick play, extending Black's framework while supporting a possible run-out with black+square.
Black's play may appear inconsistent, since Black initiated an attack, but then dropped the ball. However, Black still has some aji left, and has strengthened the position on the left side, making territory and extending influence. The attack has allowed Black to make this trade.
Has White gotten the better of the deal on the left side? Surely. But if Black keeps making deals like this, Black will win handily. ;-)

In short, make a plan, look for dual-purpose plays, think big, attack, make trades, sacrifice stones, play thickly. Good luck!

Klaus: Stangely I like the white position! (For being a nine stone handicap.) The marked black stones are weak. White might start to frighten them by playing a (after which a cap at b might be fun later, remembering the handicap!) White has succeded in making 3 stable groups, without being shut in. O.K.: almost all white stones are weak, but White has at least one target (marked stones). All the c points might lead to interesting invasions and even the overplay at d comes into consideration. I guess, White is fine, even without finding a black blunder.

Floris?: Oh no, they are very strong strones. Much stronger than the marked white stones in fact. a is a big overplay, black will simply jump out at b still waiting for a good time to play either c or d. Whatever white does now, a will be in an awkward position.

dnerra: Bill, I really liked your suggestions of thick solid play -- until there came B5 in the last diagram. Letting white connect two dead groups with a ponnuki at a place where the resulting influence radiates over the whole board feels unbearable to me even in a 9stone game. You have probably taught go to many more people than I have, and have more experience with handicap games, so I am left puzzled. I have always recommended kyu against playing moves like B5 -- let me try to give some reasons:

  • I am usually much more afraid of losing a high handicap game when Black tries to use its strength. The player who would play B5 is probably the same that would respond at a instead of B4 right at the beginning of the game.
  • The most likely outcome by playing safe, submissive moves is a close loss in the endgame -- then what do you learn from the game?
  • Those players who are not afraid of fights are usually those that are progressing and getting stronger quickly. I think it pays to try things out.
  • I think it is also much more fun for Black to try to keep White weak. If a 5k almost kills two 5d groups he has at least a story to tell ("If I just ...") -- losing in the endgame seems rather boring.

Any other experiences/opinions?

Bill: Dnerra, as I said, I always fought like hell with large handicaps. I recommend doing that for those who have the stomach for crushing defeats. ;-) With this example I am basically trying to illustrate two things, dual purpose plays and plays that advance a plan, even if they may not be locally best, or even objectively best. I also want to point out that it is fine to sacrifice stones. You do not have to try to save everything. Maybe my example is flawed because B5 is too bad a play. However, it is not a submissive play. It is a thick play that carries a threat against White's group.

This is a copy of the living page "How To Win With A 9 Stone Handicap Example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToWinWithA9Sto...


How to win with a 9-stone handicap

Path: Handicap · Prev: HowToWinAgainst9StoneHandicap · Next: HandicapFusekiQuestions
Keywords: Strategy

Now, some people would say that this needs no explanations, but in my humble opinion, the only people who receive these handicaps are weak, or weaker than the likes of Bill, Dieter, and unkx80; so maybe a view from you guys how to play it?

Offhand, I was thinking, mirror Go isn't ideal, but how about Partial Mirror Go? I don't know if someone else has already thought of this, but, here's my views on the subject.

-- Jasonred

Charles Matthews: Like it says in the book, Black must attack.

Not for too long, though: Black's initial position makes it safe to attack, but as White settles groups it becomes more dangerous for Black's own weak groups. And not too hard, either: that leads into the amarigatachi mistake of playing out 'over the top' attacks to the bitter end. No, attack to make territory: to build frameworks and later to consolidate them.

Jan: I find it very useful to try to separate White in order to get targets to attack. Also when I think I am about to be surrounded by White, I don't try to live, but I always try (and usually succeed) to escape into the center. In a nine-stone handicap game, Black will usually have something to escape to.

Bill: First, why?

As White I regard a high-handicap game as a teaching game. Why shouldn't Black do the same? Just make what you think are the best moves, and learn something when they are not the best. :-)

The standard advice for high handicap games is to balance attack and defense 30-70, the reverse of the mix for even games. There is something to that, but I always attacked like hell with high handicaps, and, looking back, have no regrets. Besides, and more importantly, that advice says nothing about dual-purpose moves. You should always look for dual-purpose moves.

The advice of chess master E. A. Znosko-Borovsky is good: It is not a move that you seek, not even the best move, but a realizable plan.

Here is an example to illustrate these ideas.

Darron Shaffer: I'm only an AGA 6 kyu, but do play above my strength at high handicaps, so:

A few rules for Black in nine-stone games:

  • Stay connected and life will come automatically.
  • Disconnect White when possible.
  • Given a choice between a simple move, and one that allows complication, always choose the simple one. This is the most common black failure I see when playing White against high handicaps.
  • Don't try to kill White. Do attack for profit if White leaves a weak group.
  • Any time White makes a defensive move, play tenuki. Make a big move or attack a weak group. Preferably both.
  • If White makes a too-obvious overplay or play tenuki away from a killable group, attack. One of two things will happen:
    • White will teach you about your mistaken reading.
    • You will get a nice profit where White was trying to fake you out.
  • Remember, at nine stones Black can win by ignoring most of White's moves. Figuring out which ones you can't ignore is the hard part.

Cazort: Stronger players often beat weaker players by keeping sente and dictating the direction of play. If you connect your stones and play simple solid moves, you will still almost surely lose if white controls the direction of play.

I find that weaker players start beating stronger players at handicap games when they are able to seize sente, even if it only happens occasionally. There are several facets to this: seeing how to respond to a threat in a way that presents a counter-threat, knowing when you can safely ignore a move, and being able to recognize when white should not have ignored your move--and then acting on it to exploit the weakness.

Also, keep in mind that the purpose of playing 9-stone handicap games is not just to win, but also to improve your skills by playing as an equal against a stronger player. Some weak players avoid picking fights, taking risks, or exploring complex situations in these games because they're afraid of what they might lose. But taking risks and exploring complex situations is necessary to improve your ability to assess the risk of potential gains and losses, and to develop your ability to read complex situations. The best strategy in a game, given your current skill level, is not always the best way to improve your skills in the long run.

Adamzero: I think it should be noted that while a lot of these bits of advice will increase your winning percentage as Black in nine-stone games, I do not believe they will increase your strength particularly well or quickly. I think that the best thing one can do is play your hardest, and try to play as though you were White's equal (not as though he were yours, there is a big difference). If you think your move would be passive, but you know it is safe and could help you win, play the move you think is correct and severe. Instead of letting White settle in order to take profit and win by attrition, attack White and punish her for playing too deeply in your sphere of influence.

All this may cause you to lose more games, as White's tactical superiority is so great, but you'll be forming good habits, even game habits, not huge handicap habits. And you'll be forcing White to play reasonable moves, for fear that you'll punish her for playing too ambitiously or disrespectfully. All of this will help you get stronger, though it might be disheartening to lose so much. But if you're taking nine stones, the goal should not be winning, but learning. (Just my two cents.)

Bildstein: I think it's worth considering two strong players playing against each other, who know each other well have have different strengths and weaknesses. The would tend to play timidly when they they were approaching the other's strength. I think it's only reasonable for weaker players to do the same against much stronger players, except then almost every severe move would be approaching the opponents strength. That's certainly how I feel when I play a safe move in a situation where in an even game I would play a more severe move.

Jan: Here's an interesting idea I heard from a fellow Go player who is about my level: play as if the handicap stones weren't there. I was confused at first, but as he explained, it started to make sense.

Just pretend you're playing white in an even game and play your stones wherever you'd want them to be during the first moves: on the 3-4 point or on the 3-3 point or wherever. If you want to play on a 4-4 point - hey presto! - it's already there, you can take another corner (if you like to play nirensei you'll bump into this 'problem' quite early)! When the time to extend to the sides comes and you think playing hoshi there is best - another bonus move! If you want to play on the third line instead, do so.

I think you need to be slightly arrogant to play this way (as if you don't need those handicap stones) and you have to count your liberties more often, but I think it could help you learn to play on an even footing. Maybe I will paint 9 of my black stones grey to illustrate the difference :-)

Charles I think this advice is potentially misleading. Be kind to your handicap stones. They should be brought into the game with some definite role, not just used as cannon-fodder. This is an accordance with the general principle: play taking into account your existing stones.

unkx80: Sorry I commented so late.

Like Charles, my advice would be to make the handicap stones useful.

In one of the recent handicap games I played, the Black player did not know how to make use of his existing stones. W1 attached at the tengen stone. It was answered at B2, but the hane at B3 made the situation pretty even, making the tengen stone losing much of its lusture. Later W7 was played, Black thought that the stone was small, and allowed the ponnuki at a. So effectively, the potential usefulness of the given handicap stone was never utilized. It is a game which I won easily.

ferdi: How to win with a 9-stone handicap? Don't get nervous...

Floris?: What i also see played a lot in handicap games are moves such as the marked stone in the diagram. This move is not necessarily bad, but it basically ignored the features of the 4-4 and side hoshi stone. The move itself does not protect the corner at all (W can still live with ease at a), and in exchange makes a little bit of side territory. On the other hand, a black move at b works together nicely with the other black stones. White can still live in the corner at a, but black builds more influence than with the marked move, and is making territory on the side as well (territory is a big word, but black can expect at least some points there).

19x19 diagram

Black c or nearby moves are also playable, strengthening the side and leading toward the hoshi stone in a 7 or 9-stone game. These possibilities are much less interesting at 6 or 8 stones.

iopq: The best advice I ever got on this subject is to stay connected. Moves that are sub-optimal but help you connect all your stones will win you the game. If you don't lose any groups, how can your more skilled opponent overcome the 150 point advantage you start out with? The reason for losing a handicap game ALWAYS has something to do with losing a big group. If you just do one point jumps everywhere, you almost can't lose. Even if your opponent invades everywhere, now you have influence and take the rest of the board easily. Of course, you accomplish this by attacking the white groups and forcing them to make life while you blissfully enjoy your influence that starts to become center territory. In 9 stone handicap games small advantages cannot be accumulated by White. If you connect, it's almost guaranteed you win.

FredK -- In his book, Handicap Go Strategy, Shirae Haruhiko, 9P, recommends that Black try such a strategy in 9-stone games, making one single connected group while forcing White to make several isolated groups along the sides. See the review for a sample fuseki diagram. Basically, he caps low approach moves instead of responding with extensions or shimaris. (Of course, if White doesn't oblige with low approach moves, well, there are other strategies....)

cazort: I heard this advice when I first started playing and I think it's a good place to start but it has its limits. I've seen some clever players win handicap games in odd ways. In one game I saw black connect into a massive group involving most of the original handicap stones, only to fail to get two eyes with it! I've also seen games where white successfully keeps black off all the sides and takes all the corners, and black is forced into the middle with very little territory. In fact, I've won 9-stone games against weaker players with this strategy. I think that a better strategy in a handicap game is to critically assess the purpose of your opponent's moves and adopt a flexible strategy based on this purpose. This also helps you learn to think about the game more than staying focused on a single goal like connecting. And don't forget that often, sacrificing one group can be an excellent way of gaining something else. I found I started to win my handicap games when I was willing to give up groups...often in exchange for killing one of my opponent's.

Pashley The Takemiya kosumi is interesting in 6 or 9-stone games. Results are sometimes good for black; the joseki is unusual so white may not know it well. It is normally a san ren sei joseki, but more-or-less all variations work better for black with the extra hoshi stone in place.

Where are the big points for Black in a 9-stone game? I'd say the 10,6 points are top of the list. They lead out to the center and sometimes split white's groups.

The only time I've managed a 20-point win against someone actually nine stones stronger, I connected one of my 10,4 stones to tengen with one-point jumps at 10,6 and 10,8 then chased weak white groups on both sides of it.

See also: How to win against 9 stone handicap

Path: Handicap · Prev: HowToWinAgainst9StoneHandicap · Next: HandicapFusekiQuestions
This is a copy of the living page "How to win with a 9-stone handicap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
UseHandicapStones
HowToWinAgainst9S...
HighHandicapGames...

Homepages
Solovay


Howard Landman

Keywords: People

Howard Landman is a 3-dan amateur and Go researcher with an emphasis on combinatorial game theory. He is the author of " [ext] Eyespace values in go". and the Poka computer Go program. Though he calls Poka "an exercise in artificial stupidity" since it does not read at all, it has twice taken 3rd place in North America. Landman himself won the 1-dan band of the U.S. Open and the Best Participant prize some years ago at the Princeton Go Congress.

His homepage: [ext] http://www.polyamory.org/~howard/

This is a copy of the living page "Howard Landman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Landman

Referenced by
EyeSpace
Nakade/Discussion
UnconditionalLife...
Definitionism
CGTValuesOfEyes


HowardC

PageType: HomePage Keywords: People

I am Howard Cornett and play Go at my local club in Syracuse, NY. I wish I had more time to play than I do. I am HowardC on both KGS and IGS.

This is a copy of the living page "HowardC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame3


HowNotToTeachGo/ko discussion

Sub-page of HowNotToTeachGo

Copied from the main page:

  • Introduce the Ko rule before it comes up in real play. It's a strange rule that is only interesting because of its consequences, which newbies are too inexperienced to understand fully. Talk about threats and fights and Ing rules and SuperKo, and the game's simplicity suddenly is gone. +
    • unkx80: I disagree with this statement, because the ko rule is one of the fundamental rules of go. I will introduce the ko rule, simply saying if there is no such rule, and both players do not give up the ko, then the game will never end. However, I will not go into the nitty gritty details of superko.
      • jfc: I agree with the original statement [1]. I when teaching in person I wait for a ko position to arise and then I let us go through the recycle capture a few times (sometimes I need to steer them into the repetitious cycle). Then I explain the absolute minimum of the simple ko rule.
        • symplicity: Usually, I will state something like "There is one more rule, which says that the whole-board position cannot be repeated" and leave it at that. I don't go into further detail unless the beginner wants to know more specifics (infrequent), or a ko position actually arises in play. It feels more elegant to lay all the rules up front, yet this method still keeps things simple.

[1] That is to say, the negative of the original statement, since the main page is a parody. (Clarification by xela, please correct me if I've read this wrongly.)

This is a copy of the living page "HowNotToTeachGo/ko discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
HowNotToTeachGo


HowToResign/discussion

Sub-page of HowToResign

There are definitely right ways and wrong ways to go about resigning a game of Go. For example, throwing the board across the room is generally seen as a bad way of resigning [1]. I've been interested in the etiquette of resignation ever since I was about 14k and began seeking out challenging games.

The novel First Kyu has a passage about "Looking for a place to resign" (can anybody provide a quote?). I think this is the most honorable way to resign a game.

In response to the above request, from 'First Kyu': "A high ranking player, in a losing game, often plays a move which obviously does not work. On seeing the opponent to correctly respond, he resigns. This custom is commonly referred to as 'looking for a place to resign'. Yong, staring intensely at the corner, must have picked it as his place for resignation...The time he was taking now was to prepare himself for the loss of this all-important game."

I seem to remember reading that a "universal" way to resign the game is to place two stones on the board at once. Has anybody ever run into this? I wonder just how universal it is. In the past, even when the other player doesn't speak English, they invariably understand the anguished look on my face as yet another group falls apart, so the actual phrase "I resign" is almost secondary.

Just some thoughts, -- Matt Noonan

[1] As mentioned in BadHabits: Throwing The Board Against The Wall Denting The Wall And The Board Prior To Uppercutting Your Opponent

unkx80: Putting two stones (sometimes more) seems to be a very universal way to resigning - I have encountered this countless times in a few places - and I resign this way as well. It breaks the language barrier.

In other instances I have encountered the opponent saying "I lose" instead. If I am not wrong the Japanese players tend to resign this way (seems that my guess is reinforced by the comic Hikaru No Go).

Scryer: In HnG the resigner frequently says (in the English translation) "I have nothing" or words to that effect. What is the Japanese phrase for this?

Karl Knechtel: Seems you refer to arimasen.

IronChefSakai: When you say put two stones on the board, do you mean play in two places or put two stones together on the edge? I wouldn't want them to think I was cheating if I played in two places ;)

unkx80: I mean putting two stones together in any part of the board. :-)

jandrews271?: My understanding is that this counts as a resignation since it's technically an illegal play which would cause you to forfeit the game in a formal setting like a tournament. By doing it intentionally you are clearly admitting defeat. Putting a stone down, and then lifting it up would also be an illegal play which could be used to resign, but playing two stones at once is much more clearly an intentional act.

Bill Spight: Sweeping the stones off the board is also an internationally understood way of resigning. ;-)

AvatarDJFlux: As far as I know, the traditional Japanese way to resign, apart from saying in Japanese "I have lost", is to place a couple (not necessarily two, but more than one... ;-) ) of captured stones on the goban.

Ah! And please, do not forget to thank your opponent for the game after you've resigned!

ChristianNentwich: Keep also in mind the option of pouring your captured stones into your opponent's bowl (if you have any), that seems to be universally understood. Another bad way of resigning is to put your bowl on the board, scattering the stones, I remember reading that this happened in some famous (old) game.

rubilia: I have seen chinese players throwing their prisoners back into the opponent's bowl immediately when captured. That was not meant to indicate any resignation, for sure.
caraoke?: I think it's because Chinese rule doesn't count prisoners but rather the amount of stones you have on board with the amount of land you've captured.
ThorAvaTahr: I think rubilia understood that :P

Charles Matthews: I think correct (Japanese) etiquette is to tip your prisoners gently from the lid of your bowl onto the board. This is consistent with the Japanese idea that one tidies the board only by putting one's own stones back in the bowl, moving the opponent's stones gently aside. This isn't a habit of Chinese or Korean players, though.

Matt asked for a quote from First Kyu by the late Dr. Sung-Hwa Hong. It's on the next-to-last page:

A high-ranking player, in a losing game, often plays a move that obviously does not work. On seeing the opponent to correctly respond, he resigns. This custom is commonly referred to as 'looking for a place to resign'.

Bill Spight: Well, that makes a nice story. :-)

Looking for a place to resign refers to trying desperation tactics in a technically lost game. How obvious the counter is depends on the opponent. As a rule, it is obvious. However, in my experience, I have sometimes missed the obvious and have sometimes looked for a place to resign without finding it. ;-)

As Janice Kim says, "Resign while you still can."

Marco75: a Korean friend of mine (an expert player, but don't ask me what his rating was) once told me that a polite way to resign is to play in the very corner of the board in a situation when that move makes no sense. The rationale would be that such a move is so bad that it spells "I resign".

He added an anecdote about a player, in a tournament game, playing in the 1-1 corner and his opponent insisting that he resign (and winning that argument).

Can anyone confirm that that is a Korean way to surrender?

Andre Engels: I should have known that one earlier. I have once made such a move, but not to resign, but to tell my opponent that in my opinion he should resign - something like "I'm so far ahead, that even passing will not bring my position into danger."

ian: My favoured method is to press the "Resign" button

Don'tgoaway?: Yes, this is indeed my prefered method as well.

kokiri: In my experience in Japan, the methods of resigning used were

1) saying 'I resign'

2) pouring your prisoners onto the board

3) playing on the 1-1 point

4) playing two stones

in that order; 1 & 2 being far more common than 3 and 4. My games are not at a sufficient standard, however, to feature the idea of looking for a good place to resign. I'm still at the level of making one last desperate invasion and then resigning when it doesn't work which is probably bordering on the Bad Habits -- kokiri

Coyotebd?: I think you should say "You have won" to honour your opponent. Not a tradition I heard of, but it's a more positive way of resigning.

unkx80: These days I encounter an increasing number of a "new" way of resigning, usually in friendly games. Obviously I have won the game by a large margin because of capture of a large group or some other reason, but the opponent continued playing. Some time after the opponent made a move, and while I was thinking my next move, he will suddenly start saying, "I should have played this move here and..." and then proceeded to rearrange the stones to the position in question. Personally I do not quite like this "new" way of resignation because the action almost always suprised me.

Dave: Interestingly this seems to happen fairly often in televised professional games in Japan. The loser may say "I resign" too quietly for anyone but their opponent to hear but the first visible hint that the game is over comes when they reach out and start rearranging the stones. This typically catches the timekeeper and the pro doing the commentary by surprise and there a quick checking back and forth among the non-participants before the announcement is made that the game has ended. :-)

Hu: Clearly, in a graceful and esthetic game such as Go, even (or especially) resignation should be graceful. Simple and direct tend to be graceful. Violent and disruptive are not, and they are also signs of lack of self-control and immaturity, as is unkx80's rearranging opponent Thus simply saying "I resign" is simple and direct where there is common understanding of language, as is pressing "Resign" on a Go server. What might help would be a list of How to Resign in Other Languages.

It strikes me that the next most graceful way would be one not quite mentioned, which would be to simply move one's bowl lid with opponent prisoners in it over to the opponent. This should be understandable by all. Then the question arises, what does one do when no prisoners have been taken?

Placing two stones on the board or the edge of the board seems to be graceful, but might not be understood by many.

Standing up and proffering one's hand for shaking would be another way, but some cultures such as Japan are more reluctant to touch hands than the West. Standing up and bowing might be another approach, but might be difficult for prideful Westerners.

Tipping prisoners onto the board is unambiguous, but difficult to do gracefully. It also makes it much harder to review the game, and reviewing games with the opponent is almost always a graceful gesture. -- Hu

ThorAvaTahr: Now there's an idea for a resignation... Rearranging the opponent. I never tried that yet, but maybe I will ...

karmaGfa : In Taiwan, I played some people who resigned by :

  • saying "I lose" in chinese (see Useful phrases in other languages).
  • putting 2 stones on the goban.
  • removing calmly all the stones from the goban.

Malweth: Also in Taiwan... I played at one go club and the way all of them resigned was to tap two stones on the goban. They weren't really placed (as in played) just held in the hand. I also played mostly kids, though.

Another universally understood way of resigning is violently disrupting the position on the board beyond all possible repair while making use of the most colorful phrases your language of choice affords. This usually gets the message across, but do not be surprised if your opponent does not offer you a rematch.

Tamsin: Many chess players do not tip over their king anymore, but reach out and shake the opponent's hand to indicate their resignation. This would surely be a very good way to resign when playing go in the West. A firm, friendly handshake puts an end to hostilities and invites a constructive post-mortem.

Chestnut: Don't shake hands with any Japanese people! Handshaking is particularly frowned upon in Japanese culture, and when you try to shake a Japanese person's hand you usually end up with a limp and sweaty palm -- it makes them nervous because they're not used to it. Not entirely sure about the Chinese and Koreans but I think their attitude towards gratuitous physical contact is the same. Even if they're living in the West they still seem averse to shaking hands outside of business encounters (where it's mandatory).

rubilia: I think, regarding chinese culture, you're completely wrong here. Although hand-shaking is not particularly popular, people like to touch each other quite often when talking. There's a lot of physical contact involved in common chinese everyday body language. I don't know so well about Koreans' one, but I have heard, compared to Japanese people they use to keep much less distance, too.

ilan: The usual practice in chess is to stop the clock without making a move.
IanDavis I am tempted to start resigning by placing two captures on the board in chess now

Perhaps if you play two stones, you should play them inside the squares (instead of on intersections)? That should make it clear. --Daniel-chan

For maximum clarity, I suggest playing them right inside the lid of the opponent's bowl. -- (Sebastian)

Naustin-In a game record I was looking at Sakata resigned by retaking a ko immediately instead of playing elsewhere. In some ways it seems one common thread of the mentioned methods other than stating the fact is breaking the rules in some obvious manner.

Bob Myers: Could you give us a pointer to this game record? If the illegal move is actually recorded in the game record, it would seem to me that this would not be a resignation, but rather a loss by rule violation (hansoku-make). In the professional world, as far as I know you resign with a little nod of your head.

Hikaru79: Heh, that reminds me of the game Cho Hun-hyun played and lost by making an illegal move. This time, playing a suicide move, probably under the impression that he was taking a ko, seeing as how he had just made a ko threat, and there was a ko very close to the point he played. [ext] Go4Go forum has more on that. But what I mean to say is that "some obvious manner" is not always that obvious ^^;

Funduk: Maybe I'm just way too new at the game, but it seems to me (for internet purposes anyway) that simply passing would do... No? That way my opponent is given the decision of whether or not to continue. I have tried doing this but playing beginners isn't a very good test of the idea. I think that if I was playing with a strong kyu player and I passed when I was obviously losing they would catch the drift. That way if they want to keep playing they can. This type of thing I think was mentioned before too in the sense of asking your opponent if they want to continue. But this way would probably bypass language barriers.

WillerZ: No, at least not unless you make your intent clear. If you pass in the middle of the game without explaining your intent, your opponent may think "Passing when the game is nowhere near over, what an idiot - I'll not play him again." If one player is far enough behind that they should resign, then the other player is not going to get any benefit from the rest of the game anyway. Use the resign button, tis what it's for.

ThaddeusOlczyk: I seem to remember a chess player ( Tal I believe ) resigning by urinating on the chess board. Though some debate this and believe that he was simply looking for a cheap way to win on time. ( Do you think the opponent would ever touch the pieces? )

PurpleHaze: No, it was Alekhine (Aleksander Aleksandrovich Aljehin). It was at a simultaneous exhibition in Portugal and he was very drunk.

Hicham: Is it bad form to resign when it your opponents turn? Usually I wait for my opponent to play befor I resign, but is this really necessary? It feels strange to wait knowing that you are going to resign anyway, why wasrte your opponents time?

kokiri - well it's clearly the norm to resign in response to you oppo's move -face to face i think i would only resign on my opponents move if i had been behind, struggling to pull of a stunning reversal for a while, and wanted to save us both the hassle of carrying on. online, it's much more common. It happened to me in a tournament once where i was sweating severely trying to figure out a way of saving a group i thought had just been reduced to 1 eye, only for my oppo to throw in the towel...

jandrews271?: I think it's generally a little disrespectful to resign on your opponent's turn since you could just as easily resigned during your own turn, rather than making your opponent start thinking about his next move and then interrupting him. The implication is that you couldn't be bothered to think carefully enough before you played to decide that you needed to resign, and playing thoughtlessly is disrespectful since it implies you don't think much of your opponent's ability, and because it reduces the beauty of the game for both players.

Andy Pierce: Something I have seen on occasion on IGS is where a player will essentially go and make themselves a cup of tea and wait for the clock to run out so they lose on time rather than simply resigning. I consider it to be impolite, but I guess people still do it. Last night it was an 8d losing to a 7d. Maybe it looks like you just forgot to keep track of time, rather than getting flat-out beaten.

gaius: Letting your time run out is actually fairly common in Japanese byo-yomi. I personally like it, as it gives you like 30 seconds to contemplate your blunder and hopefully spot a brilliant, unnoticed reply... (actually, I mostly do it to prevent having to say "I resign" ;) --- Nobody mentioned it here, but many players I know, when they resign like to play the two stones. but then often in such a place that had the move be legal, they would be winning. so placing the two stones in a nice cut or kill. Although I think this is searching for the limits of politeness it is still fun.

One obvious way of resigning can be seen in Hikaru no Go: grab stones on the board with both hands and squeeze them, then stare at the floor and don't react to anything. Additionally, shedding some tears helps.

The next section is moved from [resign right before the dame are filled

In my opinion, this shows lack of respect for the opponent: You have forced the opponent to take the trouble of going on while the game was already decided, but you are unwilling to take the trouble of estimating the score and admitting the humiliation of the large difference yourself. -- Andre Engels

What if the dame involve an undetermined seki, which is the difference between a close game and a large loss, the possible capture of 3 large groups of stones about the seki, in a game that was just a social game for fun? Was it then disrespectful and rude not to resign? --TB I guess one should never play for fun?

It is disrespectful to consume the stronger opponent's time when the only way to win is for the opponent to make a large mistake. While such large mistakes sometimes do happen, to force the opponent to prove that they are not that stupid is disrespectful.

If a game-swinging seki or other position is undetermined, then by all means play on. What is assumed for the sake of the discussion here is that in both players' minds the game is clearly won barring an incautious mistake.

The less that is at stake (i.e. social game compared to tournament final game), the greater the disrespect. Resigning early and discussing it is more social and respectful of the opponent's expertise.

Alex Weldon: I'm convinced that my IGS rating would be about one stone higher if I did this, or the other players didn't. Everyone else does it, and about a quarter of the time, I do get so frustrated and impatient that I blunder a large chain of stones in yose and lose. Conversely, I always resign early if I'm clearly losing, so I don't win any such games to compensate for the ones I lose that way.

Ah well, ratings don't matter, and at least I can feel good about being polite even to impolite people.

The other day, I encountered a strange mix of good and bad manners: I was playing a game in person, and my opponent played on when badly behind, until I overlooked a sort of combination shortage of liberties/oiotoshi kind of thing in the last few moves of the game, and lost a huge section of the board. I tried to resign, but my opponent felt bad, and insisted that he resign, since he should have much earlier. We argued about it a little bit (me claiming I deserved to lose, for making such a stupid mistake, him claiming that it was unforgiveably rude of him to allow the game to go on to that point, etc.). It was just a friendly game, though, so we quickly just forgot about it and started playing the next game.

Warp: This is a bit unrelated and much less impolite than resigning at the dame-filling stage, but in my personal opinion resigning on your opponent's turn is a bit impolite as well. If you are going to resign you should be respectful and do it in your own turn.

When it's clear that you have lost and you are going to resign and it happens to be your opponent's turn, it's (in my opinion) polite to wait for him to play and then resign. This is like saying "yes, your response was good, I have nothing."

However, if you resign while your opponent is thinking, that's like saying "well, I'm not interested in your response, so forget it". This is rude and your opponent may feel that he was thinking in vain and it can be frustrating (I personally feel this way when someone does it to me).

SnotNose: I think some players play a move that doesn't work as a last ditch effort to see how you'll respond. If you don't take a moment to think and you play quickly, you may fall into the desperate (and avoidable) trap set up by the move. If you sit there thinking then your opponent begins to realize that you're going to find the flaw in the move and they resign. I think this is okay. (Note also: your opponent may not have seen how bad his move was until you start examining it. When they see the problems on their own, they resign.) The main ways I lose games is that I play one careless move, after playing 100+ careful ones. I am happy to have opponents that require me to play every move carefully but that also resign when I've passed the test and am clearly not going to fall for trick plays at the end of a won game.

Niklaus: I sometimes do this. When I do it I don't mean to offend or disrespect my opponent. It's more like "I trust you to find the obvious response to my crappy move, which I thought would save my dead group, but as soon as I played it I saw that it doesn't work"

Bellicose somthing like this is mentioned in the book FirstKyu it is called looking for a place t resign and it is just that. a last ditch move to see if they respond correctly and then you lose or if they overlook the threat and then you have the oppertuinity to come back.

TJ: I think a resignation is a resignation...I had an op resign just before passes, and I took that to mean "I just realized I've lost the game and probably could have resigned a while ago, so I won't waste more of your time." Resigning after the counting begins might indicate some pretty bad sportsmanship, but before then...well, you win, why ruin it by being steamed up about it?;)

Warp: I'm sorry, but I'm still not convinced. You may think that "by resigning now I'm telling you that I'm sure you will make the correct move so let's just end this". However, in my opinion you should think about your opponent's feelings, not yours. There's a good chance that your opponent will find it rude that you show no interest in his response even though he is thinking about it. There's a good chance that he will feel frustrated since he spent his efforts in reading and double-checking that his answer will work and then you will just interrupt him before he is ready.

In my opinion, if there's a chance that your opponent will find your action rude, then you should not do it.

TJ: Okay, maybe wait until it's your turn...but what matter how late in the game it is? That's really what I was arguing in the above comments. By extension, however, let's not imagine someone is being purposefully rude by resigning during your turn...maybe they counted while you were thinking, and felt like they were looking into the abyss.:) Some people think you're rude if you continue to play a lost game, end of story; some think it rude to resign when there are just dame left; some think it rude to resign once the end-game has been reached. Personally, I think it's never rude to resign, but that a resignation WHILE SCORING is actually a temper-tantrum and not a resignation...the game's already over...and therefore to be avoided for everyone's well being. It's also polite to be understanding of someone losing their composure, however. Sometimes it happens.

(Sebastian:) This page has become almost a lonely hearts column, so let me ask you about this experience, which puts the words "disrespectful" and "bad sportsmanship" into proportion. It doesn't really belong here, but then again, where does it belong?

Yesterday, I had this strange game with Daselki [30k?]. Towards the beginning, he said: "You're gonna win", and then around move 50 he passed. I offered to undo, but he refused and later explained "I didn't know what else to do". He did so again in chuban and shuban, so that it was no surprise when I was winning in the end. So much for self-fulfilling prophecies! When there were only a few points left, he said he was tired and excused himself.

How should one react to this? This was certainly "bad sportsmanship". Not sure if it was "disrespectful" - maybe he just doesn't know any better. On one hand, I felt dissappointed, but on the other I felt sorry for the guy. Should I have asked him to resign? When? Right after he passed for the first time? Should I really ask him to resume - as we agreed - next time I meet him?

BTW, How does KGS handle this? Will the game remain active forever? I'd like to keep it as a souvenir, but while it is in progress I can't save it, and I wouldn't want to resign it, either.

Warp: If he was approximately a 30k then there's a good chance that he simply didn't know the basic concepts of the game, for example what passing really means or that you can actually resign. It may be that he thought passing is just as valid and good as any other move (in some entirely different games that may actually be the case), and perhaps he didn't realize that actually winning/losing has some importance in kgs and that one can and should resign when one has lost.

FeGo: I believe that one can learn a lot by playing yose complete against an stronger opponent. Indeed, i use to resign whenever the difference was clear, but after a time I realized that my main weakness was yose, because most of the time I didnt play it. Although to play until the end waiting for your opponent to make a big mistake is in fact impolite and a lacl of respect, I believe that to play up to the end in non official games is really helpfull for kyu players like me.

WillerZ: Not so sure about that theory - stronger players stop bothering to kill things when they know they've already won.

Karl Knechtel: Many kyu players like a challenge, and prefer to play with reduced or no handicap. You can, probably, indeed learn more about the beginning of the game this way, but endgame suffers for the reason WillerZ points out. The obvious solution is to take full handicap (or even a stone or two extra) at least part of the time.

MarkD: I was watching a game of Nagahara sensei vs. a german 1d at the Ischgl Go Meeting. The 1d tried to resign right before the game was finished, but Nagahara sensei refused to accept the resignation and told his opponent that they have to count the game now. The 1d was about 60 points behind at this time and after the game he was told by Nagahara that it is very impolite to continue playing.

Minue: The german 1d was really rude. Nagahara pro should teach some basic manner of Go before teaching Go there.

Jonii[[2d]]: I really don't get what's so annoying about resigning before the dame are filled. I mean, win by 25pt or w+res, who cares? And if you guys find continuing a game rude, I'm quite interested in hearing the logic behind that one.

Games can played for reasons other than winning. I am under impression that some even find it fun to search the best moves. And if you don't want to continue playing a game you have practically won, it's kinda rude to claim that continuing is rude, don't you think? Your selfish habits of disliking weird time usage of the opponent or something like that should not be forced on the others, and trying to do so would seem quite 'rude'.

And, to go on, I think Nagahara was being ridiculous, but pro players can afford to do that. Refusing to accept resignation would be considered to be really rude under any other circumstances, and even here only the fact that Nagahara is pro and opponent is not saves him.

There's also the players who take it a step further and resign right before the user clicks the done button to confirm the scoring.

Here are a couple of disrespectful behaviours that I have encountered:

  1. My opponent in a game suggested to me that I should resign after I lost a group. However, I had a clear idea of the score and was ahead. I think it is quite rude to suggest to your opponent to resign. You should at least respect your opponents judgement about the timing to resign. In this particular case, it just made my opponent seem to not understand the object of the game.
  2. I have known pros to get frustrated if you play way past the point at which you should resign. Especially in a simultaneous game, it is very tiring for the pro to keep playing. If you are tens of points behind, you should probably resign out of respect for the pro.

end of discussion on resign right before the dame are filled

This is a copy of the living page "HowToResign/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToResign
GoodHabits
ResignRightBefore...


Hsu Ying

PageType: Alias

XuYing

This is a copy of the living page "Hsu Ying" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Html Go

Keywords: Software

Html Go is a Go 'program' that runs in your browser without any Active X or Java components. Because it completely consists out of Javascript, HTML and CSS, it won't need any additional software, and it should run on any browser. This means you can play Go on your work, at school and on systems that would block conventional Go programs.

Html Go supports Internet Explorer, Netscape and Mozilla, but when other browsers are tested the list might increase. If you have any features that you would like please mention them. I will concern them adding to the program (Html Go isn't Final yet). You can expect features like Sgf reading and creating. [I'm not working on HtmlGo anymore. if anyone wants to "take over" you are welcome to do so.] More about Html Go on ( [ext] http://www.misterx.cistron.nl/htmlgo).

-- SuperMidget

Questions:

 What's the license for this?
  • Uhmm, I guess GNU/GPL. If you want to use it, please let me know by sending me an email to htmlgo *A*T* xs4all *D*O*T* nl and please keep a link to the htmlgo webpage.
 *A*T*=@ *D*O*T* = . (just in case)

axd: Hello - the email returns with a 'quota exceeded' - any other email address?

This is a copy of the living page "Html Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
StudyAssistanceSo...

Homepages
SuperMidget


Html Go/ Discussion

Sub-page of HtmlGo

Html Go is intended to use for studying go and playing against someone on the same computer. So there is no AI, and for two reasons: Because I'm probably not smart enough to program a decent AI, and second; I think javascript would be too slow for it anyway. If someone is convinced that he/she can write a fairly good AI, any offer is welcome :-)

Zarlan: So playing against someone on an other computer isn't possible then?

SuperMidget: Unfortunately not. There is a very slight chance I will add this feature later, but I don't have any php server (nor do I know php). For the moment, just accept it as a Go-board without any multiplaying options. I hope people will still find it usefull though... (ofcourse sgf features will improve the possibilities of the program)

This is a copy of the living page "Html Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hu

PageType: Alias

HuOfKGS

This is a copy of the living page "Hu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SLJournal

Referenced by
Oiotoshi
WhyDontWeOpenAtTe...
KGSUsersGuide
PlayerGender
CoffeeMachine
Joseki/Discussion
ToSignOrNotToSign
Maek
Finger
ContinueWhileDoze...
HowToResign/discu...
GoServers/Discussion
Clicko
SleeveOfGod/Discu...
KGSRooms/EnglishC...
Guzumi/Discussion
KGSWishlist/Gener...
FabianBambusch/Di...
HuOfKGS/Discussion
KGSAnimalPlayers

Homepages
Bocephus
Egao
KGSPeople
MAsterdam
Pajaro
Piz
Planar


Hu of KGS

PageType: HomePage

Go is elegantly simple and deeply beautiful.

You may call me Hu, which is not my real name. You may often find me on KGS as user "Hu", about 4k (as of 2008). Joined KGS as hu783 Nov. 5, 2001 as 18k.

KGS is a friendly server with the greatest user interface, especially for teaching and reviewing (my opinion). See also Hu's Teaching Method and my Triplet of Triplets.

The following information is an expanded version of my user information at KGS.

I usually play 15:00 main time plus 3 byo-yomi of 25 seconds (15:00 + 3 x 0:25) or 24:00 plus 3 byo-yomi of 40 seconds. I sometimes play Tengen.

I sometimes like:

  • Odd sizes 7x7, 11x11, 15x15, 19x19, 21x21, and other odd sizes
  • Chinese handicaps (placed anywhere) / Japanese rules for even games
  • Sometimes to play wild openings

As a Teacher, I am happiest when my students succeed by exceeding me. Some of my proteges (all started out weaker than me): Sephiroth 4d, sound 2d, ?? 2d (formerly vices), Shenron 1d.

I like to play players of many ranks, games of the odd sizes listed below and, Japanese rules (but I like Chinese for the Handicaps because you can place them anywhere). I greatly prefer byo-yomi according to the plan below, though I sometimes adjust it for slower or faster play. I don't play blitz because I like Go games like gourmet meals and not like inhaling fast food. The fastest I play is about fifteen seconds per move.

I like all odd sizes with these time settings for N x N games for gently rising time pressure:

  N    %    Main   Byo    Num
     Area   Time  period  Byos

  7   14    2:00    :15    3  Minimum undecided game.
  9   22    4:00    :15    4  Quarter size
 11   34    6:00    :20    4
 13   47    9:00    :24    5  Half size
 15   62   12:00    :30    5  Popular 1000 years
 17   80   18:00    :30    6  Popular 500 years, Tibetan
 19  100   24:00    :40    6
 21  122   30:00    :40    7  21st century Go
 23  147   38:00    :48    7
 25  173   48:00    :50    8  Hoshi like 19x19
 27  202   60:00   1:00    8  Double size

The time settings are calculated from powers that are multiples of the reciprocal of the golden ratio. Main Time = N ^ 4r seconds, Byo Period = N ^ 2r sec, Num Byos ~= N ^ r, if r = 1/1.618 = 0.618.

Please wait in case I need to reconnect. Sometimes I may be as long as 10 minutes if I have to do a full reboot and relogin. Undos are discouraged but sometimes allowed in free games. Hit the Undo button immediately for misclicks in rated games.

Peace.

"Winning is enjoyable, but losing does not detract from the pleasure of playing." Nakayama Noriyuki

"Instead of trying to win every game, I think one should try their best to make good plays and thus create game records that one can be proud of." Cho Hunhyun

PS: I used to like Turn-based games but discovered I spent too much time on an individual game and didn't move quickly enough or often enough. Here is how to set one on KGS: Set Free and Time None. Resume, move, close; repeat.

My Shusaku Number is 5: Shusaku -- Shuei -- Shusai -- Iwamoto -- Steve Fawthrop -- Hu

Some Sensei's Library pages that I think deserve higher recognition and more references:

  • Joseki Heuristics
  • Shapes and Connections
  • Point Popularity by Move Number
  • Where Is Go Going
  • Go and Economics
  • Ten Kyu Side Invasion
  • Combinatorial Game Theory
  • Whole Board Connection Theory
  • Adjusted Length Analysis
  • Teach Yourself Go, Mental Process, Study Techniques, Reading, Hu's Teaching Method, Trilogy of Trilogies for Beginners, Kyu Disease
  • Secret Art of War (lots of good stuff, needs some filling out)
  • Framework Theory
  • Scartol/Philosophy of Go
  • Some Philosophical Questions About Computers and Go
  • KGS Teachers, Teaching Customs

A Static Treatise on Shape, Answer Keima with Kosumi, Approaching a Life and Death Problem the Right Way, Atekomi, Balance, Basic Edge Patterns, Basic Techniques of Go, Best Game of the Era, Center Influence, Changing Fuseki Dogmas, Chinese Fuseki, Ch'eon P'ung-cho, Chung Kuo, Closed Side - Closed Mind, Directed Acyclic Graph, Double Hasami - Occupy Three Three, End Up In the Center, Equipment Dimensions, Estimating the Score, Eyes Collection, Finger, Finishing a Pro Game, The First Player to Blunder, Forcing and Initiative, Four is Five and Five is Eight and Six is Twelve, Fourth Line Invasion with One Space on Both Sides, Free Handicap, Fuseki, Fuseki Experiments, Future Use of SL, Go and Ethics, Go and Go Moku, Go History, Gomoku, Good Play, Go Terms, Great Wall, Handicap, Handicap Go, The Book, Hayashi Timing, Help Yourself by Helping Your Body, History of Komi, How Does it Feel to Improve at Go, How secure is the Small Low Enclosure, IgoHatsuyoRon, Instant Eye Tester, Invading an Enclosure, Jabberwocks, Joseki Repertoire For Mid Kyu Players, KGS, Kiai, Ko Master, Literature, The Magic of Go, MikanNoTaikyoku, Mistakes, Monkey Jump, Murakawa Daisuke, Mutual Damage, New Fuseki Era, Overplay, Please Review Me, Probe (Yosu Miru), Prodigy, Professional Players Go Styles, Reference Section, Ranka, References to Go, Rudyard Kipling's Poem ''If'', Semedori, Sente Gains Nothing, Seven Deadly Sins, Side Patterns, Shape, Shibumi, Shin Fuseki, Shusaku, shygost, SL Conventions, SL Statistics, Spightonians, Stones Walking Path, Strategy, Sunjang Baduk, Takemiya Masaki, Teaching Game, Tedomari, There are No Ko Threats in the Opening, Transposition, Triple Ko, Triplet of Triplets, Unusual Enclosures, Urgent Points before Big Points, Usual Dilemmas, Value of a Monkey Jump, What is a Good Game, Why Did You Start Go, Why Don't We Open At Tengen, Yamashita Keigo, A Zen Way to Joseki.

This is a copy of the living page "Hu of KGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Hu

Paths
SLJournal

Sub-pages
Discussion

Referenced by
Oiotoshi
WhyDontWeOpenAtTe...
KGSUsersGuide
Transposition
PlayerGender
Atekomi
CoffeeMachine
Joseki/Discussion
ToSignOrNotToSign
Maek
GreatMomentsInKGS...
SmallBoardGo
Finger
ContinueWhileDoze...
HowToResign/discu...
GoServers/Discussion
Clicko
SleeveOfGod/Discu...
KGSRooms/EnglishC...
Guzumi/Discussion

Homepages
AvatarDJFlux
Bocephus
Egao
Frs
KGSPeople
MAsterdam
Pajaro


Hu Of KGS/ Discussion

Sub-page of HuOfKGS

Hu: Thanks for fixing the vandalism, Arno! 2004-12-22

AdamMarquis: Yeah, I was shocked at how fast he was on that vandalism removal, Arno is really on the ball. I was also shocked that somebody would vandalize while logged in ^_^.

Arno: I was just hanging around. Could've been days otherwise. @Adam: I hope you recovered from your shock. :o)

unkx80: I was around too. But I didn't revert it straightaway since he was still editing away, so I wanted to wait for his keyboard to cool before reverting, but Arno beat me to that. =)

This is a copy of the living page "Hu Of KGS/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hu Yaoyu

Keywords: People

(b. 1982) Chinese pro.

胡耀宇

7p in 2002 8p in 2005

[ext] http://gobase.org/information/players/?pp=Hu%20Yaoyu

[ext] http://www.gogameworld.com/gophp/playerinfo.php?id=70

This is a copy of the living page "Hu Yaoyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LGCup
ChangKiCup
XinrenWang
ChineseProRatings
NongshimCup/Teams
33PointShoulderHi...
NamesInGo
SixthChunlanCup
SamsungCup/11th
GoNews/October200...
LebaishiCup
ChineseProRatings...
ChinaVsKoreaTeamC...
CSKCup
December2002
November2002
October2002
posting:1918


Hu's Teaching Method

Path: SLJournal · Prev: DieterVerhofstadt/TeachingExperiences · Next: TripletOfTriplets
Path: TeachingMethods · Prev: TedKeisersTeachingSystem · Next: DieterVerhofstadt/TeachingExperiences

Hu sometimes teach players about 5 to 12 ranks lesser strength on KGS.

I find that administering a drubbing and then a mildly humiliating review is not the best teaching technique I can muster. My teaching games have the following characteristics, as best as I am able:

Table of contents
Goal: Help Student Find Winning Ways
For Beginners with a Little Experience
Use the Socratic Method
Game Markup
Chat Interaction

Goal: Help Student Find Winning Ways

  • Emphasize analysis, ideas, strategy, whole-board thinking.
  • Grant student undos
  • No time regime. Thus there is ample time to discuss any position deeply.
  • Review sequences during the game while the reading is fresh in the student's mind, rather than later in a review.
  • Ask the student if they have any questions to speak up.

For Beginners with a Little Experience

  • Teach them the Triplet of Triplets.

Use the Socratic Method

  • Ask the student lots of questions about their thinking.
  • In particular, ask the student at key stages to analyze the board.
  • When the student plays a poor move, go back and discuss it right away. Don't wait for the review. Let the student search for a different move.
  • However, it is often good to let them continue a bit further to see what kind of trouble the bad move can produce before going back.

Game Markup

  • Use triangles to mark stone referred to.
  • Use circles to mark interesting empty points on the board and potential moves.
  • Use squares to mark territory or potential territory.
  • Use Option --> Label Variations --> Variations

Chat Interaction

  • A casual, but controlled interaction with the observers
  • Allow questions and comments from the observers
  • I expect that a question without a respondent's name attached is to be answered by the student first.
  • I will quickly set the game to Quiet mode when observers get verbose. I grant the student access, of course. If the bothersome observer leaves, turn it back to Normal Chat.

This way of teaching often takes more time than a simple drubbing / review but it aims at deeper understanding.

Path: SLJournal · Prev: DieterVerhofstadt/TeachingExperiences · Next: TripletOfTriplets
Path: TeachingMethods · Prev: TedKeisersTeachingSystem · Next: DieterVerhofstadt/TeachingExperiences
This is a copy of the living page "Hu's Teaching Method" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods
SLJournal

Referenced by
Axd/CandidateSLPages
Rubilia/teaching

Homepages
Bocephus
HuOfKGS


Hua Xueming

Keywords: People

华学明 (Huá Xuémíng)

here together with Rui Naiwei

(b.1962) Chinese female professional, 1 dan at the age of 16, 7 dan in 1993. Frequent winner of the China National Championships. For a number of years she was the coach of the China National Youth Team. As of December 2005, she is captain of the China National Weiqi Team. Defeated Otake Hideo in the 1st Fujitsu Cup.

[ext] http://weiqi.sports.tom.com/php/paintdata.php?id=688

  • [ext] http://weiqi.sports.tom.com/news/2000.html

(陈祖德、王群、华学明(从左至右)在观棋室里)

  • [ext] http://sports.sina.com.cn/go/p/2007-08-15/11353105269.shtml

This is a copy of the living page "Hua Xueming" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YangYilun
3354Enclosure
AudioGoLessons


Hua Yigang

Keywords: People

(b.1949) Chinese pro, 8 dan since 1982.

This is a copy of the living page "Hua Yigang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
ChineseProRatings...


Hualik

PageType: HomePage

Hualik, members registered in the year 2007

Members of [ext] Brunei Igo Society. He having great potential in Go and passionate doing magic tricks. He has been chosen to become the next leader of Maktab Duli Go Club 2008.

His nick Joak at 11th kyu in Kiseido Go Server.

He had participated the Brunei Annual Go Tournament and pair up with Hui Yee as a team.

Achievements

30th place in the Iwamoto Tournament 2007 at category 5B

President of Maktab Duli Go Club 2008

4th in Brunei Pair Go Tournament 2007

This is a copy of the living page "Hualik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruneiIgoSociety


Huang Dexun

Keywords: People

(b.1950) Chinese pro, 8 dan in 1982.

This is a copy of the living page "Huang Dexun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Huang Jinxian

Keywords: People

(b.1944) Chinese pro, 6 dan in 1983.

This is a copy of the living page "Huang Jinxian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Huang Liangyu

Keywords: People

(b.1944-10) Chinese pro, 6 dan in 1982.

This is a copy of the living page "Huang Liangyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Huang Liping

Keywords: People

Huang Liping is a Chinese professional 4-dan living and teaching in the United States (as of June 2005) since 1991. She is the daughter of Huang Yongji?. She learned Go from her father at age 13.

In tournaments, she won the Provincial Go Championship of Anhui Province and in 1977 earned second place in the Chinese National Go Tournament. For seven years, she was a member of the Chinese National Go Team and obtained the rank of 4-dan. In the competition against Japan, she was undefeated.

Huang Liping is the author of Liping Huang's Problem Series, Volume 1 (Slate and Shell, 2003).

This is a copy of the living page "Huang Liping" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LipingHuang

Referenced by
SlateAndShell
LipingHuangsProbl...
TopAmateurPlayers...


Huang Longshi

Keywords: Culture & History, People

(trad. 黄龍士, simp. 黄龙士, b. 1651 or 1654 - ca 1700)

"HUANG LONGSHI , also known as Huang Yuetian, was a go champion in the Kangxi period (1662-1723) of the Qing dynasty in China. He was also one of the most accomplished and praised go champions of all time"

Go Seigen once commented on the Chinese player, Huang Longshi of the Qing Dynasty; if Huang were alive today, he would be 13 dan!

Read the [ext] complete essay by John Fairbairn on Huang Longshi and his contemporaries in 17th century China.

This is a copy of the living page "Huang Longshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoGoDCD
Guoshou
Qing
FunGoFacts
Amashi
Amarigatachi
NamesInGo
ChineseClassicalO...
LouZhiheng
Further135Variants
ZhouDonghou
44PointLowApproac...
XuXingyou


Huang Xiwen

Keywords: People

Huang Xiwen 黄希文 (Huáng Xīwén), born 1963-04-20, Chinese professional, 4 dan in 1982, 6 dan in 1990.

Co-author with Nie Weiping of Step by Step Go.

This is a copy of the living page "Huang Xiwen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NieWeiping
StepByStepGo
ChineseProRatings...


Huang Yan

Keywords: People

(b.1965) Chinese pro, moved to play in South Korea in 1994.

This is a copy of the living page "Huang Yan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HwangYeom

Referenced by
ListOfKoreanNames
Professional
WomensKuksu
BohaeCup
NamesInGo


Huang Yizhong

Keywords: People

黄奕中

Professional 5 dan from China, born 24 Aug 1981, 6-dan in 2002.

Won the 12th World Youth Goe Championship when he was professional 1 dan.

Won 16th Tianyuan title in 2002.

This is a copy of the living page "Huang Yizhong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PakYeongHun
Tianyuan
XinrenWang
ChineseProRatings
TengenTianyuanMatch
Samsung2004Dispute
AhanTongshanCup
NamesInGo
ChinaKoreaTengen
Variant135s
ChineseProRatings...
YayiCup
October2002


HuBimSu

Keywords: Go term

corner

An invasion of an opponent's territory that makes the opponent's territory dead or a bihk (seki).

Bob Myers: It seems odd that there would be a term used for an invasion which sometimes results in your opponent dying, sometimes in his living. What is the etymology of this word?

Sazn: Not sometimes. B1 is the Hubimsu.

unkx80: I think the implication is that what looks like solidified territory is actually not, as proved by the Hubimsu of B1.

By the way, the correct play for both players is shown below, with the usual convention that seki is better than ko for the defender.

corner

Sazn: The First Example was a seki too

corner

unkx80: But B5 can open an approach ko.

Sazn: I believe this is better than the approach ko

Alex Weldon: Sure, but if W plays W6 at a, this reverts to the first seki diagram. If B wants to force ko, he must play as above and make it an approach ko.

corner

Bill: The ko threat situation makes a difference. The standard response usually depends on Black's having a big advantage in the ko fight. Most of the time it looks like the next diagram is correct (orthodox play) when Black plays first.

Normal

Now each player threatens to play at a. This is better for Black than a seki, but not by much. That's why it's normally better for White to respond at W2 and take sente, rather than to respond at W3 and take gote.

Question: If the play becomes a ko for life and death, is the invasion still Hubimsu?

This is a copy of the living page "HuBimSu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanGoTerms
posting:545


HughJ

PageType: HomePage

Describe HughJ here.

okay.

Proper name John Hughes, living, born and working in the UK. I started playing Go at the start of 2008.

KGS name jkhughes79

Current ranking - unknown, very close to absolute beginner kyu rank I expect.

Email me at j-DOT-k-DOT-hughes-AT-googlemail-DOT-com to arrange a game on KGS if you want.

This is a copy of the living page "HughJ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
13x13Board


Huiyee

PageType: HomePage

Huiyee

Member of Brunei Igo Society since 2006

Member of CHMS Weiqi Society since 2007

Promoted to Manager of Maktab Duli Go Society 2007-2008

A very dedicated and hardworking female go player from Brunei.

KGS nick Dolphin90, can be found in Brunei Room (National)

Achievements

4th place in the Annual Brunei Tournament 2007 Pairgo, her partner was Hualik.

Promoted to 9th Kyu in Brunei Igo Society (January 1st 2008)

This is a copy of the living page "Huiyee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruneiIgoSociety


Hujisaki Akari

PageType: Alias

AkariFujisaki

This is a copy of the living page "Hujisaki Akari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


HumanGo

Human Go works best in crowded places. The first player marks the board with chalk or cordon, puts on a black hat, drops some further black and white hats at the corner of the board, goes to any intersections and sits down there.

For every turn, all stones on the board try to convince a passerby to join in, and the stones of the color currently playing give advise on where the new stone should place itself.

This really is great fun, you get to know a lot of people that maybe did not know Go up to this point, and it is a very new perspective to be a stone rather than see to board from above.

A variant is ActionGo.

--Pu der Baer

See also The biggest goban

This is a copy of the living page "HumanGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
ActionGo


Humor

PageType: Alias

GoHumour

This is a copy of the living page "Humor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


humorous list of escapers

Keywords: Humour
  • NEW Capt. H. Elliott
  • NEW Flt. Lt. F. Flinn
  • NEW Lt. J. Barnett
  • NEW Lt. M. Wynn
  • Charles II of England
  • Kenneth Lay
  • Dr. William Bryden
  • Casanova
  • Kim Philby
  • Molly Brown
  • Osama Bin Laden
  • Gen. George Washington
  • Frank Morris and the Anglin Brothers
  • Capt. Virgil "The Cooler King" Hilts (See Below)
  • Gen. Douglas McArthur?
  • The really big fish I caught off Catalina
  • Benedict Arnold
  • Ollie North and John Poindexter
  • OJ Simpson
  • Elvis
  • The Corsican hit squad that actually killed Kennedy
  • DB Cooper
  • Houdini
  • Mao Tse Tung
  • Chang Kai Shek
  • Dubarry
  • Rapunzel
  • The Fugitive
  • Dorothy & Toto
  • Per Bergsland, Jens Muller and Bram van der Stok
  • Ginger, Rocky, Fowler, Babs and all the rest of those chickens.
  • Lincoln and Michael (in Prison Break)
  • Andy and 'Red' (in the Shawshank Redemption)
  • Clint Eastwood (in Escape from Alcatraz)

Not Escapers:

  • NEW Don Imus
  • Charles I of England
  • Chuck Norris (he doesn't need to escape)
  • Griffith, son of Llewellyn, the last Welsh Prince of Wales
  • Saddam Hussein
  • Jimmy Hoffa
  • Timothy McVeigh?
  • Lee Harvey Oswald
  • Capt. Virgil "The Cooler King" Hilts (See Above)
  • Major John Andre
  • Wicked Witch of the West
  • William Wallace
  • Louis XVI

See also: Famous Amateur Wannabe Go Players

This is a copy of the living page "humorous list of escapers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
Escaping
PageOfTheMonth
GetStrongAtEscaping


Humour

PageType: Alias

GoHumour

This is a copy of the living page "Humour" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard
StrangeOpenings
WikiOrphans/Alias...


Humour Almost Proverbs

Path: GoHumour · Prev: HumourOneLiners · Next: HumourlessGoProverbs
Keywords: Humour

Some proverbs that never made it to the Go playing community. (See Go Proverbs for those that did.)
You might also like Great Quotes and Fun Go Facts.

  • See also Humourless go proverbs.
  1. Cut first, think later.
  2. Never try to smoke a bamboo joint.
  3. Hitting your opponent on the head with a wooden stick is vulgar style.
  4. When you have a train to catch, resign. [1]
  5. Strange things happen at the 17-14 point.
  6. The first line is the edge of the board.
  7. Play fast, lose fast. Play slow, lose slow.
  8. The empty sake bottle shape is negative.
  9. Learn the wallet-stealing tesuji.
  10. Learn the Tenuki tesuji.
  11. Learn the nuclear tesuji.
  12. Learn the makemashita tesuji.
  13. Strong players walk straight.
  14. The strongest player knows the way to the restaurant.
  15. The walls may have ears, but they don't have eyes.
  16. If throwing in doesn't work, try throwing up.
  17. Play kikashi before you forget.
  18. Tenuki before you forget.
  19. Don't die with gote. [2]
%
% keep "faint" in the title, it is not funny otherwise
  1. Faint in the east before attacking the west [3]
  2. Lose 100 stones as quickly as you can.
  3. Since everything works in Theory, let's move there.
  4. A stone on the board is worth two in the bowl.
  5. An oddity, an oddity, always an oddity.
  6. Give me liberties, or give me death.
  7. It is better to dip your fingers in the coffee than to try to drink the stones.
  8. Know the time-stealing tesuji.
  9. White is always keeping the black stone down.
  10. Don't play Go in the nude if you don't have the stones.
  11. Even a moron peeps at an open skirt.
  12. The 9 stone handicap does not qualify you for government disability.
  13. Joseki addiction is a symptom of brain hormone deficit. (Taken from [ext] Hiroshi's Go Proverbs)
  14. Don't play a time-stealing tesuji with your first move
  15. When in doubt, tenuki.
  16. ...When attacked, don't be in doubt.
  17. Let him that is without gote place the first stone. --Simon Goss
  18. Reading Western authors on go loses four stones in strength. [4] --Stevertigo
  19. Except when you are trying to understand Bill Spight; you either gain two stones or lose two stones in strength; it's Miai. [5]
  20. Read Hikaru and lose two stones in strength. Watch Hikaru and lose four.
  21. Play Hikaru no Go and lose a lot more strength? [6]
  22. (Based on the above:) Whatever you do, you'll lose two stones in strength.
  23. Apply any of these proverbs and lose two stones in strength for each, cumulative.
  24. If at first you don't succeed, die, die again.
  25. Don't overlook the rest of the board. (Look it over, but don't overlook it! ;-)
  26. Rules strength and playing strength are independent. --Ing Chang-ki
  27. Sacrifice every group of fewer than seven stones! (Russian proverb)
  28. It is better to die in good shape than to live in bad shape. --RobertJasiek
  29. Strange things happen in byo-yomi.
  30. Cut first, ask questions later.
  31. Don't cut without thinking. Think first, then cut anyway.
  32. Why cut your losses when you can cut everywhere!
  33. Having two large groups is better than having one small group.
  34. When the samurai verifies the presence of his head during fight, the dragon smiles. [7]
  35. To comprehend the games of Go Seigen is to have too much free time on one's hands. --TimBrent
  36. Don't try to win. Try not to lose.[8]
  37. variation: Don't try to lose.
  38. Don't play Go and feel bad; play bad Go and feel good.[9]
  39. Peep first, ask questions later.
  40. Never attack a weak group lest it will become a strong group. --Skelley
  41. Never hesitate to play bad shape. --Skelley
  42. An empty triangle is only bad shape when it's bad shape. --Skelley
  43. Drive your opponent up the wall.
  44. Bad shape is never good shape unless worse shape comes along. --Skelley
  45. No answer is also an answer. (Hopi proverb)
  46. Use ladders to climb the walls. --Jasonred
  47. Dame is worth ten points.
  48. Seen from a sufficient distance, the black and white stones of any go game form their own unique shade of grey. [10] SkyCrashesDown
  49. Do not pass. Do not collect $200.
  50. Go is like golf
  51. Don't play a gote ko threat.
  52. It's only a ko threat if there's a good response to it.
  53. Know and avoid the beer-spilling tesuji.
  54. If you can't think of a good reason not to make a particular play, don't make it! [11] SkyCrashesDown
  55. A good procrastination is worth 30 passes.
  56. Tedomari in filling the dame? is worth double-nothing.
  57. Cash in your aji. Play aji-cashy.
  58. You can't win a semeai against a group with two eyes (alternatively: Two eyes against one eye is a fight about nothing)
  59. Answer the crappy play with diabolic laughter.
  60. If you obey no proverbs then resign. If you obey all proverbs then resign. [12] Reinhardt
  61. If you obey ANY proverbs on this page, you might consider resigning too!
  62. All Go Proverbs lie. - Godel
  63. White stones never die, they just get sacrificed
  64. A Little Knowledge Is A Dangerous Thing.
  65. Better the tesuji you know than the joseki you don't
  66. Know the eye-not-quite-stealing-more-like-borrowing-for-an-extended-period-of-time tesuji. -- Meijin Touya
  67. Learn the flatulence tesuji.
  68. Learn the cleavage tesuji. [13]
  69. You connect, I connect, we connect.
  70. The more you try to prevent something from happening, the more likely it is to happen. [14]
  71. People who play Go in glass houses shouldn't throw stones -- Nathan P. Clarke.
  72. The pear shape is negative.
  73. Remember, it's all fun and games until someone loses an eye. [15]
  74. To peep into a tigers mouth is to invite death -- Malweth
  75. Your opponent's best move is the one you overlooked -- Malweth
  76. Why play ko if you can die without one (comment of MarcinKaminski to my game.)
  77. Strange things happen in the third round. [16]
  78. In the land of the blind, the one eyed man is king. Elsewhere, the best he can do is seki. -- Fwiffo
  79. I can see the mistakes that caused me to lose. I cannot see the mistakes that caused me not to win. -- Fwiffo
  80. In a lightning game, don't make a molasses ko.
  81. With enough thickness, you can get away with anything.
  82. When there is no vital point to strike at, invent one.
  83. Any go proverb is right if it's cool enough.
  84. Don't drink soda before your go lesson. [17]
  85. If you don't have a sente move, resign.
  86. As is often the case, the point where you start noticing that White is kicking you around is actually much later than the causes of the kicking.
  87. If you get to the point where you have to make choices between bad alternatives, then the problem is not here, but in earlier moves.
  88. In the long run, it's not the great moves that win you the game, it's the bad ones that lose it.
  89. It is extremely important to unlearn such moves!
  90. It is your responsibility to make sure that your opponent suffers if they have a weak group on the board.
  91. Learning joseki loses two stones; studying joseki gains four stones
  92. Never start a fight unless you are losing
  93. The center has become as white as Himalaya snows.
  94. The challenge in Go is to find moves that accomplish several things at one time. We amateurs often end up playing moves that accomplish none of our objectives.
  95. This is another move that is worse than passing.
  96. White asks being cut, so you should do him the favor!
  97. White should not expect to make life here. In a pro game, this would be insulting to black. In a high kyu game, it might actually work.
  98. "(...)And if you want to live high, live high. And if you want to live low, live low.'Cause there's a million ways to go(...) - lyrics to "If You Want To Sing Out, Sing Out" by Cat Stevens [18]
  99. Anyone notice M&Ms look like minuture go stones, hey! and you can eat them after the game! [19] [21]
  100. The pro verb is win. ilanpi
  101. A good go book requires good pros. ilanpi
  102. The three most important words in go are: "knowing how to count". ilanpi
  103. Passing is the ultimate tenuki. ilanpi
  104. Old go players never die, they just pass. [20] ilanpi
  105. You need to know how to [22] ilanpi
  106. Cut all over and let God sort 'em out.
  107. Eat dragon eggs before they hatch.
  108. Use a carpenter's square on the 2x4 board.
  109. If you cannot find a good move, try the 404 enclosure. [23]
  110. White is usually trying to kill a larger group than Black is trying to save.
  111. Many opponents stones fill the farmers hat.
  112. One stone does not make a shimari.
  113. When in atari, tenuki.
  114. If Black has all 5 corners, resign
  115. There is damezumari in the 1-1 point. George Caplan
  116. White groups never die, they just get sacrificed
  117. Repeating mistakes creates a sense of familiarity ... [ChrisWKS]
  118. The difference between a rip off and a tesuji is often insignificant
  119. Don't surround thickness with territory.
  120. If an infinite amount of large monkeys jumps from a submarine, it's still gote.
  121. One-nuki is better than no-nuki at all.
  122. Go is so incredibly complex that it begins to approximate actually doing something.[24]
  123. Do not play go with lodestones.
  124. The 3-3 invasion is always premature.
  125. Run before dying.
  126. Even blind dragons breath fire.
  127. Eat well, sleep well, and gain two stones [25]
  128. Cut out carbs and lose one stone, maybe two.
  129. I never play sente moves, its a waste of ko threats. [26]
  130. I am in your base, stealing your eyes. [27]
  131. Apply the Blackhole Tesuji and gain 2 stones in strength.
Government health warning: Applying these proverbs to your games may seriously damage your strength.

[1]: This one is true!! Someone I know missed her train because she kept on playing while she was behind, even though I warned her using this proverb :-) Jan

[2] See also Get strong at gote [ext] http://users.skynet.be/rexburton/gote.jpg from [ext] Ritchie Press

[3] Faint and feint form a pun here. It's just not funny as feint, though indeed that's the correct term in the actual proverb. --TnG (to whoever keeps changing it to feint) (oh no! have I got OCWED too?)

[4] I think that Charles Matthews, Pieter Mioch, and Rob van Zeijst are all excellent Western Go authors. :-) (Not that I have read anybody else.) --BillSpight

(Also James Davies, Richard Bozulich and Michael Redmond? --Grauniad)

I agree, Bill, and I think this proverb may be soon completely obsolete, but I put it there for historical accuracy: it only recently was certainly true. :D --Stevertigo

By the standard of that proverb Reading Eastern Authors on Go Loses 5 stones strength on average. --RobertJasiek +

[5]: Seriously though, thinking about endgame plays like Bill does has slowed down my yose play to a Molasses Ko speed and moreover killed my intuition. What's worse, my endgame does not seem to be impoving at all. Maybe there's some good advice there: don't try to understand Bill's stuff until you are at least 10 kyu (rough estimate, please adjust, fellow deshi): You won't (understand Bill) and certainly you can't (emulate him). Or you might try? :-) But then I'll catch you in a ladder?

I'm just glad there is no such strict analysis for fuseki yet? I (think I) can still do that quite well! --Jan

Bill: Seriously, I play yose by intuition. Do calculation away from the table. In time you'll see the biggest plays, and how to get tedomari.

As for strict analysis for fuseki, learn tewari. :-)

And identifying miai is valuable in all stages of the game. :-)

[6] Jasonred: This has been especially true for my playing Hikaru no Go 2 for the GBA? they give you really AWFUL opponents, Isumi is the strongest you face at the beginning, then they introduce Stone Get and VS mode where you are rewarded with stuff for facing these guys with high handicaps? trust me people, playing horrid opponents but giving them 9 stones on a 13*13 is just going to teach yourself bad Go habits?

[7] See also Get strong at inventing proverbs? [ext] http://users.skynet.be/rexburton/proverbe.jpg from [ext] Ritchie Press

[8] Sadly, it's so true! --dnerra

[9] (With apologies to actor Leslie Nielsen) --TimBrent

[10] Reinhardt: This disregards the color of the board peeking through at the eyes. It would actually be a shade of tan, sandy brown, acorn, peru, or goldernrod. I've been watching too much [ext] Trading Spaces, haven't I?

[11] SkyCrashesDown: Reasoning being that most of the time, there are pros and cons for any play -- if you're not aware of the cons, you can't determine whether the play is worth making. Charles I don't think this is really sufficiently misleading for this page. Perhaps be wise - generalise: if you can't think of a good reason for not applying these 'proverbs', don't apply them. ~ian~ I agree with Charles; this would only be funny if it advised make it instead of don't make it.

[12] Benjamin Geiger: If you resign, aren't you following a proverb, and therefore shouldn't resign in the first place? And why does my brain hurt?.

[13] Benjamin Geiger: If you have cleavage, that is. Plumber's cleavage doesn't count... though I guess it would sufficiently distract your opponent...

Stefan: I admit I have lost a tournament game (it must be 7 or 8 years ago) because I wasn't familiar with the cleavage tesuji. I'm not proud of it. Of course, now I'm a lot stronger and it doesn't work on me anymore, although I still enjoy the aesthetics of it being skillfully deployed.

[14] Tamsin: I added this because I have noticed that weaker players often go to great pains to defend corners or other areas they perceive as "their" territory. But, what do you know?, because they make bad shapes and leave behind bad aji the stronger player usually finds a way to take everything away from them anyway.

[15] Tyler: Then it's just fun!

[16] dnerra: The way tournaments at least in Germany are usually organized, there are three rounds on Saturday and two on Sunday. So the late middle game of the third round is when you have been playing go for 6-7 hours and you would already much prefer to sit in the restaurant.

[17] Malweth: This one just came to me today as an epiphany... don't ask how. :D

[18] Phelan: I saw this one on a [ext] Spanish Go Forum, and thought it was funny. :p

[19] BlueWyvern: You can get black and white M&M's some places. They are the perfect size on some smaller boards. I bought some with the intention of making a goban cake. :-)

[20] Applying the previous proverb therefore gives: "Old Go players never die, they just play elsewhere."

[21] One day at the local Go club, two players used M&M's to play. I believe the prisoners were eaten.

IsaacFreeman: I can't remember where I found this (it might have been here) but this kind of a Go Koan:

    Student: Master, what is the most complex game that man has invented?
    Master: Chess!
    Student: What about Go?
    Master: Go has always existed.

Zarlan: I've also seen that (and also don't remember where). But it is not a proverb and I don't acually think it should be in one of the humour pages anyway

Stefan: Maybe on Cornel Burzo's go lessons site?

Zarlan: Yeah, that's the page.

BTW, some of the proverbs that where added recently (at the moment numbered 105-116) are, although real good, a bit out of place. A bunch of them aren't realy proverbs, but would be nice additions to the kibitz page (well actually the part of it that was moved to Get Strong at Kibitz) and the joseki proverb is a real proverb.

[22] tenuki

[23] There's no way to link "internally" to the brand new 404 page?

(S:) Yes, there is - no need to tenuki! ;-)

[24] A proverb I recently developed after discussing the number of possible games of go and number of possible moves... - Jaime K.

[25] Zarlan: That's true actually. I can't say if the amount of stones is correct though. Anything you do with your mind is enhanced by takeing care of your body. There is a common proverb for this, but I don't remember the exact words.

[26] Seen in a KGS kyu players description.

[27] Hylebos: For those of you who do not get this proverb, its a reference to the famous Starcraft taunt "I'm in your base, killing your mans".

Path: GoHumour · Prev: HumourOneLiners · Next: HumourlessGoProverbs
This is a copy of the living page "Humour Almost Proverbs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
GoHumour

Referenced by
CoffeeMachine
HowManyPointsForT...
ComplaintAboutShape
RankRelationToWins
HyppysGoBlog
AdaptingPlayToScore
UserCreatedGoSlang
GoHaiku
IfYouDontHaveASen...
posting:4153

Homepages
Gyom


Humour Go Innuendo

Path: GoHumour · Prev: GoHaiku · Next: GoLimericks
Keywords: Humour

This page is for Go expressions that gain something in the translation.

  • Get Strong at the Opening
  • Fill the Dame

They say everyone has a novel inside them. Mine is still to be liberated, so in the meantime, here's my best shot at Go Fan-Fiction. I have some ideas for Go sci-fi and Go detective stories, but to start off, here's an innuendo ridden romantic effort SiouxDenim.

It was a beautiful afternoon outside, but they chose to sit at the corner table. It was going to be a long day.

Their eyes met across the table. He betrayed no emotion. He looked so kind externally, if a little unkempt. He was clearly nervous near women.

She looked into his calculating eyes. How could he be so cold?

They had first chatted a few weeks before over the internet. He had been extremely curteous, even thanking her for her time. It was so liberating communicating with somebody she thought she'd never hear from again. She didn't even know his real name then!

He wasn't the sort of person who would give her any clues. She'd have to read the signs herself. What was he trying to do? She'd seen someone behave like this once before. What happened then? She couldn't remember. Was this why she was always such a loser? If only she could form a strong attachment.

How could she have got herself into this situation? She had been careful. Her friends and family knew where she was going. They all supported her. Ultimately though, it was her choice and her choice alone. No-one was going to make it for her.

He was playing mind-games with her and pretending it was just a bit of fun!

She was trapped. How could she escape? She ran through her options quickly in her head. She didn't have much time.

How dare he peep at her opening? Casting caution to the wind, she resolved to punish him. Pursing her lips slightly, she readied herself to fight. Life itself was at stake. She wriggled, but he clamped her tightly. She had already tried lightly pushing in his opening areas, now she would be more direct. Probing around his extension, she could force her way towards the edge of the table. Hopefully he was unsettled, self-defence now would hand her the initiative.

With lightening reflexes, he combined attack and defence with a cunning push. Why hadn't she seen it coming? All those self-help books she'd read in the small hours of the morning. Why didn't they ever help? It was all so unfair.

People had started to notice. A crowd hushed crowd looked on, but no-body was going to help her. She was on her own. What to do?

Time was running out. She had to act now. Moving swiftly yet carefully, she shielded her eyes. He cut deeply and clinically. The smell of death was in the air.

A flag flapped loosely in the wind. Her time had come.

SiouxDenim

Created by: SiouxDenim

Tamsin: Clever and witty as this is, I think you have to be extremely careful when dealing with, or even hinting at, violence against women. Are you really sure that this is in good taste, SiouxDenim? Personally, this story makes me uncomfortable.

Zarlan: Violence against women would be bad, but violence against men would be ok? (Note the absurdity)

Tamsin: Of course not.

Zarlan: So, no violence at all then?

TJ: I like it. The best sorts of stories are at least a little unsettling. I think it's not finished, though...more!*applause*

Zarlan: I liked it too. Quite funny. The only, slightly, unsettling thing was this part: "He cut deeply and clinically. The smell of death was in the air."

SiouxDenim: This is a collaborative website. If you think it's unfinished TJ, feel free to write some more. To keep Tamsin happy I'll do a version with the Man/Woman reversed :). Next up will be a detective story (free the rabbity six) and a story about the emigration of pieces from Othello-land to Go-world and the social chaos that results from their integration into a foreign culture (started in the English room of KGS on 2003/8/27).

ProtoDeuteric- I think this is quite an intelligent, insightful story that reveals one more of the many ways that go can be interpreted.

Path: GoHumour · Prev: GoHaiku · Next: GoLimericks
This is a copy of the living page "Humour Go Innuendo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Humour One-Liners

Path: GoHumour · Prev: HumourQandAs · Next: HumourAlmostProverbs
Keywords: Humour

What about the superstitious go-player who never dared to play under a ladder?

Go all the way, go to GOTE.

Take my wife. She just appears to be an empty triangle.

Playing Go is like dancing: one bad move and your partner steps all over you.

Go players do it with efficiency.

Go players do it lightly.

Go players do it to the vital points.

Go players do it better because they're flexible.

Go players die and learn.

Go players do it all in the best possible taste.

Go players do it in sente.

Go players do it in the corner.

Go is all fun and games, until someone loses an eye!

Said the L group: "One eye, one leg, where's my parrot ?"

 (OT: Monty Python's parrot sketch:   [ext]  http://orangecow.org/pythonet/pet-shop.html)

Cho Chikun should offer breakfast go lectures. He could call them "Cho Chikun and Waffles"

Click here or the stones die!
This is from the [ext] AGA's banner ad. It seems like a fertile pattern: xxx or the stones die! Any ideas? Mtn View Mark

Don't close your eyes or the stones die.

In Go it's not how thick it is, it's what you do with it!

Didn't know where else to put this one, an inexplicably funny exchange between a friend and me:

Me: Dude, my pants are getting too big. Friend: Is that a ko threat?

Trash-talk: "Since you're not using sente, can I have it back?"

Overheard: "I don't know why I read. It's so unreliable!"

Absurd: one stone said to another, "You're dead, aren't you?" The other stone replied, "Hey, you can talk!!!!!"

Scartol: My cat is a shodan. She has a really good understanding of miai.

I heard John Ashcroft is also a shodan. He's become an expert at stealing liberties. Har!

For more along these lines, check out Famous Amateur Wannabe Go Players

The nice thing about gote is that you don't have to ponder very long.

Little known football (American Football) rule: If 4 defensemen sack the quartback all at once, it's worth 30 points.

Girlfriends lead to shortage of liberties. (applicable to any significant other, of course)

Overheard at the go club: "No! How dare you tenuki!" - Warfreak2

Keep an eye on your liberties!

"Tony! Where's your territory?" Kibbitzed by Tamsin to her friend Tony while watching a game a Chester Go Club. (It's all very well destroying territory, but you've got to make some too!)

The perfect komi is zero: every time i play against my clone we end up in one big seki.

I will win this game with my eyes closed....

That is a thankyu move (Guy Belmans at the Namen go-congres)

Next James Bond Title: Die! at the blink of an eye

DJ: I have a very dirty one-liner, but I do not dare to put it here...
Shall I forget about it, or should I create a well-hidden page to put dirty jokes about go??!? ;-)))

-Just put it here, and if there's some protest, we'll move it somewhere else or something...

Is it a good joke which happens to be dirty, or a joke that is dirty in order to be funny? In the latter case it's not worth posting --Arno

Uh... er... I'm not sure I can tell the difference... :-)
Anyway, no special reason to bother about this, not putting the one-liners doesn't certainly threat the life of me groups! If someone really dies for a dirty joke I can always send them privately... (DJ, the dirty jokes dealer)

Path: GoHumour · Prev: HumourQandAs · Next: HumourAlmostProverbs
This is a copy of the living page "Humour One-Liners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
GoBumperStickers

Homepages
Meersan


Humour Q and As

Path: GoHumour · Prev: TiTsShu · Next: HumourOneLiners
Keywords: Humour

Q: How many go-players does it take to change a lightbulb?
A: One, but only if the ladder works!

Q: How many go beginners does it take to change a lightbulb?
A: Trick question. They can't do it because they don't see the ladder.

Q: How many go players does it take to change a lightbulb?
A: None. If the bulb is dead, they play elsewhere.

Q: How many go players does it take to change a lightbulb?
A: None. That would be repeating an earlier position.

Q: How many go players does it take to change a lightbulb?
A: None. A lightbulb once played is not allowed to move.

Q: How many go players does it take to change a lightbulb?
A: None. It's dame.

Q: How many go players does it take to change a lightbulb?
A: One, unless there's a wall nearby.

Q: How many go players does it take to change a lightbulb?
A: One, but only if he's strong enough to realise that it's important for his position to be light.

Q: How many go players does it take to change a lightbulb?
A: None; they have have enough influence to convince someone else to do it.

Q: How many go players does it take to change a lightbulb?
A: Six and a half, of course: one, plus 5.5 komi.

Q: How many go players does it take to change a lightbulb?
A: Four. They have to surround it on all sides before they can remove it.

Q: How many 6-dans does it take to change a lightbulb?
A: Their positions are so light that they don't need lightbulbs.
Q: How many 9-dans does it take to change a lightbulb?
A: Their positions have so much influence that they get 6-dans to change the bulb for them.

Q: Why are beginner go players bad at fishing?
A: They don't know how to use the net.

Q: What happened to the go-playing butterfly-collector?
A: He gave up, he could only catch stones in his net.

Q: What have male cats and go-players got in common?
A: Take away their stones, and they can no longer mark their territory.

Q: Why did the cyclops die?
A: He only had one eye.

Q: What is the difference between the Shakers and groups in a running fight on a go board?
A: In go, chased groups don't die.

Q: How many go players can screw in a round hot tub?
A: None, they screw each other in the corners.

Q: What is better than capturing an important stone?
A: capturing two.

Q: How did the culinary student win his most recent game of go?
A: With an excellent reduction!

Q: Why did government give up fixing the roads ?
A: Because the stones go walking.

Q: Which is the emptiest room in Yahoo! Go and why?
A: The ladder room. Cause no one wants to be caught in the shicho.

(Note: this is actually TRUE... check it out sometime. Go is the only game on yahoo with an empty ladder!)

Q: What's Andy Kaufman's rating?
A: "Ten kyu very much"

Q: How many go players does it take to change a lightblob?
A: Trick Question! How can a blob be light?!

(variation from r.g.g) Q: How many kyu players does it take to change a lightbulb?
A: One is enough to change it into a heavy blob !

Path: GoHumour · Prev: TiTsShu · Next: HumourOneLiners
This is a copy of the living page "Humour Q and As" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Humourless go proverbs

Path: GoHumour · Prev: HumourAlmostProverbs · Next: AntiqueJapaneseMoveBox
Keywords: Proverb, Humour
  • Never attempt to take a move back without proper thought.
  • The first line is the route to many life-and-death problems you'll never want to solve twice or meet in a game.
  • Try to make your opponent's vital point somewhere within reach of your sleeve.
  • The best kind of ladder-breaker is the one you talk your opponent into thinking really works.
  • The best kind of ko threat to start another ko to play when your opponent is running short of time is the one for which counting the ko threats for the threatened ko will take longest.[1]
  • Strange things happen at the 18-1, 2-19 and 18-19 points. [2]
  • For each number {x, y} < 20, strange things happen at the x-y point. - Reflame
  • There is always a chance your opponent will play tenuki.
  • Ten points in reverse sente is usually worth as much as five points in gote.
  • Play small points before non-urgent points.
  • Play triple-sente points before double-sente points. - Reflame
  • It is sometimes necessary to resign; but it is always possible to dispute your opponent's count of the game.
  • There is death in the triple hane''.
  • If you have a stone captured in a ladder, you should try to take it off the board as soon as possible.
  • Never resign. [3]
  • It's better to live in sente than to die in gote.
  • Capturing a ponnuki is worth about 39 points. [4]

[1] Confused: Charles, in such a situation it also would be very efficient to have your opponent trying to digest this advice. The sentence is really mind-boggling.

[2] unkx80: These points are none other than 1-2 points taken from three different orientations. IMHO, this one can make it into the actual Go proverbs list, under the life and death section. One thing that comes to my mind is the descent tesuji.

Charles This is correctly (and humourlessly) pointed out. Well done!

unkx80: Indeed, strange things happen at the one two point.

[3] Charles Bill - not original:(. It appeared in a BGJ list of proverbs for 15 kyus (designed to keep them that way). I think 'Only resign after filling the last dame, but do so quickly so that the game cannot be counted' could replace?

[4] Details of the calculation:

  • A ponnuki is worth thirty points when it is alive.
  • When the ponnuki is captured, however, the owner of the ponnuki loses 4 points for the four dead stones that comprise the ponnuki. In addition, the opponent gets 5 points of territory underneath the ponnuki (one for each stone, plus the empty point in the middle).

That gives us a total of [ext] 39 points.

Tas: If you capture the ponnuki there are no empty point in the middle, there probably are when you kill it though :P

MrTenuki: I guess a diagram would be useful:

Two ponnukis

Left: 30 points for White (per the proverb). Right: 9 points for Black. Hence the 39-point swing. Of course, if Black captures the ponnuki by literally taking them off the board (via a play in the middle point, then the swing is only 38 points.

Harpreet: Extremely dense person's question: Why does it say humourless? Is that supposed to be part of the humour?

Charles I don't know to what extent this is limited to Brits - but we traditionally find a certain kind of humourless, over-serious or pompous attitude both unforgiveable and very funny.

TJ Your list is incomplete without: "Never resign if you should have won". Applying this and "Never resign if your opponent is acting like an annoying git" have done wonders to help me maintain 16 kyu for some time now.

ilanpi If u are British, u have no humor -- humor has no u.

PatG I'm from Canada - humour has a "u" here too. Don't let your place of origin colour your perceptions.

Tas: Well I'd say that even american humor has a "u".

Path: GoHumour · Prev: HumourAlmostProverbs · Next: AntiqueJapaneseMoveBox
This is a copy of the living page "Humourless go proverbs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
GoHumour

Referenced by
HumourAlmostProverbs


Hung Chang Cup

Keywords: Tournament

A Women's World Championship that ran for only two years after the Bohae Cup closed.

  • 2000 Rui Naiwei defeated Cho Hye-yeon 2 - 1.
  • 2001 Rui Naiwei defeated Pak Chi-eun 2 - 1.

It was succeeded by the Haojue Cup.

This is a copy of the living page "Hung Chang Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RuiNaiwei
BohaeCup
PakChiEun
CrossCutExample1
ObsoleteTitles
Women
WomensWorldGoCham...


Hurrying your opponent during the game

Path: BadHabits · Prev: HastyMove · Next: InsultingYourOpponent

Hurrying your opponent can come in the following forms

  • Telling your opponent to play faster,
  • Forcing your opponent to make a move
  • Making subtle gestures that your opponent is playing too slow (eg. 'zzz', spamming the page)

DeathWind: I come across such cases once in a while. I am not a fast player to begin with. I can play fast if I want, but I Chose not to. I took up blitz playing for a very short while before, and find that I could easily develop the habit to play fast. That is why it is not surprising many people play fast games. Playing fast games may seems 'cool' and makes you look 'smart'. But are those hasty moves really good? Could you have avoided possible mistakes if you spent a little more time thinking over them? I have decided that playing very fast moves without comtemplation is detrimental to one's progress.

If my opponent wants to play fast, be my guest, but he or she has no right to deprive me of the right to read a position for as long as I want. Moreover usually those games are timed. It's just a simple dose of patience that is needed.

If it was my opponent taking long time to play his or her moves, I would actually be glad than be annoyed. Because I can use those time to think and formulate plans in the game. You can use your opponent's time to your advantage. And also you might get a time advantage over your opponent, so why should you be complaining?

Path: BadHabits · Prev: HastyMove · Next: InsultingYourOpponent
This is a copy of the living page "Hurrying your opponent during the game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Homepages
DeathWind


Hwang Weon-chun

Keywords: People

(b.1952) Korean pro, 8 dan in 1995.

This is a copy of the living page "Hwang Weon-chun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Hwang Yeom

PageType: Alias

HuangYan

This is a copy of the living page "Hwang Yeom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Hwan-Kuk Kang

PageType: HomePage

Hi fans!

I am a Korean 4d, living in Hamburg. I am the co-author of "In a Korean Baduk School"

This is a copy of the living page "Hwan-Kuk Kang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankGupKoreanExpl...
InAKoreanBadukSchool
PageOfTheMonth
InAKoreanBadukSch...
InAKoreanBadukSch...

Homepages
BenjaminTeuber


Hyeon Mi-chin

Keywords: People

Hyeon Mi-chin (Hangul: 현미진, RR?: Hyeon Mi-jin, M-R: Hyŏn Michin, born 20 November 1979) is a Korean female professional 4-dan. Her name is also spelled Hyun Mijin.

Promotion History:

  • 1995 Shodan
  • 1999 2nd dan
  • 2004 3rd dan
  • 2006 4th dan (May)

This is a copy of the living page "Hyeon Mi-chin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HyeonMijin
HyonMichin
HyunMijin

Referenced by
ListOfKoreanNames
TeamTournamentFormat
NamesInGo
JeongganjangCup/T...
Nachtrabe/OldBadu...
posting:2689

Homepages
Nachtrabe


HyeonMijin

PageType: Alias

HyeonMichin

This is a copy of the living page "HyeonMijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hylas

PageType: HomePage

I am a stage electrician working in Vero Beach, Florida. I have been playing Go for approximately 5 years now.

8k, KGS.

I am a lighting designer as well.

www.roscogamlee(at)gmail.com

This is a copy of the living page "Hylas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
JFR


Hylebos

PageType: HomePage Keywords: People

Hello! My name is Joseph. I'm 17 years old and I live in Redmond, Washington. I'm more commonly known as Hylebos of KGS. I am 4 kyu KGS and 7.14991 Kyu AGA as of April 18, 2008.

I first heard about Go in August of 2006, after I saw an anime called Hikaru No Go. It got me interested in it, but I had no board to play on and nobody I knew had even heard of the game. I created a Go board in Microsoft Powerpoint, and by playing myself over the duration of four months, learned many basics and tricks of the game. It was like playing zengo, but with only one player. This allowed me to skip about 30-20k easily before I started playing against other players. When I found out in early December that it was possible to play Go online, I went to KGS, started an account called Hylebos and started playing.

For those of you who wonder where I got my name, I initially stole the name from a roadsign I saw a few years back that said "Hylebos Creek". I was in the market for a new screen name for various gaming and online accounts that I owned, and this one sounded obscure yet cool enough to work. After doing research about the name, it turns out that there is also a Hylebos Waterway, a Hylebos Park, and a Hylebos Watershed. All of these places were named after Father Peter Hylebos, a major settler and landowner in early Washington State History. Hylebos itself can be broken into two words, Hyle, the greek word for lumber or matter, and bos, which is derived from the latin / Germanic root Bosk or Bois, which means Forest. So Hylebos means wooden forest.

I am mostly self taught, and I like inventing crazy moves that don't work. Please forgive any sillyness that may occur in any game against me.

  • I used to be the owner of The Hylebos Go Association on KGS, but then it got deleted. I have no current plans to remake it until I can bribe more people into coming into the room.
  • I have three other major accounts on KGS. The first is hyIebos, which I use to play blitz games. The second is HK47, which I plan to use to play in clan games for the Tiger's Mouth Clan. The third is Tannuki,the account I use to explore drunken fuseki.
  • On KGS I offer teaching games to anyone three or more stones weaker than me. I can also review games with anyone crazy enough to want my opinion on their game. Just ask politely and expect the lesson to be a dialogue, not a lecture, I cannot teach without the student giving me some feedback.
  • I occasionally travel to the [ext] Seattle Go Center for the monthly rated tournament.
  • I am a member on AGF Tiger's Mouth, a website designed for kids and teens by the American Go Foundation to promote the creation of go clubs and teachings. I am also a member of the KGS Tiger's Mouth Room. See the website for details to get in.
  • My favorite Fuseki involves 4-4 points and 5-4 points. I hate the 3-4 point because everyone uses it to pincers me with all of the time, even when they put themselves at a disadvantage by pincering.
  • I am the inventor of the Blackhole Tesuji.
  • My archrival would have to be Mu, as he seems to be able to always take advantage of whatever bad shape I have and crush me by a large ammount of points.
  • My favorite player would have to be Dino Mario Cremonese.

This is a copy of the living page "Hylebos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BlackholeTesuji

Referenced by
Tartrate
GreatMomentsInKGS...
Escaping
HumourAlmostProverbs
OnlyPlayingBlackN...
OngoingGame5
TrickPlayExample4...
Fan
KyuExercise76/Sol...
KyuExercise86/Att...

Homepages
KGSPeople


Hyon Michin

PageType: Alias

HyeonMichin

This is a copy of the living page "Hyon Michin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Hypatia

PageType: HomePage

About me

Hi, I'm Hypatia. I started playing Go on [ext] May/2004 and I run the bot [ext] imaginarie.

The nick Hypatia comes from a greek woman who is considered the first woman mathematician. One of her famous quotes is: "Reserve your right to think, for even to think wrongly is better than not to think at all".

In addition to playing Go and studying Math, I'm also a [ext] haiku writer.

[ext] Game Archive

Thoughts of a Go player

Despite being a game with simple rules, Go is very hard to learn. So I've decided to give some thought to the learning process itself.
We can see that in most games we automatize simple moves once we get used to them. In the beginning we must choose carefully, considering each possibility that lies ahead. As we learn the implications of one of these possibilities under a given circumstance, we don't have to go through the whole line of reasoning again to know whether it's good or bad. Shortcuts are created in our brain.
Usually people try to achieve strength in Go by means of a lot of study, ranging from life and death problems to review of games. Of course, they also need to play. My question is: how much thinking is needed to become a good player?
Not so much. There are many skills a player develops to get stronger, but in the end all that matters is playing at the best spot. How you got to the point where you know how to play doesn't make you a better or worse player. In the beginning I said this is the result of a regular learning process, but now I want to suggest this sort of intuition could also arise naturally with experience.
Psychological behaviorism is one way to explain it. The classic example is of a rat in a cage that is given food when a lever is pressed. After some time, it always presses the lever when it is hungry. Behaviorists explain this by saying that hunger is a stimulus, pressing the lever is a response and receiving food is a positive reinforcement. The rat associates the response to the stimulus through the positive reinforcement. The same could happen during a Go game. If under a given situation (stimulus) you make a move that is good (response) you'll be in a better situation and may even win (positive reinforcement). Rationalizing it won't make any difference. If you try this move again and it works, chances are you'll use it more often. You don't need to know why it's good. In fact, even people who did not consciously try this approach of learning many times can't tell exactly why they chose a move. And if they can, they unconsciously chose a path to prove it.
If Skinner's behaviorism wasn't very convincing to you, let's see what an artificial intelligence researcher from MIT would say. Get a copy of Brook's paper [ext] Intelligence without representation. Basically, he says that the truth is we have little idea about how our intelligence works. We use a lot of symbols in our reasoning, but "it may be the case that our introspective descriptions of our internal representations are completely misleading and quite different from what we really use". So, when constructing the "creatures" (intelligent robots that walk around his AI lab), he never tried to develop a central representation that would choose the behavior of the robot. Instead, the robots are composed only of activity layers that may receive an input, do very simple processing and send an output. He says this is the basis of intelligent behavior. There is no need to create symbols and do complex processing over them.
If we go deeper in human intelligence, skipping the high level issues we can't understand, we'll reach the neurons (or maybe the molecules, atoms or quarks). Their rules seem quite simple. They receive a chemical neurotransmitter, propagate the impulse and send it to the next synapse. This simple action happening millions of times is responsible for every thought of the human brain. So, while playing Go, wouldn't it be easier to just go through the correct path of neurons, without the effort of creating a conscious understandable representation of what is going on?
We could go one step further and ask: should we think so much? Douglas Adams has written an interesting observation about this subject in his book "Hitchhiker's Guide to the Galaxy". He says:

"It is an important and popular fact that things are not always what they seem. For instance, on the planet Earth, man had always assumed that he was more intelligent than dolphins because he had achieved so much - the wheel, New York, wars and so on - while all the dolphins had ever done was muck about in the water having a good time. But conversely, the dolphins had always believed that they were far more intelligent than man - for precisely the same reasons."

Consequently, should we play Go with just our intuition, letting the game flow without analyzing each move? Maybe not. The fact is we do have fun thinking. When playing Go, studying the moves is part of the game.

[ext] Without anxious thought, doing comes from being.

Minue : Your guess is true partly. But, "without firm understanding of principles, and theory of Go" ( For example, efficiency of stones, the concetp of overcentration, thickness, Miai, the recogintion of the value of center. balance and speed in opening,..) all of those "blindly" training is not so much useful. At least, not so much useful to get dan rank...

The probability of Kami No Itte

After realizing how difficult it was to be a good Go player I started wondering what was the probability of playing it right by pure chance.
The result I got, using permutation, was 361 against 14379232588848906548323625114998633547 54907538644755876127282765299227795534389618856841908003141196071413794434890585968 38396823330432160771380883705655787966919248618270978003589902110057945010733305079 26277717227504122680867752813688505752654181204350215062346630264344267363262709276 46433025577722695595343233942204301825548143785112222186834487969871267194205609533 30641393571063519720072147337873382698030853510431742036536737798872175655134500412 91061650506154496265581102824241428406627054585562310156375289289992485738831664768 71652120015362189137337137682618614562954409007743375894907714439917299937133680728 45900003449642033706644085333700128428641265439449505077395456000000000000000000000 0000000000000000000000000000000000000000000000000000000000000000000 (this big number is the factorial of 361).
Of course, this is a very simplistic model. A few things should also be considered:

  • the average number of moves in a game
  • how the number of valid moves evolve during a game
    • decreasing as the board is filled
    • increasing as stones get captured
  • equivalent moves

It would also be fun to consider:

  • the strength of the player
  • the probability starting from a certain layout of the board instead of just its initial state

Some of these itens are addressed at Number Of Possible Outcomes Of A Game

Alex Weldon: Except for very strong players (high dan amateurs and pros), going with moves one knows to be good probably makes stumbling on kami no itte less likely than if one was choosing points completely at random, because of bad habits. Whereas a completely random move has at least a 1/361 chance of being kami no itte, I'm sure there are situations where my instincts pretty much guarantee that I won't make the right move.

This is a wiki, so feel free to add your comments below.

Comments

What is the best move? A, B or C?

Alex Weldon: Given that there is no diagram here, this is a very Zen question. I'm going to go with "C", on the grounds that in questions of this form, tenuki is usually the last option given, and in Go, tenuki is correct more often than not. :-)

ilan: My best guess for you would have been "A", since Canadians like to play, eh.

marker: For some reason, my stones don't seem to have letters. So I never know what the best move is. Explains my random play.

Zenmaster: If you answer either A, B or C you lose your Buddha-Nature. If you do not answer, you miss the path to Eternity.
So, if you meet the Buddha in you, just punch Him on the nose, as He's not a 9p, the Dirty Trickster.

Buddha: You fool, how dare you post such nonsense! Go and clean your room instead.

RussNelson?: mu!

iopq: Meet your father, beat him at Go. Meet your mother, beat her at Go. Meet Buddha, beat him at Go.

A is a move you think is good. B is a move you think is bad. C is a move that you don't know if it is good or bad. Which should you play? A, B or C?

iopq: Tenuki.

This is a copy of the living page "Hypatia" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
MentalActivity

Homepages
KGSPeople


hyperactive

PageType: Alias

HyperactivePosition

This is a copy of the living page "hyperactive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenThousandYearKo
KoExchange
MethodOfMultiples
RectangularEightI...
SquareNineInTheCo...
LocallySpeaking
SomeEndgameProble...
BQMRJ000
SekiWithEyesQuest...
Rubilia/NormalValues
BillSpight/Review...
BQM247
BQM42
CountingWithoutTears
KyuExercise58/Att...
Placid
posting:2683


hyperactive ko

PageType: Alias

HyperactivePosition

This is a copy of the living page "hyperactive ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreatPlayingOrder

Homepages
KarlKnechtel


hyperactive position

Path: CGTPath · Prev: Komonster · Next: AmbiguousPosition/Discussion
Keywords: Ko

Hyperactive is a term coined by Prof. Berlekamp.

A hyperactive position is one whose count depends on who is komaster. Examples: Approach ko, Ten thousand year ko.

An active position is one whose count remains the same no matter who is komaster, but the value of a play differs. (Term coined by Bill Spight.)

A ko whose count does not depend on who is komaster is called placid.

Karl Knechtel: Why say "hyperactive position" rather than "hyperactive ko"?
Bill: There are hyperactive positions where a placid ko is threatened.

(Later.) See Some Endgame Problem 4, where no ko is actually played.

Path: CGTPath · Prev: Komonster · Next: AmbiguousPosition/Discussion
This is a copy of the living page "hyperactive position" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Hyperactive
HyperactiveKo
HyperactivePositions

Paths
CGTPath

Referenced by
TenThousandYearKo
KoExchange
KoThreatPlayingOrder
EternalLife
MethodOfMultiples
RectangularEightI...
SquareNineInTheCo...
ActivePosition
LocallySpeaking
SomeEndgameProble...
BQMRJ000
SekiWithEyesQuest...
Rubilia/NormalValues
BillSpight/Review...
BQM247
BQM42
CountingWithoutTears
KyuExercise58/Att...
Placid
posting:2683

Homepages
KarlKnechtel


hyperactive positions

PageType: Alias

HyperactivePosition

This is a copy of the living page "hyperactive positions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:93


Hyperpapeterie

PageType: HomePage

I live in Chapel Hill and play in the UNC-Chapel Hill Go Club and Triangle Go Club. I first played in 2001 or 2002, but can't remember how I discovered the game. When I got to college, I re-met a childhood friend who played, so we played a few times a month. Our games inevitably started with a hoshi stone and an immediate cross-cut fight, and neither of us had heard to Crosscut then extend. After a few months I finally won a game, as I had vaguely heard of how to 'tenuki.'

For some reason, I became quite interested in playing at the beginning of July 2005, and played very regularly for the next several months, getting a 20kyu AGA rating in early September. Right now (October 2007), I'm 3 kyu on KGS and 5 kyu Aga.

I would like to contribute to senseis, but need to learn a lot more about how things work around here. Perhaps it would also help to know something about Go. I've been updating the Go News page, though I don't necessarily manage to keep it current.

/Notes to self

This is a copy of the living page "Hyperpapeterie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
NotesToSelf

Referenced by
TakemiyaMasaki
EncyclopediaOfLif...
HowToAlignRatingS...
LargeHandicapGame...
FunGoFacts/Discus...
44PointDiagonalAt...
LuckInGo
Overlearning
GoReaderForTrue5D...
posting:3599


Hyperpapeterie/Notes to self

Sub-page of Hyperpapeterie

I'm talking to myself outloud again.

320 KGS games played from August 2005 through October 2006.

This is a copy of the living page "Hyperpapeterie/Notes to self" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Hyperpapeterie


Hyppy

PageType: HomePage

Airborne, airborne, all the way. Airborne, airborne, every day.

A little about me: Born in Orlando, Florida. Raised there until I was 19, when I joined the US Army as a 31R, also known as a Multichannel Transmission Systems Operator/Maintainer . . . Basically I stare at radios all day. I earned my parachutist wings in May of 2001, and I am now stationed at Fort Bragg, NC, with the 35th Airborne Signal Brigade.

I first learned about Go while watching 'A Beautiful Mind'. For some reason I was fascinated by it, and decided to try and start learning. I tried various Go Servers, first Yahoo, NNGS, and IGS, but finally settled on KGS. I really like the atmosphere and the players there, I suggest you try it if you haven't already.

I'm starting a GoBlog, so drop over and see it if you feel so inclined. A double-digit kyu player's discoveries and interests are probably none of your concern, but I'm sure someone will have a good laugh at my expense for it :-D

E-mail: hyppy@gamebox.net

Currently looking for a Go club near Fayetteville, NC.

This is a copy of the living page "Hyppy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OpeningTheoryMade...
MethodOfMultiples
HikaruNoGoArchive
HyppysGoBlog
HyppysBlogProblem
GoDreams
FaceToFaceVsInter...
DefendTerritoryOr...
DougsGoBlogMay2003
GoAndEconomics
GoPlayingPrograms...
HikaruProblem2/So...
ScartolsGoMusings


Hyppy's Blog Problem

Keywords: Problem

Back to Hyppy's Go Blog

Stupid attempt?

Hyppy Now, keep in mind the outside wall is completely artifical, but it serves the purpose to illustrate that there is no escape route for black's stones. I played at 1 to see what I could pull out of it. Amazingly enough, the next diagram shows what happened.

BobMcGuigan: This is an example of Play on the point of symmetry

Hyppy That was my intention. I didn't even think it could work though!

Bob It does seem that there is a lot of space in the corner, but the shape is bad.

uh oh ...

unkx80: As far as I can see, Black is dead after W1.

No seki

BobMcGuigan Playing W7 as here kills Black.

Hikaru79: It wasn't seki before, either, but this way works too.

This is a copy of the living page "Hyppy's Blog Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayOnThePointOfS...
HyppysGoBlog


Hyppy's Go Blog

Welcome to Hyppy's Go Blog. I modeled this after Doug's Go Blog. It'll contain useless rants and petty discoveries of a double-digit kyu player

Hyppy's Proverb/Disclaimer: Reading my blog will drop you 6 stones in strength.

May 16, 2003

Friday

After a mighty sad loss during my lunch break, which of course put me in a sour mood for the rest of the workday, I believe I have stumbled on a nice personal discovery, let's call it a proverb:

Play fast to learn, play slow to win.

I believe it sums up the whole concept between advising beginners to play quickly and look back over their games to learn mistakes, and professionals who play umpteen hour games for titles and rank. Now, I feel I mush raise a question: When should one traverse the line from playing mostly quick (NOT Blitz) games to learn mistakes in the review, to slow well-thought out games for pushing along the path of mastery? It's obvious that a complete beginner gains nothing from a 3-hour game of mental endurance, as a professional gains nothing from a 20-second-per-stone-Blitz. There must, however, be a line somewhere, where this inverse relationship hits an equilibrium of sorts. A line where one, while learning and studying, moves from gut reaction plays to meaningful, well thought out moves. Comments?

By the way, wish me luck in waking up in time for, and finding, the [ext] Charlotte Go Club meet-up. I just hope I make it, I've yet to play someone of any skill on the Goban.

DougRidgway Play fast, lose fast; play slow, lose slow. Me, I lose fast (even when I'm playing slow).

Charles If you are trying to absorb some new concepts, I think you should spend time on the part of the game where they occur.

May 14, 2003

That's An Insult To My Strength!

A friend messaged me last night, telling me about her recent trip to [ext] hell. Apparently, she had a temporary lapse of judgement and decided to go on a little visit down the brimstone path.

Now, personally, I first learned Go there. For me, it was a 'normal environment' to be playing the game. I didn't really think anything of the multitude of rude, obnoxious, pathetic people that make up 90% of its player base. Of course, when I switched to KGS, it was like a whole new loving, caring, fuzzy-wuzzy world. I mean, people would actually TALK to you. And I've never, EVER seen someone shout "17/M/NY lookin 4 a grrl to play - hit 7 if U wanna!". True, there is the occasional off-topic discussion in the English room, but it's usually pretty friendly and good humored.

Back to my friend who has taken her expedition to the dark side. She's give or take around 24k KGS. Nothing spectacular, but we're both still learning. She tells me that her opponent screamed "That's an insult to my strength!" after a move she made during a close game. I sometimes hear this comment, usually between a couple 1-10k players during an obviously won game. This, however, was not the case. Not even close.

This was after a low small knight approach.

On a hoshi stone.

In a nearly empty corner.

. . . . . . . . .

People never cease to amaze me. Thank your chosen diety for alternatives to [ext] hell

May 13, 2003

Go Clubs

A multitude of different lessons are learned the hard way. Do not touch a hot stove, keep your fingers out of an electrical socket, and don't wait to the last minute to use the bathroom. These were all lessons that had to be ingrained into many toddlers' minds "the hard way".

I have learned another lesson the hard way. 99% of people the military are just plain stupid. Well, perhaps not stupid. How about. . . 'intellectually challenged'?.

Why have I come to this conclusion? . . . have any of you ever tried to locate a Go club within 60 Miles of Fort Bragg? Charlotte, Raleigh, and even a couple on the northern tip of South Carolina. All at LEAST an hour away. And they meet on weeknights.

My hypothesis is that the density of stupidity within Fayetteville and Fort Bragg creates a 'ripple effect' extending for a great distance outward, by which all intellectual activity ceases to exist. Sure, there's at least 4 pubs and strip clubs on every city block for miles and miles, but that about sums it up.

Or maybe I'm just bitter. . . .

May 12, 2003

Study Hall

Over the past couple months I have been brooding over the value of my recent purchases. I have spent a small amount of money on four Go Books: Opening Theory Made Easy, The Second Book of Go, In The Beginning, and Graded Go Problems For Beginners Volume 2. All in all, I hear they are great purchases for someone of my level (22kyu solid, KGS). The only issue I am having is the concentration factor. I have a slightly (read: insanely) busy schedule as of late, so Go Study time has fallen to the wayside. I usually only have about 30-45 minute spurts of time to study, and it always seems like it's not enough to really gain anything from. I've had all four of these books for a couple months now, and I haven't gotten past page 20 on any of them. Whenever I try and continue where I left off, I feel the need to go back 10 pages to review, and the cycle repeats itself. I suppose my study habits are falling on the wayside a bit, but the progress I am making seems to be beyond slow. sigh.

On a totally different subject, I found a fascinating little position in one of my recently played games. I think it's a great example of how playing on the point of symmetry can yield great results, I moved it to a separate page, as the discussion got too big for this little space. Enjoy. It's also been added to [ext] GoProblems.com

This is a copy of the living page "Hyppy's Go Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HyppysBlogProblem
GoBlogs
DougsGoBlogMay2003

Homepages
Hyppy


Hyun Mijin

PageType: Alias

HyeonMiChin

This is a copy of the living page "Hyun Mijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeamTournamentFormat
JeongganjangCup/T...
Nachtrabe/OldBadu...

Homepages
Nachtrabe


I 8th Angel

PageType: HomePage

Disciple of newbie?

Hi, I'm a 3 kyu from Germany, Berlin.

I play Go since 19.1.2003 and I will be winner of the german championchips in the year 2006.

Don't wonder if I don't talk to you that much in a game... I'm sometimes in a bad mood (mostly because I lost too many games ^^°). And I don't like players who don't say "hi" BEFORE making the first move... so it could also be that I don't talk because of that...

Well hope to play you some time or another...

Look at the Petsuji - Page for getting some new Go-Knowledge...

This is a copy of the living page "I 8th Angel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Petsuji

Homepages
KGSPeople
Wuschelein


I Found The Hand of God

Path: GoHumour · Prev: HowManySquaresOnAGoBoard · Next: KoDictionary
Keywords: Humour

Okay, me being insane, I've got the theory that I've found the series of "perfect" moves which lead to victory for black every time. Of course, Player X is sceptical, since I'm only about 20 kyu, and challenges me to a game, at which point I tell him that I have a couple of restrictions, since this is only my early prototype:

a) No komi. Combinational Game Theory here's not gonna work if there's komi, as it throws the whole passing/not passing thing out of whack and stuff.

b) Understandably, the Hand of God I discovered refers to the PERFECT PLAY of BOTH SIDES... so I haven't taken into consideration any obviously bad moves.

So what? asks Player X, let's play then... (snickers to himself, "This should be amusing, I've never played an even game with this clown before, since he's at least 2 stones weaker...")

--Jasonred

KAMI NO ITTE!!!

In game comments from X:

1 : So, playing at tengen, eh?

2 : I'll play super conservative here...

5 : Hmmm... don't tell me...?

7 : I knew it, the fool's playing manego!

8 : I'll just break his mirror then...

Me: That's a mistake, bad play!

X : So? I don't think you know how to capitalise on it!

Me: It's such bad play that I haven't got developed a response to it yet.

X : Fair enough. (plays another move which is a manego breaker, but is more reasonable)

Me: Ah... still too weak... why don't you play the biggest move on the board or something?

X : ...

X : ...

X : Let me guess... your brilliant theory is that the Hand of God involves manego, and you thus refuse to accept any move from me that breaks your mirroring?

Me: Ummm... in a nutshell, yeah!

X : Nuclear Tesuji!!!

Heh heh :) A foolish young player thought of this strategy in Chapter 15 of the Hikaru no Go manga. He forgot about the komi, though. It also doesn't seem to have occurred to him that if manego always won, someone would have thought of it sometime in the last 3,000 years ;) -- Tualha

Actually, I thought it to be kind of a handicap, playing first without komi. His plan was to make a tie, not to win, after all. -- Dansc

Hmm, yes, I missed that he was going for a tie. I don't see anything about the komi either way, though. -- Tualha

Okemura of Kaio,against Akira,when Akira captures 5 stones in the centre,Okemura resigns.-TimBrent

Hehehe... I just found the Hand of God. I'm serious, actually. I know How to Beat Anyone at Go. -- Syckls

Bah, *I* have the Hand of God. I can beat any 9p giving *him* 360 stones! -- The mysterious player

360 handi works only with Japanese rules. In other rule-sets it' nothing more than reverse komi.zefciu

Broken Hand Of God

If W plays at circle what happens to the hand of god??

I would think that this would follow through on a full sized board as well.

anyone could beat a 9P if they give him a 360 handi I could in one move. ^-^

I beat God giving Her nine stones handicap. Settings were: 30 min main time plus 10 min byoyomi. After 40 minutes, God lost on time. Here is the final position:

Kami no itte

Carlos.

atomicHolt: On your first move, you use telekinesis to place your stone (where ever you want, it doesn't matter), and the other player, of course, immediately resigns.

Also see Countering Mirror Go

Path: GoHumour · Prev: HowManySquaresOnAGoBoard · Next: KoDictionary
This is a copy of the living page "I Found The Hand of God" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Homepages
Gyom


Iago

PageType: HomePage

Hi ! I am a Go beginner from Paris, I started playing and learning in sept. 2003... and I found a lot of useful material here (long live the SL. :)

oct 2003 -- you can now find me on KGS (my nick is iachigo), it seems that my rating is around 26k (but improving...) and I am looking for tutoring games, if you feel like it.

dec 2003 -- not so knew anymore, my rating got up to 18k, but the SL helps a lot ;)

fev 2004 -- just got to kgs 13k... lets see how far i can get :).

march 2005 -- around kgs 5k... progress is difficult :/

IaGo

kgs archive: [ext] http://kgs.kiseido.com/en_US/gameArchives.jsp?user=iachigo

Please feel free to react here. :)

This is a copy of the living page "Iago" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MonkeyJump
Shinogi
ThickPlaysInTheEn...
SizeAndSafetyOfTe...
MiaiValuesList/Di...
KGSWishlist/GameH...
FusekiExperiments
ThreeColourOngoin...
SizeAndSafetyOfTe...
FusekiShuffle
44PointHighApproach
CrosscutReasonsTo...
DoInferiorPlaysHa...
BQM214
BQM356
FunnyQuotesFromGo...
HaengmaExercise1/...
posting:2446

Homepages
Rubilia


iamtengen

PageType: Alias

allfather

This is a copy of the living page "iamtengen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Allfather


Ian Davis

PageType: HomePage

Welcome to another exciting homepage on Senseis Library.

I mostly play Go on KGS now. However Ulster does have a small Go club now. The online place holder is [ext] here and yes I know it needs a makeover. We have a Go Club in work and at Dragonslayers Club in the Queen's University Belfast.
You can also find me on [ext] Dragon and [ext] Online-Go

I learnt to play at Durham University, gave up for a few years then took up the game on arriving in Cambridge where I actually improved pretty dramatically. Attending tournaments is quite expensive for me nowadays. Therefore I prefer whole weekend tournaments. I have started to think about being more European in my attendance. It has struck me that it is more culturally fulfiling to travel across Europe than to play Go against the same old crowd in the UK all the time.

[ext] history viewable here.

  • Shodan after British Open 2007.
  • Represented Ireland in Korea 2006.

Teaching

I love teaching people Go, it really makes the game for me. At the moment I am learning French, if any francophone beginners are patient enough I am happy to trade, mais pas d'argot et sms stp. GTL is something I use fairly often.

I also made some software for Wings to aid relay of commented games see [ext] here or WingsSGFPlayer for this.

Current Sensei :: Solaris Ex Sensei Tictactoe, who's really helped me out on fuseki and tactics
Mentored :: Dakre, Reptar :: check out KGSMentoringScheme

BGA KGS Tournament

I ran the first online tournament for the BGA in 2004 and 2005. I do not plan to organise the Tournament again next year due to philosophical reasons on how organisation should occur, but I'm hoping somebody else will take over it now. It is really the only online presence the BGA has and it would be a shame to lose it.

Online Go

In general I am interested in organising activities online, especially teaching ones. I have been responsible for [ext] IrishInvadeKGS which suffers from not very many Irish being on KGS, but have now switched to IK2005 as most of them seem to be on Dragon. If anyone is interested in Lectures or any such schemes let me know. I have an audio account on KGS and am happy to use it.

Pet Hates

  • Being banned from KGS in work
  • Now being banned from irc in work too :-(
  • writing my draw program Orava, i'm supposed to enjoy this :)

Evil Performance GoR Statistic Gratuity

 Event             GoR     PGoR
 Irish Open 06     1695    2158
 Paris Open 06     1767    1670
 Oulu Summer 06    1732    1734
 MSO 06            1734    1818
 Tampere Open06    1737    1834
 Korean PMC 06     1773    1970
 London Open06     1818    2068
 Irish League07    1948    2156
 Irish Open07      2004    2069
 British Open07    2016    2226
 Fife07
 Belfast07
 Brussels07        2082    1954
 Three Peaks07     2052    2174
 London Open07     2079    2232

This is a copy of the living page "Ian Davis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Javaness

Referenced by
EuropeanGoDatabase
GoBase/Discussion
CoffeeMachine
DragonTourney2006
GetStrongAtGote
GreatMomentsInKGS...
KGSFirstTimeUserE...
HowToResign/discu...
EuropeanGoWorksho...
KGSIssueCRMarksOn...
KGSAdminsAndAssis...
KGSRooms/EnglishC...
SOS/RandomBehaviour
KGSIssueSSHTunnel...
TieBreaker/Discus...
IK2005
KGSClans/Discussion
KGSTeamTournament
KGSWorstAdminOrAs...
BadBots

Homepages
Hotcoffee
KGSPeople
Reptar


Ian M

PageType: HomePage

Ian M.

This is just space filler for now. I am a very new player, probably a hopeless one, but I am enjoying Go so far.

Anybody in the Inland Empire (Southern California) want to get together to play Go, maybe start an informal Go club? Contact me at ianm92501(at)yahoo.com.

Pages to go back to

BasicInstinct

This is a copy of the living page "Ian M" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlacesWithoutAClub
HowToShrinkAGoban


Ibuki Trading Post

Keywords: Books & Publications

One of the online vendors of Go-related books, equipment, and software. They've been around for a long time, and seem to mostly sell Ishi Press and Kiseido books.

Web Site: [ext] http://www.ibuki-trading-post.com

Comments

Fhayashi: Of interest is the fact that their online catalog lists some out-of-print go books. I made an order through their website a few days ago, but I have not gotten a response.... Anyone know if they are still in business?

Dieter: I visited their website on Feb 2005 and it seems to be updated.

kds: I ordered some books from them in Jan 2005. I recevied them just fine. Give them a call if you are concerned. Their phone number worked fine last month.

nemir: I ordered all their out of print titles. I got no response at all. After a deal of investigation I found a phone number (it wasn't listed on the site at the time). They've been having some difficulty with their online content providers. The out of print books are, sadly, no longer available. They do answer their phone, and they are extremely wonderful, friendly and helpful. (Oct 2005)

RiffRaff: Their web site has been updated to remove the out of print titles now.

This is a copy of the living page "Ibuki Trading Post" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StrategicConcepts...
Publishers


Icebrand

PageType: HomePage

Hi, I'm Phil of the Louisville Go Club, Icebrand on KGS. I'm just using this page as a homepage, to put up some diagrams for my own use. I've been blowing a lot of simple life and death in games lately, so I'm putting some simple ones on here to practice repeatedly as a drill until I stop being stupid.

Life and Death

L Group

L Group With Leg

L Group With Other Leg

L Group, Bipedal

J Group

J Group With A Leg

This is a copy of the living page "Icebrand" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Icelandic Go Association

Keywords: Clubs & Places

The Icelandic Go Association is an informal association consisting of the few Go players to be found in Iceland. There are not so many of us; hence the informality.

Homepage can be found at [ext] http://www.igo.is

We have meetings regularly although not always at the same locations so if you are interested in meeting us for a game, you best sign up on the mailinglist provided at the above mentioned page to be notified of our meetings - or mail us directly at info_at_igo.is.

This is a copy of the living page "Icelandic Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope


Icepick

PageType: HomePage

I play on KGS as Icepick. I'm currently rated around 8k.

I'm fortunate that I'm able play and learn in person with the TwinCitiesGoClub.

My tartrate number is 4: tartrate - Zerokun - JVD - yugidragon - Icepick

My Shusaku number is 6 Shusaku - Iwasaki Kenzo - Honinbo Shusai - Iwamoto Kaoru - James Kerwin - Dave R - Icepick.

Major milestones:

4-1-3 -- I beat a 1d+ with a 9 stone handicap for the first time. Very happy about that.

9-11-3 -- One year of playing on the KGS server. 11k

You can reach me at icepick@netfamine.com or visit my homepage at [ext] http://www.netfamine.com/

Go books completed, in order:

Learn to Play Go Series
Second Book of Go
Tesuji
Attack and Defense
Opening Theory Made Easy
How to Play Handicap Go
The Endgame
[ext] Shape Up!
Life and Death
Appreciating Famous Games
The 1971 Honinbo Tournament

In progress: Invincible The Games Of Shusaku

On deck:

So far, all have been pretty good. I found the Learn to Play Go series a little content light, but a good introduction to many topics. I think that Tesuji has improved me the most, simply because it forced me to improve my reading ability.

I found Appreciating Famous Games slow going. It was hard to follow without having a board or SGF reader handy to follow the variations. While reading The 1971 Honinbo Tournament, I was better able to mentally follow along. A sign I'm getting better?

Invincible will take me a while. Lately I've tried to strike a balance between reading about go, playing go, and everything else. It seems to be working.

This is a copy of the living page "Icepick" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBugs/Fixed
KGSWishlist/Social
KifuCopyrightDisc...
PunishingOverplays
EndgameReckoner
BQM107
TableBuilding
JosekiRepertoireF...
TwinCitiesGoClub
44PointLowApproac...
InvasionOfThirdLi...
BQM148
BQM76
BQM80
CapturingRaceExer...
GoIsLikeGolf
IgnoranceAndApathy
Joshual000/2004Co...

Homepages
KGSPeople
Velobici


Ichiro Hatoyama

PageType: Alias

HatoyamaIchiro

This is a copy of the living page "Ichiro Hatoyama" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ide Yaojiro

Keywords: People

(b.1924) Nihon Ki-in pro, 4 dan in 1958.

Hoshikawa Nobuaki was his pupil.

This is a copy of the living page "Ide Yaojiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Gyopukai
MukaiKazuo
HoshikawaNobuaki


Ideal extension

PageType: Alias Difficulty: Beginner

ExtensionFromAWall

This is a copy of the living page "Ideal extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UseHandicapStones
Buitenland/Pointers


Ideal Online Go Club

Path: TeachingMethods · Prev: ClubFeesForDanPlayers · Next: GoPlaces

Some online Go clubs have become very popular, yet I can't shake the feeling that something is missing.

Current clubs

  • Activities and events flounder and fail
  • Beginners do not take advantage of stronger players willing to teach
  • Communication is sparse

The Ideal

Let's consider the Ideal Online Go Club :

Online go clubs exist simultaneously in two places: a go server and a club website. Membership is diverse and potentially large. With the dedication of a few capable organizers, many activities and services are possible.

Membership

An online club naturally has members from many different time zones. The sucessful club must acommodate such varied schedules.

Activities

Activities must be promoted effectively; communicated to the entire club ..

Tournaments

Tournaments might be the most fun part of any club.

Online tournaments typically require players to schedule games by themselves. Inevitably, some games are not played. Often, many games are not played. Tournamets must be flexible enough to accomodate these missing games.

Teaching

Teaching might be the most valuable part of any club.

Available and willing teachers must be immeditately recognizable.

Services

Website

A good website is essential. The site should take care of everything the Go Server cannot do, such as:

  • communication
    • news
    • forum or wiki
  • member list
  • tournament results
  • collections of study material
    • commented games

Path: TeachingMethods · Prev: ClubFeesForDanPlayers · Next: GoPlaces
This is a copy of the living page "Ideal Online Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
OnlineGoClubs
JaredBeck/PageList


idefix

PageType: HomePage

Idefix lives in Enschede, the Netherlands.

Some people wonder if he is given this name because he tends to whine about the aging process. He himself doesn't know this because he was given this nickname somewhere in the late '80s.

axd: [ext] http://senseis.xmp.net/?diff=Idefix&new=8&old=7 saw the replacement of interesting information with almost nonsense (actually with a word that apparently expresses "doing nothing" in Dutch, although I had never heard it as Flemish speaker, something that happens quite often between Flemish and Dutch speakers); same as the comment above, is all this really Idefix's input?

This is a copy of the living page "idefix" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAnimalPlayers
FriendlyClan

Homepages
KGSPeople


idigo

PageType: HomePage

Hi. Online, I typically play on KGS. I'm currently rated around 4k there.

I really don't have much to say about myself, at the moment. I'm not that interesting.

tenuki. scoot!

This is a copy of the living page "idigo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueGameResul...
KyuExercise64/Att...
KyuExercise65/Att...
KyuExercise65/Sol...


Idiom and metaphor in go

Books translated from Japanese sometimes contain idioms from the original language. I am particularly interested in those for which the translator has difficulty finding an English equivalent.

For example: "exchanging shadow for substance" is one of my favourites

Anyone know which Go book this is from?

Please add any you know about.

Ishida Vol. 1 contains a few which are common in English:

"stepping into the lions den" - (Biblical origin?)

urusainaa it's not this you are thinking of is it?

"koketsu ni harazunba koji wo ezu" If you don't go into the tigers den, you'll never catch a cub.

tderz: I remember having heard Once you ride a tiger, it might be difficult to get off (again).

"fanning the flames" - (probably ancient)

"strikes a discordant note" - (musical metaphor)

There are of course many references to parts of the body - belly, nose, ear, head, eye and shoulder for example (see Anatomical terms). However these words are probably direct translations.

This is a copy of the living page "Idiom and metaphor in go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms


Idrish

PageType: HomePage

Nice to meet you~

My name is Eunji Lee(or Yi, spelled in both ways) from Korea. I'm temporarily attending a high school in upper New York State right now.

I have started learning Go just about 1 month ago. My cousin used to learn Go at the institute and wanted to teach me how to play, but it is after I read Hikaru No Go when I became interested in Go. (Yes, I am a Hikaru No Go Junkie) A wayyy to go, and a lot to learn! :D

This is a copy of the living page "Idrish" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FavouriteCharacte...


iemoto system

Keywords: Culture & History

Organisational model found in all types of Japanese traditional arts (chanoyu, ikebana, kabuki, koto, samisen, shakuhachi, dance, as well as Go and Shogi). Based on the idea of a family, the term iemoto (lit. "base of the house/family") refers either to the founder or to his direct successor within a particular tradition of art or craft. While successors can be indeed related to the founder by blood, adoption is also very common. Since there can be only one iemoto at a time, splitting up in different 'houses' is a common phenomenon in iemoto systems. In the history of Go, Honinbo is the best known and oldest iemoto tradition, but there were eventually four houses of Go in the Edo period. The family model is also emphasised by the use of the same name in successive generations. In three of the four houses there was a name such as Inoue Inseki used professionally by the iemoto through the generations.

Charles Matthews, additions by Pok

For an in-depth-insight into the interactions between the various iemoto see: [ext] The Castle Games of the Edo Period

This is a copy of the living page "iemoto system" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Yasui
Inoue
Hayashi
GoHistory

Referenced by
FourHouses


If it has a name, know it

Path: GoProverbs · Prev: ProverbsDoNotApplyToWhite · Next: DontTryToWeaselAWinOutOfAProverb
Keywords: Go term, Proverb

Explanation: If a move, shape, opening, etc. is common or important enough to have a name, it is worth knowing that move, shape, opening, etc.

See:

  • Go Terms
  • Go Verbs
  • Haengma
  • Wildlife terms
  • Flora terms
  • Mineral terms
  • Anatomical terms
  • Shapes and connections
  • Strategic Concepts
  • Named points
  • Named joseki
  • Overview of fuseki patterns
  • Nameless tesuji
  • Japanese go terms
  • Chinese go terms
  • Korean go terms
  • uxs/Terms And Concepts

/discussion

Path: GoProverbs · Prev: ProverbsDoNotApplyToWhite · Next: DontTryToWeaselAWinOutOfAProverb
This is a copy of the living page "If it has a name, know it" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Sub-pages
discussion

Referenced by
TesujiTheBook
ElementaryMoves
JapaneseGoTerms/D...
FirstMoves
DougSGoBlogFeb2004
DougsGoBlogMay2003
Imagist/ProverbsB...
Imagist/StudyBlog
VirtualKoThreat/D...


If it's worth only 15 points, play tenuki

Keywords: Strategy, Proverb

This of course is not true in the endgame, for example, when even five points may be a huge play. It is rather meant to illustrate the natural tendency to save stones even when it's not the best move[1]. Thus, answering must be balanced with a reading of substantial moves and their real value, i.e. often the loss of a group is not as urgent as the capture of another.

How many points for tenuki discussion

[1] Bill: It may be completely accidental, but I have been struck at how often large yose in the corner are worth about 7 points miai (14 points deiri), and how often early play in the corner leaves such positions.

This is a copy of the living page "If it's worth only 15 points, play tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tenuki


If Life Was Like Hikaru No Go

PageType: Alias

IfLifeWereLikeHikaruNoGo

This is a copy of the living page "If Life Was Like Hikaru No Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


If Life Were Like Hikaru No Go

Path: HikaruNoGo · Prev: HikaruNoGo/mediaReleaseInformation · Next: HikaruOmakeBackground
Keywords: Humour

Hey, everybody! This page is for the discussion of what life would be like if Hikaru No Go was real! I've started a list, feel free to add to it! -IronChefSakai

Sorted by votes ('+'): democratic favorite first.

  1. Somehow watching Shusaku's games would take you from a beginner to an insei. + + +
  2. Any setback would only strengthen your indomitable resolve to improve. +
  3. Everyone would grab their pant legs and make a guttural noise before resigning.+ +
  4. The ghost of Shusaku would be lurking in a goban just waiting to make you the most badassed go player EVER +
  5. You would bump into professional go players on the street
  6. For some reason, everywhere you go, someone would be trying to swindle someone else out of something, and you'd save them by playing Go
  7. The board would light up in a little circle whenever you placed a stone (assuming you're the Meijin)
  8. You'd find pros, insei, and Shusaku himself playing regularly on the Internet[1]
  9. If you were really good, people would scheme up cheap ways to beat you and then they'd tell all their friends they beat you in an even game
  10. After a game, you could scoop up all of the stones at once and they'd magically sort themselves into the proper bowls. +
  11. Games played by middle school kids would strangely resemble pro games played years earlier.
  12. No kids would scream and yell and accuse their opponents of cheating if they lost.
  13. Sweatdrop on your face? You lose.
  14. Deciding never to play Go again would make you violently ill.
  15. School bully would make you play blind Go.
  16. Not having angsty internal monologues while playing would mean you're just an extra.
  17. A child could simply announce to his mother one day that he has decided to go to the insei school to become a professional Go player, and this would get little resistance.
  18. A quick look at one kifu and you will know the type of game that your adversary played and how much he has improved since the last time you played.
  19. A powerful headwind would blow against you each time you place a stone in a tense game
  20. You could beat anyone at your school at Go with one year of practicing, become a insei with two and become a pro with three.[2]
  21. You could be strangled or possibly beaten if you were suspected to be an all-powerful Go player known on the Internet.
  22. A insei or pro might have a heart attack from seeing a bad move.
  23. An old go player from the past could haunt go boards because his spirit still wanted to play go ^-^
  24. Even though your entire team was sobbing hysterically at the end of the last tournament because they were slaughtered so badly, the next day you all agree that tournaments are a lot of fun and you can't wait for next year.
  25. you can remember an entire game by playing it^_^
  26. you can remember entire game after watching Shusaku play a couple of games by wathing it

pwaldron: The comment about rapidly cleaning up the board after a game is interesting. I recently watched a pro putting the stones away after a teaching game and he was substantially faster than the amateur, but didn't seem to be rushing to get away. His method was to sweep stones of the same colour together into piles on the board, and then rapidly scoop them up with both hands into the bowls. From a certain angle, the motions really did look like it did on Hikaru.

[1]: This isn't actually far off; you just have to know where to look :) Guaranteed that at any given moment, there are at least 10 pros playing Go online.

[2]: Well, I could beat every one at my scool at go after one year of practise...

Authors: IronChefSakai, BenjaminGeiger, Jared

Path: HikaruNoGo · Prev: HikaruNoGo/mediaReleaseInformation · Next: HikaruOmakeBackground
This is a copy of the living page "If Life Were Like Hikaru No Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IfLifeWasLikeHika...

Paths
HikaruNoGo

Sub-pages
Discussion

Homepages
CSGraves
Meersan
RiffRaff


If Life Were Like Hikaru No Go / Discussion

Sub-page of IfLifeWereLikeHikaruNoGo

Zarlan: Ghost of Shusaku? It was the ghost of Fujiwarano Sai, both in the case of haunting a goban and playing on the internet. Also pros do play on the Internet (there was no indication of it being common in Hikaru no Go. Quite the opposite I think) and Hikaru does more than just watch Sai's games (again: It's Sai not Shusaku).

bud1027 no ,no...fujiwarano sai is shusaku.

Zarlan: No he isn't. Shuusaku let Fujiwarano Sai play through him, just as Hikaru did sometimes. He was however not Sai just as Hikaru was not Sai.

bud1027 ah...yes, u r right. sorry for my mistake~ ^^;

nelsonheber Shuusaku is known by his games, so in a very real sense, Sai is Shuusaku. When they see Sai play, they can see Shuusaku in his moves. Torajirou (the first person Sai "inhabited") allowed Sai to play all his games and only changed his name to Shuusaku after Sai "inhabited" him. Since the name Shuusaku is tied more closely to the games than the person (in the anime and manga anyways), you could say that Sai and Shuusaku are the same.

Zarlan: Ah. Very interesting point of view. You make a rather good point. Still, the things written above, in the list, are rather incorrect or at least misleading.

iopq: Hikaru was no beginner when he started to let Sai play on the Internet. He played against an ex-Insei (which is 6 dan ama) and he was almost as good. That leads me to believe that he was at least shodan at that point. If he were, say, 3d, then going up to 5d in 3 months might be very impressive; yet doable. Remember he got recommended to be an Insei by Ogata-sensei so he might not have been as strong as an Insei when he started.

This is a copy of the living page "If Life Were Like Hikaru No Go / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


If you don't have a sente move, resign

Keywords: Humour

This is a go proverb from Tampere, Finland. Although it is listed here as an "almost proverb", it actually can be shown to be valid:

First, let's try to define a sente move.

Sente is a move the opponent must answer.
Or then what? The rules allow passing, so no move can ever be sente. (Yes, this is nitpicking. That's the point of this whole exercise :-)
Sente is a move the opponent must answer locally, or he will lose a lot there.
This is still flawed, since the opponent can play somewhere else, if it gains even more. So, by this definition an "almost sente" move would be considered sente. No good.
Sente is a move, whose local answer is the best move for the opponent.
Yes, much better. Still, the opponent may choose to secure his win by playing elsewhere to remove bad aji, if he has a sufficient lead to do so. So...
Sente is a move, to which the opponent must answer locally, otherwise he will lose the game.
Almost there, but still not good enough. Namely, now you will have to define "local". Let's skip that, see e.g. [ext] this problem if you think the answer to a sente move cannot be very, very non-local.

;Sente is a move, that the opponent must somehow answer, otherwise he will lose the game.

Now, if you accept this definition of "sente", then if you don't have any sente moves, this would mean that your opponent can pass after any move you make, and still win. So you should resign.

--Bass, original idea by Henri Hansen

(Sprinkle the text with these smileys here, if necessary: :-) :-) :-) :-). Thank you.)

Klaus:I always thought, that I should resign any 9 stone handicap as white without playing the first move!

HolIgor: Before I ever played my first game I thought that anybody should resign if I gave them 9 stones.

I know this is supposed to be humour and stuff but... I've had taken relevant courses at the university i'm at. (Though can't say that i'm any good at it, though i do know some) And i must say that the way you go from one proposition to another couldn't have broken more rules even if it tried. Adding arbitarly stuff to your original proposition to make it mean what you want it to mean will certainly not lead you to a logically correct proof.

well, the thing is probably that this one was indeed not a logical chain of deduction, but rather the writer tried to improve on the correspondence of his theory on what a sente is. --sigs

"must answer." to "must answer locally, or he will lose a lot there.", what do you back this up with?...

"The rules allow passing, so no move can ever be sente." You here assume (biggest cause of QED's gone wrong) that passing is part of the possible answars the opponent can make. He can make it, but then it is outside the scope of that proposition. (And if we assume that passing is something done when there are no more moves worth points to be made, then passing here would be against that)

Ellbur: I disagree that a sente move is a move that the opponent must answer or lose the game. Consider common sente yose moves. Many are sente, yet opponent may play another sente move if an unanswered follow-up to the new move is greater than the value of the gote response to the first sente move. In this case, the first player must respond to the sente move of the second player, and then the second player makes the first move to complete the unfunnished suji of the first sente move, with the second player playing the last stone. This is the key: the last stone is gote. The opponent of the last stone is sente. Sente is not absolute; a sente move has a measurable degree of sente that is equal to the value of the gote move that the opponent must use to answer it. If the opponent has a greater gote move or a sente move of greater sente, then they may play that. It is not necessary that the move must be answered or the game is lost, nor is it sufficient. If the suji is more than two moves, the last move is always gote.

DrStraw I prefer the definition that sente is a move that Black answers in a handicap game. It is at least as good as any of those here.

KfLenz That proverb seems to be equivalent to "don't play your sente moves", since if you do, you end up with a position you need to resign. Doesn't make much sense to me.

Blake I think the "proverb" (it's from Finland, according to the text above, so I don't think it can be considered as valid as a traditional one) is trying to say that, if the tempo of the game is completely against you--and there is no way for you to take the initiative--you should resign, because you're probably losing. Not exactly the same as the almost-proverb, but it makes more sense.

Bass Thanks for your comments, everybody. The "proverb" in itself is not supposed to make any sense at all, it just happened to materialize, when we were trying to define "sente" at a club meeting some time ago, and could not find a better definition than the one given above. It is of course completely stupid, but in my humble opinion it nicely illustrates the futility of trying to rigidly define an abstract concept. And no, it has nothing whatsoever to do with actual gameplay, not even here in Finland :-)

Andre Engels: I think the proverb is meant to say something like "If getting two moves in a row is not enough to win, then resign."

davos: What if you killed all your opponent's groups and he does not adhere to this proverb, should you?

lox2eagle?: According to the last sente-definition this «proverb» just states to resign if you can't do anything to win. This definition of sente in an absolute way makes no sense, and it's author doesn't state the contrary. What's the hassle?

Tamsin: I find this almost-proverb highly dubious. If sente means a move that should be answered to avoid a local loss, then what happens when the opponent has got nothing left to lose? In that case, you cannot possibly have sente against them, and yet you will be leading. Conversely, if you have a wonderful position, then you may need to defend it in gote in order to keep it. I was on the wrong end of this only a few weeks ago: at the beginning of the endgame I reckoned I was 20 points behind, but decided to do my best to catch up. Even though I got every double sente and sente point on the board, I lost by 10 points. Therefore, perhaps the almost-proverb should be "If you have nothing but sente moves, resign". LOL!

aokun: I think the discussion illustrates an important thing about sente. It may be possible to define sente rigidly but the definition is not meaningful because a rigid definition requires the person applying it to have a complete understanding of the value of alternative moves. The whole point of go is that it takes place in an environment of uncertainty. Certainly the game ends if both players have a complete understanding of the board situation. (Perhaps another almost proverb: If both players understand the board situation completely, one of them can resign with a clear conscience.) Long ago, game theory showed that a chance-free, finite game of perfect information has an equilibrium in pure strategies whose value is one of the ending game positions. Translating quickly, any game without dice, cards or hidden pieces, such as chess, go, checkers, shogi or the like, has a value. Chess is either a white win game, a black win game, or a drawn game. The problem is it is impractical to calculate which, and so we can play it on the premise that while both players lack a complete understanding, one's understanding may be better than another's. It is fun to think of go as a vast, mostly unmapped swamp, through which you dare an enemy to join you for a trek on the gamble that you can find your way out again better than he can.

The problem with the proposed definitions, including the last, for sente moves, is that there no way it is humanly possible to tell whether any move is sente except for a few life and death or reducing moves in the endgame. Sente has to be a contingent, incomplete concept or it is not a very useful one, something like this:

"A sente move is one which, if not answered with a compliant response of low value on the current board, gives its maker a follow-up move more valuable than others available to either player on the current board." This takes care of a lot of things, including the concept of chilling, i.e. how a 2-point threat can make a move sente in the endgame while a 3-3 invasion might not be sente in the opening. The contingency comes from the fact that low value and high value are hard to estimate until the very end of the game.

None of which answers very much the proposed proverb. I think it is just wrong. I'd go for: "Sente is irrelevent if you have a big enough gote move."

This is a copy of the living page "If you don't have a sente move, resign" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HumourAlmostProverbs


If you don't know ladders, don't play go

Path: GoProverbs · Prev: BlackShouldResignIfOnePlayerHasFourCorners · Next: YouCanPlayGoButDontLetGoPlayYou
Keywords: Tactics, Proverb

This doesn't sound like a very nice proverb, so let me rephrase that in a slightly more positive way. "If you don't know how to read a ladder yet, invest a little effort to learn how to do it properly"

Ladders are relatively easy reading problems, since they have almost no branching into variations. This means that if you haven't trained your eye yet to visualise a ladder on the goban, it probably doesn't make sense to invest a lot of effort in trying to accurately read problems that have a fair amount of branching. Kageyama advises in "Lessons in the Fundamentals" to practice until you can read all the moves in a ladder on the board. Without using tricks or reading aids.

As usual, you are your own boss to decide on how seriously you take your go study - ranging from the pure fun seeker to the candidate insei. However there is another good reason to train your ladder-reading muscles: ladders, or the threat thereof, are a type of problem occurring in almost any game. You're assured of a good return on investment.

Other than that, you only need to know that it is a good idea to capture the stone in the ladder as soon as you can afford to (Capture stones caught in a ladder at the earliest opportunity), in order to deny your opponent good ladder-breakers. And every stone in a ladder is worth about seven points, so use them sparingly as ko threats.

If we all were to take this proverb literally, a professional 9 dan would have ended his career in 2000: take a look at the first game of the 2000 Honinbo match between O Meien and Cho Sonjin...

--Stefan

Path: GoProverbs · Prev: BlackShouldResignIfOnePlayerHasFourCorners · Next: YouCanPlayGoButDontLetGoPlayYou
This is a copy of the living page "If you don't know ladders, don't play go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Ladder
GoProverbsIllustr...
TesujiGoFramework...


If you don't like ko, don't play go.

Path: GoProverbs · Prev: YouCanPlayGoButDontLetGoPlayYou · Next: LoseYourFirst50GamesAsQuicklyAsPossible
Path: SecondCourseOnKo · Prev: Ko · Next: ThreateningAKo
Keywords: Ko

If you feel that ko is bothersome and a pain to play, you shouldn't play go. This is because ko is one of the most important aspects of the game and you must always be ready to deal with any ko situation.

--Neal

The problem is in being sure that you are a ko master. Imagine a situation

It is so easy for White to connect

If Black wins this ko he will make quite a large profit. There is no problem for White to prevent this - just a move, but ... a whole move.

I think that most of us would connect in this situation if not desperate. But the correct approach is to see who is a ko master. If you are and you are sure that you are you may play tenuki, even if it is small.

Of course, that is what I (HolIgor) had in one of my games but I felt behind and desperate. It was fun. I won the ko and the game, but I have to admit that I am not ready to repeat that.

 HolIgor

Gaius: Even if white is komaster, he'll have to connect there sooner or later anyway, so it'll cost him a whole move anyway. Why then take the risk to not fill it up immediately?

rubilia: Because it may be better to spend that whole move not before the value of alternatives has considerably dropped, letting your opponent get not too much in exchange.

BillSpight: If White can profitably wait to fill this ko, White is a KoMonster, not just a komaster.

lynx: This ko does not seem that big, unless it effects the status of some group or it is oyose already.

Bill: Each move in the ko gains 3 2/3 points, assuming that the Black stones on the right are alive -- the usual assumption.

Path: GoProverbs · Prev: YouCanPlayGoButDontLetGoPlayYou · Next: LoseYourFirst50GamesAsQuicklyAsPossible
Path: SecondCourseOnKo · Prev: Ko · Next: ThreateningAKo
This is a copy of the living page "If you don't like ko, don't play go." at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
SecondCourseOnKo

Referenced by
Ko
DougsGoBlogMay2003


If you have lost four corners resign

Path: GoProverbs · Prev: GreedForTheWinTakesTheWinAway · Next: DontPushFromBehind

This proverb follows from the idea that the corners are more important than the sides, which are more important than the center. That attitude was modified as a result of the New Fuseki of the twentieth century, but not overturned.

Example 1

White's game is hopeless

This example appears in a book by Fujisawa Hideyuki. Each player has made the same number of plays, and joseki, at that, but White has obviously fallen far behind. Because the number of White and Black stones is equal, Black's entire advantage is due to having the corners.

Alex Weldon: This is a little bit misleading. Losing four corners is probably a bad thing most of the time, but here I'd say White's problem has more to do with the fact that with each of the (identical) josekis, he has given black solid territory in return for a more influence-oriented position, but then given black a low, solid position (marked stones) just in the right place to negate that influence.

Comments

Bill: Because of my interest in the endgame, I have collected about 100 twentieth century top level games that did not end in resignation. I looked through them, and thought that I might find one example where one player took all four corners.

I had forgotten about Kitani. I found four examples, in all of which he took all four corners. Of those four games, he lost three and won one. Inconclusive.

Here is the only game of the four in which Kitani took the fourth corner early.

Example 2

Takagawa (White) vs. Kitani

Black has just taken the fourth corner. White won.

Move 282

For reference, here is the position at the final 1/3 point ko fight, which White won.

See also the variation on this proverb, BlackShouldResignIfOnePlayerHasFourCorners.

Path: GoProverbs · Prev: GreedForTheWinTakesTheWinAway · Next: DontPushFromBehind
This is a copy of the living page "If you have lost four corners resign" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
GoProverbsIllustr...
BlackShouldResign...
PlayingAgainstSan...
BQM389
posting:4739


If your stone is capped play the knight's move

PageType: Alias

AnswerTheCappingPlayWithAKnightsMove

This is a copy of the living page "If your stone is capped play the knight's move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProverbsIllustr...
DefendingAnEnclosure


Iff

Path: MiddleGameAnalysis · Prev: EnclosureJosekisQuery2 · Next: PJQ1
PageType: HomePage Keywords: MiddleGame, Question

From Germany, around 3k.

My contributions to the library so far are questions coming from of my games:

BQM326

BQM112

BQM113

BQM117

BQM147

Amateur Fuseki 3

Tesuji From Amateur Games 1

HandicapFusekiQuestion1

Amateur Fuseki 4

Amateur Fuseki 5

Amateur Fuseki 6

Amateur Fuseki 7

Amateur Fuseki 11

BQM226

BQM345

BQM349

BQM366

Many thanks to all the people who have taken the time to look at these and added feedback!

Path: MiddleGameAnalysis · Prev: EnclosureJosekisQuery2 · Next: PJQ1
This is a copy of the living page "Iff" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MiddleGameAnalysis

Referenced by
KogosJosekiDictio...
KGS2BugsOld
GenerateDiagramFr...
AmateurFuseki3
HandicapFusekiQue...
AmateurFuseki5
BuriedTreasure
34PointHighApproa...
BQM113
BQM147
BQM151
BQM326
BQM345
BQM345/EarlierPlay
BQM349
GoPlayingPrograms...
TesujiFromAmateur...


IffGameContinuation

Moves 67 to 76

HolIgor: Black cannot afford to end an attack on rather strong white group at the top in gote. Black had to play where he was weak first. My plan would be: strengthen the bottom by first limiting white's shimari on the right keeping sente, then take away the bottom left corner. Yet, that's me. I don't like moyos and would trade the thickness for a little cash. When I obtain positions like this my opponents usually have territories in the center in the end.

Moves 77 to 86

Moves 87 to 96

Moves 97 to 106

If someone really cares I will post the rest...

PurpleHaze:

I find the numbering somewhat confusing...

In the first diag (moves 67-76) I would play B9 at J4 ( W10). W8 is basically sente and G14 is small and gote.

In the third diag (moves 87-96) I would play B3 at P7 ( B5) because of all the bad aji around Q10. In fact I would probably play B1 at P5 ( W2).

This is a copy of the living page "IffGameContinuation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM112


IfItHasANameKnowIt/discussion

Sub-page of IfItHasANameKnowIt

There are some tesujis that are important (I think) but don't seem to have commonly known names that can be found at NamelessTesuji. Some of them are actually not nameless - just that the English name is not known to most people. :-)

-- unkx80

Hey, a real reason to learn Japanese (instead of wanting to read the text in the HikaruHandheldGame)!

If you don't know what a Japanese Go term means, you could make a reasonable guess (i.e. Niken Hiraki = two space extension because ni = two, ken = space (back-formation from ikken) and hiraki = extension because the page says so) -- JanDeWit

Hey! There are Korean and Chinese terms, also! :-)

Somehow I don't think this proverb applies to the taisha joseki -- Migeru

This is a copy of the living page "IfItHasANameKnowIt/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IfItHasANameKnowIt


Igami Hajime

Keywords: People

Igami Hajime (born 1912) is a Kansai Ki-in professional Go player who reached 6-dan in 1975.

Igami's pupils

  • Asano Tokihide
  • Kitamura Fumio
  • Yokoyama Tatsuya
  • Koizumi Hideki
  • Nakai Yoshimi
  • Moriyama Haruyuki
  • Kondo Susumu

(Source: Kido Yearbook 1996)

This is a copy of the living page "Igami Hajime" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SakaiMichiharu


Igami's pupils

Path: ProfessionalsPupils · Prev: HosokawasPupils · Next: ItoTomoesPupils
Keywords: People
  • Asano Tokihide
  • Kitamura Fumio
  • Yokoyama Tatsuya
  • Koizumi Hideki
  • Nakai Yoshimi
  • Moriyama Haruyuki
  • Kondo Susumu

Source: Kido Yearbook 1996

Path: ProfessionalsPupils · Prev: HosokawasPupils · Next: ItoTomoesPupils
This is a copy of the living page "Igami's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils


IGF

Keywords: Clubs & Places

IGF is the abbreviation for both

  • the International Go Federation and
  • the Intelligent Go Foundation

This is a copy of the living page "IGF" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShigenoYuki
GoPlaces
Dogenzaka


Ignorance And Apathy

Keywords: Humour
Q
What is the difference between ignorance and apathy?
A
I don't know and I don't care.

:-))

One of the few highlights of British politics in the 1980s: the Conservative politician who accused the Labour party of stirring up apathy. Charles

Forgive my ignoramusness, Charles, but which politician? I was only a young sprogling in those days and didn't learn about politics until later. - JennyRadcliffe

JG It was Willie Whitelaw in the October 1974 General Election who accused Labour of "going around the country stirring up apathy". He may actually have said "complacency".

Charles Yes, I knew it was Willie - my MP at the time - but hindsight clearly telescoped the decades.

Icepick Ah, Ignorance, Apathy, and Cynicism. The Unholy Trinity that gets me through my work day.

Ah, you must be a [ext] BOFH! :) - Tualha

This is a copy of the living page "Ignorance And Apathy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard
LoseVsLoose


Ignore the Blighted Stones

When looking for a tesuji, sometimes stones are so blighted that perhaps you could just ignore them. Of course, ignoring any stone leaves some chance of mistake; but I am just looking for an approximation, a way to find tesuji suggestions.

See also: Blighted Stones Have Little Use

-Jared

This is a copy of the living page "Ignore the Blighted Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Blighting
BlightedStonesHav...


Igo

Difficulty: Introductory Keywords: Go term

Table of contents
Igo (Japanese)
Igo Application

Igo (Japanese)

Japanese: 囲碁 (Igo)

Igo is the Japanese name for the game of Go.

It is pronounced approximately like the word "ego" in English. It literally means "surrounding boardgame".

See also:

  • Names for Go in other languages
  • What is Go?

Igo Application

[ext] Igo is also a copy GNUgo for the iPhone.

This is a copy of the living page "Igo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Go
RatingSystems
FrontPage
Goe
EtymologyOfGo
NamesForGoInOther...


Igo Bunka-kai

Keywords: Culture & History

'Go Cultural Society', founded in 1954 by Mitamura Tokushiro and Araki Naomi.

This is a copy of the living page "Igo Bunka-kai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OutsideTheKiIns
MitamuraTokushiro


Igo Championship

PageType: Alias

TokyoShinbunCup

This is a copy of the living page "Igo Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MagariReiki
ObsoleteTitles


Igo Club

Keywords: Books & Publications

Kyu-level magazine from the Nihon Ki-in, recently amalgamated with Kido.

_

Igo Club is also a SNES game released in 1996

Release info: [ext] http://www.fuchu.or.jp/~kazuhiro/games/gsInfo.cgi?mac=SFC&gcode=G03243

It features professional replays and a solid-playing mid-kyu computer opponent.

This is a copy of the living page "Igo Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoMagazine
MiyamotoNaoki
GekkanGoWaarudo
HayashiYutaka


Igo Daijiten

Keywords: Joseki, Books & Publications

The Great Joseki Dictionary, first compiled and edited by Suzuki Tamejiro and his pupils (1935).

This gave rise to the Suzuki-Kitani Small Joseki Dictionary of 6,000 variations (which is supposedly more like the working knowledge of joseki of a pro player).

There exist later editions, for example in the Nihon Ki-in Major Dictionaries series (two volumes).

Translations [1]

There exists a Korean translation.
There exists a Chinese translation '围棋定式大辞典' from 1985 with 850 pages and 9971 diagrams (ISBN 7-5434-0248-3 [ext] http://www.godiscussions.com/forum/showpost.php?p=45032&postcount=227)

See also: Dictionaries page

[1] John F. I don't think Korean and Chinese translations of Igo Daijiten exist. I'm fairly sure the translations are of more recent and smaller books. The original Igo Daijiten had almost 20,000 diagrams in three volumes (the first volume actually dates from September 1933).

I have a vague memory the Nihon Ki-in might have published a later version, but I have never looked into it.

Whether size matters is a separate issue, but Igo Daijiten scores very highly for quality of text and consistency and range of evaluative terms. Its two problems from a modern perspective are that it is written in classical Japanese and that it is dated.

tderz: When I saw above title ('big' dictionary) and the author + the date, I placed the Chinese translation (of something) under above entry. This seems to have been too >hastily.
The differences in numbers of diagrams thus indicate that Suzuki Tamejiro created three (relatively big) joseki dictionaries with 5.000, 10.000 and 20.000 diagrams respectively. I am a happy owner of above Chinese translation (I could scan and send you its foreword). While I find Joseki a bit boring in general, their dictionaries are exciting when it comes to rare or complicated variations. Then even my copy with 10.000 diagrams leaves a lot of gaps to be analysed by oneself

John F. Thomas, the answer to the question as to whether. Suzuki created three dictionaries (personally I only know of a possible two) would be jein in German. The one with 5,000+ diagrams certainly has his name on it but was actually by Kitani. It was produced after Suzuki died. But of course it used material collected by the team Suzuki led, so it's plausible to give him credit. Since there was much new material and it was entirely rewritten, I think I'd have preferred to see Kitani as the main author, with Suzuki credited in a preface. I imagine a similar tale might apply to a 10,000 diagram version.

There is a lot more on Igo Daijiten in item 40 of New In Go.

Good German idiom, John! Would you like that I scan the foreword (1 page)?

John F. I have the Kitani book, but I think I'm lacking the 10,000 diagram version if that's the one you're referring to.

tderz: Yes, I only have the Chinese translation (of something) '围棋定式大辞典' from 1985 with 850 pages and 9971 diagrams (ISBN 7-5434-0248-3), bought in Sidney's Chinatown 14 years ago for a lousy 12 dollars! I would have given 50, but nobody asked me :-)

John F. But this is by Yamabe and neither he nor it had anything to do with Suzuki. In fact, this whole discussion seems a bit spurious because no-one has actually put forward any evidence that there was any book other than Suzuki's called Igo Daijiten. The Kitani recension was called Jouseki Kojiten and the Yamabe book appears to be called Igo Jouseki Daijiten.

This is a copy of the living page "Igo Daijiten" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SuzukiTamejiro
DictionariesPage
Joseki/Discussion
KitanisJoseki
DrivingTesujiProb...
BQM41
BQM271
PushingBattlesInJ...
BQM105
posting:4805
posting:4872


Igo Doshikai

Keywords: Culture & History

Igo Doshikai was a splinter group from Hoensha formed by Nakagawa Senji, Iwasa Kei, Nozawa Chikucho, Takabe Dohei; and involving others including Furuya Okisaburo, Tsuzuki Yoneko and Kita Fumiko.

Tasaka Shintaro was a strong supporter of the group. Onoda Chiyotaro also associated with the group. The group as in existence from 1909 to 1912.

Igo Sekai was the house magazine of Igo Doshikai.

Doshikai, or 'group pursuing the way'', is a common Japanese term for a society involved in traditional arts.

This is a copy of the living page "Igo Doshikai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoGoDCD
OutsideTheKiIns
OnodaChiyotaro
IgoSekai
TasakaShintaro
FuruyaOkisaburo


IGO for TI

Keywords: Software

After noticing that there is currently no Go program for the TI 83 (Plus) that fulfills my expectations I decided to write one on my own. Nontheless I appreciate the efforts that others put in writing their programs. Since I'm not very creative in inventing names I just called it "IGO".

Table of contents
Overview
Current Features
Bugs
Keyboard Layout
How to run it
Download
Screenshots
Plans for future additions
Long term plans
Suggestions

Overview

"IGO" enables you to play a game of Go on a 9x9 board using your Texas Instruments TI 83 Plus calculator.

It is written in Assembly.

Current Features

  • Players can pass
  • Players can resign
  • Suicide is prevented
  • Ko rule is implemented
  • Captured stones are removed automatically
  • Number of captured stones for both players is displayed
  • Current coordinates are displayed
  • Display who's turn it is
  • After two consecutive passes one player can remove dead stones. The result is calculated automatically.
  • Playing over unit to unit link cable is supported

According to the tests I have made so far these features work fine but of course there are most likely a lot of bugs I haven't found yet so I rely on your bug reports.

Bugs

-For some reason, gets syntax error when running under ASM.

Keyboard Layout

"UP", "DOWN", "LEFT", RIGHT" - Move cursor
"ENTER" - Select menu option/Place stone/Remove dead stone
"CLEAR" - Exit game
"+" - Pass
"-" - Resign
"*" - Calculate result

How to run it

"IGO" doesn't use any shell like ION or MirageOS so you just run it using Asm(prgmIGO). Asm( can be found under 2nd - CATALOG.

Download

There are two versions available. The only difference is the language of the on screen text. Be aware that these programs work only on a TI 83 Plus or TI 83 Plus Silver Edition. There is no version for the "normal" TI 83 yet.

[ext] Download English version
[ext] Download German version

Screenshots

Plans for future additions

  • Komi
  • Handicap
  • Tsumegos
  • Load/Save games
  • Transfer games from/to the PC
  • Replay games
  • Port to TI 83
  • Make it available to MirageOS

Long term plans

  • 19x19 support with two display modes
    • Display the whole board - Stones will be quite small because of the limited resolution
    • Display only a part of the board similar to current 9x9 size and enable user to scroll
  • Write a version for TI 89 - I'm not that sure yet if this will happen because I don't even own one at the moment.

Suggestions

If you have a suggestion for a new feature or improvment of an existing one don't hesistate to add it here.

Also I welcome any other kind of feedback - I would like to hear your opinion about the program.

~matze

This is a copy of the living page "IGO for TI" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
TiGo

Homepages
Matze


Igo Hatsuyo Ron Problem 138/Attempts

Sub-page of IgoHatsuyoRonProblem138

Black to play

LukeNine45: Not sure if trading B7 for W8 is necessary. Other W2 's are possible but I'm pretty sure they lead to the same position or a worse one for white.

Continuation

LukeNine45: Black makes a ko with B1. Other moves let white get too many liberties (e.g. below).

Failing continuation

This is a copy of the living page "Igo Hatsuyo Ron Problem 138/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo Ron Problem 21

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem20 · Next: IgoHatsuyoRonProblem22
Keywords: Problem

Black to play

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem20 · Next: IgoHatsuyoRonProblem22
This is a copy of the living page "Igo Hatsuyo Ron Problem 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo Ron Problem 22

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem21 · Next: IgoHatsuyoRonProblem23
Keywords: Problem

White to play

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem21 · Next: IgoHatsuyoRonProblem23
This is a copy of the living page "Igo Hatsuyo Ron Problem 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo Ron Problem 64

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem63 · Next: IgoHatsuyoRonProblem65
Difficulty: Intermediate Keywords: Life & Death, Problem

Black to play

/Attempts?
/Solution

Next

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem63 · Next: IgoHatsuyoRonProblem65
This is a copy of the living page "Igo Hatsuyo Ron Problem 64" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Solution

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyoron

Keywords: Problem, Culture & History, Books & Publications

Chinese: 发阳论 (FāYángLùn)
Japanese 囲碁 発陽論 (Igo Hatsuyōron)
Korean: 위기발양론 (Wiki Balyangron)

Table of contents
Overview
Print Editions
English
Japanese
Chinese
Availability of print versions of Igo Hatsuyoron
On Sensei's Library
Contents Online
The Most Difficult Problem Ever
Regarding the Name of the Book

Overview

Igo Hatsuyoron (囲碁 発陽論 Igo Hatsuyōron, literally "Generating Yang, Analysis") is a collection of 183 tsumego. It was written in 1713 by Dosetsu Inseki, the fourth head of the Inoue go school, and was designed for the training of the highest caliber students at the school. It was kept secret for all but a few of them, who studied the book under the direct supervision of the Inoue. (Obviously it was kept secret from the other go schools as well!)

In our modern times the text is available to the general public just like a lot of other books. It is not just another book though. Its level is extremely high, at professional standard really.

Print Editions

English

Yutopian have published [ext] volume 1, containing the first 63 problems and solutions.

Japanese

In Japan, four version of this life and death classic have been published.

  • 1914 version with commentary by Honinbo Shusai, Meijin.
  • 1953 version with commentary by Fujisawa Hideyuki 藤沢秀行 Honorary Kisei.
  • 1970 version with commentary by Hashimoto Utaro 橋本宇太郎.
  • 1982 version with commentary by Fujisawa Hideyuki 藤沢秀行.

The first three versions contain 202 problems divided to six categories. The 1982 version, the most recent one, has only 183 problems. "Suspect copy cat questions from Xuanxuan Qijing 玄玄棋经" have been removed after comparing the text with a considerably older manuscript (荒木氏版本). In addition, the 1982 version contains 2 problems missing from the first 3 versions. As stated by the original author in the book's preface: "this book contains 180+ problems carefully selected from a set of 1,500 problems.". The 1982 version is believed to be a more reliable version of the book.

All four versions of the book share a common structure: the answer to the problem is brief, coupled with detailed explanation and in-depth commentary.

As is well known, this book is a professional level text to be used by professional players. It is not appropriate for amateur players. It is compulsory for professional players to master this book.

Chinese

  • September 1988 (reprinted in November 2003), a Chinese edition was published: 《围棋发阳论》新解，程晓流解说 Weiqi FaYangLun, New Solutions/Interpretations(?), Cheng Xiaoliu, editor containing 183 problems and an appendix of 21 additional problems for a total of 617 pages (ISBN: 7-80548-147-4). The book is one of a set of three entitled 世界围棋死活经典名着 (Shi4 jie4 Wei2 qi2 Si3 huo2 Jing1 dian3 Ming2 zhu4 (World Weiqi Masterpieces of Life and Death). The other two being 《围棋棋经众妙》 (Weiqi Qi Jing Zhong Miao) and 《围棋技巧大全》 (即 《官子谱》) Weiqi ji4 qiao3 da4 quan2 (Guanzi Pu).ISBN:7-80548-124-5/G.125 hardcover ISBN: 7-80548-147-4/G.148 softcover (front cover: [ext] http://bresler.org/Go/Photos/FaYangLun_front.jpg) (back cover: [ext] http://bresler.org/Go/Photos/FaYangLun_back.jpg)
  • December 2003, the China Pro commentary version《发阳论新解》（修订本）revision is published, as belief the most up-to-date version for the classic so far.

Availability of print versions of Igo Hatsuyoron

Available at Yellow Mountain Imports [ext] http://www.ymimports.com/Items/cc-7805481474?

The edition edited by Hashimoto Utaro is available from amazon.co.jp, [ext] http://www.amazon.co.jp/%E6%94%B9%E8%A8%82%E3%83%BB%E7%99%BA%E9%99%BD%E8%AB%96%E2%80%95%E6%AD%BB%E6%B4%BB%E3%81%AE%E7%A7%98%E4%BC%9D-%E4%BA%95%E4%B8%8A-%E5%9B%A0%E7%A2%A9/dp/438107971X/ref=sr_1_3?ie=UTF8&s=books&qid=1195515343&sr=8-3

[ext] http://www.amazon.co.jp/gp/product/images/438107971X/sr=8-3/qid=1195515343/ref=dp_image_0?ie=UTF8&n=465392&s=books&qid=1195515343&sr=8-3

On Sensei's Library

In June 2006, a project started to put all the Igo Hatsuyo-ron Problems in Sensei's Library.

Contents Online

[ext] Here is a web site with 183 of the problems. The solutions can be animated.

The Most Difficult Problem Ever

To get an idea of what the book is about, you could have a look at [ext] "the most difficult problem ever" (if you don't speak French, the problem is " Black to play and win the game" ; as the solution is more than 170 moves long, this may immediately give you an idea of the incredible difficulty of the thing). . Composed by Dosetsu himself, this is (in the words of FujisawaShuko, who solved it with the assistance of some of his students) "a lifetime masterpiece, with elegant shapes, the striking novelty of the theme, the precise balance of the fights, etc." You will find [ext] there. a solution too (alas, in French, and a lot of commentaries are necessary, for instance to understand why on Earth the winning maneuvre for Black is to put his own 20 stones in atari, and why White doesn't capture...)

As you can see at the [ext] "website of the German Go Federation" Dosetsu's masterpiece is unsolved so far.

Regarding the Name of the Book

John Fairbairn Hatsuyou (not hatsuyo) means "generating yang" which is here a way of saying tactics. Igo = go, ron = discussion. There is no reference to world. See my introduction in the Yutopian book if you need more detail.

kklim: Hatsuyou 《发阳论》， is also known as 《不断樱》（do not know how to translate into english meaning here, from word should mean "non-stop sakura"） indicating that the book contains a number of colorful and clever moves, and that the tesujis follow one another rapidly without respite.

John F. The alternative name is Fudanzakura, which is the name of a kind of cherry tree (sakura) famous for its continuous (fudan) long blooms - this being, of course, the precise opposite of what cherry tree blooms are normally famous for in Japan (Iro wa nioedo, etc).

From my understanding from various sources, and this should interpret in ancient meaning: Hatsuyou 《发阳论》- game piece and similar items call "yin 阴"， and skillful move hidden behind the shape is call "yang 阳". And 发阳 can be understand in plain english as discovery of those hidden, and yet effective skill moves.

Bill: In the afterword Inoue says 見分る手段は陽なり, which I take to mean that discriminating means is yang (in the context of go).

See also [ext] David Carlton's review

This is a copy of the living page "Igo Hatsuyoron" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FaYangLun
IgoHatsuyouron

Paths
GokyoShumyoTsumeg...
IgoHatsuyoRonProb...

Referenced by
Yutopian
GokyoShumyo
XuanxuanQijing
InoueDosetsuInseki
GuanziPu
GoBooks
IgoHatsuyoron
FujisawaTesujiDic...
SenseisGazette
WorldWeiqiMasterp...
SenseisWishlist
BiggestKnownEyeSp...
GoProblemsOnTheIn...
Kuwabara
TheBookToIncrease...
SGFWishlist
JapaneseGoBooks
IgoHatsuyoRonProb...
PageDifficultyDis...
KyuExercise67

Homepages
HuOfKGS
Velobici


Igo Hatsuyo-ron Problem 1

Path: IgoHatsuyoRonProblems · Prev: · Next: IgoHatsuyoRonProblem2
Keywords: Life & Death, Problem

White to play.

This problem is almost identical to Gokyo Shumyo, Section 1, Problem 81.

Next

Path: IgoHatsuyoRonProblems · Prev: · Next: IgoHatsuyoRonProblem2
This is a copy of the living page "Igo Hatsuyo-ron Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 10

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem9 · Next: IgoHatsuyoRonProblem11
PageType: Alias Keywords: Problem

GokyoShumyoSection1Problem82

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem9 · Next: IgoHatsuyoRonProblem11
This is a copy of the living page "Igo Hatsuyo-ron Problem 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 100

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem99 · Next: IgoHatsuyoRonProblem101
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem99 · Next: IgoHatsuyoRonProblem101
This is a copy of the living page "Igo Hatsuyo-ron Problem 100" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 101

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem100 · Next: IgoHatsuyoRonProblem102
Difficulty: Expert Keywords: Life & Death, Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem100 · Next: IgoHatsuyoRonProblem102
This is a copy of the living page "Igo Hatsuyo-ron Problem 101" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 102

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem101 · Next: IgoHatsuyoRonProblem103
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem101 · Next: IgoHatsuyoRonProblem103
This is a copy of the living page "Igo Hatsuyo-ron Problem 102" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 103

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem102 · Next: IgoHatsuyoRonProblem104
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem102 · Next: IgoHatsuyoRonProblem104
This is a copy of the living page "Igo Hatsuyo-ron Problem 103" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 104

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem103 · Next: IgoHatsuyoRonProblem105
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem103 · Next: IgoHatsuyoRonProblem105
This is a copy of the living page "Igo Hatsuyo-ron Problem 104" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 105

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem104 · Next: IgoHatsuyoRonProblem106
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem104 · Next: IgoHatsuyoRonProblem106
This is a copy of the living page "Igo Hatsuyo-ron Problem 105" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 106

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem105 · Next: IgoHatsuyoRonProblem107
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem105 · Next: IgoHatsuyoRonProblem107
This is a copy of the living page "Igo Hatsuyo-ron Problem 106" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 107

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem106 · Next: IgoHatsuyoRonProblem108
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem106 · Next: IgoHatsuyoRonProblem108
This is a copy of the living page "Igo Hatsuyo-ron Problem 107" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 108

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem107 · Next: IgoHatsuyoRonProblem109
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem107 · Next: IgoHatsuyoRonProblem109
This is a copy of the living page "Igo Hatsuyo-ron Problem 108" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 109

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem108 · Next: IgoHatsuyoRonProblem110
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem108 · Next: IgoHatsuyoRonProblem110
This is a copy of the living page "Igo Hatsuyo-ron Problem 109" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 11

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem10 · Next: IgoHatsuyoRonProblem12
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem10 · Next: IgoHatsuyoRonProblem12
This is a copy of the living page "Igo Hatsuyo-ron Problem 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 110

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem109 · Next: IgoHatsuyoRonProblem111
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem109 · Next: IgoHatsuyoRonProblem111
This is a copy of the living page "Igo Hatsuyo-ron Problem 110" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 111

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem110 · Next: IgoHatsuyoRonProblem112
Keywords: Life & Death, Problem

Black to play

/Attempts?
/Solution

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem110 · Next: IgoHatsuyoRonProblem112
This is a copy of the living page "Igo Hatsuyo-ron Problem 111" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Solution

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 111 / Solution

Sub-page of IgoHatsuyoRonProblem111

Solution

See Good Empty Triangle / Solution

This is a copy of the living page "Igo Hatsuyo-ron Problem 111 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 112

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem111 · Next: IgoHatsuyoRonProblem113
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem111 · Next: IgoHatsuyoRonProblem113
This is a copy of the living page "Igo Hatsuyo-ron Problem 112" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 113

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem112 · Next: IgoHatsuyoRonProblem114
Keywords: Problem

Black to play

/Attempts?

/Solution

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem112 · Next: IgoHatsuyoRonProblem114
This is a copy of the living page "Igo Hatsuyo-ron Problem 113" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Solution

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 113 / Solution

Sub-page of IgoHatsuyoRonProblem113

Black to play

Up to W6 is familiar. But can Black capture White's stones?

Descent

The descent, B1, does the trick. W2 is tesuji, but B3 connects, capturing White's white+circle stones.

This is a copy of the living page "Igo Hatsuyo-ron Problem 113 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 114

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem113 · Next: IgoHatsuyoRonProblem115
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem113 · Next: IgoHatsuyoRonProblem115
This is a copy of the living page "Igo Hatsuyo-ron Problem 114" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 115

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem114 · Next: IgoHatsuyoRonProblem116
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem114 · Next: IgoHatsuyoRonProblem116
This is a copy of the living page "Igo Hatsuyo-ron Problem 115" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 116

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem115 · Next: IgoHatsuyoRonProblem117
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem115 · Next: IgoHatsuyoRonProblem117
This is a copy of the living page "Igo Hatsuyo-ron Problem 116" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 117

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem116 · Next: IgoHatsuyoRonProblem118
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem116 · Next: IgoHatsuyoRonProblem118
This is a copy of the living page "Igo Hatsuyo-ron Problem 117" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 118

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem117 · Next: IgoHatsuyoRonProblem119
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem117 · Next: IgoHatsuyoRonProblem119
This is a copy of the living page "Igo Hatsuyo-ron Problem 118" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 119

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem118 · Next: IgoHatsuyoRonProblem120
Keywords: Problem

Black to play

/Attempts

/Solution

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem118 · Next: IgoHatsuyoRonProblem120
This is a copy of the living page "Igo Hatsuyo-ron Problem 119" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Attempts
Solution

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 119 / Solution

Sub-page of IgoHatsuyoRonProblem119

Black to play

Black to play (ii)

B9 @ black+circle

Black to play (iii)

This is a copy of the living page "Igo Hatsuyo-ron Problem 119 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 12

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem11 · Next: IgoHatsuyoRonProblem13
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem11 · Next: IgoHatsuyoRonProblem13
This is a copy of the living page "Igo Hatsuyo-ron Problem 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 120

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem119 · Next: IgoHatsuyoRonProblem121
Keywords: Problem

Black to play

/Attempts?

/Solution

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem119 · Next: IgoHatsuyoRonProblem121
This is a copy of the living page "Igo Hatsuyo-ron Problem 120" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Solution

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 120 / Solution

Sub-page of IgoHatsuyoRonProblem120

As you can see on the [ext] "website of the German Go Federation" Dosetsu's masterpiece is unsolved so far.

This is a copy of the living page "Igo Hatsuyo-ron Problem 120 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 121

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem120 · Next: IgoHatsuyoRonProblem122
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem120 · Next: IgoHatsuyoRonProblem122
This is a copy of the living page "Igo Hatsuyo-ron Problem 121" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 122

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem121 · Next: IgoHatsuyoRonProblem123
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem121 · Next: IgoHatsuyoRonProblem123
This is a copy of the living page "Igo Hatsuyo-ron Problem 122" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 123

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem122 · Next: IgoHatsuyoRonProblem124
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem122 · Next: IgoHatsuyoRonProblem124
This is a copy of the living page "Igo Hatsuyo-ron Problem 123" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 124

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem123 · Next: IgoHatsuyoRonProblem125
Keywords: Life & Death, Problem

Black to play

/Attempts
/Solution

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem123 · Next: IgoHatsuyoRonProblem125
This is a copy of the living page "Igo Hatsuyo-ron Problem 124" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Attempts
Solution

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 124 / Attempts

Sub-page of IgoHatsuyoRonProblem124

Black to play

Imagist: The trouble seems to be that a and b look like miai for the kill. Black needs to find a way to play or protect one of those in sente.

This is a copy of the living page "Igo Hatsuyo-ron Problem 124 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 124 / Solution

Sub-page of IgoHatsuyoRonProblem124

Solution

This results in eternal life.

Variation

This is a copy of the living page "Igo Hatsuyo-ron Problem 124 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 125

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem124 · Next: IgoHatsuyoRonProblem126
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem124 · Next: IgoHatsuyoRonProblem126
This is a copy of the living page "Igo Hatsuyo-ron Problem 125" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 126

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem125 · Next: IgoHatsuyoRonProblem127
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem125 · Next: IgoHatsuyoRonProblem127
This is a copy of the living page "Igo Hatsuyo-ron Problem 126" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 127

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem126 · Next: IgoHatsuyoRonProblem128
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem126 · Next: IgoHatsuyoRonProblem128
This is a copy of the living page "Igo Hatsuyo-ron Problem 127" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 128

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem127 · Next: IgoHatsuyoRonProblem129
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem127 · Next: IgoHatsuyoRonProblem129
This is a copy of the living page "Igo Hatsuyo-ron Problem 128" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 129

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem128 · Next: IgoHatsuyoRonProblem130
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem128 · Next: IgoHatsuyoRonProblem130
This is a copy of the living page "Igo Hatsuyo-ron Problem 129" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 13

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem12 · Next: IgoHatsuyoRonProblem14
PageType: Alias Keywords: Problem

GokyoShumyoSection1Problem97

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem12 · Next: IgoHatsuyoRonProblem14
This is a copy of the living page "Igo Hatsuyo-ron Problem 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 130

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem129 · Next: IgoHatsuyoRonProblem131
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem129 · Next: IgoHatsuyoRonProblem131
This is a copy of the living page "Igo Hatsuyo-ron Problem 130" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 131

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem130 · Next: IgoHatsuyoRonProblem132
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem130 · Next: IgoHatsuyoRonProblem132
This is a copy of the living page "Igo Hatsuyo-ron Problem 131" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 132

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem131 · Next: IgoHatsuyoRonProblem133
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem131 · Next: IgoHatsuyoRonProblem133
This is a copy of the living page "Igo Hatsuyo-ron Problem 132" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 133

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem132 · Next: IgoHatsuyoRonProblem134
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem132 · Next: IgoHatsuyoRonProblem134
This is a copy of the living page "Igo Hatsuyo-ron Problem 133" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 134

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem133 · Next: IgoHatsuyoRonProblem135
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem133 · Next: IgoHatsuyoRonProblem135
This is a copy of the living page "Igo Hatsuyo-ron Problem 134" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 135

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem134 · Next: IgoHatsuyoRonProblem136
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem134 · Next: IgoHatsuyoRonProblem136
This is a copy of the living page "Igo Hatsuyo-ron Problem 135" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 136

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem135 · Next: IgoHatsuyoRonProblem137
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem135 · Next: IgoHatsuyoRonProblem137
This is a copy of the living page "Igo Hatsuyo-ron Problem 136" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 137

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem136 · Next: IgoHatsuyoRonProblem138
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem136 · Next: IgoHatsuyoRonProblem138
This is a copy of the living page "Igo Hatsuyo-ron Problem 137" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 138

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem137 · Next: IgoHatsuyoRonProblem139
Keywords: Problem

Black to play

/Attempts

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem137 · Next: IgoHatsuyoRonProblem139
This is a copy of the living page "Igo Hatsuyo-ron Problem 138" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Attempts

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 139

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem138 · Next: IgoHatsuyoRonProblem140
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem138 · Next: IgoHatsuyoRonProblem140
This is a copy of the living page "Igo Hatsuyo-ron Problem 139" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 14

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem13 · Next: IgoHatsuyoRonProblem15
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem13 · Next: IgoHatsuyoRonProblem15
This is a copy of the living page "Igo Hatsuyo-ron Problem 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 140

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem139 · Next: IgoHatsuyoRonProblem141
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem139 · Next: IgoHatsuyoRonProblem141
This is a copy of the living page "Igo Hatsuyo-ron Problem 140" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 141

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem140 · Next: IgoHatsuyoRonProblem142
Keywords: Life & Death, Problem

White to play

/Attempts
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem140 · Next: IgoHatsuyoRonProblem142
This is a copy of the living page "Igo Hatsuyo-ron Problem 141" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Attempts

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 141 / Attempts

Sub-page of IgoHatsuyoRonProblem141

White to play

Karl Knechtel: This general idea, I think. But the semeai is a bit complicated...

Continuation?

Actually, I guess the marked White stone should go at a instead... anyway, if Black doesn't play B1, it seems like either it will reduce to the same semeai, or else Black fights a rather unfavourable multi-step ko.

Attempt

Attempt

Attempt ( W5 at W3, B6 at white+circle)

This is a copy of the living page "Igo Hatsuyo-ron Problem 141 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 142

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem141 · Next: IgoHatsuyoRonProblem143
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem141 · Next: IgoHatsuyoRonProblem143
This is a copy of the living page "Igo Hatsuyo-ron Problem 142" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 143

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem142 · Next: IgoHatsuyoRonProblem144
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem142 · Next: IgoHatsuyoRonProblem144
This is a copy of the living page "Igo Hatsuyo-ron Problem 143" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 144

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem143 · Next: IgoHatsuyoRonProblem145
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem143 · Next: IgoHatsuyoRonProblem145
This is a copy of the living page "Igo Hatsuyo-ron Problem 144" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 145

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem144 · Next: IgoHatsuyoRonProblem146
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem144 · Next: IgoHatsuyoRonProblem146
This is a copy of the living page "Igo Hatsuyo-ron Problem 145" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 146

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem145 · Next: IgoHatsuyoRonProblem147
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem145 · Next: IgoHatsuyoRonProblem147
This is a copy of the living page "Igo Hatsuyo-ron Problem 146" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 147

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem146 · Next: IgoHatsuyoRonProblem148
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem146 · Next: IgoHatsuyoRonProblem148
This is a copy of the living page "Igo Hatsuyo-ron Problem 147" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 148

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem147 · Next: IgoHatsuyoRonProblem149
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem147 · Next: IgoHatsuyoRonProblem149
This is a copy of the living page "Igo Hatsuyo-ron Problem 148" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 149

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem148 · Next: IgoHatsuyoRonProblem150
Keywords: Problem

White to play

/Attempts?
/Solution

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem148 · Next: IgoHatsuyoRonProblem150
This is a copy of the living page "Igo Hatsuyo-ron Problem 149" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Solution

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 149 / Solution

Sub-page of IgoHatsuyoRonProblem149

Solution

Solution

Solution

This is a copy of the living page "Igo Hatsuyo-ron Problem 149 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 15

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem14 · Next: IgoHatsuyoRonProblem16
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem14 · Next: IgoHatsuyoRonProblem16
This is a copy of the living page "Igo Hatsuyo-ron Problem 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 150

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem149 · Next: IgoHatsuyoRonProblem151
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem149 · Next: IgoHatsuyoRonProblem151
This is a copy of the living page "Igo Hatsuyo-ron Problem 150" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 151

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem150 · Next: IgoHatsuyoRonProblem152
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem150 · Next: IgoHatsuyoRonProblem152
This is a copy of the living page "Igo Hatsuyo-ron Problem 151" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 152

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem151 · Next: IgoHatsuyoRonProblem153
Difficulty: Advanced Keywords: Life & Death, Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem151 · Next: IgoHatsuyoRonProblem153
This is a copy of the living page "Igo Hatsuyo-ron Problem 152" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 153

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem152 · Next: IgoHatsuyoRonProblem154
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem152 · Next: IgoHatsuyoRonProblem154
This is a copy of the living page "Igo Hatsuyo-ron Problem 153" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 154

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem153 · Next: IgoHatsuyoRonProblem155
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem153 · Next: IgoHatsuyoRonProblem155
This is a copy of the living page "Igo Hatsuyo-ron Problem 154" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 155

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem154 · Next: IgoHatsuyoRonProblem156
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem154 · Next: IgoHatsuyoRonProblem156
This is a copy of the living page "Igo Hatsuyo-ron Problem 155" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 156

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem155 · Next: IgoHatsuyoRonProblem157
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem155 · Next: IgoHatsuyoRonProblem157
This is a copy of the living page "Igo Hatsuyo-ron Problem 156" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 157

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem156 · Next: IgoHatsuyoRonProblem158
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem156 · Next: IgoHatsuyoRonProblem158
This is a copy of the living page "Igo Hatsuyo-ron Problem 157" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 158

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem157 · Next: IgoHatsuyoRonProblem159
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem157 · Next: IgoHatsuyoRonProblem159
This is a copy of the living page "Igo Hatsuyo-ron Problem 158" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 159

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem158 · Next: IgoHatsuyoRonProblem160
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem158 · Next: IgoHatsuyoRonProblem160
This is a copy of the living page "Igo Hatsuyo-ron Problem 159" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 16

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem15 · Next: IgoHatsuyoRonProblem17
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem15 · Next: IgoHatsuyoRonProblem17
This is a copy of the living page "Igo Hatsuyo-ron Problem 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 160

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem159 · Next: IgoHatsuyoRonProblem161
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem159 · Next: IgoHatsuyoRonProblem161
This is a copy of the living page "Igo Hatsuyo-ron Problem 160" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 161

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem160 · Next: IgoHatsuyoRonProblem162
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem160 · Next: IgoHatsuyoRonProblem162
This is a copy of the living page "Igo Hatsuyo-ron Problem 161" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 162

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem161 · Next: IgoHatsuyoRonProblem163
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem161 · Next: IgoHatsuyoRonProblem163
This is a copy of the living page "Igo Hatsuyo-ron Problem 162" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 163

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem162 · Next: IgoHatsuyoRonProblem164
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem162 · Next: IgoHatsuyoRonProblem164
This is a copy of the living page "Igo Hatsuyo-ron Problem 163" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 164

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem163 · Next: IgoHatsuyoRonProblem165
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem163 · Next: IgoHatsuyoRonProblem165
This is a copy of the living page "Igo Hatsuyo-ron Problem 164" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 165

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem164 · Next: IgoHatsuyoRonProblem166
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem164 · Next: IgoHatsuyoRonProblem166
This is a copy of the living page "Igo Hatsuyo-ron Problem 165" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 166

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem165 · Next: IgoHatsuyoRonProblem167
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem165 · Next: IgoHatsuyoRonProblem167
This is a copy of the living page "Igo Hatsuyo-ron Problem 166" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 167

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem166 · Next: IgoHatsuyoRonProblem168
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem166 · Next: IgoHatsuyoRonProblem168
This is a copy of the living page "Igo Hatsuyo-ron Problem 167" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 168

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem167 · Next: IgoHatsuyoRonProblem169
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem167 · Next: IgoHatsuyoRonProblem169
This is a copy of the living page "Igo Hatsuyo-ron Problem 168" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 169

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem168 · Next: IgoHatsuyoRonProblem170
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem168 · Next: IgoHatsuyoRonProblem170
This is a copy of the living page "Igo Hatsuyo-ron Problem 169" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 17

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem16 · Next: IgoHatsuyoRonProblem18
Keywords: Life & Death, Problem

Black to play

There is a mistake in the construction of this problem, the result is Black first, Black dies. While it is not unusual to have construction errors, it is rather odd that in some versions of the Igo Hatsuyo-ron, this problem is listed as the very first problem, making it the target of jokes worldwide.

Next

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem16 · Next: IgoHatsuyoRonProblem18
This is a copy of the living page "Igo Hatsuyo-ron Problem 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 170

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem169 · Next: IgoHatsuyoRonProblem171
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem169 · Next: IgoHatsuyoRonProblem171
This is a copy of the living page "Igo Hatsuyo-ron Problem 170" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 171

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem170 · Next: IgoHatsuyoRonProblem172
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem170 · Next: IgoHatsuyoRonProblem172
This is a copy of the living page "Igo Hatsuyo-ron Problem 171" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 172

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem171 · Next: IgoHatsuyoRonProblem173
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem171 · Next: IgoHatsuyoRonProblem173
This is a copy of the living page "Igo Hatsuyo-ron Problem 172" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 173

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem172 · Next: IgoHatsuyoRonProblem174
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem172 · Next: IgoHatsuyoRonProblem174
This is a copy of the living page "Igo Hatsuyo-ron Problem 173" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 174

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem173 · Next: IgoHatsuyoRonProblem175
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem173 · Next: IgoHatsuyoRonProblem175
This is a copy of the living page "Igo Hatsuyo-ron Problem 174" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 175

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem174 · Next: IgoHatsuyoRonProblem176
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem174 · Next: IgoHatsuyoRonProblem176
This is a copy of the living page "Igo Hatsuyo-ron Problem 175" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 176

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem175 · Next: IgoHatsuyoRonProblem177
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem175 · Next: IgoHatsuyoRonProblem177
This is a copy of the living page "Igo Hatsuyo-ron Problem 176" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 177

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem176 · Next: IgoHatsuyoRonProblem178
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem176 · Next: IgoHatsuyoRonProblem178
This is a copy of the living page "Igo Hatsuyo-ron Problem 177" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 178

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem177 · Next: IgoHatsuyoRonProblem179
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem177 · Next: IgoHatsuyoRonProblem179
This is a copy of the living page "Igo Hatsuyo-ron Problem 178" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 179

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem178 · Next: IgoHatsuyoRonProblem180
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem178 · Next: IgoHatsuyoRonProblem180
This is a copy of the living page "Igo Hatsuyo-ron Problem 179" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 18

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem17 · Next: IgoHatsuyoRonProblem19
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem17 · Next: IgoHatsuyoRonProblem19
This is a copy of the living page "Igo Hatsuyo-ron Problem 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 180

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem179 · Next: IgoHatsuyoRonProblem181
Keywords: Problem

? to play

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem179 · Next: IgoHatsuyoRonProblem181
This is a copy of the living page "Igo Hatsuyo-ron Problem 180" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 181

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem180 · Next: IgoHatsuyoRonProblem182
Difficulty: Expert Keywords: Life & Death, Problem

White to play.

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem180 · Next: IgoHatsuyoRonProblem182
This is a copy of the living page "Igo Hatsuyo-ron Problem 181" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 182

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem181 · Next: IgoHatsuyoRonProblem183
Keywords: Problem

White to play

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem181 · Next: IgoHatsuyoRonProblem183
This is a copy of the living page "Igo Hatsuyo-ron Problem 182" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 183

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem182 · Next:
Keywords: Problem

Black to play

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem182 · Next:
This is a copy of the living page "Igo Hatsuyo-ron Problem 183" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 19

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem18 · Next: IgoHatsuyoRonProblem20
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem18 · Next: IgoHatsuyoRonProblem20
This is a copy of the living page "Igo Hatsuyo-ron Problem 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 2

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem1 · Next: IgoHatsuyoRonProblem3
Keywords: Problem

White to play

/Attempts?

/Solution?

Next

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem1 · Next: IgoHatsuyoRonProblem3
This is a copy of the living page "Igo Hatsuyo-ron Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 20

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem19 · Next: IgoHatsuyoRonProblem21
PageType: Alias Keywords: Problem

GokyoShumyoSection1Problem100

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem19 · Next: IgoHatsuyoRonProblem21
This is a copy of the living page "Igo Hatsuyo-ron Problem 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 23

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem22 · Next: IgoHatsuyoRonProblem24
Difficulty: Expert Keywords: Life & Death, Problem

White to play

/Attempts?
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem22 · Next: IgoHatsuyoRonProblem24
This is a copy of the living page "Igo Hatsuyo-ron Problem 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 24

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem23 · Next: IgoHatsuyoRonProblem25
Difficulty: Expert Keywords: Life & Death, Problem

Black to play

This problem is described as one of the best problems in the Igo Hatsuyo-ron.

/Attempts?
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem23 · Next: IgoHatsuyoRonProblem25
This is a copy of the living page "Igo Hatsuyo-ron Problem 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 25

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem24 · Next: IgoHatsuyoRonProblem26
Difficulty: Expert Keywords: Life & Death, Problem

Black to play

/Attempts?
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem24 · Next: IgoHatsuyoRonProblem26
This is a copy of the living page "Igo Hatsuyo-ron Problem 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 26

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem25 · Next: IgoHatsuyoRonProblem27
Difficulty: Expert Keywords: Life & Death, Problem

White to play

/Attempts?
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem25 · Next: IgoHatsuyoRonProblem27
This is a copy of the living page "Igo Hatsuyo-ron Problem 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 27

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem26 · Next: IgoHatsuyoRonProblem28
Keywords: Problem

White to play.

This problem is identical to Gokyo Shumyo, Section 1, Problem 98, except that in Gokyo Shumyo, Section 1, Problem 98, the black+circle stone is located at a.

It is suggested that we discuss this problem at Gokyo Shumyo, Section 1, Problem 98.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem26 · Next: IgoHatsuyoRonProblem28
This is a copy of the living page "Igo Hatsuyo-ron Problem 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 28

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem27 · Next: IgoHatsuyoRonProblem29
Difficulty: Expert Keywords: Life & Death, Problem

White to play

One of the most difficult problems in the Igo Hatsuyo-ron. The fight starts from the upper-right corner but ends in the upper-left corner instead.

/Attempts?
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem27 · Next: IgoHatsuyoRonProblem29
This is a copy of the living page "Igo Hatsuyo-ron Problem 28" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 29

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem28 · Next: IgoHatsuyoRonProblem30
Difficulty: Expert Keywords: Life & Death, Problem

Black to play

/Attempts?
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem28 · Next: IgoHatsuyoRonProblem30
This is a copy of the living page "Igo Hatsuyo-ron Problem 29" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 3

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem2 · Next: IgoHatsuyoRonProblem4
Keywords: Problem

White to play

This problem is almost identical to Gokyo Shumyo, Section 1, Problem 83.

Next

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem2 · Next: IgoHatsuyoRonProblem4
This is a copy of the living page "Igo Hatsuyo-ron Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 30

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem29 · Next: IgoHatsuyoRonProblem31
Difficulty: Expert Keywords: Life & Death, Problem

Black to play

/Attempts?
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem29 · Next: IgoHatsuyoRonProblem31
This is a copy of the living page "Igo Hatsuyo-ron Problem 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 31

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem30 · Next: IgoHatsuyoRonProblem32
PageType: Alias Keywords: Life & Death, Problem

GokyoShumyoSection2Problem62

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem30 · Next: IgoHatsuyoRonProblem32
This is a copy of the living page "Igo Hatsuyo-ron Problem 31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 32

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem31 · Next: IgoHatsuyoRonProblem33
PageType: Alias Difficulty: Advanced Keywords: Life & Death, Problem

GokyoShumyoSection2Problem71

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem31 · Next: IgoHatsuyoRonProblem33
This is a copy of the living page "Igo Hatsuyo-ron Problem 32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises


Igo Hatsuyo-ron Problem 33

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem32 · Next: IgoHatsuyoRonProblem34
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem32 · Next: IgoHatsuyoRonProblem34
This is a copy of the living page "Igo Hatsuyo-ron Problem 33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 34

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem33 · Next: IgoHatsuyoRonProblem35
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem33 · Next: IgoHatsuyoRonProblem35
This is a copy of the living page "Igo Hatsuyo-ron Problem 34" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 35

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem34 · Next: IgoHatsuyoRonProblem36
Keywords: Problem

Black to play

/Attempts

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem34 · Next: IgoHatsuyoRonProblem36
This is a copy of the living page "Igo Hatsuyo-ron Problem 35" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Attempts

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 36

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem35 · Next: IgoHatsuyoRonProblem37
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem35 · Next: IgoHatsuyoRonProblem37
This is a copy of the living page "Igo Hatsuyo-ron Problem 36" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 37

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem36 · Next: IgoHatsuyoRonProblem38
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem36 · Next: IgoHatsuyoRonProblem38
This is a copy of the living page "Igo Hatsuyo-ron Problem 37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 38

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem37 · Next: IgoHatsuyoRonProblem39
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem37 · Next: IgoHatsuyoRonProblem39
This is a copy of the living page "Igo Hatsuyo-ron Problem 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 39

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem38 · Next: IgoHatsuyoRonProblem40
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem38 · Next: IgoHatsuyoRonProblem40
This is a copy of the living page "Igo Hatsuyo-ron Problem 39" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 4

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem3 · Next: IgoHatsuyoRonProblem5
Difficulty: Expert Keywords: Life & Death, Problem

Black to play

This problem is identical to Gokyo Shumyo, Section 1, Problem 84.

Next

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem3 · Next: IgoHatsuyoRonProblem5
This is a copy of the living page "Igo Hatsuyo-ron Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 40

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem39 · Next: IgoHatsuyoRonProblem41
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem39 · Next: IgoHatsuyoRonProblem41
This is a copy of the living page "Igo Hatsuyo-ron Problem 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 41

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem40 · Next: IgoHatsuyoRonProblem42
PageType: Alias Keywords: Life & Death, Problem

GokyoShumyoSection2Problem63

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem40 · Next: IgoHatsuyoRonProblem42
This is a copy of the living page "Igo Hatsuyo-ron Problem 41" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 42

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem41 · Next: IgoHatsuyoRonProblem43
Difficulty: Expert Keywords: Life & Death, Problem

White to play

An identical problem (with colours reversed) is at Gokyo Shumyo, Section 2, Problem 39.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem41 · Next: IgoHatsuyoRonProblem43
This is a copy of the living page "Igo Hatsuyo-ron Problem 42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
GokyoShumyoSectio...
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 43

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem42 · Next: IgoHatsuyoRonProblem44
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play

This problem is identical to Gokyo Shumyo, Section 2, Problem 52 (colours reversed).

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem42 · Next: IgoHatsuyoRonProblem44
This is a copy of the living page "Igo Hatsuyo-ron Problem 43" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 44

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem43 · Next: IgoHatsuyoRonProblem45
Difficulty: Advanced Keywords: Life & Death, Problem

White to play

An identical problem (with colours reversed) is at Gokyo Shumyo, Section 2, Problem 40.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem43 · Next: IgoHatsuyoRonProblem45
This is a copy of the living page "Igo Hatsuyo-ron Problem 44" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
GokyoShumyoSectio...
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 45

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem44 · Next: IgoHatsuyoRonProblem46
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem44 · Next: IgoHatsuyoRonProblem46
This is a copy of the living page "Igo Hatsuyo-ron Problem 45" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 46

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem45 · Next: IgoHatsuyoRonProblem47
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem45 · Next: IgoHatsuyoRonProblem47
This is a copy of the living page "Igo Hatsuyo-ron Problem 46" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 47

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem46 · Next: IgoHatsuyoRonProblem48
PageType: Alias Keywords: Life & Death, Problem

GokyoShumyoSection2Problem65

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem46 · Next: IgoHatsuyoRonProblem48
This is a copy of the living page "Igo Hatsuyo-ron Problem 47" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 48

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem47 · Next: IgoHatsuyoRonProblem49
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem47 · Next: IgoHatsuyoRonProblem49
This is a copy of the living page "Igo Hatsuyo-ron Problem 48" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 49

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem48 · Next: IgoHatsuyoRonProblem50
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play

This problem is identical to Gokyo Shumyo, Section 2, Problem 67 (colours reversed).

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem48 · Next: IgoHatsuyoRonProblem50
This is a copy of the living page "Igo Hatsuyo-ron Problem 49" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 5

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem4 · Next: IgoHatsuyoRonProblem6
Keywords: Problem

Black to play

/Attempts?

/Solution?

Next

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem4 · Next: IgoHatsuyoRonProblem6
This is a copy of the living page "Igo Hatsuyo-ron Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 50

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem49 · Next: IgoHatsuyoRonProblem51
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem49 · Next: IgoHatsuyoRonProblem51
This is a copy of the living page "Igo Hatsuyo-ron Problem 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 51

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem50 · Next: IgoHatsuyoRonProblem52
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem50 · Next: IgoHatsuyoRonProblem52
This is a copy of the living page "Igo Hatsuyo-ron Problem 51" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 52

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem51 · Next: IgoHatsuyoRonProblem53
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem51 · Next: IgoHatsuyoRonProblem53
This is a copy of the living page "Igo Hatsuyo-ron Problem 52" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 53

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem52 · Next: IgoHatsuyoRonProblem54
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem52 · Next: IgoHatsuyoRonProblem54
This is a copy of the living page "Igo Hatsuyo-ron Problem 53" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 54

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem53 · Next: IgoHatsuyoRonProblem55
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem53 · Next: IgoHatsuyoRonProblem55
This is a copy of the living page "Igo Hatsuyo-ron Problem 54" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 55

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem54 · Next: IgoHatsuyoRonProblem56
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem54 · Next: IgoHatsuyoRonProblem56
This is a copy of the living page "Igo Hatsuyo-ron Problem 55" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 56

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem55 · Next: IgoHatsuyoRonProblem57
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem55 · Next: IgoHatsuyoRonProblem57
This is a copy of the living page "Igo Hatsuyo-ron Problem 56" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 57

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem56 · Next: IgoHatsuyoRonProblem58
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem56 · Next: IgoHatsuyoRonProblem58
This is a copy of the living page "Igo Hatsuyo-ron Problem 57" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 58

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem57 · Next: IgoHatsuyoRonProblem59
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem57 · Next: IgoHatsuyoRonProblem59
This is a copy of the living page "Igo Hatsuyo-ron Problem 58" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 59

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem58 · Next: IgoHatsuyoRonProblem60
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem58 · Next: IgoHatsuyoRonProblem60
This is a copy of the living page "Igo Hatsuyo-ron Problem 59" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 6

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem5 · Next: IgoHatsuyoRonProblem7
Keywords: Problem

White to play

/Attempts?

/Solution?

Next

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem5 · Next: IgoHatsuyoRonProblem7
This is a copy of the living page "Igo Hatsuyo-ron Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 60

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem59 · Next: IgoHatsuyoRonProblem61
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem59 · Next: IgoHatsuyoRonProblem61
This is a copy of the living page "Igo Hatsuyo-ron Problem 60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 61

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem60 · Next: IgoHatsuyoRonProblem62
Difficulty: Expert Keywords: Life & Death, Problem

Black to play

/Attempts?
/Solution?

Next

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem60 · Next: IgoHatsuyoRonProblem62
This is a copy of the living page "Igo Hatsuyo-ron Problem 61" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 62

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem61 · Next: IgoHatsuyoRonProblem63
Difficulty: Advanced Keywords: Life & Death, Problem

White to play

/Attempts?
/Solution?

Next

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem61 · Next: IgoHatsuyoRonProblem63
This is a copy of the living page "Igo Hatsuyo-ron Problem 62" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 63

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem62 · Next: IgoHatsuyoRonProblem64
Difficulty: Intermediate Keywords: Life & Death, Problem

White to play

This is probably the easiest problem in the Igo Hatsuyo-ron. It hardly has problems that are this easy.

/Attempts?
/Solution

Next

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem62 · Next: IgoHatsuyoRonProblem64
This is a copy of the living page "Igo Hatsuyo-ron Problem 63" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Solution

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 63 / Solution

Sub-page of IgoHatsuyoRonProblem63

Solution ( W7 at W3, B8 at white+circle, B10 at W3)

The order of W1 and W3 is important.

Solution

This is a copy of the living page "Igo Hatsuyo-ron Problem 63 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 64 / Solution

Sub-page of IgoHatsuyoRonProblem64

Solution

This is a copy of the living page "Igo Hatsuyo-ron Problem 64 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 65

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem64 · Next: IgoHatsuyoRonProblem66
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play

/Solution

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem64 · Next: IgoHatsuyoRonProblem66
This is a copy of the living page "Igo Hatsuyo-ron Problem 65" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Solution

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 65 / Solution

Sub-page of IgoHatsuyoRonProblem65

Solution

Easy variation ( B3 at black+circle)

Main line ( W4 at W2)

Main line

If W6 allows Black to capture the white+circle stone, it becomes bent four in the corner.

This is a copy of the living page "Igo Hatsuyo-ron Problem 65 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 66

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem65 · Next: IgoHatsuyoRonProblem67
Keywords: Life & Death, Problem

White to play

/Attempts?
/Solution

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem65 · Next: IgoHatsuyoRonProblem67
This is a copy of the living page "Igo Hatsuyo-ron Problem 66" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Solution

Referenced by
IgoHatsuyoRonProb...
RetrogradeAnalysi...


Igo Hatsuyo-ron Problem 66 / Solution

Sub-page of IgoHatsuyoRonProblem66

Solution

Solution

This is a copy of the living page "Igo Hatsuyo-ron Problem 66 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 67

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem66 · Next: IgoHatsuyoRonProblem68
Keywords: Life & Death, Problem

White to play

/Attempts?
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem66 · Next: IgoHatsuyoRonProblem68
This is a copy of the living page "Igo Hatsuyo-ron Problem 67" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 68

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem67 · Next: IgoHatsuyoRonProblem69
Keywords: Life & Death, Problem

Black to play

/Attempts?
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem67 · Next: IgoHatsuyoRonProblem69
This is a copy of the living page "Igo Hatsuyo-ron Problem 68" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 69

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem68 · Next: IgoHatsuyoRonProblem70
Keywords: Life & Death, Problem

Black to play

/Attempts
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem68 · Next: IgoHatsuyoRonProblem70
This is a copy of the living page "Igo Hatsuyo-ron Problem 69" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Attempts

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 7

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem6 · Next: IgoHatsuyoRonProblem8
Keywords: Problem

White to play

/Attempts?

/Solution?

Next

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem6 · Next: IgoHatsuyoRonProblem8
This is a copy of the living page "Igo Hatsuyo-ron Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 70

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem69 · Next: IgoHatsuyoRonProblem71
Keywords: Life & Death, Problem

White to play

/Attempts?
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem69 · Next: IgoHatsuyoRonProblem71
This is a copy of the living page "Igo Hatsuyo-ron Problem 70" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 71

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem70 · Next: IgoHatsuyoRonProblem72
Keywords: Life & Death, Problem

White to play

/Attempts?
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem70 · Next: IgoHatsuyoRonProblem72
This is a copy of the living page "Igo Hatsuyo-ron Problem 71" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 72

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem71 · Next: IgoHatsuyoRonProblem73
Keywords: Life & Death, Problem

Black to play

/Attempts?
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem71 · Next: IgoHatsuyoRonProblem73
This is a copy of the living page "Igo Hatsuyo-ron Problem 72" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 73

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem72 · Next: IgoHatsuyoRonProblem74
Keywords: Life & Death, Problem

Black to play

/Attempts?
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem72 · Next: IgoHatsuyoRonProblem74
This is a copy of the living page "Igo Hatsuyo-ron Problem 73" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 74

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem73 · Next: IgoHatsuyoRonProblem75
Keywords: Life & Death, Problem

White to play

/Attempts
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem73 · Next: IgoHatsuyoRonProblem75
This is a copy of the living page "Igo Hatsuyo-ron Problem 74" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages
Attempts

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 75

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem74 · Next: IgoHatsuyoRonProblem76
Keywords: Problem

Black to play

See Biggest Known Eye Space for which there is a Nakade.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem74 · Next: IgoHatsuyoRonProblem76
This is a copy of the living page "Igo Hatsuyo-ron Problem 75" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 76

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem75 · Next: IgoHatsuyoRonProblem77
Difficulty: Expert Keywords: Life & Death, Problem

White to play

This is a whole board problem which begins on the lower-left corner. Throughout the solution, Black is constantly capturing White stones, but is constantly caught by the under the stones technique. In the end, after going one round on the board, White kills all the Black stones.

/Attempts?
/Solution?

Next

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem75 · Next: IgoHatsuyoRonProblem77
This is a copy of the living page "Igo Hatsuyo-ron Problem 76" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 77

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem76 · Next: IgoHatsuyoRonProblem78
Keywords: Life & Death, Problem

White to play

/Attempts?
/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem76 · Next: IgoHatsuyoRonProblem78
This is a copy of the living page "Igo Hatsuyo-ron Problem 77" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 78

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem77 · Next: IgoHatsuyoRonProblem79
Difficulty: Expert Keywords: Life & Death, Problem

White to play

In the Chinese FaYangLun, under the "hint" section, it is stated that solving Kyu Exercise 67 is a beneficial preparation for solving this problem.

/Attempts?
/Solution?

Next

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem77 · Next: IgoHatsuyoRonProblem79
This is a copy of the living page "Igo Hatsuyo-ron Problem 78" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
KyuExercise67
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 79

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem78 · Next: IgoHatsuyoRonProblem80
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem78 · Next: IgoHatsuyoRonProblem80
This is a copy of the living page "Igo Hatsuyo-ron Problem 79" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 8

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem7 · Next: IgoHatsuyoRonProblem9
Keywords: Problem

Black to play

This problem is nearly identical to Gokyo Shumyo, Section 1, Problem 99.

Next

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem7 · Next: IgoHatsuyoRonProblem9
This is a copy of the living page "Igo Hatsuyo-ron Problem 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 80

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem79 · Next: IgoHatsuyoRonProblem81
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem79 · Next: IgoHatsuyoRonProblem81
This is a copy of the living page "Igo Hatsuyo-ron Problem 80" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 81

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem80 · Next: IgoHatsuyoRonProblem82
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem80 · Next: IgoHatsuyoRonProblem82
This is a copy of the living page "Igo Hatsuyo-ron Problem 81" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 82

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem81 · Next: IgoHatsuyoRonProblem83
Keywords: Life & Death, Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem81 · Next: IgoHatsuyoRonProblem83
This is a copy of the living page "Igo Hatsuyo-ron Problem 82" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 83

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem82 · Next: IgoHatsuyoRonProblem84
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem82 · Next: IgoHatsuyoRonProblem84
This is a copy of the living page "Igo Hatsuyo-ron Problem 83" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 84

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem83 · Next: IgoHatsuyoRonProblem85
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem83 · Next: IgoHatsuyoRonProblem85
This is a copy of the living page "Igo Hatsuyo-ron Problem 84" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 85

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem84 · Next: IgoHatsuyoRonProblem86
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem84 · Next: IgoHatsuyoRonProblem86
This is a copy of the living page "Igo Hatsuyo-ron Problem 85" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 86

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem85 · Next: IgoHatsuyoRonProblem87
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem85 · Next: IgoHatsuyoRonProblem87
This is a copy of the living page "Igo Hatsuyo-ron Problem 86" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 87

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem86 · Next: IgoHatsuyoRonProblem88
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem86 · Next: IgoHatsuyoRonProblem88
This is a copy of the living page "Igo Hatsuyo-ron Problem 87" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 88

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem87 · Next: IgoHatsuyoRonProblem89
Keywords: Life & Death, Problem

White to play

There is a mistake in the construction in this problem. The result is White first, Black lives.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem87 · Next: IgoHatsuyoRonProblem89
This is a copy of the living page "Igo Hatsuyo-ron Problem 88" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 89

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem88 · Next: IgoHatsuyoRonProblem90
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play

/Attempts?
/Solution?

Next

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem88 · Next: IgoHatsuyoRonProblem90
This is a copy of the living page "Igo Hatsuyo-ron Problem 89" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 9

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem8 · Next: IgoHatsuyoRonProblem10
Keywords: Problem

White to play

/Attempts?

/Solution?

Next

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem8 · Next: IgoHatsuyoRonProblem10
This is a copy of the living page "Igo Hatsuyo-ron Problem 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 90

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem89 · Next: IgoHatsuyoRonProblem91
Difficulty: Expert Keywords: Life & Death, Problem

White to play

The result is a ladder-ko, which is almost impossible to win.

/Attempts?
/Solution?

Next

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem89 · Next: IgoHatsuyoRonProblem91
This is a copy of the living page "Igo Hatsuyo-ron Problem 90" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
LadderKo
DanExercises
DanExercises/Thum...
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 91

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem90 · Next: IgoHatsuyoRonProblem92
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem90 · Next: IgoHatsuyoRonProblem92
This is a copy of the living page "Igo Hatsuyo-ron Problem 91" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 92

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem91 · Next: IgoHatsuyoRonProblem93
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem91 · Next: IgoHatsuyoRonProblem93
This is a copy of the living page "Igo Hatsuyo-ron Problem 92" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 93

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem92 · Next: IgoHatsuyoRonProblem94
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem92 · Next: IgoHatsuyoRonProblem94
This is a copy of the living page "Igo Hatsuyo-ron Problem 93" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 94

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem93 · Next: IgoHatsuyoRonProblem95
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem93 · Next: IgoHatsuyoRonProblem95
This is a copy of the living page "Igo Hatsuyo-ron Problem 94" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 95

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem94 · Next: IgoHatsuyoRonProblem96
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem94 · Next: IgoHatsuyoRonProblem96
This is a copy of the living page "Igo Hatsuyo-ron Problem 95" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 96

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem95 · Next: IgoHatsuyoRonProblem97
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem95 · Next: IgoHatsuyoRonProblem97
This is a copy of the living page "Igo Hatsuyo-ron Problem 96" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 97

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem96 · Next: IgoHatsuyoRonProblem98
Keywords: Problem

White to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem96 · Next: IgoHatsuyoRonProblem98
This is a copy of the living page "Igo Hatsuyo-ron Problem 97" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 98

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem97 · Next: IgoHatsuyoRonProblem99
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem97 · Next: IgoHatsuyoRonProblem99
This is a copy of the living page "Igo Hatsuyo-ron Problem 98" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problem 99

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem98 · Next: IgoHatsuyoRonProblem100
Keywords: Problem

Black to play

/Attempts?

/Solution?

This problem is unsolved.

Path: IgoHatsuyoRonProblems · Prev: IgoHatsuyoRonProblem98 · Next: IgoHatsuyoRonProblem100
This is a copy of the living page "Igo Hatsuyo-ron Problem 99" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Referenced by
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problems

PageType: Path Keywords: Problem

This page contains links to all the problems from the Igo Hatsuyo-ron.

Thumbnails: 1-50, 51-100, 101-150, 151-183

  • 1, 2, 3, 4, 5, 6, 7, 8, 9
  • 10, 11, 12, 13, 14, 15, 16, 17, 18, 19
  • 20, 21, 22, 23, 24, 25, 26, 27, 28, 29
  • 30, 31, 32, 33, 34, 35, 36, 37, 38, 39
  • 40, 41, 42, 43, 44, 45, 46, 47, 48, 49
  • 50, 51, 52, 53, 54, 55, 56, 57, 58, 59
  • 60, 61, 62, 63, 64, 65, 66, 67, 68, 69
  • 70, 71, 72, 73, 74, 75, 76, 77, 78, 79
  • 80, 81, 82, 83, 84, 85, 86, 87, 88, 89
  • 90, 91, 92, 93, 94, 95, 96, 97, 98, 99
  • 100, 101, 102, 103, 104, 105, 106, 107, 108, 109
  • 110, 111, 112, 113, 114, 115, 116, 117, 118, 119
  • 120, 121, 122, 123, 124, 125, 126, 127, 128, 129
  • 130, 131, 132, 133, 134, 135, 136, 137, 138, 139
  • 140, 141, 142, 143, 144, 145, 146, 147, 148, 149
  • 150, 151, 152, 153, 154, 155, 156, 157, 158, 159
  • 160, 161, 162, 163, 164, 165, 166, 167, 168, 169
  • 170, 171, 172, 173, 174, 175, 176, 177, 178, 179
  • 180, 181, 182, 183

Some of the problems are labelled to have have errors in construction (失题). Most of such errors result in having multiple solutions, although one or two result in the problem having no solutions at all.

The complete set of problems can be found [ext] here. The format of the problems is as follows:

  第[Problem number]题　『[Who plays first]』
  [Diagram]
  【审题】[Problem description]
  〖提示〗[Hint]

黑先 means "Black to play", 白先 means "White to play". Hope this helps.

This is a copy of the living page "Igo Hatsuyo-ron Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Sub-pages
Thumbnails101150
Thumbnails150
Thumbnails151183
Thumbnails51100

Referenced by
ProblemsAndExercises
IgoHatsuyoron
GoProblemsOnTheIn...
TsumegoLounge
ClassicalLifeAndD...
SLStatistics
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problems / Thumbnails 101-150

Sub-page of IgoHatsuyoRonProblems

Thumbnails 101-150 of the Igo Hatsuyo Ron Problem series.

1-50, 51-100, 101-150, 151-183

This is a copy of the living page "Igo Hatsuyo-ron Problems / Thumbnails 101-150" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages (up)
Thumbnails150
Thumbnails151183
Thumbnails51100

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problems / Thumbnails 1-50

Sub-page of IgoHatsuyoRonProblems

Thumbnails 1-50 of the Igo Hatsuyo Ron Problem series.

1-50, 51-100, 101-150, 151-183

This is a copy of the living page "Igo Hatsuyo-ron Problems / Thumbnails 1-50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages (up)
Thumbnails101150
Thumbnails151183
Thumbnails51100

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problems / Thumbnails 151-183

Sub-page of IgoHatsuyoRonProblems

Thumbnails 151-183 of the Igo Hatsuyo Ron Problem series.

1-50, 51-100, 101-150, 151-183

This is a copy of the living page "Igo Hatsuyo-ron Problems / Thumbnails 151-183" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages (up)
Thumbnails101150
Thumbnails150
Thumbnails51100

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyo-ron Problems / Thumbnails 51-100

Sub-page of IgoHatsuyoRonProblems

Thumbnails 51-100 of the Igo Hatsuyo Ron Problem series.

1-50, 51-100, 101-150, 151-183

This is a copy of the living page "Igo Hatsuyo-ron Problems / Thumbnails 51-100" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
IgoHatsuyoRonProb...

Sub-pages (up)
Thumbnails101150
Thumbnails150
Thumbnails151183

Referenced by
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...
IgoHatsuyoRonProb...


Igo Hatsuyouron

PageType: Alias

IgoHatsuyoron

This is a copy of the living page "Igo Hatsuyouron" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Igo Kenkyu-kai

Keywords: Culture & History

Seinen Igo Kenkyu-kai was a young players' study group formed by Seki Genkichi and Ishii Senji, from about 1888.

This is a copy of the living page "Igo Kenkyu-kai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OutsideTheKiIns


Igo Kenshu Center

Igo Kenshu Center, now part of the Nihon Ki-in, was built and funded by Iwamoto Kaoru. The three story building can accomodate 50 live-in insei. Insei, newly qualified as Japanese professionals are allowed to remain at the Center till the following April when their professional careers begin.

This is a copy of the living page "Igo Kenshu Center" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwamotoKaoru


Igo Nenkan

PageType: Alias

KidoYearbook

This is a copy of the living page "Igo Nenkan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YamashitaKeigo
WhereIsGoGoing


Igo no jikan

PageType: Alias

NHKSundayGoProgram

This is a copy of the living page "Igo no jikan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Television
NHKSundayGoProgram
GoProgramsOnJapan...


Igo Sekai

Keywords: Books & Publications

Magazine of the early twentieth century, produced by Igo Doshikai. Edited by Seki Setsuzo.

This is a copy of the living page "Igo Sekai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoDoshikai
SekiSetsuzo


Igo Senshuken

PageType: Alias

TokyoShinbunCup

This is a copy of the living page "Igo Senshuken" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ObsoleteTitles


Igo Shinsha

Keywords: Culture & History

Splinter group of eight players from the Nihon Ki-in shortly after the end of the Second World War (1947), including Maeda Nobuaki, Sakata Eio and Yamabe Toshiro; also involved Ishige Kakuo, Kodama Kunio, Kajiwara Takeo, Kuwahara Munehisa, Shiori Itsuzo.

It was dissolved in 1949 - all the players had by then returned to the Nihon Ki-in

This is a copy of the living page "Igo Shinsha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoGoDCD
OutsideTheKiIns
IshigeKakuo


Igo Shoreikai

Keywords: Culture & History

Monthly training group run 1892-1894 at the Nihonbashi club by Shuei, literally 'Go Promotion Society'. It published Igo Shorei Zasshi.

Its successor was Shishokai.

This is a copy of the living page "Igo Shoreikai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory


Igo Shukairoku

Keywords: Books & Publications

Igo Shukairoku is a treatise on the endgame written by Inoue Genan Inseki, published in 1844. The focus of the book is on counting. The counting method espoused by Genan is deiri counting. The book consists of 155 positions; each with a short comment as the value of the sequence shown and the sente/gote result.

The full text of the book will be included in the Summer 2006 edition of GoGoD. A [ext] preview is available at the GoGoD website.

This is a copy of the living page "Igo Shukairoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InoueGenanInseki


IGoEnchi

IGoEnchi is a Go Client for Windows Mobile and PocketPC devices that allow users to play on IGS.

[ext] IGoEnchi's home page

This is a copy of the living page "IGoEnchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoClient
PocketPC


IGOFor TI/ Discussion

Sub-page of IGOForTI
  • BenAxelrod: I am interested in the procedure you used for the calculator linking. Also, did you look to Alexander's and my code for inspiration? Can you make the source code available? I like how you used the actual stones to designate who's turn it is and captured stones.
    • matze: I used the _SendAByte and _Rec1stByte system calls for linking. The program is completely written from scratch I didn't look at your code since Basic is not very similar to Assembly. I'll think about releasing the code but it probably won't be much use because it's badly commented and not very clean.
  • Wang?: I'm having problems with ur IGO... for some reason I keep on receving Syntax error on my calculator everytime I try to run progIGO. Just wondering how this problem can be fixed.

This is a copy of the living page "IGOFor TI/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


IgoHatsuyoRonProblem119/Attempts

Sub-page of IgoHatsuyoRonProblem119

KarlKnechtel: This is what I make of it... I assume it can't be this easy though, I must be misreading or overlooking some tesuji for White?

Black to play

Ko

Namii: This is the best I'm getting. (sorry for multiple edits, I should read first.)

Shaydwyrm: What about this W6?

False Seki

Bill: B2 makes a false seki.

/Solution

This is a copy of the living page "IgoHatsuyoRonProblem119/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
IgoHatsuyoRonProb...


IgoHatsuyoRonProblem35/Attempts

Sub-page of IgoHatsuyoRonProblem35

Black to play

Imagist: B1 fails because after B7 the marked group has two outside liberties, enabling white to play atari from that side.

Bill: B1 does not fail. (Hint.)

Black to play

Imagist: This B1 kills the marked stones in gote.

Black to play

Imagist: This B1 is sente because it reduces the liberties of the white group, threatening to make black a effective. It also means that white b is no longer sente, since there is no longer a cutting point, so white's three stones on the right are dead. Killing these three stones in sente is the best local play I can find, but it seems like there should be a better way to play.

This is a copy of the living page "IgoHatsuyoRonProblem35/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoRonProb...


IgoHatsuyoRonProblem69/Attempts

Sub-page of IgoHatsuyoRonProblem69

Ko for life.

gogobera: The play at a is self atari, the play at b is snapback after white c and black captures at a. And the atari at d loses the capturing race after white connects at e. So, black throws in B1 to make ko for life.

This is a copy of the living page "IgoHatsuyoRonProblem69/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoRonProb...


IgoHatsuyoRonProblem74/Attempts

Sub-page of IgoHatsuyoRonProblem74

White to play

Imagist: It is obvious that there is no way to save the white mass of stones, the question is whether to save the marked stone with W1.

White to play

Imagist: Assuming black captures immediately, black is left with this eyeshape. The right part of the eyeshape looks suspiciously like a bulky five.

White to play

Imagist: Playing on the vital point leaves no continuation.

White to play

Imagist: This is equally frustrating.

White to play

Imagist: Even assuming that black responds to all white's throw-ins and peeps the best white gets is a gote seki.

This is a copy of the living page "IgoHatsuyoRonProblem74/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoRonProb...


Igor Grishin

Igor Grishin

Director of “Voshozdenie” Go&Wushu children’s school in Moscow and president of the Go Federation (Moscow, Russia) [1].

Director of Goama project: [ext] http://gogame.info/

Mr Grishin has been playing and teaching Go since 1990. He received a 3-dan diploma from the Chinese Weiqi Assosiation in 2002

He is one of the strongest Go masters in Moscow. He is the author of several Go books, and the sponsor and organizer of the largest tournaments in Russia and on KGS. Mikhail Emelyanov,Anton Rumjantsev, Vladimir Spiridonov, Tatyana Lyndina, Ivan Zhmak, Mikhail Sayanov, Grigorij Zavalov, Sania Mamleeva, Vitalij Kirillov, Evgenij Livencev, Andrey Kashaev and Dmitrij Maljutin are his strongest students.

His private homepage is: [ext] http://weiqi.ru/news/

The homepage of Go Federation (Moscow, Russia) is: [ext] http://go.weiqi.ru/

Grishin's wife Tatyana Grishina is also playing Go on dan level

Go in extreme places with Dmitrij Maljutin and Igor Grishin: [ext] http://goama.upstream.ru/gallery/thumbnails.php?album=2

[1] Russia has 2 Go Federations, the Go Federation (Moscow, Russia) and the Russian Go Federation

This is a copy of the living page "Igor Grishin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurRankDiploma
Goama
GoFederationRussia
MasterGoTournament
GoInExtremePlaces
TatyanaGrishina
DmitrijMaljutin
MikhailSayanov
MikhailEmelyanov
EvgenijLivencev
AntonRumjantsev
VitalijKirillov
VladimirSpiridonov
RussianGoAssociation
TatyanaLyndina
GrigorijZavalov
AndreyKashaev
IvanZhmak


Igo-Shogi channel news program

Starting from October 2005, the weekly news program is now on Sunday evening with a repeat on Monday and Saturday. The title is 週刊囲碁パラダイス (shukan igo paradaisu=weekly go paradise)

This is a copy of the living page "Igo-Shogi channel news program" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TokyoUniversityGo...
GoProgramsOnJapan...


Igo-Shogi Journal

This is the weekly new program for go and shogi on NHK satellite channel (BS2) on Saturday at 12:10 [ext] Program's homepage (in Japanese)

The current host for go is Mukai Kozue

Previous hosts have been: *

This is a copy of the living page "Igo-Shogi Journal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProgramsOnJapan...


Igosuki

PageType: HomePage

    Juega negro y mata

    Juega negro y mata

Ishi-no-shita

Ishinoshita

unkx80: W4 at W6 can get you a ko. See Under The Stones Problem 6.

leaning attack

contact play, inducing?

example of executed ko-threats

ishinoshita + ko

inside-cut + stone tower? + squeeze-tesuji

squeeze

intermediate result of a typical invasion

ko-block?

teaching value: no unnecessary ataris!

teaching value: depending on outside liberties ko or plainn death;
here straight kill

teaching value: life by damezumari

result after a standard (handicap) invasion

failure

dead

standard cut protection tesuji
it does not work for W if black+circle is at a,
hence a black+circle at b is a failure for B as it does not threaten this tesuji.

B1 threatens 2 kos.

This is a copy of the living page "Igosuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


IgoWalker

Keywords: Software

Igowalker is an open-source environment for publishing and viewing narrative-centric go content, including game commentaries, teaching materials, and problem sets. One of its key features is the synchronization of animated go diagrams with textual narrative.

Version 1

The current version is web-only. Authoring is done in HTML, augmented by simple markup which links sentences to move sequences in an SGF file. The end-user can "walk through" the text, with a dynamic go board showing the moves being discussed in the commentary. Viewing is limited to IE6 with the SVG plug-in for graphics.

Visit [ext] http://www.igowalker.com for more information, as well as a moderate amount of sample content.

Version 2

The next version is in the early stages of design and prototyping. Major differences from v1 include the targeting of both print and web output, based on a single-source XML format. It is being designed to support all standard web browsing environments with no additional components required.

Igowalker will be licensed under the Gnu GPL. By the terms of this license, it can be used only for content which itself is copylefted. With this approach, we hope to greatly expand the amount of compelling, freely available interactive go content available on the web. Those not wanting to GPL their go content can still choose a commercial license for Igowalker.

People interested in contributing to the Igowalker project should contact Bob Myers. The web viewer component and printed output component are assigned, but we are looking for someone to work on a highly user-friendly authoring environment, which will be key to realizing our vision of a widely used go publishing environment.

Questions

Technical

  • Is it possible to save these games as SGF files or to get diagrams for SL from them?
  • Wouldn't it be nice if go terms linked directly to SL? Bob Myers: That's useful and possible. It'll go on the list of things to do.

20-bango game #2

The description says "White's hiraki is a ridiculous low-kyu move, at the wrong distance from his wall"
Why is it wrong? The wall is 3 stones long, so the usual distance would be 4.

Discussion

  • There is quite a bit discussion on Igowalker at the fate of go magazines.

This is a copy of the living page "IgoWalker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Symbols
CommunityAdvertis...
posting:4747


Igowin

Keywords: Software

Igowin is a 9x9 demo version of The Many Faces of Go. It's considered to be a nice, fairly easy introduction to Go.

You can get it at David Fotland's page: [ext] http://www.smart-games.com/igowin.html

Note that the difficulty levels indicated by Igowin are seriously overrated, so take them with a grain of salt.

See also:

  • Igowin plays a short game
  • Rank as given by Igowin
  • Win Against The Pro Level In Igowin 9x9
  • Beating Igowin At 2 Or 3 Stones
  • Igowin is bad for your game
  • Igowin's worst game ever

Difficulty (no komi)

 Rank       Handicap    Igowin's colour
 ---------------------------------------
 25k-23k        5           White
 22k-20k        4           White
 19k-17k        3           White
 16k-13k        2           White
 12k-9k         0           White
 8k-5k          0           Black
 4k-1k          2           Black
 1d-3d          3           Black
 4d-6d          4           Black
 Professional   5           Black

Jasonred: A pretty unique thing about Igowin, IMHO, is its speed, responding to moves as soon as you place them. This is good and bad, in that it makes practice smooth and quick, no waiting for your opponent. On the other hand, this teaches some bad habits, like playing too quickly (in response to Igowin), thinking during your own hand, instead of while the opponent is thinking, and such. All in all though, I prefer Igowin, as it annoys me no end when a program takes like 2 minutes to block my peep during the endgame...

JanDeWit: It has the standard Way to Go tutorial, it plays only on 9x9 and you can only crank up the difficulty by getting better yourself (after studying a little bit I rocketed up from around 23kyu with 4/5 handicap to 12 kyu with no handicap, so I guess I'm getting better).

I actually like the fact that you can't undo moves, as this forces you to think and not just click somewhere in the hope that your move works out OK. Too bad I don't have the cash to buy the full version (yet?). I think this program is nice for beginners to practice their tactical skills.

Sometimes, Igowin cannot properly count territory

Igowin at 5k; unknown marked territory

The marked points are considered dame by Igowin during the counting.

Igowin also doesn't recognise seki.

  • Not true - I've played games with it where seki was recognized. DrStraw

Dead or Alive?

corner

It thinks the marked black group is dead (white's turn). What do you think?

Aloril: Its unconditionally alive, no matter what white does black can just pass and white still can't capture it.

year (7K): I've had igowin record death for itself in a similar shape. The second eye point was above it though rather than to the left. I think it must be looking at the white at the critical point in the four point nakade rather than the second eye.

Bug in IGOWIN?

Playing at Professional level

Every time I play the sequence above Igowin crashes as soon as I play 5. DrStraw

Playing at Professional level

Here is another one. DrStraw

Playing at Professional level

Another. Ma1ky?

Igowin was my introduction to go. I still fire it up often, even though TurboGo offers games on other boards. It's an incredible program, despite its bugs. It's very aestetically pleasing, too :)

High score:

What is your high score in this program. Mine is 2 Dan +0.50 with 4 Dan as the most common and 6 Dan as the best rank after only 188 games.

DrStraw This is probably not a very interesting question as it is easy to get lucky one time and get a high rank. More interesting would be the highest average rank attained after a sizable number of games, say 100. So you are saying that 188 is alot more than 100? I could play 12 games more, and then give you the average at 200 games. But that would still be around 2 Dan + 0.50.

Jugular: I've managed to find a new and difficult Igowin challenge (a sign of a boring job I reckon). See if you can get there quicker!

    Games Played: 16
    Average Rank: Professional
    Most Common: Professional
    Best Rank: Professional

It is not clear whether you are claiming that you achieved this or whether you are throwing it out as a challenge.
Bildstein: From memory, it doesn't start keeping averages until you lose a game (stops all those kyu games muddying the waters). So if you win all the way to pro and then lose, I suppose this would happen.

The above challenge can be beaten in 11 games at the quickest. This is possible through vicious bug exploitation, and thereby defeating the computer by nearly 100 points every game. The Bug: after Igowin tallies the score for a game, don't start a new game or dispute the score. Instead, click on the board. You can place pieces for BOTH sides, allowing you to set up a devastating loss for the computer. Click "pass" twice when you are done rigging the board to receive your new score. This bug exists in the Igowin demo (version 1.0), linked for download at the top of the page.

Bildstein: You don't necessarily have to use the bug. When you are playing a game in the kyu levels, you gain 5 ranks for killing all white stones (you don't get this when you're playing as a dan). You get two ranks if you win by 31 or more. So I suppose the best would be 25k, 20k, 15k, 10k, 5k, 3k, 1k, 5d, 6d, pro. Or 10 games. You could do this, perhaps if you were pro. But then perhaps you couldn't. Igowin is not reliably bad. By the way, sometimes when I get beaten back to 1k I try for an all out victory to get me back to 5d. When it works, it actually makes it worth losing that 1d game. It's hard, but I've managed it. I've even kept an sgf of such a game because I was proud :)

Anyway, about my 'high score', this morning, after 810 games, I managed to get my 'Most common rank' upp to 5d (from 2d). So here's my score, after 810 games which I think is enough to be meaningful:

 Games played:     810
 Average rank:     3 Dan +0.35
 Most common rank: 5 Dan (tied with 2 Dan)
 Best rank:        Professional

By the way, I also have Igowin crash on Pro sometimes. I think it's overtaxing itself - it usually thinks for a noticable amount of time first. Here's how I start on Pro and I have won many games this way (I win more often than not like this):

Playing at Professional level

I cut off the lower right but Black invests in it and makes it big enough that when I capture it there's not much more to do to win. Sometimes I break in to the bottom left, sometimes the top right, and sometimes I invade the top left for six-stone, two point life.

This is a copy of the living page "Igowin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGo
GoPlayingPrograms
TheManyFacesOfGo
WritingAGoProgram...
HikaruNoGoJunkie
IgowinsWorstGameEver
IgowinPlaysAShort...
RankAsGivenByIgowin
WINAgainstTheProL...
RiffRaff/GoSoftwa...
GoBasicsConceptsA...
DieterVerhofstadt...
ANoviceTriesToWri...
WhyDidYouStartGo
PetersGo
YearlyCD
Axd/New
BeginnerStudySect...
CountingPointsInSeki
DougsGoBlogMay2003

Homepages
Buitenland
JanDeWit
Jasonred
Jurgen
KathyS
LaurentBossavit
Lutin


Igowin is bad for your game

Keywords: Software

In the past I have been able to comfortably beat Igowin at levels up to 4 or 5 dan and occasionally beaten it at professional level. So recently I tried an experiment: play lots and lots of games against it as quickly as possible without thinking. I'm not sure if the results were to be expected or not, but I found myself getting into a rhythm of playing silly moves without thinking and after a while was losing more games on 2 dan than I was winning and even loosing occasionally on 1 kyu. When I slowed down I started winning again at 4 and 5 dan.

What conclusions are to be drawn from this? The most obvious one to me is that playing a lot against Igowin is detrimental to your game. I invite discussion on this. Have other people had the same experience? Is the conclusion valid at all levels (I am AGA 5d)?

nachtrabe: Maybe I'm confused, but isn't the obvious conclusion here that playing quickly is bad for your game?

Ah! But the point (which I guess I should have made clear) is that igowin plays so quickly it is very easy to get into that routine yourself

I've recently started go in earnest and I've observed the same thing as possible. You just need to learn an important lesson you can probably carry into almost any turn based strategy game. You don't have to make your moves as fast as your opponent. So while it can be bad for your game, if you learn that lesson I'd say you'd be stronger for it.

Igowin overfit

tapir: The problem is not only playing quickly without thinking, but getting used to Igowins line of play including all its mistakes. A function, a neural network etc. would probably be called overfitted then.

According to Handicap for smaller board sizes, there should be no way to give a human player around 8k (Many Faces of Go is said to be 8k, isn't it?) 5 handicap on 9x9 except by adapting to his mistakes which is detrimental to your play.

This is a copy of the living page "Igowin is bad for your game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Igowin
Axd/New


Igowin plays a short game

Difficulty: Beginner Keywords: Life & Death

Igowin occasionally gives up very early (due to its blunder?) An example:

igowin at 21 kyu; W 5 = pass

Let's be frank here... If I was playing a 21 kyu at this point, I'd give up too...

igowin at 23 kyu; W 5 = pass

Either Igowin doesn't want to play me anymore or B4 is some sort of Tesuji I don't consciously know about. :)

Dead

Charles Matthews You don't need to know much life and death to kill White now. If Black can see that White's cut at a is no big deal, and plays B4, White is extremely dead after B6.

This is a copy of the living page "Igowin plays a short game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Igowin

Homepages
Geno


Igowin's worst game ever

Keywords: Software

Black: Igowin.exe (at 3 kyu level)
White: Bildstein
Result: Jigo

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 57

(Move 57 captures the marked stones.)

Moves 58 to 60

(Black recaptures with Move 58.)

Moves 61 to 70

Moves 71 to 80 (9: pass)

Moves 81 to 86 (1: pass) (3: pass) (5: pass) (6: pass)

Result: Jigo.

This is a copy of the living page "Igowin's worst game ever" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Igowin


IGS

Keywords: Online Go, Software

[ext] IGS, the Internet Go Server, is a real-time go server. IGS, the first Internet go server, was established in February 1992 and switched from SGF to UGF Format when acquired by PandaNet.

Connect your Go client (or telnet) to igs.joyjoy.net port 6969 or port 7777 (port 6969 may not work sometimes).

[ext] IGS offers amateur rank diplomas for a fee. See [ext] here. [ext] IGS is also the sponsor and main venue for the IGS World Rapid Championship.

Who are the top IGS players?

  • [ext] Top 1000 World Wide Rankings (updated monthly)
  • [ext] Top 100 World Wide Rankings (updated weekly)
  • [ext] Real names of top players, collected by Alexander Dinerchtein

ABOUT RATINGS:

On April 1st, 2005, IGS changed its [ext] rating system to more accurate and more clearly defined. Several steps are being taken to achieve these goals.

  1. ratings will be calculated at the completion of each game rather than once a day
  2. ratings will have an indicator for strong players at each rating, signified by appending a '+' to the player's rating (3d+ vs 3d)
  3. unrated players will be indicated by having a '?' appended to their rating (3d? vs 3d or 3d+)
  4. ratings changes will be 'protected' by a guard band which introduces a measure of [ext] hysteresis into the system
  5. the effect of a single game at the correct handicap on each of the players will be symmetrical, increasing the winner's rating by 100 points and decreasing the loser's rating by 100 points.
  6. ratings will have a lower bound of 22k
  7. players below 22k will be placed into a 'Beginners Class'

easter: The 27 mars 2007 a modification took place. The new lower bound is 17k. The rating classes from 8k+ to 22k was affected and points were added according to a sliding scale to make them fit in the interval from 8k+ to 17k.

EdwardHammerbeck: Just to clarify a few points regarding the new rating system. If you have 20 rated games, but do not have 5 wins in rated games, then you will not have a numeric rank. You will have a 'BC' rating until you have 5 wins in go games. This was confusing to me until I experienced it myself. So if you have 20 rated games, and you have 5 wins among these rated games or other non-rated games, then you will have a rank of 20k or 20k+ or 3d or 3d+, or whatever your rank is. If you have 20 rated games but less than 5 wins out of all your rated and non-rated go games, then you will have a rank of BC. Wins in any type of standard go game count toward getting you out of the beginner class even if they come from smaller board sizes, e.g. 9x9, or from players with whom your game would otherwise not count as rated, e.g., ? or BC players. In terms of the Beginner Class win requirement, a win is a win.

If you have less than 20 rated games, you will be given a provisional rank based on what you entered using the "rank" command or the system's best guess as to your rank. These provisional ranks will be followed by a question mark, "?". In other words, your rank will look like this: 22k?.

To sum up, a typical newbie's progression might look like this:

  • Register for a new account and use rank command to seed your rank at 22k. Rank shows as 22k?.
  • Play 20 rated games and lose a lot. Your mentor lets you win a couple 9x9 games. BC win count goes up to 2. Rank = BC.
  • Play some more. Win some, lose some more rated games. BC wins finally reach 5. Rank = 22k or whatever. Congratulations. You no longer have a provisional rank or a beginner's rank. You have a real, honest-to-goodness rank and now go up and down like everyone else on the server.

The whole point, from what I understand, is that the rating algorithm needs a certain minimal amount of data to get a good estimate of how you rank compared to your peers. Twenty rated games isn't good enough because you could (like me) lose all 20. You need to have some wins in there to say, "OK, she's better than this guy and this guy but not this guy.... She's 20k+."

Removed 'ratingstats' as the function no longer works and information was several years old.

IGS compatability & Telnet

There are many clients available for IGS. However, IGS started with a simple Telnet interface which is still usable. This means that the server is backwards compatible; people with less powerful computers can use telnet or one of the older clients to access IGS. Unfortunately, this can mean that there are commands available which seem obtuse to the new user. If you're interested in what is available, type help commands into your client's terminal window while connected to the server.

  • Short Help FAQ : [ext] 404-error -- by Frs - slightly outdated unless using an older client
  • The [ext] IGS commands help page will give an overview of the IGS commands for the 'terminal',
    their [ext] commands list page connects you directly to the descripion of all available commands.
  • You can compare it with the [ext] old commands (all help on one page) of the defunct NNGS go server, which used an 'IGS-compatible' protocol.

Questions & Tips (wanted)

Tip: Ratings questions

Before posting any questions about ratings, try reading about the [ext] New IGS Ratings System.

Simultaneous Games: Nacho: I had an interesting (yeah, let's call it that) experience today on IGS. I sent match requests to two people, and both accepted!! I thought that it was not possible. Anyway, I had to play both games simultaneously (I didn't want to be rude to anyone), which obviously resulted in a 20 point loss in each game. Well, I think it was good practice, but my nerves can't resist another day like this. So, my question... how can avoid that happening again? Any tips? Thanks in advance! Well, now I think, I could add this to that page with the excuses for losing... what was the name?

Answer : Yes, you can play simultaneous games on IGS. Your command is: toggle singlegame on in the terminal window so you don't accidentally start two games. (or just resign one of the match, games within 4 moves won't count to your rating).

Handicap Games: How do I play a handicap match on IGS? (At KGS the handicap stones are put on the board automatically.)

Answer : Use the 'handicap' command just after the game starts (type 'help handicap' into the terminal window for more info).

P-A?: Another question.. How is the rank updated? I believe it is clear for the rating... but I end up having quite consistently a ranking different from my rating.. Any way on how I can resolve that?

Answer: Please expand upon your question. I am guessing the promotion/demotion line is the cause of your confusion. The [ext] New IGS Ratings System link should explain things.

LeisureGuy?: I'm very new to IGS and find that frequently the links in the Panda home page's documentation lead to a page in Japanese--which for me is no help. I have been searching for an explanation of the 'Flgs' shown in the player list. I understand a few: -- = open for game, -X = no match wanted, -! = seeking a match. But I also see S- and Q-, and nowhere in the documentation do I find an explanation. One other question: I'm currently 20k?, and possibly actually 19k. When a 14k player proposes an even match, how can I counter-propose a match with a reasonable handicap?

Answer: One interesting thing about IGS is that it can be played using a simple telnet window. This allows people worldwide who might have older computers and older clients to play on the same server. S- and Q- are leftovers that aren't really used anymore. S- was to eliminate shouts, but that command has been disabled. Q- will eliminate system messages about players logging in/out, games ending/starting. You don't need to worry about it if you're using a newer client such as glGo. Type 'help commands' into the terminal window to find more information.

Answer: As for handicap games, read 'help handicap'.

Tip: Your old game records

You can list and download your previous IGS games by using your IGS userid and password at the [ext] My PandaNet web page. ( Game files in UGI format.)

Tip: Scoring Mode Tip -- by Scartol

How to set reverse komi on IGS?

Answer: help komi

Usage: komi <value>

'komi' is used to set the komi value for a game.

a) The default komi value for even games (games between players of the _SAME_ ranks/ratings) is 6.5 b) The default komi value for uneven games (games between players of _DIFFERENT_ ranks/ratings) and handicaps games is 0.5

If the players wish to change the komi value, they must change the komi _before_ the first move. One player enters the 'komi' value, then a message is sent to both players informing them of the 'komi' value requested. The second player must enter the same 'komi' value.

For example, one player enters: komi 7.5 If the second player agrees, then the second player enters: komi 7.5 IGS will then change the value of the 'komi' to 7.5

The value is allowed to be negative. Example: komi -4

This is a copy of the living page "IGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
InternetGoServer

Paths
TsumegoFromGames
GoServerTournaments

Sub-pages
Discussion

Referenced by
GoServers
SmartGameFormat
AmateurRankDiploma
YangYilun
Shogi
RuiNaiwei
CyberOro
RankWorldwideComp...
GoClient
GGo
GoMagazine
GoPlayingPrograms
JanVanDerSteen
TheManyFacesOfGo
JiangZhujiu
UGFFormat
CGoban1
NorthAmericanMast...
GlGo
AndreasFecke

Homepages
Allfather
Androxylo
Aokun
Arkuat
AvatarDJFlux
Bantari
Barthoze


IGS Scoring Mode Tip

The other day I played a game on IGS, which I won. However, because we had not sealed up a bamboo joint at the edge of a very large territory, when we entered scoring mode, I did not receive my full points (in fact, the server said I had lost).

My opponent and I tried to get back into playing mode, with no luck whatsoever. Because of language confusion, my opponent either didn't believe he had lost, or for some other reason didn't want to resign. We were stuck.

Some connection problems ensued, and I was kicked offline. When I went back, my opponent was gone. I left him a message that we should finish up, he responded in the affirmative, and we decided that the next time we met online, we would settle matters. The game was stored and I nearly forgot about it.

Then, today, I went online and there he was. We loaded the game, and we were back in playing mode! Huzzah!

The lesson is: If you're stuck in scoring mode and you need to get back into playing mode, just drop the connection and go back online. When you load the game, it will be back in playing mode.

-- Scartol

PS. I couldn't find any info on this in either the IGS website or the online files, so I figured I'd post it here.

KarlKnechtel: On NNGS and LGS at least, either player can also "undo" during the scoring, which backs the game up to right before the last pass.

Scartol: On IGS, "undo" during score mode will only take you back to the beginning of the score mode.

Nacho: Maybe just adjourning and reloading the game will do the trick as well. I had a somewhat similar problem sometime ago, in a handicap game, I could see the handicap stones, but my opponent couldn't, so he said "let's try adjourn", we tried it, and it worked.

Andy Pierce: NOW you tell me. :) Today I gave up what would have been 81 points due to a one space gap in a wall (I play tired, very late at night after the kids are in bed). Strangely enough I never pressed "done" (at least I don't think I did), but after three "done" tries by my opponent, IGS scored the game anyway (I lost by 21.5). Lesson learned, I hope.

This is a copy of the living page "IGS Scoring Mode Tip" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IGS


IGS World Rapid Championship

Path: GoServerTournaments · Prev: · Next: IwamotoTournament

The Pandanet World Open Internet Rapid Go Championship is an international tournament, primarily played online on IGS. Registration was open for anyone with an IGS account. Set up as a huge knockout tournament, professional players began to be phased in during the third round. Sponsored by the Nihon Ki-in, the Kansai Ki-in, the Japan Pair-Go Association, the Zhongguo Qiyuan, and IGS. Top prize is about three million yen.

The tournment began on January 29, 2005. The final eight players will be invited to Tokyo to play out the final three rounds on April 16 and 17, 2005.

The Internet games have a time limit of 1 minute main time plus 25 moves in 10 minutes overtime. The face-to-face games have a time limit of 30 seconds per move and ten 1-minute periods of additonal time. Komi is 6.5.

Full results can be found at [ext] IGS-Pandanet. The results from the third round on can also be found at Gobase.org.

Note--dates shown below are when most of the games in a round were played. Some games were played earlier or later than others.

Fifth Round--IGS-Pandanet, March 19, 2005

 O Rissei	   1-0 backwards?
 Chen Jia?	   1-0 Ono Koji
 Hane Naoki	   1-0 Minematsu Masaki
 Sakai Hideyuki    1-0 Crespo?
 Kobayashi Koichi  1-0 Kitano Ryo
 Lin ChinHan?	   1-0 Katsuma Shiro
 Mimura Tomoyasu   1-0 Murakawa Daisuke
 Yamashiro Hiroshi 1-0 NuoNuo?
 Nakano Hironari   1-0 S1?
 RoseDuke	   1-0 Sasaki Tsuyoshi
 Kurotaki Masaki   1-0 Takekiyo Isamu
 Kono Rin	   1-0 Takemiya Yoko
 Nakano Yasuhiro   1-0 Michael Redmond
 So Yokoku	   1-0 Cho Sonjin
 Zhou Jun Xun	   1-0 Song Li?
 Takao Shinji	   1-0 Aoki Shinichi

Sixth Round--IGS Pandanet, April 2, 2005

 Nakano Hironari   1-0 Takao Shinji
 Hane Naoki        1-0 Mimura Tomoyasu
 Yamashiro Hiroshi 1-0 Kurotaki Masaki
 Kono Rin          1-0 RoseDuke
 Zhou Jun Xun      1-0 Chen Jia?
 Kobayashi Koichi  1-0 Nakano Yasuhiro
 Sakai Hideyuki    1-0 Lin ChinHan?
 So Yokoku         1-0 O Rissei

Quarterfinals--Pandanet Tokyo Headquarters, April 16, 2005

 Kono Rin          1-0 So Yokoku
 Hane Naoki        1-0 Zhou Jun Xun
 Kobayashi Koichi  1-0 Sakai Hideyuki
 Nakano Hironari   1-0 Yamashiro Hiroshi

Semifinals--Pandanet Tokyo Headquarters, April 16, 2005

 Kobayashi Koichi  1-0 Nakano Hironari
 Hane Naoki        1-0 Kono Rin

Finals--Pandanet Tokyo Headquarters, April 17, 2005

 Hane Naoki        1-0 Kobayashi Koichi

Path: GoServerTournaments · Prev: · Next: IwamotoTournament
This is a copy of the living page "IGS World Rapid Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoServerTournaments

Referenced by
IGS
ProfessionalTourn...
VictorChow

Homepages
Quicksilvre


IGS/ Discussion

Sub-page of IGS

When chatting on IGS you always have to keep in mind the phrase "There is no expectation of privacy on this server."

That means that the admin (tweet) filters all chat and will ban you from the server if you mention any of the following:

  • the existence of other Go Servers than IGS
  • the name "tweet" in any not entirely positive context

(list likely not complete)

This is a copy of the living page "IGS/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


IGSCP

Keywords: Online Go, Software

IGSCP is a client-side protocol to improve the teach mode on IGS. IGSCP stands for "Improving Go Servers Consortium Protocol".

Members of IGSCP are:

  • [ext] PANDA-gGo
  • [ext] qGo
  • [ext] RubyGo
  • [ext] PANDA-glGo

Homepage of IGSCP is at [ext] http://panda-igs.joyjoy.net/java/gGo/igscp/ .

This is a copy of the living page "IGSCP" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoClient
GoPlayingPrograms
KGSWishlist/Techn...
UGSJabberDiscussion
UGSProtocols/Disc...


Iguchi Hideichiro

Keywords: People

Iguchi Toyohide (井口 豊秀), born Iguchi Hideichiro (井口 秀一郎 Iguchi Hide'ichirō, born 1971), is a Nihon Ki-in professional Go player who reached 6-dan in 1994 and promoted to 7-dan in 2002.

He changed his given name to Toyohide in 2002.

This is a copy of the living page "Iguchi Hideichiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HideichiroIguchi
IguchiToyohide
ToyohideIguchi

Referenced by
OedasPupils


Iguchi Seiji

Keywords: People

(1935-1999) Nihon Ki-in pro from 1965. His teachers were Takahashi Shigeyuki and Sakai Toshio.

This is a copy of the living page "Iguchi Seiji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakahashiShigeyuki


Iguchi Toyohide

PageType: Alias

IguchiHideichiro

This is a copy of the living page "Iguchi Toyohide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ihgo

PageType: HomePage

Hi all,

I am a french player. I play in real life at "Le Club de l'Observatoire" in Paris, a very friendly place I just discovered close to my home.

I discovered Go thanks to a nice book entitled "Petit traité invitant à la découverte de l'art subtil du go", written partly by Georges Perec.

I play on the net as MichelAnge? on IGS (2k*) and Kropotkin on KGS (4k). I am 8 kyu on the french ladder.

Japan newbie playing go in Japan

I was in Japan between the 8th and the 28th of may 2006. I intended to play go a little but it was not the highest priority on my stereotypical tourist todo list.

Actually I won't talk about non my non-go related activities in Japan except the general impression of those three weeks: Japanese people are the kindest on earth and Japan tourist spots are really beautiful.

Coming to go, most of the stuff below will seem ridiculous to Japanese speaker and/or Japan-knowledgeable. But part of those situations is interesting and could be useful to others knowing that it was my first time in Japan and I only speak a few words (like "Does this train goes to Osaka ?" or "How much is this woodblock print ?").

  • Go books

The cool point for a "lost in translation" guy is that it's quite easy to find some go books: just enter a big library in Tokyo or Kyoto and ask gently for go books (something like "Igo no hon wa doko dess ka"), see some adresses at the end. Japanese go books offering was far beyond my imagination in terms of quality and quantity. Let's say the largest offer I've seen is a 2 meters high x 2 meters large shelve.

AndreasTeckentrup: try the akashiya shoten (lots of old go books, but not what i was looking for) or the NihonKiin headquarters 2nd floor

ihgo: sure, the Nihon KiIn? has more than any library but the cool thing is you can find dozens of good go books in any japanese standard library :-)

The interesting point for non Japanese speaker is problem books: you need to read black/white to play and good/bad only and they have tons of pocket size tesuji/fuseki book problems. What stroke me is the range of difficulty. For instance a collection of tesuji books by Ishida Yoshio has 5/6 books which begin from very simple tesujis to the hardest ones in the last volume: from far easier than the Davies Tesuji to far more difficult. I found a lot of easy/medium/hard tesujis not present in english litterature and lots of them seemed more "natural" to me than what I've seen so far. Those books really rock :-) (I've discovered recently that some of those wonderful pocket size japanese book can be bought through the Kiseido web site (look at NIHON KI-IN'S POCKET BOOK SERIES at [ext] http://www.kiseido.com/d.htm)).

The result was terrible for my luggage: I've made compulsory buying of 15 tesuji/fuseki problem books :-) Go books were already my addiction with french and english shelve only, you can imagine when facing a Japanese library. I haven't bought any tsume go book since I think the english litterature and the net are enough and especially I prefer a good realistic tesuji problem than an artificial tsume go one: it improves both your reading AND your sense of shape better I think. The book are even more useful when you can't read the given clue: sometime the situation is quite complex and only knowing that black begins you should guess if black cuts, lives or escape...

  • Kyoto games

To be written

  • Hiroshima games

To be written

  • Tokyo games

To be written

Big library offering large book collections Tokyo Kinokuniya Shinjuku, very close to the JR Shinjuku station, take the station south exit and you will be in front of a very big store complex: one of them is Kinokuniya.

Kyoto Jukundo Bookstore Kawaramachi-Sanjo Sagaru (this means south of Kawaramachi street and Sagaru street intersection) BAL building, 5th-8th floor

Comments are welcome :)

This is a copy of the living page "ihgo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


IICGA

PageType: HomePage

International InterCollegiate Go Association.

The external website for the IICGA is no longer available.

The IICGA was an attempt to spur competition at the collegiate level. Two tournaments were conducted online in 2003 between MIT, CMU and UMD.

Unfortunately, lack of time on the part of the organizers has left this effort mostly defunct.

This is a copy of the living page "IICGA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces


Iida Haruji

Keywords: People

(1886-1945) Nihon Ki-in 4 dan pro.

This is a copy of the living page "Iida Haruji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HiroseHeijiro
ShinFusekiPost


ijime

Difficulty: Advanced Keywords: Go term

Ijime (苛め) - bullying, tormenting

For more on ijime, see /Discussion

This is a copy of the living page "ijime" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
28thKiseiGame3Day1


Ijime / Discussion

Sub-page of Ijime

JF Before yose you pay attention to ijime. This means teasing/bullying but in go it refers to the free sente moves you get by playing against weak positions.

When amateurs talk about thickness they also talk about moyos and influence. When pros talk about thickness they talk instead about ijime, especially the highly desirable state of not having to worry about being ijime-ed.

Now the case illustrated here[1] (was at Endgame Reckoner) typically occurs when a territory is open at both sides. What a pro fears above all is being bullied into playing submissively at both ends.

There is a good example, as I recall, in Fundamentals of Go of the appalling damage that can be done. I would suspect that in a large number of the case where a move is ignored locally, it is in fact answered at the other end of the territory. Anyway, main point is that ijimeru is a useful concept if you want to tune into high-level discussions of go. Nerai is another, which Charles was going to write up...?

Charles I've moved this away from the endgame page it started life on, so that some of these concepts can be separated out.

First, I know about yoritsuki as the way to take profit from the opponent's weak groups. Assuming the early endgame has started we can assume that with correct play weak groups don't die. But it is profitable to attack them, if one can find the direction of play. That I understand as yoritsuki, as a counter to the amashi strategy.

So, in what way does ijime relate? From what John writes above, it could be a more general concept, including 'weak territories' with open skirts.

There is indeed an example in Fundamentals of Go about accepting the mutual damage plan, rather than giving your opponent a double sente, and then the other one, when there are miai on the board.

There is also an example in Kage's Secret Chronicles more directly related to the question of allowing your opponent to play 'at both ends. I must confess I didn't take the point when I last looked at it, a while ago.

As for nerai, I think I put it in a mental pigeonhole after hearing John speak about it. Roughly speaking, a 'target': for this page, something worth taking gote to prevent your opponent having the chance to do? I remember coming up with the equation virtual groups = invasion nerai.

Aha - maybe ijime is to yoritsuki more like nerai is to aji.

JF While not wanting to stunt creative thinking, I would strongly recommend not making any connection between ijimeru and yoritsuku. There is a class of words that are used over and over again in go, but are really just words in the ordinary language. Most people are reluctant to count these as technical terms. "Attack" is an obvious example. For most Japanese yoritsuku and ijimeru probably fall into this category. Yoritsuku, indeed, is not very common, rare even - many writers find it too vague. It lacks nuances. It just means "approach", "getting access to" I would recommend westerners to forget it.

Ijimeru may likewise be only a quasi-technical term, but in contrast it is very common, and it has juicy connotations: persecution, tormenting, forcing someone to watch Big Brother or the Eurovision Song contest, etc. If someone wants to look them up, here are some concrete examples: (1) Kitani-Fujisawa (GoGoD reference 1961-09-20a), B109 etc 1961-09-20a; (2) Otake-Fujisawa (1981-02-04a), W40, 42 and 106 (this 106 effectively wins the game, by the way).

Here is a quotation from a book on thickness. "The procedure to convert thickness into territory is to attack, When such attacks are locally severe, it is called ijime (tormenting). If there are many positions where you can do this tormenting, at some point the balance of territories will shift in your favour." (The context is explaining that thickness gives up profit initially in the expectation of clawing it back later.)

To explain to others the allusion to nerai: although unfamiliar to most westerners, it is by far the commonest technical term in high-level discussions of fuseki. It came up on a BGA Strong Players Training Day in a session to do with trying to understand top pro thinking by using the words they use. The mismatch between pro and ama vocabulary is rather stark. You say aji, they say nerai, you say influence they say thickness, There's a high incidence of words like mamoru and ijimeru (and, related to this, tsurai), yuuryoku is very common, moyou is rather rare, etc, etc. Realigning the registers could be a major step forward.

Charles Seems to me we need to spin off a page Japanese Go Terms / Overused and Underused.

[1] Bill: Charles, would you please copy the diagram that John is talking about to this page? I have looked at Endgame Reckoner and still cannot tell what he is referring to. Thanks. :-)

Charles I believe it's the one now at How big is the 6 point double sente; that fits the reference to the Kageyama book. Namely

How big is it?

Kageyama teaches that treating B1 unthinkingly as sente leads to being pushed around (which is the same fundamental point as Bill makes on said page).

Bill: Thanks, Charles. :-)

This is a copy of the living page "Ijime / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GettingSentePlays
TalkPages
Ijime

Homepages
Isshoni


IK 2005

Keywords: Online Go, Tournament

IK Cup

How about scrapping this page as it has no value any more

I don't mind if it goes. - Ian
IK2005 is the Irish Knockout Cup 2005, a 9x9 knockout event played on Dragongoserver for Irish players. I, IanDavis, am directing the tournament in a haphazard fashion. The page is mirrored at [ext] this page

Also see IK2006.

Some Details

Basic Rules

  • 9x9
  • even games - better in my opinion but open to persuasion
  • Time limits not decided yet, 50 days and some byoyomi should be plenty. Turn the clock off at weekends.
  • Komi, 5.5
  • Pairings decided by myself at random

The Draw

Noel has been awarded the bye for the first round. Note that the draw is always going to be random, there is no top and bottom half of the draw. The method for making the draw was asking a friend to type the numbers 1 to 14 in a random order.

Round 1

 White           -   Black

 John Gibson   0  - 1  Claas Roever

 Olivier Deme  1 - 0  Brendan Nolan

 Tom McAnally  1 - 0 "Bob Dylan"-Barry

 Ian Davis     0 - 1  Gearoid O'Shea

 John Sheehy   0 - 1  Rick Brennan (colors mixed up)

 Mark Webb     0 - 1  Rory Wales

 Conor ?       1 - 0   Adam Smyth

 Noel Mitchell   -   bye

Round 2

 White          -    Black

 Conor    0 - 1  Rory Wales

 Claas Roever  1 - 0  Olivier Deme

 Tom McAnally 0 - 1  Noel Mitchell

 Gearoid O"Shea 0 - 1  Rick Brennan

The random draw continues to pair off the favourites.

Round 3

 White       -       Black
 Claas Roever   1 - 0  Rich Brennan
 Noel Mitchell  1 - 0  Rory Wales

Grand Final

 White     -     Black
 Claas Roever 1 - 0 Noel Mitchell by half a point

Claas Roever wins the tournament

Registered Players so far...

  • Ian Davis - IanDavis
  • Noel Mitchell - GoAddict
  • John Gibson - ishidaogo
  • Mark Webb - MarkWebb
  • Brendan Nolan - bstick12
  • Olivier Deme - deepsky
  • Claas Roever - chew
  • Rich Brennan - Rick
  • Gearoid O'Shea - goshea
  • Rory Wales - rorywales
  • Adam Smyth - Gweedo
  • John Sheehy - horatio
  • Bob Dylan (barry) - barold - slow player
  • Conor - cain time is an issue
  • Tom McAnally - ynohoo - time is an issue

I have noticed too late several other players who didn't have their country set in their user info. There have also been 5 or so others joining in the meantime. At a rough count the Total Irish Contingent on Dragon is about 30 now.

There is another tournament on Dragon right now DragonTourney2005 that might be of some help in setting rules

This is a copy of the living page "IK 2005" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2005
PageDeleteRequests
IK2006

Homepages
IanDavis


IK 2006

Keywords: Online Go, Tournament

The Irish Knockout Cup

Played on 9x9 boards, on dragonserver. Last Year was IK2005

Rules

4.5 Komi for this year. 9x9 (obviously). Random Draw. Time Limit 50 days maintime with 10 stones in 10 days afterwards. Turn Clock off at the weekends. Even Games, no handicap! Make it rated if you like it :)

Entrants

 1    John Gibson     ishidaogo
 2    Olivier Deme   DeepSky
 3    Ian Davis      IanDavis
 4    Noel Mitchell  GoAddict
 5    Tom McAnally   ynohoo
 6    Claas Roever    Chew
 7    Conor           Cain
 8    Gearoid OShea   goshea
 9    Brendan Nolan   bstick12
 10   Mark Webb       markwebb
 11   John Sheehy     horatio
 12   Rory Wales      RoryW
 13   David Gillen    davidgillen
 14   Terence McSweeney   Paikea
 15   Robert Parkinson     ctesiphon
 16   Richard Smyth     Octhuit
 17   sitruc            sitruc
 18   Richard Brennen    rickb
 19   Paul Atling        paula

Round 1

 Black   -    White
 Richard Smyth 0 - 1 Robert Parkinson
 sitruc       0  - 1 Conor
 John Sheehy  1  -  0 Brendan Nolan
 All others get a bye

Round 2

 Black - - - White
 John Gibson   ishidaogo 1 - 0 Paul Atling  paula
 Olivier Deme DeepSky 1 - 0 Terence McSweeney Paikea
 Ian Davis    IanDavis 1-0 John Sheehy  horatio
 Noel Mitchell GoAddict 1 - 0 Robert Parkinson ctesiphon
 Tom McAnally ynohoo 0-1 Rory Wales  RoryW
 Claas Roever  Chew 1-0 Mark Webb  mwebb
 Conor         Cain 1-0 David Gillen  davidgillen
 Gearoid OShea goshea 1-0 Richard Brennen  rickb

Round 3

 Black - - - White
 John Gibson ishidaogo 1 - 0 Gearoid OShea goshea
 Claas Roever Chew     1 - 0 Conor Cain
 Ian Davis IanDavis   0 - 1 Noel Mitchell GoAddict
 Rory Wales RoryW      1 - 0 Olivier Deme DeepSky

Round 4

 Black - - - White
 John Gibson ishidaogo 0 - 1 Claas Roever Chew
 Rory Wales RoryW  0 - 1 Noel Mitchell GoAddict

Round 5

 Black - - - White
 Claas Roever Chew 1-0 Noel Mitchell GoAddict

This is a copy of the living page "IK 2006" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IK2005


Ikeda

PageType: Alias

IkedaToshio

This is a copy of the living page "Ikeda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ButtonGo
ButtonGo/Discussion
SuperkoAnomalies


Ikeda Toshio

Keywords: Rules, People

Ikeda Toshio (1923-1974) was a computer engineer for Fujitsu and the author of Igo Ruru ni tsuite - 'On Go Rules'.

See [ext] On the Rules of Go with his [ext] Proposed Rules of Go.

Also see: Ikeda's Rule

This is a copy of the living page "Ikeda Toshio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ikeda
ToshioIkeda

Referenced by
JapaneseRules
Scoring
ButtonGo
IkedasRule
IkedasRule/discus...
Seihokai
FreeTeireIfEvenDame
ButtonGo/Discussion
IkedasRule/example1
TaiwanRules
EquivalenceScorin...
FreeTeireIfEvenDa...
IkedasRule/wme
OnTheRulesOfGo
SuperkoAnomalies


Ikeda Yutaka

Keywords: People

(b.1905) Nihon Ki-in pro, 2 dan in 1932.

This is a copy of the living page "Ikeda Yutaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HosokawaSPupils


Ikeda's Rule

Difficulty: Intermediate Keywords: Rules

Disambiguation:

This page is about Ikeda's Rule of Scoring in his proposed Area Rules III

  • For 'Ikeda's Proposed Rules of Go', please visit [ext] here
  • For a english translation of Ikeda Toshio's 'On the Rules of Go', please visit [ext] here
  • For a detailed commentary on Ikeda Territory Rules I by Robert Jasiek, please visit [ext] here

Examples on Ikeda Territory Rules I by Robert Jasiek:

  • [ext] Examples 1
  • [ext] Examples 2
  • [ext] Examples 3
  • [ext] Examples 4
  • [ext] Examples 5

Ikeda's Rule is a term sometimes encountered when discussing Territory vs. Area Scoring.

To be precise it should be called "Ikeda's Rules" as the term can be traced back to Ikeda Toshio's [ext] On the Rules of Go wherein he proposes six whole rulesets for Go and not a singular rule.

If one speaks of Ikeda's Rule or Ikeda Rules one can never be sure which Ruleset or Rule is spoken of. In these cases it is strongly recommended to mention the corresponding ruleset more precisely.

Nevertheless on this page "Ikeda's Rule" specifically denotes Rule 7 of Ikeda's Area Scoring III in his [ext] Proposed Rules of Go:

  • Rule of scoring: A player's score is the number of that player's played stones plus the number of grid points in that player's territory. If the first pass was made by White, however, then 1/2 point is subtracted from Black's score and added to White's score. The winner is determined by comparing the players' scores.

The following points may help with application of the rule:

  • Ikeda's points are moku instead of zi (as some people might expect who do not discern between chinese half-counting and area scoring.)
  • the Rule refers to the first pass made and not the first pass in the two passes that will initiate the agreement phase. The importance of this distinction becomes obvious when one studies the problem of Pass Fights.
  • normal territory komi should be used as the rule will compensate white for the one moku more-value of black's first play if White passed first. (This almost always means that Black got the last competetive(valuable) play and thus one more move than White.)
  • this rule solves the 'free mending in case of even dame' phenomenon and thus presents opportunity for more interesting play.

See also:

  • Button Go
  • [ext] Parity of Komi

/discussion

This is a copy of the living page "Ikeda's Rule" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion
example1
wme

Referenced by
IkedaToshio
FreeTeireIfEvenDame
Flower/Sandbox
EquivalenceScorin...


Ikedas Rule/example 1

Sub-page of IkedasRule

Diagram 3-7.1

"..The problem arises in positions like Dia. 3-7. Only neutral points are left, the number of neutral points is even, the black group at the bottom has lost its outside liberties, and the safety of this group is uncertain. Suppose it is Black's turn. Even if Black plays 'a' to remove the danger, he can still get one of the two neutral points. Under area rules, that is, he can make a free reinforcing move at 'a.' He does not need to verify whether it is actually necessary..." -- [ext] Section 3.5 "The disadvantage of Area Rules", [ext] On the Rules of Go, Ikeda Toshio

Diagram 3-7.2

After (1) White assumes black is skilled enough to avert the invasion and occupies the last dame.

 Territory+Prisoners Score
   W30    B31
 Area Score
   W60    B61

 Ikeda's Rule
 Black passes first
   W60    B61

 Button Go
 Black passes first +0.5 Black
   W60  B61.5

Diagram 3-7.3

Black unnecessarily reinforces its territory.

 Territory+Prisoners Score
   W30    B30

 Area Score
   W60    B61

 Ikeda's Rule
 White passes first +1 white
   W61    B61

 Button Go
 White passes first +0.5 white
 W60.5   B61

Diagram 3-7.4.1

White's isn't too bright and thinks it can win the semeai.

Diagram 3-7.4.2

Obviously it loses, yet by keeping sente it prevents black from grabbing the last dame.

 Territory+Prisoners Score
   W35    B36

 Area Score
   W60    B61

 Ikeda's Rule
 Black passes first
   W60    B61

 Button Go
 Black passes first +0.5 Black
   W60  B61.5

Diagram 3-7.5

White's IQ is getting worse, this time it not only invades but also loses sente by performing Baka no Itte. It is punished by losing both dame.

 Territory+Prisoners Score
   W30    B32

 Area Score
   W59    B62

 Ikeda's Rule
 White passes first +1 white
   W60    B62

 Button Go
 White passes first +0.5 white
 W59.5   B62

/discussion

This is a copy of the living page "Ikedas Rule/example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
discussion
wme

Referenced by
FreeTeireIfEvenDame
IkedasRule/wme


Ikedas Rule/wme

Sub-page of IkedasRule

Disambiguation:

This page is about Ikeda's Rule of Scoring in his proposed Area Rules III

  • For 'Ikeda's Proposed Rules of Go', please visit [ext] here
  • For a english translation of Ikeda Toshio's 'On the Rules of Go', please visit [ext] here
  • For a detailed commentary on Ikeda Territory Rules I by Robert Jasiek, please visit [ext] here

Ikeda's Rule is a recently created mnemonic for Ikeda Toshio's Area Rules III Rule 7'

For further information on their originating ruleset please visit ' [ext] On the Rules of Go'

Mr. Toshio created Area Rules III and several other Rulesetsinsert footnote to Bill's nice comment about multiple uses natural language? in the pursuit to create a more concise and conclusive ruleset than traditional Japanese rules.

click here the full example

some other example here soon the go seigen game ikeda mentioned might be nice

  • Rule of scoring: A player's score is the number of that player's played stones plus the number of grid points in that player's territory. If the first pass was made by White, however, then 1/2 point is subtracted from Black's score and added to White's score. The winner is determined by comparing the players' scores.

The following points may help with application of the rule:

  • Ikeda's Rule refers to the very first pass of the game. (In most cases the very first pass of the game will occur as one of the two passes that precede the agreement phase. Yet should someone pass earlier it this earliest pass is refered to by Ikeda. See Pass Fights for more.)
  • normal territory komi should be used when Ikeda's Rule is used as White will be compensated for the one point more-value of black's first play if White passed first. (Commonly this denotes either a misjudgement of White or that Black got the last valuable(aka competetive) board play and thus had one more move than White over the whole game.)
  • this rule remedies the 'free mending in case of even dame' phenomenon and thus presents opportunity for more interesting play by punishing unecessary reinforcement of one's territory in the presence of an even amount of neutral points.

See also:

  • Button Go
  • [ext] Parity of Komi
  • TerritoryAndAreaScoring

/discussion

This is a copy of the living page "Ikedas Rule/wme" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
discussion
example1

Referenced by
IkedasRule/discus...


IkedasRule/discussion

Sub-page of IkedasRule

Why should Ikeda's Rule be used in Area Scoring games?

This rule solves one of the most grave drawbacks that area scoring exhibits:

  • If in the Endgame there is an even amount of dame to be filled and it is blacks turn then black could mend his territory instead if filling a dame without fear of losing points of moku for this blunder.

--anonymous

It is not a grave disadvantage and it is not a disadvantage of only Area Scoring. Whenever a player is safely ahead (by more than 1 point), he can defend his territory instead of filling a dame. Even under the Japanese 1989 Rules, which use Traditional Territory Scoring and where filling of dame can be worth up to hundreds of points (by eliminating the rules-technical in-seki), defending one's territory can precede filling of dame. Furthermore, one should not discuss some arbitrary (dis)advantage but compare all (dis)advantages of scoring methods.

Ikeda Territory I Scoring is especially attractive for replacing Traditional Territory Scoring because, instead of complex life and death definitions, one and only one actually played move-sequence suffices to determine all statuses on the board.

--RobertJasiek

Flower: As far as I understand if area scoring is used and there is an even amount of dame then the one whose turn it is, can mend his territory 'without risk' even if he is not in the lead. If I read your example correctly then you only refer to mending your territory if you are in the lead in combination with loosing a small portion of this the lead. In a discussion on KGS I heard several people quoting this as a disadvantage of area scoring as suboptimal play has no consequences to the score in this singular case. --Flower, 2007-02-25

All [ext] objective advantages of the scoring methods should be discussed. Discussing only one aspect misses their mutual context. --RobertJasiek

Flower: Thanks for the link I will read it as soon as possible :) While I agree that all advantages should be discussed this is not possible if singular aspects of it (like my question) are not discussed. Though it is of course not your duty to answer them :) But let me read the link. Mayhap it contains the answer. --Flower, 2007-02-26

Flower: Hmm after reading Mr Jasiek's link as well as his IGRF reports. I came to doubt that the term 'Ikeda's Rule' informally refers to Rule 7 Area Scoring III as it is too close to the term 'Ikeda Rules' which were used to refer to Ikeda Territory Scoring I. I thought about requesting that this page is to be renamed Ikeda's Button. Yet this would indirectly imply that Mr. Ikeda cloned Button Go and would do the honorable Mr. Toshio injustice. I am open for suggestions :D (for now I will change this article and note its ambigous name)

Bill: I just did a web search and the only place I found that clearly refers to Ikeda's Rule as is meant here, is this page! So maybe it is premature to say that Ikeda's Rule means his area III rule 7.

Flower: Aye that is what I thought too after I read Robert's IGRF reports. Before that I heard the use of 'Ikeda's rule as referal to A3 rule7, plenty of times though. But only on KGS.(primarily in discussions about Territory and Area Scoring (and or) Button Go) Of Ikeda's creations Ikeda Territory Rules I and Ikeda Area Rules III (of which Rule 7 is its essence) are certainly his most noteworhty. So both terms kind of deserve a mnemonic so that one is not forced to use the unwieldy name Ikeda defined. (No one wants to say "do we score using Ikeda Area Rules III rule 7?" whereas "do we use a Button?" or "do we use Ikeda's Rule" sounds more natural.) So our question would be:

  • How do we determine the spread of 'Ikeda's Rule' as synonym for Ikedas Area Rules III Rule 7?

and if we determine it is not spread far (as one might assume) What mnemonic shall we create for pagetitle and rule?

  • Ikeda's Button?
  • Rule Seven?
  • IA3R7?
  • Ikeda's Area Scoring Rule?
  • Ikeda's Taiwan Rule?
  • Taiwanese Rule? (allthough it differs as Ikeda defines it by passing)

Bill: Thanks for giving the source. I think that Ikeda's Rule is OK. That's how language works. Shall I try a Master Edit later today or tomorrow?

Flower: Master Edit sounds a bit harsh :) (like throwing away everything that was before) But feel free to try it. As written above I thought of doing it too (if I were not supposed to cook for my mate who will be home at 2015Z whereupon we will embark upon watching Star Trek TNG :) So if you like do it now :). Otherwise I will embark upon it as soon as convenient or the muse inspires me :)

Flower: I just tried to begin the edit, but I am too tired to be productive. It can be found under /wme. Feel free to edit it yourself :) (I hope I am in a better shape tomorrow) Good night!

Flower: Obviously I did not yet come around to do it :) (swamped with work) But eventually I'll do it :) (at least I want to)

Bill: I am not sure that it should not be called Davies' rule. I would like to see Ikeda's original Japanese text. My impression is that Ikeda focused on the last competitive move rather than the first pass. Perhaps Davies improved upon Ikeda.

Flower: I only have Davies Translation. Well and given my ignorance of Japanese this might not be so bad :) I had the impression though (without rereading it now) that Ikeda spoke about passing in order to detect the last competetive move directly. Of course Davies might have changed that by himself and for some reason omitted mention of it. Without the original we cannot be sure. Yet these are initial hypotheses that are worth investigating but not yet worth acting upon. It would only add to the confusion to swap Ikeda with Davies now (and without sufficient proof :)

Bill: Here is a quote from Ikeda's text about Area rules III in Section 4.1.

"It was also stated that this problem can be solved by deducting half a point from Black's score and adding half a point to White's score when Black makes the last competitive move.

"If we add this rule of half a point for the last competitive move to area rules II, we will have area rules III."

Since this is *not* Ikeda's Rule, I wondered about its true origin. However, just now I found this:

"We can accomplish our purpose by formulating the definition of the last competitive move in the rules in the following way. A player's score is the number of stones that player has on the board plus the number of empty points in that player's territory. If the first pass was made by White, however, then half a point is subtracted from Black's score and added to White's score. This is rule 7 (the rule of scoring) in area rules III."

That is Ikeda's Rule. :-)

Flower: Indeed :-) I note a uncanny similarity to a paragraph located in the middle of the main body though :) (Thanks for your research and double-checking)

This section is an archived past 'in-document' discussion about the clarity of the article. (will eventually be deleted)

Ikeda's Rule is a term sometimes encountered when discussing Territory vs. Area Scoring.

To be precise it should be called "Ikeda's Rules" as the term can be traced back to Ikeda Toshio's [ext] On the Rules of Go wherein he proposes six whole rulesets for Go and not a singular rule.

Bill: I think that muddies the waters instead of adding precision.

Flower: You mean it sacrifices clarity for precision? What would you propose then? (or do you think we should omit "to be precise it should be called Ikeda's Rules" here as it contradicts the usage on this page thus creating a inconsistency?)

Bill: There are six different sets of rules identified with Ikeda. Any of the rules in one of them could be called Ikeda's rule. However, natural language usage has singled one of them out for that honor. Not exactly logical, but there we are. I would propose a footnote to mention the rules.

Flower: Aye that sounds feasible :-) I will try to rework the body in the near future then. In order to do so I would move this thread (including a quote of the part you commented on) into a '----' fenced off section of the /discussion. You may cry 'Nooooooooo' if this ails you now :)

Bill: Please, go ahead. (And erase this exchange, as it will have served its purpose. ;-))

Flower: Would the added disambiguation help? (which would allow us to clean up the body of the article as the it is taken care of in front.

This is a copy of the living page "IkedasRule/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
example1
wme

Referenced by
IkedasRule
IkedasRule/wme


IkedasRuleExample1Discussion

Diagram 3-7.3

Black unnecessarily reinforces its territory.

 Territory+Prisoners Score
   W30    B30

 Area Score
   W60    B61

 Ikeda's Rule
 White passes first +1 white
   W61    B61

 Button Go
 White passes first +0.5 white
 W60.5   B61

MrTenuki: Notice that this is the only case in the example in which the result of the game depends on the ruleset. Here, territory scoring agrees with that of Ikeda's method (i.e. the result is a jigo) if pass stones are not used (the AGA territory + prisoner score would be W31 to B32 as white has to make the last pass), while both area scoring and Button Go give a Black win.

Flower: Why do you say "If pass stones are not used"? I would expect W31 B32 especially if pass stones are used. (AGA rules)

Flower: Oh wait, I think I get it now. Your comment sounded at first as if you were saying that if you use no-passtones with AGA rules then it will result in W31 B32. Yet I think your assumption is erroneous. For if you use Equivalence Scoring as counting method (which implies the use of pass stones as well as area scoring) then you can apply Ikeda's Rule the same way as you would apply it to any other Area Scoring ruleset. You add 1 to white's score if it passed first. In fact if you prefer to evaluate the score by counting territory+prisoners then an even easier method to use Ikeda's Rule wich can be used together with Equivalence Scoring. (I use it when I play OTB) --> see EquivalenceScoringAndIkedasRule

Flower: Last but not least :) thanks for fixing some of the typos :)

This is a copy of the living page "IkedasRuleExample1Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IkedasRule/example1


Ikegami Kiyoshi

Keywords: People

(1828/9-1912) 4 dan pro, from Sendai. Presumed the same as Ikegami Yohee.

This is a copy of the living page "Ikegami Kiyoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
CharlesMatthews


Ikezaki Tokinori

Keywords: People

Ikezaki Tokinori (池崎世典, born 1956) is a Nihon Ki-in professional Go player who reached 4-dan in 1983.

Ikezaki is one of Sakai Toshio's pupils.

This is a copy of the living page "Ikezaki Tokinori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TokinoriIkezaki

Referenced by
SakaiToshiosPupils


ikken shimari

PageType: Alias

3454enclosure

This is a copy of the living page "ikken shimari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiHo
TheNineStandardEn...
Bashan/LostGame1


Ikken tobi

Path: Haengma · Prev: Kosumi · Next: KnightsMove
Path: ShapesAndConnections · Prev: KeimaSideConnection · Next: Keima
PageType: Alias

OnePointJump

Path: Haengma · Prev: Kosumi · Next: KnightsMove
Path: ShapesAndConnections · Prev: KeimaSideConnection · Next: Keima
This is a copy of the living page "Ikken tobi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections
Haengma

Referenced by
GoTerms
ABCsOfAttackAndDe...
ConnectivityOfEle...
ElementaryMoves
Distance
AStaticTreatiseOn...
34PointHighApproa...
SystematicJoseki3463
TowerPeep
SentePunishesThePeep
ThereIsNoTerritor...
JapaneseGoPronunc...
DontBeGreedy
TeachingGame44
ChessWhizAgainstL...
FusekiExperiments
AdjustedLengthAna...
EndUpInTheCenter
FusekiExercise1/S...
HikaruProblem6/So...

Homepages
KichiGuy


Ikken tobi is never wrong

Path: GoProverbs · Prev: TheEmptyTriangleIsBad · Next: DontTryToCutTheOnePointJump
PageType: Alias

TheOnePointJumpIsNeverBad

Path: GoProverbs · Prev: TheEmptyTriangleIsBad · Next: DontTryToCutTheOnePointJump
This is a copy of the living page "Ikken tobi is never wrong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
OnePointJump
Game33
ChessWhizAgainstL...
Running
AdjustedLengthAna...
CrunchyrollGoClub
MigeruVsAlexWeldon

Homepages
KichiGuy


ikken-jimari

PageType: Alias

3454Enclosure

This is a copy of the living page "ikken-jimari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure


Ikken-tobi from a stretch

Ikken-tobi from a stretch

This shape makes a 100% connection, eye-shape at a, and it is flexible, because at all times Black can decide to abandon either the lone stone, or the connected pair of stones.

(Liberties/stones ratio = 3; occurrence frequency = 6)

If White tries to split ...

Black is connected.

A weakness to the peep

However, ikken-tobi from a stretch can be considered inefficient. This inefficency is unclear until white plays at the point marked a.

A lost stone and white is strong

Black cannot afford not to respond immediately.

A successful cut for white

The hidden empty triangle

If black responds by closing the gap, there is the inefficient empty triangle around a.

Cut prevented, white 5 laddered

A reasonable response is B2.

Better influence

While this is effective, nikken-tobi from a stretch gives better influence around a, and the same play is still effective.

Same defense

Less influence

A similar connection without as much influence around a.

Leads to a slightly better sequence

This leads to a sequence that is more favorable to black. W1 only strengthens black.

Best response: pressure the white stone.

Here are a few other possible responses to the peep at the ikken tobi from a stretch. This first is probably the best: black should pressure the white stone. However, this leaves bad aji for black at a, so black should ideally have more influence around b than white to play this move. Alternatively, if the sequence started by B2 pushes white back upward and leaves black with sente, black can then play at one of the points marked c to secure the connection.

Another possibility.

Here is another possibility. White will not even play the sequence W3 - B6 if she knows what is good for her, but this response is generally too easy on white if she plays tenuki instead of W3.

Standard.

B2 is standard. It provides the farthest-reaching influence of the mentioned possibilites, though it may also be too easy on white.

Bamboo joint.

This option gives white no possible cut, but in the absence of strong white influence in the area, is overconcentrated and provides no other advantage to black.

This is a copy of the living page "Ikken-tobi from a stretch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AStaticTreatiseOn...


Ilan

PageType: HomePage

Hello there, I am ilanpi AKA Ilan Vardi. You can find out more about me on my websites [ext] http://cf.geocities.com/ilanpi and [ext] http://www.lix.polytechnique.fr/Labo/Ilan.Vardi/ My e-mail is ilanpi@yahoo.com

As far as go is concerned, I started playing in February 2003.

I play almost all my games on Cyberoro, which is my favourite server. Since 2004, I have played almost all my games on Korean servers, the other being Dashn. The reason I play in Korea is that the servers do no allow Undo or Escaping, and I also I prefer their board graphics, especially on Cyberoro.

I also watch games and play 9x9 on KGS, whenever I manage not to get banned, that is.

April 2007, I finally made it to 1d on KGS, almost exactly 4 years after starting Go. It was 3 days after I turned 50 (gasp!) which, I hope, will be an inspiration for all those old guys out there.

Amazingly, I improved by forgetting everything I ever read, I haven't looked at a book in a year. I have absolutely no idea why I improved, except that I am a little more calm when I play.

Bill: Congratulations, Ilan! :-) I have noticed how important non-intellectual qualities are to skill at go. Steve: Yeah, congratulations!

The only aspect that I somewhat understand is minigo, that is, 7x7 and 9x9 go. If you have any questions about that, I may be able to help you. I have also written some 9x9 reviews on the Go Teaching Ladder, see [ext] http://gtl.xmp.net/members/info?p_key=1027&pseudo=ilanpi Recently, I have become reticent due to Review / Ilan's Dreaded Analysis.

My go equipment wish list is one of those kaya boards with legs, but in 9x9 size.

Aldlob in KGS?: You can ask Mr Kuroki ( [ext] http://www.kurokigoishi.co.jp). They sell nice kaya 9x9 goban (with and without legs), though are not listed in the web.

Niklaus: You mean something like [ext] this? It's not really kaya, but at least 9x9 with legs.

Yes!! Thank you for pointing it out, who cares about kaya anyway?

I continue to have deep thoughts about the game of Go, and I publish these regularly on my website.

  • Linux and Go: [ext] http://cf.geocities.com/ilanpi/linuxgo.html
  • Dirty Go Books: [ext] http://cf.geocities.com/ilanpi/dirty.html
  • Review of La Joueuse de Go: [ext] http://cf.geocities.com/ilanpi/joueuse.html

I used to be pretty good at chess (2340 in the US) and I will write up a comparison of chess and go, if I ever get to an equivalent level in go. My fundamental opinion can be summarized in this way: "Chess is pop music and go a symphony." Oh, and I should specify that I don't particularly believe that either form of musical expression is superior to the other.

I have also written a website about Dots and Boxes, a game which is somewhat similar to Go, and which shares Go's mathematical foundations, see [ext] http://cf.geocities.com/ilanpi/dots.html

I have made a list of my book recommendations: /Book Recommendations

See also Period of Transition.

ptolemy: thanks for your post, I should have said more about the equant. Although, you say that the constants were not rationally related. I wonder, even with an equant, if, given the degree of accuracy of Ptolemy's system, they must be. Might it be possible to use an analog of an equant to simplify various series?

I have to go back and look up how the equant works exactly...

This is a copy of the living page "Ilan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ilanpi

Sub-pages
BookRecommendations

Referenced by
SlateAndShell
Temperature
CyberOro
GoProblemsCom
Baduk
WhyDontWeOpenAtTe...
CallingOutAtari
GoBase/Discussion
DifferenceGame
CoffeeMachine
200TesujiProblems...
Joseki/Discussion
ToSignOrNotToSign
CompareGoToChess
AncientChineseRul...
TheCaptain
TomGoServer
PositionalJudgeme...
SmallBoardGo
Tygem

Homepages
AvatarDJFlux
DocHoliday
Helger
Hypatia
KGSPeople
Oryx
Ptolemy


Ilan / Book Recommendations

Sub-page of Ilan

The following gives a list of the most useful Go books I have read. I am now approximately 1K on Cyberoro and 5K on KGS. The books are more or less listed in order of importance (most is first) and in the order I read them. I will give my approximate rank at the time I read them. Note that KGS ranks have shifted by about 4 or 5 in the last 2 years (KGS 4K 2004 = KGS 9K 2006) I will also compare with the most useful go online resources. All opinions given are my own and there is no pretense of objectivity. In particular, I personally dislike books which talk about how strong professionals are, or give Japanese baseball analogies. This explains why my list doesn't include such books as Lessons In The Fundamentals Of Go which many consider one of the best Go books.

Reminder: Add 5K to all ratings to get current KGS rating.

1. Hikaru no Go All levels

This is by far the best Go book ever. No other book will give you a better feeling for the game, and no other book will continue to motivate you and keep you wanting to improve. Interestingly, it contains no actual didactic Go content.

Related books: The Go Player's Almanac.

This book similarly has no explicit teaching value, but it describes the Go world, and has an excellent account of 20th Century Go in Japan.

La Joueuse de Go: In my opinion, the worst book ever written about Go. You can read my full review here [ext] http://cf.geocities.com/ilanpi/joueuse.html

2. The Endgame 18K and up.

This is an excellent introduction to the endgame. Not only does it cover most of the subject, but it also teaches you how to count efficiently. If you are like me and like cut and dry situations, then this book should be understandable even at this early stage.

Related books: 200 Endgame Problems Winning Tactics

This is an excellent book which should improve your technique. The comments are really helpful. The second part of the book is much harder and can be ignored, as I have seen a number of high dan games in which the players didn't know the combinations from that section.

Get Strong at the Endgame

This contains much of the same problems as 200 Endgame Problems but is much harder to read, since there is no indication of problem difficulty, that is, a 10K problem could be succeeded by a 5D problem. The whole board positions are simply excercises in combining the specific corner problems, so don't seem too interesting. I definitely recommend skipping this book in favour of 200 Endgame Problems, in order to avoid harmful frustration.

GoProblems.Com This is definitely a good resource to test your knowledge gained from the above books. In general, I found the difficulty ratings easier than for Life and Death problem (a 1K endgame problem seems easier than a 1K Life and Death problem).

3. Get Strong at Tesuji 13K and up

Unlike the rest of the Get Strong series, which are for 5K to 5D level, this book is quite elementary. For me, the most useful part of the book were the purely shape problems -- I had never considered solid extensions which don't seem to do anything special until I read this book.

Related books: 501 Tesuji Problems

Pretty much the same material, but at the level of the Get Strong series. Very useful if you haven't seen these problems before.

Making Good Shape

This book emphasises the shape problems which are found in Tesuji books. After a couple of problems though, you get the basic ideas, so I never made it very far through the book.

Shape Up

I found this a much better resource on shape, and it is also free, since it on the GoBase website. Most interesting is the section on Haengma which is one of the few descriptions in English.

200 Tesuji Problems

For some reason, I didn't like this book, and eventually found it frustrating, which made it a negative contribution.

GoProblems.com Unfortunately, I didn't find the Tesuji section as helpful as for endgame or life and death. I believe you will learn more from books.

4. Understanding How to Play Go 10K

This book is very useful because it addresses the most basic problem faced by a beginner (or even strong player) which is: I have no clue where to play. Indeed, a problem with teaching Go is that you will explain the important moves but neglect the moves which come automatically to you but which are the ones weaker players will never consider. Since this is the only book to talk about every move (except for his other book Understanding How to Play Handicap Go?), it is the only one which will give you an idea of why good players play their automatic moves. With this book, a beginner will start getting an idea of how a good game develops, with some help from the author (as opposed to just replaying a pro game).

Related books: The ABC's of Attack and Defense.

This is an outstanding book, written by Michael Redmond, the strongest Western Go player. This book is exceptional because it not only gives useful general principles to guide your game, but also it examines variations that cause much worry for weak amateurs. I have noted in lessons by strong amateurs that they have a blind spot for weak or useless moves which weak players look at and don't know how to counter.

Redmond keeps repeating the most important principles for emphasis and gives numerous examples to illustrate them.

Apart from this, Redmond gives some unusual but simple responses to moves which often cause trouble for beginners, e.g., how to respond to the 6-4 corner move.

5. Semeai Tesuji 8K and up

This is a Japanese problem book on capturing races written by Kobayahi Satoru, number 17 in the series of pocket problem books ISBN4-415-02389-4. I found it at the Kinokunyia Bookstore in San Francisco. Though it is supposed to be at 1,2,3 dan level, I found it very accessible at 10K. Problems start very easy and get very gradually harder, so the progression is very good for learning. There are very few truly difficult problems. This is one of my favourite books. The Japanese terms can be more or less figured out, but there is a useful glossary of Japanese terms for reading problem books given by Richard Hunter in the The Go Player's Almanac.

Related books: All Tesuji books will contain problems on capturing races.

6. All About Life And Death, Volume 2. 8K and up

This book was very useful to me, but only because of its section on standard corner invasions. With this book, I really improved my 9x9 game.

Related books: There is similar material on corner invasions in Fundamental Principles Of Go. The most complete reference is in Get Strong At Invading, but that format doesn't seem to me to be a good way to learn the material, since you have to sift through page after page of problems in order to learn one type of invasion.

7. Go Problems.com, Life and Death, All levels

For some reason, I don't remember any specific life and death problem book which improved my game. However, I do remember learning a lot from the GoProblems.Com web site. Most useful is doing a lot of problems at a level below my rating. Other interesting features are the problem collections like the Go Seigen series. Because of this, the GoProblems.Com web site supersedes any actual book you could buy.

To me, the least useful feature is the time trial, which I didn't like because often a quarter of the time was taken by screen refreshing and in any case, I would invariably get stuck on the whole board problems since the size on my screen was too small for me to see it well. Finally, the problems never seem to end, so you just get tired after 20 or 30 problems. Better was the Dashn life and death game, but that seems to be broken for the last year or so (it only gives one problem at a time, as opposed to a set of 15).

Related book: Get Strong at Life and Death

I found this book very frustrating. A lot of the time, I would find alternative solutions not given in the answer. The book is similar to Get Strong at the Endgame in that no indication of difficulty is given.

8. Fundamental Principles of Go. All levels

This book very clearly explains the basic knowledge you need to know in playing the opening, in particular, the basic order of moves in the opening. Interestingly, this information is implicit in many other books, but only appears explicitly here. Other exclusive information is when to play a pincer close or far or high or low. There is also important information on frameworks and invasions. This is a book which is useful to read over and over again as you improve.

Related books: How To Destroy And Preserve

This book is very short and poorly written yet expensive. However, it is surprisingly useful, because it tells you explicity how to make a framework and how to reduce one.

On Your Side: This is a very interesting discussion of frameworks written by Charles Matthews. Even better it is available for free on the Gobase website.

9. Get Strong at the Opening 5K

I found this to be the most helpful opening book because it is the only one which actually takes you through explicit opening sequences, as opposed to generalities or problems about later opening situations. In the first half of this book, you will be taken though basic opening sequences in the Nirensei, Sanrensei, Chinese Opening, and Shusaku opening. The second half of the book is similar to other opening books.

Related book: 501 Opening Problems

This book tries to teach you basic opening principles by giving examples with a hint as to which principle you should use. The first few problems are easy, but the book quickly moves up to a high level, by the middle of the book, I could only do about 20%. I soon realised that the reason is that specific high level (dan level) techniques are assumed. Once you understand this, the book is useful for learning these techniques (when they are given, that is). In any case, I can't imagine this book being written for beginners, unless my own opening is even weaker than I believe it to be. I will illustrate this with Problem 15 from the book:

`Secure your stones before they come under attack!' Where should Black play?

The hint assumes that you know which Black stones are weak, but I don't believe that a beginner can tell which of the top left stone or the bottom left stones are weaker. Indeed, there is a special technique to defend the bottom left from a white invasion, and I suspect that knowing it is pretty much an indication that you are a dan player. Unfortunately, the answer doesn't give you the defence to the bottom invasion.

10. Kogo's Joseki Dictionary. 2k and up

There are a lot of books on Joseki, but in the end, I seem to learn them just as well from this source, which you can download for free.

Related Books: The Great Joseki Debates

This book is quite good for a number of reasons. First a complete conceptual description of each problem position is given. Then sequences are given illustrating the consequences of each choice of Joseki. Apart from this, there is often given a complete explanation of certain important and troublesome joseki variations, for example, the push and cut in the attach and extend joseki. Because of this, the chapters are useful as self-contained references. The style is good because it describes in very vivid terms certain principles, so they become easier to understand, e.g. (paraphrasing):``because of the low strong White position, the left side becomes a kind of wasteland.''

Whole Board Thinking in Joseki

I did learn something from this book, basically, it gave me a wider context to help me understand josekis I had to know. On the other hand, I believe that it suffers from an extremely serious problem in that it does not explain or even describe the fundamental principles it constantly quotes. For example, the book keeps repeating that high stones in adjacent corners are useful for future fighting, but it never gives any example to illustrate this. Since I don't have any feeling for why this is true, and probably won't in any near future, that part of the book is completely useless even if I accept it on faith. From this perspective, it seems to me that the book will be most useful to players who already understand such things, e.g., dan players.

Reminder: Add 5k to all ratings to get current KGS rating.

This is a copy of the living page "Ilan / Book Recommendations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SemeaiTesuji

Homepages
Ilan
PeterHB


ilanpi

PageType: Alias

Ilan

This is a copy of the living page "ilanpi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferenceGame
CompareGoToChess
HumourAlmostProverbs
KGSRooms/EnglishC...
KGSRooms/PolicyDi...
DashNFAQ
RefuseToTakeHandicap
StubbornPlay
9x9Strategy
IntroductionToCom...
Scartol/Philosoph...
SegoeAndCho
GoPlayersWhoAlsoP...
YouCutIChoose
RankAsGivenByIgowin
TakingBackAMove/D...
DashNUserExperiences
DifferenceBetween...
BlockOnTheWiderSi...
OtherGamesConside...

Homepages
Helger
KGSPeople


Ileden

PageType: HomePage

Ilari Kajaste, go player from Finland. More information on the (finnish) home page: [ext] http://iki.fi/ilari.kajaste/

This is a copy of the living page "Ileden" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToRecordAGame


Ilja Shikshin

Keywords: People

Ilja Shikshin

Ilja Valerievich Shikshin (Илья Валерьевич Шикшин, born May, 7th, 1990) is a strong amateur EGF 7-dan Go player.

Shikshin is the younger brother of Russian professional Svetlana Shikshina. His nick on KGS is roln111 - 7 dan.
Cyberoro nickname is shikshin - 7 dan

Shikshin was born in Kazan, Russia. His trainer is Valery Shikshin, who also taught Alexandre Dinerchtein 3p, Svetlana Shikshina 3p, Andrey Kulkov? 7d, and Timur Dugin? 4d.

Shikshin's results for 2005

  1. Has received a rank of the Grand master of Russia
  2. The champion of Russia till 18 years
  3. The winner of the Open Cup of Russia
  4. The champion of Russia among men
  5. 2 place on team championship of the Europe
  6. 3 place in the personal championship of the Europe in Prague

Shikshin's results for 2006

  1. Shikshin is one of three winners in the 3rd Toyota &Denso European Go Oza. He has acquired the right to play in the International Toyota&Denso Championship in Tokyo.
  2. The champion of Europe till 18 years
  3. 2 place on tournament Masters, held in Italy
  4. The champion of Russia among men

Shikshin's results for 2007

  1. The champion of Europe in Villach among men
  2. 2 place on tournament Masters, held in Austria
  3. The champion of Russia among men

Website [ext] http://valeryshikshin.narod.ru , [ext] http://www.rusbaduk.nm.ru

Webforum [ext] http://go-baduk.ucoz.ru/forum

This is a copy of the living page "Ilja Shikshin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IlyaShikshin

Referenced by
ToyotaDensoCup
SvetlanaShikshina
MessageBoard
KGSHighDanPlayers
TopAmateurPlayers...
Top20EuropeanPlayers
ValeryShikshin
GoNews/February20...
RussianGoAssociation
ToyotaDensoCup/3rd


illegal

PageType: Alias

IllegalMove

This is a copy of the living page "illegal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms


Illegal Move

Keywords: Rules

Chinese: 禁着点 (jin4 zhao2 dian3)
Japanese: 反則 (hansoku)
Korean:

An illegal move is a move which violates the rules of go.

Typical illegal moves are

  • taking two consecutive moves without the opponent taking a move in between. (under practically all rulesets)
  • immediate recapture of a stone in a ko. (under rules that use [ext] basic-ko)
  • using a board play to recreate a previous position. (under rules that use positional super-ko)
  • a board play that leaves one of your own groups without liberties while not capturing an opponent's group. (under rules that forbid suicide)

The ruleset in use will specify how illegal moves are handled. Typically a illegal move will result in either a forfeited game or a reconstruction of the position preceding the illegal move followed by an involuntary pass by the offending player.

Example from a pro game!

On 2nd Oct. 2003 Cho Hunhyeon played an illegal move in a major tournament game and had to forfeit the game.

Cho Hunhyeon 9d v. Choi Cheolhan 5d. Kisung tournament.

Cho played B1, a non-capturing move on a point with no liberties. It seems bizarre, but Cho was probably intending to take the ko at a[1] and just played on the wrong point.

It's easy to make this kind of blunder if a ko is involved. Most likely Cho's mind was preoccupied with counting and evaluating ko threats, and he failed to pay due attention to the trivial task of taking the ko.

Something similar happened a few years ago in the Meijin tournament in Japan, where Cho Chikun took a ko without making a threat. But on that occasion the game was annulled rather than forfeited, since Cho had asked the referee if it was his turn to take the ko and the referee had answered wrongly.

See also

  • the discussion about hard-heartedness.

[1] Here, the ko may look far-fetched but it is actually playable : it is a Yose Ko, of course, but if Black can win it, and he has many ko threats, as his whole left group is dead as it stands, this will ressurect the left group. That would put Black very much ahead ... except White will have played 3 moves in a row elsewhere.

This is a copy of the living page "Illegal Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Illegal

Referenced by
BentFourInTheCorner
Suicide
ChineseGoTerms
Move
WhatIsGoAbout
HardHeartedness
ProgressiveGo


Illich

PageType: HomePage

Ahoj!

This site is great...

Have a nice day ;)

This is a copy of the living page "Illich" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDontWeOpenAtTe...
Komi/Discussion
TengenStatistics
SpecialStones
ABeautifulMind
UsefulPhrasesInOt...
BestPathInDatabase
VeryArtificialPro...


Illume

PageType: HomePage

Hi.

I'm glad you found the way to my homepage. If you speak German you might find my page about [ext] Go in Ilmenau interesting.

Don't hesitate to edit or delete my contributions if you think it will improve a page.

This is a copy of the living page "Illume" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki/Discussion


iLoveSai

PageType: HomePage Difficulty: Beginner Keywords: SL description

Table of contents
Badook TV (바둑 TV)
Unfortunately, the feed is down for now. = -(
Badook TV Translated
How to contact Sai:
My Helpful Friends:
My very first diagram on KGS:
Mentoring:
My Students:
My Mentors:
~~~~~ How to add ~~~~~
Useful places in Sensei's Library:
Other useful Go/Baduk/Weichi (J/K/C) links:
Sabaki Go Club
My Progress:
My Games:
Greetings before & after a game:
Table of diagrams
Joseki #9

      • rtsp://baduktv.nefficient.co.kr/baduktv0719_a

a few korean terminology:

black == 흑 white == 백 ko == 패 problem == 문제

Badook TV (바둑 TV)

Unfortunately, the feed is down for now. = -(

check back for more updates in the near future !

  • 24-7 FREE Badook / Baduk Broadcast Available here:
    • mms://baduktv.nefficient.co.kr/baduktv203
    • Use Windows mplayer for viewing.
  • For Badook TV schedule, go to
    [ext] http://www.scatv.co.kr/program/program_index.htm?REUrl=program_main.htm
    • This is in Korean only. Sry!
    • click on (생활·취미 )in blue letters
    • then look under (바둑TV) column

Badook TV Translated

  • roomlist ---> social ---> Sai's Badook Room
  • Sai runs simulataneous translation sessions of major titles and pro games.
  • For weekly schedule, check his info often on KGS. iLoveSai
  • Or, catch Sai in Sabaki Go Club Room on KGS.
  • For more info, please see: badukTV

KGS rank graph for ilovesai

How to contact Sai:

  1. e-mail: [email] ilovesai@sabakigo.com
  2. leave a message on KGS
  3. look for Sai in Sabaki Go Club room (if logged on always there!)

My Helpful Friends:

( in no particular order )

  • sydboy79 (4d) (my newest bud)
  • nugatory [-] (head of Hayashi House)
  • Slade (4k) (x-mentor)
  • bastard [-] (x-deputy mentor
  • sabaki[-] (current mentor)
  • utwig (5d)(friend)
  • NoSide? (my broccoli & x-slave)
  • sigue (1d) (has a dog with fleas)
  • Staer (8k) (great reveiwer)
  • DeSade? (5k) (my sdk friend & a stand-by game reviewer)
  • reptar (9k?) (master-mind behind reptarbot & sb'er #1)
  • Kakashisan (13k) (0p & married to feng yun 9p)
  • Kamenoitte [-] (turtle from FL)
  • ChrisW (self-proclaimed 25k)
  • Carcer (11k) ( arch-rival & spy #1)
  • Quattro (spy #2, an excellent drummer, RG in training)
  • Sponge (aka Tatsu)
  • Farseeing (11k)
  • Dmajor (sb'er #2)
  • Maltar (The Sabaki Club Jester)
  • Aussiemate (the best mate)
  • Seifer (Tsumego lover)
  • Dayharri (friend from IGS)
  • Dangomouse (aka, DangerMouse?)
  • Drimgere (the coolest)
  • Firefox2004 (x-mentee)
  • Araneta (14k) (arch-rival)
  • Supaho21 (14k) (arch-rival who dosn't have internet for the summer)
  • Sabaki Go Club friends

My very first diagram on KGS:

Joseki #9

Mentoring:

My Students:

  • Currently not looking for a new student.
  • My previous mentee: allanx2000 (15k) (Started 5/17/2004 @25k to 6/23/2004 @18k)

My Mentors:

  • I am looking for a new mentor. If you are on during late evenings (EST) and would like to teach me, please send me a buzz.

ilovesai@sabakigo.com

  • See KGSMentoringScheme

~~~~~ How to add ~~~~~

  • (to the mentoring page &/or create your personal page.)
  1. go to KGSMentoringScheme (or any other page you want to add yourself to)
  2. click on "user" link on the left hand side (LHS) and sign up.
  3. go back to KGSMentoringScheme and click "edit page" link on the LHS.
  4. add your nick with a bracket around it to the appropriate lines and save.
  5. go back to KGSMentoringScheme and click on your nick. (should be blue).
  6. click on "edit page" on the LHS.
  7. write whatever pleases you on your webpage & save.
  8. you are done.
  9. if you have problems following this instruction, please contact me in KGS via messages/chat.
  10. Reference: AddingPages, HowToUseWiki

Useful places in Sensei's Library:

(in no particular order)

  1. GuidedTours
  2. BeginnerStudySection
  3. KGSMentoringScheme
  4. KGSTeachingLadder
  5. KGSArchNemesisScheme
  6. KGSFirstTimeUserExperience
  7. KGSTeachingLadder/GamesList?

Other useful Go/Baduk/Weichi (J/K/C) links:

  • [ext] http://holosys.co.uk/beginnersroom/
    • KGS Beginner's room website. Downloads and lots of info.
  • [ext] http://www.goproblems.com/
    • Lots of go (baduk) problems and information.
  • [ext] http://www.samarkand.net/Web_store/web_store.cgi
    • Great place to shop for go related products including books.
  • [ext] http://www.gomasters.com
    • Can view pro games and more!
  • [ext] http://www.usgo.org/index.asp
    • American Go Association.
  • [ext] http://www.golessons.com/
    • Go teacher who is a 6d amateur. Excellent!
  • [ext] http://www.baduk.co.kr/
    • Korea Baduk Association. (in Korean)
  • [ext] http://gobase.org/
    • Pro games & lots of info.

Sabaki Go Club

The Sabaki Go Club is a friendly place for newbies, ( [ext] http://www.sabakigo.com/). (under "clubs" category in KGS)

My Progress:

  • 4/15/2004 Newbie
  • 5/02/2004 KGS rank 21k (first solid rank)
  • 5/06/2004 KGS rank 20k
  • 5/12/2004 KGS rank 19k
  • 5/19/2004 KGS rank 18k
  • 5/31/2004 KGS rank 17k
  • 6/10/2004 KGS rank 16k
  • 6/22/2004 KGS rank 15k
  • 7/08/2004 KGS rank 14k
  • 7/19/2004 KGS rank 13k
  • 8/11/2004 KGS rank 12k
  • 9/19/2004 KGS rank 11k
  • 9/28/2004 KGS rank 10k
  • 10/??/2004 KGS rank 9k <------ SDK !!!

My Games:

My games on KGS: [ext] http://kgs.kiseido.com/en_US/gameArchives.jsp?pageNum=1&user=iLoveSai

  • 2004 May Games: 344
  • 2004 June Games: 297so far

My games with allanx98 are here===> GamesWithallanx98

My games with slade are here===> GamesWithslade

Greetings before & after a game:

  • Chinese:
    • Ni Hao
    • Xie Xie. (Thank you)
  • Dutch:
    • hallo. (hi)
    • veel plezier (have fun)
    • gefeliciteerd (congratulations)
    • het spel is voorbij (game's over)
    • je speelt erg goed! (you play well)
    • ik heb gewonnen (I won!)
    • jij hebt gewonnen (you won!)
  • French:
    • Bonne partie
    • Merci pour la partie
  • Finnish:
    • Terve, onnea peliin
    • Kiitos pelistä, hyvä peli.
  • German:
    • Hallo. (hello)
    • Viel Glück! (good luck)
    • Danke schön. / Danke sehr. (thank you)
    • Schönes Spiel. (great game)
  • Hungarian:
    • Jó játékot! (Have a good game.)
    • Köszönöm a játékot! (Thanks for the game.)
    • Jó játék volt! (It was a good game.)
  • Indonesian:
    • Mohon kerjasamanya. (I request your co-operation)
    • Terima kasih. (thank you)
    • Permainan bagus. (great game)
  • Italian:
    • ?
    • ?
  • Japanese:
    • (Yoroshiku) Onegaishimasu. (let's have a great game)
      • Kanji: (宜しく) お願いします.
    • Arigato gozaimashita. (Thank you)
      • Kanji: 有難うございました.
  • Korean:
    • Ja-al bu ta-ak d-ream-knee-da. (let's have a great game)
    • Ja-al bay what sum knee da. (I learned a lot)
    • Gamsa ha-ah-m-knee-da. (Thank you)
  • Maldives:
    • rivethi kulhumakah edhen. (Please Have a nice game)
    • shukuriyyaa. (thank you)
  • Polish:
    • powodzenia! (good luck!)
    • dziekuje bardzo (thank you very much)
    • dzieki za gre (thanks for the game (less formal))
    • gratulacje (congratulations)
  • Portuguese:
    • Bom jogo (good game)
    • Obrigado (thank you)
  • Russian:
    • Привет!. (hi)
    • Удачи! (good luck!)
    • Поздравляю! (congratulations)
    • уже все (game's over)
    • Классно играешь! (you play well)
    • Я выиграл! (I won!)
    • Ты выиграл! (you won!)
    • Спасибо! (Thank you!)
    • Хорошая игра (good game)
  • Spanish:
    • Hola (hello) or Suerte ([good] luck)
    • Gracias or Muchas gracias (thank you) or Gracias por la partida (thanks for the game)
    • Hasta luego (see you) or Adiós (good bye)
    • Felicidades (congratulations)
    • Has ganado (you won)
    • He ganado (I won)
  • Swedish:
    • Vill du spela go? (Would you like to play go)
    • Vill du köra/spela en/ett match/parti? (would you like to play a game?)
    • Skulle du vilja spela en/ett match/parti (go) med mig? (Would you like to play a game of (go) with more? More ~respect)
    • Hej, hejsan, hallå, tja, tjena (hello) god dag (day time), god morgon (morning)
    • Lycka till (good luck)
    • Tack för matchen, tack för spelet, tackar, tack så mycket (thanks for the match/game)
    • Tack så mycket för matchen/spelet (more thankful)
    • Hej då, ses, tjadå (hejdå)
    • Jag ger upp, jag ger mig, jag kastar in handduken (~) (I resign)
    • Du vinner/vann (you win/won)
    • Bra/kul match (good game)
  • Turkish:
    • iyi oyunlar (have a good game)
    • Tesekkurler. (Thank you)
    • Sagol (Thank you)

Note--->Many Japanese players seem to like this phrase:
"Let's begin and enjoy a great game" (in English) as a replacement for yoroshigu onegaishimasu.

(Looking for more languages to add... Please add more!)

(Just in case you haven't noticed, there is already a page for UsefulPhrasesInOtherLanguages.)

This is a copy of the living page "iLoveSai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
GamesWithallanx98
GamesWithslade

Referenced by
KGSMentoringScheme
SabakiGoClub
ILoveSai/GamesWit...
KGSWishlist/FileH...
KGSWishlist/GameH...
KGSWishlist/Unsorted
SabakiGoClub/Club...
SabakiGoClub/Club...
GoAndEconomics
KGSTeachingLadder...
SabakiGoClub/Hous...
SabakiGoClub/Memb...

Homepages
Carcer
Fusojigen
KGSPeople
Quattro
Reptar


ILoveSai/GamesWithallanx98

Sub-page of ILoveSai

iLoveSai 17k

June games:

  1. June 3, 2004 review of [ext] allanx98 (21k)
  2. June 3, 2004 [ext] Stripe (20k)
  3. June 3, 2004 [ext] allanx98 (21k)
  4. June 4, 2004 [ext] allanx98 (21k)

May games:

  1. May 31, 2004 [ext] allnx98 (22k)
  2. May 29, 2004 [ext] Quattro (20?k)
  3. May 28, 2004 [ext] LUEser (?k)
  4. May 28, 2004 [ext] girlranma (?k)
  5. May 28, 2004 [ext] allanx98 (24k)
  6. May 27, 2004 [ext] allanx98 (24k)
  7. May 26, 2004 [ext] allanx98 (24k)
  8. May 25, 2004 [ext] allanx98 (25k)
  9. May 24, 2004 [ext] allanx98
  10. May 19, 2004 [ext] allanx98
  11. May 17, 2004 [ext] allanx98
  12. May 11, 2004 [ext] allanx98

This is a copy of the living page "ILoveSai/GamesWithallanx98" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GamesWithslade

Homepages
ILoveSai


ILoveSai/GamesWithslade

Sub-page of ILoveSai

slade 4k

June games:

  1. June 2, 2004 review of [ext] iLoveSai (17k)
  2. June 1, 2004 [ext] iLoveSai (17k)

This is a copy of the living page "ILoveSai/GamesWithslade" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GamesWithallanx98

Homepages
ILoveSai


I-Lun Yang

PageType: Alias

YangYilun

This is a copy of the living page "I-Lun Yang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ilya Shikshin

PageType: Alias

IljaShikshin

This is a copy of the living page "Ilya Shikshin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ToyotaDensoCup
TopAmateurPlayers...


IlyaM

PageType: HomePage

Ilya Martynov's home page

Web: [ext] http://martynov.org

My go blog: [ext] http://martynov.org/weichi

Go places where you can meet me online: I play on IGS, KGS, DGS and LittleGolem under nick name IlyaM.

This is a copy of the living page "IlyaM" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueCRMarksOn...
SenseisSearchPlug...
Komi/Discussion
KGSBugs/Fixed
KyuExercise40
BQM189
KyuExercise39
BQM139
BQM162
BQM164
BQM166
BQM198
BQM207
BQM208
Go4go
GoSuite/Discussion
JBQM3
KGSRankHistogram/...
KyuExercise40/Att...
MrShin/GoBlog


Im Chang-sik

Keywords: People

(b.1956) Korean pro, 6 dan in 1996.

This is a copy of the living page "Im Chang-sik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Im Seon-keun

Keywords: People

(1958-2006) Korean pro, 9 dan in 1999.

This is a copy of the living page "Im Seon-keun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
Myeongin
Goama
NamesInGo


Im Sun-t'aek

Keywords: People

(b.1953) Korean pro, 4 dan in 1993.

This is a copy of the living page "Im Sun-t'aek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Imagination of a Go Master

Imagination of a Go Master by Takemiya Masaki reviews 10 of Takemiya's games against top level players. Spiral bound paperback, 222 pages, ISBN 0-9713230-0-3. Available from [ext] GopherGo, the publishing arm of [ext] NEMESIS Enterprises.

This is a copy of the living page "Imagination of a Go Master" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakemiyaMasaki

Homepages
Darrell
Velobici


Imagist

PageType: HomePage

/Study Blog /Library

I am around 1k AGA / 2k KGS. In real life I am a member of the Penn Go Society.

I have started a number of projects and pages on Sensei's, but I'm not so good at following through on my projects (much like my strategies in go).

I have been working very hard at learning to use thickness, so my style has drastically shifted from a very territorial style to creating thickness early and then attacking (although I often attack too severely, leaving myself thin).

Recent Additions: Imagist/DifficultProblem2

Pages I started: Ontogeny Recapitulates Phylogeny Base Case

Ongoing Projects: /Tesuji List /Joseki Beginnings /Joseki List 1 /Tesuji Sets /Proverbs by Level /Life and death from games /Checklist Sixth Chunlan Cup

Links: [ext] SGF Printer

%[http://www.gokgs.com/servlet/graph/imagist-en_US.png]

This is a copy of the living page "Imagist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Referenced by
NihonKiIn
BeginnersPlayAtari
IshidasJosekiDict...
KoThreatPlayingOrder
MirrorGo
33PointShoulderHit
GoWiki
Slack
Hot
KeimaSideConnection
OneThousandAndOne...
NetExample7
AStaticTreatiseOn...
NamelessTesuji
Nigiri/Discussion
ARichManShouldNot...
RankRelationToWins
BQM39
WaysToAvoidTheTaisha
GnugoNosekis

Homepages
Doulos
KGSPeople
Shadowkid
Tasuki


Imagist / Problem 6 Solution

Sub-page of Imagist

White to play

The tesuji is W1.

Game continuation

The game continuation was here, taking a much-reduced corner in gote.

Protecting the corner

If black attempts to protect the corner with this B2, W3 follows. Now things get complex. Right now I'm working on variations at black a and black b.

MrTenuki: For B4 at a followed by W5 at b, see Carpenter's Square.

Imagist: It's not the same because black c is sente.

This is a copy of the living page "Imagist / Problem 6 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Referenced by
Imagist/StudyBlog


Imagist / Sequences Page

Sub-page of Imagist

This page contains some sequences, mostly from the endgame, that I use somewhat often. Some are very common, others I've only ever used once or twice. Corrections are welcome, as I'm sure I'll make mistakes.

Imagist (10 stones later) This page is somewhat embarassing.

First Line Standard Reduction

First Line Standard Reduction

These first few plays are variations on the first line standard reduction. The standard reduction has the dual benefit of reducing white's territory by 2 while keeping sente (unless Mutual Damage is played).

White must respond.

( B5 at white+circle) Note that white must respond with W4 from the previous diagram, or the marked stone will have done nothing to block black's invasion.

Herman Hiddema: This sequence doesn't work. Black can push trough at a and capture even more white stones. Also, black could play B9 at W10. Try looking at what happens if white plays W2 at W6...

White must respond.

Imagist: I'm pretty sure this works.

Herman Hiddema: Note that in the previous diagram B5 is at white+circle, so B3 in this diagram is not required (or even possible) as there is already a black stone there. Which means black can cut with B3 (at W4).

Also Standard

This variation is also standard, as it places the cutting point a in atari.

Variation 1: Keima

This assumes that white has sufficient control in the area to kill B5 and B7. This is useful if white wants more influence to the left (i.e. for protecting a corner from a 3-3 invasion) or if there is already a white stone at W4 (so white knows not to waste sente).

Variation 1: Keima - Imagine

KGS 5k: Consider this followup, B1, W2, B3, W4 or B1, W3 and the whole thing running along the second line... While I agree that if the marked White Stone was in place before you may take sente (given you have not to fear Black living inside or being able to reduce you), it doesn't impress me as a sort of influence to the outside. Instead Black may use the bad aji of the white group running on the 2nd line to invade with better result. Don't he?

Variation 1: Keima - Variation?

KGS 5k: I most likely would play like that. "Taking sente" but with less bad aji and giving away two points. Most probably Black will not play out the 3 to 5 gote sequence, though. But in reference to a feared invasion on the left side it looks better to me than your version above.

Variation 2: Extended Keima

Similar to variation 1, white must be able to kill B5 - B9.

Variation 3: Getting dangerous!

Another similar variation - this concept is stretched to its limit.

Variation 4: A big no-no!

After seeing that variations 1-3 work, a beginner might think that W1 will work also. This is a terrible mistake. (Note that given the situation, white should play like in the above diagram marked "White Must Respond". The line of play shown is only to demonstrate that running along the wall to W1 doesn't work).

Second Line Standard Reduction

Second Line Standard Reduction

These plays are variations on the first line standard reduction. This reduction reduces white's territory more than the first line reduction, but it also has the risk that black will end the sequence in gote, since it is often to white's benefit to play tenuki instead of W4. It also leaves some aji for black at a.

White must respond.

Note how the failure to respond to black's reduction costs white dearly.

White must respond 2.

Even worse for white, in some situations white will have to play W8, to prevent black cutting at a or b, so the situation ends in sente for black.

Black must respond.

Black must respond to white's response, as W1 is the second line reduction on black, and black's initial reduction becomes purposeless.
AJP: This is not quite true. Black can use black+square as a sacrifice in order to block at circle in sente. This is quite useful if the life/death status of the black stones is not yet firmly established as a simple descent to B1 is not necessarily sente against white.

Bill: I think rather that under certain circumstances Black may play black+square in sente to prevent White from playing the descent at black+square. He might also play it as a losing ko threat. Otherwise, Black is typically worse off after the exchange, black+square - white+square. That's why Black normally continues at W1 or a. See reversal.

White must respond.

If white does not respond, B1 to B3 is tewari for a first-line invasion to which white did not respond. However, the second-line invasion is often played early enough in the game that this is not the biggest placement on the board, so it is often to white's advantage to play tenuki.

This is a copy of the living page "Imagist / Sequences Page" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
StudyBlog
TesujiList
TesujiSets


Imagist Solution 18

18

6 Connects

Black cannot play the ladder here.

1 is the net

B1 is the tesuji. Black nets white's stones. The order W4, B5 can be played before W2, B3 and the tesuji still works.

This is a copy of the living page "Imagist Solution 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Imagist/StudyBlog


Imagist's Difficult Problem

Keywords: Life & Death, Problem

Black to live

Assume the rest of the board is empty.

  • /Attempts
  • /Solution

Imagist: This problem was given to me by an AGA 2 dan (though he practices problems a lot, so he is significantly stronger in that area). I have not completely solved it yet.

Herman Hiddema: This is Xuan Xuan Qijing problem 2.

This is a copy of the living page "Imagist's Difficult Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Solution

Referenced by
ProblemsAndExercises


Imagist's Tesuji Set 1

Imagist: I'm taking this down temporarily to rebuild it from scratch. There were a lot of issues with my initial approach to creating these problems. Please have patience while I fix this page up!

Nakade

This is a copy of the living page "Imagist's Tesuji Set 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaxonomyOfTechniques
Imagist/TesujiSets


Imagist/Checklist

Sub-page of Imagist

I am trying to keep a checklist of things I am working on. This isn't necessarily a recommended checklist for other people as much as a list of what I feel are my own weaknesses. I'll adjust these as I feel I have fixed certain things or discover new weaknesses.

  1. Play near the weakest group.
  2. Read at least five moves ahead before playing.
  3. Watch for shortage of liberties.
  4. Protect cutting points efficiently.
  5. Play lightly (consider sacrifice).
  6. Remember the basics of capturing stones (nets, ladders, loose ladders, snapback, connect and die, double atari).
  7. Play away from strength.
  8. Play double sente as quickly as possible.

This is a copy of the living page "Imagist/Checklist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Homepages
Imagist


Imagist/Difficult Problem 2

Sub-page of Imagist

White to kill

Attempts Solution

This is a copy of the living page "Imagist/Difficult Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Referenced by
Imagist/StudyBlog

Homepages
Imagist


Imagist/DifficultProblem2Attempts

Sub-page of Imagist

White to kill

An attempt to play nakade is outright suicide. W1 plays at B2 or B4 fail in similar fashion to a series of atari from black.

White to kill

W1 is solid, but W3 and W5 are uninspired, leading black to a peaceful life. The order of W1, W3, and W5 can be switched, as can the order of B2 and B4.

White to kill

The belly tesuji at W1 is strong, but after black forces W3 with B2, B4 is even stronger.

White to kill

The other belly tesuji at W1 looks promising, but is also ko. If W3 at a, B4 is still the same.

This is a copy of the living page "Imagist/DifficultProblem2Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Referenced by
Imagist/Difficult...


Imagist/DifficultProblem2Solution

Sub-page of Imagist

White to kill

W1 looks uninspired, but it prepares for the hard-to-find tesuji at W3. Black cannot play B4 at W5 because of shortage of liberties. Even if black captures at B4, W5 prevents black from playing a, again because of shortage of liberties.

White to kill

This B2 dies similarly.

This is a copy of the living page "Imagist/DifficultProblem2Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Referenced by
Imagist/Difficult...


Imagist/Joseki Beginnings

Sub-page of Imagist

This is a copy of the living page "Imagist/Joseki Beginnings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Homepages
Imagist


Imagist/Joseki List 1

Sub-page of Imagist

This page aims at being a starting point for joseki beginners. By "joseki beginners" I mean people who know no joseki, not people who are new to go. A go beginner would be better served getting a good grasp of life and death.

The main joseki pages can be daunting for someone who has no experience with joseki and doesn't know what's important or what occurs often. Heading down paths at random is slow at best. This page hopes to introduce the most important and common joseki, with a focus on explaining the moves so that players aren't merely learning joseki, but also learning from joseki.

%$$B Larger corner diagram
%$$ ------------------------
%$$ | . . . . . . . . . . . .
%$$ | . . . . . . . . . . . .
%$$ | . . . . . . . . . . . .
%$$ | . . . , . . . . . , . .
%$$ | . . . . . . . . . . . .
%$$ | . . . . . . . . . . . .
%$$ | . . . . . . . . . . . .
%$$ | . . . . . . . . . . . .
%$$ | . . . . . . . . . . . .
%$$ | . . . , . . . . . , . .
%$$ | . . . . . . . . . . . .
%$$ | . . . . . . . . . . . .

33-44-34-45-52-74

34-54-46-33-23-43-25-93

34-54-53-63-43-64-36-10,4

34-54-53-63-43-74-36-11,3

35-43-54-53-64-73-74-83-84-93

44-63-36-42-33-93

44-63-83-33-34-43-54-62-75

44-63-83-33-43-34-45-42-52-32-53-63 (black 11 at a, white 12 at b)

45-43-33-32-34-52-93-64

This is a copy of the living page "Imagist/Joseki List 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Homepages
Imagist


Imagist/Library

Sub-page of Imagist

This is a very incomplete list of the go books I own. They were originally organized by whether or not I had read them, but I didn't like that organization so I decided to scrap it and start again.

Kyu-dan ratings are in KGS rankings, and since I am only a 2k myself, some of the higher ratings are really just guesses.

Chinese Language Go Books

   * Cho Hun-hyeon's Lectures on Go Techniques

English Language Go Books

   * 38 Basic Joseki
   * Attack and Defense
   * Basic Techniques of Go
   * Basic Tesuji? Volume 1
   * Direction of Play
   * The Endgame
   * Five Hundred and One Tesuji Problems
   * Five Hundred and One Opening Problems
   * Fujisawa Tesuji Dictionary Volumes 1, 2, and 3
   * Fundamental Principles of Go
   * In the Beginning
   * Ingenious Life and Death Puzzles Volumes 1 and 2
   * Learn to Play Go Series
   ** Volume 1 30k-20k
   ** Volume 2 25k-18k
   ** Volume 3 25k-15k
   ** Volume 4 20k-12k
   ** Volume 5 20k-12k
   * Lessons in the Fundamentals of Go I have read this book twice and I see myself reading it at least once more.  It provides a good overview of the basics with enough depth that it is a learning experience every time I read it.  Kageyama's lighthearted writing style makes it easy to study even when one isn't feeling particularly studious.  12k - 3d  ISBN: 4-906574-28-9
   * Life and Death
   * Making Good Shape
   * One Thousand and One Life and Death Problems
   * Positional Judgement
   * Reducing Territorial Frameworks
   * Sabaki
   * Strategic Concepts of Go
   * Test your Go Strength
   * Tesuji
   * Tricks in Joseki

Japanese Language Go Books

   * Segoe Tesuji Dictionary Volumes 1, 2, and 3
   ** ISBN: 4-416-70300-7
   ** ISBN: 4-416-70301-5
   ** ISBN: 4-416-70302-6

This is a copy of the living page "Imagist/Library" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Homepages
Imagist


Imagist/Life and death from games

Sub-page of Imagist

Black to kill

Black to kill

This is a copy of the living page "Imagist/Life and death from games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Homepages
Imagist


Imagist/Problem 2 Solution

Sub-page of Imagist

Black to play

Black gets a ko

Black's life depends on ko, but this ko heavily favors black because black has three internal ko threats(a, b, and after b has been played, a threat shown in the next diagram).

Black gets a ko

Either of the marked points is a ko threat (if black takes one, white responds at the other).

If black is komaster, white should not respond to this ko threat, but should instead capture at c. This forces black to live small rather than the larger life given by winning the ko (or white may avoid the ko earlier).

White fails

White must avoid this tesuji by black.

This is a copy of the living page "Imagist/Problem 2 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Referenced by
Imagist/StudyBlog


Imagist/Problem 3 Solution

Sub-page of Imagist

Black to play

Black lives

B1 is obvious, but B3 is tricky to find.

Black lives (variation)

Black fails (ko)

unkx80: Please see Kyu Exercise 73...

Black fails

B9 and W10 are miai.

Black fails

This is a copy of the living page "Imagist/Problem 3 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Referenced by
Imagist/StudyBlog


Imagist/Problem 4 Solution

Sub-page of Imagist

Black to play

B3 is the tricky move (at least for me), creating the under the stones situation. After W4, black recaptures at black+circle.

This is a copy of the living page "Imagist/Problem 4 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Referenced by
Imagist/StudyBlog


Imagist/Problem 5 Solution

Sub-page of Imagist

Black to play

The black+circle and white+circle groups are in a capturing race. Both groups have four liberties[1] and it is black's turn, so black should be able to win the capturing race.

Failure

However, if black begins filling outside liberties as normal, he runs into shortage of liberties. If black plays B1 at W4, treating it as a necessary approach move, both groups still have four liberties and it is now white's turn, so black loses.

Failure

If black plays this B3 and allows white to capture B1, white must spend another move to capture W4, and the result is not even ko, since black cannot play x due to shortage of liberties.

Tesuji-ish

B1 is tesuji-ish, threatening to connect out while reducing a liberty. W2 does not gain any liberties, so it is okay that B3 reduces liberties for both groups. This is interesting because normally shared liberties should be filled last. Now when white reduces liberties at W4 (or white a) B5 is does not require an approach move at b because it is atari on white's group.

Tesuji-ish (variation)

If white plays this W2, attempting to connect out, black simply connects himself with B3. When white plays W4 or W4 at a, B5 is atari and white doesn't have time to connect.

Tesuji-ish

It may seem that B1 and B3 can be switched in the first solution diagram, but B3 only works because of W2 (from the solution diagram). If black reduces a shared liberty first, white simply reduces black's outside liberties and wins.

Tesuji-ish, but!

Bill: Oh, ye of little faith! W4 saves the day.

Approach Ko

Bill: Black can make an approach ko this way. W2 threatens to play at B3, so Black does not have time to connect at W4.

Ko, too

Bill: W2 can make ko, too, but Black takes it first, and it is a direct ko.

[1]

Bill: You mean dame.

This is a copy of the living page "Imagist/Problem 5 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Referenced by
Imagist/StudyBlog


Imagist/Problem1Solution

Sub-page of Imagist

Imagist: This is my solution, please let me know if there are any problems. This reminds me in some ways of an under the stones situation.

Black to play

Throw in and squeeze

After this there are two variations.

Variation 1: Capture

Herman Hiddema: Have you considered W6 at a? It's an interesting variation...

Imagist: You're right! I was filling in this solution from memory and I forgot about that variation! I've added it below.

Variation 1 (continued): Nakade, create an eye, and sacrifice

The order of B4 and B6 is unimportant. B4 or B4 at B6 both threaten a followup B6 at W5 which creates a small capturing race that catches the W1 - W3 stones. W5 is the only way to prevent this.

Variation 2: Destroy eye, expand eyespace, capture

Variation 2: Destroy eye, expand eyespace, capture

B2 (or B2 at W3) is a tesuji that threatens to make a second eye and also reduces the liberties of the resulting W1 - W3 - W5 group. This allows black to respond to W7 with B8.

The order of B2 and W3 is not important.

Variation 3: Correct Play? B5 at B1

Herman Hiddema: White should play W2 (instead of a), then after B3, W4, Black lives in gote by playing B5 at white+circle. This way Black does not get an endgame capture.

Variation 3: Correct Play (continued)

Imagist: Black to lives with only two points territory and three captured stones, and in gote. This leaves a small endgame play at a for either player.

Better play leading up to this situation.

Imagist: Even better would be for white to connect in sente instead of trying to play nakade. :)

Variation 4

Bill: I kind of like this one. Not that it is correct play. ;-)

Variation 4 (cont.) Seki?

Imagist: Allowing B7 is difficult to justify, but if white is strong in the area the points gained by creating a seki might make up for it.

This is a copy of the living page "Imagist/Problem1Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList
TesujiSets

Referenced by
Imagist/StudyBlog


Imagist/Proverbs by Level

Sub-page of Imagist

Imagist:I'm starting this page to give players a general guideline on what kinds of ideas they should be focusing on at each level. These are mainly my (4-5kyu) opinion, so they shouldn't be taken too seriously, but nevertheless I hope beginners will find them useful.

I have not included any sections higher than 10k to 5k, because of my own rank, but if any higher level players would like to add to this, I would appreciate it.

30 kyu to 20 kyu

Imagist: At this level I think that players should just work on learning basic opening principles and then playing a very violent game so that they can gain reading ability. A proverb for this approach might be that the best play is not always the best way to learn. As such, learning shapes is probably more important than learning proverbs, but I've included a few here anyway.

  • Lose Your First 50 Games As Quickly As Possible
  • Only after the 10th punch will you see the fist
  • Corners, then sides, then center
  • Invade a moyo one move before it becomes territory
  • When in doubt, tenuki

20 kyu to 15 kyu

Imagist: This is where I think players can really start to benefit from learning a wide variety of concepts, even if they don't have the slightest idea how to apply them. However, there are a few proverbs which are simple enough for players of this level to understand and should be focused on.

  • Corners, then sides, then center
  • If it has a name, know it
  • Nets are better than ladders
  • Your opponent's good move is your good move

15 kyu to 10 kyu

10 kyu to 5 kyu

This is a copy of the living page "Imagist/Proverbs by Level" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
SequencesPage
StudyBlog
TesujiList
TesujiSets

Homepages
Imagist


Imagist/Study Blog

Sub-page of Imagist

Tuesday, February 19, 2008

Long time no post!

I just created Imagist/Difficult Problem 2.

Saturday, August 18, 2007

I just signed up for the Philadelphia Fall Open tournament. Despite recent improvements, I am still a bit behind where I want to be for this tournament. Nevertheless, I have signed up as 1 dan! There are a few reasons for this:

  • I am 2k on KGS. According to this page this is equivalent to 1k AGA.
  • I am winning an inordinate number of games right now as a 2k. I seem to be able to hold my own in an even game against a 1k and my recent 2 stone game with a 1d was a slaughter (in my favor). All this points to my belief that my rank might be a bit behind my actual strength.
  • I have a little more than a month in which to improve.
  • Having gone in as 1 dan, I will have more incentive to study to prove my self-promotion is justified.

This all leads me to the conclusion that I can probably make it to 1 dan AGA strength, but it also means that I will have to work very hard over the next few weeks. I've drawn up the following study plan:

  • Study tsumego. My life and death skills are behind my overall knowledge, and I know that a number of Korean players will be there, so life and death is likely to come into play more in these games than most.
  • Memorize joseki. My knowledge of joseki is pretty focused on a few joseki that I know very well. In other words, I have deep knowledge of a few joseki, but I lack breadth. I can control how I start things off in my corners, but I can't for my opponents' corners, so I should have at least a passing knowledge of the common joseki that might be played.
  • Play play play! Three games a day. Playing at least a game a day has gotten me this far, so playing at least three will probably get me a little farther! Admittedly I won't be able to keep this up, but for a month I can manage.
  • Focus on key areas: playing thickly, keeping groups strong, keeping pressure on my opponents' groups, reading carefully before playing a move.

Monday, August 13, 2007

I finally got past the barrier I've been stuck at for a while! It took me by surprise; I have been busy the last few days and haven't played much.

I have been trying to gain a more calm approach to selecting moves. Despite struggling to read out every move before playing it, I usually just get enthralled in the game and start playing entirely by intuition.

However, during my lesson with Yilun Yang yesterday I played particularly well, enough that he commented on my improvement. And the thing was that I wasn't particularly awake or well-focused. Rather, I simply was reading out the moves, consciously comparing my options in a calculating manner unlike my usual intuitive play. When playing even games, I slaughtered my opponents, taking an early lead and playing steadily until my opponents began to thrash about trying to catch up. The overplays that are common at my level suddenly made sense to me and I was able to refute them cleanly.

When I got past a barrier around 8k, I had a similar experience, but the amount of improvement overnight is much greater this time. It's days like this that are the reason I play go.

Wednesday, August 1, 2007

So I'm back down to 3k and it seems I'm there to stay. My goal was to be shodan by August, but that's clearly not going to happen. I'm taking comfort in the fact that the Philadelphia Fall Open is not until September 22-23, so I still have a bit of time to prepare for that.

I think my difficulty is that I am, for the most part, an intuitive player. When I need to make a move, I rarely read out any variations in-depth, and even when I do, I often end up discarding my well-read out sequence for another one that "looks better". The trouble isn't that I don't know that this is a problem, it's that I don't have the self-discipline to make myself read out every move even when I know I should.

I know that if I can break that bad habit, I'll be a force with which to be reckoned. I have made it this far mostly on intuition, so I know that I've got enough intuition to carry me well into the dan levels if I can temper it with the good habit of reading and analyzing.

Tuesday, July 18, 2007

Finally, I broke 2k on KGS today! 3k has been the hardest rank yet, though it is to be expected that each rank will get harder. I even was so discouraged that for a little while I turned off my rank on KGS so I could just focus on having fun rather than worrying about improving. However, this last few weeks all the things I've been working on clicked, and I've kept a very high win percentage since I went back to being ranked (31 wins and 14 losses).

I have been studying Go Seigen's games, specifically focusing on how he uses thickness to attack. I've also intensified my study of life and death. Lastly, I've started asking myself whether all my groups are stable and how I can make my opponent's groups unstable before every move.

As a result, my game has become pretty severe; all my victories lately have been decided by my attacking a weak group for profit or making a big kill because my opponent didn't defend properly. I've gone through phases where I attacked a lot before, especially around 6k, but then I just got into big capturing races which I won by only a few liberties if I won at all. Since now I'm watching out for the stability of my groups better and using thick positions as a springboard for attacks, I've been making nice clean kills where my groups are never in any danger. I really feel that my attacking abilities have come to the point where the people at my rank just can't keep up.

Thursday, June 7, 2007

I have been studying Go Seigen's games, and I found a really nice tesuji in a handicap game he played against Honinbo Shusai. After studying the tesuji until I understood how it worked, I played my ASR League game against lupis? and the tesuji came up!

White to play

/Problem 6 Solution

Wednesday, May 30, 2007

Since my last post, I've broken past that 3k barrier! I experimented with moyos, which mostly failed, since I'm no better at playing a moyo game than before, but when I went back to playing my usual territorial/reduction game, I had suddenly gained the ability to keep my invading groups from getting as weak. It's strange how I didn't get good at that in all my weeks of trying, but the minute I focus on something else, I've learned it. This leaves me somewhere between 1k and 2k. 1d by August is looking in reach!

I've also gone unranked on both my KGS accounts. This makes me feel more free to experiment, since I'm not worried so much about winning and losing. I've also noticed just how innaccurate the ranking system is; despite the fact that all my games as an unranked player are even games, I have lost a number of games against lower ranked players, and won about an equal number against higher ranked players. I've noticed a similar trend playing more even games with players at the Penn and Korean clubs. I was even beaten twice in a row by a certain 7k player (though I suspect that he was sandbagging).

Tuesday, May 8, 2007

Today I watched an episode of Hikaru no Go in which Sai says of Mitani that "He has a lot of potential. His moves are honest and good." In recent months I have been trying to get good at fighting by fighting a lot, but the downside to this is that I have been overplaying a lot, which I think will only hurt me in the long run. My focus for the next couple days will be to search for moves that are "honest and good" rather than fighting moves. Part of this too is that I want to get really good at the endgame within the next few weeks. My recent games, rather than going to the endgame, have ended in spectacular kills, not always in my favor.

I have played one game so far where this was my focus, and the result was a smooth win by 22.5 points. Komi was .5 because my opponent was ranked a stone above me, but I still would have won with komi, which gives me hope that this new resolve might gain me a stone's strength.

Watching Hikaru really seems to help my game. I always feel new resolve to do my best after watching him play, and this helps me to play better. My only complaint with the series is that Hikaru doesn't appreciate Sai enough; he has no idea what I would give to have my own personal teacher like that.

Tuesday, May 1, 2007

My win/loss ratio is up, but I haven't been so good about doing problems lately. I'll have to get back into that in the next few days.

Monday, April 23, 2007

I've been playing poorly, and losing nearly all my games. It's midterms week, and I haven't really been able to concentrate on go, but I've also been misreading or not reading at all a lot. Hopefully I can get back to my usual play soon.

I am reading through the workshop lectures by Yilun Yang. It clarifies some of the tips he has given me in his lessons, and I am finding it very helpful.

Thursday, April 19, 2007

Yesterday and today mark my first winning streak as a 3k. I had been having trouble winning as a 3k, especially against 2k players, so this is a good sign.

On Sunday I helped the club with an outreach event for Sakura Sunday (in Fairmont Park). Events like these remind me of all the reasons I like go at once. Sometimes if I have been having trouble I can get a bit discouraged, but when I see new people finding a fascination with the game it lifts my spirits. It also hit me at the festival just how far I have come over the last year. For a little while when the other club members were off getting food, I played 3 simultaneous 9x9 games against beginners with 5 stones handicap and won all the boards by a clean margin many times. Last year at the Sakura festival I had difficulty giving beginners 3 stones on a 9x9; and that was without playing 3 games at once! Next year I will give the beginners 7 stones. This was my first time playing simultaneous games. I think it's good practice and I hope to do it again.

Thursday, April 12, 2007

An interesting capturing race came up in one of my games today. I actually should have lost the race, but my opponent missed the correct move.

Black to play

/Problem 5 Solution

This was the result of a line in Attack and Defense - the book where Ishida refers to using attacks as a springboard for further attacks rather than as a way to gain territory. The strategy worked nicely, as my attacks both reduced my opponent's territory and weakened his groups, allowing me to further attack them. Even if my opponent had played this capturing race correctly I would have been about 15 points ahead after he captured. Even though I gained very little territory from my attacks, my opponent lost so much that the little territory I had was enough.

Tuesday, April 10, 2007

I hit 3k on KGS today. Whether I will maintain that rank is not yet sure, but for now at least I am celebrating with some Oreos (a go related snack because they are black and white... sort of).

I have discovered just how bad I am at memorizing games. My memorization of the Blood Vomiting Game is not yet complete. That puts me far behind my schedule. However, I can partially excuse this because school, which is more important at the moment, is giving me more work than I expected.

My project for next week is to gain an understanding of sansan. While I can play very comfortably with hoshi and komoku, I am still pretty weak with the less common corner moves.

Friday, March 30, 2007

This is the last day on my job. On Monday I go back to school, and I should have a little more time to study go (emphasis on a little since I do have a GPA to bring up). In celebration I have decided to do something utterly crazy.

I am going to study the games of Go Seigen using the following method:

  1. Play through the game slowly, attempting to guess each of Go Seigen's moves.
  2. Play through again, trying to guess the reason behind Go Seigen's moves.
  3. Using the reasons I guessed to remember the moves, memorize the game.
  4. Replay the game in my head, trying to visualize the moves.
  5. Comment the game in an SGF and post the SGF somewhere so that stronger players can tell me I'm wrong.

I intend to spend about a week on each game, but it may take longer (especially since I still intend to balance this with playing games and tsumego study). I will only replay games played without handicap or pre-positioned stones (many of Seigen's early games start with stones placed diagonally on the hoshi points). My hope is to increase my ability to visualize lines of play and gain an understanding of "what would Go Seigen do?" As for the quality of memorization, I don't intend to burn the games so thoroughly into my memory that I'll remember every one of them to the day I die, but I do intend to be able to replay them a week later without help from the game record.

Right now I'm already working through the blood vomiting game so I'll begin on Go Seigen's games after I have completed that.

Black to play

And here's another problem.

/Problem 4 Solution

Thursday, March 29, 2007

I'm beginning to write a little essay on a theory I have about studying professional games, called Ontogeny Recapitulates Phylogeny, a phrase borrowed from biology.

Tuesday, March 27, 2007

I hit a new personal record on the bus this morning: 100% accuracy on the first 100 problems of 1001 Life and Death Problems. It's a little disappointing that it took almost a week of doing the same problems over and over, but to make up for this, I did the entire set of 100 in under two minutes.

I'm going to add another 100 problems to my force feeding regimen starting today. I hope to be able to do the entire set of 1001 problems in under an hour before AGA go congress (with 100% accuracy). I have similar goals for Levels 2 and 3 of the Korean Problem Academy on Gobase.

I would like to incorporate the elementary problems from the Encyclopedia of Life and Death into my force feeding practice, but I don't find Uligo's interface to be particularly condusive to doing problems quickly. I did see the problems on [ext] tasuki's page, but then I don't have the answers, so I have no way of measuring my accuracy (and thereby progress). I'll have to figure something out for this.

I also made two more problems:

Black to play

/Problem 2 Solution

Black to play

/Problem 3 Solution

Monday, March 26, 2007

Because of my recent focus on tsumego, I have had the urge to create my own tsumego. I read somewhere that a student at a Korean baduk school said that solving problems causes you to see similar situations in your head. This is definitely true.

I created this tsumego, which I was very proud of until I realized that my original solution was wrong:

Black to play

/Problem1Solution

Sunday, March 25, 2007

I haven't played much since my last post, but I have won all my games. I've discovered that the way the Korean Problem Academy Problems is set up is particularly condusive to force feeding. I'm using the 5-15kyu problems because I can do them relatively quickly (but I still miss some). Attempting to do the 1-5k problems all at once would result in a 2-3 hour ordeal and I probably wouldn't stick with it.

I am still working through 1001 Life and Death Problems when I don't have access to a computer. I alternately force feed the first 100 problems and work on problems I have not yet done (I'm in the late 800s now). I'm getting to where I can solve the first 100 problems at a glance no matter which direction I hold the book (upside down, sideways, etc) so I will soon move on to force feeding the next 100.

Thursday, March 22, 2007

It's amazing how often I can grossly misunderstand even the most basic situations. Take these examples:

  • me: I thought I would use this thickness to play a reducing move of white's territorial framework here...
  • AGA 1d: That's not a framework, that's a weak group!
  • me: Maybe I should have used this thickness to support an attack.
  • Yilun Yang (7p teacher): What thickness?
  • me: The B-7 group.
  • Yilun Yang: That is a heavy group. You should abandon it to invade the corner.

If I don't even know what things ARE, how am I supposed to know what to do with them?

Bill: In my experience, kyu players cannot consistently distinguish heavy from thick, light from thin. You'll get better at it. :-)

In other news, I'm really regretting not having taken tsumego study seriously enough earlier. I especially felt the burn when I was having a difficult time with the 9 kyu problems on GoProblems.com (I am 4 kyu). I feel so weak!

That said, my win ratio continues to rise. I aim to be 3 kyu on KGS by April.

Sunday, March 18, 2007

I think I've finally gotten past the barrier that I hit a few weeks ago. My rank on KGS is showing the difference; I'm now a mid-level 4k as opposed to being just barely 4k.

The most helpful thing, I think, was the proverb if it has a name, know it. I have been having difficulty remembering and spotting tesuji that I know during games. But I have found that knowing not only the tesuji but a name for the tesuji helps me to recall it during games. Along with practicing tsumego, I am noticing a marked difference in my play.

I have known for a while, based on my [ext] KGSStats page, that I win a lot more as white than as black in handicap games (contrary to the trends of most people I know). I originally attributed this to chance, but the trend is becoming so consistent that I have considered it further. Looking over my games, I have finally come to a conclusion. I noticed a tendency to attack stronger players and then be counterattacked viciously, indicating that somewhere along the line I overplayed. These same overplays, applied in games against weaker players, work, inflating my wins against them. I have therefore resolved to play more moderately. I have so far been finding this difficult to balance with seeking severity in the way I play. I lost all my games today (but kept a highly positive trend across the week).

Monday, March 12, 2007

I am staying home from work sick, which gives me time to study go! However, this sinus infection is making things difficult; I've been playing okay, but I really have to think for a very long time on each move.

I lost the first game I played today. However, I got a neat life and death situation out of it, so I'm happy. Here it is:

Black to live in best way possible

Unfortunately, during the game I played this incorrectly (as black) and died. I was losing by a little before that, though, so it just confirmed the inevitable. It's good, though, because I was getting a little overconfident after my recent streak of wins.

Tesuji

Other things of interest: Yesterday I discovered this tesuji during a game. Obviously black shouldn't play this way, but I'm still not sure it works for white. Still, I felt pretty good about that so I consider yesterday a success!

Tesuji

LukeNine45: Doesn't this work for black? Or is there a better W7?

xela: I suppose white could play W7 at B8 and try to live at the top--but I think black should be able to kill.

LukeNine45: That's what I thought, too.

Imagist: Ah! All I saw was that W1, W3, W5, and W7 make a common capturing pattern for black+circle; I missed that W1 and W5 are too short of liberties.

LukeNine45: Missing stuff like that is why I've been losing my games lately... :(

Friday, March 9, 2007

I decided to make this study blog to document my study of go. Right now my short term goal is to make 2 dan on KGS in time for the AGA go congress (so that I can convincingly call myself AGA 1 dan). In the longer term I'm not so sure what I want to do; I do know that I would like to be extremely strong, and I would love to make a living off of go, but I am aware of the unlikelihood of going pro. In any case, at KGS 4 kyu I've got a long way to go before I am in any position to consider trying.

This blog is one of a number of changes I am making to the way I play and study go. About two months ago I hit my first barrier in improvement. Previously I had kept a win record of above 66% for months on end, so my rank was naturally on a steady upward climb. But suddenly at about halfway through 5 kyu, I had extreme difficulty. At first I attributed this to stress, sleep loss, and lack of time to play, all due to my new job. No doubt these were contributing factors, but it quickly became evident that there were deeper problems in the way I play and study go.

The first problem I noticed was that I would pull ahead in the opening and then rapidly lose ground in the middlegame. This was the result of a decision I had made early in my go "career". One of the first books I read commented that most amateurs neglect fuseki. I then resolved to not be a typical amateur, and make fuseki my specialty. Whether or not I succeeded in this is still in question, but I can say that people of equivalent rank generally are weaker than be in the opening.

However, here was where the other shoe dropped: in my zealous study of fuseki I had neglected to learn how to fight. When the middlegame began, my opponents began to attack and the nice positions I had gained early on were quickly cut apart. If my groups didn't die outright, my opponents gained so much from attacking them that it hardly mattered. Complex fighting generally is good for the person who is behind, but I didn't have the fighting strength to make that work, and I generally only opened myself up to counterattack. This was only exacerbated by the way I choose moves, which was the next problem I noticed.

My other fascination in my early studies was with shape. Although I didn't study shape as much as I studied fuseki, I focused on it more than I focused on reading. As a result, I tended to play moves that "looked good" rather than moves that were backed up by reading; in fact, I rarely even attempted to read out a position. While my feel for shape became good enough this way that my opponents often would comment on my "stones always being in the right place at the right time", and my "luck", this could only carry me so far in actual fighting.

Finally, about two weeks ago, I came to these conclusions consciously. And so I decided to start doing something about it by changing the way I play and study.

The changes I am making mostly have to do with improving my reading ability. My first priority is getting good at life and death by studying it regularly rather than one or two problems every few weeks. I started working through One Thousand and One Life-and-Death Problems, and I plan to go through it a few times until I can solve the entire book in about 5 hours (the amount of free time I have in two or three average days). My study of this book has highlighted just how weak I am at reading; in the first set of problems (one-move problems) I only got about 50% correct, and this is with spending a full minute on each. However, my utter weakness here has also provided an area in which I can improve rapidly. I am nearly done with the harder groups of three-move problems and my rate of success for these is much higher (between 80% and 90%). Comparing this with the smaller increase in the time I spend on problems (about 90 seconds) and the increasing difficulty of the problems, it's clear that I'm getting much better.

During my first week of studying tsumego diligently, I had a bout of kyu disease. My win percentage dropped to 28% and my rank, which had just reached 4 kyu on KGS, dropped quickly back to 5 kyu. However, I soon recovered and am now making steady progress.

When I have time, I plan to begin memorizing professional games. While there are many reasons for this, my main hope is to be able to remember moves in my head while reading out a position. Until I have time, I am memorizing joseki, which serve as more bite-size pieces than professional games.

I would like to study tesuji, but the problems in Five Hundred and One Tesuji Problems are a little beyond my reading ability. The problems in Tesuji - the book seem a bit more my level, but I find the commentary in that book (and in Life And Death - the book) more distracting than helpful. That's not to say they aren't good books, but I don't find them as useful as books that focus more on problems. This probably is mostly due to my learning style.

To avoid playing without thinking, I have decided to consider three moves and read each out five moves deep before every play. I have seen this suggested elsewhere, but I'm not sure I'll have the discipline to apply it to my games.

I am also joining the ASR League, so that I can use my competitive nature to stay motivated.

The final change I wish to make is to review my games a few days after playing them. I often go over games immediately afterward, and I plan to continue that, but I find that if I don't go back later, I quickly forget my mistakes and make them again in my games. After making the same mistake a few times in a game, I do eventually learn, but it seems like I can correct the same mistake with five half-hour games as with one half-hour game and one ten-minute review.

This blog will hopefully help me to keep track of my progress and get suggestions from other users.

If you made it to this point on the page, thanks for reading my obscenely long and probably boring post!

RBerenguel: Hi! I hope you good luck with your goal (and more, try to be 3d!) and would like to ask you a question. One of my weak points is just your strong... fuseki. I used to play a good (or not really bad) fuseki when I was a beginner (well, when I was about 18k, and so) but now I always get behind of the opening and have to rush into fighting the middle game: if I kill I win, if not I lose. I don't like this way of playing, but also don't know what to do to improve my fuseki skills. Do you have any suggestions? Thanks in advance.

  • Imagist: I would suggest book study: 501 Opening Problems worked best for me. I also read In the Beginning but I don't know how much I got out of that. Additionally, I studied a lot of basic opening patterns (Low/High/Mini Chinese, Sanrensei, Kobayashi, Shusaku, Orthodox) using gobase to learn the basic continuations that pros play. In these cases don't try to memorize, but instead try to figure out why the pros would play such a move. Mindzine has some great articles by Charles Matthews that are very helpful. Right now I'm reading Fundamental Principles of Go by Yilun Yang, which spends a good amount of time on opening principles. Note, though, that my opening is good for a 4 kyu. In other words, it's not really very good at all. So take what I say with a grain of salt.
  • RBerenguel: Thanks, I'll try 501 Opening Problems and looking at GoBase. I like the replaying facility, that let's you guess the next move.
  • Tamsin: Hi Imagist! Like you, I'm on a mission. From my experience, I believe it's better to study pro games and joseki than to memorise them. If you study them, you learn the underlying ideas and that makes it easier to know when to use standard shapes and sequences. If you try to memorise, it's very difficult to accomplish and it's boring, too. Worse still, you court of the danger of playing sequences inappropriate to the situation simply because you happen to know them. When I study joseki, however, I find them easier to remember naturally, because knowing the ideas gives my memory something to hold on to. Best of all, if you learn the joseki and then study pro games, you will see the joseki (I don't only corner sequences, but any kind of standard sequence) applied in context. Good luck with your goal to improve!
  • Imagist: Thanks for the advice. To clarify, my memorization process for joseki involves a lot more than just the actual moves. I try to include lots of variations, including common pitfalls and their refutations, which help to understand the joseki's meaning. I also try to memorize the resulting shapes after the joseki, and the contexts where they are appropriate. Needless to say, this takes a while (I've only finished reading all the sensei's material on hoshi 3-3 invasions; I'm barely into the hoshi, low approach, one space low pincer variations which were my second study area). As for the pro games, I'm doing it more to improve my memory for many moves in a row (so that I can read ahead farther). I am noticing that this helps my feel for shape too. Shapes that would have seemed odd to me a month ago have been showing up my games since I memorized them in games. All this said, I try to keep an open mind and play outside joseki when I don't know any that I feel fit the position. It seems to be working okay; twice I've played out variations I didn't know, but later out found that they were joseki! This rarely happens, but I'm usually close enough to the right idea that I can understand where I went wrong and fix it in the future.

Dieter: I took the freedom to relink a few of your former homepages.

ImagistSolution1
ImagistSolution14
ImagistSolution18
ImagistSolution2

This is a copy of the living page "Imagist/Study Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
TesujiList
TesujiSets

Homepages
Imagist


Imagist/Tesuji List

Sub-page of Imagist

This page is intended as a collection of tesuji where people can learn various tesuji and connect them with names. While I have tried to stick with "standard" names, I have taken the liberty of renaming some tesuji which have Japanese names, and naming some unnamed ones. I find that an easy-to-remember name makes tesuji stick in my head better. This is mainly for my own review, but I'm posting it here in the hope that others might find it useful.

Tesuji for Killing

Eyestealing tesuji (1)

Eyestealing tesuji (2)

Eyestealing throw-in

Tesuji for Living

Eyemaking descent

Diagonal and descent

Gap-protecting tesuji

Boxing tesuji (1)

White threatens to make an eye while reducing black's liberties. W1 at a also works.

Boxing tesuji (2)

W1 at a also works.

Tesuji for Capturing Races

Diagonal contact tesuji

Corner Descent

Corner clamp

Approach-creating sacrifice

Ugly descent

Undercut Tesuji

Eye-filling Tesuji (Outside Variation)

Eye-filling Tesiji (Inside Variation)

Corner descent + ko prevention

W1 is a tesuji that works only in the corner. Along the side, B2 at a would win the capturing race. Even if black tries to start ko with B2, W3, and B4, W5 wins because black must make an approach move.

Tesuji for Cutting

Mineshaft descent

Net-squeeze-cut

B1 and B7 are the tesuji. B1 seems to leave too many cutting points in black's shape, but B7 makes miai of a and b, because c is no longer a double threat.

Tesuji for Connecting

Trumpet's Mouthpiece Tesuji

Tesuji for Capturing Stones

Net (1)

Net (2)

Ladder

Snapback

Side squeeze

Ladder Squeeze ( B4 at W1)

Double Ladder Squeeze ( B6 at W1, B8 at white+circle)

Tesuji for the Endgame

Monkey jump

Tesuji for Creating Ko

Low double hane

This is a copy of the living page "Imagist/Tesuji List" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiSets

Homepages
Imagist


Imagist/Tesuji Sets

Sub-page of Imagist

Request for deletion

xela: Are you sure you want this page to be deleted? It means that your tesuji set, which looks potentially quite useful, would be unreachable. Maybe you could just put a "work in progress" notice here if you think the tesuji set isn't ready for public consumption.

Directions The problems are all "black to play for best result" and have been put in order with as little text as possible to make it easy to go through them quickly. Just as in a real game, the best play for black may be tenuki. The problems may result in life, death, ko, capturing a few stones, connecting, cutting, or any other situation. There are 100 problems in each set: the first 50 introduce new concepts and the second 50 review and combine concepts and are more complex.

How to use these problems The first time you do a set of problems, you should go through and look at the answers after each problem. After that you should attempt for speed, without looking at the answers, but taking enough time to be sure that your answer is correct. The goal is to get to the point that your answer to each problem is automatic.

Imagist's Tesuji Set 1

This is a copy of the living page "Imagist/Tesuji Sets" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Checklist
DifficultProblem2
DifficultProblem2...
DifficultProblem2...
JosekiBeginnings
JosekiList1
Library
LifeAndDeathFromG...
Problem1Solution
Problem2Solution
Problem3Solution
Problem4Solution
Problem5Solution
Problem6Solution
ProverbsByLevel
SequencesPage
StudyBlog
TesujiList

Homepages
Imagist


ImagistsDifficultProblem/Attempts

Sub-page of ImagistsDifficultProblem

Black to live

Black to live

KendoKa? This is the solution I found... White can't tenuki on 3 and if white want's to kill at 7 neglecting 5 he will die in a ladder ;)

Solution

KendoKa? Can white play 8 at 9 ?...

Herman Hiddema: Yes. If white plays W8 at B9 and black tries to capture with a, black will lose the semeai because his corner group only has 3 liberties, the B5 W6 exchange is a mistake.

This is a copy of the living page "ImagistsDifficultProblem/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
ImagistsDifficult...


ImagistsDifficultProblem/Solution

Sub-page of ImagistsDifficultProblem

Three points to make an eye

Black must find a way to either play all of the points marked x or make an eye on the outside. B1 is the only first move.

For the correct solution to this problem see Xuanxuan Qijing Problem 2/Solution

W1 Descent ( B6 is an error)

If white descends with W1, black cuts and the sequence to W5 is forced, allowing black to play one of the three points in sente. B4 is necessary for later. Playing B6 in exchange for W7, as shown in the diagram, is an error.

W1 Descent (continued)

Black continues by playing another of the three points with B1. Because of the marked stones, this is sente. If white plays W2, B3 - B9 captures white's surrounding stones.

Herman Hiddema: This fails if white plays W4 at B9, black is short on liberties. Blacks exchange of B6 (marked black stone) for W7 (marked white stone) in the first diagram is premature.

W1 Descent (continued, variation)

White can save her stones with this W4, but this is worse than simply playing W2 at B7 because now black has broken out along the side with plenty of room to add a second eye.

W1 Connects

To avoid the variation marked " W1 descent", white can simply connect back. B2 is the only move that looks possible, but now W3 creates complications. I have not yet solved this variation.

This is a copy of the living page "ImagistsDifficultProblem/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
ImagistsDifficult...


ImagistSolution1

1

Black can kill the white group.

1

B1 is nakade (straight three).

This is a copy of the living page "ImagistSolution1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Imagist/StudyBlog


ImagistSolution14

14

14

B1 is a net. The white stones cannot escape.

This is a copy of the living page "ImagistSolution14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Imagist/StudyBlog


ImagistSolution2

2

B1 is nakade (bent three). White is dead.

This is a copy of the living page "ImagistSolution2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Imagist/StudyBlog


Imamura Fumiaki

Keywords: People

Imamura Fumiaki, Japanese amateur 8-dan. The only player to have won the World Amateur Go Championship three times.

This is a copy of the living page "Imamura Fumiaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
TopAmateurPlayers...
NamesInGo
WhoWasThatGoPlaye...


Imamura Toshiya

Keywords: People

Imamura Toshiya (今村俊也, born 1966) is a Kansai Ki-in professional Go player.

Imamura challenged Kobayashi Koichi for the 14th Gosei in 1989. He reached 9-dan in 1990.

Hasegawa Hiro is his pupil.

In 2007, he challenged Yamashita Keigo for the 55th Oza, losing by a score of 3-1.

This is a copy of the living page "Imamura Toshiya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oza
Professional
Gosei
KansaiKiInChampio...
GoNews
NHKCup
ToyotaDensoCup
SonodaYuichi
NHKLecture
ShinjinO
BaaiNoTe
NongshimCup/Teams
ChaMinSu
HikaruNoGoGames
TewariExample5
NamesInGo
GoNews/ToSeptembe...
HasegawaHiro
November2002
October2002


Imamura Yoshiaki

Keywords: People

Imamura Yoshiaki (今村 善彰, born 1968) is a Nihon Ki-in professional Go player who reached 9-dan in 2006.

This is a copy of the living page "Imamura Yoshiaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoshiakiImamura

Referenced by
ShimamuraToshihiro
AmaVsPro
posting:3508


Immediate Life

Path: DiagonalAttachmentPath · Prev: ClumsyDoubleContact · Next: 44PointLowApproachLowExtensionTenuki
Path: GoodPlay · Prev: Honte · Next: InducingMove
Keywords: Opening, Joseki, Strategy

White lives quickly

The reason for the popularity of White 2 in this enclosure opening position is that after White 4, White's group is actually alive. Black 5 is required to finish the joseki, so White has actually achieved that in sente. (If Black wants to take sente here, the normal idea is to play more lightly, with Black 3 at a).

Since White's strategy in the medium term is to invade in the area of the marked points, White's idea of making life on the left corresponds to wanting only to have one weak group on this side (see do not create two weak groups). White has made few points in the left corner, but that isn't the major point.

Invasion weakens the outside

In the follow-up to the diagonal attachment 4-4 point joseki, White often invades the corner at 3-3 as shown here, even though the two marked stones on the outside will be weakened by Black 2. (In this diagram Black's marked stone is in an attacking position, but the idea applies in many such situations.)

Now White plays a or b. While a is the more common play, White at b is used when White wants immediate life, settling the corner group.

Immediate life

This is a standard sequence for White to make life in the corner. White will play this way in order to turn next to the defence of the outside stones, having given Black a minimum of plays that affect them.

Two outside groups

White 1 played this way is normal, but White will have to play further moves on the left side, and Black will have a stronger wall.

See also 4-4 Point Diagonal Attachment Joseki, 3-3 Invasion

You could say that making immediate life relates naturally to the karami idea: you don't want to have two weak groups in the same part of the board. settling one group denies the opponent the chance of making double-purpose attacking moves.

The first example applies this to a possible weak group and a virtual group, thought of as a possible future invasion. The second example relates to an invading group and an existing weak group. The example at 4-4 point one-space low pincer invasion, interception, hane underneath is similar to the second.

Path: DiagonalAttachmentPath · Prev: ClumsyDoubleContact · Next: 44PointLowApproachLowExtensionTenuki
Path: GoodPlay · Prev: Honte · Next: InducingMove
This is a copy of the living page "Immediate Life" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay
DiagonalAttachmen...

Referenced by
DoublePurposePlays
44PointDiagonalAt...
36PointPincers
35PointLowApproac...
34PointHighApproa...
35PointLowApproac...
LiveSmall
AttachExtendOnThe...
34PointLowApproac...
Armpit
SeriesAndParallel...
SettledAndUnsettled
34PointLowApproac...
AnglePlayAfterDia...
44PointOneSpaceLo...
34PointHighApproa...
45Point43Approach...
FourStarPointsBox...
NineAndEightStone...
BQM145


Immediately Helpful Vital Points of Life and Death

Keywords: Life & Death, Books & Publications

Immediately Helpful Vital Points of Life and Death
(Original title: すぐに役立つ実戦死活の急所)
series: 囲碁文庫シリーズ

By: Rin Kaiho
Publisher: MYCOM. January 2005
ISBN10: 4839916918
ISBN13: 978-4839916916

Written by Rin Kaiho, this is a Japanese book about life and death. Its Japanese title is すぐに役立つ実戦死活の急所. There are six chapters, beginning with a survey of the most basic live and dead eye shapes and culminating in a collection of celebrated life and death problems.

Reviews

Contents

Chapter 1

Fundamental Ways of Thinking about Life and Death

Chapter 2

The Basics of Life and Death in the Corner

Chapter 3

Basics of Life and Death in Other Areas

Chapter 4

Exploring (Life and Death) Problem Collection (研究問題集)

Chapter 5

Life and Death Situations that can arise in Real Games

Chapter 6

Appreciation of Masterpieces of Tsumego

Sample Problems

This page or section is a stub. Please expand the page with qualitative content.

Suggested additions include:

  • sample problems,
  • review of the book,
  • table of contents,
  • etc.

This is a copy of the living page "Immediately Helpful Vital Points of Life and Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RinKaiho
MessageBoard
JapaneseGoBooks
MYCOM

Homepages
Tamsin


important stones

Keywords: Strategy, Theory, Go term

Important stones is not a real concept in Go, but it is useful to distinguish between important stones and their opposite: junk stones.

A useful concept is the subset of important stones called pivotal stones (or key stones). These stones are important because they play a strategic cutting role.

Other important stones are big groups one cannot afford to lose (see also heavy), or stones having influence in a large area. For example, the first stone played in an open corner is an important stone. Depending on later development of the position, such stone can become a junk stone.

This is a copy of the living page "important stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DisposableStones
KeyStones/Discussion
KanameIshi


Improve Your Fighting Strength

Improve your Fighting Strength (围棋提高你的战斗力) is a Chinese language go book of fifty-two problems. For each problem, a time limit and estimated rating is listed. Time limits run from 1 to 15 minutes. Estimated ratings run from 6 kyu to 1 kyu. 203 pages, ISBN: 7-5380-1243-5

This is a copy of the living page "Improve Your Fighting Strength" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velobici


Improve your Intuition

Keywords: Books & Publications

Improve Your Intuition is a set of three paperback pamplets (about 40 pages each) by Takagawa Kaku published in 2001 by Slate and Shell based upon articles that appeared in Go Review.

Volume 1: Intuition in the Opening
[ext] sample pages, [ext] publisher's blurb

Volume 2: Intuition in the Middle Game Part 1: Attack and Defense
[ext] sample pages, [ext] publisher's blurb

Volume 3: Intuition in the Middle Game Part 2: How to Reduce a Moyo
LordOfPi: The book has 44 pages and deals mainly about different kinds of moyos and how to reduce them efficiently. It talks about moyos around different corner enclosures and Hoshi - formations (i.e. Hoshi with knight's move extension). The book also explains various attachments on corner enclosures and how and when to use them.
I found this book quite hard but it helped me (especially the descriptions of those funny looking shimari attachments that I never really understood). The book is probably suited best for the 10k-5k range. I wouldn't recommend to read it before 10k.
[ext] sample pages, [ext] publisher's blurb

David Carlton's [ext] review

This is a copy of the living page "Improve your Intuition" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
TakagawaKaku
GoBooks
ReduceHighEnclosure
RiffRaff/GoLibrary

Homepages
Velobici


Improvement

Path: Study · Prev: DifferentAttitudeToSeriousAndLearningGames · Next: PracticeMakesPermanent

Improvement in general is obtained through the following three aspects

  • The acquisition of new ideas
  • The eradication of wrong ideas
  • Consolidation of acquired knowledge

Since Go is neither a fully solved game nor an exact science but instead relies on a combination of intuition and reasoning, these three aspects of improvement can be obtained on both the intuitive level as the analytical level.

It is widely believed that the following practices lead to improvement on some level:

  • Doing local exercises?, such as ladder and life-and-death problems consolidates and enhances on reading ability, as well as it acquires a better intuition on vital points and a general knowledge of life and death.
  • Reading Go books or online articles and having a teacher enables one to acquire new ideas on an analytical level.
  • Replaying professional games enables one to acquire new ideas on an intuitive level.
  • Playing fast games is a (the) way to test and consolidate intuitive knowledge.
  • Playing slow games is a (the) way to test and consolidate reasoning.
  • The analysis of games? enables
    • the evaluation of analytically based judgment, as exercised in slow games
    • the evaluation of intuitive judgment, as exercised in fast games
    • the identification and eradication of wrong ideas, bad habits or wrong attitude

The overlying aspect of improvement is attitude. The willingness to acquire new ideas, to investigate flaws in one's own play, to reconsider what one thought was correct, are all indispensable in the quest for improvement. In particular, a preoccupation with rank - the desire to win or the fear of losing - can distract from the real objective of becoming better at playing Go.

See also:

External links_

  • [ext] David Mechner's How to Improve at Go
  • [ext] Sorin Gherman: How to Study Go
  • [ext] The Expert Mind by Philip E Ross in [ext] Scientfic American

SL pages about improvement

  • Benjamin's Guide to Become Strong
  • dnerra's ideas on improvement
  • DieterVerhofstadt/Ideas on improvement
  • Migeru's ideas on improvement
  • Teach Yourself Go
  • How Does It Feel to Improve at Go
  • Fix the weakest link

Subpages

  • / Watching Games
  • / Frequency Of Play

Path: Study · Prev: DifferentAttitudeToSeriousAndLearningGames · Next: PracticeMakesPermanent
This is a copy of the living page "Improvement" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Sub-pages
Discussion
FrequencyOfPlay
WatchingGames

Referenced by
BottleneckTheories
DieterVerhofstadt...
MigerusIdeasOnImp...

Homepages
Buitenland


Improvement / Frequency Of Play

Sub-page of Improvement

Calvin: I'd like to do an informal survey on player's thoughts about the frequency of play required to improve. This question is motivated by own experience: I find that I have periods of my life where for a few months I have a reasonable amount of interruptible free time to study Go, but little uninterruptible time to play full games. I once asked an AGA 7d if this is okay, and he asked, "Well, how few games are you talking about?" I said maybe two full games a week. He said that's fine because the brain can't assimilate information faster than that anyway. (Or maybe he was referring to my brain and not his.) So he told me to go ahead and study tsumego and tesuji in my bits of free time and not to worry so much about game frequency. But clearly he had some threshold in mind and two games per week surpassed it. On the other hand, I know some strong players who literally only play and do no other form of study, so I'm sure opinions vary.

Here are my questions. Thanks for your input. (Deshis: feel free to reformat this page if there's a better layout for this type of survey.)

1. If given 100 hours of uninterruptible time (in large enough blocks that game play is possible) what percentage of it would you spend actually playing games vs. other study such as pro games, tsumego, books, or reviewing your own games? (This is assuming you want to improve and not just goof off.)

2. What's the minimum frequency of actual game play where doing other things such as tsumego and not playing enough will cause you to develop a weird style or produce symptoms like kyu disease that might be hard to shake?

3. Is actual game play so important that you would resort to blitz games or 9x9 games to get up game count if you don't have much time, or would you refrain from that and wait until you can play more serious games? For example, if you have 20 minutes, would you play a blitz game or 9x9 game, or just do a few easy tsumego instead? (Again, I’m assuming someone who wants to improve and is not just addicted to play.)

unkx80: I am also one who do not have a lot of uninterrupted time for play. And sometimes I am just plain lazy.

Anyway, here is my take. I won't answer your questions point by point, though. I would recommend doing a mix of all, actually. Some time reading books, some time doing tsumego, some time reviewing professional games. As for games, a mix of serious and blitz can be good, I am saying both because blitz trains on intuition. An occassional switch to 9x9 can be good, because the tactics are different, but beware that too much of small board go can destroy the intuition for the usual 19x19 board. Anyway, a couple of serious games within a week should be good, and if possible, all serious games should be reviewed.

Anyway, these are all my personal opinion. But as I said, I have been goofing off all these while and not practicing what I preach.

ThaddeusOlczyk: The first thing I would note, is never to play more games than you can comfotably review. I have seen some of the dan players trying to modify their style and have difficulty, That's because they play 5 games a day and probably never have time to review their games and see where they are ineffictive in their new style. I've also seen some dans who stink it up for a few games and then stop playing for a while. Allowing the break to clear their heads.

I would limit the amount of blitz. It inculcates a degree of impatience which hurts your slow game. So balance each blitz game with at least one slow game. There are times when I know I don't have enough time to play, but I won't play blitz. Instead I watch someone elses game.

Vincent: About 50/50. It's important to strike a balance. There are some things you can only learn through experience, while studying can introduce you to concepts and ideas that might otherwise have never occured to you.

It depends how much you study. As Michael Redmond said: "If you study something, you have to use it in a game, otherwise you haven't really digested it and made it your own." That said, I would play at least one serious game every three to four days to keep your mind sharp.

Ditto to the above comments on blitz games and smaller boards.

BillM: What about playing on Dragon go server if you don't have much uninterrupted time? You get the benefits of actively thinking about all parts of the game, while spending only as much time as you have on any given

Malweth: I personally find that, if you're only playing against opponents who are within a few ranks of your own, playing is completely unnecessary (at least once you've reached about 15k or so). Playing versus a stronger player, however, is much more worthwhile and (if possible) playing 3-4 of those a week is probably a good limit (a minimum of once is great if possible).

I have very little time for playing (less now than previously), but playing against my teacher was probably the most useful. I do find that practicing tsumego and memorizing pro games is an ok replacement for playing, and I find it more useful than playing equal opponents.

I do play on Dragon go (etc), but those games are really more for fun because I find it hard to take them seriously. The only games I can play seriously are played in person or against stronger opponents.

I don't recommend the minimum, of course -- but for many of us *below* the minimum is a necessary evil.

Chris Hayashida: I don't have much time to play, either. I'm lucky if I get in two teaching games a week, let alone trying to play someone at my own level. However, I still think it is possible to gain strength, even if you only play one game a week.

A stronger player once told me, "You can get strong without playing Go every day. If you do something with Go, replay a game, review your own game, or do tsumego, that is good enough."

I don't think blitz and Dragon Go help as much as a "real" game, would, though, but that could just be me. When I play blitz, I don't count the board, nor do I read as deeply, and I think both of these skills are necessary to hone to get to a higher level. I think that your time would be better spent to play "real" games, and spend the rest of the time you have analyzing your game.

With Dragon Go, I think my train of though often gets derailed because of the long pauses between moves. I suppose it would get you better at positional judgement, though. I strongly advise against playing out moves on the side to try and figure out what to do... I often hear that some of my students do that, but I think they are robbing themselves in the long run.

After all, no one wants to brag, "I'm shodan at blitz and 4-dan on Dragon Go, but when I play real games, I'm only 5 kyu." :)

This is a copy of the living page "Improvement / Frequency Of Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
WatchingGames

Referenced by
Improvement


Improvement Statistics

Statistics on time taken to make it to 1d EGF

Of EGF players who started out with a kyu rating:

  • 3.9% of them made it to at least 1d.
  • It took 3.0 years on average.

Statistics taken from the rating development file for EGF ratings to see what percentage of people make it to 1d, and how long on average it took them.

 Total players:  20876
 Started as dan:  2351 (11.3%)
 Started as kyu: 18525 (88.7%)
 Started as sdk:  5209 (25.0%)
 Started as ddk: 13316 (63.8%)

 Started as kyu, and made it to gor 1d: 719 (3.9% of 18525)
 Average time taken in years: 3.0

 Started as sdk and made it to gor 1d: 505 (9.7% of 5209)
 Average time taken in years: 2.6

 Started as ddk, and made it to gor 1d: 214 (1.6% of 13316)
 Average time taken in years: 3.9

Statistics on time taken to improve one dan rating level

          started   started    improved                              in this
          here or   exactly   to at least   in this      improved   many years
 rating   higher     here        here      many years    from kyu    (total)
 ------   -------   -------   -----------  ----------    --------   ----------
   1d      2351      631          719         3.0          719         3.0
   2d      1720      459          507         1.4          355         3.8
   3d      1261      403          332         1.7          163         4.8
   4d       858      302          210         1.8           67         5.2
   5d       556      266          102         1.9           26         6.4
   6d       290      156           50         2.0            8         7.7
   7d       134      115           19         2.2            4         8.5
   8d        19       11            9         1.6            0          NA
   9d         8        8           NA          NA           NA          NA
 ------   -------   -------   -----------  ----------    --------   ----------
    a         b        c            d           e            f           g

a - EGF rating (1d is at least 2050, 2d is at least 2150, etc)

b - Number of players who started at this rating or higher

c - Number of players who started at exactly this 100 point rating range

d - Number of players who improved to this rating from a lower rating

e - Of players from (d), how long on average they took to improve from the previous level, in years. (In the case of 1d, time from beginning, not from 1k)

f - Number of players who improved to this rating from a kyu rating

g - Of players from (f), total time from beginning to this rating

Notes

Data from: [ext] http://gemma.ujf.cas.cz/~cieply/GO/gormain.html on 2007-11-02.

  • The statistics use the rating, not the player's declared rank.
  • gor 1d means the player's EGF rating after the tournament is 2050 or greater.

This is a copy of the living page "Improvement Statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RatingHistogramCo...

Homepages
Yoyoma


Improvement/ Discussion

Sub-page of Improvement

ilanpi commenting a statement "Since Go is neither a fully solved game nor an exact science..." so won't help anyone improve. I claim that the above quoted statement is irrelevant! For example, multiplication of positive integers is fully solved and an exact science, but that doesn't help human performance, for example if you were to have mental multiplications competitions. In fact, there might be some similarity between "human calculators" and go professionals (early familiarity with the game, etc). Moreover, human multiplication may even have hindered the scientific theory of multiplication since the first theoretical speed improvement ever was in 1965, that is, corresponding with the implementation of multiplication on a computer. For a game example of this, there is Nim, which is fully solved and can be programmed in a few lines of code. I claim that human Nim playing cannot take full advantage of this and will eventually resort to some of the usual game playing skills that are refered to above.

Dieter:

The statement is "Go is not fully solved, hence it is necessary to become familiar with heuristics to become better at it"

Your statement is "For solved games/activities too, heuristics can lead to mastery"

The latter doesn't disprove the first, neither does it make it irrelevant. It would do so if heuristics were necessary for all solved games. There are numerous games, fully solved, where heuristics are not necessary at all: you just learn a/the method. Of course, if you do it often enough, you'll incorporate the method in your intuition. I.e. the method is not necessary to be good at a fully solved game.

As often, "A is not necessary for B" is used to disprove "(not A) is necessary for (not B)", which is logically wrong.

ilanpi Nope,your interpretation of what I said, that is: "For solved games/activities too, heuristics can lead to mastery" is not at all what I meant to say, sorry if I failed to make my point clearly enough. The statement I wanted to make was: "For many of the solved games/activities I know, the theoretical solution doesn't help human performance, which must therefore rely on heuristics, intuition, memorization, etc." Therefore, my conclusion that theoretical solutions are often irrelevant to unaided human game playing.

Of course, I should add that the original statement is valid if one accepts that writing a strong computer program to play a game means that one has attained mastery of that game.

Dieter: Hi. I'm not defensive or anything, I just like discussing these things #:-7. Having written a strong computer program is not the same as having solved a game/problem (well, lesser purists may disagree and give the map colouring problem as a counterexample). You are absolutely right that some games are solved yet the solving method lies beyond most humans' reach. So they have to rely on heuristics anyway. This doesn't render the fact that Go isn't solved irrelevant to it having to rely on heuristics. All solved games should have to rely on heuristics for "being solved" to be irrelevant, which clearly is not the case. Many patience-like games are solved, and the method can be taught to humans.

So, since Go has not been solved, we have to rely on heuristics. It may be solved one day, and we'll may still have to rely on heuristics.

But, I may also want to rewrite the statement as "Since Go is a very complex game (and by the way not yet solved) we ..."

Cheers

ilanpi Thanks Dieter, and I agree with your final formulation.

One of my main interests is the comparison between human play and theoretical optimal play. This is not yet possible in go (I suppose you can't count 7x7 go, which appears to completely solved by humans alone). I have devoted some thought to this on my Mather of the Game site [ext] http://cf.geocities.com/ilanpi/dots.html. Also interesting are the comments of John Nunn in his book Secrets of Pawnless Endgames, where he writes about the meaning of "understanding", in the sense we have just discussed. In fact, this series of books by Nunn is exactly about trying to understand in human terms the pronouncements of a perfect game playing oracle. Once again, Go seems to be out of reach for such considerations, which is maybe why I am playing it now -- I was frustrated with chess because I couldn't get my brain to think like a computer.

This is a copy of the living page "Improvement/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FrequencyOfPlay
WatchingGames


Improvement/WatchingGames

Sub-page of Improvement

Andy Pierce: How about watching more skilled players playing each other? I'm not talking about pros but just people three or four stronger than you are. I 'think' this is useful anyway, but if I can be convinced otherwise I'll stop wasting my time doing this. There seem to be certain discrete classes of overplays and mistakes that are made at any given level. Watching slightly better players shows those mistakes for what they are and how they get punished. If you just study pro games, you never get to see these basic errors (and the correct responses to them).

Anon: I think this is the basic idea behind for example AlexandreDinerchtein's commented KGS games. These are useful for amateurs to study because the amateur's games contain more basic mistakes than in pro games --- mistakes an amateur player is more likely to make. But, there is a difference between reading a pro's comments and just watching the game yourself: it is quite likely that you will not realize many of the mistakes made, and further more that you risk picking up these bad habits.

Bill: When I was a beginner, a friend took me to kibitz professional games. (I'm sure you couldn't do that these days, with pros and amateurs playing in the same building, but then you had to walk a couple of kilometers from the train station to the playing site.) I tried to guess the next play, and was forced to think several minutes about the moves. If I guessed wrong, I tried to figure out why. I think that the experience was very helpful to my progress in go.

This is a copy of the living page "Improvement/WatchingGames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
FrequencyOfPlay

Referenced by
Improvement


Improving Reading

Keywords: Tactics

On Reading

There are three primary elements, it seems, to reading.

  1. Depth
  2. Clarity
  3. Speed

These three elements are key. "Depth" is reading out a ladder for 30 moves. "Clarity" is reading 20 moves and seeing the ladderblock. It's also seeing the other ladderblock that lets you make it work. And "speed" is doing this all in less than 2 minutes.

Ignoring these three elements, there is something even more important.

Intuition

When you see a corner problem that has 10 different starting points, reading all those variations can be done...if you have great speed. But logically, there are a total of 10! variations to be read. That's a lot.

Intuition is the answer. (See article referenced below.)

It will provide you with an idea for the first move and let you stop reading several moves into the problem.

Several interesting questions rise:

How to improve these various areas?

  1. Speed: Doing lots of problems in a short amount of time may help. This also improves intuition, as the first move must be correct or almost correct
  2. Clarity: Do problems that force you to see 20 moves ahead and then see clearly little twists?
  3. Depth: Do long problems?
  4. Intuition: Doing lots of easy problems in a short amount of time is believed to improve intuition (see Force Feeding)

Reading uses the pattern recognition areas of the brain which can be strengthened by daily mental exercices, preferably doing go problems. William Cobb [ext] writes how daily Sudoku puzzles improved his go reading.

More on intuition

And finally, how does one improve intuition?

How does one gain the ability to solve problems like this:

White to play

This would be a moderate depth problem, but mainly an intuition one. It would seem that to learn to solve this problem you would need to train your intuition to a fantastic degree, yet training something as vague as intuition seems a difficult task.

/Attempts

/Solution?

Per the article referenced below, the answer is Practice, Practice, Practice. ...what matters is not experience per se but "effortful study," which entails continually tackling challenges that lie just beyond one's competence

How long?

Another question: How long does it take to improve reading? Quite possibly, only one aspect would improve at a time, but how long does it take to improve reading? What does improving at reading mean? (I.e., you study problems for a month. How much can you expect to improve at reading, and how can you test any actual gains.)

References:

[ext] The Expert Mind by Philip E Ross in [ext] Scientific American

This is a copy of the living page "Improving Reading" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
Reading

Homepages
Lynx


Improving SLRengos

Keywords: SL description

Can we improve the quality of play or the interest in playing these rengos on SL?

As I see it, the primary objective of a rengo is to have fun. Serious rengos are quite difficult and almost certainly not suitable for the anonymous / free for all format we have here. I also therefore think that the 'quality of play' is difficult to improve. A comment was made on WhatWentWrongInOngoingGame1 that the standard of play was poor, but that was to be expected with players ranging from 30k to 3d, and I agree.

However, there is a big difference between these SL rengos and the ones I play live. I.e. in live rengos, the same player never plays two moves in succession for the same side. (--Dieter: neither does he play on both sides ; - 7 )

This means that, in the case of a weak player making a bad move, the error will not be aggravated by him/her continuing to defend what might have been undefensible. Either the bad move will be 'helped' by a stronger player on his team, or a stronger player on his team will just ignore it and play a relevant move elsewhere.

Chances are also that a weak move will be answered by a weak opponent (playing order is fixed at the start of the game). Similarly, since a strong player will not play the follow up to his own move, he can only play moves which his team mates will 'understand'.

Whilst this does not give a higher standard of play, it does ensure that the end result is more equal and the game stays interesting for longer.

What it also does is to create several 'strange' situations and positions which are interesting.

What do the other players think of this?

Is there a way which we can try to do the SL rengos in a similar way, without losing the 'anyone can come and join us' appeal?

Just some thoughts.

MortenPahle.

No ideas for improvement. One thought though: having fun is much easier with people you know and in a private environment than in a "anonymous / free for all" format. # : - 7

--DieterVerhofstadt

I think it is a good idea if the last move may be chaged by a user. This could help bad moves but if it becomes too extreme, it will seem like the game is being played by one person, and not a group.

--Neal

Maybe we should sometimes take votes (with discussion) on some moves? Maybe two players play a game, and whenever he/she doesn't know what to do, he/she asks for opinions and votes from kibitzers, takes the advice, and moves on until the next problem?

--dnerra

I have a small observation: the numbering system that's being used in this game is very confusing! In the analysis, players refer to their moves by their "full game" move number, but in the boards, the numbers are for the "current move set". It's hard enough for us beginners to read these positions without forcing us to do arithmetic at the same time.

--Michael

Gorobei: I think the SL Rengos are scary to many of us weak players because we are afraid to mess up a game; experts probably are also irked by obviously bad plays. The SLRs are not exploiting the power of the WWW/Wiki to make a really cool group game that both teaches novices and excites experts. In a perfect world, I'd like SLRs to work as follows:

On the current board, a player can click on a point as a proposed move. He is taken to page which shows his marked play. Either this is a new page which he edits to explain why he made that move, or it is an existing page with the ongoing discussion of that move. Anyone feeling brave may promote a sub-page to the main line, in which case that becomes the next move in the game. Of course, proposed play boards also accept proposed plays.

This has the advantage that novices will be more willing to join in, teachers will more easily show why certain moves are bad, and the experts can keep the main line sane.

A complete SLR would be like an SGF file on steroids: a strong game with much discussion of alternative plays. Naturally, the main line would be one board per move, last move marked, all discussed variations/alternatives marked 'a', 'b', 'c', etc. If no variations were discussed, multiple moves would be shown on a single board. This could all be automated: no master editing would be required.

Tas: Sounds great. But someone has to program it.

Tapir: I imagine five years later someone will come and add a comment to this discussion again :) Imho this thread isn't uptodate anymore, Ongoing Game 4 was the most popular page these days and combined wide participation with fun and analysis and still was not too bad a game...

This is a copy of the living page "Improving SLRengos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2


ImprovingReading/Attempts

Sub-page of ImprovingReading

I thought the starting point had to be a cut at 2/4 or 3/4, but it's just not working. 3/3 and 1/4 don't even last a round.

Cut at 2/4, follow up on edge.

Cut at 2/4, follow up on 2/2.

A cut at 3/4 works out badly.

First impressions

xela: My poorly trained intuition tells me that the interesting points here, in order, are a, b and c--but when I try to read it out, none of them seem to work:

Variation a: B6 at W1

Variation b

Black d works out the same as variation a above.

edit: Not so! See Skylancer?'s variations below...

Variation c

Here there is room for black to make a mistake: B2 at W3 then W3 at B2 kills. But in the diagram black is alive.

Attempt

Skylancer? (3k): I see some interesting continuations starting with W1:

Attempt

Skylancer? (3k): If black mistakenly defends with B2, White can pull some profit with W3. I believe that Black at A or B leads now to some very beautiful killing sequences.

Attempt

If Black blocks at B4 or A, White still manages to either turn black's corner into a seki or to capture a few stones with W5.

Attempt

Skylancer? (3k): This B2 dies a spectacular death.

Attempt

(Edit:) Or... maybe not...

Attempt

Hmmm... This W3 seems to fail too. A and B are miai.

Attempt

Skylancer? (3k): But, unless I am missing something, I cannot see how White can refute B2 here. A is met by B, C and D are miai, and regardless of whether White throws in a stone at E now or later, Black is guaranteed to get an eye there, while White cannot get any such eye in the corner.

Maybe these musings will point the way to the solution, if there is one.

Solution?

Skylancer?: Update: Aha! I think I have it, or at least something close. Xela had a good first move. White will gain something here. If Black does not block with B2, then White can at the very least play W2 to gain more than a simple endgame push. If Black does block with B2, W3 looks like the trick.

Response to resistance

Black dies.

Response to resistance

Seems like seki. Or, if Black now plays A, White can get a ko with B, or profit with a capture at C.

Response to resistance

White gets at least a seki with this B4.

Response to resistance

If Black does anything else, White gets a double atari at 5 and either kills Black, or captures some stones. (Apparently kills Black for this specific B4, in a very cool sequence).

So Black has to lose something now. Or does black have a defense against this? Did I make a mistake?

Can black be killed in all cases rather than get a seki or ko?

Best play?

xela: In summary, this represents best play for both sides? White has reduced black's corner to five points, in sente.

This is a copy of the living page "ImprovingReading/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ImprovingReading


impu1se

PageType: HomePage

My name is John Moore. I'm currently impulse [1k] on KGS and a resident of Charlotte, NC. This page contains mostly my attempts to understand the CGTPath information. Some day I hope to make it actually contain some sense.

CGT Numbers

A game tree can be represented in the following form as nested brackets of possible games:

    G = { Ba, Bb, Bc, etc... | Wa, Wb, Wc, etc... }

Ba, Bb, Bc, etc... are the games that follow after a certain black move has been played. Wa, Wb, Wc, etc... are the games that follow after a certain white move has been made. The representation doesn't make any assumptions about who will be first to move.

Some games can be represented by simple Numbers that can be thought of as the score.

{ | } = 0

There are no possible good moves. This game is a number called 0. Making a number of assumptions, the last player who moved won.

{ 0 | } = 1

A win for black. { { | } | } = { 0 | } = 1. This game has one move more for black than the 0 game. In the same way { 1 | } = 2, { 2 | } = 3, and so on.

{ | 0 } = -1

The opposite of a game with white and black switched is the negative of the original game. -{ A | B } = { -B | -A }. For example: { | -1 } = -2.

{ 0 | 0 } = *

Either player can make the last move and win. This is a fuzzy or infinitesimal game.

Game with options

This game is { Ba, Bb | Wa, Wb } since either player will has a choice of two moves. Ba and Wb lead to the equivalent game seen before: { 0 | 0 } = *. Bb lead to the game { 0 | } = 1. Wa is slightly more complex: { 0 | } | 0 } = { 1 | 0 }. So the complete game tree is represented by { 1, * | *, { 1 | 0 } }.

References: ZeroInCGTTerms, CombinatorialGameTheory, Numbers, GoInfinitesimals, SurrealNumbers, DisjunctiveSums

impulse: this is a cute seki

impulse: I had some zen but it came out in the shower

impulse: hmm, 7d teaching a 30k. that's like calling in a bomb strike for a 3 yr old on a tricycle

This is a copy of the living page "impu1se" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Impulse

Referenced by
GobanSelfMade
AntiAtariGo/Discu...
KGSClans/Discussion
AntiAtariGo
KGSWishlist/Social
KGSWishlist/GameH...
RankWorldwideComp...
Intelligence
2x2Board
KyuExercise40/Att...
KyuExercise52/Att...
ShipOfFools
WmssDameSekiChall...

Homepages
Envy
Shadowkid
YohAsakura


Impulse

PageType: Alias

Impu1se

This is a copy of the living page "Impulse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankWorldwideComp...
ShipOfFools

Homepages
Envy
Shadowkid
YohAsakura


In A Korean Baduk School

by Hwan-Kuk Kang and Benjamin Teuber

Table of contents
Preface
Day 1 (10 August 2005)
Day 2 (11 August 2005)
Day 3 (12 August 2005)
Day 4 (13 August 2005)
Day 5 (16 August 2005)
Day 6 (17 August 2005)
Day 7 (18 August 2005)
Day 8 (19 August 2005)
Day 9 (20 August 2005)
Day 10 (22 August 2005)
Day 11 (23 August 2005)
Day 12 (24 August 2005)
Day 13 (25 August 2005)
Day 14 (26 August 2005)
Day 15 (27 August 2005).
Day 16 (29 August 2005)
Day 17 (30 August 2005)
Day 18 (31 August 2005)
Day 19 (1 September 2005)
Day 20 (2 September 2005)
Day 21 (3 September 2005)
Day 21 1/2 (4 September 2005)
Days 22-25 (5-8 September 2005)
Days 26-27 (9-10 September 2005)
13th May 2006
29th August 2006
2nd September 2006
15th September 2006
Table of diagrams
Black to play

Preface

Due to lucky circumstances, we're able to study Baduk at the school of Kweon Kap-yong in Seoul, which is considered the best Baduk academy in the world. Famous players like Yi Se-tol and Ch'oi Ch'eol-han studied here. We are on university vacations and we are going to stay here for one month.

Day 1 (10 August 2005)

We arrived at the school at 10.30 in the morning. At first we got some introduction by Mister Kwon, the Headmaster. The school begins at 9 o' clock in the morning and finishes at 9 pm. After welcoming us, he told us that 100 pupils are studying here, divided into several leagues. There are about 7-9 mandatory league games a week.

Generally, in our leisure time we can do what we want. But he said it was recommended to play against stronger players (even pros) and get the games analyzed. As the school produced 38 professional players, there are plenty of them around here. Maybe the most famous player coming to the school regurarly is Seo Bong Su, previous winner of the Ing Cup.

After supper, we had a kind of a team tournament. A fee of 1000 Won (about 1 Dollar) was received to make the competition more exciting - fees must be paid for the other league events as well.

Benjamin was playing in the top group while Hwan Kuk was playing in the second league. As expected, Benjamin lost his 3 games - but the games were very close. Surprisingly, Hwan did quite well - he managed to win 3 out of 4 games.

When the league games were finished we had a soccer match on a school sports court. Although the heavy rain should have finished normal soccer events, we played as if nothing happened, until even the last piece of clothes was soaked.

Ben is staying in the residence of Mr. Kwon with about 20 other pupils, sharing the room with 2 Japanese guests, one of them being a professional 4d.

Day 2 (11 August 2005)

Again, we had a team tournament. This time Benjamin played in a lower group than yesterday, while Hwan was ranked a bit higher. Thus, the results were reversed this time - Benjamin could win all his games while Hwan was losing every game.

In the afternoon, Mr. Kwon got us two very strong opponents: Yeonguseng of the second and third league, respectively. Benjamin got 3 and Hwan got 4 stones. Benjamin won with 9 points, Hwan lost with 6. It was very enlightening to get the games analyzed.

Day 3 (12 August 2005)

This day we had a big super go tournament between school 9 teams. They were divided into three divisions, three teams fighting one another in each of them.

Benjamin was playing in the top group again - this top group thing sounds great, but it must be said that this week, the Yeonguseng had a tournament on their own at the Hankuk Kiwon, therefore the real tough guys weren't participating.

Unfortunately, he lost an interesting game against a chinese guest. She is a strong amateur player visiting her professional friend who is studying under Mr. Kwon for 1 year.

Hwan, in the lower group again, achieved three consecutive wins before losing the forth game.

At supper we were fortunate to meet the star player Seo Bong Su 9p. We interviewed him for approximately an hour. Although being very famous for his aggressive Go style, we quickly found out that he's really a kind man.

He thinks to have a good chance of winning if he could play God on 2 stones, but he added that no human being should be able to beat him on Black ever.

Day 4 (13 August 2005)

The day began with one of Mr. Kwon's occasional lessons on the demo board.

Besides explaining technical stuff on the go board, maybe the most important point of his lessons is the one that focused on the children's attitudes towards the game.

He emphasized the meaning of creativity and fighting spirit. People who just follow joseki and play defensive moves can never get better. He advised his pupils to fight and attack, even against professional players. This will mean to lose a lot of games in the short term because attacking is much more difficult than defending. But in the long term this is much more instructive as you learn a lot facing new moves and variations on the board.

During the lesson he told Hwan that it was very important to him to teach his children the mindset of professional players, not just teaching them josekis, fusekis and similar things.

After the lesson we had the last team tournament of the week. Hwan did well again, getting a 4:3 score. His colleagues did even better which ensured his team an unexpected victory. A magnificent prize money of 4 Dollars was received.

Benjamin (or Mr. Ben, as he is called there - Mr. is written in English, Ben in Hangul) was already warned by Mr. Kwon that he would face tough competition at that tournament. This was right, as he lost his 3 games, one of them against a kid who wasn't even able to sit still for more than 5 seconds...

Day 5 (16 August 2005)

As the tournaments for the Yeunguseng were finished, the regular school tournaments were to begin. In each league there were about 8-10 participants. As the school consists of 75 pupils, we had 9 different leagues, sorted by the strength of the players.

Ben is playing in the 6th, Hwan in the 8th league. Ben was playing well, winning 2 games out of three. Hwan did worse, losing his 3 games in a streak.

The school accomodates a Japanese 4p and a Chinese female professional as guests.

The first league must be really strong - [ext] Yamada, the japanese professional, has a score of 0-3 now. The chinese woman does not even belong to the first league.

After the league games, Ben was challenged by a 12 year old girl to 10-seconds-blitz. As proposed by the girl, the winner should get an ice-cream. After 6 games, they were even, therefore nobody got an ice cream. Hwan was playing some friendship matches, losing most games.

The older players had to create 5 tsume-go (life and death) problems on their own. They are quite difficult to solve, even for professional players. It is quite common for the players to invent Tsume-Go-Problems. Even the 10 year old ones create nice problems.

As Hwan asked them how to do it, they said: "It is quite easy, if you solve some problems, you can see similar positions in your inner eye." Yes, that sounded quite easy... A Yeonguseng said that he creates about 3 problems a week...

Day 6 (17 August 2005)

The school league games went on. This time, Ben played 1-1 while Hwan won his two games. After that, we both had some friendship games with stronger players.

Hwan won a game against the japanese professional player (4 handicap). But Yamada-San played very gentleman-like. Else he would not have lost, of course.

Then we had a supper with Mr. Kwon and Mr. Seo Bong Su 9p - Mr. Seo, the previous winner of the Ing-Cup, comes three times a week to play with the strongest Yeonguseng and young professional players like On So Jin 2p.. Usually he plays lighting games (10-40 seconds for each move), but even with his expertise and experience he scores only slightly above 50%. Fortunately, Mr. Seo is considering a trip to Europe. He was there 20 years ago, and he found it very exciting. After supper, we had a soccer match, with 7 professionals attending. This time the weather was fine...

Day 7 (18 August 2005)

The day began with Mr. Kwon's lessons. It was a game commentary of two famous professional players, Yamashita Keigo 9p and Ch'oe Ch'eol-han 9p. This game was played the day before, with Ch'oe winning by 1,5 points.

Certainly the technical aspect of the game was very interesting, but it was again the "other stuff", which we found more impressive. He emphasized the "fight" and the "endgame" in Go.

He said that modern Go no longer has any formal josekis or fusekis. Instead, the modern players decide to fight from the first move, especially the modern players like Yi Se-tol 9p or Ch'oe Ch'eol-han 9p. Therefore, he added, outstanding reading qualities are absolutely necessary to become great professional players. This reading skill give the modern (Korean) players the "power" which the Japanese players are desperately missing.

But that was not all - to become a really good player, one must become a astute endgame player. As many professional players are of similar strength, the player with greater expertise mostly wins. The most famous example is Yi Ch'ang-ho 9p. He explained all of this because amateur players tend to neglect the endgame - even the semiprofessional Yeonguseng.

After the lesson we had some league games. Ben finished the league with 3-4, Hwan has 4 losses and 4 wins, with one game missing.

Day 8 (19 August 2005)

On this Friday, we both finished our league games - Hwan lost his last game - and had some instructive games against some wonder boys.

As we have spent about 10 days in this school, we are now able to sort out the really talented players.

2 days ago, Hwan saw a little one winning against Yi Kang Uk 1p, former amateur world champion. Hwan was very intrigued, because the boy was so small that he had difficulty placing the stones at the bottom of the board!! He said he was 12 years of age, playing in the 5th Yeonguseng League and had some playing experience of 5 years (as long as the author of these lines...). Besides of his tremendous strength, he seemed to be a nice fellow, so Hwan challenged him for a game. But 3 stones were of course not enough...

But he isn't even the most gifted player... there is an another 12-year-old, playing in the third league of the Yeonguseng. The Yeonguseng consist of 120 male players, sorted into 10 leagues, and 48 female players, sorted into 4 leagues.

Mr. Seo 9p said that the first league players have already the strength of strong professional players. The players in the 10th league are a little bit weaker, but not by one stone! So the difference between the first and the tenth league is less then one stone!

The female players are weaker, the players in the fourth league having approximately the strength of an european 6d. The first league players are maybe 2 stones stronger.

Anyway, this another 12-year-old-guy had a friendship game with Benjamin and beat him with 3 stones!! After that amazing experience, a older guy came around and said, "Don't be so depressed. He is the greatest Go talent in Korea. I saw professionals lose against him".

There are other 13 or 14-year-old players who possess similar strength, but maybe we will write about them another time...

Day 9 (20 August 2005)

This Saturday we had a special team tournament. In this tournament the individual scores from all won games were added up to calculate the team score. For example, if your team wins 4 games with 10 points respectively, but the fifth player loses with 100 points, your team has lost the match.

Ben did quite well, losing only one game with 3 points, but winning the other three games with a margin of 10-20 points.

Hwan did far worse, losing all 4 games (-10, -70, -90, -110 points...) For Hwan this tournament was quite unnerving - as you are not allowed to resign a game, you are forced to go on in a hopeless position. This psychological burden was to much for him...

After this dreadful (at least for Hwan) experience, life became better. Choi Cheol Han 9p, also a former pupil of Mr. Kwon, won an international tournament in Taiwan. His last opponent was Yi Se Tol 9p, who also studied Go under Mr. Kwon.

After the victory, Mr. Kwon gave a spontaneuos lesson in which he analyzed this game of his star pupils. Again, this was very instructive, although Mr. Kwon hadn't had much time to consider the game.

The best news of the day: Choi Cheol Han 9p is going to come into the school to celebrate his victory! He will bring some pizzas for the children! (And for us...)

Day 10 (22 August 2005)

A new week has begun - of course, a new school league has also begun. This time, the first and second league consist of 8 players, but the other leagues had 10 players participating. That is the reason we have only 8 leagues this time. Ben is playing in the 5th league. Hwan is playing in the 7th league. Ben was feeling a little bit ill, so he only played one game and lost. Hwan had a 1-1 score.

After supper, we asked Mr. Kwon how to get really strong at Go. He considered reading the most important skill on the Go board. Only if you can calculate correctly and quickly, you will be able to reach considerable strength.

This reading skill can be trained through life-and-death problems. One should begin with easy problems - if you are good enough to solve them in few seconds, you should proceed to more difficult ones.

If you need too much time to solve the problems, these problems might not be right for you (too difficult). In this case you should lower the level of the problems.

He emphasized that one must not look into the solution. He recommends books with no solution at all.

At 5 o'clock he gave an endgame lesson for weaker players. It was very instructive, as usual. He showed us very typical endgame tesujis and how to count several endgame moves.

Remember the 12-year-old who defeated Benjamin with 3 Stones? He had a training game with On So Jin 2p, who is considered one of the 30 strongest players in Korea. The dwarf took white and won by 3,5 points! Therefore Ben shouldn't be so ashamed...

Day 11 (23 August 2005)

We both got a 1-1 score from today's league games. While having lunch, we discussed with Mr. Seo Bong Su 9p the current Korean professional system. The Hankuk Kiwon let only 9 people get professionalized every year. Two of them are female players.

Everyone agrees that this is not enough - but currently the older professional players get a steady income from the Hankuk Kiwon, regardless of their strength (which can be very modest in comparison to younger professionals or even Yeonguseng players).

That is the reason why there are so few chances to become a pro. Mr. Seo suggested that a ranking system be introduced to make the pro-amateur distinctions more rational.

After supper, Mr. Seo lost against the 12-year-old who beat On So Jin 2p yesterday. Holding White, the little one had a very smooth victory against Seo 9p. After choosing a inferior Joseki, Master Seo never got back into the game... Mr. Kwon expects him to become Pro next year.

In the afternoon Hwan played a game with a third-league-yeonguseng. Surprisingly he won with only 4 handicaps. This upset the Yeonguseng, therefore he suggested to play another game. Hwan also won the second game.

Ben has been feeling little bit ill this days, therefore he does not play much.

At 5'o clock there was another endgame lesson with Mr. Kwon. Very instructive, indeed. We never realize how many points we lose unconciously, especially against stronger opponents... It was quite amazing that the most amateur player can solve endgame problems quite easily - but never in an actual game!

Day 12 (24 August 2005)

We started with a test, in which we should solve 20 life-and-death-problems. All problems had been invented by the Yeonguseng of Mr. Kwon's school themselves. Before the test Mr. Kwon assured us that it would only contain easy problems, in which we had only to read 3 or 5 moves.

Maybe he was right, but we nevertheless found the problems quite difficult. After 2 hours of pain, Mr. Kwon showed us the solutions on the demo board. Ben had 7, Hwan 5 right solutions out of 20...

Some heroes (The yeonguseng did not participate, because on the one hand the problems are too easy for them and on the other hand they have created it themselves...) managed to get only one mistake. We found it quite amazing.

After that, Mr. Kwon went on with his lessons - this time it was a commentary on a game between "God" (Yi Chang Ho9p) and Cho Han Seung 8p. Mr. God has a score of 18-2 against Cho, therfore it was not surprising that Cho resigned after 154 moves, without Yi doing anything at all. It seemed that Yi only played the "natural" moves...

Mr. Kwon explained us how to beat Mr. Yi - you have to be tenacious! Only very tenacious players like Yi Se Tol 9p or Choi Cheol Han 9p, who fight from the first to the last move, have a chance of winning against Yi. You have to be like a dog - not letting go the leg once you've bitten!... it is also very important not to give up if your position is a little bit inferior. Well, now we are prepared to face God...

Hwan had a league game which he won, Benjamin haven't played yet today.

Day 13 (25 August 2005)

At last, the hard training seem to pay off. We both had 3 league games today, respectively, and we managed to get 6 out of six!

After this streak, we both have a realistic chance to come into a higher league next week. Hwan has a 6-2, Benjamin has a 4-2 score.

We had some friendship games this day with Yeonguseng players - usually Benjamin takes 2 and Hwan 3 stones. But unfortunately the score isn't very well until now...

Choi Cheol Han 9p, who won an international tournament last week, could not come by himself due to his tournament games, but sent the school 20 pizzas as presents. We had a big feast today...

After the big party we again had an endgame test. But Mr. Kwon promised us to have a "beginners" life-and-death-test next week... Next time the problems should be even more difficult...

Day 14 (26 August 2005)

Today was a special day - we got to visit the Hankuk Kiwon, in which the preliminary matches for the Samsung Cup were played. There were about 300 professional players at work. Really, the authors have never seen so many professionals at a time in their whole life! When does it happen that you as an amateur player belong to a 5%-minority-group?

There were very famous players from which we could get some autographs - have a look at [ext] the tygem article

(The text below the original picture says: Fans asking Mr. Cho Hun Hyeon 9p for an autograph. The tall guy who is said to come from Germany was mostly delighted.)

But this was not all - we got also signatures from famous players like Rui Naiwei 9p, Pak Yeong-hun 9p. There were other great guys at the Hankuk Kiwon, but they were all playing, so sadly we couldn't bother them. Besides, Mr. Kwon had a nice victory against a Japanese guy.

After that we drove back to the Go school in which we had to play some league games. Hwan lost the momentum and the last game and finished 2nd in his group. Benjamin, on the other hand, could maintain his streak and won the remaining 3 games. He also finished second in his group. Therefore we should rise to a higher group next week.

Then we had friendship games against the Yeonguseng. Hwan was lucky to be allowed to play against the new "Yi Chang Ho" (The 12-year-old we have been mentioning frequently). With 3 stones, an interesting game arose, with Hwan losing only with 1 point. Hwan is just wondering if the prodigy did it on purpose... Ben was beaten in another 2-stone-fight.

John F. Can you give us the name of the prodigy, please?

Well, the kid's name is Pak Jung Hwan. Of course it won't say much because he isn't a pro yet.

Day 15 (27 August 2005).

After the school league was finished yesterday, we had a kind of event this saturday.

Remember what we did 7 days ago? This team tournament in which the individual scores of the games were added?

Well, we got to repeat that tournament. Hwan, remembering the painful lesson from last week, tried not to be killed. This time he was more succesful - -1, Jigo, -11 (3 stones against Yeonguseng) and -54 (This time Hwan had to give 2 stones, he couldn't cope with this highly unusual situation...).

Benjamin followed a more aggressive strategy in which he got some real fights. He won the first game against a Yeonguseng with +18 (with only 2 stones!), lost the second game with -100 (he died) against an another Yeonguseng, won the third game with +118 (he gave 2 stones this time) and lost the last game with -58 (against a Yeonguseng, he died).

Astonishingly, the highest result was +243! A first league-Yeonguseng achieved this highly unusual result against a 12-year-old (with 3 stones).

So far, about 80 problems were created by the Yeonguseng. Hwan got to see some of them (the problems must be shown and approved by Mr. Kwon) - very nice problems indeed. But they are also quite sophisticated, therefore the next test might be quite tough...

Day 16 (29 August 2005)

The school league format has again been changed. In the first two leagues there are 8-13 players in each league. Ben is participating in the 4th league, which is quite astounding because in the first three leagues there are only Yeonguseng players around. He lost the first and won the second game.

Hwan also advanced to the 6th league. He won the first two games and the lost the third game.

The school consists of 79 now, our rank being approximately 35th and 55th, respectively.

Today we did nothing special. There were only some friendship games.

Day 17 (30 August 2005)

As the Korean school started yesterday, the school is quite empty until noon now - some more time we will have to focus on tsumego instead of being crushed by the strong guys... We did quite well in our league games: Hwan scored 2 out of 2, Ben 1 out of 1. After asking Mr. Kwon about your wish, he allowed us to publish one of the problems a yeonguseng named Kim Jae Seung created. It was not included in the test we mentioned earlier, but anyways it's very funny:

Black to play

Attempts
Solution

Day 18 (31 August 2005)

Today began with the promised Life-and-death problem test. This time we did much better than last time. Hwan solved 7 problems out of 15, Ben 9 out of 14 (there were two different levels this time). Besides, yesterday's problem was to be solved in the exam.

Thanks to the fellow who showed us the solutions! This boosted our results!

This Wednesday we did quite poorly. Hwan and Ben both lost 2 league games, respectively. Hwan knew he wasn't in good shape, therefore he decided to play the tough players, against whom he wouldn't have had much chance anyway.

Fortunately, today was sport's day, so we didn't have to play too much. Instead we played some basketball.

Good news - 4 former pupils of Mr.Kwon's school made it to the final round of the Samsung Cup. It is quite a big achievement, because 300 pros from China, Korea and Japan were competing to get the desired 16 tickets.

To the professionals in general - Mr. Seo is coming about 3 to 4 times per week. About 10 other pros (former pupils of Mr. Kwon's school) are also coming quite regularly, maybe 2 or 3 times a week.

Day 19 (1 September 2005)

Before noon, we got some games against "cool" players. Ben lost two games against the new pro, Kim Su Yong 1p, Hwan lost a 3-stone handicap game against the "Master of Tsumego" Kim Jae Seung, whose problem could be admired yesterday, by 3 points.

After lunch, we played our league games. We presented ourselves in a far better shape than yesterday. Hwan won both games, Ben won the first game against a former 10th-league Yeonguseng. After that he was about to defeat his second 10th-league Yeonguseng in a row, but this boy saved himself with a clever tesuji and won by 0,5 points against Ben.

Day 20 (2 September 2005)

In the morning, usually there aren't many players around any more. Surprisingly, the majority of Mr. Kwon's school are going to school (the real school in which you learn math, English and other useless stuff). Therefore there are only about 20 people around. The good thing is, these people do not have many things to do, so it is easy to challenge them to a game.

This morning Ben won a 2-stone game against a 13-year-old prodigy and Hwan defeated a 3rd-league Yeonguseng by 1 point (3 stones).

In the afternoon we played the remaining league games. Unfortunately, Ben gave away his games although he had very nice positions. He finished the league with a score of 3-6.

Hwan could win the last game with another 0,5 victory and finished second (8-3) in his league. He is due to advance to a higher league. He is a little bit afraid because in this league the opponents are 1-2 stones better than Hwan...

After the league games we solved some problems - we both spent about 1-2 hours every day to solve problems - and had some games against the "cool" guys.

Kim Su Yong, the 15-year-old new professional player from "the school" was ready to play against Hwan while Ben was having a lightning game against a 3rd-league Yeonguseng.

Kim 1p, a very nice fellow, became professional 2 weeks ago. After celebrating his victory by buying hamburgers and cola for the 75 pupils of Mr. Kwon's school, he went back home for a while because the summer holidays were over. After attending middle school (he is in 9th grade) for a few days, he came back to Seoul.

Anyway, he was nice enough to lose by 5 points against Hwan.

Day 21 (3 September 2005)

Again, we had a team tournament about points and money (50 Won per point) - Hwan made a 3:3 score, Ben managed to lose all of his games, two very big (to his excuse, it was quite a tough group)

Day 21 1/2 (4 September 2005)

While Hwan spends his free sunday with his parents, Benjamin gets some private lessons by [ext] Kim Su-Yong 1p in the school. After he saw SL, he wants to write some greetings to you:

안녕하세요^-^ Kim Su-Yong 입니다. 만나서 정말 반가웠구요.

짧은 기간이였지만.. 많이 가르쳐 드린게 없는거 같아서. 죄송해요ㅠ.ㅠ

한달간 즐거우셨는지 모르겠네요. ^^

 환국이형 하고는 대화가 잘되 서 편했는데요, ben 과는 대화가 잘 안통해서.. 애좀 먹었지요 .ㅋ 학교에서 영어시간에 공부라도 좀 열심히 해둘걸..ㅠ

독일에 가셔서 바둑 열심히 하시구요.! 아~ 제가 더 열심히 할거에요. ^ㅎ^

환국이형 하고 ben 형이 건강하게 잘지내셨으면 좋겠네요~~!

 커서 독일 놀러가면 잘해준다고 약속 하셨죠?? ㅋ 잊지않을거에요!!!

 그럼 전이만.!! 꾸벅!! 잘지내세요~~~

 e-메일 ksy421_zzangAThanmail.net

Translation:

 Hi I am Kim Su Yong. It was really nice to meet you.

It was such a short time - Sorry I couldn't teach you very much. (Hwan and Ben disagree...) I hope you had a nice time here. With Hwan it was easy to talk, but it was sometimes quite difficult with Ben... I should have taken the English lessons more seriously...

Study Go dilligently in Germany! Oh, I should be even more dilligent! You have promised that I can come to Germany, haven't you? I won't forget it!

Bye...

Days 22-25 (5-8 September 2005)

Not so many new things happened, so let's summarize these three days: In the leagues, Hwan is doing crazily well with a 4:3 score until now in league 6 (this is where Ben started). Ben, playing with almost-yeonguseng strength in league 4 again, only won one out of five so far - although he believes he's got a good start and chuban, he lost most games in the endgame. Actually, we're constantly reminded of our weak German endgame skills...

We're quite pleased with our newer results against the yeonguseng - Hwan gets even chances with 3 stones, Ben with 2. The cool thing for Ben is that he doesn't defend most of the time, but instead accepts most battles and still isn't completely destroyed. ^^

Days 26-27 (9-10 September 2005)

Finally our days at Mr. Kwon's school are over. We are very sad to leave the school. But before leaving, we finished our league games. Ben lost his last 2 games, whereas Hwan did the opposite. With a result of 6-3 Hwan got the 3rd place and 3000 Won. (The entrance fee, however, was 5000 Won.)

This friday we bought ice cream for everyone, leaving many smiles on the kids' faces. At night after school Mr. Kwon invited us to a farewell dinner in which we could ask him any last questions.

He said that we both got 1 stone stronger, although Benjamin still has some doubts. He believes that he is only 0,5 stones stronger than before. But Hwan believes that Ben might have done even better because he has a good score with 2 stones against strong Yeonguseng.

Hwan has no doubts about Mr. Kwons thesis because in the last week he got to beat players against whom he lost with 2 stones at the beginning of our expedition. 6 dans take care! ^^

Of course it was easier to get better for Hwan because his fundamentals were even weaker than Ben's.

To summarize our visit, we want to emphasize how nice the school was. At the beginning we were a little bit worried that we could not be well accepted in the school. But the children and the Yeonguseng were really nice, patiently playing games with us all the time, although it must have been quite boring.

We couldn't believe that we should be able to play 12 hours a day. But it worked - and we still haven't got enough of it!

Mr. Kwon was an astounding teacher, teaching and motivating the 75 children in his school. We can seriously recommend the school to anyone who is willing to learn the basics of Go.

Mr. Kwon said that one month was not enough to teach us the whole basics, but nevertheless praised us to have made a lot of progress.

We hope that this was not the last time for us at Mr. Kwon's...

13th May 2006

As Mr. Kwon predicted, The wonder boy who beat Seo Bong Su 9p (Park Jung Hwan) became a professional player today. He is 13 years old. In the qualification league, he played 8-3, making the second place.

29th August 2006

Hwan-Kuk Kang: As I moved back to South Korea, I had another chance to visit the legendary school. Mr. Kwon welcomed me back in Korea and seemed to be glad to see me again. He then asked me about "Ben", whom he heard to be a very strong player in Germany (his pupil Yun Yeong Seon 5p told him so). I told him that Ben became second in the German championsship. Mr. Kwon was delighted about this progress. However, I haven't made it clear that he was second in 2004, too... After that, I could play some games with the "little ones." I had mixed results last year against this kids. As I assumed that they made some progress in the last year, I took Black on all games. I was quite delighted to get 2 wins. Two pupils from Kwon could make pro in September, I was told. Let's see what happens... But what a pity! The kids told me that Seo Bong Su 9p doesn't come to the school any more. The wonder boy, Pak Jung Hwan 1p, also left the school, after becoming pro.

2nd September 2006

The first one was successful - Jo Kyung Ho became pro today. He told me last year that he was in the 8th grade, so I suppose him to be about 15 years old. I vividly remember him beating me with 4 stones... He was terribly strong...

15th September 2006

The second guy was also successful. Yun Chan Hee qualified himself as the strongest Yeonguseng in the last 6 months. Last year, when Ben and I were guests at Kwon school, he already was one of the best Yeonguseng in Korea. He even played in the qualification tournament, but without success. He also had a hard time against Seo Bong Su 9p, with whom he played more than 50 games. He said Seo 9p was very strong and he could score only about 10 wins... He is A plump, bespectacled and easy-going guy who was also very keen to play other computer games. Astonishingly, he didnt excel in these games. Ben , who had seen these games for the first time in his life, had no difficulty outperforming him. Yun found it quite staggering and called Ben a "Genius of Computer games."

This is a copy of the living page "In A Korean Baduk School" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Discussion
Solution

Referenced by
BritishGoAssociat...
HowAndWhatToStudy
GoBlogs
PageOfTheMonth
Stories
InAKoreanBadukSch...
posting:391
posting:899

Homepages
BenjaminTeuber
DieterVerhofstadt
HwanKukKang


In A Korean Baduk School/ Discussion

Sub-page of InAKoreanBadukSchool

RobertJasiek: What exactly is meant here by "mindset of a professional", "creativity", "attacking"? What and how do you learn from a played tournament game there? What and how do you learn at the school that you could not learn at home? Do the professionals speak mainly about technique (variations, haengma, etc.) or can they also give more general advice in terms of principles? - About day 7: Who could agree more that there are no formal fuseki any longer and that fighting starts immediately? (I like to start at the 9-7.).

Benjamin: 9-7 is a fuseki-move ^^ fighting just starts when ... well, some weak groups cut each other and so on, you know.

Hu: Many thanks for your diary of the school. I found it informative, enjoyable, and inspirational. Best wishes.

Nathan: I think this page is great and I look forward to every update. I often stress to those who want to reach Shodan that fighting strength is key to improving so it's nice to see that Mr. Kwon agrees.

Dieter: My God, why are we still messing about in our clubs...

bitti: Yeah, keep this wonderful diary going! But please try to not waste too much time on the net.

Some questions:

  • As I understand it there are two league systems, the "School League" and the "Yeonguseng League", right?
  • Who are the members of the school league? Just guests like you or yeonguseng aspirants mainly?
  • Do you have an idea of the strength difference between the first and last school league?
  • Are the age declarations in asian style (+1 year) or western style?

Hwan Kuk Kang: Dear David,

We intend to keep the diary going. The Yeonguseng League consists of the most talented young players in Korea. Not everyone can participate in it. I have already described how strong they are. At least I could not find much of a difference between a 3rd league and a 8th league player. I have seen 8th league players beating professionals as well.

The yeonguseng league is played in the building of the Hankuk Kiwon, and pupils from many Go schools are participating in it.

In the school Tournament there are about 25 Yeonguseng, the other 50 players are mostly small children (age 10-14 mainly)who are determined to get better in Go. There are also 5 guests participating - A professional from Japan, a professional from China, her friend, and we both.

Strength difference: The first three leagues consist of Yeonguseng. They are quite strong.

Benjamin plays in the 6th league. He takes 2-3 stones from the strong guys. I play in the 8th league, taking 2 stones from Benjamin. In the 9th (last) league there are also weaker player participating, but they are very young, therefore have a great potential.

Age: I have already eliminated the age difference - if I said somebody was 12, he is born in 1993.

Calvin: This is the best Go blog ever. I read it every day. Astonishing. Thanks!

Velobici: Would it be possible to show us some (or all) of the 20 life and death problems presented on 24 August 2005

Hwan Kuk Kang: No, this wouldn't be possible because the problems are treated like secrets. The Kwon school doesn't allow other schools have their self invented problems. The exam papers were destroyed immediately after the test.

Truc: Very interesting. Keep up the good work.

bitti: At least this Photo ( [ext] http://img.tygem.com/tnews/0508/050826-samsung2.jpg) makes your unbelievable storys a little bit more probable ;)

Hwan Kuk Kang: Well, we got special permission from Mr. Kwon to show our fans 1 or 2 of the special problems - this will be done on monday.

Attempts of the problem moved to In A Korean Baduk School/Attempts.

bitti: So when you come back and not at least one stone stronger resp. I will be quite disappointed ;).

Hwan Kuk Kang: You won't be disappointed. :) You know we had about 300 hours studying Go. It's about 1200 hours compared to Europe. Usually we don't spend 1200 hours in 1-2 YEAR for studying Go. Therefore there is no reason that we shouldn't be 1 stone stronger.

maruseru: Thank you for this journal - it was a fascinating insight into the korean Baduk education system. I'm a little bit worried by Mr Kwon's statement that one month isn't enough to teach the basics, considering Benjamin is 6d (or now 7d?) - so does that mean that a european 6d still hasn't got the basics right? Then what about us lowly kyu players? :)

Bob McGuigan: I think it is a matter of refinement and subtlety. Some kyu players confuse heaviness with thickness. Nine dan pros sometimes misjudge the value of an opponent's thickness. That is they both have work to do on the basic concept of thickness, just at different levels of sophistication. :)

nachtrabe: Grandmaster Hampton, 8d in Taekwon Do and 7d in Hapkido (among his other martial art experience) has told me repeatedly that there are still things he is working on in form 1 (the very first and most basic form you learn) for Taekwon Do. Misty May, one the two young women who won gold in beach volleyball, shocked the media when she said that there were still things in her passing that she did not like and is working to improve.

dnerra: Thanks to both of you for your daily reporting, it was fun to follow!

Hwan Kuk Kang: For Mr. Kwon, we were both beginners, therefore it was clear that we couldn't have the basics yet. But we (Ben and me) constantly complain to each other how weak our basics and our reading abilities are, so we agree to Mr. Kwon.

Anyway we have an idea how to reduce the misery in Yeonguseng-free countries like Germany - Ben has bought 20 classical life and death problems (about 100 problems in each book). If we are someday able to solve the problems in seconds (without learning the solutions by heart), we should have improved at least 1 stone by then. We just need the discipline to do it...

At least I have another evidence that I grasped some of the basics in Mr. Kwons school - yesterday I beat Kang Na Yeon 6d with Black, who also participated in EGC 2005 (28th) and also won some female amateur tournaments in Korea!

Tamsin: Thank you for this wonderful diary. It is humbling to see how go is played by really strong people. But, what are the basics? How do you get to understand the basics in the deepest way? Can it be put into words? Is there something beyond proverbs and principles? And, how can you really grasp this? You make me wonder: should I abandon my old way of thinking? Should I forget everything that I have learned and play the game with a new mind? This diary unsettles me. It makes me think. I have wasted so much time jealously guarding my patch on the foothills, when all the time you people have been scaling the heights, and you have gone so far above me that you cannot be seen for the clouds. Now, I want to climb.

Calvin: Question for Ben: Have your experiences reinforced or changed the advice you give in your guide to become strong?

Benjamin: Yes, I'd like to change one of my advises. First, it's also good just to replay pro-games and think about the moved if you're strong enough - so high-dan-players maybe don't have to learn these games actually - just replay a few times might also work if you like better. Another point: Now I like (and therefore recommend) to replay pro-games until the very end while trying to cout each moves value, as Hwan proposed. European player's endgame (including me) is very very weak indeed...

Hwan Kuk Kang: Even now we can't say accurately what the basics are - our major problem is that we don't know the basics - but we have some theories about that:

1. Strong reading (calculating) abilities. This is the most important issue in the game. Reading abilities (RA) are important for everything. At first, you have to fight in every game. You need reading to develop the fight in your favor. Second, only if you have adequate RA, you can understand professinal games. For example, you wonder all the time: "Why has he played like this? Why not the other 'natural' move?" Well, with RA you can grasp why. If you understand the professinal games there is a lot you can learn from them, of course. Third, you can avoid bad shape, aji and bad exchanges because of your RA. If you play bad aji there is nothing wrong at first but with RA you can see what might go wrong few moves later. Forth, it is easier to calculate endgame moves.

The problem is, there is not easy way to improve his own RA. This includes solving a lot of Life-and-death problems. You mustn't look into the solutions unless you are completely confident to have found the right moves. You have to begin with easy ones, work through them until you can solve every one of them in seconds. It is important not to learn them by heart. If you see the problems 1 year later, you must still be able to solve them in seconds. Then you proceed to more difficult ones etc.

2. The 'other stuff' like Joseki, Fuseki etc.

Through extensive studies of books, professional games and analysis of his own games one can gain insight about the "natural" moves. If you reach a certain level, you needn't think too much to find the "natural" move. A further explanations to these "natural moves" - you all know the situation - It's your turn, and you don't have any idea what to do. Invading? Expanding? Attacking? Defending?... In a fight this is even worse - you can't even imagine what a position could arise in 3 move. But the "Real understanders of the real moves" just know what move should be ABOUT right without looking longer then a few seconds on the Go board. Of course they have to back it with adequate RA.

Of course the pros think a lot to find something better than the natural move, but they know what should be the natural move anyway. Certainly, the study of professional games are most useful because they are played by the "Understanders of the natural moves". By studying these games, you can, at least partially, learn these "natural moves". But to understand such a game fully, you need RA, as mentioned above. There are a method to profit from professional games.

Play through the game quickly. Then do it again and again until you know the game by heart. Of course it is useless to put the stones on the board without thinking. You don't do it to exercise your arms. You have to think about something like this: "Why has he played here? Is Black leading with how many points? How big was that endgame move etc." If you go through the game many times, you can grasp clearly more then you do it only once. You can repeat the process until you think you have understood everything important.

Well, I don't know your old way of thinking therefore I don't know if you should forget everything you learned.

Tamsin: Dear Hwan, thank you for such a detailed reply. I have been studying Zen recently, as well, and I am coming to the view that I have been too constricted by logic and principles when playing go. The idea has dawned on me to play each position as I see it, to try to understand it on its own features, and not to rely on proverbs and other saws to generate moves. Maybe what you are saying fits in with that: it is important to know the "natural moves", but ultimately being strong comes from being able to read - because reading unlocks the unique aspects of the position. I also began memorising pro games recently, and that inspired me, because of the boldness and flexibility of pro play. Now and then, when I open my mind and think in a creative way, looking at the board as a field of opportunity instead of trying to find a correct move by deduction, I feel a surge of power and freedom...

This is a copy of the living page "In A Korean Baduk School/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution


In A Korean Baduk School/ Solution

Sub-page of InAKoreanBadukSchool

Black to play

under the stones

Variation

Variation

not this B5

If Black plays B5 like here, White gives up his five stones and lives with W6 and W8.

This is a copy of the living page "In A Korean Baduk School/ Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion

Referenced by
InAKoreanBadukSchool


in between move

PageType: Alias

IntermediatePlays

This is a copy of the living page "in between move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayingInfinitesi...
KikashiSenteDiscu...
SenteSente/Discus...


In the Beginning

Keywords: Books & Publications

This book about openings (fuseki), In The Beginning, is the first volume in the Elementary Go Series, published originally by Ishi Press and later republished by Kiseido. The author is Ishigure Ikuro. The cover illustration is problem 6 from the last chapter of the books.

If you want other opinions on this book, read [ext] the review at David Carlton's site.

Table of contents

  • Introduction
  • Chapter 1
    1. The First Moves of the Game
    2. The 3-4 Point
    3. The 3-3 Point
    4. The 4-4 Point
    5. The 3-5 Point
    6. The 4-5 Point
    7. Example Opening
    8. Extending Along the Side
    9. Pincer Attacks
    10. Invasions
    11. Extending into the Center
    12. Pushing and Crawling
  • Chapter 2: Nine Concepts
    1. Make Your Stones Work Together
    2. Efficiency
    3. Play Away From Strength
    4. Thickness and Walls
    5. Open at the Bottom
    6. The Third Line and the Fourth
    7. Reverse Strategy
    8. Light and Heavy
    9. Attack and Defense
  • Chapter 3: Ten Problems

10 whole board problems. In each of the problems, one move stands out as being significantly better than all others. The solution diagram assigns point values to a number of moves. The correct answer is awarded 10 points, all other moves receive less, usually 8 or below.

Problem 7 (White to play)

Problem 7 Solution Diagram

a: 10 points
b: 8 points
c: 6 points
d: 5 points
e: 3 points

The focus of this problem is the pushing battle between the black and white groups in the center of the board. The book contains three pages of explanation with several diagrams regarding several of the moves indicated in the solution diagram.

Game database references. Errata.

Deshi comments

GoTraining: This book is excellent. I have read it and have gained a thorough understanding on building the foundation for my go. I'd recommend it for anyone 20k to 8k however, stronger players are bound to refresh from reading this.

This is a copy of the living page "In the Beginning" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
DbRefs
Discussion
Errata

Referenced by
IshiPress
GoBooks
BeginnerStudySection
ElementaryGoSeries
Priority
HyppysGoBlog
TeachingPaths
GoDojo
IshigureIkuro
RecommendedFirstB...
RecommendedInterm...
InTheBeginningStu...
DougSGoBlogFeb2004
AttackAndDefenseT...
Axd/Literature
BQM294
Imagist/Library
Imagist/StudyBlog
InTheBeginning/Di...
JournalOfAnAmeric...

Homepages
ChiyoDad
Crux
Splice
Uxs
Velobici
Wad


In the beginning / Errata

Sub-page of InTheBeginning

These errata refer to '7th printing April 2003'.

p10, last paragraph
Wrong: Black 1 in Dia. 1 is in the right position to defend against White 'a', but has less influence over the upper side, which illustrates the basic difference between playing on the third and fourth lines.
Right: Black 1 in Dia. 2 is in the right position to defend against White 'a', but has less influence over the upper side, which illustrates the basic difference between playing on the third and fourth lines.
p20, Last sentence in the first paragraph of the section "Extending in front of a Shimari"
Wrong: An extension to the left on the upper side would be only an extension from , and would have less territorial potential.
Right: An extension to the left on the upper side would be only an extension from black+triangle, and would have less territorial potential.
p32, first line.
Wrong: A princer attack is a play ...
Right: A pincer attack is a play ...
p89, end of first paragraph.
Wrong: The 4-5 exchange has made his upper right corner very strong, and Black , which has been only loosely captured, remains as a sort of tender spot in the belly of White's territory.
Right: The 4-5 exchange has made his upper right corner very strong, and Black black+triangle, which has been only loosely captured, remains as a sort of tender spot in the belly of White's territory.
p107, first paragraph.
Wrong: Two separated, weak stones like 1 and have no business being on the board this early in the opening.
Right: Two separated, weak stones like 1 and black+triangle have no business being on the board this early in the opening.
p128, last paragraph.
Wrong: Since Black has gotten well dug in in front of White's shimari with , White must think about defending his rear.
Right: Since Black has gotten well dug in in front of White's shimari with black+triangle, White must think about defending his rear.

This is a copy of the living page "In the beginning / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DbRefs
Discussion

Referenced by
InTheBeginning


In The Beginning Study Notes

Difficulty: Beginner Keywords: Opening, Books & Publications

These are the notes I (TaoVegan) have made for the first chapter of the book In the Beginning. They are simply study notes intended to be mnemonic devices for myself. As such, they may not be proper triggers for others, but they can be copied and modified as you read the book.

Please understand that these notes in no way replace reading and studying the book. The text, examples, and diagrams in the book are excellent and simply reading my notes will give you only 1% of the knowledge in the book. Also, I want to stress that these notes are from the author's words, they are not my ideas, opinions, or interpretations.

Chapter #1

  1. The First Moves Of The Game
    • First go after the Corners (corners, then sides, then center).
    • Second stake out side territory.
    • The center serves mainly as a place to escape into for stones that cannot make enough room to live at the edge of the board.
    • The most popular opening moves are the 3-3, 3-4, and the 4-4 points.[1]
  2. The 3-4 Point
    • Its asymmetrical position invites another play by Black or White.
    • If you make this play it is called a shimari (corner enclosure). It takes possession of the corner and forms a stable base for further development.
    • If your opponent makes this play it is a kakari (approach move).
  3. The 3-3 Point
    • The corner is defended with just one move but the play is low and small in scale.
    • There is no rush to play a shimari or a kakari.
    • It is symmetrical and develops more naturally with a long extension rather than a shimari.
    • After a 3-3 play both players usually stay away from the corner until developments elsewhere make a shimari or kakari appropriate.
  4. The 4-4 Point
    • The corner is not defended but the play is higher and has greater scale.
    • It is symmetrical and develops more naturally with a long extension rather than a shimari.
    • The corner can be invaded, at 3-3 for example, but this is good for the defender.
    • Most kakari are best answered by a one-point extension in the opposite direction.[6]
  5. The 3-5 Point
    • This move stresses the upper side of the board.[2]
    • Its asymmetrical position invites another play by black or white.
    • It can also support a long extension without a shimari
  6. The 4-5 Point
    • This move stresses the upper side of the board.[3]
    • Its asymmetrical position invites another play by black or white.
    • The reflective move on the other side of the hoshi point is a strong shimari.
  7. Example Opening
    • Look for an urgent shimari.
    • Look for a kakari.
    • Make an extension (the area in front of the opponents shimari is very valuable so try to extend there first).
    • Try for a large-scale double wing formation if possible.
    • Try your best to prevent a large-scale double wing formation if possible.
  8. Extending Along The Side
    • The most important maneuver of the opening. It is the basic way of forming territory and of making eye space.
    • How far to extend?
      • Based on the relative strengths of what is being extended from and what is being extended toward. Thus play close to weak positions and stay away from strong ones.
    • How high to extend?
      • Boils down to a choice between the third and fourth lines.
        • Third line ? takes a grip on the side territory.
        • Fourth line ? more effect going toward the center.[4]
    • Extend in front of a shimari
    • Consider the mid-point between corner positions for the extension.
    • Invasions by your opponent are possible but you should defend by building up the extension stone (alone and weak) and thus use this newly strong formation to support a counter-attack or other such operation.
    • The Importance of Making a Base.
      • The basic minimal extension along the third line from a single stone is a two-point extension. (From one, jump two!)
      • The basic minimal extension along the third line from a two stone wall is a three-point extension. (From two, jump three!)
      • Remember to always consider another extension from the first extension by leaving four points between the first extension stone and the closest opponents stone thus following the first bullet above.
      • Of course; From 3, jump 4 ? From 4, jump 5, etc.
      • Basic priorities in this area are:
        • Extensions to make a base for weak (isolated) stones.
        • Extensions in front of shimari.
        • Other extensions.
  9. Pincer Attacks
  • A pincer attack takes away a stone's room for extension along the side.
  • The function of a pincer attack is to prevent the opponent from making territory and forming a base for eye shape.
  • Extensions are the basic building blocks of the opening.
  • Pincer attacks are the basic offensive weapons.
  • Moves that are both extensions and pincer attacks are ideal because they build territory while attacking.

10. Invasions

  • A stone played between two opposing positions is an invasion. Examples include:
    • Near the side star point between your opponent's corners thus allowing room for a two point extension in one direction or the other after your opponent's follow-up move.
    • In the area of the corner of a double-wing formation. Perhaps at the 3-3 or the 4-4 points.
    • When there is little room for a base and eyes but a weak opponent stone is present an invasion, which is also a pincer on the weak stone, is possible.

11. Extending Into The Center

  • Pincer attacks and invasions tend to force the play upwards via extensions into the center.
  • It is not safe to extend as far in the center as it is near the side of the board.
  • The basic tools here are the one-point jump, the diagonal play, and the keima (knight's move).
  • Most often the one-point jump into the center is best. It is possible to jump two points from a two stone wall, three from a three stone wall, etc.
  • More than a one-point jump into the center from a single stone is weak, can be threatened, cut, etc.
  • The diagonal play is slower than the one-point jump but stronger with regard to attacking nearby weak stones and/or preventing connections.
  • The keima, when played low during the opening, aims at forcing your opponent towards the edge of the board (second line extension) by preventing a third line extension.
  • The keima (knight's move) must be made with care as it can often be cut.
  • One common use of the keima is to advance to the fourth line from the third line after a capping play by your opponent (answer the capping play with a knight's move).[5]

12. Pushing And Crawling

  • When pushing and crawling along the side of the board, one side makes territory while the other makes a wall facing the center that may be used for building territory and/or attacking.
  • When behind in a pushing battle, you must try to jump ahead.
  • When ahead in a pushing battle, you should play hane. However, be careful not to create too many cutting points in your position.

Chapter #2 (Nine Concepts)

  1. Make Your Stones Work Together
  2. Efficiency
  3. Play Away from Strength (Play Away From Thickness)
  4. Thickness and Walls
  5. Open at the Bottom (open skirt)
  6. The Third Line and the Fourth
  7. Reverse Strategy
  8. Light and Heavy
  9. Attack and Defence

[1] Charles Matthews The 3-5 point is more popular than the 3-3 point, both historically and at present. That's partly a fashion thing: the 3-3 point was most used in the 1960s and 1970s.

[2]

3-5 point

Andre Engels This of course depends on how the board is positioned. If the position is as in this diagram, it is indeed the upper side that is stressed.

Charles I protest a little - that's a 5-3 point.

[3] Andre Engels: Usually the 4-5 point is considered primarily to stress the center.

[4] Andre Engels: It also depends on what is near - don't play on the third line if you already have two third-line plays in the vicinity, then your position will be too low.

[5] Andre Engels: Another common use is when you are jumping to the center together with a weaker group of your opponent's. By playing a keima instead of a one-point jump, you reduce the area he has available, and thus increase the pressure.

[6] Charles Again fashion has changed - the knight's move extension has been more used for the past decade.

This is a copy of the living page "In The Beginning Study Notes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerStudySection
Buitenland/books
InTheBeginning/Di...

Homepages
Geno
TaoVegan


In The Beginning/ Discussion

Sub-page of InTheBeginning

unsure about deshi comments: on main page or discussion page?

  • Jan: This was the first Go book I read after Go for Beginners. I liked it a lot then, because I was hopelessly confused by the sheer size of a 19x19 goban, especially in the opening - any help was welcome!
  • As I write this (18 months later) I've finally bought it and I don't really like it anymore. Why? Well, there are a number of reasons. First of all, the subject matter is not difficult for me now but I think the treatment is going to leave a beginner confused due to lack of examples. The explanation of the various points in the corner only talks a bit about claiming territory versus taking influence - I like the approach in The Second Book of Go a lot more where actual sequences are shown which makes the discussion more concrete.
  • The 'nine concepts' in the second chapter are covered, clearer or more extensively, by a lot of other sources, such as The Second Book of Go, Lessons in the Fundamentals of Go, Attack and Defense - the book and of course Sensei's Library. This actually goes for a lot of material in the first chapter as well.[1]
  • Finally, I think the ten whole board problems at the end are not enough: they should have been covered more thoroughly (since they are quite hard if you've only read this book). If problems are what you want, read Get Strong at the Opening instead.
  • All in all, I don't think this is a really bad book but if you read some more about the subject, this book will probably end up redundant.

[1]: To illustrate my point, I've linked up the table of contents with the Library :-)

  • TaoVegan: For what it's worth, I would like to add my two cents here. This was my first book dedicated to the opening fuseki. My knowledge of the opening was very simplistic at the time and I decided to focus on this area of my game for a while. After reading many reviews, on SL and other sites, I decided on this book. I found this book to be a great learning experience. As a weaker player working hard to improve, I found the simply stated concepts and techniques to be very useful and enlightening. To be sure, I had encountered some of these concepts and techniques in other material but never presented in such a clear, concise, and most importantly synergistically structured approach. I'm not qualified to state if this is the best book available or to dispute any of the above comments, but I am qualified (as a weaker player once new to the study of the opening) to say that it can be very helpful in developing an understanding of the opening. See my In The Beginning Study Notes.
  • Samiroopo: Most people I've talked to say mainly bad things about this book and recommend alternatives. Similarly to TaoVegan, for me this was the first book dealing with fundamental go concepts like influence, opening theory, light/heavy, efficiency, thickness, and all those interesting things. I can say without regrets that it's much better than trying to study without any material. The lack of examples didn't really bother me back then, as Internet Go is open every day and it has both high and low level games going on all the time. Afterwards I bought 501 Opening Problems to go along with In the Beginning, and they were a really neat combo.

About if Lessons in the Fundamentals of Go is somehow better than In the Beginning, I have no kind of clue. Maybe the other book is better then. Maybe you'll get a good deal for buying all the books from the Elementary Go Series at once. Attack and Defense is a must-to-have anyways. =D

  • Fwiffo: I just got this book and have found it to be incredibly helpful and perfect for my current skill level (mid-teen kyu). True, I like Kageyama's Lesson's in the Fundamentals of Go better (even just as an entertaining read), but In The Beginning focuses strictly on fuseki, and in greater detail. I haven't found the examples to be lacking, and the limited of problems is a small issue; there are many sources of problems in other books and on the web (still wouldn't hurt to have more in the book though.)

I've found it very helpful to have a book devoted to the opening because it's hard to get good beginner's information on the subject. Game reviewers usually only touch on it lightly because it's a bit abstract and hard to explain to beginners (and perhaps, hard even for the reviewer to have a strong grip on.) Perhaps if I were a stronger it might be less useful, but at my skill level it's perfect. It's not particularly expensive, so I feel like I've already gotten my money's worth even if it ends up collecting dust in a few months.

  • Shaydwyrm: I've had this book and Opening Theory Made Easy for a while (I've just reached mid-kyu level), and I think together they have made the biggest contribution of any reading I've done thus far. That said, I found that Opening Theory Made Easy was much easier to understand at first, and the concepts were broader and easier to apply in general. Having read that first, In The Beginning was much easier to understand. There is a lot of overlap between the two, and I wish there was one book that covered both of these, but I'd say Opening Theory Made Easy is probably more suitable for lower level players, and In The Beginning is probably good for stronger players who still feel that they are weak on the fundamentals of the opening.
  • wad: As a relatively new player, I would say that this book raised my strength by about 3 stones, in and of itself. This is mainly because there were a couple of basic concepts that I hadn't figured out, that were explained here. As an example: which side of the shimari is best to extend along an edge. Where before there was confusion, there is now some light.

This is a copy of the living page "In The Beginning/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DbRefs
Errata


Ina Chan

Tomodachi Gang Conversations

 Inachan: it's peg!!
 Inachan: hiya!
 PegasusKnt: yo
 PegasusKnt: *feels like using one word greatings today*
 ACErose: hi hi
 ACErose: alwasy uses 2 words greetings
 PegasusKnt: blast you ace!
 Inachan: hiya hiya pegpeg!
 Inachan: i outdid you acey
 phantom: I think "hi hi" is just one word twice.
 PegasusKnt: I just can't win for losing can I? =(
 ACErose: peg peg is my trade mark
 Inachan: i beg to differ
 Inachan: pegpeg is my word-name
 ACErose: well as lons as it is still a form of 2
 ACErose: nope
 ACErose: mine
 Inachan: mine
 ACErose: yo ucan't have it
 Inachan: i am the word machin
 Inachan: e
 Inachan: markmark
 Inachan: tell her
 Inachan: i'm the word machine
 ACErose: nope i had peg peg before you did
 Inachan: she can't steal my words
 Inachan: i don't care
 PegasusKnt: mm......k.........
 ACErose: you should use something like peggers
 Inachan: pegpeg is still mine
 Inachan: that's not fair!!!
 Inachan: *bursts into tears*
 Inachan: pegpeg is MY name-word...
 phantom: *wonders why two people can't call someone by the same name*
 ACErose: you can find something better than peg peg i know you are better than me i just double things
 Inachan: *sniffle*
 Inachan: no..
 PegasusKnt: Right then............um.......
 Inachan: i want pegpeg...
 Inachan: grrr..
 Inachan: pegPEG
 Inachan: pegpeg
 ACErose: oh i gtg
 ACErose: ^^
 PegasusKnt: you know, maybe I should just make an account named Bob, and leave it at that.........
 Inachan: eep?
 Inachan: no!!!
 Inachan: don't go!!!
 ACErose: bobbob
 Inachan: bobbob!!!!
 Inachan: you cheated...
 PegasusKnt: XD
 ACErose: ^^
 Inachan: i used !!! so it took longer
 Inachan: bobbob!! is better than bobbobb
 Inachan: right pegpeg?
 ACErose: LOL
 Inachan: lol
 ACErose: no peg peg is peg peg
 ACErose: not pegpeg
 Inachan: *huggles thinhop*
 Inachan: pegpeg is my pegpeg
 Inachan: so ha
 Inachan: bye thinthin!!!!
 Inachan: tkae care!
 ACErose: see i use doubles
 ACErose: you make one owrd
 Inachan: pegpeg pegpeg?
 PegasusKnt: .......*inhales to speak*......*thinks better of it*.......
 RoyMustang??: ....
 Inachan: lol

 ...
 nachan: nickpeat?
 Inachan: peat moss
 ACErose: pete
 Inachan: Nick Peat Moss
 ACErose: Pete Nick Moss
 Inachan: Petey Nickey Mosser?
 ACErose: Mossy Peter Nicolas
 Inachan: Mossly Petsam Nicolesman
 ACErose: Mosster Nicky Peteiessan
 Inachan: Nicksty Mosser Petersim
 ACErose: poor nickypetemoss forgot to floss, went to the dentist     Oh what a cost
 Inachan: *applause*
 ACErose: *bows*

 Inachan: i can't believe you scanned your cat o.o
 impulse: why not?  I scanned a bunch of other junk too
 Inachan: cat's arent't junk
 impulse: er, good point

 Meepy [-]: oh crap, that's one of them steppy things

 Meepy: darnit, I just wanna learn to play gooderer

 nugatory: i still say untrue. robin hood was not a vampire!
 impulse: I'm pretty sure he was :)

 XY0908: you are too vicious
 Inachan: is that bad?
 XY0908: no
 XY0908: it's cute

 Phantom: You can't mistype Ina.  You just make new words.

 Inachan: i mean "psychiatric ward"
 HaveNoFear??: OMG, she spelled it right.

 tito: hah
 Inachan: yays!

This is a copy of the living page "Ina Chan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Inazuma


Inaba Yoshiko

Keywords: People

Inaba Yoshiko (稲葉禄子) is a Japanese amateur 6 dan and former insei.
She is a well-known face on Japanese TV. She was the lecturer's assistant in the NHK lectures by Yoda Norimoto. She was the co-program host on the Saturday igo/shogi news program on NHK satellite TV. She has been the assistant to many professionals giving game commentaries on TV and at public events. She runs the Diamond Igo Salon in Tokyo.

This is a copy of the living page "Inaba Yoshiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NHKLecture
NamesInGo


Inagaki Kanetaro

Keywords: People

(1854-1940) Hoensha pro, later at the Nihon Ki-in; 7 dan in 1929.

His teachers were Sato Shuseki and Katsuda Eiho. Ohira Kenji and Watanabe Hideo were his pupils.

This is a copy of the living page "Inagaki Kanetaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
SatoShuseki


Inagaki Koichi

Keywords: People

(b.1936) Nihon Ki-in pro, 8 dan in 1983. Inagaki Yo was his pupil.

This is a copy of the living page "Inagaki Koichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SakaiYasuo


Inagaki Nissho

Keywords: People

(1854-1940) Hoensha pro, became 4 dan there. Also known as Inagaki Kanetaro.

He was a pupil of Sato Shuseki and Katsuda Eiho. Watanabe Hideo was his pupil.

This is a copy of the living page "Inagaki Nissho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
WatanabeHideo


Inagaki Shuzaburo

Keywords: People

(1904/1905-1958) Pupil of Karigane Junichi, 4 dan pro in Keiinsha.

This is a copy of the living page "Inagaki Shuzaburo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Keiinsha
KariganeSPupils


Inagaki Yo

Keywords: People

(b.1971) Nihon Ki-in pro, 2 dan in 1998.

This is a copy of the living page "Inagaki Yo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InagakiKoichi


InAKoreanBadukSchool/Attempts

Sub-page of InAKoreanBadukSchool

Benjamin's solution was quite convincing by the beauty of B1. Seeing might spoil the fun, hence I will moved it to /solutions.

These are illustrations of the thought process of a weaker player (me).

wrong attempts

tderz: B1 is wrong.

wrong attempts

Illustration of White's Ishinoshita: White will live with 11 points.
The usual shape attacking point black+circle will not work due to the 3 liberties W6 will have after capture (White can reply with white+square).

wrong attempts - Black's intention

tderz: Wrong W2:
Because there is no white stone at circle, Black is safe w.r.t. damezumari by horikomi.

wrong attempts - Black's intention

The wrongly intended result from Black's view.

wrong attempts - Black's intention

White could have previously exchanged W2 for this B3 - still to no avail.
Black takes first with a, white+circle, Black b.

I realize this has already been solved but id like to give it a try with a diffrent solution.

Black to play

How about that? -- Intetsu

White plays W2 at the point above B1. After black captures 5 stones, white makes a ko. -- JuhoP

My solution...

Black to play...

revo: Thanks a lot for your reports, it's very interesting. I tried a little with your tsumego and I think this B1 solves it.

Continuation

If white does not capture with W4, black may have to capture the left part of white. Black must not capture at W4 himself, because white can recapture with the marked stone.

Continuation - white is dead (a and b miai)

If black plays B5 at b, W5 makes life.

Variation 1

Hwan Kuk Kang: Not bad!

maruseru: I got the same solution as revo. Being 9k (EGF), I thought this was rather easy. So the other tsumego (which you got as tests) were much harder?

Variation 2: Why is B1 wrong?

Benjamin: Yes, I think they were much harder - maybe we can show you one from our test next time... By the way, did you understand why this move ( B1 in variation 2) is wrong?

maruseru: Because of the continuation shown in these three diagrams, which only leads to ko?

Hmmm... at second thought, maybe this isn't a ko. White takes, and Black connects to the right of 9, leaving White with a false eye. Must think some more.

revo: I think you're right, it is ko. If black connects to the right of 9, white captures black 5 and lives.

Variation 2, continuation 1

Variation 2, continuation 2

Variation 2, continuation 3

This looked like a simpler solution to me:

Black to play

A moment's reflection revealed my oversight:

White lives

-- TerryMcIntyre, 9k

xela: There's an interesting variation here:

Black to play

(What if white doesn't play W4 but goes elsewhere? Then black a and W4, with a similar result.)

continuation

B3 captures some stones, but it's not over yet...

continuation -- ko

This is a copy of the living page "InAKoreanBadukSchool/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
InAKoreanBadukSchool
InAKoreanBadukSch...


Inazuma

PageType: HomePage

After seeing my writings as a 15 year old I seriously hope I didn't actually sound that retardedy and silly o.o

Seventeen years old in a month and working hard as ever! Taking lessons with Battousai and working my way to 4d. Planning to thoroughly enjoy myself the entire way.

Hihi.

I'm a 15 (now 16) year old girl completely in love with Go:-) I've been playing on KGS since Jan 27th 2003. I have lots of accounts but go mainly as Inazuma + InaChan. I'm a Violinist and have been playing since I was three. I wish I had started go at three!

In case you're interested....I have 11 cats!!

E-mail is Inazumachan@graffiti.net if anyone needs to contact me.

These are some things I have learned from my life and from my Go.

There is a fine line in go where you show you emotions and where you hold that back for matured play. Learn that play, so that you that under any circumstance you will be able to play wisely and without outer influence.

Go is just another style of hand to hand fighting. Play with respect, all you are is the go you play. Be wise in your play, Go reflects your character.

If you find yourself playing badly and feeling depressed, remember that Go is not work. It is an art. Try to make your art more beautiful that your opponents. You will see just how deep your game can go. Forget about playing bad, just play with all your heart. You will not play badly forever. If you lose all the rest of your games forever just be happy you have come as far as you have and be content that you have understood this amazing game as well as you have. To be the best you would not have anyone to teach you more. Go is about learning. Apply your learning to life. Your Go shows your life and your life your Go.

 I'll see ya around KGS^_~

This is a copy of the living page "Inazuma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KiGakiGoClan
KiGakiGoClan/KiGa...
KnightsOfTheGoban
ShipOfFools/OldKG...


Incarlight

PageType: HomePage

Mikael Andersson from Sweden. Started playing Go in late 2004. Had a break from playing between may 2005 and september 2005. The nick 'Incarlight' isn't used anymore on the go servers. On both IGS and KGS I now go under the name 'Mikand'. 16k right now (october 2005).

2005-10-21: Today something unusual happened. I actually understood something I learned a long time ago. Today it sank in. Today's important lesson was that I don't have to follow my opponent's tempo. I play a lot against the various KGS bots, and I hadn't really understood why I had 100% wins against some ranked bots, and 20% wins against other ranked bots. If the bots and I have the proper ranks, I should be closer to 50%. But today when I played against GNUgo 2.4 and as usual let one of my groups die I realized that I was playing as fast as the bot. GNUgo 2.4 is virtually instant, whereas the Rankbots, for instance, take a few seconds per move. Therefore I played GNUgo 2.4 again, but keeping my own pace, and this time I didn't lose or let my groups die.
But the big question is... Will I remember this lesson tomorrow?

2005-11-14: Watched a teaching game by "UTDEspy" today on KGS. It inspired me quite a bit, and changed my opening ideas quite a bit. When the teaching game was over I set out to try these "new" ideas (Influence, weak groups, etc.) for real. I lost big due, mostly due to a dead group, but my moves felt better than usual. Normally I'm very focused on territory, having virtually no influence towards the center, but now I managed to at least stir things up a bit. I was still late in the center, but it feels like I'm getting somewhere. I hope to be a stronger player once these "new" concepts sink in a bit more.

(A few hours later): And then came a win I feel good about. I still need to work on endgame, but the opening felt good, and a ton of influence helped me in the middle game.

2005-12-02: I've gone up to KGS 16k now, and since I win most of my games by around 20 points I believe 15k won't be too far away. I attribute my success to what I've learned about influence and attacking weak groups.

2006-03-13: After 3 months of training for a new job I've returned to KGS more regularly again (at least for now). I was sure I would lose one stone in rank because of the break, especially since my ranking curve was starting to move towards 17k by itself. But after watching a lesson by Shyghost I suddenly went up to 14k after just a few games. I didn't actually understand everything from the lesson, but it somehow seemed to put me in the right frame of mind.

This is a copy of the living page "Incarlight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
JapaneseNameSuffix
NotEnoughThinking
KameNoItte
HowToStudyOnDiagrams
AntiComputerStrat...
GoSuite/Discussion


Incheon World Amateur Baduk Championship

Keywords: Tournament

In 2003, the SARS epidemic forced postponement of the 25th World Amateur Go Championship scheduled for Japan, to 2004, and so an alternative World Amateur Championships was organized in Incheon, a city near Seoul, Korea. The Tournament was a 6 round Swiss to determine the top four players, then a semi-final and final to determine the winner.

The tournament was won by Japan, who eliminated The Netherlands in the semi-final. The other finalist was Korea, who disposed of Ukraine in the semis.

Reports:

  • [ext] http://www.xs4all.nl/~rongen17/korea/ My Friday Night Files by Jan van Rongen
  • [ext] http://pokspace.goverband.at/ Let's Baduk to Korea by Pok

Results

1st Incheon World Amateur Baduk Championship, 2003, round 1 - 6:

 No Nationality  Name                 1R  2R  3R  4R  5R  6R   Won SOS SOSOS Rank
 ---------------------------------------------------------------------------------
 4  Korea        Junghwan Kim         +33 +5  +15 +8  +18 +2   6   24  132   1
 2  Japan        Satoshi Hiraoka      +20 +3  +1  +15 +19 -4   5   26  127   2
 14 Netherlands  Emil Nijhuis         -15 +46 +24 +31 +12 +19  5   25  131   3
 15 Ukraine      Dmytro Bogatskyy     +14 +35 +9  -2  +13 +11  5   25  130   4
 1  China        Yi Guo Sun           +34 +25 -2  +43 +8  +45  5   22  124   5
 5  Russia       Alexey Lazarev       +42 -4  +38 +41 +28 +18  5   20  118   6
 6  Canada       Suhkjoo Yoon         -31 +54 +26 +57 +9  +27  5   17  115   7
 8  Taiwan       Yi-Cheng Shin        +24 +7  +12 -4  -1  +48  4   25  126   8
 31 Finland      Vesa Laatikaine      +6  +29 -19 -14 +10 +21  4   23  116   9
 9  Czech        Vladimir Danek       +43 +10 -15 +36 -6  +40  4   23  115   10
 45 Luxembourg   Laurent Heiser       +27 -14 +17 +48 +29 -1   4   22  123   11
 18 Romania      Burzo Gheorghe       +51 +17 +11 +16 -4  -6   4   22  119   12
                   Cornel
 19 Poland       Leszek Soldan        +50 +21 +31 +40 -2  -14  4   21  124   13
 11 USA          Junghoon Lee         +26 +30 -18 +3  +40 -15  4   21  120   14
 12 France       Jeff Seailles        +38 +32 -8  +7  -14 +17  4   20  124   15
 24 Belgium      Jan Bogaerts         -8  +34 -14 +39 +41 +16  4   20  124   15
 13 Hungary      Diana Koszegi        -32 +49 +28 +10 -18 +7   4   19  113   17
 3  Australia    Raphael Shin         +37 -2  +25 -11 +22 +44  4   19  111   18
 36 UK           Matthew Macfadyen    +57 +48 -40 -9  +25 +29  4   18  115   19
 16 Austria      Bernhard Scheid      +46 +41 -4  -18 +32 -24  3   22  117   20
 48 Italy        Francesco Marigo     +28 -36 +32 -45 +33 -8   3   21  119   21
 28 Croatia      Zoran Mutabzija      -48 +27 -13 +26 -5  +46  3   20  112   22
 17 Germany      Egbert Rittner       +47 -18 -46 +35 +43 -12  3   20  109   23
 40 Brazil       Jorge Sasaki         +53 +39 +36 -19 -11 -9   3   19  113   24
 7  Hongkong     Lik Hang To          +22 -6  +39 -12 +34 -13  3   19  113   25
 10 Singapore    Zhi Yi Benson Lai    +23 -9  +21 -13 -31 +37  3   19  112   26
 26 New Zealand  Shiyong Du           -11 +44 -6  -28 +57 +22  3   19  106   27
 41 Colombia     Jaime Orlando        +49 -16 +35 -5  -24 +23  3   19  104   28
                   Ramirez Reyes
 27 Vietnam      Tran Chi Thanh       -45 -28 +42 +47 +20 -6   3   18  102   29
 33 Slovenia     Goran Siska          -4  +37 -57 +55 -48 +38  3   17  112   30
 32 Spain        Cesar Sanchez Munoz  +13 -12 -48 +53 -15 +20  3   17  112   30
 43 Bosnia &     Dragan Barisic       -9  +20 +50 -1  -17 +55  3   17  109   32
    Herzegovina
 29 Thailand     Sarawut Kaiphanlert  +58 -31 +30 +46 -45 -36  3   17  106   33
 21 Denmark      Torben Pedersen      +56 -19 -10 +30 +55 -31  3   17  104   34
 25 Serbia &     Stankovic Mijodrag   +52 -1  -3  +38 -35 +42  3   17  103   35
    Montenegro
 34 Mexico       Jose Chacon          -1  -24 +51 +37 -7  +47  3   17  102   36
 35 Turkey       Selcuk Kerem         +54 -15 -41 -17 +39 +57  3   16  112   37
                   Karaerkek
 44 Argentina    Diego Ruiz           -30 -28 +58 +51 +46 -3   3   14  92    38
 38 Slovakia     Marian Hrdina        -12 +58 -5  -25 +50 -33  2   18  99    39
 57 Uruguay      Alfonso Perez        -36 +52 +33 -6  -25 -35  2   18  98    40
 37 South Africa Ben Gale             -3  -33 +23 -34 +30 -10  2   17  101   41
 20 Sweden       Ulf Olsson           -2  -43 +54 +50 -27 -32  2   16  106   42
 39 Switzerland  Sebastein Koch       +55 -40 -7  -24 -35 +54  2   16  102   43
 30 Malaysia     Choon Huat Lee       +44 -11 -29 -21 -37 +50  2   16  100   44
 22 Norway       Morten Ofstad        -7  +42 -55 +49 -3  -26  2   16  99    45
 46 Indonesia    Djap Woei Haw        -16 +23 +53 -29 -44 -28  2   15  100   46
 42 Peru         Jorge Noriyuki       -5  -22 +27 -54 +53 -25  2   15  99    47
                   Yamamoto Kina
 55 Belarus      Suponeu Aliaksandr   -39 +56 +22 -33 -21 -43  2   14  95    48
 23 Israel       Anatoly Vernik       -10 -46 -37 +56 +58 -41  2   13  93    49
 49 Ireland      Christopher Rafferty -41 -13 -56 +22 -47 +53  2   13  92    50
 47 Lithuania    Donatas Ugenskas     -17 -53 -52 +27 +49 -34  2   12  93    51
 58 Morocco      Amyn Alioua          -21 -38 +44 -52 -23 +56  2   11  85    52
 50 Madagascar   Maherizo Razafindrabe-19 +51 -43 -20 -38 -30  1   14  100   53
 53 Portugal     Jose Carlos          -40 +47 -46 -32 -42 -49  1   14  91    54
                   Fernandes Raposo
 54 Venezuela    Irwin M. Hernandez   -35 -6  -20 -42 +52 -39  1   14  91    55
                   Nunez
 51 Guatemala    Edgardo Caceres      -18 -50 -34 -44 -56 +52  1   12  90    56
 56 Ecuador      Diego Paez           -29 -55 -49 -23 +51 -58  1   12  80    57
 52 Armenia      Samvel Ghazaryan     -25 -57 -47 -58 -54 -51  0   11  84    58

See also:

  • International Team Baduk Championship

This is a copy of the living page "Incheon World Amateur Baduk Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IWABC

Sub-pages
Discussion

Referenced by
WorldAmateurGoCha...
AmateurTournaments
TopAmateurPlayers...
HiraokaSatoshi
BenGale
VesaLaatikainen


Incheon World Amateur Baduk Championship/ Discussion

Sub-page of IncheonWorldAmateurBadukChampionship

mgoetze: Well, my sources claim that the following four are tied at 4:0 each: Hiraoka Satoshi 8d (Japan), Kim Cheong-hwan 6d (Korea), Lezek Soldan 6d (Poland) and Cornel Burzo 6d (Rumania).

Stefan: Try a refresh on the "Results" page, m. As these are results after 6 rounds, it looks like China will not go to the semi-final knock-out stage, which is a big surprise to me. And all they did wrong was losing to Japan, so it is not like the Chinese representative really dropped the ball in a major way. But good for Emil and Dmytri, of course. Let's see whether the Europeans can break the Korean stranglehold on international titles.

mgoetze: My Korean isn't good enough to even find a results page!

GoStone: Try here: [ext] http://www.iwabc.com/english/result/01.asp. The Korean results page [ext] http://www.iwabc.com/result/01.asp gives a slightly different table and shows the results of the final and semi-final.

HansWalthaus: Could somebody give a meaning to the two acronyms in the scoring table: SOS and SOSOS? And their use in determining the winner? I got this so far: Sum Opponents Scores, and Sum Opponents Sum Of Opponents.

Fhayashi: Sum Of SOS?

Dieter: these links are broken:

  • [ext] http://www.iwabc.com/english/result/01.asp.
  • The Korean results page [ext] http://www.iwabc.com/result/01.asp gives a slightly different table and shows the results of the final and semi-final.

RetEsz I found this page:

  • [ext] http://www.govb.de/govbweb/turniere/bbcindex.php

This is a qualification tournament for the World Amateur Baduk Championship to Korea in Oktober 2005. I am surprised. In 2005 was World Championship in Japan. What is this tournament ?

    • This is for a new team tournament being developed - international, but inviting only select countries, more details at International Team Baduk Championship.

This is a copy of the living page "Incheon World Amateur Baduk Championship/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Incho

Path: Hayashi · Prev: Bokunyu · Next: Monri
Keywords: People

(1690-1745) Hayashi Incho Monnyu, fifth head of the Hayashi house. A pupil of Dochi, adopted 1720, and 8 dan in 1735.

Path: Hayashi · Prev: Bokunyu · Next: Monri
This is a copy of the living page "Incho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi

Referenced by
Jubango
JunMeijin


inconsistency

PageType: Alias

StickToYourStrategy

This is a copy of the living page "inconsistency" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
OngoingGame2Moves...
BQM49


inconsistent

PageType: Alias

StickToYourStrategy

This is a copy of the living page "inconsistent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Move31Game1
BQM70
OngoingGame1Moves...
BQM168
BQM426


Indigo

Indigo is an amateur Go program from Bruno Bouzy.

[ext] http://www.math-info.univ-paris5.fr/~bouzy/INDIGO.html

This is a copy of the living page "Indigo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
ComputerOlympiad
KGSBots
GifuChallenge


Indonesian Language Pages

Pages in Indonesian:

  • Hati-hati saat pengisian dame
  • Jangan memulai di ujung papan

See also:

  • Languages

This is a copy of the living page "Indonesian Language Pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Languages


induce

PageType: Alias

InducingMove

This is a copy of the living page "induce" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoodPointsAndBadP...
VisionAttackingPlay3
HangingConnection...
34PointHighApproa...


induces

PageType: Alias

InducingMove

This is a copy of the living page "induces" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HangingConnection...


Inducing move

Path: ForcingAndInitiative · Prev: Kikasare · Next: ForceOnTheSideYouWontReinforce
Path: GoodPlay · Prev: ImmediateLife · Next: IntermediateDistance
Path: SequencingQuestions · Prev: IntermediatePlays · Next: ForceOnTheSideYouWontReinforce
Difficulty: Advanced Keywords: Go term

In a sequence B1, W2, B3, you can call B1 an inducing move if B3 is the key point, but the exchange B1 / W2 makes it look even better.

Atari as inducing move

This type is quite common. Black wants to connect at the point B3. After W2 this looks forced, but works well now in two directions.

Charles Matthews

This kind of play is an example of choshi.

An example in context.

Path: ForcingAndInitiative · Prev: Kikasare · Next: ForceOnTheSideYouWontReinforce
Path: GoodPlay · Prev: ImmediateLife · Next: IntermediateDistance
Path: SequencingQuestions · Prev: IntermediatePlays · Next: ForceOnTheSideYouWontReinforce
This is a copy of the living page "Inducing move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Induce
Induces

Paths
GoodPlay
SequencingQuestions
ForcingAndInitiative

Sub-pages
ExampleInContext

Referenced by
AttackAndDefenseT...
Choshi
Move
NoseTesuji
BigBulge
AutoProbe
WhatActionsTheSto...
45Point43Approach...
CompromisedDiagon...
GoodPointsAndBadP...
34PointLowApproac...
VisionAttackingPlay3
34PointDistantLow...
HangingConnection...
HangingConnection...
34PointHighApproa...
OneTwoThreeExample3
45Point43Approach...
OneTwoThree/Discu...
34PointLowApproac...

Homepages
AndyPierce


Inducing Move/Example in Context

Sub-page of InducingMove

Typical handicap game

B1 shows good spirit; W4 is a typical handicap game move.

Black's apparent tesuji sequence

Black thinks he can break out easily with the B1 - B3 combination. But White has a good reply using an inducing move (in fact, it is the only way to get a good result here):

White's tesuji sequence

W3 is the key move. This may look subtle, but in fact the difference between this sequence and more standard replies is pretty big. I think it is worth playing around with this position a bit to appreciate the value of W3.

dnerra

This is a copy of the living page "Inducing Move/Example in Context" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InducingMove


inefficient

Path: Mistake · Prev: StickToYourStrategy · Next: Ippoji
Keywords: Shape

Shape that requires too many stones, or accomplishes little. See efficiency.

Path: Mistake · Prev: StickToYourStrategy · Next: Ippoji
This is a copy of the living page "inefficient" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
OverconcentratedS...
SqueezeTesuji
Dango
BadShape
EyeStealingTesuji
SecondLine
Slack
ComplaintAboutShape
DontPeepAtBambooJ...
LiveSmall
DefectInAWall
PlayingWhiteInHan...
OngoingGame1Moves...
BQM21/Prologue
OngoingGame2Moves...


Infinite Board

I admit I haven't read the novel "Walking on Glass" by Iain Banks, but the Literature page suggests a Go variant on an infinite goban.

Normal Go with an infinite board is rather hard to win as a new group can be started just by plonking another stone somewhere (possibly infinitely) far from the existing stones, then making it as big as you like. There isn't much point in fighting when you can get points elsewhere and ko's wandering off forever aren't very exciting to play.

My interest is in ways that the rules can be generalised into something that is playable in finite time. To do this, the rules will have to generate some reason why no further play is allowed.

davou What if a rule were applied wherein only 361 stones can be played (or present on the board at one time) otherwise, a finite limit on territory can be established, werein once a certain number of total territory were accumulated by both players the game is called for counting?

An infinite board could be infinite in both dimensions, semi-infinite (one edge), quarter-infinite (two perpendicular edges), strip-infinite (two parallel edges), semi-strip-infinite (three edges), or presumably lots of other semi-bounded areas.

My first thought is to generalise the super-ko rule, such that the infinite goban is split into 19x19 areas which cannot be repeated anywhere else (but allowing an empty 19x19 board of course). As there are only finitely many legal go positions, eventually a position will arise where there are no legal moves for either player, so the game ends. Count territory in the fashion of Tromp-Taylor rules. The unused infinite area of the board will 'see' both colours and so be dame. Counting will take a while, but there will be a winner.

Another approach is to play with a finite number of moves or an absolute time limit (pass moves costing no time). In the given time, make the most moves you can so that some territory 'sees' only your colour. At first sight, both players will play far away from each other and wall off the biggest area possible with the number of stones in the time. As this will presumably be a draw (komi must surely be zero for an infinite board), perhaps an attack on or invasion inside the other player's territory is a better bet.

Anyone else got some bright ideas? ( I'm not volunteering to play test any of them!)

Davou: my idea was pretty good... infinate space to play, limited stones.... once you run on out stones to play from your reserve, you have to start removing them from solid shapes... thus weakening them.... the weaker shapes of course would be killed off first, and then larger more influential shapes come second.... winner is the one with the last stone on the board.... handycaps can be made by alloting some players more stones.. like?

Siouxdenim

mAsterdam: Would this work? The game is over as soon as one color's territory is n (say 5) points bigger than the other's.

Handicap would mean the placement of (infinitely many) stones on every m-th intersection in every direction. The smaller m, the bigger the handicap, of course.

DougRidgway: Another approach is to give a different weighting to different locations. So, e.g. area scoring, score for owning (x,y) = exp(-x^2-y^2), and there will be a finite total possible score. Play will stop eventually because the outer reaches are infinitesimally close to dame.

The real question is, do ladders work?

Davou: The would provided the ladder breaking points have strategic value

Jeremy Hankins: Another somewhat different option would be to only score the initial 19x19 area. Stones could be played outside this area in order to make life, or attack another group, but territory there would not contribute to the score. In fact, stones played outside the 19x19 area should probably count against territory. A better name for this might be "edgless go" rather than infinite go.

If the outer edges are infinitesimally close to 0 but there are infinitely many of them, tedomari will take a very long time.

SiouxDenim

Tas: At some point in time even the rest of the infinite goban will be worth less than one players lead, and the game will end. Nice idea with a gausian peak of valuable points.

Gronk: At least it is clear that tengen is the optimal first move on such a board. Or maybe that's the 1-1 point?

Tas: Do you mean to number tengen = the mean of the gausian as the 0-0 point, then? I guess so, naming the lower left corner 1-1 is not really possible...

This is a copy of the living page "Infinite Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
Literature


InfiniTea Go Club

Keywords: Clubs & Places

Information

  • City: Dallas/Richardson, TX (USA)
  • Location: The InfiniTea shop at the southwest corner of Coit Road and Campbell Road
  • Address: 7632 Campbell Road #305; Dallas, TX 75248
  • Day and Time: Wednesdays, 7pm to midnight
  • Contact: [email] acedetone@yahoo.com
  • Web: [ext] http://pmw.myip.org/~go/

Misc

Not getting enough live Go at the Dallas Go Club?

Can't always make the Dallas Go Club meetings?

Then come join us for Go at InfiniTea!

This club is fairly new and very informal. Any experience level is welcome. Lessons are almost always available for new players. Bring your own equipment or use the sets at the club.

---

This club has fallen apart as of late due to problems with the owner of the business. The employees who held the club together quit, no gurantee anyone will show up, please visit the Dallas Go Club instead.

This is a copy of the living page "InfiniTea Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TexasGoPlayers


infinitesimal

PageType: Alias

IntroductionToInfinitesimals

This is a copy of the living page "infinitesimal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KawabatasMasterOfGo
Star
Up
Down
Tiny
TiniesAndMinies
Miny
PracticalEndgameT...
BQM222
Cooling/examples


Infinitesimals

PageType: Alias Keywords: EndGame, Theory

IntroductionToInfinitesimals

This is a copy of the living page "Infinitesimals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Chilling
GoInfinitesimals
AmbiguousPosition...
PracticalEndgameT...
AtomicWeight
BasicEndgameTheory
YoseJiten/Errata
CombinatorialGame...
Minimax/Discussion
Tedomari/Solution1
CorridorInfinites...
ClampConnectionCo...
TiniesAndMinies
Chilling/discussion
DOWNSTAR
UPSTAR
OtherInfinitesimals
GoTheoryAndCGTDis...
NoPassGo/Suicide
SenteVsGoteWhichT...

Homepages
Twold


Infinitesimals Discussion

Path: CGTPath · Prev: IntroductionToInfinitesimals · Next: InfinitesimalsOptimalPlay
Keywords: EndGame

Here are some infinitesimals in chilled go.

Infinitesimals

Can you tell what they are? What is this position worth?

(Answers in Corridor Infinitesimals, further discussion here. :-))

--BillSpight

Holigor:

The upper one is 2 points for Black if Black moves first and 0 points if White moves first.

So, it is a one-point move, value one point.

The second is 3 (Black)/reduces to the first one (White). As we know that the first was one point then the score is 2 points, and a move is worth one point.

The third is 4 points (Black)/reduces to previous (White). The previous was two points. Thus the score is three points, a move value is one point.

Bill: Yes, indeed. :-)

JanDeWit: Let's see if I have been paying attention :-)

Top position is {2 | 0}, mast value 1, temperature 1, and chills to * (star), I think.

Bill: Right. :-)

Second one is { 2 , 3 | {4 | 0} , {2 | 0} } which is equal to {3 | {2 | 0}} (both first options are dominated by the second). Left stop is 3 with Right to play; right stop is 2 with Right to play. Cooling by one gives {2| 1+*}, so I think the mast value is 5/2 and temperature is 1/2.

Bill: Chilling gives {2 | 2*}. Remember to include the effect of a white play to 1*.

Bottom position is (crunch crunch) { {3|1}, 3 , 5 | {4,5|{6|0},{4|0}} , { {4|2},5 | {6|0},{2|0} } , {2,3 | {4|0} ,{2|0}} } which simplifies to

{ 5 | {5|{4|0}} , { 5 | {2|0}} , {3 | {2 | 0}} which in turn simplifies to { 5 | { 3 | { 2 | 0 }}}. (Modulo the early-morning fudge factor of course!)

Bill: A little too early! ;-) The game simplifies to

                    { 4 ||| 3 || 2 | 0 }     which chills to
                    { 3 | 3^} = 3^^*

Jan: Indeed! Memo to self : 3 + 1 captured stone is not equal to 5; I think I counted the captured stone three times. The rest is wrong as well now... :-(

Juuitchan: I have seen this kind of weird math on several pages so far. How exactly does it work? How do these "infinitesimals" work?

Bill: Infinitesimals are games in Combinatorial Game Theory in which the payoff is getting the last move, or tedomari. In their book, Mathematical Go, Berlekamp and Wolfe? show how certain go positions with a miai value of 1, such as the ones at the top of this page, act like infinitesimals. When tedomari is the issue, knowing something about infinitesimals may help.

Path: CGTPath · Prev: IntroductionToInfinitesimals · Next: InfinitesimalsOptimalPlay
This is a copy of the living page "Infinitesimals Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
GoInfinitesimals
LibraryLobby


Infinitesimals in Gone

Path: CGTPath · Prev: NumbersInGone · Next: CombinatorialGameTheory/Discussion

Infinitesimals occur often in no-capture go, aka gone, a variant of go in which passes, captures, and suicide are illegal, and the player without a move loses.

Star (*)

Star

The infinitesimal, STAR (*), is like a dame in go. Each player can move to 0. The first player wins in a Star.

Black moves to 0

After B1 each player has one move, for a zero.

White moves to 0

Down (v)

Down (v) is a negative infinitesimal (White wins). White can move to 0, Black can move to *.

The opposite of Down is Up (^).

Down

White moves to 0

After W1 each player has two moves, for 0.

Black moves to *

After B1 each player can move to 0.

White moves to 0.

Black moves to 0.

After B1 each player has one move, for a zero.

Star-2 (*2)

Star-2 is like a Nim heap of size two. Each player can move to * or 0.

*2

Black moves to 0

This is a reversal sequence. W2 forces B3.

Zero

W1 and B2 are miai. Now neither player can move.

Zero

Or this position could be reached, where each player has one move, also a zero.

Black moves to *

Another reversal.

Now each player can move to 0.

White moves to 0

After W1 each player has one move, for a zero.

Black moves to 0

After B1 each player has one move.

(Note that in this * the players have different moves.)

White moves to 0

It may not be obvious that this is a zero. There are some variations in the remaining play.

Zero, var. 1

After W2 each player has one move, still a zero.

(OC, with White to play the play could go W2 - B1.)

Zero, var. 2

After W2 each player has one move, still zero.

(And the play could also go W2 - B1.)

White moves to *

After W3 each player can move to 0.

Black moves to 0

After B1 each player has one move, for zero.

White moves to 0

After W1 each player has one move.

Up-star (^*)

^* = {0,* | 0}. As the name suggests, it is equivalent to the sum of ^ and *.

^*

White moves to 0 (1)

After W1 each player has one move, for a zero.

White moves to 0 (2)

After W1 each player has one move.

Black moves to 0

After B1 each player has one move, for a zero.

Black moves to *

B1 leaves a * in the top left corner.

Path: CGTPath · Prev: NumbersInGone · Next: CombinatorialGameTheory/Discussion
This is a copy of the living page "Infinitesimals in Gone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
AntiAtariGo
NumbersInGone


Infinitesimals Optimal Play

Path: CGTPath · Prev: InfinitesimalsDiscussion · Next: MoreInfinitesimals
Keywords: EndGame

This page describes the optimal play when the only go infinitesimals around are *, ^, v, and Tinies and Minies. This page may not apply if there are kos or future kos on the board. It also describes optimal play in go numbers. These kinds of endgames are common.

Miny-3

Minies and tinies should be played first, largest threat first.

2.5 point gote

It is better to threaten an n point gote than to play on an n point gote.

{Miny-1|0}

Next, attack longer corridors ending in minies, starting with corridors ending in smallest miny.

{Miny-1|0||0}

Longer corridors are attacked after shorter corridors if minies at the end are equal.

{Miny-2|0}

{Miny-2|0||0}

vvv

Attacks on corridors ending in STARs (simple 1 point gote by miai value) are all worth the same.

*

Stars are next. Even number of stars add to zero and should be ignored.

{0||0|Tiny-1}

Next, block corridors ending in tinies or STARs.

1/8

Next are numbers. Start on numbers with largest denominator.

-1/4

Most of these results are proved on other pages.

See also:

  • Playing Infinitesimals
  • Numbers

Path: CGTPath · Prev: InfinitesimalsDiscussion · Next: MoreInfinitesimals
This is a copy of the living page "Infinitesimals Optimal Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath


Inflict injury on oneself to win the enemy's trust

Path: SecretArtOfWar · Prev: SowDiscordInTheEnemysCamp · Next: InterlockingStratagems
Keywords: Joseki, Strategy

Kungfu:

This sounds like making hamete plays, since you are in essence making a bad move in order that your enemy relaxes long enough for you to take much more.

White 8 at 1.

This hamete pulled on the side of the board, or a variation of it, works a lot more often than you might expect.

corner

I pulled this hamete off against an IGS 4d* (outside stones pressure at a and b and then extend), but lost the game, showing that hamete can be a viable strategy. (The hamete here is that White has only one eye in the corner.)

(For more information on B1, see 2-2 point invasion.)

corner

White 6 should be at a, where you now cut. This hamete doesn't work as often as you might expect but the result is joseki if White 6 is at a (then Black 7 at 6), I believe.

Hamete is based on the fact that you know it and your opponent doesn't, and doesn't have time or will to read it out. Hamete is then by definition not an "obvious" trick move. We all make hamete, we should then start studying it so we know what we are getting into and become serious about hamete, not just trying to trick the opponent in 1 or 2 moves, but making 10-20 move hamete plays (at least at my level).

-Kungfu

Path: SecretArtOfWar · Prev: SowDiscordInTheEnemysCamp · Next: InterlockingStratagems
This is a copy of the living page "Inflict injury on oneself to win the enemy's trust" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


Influence

Path: AllAboutInfluence · Prev: ExtensionFromAWall · Next: Thickness
Keywords: Strategy, Go term

Chinese:

  • 厚势 (hou4 shi4);
  • 势 (shì)
  • 势力 (shi4 li4) [1]

Japanese: 外勢 (gaisei)
Korean: 세력 (Se-Ryuk)

Each stone has a certain influence on the board. Captured stones have an influence close to zero. Surrounded stones that make a live group, influence only the surrounding group. Stones that are in open space have an influence on that open space and the stones bordering that open space. Influence is a long-range effect.

  • The stronger a group, the greater its influence on a neighbouring area.
  • The more open the neighbouring area, the greater the group's influence.
  • The weaker the other groups neighbouring that area, the larger the group's influence.

Jasonred : Can someone give some examples of how influence affects a game? (especially for those territory vs influence trade offs.) Early kyu players probably know that we should be trading strong influence for territory, but sometimes I feel that for weaker players, having 10 points of territory is 10 points of territory, but it's very possible to "waste" the influence you gain.

Velobici: A problem for kyu players is in handling and utilizing influence/thickness. One item I am currently struggling with is using it to attack severely enough to accomplish the eventual conversion of influence/thickness into territory in another part of the board. It seems to be a tough combination of severity that threatens to capture a group without the commitment to capture a group that may lead to desperation capturing races or worse the attacking group becoming the attacked group. Its putting into practice on the go board the concepts illustrated in Geo-Strategic Lessons from Go. Hard stuff.

Jasonred : hmmm... I try stuff like either herding an opponent into large walls I've built, or building a moyo nearby. Also, a nearby group that would otherwise be weak becomes strong because of said wall. But, how about 1-2 stones? How much influence does that gain me, and what do I do with it?

lynx: The problem with influence is that it's very vague, and, after enough thinking, doesn't really describe anything at all. Naturally, ones stones will effect the board. Naturally the one who takes more influence will have good center prospects. But influence is seperate from thickness, which is a very useful and important concept. Perhaps thickness is a higher form of influence? At my level (2d), I never hear about making influence. I hear about making thickness ^^.

Making influence, I think, is like making a one-space jump to protect a two space extension, or even making a two space extension towards a shimari. Both those plays powerfully effect the nearby play but aren't thick.

See also:

  • Thickness, where this page's description is included.
  • About influence.
  • Non-fiction
  • InfluenceMap
  • Discussion moved to influence function.
  • Geo-Strategic Lessons from Go(shi4) [1] A uniquely Chinese perspective on shi/influence. More and more during the last decade, military and foreign policy thinkers have been realizing that Go may have applicability in both understanding Chinese foreign policy and affecting it. Go has been coupled with shi.
  • The Protracted Game: A Wei-ch'i Interpretation of Maoist Revolutionary Strategy (1969) was the seminal work.

One document that attempts to draw broad geo-strategic influence lessons is:

  • [ext] Learning from the Stones: A Go Approach to Mastering China's Strategic Concept, Shi, by Dr. David Lai: Strategic Studies Institute monograph, 35 pg. ISBN: 1-58487-158-X.

Path: AllAboutInfluence · Prev: ExtensionFromAWall · Next: Thickness
This is a copy of the living page "Influence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OutsideInfluence

Paths
BigQuestionMark
AboutTheOpening
AspectsOfSacrifice
AllAboutInfluence

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Framework
Thickness
Kikashi
33PointInvasion
33Point
Furikawari
Strategy
SanrenseiFuseki
Flexibility
Dango
PositionalJudgment
ThirdLine
4473Enclosure
FourthLine
Overplay
Shinogi
WhyDontWeOpenAtTe...
HeavyVersusOverco...
Slow

Homepages
Chrisd
DavidB
Incarlight
KLu
Migeru
Warder05


Influence function

Path: AllAboutInfluence · Prev: TheInfluenceBuzzword · Next: KikashiAndInfluence
Path: Speculation · Prev: · Next: BouzyMap
Difficulty: Advanced Keywords: Strategy, Theory

Most Go programs use an influence function to segment the board into black and white territory.

It was introduced by Albert L. Zobrist as part of his PhD thesis on "Feature Extractions and Representation for Pattern Recognition? and the Game of Go." Graduate School of the University of Wisconsin, August 1970.

Subpages

  • I have created a script that tries to represent influence visually. By no way a scientific approach :) (louismeckes)
    • see InfluenceMap
    • see also Goblob [ext] http://canut-ki-in.jeudego.org/go_blob/, particle-based influence propagation
  • WaveFrontAnalysis
  • Bouzy Map
  • AlbertLZobrist
  • Influence influence in general

See Also

ComputerGoAlgorithms

See "Score/Influence/Territory/Moyo Estimation" section

Discussion

I understand computer programs sometimes use an influence function to determine how much influence a given wall or other shape projects over the board. I was hoping to get some insight into what these look like.

Gorobei: I was mucking about with territory/influence maps today. Here's a BouzyMap

Are they a matter of assigning a value to the shape itself or computing numerical values for the influence of a shape at various parts of the board? For example, "the White wall creates 50 units of influence at the tengen, but only 15 at the side star region, and 5 near blacks thickness in the opposite corner" vs. "White's seven stone wall on the fourth line is worth the equivalent of 25 point of territory at this stage of the game". I think there might be room for both lines of thought. there is some merit in think of a stone as projecting influence like an electromagnetic field. The analogy is apt in that it helps one understand various concepts like:

1. In trying to reduce territorial frameworks it is often good to play on the sector line . One can overplay the sector line a bit if one's formation is stronger. See Attack and Defense by Ishida and Davies for an explanation. This makes excellent sense if one thinks of one's own stones and the opponent's as having opposite electric charges proportional to their strength.

2. Walls are very different from territorial frameworks. It is often a good concept to drive enemy groups right into one's wall whereas one would never wish to encourage the opponent to drive a spike through a framework. A wall can have a more significant effect on fights elsewhere than just a framework of friendly stones in that part of the board. This reminds me how, in the three dimensional world of physics, an electric field from a charged point or line will die off with distance, but a charged plane will cause a field which is constant in strength everywhere. Of course, with something like a capacitor plate there are edge effects, so the field will look constant in close-up and like an inverse square far away. This is somewhat similar to the effect of a wall in Go.

KarlKnechtel: Indeed, I often like to think in terms of CapacitanceAndResistance when trying to find the right move. :) The usefulness seems limited, though.

The field concept is not very useful when dealing with ladders, because these are a discrete tactical concept specific to Go, and the precise positioning of the stones matters. Generally, one should never try to substitute analogies or vague concepts, where reading out possibilities precisely is possible, but rather to guide one's intution. In accordance, another place where the field concept fails is when a wall has defects, or its life is in question. I don't believe I have ever had the experience of driving a group against a wall and then killing my own wall in the process (see WallDeath), but I tend to play very thickly and sometimes use walls for moyos instead. Nevertheless, I hear walls do die! Most importantly, the analogy fails in suggesting that an enemy wall should attract your stones! Neither side should play close to a wall, except to extend it or to forestall further extension of it. Otherwise, playing near a wall is inefficient for its owner and dangerous for the enemy.

Can that be considered a "tactic" per se, slamming an enemy group into a wall and killing your wall in the process? That seems like an awfully large loss - 15 stones +? -- lavalyn

To answer your question, I have heard of people killing their own wall and still winning, but I would not think of it as a tactic. I was submitting it as an example of a mistake which one should avoid, and one which isn't really covered by the idea of stones generating a "field" on influence.

Kjeld Petersen: The BouzyMapping does have one big disadvantace. There is no area with mutual influence. As long as the game is going on all boundaries are not drawn yet. And if you think of only 2 stone placed on a board say on the fourth line and with distance of say 3 spaces. It is not possible to say at the early stage of the game who will actual get the space in between, or even if the one or other will get the area close aroud there stones. So by my opinion is that there should be mutual influece (more or less) in the space between the 2 stones. And the stones should even have influence past the others. On the page Manhattan distance there is a picture of a stone with distance 9, witch wraps around a opponent wall. So we could say that the single black stone has a influence that wraps around the white wall, but at the same time will the white wall have influence that wraps around the black stone. What need to be defined is what makes the influence to stop. Maybe in what degree. There should be mutual influence instead of influence with boundaries.

w=white influence, b=black influence, m=mutual influence

Kjeld Petersen: Here is my idea for an influence function: vicinity function

aceofspades: I once was interested in an influence function that, by summing up results from stones over the whole board, would take an early (opening stage) position, with no fights and lots of open space, and give (hopefully) an idea of the relative overall influence each player exerted at a point. Or even if the only vaguely-accurate result was the "difference" between the players' influences that'd be fine too. Anyway, I started from something vaguely like Capacitance and Resistance, thinking of each stone as a point charge in the 2D Goban plane, and the color as corresponding to the sign of the charge. Then the influence on a point is like the field strengh there: I(x,y):C/d^2, where C=+/-1 based on color of the stone, and changing multiplicative constants to 1 so everything is simple. d of course is the distance between (x,y) and the stone exerting the influence. The problem is that I wanted my algorithm to evaluate the influences on a point by "all" stones, including that one, which means that the influence of a stone at its own point is infinite. There are several ways one could bypass this; my weird idea, which people may not think makes any sense, was to take the field strength formula, add 1 to the denominator, and get a (multiple of a) Cauchy distribution instead ( [ext] http://en.wikipedia.org/wiki/Cauchy_distribution). Note that AdjustedLengthAnalysis used a variation of Gaussians, which are a p.d.f. like the Cauchy distribution.) Thus we use I(x,y)=C/(d^2+1), again retaining the form of the equations while leaving everything as simple as possible. The rest of the way is mostly straightforward. To determine the influence of a player at some point, we first sum up the influence exerted on that point by each of that player's (live) stones, including a possible stone at that point itself. Now, say this sum equals S. The main problem so far is linearity: stones reinforce each other. The influence of two stones is more than twice the influence of a lone stone; there is some influence that comes from the connection and reinforcement these stones provide for each other. My second significant idea was a very brute way of making the function nonlinear: add a quadratic term with some unknown constant. In other words, if before the influence was S=Sum(i=1 to 361, C/(d(i)^2+1)), we now take S+C*cS^2, where c is some unknown positive number that controls how strong the grouping effect is (the factor C=+/-1 is added to make the squared term have same sign as the linear one). Finally, in case one is considering varying board sizes, I believe that in general - at least for normal size range - it is reasonable to take influence as inversely proportional to number of board points. Consider for example that a tengen play in a 9x9 board has a strong effect and can often be a good move, but tengen in a 19x19 is quite weak in terms of influence on other points. So, with the assumption that we don't want an extra factor for the 19x19 standard board, we have ((N/19)^2)*(S+cS^2). Calculate this number for each player and compare (you can add the two together, since they have opposite signs representing opposite charge). The End. I have no idea whether this is very stupid or somewhat interesting. I am curious though to see whether choosing moves based on this influence function could give reasonable opening moves, after finding a good value for the nonlinearity parameter c. Or whether the function was okay at predicting which player would, say, win a corner. One may possibly want to add another parameter, which is actually present in the general Cauchy distribution function - a factor in front of the distance so that the influence tapers off more slowly or quickly. On a further note about possible revision, there is the problem that as the influence grows, the quadratic term grows dominates the linear one, and could theoretically grow unboundedly many times greater than it. I think this is unrealistic; the nonlinear effect has to be bounded or slowed down some way. One possibility is to replace the quadratic term with an O(n log n) term. This doesn't make the nonlinear term bounded, but it does make it grow slower. If one wants a bounded nonlinearity, one could replace the quadratic term with some rational function like C*aS^2/(b|S|+1). This would account for the fact that as stones become overconcentrated, their proximity is no longer as useful.

Path: AllAboutInfluence · Prev: TheInfluenceBuzzword · Next: KikashiAndInfluence
Path: Speculation · Prev: · Next: BouzyMap
This is a copy of the living page "Influence function" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence
Speculation

Referenced by
Influence
FormalDefinitionO...
ComputerGoProgram...
WaveFrontAnalysis
AlbertLZobrist
ComputerGoAlgorithms
Axd/CandidateSLPages


Influence Go

One of the Go variants

I didn't know what else to call this. I haven't tried it yet, but my idea was to create a variant to practice using thickness and influence. It's just normal Go, but with the initial setup shown below.

Setup for "Influence Go"

I suspect that the best opening move is probably at tengen, after which some interesting fighting should break out as both players try to claim some territory and connect to their sides. I play mostly on the Internet, so the odds are against me getting a chance to try this soon. If anyone else does, please edit this page and let us know how it turned out.

-- Alex Weldon

Hu: This would be very easy to play on KGS, Alex. Open a teaching game, use the Edit tool to place stones in the above pattern, or any other such as the old Tibetan Go starting position, click "Resume Play" and continue.

Go to Ongoing Game of Influence Go

HolIgor: There is one important question about the rules of the game. Can the stones at the first line be killed? I think that the game of go is good as it is, so I am not going to play, but the strategy of the game will be different if the players could use the option to threaten the groups at the edges. Not that they are likely to be killed, yet a threat could mean a tempo here or there.

Sebastian: I took this to be just a normal game, except that we agreed to do the first 18x4 moves in a special pattern. So they should be mortal.

Anonymous: What other interesting starting patterns are there? Since this is an experimental game, how about 9x9 or 13x13, so the game is finished faster. How about a cross in the middle?

This game will end faster

How about this starting position?

uxs: This last position with the cross looks very unfair for white.

JoB: I would remove tengen in the cross (so that it cannot be played). This should make the game more fair.

This is a copy of the living page "Influence Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
InfluenceGo1

Homepages
Sebastian


Influence Map

Web-based interactive go maps.

[ext] http://canut-ki-in.jeudego.org/simulation_influence/

Screenshot

LouisMeckes

---

Dieter: I did a little test. It apparently does not recognise ponnuki. Didn't test other captures. It's nice for a start: keep up the work!

LouisMeckes: Stones are in god mode, waiting for the next release :)

LouisMeckes: I added a map called "flux". It is some kind of mix between influence and tension. it seems interesting

agro1986: Nice. It would be great to have 9x9 and 13x13 board sizes.

knakts: Yes, 9x9 and 13x13 would be great. Also, a possibility to load an existing sfg file and walk back and forth according it. I started to create a game and made one mistake somewhere, now I have to click all the stones from the beginning.

DavidKay?: I played a little with it and I like the influence and concentration maps a lot. However, I think tension and instability can be improved. For instance, two unconditionally living territories butting up against one another have no tension or instability in a real game of go. I feel that instability comes when you have a mix of opposing stones (i.e. little influence for either side) and a low concentration. High concentrations of stones tend to lead to stability. That said, I like this tool. It's fun to play with and it's pretty ^_^.

anonymous: Is the source code available?

Tamsin: The screen-shots remind me of those gorgeous Hubble pics of the Horsehead nebula and other galactic sights. Perfect for cosmic go, ne?

rajmahendra: Is it possible to have it offline and in English version?

erikpan: As a mathematician, I just ask out of interest: does anyone know what model was used to generate these 'regions of influence'? Is it based on the data of many go games, or is it based on fluid dynamic/electrodynamic field equations or some such? I'd be very keen to know, thanks :)

This is a copy of the living page "Influence Map" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence

Referenced by
Influence
InfluenceFunction
GoPrograms
ComputerGoAlgorithms
StudyAssistanceSo...

Homepages
Romain
RueLue


Influence/ Discussion

Sub-page of Influence

Bill: One thing, I think, that needs to be done is to distinguish between at least two senses of influence. One meaning is as in influence function. Another is as in outside influence, which is a common translation of the Oriental terms. (For the translations I would normally prefer strength to influence, but there we are.) Simply giving those terms as synonyms for influence is inaccurate.

Bob McGuigan: When I first ran across the go term influence I thought of it in the same sense that the word is used in geo-politics, as in sphere of influence. It meant that if a place was in country X's sphere of influence any other countries interested in that place would have take country X into account and modify behavior accordingly. This is very similar to the meaning of "outside influence", I think. If group has outside influence if it limits the other color's actions in that area. I'm not familiar with influence functions but I imagine they are a way of, algoritmically, delineating reigions of influence of groups or maybe also quantifying the amount of influence a certain group has at each (nearby) intersection on the board. If an ideal one could be developed then the two concepts would be equivalent since a group would have outside influence if a non-trivial influence function could be defined for it. But I am curious as to whether "perfect" influence functions can, in practice, be defined. Seems that would require a lot more knowledge of go than we have at present.

This is a copy of the living page "Influence/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


InfluenceGo1

Keywords: Ongoing game

This is the first Influence Go game on Sensei's Library.

Moves 151-160 (Prisoners: Black 2, White 4)

Klaus: B1 was the best I could find.

PurpleHaze: W2 (it is at least 8 points better to play 151 at 152)

Klaus: Well I was just stupid enough, to overlook the atari!!!

 I resighn here! B149 was a blunder.(see below)

Thanks for the interesting game!

( Neil: For what it's worth, I nearly jumped in and played B1 myself. Now I'm glad I didn't, though. :-) Well Neil, you might have done that, I did it too! :) (Klaus)

better 149 suggested

PurpleHaze: Well then B9, W10, B1, W2, B3 leaves...

Analysis (Prisoners: Black 9, White 5)

Anybody feel like counting?

Moves 145-150 (Prisoners: Black 2, White 3)

Klaus: B5 Black has (at least one) lokal threat too! Of course it is not simple, but at least black is not going down without putting up a fight! B7, B9

PurpleHaze: W6, W8, W10 (Okay, now I don't need to answer any ko threats)

Moves 141-144 (Prisoners: Black 1, White 2)

Klaus: Last winning attempt: B1. Maybe the Ko will ofer some chances to catch up. I guess white should not have allowed that, to win for sure! or: KO; KO; KO; AS I LEARNED ON GetStrongAtKibitz B3 let's see, if black can draw some blood from that... Winning the Ko will be enough, or a thrat worth more than 10 points might make the game close.

PurpleHaze: W2, W4 (not so simple, we have local ko threats)

Moves 131-140 (Prisoners: Black 1, White 2)

Klaus: B1

PurpleHaze: W2, (Your count looks right. I think this game was decided when after the awkward 3 black tenukied to play 7)

(Sebastian:) You mean, in the opening? Sorry about that, black team!

PurpleHaze: Well 11, 13, and 23 gave black a fighting chance. I guess this means 22 was wrong and should have prevented any move around 23 so as to capture 3 and 19 securely.

Then 102 and 104 threw away sente and some aji, consider what the count would be if 102 had been somewhere useful, perhaps at 115.

White got outplayed in most of the fighting but was always able to use the aji to switch fights. This is why I think the losing moves were 3 and 7, black was always forced to fight at a disadvantage.

Klaus: I think B 63 was a big mistake! black lost all winning chances here. I misjudged the fighting strength of the resulting black bamboo: It was verry small near the initial white wall! So i think that just blaming the beginning is to simple. (I want to claim the losing move for myself!! :) ) And a new move: B3, of course.

Hikaru79: W4, W8

PurpleHaze: W6. Yes, 63 was bad, better at 64 saving the three stones. At which point I was planning to play 64 around 71 or probably the adjacent hoshi. W10

Klaus: B7, B9

Klaus is trying to count (Prisoners: Black 1, White 2)

32+1 black points arround a
6 Points arround b
about 39 point total

7 at v
9.5 arround x
8 at y
20 at z
6 3 captured stones in the center
about 50

black still needs a lot at b, and white will get some points at c. Should black resign? I did not, simply becouse I want to see an influence Go Endgame.

Moves 121-130 (Prisoners: Black 1, White 2)

Klaus: B1, B3, B5, B7, B9

PurpleHaze: W2, W6, W10

Hikaru79: W4, W8

Moves 111-120 (Prisoners: Black 0, White 2)

(Sebastian:) B1 OK, one more! But now I have to go back to work!

(Hikaru79:) W2, back in the game!

(Klaus:) B3, Nice to have you back in the team!

(PurpleHaze:) W4, W6 (I should have played W110 at B115), W8, W10

(Klaus:) B5, B7, B9 you might be right about W110

Moves 101-110 (Prisoners: Black 0, White 1)

Hikaru79: Is anyone allowed to make moves in this game? ^^ If so, then W2 is mine. Else, please feel free to delete my move if this is a private game. :)

Klaus: actually, we have been waiting for others to make moves for some time! Sebastian made some, but that is loog ago... Welcome to the game! B3

Hikaru79: ^^ Cool, thanks! W4!

Klaus: B5 asks which stones you want to capture...(and I hope for someone to join black too)

PurpleHaze: W6 ( W2 and W4 were aji-keshi, at least W2 at B3 would have been interesting, but it doesn't work)

Klaus: I guess B7 must be played now.

minismurf: W8: Interesting yose. Some bad aji there, so I'll just patch it up :)

Klaus: Now we have 3 white players, so I will definitely wait for someone else to make a black move! (much later...): Hmmmm. seems like i got to add a move myselve soon. :(

(Sebastian:) B9 OK, I'll make a move. Let's see what kind of monkey jump we can make under the influence. And thanks for bringing Black out of the doldrums.

PurpleHaze: W10, welcome back (Sebastian)

Moves 91-100 (Prisoners: Black 0, White 1)

Klaus: B1, (Thanks to PurpleHaze for makeing all the new diagrams!) B3, B5, B7, B9

PurpleHaze: W2, W4, W6, W8, W10

Moves 81-90 (Prisoners: Black 0, White 1)

Klaus: B1, B3, B5, B7, B9

PurpleHaze: W2, W4, W6, W8, W10

Moves 71-80 (Prisoners: Black 0, White 1)

Klaus: B1, B3, B5, B7, B9

PurpleHaze: W2, W4, W6, W8, W10

Moves 61-70 (Prisoners: Black 0, White 1)

Klaus: B1, B3, B5, B7 maybe black should resign....(soon), B9

PurpleHaze: W2, W4, W6, W8 (my guesstimate: white ahead by 7, plus sente, minus some bad aji. Klaus: How on earth did you count that?), W10

My count after W68: squares for black, circles for white

Moves 51-60 (Prisoners: Black 0, White 1)

Klaus: B1 at least, this is bad shape for white. B3, B5 now black is realy in danger. B7. On of blacks problem is, that the stones at W2 and W6 can't be considered to be weak! (PurpleHaze: have to love that influence!) B9, still being pushed around.

PurpleHaze: W2 (I thought you would attach above W48 instead of below Klaus: might have been better), W4, W6, W8, W10

Moves 41-50 (Prisoners: Black 0, White 1)

Klaus: B1, B3, B5 trying to fight hard (or hardly trying to fight?) in Blacks sphere of influence! B7, B9

PurpleHaze: W2, W4, W6, W8, W10

Moves 31-40 (Prisoners: Black 0, White 1)

(Sebastian:) B1 - Who's afraid of the White Wall?

PurpleHaze: Not me, I like white walls, W2

(Klaus:) B3 Why hwere? Well first, i like Hoshi! Second, it`s at a borderline of two crossing influence sections and tird, I am trying to meke territory....(stupid me!)

PurpleHaze: Territory? Aren't those the points under dead enemy stones? W4, W6, W8 (I can play hoshi too), W10

(Klaus:) B5, B7 Jep, under white+circle B9 :)

Moves 25-30 (Prisoners: Black 0, White 1)

(Sebastian:) B5 - let's make the best of our influence. Long live the Western Wall!

PurpleHaze: W6, W8

(Sebastian:) B7 - I don't really like this heavy play, but I have to stick it through now.

(Sebastian:) After W8, it really doesn't look good for Black anymore. Black is divided into four struggling groups, while White is almost completely united and has good chances to connect the bulk of his stones with either wall. I don't see an advantage that would compensate for it, either. Maybe I should resign. But I'llstart the struggle with the group that's most oppressed. I hope I'm not reaching too far out with B9.

PurpleHaze: Every one of Blacks groups has a connection to a Black wall, realistically Black has two groups to Whites one, W10

Move 24

PurpleHaze: W4, no plan survives contact with the enemy (Count Helmuth Karl Bernhard von Moltke)

(Sebastian, reminded of the Economist's cartoon where Bush, sitting in a car, fatally crashed in a chasm between Israel and Palestine, triumphantly holds up a map with the words "The roadmap is still intact!":) B5 - Let's try to return to the main path so we can fulfil the sibyllinic words "makeing miai pf".

(Sebastian:) Actually, may I retract this move (at a)? I realize now that I wouldn't know how to reply to W6 @ b, and that the connection to the western wall is deplorably weak.

PurpleHaze: If I happened to reply to B5 at a I would play c not b.

(Sebastian:) Still, I'm not good enough to know how to link to the western wall. Sorry if I'm a chicken.

(Klaus:) Hey, Sebastian! don`t chiken out! Play anny move you like! You may or may not decide to sacrifice a stone, it will be interesting in anny case. Feel free and try out. Nobody here can calculate to the end. May the force be with you!

(Sebastian:) OK, I'll think about it!

Moves 21-23

Klaus: Adding a new page was a good idea! B1

PurpleHaze: W2, we seem to be the only ones playing

Klaus: ( B3) but we are using the scattered stones, others presented us with at the beginning!

By the way, I might be offline for some time, so I suggest Sebastian and all others to make some black moves! (I feel so lonely here, out in the center, faceing 2 enormous white walls...)

My "plan" was to build a Table with a in order to cut white. If white responds at b and c, I wanted to play the ikken tobi at d, makeing miai pf the two points at e. However, this plan mus surely be altered, and white usually never plays the way I thought he would.

Moves 11-20

Klaus I decided to join the black side with B1

PurpleHaze: W2, W4, W6, W8, W10

Klaus: B3, B5 (maybe this move is to risky, so close to whites enormous thickness, but let's find out!), B7, B9 I rearranged the page, so that we kan find the actuall position at the top.

PurpleHaze: Makes even more sense to have its own page, so I made it.

OK lets go....

B1 and W2 were by an anonymous player.

B3 Trying to attack W's weakest group. Please feel free to alter my moves - I'm probably one of the worst players here. If you do, pls add why they were bad. Sebastian 2003-09-18

Anonymous: Isn't this game going to play like "Hex"? The first person to connect opposite sides of the board is likely to win?

B5 Hex is a nice game, but we don't have to play like it. Although, it's an option if W decides to start a mojo in the northeast.

C'mon evverybody, please join in! This is an open game where anybody can make a move. Sebastian 2003-09-19

B7 Since no one else seems to want to continue, let's continue with my best guess. -- Sebastian 2003-09-30

W8: Pushing like this looks good to me. Alex Weldon

B9 Yes, it does. Tenuki at B7 may not have been such a good idea, since it made no use of B3. -- Sebastian 2003-10-07

PurpleHaze: I'll admit to playing W2, W4, W6, and W10.

This is a copy of the living page "InfluenceGo1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame
InfluenceGo

Homepages
PurpleHaze


infraredux

PageType: HomePage

Hi, I'm from New Orleans, Louisiana. You can find me on KGS as "infraredux".

---

Open Question: Far too often in my games I experience a "failure of imagination"; I can't come up with any interesting move to play. Usually this happens when my opponent and I play a relatively safe game and settle all our groups along the side and corners -- I don't know how to start branching out into the center or reducing properly.

---

18-Sept-04: While fleeing Hurricane Ivan, I passed by my old college in Ruston, Louisiana. There's actually a very nice Go set for anyone to use in the local coffee shop (The Frothy Monkey), but apparently no one there plays!

---

08-Oct-04: Arg... I need to stop trying to play games on KGS while I'm at work. Even if it's a Free match, I end up getting really into the game, but not being able to give it proper attention because I run out of time to play.

In other news, I've lost my stable rating of 16k and am back to a ?, albeit a 14k?, due to the ratings tweak. Gah.

This is a copy of the living page "infraredux" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Gener...


Ing

PageType: Alias

IngChangKi

This is a copy of the living page "Ing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PassAsKoThreat
SegoeAndCho
SekiWithEyesQuest...
SpightRulesII
ButtonGo/Discussion
Move/discussion
WhatActionsTheSto...
Guksu2005Game3
SuperkoAnomalies


Ing bowls

PageType: Alias

IngStones

This is a copy of the living page "Ing bowls" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaterialBowls


Ing Chang-Ki

Keywords: People

Ing Chang-Ki (Traditional Chinese: 應昌期, Simplified Chinese: 应昌期, Hanyu Pinyin: Ying Changqi (Yìng Chāngqī), died August 27, 1997) was a Chinese millionaire industrialist of Taiwan who learned to play Go when eight years old, and spent his lifetime promoting the game. Ing died at the age of 84.

  • He devised a proper set of rules: the Ing Rules -- simple enough for pre-school age children (except maybe for the ko rules)
  • He also devised playing equipment (see Ing stones) and donated much of it to Go federations worldwide
  • He proposed to change the name of the game to "Goe".
  • Founded the Ing Chang-Ki Wei-Ch'i Educational Foundation in 1983, which continues his work even after his death
  • Mr. Ing is probably most known for the Ing Prize in computer Go

See also the [ext] AGA bio of Ing

This is a copy of the living page "Ing Chang-Ki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ing
YingChangChi
YingChangci
YingChangqi

Paths
IngCup

Referenced by
IngRules
IngChangKiWeiChiE...
IngPrize
Goe
MessageBoard
IngStones
NamesForGoInOther...
PassAsKoThreat
SegoeAndCho
NamesInGo
DougsGoBlogJune2003
SekiWithEyesQuest...
2ndIngCup
SpightRulesII
ButtonGo/Discussion
Move/discussion
WhatActionsTheSto...
Guksu2005Game3
KeeRulesOfGo/Disc...
SuperkoAnomalies


Ing Chang-Ki Wei-Ch'i Educational Foundation

Keywords: Culture & History, Clubs & Places

The Ing Foundation Chang-Ki Wei-Ch'i Educational Foundation (應昌期圍棋教育基金會) was founded by Ing Chang-Ki in 1983 to support the growth of Go.

  • The Ing Foundation sponsors a world championship every four years, the Ing Cup
  • The Ing Foundation supports the growth of the Western playing community with grants of cash and equipment to the European Go Federation and American Go Association. These grants require that the Ing Rules be used.
  • The Ing Foundation sponsored the Ing Prize and a yearly world computer go championship until 2000.

Address:

4F, No. 35 Kuan Fu S. Road
Taipei
Taiwan (ROC)
Fax: +886 2 768 6940
Voice: +886 2 761 4117

See also:

  • [ext] American Ing Goe

External links:

  • [ext] US Go page about the foundation
  • [ext] http://www.foundations.org.tw/list/show.asp?OrgID=94 - Taiwanese page about the foundation

This is a copy of the living page "Ing Chang-Ki Wei-Ch'i Educational Foundation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IngFoundation

Paths
IngCup

Referenced by
IngRules
IngChangKi
NorthAmericanMast...
Goe
SimplifiedIngRules
AmateurTournaments
WorldYouthGoeCham...
MakingGoMorePopular


Ing Counting

Keywords: Rules

This is a brief introduction to Ing's counting system. All text that follows refers to the 19 x 19 board.

Before any game using Ing's Rules, the players should ensure that there are exactly 180 black and 180 white stones each. (Note: In Chinese Rules and Japanese Rules, the number of stones is unlimited.) That is why Go sets designed for Ing's Rules have specially designed containers that will make the counting of stones easy. See [ext] here for a picture of the specially designed containers.

Also, the komi in Ing's is 8 points (compared to the 6 1/2 points commonly used under Japanese rules). If both players have the same score, Black would be declared the winner (so the effective komi is 7 1/2).

Ing's Rules also apply special rules on ko, please refer to Ing's Ko Rules for more information.

In any game, all points that lie between opposing live stones must be filled before counting. Ing uses proximity scoring, so such points that are adjacent to stones of only one player are occupied by stones of that player and count as her territory. Points adjacent to living stones of both players are shared evenly. If there is an odd number of such points, one such point is left unoccupied.

The effect of the scoring under Ing rules is normally the same as Chinese scoring, as both the number of stones and the territory are taken into account. As such, there is no need to keep track of the number of prisoners during a game. All prisoners are returned to their respective containers.

A completed game

This is a game taken from the 12th World Youth Goe Championship (1995), with all the neutral points filled. (The SGF files of all the games in this competition can be found [ext] here.)

Black wins by 3 points

Before counting, all dead stones are removed from the board and returned to their respective containers.

Next, 4 white stones, white+circle, will be placed inside black's territory as komi. (Each stone placed this way is worth 2 points - reducing 1 point in black's territory, and white has 1 less stone to fill up his territory.)

Then each player will fill up his territory as far as the number of stones in the container or the size of his territory will allow. In this example, we see that black has 2 points in unfilled territory and white has 1 extra stone (with no place to fill). Hence black has won the game.

To calculate how much black has won by, the extra white stone, white+square, will be placed in black's territory. As each stone is worth 2 points, and black's extra territory can contain 1 white stone and 1 unfilled point, black has won by 3 points.

Main author: unkx80

dr: When playing with handicap, clearly each stone given is a point for Black. Also, in handicap games there is typically no komi, so the extra points from handicap stones seems like salt in the wounds. For example, in a 9-stone handicap game, you can think of 8 of those stones being reverse komi in Black's favor! Is there any compensation given to White to balance this out?

dr: Ah, I found out the answer [ext] on the AGA's website, in an interpretation of the SST rules written by Janice Kim, Michael Simon and Phil Straus. In handicap games, White receives komi equivalent to the number of handicap stones placed, and wins ties. I'll clean up this page to be a bit clearer when I get a chance.

HansWalthaus: Some more examples please, this is confusing.

RobertJasiek: [ext] reference 1. [ext] reference 2. Not Fill-in Counting but also useful: [ext] reference 3. Fireclaw: The point of this system seems to be to simply counting and dame points because it occupies all points on the board but 1, and so simplifies counting.

Question moved to Quick questions.

This is a copy of the living page "Ing Counting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo
IngRules
Scoring
AreaScoring
Counting
IngStones
CountingMethods


Ing Cup

PageType: Path Keywords: Tournament

The Ing Cup was the second world go championship, starting in August 1988, a few months after the 1st Fujitsu Cup. It has been held regularly every 4 years (notice how the schedule matches that of the Olympics). The event was conceived of by Ing Chang-ki, and is partly sponsored by the Ing Chang-ki Weichi Educational Foundation. The winner's prize is $400,000.

The 1st Ing Cup was a 16-player knockout tournament. This was increased to a 24-player knockout for the 2nd Ing Cup, with 8 players being seeded into the second round. The semifinals are best of three matches, and the final is best of five. Games are played according to the Ing rules, including an eight point komi.

So far the event has been won by a different player every time. Winners and defeated finalists are as follows:

  1st  (Aug 1988 - Sep 1989)  Cho Hun-hyeon    (d. Nie Weiping 3-2)
  2nd  (Jul 1992 - May 1993)  Seo Pong-su      (d. Otake Hideo 3-2)
  3rd  (Apr 1996 - Nov 1996)  Yu Ch'ang-hyeok  (d. Yoda Norimoto 3-1)
  4th  (Apr 2000 - Feb 2001)  Yi Ch'ang-ho     (d. Chang Hao 3-1)
  5th  (Apr 2004 - Mar 2005)  Chang Hao        (d. Ch'oe Ch'eol-han 3-1)
  6th  (Apr 2008 - to be determined)

For full results of each event, see the following articles:

  • 1st Ing Cup
  • 2nd Ing Cup
  • 3rd Ing Cup
  • 4th Ing Cup
  • 5th Ing Cup
  • 6th Ing Cup

External links

  • GoBase page about the [ext] Ing Cup
  • Go Topics page about the [ext] Ing Cup (with game records)

This is a copy of the living page "Ing Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
YiChangHo
ChoHunHyeon
ChangHao
RuiNaiwei
YuChangHyeok
NieWeiping
IngChangKiWeiChiE...
SeoPongSu
ProfessionalTourn...
SenseisGazette
NoseTesuji
LinkCollection
InternationalTitl...
1stIngCup
InAKoreanBadukSchool
5thIngCup
4thIngCup
GoNews/ToSeptembe...
2ndIngCup
3rdIngCup

Homepages
Tokee


Ing Foundation

PageType: Alias

IngChangKiWeiChiEducationalFoundation

This is a copy of the living page "Ing Foundation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngRules
NorthAmericanMast...
Goe
AmateurTournaments
WorldYouthGoeCham...
MakingGoMorePopular


Ing Goe Internet Class

Ing Goe Internet Class is a set of live lectures with audio on hosted by Jiang Mingjiu and Guo Juan every Sunday on KGS in the room entitled Ing Goe Internet Class. The [ext] schedule for these lecture is available.

Jiang Zhujiu has joined his brother Mingjiu and Guo Juan in teaching as his tournament schedule permits. As of 5 February 2005, he is concentrating his efforts on explaining the fuseki of recent tournament games.

Some past lectures, with abbreviated transcripts of the audio done by Scribe, are available for downloading as SGF files at [ext] http://inggoeschool.bresler.org.

This is a copy of the living page "Ing Goe Internet Class" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuoJuan
JiangMingjiu
JiangZhujiu
MiaiExercise1
KGSRooms/Discussion
Scribe
BQM240
DaYaLiang
Velobici/QuasiBlog


Ing Ko Rule

Path: SecondCourseOnKo · Prev: CyclicPositionsTaxonomy · Next: DisturbingKos
Keywords: Ko, Rules

Text of the Ing ko rule (Yuan translation):

Ko prevents invariations; classified as fighting or disturbing.

Invariations: Invariation is the cyclic repetition of board positions, when both sides refuse to yield. Invariations result in games with no outcome. How to prevent all invariations was the enigma which puzzled rule makers for almost five thousand years.

Ko: Ko prevents invariations. These rules classify ko as fighting or disturbing. Repeated removal of ko stones after intervening board or pass plays is a ko fight, cyclic removal of ko stones is disturbing. The hot stone rule prevents invariations by disallowing the removal of hot stones (i.e., immediate recapturing of ko stones without an intervening board or pass play) in a ko fight. The disturbing ko rule prevents invariations by forbidding the disturber from disturbing after one complete cycle (of repeated board positions). Since all the invariations are accounted for, every life and death shape can be resolved.

Ko shapes: When two opposing groups are locked together in the tiger’s-mouth shape, the stones in the opposing side’s mouth can be removed repeatedly and are known as ko stones. There are large, medium and small tiger’s mouth and single, double and triple ko stones.

Fighting ko: A fighting ko determines the life and death of the opposing groups involved. The ko stones in the repeated fight are called hot stones. Hot stones cannot be removed until after an intervening board or pass play.

Hot stone: Tradition rules only have single hot stone rule. The Ing rules created double and twin hot stone rules. In an eternal life position, double hot stones are formed when a stone is added to another to make double ko stones, these become double hot stones. In a triple ko fight, besides the single hot stone there is another single or double ko stone; these are also regarded as hot stones, known as twin hot stones.

Disturbing ko: A disturbing ko is the cyclic removal of ko stones initiated by the disturber by either fighting an unnecessary hot stone fight or recycling ko threats. If either side refuses to give in, cyclic removal of ko stones is resulted. Not only does this prevent the game from ending, it serves no purpose. After one complete cycle, the disturber is never allowed to continue disturbing. For any disturbing ko, every move in the second cycle or subsequent cycles causes invariation, and the disturber can be forbidden from disturbing at any time, enabling the game to end.

Rulesets

There are Ing Rules of 1974, 1986, [ext] 1991, and [ext] 1996 and minor changes of wording in between. The 1974 rules used superko while the later versions have used Ing ko rules.

Commentaries on the Ing Ko Rules

  • [ext] Ing Ko Lectures
  • [ext] The New Ko Rules
  • [ext] Epilogue on Ing Ko Rules
  • Ing-Spight Ko Rule.

Introduction to the Ing Ko Rules

The Ing Ko Rules classify kos into two types: fighting kos and disturbing kos. Then different rules apply to the different types and subtypes.

These rules have been criticized for a lack of clarity in distinguishing fighting kos from disturbing kos, and for other reasons. See Discussion.

  • For this page, there is a Discussion.
  • IngKoRule/InterpretationDifficultyForDummies.
  • Humour.

Path: SecondCourseOnKo · Prev: CyclicPositionsTaxonomy · Next: DisturbingKos
This is a copy of the living page "Ing Ko Rule" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Sub-pages
Discussion
Humour
InterpretationDif...

Referenced by
Ko
RulesOfGo
IngRules
DoubleKo
MoonshineLife
EternalLife
IngCounting
DisturbingKos
KoRules
FightingKo
IngSpightKoRule
BQM422
CotsenGoTournamen...
DougsGoBlogMay2003


Ing Prize

Keywords: Culture & History, Tournament, Software

A prize of 1,400,000 $ [1] for the first computer Go-playing program that succeeds in beating a Chinese-Taipei Go Professional. The prize was donated by Ing Chang-Ki. After Mr Ing's death, the Ing Foundation continued the contest until the end of 2000. Professor Chen [2] reported that the son of Mr Ing agreed to continue the Ing contest for a further ten years. This has yet to be confirmed officially.

There were also lesser prizes for beating young professionals at various handicaps. The last winner of the prize was HandTalk for beating a 9 year old professional at 11 stones. The unclaimed prize in 2000 was at a 9 stone handicap for $400,000 NT.

The winner of the annual Ing-sponsored World Computer Go Championship qualified for the Ing Prize attempt. Thus, this list also shows who won the Ing championship each year. Due to the generous sponsorship, this was the premier computer championship for this time period.

Attempts

 Year Handicap Name Result
 1989 17 Goliath    0-1
 1990    Goliath
 1991 17 Goliath    3-0 ($100,000 NT)
 1991 15 Goliath    0-3
 1992    Go Intellect
 1993 15 HandTalk   1-2
 1994 15 Go Intellect 0-3
 1995 15 HandTalk   2-1 ($150,000 NT)
 1995 13 HandTalk   2-1 ($200,000 NT)
 1996 11 HandTalk   0-3
 1997 11 HandTalk   2-1 ($250,000 NT)
 1998  9 Many Faces 0-3
 1999  9 Go4++      0-3
 2000  9 Wulu       0-3

Why is there no more Ing Prize?

Probably, In 1993 or so, A meeting was held on the New Years Day. At Taipei.

Mr.Ing, the president of Acer, me, Mr. Dian and a few other persons were invited to the meeting.

They planned to stop the Ing Cup for computer. Acer stopped help at this meeting. Mr. Ying Changchi promised he had continued The Ing Cup until 2000 to us(me). And the followers stoped Ing Cup at 2000. [3]

[1] The amount in US$ varies: the official amount is 40,000,000 New Taiwan (NT) dollars.

[2] Professor Chen is the author of the computer program Handtalk.

[3] Masahiro Okasaki, Computer Go mailing list

  • [ext] http://ja.wikipedia.org/wiki/ING&#26479;&#19990;&#30028;&#12467;&#12531;&#12500;&#12517;&#12540;&#12479;&#22258;&#30849;&#22823;&#20250;

This is a copy of the living page "Ing Prize" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
IngChangKiWeiChiE...
IngChangKi
ComputerGo
Goemate
Goliath
GoIntellect
StarOfPoland
Wulu


Ing Rules

Keywords: Rules

The Ing Rules are the rules as devised by Mr. Ing Chang-Ki and promoted by the Ing Foundation.

Some highlights:

  • Area scoring (with proximity scoring)[1]
  • Ing counting, filling in the board with 180 stones for each player
  • Multiple-stone suicide is allowed
  • Komi is 8 in even games; Black wins ties in even games
  • Ing Ko Rule applies
  • Free handicap stone placement; White wins ties
  • Additional timing rules (one variation includes losing points for going over the allotted basic time)(see Ing Timing)

Refer to

  • [ext] Ing's SST Laws of Wei-Chi, 1996 (Yuan translation)
  • [ext] in Chinese.
  • [ext] SST discussion (2006). (SST stands for Stones + Spaces = Territory.)
  • [ext] Ing's SST Laws of Wei-Chi, 1991 (Davies translation)

See also

  • Simplified Ing Rules

mgoetze: Article 9 stipulates: Before the game, the younger player should clean the board with a soft cloth to show respect for the cleanliness of the equipment. - be sure to keep this in mind if you ever enter a tournament under Ing rules, and call the referee on your opponent if he is younger and fails to clean the board.

(Sebastian:) Good that I seem to be much older than you, and I show no tendency of getting younger. :o)

iopq: [ext] http://www.goproblems.com/prob.php3?id=3976 check it out it's an Ing Rules problem :)

[1] Bill: Sidney Yuan's translation of the 1996 Ing rules states, "Criteria: The counting criteria in these laws are that stones and spaces are both territory. All living stones and their surrounded spaces are counted as territory points." However, the Chinese says,

准則﹕本規則創「子空皆地、空屬鄰子」為勝負准則﹕凡「活子」及其「屬空」皆為「域〞點」。

which refers to empty points neighboring live stones (空屬鄰子). This indicates that proximity, not surrounding, is the criterion. Yang Yilun appears to concur with this interpretation. See proximity scoring for an example. Also see [ext] this go discussions note and [ext] this one.

This is a copy of the living page "Ing Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IngsRules

Paths
IngCup
SLJournal

Referenced by
Ko
Komi
RulesOfGo
Superko
JapaneseRules
Dead
InternationalGoFe...
Scoring
Suicide
AreaScoring
Jigo
AlternatingPlay
TerritoryAndAreaS...
SpightRules
IngCounting
IngChangKiWeiChiE...
IngChangKi
Counting
FightingKo
SendingThreeRetur...


Ing stones

Keywords: Equipment

Ing Stones, popularised (invented?) by Ing Chang Ki, are common in Taiwan. They are plastic with a metal center to provide weight, and fairly thick (10mm?).

They come in special bowls with sockets for the stones; when all sockets are filled there are exactly 180 of each colour. This facilitates Ing Counting.

[ext] Picture of bowls and stones.

zinger: Ing stones are inexpensive. They are made of plastic with a metal weight inside to make them heavier - plastic alone is too light. The plastic is slippery, and the stones are thick (10mm), making them awkward to handle and place. Also they are ugly in my opinion. The only upside is low price; otherwise they are inferior to glass and yunzi in every way.

Ing stones do have a special bowl with slots which allows for quick verification that exactly 180 stones are present. This permits a certain counting method to be done a bit quicker, but I see no advantage to that. Besides, the screw and spring mechanism on the bowls breaks easily, and stones do get lost.

Hicham: I kinda like the Ing stones as they are thicker then the usual glass stones. There is nothing wrong with 10mm stones, my slate and shell set is 9.8 mm thick, but the problem with the Ing stones is that they are shaped a bit too round and symmetrical, which can make them feel a bit awkward. I also think that there are different kinds of plastics which are used, as I have seen quite a difference in one set from the other in feel and look.

The bowls are very usefull, I would even go to say that they are a necessity if you play with Ing rules, which requires a complete set of stones. But the build quality is (very) poor, which can be very annoying.

Anonymous: After owning a set of Ing stones for a couple months I've had a problem with the metal inserts of quite a few of the stones losing adhesion to the plastic covering so that the metal insert is actually rattling around slightly inside the plastic covering. You can still use them of course, but it is kind of annoying. Has anyone else had this problem?

Anonymous:I have the Ing bowl and stones that match the picture. Does anyone know if there are other styles available?

pwaldron: My understanding of the Ing stones and (particularly) bowls is that they have gone through many design changes over the years, but only one style is produced at any one time.

JoelRSimpson?: My club has several sets of these stones and everyone loves to play with them, but the plastic locking mechanisms (sliders) break easily during transport or when used. Does anyone know where to get replacement containers or even just metal latches?

This is a copy of the living page "Ing stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IngBowls

Referenced by
GoStones
MaterialBowls
IngChangKi
MessageBoard
UnusualMaterials
posting:1309


Ing Timing

Path: TimeSystems · Prev: JapaneseTiming · Next: BronsteinTiming
Keywords: Rules, Tournament

Definition

Ing Timing (Ing Time Purchasing) is the time system where

  • one gets four periods,
  • the first is six times larger than the other three,
  • time for each move is deducted,
  • and two points are added to the opponent's score for each exhausted period.

Diagram

 |----|--|--|--|  time before

 |--------|       time for some moves

          |-|--|  time after, and -4

Remarks

Robert Pauli: Actually the text (link below) says "penalty for exceeding [a period]", but that makes no sense to me: time never may drop to zero! The instant it does, one has to invest a life.

Example

18 = 12 + (3 x 2) minutes.

   #  Lifes Cost  Time   Used
   --------------------------
   1    3    0   12:00   3:00
   2    3    0    9:00   9:00
   3    2   -2    2:00   1:00
   4a   2   -2    1:00   1:00
   4b   1   -4    2:00   0:40
   5    1   -4    1:20   0:50
   6a   1   -4    0:30   0:30
   6b   0   -6    2:00   1:20
   7    0   -6    0:40   0:40
   8    0   -6    0:00   lost

Another Example

For example, let's say that each player starts with 30 minutes basic time. After a player has used that 30 minutes, that player loses 2 points as a penalty. Additional points are lost for each 1/6 of the basic time used (in this case, 5 minutes.) For example, after an additional 1/6 of the basic time (5 minutes) is used, another 2 points are lost, for a total of 4 points. After the next 1/6 of the basic time (another 5 minutes) another 2 points are lost, for a total of 6 points. After another 1/6 of the basic time is used, the game is forfeited. Note that if the other player also uses up a comparable amount of time, the penalties will offset. The first player to go over 45 minutes will lose on time, however.

So, for a 30-minute basic time period, it looks like this:

 0-30  minutes: no penalty
 30-35 minutes: 2 point penalty
 35-40 minutes: 4 point penalty
 40-45 minutes: 6 point penalty
 45    minutes: loss on time

See also

  • [ext] SST -- Article 7: Time limits

zinger: I have to say, this sounds like an awful system. Awarding point penalties disturbs the nature of the game. What advantage does this time system offer, that other systems fail to provide?

Robert Pauli: Well, better than to lose on time, not? And compareable with wasting ko threats under Japanese Timing.

xedover: I wouldn't describe this system as having 4 periods. Its still like most other timing systems in that there is a main (or basic) time, and then there are overtime periods. Its like an absolute timing system except with the ability to purchase a maximum of 3 additional overtime periods for 2 points each (so there is still an absolute maximum time limit). Each period is 1/6 the main time (so using the maximum number of periods would be half the main time).

Path: TimeSystems · Prev: JapaneseTiming · Next: BronsteinTiming
This is a copy of the living page "Ing Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Referenced by
IngRules
WastingTimeInALos...
WikiNews
SLHistory
Rubilia/TimeGame


Ing's rules

PageType: Alias

IngRules

This is a copy of the living page "Ing's rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jigo


Ingenious life and death puzzles

Keywords: Books & Publications

Ingenious Life and Death Puzzles by Yang Yilun is a set of two volumes containing 200 problems, 66 elementary problems and 44 junior problems in the first volume and 46 senior problems and 44 advanced problems in the second volume. The problems appear on the even numbered pages with the answers on the flip side of the page. Answers consist of several diagrams.

There are times for people of various grades completing these books at the Problem Book Grades page.

See also

  • Carlton's report: [ext] http://www.gobooks.info/y14.html
  • /Errata

Example Problems

Elementary Puzzle 1 (white to play)

Junior Puzzle 1 (white to play)

Senior Puzzle 1 (black to play)

Advanced Puzzle 1 (black to play)

This is a copy of the living page "Ingenious life and death puzzles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YangYilunsIngenio...
YangYilunsIngenio...
YangYilunsIngenio...

Paths
LifeAndDeath

Sub-pages
Errata

Referenced by
Yutopian
YangYilun
GoBooks
ProblemBookGrades
KGSIssueGameResul...
Imagist/Library
IngeniousLifeAndD...
Tderz/Books

Homepages
Oren
Velobici


Ingenious life and death puzzles / Errata

Sub-page of IngeniousLifeAndDeathPuzzles

This page contains discussions on errors in problems in Yang Yilun's Ingenious life and death puzzles.

At first there is a large discussion on problem 15 in Volume 1. Dieter Verhofstadt thought it contained an error, but Leon Matoh? gently pointed out his mistake.

On page 31, solution diagram 15 mentions:

Solution diagram 15

"If B1 at B5, W2 at W6 is sente. Next, White can play B3 to live."

Diagram 1

If W2, B3...

Diagram 2

W4 is a mistake : B5 makes miai of a and b to kill.

Diagram 3

If White plays atari at W4, B5 reverts to the original solution diagram.

Diagram 4

This sequence makes miai of a and b.

--Dieter Verhofstadt

Leon Matoh 5d points out:

Diagram 5

If Black prevents White from making a second eye at B9, then W10 makes miai of a and b, capturing some stones and living.

Thomas Kahle from Leipzig has found another error in Mr. Yilun's puzzles: check out [ext] http://leipzig-go.de/sgf/zwei.sgf for his Number Games No. 2.

(added by Andre Ay)

This is a copy of the living page "Ingenious life and death puzzles / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngeniousLifeAndD...


IngKoRule/Discussion

Sub-page of IngKoRule

Table of contents
Hot stones
Fighting Ko
Disturbing Ko
Discussion
Table of diagrams
White captures the black stone by playing at a.
Black cannot recapture according to Ko. Just as usual, but the white stone that cannot be captured is said to be hot.
Starting position. If black plays at a, white captures at b:
Black plays at 1, white captures at 2...
... and the white stones are hot! Black may not recapture them immediately. He has to play somewhere else first.
Black plays the move 3 somewhere else, and he may now recapture the stones, returning to the original position.
Twin (single) hot stones. After black captures at 1, white may not recapture at 1 or . He has to play somewhere else first.
Twin hot stones (one single and one double). After black captures at 1, white may not recapture at 1 or a immediately. He has to play somewhere else first.
The group on the lower right is a balanced double ko.
--------------
| . . . . . . . . . . . . . |

Hot stones

The Ing ko rule is actually very simple.

RobertJasiek: The Ing Ko Rules are so difficult that so far nobody understands them fully.
- YHWH?: It seems like a lot of people understand them, but some people don't want to. - RobertJasiek: Quite some people (especially politicians taking money) pretend to understand them but, when asked, are unable to explain them. Quite some others don't want to understand them. A tiny number has spent a lot of time trying to understand them; e.g., I have spent ca. 2000 hours but it has not been enough.

YHWH?: In most cases (though not every), it's practically identical to the superko rule,

RobertJasiek: If one counts practically occurring games, then a fight about just one basic ko is the by far most frequent shape. For that, Ing Ko Rules and a superko rule provide the same move restrictions. If one considers all known ko shapes, i.e., most of which are rarities, then Ing Ko Rules and superko lead to quite some differences.
- YHWH?: Yes, that's exactly what I said.

and it's basically the normal ko rule extended to also support superko situations (which are called "complex ko:s").

RobertJasiek: Every ko ruleset could be considered "basically the normal ko rule extended to also support superko situations". So the statement is pretty much meaningless.

YHWH?: The normal ko rules says: "In a situation where a stone is captured, the other player may not immediately recapture the capturing stone so that the previous board position is repeated."

The Ing ko rule works exactly the same way for the basic ko. The Ing ko rule says: "In a cyclic sequence, the capturing stones that may not be re-captured, are said to be hot."

RobertJasiek: The Ing Ko Rules do not work the same way as the basic ko rule (and especially not "exactly" the same way) because basic kos can occur also in disturbing kos while these do not have any hot stones.
- YHWH?: You are contradicting yourself. Yes, it does work exactly the same way for the basic ko.

RobertJasiek: If you claim that I contradict myself, state clearly where and why! - Once more: Hot stones do not exist in disturbing kos, according to the Ing Ko Rules. So you state a falsehood when saying it would be the same for the basic ko, regardless of whether it is part of a disturbing ko or not. After some relevant capture, basic kos that are not part of disturbing kos have hot stones while basic kos that are part of disturbing kos do not have hot stones. Note the difference: with versus without hot stones. That is not the same!

YHWH?:

White captures the black stone by playing at a.

Black cannot recapture according to Ko. Just as usual, but the white stone that cannot be captured is said to be hot.

In practice, this is identical to the normal ko rule. It's nothing special about it, the stone that you can't capture is just hot and that's it.

Fighting Ko

Now, we extend this to support situations with complex ko:s:

RobertJasiek: Earlier you wrote that the rule would be simple, but you forgo the most difficult part: the identification of what is and constitutes a "fighting ko".
- YHWH?: No, I did not, it is described further down.

RobertJasiek: You an eternal life example, then you say: "This is called fighting ko:s". An example is not a general rules definition! State your general rules definition here! So far there is none by you.

YHWH?: A cyclic sequence is a sequence (any sequence of any length) that, if played out, returns to the previous board position.

RobertJasiek: You should say whether the rules say so, this is your interpretation, and how you derive the interpretation from the rules.
- YHWH?: There is only one interpretation. If you have another, feel free to add it, preferably without messing up the whole page like you've done.

RobertJasiek: Mine is here: [ext] New Ko Rules, [ext] Ing Ko Lecture, [ext] Ing Ko Epilogue. Previously the page consisted more of links than contents. You have tried to provide some contents. However, it contains so many mistakes and gaps that it has to be discussed. Do not make unproven statements as if they were facts. If you do, they will be and will have to be criticised, as I do.

YHWH?: If a capturing move is made in such a sequence, the capturing stone (or stones) may not immediately be recaptured (they are hot).[1]

RobertJasiek: How to identify that a move is part of "such a sequence", where you mean "cyclic sequence"? As I have proven mathematically, ANY board play can be part of a cycle!
- YHWH?: No, it can not. Such a sequence is identified by that, if the sequence is played out, it returns to the previous board position and stops the game from progressing (hence "cyclic"). I think this is explained very clearly, but feel free to rephrase it if you don't.

RobertJasiek: Statements like "No, it can not." are not arguments. Once more: There is a mathematical proof for "ANY board play can be part of a cycle". Mathematical proof means: 100% true. I posted it to the mailing list computer-go several years ago. The principle idea is pretty simple: First let the players remove all stones from the board except for one stone. Then let Black play on all the black intersections of the previous position while White passes. Then let White play on all the white intersections of the previous position while Black passes. (The proof requires a few more details, but this is the basic idea.) Result: Start with any board play and afterwards the position can be recreated. - Of course, you notice that in most cases this is not perfect-play-alike. However, for the purpose of defining "cycle", perfect play is not a matter yet! In particular, even for your definition "A cyclic sequence is a sequence (any sequence of any length) that, if played out, returns to the previous board position.", perfect play is not mentioned yet.

RobertJasiek: So you need more: A distinction of board plays that may versus may not be made. And you ought to make that independent of being part of a cycle because of the aforementioned reason. Instead you need some reference to perfect play under some preliminary assumption of using only preliminary ko rules (because we are still constructing the real ko rules). If you did not use any preliminary ko rules, you would get into the "any board play can be part of a cycle" problem again. So which are your preliminary ko rules, and why / how do you derive that from the Ing Ko Rules?
- YHWH?: "Hot stones in a cyclic sequence may not be captured without an intervening move", is the Ing Ko rule, from which all of this is derived. It's clearly explained if you look at the whole description of Fighting Ko rather than picking everything apart and analyzing every sentence. I think it's very clear but feel free to clarify or rephrase anything you think is vague by just editing it.

RobertJasiek: See my webpages for clarifications as far as possible. - Your opinion "I think it's very clear" explains nothing to us. Please explain! Which "whole description of Fighting Ko" are you referring to? Your cited sentence (which fails to define Fighting Ko, to start with), your example together with your earlier writing about Fighting Ko (from which I do not see a general explanation), or the Ing rules booklets' explanations (from which I do not see a general explanation after 2000 hours of study)?

YHWH?:

Starting position. If black plays at a, white captures at b:

Black plays at 1, white captures at 2...

... and the white stones are hot! Black may not recapture them immediately. He has to play somewhere else first.

Black plays the move 3 somewhere else, and he may now recapture the stones, returning to the original position.

This is called fighting ko:s. There is one exception to this rule, and we'll come to that. First, some more examples.

Twin (single) hot stones. After black captures at 1, white may not recapture at 1 or black+circle. He has to play somewhere else first.

Twin hot stones (one single and one double). After black captures at 1, white may not recapture at 1 or a immediately. He has to play somewhere else first.

RobertJasiek: Examples are not rules. What are the rules for multiple and twin hot stones? State them before you apply them!
- YHWH?: "Capturing stones in a cyclic sequence may not be recaptured", I believe it's been mentioned at least three times so far.

RobertJasiek: Sorry, but this is not even what you mean. You mean: "may not be recaptured immediately". Besides you should mean: "also any other currently hot stones may not be captured immediately". When you correct yourself, I can then criticise the key problem of your statement again: That ANY capturing play starts a cycle. (Proof: See the reference to the proof above that any board play starts a cycle. Capturing plays are just special cases of board plays in general. Therefore the referenced proof applies also to them.)

Disturbing Ko

The exception to this rule is balanced kos.

RobertJasiek: The Ing Ko Rules do not advertise disturbing kos to be an exception to fighting kos but a priory want to classify (!) kos as either fighting kos or disturbing kos.
- YHWH?: I would think of it as an exception, because in a disturbing ko you don't have hot stones. Since hot stones is the whole thing with the Fighting Ko rule, Disturbing Ko is, by any practical definition of the word, an exception.

In a balanced ko, each side has the same amount of separate internal liberties (at least two).[2]

RobertJasiek: What is a "balanced ko"? What is "internal"? You are wrong to speak of the same amount of liberties. Rather the idea is that each side has at least two. However, you overlook the instable states of disturbing kos, where one side (hopefully to move) has exactly one liberty!
- YHWH?: Internal liberties is liberties which are internal to the group, such as eyes and false eyes. A balanced ko is a group with ko:s that has two such liberties. If one player only has one liberty and it's the other player to move, it's hardly relevant to classify it as anything because it can be captured with one move. Maybe we should call it, hmm, atari? :-)

RobertJasiek: Since you want to define "internal liberty" by "internal to the group", "eye", and "false eye", please define these three phrases! However, see my second examples webpage for Ing Ko Rules, where I have given an example, where necessarily one cannot distinguish internal from external! So the whole concept of "internal" is flawed for the purpose of Ing Ko Rules. Take my advice: Life will be easier for you if you do not attempt to explain Ing Ko Rules by "internal" or "eye". - Why do you insist on defining "balanced ko" by exactly two liberties? Ing people (or was it Ing himself) gave an explanation that "at least two liberties" are meant. And this makes sense if you consider a quintuple-ko or higher n-tuple-ko. - The atari case is as relevant because the player having the turn needs to know whether he is allowed to either capture a big string or gain a second liberty again for it. - BTW, since we are speaking about liberties, what about those of the ko stones?!

YHWH?: If a player initiates a cyclic sequence in a balanced ko, that is called a disturbing ko. The same player may not initiate that sequence again for the duration of the game (he may only "disturb" it once).

RobertJasiek: What is "initiates"? How are you sure that cyclic sequences of even and odd length are treated the same? How do you know that the player would start the same sequence? Playing on the same first intersection does not necessarily imply the same sequence because the player or his opponent might vary during later moves! "For the duration of the game" is a new interpretation. Interesting. However, how do you justify this interpretation? Purely from a literal reading of the rules? This is dangerous because in many other respects literal reading does not work for Ing Ko Rules.
- YHWH?: "Initiates" means "starts the sequence". "For the duration of the game" means each player can only start the sequence once (this is very clearly stated). It doesn't matter in exactly which order the sequence is played out, it can only be started once by each player and that's it. If you have another interpretation, feel free to add it.

RobertJasiek: This is a bit clearer. Apparently you mean that the same first board play may not be made. However, this is not the Ing Ko Rules' intention. They want more: A prohibition of ANY (not immediately the ko dissolving) board play in the particular ko position in question. - As for my interpretation, see my webpages.

YHWH?:

The group on the lower right is a balanced double ko.

$$ The white group in the top left corner is dead. Black plays at 1, so white responds by playing at 2. Black is now forced to play at 3, and white may recapture at 1. Now, however, white has disturbed the balanced ko, and he may only do so once in the duration of the entire game. So black captures at 1 again, and white may not touch the balanced ko in the lower right corner. White is dead.

RobertJasiek: What is a "group"? What is "dead"? What is "disturb"?
- YHWH?: "Disturb" is to start a disturbing ko. "Nitpicking" is to be concerned with or to find faults with insignificants details.

RobertJasiek: You could make life of all of us easier if you used the same term for the same meaning. Ing Ko Rules use "disturb". So please do not use "initiate" or "start" when you mean "disturb" (unless you are just defining it)!

YHWH?:

--------------

Hence, "Moonshine Life" and similar does not live according to Ing Rules.
A double ko, in which both players have an eye, is not an infinite source of ko threats, because each player may only disturb it once.

RobertJasiek: In case you should be right with your "for the during of the game" interpretation. You should explain what it means when a ko shape is altered - when exactly are sequences in them still the same, in your opinion?

With the superko rule, it would be an infinite source of ko threats, because the board position changes when you make another move. With the Ing rules however, such a double ko would only be usable as a ko threat once.
$$ The quadruple ko is a balanced ko (because each player has two separate internal liberties). Therefore, white may initiate it once and only once during the entire game. Black may initiate it once and only once during the entire game. Both groups are alive in seki.

RobertJasiek: Now you introduce something you have not introduced before: Instead of requiring "two internal liberties", you are now requiring two separate internal liberties"? Why? Why not always? How do you derive that from the rules? What is "separate"?
- YHWH?: No, I wrote "separate internal liberties" earlier too. The difference is, two separate internal liberties are liberties, inside a group ("internal"), which are not next to eachother ("separate").

RobertJasiek: Ok, I get it what you mean by "separate", thanks. However, it relies on "internal", which still awaits definition (and I can tell you: it needs a couple of dozens of hours of further study and will look as ugly and formalistic as the Japanese 2003 Rules). There is yet another problem: With "separate" somehow you want to imply life. However, there are cases when "separate" is too weak a condition for life. What you really need is something similarly rigorous as a definition of [ext] two-eye-formation. This time, it will be more difficult because more shape cases and ko strings are involved. And we are at the "any string on the board is ko stones" problem again. So what is your concept to circumvent this fact?

YHWH?:

| . . . . . . . . . . . . . |

Taken from: [ext] http://www-2.cs.cmu.edu/~wjh/go/rules/KSS.html

RobertJasiek: Why do you take something from a text that does not explain Ing Ko Rules correctly but deceives the reader about them by pretending simplicity where there is none?
- YHWH?: Oh, so you DO know how they work after all! I think it's better to at least try to explain them, rather than just saying "this is ridiculously complicated and you can't possibly understand them". What would be the purpose with this page if you didn't even try to explain it?

RobertJasiek: I do not have enough time to maintain every rules page here as correct because too often rules beginners replace factually correct contents by incorrect contents. It requires others to fill this page by a good explanation that does not just consist of links to my pages. When several persons work on the contents here, then rules beginners are more likely discouraged to continue destroying contents. It would be useless if I started to fill this page with real contents but I will comment on bad contents because I hate desinformation... Read my commentaries on Ing Ko Rules and start again (if you have enough time)! But do not expect you could avoid (approximative) definitions by giving nothing but examples! Examples for rules application are application of the rules - not vice versa.

--- YHWH: The nonsense that was here earlier hardly classifies as "content" in the first place, so exactly what did I ruin except your ego? I'm not going to read everything that you wrote, it's clear that you're a jackass. Have fun with this.

RobertJasiek: Whatever your opinion is, you should not use insulting words. - The previous humour on the main page was not real contents for it. I do not criticise your principle attempt to establish some real contents for the main page but the mistakes in your proposed contents, as discussed here. Contents ought to be factually correct. Explanations ought to explain and not substitute unclarity in the original rules by new unclarity.

Discussion

Bill: I have not plowed through the current debate between YHWH and Robert Jasiek. But let me restate my opinion that pages like this one should be simply informational, with debate and discussion elsewhere, such as in the forum or a subpage. So when the debate reaches a lull, shall we move it to a subpage, and simply use the main page for a description of the Ing 1996 ko rules, taken from the rules text? Perhaps with a few examples? As for the Kim-Simon-Straus commentary, won't the link suffice?

RobertJasiek: Of course, discussion should be on this subpage.

Reflame (16 kyu): I cannot understand why it is useful to use rules which only one person in Europe can understand. Would not it be simple and practical to say that if the game endlessly repeats and no player is willing to interrupt the repetition, then White wins by komi?

And by the way (sorry if it is off-topic) when I see the [ext] comparison of go rulesets, I am shocked how big these differences are. And especially that the Japanese rules are the most different from all other ones, as it seems from the comparison (I am surprised because I assume that the tournaments here in Czech Republic are governed by the Japanese rules, though I did not ask about it).

maproom I'm sorry to spoil the fun, but there are not one, not two, but at least three people in the world who understand the Ing ko rule. They are Yang Yu-Chia, Robert Jasiek, and Matti Siivola. The last two are European. As evidence that Matti understands them, here is a link to [ext] Matti Siivola's position.

RobertJasiek: Mr. Yang claims to understand the Ing Ko Rules but has never answered my questions about explaining them. Only once he answered a specific test question from me about my Prohibition Rule, and from his answer I conclude that that rule agrees to his interpretation very closely, although he uses to state that he does not understand my formalistic language (which I use also in that model rule). - I myself do understand the ko rules well but do not have a profound, general explanation of the preceding distinction of Fighting Ko versus Disturbing Ko yet. - Matti Siivola understands very well how to question the Ing Ko Rules by providing extraordinary examples, which make fun of them. However, he does not understand the Ing Ko Rules as rules well. E.g., when trying to explain them to me by relying on the term Invariation, he could not explain that.

Bill: He could not explain invariation because it is not an English word. I think the Chinese original is muhen (pronunciation???}, which ought to mean no variation. However, Ing seems to have meant something more specific, which he did not define.

MrTenuki: Since the Ing Rules page provided a link to a copy of the [ext] Chinese version of the text and an [ext] English translation, I searched for the term "invariation" in the English translation and found the following:

In the 8-sentence-long "summary of Ing Rules" section-- English Translation: "Moves are unrestricted except for invariation." The Original Chinese for that is "除窮任擇," (pronounced chu2 qiong2 ren4 ze2 in pinyin), or literally, "unless-exhausted [of moves]-free to choose [any]" Note that the character 窮 normally means "poor," but it conveys the idea of "running out of options" in this context.

==> Clearly, the Chinese version was written to be poetic. This is evident in the fact that each of the 8 sentences were four characters each in the original Chinese, and in a writing style that is more similar to that of "Classical Chinese" in ancient literature than modern written or spoken Chinese.)

The word "invariation" is also seen in Section 2 of the preface, where the English translation states "A complete ko rule must prevent invariation, and must distinguish between fighting and disturbing ko." The original Chinese is" 完整的打劫規則必須「變窮打劫、劫分爭攪」," or literally: "A complete rule for fighting kos should, in the case of exhaustion of moves, [allow for] fight[ing] a ko and differentiate kos between 'fighting' and 'disturbing.'"

==> Note that the word "fighting" above is used in two different senses. Obviously, such ambiguity does not exist in the original Chinese text, as different characters are used for the act of "fighting" (or playing out) a ko (打劫) and the specific type of ko which Ing called "fighting ko" (爭劫).

==> Here, the English translation states that Ing defines "invariation" as "repetition of the same position or cyclic removal," which is an accurate translation of the original "「變窮」就是同型反覆或循環提取."

RobertJasiek: Thanks for the close translation! You are so accurate that I wonder whether you would like to translate more of Ing91, Ing96, Chinese88, Chinese02 (most important: referee ko rules section)? Not that it is really necessary because you do not seem to reveal things that would surprise me, but greater accuracy is never wrong.

Bill: Many thanks, MrTenuki! :)

RobertJasiek: Bill, if you replace the 1996/7 year by 1996, then for consistency also 1974/5 should be replaced by 1974. Then we have the booklet printing years. The 1974 rules became valid in 1975. In case of the 1996 rules, I am not sure whether they became valid in Taiwan from 1996 or 1997, but concluding directly from only the booklet is equally risky.

[1] Bill: This definition of hot stones is incorrect. Ing defines a hot stone as "a stone repeatedly contested by both sides over life and death" ( 雙方為死活反覆所爭之子 ). Hot stones only occur in fighting kos. A sequence of play that repeats the current position may be a disturbing ko, and the captured stones in a disturbing ko are not hot.

[2] Bill: This is an interpretation of disturbing ko, but one which violates Ing's principle that life and death are determined by play.

This is a copy of the living page "IngKoRule/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Humour
InterpretationDif...

Referenced by
IngKoRule


IngKoRule/Humour

Sub-page of IngKoRule

A very complicated rule is the Ing ko rule. No. This is one of the worst understatements ever. The rule is as complex as the game. Actually "the rule" means "rules" (plural)! There is a saying that one person in the world, sic, understands these rules but if you say so, then his reply will be: "Who? I, for sure, don't know him!"

Since the person above was probably Ing himself, many feared, that now none remain. But fear not! There is at least one person in Europe, who claims to understand the SST rules. The tradition lives on. :-)

If you believe that Ing ko behaves like superko in practice, then this is good enough for you in 9,999 of 10,000 games. In the one game a referee will then speak about terms like disturbing kos and fighting kos. However, if you really want to beat him (the referee, not the opponent), then you must spend a few hundred hours reading texts like

  • [ext] Ing Ko Lectures
  • [ext] The New Ko Rules
  • [ext] Epilogue on Ing Ko Rules
  • Ing-Spight Ko Rule.

This is a copy of the living page "IngKoRule/Humour" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
InterpretationDif...

Referenced by
IngKoRule


IngKoRule/InterpretationDifficultyForDummies

Sub-page of IngKoRule

This page shows several example situations and attempts to apply the Ing ko rules to them. It is intended to illustrate that it's difficult to know exactly how to apply the rules to these examples by only reading the rules.

The following refers to the ko rules section of the Ing 1996 Rules.

Example 1

Is the ko a fighting ko or a disturbing ko?

If one looks into the official examples, this is answered easily. However, can it also be answered from the ko rules themselves?

The fighting ko rule says: "A fighting ko determines the life and death of the opposing groups involved." Even if one does not know exactly the difference between life and death, it is ultimately clear that the adjacent groups have life. Even though "group" is not defined in the rules, we may reasonably assume it to mean "one or several strings of the same colour considered together". Which strings? Those "involved". Although the rules do not say what that means, in this example we may as well pretend to understand it. The only related difficulty is whether also the ko stone shall belong to the considered groups. If it did, then each ko stone in each ko would always have to be considered and then all ko stones would always be part of fighting kos. Therefore obviously the ko stone is not part of the considered groups. It also makes no sense to consider nothing but the ko stone because the rule speaks of "opposing" groups. Thus we consider the big strings in the example diagram and whether they are in a fight that determines their life and death. They are not because they have life.

Hence a literal reading of the fighting ko rule leads to the conclusion that the ko is not a fighting ko!

One might now also study whether the ko would be a disturbing ko according to the rules text, but for us it is already sad enough that a literal reading of the rules text does not let it be a fighting ko.

What about an informal reading of the ko rules? It would have to ignore the sentence "A fighting ko determines the life and death of the opposing groups involved." because it is hardly possibly to bend it enough for getting the desired application to the example. The sentence would have to be: "A fighting ko might or might not determine the life and death of the opposing groups involved." That would be as if the sentence were not in the rules at all.

Example 2

Why do Ing Ko Rules call a triple ko a fighting ko? This is an arbitrary rules design. It might equally well have been called a disturbing ko (more precisely: disturbing death, where the black stones are dead).

After one cycle, nothing is changed. If a triple ko were called a disturbing ko, then Black's move 7 might not be another ko capture in the triple ko. I.e., some time White could remove the black stones. This would be pretty intuitive, wouldn't it? The side with 1 liberty and being on the verge of removal would be dead while the side with 2 liberties for his big string would be alive.

ThorAvaTahr: Your statement here is very confusing, it is clearly black's turn in this position and after a single capture of a ko stone white would be, what you call, "on the verge of removal". So the most natural way to treat this group, as I see it, is to call this a fighting ko, as do the ING rules.

RobertJasiek: This is another possible view. (And the Japanese / Chinese / Korean one is yet another possibility.) But it is not a priori clear why either view should be preferable. When classifying kos into types at all, one might declare it to be either a disturbing ko or a fighting ko. It is also possible to achieve the effect without explicit classification. E.g., the Basic-Fixed-Ko Rules make it a disturbing ko while a superko rule makes it a fighting ko.

Maybe Ing was still under the impression of superko, where a triple ko behaves like a fighting ko? Contrarily, Japanese and Chinese long cycle tradition is quite unlike fighting ko.

The rules mention the particular shape class "triple ko" explicitly in the rules: "In a triple ko fight, besides the single hot stone there is another single or double ko stone; these are also regarded as hot stones, known as twin hot stones." So if something is as easily identified as triple ko as in this example, one can determine the ko type as "fighting ko" by simply looking into the rules text. The difficulty is rather the necessiety to remember that triple ko and eternal life are treated as precedental shape classes in the rules at all. However, classifying a shape due to precedental exception is unnatural and therefore hard to understand and remember.

Just to be sure - since the example shape is a fighting ko according to the rules, White 2 may not be a ko capture in the triple ko.

Example 3

Is this a "triple ko fight" according to the rules or are these three fighting kos instead of only one fighting ko?

If it should be a triple ko fight according to the rules, then White may not immediately reply at either square.

If it should not be a triple ko fight according to the rules, then - presumably - White may not immediately reply at the square but may reply at circle.

The rules do not tell us whether the fight in the example is a triple ko.

ThorAvaTahr: Seems to me like a simple ko, no triple ko involved here. I am not sure, how exactly the ING rules would work in this situation, but there is no reason to fight a ko over three groups here, since the sizes are identical. Normal play would be to capture or defend one group by both players and fight ko over the third group.

If i am frustrating your argument here, I am sorry, but I am not sure what exactly it is that you are trying to demonstrate with this situation.

RobertJasiek: The problem is: The Ing Ko Rules do not have any explicit basic ko rule. So by saying "looks like a simple ko" we do not know yet which board plays might be prohibited. - You are right that under non-Ing-ko-rules there is no need to fight over three kos here. But the Ing Ko Rules do not have a rule "If there is no need to fight a ko, then everything is allowed.". The players might want to play through the three kos nevertheless. And as long as we don't know exactly which moves are allowed / prohibited, we cannot know whether under Ing ko rules strategy might be different and a fight about the three kos becomes possible. We can only be sure if we know about exactly which moves are allowed. So application of the Ing ko rules ought to be clear also for this example position. But it is not. - The rules use the phrase "triple ko fight". To us, it is unclear what is or is not a triple ko fight. You suggest this example is not while I suggest this example might be. I.e., we have identified an interpretation difficulty of the rules: What exactly is a "triple ko fight"?

ThorAvaTahr: Ah! You are arguing here that the ING rules are incomplete and not properly bounded. (Sorry, I did not understand the title right.) Even though my knowledge and study of the ING ruleset is limited, undoubtely less then yours, I would like to agree to this. Nevertheless I do like the effort that ING made to design a firm ruleset. In principle I do not object against classifying different types of ko in order to prohibit cyclic behavior ("invariancy") for some rare complex ko-situations. I do think that the fighting-ko / disturbing ko distinction can be a big step in the right direction, although the rules as they are now do not sufficiently define these terms. The ING rules lack a lot of formal definitions, even the goban is not properly defined (only later as equipment).

Perhaps after some discussion it can be possible to write a proposal for changes. It seems to me that ING is willing to improve the rules. I don't know if anybody has any experience with that?

RobertJasiek: The Simplified Ing Rules are a proper definition, but they use superko, i.e., not what Ing would have liked. The superko therein can be replaced by something else, e.g., the [ext] Basic-Fixed-Ko Rules. With that, normal basic kos are fought (fighting ko) while everything else behaves like a disturbing ko (incl. triple ko, eternal life, pendulum ko, and molasses ko). If you want explicit ko types, we can define: "A fighting ko is one basic ko. All else is a disturbing ko, which may contain fighting kos." But for the Basic-Fixed-Ko Rules, such a definition is superfluous. - Of course, one could also define fighting ko differently to include triple ko, eternal life, pendulum ko, and maybe a few more. However, if one wants to be correct and precise, then necessarily such makes the rules much longer and more complicated.

Bill: See Ing-Spight Ko Rule for a proposal based upon the idea that all stones played in the ko are hot. It could use the fighting/disturbing ko distinction, but is stated more simply without doing so.

RobertJasiek: Ing-Spight, Basic-Fixed-Ko, 3-plays-ko-rule, etc. are all attempts to provide clear, precise, and correct ko rules in a way that avoids the potential strategic complexity of superko-like rules. However, all those as well as Ing's disturbing ko rules fail to prohibit "unnecessary test" cycles. The Ing fighting ko + hot stones rules have a potentially intersting idea: to avoid as many superfluous moves as possible. In case of disturbing kos, this would mean: Prohibit all ko captures (if not: all plays). What is still missing is ko rules for this purpose.

Bill: What do you mean by an unnecessary test cycle?

RobertJasiek: Some cycle that is played to invoke a cycle detecting rule but might as well not have been played for the same strategic effect. Example: Under Ing Ko Rules in a quadruple ko starting from a stable state, playing the cycle abcdef is strategically essentially equivalent to not playing in the quadruple ko at all.

Bill: I do not think that Ing-Spight rules have such cycles.

RobertJasiek: Maybe your intention differs but I read their "ko rule" to look back rather than forward. You define "hot stone" by using past perfect. Also it refers to a sequence of plays in a ko, where ko refers to a basically even cycle. Now, cycle is defined by "may repeat"; ok, now this sounds like looking forward. However, here you run into the any stone is a ko stone problem (except that you interfere with odd cycles, but considering the nature of my proof, this is only a weak condition). So I think you actually may not look into the future with that generality. If you restricted the future to a small constant number, say, 8, I would have much less fears.

Bill: Hot stones are defined using the present perfect tense, because they have been played in the current ko. You have to look back to the start of the ko. As for the "any stone is a ko stone" problem, the fact that passes are not ko plays avoids most of that problem.

Example 4

Suppose we could decide the ko type question of example 3. Even then we will be in trouble here. Is there a triple ko fight? Are there several, overlapping triple ko fights? Or are any possible triple kos dissolved by becoming a quadruple ko and therefore - presumably - a disturbing ko?

ThorAvaTahr: Here again, if there was no triple ko in the previous example in the first place than this would not be a question at all.

RobertJasiek: Can you tell precisely which move-sequences are allowed and which prohibited according to the rules? Whether something would be called triple ko here would be only of secondary importance if there was not the reference to triple ko in the rules text.

Example 5

Suppose that example 4 is answered by "The presence of a fourth ko on the board transforms a triple ko into a quadruple ko, i.e., a disturbing ko." Would this also mean that the triple ko here is a fake, is a quadruple ko in fact, and suddenly becomes a disturbing ko? The rules do not tell us.

Example 6

Supposedly this is a disturbing ko.

However, it is unclear from the rules whether the move 1 does disturb the disturbing ko.

If Black 1 should be considered to "disturb", then with 7 Black might not immediately continue to disturb.

I.e., in this position, Black would have to play elsewhere (on a larger board) or pass.

If the rules should not consider Black 1 to disturb the disturbing ko, then surely they would consider White 2 to disturb the disturbing ko. I.e., White instead of Black would be the disturber.

If so, then this continuation would still be allowed.

Now White might not immediately continue to disturb.

The rules do not tell us whether either Black 1 or White 2 is the first disturbing move. So we cannot know whether the rules restrict either Black 7 or White 8. Nor do the rules tell us whether the initial position was an instable intermediate state of a disturbing life or a stable state of a disturbing death.

Disturbing ko?

Bill: Is this a disturbing ko? I don't find anywhere else that this is called a disturbing ko.

Ing-Spight sequence

Bill: By the Ing/Spight rule, after B3 all of B1, W2, and B3 are hot, and White may not capture without passing or playing a non-ko move.

Ing-Spight disturbing ko

Bill: But even if White does take back later, after B4 all of W1 - B4 are hot, and White may not continue. Ing also considers this a disturbing ko, but does not have hot stones in a disturbing ko.

RobertJasiek: I have not meant to say that it must be a disturbing ko under all ko rulesets but that probably it was supposed to be one under original Ing ko rules. I think so because if you start from 2-2 ko stones distribution inside, Ing has called the thing a disturbing ko, then shown some lengthy sequences, and still continued to speak of it being a disturbing ko. I.e., according to Ing's opinion, it must also have been some during the 3-1 ko stones distributions. Here I start from such a distribution. (Under the New Ko Rules, move 2 is the first disturbance.)

Example 7

Disturbing ko

W4 @ black+circle. B6 takes W3 and W5.

This position, inspired by a real game, appears in the Yuan translation of the Ing '96 rules (but not in the Chinese version). It is classified as a disturbing ko because of the recycling of ko threats ( B2 and W5).

But such moves would be considered ko moves in eternal life. Why do they become ko threats here?

Bill: By Ing-Spight rules B2 is hot and cannot be immediately captured.

Page contents: RobertJasiek, additions by others.

This is a copy of the living page "IngKoRule/InterpretationDifficultyForDummies" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Humour

Referenced by
IngKoRule


Ingo

The Ingo rating system was developed by Anton Hoesslinger in the late 1940's and published in the periodical Bayerische Schacht. The system is named for the location Ingolstadt Germany. In this system, lower numeric rating indicate stronger players.

The rating formula is R = O - ( W - 50 ) where:

 R is the players new rating,
 O is the arithmetic average of the ratings of the player's opponents, and
 W is the player's win ratio express as a percentage.

See Also:

  • Rating Systems
  • [ext] Rating Theory Homepage

This is a copy of the living page "Ingo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RatingSystems


Ing-Spight Ko Rule

Keywords: Ko, Rules

Bill: This ko rule is derived from the Ing ko rule and has similar effects, but is clearer, and, IMO, simpler.

Definitions

Board play: A play that places a stone on the board.

A board play is considered the same as another board play if and only if:

1) the same player makes the play;

2) the stone is placed on the same point;

3) if the stone is connected to other stones, they are on the same points;

4) if any stones are removed, they are removed from the same points.

Comment: Just playing on the same point does not make a play the same as another play. Snapback is not ko.

Cycle: A sequence of board plays that may repeat.

Odd cycle: A cycle consisting of an odd number of plays.

Comment: An odd cycle cannot repeat immediately, since the same player cannot play twice in a row.

Even cycle: A cycle consisting of an even number of plays.

Ko: An even cycle that does not contain an odd cycle, even if the odd cycle occurs with intervening plays.

Comment: If the sequence, abc, is an odd cycle, the sequence, adebfgch contains it, with intervening plays. This definition prevents the players from colluding to make a ko out of two odd cycles. That may not matter in casual games, but such collusion may be undesirable in tournaments.

Ko play: A play in a ko.

Hot stone: A stone that has been played in the current sequence of ko plays.

Ko rule

A hot stone may not be captured unless that capture is not a ko play.

Comment: If a player claims that her opponent has captured a hot stone, she must show that the hot stone was played as part of a ko, that all plays since it was played have been ko plays, and that the capture of that stone is part of a ko. Then the capture is undone and the opponent may make another play.

Odd cycle rule

An odd cycle may be played once only, even with intervening plays.

Examples

Triple ko

All of B1 - B3 are hot stones. White may not continue the ko without playing elsewhere or passing. Ing classifies this as a fighting ko.

Quadruple ko

All of B1 - W4 are hot. So Black may not continue the ko now. Ing classifies this as a disturbing ko.

Long Life

B1 is hot. White may not play W2 at a.

Suppose that W2 and B3 are ko threat and reply.

Long Life (ii)

Now W4 is hot, and Black may not capture it with B5.

Suppose that B5 and W6 are ko threat and reply.

Long Life (iii)

W8 @ white+circle

B7 - B9 are all hot, and W10 may not capture B7 and B9.

Ing classifies this as a fighting ko.

Double hot stones

W4 @ white+circle, B5 @ black+circle

All of B1 - B5 are hot. So White cannot continue the ko now. Ing classifies this as a fighting ko.

Double double ko death

All of B1 - W4 are hot. Black may not now continue the ko. By contrast, under a superko rule White is prohibited from continuing the superko first (next diagram.)

Superko

Under a superko rule White may not play W8 at a, and is in danger of losing her group on the right.

Sending two, returning one

B3 @ black+circle

B3 returns to the same position, but in an odd number of plays. This is not a ko but an odd cycle, and is allowed only once. No stones are hot.

Ing classifies this as a disturbing ko. Disturbing kos may be played only once.

Round robin ko

B5 @ black+circle, W6 @ white+circle

B1 - W6 are all hot. B7 cannot capture in the ko. Ing classifies this as a disturbing ko.

Disturbing ko

W1 and B2 are hot. White cannot now continue the ko.

Disturbing ko

B1 - B3 are all hot. White cannot now continue the ko.

It is apparent that White cannot win this ko, because only White needs to find ko threats. White is dead.

Ing classifies this as a disturbing ko, but as a disturbing ko mutual life, not a disturbing ko death.

Triple ko stones

B5 @ black+circle

B1 - B5 are all hot. White cannot now take back B3.

White takes back

W5 @ white+circle.

In 5 moves White can return to the original position. So this is a ko by our definition. Ing apparently classifies this as a disturbing ko, even though it plays as a fighting ko under these rules.

Discussion

The main way that this ko rule differs in its effect from Ing rules is that a double ko death can never be used as a ko threat. Ing allows it to be used once. Also, at least one of Ing's official examples has a different status.

Bill: This page arose from my reexamination of Ing's distinction between fighting kos and disturbing kos. Ing's ko definitions are circular, because he claims that questions of life and death are decided only by capture, but whether ko stones may be captured depends upon whether a ko is fighting or disturbing, and that depends upon whether the question of life and death is settled for that ko. There are examples of disturbing kos that would be fighting kos if their life/death status were defined differently.

What struck me in my reading this time was a distinction that Ing makes between fighting and disturbing kos. In a fighting ko the players capture and recapture the same stone or stones, while in a disturbing ko they capture different stones. In that case, prohibiting the recapture of ko stones would affect fighting and disturbing kos differently, and virtual play with that prohibition could distinguish between them. (See Disturbing kos/Logical definition.)

I then realized that I could make a ko rule for actual play that would not require making the fighting/disturbing ko distinction, but would have the same effect as making that distinction by virtual play. That, of course, is much simpler and far preferable. To do so, the prohibition against recapture could not be lifted by just any play, but had to remain in effect during ko plays. Only non-ko plays (including passes) can lift the prohibition.

I could not completely eliminate the fighting/disturbing ko distinction in this way. Ing classifies odd cycles as disturbing kos, with no restriction on capture except for allowing them to be played only once. That is the reason for the odd cycle rule.

(More thoughts): The classification of fighting/disturbing ko by hypothetical play depends upon ko bans that are not removed. To translate that to actual play, ko bans have to remain even when other moves in the ko are made, while non-ko plays remove the ban. The question is, what is a ko play? When you are given a ko to classify, there is no problem with that, but how do you determine whether a play is a ko play before the ko cycle is completed? (BTW, Ing actually does identify ko plays before they are made to determine which stones are hot.) The problem with that is that there may be hidden kos that depend upon the mutual sacrifice of a number of stones. A quite ordinary play might turn out to be a ko play, and banned because of that. The fact that Ing allows suicide makes this possibility more likely.

Anomalies

Strange cycle

B3 = black+circle, W4 = white+circle

Black plays B1 to gain a point by Ing scoring. White cannot immediately capture with W2, because there is a ko returning to the previous position with W4, and W2 is part of that ko. The fact that W4 is inferior does not matter.

This is a copy of the living page "Ing-Spight Ko Rule" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngKoRule
IngKoRule/Humour
IngKoRule/Interpr...
DisturbingKos/Log...


Initiative

PageType: Alias

sente

This is a copy of the living page "Initiative" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44Point33Invasion...
JosekiHeuristics
SacrificePlumsFor...
BQM383
DieterVerhofstadt...
TsumegoFromGames66
Paris2005BurzoMotoki
BQM213/Summary
DJVsNitsch
PGB281
posting:115

Homepages
BruceWayne


Inori Yoko

Keywords: People

Inori Yoko's Nihon Ki-in photograph

Inori Yoko (祷 陽子 Inori Yōko, born 1974) is a female Nihon Ki-in professional Go player who reached 5-dan in 2000.

This is a copy of the living page "Inori Yoko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YokoInori

Referenced by
KobayashiKoichi
KobayashiKoichiSP...
FemaleHoninbo
NamesInGo
YashiroKumiko
WhereIsGoGoing
JALFemaleHayaGo


Inoue

PageType: Path Keywords: Culture & History

The house of Inoue was one of the Four houses in the golden era of Go. The heads of the Inoue School (1612-1961) were

 01. Nakamura Doseki Meijin 1612-1630
 02. Genkaku         7-Dan  1630-1673
 03. Dosa            7-Dan  1673-1692
 04. Dosetsu         Meijin 1692-1719
 05. Sakuun          8-Dan  1719-1734
 (h) Yuseki          5-Dan (heir 1720-1726)
 06. Shunseki        8-Dan  1734-1772
 07. Shuntatsu       7-Dan  1772-1792
 08. Intatsu         7-Dan  1792-1805
 09. Shunsaku        7-Dan  1805-1810
 10. Insa            7-Dan  1810-1824
 11. Genan           8-Dan  1824-1846
 12. Setsuzan        6-Dan  1846-1850
 13. Matsumoto       7-Dan  1850-1891
 14. Otsuka          8-Dan  1891-1904
 15. Tabuchi         5-Dan  1904-1917
 16. Egeta           7-Dan  1917-1961

Notes: When the school actually closed is uncertain. The date 1961 is used as that is when Egeta died. When playing professionally, the 2nd through the 16th Inoue were known as Inoue Inseki. (See iemoto system.) The use names shown are usually from their retirement or prior to becoming head of the school.

This is a copy of the living page "Inoue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HouseInoue

Paths
Hayashi
GoHistory

Referenced by
NihonKiIn
Jubango
GoGoDCD
FourHouses
OutsideTheKiIns
InoueGenanInseki
NakamuraDoseki
InoueDosetsuInseki
IgoHatsuyoron
BloodVomitingGame
EarReddeningGame
Sakuun
InoueShunseki
TokugawaIeyasu
Shunsaku
InoueYuseki
Insa
InoueMatsumotoInseki
Hattori
Genkaku

Homepages
FionaSidhe
TimBrent


Inoue Ansetsu

PageType: Alias

GennanInseki

This is a copy of the living page "Inoue Ansetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HattoriRittetsu
TaishaMainContinu...
LadderStrategy


Inoue Dosetsu Inseki

Path: HistoricMeijin · Prev: Dosaku · Next: HoninboDochi
Keywords: People

(1646-1719) Third head of the Inoue house (fourth counting Nakamura Doseki). Meijin in 1710. Compiled Igo Hatsuyoron.

His pupils included Aihara Kaseki.

Robert Pauli:

According to ''Invincible'', Dosetsu was the 4th Inoue (1692 - 1719) (SL's Inoue page agrees, BTW - also fix IgoHatsuyoron), made Meijin in 1708, and was Meijin Godokoro from 1710 - 1719.

After Dosaku's death, Dosetsu took care of young Dochi.

(To Charles: WME doesn't have to preserve my name, here and in the other history pages)

Charles See Gennan Inseki: the numbering officially used by the Insekis was changed by him.

Path: HistoricMeijin · Prev: Dosaku · Next: HoninboDochi
This is a copy of the living page "Inoue Dosetsu Inseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Dosetsu
DosetsuInseki

Paths
Inoue
GoHistory
HistoricMeijin

Referenced by
Meijin
Yutopian
Dosaku
HoninboDochi
IgoHatsuyoron
InoueYuseki
BiggestKnownEyeSp...
HoribeInnyu
ClassicalGoProble...
JaredBeck/Develop...
MostDifficultProb...


Inoue Gen'an Inseki

Keywords: Culture & History, People

井上幻庵因碩 (Inoue Gen'an Inseki)

(1798-1859) Head of the Inoue house (1824-1846), proposed a changed numbering that made him the eleventh head (rather than tenth), by including Doseki at the head of the list. At various times known as Hattori Rittetsu, Inoue Ansetsu, Intetsu, Gen(n)an Inseki, Inoue Genan Inseki. Honinbo Jowa was his great rival for the post of Meijin-Godokoro. Jowa was successful in 1831, but only as a result of behind-the-scenes intrigues, and Gen'an Inseki never attained the post.

Author of several go books including Igo Shukairoku and Igo Myoden?.

This is a copy of the living page "Inoue Gen'an Inseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Genan
GennanInseki
InoueAnsetsu
InoueInseki

Paths
Inoue

Referenced by
Go
Shusaku
Jubango
GoGoDCD
Professional
Jowa
InoueDosetsuInseki
BloodVomitingGame
EarReddeningGame
AppreciatingFamou...
Hattori
Sogo
HattoriRittetsu
JunMeijin
IgoShukairoku
NamesInGo
KillerOfGo/Errata
FamousGoGames
SLConventions/Whi...
TheImpenetrableBa...

Homepages
TimBrent


Inoue Hatsue

Keywords: People

(b.1945) Nihon Ki-in female pro from 1972.

This is a copy of the living page "Inoue Hatsue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MasubuchisPupils
TaishaFiveWayJunc...


Inoue Ichiro

Keywords: People

Inoue Ichiro (1903-1948) was a Nihon Ki-in professional Go player who reached 5-dan in 1946.

Inoue was the teacher of Sugiuchi Masao.

This is a copy of the living page "Inoue Ichiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeKensaku
PillboxHistory
SLHistory
SegoeSPupils


Inoue Inseki

PageType: Alias

GennanInseki

This is a copy of the living page "Inoue Inseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IemotoSystem
TheGameOfGoTheNat...


Inoue Kohei

Keywords: People

(1876-1941) Hoensha pro 2 dan; later 5 dan in the Honinbo school. Go writer.

Teacher was Iwasaki Kenzo; later studied with Shuei. His pupils were Shinohara Masami and Kosugi Chokufu.

This is a copy of the living page "Inoue Kohei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KosugiTei
KogyokuKai
ShueiSPupils
NaritaTaiyu


Inoue Kunio

Keywords: People

(b.1948) Nihon Ki-in pro, 8 dan in 1987.

This is a copy of the living page "Inoue Kunio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo


Inoue Kyuhi

Keywords: People

Inoue Kyuhi (died 1965) was a professional 5-dan Go player at Kiseisha and Keiinsha.

Inoue was a pupil of Noguchi Kichinosuke and Nagano Keijiro.

This is a copy of the living page "Inoue Kyuhi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kiseisha
KariganeSPupils
NaganoKeijiro
NoguchiKichinosuke


Inoue Matsumoto Inseki

Path: Inoue · Prev: Setsuzan · Next: Otsuka
Keywords: People

(1826/31-1891) Thirteenth head of the Inoue house. Later at Hoensha. 7 dan (self-awarded).

Path: Inoue · Prev: Setsuzan · Next: Otsuka
This is a copy of the living page "Inoue Matsumoto Inseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue

Referenced by
Hakuei


Inoue Nakamura Doseki

PageType: Alias

NakamuraDoseki

This is a copy of the living page "Inoue Nakamura Doseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Meijin


Inoue Naomi

PageType: Alias

KannoNaomi

This is a copy of the living page "Inoue Naomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Inoue Setsuzan Inseki

Keywords: People

(1820-1856) Son of Jowa, twelfth head of the Inoue house.

This is a copy of the living page "Inoue Setsuzan Inseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Setsuzan

Paths
Inoue

Referenced by
HikaruNoGoGames


Inoue Shunsaku

PageType: Alias

Shunsaku

This is a copy of the living page "Inoue Shunsaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo


Inoue Shunseki

Keywords: People

(1707-1772) Inoue Shunseki Inseki, fifth head of the Inoue house by the unrevised numbering. 8 dan in 1764.

This is a copy of the living page "Inoue Shunseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Shunseki

Paths
Inoue

Referenced by
Jubango
TripleKo
HoninboSatsugen
NamesInGo
Tennyu
JaredBeck/Develop...


Inoue Shusaku

Keywords: People

(b.1938) Kansai Ki-in pro, 5 dan in 1982.

This is a copy of the living page "Inoue Shusaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Inoue Study Group

Sunday is now Study Group Day

Please join us for the House Inoue Study Group, every Sunday. We will play teaching games, or review games you have played. The discussion will be targeted at the 20k to 10k range, but all players are welcome!

House Inoue is, of course, the best house of the Sabaki Go Club :)

Table of contents
Sunday is now Study Group Day
Where
Schedule
Format
Teachers
Notes
2005
Guestbook

Where

On KGS, look in the room list, under "clubs", you will find "Sabaki Go Club"

Look for a D game started by meditation.

Schedule

Sunday 8 PM Eastern Time (00:00 UTC)

meditation Sunday nights at 8 PM Eastern Time, one hour after the weekly Sabaki Club meeting.

Time Zones

Please use [ext] http://www.timezoneconverter.com/ to convert the above times to your time zone.

Format

Game review or teaching games or combination.

Lately, we have been playing "Guess the Pro Move". Players are asked to give a reason for their vote, to stimulate discussion.

The person who guesses the most moves correctly wins a fabulous and magical prize :)

Target audience

Double digit kyus, 20k-10k, will get the most out of the study group, but all players are welcome. A good mix of stronger players has been joining in, so you can hear their thoughts too!

Teachers

meditation 3k

meditation is jared. I am 3k in the AGA and on KGS. In addition to this study group, I could take on a serious student. Check out JaredBeckDojo, there are some teaching games there.

よろしくおねがいします

santa 5k Sorry but Santa has gotten too busy now to cary on teaching, I also note I chose an unpopular time slot ;-) Should be back in August though folks!!

Notes

2005

September

Sep 18th, Sunday I'm still doing this study group. These days I usually just play a teaching game with someone from empty sky or from sabaki.

June

June 5th, Sunday let's see, what game should i pick ...

May

May 29th, Sunday meditation: Guess the Pro Move again. First round of 60th Honinbo tournament. Cho U Honinbo and Takao Shinji. More than a dozen again, with lots of non-sabakians. (I "advertised" in the EGR) It took two hours to get to move 85! And by then, less people were paying attention :) Still, I like the format, and so does the crowd.

May 16th, Sunday meditation: More than dozen people joined the group tonight. "Guess the Pro Move" was the format, and the game was Lee Chang'Ho vs. Rui Naiwei from the 2004 Ki-Sung. See you all next week! (I hope I remember)

Guestbook

This is a copy of the living page "Inoue Study Group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub
SabakiGoClub/Hous...
GuessTheProMove
JaredBeckDojo


Inoue Takuji

Keywords: People

Go reporter, editor of Kido in 1940s.

This is a copy of the living page "Inoue Takuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
ShinFusekiPeriphery


Inoue Yasunobu

Keywords: People

(1833/4-?) Hoensha pro, 5 dan in 1908.

This is a copy of the living page "Inoue Yasunobu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShueiSPupils


Inoue Yuseki

Path: Inoue · Prev: Sakuun · Next: Shunseki
Keywords: People

1. Originally Kikugawa Yuseki. Pupil of Dosaku then Dosetsu. Called Insetsu when joining the Inoue school. Adopted by Sakuun, when he took the name Inoue Yushin. Reached 7 dan.

2. (1681-1726) Called Takahashi Yuseki. Pupil of Dosaku then Dosetsu; appointed heir in the Inoue house in 1720.

Path: Inoue · Prev: Sakuun · Next: Shunseki
This is a copy of the living page "Inoue Yuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue

Referenced by
Dosaku


Insa

Path: Inoue · Prev: Shunsaku · Next: Genan
Keywords: People

(1785-1829) Inoue Insa Inseki, ninth head of the Inoue house (tenth reckoning Nakamura Doseki). Became 6 dan.

Path: Inoue · Prev: Shunsaku · Next: Genan
This is a copy of the living page "Insa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue

Referenced by
AppreciatingFamou...


Insei

Keywords: Go term

Insei
院生 (insei)

An insei, a Japanese go term, is a student studying at either the Nihon Ki-in or the Kansai Ki-in to become a professional player.

The Korean equivalent is called Yeonguseng, the Chinese student is called a Yuansheng (院生 yuànshēng or yuan4 sheng1)

Professional Examination
棋士採用試験 (kishisaiyō shiken)

Nihon Ki-in Professional Examination

Results available at [ext] http://www.nihonkiin.or.jp/saiyo/index2005.htm, but it's in Japanese of course.

See Also:

  • Western Ex-Insei - Non-Asian players that used to be insei for some time

This is a copy of the living page "Insei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiIn
MichaelRedmond
GoGoDCD
WesternExInsei
RobVanZeijst
Yeongusaeng
Oteai/discussion
GoTerms
Stable
YamabeToshiro
Joseki/Discussion
OgawaTomoko
YukiMitani
Amateur
AragakiTakeshi
ChineseGoTerms
CristianPop
ShinichiroIsumi
IfYouDonTKnowLadd...
KaoruKishimoto

Homepages
AlexandreDinerchtein
BenjaminTeuber
Cortana91x
SorinGherman


inside hane

PageType: Alias

HaneDashi

This is a copy of the living page "inside hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM328
OutsideHane


Inside liberties

Path: GiveMeLiberties · Prev: OutsideLiberties · Next: ApproachMoves
Keywords: Tactics, Go term

Chinese: 公气 (gong1 qi4); 内气 (nei4 qi4)
Japanese:
Korean:

The liberties shared by two groups which are involved in a capturing race.

Path: GiveMeLiberties · Prev: OutsideLiberties · Next: ApproachMoves
This is a copy of the living page "Inside liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
InsideLiberty
MutualInsideLiberty
SharedLiberties

Paths
GiveMeLiberties

Sub-pages
Discussion

Referenced by
CapturingRace
ApproachMove
NoEyeVersusNoEyeC...
CapturingRaceFormula
ChineseGoTerms
CountingLiberties...
FillOutsideLibert...
EyesThatLoseLiber...
ShapesRelatedToTh...
CapturingRace/Dis...
Underdog
DougSGoBlogAugust...
Favorite
HoligorFillsHisOw...
TsumegoFromGames1...
BQM271
44Point33Invasion...
BentFourInTheCorn...
CapturingRaceExer...
CapturingRaceExer...


Inside Liberties/ Discussion

Sub-page of InsideLiberties

RobertJasiek: What is a "group" here? What if there are intersections in between the two groups that are not physically shared?

This is a copy of the living page "Inside Liberties/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Inside Liberty

PageType: Alias

InsideLiberties

This is a copy of the living page "Inside Liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ApproachMove
NoEyeVersusNoEyeC...
ChineseGoTerms
CountingLiberties...
FillOutsideLibert...
TsumegoFromGames1...
BQM271
DiagonalToTheFirs...


Inside Opponent's Territory Problem 1

Path: PlayInsideOpponentsTerritory · Prev: · Next: InsideOpponentsTerritoryProblem2

White to play

Imagist: This is a problem from a 9x9 teaching game I played. There are two major variations which black could choose. Which is better is dependent on the whole board.

/Attempts? /Solution

Path: PlayInsideOpponentsTerritory · Prev: · Next: InsideOpponentsTerritoryProblem2
This is a copy of the living page "Inside Opponent's Territory Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PlayInsideOpponen...

Sub-pages
Solution

Referenced by
InsideOpponentsTe...


Inside Opponent's Territory Problem 2

Path: PlayInsideOpponentsTerritory · Prev: InsideOpponentsTerritoryProblem1 · Next: InsideOpponentsTerritoryProblem3

Black to play

Imagist: As Bill Spight pointed out, Inside Opponent's Territory Problem 1 also makes a good problem as black to play.

/Attempts? /Solution

Path: PlayInsideOpponentsTerritory · Prev: InsideOpponentsTerritoryProblem1 · Next: InsideOpponentsTerritoryProblem3
This is a copy of the living page "Inside Opponent's Territory Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PlayInsideOpponen...

Sub-pages
Solution


Inside Opponent's Territory Problem 3

Path: PlayInsideOpponentsTerritory · Prev: InsideOpponentsTerritoryProblem2 · Next: InsideOpponentsTerritoryProblem4

White to play

Imagist: Bill Spight came up with this variation on the previous problems. This is more difficult.

/Attempts

/Solution

Path: PlayInsideOpponentsTerritory · Prev: InsideOpponentsTerritoryProblem2 · Next: InsideOpponentsTerritoryProblem4
This is a copy of the living page "Inside Opponent's Territory Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PlayInsideOpponen...

Sub-pages
Attempts
Solution


Inside Opponent's Territory Problem 4

Path: PlayInsideOpponentsTerritory · Prev: InsideOpponentsTerritoryProblem3 · Next:

White to play

/Attempts

/Solution

Path: PlayInsideOpponentsTerritory · Prev: InsideOpponentsTerritoryProblem3 · Next:
This is a copy of the living page "Inside Opponent's Territory Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PlayInsideOpponen...

Sub-pages
Attempts
Solution


InsideOpponentsTerritoryProblem1/Solution

Sub-page of InsideOpponentsTerritoryProblem1

White to play

Imagist: White gets a seki in gote this way.

White to play

Imagist: If black doesn't mind taking gote, he or she can make a few points by sacrificing two stones.

Harleqin: 2 points (miai counting)?

White to play

Chris: I think the given solution is not optimal for Black. Black can live in the corner and just give up two stones. This gives him 3 points. The seki is only one point for Black.

Bill: Count again. Black gets 5 pts. in the corner, White gets 3, for a net of 2 pts. for Black (the same as by living in the previous diagram).

This is a copy of the living page "InsideOpponentsTerritoryProblem1/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InsideOpponentsTe...


InsideOpponentsTerritoryProblem2/Solution

Sub-page of InsideOpponentsTerritoryProblem2

Black to play

Imagist: The "obvious" move lives in sente, but black can do better.

Black to play

Imagist: As in the previous problem, black can sacrifice two stones, but black can still do better.

Black to play

Imagist: B3 at black+circle. Black allows white a one point sente capture of two stones, but then white is stopped cold.

This is a copy of the living page "InsideOpponentsTerritoryProblem2/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InsideOpponentsTe...


InsideOpponentsTerritoryProblem3/Attempts

Sub-page of InsideOpponentsTerritoryProblem3

White to play

Imagist: This looks clever but doesn't quite work.

White to play

ChrisSchack: How about this? I think B has to fight the ko, though with first capture ... or B4 at W7 for seki ( W5 at B5, B6 at the circled point)

Transposition

If W1, after B2 W3 can take away the eye, but that transposes to the first diagram.

White to play

Herman Hiddema: Like this?

This is a copy of the living page "InsideOpponentsTerritoryProblem3/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
InsideOpponentsTe...


InsideOpponentsTerritoryProblem3/Solution

Sub-page of InsideOpponentsTerritoryProblem3

White to play

Threaten ko, make seki

W1 throws in, then W3 threatens to make ko with 4, and finally W5 makes Imagist's seki.

This is a copy of the living page "InsideOpponentsTerritoryProblem3/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
InsideOpponentsTe...


InsideOpponentsTerritoryProblem4/Attempts

Sub-page of InsideOpponentsTerritoryProblem4

White to play

places to consider are

tderz: places to consider are marked a to e.

This is a copy of the living page "InsideOpponentsTerritoryProblem4/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
InsideOpponentsTe...


InsideOpponentsTerritoryProblem4/Solution

Sub-page of InsideOpponentsTerritoryProblem4

White to play

White gains 2 pts.

W5 connects at black+circle.

Black has 3 pts. of territory and White gets 1 captured stone, for a net local score of 2 for Black. The original count is 4, so White has gained 2 pts.

Seki

B2 is mistake, allowing White to make seki.

This is a copy of the living page "InsideOpponentsTerritoryProblem4/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
InsideOpponentsTe...


Insight

PageType: HomePage

I am Zipei Feng, my official ranking is 5D in China, and my AGA rating is 7.8. I have 2 years of teaching experience on Go and am offering online classes for all people from beginner to experts who are of course weaker than me. Anyways, the class fee's are cheap:

A full hour of lesson include play and detailed review is $10,

A game review only is $8.

A full hour lesson without play in which I will then focus on your weaknesses and will having you solve the problems in which will greatly improve both of your weaknesses and strength will cost you $12.

  • If you purchase 10 or more lessons you will receive a 10% discount.

All payments can be made via paypal at zipeif@yahoo.com If you have any questions please contact me at above email address I will try my best to answer your questions

Have PHUN!

Name: Zipei Feng

Age: 16

From: China

AGA Rating: 7.8

Awards: 2 times the 1st Place in Denver Open 3 times the 2nd Place in Denver Open ...too many I forgot lol

Other hobbies:

  • Chess
  • Warcraft
  • Counter-strike
  • Reading
  • Sports
  • ETC.

This is a copy of the living page "Insight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Instant Eye Tester

Path: EyesCollection · Prev: EyeShapeEyeSpaceDiscussion · Next: SekiWithFalseEyes
Difficulty: Intermediate Keywords: Life & Death, Shape

(For a general discussion of the formal definition of an eye, see Formal Definitions of Eye. Below is a more personal page by Matt Noonan)

There was once a discussion among Go programmers and others in the newsgroup rec.games.go as to whether or not you could tell if an eye was real or not without searching the game tree to see if the group could die. It turns out you don't need to do such a search, assuming that the group has only single-point eyes.

First, a few definitions.

Paths

A path from stone A to stone B exists if there is a direct, solid connection (in the legal, Go sense) between the stones:

A simple path

Here, there is a path between the two marked stones.

In addition, a path can skip over a single space as if it was filled by a stone of that color. So:

A path

and

Another path

Also, note that:

A bendy path

is also a path.

Properties of Paths

Paths have some nice mathematical properties which will simplify things:

  • symmetrical There is a path from B to A if and only if there is a path from A to B.
  • transitive If there is a path from A to B, and there is a path from B to C, then there is a path from A to C.

Strings

The next level of abstraction is the string.

Let S be a set of stones on the board. S is a string if and only if, for all A,B in S there is a path between A and B.

The following examples should clarify:

An obvious string

Also a string

Not a string

Dieter Verhofstadt: why is this concept introduced? It's never used in the rest of this section.

Matt Noonan: It's been a while since I wrote this, but I think that in the section below, when I say "group" what I meant was "string". Still, it's only to justify the method, and not really needed to operate it.

Anonymous?: As the definition of a path is an equivalence relation (it is reflexive, symmetric and transitive) then, afaict, there is no distinction between a path and a string. S is a path <-> S is a string.

Eyes (True, False, and Otherwise)

Finally, we can define real eyes and false eyes in a static way.

Let an eye be any point which is surrounded on all four sides by stones of the same color - in case the eye isn't at an edge or corner - Let these four stones be called A, B, C and D, and define the set L = {A, B, C, D}

When talking about a real eye, what we mean is that the stones that define it are all connected to the same group. Therefore:

Let E be the eye to be tested, and let L be defined as above. An eye is a real eye if and only if for all x,y in L there exists a path between x and y, provided that the path does not go through E right away (since this would allow jumping across the eye to connect x and y directly).

If E is an eye and E is not a real eye, then E is a false eye.

Because of the properties for paths given above, it follows that rather than testing up to 12 paths per eye, it is sufficient to only test 6: A-B, B-A, A-C, C-A, A-D, and D-A (the restriction on the starting move for the path breaks the commutativity of the paths).

This is not exactly correct. You didn't exclude the reflective cases. For 4 Eyes there are 16 connections to check. You need to tell that Connections are reflective, too.

David Peklak: The restriction should rather say that the path must never pass through E, and not only at the first step. Otherwise this would be a real eye:

One real eye ???

Because I can always start the path going to another stone and jump the eye later. So if my assumption is correct, the commutativity of the paths holds again and only three tests are necessary.

Examples:

Two real eyes

Two real eyes (???) Hey you can't tell this shape lives.

One real eye

This method can even correctly give the status of this four-group beast:

Result of a rare joseki

(Would love to see the joseki sequence.. Reuven ;)

Some friends and I have played around a little with extending the concept of "eye" to larger eyeshapes, but haven't put enough work in to generalize these techniques, though it looks at least somewhat promising.

Not exactly practical for everyday playing, but maybe interesting to the Go-programmers and bored players out there.. :)

-- Matt Noonan

David Peklak: I think I found a more simple aproach that works without searching and defines unsettled eyes as false eyes: Say the black eye "E" is surrounded by the black stones A, B, C and D has to be checked: Imagine white stones occupying all liberties of A, B, C and D as far as this is possible without putting white stones in atari. If neither A, B, C or D are in atari now, the eye is real, otherwise it is false.

Check out the logical definition in Formal Definitions of Eye. -- Dieter

Unsettled Group

FCS: Hmm... seems to me that there is only one real eye here and that the shape is unsettled. Whoever plays at a first will win.

Matt Noonan: It's true that the algorithm counts unsettled eyes as real eyes, but the main idea was to find false eyes without search, so there is a sort of implicit assumption that no more moves will be made. Perhaps it is better suited to automatically finding dead stones at the end of a game?

Bill Spight: What if a path were defined to go only through stones or eyes of the same color?

Half eye

Then the marked point would not be an eye, because there is no path from the marked stone to the other Black stones, except through that point right away.

Also, between false eyes and real eyes are fractional eyes. See "Eyespace Values in Go" by Howard Landman, in Games of No Chance.

Computationally undefined

jsha: The above definition is not computationally useful, because you must determine all other eyes first. For instance, it is impossible to determine the status of this group using the above method. Each marked point is an eye only if the other marked point is an eye.

rubilia: To deal with the entire set of strings and eyes simultaneously, BensonsAlgorithm works quite well. Also, it doesn't require the eyes to be single-point ones.

Not strictly alive until black "a"

What about this: Select a maximal group of chains that are all connected by eyes (real or false). Those eyes will be considered Unsettled Eyes. For each eye, do the eye test above, but a path cannot pass through an empty space unless it is an Unsettled Eye. If an eye fails the test, it is a False Eye. If no eye fails the test, the remaining eyes are all Real Eyes. If any eye fails the test, do the eye test on each remaining Unsettled Eye again. Repeat until you no longer find any more False Eyes. This algorithm also has some problems in that it can't pick out groups which have a string of false eyes but are alive (see diagram), but under the strict definition of "cannot be killed under an arbitrarily long sequence of consecutive moves by opponent," such groups aren't really alive anyhow.

Anyway, more to the point:

Unsettled Eye

There is the question about what to call this shape (a ponnuki?). (Charles: You can call it a diamond - but ponnuki is definitely misleading.) I'd call it an eye in the absence of black stones. Perhaps the procedure can be expanded to find real, false and undefined eyes? This might not be possible without search, though.

Two (unsettled) eyes, but dead

I've tried finding some real eyes with this false-eye-test, but it fails on this example:

Two "real" eyes, but dead

There are paths between each two of these black stones that don't touch the circled eyes, thus defining them as "real". But black is dead anyway.

If black plays on a, white can answer on b and take out one eye. If black plays on b, white could answer on a and also take out one eye.

I wonder if another path-definition should be used to determine real eyes. E.g. a path without spaces should be necessary. Well, I'm still thinking. (stw)

iopq: Define a group: a group is an orthogonally connected set of stones. Define territory: territory is an empty space surrounded orthogonally by only one color's stones and the edges of the board. Define a groupset: a groupset is a set of all groups that share territory. Define an alive groupset: a groupset in which all of the members are orthogonally connected to two territories.

If every member of the groupset has two territories, those territories are eyes. Give me a counterexample if you please.

Benjimin: Counterexample: It seems that if an otherwise obviously live collection of stones happens to have captures within its eyespace, it is not defined above as an alive groupset. Territory definition seems to be a major difficulty. Consider having an alive enemy group inside the potential eyespace, or even the case where both potential eyes are completely filled by enemy groups that each have only one (two-point) eye respectively, although the latter case is not settled.

See also the pages in the Eyes Collection.

Path: EyesCollection · Prev: EyeShapeEyeSpaceDiscussion · Next: SekiWithFalseEyes
This is a copy of the living page "Instant Eye Tester" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
FormalDefinitions...
MessageBoard
ComputerGoProgram...

Homepages
HuOfKGS


Insulting your opponent

Path: BadHabits · Prev: HurryingYourOpponentDuringTheGame · Next: NamingAllYourExcusesForLosing

Insulting your opponent could mean calling names, making unkind remarks before, during or after a game.

Discussion

DeathWind: I had some pretty bad experiences before on this.

In my beginner days, I started playing Go in Zone.com. I was called stupid pig in the game several times by one particular player who was much stronger than me at that time.

I happened to met this guy on KGS when I first started playing there as a guest. My skill was slightly inferior to his. He started deriding me whenever I made a careless mistake during the game itself calling me a retard several times in the game. When I lost the game, he suggest that I should name myself 41K instead of 14K (Was using 14K(something) as a guest name) and that I should give up go and was a disgrace to the game.

Vincent: Wow, that's pretty bad. My suggestion is to put people like that on your censored list so you don't have to deal with them anymore.

OneWeirdDude?: You got that right. To me there's little difference between someone like that and a karate student that goes around bullying people.

Path: BadHabits · Prev: HurryingYourOpponentDuringTheGame · Next: NamingAllYourExcusesForLosing
This is a copy of the living page "Insulting your opponent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Homepages
DeathWind


Insulting your opponents

Insulting your opponent could mean calling names, making unkind remarks before, during or after a game.

Discussion

DeathWind I had a very bad experience before on this. I happened to met this guy on KGS when I first started playing there as a guest. My skill was slightly inferior to his. He started deriding me whenever I made a careless mistakes during the game itself. When I lost the game, he called me a I should name myself 41K instead of 14K (Was using 14K(something) as a guest name)

This is a copy of the living page "Insulting your opponents" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Intatsu

Path: Inoue · Prev: Shuntatsu · Next: Shunsaku
Keywords: People

(1741-1805) Inoue Intatsu Inseki. Seventh head of the Inoue house in the unrevised numbering. Reached 7 dan.

Path: Inoue · Prev: Shuntatsu · Next: Shunsaku
This is a copy of the living page "Intatsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue


Intellectual Property

Path: TeachingMethods · Prev: KifuCopyrightDiscussion · Next: KGSAudio

External links

Copyright

  • [ext] EFF Copyright FAQ
  • [ext] CNI: Discussion on Copyrights of Chess Records
  • [ext] CNI: More Discussion on Copyrights of Chess Records
  • [ext] Debian Legal: Discussion on Copyrights of Chess Game Collections
  • [ext] Comic on copyright
  • [ext] Checklist on Fair Use
  • [ext] Fair Use
  • [ext] Posting Materials on the Internet
  • [ext] "Free Culture"-book

Intellectual Property (IP) in general

  • [ext] Patent Attorney Axel H Horns' Blog on Intellectual Property Law

Patents

  • [ext] Google Groups: Discussion of Claimed Patent Infringement Regarding Online Games with Rating Systems

Pages at SL

  • Japanese copyright law
  • Off Topic - patent discussion
  • Problem collections and copyright discussion
  • Game Records Copyright Discussion

Anonymous: The term "intellectual property" is very misleading. Read [ext] this article to learn more about the topic.

(tderz): The article states that copyright, patent law and trademark law are different laws (who'd dare to disagree?) and then continues with the opinion that therefore the term "Intellectual Property (IP)" - or any other replacing term - for grouping them together is misleading - because it would create overgeneralization[1].
In addidition the term "property" would suggest thinking about copyright, patents and trademarks by analogy with property rights for physical objects.
The article slightly touches origin and problems (fairness, "rich countries impose laws on poor countries to squeeze money out of them"[2]) of the different laws and offers alternative, better(?) names for IP ("legislative colonization"[2]; IMPs = Imposed Monopoly Privileges; GOLEMs = Government-Originated Legally Enforced Monopolies[3]).
The article concludes with the true "treat each of these laws separately; don't suggest generalizing about them."

[1] I have moved this article link to the bottom of the page, because this article is only of use to you, if you have this problem of overgeneralization when using the term IP for grouping copyright, patent law and trademark law together. The article does not teach you much more about IP or its laws than its opinions on them.
[2] [ext] TRIPS? problems are meant
[3] funny indeed: but does it always hold? E.g. patents give limited exclusive rights to inventors in exchange for disclosure (the invention). Competitors can buy licenses and pay royalties for the bought knowledge. Patent law is alike for applicants/inventors, competitors, the public and more parties involved. I have problems to agree with the tenor of the article that the world is bad & unfair only due to the mentioned laws (now I quoted unfairly here).

Path: TeachingMethods · Prev: KifuCopyrightDiscussion · Next: KGSAudio
This is a copy of the living page "Intellectual Property" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages
Discussion

Referenced by
SystematicJoseki/...


Intellectual Property/ Discussion

Sub-page of IntellectualProperty

Just a comment: GNU's philosophy on the matter is not the only one out there. I am not sure the debate over what constitutes "intellectual property" is in any way appropriate to this venue. -- nachtrabe

This is a copy of the living page "Intellectual Property/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Intelligence

Define Intelligence here!

Add your own definition/opinion!

I start with one (computer-science-related, ComputerGoProgramming):

  • (1) "Intelligence is not, at least not only, making the right decision."
  • (2) "Intelligence is the ability to draw higher-order conclusions from elementary facts and (very) little data." [1][3]
 -ab

Velobici: Perhaps we might ask "is intelligence an evaluation function?" Even if the premise is true it may not be a computable function. In addition, the function may have numerous discontinuities.

If intelligence is not an evaluation function...then what is it (what can it be?) (evaluation function...a function that allows one to assign valuation to an outcome and thereby choose among the outcomes on a basis that can be explained rationally to other...not hunches,or guesses.)

Bill: Intelligence is the ability to do something well that you have never done before. -- (Not original, I'm afraid.) [2]

Velobici: To do something well, the first time you do it, (never done before) is intelligence? We can probably rule out all physical activities immediately, nearly all require practice...babies even need practice to learn how to nurse and that is an innate response. Any examples?

ilan: I consider intelligence as the ability to refrain from contributing to this discussion.

impu1se: Oh no! ilan, I guess we've both failed by your definition.

eng60340: ability to synergize and internalise new information so that you can perform a task or related task after learning it once.

tderz: eng60340's definition sounds very good to me. Is it synergize or energize?

  • Statement (1) in above [1] sounds like an attempt for a definition of "The Rationale".
  • Statement (2) in above [1] is a very important feature of "The Unconscious".

I am convinced that most decision are taken by "The Unconscious" and rationalized by the conscious afterwards. Just read an article (NRC 2.4.05), where they state that

  • "you should take important, complicated decision simply by your feeling (unconscious)" (buying a house, leave job, to marry or not ...; of course, inform yourself, sleep a night over it, give The Unconscious some time to handle) and
  • only let small, easy, unimportant, fact driven decisions be handled by "The Rationale".

Bill's part [2] "... never done before ..." is very important for the distinction of (only, book) knowledge and "the capability to do".
So called "expert systems" describe the ability to do and are comprised of a knowledge usually acquired over many years (for humans), comprising facts, heuristics, exceptions, associations and fuzzy feelings inside and outside the field. They are extremely difficult to program with simple "if -> then/else" structures. (I am not a programmer).

Here comes the catch: If I use the unconscious as an example for an expert system and say that statement (2) is true, and also want to use Bill's definition "... never done before ...", then
a very good expert could possibly be non intelligent acc. to that definition (because he knows too much and will have done related things before).

A good expert might say "I do not know" (or "it depends") but "does" and afterwards it seems it was the right decision.
A less experienced expert (think of a fresh manager) might say "I know exactly" (means "I am entitled to an opinon as everyone else"), then does also, often with the known consequences (later, new reorganization, promotion away, golden handshake etc.). This one was intelligent.

Management prefers (in some areas) rotation of managers. This means that you are transferred away from your technical field of expertise to another one, were you can concentrate on pure managerial and great overview skills. Again, in the combined definitions of above (as I read it) you therewith become more intelligent by knowing less. (I hope that is provocative enough, get your daily [ext] http://www.Dilbert.com, opportunism pays well.)

tderz: A good definition of intelligence should be a wide, broad one, encompassing all kinds of intelligence (the more known analytical, mathematical ones, as well as social, musical, motorical etc. ones).

WIKIPEDIA (En) gives: "Intelligence is a general mental capability that involves the ability to reason, plan, solve problems, think abstractly, comprehend ideas and language, and learn."

I find this definition much to narrow. It seems to exclude important features as emotional intelligence (EQ) and motorical intelligence. Confer with Gardner's Theory of "Multiple Forms of Intelligence" or "multiple intelligences" proposed by Howard Gardner (1983) and David Goleman's very poular book "Emotional Intelligence" (with > 1000 footnotes).

I give it a try:

"Intelligence is the ability to understand (new) complex ideas (1), to adapt effectively to a (new) environment (2), to learn from experience, to engage in various forms of reasoning, to overcome obstacles by taking thought."

(1) covers the usual mathematical stuff, (2) also social, emotional and motorical intelligence. By adding the word new (to a wording I found on a Wikipedia link) I emphasize the difference between

  • recall of learned stuff and
  • capability of adaptation (intelligence).

Still I am quite convinced that much, so-called "intelligence" is the product of learning.
Think about it - how often can you really encounter new stuff? This is the nurture-aproach in the nurture-or-nature? - discussion, which, of course has much political source & impact. [ext] http://www.indiana.edu/~intell/intelmap.pdf

ilan: In the past, people tried to reduce intelligence into a single number IQ, but this notion has been abandoned by psychiatrists, except for extreme cases (measuring mental retardation). What I find interesting is that academic psychologists have not attempted to reduce intelligence into a much more meaningful number, namely income. I would venture to guess that the reason is that most academics think they are smarter than everyone else, yet underpaid, so would end up looking bad. This is not a frivoulous point, because if you look at IQ and other similar tests, and you know more than the people who wrote them, you come to understand that the real test is to think like the person who wrote it, which is consistent with the human behaviour of classifying those who agree with you as being intelligent. In particular, in IQ tests or SAT tests, if you come up with a better or alternate response, well, you're out of luck, because they're multiple choice and there's no way for you to register your creativity. For example, there are those ridiculous "guess the next number in the sequence" type questions which almost always have, as best answer, writing in the margin: "I suppose that you are looking for the lowest Kolmogorov complexity of the sequence, but that depends on how it is defined, and even so, off-hand, I don't see how you could come up with a proof for which one these alternatives generates the minimal expression without doing a huge exhaustive computation."

Bill: Those questions are ridiculous.

On the other hand, I would guess that most business people think about money in much the same way as go players think of their ranking. For example, you have the Fortune 500. In fact, prize money is also used as an official ranking in some sports such as golf, if I am not mistaken. It seems to me that this measure could also be used for professional go, but for amateur go you would have to use a reversed scale based on non go related earnings (who makes the least is the best).

tderz: Multiple choice tests are indeed funny if used wrongly. I found it always intriguing, that when I took a Go multiple choice test (e.g. "Test your Rating" Ishi Press) and would get e.g. 10% right as a 10 kyu and 50% right as a 5kyu, whereas a bloody beginner would get his/her 20% (= 1 out of 5) straight. So the 50kyu monkey gets a better result than the 10kyu human. Concerning the Fortune 500: those who are on the list did perhaps not enjoy life as most in the middle class. Indeed, they (those selfmade persons) must be striving so much for economic success (until a heard attack) that they'll say on their deathbed "I wish I had spent more time in the company".
But mind the second generation or anyone in old-money-genealogy (completely inverse).

[3] Life is the art of drawing sufficient conclusions from insufficient premises. -- Samuel Butler

Discussion about this page

Where is the Go content in this page? DrStraw

tderz: It's a link of EquatingGoSkillWithIntelligence. You could also create a link to Emanuel Lasker's famous quote.

This is a copy of the living page "Intelligence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
ComputerGoProgram...
EquatingGoSkillWi...
OtherGamesConside...
Intelligence/Disc...


Intelligence/ Discussion

Sub-page of Intelligence

Proto: I don't see any attempts to relate intelligence, on that page, to Go. All I see is a running compilation of user-manufactured opinions of the definitions of "intelligence." If that page is not directly related to Go by further additions to the page and other forms of editing, I would request its removal.

Bill: See Equating Go Skill with Intelligence.

Proto: I am quite aware of that page. I still think that a separate page about intelligence is unnecessary at the least. The compromise that I would agree to would be making the page on intelligence a discussion subpage of the page referred to by Bill.

Dieter: Go has also been used as a paradigm for war. I do not think this urges us to define war and discuss all aspects and examples of war on SL. So, if people are not happy with the definition of intelligence on the WikiPedia, perhaps that is the place where it should be discussed.

Proto: Please remove this page's parent. It disturbs me greatly that the page is unrelated to Go (in a direct, stated, logically processed way). It should be deleted. Hopefully the powers that be agree with me enough to act upon my supplication. Please remove the page "Intelligence."

tderz: Compromise: just r̶e̶move (this does not seem to work in I.E., I wanted to write: re-strikethrough-)-move it to Equating Go Skill with Intelligence-Discussion and all of us are happy.

Proto: That seems to have been my compromise proposal ever since Bill mentioned Equating Go Skill With Intelligence.

This is a copy of the living page "Intelligence/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Intelligent Go Foundation

[ext] Intelligent Go Foundation, founded by Bob Myers, is dedicated to the promotion of computer go.

The foundation is recognized as a tax exempt 501(c)(3) organization by the Internal Revenue Service of the United States.

This is a copy of the living page "Intelligent Go Foundation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IGF


Interactive Life And Death

Path: RandomTsumego · Prev: 28thMeijinGame5LifeAndDeathProblem · Next:
Keywords: Life & Death

Eric Osman

[0]

#2 #10 #13 #12 #11 #1

Black to play (Please think, then click on a spot)

This is problem 16 in the intermediate level problems of Liping Huang's Problem Series Volume 1, the thin orange softcover book published by Slate and Shell.

Please click on board where you'd like to play .

Note: For other problem-solving interfaces, click here

Please do not scroll down ! Click one of the letters on the board instead. (The rest of this page is merely the database, designed to be revealed to you as you click on the highlighted letter spots on the board.)

[1]

#16 #7 #17 #18

Black to play

You killed the eye at B1 . W starts to divide the remaining area up into two eyes with W2.

Now where do you play ?

Go back

Click here for original diagram

[2]

#15 #14 #4 #3

Black to play

Black has shrunk white's eyespace with B1. White blocks resolutely with W2 . Please click where you continue.

KEEP TRYING, - or -

Go back

Click here for original diagram

[3]

Black has failed

Black kills one of white's eyes with B3 . White makes two eyes in the corner.

Go back

Click here for original diagram

[4]

#5 #8

Black to play

Black reduces White to one corner eye by playing B3 . White makes an eye with W4 . What do you do now ?

Go back

Click here for original diagram

[5]

#6

White plays

Black has cut with B5 and put himself into atari. White will eventually be in atari, which can only be relieved by capturing with Wd

Go back

Click here for original diagram

[6]

Black succeeds !

When white captures 4 stones with W1, black atari's back at B2 to remove white's second eye with the under the stones tesuji. THIS IS THE ANSWER ! Congratulations.

Go back

Click here for original diagram

[7]

#8 #9

Black to play

Black played B3 to prevent white playing there and completing two eyes. White blocks at W4 since if Black plays there, White only has one eye.

Is there any hope for Black now ? Which point do you want to try ?

Go back

Click here for original diagram

[8]

Black fails

Black connects at B5, and eventually all the White stones will be in atari, and white will be forced to capture at W6. The resulting 4-space is sufficient for two eyes. Black has failed.
Go back

Click here for original diagram

[9]

White lives

Black is tries playing in the corner with B5. White will eventually be in atari and have to capture Black's stones with W6, and has two eyes, so Black has failed.

Go back

Click here for original diagram

[10]

Black failed

Black has tried a placement at B1. White blacks at W2. An interesting attempt by Black is B3, but it doesn't quite work. White can answer at Wf. Notice that instead of Wf, Wa would be a mistake because then Bb would make a seki.

(Someone remarked recently that the reason you don't see many sekis in professional games is that seki usually results from someone having made a mistake!)

Go back

Click here for original diagram

[11]

Black fails

In response to B1, white maximizes the corner eye space with W2. Now White can either make a second eye with Wa, or make sufficient room for two eyes in the corner with Wf.

Go back

Click here for original diagram

[12]

Black fails

Black attempts to something by playing B1 in the corner. White calmly maximizes the eye space with W2, after which if Black takes away white's outside eye with Ba, White can divide the corner into two eyes by playing Wb.
Go back

Click here for original diagram

[13]

Black fails

Black has tried the inside placement of B1. White maximizes the corner eye space with W2 after which if Black takes away White's outside eye at a, White can live by throwing in at b .

Go back

Click here for original diagram

[14]

Black fails

Black tries the corner but White easily lives by capturing.

Go back

Click here for original diagram

[15]

Black fails

Black plays the placement of B3 but White lives by capturing at W4.

Go back

Click here for original diagram

[16]

Black failed

Black attempts to push into White's corner with B3 but W4 completes two eyes in the corner.
Go back

Click here for original diagram

[17]

Black failed

Black ataris on the inside with B3 and White makes two eyes in the corner by capturing.

Go back

Click here for original diagram

[18]

Black fails

Black tries the corner but White easily lives by capturing.

Go back

Click here for original diagram

[1000] Other problem-solving interfaces :

  • [ext] www.goproblems.com, problem # 722

Path: RandomTsumego · Prev: 28thMeijinGame5LifeAndDeathProblem · Next:
This is a copy of the living page "Interactive Life And Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Referenced by
PageOfTheMonth
TsumegoFromGames4...

Homepages
EricOsman


Interesting

Keywords: Humour

An expression often used by senseis in teaching games for a beginner's move that no book ever considered worth mentioning. -- (Sebastian)

victim: I thought that interesting means doesn't work. A would be more interesting than this means, A wouldn't work either, but it's not as obvious.

mdh I see alot of "uninteresting" which in my mind means it would be more "interesting" to play somewhere else. But if interesting is also bad...

Alex Weldon: I used to play chess against a program called Kasparov's Gambit. It featured little video clips of Kasparov making comments on your moves. My favorite was whenever you played something weird, he'd say, raising his eyebrows, "I hadn't considered this move!"

The way I interpret the use of interesting, at least on this site, is kind of the opposite of what you're saying... that the move has potential, but the person writing hasn't read it all out. "It might be interesting for White to play this way..." Conversely, "uninteresting" means something that clearly doesn't work, or is much too small at the current stage of the game.

(Seriously, though: In translations, interesting is usually the translation of omoshiroi.)

This is a copy of the living page "Interesting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Omoshiroi/Discussion
GoLimericks


Interesting board sizes

The progression displayed by the most used board sizes, 9x9, 13x13 and 19x19, suggests a generalization to what is believed to be those sizes of which "interesting" games can emerge:

7x7, 9x9 (+2), 13x13 (+4), 19x19 (+6), 27x27? (+8), 37x37? (+10), ...

This sequence can be captured by the formula n^2+n+7.

Bildstein: Let me be the first to disagree: Although you found a formula that correctly gives 9, 13 and 19, I think if anyone ever plays on a 27x27 or 37x37 board, they will find them not particularly interesting.

I think the reason for the 9,13,19 progression is this: 19x19 is an appropriate size, as described elsewhere on this site, 9x9 is approximately half the size of the 19x19, and 13x13 is approximately helf way between the two (as an intermediate step between playing on 9x9 and playing on a full sized board, perhaps).

Coconuts: Old games in Japan were played on a 17x17 board,[1] and they experimented with 21x21 boards as well. I think any board size can be interesting (even 2x2 if you're looking for the right thing), even or odd, small or large. Go is so adaptable that it almost doesn't matter (or you can look at some of SL's investigation into lineless go).

Rubyflame: Count the number of intersections. For 9x9, you have 81 intersections. For 13x13, you have 169 intersections (compare to 2*81 = 162). For 19x19, you have 361 intersections (compare to 2*169 = 338).

In each case, it's the closest odd-sized board you can get to twice the previous board size. This also suggests that a 13x13 game takes about twice as long as a 9x9 game, and a 19x19 game takes about twice as long as that.

By this formula, the next sizes are 27x27 and 39x39.

[1] Bill: I believe that a 17x17 go board was found in an archeological dig in China, dating from before go came to Japan.

Jens?: I think 17x17 is the 'correct' sized board and 19x19 was just an interesting variation that stuck around (playing on the edges of a 17x17 board to make a 19x19 board). I believe the progression is 3x3, 5x5, 9x9, 17x17, and the next would be 33x33, and then 65x65. If you take four squares and tile them together you get a 3x3 board (where the edges become the lines), and four 3x3 boards tiled together make a 5x5 board, and four 5x5 boards together make a 9x9 board, and four 9x9 boards make a 17x17 board. The pattern is that each board size is made by tiling together four of the next smaller sized boards (where the lines are nothing more than edges of tiles). And the equation for the width is n(k) = k ^ 2 + 1 where k is a natural number. Of course we can play on any size board we want, but if this wasn't the pattern,... then it should have been. ;-)

This is a copy of the living page "Interesting board sizes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferentSizedBoards


Interlocking stratagems

Path: SecretArtOfWar · Prev: InflictInjuryOnOneselfToWinTheEnemysTrust · Next: WhenRetreatIsTheBestOption

Interlocking stratagems - This stratagem focuses on how to transform the opponent's strength into weakness. Chaining ships together means using schemes that will encumber the enemy with his own weight. When this is done successfully, the enemy ends up being his own worst enemy.

Path: SecretArtOfWar · Prev: InflictInjuryOnOneselfToWinTheEnemysTrust · Next: WhenRetreatIsTheBestOption
This is a copy of the living page "Interlocking stratagems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


intermediate

PageType: Alias

IntermediatePlays

This is a copy of the living page "intermediate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB151


Intermediate Distance

Path: GoodPlay · Prev: InducingMove · Next: Karui
Difficulty: Advanced Keywords: Joseki, Strategy

One can refer to the two-space pincers (cf. pincer nomenclature) as being at intermediate distance from the pincered stone(s). A one-space pincer will be more severe, while a three-space pincer takes better care of strategic balance.

How to attack White?

The white play at white+circle is common in handicap games, and Black ought to react to it in such a way as to bring one or both white stones under attack. Simply defending the corner territory won't be good enough for Black.

The traditional play taught for this type of position is B1.

How to attack White? (continuation)

The idea is that White is likely to answer at W1, whether Black plays black+circle to pincer or at a. If Black played at b, White can get some sort of useful base at a. Now Black plays B2 or something similar: Black must avoid being shut in. After that Black probably prefers the pincer stone to be at black+circle, not a: it is easier to keep it out of trouble. Black at a might be better in case Black was strong in the right corner; but White's play at c can be good unless Black can fight back strongly.

In pro games

In pro games Black in fact chooses this pincer B1 as often as the 'book' play on the upper side. But in any case the distance is the same: two spaces. White's common answer in pro plays is W2, jumping out with the knight's move. This 'moves' White's weak groups apart, to a greater extent than White at a does. (You could say that White likes to make the 'gap' between white+circle and W2 wider, so that a black play at b would have less effect: cf. small gaps.)

At this point Black is interested also in playing at c to make White heavy. Again it is better that B1 shouldn't be too close.

Charles Matthews

Path: GoodPlay · Prev: InducingMove · Next: Karui
This is a copy of the living page "Intermediate Distance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay

Referenced by
44PointLowApproac...
AttackFromADistance
Reification


Intermediate Japanese for Reading Go Books

Once you have mastered Basic Japanese for Reading Go Books, you are ready to move on. This page aims to help you get a bit more out of your Japanese go books and point you towards some techniques and resources for learning Japanese.

Recap and Pronunciation

黒番 kuroban Black to play
白番 shiroban White to play

黒先白死 kuro sen shiro shi Black to play and kill White
黒先生き kuro sen iki Black to play and live
白先劫 shiro sen ko White to play and make a ko

Types of Go Books

詰碁 Tsumego
手筋 Tesuji
死活 shikatsu Life and death
次の一手 tsugi no itte next move
問題集 mondai shu problem collection
基本 kihon basic, fundamental

Here's an example of a Japanese go book.
You should be able to spot several key words on the cover.

Books Grades

Many books of problems are graded and the grade may be given on the cover. Here are a few common examples.
入門 nyumon (nyuumon) introductory (for beginners)
初級 shokyu (shokyuu) elementary
中級 chukyu (chuukyuu) intermediate
上級 jokyu (joukyuu) advanced
有段 yudan (yuudan) dan-level
高段 kodan (koudan) high-dan-level
三、四、五　級 3, 4, 5 kyu
初段 shodan

The famous Maeda tsumego series has three volumes labeled 初級, 中級, 上級.
Note pronunciations shown in parentheses are wapuro romaji. For an explanation, see under Romanization on Japanese Go Pronunciations.

Japanese for Diagrams

図 zu diagram
正 解 図 Solution diagram
参 考 図 Reference diagram
変 化 図 Variation diagram
点 Spot, point (example: B3 at B1 : B3 (1 の 点))
右 Right (example B3 to the right of B1: B3 (1 の 右))
左 Left (example B3 to the left of B1: B3 (1 の 左))
上 Above (example B3 above B1: B3 (1 の 上))
下 Below (example B3 below B1: B3 (1 の 下 ))
隅 corner
辺 side

Modern books usually label points with roman letters: A, B, C. Old books use the [ext] Iroha (いろは) to indicate additional moves. The first seven additional moves in order based upon the Iroha are: イ, ロ, ハ, ニ, ホ, ヘ, ト

Japanese for Results

正解 seikai correct
失敗 shippai failure
セキ seki
double ko, nakade, jigo,

Hiragana and Katakana

It's worth learning the two syllabaries. Many Japanese go terms are written in katakana. Hiragana is used to provide the grammar. It's useful to know when the meaning is negative. There are many resources online to help. Here are a few examples. Please add any good ones that you find yourself.
[ext] Yoshida Institute
[ext] kanachart.com
[ext] thejapanesepage.com
[ext] nihongoweb.com
[ext] List of resources
[ext] Jim Breen's Japanese page at Monash University

A Bilingual Go Article

For a later stage of studying Japanese, here is a bilingual version of an article from the Igo Club Magazine including, in addition to the translation, a literal word-by-word translation and a complete vocabulary list. Kevin Moore ("Mr. Keys"), a musician working in Japan, had an eight-stone teaching game with Sanno Hirotaka, and this is an account of that game along with human interest details. (You may have to enable your web browser to display Japanese, if it doesn't do so already.)

[ext] Bilingual Go Game Dead link

I just now --12 noon EST, Sunday, December 2-- used that link. On that page, the links to the .pdf and .gif versions, as well > as the sound files, are dead; but the important links, to pages 1 through 6, and studies 1 through 6, are up and running. I had checked the link right before posting it, too. Please try again so that we can remove the warning. Thnx. --FredK

xela: At the moment (23:40 GMT on December 2nd) I'm getting a "server not found" error for ivory.lm.com

unkx80: Got 500 Server Error (2008 April 25).

[ext] Bilingual Go Game, alternate link

Maybe this link will work? (The other one is still working for me; I have no explanation.)

unkx80: Works okay (2008 April 25).

NN: richard, you listed different kanjis for tsumego and life & death. i am kind of puzzled, isn't that the same thing, tsumego = life and death? thanks in advance for your answer.

Richard Hunter: That's an interesting question. Let me answer in two parts. First, on my bookshelf, I have many 詰碁 books and several 死活 books. My intention was to ensure that people looking for suitable Japanese books don't look only for tsumego and tesuji and overlook 死活 ones because they lack the right key words in the title. They are worth reading too. Tsumego has a wider meaning that includes life&death. Basically, tsumego refers to a restricted position rather than full board but can include semeai, connecting out, etc. The problems can be realistic or contrived ones unlikely to occur in a game. Japanese books on life&death tend to focus on the shape of standard corner positions like the L+1 group and how to live/kill. They may follow a series of variations on a shape with a leg, hane, open liberties etc. Tsumego tends to focus on the killing/living technique.

This is a copy of the living page "Intermediate Japanese for Reading Go Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicJapaneseForR...

Homepages
FredK


Intermediate Level Power Builder

Keywords: Books & Publications

]

Wang Runan hosted a set of television lectures and lessons called 围棋中级解講座 (Wei2 qi2 Zhong1 ji2 Jiang3 zuo4, Go Classes for Mid Kyu Players) sponsored by the Central Television station of China and the China Japan Friendship Go Association. To assist the audience, a book was published by Shu Rong Qi Yi Press. Intermediate Level Power Builder is a three volume English translation of that book.

Two volumes have now been translated by Yutopian as Y19 and Y35. As of April 2006, no date has been announced for the publication of the third volume.

David Carlton's review of [ext] volume 1

This is a copy of the living page "Intermediate Level Power Builder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IntermediateLevel...
IntermediateLevel...

Referenced by
Yutopian
GoBooks
WangRunan
DoubleHane/Discus...
44PointDiagonalAt...
BQM292
ComingSoonAndGoBo...
Tderz/Books
posting:561

Homepages
AndyPierce
Oren
Velobici


Intermediate Level Power Builder Vol 1

PageType: Alias Keywords: Books & Publications

IntermediateLevelPowerBuilder

This is a copy of the living page "Intermediate Level Power Builder Vol 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointDiagonalAt...
posting:561


Intermediate Level Power Builder, Volume 1

PageType: Alias

IntermediateLevelPowerBuilder

This is a copy of the living page "Intermediate Level Power Builder, Volume 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
AndyPierce


intermediate play

PageType: Alias

IntermediatePlays

This is a copy of the living page "intermediate play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PeepQuestion
CaptureOnceToUseU...


Intermediate play - side example

Keywords: Opening, Strategy

Material here combined from probe and intermediate plays pages. Charles

Alain: The attachment under the small low enclosure is often given as an example of a probe move. Here is another one which, I hope, will make the concept clearer.

An example in a real game position

B1 is an example of the probe technique. Before deciding how to continue the joseki on the lower left (a or b), Black probes White's intentions with B1.

Variation 1

If White plays at W2, Black will play B3 and B5. If Black had followed the joseki before playing at B1, White would have played at the marked point, aiming at the invasion point a. This does not mean that playing the joseki without exchanging B1 for W2 before is worse than playing B1 (it was played in numerous professional games). Black B1 is just a way to resist White's plan.

Variation 2

If White plays the large low extension, Black plays this variation of the joseki and, again, W2 is not ideally placed for invading at a.

-- Alain Wettach

Charles Matthews Variation 2 may have been taught to us; but in current pro practice Black invades the corner at b immediately, for a quite different kind of result.

Uberdude: In a gobase search in April 2007, there are 13 games following this diagram, and 42 with the invasion as Charles describes.

White cuts

Silly me, but what happens when White cuts? You could answer that Black can treat the stones lightly, but that's a fairly large gain for White locally anyway with the corner now secured. That's the only thing keeping me from studying and using this probe. -- lavalyn

I have tried working on that in 3-4 point high approach, inside contact, tenuki variation. A problem might be that it's too high-level, I don't know about that. - Andre Engels

White cuts

Charles Matthews This has happened at least three times in pro games: in a game Cho Chikun-Tozawa Akinobu 1977-05-26, and in games of Cho Hun-hyeon as Black. In each case I've seen, Black plays B3 as the double kakari, and White initiates a classic joseki by playing a or b. Clearly White already has taken a significant profit in the lower left corner. But it isn't easy to win the game with just one corner territory.

What happens if White cuts?

White refuses to be forced

It's not clear to me that answering the approach in the upper left is better for White than this (which is almost certainly not best play for either side, but looks distinctly plausible at my level (8 kyu)). As such, I'm not sure that the low approach is really a forcing move - a probe, yes, but...

Is there some reason the pros invariably answer (at B6) as White in this diagram?

- Andrew Walkingshaw

In Andrew's diagram the good style play for Black is b rather than anything else, in the upper left. But it is often better to do nothing at all in an unsettled position.

To try to answer Andrew's question (as corrected by me): this is an orthodox position, and White at B6 now is or was the main line. Various fighting options have been tried. The main alternative is to play one line higher. They have mostly stopped doing that, as one can find by searching a database. This is the usual situation of seeing stuff and wondering if it can be made to yield some reasons. If you use the large knight's move enclosure after the approach to 4-4, the 3-3 invasion tends to come very soon. Here White would end up with strength mainly facing up the left side - a difference from the small knight's move enclosure, which yields better influence along the bottom. You have to look at least that deep.

Charles Matthews

Bill Spight: I think that Andrew's suggestion has merit. The cut seems playable to me. We can get there by an alternate route:

Tewari for cut

The enclosure at W6 look fine. But then B7 - W10 seem questionable to me. All of which means that the cut should be playable. :-)
Hmmm. I spoke too soon. W10 looks too passive, since White has a ladder to capture B7. But the exchange in the top left corner probably balances out. I still think that the cut is playable.

Charles Matthews Sure, the cut is playable - made in a number of pro games.

Andre Engels: From my collection: Position occurs 193 times, amongst which white plays some kind of answer down the upper left 121 times, pincered the black stone 20 times, plays around the middle of the left side 13 times and cuts 4 times. If we extend the search by disregarding the right half of the board, the numbers get to 405 occurences, with 323 extensions in the upper left, 45 pincers, 23 plays around the middle of the left side, 10 cuts and 4 times where white plays on the right and black gets the next move in this area.

Probe or better play?

Bill: Thinking of B1 as a probe makes sense, but there are other factors. First, it is likely that B1 is a bit larger than a connection in the bottom left. It has been known for a long time that continuing this joseki is inferior for Black too early in the game. Second, and more telling, the relation of B1 to the nirensei on the right is very significant strategically. This relationship is , IMO, more important than its role as a probe for the play in the bottom left. Black has prevented a White enclosure in the bottom left with sente. Now, B1 is the natural strategic extension of the nirensei. In this I am influenced by the recent writings of Go Seigen, in which he recommends leaving other joseki in an early stage to make this kakari.

Go Seigen's comments

Bill: Having invoked Go Seigen because of his comments on what I thought were similar positions, I took a look and found three places in 21st Century Go vols. 3 and 4 where he comments on this fuseki. He does not like it much.

Instead of B1, if Black plays a kakari in the bottom left, he prefers B6. He does not like W2. He thinks B5 is on the wrong side (See next diagram). And he thinks W6 is bad. After B7 he thinks that Black has a winning advantage.

Approach from this side

Go Seigen prefers the approach from the left side instead of the top, and gives this possible continuation. Instead of connecting in the bottom left, he says, Black takes big points.

This is a copy of the living page "Intermediate play - side example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Probe
IntermediatePlays


Intermediate Plays

Path: ForcingAndInitiative · Prev: NonLocalMoveVersusALocalMove · Next: Tenuki
Path: SequencingQuestions · Prev: OrderOfPlayTemptation · Next: InducingMove
Keywords: Tactics

Does Go have a concept of intermediate plays, to correspond to [ext] Zwischenzug , also known as intermezzos, in chess?

A standard modern opening

This is an example (on the left side) brought up by Denis Feldmann on rec.games.go, in a quite normal opening pattern for modern pros. The game normally continues with White at a, after which Black can complete the joseki sequence in the upper left.

B9 does have a function in the way of a probe here. Should it be taken as having the character of an intermediate move, too? Might an ordinary translation into Go terms of the concept be as an interpolated kikashi?

Charles Matthews

For a discussion of this opening pattern, see A Dictionary of Modern Fuseki -- The Korean Style, Pattern 21. A Change of Direction, page 85.

I think a key difference between chess and Go in the analysis of this concept is that, in chess, there's a much more "instant" victory condition (checkmate rather than scoring). As an example, if a zwischenzug is a check, it _must_ be answered immediately (by virtue of the rules of the game). In Go, you can make a decision as to how big (i.e. how many points it's worth) a threat (or otherwise forcing) move is - and one might be right to ignore it in a way that one usually can't during a game of chess.

- Andrew Walkingshaw

Bill: Taking your own (larger) sente before replying to your opponent's sente is common in go, but I do not know of a term for doing so. Zwischenzug fits, I think. Such a play can be a probe.

That having been said, I don't think that the above is a good example of either concept. B9 is a good play in its own right, maybe the best play.

Discussion moved to intermediate play - side example.

Path: ForcingAndInitiative · Prev: NonLocalMoveVersusALocalMove · Next: Tenuki
Path: SequencingQuestions · Prev: OrderOfPlayTemptation · Next: InducingMove
This is a copy of the living page "Intermediate Plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
InBetweenMove
Intermediate
IntermediatePlay

Paths
SequencingQuestions
ForcingAndInitiative

Sub-pages
Discussion

Referenced by
SidePatterns
PlayingInfinitesi...
ForcingMoveMisund...
IntermediatePlayS...
KikashiSenteDiscu...
PeepQuestion
PGB151
CaptureOnceToUseU...
SemedoriExample
SenteOrGote
SenteSente/Discus...


Intermediate Plays/ Discussion

Sub-page of IntermediatePlays

Another meaning of intermediate play is 5-kyu play. ;-) --Bill

Though if there are are about 50 levels of human play, from 40 kyu to 10 dan, the middle point is around 15 kyu. -- Charles

Bill: I was thinking more of the range of skill of those who have reached their "level of incompetence".

This is a copy of the living page "Intermediate Plays/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Internal ko-threat

PageType: Alias

LocalKoThreat

This is a copy of the living page "Internal ko-threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LadderKo
TFG9BlackUpperLeft
BeginnerExercise5...
Jfc001/Solution
TFG9BlackUpperLeft2
GokyoShumyoSectio...
KyuExercise36/Sol...
TeachingGame67/Pa...
TsumegoFromGames9...
Warder05/ATestOfWill


Internal liberties

Internal liberties are liberties that are inside a group where eyespace has formed.

Terms that are possibly related or equivalent are Exclusive Liberties and Eye Liberties.

A related concept is the number of effective internal liberties, since due to shape and other considerations, killing a shape might require more internal moves than there are unoccupied internal points.

This is a copy of the living page "Internal liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KillableEyeShapes
RaceToCaptureInTh...
TFG9WhiteAtTheTop
BeginnerExercise1...
BQM62


International Go Federation

Keywords: Clubs & Places

The [ext] International Go Federation (in Japanese, Kokusai Igo Renmei) was founded on March 18th, 1982 in Tokyo, Japan. At that time it included 29 member organizations but as of 2005 has grown to include 66 organizations, including the Nihon Ki-in, Hankuk Kiwon, AGA, BGA, most European Go Federation members, and other national Go associations. The International Go Federation publishes Ranka, its annual yearbook.

The International Go Federation is working toward a uniform set of rules for international play -- a clearly difficult task in light of the significant differences among the Japanese Rules, Chinese Rules, Ing Rules, and others currently in use. Kudo Norio was elected president of the organization in 2005, succeeding the late Kato Masao.

The International Go Federation is a member of the International Mind Sports Association (IMSA) and [ext] General Association of International Sports Federations.

The following events are held under the auspices of the International Go Federation:

  • Fujitsu Cup
  • International Amateur Pair Go Championship?
  • Toyota Denso Cup
  • World Amateur Go Championship

This is a copy of the living page "International Go Federation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiIn
WorldAmateurGoCha...
ProfessionalGoAss...
KatoMasao
FujitsuCup
ToyotaDensoCup
KudoNorio
AustralianGoAssoc...
ShigenoYuki
AmateurTournaments
RankaYearbook
GoPlaces
Gent/Kanazawa
IGF


International Internet Go Club Ladder

PageType: Path Keywords: Online Go

Table of contents
Discussions, Ideas, and Issues
Concept
Rules Discussion
Final Rules

Discussions, Ideas, and Issues

This is the page devoted to organizing an international team go ladder. Please feel free to insert ideas here, or under items in the lists below that you would like to discuss.

Concept

If I understand well, this is about country vs country. Now, if a country is bigger than another, chances are that the best three players will be stronger than the other country's team. Are we really interested in knowing that Korea, China, Japan or the US will come out as number one in this competition? And why would a country such as Tuvalu participate in such an event? Won't this decay into a political game rather than a mind sport? Wouldn't it be more interesting to take population count into account too?

Rules Discussion

These are the rules are adapted from the LGC tourney:

  • Teams: Each team will be comprised of three players.
  • Eligibility: Kyu level players only.

Thomas: From my point of view it´d be fair to impose a number of finished rated games (e.g. at least 25) at Dragon Go Server or Kiseido Go Server to be eligible here.

Ken: I think if we create the format of only even games, this will not be an issue. Not many people play at DGS, so that would limit the number of people who can play. They would have to play 25 of qualifying games just to be eligible for a team.

Thomas: I agree. We won´t impose a number of finished rated games.

  • Format: ???

Ken: I see two options here: Option 1: Each player plays all three members of the opposing team. This would make each ladder challenge very long (which may be a problem), but interesting. Each player would get to try his hand against each other player. There may be an issue of ties with this method, and figuring out ratings makes my head spin. We would need some suggestions for how to come up with a final team rating at the end of a nine game rating challenge. If the games are only even games, the players individual ratings do not matter at all. OR: Option 2: Each player plays one other member of the other team. Teams assign their players a postion (1, 2, or 3), and they play against the opposing team member in the same slot. Perhaps the strongest player should be in slot one, on down to slot three. The team that wins two out of three wins. Teams would have to agree on their own who should be in which slot.

Thomas: I´d prefer option 2.

Ken: I'm with you - let's do that.

  • Venues: Dragon Go Server or Kiseido Go Server.

How strongly do we feel about using KGS? I rarely get to play there. With the timezones it would make international play difficult. The ladder could get bogged down waiting for two KGS players to arrange a match. The turn-based format allows for timezone-shifted playing without burdening either player. We could make the time limit shorter or eliminate byo-yomi to keep the games from stretching on too long.

Thomas: I also agree. One venue (= DGS) is enough and easier to manage the Ladder. Re. to byo-yomi see also my proposals re. to time in section "Games on DGS" below.

  • Registration: Provide entry form info via email to Tournament Record Keeper.

Thomas: Are any applications running for the job as TRK or the below mentioned Tournament Administrator ?

Ken: I could probably do it. Maybe I could get Ed to help me.

Thomas: Of course, I´ll support this job, where ever possible.

  • Entry Form: Provide the following information to the Tournament Record Keeper:
  1. team name (in slot order if using option 2 above)
  2. team member names and the following for each team member:
  3. country of residence
  4. email
  5. rank (30kyu-1kyu only)
  6. user name for Kisedo Go Server (KGS) [eliminate?]
  7. user name for Dragon Go Server (DGS)
  8. preferred venue: KGS or DGS [eliminate?]
  • Invitation process: Higher ranked player shall invite opponent to game. Since not all players can play live, unless both players prefer KGS, games shall be played on DGS. After opponent accepts match, send link to game to Tournament Record Keeper.

Ken: we need to modify this per the Format given above.

  • Game Conditions: Games shall conform to the following conditions:
  • Games on KGS: Board size is 19x19. Weaker player plays Black. Manually set Handicap as per outlined below. White player shall pass until appropriate handicap is established. Komi shall remain at 6.5. Main time 20 Minutes. Canadian byo yomi time 10 minutes for 25 stones. Games shall be rated. KGS games may be adjourned and restarted when suitable to both players.

Ken: Eliminate the above?

Thomas: Yes.

  • Games on DGS: Board size is 19x19. Weaker player plays Black. Manually set Handicap as per outlined below. Komi shall remain at 6.5. Main time 60 Days. Canadian byo yomi time 10 days for 25 stones. Clocks shall run on weekends. Games shall be rated.

Ken: Even games with Nigiri?

Thomas: I´d agree on: all games even with nigiri. With reference to the time, I´d prefer 3 months per player as an alternative no byo-yomi.

  • Handicaps (to be discussed): All games are handicap. Higher ranked player will give one stone per each level of rank different, with a maximum of 9 stones. For example a 12kyu player would give a 16kyu player 4 stones, and a 25 kyu player 9 stones.

Thomas: There are similar discussions on other SL pages. Some proposals are quite comparable with my above mentioned idea. So, I´d like to update my proposal: Conventional handicap uses the rank difference (and the board size) to set the handicap. This handicap should be reduced by 4 to balance the usual, although on good faith based rating differences. The higher player takes white. Komi should be 0.5 for uneven games and 6.5 for even games. Open games (in order to pass up handicap compromises) may indeed avoid hassles with ranks, but doesn´t it actually distort the character of the game? From my point of view open games are unfair, especially in case of widely differing kyu-levels.

Ken: I go back and forth. I like the idea that handicaps allow a more even game. However, without a universally fair rating system, this becomes dificult to administer. Sandbagging is a big worry. Even games may not be overly fair for weaker players, but are much easier to administer. An honor system for establishing rank is possible - but there needs to be an above-board system for dealing with accusations of sandbagging. One idea would be to require participants to list two go servers (any type) and average the ranks at the two servers. Still not fool proof, but at least it provides some record of the games played by that person in the past.

Thomas: From my point of view there is no clear solution in sight. In Germany, there is no ranking system, anyone can give themselves any rank they wish. There is a very big disussion in the forum website of the German Go Society at present (about 800 comments and more than 17,000 views til 2005-11-26). It was summarized that 75% are contented with the German self scoring system, despite of some relevant deficiencies. Furthermore, it was suspected (without evidence) that no perfect ranking system (universally fair rating system) is available (see also EuropeanRanks). So, we also have to live with some shortcomings in this issue, maybe a long-term experienced supervisor can balance the pros and cons; but I´d fear that even sandbagging cannot consistently be impeded. Maybe an independent Tournament Record Keeper as mentioned above can provide law and order :-)

Thomas: Open games (without handicap): When a weak player meets a strong player, what will happen ? From my point of view s/he can accompany the opening moves of her/his opponent and then there is a polite chance to resign, the game´d be decided. The gentle reader may pardon my own unexperience, but I´m convinced that in these situations there´d be no way to turn the tide.

Ken: I see what you mean. I think since we are doing a ladder and not a tournament, it is obvious that stronger players should rise to the top. Let's start all teams at a 1500 ELO and let the team's rank determine where they fall on the ladder. That way, an individual rank is irrelevant. The team's overall performance in even games will put them where they should be.

Thomas: Although I´m still a fan of games with handicap, we´ve to reach a decision after our long considerations. I´ve to admit that your (Ken´s) emphasis "we are doing a ladder and not a tournament" is a conclusive argument. Maybe the decision for "no handicap" is mitigated by option 2 discussed in the section "Format" above.

To tie up loose ends: Handicap: none, all games even with nigiri. Weaker player plays Black.

  • Play: The Tournament Administrator will email Tournament participants contact information for all participants and further procedures for establishing tournament games.

Rather than email, maybe we will do set everything up here. It is easy. If it really takes off, we'll move it to a website of its own.

Thomas: I agree again. Let´s omit the email prodecure.

  • Results: As games are completed, results must be reported to the Tournament Organizers. A web page will be kept up to date with links to ongoing games and their results. Further details about this will be provided in the Tournament Procedures.
  • Winning: The player with the most wins, wins. In the event of a tie, then the player with the highest aggregate score wins. Therefore, resignation is discouraged.
  • Position on the ladder is determined by means of the ELO system.
  • A team may only challenge someone higher on the ladder than their team.
  • Initially, everyone starts with an ELO score of 1500. A team's position on the ladder is then determined by the outcome of games.
  • When a team joins the ladder for the first time, it may challenge anyone on the ladder it wants to.
  • After each match, the results of all ladder games will be entered onto a web page. This page will take the results of all games, store them, and crunch the numbers to determine ELO for both players.
  • All games will be even games. If white chooses to give a handicap, the rating change for the two players will not be weighted in any way by the handicap stones. A win is a win.

As you can see, there are lots of details to work out. So edit away. When you edit, use the ">" character first, type your name and add what you want to say below what you are talking about. See above for an example.

Final Rules

  • Teams: Each team will be comprised of three players.
  • Eligibility: 30.kyu - 1.kyu only.
  • Format: Each player plays one other member of the other team. Teams assign their players a postion (1, 2, or 3), and they play against the opposing team member in the same slot. The strongest player should be in slot one, weakest in slot three. The team that wins two out of three games wins. Team members determine on their own who should be in which slot.
  • Venue: Dragon Go Server www.dragongoserver.net
  • Entry Form: Provide the following information to the Tournament Record Keeper:
    • team name
    • team member names (in slot order)and the following for each team member:
      • country of residence
      • e-mail address
      • rank (30.kyu-1.kyu only)
      • user name for Dragon Go Server (DGS)
  • Invitation process: to be discussed
  • Games on DGS:
    • Board size: 19x19.
    • Handicap: none, all games even with nigiri. Weaker player plays Black.
    • Komi: 6.5
    • Time: Main time 90 days, no byo-yomi time.
    • Clocks shall run on weekends.
    • Games shall be rated.
  • Ladder Rules: A team may only challenge someone higher on the ladder than their team. When a team joins the ladder for the first time, it may challenge anyone on the ladder it wants to. After each match, the results of all ladder games will be entered onto a web page. This page will take the results of all games, store them, and crunch the numbers to determine ELO for both players.
  • Scoring: Position on the ladder is determined by means of the ELO system. Everyone starts with an ELO score of 1500.
  • Changing Team Members: to be discussed

This is a copy of the living page "International Internet Go Club Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard

Homepages
Misawa


International Internet Go Greeting

Keywords: Online Go, Humour

Please post ideas for the international internet go greeting.

I suggest these as, though the originate in Japan there are no words actually used and so most people could at least grasp at the meaning. Any other ideas?

v(*_*)v (gg)

m(--)m (bowing man?) greeting thanks?

(o_O) (odd move)

(^_^)b (great move)

(-_-;) (oooopps)

(>_<) (aw crap) resign?

\(^_^)/ I win i.e. resign.

"This is just a suggestion, but how about this?:

 o        o
 I- [:.] -I

Obviously it doesn't look so good in a few different fonts, but maybe it could still work. The symbol represents two players sitting down and playing a friendly game. In the middle the Brackets represent the goban, and the colon and period represent the stones. The "o"s at the top are obviously the people's heads, the "I"s are their bodies, and the "-"s are their arms. Although I don't show the bowls here but the symbol can be improved. Also make sure that the "o"s are on top of the "I"s, because if they aren't (like above) it just looks wierd."

--Badger Forrest-Blincoe?

This is a copy of the living page "International Internet Go Greeting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SayingHi


International Rules

Keywords: Rules

Contents

Author of this page's contents: Robert Jasiek (posted here by his permission)

For detailed comments see Robert's page: [ext] http://home.snafu.de/jasiek/int.html

Author of the rules: mailing list "go-rules"

Preface

Core Rules of Play

  • Rule Text
  • Alternative: No Suicide
  • Alternative: Basic Ko And Exceptional Game Ends
  • Alternative: Equivalence Scoring

Tournament Rules

  • Resignation
  • Tie
  • Counting
  • Komi
  • Handicap Stones
  • Thinking Times

About This Page

Preface

In June 1998 the international mailing list "go-rules" at go-rules@usgo.org has sincerely discussed international rules and decided to contribute to creation of unified go (igo, weiqi, baduk) rules that shall be suitable for international usage. Thereby created rule texts and comments are presented on this page.

Core Rules of Play

Rule Text

(General)

  1. Two players play the game with stones on a board. The aim is to have more points at the end.
  2. One player uses black stones, the other white.
  3. The player with the black stones starts the game.
  4. The board is a grid of 19 horizontal and 19 vertical lines forming 361 intersections.
  5. Two intersections are adjacent if they have a line but no intersection between them.
  6. Two intersections with either black, white, or no stones on them are connected if they are adjacent or if there is a chain of adjacent intersections of their type between them.
  7. A region consists of an intersection and any intersections connected to it.

(Move)

  1. The players move alternately.
  2. A move is either a play of an own stone on an empty intersection, or a pass.
  3. A play causing stones' regions to be without any adjacent empty intersections removes those stones. Removing opposing regions takes precedence over removing own regions.

(No Repetition)

A play may not recreate a previous board position from the game. This refers to the position just after the play and any consequent removals.

(Agreement)

  1. Alternate moving stops with two successive passes.
  2. Then the players may make an agreement about all regions that shall be removed.
  3. If they agree, they remove those regions. Then the game ends with scoring.
  4. If they disagree, alternate moving continues with the opponent of the last passing player.
  5. If then both players just pass, the game ends with scoring.

(Scoring)

  1. The points of each player are the numbers of intersections
    • a) with his stones, and
    • b) of the empty regions only adjacent to intersections with his stones.
  2. The player with more points wins the game.

Alternative: No Suicide

(Move)

  1. The players move alternately.
  2. A move is either a play of an own stone on an empty intersection, or a pass.
  3. A play causing opposing stones' regions to be without any adjacent empty intersections removes those stones.

(No Suicide)

A play causing a remaining own region to be without any adjacent empty intersections is prohibited.

Alternative: Basic Ko And Exceptional Game Ends

(No Repetition)

  1. A play may not remove a single stone if this stone has removed a single stone in the last preceding play.
  2. If a play recreates a previous board position and if between the two occurrences the difference of numbers of removed black and white stones is zero, then the game exceptionally ends without result.
  3. If a play recreates a previous board position and if between the two occurrences the difference of numbers of removed black and white stones is not zero, then the game exceptionally ends with a win of the player with fewer removed stones.
  4. Recreation refers to the position just after a play and any consequent removals.

Alternative: Equivalence Scoring

(Prisoners)

  1. Any stone that is removed from the board before the end of the game is kept as a prisoner.
  2. Each time a player passes he adds an own stone to the prisoners.
  3. Just before scoring white makes an extra pass if he has not passed as the last player.

(Scoring)

  1. The players may score either area or territory, which are equal.
  2. The points of area of each player are the numbers of intersections
    • a) with his stones, and
    • b) of the empty regions only adjacent to intersections with his stones.
  3. The points of territory of each player are the numbers of
    • a) intersections of the empty regions only adjacent to intersections with his stones, and
    • b) the prisoners that are opposing stones.
  4. The player with more points wins the game.

Tournament Rules

Resignation

  1. Before the end of a game a player may resign it.
  2. Resignation immediately and exceptionally ends the game.
  3. The opponent of the resigning player wins the game by resignation.

Tie

  1. If the scores of both players, possibly considering compensation points, are equal, then the game is a tie.
  2. The tournament organization is suggested to treat a tie as 0.5 won games for each player.

Counting

  1. Counting methods mechanically determine the scores.
  2. Before a tournament the tournament organization may specify a counting method to be applied.
  3. The following counting methods for area scoring are possible:
    • a) point by point counting for area scoring,
    • b) point by point half counting for area scoring,
    • c) stone counting for area scoring,
    • d) Chinese half counting for area scoring.
  4. The following counting methods for territory scoring are possible:
    • a) point by point counting for territory scoring,
    • b) Japanese counting for territory scoring.
  5. Point by point counting for area scoring:
    • a) First the black score, then the white score, then the empty intersections that do not score are counted.
    • b) Each count is performed by scanning the intersections of the board using a finger. It denotes any intersections belonging to an according count. The intersections are added.
    • c) The sum of the counts for the black score, the white score, and the empty intersections that do not score has to equal the total number of intersections of the board (361 for a 19x19 board).
    • d) The winner is the player of the higher count for the black score respectively the white score. He is said to win by the positive difference of the two counts.
  6. Point by point half counting for area scoring:
    • a) I is the total number of intersections of the board (I = 361 for a 19x19 board).
    • b) N is the number of empty intersections that do not score.
    • c) H is half the difference of I and N, i. e. H = (I - N) / 2, and the reference point for the half count.
    • d) The black score B is counted.
    • e) The count is performed by scanning the intersections of the board using a finger. It denotes any intersections belonging to the count. The intersections are added.
    • f) B is compared with H. Black wins if B is greater than H (B > H). White wins if B is smaller than H (B < H). The game is a tie if B and H are equal (B = H).
    • g) The winner is said to win by twice the positive difference of B and H.
  7. Stone counting for area scoring:
    • a) All empty intersections that score for black respectively white are filled with black respectively white stones.
    • b) As long as possible, a pair of one black and one white stone is removed from the board.
    • c) The player of whom stones remain on the board is the winner. If no stones remain, then the game is a tie.
    • d) The winner is said to win by the number of remaining stones.
  8. Chinese half counting for area scoring:
    • a) I is the total number of intersections of the board (I = 361 for a 19x19 board).
    • b) N is the number of empty intersections that do not score.
    • c) H is half the difference of I and N, i. e. H = (I - N) / 2, and the reference point for the half count.
    • d) The black score B is counted.
    • e) First the empty intersections that score for black are counted. Each region of such empty intersections shall assume a shape that represents a multiple of ten. For this purpose one stone at a time may be rearranged. Such a stone is adjacent to a region in question (but not to an opposing region), is taken off the board, and either put in some counted region and adjacent to another stone or put away. When multiples of ten have been properly created, they are added as the sum E of counted empty intersections for black.
    • f) When E is determined the number of black stones on the board has to remain constant. All black stones are rearranged in piles of ten as far as possible. Then the number of black stones S is determined.
    • g) Then B is the sum of E and S, i. e. B = E + S.
    • h) B is compared with H. Black wins if B is greater than H (B > H). White wins if B is smaller than H (B < H). The game is a tie if B and H are equal (B = H).
    • i) The winner is said to win by twice the positive difference of B and H.
  9. Point by point counting for territory scoring:
    • a) First the numbers of empty intersections scoring for black respectively white, Eb and Ew, are counted.
    • b) Each count is performed by scanning the intersections of the board using a finger. It denotes any intersections belonging to an according count. The intersections are added.
    • c) The numbers of black respectively white prisoner stones, Pb and Pw are counted.
    • d) Each player's count is the sum of his empty intersections and of opposing prisoner stones, i. e. black's count is B = Eb + Pw, white's count is W = Ew + Pb.
    • e) The winner is the player of the higher count. He is said to win by the positive difference of the two counts. If both counts are equal, then the game is a tie.
  10. Japanese counting for territory scoring:
    • a) As far as possible, black prisoner stones are filled in empty regions scoring for black, white prisoner stones are filled in empty regions scoring for white. Remaining black respectively white prisoners are counted as Rb and Rw.
    • b) Then all remaining empty intersections scoring for either player are counted, first black, then white.
    • c) As far as possible, each region of such empty intersections of a player shall assume a shape that represents a multiple of ten. For this purpose one stone at a time may be rearranged. Such a stone is adjacent to a region in question (but not to an opposing region), is taken off the board, and put in some counted region and adjacent to another stone. After proper rearrangement, the remaining empty intersections of a player, black or white, are added as Eb respectively Ew. (During rearrangement stones adjacent to a region should be of the colour for which it scores.)
    • d) The count of a player is the sum of remaining empty intersections counting for him and of remaining opposing prisoner stones, i. e. black's count is B = Eb + Rw, white's count is W = Ew + Rb.
    • e) The player with the higher count wins the game. If both counts are equal, then the game is a tie. The winner is said to win by the positive difference of the two counts.

Komi

  1. Before a game its score may be adjusted by a number of points, called komi.
  2. Komi is set by the tournament organization.
  3. Komi may be
    • a) integer values to allow ties, or
    • b) integer values adjusted by plus 0.5 to avoid ties.
  4. Komi is considered for counting and compares with the full count. Half the komi compares with the half count.
  5. Currently for even games, integer values for komi typically vary between 5 and 7.

Handicap Stones

  1. A tournament system might set handicap stones for a game.
  2. The setting might use one of the following types:
    • a) free handicap,
    • b) fixed handicap.
  3. Before white plays its first stone, black has to play as many stones as are set as his handicap.
  4. Free handicap:
    • a) Alternation of the game starts with black playing H handicap stones and white passing H-1 times in between.
    • b) The empty intersections for the handicap stones may be chosen freely.
  5. Fixed handicap:
    • a) Before alternation of the game black puts his handicap on the board. Then white starts alternation.
    • b) From the perspective of the black player, the intersections of the board have coordinates A to T, omitting I, from left to right and 1 to 19 from the bottom to the top.
    • c) For a handicap of H stones the following intersections are occupied:
      • H = 2: Q16, D4.
      • H = 3: Q16, D4, Q4.
      • H = 4: Q16, D4, Q4, D16.
      • H = 5: Q16, D4, Q4, D16, K10.
      • H = 6: Q16, D4, Q4, D16, Q10, D10.
      • H = 7: Q16, D4, Q4, D16, Q10, D10, K10.
      • H = 8: Q16, D4, Q4, D16, Q10, D10, K4, K16.
      • H = 9: Q16, D4, Q4, D16, Q10, D10, K4, K16, K10.

Thinking Times

  1. In each game each player uses set thinking times with the aid of proper clocks.
  2. If a player exceeds all his allotted time, he loses the game by time exceeding.
  3. For a tournament, the tournament organization sets the thinking times.
  4. Thinking times consist of a basic time and possibly overtime periods.
  5. Basic time should vary between 0 minutes and 10 hours.
  6. Lightning games should use between 10 minutes and 1 hour basic time.
  7. Normal games should use between 1 and 8 hours basic time, with 3 to 5 hours being most typical.
  8. The basic time should reflect the nature of the tournament.
  9. Each overtime period requires play of a predetermined number of stones and pressing the clock within a predetermined time limit. Passing includes putting away one stone.

This is a copy of the living page "International Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo


International Team Baduk Championship

The first edition of this tournament was held October 24-28 2005 in Seoul, Korea, organised by the Korean Amateur Baduk Association. It is a team tournament for amateurs, with 3 players per team - 16 teams from selected countries participated. These were:

  1. Korea
  2. China
  3. Japan
  4. Taiwan
  5. Philipines
  6. Australia
  7. Netherlands
  8. Russia
  9. Singapore
  10. USA
  11. Germany
  12. Thailand
  13. Argentina
  14. Malaysia
  15. Indonesia
  16. Vietnam

This tournament was only held once, and has been replaced by the KPMC. The first Korean Ambassadors Cup tournaments held were qualifiers for this event.

For more information see the Korean news for 20 July on [ext] Gobase.

Also note that a Chinese international amateur team tournament with prize money will be held during the same time period - see [ext] http://news.world-go.org/index.php?option=com_content&task=view&id=281&Itemid=53

This is a copy of the living page "International Team Baduk Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ITBC

Referenced by
IncheonWorldAmate...
AmateurTournaments
TopAmateurPlayers...
IncheonWorldAmate...


International Title Statistics

Keywords: Tournament

From 1988 onwards there have been a number of major international tournaments in which the best players from all three major go-playing countries have been able to compete. On this page we present some statistics on the winners of these tournaments. At the end are listed the tournaments which are included.

The Statistics

These figures are as of September 2006, and 58 tournaments are included. (Some omissions are possible.)

Numbers of tournament wins for each player are as follows:

 Yi Ch'ang-ho (kor)     17
 Cho Hun-hyeon (kor)    9
 Yu Ch'ang-hyeok(kor)   6
 Yi Se-tol (kor)        6
 Ma Xiaochun (chn)      2
 O Rissei (jpn)         2
 Takemiya Masaki (jpn)  2
 Cho Chikun (jpn)       2
 Kobayashi Koichi (jpn) 1
 Otake Hideo (jpn)      1
 Pak Yeong-hun (kor)    1
 Rin Kaiho (jpn)        1
 Seo Pong-su (kor)      1
 Yoda Norimoto (jpn)    1
 Yu Bin (chn)           1
 Chang Hao (chn)        1
 Gu Li (chn)            1
 Cho U (jpn)            1
 Luo Xihe (chn)         1
 Pak Cheong-sang (kor)  1

The tallies for each country are as follows. (I count each player according to the country he usually plays in. This is somewhat generous to Japan, since O Rissei and Rin Kaiho are from Taiwan, and Cho Chikun is from Korea.)

 Korea  41
 Japan  11
 China   6

The Tournaments

The following tournaments are included in the above statistics:

  • Fujitsu Cup (17 tournaments)
  • Tong Yang Securities Cup (7 tournaments, as I don't count the first two, discontinued)
  • Samsung Cup (9 tournaments)
  • LG Cup (8 tournaments)
  • Ing Cup (5 tournaments)
  • Chunlan Cup (5 tournaments)
  • Toyota & Denso Cup (2 tournaments)

The following is a list of the winners, in chronological order of the date of the win (that is, the date of the last game of the tournament - although in the case of the 4th Fujitsu Cup this game wasn't actually played).

   1st Fujitsu   1988-09-03  Takemiya Masaki
   2nd Fujitsu   1989-08-05  Takemiya Masaki
   1st Ing       1989-09-05  Cho Hun-hyeon
   3rd Fujitsu   1990-08-04  Rin Kaiho
   4th Fujitsu   1991-08-03  Cho Chikun
   3rd Tong Yang 1992-01-27  Yi Ch'ang-ho
   5th Fujitsu   1992-08-01  Otake Hideo
   2nd Ing       1993-05-20  Seo Pong-su
   4th Tong Yang 1993-06-08  Yi Ch'ang-ho
   6th Fujitsu   1993-08-07  Yu Ch'ang-hyeok
   5th Tong Yang 1994-06-22  Cho Hun-hyeon
   7th Fujitsu   1994-08-06  Cho Hun-hyeon
   6th Tong Yang 1995-05-24  Ma Xiaochun
   8th Fujitsu   1995-08-05  Ma Xiaochun
   7th Tong Yang 1996-03-20  Yi Ch'ang-ho
   9th Fujitsu   1996-08-03  Yi Ch'ang-ho
   3rd Ing       1996-11-06  Yu Ch'ang-hyeok
   1st Samsung   1996-11-29  Yoda Norimoto
   8th Tong Yang 1997-04-18  Cho Hun-hyeon
   1st LG        1997-05-19  Yi Ch'ang-ho
  10th Fujitsu   1997-08-02  Kobayashi Koichi
   2nd Samsung   1997-11-28  Yi Ch'ang-ho
   2nd LG        1998-03-23  O Rissei
   9th Tong Yang 1998-05-13  Yi Ch'ang-ho
  11th Fujitsu   1998-08-01  Yi Ch'ang-ho
   3rd Samsung   1999-02-08  Yi Ch'ang-ho
   3rd LG        1999-05-10  Yi Ch'ang-ho
   1st Chunlan   1999-06-29  Cho Hun-hyeon
  12th Fujitsu   1999-08-07  Yu Ch'ang-hyeok
   4th Samsung   1999-12-07  Yi Ch'ang-ho
   4th LG        2000-05-10  Yu Bin
   2nd Chunlan   2000-06-22  O Rissei
  13th Fujitsu   2000-08-12  Cho Hun-hyeon
   5th Samsung   2000-12-14  Yu Ch'ang-hyeok
   4th Ing       2001-02-16  Yi Ch'ang-ho
   5th LG        2001-05-21  Yi Ch'ang-ho
   3rd Chunlan   2001-06-26  Yu Ch'ang-hyeok
  14th Fujitsu   2001-08-04  Cho Hun-hyeon
   6th Samsung   2001-12-14  Cho Hun-hyeon
   6th LG        2002-04-01  Yu Ch'ang-hyeok
  15th Fujitsu   2002-08-03  Yi Se-tol
   7th Samsung   2003-01-14  Cho Hun-hyeon
   1st Toyota    2003-01-29  Yi Ch'ang-ho
   4th Chunlan   2003-03-18  Yi Ch'ang-ho
   7th LG        2003-03-27  Yi Se-tol
  16th Fujitsu   2003-07-07  Yi Se-tol
   8th Samsung   2003-12-11  Cho Chikun
   8th LG        2004-04-01  Yi Ch'ang-ho
  17th Fujitsu   2004-07-05  Pak Yeong-hun
   9th Samsung   2004-12-10  Yi Se-tol
   2nd Toyota    2005-01-08  Yi Se-tol
   5th Ing       2005-03-06  Chang Hao
   5th Chunlan   2005-03-08  Yi Ch'ang-ho
   9th LG        2005-04-20  Cho U
  18th Fujitsu   2005-06-04  Yi Se-tol
  10th Samsung   2006-01-13  Luo Xihe
  19th Fujitsu   2006-07-03  Pak Cheong-sang
  10th LG        2006-04-21  Gu Li

This is a copy of the living page "International Title Statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiChangHo
YiSeTol
ProfessionalTourn...


International Young Go Team Games

PageType: Alias

AllAsiaNewStar

This is a copy of the living page "International Young Go Team Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Internet Go Academy

IAG was founded by Darek Dabkowski in 2001. It has now more than 250 participants. Participation is free for everyone so far. Lessons are available in Polish on KGS. The webpage is [ext] http://akademia.go.art.pl MK

This is a copy of the living page "Internet Go Academy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
GenerateDiagramFr...

Homepages
MarcinKaminski


Internet Go Server

PageType: Alias

IGS

This is a copy of the living page "Internet Go Server" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurRankDiploma
JiangZhujiu
PullingUpTheLadder


Internet Ratings Database

We have a situation where there are many smaller go communities that all have different rating systems. As evidenced on the worldwide rankings discussion page it is very difficult to make comparisons between differing go servers/organizations because there is only anecdotal evidence for comparisons available.

The idea is this, a central repository of "rated" games played.

Jim creates an account at the database and are assigned an ID (243)

Jim the logs on to a participating go server account (angry_lemur) and enters 243 in his profile.

That night, when the participating go server sends updates to the central db it sends information about the association of angry_lemur/243.

The next day Jim logs into his account on the central database's page and notices that angry_lemur on go server X is claming to be him. He can approve or reject this assertion.

Lets say Jim signs up on another go server under the name Jimmy, He follows a similar process as before.

The next time go server #2 gets data from the central database it notices that there Jimmy has played many games as angry_lemur on another server and using this data it can come up with a good rank right away. Next week when Jim logs in again he notices he has a solid rank.

Note that the central database itself dosent force its rankings on server admins, it simply offers an exchange of data. The server admins agree to send the database game wins/losses played on their server, and in return they can get the wins/losses for their users that play on other servers. The server admin can then apply whatever crazy ratings math that they prefer to come up with their own ratings/rankings.

For this to work it would require cooperation, youd need at least a few server admins to decide to support the database. And of course there would have to be users that play regularly on multiple go servers and that would bother to actually sign up with the central server.

Eventually if some of the larger asian go servers decided to sign up we could come very close to being able to calculate a true worldwide amature rank. One could argue that tournament games are a better indicator, but I think that the sheer number of internet games played would overcome the difficulty of some people playing too quickly or not as serious on the internet.

A tool could be written for go organizations as well that would submit their tournament results.

Malweth: This may be possible currently to some degree, however, it would require user participation or server participation. It should be possible for users to add their own game results to a central database if the server does not accept them. It may also be possible to harvest game rating information from other servers.

One possibility that could happen now (if KGS, IGS, and other admins allow this) is for the IRG admin to verify users affiliations with other servers and automatically update the IRD database daily.

For example: IRD user "Malweth" signs up the KGS account "MalwethKGS" and IGS account "MalwethIGS." Both are verified by the IRD admin on the two servers (perhaps a code phrase). The AGA user ID "12345" is also registered. (etc)

The IRD server connects to IGS daily and runs "stats" on the user "MalwethIGS." Additionally, the IRD server connects to KGS and checks the rating of "MalwethKGS" (even better if this were possible via web). Finally, the IRD server queries the AGA ratings database for 12345.

IRD would be able to do the following:

  1. IRD could have a ratings conversion table that is more accurate than the one available on senseis.
  2. IRD could extrapolate a user's probable rating on other servers.

Using actual game results from other servers to find a rank on the local server is unlikely at best. It would likely be highly problematical and it would open up security and accuracy issues on the local server.

Check out UGS for more discussion on similar topics.

As long as there are no time-dependent ratings on those servers, even the consistency for the same player on the same server is missing, when using two accounts for two different time settings. A cross-server rating comparison makes more sense (if at all) after having established normalized time-dependent ratings on each server. tderz

Malweth: Certainly true, except that time-dependent ratings on any current (internet) server seems like a lot to ask. There is always the risk that a speed-go account from one server and a slow-go account from another server are used to corrupt the IRD. The questions I have are:

  • How accurate does this IRD need to be?
  • What chance of such corruption exists?
  • Can't a standard deviation limit be used to reduce such corruption?

The problem also exists that some go ratings databases are not queryable by some third party. I know EGF and AGA are available, but I'm sure others (some Japanese, for example) would be hard to obtain.

The final problem I see is that low data points result in low accuracy. Without a large population of entrants in this database, the information becomes less useful - the only fix for this is time.

I hadn't thought about harvesting data, I guess the issue with that is that there is no way to prevent me from claiming to be some account on another server which is not mine. I think we would need some sort of minimal server cooperation if for nothing more than authenticating the username associations.

As for the time issues, I was thinking we could include the time information, with the game result. So if you feel that blitz games are innacurate, when you calculate the ratings you could simpy filter out games which were not played with suitable time controls.

Malweth: My idea for standard deviation "throw-out:"

 Server XXX:	IGS	KGS	AGA	(Standard Deviations are primed)
 Rank:		Ai	Ak	Aa
 Rank:		Bi	Bk	Ba
 Rank:		Ci	Ck	Ca

 User:		a	b	c	(a is close to Ai, b is close to Ck, c is close to Aa)

 IGS-centric:
 Server:	IGS	KGS	AGA
 User:		Ai-a	Ak-b	Aa-c	deviations (absolute)
             ****		Indicates large deviation

 KGS-centric:
 Server:	IGS	KGS	AGA
 User:		Ci-a	Ck-b	Ca-c	deviations (absolute)
         ****		****	Indicates large deviation

 AGA-centric:	IGS	KGS	AGA
 User:		Ai-a	Ak-b	Aa-c	deviations (absolute)
             ****		Indicates large deviation

All large deviations are thrown out. Other ranks are factored into the table.

The "Server XXX" table exists for each server/association in the database.

The acceptable deviation can be adjusted as necessary, but this deviation should probably be based on the standard deviation of the average for all users (for any given rank and server base).

For example:

IGS, at 5k has 50 users. 35 of these users have a KGS rank. 10 of these users have an AGA rank.

The sum(KGS)/35 is the average for all KGS ranks corresponding to IGS 5k. The standard deviation is the sum(|sum(KGS)/35-KGS|)/35 for all users (e.g. the average difference for all users).

This is where it pays to "affiliate" with the go servers (which I doubt is possible) to get a rank with decimal places: A user's information is accepted into the true average iif their rank (Ak) is within the standard deviation of the average to the average. In other words: |Ak-b|-Ak'+k > 0 (k is a factor).

EdwardHammerbeck: I want to get away from the go-based tech talk and focus on the programming/systems design stuff. If I may add my "duh" factor comments, I think this is a good candidate for some sort of XML web service type thing. We have disparate systems using disparate data models, but everybody is essentially all doing the same thing. The semantics are all that is really different. So, if we could all agree to some sort of XML based standard for the server admins to provide a web service for, then all this central ratings body would have to do is agree on the maths required to crunch all the different data streams. The data would not have to be real time. I mean, so what if your rating data is a week old or two days old. Leave it to the server admins to set their schedule based on their resources available.

So they, weekly or twice weekly or whatever, publish an updated stream. Our users, when they query their stats, get the most recent data available. Nothing too fancy.

Of course I am oversimplifying to a great degree and relying on a whole mess of assumptions (endless free time, altruism, etc.) but I think the high-level idea is sound.

Ectospheno: I suppose this page is an interesting intellectual discussion but is anyone here under the delusion this will ever happen? From what I can gather the admins for the various popular go servers don't exactly like each other. One server in particular will never do anything that would encourage players to learn about other servers much less play on them. Forget technical problems - the political problems alone will ensure this never happens. Sorry to be the wet blanket but I'm afraid that is the reality of the current situation.

Stormer: I don't think its that dire. The server admins in question are investing a lot of time running free services for the community. If they feel that having some sort of unified ranking system would be beneficial (or at least interesting) I think it could happen.

Edward Hammerbeck: I don't want to be a wet blanket either, but my enthusiasm for the project is tempered by the political realism Ectospheno mentions above. I've been around the online go scene less than a year, and I already know better than to mention two or more go servers in the same sentence. Or rather two particular go servers. Yikes. I hope I don't inadvertently start a flame war.

Fabian?: Obviously one needs a server independent system then... I would propose an independent page where everyone who has two (or more) up to date ranks can enter his rank. The page could calculate the average conversion factors then. This way one person can also enter his ranks more than once when he progresses. Of course this solution as well would need someone to actually develop the webpage for it...

Tas: Well Senseis is trying, in rank worldwide comparisons and similar pages. We just need more users to fill in their various ranks.

This is a copy of the living page "Internet Ratings Database" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RatingSystems


InternetSecurity

PageType: Alias

KGSIssueSecurity

This is a copy of the living page "InternetSecurity" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PageNameChangeReq...
KGSIssueSecurity
posting:4660


intersection

PageType: Alias

Point

This is a copy of the living page "intersection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBoard
Point/Discussion


Intertwined Ladders

Difficulty: Beginner Keywords: Tactics

Note: The term "intertwined ladders" is not an established Go term.

Intertwined ladder

Here are two ladders that are intertwined together. It occasionally appears in games. Some people use the ambuguous term "double ladders" to describe this.

There is an example from a professional game below.

Intertwined ladder

Such a ladder is hardly stable, because players alternatively get the choice to continue the ladder, or to break out of the intertwined ladders using a double atari like the one shown in this diagram.

Hane vs. Yamashita, 2006 Kisei Game 1, alternative to move 89

Shukan Go, in its 2006-01-30 issue, gave a commentary on the 1st game of the 2006 Kisei match between Hane Naoki and Yamashita Keigo, showing how Black (Yamashita) would be destroyed if he cut with B1 at move 89 and then pulled his stone out with B3. Yamashita instead played at the circled point and went on to win the game.

The term double shicho is apparently not used in Japan. Instead the commentary described the sequence as "linked shichos".

Moves 99 to 108

Moves 109 to 118

Moves 119 to 128

Moves 129 to 138

Moves 139 to 144

See also:

  • Dual ladder
  • Parallel ladders
  • Dual ladder breaker
  • Double threat ladder maker

This is a copy of the living page "Intertwined Ladders" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DualLadder
ParallelLadders
ParallelLadders/D...


Intetsu

PageType: HomePage

Im a 3 dan player on KGS. Ive been playing Go for around 2 years now. Im one of the worst dan players youll ever find, I cant count the score in games, some 20 kyus are better at the endgame then me!, my reading ability is horrible, my global sense is ok, the only thing that makes me stay as a dan player is my intuition :)

My best accomplishment since i made this account on KGS is my 7 game series with the 7 dan Vyasa.

Game 1 4 handi white wins by resign

Game 2 4 handi black wins by resign

Game 3 4 handi black wins by resign

Game 4 4 handi black wins by resign

Game 5 4 handi black wins by resign

Game 6 3 handi black wins by 2.5 points

Game 7 3 handi black wins by 4.5 points

I get very nervous when people are looking at my games, im not used to playing with an audience. Oh and when i made this account i didnt know there was a stronger 9 dan intetsu who used it previously, thats for everyone that will say "You suck your not the real Intetsu!!!"

This is a copy of the living page "Intetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankWorldwideComp...
WhyDidYouStartGo
AsaiHideki


PageType: Difficulty:

This is a copy of the living page "" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Introduction to Combinatorial Game Theory

Table of contents
Introduction to Combinatorial Game Theory
Goal of this page
Defining some terms
Notation
Defining Zero in CGT

Introduction to Combinatorial Game Theory

Goal of this page

The primary goal for this page is to define the basics of Combinatorial game Theory (CGT) that are needed to understand CGT as applied to Weiqi (Go).

  • Correctly defining CGT terms is a high priority.
  • Correctly portraying the history of CGT is a very low priority.

Defining some terms

perfect information : games in which the state of the entire game is known to all players. Go and chess are examples of perfect information games. The card game bridge is example of a game that is not perfect information because some cards are hidden from the players.

two person: There are two players competing.

zero sum: A game ends with one player winning and one player losing.

Most games that have been analyzed by CGT have been perfect information, two person, zero sum games.

game: while many of us use the term game to refer to things like "chess", "Go" or "bridge", CGT also uses the term game to refer to positions.

Additional properties of CGT:

  • Players alternate making moves in a game.
  • Playing a move is an obligation. The first player who can not make a legal move when it is their turn loses.

Notation

Given a game (e.g. a board position in Go) there are a number of legal moves left could make if it was left's turn and there are a number of legal moves right could make if it was right's turn. This can be represented

      A =   { B, C, D | E, F, G }

where A is the current game, B, C and D are the new games (i.e. positions) that left can move to while E, F and G are the new positions right can move to.

The simplest game possible is

   {|}

This game in which neither left nor right have a legal move.

   { {|} | }

is the game in which left can move to the game {|} while right has no legal move.

Similarly

   { | {|} }

is the game in which right can move to the game {|} while left has no legal move.

Merk: Do { {|} | } and { | {|} } simplify to {|}? Because { | {|} } seems like "Left has no options, but Right has the option of choosing the set of no options."

Bill: { {|} | } = 1, and { | {|}} = -1. In the first case Left has a move, but Right does not, and the opposite is true in the second case.

Merk: Ah, I think I see. So, in the first case, Left could play a move that would make the current game {|}? And since Right has no response, he loses that game?

Bill: Correct! :-)

Merk: Yay, thanks for the help! =D

Defining Zero in CGT

CGT defines 0 (the zero game) as a second player win. The simplest (canonical) form of 0 is

        {|}

that is, the game in which neither player has a legal move. Whoever's turn it is to move in the zero game loses and their opponent wins.

jfc red blue hackenbush is really the ideal game for illustrating these fundamental games because it is easy to construct these assymetrical games in red blue hackenbush. <Sigh> if only SL had the ability to notate RB hackenbush.

ilanpi: Just use black white hackenbush played on a go board and "hack" away!

jfc : excellent idea!

ilanpi: Thanks! How about calling this version of the game "Hackengo".

Authors: jfc.

This is a copy of the living page "Introduction to Combinatorial Game Theory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CombinatorialGame...


Introduction to infinitesimals

Path: CGTPath · Prev: OneMoreNumber · Next: InfinitesimalsDiscussion
Keywords: EndGame

Introduction

In Combinatorial Game Theory (CGT) an infinitesimal is a non-zero combinatorial game in which both the Left stop and the Right stop are 0. In CGT you win if your opponent has no move, so play with infinitesimals is concerned with getting the last move (tedomari). A great deal of CGT research has been concerned with play at temperature 0.

The simplest infinitesimal is * (star), also written

                   { 0 | 0 }

The reason they are called infinitesimals is that even if such positions are advantageous to you (e.g., you win no matter who moves first), no finite number of such positions added together will be able to beat your opponent if he has a single point, or even a fraction of a point. In other words, you can have games which are positive but less than any positive rational number, which can be taken as a definition of the mathematical concept of "infinitesimal." Other infinitesimals, like *, are confused with zero. That is, they are smaller than any positive game and larger than any negative game, but are not larger than zero.

For the application of infinitesimals to go, see Go Infinitesimals and Chilling.

See also

STAR [thumbnail diagram]

UP [thumbnail diagram]

DOWN [thumbnail diagram]

UPSTAR [thumbnail diagram]

DOWNSTAR [thumbnail diagram]

TINY [thumbnail diagram]

MINY [thumbnail diagram]

Path: CGTPath · Prev: OneMoreNumber · Next: InfinitesimalsDiscussion
This is a copy of the living page "Introduction to infinitesimals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Infinitesimal
Infinitesimals

Paths
CGTPath

Referenced by
CombinatorialGame...
KawabatasMasterOfGo
Chilling
GoInfinitesimals
Star
AmbiguousPosition...
Up
PracticalEndgameT...
AtomicWeight
Down
BasicEndgameTheory
Tiny
YoseJiten/Errata
CombinatorialGame...
Minimax/Discussion
Tedomari/Solution1
CorridorInfinites...
ClampConnectionCo...
TiniesAndMinies
Chilling/discussion

Homepages
Twold


Introduction to the 'tap' tactic

PageType: Alias Difficulty: Intermediate Keywords: Tactics

BillSpight/Tap

This is a copy of the living page "Introduction to the 'tap' tactic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Introduction

Referenced by
MessageBoard
Spightonians


Introduction to the 'tap' tactic / Discussion

Sub-page of IntroductionToTheTapTactic

Table of contents
Thank You
Introduction
Page name and motivation
Is this general concept really useful?
Difference between "press" and "attach"
Difference to the term "press" as defined in the "press" page.
Alternative Names for this play
Table of diagrams
Press?
Press
Attach

Thank You

(Sebastian:) Thank you for the enormous effort you consistently put in SL, and for this page in particular. It is an interesting concept and it is probably very useful for beginners to look at the immediate neighbours of a stone they put on the board. At the very least, this will help them learn how to look out for their liberties.

Bill: My thanks to everyone for their comments and critiques. They have been a great help to me. Even if we do not see eye to eye, I appreciate everyone's point of view. :-)

Introduction

See Introduction to the 'tap' tactic / Introduction

Page name and motivation

(Sebastian:) I don't understand why you call this page "The Most Useful Play" - if there is a different, bigger play, wouldn't that be more useful?

Bill: As for it's being the most useful play, when it is played it is usually the biggest play, no? ;-) In its various forms, it is one of the most frequent plays in go, if not the most frequent. That's pretty useful.

(Sebastian:) Re: "when it is played it is usually the biggest play" - Certainly not! This is an introductory page, which will be read by people below the beginners' level. By definition, a move they make or consider will often not be the biggest play. Or do you mean: Beginners should always attach, even if there are bigger moves?

Bill: Well, my observation is that rank beginners often miss the press. In fact, that is my main motivation for this page. Showing them the press and explaining its virtues will help dispel their early confusion about where to play and why.

(Sebastian:) I see your motivation. Unfortunately, though, the title contributed to my confusion because I expected a page about useful play in general. If only we had a unique name for the play (see previous section), we could simply name the page that.

Rakshasa: Why all the superlative titles for pages?.. I would say the most useful plays in go are those that manage to be placed close enough to an intersection, thus avoiding any confusion as to it's intended position. This page describes a fundamental type of move, but the most useful? Maybe the most played move, but does that really matter?

Is this general concept really useful?

unkx80:

Press?

I can't just help it, sorry. =P

Bob Myers: I've always thought there were concepts out there that our language hadn't captured adequately and thus we were not able to talk about to others or even inside our own heads. I even designed a computer project to try to identify such patterns, although I still haven't gotten around to actually doing it.

Having said that, I don't think the press is such a concept. From the examples, I don't see why it's different from either push or block, the distinction between which is useful I think (and probably should be defined more clearly and intuitively somewhere).

But in the definition, you say this move can have either black or white stones at any of the four little red squares. Depending on which color stone is where, though, the meaning and quality of the move changes dramatically. For instance, if there's a White stone in the upper left, Black's move blasts through the knight's move. If there's a Black stone there instead, Black's move is an empty triangle. If there's a White stone in the lower right, Black is pushing from behind. And so on.

If your attempt was simply to generalize pushing and blocking, that could be useful, but with various combinations of stones of either color at the red rectangles as you propose, the moves covered by this definition include far more than just moves and blocks.

Bill: I do think that it is a useful concept, both in theory and for new players who have not learned about blocks, pushes, etc. My aim was to introduce them to very basic, general, and useful ideas in a simple way. If there is any theoretical advantage to the concept, so much the better.

Calvin: Thanks for this page. It's important to emphasize this. I have been studying haengma recently, and the press is one of the more useful applications of this most solid connection, and it is often neglected. The discussion here is interesting, too. I think the Japanese literature (and much of the English literature that is derived from it) tends to distinguish a block from push from an extension because they have different uses (as Bob suggests), but the Korean literature on haengma seems to go in the completely opposite direction in mental organization. They would go even further than Bill and include extensions that are not presses (which also have implications in terms of liberties) and if you include those, then the nobi really is a ubiquitous and vastly underappreciated play! I think beginners neglect it because it feels dumb and slow and not clever at all, but that's not the case. A properly timed turn can completely change the flow of the game. I am only beginning appreciate this. Next you might write about why beginners don't see the kosumi as often as they should!

Bill: Thanks for your comments, Calvin. I have not studied haengma, myself. I look forward to more discussion of it here, as you and other players learn more about it. :-)

Difference between "press" and "attach"

(Sebastian:) You do mean exactly the same thing as attachment, or don't you?

Bill: No.

Press

Attach

Vive la difference! :-)

(Sebastian:) Is there really no term for this basic pattern yet? If that is so then we should clarify this on the attachment page and replace the diagram there with your diagram here. Or do you mean that your move is a special case of attachment?

Difference to the term "press" as defined in the "press" page.

(Sebastian:) press is already used. It is not up to me to say how often it is used, but the page has been in existence for over two years, and nobody ever thought fit to mention with a single word that it's ambiguous or even deprecated, as you imply by superseding it.

Bill: I think I explicitly do not deprecate it or supersede it.

Bill (moved from another reply): [… W]hen I realized that, aside from this page, you are not going to say press, but block, push, turn, or crawl (and maybe a few others), I figured the name was not a problem. Press is descriptive.

(Sebastian:) What do you mean by "this page"?

  • If you mean the press page then I interpret your words as: Let's not care what the press page says and just use the same word in a different meaning. Or am I misunderstanding you?
  • If you mean that the term should not be used outside of the page you created then we should move your reply to "Is this general concept really useful?" above. I think it supports Bob's question.

Bill: Yes, I meant that I just needed a term of convenience, to refer to the play. I was not out to reform go terminology. My aim was to give new players a general, useful concept. Experienced players, especially those who know the other terms, do not need it.

If a beginner learns from this page to call the attachment "press" and looks it up on the press page, they will get confused. Why confuse beginners of all people?

Bill (moved from another reply): Also, there is precedent for some ambiguity: extension for both nobi and hiraki.

(Sebastian:) I can't follow your argument that it's OK to add more confusion just because we already have confusion about some other words.

unkx80: […] I would prefer to see the meaning on the press page expanded to include this kind of "press" Bill described, but how do Europeans and Americans use the term "press" in Go? FYI, the Chinese use 压 to denote either form of "press down".

Bill: Does 压 cover the meaning of the move? If so, we should note that.

As for the meaning on the press page, it is a translation of the Japanese term, kake. I see no reason to be Nihongo-centric here. Why not at least have a link from the press page to a page for the Chinese term? (I do not recommend changing the English usage, however. It is established.)

unkx80: If it is established English usage, then lets not change it.

Alternative Names for this play

Bill: First, about the name. I looked for alternatives, but did not find any that satisfied. (As for attach, it does not convey the application of pressure that the friendly stone helps to exert.)

(Sebastian:) If you look for a general term, how about "the workhorse"? How about names such as "punch", "knock", "clout", "whack", "thwack", "blow" or "shove"? (I'm not familiar with boxing terminology, maybe there are more terms we could borrow.) These are all free - there's no page with these names, so it would adress all my above concerns. Would any of these work for you?

Bill: Upon reflection, I think knock is a good choice. Especially since we are changing the page name. How about it?

Dan: My first choice would be "elbow"; it feels to me like one is elbowing the other player out of the way. But "elbow" often seems to have a diagonal connotation. "Knock" is okay with me.

(Sebastian, later:) Your examples did help. I now see that this includes even the crawl, so the imagery of synonyms to "hit" doesn't really fit. How about "tackle", "shield", "check", "buttress", "play against" or if you want a very general term: "confront"?

unkx80: I think generally the term "press" is okay, but I thought normally people "press down" rather than "press up" (e.g. crawl)? […]

Charles The play is a push. Could we just have the content of the parent page moved to that one?

Bill: Actually, Charles, the most common form of the play is a block, not a push.

Charles Well, you made the page Introductory level. I'll trouble you not to argue in terms of oshi versus osae, therefore, for reasons that are well-rehearsed here on SL. 'Block' is a hopelessly vague term to use with beginners; they always think they should be blocking something or other, and rarely get that clear.

Charles I think this page should be renamed as 'the press is the most useful play in go'.

This is a copy of the living page "Introduction to the 'tap' tactic / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Introduction

Referenced by
BillSpight/TouchD...
HowToReadDiagrams...


Introduction to the 'tap' tactic / Introduction

Sub-page of IntroductionToTheTapTactic

Introduction - why this page should be crystal clear

(Sebastian:) [...] For me, the introduction of the page (under the headline "The most useful play in go", same as the page itself) is still very unclear. Which would be fine if it weren't just the introduction of an "introductory" page. I don't claim to be a good Go player, but if I have serious problems with text that is targeted towards absolute beginners there must be something really wrong. I still see the following problems and questions: [...]

Bill: I think things will be clearer when I give examples and tell people what to call them. :-)

(Sebastian:) They did indeed clarify your intention for me. But I still think that the introductory section of an introductory page should be crystal clear by itself.

Further Discussion (moved from The press is the Most Useful Play In Go/Introduction?)[3]

Charles I have great difficulties with the introduction, also. In brief, it says that introducing the word press to apply to 81 different local situations will help the raw beginner; provided enough case distinctions are then made.

Bill: 81 places? I only had 10 examples, Charles. Oh, I see what you mean. Actually, it's 3^357 places. ;-)

I think you disagree with the idea, not the introduction per se.

Charles No, if you make four wildcard places in your 3x3 diagram, you are talking about 81 formations. That's just absurd for an introductory level page.

Bill: That's a diagram issue. It is the whole rest of the board that is ignored, not just four locations. I. e., it is just four locations that are the focus of the definition.

But, given your comments, I think it is best to alter the diagram. Thanks.

Charles OK, that does something to narrow it down to one key message. Now, if this were my lesson, I would call it 'occupy the crossroads'

Bill: Nicely put, Charles. :-)

This is a copy of the living page "Introduction to the 'tap' tactic / Introduction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
IntroductionToThe...


Introduction to the 'touch' tactic

PageType: Alias Keywords: Tactics

BillSpight/Touch

This is a copy of the living page "Introduction to the 'touch' tactic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velobici


Introductory Pages By Topic

Difficulty: Introductory Keywords: Index page

Table of contents
General
Atari, Liberties and Capturing
Life and Death
Eyes
Goban Geography
Stone Patterns
Tactics
Connection
Ko
Misc

General

  • Go
  • Rules of Go - introductory
  • Rules of go - second tutorial
  • Territory
  • Fun Go Facts & Great Quotes
  • White & Black

Atari, Liberties and Capturing

  • Atari
  • Atari Atari
  • Auto-atari
  • Double Atari
  • Spot the Atari
  • Capture
  • Rule of capture
  • Liberty - introductory
  • Don't take away your own liberties
  • Two liberties

Life and Death

  • Alive - Introductory
  • Beginner's Guide to Tsumego
  • Dead
  • Unsettled
  • Preventing escape on the first line

Eyes

  • False Eye
  • Real eye
  • Recognizing an Eye
  • Two Eyes

Goban Geography

  • Corner
  • Open in the Corner
  • Corners, then sides, then center
  • Edge of the board
  • Center
  • Tenuki

Stone Patterns

  • Net
  • Bamboo joint
  • Peep
  • Ladder
  • Hane
  • One-point jump
  • Tsuke
  • Crane's Nest Tesuji
  • Cutting Point
  • Legal position
  • Too close

Tactics

  • Tesuji
  • Snapback

Connection

  • Chain
  • Connection
  • Hanging connection
  • Solid connection

Ko

  • Basics on kos
  • Ko threats - basic

Misc

  • Don't follow proverbs blindly
  • Thank You Move
  • Teach Yourself Go
  • Quick Questions
  • Example Game
  • Starting Points
  • Beginners play atari
  • Beginner Study Section
  • Pages for beginners

This is a copy of the living page "Introductory Pages By Topic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferenceSection
PagesForBeginners


intuition

Keywords: Theory

Chinese: 感觉 (gan3 jue2) feeling
Japanese:
Korean:

Knowing where to play without really thinking about it?

Suggested words and ideas to consider:

  • Subconscious knowledge.
  • Subconscious connection of ideas.
  • Holistic perception of the position.
  • Appreciation of the beautiful and/or elegant.
  • Feeling the position at an emotional level.
  • Using instinct.
  • pub learning

Some pros are renowned for their intuition. Here are two: Fujisawa Shuko, Cho Hun Hyun.

ilan: I think the best definition of "intuition" is the ability to understand the word "intuition". This highlights the impossible task of understanding the thinking process.

Davou: I think its important to distinguish intuition from what is commonly assumed about it. A moment of intuitive insight is not a product of magic, but instead a faculty of the mind to immediately access, evaluate and respond to a situation due to previous exposure. The mind eventually wires itself to respond to situations and problems it frequently encounters (think of a master guitarist's fingering ability versus a beginers). Having already evaluated the problem before, this 'evaluative' requirement is removed and the mind only need recognize and react; rather than recognize, evaluate and then react.

This is a copy of the living page "intuition" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms
BlitzGames
HowToRead
Improvement
DieterVerhofstadt...


Inukai Tsuyoshi

Keywords: People

Inukai Tsuyoshi (1855-1932) was a Japanese journalist and politician. Inukai served as Prime Minister 1931-1932. He was a Go patron, and worked to bring Go Seigen to Japan.

This is a copy of the living page "Inukai Tsuyoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TsuyoshiInukai

Referenced by
TakadaTamiko


Invade

PageType: Alias

Invasion

This is a copy of the living page "Invade" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Framework
SanrenseiFuseki
KeshiIsWorthAsMuc...
KeshiAndUchikomiR...
HaneTsugi/Advanced
TeachingGame22/Mo...
JosekiRelatedLife...
BlackSheepRengo2003
ChisakusFamousSac...
Byorgey/GoBlog
BQM213/Summary
BQM366


Invade a moyo one move before it becomes territory

Path: GoProverbs · Prev: KeshiIsWorthAsMuchAsAnInvasion · Next: DontAttachWhenAttacking

There is a proverb that says something like, "Invade a moyo one move before it becomes territory." (not sooner) [1].

AshleyF: At my level this is a new concept. While watching a lecture by James Kerwin, 1p on KGS Plus my main personal takeaway was from the below position. I'm going to try to explain my understanding of it but please, please, some stronger player come along and make this clear!

19x19 52nd Oza (Cho U, 9p vs. Yamashita Keigo, 9p)

He said that W2 was excellent timing [1]. One more move and Black would turn the bottom into territory. To my kyu-eyes it seems too late; why not invade when it would be easier to live (maybe more of a reducing move like W2 at B1)?

I believe his reasoning is that W2 will certainly be worth something. Playing earlier would also, but the value of the invading stones themselves would be the same for White. That is, White is going to have to run and make no points (only erase points) or sacrifice the stone to make something else work or play on the inside and be lucky to just barely live with two points. Invading a bit earlier or right now makes very little difference as far as the 'positive' value of the invading stones to White. Invading this area much, much earlier before the moyo was even formed is different and wouldn't be considered invading too early.

I think Mr. Kerwin's main point was that when evaluating the outcome of this (or any) engagement the relative initial strengths need to be taken into consideration. Considering how it turned out without considering how it started is inaccurate. Letting Black invest more stones in this side (but not quite securing it) maximizes the ratio of B/W. This means that White needs to get very little out of this skirmish to be happy with the result. The more Black invests, the less White needs to get. Since we already realize that White will get very little (zero or two points), regardless of whether he invades now or a bit earlier, let Black keep investing and wait for the very last possible moment. Stronger Players: is this a correct way to think about it?

Alex Weldon: That's one way to think about it. Personally, I would use slightly different logic to arrive at the same conclusion. My way of looking at it is that a move in an area of the board is only urgent if the opponent can achieve his desired goal there (e.g. turning it into solid territory) with a single move. If turning a moyo into territory will take him at least two moves, you can think of the set of his possible moves in the area and the set of your correct invasions in response to those moves as a kind of miai. As long as you have a good invasion or reduction in response to any move he makes, there are most likely going to be other areas of the board that are more urgent because the same sort of miai sets don't exist.

(Note that I'm using the term miai loosely here - I'm aware that if B1 invites W2, it's not necessarily true that W2 at B1 is the correct response to B1 at W2... that's why I talk about sets instead of pairs. If anyone has a better term for what I'm talking about, feel free to suggest it.)

Calvin: I like the miai idea. But it also seems to me that this timing may be related to the idea that such a play may often be tedomari, depending on the rest of the board, and would therefore count nearly double according to the proverb. Certainly if it takes two or move moves to seal off an area, then only the last one would be tedomari.

AshleyF: That make sense; early invasion not being urgent because it's a kind of miai. That's definitely a nice and understandable explanation for why it makes sense to 'Invade a moyo one move before it becomes territory'.

Most of the above is not really paraphrasing what Mr. Kerwin said; it's me trying to understand the idea (especially the bit about the invasion being of a constant and small value regardless of when played). I replayed the lecture (BTW, everyone should get a KGS Plus membership!) and here is an exact quote:

"...in fact the lower side is not territory even after this move ( B1). As a general matter, one of the most favorable times to invade a position is the move before it becomes territory. ... The move before it becomes territory is an excellent time to invade because the stronger a position is the less you need to get as the reducer to be satisfied."

This idea of letting Black build so that the relative value is more in line with what each player 'deserves' (knowing White deserves very little) is the most interesting thing to me. I've never thought of it like that. I think that's what Mr. Kerwin means; not entirely sure.

kritz o.k. - This may sound really stupid ... but is there a reference that discusses how to "create" a living group at the invasion? (How much space is needed) The only way I can figure out learning this is making a series "unreasonable"invasions.

Bob McGuigan: Obviously there is not going to be any simple set of conditions for having enough space. If you look at small living groups, together with all the adjacent intersections, it seems you need at least 25 points of free space. But usually you also need something more, such as nearby stones you might threaten to connect to, an escape path to the outside, or exploitable weaknesses in the defender's shape. If there are enough of these sorts of things you can wedge yourself into fairly small spaces. There is also the fact that an invasion might be unreasonable not because the invading stones die but because the defender's position is strengthened too much through moves that force the invader to defend locally. And sometimes you might make an invasion that you expect to die because you will use it to make profitable moves on the outside.

Niklaus: This rarely hurts :)

kritz : Thanks - but when I look at the diagram above, it seems black can cut the "greater than 25 points" down to something much less with two "enclosing moves." Maybe it is the ability to run left - right- and out that makes it work for white.

Alex Weldon: Niklaus is right, of course, that reading things out is the best way. But if you're playing a fast game and don't have time, or if you're like me and have reading skills far below your overall level of play, intuition goes a long way.

The trick is to look at all the possible moves in the vicinity that look like good shape and are likely to be in some way forcing. The more you have, the easier it will be to live or escape. Then you just need to develop an intuition for how much is enough. To me, W2 looks like a smart move not because I've read it out, but because a through f all look like effective follow-ups and Black can't defend against all of them at once.

Of course, what happened in the actual game was that White made a second invasion at g with the intention of making miai of living with one or the other. That, of course, requires reading, since the distinction between miai for life on one side or the other and Black being able to kill two birds with one stone is not a simple one.

19x19 52nd Oza (Cho U, 9p vs. Yamashita Keigo, 9p)

minue622 : In my view, it seems impossible to eat up this white without any cost. Too many aji, big spaces to make its base for white....

For example, W1. a and b is miai for white. If Black cuts with move b, then white can connect and make its base in corner playing move - a. Otherwise, white sacrifice its lower-side stone and get corner. Too big damage for Black.

[1] Tderz: Miyamoto Naoki's "Breakthrough to Shodan", page 89 states "The most effective blow is dealt by waiting just until before White (the moyo builder there) attains an ideal formation". That means you (would be Black) made many effective moves elsewhere.

Path: GoProverbs · Prev: KeshiIsWorthAsMuchAsAnInvasion · Next: DontAttachWhenAttacking
This is a copy of the living page "Invade a moyo one move before it becomes territory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
RankAndWhatYouKnow
Imagist/ProverbsB...


invading

PageType: Alias

Invasion

This is a copy of the living page "invading" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AttackAndDefenseT...
HighVsLowPincer
WhatActionsTheSto...
AkirasTopRight48
InvadeAMoyoOneMov...
CrunchyrollGoClub
posting:3637

Homepages
KichiGuy


Invading an Enclosure

Path: EnclosureTechniques · Prev: HowSecureIsTheSmallLowEnclosure · Next: DefendingAnEnclosure
Path: InvasionItinerary · Prev: Uchikomi · Next: InvasionsOnTheSide
Keywords: MiddleGame, Joseki, Tactics

It is not recommended that you invade an enclosure (shimari) before you get strong on the outside. But with a strong position in the center and in the case when the influence Black gets is not going to help much, go for an invasion.

A very good place to invade

aLegendWai: Would anyone mind to tell me why an invasion is good if W's outside influence is strong (but far from the shimari)? You know, this invasion will never succeed. All invaded stones are going to be captured.
Is it used to create weakness (aji) for W to exploit?
If so, what if W tries approach shimari and threaten to invade inside (instead of invade directly)? In this case, W can expand and attack at the same time. What do you think?

I think the point is that the invasion can succeed

Here's something I remember from my first series of Go articles I read a quarter of a century ago.

How Black kills the invasion

But it is quite thin and if the surroundings are favourable, White has a possibility to cut and make a fight of it.

Ko

If B8 is this atari, then White can make a ko-fight of it. Usually I consider this type of ko as an I-lose-nothing-ko, which is a very pleasant ko to fight. Any compensation for the group is good.

Black 2 is worth considering. Is it also safer?

TDerz If White is considered very strong[1] at the outside, Black could also consider this move for defending (see sabaki for a continuation). I did a little bit of pattern searching on Jan's incredible database at [ext] gobase.org because I was not so sure anymore whether Black should play like this, i.e. the 4-2 hane. GoBase.org came up with several games, including one with the exact position:

These first three show the White kosumi-tesuji continuation on the 2-2 point: (1) Takagawa Kaku (B) vs. Kitani Minoru 1963-12; (2) Takagawa Kaku (B) vs. Kitani Minoru, 1964, 19th Honinbo League, Round 5; (3) Hotta Seiji vs. Hiroe Hiroyuki, 1990-02-22, 31st Okan,31, Japan, Round 2.

In the first two games Black is very, very strong on the outside - very different from the diagrams up here where White is strong - and White uses the 5-5 shimari reducing move first, i.e. before the displayed moves. Similar but a little bit less strong is the Black position in the third game.

(4) Ishida Atsushi (7p) vs. Kawamura Kazunori (8p), 22nd Tengen title, Prelim. rd. 1, game 11, 1996-03-07 is the only professional game which had a part of the upper position in actual play. This could mean that it is playable :-)

(5) Go Seigen, 3 dan vs. White Sekiyama Riichi, 4 dan, Oteai, 1930-04-02,03 in Round 5 (of 8) of spring session of the Nihon Ki-in Rating Tournament is one game with the position of the above ko diagram.

(6) 13th Japan-China Go Exchange, Round 1, Ma Xiaochun 9p vs. Ishida Akira 9p, 1985-05-28 shows one game where ko is avoided (Black was very strong in the shimari environment) and a different fight results.

[1] This way of playing seems more appropriate if Black, not White, is strong and has stones around the side-hoshis. See for example part 9 of Charles Matthews excellent 'Setpiece Kos' series. There, move 2 above leads to an interesting ko (colors reversed). In the next diagram you can see that the whole situation could also appear starting with W1 at 3:

Black 8 at 3

The 2-2 kosumi tesuji

White will have played already a and b before starting to move into the corner.

White connects and can cut or live

All positions where White connects solidly are ones where White already has the circled or at least the squared peeping stone. White's options are thus cutting or living. White is strong in the surroundings and these moves therefore appear quite late in the games, much later than in the above examples. -- Tommie?

Dieter: I think this is not correct: Black will connect at a and White can only make an L+1-group with b. Next, Black kills playing c.

TDerz: Sloppy of me. Then I should better only state that the solid connection appears in professional games, e.g. no. (6) above and be silent about the reasons why they played it. If Black connects at a, then Black can be cut at d. If Black were connecting both at a and d, White could also play two moves b and e needed for living. As said above, the strong surroundings make the difference and this certainly cannot be generalized. It is fighting and can only be read out.

Creating aji?

The this pattern appears often when black is strong. In fact, white will sometimes tenuki after this and come back to do something with it later. Calvin

Preventing invasion - dia. 1

This B1 is a useful play to know about in the early endgame. It corrects the aji in the enclosure, when White is strong locally.

Charles Matthews

Protects the future cut? - dia. 2

It's because B1 protects the cut at a, right? - Fhayashi

I'd say it has more to do with playing B5 safely at b, instead. -- Charles

Preventing invasion - extension Dia.1

TDerz The 2nd-line kosumi puzzled me. Would this one space extension, B1, do the same as above kosumi, S1?

Preventing invasion - extension Dia.2

I prefer B8 over a.

Preventing invasion - extension Dia.3

The difference seems to be that in the case of W1 and W3, black seems to be obliged to play a, whereby White gets a forcing move at 4 (see next diagram below). If B4 here, then White can live with W5 and W7 because black's cut at b is not protected and he cannot play c.

Preventing invasion - extension Dia.4

The circled exchange could also happen without the stone black+circle present in first place! In this case I would prefer to play it further away from the shimari (x, y: later).

  • Can I deduce herefrom that White should invade at a instead or start with c - if no black+circle is present? (this leads to similar hane-aji, just to the other, lower side. Charles's 2nd diagram shows how to prevent against this aji)
  • Can I deduce herefrom that Black should not play black+circle in first instance (and Charles's kosumi above is better)?
  • If Black plays tenuki, i.e. neither of black+circle or the kosumi b to defend, he still could play black+square once White attaches with W1 (see diagrams far above). (White has no choice about 3, cf. dia. 2 and Black has no choice about 4= black+square, see dia. 3)
  • When to play kosumi, when to play tenuki?

Bill: I confess to being flabbergasted by the discussion of the kosumi to the second line and the one space extension. Not by the plays, which may be best under certain circumstances, but by the diagrams showing them, in which they are almost certainly horrible plays.

Charles Bill, this would be another case, in which your implicit convention shows up. Sure, if there were no white stones at all in this quarter of the board, the diagonal to the second line is a sort of ridiculous, novice play. But obviously I didn't mean it that way. Do I really have to clip my diagrams down, to make them beyond criticism along these lines? I really don't believe that (as I wrote elsewhere) there is an SL convention that empty points are taken to be empty, rather than possible wild cards.

Bill: Even if the empty points are wild cards, the kosumi above doesn't make sense to me. If you are expecting the reader to fill in the appropriate surroundings, you are asking a lot, IMO. I see it as a question of clarity, not convention.

White strong locally

For instance, in this diagram White is strong locally, but B1 does not seem right. I know that is not what you meant, but that's my point. You and I and other dan players may be able to recognize situations where the kosumi is appropriate, but how about the average go player?

I do not think that clipping the diagrams would be much clearer, either. You are still relying upon the reader to fill in the blanks appropriately. Those who can do so probably do not need the advice.

Charles You know, I was shown this play by my national champion, a strong ama 6 dan. I assumed that passing it on might be of some help.

One space jump

This is a common way of strengthening the corner. It is also questionable in this context <sigh>, but better.

TDerz Flabbergasted - me too! Such a nice, simple move. It has influence too. This is much more the move which will fit usually and cannot be bad.

Cap

This cap is also good for reducing black's expansion in a moyo game. Your opponent's good move is your good move.

The other aji referred to

Is there already a page for sequences starting from here= white+circle ?

Calvin This is covered under Probe.

Path: EnclosureTechniques · Prev: HowSecureIsTheSmallLowEnclosure · Next: DefendingAnEnclosure
Path: InvasionItinerary · Prev: Uchikomi · Next: InvasionsOnTheSide
This is a copy of the living page "Invading an Enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary
EnclosureTechniques

Referenced by
Invasion
InvadingAndReduci...
34PointEnclosureJ...
BQM7/ASuitableCas...

Homepages
HuOfKGS


Invading and reducing around enclosures

Keywords: Opening, MiddleGame
 Started by HolIgor

This is a large topic and I think that the esteemed sensei will share their bits on knowledge taking this page as a reference. Feel free to add topics.

  • Preventing enclosures from growing in fuseki
  • Probe
  • Reducing an enclosure framework by a shoulder hit
  • Reducing an enclosure framework by capping
  • Invading an enclosure
  • Shimari probes and kikashi

This is a copy of the living page "Invading and reducing around enclosures" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure
EnclosureJoseki
44PointEnclosureJ...
34PointEnclosureJ...

Homepages
SteveKroon


Invading deep enough

Difficulty: Intermediate Keywords: MiddleGame

This page deals with an invasion, which might appear even in an early stage of the game. It is especially likely in high handicap games.

Initial Position

White was able to attack a 4473 enclosure with an ikken tobi and is faced with the question how to invade. He might boldly come in at a, or he might opt for the more quiet b.

b might be the "natural" choice of an intermediate player, but a was suggested by Takagawa Kaku, in a German book. (Band 16 der Schriftreihe des Deutschen Go-Bundes),

Main sequence:

crosscut 1

This crosscut is an important position, which can be reached by both invasions. White might as well start with W3 and play W1 after the hane at B2.

stretch

If Black stretches at B1, White might choose the following sequence to settle his stones. However, he still needs to protect the gap at a, so Black will get sente.

White failure

White is unlikely to get a better result from the crosscut, as this diagram indicates.

On the other hand, Black is unlikely to improve on the stretch too.

Avoiding the crosscut

a) light invasion

a1) Black alternative

It seems like White will be able to settle his stones even easier than in the crosscut variation.

a2) White alternative

White has settled his shape, but it does not look like a success to me. Warning: We still need the comment of a strong player on this variation!

Both players are likely to accept the crosscut when the light invasion is played.

b) deep invasion

b1) Black alternatives

Just the cross cut again

Black failure

If B3 is at W4, we have reached a special variation of the crosscut, but Black has already choosen the inferior atari instead of the stretch.

To be investigated.

At least, Black seems to have this possibility to achieve a different crosscut, which might cause some problems.

To be investigated

Maybe this works, but the ikken tobi is under attack now, so White will not be too happy.

What does White gain from offering Black this disturbing alternative option?
b2) white alternative

different hane

Maybe this?

Examples:

A) Takagawa Kaku presents the following position in a chapter about "How to answer a boshi":

Takagawa's diagram

He mentions, that B1 should be at a, in order to prevent W4, after which he sees the black stone in the corner in a difficult situation. He does not mention a move at b.

After B1, W2 is a splitting attack. If Black had played B1 at a, he could easily respond to W2 with a play to secure the corner.

Almost Takagawa's diagram

If Black moves out to the other side, W2 does not affect the left-hand corner as much as W2 in Takagawa's diagram did. The left-hand corner is more stable, and white+square is further away from it than white+circle from the right.

Not Takagawa's diagram

A very similar problem was found in Pro common sense that even amateurs can acquire, which recommended B1. The reasoning was that moving out to the left or right (b or c, say) are approximately miai and so can be left for now; by playing B1, the dangers of B1 - W4 above can be avoided.

Of course, Takagawa's comments on how to move out after a boshi are noteworthy, but we still have no clue why he opts for the deep invasion!

B) amateur game

from a nine stone handicap game

Luckily not knowing Takagawa's proposal yet, White initiated the following sequence:

Game sequence

This sequence is a success for White. He started out with a group of weak stones which are now living with territory. white+square is on a point that adds to White's good shape here; and White has sente.

The light invasion seemed to be okay. Black should have played B2 at W3, leading to the mentioned crosscut.

Contributed by:

Andre Engels Charles Floris? kokiri Sebastian Karl Knechtel Klaus

This is a copy of the living page "Invading deep enough" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DocumentModeVsThr...

Homepages
Klaus


Invasion

Path: InvasionItinerary · Prev: · Next: Uchikomi
Keywords: MiddleGame

Chinese: 打入 (da2 ru4); 侵入 (qin1 ru4)
Japanese: 打ち込み ウチコミ(uchikomi)
Korean:

An invasion is a play made inside an enemy framework with the intention of living or escaping.

Invasion example from a joseki

If after Black's kosumi B2 White makes a three-space extension to W3, with the idea of having a good shape after the Black a-White b, exchange, Black instead plays an invasion B4.

See also Invading an enclosure, Invasions on the side and 3-3 Point Invasion.

See also Invasion Itinerary.

Invasions occur throughout the game.

  • In the opening they are probably part of standardised joseki.
  • In the middle game they may be middlegame joseki, follow-ups in well-known positions, or just as likely occur as one player exerts the power of influence built up in an earlier fight.
  • In the endgame they can be considered as 'gouging' tactics (Japanese eguri?).

The difference between the second and third cases is that invasions in the middle game phase may create weak groups; which have no place in the endgame, where everything in theory is already settled in status and there is nowhere much to run.

A number of middlegame joseki exist for invasions into simple extensions and positions resulting from common "regular" (opening) joseki, but choosing the best point to invade often requires a fair bit of reading and positional analysis.

  • Invasion Problem 1

Path: InvasionItinerary · Prev: · Next: Uchikomi
This is a copy of the living page "Invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Invade
Invading
Invasions

Paths
AboutTheOpening
InvasionItinerary
PracticalLifeAndD...

Referenced by
Framework
Alive
33PointInvasion
Enclosure
AttackAndDefence
Reduction
SanrenseiFuseki
SplittingMove
FormalDefinitions...
Overplay
3454Enclosure
3463Enclosure
Shinogi
GoTerms
BadAji
FrameworkTheory
MiddlegameJoseki
AttackAndDefenseT...
OpeningTheoryMade...
KobayashiFuseki

Homepages
Fwiffo
KichiGuy
Oryx
Vincentma


Invasion itinerary

PageType: Path Keywords: MiddleGame, Index page

Table of contents
General
Planning your invasion

General

  • Invasion, uchikomi
  • Invading an enclosure
  • Invasions on the side
  • Automatic invasion at the 3-4 point
  • 3-3 point invasion
  • 3-3 point invasion joseki
  • Block on the wider side
  • 3-3 point invasion joseki inside cut
  • 4463 enclosure 3-3 invasion
  • 4463 enclosure 2-5 approach
  • 4464 enclosure 3-3 invasion
  • butterfly
  • 4-4 point low approach low extension tenuki, diagonal attachment, 3-3 invasion
  • Enclosed Territory Invasions
  • Beginner's question about invasion
  • Ten kyu side invasion
  • 4-4 point low approach tsukenobi, invasion
  • 4-4 point one-space low pincer invasion, block
  • 4-4 point one-space low pincer invasion, interception
  • Keshi and Uchikomi: Reduction and Invasion in Go
  • keshi is worth as much as an invasion
  • Erasure or Invasion
  • Fourth Line Invasion With One Space On Both Sides
  • Mixed four space extension, invasion
  • Three space extension invasions (includes invasions for the low three-space extension, the high three-space extension, and the mixed three-space extension)

Planning your invasion

  • plays against low Chinese opening
  • sanrensei simplest comments
  • moyo
  • Quiz about getting the right invasion for your moyo
  • thickness examples
  • mochikomi
  • semedori
  • 45103 enclosure
  • BQM 7 / A Suitable Case For Treatment
  • BSR2003Move12

This is a copy of the living page "Invasion itinerary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Invasion
ReferenceSection
GuidedTours
ConcurrentFights

Homepages
Bubby


Invasion of third line three space extension

Path: ThreeSpaceExtensionInvasions · Prev: · Next: HighInvasionOfFourthLineThreeSpaceExtension
Keywords: MiddleGame, Joseki

Table of contents
Standard replies to 3 space extension invasion
Lower attachment
Diagonal attack
Weaker attack
Table of diagrams
Black's options
White invasion
Response
Drawing back
Cut or Draw Back?
Cutting continued
Cutting continued
Drawing out
black makes two walls, white escapes
white more submissive ?
knight move variation 1
knight move variation 2

Standard replies to 3 space extension invasion

Black's options

bobulatorm: a, b and c are all standard responses, depending on surrounding board positions. b is a strong attack when B has supporting forces nearby. c is a slightly weaker attack, and a is only to be played as a purely defensive attatchment.

Lower attachment

White invasion

Icepick: The most common response I see (as a DDK) is a.

Response

W2 can be on either side, depending on the rest of the context. At this point, Black can either draw back at a, or cut at b.

Drawing back

Peaceful, but Black is separated

HolIgor: This variation is considered bad for Black as one of the black stones remains in a silly position.

dnerra: I would like to support HolIgor's point very strongly. This is result is a big disaster (in fact, so big, that I almost used all-caps...) for Black, unless he wanted to sacrifice the stone on the right from the very beginning.

Cut or Draw Back?

White can now cut back at a or draw out at b.

dnerra The cut is only possible if there is help from nearby stones.

Cutting continued

Black sacrifices to get outside influence, while White gets some territory.

Velobici: This line of play appears to be horrible for Black. Black started with a two stone to one stone advantage. Black has sacrificed four stones. White is out to the left with a nice position. The White cut at a remains a danger for Black.

HolIgor: Acceptable. Usually B4 and B6 are not played. They are ko-threats. White's aji is not good. The roots of the problem are in the previous moves. How did it happen that Black had a hole in the middle? Why did Black choose to play on the second line instead of jumping out and starting a running fight? Everything depends on the environment. There are situations where this line of play is OK for Black. Black gets compensation in the form of outside influence.

dnerra This diagram leaves me very confused. I cannot come up with any surrounding conditions where this sequence makes sense. I think the author of it may have mixed it up with the following sequence, which is sometimes correct:

Cutting continued

Here the point of adding B2 and B4 to the sacrifice is that additionally to B6, also B0 becomes sente.

Drawing out

dnerra: W1 is usually played at B2.

Diagonal attack

diagonal attack attempts:

black makes two walls, white escapes

still black needs to defend at a

white more submissive ?

or

knight move variation 1

knight move variation 2

Weaker attack

Path: ThreeSpaceExtensionInvasions · Prev: · Next: HighInvasionOfFourthLineThreeSpaceExtension
This is a copy of the living page "Invasion of third line three space extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThreeSpaceExtensi...

Referenced by
BermudaTriangle
BermudaTriangle/D...
Buitenland/Extens...


Invasion Problem 1

Keywords: Problem

This position is from Game 4 of the 30th Kisei title, between Hane Naoki (black) and Yamashita Keigo (white). Black has just invaded the lower right corner in sente and now an invasion on the left side is urgent, to make use of Black's thickness in the top left.

I (Alex) figure this is a good position to use for an invasion problem because the commentary in Go World #108 (by Yamashita himself, although he's White) explains why Black chooses the invasion he does. Since this is not a life-and-death problem, however, I propose having a sub-page to discuss each of the moves A-F, instead of the usual "Attempts" and "Solution" pages.

I'll give people a few days to try to explain why they like or dislike certain moves, and then start adding the ideas from the game commentary and some of my own thoughts.

InvasionProblem1/A InvasionProblem1/D InvasionProblem1/B InvasionProblem1/E InvasionProblem1/C InvasionProblem1/F

Where to invade?

Author: Alex

This is a copy of the living page "Invasion Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
A
B
C
D
E
F

Referenced by
Invasion


InvasionProblem1/A

Sub-page of InvasionProblem1

Small scale

Black's attack at B1 makes it inadvisable for White to try to save white+circle directly, but as an attack, it is too small-scale. Yamashita says White will just play W2. White's corner group will be unassailable, so if Black continues by capturing white+circle with a move like a, White will be happy to take sente - Black will have committed the sin of using thickness to make territory. If Black plays tenuki himself at this point, White can look forward to attaching at b later.

This is a copy of the living page "InvasionProblem1/A" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
B
C
D
E
F

Referenced by
InvasionProblem1


InvasionProblem1/B

Sub-page of InvasionProblem1

Correct, according to Yamashita

The low invasion at the midpoint was played in the actual game and is correct, according to Yamashita. White attached at W2 and Black extended to B7 - a mistake, says Yamashita. He says Black should play as in this diagram (followed by B a', W b'', etc.).

He provides a refutation for W8 at f to set up a ladder and turn at a instead of making the atari at W8, but perhaps that would be best set as a separate problem.

This is a copy of the living page "InvasionProblem1/B" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
A
C
D
E
F

Referenced by
InvasionProblem1


InvasionProblem1/C

Sub-page of InvasionProblem1

Too close to thickness

B1 here is too close to White's strong group. Yamashita says White will play the shoulder hit at W2. If Black pushes at a, he will likely end up with a heavy group under attack. If he chooses b instead, White will be able to connect over the top and Black will be too low.

This is a copy of the living page "InvasionProblem1/C" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
A
B
D
E
F

Referenced by
InvasionProblem1


InvasionProblem1/D

Sub-page of InvasionProblem1

Same as the low-tight invasion?

Yamashita doesn't provide a refutation for this B1, but I assume it is the same as with B1 played one point to the left - the attack is too small-scale. W can just extend to W2 and if Black responds locally to swallow up white+circle, White can tenuki, because the capture is small-scale.

This is a copy of the living page "InvasionProblem1/D" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
A
B
C
E
F

Referenced by
InvasionProblem1


InvasionProblem1/E

Sub-page of InvasionProblem1

Where to invade?

Bill: I like the two space high pincer at B1. I play high because I am attacking, not trying to make territory. A low play makes it easier for white+circle to run. One space closer (a) would make it easy for White to give up white+circle. One space further away (b) would give White the possibility of extending to a. Also, B1 looks at playing at c, which is a shape point for attacking White's stones in the bottom left.

Alex: This would have been my answer too, but it isn't the "right" move according to the Go World commentary. The "refutations" given are just single moves, not sequences, but Yamashita says that if B1 plays here...

Slide

... then White will simply slide to W2. I propose B3 - W6 as a possible continuation, which makes White's group nice and safe in sente and gives White sente to play W6. Black seems overconcentrated and White's marked stone can still help a later reducing move (which could threaten to bring it back to life).

Of course, if White doesn't think this is good enough, he could also resist by playing W4 at B5 - since he still has a in the corner, this might not be unreasonable. If that's good for White, then Black might have to play B3 at B5, which seems kind of submissive.

(P.S. W6 is the point both players were racing to play in the actual game (Black ended up getting sente and playing b) but maybe in this variation another point is bigger?)

Bill: Thanks, Alex, for giving Yamashita's reply. I did consider W2, but would have tenukied instead of taking gote.

Tenuki - wishful thinking?

Alex: Tenuki seems like an okay idea... certainly, if White continued locally with W2 - W4, then Black could just tenuki again and grab B5 and have a good game, but White would more likely play at a, since B1 and B5 seemed to be considered miai in the actual game, and Black would still have to think about how to play on the left.

Of course, since the slide is a little submissive, Black could just continue to ignore the left side for the time being and treat the exchange there as kikashi, but given that the original intent was to make a severe invasion, isn't it likely that it turns out to be aji keshi?

Moreover, I think W2 - W4 is an amateurish way to play on the left and it would be unreasonable for Black to expect this... rather, I think that if White was going to continue on the left, it would be by moving out towards the centre with the marked stone, attacking Black's invading stone first and leaving the option of connecting as insurance.

Tenuki - back in Black's court

So, assuming that I'm right and W2 is the response to B1, where does Black play next? This is probably outside the scope of the problem, but might be a good BQM if we get some discussion going.

John F. I don't say this with total confidence, but I'm curious whether there's some merit in a new way of looking at this. Assume that however Black plays (high or low), White ends up with what I have called a Go Seigen group - a group on the side between corner and mi-hoshi with access to the centre and which is completey safe. Because it is safe, there is nothing to be gained by attacking it, and so the area in the central part of the quadrant becomes either dead (the Chernobyl effect) or will tend to fall into White's hands in the endgame.

In the actual game (low invasion), Black got a low Go Seigen group of sorts for himself in the lower left, which cancelled out the effect of White's group on the quadrant centre. But Black also got some territory on the left, so can be said to have made a local gain at this stage.

With the high invasion, assuming the analysis given, White and Black again turn the quadrant centre into no man's land, but Black gets no sure territory on the left, or only a little if he plays the gote sequence shown.

Another way of viewing this, is to say that the quadrant centre is or will be an area of (a kind of) thickness, and since it is wise to keep away from thickness, the low invasion is to be preferred.

This is a copy of the living page "InvasionProblem1/E" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
A
B
C
D
F

Referenced by
InvasionProblem1


InvasionProblem1/F

Sub-page of InvasionProblem1

Slide or counterattack?

Yamashita doesn't provide a specific refutation for this B1, but the slide of W2 is probably good enough. That would be my (Alex's) style, but for those inclined to fighting, W a is also probably a good response to B1.

This is a copy of the living page "InvasionProblem1/F" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
A
B
C
D
E

Referenced by
InvasionProblem1


invasions

PageType: Alias

Invasion

This is a copy of the living page "invasions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Overplay
FrameworkTheory
MiddlegameJoseki
AttackAndDefenseT...
PlayOnThePointOfS...
EnclosureJosekisT...
Omoyo
HandicapGoTheBook
TwoEyesCanDie
ClassificationOfP...
WholeBoardConnect...
GoAndGoMoku
CombineAPincerWit...
BQM278
DieterVerhofstadt...


Invasions on the Side

Path: InvasionItinerary · Prev: InvadingAnEnclosure · Next: AutomaticInvasionAtThe34Point
Keywords: Opening, MiddleGame

Side Invasion

An invasion is a stone which is placed inside your opponent's sphere of influence, and which will normally provoke some sort of response from your opponent. This page just briefly touches on invasions performed in the opening. These are normally less severe than invasions performed later on. In the opening, both players are still sketching out their territory, and invasions are 'easier' than otherwise.

In this example[1], White does not want Black to complete a moyo by playing on the hoshi point on the top. Therefore, White wants to play so as to create a base on the top. Now, there are several common sense Go-proverbs which indicate where to play: "In a symmetrical position, play on the point of symmetry" may be the most applicable here. The third line underneath the hoshi point is a point of symmetry, and a play here is as far away from either thickness as can be. White should play on the third line, to settle the group here as quickly as possible.

If you are skeptical about the proverbs, then consider the following logic: by playing at W1, White has two possible directions in which to build a base. If Black attacks from a, White can extend to b, if Black attacks from b, White extends to a.

In general, when carrying out an invasion in the opening, you should leave yourself two ways open to create life - this way you are sure that you will have a stable group. Having a weak group from the beginning which your opponent can attack at will puts you at a great disadvantage for the rest of the game. Later in the game, you can keep the 'run into the middle and connect with another group' as one of the two options, but in the opening, you are normally better off playing a bit safer.

As a final note when considering an invasion, you should also consider the result if your group lives small, but gets shut in while your opponent strengthens himself on the outside. Not all invasions, even the 'successful' ones, are optimal play. Reductions from the outside can be as effective, but are always less dangerous.

[1] The play shown is an example of a wedge. The possibility of a wedge play in any space at least nine lines wide (see wedge - nine lines or fewer) means that the term invasion is usually restricted, when applied to plays on the third line. It makes sense only to call such plays 'invasions' when the space is at most eight lines wide. Something about this at wedge variants and on the wedge path.

-- Charles Matthews

Bill: I would not call this an invasion, either. What's to invade?

unkx80: See splitting move.

Path: InvasionItinerary · Prev: InvadingAnEnclosure · Next: AutomaticInvasionAtThe34Point
This is a copy of the living page "Invasions on the Side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Referenced by
Invasion
Extension
AttackAndDefence
ContinueAlongTheSide
CrunchyrollGoClub

Homepages
KichiGuy


Invincible

PageType: Alias

InvincibleTheGamesOfShusaku

This is a copy of the living page "Invincible" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusaku
Kiseido
JohnPower
SplittingAttack
InoueDosetsuInseki
BloodVomitingGame
The1971HoninboTou...
MiyamotoNaoki
GuLisBrilliantMoves
Mizutani
Kadoban/Discussion
ShimariProbesAndK...
RecommendedInterm...
SeenInAShusakuGame
AppreciatingFamou...
DeclarationOfVict...
Kokiri/bookCollec...
RBerenguelGoBlog/...
Tderz/Books
posting:1918

Homepages
Agilis
Araldo
Phelan
Velobici


Invincible - The Games of Shusaku

Keywords: Culture & History, Books & Publications

Collection of game commentaries by many pros, translated by John Power. Supported by extra games and historical material, it provides a very thorough discussion of the career and style of Honinbo Shusaku.

[ext] David Carlton's Review.

This is a copy of the living page "Invincible - The Games of Shusaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Invincible

Referenced by
Shusaku
Kiseido
IshiPress
JohnPower
SplittingAttack
InoueDosetsuInseki
GoBooks
CastleGames
BloodVomitingGame
The1971HoninboTou...
MiyamotoNaoki
GuLisBrilliantMoves
Mizutani
Kadoban/Discussion
ShimariProbesAndK...
RecommendedInterm...
SeenInAShusakuGame
AppreciatingFamou...
DeclarationOfVict...
Kokiri/bookCollec...

Homepages
Agilis
Araldo
Icepick
Oren
Phelan
Uxs
Velobici


Invitation to Go

Keywords: Books & Publications

Book by John Fairbairn. Republished by Dover in 2003.

David Carlton's [ext] review

This is a copy of the living page "Invitation to Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RiffRaff/GoLibrary
TooManyGoBooks

Homepages
JohnFairbairn
ProtoDeuteric
Velobici


Ion Florescu

Keywords: People

Ion (or, more usually, Mirel) Florescu

  • EGF 6d
  • currently #25 in Europe
  • International Go Instructor certificate from Nihon-Kiin
  • has more than 30 regular online students on KGS
  • Quote: "I am attracted to the old style of playing"
  • born 1970
  • former insei (1995-1998)
  • from Romania
  • homepage: [ext] http://learngo.world-go.org

He teaches on KGS using the nick Tsurukame. He is hosting a free beginners' lesson every Friday night at 09:00 pm GMT (winter time) in the room "Studygroup30-20k".

This is a copy of the living page "Ion Florescu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MirelFlorescu
Tsurukame

Referenced by
ProblemsAndExercises
WesternExInsei
KGSTeachers
ProfessionalPlaye...
TopAmateurPlayers...
SGFArchives
StudyGroup
FewerPlacesToPlay...
GoLessons
Malweth/Newsblog

Homepages
KGSPeople
MarkD
Tokee


iopq

PageType: HomePage

Just wanted to create a small page so I link here :) I am currently a double-digit kyu Go player, but quickly improving - by mostly reading SL.

Oh snap I started doing problems at [ext] http://www.goproblems.com/ and I improved greatly. Currently doing problems there an hour a day. It helps my tactics, and SL helps my strategy :P

Why even play? I can just review games of Cho Chikun (I downloaded a big pack of them...)

I beat a 6 kyu AGA player in an even game and a 5d in a 9 stone handicap game. I think I'm around 5k in strength. No longer double digit kyu :D

Since they changed the KGS rankings, I'm pretty sure I won't be double digit kyu on there either.

This is a copy of the living page "iopq" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngRules
ORissei
SegoeTesujiDictio...
MoonshineLife
FormalDefinitions...
Baduk
KoreanRules
44PointJosekis
33PointJosekis
DisturbingKos
BigEyeLiberties
SunjangBaduk
AtariFromCrosscut
KoEtymologyDiscus...
Diamond
Goe
ContinueWhileDoze...
Omoshiroi/Discussion
FindingAKo
TheBestPartAboutGo

Homepages
Hypatia
ZeroKun


Iowa Go Society

Welcome! There are more players in and around Iowa than you think! Currently, we are in a room on KGS. This room is very new and hopefully, it will grow quickly.

Iowa Go Society Room Regulars:

  • dartboy777? from Vinton, Iowa (Inbetween Cedar Rapids and Waterloo)
  • Swan from Waterloo, Iowa
  • Halfling
  • SilverLeaf from Iowa City, Iowa
  • AndyAustie from Grinnell, Iowa

Clubs in Iowa

  • WestHighGoClub
  • CedarRapidsGoClub

This is a copy of the living page "Iowa Go Society" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/Discussion

Homepages
Halfling


ippoji

Path: AllAboutInfluence · Prev: Omoyo · Next: FrameworkTheory
Path: CentralLine · Prev: Omoyo · Next: 44Point
Path: Mistake · Prev: Inefficient · Next: Kikasare
Keywords: Strategy, Go term

Chinese: 一方地 (yī fāng dì)
Japanese 一方地 (ippoji)
Korean:

Lit. one-sided territory. A territory which if successfully invaded will leave you with nothing. The defective strategy based on such a territory.

Many strategies (including omoyo) welcome or even invite invasions, in the hope of gaining compensation elsewhere. In the case of ippoji, in contrast, the owner of the territory gains no compensation when it is invaded--he just loses the territory.

The proverb avoid ippoji can thus be interpreted as advising us not to build territories without some way to gain compensation when invaded.

Ippoji is also sometimes used to refer to the specific case of a single, huge monolithic territory, which if successfully invaded will leave you with nothing at all.

In Go Review, Autumn 1976, Rin Kaiho commented on a game between two 1-kyu amateurs:

1 - 7

"Ippoji in Japanese means a single large territory; it is usually a losing maneuver.

Black's moves from 1 to 7 show an admirable single-mindedness of purpose, but White 8 is a perfect cool answer. The lower edge still can't be called territory since it takes too many moves to secure it absolutely."

Instead, he suggests . . . first think for yourself . . . this.

1 - 7

NickGeorge: Is this at all a reasonable move?

Bob Myers: Yes, Rin's point is exactly that this kind of invasion will work all too well (and that therefore Black should find an alternative strategy). The point is that Black's territory is easy to invade and that if it is invaded he will be hard-pressed to gain compensation elsewhere.

Many Westerners would not use the term ippoji to refer to this position because they believe it only applies to a single massive territory. In this position, of course, Black's territory is not particularly large, and he does have other territory, namely in the upper right. The inadvisability of ippoji stems, not from the fact that it necessarily involves a single territory, but that it can be invaded without corresponding compensation. In this position, White's strength to the left and right means that Black is unlikely to gain any compensation elsewhere from the white+circle invasion.

See also the forum.

WME: Bob Myers

Path: AllAboutInfluence · Prev: Omoyo · Next: FrameworkTheory
Path: CentralLine · Prev: Omoyo · Next: 44Point
Path: Mistake · Prev: Inefficient · Next: Kikasare
This is a copy of the living page "ippoji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AvoidIppoji

Paths
GoProverbs
Mistake
CentralLine
AllAboutInfluence

Sub-pages
solution1

Referenced by
Strategy
ChineseGoTerms
Omoyo
ThicknessCycle
HighConceptOpenin...
SanrenseiVersusHo...
OngoingGame4/Review
BQM64
StrategiesDefined...
CounteringMirrorGo2
CarrollianDevelop...
posting:319
posting:7

Homepages
BobMyers


Ippoji/solution1

Sub-page of Ippoji

This is a copy of the living page "Ippoji/solution1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ippoji


Ipponmichi

PageType: Alias Keywords: Go term

onewaystreet

This is a copy of the living page "Ipponmichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoTerms


Iron Chef Sakai

PageType: HomePage

Hi, I'm Iron Chef Sakai! I am 22 and live in Boulder, CO. I play a lot of games with old men who enjoy using the nucleartesuji

My KGS and IGS names are Nealo

This is a copy of the living page "Iron Chef Sakai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tenuki
HowToResign/discu...
ThrowingTheBoardA...
LessonsInTheFunda...
FamousGoGames
IfLifeWereLikeHik...
TakingBackAMove/D...
DescribeGoToNonPl...
NYR2002Moves21To50
WhyDidYouStartGo
TheIdealGoEnviron...
BQM12
WikiRelatedHumour


Iron pillar

Keywords: Joseki

Chinese: 铁柱 (tie3 zhu4); 扎钉 (zha2 ding1)
Japanese: 鉄柱 (tetchu)
Korean:

Iron pillar

B1 is forms the iron pillar.

A heavy shape on its own (cf. heavy versus overconcentrated discussion), it can work well in a position like this, where Black is attacking on the left and making territory on the right. It removes all White's sabaki tactics here.

Charles Matthews

Iron pillar

Bill: The iron pillar can be fine on its own, as well. As, for instance, in this position. It is not necessarily heavy, per se.

koreangrl8 have any of you heard of the iron pillar joseki? I've had it played on me a couple of times...

Velobici: No, but I have suffered from the Iron Pillow joseki which my wife assures me she uses only when I snore too loudly ;)

Can you so us the diagram? A BQM perhaps?

Bob McGuigan: This move is also known as burasagari

This is a copy of the living page "Iron pillar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Nobi
Sagari
ABCsOfAttackAndDe...
VirtualGroups
44PointDiagonalAt...
ChineseGoTerms
KoreanGoTerms
MagneticHaengma
TeachingGame22/Mo...
ManchurianFuseki/...
HaengmaTutorialFo...
JaChoongSoo
BillSpight/Step
ShapeParadox
BQM145
MineralTerms
BQM290
BQM300
BQM301


Iron Wall

Ishida Yoshio in his Dictionary of Basic Joseki (volume 1 page 26, 27) uses this term to describe a flawless wall enclosing the corner from two sides.

Example:

Iron wall

This position is the continuation of the Trick play example 1.

Jasonred : Is the wall here really worth the 18 points?

Bill: Much more, as a rule.
Fhayashi: It's supposed to be worth much more than 18 points, but as a 19 kyu KGS player, I'm barely learning to use influence properly. So I suspect for beginner players like me, the 18 points might be worth more...
Bill: Yes, you do have to learn how to utilize thickness. So maybe this wall is worth only 30 points for you. :-) But thinking that way is a good way to remain a double digit kyu player. I don't mean to be rude, but while you are learning it is not such a good idea to cater to your weaknesses.

Doesn't that depend a lot on the global position as well, or does this apply considering on the position in the diagram?

Bill: Yes, but. See below.

I mean, for normal invasions on against the 4-4 point, the corner is far too small to justify letting a wall build up, but isn't 18 points big?

Bill: Not by comparison.

iopq: If you imagine this played in every corner, you can see that white can barely scrape up some territory on the sides and will probably be a hundred points behind. That would fit well with the 18 points to 45 points estimate.

Hamete question.

Pardon my ignorance, but I'm just wondering what a rough estimate of how many moku you would place on that (admittedly intimidating) wall's worth in these situations:

  • A. As in diagram, no stones within sight.
Bill: 45 points.
  • B. Strong white influence nearby.
Bill: If we count that influence as 30 points, maybe we still count the wall as 45 points and take the difference.
  • C. Strong Black influence nearby.
Bill: I depends on how big and how close it is. Also, there is a bookkeeping question. Do we charge the overconcentration to both groups, or only to the second one? I am going to take a guess and say this wall would be worth about 30 points, charging both walls.
  • D. Heavy fighting nearby.
Bill: Depends.
  • E. solitary stones at a or b.
Bill: If they are Black stones, take off for overconcentration: 5 points for a stone at a, 3 points for one at b. If they are White stones, one at a can easily connect to White's group. Take off 5 points for it. A White stone at b can be treated lightly. I am not sure I would make any adjustment for it.

Alex Weldon: 45 points? Really? The wall is bent, but if it was straight, it would have a height of 11 stones. We all know that pushing along the fourth line is good, and if Black was pushing along the fourth line to make a 11 stone wall (and White was cooperating), White would get 22 points of solid territory. Since this is "good for Black," the wall is worth more than 22 points. But pushing along the fifth line is "bad." Pushing along the fifth line to get an 11 stone wall would give White 33 points. Since this is supposed to be bad, can an 11 stone wall really be counted as 45 points?

Hmmm... thinking about it a bit more, I realize that the situation is different. Because the wall is bent, it restricts White's corner group from further development, whereas a White side group would still have one avenue for development. Is this enough to bring the value up to 45? How did you arrive at the number 45, Bill? Is there some formula I'm not aware of, or is that just a quick assessment? Either way, it's still more than the 18 points White has...

Bill: It is true that it is not obvious how much a wall is worth. Rarely can you count it by local territory. It would be interesting to see what proper komi would be, starting from this position, as determined by professional play. I expect that it would be 30+ points. So, yes, it's a guess, but an educated one.

A center-facing straight wall is worth between 2 and 3 points per stone. Straight walls are relatively weak, unless they are long, because they are, in some cases, attackable. That makes them worth less than secure walls. Walls that face the side are worth more, and walls that go all the way to the edge even more, because they prevent a sente incursion such as a monkey jump or hane-tsugi, or an outside threat to connect. In addition, a wrap-around wall radiates influence diagonally towards the center. Adding it all up, this wall should be worth more than 40 points.

Another way of looking at it is that White has wasted 2 moves. White's position is worth 20+ points, since it has room to expand on the left side. If these 2 moves are worth 25-30 points, Black's wall should be worth 45-50 points. Black's wall is a bit inefficient, so we make an estimate on the low side.

Alex Weldon: Sorry... I've gotta run, so I don't have time to think about this too much for myself before asking, but how do you figure White has wasted exactly two moves? Obviously, White's got some extraneous stones in her territory, but how do you figure two moves too many?

Bill: Play Black's sente on the top side (which does not alter the count). Then note that White has captured 6 stones inside her territory. Then take out the extra white stones inside that territory. There are 8 of them. White has wasted 2 plays.

Hmmm. If you do remove those 8 stones and Black plays to contain White, then it looks like she can play inside and threaten seki, reducing White's territory to 15 points or so by semedori. So White has not wasted two whole plays. I have marked 7 extra white+circle stones in the last diagram, and one white+square stone, which is worth a few points. So maybe 40-45 points is a better estimate by this method.

This is a copy of the living page "Iron Wall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TrickPlayExample1
APonnukiIsWorthTh...
MineralTerms
HoligorsLog


Irontide

PageType: HomePage

I'm [ext] irontide on Dragon Go Server.

This is a copy of the living page "Irontide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise7...


Irregular shimaris

PageType: Alias

UnusualEnclosures

This is a copy of the living page "Irregular shimaris" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
HansSchnabel


Is Go an Addictive Drug

This question is inspired by

  • " [ext] Go - An Addictive Game (simpler to just say "An Addiction," no?)
  • "Go is a game with the longest history. Once addicted, most people cannot shake the hobby. Its addicting power is not less than that of alcohol and sex" (at [ext] Yutopian: Go Stories).
  • a story attributed to Dr. Hong -- "you can't reach first kyu until you've lost three girlfriends to Go" -- mentioned in American Go Journal.
  • And by an intriguing-sounding webpage that seems no longer to exist, "Robert F Nutter's Go" - described as "a personal story of go addiction" -- which I haven't read, but truly would like to.
    • Thouis: I'm not sure if this is the original page (it seems to be from 12/97, and it may have been different before then), but the internet archive has a copy of [ext] Robert F. Nutter's Go

And of course, by certain personal experiences I shouldn't bore you with.

Thoughts? -- TakeNGive

Well it is an addiction. One of proofs is the fact that nobody edits this page :) (for more than a year since it's creation!) - either because they don't confirm it as truth or because they think it is obvious. The real question is: is this a dangerous addiction? How should people cope with it? MK

mdhI agree that it is addicting. Any addiction that adversly affects your life and health is dangerous. Potential Addicts should should ask themselves: Is your social life getting worse? Is your spouse and family being neglected? Are you skipping meals? Do you get anxious if you haven't played in a day or two?
Possible warning signs if your answers (not my answers) are similar:
"I have a social life, I went to a Go tournament last week!"
"I'm Single (now)"
"Food and sleep are so overrated"

Zarlan: Do I have a social life: yes
Am I neglecting my family?: Not more than before I played
Am I eating and sleeping right: I've actually gotten better on those points because of Go. I realised that I get far worse at playing when I'm hungry, sleepy or sick and have therefore gotten a bit more careful to avoid being those things.

I'd say that Go is an Addiction, but also a healthy one.

mdhI do find it harder to go to sleep if I have been playing Go. After I got back from the Go Congress I wanted to play every day. I have had to find a balance in order to keep peace with my wife.

kritz I don't have a problem ... I can quit at any time.

Phelan: "It's not a habit, it's cool, I feel alive..."

Tamsin: Playing go alters your state of consciousness, and you tend to get the urge to keep doing it, so it's probably fair to say that go is a kind of drug, and that it is addictive.

maruseru: Good point. You can get a high from computer programming as well, but since it's easier to make money from that, it's socially accepted.

maruseru: Maybe the problem is more common in Korea. In a [ext] webpage seemingly of Korean origin there's the question: "Have you ever been addicted to something, such as gambling, drugs, alcohol, baduk, movies and so on?" If that page can be believed, then it might be common in Korea to mention baduk addiction along with gambling, drugs and alcohol addiction, indicating a serious problem.

Bill: The original meaning of addiction is bad habit. 'Nuff said. ;-)

This is a copy of the living page "Is Go an Addictive Drug" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RudyardKiplingsPo...
ControversialQues...
ScartolsGoMusings


Is Speed Go Bad

Difficulty: Beginner Keywords: Tactics

The following position occurred in a game between 1D and a 4kyu on KGS. Time limits were 1minute, and 25 stones in 2 minutes. That leaves about 4 seconds per move. Netlag can determine the winner under those conditions.

to live

The position was never resolved. Black did not find the obvious move. Black won on time in the end.

A 20 kyu attempt

So, correct me if I am wrong, but the position is resolved already within about 15 points gote; black lives with white to move. So, it might have indeed been better to tenuki, depending on the center game and so forth. Or, at least, it might have been feasible; away from the essentially settled corner may have well been where the real strategic potential was.

Velobici: Arghhh...miscopied the position. Now corrected.

This seems to be to be an argument for playing more speed go rather than an argument as to why speed go is bad.

I routinely play speed go at 20 moves in 2 minutes (similar conditions to this game) and would spot the correct move in this example in the blink of an eye. Practice with speed go will do that - a lot of things you will see and not have to read.

People with strong views against speed go are usually the player type depending on slow, but accurate, reading. A lot of the things they read out can be seen with practice. Speed go is that practice.

And no, speed go is not a replacement for slower paced games, and no - winning or losing in speed go does not matter. It is practice and it is fun.

Coconuts: I recently started playing many blitz games on KGS, and pretty quickly my short term reading and positional judgment started to improve. Becoming reliant on your opponent's mistakes or time restraints just to win games could create bad habits, but generally if my opponent is running out of time I give him an extra minute (I play 10 second byo-yomi), essentially refilling the byo-yomi clock. I play unranked games so I'm not caught up in winning or losing, and its been very good for my game.

The key to blitz is not to see it as a way to win games, but a way to improve your other slower games.

Yes blitz does allow you to practice fast reading... But super blitz? How far can you push it? When I used to play really fast games I wasted ko threats to gain precious time... This and the game itself already being below the avg level... Here's a question - Won't playing worse games than usual hurt your game? (Well since nobody said anything against..;)

Another note - That diagram is an exception, normally 10k+ in super blitz would see it without trouble since it's such a common shape, it's the less common stuff and such that might a problem... And even though it helped my readin (I assume it's one of the reasons), slow and reviewed games were what improved my understanding (thx K). Reuven

Coconuts: If the game is going so fast that you cannot possibly read common situations, then you are playing above your speed level, and not improving. However, if the pace is such that you are pressured to read quickly (or abandon reading for intuition), win or lose you will get better. I think around 10 seconds a move is appropriate, though you can get away with more stones in a Candian system because often only one move in a sequence requires reading. Like I said above play *FREE* games! Don't be held down by the thought of winning or losing. If you are short on time, ask for more, if your opponent is, give more. Don't base your ranking on blitz; use it to improve your skill.

Didn't mean hurting your rank but your game... (Perhaps by delaying your progress) Reuven

Exir: Reuven, what Coconut means is that if you play ranked speed games, you will be too caught up in winning and would therefore play inferior moves just to win on time. That would hurt your game

Peterius: I'm always busy with work and such and I find that I almost always play speed games with 10 minutes each player and 3 1 minute "byo-yomi" periods on KGS. I'm not sure if this is good or bad for me. If I don't worry about it, I can play every move in less than a second in a way that is decent for my level (22k). But if I worry about it or I'm close to the time limit, I can barely pass in time.

I also occasionally play a game against gnugo for like a whole day, making an occasional move between work. Comparing the two, ultra fast, and ultra slow games, I find that both are good. Its nice to just move without consciously thinking about the move too much. Just to click somewhere and see what happens. Sometimes you do immediately realize it was horrible, but one gets better at that. But its also nice to just stare at one position until you really think you have the best possible move and have thought out what your opponent will do. So, IMHO, both speed and slow go are important for one's development. Speed go also helps one to emotionally distance oneself from the result of the game sometimes.

George Caplan Thank you for your comments Peterius, but I feel compelled to point something out. 10 minutes per player with 1 minute byo yomi periods is not fast, it certainly not ultra fast. Even a short 200 move game could take over 200 minutes, or over three hours at that pace.

10 minute sudden death games can be fun, 25 moves in 5, 4 and 3 can be fun - but faster than that I do not believe accomplishes much. And it is highly questionable to rate 25 moves in 2 minutes games, or 10 second or less byo yomi games in the same system as slower games.

Theoretically, some blitz and some slow games might give you the best of both worlds. But unless you are a really slow player who needs to speed up, I think this combo will tend to simply make you play too fast and more carelessly

This is a copy of the living page "Is Speed Go Bad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComplainingAboutT...

Homepages
Geno


Is this seki in the corner

I'm not sure if the following is seki in the corner. Could anyone help? Thanks! --amaebi

Is this seki?

Japanese Rules

Under Japanese rules its a seki. See [ext] Example of a seki with 1 (false) eye in total.

Pretend it's black's turn to move first in this position. Does black have a useful move to capture the white stones? Now pretend it's white's turn to move first in this position. Does white have a useful move to capture the black stones? If the answer to both of these questions is "no", then it's a seki.

Chinese and Ing Rulres

Under Chinese rules and Ing rules, Black receives one point for the empty circled intersection in addition to the points received for Black stones on the board at the end of the game.

This is a copy of the living page "Is this seki in the corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiInTheCorner
PillboxThePlayer/...


Isaac Freeman

PageType: HomePage

Email: ishnigarrab AT SPAMFREE earthlink DOT net AIM: Telemakh0s

I'm just a guy that loves Go.

Favorites:

  • SomePhilosophicalQuestionsAboutComputersAndGo
  • ANoviceTriesToWriteAGoProgram

If you have the time check out my new wiki at [ext] http://attiki.cjb.net/AttikiWiki

This is a copy of the living page "Isaac Freeman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HumourAlmostProverbs
SomePhilosophical...
ANoviceTriesToWri...


Ischgl Go Meeting

Keywords: Clubs & Places

An annual meeting of players from Germany, Austria and Japan in Ischgl (Austria).

Nakayama Noriyuki 6 dan pro is a frequent guest for more than 10 years now and was there with Nagahara Yoshiaki 6 dan in 2007. In 2005 Abe Yoshiteru 9 dan visited the meeting and played a lot of games with all players, from 25 kyu to dan level.

The 2007 meeting took place from 07 July - 14 July in the hotel [ext] Goldener Adler. There are a lot of hotels with different price levels in the area.

This years meeting was smaller than usual, a perfect opportunity to play games with pro players and strong amateurs (for example a former European Champion), get your game commented and chat with pro players.

There is no fee for the participation and no registration is necessary, all ranks and nationalities are welcome.

Ischgl is located in the mountains and features a beautiful scenery. Events like hiking and breakfast in the mountains (with Go of course!) are scheduled.

If you need further informations, please drop me a message.

The official webpage with pictures and links is [ext] here.

The 2008 meeting will take place from 05. July to 12. July 2008. We expect Nakayama Noriyuki 6 dan pro and several strong japanese, german and austrian amateur players. Join us there folks, it's fun and free! All ranks welcome :)

This is a copy of the living page "Ischgl Go Meeting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToResign/discu...

Homepages
MarkD


Ishi

Keywords: Go term

Ishi may refer to several items:

  • the company Ishi Press
  • the game record format ishi format
  • the Japanese word for go playing pieces

This is a copy of the living page "Ishi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Chain
UGFFormat


Ishi Format

Keywords: Software

During the early 1990s, Ishi was a file format to store Go games.

Applications that can handle Ishi (.go, .prb)

  • [ext] Go++ (Windows)
  • gGo
  • GoGoD95? (Windows)
  • Goliath (Mac, Win32)
  • Goscribe? (DOS)
  • GoSimulator? (DOS)
  • Hibiscus?
  • Many Faces of Go
  • Nemesis (DOS, Mac) older version claimed it could export to this...
  • Yago?

Specific tools

  • Steve Baileys's [ext] Procishi

See also

  • Utilities

Links

  • [ext] http://www.britgo.org/tech/ishispec.html -- Ishi specification by David Fotland

This is a copy of the living page "Ishi Format" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GGo
MultiGo
ComputerGo
Ishi
FileFormat
Utilities


Ishi no nagare

PageType: Alias

FlowOfTheStones

This is a copy of the living page "Ishi no nagare" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms


Ishi Press

Keywords: Books & Publications

Ishi Press was the first major publisher of English-language go books. Many of their titles are now out of print, although Kiseido have since republished a number of them. Ishi Press itself has only published one new book since 1994.

The following is a (complete?) list of Ishi Press go books. Those with codes beginning with H (except perhaps H7) were only distributed by, not published by, Ishi Press. Note that the codes G20, G38 and G39 were never used.

In January 2007, Ishi Press re-published three books by Sakata Eio Modern Joseki and Fuseki volumes 1 and 2 and The Middle Game of Go. These are available from [ext] Amazon.

 G1   Modern Joseki and Fuseki, Volume 1
 G2   Basic Techniques of Go *
 G3   Modern Joseki and Fuseki, Volume 2
 G4   GO: International Handbook and Dictionary
 G5   The Middle Game of Go
 G6   Strategic Concepts of Go *
 G7   The 1971 Honinbo Tournament *
 G8   Go for Beginners
 G9   Go Para Principiantes
 G10  In the Beginning *
 G11  38 Basic Joseki *
 G12  Tesuji *
 G13  Life and Death *
 G14  Attack and Defense *
 G15  The Endgame *
 G16  Handicap Go *
 G17  Kage's Secret Chronicles of Handicap Go *
 G18  Test Your Go Strength
 G19  The Breakthrough to Shodan
 G20  unused -- reserved for a failed re-issue of Go Proverbs Illustrated
 G21  Dictionary of Basic Joseki, Volume 1 *
 G22  Dictionary of Basic Joseki, Volume 2 *
 G23  Dictionary of Basic Joseki, Volume 3 *
 G24  Enclosure Josekis
 G25  Appreciating Famous Games *
 G26  The Direction of Play *
 G27  Kato's Attack and Kill
 G28  Lessons in the Fundamentals of Go *
 G29  Reducing Territorial Frameworks *
 G30  An Introduction to Go?
 G31  The Second Book of Go *
 G32  The Power of the Star Point
 G33  The Chinese Opening *
 G34  All About Thickness (softcover)
 G34H All About Thickness (hardcover)
 G35  The Great Joseki Debates
 G36  Opening Theory Made Easy *
 G37  Beyond Forcing Moves
 G38  unused
 G39  unused
 G40  The Go Player's Almanac *
 G41  The Magic of Go
 G42  All About Life and Death, Volume 1
 G43  All About Life and Death, Volume 2
 G44  The 3-3 Point Modern Opening Strategy *
 G45  Positional Judgment *
 G46  Cho Hunhyun - Life and Master Games

Ishi Press was a distributor, not the publisher of the following volumes:

 H1   Invincible: The Games of Shusaku (hardcover)  *
 H2   The Treasure Chest Enigma
 H3   Graded Go Problems for Beginners, Volume 1 *
 H4   Graded Go Problems for Beginners, Volume 2 *
 H5   Graded Go Problems for Beginners, Volume 3 *
 H6   Graded Go Problems for Beginners, Volume 4 *
 H7   Mathematical Go Endgames

The books with an * have been reissued by Kiseido, with a K-prefix replacing the G-prefix for the G-prefix series. H1 is now K01, H3-H6 now K46-K49.

Ishi Press's simple cover designs were used for many of the Get Strong at Go Parodies.

Bob McGuigan For what it's worth, Invincible--The Games of Shusaku was the first publication of the Kiseido Publishing Company and was published in 1982 when Ishi Press still existed and functioned.

This is a copy of the living page "Ishi Press" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TheIshiPress

Referenced by
Kiseido
SlateAndShell
MathematicalGo
RichardBozulich
JamesDavies
TheSecondBookOfGo
LessonsInTheFunda...
IshidasJosekiDict...
TesujiTheBook
AttackAndDefenseT...
TheEndgameTheBook
The1971HoninboTou...
TheMagicOfGoBook
AllAboutLifeAndDeath
AppreciatingFamou...
ElementaryGoSeries
Ishi
TheTreasureChestE...
StrategicConcepts...
GoSuperBooks

Homepages
FredK
RiffRaff


Ishibashi Chinami

Keywords: People

(b.1943) Nihon Ki-in pro, 5 dan in 1982.

This is a copy of the living page "Ishibashi Chinami" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiyashitaShuyo


Ishida

PageType: Alias

IshidaYoshio

This is a copy of the living page "Ishida" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
Temperature
Joseki/Discussion
35PointLowApproac...
TaishaMainContinu...
WhitherJoseki
ReadyReckoner
ClassicalExampleO...
34Point54Approach...
BQM264
Paris2005BurzoMotoki
A44And35Strategy
34PointHighApproa...
34PointHighApproa...
BQM122
BQM192
Malweth/Bibliography
MigeruVsAlexWeldo...
posting:3743


Ishida Akira

Keywords: People

(b.1949) Powerful Nihon Ki-in pro 9 dan, whose career was adversely affected by illness.
Achieved 800 wins in July 2006.

Co-author of Attack and Defense.

This is a copy of the living page "Ishida Akira" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kikashi
AttackAndDefence
GoBooks
BeginnerStudySection
AttackAndDefenseT...
InfluenceFunction
ShinjinO
InvadingAnEnclosure
TewariExample5
JosekiAsASourceOf...
NamesInGo
PositionalJudgeme...
PassingInGlobalAn...
Nachtrabe/BookRev...
Nachtrabe/OldBadu...
BQM274
IshidaKazuo
Malweth/Bibliography
WhatIsYourFavorit...

Homepages
AndyPierce
Liopic
Oren


Ishida Atsushi

Keywords: People

(b.1969) Nihon Ki-in pro, 8 dan in 1998, 9 dan in 2001.

This is a copy of the living page "Ishida Atsushi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InvadingAnEnclosure
NamesInGo
YamashitaYorimoto


Ishida Joseki Dictionary

PageType: Alias

IshidaSJosekiDictionary

This is a copy of the living page "Ishida Joseki Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki/Discussion
GhostWriter
KihonJosekiJiten
LargeAvalancheJumpIn
BQM328
TeachingGame66


Ishida Kazuo

Keywords: People

(1918-1977) Nihon Ki-in pro, 3 dan in 1964.

His son Ishida Akira was his pupil.

This is a copy of the living page "Ishida Kazuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FukudaMasayoshi


Ishida Volume 1

Keywords: Opening, Joseki, Books & Publications

Volume 1 of the Dictionary of Basic Joseki covers part of the komoku (3-4 point)

...From the past this has been the most popular move for occupying the corner, yet while it is the most secure territorially, it also has the most variations. In quantity they are equal to the variations for the other points combined. This point also allows the widest range of approach moves and enclosing moves... (from the Foreword)

The three replies included in volume 1 are:

  • The small knight approach (Kogeima Gakari)

Small Knight Approach

The small knight move 2 is the basic approach move to the 3-4 point stone. It has been in continuous use for over four centuries, according to reliable records, and has been regarded as the most effective approach move. It continues to be just as highly evaluated. However, the variations are limitless and new moves are constantly being discovered. This move is truly a treasure-house of joseki.

  • The large knight approach (Ogeima Gakari)

Large Knight Approach

This move 2 is not played on its own but when there are friendly forces backing it up. Its purpose is to prevent the opponent from playing a pincer. From the point of view of just the corner, this move accepts a loss, as it does not have much effect on the opponent's 3-4 stone and does not take much territory. However, it can be valid as part of a fuseki strategy. It was popular in the late 1950's and early 1960's but is not seen so much nowadays, having been replaced by the one-space high approach, with which it has points in common. This last comment is out of date as the large knight approach has made a strong come back recently particularly as a counter to the Kobayashi Fuseki.

  • The two-space high approach

Two-Space High Approach

2 is a light move. White is not concerned about corner influence but is satisfied if he can get Black to answer here, as this means preventing Black from making a corner enclosure, while keeping sente. From Black's point of view, there is nothing wrong with replying as White wants, while he can also try to make White answer him. This approach move was very popular in the 1910's and almost all the variations have been completely explored.

--DaveSigaty

This is a copy of the living page "Ishida Volume 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
IshiPress
34Point
IshidasJosekiDict...
TaxonomyOfJoseki
RiffRaff/GoLibrary
The1971HoninboTou...


Ishida Volume 1 / Errata

Sub-page of IshidaVolume1

Page 72, Dia. 40 shows:

it should show:

(two-line gap left of W7)

This is a copy of the living page "Ishida Volume 1 / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ishida Volume 2

Keywords: Opening, Joseki, Books & Publications

The original Japanese version of the Dictionary of Basic Joseki is published in two volumes rather than three. As a result, volume two of the English translation does not have the benefit of a foreword from Ishida. :-)

Volume 2 finishes coverage of the 3-4 point with:

  • The one-space high approach move

One-Space High Approach

"This move 2 has a much briefer history than the small knight approach move. While occasionally seen in pre-modern games, it did not become a standard move, due to its lack of emphasis on territory. In modern times it has been re-evaluated and is now just as popular as the knight's move. In modern Go, with its preoccupation with speed and influence, the true virtues of this move have been discovered, bringing an added dimension of depth and strength to the fuseki."

  • The 5-3 Point (I won't repeat myself - check this link :-)

With the three most standard replies:

3-4 point approach

"Because of its solidity and stability, 2 is regarded as the standard approach move to the 5-3 stone." (Volume 2 part five)

High approach

"White plays the high approach move 2 to prevent Black from gaining influence by pressing down on him. In the local context, however, this move entails a loss as White must abandon profit in the corner." (Volume 2 part six)

Entering at the 3-3 point

"The primary objective of White 2 is to take secure profit before Black and, if circumstances permit, to get sente. A favorable ladder is desirable for this move." (Volume 2 part seven)

By the way, the ladder referred to arises as follows:

The ladder should favor white

"It is only commonsense that one must consider the ladder when the sequence to W4 is played. The moves to B9 form a standard pattern but White gets an inferior result if the ladder favors Black."

--DaveSigaty

[ext] SGFs of games referred to in book

This is a copy of the living page "Ishida Volume 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IshiPress
34Point
35Point
IshidasJosekiDict...
TaxonomyOfJoseki
GettingToBQM20
RiffRaff/GoLibrary

Homepages
BramVandenbon


Ishida Volume 3

Keywords: Opening, Joseki, Books & Publications

It is impossible to describe Volume 3 of the Dictionary of Basic Joseki better than the author does...

"The final volume covers the 5-4, 4-4 and 3-3 points. Like the 5-3 point, the 5-4 point was popular in classical Go and so a considerable amount of research was carried out on it. Though occasionally played in classical Go, however, it was not until recent times that the star-point and 3-3 point were properly utilized in actual play and their true value recognized. The reader should appreciate that these moves are essentially different in nature from the 5-3 and 5-4 points. The latter do not finish with the corner in one move - if the opponent does not make an approach move, one's objective is clearly to secure the corner by adding another move. An approach move preventing this is therefore of considerable value and should be played as early as possible. Plays at the star-point and the 3-3 point, on the other hand, finish with the corner in one move. Even if one wants to add an extra move in the corner, there is no appropriate continuation. Any enclosing move made in conjunction with one of these two points is inferior in efficiency to enclosing from the 3-4, 5-3 or 5-4 points. As compensation, however, one can dispense with enclosing the corner and extend along the side immediately. Moreover, the principal advantage of the star-point and the 3-3 point is that they are not biased in either direction, so one can aim at a rapid fuseki development, especially with the star-point. It is perhaps only natural, therefore, that the star-point has become so popular in modern Go, with its emphasis on speed. In the past the star-point was regarded merely as a handicap stone, but in modern Go it has undergone a transformation and been reborn.

The 3-3 point was formerly regarded as a taboo point in the fuseki. However, its virtues in securing the corner with one move have been reevaluated and it is often played by White in komi games. Each point has its virtues, provided that one knows how to take proper advantage of them, so one cannot say that one is better than another.

I personally believe that there are no star-point or 3-3 point joseki. The reason is that one should freely modify one's approach according to the overall position, since being bound by set patterns may destroy the originality of one's game. However, I have no intention of forcing my views upon the reader. I have done my best to assemble not only the established joseki patterns but also the most recent innovations from actual play..."

From the Foreword to Volume 3 (emphasis added)

[ext] SGFs of games referred to in book

This is a copy of the living page "Ishida Volume 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IshiPress
IshidasJosekiDict...
TaxonomyOfJoseki
RiffRaff/GoLibrary
TaxonomyTest


Ishida Yoshio

Keywords: People

Ishida Yoshio's Nihon Ki-in photo

Ishida Yoshio (石田芳夫 Ishida Yoshio, born 15 August 1948) was one of the strongest players of the 1970s. He held several major titles:

  • Nihon Ki-in Championship 1970-1971
  • Honinbo 1971-1975
  • Meijin 1974
  • Oza 1974, 1978
  • Tengen 1984

His name is also connected to a series of three joseki books, the Dictionary of Basic Joseki, which are still the most important Joseki books in the English language. Ishida's name is romanized in the English version of the book in the Western order (given name before family name), as "Yoshio Ishida". Ishida has written a number of other books, including Shimari Gihou.

Ishida was introduced to the game of Go at age eight, and was sent to live at the Kitani dojo in Tokyo at age nine. He became a professional shodan in 1963, and was promoted through the Oteai almost as rapidly as the rules allowed. He was actually promoted from 6- to 7-dan faster than the rules allowed, as normally a player was required to achieve a score of 75% over a stretch of eighteen consecutive games but Ishida received his promotion after only fourteen games. He had won them all and pointed out to the Nihon Ki-in that even if he lost his next four games, he would still qualify for 7-dan. His 9-dan promotion came in 1974.

When Ishida won The 1971 Honinbo Tournament at age 22, he was the youngest person to ever win the title. This victory was the culmination of his first appearance in the Honinbo League, after working all the way up from the preliminary tournament.

Ishida was known as the computer, for the accuracy of his endgame play and counting skills. Takahashi Hideo is his pupil.

An accomplished guitarist and singer, Ishida used to perform in Jazz coffeeshops in Tokyo. His presence and articulateness make him a popular go lecturer and commentator.

In 2000 he was voted the most popular commentator by the fans of NHK's Sunday TV Go tournament, just beating out Michael Redmond.

This is a copy of the living page "Ishida Yoshio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ishida
YoshioIshida

Paths
Honinbo
BigQuestionMark
GoHistory

Referenced by
Meijin
Oza
Kisei
Temperature
Professional
TengenTheTitle
HistoricHoninbos
KitaniDojo
NihonKiInChampion...
IshidasJosekiDict...
NoResult
KajiwaraTakeo
Turn
NHKCup
GoBooks
NECCup
DictionariesPage
LargeAvalancheTur...
The1971HoninboTou...
MoreThoughtsAbout...

Homepages
Calvin
Oren
Tokee


Ishida's Joseki Dictionary

Keywords: Opening, Joseki, Books & Publications

Table of contents
Introduction
Outtakes
Volumes

Introduction

Dictionary of Basic Joseki, published by Ishi Press, is John Power's English translation of Ishida Yoshio's Kihon Joseki Jiten (基本定石事典) first published by the Nihon Ki-in in 1975. It remains the main joseki reference available in any European language although it is now (obviously) missing the developments of the last quarter century. After 20 years a new updated Japanese edition was published in 1996 but it, too, is now (2007) somewhat out of date.

Ishida's name is romanized in the English version of the book in the Western order (given name before family name), as "Yoshio Ishida".

Outtakes

From the Foreword to Volume 1

Joseki are model sequences in the corners and, sometimes, on the sides. Sequences consisting of rational moves and giving an equal or near equal result are recognized as joseki and thus become the possession of all Go players.
Joseki are born, not made. A sequence only becomes joseki when it is played in actual games, is subjected to opposition and is able to stand up to all criticism. A sequence which contains irrational or unnatural elements or which gives an inferior result for one side will hardly meet with universal approval.
The present work aims at collecting and organizing the representative joseki in popular use today and at subjecting them to fairly detailed analysis. The basic patterns have been arranged in systematic order and given sufficient commentary to be, we believe, of practical use to amateur players. An index has naturally been included so that the work can be used as a dictionary, but we have also taken pains to present the work as a basic course in joseki for anyone reading the book through...
The patterns have been evaluated as equal, favourable, slightly favourable etc., but the reader should not worry too much about these labels. He should judge for himself and if he feels that a pattern we call unfavourable is favourable, he should go ahead and play it. If he then agrees with us, he can discard it. This freedom is the privilege of amateur players. Further, patterns in this book which to the professional eye give a result with only a very slight difference have been included in the equal category...

(emphasis added)

Volumes

It is published in three volumes:

  • Ishida Volume 1 (January 1977)
  • Ishida Volume 2 (June 1977)
  • Ishida Volume 3 (December 1977)

See [ext] David Carlton's review

Game database references.

Spelled 石田芳夫 基本定石事典 at Amazon.co.jp.

Imagist: If you're looking for the updated 2 volume version, the cheapest way to get it is in Chinese from Yutopian: as of 9/15/2007 it is $48.00 (WITH shipping).

This is a copy of the living page "Ishida's Joseki Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DictionaryOfBasic...
IshidaJosekiDicti...
IshidaYoshioJosek...

Paths
34PointHighApproa...

Sub-pages
DbRefs
Discussion

Referenced by
IshidaYoshio
34Point
35Point
GoBooks
TaishaJoseki
DictionariesPage
LargeAvalancheTur...
JosekiPages
MoreThoughtsAbout...
Joseki/Discussion
3464Enclosure
AttachCrosscutCor...
IshidaVolume2
HighVsLowPincer
IshidaVolume1
GhostWriter
IshidaVolume3
MagicSword
45Point43Approach...
KihonJosekiJiten

Homepages
Araldo
Velobici


Ishidas Joseki Dictionary / DbRefs

Sub-page of IshidasJosekiDictionary

References to ease looking up the games referred to in this book in a games database. Useful if you want to follow the book commentary on your computer.

References starting with 's' are identifiers in the SmartGo database. (The intention is to be able to include references to other databases too.)

Dictionary of Basic Joseki, vol. 1, ISBN 4-906574-21-1

 p7   ?
 p31  s1971-09-09nb
 p49  s1705-11-24na, move 10
 p63  s1947-10-20nb, move 12

Dictionary of Basic Joseki, vol. 2, ISBN 4-906574-22-X

 p?   -

Dictionary of Basic Joseki, vol. 2, ISBN 4-906574-23-8

 p?   -

This is a copy of the living page "Ishidas Joseki Dictionary / DbRefs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
IshidasJosekiDict...


Ishidas Joseki Dictionary/ Discussion

Sub-page of IshidasJosekiDictionary

isshoni: Once I'll have digested the material in Tesuji by James Davies, when I'll be around 10k kgs, I consider studying shape, tesuji - not joseki per se- through the reading of Ishida Yoshio. With this goal in mind, which of the three volumes would you recommend?
Is this study of Ishida possible for a 10k, or does it require higher reading skills?
Thank you.

Dieter: On one hand you should study what you like: I'll go with Bill on that one. On the other hand, if you really want advice, I do not recommend Ishida to anyone anymore nowadays. There are other books with a better focus on tesuji and shape and as a joseki reference it has become outdated.

bluemark: Available in English? Could you recommend some titles?

kokiri - I would subscribe to the style of joseki study, espoused elsewhere on SL. I seem to recall by Arno or morten, of using a joseki dictionary to review game positions that you experienced and consider how you could have played - i.e. studying real positions and joseki in context, rather than studying them for their own sake. For this, Ishida, plus the use of a professional database to see how the pro's actually play, rather than the book lines, is just fine. (For what it's worth, I'm a few stones stronger than KGS 10k, and I am far from done with Davies' Tesuji. That said, I think that improving reading is pretty key to moving up the single digit kyuu levels, but I'm not sure that studying Joseki is the best way to do it. What is...err, I'll get back to you on that)

Velobici: To study joseki is too strive to understand why a particular move is joseki. All other moves are in some way inferior. The moment additional stones are added to the board, then the joseki move may be inappropriate due to the effects of the other stones. Cho Hun-hyeon Weiqi Sucheng 曹薰铉围棋速成 is good for this type of study. A corner position is shown. You have to decide upon the next move. The next page (overleaf) presents three choices and why two of the three are inferior. Chinese reading comprehension is not required. In this way, the study of joseki is the application of tesuji and life and death knowledge to particular corner positions.

Bob McGuigan: Other books that take the approach suggested by Velobici are The Great Joseki Debates and Whole Board Thinking in Joseki. I think playing through pro games is good for joseki and shape study, too. Just watching which moves are played in a corner and trying to think of why they are played will help you understand and remember. Also, just studying isn't going to do much. You have to play a lot, too. Pay attention to what happens when you try various moves, go back to a joseki reference to see what you (or you opponent) should have done. Review your games with a stronger player. Finally, even though it is now out of date, the Ishida dictionary is still valuable. So-called basic joseki are marked with single or double black diamonds and these are still worth attention. Other books like Rui Naiwei's Essential Joseki and maybe Jungsuk in our time could be worth your time.

Dieter: Currently my favourite is ISBN 7-5326-0661-9, a Chinese Go Book, but readily available is Get strong at Tesuji. Another, more theoretical book is Tesuji and Anti-Suji of Go. But all problem books IMO do better than any Joseki Dictionary. Instead, replace your joseki knowledge with four questions in order to evaluate a (corner) sequence:

  • Who has the corner territory
  • Who has influence to which side (or centre)
  • Who has the initiative
  • Are there any weaknesses (thinness) or future leverage (aji) in the position

I'll take an example from my current favourite book

corner

Black to play. Three moves to consider (to fix our ideas - there are more of course): a, b and c.

Ladder instinct

I think many players (including me) will instincively want to capture the cutting stone in a ladder. After W2, time to evaluate:

  • Who has the corner territory? Black.
  • Who has influence to which side (or centre)? White to side and centre. Black to the other side, but on a more reduced scale.
  • Who has the initiative? White.
  • Are there any weaknesses (thinness) or future leverage (aji) in the position? Black is very strong, no weaknesses. White lacks eye potential and has a weak point at 'a' .

[1]

Turn

Second possibility: turn inward. Now either B3 at W4 reverts to the first diagram, or he takes the initiative, but then White will create aji in sente by playing W4 - B5.

- Who has the corner territory? Black.
- Who has influence to which side (or centre)? White to side and centre. Black to the other side, but on a more reduced scale.
- Who has the initiative? Black.
- Are there any weaknesses (thinness) or future leverage (aji) in the position? Black has worse potential here than in the first alternative.

Turn outward

B1 is almost sure to keep sente and force W2. Next, Black can capture the cutting stone in a ladder. Now, ...

- Who has the corner territory? Black.
- Who has influence to which side (or centre)? White to centre and a bit to the side. Black to the other side.
- Who has the initiative? Black.
- Are there any weaknesses (thinness) or future leverage (aji) in the position? Black has no weakness whatsoever. White on the other hand suffers from poor shape. Her stones are already forming empty triangles.

Based on the answers to these four questions in each diagram, I have sufficient argument in favour of option 3. But that doesn't really matter: it's the questioning that is important.

[1] The more experienced player has an eerie feeling about this position. Black surely must do better from the initial position than giving side influence AND initiative away. Related to this easy going on White is Black's overconcentrated position. No defects, OK, but this is likely to be overdone. What's the use of black+circle for instance?

This is a copy of the living page "Ishidas Joseki Dictionary/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DbRefs


Ishidate

Ishidate ( 石立て ) is a Japanese go term literally meaning setting up stones or the setup of the stones.

Bill: I think that it is a synonym for fuseki, but there may be nuances. Another synonym: Ishi no kamae ( 構え )?

Example:

Shuei style

This example comes from [ext] http://www2.tokai.or.jp/tuta/nisikyoku.html . The commentary states:

ここで白２とカカリ、黒３、５と常用の攻めに出たとき、白６とハサみ返すのが秀栄流の石立てです。

Here when White plays the kakari at W2 and Black plays the everyday attack of B3 - B5, playing the counter pincer at W6 is Shuei style ishidate.

Bill: Does ishidate refer just to W6, or to W2 - W6?

This is a copy of the living page "Ishidate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
ThereAreNoKoThrea...


IshidaYoshioJosekiDictionary

PageType: Alias

IshidaSJosekiDictionary

This is a copy of the living page "IshidaYoshioJosekiDictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


IshiGames

IshiGames (is/was?) a site calling itself Ishi Press International (NOT be confused with The Ishi Press), and was located at ishigames.com. However, it appears this site is no longer present. Also, it appears they do not answer the phone. In addition there seems to be some dispute about the use of this domain name/company name, although all parties seem questionable.

Did anyone had a good experience with this company? I wonder if it is too late to cancel the money order I sent to them 2 months ago.

Well, I'd never had a bad shopping experience online before. At least I didn't send them my credit card number.

Credit cards are safer than money orders because you can charge them back in case the merchant fails to deliver. Debit cards are what you have to worry about (someone can take money directly from your checking account and you then have to argue with someone to get it back).

Explicitly, I want to know if this is/was a fraud site.

I have seen some actual product with the ishigames.com domain name printed on it, and some players in the local club received product from them as recently as the end of last year. I've never done business with Ishi, just played a lot of games on a board from them.

This is a copy of the living page "IshiGames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BuyingEquipment/I...
posting:487


Ishigaya Kosaku

Keywords: People

(1818-1905/6) Honinbo pupil, 5 dan in 1876. Compiled 100 games of Shusaku.

This is a copy of the living page "Ishigaya Kosaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils


Ishige Kakuo

Keywords: People

Ishige Kakuo ( 石毛嘉久夫 ) (1925-2003) is a Nihon Ki-in professional Go player who reached 7-dan in 1966.

He was an early recruit to the Kitani dojo, which he joined in August 1941. He was one of the Igo Shinsha dissidents who left the Nihon Ki-in temporarily in 1947.

This is a copy of the living page "Ishige Kakuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
Teire
IgoShinsha
ProfessionalPlaye...
NamesInGo
Coyote/GoTraining...


Ishigure Ikuro

Keywords: People

(b. 1942) Nihon Ki-in pro, 9 dan in 1984. Author of In the Beginning.

This is a copy of the living page "Ishigure Ikuro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
GoBooks
BeginnerStudySection
ProfessionalPlaye...
InTheBeginning
NamesInGo
Malweth/Bibliography
RobAnybody/Progress
WhatIsYourFavorit...


Ishigure Makiko

Keywords: People

(1949-1999) Nihon Ki-in female pro, 2 dan in 1977.

This is a copy of the living page "Ishigure Makiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo


Ishihara Tsunesaburo

Keywords: People

Yasui pupil, 5 dan in 1840.

This is a copy of the living page "Ishihara Tsunesaburo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasuiSanchiSPupils


Ishii Kunio

Keywords: People

(b.1941) Nihon Ki-in pro 9 dan.

This is a copy of the living page "Ishii Kunio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
2ndIngCup
HosokawaSPupils


Ishii Mamoru

Keywords: People

(b.1937) Nihon Ki-in pro, 9 dan in 1984.

This is a copy of the living page "Ishii Mamoru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
HosokawaSPupils


Ishii Senji

PageType: Alias

NakagawaSenji

This is a copy of the living page "Ishii Senji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Ishii Shinzo

Keywords: People

(b.1943) Kansai Ki-in pro, 9 dan in 1974.

This is a copy of the living page "Ishii Shinzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoUtaroSPu...


Ishii Shiro

Keywords: People

Kansai Ki-in pro. Born 1946 in Fukuoka (Japan). 6 dan in 1985.

Here is a link for Ishii Shirou:

[ext] http://www.kansaikiin.jp/profile/cgi/profile.cgi?id=ishiishirou

This is a copy of the living page "Ishii Shiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
HashimotoUtaroSPu...


Ishii Shiro/ Discussion

Sub-page of IshiiShiro

Bob Myers: Why is Ishii's first name given as Shiro here? It should be Kunio.

BobMcGuigan: It can't be Ishii Kunio. He is not a Kansai Ki-in pro, rather a Kansai Johonbu Nihon Ki-in pro. Also, Ishii Kunio is 9-Dan and was born in Showa 16 (1941). The web page referred to is that of Ishii Kunio, though, so something is wrong someplace.

MarkD: Oops you are right, the link belongs to Ishii Kunio.

BobMcGuigan: According to the Japanese yearbook from 1986 there was a player in the Kansai Ki-in ranked 6-Dan(then) named Ishii Shiro, born in 1946. Current Japanese yearbooks do not include all Kansai Ki-in players of mid-level rank and he is not listed. It is important not to confuse him with Ishii Kunio or Ishii Shinzou (9-Dan).

This is a copy of the living page "Ishii Shiro/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ishikura Noboru

Keywords: People

Ishikura Noboru (石倉昇) (b. 22 June 1954) Japanese 9 dan professional. A graduate of Tokyo University and a former student Honinbo tournament winner. He became professional 1 dan in 1980, 9 dan in 2001. He was awarded the New Player Kido prize in 1981.

He has worked as a go instructor on NHK television and has several books published in the NHK Lecture Series.
He is currently teaching the Tokyo University Go Class.

Author of NHK Lecture Series Books:

  • OK, How to Break Out of Beginning Kyu Levels, (Introductory Part)
  • OK, How to Break Out of Beginning Kyu Levels, (Practical Part)
  • How to Break Out of Beginning Kyu Levels, Immediate Results
  • Guidelines for Fighting and Sabaki

This is a copy of the living page "Ishikura Noboru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NHKLecture
HowToBreakOutOfBe...
GoStrategy
JapaneseBookReviews
HandicapGoStrategy
CrosscutThenExten...
OKHowToBreakOutOf...
NamesInGo
OKHowToBreakOutOf...
GuidelinesForFigh...
34PointHighApproa...
TokyoUniversityGo...
BQM325
OpposingKomokuExa...

Homepages
FredK
Oren


Ishimine Shin'ichi

Keywords: People

(d.1961) Kansai Ki-in pro 6 dan.

This is a copy of the living page "Ishimine Shin'ichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoUtaroSPu...


Ishinoshita

PageType: Alias

UnderTheStones

This is a copy of the living page "Ishinoshita" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoTerms
DoglegFour
XuanxuanQijingPro...
TheBookToIncrease...
GokyoShumyoSectio...
BenjaminTeuber/Th...
SegoeTsumegoDicti...
XuanxuanQijingPro...
InAKoreanBadukSch...
TsumegoFromGames4...

Homepages
Igosuki
Malcolm


Isildur

PageType: HomePage Keywords: People

I'm Isildur on KGS.

Real life go participation: NYU Go Club and the Brooklyn Go Club

[ext] KGS rank graph

Game records:

  • [ext] current KGS account (December 2005 onward)
  • I also was registered on KGS as Isildur in [ext] June, [ext] July, and [ext] August of 2004 but my account expired after that because of a long period of inactivity. Any people who logged in as "Isildur" during other dates were not me.

))>{___C(((_'(_ )>(__c(('C ><> -- ·

It's ok if you're a fish. We all are, to varying degrees. ;)

This is a copy of the living page "Isildur" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Sub-pages
Votes

Referenced by
ACautionaryTale
KGSWishlist/Social
SongsAboutGo
SingingWhenPlaying
NamingAllYourExcu...
SLIsNotWikipedia/...
UsingASensitiveTo...


Isildur / Votes

Sub-page of Isildur

If you reached this page you probably clicked on a plus or minus sign. This means I support or oppose a certain statement, wish or question, but don't want to clutter the document with the details why.

See Voting via Plus or Minus for how this works.

This is a copy of the living page "Isildur / Votes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Social


isk

Keywords: Humour

International Standard Kibitz (short for ISO-Kibitz)

As there are people of all nations engaged in kibitzing, it is crucial to find ways of international standartization as early as possible.

One aim is to prevent kibitz from becoming non-portable and un-readable.

This page is dedicated to the attempt of finding such ways or denoting its developements...

Developments:

  • points to be added

Discussion:

This is a copy of the living page "isk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtKibitz

Homepages
Sloppy


islistening

PageType: HomePage

longtime Go fan, but not a good go player. First Go experience like 17 years ago, 10 years ago picking up Go again in a learning group with the guy that draws the funny figures you see at the left upper corners here in SL :)

Im spreading Go actively by teaching it to all ppl in sight, even if not good. Lately first showing them Hikaru no Go, then playing some :)

My interest is especially in GoAndGamers since it seems to be a good way to spread Go among the ppl..

This is a copy of the living page "islistening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoAndGamers


Isogawa Masao

Keywords: People

(1915-1972) Nihon Ki-in pro, 7 dan in 1972.

Haruyama Isamu was initially his pupil, before joining the Kitani dojo.

This is a copy of the living page "Isogawa Masao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KatoShin
OkanTournament


Israeli Go Association

[ext] Israeli Go Association. Previous [ext] home page

Israeli Go Championships: Please refer to [ext] http://israel.european-go.org/ for info.

RoshHaayinGC

JerusalemGC

Tel Aviv and Haifa Go Clubs- also exist; see [ext] http://games.groups.yahoo.com/group/israel_go/

This is a copy of the living page "Israeli Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces


Israeli Go Championship

Keywords: Tournament

Please refer to [ext] http://israel.european-go.org for info.

This is a copy of the living page "Israeli Go Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NationalChampions...


isshoni

PageType: HomePage

Hi all,

I play mostly on KGS, and being a mere 5k there, I won't be able to contribute much here. But to those who do, thanks a lot, your efforts are not in vain!

I organize a League and a Ladder tournament for GoDiscussions.com community members, see [ext] here and [ext] there for details.

I translated some pages into French for the French Go wiki ( [ext] EncyGopedie), in which case I put a footnote and provided a link to the original SL page.

For my own use, random SL links :

  • joseki
  • Japanese Go Terms / Overused and Underused
  • Nerai
  • Ijime/Discussion
  • Thickness
  • Haengma
  • Suji
  • WhatActionsTheStonesAreDoing
  • Yoritsuki
  • MutualDamage
  • JapaneseBookReviews
  • FourBasicShapes

For my own reference, SL pages I translated into French:

  • Approach From The Wider Side
  • Atekomi
  • L-group
  • Some Basic Tips for Fuseki
  • Fourth line invasion with one space on both sides
  • 4-4 point low approach low extension, standard joseki
  • 3-4 point low approach one-space low pincer one-point jump
  • Two space jump
  • Using the two point jump to sacrifice
  • Adjacent one and two space jump
  • Cutting the ogeima
  • Get ahead with ogeima
  • Getting ahead with keima
  • Nerai (in progress)
  • Nerai Examples (in progress)
  • HaengMa Tutorial For Beginners (in progress)

This is a copy of the living page "isshoni" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DictionariesPage
KGSWishlist/Gener...
KGSWishlist/FileH...
KGSWishlist/Social
FavouriteCharacte...
RankWorldwideComp...
RankAsGivenByIgowin
Hamete/Discussion
WhatGradeIsThisFu...
BQM259
BQM354
BuyingEquipment/I...
DogenAndGo
ExtendingFromAnEn...
HaengMaTutorialFo...
IshidasJosekiDict...
posting:48

Homepages
FredK
Tamsin
Viciousman


Isumi

PageType: Alias

ShinichiroIsumi

This is a copy of the living page "Isumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoQuestio...

Homepages
Tamsin


Isumi 98

PageType: HomePage Difficulty: Intermediate Keywords: Problem

Hey people. I'm just your average 10k. I wanna become really good in Go on KGS. Once im a single digit kyu I might teach people on KGS. And once im a amateur dan I'm gonna start my own go club at school.

corner

how should B settle his stones on the outside?

corner

B casts a net. That is out of one of my Go books. if u want me to teach more problems, comtact me on kgs. thanks

This is a copy of the living page "Isumi 98" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Isumi Shinichiro

PageType: Alias

ShinichiroIsumi

This is a copy of the living page "Isumi Shinichiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Isumi Shinichiroh

PageType: Alias

ShinichiroIsumi

This is a copy of the living page "Isumi Shinichiroh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Isumi Shinichiroo

PageType: Alias

ShinichiroIsumi

This is a copy of the living page "Isumi Shinichiroo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Isumi Shinichirou

PageType: Alias

ShinichiroIsumi

This is a copy of the living page "Isumi Shinichirou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


I-t'an-ch'un-ch'iu

PageType: Alias

yitanchunqiu

This is a copy of the living page "I-t'an-ch'un-ch'iu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Itame

Keywords: Equipment

Japanese term for bent or irregular grain of a wooden go board.

There are two kind of Itame cuts:

  • kiura, the better one, with older wood ring toward the top
  • kiomote, less valuable, older wood ring toward the bottom

See also masame.

This is a copy of the living page "Itame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kaya
Katsura
Masame


ITBC

PageType: Alias

InternationalTeamBadukChampionship

This is a copy of the living page "ITBC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...


iterated ko

PageType: Alias

MultiStageKo

This is a copy of the living page "iterated ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThinkLikeAProPae


iterated kos

PageType: Alias

MultiStageKo

This is a copy of the living page "iterated kos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:3733


Ithaca NY Go Club

Keywords: Clubs & Places

Circa 2002 - 2005. To play go in Ithaca now, see Cornell Go Club

See Also

Go Places in the USA

This is a copy of the living page "Ithaca NY Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
JaredBeck/GoHistory


Ithmatic

PageType: HomePage

Shodan by 2005! Just kidding. I'm in Edmonton, Canada, handle on KGS is Ithmatic.

I'm about 5k (KGS), I enjoy discussing games, and I despise blitz games.

This is a copy of the living page "Ithmatic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tedomari
Yunzi/discussion
KGSIssueKogosJose...


Ito Genjiro

Keywords: People

Ito Genjiro was a Honinbo pupil. Ito reached 4-dan in 1908.

Ito taught Hasegawa Akira.

This is a copy of the living page "Ito Genjiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HasegawaAkira
KogyokuKai


Ito Hiroshi

Keywords: People

(1919-1984) Nihon Ki-in pro, 5 dan in 1973.

This is a copy of the living page "Ito Hiroshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HosokawaSPupils


Ito Hitoshi

Keywords: People

(1912-1994) Nihon Ki-in pro, 3 dan in 1957.

This is a copy of the living page "Ito Hitoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Gyopukai
FukudaMasayoshi


Ito Kazuteru

Keywords: People

(1936-1991) Kansai Ki-in pro, 5 dan in 1969.

This is a copy of the living page "Ito Kazuteru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiyamaRiichi
SekiyamaRiichiSPu...


Ito Kojiro

Keywords: People

(1882-1956) Hoensha pro; later Nihon Ki-in 5 dan.

This is a copy of the living page "Ito Kojiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwasakiKenzo


Ito Kotaro

Keywords: People

(1838-1914) Hoensha member, 5 dan in 1900. Later at the Honinbo school.

This is a copy of the living page "Ito Kotaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KogyokuKai
YasuiSanEi
Shishokai


Ito Makoto

Keywords: People

(b.1945) Nihon Ki-in pro, 8 dan in 1989.

This is a copy of the living page "Ito Makoto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
GoNews/October200...


Ito Showa

Keywords: People

Ito Showa (伊藤 松和 Itō Shōwa, 1801-1878) was one of the Tempo Four.

Ito played castle games as 7 dan. He was also known as Owari no Matsujiro and Ito Matsujiro.

This is a copy of the living page "Ito Showa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Referenced by
Shusaku
Professional
FamousGamesInvolv...
AppreciatingFamou...
TempoFour
JunMeijin
NamesInGo
ManchurianFuseki
WedgeIgnoringTheC...
Showa
SugiyamaSenwa
SeenInAShusakuGame
DontBuildInfluenc...
TsumegoFromGames73


Ito Tamotsu

Keywords: People

(b.1908) Nihon Ki-in pro, 4 dan in 1950.

Teacher was Miyake Kazuo.

This is a copy of the living page "Ito Tamotsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiyakeSPupils


Ito Tomoe

Keywords: People

Ito Tomoe (伊藤友惠 Itō Tomoe, 1907-1987) was a Nihon Ki-in female professional Go player.

She was awarded 5-dan in 1959. She was also called Kawada Kiyo and Ito Kiyoko.

She was a pupil of Kita Fumiko.

Ito Tomoe's pupils

This is a copy of the living page "Ito Tomoe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TomoeIto

Referenced by
KitaFumikosPupils
WomensKakusei
MizutaniMorie
Women


Ito Tomoe's pupils

Path: ProfessionalsPupils · Prev: IgamisPupils · Next: IwamotosPupils
Keywords: People
  • Awaji Shuzo
  • Ando Takeo
  • Ito Yoshio
  • Ando Toshiyuki
  • Izumitani Masanori
  • Tanimiya Ayako
  • Kawamura Noriko

Source: Kido Yearbook 1996

Path: ProfessionalsPupils · Prev: IgamisPupils · Next: IwamotosPupils
This is a copy of the living page "Ito Tomoe's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
ItoTomoe


Ito Yoji

Keywords: People

Ito Yoji (伊藤 庸二 Itō Yōji, born 1958) is a Nihon Ki-in professional Go player who reached 9-dan in 1994.

Ito is one of Sakai Toshio's pupils.

This is a copy of the living page "Ito Yoji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YojiIto

Referenced by
SakaiToshiosPupils


Ito Yoshio

Keywords: People

(b.1933) Nihon Ki-in 3 dan pro, retired.

This is a copy of the living page "Ito Yoshio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ItoTomoeSPupils


Itoda Keiko

Keywords: People

(1956-1991) Nihon Ki-in female pro from 1984.

This is a copy of the living page "Itoda Keiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KurosawaTadanao


ItsYourTurn.com

PageType: Alias

IYT

This is a copy of the living page "ItsYourTurn.com" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TurnBasedGoServers
FileFormat

Homepages
WarrenLewis


Ivan Zhmak

Ivan Zhmak

Amateur 3-kyu player from Moscow. The student of Igor Grishin

Go Game instructor of Go Federation (Russia) [ext] http://go.weiqi.ru

This is a copy of the living page "Ivan Zhmak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin
GoInExtremePlaces


Ivo Schuurink

Keywords: People

Ivo Schuurink learned Go in August 2003 by watching Hikaru no Go.

Schuurink, a student of Alexandre Dinerchtein, was recently promoted to 1-dan by the Dutch Go Association.

Schuurink is an expert of Goama, an international Go Newsletter.

This is a copy of the living page "Ivo Schuurink" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveHundredAndOne...
Goama
TrainLikeAPro

Homepages
AlexandreDinerchtein


IWABC

PageType: Alias

IncheonWorldAmateurBadukChampionship

This is a copy of the living page "IWABC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
TopAmateurPlayers...
VesaLaatikainen


Iwai Ryuichi

Keywords: People

Iwai Ryuichi (岩井竜一 Iwai Ryūichi) is an 8-dan Japanese amateur who won the 46th Amateur Honinbo tournament.

Iwai is the first native of Okayama Prefecture to win this title. Also defeated O Meien with a 2-stone handicap and -5 komi in the 2000 Pro-Amateur Honinbo match.

This is a copy of the living page "Iwai Ryuichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankAmateurAndPro
ProAmHoninboMatch


Iwamoto

PageType: Alias

IwamotoKaoru

This is a copy of the living page "Iwamoto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
ShinFusekiHo
IwamotoTournament
ReadyReckoner
SomeBasicTipsForF...
TaijiStyle
ShusakuNumber
OrderOfPlacementO...
BillSpight/MyGame...

Homepages
HuOfKGS
Repp


Iwamoto Kaoru

Keywords: Equipment

Iwamoto Kaoru

Iwamoto Kaoru (岩本 薫, 2 May 1902 - 29 November 1999), also known as Honinbo Kunwa (本因坊薫和 Hon'inbō Kunwa), was a Japanese professional Go player who achieved the rank of 9-dan. He won the Honinbo title in 1945 and defended it in 1947.

Contributions to the Go community

Iwamoto funded the Igo Kenshu Center in Japan and donated it to the Nihon Ki-in. Outside of Japan, Iwamoto was very active in promoting Go, founding Go centers in Sao Paulo, New York City, [ext] Seattle and [ext] Amsterdam, financing them from his own means, as well as providing a measure of support to the London Go Centre. Many occidental players picked up his book Go for beginners when first learning the rules and basic principles of the game. For these reasons, the Chile and Argentina Go Associations created an international online tournament (the Iwamoto Tournament) in his honor.

Books in English

Iwamoto Kaoru is the author of the books Go for Beginners and The 1971 Honinbo Tournament

The Atomic Bomb game

Perhaps he is even better known as holder of the black stones during the famous 'atomic bomb game'. Iwamoto and Hashimoto Utaro were playing the second game of the Honinbo match in Hiroshima when the bomb was dropped on that city. The board was knocked over, but both players replaced the stones on the goban and finished the game before they realised what had happened in the outside world.

The game was played in a suburb about four miles outside Hiroshima city limits. U. S. planes had dropped leaflets warning of dropping a "terrible new" kind of bomb, and advising people to evacuate. However, most people thought it was a trick. Segoe, the referee, was at the open window when the bomb exploded. He did not hear a sound, but saw several blue flashes in the sky. He turned and said, "The bomb . . ." and was blown off his feet.

More Trivia

Iwamoto played a critical role, along with Segoe Kensaku, in bringing Go Seigen from China to Japan.

Iwamoto's name is similar to that of Kaoru Kishimoto (岸本 薫 Kishimoto Kaoru), a fictional character in Hikaru no Go.

Iwamoto's pupils

  • Magari Reiki
  • Fukui Susumu
  • Fukui Masaaki
  • Umeki Suguru
  • Noguchi Hitoshi
  • Kado Hayato
  • Kono Yukio
  • Shinkai Hiroko
  • Ukita Masayuki
  • Nakamura Kuniko
  • Yoshida Harumi
  • James Kerwin
  • Sato Mikio

Miscellaneous Links

[ext] brief biography at MSO site by John Fairbairn

Robert McCallister writes about [ext] Iwamoto Kaoru in New York and [ext] memories of Iwamoto-sensei

This is a copy of the living page "Iwamoto Kaoru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Iwamoto
KaoruIwamoto

Paths
Honinbo
HikaruNoGo
GoHistory

Referenced by
GoSeigen
SlateAndShell
Jubango
Professional
JamesDavies
NihonKiInHallOfFame
JumpingOutWithThe...
NHKCup
GoBooks
BeginnerStudySection
RuleDisputesInvol...
The1971HoninboTou...
AtomicBombGame
FamousGamesInvolv...
GoSuperBooks
GreatQuotes
HiroseHeijiro
EnclosureJosekisT...
KaoruKishimoto
ProfessionalPlaye...

Homepages
AndyPierce
HuOfKGS
Icepick
JaredBeck
MtnViewMark
Repp
RetroGen


Iwamoto Tournament

Path: GoServerTournaments · Prev: IGSWorldRapidChampionship · Next:
Keywords: Online Go, Tournament

Tournament created in honor of Iwamoto Kaoru, sponsored by the [ext] Chile National Go Association and the [ext] Argentina Go Association.

It is played on KGS on 19x19 Boards, with no handicap and 6.5 point komi.

The players are divided into categories by their rank, and will play 8 Swiss rounds with the others in their category.

After the end of the tournament, the champion in the highest-ranked category will play a simultaneous game with the champions of the other categories.

The 1st edition had over 150 participants from various countries around the world.

The 2nd edition had over 300 participants. In this edition a prize by country was introduced. The winner was Finland, followed by France and Germany. The winners of the individual categories were: Category 1: Fernando Aguilar (Argentina); Category 2: Per Kannengießer (Germany); Category 3: Kivanç Doganay (Turkey); Category 4: Steve Fung (Canada); Category 5: Toni Nisumaa (Finland); Category 6: Manuel Rodríguez Diez (Spain).

The [ext] 3d edition had 522 participants. The country cup winner was U.S.A, followed by Finland.

  • In Category 1, 1st place: DAE HYUK KO from U.S.A; 2nd place Tan Jia Cheng from Singapore; 3rd place Guai Dee from U.S.A
  • In Category 2, 1st place: Miksas from Russia; 2nd place Martín Miranda from Argentina; 3rd place Rustam Yusopov from Russia
  • In Category 3, 1st place: Ville Ainali from Finland; 2nd place Daniel Secchi from Argentina; 3rd place Anssi Mattus from Finland
  • In Category 4, 1st place: Sebastian Kiehne from Germany; 2nd place Zdenek Dvorak from Czech Republic; 3rd place Xiaoping Wu from U.S.A
  • In Category 5, 1st place: Alvin Chia from Singapore; 2nd place Gorka Pérez Gómez from Spain; 3rd place Teddy Fontaine from France
  • In Category 6, 1st place: Jay from Canada; 2nd place Sip Jan from Czech Republic; 3rd place Gregory Zhukov from Russia
  • In Category 7, 1st place: Nigel Kojimoto from U.S.A; 2nd place Matt Lanigan from U.S.A; 3rd place Devish from Brunei Darussalam

The [ext] 4th edition had 526 participants. The country cup winner was Singapore, followed by Finland and United States.

  • In Category 1, 1st place: Zhou Xiang from Singapore; 2nd place Lucian Corlan from Romania; 3rd place changlong wu from China. The country cup winner was Canada.
  • In Category 2, 1st place: James Lee from Singapore and Alvin Ng from Singapore. The country cup winner was Finland.
  • In Category 3, 1st place: Kalle Timperi from Finland and Lim EnSheng? from Singapore. The country cup winner was Germany.
  • In Category 4, 1st place: Anastasiya from Russia and Jaime Alberto Londoño Ciro from Colombia. The country cup winner was United States.
  • In Category 5, 1st place: Victor Belkin from Russia and Ulaş Önder from Turkey. The country cup winner was Turkey.
  • In Category 6, 1st place: Desmond Ling from Brunei; 2nd place André Geraldes from Brazil; 3rd place Grace Angela Batalla from Chile.
  • In Category 7, 1st place: Jessica Savoie from U.S.A; 2nd place Antti Niemi from Finland; 3rd place Güngör Erseymen from Turkey. The country cup winner was United States.

Path: GoServerTournaments · Prev: IGSWorldRapidChampionship · Next:
This is a copy of the living page "Iwamoto Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoServerTournaments

Referenced by
IwamotoKaoru

Homepages
Jono


Iwamoto's pupils

Path: ProfessionalsPupils · Prev: ItoTomoesPupils · Next: IwasasPupils
Keywords: People

See Iwamoto Kaoru

Path: ProfessionalsPupils · Prev: ItoTomoesPupils · Next: IwasasPupils
This is a copy of the living page "Iwamoto's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils


Iwasa Kei

Keywords: People

Iwasa Kei (1878-1938) was a Japanese professional Go player who reached 7-dan in 1926.

Iwasa, the sixth and last head of Hoensha, was instrumental in the formation of the Nihon Ki-in.

Iwasa's pupils

  • Nakamura Yutaro
  • Fujita Toyojiro
  • Fujimura Yoshikatsu
  • Mitsuhara Itaro
  • Fukuhara Yoshitora
  • Matsubayashi Yoshihiko
  • Kawai Kikuji

Source: 1996 Kido Yearbook

This is a copy of the living page "Iwasa Kei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hoensha
GoGoDCD
IgoDoshikai
FukuharaYoshitora
TenThousandYearKo...
NamesInGo
44Point33Invasion...


Iwasa's pupils

Path: ProfessionalsPupils · Prev: IwamotosPupils · Next: KariganesPupils
Keywords: People
  • Nakamura Yutaro
  • Fujita Toyojiro
  • Fujimura Yoshikatsu
  • Mitsuhara Itaro
  • Fukuhara Yoshitora
  • Matsubayashi Yoshihiko
  • Kawai Kikuji

Source: 1996 Kido Yearbook

Path: ProfessionalsPupils · Prev: IwamotosPupils · Next: KariganesPupils
This is a copy of the living page "Iwasa's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils


Iwasaki Kenzo

Keywords: Culture & History, People

(1842-1913) Originally a Yasui pupil, as Ebisawa Kenzo. 6 dan at Hoensha in 1887.

His pupils were Suzuki Tamejiro, Ito Kojiro, Kimura Hirozo, Nakayama Suemaro, Fujita Toyojiro, and Kanai Shigeru.

This is a copy of the living page "Iwasaki Kenzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EbisawaKenzo
EbizawaKenzo

Referenced by
Hoensha
SuzukiTamejiro
HikaruNoGoGames
YasuiSanchiSPupils
NakayamaSuemaro
KanaiShigeru
NamesInGo
44PointLowApproac...
InoueKohei
ShusakuNumber
44Point33Invasion...

Homepages
DieterVerhofstadt
HermanHiddema
Icepick
JaredBeck
Lezogzog
MattNoonan
MGoetze


Iwata Formation

19x19 diagram

Iwata Formation is the result of B1, B3 and B5 in the diagram, first used in modern professional play by Iwata Tatsuki? in 1982. It is discussed in Charles Matthews Fuseki on Your Side Part 24.

This is a copy of the living page "Iwata Formation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwataTatsuaki


Iwata Masao

PageType: Alias

IwataTatsuaki

This is a copy of the living page "Iwata Masao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
Saikyo


Iwata Tatsuaki

Keywords: People

Iwata Tatsuaki (岩田 達明, born 1926) is a Nihon Ki-in professional Go player who reached 9-dan in 1964.

Iwara was once known as Iwata Masao. He completed 800 professional wins in 2004.

Innovator of the Iwata Formation.

GoBase page: [ext] http://gobase.org/information/players/?pp=Iwata%20Tatsuaki

This is a copy of the living page "Iwata Tatsuaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IwataMasao
TatsuakiIwata

Referenced by
KitaniDojo
Saikyo
ProfessionalPlaye...
3354Enclosure
NamesInGo
44PointLowApproac...
34PointWithParall...
OkanTournament


Iwata Uichiro

Keywords: People

(1835-1884/5) Honinbo pupil, 5 dan in 1874.

This is a copy of the living page "Iwata Uichiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
KishimotoSaichiro


Iyama Yuta

Keywords: People

Iyama Yuta (井山 裕太 Iyama Yūta, born May 24, 1989) is the first Japanese pro who was born in the Heisei era.

Iyama is a child prodigy. He reached 1-dan in 2002 and 4-dan in 2005. He was promoted to 7-dan on 8 October 2005 for winning the Agon Cup. At 16 years of age, he established the current records for youngest professional to hold a Japanese professional open title, and the youngest to reach 7-dan rank.

[ext] Nihon Ki-in Profile (Japanese)

Previous tournament results

  • Winner of 2007 Shinjin O
  • Winner of 2005 Agon Cup
  • Runner-up in 2005 Shinjin O
  • Winner of the 19th (1998) All Japan Children's Tournament (Junior school section)
  • Challenger for the 33rd Meijin title 2008

This is a copy of the living page "Iyama Yuta" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AgonCup
ShinjinO
Prodigy
XieYimin
GoNews/ToSeptembe...
GoNews/October200...
JapanChinaAgonCup
MurakawaDaisuke
BQM352
DifferenceBetween...


Iyomoto Momoichi

Keywords: People

Iyomoto Momoichi (1919-1974) was a Nihon Ki-in professional Go player and administrator.

Iyomoto reached 6-dan in 1954.

His pupils were Ezura Yuichi, Sato Kaoru, and Sakai Masanori.

This is a copy of the living page "Iyomoto Momoichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeKensaku
SegoeSPupils


IYT

Keywords: Online Go

[ext] ItsYourTurn.com (IYT) is a turn-based game server including Go, Go-Moku, Chess, Chinese Chess, and other games. Based upon web browser access. Time limits are from 3 days per move to 45 days per move, but allow no byo-yomi.

Nodog: When I played there (about a year ago now), the scoring on the go games was horrendous. The players would have to score the games themselves to figure out who actually won, but the IYT server kept record according to its terrible scoring algorithm. For turn based games, I much prefer DragonGoServer.

Tim Brent: A lot of these disputes came from walls or territories not being fully defined and the algorithm counting them as dame. I still play there when I can find an opponent.

Andreas Teckentrup: One of the disadvantages of the server is that it lacks a ranking system, but the ladders and the regular tournaments are quite nice. Non-Members only have up to 15 moves per day and can only play in one ladder.

This is a copy of the living page "IYT" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ItsYourTurnCom

Referenced by
TurnBasedGoServers
Variants
Playray
FileFormat
Utilities
TurnBasedGoGuild
OtherGamesThatCan...
posting:4

Homepages
Allfather
Oopz
Runtt
Signius
WarrenLewis


IzmirMicha

PageType: HomePage

I am Micha, former 9K, now a little bit out of practice. I live more than 500km away from the nearest available go club, even though I live in a city with 3.500.000 inhabitants (Izmir, Turkey), unbelievable!!

As there is no Go club available here, I focussed on water sports recently (wind surfing, scuba diving, sailing, swimming). We do have excellent conditions here and a beautiful Egean sea.

My favourite go proverb is: "Do not go fishing when your house is on fire". However, I do like fish very much ;-)

I am looking forward to game offers on senseis. See you there

eko410: Hey, there are go players in Izmir anymore by 2005, you may contact them.

This is a copy of the living page "IzmirMicha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Micha

Referenced by
Game179


Izumi Kiichiro

Keywords: People

(1882-1912) Hoensha pro, becoming 5 dan; head of the Osaka branch.

This is a copy of the living page "Izumi Kiichiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakahashiKinesaburo


Izumi Kobayashi

PageType: Alias

KobayashiIzumi

This is a copy of the living page "Izumi Kobayashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Izumi Shusetsu

Keywords: People

(1844-1904) Strong player who remained an amateur but was eventually recognised as 5 dan, and set up the Osaka branch of Hoensha.

Tasaka Shintaro was his pupil.

This is a copy of the living page "Izumi Shusetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoshidaMisako
NakagawaJunsetsu


Izumitani Hideo

Keywords: People

(b.1969) Nihon Ki-in pro, 8 dan in 2000. His father is Izumitani Masanori 7p.

This is a copy of the living page "Izumitani Hideo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinjinO
NamesInGo
IzumitaniMasanori


Izumitani Masanori

Keywords: People

(b.1942) Nihon Ki-in pro, 7 dan in 1996.

Izumitani Hideo, Konagai Masaru and Hirano Norikazu are his pupils.

This is a copy of the living page "Izumitani Masanori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
YouNeedHalfThePoi...
ItoTomoeSPupils
IzumitaniHideo
TeachingGoToNewco...


Izumo Eiji

Keywords: People

(1908-1996) Nihon Ki-in pro, 7 dan in 1996.

Matsuoka Akira and Matsuoka Teruo were his pupils.

This is a copy of the living page "Izumo Eiji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MitsuharaSPupils


Izumo Tetsuya

Keywords: People

(b.1971) Kansai Ki-in pro, 6 dan in 1998.

This is a copy of the living page "Izumo Tetsuya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SatoSunao


Izutani Minoru

Keywords: People

(1914-1991) Nihon Ki-in pro, 6 dan in 1972.

This is a copy of the living page "Izutani Minoru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
AllStarsOpening
MitsuharaSPupils


J B Bell

PageType: HomePage Keywords: People

JB, as he's addressed in real life (the initials don't stand for anything), is a Systems Administrator for Linux systems, and he also is studying for a BA in Justice Studies, with the possibility of entering law school some day. He plays go occasionally, having learned at his father's knee many years ago. He figures his rating is about 17k KGS or so but hasn't had the guts to test it yet.

This is a copy of the living page "J B Bell" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEvangelism
posting:4085


J Group

PageType: Alias

JGroups

This is a copy of the living page "J Group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LGroup
L2Group
L1Group
J1Group
ChineseGoTerms
PlayKikashiBefore...
JosekiRelatedLife...
Draugr/lifeAndDeath
SpecialIssuesInLe...
JGroupApplication1
GokyoShumyoSectio...
Fujitsu17YiWang/M...
OngoingGame5
GokyoShumyoSectio...
GokyoShumyoSectio...
KyuExercise44/Sol...
XuanxuanQijingPro...
XuanxuanQijingPro...
44PointOneSpaceHi...
BeginnerExercise2...

Homepages
Akahige
PeterHB
Sebastian


J groups

Path: LifeAndDeath · Prev: TripodGroup · Next: CarpentersSquare
Difficulty: Intermediate Keywords: Life & Death

Table of contents
Basic J group
The escape with one missing white stone
The J group with an extra hane
Straight J group
The straight J group with an outside liberty
Discussion
Links
Table of diagrams
J group
White kills
Without a, has an alternative
It's a ko!
Comparison
J-group
J group
J group
Straight J-group
Ko 1 - White captures first
ko 2 - Black captures first
Avoiding ko
Avoiding ko (2)
The liberty
Ko 1
has an alternative in special cases

[1]

Basic J group

Chinese: 大猪嘴 (da4 zhu1 zui3)
Japanese:
Korean:

J group

The black shape in the diagram is the basic J group. It has the same status as an L+1 group: it lives or dies according to sente. This basic shape is known in China as the Big Pigs Snout.

White kills

The correct way for White to kill this shape looks like a complete display of the principal killing techniques: reducing the eye space with a hane at W1, followed by a placement on the vital point at W3, followed by a descent at W5 and a throw-in at W7. The order of W1 and W3 is reversible.

The best way for Black to live is by playing at W3, giving him six points of territory.

[2]

The escape with one missing white stone

Without a, B4 has an alternative

There is one caveat to the above discussion on the J group though. Without a white stone at a, Black can play at B4, aiming to escape at b.

It's a ko!

White has to respond at W1 (if White responds at W3 instead, Black can start a ko at a), and the result is a ko.

Comparison

However, with white+circle, if Black plays B4, W5 will finish the black group off.

J-group

This version of the J group is definitely dead after W1, W3 and W5. There is no chance for a ko.

[3]

The J group with an extra hane

J group

With the marked hane, Black is alive. There is no ko.

J group

For example, if White plays W1 and W3, Black lives with B2 and B4. Other details are left for the pleasure of the reader.

[4]

Straight J group

Straight J-group

Black can improve on the status of his corner by descending to the edge instead of making a hanging connection. The best White can do now is turn the corner to ko.

Ko 1 - White captures first

Here is her best sequence to produce the ko. White gets to make the first capture.

ko 2 - Black captures first

Here is another way to set up a ko, but this one only works when the black group has no external liberties. Black gets to make the first capture, but if White wins the ko, she removes a part of the black group from the board.

[5]

The straight J group with an outside liberty

Avoiding ko

[100] If Black has an outside liberty, the second ko doesn't work because he can live by answering W1 this way. He sacrifices two stones and plays B10 at B2.

Avoiding ko (2)

Black is alive in sente for an average gote endgame by white. This result is very favourable for black over being killed straight. If Black had expected 6 points in the corner - he needed to defend the two stones and against the hane - he now has 4 points (B = -2). White on the other hand made 4 points by the two-stone capture (W = +2). As a net loss of six points (B = -2 -4), Black gains hugely in this exchange for not playing gote twice. White might think in terms of "I made 6 points", but she has to realize that she lost around 13 (approx. 19 for capturing the group minus 6 points) points by starting with the wrong move.

The liberty

When there is no extra outside liberty, as here, W7 instead of a keeps Black short of liberties. Black can't play at b now and must play B8 for the ko.

Ko 1

The first ko still works with the extra outside liberty.

Discussion

B4 has an alternative in special cases

Life and death evaluation of shapes is normally done without the ability to escape. Look at the funny white 'wings' on the outside of the L-group in the first diagram of L Group. Even the L-group is alive in sente if descending to either edge is a threat to escape.

The present shape would normally be studied/evaluated with a white stone at b to prevent such an escape. In such a case (no escape) W5 finishes off Black. In studying life and death, then, we need to learn the basic techniques. Next, memorization of the fundamental cases can be a powerful tool to improve play in real games.

However, as much as the vital points and main continuations, we need to thoroughly understand the various conditions such as no escape, no/limited outside liberties, relationship to the corner, etc. that may apply to each case. Small differences in game situations can turn around any of the proverbs/rules of thumb that we have studied so hard!

--DaveSigaty

That's why I try to teach fellow beginners the merit of a net above a ladder. The ladder is a non-local move versus a local move: you need to look at more parts of the goban. Ladders may be easier to pattern-match; sure - but a ladder's status changes more rapidly than a net's.

--JanDeWit

I totally agree with DaveSigaty and JanDeWit on their views. Actually, I have wanted to add the part provided by DaveSigaty after I made the changes but I was unable to get onto this site then.

--unkx80

Links

Practical application

  • Joseki-related life-and-death example 4
  • Joseki-related life-and-death example 9
  • JGroup application 1

Related shapes

  • Tripod Group
  • J+1 Group
  • L-group
  • L+1 group
  • L+2 group
  • Hovercraft

See also

  • Conventions in life and death

Contributors

  • Stefan
  • Jan
  • TDerz
  • unkx80
  • Dieter
  • Dave

Path: LifeAndDeath · Prev: TripodGroup · Next: CarpentersSquare
This is a copy of the living page "J groups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BigPigsSnout
JGroup

Paths
LifeAndDeath

Referenced by
LGroup
LifeAndDeathTheBook
L2Group
L1Group
ConventionsInLife...
J1Group
ChineseGoTerms
PlayKikashiBefore...
JosekiRelatedLife...
JosekiRelatedLife...
Draugr/lifeAndDeath
HaneDescend
SpecialIssuesInLe...
JGroupApplication1
45PointJosekis/Di...
GokyoShumyoSectio...
GokyoShumyoSectio...
Fujitsu17YiWang/M...
OngoingGame5
Fujitsu17YiWang/L...

Homepages
Akahige
PeterHB
Sebastian


J+1 group

Keywords: Life & Death

Table of contents
J+1 group
Endgame play
J+1 group with descent
See also
Table of diagrams
The J+1 group.
Hane.
Placement.
Another placement.
Endgame play.
Sente.
Seki.
The J+1 group with descent.
Tesuji.
White is dead.

J+1 group

The J+1 group.

The J+1 group on its own is unconditionally alive.

Hane.

If B1 makes a hane, W2 lives.

Placement.

The placement at B1 is answered by W2.

Another placement.

This placement does not work either.

Endgame play

Endgame play.

The usual endgame play by Black is the placement at B1. After W2, B3 makes a descent, and W4 is the only way to gurantee unconditional life. Now B5 makes a throw-in, allowing B7 to capture a stone.

Sente.

If W6 decides to capture B5, then B7 is sente.

Seki.

If W4 connects, then B5 and B7 makes seki. White is definitely worse off in this diagram.

J+1 group with descent

The J+1 group with descent.

When Black descends at black+circle, it changes things. To say the conclusion first, black+circle is sente, so White needs a move at a. (Anonymous: The other descent is not sente.)

Tesuji.

The throw-in at B1 followed by the placement at B3 is tesuji. The White corner becomes a bent four in the corner dead shape.

White is dead.

Subsequently, W4 and B5 are miai, and W6 and B7 are also miai.

Author

  • unkx80

See also

  • L group
  • L+1 group
  • L+2 group
  • J group
  • Bent four in the corner
  • Joseki-related life-and-death example 1

This is a copy of the living page "J+1 group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LGroup
JGroups
L2Group
L1Group
ToCrawlOrNotToCrawl
33PointInvasionQu...
4464Enclosure33In...
SpecialIssuesInLe...
JosekiRelatedLife...
OngoingGame5
XuanxuanQijingPro...


Ja choong

Keywords: Go term

corner

This is a copy of the living page "Ja choong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanGoTerms


Ja Chung Su

PageType: Alias

JaChoongSoo

This is a copy of the living page "Ja Chung Su" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


jab

PageType: HomePage

About jab!

There is nothing special about jab, I enjoy playing Go,which I learned while being in China. Some might see this as an advantage, but it didn't stop me from being only a 8k after over 3 years playing.
You can meet me most likely on KGS or DragonGoServer

This is a copy of the living page "jab" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueClientMem...
DashNFAQ
KGSWishlist/Techn...
BenjaminTeuber/Di...
WeiqiPlacesInChina
BuyingEquipment/I...


Jabberwocks

Keywords: Opening

An Ishida favourite

This opening formation based on 3-5 points has been played often by Ishida Yoshio.

The plan

There is a clear idea here: if Black encloses with 1 and White plays 2, Black can continue with the press at a, or (more likely for pros) with the taisha joseki at b. Black then is threatening to build a broad framework across the whole side. If Black does play the taisha, White by adopting one of the simplifying lines will only help Black's strategy.

Early approach

Therefore White's approach at 1 is seen as early as move 4 of the game. Black may still be aiming to play taisha at c.

Whole-board planning: ladders

This fuseki illustrates some taisha-led thinking. If White plays 2 in the adjacent corner as shown, then after 3 and 4 White 2 can act as a ladder-breaker in a taisha to come.

No ladder-breaker

If White played in one of the other two corners, that wouldn't be true. For example White 2 here means Black will be able to set up the 'jabberwock' plan of the first diagram, or to play a taisha with all ladders good after White 4. This may not be provably bad for White, of course.

Material from this page moved to Carrollian developments.

See also Crab Eyes (parallel 3-5 points).

Mostly there is no Japanese name for side formations - 'crab's eyes' is one, but exceptional. Jabberwock is just something I made up (after the Lewis Carroll poem, about a scary hard-to-define monster and how to slay it ...)

Charles Matthews

This is a thoughtful and interesting page. --Hu of KGS

Quite brillig. -- Bill

My favorite! -- lovely

Also see [ext] my thoughts and variations on the double mokuhazushi fuseki -- mafutrct

This is a copy of the living page "Jabberwocks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Jabberwocky

Referenced by
SidePatterns
SenseisGazette
FrameworkWorkshop
3464EnclosureStat...
WildlifeTerms
Further135Variants
CarrollianDevelop...
CrabEyes
White4IsAnApproach

Homepages
HuOfKGS


Jabberwocky

PageType: Alias

Jabberwocks

This is a copy of the living page "Jabberwocky" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WildlifeTerms


Ja-Choong-Soo

Ja-Choong-Soo (자충수 Revised Romanization: Ja-Chung-Su, McCune-Reischauer: Cha-Ch'ung-Su) is a Korean go term. It literally means "self filling up move".

This is not meant to be definitive. I was reading Minue's HaengMa Tutorial For Beginners and he tries to define this at length. Being a literal minded fellow, while I can follow the explanation, the term itself did not make sense, until I thought about it some more.

So this is my own take on it, and hopefully will explain to other literal minded folks how to avoid the confusion. Perhaps others can bang it around with more examples, and maybe a good English phrase can be coined.

Real game example (2): Black 3 as "ja-choong move, or self-atari move in broad meaning". Taken from Minue's HaengMa Tutorial For Beginners.

The beginning of the discussion starts with this joseki mistake. Typically, after W2, black will hane at a, white extends with W4, and black will play at b to make good shape. However in this example, black makes a mistake and plays B3. This is an example of ja-choong-soo, a self filling up move.

The idea of a move that reduces its own liberties is a bit odd until one realizes two things. First, you have to take the response into account. The obvious move here is W4 which completes the tiny local position. The second is that there should be a net growth for each move.

The black 3-4 stone has 3 liberties after the attachment. The two black stone group has three liberties after W4. Literally, there is no reduction in liberties. However, if we consider that a simple iron pillar increases liberties from 4 to 6 with the addition of the second stone, we can see that the second stone in the example mistake is a net decrease in liberties comparitively.

Basic Example

Really stupid

Example from [ext] this baduk site

B1 is a really stupid ja-choong-soo (except maybe as a losing ko threat), because it destroys the seki.

This is a copy of the living page "Ja-Choong-Soo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JaChungSu

Referenced by
KoreanGoTerms
HaengmaTutorialFo...
HaengmaTutorialFo...
HaengMaTutorialFo...
HaengMaTutorialFo...
HaengMaTutorialFo...


jackgil

PageType: HomePage

I'm a 17 year old michigan residence i've been playing go for about 4 years though admittedly I haven't really became actively involved until this year. I play on KGS and am a proud member of Sabaki Go Club. I am now a proud member of ^SGC^.

This is a copy of the living page "jackgil" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jacoto

Keywords: Software

A program written in Java for organising collections of games:

[ext] http://www.gungfu.de/go/coding/Jacoto/index.html

Jacoto is also the SGF manager used by Hikarunix

This is a copy of the living page "Jacoto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
GoDatabases
StudyAssistanceSo...
SGFOrganizer


Jacques Basaldua

PageType: HomePage

I am the author of GoKnot.

This is a copy of the living page "Jacques Basaldua" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveLibertiesComm...


JadedMage

PageType: HomePage

Describe JadedMage here.

I have been living in Japan for the past 20 years. Until about 8 years ago, I had studied to the point where I could play as a 1-dan at most Japanese go clubs, but then got too busy with work. I have recently picked the game up again, and am finding that 1-dan is again an objective to be worked toward. (sigh...)

My Shusaku number is probably 6, though I'm not sure what significance this has today. How about this instead: my Ishikura and Redmond numbers are both 1.

This is a copy of the living page "JadedMage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JawStrap


JadeGarden

PageType: HomePage

JadeGarden

I started the KGS Mentoring Scheme - check it out!

This is a copy of the living page "JadeGarden" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
KGSMentoringSchem...
KGSMentorSchemeAn...

Homepages
Dakre


Jago

Keywords: Software

JagoClient, a free (GPL) Java Go Client and SGF editor

Table of contents
Features (Version 5.0)
File formats
Links

Features (Version 5.0)

  • [ext] Open-source client for playing on IGS/NNGS type telnet go servers
  • SGF editor
  • Provides for the possibility to play point-to-point (no need for a public server, one of the players acts as a private server). Note: Jago allows to cheat while playing on-line, as one can explore variations without the opponent seeing this.
  • Multi-platform: Windows, Linux, Java Web Start, EPOC

File formats

  • SGF, XML
  • Import: ASCII (clipboard)
  • Export: clipboard (SGF/ASCII), mail (SGF/ASCII), print, bitmap

Links

  • [ext] http://www.rene-grothmann.de/jago/

This is a copy of the living page "Jago" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JagoClient

Sub-pages
Bugs
Discussion

Referenced by
SmartGameFormat
GNUGo
Hikarunix
GoClient
GoEditingPrograms
Jago
GoPlayingPrograms
KGSWishlist/Gener...
FileFormat
SmartGameFormat/H...
LinkCollection
PandaEgg
GoTypesetting
OneColourGo
MacintoshGo
Gofigs
PocketPC/JavaVirt...
SlidingStonesOnTh...
AsusEeePC
Axd/New

Homepages
MalwethPDA


Jago/ Discussion

Sub-page of Jago

Just follow the relevant instruction for different support platforms and you should get it running. I find that this is a good SGF viewer with the ability to view commented notes and variation of .sgf file. It is quite compatible with most of the .sgf found on The Go Teaching Ladder site.

TakeNGive: version 4.43 seems limited in printing diagrams -- can only display the last 100 numbers (but you could print the game on two pages, I suppose).

amc - Quick question: has anyone, ever, been able to install and run this software in an EPOC device? Notably the Sony Ericsson P900 phone. I could use some help, I get an "Invalid Manifest" error trying to install it. Thanks

This is a copy of the living page "Jago/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bugs


Jago/Bugs

Sub-page of Jago
delete node
deleting a node in a subtree will also delete nodes that were created after that node (not necessarily in the subtree)
negative prisoner count
axd: Today I hit a possible bug in Jago: the prisoner count was not correct. It showed -14 for Black in all nodes (0 for White); reloading the SGF file made the bug disappear.Could not reproduce.

This is a copy of the living page "Jago/Bugs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion


JagoClient

PageType: Alias

Jago

This is a copy of the living page "JagoClient" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jago
PandaEgg


jagular

PageType: HomePage

19 years of age, after playing for more than a year, jagular has reached the strength of 2 kyu KGS.

He can be found in the Swedish Room on KGS.

Jayme Shameless link

This is a copy of the living page "jagular" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...


JAL Female HayaGo

Keywords: Tournament

JAL Women's Lightning Go Tournament

Discontinued tournament sponsored by TV Tokyo with support from JAL; established in 2003 as the successor to the Women's Kakusei title. Knockout with 16-person field; single-game championship. Prize money was JPY 2.5mn (about USD 20K). Ten seconds per move, with ten one-minute thinking periods.

2005: Osawa Narumi 3-dan defeated Inori Yoko 5-dan by resignation in 188 moves ( [ext] brief commentary)

2004: Kobayashi Izumi 5-dan defeated Nakazawa Ayako 5-dan by 5.5 points in 307 moves.

See also GoProgramsOnJapaneseTV.

This is a copy of the living page "JAL Female HayaGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JALWomensLightnin...

Referenced by
ProfessionalTourn...
WomensKakusei
OsawaNarumi


JAL Women's Lightning Go Tournament

PageType: Alias

JALFemaleHayaGo

This is a copy of the living page "JAL Women's Lightning Go Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...
OsawaNarumi


Jamal

PageType: HomePage

I started go in May 2007. I'm currently 2k on Kgs and 4k on IGS.

This is a copy of the living page "Jamal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankOnGoServers
OngoingGame4
OngoingGame4/Disc...


James Davies

Keywords: People

James Davies was born in 1945 in Philadelphia.

Davies graduated from Oberlin College in 1967 and entered graduate school at the University of Washington, only to have a mathematics professor interest him in the game of go. In 1970 he came to Japan, where his go playing has advanced to the amateur 5-dan level. Besides writing for the Ishi Press, he is a regular contributor to Go Review magazine. He now lives with his wife in the suburbs of Tokyo.

James Davies is author or co-author of a number of popular go books:

  • Attack and Defense
  • The Endgame
  • Life and Death
  • The 1971 Honinbo Tournament (by Iwamoto Kaoru in collaboration with Davies)
  • Tesuji
  • 38 Basic Joseki

This is a copy of the living page "James Davies" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji
Endgame
LifeAndDeath

Referenced by
Kikashi
Scoring
AttackAndDefence
Status
LessonsInTheFunda...
RabbittySix
MacroEndgame
GoBooks
TesujiTheBook
LifeAndDeathTheBook
BeginnerStudySection
AttackAndDefenseT...
TwoStepKoTwoStage...
TheEndgameTheBook
InfluenceFunction
The1971HoninboTou...
SLCopyright/Discu...
SmallBoardGo
OgawaTomoko
38BasicJoseki

Homepages
AndyPierce
BadShapeThePlayer
Gringo
JoeSeki
Liopic
Oren
PillboxThePlayer


James Kerwin

Keywords: People

James Kerwin's Nihon Ki-in photograph

James Kerwin (born November 1, 1946) is a Nihon Ki-in professional Go player (1978); now in the USA.

Kerwin was the first Western pro at the Nihon Ki-in, and the second ever after Manfred Wimmer. Kerwin won the 1-Dan section of the 4th Kisei tournament.

James Kerwin grew up in Minnesota. He attended Carleton College where his friend Arthur Gropen introduced him to the game of Go.

During the Vietnam War, Kerwin was a Conscientious Objector and served his civilian alternative service as an advisor to Walter Reitman, a University of Michigan professor who was studying Artificial Intelligence as it related to Go.

Kerwin eventually traveled to Japan with his wife and Gropen in 1971, staying approximately one year. According to Gropen, at the time the Nihon Kiin had fairly inexpensive rates for Americans to take lessons from pros, and Kerwin was to be found almost every day at the Kiin. [At an exchange rate of Y300=$1, a typical pro game fee of Y8,000 amounted to only $26.] During that time in Tokyo Kerwin also regularly sat zazen at the dojo of [ext] Sogen Omori Roshi.

In 1973, Kerwin was accepted as a student under Iwamoto Sensei. A Japanese newspaper article at the time quoted Kerwin as saying, "I learn Go and at the same time I learn something more about life. Go is like developments in someone's life. It's like a summary of a whole person's life."

In 1978, Kerwin became the first American to achieve a professional ranking in the Nihon Kiin. His two main professional achievements in Japan were winning the Shodan division of the 4th Kisei Tournament and earning the "Fighting Spirit Award."

Since returning to America in 1982, Kerwin has traveled extensively throughout the United States and Canada to share his expertise with North America's emerging Go scene. He has led 81 Go workshops outside of Minnesota since 1982. A frequent contributor to the AGA's weekly e-mail newsletter, he also actively teaches on KGS, at the annual US Go Congresses, and at monthly meetings in his home in Minneapolis.

(In July 2006 Steve Titterud organized a dinner honoring Kerwin's achievements. Biographical notes in the booklet Titterud put together for the evening -- as well as informal comments by those in attendance -- were the source for much of the above information).

Teaches on KGS as farmboy and JKerwin.

This is a copy of the living page "James Kerwin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Professional
PlayUrgentMovesBe...
WesternProfessionals
IwamotoKaoru
OneTwoThree
KamiNoItte
KGSTeachers
KGSHighDanPlayers
AmaVsPro
BQM383
MeditationTechniques
TesujiFromGames2
InvadeAMoyoOneMov...
ShusakuNumber
TwinCitiesGoClub
StrongNonProdigy
BQM325
TopAmateurPlayers...
posting:52

Homepages
Icepick
KGSPeople
MtnViewMark
Shygost
Tokee
Velobici


JamesA

PageType: HomePage

I'm a 23 year old English player, living in London.

I play as Aspshack *1d on IGS.

This is a copy of the living page "JamesA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
TeachingGame
SnowWhiteInTheDar...
BambooJointExample1
Game33
TeachingGame22/Mo...
33PointInvasionQu...
TeachingGame22
NYR2002Moves21To50
TeachingGame66
TG531To70
ClassicalExampleO...
ThreeInARowShape
HowDoYouLearnJoseki
DominGoOngoingGame
NotSoMagnificentS...
TeachingGame67/Mo...
TG53Black10Discus...
TeachingGame22/Mo...
TeachingGame44/1T...

Homepages
BlueWyvern


JamesA vs BlueWyvern

Path: CommentedGames · Prev: GorobeiVsBlueWyvern · Next: JonatanVsDennis
Keywords: Ongoing game

JamesA: Okay, I'll play White here. I'm 1k (for your records!).

OtherPeopleCommentOnJamesAvsBlueWyvern

BlueWyvern: Thanks again for helping out.

JamesA(W) v Bluewyvern (B)

2 - Star point - nice quick development. When Black plays on the 3-4 point I like to play the opposite star point. It leaves a good play at a for later, and if white approaches the top left star point I think it will be OK for White to play at b.

4 - I would like to invite Black to enter the left side, with the hope of using the power of my star point down that side. Also, I would like to play c if possible, which may make a wariuchi on the left side irresistible for Black. Again, my aim is to use the top left star point to fight. I've gone for the 3-5 rather than the 4-5 as Black's stone 3 is on the third line. I would often play on the lower left star point in this position, but I want to try to get control of the game if possible.

6 - Lots of things to think about for this move. First, if I go with the original plan and play at b I anticipate the following sequence.

Plan 1

White's top left position doesn't seem to work well with the 5-3 stone in the bottom left. However, White gets sente to approach the bottom right, or make a shimari in the bottom left. I would definitely approach the bottom right, otherwise White is concentrated on just one side. Also, there doesn't seem to be a good way in for White to the top right now.

Alternatively, I considered this sequence:

Plan 2

I quite liked this result as White has great influence. However, Black has sente, and there are important plays to be made in the other three corners. Also, I'm not certain that Black would follow this sequence. How about this alternative?

Plan 2

Then Black can make a shimari in the lower right as a ladder breaker. I don't want to be in a position not to be able to answer a black shimari with a play on the lower side.

I thought about leaving the top left and approaching either the top right or the bottom right. However, I expect a double kakari to follow, and I think this would seriously undermine my right side. I don't want my star point stone to look weak. Also, I'm regarding plays in the top and bottom right as miai. I think that (depending on joseki played I guess...) White will get to approach one and Black will make a shimari in the other. I don't think it matters whether White approaches before or after Black completes one of his shimari. Does that make any sense?

I considered playing a pincer in the top left, but again I'm worried about a double kakari to wreck my left side. Basically, I want to look after my own position at this point. I thought that the move 6 played offered support to the top left, should Black make a second approach, and offers support to the bottom left, making it less attractive for Black to enter there.

8 - This makes a shimari with an extension - a position that black will more often than not prevent if the shimari is played first. Black's top position is low so I am not too worried about the speed of black's development - I think White has time to build his own position still. If Black now makes a shimari in the bottom right I will play at d and make an ideal double wing formation, whilst at the same time preventing an extension from Black's shimari. Assuming Black doesn't play this, I will probably approach Black's bottom right as soon as possible.

10 - I think this is a very important moment, and I will consider several options to try to work out which I think it best. Of course, my first instinct is to play at a or b to prevent Black getting an extension from a shimari in the bottom right, but I don't want to rule out other possibilities.

Looking at the position, the following factors seem important:-

  • Black has played 9 on the fourth line. This means that if Black makes a shimari in the bottom right, White can probably scoop out the territory here at some point. Perhaps a play two lines under 9 would do this. The timing is important though - Black would undoubtedly build thickness facing the right side, so White has to be careful about relying on this invasion.
  • A second black approach to the top left stone is big. White would like to prevent this if possible.
  • Black's stones 5 and 7 are one space too far apart to be connected. Therefore it may be possible for White to threaten to invade here.
  • 5 and 7 are on the third line, therefore Black is not building on a big scale at the top.
  • 9 is on the fourth line, so Black may start building on a large scale on the right or the bottom. In particular, I think a play one to the left of f would be very big for Black. White would like to play at f if possible, to pre-empt this and threaten to invade at the bottom.
  • Lastly, there are still two places in which White can play a kakari. Because of Black 9, though, I think a kakari in the bottom left is preferable.

Move 10 - Options

OK, first there is the approach to the bottom right with a or b. I'm immediately loath to play b, as a black pincer would make a shimari play from Black in the top right good, whilst enabling Black to make territory on the lower side. As 9 is high, I suspect that might help Black if I approach low.

A play at a seems the instinctive response, and may be the best way to play. Again, Black might pincer, but I don't think it would be as severe. Take, for example, a one-space pincer:

Move 11 - Pincer

Move 11 - Pincer(2)

After which Black's marked stone looks a bit forlorn.

Alternatively, and more probably, I would expect Black to attach. I would then be tempted to play the avalanche, after which a white play at a will be tempting again. I figure White is more likely to get to play here first as there are very big moves in the top left, which Black will want to get to before White.

Move 11 - Attachment

I think a play at c is too small at the moment, and dives into Black's area too early. A play at f would be quite solid, but too slow, I think, as Black could play again on the right side (shimari bottom right?) and I think it will be difficult for White to enter the right.

What I'm most tempted by is a play at d or 10. I would like to use the power of my top left star point, but I need a play that Black will have to answer. I think a white play next at c would be quite nasty for Black, and I suspect he will answer, probably by jumping out. If I can, I would like to engineer the fight that follows to eventually make miai of plays in the top and bottom right.

I've played 10 because I don't like the thought of wasting my star point, and I would rather take the initiative than get bullied by Black in the lower right. I don't know whether this is the best way, but it tends to be how I play. (By the way - I would really appreciate any dan players' comments on how White should play here, perhaps in the comments page?)

Path: CommentedGames · Prev: GorobeiVsBlueWyvern · Next: JonatanVsDennis
This is a copy of the living page "JamesA vs BlueWyvern" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
BlueWyvernsResear...


Jan

PageType: Alias

JanDeWit

This is a copy of the living page "Jan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BulkyFive
FusekiPages
TheSecondBookOfGo
Dango
Overplay
AtariInc
DrivingTesuji
WhyDontWeOpenAtTe...
JGroups
AssumptionsOfYose...
PassAlive
HumourAlmostProverbs
BensonsAlgorithm
Guzumi/Discussion
HikaruNoGoJunkie
EndgameConnectOrNot
DoubleHaneExample1
StandardNormalForm
HikaruNoGoArchive
HowToWinWithA9Sto...

Homepages
CharlesMatthews
HadouKen
LovedInEmerald
Tsjanl


Jan de Wit

PageType: HomePage

March 15th 2003: A short report just in from Nijmegen: it's a lot of fun, nice people, lots of players around my strength. I seem to be holding my own as a 10kyu: first a loss by 7.5 points (I did well in fuseki but made a bad decision in the middle game) then a big win (by way of two very large scale kills) and finally a big loss (messed up in the endgame but I was tired after 7 hours playing ;-) More later...

March 4th 2003: Klasse 40! Whee!

I'll be participating in the Nijmegen tournament ( [ext] Dutch announcement) during the weekend of 15th and 16th March. It's not unreasonable to expect I'll be one of the weaker players there, but what the hey!

February 17th 2003: I'm now 11 kyu, and I've decided I ramble too much, so this page will be refactored soon. As will the [ext] http://www.goproblems.com applet; I'm going to use my programming skills on something tangible instead of on a program which will never play as good as I want it to ;-)

What book should I read next?

January 10th 2003: I broke the klasse-50 barrier recently, I'm now *cough*,*cough* a lowest-quarter-double-digit-kyu (that's 14k). Ten stones in two years, I wonder how long I'll be able to keep that up... One of the things that has got me so far (besides SL) is what I like to call Fault Tolerant Play. I'll ramble on on that page.

March 22nd 2002: I recently started visiting the Go Club in Utrecht again, and it seems that I'm now around 15 kyu. Also, I did better than I expected in (the first half of) a lightning Go tournament (15 mins per person), scoring 2 out of 4. I lost two games on time, but would've won if played just a little bit faster. Monday will see the last four games...

January 7th: Uh oh, I'm turning into a full RecentChangesJunkie! One day I'll be a full RecentChangesJunkiesNightmare :-) Too bad I spent (part of) Christmas reading the entire library without being on the lookout for minor mistakes. Oh well, I'll just go through it again.

(November 23rd) : GoZer has been superseded by HaGo.

I'm a Master of Computer Science (with honors, yay!)[1] . I picked up Go about a year ago (16th feb 2001 if I'm not mistaken). I went through a Go for Beginners course at the local (Utrecht, the Netherlands) club - so I figure I'm still 25-30 kyu or something. (IgoWin tells me I'm 10 kyu, if that's anything to go by).

Update (9th April): Yesterday, I won my first 'serious' game at the Go Club Utrecht. Some better players placed me at 'klasse 60' (roughly 20 kyu, I believe) from what they'd seen from my game :-) As an added bonus, an expert player went through the first 80 moves of the game (also videotaped), because there were two students of psychology who wanted to study the interaction between players of different levels. Quite good to learn from...

Update (November 23rd): I never became a fully paid up member of the Utrecht Go Club, but I managed to beat my sensei with 9 stones handicap. Since then I have started the BitonGoClub?, a Go club at my 'studentenvereniging' (fraternity/students association) - we've already got 18 members :-).

Amazing how people can pick up the rules by just watching a game!! Most people are now busy improving their basic skills by playing IgoWin, in anticipation of the next club playing night on January 8th (when we hope to have got approval for buying a real GoBan, in place of the crappy paper and plastic ones we've got now).

Writing an update and a computer program has rekindled my interest in Go and in CombinatorialGameTheory. If anybody happens to know a free Ph.D. position on CGT...

Bill: Why not get in touch with Prof. Berlekamp or Martin Mueller? There is a computers and games conference coming up this summer at the University of Alberta. Martin is one of the sponsors. :-)

Find out a bit more about me and my M.Sc. thesis, which is about providing genericity to the functional programming language [ext] Haskell at [ext] http://www.generic-haskell.org or (very old page) [ext] http://www.students.cs.uu.nl/~jwit/GenericHaskell.html . My thesis is nearly finished, check out the talk I recently gave at [ext] http://www.cs.uu.nl/research/projects/generic-haskell/JanDeWit-Talk.pdf.

Wiki-ing around here also made me feel comfortable enough to add some comments to the [ext] Haskell Wiki. There I can teach something! (But I'll still get overruled by the Knights of the Lambda Calculus :-)

In my free time, I've started programming GoZer, a Go playing thingie in Java. It's currently in a 'playable-with' (as opposed to 'playable-against') state, but I'm going to tack on a random number generator next. And it's in Dutch.

(November 23rd) : GoZer has been superseded by HaGo. Still in Dutch, no longer in Java, reads ladders etcetera. Source code is still in Dutch, though :-)

If you're interested in mailing me, I can be reached at [email] jwit@cs.uu.nl (adres bestaat niet meer ?) or [email] jwit@studenten.net.

If all you want to do is beat or teach me, look for the nickname 'yatima2975' on KGS. I seem to have become 20k there all of a sudden, due to a friendly game I played and lost against a friend. It was a game late at night; we both should have gone to bed hours ago.

But still, I think I'm going to get the game reviewed by the Go Teaching Ladder or by Dieter (seeing his comment on his homepage :-)

(The nickname comes from the great sci-fi novel 'Diaspora' by Greg Egan.)

In the hope that it gets noticed (I don't know where to put it!) and as an experiment, I've started a page on BeginnersQuestionAboutInvasion.

[1] Arno: congratulations :o)

Hey Jan, thanks for the tip about putting links in my UserPreferences. -RussellKhan

My current rating at DGS:

my current Go rating at DGS

This is a copy of the living page "Jan de Wit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Jan

Paths
BadHabits

Referenced by
Oiotoshi
BulkyFive
FusekiPages
TheSecondBookOfGo
Kombilo
Dango
Overplay
AtariInc
DrivingTesuji
WhyDontWeOpenAtTe...
JGroups
Igowin
Sandbagging
AssumptionsOfYose...
PassAlive
SchaakEnGowinkelH...
HumourAlmostProverbs
BensonsAlgorithm
HalfEye
Thickness/Discussion

Homepages
CharlesMatthews
David
HadouKen
LovedInEmerald
Tsjanl


Jan Ramon

PageType: HomePage

I'm 4 dan in Belgium. I'm playing on internet servers sometimes (usually using the handle 'janr'). Currently I like most DashBaduk ( [ext] http://www.dashn.com/) for the strength of its players and KGS ( [ext] http://www.kiseido.com/) for its user-friendly interface.

You can find more on my [ext] home page.

Jan Ramon

This is a copy of the living page "Jan Ramon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnowWhiteInTheDar...
RankGupKoreanExpl...
KeimaSideConnection
GoServers/Discussion
BQM21/LowerRight
ReadingProblem1/S...
BQM68
BramVandenbon/Bel...


Jan van der Steen

Keywords: People

Jan van der Steen (born 21 August 1957) is a Dutch 3-dan amateur Go player.

van der Steen became a 1-dan in 1984, a 2-dan in 1985, and a 3-dan circa 1986.

van der Steen appears regularly on IGS as 'jansteen' and manages a website containing an enormous number of professional Go games, as well as an online joseki dictionary, a fuseki dictionary and much more. Well worth a visit!

He created GoBase, an excellent site on Go. The site is entitled Go, An Addictive Game.

This is a copy of the living page "Jan van der Steen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoBase
Professional
GoBase/Discussion
UmezawaYukari
HighVsLowPincer
Amashi
SystematicJoseki/...
LinkCollection
OtherCornerPlays
NamesInGo
WhitherJoseki
YamabeToshiro/dis...
Tengen2003Game1

Homepages
ArnoHollosi


Jan van Rongen

PageType: HomePage

Born 1948, have played go since 1968 when I joined the Leiden Go Club (NL) just after it started. I have been a member since that day.

I started a site, My Friday Night Files with games by Cho Chikun in 1995. It got a bit out of hand later, when with more than 1370 games and 180 pages it became too complex to maintain. End 2002 I wrote a number of Python scripts that now generates the main part of the site from a database. The database now has nearly 1700 games (as of November 2006) and another 300 entries for games that I know that do exist but that I do not yet have.

Thanks to Kombilo by Ulrich Goertz I discovered Python and started to do some programming again.

In september 2003, I was invited to the First Incheon Baduk World Amateur Championship as a guest official. It was my first visit to the Far East. It was an unforgetable experience.

In september 2006, after nine years in office, I stepped down as president of the Dutch Go association.

Jan
Ex-President of the Dutch Go Association
Hikaru no Go Fan :-)
2 dan amateur

This is a copy of the living page "Jan van Rongen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoChikun
GoSuperBooks
IncheonWorldAmate...
SearchAlgorithms
TrainLikeAPro
Samsung2003Game3
GoBloopers
BestPathInDatabase
ShusakuNumber
OffTopicPatentDis...
BadukTV/Discussion
MyFridayNightFiles
WidestPath/2001


Jane Eyre Zombie Hunter

PageType: HomePage

Describe JaneEyreZombieHunter here.

I'm a literary scholar who likes doing sideline research. I recently became obsessed with Hikaru No Go.

This is a copy of the living page "Jane Eyre Zombie Hunter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SaisSex


Jang SooYoung

PageType: Alias

ChangSuyeong

This is a copy of the living page "Jang SooYoung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jang Su-yeong

PageType: Alias

ChangSuYeong

This is a copy of the living page "Jang Su-yeong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jangan memulai di ujung papan

Difficulty: Introductory Keywords: Opening

This page or section is in the Indonesian language.

Pendahuluan

Papan yang masih kosong

Di papan yang kosong tersebut, sering terlintas pertanyaan "di mana aku harus meletakkan biji untuk langkah-langkah awal?". Itu memang pertanyaan yang menarik sekaligus sulit, sebab pilihannya sangat banyak. Halaman ini akan menjelaskan suatu langkah yang buruk di awal permainan, yaitu bermain di ujung papan. Tentu tujuannya adalah agar langkah tersebut tidak dilakukan, sehingga permainan awalmu akan lebih baik.

Di mana ujung papan?

Ujung papan ditandai

Yang dimaksud dengan ujung papan adalah titik-titik yang ditandai circle pada diagram di sebelah.

Halaman ini akan menjelaskan keburukan bermain di ujung papan dari dua sudut pandang yaitu sudut pandang liberti dan sudut pandang pengaruh.

Liberti

Setiap biji yang ada di papan memiliki liberti atau "tempat bernafas". Kalau liberti sekelompok biji habis, berarti kelompok biji tersebut tertangkap dan dikeluarkan dari papan. Nah, ini berarti bahwa biji yang memiliki banyak liberti lebih baik (lebih kuat) dari biji yang memiliki sedikit liberti. Dengan menggunakan pedoman ini, mari kita lihat diagram berikut:

Ilustrasi liberti

B1 memiliki 4 liberti (ditandai dengan circle). Musuh harus bermain di 4 tempat untuk menangkap biji tersebut (dengan asumsi hitam tidak merespon). W2 yang terletak di ujung bawah ternyata hanya memiliki 3 liberti. Jelas bahwa biji ini lebih lemah dari B1. Yang paling parah adalah B3. Untuk menangkap B3, musuh hanya perlu bermain di 2 tempat.

Putih menyerang!

Untuk ilustrasi bahwa biji di ujung sangat lemah, perhatikan bahwa putih dapat langsung menyerang seperti pada diagram di samping.

Dengan serangan tersebut black+circle berada dalam atari (libertinya tinggal 1).

Hitam tidak dapat lolos

Usaha kabur hitam akan sia-sia sebab putih dapat terus mengejarnya seperti pada diagram di samping.

white+square tidak bisa ditangkap semudah yang diilustrasikan, tapi tetap lebih lemah dari black+square karena libertinya lebih sedikit.

Sebagai review: Biji yang diletakkan di ujung papan sangatlah lemah, jadi jangan dimainkan di awal permainan.

Pengaruh

Setiap biji yang diletakkan di papan memancarkan pengaruh ke sekelilingnya. Anggaplah tiap biji memiliki semacam "aura". Yang dimaksud adalah biji di suatu lokasi akan mempengaruhi pertarungan yang terjadi di dekatnya.

Tentu pengaruh suatu biji akan paling kuat di dekat biji tersebut, dan semakin jauh pengaruhnya akan semakin melemah. Untuk kemudahan ilustrasi, kita anggap bahwa pengaruh suatu biji hanya terbatas pada beberapa titik di dekatnya (ini hanya untuk ilustrasi). Perhatikan tiga biji berikut:

Ilustrasi pengaruh

Di diagram tersebut pengaruh dari suatu biji ditandai dengan square. Kita bisa lihat bahwa pengaruh black+circle meliputi 12 titik. Pengaruh white+circle hanya meliputi 8 titik dan pengaruh black+square hanya meliputi 5 titik. Dilihat dari sudut pandang pengaruh, meletakkan biji di ujung papan juga merupakan langkah yang buruk.

Contoh permainan

Sekarang perhatikan contoh permainan di samping.

Di subbab sebelumnya kita sudah lihat bahwa B1 sangat lemah dan bisa langsung diserang. Namun putih memilih untuk melangkah di tempat lain. B3 juga lemah. Nah, sekarang bagaimana kalau posisi tersebut dianalisis dari sudut pandang pengaruh?

Putih memimpin!

Terlihat bahwa pengaruh hitam hanya meliputi 13 titik (ditandai dengan circle) sedangkah pengaruh putih meliputi 24 titik (ditandai dengan square). Dalam posisi ini putih jauh lebih unggul dari hitam. Jika terjadi pertarungan, kedua biji putih tersebut kemungkinan besar akan ikut serta membantu. Di lain pihak, kedua biji hitam kemungkinan besar hanya dapat "menonton" dari ujung papan.

Sebagai review: Biji yang diletakkan di ujung papan pengaruhnya sangat sedikit, jadi jangan dimainkan di awal permainan.

Contoh permainan

Kita akan melihat 8 langkah pertama dari 2 permainan.

Permainan pro

Permainan di samping adalah antara Kurahashi Masayuki (dan 9 pro) sebagai hitam dengan Takemiya Masaki (dan 9 pro) sebagai putih. Perhatikan bahwa tidak ada langkah yang dilakukan di ujung papan.

9 kyu fight!

Permainan di samping adalah antara dua pemain amatir di KGS. Keduanya berperingkat 9 kyu. Di awal permainan ini juga tidak ada langkah di ujung papan.

Perkecualian

Kalau permainan sudah mencapai tahap pertengahan atau akhir, akan muncul situasi di mana bermain di ujung adalah langkah yang baik. Tapi perlu diingat bahwa situasi-situasi tersebut biasanya tidak muncul di tahap awal permainan.

Tahap akhir permainan

Sebagai contoh, perhatikan permainan di samping yang sudah memasuki tahap akhir.

Hitam ingin menerobos masuk ke wilayah putih di kanan atas (temboknya masih bolong). Untuk keperluan tersebut dia meletakkan black+circle di ujung papan! Karena putih menyadari bahwa hitam akan memasuki wilayahnya, dia menutup temboknya dengan bermain di a yang juga ujung papan!

Hidup dan mati

Contoh di samping melibatkan hidup dan mati sekelompok biji.

Dengan langkah hitam tersebut, kelompok biji hitam yang ada di atas kiri memiliki dua mata dan tidak dapat dibunuh. Kalau putih bermain di situ lebih dulu, pada akhirnya hitam dapat tertangkap dan dikeluarkan dari papan. Langkah tersebut adalah langkah di ujung papan.

Sebagai review: Ada saat di mana bermain di ujung papan adalah langkah terbaik, tapi saat-saat tersebut biasanya bukan pada awal permainan.

Penutup

Karena biji yang diletakkan di ujung papan buruk dalam hal liberti dan pengaruh, memainkannya di awal permainan hampir sama dengan melakukan pass. Dengan tidak melakukannya, pembukaan kamu akan menjadi jauh lebih baik.

This is a copy of the living page "Jangan memulai di ujung papan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Agro1986


Janice Kim

Keywords: People, Equipment

Janice Kim

Janice Kim is a 3-dan professional Go player.

Kim is a United States citizen who was born in Illinois in 1969. In 1987 she became a Korean professional shodan. Janice lives in California with her husband Bruce and son Malachi.

Janice owns the [ext] Samarkand online store and Good Move Press publishing company, and she is a popular go lecturer. She once defeated the Handtalk computer program at a handicap of 25 stones.

She has done very well in a number of tournaments, the North American Masters Tournament seems to be her nemesis.

  • 2003 3 Dan promotion Hanguk Kiwon
  • 1994 EBS Cpu, third place
  • 1987 Shodan promotion Hanguk Kiwon
  • 1985 World Youth Championship, second place
  • 1984 Fuji Women's Champion

Ms. Kim is a co-author, with Jeong Soo-hyun 9 dan, of the Learn To Play Go Series.

The [ext] AGA has a [ext] brief biography of Janice Kim.

Her columns are published in many publications, including the United States Shonen Jump (a manga magazine that serializes many Japanese comics, including Hikaru no Go.)

-- TakeNGive

StormCrow: As of now (sometime in 2003), Samarkand shows her rank as 3 dan. I've just noticed that the AGA e-journal announced this in their June 9th issue.

JANICE KIM WINS MAJOR PROMOTION: Janice Kim has just been promoted to 3 dan by Korea's Hanguk Kiwon, the highest rank they've ever awarded to a woman player. "Unfortunately," reports Janice. "I have never concurrently been the same rank as a world champion, as they promoted Lee Se dol to 6 dan at the same time."

This is a copy of the living page "Janice Kim" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Professional
WesternProfessionals
TenukiIsAlwaysAnO...
GoBooks
PlayerGender
Haengma/Discussion
LearnToPlayGoSeries
CheongSuHyeon
KGSHighDanPlayers
OldMottos
TeachingPaths
NamesInGo
PiTheMovie
AmaVsPro
KoreanProblemAcad...
RelyingOnTrickPlays
RecommendedFirstB...
Nachtrabe/BookRev...
FewerPlacesToPlay...
Nachtrabe/OldBadu...

Homepages
Jono
KGSPeople
KichiGuy
PillboxThePlayer
RobFerguson
Shygost
Tokee


JanneJalkanen

PageType: HomePage

Describe JanneJalkanen here.

No, I won't.

Or perhaps I might.

Nah. Too much trouble.

I play go, being roughly 2 kyu in Helsinki, Finland. I also play on KGS as Ecyrd. However, I learned go at the MelbourneGoClub. I'm also very confused about truth, knowledge, reality, and life in general.

You might, or might not find more information about me at [ext] http://www.iki.fi/~jalkanen/. Or, you can try and [ext] find me on Google. You will see that I am very bad at writing good home pages, or very good at writing bad home pages.

I also wrote my own WikiClone?, and styled much of the markup after Sensei's Library. See it at [ext] http://www.ecyrd.com/JSPWiki/.

This is a copy of the living page "JanneJalkanen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoWikiWiki
HikaruNoGoJunkie
PointPopularityBy...
ABeautifulMind
FiveGroupsMightLi...


jantiff

PageType: HomePage

Index of sub-pages
jantiff
High Handicap
Rough Book

I'm a passionate player from Rennes, France. I especially love thickness, attacking plays, and tsumego :-)

You can play me on KGS, IGS, DGS, or at [ext] our club !

This is a copy of the living page "jantiff" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
HighHandicap
RoughBook

Referenced by
2005GoodwillRengo
ThreateningAKo
3454Enclosure/Tec...
NineAndEightStone...
BQM205
SystematicJoseki/...
BQM210
BQM240
TsumegoFromGames4...
2005GoodwillRengo...
44PointLowApproac...
BQM207
BQM213
Fwiffo/Blog
KGSTeachingLadder...

Homepages
ALegendWai


Jantiff/ High Handicap

Sub-page of Jantiff

Influence-oriented High Handicap Fuseki as White

My friend Azatoth and I used to play high handicap games, both for fun and learning. Such games give White a peculiar strategy problem.

Black indeed, thanks to the power of the 4-4 point, starts far ahead in the balance of influence, and White can hardly make any territory without conceding some extra power.

So, before she invades deeply, White would like to shift the balance of power. If she fails to do so, invading will give Black the perfect opportunity to grow a moyo and to take the initiative.

White can shift the balance of power through a number of means, including playing high, light, and luring Black into making weak groups.

As my deshi Azatoth was getting stronger, learning how to grow moyo, I found myself needing more and more influence early in the game.

Here's an (extreme ?) example from a [ext] 7-stone game of ours. Please feel free to comment !

Moves 1 to 10

W1 at the 7-7 point is a kind of probe aimed at developping some influence. B2 is a territorial answer.

White then challenges Black on the top side with the light combination of W3 and W5.

When Black bravely attacks with B6, attempting to isolate W1, White cuts and has the ladder.

Moves 11 to 20

After W3, a and b are miai and White is thick.

B4 gives White an opportunity to utilize her brand new thickness.

W5 and W7 attack, pressuring B4 and B6, gaining influence in the process.

B8 virtually forces W9, on the juncture point.

Black's tenuki at B10 is a huge play, and White still has a lot to do.

Moves 21 to 30

W1 and W3 to surround the corner, gaining more power.

The simple jump of B4 is a nice reply.

W5 takes another juncture point.

Moves 31 to 40

W7 and W9 to reduce black's lower side and gain even more influence.

Moves 41 to 47

After some preparatory moves, White launches the double attack of W7. The middlegame is starting.

Black has some cash, but is behind in the balance of power, and retains several invasion points. White eventually won the game.

This is a copy of the living page "Jantiff/ High Handicap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
RoughBook

Referenced by
NineAndEightStone...


jantiff/ Rough Book

Sub-page of Jantiff

---

White is difficult to attack

Suppose Black values the top more than the center, and plays the usual checking extension at B4.

After White pushes up, the hane of B6 is difficult since White cuts in sente, leaving Black quite heavy. Black's attack is much less forceful than in the joseki shape.

This is a copy of the living page "jantiff/ Rough Book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
HighHandicap


January 2003

Keywords: Tournament

Go-related events in January 2003.

December 2002 - January 2003 - February 2003

15

location: China
event: 1st game of the 15th Mingren.
players: Ma Xiaochun Mingren vs. Zhou Heyang 9 dan
comment: Ma has held this title for a unique 12 times in a row. Will he make it 13?

16

location: South-Korea
event: 2nd game of the 46th Kuksu title.
players: Yi Ch'ang-ho 9 dan vs. Cho Hans-eung 5 dan
comment: first game was won by Yi.

16

location: Tokyo, Japan
event: 1st game of the 27th Kisei-sen (first day).
players: O Rissei Kisei vs. Yamashita Keigo 7 dan
comment: broadcasted on IGS (tbc)

17

location: Tokyo, Japan
event: 1st game of the 27th Kisei-sen (second day).
players: O Rissei Kisei vs. Yamashita Keigo 7 dan
comment: broadcasted on IGS (tbc)

29

location: Fukushima, Japan
event: 2nd game of the 27th Kisei-sen (first day).
players: O Rissei Kisei vs. Yamashita Keigo 7 dan
comment: broadcasted on IGS (tbc)

30

location: Fukushima, Japan
event: 2nd game of the 27th Kisei-sen (second day).
players: O Rissei Kisei vs. Yamashita Keigo 7 dan
comment: broadcasted on IGS (tbc)

This is a copy of the living page "January 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoCalendar
December2002


Janusz Kraszek

Keywords: People

5 dan from Poland, European champion 1983, Polish champion 1979-1986, 1988-1989, 1993, 2003.

Author of Star of Poland, a computer Go program.

This is a copy of the living page "Janusz Kraszek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CranesNestTesuji
StarOfPoland
TopAmateurPlayers...


Japan

Also known as the land of the rising sun, it is the home to the Nihon Kiin and the Kansai Kiin, many famous professional players and is largely responsible for the popularization of Go worldwide.

See also

  • JapanCoolPlaces

Links

  • [ext] http://www.wikipedia.org/wiki/Japan
  • [ext] http://www.venturejapan.com business in Japan free information (although they seem to have added some paying services as well)

Japanese

  • Translate English words to Japanese as you type: Via [ext] this link you can translate English words to Japanese, as you type [1] . It comprises also the English-Japanese Dictionary.

[1] Unfortunately, Go does not seem to have 囲碁 , igo as corresponding entry ...tderz.
However, using 'FOLDOC' (no idea what this acronym stands for - and it's not explained), 'Go' is explained in English.

This is a copy of the living page "Japan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Japanese

Paths
GoHistory

Referenced by
AmateurRankDiploma
RuiNaiwei
PakYeongHun
China
ProfessionalTourn...
Development
KoTerminology
GoGambling
ZhonghuanCup
Manga
CompareGoToChess/...
JapaneseTitles
Dogenzaka
GoHistory/Discussion

Homepages
Sbszine


Japan - cool places

Keywords: Clubs & Places

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Places to visit when in Japan, related to Go. Shopping, bookstores, clubs, restaurants, historical places, events, cemeteries, shrines,transport etc.

Please add your choices. Thanks!

See also Wikitravel, a worldwide travel guide Wiki. Information of interest specifically to Go players should be added here; more general travel info should go there. Their Japan page is here: [ext] http://wikitravel.org/en/Japan

In Tokyo, the Asahiya Shoten bookshop in Jimbocho is the specialist second-hand store. Charles Matthews

Charles, are you sure about the name? I've been to a go & shogi bookstore called Akashiya. Hmm, looks similar but difficult to confuse... do you happen to have the address of Asahiya? RafaelCaetano

Looks like a spelling mistake to me. It should be Akashiya. [ext] http://www.akasiya-shoten.com/ The branch in Nakano (Nogata) that I visited before seems to have closed, leaving only the main shop in Jimbocho. Richard Hunter

Charles My mistake - Asahiya used to have a shop in North London.

Tamsin If you can, do try and visit the Nihon Ki-in's main office. You need to get off at the Ichigaya subway stop and find your way from there (it's not far and the Nihon Ki-in have a map, albeit an upside-down one, on their website). You will find lots of gobans and stones on display, plus photos from historic matches at which these pieces of equipment were used. If you're nice, somebody will probably show the famous "Yugen no ma" or "Room of Profound Darkness", the press room and the the inseis' playing rooms -- all uncannily accurately reproduced in Hikaru no Go. The Nihon Ki-in also runs a very big playing salon for the public. They will fix you up with appropriate opponents and everyone is very kind. Finally, if you can't get along to the Nihon Ki-in, but feel the urge to play, you can find dozens of go clubs, large and small, listed in the English language edition of the Tokyo phone book.

kokiri One of the subtemples in the Daitokuji complex in Kyoto had a go board on display upon which two famous generals were reputed to have played. IIRC they played each other at Go before meeting on opposing sides of the battlefield but, since I can't even remember their names, I'm probably mistaken; perhaps someone can correct me. Anyway, it's not exactly must-see, but a bit of go history in a pleasant setting nevertheless.

BobMcGuigan I'd recommend visiting Shusaku's birthplace in Innoshima, on the Inland Sea. It isn't in a major tourist area so it would need a special trip, but there is a Shusaku museum there where you can see his favorite goban and stones. Innoshima has a web page (do a Google search) and you can get travel directions to the Shusaku museum there.

In Tokyo the Maruhachi Gobanten and Maezawa Gobanten are two shops where really top quality go equipment is sold. You can see a kaya board that costs US$200,000.

Rafael Caetano I guess most people interested in JapanCoolPlaces are going to the big cities such as Tokyo, Osaka, Kyoto, etc.

Anyway, if you're willing to travel a bit more, there's Hyuga city, in Miyazaki prefecture, Kyushu. Hyuga is "the home of the shell clam stones".

I was lucky to go to Hyuga in 2001, as the Brazilian representative in the WAGC. An English guide who worked there showed us a very small "cemetery-island" close to the beach. They say that samurais were buried there. Instead of flowers, there were go stones on top of the graves. No kidding.

I can recommend [ext] Ben's Cafe located in Shinjuku district of Tokyo, just next to JR Takadanobaba Station. Atmosphere was very friendly and my beginner friends got a very good teaching session in English.

Be warned though that their website says there will be go lessons at 11:00 am every Sunday, but there wasn't lesson when I just visited the place and playing only started afted twelve. I still got to play some good games and had fun. It's a good place to have breakfast too. --Esko Arajärvi 31.3.2007

BobMcGuigan: How about Onioshidashi? It's a park-like natural site a couple of hours by train outside of Tokyo. Many years ago a massive volcanic eruption created a lava field which by now has become a beautiful park, with shrubs and flowers and birds all over. There are paths through the lava on which you can walk. The volcano is still somewhat active and you can see it smoking in the distance. Just to make it tangentially relevant to SL, when I visited there more than 15 years ago I bought at the souvenir shop by the entrance small ceramic figures of two frogs playing go. You can get there by bus from Karuizawa Station and Nakakaruizawa Station on the Shinetsu Main train line, or Naganoharakusatsu Station and Manza-Shikazawaguchi Station on the Azuma line.

Go Salon Dogenzaka is close to the Shibuya station, Tokyo. This Go Salon is featured in Hikaru No Go number 8.

Links

Articles on RGG

Go in Kyoto
[ext] http://groups.google.com/group/rec.games.go/browse_thread/thread/1ea8687118e23abf

This is a copy of the living page "Japan - cool places" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Japan

Homepages
Buitenland
Sbszine


Japan China Agon Cup

Keywords: Tournament

This Cup is awarded annually to the winner of a 1-game match between the winners of the Japanese Agon-Kiriyama Cup and the Chinese Agon Cup?.

Previous results:

  • 2005: Gu Li (China) defeated Iyama Yuta (Japan)
  • 2004: Zhou Heyang (China) defeated Hane Naoki (Japan)

This is a copy of the living page "Japan China Agon Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuLi
ProfessionalTourn...
GoNews/October200...


Japan Go Assocation

PageType: Alias

NihonKiin

This is a copy of the living page "Japan Go Assocation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Japan4

PageType: HomePage

I play as Gostone on KGS.

Currently just a KGS 14kyu. I was about 11 Kyu before I stopped playing regularly. I am working for more strength.

I am a member of the Cranes Nest Go club In New Orleans. We meet regularly, Wednesday and Friday nights. Wednesday at 7 p.m. at Rue De La Course at the corner of Carrollton Ave and Oak St. uptown New Orleans. Friday Nights we meet at 8 p.m. at The Coffee Bean at the corner of Severn Ave and 17th St. in Metairie. All are welcome...

GO BLOG:

--------------------------------------------------------------

09/02/05 Katrina Messes up my Go plans

Well, we evacuated for the hurricane for it to actually hit the city. Usually these things are mini vacations and we go back after a day or two. Most of us are stranded with our family pictures and 2-4 days worth of clothing and toiletries.

I hope the rest of the guys in the Crane's Nest Go Club got out alright. The city is a war zone right now. My brother is an LT in NOPD at ground zero. We are worried about his safety. We get one ... sometimes two messages from him a day.

Sorry, this isn't very GO related this time. Having Internet I have been on KGS watching games but don't have the heart to play yet. Hurricane Katrina has been like losing that big chunk of chain that connect sall of your groups. Suddenly you have to make life everywhere on the board or start giving stuff up. Things are looking up recently. National gaurd and other armed services have arrived in time to help out.

Good luck to all the displaced out there.

08/26/05 Progress Maybe and KGs experiences

It's been awhile. I have been playing Varisik(KGS Name) still during our lunch hour. I am now giving him 3 stones and we are on a Kadoban game for 4. It has been tough. He loves to fight and will start these enormous battles at which he is usually good at lopping off a chunk of my group and keeping his stones alive. This has made my use of tesuji and study of tesuji much better. My fighting is getting better. I think he would be a much stronger go player if he would just look at the big picture instead of just at the local context.

I also have been playing on KGS a little. I have scheduled a weekly game with muto(formerly fauxgo on KGS) a friend of mine. we have been bouncing back and forth on wins and loses. He has a better grasp of shape than I do and that makes a big difference in our games. We our both trying to shake our question marks.

The other night I played an 8k? (peteg) and I thought we had a really good game. I took six stones and he resigned but mostly because of a small capture I made in the middle game that seperated a portion of one of his groups. We reviewed the game afterwards during which he told me about a misclick. He never asked for an undo. The misclick would have given him a fighting chance to save the group. He played through a bunch of scenarios which still would have ultimately led to the capture of the group if I would have played correctly. That is a huge if! He also gave me some pointers on other moves. So, I give kudos to peteg. He is a real class act and stand up guy. This is the kind of person I love to play. He was extremely friendly and helpful and his review was very enlightening. I hope we get to play again sometime. Thanks peteg!

Anyway, I guess that's all for now. Anyone get Volume 2 of Fujisawa Shuko's Tesuji Dictionary? Is it any good? I am still working on the first volume. I love it.

Hicham: It is a good book. If you like the first you will surely like the second as well, as it just is more of the same. Only thing is that I got tired in the end when I was working my way through it, but it was my forth month of dayly tesuji practice, so after that I changed to 501 Opening Problems for a change.

06/18/05 Still Going but not strong...Yet

So, I've managed to get myself back on KGS. I'm working nights at the store so I usually can only watch. I'd hate to lose a game on time because I had to help a customer or lose a customer because I was working on my game. Just hanging out on KGS has helped break my psychological barrier about playing. I still play way too fast. I played last night and my opponent was a 12 kyu giving me two stones. He had the game set for 40 minutes which is unusual for kgs ... but I guess he wanted to play a slower game. At the conlcusion, with me losing by 5o something he had used something like 25-30 minutes and I think I had 30 minutes left on the clock. I was using his time to study the board but still made too hasty of moves.

But I digress ... I also have stopped worrying about rank so much and have just begun to enjoy playing anyone and everyone. I figure the rank will come if I work at it. If not, Oh well...

Is anyone else excited about the second english volume of Fujisawa Shuko's Tesuji Dictionary? I know I am!!! The first one is a great book. I am addicted to Go Books. I love them.

I think I will try to start a go books rumor page where we can compile the list of forthcoming go books. Maybe we can get the Book companies to give us a heads up ... would that be against wiki rules?

I wish someone would take up the Korean Go book Translating torch a little faster. I tried a Japanes go Book and I found it really dificult to translate the little that I needed to. People do it, I just got too impatient.

Oh, kudos to Goproblems.com ... if you haven't used this resource yet it is fantastic. I do their time trials over and over and over. It's a ton of fun and helps your game.

Oh by the way, shook the ? and made it back to 14 kyu ... hooray!

I didn't lose it all...

05/15/05 Holy Honinbo, it's been awhile...

Ok, so much has changed since my last entry. My wife and I opened a craft/art store which has taken up most of my time. I stepped down as president of the Crane's Nest Go Club and handed it on to Sean who is doing an excellent job ... maybe we'll have that tournament after all. Actually, today is JapanFest? here in New Orleans and I got to stop by for about an and hour and a half. This is our biggest recruiting event of the year. Feels weird not to have organized it and be working it all day. It's fun to teach Go. The guys looked like they were having a great time and the crowd was really big. Last year we doubled our membership, hopefully this year will bring similar results.

My KGS play is totally non-existant lately. I was on a couple times for the first time in months and watched a couple of strong players battle it out. I still find that exhillarating. Good to see The Captain is still playing ... his games are always a good time.

No that things are evening out at the store I have been able to get back into GO. I started by re-reading Yilun Yang's Fundamentals book which is a great book for someone in the 15-12kyu range I think. He breaks down the opening moves into levels of importance as guidelines ... it helps you get a better feeling about the opening.

I've also been playing Sean, the new President of the Crane's Nest Go Club, during our lunch breaks and sometimes at night at the store. His style differs from mine quite a bit. We've had some really good games lately. He plays more solid than I do and tends to exploit my shape weaknesses. It's been quite a learning experience.

So I feel like I am back on the horse after a couple of months of falling.

I have a question for anyone who reads this: Has there ever been a book/thesis/discussion about doaism and Go? Has anyone heard of such a thing? Having just read the Dao De Jing I think my playing will be stronger. Of course, I found Lao Tzu's book life chaging.

--------------------------------------------------------------

12/30/04: Last entry of the new year...

Last club meeting of the year was last night. I had my best game in a long time. I played David, 1kyu, our resident expert and took 6 stones and won by 19 points. I have had a bad time against Dave in the past... he's really strong and something psychologically intimidates me when I play him. He's a nice guy but playing someone who is alot stronger than me has that effect. I think he's probably stronger than 1kyu. I have in the past taken 7 and 8 stones from him and had to resign. Not this time. It feels good to give someone stronger a decent game. I noticed during the game that I recognized a Joseki and some tennuki opportunities that gave me the bigger point on the board. I also felt like I was able to attack and make territory at the same time pretty well in the game. I counted twice during the game too. These are big steps for me. Studyuing is paying off I think.

I broke down and bought Yilun Yang's Fundamentals book. I can't wait for it to come in. The excerpt looked like the kind of information that I could really use. I will be sure and post opinion when I get it. I have been slowly working my way through the first Enlgish volume of the Fujisawa Shuko Tesuji book. I totally recommend this book. I can't wait for the other volumes to be released. (Way to go Slate and Shell!) Each page contains one tesuji with a problem and description at the top and then three diagrams down the page. The first diagram is usually what a kyu player like me would doand the second usually the tesuji followed by the third diagram of followup. All the diagrams have good explanations to tell you what is going on. If you cover up all but the top portion the book becomes like a problem book. Interspersed between the tesuji are segments of games using some of the demonstarted tesuji. The book is organized well into sections like shape or enclosing tesuji. I read a big portion of it while on vacation which may be why I played so well against Dave. (Not to harp on that Dave but I am proud of the game...if you even read this)

The club has been lite lately but I think that's because of the holiday's at least I hope it is. As a New Year's resolution, this year will be the year of our first tournament if I have to run it by myself. Hopefully I won't but we'll see.

OK, well happy New Year to all. I hope all your Go wishes come true in 05. Till Next year.

 -------------------------------------------------------------

12/9/04 : Lose your second 500 games: 3 down, 497 to go...

Ok, so two club meetings have gone by since my last entry. At the first meeting I won 3 out of 4 but last night I lost 3 of 3. In all three games I lost big pieces of chain while attacking. All 3 groups I was attacking were dead to rights except for them capturing to get out. I guess I got too focused on the kill and lost sight of my own group's safety.

I am already off the wagon as far as my KGS training. I am resolved to log back on and play. I have been keeping up with my reading but I feel like playing is where the real learning is at.

I've also taken to writing short articles about what I think about Go for our club newsletter. Right now I am just introducing the new guys to some common Japanese terms and concepts, i.e. atsui, atsumi, movement of stones. My take is that if I can elevate some of the younger guys to at least my level than maybe they can help me grow further. I'll get caught up in the momentum.

I don't know about the rest of you but I am really digging all the new English Go books released just recently. I love a new Go book. I don't have a lot of the current selection yet but I am working to change that. (Any donations would be appreciated. ;) ) I picked up the 1st Fujisawa Tesuji book and am loving it. I figure being exposed to the tesuji cannot hurt. I use it like a problem book in that I cover up the bottom portion of the pages and try to figure out the tesuji on my own. I am currently coveting the Yilun Yang's Fundamental Principles of Go. It looks like a great book.

I know ... I know stop reading so much and play more... that's the way to get strong.

12/1/04 : Focus, focus, focus!

I have not been able to get myself onto KGS every night like I wanted. I have played about 5 games though since the last entry and have brought myself back up to 12?. I expect I will settle somewhere around 10-12 ... hopefully closer to 10 but we'll see. Of note, I played a friend of mine, Jezork, who's a 4k and really nice guy. He gave me 8 stones and I won by 16.5 points. At our club if you win 3 in a row with the same handicap then you drop a stone in the handicap. Two more to go... He gave me some pointers after the game which helped alot. So, I am gonna go back and review the 5 games I played on KGS. I almost think that would be better than reviewing the pro games. I blew it on the counting. I just flat out didn't do it. I did slow down a bit and made a point to read out a couple of moves ahead. One game I played I misread a ladder and had to resign. It is so easy to read a ladder on KGS and I botched it up. Oh well, chalk it up as a learning experience.

I have been reviewing commented games from Gobase. Jansteen's comments and the questioning he does during the reviews is very useful in guiding me through the games. I am finding that I am able to choose the next area of play sometimes. I don't get the move correct much but I'll work on that. It made me feel like I was at least grasping the direction of play.

600 seconds goes really fast... time to preview.

That's better.

Here's a question for anyone reading this(If anyone does): When you are playing do you actually know the value for a few moves before you make a move or do you just instinctually play the biggest move?

The Crane's Nest meeting is tonight. I am really looking forward to it. I do not think our tournament will get off the ground until Jan or Feb unless I find someone to take ownership of it and set it all up. We'll see.

11/24/04 : Happy Thanksgiving!

I am fighting to get stronger at this game that I've been addicted to for about 3 years. Right now I would say I am about 12-11 kyu and plateaued. I have returned to KGS from a pretty long Hiatus online to find a "?" status. I played a 13 kyu and lost by .5 moku the other night. I think that was my first game in months on the system. It is really hard to get a game when you have a ? rank. Throw a guy a bone. I guess I'll have to remember that when I get a bit stronger ... sort of giving back to the Go community. Play ? ranked players too, they're people too.

Playing on the computer is very different for me. I have always been a little weaker on KGS than on a real goban. I have not figured out why but I have noticed it. Does anyone else have this sort of issue?

So to get back on track I am re-reading as many of my Go books as possible starting with In the Beginning, Making Good Shape and Dictionary of basic Tesuji: vol 1. I am also studying some commented pro games from Gobase. And finally, I am trying to get back into playing on KGS regularly. This is my plan for growth.

In thinking about what aspects of my game that need work I realize ... what aspects of my game do not need work, they all do. When I narrow it down to a few topics that I think would really make an immediate difference(so I guess at this point I'm just picking what really interests me) it would be: Counting, life and death and Joseki.

I tried learning to count during my games but I usually get too caught up and play by instinct totally forgetting to count or to think out sequences. So the score usually is a mystery for me until the end. I can tell if I am extremely down or up in points but if it is close I usually have no idea. This also goes for the size of moves. I feel like I have a basic knowledge of value as in move a is bigger than b and c but not down to the moku. So sometimes I am wrong. (Don't get me wrong move urgency is completely another layer to add that I am not very good at either but let's start with counting first.) So in studying the pro games I am trying to count the board and move values hopefully I form some kind of habit. I also want to slow down when I play I think my lack of counting is a side effect o fthis partially. Stop, survey the board, choose 3-4 big and urgent moves, play them out in my head, try to figure out their value and choose the best one. Seems easy but in fact is very difficult for me.

For my other two issues, life and death and joseki, I am working on some problems. The pro games are helping here as well. Seeing there openings and correlating them to what I know has helped a bit and I try to work out if a group is alive or dead before they settle it in the game record.

At the club, we are trying to get our first local tournament going. Getting everyone to agree on a day, coming up with prizes, a place to play and equipment has been hard. It is not off the ground yet. Trying to run a club with a full time job and a full life is tough but rewarding. With the help of a few of the earlier members we have resurrected our club to about 15 meeting-attending-members and about a 30 person roster. I am proud of what we have grown into so far but would like to get the club to the next level. Hopefully by the end of the month our website will be up and flourishing our tournament will scheduled or done and our membership will be up.

This is a huge update. If you made it this far, thank you. Also, while I am at it: Thanks to everyone who contributes to Sensei's library. This is possibly the best resource for Go players on the web. This site and Gobase can fight it out for top honors. Till next time...

This is a copy of the living page "Japan4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoStones
JungsukInOurTime
TheFateOfGoMagazines
GoBlogs
ComingSoonAndGoBo...


Japanese

PageType: Alias

Japan

This is a copy of the living page "Japanese" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Development
KoTerminology
JapaneseTitles


Japanese Big Question Mark

PageType: Path Keywords: Culture & History

Japanese BQM

Nani?

Welcome to the Japanese Big Question Mark !

This page is patterned after the Big Question Mark.

Chris Hayashida: I am learning Japanese, and am trying to learn how to speak when playing in Japan. However, I only had nine weeks of class, and my vocabulary is based on reading and watching Hikaru no Go and talking with relatives.

This page is for questions about the Japanese language, in case they come up.

A reference to HikaruProblem9 might belong on here.

  • JBQM1 : Handicaps? - from Hikaru no Go
  • JBQM2 : Etymology of mochikomi?
  • JBQM3 : Question about a Japanese book
  • JBQM4 : Suteishi? a kind of throw-in.
  • JBQM5 : How do you apologize for being rude?
  • JBQM6 : Ponnuki = missing pon?
  • JBQM7 : Reading ahead?
  • JBQM8 : Pronunciation
  • JBQM9 : Sai's job?
  • JBQM10: How to say in Japanese that we are playing with Chinese rules?
  • JBQM11: What is a "thank you" move?
  • JBQM12: Idiomatic translation of a book title?
  • JBQM13: How to read a particular Japanese name?
  • JBQM14: What is a hon ko?
  • JBQM15: A go(?) proverb.
  • JBQM16: Yomisuji.

This is a copy of the living page "Japanese Big Question Mark" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JBQM

Paths
HikaruNoGo
LinguisticsJapanese

Referenced by
GuidedTours
JBQM2
JBQM4
JBQM1
JBQM8
JBQM9
JBQM10
JBQM5
JBQM6
JBQM3
JBQM7

Homepages
ChrisHayashida


Japanese Book Reviews

Keywords: Books & Publications, Index page

Over the years I have accumulated quite a few Japanese instructional go books, while gradually learning enough Japanese to read them with decent comprehension. Though some turn out to be too difficult -- I'm about 3K, AGA -- and others are disappointing for various reasons, some are simply marvelous, presenting explanations, examples, playing advice and points of view which seem unavailable in the English language literature. On this page I would like to post reviews of some of my favorites, partly to tell people what's out there and, perhaps, to entice some publishers into supplying translations.

With some exceptions, these are books from which it was very rewarding to read the text and not just study the diagrams. While much can be learned from the diagrams alone (as Robert Jasiek describes in some of his [ext] reviews of Korean books), many nuances, clarifications, warnings, exhortations and pithy go proverbs are found in the accompanying commentary, all very valuable for a player at my level. --FredK

NHK Igo Series

These volumes nearly all appear to have grown out of NHK lectures (the individual volumes are listed there). By and large their organization reflects their origin. The chapters are broken into lecture-size units, each typically taking some whole-board position as the point of departure for a lesson on some point of play. The lessons explore the consequences of both good and less good (i.e. typical amateur) play, usually with enough diagrams for the reader to follow the discussion comfortably without an actual board. The choice of example positions and points of emphasis in the commentaries all seem to reflect considerable experience at lecturing to amateurs. Also, even with my kyu-level comprehension of Japanese, the personalities of some of the individual authors come through in lively and informal text. The original lectures must have been great.

The Japanese original of Michael Redmond's book, The ABC's of Attack and Defense, was published in this series.

  • Aragaki Takeshi, Practical Life and Death Training Drill, ISBN4-14-016098-5

Four books by Ishikura Noboru. I know of 5 NHK books by Ishikura, more than by any other single author. [ext] Textbook_1, which I do not review here, seems to be introductory material aimed at players quite new to the game. Here are the other four. Despite the similarity of titles, the first three target ascending levels of playing experience:

  • Ishikura Noboru, OK, How to Break Out of Beginning Kyu Levels, (Introductory Part), ISBN4-14-016077-2
  • Ishikura Noboru, OK, How to Break Out of Beginning Kyu Levels, (Practical Part), ISBN4-14-016078-0
  • Ishikura Noboru, How to Break Out of Beginning Kyu Levels, Immediate Results, ISBN4-14-016092-6
  • Ishikura Noboru, Guidelines for Fighting and Sabaki, ISBN4-14-016135-3

Two books by Sonoda Yuichi. Sonoda presents unconventionally formulated go precepts, sometimes provocative, sometimes downright paradoxical. "Don't attack, don't defend." "Don't think." (Don't think???!!) See the reviews (or better, the books) to see what he means. He wants to give amateurs different ways of thinking about the game, to make it "even more interesting".

  • Sonoda Yuichi,Go Strategy ISBN4-14-016103-4
  • Sonoda Yuichi,Good Points and Bad Points to Play ISBN4-14-016120-5

  • Shirae Haruhiko, Handicap Go Strategy ISBN4-14-016131-0
  • O Meien, Develop Your Stones Meien Style -- Push into the Largest Part of the Board ISBN4-14-016113-2

Other publishers

Two books on the opening, by Takemiya Masaki. These are volumes 2 and 3 of a three part series by Takemiya entitled Breakthrough to Shodan. (The first volume, entitled 100 Basic Tesuji, I've only browsed through quickly.) Any number of pros have published comprehensive instructional series covering the various phases of the game, and I do not know how similar Takemiya's may be to those others; but these two have fallen into my hands, and I like them. Placed alongside the English language literature I think that the joseki volume, in particular, is distinctive in its approach; and that if translated, both would nicely complement what is already available.

  • Takemiya Masaki, 24 Basic Joseki, ISBN4-480-69122-7
  • Takemiya Masaki, How to Play the Opening 30 Moves?, ISBN4-480-69123-5

(Temporary comment: If someone can deduce the publisher's name from the ISBN numbers or from their own copies of the book --I don't know how to pronounce the relevant kanji-- that would be helpful.) 筑摩書房=Chikumashobo.

  • Gaku Yuzuru, Aiming at Shodan -- Three Faults that Hold you Back, ISBN4-480-87276-0
  • Gaku Yuzuru, Aiming at Shodan -- The Art of Making your Previous Stones Work Effectively, ISBN4-480-87705-3

See Also

  • Japanese Go Books
  • Basic Japanese for reading go books
  • NHK Lectures

This is a copy of the living page "Japanese Book Reviews" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
NHKLecture
HowToBreakOutOfBe...
MessageBoard
GoStrategy
HandicapGoStrategy
JapaneseGoBooks
OKHowToBreakOutOf...
GoodPointsAndBadP...
DevelopYourStones...
GuidelinesForFigh...
AimingAtShodanThe...
24BasicJoseki
AimingAtShodanThr...

Homepages
DieterVerhofstadt
FredK
Isshoni


Japanese Byo-yomi

PageType: Alias Keywords: Rules

JapaneseOvertime

This is a copy of the living page "Japanese Byo-yomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Referenced by
Overtime
Byoyomi/Discussion
TimeStealingTesuji
Clocks
JapaneseOvertime/...
JapaneseTiming/Di...


Japanese Chess

PageType: Alias

Shogi

This is a copy of the living page "Japanese Chess" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Japanese copyright law

Charles Matthews We might be able to figure here what the Japanese Copyright Acts of 1899 and 1970 actually say. I invite contributions. I have a source.

For example, with the help of our Japanese speakers, we could make sense of this, which I get from a learned article:

...a new term chosakuken was adopted instead of ... hanken deriving from the English word "copyright".

This refers to the 1899 act. There is a gloss: the new term

could cover ... the right of artists in their paintings and sculptures.

BobMcGuigan: I'm hesitant to contribute before the experts do, but the term chosaku has primary meaning "literary work, book" and chosakuken is "copyright", according to my dictionary. Unless there's a technical legal meaning I'm not familiar with this doesn't seem to broaden the application of copyright. The character for han means "printing block or plate; printing; edition, impression" etc. Hanken is simply given as "copyright". Neither of these terms seems to get the full meaning of reproduction, as used in art, for example. But these are from the 1899 act, right? And I suppose the modern issues of intellectual property weren't so well developed then anywhere.

kritz I will check with a Japanese patent attorney in our office. Do you have any specific questions? I'm thinking a) are games copyrightable? b) commentary? c) collections of games? d)collections of problems? e)on the internet? -I don't often like to turn over these types of stones... The answers come back frequently "it depends" or come back "bad."

I would hate to think SL would be governed by the most strict copyright laws in the world.... (What about Borneo's laws...?) A word of caution. Simply reading code will never tell you where the law stands. Interpretation of the code in real courts determines how the law is applied (at least in the US, Britain and Canada).

Charles The Japanese aren't litigious, certainly by American standards. I don't expect the points of particular interest to be settled by case law.

kritz Agreed: That said, I don't know if there is a fair use exception in Japan. The US fair use doctrine originated from caselaw -later put in the code. (I suspect SL would be covered by the fair use exception - at least in the US)

kritz The Japanese associate says "Mr. Kritz, Frankly, nobody in Japan will care about this." After a few more questions, he replied "This site does not charge money does it?" "The games are already posted and public elsewhere?" And a gruff "This simply is not a problem. Just don't charge money." Which I took as my signal that the conversation was over.

I have asked a similar question from a Korean associate at a top Seoul firm - more to come.

There is English language information about copyright in Japan at [ext] http://www.cric.or.jp/cric_e/index.html
[ext] http://www.cric.or.jp/cric_e/beginner/beginner.html contains this Q&A:
"Q4. In which libraries is it OK to reproduce materials without authorization under some conditions?
A4. Reproduction of part of works is exceptionally permissible in such libraries as public libraries, university/college libraries which are open to the public."

[ext] http://www.cric.or.jp/cric_e/csj/csj.html states that News items stating facts are exempt for copyright law, and would a kifu not be news?-TimBrent

The text I'm talking about: Note: 1) The Copyright law excludes the following from the scope of works of authorship :

(a) news having the character of simple communication of facts; and (b) programming language, rule (a special rule on how to use a programming language in a particular program) and algorithm.

I do think that kifu falls under this-TimBrent

"Simple communication of facts" probably fits. I don't think "news" has to be part of it. At least, I believe the Berne convention on copyright says something more along the lines of "records of events" or something the like. On the other hand, a presentation (commentary, documentaries setting several events together for a context, etc etc etc, based on these events) is copyrightable. A collection, especially if themed ("The collected games of -name-") is also copyrightable, but any single contained record is not. That is one interpretion that has come out of it. As for how it would work in court? No idea. -MaHuJa

Rakshasa: I don't know much about German copyright law but i don't think it's anywhere near the strictest in the worlds as the above comment suggests. I don't think senseis.xmp.net is breaking any German laws due to copied problems and games.

RobertJasiek: Copying non-public-domain problems, commentary on problems, or commented games from, say, a book or a file violates the German copyright law. Citation of reasonably small parts is allowed. (If you do not know the difference: Citation acknowledges the source and the original author.)

Rakshasa: I asked a real copyright lawyer (US) i know and he said this: "I don't know what WIPO or Germany says, but my inclination would be to say yes, especially if more than one, related, but with relatively thin protection."

StuartYeates?: There have been several discussions of whether chess game records (that is western chess, not eastern chess) fall under copyright (using US not Japanese law) in the CNI-copyright forum. The links are:

[ext] https://mail2.cni.org/Lists/CNI-COPYRIGHT/List.html?Search=Electronic%20publishing%20of%20chess%20games

and

[ext] https://mail2.cni.org/Lists/CNI-COPYRIGHT/List.html?Search=chess%20moves

There's also a discussion on the debian-legal list, which is more directly concerned with electronic works and their dictribution:

[ext] http://lists.debian.org/debian-legal/2002/04/threads.html#00043

My interpretation: Western chess game records do not fall under US/UK copyright law, but specific representation of them (an image or a file representing them) does and non-automated transcription renders the record free of the copyright. Commentry, annotations, quotes from players and sepectators and so forth are covered by normal copyright. IANAL.

See Also:

  • [ext] United States Code Title 17 -- Copyrights

This is a copy of the living page "Japanese copyright law" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KifuCopyrightDisc...
IntellectualProperty
BeginnersEndgameE...
ReferenceGames/Di...


Japanese Counting

Keywords: Rules

Japanese counting is used for rules that define Scoring by Territory. As a reminder, in Territory scoring, your score is:

  • the number of empty points your stones surround
  • the number of your opponent's stones you've captured (both during the game, and dead stones on the board at the end)

Determining the score:

0a: According to the rule set used, black and white determine which groups are alive and which stones are dead. They also determine which empty intersections are scoring points. (Non-scoring intersections might be for example dame points, or points in a seki).

0b: Remove all your dead stones left on the board. These are placed with the other captured stones, black with black, white with white.

1: Take the prisoners and fill them into the territories of the same color: Put the black prisoner stones into black areas. Do the same with the white prisoner stones. If there are any remaining prisoner stones, hold them aside for now.

2: The empty areas may now be rearranged into easy to count rectangular shapes. Stones of one color may be moved from one area to another of the same color in order to make one area a few empty points bigger and the other the same amount smaller. This is done to make the areas rectangular and/or multiples of ten or five in size.

3: For each color, add the size of each empty area together. If there were any left over prisoners of the other color, add them in too. This determines each side's score.

4: If there is Komi, add it to White's score.

Determining the Result

The winner is the player with the higher score. The difference between the winner's score and the losers is how much the winner won by.

There is a Japanese Counting Example with step-by-step diagrams.

Disputes

In case the players don't agree on status of groups, the status has to be determined before counting.

Strictly speaking: "at the moment counting starts it is already clear WHAT is scored. You have determined the scoring intersections before starting counting. Whether such determination is merely an application of the rules or whether it is an agreement, this depends on the ruleset in use. -- RobertJasiek"

Japanese rules have a new procedure for determining the status of groups after play has stopped. It is vicarious play with no ko threats, more or less. You can take a ko back if you pass and designate that ko as one you can take back. There are also special seki rules. See [ext] Nihon Ki-in 1989 rules.

Such drawback can be avoided using rule sets where by playing out such disputes doesn't change the score. For example, see Lasker-Maas Rules and Spight Rules.

See Also

Chinese Counting

Note: This method, in most games, actually computes a players score as their surrounded empty area minus the prisoners of their own color. This is not quite the same number as Territory rules define as the score. However, the winner, and the difference between the scores remains the same.

This is a copy of the living page "Japanese Counting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Dame
RulesOfGo
JapaneseRules
Scoring
TerritoryScoring
AlternatingPlay
ChineseCounting
Counting
Dame/BeforeMaster...
Zi
Moku
CountingMethods
NewZealandRules/H...
JapaneseScoring
JapaneseCountingE...
BeginningGo
SekiWithEyesQuest...
EquivalenceScoring
QuestionAboutJapa...
SekiWithEyesQuest...


Japanese Counting Example

Keywords: Rules

Here is an example, step by step, of Japanese Counting.

The position is taken from the page Example Game.

End of the Game

Prior to counting: Note the territories

  • White has two live groups, top left and bottom edge.
  • Black has two live groups, bottom left and right side.
  • White has two dead stones on the right.
  • White has captured one black stone during the game.
  • Black has three dead stones on the top left.
  • Black has captured two white stones during the game.

Strictly speaking, status and territory assessment and removal of dead stones don't actually belong to counting but to scoring.

Dead stones removed

Prior to counting: Remove the dead stones.

The dead stones are removed and placed with any prisoners captured during the game. (In the lid of the stone-bowl) The points where the dead stones were are marked with circles in the diagram.

  • Black now has four white stone prisoners.
  • White now has four black stone prisoners.

Prisioners Filled-In

Step 1: Fill prisoners in

The prisoners are now filled into the territories of the same color. Generally, the smaller areas are filled in. The filled in prisoners are marked with a circle.

Hint: Fill in small areas first.

Black rearranged.

Step 2: Rearrange areas

Three of Black's stones are moved from the top of his area to the bottom. This leaves a nice rectangular area, three by five. The moved stones are shown with squares where they used to be, and circles where they were moved to.

Rearranging areas makes counting easier.

White rearranged.

Two of White's stones are moved similarly.

Step 3: Count

Black has one area: 3 x 5 = 15 points. Black's score is 15.

White has one area: 3 x 3 = 9 points. White's score is 9.

Black is the winner. He won by 15 - 9 = 6 points.

Counting in tens and twenties

I've played many, many games on-line (where scoring is trivial) but only a couple dozen or so in person. After playing a game in person, I'm often amazed at my opponent's quick re-arrangement of the stones and rapid tallying of the score. I'm sometimes afraid to touch the stones after the game ends for fear of confusing things. (Seems rude to me not to help out, but I'd rather be rude than mess up the scoring.)

I wonder if anyone can comment on a technique that my Japanese and Korean friends seem to use to simplify the actual counting.

I'm figuring this out as I compose this, but they appear to arrange the stones to form areas of 10 or 20 points of territory. They use two stones to indicate 10 points and 4 stones to indicate 20 points. The confusing thing is that they use stones already on the board, so a 10 point territory is actually 2x6 with two stones in the middle (and a 20 point territory is 4x6 with four stones in the middle).

19x19 diagram

So at a glance you can tell the score in this is example is white: 65, black: 50.

One subtlety is that sometimes they get a little sloppy moving the stones around so that the other player's stones are sometimes used to form the borders (like the indicated stones on the left). The colors of the 2 or 4 stones in the center of the open areas indicates the owner of the territory.

Do I have this right?

-- RexWalters (wrex 12k on KGS)

Useful shapes for counting

At the top left corner is the basic "10" shape, which is very easy to recognize. Below it white has two such shapes side by side to demonstrate it.

Upper right is 2 x 10. Such an area is easy to construct on the side, as you know the star point (marked) will be on the 10th row.

On the right side black has yet another easily recognizable shape of 20.

At the bottom the stones are in "multiples of 5" shapes. A big territory will often be easiest to count by arranging it to this kind of shape. Also, 2x5 sometimes fits where 3x4 wouldn't.

Also note that when there is a large lump of stones of the same color, and elsewhere on the board are some scattered small areas (of the same color, of course), you can make a 10 size hole in the lump to fill the scattered points.

There are also a couple of "tricks" to making counting easier:

  • always place the prisoners in hard-to-count areas first (typically small groups, or eyes within a long thin string of stones)
  • when filling in the dame points, take scoring into account
    • so is it correct to say you could take unplayed stones -- ie, stones from a bowl -- and place them in the dame, as this wouldn't change the scoring either way? -- geno
      • Correct.

Putting, arbitrarily, black stones on the dame points

Even if we shift stones around to facilitate counting, the result is still black 6, white 5+komi

or, of course, the ultimate solution:

  • always win by resignation :-)

-- Bass

This is a copy of the living page "Japanese Counting Example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseCounting
ExampleGame


Japanese Game of Go

Keywords: Books & Publications

Japanese Game of "Go" by Fukumensi Mihori and translated into English by Z. T. Iwado is volume 27 of the Tourist Library published in 1939 by the Board of Tourist Industry of the Japanese Government Railways. This small slim volume, 20cm x 13cm and 76 pages, contains a variety of photographs of famous Japanese go players of that period as well as a number of details that may not be attested elsewhere. One example is The boards are generally make of kaya (yew), or ityo (gingko-tree), or katura (Cercidiphyllum japanicum).

David Carlton's [ext] review contains links to scans of the photographs in the book.

This is a copy of the living page "Japanese Game of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FukumensiMihori

Homepages
Velobici


Japanese Go Books

Keywords: Books & Publications
  • 80 Questions for Getting Strong at Actual Play - Haruyama Isamu
  • Fuseki Riron - Otake Hideo
  • Igo Hatsuyoron
  • Famous Tsumego Dictionary by Hashimoto Shoji
  • Fujisawa Tesuji Dictionary
  • Go Reader For True 5 Dan Books
  • Go Super Books
  • Gokyo Shumyo
  • Immediately Helpful Vital Points of Life and Death
  • Kihon Fuseki Jiten - Rin Kaiho
  • Maeda Tsumego 3 volumes by - Maeda Nobuaki
  • NHK Lectures Series
  • Nihon Ki-in Dan Level Series
  • Segoe Tesuji Dictionary - Go Seigen & Segoe Kensaku
  • Segoe Tsumego Dictionary
  • Selected Readings for Dan-level Players
  • Semeai Tesuji
  • Shikatsu Myoki
  • The Invasions that Amateurs Don't Know - Awaji Shuzo
  • Yoda Note

See also

  • Publishers
  • Basic Japanese For Reading Go Books
  • [ext] Jim Breen's Japanese-English translation and dictionary site
  • Japanese Book Reviews
  • /Topics

This is a copy of the living page "Japanese Go Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Topics

Referenced by
MaedaNobuaki
GoBooks
JapaneseBookReviews
GoBooks/Discussion
ReadingNonEnglish...

Homepages
Fhayashi
FredK
RichardHunter


Japanese Go Column URLs

Keywords: Tournament

BobMcGuigan: Here are the current (July, 2005) web page URLs for the go columns of newspapers sponsoring the big titles in Japan:

  • Kisei: [ext] http://kisei.yomiuri.co.jp/ (Japanese)
  • Meijin: [ext] http://www.asahi.com/igo/ (Japanese)
  • Honinbo: [ext] http://mainichi.jp/enta/igo/ (Japanese)
  • Judan: [ext] http://sankei.jp.msn.com/culture/igo/igo.htm(Japanese)
  • Tengen: [ext] http://www.nishinippon.co.jp/jigyou/2002jigyou/28tengen/ (Japanese)
  • Oza: [ext] http://hobby.nikkei.co.jp/igo/ (Japanese)
  • Gosei: [ext] http://www.chugoku-np.co.jp/Igo (Japanese but does not specify character set) (Set page encoding to Japanese-Auto Select)

The "live" game presentations on some of these pages can be viewed if you have installed the Panda Egg IGS client. See UGF format. Others of these pages have Java applets that display games move by move.

Since the page title doesn't specifically limit us to big title sponsors...

  • Go Weekly: [ext] http://www.nihonkiin.or.jp/pub/web_goweekly/index.htm - this site has one whole-board problem and one life-and-death problem each week. (Japanese)
  • The Magic Of Go (Yomiuri Shimbun): [ext] http://www.yomiuri.co.jp/dy/columns/0001/ - Weekly column, with many interesting articles, problems, tips... It's not the same as the Kisei link. (English)

This is a copy of the living page "Japanese Go Column URLs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NewspaperGoColumns

Paths
GoHistory

Referenced by
UGFFormat
ProfessionalTourn...
PandaEgg

Homepages
RichardHunter


Japanese Go Pronunciations

Keywords: Culture & History

Table of contents
Introduction
Romanization
Short vowels
Long vowels
Syllables
Examples
Tricky pronunciation for English speakers
Double consonants
Intonation
More examples
Japlish
Questions and Comments
See also

Introduction

Japanese is one of the easiest languages in the world to pronounce. It has a relatively small number of well-defined sounds, most of which are not that hard for the Western tongue. And Japanese is pronounced almost exactly as written (either in kana, or transliterated Roman characters) according to the Hepburn romanization system and its variants, which are used almost universally in the English language.

Having said that, it's always best to hear a native speaker's pronunciation; you can do that [ext] here

This SL page refers to a Japanese language teaching book [1] for the basics of Japanese pronunciation in regard to English speech.

Romanization

There are several schemes for writing Japanese in the Roman alphabet (called Romaji (ローマ字 rōmaji) in Japanese). Sensei's Library uses a modified version of the Hepburn Romanization which does not indicate long vowels (this standard is used in many Go-related books) and which does not include any apostrophes. The standard Revised Hepburn spelling used by the United States Library of Congress is seen next to the Japanese text (e.g. Honinbo Shusaku (本因坊秀策 Hon'inbō Shūsaku)). (The Hepburn Romanization because it gives English speakers a better idea of pronunciation, and the modified long vowel and apostrophe rules as this makes Japanese words and names easy to type, requires only ASCII characters, is hard to lose, and corresponds to the style used in many Anglophone Go literature.)

Another common style is the Wapuro Romaji (ワープロローマ字, Wāpuro Rōmaji). It was created as a way to enter Japanese text using a Western QWERTY keyboard. A more formal way to refer to the style in Japanese is "Romaji Kana Henkan (ローマ字仮名変換 Rōmaji Kana Henkan, literally "Roman character kana conversion"). The Wapuro long vowel style (おう becomes "ou", うう "uu", and おお "oo") is used by internet users for the same reasons as the "no long vowel indication" style. In addition, this style is used because this corresponds to the way Japanese words are written in hiragana and corresponds to how words are typed into a Japanese word processor. This is not the standard on SL.

Short vowels

Japanese has five short vowels: a, i, u, e, o. They are short vowels, pronounced clearly and crisply. If you pronounce the vowels in the following English sentence, making them all short, you will have their approximate sounds. The u is pronounced with no movement forward of the lips.

Ah, we soon get old.
a i u e o

Long vowels

Long vowels are pronounced like the short vowels but held for twice as long. Care should be taken to pronounce them as a continuous sound, equal in value to two identical short vowels.

In traditional and revised Hepburn, long a is written ā; long i is written ii (if the word is of Japanese or Chinese in origin) or ī (if foriegn in origin); long u is written ū; long e is written ei (if the word is Japanese or Chinese of origin) or ē (if foriegn in origin); and long o is written ō.

Other romanization systems differ with handling long vowels:

  • Modified Hepburn indicates long vowels by doubling the vowel, e.g. long o is "oo". 'Ei" is only used when the two vowels are distinct sounds.
  • Wapuro Romaji follows the same rule as modified Hepburn, except long vowels written as "ou" (おう) in hiragana are spelled as "ou".
  • Kunrei-shiki and Nihon-shiki follow the same system as Modified Hepburn except long vowels are indicated with circumflexes (e.g. ô).
  • Oftentimes the long vowel is not indicated at all. This is the case for most Japanese words adopted into English and for the "de facto" style of Hepburn seen in English-language information around Japan, as well as English-language information regarding Japanese subjects around the world.

For example, ii ("good") has a long i; kyū (kyu, "rank") has a long u; sensei ("teacher") has a long e; and jōseki (joseki, "established line of play") has a long o.

Syllables

Every syllable in the Japanese language is either a vowel on its own, a consonant followed by a vowel, or n. The consonants are k, s, t, n, h, m, y, r, w, and their voiced counterparts g, z, d, b, and p. In addition, a y sound may intervene between the initial consonant and the vowel, as is seen in words such as byō (byo, "second").

Examples

  • akisankaku "empty triangle" = a + ki + sa + n + ka + ku
  • ko (kō) "threat" = ko + o
  • kyu (kyū) "rank" = kyu + u
  • sensei "teacher" = se + n + se + e

Some sounds combine in ways you might not expect:
(the following applies to all forms of Hepburn)

  • s+i = shi
  • z+i = ji
  • s+y+a = sha
  • s+y+u = shu
  • s+y+o = sho
  • z+y+i = ja
  • z+y+u = ju
  • z+y+o = jo
  • t+i = chi
  • d+i = ji
  • t+u = tsu
  • t+y+a = cha
  • t+y+u = chu
  • t+y+o = cho
  • h+u = fu

Kunrei-shiki and Nihon-shiki do not romanize the words in the same way that Hepburn does (e.g. s+i is "si"). Hepburn gives the English speaker the best pronunciation that can be used to represent Japanese words.

Tricky pronunciation for English speakers

The interstitial y "palatalizes" the preceding consonant: that is, causes it to be pronounced with the tongue near the top of your mouth. For example, byo (byō) is not pronounced like the start of English "biology".

fu is pretty hard to pronounce for English speaking people. Don't bring your lower lip up to your upper teeth as in English f; instead purse your lips as if about to whistle and blow through them. Try to find an example in an anime show for the correct pronunciation of it. It's similar to the sound you make when you blow out a candle.

The r in Japanese is "flapped". Prepare your tongue as if about to say English l but instead touch the tip of the tongue quickly to the top of your mouth and bring it down again. If you get it right it sounds somewhere between English l, r and d.

The g as in ga, gi, etc. at the beginning of a word is hard (as in English "garden"), but when it occurs in the middle or in the last syllable of a word, it often becomes nasal, as in eiga ("movie"). (Some speakers always use the nasal g; this is a regional difference in pronunciation.)

n is the only independent consonant not combined with a vowel. It turns the preceding vowel into a nasal vowel. If it is followed by a syllable beginning with b, m or p, it is pronounced more like English m, for example shinbun ("newspaper") is pronounced more like shimbun.

In some Romanization schemes, such as the Traditional Hepburn, m in these cases is written as "m" before other labial consonants, i.e. b, m, and p, and is written as "n'" (with an apostrophe) before vowels and y. In the Library of Congress' Revised Hepburn as well as in several other systems, such as Kunrei-shiki and Nihon-shiki, "n" is used even when written before other labial consonants while it is still written as "n'" before vowels and y. In the modified Hepburn system used in Oxford University Press' Pocket Kenkyusha Japanese Dictionary, syllabic n is always written with a macron. This is used to differentiate combinations such as "n-o" from "no" instead of the use of an apostrophe.

Distinguishing syllabic n from the ordinary consonant n can make a big difference. For example kinen means "no smoking" when pronounced ki + n + e + n but means "anniversary" when pronounced ki + ne + n.

Double consonants

A double (geminate) consonsant, for example the kk in ikkentobi ("one-space jump"), indicates that the consonant is double length. This is indicated by doubling the consonant, except for sh (sh→ssh), ch (ch→tch), and ts (ts→tts).

Start to say the consonant, then stop the flow of air, pause for one syllable, and then finish saying the consonant.

Intonation

Each word has a stereotypical stress pattern. Stressed syllables are indicated by higher pitch. This allows you to distinguish nihon ("Japan") from nihon ("two bottles").

More examples

  • aji "taste" = a + ji
  • fujite "sealed move" = fu + ji + te
  • hamete "joseki trap" = ha + me + te
  • karui "light" = ka + ru + i
  • moyō (moyo) "pattern" = mo + yo + o

Japlish

Some Japanese Go terms have been adopted by English-speaking players with ad-hoc spellings. For example kō has become ko and jōseki joseki. (This probably happened because some people used a Romanization scheme in which long vowels are written with characters with diacritical marks, for example kō (used in original and revised Hepburn) or kô (used in Kunrei-shiki and Nihon-shiki), and the accents were later lost.)

The English form "ko" is fine for writing English but remember to use kō (Hiragana "kou") when writing Japanese.

Some adopted words have Anglicised pronunciations, for example sente may be pronounced in English with a diphthong at the end, like "sentay" but in Japanese it ends with a short e.

Questions and Comments

(Anonymous): I've always wondered, what is the correct pronunciation, if you are an English speaker, of the terms Tesuji and Tsumego? Thanks!

Please check the link to native speaker's recordings at the top of this page.

Karl: Some of the comments on "tricky pronunciation for English speakers" are problematic for me...

"The interstitial y "palatalizes" the preceding consonant: that is, causes it to be pronounced with your tongue near the top of your mouth. For example, byou is not pronounced like the start of English "biology"."

Well of course it isn't; the English long I is a completely different sound anyway (which would be rendered as an 'ai' dipthong in roumaji). But I can't figure out how to put my tongue anywhere near the roof of my mouth and produce a sound that remotely resembles 'b'. Is is sufficient to have a falling motion of the tongue between the 'b' and 'y', as opposed to keeping the tip of the tongue anchored under the lower teeth (as I normally would for a 'b')? Otherwise I sound rather as if I'm in the dentist's chair.

"fu is pretty hard to pronounce for English speaking people. Don't bring your lower lip up to your upper teeth as in English f; instead purse your lips as if about to whistle and blow through them. Try to find an example in an anime show for the correct pronunciation of it. It's similar to the sound you make when you blow out a candle."

I don't find it difficult to get a reasonable approximation; easier than that r/l/d sound, anyway. (It's worth noting that some systems of roumaji use l's instead, and others probably allow for either according to what looks better in context. And then, often you see imported English words given in English spelling instead of roumaji transliteration...)

"n is the only independent consonant not combined with a vowel. It turns the preceding vowel into a nasal vowel. If it is followed by a syllable beginning with b, m or p, it is pronounced more like English m, for example shinbun ("newspaper") is pronounced more like shimbun. (In some Romanization schemes you would write m in these cases but in Hepburn you write n regardless of pronunciation.)"

Should that perhaps be b, h and p, which are related (same kana except for dots/circle marking)? Or is this just one of those random things? Although I do suppose a 'slide' from an n sound to an m sound is rather odd.

"Distinguishing syllabic n from the ordinary consonant n can make a big difference. For example kinen means "no smoking" when pronounced ki + n + e + n but means "anniversary" when pronounced ki + ne + n."

Okay, but how do you make this distinction in pronunciation?

Oh - and what is the difference between the z+i "ji" and the d+i "ji"?

Rafael Karl, the y is not a big deal. The explanation above just makes it look harder than it is. I believe you can pronounce it as you do in English "yard", "your", "Dubya". Your tongue does rise, but just a little. Insert a finger in your mouth and pronounce "ah". Your tongue doesn't have to touch the finger. Then pronounce "ya" (as in "yard").

Please listen to the recordings linked above, it's probably much easier than to understand written descriptions. The fact that English spellling is a mess doesn't help (I guess the "y" explanation is meant to tell people not to pronounce it as in "Yale").

The sounds "b" and "p" are indeed related: both are produced by joining the lips and interrupting the air flow. The difference is that "b" is voiced while "p" is unvoiced (vocal folds don't vibrate). The sound "m" is also bilabial (you join both lips) but the air flow goes thru the nose, like "n". So it's not a coincidence that we usually turn the "n" sound into an "m" sound before "b" and "p": it's hard not to do so.

I pronounce "kin'en" (no smoking) roughly like "king yen", but I'm not a native speaker (and again, I don't see much point in these kind of descriptions unless you really find it hard to listen to the recordings and imitate the sounds).

There's no difference between "zi" and "di" as far as pronunciation is concerned.

mdm: h is not mentioned above, but is pronounced differently in hi and hu. For a more thorough and "professional" treatment see e.g.

[ext] http://en.wikipedia.org/wiki/Japanese_phonology

ElDraco: @mdm, that's because there is no hu in japanese, it's fu. Examples: hitotsu and futatsu. So h is correclty mentioned above. Ofcourse, one could reason that fu is in fact hu but I'm referring to the roumaji.

See also

  1. [ext] http://www.amazon.com/exec/obidos/tg/detail/-/4770018827/002-1964544-3966442
  2. [ext] http://en.wikipedia.org/wiki/Japanese_language
  3. [ext] http://en.wikipedia.org/wiki/Romaji
  4. [ext] http://en.wikipedia.org/wiki/Hepburn_romanization
  1. [ext] http://www2.tokai.or.jp/yuki/hiragana/hiragana.htm (you can listen to pronunciation of hiragana by clicking on it)
  2. [ext] http://www.swissgo.org/go-pron.html (Pronunciation of Japanese Igo Terms as mp3-files)

Authors

  • ElDraco (main body)
  • Bob Myers (some remarks)
  • AndrewGrant (some remarks)
  • Dieter (clean up)
  • Gareth WikiMasterEdit
  • tderz (added links with pronuciation)
  • ViciousMan (changed to Library of Congress Revised Hepburn, romanization stuff)

This is a copy of the living page "Japanese Go Pronunciations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
SLConventions/Dis...
Te
IntermediateJapan...
PronunciationOfGo...
Romanization
TeachingGame/ling...
posting:3242

Homepages
ElDraco


Japanese Go Pronunciations / Discussion

Sub-page of JapaneseGoPronunciations

viciousman: I've started replacing wapuro stuff with Revised Hepburn, since Sensei's Library now supports unicode. ?(However links cannot be typed with macrons).

I use character map to get the macronned o's and u's. Is it okay if this switch happens?

unkx80: Please stop doing this. Look at the messages accumulated at your homepage.

If you continue to do this, you may be blocked from SL instead.

viciousman: I didn't see any of those messages as I'm used to Wikipedia's notification system for new messages on a talk page. Perhaps what can be done is that the general reference could be like Revised Hepburn except without diacritical marks (macrons or apostrophes), but usage in standard Hepburn is in parenthenses. That way people still find what they search for, and the standard Hepburn is represented. Also, more and more people are getting unicode-compatible browsers and many limitations are becoming a mark of obsolete computers and/or software. EDIT: I just added no-macron versions of some terms on the Japanese terms page to make it easier to search things, and I reversed the instances of the Hon'inbos I placed.

This is a copy of the living page "Japanese Go Pronunciations / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


japanese go term

PageType: Alias

JapaneseGoterms

This is a copy of the living page "japanese go term" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sente
Ko
Miai
Seki
Tenuki
Hane
Aji
Komi
Fuseki
Oiotoshi
Yose
Insei
Tsumego
Kikashi
Tengen
Keima
Jubango
AjiKeshi
Kosumi
Joban


Japanese Go Term Help Page

Keywords: Go term

Tamsin: If you cannot find an explanation of a Japanese go term elsewhere on Sensei's Library, then here is a forum in which to ask. Please check using search before asking here and please delete queries/answers once each term gets defined on another page (either its own or in part of a large discussion).

Herman: I'm currently trying to learn Japanese through a course at the university, together with ElDraco. Go terms make interesting topics for discussion in this context, but recently we ran in to one that we simply couldn't find or translate. Can anyone tell us what the origin/meaning of the word komi is? We tried looking up different variations of the word in "kanji & kana", but to no avail. Also, we are interested in the origin and meaning of the word uchikomi , which seems to have several meanings (in Go it can mean "invasion" or "beating down", but I also found references to it as a training technique in martial arts).

Charles. Komi is short for komidashi 小見出し.

Gareth: uchikomi 打ち込み means "driving; pounding in; shooting into; falling badly in love; putting one's heart into" according to [ext] WWWJDIC.

Jasonred Once again, I prove my ignorance, by asking how you say "stone". I know it's this character: 石, but is it pronounced seki as in jouseki and fuseki, or ishi as in goishi?

exswoo: Kanji have multiple readings in Japanese. The kanji for stone can be read as either seki or ishi, depending on the word.

ElDraco: To Jasonred. "Stone" 石 is pronounced ishi in this case. Some rough rules regarding readings:

  • Single kanji are read with their kunyomi (Japanese reading), for example shiro 白 "white".
  • Multiple kanji with okurigana (that is, part of word written in hiragana) are read with their kunyomi (Japanese reading), for example akari 明かり "light".
  • Multiple kanji without okurigana are usually read with their onyomi (Chinese reading), for example chuuban 中盤 "middlegame". But there are exceptions, for example goishi 碁石 "Go stone".

So you just have to know which are Japanese and which are Chinese readings. :-) Though often you can sense a Chinese-ish flavour to the Chinese readings (they are almost always single-syllable).

Tamsin: What does sashikomi mean?

Charles 差込 "Thrust into".

Tamsin: Thanks.

Tamsin: What is "hanekoumi"? Hane followed by ko? TIA

JF I'm sure you mean hanekomi: a hane into an opponent's wall/group.

Tamsin: Ah, that makes sense. Thanks. By the way, do you or anybody else know where I can find some kind of key on the web for encoding keystrokes as kanji? Also, katakana and hiragana. It'd be tremendously helpful if I could do that. TIA.

Hanekomi

RafaelCaetano: This is not really a "Go term" but one that I often find in game comments: mezurashii 珍しい meaning "unusual". I guess it is Japanese for "wrong or at least doubtful". Is that right? Does it always have a bad connotation (in go comments)?

John F. No such bad connotation. First, the "unusual" meaning is normally in the sense of rare, precious, though it can mean uncommon (usually in the negative). Second, one other meaning, maybe more applicable to your texts, is novel, original. Of course, if it's a pro commenting on an amateur move, it may be a polite way of saying something stronger.

Tamsin, what do you mean by 'key for encoding keystrokes as kanji'? Do you mean a Japanese input system??

Andrew Grant: I imagine what Tamsin's after is a list of Unicode values of kanji and kana so that she can write them directly on to SL pages instead of having to use roumaji. I'd be interested in this myself.

John F. You can do this within GoGoD (Ctrl-Alt + right click on the kanji bar), but you have to make some small changes ($ to &x#..;). BUT, whereas ordinary html pages read the resulting hex codes OK, SL seems not to accept them, so either Arno will have to improve SL's capabilities even more, or you will need to convert to decimal.

Gareth: See Entering Japanese text.

Translator Program

HolIgor: I've made myself a small translator program and a dictionary. The program reads and input and checks for the words in the dictionary. If a word is found then it replaces it with the unicode character.

For example, if you want to write 'nobi' then you type at the prompt

 slkana no bi

and obtain two unicodes for hiragana symbols.

If you want to write nobi in katakana then you write

 slkana no_k bi_k

and otain the same in katakana.

Everything depends on the dictionary that the user (I) has to maintain. If I put in the dictionary a line

 igo &#22258; &#30849;

I can get two kanji as the output.

The gain is that you have to put an entry in the dictionary once.

Anybody interested.

Actually, the dictionary is not ready yet, but it won't take long for the kana characters.

The program may be downloaded from [ext] http://holigor.fcpages.com/slkana.htm .

There is a c-code, a short dictionary and a simple Windows dialog application.

The dictionary is very short yet and may contain errors. If you want to add an entry I would recomend to check if it is there first. grep would help. Katakana is in all capital letters, hiragana is in lower case letters, English words start with the capital letters. The spaces between the syllables are necessary if you want to use kana (ex.: NO ZO KI, de su ). The automatic splitting of words into syllables is not reasonable because of the kanji.

If you want to use it I woudl advice to look through the dictionary first.

Sebastian: Great! It would certainly be an asset for people who don't have an IME.

Unless you prefer to maintain the dictionary yourself, you could maybe draw on the dictionary here and turn it into a group effort.

In parsing it, I would allow writing text in one word. Most Japanese words can easily be parsed into syllables. (The exception is when an "n" is followed by a syllable that starts with a vowel. You could disambiguate it by allowing a space, a single quote or a dash in between.)

Not sure about the best way to include kanji, though. Many of them, especially combinations such as "igo", should be fine. But what about words such as "komi", which can be written in different ways, some of which have different meanings? Would you want to program an IME that offers the user a graphical choice between the real charaters? Else, you might consider the option of storing these as something like "komi (points)" and "komi (wedge)" and just display these, along with the kana writing, in a dropdown. Or the user could enter "komi_p", "komi_w" or "komi_k".

BTW, as an alternative for using "_k" for Katakana you might consider uppercase. This would be somewhat related to the use of Katakana in Japanese for text that sticks out.

PS: I inserted a headline and edited your code samples, mainly by removing the spaces.

See also:

  • Basic Japanese for reading go books

This is a copy of the living page "Japanese Go Term Help Page" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
EnteringJapaneseText
FujisawaTesujiDic...

Homepages
Sebastian


Japanese Go Terms

Path: LinguisticsJapanese · Prev: BasicJapaneseForReadingGoBooks · Next: NamesForGoInOtherLanguages
Keywords: Go term, Index page

Most Japanese Go terms are listed under Go Terms, but this page has kanji, kana, and literal translations.

Table of contents
List
See also

For pronunciation, see the [ext] Swiss Go Association website.

List

  • Agohimo (Jaw strap) - アゴひも
  • Aji (Potential, literally taste or flavour) - 味
  • Ajikeshi (destroying aji) - 味消し
  • Akisankaku (Empty triangle) - 空き三角
  • Aki-sumi (Empty corner) - アキ隅
  • Amai (soft, weak) - 甘い
  • Amashi - 余し
  • Atari (atari) - 当たり
  • Atekomi (a play that threatens to cut a diagonal) - アテコミ
  • Atsui (Thick) - 厚い
  • Baai no te (Play that depends upon the circumstances) - 場合の手
  • Boshi (Capping Play) - 帽子
  • Botsugi (Staff connection) - 棒継ぎ
  • Choshi (Chōshi) - 調子
  • Chuban (Chūban, Middle game) - 中盤
  • Chuto Hanpa - (Something half done) - 中途半端
  • Daidaigeima - 大大ゲイマ
  • Damatte (quietly) - だまって
  • Dame (A liberty or neutral point between two groups of stones, without territory value) - 駄目 or ダメ
  • Dan (Grade, expert rank) - 段
  • Dango (dumpling) - 団子
  • Degiri (push through and cut) -
  • Fujite (sealed move) - 封じ手
  • Fukurami (bulge) - フクラミ
  • Fukure (bulge) - フクレ
  • Furikawari (exchange of potential territories} - 振り替わり or フリカワリ
  • Fuseki (Opening) - 布石
  • Geta (Net) - ゲタ
  • Goban (Board) - 碁盤
  • Gokaisho (Go Club) - 碁会所
  • Gokaku (even or equal result) - 互角
  • Goken-biraki (Five space extension) - 五間ビラキ
  • Gote (Losing the initiative, playing last) - 後手
  • Gote no sente (Apparent gote that's really sente) - 後手の先手
  • Gyaku komi (reverse komi) - 逆コミ
  • 'haba', 'width', (reach?) , see New in Go #46 Studying the Stars on GoGoD
  • Hamete (Joseki trap) - ハメテ
  • Hana zuke (Nose tesuji) - 鼻ヅケ
  • Hanami ko (hanami kō, flower viewing ko, picnic ko) - 花見コウ
  • Hane - ハネ
  • Hane-dashi (Hane Through) - ハネ出し
  • Hane-komi (Hane Wedge) -　ハネ込み
  • Hara-zuke (belly attachment) - 腹ヅケ
  • Hasami (pincer) - ハサミ
  • Hasami tsuke (clamp) - ハサミツケ
  • Hataraku (work) - 働く
  • hazama tobi (diagonal two point jump) ハザマ飛び
  • Hazusu (dropping back) - 外す
  • Hebo (bungling, unskillful) - ヘボ
  • Hebokosumi (weak player's diagonal) - ヘボコスミ
  • Hekomi - ヘコミ (dent shape)
  • Hiki (Pulling back) - 引き
  • Hiraki (Extension) - ヒラキ
  • Hon-ko (Direct ko) - 本コウ
  • Honsen (Japanese professional selection tournament) - 本選
  • Honte (Proper move) - 本手
  • Hoshi (Star point) - 星
  • Horikomi (throw-in) - 放り込み - ホウリコミ
  • Igo - 囲碁
  • Ijime - いじめ
  • Ikken tobi (One point jump) - 一間トビ
  • Ipponmichi (Straight path) - 一本道
  • Ishi (Stone) - 石
  • Ishi no nagare (Flow of the stones) - 石の流れ
  • Ishi no shita (Underneath the stones)
  • Ishidate - 石立て
  • Ji (Territory) - 地
  • Jisatsu (Suicide) - 自殺
  • Jitsuyo (Practical use, utility) - 実用
  • Joban (Opening) 序盤
  • Joseki (Jōseki, Standard local play, typically in the corner) - 定石
  • Josen - 定先
  • Jubango - 十番碁
  • Junkan ko --
  • Kabe (wall) - 壁
  • Kadoban - 角番
  • Kakari (Corner approach) - カカリ (in kanji, 掛かり)
  • Kakarippanashi? (approach without following up) - カカリっぱなし
  • Kakeme (false eye) - 欠け眼
  • Kaketsugi (Hanging connection) -　カケツギ
  • Kaname-ishi - (Pivotal stones) - 要石
  • Kannon-biraki (Butterfly shape) - 觀音ビラキ
  • Karami Splitting attack - 絡み
  • Karui (Light) - 軽い
  • Kuruma no ato-oshi Pushing from behind - 車の後押し
  • Kasu ishi (junk stones) - カス石
  • Kata (shoulder) - 肩
  • Kata (pattern, shape, model) - 型
  • Katachi (Shape) - 形
  • Katatsuki (Shoulder hit) - カタツキ
  • Katteyomi (Optimistic reading) - 勝手読み
  • Keima (Knight's move) -　ケイマ
  • Keisei Handan (Positional Judgement) - 形勢 判断
  • Kenka Komoku (Opposing 34 Points - ケンカ小目
  • Kenri? (right) - 権利
  • Keshi (Erasure, Reduction) - 消し
  • Kiai (Fighting spirit) - 気合い
  • Kido (The Way of Go) - (Kidō) 棋道 Also Kido, dan-level magazine published by the Nihon Ki-in.
  • Kifu (Game Record) - 棋譜
  • Kikasare (pushed around, submissive) -
  • Kikashi (Forcing move) - 利かし
  • Kiri (Cut) - 切り
  • Kirikomi (Cut inside) - キリ込み
  • Kiroku-gakari - 記録係 game recorder
  • Ko (Kō) (Repetitive capture, literally threat) - コウ or 劫
  • Kobayashi Ryu? (Kobayashi Ryū, Kobayashi Fuseki) - 小林流
  • Kodate (ko threat) - コウ立て or 劫立
  • Komi (Compensation) - コミ
  • Komoku (3-4 Point) - 小目
  • Kono itte (Only move0 - この一手
  • Korigatachi (Overconcentrated shape) - 凝り形
  • Kosumi (Diagonal move) - コスミ
  • Kosumi tsuke (Diagonal attachment) - コスミツケ
  • Koten (Kōten, Point, point of intersection) - 交点
  • Kobo (Kōbō, Attack and defence) - 攻防
  • Kurai
  • Kuro, Kuroi (Black) - 黒 (noun), 黒い (adjective)
  • Kyu (Class, Below expert rank) - 級
  • Kyuba (Kyūba, urgent point) - 急場
  • Kyusho (Kyūsho, key point, Vital point) - 急所
  • Magari (turn) - マガリ; 曲がり
  • Mannen-ko (Mannen-kō, Ten thousand year ko) - 万年劫
  • Mamori (Defence) - 守り
  • Me (eye) - 眼
  • Me ari me nashi (With an eye, without an eye) - 眼アリ眼ナシ
  • Miai (Shared alternative plays) - 見合い
  • Mochikomi (stranded stones) - モチコミ
  • Moku (point of territory) - 目
  • Moyo (Moyō, Framework) - 模様
  • Mujoken iki (Mujōken iki, Unconditional life) - 無条件生き
  • Mukai Komoku (facing 3-4 points) - 向かい 小目
  • Muko (Mukō) (false ko threat) - 無劫
  • Nageru (resign) - 投げる
  • Nakade (inside move or shape) - 中手; ナカデ
  • Narabi (specific type of stretch) - 並び
  • Nerai (Target, aim, intent) - 狙い
  • Nidan-bane (Two step hane) - 二段バネ
  • Niken biraki (Two space extension) - 二間開き
  • Niken tobi (two space jump) - 二間トビ
  • Nigiri (procedure to decide which player has Black - 握り
  • Nirensei (Two star points opening) - 二連星
  • Nobi (strech that adds two liberties) - both 伸び and ノビ
  • Nurui (Lukewarm) - 温い
  • Oba (Ōba, Big point) - 大場
  • Ogeima (Large knight's move) - 大ゲイマ
  • Oki (Placement tesuji) 置き
  • Omoi (Heavy) - 重い
  • Omoshiroi 面白い (lit.) interesting - used to indicate that one side is better
  • Onadare (large avalanche joseki) - 大ナダレ
  • Owari (the end) - 終り
  • Ponnuki (diamond or flower shape left after four stones capture a single stone) - ポン抜き
  • Ryojimari (Ryōjimari, one side has two 3-4 point based corner enclosures) - 両締まり
  • Ryoatari (Ryōatari, Double atari) - 両アタリ
  • Ryobane (Double hane -- not Nidanbane) - 両バネ
  • Ryo-ko (Ryō-kō, Double ko) - 両コウ
  • Sabaki - 捌き
  • Sagari (descent towards the edge of the board) - 下がり or サガリ
  • Sakare gatachi (split shape) - 裂かれ形
  • Sangen biraki (Three space extension) - 三間開き
  • Sansan (the 3x3 point) - 三々
  • Sanrensei (three star points opening) - 三連星
  • Seki (mutual life) - セキ
  • Seki-kuzure (seki collapse) - セキ崩れ
  • Sekito shibori (two stone edge squeeze) - 石塔シボリ
  • semaku suru - making the game narrow, restricting strategic options (from [ext] http://www.gogod.co.uk/NewInGo/NewInGo.htm )
  • Seme (Attack) - 攻め
  • Semeai (Capturing race, mutual attack) - 攻め合い
  • Semedori (Forced capture) - 攻め取り
  • Sen ai sen - 先相先
  • Sen ni sen - 先二先
  • Sente (Initiative, playing first) - 先手
  • Sente no gote (Apparent sente that's really gote) - 先手の後手
  • Shibori (squeeze) - シボリ
  • Shido-go (Shidō-go, teaching game) - 指導碁
  • Shicho (Shichō, ladder) - シチョウ
  • Shicho-atari (Shichō-atari, ladder breaker) - シチョウ当り
  • Shikatsu (Life and death) - 死活
  • Shimari (Corner Enclosure) - 締まり
  • Shin Fuseki (New Fuseki) - 新布石
  • Shinogi technique of making life within your opponents sphere of influence - 凌ぎ
  • Shippo (Tail) - 尻尾
  • Shiro, shiroi (White) - 白 (noun), 白い (adjective)
  • Shita-zuke (Hitting under tesuji) - 下ヅケ
  • shobu game, match (lit. win-loss) - shoubu勝負
  • shobute (aggressive play to avoid sure loss, putting the game on the line) - 勝負手
  • Shodan (1-dan) - 初段
  • Shuban (Endgame) - 　終盤
  • Shudan (alternate name for the game of Go) - 手談
  • Shusaku Ryu (Shūsaku Ryū, Shusaku Fuseki) - 秀策流
  • Soba-ko (Soba-kō, Local ko threat) - ソバコウ
  • Sofu (single diagram containing all game moves) - 総譜
  • Sogo (official challenge match) - 争碁
  • Son-ko (loss making ko threats) - 損コウ
  • Souba - 相場
  • Susogakari (skirt approach) - 裾がかり
  • Suberi (slide) - 滑り
  • Tagai sen (alternating Black and White) - 互い先
  • Takamoku (5-4 Point) - 高目
  • Takefu (Bamboo joint) - タケフ
  • Tan (just, simply) - (単)
  • Te (Play, move, literally hand {noun}) - 手
  • Teai (Handicap) - 手合い
  • Tebyoshi (Automatic play) - 手拍子
  • Teire (Reinforcing play) - 手入れ
  • Temodori (Going back to patch up) - 手戻り
  • Tenka-kikazu (Game deciding ko) - 天下きかず
  • Tennozan (Tennōzan) (Strategically decisive point or game in series) - 天王山
  • Tenuki (Playing elsewhere) - 手抜き
  • Tesuji (Skillful tactical play) - 手筋
  • Tetchu (Iron pillar) - 鉄柱
  • te ari (there is a play) - 手有
  • Tewari {A technique for assessing plays} 手割り
  • Tobi (Jump) - トビ
  • Torazu Gomoku (Five points without capturing) - 取らず五目
  • Torazu Sanmoku (Three points without capturing) - 取らず三目
  • Toryo (Tōryō, resign) - 投了
  • Tsuke (Attachment) - 付け
  • Tsuke-koshi (Waist cut) - ツケコシ
  • Tsuki (Moon) - 月
  • Tsume-biraki (Checking extension) - ツメビラキ
  • Tsuru no Sugomori (Crane's Nest Tesuji) -
  • Uchuuryuu (Cosmic style) - 宇宙流
  • Utte-gaeshi (Snapback) - 打って返し
  • Uttegai (Snapback) -
  • Warikomi (Wedge) - 割込み or ワリコミ
  • Wariuchi (Splitting move) - 割り打ち
  • Yon-moku nakade (four point nakade) - 四目ナカデ
  • Yoritsuki
  • Yose (Endgame) - 寄せ
  • Yose ko (Yose kō, Approach ko) - ヨセ劫
  • Yosen? (Preliminary for the Japanese professional selection tournament) - 　予選
  • Yoten (Key point) - 要点
  • Yowai ishi (Weak group) - 弱い石
  • Yuki (Snow) - 雪
  • Yurui (Slack) - ゆるい

/discussion

See also

  • Go Terms Used For Go Equipment
  • Basic Japanese for reading go books
  • Entering Japanese text
  • /Overused and Underused
  • Idiom and Metaphor in Go
  • Japanese Go Pronunciations
  • Japanese Go term help page
  • [ext] WWWJDIC
  • [ext] Unihan Database
  • Chinese Go Terms
  • Named Points
  • [ext] Japanese-Korean online dictionary (with links to English explanations) [ext] http://www.badukworld.co.kr/faq/terms1.htm

Slowman: see also IGS dictionary (open telnet window and type translate <word>, try also: translate hamete, help translate)

Path: LinguisticsJapanese · Prev: BasicJapaneseForReadingGoBooks · Next: NamesForGoInOtherLanguages
This is a copy of the living page "Japanese Go Terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JapaneseGoTerm
JapaneseTerms

Paths
LinguisticsJapanese

Sub-pages
Discussion
OverusedAndUnderused

Referenced by
Sente
Ko
Miai
Seki
Tenuki
Hane
Aji
Komi
Fuseki
Oiotoshi
Yose
Insei
Tsumego
Kikashi
Tengen
Keima
Jubango
AjiKeshi
Kosumi
Joban

Homepages
AboutYuki
RueLue
Sebastian
Slowman
Viciousman


Japanese Go Terms / Discussion

Sub-page of JapaneseGoTerms

A perennial topic here on SL is the use of Japanese go terms, technical or appreciative or simply for 'atmosphere'. Discussion has in the past been spread over a number of places.

  • Japanese go terms - a partial list and comments.
  • Using Japanese terms when you don't know what they mean - bad habit page that has attracted discussion.
  • English Go Terms / Discussion - the practical alternative to Japanese terms here is the use of English terms, both translations and newly-coined.
  • If it has a name, know it - motivation for all these terms?

Sources

The Japanese terms used here tend to come up naturally in discussion. Various lists have been compiled in the past:

  • Go player's almanac
  • GO - International Handbook and Dictionary was earlier.

There are many web sites, but numerous instances of material copied from one list to another, often perpetuating misconceptions or mistranslations. It would be a large job to collate all the discussions of individual terms on SL to make a definitive dictionary (the more so because a single term such as kikashi can lead to ramifying explanations). Put it another way: you might have to write the encyclopedic version first, to extract a reliable dictionary.

Four-language dictionary

Highly desirable would be then to extend to a dictionary taking in Chinese and Korean terms, with the same depth of discussion. It seems unlikely that the initiative will be taken on this by any of the East Asian go institutions. An example of the difficulties can be seen on the shudan and haengma pages.

Charles Matthews

DougRidgway Just to add some discussion here, on the use of Japanese go terms in English writing: my perspective is that any word used by writers of English is an English word, so for example both shicho and ladder are English words, and are available for use. Of course, the English meaning of a word with a foreign etymology can (and often does) differ from that of the foreign word in its original language. Different authors and translaters make different choices, sometimes depending on context.

Myself, for pedagogical or technical writing, I much prefer the home-grown terms over the imported ones. I find they stick in my brain better, are more helpful conceptually, and avoid endless irrelevant discussions as to whether the English "keima" is truly capturing the full essence of what native Japanese speakers mean by keima. For artistic writing, it depends on context: having Hikaru and Sai say "komoku" for 3-4 point, "hand" for "move", etc., does an excellent job of conveying the cultural milieu.

Dieter: A point that I have tried to make in the past is this: the very same argument that you use to favour English terms we (Ishi-bred) non-native speakers apply to defend Japanese terms. The whole point is whether we are on equal terms when it comes to writing here. For me, acquiring "knight's move" for "keima" is more work, not less. A big argument in favour of English terms however, is the advent of Korean grown theory and books, which obviously show some reluctance to use Japanese terms. So I have got over it. (Dieter: I do not carry this standpoint any longer, but keep it here for reference to Charles' reaction).

Charles Writing in jargon is always OK for experts talking to experts. But most writing on go can't afford to be like that.

HolIgor: There is one other consideration that can be important for the international site like this. People tend to have their own languages. Those languages borrowed some Japanese terms and translated the others.

For example, Russians use the Japanese term hasami. It was not translated, no Russian word was adopted to include this meaning. Then when reading an English book one encounters 'pincer'. What is that? It is far more difficult to understand. Furthermore, it is stupid to translate the English term. This means, that when you want to translate an English article into Russian for your friends, you have to replace all 'pincers' with 'hasami'.

The term 'nets' is even a worse example. While 'pincer' carries the same meaning, the meaning of 'nets' is quite far from the image of the wooden sandals.

Shimari more understandable than 'corner inclosure'.

At the same time Russian go literature almost does not use 'hiraki', 'watari', 'uchikomi', 'oba'. Yet, some other languages prefer these terms.

Charles Firstly, it is true that SL has a very international, multi-lingual readership and group of contributors, amongst English-language wikis: perhaps one of the most varied, if you look at native language, and this is something to be proud of. It is still an English-language wiki (mostly, though this seems not to be agreed policy). Therefore it shouldn't be a problem to have page names that are English terms, with Japanese and other terms available as translations and aliases. Everyone should understand that Chinese and Korean players find English terms (for discussion of go in English) more acceptable than Japanese terms. Most non-anglophone Europeans have positive feelings about use of Japanese terms. So, no way of settling this will be perfect.

By the way, is that 'gasami' or 'khasami'?

HolIgor: khasami, if you can produce that sound.

Explanation: Russian language does not have 'h' sound and Russians are very inconsistent in pronouncing English words with 'H'. Sometimes they replace it with G, sometimes with another sound (it has no English equivalent and is usually transribed as 'KH' in English texts).

Ukrainian language does have 'H' sound but many terms came into Ukrainian through Russian and these sounds have become 'KH' anyway. So, it is 'khasami' rather than 'hasami' in Ukrainian, if you are not purist, of course.

Charles Thanks, I studied Russian at school. I last tried it on Lazarev.

John F. I never cease to be amazed at the strong feelings that go terminology arouses, not because of the implicit nationalism - that I can easily accept - but because those who shout the loudest are often those who have never wrestled with actually writing for other go players. In practice there is a simple solution, which many of us do use. You choose your term and then you either define it or give an alias. Why do so many people get hot under the collar about that?

BobMcGuigan: Japanese go terms are sometimes hard to use correctly. For example hane and osae. People use one when they should use the other. But even from dictionary definitions it is easy to see how they could be confused. See Hane versus osae.

tderz tebyoushi?? from Hikaru-no-Go vol.6 or 7, meaning was described as 'answering (unecessary) the opponent's last move', 'following'. Can s.o. give characters, correct meaning?

Bill: The basic meaning of 手拍子 is clapping in time. Here it has a more metaphorical meaning of automatic response. It is a very common error of beginners.

urusainaa: please feel to edit or move this comment but. Why worry about romanization? Why use Japanese terms at all? The game is Chinese in origin anyway. Words like "hane" etc can have some use but things like "aji keshi" "te nuki" etc just seem a little pretentious and are undoubtedly a handicap to new players. Let's use English words, after all, most English players pronunciation of "atari"(aTAri) would leave japanese people baffled.

DrStraw: what one word accurately replaces hane, or tenuki, or a host of others?

urusainaa "here tenuki would be good" "here, play somewhere else." I don't see that it's a big difference but as I said, some words like "hane" should stay but why don't we say "saru suberi" or "katauchi" instead of "monkey jump and shoulder hit?"

DrStraw: I do if I am addressing someone who knows the terms. urusainaa: huh? then do you call a game a "taikyoku?" and do you say "onegaishimasu" before playing? Why not go the whole hog and only speak Japanese?

Bob McGuigan: Historically the Japanese were the most active in spreading Go in the West so we have inherited a lot of Go termionology from them. Many people have expressed a desire to use English wherever a good English expression can be found. There are many discussions about that on SL. The problem is finding an appropriate English expression. Frequently something that has a single Japanese word, like hane, doesn't have a succinct English equivalent, and so the Japanese word tends to be used. In any case this discussion belongs on a page related to English equivalents of Asian go terms, doesn't it?

Andrew Grant: Sorry, but I really don't see how urusainaa expects us to do without romanized Japanese altogether. How does he expect us to deal with the names of Japanese professionals? Although "Little-wood Light-one" has a certain charm, I don't expect it to replace "Kobayashi Koichi" anytime soon. And as long as we wish to discuss the doings of Japanese professionals, we are going to have to talk about how to romanize their names. This would be true even if we Anglicized every Go term in the book.

urusainaa I think you have misunderstood me and for that I must apologize. I don't expect people to do without Japanese words altogether as I have said. I merely think that some of the more complex terms should be rendered into English. Take Judo for example. Even though many of the terms are in Japanese the teachers still say "throw" "win "lose" "attack" etc in English they don't go into this half Japanese banter than no one can understand. "aji keshi" is a prime example. "that's aji keshi!" is just ridiculous.

Andrew Grant: Most of the Japanese jargon has been rendered into English. Take a look at any English go book from before the mid-70's, such as "Modern Joseki and Fuseki", where they threw terms like "niken takabasami" about on virtually every page. A modern book would say "two space high pincer", and a good thing too. The Japanese terms that remain today are a small fraction of what I had to learn thirty years ago. I expect more of them to disappear in future. You're pushing at an open door.

DrStraw: and the ones which remain do so because there is no simple english term which concisely describes the japanese term.

BTW, the conversation on this page is not really about romaji.

nachtrabe: I'm not sure the "aji keshi" example is a good one. Kind of like how "hane" rolls off of the tongue better than "quick turn" does, "that's aji keshi" comes off better than "that removes potential you might be able to use later." It is somewhat less verbose.

kokiri japanese terms can confuse and there's no need for a lot of them but getting rid of them is as stupid as only using them. Plus, there are a lot of non-english-native-speaking go players out there - why struggle to try to work out what wasted potential is in latvian, when aji keshi will do? A little bit of unnecessary affectation goes to make the world a more interesting place, if you ask me - the limit beyond which it becomes confusing and unhelpful is not at zero.

Bob McGuigan: I think the topic of use of Japanese terms is an interesting one. There is a lot of discussion on SL, such as Using Japanese terms when you don't know what they mean. More discussion can be found on other pages under the heading "go terms". John Fairbairn has written quite a bit on the problem of finding good equivalents for foreign go terms.

urusainaa ok I've moved this page again. I hope this is a suitable title. Another example of what I I'm talking about is on the hamate/trick play pages. If you look you'll see that the trick play pages tell you that hamete is infact not trick play but something a little different. hamete is more complex and trick plays are not. Firstly this definition doesn't, to me, make any sense. The explanation implies that hamete are tricky enough to even trick a low dan player. This doesn't deal with the fact that, no matter how complex it is, it's still a trick play.

The other irnoy is, after this long explanation, the examples given on the hamete page are labled trick play 1-4!? Are they trick plays or hamete?

Bill: Please do not assume that, just because a Japanese term has its own page on SL, SL is endorsing its use instead of an English term. The policy here is to prefer English terms. However, people will run into Japanese, Chinese, or Korean go terms, and SL tries to help people understand those terms if they are interested.

However, because of familiarity, many pages started out on SL as Japanese terms. Attachment started as Tsuke, I think, and Trick Play as Hamete. Because of the policy of preferring English, Trick play has become the preferred page, but because the two terms have somewhat different meanings, each has a separate existence. If someone hears about a hamete dictionary and wants to know what it is about, they can check the hamete page and get an answer.

The hamete examples are titled as trick plays because of the policy of preferring Engish. You should approve.

Bob Myers: This issue has been discussed to death previously on SL. You should go back and find and read those discussions, some quite erudite.

There is no secret conspiracy to promote the use of incomprehensible Japanese terms. Instead of naming this page how much should Japanese terms be used in discussing go you should have named it WhyDoPeopleKeepRaisingTheIssueOfJapaneseTermsAgainAndAgain?.

There is a quite widespread consensus in this area of Japanese vs. English nomenclature. If a good English term exists, prefer it, especially if it is already in wide use. Otherwise, propose an English alternative. If there's no good alternative, use the Japanese.

What you are saying is roughly like having a page called Dog?, and then complaining that someone has added a page called ShibaInu?, whining that that's unnecessary since a ShibaInu? is a type of dog and we already have a dog page. Then you go on to complain that ShibaInu? is Japanese and someone should invent some random "English" (as if ShibaInu? was not already "English"). Or you say that to avoid "Japanese" it would be better if instead we just said "small, intelligent, spirited, Japanese hunting dog".

I revisit the famous hamete incident with some trepidation, but what you need to understand, and would if you would simply read the page, is that the meaning of hamete is different from that of trick play, in roughly the same way that the meaning of ShibaInu? differs from that of Dog?. I find it very hard to believe that you actually believe that the following two concepts should be conflated. (1) Random, cheap trick move played by a 10kyu in Podunk hoping his opponent will miss an obvious response. (2) A subtle deviation from joseki which can lead the opponent down an obvious-looking path but gives you the upper hand. The first is a trick play, the second hamete.

Actually, if you had bothered to read the page on hamete, you would discover that an English term has in fact been proposed, namely JosekiTrap. The joseki part is important because that's what hamete means--a joseki variation. The trap part is also important, since it conveys the nuance of "luring" your opponent into the trap. Go ahead and add that as an alias, or even make it the main page and make hamete an alias to it. No problem.

But why, you may ask, go to all the trouble of identifying and distinguishing and naming and documenting this relatively obscure concept? Well, if you personally don't want to learn about hamete I'm sure the earth will continue revolving around the sun. Over hundreds of years the Japanese developed a set of useful go concepts which have served them quite well, hamete being one of the minor ones. In particular, hamete is a useful thing for mid-to-high dan players to study as a way of deepening their understanding of joseki.

As for the names of the page of the hamete examples, I would differ from Bill. They should be named hamete or joseki trap. The fact that they are still named "trick play example" is just a historical artifact.

urusainaa well. what a rude reply. Who on earth do you think you are? I moved the page when people asked me and you're still complaining. Perhaps you could dig up one of these paegs that discusses these Issues for me and all this trouble would have been saved.

Dieter: The discussion can a.o. be found on Japanese Go Terms/discussion. If you agree, I will move the content of this discussion to that one and request deletion of this page. In general, starting up a page which is clearly only a discussion page is not so good practice, because it should likely be on the discussion subpage of the topic.

The more subtle part of Bob's reply, about the difference between hamete and trick leads to interesting, almost philosophical thoughts. In fact, most hamete, if played by us amateurs, would be much better than our usual bad play. And, what's a stupid trick by a 10k in the eyes of a 5d, is a subtle trap in the eyes of any beginner. I guess playing hamete against God would be very rude.

Bob Myers: Yes, it makes sense to consolidate this into Japanese Go Terms/discussion.

DrStraw: In my opinion this whole discussion is rather ridiculous. The point of jargon is to facilitate discussion of a topic by insiders. Imagine if, in one of my mathematics classes, I had to say "a rule for associating an element of one set to another set such that it is either one-to-one or many-to-one" instead of the standard term "function". My classes would be twice as long! And don't tell me that function is an English word. Its use in mathematics might just as well be Japanese to anyone who knows nothing about mathematics. It is exactly the same with the use of Go terms. Sure we could use English words to describe Go concepts, and where simple ones are suitable we usually do. But please do not try to force me to use a long-winded roundabout description of a concept which can be concisely described using a single jargon word. In this case, the jargon happens to be Japanese, but only because there has been several hundred years in which to develop the jargon. Many Japanses Go terms would be as unintelligible to the man in the street in Tokyo as my example of function would be to the average man in the street in New York City. One part of teaching mathematics is to familiarize students with the mathematics jargon so that they can communicate mathematics concepts concisely. When teaching Go I expect to do likewise. People who whine about using Japanese (or Chinese or Korean) terms remind of my students who are only interested in getting a grade without any effort and don't really want to learn anything. If you want to use convoluted phrases in preference to hamete or ajikeshi (and many others) you are free to do so. Just don't try to force everyone else to do so.

ilan: Remind me of G.H. Hardy using the term "quadratfrei" because he said he couldn't find a good English equivalent. Looking back on it years later, I suppose it was a joke. P.J. Cohen tells the story that the use of "trace" in matrix theory comes from the translation of the German word "spur" which means trace, but which was used by Germans who simply took the English name "spur" given by Cayley because the main diagonal looks like a spur. I have never checked its apocryphality (not a real word). Here is something I do know about: The English term "continued fraction" should be "fraction continué" in French but has been corrupted in the last 100 years into "fraction continue." Recently, some famous mathematicians working at Orsay have translated this corruption into English publishing a paper on "continuous fractions" despite all their English references usage of the correct term. One can wonder at their lack of scholarship, or whether it is an elaborate joke. In any case, everyone I ever mentioned this to didn't care except for wondering why I did.

  • DrStraw: Continuous fraction :) Boggles the mind! Maybe it is some sort of discrete continuity. But it seems a more interesting topic of discussion that the rest of this page.

Morten I wholly agree. A good point well made. I'll repeat a statement I've made some weeks ago here: I posit that the desire to translate everything into words already existing so that any unusual concept can be interpreted purely in terms of what you already know, if followed, would have meant that we still lived in the dark ages.

Also (and probably less emotionally laden and more constructively:), although the content on SL is mostly english, I guess that the majority of users are not native english speakers. The Japanese terms are used by a variety of non-native english users and probably often represents a 'common denominator' which the 'approved' english term does not.

By all means discuss local translations of certain terms, but do not remove or belittle terms which are in common use, just becaue they are in other languages.

Dieter: The mathetmatics analogy is flawed, just like most analogies falsify a logical argument. The lingua franca for mathematics these days, is English. Even in other communities, such the German spekaing one, there is enough consensus about terminology. After all, the contribution of Germany (or France, or ...) has been very large as well. The lingua franca in Go is Japanese, Chinese or Korean. Sensei's Library is English speaking. There are not sufficient professional players, nor writers participating in SL to have a uniform language. Hence we resort to hane, haengma or Qi. What we are trying to do here, among many other things, is to reach such vocabulary (and moreover the understanding that comes through it). Of course this is bound to meet with a lot of discussion, since only a few contributors have professional experience (John F. being one of them).

If mathematics were taught using Euclides' original language, people would be forced to learn some Greek before understanding geometry, whereas now, little kids have no difficulty relating to "point", "line" or "circle". Then they reach high school and they have to learn Arab, to understand basic algebra. No, not with me. Morten's argument that many of us are not native speakers of English anyway, is one I have used before, but do not advocate anymore: SL is an English speaking community. That is not to say that some concepts, which are difficult to convey in one word, are likely to remain present in the eventual language.

The main reasons for me to try and translate as much into elegant English as possible are: not to scare off beginners, and not to irritate Chinese or Korean contributors. The "laziness" criticism is unfair and reminds of grumpy school teachers. I prefer not to make beginners responsible for understanding what we write here. Also, the fact that "hamete" is not really a trick play, or atsumi is not really strength, is more likely to put off people than motivate them to understand the concepts. For myself, things have become much much clearer, since I started thinking of stability, development, strength, simple connection etc. Clinging to Japanese Go terms is a mild form of snobism: it's fun to know that you know and I know, but it is not very productive when explaining the game, especially if in fact you don't really know.

DrStraw: Dieter, your comment refers to not wanting to learn Geometry in the original Greek. Why do you not talk about learning "the science of measurement of the earth"? Do you see my point? Geometry is an anglicized version of the original Greek. We discuss it in English, but still use a Greek name for the topic. We still discuss Go topics (such as ajikeshi) in English, but use the technical term for conciseness. When teaching young children the basic ideas of geometry we do not need to tell them they are studying geometry. When they have gather a little experience we can bring together a number of ideas together under the umbrella of "Geometry" and, if they have any ability or interest, their understanding is improved. In the same way, we do not need to talk about "ajikeshi" with beginners, and I normally would not do so, but once a certain level of sophistication is reached it helps to clarify the concept. I repeat, many go terms are not everyday Japanese terms any more than they are English. Whether we use Japanese, Korean, Chinese, English or Swahili is not important. What is important is that we clarify a concept by giving it a concise name. It just so happens that we have a precedence in the west for Japanese.

Dieter: In Dutch we do say meetkunde fo geometry. #:-7. I want to keep speaking of Go, not "the surrounding game": at least for the word "Go" we have some kind of universal agreement. I do not as much favour a relentless quest for translating all Japanese concepts. I follow Charles on this one - I think - and favour a maximal vocabulary of our own, because all too often we comment on each other's proposals with "It's honte", or "The tsuke is better here" only to have someone else comment "But that's not what honte means" or "No no, that's nobi, not tsuke." and we forget all about the initial technical discussion. If instead we would comment "Right time to stabilize that group" or "the attachment (contact play) is appropriate here", we would less likely run into linguistic quibbles.

Bob McGuigan: I agree that discussion of real go content, as Dieter recommends, is far more important than linguistic quibbles. Nevertheless I can't resist one more point re Japanese terminology. We do have a policy that useful English equivalents are preferable to Japanese, Korean or Chinese words, but a lot of established English words for go concepts are jargon themselves. For example "shoulder hit" for katatsuki. Shoulder of what?

ilan: I prefer not to use Japanese terms when discussing Baduk.

Morten LOL :-) But, would you prefer to use the Chinese or the English terms instead? Should we call the term 'Haengma' 'deprecated' if we find an english translation for it?

BTW, Bob, (I am asking this without wanting to sound rude...) where is this 'policy' on SL to prefer english terms? Admittedly, we have many 'rules, etiquette and guidelines' on many pages, but I wasn't aware that this was one of them and I'm not sure whether it's fair to keep asserting that it is...? If nothing else, then at least this page should be moved there....

Bob McGuigan: Oops, my error regarding policy. I don't know where I got that, probably a misinterpretation of the concensus of some discussion re use of Japanese terms. I hope I didn't confuse the issue.

Bill: As with everything, there is a balance. I prefer English. (Sometimes I slip, because I learned the Japanese term first.) But if the right word is a Japanese, Chinese, or Korean term, I will use it. As Mark Twain (English 9p) said, "Use the right word, not its cousin."

What really bothers me is when people avoid an English term because it is a translation from Japanese, Chinese, or Korean. I suppose they do not even want us to think in foreign terms, but develop our own, English mode of thinking about go. Well, in time that will happen, but my gosh!

Later, in response to Morten: Well, I thought it was policy, too:. "English is the language of SL." In the past couple of years there has been considerable editing to replace Oriental terms with English, including making a page with an English title the main page, with the original Oriental title an alias.

Morten: Sure, but any number of changes do not constitute a 'policy'. The argument "there's a policy because there have been changes" and "we change things because there's a policy" appears to be circular... :-)

I am honestly asking because I cannot recall the issue being consciously made the subject of a 'policy' anywhere, and although users can of course rename etc. as they see fit (unless stopped by others), I wouldn't want to say 'the policy is (english or not english)', because I would then be asserting an authority which I don't have. At best, it would be a 'custom', and not a 'policy'.

On a simlar note, I cannot find "English is the language of SL." anywhere else on SL than on this page, so I would probably not present that as a quotation, but as an opinion...

(This no longer relates to the topic but strays into the realm of "how to discuss")

Call me pedantic if you want - maybe I've just been unable to find the ('erudite'?) page(s?) where this was 'agreed'?

To get back on track:

I don't think anyone has said that they want to not use english terms. What is being objected to is that non-english terms are removed, or referred to as 'not preferred'. I cannot see the point in this. Yes, English terms have a role to play, as do Japanese, Korean, Chinese and maybe even German or Dutch terms, and this will vary on the audience. Why should any one group 'impose' on the other what they should or should not say or refer to when they write?

When SL was first started, we actually wondered whther it might end up being non-english in the majority. We have had several pages in different languages, and the addition of non-western characters was 'by popular demand' - this trend to denigrate all non-english words strickes me as odd.

Bill: Morten, I am glad to hear that I was mistaken about SL policy. (I still prefer English, though. ;-))

You say, "Why should any one group 'impose' on the other what they should or should not say or refer to when they write?" Does that sentiment officially hold for terminology here on SL? Including page titles? Or is terminology in page titles subject to official approval?

Morten Well,... the way I've always seen SL is that there are no 'officials' and noone who 'approves' anything. Everyone has their own opinion, but noone has the 'official' opinion. In the longer run, the majority will win out, but that is not because of any one person or group of persons being more 'official', although each contributor will of course try to win the majority over to his side... I can think of very few, if any, cases where Arno or myself have 'imposed' anything at all? (Also, Arno, being wiser and older than I am, typically stays out of these kind of discusions...)

Consider SL to be George Orwells Animal farm, but with no pigs...?

Seriously, this lack of officialdom may be one of SLs 'problems' w.r.t. the recent MetaDiscussion and may change if/when SLII gathers momentum. But until then, I wouldn't want users to feel that the opinion of anyone (including Arno and myself) automatically overrides that of anyone else.

Bill: Thanks for your considered response, Morten. I appreciate your clearing things up for me. :-)

Anyway, although an interesting discussion, this is straying away from the point at hand...

Bill: My apologies for getting off track, but I was laboring under some misimpressions and felt the need to ask. I am a power to the people person, myself, as you might have gathered from my WME proposal.

I like Remillard's argument below:

Remillard: I personally prefer the best tool in the toolbox to explain something. As illustration, I think that the tongue-in-cheek comment by ilan is perfect. I myself do not know many Korean terms for the game, but I've been very interested in the Haeng-ma Tutorial and the concept of Ja-Choong-Soo. Any time a culture creates a word (or short phrase that doubles as a term) it means it's important in some respect, and worthy of my study. In this particular case, it does seem to be non-trivial to find a suitable English idiom that captures the subtleties of Ja-Choong-Soo. Sometimes the best tool in the toolbox is not an English word or phrase.

For that matter, a great deal of "English" is based on exactly the same idea. There is no end of words that have a French, or Germanic, or Greek, or Roman, or Slovak root. They became part of the language due to usage, because they were the best tool for the job of communicating that particular concept. In this case, "hane" and "sente" and "hamete" and all the others, in my estimation, have become part of the English language. They are certainly not in their original kanji/kana form; they've been described with romaji. I believe it could be pretty easily argued that they are English words with a Japanese root, and describe aspects of a game called Go. Words like hamete that have a more subtle meaning than simple "trick play" nearly prove their necessity in the language.

Anyway, I've said my bit. I think DrStraw's argument was right on. I would just as soon use "subtle deviation from a well-known established corner pattern that leads to a complexity from which it is difficult to find the best move" for "hamete" as "that shape that looks like the inside of a shot glass" for "parabolic curve".

ilan: Here is my more considered opinion: The use of Japanese terms in English seems consistent with the English language tendency to absorb foreign terms and lack of general interest in language purification, as with French and German at various times. However, I do feel that a number of English speakers use Japanese terms as an affectation consistent with their orientalist pretentions, and that can be annoying. Interestingly, Japanese Go terminology is much more prevalent in French, where the use of equivalent words like yose is standard. I have even had to ask beginners what the word they were using meant, because I hadn't come across it in my short Go career, e.g., chuban.

Morten Yes, this is strange, as the French are normally more proud of their langauge than the brits. Maybe my opinion (my preference for much of the non-english terminology) is tainted by the fact that I learnt Go in France... Ironic?

nachtrabe: But... we to keep the english language pure! We must keep the language clean of outside influences so that we can indulge in schadenfreude in making everyone else learn Yet Another Set of Baduk Terms™.

When Japanese Go terms get misused by English speaking players.

This is a copy of the living page "Japanese Go Terms / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
OverusedAndUnderused

Referenced by
JapaneseGoTerms
GoTerms
Te
GeneralRanting
DougsGoBlogMay2003
HaengMaTutorialFo...
posting:1486

Homepages
Sebastian


Japanese Go Terms / Overused and Underused

Sub-page of JapaneseGoTerms

Table of contents
Underused terms
Explanation
Overused terms
Earlier discussion

Underused terms

  • atsusa - see Thickness / Discussion - added
  • ijimeru, ijime - see getting sente plays.
  • mamoru - see Bi Qiang Zi Bao
  • nerai - see shopping list versus investment, getting sente plays.
  • tsurai - see getting sente plays.
  • ukeru - see Bi Qiang Zi Bao, osae.
  • yuuryoku - see getting sente plays.

Explanation

Various SL discussions throw up comments about Japanese terms. These can relate to mistranslations, conceptual mistakes, poor definitions that have had currency in the English literature for decades, and so on. Equally, JF in particular argues that a better conceptual understanding of the pro attitude can go hand-in-hand with a technical vocabulary that is a better match to theirs.

Therefore this is a To Do list of words to cut down on (in senses beyond the well-justified), and to promote (in some form ... by replacement, translation?).

Charles Matthews

BobMcGuigan:

Many of these words have more-or-less standard English translations e.g.

mamoru = to defend or protect
nerai = aim, from nerau to take aim.
tsurai = painful, bitter, trying
ukeru = respond or answer
yuuryoku = having strength or power.

They are used very frequently in commentaries. The question is whether there is some subtle meaning of the Japanese term not captured by the normal translation. Ijime on the playground at school has been a big social problem in Japan. In that context it refers to bullying to force conformity. In go it seems to be close to the English word harassment, and ijimeru, to harass, to torment, etc.

JF Bob, it's not really a question of capturing subtleties in translation. The point is that, as you observe, these are very common words. As such translators (I include myself) have created a problem by following the deleterious western habit of elegant variation. It would be best if we choose a single western term for a single Japanese term and make sure we stick to it. That way we will begin to get a quantitative sense of what the pros talk about.
On the meanings of some of the terms above, although nerau is used of taking aim (e.g. with a rifle), it is used also of watching carefully, ready to pounce, as of a cat watching a bird on the lawn. That is the go usage. I recommend "target" (aim implies you will actually shoot; a target is available but you don't have to aim at it - the whole point in high-level pro discussions; this should be apparent from the common usage of nerai with nokoru - a target can remain but taking aim can't, really). Yuuryoku is not normally used of power fighting (e.g. cut everywhere) but as an evaluative term it has a sense that I would render as muscular. Mamoru can only be understood properly by comparison with ukeru, rather than by the definition "defend". For tsurai I suggest sticking to painful - it is a common evaluative term - because of its strong association with ijimeru.

Overused terms

  • aji - see nerai
  • hane - see hane versus osae.
  • moyo
  • yoritsuki

Bill: I find this page confusing. I have been accused, with some justice, of using too many Japanese terms. But even when I was fresh back from Japan, I would not have used the "underused" terms. I don't see much value in having Western 5-kyus say, "Mamotta!"

As for the overused terms, I cannot recall the last time I heard anybody use "yoritsuki".

John F. This is an answer also to Bob's note below. I didn't create this page so can't really speak for its intentions, but I think I know how it came about.

At a GoGoD seminar and in the wake of some pretty heavy statistical analysis of Japanese go texts, I made several observations. A few were floated here, some on r.g.g. and some are still in the ether. One in particular led to the nerai pages.

I was indicating that there is far, far less correspondence between the vocabulary used by Japanese pros and the vocabulary we use in the west than most dan players (the seminar audience) might suspect. Does it matter? I leave others to decide, but first they have to be told what the differences are. Nerai was an especially interesting example because of the high numbers of examples involved and the almost total ignorance of the term among UK dan players.

I mentioned other examples but did not go into detail. Some of them ended up on this page, awaiting (I believe) further discussion. What overuse means here is that, numerically, westerners use the term far more than Japanese texts, and underuse is the opposite. Overuse may arise for several reasons, obviously including misunderstanding of the term in which case it is probably a bad thing. It may be because we have extended the meaning (as with hane) and it may then not be a bad thing.

One factor I highlighted is that translators have often rendered terms such as nerai in different ways, even in the same paragraph, and this obscures useful technical terms. If all translators had rigorously rendered nerai as (say) target, we would by now be aware it is a major techncial term. Mamoru is another example. It is very different from ukeru, but if translators indifferently render both as them as defend, the important distinction will only slowly percolate through to western beginners. Pace Bill, if a 5-kyu suddenly says Mamotta for the right reason, he has made a very big breakthrough.

In short, I believe the intention of using "over" and "under" was not to suggest we use the indicated terms less or more, or to suggest whether we use the Japanese or English term. It was simply to point out potentially interesting differences in numerical usages between the two languages.

Charles John is right on the history. Plenty of discussion seems to warrant saying this

better to use nerai or an apt translation as master term in strategic discussion, than aji.

Most of us can't follow John into the thickets of Japanese usage. But this sort of outturn from discussion seems to be to be valuable, clarifying, and specific to the SL-discussion mode (cf. also thickness and haengma, and contrast with ongoing confusion about kikashi). I for one have learned a lot.

kokiri:

What is in a name? that which we call a rose By any other name would smell as sweet

Ignoring for the moment John's point about translation, which only really affects the majority of us tangentially, I'm not sure that the benefit of all this discussion about foreign Go terms - haengma, nerai et al is to be found in finding an apt translation for words.

Maybe I'm stating the obvious but for me the point is thus:

The Japanese, Koreans and Chinese each have overlapping traditions of strong Go underpinned by ways of thinking about the game that are for various reasons, geographic and linguistic to name but two, hard for westerners to access.

As such, the aim of discussing how and what words the Japanese, say, use to describe various situations is not, therefore to accurately translate them, but to better understand how strong Go players view a position, and to try to assimilate these methods.

It doesn't matter to me, therefore, whether we decide to call a nerai an aim, a target or even a cabbage (and nerau, to aim, to target or even to...)

Rather I think that if I can start to try to find moves in the fuseki which provide me with further options, follow-ups (and cabbages, of course) then that is a job well done.

Bill: More than any other game I know, go seems to have an extremely valuable vocabulary. If you truly understand many go terms, not in a linguistic sense, but in the ability to apply them to games, then I think you will be a strong amateur.

This is not simply a matter of translation, but translation matters. If distinct terms are translated by the same word, or if a single term is translated by several different words, the distinct concepts cannot be conveyed. They are lost in translation.

But there is hope, anyway. :-) I was a 2-dan when I learned about motare. It was like a secret weapon. ;-) Nowadays I note that nearly all US 4- and 5-dans I have met utilize it, without ever having heard the term. I admire their ability to pick it up on their own.[1]

Earlier discussion

Bob Myers:

I'm frankly at a loss as to why you say that some of these words are supposed to be overused and others underused. The exact words you say are overused (hane, for one) are words with no alternative. On the other hand, as other commentators have noted, the words you say are underused, "tsurai', for example, are words that are basically just everyday Japanese words that should be translated into everyday English. Are you saying that certain words are overused in the sense that an English equivalent is preferable? Or the concept is overused? Do you want to use some other term for "aji"? Or do you think that people are spending too much time talking about "aji"?

On the other side, Are you saying that certain words are underused in the sense that the English equivalent is less preferable, so that we should use "osae" instead of "block" Or are you saying that the concept is underused?

[1] I blame Attack and Defense for this; it is definitely where I learned the concept (and it's maybe the most valuable book I have read for my progress in go). --dnerra

This is a copy of the living page "Japanese Go Terms / Overused and Underused" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
JapaneseGoTerms
GoTerms
Ijime/Discussion
Nerai
TalkPages
SLConventions/Dis...
Te
Nerai/Discussion

Homepages
Isshoni
Sebastian


Japanese name

Keywords: Culture & History

A modern Japanese name (人名 Jinmei) is made up of a family name, or myoji (苗字 or 名字, myōji), followed by a given name, which can be called the "name" (名前 namae) or "given name" (下の名前 shita no namae). A suffix title such as "-san" (Roughly "Mr." or "Mrs.") is used after the name.

A typical Japanese name is Yamada Taro (山田太郎 Yamada Tarō - Yamada is the family name, Taro the given name). Taro's son would be named Yamada Ken. In other words, Taro and Ken are two members of the Yamada family.

Japanese names in English

There are many issues regarding Japanese names in English, including naming order and romanization.

Japanese names are "switched" to the Western order (given name, then family name) when many modern-day Japanese individuals are discussed. E.G. Koizumi Junichiro (小泉純一郎 Koizumi Jun'ichirō) becomes "Junichiro Koizumi" in English.

Japanese names are usually kept in the original order when historical figures or figures in traditional Japanese activities (such as Go or Waka) are discussed. For this reason, Sensei's Library uses the traditional Japanese naming order (family name, then given name) almost universally; Go players are known in the traditional Japanese order by the Anglophone Go community, so Sensei's Library will use the original Japanese naming order when discussing Japanese Go players.

Due to the choices of the United States publisher of the anime and manga series Hikaru no Go, Sensei's Library will use the western order (given name, then family name) when discussing most Hikaru no Go characters (those characters from modern day Japan).

See also

  • Chinese name
  • Korean name
  • Vietnamese name

This is a copy of the living page "Japanese name" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
HikaruShindo
UmezawaYukari
KoreanName
ChineseName
HikaruNoGoGames
HikaruNoGo/MinorC...
HikaruOmakeBackgr...
VietnameseName
NamesInGo
NamesInHikaruNoGo
HaradaMinoru
HikaruShindoSuyon...
posting:3797


Japanese name suffix

Difficulty: Introductory Keywords: Culture & History

Japanese name suffixes

Moved from sensei by Charles Matthews

Much of this page was merged from Japanese Titles and was originally written by moonprince.

The Japanese have a name taboo; they avoid using names when possible. Using a name is rather intimate. Close friends, such as schoolmates, lovers, and family members, would use names. Omitting a title is either very friendly or very insulting, depending on the situation. The Japanese usually use the family name when they use names. Again, children are usually less formal, but the older the people involved, and the more formal the situation, the more polite the language becomes. It is perfectly polite and common in Japanese to address a complete stranger as 'old lady' or 'grandfather' or 'elder sister' or 'Mr. Policeman' or 'miss' or 'boy'. It's also acceptable to refer to one's boss as Kacho (課長 Kachō, 'boss', literally 'supervisor') without his name. Note that in large businesses there are ranks above the kacho, and individuals use their boss' actual titles.

Common titles

  • -san (さん) = Mr/Mrs/Ms/Miss : The "-san" suffix serves as a mark of respect. A person may be addressed with the "-san" suffix if the speaker does not know the subject well, but the speaker does not wish to be rude to the subject, or when the subject has a higher social rank than the speaker. Nobody can reasonably take offense at -san. (Well, some people can be offended by anything, but that is a different issue.) -san is used for both males and females. Girls become -san when entering high school, boys become -san when leaving high school. Obviously, individuals may have different experiences, but we're talking about a rule of thumb.
  • -sama (様) Sama is used as a polite term of address to someone noticeably older or of higher status than yourself. Thus clerks and waiters and other service sectors employees will call just about everybody -sama, probably as 'o-kyaku-sama' (Ms Guest, or Mr Guest). O-sama is also used as a standalone title. It's very polite and shows either that the person you are addressing outranks you by a large margin, is much older than you, or you are in a very formal situation -- or maybe you don't know their name and need a polite address. It is sometimes translated into English as 'Lord' or 'Lady', but it is more like 'sir' or 'ma'am'. I can't explain in which cases you call someone "-sama" other than the obvious cases ("oto-sama" (otō-sama) - instead of "oto-san" (otō-san) - to call your father if you have a rich family and have to show very very big big big respect to him ; or when talking to a "Lord") so if you have more info about it, feel free to provide details. It is also used when referring to "kami-sama" (kami = god/paper/hair ; choose the one that fits ;) ). A good example is a maid calling her master "Taro-sama" (Taro is used as a Japanese generic name. Nothing to do with Taro Hanaukyo (花右京太郎 Hanaukyō Tarō), a character from Hanaukyo Maid Team :) ). I think this is rarely used nowadays. It can also be sarcastic. The title "shi" may be preferred.
  • -kun (君): Generally for male children. Also could be used when addressing a male of lesser status. High school boys are "kun", but -kun can also be used a term of address by an older man to a younger man, or among friends and equals. Thus a boss can address a junior male employee as -kun, but the employee will address the boss as Kacho, or maybe -san or -sama, depending on the situation.
  • -chan (ちゃん): An informal version of "san" used to address children and female family members. Children under about 10 years of age are "-chan", -chan continues to be used as a term of endearment, especially for girls, into adulthood. Parents will probably always call their daughters -chan and their sons -kun. Adults will use -chan as a term of endearment to women with whom they are on close terms. Sexist Japanese men will also use it to address waitresses and other junior women. This is still quite common in Japan and is usually considered acceptable; feminism is lagging behind the West. "-chan" is also used with pets and animals.
  • -senpai (先輩): Used to address senior members in an academic environment or in sports clubs. It is sometimes seen in business environments. mean 'elder male student'. Note that the kanji for 'sen' is the same kanji in both sensei and senpai -- it originally means something like 'wizard.' A senpai is specifically a male student more senior than the speaker. Elder students have a leadership role with junior students and 'senpai' recognizes that. However, not all young men show the maturity and knowlege that results in them being called 'senpai'. Senpai can be addressed as either -kun or -san depending upon their age and their relationship with the one addressing them. An older man would never call a younger man senpai, it is always from a junior student to a more senior male student. Recently senior female students have started to be addressed as senpai, but this is not yet widespread. The word is frequently spelled sempai according to the original version of Hepburn.
  • -kohai (後輩 kōhai): The reverse of senpai. Kohai is used to address juniors.
  • -sensei (先生) means teacher. It can be used as a title "-sensei", or as a standalone title, Sensei. You call someone that teaches you a particular subject "-sensei". It is also used for an M.D. A sensei is therefore a subcategory of -sama. That is to say, not all -sama are sensei, but all sensei are -sama. Either sensei or -sama is correct for a teacher, but sensei is probably preferred, especially if the speaker has benefited from or hopes to benefit from the sensei's knowledge.
  • -shi (氏): Shi is used in formal writing to refer to a person unfamiliar to the speaker. Shi is often used in newsreaders, legal documents, and academic journals.

Uncommon titles

  • -dono or -tono (both written 殿) is the title that literally means 'Lord' or 'Lady,' and also 'milord' and 'milady'. It is obsolete, if you try to use it with modern Japanese they will think your brain has been addled by watching too many samurai movies. Some people, wanting a term of intermediate politeness between -san and -sama have adopted -dono, but this is not correct. -dono, as well as the standalone titles Dono and O-dono (お殿) are much higher status than -sama. (-san is a contraction of -sama, by the way, both are relatively modern words).
  • -ue (上) literally means "above". Like -san, it is used to denote respect for someone. It is no longer very common. Sometimes it is used to refer to one's own or another person's mother (母上 (haha-ue)) or father (父上 (chichi-ue)).
  • -iemoto (家元) is a more formal version of "sensei" used to refer to important persons at events related to traditional Japanese art forms such as calligraphy or a tea ceremony.

Other notes

A young woman who is older or more senior than the speaker is addressed as o-nee-san, 'elder sister'. It is extremely common for familial names to be used for all categories of people. Boys can be addressed as 'elder brother' and 'younger brother', girls as 'elder sister' and 'younger sister', etc.

A male in a generation older than the speaker could be addressed as 'uncle' and a woman in a generation older than the speaker could be addressed as 'aunt.' Note that 'aunt' is not acceptable to many young women as they feel it implies a rather matronly figure. Note also that the titles 'father' and 'mother' are rarely used, men and women of this generation are usually addressed as uncle and aunt. However, it is common to address old people as grandfather and grandmother.

A couple of terms still used for women: o-jo-san, lit. 'miss'. -jo used to be the title used for single women, it has been replaced by -san. Older people still use it. O-ne-chan, also means 'miss' but it is very informal, it pretty well corresponds to the English term 'girl'. It is common for older men to address a waitress as 'o-ne-chan.' The term -fujin used to be used for married women, but that has also been replaced by -san, except for older people. O-jo-san, since it uses '-san' is acceptable to use to address an adult woman. O-ne-chan is acceptable as a form of address for a little girl (under 10).

The additional complication is that the Japanese use different levels of politeness when talking about their own family or people associated with themselves, and more polite language for others. In English, it is same as when I refer to my father as 'Dad' (casual) but I refer to your father as 'your father' (polite).

Learning to use titles correctly depends on developing a sensitivity to status and how it is influenced by gender, age, employment, situation, and so on. This sensitivity is invaluable in dealing with Japanese people, everything from seating arrangements to business negotiations depend on it. Younger people are less concerned about these details and are likely to be casual, while older people and traditional people will be more concerned about it.

Also note, that if you venture much beyond the standard -san, -sama, -kun, and -chan, you run the risk of offending somebody by using the titles wrong. The Japanese accord a considerable leeway to foreigners, but if you do try to play the game the Japanese way you better do it right. If you have a native Japanese speaker available they may not want to be your guinea pig either, it's a lot of work to try and instruct foreigners in the Japanese language and they may be at a loss how to help you. Most Japanese are amazed that you know any of their language at all and will probably tell you that you're doing fine no matter how badly you butcher it.

Note from moonprince: (I have made my girlfriend laugh more than a few times with my fumbling efforts. Thank goodness she laughed when I tried out 'uwaki' which I had been told was a term for a girlfriend. Ooooooooops.)

moonprince: We can spend a lot of words on Japanese titles and their proper usage, so I'm trying a new page for that discussion. JapaneseTitles

Scartol: I wasn't sure where to put this question, so if there's a more appropriate place, please move it.

Can anyone provide a brief explanation of how extension names work in Japanese? I've been reading HikaruNoGo and I'm a bit unsure about when to call someone -san, -kun, etc. I understand the sensei protocol, but that's about it. Thanks.

HolIgor: Well, it depends. At the moment people of the same age (Shindo, Toya, Waya) do not use any honorific. But if Waya'd call Hikaru sensei, that would mean something sort of "fella".

Isumi is several years older therefore he is Isumi-san. Tsubaki was Tsubaki-kun for a moment to a great embarassment of the judges. But what amazed me that Mitani's sister was "Mitani no onee san" as if she had no name of her own. And the girl in the go club was simply "onee san" (elder sister). Girls become "san" much sooner than boys, because Tsutsui-san called Akari "Fujisaki-san" though she is the same age as Hikaru. And Tsutsui is one or two years older so he is rightly "Tsutsui-san".

By the way Sai is Fujiwara no Sai as if he was owned by Fujiwara family.

  • Note from ViciousMan: The above applies to the Japanese versions of Hikaru no Go. In the English manga Akari calls Kimihiro "Kimihiro", and I think Kimihiro calls her "Akari". Characters address each other differently in the English manga and most likely will in the English anime.

Bill: Fujiwara no Sai is the old-old fashioned way of saying Fujiwara Sai. "No" (of) does not denote ownership, any more than "de" (of) in Hernando De Soto or Jeanne d'Arc.

splice: Actually, I disagree to some degree with Bill's statement. It makes a lot of sense to me that Hernando De Soto would mean Hernando of the Soto family, and Fujiwara no Sai would mean Sai of the Fujiwara family. I wouldn't be surprised if that was the origin of the old way of naming people. It does not necessarily denote ownership in any way, but it does denote inclusion in a group.

Bill: Actually, splice, we agree. :-)

MrKoala: Just an historical point about Jeanne d'Arc. She used to bear her father's name ("D'Arc"), which comes from the village around which he was born ("Arc en Barrois" or "Art sur Meurthe", two close villages). I'm not sure about Hernando de Soto either, but I agree about Sai-sensei :)

Karl Knechtel: As I have remarked on KGS and elsewhere, I would be quite pleasantly amused by a translation of HikaruNoGo which rendered Sai's name as "Sai McFujiwara". ;)

About Japanese, the term for the elder sister is "onee-san" (With two "e" and one "n"). Anyway, here is my experience about Japanese titles :

KarlKnechtel: I don't know who contributed the original bit here, but I am assured that -kun is used a fair bit for girls too, and is more to do with the supposed (believed-to-be-required) level of respect. Supposedly -chan indicates more familiarity, but the schoolgirls call each other -chan, no problem. As for Tsutsui-san referring to Akari as -san, again I think that boils down to a matter of respect - and not wanting to be interpreted as being attracted to her.

All of this business can make some anime very difficult to understand - especially (IMO) Fruits Basket, where the animation is such that it's already hard to tell everyone's gender.

I am told there exist anime series where schoolgirls who fall in love with each other (and themes like homosexuality certainly do figure more prominently in animation on the other side of the Pacific) revert to addressing each other as -san!

  • -chan = little : You say that to someone you have affection for. You generally kindly call a little child "-chan". As an example, I think that Sai-sensei once said "Why don't you buy Akari-chan some beginner books ?". You can also call a person you've known since childhood that way. That's can also be the "-kun" for the girls. If you have real affection for your elder sister, you can call her (o-)nee-chan. But it can also be used the reverse way, that is calling "-chan" someone you disrespect so much that you consider him as a child.
  • -sensei = teacher : You call someone that teaches you a particular subject "-sensei". As far as I know, it is also used for an M.D.
  • -sempai = elder : in the sense of classmate or fellow or of the same group.
  • -kohai = junior: underclassman or of a lower rank within peers
  • -"blank" = close friend: Nowadays more people offer to have you call them by their first name only, but this is only used in relationships of notable intimacy. Close friends, family members (usually), lovers, etc. It's considered an honor for someone to allow you to use that level of intimacy with them.

Karl Knechtel: I've also seen "senpai". Is that the same thing? "Sensei" is a "teacher", but carries the connotation of being "first (eldest) among students", from what I understand - a bit of humility appropriate for the culture.

Zarlan: Senpai is the correct spelling, but it is pronunced (and therefore often spelled) sempai. When the lone N is followed by a B, P or M, it is pronunced M. Sensei doesn't actualy mean teacher. It is used for teachers, but also doctors or other important people. Examples from HikaGo: Kuwabara-sensei (he is hardly teaching the whole institiute, now When Akira is taking the pro-exam Ichikawa-san gets worried that people will insist that she should call him sensei

If some people have information about the "-han" suffix (e.g. used in kendoka families), please tell me. I know it also means "half" (like in "gomokuhan", five moku and a half), so is "Ranma-han" a play-on-words or not ? Some information about "-dono" and "-shi" would be nice also.

But I think you have to feel these titles. As a general principle, I think you call someone according to the respect YOU want to show her (for the sake of what you are to and/or what you're feeling towards the person you are referring/talking to). If you want to insist on the fact that he/she teaches you go, you will call her "sensei". You can also think : "There's been a long time since I haven't seen this man and he used to teach me go back then and I used to call him "sensei" for this reason. I'm happy to see him again and my respect for him as my former teacher hasn't changed, so I will call him "sensei" again."

Incarlight: "-han" is the Kansai dialect version of "-san". I don't think there's a practical difference between the two other than that. "-dono" is an older suffix not used much nowadays (that I can think of). I'm not entirely sure where it lands on the politeness scale, but it should be somewhere around "-sama". And after some googling, I found that "-shi" lies between "-san" and "-sama". It's used for professionals like engineers or lawyers.

ChaoSpectre: If I remember correctly, "-dono" infers a personal loyalty or respect, like a samurai would use. "-dono" means lord, and is above "-sama" in that respect.

BobMcGuigan- "Sensei" literally means "born before" and can be used with anyone older than the speaker. It does not specifically mean teacher, but it is also used that way, as in "high school teacher". In the context of martial arts and go it is used for teachers or anyone one wishes to show respect to for their skill. Even though Kikuchi Yasuro is not a professional go player, he would undoubtedly be addressed as sensei out of respect for his age, his teaching of many professionals, and his skill in go.

"San" is the universal suffix of politeness. Unless you are very close to someone (e.g. family member) you must use a suffix to avoid risking rudeness. "Kun" is used by males about or to a male subject when the speaker is older or the same age as the subject, and where there is a strong relationship such as fellow student. A boss might use "kun" with a valued, close subordinate. "Sama" is rarely used nowadays except in formal letter writing. "Sama" was common in feudal times when a vassal spoke to or about a lord. Forms of address are complicated by such things as relative social status of speaker and hearer and subject. You can't go far wrong in ordinary speech if you use "san". "Sensei" for teachers or doctors is OK, too.

Zarlan: I believe "Sama" is a bit more common than that. Isn't it sometimes used when talking about idols?

"Kun" is also used a bit more and I am quite certain about that. I've heard it used (in anime) by and about/to female subjects. I don't think it is used that much about/to female subjects ""Perhaps"" a little less used by female speakers too.

And now more the important issue of Sai's name: The no-particle has been used after surnames, sure. Now I am a mere animefan that is trying to learn a bit of Japanese, but wouldn't that mean that you would then write it as "surname"+"no"+"given name"? I've seen a few subtitled episodes of the anime, and there they write Fujiwara no Sai, as apposed to the manga at [ext] toriyamaworld, where they write Fujiwarano Sai. Is that because the animetranslators assumed that the name was "Sai of Fujiwara" and the mangatranslators understood that it is Fujiwarano Sai?

Fujiwara is definitely the surname. The name is indeed "Sai of Fujiwara" in the same way that "Ronald McDonald" is "Ronald of Donald". The Japanese habit of putting surnames first works harmoniously with the Japanese grammar (post-positions rather than prepositions) in this case. Running "Fujiwarano" together like that is an attempt to make the name look "normal", I presume - so that "no" isn't interpreted as some weird sort of middle initial or something. Similar perhaps to putting "Jeanne d'Arc" rather than "Jeanne de Arc".

Sai's name is according to [ext] jump, [ext] tv-tokyo and [ext] studio pierrot [image]. When I checked it in a good dictionary (edict) the result was a couple of names. Including Fujiwara, but also Fujiwarano

BTW... Is the only way to write stuff in Japanese here that IE-specific thing where you write the unicode-number? (which I don't know how the heck your supposed to use)

HTML character entities for Unicode are not IE-specific. The encoding in normal HTML source looks like &#<character number, in decimal>;, where the character numbers range up to 65,535. (Unicode is consistently 16-bits wide, except with UTF-8 which uses a sort of Huffman-coding scheme to represent common characters - ASCII 0 through 127, actually - in one byte at the expense of using three for some others.) In Wiki source here, you can (now) just include those entities directly. (Italicized comments from Karl Knechtel)

This is a common misconception about 16-bit Unicode. UTF-16 is not always 2 bytes wide. Occasionally characters are 4 bytes wide. These are called surrogate pairs. They make UTF-16 just as cumbersome as UTF-8. (Italicized comments from David Hunt?)

mdm: Another use for -sama would be okage-sama (engl.: helpful person) as in the expression okage-sama de (engl.: thanks to you; note that you here is an inaccurate translation. Another person known to both speaker and listener could be meant.) The reason for using -sama here, I believe, is to express gratitude.

ViciousMan: The following comments were originally posted at Japanese Titles.

ShinGensou: The word 'senpai' is not exclusive to males. It is used by women towards other women as well. It is a deferential term, acknowledging that the subject is of a higher status than you - usually having to do with number of years of participation in a club, company or other organized entity.

Jhereg: I have a question. I've always called my grandmother O-ba-chan. You have said that 'chan' is used for children. If this is so, why am I using 'chan' when refering to my grandma?

Jhereg: Ummmmm....ok...if you want to answer, my email is musicgirl51@hotmail.com thanx.

kokiri chan is a soft term and can be used in a friendly way - your grandmother would be a good example unless you're in a particularly old fashioned family. i have male friends who are usually called, eg take-chan and if i were chatting up a girl in her 20's, i'd almost certainly call her ne-chan; a bit too friendly? - maybe but sexist, not really.

Jhereg: Ok, arigatou kokiri. I was worried there for a minute that I'd been calling my grandma a kid :)

This is a copy of the living page "Japanese name suffix" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujiwaraNoSai
Sensei
GreatMomentsInKGS...
JapaneseName
JapaneseTitles
San


Japanese Overtime

Keywords: Rules, Tournament

Japanese overtime is overtime managed by Japanese Timing.

The term also loosely refers to the time system made by Absolute Timing followed by Japanese Timing.

To complete confusion, "Japanese Byoyomi" can mean either: strongly deprecated.

This is a copy of the living page "Japanese Overtime" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JapaneseByoYomi

Paths
TimeSystems

Sub-pages
Discussion

Referenced by
KGSGoServer
Overtime
Byoyomi/Discussion
TimeStealingTesuji
Clocks
JapaneseOvertime/...
JapaneseTiming/Di...
TimeSystems/Discu...


Japanese Overtime/ Discussion

Sub-page of JapaneseOvertime

rubilia: I don't think there's any more appropriate page title for looking up what many people call "japanese byoyomi". I suppose it better should not be deleted, nor should the moved content. To insist on a particular usage of a term is fine (if justified), but to ignore its common meaning doesn't seem so cute.

Robert Pauli: No occurence on SL of this nonsense term, that's for sure. It should go, without a tear. If they search, they'll find byoyomi. Enough. From there is a link to Japanese Timing.
However, wouldn't bother if a clarification is put here . . .

rubilia: I think a short clarification would be helpful, as well as a link to the correctly named pages - not at least because "Japanese Byoyomi" apparently is used by not just a few people to distinguish the time system they're referring to from what they call "Canadian Byoyomi".

Robert Pauli: OK, rubilia. I aliased

  • JapaneseByoYomi with JapaneseOvertime,
  • CanadianByoYomi with CanadianOvertime, and
  • deprecated their usage (in either way).

This is a copy of the living page "Japanese Overtime/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Japanese Rules

Difficulty: Beginner Keywords: Rules

Under Japanese rules:

  • Scoring is by surrounded territory plus dead or captured stones, called territory scoring (also see Japanese Counting).
  • There are no points in a seki.
  • Suicide is disallowed.
  • Rare repetitive situations like triple ko can cause a game to be voided.
  • Resolving disputes about life and death or protective plays depends upon hypothetical play with special ko rules.

Official Rulesets:

  • Current official rules for professional play in Japan: [ext] Nihon Ki-in 1989 rules
  • [ext] WAGC 1979 Rules

Japanese Style Rulesets:

  • Interpretation: [ext] Japanese 2003 Rules (Robert Jasiek, 2004)
  • [ext] New Amateur-Japanese Rules (Robert Jasiek, 2004)
  • [ext] Applicable Traditional Japanese Rules (Robert Jasiek, 2008)
  • [ext] Simplified Japanese Rules (Robert Jasiek, 2008)
  • LJRG - Logical Japanese Rules of Go (Robert Pauli, 2002-2004)
  • [ext] Ikeda Territory Rules II (Ikeda Toshio, 1968-9, 1991)
  • Lasker-Maas rules (Edward Lasker, 1968?, Robert Maas, 1995)
  • Spight Japanese style rules

Commentaries:

  • [ext] Jasiek's Commentary on the Japanese 1989 Rules
  • [ext] Commentary on the New Amateur-Japanese Rules
  • [ext] On the rules of Go (Ikeda Toshio, 1968-9, 1991)

See also Chinese rules, Ing rules, Button Go.

Subpages

Life and Death

Life and Death Questions

Discussion

This is a copy of the living page "Japanese Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
LifeAndDeath
LifeAndDeathQuest...

Referenced by
KGSGoServer
Seki
Dame
RulesOfGo
Superko
Dead
InternationalGoFe...
BentFourInTheCorner
Scoring
Suicide
ChineseRules
MoonshineLife
TerritoryScoring
TenThousandYearKo
TerritoryAndAreaS...
NoResult
KoreanRules
IngCounting
SekiWithEyesQuest...
ComplexityOfGo

Homepages
Rubilia
Sebastian


Japanese Rules/ Discussion

Sub-page of JapaneseRules

DougRidgway This page seriously needs editing. I'd suggest something as follows:

  • basic intro to japanese style style rulesets, so that people linked here from elsewhere can quickly get a clue, and get back to what they were doing
  • links to japanese rule texts which are in use
  • brief summary of some of the issues associated with japanese style rules, perhaps in the form of a history of their evolution
  • and only then, with context established, get into debates, proposals, commentaries, etc. Perhaps as subpages.

The top level should read like an encyclopedia article.

RobertJasiek: Do you[2] have the slightest idea what inventing the Japanese 2003 Rules means? In 1993 I started the attempt to understand the Japanese 1989 Rules. Since 1997 I have made some more serious such attempts. Since 1996 I have been a go rules researcher. From the beginning of July 2003 to May 2004 I worked on the Japanese 2003 Rules as a full time hobby. In June 2004 I created the New Amateur-Japanese Rules. After centuries of doubtful usage, Japanese rules are explained finally. Surprisingly, while the model for professional-Japanese rules is about as complicated as expected, the model for amateur-Japanese rules is even applicable.

The [ext] New Amateur-Japanese Rules are a very good[3] explanation of post-1949 amateur-Japanese rules, should become the universal ruleset for Japanese style amateur rules, and in particular should be used by the EGF and the IGF.

TJ: As I understand it, current Japanese rules are to play out any situation in dispute on a seperate board, with the only thing that matters being the life and death of the group in question. In other words, the only valid ko threat would be one local to the group in question. If the stones die, and are not replaced with live ones, the group is dead, and removed from the original board, and scoring continues. With the dead bent four, this would mean that the killer starts the ko, and any ko threats remaining, removable or non-removable, are irrelevant, and the dead bent four will be "found" to be dead. In most cases, both sides know dead bent four, so the dispute phase can be skipped, there being no dispute if both sides agree it's dead.

I don't understand how this is supposed to be difficult to understand, so I think I'm missing something here...could someone please tell me what I'm missing?

Robert Pauli: The one who wants to prove death may start, right (and causing the trouble), but the target stone, besides preventing capture at all, not only may prove life by replacing itself with an uncapturable stone (and if this is in a recursive fashion is in doubt), but this compensational stone may pop up "anywhere", with some restrictions . . . (skipped). For instance:

The two black stones at the left are not dead. Black's compensation would take place in the center.

I am reminded of the following quotation from Tony Hoare:

"There are two ways of constructing a piece of software: One is to make it so simple that there are obviously no errors, and the other is to make it so complicated that there are no obvious errors."

--Matthew Woodcraft

Possible outcomes for games played under Japanese rules include at least the following:

  • Black wins, White loses
  • White wins, Black loses
  • Jigo
  • No result
  • Both players lose
  • White wins, but Black does not lose
Bill: I do not believe that the last is possible under the current rules, and occurred only once before Japanese rules were codified.

Matt Noonan: I've never heard of this before! Can somebody give a pointer to more information about "White wins, black doesn't lose?"

BobMcGuigan One such game occurred in 1928, I think, in a ranking tournament game between Segoe and ? (I can't remember the other player's name). It involved a 10,000 year ko which didn't get resolved. The referee decided the outcome of the game was that White won but Black didn't lose. It's an historical oddity that was a factor in prompting the development of official rules.

Charles Matthews See the ten-thousand year ko page for more about the Segoe-Takahashi game, and a link to John Fairbairn's article about it.

Fwiffo: Under what circumstances do both players lose?

Both lose

Bill: Suppose that play was suspended with this position on the board, and White was ahead by 2.5 points on the rest of the board. If Black requests a resumption, White can make seki and win, while if White requests a resumption, Black can make 5 points of territory and win. Since neither player can win by resuming play, both lose.

Later: Hmmm. I see that this is a bad example. White's corner stone is dead, so the corner is scored as 6 points for Black, anyway. White would gain a point by requesting a resumption. However, I think I'll leave it up. I think it makes the point clearly, anyway, and also shows the difficulties of interpreting the Japanese '89 rules. ;-)

Rakshasa: Actually, it doesn't make the point clear. Under what circumstances would white not want to play for seki? If it is like it is now, then both players ended the game too early.

Bill: Yes, they stopped play too early. That's what gives rise to this kind of problem that the Japanese '89 rules address. If play stopped too early and the players discover that but whoever requests a resumption would lose, the rule seems to say that both lose. However, the wording is obscure.

Here is an example from the official commentary.

Both lose

Black can kill White with a play at a, or White can live with a play there. Since this is a huge swing, it probably affects who wins or loses. Say that it does. If White requests a resumption, Black kills, while if Black requests a resumption, White lives.

However, if neither player requests a resumption, the White stones are dead, anyway. Why is that not the result if there is no resumption?

Rakshasa: If both players ended it too early, then it isn't the ruleset that has problems. ;) Perhaps it should have a clause about who goes first if both want a resumptions... But should the rules add bloat to deal with situations that arise due to sloppiness from the players?

Bill: Well, in a sense neither wants a resumption, since whoever requests one goes second. The Japanese rule may be fairer than, say, the AGA rule, in which resumptions just continue with the last player to move going second. The point is that such a situation is likely to arise only during discussion after play has stopped, so that the players have mutually discovered correct play (or play that both now believe to be correct). Better that neither player benefit rather than that one player benefit at random.

As for the rules dealing with situations that arise because of player errors, they pretty well have to, don't they? Otherwise they assume perfection. Just like laws in real life, game rules have to deal with human imperfection.

Bob Myers: Does anyone have a link to an on-line version of the Japanese 1989 Rules in Japanese? (moved and edited: RobertJasiek)

DougRidgway Did a big trim 2004-08-09. I removed a Bill Spight credit when I reworked his words. I believe Robert Jasiek wrote this:

  • Interpretation of professional Japanese rules: The [ext] Japanese 2003 Rules are the authoritative interpretation[1].

In addition to L and D, it'd be nice to touch on some of the other issues, ie. 3PWC, filling the last ko, famous disputes.

Exir: I really like the [ext] New Amateur-Japanese Rules, but there is one problem: antisekis are scored no differently from the Japanese 89 rules

For example:

Antiseki

This position, under the new amateur japanese rules, would not score for any side.

Robert Pauli:
[1] "authoritative interpretation"? Says who? Opinions please be tagged with author.
[2] Whom are you talking to?
[3] That version which counts three points in a hane seki?

Exir: Nope, that ruleset does not count points in sekis

This is a copy of the living page "Japanese Rules/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
LifeAndDeath
LifeAndDeathQuest...

Referenced by
JapaneseRules
AlternatingPlay
JapaneseRules/Lif...


Japanese Scoring

Keywords: Rules

This page is deprecated.

Japanese Rules make use of Territory Scoring and are counted via Japanese Counting.

See:

  • Japanese Rules
  • Scoring
  • Japanese Counting

This is a copy of the living page "Japanese Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SunjangBaduk
Counting
MiaiCountingRatio...
Zi
Moku
SunjangBadukCounting
SmallEyeLiberties
ReuseGo
EquivalenceScorin...
CountingGame
PGBScoring


Japanese Scoring Special Rulings

Keywords: Rules

This page is deprecated.

Japanese Rules require special rulings on life and death.

Not any more. --BillSpight

See:

  • Japanese Rules

This is a copy of the living page "Japanese Scoring Special Rulings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Zi
Moku
SunjangBadukCounting


Japanese terms

PageType: Alias

JapaneseGoTerms

This is a copy of the living page "Japanese terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ArticulationProblem


Japanese Timing

Path: TimeSystems · Prev: CanadianTiming · Next: IngTiming
Keywords: Rules, Tournament

Definition

Japanese Timing is the time system where

  • one gets a number of time periods of same size (e.g. 480 one-minute periods),
  • time used for each move only deducts as many periods as fit into this time (possibly none),
  • and counting seconds is done when one's number of periods is equal or less than a certain number (typically 10).

In other words,

  • fractions of a period don't matter.

Diagram

 |---|---|---|---|  periods before

 |---------|        time for one move

         |---|---|  periods after

Remarks

It's quite flexible. It can be used to manage main time

  • Japanese title matches

overtime

  • Main time followed by "byoyomi" in amateur tournaments

or even both

  • NHK Cup

If used with only one period, it is (besides counting seconds) equal to Canadian Timing with only one stone per period (academic).

This system is spilling.

Example

30 one-minute periods.

   #    Time     Used
   ------------------
   1    30:00    0:40
   2    30:00    3:30
   3    27:00    9:10
   4    18:00   15:20
   5     3:00    0:55
   6     3:00    1:05
   7     2:00    2:00
   8     0:00    lost

See also

  • Round Down Timing for a generalization
  • [ext] Byoyomi Explained by Richard Hunter

Path: TimeSystems · Prev: CanadianTiming · Next: IngTiming
This is a copy of the living page "Japanese Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Sub-pages
BigTitle
Discussion
NHKCup

Referenced by
Overtime
JapaneseOvertime
Spilling
JapaneseTiming/NH...
IngTiming
IGSWorldRapidCham...
RoundDownTiming
HayashiTiming
CanadianTiming/Di...
JapaneseOvertime/...
JapaneseTiming/Di...
Rubilia/TimeGame
TimeSystems/Discu...


Japanese Timing / Big Title

Sub-page of JapaneseTiming

Japanese Title Match

In Japanese title matches a unique time system is used.

The Time System

Each player is alloted a fixed amount of time for the game. The amounts vary depending upon the match. Two day matches, the Kisei for example, allocate 8 hours of play to each person. A timekeeper is responsible for keeping the time and maintaining the time sheet.

Each time a stone is played, the timekeeper notes the time taken since the last play. If less than one minute of time has elapsed, the player is not billed for the time used. If at least one minute of time has passed, the timekeeper rounds the value down to the nearest minute and records the time used.

Once the time remaining for a player reaches a pre-stated amount, typically 10 minutes remaining in an 8 hour time allotment, the timekeeper will begin counting the seconds (byoyomi in Japanese). The count is done in units of 10 seconds, beginning with 10 and moving upwards (10, 20, etc). Once the player plays, the elapsed time is noted. As before the byoyomi, if less than a minute of time has passed, the player is not assessed for the time elapsed. If at least one minute has passed, the player is assessed the time rounded down to the nearest minute. If the timekeeper counts out all the remaining time before [2] the player moves, that player loses the game on time.

If a player goes down to the wire but always plays a move in time, he will always be shown as using (e.g.) 7h 59 - or 8.00 if he loses on time. But the actual time he spends can be 2 or 3 hours above that - there are players who go into byoyomi in the early fuseki, and there's no way to show that on the timesheet. It can be partly inferred from the actual finishing time.

Lunch: they will break off promptly at the designated time (e.g. 12 if they start at 8.30) and take one hour away from the board, no sealed move. Of course the hour does not count against anyone's time allowance. In the evening they will play on to a finish, or if it's Day 1 of a 2-day game, till the first move is made after the designated finishing time (e.g. 5 pm), but obviously this move is sealed.

Loo breaks and so on are in your own time, but everyone is much more accommodating and gentlemanly about this than in the chess world, and it has been observed that it can take 15 seconds to count out 10 seconds, etc etc.

The Time Sheet

The time sheet is more difficult to describe, but basically it's a repeating table, each part split into four rows. The top row has the move number in each cell (1-20, then 21-40 etc. up to 100 - if you need more, you get a second page and start again at 1-20).

Cells are empty in the other three rows. The second row is labelled "Time", the third "Clock", and the fourth "Total". When a player makes a move, and if he spends at least one minute on it, the timekeeper makes an entry in the second row (Time), showing the number of whole minutes elapsed, rounding all seconds down.

In the third row (Clock) he puts the number the minute hand [3] points to. He will have already written in the margin the time when the game started (e.g. "Started at 8.30" -- so if the first move took 4 minutes, he will write 4 in row two and 34 in row three.

In row four (Total) he writes the total elapsed for each player by adding up the respective figures in row two. In the first hour he just writes the minutes. After the first hour he writes the total out fully (e.g. 1.25).

If a player makes a move in less than a minute, a "/" is put in row three (Clock), but rows two and four are left blank. In other words, nothing is counted against his time allowance.

That's it for the ENTIRE game, really. It's a mistake to think of byoyomi as overtime. If a player exceeds his alloted time, he loses. The only difference byoyomi makes is that in the last 10 or 5 minutes, as a courtesy, the timekeeper will count out the seconds (and he will mark the clock time in row three in brackets to remind himself to count). The way he does the counting can vary. The timekeeper will often ask each pro how he wants the counting to be done. Typically a pro might then say: "just speak once when I reach the last five seconds except in the last minute, then I'd like you to speak at 30 seconds, 40 seconds, and then count out the last ten. (Byou-yomi means counting off the seconds, not reading). Many pros are happy with plain vanilla, of course, and will accept a regular style of counting like the one Richard mentions.

Additional Notes

  • The timekeeper uses a stopwatch. The players do not use western style time clocks.
  • Other periods than 1 minute do occur, e.g. 30 secs, 20 secs. I've seen nothing over 1m.
  • A 4- or even 6-dan is more normally the timekeeper. (Don't forget, it's not a chore -- it's a great honour).
  • There will often be a separate timekeeper and scorekeeper.
  • If there is a query, the stopwatch is stopped.

Since we are on time limits, you might like to know that the longest game on record was 240 hours (no time limits). The longest with time limits was 40 hours each: 46 hours combined were used. [1]

Richard Hunter: First of all, a big thank you to John for his prompt response and detailed account about.
I found it very interesting. I wrote an article called [Byoyomi Explained| [ext] http://www.britgo.org/bgj/10643.html] a few years ago and didn't want to repeat myself too much. At my request, Steve Bailey has kindly posted it on the BGA web site.

It ends with an anecdote about loo breaks, perhaps slightly different from John's comment. I remember that they discussed differences between go and shogi in this respect on the Igo/Shogi news program one time.

Can someone elaborate on the history of the time system described here? When it was first used? where? etc.

John F.: 1st Old Meijin in 1961 - another Yomiuri innovation. Byo-yomi, yomi-uri -- geddit?

[1] The 46-hour game was Shusai and Kitani as elaborated upon by Kawabata Yasunari in [The Master of Go | KawabataSMasterOfGo] ?

Robert Pauli:

[2] For logical reasons IMHO it should be

If the player does not move before the

timekeeper counts out all the remaining time, that player loses the game on time. With other words, and academic OC, if time runs out at the very same moment the turn ends, the player hasn't made it and loses on time.

[3] Which clock is meant, the normal one for everybody?

Authors

  • John F.
  • Richard Hunter
  • Velobici

This is a copy of the living page "Japanese Timing / Big Title" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Sub-pages (up)
Discussion
NHKCup

Referenced by
ByoYomi
JapaneseTiming


Japanese Timing / NHK Cup

Sub-page of JapaneseTiming

Bob Myers:

In the NHK Cup, starting at the beginning of the game, players have 30 seconds to make each move, but have 10 extended thinking periods (kouryo jikan=考慮時間) of one minute. (For those interested in "real-world" implementations of time systems, the above is essentially a word-for-word translation of how the time system is described at the beginning of each program.)

And for those interested in arcane variations of byo-yomi conventions, and IIRC, the seconds are read off at the 10, 20, 25, and 28 second point of each thirty-second period, and the 30, 40, 50, 55, 58 second point of each extended thinking period. However, after all ten extended thinking periods have been exhausted, the last ten seconds are read off one by one: ichi, ni, san, with the player in question losing when the byo-yomi-gakari pronounces the dreaded "juu".

Robert Pauli: Thanks, Bob -- this is Japanese plus Japanese Timing:

  • the first with one period of 30 seconds
  • the second with 10 periods of each one minute

This is a copy of the living page "Japanese Timing / NHK Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Sub-pages (up)
BigTitle
Discussion

Referenced by
ByoYomi
JapaneseTiming


Japanese Timing/ Discussion

Sub-page of JapaneseTiming

Bob Myers:

The main page states:

  • players get a number of time periods of same size (typically each one minute)
  • time used for one move only draws as much periods as fit into it (possibly none)
  • byoyomi is done when a player's number of periods is equal or less than a specified number (typically 10)

This has got to be the most opaque explanation of Japanese time/timing/time system that I've ever seen. I'm not a time maven and am not confident in my ability to rewrite it, but someone should.

On a related (?) note, at a recent tournament we were using (ahem) "byoyomi" time. We had these Ing clocks which we set to the "Japanese" time style and gave ourselves 45 minutes "main time" and four 45-seconds "overtime" periods. Gosh, I just used nearly half a dozen strongly deprecated terms in a single sentence. My question is, what "time system" were we using? More basically, where in these pages could someone go to easily understand that real-life time system and correlate the terms used to describe it with the terms used used in SL?

Robert Pauli:

Bob, the long version is below the short one. If the short one isn't wrong, what's the problem?

You were using a combined time system:

Absolute Timing follwed by Japanese Timing.

The first managed main time, the second overtime. The organizers could have specified it as

  • Maintime (1st main life): 45 minutes (absolute timing)
  • Overtime (2nd main life): one stone in 45 seconds, four (sub) lifes (Japanese timing)

Nobody minds if anyone puts it as

  • 45 minutes main time plus
  • four times 45 seconds "Japanese Byoyomi"

but if you step back and look at "Japanese Byoyomi" -- it's a bit funny, not?

Chris Hayashida: What happened to the original definition of a byouyomi period? I think I learned how it worked off of Sensei's, so at least one definition was clear. Maybe Byoyomi and Overtime Period can be aliased to a separate page, and just explain how the mechanics of the overtime periods?

I think most people look up byouyomi for two reasons: 1) to play on Go servers, and 2) to play in tournaments. What happens in the Meijin is good to know, but I think it's best left as a footnote on the Japanese Time System page.

Robert Pauli: I now mention byoyomi periods on byoyomi. However, again I'm strict: only those under byoyomi.

This is a copy of the living page "Japanese Timing/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BigTitle
NHKCup


Japanese Titles

Keywords: Culture & History

Japanese Titles can mean one of the following:

  • Japanese big titles
  • Japanese name suffix

This is a copy of the living page "Japanese Titles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseNameSuffix


JapaneseGoBooks/Topics

Sub-page of JapaneseGoBooks

Bill: In June, 2006, I wondered what general topics were prominent in Japanese go literature. To get a rough idea I did some keyword searches on [ext] Amazon, Japan and counted the number of books for each keyword. (Of course, many books got no hits at all, either because they covered several topics or because they fell through the cracks. For instance, a book on Shusaku might be full of his games, but not show up in the games keyword search. And some books got counted more than once. Still, I think we can get a rough idea from these searches.)

The main book topic was Life and Death.

Next was a surprise to me, Joseki. (So much for losing two stones!)

Tied with Joseki was Tesuji.

Next came Fuseki.

These four topics were in the top tier. On the second tier was Pro Games.

On the third tier were Handicap Go, the Endgame, Fighting (Tatakai), and Kankaku (Feel or Intuition).

What about the Middle Game? It's hard to believe that it would fall below the endgame. Well, there are a number of topics that are basically middle game topics: Shinogi, Sabaki, Attack and Defense, Fighting, Uchikomi and Keshi. Each by itself is on the bottom tier, except for Fighting. But add them all together with books on the Middle Game, and they form a top tier category.

Another surprise for me was that Sacrifice was on the bottom tier. I think that it is very important. Ditto for Shape, although it may be covered under other topics.

Sakata's Killer of Go series has five books, one on Attack (Killer of Go), one on Tesuji (Tesuji and Antisuji of Go), one on Fuseki, one on Joseki, and one combining Life and Death with the Endgame. That's a pretty good survey course.

This is a copy of the living page "JapaneseGoBooks/Topics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoBooks


JapaneseRules/Life and Death

Sub-page of JapaneseRules

Because the Japanese rules make use of Traditional Territory Scoring, which penalizes plays in your own territory, they provide for resolving life and death questions at the end of the game without actual play.[1]

The 1949 Japanese rules, the first formally written Japanese ruleset, made first ad hoc attempts to define life, death, and territory. That and special rulings for peculiar shapes drew criticism.

The 1989 rules were an improvement in the sense that such cases are now decided by method. The drawback is that the method is not easy to understand. Besides the rules [ext] contradict traditional scoring even in basic shapes, according to Robert Jasiek.

See Question About Japanese Scoring for some discussion and Bent Four In The Corner for a scarce but frequently cited example.

If there is a necessity to clarify life and death after both players have passed, this is resolved by hypothetical play in which a ko ban on a particular ko may be lifted by a pass designating that ko.

Q and A

Exir: If there is disagreement about life & death, and it has to be settled by hypothetical play, who starts? What if a group is dead if white plays first, but alive if black plays first? Is that group dead or alive?

RobertJasiek: Read my commentary on the Japanese 1989 Rules; it answers most of your questions.

Bill: If it matters who starts, then the position should not be on the board at the end of the game. As for your example, the group is dead. But the fact that there is an effective play may make both players lose.

Exir: Hmmm... I don't quite understand this part of the rules {passing for ko}. What is the ko ban? Can anybody explain? And how does a pass designate a ko? Can anyone explain?

Bob McGuigan: "Ko ban" refers to the prohibition on retaking the ko without making a move elsewhere first. The idea is that a pass move could be used as the "move elsewhere". If there is more than one ko it seems it might be necessary to specify that the pass is used as a move for a particular ko.

Exir: Okay. I still don't quite understand: when the status of life and death of a group involves a ko (and possible ko fight), how do we determine the life and death? Or is it necessary to resolve the ko before scoring?

Bill: The basic idea behind the "pass for ko" rule is that at the end of the game life and death positions involving ko are resolved by (hypothetically) playing the ko with no threats. The pass for ko rule forces the player who takes a ko to resolve it (if possible); otherwise the defender can take the ko back. Under such play, if the result depends on who plays first, the ko should be resolved before the end of play. Otherwise both players may lose.

I discuss some official examples at Spight Japanese Style Rules/Commentary.

See Discussion for more.

[1] There are territory rules that provide for resuming play in an encore to resolve life and death, such as Lasker-Maas rules, Ikeda Territory I Rules, and Spight rules. Play in the encore uses area scoring, in effect. This allows a player to capture dead stones without penalty.

Harleqin: It is also possible to use a "virtual" encore, restoring the end position afterwards. That way, you do not revert to area scoring but still have no need for a definition of life and death. I have devised such a ruleset: Einfache Gebietsregeln.

This is a copy of the living page "JapaneseRules/Life and Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
LifeAndDeathQuest...

Referenced by
JapaneseRules


JapaneseRules/Life and Death Questions

Sub-page of JapaneseRules

The following position arose in a KGS game. The question is, What is the endgame status of the bottom left corner under the current Japanese rules?

Black can win the ko in hypothetical play

W2 @ white+circle, W4 nakade, W6 pass for the ko

There is an approach ko in the bottom left corner. The White stones are dead in hypothetical play because Black can capture them. After Black takes the ko with B5, White passes for the ko, threatening to take it back, but Black simply captures the White group.

This is a copy of the living page "JapaneseRules/Life and Death Questions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
LifeAndDeath

Referenced by
JapaneseRules
RuleDisputesInvol...


Japlish

Path: LinguisticsJapanese · Prev: NamesForGoInOtherLanguages · Next: Nerai/Discussion
PageType: Alias

JaplishTalk

Path: LinguisticsJapanese · Prev: NamesForGoInOtherLanguages · Next: Nerai/Discussion
This is a copy of the living page "Japlish" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsJapanese

Referenced by
JapaneseGoTerms/D...
ElementaryMoves/M...
MAsterdamsJournal

Homepages
MAsterdam


Japlish talk

Keywords: SL description

Poor Japanese in an English text, as opposed to [ext] Engrish.

Table of contents
Explanation
The case of yose
The case of hane
The case of fuseki
The case of sagari
Discussion of the above
The case of tsuke-tobi
What is Japlish? Is the term apt?
Cod Japanese
Table of diagrams
diag 1: Generally bad
diag 2: Tsuke-tobi

Explanation

Terms of Japanese origin are now used by western players as quasi-English terms, but either with different meanings from Japanese (e.g. yose, fuseki) or with a different range of coverage, e.g. hane, sagari.

Some Japlish terms are in widespread use in English, and have a different connotations and associations. Some may even have a well-defined specific meaning, different to the meaning when used in Japanese (to discover these is, for now, left as an exercise for the deshi). Japlish terms can obviously lead to confusion. It helps to mark them as such.

The case of yose

John F. Yose is used in English to mean endgame; In Japanese it refers to the drawing together of territory boundaries which often happens much earlier in the game - my earliest record of a yose comment is move 68.

Bill: That is not to say that Japanese go players do not use yose to mean endgame, as well. In fact, my Kenkyusha's New Pocket Japanese-English Dictionary gives this definition of yose: "the last (concluding) moves".

The case of hane

John F. Hane is used more coarsely in English; Japanese refines it with hanekomi, hanedashi etc;

The case of fuseki

John F. Fuseki is used in English to mean opening; in Japanese it means a specific type of opening - the spreading out of stones. A 50-move joseki maul in one corner is an opening but not a fuseki.

Bill: Again, it is not as though the Japanese do not use fuseki to mean opening. Kenkyusha's New Pocket Japanese-English Dictionary gives the following definition of fuseki: "preliminary moves".

See joban.

The case of sagari

See sagari

Discussion of the above

Bob Myers I would disagree that either yose or fuseki is used differently in English and in Japanese. In either language, yose refers to the stage of the game where territory delineations are refined, and/or moves of a size below a certain threshold, perhaps 20+ points, are made. Perhaps the problem is in the translation of yose as "endgame", which in English does indeed have the nuance of a short stage right at the end of the game, whereas as John F. correctly points out, yose could start after only several dozen moves in some cases, and possibly continue for much longer than the pre-yose stage.
If some English speakers mistakenly use the word yose to refer instead to a chess-like endgame concept, they're simply using the word wrong. Probably a good argument for using the Japanese word in this case.
Concerning fuseki, I've never encountered English speakers using this to refer to the opening in the sense of a long single-corner joseki sequence. As far as I am aware, they use it in the same way it's used in Japan, namely to refer to the initial phase of the game and the whole-board placement of stones during that phase.
Moving on to hane and its variations, it would be unusual (one could say wrong) for an English speaker to use hane when hanekomi is meant. With hanekomi, an essential characteristic of the move is the wedging in aspect. Hanedashi, on the other hand, simply refers to a particular type of hane. In either Japanese or English, it would be correct to refer to a hanedashi simply as hane; the term hanedashi could be used to provide more information about the move in its context if desired.
gimpf: Just about the endgame/yose: Isn't there an agreement about referring to early/middle/late endgame if it's necessary? And since we are all (more or less) go-players here, is there really this strong misunderstanding about the term endgame?
John F. Bob, I'm very surprised that you say you are unaware of players using yose for endgame and fuseki for opening. Maybe the Americans have had a different tradition, but for example in the glossary that has appeared for many years in every issue of the British Go Journal and is still there, the following complete definitions appear: (1) yose: the endgame; (2) fuseki: the opening phase of the game. But I've come across the usage many times elsewhere, so I wonder if this usage passed you by while you learnt go unsullied in Japan?
Bob Myers Perhaps I was misreading this discussion. I initially interpreted the gist here as being that Japanese words such as yose have a generally agreed-upon meaning when used in English that is different than their meaning in Japanese. I was trying to make the point that in fact, when used correctly, yose in English and yose in Japanese have the same meaning, that people who use them with a bastardized English meaning are doing so incorrectly, and that in fact that incorrect meaning is not "generally agreed-upon". I agree that there are players who use the terms incorrectly, as John F. points out. So I guess the point of this page, I now realize, is to call people's attention to these incorrect usages and attempt to correct them?
In that case, should the first sentence under "Explanation" above maybe be something like "Many terms of Japanese origin are now used in English, but some western players use some of these terms incorrectly..."?
mAsterdam (In humble non-native almost-English): Like so?
dnerra All the pages that I looked used sagari in the sense of "descent to edge". Maybe you should just accept that this is the English meaning of sagari, and we should explain it in this way on the sagari page.
unkx80: I am not too sure. A couple of them seem to be used in the sense of "blocking on the first line". Please tell me if I am wrong.
dnerra Well I only looked at a few of them, and they were consistent with the meaning I mention above. For the record, the [ext] British Go Journal Glossary defines Sagari as "A descent towards the edge of the board from the second or third line." And "translate sagari" on IGS interestingly lists "sagari kiri" as one japanese explanation, and the example also is a descent to the first line. I still stand by my suggestion.
John F. I am obviously failing to get my points over. Let me try again. I am not specially disagreeing with what you are saying. I am trying to go beyond it. A move from the second to the first line CAN be a sagari, but Japanese people have a wider choice of terms, or ways of modifying a term. They will therefore normally use orikiri for a first-line move, and I would go so far as to say will always use it for a tesuji (which is what was being illustrated). The -kiri ending is just too appealing and normal for them - the usage is a bit like the adverbs we tag so freely on verbs in English (eat up instead of eat). So my Point 1 was that the example given of a sagari tesuji was, in practice, not likely to be called sagari in Japan. My second, more important and general point was that it is highly desirable to give your sources, so that people know whether you are (knowledgeably) adding a pure Japanese term, or a once-Japanese term that is now used/misused/abused in English. I think it is often forgotten on SL that the definitions are being offered for those who come later, not the friends who know us and know what we really mean. For the record, in conversation I will readily use sagari in its catch-all meaning and would never say orikiri. But a reference medium shouldn't be so lax. I was horrified at the idea of anyone quoting the BGJ glossary, by the way.
dnerra I understood that you were not objecting to using "Japlish" terms in case they were marked as such. I was partly responding to what I found an overly hasty renaming of the Sagari page to descent page etc.
About giving sources etc.: Well, as I said, I was mostly trying to illustrate this tesuji, and cared about it's name only in so far as this helps to remember the tesuji, and to give it a place in SL. So I simply didn't care enough for terminology to look for sources (not that I would have had any).
Oh, I can certainly see why you thought changing the name of the page was hasty. Though I can see a good reason for editing it in the wider scheme of things, I would have left it as it was, personally - but ultimately it was probably my fault it was done. As I said, I was trying to make a wider point, so I think the best thing is if I go away and do a sagari page the way I think it should be done, and then you can all throw things at me for a change. (Big question - now the page is renamed, where do I put it?)
unkx80: Thanks John F. for the explanation.

The case of tsuke-tobi

mAsterdam: Some Japlish in the making: Until B3 moved from [Tsuke-tobi joseki].

This discussion arose from the following diagram being named tsuke-tobi joseki. In the course of moving, I had to modify people's quotes to keep making sense. I apologize if they don't refleect their original sense anymore. You may want to check earlier versions of kosumi tsuke joseki. Dieter

diag 1: Generally bad

diag 2: Tsuke-tobi

JF Diags 2 is a bad joke. Such usage is ungrammatical, and even though the term can fit Diag 1 it reeks of being another joke. Who's the prankster?

Bill: B1 is tsuke, W2 is tobi. Besides, it's joseki. What's the problem?

JF (1) I don't think tsuketobi is in the normal go lexicon; (2) you can't change the subject of the two verb forms in mid stream. The tsuke and tobi must be by the same player in all normal circumstances. (3) It seemed to me that using irregular Japanese, when perhaps we shouldn't really be using Japanese at all, was a leg-pull, not least because no name was attached. Maybe I over-reacted - apologies if so.

Bill: Re: (1) Absolutely not.
(2) I'll trust you on Japanese compound formation.
(3) My diagram was a comment on the previous one. ;-)

JF I'm still curious who first introduced the term here: suspiciously similar to the one term everyone seems to know, tsukenobi.

What is Japlish? Is the term apt?

unkx80: Isn't the term "Japlish" referring to poor English spoken by some Japanese, or the other way round?

John F. As far as I know the term originated from the practice of Japanese people importing literally thousands of English terms and then mangling them to fit their syntax, or just out of ignorance. We are doing the reverse, but Enganese didn't sound right to me :)
Velobici: Perhaps it would be Enggo (from English and Nihongo, Japanese for the language we call Japanese) not to be confused with Ing Go or even Eigo (from the Japanese for English and Nihongo) not to be confused with Igo.
Fhayashi: There are a lot of English words in common usage in Japan, frequently with meanings that have little to do with the original English meaning. Like 'mansion', which is like a small condo in Japanese usage...

BlueWyvern: Poor English spoken by Japanese would be "Engrish". See [ext] http://www.engrish.com

Cod Japanese

John F. Spoof Japanese is not new, and I was trying to dig into my memory for examples. Can anyone remember any? The only one I can remember is from shogi: the player Mukinaka (as in Mukinaka's Joseki), and there were some spoofs on Anaguma (Bear in the Hole). I also had a friend who watched the shogi programs in Japan and tried to convince people there was a popular player called Harry Mashita. Then there was the famous Tuttle book by Ohara, who called Amano Heaven's Field, Ishida Stone's Field, and so on. That led to a lot of mickey-taking. But - BUT - the go ones escape me completely (though I think I can remember the perpetrators!). There was a BGJ with some examples of spoofs but I can't remember if they involved Japanese. One was something like an ad for Mathematical Rules of Go in 1,000 volumes by Jim Bates. It was alleged that someone in Europe tried to order it. (This was in London Go Centre days - showing my age!) All this subject to not having jumped to the wrong conclusion about this page, of course, but a page devoted to spoofs seems a good idea.

Charles All very droll, doubtless.

ilanpi [ext] http://www.urbandictionary.com/define.php?term=J.A.P. I think I got booted from KGS for this.

This is a copy of the living page "Japlish talk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Japlish

Paths
LinguisticsJapanese

Sub-pages
Discussion

Referenced by
TalkPages
JapaneseGoTerms/D...
Sagari/Discussion
ElementaryMoves/M...
MAsterdamsJournal

Homepages
MAsterdam


Japlish Talk/ Discussion

Sub-page of JaplishTalk

Discussion

Until B1 copied from Sagari.

John F. I'd like to make a general comment sparked off not by this page but by the one on [Sagari Tesuji] (now descent tesuji), though it seems to belong here as this is the definition page.

Terminological inexactitudes abound on SL. Sometimes they give rise to useful discussion. Most often they don't but stay there to mislead future readers.

Problems can arise whatever the language of the term, but it seems to me that the main problem arises when someone posts a Japanese term.[1] This is a special problem because so many terms of Japanese origin are now used by western players as quasi-English terms, but either with different meanings from Japanese (e.g. yose, fuseki) or with a different range of coverage, e.g. hane ... and sagari.

The example shown in Sagari Tesuji is not usually called sagari in Japan. It would most often be called orikiri, sometimes sagarikiri (oru is another way of saying sagaru). Indeed, the usual Japanese definition of sagari is telling: it is a nobi towards the edge. This tells us several things. One is that it is really a mistake to call a nobi a push, as some people do, but also that what is in the Japanese mind is a space for a stretch, i.e. ordinary sagari does not usually get used for a move onto the first line. This is where the -kiri comes in: end, limit.

Until B2 moved from Sagari

I'd suggest a new page giving guidance and a check list on how to introduce pages for new terms on SL. It should include the instruction to indicate whether the term is being introduced as a Japanese term or a Japlish term. If it is meant to be a Japanese term there should be advice to include, if possible, a definition from a Japanese book, and examples taken from **untranslated Japanese** books.[2] Using the western literature is just reinforcing the mistakes.

I see nothing wrong with using a Japanese term as Japlish, just so long as it's marked as such.

Pari passu for other languages, of course.

BTW I don't agree with the philosophy of posting something wrong in the hope that someone will come along and correct it.[3] They usually don't - the evidence is all around you.

[1]

Well, I have systematically tried to remove Japanese terms that strike me as superfluous here. This is an ongoing and time-consuming project.

On the general question of who posts what - it's Liberty Hall, the whole point of a wiki. Things will get better only if there are enough police (vigilantes, call them what you will) taking an active interest. I often do 50 copy-edits a day here, but that's only 1% of the site.

Disinformation about Japanese terms is constantly reinforced, by the way: see stuff about sabaki in recent Go Worlds.

I wish people would not post stuff here just because they have read it in a book.[2] But I don't suppose that will ever stop.

Charles

[2] I think in this case the culprit[01] is Tesuji by James Davies, although I don't have a copy here to check that. I had assumed that [Sagari Tesuji] is the commonly accepted term for this specific tesuji: The descent to the 2-1 point to win a semeai. If that were be the case, this would definitely not be a superfluous usage of a Japanese term, as that is far more precise in meaning than "descent tesuji".

I still see a point of continuing to use this term, of course it had to be marked clearly as "Japlish" then. If it's in widespread use in English, and has a well-defined specific meaning, why not? It has always happened that terms borrowed from another language got a different meaning than in their original language. And in the tension between the "etymologically correct" and the widely used meaning of a word, there is no a priori winner.

dnerra

Bill: Well, if both Japanese and English-speaking go players call a play sagari, even if the Japanese usually use another word these days, what is the problem?

[3] I don't quite know what you expect. I intended to post a diagram for the tesuji, and linked it under the name I knew it (and my guess is that most Western Dan players would recognize it under the same name). I am afraid I neither own Japanese books, nor could I read them if I had. Should I refrain from posting then?

dnerra

Dieter: Continuing on dave's thoughts, an example from Dutch. The proper Dutch word for "attitude" has been "ingesteldheid". Close to that word lies "instelling", which means "institute". Over the years, people have started using instelling for both meanings. The last time I checked, "ingesteldheid" has even disappeared from the dictionary. Those who know that our language got a little poorer due to massive abuse of a certain word, may regret it, but that's the way languages work.

This is a copy of the living page "Japlish Talk/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jared

PageType: Alias

JaredBeck

This is a copy of the living page "Jared" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Professional
ChoU
GoStones
Strong
Tactics
GoDokoro
KGSTeachingLadder
SnowWhiteInTheDar...
Overplay
NakamuraDoseki
FujiwaraNoSai
Kikasare
NakayamaNoriyuki
33PointShoulderHit
CoffeeMachine
ThickPlaysInTheEn...
AGARatingSystem
MaterialGoban
SillyFormulaicJos...
Goe

Homepages
Bayesian
BobMyers
KLu


Jared Beck

PageType: HomePage Keywords: People

[ext] jaredbeck.com

2 dan KGS, 3.59 dan AGA

Proud of [ext] my country,
embarrassed by [ext] my leaders

Hello!

My name is Jared Beck. I have been playing go since 2002.

2005 - AGA 1 Dan
2006 - Second place in US Open 1 Dan section
2007 - First place in US Open 2 Dan section

Quotes

  • In Go, and in Life, we search for the best move. The beauty in Go and Life are the same.
  • There are pictures in your mind, and you can choose them. --Guo Juan on how to select a move
  • My own mind is my own church. - [ext] "Age of Reason", Thomas Paine (1794, 1796)
  • The multitude of books is making us ignorant. - Voltaire
  • SL is a large sandbox .. everyone can build his own sandcastle here -Arno
  • Innocence of heart and violence of feeling are necessary in any kind of superior achievement: The arts cannot exist without them. - Louise A. Bogan

Stuff

Clubs: [ext] Empty Sky, [ext] Cornell Go Club

Pages: Guestbook, My go history (for posterity), Upcoming Tournaments I will play in

Games: [ext] Jared's KGS games, [ext] meditation's KGS games

Thoughts: My Teaching Experiences

Great pages on SL:

Selfless Go, Ben's Guide To Be Strong, Mental Activity, Joseki, Sake Bottle Shape, Mentality Path, Advanced Technique, Give me liberties, Go History, Kanazawa Tesuji Series, Ang-Yue Go School Study Guide

Other

  • I've had the pleasure of playing the following pros:
    • Nihon Ki-in
      • Michael Redmond 9 dan
      • Nagahara Yoshiaki 6 dan
    • Kansai Ki-in
      • Kawamura Kazunori 9 dan
    • Zhongguo Qiyuan
      • Guo Juan 5 dan
      • Yang Yilun 7 dan
    • Hankuk Ki-won
      • Alexandre Dinerchtein 1 dan
  • My Shusaku Number is 5 by two routes
    • (Shusaku - Iwasaki Kenzo - Honinbo Shusai - Iwamoto Kaoru - Georg Fotzler - me)
    • (Shusaku - Iwasaki Kenzo - Honinbo Shusai - Iwamoto Kaoru - Steve Fawthrop - me)
  • A few funny matchups, seen on KGS:
    • 2005
      • safe1 vs. smash (July 5)
      • skill vs. control (August 18)
      • gnome vs. minataur (August 18)
      • orangutan vs. wildgrass (Sep. 13)
      • bambi vs. wildgrass (Oct. 4)
      • internet vs. life (Oct. 16)
  • SL Pages I've created or worked on

This is a copy of the living page "Jared Beck" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Jared

Sub-pages
2006Feb4
DevelopmentOfGo
DevelopmentOfGoEa...
DevelopmentOfGoGa...
DevelopmentOfGoMi...
DevelopmentOfGoRe...
DevelopmentOfGoTi...
GoHistory
GuestBook
PageList
TeachingExperiences
UpcomingTournaments
WhyDidIStartGo

Referenced by
Professional
ChoU
GoStones
Strong
Tactics
GoDokoro
KGSTeachingLadder
SnowWhiteInTheDar...
Overplay
NakamuraDoseki
FujiwaraNoSai
Kikasare
TwistedFourInTheC...
NakayamaNoriyuki
OscarKorschelt
33PointShoulderHit
CoffeeMachine
ThickPlaysInTheEn...
AGARatingSystem
MaterialGoban

Homepages
Bayesian
BobMyers
KGSPeople
KLu
SnotNose


Jared Beck / Development of Go

Sub-page of JaredBeck

I want to study the Development of Go. I hope to better understand modern pro games by studying their precursors.

Perhaps a careful look at the past millenium could turn up 100 great games, or some other nice round number; providing a clear course of study.

Note: This is a personal page, so if you stumble across it and want to comment, please do so on the discussion page. You are quite welcome to copy my work anywhere on SL. (In fact, I copied most of this stuff from other SL articles)

Table of contents
Game List
Development of Go
Go Developers
Early History
Middle History
Recent History
Chat
References

Game List

So far, I have collected one game for my Game List

Development of Go

Following is timeline of the most important games. From this timeline, I can hopefully distill a list of the most important games to study.

I will consider all Castle Games

Jared Beck / Development Of Go Timeline

Go Developers

I hope to distill this section into data for my timeline above.

Go Developers are sorted by birthdate, where applicable.

I will consider all winners of Japan's modern big three titles: Kisei, Meijin, Honinbo. Also, I will consider all historic Meijin and the two historic Kisei. I will not consider every historic Honinbo.

I have already included Yi Ch'ang-ho, but I will try to stay away from such modern players, at least for now.

Early History

Jared Beck / Development Of Go - Early History

Middle History

Jared Beck / Development Of Go - Middle History

Recent History

Jared Beck / Development Of Go - Recent History

Chat

Mef: I've heard some players to avoid studying are Fujisawa shuko and takagawa shukaku
meditation: oh?
Mef: yeah
meditation: they were tentatively on my list
meditation: just for being top players
Mef: shuko would make blunders
Flameblade: interesting.
Mef: then manage to pull it out with brilliancy
Mef: takagawa was crafty, would sometimes play bad moves to see how his opponent would respond
Mef: Very very interesting players to read about

References

[1] Bozulich, R. (1999).
"Go Seigen, the 20th century's greatest player".
Yomiuri Shimbun. Retrieved May 30, 2005, from
[ext] http://www.yomiuri.co.jp/igo_e/

[2] Van der Steen, J. (1994-2005).
"Biography"
Gobase. Retrieved May 30, 2005, from
[ext] http://gobase.org/information/players/

This is a copy of the living page "Jared Beck / Development of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2006Feb4
DevelopmentOfGoEa...
DevelopmentOfGoGa...
DevelopmentOfGoMi...
DevelopmentOfGoRe...
DevelopmentOfGoTi...
GoHistory
GuestBook
PageList
TeachingExperiences
UpcomingTournaments
WhyDidIStartGo

Referenced by
DevelopmentOfGo
JaredBeck/Develop...
JaredBeck/Develop...
JaredBeck/Develop...
JaredBeck/Develop...
JaredBeck/Develop...
OntogenyRecapitul...


Jared Beck / Development Of Go - Early History

Sub-page of JaredBeck

Following is my research on Development Of Go

(c. 700) Kibi no Makibi

Go was probably brought to Japan from Korea by artists, scholars and former officials who migrated to Japan to escape political turmoil in their own land. There are no written records verifying the precise date of Go's introduction into Japan, but according to the "Records of the Sui," the chronicle of a Chinese dynasty (597-618), Go was one of the three major pastimes enjoyed by early 7th-century Japanese (the other two were backgammon and gambling). (Bozulich, 1999)

In contrast to the documentary evidence from Chinese historical records, the popular belief in Japan is that Go was brought directly from China in the year 735 by Kibi no Makibi, popularly known as Grand Minister Kibi. He was sent to the Tang capital of Chang-an with a commission from Emperor Shomu's daughter, who succeeded to her father's throne as the Empress Koken, to bring the best of Tang learning back to Japan. After 18 years in China, Kibi returned with a cargo of artifacts representing his choice of the best of Chinese culture. He also brought back a knowledge of Go. (Bozulich, 1999)

While Go was undoubtedly one of many games enjoyed by the upper classes of early 7th-century Japan before Kibi's return from Chang-an, it is probable that when he informed those at the Imperial court of Go's popularity at the Tang court, Go was elevated to a special status, resulting in its establishment as a game worthy of the Japanese nobility. It is safe to say that while Kibi did not introduce Go to Japan, he was responsible for its achieving the great prestige it has enjoyed here. (Bozulich, 1999)

(1559) Honinbo Sansa

In 1588, Nobunaga's successor, Toyotomi Hideyoshi, organized a large-scale competition to systematize the rankings of Go players. Nikkai, a high-ranking Buddhist monk, who was Nobunaga's Go teacher, won this competition and Hideyoshi decreed that from then on all other players should take black or a larger handicap from him. Nikkai was also awarded a stipend which began the government patronage that enabled Go to flourish in Japan. (Bozulich, 1999)

(c. 1600) The Four Houses

At the beginning of the 17th century, four Go houses were established: the Honinbo (of which Nikkai became the head, changing his name to Honinbo Sansa), Inoue, Yasui and Hayashi. These houses competed in the search for the most talented players and devoted great effort to the study and development of Go theory and technique in order to surpass each other. Around the same time, in 1603, Tokugawa Ieyasu united Japan under the Tokugawa Shogunate. His government awarded stipends to the four Go houses, established the office of Godokoro, held by Honinbo Sansa until his death in 1623, and instituted the annual Castle Games played in the presence of the shogun. (Bozulich, 1999)

(1612-1940) Historic Meijin

The 10 who held the Meijin title prior to the 1960s tournament title:

  1. Honinbo Sansa         1612-1623
  2. Inoue Nakamura Doseki 1623-1630
  3. Yasui Sanchi          1668-1676
  4. Honinbo Dosaku        1677-1702
  5. Inoue Dosetsu Inseki  1708-1719
  6. Honinbo Dochi         1721-1727
  7. Honinbo Satsugen      1767-1788
  8. Honinbo Jowa          1831-1839
  9. Honinbo Shuei         1906-1907 *
 10. Honinbo Shusai        1914-1940 *

    * Shuei and Shusai were Meijin, though by the time they achieved such status, the Godokoro had been abolished (1868).

There were also several Jun-Meijin or 8-Dan Edo players.

(1582) Inoue Nakamura Doseki

Regarded (retrospectively) as the founder of the Inoue house. Pupil of Honinbo Sansa and guardian of Honinbo Sanetsu.

(1617) Yasui Sanchi

Second head of the Yasui house. Effectively Meijin from 1668, though the full story of intrigue is murky.

(1645) Honinbo Dosaku Meijin

Was head of the Honinbo school and Meijin Godokoro, hence
also named Honinbo Dosaku or Honinbo Dosaku Meijin.

At 22 Dosaku became the 4th head of the prestigious Honinbo house. At that time, there were no players who could hold their own against him, even when they played the first move in a game. In fact, it is estimated that he was nearly two stones stronger than his nearest rivals. He was the master tactician in an era filled with strong tactical fighters, and his games are filled with spectacular sacrifices. Even today, his games are studied as examples of brilliant tactical technique. In opening strategy as well, none of his contemporaries could approach him, and he is credited with laying the foundations of modern opening theory. In 1678, at the age of 23, he was appointed to fill the highest post that a Go player could rise to, Meijin and head of the godokoro, the Go bureau that controlled all official matters related to Go. During his life, Dosaku had four great prodigies as his disciples. Doteki was the best of them and, at 13, was almost as strong as Dosaku himself. Unfortunately, Doteki died when he was only 21, and the others died at early ages as well. (From [ext] http://www.yomiuri.co.jp/igo_e/021.htm)

For a more detailed biography and some games, check out [ext] the Dosaku index(page does not exist anymore!) on the Momoyama? site.

This is a copy of the living page "Jared Beck / Development Of Go - Early History" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2006Feb4
DevelopmentOfGo
DevelopmentOfGoGa...
DevelopmentOfGoMi...
DevelopmentOfGoRe...
DevelopmentOfGoTi...
GoHistory
GuestBook
PageList
TeachingExperiences
UpcomingTournaments
WhyDidIStartGo

Referenced by
JaredBeck/Develop...


Jared Beck / Development Of Go - Middle History

Sub-page of JaredBeck

Following is my research on Development Of Go

(1646) Inoue Dosetsu Inseki

Third head of the Inoue house (fourth counting Nakamura Doseki). Meijin in 1710. Compiled Igo Hatsuyoron.

(1690) Honinbo Dochi

Fifth head of the Honinbo house, becoming Meijin Godokoro in 1721. A pupil of Dosaku.

Meijin Dochi was born in Tokyo in 1690 and learned to play Go at 7. Two years later he became a pupil of Honinbo Dosaku, Meijin. After the death of his master and teacher in 1702, he was kept under guardianship of Inseki 8-dan, 4th master of Inouye School.
...
It was a pity for the young boy that he had to follow his guardian's intention perfectly; sometimes he was obliged to be beaten in the pre-arranged games. Probably he was instructed by his senior master to do so. It was a worst time for Go.
...
Go Monthly Review, Nov. 1969, p.21:

1719 he became 8-dan, they say.

(1733) Honinbo Satsugen

Ninth head of the Honinbo house. Became Meijin in 1767 by defeating Inoue Shunseki.

(1787) Honinbo Jowa

Considered by many as the strongest tactician ever. -- Bill

Served as 12th Honinbo from 1827 and Meijin-Godokoro from 1831 until 1839 when he was forced into retirement.

Little is known about his early years. Almost no game records exist before about 1807, when he was 20 and about 2 dan. At that point he left Edo to what is now Yamagata-ken and played a 21 game series against Nagasaka Inosuke. Although Nagasaka was officially also a 2-dan, the series started with Jowa taking sen, always Black, recognising that Nagasaka was in practice stronger. Jowa forced the handicap down to sen-ai-sen.

He also first played in the castle games in 1819, taking Black and beating Yasui Senchi by 5 points.

Another famous jubango Jowa played was against Awano Yonezo (Shinomiya Yonezo?), a famous go gambler. To Yonezo's surprise, Genjo recommended they play with a two stone handicap (Yonezo as black) and Jowa won 5 lost 4 with 1 jigo.

In 1827, Jowa was made Jozu (7 dan) and became the 12th Honinbo when Genjo retired. In 1828 he became jun-meijin (8 dan).

Around this time the leading players were as follows:

  • Yasui Senchi 8 dan, 52 years old
  • Jowa 8 dan, 41
  • Inoue Gennan Inseki 7 dan, 30
  • Hayashi Gembi 7 dan, 50
  • Hattori Inshuku 7 dan, 67 - Gennan's stepfather

he had never played a game against any of the other three people who were seeking the title Meijin at that time: SenchiII, Inoue Genan Inseki, and Hayashi Genbi.[1]

John Fairbairn quotes Honinbo Shuho from Hoen Shinpo: "If a person's art reaches the ultimate, we call him a sage. Dosaku and Jowa are the go sages par excellence."[2]

Tim Brent: Jowa did play Genan in 1815 on several occasions, when Genan was known as Hattori Rittetsu.

John F. Jowa played Genan many times over many years (and the others).

Jowa was probably obsessed at the time with his failure to make inroads when taking White against Nagasaka.

Jowa was already 1-dan at 16. This was long ago stated in Zain Danso but we now have a newly discovered game record to prove it (1802).

At the time of his match with Nagasaka he is reckoned as 3d. Although Nagasaka (an amateur) was labelled as 2d he was rated as 5 or 6d in reality.

the next game with Nagasaka, where he started to turn the tide, was Game 11 in their series, which spanned a year.

See Also: [ext] http://www.msoworld.com/mindzine/news/orient/go/history/jowa.html

(?) Nagasaka Inosuke

A pupil of the Yasui school, first half of the nineteenth century. Officially rated 2 dan but considered of 6 dan strength.

Gobase has 2 games of his vs. Jowa

John F. Nagasaka was a spear instructor, and as a samurai had to go to Edo with his daimyo for extended stays. At that time the Yasuis were very prosperous (more so than the Honinbos) because, under Yasui Senchi Senkaku, they had forsaken the glory of the Meijin-Godokoro in favour of teaching. They had a huge number of "pupils", so in modern terms this really meant nothing more than being a club member. This was also a time of a sudden rise in commercialisation in Japan, and many "pupils", especialy the temporarily resident samurais, would buy diplomas so that they could use them for status and profit on their return to their native province.

Awa no Yonezo (Yonezo of Awaji), Hama no Genkichi (Genkichi of Hamamatsu), etc were in a similar mould, though some descended to gambling go rather than teaching.

(1829) Honinbo Shusaku

He was nicknamed Invincible Shusaku because of his perfect score of 19 successive wins in the annual castle games.

In July 1846, Shusaku met Gennan Inseki 8-dan. In the first game of this encounter, Shusaku took two stones. the next game was played with Shusaku just taking Black. The first game on just Black, is Shusaku's most famous game of his career, and contains the most famous move of all of Go history: the Ear Reddening Move. The game, which Shusaku won by a two-point margin despite a mistake in a new variant of the taisha joseki, is considered a lifetime masterpiece for both players. They played three more games, of which one was left unfinished and the other two were also won by Shusaku.

Shusaku was asked to become the heir of Shuwa. Shusaku and Shuwa played a famous series of seventeen games in October 1846 to September 1847.

In 1849, he took part in the castle games for the first time.

In 1853, Shusaku played a famous sanjubango (thirty-game match) against Ota Yuzo. in the match itself, Shusaku proved the stronger player, managing to win the majority of games, and not losing a single one of the games in which he played Black.

In the years that followed, to Shusaku's dismay, it happened in more than one year that the castle games were not played. He did not play many games in these years. One important match was a jubango against Shuho, who was intended to become Shusaku's heir. Shuho, playing all games as Black, won this match with a score of 6-3 and one jigo.

Shusaku is known for being undefeated in all of his nineteen castle games, and for the Shusaku fuseki, which still remains popular.

This is a copy of the living page "Jared Beck / Development Of Go - Middle History" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2006Feb4
DevelopmentOfGo
DevelopmentOfGoEa...
DevelopmentOfGoGa...
DevelopmentOfGoRe...
DevelopmentOfGoTi...
GoHistory
GuestBook
PageList
TeachingExperiences
UpcomingTournaments
WhyDidIStartGo

Referenced by
JaredBeck/Develop...


Jared Beck / Development Of Go - Recent History

Sub-page of JaredBeck

Following is my research on Development Of Go

Table of contents
(1902) Iwamoto Kaoru
(1914) Wu Ching-Yuan
(1915) Takagawa Kaku
(1920) Sakata Eio
(1923) Cho Nam-ch'eol
(1925) Fujisawa Shuko
(1942) Rin Kaiho
(1947) Kato Masao
(1952) Kobayashi Koichi
(1953) Cho Hun-hyeon
(1956) Cho Chikun
(1975) Yi Chang-ho
Table of diagrams
1971 Meijin

(1902) Iwamoto Kaoru

He achieved 1-dan in 1917, and like his teacher rose swiftly through the ranks, eventually reaching 9-dan in 1967

In 1945 and 1947 won Honinbo Tournament.

(1914) Wu Ching-Yuan

(Go Seigen)

In 1933, along with Kitani Minoru 6 dan (at the time), he developed the "New Fuseki" (Shin-fuseki). The same year he won the Nihon Kiin Championship and a special game with Honinbo Shusai Meijin was arranged. His play in that game was the cause of controversy when he played his first three moves on the 3-3 point, a star point in the opposite corner, and the central star point (tengen). (Jan van der Steen)

Starting in 1939, he played a Jubango (ten game match) with Kitani Minoru, beating him down a rank by winning the match 6 wins to 4 losses. This was the start of a brilliant match career in which he defeated all the top players in Japan successively: Karigane Junichi 8 dan, in 1942; Hashimoto Utaro 8 dan in 1946; Honinbo Iwamoto Kaoru 8 dan in 1948; Fujisawa Kuranosuke (later called Hosai) twice, in 1951 and 1953; Sakata Eio 8 dan in 1954 (although Sakata had defeated Go in a six game match earlier, the only player to have defeated Go in match play); and Honinbo Takagawa Kaku 8 dan in 1955 (at one point Go had a record of eleven straight victories against Takagawa in match play). Only major titles were 1st & 3rd Japan Strongest Titles in 1958 and 1961 respectively, but was always considered a player of the very highest caliber. Won the Oteai 6 times. (Jan van der Steen)

(1915) Takagawa Kaku

(Honinbo Shukaku)

7th Honinbo Title, 1952 - 15th Honinbo 1960

Won 1st, 9th & 10th Nihon Kiin Championship

2nd Oza Title

4th 10 Dan Title

13th NHK Title

Crowning achievement of his career was his defeat of Rin Kaiho in 1968 to capture the 7th Meijin Title.

Takagawa was noted for his skill in the opening, calm and elegant style, and was viewed as just a notch below Go Seigen and Sakata Eio as one of the greatest players of all time. (Jan van der Steen)

(1920) Sakata Eio

First major title: Top Position Title 3 times; Strongest Player twice; 16th Honinbo Title, 1961, defending it six additional years and so becoming Honorary Honinbo. Defeated Fujisawa Shuko in 1963 to win 2nd Meijin Title and become first Meijin-Honinbo in history. Won Meijin Title twice. In 1964 won 30 games and lost 2, holding a record seven titles: Meijin, Honinbo, Nihon Kiin Championship, Pro Best Ten, Oza, Nihon Kiin #1, NHK Cup, (only missing 10 Dan). Winner 10 Dan Title 5 times; Nihon Kiin Championship 12 times (Honorary Nihon Kiin Champion); NHK Cup 11 times (Honorary NHK Champion); Oza Title 7 times; Nihon Kiin #1 four times. Winner of Oteai six times. Winner of many other titles, totaling 64; winner 29 straight tournament games; participant in Meijin or Honinbo League 53 times. (Jan van der Steen)

(1923) Cho Nam-ch'eol

Considered the father of Korean professional go. He was born on 30 November 1923, and in 1937 become a pupil of Kitani Minoru in Japan.

He returned to Korea in 1943 and in 1945 founded the Hansung Kiwon, the predecessor of the modern Hankuk Kiwon (Korean Go Association).

For a long time he was the strongest player in Korea, winning the Kuksu title nine times in a row (1956-1964).

In 1982 he reached the rank of 9 dan.

He is the uncle of Cho Chikun and Cho Shoen.

(1925) Fujisawa Shuko

FujisawaHideyuki

Sensei of TakaoShinji

1971 Meijin

Fujisawa played W2 in the 1971 Meijin Title: Fujisawa Shuko vs. Rin Kaiho.

(1942) Rin Kaiho

Born in Shanghai, China. Holds the title of Honorary Tengen for winning the Tengen title 5 years in succession.

Rin Kaiho, or Lin Haifeng (林海峰) as he is called in Chinese, was first brought to Japan in 1952 by his famous compatriot Go Seigen, or Wu Qing Yuan (呉清源). He has won a long list of titles, among which the Meijin, Honinbo, Judan, Tengen, Oza, Gosei and the international Fujitsu Cup. He is one of the few to have won 1200 professional games.

Pupils include Cho U

(1947) Kato Masao

known for his attacking play

one of the Three Crows of the Kitani dojo

Meijin (twice) Honinbo (4 times) Judan (7 times) Tengen (4 times) Oza (11 times) Gosei (3 times)

There are many classic examples of Kato killing large groups. One of my favorites took place on March 11&12, 1970 during the 25 Honinbo League. Kato (black) played Takagawa Shukaku and forced him to resign in 93 moves! Kato's awesome power is frightening in this game (eg. Black 67). The [ext] game can be found on Gobase, but be warned, it is not for the faint of heart :)

 - Nathan

Titles:

  • 2003 10th Agon
  • 2002 57th Honinbo
  • 2001 10th Ryusei
  • 1999 32nd Hayago Championship
  • 1998 4th JT Cup
  • 1997 35th Judan, NEC Cup
  • 1996 3rd Agon, 18th Kakusei
  • 1995 2nd Agon, 17th Kakusei
  • 1994 27th Hayago Championship
  • 1993 41st Oza
  • 1992 NEC Cup
  • 1991 NEC Cup
  • 1989 37th Oza
  • 1988 36th Oza, NHK Cup, 21st Hayago Championship
  • 1987 12th Meijin, 25th Judan, 12th Gosei, 35th Oza
  • 1986 11th, Meijin, 34th Oza, 8th Kakusei
  • 1985 33rd Oza
  • 1984 32nd Oza
  • 1983 21st Judan, 31st Oza
  • 1982 30th Oza
  • 1981 7th Tengen
  • 1980 28th Oza, 6th Tengen, 2nd Kakusei
  • 1979 34th Honinbo, 17th Judan, 27th Oza, 5th Tengen
  • 1978 33th Honinbo, 16th Judan, 4th Tengen
  • 1977 2nd Gosei, 15th Judan, 32th Honinbo
  • 1976 1st Gosei, 14th Juda

(1952) Kobayashi Koichi

School: Kitani Minoru
Rival: Cho Chikun (80s and 90s)

Developments:

  1. Kobayashi Fuseki
  2. Mark II Kobayashi

Kisei 1986 - 1993
Meijin 1985, 1988-1994
Tengen 1976, 1985-1986, 1998-1999
Gosei 1988-1993, 1999
NEC Cup 1995, 1999
Fujitsu Cup 1997
Japan - China Meijin matches winner: 1988-1991, 1993

(1953) Cho Hun-hyeon

Korean 9-dan professional. Born 10 March 1953. Perhaps the second strongest player in the world, after his former pupil Yi Ch'ang-ho. His name is commonly spelled Cho Hunhyun.

YY?: Cho's style has been known as "soft wind (breeze) and quick spear," It is somewhat comparable to Muhammad Ali's self-description of "float like a butterfly, sting like a bee."

  • 1962: He became a 9-year-old 1 dan pro at Hankuk Kiwon. He went to Japan, and became a pupil of Segoe Kensaku.
  • 1972: Back to Korea. Hankuk Kiwon admitted him as 5 dan, which was his ranking at Nihon Ki-in.
  • 1980: Winner of all the domestic titles (9 titles).
  • 1982: He became the first 9 dan ever in Hankuk Kiwon. Winner of all the domestic titles (10 titles).
  • 1986: Winner of all the domestic titles (11 titles).
  • 1990: Winner of the 1st Ing Cup (d. Nie Weiping).
  • 1994: Winner of the 5th Tong Yang Securities Cup (d. Yoda Norimoto) and the 7th Fujitsu Cup (d. Yu Ch'ang-hyeok).
  • 1995: Earned 1000th win at Hankuk Kiwon.
  • 1997: Winner of the 8th Tong Yang Securities Cup (d. Kobayashi Satoru).
  • 1999: Winner of the 1st Chunlan Cup (d. Yi Ch'ang-ho).
  • 2000: Winner of the 13th Fujitsu Cup (d. Chang Hao).
  • 2001: Winner of the 14th Fujitsu Cup (d. Ch'oe Myeong-hun) and the 6th Samsung Cup (d. Chang Hao).
  • 2002: Winner of the 7th Samsung Cup (d. Wang Lei).

(1956) Cho Chikun

Born July 23, 1956 in Seoul, Korea. First major title: 12th Pro Best Ten Title, 1975. Defeated Otake Hideo, Meijin in 1980 to win 5th Meijin Title. Defended Meijin Title 5 straight years to earn Honorary Meijin status. 1981 won Honinbo Title to become fourth player in history to become Meijin-Honinbo. 1982, Kakusei, 10 Dan, Honinbo & Meijin titles. 1983 won Kisei Title (retained a total of 3 straight years). 1987, 13th Tengen Title, becoming first player in history to have held all seven major titles. 1989, 44th Honinbo, defended title a total of five straight years through 1993; defended 27th 10 Dan Title. Regained Kisei Title in 1994. Winner of Oteai top section once, lower section twice (in 1969-73 winning 33 straight games). Gosei, Haya-go, NEC Cup, NHK Cup & Kakusei twice. Oza once. Four time winner of KIDO magazine "Most Outstanding Player" award and Shusai Award four times. 1993 record: 26 wins, 13 losses. Lives in Chiba City, Chiba Prefecture. (Jan van der Steen)

(1975) Yi Chang-ho

Lee Changho, Born July 29, 1975 in Korea. In 1991, captured Wangwi, Myeongin, Daewang, Top Position, Baccus Cup and Jaewang Titles. In 1992 and 1993 captured the Tongyang Securities Cup Title. In 1993 he was titleholder of 12 titles, including the Kiseong Title. Lives in Korea.(Jan van der Steen)

This is a copy of the living page "Jared Beck / Development Of Go - Recent History" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2006Feb4
DevelopmentOfGo
DevelopmentOfGoEa...
DevelopmentOfGoGa...
DevelopmentOfGoMi...
DevelopmentOfGoTi...
GoHistory
GuestBook
PageList
TeachingExperiences
UpcomingTournaments
WhyDidIStartGo

Referenced by
JaredBeck/Develop...


Jared Beck / Development Of Go Timeline

Sub-page of JaredBeck

This timeline is part of my study of the Development of Go.

Table of contents
(1838)
(1933)
(1939)
(1942)
(1946)
(1947)
(1948)
(1951)
(1953)
(1954)
(1960-1965) The Sakata period
(1996)

(1838)

First Nirensei

Honinbo Shuwa (white) in 1838 against Yasui Sanchi. (First Black Nirensei not until 1933)

(1933)

Go and Kitani develop new opening theory

In the 1933, Go and Kitani took a holiday together and spent the summer developing a new opening theory. When they returned to Tokyo and tried out their new strategy with phenomenal results. Go took first place in the autumn ranking tournament and Kitani second. (Bozulich, 1999)

First Black Nirensei

Go Seigen vs. Kitani Minoru -- black playing his first two stones as nirensei.

Go tries out tengen on Shusai
(1933-10-16,1934-01-29)
[ext] http://gobase.org/games/china/misc/disks/2/go192x.sgf

In 1933, The Yomiuri Shimbun sponsored a Go championship. The winner of this tournament was to play Honinbo Shusai, the last hereditary head of the Honinbo house. Go, who was then only 19 (Shusai was 49), won the tournament and the Yomiuri promoted the upcoming game much as a heavyweight boxing match is promoted today, calling it "the clash of the century." (Bozulich, 1999)

(1939)

Go Seigen - Kitani Minoru - Jubango

In 1939, Go played a 10-game match with Kitani. He won the match 6-4, and it is considered one of the great matches of the century. (Bozulich, 1999)

(1942)

Go Seigen - Karigane Junichi - Jubango

(1946)

Go Seigen - Hashimoto Utaro - Jubango

(1947)

Honinbosen - Iwamoto Kaoru - Kitani Minoru

(1948)

Go Seigen - Honinbo Iwamoto Kaoru - Jubango

(1951)

Go Seigen - Fujisawa Kuranosuke - Jubango

(1953)

Go Seigen - Fujisawa Kuranosuke - Second Jubango

Go Seigen - Iwamoto Kaoru - Sanbango

(1954)

Go Seigen - Sakata Eio - Jubango

(although Sakata had defeated Go in a six game match earlier, the only player to have defeated Go in match play) (Jan van der Steen)

(1960-1965) The Sakata period

(1996)

Meijin Title Takemiya Masaki and Cho Chikun

When they do invade, more often than not he (Takemiya) succeeds in gaining more territory by attacking the invading stones. At times, his attacks are so fierce that he kills off the invaders, forcing his opponents to resign. In Game Two of the 1996 Meijin title match, he defeated Cho Chikun in exactly this way. (Bozulich, 1999)

This is a copy of the living page "Jared Beck / Development Of Go Timeline" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2006Feb4
DevelopmentOfGo
DevelopmentOfGoEa...
DevelopmentOfGoGa...
DevelopmentOfGoMi...
DevelopmentOfGoRe...
GoHistory
GuestBook
PageList
TeachingExperiences
UpcomingTournaments
WhyDidIStartGo

Referenced by
JaredBeck/Develop...


Jared Beck / Guest Book

Sub-page of JaredBeck

Velobici: One more question: are you willing to share your Java proxy program for playing on KGS via a relay server listening on port 80?

Jared: Of course. I will email the Java source to anyone. You will have to compile it yourself. You must understand TCP/IP to configure it. (Setting port number) And of course you must have a machine to run it on.

Velobici: I will send you an email request. TCP/IP is no problem for me....Stevens' books are my good friends...very well read.

SnotNose: Thanks for the note on my page. You wrote "Go is so abstract that it can be a metaphor for anything". Indeed there seems to be no end to the ideas one can connect to Go. A recent interest of mine is to try to make the connections more precise and rigorous. I'm not even sure what I mean by that but an attempt has been started on PhilosophersStones, though it might not be the right approach. Check it out if you haven't already, and feel free to contribute.

Jared Beck: The game at PhilosophersStones looks fun, and I attempted a move. I hope it wasn't too horrible.

While I think the PhilosophersStones game is fun, I think, as you said, that it is the wrong approach. I like to make analogies to the process of playing go, as opposed to analogies for individual moves.

My favorite analogy to the process of playing go: Playing go means searching for the right move. "Playing" life also means searching for the right move. In this way, the beauty of life is reflected in go, and vice-versa.

This analogy comes from some famous player's comments on tesuji, perhaps Sakata Eio.

SnotNose: I think you are right: both that the PhilosophersStones approach is not the best and that one's approach to Go can be mirrored in life (and vice-versa). Perhaps the PhilosophersStones game is just a fun "warm-up" for something better. Maybe once we have some ideas from it, we'll thinking of a better way to explore them.

A recent realization about my approach to Go is that I make better moves if I do not try to win most of the time. I only try for a win when I see something clear that I can exploit for a gain (i.e., an opponent's error). Until then, I only try for a good, fair move that maintains my chances to win. In some sense, I have to rid myself of the desire to win and only retain the means of maintaining a winnable position, or at least a non-losing one (i.e., focus on good moves and not over reach or be too conservative either). It sounds too simple when I put it in words but there is a very strong mind-set and feeling that has to come with it (for me). If I'm not feeling right and thinking calmly and long-term, I can blow it!

In life, I'm starting to explore circumstances where I might be tempted to over-reach or try too hard. Maybe most of the time, just doing the honest, fair, ordinary thing is the best, to keep the options open for something better but not take big risks to "force it". This can apply to annything from a discussion with a colleague to driving on the highway to making important decisions. It can even apply to posting on SL. I can probably find places where I (and others) have "over reached" in some argument, maybe encouraged by emotions. But, the fair, honest, best thing is something much more ordinary and not too fancy. Hard to explain...

This is a copy of the living page "Jared Beck / Guest Book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2006Feb4
DevelopmentOfGo
DevelopmentOfGoEa...
DevelopmentOfGoGa...
DevelopmentOfGoMi...
DevelopmentOfGoRe...
DevelopmentOfGoTi...
GoHistory
PageList
TeachingExperiences
UpcomingTournaments
WhyDidIStartGo

Homepages
JaredBeck


Jared Beck/ Teaching Experiences

Path: TeachingMethods · Prev: DieterVerhofstadt · Next: Agilis/AgiTutoringChronicles
Sub-page of JaredBeck

Teaching Experiences

Forever in the shadow of DieterVerhofstadt/TeachingExperiences

2006

March 14

I recommend the 5x5

I introduced the game to a complete beginner today after work. I chose a 5x5 board, and only explained capturing. The first game took about 3 minutes, and my friend lost every single stone. The second game followed immediately; another 5x5 board played online against another complete beginner. With a little coaching, my friend won. After another two 5x5 games with me, I felt he was catching on.

So .. it is good to begin playing quickly, and encouraging to play peers.

Understanding of connection, then life and death evolves nicely over a few 5x5 games. Also the 5x5 games go quickly.

I did not once hear "I just don't know where to play" as I so often hear during early 9x9 games.

2005

October 11

Three hour game

I don't mind slow games. If a beginner wants to read as much as they can, they probably should be allowed (even encouraged) to do so.

However:

  • Three hours is a very long amateur game
  • and beginners should play as many games as possible, to gain experience with many shapes

So I recommend the ocassional three hour game, but I suggest at least a few one hour games in betweeen.

August 3

Teaching a 30k? on KGS. Knew rules, did not understand liberties. Continued to play self-atari after multiple warnings. Finally, I had to stop the game and make sure self-atari was understood, and specifically tell the person not to do it again.

Why do they have a hard time with this? It is not hard to see imminent capture. They need to slow down and count liberties, it seems.

Path: TeachingMethods · Prev: DieterVerhofstadt · Next: Agilis/AgiTutoringChronicles
This is a copy of the living page "Jared Beck/ Teaching Experiences" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages (up)
2006Feb4
DevelopmentOfGo
DevelopmentOfGoEa...
DevelopmentOfGoGa...
DevelopmentOfGoMi...
DevelopmentOfGoRe...
DevelopmentOfGoTi...
GoHistory
GuestBook
PageList
UpcomingTournaments
WhyDidIStartGo

Referenced by
JaredBeckDojo

Homepages
JaredBeck


Jared Beck/Go History

Sub-page of JaredBeck

I am Jared Beck, and this is my history with Go.

Some ask: "Why Did You Start Go"

Table of contents
Rating History
Early 1990s
2003
2004
2005
2006
2007
Tournament History
2005
2006
2007
2008

Rating History

Early 1990s

Introduced to Go by family friend, who loans me a Go book. Given a cheap set by grandparents, who most likely purchased it while traveling. The set must have sat in their house until I randomly mentioned the game. At this point, I am interested in the game, but have nobody to play with.

2003

Spring - near 14kyu

Discover Empty Sky Go Club, attend Empty Sky infrequently. Play every other week or so with a friend.

Summer - from 14kyu to 10kyu

Studied goproblems.com while at work. Played on Fridays at Ithaca Go Club.

Fall and Winter - from 10kyu to 7kyu

Played frequently at Empty Sky. On December 20th, I played online (on KGS) for the first time.

2004

1/26 - 8kyu
2/6 - 7kyu
3/11 - 6kyu
3/29 - 5kyu
4/30 - 4kyu

2005

5/29 - 3kyu - 2.8k (AGA) 3k (KGS)
8/18 - 2kyu (KGS)
10/22 - Shodan - 1.4dan (AGA)

2006

2/4 - A compliment
August - AGA 2.3d after the US Go Congress

2007

2/12 - AGA 2.82090 (+- 0.28670) after the NJ Open
August - AGA 3.13 after the US Go Congress
October - AGA 3.07 after Rochester

Tournament History

2005

2/28 - NJ Open
Entered 3k - Won 4 of 5 games

9/3 - Canadian Open
Seeded 72nd place (out of 101)
Entered 2k, Won 4 of 6 games

10/22 - First Annual Greg Lefler Memorial
Entered 1k, Won 3 of 4 games.

11/12 - Syracuse Fall Ratings Tournament
Entered 1d, Won 3 of 4 games.

2006

1/14-15 - World Oza North America East
Entered 1d, Won 4 of 6 games.
Lost to 11 yrs. old Zhao Zhongxia (Ricky Zhao)

August - US Go Congress
Entered 1.9d, Won 5 of 6 games in the US Open
Lost to Kristin Burall

2007

1/13 - Second Annual Greg Lefler Memorial Tournament
Entered 2.4d Won 2 of 3
Lost to Evil Greg

2/10-11 - NJ Open Princeton, NJ
Entered 2.4d Won 5 of 5
Difficult game with Haskell Small

4/29 - Empty Sky Spring Tournament
Entered 2.8d Won 3 of 3
This tournament was reported, but my rating did not change hardly at all .... I don't know why.

August - US Go Congress
Entered 2.89d Won 5 of 6 in the US Open
Won first place in US Open 2 dan section
Lost to Tim Hoel

October - Lefler Memorial Tournament
Entered 3.13 Won 2 of 5

2008

January - Toyota-Denso World Oza Qualifier
Entered 3d Won 4 of 6

This is a copy of the living page "Jared Beck/Go History" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2006Feb4
DevelopmentOfGo
DevelopmentOfGoEa...
DevelopmentOfGoGa...
DevelopmentOfGoMi...
DevelopmentOfGoRe...
DevelopmentOfGoTi...
GuestBook
PageList
TeachingExperiences
UpcomingTournaments
WhyDidIStartGo

Homepages
JaredBeck


Jared Beck/Why Did I Start Go

Sub-page of JaredBeck

Why Did I Start Go

The common lament.

These five "interview" questions are answers to the popular page Why Did You Start Go

1. How did you become interested in Go?

A family friend whom I respect taught me to play Go. I was about 12 years old.

2. Why did you decide to start pursuing it more seriously?

I've always loved games. Go became my favorite game in 2003, when I found my University's Go club.

3. Before you started playing Go, having only heard about it, what did you think about it?

I heard about Go from a friend, then learned the basics from a book. There was really no one to play for 10 years. I thought it was a neat game, but since no one else played it, I couldn't get too excited about it.

4. Did it turn out to be anything like you expected it to?

Not at all! I never guessed how much I would come to enjoy it.

5. What could we do to make Go more popular in the West?

Interesting question. We cannot directly make Go more popular in the West. The current Western culture cannot support a game such as Go. The people's attention spans are too limited, and not enough emphasis is placed on personal mental development. Without this emphasis, not enough respect is given to those who do develop their minds. Without the cultural support for Western Go celebrities, Go cannot attain mass appeal.

Nonetheless, Go can still become somewhat more popular. I teach anyone who listens. I don't, however, see Go becoming broadly popular, without a change of paradigm among the populace.

I would note that the University atmosphere is the perfect place to spread Go: lively, competitive environment of peers/friends, with respect given to acknowledged masters (just as students acknowledge professors).

See also: Publicity

This is a copy of the living page "Jared Beck/Why Did I Start Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2006Feb4
DevelopmentOfGo
DevelopmentOfGoEa...
DevelopmentOfGoGa...
DevelopmentOfGoMi...
DevelopmentOfGoRe...
DevelopmentOfGoTi...
GoHistory
GuestBook
PageList
TeachingExperiences
UpcomingTournaments

Referenced by
WhyDidYouStartGo
JaredBeck/GoHistory


JaredBeck/2006Feb4

Sub-page of JaredBeck

"i have never seen like this match this is great" -- yilok 25k KGS

vs. soochung 4k KGS

vs. soochung 4k KGS

White wins the ladder

This is a copy of the living page "JaredBeck/2006Feb4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DevelopmentOfGo
DevelopmentOfGoEa...
DevelopmentOfGoGa...
DevelopmentOfGoMi...
DevelopmentOfGoRe...
DevelopmentOfGoTi...
GoHistory
GuestBook
PageList
TeachingExperiences
UpcomingTournaments
WhyDidIStartGo

Referenced by
JaredBeck/GoHistory


JaredBeck/DevelopmentOfGoGameList

Sub-page of JaredBeck

This is a list of great and influential games; part of my study of the Development of Go

(1933-10-16,1934-01-29) Go tries out tengen on Shusai

[ext] http://gobase.org/games/china/misc/disks/2/go192x.sgf

This is a copy of the living page "JaredBeck/DevelopmentOfGoGameList" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2006Feb4
DevelopmentOfGo
DevelopmentOfGoEa...
DevelopmentOfGoMi...
DevelopmentOfGoRe...
DevelopmentOfGoTi...
GoHistory
GuestBook
PageList
TeachingExperiences
UpcomingTournaments
WhyDidIStartGo

Referenced by
JaredBeck/Develop...


JaredBeck/PageList

Sub-page of JaredBeck

SL pages I have created, and pages which I have worked extensively on.

Popular:

  • Don't Descend, Connect

Favorite:

  • Selfless Go

Study:

  • Ang-Yue Go School Study Guide

Tsumego:

  • Miai Exercise 1

Tactics:

  • Wedge if possible
  • Cut-Threat Clamp
  • MoveOneSpaceFurtherWithSnapback
  • Kosumi Cut
  • local
  • Occupy The Two-Two Point

Tactical Distance:

  • DontGetTooClose
  • StayCloseEnough

Strategy:

  • High And Low Moves
  • running moves and walking moves
  • global
  • Cho vs. Kato 1/17/2002
  • Great Moments in KGS Chat
  • Religion
  • Daoqi

Culture:

  • Insei
  • Ideal Online Go Club
  • Castle Games (WME)

BQM:

  • BQM229
  • BQM245

Joseki:

  • 34PointLowApproachTwoSpaceHighPincer

Other:

  • Learning Process (WME)

This is a copy of the living page "JaredBeck/PageList" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2006Feb4
DevelopmentOfGo
DevelopmentOfGoEa...
DevelopmentOfGoGa...
DevelopmentOfGoMi...
DevelopmentOfGoRe...
DevelopmentOfGoTi...
GoHistory
GuestBook
TeachingExperiences
UpcomingTournaments
WhyDidIStartGo

Homepages
JaredBeck


JaredBeck/Upcoming Tournaments

Sub-page of JaredBeck

Hi SL people! If you are going to these USA tournaments, look for me there!

World Oza 2008 Baltimore (Jan 19-20)

This is a copy of the living page "JaredBeck/Upcoming Tournaments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2006Feb4
DevelopmentOfGo
DevelopmentOfGoEa...
DevelopmentOfGoGa...
DevelopmentOfGoMi...
DevelopmentOfGoRe...
DevelopmentOfGoTi...
GoHistory
GuestBook
PageList
TeachingExperiences
WhyDidIStartGo

Homepages
JaredBeck


JaredBeckDojo

Jared's Dojo

anybody 15k-10k on KGS want a teaching game?

Teaching Games

Jared is 3 kyu on KGS and in the AGA, and offers teaching games to all KGS players, but specifically to 15-10 kyu players in the Sabaki Go Club, and specifically to the players of House Inoue

Sign up

If you are interested, please send me a message on KGS. My user name is meditation.
(To send a message on KGS, use the User menu and select Leave Message)

Teaching Game Archive

Enjoy these Grade A, prime cut teaching games. Chew 100 times.

These games have many comments. 20k to 10k will find some good advice here.

These games are not stored on Sensei's Library, so someday these links may be broken, sorry.

Teaching Experiences

Jared Beck / Teaching Experiences

2005

March 20th [ext] Tekunetsu 16k
April 4th [ext] neilsbohr 16k
April 5th [ext] Hikaru10 13k (good game)
April 5th [ext] ima 19k
April 6th [ext] cemo 18k
April 10th [ext] markag 16k?
May 30th [ext] yame 20k (13x13)

Guestbook

Psst... Jared - it's Santa here, I have a teaching account on KGS too, want to expand the dojo?

March 27, 2005 Jared: No thanks, but I encourage you to join the Sabaki Go Club. If you do, join House Inoue! Then we can teach together.

April 4, 2005 Jared: Oh hey! You are in SGC! And in Inoue! Great! Want to make a teaching section on the Inoue page?

April 5 2005 yeah why not - Santa

April 5 2005 Jared: Great! I'll start one at Inoue Study Group

This is a copy of the living page "JaredBeckDojo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InoueStudyGroup
SabakiGoClub/Hous...


jasiek

PageType: Alias

RobertJasiek

This is a copy of the living page "jasiek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


jasond

PageType: HomePage

Helllloooooooo!

I'm a 10k player from Nashville, Tennessee, USA. I enjoy teaching the newbie beginners. I love Go. Play me. Be smitten!

I am JasonD on KGS. You can email me at yodaj007 _at_ comcast _dot_ net. (email formatted to prevent spam spiders from extracting email address)

Pfft, overrated :) - ZeroKun

This is a copy of the living page "jasond" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSUsersGuide
KGSBots
ElementaryMoves
KGSTutors
WastingTimeInALos...
ComplainingAboutT...

Homepages
KGSPeople


Jasonred

PageType: HomePage

Yo, I just started off playing Go really recently, in mid-October 2002. In other words, my experience in Go is virtually Nada!

My achievements(?) so far are:

  • October 11th, 2002 : Played Go for first time on Yahoogames. Didn't capture a single stone in my first 2 games... slaughtered by over 60 moku on a 9x9 board... at least I learnt the basic rules though...
  • October 17th,2002 : After actually LEARNING some Go basics other than Hikaru no Go and practising a little on Igowin.exe, won 7 in a row, before losing. A good day.
  • October 18th,2002 : I think I'm addicted to Go or something... I played 28 games today... 14 wins, 4 losses. I suspect it's cause I'm making sure to keep to weak opponents...
  • October 21st,2002 : Played my first REAL LIFE game today... won! And on a 19x19 game too... my opponent has been playing Go for a year or so, I'm pleased with my progress!
  • November 3rd,2002 : I'm about 15 kyushu according to Igowin... wonder how long it'll take before it can't challenge me anymore? I'm hoping to surpass it completely in a few months. I think it goes up to 6 Dan though! Or so the designer claims... anyone here wanna test it out? In any case, it's only a 9x9 board, so maybe that makes a big difference.
  • November 16th,2002 : Sadly, I have had my suspicions confirmed... Igowin is a poor estimate. Not only that, but my lack of playing has resulted in my rank according to Igowin actually getting WORSE... Nevermind, will play on, hoping to learn...
  • November 20th,2002 : Good news and bad. Bad news is Confused confirmed that Igowin probably ranks me like 10 (TEN!) kyu stronger than I should be... (actually, he said 15...). Good news is, I have gotten IGoWin down to single digit kyu games, yay me! Bad news is that I have yet to beat it when it takes black (8 kyu and below). So far, 9 kyu game, me with black, I have beat it by over 10 moku. Sadly, when it takes black it trounces me by more than 10 moku too... I honestly feel that in an aggressive pushing battle on a 9x9, the komi should be higher! I hafta learn how to play defensively, me and Igowin throw ourselves at each other suicidally, all my games with it are either massive wins or massive losses. (closest ever was a 2 moku loss, no close wins)

I have decided I like 19x19 much better than 9x9, as the groups keep more or less separate for a while... More bad news, got a lot of criticism today on Sensei's Library, for blasting off my mouth when I don't know much. Well, I warned that I talked too much... As for LEARNING progress, I'm a LITTLE quicker on life and death... on (yes that again) IGoWin I can tell when I can kill a group of stones with nakade sometimes (only sometimes? boo... especially against IGoWin...) and I am learning to keep my stones alive... sometimes! I've learnt to recognise a few basic patterns during infighting. I used to get hit by this pattern all the time when I was starting out:

I call it the "Triangle"

And then I don't notice the circled point and go try for a or something, sheesh!

I used to know what a ladder WAS. And how to read the results of the ladder (once it was already too late...) Now I can actually set up Pre-emptive ladder positions as defense against cuts... much better. I've learnt to sometimes switch to the hanging defence against cuts instead of just filling the cutting space... heck, I didn't use to know about hanging defence. Or whatever it's actually called. I am getting a better feel of when to tenuki, and when not to tenuki. The proverb "urgent moves before big moves" is dangerous to newbies, EVERYTHING is an urgent move to us. Especially on a 9x9...

27th December: I am actually understanding how to count points and territory made by plays mid-game. Cool! Play the biggest move actually makes sense to me now! I can manage invasions a little, I've learnt how to build moyo, and break into weak ones, and the difference between corners, sides and middle. Evidently, you DO learn a lot more playing on larger than 9x9 boards... I played some 9x9 again, and couldn't figure how to apply my new found knowledge to it much though, sigh... I prefer playing stronger players with the handicap favouring me than weaker players on with a reverse handicap though, which probably shows that I don't know much about advanced fuseki in such situations.

Early January 2003 : Been playing Hikaru no Go 2 for GBA, I could add a proverb, play too much of this and lose 2 stones strength... it's so weak that you learn really bad habits, like playing big points before urgent points, relying on trick plays, etc. And weak players will do it over and over, especially in stone get mode, where you're trying to overcome like 9 stone handicaps on a 13x13...

26 March 2003 : Despite practically quitting go, barely playing any games, have somehow assimilated past knowledge enough to beat IGoWin in an even game... 56 moku victory! Though this risk taking attitude probably isn't the key to winning proper games... and I still stink at counting territory mid-game. Bleh. At least I've learnt something about keeping groups connected, stopping opponent from connecting, and my life and death and capturing races have improved. The last two thanks to goproblems.com, very helpful!

Despite my lack of skill, I find that I talk a LOT, so expect to see me pop up often on Sensei's Library!

Quacki:Hi there, sorry to interrupt. You said on WhyDidYouStartGo that you heard of shogi in "Ranma 1/2". Well, I own the manga series Ranma, but I never picked up any mention of shogi in there. Do you mean the anime series? Anyway, in the manga once you see Genma and Soun play Go (in the storyline where Ranma for a while is stronger than Genma).

This is a copy of the living page "Jasonred" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Influence
Superko
ORissei
SenteGettingTesuji
FormalDefinitions...
Overplay
MirrorGo
WhyDontWeOpenAtTe...
CallingOutAtari
Oteai/discussion
PlayAwayFromThick...
AtariGoSetup
Igowin
StrategicConnection
SmallBoardGo
ComplaintAboutShape
HumourAlmostProverbs
ContinueWhileDoze...
LopsidedKos
AuctionKomi


jasse

PageType: HomePage

This page or section is in the german language.

Jasse, mit vollem Namen Jasmin Großmann, ist ein kleines (*g*) 17jähriges Mädchen aus der 11. Klasse, mit immer roten Bäckchen (nicht wenn sie auf dem Cannstatter Wasen Breakdance fährt) deren größte Leidenschaft seit gut vier Jahren (Sep. 2002) das Go-Spielen ist. Man trifft sie auf KGS (jasse), Dienstag abends in Göppingen und auf vielen Turnieren. Neben Go fällt sie öfters mit ihrem Snakeboard hin und vergewaltigt die Ohren ihrer Schwester durch sinnloses zupfen der Seiten eines Akkustikbasses *yeah*

"Häufig kann man auch den Spruch "jasse ist kleiner" hören oder *dir an den kopf klopft*.

Sie ist bekannt dafür, dickköpfig und stur zu sein. Wenn man mit ihr eine Unterhaltung über mehrere Sätze hinweg führen kann, grenzt das schon fast an ein Wunder, denn oft schweigt sie. Ihr Lieblingswort "yo" hat ihr schon den Spitznamen "Yoyo-Girl" eingebracht. Aber "yo" wurde nun von "hmm..." abgelöst, was sie auch bei jeder Gelegenheit verwendet (sie denkt halt auch ständig während einer Unterhaltung nach, eine echte Go-Spielerin *g*)

Trotz ihrer recht guten Spielstärke kennt sie kaum Fachbegriffe und hat so ihre Probleme mit dem Erklären. Inzwischen kann sie aber immerhin schon Atari erklären ;)

Häufig verwendete Ausdrücke: yo, aha, wie du meinst, tag, ui, dumm, absolut, hmmm, nö, vergiss es, gar ned wahr"

<--- das is alles GAR NED mehr WAHR - aber lustig... neues wort: blubb! ha!

Gewinnerin der Deutschen Damen Go Meisterschaft 2004
als jüngste Teilnehmerin aller Zeiten

Promoted to Shodan on Novemer 7th 2004

nächstes Turnier: Essen 2008

This is a copy of the living page "jasse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Deutschsprachiges...

Homepages
KGSPeople
Mad12
Skadi


Java Applets

Java applets

...should do what they do platform independently (thinks non-computer_nerd tderz).

List of Java applets

Game displaying ones:

  • ZGo: automatically loads game on the applet, you can choose between inserting it on the same site or in a popup window. Reads SGF file from webserver (which could have java security problems if on a different site).
  • [ext] JavaGo: Older, not very user friendly.
  • [ext] Goodshape: like ZGo; more options, but uses raw SGF tags instead of reading SGF file

This is a copy of the living page "Java Applets" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPrograms
ZGo


javaness

PageType: Alias

IanDavis

This is a copy of the living page "javaness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GreatMomentsInKGS...
KGSAdminsAndAssis...
KGSClans/Discussion
KGSWorstAdminOrAs...
KiGakiGoClan/KiGa...
SukChoi


Jaw

Difficulty: Advanced Keywords: Shape, Go term

Not common as an English go term, but translates the Japanese ago. This means a play that compromises a diagonal, and from below

On the chin

Here the white marked stone counts as ago in the presence of the black marked stone.

Gbx?: I think a more practical presentation of the technique would be appreciated.

Discussion of various terms by John Fairbairn moved to angle play.

This is a copy of the living page "Jaw" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ago
Chin

Referenced by
AttackAndDefence
GoTerms
UpAndDown
AnglePlay
Kado
AnatomicalTerms
Spightonians


Jaw strap

Difficulty: Beginner

Chinese:
Japanese アゴひも (agohimo)
Korean:

Jaw strap

B1 is the jaw strap, a rarely used term for a form of net.

Herman Hiddema: Can anyone show a sequence that captures if white stretches to a? I've been puzzling on it for quite a while, but nothing seems to work. Nothing can work really, because if black does not take a liberty, white can always play b. The obvious move seems to be c, but if white plays d the result is quite disastrous with black losing all his stones in the corner.

Jaw strap

Imagist: That is difficult. I've got that black sets up a short ladder that leads white into a net but then white threatens to connect at W7, and when black defends with B8, white kills the marked stones with W9.

Q: is this synonymous with Davies' "loose ladder"?

Jaw strap

JadedMage: I wonder if there is not a mistake in the diagrams above. The "agohimo" that I found on a Japanese website is just a basic tesuji, as shown.

Here, black does not have to deal with a shortage of liberties, as opposed to the original diagram.

This is a copy of the living page "Jaw strap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net

Referenced by
JapaneseGoTerms
ApparelTerms


Jayme

PageType: HomePage

Jayme Fosa. 19 years of age, somewhere around the dan mark on kgs Current KGS handle: lined

Also looking for a serious go study partner :) Someone to have serious discussions while reviewing games, to mark progress against, and to trust will put in hard effort to improve.

This is a copy of the living page "Jayme" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM205

Homepages
Jagular


Jazzman

PageType: HomePage

Hmmm actually this is more a .... let's say trial .... for fun I entered [ext] http://senseis.xmp.net/?Jazzman in my browser and all of a sudden I can create this. If it works, I will put up more personal stuff here... later :)

Well I wanted to update this page, hoping it will grow and grow with interesting information for you. If you're bored, just go ahead*g* I am a kind of funny guy stuck at 4k at kgs for about a year and hope I will be able to reach shodan ....someday.... enough update for theis time

anyway have a nice day Jazz

p.s.: I don't care that much for spelling so if you find a mistake, feel free to keep it :-)

Thx Celila for my guetsbook, i hope a lot of people emnter something. Altpugh i dont know who ....

Guestbook

  • Hey Jazz ;)
I thought a guestbook would be nice, so here it is ^^ If you don't like the idea, just delete it again. Anyway ^^ I hope your page grows and I'll link it to my page ;) See you soon!
Celila
  • Hiho Jazz ^^
Itself was here, too. Greetings from Kiel. cu...
itself
  • Hi Jazz!
Trini was here, too ;)

I am exited....how creative germans can be :-)

This is a copy of the living page "Jazzman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TSC

Homepages
Celila
Stamm


JBQM

PageType: Alias

JapaneseBigQuestionMark

This is a copy of the living page "JBQM" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
GuidedTours

Homepages
ChrisHayashida


JBQM 1

Path: JapaneseBigQuestionMark · Prev: · Next: JBQM2
Keywords: Question

Japanese Big Question Mark 1 - Handicaps

Chris Hayashida: I added a note earlier on another page on how to ask for the proper handicap in a game.

I took it from the Hikaru no Go manga, when the freshman asks Touya Akira for a game in the Kaiou Go Club. The roomaji and translations are mine.

freshman
一局うたないか

ikkyoku utanaika
Would you like to play a game?

Akira
いいよ

iiyo
Okay.

freshman
あそこあいてるから

asoko aiteru kara
I'll meet you over there.

Akira
えーと置き石は

e-to, okiishi wa?
Um, handicap?

freshman
置き石はいらない先番で打たせてくれれば

okiishi iranai senban de utasete kurereba.
I don't need a handicap if you let me go first.

Note by ViciousMan: This is how the exchange goes in the official English version:

  • Okumura: Shall we play a game?
  • Akira Toya: Sure.
  • Okumura: There's an open board over there.
  • Akira Toya: How many stones would you like to put down?
  • Okumura: I don't need any. Just let me go first.

Chris Hayashida: The problem is that I'm not sure the difference between "nanmoku desuka" and "okiishi wa?" Is this a mistranslation on my part? Or is one more polite than the other?

I remember hearing "okiishi wa" when I played Go in Japan. It was a different circumstance. A 2-dan came to America, and I played (and was close) on four stones. They were really impressed, as I had just started playing. When I visited Japan, I got to play him again. His girlfriend saw the middle of the game where I was losing horribly, and asked "okiishi wa?" Nine stones, he said. I guess I let them down. :(

Anyway, if you can help me understand this, I figure it might help other Japanese language students that are also learning to play go. If you want to correct a translation, or explain more, please feel free.

Bill: Remember that the Japanese leave out parts of a sentence much more often than we do. You can think of okiishi (handicap stones) as the topic, and nanmoku (how many stones) as the subject of the question. Typically one or the other is left out. IMX, okiishi was left out more often.

Hmmm. Actually, rendering them in English works OK. "What about handicap stones?" and "How many stones?" :-)

Chris Hayashida: Just to be clear, does that mean "okiishi wa nanmoku desu ka?" is a good sentence?

Bill: It makes sense and is grammatical. :-)

FredB?: I thought the counting ending for stones was -shi and the counting word for points of territory was -moku. In the chapter "Dai 71 kyoku" where Akira plays against the politician, his assistant and two supporters they discuss appropriate handicaps: "Watashi wa 5-shi de" (As for me, [I'll play] with 5 [handicap] stones.) "Itoi-san ga 5-shi nara watashi wa 6-shi da na" (If Itoi-san [is taking] 5 stones, I'll [take] 6 stones, I guess.) From this I would expect the question form to be "Okiishi wa nanshi desu ka?" instead of "Okiishi wa nanmoku desu ka?". Can someone more fluent in Japanese confim this?

Bill: Both are correct.

Coconuts: Consider that one is "As for a handicap, how many stones?" while the other is "..., how many (handicap) points?"

Bob Myers: My interpretation of the "oki-ishi wa" in the dialog above is that it means "Do you want to take a handicap?", or "What about a handicap?", rather than "How many stones?", which normally would either be "nan-moku desu ka", or "nan-shi desu ka", or some variant thereof. Note the specialized form seimoku? for nine stones.

On another point, where did the "let's meet over there" translation come from? It should be "there's a board open over there."

Chris Hayashida: Heh. That was a bad translation on my part. :)

Bill: Well, more literally, it's "Over there {it} is open, so...." For a good translation you often have to fill in the blanks. Translation is an art. I would not call your translation bad, since you conveyed the suggestion that was the point of the statement. :-)

Path: JapaneseBigQuestionMark · Prev: · Next: JBQM2
This is a copy of the living page "JBQM 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


JBQM 2

Path: JapaneseBigQuestionMark · Prev: JBQM1 · Next: JBQM3
Keywords: Question

Japanese Big Question Mark 2: Mochikomi

From the mochikomi page:

Mochikomi is an invasion which is a total failure - no redeeming features. It is a very amateurish thing to happen to one's stones, since such an invasion is almost certainly aji keshi, and probably loses points too.

Chris Hayashida: What is the etymology of this word? I have a visual image of New Year's rice cakes being tossed about. I got this from "komi," which I understand to mean "(something) thrown in" as in "the points thrown in at the end" but I'm sure it's a different verb.

持ち込む　- (mochikomu) the komi's right, but the mochi comes from motu, to carry, unless i'm much mistaken, kokiri

Bill: I think that the relevant sense of motsu is have or take. Komu is an intensifier. A stone which is mochikomi is not just taken, it's really taken, i. e., in the context of go, taken for free (or without adequate compensation).

Bob Myers: When this word is not written in katakana, it's written with the characters shown above. However, I've rarely seen the verb form mochikomu--it's (nearly) always the nominal form mochikomi. In other words, it seems like mochikomi is not something you do, it's a thing done to you, or a place you end up. mochikomi ni naru, mochikomi ni sareta.

However, I cannot put together the meanings of motsu and komu in any way that relates to this concept of failed invasion. (motsu does not mean take, certainly not in the go sense anyway.) So I'd like to present an off-beat etymology which is that mochikomi is a sort of pun, taking the word uchikomi (invasion), and to indicate its failed nature, replacing the uchi part with the mochi of shirimochi meaning to fall on your rear-end. (And yes, it turns out that this mochi *is* the glutinous rice cake Chris mentioned.) Take that, eminent Japanese scholars!

Fhayashi: The feeling for mochikomi is someone bringing you a gift. Like 'coming to visit bearing gifts'. There's no pun association with any go term.

Path: JapaneseBigQuestionMark · Prev: JBQM1 · Next: JBQM3
This is a copy of the living page "JBQM 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


JBQM 4

Path: JapaneseBigQuestionMark · Prev: JBQM3 · Next: JBQM5
Keywords: Question

Japanese Big Question Mark 4

Rakshasa: While reading Segoe's tesuji dictionary i came across 捨て石 (suteishi?). This translates to something like discard/throw away stone. In what ways is this different from throw-in (horikomi)? I assume suteishi is a subset of horikomi.

corner

kokiri 捨てる, suteru, is the phrase usually used when stones are sacrificed - eg in the book title that is something like ishi o suteru koto ga dekimasu ka? (can you sacrifice stones) so i would translate suteishi as sacrifice stones.

However it does look like a funny phrase to use for B1 in this diagram.

NB as an aside, I'm pretty sure that the o in Horikomu is long ~ hourikomu, 放り込む　not 掘りこむ.

Bill: Well, B1 is a sacrifice stone, isn't it? As for throw-ins, they are typically sacrifice stones, too.

kokiri of course, but i associate the usage more with sacrifices that have less immediate benefits, such as building thickness, rather than here, capuring stones directly.

Bob McGuigan: I think horikomi refers to a sacrifice stone that is in atari as soon as it's played. It could be removed from the board by the opponent's next move. So a horikomi is a particular kind of sacrifice. As far as sacrifice in general is concerned, for me any stone that is allowed (on purpose) to be captured is a sacrifice stone. Of course sacrifices of territory or influence are also possible, but usually these seem to be called exchanges, or trades, rather than sacrifices.

Rakshasa: The dictionary seemed to be very specific about using suteishi for kind of throw away stones like 1, which comes at the head of a dragon. I haven't gotten that far into the set of problems so i might be wrong. BTW, I got horikomi from ThrowIn, is that wrong?

Pointless fight

kokiri sorry, my hair-splitting seems to have confused matters - 1) if the dictionary says B1 is suteishi, then it's suteishi, and 2) Horikomi is right for throw in, but the ho has a double length o the ugly looking hourikomi would be the ordinary way of romanising it.

 放り込む　 is the right one, to throw in;

掘りこむ with a short ho, means something like to dig out, but I'm not exactly sure.

White dead

kokiri from: [ext] http://playgo.to/glossary/glossary-j.html

suteishi: stones that are played in order to be taken by your opponent, so as to gain an advantage

horikomi: attacking stones played inside you opponent's territory, for example to prevent a group from making two eyes.

so from that point of view, the move is not a throw in because it's not really in white's territory.

Bill: Well, if a play prevents a group from making two eyes, in some sense it is not inside territory, either. In fact, people use territory in a fuzzy sense.

Anyway, I am not sure of that definition. Nakade would be horikomi, according to it.

kokiri agreed, perhaps it's just a sign that one shouldn't get too hung up on the exactitudes of japanese terms that are really just descriptive, rather than containing hidden mysteries.

Harleqin: I think suteishi are stones that are sacrificable, most notably kikashi stones. Calling a stone suteishi emphasizes that you should not care for its capture.

Path: JapaneseBigQuestionMark · Prev: JBQM3 · Next: JBQM5
This is a copy of the living page "JBQM 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...

Referenced by
posting:2067


JBQM 6

Path: JapaneseBigQuestionMark · Prev: JBQM5 · Next: JBQM7
Keywords: Question

Japanese Big Question Mark 6

Chris Hayashida: What is the etymology of ponnuki? I thought that it might have the same root "missing, omitted" as in tenuki ("omitted move.") But what is a "missing pon?"

Bob McGuigan: I always thought it came from "ippon nuki", ippon being "one" and nuki from nuku to take out (= capture).

Bob Myers: "pon" is onomatopoetic--the sound of the capture, a sort of popping sound. As Bob says, nuki is simply "capture".

Bildstein: I must say I think Bob McGuigan's explanation sounds most reasonable.

Bob Myers: Aha! An intriguing new definition of correctness-whether or not something "sounds reasonable". Unfortunately, the "pon" of "ippon" never occurs in isolation; it is a phonological variant of "hon", occurring only in combinations such as "ippon", "roppon" and so on.

Bildstein: Well, I didn't say it made it correct, but why not. Let's vote via plus or minus and make it official :) Seriously, though, when talking about words whose etymology may be either onomatopoeic or something else, it is very difficult to prove that it is onomatopoeic.

Dave Not really but it requires appropriate resources :-). The glossary in the back of my copy of Yamabe's Gendai Joseki Jiten (Modern Joseki Dictionary) says that it is onomatopoeic. I thought I wrote this on one of the ponnuki-related pages a year or two ago but could not find it with the search function. Perhaps it was edited away later.

It looks like this isn't the first time this sort of discussion had been entered into: [ext] A Wikipedia article on "false etymology".

Chris Hayashida: Sort of after the fact, but the -hon counter is only used for long, thin objects, like pencils. (It's sort of funny that a long, skinny island could be called "Nihon" even though there's only one long, skinny island. :) Unless Go stones were different shapes back then, it would have to be hitotsu nuki or stonuki or something.

Velobici: In that case the -hon would be referring to two (ni) objects. Which two islands would that be? ;)

Chris Hayashida: Too much sake = Honshu x 2?

Fhayashi: dude, Chris, did you not take Japanese at UCLA for the easy grades? The hon in Nihon refers to "base" or "source". (Recall the kanji).

Chris Hayashida: Heh, I know. It was a sad attempt at a bi-lingual pun. The xgf calls them "old man jokes." I didn't take Japanese at school. If I did, I probably would have flunked. I took the 9-week course much later.

Fhayashi: Anyhow, ponnuki can't be onomatopoeic, because no matter what rank the person beating me, the stones don't make a "pon" sound when they are captured. (Infact, the only noise is me saying "doh!")

Alex: I know you're kidding, but it does bring up the interesting point of onomatopoeia in foreign languages seeming wrong more often than right, such as Korean dogs saying "Mong! Mong!" After two years living there, I still don't know how they hear that, but I don't hear "bow wow" either. I do like "bogeul bogeul" for boiling water, though. Anyway, I imagine the Korean sound for a stone being captured would be something similar to the Japanese "pon" - balloons popping are "Pan pan!" and gunshots are "Tang tang!" and as far as I can tell, the Japanese and Korean ear for onomatopoeia are fairly similar.

kokiri - zaa zaa for rain anybody? In Japan there are giongo which are onomatopoeia for sounds, and gitaigo, which are not sound related, but refer to emotions, shapes etc. For example pocha pocha for attractively plump, waku waku is kinda excited, niko niko sparkles. Thus pon could not be a sound, but rather reflect the way that i play my stone and pon! the white stone is captured.

Alex: Korean has the same thing, e.g. "ddok-ddok" for clever, which makes me smile, because the sound always makes me think of someone tapping their head with a hollow coconut sound... which would seem to be the opposite of what the expression actually implies.

Bob McGuigan: I appreciate Bildstein's support but I yield to the onomatopoetic faction. But ippon could also mean "a point gained" as in tokuten (得点). That almost makes sense for go.

kokiri the ever excellent [ext] Jim Breen dictionary includes pon to as 'to happen with a pop, (onom)'

Bill: Hmmm. It seems like we're heading towards an onomatopoetic etymology of ponnuki as meaning silent. ;-)

kokiri - the sound of one hand clapping? Ponnuki!

Bob McGuigan: I don't know whether or not this is a positive contribution to the discussion but, as I recall, the game record keeper in the TV go tournaments in Japan says ichi moku nuki when describing a move that captures one stone. It has been 20 years since I watched those programs so my memory might be confused.

Bob Myers: I have also heard the expression pon to nuku (capture with a pon).

Path: JapaneseBigQuestionMark · Prev: JBQM5 · Next: JBQM7
This is a copy of the living page "JBQM 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


JBQM 7

Path: JapaneseBigQuestionMark · Prev: JBQM6 · Next: JBQM8
Keywords: Question

Japanese Big Question Mark 7

Chris Hayashida: Well, it looks like I might be teaching someone Go in a foreign language. My Japanese is horrible, but I'm hoping that I can get by with a good arsenal of Go terms and lots of pointing.

Well, one of the concepts I talk about when teaching in English is "reading." I was trying to think of the same verb in Japanese. Is is the verb for "to read" yomu? ishi o yomu?

I'm trying to figure out how to say "read it out" or "How far can you read?" in Japanese. What would be the counter for how many moves you can read ahead? nante?

Any help would be appreciated.

Bob Myers: "reading" is indeed yomu. However, you would be unlikely to say ishi wo yomu, any more than you would say "read the stones" in English. "Read it out" would be something like saigo made yomu or yomi-kiru (the kiru here indicating not cutting but rather doing something to the end). And yes, nante would be right for counting how many moves ahead someone is reading.

Bill: And doko made is fine for how far.

Path: JapaneseBigQuestionMark · Prev: JBQM6 · Next: JBQM8
This is a copy of the living page "JBQM 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


JBQM10

Path: JapaneseBigQuestionMark · Prev: JBQM9 · Next: JBQM11
Keywords: Question

Japanese Big Question Mark 10

Hicham: I prefer to play with Chinese rules on KGS, because I find them more logical. But most people ignore the ruleset and so I always remind people in yose that we are playing with Chinese rules, so they dont forget to play the dame. I also offer them to undo when they pass too soon.

But Japanese people often don't get it, for two reasons:

  1. They don't speak any English.
  2. Even if they do, they cannot get the idea that dame can be worth points.

Yesterday I won a game by 3.5 points, while I should have lost it by 0.5 This didn't feel right, but hey, I couldn't just pass when there are points left can I?

So help me help my opponents understand. What should I tell them in Japanese so that they will understand and not lose points in a dumb way?

Chris Hayashida: I thought someone else would answer, so I didn't type anything. Since they didn't, I thought I'd add an attempt, and let someone else correct it.

How about:

Chugoku no rules dakara, pass shinai de kudasai. dame wa hitotsu ichimoku desuyo.

中国のルールスだから、パッスしないでください。ダメは一つ一目ですよ。

Because we are using Chinese rules, please don't pass. Each dame is worth one point.

I can't remember the words in Japanese for counting or think of a better sentence grammatically, but this will do to start the discussion.

Andy Pierce: it seems the easiest and most polite recourse would be to play with the Japanese rules most of your opponents are anticipating. too easy?

Chris Hayashida: I think it would be a little hard to switch mid-game, though. I came up with another one:

Chugoku no seichi dakara...

中国のセイチだから。。。

seichi is the word for "counting," I think.

Path: JapaneseBigQuestionMark · Prev: JBQM9 · Next: JBQM11
This is a copy of the living page "JBQM10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


JBQM11

Path: JapaneseBigQuestionMark · Prev: JBQM10 · Next: JBQM12
Keywords: Question

Chris Hayashida: What do you call a "thank you" move in Japanese? I know that there are terms that apply, like aji keshi and the like, but is there a more general term or phrase?

Bob Myers: Arigatai move.

Path: JapaneseBigQuestionMark · Prev: JBQM10 · Next: JBQM12
This is a copy of the living page "JBQM11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


JBQM12

Path: JapaneseBigQuestionMark · Prev: JBQM11 · Next: JBQM13
Keywords: Question

I own a book by Takemiya entitled "Nani ga nan demo san ren sei," which would seem to render as "Nothing but the san ren sei;" but that sounds a little stilted to me. The book is a collection of next-move problems from san ren sei positions. I want to mention it briefly in the course of reviewing other books. Can any expert suggest a more natural sounding English rendition which doesn't do violence to the original? "San ren sei, of course" comes to mind as something which might convey the same idea; but is that fair to the Japanese words? Or is it possible that the title means something like "Nothing included here except san ren sei problems"?

Thanks.

--FredK

anonymous: Could it be "No matter what, san ren sei"?

Bill: That would be my guess. In a parallel fuseki Black can always play sanrensei, no matter what White plays. (White can prevent sanrensei, but only by allowing Black to play first in three corners.)

Path: JapaneseBigQuestionMark · Prev: JBQM11 · Next: JBQM13
This is a copy of the living page "JBQM12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


JBQM13

Path: JapaneseBigQuestionMark · Prev: JBQM12 · Next: JBQM14
Keywords: Question

Could someone help me read the following name, i.e. rewrite it in Romaji? This is the author of the latest book listed in the NHK go lecture series; but I don't recognize the name, at least not the way I was reading it. Here is the name, followed by the book title:

 大森泰志 の 自分流のススメ

Is it correct to read this as Name's personal style recommendations?

Thanks. FredK

Bob McGuigan: Fred, the name is Oomori Yasushi(オオモリ　ヤスシ), 8p, pupil of Kato Masao. Qualified as 1p in 1986, 8p in 2001. Here's a link to his profile on the Nihon Ki-in web site: [ext] http://www.nihonkiin.or.jp/player/htm/ki000241.htm

I think the sense of the title is Oomori's recommendations for (the reader) finding a personal style.

FredK: Bob, thank you!

Path: JapaneseBigQuestionMark · Prev: JBQM12 · Next: JBQM14
This is a copy of the living page "JBQM13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


JBQM14

Path: JapaneseBigQuestionMark · Prev: JBQM13 · Next: JBQM15
Keywords: Question

FredK: What is a 本 コウ ? The term occurs in one of the NHK lecture volumes, but I don't see from the context what special nature of the ko is being singled out.

Velobici: Honko ?

FredK: Oh! Thanks!

Path: JapaneseBigQuestionMark · Prev: JBQM13 · Next: JBQM15
This is a copy of the living page "JBQM14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


JBQM15

Path: JapaneseBigQuestionMark · Prev: JBQM14 · Next: JBQM16
Keywords: Question

Hi.

In a position where a player tries to enclose too much of his moyo and ends up losing much of it, and then as a variation makes little effort to enclose, the commentator (O Meien) quotes

過ぎたらは猶、及ばずるが如し

and then explains

度を過ぎてしまったものは、程度に達しないものと同じで、どちらも正しい中庸の道ではない。

I'm having trouble making these intelligible. The first seems to mean that "too much is no better than (something?)"

and the explanation seems to be saying that the right thing to do is to take the middle way.

This makes sense in context, and the "something" could plausibly mean "too little" given the explanation, but I'm having trouble extracting this honestly from the text alone . (For instance, in the longer explanation, I don't see what role the final negation is playing.) Help? Thanks.

John F. Fred, you've grasped the intended meaning. The problem you are having is possibly because you did not realise you are dealing with Chinese and not Japanese. You are meant to recognise that sugitara wa naho, oyobazaru ga gotoshi is a quotation from the Analects of Confucius and represents the Chinese &#x904e; 猶 &#x4e0d; &#x53ca;. When reading ancient Chinese, the Japanese use a set of special rules called kanbun where common Chinese locutions are rendered by grammatical forms taken from old Japanese (bungo). It's artificial in that you just have to know that naho .. ga gotoshi is the kanbun way to represent the one Chinese character 猶 (= to be like). Japanese children learn this at school, but this particular phrase has acquired proverb status (the Chinese literally means going too far is just like not reaching, i.e. excess is just as bad as falling short). There is also a reference here to another Confucian classic, the Golden Mean. O Meien's comment is that having gone too far is the same as not reaching the proper linit and neither of these things is the correct way of the Golden Mean.

FredK Wow. Thank you, John.

Path: JapaneseBigQuestionMark · Prev: JBQM14 · Next: JBQM16
This is a copy of the living page "JBQM15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


JBQM16

Path: JapaneseBigQuestionMark · Prev: JBQM15 · Next:
Keywords: Question

What is a よみ筋 ? (Yomi is in katakana in the original, but I don't know how to enter them here.) Is it just a move which has been precisely read out beforehand, or does it mean something else, very specific?

Thank you. --FredK

Tamsin: If it's written in katakana, it's difficult to know the meaning, because the visual cue given by the kanji is missing. I suppose the likeliest meaning for ヨミ　is 読み having failed to come up with anything else plausible in my dictionary. So, my guess is that ヨミ筋 means 'reading technique'. Is it possible for you to give the go diagram too and its continuations?

BTW, you can use Windows Input Method to get katakana. You can choose to have Japanese Input Method from the control panel and other languages options - I'm rubbish at explaining this kind of thing, so please do what I did and look it up on wikipedia!

FredK: Here's one such diagram (from Aim at Shodan Go Course, by Gaku Yuzuru):

19x19 diagram

Gaku characterizes B3 as yomi suji: " B3 no uchikomi ga yomi suji desu". ( B3 の打ち込みがヨミ筋です。 He likes the resulting triple splitting attack against W.) "Reading technique" makes sense in context. If that's right then I guess the phrase would just be a verbal flourish which doesn't refine the analysis.

Here's another, unrelated question, probably an elementary grammar issue: Is it correct that 押し込み and 押さえ込み bear the same relation to 押し込む and 押さえ込む as does 打ち込み (invasion) to 打ち込む (invade)? For instance my dictionary defines 押し込み as "closet", which is no good in context. It would be better if it means the act of applying pressure or something very similar. I'm assuming ithe "mi" ending yields a kind of participle, but I'm asking anyhow because I've learned that the words I think I know but don't, bite me harder than the ones I know I don't know.

Thanks again.

--Fred (FredK)

Tamsin: Hi. The ending in む shows that this verb is in its plain form. The ending in み turns the verb into a noun. So 打ち込む means to invade, while 打ち込み means an invasion. Likewise, 読む and 打つ mean 'to read' and 'to strike' (to play) respectively, while 読み and　打ち mean the acts of 'reading' and 'striking' ('playing').

By the way, I thought it was quite interesting when I learned that you don't 'play' (遊ぶ) go, shogi and games like volleyball but 'strike' them instead (打つ).

Path: JapaneseBigQuestionMark · Prev: JBQM15 · Next:
This is a copy of the living page "JBQM16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


JBQM3

Path: JapaneseBigQuestionMark · Prev: JBQM2 · Next: JBQM4
Keywords: Question

Japanese Big Question Mark 3

IlyaM: My coworker who knows thay I play go gave me a Japanese book which contains go problems. He doesn't play go but he was trying to learn Japanese several years ago and this is why he bought the book in a used books store at that time. As he gave up with Japanese he forgot most of it so he cannot translate neither the name of the book nor the author(s) names. I don't know Japanese too unfortunately but I'm curious about the book name and author(s).

The book has ISBN 4-381-00109-5 on its cover. Google search leads to [ext] this page. I tried to use Babelfish on the page but the resulting translation doesn't make much sense to me. Can anybody please translate the book name and author name(s)?

Niklaus: I don't speak Japanese, just Chinese. But I still could find the author's name, which is Honda Kunihisa. As for the title, I could not figure out the first 4 characters due to them being overly japanese, but the rest says Introduction to go, mid-level volume, new edition. (probably a series of 3)

楽しい詰碁入門 (中級編) A Fun Introduction to Tsumego (middle kyu volume - there is also a beginner kyu volume on Amazon.co.jp)
マン・ツー・マン・ブックス Man to Man Books (the name of a series of Go books)
本田 邦久 (著) Honda Kunihisa (the author) --Dave

Path: JapaneseBigQuestionMark · Prev: JBQM2 · Next: JBQM4
This is a copy of the living page "JBQM3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


JBQM5

Path: JapaneseBigQuestionMark · Prev: JBQM4 · Next: JBQM6
Keywords: Question

Japanese Big Question Mark 5

Chris Hayashida: I played at a Go club on Saturday. I won the first game by resignation. I killed one of my opponent's groups. He wanted to play another game. We played faster since I didn't have that much time before my hockey game.

In the game, he ended up killing one of my groups. I didn't really count, and since I didn't have enough time for another game, I kept playing. There was a little girl that was watching, so I was talking to her in Japanese, too. I was asking questions like "Can you count?" and things like that. "Black's ahead," she replied.

Anyway, at the end of the game, I was over 20 points behind. I didn't think anything of it, thanked him for the game, and left. When I was driving to my hockey game in my car, I started to realize that he was grumbling... "No good moves left." "I have two eyes, right?" and so on.

When I read out the kill on his group, I was a little upset that we played a good ten or twenty moves before he gave up on it. (I was also happy that I was able to read that far ahead when deciding to kill.) Since he played anyway, I didn't think much about playing out the game when my group died.

Anyway, in hindsight, I think I might have upset him. So the question is, how do you apologize in Japanese?

I came up with:

mae, boku no chuoshi mo ii to omou kedo boku wa mada utte imashita. warukatta desu. sumimasen.

前、僕の中押しもいいと思うけど僕はまだ打っていました。わるかったです。すみません。

I look Japanese, and I speak a little, so I think I need to be more careful. People automatically assume that I know how to be polite, and I think I'm not as polite as I should be, but mostly on accident.

Any help would be appreciated.

Bill: 先日は失礼しました。

Senjitsu wa shitsuree shimashita.

That's polite and sufficient, I think. No need to go into detail.

Path: JapaneseBigQuestionMark · Prev: JBQM4 · Next: JBQM6
This is a copy of the living page "JBQM5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


JBQM8

Path: JapaneseBigQuestionMark · Prev: JBQM7 · Next: JBQM9
Keywords: Question

Japanese Big Question Mark 8 - Pronunciation

If there are other Japanese words you'd like to know how to pronounce, please add them to the list. For now I want to know how to pronounce the following words:

  • Dan
  • Kyu
  • Moyo

Can anybody tell me? Is the "y" a vowel?

How about terms like

  • Gote
  • Hane

Are they one syllable or two?

two - go-te, ha-ne

Chris Hayashida: This might help, but only if you speak English:

  • dan - pronounced like "dawn."
  • kyu - pronounced like the letter Q.

I don't know a good way to write how to pronounce moyo. I think I'd write it like "moi-yoh." I don't know if that helps.

kokiri - writing down pronounciations, especially in a situation like here, where there are people from differnet backgrounds with different accents is a bit of a minefield, perhaps the best way is to look at something like [ext] http://www.sf.airnet.ne.jp/~ts/japanese/ and listen to the real thing...

Fhayashi: A simple guideline is that there are hardly any long vowel sounds in Japanese (unless the word has the ~ or - following the characters. And the only consonant ending is "n" or "m". Each syllable breaks down into consonant and vowel combinations.

  • Dan - not long like dawn, but shorter like "done"
  • Kyu - like kew, or "Q" like above
  • Moyo - moh-yo, with emphasis even on both syllables, not MOH-yo or moh-YO
  • Gote - goh-teh, not emphasizing either syllable
  • Hane - hah-neh, again with even emphasis

Bob McGuigan: Not to be pedantic but these pronunciations ignore the long vowel occurences in Japanese. For example it should be kyuu, two syllables kyu-u, and moyou, three syllables. You can find this elongation in any standard romaji Japanese-English dictionary such as Kenkyusha's, or from the kana versions.

Path: JapaneseBigQuestionMark · Prev: JBQM7 · Next: JBQM9
This is a copy of the living page "JBQM8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


JBQM9

Path: JapaneseBigQuestionMark · Prev: JBQM8 · Next: JBQM10
Keywords: Question, Culture & History

Japanese Big Question Mark 9

Chris Hayashida: I thought it would be fun to add some historical notes for Hikaru no Go.

Sai is supposedly a Go player from the Heian era (794-1185, according to the English version of the comic.) This is before the Four Houses are established, and before Go is really organized on any level in Japan. Later, during the Edo era (1600-1868, again according to the English comic) Sai possesses Shusaku and helps him become the strongest player of the era. Presumably, this is takes place from sometime during Shusaku's childhood until his death in 1862.

I am still trying to figure out what Sai's job was during the Heian era. In the English comic, it says, "During the Heian Period, I held a position in the Capital as Go instructor to the Emperor."

The Japanese this is translated from reads:

平安の都で大君に囲碁を教えておりました。

I read this as:

At the Heian capital, I taught Go to okimi.

The problem is that I can't find a good translation for okimi. When I look up emperor in my dictionary, I get a different word. Feudal lord doesn't seem to be a good translation, either, since Hotta-san didn't use daimyo. My grasp of Japanese history is kind of shaky. Did daimyo exist before the shogunate was established?

Can any of you historians shed any light on this? I figure it's good to supplement fiction with historical facts...

Harleqin: I am not a historian, but as far as I know, the feudal system (with the tenno and daimyo etc.) evolved way in the ancient times. The shogunate was just a sort of national unification. Prior to that, there was a great deal of civil war where different daimyo contested for the rule of all japan (the tenno was just a symbolic figure). After that, the Tokugawa clan had won, so the rule of Japan was not contestable anymore. The new shogun defined the status, responsibilities and rights of the different classes in a more rigid way and introduced a nationwide bureaucracy system, but there was no overall revolution.

Since the introduction of a great deal of Chinese culture to Japan (I think around 600 AD) Go was considered one of the arts a civilized man should have knowledge of, so I guess many members of the nobility would have had a Go instructor.

For okimi, all I have found is a translation for kimi as "master" ( [ext] http://www.animelab.com/anime.manga/kanji/code/14127 ), so okimi would be something like "great master" or "grandmaster" and I assume it is a synonym for the emperor.

tderz: Could be, yet monarch; king, lord/prince; gentleman; ruler, lady; head here are further meanings of 君 (Chin. pronunciation jūn). Perhaps it could have simply meant "My profession is to teach my master"? (gentleman, lord, maecenas; 君子 jūnzi /nobleman/person of noble character)
I know, I approach this from Chinese and furthermore dozens of centuries after the inquired meaning.
However in Chinese 'monarch, sovereign, emperor' etc. would be indicated by another, additional character 君主 (jūn zhǔ, Jap.: くんしゅ kunshu). Differing on context and position in the sentence it seems able to mean also you (sg.), You (pl.), Mr., Ms. etc.
Could this have been a necessity in Japanese as well? (honest question, as I am Jap-analphabet)

Example sentences, arguments?:

  • 君の仇を討つ ( きみのあだをうつ / kimi no ada o utsu / to avenge one's master )
  • 一天万乗の君 ( いってんばんじょうのきみ / itten-banjou no kimi / Ruler of All; Caesar; Tenno)

Bob McGuigan: The prefix Oo in Ookimi means great or exalted. In feudal Japan there were lesser daimyo, or lords, as well as the highest one, or emperor. So referring to the emperor as Ookimi (大君) then makes sense, and my Kenkyusha dictionary translates Ookimi simply as "the Emperor".

kokiri: The superlative [ext] Jim Been Japanese Dictionary gives okimi as emperor, king, prince. The also invaluable infoseek.co.jp dictionary gives various different readings and meanings, but the long and short of it in this case would seem to be a respectful term for the emperor.

Chris Hayashida: I guess to bring this back to a historical point, was there an emperor of all Japan during the Heian era? Did he have an appointed Go instructor? I figure that there should be some record of this somewhere...

kokiri **tenuous grasp of historical fact alert** Yes there was an emperor (Tenno) of Japan during the Heian Era. Even during the periods when real power was wielded by the warrior classes (eg the tokugawa shoguns, the kamakura periods) there were emperors holding court although the government was run elsewhere. I have seen the emperor likened to a 'pope' of japan- i.e. a seat of religeous power who may or may not hold political power. Anyway, in the Heian era, the imperial court was the centre of government, with the emperor as its head. It was a period of artistic development and the [ext] Pillow Book of Sei Shonagon makes some references to Go amongst the aristocracy - both women and men if memory serves me correctly.

Bob McGuigan: A quick survey of Japanese history can be found on Wikipedia at [ext] http://en.wikipedia.org/wiki/History_of_Japan It isn't clear what is meant by "Japan" before the unification of the warring states. In the Heian period, for example, the Northern part of Honshu was not under the control of the emperor. On the whole the Heian period seems to have been peaceful but the creation of strong generals to bring Honshu under the imperial court eventually led to the creation of rebellious warlords, the "warring states", and the shoguns taking over political power. Go is mentioned in the Heian literary work Genji Monogatari, too. Since Weichi was one of the "four accomplishments" it seems likely that the Emperor would have had to "do" go and there would have been an imperial instructor.

Path: JapaneseBigQuestionMark · Prev: JBQM8 · Next: JBQM10
This is a copy of the living page "JBQM9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JapaneseBigQuesti...


jbrod

PageType: HomePage

My name is Joachim Brod and I am easier to be found on DGS. I have basically created this in favor of those tiny +/- markers when voting. Nonetheless I may fill this page with more useful content later.

This is a copy of the living page "jbrod" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2006
DGSWishlist
DragonSensei
DragonTourney2005...
CatsFace
DragonTourney2006...


jcharles

PageType: HomePage

Bitten by the wooden fox years ago. A great game of infinite potential. Especially interested in the practice of go as a path: "go-dô"? A big fan of senseis!

This is a copy of the living page "jcharles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jean Fortin

PageType: HomePage Keywords: Opening

French Go player.

This is a copy of the living page "Jean Fortin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoShinSho


Jed

PageType: HomePage

I have been playing go off and on since November 2002. It becomes an obsession where I play lots, than other things in my life (i.e. new job, a new baby, etc.) take me away from it for months at a time. Lately, I have started to play more again and have started studying.

I am setting up this page so that I can use it as a study resource to take notes.

Currently I am around 15 Kyu my goal is to reach 10 Kyu by the New Year (less than three months away). I am not sure if that is realistic or not. I think I was closer to 13 Kyu about 6 months ago but that was when my son was born so I slipped a few stones from not playing.

I have started by trying to study Fuseki and I am now moving on to basic Josekis. I am reading through The Elementary Go Series. I have finished reading the book "In the Beginning" and now I am moving on to "38 Basic Josekis". At the same time I am reading through the Graded Go Problems for Beginners series by Kano Yoshinori. As well as Opening Problems by Richard Bozulich.

I play on KGS, DGS, and at my local go club.

The following are the subjects I am currently taking notes on:

  • General?
  • Fuseki?
  • Joseki?

This is a copy of the living page "Jed" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ManitobaGoAssocia...


Jedi Master Yoda

Keywords: Humour

Heh.

I just saw Episode 3 tonight and Yoda plays Go in it!

No, he doesn't, I am kidding.

But he says -- "You must train yourself to let go of the fear of loss"

Good advice for us Go players.

I can see how some people can get caught up in the mysticism of the Star Wars series.

-Jared

Another important quote is from Obi Wan in Episode 4 "Your eyes can decieve you" - obviously a reference to the dangers of false eyes

-IanDavis

The quote was "Train yourself to let go of everything you fear to lose."

I bet Yoda plays light. (Btw, I don't think this page really belongs on SL)

-Truc

It's like 3kb of txt, i don't think arno would mind so much... :)

-HandOfPaper

Well, the mysticism of Star Wars and go do have a common thread, which is their relationship to Buddhist values. In Buddhism, the "3 defilements" are attachment, greed and delusion. In episode 3 of Star Wars, all 3 of these are used in getting Anakin to join the Dark Side. Attachment, which is what Yoda's quote relates to, was present in Anakin's attitude towards Padme. This particular attachment was exploited by Palpatine to get Anakin to rescue him from Mace Windu when Mace Windu is about to kill Palpatine. Anakin's greed for power is exploited by Palpatine when Anakin hears about the power to save and extend life and then laments that he isn't being as much of a Jedi as he could be. Finally, when Anakin has been thoroughly seduced, his perspective has been so warped by Palpatine that he calls Obi-Wan his enemy and probably blames the Jedi (or at least Obi-Wan) for the death of Padme. In go, learning not to be attached to stones is essential, as was mentioned on this page earlier. Also, learning to dispense with greed (by not trying to grab too much on the goban) and delusion (by learning the mechanics of go for what they are) are essential to improvement. A much better explanation about this relationship can be found at [ext] http://members.fortunecity.es/andrespernia/buddhistideals.zip. I don't know whether Star Wars mysticism was intentionally drawn up with Buddhism in mind. Ask a serious Star Wars fan about that.

This is a copy of the living page "Jedi Master Yoda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OldMottos


Jedyte On 13x 13

Jedyte: I was looking to have some people stronger than me (18k I think) comment on a move from a recent 3 stone handicap game. I hope it's alright to put this question here.

After forcing black and building some influence with W1 and W3, I was completely lost to which move I should make next. The ideal solution in my mind would allow me to attack the black hoshi stone at the top right, while still being able to link up with the existing stones below.

Next move for white?

I finally settled for a, but it seems a bit conservative. Would a play at b been better, or maybe even along the lines of an extension at a point around c?

Morten (9k): Normally, 'a' is too close to the corner stone and you would want to play it one line lower, but that doesn't work well here as i't too close to your own stones.

Playing at 'b' trying for teritory is useless on a 13x13 board, where the corners and edges are far biger than the centre. Playing at 'c' doesn't do much at all, really.

From the 3 options, I'd say 'a', but, for the same reason as above, I'd think that you might have wanted to invade at the 3-3 point instead of 'a' as well.

Mef: If you want to attack the Hoshi and still make it hard for black to cut, I've added d. It will be tough for black to prevent that from either settling or connecting, and since white has to handicap to consider, adding another stone on the right feels like it's going too easy on black.

Jedyte: Thanks for your answers. Of course feel free to add alternatives, these were only the option I had in mind.

Mef, if I understand it correctly, you say should black cut off white somewhere below d, white stones should be able to make life?

Mef: Playing at d is one way to attack the 4-4 point, and in this particular case, A play at d will be either able to connect to the white group on the right or make life on the side if black cuts.

This is a copy of the living page "Jedyte On 13x 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BQM99

Paths
BigQuestionMark


Jeff

PageType: HomePage

Been reading SL for a while. Don't play much. I tend to keep myself busy with other things and not have many 1-hour blocks of free time.

After a few months of irregular playing, I'm convinced that my rank is in the 12k-9k range. I've participated in two tournaments, going 1-3 at NoVA and 2-6 at East NA Oza as 11k.

I really just need to play more games to improve (and review the ones I play). I tend to make lots of silly tactical errors which will quickly disappear as I gain experience. My corner-fighting is very weak. I'm pretty good at keeping my opponents stones cut apart and eyeless. But I have a tendency to cut from a weak position.

Thanks for all your comments and help on my BQM's and such. They are huge for me improving my game!

Starting a club?

I also lead a Bible study of 9th grade guys. Many of them have expressed interest in Go, either because they'd read Hikaru no Go or because I occasionally share experiences related to the game. I hope to host a gathering once a month for them to play Go together. They're all 30k or so, from not having played much, but that'll surely improve as they play more.

One of the guys really frustrates me. He has such drive to improve, willing to lose innumerable games to gain experience. But he refuses to take the time to count his liberties. He sees himself as being "on offense" or "on defense", and when he's on offense, he's paying zero attention to what groups might die. It's hard to learn to "extend from atari" when you don't notice that you're in atari. This guy has such potential. I hope he gets it one day.

This is a copy of the living page "Jeff" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HandicapForSmalle...
EstimatingTheScore
Komi/Discussion
CalculatingATherm...
GoOnABoardWithout...
34PointLowApproac...
BQM397
BQM398
ComputerGoLanguag...
OngoingGame4/Disc...
SystematicJoseki4...
BQM380
BQM400
BQM405
FixTheWeakestLink
HermanHiddema/Talk
LosingStreaks
TsumegoFromGames7...

Homepages
BillSpight
Dnerra


Jeff Chang

Keywords: People

Jeff Chang's real name is Su Yang, a 26 year old chinese 5-dan(kgs 9d)

He is currently studying in Europe.

Su Yang was one of the main teachers of Go'n'Game's China trip 2005 and has taught go for many years. He offers online lessons and offline game comments on KGS. You can contact him on his e-mail, suyangpku@hotmail.com.

He's an awesome guy and a great teacher. :D

This is a copy of the living page "Jeff Chang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachers
KGSHighDanPlayers

Homepages
Dinnertime
TomBahun


Jennie Shen

Keywords: People

Jennie Shen

Jennie Shen (born 1971) is a Chinese 2-dan Professional who offers lessons online and gives lectures on KGS.

She was the National Youth Champion of China in 1985 (she was 14).

Email: Jenniejshen@hotmail.com

For more info, see:

  • [ext] Jennie's Lessons
  • [ext] Guo Juan's Go School
  • Audio Go Lessons

Current KGS username: Jennie
Old KGS username: ShenJing

This is a copy of the living page "Jennie Shen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Professional
KGSTeachers
KGSHighDanPlayers
ShenJing


Jenny Radcliffe

PageType: HomePage

Hello

My name is Jenny Radcliffe, I'm on the Training Committee (i.e. exec) of Durham (UK) Go Club ( [ext] http://www.dur.ac.uk/go.club/), I'm currently demoting myself to 8k British, but since this will doubtless go out of date again soon, see [ext] http://www.britgo.org/rating/graph/?name=Jenny+Radcliffe in future.

I very occasionally play on KGS with the highly original username of !simpkin.

I am interested, in Go terms, in things like the logistics of internal club ladders, and if anyone wants to point me in the direction of good articles on the Wiki or elsewhere that will inform me on the subject, I will be delighted. We have our own deeply complicated ladder at Durham which works surprisingly well given its ad hoc nature.

We have an annual tournament in June in Durham, and you should come. More information at the above Durham Go Club website.

Have you perfected the ruffle tesuji yet?
~ian~

Certainly; I find pulling the nose or ruffling the hair of my undergraduate beginners when they are taking too long over a move is highly efficacious.

Charles Matthews Hi, Jenny! It sounds like you might be interested in point ranking scheme at Tokyo go clubs.

Ooh, thank you. I will examine it! - Jenny Radcliffe

Almost 20 years ago I ran a ladder at the Denver Go Club. We had rungs which varied with rank. I don't recall the exact numbers but you can experiment yourself. It was something like 10 rungs per dan grade down to 2 rungs per low kyu grade. Normal handicaps were used with komi varying between -5 and +5 depending on the exact difference in rank. The winner went up one rung, the lose down one. It ran for quite a long time and seems to work very well. DrStraw

Hi, Jenny! I tried to set up a club ladder.... well, it isn't used much. But you can find our system and the references I used at: [ext] http://www.geocities.com/goswanseaweb/ladder.html .

Bjoern (Swansea Go Club)

This is a copy of the living page "Jenny Radcliffe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Nigiri
SquareNineInTheCo...
DanglingAStoneAbo...
HowToHoldAndPlayA...
Mushoubu/Discussion
WeakerPlayers
OnlyPlayingBlackN...
TournamentDirecting
ZenGo
RelyingOnTrickPlays
GoDreams
UserCreatedGoSlang
WhyDidYouStartGo
KGSArchNemesisScheme
YouKnowYouAreAddi...
Cryptonomicon
IgnoranceAndApathy
LosingStreaks


Jeong Soo Hyun

PageType: Alias

CheongSuHyeon

This is a copy of the living page "Jeong Soo Hyun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JaniceKim
GoBooks
LearnToPlayGoSeries
Nachtrabe/BookRev...
BQM413

Homepages
PillboxThePlayer


Jeongganjang Cup

Keywords: Tournament

Also known as the World Ladies' Cup.

正官庄 (정관장) (Jeong-gwan-jang) is an international women's cup sponsored by a Korean company. It underwent a major format revision in 2004-2005 and the individual tournament format was changed to the same three-country team tournament format used in the Nongshim Cup. The current format involves three groups for China, Japan, and Korea of five players apiece, with a team champion prize of 75 million Won (roughly US$72 thousand in January 2005).

See /Teams for information on who was playing on specific teams.

Winners:

  • 5th 2007 Team Korea
  • 4th 2006 Team China
  • 3rd 2005 Team China
  • 2nd 2004 Park Jieun (Korea)
  • 1st 2003 Rui Naiwei (Korea)

This is a copy of the living page "Jeongganjang Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CheongkwanjangCup

Sub-pages
Teams

Referenced by
RuiNaiwei
ProfessionalTourn...
TeamTournamentFormat
AudioGoLessons
GoNews/October200...
HaojueCup
Nachtrabe/OldBadu...
KimEunsun
WangXiangyun
WomensWorldGoCham...

Homepages
Nachtrabe


Jeongganjang Cup/ Teams

Sub-page of JeongganjangCup

Table of contents
5th Jeongganjang Cup, 2007
4th Jeongganjang Cup, 2006
3rd Jeongganjang Cup, 2005

This is a listing of the members of the teams for the Jeongganjang Cup after 2004.

5th Jeongganjang Cup, 2007

  • Korea: Park Jieun, Lee Minjin, Hyun Mijin, Kim Hyeoimin, Lee Hajin
  • Japan: Aoki Kikuyo, Konishi Kazuko, Yashiro Kumiko, Kato Keiko, Mannami Kana
  • China: Ye Gui, Li Chunhua, Zheng Yan, Lu Jia?, Wang Xiangyun

4th Jeongganjang Cup, 2006

  • Korea: Park Jieun, Lee Minjin, Yi Yeong-sin, Yi TaHye, Kim Eunsun
  • Japan: Koyama Terumi, Shinkai Hiroko, Chinen Kaori, Mannami Kana, Osawa Narumi
  • China: Rui Naiwei, Ye Gui, Xu Ying, Fan Weiqing?, Wang Xiangyun

3rd Jeongganjang Cup, 2005

  • China: Rui Naiwei, Zhang Xuan, Xu Ying, Ye Gui, and Cao Cheng?
  • Korea: Park Jieun, Yun Yeongseon, Lee Minjin, Hyun Mijin, and Kim Eunsun
  • Japan: Kobayashi Izumi, Yashiro Kumiko, Umezawa Yukari, Mannami Kana, and Suzuki Ayumi

This is a copy of the living page "Jeongganjang Cup/ Teams" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JeongganjangCup


jeongseok

PageType: Alias

Joseki

This is a copy of the living page "jeongseok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TrainLikeAPro
44PointStaircaseJ...
HaengmaTheBook
WhitherJoseki
Nachtrabe/BookRev...
posting:199

Homepages
Sazn


jeongsuk

PageType: Alias

Jungsuk

This is a copy of the living page "jeongsuk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DashNStyle


Jeremiah

PageType: HomePage
  • Member of [ext] Empty Sky Go Club
  • KGS: jeremiah
  • Started playing in October of 2002

This is a copy of the living page "Jeremiah" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Social
KGSWishlist/GameH...


jergarmar

PageType: HomePage

Greetings! Enthusiastic go player here who resides in the DFW area. I sometimes attend the Dallas Go Club (which meets on Thursdays).

I currently play as jergarmar on KGS at 5 kyu -- feel free to contact me for game or teaching or whatever.

I have a special interest in Go books that you can benefit from for a long time. My favorites:

  • Basic Techniques of Go -- Packed full of goodness. Wonderfully dense.
  • Go for Beginners -- Beginning book which will last you for a while.
  • Master of Go -- Wonderful work of literature about the transformation of go and of society in general.
  • Lessons in the Fundamentals of Go -- Unique and enjoyable go book which will at the very least rejuvinate your enthusiasm for go.
  • Attack and Defense -- the one book from the Elementary Go Series that has been indispensable for me.

This is a copy of the living page "jergarmar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousAmateurWann...
TartrateGossip
CopyingOutOfPrint...


Jerusalem GC

Keywords: Clubs & Places

The Jerusalem Go Club -

One of the several go clubs in Israel.

Meets every first and third Tuesday of the month, 18:30.

(For official info - the [ext] Israeli Go Association.)

Further info - Josh: (054)640-2780

This is a copy of the living page "Jerusalem GC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IsraeliGoAssociation


Jesusin

PageType: HomePage

Hi:

I am a Spanish go addict. Born in 1972, I started playing September 2000. I was 4K by September 2001, but I have not progressed much since then.

My girlfriend bought me my first go book (now she wishes she didn't).

Go is too big a game. I know I will never learn enough to be satisfied with myself. But I get a lot of fun playing and studying anyway.

-- Jesusin

Update: 23 Oct 2003 was a great day. I was (unofficially) promoted to 1 Kyu.

This is a copy of the living page "Jesusin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmbiguousPosition
AmbiguousPosition...
SmartGameFormat/H...
FavouriteCharacte...
4464Enclosure33In...
SaisSex
DescribeGoToNonPl...
UsefulPhrasesInOt...
ThreeInARowShape
EggsInABasketProblem
FearOfLosing
TsumegoFromGames7...
PocketPC/Discussion


jettero

PageType: HomePage

[ext] my website is not organized and contains over a gig of stupid crap.

Other identities at other locations:

  • [ext] Paul Miller @ The Kalamazoo Go Club
  • [ext] jettero on the monkeybox
  • [ext] jettero on K5
  • [ext] jettero on perlmonks
  • Jettero Heller, hero in [ext] L. Ron Hubbard's [ext] Mission Earth

and finally [ext] spottedkangaroo on that one site (what is the point of the journals on that site btw?)

I think the song below is about go... They may not think so, but I think it's about go.

Tool's Lateralus (minus one line from the refrain):

Black then white are all i see in my infancy.
lets me see.
as below, so above and beyond, I imagine
drawn beyond the lines of reason.
Push the envelope. Watch it bend.

Over thinking, over analyzing separates the body from the mind.
Withering my intuition, missing opportunities and I must
Feed my will to feel my moment drawing way outside the lines.

Black then white are all i see in my infancy.
lets me see there is so much more and
beckons me to look thru to these infinite possibilities.
as below, so above and beyond, I imagine
drawn outside the lines of reason.
Push the envelope. Watch it bend.

over thinking, over analyzing separates the body from the mind.
Withering my intuition leaving opportunities behind.
Feed my will to feel this moment urging me to cross the line.
Reaching out to embrace the random.
Reaching out to embrace whatever may come.

I embrace my desire to
I embrace my desire to
feel the rhythm, to feel connected enough to step aside and weep like a widow
to feel inspired to fathom the power, to witness the beauty,
to bathe in the fountain,
to swing on the spiral
to swing on the spiral
to swing on the spiral of our divinity and still be a human.

With my feet upon the ground I move myeslf between the sounds and open wide to
suck it in.
I feel it move across my skin.
I'm reaching up and reaching out. I'm reaching for the random or what ever will
bewilder me.
what ever will bewilder me.
And following our will and wind we may just go where no one's been.
We'll ride the spiral to the end and may just go where no one's been.
Spiral out. Keep going.
Spiral out. Keep going.
Spiral out. Keep going.
Spiral out. Keep going.
Spiral out. Keep going.

This is a copy of the living page "jettero" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
HandicapFusekiQue...
AGARules/Discussion
GoForumProject

Homepages
K5GS


JF

PageType: Alias

JohnFairbairn

This is a copy of the living page "JF" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jigo
FujisawaTesujiDic...
Ijime/Discussion
Osae/Discussion
ShortExtensions
Shobute
JapaneseGoTerms/O...
BiggestKnownEyeSp...
MissingPincer
HaneVersusOsae
StrengtheningYour...
EndgameReckoner
JapaneseGoTermHel...
LivelyDebateOnEng...
KeimaSlide
JaplishTalk
ShinFusekiYasunag...
SLConventions/Whi...
DougSGoBlogAugust...
GoReaderForTrue5D...


jfc

PageType: HomePage

My SL bookmarks

  • BigQuestionMark
  • TsumegoFromGames
  • BeginnersEndgameExercise2
  • Go rating comparison
  • force feeding
  • [ext] KGS statistics
  • BasicJapaneseForReadingGoBooks
  • [ext] Interactive way to Go

BIO:

Hi, I'm Jonathan Cano.

I live in Santa Cruz California, USA.

I learned Go some time around 1987 from a Physics professor at De Anza Community College.

At times in the past I have studied Go rules minutiae (e.g. super ko verses simple ko, the various national rule sets etc...) and CGT as applied to Go.

When I do play it is on DGS (mostly) and KGS (infrequently). My accounts on those servers are:

  • KGS: [ext] funkyj,
  • DGS: [ext] jonathan

I am funkyj on GoDiscussions.com

[ext] blog

Cheers,

  --jfc

Problem books I want:

  • KoreanProblemAcademy (tsumego)
  • LiChangHoJingjiangWeiqiShoujin (tesuji)

Problem books I have:

  • LiChangHoJingjiangWeiqiSihuo (tsumego)

This is a copy of the living page "jfc" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Jonathan
JonathanCano

Paths
TsumegoFromGames

Sub-pages
ratings

Referenced by
GoStones
MonkeyJump
CallingOutAtari
RuleDisputesInvol...
PlayerGender
CoffeeMachine
Joseki/Discussion
AllAboutLifeAndDeath
OngoingGame1
MiaiValuesList
KGSMentoringScheme
BambooJointExample1
WikiWizard
SantaCruzGoAssoci...
KGSRooms/PolicyDi...
TomsTechnicalIntr...
IntroductionToCom...
HitachiNumber9
KGSRooms/Discussion
KoreanProblemAcademy

Homepages
BillSpight
KGSPeople
Velobici


Jfc 001

Path: RandomTsumego · Prev: ChemistryAndLife · Next: AJapaneseBookShop
Difficulty: Beginner Keywords: Life & Death, Problem

Jonathan Cano: This is a position from a three-stone handicap game I'm playing (I'm Black). Don't ask how/why Black played to get to this position -- I don't want to talk about it :^):

Discussing exactly how much White has gained by Black's awful play in the upper left is a different discussion. Here we are concerned with the simpler question of Black's status...

What is the status of Black's marked group?

Does Black need to add another stone here (e.g. at a) to live or is it alive as it stands?

There are many interesting variations here. I've formed an opinion as to the answer but I'll let others have a go at it before I add more diagrams.

--Jonathan Cano

/Solution.

Back to Life and Death.

Path: RandomTsumego · Prev: ChemistryAndLife · Next: AJapaneseBookShop
This is a copy of the living page "Jfc 001" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
RandomTsumego

Sub-pages
Solution

Homepages
Geno


Jfc 001 / Solution

Path: SecondCourseOnKo · Prev: HolIgorMeetsTripleKo · Next: SquareNineInTheCorner
Sub-page of Jfc001

Black dies

Unfortunately it looks like that, without reinforcement, White can get Black's eye down to the bulky five shape. So Black is dead if White goes first.

Black gets a ko.

Black has four internal ko threats (a, b, c and d) here, while White has none at the moment. So she will not try to kill by this method immediately, if this is the only way. White will play very insolently in other parts of the board, accumulate some ko-threats, and then will return here.

 -- HolIgor

More ko threats?

I think Black has even more internal ko threats (starting at a) by playing the ko immediately as in this diagram. On the other hand, playing the descent immediately will avoid giving White two moves somewhere, so Black might want to play defensively immediately after all. -- Andre Engels

Weird sequence?

Jasonred I'm a very dumb Go player, I don't see how White stops Black living with a ladder. You smart players, you teach Grimlo... errr, Jasonred?

Actually, I think W7 is the wrong response. Should it go B6, White a, B7, White b, Black c? But that looks like an even worse outcome for White?

unkx80: W7 should play at c.

Now what?

Jasonred : Now what? Is white+circle a possible eye for Black? If so, how does White stop Black getting it? Can't Black manage one more eye somewhere? I'm hopeless, but it looks to me like a reasonable number of liberties, and enough space... come to think of it, is white+square a possible eye?

Bill: Jonathan's original question was about the status of Black's group in the top left corner. Black can live with one net play, while White can kill in two, if White is komaster. Otherwise, since White loses more by making and losing the ko instead of just allowing Black to live in gote, White may just make Black live small in sente. So we can say that the group is more than 2/3 alive. ;-)

Even if White could win the ko, it would be worth only around 10 points, miai counting. Since it is Black's move, he should tenuki.

Also note that if White had connected below W5 with W7, she would have allowed Black to live by playing at W7.

Black dies

Black dies

With W8 at W4, Black is gone.

Black lives

Here, Black definitely lives. --FCS B3 is not needed? Too small?

Black lives, but with one less point

Hikaru79: I think that the diagram does not end there. W7 must not be ignored, or the following happens:

Seki?

Due to blacks outside liberty, this is not a seki. Black can play atari and live unconditionally.

unkx80: Without W9, it is seki.

Path: SecondCourseOnKo · Prev: HolIgorMeetsTripleKo · Next: SquareNineInTheCorner
This is a copy of the living page "Jfc 001 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
Jfc001


Jfc/ratings

Sub-page of Jfc
%[http://www.gokgs.com/servlet/graph/jonathan-en_US.png]

Dragon Go Server, Userid: jonathan

This is a copy of the living page "Jfc/ratings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


JFR

PageType: HomePage

About Me:

I love Go and have been playing off and on for a few years. In 2006 I started playing a lot more and bought a hand full of books. You can find me on KGS most nights (look in the 'Florida Go Community' club room).

I attend SCAGA meetings when I am on the east coast (not too often). I also attend the Sarasota Go Club when I can. They are both great clubs but I wish there was one closer to where I live.

I live in Valrico, Florida and would like to find games in the Valrico/Brandon/Tampa area. I am interested in starting a club around here as there does not seem to be an active one now. Leave me a comment if you are interested.

Rank.

6k on KGS(CGoban3)

Rivals

Ellimist is my main rival. We play often on KGS and usually chat about games and work out variations. We both push each other to get to the next level. You can find a list of our ranked games on his user page (Ellimist). We started playing each other in July 2006 when we were both 17k (on KGS2, before the ratings were recalculated) and we are now both 8k.

Comments Here:

6/9/07 Hey John, when are you gonna be 6k? better hurry up man, Im planning to be 1k+ by August! Im not planning to be a kyu much longer. I've been studying a lot! look at my page for my daily training excercises. -Scott ( Ellimist )

Hey John! nice page :) you should copy/paste our results onto this page from mine. (also maybe start a blog. ^^) - Ellimist

Yo! Sorry I haven't been on in a while, our house is finally ready. (We were staying with my aunt) so i have to walk a lot farther to get to the library...>.<

08.10.07

JFR,

I live in Tampa. Brandon to be exact. I don't attend a club, but play with a friend everyday @ any coffee house. My KGS name is Hylas 8k.

Let me know what's up.

Best, Michael (my sensei name is 'pranabell').

This is a copy of the living page "JFR" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TampabayGoClub
SCAGA
SarasotaGoClub

Homepages
Ellimist
KGSPeople
Rokkitsci


JG

PageType: HomePage

My real name is John Green.

I learnt go at work in 1973 and reached about 2 kyu at the London Go Centre.

I have hardly played at all in the last 20 years, so I am much weaker now.

You can sometimes see me as greenjh on [ext] NNGS, probably losing on time.

In 2001, I wrote the customary incredibly weak go program (in C++). I got far enough to realise I should have researched the field first and then to realise I'd never understand the field.

Sensei's Library is great!

This is a copy of the living page "JG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallestGroupWith...
TheArtOfKibitz
GoServers/Discussion
BeginnerExercise7...
GetaEtymology
GoodPointsAndBadP...
MathematicalVsMet...
OngoingGame4
PlayoutAnalysis
AmateurFuseki14
BQM380
BQM419
ConstructionProbl...
IgnoranceAndApathy
posting:4073
posting:4074

Homepages
CharlesMatthews


JGroup application 1

Keywords: Joseki, Life & Death, Problem

Fhayashi - Just bought the three volume edition of the Segoe Tesuji Dictionary, through the amazon.com.jp route suggested by PatrickB. In addition to the wonderful contents, the books have the nice feel of Japanese books. In addition to the usual built-in bookmark thread, these books have a second bookmark thread so you can keep your place in both the question and answer sections.

I was browsing through it last night, when I came upon a problem in the sagari section:

Sagari problem 17 - A level - Black to kill

The answer was given as:

Sagari problem 17 - answer given in book

The problem is, I can't figure out how to respond to White at a. No matter how Black plays, White seems to get two eyes in there.

I've re-read the text next to the problem, and I'm pretty certain that it says White is dead if Black plays properly...

Can anyone show me what Segoe sees in here?

Sagari problem 17 - continuation

Zook: Standard J-group sequence. If W3 at B6, B4 at W5.

Fhayashi: I swear, I spend more time puzzling over the answers than the problems...

See also:

  • Joseki-related life-and-death example 9

This is a copy of the living page "JGroup application 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeTesujiDictio...
JGroups
BQM110


Jhen Jhu

PageType: Alias

ZhenZhu

This is a copy of the living page "Jhen Jhu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jheng Mingci

PageType: Alias

TeiMeiki

This is a copy of the living page "Jheng Mingci" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jheng Minghuang

PageType: Alias

TeiMeiko

This is a copy of the living page "Jheng Minghuang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


jhouse

PageType: HomePage

My name is Jason House and I started playing Go near the end of 2003. And started a bot in March 2005. I play almost exclusively on KGS (under the handle jhouse) since I don't know any local go players. I live near "the Jersey Shore." If you know what I am talking about and live nearby, feel free to make a challenge for an in-person game.

If you see me on KGS, feel free to challenge me to a game, regardless of rank. I love to be taught and to teach. I also love to just play for fun.

Dan Argent: Welcome, I hope to see you on KGS. Perhaps you should put your rank on KGS somewhere on this page. Just an idea.

As of June 2007, I'm about 3k on KGS (See also [ext] My Rank Graph).

I have also started a page dedicated to computer Go. See ComputerGoAlgorithms

This is a copy of the living page "jhouse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
KGSWishlist/Gener...
KGSWishlist/Techn...
KGSWishlist/GameH...
HouseBot
ComputerGoAlgorithms
DisjointSetAlgorithm
KGSWishlist/kgsGtp

Homepages
KGSPeople


Jhu Jhen

PageType: Alias

ZhenZhu

This is a copy of the living page "Jhu Jhen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jhudsy

PageType: HomePage

Once, long long ago, I was a 8k (kgs) player, moving back towards double digits for some reason. These days, I'm a 11k player, not moving anywhere for some reason.

Velobici: Welcome to KGS! You are not the only one to experience this. Take a look at Rank - worldwide comparison and its Discussion page.

This is a copy of the living page "Jhudsy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
KGS2BugsOld
KGSArchNemesisScheme


Jiang Jujo

PageType: Alias

JiangZhujiu

This is a copy of the living page "Jiang Jujo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
PlayingAgainstSan...
HowDoesReadingAhe...
WholeBoardJoseki
BQM197
BQM212
posting:3565


Jiang JuJu

PageType: Alias

JiangZhujiu

This is a copy of the living page "Jiang JuJu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jiang Mingjiu

Keywords: People

Jiang Mingjiu (traditional: 江鳴久; simplified: 江鸣久; born 1957) is a Chinese 7-dan professional Go player.

Jiang is the brother of Jiang Zhujiu.

Author of Punishing and Correcting Joseki Mistakes. Co-author, with Guo Juan, of All about Joseki.

Apparent home page is [ext] http://www.gomasters.com/index.php?id=238

Jiang Mingjiu and Guo Juan are currently conducting free go lectures every Sunday on KGS in the room entitled Ing Goe Internet Class. The [ext] schedule for these lecture is available. In each lecture Guo Juan emphasies a few central priniciples.

Co-editor, with his brother Jiang Zhujiu, of "Weiqi Technique Encyclopedia (Guanzi Pu)" or "围棋技巧大全 (官子谱)" is a new (March 1996) version of Guanzi Pu.

Winner of the Western Section of the 2004, 2006, and 2008 North American Toyota Denso Oza Championship.

This is a copy of the living page "Jiang Mingjiu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MingjiuJiang

Referenced by
ORissei
GuoJuan
GuanziPu
ToyotaDensoCup
JiangZhujiu
NorthAmericanMast...
KGSTeachers
JieLi
IngGoeInternetClass
WorldWeiqiMasterp...
AllAboutJoseki
NorthAmericanToyo...
ProfessionalPlaye...
KGSHighDanPlayers
NamesInGo
GoNews/February20...
Scribe
AmaVsPro
GoNews/October200...
ChoHunHyeonWeiqiS...

Homepages
KGSPeople
Oren
Tokee


Jiang Zhujiu

Keywords: People

Jiang Zhujiu (traditional: 江鑄久; simplified: 江铸久; Jiāng Zhùjiǔ a.k.a. "Jujo"; born 17 February 1962) is a Chinese 9-dan professional who currently plays in Korea. In Korean his name is Chang Chu-chu, also spelled Kang Jugu.

He rose to international notice during the Japan-China Supergo matches in the 1980's, when he defeated five strong Japanese players in a row.

Jiang won the first North American Masters Tournament in 1995, being eligible as he had by then been living in the United States for several years. He successfully defended the title every year after that (eight consecutive victories) until the tournament was discontinued in 2003.

Jiang is married to Rui Naiwei. His brother Jiang Mingjiu is also a professional go player.

Jiang has been seen playing on the Internet Go Server from time to time. Jiang, under the nickname jujo, occasionally gives lectures for the Ing Goe Internet Class on KGS.

Co-editor, with his brother Jiang Mingjiu, of "Weiqi Technique Encyclopedia (Guanzi Pu)" or "围棋技巧大全 (官子谱)" is a new (March 1996) version of Guanzi Pu.

Produced Go Elementary Training and Dan Level Testing, a Windows program, with Yu Bin in the late 1990's.

Links

  • [ext] Jiang Zhujiu -- at APGA
  • [ext] http://www.britgo.org/results/env/
  • [ext] GoMasters Jiang Zhujiu's website dedicated to teaching go.

This is a copy of the living page "Jiang Zhujiu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChangChuChu
JiangJujo
JiangJuJu
JuJoJiang

Referenced by
ListOfKoreanNames
Professional
RuiNaiwei
GuanziPu
YuBin
JiangMingjiu
Tianyuan
NorthAmericanMast...
CoffeeMachine
KGSTeachers
JieLi
WorldWeiqiMasterp...
EnvironmentalGo
HankukKiwonProRat...
ProfessionalPlaye...
LadderExercise5
GoElementaryTrain...
JosekiInContext1
KGSHighDanPlayers
MaximCup

Homepages
KGSPeople
Shygost


Jiangqiao Cup

Keywords: Tournament

This tournament is also known as the Xianye Cup.

It is a ladies-only tournament, the final phase being a 16-player knockout, with a best-of-3 final. 8 players are seeded into the final phase, the other 8 positions are filled by a qualification phase. The 3rd term was held in November 2005.

Previous finals:

 2005 3rd Zhang Xuan vs Zheng Yan
 2004 2nd Zhang Xuan vs Zheng Yan
 2003 1st Zhang Xuan vs Rui Naiwei

This is a copy of the living page "Jiangqiao Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...
ZhangXuan
ZhengYan
GoNews/October200...


jianying

PageType: HomePage

I am a abstract game enthusiast who dabbles in many games including Go and chess. Not very good at either game but enormously interested in the mathematical and logical problems that arise from them.

This is a copy of the living page "jianying" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualGobans


Jidori Go

Keywords: Go term

A Japanese term ( 地どり碁 ), literally 'territory-taking go'. This term is used in old books such as Smith's The Game of Go, and may not be generally current. It is used to denote a style of play without fighting in the middle game.

This is a copy of the living page "Jidori Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Omoyo
PartialMirrorGo
StrategiesDefined...


Jie Li

Keywords: People

There are at least two persons with the name Jie Li (Western ordering) or Li Jie (Eastern ordering). One is a Chinese professional (李劫), the other is an American amateur.

Table of contents
Jie Li, American Amateur
Li Jie, Chinese Professional

Jie Li, American Amateur

Jie Li made outstanding results in the 2001 and 2008 North American Toyota Denso Oza Championship, when he was undefeated against 4 pros, including 9-dan Jiang Zhujiu, 4-dan Jimmy Cha, 7-dan Jiang Mingjiu and 1-dan Huiren Yang. Recently, he defeated a few more professionals including 9-dan Feng-Yun, 1-dan Lin Xuefen, 3-dan Suzuki Ayumi, 7-dan Kim MyungWan and more. The Fall 2001 / Winter 2002 issue of American Go Journal features him on the cover, and has two of his games plus a brief biography.

"Go is very hard. The more I learn about it, the less I know." -Jie

Jie Li has won:

  • US Open Championship 1998, 2002, 2003 and 2004.
  • North American Amateur Ing Cup in 2002, 2004 and 2005.
  • Texas Open 2004 and 2005.
  • Cotsen Open 2004 and 2005.
  • North American Toyota Denso Oza Championship 2001 (West) and 2008 (East).
  • US Masters 2005 and 2006.
  • began playing when 10 years old in Nanjing, China
  • won the Nanjing city tournament at age 12
  • 5th place in the China Youth Wei-chi Championship in 1992
  • moved to USA in 1998 and won the US Open in Santa Fe, age 17
  • eligible for US citizenship about 2008; ambition is to be the first American to win the WAGC
  • 25 years old as of 2006; college student in University of California, San Diego, CA; teaches go and comments on games
  • Interests include reading, traveling, teaching "and playing anonymously on the Internet."

The game record from the 3rd round of the 2001 Toyota Denso Oza tournament, when Li beat Jujo Jiang, was posted in rec.games.go and is on the web with commentary by Li at [ext] http://www.hilltopgo.com/agej/2002/Toyota_2001_Oza_Jie_Li-ZhuJiu_Jiang_ver2.sgf.

Juan: On November 28th, 2004, Jie Li defeated Suzuki Ayumi 3P in the 5th Tokyo Seimitsu Cup finals, breaking the U.S. losing streak. Suzuki, the current titleholder of "Strongest Woman" in Japan, was forced to resign in the game with Jie Li, who took black. After the game, a Japanese pro commented that black was "very strong".

Tapir: The Tokyo Seimitsu Cup? aka Female Strongest is very unlikely to be won be a western, male amateur player. The winner of this cup plays a game with a chosen amateur player. (This game was a handicap game earlier, but can be even now. I dunno.)

NeoNemesis : He beat Kim Myung Wan 7p? in the 2005 congress also. Kim Myung Wan is a very strong Korean professional who made it to the top8 in the samsung cup. Kim also defeated Lee Sedol before, which makes Jie a very possible champion if he ever participates in the WAGC. He is undoubtedly my idol in the go world. I feel that if he were pro, he would be up there with Lee Changho, Lee Sedol, Gu Li, and the others.

pwaldron: Jie Li's game with Kim Myung Wan was extremely exciting, but it was a handicap game (even, no komi).

Also, from the ego journal: Jie Li 9d, the top U.S. amateur, took second place in the World Student Oza in Japan last weekend, an unprecedented accomplishment for a representative of a Western country. Information about the 4th student oza can be found here: [ext] http://www.intergofed.org/events/student4.htm

MysticoN? : According to Gogameworld he reached pro 1 year after he started playing go !

[ext] http://www.gogameworld.com/gophp/playerinfo.php?id=334

uchiha: I think that's supposed to be 1D. I read he reached 1d in one year in the 2003 AGA yearbook.

He has an account on KGS with the name JLi for the purpose of communicating about Go; it is not a playing account. Feel free to contact him with any questions you might have.

If you are a member of the AGA, look in the November 29, 2004 eJournal edition. It includes an SGF of their game, analyzed and commented by Jie Li himself.

In July 2007, Jie Li will be at the AGA summer go camp. [ext] http://www.usgo.org/gocamp/index.html

Here is a picture of Jie Li accepting the first place trophy and prize money for the 2001 Toyota Denso Oza tournament:

[ext] Here are more photos of Jie Li from the same tournament.

---

Li Jie, Chinese Professional

There is also a Chinese 5p professional player Li Jie (李劫). See [ext] http://gobase.org/information/players/?pp=Li%20Jie, [ext] http://www.sinago.com/info/china_player_history.asp?gno=313&ggrade=34&ntn=1, [ext] http://www.go4go.net/v2/modules/collection/byplayer2.php?pid=21

This is a copy of the living page "Jie Li" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ToyotaDensoCup
NorthAmericanMast...
AGARatingSystem
KimMyeongWan
RankAmateurAndPro
NorthAmericanToyo...
Komi/Discussion
TopAmateurPlayers...
OldMottos
RankWorldwideComp...
NamesInGo
TartrateGossip
AmaVsPro
FIDETitlesAndEGFG...
CotsenGoTournamen...
SanDiegoGoClub
LiuZhiYuan
Facebook
TopAmateurPlayers...


Jigo

Keywords: Rules, Go term

Chinese: 持棋 (chí qí)
Japanese: ジゴ（持碁） (jigo)
Korean:

Jigo ジゴ（持碁）is the Japanese Go term for the condition at the end of the game when both Black and White have equal number of points. Before the introduction of fractional values for komi, this condition often led to a drawn game (with neither side winning), and is counted as such in the results.

For tiebreak purposes, some tournaments assign a win to a player when a jigo occurs. For example, in the old Meijin (komi was 5.0), it is counted as a win for White. Similariy, Ing's rules stated a komi of 8 points but considers Black the winner in the case of a jigo.

The term "no result" should be distinguished from jigo: when a "no result" occurs, the game is treated as if it was never played.

"JiGo" is also the name of a suite of Go-tools being developed at [ext] http://www.davidjarvis.ca/jigo/.

Discussion

It is a little tricky in the way the words are carried over into English (and other western languages) from Japanese. In Japanese 'Jigo' means exactly the situation where both players have the same number of points. The game result is hikiwake, meaning a draw. The result of triple ko and other special repeating positions where the neither side will give up the repetition is mushoubu, meaning "no result".

In professional games jigo results in a true draw and is counted in the results, for example, of the ten-game matches (jubango) that Go Seigen played against all his top rivals in the 1940's and 1950's. On the other hand, mushoubu requires a replay of the game. In the 1980 Meijin tournament between Cho Chikun and Otake Hideo there was a mushoubu. If the series had gone the distance, the players would have ended up playing eight games to finish a seven-game match. -- Dave Sigaty

JF There is a very good reason for not misusing the term jigo to mean draw. It is not always a draw. In the old Meijin and some other tournaments jigo was a valid result on the board (komi was 5.0) but in the tournament it counted as a win for White.

Charles And, as John knows too, the jigo win was for tiebreak purposes less than a win: with an unexpected impact on the First Meijin League.

Andrew Grant: Of course, saying "5 points komi, White wins jigo" is functionally equivalent to saying "5.5 points komi" - it's a distinction without a difference, really. I've never understood why people insist on the "White wins jigo" wording.

Anonymous: Because it's horrible! Half a point? What _is_ that? The score is a whole number. Why not have a komi of

seventeen-thirds or two times the base of the natural logarithm. Five and a half is simple and it works, but it's rather bizarre at the same time.

Bob Myers: How do you say jigo in Korean?

John F. Big or hwa-gug.

Bob Myers: Thanks, could someone provide hangul?

This is a copy of the living page "Jigo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSeigen
Komi
Shusaku
Jubango
Scoring
CostlyAtari
TerritoryAndAreaS...
NoResult
FujisawaHosai
Teire
WhyDontWeOpenAtTe...
GoTerms
DifferenceGame
SekiWithEyesQuest...
AncientChineseRul...
RankAndHandicap
ButtonGo
EGFRatingScheme
Reversible
KoThreat/Discussion

Homepages
Kokiri
MGoetze


jijbent

Keywords: Online Go

[ext] http://JijBent.Nl is a Dutch turn based game server. Go is just one of the games that can be played there.

There is a limit though of about 50 moves/day. And 10 simul games.

The first season competition inscriptions will be organised here: JijBentSeasonRegistration

This is a copy of the living page "jijbent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TurnBasedGoServers
Variants
JijBentSeasonRegi...
posting:1812


JijBentSeasonRegistration

This page includes the registrations of a competition at the JijBent-server.

For more information take a look at the [ext] introduction of this competition in the JijBent-forum

These registrations are managed by BramGo.

Participating players:

  1. thorgal (cancelled)
  1. Luukjn
  2. Francisca1
  3. pombeest
  4. kevintju
  5. damduivel
  6. badlands
  7. foul_ole_ron
  8. bammel
  9. klesou45
  10. ikkentobi
  11. timmy
  12. BramGo

This is a copy of the living page "JijBentSeasonRegistration" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jijbent


Jiji Shinpo

Keywords: Culture & History

Japanese publication founded 1882 by Fukuzawa Yukichi.

This is a copy of the living page "Jiji Shinpo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UchidaKonosuke


Jim Kiraly

PageType: HomePage

Me:
My name is Jim Kiraly and I've been playing Go since February 2002.

Rating Graphs:
Dragon

This is a copy of the living page "Jim Kiraly" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TouchingTheStones...

Homepages
Frs
Woodard


Jimmy Cha

PageType: Alias

ChAMinSu

This is a copy of the living page "Jimmy Cha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NorthAmericanMast...
JieLi
TartrateGossip
5thIngCup
ABeautifulMind
AmaVsPro
TopAmateurPlayers...

Homepages
Velobici


Jimmy Go

Keywords: Software

JimmyGo (J2ME Go) is an SGF viewer for the Micro Java platform. It runs on Java phones (which is most smartphones nowadays) and Java-enabled PDAs which support CLDC 1.0 and MIDP 1.0 (which is just about all). It supports the following features currently (4/04):

  • Load SGF files over the web
  • Keeps a local editable database of games
  • Steps through the file in either direction, or jump to start/end
  • Zoom in on the board

By the time you read this it may also support

  • Traversing variations properly
  • Displaying comments from the SGF
  • Appending "test moves" onto the end of a node

For more information see [ext] JimmyGo Home Page.

JimmyGo is an open source application. Current plans include using it as a base to create a Dragon Go Server client and other ways to play go wirelessly.

--ColJac (The developer)

This is a copy of the living page "Jimmy Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEditingPrograms


Jin Qianqian

Keywords: People

(b. 1963) Chinese female pro, 5 dan in 1982. In Japan too, where she is known as Kin Sensen.

This is a copy of the living page "Jin Qianqian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
ChineseProRatings...
Women


Jin Weibin

Keywords: People

(b.1962) Chinese pro, 7 dan in 1987.

This is a copy of the living page "Jin Weibin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Jing

PageType: HomePage Keywords: Opening

I'm Jing,

Current rating

18 nov 2003 - 2k 25 jan 2004 - 1D

This is a copy of the living page "Jing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoHaiku


Jipdang

PageType: Alias

Siptan

This is a copy of the living page "Jipdang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


jitsuyo

Keywords: Culture & History, Equipment

Jitsuyo (実用, practical use, utility) is the Japanese go term for the grade of shell stones considered everyday or utility quality. Shell stones as a class are preferred to glass or plastic.

Jitsuyo will have indistinct grain. Higher grades of stones include tsuki (curved or more widely spaced grain on stones) and yuki (grain runs straight across the stones with narrow spacing).

Jitsuyo grade size 38 stones

Jitsuyo grades stones

This is a copy of the living page "jitsuyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoStones
Tsuki
Yuki


Jiyexing Cup

PageType: Alias Keywords: Tournament

ChinaVsKoreaTeamCompetition

This is a copy of the living page "Jiyexing Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...


Jk

PageType: HomePage

Justin Kramer

  • Member of [ext] Empty Sky Go Club in Rochester, NY.
  • Started playing in late August, 2002.
  • Around [ext] 2 dan AGA
  • KGS account: sevendeuce
  • tartrate number is 1. Don't know my Shusaku number yet.
  • Creator of EidoGo

I admire thick playing styles that emphasize good shape and a long-term, patient approach. My own style doesn't live up to this very often.

This is a copy of the living page "Jk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Justin

Referenced by
EidoGo
FirstKyuTheNovel
BlindGo
NotUsingYourTime
PunishingOverplays
TakingBackAMove/D...
AllottingExtraTime
Eidogo/Collab
TeachingGame/Disc...

Homepages
KGSPeople


jms

PageType: HomePage Keywords: Ongoing game

Small board handicap ratio

Note to moderators: I'm using my personal page to display board configurations to prove a point in a forum post. Please don't flag this as off-topic, or whatever.

This is a pretty standard handicap, all would agree.

9 stone handicap on a 19x19 board.

Here is the handicap offered in the first round of the handi-tournament on [ext] OGS I argue that this is excessive, even when the two players are 15 stones apart in strength.

9 stone handicap on a 13x13 board. Much worse for White!

Notice that to cram 9 stones into a 13x13, they must be much more densely placed, and there is very little possibility for White to create territory without a black making a catastrophic mistake. Either way, white must rely on trick plays, etc.

Here is the equivalent handicap stone density on a 19x19 board. This is a 25 stone handicap, and would be very hard to beat.

A 19x19 board with the same stone density as the 9 stone handicap on 13x13. 25 Stones!

The Argument

I argue that you could use this ratio (where 9 stones on 13x13 is equivalent to 25 stones on 19x19) to convert regular 19x19 handicaps based on rank to proper 13x13 handicaps.

Basically, 1 stone on 13x13 is worth 2.9 stones on 19x19. Any fractional remainder should count as a full stone. Take these examples with players SenseiSam? and NormanDNovice?.

  • If SenseiSam? would give Norm 9 stones on 19x19, he should give 4 stones on 13x13. (Notice that this would offer the same handicap stone density as 19x19, with each handicap stone separated by 5 empty spaces)
  • If Sam would give Norm 6, 7, or 8 stones on 19x19, it would be 3 stones on 13x13.
  • If SenseiSam? would give NormanDNovice? 3, 4, or 5 stones in 19x19, he should give 2 stones in 13x13
  • For big handicaps, like 12-15 stone handicaps, you can add a stone in the center.
  • For handicaps with a range of values (ie 6, 7, or 8 all translate to 3) you can adjust the komi to handle the difference in rank.

This is a copy of the living page "jms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanRules
RankRelationToWins
HikaruNoGo/Errata
33PointWhenDoesIt...
BQM282


Jo Chi-hun

PageType: Alias

ChoChikun

This is a copy of the living page "Jo Chi-hun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jo Hyeoiyeon

PageType: Alias Keywords: People

ChoHyeYeon

This is a copy of the living page "Jo Hyeoiyeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...

Homepages
Nachtrabe


Jo Kenmochi

PageType: Alias

KenmochiJo

This is a copy of the living page "Jo Kenmochi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jo Seonjin

PageType: Alias

ChoSonjin

This is a copy of the living page "Jo Seonjin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jo55p

Describe Jo55p here.

This is a copy of the living page "Jo55p" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder


Joan Pons ISemelis

PageType: HomePage

Describe JoanPonsISemelis here.

Well, should be an European 3D home page :-)

I've a selection of pro games, some commented in Spanish, for didactical purposes at [ext] http://www.terra.es/personal8/semelis/go .

This is a copy of the living page "Joan Pons ISemelis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoQuestio...
Move31Game1
NoToLargeMoyo
StrangeOpeningFro...


Joanchan

PageType: HomePage

Erms.....^^ Hi! I joined KGS sometime in April and I've met a lot of people from Fujiwarano Sai Go Club and Sabaki Go Club. Ums, I'd like to thank everyone who's supported me up till now. I could start listing but it'd take forever. Perhaps I'll do it during exam week. =P That certainly lasts forever.

  • looks around* I have no idea what else I should write =P

Drimgere you should write you won first place in your section at the canadian open in 2005 and you are a great rengo player XD

This is a copy of the living page "Joanchan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Launchpad


Joban

Keywords: Go term

Chinese: 序盤 (xu4 pan2)
Japanese: 序盤 (joban)
Korean: 초반 (choban)

Joban is a Japanese go term for the beginning phase of the game. Typically the opening involves dividing up the board in a fuseki. However, occasionally in games fighting begins immediately in one corner and spills out across the board.

Examples include:

  1. Kitani Minoru and Hashimoto Utaro on 21 March 1928. See below.
  2. Takenaka Kotaro 1p (White) and Matsubayashi Yoshihiko 1p in the Spring Oteai April 1934. See single-minded large avalanche.
  3. Cho Chikun and Kobayashi Koichi in the [ext] first game of the 47th Honinbo title, 15th and 16th May 1992.

Kitani Minoru and Hashimoto Utaro on 21 March 1928

6 at S14

The action in the lower right finally ends when Black extends with B4. White preempts the bottom left with W5. But does Black turn away to the empty corner at the top? Of course not! Instead he digs right in with 6 and the two of them go at it again. But this is running to too many diagrams, so...

I will simply add that the board looks like this 45 moves later when White finally turns to the last open corner. --DaveSigaty

This is a copy of the living page "Joban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NoFuseki

Paths
Opening
AboutTheOpening

Referenced by
JapaneseGoTerms
Fuseki
FujisawaTesujiDic...
PlayingStyle
XCMeijinsLaws
JaplishTalk
MoreThoughtsAbout...
Velobici/Archive
posting:2038


Jochie

PageType: HomePage

Although intrigued with the game for many years (wrote a PvP program in 1997) the bug didn't grab me fully until August of 2003. I started playing, first against GnuGo (which I was told to be a bad idea), then on NNGS for a few days and then quickly on KGS, where I was much impressed with the interface and feature-rich environment.

At the moment of writing I've worked my way to a 18 kyu rank, no idea what my ceiling is going to be or when I'll reach it and I really should focus on my daytime job from time to time... :)

After a while I decided to switch to the DragonGoServer, where I stuck around for a year or two, only briefly returning to KGS.

After a relatively long break I have recently reclaimed my KGS username and am now around 8 kyu. On we go...

KGS Rank graph

This is a copy of the living page "Jochie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Techn...

Homepages
KGSPeople


Joe Kenmochi

PageType: Alias

KenmochiJo

This is a copy of the living page "Joe Kenmochi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Joei

PageType: HomePage

I'm Joei. I'm Joei everywhere from IGS to the latest online game.

Frequent visitor first time commenter.

Nothing to be know about me.

-夏寒宇 （Joei）

This is a copy of the living page "Joei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YinYangPrinciple


joel

PageType: HomePage Difficulty: Beginner Keywords: Online Go

I am just a beginner Go player and would like to be able to play online by using CGoban2 from within a corporate intranet.

Adding suport for connecting through a SOCKS server would provide a simple fast and standard way to do so: just added this request to KGSWishList.

This is a copy of the living page "joel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Techn...


JoelDehlin

PageType: HomePage

I learned Go 12 years ago. Until now, I've played so little that I've never gotten any stronger than about 14kyu. I teach all of my kids when they're very young and Hikaru has really piqued their interest.

Their interest is causing me to get interested again. I've been playing as Solap on IGS.

If anyone enjoys commenting games and helping folks improve, please let me know!

:)

You should check out the Go Teaching Ladder. You can submit games for comment by stronger players and you can contribute by doing the same for weaker players.

This is a copy of the living page "JoelDehlin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


JoelR

PageType: HomePage

I played a bunch in grad school as a single digit kyu, but then I got a job and didn't have as much free time. Until a coworker suggested we try to get back into Go. I think I'm around 5kyu, but I haven't played enough games to be sure.

This is a copy of the living page "JoelR" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DotsGoOngoingGame
SqueezingOutTheTo...
SnowWhiteInTheDar...
LargeBambooJoints
BeginnerExercise1...
ThirdLineCapture
KGSWishlist/Social
2005GoodwillRengo
KGSWishlist/GameH...
KGS2BugsOld
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise2...
GokyoShumyoSectio...
2005RevengeOfTheR...
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise1...
PinwheelKo
BeginnerExercise1...


Joemac

PageType: HomePage

Bernardo Roca-Rey. Go player from Lima - Peru. During my stay in France, I was a member of the Go club Aligre ( [ext] http://www.aligre.org).

Here are my results on tournements in France : [ext] http://ffg.jeudego.org/php/affichePersonne.php?id=5755

I began playing Go seriously at the beginning of 2003 and stopped playing for a while.

I went on a trip to China with 2 friends to improve our go skills and to visit this beautiful country ! [ext] http://www.matieux.net/gal/china-2005/index-fr.html

I participated in the 2nd Korea Prime Minister Cup World Baduk Championship as peruvian representative, finishing in the 39th place with 4 victories out of 8.

This is a copy of the living page "Joemac" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BernardoRocaRey

Referenced by
FrenchGoStage
McgillUniversityG...
Facebook

Homepages
Joemac
Lezogzog


Joeri 2

PageType: HomePage

I can be found on KGS playing under the nick Joeri2.

Currently KGS has me ranked as a 2k.

Playing go since the 7th of May 2006 after watching Hikaru no Go

Recently went to a tournament in Heerlen, Netherlands where I scored 3 out of 5 as a 5th kyu.

My rank graph

This is a copy of the living page "Joeri 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SNRGoDojo/GoTourn...


JoeSeki

PageType: HomePage

My name is Joe Carl, and I'm a 39 year old Electrical Engineer doing mostly software development these days.

I first saw Go when I was 10 years old. My father played the game a few times with his brother, and it looked cool. The board and stones were owned by his brother, and when he moved away, I didn't see it again until I was in College.

I went to The Ohio State University and while in a gaming store, I found a goban, stones, and some basic books by James Davies. I bought them up thinking I'd find someone to play back at the dorms. I was wrong though; no one wanted to learn the game, and since I didn't really know how to play anyway no one wanted to learn from me either :)

So the game went on the shelf until about 1990 when I was working for a government contractor who had internet access. There I found IGS and that was where I learned to play the game. I started out as a 27k player and over the past decade have worked my way up to 2k (recent IGS 3 stone promotion).

I've started my own Go Club [ext] http://home.neo.rr.com/cuyahogo in the Akron/Canton Ohio area, and I love introducing the game to anyone interested in learning the game.

My other interests are Origami, Isshinryu Karate, Scuba diving, Diplomacy, and many other things too trivial to mention :)

You can reach me by email (jcarl@neo.rr.com)

Joe Carl

In my effort to become better at this game playing a TeachingGame with AvatarDJFlux. Check it out at Teaching Game 67

In a separate, and probably misguided effort to better understand the game, I've tried to come up with an EquivalentGameToGo that might give me insight into the real game

This is a copy of the living page "JoeSeki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGame
ApproachingALifeA...
TeachingGame67
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
NYR2002Moves21To50
TeachingGame67/Mo...
TeachingGame67/Mo...
ChoiceGoGame1/Dis...
TeachingGame67/Co...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
ChoiceGoGame1
TeachingGame67/Mo...
UnderstandingJose...
ForcedTakebackGo
NYR2002Moves51To90
TeachingGame67/Mo...


Joey Hung

Keywords: People

Joey Hung is a strong amateur player in the United States.

As of September 2005, he held the rank of 8d (+8.28 AGA rating). Joey Hung attained sixth place in the 27th World Amateur Go Championship.

[ext] Joey's Go School is located in Fremont, California.

This is a copy of the living page "Joey Hung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...


John

PageType: Alias

JohnFairbairn

This is a copy of the living page "John" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kiseong12Game1

Referenced by
Amashi
Definitionism


John Conway

Keywords: People

Coauthor of Winning Ways, with Berlekamp and Guy.

[ext] http://www.wikipedia.org/wiki/John_Conway

Kaiou: He invented the solitaire pastime (game) of "Life", on a goban. Nothing to do with Go but it is interesting to try. "Life" is played on an infinite goban, with every cell alive or dead, every step deciding the next status of each cell simultaneously.

This is a copy of the living page "John Conway" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Conway

Referenced by
CombinatorialGame...
WinningWays
OnNumbersAndGames
Variants
SurrealNumbers
ZeroInCGTTerms
NoPassGo
TreeRepresentation
AtomicWeight
YouCutIChoose
TemperatureAndTer...
TemperatureCGT
GameTheory


John F.

PageType: Alias

JohnFairbairn

This is a copy of the living page "John F." at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi
TheTenGoldenRules...

Referenced by
Dame
Shusaku
ChoHunHyeon
YangYilun
GoGoDCD
Jigo
TripleKo
SegoeTesujiDictio...
KawabatasMasterOfGo
Jowa
KansaiKiInChampio...
XuanxuanQijing
Work
Teire
WhyDontWeOpenAtTe...
Slow
IgoHatsuyoron
PlayAwayFromThick...
CastleGames
Tennozan

Homepages
MAsterdam


John Fairbairn

PageType: HomePage Keywords: People

English Go translator and knowledgeable historian. Vendor of the "Games of Go on disk" collections (Gogod). Author of Invitation to Go.

A short biography is to be found at [ext] http://www.msoworld.com/mindzine/news/orient/go/jf.html, and more information about his contributions to both Go and Shogi may be found on Wikipedia at [ext] http://en.wikipedia.org/wiki/John_Fairbairn

On April the 17th 1997 John Fairbairn started a thread on rec.games.go named The Big Game: [ext] http://gobase.org/studying/biggame/

This is a copy of the living page "John Fairbairn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JF
John
JohnF

Paths
Hayashi
GoHistory
TheTenGoldenRules...
Kiseong12Game1

Referenced by
ShortageOfLiberties
Dame
ListOfKoreanNames
Shusaku
Kisei
WikiMasterEdit/Di...
Oteai
Enclosure
ChoHunHyeon
SegoeKensaku
YangYilun
GoGoDCD
PlayUrgentMovesBe...
Jigo
TripleKo
SegoeTesujiDictio...
ShinFuseki
KawabatasMasterOfGo
IwamotoKaoru
Jowa

Homepages
BillSpight
CharlesMatthews
MAsterdam
ProtoDeuteric


John Keats

PageType: Alias

RBerenguel

This is a copy of the living page "John Keats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoMUB/Discussion
RBerenguelGoBlog


John Lee

Keywords: People

John Lee is a US amateur player (AGA 8 dan).

Along with Thomas Hsiang, he is one of only two players to complete a "grand slam" of US championships by winning the US Open, the North American section of the Ing Cup and the North American section of the Fujitsu Cup.

He has represented the US in the 16th World Amateur Go Championship (1994) and the 13th and 14th World Pair Go Championship? (1993 and 1994) together with Debbie Siemon.

This is a copy of the living page "John Lee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmaVsPro


John Leuner

PageType: HomePage

I am a South African living in Bangkok. In Thailand my ranking is 1d. On KGS I play as jewel.

I wrote some comments about the FrenchGoStage.

This is a copy of the living page "John Leuner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FrenchGoStage

Homepages
KGSPeople
SteveKroon


John Power

Keywords: People

Translator and compiler of Go books and magazines. Editor of Ranka. Is probably most famous for his book Invincible (translation and compilation). Works part-time in the Overseas Department of the Nihon Ki-in.

Bibliography

  • Translation of Otake Hideo's Opening Theory Made Easy
  • Compilation (and translation) of Invincible - the games of Shusaku
  • Longtime editor and translator of Go World magazine
  • Translator of the three volume Ishida joseki dictionary
  • Translator of most of the material in Nakayama's The Treasure Chest Enigma
  • Author of the go news section on the Nihon Ki-in web page
  • Compiler and translator of Tournament Go 1992

This is a copy of the living page "John Power" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kiseido
TwoStoneEdgeSqueeze
IshidasJosekiDict...
TournamentGo1992
GoBooks
MiyamotoNaoki
ThePowerOfTheStar...
RankaYearbook
KoreanDominanceDi...
NamesInGo
PowerPublications
PlayingTheFirstMo...
FamilyFeud
NamesInGo/Discussion
AppreciatingFamou...
InvincibleTheGame...

Homepages
Oren


John Tromp

Keywords: People

John Tromp is a reseacher employed by the [ext] Centrum voor Wiskunde en Informatica (written October 2007). He has published papers on the Complexity of Go. His [ext] homepage contains a list of his research and recreational interests. John Tromp's go [ext] page include The Logical Rules of Go also known as the Tromp-Taylor Rules.

Publications:

Among his publications on Complexity of Go are:

  • [ext] Combinatorics of Go, co-author with Gunnar Farneback, 26 January 2007 (preliminary version)
  • [ext] Ladders are PSPACE complete, co-author with M. Crasmaru, 2000, (preliminary version)

This is a copy of the living page "John Tromp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ladder
Superko
TrompTaylorRules
RulesBeast1
NumberOfPossibleO...
LongestPossibleGame


John Van Voorhis

PageType: HomePage

I just found this Wiki today. I am about a 10k or was the last time I played, probably more like 15k now.

This is a copy of the living page "John Van Voorhis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


JohnAspinall

PageType: HomePage

KGS 3k, AGA -3.5 (3k).

I play as "jga" on KGS.

This is a copy of the living page "JohnAspinall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers/Discussion
KGSRooms/EnglishC...
CGoban
KGSAnimalPlayers
TournamentDirecti...
BottleneckTheories
RankWorldwideComp...
SomePhilosophical...
TartrateGossip
TicklingShodan
SegoeTesujiDictio...
TakingBackAMove/D...
HowToRead
FunGoFacts/Discus...
CenterSearchAlgor...
GoDreams
34PointHighApproa...
NineAndEightStone...
RecommendedFirstB...
ReferenceGames

Homepages
KGSPeople


Jojo, the dog-faced boy

PageType: HomePage

Just an average dog-faced boy.

This is a copy of the living page "Jojo, the dog-faced boy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jon 6660

PageType: HomePage

Hi my name is Jon

im 15 i was born on the 14th of july 1992

ive been playing go for a year and its fun :)

I play go :D

---░ Helsinki ░ --- lol thats a cool place ,wonder if it snows

=======

Sara11's first review ever / teaching game . was with me :D ((((she taught me ^ ^))))

Great teachers / mentors /rival : Tokke , Zelda965, Sonni.....drum roll ~~~~ hawat :D

    , intake

♀ ³ =£#░╚[lû

THEORY OF RAMEN

Ramen is good for the mind, body and soul. It has sustained an entire generation of college students. If not for ramen, none of the college graduates you see today would have survived. If you find it hard to improve at go, it is clearly because you do not have enough ramen in your diet. Ramen is important for the development of healthy brain cells and strong muscles. Ramen will allow you to get in touch with powers that you did not know you had. So if you have never had ramen, it is time to start now! Do not forget to add miso or eggs. It does not give you superpowers like ramen does, but it makes ramen taste yummy. ^^

the rabbit monoka (thx jon )(best teacher ever :P)

www.renju.net

_

i had bold in the lolli room for aproximitly 5 seconds (and i also cant spell Approximately :D )

HARUTO MADE ME CRY !!! HE;s

A MEANIE

i made houruosha do bold accidently :D

www.wingsgoclub.org

i ran out of space in this profile

only 1500 word can you belive :o

This is a copy of the living page "Jon 6660" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jon Diamond

PageType: HomePage Keywords: People

Former British champion. See [ext] http://britgo.org/bchamp/history.html for his part in the early days of go in the UK.

Was once reported as having died. Luckily this has proved not to be true.

Learnt to play Go at school in 1961 together with Peter Bloomberg using Edward Lasker's book "Go and Go Moku". Made 1-dan in 1965 after discovering the London Go Club (meeting in Neil Stein's flat at the time, then the Pontefract Castle pub).

Started the Cambridge University Go Society? (see [ext] http://www.cam.ac.uk/societies/cugos/) and ran it for 3 years, during which time the British Go Journal (see [ext] http://www.britgo.org/bgj/bgj.html) was created with Jon (John at the time) as editor. Issue 0 is (in)famous for not only the issue number, but also its ink stamp wielded by John Tilley giving the only colour (blue) to the name on the first page. (Diagrams were of course unachievable in those days.)

Was responsible for one of the earliest Go playing computer programs at London University - it's only claim to fame is the first computer-computer go game in 1972. My program won! (The record of the game still exists, but is not worth publishing.)

He also served on the committee of the British Go Association for a number of years.

Despite playing in the European Championship for a number of years, prior to his retirement from seriously competitive Go in 1979, his best position was only 3rd. He still plays occasionally and hopes to manage to keep the 5 dan rating, although the 6 dan certificate will remain in the safe for posterity.

This is a copy of the living page "Jon Diamond" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
ChangingFusekiDogmas


Jonahx

PageType: HomePage

I am a 18ish kyu who has been playing for about a month. I'm always happy to play a teaching game (despite knowing little) or get my butt kicked by anyone, My KGS name is jonahx also, feel free to drop me a line for any reason.

This is a copy of the living page "Jonahx" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CaptureTheCutting...


Jonatan

PageType: Alias

JonatanLindstrom

This is a copy of the living page "Jonatan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Jonatan Lindstrom

PageType: HomePage

Name: Jonatan Lindström, 林 川 (Lin Chuan)
Age: 22
Nationality: Swedish
Local club: [ext] Uppsala Go-klubb
Rank: 15k?

My Go-history: I started to play go in the summer of 2002. A friend of mine got inspired by the movie Pi and bought a chinese go-set. I already had a slight fascination for the game but my friend's initiative was needed for getting me started. A few months later I joined the local club and also discovered Hikaru No Go. Now there's no turning back...

Most common bad habits:

  • Watch the game on the table next to yours
  • Not enough thinking
  • Taking a friendly game too seriously
  • Using Japanese terms when you don't know what they mean

Mail me at: [email] jonatanlindstrom@yahoo.se.

Read my blog (in swedish) at: [ext] unrulyboy.blogspot.com

Rock 'n' Tesuji!!!

This is a copy of the living page "Jonatan Lindstrom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Jonatan

Referenced by
AtariInc
WikiOrphans
HikarusComment
HowToRecordAGame
JonatanVsDennis


Jonatan vs Dennis

Path: CommentedGames · Prev: JamesAVsBlueWyvern · Next: MattnOngoingGame
Difficulty: Beginner Keywords: Opening, Ongoing game
  • Start date: 27/11 - 02
  • Black: Jonatan Lindstrom, 15k
  • White: Dennis Lindgren
  • Komi: 0,5

Current board:

Need any help?

  • Joseki

Feel free to leave some comments:
Dennis, click on the question mark next to your name to create your homepage.

Captured stones

History:

11-20:

HolIgor: I guess I may comment. A game is made public in order to learn something, isn't it?

Black 11 is usually played at a, forming a hanging connection. In that case the shape of the stones allows one to form eyes easily. At the beginning of the game you don't know where you will be forced to live, therefore it is recommended to take case of the eyes where possible. The solid connection with Black 11 is often a very good move, because it does not allow forcing moves by the opponent, but in this case a hanging connection is better.

Charles Matthews Actually in this case of the one-space low pincer the solid connection is seen in high-level games, presumably because it takes away White's play at d. See 4-4 point low approach one-space low pincer, upper contact.

White 2 is a little bit soft. I understand that white is concerned about the life of the group but settling down allows the same for the opponent. A counter attack, for example at 3 or "b", would be the plan of a strong player. It starts a good fight. But if white does not feel confident in that kind of fight, white 2 is OK.

Black 13 is soft. It allows white to settle down very fast taking the corner. If black ends in sente locally, he will need to make extension on both lower and right sides. Impossible. Black had to play at "c" limiting white and fighting for the corner. At least making a good shape with large eye ponential.

1-10:

Path: CommentedGames · Prev: JamesAVsBlueWyvern · Next: MattnOngoingGame
This is a copy of the living page "Jonatan vs Dennis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Homepages
Geno


jonathan

PageType: Alias

jfc

This is a copy of the living page "jonathan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DGSWishlist
Velobici/Archive
posting:4594


Jonathan Cano

PageType: Alias

jfc

This is a copy of the living page "Jonathan Cano" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Referenced by
MonkeyJump
PlayerGender
OngoingGame1
BambooJointExample1
HitachiNumber9
KGSWishlist/GameH...
LargeAvalancheTur...
HitachiNumber9/So...
Jfc001
HowDoesReadingAhe...
LargeAvalancheTur...
TsumegoFromGames7...
AnInterestingPoin...
MentioningGradesO...
OngoingGame1Moves...
BasicEndgameTheor...
BQM168
GroupTax/Discussion
RecentChangesJunk...
TsumegoFromGames7


Jonathan Helis

Path: TeachingMethods · Prev: Axd/Teaching · Next: Disabilities
Keywords: People

Jonathan Helis (b. 2002 February 24) is my girlfriend's son. I am starting to teach him Go, and he's doing much better than I expected, given his age. I will be logging the progress of this experiment here. Comments are welcome. --- Migeru

2004 October 17 --- Months ago I put Johathan in front of my goban for the first time, and all he would do was dump the stones on the board. About 10 days ago I tried again on the 13x13 side of the goban, and he understood that he was meant to use the black stones only, and that we were meant to take turns placing a stone on the board. Since then we have "played a game" each day (sometimes twice, in the morning and evening). He gets very excited when I bring out the goban, and he even asks me to bring it out sometimes. I set it up, and we play until he gets distracted or the board gets too cluttered, and then we pick up. Sometimes he declares the game to be over "early" by saying "S'acabo".

The first day Jonathan would place the stones in the squares, not on the intersections, and I corrected him. But the second day he already played on the intersections on his own. Since then, he has learnt to play the first few moves on the star points and not to play on the edge of the board. When our groups meet near the edge, he will sometimes descend to the edge. I did not insist that he play that way: Jonathan is learning entirely by imitation, and he seems to be developing a rudimentary understanding of what a healthy group looks like by imitating the shapes I make in my fuseki.

I usually play on the hoshi, and then play kakari, shoulder hits or san-san to envelop his group of stones. I consciously avoid captures, because I am not sure I could explain to him what a capture is. Jonathan understands a lot, but he does not talk much (apparently boys are slower to speak than girls, and he's confused by my Spanish, his mother's Czech and the fact that we live in an English-speaking environment). Maybe I should just try to capture to see if he gets the idea, but he might get upset and spoil the entire experiment, and I am a bit wary of his reaction if I introduce the possibility of removing stones from the board. I wouldn't mind waiting for a few months to introduce captures into the game, especially until I am able to have some sort of conversation with him.

  • This is very interesting, I hope you'll keep it updating it. Best of luck!
Zarlan: Confused by encountering Spanish, Czech och english? Nah, that doesn't realy have any relevance. Maybe a little bit now that he is less then three years old, but kids learn to speak at different speeds anyway. If he doesn't talk that much, it doesn't necesarily mean that it is because he isn't all that good at it.
Kids can handle more than one language. They are exellent language learners.
My parents and siblings speak Kurdish and we live in Sweden (and a lot of my TV-watching when I was younger, was english).
I didn't have any problems worth noting.
I have some cousin though, who only learnt english, so as not to be confused. They don't know the language of their father. They are my relatives, yet I can't talk to them with my mothers tounge.

2004 October 24 --- As far as the language issue goes, my point really was that go captures would, by far, be the most abstract concept that Jonathan would have ever encountered. He uses simple verb-noun pairs, but everything he can communicate about is very concrete, almost physiological (although he recently discovered "astronomy": sky, sun, moon and "ztarz").

Johathan's enthusiasm for the game is still high: he threw a tantrum on Wednesday because I had to go to work early and didn't have time to play with him after breakfast. I, on the other hand, have had to moderate the enthusiasm that motivated me to create this page, as Jonathan seems to have less patience with the game now than he used to. He'll usually declare the game over after move 6! Today I managed to extract 14-moves from him by not allowing him to pick up the stones. Here is the game as I remember it (we play on the 13x13 side of my goban, which has only 5 star points):

Jonathan v. Migeru (moves 1-10)

Jonathan v. Migeru (moves 11-14)

  • Coconuts: That's pretty impressive! Hope to see more ;)

2005 February 5 --- I have been on the move (literally: from California to England) for the last two months, so I have not been able to visit Sensei's Library, as well as having my goban packed away for most of this time. Anyway, on Wednesday I finally unpacked the board, and yesterday (Friday) Jonathan saw it and immediately demanded (in his own happy way) to have a game. He carried the bowls from the bedroom to the living room, and I carried the board.

The most amazing thing about the two games we played is that Jonathan graduated to the 19x19 board. I had no part in this: he complained when I lay the board with the 13x13 side facing up, and was happy only when I turned it over. His attention span had improved, too, and we managed to play a 30-move game without me having to insist on playing on. Unfortunately, I didn't record the game. I'll try to do that in the coming days.

We played two games in the morning and one in the evening. He also played a game with a beginner friend whom I am teaching, but my friend is obviously not used to playing a 3-year old, so the game looked very random.

Migeru, I thought maybe you had forgotton your page. This is truly interesting, please keep at it!

P7A77: I agree, please do not neglet this page! I hope everything's okay with your girlfriend.

Tas: Please give us an update! It's been almost half a year now. Is he still playing go? It's so exciting, dont't stop.

2005 August 14 --- By popular demand... I have not been updating this because there has not been much to report. Jonathan's play became more chaotic after the game with my friend. When I feel optimistic I interpret this as him expressing himself more instead of just aping me. Late in April he started going to a day nursery full-time, and he was both too excited about his new activities and too exhausted after a whole day at school to play Go. He recently went on a 5-week vacation with his mother while I stayed in London, so we didn't get to play. Yesterday, however, we played again very briefly. Here's how it went.

I had taken my go stones to work to help set up a club there, and as we finally bought a set of stones I was able to bring the stones back home on Friday evening. I had put both bowls on a 13x13 board I have, and the whole set was on the living room table. In the morning, the first thing Jonathan did when he came into the living room was to point at the Go set and exclaim "play it!". So we did. He quickly got distracted again, and I had to leave early (to take part in a go tournament, as chance had it) so I didn't pursue it further.

I won 3 out of 3 games at Epsom so I brought home a little trophy decorated with a san-san joseki. This morning I showed it to Jonathan and he wanted to have it for himself. A while later I heard a commotion back in the living room, where Jonathan had spilled one of the bowls of stones while trying to bring down the 13x13 go set from the table to the floor. I helped him set up the set, and he seemed to want to reconstruct the joseki on the board (with no success, I may add, although he did lay down a large U-shaped group). Later on he saw the mug I got at the tournament, decorated with the first 14 moves of a 9x9 game. He pointed at the black stones and said to my girlfriend "this is Joni"; then he pointed at the white stones and said "this is Tata". So there you have it: his enthusiasm hasn't waned even if his "skill" is not picking up.

At the tournament I bought the short book Go as Communication, which is really interesting and made me think that it's about time I introduce Jonathan to the game of first-capture Go. We'll see about that.

P.S. You may find it alternatively amusing or cruel, but I have also (in 2004 as well) introduced Jonathan to Tangram, which he calls "triangles". I have the commercial game "Tangoes" which comes with two sets of tiles, red and blue, so that allows each of us to have a set and play side by side. Initially he would just like to watch me do the puzzles and he would play with his tiles. Nowadays Jonathan is still not able to do any puzzles, but he can complete a square and likes making his own shapes. He's also not as interested in seeing me do general puzzles, as there is one particular "bridge" shape that he likes and so he insists that I make that one.

P.P.S. Here is a game we played this evening.

Jonathan vs. Migeru (moves 3-12)

JuhoP (August 14, 2005): Nice to hear about your experiences. I have also started teaching go to my now 3-year-old son (born June 2002). He also learned, about a year ago, the basics quite easily, like playing on the intersections, taking turns, playing only black stones, not moving stones after putting them down etc. (This does not mean that he often wants to play by the rules for more than 3 minutes). He spontaneously started putting 9 handicap stones down when we start a game, because he likes playing on the hoshi points. In my [ext] Finnish wiki page I have a record of a 19x19 game I played with him some time ago (I did give him some hints there, namely how to pull a stone out of atari and how to capture one of my stones). I have started to teach him how to capture stones, hoping to play real atari-go some day. If I put some stones in atari and ask how to capture them, he usually gets it right on the first or second try. He then yells happily: 'Now they are surrounded! Now they are taken away!'

2005 September 12 --- The last few times I have tried to play with Jonathan, he has started to hold the stones "properly" between the index and middle fingers. He thinks it is a really funny thing to do, especially when his fingers slip and the stone shoots away at high speed.

2005 November 6 --- Here's the final position of a game we played today. Jonathan insisted on taking white.

Migeru vs. Jonathan

At this point he said "play again".

He has a lot of fun holding the stones "properly".

2006 August 10

Migeru v. Jonathan (moves 3-12)

Today, after a long hiatus, I played go with Jonathan again. I started by explaining to him how to capture ('eat') a stone. He liked the idea. Then we played a game.

As you can see, Jonathan plays really well for a 4-and-a-half-year-old. I don't really understand why, as I haven't really explained anything to him by way of strategy, tactics, or even rules. He does hold the stones properly, more or less. It is amazing what children can learn purely by imitation.

At move 12 ( W10) he fails to see W8 is in atari, but plays a locally good move on the lower edge.

Migeru v. Jonathan (moves 13-22)

After one more move at the marked point, the game ended (time for dinner, plus Jonathan was getting distracted and preferred to play with the stones in the bowls).

Path: TeachingMethods · Prev: Axd/Teaching · Next: Disabilities
This is a copy of the living page "Jonathan Helis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
FunGoFacts/Discus...

Homepages
Migeru


joncol

PageType: HomePage

I'm a beginner at Go, located in Sweden. I started playing at KGS in November 2003. Before that, I had only played a couple of games. I was introduced to the game by a french guy working at a gasthof in Austria. I think it was in 2001.

I've made a small perl script that processes the KGS archives and calculates the win ratio of a player. You can run it from [ext] http://lublin.se/kgsstats/.

LukeNine45: Sweet script! Thanks for posting the link! :)

At the moment (spring of 2005) I'm about 13 kyu at KGS.

Joncol, thanks for your great tool - it's amazing!
Please have a look at KGSRelatedUtilities, where I added a greedy wishlist .
Could you further improve your super tool? tderz

KGS-wish: game filter screen with strength-range search criteria

  • tderz Being able to filter games by any property of the stored SGF file.

I am esp. interested to filter games according to strength e.g. "Best KGS games of the week" in order to find some exciting games.

Hence, I am interested in a search screen, which enables selecting games according to (a)strength (range).

    • It would be inefficient to be logged in to KGS and 'wait' for those game and/or to check out the archive for some players (while they might not have played for ages and/or changed account).
    • Secondly on gets to know the games of all new high-dan KGS accounts.

This is a copy of the living page "joncol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRelatedUtilities


Jono

PageType: HomePage

Table of contents
Origins of (my) Go
Extramural Activities
Nemesis
9 Game Tourney
Tourney Rules:
Results
Progress
25k
20k
14k
13k
12k
10k (6k after KGS rank adjustment)
4k
3k
Thoughts on Dame

Origins of (my) Go

I learnt the rules of Go in secondary school, when some of my friends were "forced" to learn by their Japanese teacher. For a 3 months we played a quite a few fast, casual games but probably never got past the 25k level. That was about 1994.

In 2001 while studying at the National University of Singapore I discovered a go club. There, I either thrashed the other newbie or tried to last more than 100 moves against one of the regulars. I recall some of them telling me that I got them worried in the opening, but it never seemed to do me a lot of good.

Started "serious" play on KGS in April 2005 and sadly discovered the magic of studying Go at the same time. I seem to get about as much fun out of tsumego, fuseki problems and general Go formalisms as I get from playing the game. This, of course, gives me a solid ? rank on KGS.

Extramural Activities

Just started as a PhD student at the University of Auckland in the area of speech synthesis / accent analysis. You can see my homepage at [ext] http://www.cs.auckland.ac.nz/~jteu004/

Nemesis

If I was good enough to have a nemesis I would make it NannyOgg. I suppose this should be qualified. It was the winter of '05, in my first ever tournament (on KGS). Things were going smashingly until I (17k) came up against NannyOgg (16k) in a 2 stone handicap game.

I took an impressive lead with a solid fuseki. Pushing hard in the middle game I extended my lead. The large crowd had gathered to watch Nanny play, but it was I, yes ME, who was on show that day. That was, of course, until the aji happened. Eating away here, chewing off a bit there, the relentless march of the white stones.... it still haunts me to this day. I lost. I forget the margin, but I will never forget the X (fill in strong emotion of your choice here).

Soon the day will come for me to play a second game against the 'Ogg, and this time I mean to be prepared.

Update (July 2007):

An opportunity lost. Neck-and-neck to this day, the Nefarious Nanny and I are both 3k and entered the same division of the Iwamoto tournament. Clearly the fated hour has not yet arrived, as the large number of participants split the division in two and any chance of a rematch was lost. I count my higher final position (6th out of 93) as a moral victory, however.

9 Game Tourney

Lakeland (2k KGS) has entered a tourney against none other than myself for the chance to divest me of enough of my surplus airpoints for a trip to the NZ Champs.

Tourney Rules:

  • 9 games, each from 9 stone handicap down to no komi.
  • Winner is the player with higher (positive) score differential summed over the 9 games
  • Resignation is -91 point loss. More than 2 resignations an you forfeit the tourney.
  • NZ rules. 5 min + 5x30s byo yomi

Results

First game (18/5/06):

A conservative opening, using the classic Japanese (9 stones on star points) pays off for black. When white struggles to pull of a miracle comeback he just digs himself into a deeper hole. B+87

Second game (22/5/06):

Black begins with a flower in the centre, and a stone on a 3-4 in each corner. Tiredness from 16 hours of go tournament in the weekend and improper use of the central influence gives white all the edge he needs. W+25.

Third game (24/5/06):

7 stones, this time super-territory oriented. Two 3-3 points, two facing 3-4 5-3 enclosures and the star point between them. Two very large misreads by black allow white a sniff of victory, but thankfully no more than that. B+18

Fourth game (2/6/06):

Two low-chinese openings, sharing a star point, plus the remaining 4-4 point. Quite a nice game, although a few opportunities missed on both sides in the byo-yomi. We'll probably use longer byo-yomi periods for the remaining games. B+5

Fifth game (22/6/06):

Two 4-5 points and the connecting 10-5, and the two empty 4-4 points. Black gave up victory near the end of the middle game by declining to fight a ko. W+5

Sixth game (3/8/06): After a long gap, we are back at it. Four 3-4 points taken with the handicap. An early blunder by black allowed white to get ahead by the end of the middle game. Unfortunately white also slipped up and let black win an important capturing race. B+33.

Seventh game (7/8/06): A sad, sad series of lessons in life and death. W+Res (+91)

Eigth game (7/8/06): Black begins with Japanese 2-stone handicap. Black lost an enormous dumpling in the middle game, and didn't get enough compensation. W+33.

Final game (9/8/06): Black needs to win by 11 points on the board. While the game did not go too poorly, black failed to reduce whites moyo in time. =( Oh, my kingdom for sente. W+24. Total score over 9 games is W+35, and average margin of less than W+4 per game.

Progress

Originally I was going to log my progress, and explain what changed or was studied to enable my progrssion. I thought this would be both interesting and informative. I was wrong.

Instead, I will start listing links to various go "facts" that became aware to me at each level. In this way another beginner can come along and see where they sit on the 'Jono Spectrum'. This is the kind of thing I always wanted to know about other people, and one hopes that there is some other go player out there who feels the same.

The items within each category were known before progressing past it. Up to 14k is based on memory (and thus has many points missing), after that is more accurate.

25k

Basic dead and killable eye shapes.

Counting a capturing race.

Readings: Janice Kim's Learn to play Go series books 3-5

20k

33 point invasion variations.

Monkey Jump is 8(?) points in gote

Basic tesuji: Crane's nest, etc

Milestone: reach (approximately) 50 games played

Readings: start doing tsumego (goproblems.com)

14k

Chinese opening

Readings: Shape Up, 501 Opening Problems, begin memorising professional games

13k

L group is dead.

L+2 group is alive.

L+1 group needs a move.

Tripod group is alive.

Milestone: can play back first 100 moves of last game played (although I tend to forget them after a couple of days)

12k

Readings: All About Thickness

10k (6k after KGS rank adjustment)

Seems I have gained (at least) 2 stones in strength having played about 10 games in the last 3 months, and having no new explicit knowledge about go.

4k

Not playing much, I think my rank is just fluctuating after the adjustment.

Readings: Attack and Defense

Milestone: Finish up to 4k problems on goproblems.com

3k

About 10 4-4 point low approach joseki (no pincers).

Most 3-4 point low approach diagonal variations.

Readings: Making Good Shape, Tesuji

Thoughts on Dame

Just linking to some thoughts on dame under area scoring until I can work out where to link to them from.

This is a copy of the living page "Jono" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayerGender
KGSBugs
NeverMakeHollowKo...
EndgameQuestion
DameUnderAreaScoring
EndgameQuestion2


Joonas Tyystjarvi

PageType: HomePage

Finnish 1kyu. KGS nick Painless. I started playing go sometime around August 2002 after reading HikaruNoGoManga. Maybe one day I'll put some bad advice for lower ranked players on this page.

This is a copy of the living page "Joonas Tyystjarvi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KnightsMoveNet
KGSWishlist/Gener...
GetStrongAtKibitz
Stanley33DoubleHane
BQM181
AmateurFuseki11
BQM136
BQM139
BQM206
BQM273
FhayashiKoing2003...
MGSHowToStudy
Sngrfxz/sMistakes
The33Trap


Joorin

PageType: HomePage

I'm a happy amateur that discovered go in April 2002. After getting beaten to a pulp by GNUGo for a week I said to myself that this was nothing for me.

In September 2002 I signed up for my first tournament and practiced for three weeks at the go club at the university in Linköping, Sweden. I got two out of five points and didn't end up last. ;P~

Now I have a goban, stones, books and a KGS account and I try to play at the club one day per week when I'm not too tired from working all week. All of my online games are played on KGS and I've ended up around 4k there. If I ever get around to play more games that might change for the better...

I played as 3k in my last tournament and got four out of six points. This was my best tournament result ever. Yay me. It really feels as if I've managed to move to the upper half of the score board.

My real name is Peter Flystam and I can be reached with email at joorin (at) lysator (dot) liu (dot) se and someone added my real name here in the edit before this one. This confuses me a bit since I didn't write it myself but who am I to have ideas about my own info.

This is a copy of the living page "Joorin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Social
KGSWishlist/GameH...
GoPlayingPrograms...


Joran

PageType: HomePage

Hi

I started playing Go seriuosly about 4 months ago (March 2004).

I play on two Go Servers:

  1. KGS (14k),
  2. DragonGoServer (24k)

I seem to go through phases of playing where I struggle to read the board situation and make weak kyu mistakes.

Current Goals:

  1. Eliminate the erratic behaviour in my play,
  2. Reach a ranking of 10k by the end of 2004.

This is a copy of the living page "Joran" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Josaku

Path: Honinbo · Prev: Jowa · Next: Shuwa
Keywords: Culture & History, People

Honinbo Josaku ( 本因坊　丈策 )

Born 1801, died 1847.

13th head of the Honinbo school.

Path: Honinbo · Prev: Jowa · Next: Shuwa
This is a copy of the living page "Josaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo
GoHistory

Referenced by
Shusaku
Jubango
HistoricHoninbos
NamesInGo


Josef Renner

Keywords: People

The rising star of the Swiss Go scene, Swiss Champion '03. Shouldn't take long until he can't deny that he's a 2 dan anymore.

This is a copy of the living page "Josef Renner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YonrenseiFuseki


Joseki

Keywords: Joseki, Index page

Chinese: 定式 (dìngshì or ding4 shi4)
Japanese: 定石 (jōseki)
Korean: 정석 (定石) (RR?: jeong-seok
M-R: chŏng-sŏk)

Joseki are generally agreed-upon sequences of play, mainly in empty corners, resulting in what is considered a fair outcome for both players.

In SL you'll find a quick reference, an extensive overview of joseki, a list of joseki pages, more thoughts about joseki, describing the thinking behind, the virtues and the dangers of joseki, and Joseki in Context.

The Chinese term for Joseki means "settled pattern." The Japanese term, which uses the same initial character, literally means "settled/established/fixed stones." The Korean term uses the same Chinese characters meaning, in Korean usage, "right" /"proper" + "stone."

Here's already a little quick reference.

Quick Reference

3-3 point josekis 4-4 point josekis 3-4 point josekis Joseki after non-standard opening moves 4-5 point josekis 3-5 point josekis Joseki after non-standard opening moves Joseki after non-standard opening moves Why don't we open at tengen

Little Quick Reference

  • a: komoku 3-4 joseki
  • b: hoshi 4-4 joseki
  • c: sansan 3-3 joseki
  • d: mokuhazushi 3-5 joseki
  • e: takamoku 4-5 joseki
  • f: omokuhazushi 6-3 joseki
  • g: otakamoku 6-4 joseki
  • h: gonogo 5-5 joseki
  • j: tengen 10-10 not

Other initial positions are reflections and rotations of these points.

In the quick reference the page names are a bit silly. If the page names confuse you, concentrate on the shapes.

  • /Discussion

This is a copy of the living page "Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Chongsok
CornerOpenings
CornerPattern
DingShi
Dingshih
Jeongseok
Jeongsuk
Jungsuk
Tingshih

Paths
BigQuestionMark
AboutTheOpening
PincerPath
44PointLowApproac...
ThicknessExamples
44PointLowApproac...
PracticalLifeAndD...

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Tenuki
KitaniMinoru
Snapback
Invasion
33PointInvasion
Base
IshidaYoshio
StarPoint
34Point
GoGoDCD
SolidConnection
LadderBreaker
35Point
FusekiPages
TheSecondBookOfGo
NihonKiInDanLevel
OrderOfPlay
FollowingTheOppon...
MiaiInTheFuseki

Homepages
ALegendWai
BadShapeThePlayer
BruceWayne
CharlesMatthews
DeathWind
EternalRivalsStud...
Frs


Joseki / Discussion

Sub-page of Joseki

Table of contents
Issue 1: The advantage of knowing joseki
Answers
Issue 2: Joseki = even ?
Issue 3: What can we expect from joseki pages at SL
Question: Direction of Diagrams
Regarding Romanization of the Korean Word
Table of diagrams
Standard 3-3 joseki
White's play is refuted
White's non standard move
Black's response
Unfavourable transposition for White
Another unfavorable position for White
A simple joseki

(add your issue at the end of this page with an appropriate headline)

Issue 1: The advantage of knowing joseki

Newbie question: What is the advantage of knowing a joseki? is it so that you can try to force the stones into a settled position while retaining sente? or is there another advantage?

Answers

Illume (25kyu): I suppose the major advantage is to recognize common continuations as early as possible. For example you might be in a position where you'd like to make life in the corner and connect two groups of stones. If you study similar positions you will know how easy or difficult it is to achieve both goals.

Scartol: Go is all about patterns. Recognizing life patterns, death patterns, fuseki patterns, yose patterns. Once you are able to recognize patterns, you can consider their context in your games and adapt your play appropriately. Knowing how to use joseki is useful to me because it allows me to approach difficult situations (like the sansan invasion) without fear. I know there is a mutually beneficial way to resolve the situation, and we can proceed along the path until there's a chance to alter the pattern.

Andre Engels: Basically, learning joseki is a short-cut to playing the best moves. If you know the joseki, you can then see the outcome immediately, and then quickly go through the moves until a place where either the opponent plays something different, or you prefer to do something different. Joseki contain a lot of knowledge from many players, which certainly beats having to think things out every time by oneself - some joseki sequences contain tesuji that even a top player would have a hard time thinking out behind the board. Also, when you know how the joseki goes on, you know whether it will be good to play it in a certain situation.

Velobici: Joseki are based upon the best play for both players viewing the corner in isolation from the rest of the board. Therein lie two dangers for folks studying joseki. The first danger is that the joseki is the best play....meaning that both players are pushing their moves to the limit. This leaves no room for error. If the other person deviates from the joseki and you dont know why their move is wrong so that you can choose the appropriate response, they may be able to convert your previous maximum effort moves into mistakes (because you failed to support the earlier moves correctly). The second danger is that the joseki ignores the rest of the board. You can play the joseki perfectly and still get a bad result because the joseki does not support your stones on the rest of the board. A simple example is chosing the wrong 3-4 point block when another invades at the 3-3 point below your 4-4 point. Many hamete are based upon deviating from the joseki and punishing the other players failure to push you for deviating.

Dieter: I agree with the second but strongly disagree with the first. Whether or not you are consciously playing joseki, a Go player should always go for the best move he can think of. If he gets punished for it, too bad. This is not something typical of joseki. Secondly, sometimes mistakes in joseki lead to disaster, sometimes they incur a 2 point loss. The fact that people are not aware of these differences is a real danger of learning joseki. "Aha! This is not joseki ! Now I will win the game." There is also another danger of learning joseki: Joseki as a source of bad habits.

BobMcGuigan: Joseki are sequences of the locally best moves but often different moves are required because of circumstances in neighboring corners or elsewhere on the board. It has often been said that joseki should not be memorized but understood move by move. Many sequences in Ishida's dictionary are no longer considered correct as a result of research and experience in pro games. If you really understand why each move is made you will be able to take advantage of mistakes and make up your own "joseki" if you don't like the standard moves. It's also worth noting that joseki "mistakes" that are considered fatal by pros might only result in a loss of one or two points, hardly likely to be fatal for most of us.

Malweth: The advantage of learning joseki is to more fully understand the flow, shape, strengths, and weaknesses of the stones in the begin to mid-game. Joseki study (IMHO, of course) should concentrate on ideas and meanings behind the "best move." Commentary on Joseki is essential to this and Ishida is one of the few available (and is excellent). It won't bestow on you instant good play in the begin-game, but it will give you the ideas you need to learn on your own (through playing). A certain level of reading is required for Joseki study and this (starting) level hovers around 3-7 kyu. Some Joseki are accessable to the "younger" (8-20k) such as the 3-3 invasion, but serious Joseki study does require good reading skills.

Joseki memorization, which is often confused for "studying" or "learning" joseki, is harmful and useless. It does no good to play out a memorized sequence if you can't give reasonable responses to new variations.

After some true Joseki study you will not have all the best moves, but you will be more adequately prepared to deal with bad moves (overplays) or new variations. A stronger teacher can help you when you see variations that you cannot understand.

ilan: Actually, there are 2 kinds of joseki: The first are standard sequences for invasion or connection, e.g., the 3-3 invasion under the 4-4 stones, and the second are what people most commonly consider joseki, that is, standard corner exchanges. I believe that the first type of josekis are probably a good thing to learn, and the 3-3 invasion should be known to beginners starting at 20K or so. I'm not so sure about the value of opening josekis for sub dan players, except to know some of the traps and pitfalls. There is definitely no value in knowing them if you don't know the reason for every single move. Basically, when you play joseki, you are playing 9p moves, with those concerns in mind, so the subtleties of the "best" moves have no bearing on all but the best amateur games. For example, take the standard 3-3 joseki that almost all players know:

Standard 3-3 joseki

Now, apparently, the move B7 is rather subtle, and the usual pushing battle would be to play one line higher. However, it appears that this produces weaknesses in Black's position, which might prevent a later extension from B5. I found this out by reading it in books, e.g., Lessons in the Fundamentals of Go, and I conjecture that most people playing either side of this joseki don't know the reason for the low posture of B7. Furthermore, the reason for play W8 on the fourth line instead of between B7 and W8 doesn't seem clear to me at all. In fact, this move has been played against me numerous times, and I found out that it has also been tried in professional play. Therefore, the difference between it and joseki cannot be very serious. Maybe it's the possibility of a push and cut, but anyway, it is not an error, maybe simply a sub 9p move.

White's play is refuted

On the other hand, here is a situation where knowing joseki is very useful. Many amateur players might play W6, but I don't know how many would find B7 without having seen it in a joseki book. In any case, White is in trouble.

White's non standard move

Interestingly, this seems to have an application to this non joseki move that has been played against me many times.

Black's response

Since W4 is in no book that I have found, it was up to me to figure out what is wrong with it, and what to do about it. After some deep thought and knowledge of the above tactic, I concluded that maybe the best response is to play B5 here.

zinger: Surely black must cut with B5 at a instead?

Unfavourable transposition for White

The reason is that if White plays what seems to be the most natural move at W6, then Black gets a favourable transposition into the previous variation. Therefore my conclusion is that knowing the traps and pitfalls helps you deal with non standard plays.

malweth: I agree with most of your meaning, though I don't concur with some of the terminology. There are many different types of joseki, but all look for a settling of the stones. An invasion, a sacrifice, a peaceful or fighting joseki are possible... in all cases the goal is to make your stones strong and/or alive.

Furthermore, simply playing joseki isn't the same as playing 9p quality moves. Joseki is also about board position and fuseki. Playing one joseki is often a bad move based on the rest of the board. Even taking this into account, this only gets you to maybe 3-5p. Making new moves that give you a different and better board position is where the top pro moves are found.

Joseki requires a different style of reading and intuition from other parts of the game (mid-game is most similar). Studying joseki gives a good idea of what moves are possible (vital points). Once these vital points are recognized, real reading skill must come into play.

Another unfavorable position for White

Chris Hayashida: You have to be careful analyzing that way, though. For example, even though the diagram "Unfavourable transposition for White" was a bad result for White, it doesn't necessarily mean that B5 in that diagram is the best response to W4. As zinger pointed out, B5 might be better. This result would also need to be compared to other variations. In this result, a and b are miai, capturing one of the two white stones.

ilan: I believe that the words "that way" can be omitted from your text, that is: "You have to be careful analyzing." In any case, all these responses are typical of Go player discussions, which are endless debates about the minutest technical details, and which end up obscuring general conceptual points. Of course, this is simply a reflection of the type of thinking the game requires.

---

Issue 2: Joseki = even ?

phenomene : Well, I think a sequence linked from the page Joseki without further explanation should refer to something locally leading to an even result. Of course there are special circumstances where this sequence is good (when one has strength on the side as in your examples), but it is usually bad to play Kosumi-Tsuke when the opponent has room to extend. It may be called Joseki because it matches the translation of the Japanese "settled stones", but in usual go language, one uses the word Joseki for equal results only, and it is common to say "this is not joseki" for sequences better for one player. In short, it is dangerous to suggest a sequence is a rule when it is an exception.

Bill: I think it is what joseki books call a play that depend on the circumstances Baai no Te.

A simple joseki

Andre Engels: I don't agree with phenomene. There are joseki in the joseki books for which they say, "Locally this is good for Black/White, but it may be different regarding on the overall position." Ishida for example, regards the sequence to the left a 'basic joseki', but also notes that "just taking this area in account, the exchange [...] is clearly favourable for Black."

DaveSigaty: Yes, he did say that, so I updated 3-4 point distant low approach to warn readers against taking such out of date advice too seriously!
More seriously though, I agree with Andre. The joseki books would be both dull and a lot thinner if they only listed lines where there was a clear consensus that the result was completely even. More importantly, perhaps, they would be forced to exclude all the joseki that are currently being used = the ones where there is no consensus yet so one player or another thinks they will lead to an advantage.

BobMcGuigan: The famous statement that "for a meijin there are no joseki" suggests that very strong players make things up as they go along, or maybe that "joseki" are determined by social convention among go players. There are also various sequences that were given the "joseki" stamp of approval in, say, Ishida's dictionary and widely played in professional games but some years later are no longer considered "joseki". Maybe all joseki dictionaries should have a warning label that indicates that the moves in this book give results that are generally considered equal at the time of writing but are not guaranteed to be so in the future. Nakayama Noriyuki, writing on this topic, said that erroneous joseki sequences seem to persist in dictionaries for 30 to 50 years. In other words, it takes a long time for go writers (and even pros) to become aware of some of these changes of judgment.

Charles At least. If one works closely with them, one becomes aware of the uneven nature of their content. For example, repeating old analysis not based on high-level play has been common up until recent times (when, to be fair, there are many thousand more games played per year by pros). You can find minor mistakes in suji, too; which is probably a sign that an insei compiled a section, rather than a strong pro. The Igo Daijiten must quite largely consist of research rather than joseki from real games. One reason that Korean go has had such an impact is that a more sceptical attitude has been applied to 'things everyone knows'.

Warp: AFAIK it's wrong to think that a joseki is a pattern which (always) gives equal result to both players, and this is a common misconception. A joseki is an established pattern which gives the best possible outcome for both players given a certain initial position of stones. A joseki doesn't have to always give equal result to both as long as it gives the best possible result to both starting from a certain arrangement of stones. It may perfectly be that eg. in a corner situation one of the players is already much stronger than the other (because he has for example more stones there) and there's absolutely no way for the other player to get an equal result anymore, no matter what he does (assuming his opponent plays well). However, he may still have a good sequence which gives him the best possible outcome in that specific situation. In other words, he minimizes his loss. For example, if there's a stone at 4-4 and the opponent plays at 3-3, that 3-3 play is not a joseki, it's simply an invasion. If this happens too early in the game it's usually a bad invasion because the invader is in an inferior position. Thus invading at 3-3 too early in the game is usually a mistake. However, that is irrelevant with respect to the defition of joseki. Now, the classical sequence which usually follows from this arrangement of stones is a joseki because it gives the best possible outcome from this position forward for both players. It was a mistake to play the 3-3 stone in the first place, yes, but the following moves are not mistakes anymore, they simply minimize the damage. Thus those following moves are joseki. Curiously, even some pros misunderstand this. (By the way, I think that the definition of joseki in the joseki page could include this notion.)

Bob McGuigan: Some sequences considered to be joseki give a clearly unequal local result because, say, Black has played one more stone than White. The expectation is that the player having made fewer moves got compensation elsewhere or didn't lose more than one move is worth.

Arieh: The distinction between old and new Joseki is irrelevant to all but professional and near-professional strength players. If a joseki was considered the best option for decades by top pros in the past, the fact that today's top pros have found moves that give a slightly better position has no relevance for most of us. If an old Joseki leaves black better by a quarter of a point, it doesn't mean much for us as white when we are making mistakes that cost us 2+ points.

Lynx: Sure, but the goat in me says that while fixing that 2 point mistake would be great, if you win by just half-a-point, getting that quarter of a point was worth it. Knowledge is its own reward, to a degree, and playing Go for any non-competative reason is calculated firstly to maximize pleasure and only secondly for winning.

Arieh: I agree entirely. Memorizing Joseki seems like the epitome of knowledge for the sake of winning. Studying Joseki can be the opposite - appreciation of shape and general principles of territory vs influence. However, the distinction between old and new Joseki is by definition subtle enough that, except for very advanced players, it has to be memorization; if even advanced players could really understand why the new Joseki is better than the old, than it wouldn't have taken the best pros decades to find. We may remember the explanation that a new Joseki is better for black because it yields more center influence, but to really understand the distinction we'd have to be at a level approaching that of at least the pros who missed the better move for decades. Harping on an exceptionally subtle distinction between Josekis is like an amateur skiier spending lots of time waxing his skiis. Yes, the wax will make you ski faster, but it has much less impact than other, more useful, and more fun training.

Bill: I do not believe that a 1/4 point difference is enough in itself to scuttle a joseki. Surrounding conditions will be right for it to be chosen often enough to remain joseki. I think the difference has to be at least 1 point for the size of the play to be decisive. (Style also matters, as does the type of fuseki.)

Say that a certain old joseki play loses one point versus the modern joseki play. To be sure, in amateur games a difference of one point hardly ever decides the game. However, a difference of one stone in strength comes to a difference of about 15 points in the final score. Since a player makes around 120 plays in a game that is counted, the average difference per play is only about 1/8 point.

If you simply memorize the new joseki, you gain 1 point every time it comes up. But if you understand why the move gains 1 point, you can use that understanding to play better in general, and that understanding can be worth one or more stones in strength.

Besides, the differences between old and new joseki are not always all that subtle. I can think of at least one old joseki that you never see anymore. Why? The answer is really quite simple. The player who is pincered makes a contact play to secure his group. It was later realized that that was unnecessary, and it strengthened the opponent's stones as well. So people stopped playing it. The principle is not hard to understand, and, in fact, it applies to a number of old joseki. To be sure, recognizing when you do not need a contact play to make your group safe is another question, but the principle is worth learning, and it is not particularly subtle.

Issue 3: What can we expect from joseki pages at SL

Floris?: I think the current pages on joseki are very flat and not very much of a help. They just give ya a few sequences and a bit of information that really I (and I asume there are others) don't care about such as "This is a traditional joseki that is still played". It really gives you the idea of: "Here is a sequence, play it or lose". I think SL should add extremely detailed commentary explaing when _it is appropriate to use the joseki, when not to use it, what the joseki focuses on (influence, corner, left side, etc.), and i guess also some history and many heavy commented examples (from pro games) of global situations of when and when not to apply this joseki sequence. I realize this seems like an impossible task, which it is. But still I feel it would add a lot of value to SL. I can contribute a lot too, but I feel some high dan player should take the initiative.

P.S. Should i add discussion items to the bottom of the page or the top? I've seen both done.

Hu: Discussion is usually added at the bottom, unless one is addressing a specific point in context, as I am here. In a few cases, discussion is added at the top, most notably Messages to People Currently Present in the Library and similar pages, which are voluminous.

Velobici: [ext] Gobase.org provides one element of what Floris? has suggested, the many examples from professional games of when a particular joseki was used and when not. The game records are not commented. It is beyond the scope of SL to provide all that is suggested. However, general recommendations of when a joseki is appropriate and when it is not would be most welcome. One question is at what level does this become suitable. My son (now 1D AGA, 2k KGS, regularly plays winning a fair share of games against a 5D AGA/3D IGS at three/four stones) has been taking lessons weekly from a professional residing in the United States for a year. The teacher has indicated which direction of play is larger/better and what general type of joseki is desired, but never said that a particular joseki is to be used in a particular situation. This is interesting. The idea of "use this joseki when these conditions arise" seems to be too formulaic to support good go play. Perhaps, when my son is stronger this will change. Perhaps, the direction of thought is not the right direction of play.

Charles My explanation.

First, it may be that SL isn't the ideal joseki dictionary. That wouldn't be surprising: no joseki dictionary that exists is the ideal joseki dictionary.

Secondly, when I post a joseki page here, it is never copied from a book. It is always researched from a database. So the information is actually more reliable in certain ways than many joseki books. We point out here some ways in which the Ishida Joseki Dictionary is misleading, for example.

Thirdly, I think the most important achievement so far is to get a structure on SL to which joseki information can be added, and then found. Please note that even this much took a number of people many hours of work.

Fourthly, it is basically a lazy attitude that someone else should work hard, so that others should have free instant access to research. My experience is that giving people hundreds of free web pages doesn't really cause gratitude. Well, human nature as usual. But it makes no sense on a Wiki to say 'someone else should do this for me'. A wiki is a community first: if it is treated like a service, eventually those doing the real work may lose interest.

Fifthly, the importance of joseki study is vastly overrated. I do think we need a reference section here on joseki. The reason is that links out of other discussions can happen. And so that backlinks can handle 'how do you use this joseki' questions. Floris, have you thought of using backlinks? In time, they should build up naturally.

Sixth, for myself I would certainly give fuseki patterns, and in particular side patterns, priority over joseki.

Seventh, there is a fair amount posted here already that isn't easily available in English. If it is due to me, then that's because I think it has some value. I have posted comments before, putting words in the mouth of Sensei (our mythical founder). I don't believe that Sensei approves of trying to tell the whole story on a joseki. It's too narrow a view of the game.

Finally, I have just checked and there are 411 pages here with the Joseki keyword. That's a number of books' worth, already. And that's without some sort of Editor figure.

Hu: As usual, Charles has expressed a thoughtful point of view, cogently, which I endorse. To address Floris' concerns, yes, it would be nice. Just do it. Where it might be wrong it will soon be corrected. What will be most right about it will be that it will have been started. Coincidentally, just a day before, I finally got working on a Joseki Heuristics page, despite my lack of knowledge, thanks to Bob kindly sparking me into life. This may be a place to help guide some selections between joseki, or perhaps a jumping off point to some more specific guidelines for selecting between joseki.

Floris?: Ok, my points:

  • I never accused anyone from simply copying information from a book ^_^ SL even particularly states that it's not allowed to do so.
  • Yes, SL already has a ton of very informative joseki pages that took many hours of work to create with joseki sequences on them, which are very useful if you want to learn the sequences, but to study them you must see game examples and commentary (I guess using them in your own games also helps, if you get the chance, that is).
  • Of course I don't want others to work hard for me to do this, I just mentioned that maybe a strong dan player should start since he/she is much more experienced with joseki than I am. As I said I am more than willing to work on this.
  • I think joseki is a very important aspect of go, yes the fuseki is important but there would be no fuseki without joseki [1]. After the first few moves a pro has already decided which joseki are globally profitable and which are globally bad. Amateurs (esp. at my level, or so I can see in my own and my opponents play) often play joseki very locally, just throwing down stones as we know the sequence (sometimes I think if it isn't good to know no joseki at all), and especially with the short average time limits on KGS we are forced to just randomly pick approach move (high, low, far, near) and follow-ups (extend, pincer, tenuki, whatever).
  • What are backlinks?
  • Yes, I have but two go books (non-joseki) and use sensei's, kogo's and turbogo for all my joseki needs. Sensei's goes the deepest and is best for studying but it is fairly hard to navigate.

Charles The point about navigation is fair; all I can say is that it is constantly being worked on here.

For the rest:

  • The comment about copying from books wasn't aimed at anyone, but pointing out that researching the whole of joseki afresh from pro games (say 3500 variations) takes time; and is valuable because of the silly situation about Ishida, English version, being reprinted without revision.
  • I think Floris still overestimates the value of joseki as set patterns. In advancing to 1 dan amateur I guess it is worth about two stones, to stop making big joseki mistakes. If quick server games make you play badly, that speaks for itself.
  • Backlinks - try this on some joseki page such as 4-4 point low approach one-space low pincer. Look through all the pages that link there (click on the page title to get a good listing). In that case you'll find half-a-dozen discussions of the joseki in a game context.

Floris, why don't you post some particular positions here for discussion? You know, there are other ways, besides asking for a 'perfect' set of joseki pages - as if someone could make them appear, by magic.

Back on the main topic, we know that Michael Redmond, starting as an insei at amateur 5 dan level, had to forget all his joseki knowledge learned up until then. He has told us that. What I don't know is how he then replaced it by joseki knowledge to take him to pro 9 dan. But I suspect it was painstaking work, based on researching in pro games. Sound at all familiar?

jfc: What is best for one person is not necessarily best for another. While it is safe to say that nearly all players want to become the best that they can, different players have different resources at their disposal. as an insei Michael Redmond had the following at his disposal:

  • a great natural ability.
  • fellow insei's to compete and study with on a daily basis
  • regular professional instruction
  • Lots of time to devote to Go. As an insei (and later as a pro) studying Go was his job.

For someone with these assets, forgetting all joseki may be the correct approach in the quest for acheiving the highest level of play. For others with more meager resources, learning joseki and then focusing more time and energy on other aspects of the game (e.g. tsumego) may give better results.

mAsterdam:

  • It is ok to quote statements or copy a board position from a book if a problem you are interested in is not discussed there.
  • Anybody can add (links to) games where certain joseki are used or deviated from.

There is a very good chance there will be very sensible comments, discussion within 48 hours (my experience: 5 minutes, by Charles and unkx80, but that may be exceptional).

  • On navigating joseki: I think irritation about inadequacy is a major source of good stuff. So I ask you to continue expressing your dissatisfaction with the current state of things. If you can be more specific (Charles e.g. asked for particular positions), this will help yourself and other people thinking about improvements.

[1] AvatarDJFlux: I believe it is exactly the other way round, there is no Joseki without Fuseki...
Since when Tactics come before Strategy??!?
I think Pro's choose a Fuseki strategy and then seek the proper Joseki (if any, otherwise they invent it) to reach their goal...
This discussion made me write A Zen Way to Joseki, something I had in mind since long...

Question: Direction of Diagrams

(Sebastian:) The diagram here starts in the upper right corner, while the diagrams in the individual pages start upper left. The advantage of starting upper left is that diagrams are better comparable - they always start at the same point, regardless of how much of the board they show. My question is: Would it make sense to flip the diagram on this page?

Regarding Romanization of the Korean Word

I think this should be romanised as jungseok. Charles

Alex Weldon: One of the problems with the Korean language is that there are three different vowels that are sometimes romanized as "u." The only one which is "correct" to romanize is the one that looks like a fat T, and which is pronounced like "u" in "flute". The others are -| (pronounced like the "u" in "hung"), which should be romanized as "eo" and -- (pronounced sort of like the "eu" in the French word "peu," closest English equivalent maybe "u" in "put"), which should be romanized as "eu."

So, if Charles' romanization is correct (probably is), the word would be pronounced like "joong sock."

Perhaps jungseok should be added as an alias for this page.

Charles Just checked - it's the -| vowel in both cases, so jeongseok or even cheongseok.

Bill: I believe that the closest English vowel sounds like jung-suck.

maruseru: I'm neither an English native speaker nor a Korean native speaker, but the Korean character ㅓ is, I believe, not pronounced like the "u" in "hung", but more like the "ou" in "soul" (hence the capital Seoul, which is the romanized version of 서울, is pronounced close to "soul"), or maybe the "aw" in "saw". I guess the closest English vowel sounds for 정석 would therefore be "joungsouk".

Bob Myers: This is just wrong. Why would you write something you know nothing about? Seoul is pronounced "soul" in English but certainly not in Korean; "suh-ul" is probably the closest we can come, with the "uh" part being what's in question here.

maruseru: Oh, I'm so very sorry to offend your ego. Have I disturbed a discussion among the local demi-gods? So sorry. Henceforth I shall ask your permission to write something I might not know everything about. Would that be alright? Would you, as the authoritative voice here, lower yourself to explain how "suck", which is pronounced, as far as I dare to believe, like the german "sack", would be a close vowel sound for 석? Or how "uh", which I, in my limited understanding, associate mostly with "uh-uh", pronounced like the german "ah-ah", would be a vowel sound for ㅓ? Kindly enlighten this unworthy soul and forgive my impertinence on this subject.

Bill: English sock is closer to German sack. English suck is closer to German söck.

maruseru: Maybe the confusion is between American English and British English. British English "sock" is like German "sock"; American English "sock" does sound more like German "sack". NB: please no reprimand from Mr Myers; I'm from Austria and I've lived in London for five years. My knowledge of Korean is indeed limited; I've only taken the first semester course of Korean at the department of Koreanology at the University of Vienna, but I do hope that I've learned the pronounciation of the Korean characters.

Bob Myers: Sorry for getting your undies in a twist. If you know the pronunciation of the Korean characters, why would you say that the native pronunciation for Seoul is something like the English "soul"?

xela: The vowels in "sock" and "suck" can vary a lot depending on which part of England (or elsewhere) the speaker is from. One day I will learn how the international phonetic alphabet works, then I will be able to discuss these things without causing mass confusion.

Phelan: I would like to use this time to remind everyone to keep calm, and discuss rationally. Emotion and intention don't translate well in a written discussion, and could be very misinterpreted.

maruseru: (To BobMyers) Like I said, ㅓ to me sounds closer to how an English person would pronounce "soul" than to how an English person would pronounce "uh". But I see now that we're probably talking about different English dialects. Maybe we can agree that it sounds like the "aw" as in "thaw" - that, to me, sounds rather similar in both American and British English. But xela is right; the international phonetic alphabet would work better. To speakers of German, it's even more muddled: The sound is somewhere between "a" and "au", like an "au" with more rounded (pursed?) lips.

Bill: I am certainly no expert in Korean or Korean pronunciation. However, I attended the 4th International Conference on Baduk in Jeonju this past fall. The first spelling I saw for Jeonju was Junjoo, which is how it sounds to me. Incheon also sounds like Inchun. They do not sound anything like Jawnjoo and Inchawn.

maruseru: Hm, I just looked it up in [ext] Elementary Korean and they say the character they use for the phonetic transcription of ㅓ sounds like "aw" as in "thaw" or "uh" as in "uh-oh". Interesting. I'd have pronounced the latter differently, but then I'm not an English native speaker either. But we have "thaw" on good authority now. :) About the different pronounciations - I guess there are different accents and dialects in Korea as well, so the vowel could be pronounced differently in different parts of Korea.

Anyway, they use ɔ as the phonetic transcription for ㅓ; there is a Wikipedia article on the [ext] International Phonetic Alphabet that has a vowel chart that shows how the tongue should be positioned for this vowel to form.

Bill: Thanks, maruseru. :-) That's very helpful. As for the aw/uh difference, it is not uncommon for the same vowel (phoneme) to be pronounced somewhat differently in different contexts. It may be that before n or ng the uh variant predominates, and before k or another vowel the aw variant predominates. Maybe the closest English is something like jung-sock.

(Later.) Wikipedia gives ʌ for eo; i. e., open-mid back unrounded, not rounded. It also says that for most speakers, the long form is əː instead of ʌ: . That explains the uh.

This is a copy of the living page "Joseki / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Noseki

Referenced by
Joseki
JosekiPages
FutureUseOfSL
LearningJosekiLos...
SomeThoughtsAbout...
LearningJosekiLos...


Joseki after non-standard opening moves

Keywords: Joseki, Index page

This gives an overview of Josekis starting with moves other than the common 3-3, 3-4, 4-4, 3-5 or 4-5 opening moves that have a page (or several pages) on Sensei's Library.

For each joseki a standard sequence is given (this is one of the more common ones, but need not be the absolutely most common one), and an overview of pages dealing with that joseki and its variations.

Table of contents
5-5 point
6-3 point
6-4 point
Table of diagrams
3-4 invasion
3-4 kakari
5-4 kakari
3-4 kakari

5-5 point

  • 5-5 point

3-4 invasion

  • B3 at 4, white a: BQM74

6-3 point

3-4 kakari

  • 3-4 point distant low approach tenuki
  • B3 at a: 3-6 point pincers

6-4 point

5-4 kakari

  • 6-4 point joseki

3-4 kakari

  • This variation ( B3 here): 3-4 point distant high approach, tenuki, inside contact

This is a copy of the living page "Joseki after non-standard opening moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki
JosekiQuickReference
JosekiPages
OtherCornerPlays


Joseki and tenuki

Keywords: Joseki

Following a discussion with Tamsin here are some thoughts on tenuki in joseki.[1]

  • Joseki, when to tenuki, when not, example 1
  • Joseki, when to tenuki, when not, example 2

This is a copy of the living page "Joseki and tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tenuki
TenukiJoseki
JosekiPages
TenukiJosekiPages...
34PointHighApproa...
44PointLowApproach
34PointHighApproach
ShoppingListVersu...
AmateurFuseki5
FhayashiKoing2003...


Joseki as a source of bad habits

Path: DiagonalAttachmentPath · Prev: BasicInstinct · Next: DiagonalAttachmentFollowUp
Keywords: Joseki

If atari go or an early explanation of territory are the sources of bad habits by beginners (see beginners play atari), the main source for bad habits and misunderstandings by more experienced players may well be joseki. Some examples:

1. "The contact play is an attacking move"

This is a widespread misunderstanding, although many players are probably not aware of the fact that they play a contact play as an attack. Where does it come from ?

(i) The joseki

Joseki

Every player will have met this handicap joseki. Perhaps it is even the first joseki many players learn. It is said to be the most aggressive response to White's knight's approach. It starts with the contact play at 2 ... No wonder people mistake the contact play for an attacking move !

A contact play to attack goes against the proverb attack from a distance. If we trust the proverb, we come to understand that the real attacking move is the marked stone. Let's invert the order of play:

Joseki

Black 4 is a perfect attacking move, in accordance with the proverb. What is then the purpose of Black 2 ?

The contact play forces an answer (see basic instinct). It commits White to invest in his stone and make it twice as valuable. At the same time it denies White the flexibility to jump into the corner and dodge the attack. In other words, Black 2 makes White heavy.

(ii) A typical misinterpretation

Misinterpretation

A typical misinterpretation of the contact play occurs when the handicap shifts to 6 or 7 stones and the marked stone of the previous diagram is not present. In absence of the attacking stone, Black 2 makes White strong in an undisputed area. After Black's necessary defense at 4, White has a perfect extension to 5 or a. Black's corner is not completely invulnerable, now that White has little to worry about on the side.

See 4-4 Point Diagonal Attachment Joseki, 3-3 Invasion for some sequences related to the corner vulnerability.

Misinterpretation

If Black omits the defensive move and attacks prematurely at 4, White strengthens her stones even more and the attack becomes rather futile. It must be added that this kind of conventional wisdom is currently under investigation due to the new development in Korean Baduk. Nowadays W7 is sometimes played (by pros) but then followed up by double hane with W9 at a. The more usual joseki is W7 at W9, B8 at W7.

2. "The contact play keeps sente"

Another variant of the mistaken view on the contact play as an aggressive move. Where does it come from ?

(i) The joseki

Joseki

Of all the joseki in even play, this is probably the most popular. It is especially welcomed by players who like to settle a situation early. After Black 6, White must extend to 7 or Black has a perfect attacking move around 7. So Black has sente. He starts with the contact play at 2 ...

(ii) A typical bad application

Bermuda

Although Black does keep sente, the blind application of the above joseki moves lead to the infamous bermuda triangle - see that page to read more about this situation.

3. "Permitting the hane at the head is quite all right"

Everybody who has enjoyed a brief exposure to shape or technique knows that it is favourable to hane at the head. Still a lot of players (including me) continue to move their own stones in the hane'd position. Where does it come from ?

(i) The joseki

The avalanche Joseki

The avalanche joseki is food for more experienced and adventurous players. The result will usually trade White influence for Black territory. It is beyond me to understand the avalanche joseki, but facts are that even though this shape is usually very unfavourable for White, it is playable in this position.

Klaus: Maybe, this shape should be called "hane at the bottom of two stones". The fact that the Black stone is not on the outside makes the situation playable.

(ii) A bad habit

Inviting a hane

This is not such a common mistake, maybe, but it is surely a case where Black's hane is extremely advantageous.

Lynx: This is shape is sometimes playable, but usually not in the midst of such enemy strength. If the colors were switched, then this shape could happen, as seen in the latest Meijin title.

4. The angle play

The angle play is one of those moves that I'd like to see disappear from my club members' games because I seldom feel it gives a good result. Where does it come from ?

xela: the angle play is advocated in the book Attack and Defense as a good attacking move. I think the bad habits below are examples of using the angle play for defence rather than attack.

angle play

Andy Pierce: what's described here is more of a shoulder hit than an angle play. Ishida Akira uses "angle play" to refer to taking one of the remain points from a tiger mouth in this manner:

(i) The joseki

The Joseki

There are probably other sources for this bad habit, but part of it may be written on the account of this joseki.

(ii) A bad habit

Handicap play

This is many a player's standard opening in a 9H game. The angle play of Black 1 only makes his position worse, both in terms of shape and encirclement.

5. The angle play revisited

(i) The joseki

The Joseki

This set pattern is almost imperative to some players.

(ii) A bad move

Bad

So, when entering Black's sphere of influence, they will play W5 without second thoughts and with a blatant neglection of technique. Black's answer at B6 is too good to be true. White hasn't stabilized at all and has to add another move. If next White a, Black will hane at the head with b.

(iii) Better

Better

When entering Black's sphere of influence, restraining to W5 here is much better as it doesn't play the tantalizing angle play. Many will perceive this as cramped because they know the theory about extension from a wall. But technique gets priority. If Black doesn't answer, White can slide to a, stabilizing her group and laying waste to a fair portion of Black territory (if any). If Black answers, his answer will not nearly be as severe: Black b will be the proper shape. The diagonal attachment of c will reinforce White rather than Black.

Charles Matthews I see that W5 at d is just as common, in pro games. This doesn't affect Dieter's point, of course.

Authors:

  • Dieter

Path: DiagonalAttachmentPath · Prev: BasicInstinct · Next: DiagonalAttachmentFollowUp
This is a copy of the living page "Joseki as a source of bad habits" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits
DiagonalAttachmen...

Referenced by
44PointJosekis
Joseki/Discussion
TwoSpaceCap
AdvancedStudySection
DiagonalAttachmen...
44PointLowApproach
LearningJosekiLos...
SixKyuNoseki
44PointDiagonalAt...
AdvancedStudySect...
BQM176
Buitenland/HoshiJ...

Homepages
Urusainaa


Joseki by author

Keywords: Joseki, Culture & History

This page lists joseki sorted by the name of the pro who invented them.

  • Kajiwara Takeo
    • 3-4 point low approach, two-space high pincer, hazama tobi, main line
    • 3-4 point high approach, two-space high pincer, ogeima, Kajiwara's variation
  • Kitani Minoru (see also Kitani joseki)
    • 3-4 point high approach, thrust
    • 3-4 point high approach inside contact, sagari
    • Taisha kosumi-tsuke, hanekomi

This is a copy of the living page "Joseki by author" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiPages


joseki choice

Keywords: Opening, Joseki, Strategy

Choice of a joseki sequence, or between a number of possible variations in a joseki, in order to fit in with the overall situation on the rest of the board.

The books The Great Joseki Debates and Whole Board Thinking in Joseki cover this area.

Choosing the correct joseki in a corner, or one sensible variation out of many, can be considered as an aspect of direction of play.

Sinprejic: To that end (and with the strong hope that stronger players will help!) I'm going to start using this page to link to various joseki pages based on the strategic results. After doing a bit of thinking I believe that I can place the results of a Joseki into logical categories (Dan level players please tell me what you think!)

Here's the breakdown I'm thinking of...

Every corner has an initial inhabitant (except in strange games) That color will be called the "Resident Color" The second player will be refered to as the "Approach Color". Similarly, for joseki that are not symmetric (do not involve an approach/invasion on the 2-2, 3-3, 4-4, 5-5 diagonal) the sides of the corner can be considered biased toward the approach stone or the resident stone. Thus I refer to the "Approach Side" and the "Resident Side"

  1. Side to Side Split
    1. Retain same side as the approach
      • 44PointLowApproachLowExtension
      • 44PointLowApproachHighExtension
    2. Swap Sides
  2. Influence territory split
    1. Approach Color Gets Influence
      1. Complete Influence
      2. Biased Influence
        1. Influence Biased towards the approach side
        2. Influence Biased away from the approach side
    2. Resident Color Gets Influence
      1. Complete Influence
        • 33PointInvasion
      2. Biased Influence
        1. Influence Biased towards the approach side
          • 44PointLowApproachLargeLowExtension (When approach color does not connect)
          • 44PointLowApproachTsukenobiInvasion (When resident does not block)
        2. Influence Biased away from the approach side
          • 44PointLowApproachLargeLowExtension (When approach does connect)
          • 44PointLowApproachTsukenobiPushIntoCorner
          • 44PointLowApproachTsukenobiJumpAttachment
          • 44PointLowApproachTsukenobiDiagonalIntoCorner
          • 44PointLowApproachTsukenobiInvasion (When resident does block)
  3. Criss-cross
    1. Four Stable Groups
    2. Approach Color Retains Stable Corner/Floating Center
    3. Approach Color gets Side Groups
      1. Weaker Group On Approach Side
      2. Weaker Group Away From Approach Side
  4. Response to Symmetric Approach/Invasion
    1. Take Symetric Influence
    2. Take Biased Influence
    3. Take Symetric Territory
    4. Take Biased Territory
  5. Others?

This is a copy of the living page "joseki choice" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiddlegameJoseki
WholeBoardThinkin...
35PointLowApproac...
TheGreatJosekiDeb...
AdvertisingOnSL/D...
UnexploredJoseki
PushingBattlesInJ...
JosekiContext
BQM28
EnclosureOpeningH...
JosekiRepertoireF...
WhitherJoseki
34PointLowApproac...
45Point43Approach...
UnderstandingJose...
34PointHighApproa...
ProfessionalChoic...
A44And35Strategy
AnInterestingPoin...
EquityAndSoundness


Joseki context

Difficulty: Advanced Keywords: Opening, Joseki, Strategy, Question

(Taken out of the BQM87-context:)

Charles: (...This issue is) a very big one. Anyone with a well-developed sense of what we mean by context for joseki is probably quite strong (amateur dan level) already. The joseki choice question seems to be fundamental: when you know some good sequences from a local point of view, how do you recognise how they 'fit' into the board position? I have been sceptical in the past about problems at the level of The Great Joseki Debates; Whole Board Thinking in Joseki, which is systematic, can tell you more. A good exposition of 'context' in go would be an excellent book.

Gnomonic space

Assuming a joseki will be played out in the lower right corner, we can take out a 10x10 sub-board there and wonder about all the factors in the remaining gnomon (L-shape) that could affect it.

The most usual ideas come down to saying that the adjacent corners matter most.

Adjacent corner formations

For example these adjacent formations have implications: the presence of white+circle (low and solid) means that any influence Black builds along the lower side may go to waste. On the other hand a joseki result that gives White a weak group developing towards the circled point is likely to be good for Black in expanding a framework based on black+square.

Tasukiboshi

In the case of this cross-hoshi formation, you can therefore predict that Black will want to play fighting joseki in the lower right: the appearance of weak white groups anywhere along the bottom or right sides should favour him.

This kind of reasoning goes one step beyond side patterns. I actually think one should probably study side patterns first, at least until the urgency of plays considered on a whole-side basis becomes reasonably clear. That might be just as important as joseki study.

Context clearly does include any relevant long ladders (which will relate to the diagonally-opposite corners). Normally ko threats aren't required in corner openings, but in middlegame joseki they definitely matter. (Context for middlegame joseki can involve just about any aspect of strategy.)

See also joseki context - different pincers.

This is a copy of the living page "Joseki context" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
33PointShoulderHit
Priority
RankAndWhatYouKnow
33PointLowApproach
CatenaccioJoseki
ForceFeeding
BQM87
Context
ChoiceOfCornerOpe...
FirstMoves
FusekiProblem3
BQM163
JosekiContextDiff...
BQM112
FusekiProblem3/Di...
MAsterdamsJournal


Joseki context - different pincers

Difficulty: Advanced Keywords: Opening, Joseki, Strategy

Original discussion from 3-4 point distant high approach from the wrong direction.

Another joseki

It concerned the effect of the black+circle and black+square stones on the evaluation of this sequence.

SnotNose Black then leaves this area, possibly playing an approach move in the upper right corner or elsewhere.

Charles I don't think you can call this joseki. I believe the pros play B3 at p, rather than imitate the Magic Sword main line. That means that this case differs from that one, in which black+circle is moved to the circled point, and black+square is absent. Cf. Benjamin Teuber / Insei-Game 1 for an example.

DaveSigaty: There is at least one game (between Nie Weiping and Rin Kaiho) where B3 was played. However, the exchange of W8 for B9 is only necessary in the 2-space high pincer joseki and was omitted in the game.

Completed (debated) joseki

SnotNose This seems quite nice for Black.

The white+circle stone is the last move. Black can play elsewhere, leaving the peep at a (or thereabouts) for later or use the cut at b in some sort of sacrifice tactic. With these in reserve, it seems possible to treat the black+circle stone as light and move on. All in all, in what sense is this a sub-optimal result for Black?

Charles It isn't bad locally. If Black wanted to play for a framework on the left side, Black will not then want to treat black+circle lightly. Imagine Black played a Chinese opening: then this is an odd direction of play?

I'd better perhaps check for this in pro games, before getting myself in any deeper ...

Later: OK, the database says they stopped playing this about ten years ago.

I wrote this up at [ext] http://gobase.org/studying/articles/matthews/fuseki/11/ . Fortunately it still checks out.

dnerra: I agree with Charles that this is bad for black for strategic reasons. However, I have also two comments on the local sequence: The sequence shown is IMHO locally clearly superior for black than the standard joseki. There are two differences: The extension on the upper is usually played on the third line. This is, I think, no big difference. The 2nd is that the marked black stone is usually at c. Due to the two forcing moves at a and d, the position here is better.

On the other hand, I doubt very much that white would play at W8 in the above diagram. This is a bad shape move (hurting the white stone on the upper side), and is only played so that W0 protects the cut. This is not necessary here, and white will just omit W8. Then the local result might be fair, and black is left with the strategic disadvantage.

BobMcGuigan: Another local observation is that the stone black+square is usually played one line to the right in the two space high pincer joseki so, unless there is something in the upper right corner we don't know about, Black seems over-concentrated on the upper side.

dnerra: Do you really feel this is over-concentrated? The white stone has considerably less aji the way black+square is placed, it seems to me.

Bob: You are right that the white stone has a lot less aji this way. But I wonder whether this makes the W8 B9 exchange OK for white now. Also it would depend on whatever is in the upper right corner. If it is a strong white position I probably would play close at black+square.

Snotnose This leads back to one of my original concerns. When, if ever, is this corner sequence (once considered joseki and still played by amateurs) appropriate? Does it depend on the position of the flanking black stones? If so, why? One way to answer would be to search pro games for just the corner sequence and catalog the positions of the pincer stones. Of equal interest are follow-up moves.

Charles It will always depend on any adjacent stones already present: certainly within a 10x10 square, and more generally (see joseki context).

Snotnose One of the diagrams on 3-4 point high approach, two-space high pincer, ogeima has a corresponding statement that " B6 is of course not played if Black already has a stone in the area." B6, as it turns out, is one diagonal space different from black+square.

Charles The B6 comment was added by Andre Engels: I'm not sure exactly why. In fact that particular extension isn't something obvious at all, for distance. This needs to be dealt with by some more 'extensive' discussion.

This is a copy of the living page "Joseki context - different pincers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiContext
34PointDistantHig...


Joseki Heuristics

Difficulty: Advanced Keywords: Opening, Joseki, Theory

General heuristics

Joseki Heuristics are guidelines for playing corner patterns. They serve to determine if a corner pattern results in an equal result, or favorable to either of the players.

Well established corner patterns (joseki) are, or at least have been, considered to be equal. Deviating from them results in either unsettled, slightly favourable or clearly biased results.

Here are the questions to ask oneself when evaluating a corner pattern, in progress or played out

  1. Who gets the corner territory?
  2. Who gets influence to side 1 (or sticks his head out to ...)
  3. Who gets influence to side 2 (idem)
  4. Who gets influence to the centre (idem)
  5. Are there any defects (aji) or lack thereof (thickness) in either position?
  6. Last but not least, who gets the initiative?

Based on these observations, any player should be able to determine for oneself if the sequence is locally playable, equal, favourable, worth trying, whether the advantage is small or huge, if the initiative compensates the net result ...

Making these observations and doing the positional judgment, is far more important than "remembering" the joseki. Regularly checking your positional judgment and your awareness of available tactics in joseki references is of course recommended.

Advanced players move away from the local evaluation, to apply whole board thinking.

More (specific) general heuristics

  1. Many joseki sequences end up with one side getting territory and the other influence or power. So if you get both territory and power or your opponent does then probably someone made a joseki mistake.
  2. Get life, Get power (influence, strength), Get territory.
  3. Make a move to settle your shape as a first guess.
  4. Run out to live as a second guess.
  5. Attack, as a third guess.
  6. Don't get sealed in, if you can help it.
  7. When it is:
1-on-1: you may tenuki.
2-on-your-1: don't tenuki.
3-on-1: may tenuki, really try to.
4-on-1: always tenuki.
  1. If a move should be punished, punish it right away.
  2. Make good shape in the right direction.

Comments

larsen Hey, I expect that heuristics should be rather something like "You approach a hoshi stone, opponent extends. Now if you played inside opponent's formation (i.e. an approach move was not supported by your corner), crawl into the corner with keima, then extend. Otherwise you may play more loosely (star point on the side)".

Do You mean to create a collection of such commonsense guidelines, or just to keep it general?

Rich: Nice idea, a couple of comments:

1) It seems attack is more active than running to the centre, which usually occurs because one is being attacked. Shouldn't attack come second, running out third?

2) I would consider punishing a move right away irrespective to be a bad habit, IMO; it could be (and in my case, usually is) aji keshi. Of course, it depends on just how wrong the move is; for a small mistake, you might gain more from using the aji or benefitting from the extra move your opponent must play.

3) Point nine seems superfluous: surely you always want to make good shape in the right direction? It seems too much like giving "always play good moves" as a heuristic for winning games.

This is a copy of the living page "Joseki Heuristics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
JosekiPages
Joseki/Discussion
ComputerGoProgram...

Homepages
HuOfKGS


Joseki in Context

Path: SLJournal · Prev: CommentedProfessionalGames · Next: ProtectingTheCut
Keywords: Joseki

This is a path to study joseki and situational plays in the context of real professional games. Under what circumstances were certain plays chosen? How did the joseki fit into the big picture? What were the implications of the choice?

  • Joseki in Context 1

Path: SLJournal · Prev: CommentedProfessionalGames · Next: ProtectingTheCut
This is a copy of the living page "Joseki in Context" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SLJournal

Referenced by
Joseki
JosekiPages
SLJournal/Letters


Joseki in Context 1

Difficulty: Intermediate Keywords: Joseki

Center stretch

W1 is a stretch towards the center, ceding a large corner to Black.

Joseki produce a fair or even result. This line of play does not split the corner between the two players. Black's gain is clear. White's position must work well from a whole board perspective for this to be playable by White. W1 is a situational play.

Pro game 1

Cho Chikun (W) vs. Ishida Yoshio (1978)

Cho Chikun uses White's thickness to attack black+circle. W9 is a dual purpose move that serves as both a pincer and an extension from the White position in the lower right. This is a common reason to choose this joseki.

Note that if Black cuts at a White can play a ladder with b.

Pro game 2

Takagi Shoichi (W) vs. Takemiya (1986 NHK Cup)

Takemiya uses B1 - B3 to form a framework on the left side. This is another common reason to choose this joseki.

Note that W6 breaks the ladder, and B7 protects against the cut.

Pro game 3

Otake Hideo (W) vs. Hashimoto Utaro (1976)

In this case the ladder does not work, and Otake plays W1. Otake has chosen a miai strategy, carrying a double threat. When Hashimoto prevents a White framework on the left side with B2 - B4, W5 attacks the black+circle stones on the bottom side.

Pro game 4

Sakata vs. Lin (Rin) (1965 Meijin game 4)

In this game Lin's strategy is quite subtle, related to sente. B1 threatens a pincer, and Sakata protects with W2. Having kept sente, Lin makes the final enclosure with B3, getting the last big play of the opening. W6 starts the middle game fighting.

Also, one reason for playing black+circle is to keep White from forming a large framework on the top side.

Note: Because W2 reduces Black's influence on the left side, many amateurs would consider it to refute Black's strategy.

Attack

At the end of the battle on the bottom side, Lin uses his central stones ( black+circle) in the top left to support an attack on White stones ( white+circle) in the top right.

Pro Game 5

Rui Naiwei vs. Jiang Zhujiu (1989)

Rui's strategy here is also far from obvious. Black's stones in the top left are secure, and the ladder does not work. W1 is a dual purpose play, allowing the ladder while approaching Black's corner. With B2 Jiang secures his weak stones ( black+circle) on the bottom. How can White utilize her stones in the bottom left?

Large framework

With W1 - W7, Rui builds a huge central framework.

Desperate invasion

Through W4 White's valley has become deep. B5 is a desperate invasion. (Black resigned at move 133).

See Also: BQM 309

Bill, would you add dates to the games shown please. Could we call Lin, Rin Kaiho ? The game between Sakata and Rin was played in a Japanese context. Similarly, we talk of Shusai vs Go Seigen rather than Wu Qingyuan in that context. Other examples: the Go Seigen jubangos, or Cho U rather than Zhang Xu.

Bill: Dates added. :-)

The Japanese pronunciation of the name, 林, is Hayashi. りん is the best the Japanese can do to pronounce Lin. That's why I prefer Lin. (If the Japanese called Go Seigen U, I would prefer Wu.)

Velobici: Bill, the purpose of Sensei's Library is communication. If folks know a person as Rin Kaiho, calling him Lin, even if it is more correct, sacrifices some amount of communicativity...the very purpose of Sensei's Library.

LukeNine45: Thanks for adding this page, I think I now have a decent idea of how to use the joseki!

Bill: Thank you, Luke. Doing the research was both fun and instructive. :-)

And thank you, Velobici, for your edits and questions. :-) I did not sign anything in the main text -- maybe I shoud have -- so if you want to change Lin to Rin, go right ahead. But people can click on the name if they don't know who it is. (A little later: I have added Rin in parentheses. How's that?)

Velobici: That's great! Folks will immediately understand that "Lin" may also be known as "Rin" and ask themselves "Who's this Rin that Sakata is playing against in the Meijin...ah, must be Rin Kaiho!"

This is a copy of the living page "Joseki in Context 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiInContext
BQM309
34PointHighApproa...


Joseki Library

Keywords: Joseki, Software

Some places in which a joseki library is available online:

  • Kogo's Joseki Dictionary
    • EidoGo uses Kogo's Dictionary as the basis for an online joseki tutor
  • Gobase Joseki Library [ext] http://gobase.org/joseki
  • Joseki tutor [ext] http://www.turbogo.com/text/jostutor.html
  • Fuseki info [ext] http://fuseki.info/

Other joseki libraries are available with computer opponent programs, or as free-standing software. Some sort of joseki 'book' of course constitutes part of the design of such programs, too.

This is a copy of the living page "Joseki Library" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiPages


Joseki nomenclature - expert names

Keywords: Joseki

Charles Matthews I've been changing a substantial proportion of the titles of SL's joseki pages (you can search for these under the Joseki keyword).

Some of the principles I have been applying:

  • all the 4-4 point pages should start '4-4 point ...'[1]

So now for example the 3-3 invasion pages start off as '4-4 point 3-3 invasion ...'. That's with the exception of the introductory page 3-3 invasion.

  • Approach moves are now called 'low', 'high', 'distant low' and 'distant high'.
  • Extensions in reply to an approach are going to be called 'low', high', 'large low' and 'large high'.

Enclosures, by the way, were already standardising to 'small low', 'small high', 'large low' and 'large high'.

Therefore we have 4-4 point low approach low extension. (No more 'small knight'!) In this case I defend this type of name as clear enough to experts. In longer names various technical terms are used; I haven't completely avoided some Japanese terms, for example tsukehiki and tsukenobi, which are shorter than equivalents in English.

Consistently with all this, the 3-3 invasion for the 4463 enclosure will be found at 4463 enclosure 3-3 invasion.

I'm aware that this will not be to everyone's taste.[2] My immediate reason was that the tenuki joseki pages index looked a fine mess with many unsystematic systems being used in parallel (you can look back through the versions to see what I mean). I'm not under the illusion that look-up of joseki pages becomes a solved problem[1]; but I don't see that any semi-readable page titles do that. Currently I think experts will find it easy enough to use Joseki to access pages; SFKs can find what they want by looking at the pages such as 4-4 point josekis; and DFKs do better to follow links from more introductory pages to get some idea.

The number of backlinks to correct in such an exercise runs into hundreds, and the problem grows daily. So I didn't want to postpone it all any longer. Not all is quite there. The taisha and nadare variations haven't been touched yet, and there are a few other minor changes to make.

None of this of course prevents anyone from adding page aliases from another system (I've tried not to lose any existing aliases). Anyone who really wants to embark on a complete change of page names should set aside quite a few hours to finish it.

2003 17 June

I have been renaming the pages starting '4-4 low approach' to '4-4 point low approach'. This has caused a few broken links - I'll deal with these shortly.

(Later) No broken links now visible from joseki or 4-4 point josekis. There's now an oddity name 4-4 point low approach two-space high pincer, with extra stone?: this is to subdivide, perhaps.

[1]

I should probabaly mention this point about the title search: the normal search engine here requires to be given '34 point', rather than '3-4 point', to find all the pages starting as '3-4 point'.

[2]

Bill: I do not think that it is simply a question of taste. There is a well established, standard terminology for most of these plays. This terminology is peculiar to SL. Newcomers to SL who are aware of standard terminology will find it confusing. What does 'low' mean, for instance. I thought it mean on the second line. The only thing expert about this terminology is that you have to be expert in it to understand it.

This is a copy of the living page "Joseki nomenclature - expert names" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
BoardGeography
TaxonomyOfJoseki/...


Joseki Nomenclature Expert Names/ Discussion

Sub-page of JosekiNomenclatureExpertNames

Hi there!

It's a good work to have a nomenclature, but I feel, it will not lead to names easy to be reminded. I have been thinking on the subject, and I think that metaphoric names like nadare and taisha are best. Everybody knows these joseki names, and they stick to the mind much easier than komoku-low approach-high near pincer and the like. So I propose to create a list of animal-plant-object-name for all joseki. That would help me much.

Greetings

Andre Ay, author of [ext] http://www.leipzig-go.de/

WillerZ: Hmmmm. Since it seems that there are more possible games of go than atoms in the universe, is there not a fair risk that there are more possible joseki than names in the universe? :-).

Seriously, however, why aren't joseki named after the first pair of players to show it (where known), and numbered incrementally after that? I suppose with the rise of internet go, that could lead to a lot of confusion and silly names: WillerZ-hikaru47-1 is not such a good joseki name.

Mef: I think the idea is that with standardized names someone who has never seen a diagram of the joseki will know what is happening. If you say Magic sword to someone who has never seen the Magic sword, the sequence isn't exactly intuitive from the name, however if you say Komoku, High Approach, 2 space high pincer, outside attachment, they will have some mental picture.

This is a copy of the living page "Joseki Nomenclature Expert Names/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Joseki pages

Keywords: Opening, Joseki, Go term, Index page

Here is a classified list of some joseki-related pages currently on SL. If you are an expert this will be the quickest way to find the variation you are seeking. Anyone else should probably use the individual pages which display diagrams.

Table of contents
Taxonomy of Joseki
Other Joseki Pages
Joseki Test
Joseki after non-standard opening moves
Enclosure Joseki
Invasion Joseki? (not already covered above)
General Joseki discussion
How not to Play Joseki
Joseki Questions
References

Taxonomy of Joseki

The master list (taxonomy) contains many links to SL pages about joseki for:

  • 3-3 point josekis
  • 3-4 point josekis
  • 3-5 point josekis
  • 4-4 point josekis
  • 4-5 point josekis
  • Joseki after non-standard opening moves

Other Joseki Pages

Joseki Test

Joseki after non-standard opening moves

Enclosure Joseki

  • 3-4 point Enclosure joseki
  • 4-4 point Enclosure joseki

Invasion Joseki? (not already covered above)

  • Three-space extension invasions
    • Fourth line invasion with one space on both sides

General Joseki discussion

  • Joseki / Discussion
  • Whither Joseki ...
  • Joseki Popularity
  • High Vs Low Pincer
  • Joseki Heuristics: useful if joseki are memorized or not or are departed from.
  • A Zen Way To Joseki
  • Systematic Joseki
  • Just Joseki
  • Whole Board Joseki
  • Joseki in context

How not to Play Joseki

  • Ten Kyu Nadare
  • Ten Kyu almost Nadare
  • Six kyu noseki
  • 3-3 point high approach
  • A1 Joseki

Joseki Questions

  • Understanding Joseki As A Beginner
  • How Do You Learn Joseki
  • The keima joseki in fuseki
  • Middle game joseki: 4464 enclosure 3-3 invasion
  • Non-Joseki Exercises
  • Joseki-related life-and-death

References

  • Ishida's Joseki Dictionary
  • [ext] GoBase's Joseki Dictionary (based on Ishida's joseki dictionary; includes links to games where the joseki were used.)
  • [ext] Many Faces of Go Joseki Dictionary For Palm OS PDAs is an exhaustive, uncommented, Joseki dictionary, including mistakes and trick plays.
  • Tenuki joseki
  • Tenuki joseki pages index
  • Unexplored joseki
  • Discarded joseki
  • Opening Systematic Classification page.
  • Joseki Library
  • Deviating from Joseki in Games
  • Joseki and tenuki
  • Joseki by Author
  • Kogo's Joseki Dictionary covers all basic joseki and secondary variations, common non-joseki plays, and many trick plays. It is packaged as a zipped SGF file. It used to be available by free subscription, but now you can simply download it at Gary's site.

This is a copy of the living page "Joseki pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki
Joseki/Discussion
posting:3907

Homepages
RiffRaff
SteveKroon


Joseki Popularity

Keywords: Joseki

Joseki go in and out of style among pros. Among the games available in modern electronic databases, this can be tracked and quantified. The phenomenon of joseki popularity (or lack thereof) has been noted on numerous pages in SL. I'm interested in thinking about what amateurs can learn from the phenomenon. Some questions swimming in my head follow.

  1. Joseki appear, sometimes become popular, then sometimes lose popularity and rarely get played (or sometimes stop being played completely). Do the same joseki ever regain popularity? Any examples?
  2. If a joseki is no longer in style today among pros, how often is it because it has been discredited--i.e., it has been found to not be joseki?
  3. Or, are many joseki not in style due to some social phenonmenon that isn't totally based on merit of the joseki?
  4. How much weight should amateurs give to joseki popularity among pros?
  5. If pros don't play some joseki, does that imply that it isn't good for amateurs to do so either?
  6. (Really open ended question) How can we amateurs learn about why joseki become unpopular? Database searching alone cannot solve this one. Some analysis is necessary. But, need it be pro-level analysis?

I know that (some, all, most???) pros dislike fixing shape and, thus, might not play certain joseki because they too completely finish off a corner/side, leaving little room for future developments. Suppose we can identify a joseki that has lost popularity and we know (from pro comments maybe) that the reason is that it too completely fixes the shape. Isn't it possible that it would be a good joseki for (some) amateurs precisely because it does fix shape? That is, could a joseki unpopular among pros in fact be a good one for amateurs?

All of this points toward a more general question I've been pondering for some time. Namely, to what extent should amateurs emulate pros? Or, to add more nuance to it: there are many differences between amateurs and pros. Among the differences, which can and should be eliminated for optimal progression in one's skill? Are there differences that should not be eliminated because they serve as useful crutches that are necessary to get from skill level A to B even though they must be abandoned at skill level C?

Bottom line question: what can we learn from pros and what should we just view as differences that we can't expect to benefit from eliminating? Perhaps some (professionally unpopular) joseki? Perhaps other things?

I dunno...

--SnotNose

PurpleHaze replies:

  1. I am certain some do, consider the case where a joseki becomes popular and is then discredited, there must be a resurgence of the joseki it had displaced.
  2. I would suspect the majority of the time. The number of innovations must be large compared to the number of balanced sequences.
  3. All else being equal pros will choose the joseki that creates the most aji for both sides.
  4. Zero. Learn a joseki lose two ranks.
  5. Not at all. Often it means it is more suitable.
  6. Win/loss ratios can give a clue. Though sometimes a single game will be decisive. But many become less popular because they've been played-out and have little scope for innovation.

There was a series of articles in Go World about 15-20 years ago analysing how much certain non-joseki moves gave up. Often they concluded that it was one point or even zero points.

BobMcGuigan: I think there are fashions and fads in professional go just as in other areas of life. Certainly some sequences that were considered joseki have been discredited and hence aren't played by professionals (and some of these are recommended in the English version of Ishida's dictionary). But often a relatively less played sequence is simply out of fashion. As an example consider the Shusaku kosumi which was played a lot 100 or so years ago, then fell out of fashion for decades but is now often played. As for amateurs like us, the usual wisdom is not to avoid joseki study but rather to study and learn correctly. Purple haze's loss of two stones in strength results from memorizing sequences without understanding them move by move. If you learn joseki correctly you'll get stronger, not weaker. As for how many points a non-joseki move loses it is true that sometimes it is fairly small but sometimes it is large. We have to make the best moves we can and when we are at a stage of go development where we can appreciate why moves in a joseki are made then we should study them to develop a sense of what is an equal result in various corner situations.

See also Discarded Joseki

DJ: Uh, why are we so fixated with Joseki's??!? ;-)))
I take the liberty to refer you to a page I've written on A Zen Way To Joseki, you may find some answers there...

SnotNose: My interest in joseki are the same as those I have for studying pro games. They are a source of (at least locally) good moves and shapes--ones that I might not have thought of or seen on my own. Seeing them and studying them (so that I understand them to the extent I can) helps me create my own good moves. If we don't call them joseki and just call them "good moves that some pros have played" wouldn't we all agree they're ought to be some merit in studying them?

Finally, during actual play, I need to read ahead not just my own moves, but those of my oponent. Well, my oponent could play any legal move, right? What am I going to read? To cut the tree down, I read the joseki sequences unless they are all obviously bad and I can see something better that my oponent might see and play as well. That is, knowing joseki helps me see a fair result quickly. That's a big short cut and really does help my game.

This is a copy of the living page "Joseki Popularity" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiPages
LibraryLobby


Joseki Quick Reference

Keywords: Joseki, Index page

Table of contents
Corner
Komoku
approach by White
enclosure by Black
Hoshi
approach by White
enclosure by Black [101]
Sansan
approach by White
enclosure? by Black [102]
Mokuhazushi
approach by White
enclosure? by Black
Takamoku
approach by White
enclosure? by Black
Table of diagrams
Joseki Quick Reference
komoku approaches
komoku enclosures
hoshi approaches
hoshi enclosures
sansan approaches
sansan enclosure
mokuhazushi approaches
mokuhazushi enclosures
Takamoku approaches
Takamoku Enclosures

Corner

#3 #2 #1 gonogo #5 #4 ootakamoku oomokuhazushi

Joseki Quick Reference

  • a : 3-4 Komoku
  • b : 4-4 Hoshi
  • c : 3-3 Sansan
  • d : 3-5 Mokuhazushi
  • e : 4-5 Takamoku
  • f : 6-3 Oomokuhazushi
  • g : 6-4 Ootakamoku
  • h :5-5 Gonogo

statistics

[1]

Komoku

approach by White

3-4 point distant low approach 3-4 point low approach 3-4 point distant high approach 3-4 point high approach 3-4 point distant very high approach 3-4 point low approach from the wrong direction 3-4 point approach from the wrong direction 3-4 point very distant high approach from the wrong direction

komoku approaches

  • a : low
  • b : high
  • c : distant (low)
  • d : distant high
  • e : distant very high
  • f : 'wrong' direction
  • g : 'wrong' direction low
  • h : 'wrong' direction very distant high

enclosure by Black

3463 enclosure 3453 enclosure 3443 enclosure 3454 enclosure 3437 enclosure

komoku enclosures

  • a
  • b
  • c
  • m : Fujisawa Hideyuki
  • z : not joseki, yet sometimes played.

[2]

Hoshi

approach by White

4-4 point very low approach 4-4 point daidaigeima kakari 4-4 point distant low approach 4-4 point low approach 44 point inside contact 4-4 point 3-3 invasion 4-4 point distant high approach 4-4 point high approach 44Point55ShoulderHit#1 4-4 point 5-5 shoulder hit

hoshi approaches

  • a : low
  • b : high
  • c : distant (low)?
  • d : distant high
  • e : sansan invasion
  • f : shoulder hit
  • g : very low
  • h : outside contact (44 point outside contact?)
  • j : inside contact
  • k : very large knight's approach?

enclosure by Black [101]

4473Enclosure 4463Enclosure 4435Enclosure 4434Enclosure 4433Enclosure 4474Enclosure 4464Enclosure

hoshi enclosures

  • a : Iron pillar consolidation
  • b : high slightly open
  • c : low territorial
  • d : large (low) development
  • e : large high influence
  • f : sansan prevention
  • g : kosumi ???

[3]

Sansan

approach by White

3-3 point very distant low approach, tenuki 3-3 point distant low approach 3-3 point low approach 3-3 point distant high approach 3-3 point high approach 3-3 point shoulder hit

sansan approaches

  • a : distant high most common
  • b : shoulder hit common
  • c : distant low a little heavy
  • d : low a little heavier
  • e : high challenged as joseki
  • f : very distant hardly an approach

enclosure? by Black [102]

3363 enclosure 3353 enclosure 3364 enclosure 3354 enclosure

sansan enclosure

  • a : large high most orthodox
  • b : large low secure
  • c : high prevent the shoulder hit
  • d : low rare

[4]

Mokuhazushi

approach by White

3-5 point distant low approach 3-5 point low approach 3-5 point 3-3 approach 3-5 point high approach 3-5 point very high approach

mokuhazushi approaches

  • a : low most common
  • b : sansan invasion
  • c : high stay out of trouble
  • d : distant low ancient
  • e : very high very high and very uncommon

enclosure? by Black

3453 enclosure 3554 enclosure

mokuhazushi enclosures

  • a : converts to 3453
  • b : 3554 open

[5]

Takamoku

approach by White

4-5 point 4-3 approach 4-5 point 3-3 approach

Takamoku approaches

  • a : low most common
  • b : sansan invasion
  • c : Is most likely a special strategy.

enclosure? by Black

3554 enclosure 3454 enclosure 3354 enclosure

Takamoku Enclosures

  • a : converts to 3454
  • b : converts to 3354 (This move secures the corner and can be considered a change in original strategy, because the initial choice of 4-5 point is an influence-oriented move.)
  • c : 3554 open

..

[101] Bill: It seems strange to call these enclosures, except perhaps the Iron pillar, the 3-3 and the kosumi. In general it takes two additional plays besides the 4-4 to secure the corner. That is an important idea.

[102] Bill: Conversely, it seems strange to call these enclosures, because the 3-3 itself suffices to secure the corner. That is another important idea.

This is a copy of the living page "Joseki Quick Reference" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki
Buitenland/HoshiJ...

Homepages
MAsterdam
RiffRaff
SteveKroon


Joseki repertoire for mid-kyu players

Difficulty: Advanced Keywords: Opening, Joseki

These are recommendations to get started with joseki study.

The main corner openings in modern go are the 4-4 point and 3-4 point: concentrate on those. An adequate result with the 3-5 point and 4-5 point can be had by invading at the 3-3 point for life (3-5 point 3-3 approach, 4-5 point 3-3 approach). Against the 3-3 point, the shoulderhit at 4-4 is usually enough.

4-4 point

Normal approach

The ordinary approach at B1 is typically good enough. In actual positions, the choice between B1 and a is worth thinking about.

Prefer the open side

The presence of white+circle should make Black prefer to approach on the 'open' side - from outside White's framework.

Under immediate pressure

If Black plays on the other side, White has an immediate chance to attack with W2. This makes white+circle work well. This is worse for Black unless he has a way to counter-attack against white+circle.

To study the correct use of W2, see the diagonal attachment path.

Be constructive

If Black can build a framework himself, that should determine the direction. Here B1 and B3 develop a framework based on black+circle.

B3 could also be at a, but playing on the third line is easier for a kyu player to understand.

Not constructive

The joseki used by Black here is the other major one to study. But in this case the feeling is negative.

It is better to play B1 at W2. White cannot take the whole side easily. (You will often see dan players using joseki this way; but it doesn't mean that's good. See more at closed side - closed mind.)

Invade after a pincer

If White plays a pincer, for example with W2 which is currently popular, B3 to make life in the corner is rarely bad.[1]

3-4 point

Low approach

Approaching the corner stone on the third line is the classical play. These days the fourth line approach is used at least as often; but this is still a good play aiming to contest territory and make life.

No problem for Black

White can play simply and safely with W2, but then B3 is certainly good enough, to make a base. [2]

HolIgor: This position is questionable in my opinion. Is it worth it to play komoku if the result is this plain? Ishida recommends one to play W2 in the situation when the opponent (Black) has thickness in the lower part of the board and W2 is directed there to erase it.

Otherwise White has to choose a move that creates some pressure on the black stone, like the Shusaku kosumi, for example. The continuation may be as follows:

Shusaku kosumi

W6 is a cautious move that protects agains cuts. If B3 plays the two-space extension, then his stone would be too close to the pillar.

Playing B3 as in the diagram invites an invasion at a, though... Which is fun to play out and check what is the result.

Bill: W4 is normally bad, making B3 the ideal extension.

Charles Matthews NB that Black's extensions to b and to c are used by top players, so that this position isn't really so simple.

Of course, I don't recommend that White simply extends. The point of the diagram is to introduce the idea that normally this isn't enough for White.[3]

But it is also not enough to recommend that people read Ishida. And even to play the Shusaku kosumi correctly requires some strength.

Pincer

A pincer such as W2 is better for White in most positions. There can be many variations now.

Play 3-3 to settle

Now B3 is a reasonable idea, with any pincer.

After W4, B5 creates miai at a and b (so if White a now, Black plays counter-atari at b rather than connecting). This is a basic idea to settle a group here.

Icepick asks: What kind of continuation results from this?

Possible continuation

Am I on the right track here? If so, please explain, it doesn't look like Black benefits as much as White.

Charles Matthews Yes, see the counter-atari page.

High approach

For the high approach, this sequence is recommended for both sides.

[1]

Rich: This is confusing for (at least some of) us mid-level kyus.

When one begins (>20k) and plays lots of handicap games, that 3-3 invasion always seems unfair, stealing points away; one even uses it oneself with a guilty pleasure at cheating those 30 points away.

Then one learns more, and understands a little about the power of the influence the invadee gains, and it gets avoided for most cases; a lot of advice is not to use it except in (e.g. Kageyama's Fundamentals) 'special circumstances'. So now I rarely use it unless it's clear that the opponent will be overconcentrated, against (say) double wings.

Now it says that the 3-3 invasion is rarely bad as early on as settling the joseki! What am I missing? Does the included aji of the approach stone make all the difference?

Confused: I think, the statement that the 3-3 invasion is rarely bad is tightly linked to the pincer in this case. The matching diagramm is also labeled Invade after a pincer.

Charles Yes, having B1 there makes a big difference in the final result:

  • Black will be less completely shut in on the left side

and

  • the B1 stone will remain there, not completely captured.

In most of the common lines (3-3 point invasion and 4-4 point low approach one-space low pincer) Black will end in sente - which is the other main thing you'd look at to compare the results. (Not all, though.)

BobMcGuigan: This discussion about the 3-3 invasion is further evidence that virtually nothing is automatic in joseki. I'm sure it has been pointed out elsewhere that it is incorrect to think of joseki as a way to avoid thinking about what you are doing. In particular the choice of joseki (e.g. 3-3 invasion vs. not) needs thought and depends on the position on the board. When he cautioned against playing the 3-3 invasion Kageyama was probably concerned with people who don't think about the issue of joseki choice but play them automatically.

Rich: Thanks for the comments. I wholeheartedly agree about not automatically clipping through joseki; my confusion was over whether or not this was an equal result.

There are a couple such joseki that I find it hard to convince myself of; this is wholly due to my lack of understanding, and this sort of clarification helps me to revise my assessments of strengths and weaknesses.

Charles The fact that this page attracted all sorts of dan-level comments very shortly after posting shows how wrong it is to slim down the discussion, beyond a certain point.

[2]

Bill: B3 is too close, as a rule. I would not call it joseki.

Black overconcentrated

Charles Matthews There is an example where Hashimoto Utaro plays it, so it's not impossible. Extending one line further to a is safe enough since Black's kikashi starting at b are available in any fight.

Comparable?

For about a decade, pros have been playing W3 here directly, without the slide to a.

This has to be about the whole-board position. Locally speaking Black can make White over-concentrated in the same way; but also stronger. Therefore I feel that this isn't quite a clear-cut discussion

[3]

Pro continuation

Footnote With best play, Black should react more forcefully, anyway. B1 to B5 are from pro games, and then B7 is safe but optional (White at B7, Black a ko).

Charles Matthews

This is a copy of the living page "Joseki repertoire for mid-kyu players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ApproachFromWhich...
ClosedSideClosedMind
MentioningGradesO...
Fwiffo/Bookmarks
LearningJosekiLos...
MigeruSQuestion1

Homepages
HuOfKGS


Joseki Test

Difficulty: Intermediate Keywords: Joseki

This is a list of joseki intended to be used by people who already study joseki and who want to try to remember the order of the moves from the final positions of joseki. This page has not been updated since Nov 2005. The project seems to have faded out

Answers will be there: Joseki Test Answers

Table of contents
Komoku
The small knight approach
The knight's move
The diagonal move
The two-space extension
The one-space pincer

Komoku

The small knight approach

The knight's move

The diagonal move

The two-space extension

The one-space pincer

This is a copy of the living page "Joseki Test" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiPages
JosekiTestAnswers
posting:469


Joseki Test Answers

Difficulty: Intermediate Keywords: Joseki

This page contains the answers to Joseki Test.

Therefore, the structure is exactly the same. The answers will appear gradually, please be patient, and everybody is welcome to write the answers. Please follow the model so that everybody uses the same method.

Table of contents
Komoku
The small knight approach
The knight's move
The diagonal move
The two-space extension
The one-space pincer

Komoku

The small knight approach

The knight's move

The diagonal move

The two-space extension

The one-space pincer

This is a copy of the living page "Joseki Test Answers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiTest


joseki trap

PageType: Alias

hamete

This is a copy of the living page "joseki trap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointLowApproac...
JapaneseGoTerms/D...
Hamete/Discussion


Joseki, when to tenuki, when not, example 1

Keywords: Joseki

Let's take this familiar joseki as a first example:

Joseki

After W7, Black can tenuki.

After B6, White cannot tenuki: a Black move around W7 brings all her stones under severe attack.[2]

Klaus: If white wants to play tenuki at this point, he should have played W5 at a.

After W5, Black can tenuki, and a well known variation follows. The question is then whether Black's tenuki offsets the additional White thickness.

After B4, White can tenuki, her stone at W1 can be treated lightly. Here too, the question is whether the tenuki is worth permitting the cut or any other destabilizing move. See 3-4 point high approach, inside contact, tenuki variation

After W3, Black cannot tenuki. White's atari at 4 would be too big a loss to justify the tenuki.

After B2, White cannot tenuki. Black's move at 5 next, makes 1-2 a bad exchange.

After W1, Black can tenuki, of course, because that reverts to a 3-4 approach to a 5-4 stone.

Dieter

Klaus: Interesting overview! Do we have variations to jutify these statements somewhere at SL?

Dieter: Yes. The pages describing the variations of this joseki. Look at 3-4 point josekis for starters.

Klaus: Thanks, I stated to add some links now.

I'd be interested to see other examples.

Grauniad: The main message of this page is apparently that when studying joseki it's important to analyze whether or not a player can tenuki after each move and if not why not.[3] This analysis should be included with the description of the joseki. There are too many examples to include here. :-)

Charles Matthews This is certainly a helpful approach: though one can question absolute judgements here[1]. The basic idea here is an 'oscillation of urgency' of the next play. If you add to that a comparison with the urgency of the most important play elsewhere, you get a fundamental picture: an oscillating graph with a horizontal line across it, dividing the tenuki region below from the 'don't play tenuki region' above.

(Often the temperature language is used here, but after previous discussion on SL I think we evolved a convention about using urgent for informal discussion, hot in relation to theoretical discussion.)

Bill: We did? Anyway, urgent has a specific go meaning, just as hot has a specific CGT meaning. Informally they overlap. (Note that I have linked to a different page for urgent.)

The next point is about why there is oscillation. True believers in the temperature approach often think in terms of a 'trend line' according to which what you could call the urgency of big points decreases steadily during the game. For example in the endgame you have the gote plays that are taken in decreasing order, the game being spiced up with sente excursions for both sides that temporarily raise temperature.

The next question is, how useful is that thinking in the opening? Well, there are some cases of genuine sente plays in joseki, for example when a key group of stones is placed in atari and must be saved. But otherwise the 'sente-ness' of plays is subject to the kind of interrogation made here.

I'd say that one of the more useful explanations of what goes on is the Jim Kerwin remark quoted on One-Two-Three. Don't let your opponent make your plays look misplaced. In joseki that tends to say this: play tenuki early enough - don't play out too many moves and then decide to break off. The fewer moves you have played out, the less likely you are to have them made to look silly. That has to be balanced off against the forcing play aspect ( W3 in the example).

Treating the other really common joseki in the same way:

Tenuki fodder?

Here B4 is frequently omitted; B2 and W3 are somewhat more urgent (opinion has perhaps shifted on W3 - see 4-4 point low approach low extension, tenuki); W5 is more urgent again since it is generally the case that if White omits W5 she should also have omitted W3, which takes away the option of invading instead at B4.

[1]

See also tenuki joseki: this page is more about ending early, while that is more about resumption.

[2]

For example, this tenuki development is standard in the context of a Shusaku fuseki.

Whole side development

Never say 'never' about tenuki is a good motto. Charles

Bill: It is also possible for White to omit the extension. White can respond at a to a pincer. Recently I saw an ancient game where there was neither an extension nor a pincer throughout the whole game! Rather, a moyo evolved.

[3]

Yes, for an ideal treatment of joseki, tenuki at each point would always be one of the variations. One can say, however, that

  1. there is never going to be an ideal, full treatment of joseki; and
  2. it's all a matter of strength, which tenuki lines are worth noting.

Charles

See also Non Joseki Exercises for more analysis related to why certain moves in a joseki are played that way and not some other way.

Tamsin Sorry Charles, with the greatest respect, I'm going to have to differ from you.

For amateur players up to the highest levels, I strongly suspect that a simple-minded approach to the tenuki issue might in fact be best. That is, when one learns a joseki (as opposed to memorising it, of course), one should endeavour to know whether each play is necessary, as in the example Dieter provided. There are three basic paths:

a) Plays that are considered necessary
b) Plays that are good but where tenuki is possible
c) Tenuki

I assert that one should play moves of type "a" without hesitation, since the chances of gaining by playing tenuki are heavily outweighed by the chances of making a amateurish misjudgement of the exchange. Charles is surely right to point out the theoretical drawbacks of making such "absolute" judgements, but should anybody below pro level ever feel bad about playing a move that is always honte, and almost always urgent? It's probably a faster route to mastery to rely on moves that one knows are good instead of attempting furikawari judgements of the most difficult kind.

On the other hand, if one is faced with possibilities "b" and "c", one can apply positional judgement to make the selection.

Charles I think Tamsin is right from a didactic point of view. At least up at about 2 dan level. That is, mistakes coming from playing tenuki when you shouldn't will outweigh lost opportunities of playing tenuki when you can, perhaps for the bulk of amateurs. On the other hand one needs to develop flexible attitudes to become a strong amateur, and this is a prime example of what that means, in the way of being able to override 'template' thinking.

Dieter: Fully agree that one needs to override template thinking in order to rise to strong ama level. As a 3d I obviously write for people aiming to become strong kyus or to understand something better myself. The correcting diagram you give above drives home the idea very well. So cannot is probably too strong, even from a didactic point of view and with <2d audience in mind.

dnerra It might also be your opponent tenuki. In that case, a typical amateur reaction is "Now I have to punish the tenuki immediately." Needless to say, this can provoke overplays. Knowing that it is ok for your opponent to tenuki will help you judge the situation adequately and continue patiently.

This is a copy of the living page "Joseki, when to tenuki, when not, example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiAndTenuki


Joseki, when to tenuki, when not, example 2

Keywords: Joseki

Dieter: Let's take a look at another very frequent joseki, more on which can be found at 4-4 point, low approach, one-space low pincer, and analyze when tenuki is feasible.

Joseki, White 11 at a

After W1 kakari, Black can tenuki. If White continues she usually plays a double kakari . After B2 pincer, White can also tenuki, but usually she doesn't: B2 has taken away one of her two options, namely extend to the side, so grabbing the remaining option, jumping into the corner, is common. The jump to b, as is documented on the joseki page, is less popular these days but still played.

If White tenuki here, Black will typically play B10 to make White heavy or take complete control of this area, or he'll play at c to make large influence towards the top and centre.

After W3, Black will not tenuki, because having White connect her stones makes the pincer look purposeless.

After B4 White will not tenuki, because if Black turns again at B5, he'll have a firm corner and all the outward influence so all of White's stones have gone to waste.

After W5, Black will not tenuki, because the hane at the head at W6 would be very painful and give maximum functionality to the W1 stone.

After B6, W7, B8, W9 or B10 neither will tenuki: Black because otherwise White connects to her W1 stone. White because otherwise Black locks her into the corner and takes influence towards all sides.

After W11 at a, Black often tenukis: the joseki more or less comes to an end, now that territory and influence are shared. Black d, White 'e'' next are a common but not that frequent continuation, and often occur later in the game.

This is a copy of the living page "Joseki, when to tenuki, when not, example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiAndTenuki


Joseki-related life-and-death

Path: LifeAndDeath · Prev: EightPointEyePossibleKo · Next: OccupyTheTwoTwoPoint
PageType: Path Keywords: Joseki, Life & Death, Index page
  • Joseki-related life-and-death example 1
  • Joseki-related life-and-death example 2
  • Joseki-related life-and-death example 3
  • Joseki-related life-and-death example 4
  • Joseki-related life-and-death example 5
  • Joseki-related life-and-death example 6
  • Joseki-related life-and-death example 7
  • Joseki-related life-and-death example 8
  • Joseki-related life-and-death example 9
  • Joseki-related life-and-death example 10
  • Joseki-related life-and-death example 11?
  • Joseki-related life-and-death example 12?
  • Joseki-related life-and-death example 13?
  • Joseki-related life-and-death example 14?
  • Joseki-related life-and-death example 15?

Path: LifeAndDeath · Prev: EightPointEyePossibleKo · Next: OccupyTheTwoTwoPoint
This is a copy of the living page "Joseki-related life-and-death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
JosekiPages

Homepages
MarcinKaminski


Joseki-related life-and-death example 1

Path: JosekiRelatedLifeAndDeath · Prev: · Next: JosekiRelatedLifeAndDeathExample2
Keywords: Joseki, Life & Death

Joseki

Joseki.

This is a common 4-4 point enclosure joseki.

Joseki.

W3 can also be played at a. B4 ends the joseki.

Discussion I

White is alive.

The group in the corner is alive, as discussed in L+2 group.

However, a black descent at a is sente.[1]

Ko.

If White tenukis, Black can start an approach ko with the sequence from B1 to B5.

Dead.

The atari at W4 is a mistake. After B7, white is caught in a shortage of liberties and is unable to play at a.

Discussion II

dia 1: White is alive.

Dia.[1]: In this diagram, White is alive too. (See J+1 group.)

However, the descent at a is sente.[2]

dia 2: Dead.

The throw-in at B1 followed by the placement at B3 is the tesuji. After which, a and b are miai, while c and d are also miai. White dies in a bent four in the corner dead shape.

Author:

  • unkx80

[1]

I'll comment that, because Black's threatened ko is indirect, one cannot assume it is really sente until the latter stages of the game. This may affect fighting on the outside.

Charles

[2] Note however that it is usually an endgame mistake to play the descent. Instead, Black should start at b.

Bildstein: That's very interesting. Can anyone explain why?

dia 3: Black starts with a

tderz: White will have about 5-6 points. (depending on the timing of the n-m-p exchange).

Black ends in sente.

dia 4: Black starts with b

tderz: White will have about 4-1=3 points or less (depending on the timing of the n-m-p exchange).

Black ends in gote.

Conclusion: starting with b in dia.[1] seems to be about 2 points better for Black, and it seems to me that Black is relatively free to chose when to play, because White has no sente variation herself for improvement.

I hope that no errors crept in.

Path: JosekiRelatedLifeAndDeath · Prev: · Next: JosekiRelatedLifeAndDeathExample2
This is a copy of the living page "Joseki-related life-and-death example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JosekiRelatedLife...

Referenced by
J1Group
JosekiRelatedLife...
44PointEnclosureJ...
XuanxuanQijingPro...


Joseki-related life-and-death example 10

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample9 · Next:
Keywords: Joseki, Life & Death

Maybe this should be called anti Joseki-related life-and-death example... However:

corner

What is the best, black can do here

fist try (Klaus): seki

B1 is surely sente, but the seki is got for black (and white captured one stone). So If this is the best shot, we might count the white corner as (6+1):2= 3.5 points, right?

unkx80: How is B5 at B7?

%

Milo234

The above diagram is wrong, white can live uncondtionally with better points.

After 4 white is alive. black can't do anything else interesting to the shape now. Connecting below 1 is forcing.

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample9 · Next:
This is a copy of the living page "Joseki-related life-and-death example 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JosekiRelatedLife...


Joseki-related life-and-death example 2

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample1 · Next: JosekiRelatedLifeAndDeathExample3
Keywords: Joseki, Life & Death

Joseki

Joseki

This is the 3-3 invasion joseki we see way too often.

Joseki

Sure the white group at the corner is alive without question, but future development may change matters...

Discussion

Discussion

After the two innocent-looking black+circle are played, the white group is no longer alive, without additional defense.

Discussion

The sequence of cut at B1 followed by the placement at B3 is the killing move. W4 is answered by B5, and the rest is similar to example 1.

Discussion

If W2 is played here, B3 still kills.

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample1 · Next: JosekiRelatedLifeAndDeathExample3
This is a copy of the living page "Joseki-related life-and-death example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JosekiRelatedLife...

Referenced by
44PointJosekis
Hovercraft
TrickPlayExample5
33PointInvasionQu...
Byorgey/GoBlog
XuanxuanQijingPro...


Joseki-related life-and-death example 3

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample2 · Next: JosekiRelatedLifeAndDeathExample4
Difficulty: Intermediate Keywords: Joseki, Life & Death

The following situation can arise from a 3-3 invasion.

Invasion

White has lived in the corner.

Later...

Klaus: I think I read that the following continuation is supposed to be some kind of usual exchange later. (Might be wrong though.)

In the game in question, White decided to play tenuki after B3, in order not to end in gote if Black decides not to play B9 in the upper diagram. How should Black continue?

Status?

Charles A well-known position: can become ko.

Lucas: Yes. If it is Black's turn it is ko (as shown below) and dead if Black has a stone at the circle point. Covered in a later chapter of Life And Death by JamesDavies.

If it is White's turn, she can live unconditionally by playing at b, regardless of whether Black has a stone at the circled point. By playing at a, White turns the shape into the "long L group with a leg" (to use LifeAndDeath terminology), which is alive.

Klaus: Could you please show us the ko sequence? I can't find it myself, and I don't know where to look it up. (And I guess, others might have the same problem...)

Charles You could try Go Tools. But why not try to solve the problem? Bob has provided an answer below.

At learning from Takemiya the following reduction was mentioned. White is left with barely two eyes, but can Black do better?

Reduction

At Positional Judgement Problem 2 / Discussion it was suggested, that Black cam kill by playing hane underneath. But is that right? On that page, a move at a is suggested, but White seems to die after b.

Lucas: The position on that page is slightly different and Black can unconditionally kill there (colors are reversed there) but not here (as shown below).

Kill?

What about this?

White W2 is a different idea.But is it enough? (No, see below.)

(1) Not killing

Playing B3 here can lead to the mentioned reduction, if Black continues with B5 at a. Other moves seem to fail. What alternatives are there for B3? Is White alive?

(2) Not killing either

Hane both sides?

SnotNose: How does White respond to B3?

Klaus: The "Double Hane" seems to kill, cool idea!

However, I'm still not completely convinced. I want to present an idea I found at oki wants tobi:

Different ikken tobi

White seems to be alive here, but of course, Black kan play B3 differently in this case. He might try the vital point, but...

Alive?

... the sequence a, b, c, d won't kill White, and beginning with will be answered at a. so how is White killed?

BobMcGuigan: Here are some important sequences in this position:

Ko

White dies

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample2 · Next: JosekiRelatedLifeAndDeathExample4
This is a copy of the living page "Joseki-related life-and-death example 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JosekiRelatedLife...

Referenced by
PositionalJudgeme...
44PointLowApproac...
LearningFromTakemiya

Homepages
Klaus


Joseki-related life-and-death example 4

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample3 · Next: JosekiRelatedLifeAndDeathExample5
Keywords: Joseki, Life & Death

The material below is moved from J-groups. The analysis of the life-and-death is actually the bulk of the joseki analysis for this joseki. --unkx80

Joseki

Not recommended!

Black should under almost no circumstances ignore the double kakari and let White play W1. But how does Black continue if he decides that he has to play this line after all?

J-group

Black retreats to san-san and White tries to keep his eyespace as small as possible.

Kikashi before living

Black plays the kikashi of B1 and B3 before living in the corner, in accordance with the proverb.

Discussion

Life-and-death

The hane at black+circle is absolutely neccessary for living. Without it the black group dies.

A very extensive discussion can be found at J-groups.

can't hane in sente

How does black live if white retreats with W4 so that a black play on circle is not sente?

extend instead?

guess: With the extra liberty at square, black doesn't fear a white placement at circle so he can extend down the side instead.

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample3 · Next: JosekiRelatedLifeAndDeathExample5
This is a copy of the living page "Joseki-related life-and-death example 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JosekiRelatedLife...

Referenced by
JGroups
ShutIn
TenukiJosekiPages...
44PointDoubleLowA...
PlayKikashiBefore...


Joseki-related life-and-death example 5

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample4 · Next: JosekiRelatedLifeAndDeathExample6
Keywords: Joseki, Life & Death

White has invaded at the 3-3 point with W1 and Black has blocked with B2. How should White play next?

Here's the correct move:

Here is one sequence for white to live unconditionally:

After W5, a and b are miai for life.

Here's another possibility:

Again White lives.

Bad shape

What if White plays this way?

Bad shape

W3 is bad shape, as ...

Black answers with 4 and, depending on White's response, White dies or, at best, gets a ko. Here are two cases where White dies, followed by the ko case:

... B4 is too good shape for Black (hane on the head of two?) tderz
Locally White can't make two eyes but the aji of the clamp at a remains.
However, it is painful for White to have to rely on this aji.

White has a basic dead shape.

White gets a ko

One last example:

If the white+square, black+square exchange has taken place earlier then B4 loses its power and W3 is possible.

Variation for Black

What if Black plays this way?

This is one correct sequence for White:

But suppose Black persists at black+square?

Here is a clever sequence which lets White escape to the outside or else capture two stones:

What if Black ataris on the inside instead of playing B6 in the previous diagram?

After W7 White will capture something to make life.

Suppose Black knows all this and plays B1 below to defend in sente?

W2 makes life and later the clamp at a is not small.

Author

Bob McGuigan

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample4 · Next: JosekiRelatedLifeAndDeathExample6
This is a copy of the living page "Joseki-related life-and-death example 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JosekiRelatedLife...

Referenced by
33PointInvasionQu...
posting:3625


Joseki-related life-and-death example 6

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample5 · Next: JosekiRelatedLifeAndDeathExample7
Keywords: Joseki, Life & Death

Found at Beginner Move Function Problem 3 / Solution

Initial position

The exchange of B1 and W2 is usually considered a bad way for Black to close the corner, because it leaves aji at the 3-3 point. I guess, that in most cases, it is better to play at a or b instead of B1 if he wants to secure territory.(Playing B1 might be useful to make White heavy sometimes.)

White uses the aji with an 3-3 invasion.

A local loss

Sequences with blocking at B2 here result in a local loss, leaving black overconcentrated.

Ko defense

avoiding the Ko

If Black has helping stones nearby, he might try to avoid the ko, with heavy fighting after W4.

Varations given by SnotNose and Alex Weldon
Anotation by Klaus

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample5 · Next: JosekiRelatedLifeAndDeathExample7
This is a copy of the living page "Joseki-related life-and-death example 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JosekiRelatedLife...

Homepages
SnotNose


Joseki-related life-and-death example 7

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample6 · Next: JosekiRelatedLifeAndDeathExample8
PageType: Path Difficulty: Intermediate Keywords: Joseki, Life & Death

This joseki comes after kakari and shimari to hoshi. White plays san-san.

White enters the corner

Black 4 is correct.

Continuation

Black's choices

After this position, each of Black a through e is sente.

Black gets a ko

For example, if White tenukies after a... MK

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample6 · Next: JosekiRelatedLifeAndDeathExample8
This is a copy of the living page "Joseki-related life-and-death example 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JosekiRelatedLife...


Joseki-related life-and-death example 8

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample7 · Next: JosekiRelatedLifeAndDeathExample9
Keywords: Joseki, Life & Death

This example shows how the carpenter's square may be formed.

Joseki

First we start with this 4-5 point 4-3 approach joseki. B6 can be played at a, but Black can also choose to play elsewhere.

Continuation

If Black chooses to play elsewhere, then White has the forcing move at W1.

Continuation

At a later time, W1 to W3 seals up the left side, making it solid.

Carpenter's square

After the previous diagram, the W1 to W3 sequence can be seen as sente, because it turns the black group into a carpenter's square. The placement at a will turn the corner into a ko.

The carpenter's square is extensively discussed on its own page.

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample7 · Next: JosekiRelatedLifeAndDeathExample9
This is a copy of the living page "Joseki-related life-and-death example 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JosekiRelatedLife...

Referenced by
CarpentersSquare


Joseki-related life-and-death example 9

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample8 · Next: JosekiRelatedLifeAndDeathExample10
Keywords: Joseki, Life & Death

White to play

White's to play. Both should keep the J-group in mind when playing here.

Failure: life

Failure

Success: ko

Success

B4 turns the corner status into ko. See J-group for more detail.

Variation: death

Variation

If B2 makes a diagonal move, then W3 to W9 is a standard killing sequence.

Variation

This B6 seems to work at first glance, but this W7 makes short work of it up to the throw-in at W9.

Failure: dangerous ko

Failure

White is first to take this ko but loses a lot when she loses the ko.

Path: JosekiRelatedLifeAndDeath · Prev: JosekiRelatedLifeAndDeathExample8 · Next: JosekiRelatedLifeAndDeathExample10
This is a copy of the living page "Joseki-related life-and-death example 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JosekiRelatedLife...

Referenced by
JGroups
JGroupApplication1

Homepages
Malcolm


Josen

Path: Handicap · Prev: SenAiSen · Next: FreeHandicap
Keywords: Go term

定先 (josen) is the Japanese go term describing the phase in a series of matches between two players - like a jubango, where one player takes Black all the time. This is equivalent to a difference of one stone, or a "one-stone-handicap game" [1].

If three games in a row are won by the same player, or some other threshold is reached, the handicap shifts; to a higher handicap if the player giving the handicap wins, to a lower if the player receiving the handicap wins. In confrontations between top players, players were spared the embarrassment, for the series would have been suspended long before even the josen phase. A game which if lost would result in a shift in the handicap is called a kadoban.

Between amateur players handicaps usually change one stone at a time. Between professionals the change was much smaller, see JubangoHandicaps for more information.

[1] Even though taking Black with no komi (and hence, josen) sometimes is referred to as "one-stone-handicap", it actually gives Black just half a move's advantage. If Black passes the first "entire" move, that doesn't balance the game but results in a likewise advantage for White.

Path: Handicap · Prev: SenAiSen · Next: FreeHandicap
This is a copy of the living page "Josen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JouSen

Paths
Handicap

Referenced by
JapaneseGoTerms
GoSeigen
Jubango
FujisawaHosai
SenAiSen
GoTerms
JubangoHandicaps
Uchikomi
Sen
Handicap/Discussion
Velobici/Archive


joshsz

PageType: HomePage

Joshua Szmajda has been playing go since 2004 informally. He is currently ranked 18kyu on the [ext] Dragon Go Server where he plays as 'joshszmajda'.

Josh lives in North Adams, MA, USA and can be reached at josh_sen@loki.ws

enough: Welcome to Sensei's, Josh.

This is a copy of the living page "joshsz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise2...


Joshua Allen

PageType: HomePage

Joshua Allen lives and works in Seattle area. Home page is [ext] http://www.netcrucible.com/blog.

This is a copy of the living page "Joshua Allen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM157


Joshual000

PageType: HomePage

Table of contents
Where I Live and Play
Trying to Improve My Game
Memorizing Pro Games
Playing Stronger Fuseki
Reading 'Get Strong' Books
Books
My Library Contents
Other Books I've Read
Rating Graphs
KGS
DGS

Where I Live and Play

My name is Josh Larson. I am an AGA 2 kyu. I live in Roseville, Minnesota (USA).

I began playing Go around August of 2002.

I play at the Minneapolis / Saint Paul Go Club

I have online accounts on KGS, IGS, DGS, & Dashn as joshual000 however DGS seems to be the only server I've found time to play on for nearly a year.

I attended the 2004 AGA Go Congress. Some notes from the congress are here Joshual000/2004CongressBlog.

Trying to Improve My Game

Memorizing Pro Games

Currently I've found pro game memorization to be useful for improving my play. This seems to work best with a companion to play the moves of the other color.

Memorizing games that have additional analysis has been especially useful, as first I memorize the game. Then, I play through (with a companion) and try to imagine possible variations. Often variations I try are mentioned in the analysis. This has been much more rewarding than simply reading the analysis passively.

Usually my whole-game retention lasts only a few days. However I generally retain the fuseki for quite a while. This is also especially helpful as I believe most of my games are won/lost in the fuseki.

Playing Stronger Fuseki

(Clearly I make mistakes throughout the game, but playing a strong fuseki generally induces my opponent to make more mistakes than I do)

Reading 'Get Strong' Books

Otherwise I've embarked upon the 'Get Strong' series (not the parodies). Currently working through 'Get Strong at Joseki' & 'Get Strong at the Opening' both borrowed from scotth.

Books

My Library Contents

Go Books in my Library (and who currently is borrowing them):

Life and Death

Tesuji

   (Brian)

Attack and Defence

Whole Board Thinking in Joseki I

Whole Board Thinking in Joseki II

Strategic Concepts of Go

The Chinese Opening (The Sure-Win Strategy) Masao Kato

Dictionary of Basic Joseki I

Dictionary of Basic Joseki II

Dictionary of Basic Joseki III

The Nihon Ki-in Small Encyclopedia: Fuseki Volume II

How to Win a Won Game

   (Dave?)

Rescue and Capture

   (Dave?)

Learn to Play Go vol IV: Battle Strategies

   (Dave?)

The Direction of Play

Get Strong at Attacking

Position Judgement High-Speed Game Analysis

Get Strong at Joseki

Get Strong at Invading

Other Books I've Read

Books outside my library I've managed to scavenge (borrow) and read:

The Great Joseki Debates

How to Play Handicap Go

Appreciating Famous Games

Get Strong at the Opening

Get Strong at Joseki I

Rating Graphs

KGS

KGS Rating Graph

DGS

[ext] DGS Rating Graph

This is a copy of the living page "Joshual000" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SqueezingBloodFro...

Sub-pages
2004CongressBlog

Referenced by
CallingOutAtari
HandicapPlacement
DragonTourney2008
SleeveOfGod/Discu...
KGSWishlist/FileH...
DefectInAWall
KGSBugs/Fixed
KGSWishlist/GameH...
KGSIssueEscapers/...
KGSIssueFischerDi...
TakingBackAMove/D...
Clocks
PlayersAge
HowToRecordAGame
CompareGoToChess/...
12PointFunProblem...
ContinuumOfSecurity
TwinCitiesGoClub
BeginnerExercise3...
OtherGamesThatCan...

Homepages
KGSPeople


Joshual000/2004CongressBlog

Sub-page of Joshual000

22 July 2004

It's official, I'm heading to go congress this year. In addition to myself, my two Go-playing brothers will make the trip as well. This will make the drive (yes we're driving ~1000 miles from Minnesota to New York) a bit easier with multiple drivers.

Sort of the first question was one of rank. I play go on several servers, with fairly inconsistant results. Entering the tournement we all must decide on our provisional rank. I also play very regularly at our club, but alas the club meets purely for recreational purposes. The only measure I have for my club rank is how I fare against the players who have played tournements previously.

Tim, around AGA 3d, has indicated that his estimation of my strength is around 1 kyu. I can't help but feel this is partially due to my adjusting to his playing style. We've been playing 3 stone games for a few months. However, my Kgs account has been floating around 5 kyu, but has a general trend to always rise.

As the rating is provisional, I've decided to to split the difference and enter as a 3 kyu. We'll see how it goes.

Sort of the second question is how to best prepare for the tournement. I currently feel I have a couple Joseki holes to fill. I generally lack a good response to:

34PointHighApproachTwoSpaceHighPincer 34PointDistantHighApproach 34PointDistantLowApproach

Otherwise I've been focusing on treating stones lightly.

Unfortunately I've been somewhat lacking in time to study, so I may be cramming a bit.

29 July 2004

Besides touching on the aformantioned joseki, I've practiced recording my games several times during the last week. I've been using the red & black pen method described on How To Record A Game. I feel it will be a great benefit to have records of my tournement games.

It should be noted that I do own a pocketPC with software capable of recording sgf game files. I have decided not to use this kifu recording method for several reasons:

I find my pocketpc, when used as an sgf recorder, to be more distracting than paper. For battery saving reasons I have it set to turn off the backlighting if not used for 1 minute. So, just when I start to really think about a particular position, the ambient lighting changes - and I'm reminded of the fact that I've thought about the current move for 1 minute. If I don't move within 5 minutes, the display turns off - also distracting.

After reading the aga congress policy on digital recording devices, I feel the use of such a device could prove burdensome if an unfortunate event occurred and I was ever accused of cheating with it. The hotel where the congress is held has wireless internet access in all of it's meeting rooms. The aga congress policy is that I can use my device, but be willing to prove it's only use is that of a recorder and not to, say, lookup a joseki line at senseis.xmp.net, etc.. How can such a thing be proven?

In general, I've found the rhythym of movement to be easier with paper and pens than with the stylus & palmtop. Use of a clock, however, seems to make either kifu method feel very clumsy. Hopefully, with a bit more practice this too will begin to feel 'normal'.

Otherwise, I've prepared my car for the trip, topped off the fluids, etc... We plan to leave friday morning, arrive early saturday and catch up on sleep before the tournement starts on sunday morning.

Cruzz on 29.7.2004: I guess this is just nitpicking, but to my knowledge August 2004 is still in the future so unless you have a time machine the dates are slightly inaccurate

Joshual000 too many late nights, thanks.

Icepick Good luck at the congress Josh!

Joshual000 Thanks Josh!

1 August 2004

First full day at congress. Since arriving, I've played gone 2 out of 5 in the 9x9 tournement, gone 2 out of 5 in the 13x13 tournement, managed to lose my first US Open game this morning, gone 3 for 4 in my self-paired rated games, _and_ played korean 8p Jineul Park in a simul game. The simul game is probably the most interesting, here's what it looked like:

Trying to make life in the corner B0 felt awkward, but seemed to work out ok...

Lowly 3k versus 8p simul game

somewhat settled...

Lowly 3k versus 8p simul game

As I look back on this game, the more I realize B4 & B6 maybe should harass W a bit more, a B4 at W5 is probably sente...

Lowly 3k versus 8p simul game

trying to make some shape...

Lowly 3k versus 8p simul game

So I'm just making thickness and trying to stay connected. W9 erases the corner, leaving the thickness as my only hope for real territory.

Lowly 3k versus 8p simul game

W takes the corner

Lowly 3k versus 8p simul game

So I used a move to try to make territory with the thickness, but it meant ignoring W3

Lowly 3k versus 8p simul game

So in the post-game analysis, B2 is the move to recieve the most criticism. If B just jumps out with B2 (like at W3) I can probably manage to avoid fighting for life.

Lowly 3k versus 8p simul game

Scrambling for life

Lowly 3k versus 8p simul game

more scrambling

Lowly 3k versus 8p simul game

this W1 W5 W7 sequence I couldn't forsee (heh, imagine that). I had always pictured getting an eye in this space where W has managed to nearly build one.

Lowly 3k versus 8p simul game

At this point I couldn't see a way out, so I resigned.

Lowly 3k resigns

However after I resigned the game, Jinyeul Park showed me this line saying I could have killed the corner... lived, and probably won!

How I could have lived ( W6 at B3)

This is a copy of the living page "Joshual000/2004CongressBlog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Joshual000


Joslem

PageType: HomePage

Play with a smile.

Respect your opponent, Respect yourself, Appreciate the game that is created.

Leader of Clan Kiai
Member of Sabaki Go Club

Willing to play, teach, and generally have nice Go games.

This is a copy of the living page "Joslem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Celila/Storytime
ClanKiai
posting:748


josquin

PageType: HomePage

Berlin 6k

This is a copy of the living page "josquin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


jotsu

Keywords: Tournament

Romanian online monthly tournament. [ext] http://www.jotsu.com/

This is a copy of the living page "jotsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoServerTournaments


Journal of an American Go Player

Journal Of An American Go Player
Welcome to Naustin's Journal Page

8/16/06 I find it more than alittle silly that I spent alot of time playing on IGS and even writing a bunch here during an unusually heavy semester this last spring and haven't touched the game all summer. Well, I have had some difficulties that caused this but it would be nice if my swings back into the game would correspond more nicely with my school schedule. Anyway, just thought I would note that I played my first game in a while on IGS last night and lost to a 14k. I played some "5 stone chess" lately and it got my mind working with the stones again, not that you could tell it from my play. One thing I found is that I think I realized I am not such a horrible person at strategy games, it's just go is very complicated. It's very difficult to know what to think about and when to think about it in go because there is so much going on. I guess alot of times I have felt like I just don't know where to begin, what part of the game to learn, and then, it never really seems so simple as learning any one piece because they are all so complicated. Anyway, I think it would be nice to have a better strategic concept of the game, including understanding how the different phases of the game merge into a whole.

4/23/06 Hello to Fat Parrot from IGS who mentioned this blog to me there. I find writing out my ideas about things often helps me to organize and make my ideas more coherent and useful. I have had a desire to do this for fuseki again recently. Fuseki is about creating a whole board position from which you have the best possible chance of winning the game. The evaluation of this depends on principles which I believe I in many ways lack. However some are clear.

Development: By development I mean the scale of your position. That means taking the big points of various kinds. I think this also can mean dispersement so in this sense speed is contrasted with thickness.

Expansability: This seems to be another important characteristic. You have to build positions which have the best possible capacity for expansion. This means thinking of big, not just as immediate position but potential.

Choice of Joseki (of course I need to learn enough to choose amongst them): It seems to me that joseki's depend more on fuseki than the other way around. It makes more sense to choose your joseki to fit your overall strategy rather than to let your fuseki develop from the joseki's you choose.

These are intended to be general in the sense of cutting across divisions like speed/thickness or territory/influence. Thus these notions can be analyzed in these different modes depending on things like personal preference. However, these still seem to be so general that the question is how to actually achieve these standards in real life games. One problem I have is that I seem to know things like influence should make fighting easier but I don't seem to have the skill to capitalize on these. I think for this reason I prefer a thick/territorial style though I haven't really found a good balance. I think my biggest weakness is the middle game. Of course I think if I studied some joseki's I would probably get some better results but in the middle game I seem both unable to kill and equally unable to play "shinogi". Yose seems pretty basic. I of course don't claim to have mastered it but I at least feel like I know what's going on. I guess I just keep feeling that if I could get the opening to where I was pretty comfortable with it I could go on to study things like tesuji and fighting more in depth and then perhaps I could adjust my opening to allow for more possibilities. Right now I would like to think of myself as working on trying to play thick without playing unbearably slow. I think the key to this still has to be found in finding the biggest moves. But the ability to make meaningful sense of these kinds of things seems to necessitate a deeper understanding of how parts of the position relate to other parts. How the orientation and height of various groups imply that some moves are better than other. I also think I need to work on getting more out of pincer joseki because I basically hate them. I don't like fighting too much because it seems too complicated. I can read out different options but they don't ever seem to mean much compared to the actuality of what happens so mostly I just keep playing the most intuitive move hoping that at some point I will have some kind of breakthrough or develop a feel for fighting. Comments, disagreements or suggestions are welcome.

4/17/06 Go Cho! Congratulations on defending the Judan title. My extremely amateur analysis of the 4th game is this. In the first two games Cho displayed what many commentators described as his tactical genius. It seems that the games went to complicated tactical positions especially the second and that Cho was able to use this to his advantage. Of course complex tactics can't be avoided in pro go but I got the feeling the third game was Keigo succeeding at making Cho play more as he wanted to. This fourth game seemed to come down to the same issue. A complex tactical position developed in the center and Cho was able to wring this for the points he needed to win. There's an awesome, classic example of use of aji in the lower right corner. Well that's my take for what it's worth.

Beyond that, I've gotten an ok, on my review request but haven't gotten it back yet. But I have built up a somewhat large store of my own games auto-saved from IGS. I have decided after some prompting from Zaraki an IGS friend, to review these myself. So I have taken Kogo's joseki dictionary which is basically a rip off of the Ishida one with some additions, and have started going through my games. I will try to do as much analysis as possible basically just trying to read out better sequences for tactical mistakes and trying to find bigger moves in the opening stuff like that. I have already gone through two games fairly thorougly and feel that this will be a very productive activity.

I have also gotten another review request from the ladder which I think is alittle funny seeing as they owe me one at this point but whatever. I'm still glad to do it.

4/8/06 Well, I'm alittle disappointed about Cho's loss in the third game of the Judan. I'm becoming a Cho Chikun fan. I read Murakami's "Wild Sheep Chase" awhile ago (No relation to go, though I think it would be awesome if he did write a go related novel.) and for some reason I had the picture of Cho at gobase stuck in my mind and associated with the book for no clear reason. Well he's got 2 more chances to do away with Keigo. Anyway...

I've been learning a few things lately:

1) Don't be so greedy. I can't kill everything on the board.

2) SLOW DOWN! I've gotten into the habit of playing way too fast without even thinking about my moves. I have been trying to break this habit and start expanding the scope of my questions regarding what's significant about each move.

3) Making life is FAR more important than the distant possibility of killing a group. Even though I have read things against this mentality I still get too obsessed with chasing groups and not paying attention to how that effects the game overall. I have to make sure I don't get in over my head and play the moves that guarentee life BEFORE it's too late. As a friend on IGS said, if you are strong, the opponent will magically have less.

4) Especially at my level and especially in the opening, there are just alot of moves I shouldn't be responding too. This is a mixture of some of the indications I have gotten from this IGS friend and some of the reviews I have been reading at the Go Teaching Ladder. (I want to point out, because it wasn't obvious to me for a long time, that their library of reviews is an awesome resource. I have gone and picked out some great dan level reviews on players my own strength and it has been very helpful.) Especially plays on the 2nd line are frowned upon in the reviews. I have been spending more time trying to discern what is an essential move as in number 3, while at the same time ignoring alot of the nonsense moves I have spent so much time giving up sente to in the past. There are so many huge moves in the opening. If I play those instead of the tiny ones, as long as I don't totally sacrifice security I am bound to have a better game

I also submitted a game to the GTL today which I haven't done in awhile.

3/28/06Watched the 2nd Judan title match the other night. Pretty exciting stuff. I thought it was particularly cool that after the first 30 moves or so, even dan level kibitzers were saying stuff like "this isn't a joseki, it's death for black!" Then the really amazing thing, a few moves later it looks even bleaker and they started claiming one of the players misread the situation. There are these two small black groups that look totally insecure, like little rabbits under a rock slide, and then 15 moves later, it looks totally the reverse. Cho's black stones have the loose cutting white group looking weaker every minute. It was nice that this game was pretty comprehensible. The opening joseki that determined so much was complicated but at the same time the moves had an intuitive dimension. They were simple in meaning even if the analysis was very complicated. They were cuts, and the questions were clear, like was that a legitimate move, will black live/die, what will he have to do? The tactics from there on out were pretty clear too, black was trying to get everything he could out of that weak white center group. It feels good to be able to watch such a game and feel that I at least understand what's going on at that rudimentary level. Watching those title matches brings back excitement and ambition. It also made me want to find out more about Cho!

3/21/06--Ok, now my report has to do with NYC go. I don't claim it's an exhaustive but here's my experiences. I got the names of some places to play before I went from the AGA site. I don't have much opportunity to play live where I'm from so I was excited about being in the big city where I would be able to, not to mention that I was on break so I would have the time and energy. I've been playing on IGS and have been doing pretty well moving up to the top of 13k/13+ range. I played first at the Manhattan go club. This was alittle bit less polished than I expected because this place theoretically has Nihon Kiin affiliation. It was friendly but apparently has fallen on somewhat hard times. I only visited once though so I can't say for sure but this is the report of the "locals" also. I found a player that was about my rank (luckily as he was one of the quite few people there) and we played several very enjoyable games. I also had a very interesting conversation that touched on some of my writings here. They had plenty of boards and books and journals in several languages including english. It's easy to get to and quite friendly, a good place to start playing go while visiting the big apple. Fee is $7 to play and hang out for as long as you can and they are open.

Secondly I went out to Flushing. Flushing seemed pretty safe and there were plenty of police around, including a police station right near the go clubs. I will give the adress because at the other adress I had I was met with a very unpleasant attitude. This was a Friday night and I had already been to the other place out here and had had a very positive experience, so I was prepared to have a good time, and found the new adress just a couple of blocks away. I went in and asked for "wei chi" because that was how the club identified itself on the web. At the other place I used the word "baduk" because that is how they described themselves on the web. Now I don't know if I used an unintentional tone of voice or spoke in a rudely curt manner, either is possible. But the girl pointed to a guy sitting at a table, and he proceeded to make it pretty clear I wasn't welcome on any terms there. I tried to work the situation out for a minute, then just decided I would head back to the other club.

This club is at 36-18 Union St. This is a Korean club. The atmosphere is different than the Manhattan place because that one seems more geared to Americans. There's no smoking there and english is the lingua franca. Here, there is almost no english spoken, though the players are friendly and willing to offer tips and lessons of kinds. There is also smoking and drinking here which may appeal to people or not. There is something of a men's club atmosphere, but as I say, I felt welcome and was treated respectfully. The players here are quite strong and they don't mind showing it. They mopped the floor with me, giving me several stone handicaps. There is also betting on the games, though I was only invited to bet once and it was totally ok that I didn't want to. I enjoyed the time here the most and had a really great night the second time I came after trying the place above, playing baduk till 7 in the morning with a couple hour break to eat at the 24 hour Korean restaurant downstairs. The fee here is also $7. Baduk makes good friends.

All in all, if you are willing to be adventurous I think you can have really awesome go playing experiences in NYC!

1/14/06--Well, I certainly haven't been spending much time here lately. I think the last entry I just popped in to write and then left without looking around. This might be about the same but I will give a little more meaty entry this time. Did another review for GTL. I highly recommend this. I really feel that the reviews I have done have helped my game. I've been hanging at about the 14+/13 k level which is ok for me. I am advancing, albiet slowly. I have been playing on IGS exclusively recently. I kind of felt like KGS was getting kind of commercialized, and real social with alot of sex chat and stuff. On the other hand, it was pretty neat in some ways the different stuff they were doing with streaming video lessons and alot of small clubs giving lessons on schedules. For some reason I've just felt more comfortable at IGS lately. Maybe I will pop in to KGS just to see what's going on, if it isn't exclusively for customers with good credit by now!

Oh, well, this bitterness isn't really productive or even well informed so I will shut my trap about it now. I'm in a pretty good mood, as I just played an interesting game online. I played the old

as black in this picture...Well, to my surprise, white cut at the circle. I didn't know how to handle this so I assumed I should fight it out and tried. Well to my embarrasement I ended up losing the 2, 4, 6 stones, and white had a huge group and the whole quarter of the board. Well, I figured I might as well resign. Then I was like, "well no point in resigning before you are sure to lose. At this point I've got a huge wall facing that lone white 4-4 stone. If, and I say if, I were to capture this quarter of the board, the game would be equal again, in fact, I have a large lead on the other half of the board so I would actually be ahead though by no means guarenteed victory." Well, to make a long story short...that's what happened. I played a 3-3 invasion on the 4-4 stone and white made the mistake of responding at the square. Oh I forgot to mention, I controlled the lower left corner by a shimari! So basically he had dragon facing a fairly stong wall of mine and laying on top of a secure corner group. Now he could have done things differently, I didn't play a pro level trick on him or anything...but I didn't give up and I capitalized on mistakes of white that were definitely not blunders at least for our level. It ain't over till the fat lady sings and perserverance is a virtue!!!!!

10/8/05-- Definitely not enough time for go right now. Did do another review for GTL today though.

7/23/05-- I have started trying to develop a mathematical theory of go treating the game as an abstract space and then trying to talk about the abstract structures of and in this space. Basically I would describe the project as trying to use abstract algebra to try to construct a model of the game. I will post my musings if I come up with anything genuinely interesting. This is a project I have had in mind for some time but just felt motivated by some other general musing to actually attempt. I also noticed that this attempt has provoked me to greater interest in rule set discussions because the rule set obviously impacts how you describe the system. I found this interesting because this isn't a topic I have had that much interest in generally.

7/23/05-- Reading the first couple of articles from Charles Matthews series "On Your Side" and looking again at the Nagahara book "Strategic Concepts of Go" I have been thinking about the idea of flexible planning as a very fundamental skill for playing go.

Go is noted for it's immensity of variations in any situation. This is a significant part of what makes it difficult to write computer programs that can play go well. Because of this it seems that in most situations (meaning large scale for the most part), particularly in the opening, there are a variety of ways to play that can be called successful strategies, as well as there being the same for the opponent. Because of this it seems that one cannot plan too rigorously.

The concept of miai is a good example of what I am talking about though it is also much more limited in meaning (at least as usually used). As Charles points out, miai isn't a strict identity between points but is something more like balanced options. This is the essence of what I am talking about. Basically though miai is meant to refer to pairs or a small number of options in a specific situation. I think flexible planning on the other hand emphasizes that there are a variety of strategic options in any situation.

A further implication of this is expressed in relation to the concept of aji. One of aji's primary characteristics is that it should not be eliminated but allowed to linger to the maximum degree possible. This can also be expressed in a different way if we again take a more general version of the concept. If we think of aji in the most general way as these possible alternate strategies for victory then it seems we can reasonably say that a player should not uneccessarily commit oneself to these (aji keshi = elimination/loss of aji) options but should cause them to linger and build them up. The more one succeeds at this the more one has what is called "a winning position".

This in my mind is also similiar to a concept in philosophy. (Again my perpetual love for analogy!). In philosophy it is urged that parsimony is good style. That is to say that we want to make the most efficient theory which gives us the capacity to talk to maximum effect about some topic without committing us to any more assumptions than is absolutely necessary.

This raises the concept of style. This concept I think is also capable of generalization. Usually we think of style as something specific. We say a player has a territorial style, or we talk about Takemiya's Cosmic style. However, Sakata in his book Tesuji and Anti-Suji of Go talks about this concept in a more general way. In the broadest sense then we can talk about playing good shape or staying connected or other such general proverbs of style. These are just points which without reference to the specific situation can generally said to be good. Obviously, as we all repeat ad infinitum you must always look at the specifics. The point however is that this good style isn't so much related to a specific sequence but is more related to the general maximization of possibility for a player. Thickness for example is also much like this, as well as kikashi. They are valuable not because there is necessarily a specific sequence spelled out which requires them but because they raise the general probability of success in that area.

How useful this is to anyone is probably somewhat questionable. I find these kinds of conceptual musing very useful in enabling me to get an abstract grasp on something and therefore feeling enabled to think effectively about the subject. I am thinking of one of my games that I played recently which I won and which I felt I deserved to win, not because I necessarily played moves which were so much better than my opponent but because I won because I was thinking effectively about the game. The effectiveness of my thinking stemmed from thinking about it in a very flexible manner. I don't have a game record but I remember that I basically reversed strategy at one point. My opponents momentum carried them through seemingly without paying attention to the positive aspect of what I gained by giving way to them and I ended with a very satisfactory game.

7/14/05-- Watched a really cool movie yesterday called "The Go Masters". It's about a Chinese go player who sends his son to Japan to study the game there. Unfortunately this is right before WWII starts as well as the time of the Chinese civil war, so the movie is basically about how these peoples lives, though devoted to this pure thing, are torn apart by the circumstances. It's not really full of go in the same way the Kawabata novel "The Master of Go" and the Hikaru no Go comics are but it's not completely absent either. I quite recommend it especially if you are apt to want to watch a movie simply because it has go in it!

7/12/05-- Thanks to Bill for the ID though I guess I was hoping the follow up page might have alittle more to it. I can post any questions there though. I guess since it's a seki I could have kept at it and not given up the points. On the other hand practically I didn't want to get into an argument over the scoring at the end but that's another issue.

I was asked to do another review for the GTL and am happy to do it. It does make me think I ought to try to find a game of my own to send in soon.

I've also downloaded Kombilo and a small game database for my home computer. I have been looking at some of Cho Chikun's games in particular. There's a 1968 insei league game that I thought was pretty interesting because of the symetry of the situation. It was also interesting because Cho won by a big capture which resulted after a group of his stones got chased for awhile.

Got two volumes of the Ishida joseki dictionary through inter-library loan. Hopefully I can learn from it rather than feeling overwhelmed the way I did last time I looked at it.

I think I have been playing more consistently lately though I still find it quite frustrating that despite studying and practicing and trying to focus more in my games, the ones I lose are over things that feel preventable. An example of a fairly common type of mistake for me here is to have a group where I feel there are some weaknesses in the wall going into the endgame but that I do not defend, often because I am feeling kind of proud about being well in the lead. Then my opponent finds a weakness in my wall and exploits it to make a huge kill and reverse the lead.

These types of errors seem frustrating to me because they seem stupid in comparison to the rest of the game. I don't mean to slight my opponents (well maybe alittle :) it's just that it seems these losses are more a result of lack of thought on my part than genuinely being out thought. That is it feels like I lost the game rather than that they won it. Of course this is something for me to take a look at and try to improve on. This is basically what I meant when I have before expressed that I think go is spiritual. Like some of it's other features perhaps this isn't unique to go but none the less they are positive considerations.

7/10/05-- Ok here's an interesting situation that just occured in one of my games on IGS.

corner

Assume black just took the top ko. This situation is slightly idealized but essentialy correct. Obviously there are 2 ko's here. The problem is then that if one ko is captured then the other one can be recaptured. The twist to me seems to be the fact that neither side can fill. It seems to me that this is a kind of seki therefore. It's simply an unusual seki in that it contains two ko's. I am curious if this is true. The other guy seemed to think that this could be won so I ended up letting him take it late in the game for a capture that ensured that I won the game. I would like to know what other people think and why especially if there is a page here at SL that would explain this to me. Thanks!

Bill: It's a double ko seki.

6/04/05--I know the people who care about formatting are going to kill me for this entry but oh well what can you do? Ok, despite the fact that I have failed miserably to follow through on the study routine I set forth a couple of entries ago I have been studying and playing more. I have decided I really need to have some concept of the opening other than, there are 4 corners to the goban, start there, then the sides then the middle. I finally read, In the Beginning, and am half way through Otake Hideo's Opening Theory Made Easy. I have looked at this before but I am actually reading it and paying attention this time. For most of the time since I have come back to go seriously I have played "bang your head on the wall" style. This style does have some things going for it. Think for instance of the proverb "Lose your first 100 (1,000?) games as quickly as possible." I have been working on that model and believe it is a good one for gaining experience. It is painful, but right now I have an aching need for certain concepts. Because I have felt the pain of life without them I feel that helps me (gives me the right ?) to appreciate them more, because I have experienced the problems these concepts solve and I have gotten to the point where I understood well enough what it was that I lacked to go after obtaining it in a more serious way. That being said here are some ideas I have had recently. Fuseki is more important than joseki. Fuseki is truly the word/term that stands for all the things you want to accomplish with joseki. This is why all the books and pro's etc. warn us beginners that it's more important to understand the why of a joseki than the what. That is to say it's more important to understand than to memorize. That being said, it's quite clear that my total naive innocence of almost all joseki knowledge (save for the basic 3-3 invasion under the hoshi stone, and the joseki illustrated below) is a real problem. I think that my lack of fuseki knowledge is why I have to date found myself often defending weak groups through entire games and making very little territory and my lack of joseki knowledge is why I constantly feel overpowered by opponents in the early mid game. I've also determined that I am more comfortable playing a conservative, territorial, style than I am playing an influence oriented game. The only worry that I have about this is that knowledge is that it may cause me to start only trying to play that game and therefore purposely limiting my growth which can't be a good thing, but on the other hand I think it is also a good thing to have an idea of what I am more comfortable with and the ways I can see to better chances at winning. Here is one particular change I have made

Old Pattern

This is an opening pattern that I chose with some amount of care by researching on gobase and thinking about different aspects and balancing what I thought should be the priorities of the opening. An interesting fact about this is that I have looked this up and apparantly this is a regular pattern IF you play the komoku first. For some reason the pro's don't really play the hoshi stone first. I would like to figure this out but haven't yet. (It is possible it is just a quirk of the gobase search algorithm but I thought it would have accounted for such mirroring) The problem I have had with this is that I hate the white approach at 'a'. Perhaps it's unreasonable but I hate having to defend against it or try to extend first when the whole point of the shimari is supposed to be greater influence up the side of the board. I also don't like simply letting white get in there. In response I started playing the keima enclosure at 'b'. To be honest though my upper hoshi stone never seemed anything but a handicap to me. I'm not very good at influence oriented play (a problem for most low ranked players I've read). It seems to me that Black on the other hand should take advantage of the first move by playing more conservatively and that white should play a more rapid development opening like san-ren-sai. Of course I have a player about my strength at my regular Friday night club who disagrees and explains that it all about komi. That without komi I am right but with it the situation is different and white doesn't need to scramble. I've never really broken single digit kyu so what do I know, but anyway it probably has alot to do with what style you are comfortable with anyway. This idea is probably valid for me and my play anyway. Anyway this same character at the club is someone I used to give 2 stones to but recently bested me in the final game of a small local tournament playing even. He has gotten quite alot stronger. I have made alittle bit of a comeback (I actually beat him with while I had black last night) by playing this which I think makes more sense to me:

New Pattern

This is an opening pattern that occurs in the game between Shusai and Kitani and is recorded in the book "The Master of Go" for awhile I was playing this game out 1 move a day (didn't get very far with that program either!). I wondered for awhile why it was chosen but I think I can see some of it's advantages now. For one, if you complete both shimari's then it's powerful because the top one gives you power along the side (making an extension there will be quite valuable) and the lower shimari will give you influence along the bottom of the board. I probably won't get to complete both of them but the way I see it, it's likely that I will get to complete one of the two shimari's while white after white takes the last corner. If I complete a shimari above then if white plays at the most logical point for the lower shimari 'a' or 'b' then a pincer on this stone will serve as a beautiful extension from the upper shimari. If on the other hand white tries to form a group in the middle of the side, then it is likely that a large enclosure of the corner will serve as a forcing move as well to make white extend and then I can do as I please either defending the extension or moving somewhere else. This seems to be for right now however a pattern I would like to try for awhile. Hopefully then I can garner more experience gradually! I will need to expand my joseki repertoire substantially but I have been practicing by playing against gnugo and keeping my joseki and fuseki books open. I just look in the books and try to select a joseki to fit with the pattern on the board. I think this memory problem has been part of what has hampered me in this respect. I don't really remember them so I can't really experiment with them in actual play. I think however if I play this way with the computer at home and continue my reading it will help me to develop a limited capacity to handle a the most common opening positions.

5/11/05--Well not so much luck with the study agenda. Working 40 hours for self support is cool (especially at the library) but doesn't leave as much time for go. I also lost internet at home. (i.e.: Neighbors with wireless moved out). As noted I have gotten interested in studying Lee Chang Ho's games. I also am reading Murakami's novel translated as Wild Sheep Chase, which has no go relation I can tell except that the main charachter keeps reminding me of the picture of Cho Chikun they use at gobase. So I searched for games where the two have played. (Lee and Cho that is). I was pretty surprised gobase only contained one. That might be another error, but I guess I expected alot. Any way that will give me a game for today.

5/7/05--Well it's summer time again. I have of course planned an ambitious daily regimen of 20 problem, reviewing 1 pro game, reading 5 reviews at GTL, playing 5 of my own, and reading one chapter from one of the go books I have accumulated and not read. I've been doing well in the last few days with the problems(goproblems.com makes that fun), I looked at a Lee Changho game today, I'm getting interested in him from some of the things I have read about his style here and other things I have read about his character. To be honest, though I have talked about the idea of style some here at SL as a concept, I am not very good at percieving it except in some rudimentary ways. I read today from Ishigure's In the Beginning. As it seems often happens to me, the text seemed elementary and then I did poorly on the problems. I did hit 2 or 3 of the 10 pointers, maybe 1 or 2 of the 8-9 pointers and the rest were 6 and 5's except maybe missing on one occaision all together. (I was selecting multiple answers but choosing one as my primary answer). We'll see, I will try to report how my study plans hold up :-)

4/15/05--I did my third GTL review today.

4/09/05--I won runner up at a small (8 players) go tournament at the Asian Culture Center at my school. The whole thing was very pleasant and good for go here I think. I've been playing against Gnugo a fair bit recently and have started winning a few games (on the easiest setting). I've also been thinking alittle more seriously about the idea of go as a model for philosophy. Large groups, or moyos, etc. thought of like a philosophical position, and there being a variety of ways of approaching it. Specific sequences are like specific arguments. I think the analogy with math is basically not an analogy. Tesuji's, for example, are like theorems in their general forms. This is because they are true deductively in the same sense as mathematical theorems. It really is math just a specific set of objects.

3/22/05--Well I have been playing and doing more go type stuff this semester despite not really having the time. On spring break I was in Minneapolis and got a chance to visit the Twin Cities Go Club that meets on Tuesday nights (it also meets several other days) at a coffee shop. I have nothing but good things to say about the club. The location was pleasant and the people were friendly. There were three games going on when I got there around 8 o'clock, and several observers. I was able to get two games and had a great time (1-1).

2/17/05--Thanks unkx80 for the info. At first I was startled by the idea of voluntarily accepting advertising but I guess it makes sense as a way of supporting the online go community etc. I also appreciate that as a registered user I can choose not to view them. Played a couple quick games with a friend of my girlfriend (much stronger than me), and talked about some ideas of balance. One interesting aspect was that I noticed that this person talked more about balance between groups of opposing stones rather than balance on simply motives of moves. I realized that was an important aspect I hadn't been considering enough.

2/14/05--2nd GTL review. Not many chances for go, but have played a couple games with my girlfriend. : ) By the way, thanks to uxs for formatting help. I'm also quite curious about what motivated the introduction of advertising. Please post here to explain. I am sure it probably has to do with server cost or something but would be interested in seeing the debate if there was one or simply hearing the issues.

unkx80: The advertising is a service and is not for profit. Please see Community advertisements on SL.

10/30/04--I am pleased to anounce I did my first review for the Go Teaching Ladder this week. It was fun and I was happy to give back as I have gotten several awesome reviews there.

9/03/04--Well looks like the old Journal here might be on hold for a while now that schools started again. It's unfortunate that my university doesn't offer a go program though we do have a couple of classes in chess.

Bad news on the Go Seigen book project. Looks like my computer science friend and I have hit a brick wall with the sgf to latex conversion. If anyone has any great ideas about this either knows where I can get a better free one or would know how to write one, please let me know by posting here.

I've been studying the opening, both fuseki and joseki. If I remember rightly there's a specific word for the two together. Either that or that the fuseki word is commonly misused. Any way that seems to be productive and hopefully will improve my game.

Unfortunately I was unable to get into the Panda Net Amateur Championship tournament. I had to start a new account there 'cause I had lost my passwords but then even though I played over 40 games I wasn't able to get the account rated in time. Maybe it's for the best. I'll probably never be a pro go player but philosopher yes as long as I pay attention in my classes. They definitely offer excitement of their own.

Have a Happy Fall!

8/26/04--Another poker term I've been thinking about: "On Tilt" To me this means that if something goes wrong or I lose a game getting upset so that it affects my play in the rest of the game or the next game or even the next many games. Any one whose read a couple of entries here can see this is one of what I consider my biggest weaknesses as a go player (not to mention just plain lack of knowledge). I've been on kind of a winning streak lately. It seems to go that way for me. When I win I feel positive and little setbacks don't affect me as much. I belieive I can find a good move etc.

I remember reading a book about chess by I.A. Horowitz. He talked about playing the person not the board. This seems like kind of a controversial idea as you will also hear people say the opposite. He wrote about his club where person A will almost always beat person B, and person B will almost always beat person C, but person C will almost always beat person A. It's not about some absolute scale of power. Especially in a game as big as go where two players of equal strength don't necessarily overlap in all or even most of their knowledge though of course there are fundamentals.

I guess the hope is that by recognizing the fact it will help me to even out my performance.

8/11/04--I have just picked up a copy of The Protracted Game from my library and started reading it. One interesting thing I have noted is that this goes along with something Arthur Smith wrote in his book published in 1908. In comparing chess and go he makes the observation that chess resembles ancient warfare more with specific individuals who can make a big difference to the whole battle and the goal of capturing the king, whereas go is much more like modern warfare with lines of supply, and overall strategic maneuvering.

New page for Metaphorical Names for the Game of Go as kind of an offshoot of the Mathematical vs Metaphorical Understanding page.

Took the Hikaru No Go personality test and it showed that I am most simialar to the charachter Akira Toya, which I thought was cool.

8/07/04-- Well basically it looks like it would probably be easier to just try to incorporate the cultural links into the timeline page so I have turned the history page into an alias and moved the few links that weren't already listed over to the timeline page and turned that page into a path. I have tried to keep the new links in the misc. category at the bottom until they can be worked in more appropriately.

Inaugerated Mathematical vs Metaphorical Understanding page in order to discuss issues involved in trying to understand this game.

By the way, you can just call me Dragon Slayer from now on as I killed two huge dragons to win two seperate games at my club last night.

8/06/04-- Investigating Murase Shuho at go base I decided to search the history of the Honinbo's here. Found a good page but starting to expand my investigation found that there is no general History path. So I hereby invent a new path. I have decided I will make that my next big Senseis project. Hope it doesn't become as turbulent as the last project I took on here.

8/06/04--P2- Just Downloaded ZeroKun's game package from [ext] thegoban for use with Kombilo.

8/06/04-- Joy! I finaly got a copy of the English translation of Hikaru No Go! I felt like a kid at the comic shop with a feeling of real joy that it was in. I sat and read it all in one fell swoop and now I can't wait till September when vol. 2 is supposed to come out. I really enjoyed it and am glad I finally caught up with this one. The only small point of dissatisfaction was the phrase "move of God". I think they are refering to what I have seen translated here as "hand of God" which strikes me as a more apt and poetic translation. I really liked how seriously they treat the game and actually have real game set ups in the art work etc.

In other news. I've been playing more games on IGS trying to get my account up to snuff for the tournament I registered for. Competition is much tougher there. Winning games is more satisfying in some ways because I feel like I have to fight harder and stay more focused.

I have been feeling good about winning some games at the 25k level there. It's probably time I moved up and started playing higher ranked players. It's just the last time I was seriously playing at IGS it seemed like I could never win. My rank was plunging toward this level (22k and falling). I may have been taking alittle undo pleasure at winning some games here against players that weren't fairly compensated though I have lost 3 of the 10 or so games I've played. Oh well, we'll see how it goes. I don't want to be sandbagging but winning once in a while feels good too.

8/03/04-- I think I am beginning to understand how joseki lead to middle game positions. I have started to pick up enough joseki ideas that every once in a while I actually play one. It seems like the position I obtain as result is much better than before and I am beginning to see how you would actually be able to make a purposeful position that involved the whole board if you made the right sort of choices.

This is my favorite joseki right now. I like to play the white side.

Shaydwyrm: This might have been a typo, but normally B7 is played one point below or one point to the right. This is one of my favorite joseki too, btw, though I like to be on the black side!

Thanks for the correction Shayd. Good thing too otherwise I might have ended up trying to punish the genuine version as an overplay :)

I also found a cool free joseki dictionary on the web. [ext] Kogo's Joseki Dictionary

Big break on the computer frontier for Go Seigen book. Looks like I should be chugging along quite shortly. The start of fall semester will probably slow this project up but I am excited to be working on it and am looking forward to the time I will spend on it.

8/02/04--Registered today for the [ext] IGS Amateur Championship in the handicap division. Got another great review on the game with Carcer through the Go teaching ladder. Slowly progressing towards beginning work on the Go Seigen book project. Having difficulty sorting out some of the computer aspects of the project but gradually finding solutions with the help of a friend.

The goban is shaped roughly like a square and that is why it has four corners.

7/29/04--Welcome to teaching of the sweet and salty hand!

I discovered this teaching in an "ancient" American Go Journal (1976!! Sept/Oct-Vol 11, No.5 p 18 by Masubuchi to be exact :) I found in a local sages office. I felt it must be shared with this society.

19x19 diagram

B8 shows a salty hand. This is the severest attack open to Black. It is a fight in his sphere of influence and seperates Whites two stones.

K17 labeled here as 'a' though not a bad move shows a sweet hand. One not commited to fighting when it favors Black.

O14 labeled here as 'b' is 'super sweet'. Masubuchi referred to the koan like comment of a master on this move 'An arrow is shot, but there is no enemy.'

7/26/04--I think I am finaly beginning to comprehend that there are four sides to a goban. And that it is symetric in each of those directions.

7/25/04--Redid my homepage here and am feeling quite satisfied with the results. I think this is probably my best version. Otherwise I am still floundering in the low double digit kyu range. I know, I have promised not to worry about rank so much but it is hard not to sometimes. Looking at my first entry here doesn't seem very helpful. Perhaps plateaus are a natural part of the learning curve and one shouldn't invest too much energy in trying to "beat" them.

Played a game against Carcer recently which I also lost. Have sent this in to the GTL also after getting a great review on my game with Blake from Scartol.

Also got a neat icon of the Japanese charachter for Go from Scartol's [ext] Go Art website. So my KGS account finally has a picture to go with it which I have longed for for quite awhile.

Also got Sakata Eio's Tesuji and Anti-Suji of Go again through interlibrary loan. It had a great explanation of relationship between suji, tesuji, and shape. I look forward to looking at it more in depth.

7/16/04--Awesome news in the contact from PatrickB. Also, I joined the Sabaki Go Club last night and had the most incredible welcome. I am now member #169. I have been assigned to House Hayashi. I also played a great game against Blake. I ended up losing but it looks like it would be a good one to send to the Go Teaching Ladder to renew my membership there.

7/15/04 Part II--Further reading/studying experience. I have been trying to read more pages here at SL particularly fellow bloggers pages. Have come across some interesting reading. I also seem to be catching the recent changes bug I read about somepeople getting when I first came here.

Also have been working through some of Go Seigen's games. I found a free e-book at the Wings Across Calm Waters website that had some of his games commented by him, with some additional material. Neat book. Only problem is that most of the variation diagrams have serious errors, lines displaced left, missing stones that most of the time are noted at the head of the variation, errors in words 'black' or 'white'.

Interestingly enough this seems to have in a way been a good thing. It's almost like working in a workbook or something. I really have to pay attention and read through the variations so I can get them right. (I am entering them into the CGoban SGF editor.) That work seems to pay off in terms of understanding.

I have also been downloading some from the Collected games of Go Seigen collection at gobase. This is cool too though I tend to gloss over these games more, looking more for oddities like big kills, unusual corner plays, big ko fights etc. I can't hope in some ways to get as much out of these as the commented games but hopefully they will help me with my analysis skills because I will be looking at games that are good examples.

It's extremely amazing to me to look at all the variations in the commented games. It's almost as if most of the game were here. Both in the ones the players did see and the ones they didn't. The cliche of the iceberg (used in Davies Tesuji for example) springs to mind.

  • PatrickB: Note that this book was semi-automatically generated (by me) from .MGT/.SGF files that Jim Z. Yu put together, and the LaTeX and SGF source files are available if you'd like to take up the task of fixing up the various problems in the book. The main thing that is needed on that front is editing of the SGF files to use more standard ways of placing variations, and break lists and boundaries for diagrams to make the book and variations more compact. I unfortunately don't have the time right now or likely any time soon. :( Anyway, leave me a message on KGS (or my home page here) if you're interested and I'll get you what you need and give some basic guidance about how to get started. -Patrick

7/15/04--Thanks Bill for the reference. I checked it out. In my opinion taiji seems alittle overly concerned with his rank but he also seems quite attached to the account name and feels it's misrepresented. People there seemed reasonable in their responses.

Ok. Regardless, looking at his home page here he seems to be pretty balanced and able to discern constructive criticism from comments of a less constructive nature. On that page it seems that a trend he has encountered on servers holds somewhat true. That people feel very inclined to argue his rank or ambition to rank. Considering that he seems reasonable in handling comment here I am inclined to believe that some of the comments he receives are less than constructive. Especially when someone saying he sucks admits it even with the caveat that they think every kyu player sucks including themselves.

For the rest I am going on my own experience of people. My only point is that it seems that people often take someone elses ambition as personally threatening and seek to prove the absurdity of the ambition. I think the idea of turning pro even at the lowest level is exciting and someone setting out to that task from the level of 1kyu seems particularly interesting to me because 1kyu seems like a level I can imagine myself rising to. Maybe perhaps...

I don't mean to attack or defend anybody only to voice alittle support. I just wanted to point out that someones ambition isn't really relevent to any one else unless that ambition were to cause that person to do things that were harmful in the name of it or if that person is to serve as some sort of model.

7/13/04--I've been reading taiji's page here at SL. I just want to write in support of his project. I have not reviewed his games. I have no idea how likely it is whether he will turn pro someday or not but I think it's a cool project.

I think go is like sports in that there is that question as to how much of what makes a pro a pro is due to physical/genetic factors and how much of it is due to hard work.

I like to think about the idea of turning pro. I tend to class my own thinking about it as fantasy but who knows if there were a web page out there to tell me how someone else did it maybe I would gain the hope to do it myself.

I think taiji also has a point about people trying to tear him down. If taiji thinks he may be able to make the leap that has nothing to do with anyone else. Why should it be a matter of concern.

Bill: Writing as Fu Ren-Li on reg.games.go, taiji has put some people off with claims about his go ability and problems with ratings systems that do not do it justice, in his view. Some people may be trying to tear him down, some may think that he needs a reality check.

If you are interested, I think that the relevant history starts with his note,

 <vAbPb.5303$lGr.4466@twister01.bloor.is.net.cable.rogers.com>

which I located on Google.

7/06/04--Resigned as an assistant on KGS. Didn't feel very comfortable with the authority especially in light of ambiguities in policy. WMS was very nice about it.

7/04/04--Happy Times! I won my first eight stone game against one of the 1kyu's at my Friday night club.

I have been studying alittle bit through some books that I checked out via inter library loan. This is a very useful resource particularly for players who like me are too poor to be able to buy books or just those who are too poor to buy books without knowing what they are getting. Another advantage is that you can find things that way sometimes that are out of print.

I got Otake Hideo's Opening Theory Made Easy, James Davies Tesuji, Nagahara's Strategic Concepts of Go, and Ishida's Joseki Dictionary. I will write notes on the review pages for these books.

Also been trying to relax more and enjoy the game for it's own sake rather than worrying so much about ratings and winning and losing. I feel like it's going pretty well.

I wish you enjoyable games.

5/28/04--Well I suppose it's time to compensate for some of the negative strain this journal has had. Today I want to write a little bit about the big wins. Again I like to classify things so I will do so here.

Firstly there are the crushing victories when you simply outlclass your opponent. Today I had one. I won by over a hundred points playing white with .5 komi against someone ranked one kyu lower than me. It in some sense is not the greatest form of big win as it is clearly in some sense an uneven match. Partly in this game I just seperated a large group of stones. These are good to atleast remind me I have improved and I am not the lowest creature on the food chain.

Secondly come my favorites. The hard fought .5 or 1 point wins. I have had several of these on KGS or IGS. I am not good at estimating the score so it is always something of a surprise when a game is counted up. There is something very satisfying in knowing that if you had given up even one more minor endgame point you would have lost. Knowing that basically I was stretched to my maximum and every move counted.

Lastly are the fighting spirit games. Back and forth contests where you are both up and behind by alot at various points. It is alot of fun to come back after a big local loss and make it up somewhere else, not giving into the temptation to break down. I had a league game this last winter like this. These are the ones that truly feel deserved.

Such are the ups and downs of go!

5/28/04--Well so much for my protestations and self doubt. I continue to play the game regardless and yes enjoy it. Tonight I was watching the Soprano's on DVD. Going along with the idea of American go player. I remember reading in Lessons in the Fundamentals... how he talked about watching samurai movies and taking inspiration as a go player from that (never mind he denigrates "ganster go"). Well I guess I feel some of that watching Tony Soprano. At least I want to play sometimes after watching that.

Makes me think of a couple of things. Maybe go is a healthy way to vent anger. You can be as ruthless and destructive as you want on the board and as long as you can be civil in actual conversation there are no consequences.

But I am also reminded in watching this show of an important fact about go. It is much more like business then it is like war. For example chess is very much like war. You try to kill the other player's pieces, you try to checkmate the king, but mostly defeat is complete. In the end there is one victor one loser.

This isn't really true in go. Winner loser yes. But I think the most progress I have made in the game has come from not letting the small defeats in games prevent me from keeping on. You cannot prevent the opponent from scoring something. The way to victory is to score more.

5/17/04--Thanks to Anonymous for the suggestion to insert blank lines to break up the text and hopefully make it more readable.

I'm thinking tonight more about the idea of what it takes to win. I think as I said in the last entry alot of times I don't seem to want to win. Tonight I sat there looked at a move that was clearly a bad move, no subtlety involved and played it anyway. It wasn't a mouse mistake or clicko either.

I have been reading a book about Erwin Rommel. Something that sticks out especially from his first world war career was his sheer determination. He would pull these incredible feats of repeatedly without sleeping or eating for days subjecting himself to extremes of temparature. He just had something inside determination or whatever, I see it in the friend I wrote about last week. That patience care and effort. I wonder if that is something that can be gained with effort or whether it's some sort of psychological issue or whether you just have to be born with it.

I wonder if there should be something you are fighting for. Not in any literal sense maybe, or maybe so. Maybe just pride.

Perhaps I should give up the game of go.

5/10/04--The subject today is bad beats. You know what I'm talking about. The losses that make you angry. The ones that hurt bad enough to make you want to cry. Having spent hours playing a game tonight that I started quite well only to have a blunder in the middle game fighting allow my opponent to win by about 30 points I feel I am well prepared to talk about this a little bit. I tell you I honestly felt like telling him I never wanted to play go with him again. Especialy because he was pissed because I narrowly avoided him taking a huge group of mine.

...It seems to me there are a variety of such losses. First there's the ones where I make a mistake in the very very endgame but it's one that costs me a group or something. Secondly there are the ones where I fight my heart out only to realize it wasn't good enough and no matter how hard I search my memory I can't figure out how I could have played it better and there seems no hope for improvement. Thirdly there are ones like this one where it is very back and forth and yet in the end I believe I am winning only to find out it wasn't as good as it looked. Lastly there are the humiliating ones where from the beginning my opponent has sente and the game rapidly becomes so lopsided I begin to make bad mistakes just out of dejection.

...It seems these are all times when I have to learn to toughen up. I feel I have gotten alot better at not letting a hard turn make me give up on a game. The same thing needs to be true for go. I play go because I enjoy the strategy. I like the game itself. I think it is important to remember that if all I like is winning then this is probably not the game for me. It's also a lesson in endurance and focus. I think I lose to this guy alot because in some ways he just wants it more. He sits there and thinks things through. I am good at the overall strategy of the game. Using different parts of the board to achieve an effect in a local situation and setting up an intitial position which is good. Tonight was a case in point. I had him running a whole lot from the begginning on. I was forcing him alot and keeping him small. Then in the process of chasing a group out into the center I got careless. I don't know whether it is arrogance or laziness though I know I am guilty of both. I notice that I eyeball situations alot without actually reading them out. It's kind of a cycle. I don't read because I'm not good at it and I don't get any better because I don't practice. That's laziness I guess. If I want to get better I have to build up the skills it takes to be better. Interestingly enough it seems that these are valuable skills in and of themselves. Focus, patience, thoroughness, determination.

This is part of why I believe this game has spiritual value. I was thinking today though of a woman I like. I have just started talking to her alittle in a personal sense. The idea of sabaki came to mind. You have to play light, especially to begin with. Many other metaphors are possible to express the same idea. I have been working in a restaurant the last couple of days and I realized the same idea can be expressed in terms of a meal. In a meal you start with light flavors and work up to heavier things. You don't come right out with a chicken in thick cream sauce. Anyway maybe I am straying from the point alittle. Basically I am taking this opportunity to renew my determination to get better at the game of go but also to relax and enjoy it as much as possible.

4/09/04--I'm not quite sure what it is about this game that inspires the creation of journals. I have seen several people here at SL create these types of pages to record their progress or lives as Go players. I myself started a journal (at home) last year when in desperation about my future I set out to become a professional. Let me tell you a couple chapters into James Davies "Life and Death" and I had serious doubts about my prospects. Anyway, glancing at Holigor's Log today inspired me to think about putting up a page here under the same title I gave to my home journal.

.... I think the topic of blocks, or bottle necks at various kyu strengths is a topic that it is interesting for kyu players to read about. This is something I have some experience with. Last year I experienced a block at about 15k KGS. It was not a very long lasting one. I would say that it was due to internal forces. By that I just mean by some lack of understanding on my part. I say this because I spent some time researching openings and I came up with a sequence for my first three moves as black. First a star point and then an ikken tobi shimari on one of the other adjacent corners oriented so the line of the stones points toward a third corner and the height of the stones toward my hoshi stone. I went on a winning streak. I was playing and studying alot at that time. My focus particularly into the first few weeks of this new year was great.

.... This idea of focus seems to be another important aspect of the situation but also seems to have to do with external forces. I am at a wall now around 11k KGS. It seems to have more to do with the fact that I returned to school this January. I don't have nearly the time or energy to devote to the game that I did last year. When I play it's not nearly at the same intensity it was earlier in quantity or quality. There are definitely some conceptual points about the game I could understand better and the lack of which holds me back but I feel as if I can make some good progress when school lets out for the summer.

.... So this is my recomendation for those who are experiencing these sorts of blocks. Look at external factors. You may just have to accept that you have higher priorities than Go right now and that as a result you are going to have to accept a certain amount of stagnation in your game. Also look at things like sugar, caffeine, or for smokers nicotene consumption. Do these things affect your ability to concentrate effectively? When you have done all you can about that I would recomend looking at some key area of the game you just don't understand as well as you would like. Pick something that seems interesting. I often seem to get more out of following up on my interests than by studying what someone else tells me I need to even if they are dead on in their criticism or advice. Study that thing until you can say you have a substantially different understanding of that topic and how it relates to the game as a whole.

This is a copy of the living page "Journal of an American Go Player" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs

Homepages
Naustin


jou-sen

PageType: Alias

Josen

This is a copy of the living page "jou-sen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jubango
JubangoHandicaps


Jowa

Path: HistoricMeijin · Prev: HoninboSatsugen · Next: HoninboShuei
Path: Honinbo · Prev: Genjo · Next: Josaku
Keywords: Culture & History, People

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

(本因坊丈和)

Born: 1787 in what is now Nagano

Died: 1847

Served as 12th Honinbo from 1827 and Meijin-Godokoro from 1831 until 1839 when he was forced into retirement.

Jowa was said to have "superhuman strength without equal" (怪力無双). Historically he was accorded the title 'latter sage' to match Dosaku who was known as the 'former sage'. At some point in the meiji era this title was transferred to the more wholesome Shusaku as John Fairbairn has described [ext] elsewhere.

As was common in the Edo period, Jowa changed his name several times. The traditional view was that he was born Todani Matsunosuke but was also called Kadono Matsunosuke and Kadono Jowa at various points. Further research highlighted by John now suggests much of this is however incorrect. Search rgg for details. He was described as being of short stature, with bushy eyebrows and full cheeks.

He appears to have been the son of a travelling merchant, but little is known about his early years. Almost no game records exist before about 1807, when he was 20 and about 2 dan. At that point he left Edo to what is now Yamagata-ken and played a 21 game series against Nagasaka Inosuke. Although Nagasaka was officially also a 2-dan, the series started with Jowa taking sen, always Black, recognising that Nagasaka was in practice stronger. Jowa forced the handicap down to sen-ai-sen.

On returning to Edo, he began to improve rapidly and made 5 dan in 1815.

After the premature death, in 1812, of Okunuki Chisaku, then the prospective heir to the Honinbo House, Jowa's chances for career progression improved. In 1819, he was recognised as Honinbo Genjo's heir and promoted to 6 dan. In the official notification however, it appears that Jowa's age is understated by 8 years and Genjo's by 2. This perhaps reflects that, at 31, Jowa was a little on the old side. He also first played in the castle games in 1819, taking Black and beating Yasui Senchi by 5 points.

Another famous jubango Jowa played was against Awano Yonezo (Shinomiya Yonezo?), a famous go gambler. To Yonezo's surprise, Genjo recommended they play with a two stone handicap (Yonezo as black) and Jowa won 5 lost 4 with 1 jigo.

In 1827, Jowa was made Jozu (7 dan) and became the 12th Honinbo when Genjo retired. In 1828 he became jun-meijin (8 dan).

Around this time the leading players were as follows:

  • Yasui Senchi 8 dan, 52 years old
  • Jowa 8 dan, 41
  • Inoue Gennan Inseki 7 dan, 30
  • Hayashi Gembi 7 dan, 50
  • Hattori Inshuku 7 dan, 67 - Gennan's stepfather

Jowa and Gennan Inseki both had ambitions for the title of Meijin. A period of political struggle took place, with all the interested parties involved in different schemes. Jowa was eventually made meijin without playing a sogo against any of the other senior players. That he didn't have to prove himself over the board was thanks to Hayashi Gembi. Gembi used contacts of his within the Government to help Jowa. In exchange Jowa had agreed to promote Gembi to 8 dan upon becoming meijin.

Jowa never fulfilled this secret promise, angering Gembi. Gennan Inseki and those close to him were also outraged at Jowa's successful scheming. However the title of Meijin Godokoro was effectively a non-playing title. This meant that they had little chance of proving over the board that Jowa was not worthy of the position. Their one chance came in the famous Blood Vomiting Game when Jowa was manoeuvred into playing the rapidly improving Akaboshi Intetsu. To have lost to Intetsu, several ranks Jowa's junior, would have had implications upon Jowa's status. The game initially swung Intetsu's way, but Jowa managed to salvage a win. Tragically, whether due to the effort of the game or not, Intetsu died shortly after being beaten by Jowa.

After his contacts had died, Gembi eventually revealed the secret agreement he and Jowa had made and the bakufu officials forced Jowa into retirement in 1839.

Blake: Originally named Todani. Jowa was named heir to the Honinbo title in 1819 and succeeded in 1827. He is thought to have achieved his meijin title largely through politicking, because he had never played a game against any of the other three people who were seeking the title at that time: SenchiII, Inoue Genan Inseki, and Hayashi Genbi.[1] John Fairbairn quotes Honinbo Shuho from Hoen Shinpo: "If a person's art reaches the ultimate, we call him a sage. Dosaku and Jowa are the go sages par excellence."[2]

Tim Brent: Jowa did play Genan in 1815 on several occasions, when Genan was known as Hattori Rittetsu.

John F. Jowa played Genan many times over many years (and the others). Blake's comment, I'm sure, is meant to indicate that they didn't play at the appropriate grades.

YM?: I read in a book that Jowa wasn't a very good player from the start and only achieved 1 dan when he was 21. His Go skills suddenly improved a lot when one day, after losing a match, he stayed overnight in an old man's house deep in the forest on his way home. This old man gave him a four-handicap (his master only gave him 3 handicap). Not to be rude Jowa accepted it. In the end, he was shocked to see that all his stones had been captured. Well, even though he suddenly woke up later and found out that this was only a dream, he reviewed the game and it was true that all his stones had been captured. After this dream he became the good player that today we all know him to have been. This source is taken from: [ext] http://www.psc-a.org/sgf/story/rb/rbwqgs/rb16.htm (Visit the site if you understand Chinese.)

If any one knows about this game please e-mail me at :ym_84@yahoo.co.uk

John F. This is not the version I've seen in Japanese. There, Jowa (on his way to Musashi from Edo) after a dispiriting performance against Nagasaka, gets lost at night, sees a light, goes looking for somewhere to stay and ends up in a cottage with a white-bearded old man. There is a go board, but Jowa (actually still called Matsunosuke) is surprised to see both bowls contain white stones. They play. Then the old man shouts, "Don't you know what the score is?" whereupon Jowa wakes up at the side of the road. This story obviously is a variation of the Wang the Firewood Collector story from Tang China, which was well known in Japan from the Konjaku Monogatari. Jowa chose never to deny it, though, in the same way that he cultivated an air of mystery about his origins. Insofar as it may be based on a smidgeon of truth, Jowa was probably obsessed at the time with his failure to make inroads when taking White against Nagasaka.

Among quite a few errors elsewhere here, Jowa was already 1-dan at 16. This was long ago stated in Zain Danso but we now have a newly discovered game record to prove it (1802). At the time of his match with Nagasaka he is reckoned as 3d. Although Nagasaka (an amateur) was labelled as 2d he was rated as 5 or 6d in reality. It is surmised that Jowa could not afford the fee for a higher diploma, and of course the break caused by his fish-shop apprenticeship came around this time.

There is no game from the above story, but the next game with Nagasaka, where he started to turn the tide, was Game 11 in their series, which spanned a year.

kokiri (who wrote the main body of text above) John - I was wary of abusing any of the english language sources available and so tried to use them only to check some facts and that my reading of the Japanese was correct. As a result, for example, I made no mention of your work on Jowa's name as it was not mentioned in any of the sources that I used. I have ammended the above to at least refer to it - I hope that is OK.

Elsewhere, any errors are my own and I am grateful to you for pointing any out.

There is one thing I am interested in that a combination of my japanese and my source material is not good enough to answer. Charles Matthews refers to Nagasaka Inosuke as being a pupil of the yasui school, but I, in accordance, to your reference above understood him to be an amateur. I assume that this meant that he had studied in the yasui family but returned to 'normal' life. Is this correct and could you provide any other context? Thanks for your comments.

John F. Nagasaka was a spear instructor, and as a samurai had to go to Edo with his daimyo for extended stays. At that time the Yasuis were very prosperous (more so than the Honinbos) because, under Yasui Senchi Senkaku, they had forsaken the glory of the Meijin-Godokoro in favour of teaching. They had a huge number of "pupils", so in modern terms this really meant nothing more than being a club member. This was also a time of a sudden rise in commercialisation in Japan, and many "pupils", especialy the temporarily resident samurais, would buy diplomas so that they could use them for status and profit on their return to their native province.

Awa no Yonezo (Yonezo of Awaji), Hama no Genkichi (Genkichi of Hamamatsu), etc were in a similar mould, though some descended to gambling go rather than teaching.

[1] According to Appreciating Famous Games by Shuzo Ohira 9p.
[2] [ext] http://www.msoworld.com/mindzine/news/orient/go/history/jowa.html

Path: HistoricMeijin · Prev: HoninboSatsugen · Next: HoninboShuei
Path: Honinbo · Prev: Genjo · Next: Josaku
This is a copy of the living page "Jowa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HoninboJowa

Paths
Honinbo
GoHistory
HistoricMeijin

Referenced by
Meijin
Shusaku
Kisei
GoGoDCD
Professional
HistoricHoninbos
NihonKiInHallOfFame
InoueGenanInseki
BloodVomitingGame
TeachingGame
ToSignOrNotToSign
AppreciatingFamou...
44PointLowApproac...
NakagawaKamesaburo
InoueSetsuzanInseki
Sogo
ProfessionalPlaye...
SystematicJoseki44
HikaruNoGoGames
DiscardedJoseki

Homepages
TimBrent


Jowzer

PageType: HomePage

Hi, I'm 17 years old and I started playing go about a year ago now. I hope to improve to 1d before the youth Go conference this summer. I'm also a web design student and am currently working on a couple of projects. I'm also part of the ASR D-2 room which is like a league setup for insei but at a more appropriate level for me. Anyone who is interested in it should contact Sente for the info or go onto KGS>Rooms>Lessons>Advanced Study Room.

2-12-07 KGS rank 10k, actual rank unkown

This is a copy of the living page "Jowzer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague/June2007


Jozsef

PageType: Alias

MakraiJozsef

This is a copy of the living page "Jozsef" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Passing
Superko/Discussion


Jozu

Keywords: Culture & History

Jozu was the Edo period name for a rank two steps below meijin, therefore corresponding to 7-Dan in modern terminology.

This is a copy of the living page "Jozu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jowa
Doteki
JaredBeck/Develop...


jraitsev

PageType: HomePage

Table of contents
Here is some info about me:
My Games against Dans:
Here is how I play:
Clever and funny quotes about the game:
My quest to Shodan (last updated: 10/5/04)
Last but not least is my progress Graph

AKA: AMASHI

  • ) If you are stronger i would love to be your student (long-term)
  • ) If you are 13-19k, i can be your mentor (also looking for long-term)

Requirement: must be polite, willing to learn from me and have a sence of humor

Thanks for looking here!

Here is some info about me:

  • ) I am 25
  • ) I started playing to on Sep 12, 2002
  • ) Born, raised and educated in St. Petersburg, Russia i now permanently live in Chicago, IL, USA
  • ) Stan Liberman Lirm showed me this wonderful game, for which I am eternally grateful
  • ) I would like to start approaching 1D by Sep 2005. The more i play, the more realistic i get :)

B1) Longest game i played and won (by 50.5) lasted for 325 moves + 21 captures on my part. See: [ext] http://kgs.kiseido.com/games/2003/12/5/jraitsev2-Angelo.sgf

W2) Longest game i played and lost (by 1.5) lasted for 348 moves + 45 captures on my part. See [ext] http://kgs.kiseido.com/games/2003/12/11/jraitsev2-Brian85.sgf

My Games against Dans:

B1) My game sgainst MyTeacher 7D [ext] http://kgs.kiseido.com/games/2003/10/18/MyTeacher-jraitsev2.sgf
W2) My game against LeftSock? 6D [ext] http://kgs.kiseido.com/games/2003/7/3/LeftSock-jraitsev.sgf
B3) My game against GreyX 3D [ext] http://kgs.kiseido.com/games/2003/12/24/greyx-jraitsev2.sgf
W4) My game against guxxan 7D [ext] http://kgs.kiseido.com/games/2004/1/1/guxxan-jraitsev2.sgf

My tartrate number is 3 --> Tartrate --> TheCaptain --> LeftSock? --> James Raitsev

My Shusaku number is 5 Honinbo Shusaku --> Iwasaki Kenzo --> Tamura Yasuhisa --> Iwamoto Kaoru --> Steve Fawthrop --> jraitsev

Here is how I play:

  • ) I prefer slow games, Japanese Byoyomi, 5 min total + 2-3 min per stone
  • ) I enjoy teaching and will often teach 16-20k in Straw Hut. (While i am teaching and you are watching, please do not talk! This distracts me very much and takes away from student-teacher experience). I usually will check "quiet" box, but if i forget, see above.
  • ) Most enjoyable games i played were with Cheyenne, Lirm, zytta, cht, saswiz, quietman , brian85, angelo and many many others.

Clever and funny quotes about the game:

braincrash [2k?]: If you feel you have to invade, it means you did something wrong earlier.
JohnSmith?:взаимныe уступки - залог доверительных отнoшений в дальнейшем...
JohnSmith?: не время решать задачи на жизнь смерть

My quest to Shodan (last updated: 10/5/04)

Year 1 progress: 30k to 13k
Year 2 progress: 13k to 8k
Year 3 progress: 8k to 6k and growing

Total Rated Games: ~~~~~~~~~~~709
Total Rated Games won as W: ~~~136
Total Rated Games won as B: ~~~188
Total Rated Games Won : ~~~~~~324
Total Rated Games Lost: ~~~~~~~385

Last but not least is my progress Graph

Phelan: Was it you that deleted all content on your homepage? If so, please ask for this page to be deleted on WikiOrphans.

unkx80: See also the comment for homepage deletion at deleting pages. Specifically, please log in. Thanks.

This is a copy of the living page "jraitsev" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTutors
MyTeacher
KGSWishlist/Gener...
KGSWishlist/FileH...
KGSWishlist/Techn...
KGSWishlist/Social
KGSWishlist/GameH...
KGSWishlist/Web
GoHaiku
VotingViaPlusOrMi...

Homepages
Lirm


jramon

PageType: HomePage

banished from kgs by a narrow minded admin, I hope play with you on IGS.

Phelan: Welcome to Sensei's. Please don't vandalise pages, like you did with Jyem. Feel free to delete this message once you've seen it.

RBerenguel: Qu� pas� JR? No podr�s volver a KGS?

This is a copy of the living page "jramon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWorstAdminOrAs...
KGSCensorship


jsha

PageType: HomePage

I am a student of Computer Science and Linguistics at Cornell University in Ithaca, New York. I'm 12k* on NNGS. I've played Go off and on for 5 years now, but I've only recently made a concerted effort to improve my strength.

I'm working on a simple computer go program for my semester project (and maybe beyond), so I'm very interested in computational aspects of Go.

Matt Noonan: Sorry for the intrusion to your homepage, but I was wondering if you could tell me a bit about the Go scene in Ithaca. I am thinking about studying for my Ph.D. at Cornell starting in the fall. Thanks!

jsha: No worries, my homepage is your homepage. I've replied by email, but the short answer, for any lurkers, is that there is a small club meeting Friday evenings at 5:00 in Willard Straight Hall.

This is a copy of the living page "jsha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Alak
InstantEyeTester
EyeInTheBelly
ComputerGoMusings
MigerusQuestion2
BQM68
Komaster/Discussion
MigeruSQuestion3
ScartolVsOldskyma...


jshriver

PageType: HomePage

I'm new to the world of Igo/Go, but I am an avid fan.

This is a copy of the living page "jshriver" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoStones


jtimmes

PageType: HomePage

jtimmes is a user on DGS.

This is a copy of the living page "jtimmes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ju Jo Jiang

PageType: Alias

JiangZhujiu

This is a copy of the living page "Ju Jo Jiang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Shygost


Juan

PageType: HomePage

I'm a 16 kyu in KGS. I play with the nickname ElJuanGo.

If you see me online, feel free to offer a lesson :-)

This is a copy of the living page "Juan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ElJuanGo

Referenced by
SlateAndShell
JieLi
KGSWishlist/Gener...
SGFWishlist
GoSolver
BadukTV/Discussion
GoSuite/Discussion
MGSOnKoreanGoBooks
TheWayOfGo/Discus...

Homepages
Juan


Juan Blanco

PageType: HomePage

Hi, I'm Juan Blanco, and this is my attempt to set up a page in this mess.

I'm a happy 7k player ( thx, wmx ), I've been playing here for some years.

Hola, Soy Juan Blanco, y éste es mi intento de meter una página en el tinglado éste.

Soy un feliz jugador 7k ( gracias, wms ), he estado jugando aquí desde hace algunos años.

This is a copy of the living page "Juan Blanco" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jubango

Keywords: Rules, Culture & History, Go term

Chinese: 十番棋 shí fān qí
Japanese:十番碁 (jūbango)
Korean:

Jubango, a Japanese go term adopted into English meaning ten-game match, is a contest between two players consisting of ten games. Typically the games in these matches were not played with a komi, but according to a system that changes the handicap as a function of who won the previous games. Therefore the implication of jubango can be a little more than simply playing ten games. (See Jubango handicaps.)

In most cases a jubango was played at a leisurely, rather than an intense pace, spread out over some months and different locations.

In the Edo period jubango, or other similar challenges, were used to settle disputes on who was the stronger player: they were involved more often than not in the violent struggle for the Meijin and Godokoro posts, or for a promotion.

These challenges were a very serious affair; the honour of the player and of his House was at stake, and the dishonour of the loser or, worse, the humiliation of being forced to a higher handicap by the uchikomi system surpasses the imagination. This is why in Japan it has been popularly considered so bloodthirsty.

The modern master of jubango was undoubtedly Go Seigen. In part because of his position (inside or outside the Nihon Ki-in), the Yomiuri newspaper organised several matches between Go and the other top players of the mid 1930s to 1950s.

Notable matches past and present

1645-1653 - Honinbo Sanetsu vs. Yasui Sanchi: a six-game sogo for the title of Meijin. Played on tagai-sen, Black won all games, resulting in a 3-3 draw. As a result, neither player was promoted to Meijin.

1668-1676 - Honinbo Doetsu vs. Yasui Sanchi: Sanchi had managed to become Meijin Godokoro by means of political manoeuvering. Doetsu objected, asking for a Sogo. It was granted on the condition that if Doetsu lost he would be exiled forever.

It was a sixty-game affair, with the handicap changing after a lead of six wins or four in succession. The match started on jou-sen, the handicap for a two-rank difference, being Doetsu 7 dan and Sanchi formally the Meijin, i.e. 9 dan.

It seems that the first game ended in Jigo thanks to a previous agreement: this set up the custom to have the first game of a sogo end up in a prearranged jigo.

After 16 games the score was 9-3-4 jigo in Doetsu's favour. The handicap was lowered to sen-ai-sen, but Doetsu won 3 games out of the next four, losing only as white. Sanchi had enough of it; he abandoned the match and resigned as both Meijin and Godokoro.

1705-1706 - Honinbo Dochi vs. Yasui Senkaku: Senkaku (6 dan) had refused to let Dochi (4 dan) play on even against him in the Castle Games, even though he knew Dochi was stronger than his rank. A sogo of ten games was arranged, with the compromise handicap of sen-ai-sen.

Dochi won the first game from a desperate position by finding an exquisite and famous yose tesuji, then went on to win the second and the third with white. Senkaku saw he had no hopes: he abandoned the challenge, apologising and accepting to play Dochi on even terms. (the famous tesuji)

1737-1740 - Honinbo Shuhaku vs. Inoue Shunseki Inseki: Shuhakus application for promotion to 7 dan was blocked by Hayashi Incho Monnyu (whose application to Meijin had been opposed by the Honinbo and Yasui Houses some time before). Shuhaku challenged Incho to a sogo but the latter refused on grounds of his illness. Shunseki then stepped in to play in his place.

After two and half years only 8 games had been played: Shuhaku was ahead 4-3-1 jigo, but then he suffered a serious stomach haemorrhage. The match had to be suspended. Shuhaku died shortly afterwards, in early 1741.

1766-1767 - Honinbo Satsugen vs. Inoue Shunseki Inseki: a twenty-games sogo to decide the Meijin. After the traditional prearranged jigo in the first game, Satsugen won the next 5 games and applied for a change in the handicap. A series of mutual objections were made by the players regarding the conditions for changing the handicap, until the match was suspended.

Eventually Satsugen was nominated Meijin but wasn't given the post of Godokoro.

1840 - Shuwa vs. Inoue Gennan Inseki: Gennan's application for Meijin Godokoro was opposed by Honinbo Josaku, who put forward is heir Shuwa for a sogo. Only one game was played though, as Shuwa's 4-point win with black was so convincing that Gennan abandoned the match and rescinded his application.

1842 - Shuwa vs. Inoue Gennan Inseki: Again, only one game was played, Shuwa winning this time by six points. Thereafter, Gennan gave up all hopes to become Meijin.

1846-1847 - Honinbo Shuwa vs. Shusaku: a seventeen-game series between teacher and pupil. Shusaku won 13-4, but Shusaku played at jou-sen throughout because he refused to play white out of respect for his teacher; as a result, it is not known which of the two players is stronger.

1853 - Shusaku vs. Ota Yuzo: a friendly thirty-game match (sanjubango). It started on even, and it took Shusaku 17 games to force a change in the handicap. The final score was 13-7-3 jigo in Shusaku's favour.

1861 - Shusaku vs. Shuho: a friendly jubango with Shuho playing at jou-sen. Shuho won 6-3-1 Jigo.

1933-34 - Go Seigen 5p vs. Kitani Minoru 5p: The match was abandoned at 3-3, due to Kitani being promoted from 5p to 6p.

1939-40 - Go Seigen 7p vs. Kitani Minoru 7p: 6-4 (started even, Kitani was beaten down to sen-ai-sen handicap after 6 games (5-1)). There were only five 7p players at the time, but three of them were from the older generation. The match was regared as the fight to determine who was the real #1 in the world. Before the match, Kitani and Go were considered two of the best players. After the match, Go was considered the undisputed #1, and Kitani's career never recovered.

1941-42 - Go Seigen 7p vs. Karigane Junichi 8p: 4-1 (started even, abandoned to avoid possible embarrassment for Karigane, since one more loss would mean Karigane having to play with sen-ai-sen handicap). Karigane was probably the number two player after Shusai in the world for the period between 1907 and 1926.

1942-44 - Go Seigen 8p vs. Fujisawa Kuranosuke 6p: 4-6 (started with Fujisawa playing with josen handicap; handicap not changed). Fujisawa was very young and held great potential. Some even considered him a strong candidate to be the next Meijin (long before the title was converted into a tournament).

1946-48 - Go Seigen 8p vs. Hashimoto Utaro 8p: 6-3-1 (started even, Hashimoto was beaten down to sen-ai-sen handicap after 8 games (6-2)). After WWII, Go abandoned playing go completely and lost his Nihon Ki-in membership. This match brought him back to playing go again. Hashimoto won the first game easily. After the game, Hashimoto told people "Even Go Seigen doesn't know how to play go now". In the second game, Hashimoto was far ahead until the end game. For some reason, Hashimoto lost his focus and lost this game. Starting from game 3, Go was was back in form, and Hashimoto could no longer hold his own. After the match, Go Seigen once again was back to the top of the Go world.

1948-49 - Go Seigen 8p vs. Iwamoto Kaoru Honinbo: 7-2-1 (started even, Iwamoto was beaten down to sen-ai-sen handicap handicap after 6 games (5-1)). Kaoru (8p) was the Honinbo title holder at the time.

1949-50 - Go Seigen 8p vs. a team of 10 6p, 7p players (with 6p playing with josen handicap, 7p playing with sen-ai-sen handicap): 8-1-1 (The loss was against Kubouchi Shuchi, the jigo against Sumino Takeshi). Go Seigen was not a member of Nihon Ki-in at this time, and he coundn't participate in any regular Nihon Ki-in matches. Meanwhile, Fujisawa Kuranosuke was promoted all the way to 9p by the Nihon Kiin through a point-based promotion system that was instituted after the war; while Go Seigen, considered by many to be the #1 player in the world, was still stuck at 8p. This match was arranged as a promotion match for Go Seigen, and given his impressive results in this Jubango, he was promoted to 9p via special recommendation by the Nihon Kiin. This promotion created the unprecedented situation of there being two 9p players at the same time (previously, 9p is the special reserve of Meijin).

1950-51 - Go Seigen 9p vs. Hashimoto Utaro Honinbo: 5-3-2 (started with Hashimoto playing with sen-ai-sen handicap, handicap not changed). Hashimoto (8p) was Honinbo title holder at the time. The match was played as a stop-gap while the Yomiuri newspaper negotiated a Jubango between Go Seigen and Fujisawa Kuranosuke, the only two 9p players at the time.

1951-52 - Go Seigen 9p vs. Fujisawa Kuranosuke 9p: 7-2-1 (started even, Fujisawa was beaten down to sen-ai-sen handicap after 9 games (6-2-1)). This was a highly anticipated match, as it pitted the only two 9p players against each other to determine the strongest player of the day. Fujisawa was beaten down one rank and thoroughly outplayed by Go Seigen. This was a great humiliation for Fujisawa, who as the only other 9p, was expected to be Go Seigen's sole equal. Fujisawa refused to accept this state of affairs and promptly challenged Go Seigen to another Jubango.

1952-53 - Go Seigen 9p vs. Fujisawa Kuranosuke 9p: 5-1 (abandoned after Fujisawa was beaten down from sen-ai-sen handicap to josen handicap). Fujisawa suffered yet another humiliating defeat and was further beaten down to the handicap of playing black in every game against Go Seigen. To avoid further embarrassment to Fujisawa, this match was abandoned after the 6th game. Fujisawa's career was in ruins, and thereafter he resigned from the Nihon Kiin and went into semi-retirement, changing his given name to Hosai.

1953-54 - Go Seigen 9p vs. Sakata Eio 8p: 6-2 (abandoned after Sakata was beaten down from sen-ai-sen handicap to josen handicap). Due to Sakata's previous victory over Go Seigen in a six game match, Sakata was seen as having the best chance to defeat Go Seigen in a Jubango. Despite having the advantage of playing at sen-ai-sen handicap, Sakata was savagely beaten down to josen handicap in only 8 games. The match was abandoned to avoid further humiliation for Sakata.

1954-1955 - Hashimoto Utaro vs. Fujisawa Kuranosuke: Hashimoto won 6-3, beating Fujisawa down to sen-ai-sen. A very detailed account of this historic match can be found [ext] here.

1955-56 - Go Seigen 9p vs. Takagawa Kaku Honinbo: 8-2 (started even, Takagawa was beaten down to sen-ai-sen handicap after 8 games (6-2)). Takagawa (8p) was the Honinbo title holder at the time (he would go on to hold that title for nine consecutive years), but Go Seigen easily dispatched Takagawa in this Jubango. This was to be Go Seigen's last Jubango, as there were no credible opponents left to continue the matches; during the previous two decades, Go Seigen had beaten all the top players and proved that he was, at the very least, one rank stronger than any of them.

Wiki Master Editors note: It would be nice if someone could contribute a bit more background information on Go Seigen's matches, or tell us about some more modern Jubangos played by other players. Last version prior to WME was version 30.

This is a copy of the living page "Jubango" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
JapaneseGoTerms
GoSeigen
Shusaku
SuzukiTamejiro
Jigo
HoninboShuei
NozawaChikucho
Jowa
KariganeJunichi
FujisawaHosai
Josen
GoTerms
RuleDisputesInvol...
Kadoban
OnodaChiyotaro
TagaiSen
NakagawaSenji
MizutaniNuiji
Sanjubango
ChineseGoTerms

Homepages
Blake
Fuchsnoir
MGoetze
MPowers


Jubango handicaps

Keywords: Rules, Culture & History, Tournament

Moved from jubango. See also uchikomi # 2.

BlueWyvern: Does anyone know how exactly handicaps are shifted?

BobMcGuigan The handicap was changed one level when one player achieved a lead of four games in the series. One level did not equate to one stone, however. The handicaps were related to rank differences and went: one rank difference, black two out of three; two ranks, always black; three ranks Black, two stones, black; four ranks, two stones, two stones, black; five ranks, two stones always; etc.

Charles See tagai-sen, sen-ai-sen (should continue sen, sen-ni-sen, ...). Normally (pre-komi), it would have been sen-ai-sen between pros one dan level apart, and so on?

Bob: Yes, Charles, you have given the correct Japanese terms. After sen-ni-sen it would continue ni-sen-ni, ni-ni-ni, ni-san-ni, san-ni-san, san-san-san, etc.

John F. Bob: have you actually seen ni-ni-ni and san-san-san? I don't think I've ever come across any term other than the standard jou-ni and jou-san.

Since uchikomi matches were predominantly classical affairs, it should be noted that older terms were in use: e.g. sen-tagai-sen instead of sen-ai-sen, and there are variants: e.g. senzenni for sennisen, and sen-futatsu for sen-ni. [1]

Apart from series of three there were series of two, but I haven't come across a series of four. The number of games used to determine a shift in handicap is not always four. History students will recall this was one of the big issues of the one of the first ever challenge matches, where precedent differed from what was proposed.

Bob: No, John, I haven't seen these terms. I made them up to indicate briefly the fact that the handicap didn't change but I agree jou-ni and jou-san are correct (like jou-sen). If I'm guilty of perpetuating an incorrect usage, I apologize.

HolIgor: Recently, Rui Naiwei played a jubango with Pak Chi-eun. But they changed the handicap after two wins in a row. The match was interesting as, first, Rui forced Pak to the handicap and then, Pak fought back and forced Rui to the handicap. They ended even.

Bob: The system I described above is the one used in the Go Seigen matches and the one used classically, but the terms of change in playing conditions could be negotiated by the sponsors before the match. The games between the amateur and pro Honinbo have a handicap that changes every game, for example.

[1]

John F. My own method in GoGoD, where I introduced a private sgf token OH[], for Old Handicap, is to use BBW (or BWB in modern games) and to put brackets round whichever game it was in the series of three e.g. B(W)B.

SWeasley? Excuse me, suppose Mr. A play a Jubango with Mr. B. Mr. A scored four games lead and thus force Mr. B to sen-ai-sen. What if Mr. B win next game? Will the handicap change back to Tagai-sen? Thanks for answering.

Bob McGuigan: No, usually all changes of handicap required getting a four game lead. Calculating the lead begins anew after a change of handicap so Mr. B will have to build a four game lead to get back to tagai-sen, and the soonest that could happen would be if B wins the next three games in a row. In a ten-game match with terms as in the Go Seigen matches it would be difficult to recover once you were "beaten down".

This is a copy of the living page "Jubango handicaps" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jubango
Josen
CoffeeMachine


Judan

Path: BigTitles · Prev: Honinbo · Next: TengenTheTitle
Keywords: Tournament

Judan (十段 Jūdan), which literally means "ten dan", is the fourth of the seven big titles in Japanese professional Go. The winner's prize is ¥14,500,000 currently, sponsored by the [ext] Sankei Shinbun newspaper. All professional players of the Nihon Ki-in and Kansai Ki-in can participate.

The Judan shares most of its structure with the other big titles in Japan - the winner of a preliminary tournament plays a best of five match against the previous year's title holder. The Judan is unique though in using a double knockout format to determine the challenger. Anyone who loses a game in the preliminary knockout tournament goes to a parallel tournament, the losers' section. At the end the winner of the loser's section plays the winner of the winner's section to decide who becomes the challenger. The original idea for this is attributed to Fujisawa Hosai.

Due to the importance of the Judan as one of the "big seven" titles in Japan, there are several paths of automatic rank advancement through it in the Nihon Ki-in new promotion system. Challenging for the title warrants a promotion to 7-dan, actually winning the title promotes to 8-dan, and finally winning the title twice gives an immediate 9-dan promotion.

Winners:

  1st 1962 Hashimoto Utaro   (d. Handa Dogen 3-1)
  2nd 1963 Handa Dogen       (d. Hashimoto Utaro 3-1)
  3rd 1964 Fujisawa Hosai    (d. Handa Dogen 3-2)
  4th 1965 Takagawa Kaku     (d. Fujisawa Hosai 3-1)
  5th 1966 Sakata Eio        (d. Takagawa Kaku 3-1)
  6th 1967 Sakata Eio        (d. Fujisawa Hosai 3-2)
  7th 1968 Sakata Eio        (d. Fujisawa Hideyuki 3-1)
  8th 1969 Otake Hideo       (d. Sakata Eio 3-0)
  9th 1971 Hashimoto Utaro   (d. Otake Hideo 3-2)
 10th 1972 Sakata Eio        (d. Hashimoto Utaro 3-2)
 11th 1973 Sakata Eio        (d. Takagi Shoichi 3-0)
 12th 1974 Hashimoto Shoji   (d. Sakata Eio 3-1)
 13th 1975 Rin Kaiho         (d. Hashimoto Shoji 3-0)
 14th 1976 Kato Masao        (d. Rin Kaiho 3-2)
 15th 1977 Kato Masao        (d. Sakata Eio 3-0)
 16th 1978 Kato Masao        (d. Rin Kaiho 3-1)
 17th 1979 Kato Masao        (d. Hashimoto Shoji 3-1)
 18th 1980 Otake Hideo       (d. Kato Masao 3-2)
 19th 1981 Otake Hideo       (d. Hashimoto Shoji 3-0)
 20th 1982 Cho Chikun        (d. Otake Hideo 3-1)
 21st 1983 Kato Masao        (d. Cho Chikun 3-2)
 22nd 1984 Kobayashi Koichi  (d. Kato Masao 3-2)
 23rd 1985 Kobayashi Koichi  (d. Otake Hideo 3-0)
 24th 1986 Kobayashi Koichi  (d. Takemiya Masaki 3-0)
 25th 1987 Kato Masao        (d. Kobayashi Koichi 3-1)
 26th 1988 Cho Chikun        (d. Kato Masao 3-2)
 27th 1989 Cho Chikun        (d. Rin Kaiho 3-0)
 28th 1990 Takemiya Masaki   (d. Cho Chikun 3-2)
 29th 1991 Takemiya Masaki   (d. Cho Chikun 3-2)
 30th 1992 Takemiya Masaki   (d. Kobayashi Koichi 3-1)
 31st 1993 Otake Hideo       (d. Takemiya Masaki 3-1)
 32nd 1994 Otake Hideo       (d. Kobayashi Koichi 3-2)
 33rd 1995 Yoda Norimoto     (d. Otake Hideo 3-0)
 34th 1996 Yoda Norimoto     (d. O Rissei 3-1)
 35th 1997 Kato Masao        (d. Yoda Norimoto 3-2)
 36th 1998 Hikosaka Naoto    (d. Kato Masao 3-2)
 37th 1999 Kobayashi Koichi  (d. Hikosaka Naoto 3-0)
 38th 2000 Kobayashi Koichi  (d. Nakano Hironari 3-0)
 39th 2001 O Rissei          (d. Kobayashi Koichi 3-2)
 40th 2002 O Rissei          (d. Takemiya Masaki 3-2)
 41st 2003 O Rissei          (d. Takao Shinji 3-2)
 42nd 2004 O Rissei          (d. Cho U 3-1)
 43rd 2005 Cho Chikun        (d. O Rissei 3-2)
 44th 2006 Cho Chikun        (d. Yamashita Keigo 3-1)
 45th 2007 Cho Chikun        (d. Yamashita Keigo 3-2)
 46th 2008 Takao Shinji      (d. Cho Chikun 3-0)

Path: BigTitles · Prev: Honinbo · Next: TengenTheTitle
This is a copy of the living page "Judan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigTitles

Referenced by
Dan
TakemiyaMasaki
NihonKiInNewPromo...
HashimotoUtaro
KobayashiKoichi
TakagawaKaku
RinKaiho
OtakeHideo
KatoMasao
ORissei
YodaNorimoto
TakaoShinji
ChoU
Honte
SolidConnection
GoNews
FujisawaHosai
TournamentGo1992
NECCup
ProfessionalTourn...

Homepages
Tokee


Judging forcing plays

Keywords: Strategy

This page will index a series of discussion positions taken from one game that was published in the 1996 Trigantius Tournament booklet. The players were both 1 kyu, and liked to try to force the opponent; but in the case of Black, in particular, there was too much enthusiasm.

  • Judging forcing plays 1
  • Judging forcing plays 2
  • Judging forcing plays 3

Charles Matthews

This page forms part of the Trigantius Archives

This is a copy of the living page "Judging forcing plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TrigantiusArchives

Referenced by
Kikashi


Judging forcing plays 1

Difficulty: Advanced Keywords: Joseki, Strategy, Problem

Position 1

Is white+circle a good forcing move?

/Discussion

Charles Matthews

This page is part of the Trigantius Archives.

This is a copy of the living page "Judging forcing plays 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
JudgingForcingPlays
DanExercises
DanExercises/Thum...


Judging forcing plays 1 / Discussion

Sub-page of JudgingForcingPlays1

White's peep

Charles Matthews White's peep with W1 here isn't the most common joseki continuation (at a) but that doesn't mean it can be criticised.

Black connects

Assuming Black simply connects with B2 and we have W3 as shown here, White has less chance of a good invasion at p later than in the standard joseki. But with a black 4-4 point in the lower left this isn't such a major issue. White can perhaps build on a larger scale on the upper side, since W3 is on the fourth line: it could also be played at b.

Other replies

After White peeps with white+circle, Black can also resist by playing B1 here (Black at c is also known but quite rare in pro games)[1].

This can lead into a large-scale variation (see pushing battles in joseki 2). But there is no reason for White to regret the peep.

[1] It involves a ladder, since White could cut immediately and Black can't squeeze as is possible after B1 in the diagram. Therefore this may be a case for the Ladder strategy / Discussion. In the game position the ladder is good for White, because on the stone in the lower right.

This is a copy of the living page "Judging forcing plays 1 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JudgingForcingPlays1
34PointHighApproach


Judging forcing plays 2

Difficulty: Advanced Keywords: Strategy, Problem

Position 2

Is black+circle a good forcing move?

/Discussion

Charles Matthews

This page is part of the Trigantius Archives

This is a copy of the living page "Judging forcing plays 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
44PointJosekis
44PointLowApproach
JudgingForcingPlays
DanExercises
DanExercises/Thum...


Judging forcing plays 2 / Discussion

Sub-page of JudgingForcingPlays2

Position 2

Is B1 a good forcing move?

Don't know. I suppose B3 at a wouldn't be a good move, since White at B3 would be too good. What about B3? RafaelCaetano

Charles B3 is good: but the question then is, was the B1 / W2 exchange before it good for Black? I'd say no. Now White at b is easy to play. Without that, White had a problem settling here.

See for example 4-4 point low approach, diagonal contact then pincer for discussion in a similar position.

Klaus: Two things have to be taken into account:

  • Is the exchange B1, W2 good for Black, if it is played? (I think it is OK for both sides, but Black achieved nothing.)
  • Does White have a better option than W2?

Ignoring the "kikashi"

If White plays W2 here, Black might answer at a, which is very good for him locally.

But the black+circle stones will come under attack. Thae are a heavy burden now and it might be too big to sacrifice them. By the way: W2 at x with similar ideas has to be considered too.

Charles W2 at y looks better, again.

But is this the right idea for White? B1 isn't very good. White could end up trying to win the game only with territory in the upper left and bottom right corners.

Bill: If B1, I would play Wy in a shot. Then black+circle are heavy while white+circle is light.

SnotNose: If it is agreed upon that W2 is a point that both players want, why doesn't Black play there straight away? It is an extension and a pincer and it solves the problem of Black's heavy stones. B1, good or bad, is not urgent and misses the key point.

Also, if White's lower-left approach move was played after the sequence in the upper left, perhaps it too should have been at W2. That is, both players missed a chance to take the key point by playing in a nearby, but less urgent, area.

ChrisSchack: Not only does B3 look more natural, the upper left looks like a high approach to 3-4, inside contact, with tenuki at the wrong time. B3 was needed to finish up...

Klaus: Well, but if it would be a forcing move, it might be considered to play at the key point later. Of course, playing B3 immidiately seems more natural. Something else:

Position 2

How does this sequence relate to the global position, especially to black+circle?

Position 2

The most usual approach in this situation is a pincer at 1. For his reply, White has a lot of choices. Let's just look at invading with 2. The moves through 7 look natural.

This is a copy of the living page "Judging forcing plays 2 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JudgingForcingPlays2


Judging forcing plays 3

Keywords: Strategy, Problem

Position 3

Is black+circle a good forcing move?

/Discussion

Charles Matthews

This page is part of the Trigantius Archives.

This is a copy of the living page "Judging forcing plays 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
44PointJosekis
44PointLowApproach
JudgingForcingPlays


Judging forcing plays 3 / Discussion

Sub-page of JudgingForcingPlays3

Position 3

Klaus: Having black+circle in place, the sequence B1, W2, B3 is a standard idea to make white heavy in order to attack. Of course, Black global position is unsatisfactory because of the heavy dango of black+square, but that is another story.

Bill: What other story?

PatrickB: I agree - is it another story? This makes white a little heavier, but black has more heavier stones on the board that also don't have as much aji nearby that I can see. I mean, I'm not that strong, but how does black respond to a white play around a now, for example? To me, it looks like either:

  1. The black stone at the top hoshi starts looking lonely because the 1-2 exchange if black attends to his heavy stones on the left side (probably in gote), or
  2. The marked black group in the upper left gets into some serious trouble, and this group is bigger, heavier, and has less nearby aji than the black stones in the upper right...

Of course, I could be seriously wrong about this...

PatrickB: (Followup) Hmm, a black forcing move at b after white a and before defending on the left might actually be a problem for the idea of a white play at a. White starting at b aiming at a seems sketchy as well, as that in turn weakens whites marked stones...

SnotNose: The main question in my mind is: what damage can White do with two targets, the black+square stones and the black+circle stone? Here are some possible continuations, with the aim of a double attack. I'm not sure any works well. Perhaps there is something better?

Double Attack (?) 1

White seems thin here.

Double Attack (?) 2

White is helping Black connect weak groups this way. There must be something better.

Double Attack (?) 3

White a next? If Black moves to the left, White will split between the two baseless groups. Still, I'm not happy with White's initial plays since she has to work hard to make a resiliant shape before attacking.

Klaus: I think the discussion has been misleading in one mayour point: Black might choos to threaten black+square as dead, but haveing aji. Maybe this is his only chance to win the game. With his forcing sequence he might at least produce one weak white group to attack, if nothing else look apealing. Maybe white decides to use some moves to attack the "dead" stones soon and black attack becomes sever.
Black has to do something because keeping the rest of his stones sve will not do the trick! I think it was Sakata Eio who once said it is better to be a broken peace of jade than an intact piece of glass. (I am not sure about this quotation, but it is supposed to mean that loosing savely is not to be recomended.)

DJ: Mmmhh... It seems to me that this discussion, interesting as it may be, lost sight of the original question: Is B1 a good forcing move?
(Side comment: I have a feeling that sidetracking sometimes happens on SL... One of this days I will write Lack of focus in the Library?... :-)
BTW, let me sidetrack too: forcing play here is evidently not the same of kikashi, it carries more the meaning of ''sente play, doesn't it?

Position 3

Well, is B1 a good forcing move? No, if you ask me... the lowest of the 2k. (I have pasted here the starting position for convenience)
W2 may be heavy but it has the effect of weakening black+circle (still, not to the point of Black considering the possibility to sacrifice it!

Klaus: sorry, sorry, sory, I wanted to sacrifice the dangoid black+square, and sertainly not black+circle!!! Sorry!).
DJ Well, I think the dangoid? is not sacrificeable either... :-) Klaus: It is! If white should start attacking it at once, black might choose to atack W2 fist. If this group gets captured on a large scale, black might be back in game. (By the way, we are not playing chess, so anny group can be sacrificed :))

As I see the position, B1 should have been played to strengthen the black group on the TR: this group may have a dangoid shape, but it carries some thickness nevertheless (see the dead white stone stuck to it...).

As it is, IMVVHO the position is pretty fluid: both players have groups with unsatisfactory shape, and none of them can really engineer a severe attack. I think that the move PatrickB suggested (a) goes in the right direction if White wants to accomplish something. A Black play at b could maybe be answered by White c, at which moment the black dangoid has to run somewhere: the question then is: while running can it try to counter-attack White's white+circle group below? Will it endanger some more its friends black+circle and black b?

If I had to play as White, I would try to avoid committing myself toward my two stones in the TL, and move instead toward the dangoid, trying to build some thickness against it. I would then use this thickness to go in help of the mentioned two stones, if possible attacking black+circle in the process and winning 10M Euros at the Lottery while I am at it... (Who am I, the Kisei of Lady Luck??!?)

I wouldn't like a Black play at c, so I may play there myself... Difficult, neh?

Bill: The boshi at c in the original diagram is worth thinking about.

This is a copy of the living page "Judging forcing plays 3 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JudgingForcingPlays3


Juergen Mattern

Keywords: People

Famous German Go Player (1944 to 1995), died in 1997.

German Champion 1970, 1973, 1975-76, 1980-81, 1983-84, 1989, 1993. (And probably several earlier ones as well.)
[ext] http://www.dgob.de/meister/altmeister.htm#dgem

European Champion 1965-66, 1968, 1972-73, 1975, 1979. [ext] http://strasbourg.jeudego.org/Europe.htm
Author of the book Go - der Richtige Zeitpunkt?. At the time of writing he demoted himself to 5 dan due to the influence of his terminal sickness.

Two games of Mattern against Japanese professionals are available in Go reviews : one was against Takemiya (7p) with 2 stones, lost by 9 points by Black, the other one is a jigo against Takagi? (7p) with 3 stones. They are now available on Gobase : [ext] http://gobase.org/games/nn/masters/mattern/
RueLue: I remember a game against Hashimoto Utaro 9p (J.M.lost by resign), printed in Deutsche Go-Zeitung.

tderz] RueLue, could you try to remember the year (of the DGoZ copy)?

RueLue: I checked and found two game (files) against Hashimoto Utaro: one from 1974 in Tokyo, 2 handicap stones, J.M lost by 8 points (the game, mentioned below, but I don't know, which DGoZ); the other is from 1990-jan-17 in Duesseldorf, Hotel Nikko, handicap 3 stones, J.M. lost by resign (impressive fighting game!) (DGoZ 3/90, pg.32, should contain comments). tderz I don't have access to these DGoZ magazines, as I only became a member (again) in 1999.
Could you please enter these games where you have access to? On one hand I feel that I owe him to enter these games, on the other hand, I simply regret not to have played more, learned much more from him.

RueLue:Hi tderz! I put the files (both) on your page (bottom), so you can handle.

Looking at those two games vs. pros, I'm a bit dissappointed by Jürgen's play (strategically, shape). However, against amateurs, he unleashed often a tricky, combinational devil. tderz

The game was also used by Pierre Aroutcheff for his regular article in the french Science et Vie magazine : see [ext] http://jhubert.club.fr/Go/Text/Science_et_vie_714_Mars1977.JPG

Comments by tderz

He was born, raised and lived in Berlin. He was a student of psychology and gave up a job as an optician (I don't remember in which order). On Fridays he payed a regular visit to the famous "Souterrain" pub (in Berlin), in walking distance of his flat. I tderz considered him a very friendly person and a very competitive one too. While he played with every one who was in a 9-stone handicap range, he also took great pride to mention his very positive score against several players: e.g. German player M.K. (solid 5dan at that time) "Never lost any tournament game against him" (that means at least 20 games in a row) etc.. And for sure he had positive records!

The late Manfred Manfred Wimmer (2p, Kansai Kiin) when he returned from Japan, could not get a positive score against him (even I won (only) one even game against him (MW), in the Souterrain, hence only a pub game and usually he would give me 3 stones & play tricks in the taisha with me). Manfred Wimmer might not have been in such a good psychological shape at that time (being kicked out of Japan). All of this shows that he had an overwhelming talent and love for this game. After all he became 5 dan (European strength) and 6 dan by himself and the study of some Go Reviews when the strongest environment was only about 3-4 dan. Can you imagine what he would have achieved in an environment like Korea/China/Japan today?

He was a fast player - who also could also take his time of consideration in crucial moments: I remember a blitz game against Rob van Zeijst? where Jürgen took 5! minutes to calculate the effects of a corner defense (should he crawl for several moves on the 2nd line or not; I was too weak to remember the details) and he won this game in time!

He also gave Go lessons in the FU-Berlin (university) where I learned from him (as ~15k) and lots of other courses. While not having proper (well paying) jobs and living on students jobs etc., this seems to have been his deliberate choice.

Jürgen once played a 2 stone game against a Japanese professional 9d. This professional gave hime the comment that Jürgen "would be a good runner" (when several groups are competing for access to the center). For sure Jürgen was a very good at fighting, something what might disrespectfully in Japan be called "peasant's style" (once I have read this), which is ok (I guess) in Korea. We could have learned so much more from him! It is such a pity that he is not anymore around.

He also had his times where he was into study chess, but then only in "studies" (I do not know much about chess, it seems to mean positional analyzes or so).

This is a copy of the living page "Juergen Mattern" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JurgenMattern

Referenced by
GermanGoChampionship
TopAmateurPlayers...
NamesInGo
posting:3888


Juergonaut

PageType: HomePage

Juergonaut is the online alias of me, an Austrian Go player called Jürgen Suntinger living in Vienna, studying physics at the technical university. I use this alias on every online game server and forum where I register. Originally the name is derived from the Greek mythology's Argonauts and looking at it afterwards the central syllable is well suited :-).

I was born on the 13th of December 1986 and started to play when I turned 18 in December 2004. Currently I am a rising Nidan. You can look up my real live tournament results on my [ext] EGD Player-Card.

First Contact With the Game of Go

I was a disciple of a technical highschool specialised in informatics and organisations at the end of the year 2004. At that time I was a fan of chess with a national Elo Rating of about 1700 and so it was just natural to try to develop a strong chess program. After some stupid attempts I finally finished the first version of a chess engine called Rolando which was the first one to beat its composer and other equally ranked players several times in a row at tournament settings.

At this time I was reading a lot of forums and news letters about computer chess and one evening I saw the heading of a thread called something like "Even a moron can write a chess program ...". In this post someone mentioned that in Go the best programs don't have any chance even against weak amateur players. I just could not believe that this was possible and simply thought, that no one really tried to seriously develop a Go program.

Just after I learned the basic rules and played some silly games on IGS, I hastened to build up some spaghetti code which finally was capable to play some (for me as a beginner that time) reasonable looking moves. However, its groups became clumsy very early and finally died because it didn't know anything about life and death. The engine consisted of a whole board evaluation function which just estimated weather a point is black's or white's territory according to the number of stones around. With this silly evaluation function the engine finished a 3 ply Alpha-Beta brute force search within reasonable time on a 9x9 board. This way I got a first feeling for the reason, why all the programs were still so weak. So to write a better go engine I first had to get a better understanding of this very beautiful game.

One week afterwards I was very positively surprised when I saw a school friend of mine reading an old introduction book about the basics of the game of Go after which we instantly played a lot of games together not knowing anything about strategy or tactics. It was very amusing that time because I felt like my understanding doubled with every single game.

Currently Studying in Depth

Gengen Gokyo

I once showed a printed and bound version from tasuki's [ext] tsumego collection to Kobayashi Chizu sensei. She just asked me where the solutions can be looked up. A little bit puzzled I replied that I though it would be better not to have the solutions ready instantly, but she just argued that studying the Gengen Gokyo is much more about feeling than thinking. Since I know from university, that the best way for me to learn something is to simply write it down, I began to start a very big projekt: Writing my own version of Gengen Gokyo including the solutions with ballpen and paper!

Practical Life and Death Problems

The Hankuk Kiwon has published a great series of 23 books covering every aspect of the game of Go. The 8th and 9th volume cover a lot of Life and Death problems resulting from standard corner and side invasion patterns which are very essential to study.

Go Seigen's Game Collection

Since he is said to be one of the strongest go players of all time, I thought it should be very interesting and helpful to study all of his games. Therefore I ordered a chinese game collection containing most of Go Seigens's recorded games printed in 8 volumes each covering at least 100 games. I feel very comfortable with the design, the diagrams and the manufacturing in general. The pictures of Go Seigen at the beginning of each volume are also very nice to look at.

KGS Avatar Collection

Actually I wanted to change my KGS Avatar at least once every month, but time flies so fast ... .

This is a copy of the living page "Juergonaut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


JUG

PageType: HomePage

History:

   * 09-Jan-2004: started with Go, played one month, then paused for over a year. Playing as 'jug' on KGS, IGS and DGS.
   * Aug-2005: restarted.

Users:

   *   [ext]  JUG on DGS

This is a copy of the living page "JUG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DGSWishlist
DGSWishlist/NotIm...
DGSWishlist/imple...
TsumegoFromGames33


Jugu 1ar

PageType: HomePage

Hi, This is George Leach's KGS account. I've been playing since 2002? and have achieved the dizzy heights of EGF 1k so far. I'm considering getting lessons from the beautiful Li Yue when I have some spare cash. Founder of the Liverpool Go Club (and owner of the KGS room of the same name) and founder of Evil Scheming Mastervillians KGS clan. I'm happy to do some reviewing of games if asked nicely but regular teaching is unlikely.

Here's my KGS Rank Graph

Jugu1ar's KGS rank graph

This is a copy of the living page "Jugu 1ar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KiGakiGoClan/Game...
EvilSchemingMaste...


Juha

PageType: HomePage

I'm a beginning player from Finland, currently ranking at somewhere between 25 and 20 kyu.

This is a copy of the living page "Juha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise6/Disc...


JuhoP

PageType: HomePage

Juho Pennanen

1 kyu from Helsinki, Finland.

This is a copy of the living page "JuhoP" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreat/Discussion
KGSFirstTimeUserE...
KGSRooms/PolicyDi...
KGSWishlist/GameH...
JonathanHelis
BQM150
BQM150/Discussion
BQM285
KGSWishlistGameSe...
Komaster/Discussion
MonkeyJumpProblem...
WmssDameSekiChall...
posting:98


juhtolv

PageType: HomePage

Personal information:

Real name: Juhapekka Tolvanen

Homepage: [ext] http://iki.fi/juhtolv

Hometown: Jyväskylä, Finland

Club: [ext] Tengen

Rank: 20 kyu

IRC

Network: IRCNet

Nick: naula

Go-related channels: #go.fi

In other Wikis

[ext] SuomiGo: [ext] http://www.suomigo.net/Wiki.jsp?page=Juhtolv

Go-related WWW-pages

  • My page of Go-links: [ext] http://iki.fi/juhtolv/links/bk2site/html/A-G/Go/index.html (One of my nick-names is "The Mad Linker" (or "Da Mad Linka") because of my [ext] link lists).
  • [ext] Shell-scripts for Go-players.
    • goproblemscom2gquiz.sh
  • [ext] http://iki.fi/juhtolv/go/
    • [ext] Miscellaneous Go-related documents in PostScript- and PDF-format

I am RecentChanges Junkie and RecentChanges Junkie's Nightmare.

This is a copy of the living page "juhtolv" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheSecondBookOfGo
GoProblemsCom
Goproblemscom2gqu...
AllAboutLifeAndDeath
CommentFilter
UnusualMaterials
GoVariantsAsTeach...
KGSWishlist/Techn...
RecentChangesJunk...
SGFArchives
MeditationTechniques
LeavingYourHandOn...
RecommendedInterm...
HowToShrinkAGoban


Jui Naiwei

PageType: Alias

RuiNaiwei

This is a copy of the living page "Jui Naiwei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Jujube

Keywords: Equipment

Chinese: 枣 (zǎo)
Japanese:
Korean:

Jujube is a type of wood used to make go bowls in China. These are commonly available from Yellow Mountain Imports. Also known as Chinese Date Wood. It is very hard and strong. This tree will grow in warmer climates, not just in Asia. The fruit is edible and tasty.

See Also: Material Bowls, [ext] Ziziphus jujuba, [ext] Jujube, A Medicinal Fruit, [ext] Jujube

This is a copy of the living page "Jujube" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YellowMountainImp...
MaterialBowls
ChineseGoTerms

Homepages
ProtoDeuteric


Juketsu

PageType: Alias

ProBestTen

This is a copy of the living page "Juketsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoQuestio...


July 2003

Keywords: Tournament

Go-related events in July 2003.

June 2003 - July 2003 - August 2003

5 - 6

Leidse Lakenfeesttoernooi, The Netherlands ( [ext] Leidse Go Club).

5 - 19

French summer Go Camp at Belmont-sur-Rance. See the [ext] webpage.

21 - August 4

[ext] 47th European Go Congress, St. Petersburg, Russia.

This is a copy of the living page "July 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
August2003
June2003
GoCalendar


Jump

Keywords: Go term

Chinese: 跳 tiao4
Japanese: トビ (tobi)
Korean:

A play, one or two points horizontally or vertically or one point diagonally from a stone of the same color, not in contact with another stone. Jumps are most commonly toward the center or in the center of the go board. A jump along the side is instead called an extension.

  • one-point jump
  • two-point jump
  • diagonal jump
  • jumping out with the knight's move

and the page on naming extensions, jumps and pincers.

Properly speaking, the monkey jump is a slide.

This is a copy of the living page "Jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Tobi

Referenced by
JapaneseGoTerms
Extension
SegoeTesujiDictio...
GoTerms
L1Group
AjiExample2
FiveHundredAndOne...
ChineseGoTerms
JumpingTurn
PreventingEscapeO...
WeakPlayersDiagonal
NamingExtensionsJ...
BorderlessGoban
Dohsuji
ANoviceTriesToWri...
TG53Black10Discus...
WeiqiSmallBookCol...
34PointLowApproac...
BillSpight/Step
EnglishGoTerms


Jump attachment

Keywords: Shape, Go term

Jump attachment

This is, for example, the attachment in the attach-block shape.

Attach-extend

This is one version (the more common type) of attach-extend shape. The other one starts with black+circle at a.

Sabaki techniques

Jump attachment, hane

Charles This is a quite fundamental sabaki technique. Assuming White is obstructed from extending in the direction of the circled points, and doesn't want to jump out immediately at a, W1 then W3 can be considered.

This offers Black the chance to capture W3. White can give up that stone, or white+circle, in the sequel: but mustn't sacrifice W1, which is pivotal.

Jump attachment, cross-cut

The choice of W3 is also available: but leads to wilder variations. Once more White must save W1.

even with a bad ladder

If black cuts, white will threaten black+square with a ladder. It doesn't matter whether this ladder "works" or not, although if it does it is even better for white. Since white is operating in black's sphere of influence and just trying use sabaki and make shape, this diagram is already a success for white, whether black+square can be captured or not.

net fails... black 7 connects

I wouldn't want to see B1 and B3 in this position. If White 4 at B5, it gets wild again, so I might consider this continuation.

white escapes to the middle in sente

  • Taisha tobitsuke

This is a copy of the living page "Jump attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Tobitsuke

Referenced by
OnePointJump
SegoeTesujiDictio...
FiveHundredAndOne...
CuttingTheOgeima
SupportedAttachment
TheMagicOfGoYomiu...
BillSpight/Touch
PatrickBsTraining...
posting:4694


Jumping

Jumping means jumping up out into the center. There is a go proverb, "the one space jump is never wrong".

The most common jumps are the one space jump up, the two space jump up, and Jumping out with the knight's move. Kosumi is also a form of jump, and is not a faster jump than simply extending (nobi).

For the above reason we see that the strongest and most effective jumping to the center occurrs at the side of the board, because a one space diagonal jump from the corner approaches the center as fast as a normal one space jump from the side.

The key to effective jumping is to stop yourself from being enclosed. "Never let yourself get surrounded" and "move inside stones out" are two common almost-proverbs related to jumping. Please see above link(s) for more information.

(note: could someone link to more appropriate pages for me? for one space jump up or two space jump up? If not I can write some diagrams later. Thanks)

-Kungfu

This is a copy of the living page "Jumping" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OnePointJump
WhatActionsTheSto...


Jumping out with the knight's move

Difficulty: Expert Keywords: MiddleGame, Shape

Iwamoto-Kitani

Usually one expects to see the one-point jump in running fights; it is certainly the default play for getting into the centre. On occasion though it is useful to jump out using the knight's move.

This is from Iwamoto Kaoru-Kitani Minoru (B) 1953-10-15. The virtues of B1 over Black at a, are that it is somewhat lighter (sacrificing the square-marked stone later might be acceptable), and also that it moves Black's group one line to the left, away from White's wall and closing down on White's stone on the side.

B3, rather than at b, perhaps requires explanation.

Cut

To jump out to B1 here goes too fast for good shape. With W2 and W4 Black encounters a problem. B5 allows ko lock with W6.[1]

Variation

B1 in answer to White's marked stone is always somewhat vulgar shape. Here Black has to give up two stones after W6. Next Black a, White b and Black has no attack.

Charles Matthews

[1]

Continuation

This result gives White a potent ponnuki. Allowing White to play at B1 can start a ko for high stakes. The black+circle stone then can't be considered well-placed.

This is a copy of the living page "Jumping out with the knight's move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Keima
OnePointJump
RunningFights
Jump
GoProverbsIllustr...
Jumping
IntermediateDistance


jumping turn

jumping turn

W5 is the jumping turn, tobi-magari トビマガリ in Japanese, giving White flexible shape, preventing Black from jumping to 5, and threatening the attachment at a. The weakness of this shape is the double peep at the marked point.

press

The term jumping turn is limited to two one-point jumps at a 90-degree angle. W5 here would be considered a press rather than a jumping turn.

See also:

  • turn
  • jump

This is a copy of the living page "jumping turn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Turn

Homepages
BobMyers


junction line

PageType: Alias

FocalPoint

This is a copy of the living page "junction line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RobertsVsCasey2
BQM60


June 2003

Keywords: Tournament

Go-related events in June 2003.

May 2003 - June 2003 - July 2003

8 - 12

location: Japan: Kurashiki City, Okayama Prefecture
event: 25th World Amateur Go Championship
players: Over 50 players from all over the world
comment: Postponed due to SARS. May be held in Autumn. More info at the [ext] Nihon Ki-in website.

14-15

5th edition of the tournament in Gent, Belgium
Contact Dieter

28-29

Tournament of the Go Club Utrecht, The Netherlands.

This is a copy of the living page "June 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
May2003
July2003
GoCalendar


Junfu Dai

Keywords: People

Junfu Dai is a Chinese amateur 7D. He is a student, living in France. Came second at the Paris tournament (2008). He is an active teacher at the French/English internet forum [ext] goigo.

Commented games

Some of Dai's games are available with his own comments (in French). They make for very interesting reading! More can be found , with English translations, on [ext] goigo.

  • [ext] Lyon, 2007
  • [ext] Levallois, 2008

This is a copy of the living page "Junfu Dai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...
Og/MysteryPlayers


Jungsuk

PageType: Alias Keywords: Go term

joseki

This is a copy of the living page "Jungsuk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Jeongsuk

Referenced by
MoreThoughtsAbout...
PilotGOne
LearnToPlayGoSeries
DashNStyle
NewHaengmaDictionary
LearningJosekiLos...
JungsukInOurTime
BQM150
MGSOnKoreanGoBooks
posting:199


Jungsuk In Our Time

Keywords: Joseki, Books & Publications

Published in 2001 by the Hankuk Kiwon and distributed in the United States by Slate and Shell and Yutopian. English translation of a book by Seo Bong-soo (Seo Pong-su) and Jung Dong-sik (Cheong Tong-sik) covering contemporary 3-4 corner openings (jungsuk) from the Korean point of view.

All theme diagrams are full board diagrams. The diagrams come in 41 distinct sets. A set consists of a primary sequence, a position that results from the joseki under consideration, and a 72 secondary sequences. The secondary sequences explore a variety of continuations, discussing the advantages and disadvantages for each player and under what circumstances the sequences are playable. (examples from the book below)

The book is mentioned, along with a number of other joseki books, in the GoGoD article [ext] Are the joseki books wrong? about a variation of the 3-4 Point High Approach Outside Contact Sansan joseki that appeared in a game between Abe Yoshiteru and Sakai Takeshi. (see Secondary Sequence 2 of the 10th Primary Sequence, p.85)

Example

Primary Sequence 22

Primary Sequence 22
Among White's possible responses to the one-line pincer, the commonest one is to jump at W1. Although it was often played in the past, Black a is a little bit loose and has been replaced with Black 2 in the diagram. White 3 is also normal.

Diagram 1

Diagram 1
Black 1 attempts to secure the corner and sounds out White's response. Among the various responses, White 1 [sic] is the commonest.

Secondary Sequence 1

Secondary Sequence 1
Black 1 is played when the ladder is not favorable to Black. Black plays 3 to weaken White's shape. After Black settles the upper side, it is good for White to strengthen himself with W8. Then Black must protect himself from White's approach at a by playing 9.

Eight additional diagrams follow in the book.

Secondary Sequence 2

Secondary Sequence 2
When the ladder mentioned before is unfavorable to him or when he prefers thickness, White can block at 2 and secure the upper side. Up to 6, Black has gained in the corner and White has gained on the upper side and in the center.

One additional diagram follows in the book.

Secondary Sequence 3

Secondary Sequence 3
Though it is old-fashioned, Black 1 is still played when Black wants to avoid complicated variations.

Four additional diagrams follow in the book.

Velobici: such are my impressions from seeing the book at Go club last night. If you have the book or are more familiar with it, please correct the above comments.
minismurf: this is not correct, most of the diagrams are full board, but as in many korean books, this is simply the presentation format for each of the joseki, it doesn't mean the whole board is taken in account. Usually the whole board consists of the joseki and 0-3 hoshi stones.
sergio0p: I disagree with minismurf at some degree. True, in some diagrams the whole board has little relevance. However, in many diagrams the other stones in the board do play a role. For example, just go to the high approach to the 3-4 point and take a look at the most orthodox/simple joseki: the authors pay a lot of attention to the continuations in the rest of the board, e.g. should white split black to avoid a san-ran-sei formation on the part of the board opposite to where the joseki was played, etc ... Moreover, even the old Ishida Yoshio's joseki dictionary, has whole board considerations when he shows examples of real-life games.
Japan4: Having just received the book I am extremely pleased with the clean layout and easy to follow format. I own and have seen a couple other joseki dictionaries and this one is by far the most useful format/layout of the ones I have encountered. Hopefully this will make joseki easier to learn... I'll keep you posted
Stormer: Ive been studying this book for the past week. And I am very happy with my purchase. In particular I like how it shows many variations explaining joseki mistakes. This is my first joseki book, Up until now I have been using Kogo's Joseki Dictionary for joseki questions. This does appear to have a lot of sequences that do not appear in Kogo's.

This is a copy of the living page "Jungsuk In Our Time" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
SlateAndShell
Yutopian
GoBooks
SmallAvalanche
34PointHighApproa...
34PointHighApproa...
BQM175
IshidasJosekiDict...
JungsukInOurTime/...
MGSOnKoreanGoBooks
RiffRaff/GoLibrary

Homepages
Araldo
Velobici


Jungsuk In Our Time/ Errata

Sub-page of JungsukInOurTime

Describe JungsukInOurTime/Errata here.

page 139 - Secondary Sequence 1 stone is missing from diagram

missing stone

corrected diagram

This is a copy of the living page "Jungsuk In Our Time/ Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Junk Stones

PageType: Alias Difficulty: Intermediate Keywords: Go term

DisposableStones

This is a copy of the living page "Junk Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NonCuttingStones

Paths
Mistake
AspectsOfSacrifice

Referenced by
JapaneseGoTerms
DisposableStones
PivotalStones
GoTerms
NonLocalMoveVersu...
ImportantStones
PillboxThePlayer/...
posting:4498
posting:616
posting:617
posting:638

Homepages
BobMyers


Jun-Meijin

Keywords: Culture & History

Jun-Meijin, a Japanese go term that means half-Meijin, was a rank accorded to sixteen players during the Edo era of Japanese Go.

 Yasui Santetsu           1612-1644
 Hayashi Monnyusai        1612-????
 Honinbo Sanetsu          1630-1658
 Yasui Senkaku            1700-1737
 Hayashi Bokunyu Monnyu   1706-1726
 Inoue Sakuun Inseki      1721
 Hayashi Incho Monnyu     1727-1743
 Yasui Shuntetsu Senkaku  1737-1775
 Yasui Senchi Senkaku     1780-1814
 Honinbo Retsugen         1788-1808
 Honinbo Genjo            1808-1827
 Yasui Chitoku Senchi     1808-1838
 Hayashi Genbi Monnyu     1819-1848
 Inoue Genan Inseki       1828-1846
 Honinbo Shuwa            1847-1873
 Ito Showa                1801-1878

It should be noted that 17th-18th century dates are approximate as to when 8 Dan was achieved. As I get info I will correct it.

This is a copy of the living page "Jun-Meijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory
HistoricMeijin

Referenced by
Jowa
TheImpenetrableBa...
JaredBeck/Develop...
HoninboGenjo
JaredBeck/Develop...

Homepages
TimBrent


Jurgen

PageType: HomePage

Hi all, I am Jürgen Samyn, a 28 year old [ext] Belgian. I'm currently 18 kyu. I discovered the magical world of Go quite recently (07/01/2003).

I blame it all on Hikaru no Go, that amazing anime (and manga as well of course), which I watched in the days before New Year 2003. ^_^

My interests are rather diverse: collecting manga and anime, roleplay (pen and paper), backpacking, photography, drawing, oh yes and reading (guess I better add a few good books on Go then). And according to most people I know I'm a netaddict... I'll neither deny nor confirm ^_-

  • A recent picture A picture of me in Banff National Park (Canada, 2000)

Current study interests

  • I spend my lunch hour at work trying to solve [ext] problems. Nothing better than this to prepare me for play.
  • I suppose Igowin is one of my favourite proggies at the moment. But I still have a long way to go. At the moment I get an average of 12 kyu, but I'm still having problems getting below 10. Ah well, as another anime character (Golden Boy) says: Benkyo Benkyo !!! ^_^
  • You can find me on KGS under the nick PhOen1x, currently as a 18k

Comments

Confused: The rank display by Igowin is extremely unreliable and tends to overestimate you by 8 to 15 kyu. Going by my personal experience, if you can beat Igowin at even games reliably, your rank should be 20 - 25 kyu on KGS.

Jürgen: Ah, thank you for the information. There's so much here as to keep me fairly occupied the coming weeks.

This is a copy of the living page "Jurgen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankAsGivenByIgowin
HikaruNoGoQuestio...
BeginnerExercise1...
WhyDidYouStartGo
HikaruNoGoDefunct...
MovesOrPatterns
BQM84


Jurgen Mattern

PageType: Alias Keywords: People

JuergenMattern

This is a copy of the living page "Jurgen Mattern" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...
NamesInGo


Just For Fun

PageType: HomePage
  • Real name: Jeff Shaevel
  • Board of Directors of American Go Association
  • General: [ext] http://www.shaevel.com
  • Food: [ext] http://www.gourmetunique.com
  • Kyu lessons available anytime. Just ask.

This is a copy of the living page "Just For Fun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GreatMomentsInKGS...
KGSAdminsAndAssis...
SabakiGoClub/Club...


Just Joseki

Keywords: Joseki

This page aims to be a one-page reference that includes only joseki; no explanations, no mistake variations, etc. More guidelines for those who wish to edit the page are at /guidelines.

The purpose of this page to be a quick review spot rather than a learning tool.

This is a copy of the living page "Just Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
guidelines

Referenced by
JosekiPages
JustJoseki/guidel...


juste

PageType: HomePage Keywords: People
   I'm 11k on kgs, but I think I make too many stupid mistakes.
 I play at the Sunnyvale Go Club.  I love teaching
 newbies, because 9x9 with 5 points of handicap is just a good
 mental workout.
   Outside go, I'm a software engineer, (thats why I
 like monospaced fonts).

This is a copy of the living page "juste" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HandicapsBeyondNi...
PlayingGoAtWork


Justin

PageType: Alias

Jk

This is a copy of the living page "Justin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NotUsingYourTime
PunishingOverplays
TakingBackAMove/D...
AllottingExtraTime
TeachingGame/Disc...


JustJoseki/guidelines

Sub-page of JustJoseki

Since the Just Joseki page is a review page, the goal is to keep it reasonably short while still providing a useful set to review. As such the following guidelines may be useful.

  1. Joseki with common beginnings should be intended, using the beginning as a heading.
  2. Diagrams should use the default size except when more room is needed.
  3. Only well-established variations should be included.
  4. Situational joseki can be included.

For example, the variations of this pincer joseki:

Pincer beginning

Situational Joseki

Expanded diagram

This is a copy of the living page "JustJoseki/guidelines" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JustJoseki


justwatch

PageType: HomePage Keywords: Software

justwatch

just looking around on kgs....

rarely play,just watching....

l play when l don't have anything to do....

usually online on 3 or so....

This is a copy of the living page "justwatch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FriendlyClan


Juuitchan

PageType: HomePage

Juuitchan is a luser of this library.

Are the hoshi in the right places?

This board has no stones.

This is a copy of the living page "Juuitchan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackSheepRengo2003
KarlKnechtelSKoStory
OngoingGame3
Dan/Discussion


Jvt

PageType: HomePage

My name is Jean-Pierre Vesinet, I live in Paris (France), where I am working (as a hobby) on a computer program for solving tsumego problems.

My solver is not yet ready for prime time, but you can see my applet to access Thomas Wolf's excellent solver [ext] GoTools Online.

Read this short introduction to GoTools Online to get started.

E-mail me at [email] jvt@volcanomail.com.

Some books I have read or am still reading:

Chinese:

Xuan Xuan Qi Jing
Guan Zi Pu
Qi Jing Zhong Miao
Si Huo Miao Ji

English:

Lessons in the Fundamentals of Go - Toshiro Kageyama
501 opening problems - Richard Bozulich
Attack and Defense - James Davies
Life & Death - James Davies
38 Basic Joseki - James Davies
Graded Go Problems for Beginners Vol. 3-4 - Kano Yoshinori
Ingenious Life and Death Puzzles Vol. 1-2 - Yang Yilun
Rescue and Capture - Yang Yilun

French:

Le jeu à 9 pierres de handicap - Lim Yoo Yong & Hervé Dicky
La joueuse de go - Shan Sa
Le maître ou le tournoi de go - Yasunari Kawabata

Japanese

Standard tsumego 100 problems - Ishida Yoshio

This is a copy of the living page "Jvt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FormalDefinitions...
GoProblemsCom
LooseLadder
BensonsAlgorithm
NetExample7
SekiUnambiguousDe...
SmartGameFormat/H...
HikaruHandheldGame
SGFAtSLDiscussion
WinMGT
LateYoseProblems
TableOfNotchers
SaisSex
Nakade/Version200...
TartrateGossip
HikaruNoGoQuestio...
UnconditionalLife...
LateEndgameExerci...
HikaruProblem5/So...
BiggestKnownEyeSp...


jwaytogo

PageType: HomePage Keywords: People

This is the J Way to Go.

I learnt to play go in 1991. I play primarily on KGS, although I can be found on DGS, IGS, Cyberoro and Yahoo sometimes. I am member #Twofifteen of the Sabaki Go Club, and am the current head of Honinbo House. I have been trying to run discussions of pro games in the Sabaki Go Club room on KGS on Sunday evenings (9pm EST/GMT-5) regularly, but have been rather inconsistent in doing so due to my busy schedule lately. I sometimes use my other account "jenesis" or "lanke" for hanging out.

I am of amateur dan strength and often hold teaching games for beginners. I am fluent in English, Chinese and reasonably competent in Spanish.

From 2004 to 2007, I was actively involved in promoting go in the Upper Valley in New Hampshire and Vermont. The Upper Valley Go Club is a chapter of the AGA. If you reside in the area and are interested in learning how to play or meeting other players, feel free to leave Nannyogg a message on KGS or e-mail goclub@plomp.com for more information.

I am the author of the Sensei's Gazette page.

This is a copy of the living page "jwaytogo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTutors
HistoryOfKomi
2005GoodwillRengo
KoreanDominanceDi...
Watari/Discussion
FusekiExperiments
DoubleWingFormati...
LevelIndicators
MixedFourSpaceExt...
4463Enclosure34Co...
SabakiGoClub/Club...
SabakiGoClub/Club...
FriendlyRengo2005
GoLimericks
SekiWithEyesQuest...
AccidentlyGetting...
AGARules/Discussion
ArthurAndTheBlack...
BQM255
Coyote/GoTraining...

Homepages
KGSPeople
Launchpad
NannyOgg


Jyem

PageType: HomePage

Administrator on KGS. Administrator of the EncyGoPédie.

This is a copy of the living page "Jyem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
KGSAdminsAndAssis...
KGSWorstAdminOrAs...
TartrateGossip
KGSAdminOfTheYear...
posting:3889

Homepages
Jramon
Phenomene


Jyo Kenmochi

PageType: Alias

KenmochiJo

This is a copy of the living page "Jyo Kenmochi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


K'ung Hsiang-ming

PageType: Alias

KongXiangming

This is a copy of the living page "K'ung Hsiang-ming" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


K'ung Ling-wen

PageType: Alias

KoReibun

This is a copy of the living page "K'ung Ling-wen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


K5GS

PageType: HomePage Keywords: Clubs & Places

About

A virtual club that meets on KGS, consisting of members from the [ext] Kuro5hin community. We sit in the k5 social room on KGS, discuss various topics, and play Go. Our ranks are spread across the board, but no dan players just yet.

Members

 KGS name      Games  Rank  K5 name (SL name)

 bojo            [ext]  G      [ext]  R     [ext]  bojo
 dougm           [ext]  G      [ext]  R     [ext]  dmcnaught
 DU              [ext]  G      [ext]  R     [ext]  DesiredUsername
 Fork            [ext]  G      [ext]  R     [ext]  ComradeFork
 gauntlet        [ext]  G      [ext]  R     [ext]  gauntlet
 jettero         [ext]  G      [ext]  R     [ext]  jettero
 linca           [ext]  G      [ext]  R     [ext]  linca
 nichus          [ext]  G      [ext]  R     [ext]  qi3ber
 pyra            [ext]  G      [ext]  R     [ext]  pyra
 Saesneg         [ext]  G      [ext]  R     [ext]  GoStone (GoStone)
 thad            [ext]  G      [ext]  R     [ext]  codemonkey_uk
 tps12           [ext]  G      [ext]  R     [ext]  tps12
 Typo            [ext]  G      [ext]  R     [ext]  TypographicalError
 Gornauth            [ext]  G      [ext]  R     [ext]  Gornauth

Email Games

   [ext]  1351 bojo vs GoStone

   [ext]  1385 jettero vs nichus? (over, nichus crushed jet handilly)

Messages

GoStone: I have moved the Go Forum discussion to Go Forum Project to free this page up for K5GS stuff.

This is a copy of the living page "K5GS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
GoPlaces
KGSRooms/Discussion


KABA

PageType: Alias

KoreanAmateurBadukAssociation

This is a copy of the living page "KABA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YamabeToshiro/dis...


Kada Katsuji

Keywords: People

(加田克司, 1931-1996) Nihon Ki-in 9 dan pro. 'Tsumego no kamisama' - the god of life-and-death problems. He was famous for taking a long time to think about his moves.

This is a copy of the living page "Kada Katsuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oza
MaedaNobuaki
KitaniDojo
SenseisGazette
ProfessionalPlaye...
NamesInGo
Gyopukai
EccentricWedges
BeginnersEndgameE...


kado

Keywords: Go term

This Japanese term (lit. "corner") is close in meaning to angle play.

Kado joseki

This is a joseki line that takes its name from B1.

Also kado

B1 against the white+circle stone is also kado.

The term ago is probably of more restricted usage.

This is a copy of the living page "kado" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveHundredAndOne...
AnglePlay
34PointLowApproac...
TeachingGame22/Mo...
34PointLowApproac...
34PointHighApproa...
BQM196
Spightonians


Kado Hayato

Keywords: People

(b.1924) Nihon Ki-in pro, 4 dan in 1956.

This is a copy of the living page "Kado Hayato" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwamotoKaoru


kado joseki

PageType: Alias

34PointLowApproachTwoSpaceHighPincerDiagonalKado

This is a copy of the living page "kado joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EternalLife


Kadoban

Keywords: Go term, Tournament

Chinese:
Japanese: 角番 (kadoban)
Korean:

Kadoban is a Japanese word adopted by the English speaking go community.

Definition

  1. In a title match series, the game that could lose the series for one player. Or, in an old-fashioned 10-game series (jubango) the game which if lost will require taking a greater handicap.
  2. The condition of being at such risk.
  3. By extension, the player at such risk.

English expressions

  • do-or-die
  • must-win
  • back against the wall (or back to the wall)
  • up against the wall
  • on the ropes

Is it only kadoban for the potential loser?

It is common for kadoban to be applied only to the person who is at risk to lose (the so-called unilateral meaning of kadoban). However, it can also be used to generically describe the game where the title is at stake (the bilateral usage). A dictionary definition supports this usage:

in a series of go or shogi games, the one that will decide the match. In a best-of-seven, the game after three losses.

Sample: 'X became Meijin after a tense kadoban'.

Related expressions

  • Surviving kadoban: kadoban dasshutsu, kadoban wo shinogu, survive a kadoban
  • Falling into kadoban: kadoban ni oikomareru, kadoban ni tatasareru, kadoban ni naru, face kadoban (when the next game will be kadoban)

Sumo usage

The other known use of kadoban is in [ext] sumo. If someone at the ozeki rank loses two tournaments in a row, he is demoted. So if he loses one tournament, the next tournament is kadoban for him -- the one that if he loses he will be demoted. This usage is reported to have been borrowed from go and shogi. English usages include a kadoban tournament for the ozeki, Musoyama finds himself kadoban, Kaio is kadoban, the kadoban ozeki, under kadoban, in a kadoban situation, etc.

Etymology

Does the kado of kadoban refer to a corner? Can kadoban be translated directly as in a corner? Is the kado of kadoban related to the same character in the term kak(u)kai referring to sumo? We just don't know.

Bob Myers: The above seems unlikely, given that the term is said to have been borrowed by sumo from go/shogi.

It seems at least as likely that kado refers to an outside-type corner, like that of a street, as the corner of a room. The fact that kado is written in hiragana and katakana sometimes leaves open the possibility that it is not even related to the corner meaning, and that the 角 character is an ateji (character chosen after the fact for its phonetic equivalence).

This word apparently does not exist in Chinese.

kokiri English language papers in Japan often referred to kadoban sumo wrestlers as being 'in the corner'. However I agree that in my experience kado is used in an 'outside' sense whereas the corners of rooms and the go board are termed sumi, 隅.

Bob Myers: I don't recall ever seeing this usage.

Neil: I suppose the corner translation is tempting because being cornered is a pretty good metaphor for the situation.

amadis: Here's my understanding of how kadoban normally works in amateur games. Whenever one player wins three games in a row against another, the handicap between them is adjusted by one stone. That's three-game kadoban. So, after a player wins two games in a row, the next game is the kadoban game.

Alternatively, they could play one-game kadoban, changing the handicap after each game.

Kadoban is a good way to get the competitive juices flowing in casual games between friends.

    I remember reading in the AGA Journal
    many years ago an article that agrees with amadis.

Sinprejic I have no knowledge of oriental languages, but reading this discussion brings to mind a slightly different metaphor that might also apply. If kado is an outside corner (like a street corner or the corner/edge of something you might fall off of) perhaps it refers to turning the corner as a large change... (such as the shift of handicap, or the decision of the match) ?

In geometric terms a corner is a point of change... a discontinuity in the slope of a curve.

Just a thought.

See Kadoban/Discussion

This is a copy of the living page "Kadoban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
GoNews
SenAiSen
Josen
GoTerms
Tennozan
RankAndHandicap
TagaiSen
RankAbsoluteLevels
Kadoban/Discussion
DieterVerhofstadt...
October2002
RankAndHandicap/D...
Velobici/Archive

Homepages
BobMyers


Kadoban / Discussion

Sub-page of Kadoban

The same situation for the player one game away from winning the series is called tennouzan.

Bob Myers: I don't believe this is the correct usage. Kadoban refers to the state of being one game away from defeat. Tennouzan refers to the game which might cause this state to come about for one of the players.

Velobici: Bob, you may very well be right. I am certainly not a Japanese expert. Your statement seems into indicate that there are only two definitions (the two below), rather than three, as the particular game is not called kadoban. That said, please note that both the Go Players Almanac and Invincible list kadoban in their glossaries as a game which if lost will end the match or lead to a change in handicap. Perhaps John F could help?

Bob Myers: I was not talking about the definition of kadoban on this page, which I think is fine. I was talking about the statement that "Tennouzan refers to the game which might cause this state to come about for one of the players", which as Bill also says below is a misinterpretation.

Velobici: As is read John F's comments at Tennozan / Discussion, it seems that tennouzan can refer to a particular game (one definition), while the more common go definition is commanding position that must be seized lest your opponent gets there first. As I have said above, I am no Japanese expert, so please dont take this as arguing a position, rather I seek to understand the statements of others.

unkx80: "... it seems that tennouzan can refer to a particular game..." -- Yes, at least in Chinese.

Bill: Yes, tennouzan can refer to a particular game, but a game such as the fifth game of a five game match, when the players are two and two, not the third game when the score is two to nothing.

Bill: Doing some web search, as far as I can tell kadoban usually refers to the condition of needing to win, but it can also refer to the game or the player.

However, I don't think the part about tennouzan is correct. For example, if the score in a 7 game match is 3 and 0, the next game is kadoban, but not tennouzan. It is decisive only if the leader wins. If he loses, we're still in a kadoban situation. Also, while a web search yielded thousands of hits for both kadoban and tennouzan, I did not find a single case where both terms referred to the same game.

kokiri: from infoseek: (1)囲碁・将棋などの連続した対局で、勝負が決まる局番。七番勝負ならば三敗した次の一戦。 In go or shogi, the deciding match. In a seven game series, the game after getting your third loss.

Velobici: 5th game in a 2-2 tied 7 game match is tennouzan. 4th game in a 3-1 7 game match is kadoban for one player. if that player wins, the next game is still kadoban. every game will be kadoban till the match ends.

3rd game in a 1-1 tied 3 game match is kadoban. Is it also tennouzan. by analogy to the above statements regarding a 7 game match, it would seem that the answer is yes....the game is both kadoban and tennouzan for both players.

''Moved from kadoban, refers to the sentence "Kadoban is a Japanese word adopted by the English speaking go community."

[1] Bill: Do we need this sentence?
Velobici: Yes. It gives us the source of a word used in English that is very unusual...we might have thought that it came from some other foreign language, and the sentence explains that one might assume serious go players in the English speaking countries will recognize and use the term.

Bill: Well, I see that such a sentence is on the dan page, but not the aji page or the fuseki page. English speaking go players certainly use those terms, too. (And, IMX, most of the ones I know use those terms but not kadoban. Maybe its usage by English speakers is more common in England and Europe.) English speaking golfers say dormie rather than kadoban. I'm not sure when you want to say that a word has been adopted to English usage.

Velobici: The sentence should be added to both aji and fuseki. What do you call the situation in English, if not kadoban (dormie is a new term to me). Among the folks I know in the US and at the US Go Congress, kadoban is the term used.

Bill: If only English speaking go, shogi, and sumo players and fans used the term, I would not say that it had been adopted into English. It would still be jargon.

Velobici: Ahh....I see. Yes. I have been writing "adopted into English" whereas perhaps I should have written "adopted by the English speaking go community" or "adopted by English speaking go players". I had been assuming that was understood without specifying explicitly. I am sure that you are right that usage is limited to go players. mea culpa.

What do you call the situation in English, if not kadoban (dormie is a new term to me). I cant think of an English term...only phrases, such as "make or break" etc.

Bill: Yes, such phrasing would be clear. :-)

Dormie is golf jargon in match play, where each hole is contested. I was once dormie with three holed to play. My opponent made par and I had a 30 foot putt for a birdie. My putt stopped an inch short, so I lost the hole and the match. <sigh>

Stymie is golf jargon that did make it into general parlance.

This is a copy of the living page "Kadoban / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kadoban


Kaga

PageType: Alias

TetsuoKaga

This is a copy of the living page "Kaga" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
TimBrent


KagaTetsuo

PageType: Alias

TetsuoKaga

This is a copy of the living page "KagaTetsuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kage

PageType: Alias

KageyamaToshiro

This is a copy of the living page "Kage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kage's Secret Chronicles Of Handicap Go

Path: Handicap · Prev: BasicTechniquesOfGo · Next: ProProHandicapGo
Keywords: Books & Publications

[ext] http://www.gobooks.info/g17.html

Path: Handicap · Prev: BasicTechniquesOfGo · Next: ProProHandicapGo
This is a copy of the living page "Kage's Secret Chronicles Of Handicap Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
IshiPress
KageyamaToshiro
GoBooks
Ijime/Discussion
GoSuperBooks
ReadingDepth
ChangingFusekiDogmas
WhatIsYourLeastFa...
Axd/Literature
RiffRaff/GoLibrary
Tderz/Books

Homepages
Araldo
Oren
RobFerguson
Velobici


Kageyama

PageType: Alias

KageyamaToshiro

This is a copy of the living page "Kageyama" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory
StonesWalkingPath

Referenced by
Honte
NonLocalMoveVersu...
GoSuperBooks
PracticingReading...
Haengma/Discussion
Amateur
NetVersusLadder
OutOfPrintGoBooks
GoServers/Discussion
IfYouDonTKnowLadd...
Ladder/ReadingTec...
LessonsInTheFunda...
ThirdLineCapture
BottleneckTheories
GetaEtymology
Counterattack
WholeBoardConnect...
ACompendiumOfTric...
HowToRead
NoToLargeMoyo

Homepages
Migeru
Schattenstern


Kageyama Toshiro

Keywords: People

Kageyama Toshiro (影山利郎 Kageyama Toshirō, "Kage", 21st June 1926 - 31st July 1990) was a Japanese 7-dan professional Go player.

Kageyama is relatively well known in the Western go world for his books "Lessons in the Fundamentals of Go" and "Kage's Secret Chronicles of Handicap Go".

A go player since his youth, he won the All-Japan Amateur Honinbo? tournament in 1948 and turned professional the following year. His promotion record is:

  • Shodan 1949
  • 2-dan 1950
  • 3-dan 1951
  • 4-dan 1953
  • 5-dan 1955
  • 6-dan 1961
  • 7-dan 1977

In 1953 he took first place in the second division of the Oteai (the professional rating tournament) and in 1965 and 1966 he was runner-up in the Kodansha tournament (a competition among 5- to 7-dan professionals). In 1967 he won the Takamatsu-no-miya Prize.
He was known for his steady style of play and accuracy at calculation. He was active in the amateur go world until his death.

External link

  • [ext] Wikipedia article

This is a copy of the living page "Kageyama Toshiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kage
Kageyama

Paths
GoHistory
StonesWalkingPath

Referenced by
Honte
LessonsInTheFunda...
GoBooks
BeginnerStudySection
ShiraeHaruhiko
NonLocalMoveVersu...
YasunagaHajime
GoSuperBooks
PracticingReading...
NHKLecture
Haengma/Discussion
Amateur
NetVersusLadder
OutOfPrintGoBooks
GoServers/Discussion
IfYouDonTKnowLadd...
Ladder/ReadingTec...
ProfessionalPlaye...
LessonsInTheFunda...
ThirdLineCapture

Homepages
BruceWayne
Frutis
Gringo
Migeru
Oren
PillboxThePlayer
RobFerguson


Kageyama vs Rin

 (B)                          (W)
 Kageyama Toshiro (6-dan) vs. Rin Kaiho (Meijin)

Kodansha Tournament 1965

Kageyama-Rin opening

(rest will be finished later, perhaps even sometime this century)

This game can be found in the book Lessons In the Fundamentals of Go by Kageyama Toshiro.

I thought this game was very interesting because the weaker player won by practicing a strategy for Black. Kageyama hoped he would be Black and because he was, his strategy was enough to beat Rin.

This is a copy of the living page "Kageyama vs Rin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousGoGames


kaidana

PageType: HomePage

A member of the Stuyvesant HS GO club. She is currently around 24k in KGS.

-exswoo: Whoa! I went to Stuy for my HS :) It's nice to see that there's a Go club there now...must be the HnG influence.

This is a copy of the living page "kaidana" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Chiriri
KGSPeople


Kaii

PageType: HomePage

Hello I am Kaii! I am not very strong but give me time, I have only been playing since Sept. 29, 2003. I am already about 7k!

I am a member of the Wings Go Club and the soon to exist Greater Essex County Go Club! I am also an Admin and the most active member of The Goban!

I have been told that I am strong at:

Reading

Moyo Games

Life and Death

and Joseki

and weak at:

Trusting what I read

Fighting

(Intellegence says Shkola @.@)

Thanks for listening if you wish to know more talk to me on KGS. I am Annoying and Weakling (that is my screen name though I am annoying in real life, too, ask Hikaru79 ;p)

So how soon is that "Greater Essex County Go Club!" coming into existance? - Thungbard

This is a copy of the living page "Kaii" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheGoban
TheGoban/Members
PlacesWithoutAClub
posting:4598

Homepages
KGSPeople


Kailden

PageType: HomePage

Hi, I'm a beginning Go player who unfortunately was not introduced to the game until later in life.

I'm a computer programmer and I hold a degree in mathematics so the game-theory and AI aspects of Go also provide a great deal of interest.

Hopefully, if I continue down the path of Go learning, I will have more to write here.

Please pass along any Go wisdom for me, below.

This is a copy of the living page "Kailden" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


kaiou

PageType: HomePage

28/04/2003
kaiou is me :)
I'm Italian, from Savigliano.
I started play go on the end of march 2003, now I am playing on KGS fast game and slow game on DGS
my Go-dedicated email is kaiou_ap@yahoo.it , I can speak only italian and english
(sorry for my english, it should be terrible)
[ext] http://kaiou.altervista.org/profilo.txt

Comments

Any comment, suggestion, important page I have to read is welcome :)

10/14/03
Anonymous Kaiou means Ocean/sea king in japanese. A good name would be Kaiou michiru which means to become ocean king

19/14/03
Kaiou Please anonymous 66.109.195.155, don't delete again all my bios, you can add averything here without any damage, I'm not jealous.

Pages

My favourite pages:
GoHumour
GetStrongAtKameNoItte

page "made in kaiou", started by me :)
Beginner Exercise 123 / Solution
Beginner Exercise 127 / Solution

Ranks

rank on KGS:
kaiou's rank on KGS

rank on DGS
kaiou's rank on DGS

Tournaments

07-08/02/2004 - 11k
4^ Torneo di Firenze - il Magnifico
21/40

18-19/10/2003 - 11k
XXIV Campionato Italiano - XXIV Italian Open Championship
33/42

KGS old profiles

  • Mi sono trovato più di una volta a perdere tutto, ad essere pugnalato alle spalle dagli amici. Il loro errore più grande è stato quello di farmi rialzare. Non parlerò però di coloro che hanno abusato lungamente della mia pazienza. Sono stato cacciato dal paradiso, sono stato combattuto sulla terra, e ho sempre rialzato la testa. Potete anche tradirmi, tentare di eliminarmi, potete gettarmi nel fango, ma sappiate, che io mi rialzerò, mi rialzerò per rendervi l'offesa ed uccidervi. Ma persone che mi capiscono esistono... sono poche ma esistono. Se le incontrerò, sarò lieto di dividere con loro quel poco che ho. Come ho già detto, potete avermi come sono, o provare ad uccidermi di nuovo... perchè non cambierò. Mai. kaiou
  • Ricordate: c'è un errore su cui si fonda la vostra esistenza.L'errore è la vostra esistenza stessa. Perché date alla vita il valore di bene supremo quando questa è forse l'unica cosa che siete certi di perdere. kaiou
  • Fondatore dell'ISGC.
  • La mia ™-list:
    • zuzui
    • mik
    • lanese
    • (to be continued)

  • XXXIII - LA VIRTÙ DEL DISCERNIMENTO

Chi conosce gli altri è sapiente,
chi conosce sé stesso è illuminato.
Chi vince gli altri è potente,
chi vince sé stesso è forte.
Chi sa contentarsi è ricco,
chi strenuamente opera attua i suoi intenti.
A lungo dura chi non si diparte dal suo stato,
ha vita perenne quello che muore ma non perisce.
dal Tao Te Ching di Lao-Tsu

  • XXXVI - L'OCCULTO E IL PALESE

Quei che vuoi che si contragga
devi farlo espandere,
quei che vuoi che s'indebolisca
devi farlo rafforzare,
quei che vuoi che rovini
devi farlo prosperare,
a quei che vuoi che sia tolto
devi dare.
Questo è l'occulto e il palese.
Mollezza e debolezza vincono durezza e forza.
Al pesce non conviene abbandonar l'abisso,
gli strumenti profittevoli al regno
non conviene mostrarli al popolo.
dal Tao Te Ching di Lao-Tsu

  • LXXIII - QUEL CHE LASCIA AGIRE

Muore chi nell'osare pone il coraggio,
vive chi nel non osare pone il coraggio:
di questi due l'uno è profitto e l'altro è danno.
Di quel che il cielo ha in odio
chi conosce la ragione?
Per questo il santo reputa difficile il primo.
La Via del Cielo
è di ben vincere senza contendere,
è di ben suscitar risposta senza parlare,
è di ben attrarre senza chiamare,
è di ben divisare con ampiezza.
La rete del Cielo tutto avvolge,
ha maglie larghe ma nulla ne sfugge.
dal Tao Te Ching di Lao-Tsu

  • gedh: 6k is about where you realise this game is harder to progress through than you thought................... so you pretend you're not bothered, and haven't time any more..................... but really you are still addicted............. so the only solution, is .......... Blitz Games :)

  • Odio il Go e gli umani che giocano a Go.

  • ™-List:
    • Tu
    • Parecchi Altri

  • If you can't understand my profile, you should study italian.

  • Accenderemo le luci di Shandora.

  • sum quod sum sic sum ipsum esse ut nolim hominibus deesse

  • La fiamma dell'Hokage illumina il villaggio, e con la sua luce la foglia rinasce.

This is a copy of the living page "kaiou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
B2Bomber
9x9Board/Discussion
HikaruNoGoArchive
BeginnerExercise1...
BeginnerExercise1...
FischerTiming/Dis...
JohnConway


kaitokun

PageType: HomePage

I have been playing go for a few months now and am about a 14-15k and i got there pretty quickly. i took a month off from serious play not because i wanted to but because i had to. once i came back i droped to 27k and quickly jumped back up to 15k-16k but this doesnt seem right because i have been studying and played once in a while so i wasn't out of practise and i know from how i play that i am much stronger than i was when i took a break.

This is a copy of the living page "kaitokun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kaji Kazutame

Keywords: People

(1922-2000) Nihon Ki-in pro, 8 dan in 1979.

Tanimiya Teiji was his pupil.

This is a copy of the living page "Kaji Kazutame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
ProfessionalPlaye...
NamesInGo
Reimeikai


Kajikawa Noboru

Keywords: People

(1831-1890) Honinbo pupil, 5 dan at Hoensha.

Abe Kamejiro and Nakane Hojiro were his pupils.

This is a copy of the living page "Kajikawa Noboru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils
AbeKamejiro


Kajiura Tetsutaro

Keywords: People

(1889-1937) Kyoto-based pro, reached 4 dan.

This is a copy of the living page "Kajiura Tetsutaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TamuraKahei


Kajiwara

PageType: Alias

KajiwaraTakeo

This is a copy of the living page "Kajiwara" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DirectionOfPlay
DiagonalJump
KitanisJoseki
GoSuperBooks
TheDirectionOfPlay
Haengma/Discussion
ConventionalWisdom
MiaiStrategy
RatingMappingsAnd...
PushingBattlesInJ...
44PointLowApproac...
DirectionOfPlay/D...
45Point43Approach...
TG5371To140
UnderstandingJose...
Black3IsAnEnclosure
ShoppingListVersu...
BQM249
LetTheMostRespect...
OtherPeopleCommen...

Homepages
AndyPierce


Kajiwara Takeo

Keywords: People

Kajiwara Takeo (梶原 武雄, born 25 February 1923) is a Japanese 9-dan professional Go player.

His book Ishi no Hoko has been published in English translation as The Direction of Play. In the English versions of the book, the author's name is in the Western order (given name, then family name), Takeo Kajiwara.

He is famous for his uncompromising search for the truth on the go board. He is responsible for discovering many new joseki. When Kitani Minoru became ill and was unable to carry out his teaching duties at the Kitani Dojo, Kajiwara became the principle teacher at the dojo, with pupils such as Ishida Yoshio, Kato Masao, and Takemiya Masaki.

His teacher was Sekiyama Riichi.

His Nihon ki-in page is [ext] here.

This is a copy of the living page "Kajiwara Takeo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kajiwara
TakeoKajiwara

Referenced by
Oza
FujisawaHideyuki
DirectionOfPlay
GoBooks
DictionariesPage
NakayamaNoriyuki
DiagonalJump
SekiyamaRiichi
KitanisJoseki
Diamond
GoSuperBooks
GreatQuotes
TheDirectionOfPlay
Haengma/Discussion
ThreeCrows
ConventionalWisdom
44Point55Shoulderhit
IgoShinsha
ProfessionalPlaye...
MiaiStrategy

Homepages
AndyPierce
BruceWayne
Frutis
Hotcoffee
Oren


Kakae

PageType: Alias

Clutch

This is a copy of the living page "Kakae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
KeyStones/Discussion


Kakari

PageType: Alias

CornerApproach

This is a copy of the living page "Kakari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointApproachFr...

Referenced by
JapaneseGoTerms
34Point
33Point
Pincer
Approach
WhyDontWeOpenAtTe...
GoTerms
HowToRespondToKak...
ShusakuFuseki
CheckingExtension
KeimaKakari
ExtendingFromASin...
44PointDoubleLowA...
AnswerKeimaWithKo...
34PointDistantLow...
BasicTechniquesOfGo
Priority
KoreanGoTerms
JosekiWhenToTenuk...
44Point33Invasion...

Homepages
MAsterdam


kakaris

PageType: Alias

CornerApproach

This is a copy of the living page "kakaris" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayAwayFromThick...


Kakaros

PageType: HomePage

We Love Music Room

We Love Music Clan

Cool Chart Brought to You by Kakaros

 TW   LW                    Title (Artist)                        Genre

  1	    Hate It Or Love It, The Game Feat. 50 CENT	         Hip Hop

  2	    The Way You Look At Me, Christian Bautista	         So Romantic Song

  3	    Bad Day, Daniel Powter	                         Beautiful Song

  4	    Hear Me, Jim Brickman Feat. Michael Bolton	         Wonderful Song

  5	    Helena, My Chemical Romance	                         Rock

  6	    Mr. Brightside, The Killers	                         Alternative Rock

  7	    Goin' Crazy, Natalie	                         Slow Pop

  8	    Hollaback Girl, Gwen Stefani	                 Hip Hop

  9	    Lonely, Akon	                                 Hip Hop

  10	    Come Get Some, Rooster	                         Pop

Zaru5: Do you not go to date with prety girl?

Kakaros: lol

Kakaros: hey zaru

Kakaros: who likes me?

Kakaros: no one

Kakaros: ^^

zaru5: Why do you think so?

Kakaros: it is in reali lfe

Kakaros: life*

Kakaros: T-T

zaru5: You said like my seconderly son,youmust have confidence!!, confidence is importand about Go play also about fimales^^

Kakaros: LOL

Kakaros: teisan

Kakaros: haha

This is a copy of the living page "Kakaros" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WeLoveMusicClan
WeLoveMusicRoom


kakasai

PageType: HomePage

kakasai ish a half-japanese, half-american girl who used to play go but now only comes on KGS to chat. she LOOOVES the jpop boyband 'w-inds.' and their leader, ryohei chiba. her dream is to meet him someday! (by the way, she has 30 accounts)

This is a copy of the living page "kakasai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kakashisan

PageType: HomePage

Hiya^^

About me:

I'm the founder of the Sabaki Go Club at [ext] http://www.sabakigo.com/ (currently down, working on a new site).

Quotes:

"here, push w into thick." --sabaki

"tengen is my friend." --iLoveSai

"you like thick walls. incredibly thick and invincible walls." --Dmajor7106

"limecat had his thinking cap on." --kame

"kak is a demon" --Rincewind

"k-san is an evil man indeed ^^" --neogranzon

"k-san is more like a horror film gone wrong. it has so many funny points, you don't know what to say." --nemoneko

"k-san,..u'll soon have a army of girl fans...=D =^^!=" --AkiraJade

"it seems that in my absence, my Padawan grew in the art of the force" --darkmage

"Kakashian = Yose monster" --BotanyBoy

"Wave the mouse around and see where the stone lands... Sometimes there's water there. Very deep water...." --RickMott

Kakashisan: I usually let them choose.

Drimgere: I choose you, Kakashisan!

a club member: I choose you, sabaki!

reptar: Kakashisan has fainted.

Seifer: <-----future teller

Drimgere: <-----always remembered as the guy who started the pokemon joke.

Kakashisan: <-----something

Sannoske: i was playing this guy and he said he was drunk. played amazing though, he would have won

GhOstZen?: okay first of all, if ur drunk, y wud u say "im drunk"

Sukunami: you are pure evil

Sukunami: i like

More coming soon.

shi shi ru qi.

lovely:EEEEEEEEEEEEEEEEEEEEEEEE

Kakashisan: BIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

lovely: CHHHHHUUUUUUUUUUUUUUUUUUUUUUU

Kakashisan: CHUUUUUUUUUUUUUUUUUUUUUUUU

This is a copy of the living page "Kakashisan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub
KGSAdminsAndAssis...
ShitaeKaisho
TheGoban/Members
SabakiGoClub/Club...
SabakiGoClan

Homepages
ILoveSai
KGSPeople
Quattro
Reptar
Sukunami


Kake

Path: StonesWalkingPath · Prev: Press · Next: TG66Move9Joseki
Keywords: Go term

'Cover' play. Includes the press. Also includes White 1 in this diagram.

Cover

Path: StonesWalkingPath · Prev: Press · Next: TG66Move9Joseki
This is a copy of the living page "Kake" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Cover

Paths
StonesWalkingPath

Referenced by
GoTerms
ThickPlayExamples
FiveHundredAndOne...
MissingPincer
45Point43Approach...
ShinFusekiPost
45Point43Approach...
45Point43Approach...
45Point43Approach...
34Point54Approach...
TakemiyaDoubleKosumi
35Point33Approach...
CarrollianDevelop...
OrderOfPlayTempta...
TakemiyaKosumiTenuki


Kaketsugi

PageType: Alias Keywords: Go term

tigershape

This is a copy of the living page "Kaketsugi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
FiveHundredAndOne...
Shibumi
HitachiNumber9/So...
FujisawaTesujiDic...
GoForumProject
Nobi/Discussion
Spightonians


Kaku Kyushin

Keywords: People

(b.1957) Nihon Ki-in pro from Taiwan, 5 dan in 1984.

This is a copy of the living page "Kaku Kyushin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
TomitaTadao


Kaku Takagawa

PageType: Alias

TakagawaKaku

This is a copy of the living page "Kaku Takagawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM384


Kakusei

Keywords: Culture & History, Tournament

One of Japanese Big Titles for tournament winners.

Unlike other tournaments where the winner is decided in the final (games), this one was organized as a round robin until 1986.

Was discontinued after 2002 as well as Women's Kakusei.

  1st 1979 Rin Kaiho
  2nd 1980 Kato Masao
  3rd 1981 Otake Hideo
  4th 1982 Cho Chikun       (d. Hashimoto Shoji)
  5th 1983 Otake Hideo
  6th 1984 Otake Hideo
  7th 1985 Cho Chikun
  8th 1986 Kato Masao       (d. Otake Hideo)
  9th 1987 Otake Hideo      (d. Kobayashi Koichi)
 10th 1988 Otake Hideo      (d. Takagi Shoichi)
 11th 1989 O Rissei         (d. Hashimoto Shoji)
 12th 1990 Kataoka Satoshi  (d. O Rissei)
 13th 1991 Takemiya Masaki  (d. Otake Hideo)
 14th 1992 Rin Kaiho        (d. Otake Hideo)
 15th 1993 O Rissei         (d. Kato Masao)
 16th 1994 Kobayashi Koichi (d. Cho Chikun)
 17th 1995 Kato Masao       (d. Cho Chikun)
 18th 1996 Kato Masao       (d. Kobayashi Satoru)
 19th 1997 Kobayashi Koichi (d. Kato Masao)
 20th 1998 Rin Kaiho        (d. Kato Masao)
 21st 1999 O Rissei         (d. Kato Masao)
 22nd 2000 O Rissei         (d. Hikosaka Naoto)
 23rd 2001 Kobayashi Koichi (d. Yoda Norimoto)
 24th 2002 Yoda Norimoto    (d. Kobayashi Koichi)
 25th 2003 Yuki Satoshi     (d. Hane Naoki)

This is a copy of the living page "Kakusei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ORissei
KataokaSatoshi
ObsoleteTitles


Kalli Balduin

PageType: HomePage

Kalli Balduin (3 kyu) is a Go player from Berlin (Germany), who is very active to teach and share his Go knowledge to children and teenagers.

This is a copy of the living page "Kalli Balduin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
RatingBookForChil...


Kamakura jubango

Keywords: Culture & History

This jubango, sponsored by the Yomiuri Shimbun, took place from 1939 to 1941 between Go Seigen and Kitani Minoru. Eight of the ten games were played in temples in Kamakura, a coastal town in the Kanagawa prefecture less than an hour south of Tokyo. Go Seigen won the series 6-4. It is probably the most celebrated match of the twentieth century.

This is a copy of the living page "Kamakura jubango" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitanisJoseki
KnightSMoveCap
FamousGoGames
KeimaSlide


Kambayashi Haruko

Keywords: People

Kambayashi Haruko (神林 春子), born 1921, Nihon Ki-in female pro, 3 dan in 1947. Retired.

Authoress of How to Play Go Game and Go Game for Beginners, two booklets often included with portable go sets made in Japan during the 1950's and 1960's.

This is a copy of the living page "Kambayashi Haruko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KanbayashiHaruko

Referenced by
KitaFumikosPupils
GoGameForBeginners
HowToPlayGoGame


Kame no Itte

Path: GoHumour · Prev: GoIsBetterThanSex · Next: BakaNoItte
Keywords: Humour

Alex Weldon: Funny anecdote. I remembered the phrase "kami no itte" somewhat incorrectly and asked someone who spoke Japanese what the literal meaning of "kame no itte" (rather than "kami no itte") was, whether it literally meant "hand of god," or whether that was a figurative translation. His response:

You probably mean "kami no itte," which would be "one hand of (a) god." "Kame no itte" is "one hand of a duck."

I think my play is probably closer to kame no itte than kami no itte. ;-)

HolIgor: Sounds like a good handle for a new account.

Velobici: Was the person you consulted Japanese? Kamo means duck (the animal) whereas Kame means turtle or tortoise. (Sources: [ext] Langenscheidt's Pocket Dictionary Japanese and the home page of the [ext] Kame Project)

Alex Weldon: Not Japanese, but usually pretty reliable. Guess he made a mistake too. Turtle's even better though. We can use "kame no itte" to describe moves that are too slow. ;-)

John F. Actually kamo no itte would mean a sucker's move. I make no comment as to whether this would be appropriate.

Velobici: Langenscheidt also listed "sucker (person)" in the definition of "kamo". I didn't cite it because it seemed so distinct from "duck", at least in English. Can you give some insight into the connection between "kamo", the animal, and "kamo", the person?

BlueWyvern: "kamo" = "sucker" is an idiomatic usage and doesn't nessisarily translate well. The meaning still literally means duck. Kind of like "spill your guts" or "tipping your hand" in English. Both could be harder to translate outside of a cultural context. Here is another fun one: "hara ga tatsu", literally "one's stomach stands up". The meaning is to get angry or to take offense.

BobMcGuigan: I'll bet it's something like our (American) English use of "pigeon" in the same context.

Alex Weldon: Alright, so kami no itte = perfect move, kame no itte = slow (turtle) move, and kamo no itte = sucker's move (falling for hamete?). Do kama or kamu mean anything in Japanese? :)

BlueWyvern: kama can mean iron pot, stove, kiln, part of fish around the gills, or sickle. kamu is the verb to chew/bite/etc. Incidentally, kami can also mean "hair" or "paper" depending on which character you use. :-) Prolly a few other things too.

Alex Weldon: Interesting. "Kama" means kiln in Korean as well. One language must have borrowed it from the other.

WillerZ: Anyone know what the japanese for the Sleeve Of God tesuji would be?

Incarlight: According to my dictionary, Sleeve Of God would be "Kami no sode"

Somebody: Kama could be interpreted as "gay", even though the usual spelling is "okama".

Path: GoHumour · Prev: GoIsBetterThanSex · Next: BakaNoItte
This is a copy of the living page "Kame no Itte" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KamoNoItte

Paths
GoHumour

Referenced by
UGSNameDiscussion
MistakeInScartols...
BQM338
BQM339
GetStrongAtHandOf...
SmallFurryCreatur...

Homepages
GoldenFox
Hotcoffee
Launchpad


Kameyama Minoru

Keywords: People

(1916-1999) Kansai Ki-in pro, 8 dan in 1979.

This is a copy of the living page "Kameyama Minoru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubomatsuSPupils


Kami No Itte

Keywords: Theory, Go term

Table of contents
What is Kami no Itte
Regarding the term Kami no Itte
Number of Points Per Move
Professionals vs Kami no Itte

What is Kami no Itte

Literally means 'The Hand of God' or 'The Move(s) of God' in Japanese; a more natural English translation in a Go context might be 'perfect play' or 'divine move'.

Hikaru no Go fans will probably be more familiar with the phrase 'Divine Move' (translated as 'The Hand of God' in some unofficial translations), which Fujiwara-no-Sai is striving to achieve - as should all Go players!

Of the deshi here, Bill Spight is probably closest; at least in the endgame :-)

Bill: Please, no. Sometimes, with study, I can find the largest play in a small area. Nothing deserving such praise.
In a real game, if I make the right play it is probably an accident.

Velobici: James Kerwin's article Getting Beyond Shodan in the American Go Assocation eJournal of 6 May 2005, states that there is one question a player must ask before every move: Is this move the best move, even if the best move is only a little bit better than this move? Strikes me that this attitude what leads one to kami no itte. That this attitude is exemplified by Fujiwara no Sai in Hikaru no Go

Zar?: If it is translated as a 'perfect move'... wouldn't a move be good enough if it left at least one path to victory for the player (that is dependent upon the players next move and not on where the opponent plays). Then it would be perfect if it had the most paths to victory for the player (regardless of the opponents move.) This will be obtained as soon as computers can read ahead to the end of the game on all possible variations... (and then we can finally figure out a fair komi?)

Regarding the term Kami no Itte

moonprince: Other authors on this page have summarized the meaning of kami no itte, but I thought people might be interested in a more detailed explanation. The word itte has te (hand) as its root, it literally means 'one hand' and can be directly translated into English as 'move', as in a 'move in a game'. Shougi as well as go uses the term. There is nothing mystical about this meaning. The word 'kami' which is often translated as 'god' is more complicated. It literally means 'superior', and by extension, 'upper,' 'above', 'very good', 'sacred', etc. In other words, the Japanese kami are the 'superior ones', not exactly 'gods' like the word means in English, but things that inspire awe in humans.[1]

The term 'kami no itte' could be directly translated into English as 'the superior move'. Or, as we usually say in English, 'the best move.' But the connotations of the word 'kami' give it a different taste, which results in it being translated as 'the hand of God'. Perhaps the most correct translation would be 'the move whose sheer perfection inspires an almost religious awe in those who witness it', but this is way too cumbersome for easy use ^_^

exswoo I think you're assuming too much from the Japanese word kami here. While it's true that Japanese gods of lore aren't as omnipotent as god in Islam/Christianity, it would be a mistake to generalize this to mean that the word kami does not imply perfection/holiness.

For example, Japanese Christians use the term kami as well, and I doubt they will share your beliefs on what the word means.

If you want to take a Western example, think back to Greek/Roman/Norse gods, which we still call gods even though they aren't examples of "sheer perfection".

So...to get back to the term kami no itte, this would have to mean the perfect move, although "The Hand of God" is clearly a mistranslation.

Greened: I'm not sure that it is so necessarily a mistranslation, since the matter of translation is often highly context-dependant (at least between languages without tons of shared genetics or culture background) and generally recquires a good deal of finesse and compromise. One needs to consider the nature of the audience on both sides of the language barrier, the particular choice of words in the native tongue, the subject treated and its relationship to each culture, and in general, the overall feel of the work. I think that it is the case that in translating something that lies more in the realm of art than in that of (generally pretty explicit/literal) technical language, it is often a mistake to pay too close attention to translation of strictly literal meaning, to the neglect of various connotations that are consciously stressed in the original work. It can be just as bad in the poetic arena, and quite possibly worse than a literal word-for-word translation.

In the particular case of translating HNG for those who don't have much experience with Go in its place in 'Western' culture (which has a technical language of its own, semi-borrowed from Japanese and other sources, with its own rules of translation), I would be inclined to say that "Hand of God" is a pretty good translation in that it is not as blunt as 'perfect play', or as jargony as 'numinous move'. Compared to 'Divine Move' or 'Divine Hand' the contest is maybe closer, and variation in personal taste might well decide the best choice, but to me, 'Hand of God' sounds the most evocative and the least washed out. The phrase is meant (I think; go ask a Japanese speaker, or several) in HNG to have somewhat mystic, poetic, or powerful overtones, and possibly to cover several meanings, such as 'the perfect move', and more implicitly, literally perfect play, maybe to echo with those images of a hand placing a stone that frequently show up in conjunction with this phrase in the manga. It's an airier, more metaphoric, hence probably more versatile translation than other choices, and in its context, it doesn't necessarily sacrifice when it comes to being able to figure out what is being talked about; when a good or bad 'hand' is talked of, it's extremely hard not to understand what a 'hand' is. It's also difficult to simply think 'move' while avoiding some of the connotations that the word choice of 'hand' helps to facilitate. In the go-playing-westerner context, I generally think of two translations for 'kami no itte'. One is 'perfect play' as appears when we have technical, often computer-related discussions. The other is 'perfect awe-inspiring bueatiful deep move' (I keep the word-literal translation in mind in this sort of context): an inspired move that solves the problem of the strategy of a game decisively and clearly, that seemingly does everything at once and more on top of that: not a tesuji per se, but a move that is somehow impervious to every possible strategic line that can be thrown against it, that creates strategic possibilities of its own: something akin to the Ear Reddening Move.

John Fairbairn The most exact translation of kami is numen, and so kami no = numinous. To a Japanese kami no itte in a go context refers to divine moves (plural) so "perfect play" is probably as good as we'll ever get in English. But kami no itte is also used outside go for the protecting hand of the gods, so the Hand of God is not so far off. Since we don't know the eventual denouement of Hikaru no Go, we can't say that this meaning will not become explicit. But without that, it seems to me pretty obvious that Sai is providing the the protective hand of the gods/spirits (he is one himself after all) for Shindo-kun. The admittedly rather awkward phrase Hand of God seems the best solution in the circumstances.

exswoo I'm not so sure about the ambiguity of the term when it's used in Go. Actually, I did some more research on-line to see what other Japanese sites have to say about this and found....

A) Kami no Itte is a also a term that is used in shogi, as well as other board games.

B) A personal webpage at [ext] http://www.diana.dti.ne.jp/~kaney/index.html defines Kami no Itte as: (slight paraphrasing here) "A series of moves or a strategy that will guarantee a victory (for Black).

C) Other websites I browsed through seemed to agree with this definition (for example, a couple discussed the possibility of a creating a Kami no Itte AI for classic board games).

So, to sum up, the overwhelming consensus is that Kami no Itte refers to perfect play in a game (Which means that we spent a long time getting to the most obvious conclusion :) ).

This also explains why Sai felt that Shusaku was the closest person to Kami no Itte, given his legendary reputation with winning as black.

"Kami" more properly should be translated as 'divine' such as divine wind=kamikaze. --TimBrent

"Kami" means "god" and since there's a "no" in "Kami no Itte", I'd translate it as "god's move". "Divine move" would mean practically the same metaphorically, but I wouldn't say it's a more proper translation, since it's not "Kamiitte". --ElDraco

Bob Myers: Kami are the gods or spirits worshipped at each Shinto shrine, and indeed the name “Shinto” means “Way of the Kami”. A kami could be the spirit of a well-known local figure, a more traditional historical/mythical god-type being, or, just as easily, a river, mountain, animal, or even rock. I remember visiting one shrine where the object of veneration, located on the back wall and symbolizing the kami being worshipped, was simply a hole in the wall—letting you gaze through at the mountain behind the shrine. The mountain was the kami.

(Note that many students assume that kami meaning God is the same word as, or shares an origin with, a different kami meaning “up”/“above”. But linguists tell us that this is not the case—the “mi” of the kami meaning God was originally a different sound than the “mi” of the word meaning “up”. So just as English “god” and “good” are not related (God is not necessarily good?), neither are Japanese kami/god and kami/up (God is not necessarily up?).)

The usage of kami(sama) for the Christian God is obviously a borrowing.

[1] Obviously, whichever meaning is required depends on the kanji used. It's either 神の一手 (move of god) or 上の一手 (upper/superior move). The latter could just as well mean a move on top of another or something ;-).
Surprisingly, a simple query on google reveals absolutely no results with the latter in combination with 碁 (go), whereas a search on 神の一手 gives lots of results, most of 'em related to HikaruNoGo like this one: [ext] http://www.estoys.co.jp/tys/71/71_01_11_00.html.
Consequently, I doubt that 'move of god' is "clearly a mistranslation". Besides, all the anime subs HikaruNoGo translators seem to agree that it's move of god.
I think that this is sufficient proof that the meaning actually is move of god. (or hand of god for that matter) I'll ask my Japanese teacher next class (which is not before june) to see if she knows anything about it (or knows someone who does).
--ElDraco

John F. The second rendering above is not really possible. The kami reading of ue is used only in special contexts such as place names. In any case, as I have said before, the phrase kami no itte is not specific to go and is used in the normal language to mean divine protection (i.e. hand of god). We just have to live with the fact that there is a pun in the original Japanese that we can't easily express in English. My suggestion for an English equivalent is Sai saying "I want to achieve immortality", meaning (1) live for ever - divine protection, (2) everlasting fame - perfect play.

"Perfect play" being the best interpretation then in my opinion. I didn't think it was the second rendering either. ;-) Just wanted to point out that the second, which some people used for translating it, wasn't correct/used. Let's conclude this by saying we find the best free translation for "Kami no Itte" (神の一手) to be "Perfect play" in this context. This was also proposed before. Anyone who's against raise your 右手 (right hand) :).
--ElDraco

RafaelCaetano: Hmm, anyone really considered 上? That's not the point of the discussion, I guess.

The fact that HnG translators use "hand of god" doesn't prove anything. They do make mistakes. I haven't seen the anime but the manga translation is clearly not top quality. You don't have to be a Japanese expert to see that. As a related example, translating "itte" as "hand" is a mistake. Every go player knows it's "move" (I mean "itte" as an isolated word, not "kami no itte").

Kensson: In soccer, the phrase 'Hand of God' has a different meaning altogether. In the 1986 World Cup in Mexico, Argentina played England in the quarter-finals. In the second half, Diego Maradona scored the opening goal by punching the ball past the England goalkeeper - an outrageous foul which us Scots still find amusing. Argentina went on to win the game 2-1, and eventually the tournament.

So in soccer, 'Hand of God' refers to a sneaky, illegal play which eventually ensures victory.

mdh Events are correct but the quote "Hand of God" came from Maradona himself. He was asked afterward what had happened and he said it must have been the Hand of God.

Kensson: Ah yes. Forgot to mention that bit. Thanks.

Reuven: Seems like we're closer to the hand of god, than one might think! Checkout [ext] this problem.. ;) (However I think that only moves which would be [ext] "polite" should be takken into count as possible...But that's strictly my opinion... But now that I think of it... It might be like that play in soccer - A perfect move would be a cheating move, unless a perfect play would always led to jigo... - I bet there're some komi related discussion on the subject..)

According to the computer olympics, games like connect 4 have been "solved" and the resulting programs can always at least draw . I assume that this is the equilvalant of the "hand of God" If so, I am quite glad that it seems unattainable. Oh, and I wonder if a computer attaining "the hand of God" in respect to anything is a bit oxymoronical. Would be an interesting philosophy paper :-)

AshleyF: A quote from Bruce Wilcox's book EZ-GO: "People have asked how much stronger than a professional player is God? While the match has yet to be played, most estimates place God three ranks above top professionals. One pro is reported to have said he wouldn't bet his life against God without a four-stone handicap."

Case you're tired of reading, here's the picture: [ext] The Hand Of God.

Maradona's use of the term "Hand of God" was also quoted by chess World Champion Garry Kasparov in a press conference following game 3 of a six-game "man vs. machine" chess rematch in May 1997 against IBM's Deep Blue computer. He compared the previous day's game #2 (in which Kasparov resigned in what was later proven to be a drawn position) to the quarter-final soccer match, suggesting that there had been some human interference in the computer's decisive win and therefore accusing the IBM team of cheating. "Maradona called it the hand of God," Kasparov said. He never quite recovered from the shock of the loss, tying games 3-5 and resigning game 6, losing the match to Deep Blue.

Number of Points Per Move

choreck: I was thinking on perfect move while watching strong ama/pro games on go servers. Well, toward the endgame move values tend to be close to several points, say around 6-8 points (komi value) down to 1, then 1/2 and then zero. We start, equally with komi, and all these remind me telescopic series in calculus, (analogy may be wrong!). I think, and feel, that in a perfect game a move value may be at most the komi value. So that at each move, the result of game alternates around zero (like telescopic series), and when the board fills up, alternation amplitude decreases and game finishes with white playig last. Of course sente gote issue changes alternation frequency nature. With komi being an integer, and with its true theoretical value, game results with jigo. Perhaps this alternation is not constant through the endgame. May be, it starts from komi value, say 7, increases a little and then decreases down to zero. May be, this change is due to topology of the board, or say dimension.

I wonder what do you (who knows more) think about this.

HolIgor: Twice that of the komi value. As an example let us consider a sequence of moves with values 4, 3, 2, 1. The first player takes 4, the second 3, the first 2 and the second 1. The score is (4+2) - (3+1) = 2. So, the komi in this game should be 2 , which is equal to the half of the largest move. A general mathematical proof can be found somewhere in the library.

Professionals vs Kami no Itte

Tomas: I have two questions about perfect play: Suppose a (hypothetical) computer plays perfect. We can assume that the value of his first move is twice the ideal komi. We can also assume that his last move (a pass) has no value. Can we assume that the value of the moves in between gets smaller every move? And can we maybe even assume that this happens linear? The second question is more like a poll cause nobody can know for certain, but maybe some strong players can give some reasonable estimate: How much handicap would the best pro's today have to give to a perfect playing computer?

In [ext] Rob van Zeijst's column, Otake Hideo is quoted as saying that he would need to take three or four stones from God.

dalf: even with perfect play, you cannot tell the real value of a move. One of the intermediate moves, even in the yose (when it is a reply), maybe such that not playing it would lose a big group and the game. You can define "value of a move" the score you lose if you deviate from perfect play, but the example above (getting a group killed), shows that urgent moves may be very big. Well, obviously.

blubb: I don't agree here. Knowing perfect play from each situation would rather allow to exactly determine the value of a move. Since passing has a value of zero, a move is worth as much as it gains compared to a pass instead, in terms of the final score after a perfect play continuation.

Bill: As for the first question, sente, ko fights, furikawari, and other battles? may increase the value of the largest play, at least temporarily. But even if we ignore such hot battles, what few indications we have, such as environmental go games, do not show a linear trajectory in the size of plays.

See also: Baka No Itte

This is a copy of the living page "Kami No Itte" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BestPath
HandOfGod

Referenced by
Flexibility
DatabaseSearch
FujiwaraNoSai
WhyDontWeOpenAtTe...
GoTerms
RankAbsoluteLevels
Scartol/Philosoph...
FavouriteCharacte...
KameNoItte
SomePhilosophical...
MathematicalVsMet...
DougsGoBlogJune2003
TourBusStop
NumberOfPossibleO...
BakaNoItte
BestPathInDatabase
MistakeInScartols...
GoTheoryAndCGTDis...
PatternLanguage
DoesKamiNoItteExist

Homepages
Doulos
Gtwade
Hypatia


Kamimura Haruo

Nihon Ki-in professional. Born 1949. He was the first student Honinbo before qualifying as professional shodan in 1971. 9-dan in 1988.

This is a copy of the living page "Kamimura Haruo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousGamesInvolv...


Kamimura Kunio

Keywords: People

(b. 1946) Nihon Ki-in pro, 9 dan in 1991. Died on June 25, 2004 from a lymphatic tumour. Kamimura was a disciple of Kitani Minoru. Just a little older than the famous Kitani trio of Kato Masao, Ishida Yoshio and Takemiya Masaki, he never achieved their success, but he was widely respected for his ability and his insight. He was a superb game commentator, and a number of his commentaries have been published in Go World in recent years. His main success was entering the 14th Meijin league. His wife was the former women's amateur champion Tsutsumi Kayoko.

This is a copy of the living page "Kamimura Kunio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
UnusualEnclosures
NHKLecture
ProfessionalPlaye...
FavoriteMoment1
NamesInGo
MiniChineseVariants
3583Enclosure
TesujiFromGames6


Kamo No Itte

PageType: Alias

KameNoItte

This is a copy of the living page "Kamo No Itte" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallFurryCreatur...

Homepages
GoldenFox


Kamtre

No content

This is a copy of the living page "Kamtre" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtTesuji
IfLifeWereLikeHik...
PageDeleteRequests


Kanagawa Masaaki

Keywords: People

Kanagawa Masaaki (金川 正明, born 1955) is a Nihon Ki-in professional Go player and insei instructor who reached 7-dan in 1991.

Abe Yoshiteru was his sensei.

This is a copy of the living page "Kanagawa Masaaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MasaakiKanagawa

Referenced by
AbeYoshiteru


Kanai Shigeru

Keywords: People

(1889-1930) Pro, pupil of Iwasaki Kenzo.

This is a copy of the living page "Kanai Shigeru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwasakiKenzo


Kanai Shin'ichi

Keywords: People

(1919-1979) Nihon Ki-in pro, 4 dan in 1949.

This is a copy of the living page "Kanai Shin'ichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KatoShin


Kaname Ishi

Note: This page focuses on the term kaname-ishi and possible translations into English. See pivotal stones for information on the concept of kaname-ishi as applied to go.

The Japanese Go term KanameIshi, corresponding to the Korean term Yo-Soek? has the non-go meaning of keystone, the stone at the top of an arch which prevents the arch from collapsing.

In the go context, kaname-ishi was presumably adopted to refer to stones the absence (capture) of which would cause something (the player's position) to come tumbling down. A rendering in English is pivotal stones. Another, more truthful rendering is key stones, but this term is often (mis-)understood as the more general important stones.

As with all Asian terminology, the term KanameIshi exists for a reason. In this case, the reason is to succinctly convey a basic principle of regional fighting, which is that stones whose capture allows the opponent to join up his forces are like keystones in an arch. To make up a word like this if all it meant was Important Stones, or Cutting stones, would be overzealous imagery. Moreover, these two terms are so general concepts that they are not really useful.

The English rendering term "pivotal stones" appears to be an artifact of someone who did not understand that "kaname-ishi" meant "keystone", and instead de-constructed the word into "kaname" and "ishi", where "kaname" by itself does mean "pivot". This word has not gained much popularity in English, although it is seen issues of Go World, and probably should not.

Of course, the "kaname" character can also be read "you", meaning "need", "demand", "require", which may have been what led some to the meaning of "important stones", but here it is clearly part of the "kaname-ishi" compound with the predetermined meaning "keystone".

Yes, the proverb says kaname-ishi ha suteru-bekarazu, but that proverb is instructing us how to handle KanameIshi, rather than declaring in general that any stones that should not be sacrificed are Kaname Ishi.

''this article was drawn from Bob Myers' explanation and opinion on Key Stones/Discussion

This is a copy of the living page "Kaname Ishi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KeyStones/Discussion


Kanashima Tadashi

Keywords: People

(b.1945) Nihon Ki-in pro, 9 dan in 1990.

This is a copy of the living page "Kanashima Tadashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo


Kanazawa Hideo

Keywords: People

Kanazawa Hideo (金澤 秀男, born 1975) is a Nihon Ki-in professional Go player who reached 6-dan in 2000.

This is a copy of the living page "Kanazawa Hideo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HideoKanazawa

Referenced by
KobayashiKoichi
KobayashiKoichiSP...


Kanazawa Problem 1

PageType: Alias Keywords: Problem

GokyoShumyoSection1Problem1

This is a copy of the living page "Kanazawa Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...
posting:1722


Kanazawa Problem 2

PageType: Alias Keywords: Problem

GokyoShumyoSection1Problem2

This is a copy of the living page "Kanazawa Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...
posting:1722
posting:702


Kanazawa Problem 3

PageType: Alias Keywords: Problem

GokyoShumyoSection1Problem3

This is a copy of the living page "Kanazawa Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Kanazawa Problem 55

PageType: Alias Keywords: Life & Death, Problem

GokyoShumyoSection1Problem55

This is a copy of the living page "Kanazawa Problem 55" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Kanazawa Problem 67

PageType: Alias Keywords: Life & Death, Problem

GokyoShumyoSection1Problem67

This is a copy of the living page "Kanazawa Problem 67" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Kanazawa Tesuji Series

PageType: Alias

GokyoShumyoTsumegoSeries

This is a copy of the living page "Kanazawa Tesuji Series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji

Referenced by
BeginnerStudySection
GokyoShumyoSectio...
GokyoShumyoSectio...
ApproachingALifeA...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GuidedTours
DifficultyReading
GokyoShumyoSectio...
Gent/Kanazawa
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...

Homepages
ChaoSpectre
Gronk
JaredBeck
Rcarn
SteveKroon


Kanbara Shigeji

Keywords: People

(1891-1973) Nihon Ki-in pro, 6 dan in 1964.

This is a copy of the living page "Kanbara Shigeji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusai/Pupils
RikkaKai
KitamuraHiroshi


Kanbayashi Haruko

PageType: Alias Keywords: People

KambayashiHaruko

This is a copy of the living page "Kanbayashi Haruko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kanda Ei

Keywords: People

(b.1961) Nihon Ki-in pro, 9 dan in 1997.

This is a copy of the living page "Kanda Ei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AndoTakeo
AndoTakeoSPupils
CarrollianDevelop...


Kanex

PageType: HomePage

A Chinese student studying Physics in the University of Hong Kong :)

This is a copy of the living page "Kanex" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kang Ch'eol-min

Keywords: People

(b.1939) Korean pro, 8 dan in 1998.

This is a copy of the living page "Kang Ch'eol-min" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
Kuksu
NamesInGo


Kang Changbae

Keywords: People

Kang Changbae is an south korean amateur player and former yeongusaeng. He was the representive of South Korea in the KPMC in 2007 and won the tournament undefeated.

  • [ext] Interview on go-news.blogspot.com

This is a copy of the living page "Kang Changbae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmaVsPro


Kang Chi-seong

Keywords: People

(b.1981) Korean pro, 6 dan in 2005.

He is a pupil of Heo Chang-heui.

This is a copy of the living page "Kang Chi-seong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KangJiSeong

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
NamesInGo
SKGasCup


Kang DongYoon

PageType: Alias

KangTongyun

This is a copy of the living page "Kang DongYoon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kang Dongyun

PageType: Alias

KangTongyun

This is a copy of the living page "Kang Dongyun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews
NongshimCup/Teams
SamsungCup/11th
OsramCup


Kang Hun

Keywords: People

(b.1957) Korean pro, 9 dan in 1996.

This is a copy of the living page "Kang Hun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kang JiSeong

PageType: Alias

KangChiseong

This is a copy of the living page "Kang JiSeong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kang Man-u

Keywords: People

(b.1959) Korean pro, 8 dan in 1997.

This is a copy of the living page "Kang Man-u" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kang Mun-ch'eol

Keywords: People

(b.1941) Korean pro, 4 dan in 1995.

This is a copy of the living page "Kang Mun-ch'eol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kang Seunghee

PageType: Alias

KangSeungHeui

This is a copy of the living page "Kang Seunghee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Women

Homepages
Nachtrabe


Kang Seung-heui

Keywords: People

(b. October 21, 1980) 강승희 (姜昇希) Korean female pro 2 dan.

Name is also spelled "Kang Seunghee".

Promotion history:

  • 1993 Shodan
  • 2003 2nd dan

Video of game she reviewed: [ext] http://www.youtube.com/watch?v=dN7tDZ-FhAA

This is a copy of the living page "Kang Seung-heui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KangSeunghee

Referenced by
ListOfKoreanNames
NamesInGo
Women

Homepages
Nachtrabe


Kang Tong-yun

Keywords: People

(b.1989) Korean pro, 4 dan in 2005. 7d in 2007. Won the Korean King of Kings 2007 tournament against Lee Changho.

Interview: [ext] http://gogame.info/samples.html?id=76

This is a copy of the living page "Kang Tong-yun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KangDongYoon
KangDongyun

Referenced by
GoNews
HankukKiwonProRat...
NongshimCup/Teams
NamesInGo
SamsungCup/11th
GoNews/October200...
SKGasCup
OsramCup


Kang Wook Lee

Kang Wook Lee is the winner of the 25th WAGC in 2004

This is a copy of the living page "Kang Wook Lee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...


Kanji

Keywords: Culture & History

kanji 漢字 is the Japanese term for the Chinese characters used in the written Japanese language. They take on their own pronunciation and usage in Japanese, but they often have the same meaning as they do in Chinese.

The same character can have different pronunciations and/or meanings depending on the context. (Example: 中 (naka) in 中手 (nakade) and 中 (chuu) in 中盤 (chuuban).)

To learn more, see Halpern's [ext] outline of the Japanese writing system.

See also Benjamin Barrett's [ext] multilingual go dictionary for pretty much every go term.

---

See also:

  • Japanese Go terms for the kanji used to write Go terms.
  • Basic Japanese for reading go books
  • ON reading
  • KUN reading
  • [ext] the Wikipedia article on kanji

This is a copy of the living page "Kanji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Hanzi

Referenced by
Sabaki
FujiwaraNoSai
Technique
KamiNoItte
ONReading
KUNReading
KUNReading/discus...
QijingShisanpian
Tejun
Sake
WhichProDoYouMost...


Kanno Kiyonori

Keywords: People

(1941-1996) Nihon Ki-in pro, 7 dan in 1984.

Kanno Masashi was his pupil.

This is a copy of the living page "Kanno Kiyonori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiyashitaShuyo


Kanno Masashi

Keywords: People

(b.1967) Nihon Ki-in pro, 5 dan in 1996.

This is a copy of the living page "Kanno Masashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KannoKiyonori


Kanno Naomi

Keywords: People

Kanno Naomi (菅野 尚美 Kan'no Naomi), née Inoue Naomi (born 1964) is a Nihon Ki-in female professional Go player who reached 2-dan in 1987.

This is a copy of the living page "Kanno Naomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
InoueNaomi
NaomiInoue
NaomiKanno

Referenced by
SugiuchiKazuko


Kannon Biraki

PageType: Alias

Butterfly

This is a copy of the living page "Kannon Biraki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kano Kazuo

Keywords: People

(1919-1991) Nihon Ki-in pro, 4 dan in 1971.

This is a copy of the living page "Kano Kazuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SakaiYasuo

Homepages
Bellicose


Kano Yoshinori

Keywords: People

Kano Yoshinori (加納 嘉徳 Kanō Yoshinori, April 14, 1928-1999) was a Nihon Ki-in 9-dan professional Go player.

Kano was born April 14, 1928 in Kyoto, Japan. At the age of nine, he become a student of Suzuki Hideko 5-dan in Tokyo. In 1943 he attained the rank of professional 1 dan, and was promoted to 9 dan in 1968. He has won the 1948 Young Professional Cup?, the 1955 top section of the Oteai, and the 1961 Prime Minister's Cup. He played in the 14th, 20th, 25th, and 26th Honinbo leagues.

As an author, known as an endgame expert, and for the Graded Go Problems For Beginners series. He is the author of an endgame dictionary.

His pupils were O Rissei and Yun Ki-hyeon.

This is a copy of the living page "Kano Yoshinori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ORissei
GradedGoProblemsF...
RabbittySix
GoBooks
DictionariesPage
ProfessionalPlaye...
YoseJiten
PrimeMinisterSCup
BQM35
NamesInGo
KeimaSlideAndOgei...
SuzukiHideko
Nachtrabe/BookRev...
Coyote/GoTraining...
Malweth/Bibliography
PracticalEndgameT...
WhatIsYourFavorit...

Homepages
PillboxThePlayer
RetroGen


Kansai Go Club

Keywords: Opening

Describe KansaiGoClub here.

This is a copy of the living page "Kansai Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OutsideTheKiIns


Kansai Ki In Championship

Keywords: Tournament

Winners:

1957 Sato Sunao

1958 Handa Dogen

1959 Miyamoto Naoki

1960 - 1961 Handa Dogen

1962 Koyama Yasuo

1963 Kubouchi Shuchi

1964 Sato Sunao

1965 - 1967 Hashimoto Shoji

1968 - 1969 Hashimoto Utaro

1970 - 1974 Hashimoto Shoji

1975 - 1976Honda Kunihisa

1977 Sekiyama Toshio

1978 - 1979 Hashimoto Shoji

1980 Hashimoto Utaro

1981 Sato Sunao

1982 Oyama Kunio

1983 - 1984 Sonoda Yuichi

1985 Ushinohama Satsuo

1986 Miyamoto Yoshihisa

1987 Tono Hiroaki

1988 Hashimoto Shoji

1989 Tono Hiroaki

1990 Hashimoto Shoji

1991 Sekiyama Toshio

1992 Kiyonari Tetsuya

1993 Shiraishi Yutaka

1994 Imamura Toshiya

1995 Sonoda Yuichi

1996 Yuki Satoshi

1997 Honda Kunihisa

1998 Imamura Toshiya

1999 Moriyama Naoki

2000 Imamura Toshiya

2001 Honda Kunihisa

2002 Imamura Toshiya

2003 Sakai Hideyuki

2004 Kiyonari Tetsuya

John F. This is not the KK Championship (that was a different event) but the KK First Place Championship

This is a copy of the living page "Kansai Ki In Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KansaiKiIn
ProfessionalTourn...
GoNews/October200...


Kansai Ki-in

Keywords: Culture & History

Japanese: 関西棋院
Chinese: 关西棋院

The Kansai Ki-in is one of the professional go bodies in Japan, just like the Nihon Ki-in. Shortly after the second world war the Nihon Ki-in set up a Western Japan branch. The main driver for this was the increasing difficulty professionals from the Osaka region experienced during the war travelling to Tokyo for their professional activities. When a dispute over the Honinbo title arose between the Tokyo and Osaka branches, the latter declared itself independent in September 1950 and the Kansai Ki-in was born. The founder was Hashimoto Utaro.

You will find its official website [ext] here, but be aware that it is exclusively in Japanese.

--Stefan

(The [ext] Kansai is the region of Japan west of the old barrier at [ext] Hakone, as opposed to the [ext] Kanto region including Tokyo.)

June 2007

According to the website of the Kansai Ki-in, there are currently 121 Kansai Ki-in professional players.

See also Kansai Ki In Championship, and Professional Go Associations.

This is a copy of the living page "Kansai Ki-in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...
GoHistory

Referenced by
NihonKiIn
Komi
Judan
Insei
Oza
HashimotoUtaro
ProfessionalGoAss...
GoGoDCD
Professional
WesternProfessionals
Gosei
HoninboShuei
OutsideTheKiIns
TengenTheTitle
ProfessionalPromo...
Oteai/discussion
HashimotoShoji
Japan
SonodaYuichi
ImamuraToshiya

Homepages
JaredBeck


Kansas

PageType: HomePage

User on KGS. Been there for some time, account recently reregistered. About 10k. Will teach if anyone is interested.

This is a copy of the living page "Kansas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


KanZuFu

PageType: Alias

GuanZiPu

This is a copy of the living page "KanZuFu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisGazette
Tsumego/Etymology


Kaoru Aizawa

PageType: Alias

NakayamaKaoru

This is a copy of the living page "Kaoru Aizawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kaoru Iwamoto

PageType: Alias

IwamotoKaoru

This is a copy of the living page "Kaoru Iwamoto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
RetroGen


Kaoru Kishimoto

Kaoru Kishimoto (岸本 薫 Kishimoto Kaoru) is a fictional character in the anime and manga series Hikaru no Go.

Kishimoto is Kaio Middle School's Go club chief and a former insei who did not become a professional. Kishimoto reads the opponent's habits and weaknesses and attack them directly. His way of speaking and carrying himself do not resemble those of a 9th grader. As an insei, he was known more for drinking black coffee than his Go ability. Kishimoto likes to drink black coffee as he did when he was an insei. Kishimoto's name is similar to the name of a real life Go player named Iwamoto Kaoru.

In the Japanese-language version of the anime Takahiro Sakurai voices Kishimoto, while Brent Miller voices Kishimoto in the English-language version.

See also

  • Kishimoto Resigns

This is a copy of the living page "Kaoru Kishimoto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kishimoto
KishimotoKaoru

Paths
HikaruNoGo

Referenced by
IwamotoKaoru
HikaruNoGoGames
HikaruNoGoArchive
KishimotoResigns
WalkthroughForHik...
FavouriteCharacte...
HikaruNoGo/Errata


Kaoru Nakayama

PageType: Alias

NakayamaKaoru

This is a copy of the living page "Kaoru Nakayama" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Karaidoth Clan

Keywords: Online Go

The Karaidoth clan is a clan for my friends or whoever pretty much wants to join. It's basically a clan for beginners, but it soesn't matter.

                Name           Rank         Warrior

Clan Leader Karasake? 30k? Swordsman

                Blaid          (-)        Ninja

                Renoth          (-)        Wizard

                Fanley          (14k?)     Mercenary

                tidifrog        (16k?)     (none)

                Takora(maybe)           (-)

This is a copy of the living page "Karaidoth Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


Karamfil

PageType: HomePage

Table of contents
About me
Progress in KGS:
A BIG Special Thanks to:
To be continued...

About me

Hi I live in Bulgaria, Sofia. I'm born in 1987. I like and I'm training martial arts sicne i can remember myself. I've trained Kung-Fu, Taekwon-do, Karate and Juuju-tsu. I like to listen Japanese music, watching anime reading manga and of course playing Go ^_^.

I knew how to play since Agust 2004, But I have been playing seriously since the beginning of September 2005.

Progress in KGS:

  • 08.10.2005: 27
  • 19.10.2005: 24
  • 21.10.2005: 23
  • 26.10.2005: 22
  • 11.11.2005: 21
  • 26.12.2005: 19

A BIG Special Thanks to:

(The names are arranged by the date I met the person not by importance, because everyone in the list is important to me!)

  • Aivonix
  • KOCMOC
  • RobAnybody
  • Alfalfa
  • UTDEspy
  • Mef
  • Tsai
  • ACERose

To be continued...

This is a copy of the living page "Karamfil" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Progress

Homepages
Aivonix


Karamfil/ Progress

Sub-page of Karamfil

No content

Phelan: Do you want this page deleted?

This is a copy of the living page "Karamfil/ Progress" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Karami

PageType: Alias

SplittingAttack

This is a copy of the living page "Karami" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strategy
DoublePurposePlays
MirrorGo
ImmediateLife
CounteringMirrorGo
BQM289
HowBQM26Appeared


KarateKid

PageType: HomePage

Yoo Y'All

Like Some Of You Already Know ... They Call Me The Master Blaster Of Disaster ... So You Better Don't Want To Play Me!

My Main Objective In This Clan KiGaKi Go Clan To Destroy Mine Enemies, That They Are Soo Hurt,They Never Play Go Anymore ^__^

I Played Go Almost For 2 Years I Think,I Am Current 7/8Kyu On Kgs ..If You Want To Talk To Me ... Feel Free To Do,But I Warn You ...The Talking Always Ends On The Goban With You Destroyed ^__^

Don't Say You Weren't Warned !!!

Take Care All,

^__^

This is a copy of the living page "KarateKid" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KiGakiGoClan
KiGakiGoClan/Game...
KiGakiGoClan/Vote


Karibe Eisaburo

Keywords: People

(1912-1942) Nihon Ki-in pro, 3 dan in 1935.

This is a copy of the living page "Karibe Eisaburo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusai/Pupils


Karigane

PageType: Alias

KariganeJunichi

This is a copy of the living page "Karigane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LionShape
BillSpight/Touch

Homepages
HermanHiddema
Tderz


Karigane Junichi

Keywords: Culture & History, People

Karigane Junichi 雁金準一 (1879-1959) was probably the number two player in Japan for the period between 1907 and 1926 when he was in the shadow of Shusai.

Karigane did not join the Nihon Ki-in; his rival organisation Kiseisha played a match against the Ki-in, in which the 'group-capturing masterpiece' game of 1926 Karigane-Shusai occurred - it became the most anthologised game of the period (see Killer of Go).

Karigane later founded Keiinsha. He returned to top-level competition for an unfinished jubango against Go Seigen in 1941.

In 1899 he played Korean champion Paek Nam-kyu, with alternate games being sunjang baduk.

Karigane's pupils

This is a copy of the living page "Karigane Junichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Karigane

Referenced by
GoSeigen
Jubango
Kiseisha
GoGoDCD
Keiinsha
Hiseikai
Shugen
PaekNamKyu
44Point55Shoulderhit
HikaruNoGoGames
KogyokuKai
NamesInGo
FamousGoGames
LionShape
Shishokai
GoAndGoMoku
MomoseHisato
InagakiShuzaburo
ShueiSPupils
34PointLowApproac...

Homepages
HermanHiddema
Tderz
Velobici


Karigane's pupils

Path: ProfessionalsPupils · Prev: IwasasPupils · Next: KikuchisPupils
Keywords: People
  • Watanabe Shokichi
  • Tomita Tadao
  • Kodama Koryu
  • Momose Hisato
  • Fujiwara Shichishi
  • Inoue Kyuhi
  • Araki Chikayoshi
  • Takenaga Shoji
  • Inagaki Shuzaburo
  • Harada Magosuke
  • Namiki Kyozaburo

Source: Kido Yearbook 1996

Path: ProfessionalsPupils · Prev: IwasasPupils · Next: KikuchisPupils
This is a copy of the living page "Karigane's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
KariganeJunichi


Kariya Hiraku

Keywords: People

(b.1912) Kansai Ki-in pro, retired. 9 dan in 1977. Also known as Kariya Kazuo.

This is a copy of the living page "Kariya Hiraku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubomatsuSPupils


Karjalainen

PageType: HomePage

Full name Antti Karjalainen. A finnish go player involving himself in games in KGS with the nickname Mayhem. 17 kyu at the moment, but improving. Hopefully. Maybe...

This is a copy of the living page "Karjalainen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheBiggestGoban


Karl Knechtel

PageType: HomePage

Hi, I'm Karl Knechtel, Zahlman on KGS (and just about everywhere else on the internet for that matter, except where it seems more appropriate to use my real name).

The story of how I got into go.

The idea of CGT in general is extremely interesting to me. Still trying to figure out for sure the algorithm(s) for pruning the game tree and calculating the values exactly. Still don't think I really understand anything beyond the basics about the ko theory (especially hyperactive kos), and I can't picture thermographs from their descriptions here, either. Are there any drawings out there?

Some proverbs/concepts/wonderings by me.

Naturally, this stuff is in some cases very old and I don't always know what I'm talking about there ;) Oh well - we all live and learn.

Old thoughts on my style. I suspect it has changed significantly since.

I am a staff member for [ext] Anime North, where I teach Go to the convention goers. :) The majority of these are complete beginners, and there is hardly ever anyone stronger than 15k or so who I'm not specifically expecting in advance ;) Consequently, I am very interested in all the teaching advice on Sensei's, and am getting all the practice I can teaching go to beginners on KGS. I also hope, for this year, to condense some ideas from my KGS lectures into a handout for the AN attendees. Any assistance is greatly appreciated. (Volunteers for the convention are also very greatly appreciated ^__^)

I am, at least in theory, writing a book? for beginners. I am currently accumulating material via my teaching games on KGS; eventually the linked page will act as a sandbox for rough drafts. The idea is that from there I can refine it, and eventually produce either a set of HTML pages or perhaps a PDF from a dump of those wiki pages.

I also have at least one rant to make about KGS.

A personal icon - the symbol for the set of integers, in contrasting colours.

Normally I use blue and green, with slightly curved lines.

This is a copy of the living page "Karl Knechtel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Zahlman

Sub-pages
FailureOfTheECR
GoHistory
OldCreatedPages
OldStyleObservations
Votes

Referenced by
MiaiCounting
DeiriCounting
BentFourInTheCorner
FormalDefinitions...
Point/Intersection
KoThreatPlayingOrder
WhyDontWeOpenAtTe...
RawPeep
TwistedFourInTheC...
InfluenceFunction
ThreeStageKo
HyperactivePosition
HalfPointKo
AnswersToTheHaneD...
BigEyeLiberties
HowManyPointsForT...
AjiInJoseki1
WhenInDoubtTenuki
DeadEyeshapes
GobanSelfMade

Homepages
Agt
EricOsman
Frs
KarlKnechtel
Meersan
Tamsin


Karl Knechtel's Ko Story

Path: SecondCourseOnKo · Prev: SquareNineInTheCorner · Next: PointsOrKoThreats1AtB
Keywords: Ko

This is a story about a somewhat unusual ko in a recent game of mine. I'm sure more experienced players see this sort of ko all the time, but the play was interesting.

Recently I played out a ko against an opponent apparently about my strength, where if he won the ko it would be appropriate to connect, adding liberties to one of his groups through the connection and trapping my group in a sort of net. (I was playing this on NNGS; I use the male gender from here on as a guess based on the opponent's username.) Meanwhile, I couldn't afford to connect after winning the ko because he could save that group and I'd still be trapped in, or at least that's what the situation looked like to me. Fortunately I could capture after winning which solved all the problems. The group I was going to capture was connected through the ko, and would be saved by winning the ko, eventually winning the capturing race against my group. At least, that was my calculation.

The ko was huge, because my group was preventing one of the opponent's groups on the side from escaping to make two eyes. There were few threats on the board for me, and worse, the first one he played was internal - if I ignored it he would save the group on the side and it would still be a loss for me. (Though, I think it may have been best play to ignore it anyway. I was getting at least 12 points and restoring the influence of my surrounded group by winning the ko.)

I threatened first, and he took it - it was only a two-stone capture immediately, but taking it would give me a foothold on his largish framework on the other side of the board. So he responded - in a way that gave me a second threat there. I retook, then he played the internal ko threat. It was only then that I realized how big that threat was, and responded and let him take back after some thought. I went and played the follow-up threat on his framework.

Then he did something which really surprised me. He apparently judged the threat too small this time - because he instead took away a liberty of my captured group! I couldn't believe my luck. Gleefully I recaptured, ignored his next threat and captured his group. What a relief! He continued by following up on his ko threat (which I'm still dealing with - the game is adjourned at the moment), with a tenuki at one point to take care of my own threat. So I lost on two fronts there, but made a huge gain on the ko - and hopefully I will be able to find another way to compromise the framework.

Stefan: I have trouble visualising the sitation, but it sounds interesting. Could you add diagrams?

No problem.

The current board position

I'll do more diagrams later. The w points mark the location of the group I captured; the squared point and black+square are the points of the original ko. The white+circle stone is the play I thought gave me my golden opportunity. B3 shows my second ko threat; W4 is his second ko threat. His first was in the top-right corner where I captured four stones. My first was at white+square. I think that's all accurate, anyway.

I can't see the W4! --Juuitchan

Path: SecondCourseOnKo · Prev: SquareNineInTheCorner · Next: PointsOrKoThreats1AtB
This is a copy of the living page "Karl Knechtel's Ko Story" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
BasicsOnKos/discu...
Stories


Karl Knechtel/ Go History

Sub-page of KarlKnechtel

My Go history as well as I can recall:

Sometime in my childhood or early adolescence (thus, early to mid 90s): I see a brief description of Go in a book of "practical diversions" or some such thing published by Reader's Digest. I don't remember any details except that:

  • the ladder formation was described
  • there was a vague reference to professionals playing seemingly at random, as if cooperatively making an abstract painting, or something like that.
  • the text suggested that handicap stones could be placed freely and ranged up to 13 in number. (Odd.)

Sometime in 1997 or so, or perhaps earlier: My quest to find worthwhile diversions on the Internet - which are supported by my ancient Mac Classic (outdated since before its manufacture date in '91) and 2400 baud modem - lands me in the world of MUDs. The first that I try out is located on a server in Germany, and thus my 'net identity is born. (Later I find that most of the players are American, but I keep the name anyway.) One of the rooms in the main city had a mob you could interact with, who would present you with very easy tsumego. Thus, treating them simply as logic puzzles, I knew how to identify the vital point of a straight three before I'd ever actually played the game.

Sometime after that, possibly in 1999: I start playing on NNGS and for a bit on IGS, and meet shanghai?. I get up to about 26k and give up because I don't have the time, or something.

June 2002: I have come back to the game, probably in February or thereabouts, and run into shanghai? again. She doesn't recognize me at first, but the name is etched in my consciousness for some reason. Upon coming back I find that I have magically jumped up to about 18k, and start improving at the rate of about one stone per month. At any rate, I am about 14k at this point.

From my original June 2002 entry: I'm not really sure how that sort of thing happens; I think I just got older and wiser. Or something. ;) I'd say it's fair to attribute most of the rest of the 4-stone improvement to SL; I feel like my fuseki and sense of EyeShape have much improved. (I didn't used to have any concept of a "base" and very little idea how to defend corners; and I thought it was magical how GnuGo would play these bizarre looking moves and end up killing my big groups by destroying the EyeShape... of course, it still happens now and then :) ) I'm still not confident about fuseki though.

November 2002: Around now I seem to get stuck at 10k on NNGS, which is a big barrier. I start playing on KGS a bit later, and breaking 10k there proves even more difficult. Oddly, I attain 5k on KGS at a time when I am 12k on NNGS - most players had a three-stone difference between the servers; GnuGo and I had a seven-stone difference.

August 2003: I stopped playing again on NNGS for a few months while I was addicted to KGS - I insist it's not the pretty interface that lured me, but the sheer availability of opponents - and came back to find I had "lost my star". I had just earned it back (8k*), when NNGS made their rank adjustment shifting everyone two stones stronger, allegedly to bring ratings more in line with the AGA ratings. KGS had recently made a similar shift - but by only half a stone, and most of my friends from both servers already had the same, or lower rating on KGS as on NNGS. Strange.

September 2003: I met Alex Weldon at the Toronto Go club and had the pleasure of two rather exciting even games, with me taking black. Without komi, I won the first by 7 (after managing to cut off and capture a clump of invading stones) and lost the second by 27 (a violent game involving several ko fights, one of which resulting from rather mangled joseki - my fault). Perhaps 2 or even 3 stones handicap is appropriate, but I feel more assured about my strength now (still climbing through 5k* on NNGS).

This is a copy of the living page "Karl Knechtel/ Go History" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FailureOfTheECR
OldCreatedPages
OldStyleObservations
Votes

Homepages
KarlKnechtel


Karl Knechtel/ Old Created Pages

Sub-page of KarlKnechtel
  • DivideTheSpace
  • elbow
  • Some significant contribution to Formal Definitions of Eye
  • DominGo
  • Cutting right through a knight's move is very big
  • BQM42
  • EggsInABasketProblem
  • CounterintuitiveKoPlay
  • KKsSenteIncognitoHamete
  • CGTLifePointsValues
  • AdjustedLengthAnalysis

This is a copy of the living page "Karl Knechtel/ Old Created Pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FailureOfTheECR
GoHistory
OldStyleObservations
Votes

Homepages
KarlKnechtel


Karl Knechtel/ Old Style Observations

Sub-page of KarlKnechtel

I liked Alex's summary of his PlayingStyle on his home page, so I will copy the format here. Actually I think my style is not very different from his... and I expect that further games between the two of us will continue to be exciting. :)

My strengths, as I see them:

  • Shape
  • Life and death
  • Endgame - but to play it really sharply I have to be taking my time - or kibitzing ;)
  • Whole board thinking
  • Leaving and exploiting aji

My weaknesses:

  • Too confident in my ability to rescue groups in danger. Actually, too confident in my life and death to recognize "non-fatal" danger, so that I let my opponent leave/exploit aji and never get around to playing honte.
  • The opening
  • Attack and defense
  • Going for the kill when an opponent decides not to defend a group in mortal danger, daring me to try it

My style:

  • Build influence early but also look for the beginnings of moyo; I like to think I take after Otake Hideo in this regard. Best role model I can think of for fuseki, really, and I need one :P Fuseki is difficult for me because you can't just read things out; you have to have heuristics for everything.
  • Invade whereever possible early in the chuban. But I don't feel I'm very good with sabaki - my use of thickness is flexible but my invasions are not, strange as it sounds. I start out playing some kikashi and trying to make good shape (normally succeeding) but have sometimes unrealistic expectations about what I can make live. It's difficult to know when to connect for extra liberties vs. sacrifice for "tempo".
  • Tend to play NiRenSei as either White or Black, occasionally low Chinese as Black. I rarely play "three-corner openings", preferring to let opponent make shimari and then block the extensions and/or make interesting-looking wariuchi.
  • Trademark: centre plays in the fuseki which are a point or two away from the tengen, rather than exactly there. Usually after a bit more thought than I normally put into a move. Not always a good move. I do play the actual tengen if really does look like the center of symmetry?, but usually there is more development in one direction than another, and I let play away from thickness guide my placement.

This is a copy of the living page "Karl Knechtel/ Old Style Observations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FailureOfTheECR
GoHistory
OldCreatedPages
Votes

Homepages
KarlKnechtel


Karl Knechtel/ Votes

Sub-page of KarlKnechtel

If you reached this page you probably clicked on a plus or minus sign. This means I support or oppose (respectively) the associated statement, wish or question. This may or may not be accompanied by an explanatory comment. Full details on certain votes might appear on this page at a later date.

See Voting via Plus or Minus for how this works.

This is a copy of the living page "Karl Knechtel/ Votes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FailureOfTheECR
GoHistory
OldCreatedPages
OldStyleObservations

Referenced by
KGSWishlist/Gener...
TheBestPartAboutGo
KGSWishlist/Social


Karl Knechtel/FailureOfTheECR

Sub-page of KarlKnechtel

So. I've been a fairly frequent user of KGS over the last several years, going back to before the creation of separate English Game and Chat Rooms. The other night, though, tensions flared up and I am putting myself on a temporary strike (though not without leaving what was probably a boot-worthy comment anyway). Without getting into the details of that, I would like to present my argument as to why the ECR has failed, and why the current admin policy is bizarre and unrealistic.

The Problem

Put briefly: Noone uses the ECR, however many people have it in their list. I can't remember the last time I saw more than one game in there, whereas I could for some other, much smaller rooms. As for the room's supposed primary purpose - diverting off-topic chat from the EGR:

There is only ever conversation in the ECR immediately after an admin has demanded that a conversation be moved away from the EGR;

It only ever lasts a few minutes.

So. Why is this?

I submit that it is ridiculous to expect to control general off-topic chat on an internet forum. It's going to be front and center in any subdivision that doesn't have an explicit topic set (and no, the EGR does not have one; people come to KGS to play go, not to talk about it), and overall, the "random" chat will dominate. Always.

On Gamedev.net, for example, there are about three times as many posts in "The Lounge" (general) as in "General Programming" (even when you try to make the on-topic stuff "general" it doesn't work!) or "For Beginners". (I could give other examples, but I would prefer not to reveal too much of my personal browsing habits.)

So, what happens when you ask people to move their discussions away from "the main room" into an area where noone is ever normally talking? Predictably, there is considerable resistance to the idea. Conversation has great inertia.

The Supposed Justification

Why is it that we might attempt to divert the conversation from the main room? Explanations I've heard include:

- To get trolls out of the way. Useless; trolls will be trolls (when they actually are; but keep reading), and anyway, censoring people is trivial.

- So that actual requests for help stand out, or so that new users can see helpful responses amid the clutter. This, however, is merely a cover for a deep failing in how the administration works on KGS. Over the past three years I've come to the conclusion that this is a process problem and not a people problem. That is evident from the fact that the admins that people never complain about are the ones that keep their fool mouths shut. :)

What's wrong with the process? Simply, it's far, far too difficult to get a hold of an admin when you need one. You don't have any tools to communicate with them beyond what you have to communicate with normal users. Plus, you don't, initially, even know who they are. You have to find out that the silver and gold stars in the user list indicate admins, and then pick them out, decide arbitrarily which one you want to talk to, and then summon up the courage for a one-on-one with a complete stranger.

This is a ridiculous burden to place upon a new user. There needs to be a system (also available to experienced users, to deal with major conflicts) to "call" an admin, similar to calling a flight attendant on an airplane. It needs to be prominent and intuitive. It's no problem to ban people who abuse the feature, of course; and it should be designed in a way that doesn't annoy the admins - perhaps they just get a "waiting-for-help users" panel, from which they can select users to mark as "acknowledged"/"investigating"/"resolved" (so that the admin can figure out who will take care of what).

- So that people speaking other languages can be attended to more quickly, and/or won't be confused by a flurry of off-topic English discussion. Well, they should have been placed in a language-specific room to begin with.

- So that the conversation can be kept on topic, namely, go. Absolutely ridiculous. People who actually want to talk about go, kibitz on dan games. :) But more to the point, again, random chat will always be more on the minds of the masses, even when they have been joined by a common purpose.

The Ramifications

As anyone who has developed some competence at go knows, struggling against the inevitable is often counter-productive, even directly self-injurious. I would like to highlight two ways in which the current policies and room set up tend to increase the amount of trolling that occurs:

1) Users troll by challenging the policy.

2) Admins troll by challenging users to challenge the policy.

You may think that sounds bizarre, but it is my perception of what is going on. See, the administration is set the task of defining "trolling", and the definition in use is quite broad. In normal internet use, the term is considered synonymous with flame-baiting; but on KGS, the definition seems to hover somewhere between "anything-baiting" and just plain being "off-topic" (yet again, why is the topic assumed? It's not the English Discussion Room nor the English Theory Room; it's the English Game Room!).

Of course, this will always be a subjective definition, and any rule that requires subjective interpretation is a giant invitation to anyone who is naturally inclined towards trolling. But by defining things so broadly, the administration effectively trolls the so-called "vocal minority", the people who don't like the policies and are often viewed as trolls (if occasionally heroic ones). Consider: a troll is someone who deliberately says things to provoke a reaction from their target, knowing that an extended, "off-topic" conversation will ensue. Does not such a conversation ensue any time the topic of "policy" is brought up in the EGR? Is it not evident to the admins who will react, and how, to various decrees about what is or is not appropriate as a topic of conversation?

A Final Thought

Interesting, that last bit. Conversations occur on a regular basis in which people complain about not being able to talk about whatever in the EGR, or where they are asked to move. When was the last time you saw someone complain about conversation in the EGR bothering them? When was the last time an ordinary user suggested taking something to the ECR, who was not simply brown-nosing?

This is a copy of the living page "Karl Knechtel/FailureOfTheECR" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoHistory
OldCreatedPages
OldStyleObservations
Votes

Referenced by
KGSRooms/EnglishC...

Homepages
KarlKnechtel


karmaGfa

PageType: HomePage

My name is Vincent Cantin, I am french, I live in Taipei (Taiwan), I am a weichi player, and I play on KGS.

The weichi is one of the most happy things that happened in my life.

This is a copy of the living page "karmaGfa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToResign/discu...
GoHaiku
NamingAllYourExcu...


Karthal

PageType: HomePage

Go Player on KGS, ~10k-12k.

I will happily review games people have, assuming I have time. I'll help if I can. ^^

This is a copy of the living page "Karthal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiGo

Homepages
KGSPeople


Karui

Path: GoodPlay · Prev: IntermediateDistance · Next: Kiai
PageType: Alias Keywords: Go term

light

Path: GoodPlay · Prev: IntermediateDistance · Next: Kiai
This is a copy of the living page "Karui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay

Referenced by
JapaneseGoTerms
AttackAndDefence
Flexibility
GoTerms
BambooJointShapeD...
PlacementPreventi...
JapaneseGoPronunc...
LargeHandicapGame...
EnglishGoTerms
ShapeParadox
APonnukiIsWorthTh...
KikashiAndInfluence
Sebastian/archive

Homepages
PatG


Kashio Rigen

Keywords: People

Kashio Rigen (1565-?) was a Go player.

Rigen was the rival of Honinbo Sansa and the teacher of Monnyusai.

In a Hikaru no Go chapter, Hikaru Shindo (the protagonist) stars as Rigen in a school play.

This is a copy of the living page "Kashio Rigen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Rigen

Referenced by
TripleKo
Sansa
HikaruShindo
PerceivingTheDire...
HayashiMonnyusai
HikaruOmakeBackgr...
NamesInGo
FamousGoGames
ProGameBackwardsG...
WhatGradeIsThisFu...
GoRival


Kashiwabara Yasuto

Keywords: People

(b.1939) Kansai Ki-in pro, 6 dan in 1984.

This is a copy of the living page "Kashiwabara Yasuto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
TainakaShin


Kata

Keywords: Go term

Kata means shoulder. The term for a shoulder blow is katatsuki.

In the common phrase used in Japanese, kata to suji, kata means basic pattern or form.

This is a copy of the living page "Kata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoTerms
Technique
UsingJapaneseTerm...
NYR2002Moves1To20
GoPopularClassics
Spightonians

Homepages
CharlesMatthews


katachi

PageType: Alias

Shape

This is a copy of the living page "katachi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Haengma/Discussion
Amarigatachi
EnglishGoTerms


Katakana vs. Hiragana

Path: LinguisticsJapanese · Prev: TsumeDiscussion · Next: SenteNoGote/Discussion

Bill: I was prompted to create this page by the discussion on the use of hiragana or katakana on the Nakade page. I agree with Dave that the use of hiragana is questionable, if not outright wrong. I do not believe that that is the case only for nakade, but for all go jargon. For instance, ko should be written in kanji or katakana, but not hiragana alone. (Sometimes you need hiragana for endings with kanji or even katakana.) Katakana is normally used for jargon instead of hiragana, I believe.

Normally, I prefer kanji, because it is more informative. Nakade is a case in point. If you recognize the kanji, the meaning is clear.

Is there a reasonable way to write furigana on SL?

BobMyers: Many browsers support the <ruby> tag, which was designed for this purpose. To use it on SL, someone would have to invent the appropriate syntax and implement it. Taking a hint from the [display-text | URL] syntax, what about [display-text / furigana] or something along those lines?

Path: LinguisticsJapanese · Prev: TsumeDiscussion · Next: SenteNoGote/Discussion
This is a copy of the living page "Katakana vs. Hiragana" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsJapanese

Referenced by
Symbols


Kataoka Satoshi

Keywords: People

Kataoka Satoshi's Nihon Ki-in photo

Kataoka Satoshi (片岡 聡, born 1958) is a professional Go player.

Born in 1958 in Chiba Prefecture, Kataoka studied under Sakakibara Shoji, became an insei in 1967, turned 1-dan in 1972, and reached 9-dan in 1988. He's best known for winning the Tengen title in 1982 and defending it the following year, but he also won the Shinjin-O title in 1981 and the Kakusei title in 1990. He's been in the Honinbo League 11 times and the Meijin League six. He is a three-time winner of the Kido Prize.

In [ext] Uchigo Kansho Series 1: Kataoka Satoshi, (pp. 345-349), Kobayashi Satoru 9-dan characterizes Kataoka's go as balanced, with good-looking, robust shape. His local play may appear simplistic, but whole-board balance allows him to take the lead. He is also one of the unheralded fuseki masters of the modern age, ranking alongside Takagawa Shukaku. Where required he can read out a sequence to the very end, and his yose is brilliant--so much so that he is sometimes called the "new computer", following Ishida Yoshio who was the original "computer". His go has no major weaknesses, and easy for amateurs to understand. His positional judgment is well-developed. He always remains calm, even when behind, waiting for a chance.

Kobayashi Satoru goes on to say that Kataoka's weaknesses include the way he sometimes gives up a lead in the middle game. Sometimes he underestimates moves by the opponent which at first glance seem to be overplays. His yose may have deteriorated just a bit since his younger days. But his overall strength remains unchanged. With his kind of go, it would not be surprising if he held one or two titles.

Kobayashi Satoru then mentions the possible impact of the new Nihon Ki-in rule against smoking during matches on Kataoka, a long-time smoker, noting that as a smoker himself he can agree that that could be one reason Kataoka has been off his style recently, tending to drop big games (although his winning percentage remains good). Smoking helps you think, and if you've been using it for many years going into a non-smoking environment can throw you off your stride for a while. Smoking is especially useful during byo-yomi to calm your stress.

Now Kataoka is reported to have built himself a non-smoking study room to help him get accustomed to non-smoking go. It should just be a matter of time before Kataoka is back playing in the leagues regularly. (The book was published in Oct. 2003).

This is a copy of the living page "Kataoka Satoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SatoshiKataoka

Paths
Honinbo

Referenced by
NieWeiping
TengenTheTitle
NHKLecture
ShinjinO
36PointPincers
PattingTheRaccoon...
ProfessionalPlaye...
HikaruNoGoGames
MakeBothEndsStrong
RinYoshimi
NamesInGo
Kakusei
SakakibaraShoji
Meienism
35PointVeryHighAp...
SystematicJoseki5535
EccentricWedges
BQM248
BQM289
Chumon

Homepages
BobMyers


katatsugi

PageType: Alias

SolidConnection

This is a copy of the living page "katatsugi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PoleConnection
Spightonians


Katatsuki

PageType: Alias

ShoulderHit

This is a copy of the living page "Katatsuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoTerms
33PointShoulderHit
ElementaryMoves
AnswerKeimaWithKo...
AnglePlay
HowToWinAgainst9S...
SystematicJoseki3...
EnglishGoTerms
OngoingGame2Moves...
ElementaryMoves/M...
SystematicJoseki3...

Homepages
MAsterdam


KathyS

PageType: HomePage

Hi hi =) My real name is Krongkarn Saisuphaluck. Yeah, I know, it's a mouthful for those that don't speak thai. So it's Kathy for short. =) I'm new to Go and this site is great! =)

I'm in Nashvile, TN. I'm a programmer in VC++ (among other things. *shrug* when you work for a small company you program in whatever they need for whatever they want. *sigh*). And, other than Go, I'm quite addicted to Dark Age of Camelot [ext] http://www.camelotlore.com (it's evil! Run for your lives!!!). I'm _still_ trying to learn Japanese.

I'm likely to become a frequent visitor and I'm looking forward to learning from you guys. =)

Umm.. anyone out there might be kind enough to teach Go to a newbie? I'm playing IGoWin (Many Faces of Go is in the mail. yay!) and Yahoo:Go, but I just thought that some actually advises during play would be awesome. =) Please email at meoowmeoow<at>yahoo.com or ICQ# 32343760. Thanks! =)

This is a copy of the living page "KathyS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
WarEagle


Kato Akihiro

Keywords: People

Kato Akihiro (1936-1959) was a Nihon Ki-in professional Go player who reached 4-dan in 1956.

This is a copy of the living page "Kato Akihiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AkihiroKato

Referenced by
SakataEio


Kato Atsushi

Keywords: People

(b.1974) Nihon Ki-in pro, 7 dan in 1998.

(2005 August 3rd) - Kato is doing well in the 30th Kisei Leagues, with a 2-0 record so far.

This is a copy of the living page "Kato Atsushi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KikuchiYasuro
PillboxHistory
KikuchisPupils


Kato Keiko

Keywords: People

Kato Keiko's [ext] Nihon Ki-in's photograph

Kato Keiko (加藤啓子 Katō Keiko, born June 12, 1978) is a Nihon Ki-in pro, 6 dan in 2008 and former Women's Meijin (19th).

This is a copy of the living page "Kato Keiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FemaleKisei
XieYimin
JeongganjangCup/T...
WomensMeijin


Kato Kensei

PageType: Alias

KatoMasao

This is a copy of the living page "Kato Kensei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusaku
NongshimCup/Teams


Kato Masao

Keywords: People

Kato Masao's Nihon Ki-in photo

Kato Masao, (加藤正夫 Katō Masao, 15 March 1947 - 30 December 2004) was a Japanese 9-dan professional Go player known for his attacking play.

Kato won the Meijin (twice), Honinbo (four times), Judan (seven times), Tengen (four times), Oza (eleven times) and Gosei (three times). He is one of the few to have won 1,200 professional games.

His most recent title was Honinbo in 2002, in which set the record for oldest player ever to win this title, at age 55. Upon winning which he took the name "Kato Kensei" as he had in the past when winning that title. He lost his title in July 2003 to Cho U.

His pupils include Omori Yasushi, Suzuki Isao, Nishida Terumi and Umezawa Yukari.

His teachers include Kitani Minoru, Kato being one of the Three Crows of the Kitani dojo.

Kato was the author of two books available in english: Kato's Attack and Kill and The Chinese Opening.

The Chinese Opening: The Sure-Win Strategy is published in English by Kiseido. His name is ordered in the book and in some Anglophone sources as Masao Kato, while many Go-related sources and websites order his name as Kato Masao. The English version of Kato's Attack and Kill also uses "Masao Kato".

On 30 December 2004, he died of a cerebral infarction. Kato, elected in 2004 to be Chief Director of the Nihon Kiin and President of the International Go Federation, successfully led many important reforms during a difficult period. These reforms included reversing the financial deficit, changing the dan promotion rules by eliminating the Oteai, changing komi to 6.5 points, and shortening game time limits among others. At the same time he still managed to play actively in the top tournaments of Japan. I am very sorry to see the loss of this great player, especially when he was in the center of such great deeds...

This is a big loss to the Go world and I'm truly saddened. He is one of my favorite players to study, especially his earlier "Killer" days. Rest in peace and thanks for the games you've left us - Nathan

[ext] Daily Yomiuri Obituary(dead link)

There are many classic examples of Kato killing large groups. One of my favorites took place on March 11&12, 1970 during the 25 Honinbo League. Kato (black) played Takagawa Shukaku and forced him to resign in 93 moves! Kato's awesome power is frightening in this game (eg. Black 67). The [ext] game can be found on Gobase, but be warned, it is not for the faint of heart :)

 - Nathan

Titles:

 * 2003 10th Agon
 * 2002 57th Honinbo
 * 2001 10th Ryusei
 * 1999 32nd Hayago Championship
 * 1998 4th JT Cup
 * 1997 35th Judan, NEC Cup
 * 1996 3rd Agon, 18th Kakusei
 * 1995 2nd Agon, 17th Kakusei
 * 1994 27th Hayago Championship
 * 1993 41st Oza
 * 1992 NEC Cup
 * 1991 NEC Cup
 * 1989 37th Oza
 * 1988 36th Oza, NHK Cup, 21st Hayago Championship
 * 1987 12th Meijin, 25th Judan, 12th Gosei, 35th Oza
 * 1986 11th Meijin, 34th Oza, 8th Kakusei
 * 1985 33rd Oza
 * 1984 32nd Oza
 * 1983 21st Judan, 31st Oza
 * 1982 30th Oza
 * 1981 7th Tengen
 * 1980 28th Oza, 6th Tengen, 2nd Kakusei
 * 1979 34th Honinbo, 17th Judan,  27th Oza, 5th Tengen
 * 1978 33th Honinbo, 16th Judan, 4th Tengen
 * 1977 2nd Gosei, 15th Judan, 32th Honinbo
 * 1976 1st Gosei, 14th Judan

In the back of my Life and Death book, it lists other Go books, including, Kato's Attack and Kill, Kato Masao, 10d. What's that about?

Hikaru79: The Japanese word for 'ten' is 'Ju'. Therefore, the 'Judan' title is like saying '10-dan.' That's what that was reffering to.

Then are there as many "10 dan" players out there as there are times the Judan title has changed hands?

Bob McGuigan: "Judan" is the name of a tournament, i.e. a title, not a rank. Winners of the title hold it only until they are defeated. Saying "Kato Masao, Judan" is just like saying "kato Masao, Honinbo", for example.

See also Kato Memorial Series

This is a copy of the living page "Kato Masao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KatoKensei
MasaoKato

Paths
Honinbo
34PointHighApproa...

Referenced by
Meijin
Judan
Oza
Shusaku
Kisei
InternationalGoFe...
AttackAndDefence
GoGoDCD
Professional
TripleKo
Gosei
NieWeiping
TengenTheTitle
KitaniDojo
KajiwaraTakeo
3454Enclosure
Clamp
AgonCup
NHKCup
GoBooks

Homepages
BruceWayne
Calvin
Gringo
Oren
Tokee


Kato Memorial Series

What is it?

The Kato Memorial Series, named in honor of Kato Masao, was an idea that was running through the heads of the national officers of the American Go Honor Society? (AGHS) for quite some time. It got made into a reality in September 2005, after all the other AGHS programs had settled into place. This tournament is designed to be the first real title tournament series in the North and South Americas. It has been designed to promote more awareness of go in America as well as provide for some more creative means for youth to continue to play go.

[ext] http://www.plomp.com/aghs/kato

How were the players determined?

We took seven youths based on past performance in AGHS activities. We added three, who were nominated for exceptional performance outside AGHS and formed a league.

How does the league work?

The ten players have been divided into two pools of five competitors. Each pool, also known as final preliminaries, uses the round robin pairing system. After all rounds are finished, then the highest ranking competitor in pool "A" will face the highest ranking competitior in pool "B" in the challenger decision match. The winner of that match would then face the title holder to hold all the prizes, titles, glory, etc. Since this is the first year, we do not have a title holder - so the challenger decision match automatically becomes the titleholder match. The lowest ranking league member in each pool is also demoted from the list of members of next year's league.

How do the preliminaries work?

The qualifying preliminaries (also known as the first and second preliminaries) are a single knock-out round basis to determine who will become the new league members to replace demoted or overage members. League members who are demoted have the opportunity to become a league member again if they win through the qualifying preliminaries. However, once a player reaches the age of 26, then that player must vacate any position he have. Should the 26-year old member be a league member and/or title holder, then he is asked to step down from his position and another league spot becomes available for the following year. In qualifying preliminaries, people with exceptional abilities are awarded seeded recongitions. People who were formally league members automatically move into the second preliminaries. Those who are national officers of AGHS, national president or vice-presidents of the Canadian Go Honor Society? (CGHS), the national team champions of the US K-12 NTGT? or the NGSTT?, are awarded first round byes in the first preliminaries only.

Who is playing in 2006?

 | Pool A            |  JC  |  RL  |  LC  |  GS  |  MC  |
 | Jin Chen 7d       |  -   |      |      |      |      |
 | Richard Liang 7d  |      |  -   |      |      |      |
 | Luke Chung 6d     |      |      |  -   |      |      |
 | Gina Shi 5d       |      |      |      |  -   |      |
 | Micheal Cheng 4d  |      |      |      |      |  -   |

 | Pool B            |  JH  |  MB  |  GR  |  JL  |  KN  |
 | Joe Hu 7d         |  -   |      |      |      |      |
 | Matthew Burrall 6d|      |  -   |      |      |      |
 | Greg Rosenblatt 5d|      |      |  -   |      |      |
 | Jing Wei Lim 4d   |      |      |      |  -   |      |
 | Keith Nelson 4d   |      |      |      |      |  -   |

Match schedule

ROUND 1

January 13th - KGS @ 7 pm Pacific / 10 pm Eastern

Jing Wei Lim 4-dan vs. Matthew Burrall 6-dan

Richard Liang 7-dan vs. Michael Cheng 4-dan

Luke Chung 6-dan vs. Jin Chen 7-dan

Greg Rosenblatt 5-dan vs. Keith Nelson 4-dan

This is a copy of the living page "Kato Memorial Series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KatoMasao


Kato Ryuwa

Keywords: People

(1800-1860) Honinbo pupil, Yamazaki Sotosaburo was his pupil.

This is a copy of the living page "Kato Ryuwa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils


Kato Shin

Keywords: People

Kato Shin 加藤信 (1891-1952) was a Hoensha professional Go player and later a Nihon Ki-in professional (briefly in Kiseisha), becoming 8-dan in 1942.

Kato lost to Sekiyama Riichi in the first Honinbo title match in 1941.

Kato was a prominent opponent of komi go.

His teacher was Hirose Heijiro. His pupils were Isogawa Masao, Tanaka Minaichi, Kanai Shin'ichi and Tsubouchi Seikan.

This is a copy of the living page "Kato Shin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
Kiseisha
SekiyamaRiichi
HiroseHeijiro
ScreeningKikashi
MagicSword
ShinFusekiHo
NamesInGo
BeginningsOfTheSa...
TanakaMinaichi
ShinFusekiPeriphery
SystematicJoseki3...
ShinFusekiForAndA...
Kokiri/introducti...


Kato Tomoko

Keywords: People

Kato Tomoko's Nihon Ki-in photograph

Kato Tomoko (加藤 朋子 Katō Tomoko, born 1969) Nihon Ki-in female pro, 4 dan in 1994.

Her teachers are Sugiuchi Kazuko and Sekine Naohisa.

This is a copy of the living page "Kato Tomoko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KatohTomoko
TomokoKato
TomokoKatoh

Referenced by
SugiuchiKazuko
FemaleStrongest
FemaleHoninbo
NamesInGo
WomensKakusei


Kato Vs O Rissei 1987 Mar 12

Keywords: Opening

This is an example for the discussion on High vs Low Pincer

Kato-O Rissei 1987-03-12

This is a copy of the living page "Kato Vs O Rissei 1987 Mar 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HighVsLowPincer


Kato's Attack and Kill

Keywords: MiddleGame, Tactics, Strategy, Books & Publications

Attack and Kill by Kato Masao, published in August 1978 by The Ishi Press with ISBN: 4-87187-027-2, translation of Ishi no Semekata Koroshikata volume 47 of the Go Super Books series of the Nihon Kiin. Currently (2006) out of print.

Included in the Kiseido Digital Bookshelf.

[ext] http://www.gobooks.info/g27.html, includes a review by a satisfied customer.

Game database references.

Errata.

This is a copy of the living page "Kato's Attack and Kill" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AttackAndKill

Sub-pages
DbRefs
Errata

Referenced by
IshiPress
KatoMasao
AttackAndDefence
GoBooks
KiseidoDigitalBoo...
GoSuperBooks
OneThousandAndOne...
OutOfPrintGoBooks
KyuDisease
ScartolVsOldskyma...
RiffRaff/GoLibrary
ScartolsGoMusings
Tderz/Books

Homepages
BruceWayne
Meersan
Velobici


Katoh Tomoko

PageType: Alias

KatoTomoko

This is a copy of the living page "Katoh Tomoko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Katos Attack and Kill / Errata

Sub-page of KatosAttackAndKill

These errata refer to 'Second Printing February 1987'.

p20, 2nd paragraph.
Wrong: Cappping is a very popular technique...
Right: Capping is a very popular technique...
p31, last paragraph.
Wrong: This example illustrates a common facet of the attacking cap, namely its use in buiding up a territorial framework.
Right: This example illustrates a common facet of the attacking cap, namely its use in building up a territorial framework.

This is a copy of the living page "Katos Attack and Kill / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DbRefs

Referenced by
KatosAttackAndKill


Katsuda Eiho

Keywords: People

Identified with Katsuta Eisuke. Pupil of Jowa, 5 dan in 1875.

This is a copy of the living page "Katsuda Eiho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
InagakiNissho
InagakiKanetaro


Katsugo Shimpyo

Keywords: Books & Publications

Katsugo Shimpyo,

John Fairbairn states: Katsugo Shinhyou (or Katsugo Shinpyou) is a book compiled by Shinozaki Kotake? and published in 1848. However, it has a preface by Kishimoto Saichiro and a publisher's logo of Kitsudo-zo. Since the scholarly Kishimoto used the pen-name Kitsudo and the quality of the problems is so high, it seems justifiable to speculate that he, as a pro, had at least a hand in putting the book together.

I have not been able to get a copy, nor have I ever seen it listed for sale, but from descriptions of it, it is in two volumes and seems to have about 520 problems.

There is a separate Katsugo Shinpen of 1878 by Yokoo Kenkichi? which has the distinction of being the first go book to get a book review in a newspaper.

Katsugo Shimpyo (活棋新評) is listed with the author as Kishimoto Saichiro (岸本左一郎). There seems to be a 2 volume version of the book listed on amazon.co.jp which were published in 1956.

筋と形〈上〉―新訂活碁新評 (1956年)

筋と形〈下〉―新訂活碁新評 (1956年)

tchan001

This is a copy of the living page "Katsugo Shimpyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
FujisawaTesujiDic...
ClassicalGoProble...


Katsuhiko Hiroe

PageType: Alias

HiroeKatsuhiko

This is a copy of the living page "Katsuhiko Hiroe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Katsuma Shiro

Keywords: People

(b.1974) Kansai Ki-in pro, 5 dan in 1998.

This is a copy of the living page "Katsuma Shiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HondaKunihisa
IGSWorldRapidCham...


Katsumoto Tesshu

Keywords: People

(1913/14-1998) Go writer and editor.

This is a copy of the living page "Katsumoto Tesshu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KudoNorio


Katsunari

Keywords: Software

Katsunari is an experimental go-playing program available free of charge.

[ext] Katsunari's home page

This is a copy of the living page "Katsunari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
GifuChallenge
GoPlayingPrograms...


Katsura

Keywords: Equipment

Katsura (lat.: "cercidiphyllum japonicum") is the most widely used wood for gobans in Japan.

This frost-sensitive tree grows quickly to 30 meters (100 feet) in light Asian woodlands. It prefers moist soils, and appears at elevations between 1600-2800 meters (approximately one and two miles). Katsura boards show an itame grain, and lack the color and brightness of kaya boards.

The prices for 3 centimeter (1 inch) thick boards range from US$50 for a folding board to US$250 for a solid board. A traditional floor goban made from katsura costs approximately US$1500, depending on thickness.

Related (botanical) links:

  • "cercidiphyllum japonicum" at [ext] Plants for a Future

This is a copy of the living page "Katsura" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CercidiphyllumJap...

Referenced by
MaterialGoban
ShinKaya
TypesOfGoBoards
SurfaceFinish
WikiOrphans/Alias...


Katsura Atsushi

Keywords: People

(b.1977) Nihon Ki-in pro, 3 dan in 2000.

This is a copy of the living page "Katsura Atsushi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KikuchiYasuro
KikuchisPupils


Katsuta Eisuke

Keywords: People

(d.1875/6) Honinbo pupil, 4 dan in 1840 and 5 dan in 1875.

This is a copy of the living page "Katsuta Eisuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils


Katteyomi

Keywords: Go term

Chinese:
Japanese: 勝手読み (katteyomi)
Korean:

Katteyomi (勝手読み) is a Japanese go term referring to subconsciously ignoring good sequences for your opponent during reading, making assumptions that lead to things working out better for yourself. Sometimes known as "wishful reading", it has also been translated as "self-indulgent reading."

As with most Japanese terms, katteyomi is not a mere linguistic curiosity, but describes a very real phenomenon that it is important for go players to be alert to: the psychological tendency to favor yourself in reading out sequences. It's possible that stronger players have developed explicit anti-katteyomi measures, where they consider a positive result a reason to explore alternatives that might be less favorable to themselves.

Katteyomi does not refer to the questionable practice of consciously reading and choosing sequences that you think your opponent is too weak to respond properly to.

Derivation

Katte means self-centricity, unilaterality, or ignoring the perspective of others (in this case, possibly good moves that your opponent could make). Yomi is reading.

Example

Katteyomi Example

Black has just played B1. How does White live?

White 2 is katteyomi

White plays W2 expecting to live with B3, W4.

Black forces ko

White has failed to anticipate Black's improvement at B3 here. This forces ko when Black answers W6 by capturing at B3.

Best for White

Further reading yields this W2 instead, which lives unconditionally.

--DaveSigaty

This is a copy of the living page "Katteyomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SelfIndulgentReading

Paths
Mistake

Referenced by
JapaneseGoTerms
GoTerms
SentePunishesThePeep
BeginnerExercise1...
Game33
FusekiExperiments
TourBusStop
BeginnerExercise9...
ANoviceTriesToWri...
BQM131
GoProblemsTheFudg...
PlayingCheckList
BQM360
Coyote/GoTraining...
GokyoShumyoSectio...
NYR2002AnotherAlt...
WouldntItBeNice

Homepages
BobMyers


Kawabata

PageType: Alias

KawabataYasunari

This is a copy of the living page "Kawabata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Aesthetics
TeachingGame44/1T...
TaleOfGenji
TheGlassBeadGame


Kawabata Yasunari

Keywords: People

Kawabata Yasunari (川端 康成 Kawabata Yasunari, June 14, 1899 - April 16, 1972) was a Japanese novelist whose spare, lyrical and subtly shaded prose won him the Nobel Prize for Literature in 1968. He became the first Japanese, and third Asian (after Rabindranath Tagore and Shmuel Yosef Agnon), to win the award. His works have had broad and lasting appeal, and are still widely read internationally.

Kawabata was an amateur Go player and a Go reporter. Wrote Meijin (translated as The Master of Go) about the Shusai retirement game. Kawabata's name is ordered in the Western order (Yasunari Kawabata) in the English-language version of the book. Died at his own hands in 1972 and left no note.

This is a copy of the living page "Kawabata Yasunari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kawabata
YasunariKawabata

Referenced by
Shusai
KawabatasMasterOfGo
JapaneseTiming/Bi...
FamousAmateurGoPl...
Literature
Aesthetics
TeachingGame44/1T...
TaleOfGenji
TheGlassBeadGame
posting:3797


Kawabata's Master of Go

Keywords: Culture & History, Books & Publications

The Master of Go is a novel written by Kawabata Yasunari (surname first).

Kawabata, a Nobel prizewinner for Literature, published this novel in 1951. It describes the last game, in 1938, of a Go master (actually Shusai Meijin) and the younger challenger (actually Kitani Minoru). It was first published as Meijin in the Shincho magazine in 1951. It was printed in book form in 1954.

The version translated into English by Edward G. Seidensticker is a shorter form preferred by Kawabata, since it was the one included in the most recent edition of his complete works (as of 1972). Some material was cut from between the end of the match and the master's death. Kawabata's name is ordered in the Western order (Yasunari Kawabata) in the English-language version of the book. Translations to other languages including French exist.

Seidensticker's translation is published by Wideview/Perigee Books, of G.P. Putnam's Sons, ISBN 0-399-50528-8 and Vintage International, ISBN 0-394-47541-0 and 0-679-76106-3.

The diagrams have been inverted from the Japanese edition, and some stones lose their move numbers in some diagrams. The group of four captured White stones become four unnumbered Black stones in later diagrams. The translation itself has won good reviews.

Other translations and editions exist.

[ext] SGF of game in book

I've just read the book. I HolIgor was a little surprised to actually find the diagrams of the game there. As a piece of high literature it could just mention the author's interpretation of the value of moves. But Kawabata takes a more technical approach, still keeping his excellent style and writing more about people than the game. In the situations where his amateur judgement is not sufficient he cites Go Seigen.

The moral issue of the book is the conflict between the old artistic values and the new pragmatic young approach. Kawabata takes the conservative side and is definitely Meijin's fan. For balance though he shows his sympathy to the challenger (Kitani Minoru - the changed name won't fool anybody). His school is mentioned as well.

The highest point of the book is, of course, Black 121 ( B2 in the diagram below). That was a sealed move. The next session was in two days. The referee opened the envelope and could not find the move. Then he muttered: "Ah..."

I looked at the diagram to find it. When I finally found the move I was disgusted. Disgusted was Kawabata. Kawabata did not see the Meijin's reaction but that day the Meijin committed multiple errors and lost the game. During the dinner he said that the challenger spoiled the game and he wanted to resign immediately.

Interestingly, pros were on the challenger's side seeing nothing wrong with sealing a forcing move (or making a forcing move just to gain some time for the real problem on hands). Go Seigen, for example, was more critical of the Meijin's automatic reply. A different defensive move was better in his opinion. It seems that the Meijin's fast reaction was just a sign of his anger.

2 (121 in the game) was a sealed move

Here is the crucial position from the book. White played an empty triangle 1. Perhaps Black was too afraid to spoil his chance, but 2 was the sealed move. At the beginning of the next session, disgusted White replied 3 without thinking. Go Seigen thinks that White had to play a. My opinion is that all three of these moves were poor.

Looking through the diagrams I had a strong impression that White had a considerable lead up to White 130 after which the game became close. The problem is in komi, of course, to be more precise, in its absence. Even after all the Meijin's mistakes Black won by 5 points only. Komi 5.5 would make White the winner. However, this consideration is not applicable. With komi 5.5 Black would play far more daringly and riskily from the very beginning of the game. Black played to win by the existing rules.

Bill Spight: The attitudes of the players softened over time. I don't think that Kitani ever admitted publicly that he made the play so he could think about the game during the recess. However, in an article about the game for a Go magazine not long before his death, Kitani was asked about the move, and the controversy it caused. Kitani said, "Well, he answered it," and chuckled.

Andrew Grant It's unfair to criticise Kitani for playing a forcing move in this situation (certainly anything as strong as "disgust" is inappropriate). Shusai was notorious for playing tricks like this himself. In the old days the stronger player had the right to suspend play for the day as long as it was his turn; Shusai used to take full advantage of this, suspending play whenever he faced a tough decision so that he could analyse the position during the recess with his pupils. Kitani's friend Go Seigen was just one victim of this practice. One game Shusai played against Karigane in 1920 ended up taking 20 playing sessions over a period of six months. This was the main reason why Kitani insisted on fixed adjournment times with sealed moves. If he took the opportunity of the sealed move to give Shusai a dose of his own medicine, it's hard to blame him. Certainly for Shusai to complain that the game had been spoilt reeked of hypocrisy. Don't make Shusai out to be some kind of injured innocent.

Migeru Ah, that explains why at the beginning of chapter 5 it says _"On the first day there were only five plays, from black 101 to black 105. A dispute arose over scheduling the next session. Otake rejected the modified rules the Master had proposed for reasons of health, and said that he would forfeit the game."_

Another curious aspect of the game was the fact that Meijin played an empty triangle in the center. Kawabata, who was about 5k level I (HolIgor) guess, understood that the shape was bad, so he explained the fact by the unwillingness of the Master to give in any point in a match that was so close. The result turned out to be disastrous. Kitani used his opponent's bad shape effectively.

John Fairbairn That seems unnecessarily rude about Kawabata. The GoGoD collection has two games by him. One marks his promotion to 2-dan in 1954, on 6 stones against Iwamoto. In 1963 he played a sponsored serious game for publication against the Meijin-Honinbo Sakata as 3-dan, also on 6 stones, and won by 6.

Anonymous: I like to add, that (in Master of Go, the 1981 Perigee reprint) he is writing about himself giving a 13k western amateur six handicap stones. It reads: "I was Grade Thirteen," he said with careful precision, as if doing a sum. He was an American. | I first tried to give him a six-stone handicap. He had taken lessons at the Go Association, he said, and challenged some famous players. He had forms down well enough, but he had a way of playing thoughtlessly, without really putting himself into the game. (Kawabata:115-16)

BobMcGuigan: I think some attention should be paid to Kawabata's literary intent in writing "Meijin". It is not strictly a piece of journalism and hence it may not be appropriate to make too strong a connection between what the real Kitani and Shusai said about the real game and what the characters Otake and the Master say in the book. Many of Kawabata's works are concerned with the decline of traditional Japanese cultural icons. "Yukiguni" (Snow Country) treats the decline of the institution of the geisha, "Sembazuru" (Thousand Cranes) the decline of the tea ceremony, and "Meijin" (The Master of Go) the decline of the traditional system of Go. Kawabata is mourning the loss of traditional Japanese cultural values, with the Master representing tradition and the character Otake representing the new wave. One scene in "Meijin" that brings this out is the scene at the inn where the master has to sit in a chair and drink Western style tea. The supposed flap over the sealed forcing move is also a contrast between the old way and the new.

Ren: Does anyone have the full SGF of this game or know in which collection it could be found? Would be nice to read through.

Uwe Schmidt: Gobase.org has it. Search for Shusais games. [ext] http://www.gobase.org

Ben: I think there might be a mistake with the translation. It seems that white's group would die if he played at "a" in the above diagram.

Other response

Bill: I checked the book (Knopf, 1972). What Wu (Go Seigen) said was that if Black waits until after White has played W1 - B4, White can answer B6 at W7, and Black does not have the ko threat or threats that are there in the actual game. (There was no diagram in the book, this is my rendition.)

Also, Kitani pointed out elsewhere that after W7, B10 is not sente. This appears to be an infinitesimal difference in chilled go, a very subtle point.

John F. Bill, there are several baffling aspects to your comment. You say you checked the book, but do not say which one. But whether you are citing the Japanese or the English one, there are major discrepancies with my versions of the books.

First, my edition of the Seidensticker translation (Penguin 1976, page 124) says: "Wu touched only lightly on the play. After a diagonal and connection on White's part at E-19 amd F-19, he said, 'White need not respond as the Master did with 122 even to Black's 121, but could defend himself at H-19. Black would thus find the possible ko threats more limited.'"

My edition of the Japanese version (Shincho Bunko 1982, page 121) has no inline diagrams (the game record is given only in bulk at the end of the book), and there is accordingly no possibility of reference to the format W1, W3 no hanetsugi. The portion that relates to this in the Japanese original is, instead, just as point-specific as Seidensticker's version: "kono shiro kara, 'yo-ichi', 'ka-ichi' to, hanetsugi wo utareta ato de wa,..."

Also there is no reference to not having a ko threat or threats. The Japanese is koudate ga kikinikuku naru - a pedantic difference but the English is quantitative, the Japanese qualitative. Seidensticker's version seems to capture that.

Assuming, you are referring to an English book, this raises the possibility that there is more than one Seidensticker version around. My Penguin edition mentions that the translation was copyright Knopf 1972 and a note at the beginning mentions that "new diagrams, showing the progress of the match, were prepared for this Penguin edition by Stuart Dowsey, Director of the London Go Centre."

Now I remember talking to Stuart about this translation. It was 30 years ago, and I have to rely on memory, but my strong recollection is that Stuart tried very hard to get Seidensticker to change parts of the translation but was totally unsuccessful (and had there been any changes they would surely also have been reported or acknowledged). There may have been changes in later editions but it beggars belief that 'and' would be changed to 'or' on the say-so of a go player. There are certainly, from a go player's point of view, many infelicities in the translation (which is despite that a masterful work), but I'm not sure I recall anything that might go down as a pure mistranslation of this order.

Someone else refers on this page to "other translations and editions." Can they be more specific, please? If it is other English transaltions they mean, this is interesting because I have a recollection Seidensticker claimed to have secured a monopoly on translaing Kawabata's work.

If we are talking about other editions, well, the plot thickens - is there really an alternative Seidensticker text out there?

Bill: Thanks, John. :-) I checked the Knopf (1972) version. Here is the exact wording on p. 165:

"Wu touched only lightly on the play. After a diagonal linking on White's part at E-19 or F-19, he said, 'White need not respond as the Master did with 122 even to Black's 121, but could defend himself at H-19. Black would thus find the possible plays from kou more limited.'" (The text has a long o in kou instead of ou.)

This English plainly needs translation for go players. I adapted the diagram and took " W1, W3 no hane-tsugi" from Kitani's commentary. I think that it is something like "'yo-ichi', 'ka-ichi' to, hanetsugi". :-)

Anyway, thanks to your reply I have revised my comments above. :-)

John F. Interestinger and interestinger. Thanks, Bill - can anyone shed any light on other changes to the translation?. At this stage I'd have to assume changes were made for the Penguin edition, on the grounds that they listened to Dowsey regarding diagrams and they were in close touch with him regarding the Iwamoto Go for Beginners, but they omitted to acknowledge the changes to him and/or the general public. Maybe this was the only change. I do know that there was at elast one change that Dowsey wanted that was not made (regarding oyogu).

Reprints of the book in the UK may well follow the Penguin edition, but do modern editions in the USA follow Knopf or Penguin? And what about non-English translations?

Bob McGuigan: My copy of the Seidensticker translation is published as a Perigee softcover, copyright 1981, same ISBN as the one mentioned at the beginning of this page, but it has a different cover. It is simply a reprinting of the Knopf version. My copy of the Japanese is the same as John's.

[ext] ilanpi's review of La Joueuse De Go also contains some comments on the French translation of this book.

This is a copy of the living page "Kawabata's Master of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MasterOfGo
MeijinTheBook

Referenced by
Shusai
YugenNoMa
KoEtymologyDiscus...
KawabataYasunari
JapaneseTiming/Bi...
SealedMove
HikaruNoGoJunkie
FamousAmateurGoPl...
Literature
FamousGoGames
MathematicalVsMet...
ACautionaryTale/D...
Aesthetics
Axd/Literature
Coyote/GoTraining...
Coyote/GoTraining...
RiffRaff/GoLibrary
TaleOfGenji
TheGlassBeadGame

Homepages
Jergarmar
Marfack
Phelan
Sbszine
Velobici


Kawai Kikuji

Keywords: People

(1896-1969) Japanese pro, 6 dan in 1964.

This is a copy of the living page "Kawai Kikuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwasaKei
NamesInGo
ShinFusekiPost
IwasaSPupils


Kawai Tetsuyuki

Keywords: People

(b.1936) Nihon Ki-in 5 dan pro.

This is a copy of the living page "Kawai Tetsuyuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseFuseki
NamesInGo


Kawamoto Noboru

Keywords: People

(b.1941) Nihon Ki-in pro, 9 dan in 1989.

So Kofuku is his pupil.

Editor of the Nihon Ki-in Small Encyclopedias and the problem collection Yasashiku Ukeru: Poketto Tsumego 180, a life-and-death problem book for players aiming at shodan.

This is a copy of the living page "Kawamoto Noboru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiInSmallEnc...
HikaruNoGoGames
MasubuchisPupils


Kawamura Kazunori

Keywords: People

(b.1953) Kansai Ki-in pro, 8 dan in 1986.

This is a copy of the living page "Kawamura Kazunori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InvadingAnEnclosure
NamesInGo
KubouchiSPupils

Homepages
JaredBeck


Kawamura Masamichi

Keywords: People

(b.1945) Nihon Ki-in pro, 7 dan in 1977.

This is a copy of the living page "Kawamura Masamichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HosokawaSPupils


Kawamura Noriko

Keywords: People

(b.1945) Nihon Ki-in female semi-pro, 2 dan in 1995.

This is a copy of the living page "Kawamura Noriko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ItoTomoeSPupils


Kaya

Keywords: Culture & History, Equipment

Kaya (榧) is the type of wood from which the best go boards (as well as shogi boards) are made. Kaya is preferred as a material for go boards because of:

  • the beautiful sheen it acquires with use
  • its fine grain, due to its extremely slow growth
  • its unique, subtle aroma
  • the pleasing sound stones make when played on it
  • its extreme durability; kaya boards last for hundreds of years
  • its texture, neither too hard nor too soft, bouncing back from the tiny indentations left by stones played
  • long-term value, due to the small number of kaya trees available for harvesting

Kaya boards are classified into two types: the preferred masame, with straight grain across the top of the board, and the inferior itame, with irregular or bent grain.

Itame is further categorized into "ura" (back) and "omote" (front). "Ura" boards are superior, with the center of the tree lying towards the top of the board, with no defects. In other words, the grain of the side surfaces facing the players forms the bottom half of a semi-circle. "Omote" boards have the center of the tree lying toward the bottom of the board (the grain of the side surface facing the players forming the top half of a semi-circle), with more noticeable grain on the surface and defects on the bottom.

%How each is cut from the tree is shown here:
%[http://www.goban.co.jp/kayagoban/image31.gif]

In this graphic, A is shihou-masa, the top grade of masame, requiring a tree at least 1.2m in diameter. B is masame, requiring uniform texture and grain. Depending on the cut, could be shihou-masa, tenchi-masa (straight grain on both top and bottom), or ten-masa (straight grain on top only). C is itame--ura, and D itame--omote. The red line indicates the surface of the board.

Prices for a kaya go board with attached legs (12-18 cm height, 4-6 sun) range from as little as USD2,000 for itame/omote, up to USD25,000 or more (masame); such boards weigh 14-20kg, with masame 1-2kg heavier than itame. Kaya table boards (6 cm height, or 2 sun) start at about USD600. Kaya table boards composed of joined pieces (setsugou-ban, 接合盤) are also available at lower prices.

Kaya must be dried before being made into boards. The drying is a painstaking process, involving wrapping both ends of the piece of wood in paper to avoid cracking, then placing it in a shaded drying room with no wind for six months for a 2-sun table board, one year for itame, and three years for masame, although five-year and even seven-year drying periods are also possible. Of 50 pieces of material so dried, only 10 emerge from the process without cracks--another reason, in addition to the rarity of the material and the cost of capital and facilities costs for drying--that kaya boards are so expensive.

Shin Kaya, another material used for go boards, is not kaya at all, but rather spruce, a pale wood which requires finishing and is less long-lasting than kaya. Kaya may be called hon-kaya to distinguish it from such would-be imitators.

(See also [ext] YM for pics of kaya and shin kaya.)

Thanks to its appearance, durability, and moisture resistance kaya is also used for religious statues such as of the Buddha, lacquered objects, furniture, and even bathroom fixtures.

Making one-piece go boards leaves a lot of the tree left over for other uses such as the table-top boards made from smaller pieces of wood joined together mentioned above. The wood is also used to make various smaller objects such as saucers (chataku), trays, boxes, etc. These small utilitarian objects are not too expensive.

Botanical information

Kaya ( [ext] Torreya nucifera, honoring John Torreya (1796-1873), American botanist and chemist), also known as Japanese nutmeg or Japanese torreya, is an evergreen tree with yellow to pale brown wood, smooth red bark, and spreading brownish branches. The kaya is durable under water. In autumn the plant is laden with large, edible seeds (like acorns or hazelnuts) which contain oil and have a resinous aftertaste. The color of cut kaya wood mellows with age.

Most often the kaya is found growing in moist, shady areas, seldom in the open. In the wild, kaya trees may reach 25m or more in height and 2m in diameter, requiring up to 500 years to reach that size. A simple calculation shows that a masame requires a diameter of a minimum of 90cm. Based on known growth data, such trees could need to be 400 to 500 years old.

Kaya grows throughout central and southern Honshu, Shikoku, and Kyushu (down to Yakushima). Hyuga kaya (日向かや)--from the [ext] ancient province of Hyuga, present-day Miyazaki Prefecture in Kyushu, is one well-known variety, used in many famous boards. Compared to Honshu kaya (本州かや), Hyuga kaya has an attractive variegated yellow tinge, although of course this comes at a price. Another popular type of kaya is Taisho-kaya (大正榧) from Kochi Prefecture.

Kaya is one of only six known torreya species: kaya in Japan and Korea, three in China, and two in the US, the fairly rare [ext] California torreya and the endangered [ext] Florida torreya.

Cancer drug, protected species?

Some writers call kaya taxus nucifera rather than torreya nucifera. This is how it was first classified by Linnaeus in 1753. Later, a Scottish Botanist, George Arnott, decided that Linnaeus’ Taxus nucifera belonged in a different genus, Torreya.

If kaya actually belonged in Taxus, we would have to stop using it.

Asian yews, genus taxus, produce the anti-cancer drug [ext] taxol/paclitaxel, but there are not nearly enough trees to provide all that could be used. They are on the World Wildlife Federation's [ext] 10 most wanted list of endangered species. After some fairly horrendous over-exploitation, they are now legally protected in China.

One paper on illegal logging [ext] Word format says:

  • A chemical compound extracted from the bark, needles, twigs and roots of species of the genus Taxus called paclitaxel has been sucessfully used to treat some cancers – the drug is now the biggest selling cancer drug in the world. ...
  • All species of Asian taxus are suffering from massive over-exploitation ... Just one treatment of paclitaxel requires the bark of 7.5 average sized trees. 3000 trees are needed to produce just 1kg of the drug, and current world demand is for more than 700kg.

One estimate is that by harvesting the entire world population of Taxus trees, you would get enough to give every patient that could use it one dose of the drug. Of course, effective treatment requires many doses.

The genus Torreya has been regarded as a member of the yew family, Taxaceae, along with the genus Taxus. However, some botanists put it in other families.

Related (botanical) links:

  • "Torreya nucifera" at [ext] Plants for a Future Gives taxus nucifera as a synonym.
  • search for "Torreya nucifera" at [ext] Spring Flowering

This is a copy of the living page "Kaya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TorreyaNucifera

Referenced by
MaterialBowls
MaterialGoban
ShinKaya
Katsura
HikaruNoGo/MinorC...
OldMottos
Aesthetics
FloraTerms
MineralTerms
CaringForAGoBoard
WikiOrphans/Alias...

Homepages
BobMyers
ProtoDeuteric


Kayano

PageType: HomePage Keywords: People

Matthew Anchorage, Alaska KGS: Kayano

This is a copy of the living page "Kayano" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kazuko Honda

PageType: Alias

SugiuchiKazuko

This is a copy of the living page "Kazuko Honda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kazuko Sugiuchi

PageType: Alias

SugiuchiKazuko

This is a copy of the living page "Kazuko Sugiuchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kazumi Akedo

PageType: Alias

AkedoKazumi

This is a copy of the living page "Kazumi Akedo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


kb

PageType: HomePage

AGA 3-4d? player living in Ames, Iowa, USA, playing since January 2006.

I am heading out to China to study Go hard for a couple of months. I am hoping to attain about 5-dan rank by August. [ext] Here's a blog of my trip.

This is a copy of the living page "kb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kikashi
FormalDefinitions...
ResolveTheKo
OngoingGame
DotsGoOngoingGame
SquaredFour
HermanHiddema/Lea...
Butterfly
XuanxuanQijingPro...
BQM408
Gopposite
BiggestProblemFor...
BQM404
StrangeThingsHapp...
4463Enclosure33In...
SendTwoReturnOneW...
XuanxuanQijingPro...
OngoingGame4/Review
BQM48
FusekiExercise10/...


KBS

Keywords: Culture & History, Books & Publications

A Korean public broadcasting station which sponsors the KBS Cup and has occasional Baduk programming.

KBS has a number of recent, excellent videos on demand of fast games being played by Korean pros. These are reviewed during the game by professionals No Yeong-ha and Han hae-weon. You can find them at [ext] http://www.kbs.co.kr/1tv/sisa/baduk/vod/index.html.

The site requires registration, but it is free and not too painful for a non-Korean speaker. Once you click on a video, you will be prompted to log in. You can click on the button in the lower left to register, but this will just navigate to the following page, which has a button labelled in English where you can register as a foreigner: [ext] https://sso.kbs.co.kr/Join/Join.asp, so it might be easiest to just go to that page directly first. If you do this you will be sent an e-mail in English.

If you find it hard to follow the review in Korean, you can still enjoy watching famous players make faces during difficult positions.

There are other things you can watch on KBS as well.

Some info I found that helps me understand this fabulous show

Table of the KBS Cup

   [ext]  http://igo-kisen.hp.infoseek.co.jp/kbs.html

The list of the latest shows

 baduk20070602	[&#49849;&#51088; 2&#54924;&#51204;] 루이나어웨이 九단 : 최철한 九단	KBS cup 2nd round: Lui Naiwai 9d (w) - Choi chul han (b)
 baduk20070526	[&#49849;&#51088; 2&#54924;&#51204;] 김지석 三단 : 이세돌 九단		KBS cup 2nd round: Kim Ji Suk 3d (w) - Lee Se Dol 9d (b) B+3.5
 baduk20070519	[&#49849;&#51088; 2&#54924;&#51204;] 박정상 九단 : 윤성현 九단		KBS cup 2nd round: Park Jung Sang 9d (w) - Yun Seunghyeon 9d (b) W+R
 baduk20070512	[&#49849;&#51088; 2&#54924;&#51204;] 손근기 三단 : 홍기표 三단		KBS cup 2nd round: Son Geungi 3d (w) - Hong Kipyo 3d (b)
 baduk20070505	[&#49849;&#51088; 2&#54924;&#51204;] 주형욱 四단 : 목진석 九단		KBS cup 2nd round: JooHyeonghun? 4d (w) - Mok Jin Suk 9d (b) B+R
 baduk20070428	[&#49849;&#51088; 2&#54924;&#51204;] 목진석 九단 : 주형욱 四단		KBS cup 2nd round: Lee Changho 9d (w) - Hong Minpyo 5d (b) W+1.5 (2007/04/02)
 baduk20070421	[&#49849;&#51088; 2&#54924;&#51204;] 이창호 九단 : 홍민표 五단		KBS cup 2nd round: Yoon Hyun Suk 8d (w) - Lee Young Gu 6d (b) B+R (2007/04/02)
 baduk20070414	[&#49849;&#51088; 2&#54924;&#51204;] 원성진 七단 : 조한승 九단			KBS cup 2nd round: Won Sungjin 7d (w) - Cho Han Sueng 9d (b) B+R (2007/03/19)
 baduk20070407	[&#49849;&#51088; 1&#54924;&#51204;] 김진우 三단 : 박정상 九단			KBS cup 1st round: Kim Jin Woo 3d (w) - Park Jung Sang 9d (b) B+3.5 (2007/03/19)
 baduk20070331	[&#49849;&#51088; 1&#54924;&#51204;] 박승철 五단 : 김지석 三단  			KBS cup 1st round: Park Seung Chu 5d (w) - Kim Ji Suk 3d (b) B+R (2007/03/05)
 baduk20070324	[&#49849;&#51088; 1&#54924;&#51204;] 루이나어웨이 九단 : 六단 이상훈			KBS cup 1st round: Lui Naiwai 9d (w) - Lee Sanghoon 6d (b) W+R (2007/03/05)
 baduk20070317	[&#49849;&#51088; 1&#54924;&#51204;] 목진석 九단 : 박영훈 九단 			KBS cup 1st round: Mok Jin Suk 9d (w) - Park Young Hun 9d (b) W+R (2007/02/12)
 baduk20070310	[&#49849;&#51088; 1&#54924;&#51204;] 원성진 七단 : 허영호 五단			KBS cup 1st round: Won Sungjin 7d (w) - Heo Yeongho 5d (b) W+R (2007/02/12)
 baduk20070303	[&#49849;&#51088; 1&#54924;&#51204;] 서무상 六단 : 윤현석 八단			KBS cup 1st round: Seo Mu Sang 6d (w) - Yoon Hyun Suk 8d (b) W+R (2007/02/05)
 baduk20070224	[&#49849;&#51088; 1&#54924;&#51204;] 손근기 二단 : 홍성지 五단			KBS cup 1st round: Son Geungi 2d (w) -  Hong Sungji 5d (b) W+R (2007/02/05)
 baduk20070210	[&#49849;&#51088; 1&#54924;&#51204;] 이영구 六단 : 박승화 初단			KBS cup 1st round: Lee Younggu 6d (w) - Park Seungwha 1d (b) W+R (2007/01/29)
 baduk20070203	[&#49849;&#51088; 1&#54924;&#51204;] 진동규 三단 : 주형욱 三단			KBS cup 1st round: Jin Dong Gyu 3d (w) - JooHyeonghun? 3d (b) B+R (2007/01/29)
 baduk20070127	[&#49849;&#51088; 1&#54924;&#51204;] 백대현 六단 : 홍기표 三단			KBS cup 1st round: Paek Daehyun 6d (w) - Hong Kipyo 2d (b) B+R (2007/01/15)
  special20070124	제11회 삼성화재배 세계바둑오픈 선수권 -결승전 [&#49345;&#54616;&#51060;] 	11th Samsung Cup: Lee ChangHo KR 9p (w) - Chang Hao CH 9p (b) -  B+R Second final game
 special20070122	제11회 삼성화재배 세계바둑오픈 선수권 -결승전 [&#49345;&#54616;&#51060;] 	11th Samsung Cup: Chang Hao CH 9p (w) - Lee ChangHo KR 9p (b) W+R First final game
 baduk20070120	[&#49849;&#51088; 1&#54924;&#51204;] 윤성현 九단 : 박소현 二단			KBS cup 1st round: Yun Seunghyeon 9d (w) - Park Sohyun 2d (b) W+R (2007/01/15)

Ranks

 初단 1p (shodan)
 二단 2p
 三단 3p
 四단 4p
 五단 5p
 六단 6p
 七단 7p
 八단 8p
 九단 9p

Best korean players

  1. 이창호 Lee Chang ho
  2. 최철한 Choi chul han
  3. 이세돌 Lee Se Dol
  4. 박영훈 Park Young Hun
  5. 조한승 Cho Han Sueng
  6. 안조영 Ahn Jo Young
  7. 박정상 Park Jung Sang
  8. 송태곤 Song Tae Gon
  9. 이영구 Lee Young Gu
  10. 원성진 Won Seung Jin
  11. 조훈현 Cho Hun Hyun
  12. 김주호 Kim Ju Ho
  13. 유창혁 Yu Chang Hyuk
  14. 윤준상 Yun Jun Sang
  15. 강동윤 Gang Dong Yun
  16. 루이나이웨이 Lui Naiwai
  17. 이희성 Lee Whee Sung
  18. 고근태 Go Kun Tae
  19. 목진석 Mok Jin Suk
  20. 박지은 Park Ji Un
  21. 홍성지 Hong Sung Ji
  22. 백홍석 Park Hong Suk
  23. 조혜연 Cho Hye yeun
  24. 허영호 Hu Young Ho
  25. 김성룡 Ym Seung Ryong
  26. 진동규 Jin Dong Gyu
  27. 서봉수 Seo Bong Su
  28. 이정우 Lee Jung Woo
  29. 온소진 On So Jin
  30. 안달훈 Ahn Dal Hun
  31. 홍민표 Hong Min Pyo
  32. 윤성현 Yoon Seung Hyen
  33. 김승준 Kim Sung Jun
  34. 류재형 Ryu Jae Hyoung
  35. 김지석 Kim Ji Suk
  36. 이재웅 Lee Jae woong
  37. 윤현석 Yoon Hyun Suk
  38. 최명훈 Choi Myoung Hoon
  39. 강지성 Gang Ji Seung
  40. 김명완 Kim Myoung Wan
  41. 박승철 Park Seung Chu
  42. 서무상 Seo Mu Sang
  43. 손근기 Son Geun Gi
  44. 서건우 Seo Gun Woo
  45. 박승현 Park Seung Hyun
  46. 김진우 Kim Jin Woo
  47. 옥득진 Ok Deuk Jin
  48. 박정근 Park Jeung Gun
  49. 김기용 Kim Gi Yong
  50. 김환수 Kim Whan Su

Gbin

This is a copy of the living page "KBS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KBSCup


KBSCup

Keywords: Tournament

Korean televised quickplay double elimination tournament, sometimes known as Baduk Wang. The final is a best-of-3 match. It's sponsored by KBS.

News:

On 29 July 2005, Yi Ch'ang-ho won the winners' division of the 24th edition to qualify for the final.

Previous Winners:

1980 Cho Hun-hyeon

1982 Cho Hun-hyeon

1983 Seo Pong-su

1984 Cho Hun-hyeon

1985 Ha Ch'an-seok

1986 Cho Hun-hyeon

1987 Cho Hun-hyeon

1988 Yi Ch'ang-ho

1989 Cho Hun-hyeon

1990 Cho Hun-hyeon

1991 Yi Ch'ang-ho

1992 Cho Hun-hyeon

1994 Yi Ch'ang-ho

1995 Yu Ch'ang-hyeok

1997 Cho Hun-hyeon

1997 Cho Hun-hyeon

1998 Yi Ch'ang-ho

1999 Cho Hun-hyeon

2000 Mok Chin-seok

2001 Yi Ch'ang-ho

2002 Yi Ch'ang-ho

2003 Song T'ae-kon

2004 Yi Ch'ang-ho

You can watch the game videos (from 2001 ~) on the internet see KBS for details

This is a copy of the living page "KBSCup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BadukWang

Referenced by
YiChangHo
AsianTVCup
WhyDontWeOpenAtTe...
ProfessionalTourn...
SongTaeKon
KBSCup
GoNews/ToSeptembe...
GoNews/October200...
OldSWICcurriculum
KBS
posting:3329


KCC Igo

PageType: Alias

SilverStar

This is a copy of the living page "KCC Igo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GifuChallenge
EditableRGGFAQPar...
GifuChallenge2005
GoPlayingPrograms...


Kcorsair

PageType: HomePage

Hi, I'm 15 years old. I learned go since March 2007 and now I become a bit addicted :p

I often watch the replays of games played by pros and I try to resolve problems on : www.goproblems.com

Style: I don't really have style in my games, I can hardly play correctly and not to make stupid mistakes.

Idols: Kato Masao, great player is he?

By the way, [ext] http://www.go4go.net/v2/, this is a great site!

This is a copy of the living page "Kcorsair" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kctat

PageType: HomePage

Just starting go, with a great deal of interest and passion but need some direction. I have a flexible schedule, email me if you can help. email is Kien_keener@hotmail.com

This is a copy of the living page "Kctat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


KDBerg

PageType: HomePage

I have dabbled in Go for over 15 years. Destined to be a duffer forever at 8 kyu, I still enjoy every moment of playing, studying or watching others. I have attended 6 US Go Congresses, and have been pleased to watch Go grow in the United States over this time.

Kenneth Berg Thousand Oaks, CA, USA

kenneth.berg@gmail.com

This is a copy of the living page "KDBerg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YangYilun


Kee rules

PageType: Alias

KeeRulesOfGo

This is a copy of the living page "Kee rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo
SpightRules
RulesBeast1
SpightRules/Example


Kee Rules of Go

Path: SLJournal · Prev: AncientChineseRulesAndPhilosophy · Next: DisturbingKos/LogicalDefinition
Keywords: Rules

Table of contents
KEE RULES OF GO
I. JUSTIFICATION OF KEE RULES
A. Why is Primary Prohibition superko (rather than simple ko) in nature?
B. Why is Primary Prohibition positional in nature?
C. Why is Primary Prohibition lifted after N-1 consecutive pass plays?
D. Why is Primary Prohibition not lifted until at least N-1 consecutive pass plays?
E. Why does Secondary Prohibition apply on the board which has ever been consecutively passed by N-1 players?
F. Why does the Playing Phase end upon 2N-1 consecutive pass plays?
G. What is the purpose of the Affirming Phase and why does Reversed Secondary Prohibition apply in the Affirming Phase?
H. Why does the game end with Cyclic Scoring if the last play was a stone play in the Affirming Phase?
II. STRENGTHS OF KEE RULES
III. CONTENTS OF KEE RULES
1. Playing Phase
2. Alternate Plays
3. Crystallization
4. Primary Prohibition
5. Secondary Prohibition
6. Affirming Phase
7. Reversed Secondary Prohibition
8. Termination
9. Cyclic Scoring
10. Single Board Scoring
IV. TYPES OF CYCLES
Type 1
Type 2
Type 3
V. TYPES OF CYCLIC PROHIBITIONS
A. Simple ko
B. Superko
C. Spight Rules
D. Kee Rules
VI. EXAMPLES
A. Simple ko on fully occupied board
1. Simple ko in 2-player game
2. Simple ko in 3-player game
B. Sending two returning one on fully occupied board
1. Sending two first
2. Returning one first
C. Boards with width of 2
1. 2x1 board
2. 2x2 board
3. 2x3 board
Table of diagrams
Simple Ko
Sending Two Returning One
1x8
Initial Board Position - Black 1 to play
White 2 to play
White 4 to play
White 6 to play - White wins
Initial board position - Black 1 to play
White 2 to play
Red 3 to play - Third player's intervention
Black 4 to play
Black 7 to play
White 8 to play
Black 13 to play
Black 16 to play
Initial board position - Black 1 to play
White 2 to play
Black 3 to play - prohibited
White 4 to play - White wins
Initial board position - Black 1 to play
White 2 to play
White 4 to play
Black 5 to play - prohibited
White 6 to play - White wins
Initial board position - Black 1 to play
White 2 to play
Black 3 to play
Black 5 to play
White 6 to play - prohibited
White 8 to play - still prohibited
White 10 to play - not prohibited in Affirming Phase
Initial board position - Black 1 to play
White 2 to play
Black 3 to play
White 4 to play
Black 5 to play
White 6 to play
White 8 to play
White 10 to play
Black 11 to play
White 12 to play
Black 13 to play
White 14 to play
White 16 to play
Black 17 to play - prohibited
Black 19 to play - still prohibited
Black 21 to play - not prohibited in Affirming Phase
Initial board position - Black 1 to play
White 2 to play
Black 3 to play
White 4 to play
Black 5 to play
White 6 to play
Black 7 to play
White 8 to play
White 10 to play
White 12 to play
White 14 to play
White 16 to play
Black 17 to play - prohibited
White 18 to play - White wins 		Index of sub-pages
Kee Rules of Go
Discussion
Feedback
Feedback 2
v3.0
v4.0
v5.0
v Aug 2007
v Dec 2007
v Feb 2006
VJuly 2005
vJune 2005
v Mar 2007
vMay 2005

KEE RULES OF GO

Written by Wilton Kee on 18-May-2008. Dedicated to Wing.

Homepage: [ext] http://www.geocities.com/kee_rules/kee_rules_of_go.html

I. JUSTIFICATION OF KEE RULES

To prevent cycles, one might argue that traditional go rules already serve the purpose. Simple ko rule prohibits cycle within 1 turn (with each player playing once) and superko rule prohibits longer cycles. Why do we need something different? The rationale of each component of Kee Rules is illustrated as follows.

A. Why is Primary Prohibition superko (rather than simple ko) in nature?

Ans: Cycles like 3-ko, 4-ko and chosei can be longer than 1 turn. Superko can provide a sensible resolution to these long cycles.

B. Why is Primary Prohibition positional in nature?

Ans: A good rule shall penalize the one who produces the repeated board position. Consider a 3-player game with "Board A -Player 1-> Board B -Player 2-> Board A -Player 3-> Board A -Player 1-> Board B". It is more reasonable to prohibit "Board B -Player 2-> Board A" (if positional) than to prohibit the second "Board A -Player 1-> Board B" (if situational).

C. Why is Primary Prohibition lifted after N-1 consecutive pass plays?

Ans: In classical ko, after a player has placed a stone to produce a board position, the first local repetitive response by opponents would be prohibited so as to allow the same player to further locally place a second stone freely, with hope of the possibility of such repetition being permanently extinguished by the second stone.

"Pass plays by all opponents" can be viewed as successful prohibition of their local repetitive response. To be consistent with classical ko, the game shall start freely (i.e. without Primary Prohibition) since then.

Simple Ko

As an example, consider this simple ko on a fully occupied board. If Primary Prohibition is not lifted, no opportunity can be given to White when Black has nothing to do after winning the ko.

Sending Two Returning One

Also consider this "sending two returning one" situation where Black keeps playing as a cycle after White has already passed (in White 2). If Primary Prohibition is not lifted, wrong timing of cycle (White 4 instead of Black 5) would be prohibited.

D. Why is Primary Prohibition not lifted until at least N-1 consecutive pass plays?

Ans: From the perspective of each player, only "own play" and "combination of plays of opponents" can be seen. Consider a 3-player game with "Board A -Player 1-> Board B -Player 2-> Board B -Player 3-> Board A -Player 1-> Board B".

If Primary Prohibition is lifted by the pass play of Player 2 so that only "Board A -Player 1-> Board B" is prohibited, it is unfair to Player 1 as he/she can only see "Board A -Player 1-> Board B -Opponents-> Board A".

"Board B -Player 3-> Board A" shall have been prohibited like simple ko because there are actually still at least two players fighting using Primary Prohibition.

E. Why does Secondary Prohibition apply on the board which has ever been consecutively passed by N-1 players?

Ans: It is because repetition cannot be extinguished even after a free local second stone has been allowed.

If there is no such Secondary Prohibition, the player would at best encounter the same pass plays by all opponents again. Afterwards it is just the same free local second stone on the same board position by the same player.

Without Secondary Prohibition, the game would be destined to certain cycle with some board positions from which repetition can actually be extinguished if given a free local second stone.

F. Why does the Playing Phase end upon 2N-1 consecutive pass plays?

Players shall be free from Primary Prohibition after N-1 consecutive pass plays. If all players still pass after N-1 consecutive pass plays (i.e. under an environment free from Primary prohibition), then Playing Phase shall end as no different plays would be expected afterwards if there is no change in both board position and prohibition status.

G. What is the purpose of the Affirming Phase and why does Reversed Secondary Prohibition apply in the Affirming Phase?

Ans: The purpose of the Affirming Phase is to release Secondary Prohibition and see whether any player can suggest dissatisfaction about the final board position by using his/her stone play if there is no Secondary Prohibition.

The principle is that the game shall not end with a board position from which certain player can make a change by his/her stone play assuming the game starts there (i.e. no cyclic prohibitions exist).

To effectively test whether possible stone play was once blocked by Secondary Prohibition in the Playing Phase, no stone play other than those really blocked in the Playing Phase would be allowed in the Affirming Phase.

H. Why does the game end with Cyclic Scoring if the last play was a stone play in the Affirming Phase?

Ans: The stone play suggests that the game ends in the Playing Phase just because of Secondary Prohibition. The game is therefore cyclic in nature and the final board position is not single but multiple. The previous board position which was identical to the final board position and produced by a crystallized stone play was the starting point of such cycle.

To avoid putting all weights to the single final board position which is just one within a cycle of many board positions, it is reasonable to argue that any intersections which were ever changed by stone plays during the cycle were neutral and should be excluded from scoring for or against one player. Only the intersections which are permanently with stone of the same color or permanently surrounded by stones of the same color should be counted in scoring.

II. STRENGTHS OF KEE RULES

1. Game ends in finite plays on all types of finite boards.

2. Game ends by consecutive pass plays of all players.

3. Game ends with a definite score.

4. Applicable to any number of players (even 3 or more).

5. Compatible no matter whether suicide is allowed.

6. Compatible with both area and territory scoring systems.

III. CONTENTS OF KEE RULES

1. Playing Phase

The game starts with an initial board position as the Playing Phase.

2. Alternate Plays

Players play alternately either by stone play or pass play.

3. Crystallization

If a stone play is immediately followed by N-1 consecutive pass plays (where N denotes the number of players), such stone play is crystallized.

4. Primary Prohibition

In the Playing Phase, a stone play may not produce a board position which is identical to any previous board position (including the initial board position), unless there have been a crystallized stone play on or after such previous board position.

5. Secondary Prohibition

In the Playing Phase, a stone play of a player may not produce a board position which is identical to any previous board position produced by a crystallized stone play of such player.

6. Affirming Phase

The game changes from the Playing Phase to the Affirming Phase immediately after 2N-1 consecutive pass plays.

7. Reversed Secondary Prohibition

In the Affirming Phase, a stone play of a player may not produce a board position which is not identical to any previous board position produced by a crystallized stone play of such player.

8. Termination

The game ends immediately after a stone play or N consecutive pass plays if all such plays are within the Affirming Phase.

9. Cyclic Scoring

If the last play was a stone play, the resulting board position must, by definition, be identical to the previous board position produced by one and only one crystallized stone play in the Playing Phase. The game would be scored using the final board position, but any intersections ever changing from the previous board position produced by such crystallized stone play to the final board position would be uncounted.

10. Single Board Scoring

If the last play was not a stone play, the game would be scored solely using the final board position.

IV. TYPES OF CYCLES

Type 1

Examples: Boards with 3-ko, 4-ko or chosei

Type 1 can be solved using traditional superko.

Type 2

Examples: 2x3 board, some but not all players disturbing on a fully occupied board (e.g. sending two returning one)

"Free local second stone" can be utilized if given to type 2, i.e. can be solved using secondary prohibition.

Type 3

Examples: 2x1 board, 2x2 board, all players (no matter whether 2-player or 3-player game) disturbing on a fully occupied board, 1x8 board (see below)

1x8

"Free local second stone" cannot be utilized if given to type 3, the game should be concluded under "Cyclic Scoring" mechanism.

V. TYPES OF CYCLIC PROHIBITIONS

A. Simple ko

Too weak to disallow all kinds of long cycles (all long cycles concluded as "no result").

B. Superko

Too strong to turn types 2 and 3 to anomaly. "No result" would be eliminated.

C. Spight Rules

Spight Rules give scores to types 2 and 3 using the single last board position upon game termination despite the fact in some situation that such single board position was just one within a cycle of many board positions.

D. Kee Rules

Kee Rules give scores to all types. Type 2 is given score by "Secondary Prohibition" and type 3 is given score by "Cyclic Scoring" which considers the oscillation during the cycle.

VI. EXAMPLES

A. Simple ko on fully occupied board

1. Simple ko in 2-player game

Initial Board Position - Black 1 to play

All black stones would be captured if Black loses the ko but white stones would not be captured even if White loses the ko. Even without hope to capture the white stones, Black places B1 to capture the ko.

White 2 to play

With Primary Prohibition in place, White cannot immediately snap back. Since the board is fully occupied and there is no other empty intersection for White to place stone, White 2 can only pass. After such pass, Black is subject to Secondary Prohibition upon the resulting board position of Black 1.

Black has nothing else to do and Black 3 passes as well.

White 4 to play

Under traditional superko rule, White can never snap back because otherwise the board position would be repeated. However under Kee Rules, W4 (unlike White 2) can snap back because with the pass of White 2 such Primary Prohibition has been erased.

With Secondary Prohibition in place, Black 5 can only pass.

White 6 to play - White wins

White wins the game.

2. Simple ko in 3-player game

Initial board position - Black 1 to play

This time all white stones would be captured if White loses the ko but black stones would not be captured even if Black loses the ko. With help of the third player, we are going to see whether stronger Black can capture all white stones.

White 2 to play

With Primary Prohibition in place, White cannot immediately snap back. Since the board is fully occupied and there is no other empty intersection for White to place stone, White 2 can only pass. Please note that after such pass, Black is still not subject to Secondary Prohibition upon the resulting board position of Black 1 because Red has not yet passed.

Red 3 to play - Third player's intervention

Now the third player, say Red, captures the Black stone to help White (probably due to consideration out of this area).

Black 4 to play

Black cannot immediately snap back with Primary Prohibition. Black 4, White 5 and Red 6 then pass. After Black and Whites's passes, Red is subject to Secondary Prohibition upon the resulting board position of Red 3.

Black 7 to play

Under traditional superko rule, Black can never snap back because otherwise the board position would be repeated. However under Kee Rules, B7 (unlike Black 4) can snap back because with the passes of Black 4 and White 5 such Primary Prohibition has been erased.

With Secondary Prohibition in place, if White 8 is a pass, Red 9 can only pass.

White 8 to play

So W8 should snap back. This is also not prohibited because of the passes of Black 4 and White 5. Red 9 also passes. Please note that after such pass, White is still not subject to Secondary Prohibition upon the resulting board position of White 8 because Black has not yet passed.

With Primary Prohibition in place, Black 10 can only pass. After such two passes, White is subject to Secondary Prohibition upon the resulting board position of White 8. White and Red have nothing else to do and White 11 and Red 12 pass as well.

Black 13 to play

Black 13 can now snap back.

With Primary Prohibition and Secondary Prohibition in place, White 14 can only pass.

With Secondary Prohibition in place, Red 15 can only pass.

Black 16 to play

Black wins the game by Black 16.

B. Sending two returning one on fully occupied board

1. Sending two first

Initial board position - Black 1 to play

Without hope to win the game, Black places B1 to prolong the game by sending two.

White 2 to play

W2 responds normally by returning one.

Black 3 to play - prohibited

B3 is prohibited under both traditional positional superko rule and Kee Rules (with Primary Prohibition). Notice that the effect under situational superko rule can be different but we are not going to discuss into details here.

White 4 to play - White wins

White wins the game.

2. Returning one first

Initial board position - Black 1 to play

What if the game starts from here? Black places B1 in the same way.

White 2 to play

With board fully occupied and Primary Prohibition in place, White 2 can only pass. After such pass, Black is subject to Secondary Prohibition upon the resulting board position of Black 1.

Black places B3 again to prolong the game by sending two. Is Black still without hope to win the game?

White 4 to play

White cannot return one under traditional superko rule (both positional and situational). However under Kee Rules, W4 can return one because with the pass of White 2 such Primary Prohibition has been erased.

Black 5 to play - prohibited

As discussed above, with Secondary Prohibition in place, B5 is prohibited. Therefore, Black 5 can only pass.

White 6 to play - White wins

White wins the game by W6.

C. Boards with width of 2

1. 2x1 board

Initial board position - Black 1 to play

Black starts the game by placing stone on B1.

White 2 to play

W2 immediately snap back.

Black 3 to play

With Primary Prohibition in place, Black cannot immediately snap back. Since the board is fully occupied and there is no other empty intersection for Black to place stone, Black 3 can only pass. After such pass, White is subject to Secondary Prohibition upon the resulting board position of White 2.

White has nothing else to do and White 4 passes as well.

Black 5 to play

Under traditional superko rule, Black can never snap back because otherwise the board position would be repeated. However under Kee Rules, B5 (unlike Black 3) can snap back because with the pass of Black 3 such Primary Prohibition has been erased.

White 6 to play - prohibited

As discussed above, with Secondary Prohibition in place, W6 is prohibited. Therefore, White 6 can only pass. After such pass, Black is subject to Secondary Prohibition upon the resulting board position of Black 5.

Black has nothing else to do and Black 7 passes as well.

White 8 to play - still prohibited

With Secondary Prohibition still in place during the Playing Phase, White 8 can only pass and the Playing Phase ends with 3 consecutive passes.

White 10 to play - not prohibited in Affirming Phase

In the Affirming Phase, Black 9 passes. W10 is not prohibited because it was prohibited under Secondary Prohibition in the Playing Phase (i.e. Reversed Secondary Prohibition). This leads the game to Cyclic Scoring (from W2 to W10) and both intersections have ever changed and thus are just neutral points. The game (2x1 board) would therefore be scored as a draw.

2. 2x2 board

Initial board position - Black 1 to play

Black starts the game by placing stone on B1.

White 2 to play

White replies by placing stone on W2.

Black 3 to play

Greedy Black tries to win by 1 point under area scoring by placing stone on B3.

White 4 to play

White captures the two Black stones by placing stone on W4.

Black 5 to play

Black puts one stone back. The outcome is the same no matter B5 is on the upper or lower corner. Readers may verify by themselves.

White 6 to play

White 6 passes. After such pass, Black is subject to Secondary Prohibition upon the resulting board position of Black 5.

Black is not satisfied with the current board position and places stone on B7 to capture the two white stones.

White 8 to play

The outcome is the same no matter W8 is on the upper or lower corner. Readers may verify by themselves.

It is unwise for Black 9 to place stone. Please try to verify this.

Assumes Black 9 passes. After such pass, White is subject to Secondary Prohibition upon the resulting board position of White 8.

White 10 to play

White captures the two black stones again. This capture is allowed because with pass of White 6 such Primary Prohibition have been erased.

Black 11 to play

Black is prohibited to place stone on the upper corner with Secondary Prohibition. Black therefore places stone on the lower corner instead.

White 12 to play

White 12 passes. After such pass, Black is subject to Secondary Prohibition upon the resulting board position of Black 11.

Black 13 to play

Black is not satisfied with the current board position and places stone on Black 13 to capture the two white stones. This capture is allowed because with pass of Black 9 such Primary Prohibition have been erased.

White 14 to play

White is prohibited to place stone on the upper corner with Secondary Prohibition. White therefore places stone on the lower corner instead.

It is unwise for Black 15 to place stone. Please try to verify this.

Assumes Black 15 passes. After such pass, White is subject to Secondary Prohibition upon the resulting board position of White 14.

White 16 to play

White captures the two black stones again. This capture is allowed because with pass of White 12 such Primary Prohibition have been erased.

Black 17 to play - prohibited

Black is prohibited to place stone on both the upper and lower corner with Secondary Prohibition in place. Black 17 can therefore only pass. White 18 is satisfied with the current board position and passes as well.

Black 19 to play - still prohibited

With Secondary Prohibition still in place during the Playing Phase, Black is prohibited to place stone on both the upper and lower corner. Black 19 can only pass and the Playing Phase ends with 3 consecutive passes.

Black 21 to play - not prohibited in Affirming Phase

In the Affirming Phase, White 20 passes because White was prohibited under Reversed Secondary Prohibition to place stone on any intersection (because the resulting board position was not prohibited by Secondary Prohibition in the Playing Phase).

Black 21 is not prohibited because it was prohibited under Secondary Prohibition in the Playing Phase (i.e. Reversed Secondary Prohibition). This leads the game to Cyclic Scoring (from Black 5 to Black 21) and all 4 intersections have ever changed and thus are just neutral points. The game (2x2 board) would therefore be scored as a draw.

It should be noted that if Black 21 was placed on the lower-left, it still leads to Cyclic Scoring from Black 11 (instead of Black 5) to Black 21 and the score would be the same.

3. 2x3 board

Initial board position - Black 1 to play

Black starts the game by placing stone on B1.

White 2 to play

White replies by placing stone on W2.

Black 3 to play

Greedy Black tries to win by 1 point under area scoring by placing stone on B3.

White 4 to play

White draws the game back to a tie by placing stone on W4.

Black 5 to play

Black continues to be greedy by placing stone on B5.

White 6 to play

White captures the three Black stones by placing stone on W6.

Black 7 to play

This is the only choice for B7.

White 8 to play

White 8 is fine to respond by a pass. After such pass, Black is subject to Secondary Prohibition upon the resulting board position of Black 7.

Black 9 is not satisfied with the current board position and places stone on B9. B9 may be on the opposite corner but it does not matter.

White 10 to play

White 10 is again fine to respond by a pass. After such pass, Black is subject to Secondary Prohibition upon the resulting board position of Black 9.

Black is not satisfied with the current board position and places stone on Black 11.

White 12 to play

This is the only choice for White 12.

It is unwise for Black 13 to place stone. Please try to verify this.

Assumes Black 13 passes. After such pass, White is subject to Secondary Prohibition upon the resulting board position of White 12.

White 14 to play

The outcome is the same no matter White 14 is on the upper or lower corner. Readers may verify by themselves.

It is unwise again for Black 15 to place stone. Please try to verify this.

Assumes Black 15 passes. After such pass, White is subject to Secondary Prohibition upon the resulting board position of White 14.

White 16 to play

White captures the three black stones again. This capture is allowed because with the pass of White 8 such Primary Prohibition have been erased.

Black 17 to play - prohibited

Black 17 is prohibited with Secondary Prohibition in place. Black can therefore only pass.

White 18 to play - White wins

White 18 wins the game by 6 points.

Thus, Black 5 is a non-optimal play and the optimal score for 2x3 board is a draw (under the board position encountered by Black 5).

Path: SLJournal · Prev: AncientChineseRulesAndPhilosophy · Next: DisturbingKos/LogicalDefinition
This is a copy of the living page "Kee Rules of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KeeRules

Paths
SLJournal

Sub-pages
Discussion
Feedback
Feedback2
V30
V40
V50
vAug2007
vDec2007
vFeb2006
VJuly2005
VJune2005
vMar2007
VMay2005

Referenced by
RulesOfGo
SpightRules
RulesBeast1
SpightRules/Example
MultiColorGo

Homepages
WiltonKee


Kee Rules Of Go / Discussion

Sub-page of KeeRulesOfGo

Ectospheno: Forgive my possibly ignorant question, but do we really need another go ruleset, much less one that "solves" a problem that to my knowledge has never occured in a tournament game ever?

unkx80: I did not read his rules, but I think I understand what people like Wilton Kee, Bill Spight and Ing Chang Ki are trying to solve. To say that these never happened in tournaments is wrong, in fact, there were two famous examples involving Go Seigen that probably sparked the research into rulesets. I will try to find them and post these examples on SL shortly.

Ectospheno: Its entirely possible I just don't understand the problem. If you do have some tournament games that illustrate the problem the Kee Rules solve that others don't then I'd be happy to take a look at them.

unkx80: Okay I back out from this. However, I have already posted rule disputes involving Go Seigen, which could be a useful reference for rule disputes nonetheless, although irrelevent from your question I suppose.

This is a copy of the living page "Kee Rules Of Go / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Feedback
Feedback2
V30
V40
V50
vAug2007
vDec2007
vFeb2006
VJuly2005
VJune2005
vMar2007
VMay2005


Kee Rules of Go / Feedback

Sub-page of KeeRulesOfGo

Discussion referring to earlier versions of Kee Rules

Robert Pauli: Dear Wilton, some humble suggestions and stupid questions :--)

  1. not adjacent to any intersection in the same status: Actually the closeness of a non-singleton group is missing too.
  2. if an intersection of the former is adjacent to that of the latter: Since order is of no matter, if an intersection of one is adjacent to that of the other might be better.
  3. emtpy group: Since this sounds like empty set, uncolored group or unoccupied group might be better.
  4. An area of a player is the union of her territories and groups adjacent to each other.: Why adjacent to each other? Couldn't that be dropped?
  5. A declared area is an area formed by capturing groups of all players declared dead.: Don't get it.
    • Area with no alive stones?
    • What's a capturing group?
  6. anticipated area: Is that an area with no own alive stones?
  7. two players playing with black and white stones: Better two players, one playing with black, the other with white stones or has two colors, black and white. Players play with a unique color.
  8. cannot place a stone to produce a captive group in her color: At the very moment of placement this very well is allowed, so maybe add . . . if no opposing groups become captive.
  9. all captive opponent groups are captured from: Better . . . are removed from.
  10. cannot place a stone to produce: Maybe better may not place . . .
  11. A player has to declare which of her groups are dead . . .:
    • Why the heck should she declare any stone of herself dead at all??
    • She herself passed for the first time in that position or nobody but she did?
  12. A player can anticipate . . .: Why shouldn't she boldly declare all opposing stones dead??
  13. to produce a board position ever passed by any player: Maybe to produce a board position at least one player already has passed in.
  14. A player can use her anticipated area to replace her declared area with release of all groups captured in the declared area after anticipation, if all intersections in the anticipated area also belong to the declared area.
    Not even I get it :--))
  15. ranked higher: Ranking is one's performance over many games. Maybe A player has won if each other player has less points might be better.
  16. Hint: Once I praised my rules on Rules of Go -- those with this and that -- but I purged that again . . .

Robert Pauli:

  • A2. ... Stones are conventionally black or white.
  • A7. Stone placement of a player is using her stone to occupy an unoccupied intersection Cut.
    "such that its status is changed to her occupied intersection" looks like a further condition, but actually is implied.
  • A9. A group is formed by connecting all adjacent intersections with the same status iteratively.
    "All"? Not really clear. Maybe:
    Groups form by repeatedly uniting two adjacent intersections that are in the same state.
  • B4. A player may not place a stone to produce a position that has ever occurred before unless its last occurrence was followed by a not yet expired renewal.

Discussion referring to the last version of Kee Rules

So far - still puzzled by the rest . . .

Robert Pauli: Kee, call'em fluid rules - they change at least once a week ;-)

Wilton Kee: Sorry about that. Hopefully it seems converging to a concrete one.

Robert Pauli:

  • B.4 Isn't that the same as:
    A player may not place a stone to produce a position which has ever occurred unless its last occurrence was ban deleted.
    I mean, if it's recovered later, it wasn't the last occurence . . . or do you mean that ban deletions on other positions also take the ban from this one?

Wilton Kee:

Ban deletion, despite being played on one position, has its effect of removing bans on every previous position.

Similarly, ban recovery, despite occurring on one position when such position is repeated, has its effect of recovering bans on every previous position.

Ban deletion may not be played on the same position twice. However, it does not mean that the ban effect to a position may not be activated / deactivated twice. This can happen when ban deletion is played on two different later positions.

Robert Pauli: Wilton, is the life cycle of a position with regard to B

     1 -> 2 -> 3 -> 4

with

  1. never occurred (yet)
  2. banned deletable
  3. ban deleted
  4. banned undeletable (recovered)

and

  • stone placement creating P moves P from 1 to 2 or from 3 to 4 (and P may not be in 2 or 4)
  • ban deletion moves all positions in 2 to 3, and
  • position affirmation changes no B aspect

?

Wilton Kee:

Recovered does not imply undeletable. Therefore, 3 may go to 2. Actually we may never know if a ban on a position is 2 or 4.

Robert Pauli:
Think my problem was confusing direct with indirect ban deletions, Wilton.

A direct ban deletion on one position indirectly deletes bans from all former positions. Any position may be subject to a direct ban deletion once only, but there is no limit on the number of indirect ban deletions it may take. As I get it now, B5 is only referring to direct ban deletions, whereas B3 refers to direct as well as indirect ones.

Let me try to put it in other words:

After cutting apart the sequence of positions at each point a ban deleting pass occurred,

  • none of the subsequences may contain any of its positions more than once (B4)
  • none of the subsequences may end with the same position as any other (B5)
  • and none of the subsequences may contain more than two positions that already occurred in former subsequences (B3+B4).
    ("two"? The first position in each subsequence necessarily repeats the last position of the preceding subsequence.)

Now right?

Wilton Kee:

You are right. However, I do not quite follow your third statement:

  • and none of the subsequences may contain more than two positions that already occurred in former subsequences (B3+B4).
    ("two"? The first position in each subsequence necessarily repeats the last position of the preceding subsequence.)

Could you please explain a little bit more?

Robert Pauli:

Sorry for being cryptic, Wilton. It's: position, move, position, move, etc. - any action being a "move", even a pass. Now, since the position right before a (ban-deleting) pass is the same as the one after it, but this isn't the intentional repetition we want to enable, we have to allow a second.

You sidestep this by only banning repetitions made via stones, which is fine, but please remove the confusion between direct and indirect ban deletion, it's cruical.

Wilton Kee:

I choose not to use terms like "direct" or "indirect" ban deletion just because I believe things get even more complicated when more terms are defined.

This is not an easy sentence to digest at a first glance, I admit. But as long as it does not produce confusion, I think it is fine to keep it. Do you agree?

Robert Pauli:

No, sorry. Keep it as simple as possible, but not simpler - as Albert would put it.

Reading

A player may not delete ban on a position on which ban has ever been deleted.

strictly - and how else should one read rules? - prevents ban deletion in all positions that occurred prior to any ban deletion since the ban was removed from them as well.

If we have P1 m1 P2 m2 P3 and neither m1 nor m2 was a ban deletion, then P3 neither may repeat P1 nor P2 - each banned. If it continues with m3 P4 m4 P5 m5 and m3 is a ban deletion, implying P3 = P4, then P5 may repeat P1 - P4. If P5 = P3, the rule above prevents m5 to be a ban deletion, as intended. However, if P5 = P2 you want to allow ban deletion, but your rule does not: m3 deleted a ban from P2, not?

Wilton Kee:

For other readers' information, "P" stands for position and "m" stands for move in what written above.

First of all, if m3 is a ban deleting move (pass), it is correct that P3 = P4. However, P5 may not repeat P4 (= P3) because m3 only deletes P1 - P3.

If P5 = P3, then m5 must be a pass (as this implies P5 = P4). However, you are right that m5 cannot be a ban deleting pass because P3 (= P5) has been ban-deleted by m3.

If P5 = P2 and P2 <> P3, then m5 can be a ban deleting pass if there has been no ban deleting pass made on P2. m3 deleted a ban from P2 but not a chance to make a ban deleting pass on P2.

Robert Pauli:

You're right, P5 may only repeat P1 - P2. I slipped (ignoring my own "none of the subsequences may contain any of its positions more than once").

You're also right in that m5 necessarily has to be a pass - but that wasn't my intention, sorry. To be more general I should have added, say, P6 m6 P7 m7 P8 m8, with P5 - P7 being fresh positions, and asked about P8 and m8 instead, but since it doesn't matter, let's leave it as is.

With what I still can't agree, however, is that

m3 deleted a ban from P2 but not a chance to make a ban deleting pass on P2.

If "m3 deleted a ban from P2" and the rule is

A player may not delete ban on a position on which ban has ever been deleted.

anybody will conclude that no more ban deletion is possible on P2 - no matter what the rule designer's intention actually was.

Wilton, by no means do I want to push you to use "direct/indirect". This just was my quick and dirty way to make things clear.

The problem seems to come from being able to read "ban deletion" in two ways. First, as technical term, a special kind of pass, and, second, as a description of an effect on a position, no longer being banned. How about "ban-deleting pass" versus "ban deletion"? For instance:

A 5. A play can either be a stone placement, a ban-deleting pass, or a position-affirming pass.

B 4. A player may not place a stone to produce a position which has ever occurred unless its last occurrence was followed by a ban-deleting pass and such pass was not followed by a recovery.

B 5. A player may not pass ban-deleting in a position in which this ever happened.

So far the first usage. The second usage only appears in B3, as far I see. However, why isn't

B 3. A stone placement recovers ban when it produces a position on which ban has ever been deleted.

simply

B 3. A stone placement recovers ban when it produces a position which already occurred.

?

Wilton Kee:

The reason is simple - because it is just not the case.

Rule B 3 says ban recovered when a stone placement produces a position on which a ban-deleting pass has been made before. Therefore, this "ban-deletion" is still on its first usage.

To summarize:

1. Ban-deleting pass:

- always refers to a specific pass

- actively chosen by a player

2. Ban-recovering stone placement:

- always refers to a specific stone placement

- not actively chosen by a player

- a stone placement is ban-recovering when a ban-deleting pass has been made on the resulting position

3. To test whether a stone placement is valid:

- first check if the resulting position has occurred before.

- If no, valid. If yes, check if a ban-deleting pass has been made after its last occurrence.

- If no, invalid. If yes, check if it is followed by a ban-recovering stone placement.

- If yes, invalid. If no, valid.

4. To test whether a ban-deleting pass is valid:

- check if a ban-deleting pass has been made on the same position.

- If yes, invalid. If no, valid.

Robert Pauli:

So the usage in B3 also is in the first sense (ban-deleting pass) - I see:

B 3. A stone placement recovers ban(s) when it produces a position ever produced by a ban-deleting pass.

Let me still recommend my distinction to enable (meta-)talk of one ban-deleting pass deleting ban from several positions.

Thank you for the step-by-step summary. Very good! However, shouldn't point 3 strictly be

3. To test whether a stone placement is valid:
- first check if the resulting position has occurred before.
- If no, valid. If yes, check if a ban-deleting pass has been made after its last occurrence without being followed by a ban-recovering stone placement.
- If no, invalid. If yes, valid.

?

Wilton Kee: What is the difference?

Another question: If only one ban-deleting pass ever has occurred and nobody performs a second one, no ban-recovering stone placement actually can happen. Right?

Wilton Kee: Right.

Guess I got part B now (:-). Let's move on.

I'd prefer

G2. The area of a player consists of all her stones and territories in the final position.

since anything of herself without two eyes was kicked off during testifying and we want to refer to her complete area, no matter if it comes in one part or not.

Wilton Kee: It is a good suggestion.

Let me also (humbly) correct some English:

  • A2 . . . representing herself.
  • G4a . . . if it belongs to her . . .
  • G4b . . . if it does not belong to her . . .
  • G4c . . . unless it was removed in the . . .
  • Use "testifying phase" instead of "testified phase".

Wilton Kee: Thank you for your valuable check.

Regarding the last point and "consolidating phase" / "consoldated position", you might consider to use

  • "testified position" instead "final position" and
  • "final position" instead "chilled position".

Wilton Kee: I understand "chilled position" may not be a good term and "final position" does cause some confusion. I just think of using "scoring position" to refer to the final position in normal phase and "testified position" to refer to the position after testifying phase. What do you think?

It's not quite clear how the extra phases are restricted by positions that occurred outside of them. Guess they don't matter. Right?

Oh! it seems there's a bug in G4a. Shouldn't it be

A player gets one point from every not by herself occupied intersection in the chilled position if it belongs to her area in all final positions.

Otherwise you're ignoring territory beneath dead stones, which still are around in the chilled position.

Wilton Kee: It is not a bug. Actually instead of the player getting one point, it's the one who owns the dead stone loses one point.

It seems that your "Japanese" territory scoring doesn't treat bent four correctly. Example:

Seki plus Bent Four (3x12 board)

Ignoring when exactly White has to capture in the seki to earn points, in Japan this will end as B+9
(= 12-3 = White takes two, Black throws in one, and White takes it - finished, with four white stones dead in bent four.)

Under your rules, however, White will hold back the capture to keep a ko threat. This will prevent Black from starting the ko in any consolidating phase: only B+2. Right?

Wilton Kee: I admit. We actually cannot use positional superko in testifying phase if we are going to strictly follow Japanese Rule. I will work on it. Any suggestion?

Robert Pauli:

  • What's the difference? Well, if the last occurrence of the position in question is follwed by a ban-deleting pass and a ban-recovering placement follows that one, you conclude that the position may not be repeated by placement, but since another ban-deleting pass could follow, this may indeed be legal.
  • Game ends in scoring position, testifying phase ends in testified position: fine. An alternative for testifying/testified might be purging/purged.
  • You gave no answer how position repetition is treated during consolidating and testifying. Please do (especially if history starts afresh).
  • Wilton, G4a must be a (technical) bug. Simple example:

3x3, no captives

Position affirmed by all, but no agreement on declaration: chilled, nothing removed. No matter if Black is tested or White, Black "seals off" a 3x3 area in either case. According to G4a, Black receives 3 points; according to G4b, White receives -3 points: B+6. But, of course, this is B+9. G4a missed to count the intersections covered by the dead white stones.

  • Don't admit - I was wrong. As I see it now, your rules actually give B+9 (best play and fixed G4a assumed): If Black is tested, Black starts the ko and trades the seki. However, this is of no use for White, since when White is tested, Black does not start the ko but simply waits until White gets paralized, then takes all. Since Black gets the right half in either case, the four white stones are dead. Since each player gets the left half in one line, it doesn't count: B+12. Cosidering this, White squeezes three captives out of the seki before chilling: B+9.
  • Let me try again:

21x3, no captives: W+12, not W+8

If the left end is seki, as usual, this is W+12. Under your rules, however, we have to check two lines:

Black starts
No need to start the ko since it goes to Black as soon White gets paralized.
White starts
White removes ko threats (a and b) while Black sets up the ko. After White retook it, Black threatens with c. White ignores that, trading center for left end.

So, left end and white center belong to nobody due to changing ownership. The rest is W+8. Right?

Discussion referring to the June 2005 version of Kee Rules

Wilton Kee: Robert, I have amended quite a lot in this version. I am sure the amended version does answer all your questions above, despite the fact that new questions may arise. :)

The left side of the above diagram would always be a seki under the amended rule because of the created-group superko rule (stronger than situational superko rule). For normal ko, it is equivalent to the philosophy in Japanese Rule that only passes can lift the ko ban. Therefore, the amended version also gives W+12 in this case.

This is a copy of the living page "Kee Rules of Go / Feedback" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Feedback2
V30
V40
V50
vAug2007
vDec2007
vFeb2006
VJuly2005
VJune2005
vMar2007
VMay2005


Kee Rules of Go / v3.0

Sub-page of KeeRulesOfGo

KEY FEATURES OF KEE RULES v3.0

1. Superko rule

Basically situational superko (Rule A.4).

The difference is a pass of a player can erase her own previous board situations. If not, some bestiary may occur. (See Go Rules Bestiary)

2. Ending determination

Game situation repeats.

The rationale is that a perfect player would play in the same way in front of the same game situation within the framework of Kee Rules. This makes the next game situation also repeats. Inductively the same chain of game flow will repeat forever.

3. Scoring

One breakthrough of Kee Rules is that it allows multi-board position scoring.[1] When a game ends cyclically, there is no reason to say any board position is superior to others for scoring. Actually if a player passes there are two possibilities:

(a) She is satisfied with the board position; or

(b) She is forced to do so - Superko rule prohibits her from further move.

On the other hand, if she places a stone in her turn, it means that she is unsatisfied about the current board position. Therefore, scoring passed board positions is in fact a fair and natural treatment. This breakthrough is apparent in some board shapes, like 2x1, 2x2 and 2x3.

4. Suicide

Kee Rule is silent about suicide. Personally I prefer no suicide as it has nothing to do but just a ko threat.

5. Board shapes

Kee Rule is written to cater as many board shapes as possible. Non-rectangular or higher dimensional, you name it.

6. Number of players

Kee Rule is written to cater more players too. You will find it as natural if you read it with 3 players or more in your mind.

7. So...

I believe Kee Rules can serve as the basic principles for computer programming and go rule unification in the future. Any comments are much appreciated.

By the way, could anybody teach me how I can try my rules in computers?

KEE RULES OF GO

(Version 3.0)

A. STARTING A GAME

1. Players, each possessing unlimited stones in her own color, plays on a grid of intersections.

2. Conventionally, the colors are black and white with black playing first.

3. In each turn, the player can choose to place her stone on an intersection, or pass. However;

4. A player cannot place a stone to produce a board position that already exists in her board history. (For more details about board position and board history, please refer to Rule C.1)

5. Some rule sets prohibits suicide, i.e. placing a stone which causes death to none of its adjacent opponent groups but its own group. (The definition of dead groups can be found in Rule B.2)

B. REMOVING DEAD STONES

After a stone is placed:

1. Each single stone or each set of adjacent stones in the same color forms a group.

2. A group is dead if it is not adjacent to any unoccupied intersection.

3. All dead opponent groups are removed from the board. The suicide group is also removed from the board if applicable.

C. UPDATING BOARD HISTORY

After a player has taken a turn and the dead stones are removed:

1. The board position, which comprises the information of which intersections occupied by whom, is checked against Rule 4 in Section A. If allowed, it is added to her board history.

2. If the turn was a pass, her board history is emptied before adding the board position to it.

3. The game situation, which comprises:

(a) the player who then takes the turn;

(b) the current board position; and

(c) the board history of each player,

is then recorded.

D. ENDING A GAME

1. The game ends when the game situation repeats.

E. SCORING

1. A board position is satisfactory to a player if it has been passed by her after the first occurrence of the repeated game situation.

2. For each board position satisfactory to a player:

(a) Each single unoccupied intersection or each set of adjacent unoccupied intersections forms a zone.

(b) An intersection is worth one point (zero otherwise) to her if it is occupied by her, or it is unoccupied but all intersections adjacent to its zone are occupied by her.

3. The score of a player is the maximum points she can get among all satisfactory board positions.

4. Players can go straight to scoring before the game ends if the satisfactory board positions to each player are generally accepted.

5. The player having the highest score is the winner.

Last updated by Wilton Kee on 9-Apr-2004.

Discussions

Wilton Kee:

All discussions in the first version are deleted as they are no longer valid in this latest version.

Just feel free to add your comments below.

[1]

Bill: Maybe I do not understand, but I do not see the breakthrough. See Ing rules, Spight rules, and Yasunaga's [ext] ''constitution'' (I think it was called).

Wilton Kee:

The key difference about scoring is the use of "multi-board position scoring". To clarify:

In all the rules you mentioned, only one board position, which is given by two to four consecutive passes, is used to calculate the score.

In Kee Rules, for each player, there is a corresponding set of passed board positions for calculating the score. The score is just the maximum from the set.

Why it makes the difference? Let me illustrate in a 2x2 go board:

2x2 go board

B3 aggressively takes a step to strike for a possible win.

White 6 passes

W4 responds by taking the two black stones. Black throws a stone B5 back to the board. White still thinks that this board position is good for her as she has one more point there, so she passes.

Black 9 passes

B7 responds by taking the two white stones. White throws a stone W8 back to the board. Black still thinks that this board position is good for her as she has one more point there, so she passes.

White 3 passes

W10 ( W1 in the diagram) responds by taking the two black stones. Black throws a stone B2 back to the board. White still thinks that this board position is good for her as she has one more point there, so she passes.

Black 6 passes

B4 responds by taking the two white stones. White throws a stone W5 back to the board. Black still thinks that this board position is good for her as she has one more point there, so she passes.

It is getting too boring. However from the above pattern we would expect similar oscilliation to continue under Kee Rules until the game situation really repeats.

As game situation would repeat somewhere with 2 black + 1 white or 1 black + 2 white, under all other rules, black or white would win by one point. But it violates our common sense. Just a fair oscilliation cannot imply either side to win.

However, in Kee Rules, Black would use 2 black + 1 white to calculate the score, while White would use 1 black + 2 white to calculate the score. This gives each side two points and it is a draw.

This is the breakthrough.

Bill: Thank you, Wilton. :-)

Just a note. Under my rules the 2x2 is a seki with correct play.

Wait a second. I think that you overlooked a repetition of the situation. In your sequence, when W10 takes the two Black stones, it repeats the situation after W4.

Wilton Kee:

Well, after W10, the "board position" repeats, but not the "game situation". If you look carefully at the history of board positions of both sides, you will find that the history of W10 is different from the history of W4. For example, the following board position is in Black's history after W4, but not W10:

Black's history

Using repetition of "game situation" instead of "board position" to end the game might get the rules a bit more complicated. However, this is the only way we can ensure same response of a perfect player. Imagine facing the same board position but with different prohibited moves in the future, a perfect player might make a different choice. That is why the same board position does not guarantee the exhaustion of variations.

Bill: So your game situation is more specific than the usual situation in reference to situational superko. The latter only specifies the whole board position and player with the move.

Could you please kindly show me how a seki comes out in Spight Rules?

Bill: See Spight Rules. :-)

This is a copy of the living page "Kee Rules of Go / v3.0" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Feedback
Feedback2
V40
V50
vAug2007
vDec2007
vFeb2006
VJuly2005
VJune2005
vMar2007
VMay2005

Referenced by
KeeRulesOfGo/V40


Kee Rules Of Go/ Feedback 2

Sub-page of KeeRulesOfGo

Robert Pauli: How about this one, totally unrelated to repetition:

B+2, not W+4 (22x3 board)

Black gets six points in her confirmation, as expected, but, in his, White squeezes further six points out of one end, despite each being seki under Japanese rules (without throw-in).

Wilton Kee:

With this knowledge, Black would avoid such situation by giving atari at 2x4. After White's response, White would be unable to breakdown any seki.

In other words, your proposed position would not be a "scored position".

Robert Pauli:

But if Black throws in, it's B+1, not B+2. Please spare me a modified position in which Black can't afford this.

Wilton Kee:

White cannot pass if Black throws in, otherwise Black can break the seki and occupy the whole corner. So it's still B+2.

Robert Pauli:

Sorry, it's not B+2 if Black throws in one (putting two in atari, to be sure :-) and White, of course, captures it before they stop:

  • Black still counts six points in her confirmation,
  • but White counts four plus one (before-end) captive in his.

(Your F2c deducts the latter from Black's score, I know, but let me prefer to avoid negative scores.)

White can't squeeze out extra six this time because Black starts in White's confirmation and only has to bother with one (now for-free) throw-in.

Wilton Kee:

Isn't it 3 unoccupied intersection and 1 captive for White? It should still be B+2.

Robert Pauli:

Hmm, don't quite get you. As I understand your rules, this (after Black's throw-in and White's capture of it)

B+1 (one black captive)

will be counted as six points for Black (circles) and four points for White (squares), plus the captive Black threw in: B+1. Left and right end adds nothing to the score since nobody can make two eyes there if his opponent starts.

Robert Pauli:

In case you fell in love with pass for ko, here's James Davies' position from 1996-06-15 on RGG (my trim):

11x4 - not W+1?

Guess most people will feel that this should be W+1 under Japanese rules, but in fact it isn't. Under the 1989 version the white stones are dead because intervening play clears no ko bans:

  • Black takes upper ko,
  • White secures eye,
  • Black takes lower ko,
  • and White may not take back upper ko, as before game end.

Since the black stones on the right end are dead too, this either is B+15 or B+43, depending on if own dead stones spoil territory or not.

Under Kee Rules (June 2005 version :-), Black gets 15 points on the left side, no matter who starts, but White can't get 16 points on the right side if Black starts and benefits from pass for ko, as Kee Rules now seem to have.

Wilton Kee:

Please note that Kee Rules aren't simply adopting "pass for ko" in confirmation phase:

D.2 A player may not occupy an intersection such that any subset of its group appeared in any position ever encountered by her successor in the same phase unless a ban-deleting pass was played after all such encounters.

In this case, after the fourth move "White takes back upper ko", the group of the newly occupied intersection is just exactly the single White stone just placed. Since such White stone (or even its subset in general) has appeared in the initial position in the confirmation phase, it is prohibited. This aligns with Japanese scoring system.

Robert Pauli:

I noticed that you don't just use pass for ko. Your pass for patch duplication is interesting. However, it includes the former and therefore leads to exactly the (d)effect Davies was pointing at. Sorry, but being in accordance with current Japanese scoring in this very case is nothing to be proud of.

Robert Pauli:

Isn't your your generalization of pass for ko (D2) denying snap back (after end)?

A tie, not W+5

In Black's confirmation White will capture the black loner and Black may not take back due to D2, granting Black only two points.

Wilton Kee:

You are right. I am thinking of treating stone just placed plus its direct neighborhood to replace whole board for ko consideration in confirmation phase.

Robert Pauli:

Why stop cycles other than ko in the confirmation at all? If my opponent can prevent my two eyes by any means, be it cycling, then it seems to me that I don't deserve to count territory there.

This is a copy of the living page "Kee Rules Of Go/ Feedback 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Feedback
V30
V40
V50
vAug2007
vDec2007
vFeb2006
VJuly2005
VJune2005
vMar2007
VMay2005


Kee Rules Of Go/ VJuly 2005

Sub-page of KeeRulesOfGo

Table of contents
KEE RULES OF GO - JULY 2005 VERSION
INTRODUCTION
RULES
A. Definitions
B. Occupying Moves
C. Common Phase
D. Confirmation Phase
E. Proposed Position
F. Scoring
BREAKTHROUGH
OPTIMAL SCORES ON SMALL BOARDS
Index of sub-pages
Kee Rules of Go
Discussion
Feedback
Feedback 2
v3.0
v4.0
v5.0
v Aug 2007
v Dec 2007
v Feb 2006
VJuly 2005
vJune 2005
v Mar 2007
vMay 2005

KEE RULES OF GO - JULY 2005 VERSION

[ext] http://www.geocities.com/kee_rules/kee_rules_of_go.html

INTRODUCTION

Under traditional basic ko or superko rule, a ko can remain unresolved on a fully occupied board if passing is not qualified as a ko threat. Spight Rules have overcome this anomaly by treating ban deletion as a feature of passes. Noticing that the ban deleting feature of passes should be initiated by the player who wants ban deletion, Kee Rules have further modified to treat such feature as an option of the passing player.

Furthermore, Spight Rules have introduced another anomaly that a player can end the game by just passing the same position twice even when stones are placed in between. Actually, stone placement in between implies that another position must have been passed between the two passes. Such position may also be passed twice if the game continues. While it is undeniable that the game should end when the opponent cannot avoid two identical passes, there is no ground to justify the first position passed twice to be the uniquely valid scoring position in a cyclic ending. With history superko, Kee Rules have ensured a unique scoring position by avoiding abuse of ban-deleting passes.

RULES

A. Definitions

1. Go is a game played on a board by certain number of players.

Conventionally, Go is played by two players.

2. A board consists of intersections each adjacent to certain others.

Conventionally, a board consists of 19 horizontal lines and 19 vertical lines intersecting with each other.

3. Every player has identical stones to represent herself.

Conventionally, stones are black and white.

4. Players move alternately.

5. A move can either be an occupying move, a ban-deleting pass, or a ban-keeping pass.

6. The status of an intersection is "unoccupied" if such intersection is not occupied by any stones.

7. The status of an intersection is "occupied by player A" if such intersection is occupied by player A.

8. An occupying move of a player is to put her stone on an intersection without any stones.

9. The neighbor of an intersection is the union of such intersection and all its adjacent intersections.

10. A set of intersections is a group of a player if it consists of intersections occupied by such player and none of them are adjacent to intersections occupied by such player but out of the set.

11. A group of a player is captive if it is not adjacent to any unoccupied intersections.

12. A game begins with the common phase. The confirmation phases of each player come after if the final position is produced in the common phase. Scoring is done upon the end of the game.

13. A ban is the following components recorded preceding a move:

(a) Position: The status set of all intersections on the board.

(b) Mover: The player of the next move.

(c) History: The set of all distinct situations recorded after the last ban-deleting pass, if a ban-deleting pass exists in the same phase; or

The set of all distinct situations recorded in the same phase, if otherwise.

Here situation refers to the combination of position and mover recorded preceding the same move.

B. Occupying Moves

1. (Applicable when suicide is not permitted)

A player may not occupy an intersection to produce a captive own group without captive opponent groups.

2. After occupying an intersection, if there are any captive opponent groups, all captive opponent groups are removed from the board.

3. After occupying an intersection, if there are any captive own groups but no captive opponent groups, all captive own groups are removed from the board.

C. Common Phase

1. Conventionally, in the common phase, the player with black stones moves first on an unoccupied board.

2. In the common phase, a player may not make an occupying move such that a ban previously recorded in the same phase which satisfies the following conditions exists:

(a) The situation of the newly recorded ban would be the same as the situation of such previously recorded ban.

(b) The history of the newly recorded ban would contain all situations in the history of such previously recorded ban.

3. In the common phase, the position becomes the common position when the ban recorded preceding N consecutive moves remains unchanged, where N is the number of players. The position is also the final position in Chinese scoring.

4. The common phase ends when the common position is produced.

D. Confirmation Phase

1. In the confirmation phase of a player, her successor moves first on the common position.

2. In a confirmation phase, a player may not make an occupying move such that a ban previously recorded in the same phase which satisfies the following conditions exists:

(a) The neighbor of the intersection just occupied would be the same as the neighbor of the same intersection in the situation of such previously recorded ban.

(b) The history of the newly recorded ban would contain all situations in the history of such previously recorded ban.

3. In a confirmation phase of a player, the position becomes her confirmed position when the ban recorded preceding N consecutive moves remains unchanged, where N is the number of players.

4. The confirmation phase of a player ends when her confirmed position is produced.

E. Proposed Position

1. Upon making a pass in the common phase, a player may propose a "final" position of her passed position.

2. A player may revise her proposed position of any of her passed positions at any time.

3. An opponent of a player may agree to her lastly proposed position of any of her passed positions at any time.

4. When all opponents agree to the same proposed position of the same passed position of a player:

(a) The passed position becomes the common position.

(b) The proposed position becomes the final position.

F. Scoring

1. The scoring position is formed by assigning status of each intersection as:

(a) The status of the final position, if the final position is produced; or

(b) The status of a confirmed position, if the final position is not produced but the status is the same in all confirmed positions; or

(c) Indeterminate, if otherwise.

2. A group of a player is irremovable if its adjacent unoccupied intersections cannot all be occupied by her opponent after a phase which starts with the scoring position and continues with only ban-deleting passes of all players except such opponent.

3. The gross area of a player is the union of all her groups and all unoccupied groups adjacent and only adjacent to her groups in the scoring position.

4. The permanent area of a player is the union of all her irremovable groups and all unoccupied groups adjacent and only adjacent to her irremovable groups in the scoring position.

5. (Chinese scoring) A player gets one point from each intersection which belongs to her gross area.

6. (Japanese scoring)

(a) A player gets one point from each intersection which is not occupied by her in the common position but belongs to her permanent area.

(b) A player loses one point from each intersection which is occupied by her in the common position but belongs to the permanent area of her opponent.

(c) A player loses one point from each of her removed stones in the common phase.

7. A player with more points wins.

Published by Wing Tao Wilton Kee on 30-Jul-2005.

BREAKTHROUGH

1. Any number of players (Rule A.1)

2. Generalized definition of board (Rule A.2)

3. Ban deletion as an option of passing player (Rule A.5)

4. Rule flexibility on permission of suicide (Rule B.1)

5. Situational superkos after ban-deleting passes in common phase (Rule C.2)

6. Neighbor superkos after ban-deleting passes in confirmation phase (Rule D.2)

7. History superko in both phases - avoids abuse of ban-deleting passes (Rule C.2 and D.2)

8. Flawless definition of ending - no progress in both situation and history (Rules C.3 and D.3)

9. Compatibility to both Chinese and Japanese scoring systems (Rules F.5 and F.6)

10. Shortcut to scoring using proposed position (Rule E)

11. Revision and confirmation of proposal at any time (Rules E.2 and E.3)

12. Concept of irremovable groups - to rationalize "zero points in seki" in Japanese scoring system (Rule F.2)

13. Common position for score and scoring position for fate in Japanese scoring - two different positions to serve different purposes (Rule F.6)

OPTIMAL SCORES ON SMALL BOARDS

1x1: Pass (C/J:draw)

1x2: Pass (C/J:draw)

1x3: 1-2 (C:+3/J:+2)

1x4: 1-2 (C:+4/J:+2)

1x5: Pass (C/J:draw)

1x6: 1-2 (C:+1/J:draw)

1x7: 1-2 (C:+2/J:+1)

1x8: 1-2 (C:+3/J:+2)

1x9: Pass (C/J:draw)

1x10: 1-2 (C:+1/J:+0)

1x11: 1-2 (C:+2/J:+1)

1x12: 1-2 (C:+1/J:+0)

1x13: 1-2 (C:+2/J:+1)

2x2: 1-1, Pass (C/J:draw)

2x3: 1-2, Pass (C/J:draw)

2x4: 1-2 (C:+8/J:+7)

2x5: 1-3 (C:+10/J:+9)

2x6: 1-3 (C:+12/J:+11)

2x7: 1-4 (C:+14/J:+13)

2x8: 1-4 (C:+16/J:+15)

2x9: 1-5 (C:+18/J:+17)

2x10: ? (C:+4/J:?)

2x11: ? (C:+4/J:?)

3x3: 2-2 (C:+9/J:+8)

3x4: 2-2 (C:+4/J:draw)

3x5: 2-3 (C:+15/J:+14)

3x6: 2-3 (C:+18/J:+17)

3x7: 2-4 (C:+5/J:?)

4x4: 2-2 (C:+2/J:draw)

4x5: 2-3 (C:+20/J:+19)

4x6: 2-3 (C:+1/J:?)

4x7: 2-4 (C:+4/J:?)

5x5: 3-3 (C:+25/J:+24)

5x6: 3-3 (C:+2/J:?)

5x7: 3-4 (C:+9/J:?)

6x6: 3-3 (C:+4/J:?)

6x7: 3-4 (C:+6/J:?)

This is a copy of the living page "Kee Rules Of Go/ VJuly 2005" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Feedback
Feedback2
V30
V40
V50
vAug2007
vDec2007
vFeb2006
VJune2005
vMar2007
VMay2005


Kee Rules Of Go/ vJune 2005

Sub-page of KeeRulesOfGo

Table of contents
KEE RULES OF GO - JUNE 2005 VERSION
INTRODUCTION
RULES
A. Definitions
B. Occupying Moves
C. Common Phase
D. Confirmation Phase
E. Shortcut to scoring
F. Scoring
BREAKTHROUGH
OPTIMAL SCORES ON SMALL BOARDS
Index of sub-pages
Kee Rules of Go
Discussion
Feedback
Feedback 2
v3.0
v4.0
v5.0
v Aug 2007
v Dec 2007
v Feb 2006
VJuly 2005
vJune 2005
v Mar 2007
vMay 2005

KEE RULES OF GO - JUNE 2005 VERSION

[ext] http://www.geocities.com/kee_rules/kee_rules_of_go.html

INTRODUCTION

Under traditional basic ko or superko rule, a ko can remain unresolved on a fully occupied board if passing is not qualified as a ko threat. Spight Rules have overcome this anomaly by treating ban deletion as a feature of passes. Noticing that the ban deleting feature of passes should be initiated by the player who wants ban deletion, Kee Rules have further modified to treat such feature as an option of the passing player.

Furthermore, Spight Rules have introduced another anomaly that a player can end the game by just passing the same position twice even when stones are placed in between. Actually, stone placement in between implies that another position must have been passed between the two passes.[1] Such position may also be passed twice if the game continues. There is no ground to justify the first position passed twice to be the uniquely valid scoring position in a cyclic ending. By assigning possibly different scoring board positions for different players, Kee Rules have ensured a symmetric ending through agreement between all players.

RULES

A. Definitions

1. Go is a game played on a board by certain number of players.

Conventionally, Go is played by two players.

2. A board consists of intersections each adjacent to certain others.

Conventionally, a board consists of 19 horizontal lines and 19 vertical lines intersecting with each other.

3. Every player has identical stones to represent herself.

Conventionally, stones are black and white.

4. Players move alternately.

Conventionally, the player with black stones moves first.

5. A move can either be an occupying move, a ban-deleting pass, or a ban-keeping pass.

6. An occupying move of a player is to put her stone on an intersection without any stones.

7. Therefore, the status of an intersection can either be unoccupied or occupied by a stone of a player.

8. A position of a board consists of the statuses of all intersections on the board before a move.

Conventionally, all intersections are unoccupied in the initial position.

9. A group is a set of adjacent intersections with the same status which are not adjacent to any other intersections with such status.

10. An occupied group is captive if it is not adjacent to any unoccupied intersections.

11. A territory of a player is an unoccupied group adjacent and only adjacent to her stones.

12. A group of a player is irremovable if it would not become captive upon consecutive moves of an opponent.

13. A territory of a player is irremovable if it is adjacent and only adjacent to her irremovable groups.

14. The Chinese area of a player is the union of all her stones and territories.

15. The Japanese area of a player is the union of all her irremovable groups and irremovable territories.

B. Occupying Moves

1. (Applicable when suicide is not permitted)

A player may not occupy an intersection to produce a captive own group without captive opponent groups.

2. After occupying an intersection, if there are any captive opponent groups, all captive opponent groups are removed from the board.

3. After occupying an intersection, if there are any captive own groups but no captive opponent groups, all captive own groups are removed from the board.

C. Common Phase

1. The common phase starts by a move of the first player on the initial position.

2. A player may not occupy an intersection to produce a position which has ever been encountered by her successor unless a ban-deleting pass was played after all such encounters.

3. In the common phase, a position becomes the scoring position (Chinese scoring: and final position) of a player when she has moved to produce such position which has ever been produced by her pass.

4. When every player has her scoring position:

(a) The common phase ends.

(b) The game first proceeds to the confirmation phases of all players who have not had their own final positions.

5. When every player has her final position, the game proceeds to scoring.

D. Confirmation Phase

1. The confirmation phase of each player starts by a move of her successor on her scoring position.

2. A player may not occupy an intersection such that any subset of its group appeared in any position ever encountered by her successor in the same phase unless a ban-deleting pass was played after all such encounters.

3. In the confirmation phase of a player, a position becomes her final position when she has moved to produce such position which has ever been produced by her pass.

4. When a player has her final position, her confirmation phase ends.

E. Shortcut to scoring

1. Upon making a pass on a position, a player may make a proposal by expressing her idea of her final position of such passed position.

2. A player may revise her proposal at any time.

3. An opponent may agree to a proposal of a player at any time.

4. When all opponents agree to the same proposal of a player:

(a) The passed position becomes her scoring position.

(b) The proposed final position becomes her final position.

F. Scoring

1. (Chinese scoring) A player gets one point from every intersection in her Chinese area in her final position.

2. (Japanese scoring)

(a) A player gets one point from every intersection not occupied by her in her scoring position but belongs to her Japanese area in her final position.

(b) A player loses one point from every intersection occupied by her in her scoring position but belongs to the Japanese area of her opponent in her final position.

(c) A player loses one point from each of her removed stones in the common phase.

3. A player with more points wins.

Published by Wing Tao Wilton Kee on 7-Jun-2005.

BREAKTHROUGH

1. Any number of players (Rule A.1)

2. Generalized definition of board (Rule A.2)

3. Ban deletion as an option of passing player (Rule A.5)

4. Rule flexibility on permission of suicide (Rule B.1)

5. Situational superkos after ban-deleting passes in common phase (Rule C.2)

6. Created-group superkos after ban-deleting passes in confirmation phase (Rules D.2)

7. Neat definition of ending - reoccurrence of passed positions (Rules C.3 and D.3)

8. Allowing different scoring board positions for different players (Rules C.4 and C.5)

9. Compatibility to both Chinese and Japanese scoring systems (Rules C.3, D and F)

10. Shortcut to scoring (Rule E)

11. Revision and confirmation of proposal at any time (Rules E.2 and E.3)

12. Scoring position for score and final position for fate - two different positions for each player to serve different purposes (Rule F.2)

13. Concept of irremovable groups and territories to rationalize "zero points in seki" in Japanese scoring system (Rule A.12 and A.13)

OPTIMAL SCORES ON SMALL BOARDS

1x1: Pass (C/J:draw)

1x2: Pass (C/J:draw)

1x3: 1-2 (C:+3/J:+2)

1x4: 1-2 (C:+4/J:+3)

1x5: Pass (C/J:draw)

1x6: 1-2 (C:+1/J:draw)

1x7: 1-2 (C:+2/J:+1)

1x8: 1-2 (C:+3/J:+2)

1x9: Pass (C/J:draw)

1x10: 1-2 (C:+1/J:+0)

1x11: 1-2 (C:+2/J:+1)

1x12: 1-2 (C:+1/J:+0)

1x13: 1-2 (C:+2/J:+1)

2x2: 1-1, Pass (C/J:draw)

2x3: 1-2, Pass (C/J:draw)

2x4: 1-2 (C:+8/J:+7)

2x5: 1-3 (C:+10/J:+9)

2x6: 1-3 (C:+12/J:+11)

2x7: 1-4 (C:+14/J:+13)

2x8: 1-4 (C:+16/J:+15)

2x9: 1-5 (C:+18/J:+17)

2x10: ? (C:+4/J:?)

2x11: ? (C:+4/J:?)

3x3: 2-2 (C:+9/J:+8)

3x4: 2-2 (C:+4/J:draw)

3x5: 2-3 (C:+15/J:+14)

3x6: 2-3 (C:+18/J:+17)

3x7: 2-4 (C:+5/J:?)

4x4: 2-2 (C:+2/J:draw)

4x5: 2-3 (C:+20/J:+19)

4x6: 2-3 (C:+1/J:?)

4x7: 2-4 (C:+4/J:?)

5x5: 3-3 (C:+25/J:+24)

5x6: 3-3 (C:+2/J:?)

5x7: 3-4 (C:+9/J:?)

6x6: 3-3 (C:+4/J:?)

6x7: 3-4 (C:+6/J:?)

[1]

Bill: No, it doesn't. See Sending Two Returning One.

Wilton Kee:

My argument is:

Let's say a player passes on a board position A. Now, under Spight Rule, all board positions occurred before are not prohibited to re-occur except board position A.

Then stone placement is made after the pass and another board positions is produced. If there is no pass on another position, the memory of board position A would not be erased and players can never go back to board position A to pass. This proves my argument.

Bill: Sorry. I in fact made two mistakes. First, I got the idea that you meant a pass by the (an) opponent. All passes can be by the same player. Second, the right example for that is Sending Three Returning One.

Wilton Kee: This is where an anomaly of Spight Rules occurs. In Sending Three Returning One, Black has never passed to show her preference of scoring / final position, and yet the game ends.

Under Kee Rules (Chinese scoring), one might wonder whether Black can avoid loss by not passing to give final position (postponing the game). The answer is "No". If Black did that, White can choose "ban-keeping" pass in W6 so as to maintain the ban. The ban would bring Black into trouble when White captures, so Black B7 would also choose to pass after W6.

Finally, if both sides find no way to break the cycle (e.g. ko), White would have her final position corresponding to the pass W4 and Black would have her final position corresponding to the pass B7.

Bill: Anomaly is in the eye of the beholder, but in the sending three, returning one example, assuming that neither player can afford to make the throw-in ko, Black is in charge, as White's passes are forced. Under Spight rules it is true that the game could end if White passes twice in the position that is less favorable for Black, but Black can prevent that from happening. Black can simply not disturb the situation, or pass in the more favorable position after White passes. See Sending Three, Returning One/Discussion.

This is a copy of the living page "Kee Rules Of Go/ vJune 2005" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Feedback
Feedback2
V30
V40
V50
vAug2007
vDec2007
vFeb2006
VJuly2005
vMar2007
VMay2005


Kee Rules Of Go/ vMay 2005

Sub-page of KeeRulesOfGo

Table of contents
KEE RULES OF GO
INTRODUCTION
A. General
B. Prohibition
C. Removal
D. Affirmation
E. Consolidating Phase (Japanese territory scoring)
F. Testified Phase (Japanese territory scoring)
G. Scoring
BREAKTHROUGH
OPTIMAL SCORES ON SMALL BOARDS
Index of sub-pages
Kee Rules of Go
Discussion
Feedback
Feedback 2
v3.0
v4.0
v5.0
v Aug 2007
v Dec 2007
v Feb 2006
VJuly 2005
vJune 2005
v Mar 2007
vMay 2005

KEE RULES OF GO

[ext] http://www.geocities.com/kee_rules/kee_rules_of_go.html

INTRODUCTION

Under positional superko rule, a hot position can be frozen by a non-removable ban. Spight Rules have overcome this anomaly by allowing passes to lift the ban. However, along with this Spight has introduced a rather strange way of ending - a player can end the game by just passing the same position twice. While her opponent may still be placing stones, it is hard to say if the ending position is really final. By first splitting the purpose of passing into two (ban deletion and position affirmation), Kee Rules have imposed prohibition on one type of pass (ban deleting pass) in order to ensure affirmation passes of one position by all players.

A. General

1. Go is conventionally played by two players.

2. A player has stones representing her. Stones are conventionally black and white.

3. Players play alternately. Black conventionally plays first.

4. A play can either be stone placement, ban deletion, or position affirmation.

5. A board is a set of intersections with every intersection adjacent to some certain intersections. It conventionally consists of 19 horizontal lines intersecting with 19 vertical lines.

6. The status of an intersection can either be unoccupied or occupied by a certain player.

7. Stone placement of a player is using her stone to occupy an unoccupied intersection such that its status is changed to her occupied intersection.

8. A position is the statuses of all intersections on the board before a play.

9. A group is formed by connecting all adjacent intersections with the same status iteratively.

B. Prohibition

1. An occupied group is captive if it is not adjacent to any unoccupied intersection.

2. (Applicable when suicide is not permitted) A player may not place a stone to produce a captive own group without captive opponent groups.

3. A stone placement recovers ban when it produces a position on which ban has ever been deleted.

4. A player may not place a stone to produce a position which has ever occurred before unless its last occurrence was followed by a ban deletion and such deletion was not followed by a recovery.

5. A player may not delete ban on a position on which ban has ever been deleted.

C. Removal

1. After each stone placement, all captive opponent groups are removed from the board.

2. (Applicable when suicide is permitted) After each stone placement, if there is no captive opponent group to remove, all captive own groups are removed from the board.

D. Affirmation

1. All players have to declare life or death for each of her stones upon the first affirmation of each position.

2. A player may confirm the whole declaration of a position at any time in the game.

3. When all players confirm the whole declaration of a certain position:

(a) (Japanese territory scoring) The position becomes the chilled position.

(b) After removing the dead stones according to the declaration, the position becomes the final position and the game proceeds to scoring.

4. When all players affirm a certain position:

(Chinese area scoring)

The position becomes the final position and the game proceeds to scoring.

(Japanese territory scoring)

The position becomes the chilled position and the game proceeds to consolidating phase.

E. Consolidating Phase (Japanese territory scoring)

1. Each player can alternately initiate her consolidating phase once.

2. The consolidating phase of each player should start afresh by her successor on the chilled position.

3. When the initiator affirms a certain position:

(a) Her consolidating phase ends.

(b) The position becomes her consolidated position.

(c) The game proceeds to her testified phase.

4. On the other hand, if a player has decided not to initiate her consolidating phase:

(a) The chilled position becomes her consolidated position.

(b) The game proceeds to her testified phase.

F. Testified Phase (Japanese territory scoring)

1. The testified phase of each player should start by her successor on her consolidated position.

2. A player may not play in her testified phase.

3. When all opponents affirm a certain position:

(a) Her testified phase ends.

(b) The position becomes her final position.

4. The game proceeds to scoring when the testified phases of all players end.

G. Scoring

1. A territory of a player is an unoccupied group adjacent and only adjacent to her groups in the final position.

2. An area of a player is formed by connecting her adjacent groups and territories iteratively in the final position.

3. (Chinese area scoring)

A player gets one point from every intersection in her areas in the final position.

4. (Japanese territory scoring)

(a) A player gets one point from every unoccupied intersection in the chilled position if it is belong to her area in all final positions.

(b) A player loses one point from every intersection she occupied in the chilled position if it is not belong to her area in all final positions.

(c) A player loses one point from each of her removed stones unless it is removed in consolidating or testifying phase.

5. A player with more points wins.

Published by Wing Tao Wilton Kee on 24-Feb-2005.

BREAKTHROUGH

1. Any number of players (Rule A.1)

2. Differentiation of pass: ban deletion and position affirmation (Rule A.4)

3. Generalized definition of board (Rule A.5)

4. Rule flexibility on whether suicide permitted (Rules B.2 and C.2)

5. A new definition on superko (Rule B.4)

6. Limitation on ban deletion - subject to recovery and once per position (Rules B.3 and B.5)

7. Mechanism of declaring life or death (Rule D.1)

8. Confirmation of declaration and reaching agreement at any time (Rules D.2 and D.3)

9. Affirmation is an indication of satisfaction (Rules D.4, E.3 and F.3)

10. Compatible to Chinese area or Japanese territory scoring (Rules D.4, E, F, G.3 and G.4)

11. Chilled position for score and final position for fate - allowing proof of life and death without cost even in Japanese territory scoring (Rules D.4, E and F)

12. Consolidating first, then being testified - rationalizing "zero points in seki" under Japanese territory scoring (Rules E and F)

OPTIMAL SCORES ON SMALL BOARDS

1x1: Pass (C/J:draw)

1x2: Pass (C/J:draw)

1x3: 1-2 (C:+3/J:+2)

1x4: 1-2 (C:+4/J:+3)

1x5: Pass (C/J:draw)

1x6: 1-2 (C:+1/J:draw)

1x7: 1-2 (C:+2/J:+1)

1x8: 1-2 (C:+3/J:+2)

1x9: Pass (C/J:draw)

1x10: 1-2 (C:+1/J:+0)

1x11: 1-2 (C:+2/J:+1)

1x12: 1-2 (C:+1/J:+0)

1x13: 1-2 (C:+2/J:+1)

2x2: 1-1, Pass (C/J:draw)

2x3: 1-2, Pass (C/J:draw)

2x4: 1-2 (C:+8/J:+7)

2x5: 1-3 (C:+10/J:+9)

2x6: 1-3 (C:+12/J:+11)

2x7: 1-4 (C:+14/J:+13)

2x8: 1-4 (C:+16/J:+15)

2x9: 1-5 (C:+18/J:+17)

2x10: ? (C:+4/J:?)

2x11: ? (C:+4/J:?)

3x3: 2-2 (C:+9/J:+8)

3x4: 2-2 (C:+4/J:draw)

3x5: 2-3 (C:+15/J:+14)

3x6: 2-3 (C:+18/J:+17)

3x7: 2-4 (C:+5/J:?)

4x4: 2-2 (C:+2/J:draw)

4x5: 2-3 (C:+20/J:+19)

4x6: 2-3 (C:+1/J:?)

4x7: 2-4 (C:+4/J:?)

5x5: 3-3 (C:+25/J:+24)

5x6: 3-3 (C:+2/J:?)

5x7: 3-4 (C:+9/J:?)

6x6: 3-3 (C:+4/J:?)

6x7: 3-4 (C:+6/J:?)

This is a copy of the living page "Kee Rules Of Go/ vMay 2005" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Feedback
Feedback2
V30
V40
V50
vAug2007
vDec2007
vFeb2006
VJuly2005
VJune2005
vMar2007


Kee Rules Of Go/v Aug 2007

Sub-page of KeeRulesOfGo

Table of contents
KEE RULES OF GO - AUG 2007 EDITION
PRINCIPLES
SUMMARY
CONTENTS
A. General
B. Kee Specific 1 - Records
C. Kee Specific 2 - After Moves
D. Kee Specific 3 - End of Game
VALIDITY TESTS
A. Simple ko on a fully occupied board
1. Simple ko between 2 players in a 2-player game.
2. Simple ko between 2 players in a 3-player game while the 3rd player is trying to help the weaker ko-player.
B. Sending two returning one in a bent-5-corner of a fully occupied board
1. Sending two first
2. Returning one first
C. 2xX boards
1. 2x1 board
2. 2x2 board
3. 2x3 board
D. Conclusion
Table of diagrams
Initial board position
Hopeless Black
White recaptures in compliance with Kee Rules
White wins
Initial board position
Black obviously in advantage
Red's intervention
Black recaptures
Black wins
Initial board position
Black tries to prolong the game
Black 3 is always prohibited
Initial board position
Black does the same
Can White recapture?
Black is prohibited instead
Initial board position
Black tries to open the game
Black recaptures
White recaptures
Black 11 is prohibited
Initial board position
Greedy Black
A trap to White
Scenario 1: prohibited
Scenario 1: not prohibited
Scenario 2: passes
Scenario 2: Inevitable move of White
Scenario 2: White 12 is good to pass
Scenario 2: Black recaptures
Scenario 2: Passes to lift the ban
Scenario 2: Can White 22 recapture?
Scenario 2: Black cannot recapture after Black 25
Initial board position
Greedy Black again
Patient White
Scenario 1: If Black is patient as well
Scenario 1: White would win the game
Scenario 2: If Black becomes impatient
Scenario 2.1: Black may choose to capture
Scenario 2.1: White recaptures
Scenario 2.1: Black tries from another direction
Scenario 2.1: White would win the game
Scenario 2.2: Now Black 17 passes
Scenario 2.2: White always passes
Scenario 2.2: White wins the game
Scenario 3: If Black is always impatient
Scenario 3: Black 15 () to Black 19 ()
Scenario 3: Black 23 () breaks the superko rule
Scenario 3.1: From White 26 (), if Black 27 () passes...
Scenario 3.1: White would win the game
Scenario 3.2: From White 26, if Black 27 () captures...
Scenario 3.2: White 28 recaptures to break the superko rule
Scenario 3.1: White would win the game 		Index of sub-pages
Kee Rules of Go
Discussion
Feedback
Feedback 2
v3.0
v4.0
v5.0
v Aug 2007
v Dec 2007
v Feb 2006
VJuly 2005
vJune 2005
v Mar 2007
vMay 2005

KEE RULES OF GO - AUG 2007 EDITION

Homepage: [ext] http://www.geocities.com/kee_rules/kee_rules_of_go.html

PRINCIPLES

1. Game shall be applicable to any number of players (even 3 or more).

2. Game shall end with a score on all types of boards.

3. Game shall end in finite plays on all types of finite boards.

4. Game shall end with consecutive passes of all players.

5. Game shall not end with untried play due to superko ban.

SUMMARY

In general, positional superko rule would be applied. Kee distinguishes itself in the sense that a pass can lift the superko ban provided that superko rule has never been broken since the pass. On the other hand, the superko rule shall never be broken if no new board position has ever appeared since the last occurrence of such board situation.

CONTENTS

A. General

1. Players move alternately.

2. A move of a player is either:

    (a)  a play - to place one of his/her stones on the board position to play; or

    (b)  a pass.

3. In a play, after a stone is placed by a player:

    (a)  All his/her opponent stones without liberty (if any) would first be removed simultaneously.

    (b)  All his/her own stones without liberty (if any) would then be removed.

    (c)  The resulting board position becomes the board position to move by his/her next player.

Note: A play which results in an unchanged board position is considered as a pass instead.

B. Kee Specific 1 - Records

Record Type 1: Historical ordered board position set

    - It contains a set of historical ordered board positions commonly shared by all players.

    - It is cumulative.

    - It records all board positions ever encountered by players each with move number of next move.

    - Initially it contains the initial board position with move number 1st.

Record Type 2: Superko-starting move number

    - It contains one superko-starting move number individually for each player.

    - It can be replaced.

    - It records the move number after which any board positions would be considered under superko rule.

    - Initially the move number for every player is 1st.

Record Type 3 (for each game): Repetitive board situation set

    - It contains a set of repetitive played board situations commonly shared by all players.

    - It is cumulative but can be fully erased at certain circumstances.

    - It records all repetitively played board situations after all new board positions, where board situation is defined as the combination of board position and player to move next.

    - Initially the set is empty.

C. Kee Specific 2 - After Moves

After Pass of Player X

    - The pass is recorded in the historical set (record type 1).

    - The superko-starting move number for player X (record type 2) is replaced by the move number of the next move of the pass.

After Play of Player X

(a) Superko Rule: Check if the resulting board position appears in the historical set (record type 1):

    - If (a) is NO:

    The play is allowed and recorded in the historical set (record type 1).

    All records in the repetitive set (record type 3) are erased.

    - If (a) is YES:

(b) Check if the move numbers of all such board positions in the historical set (record type 1) are smaller than the superko-starting move number of player X (record type 2):

    - If (b) is NO, the play is prohibited.

    - If (b) is YES:

(c) Check if the resulting board situation appears in the repetitive set (record type 3):

    - If (c) is YES, the play is prohibited.

    - If (c) is NO:

    The play is allowed and recorded in the historical set (record type 1).

    The superko-starting move numbers for all players (record type 2) are replaced by 1st.

    The play is recorded in the repetitive set (record type 3).

D. Kee Specific 3 - End of Game

The game ends with two cycles of consecutive passes of all players.

Published by Wilton Kee on 18-Aug-2007.

Dedicated to Wing.

VALIDITY TESTS

Kee Rules have been tested against:

A. Simple ko on a fully occupied board

Desired result: The player who can have further action after winning the ko shall win the game.

1. Simple ko between 2 players in a 2-player game.

Initial board position

Hopeless Black

Knowing that Black would all be captured if losing the ko, B1 chooses to take the ko even with no hope to win. Since there is no other intersection to place, W2 can only pass. B3 does the same.

White recaptures in compliance with Kee Rules

Under traditional positional superko rule White can never recapture without changing the board position. But now under Kee Rules W4 can because of the pass. As the superko rule has been broken once, B5 cannot follow suit before he/she makes his/her own another pass.

White wins

White wins the game with W6 under Kee Rules.

2. Simple ko between 2 players in a 3-player game while the 3rd player is trying to help the weaker ko-player.

Initial board position

Black obviously in advantage

Black wishes to capture White. Seems to be an easy task. W2 can only pass.

Red's intervention

Now the third player, say Red, captures the ko to help White (maybe due to non-local consideration). Now Black cannot immediately recapture because of superko rule. Black, White and Red then pass.

Black recaptures

Under traditional superko rule Black can never recapture. But now under Kee Rules B7 can because of the pass. As the superko rule has been broken once, White and Red cannot follow suit before they make their own another passes.

Black wins

Black wins the game with B10 under Kee Rules.

B. Sending two returning one in a bent-5-corner of a fully occupied board

Desired result: The player who sends two and returns one shall not be able to prolong the game.

1. Sending two first

Initial board position

Black tries to prolong the game

Black tries to prolong the game by B1 and White has to respond by W2.

Black 3 is always prohibited

B3 is prohibited under both traditional positional superko rule and Kee Rules. Notice that situational superko rule is slightly different here but we are not going to go into details.

2. Returning one first

Initial board position

What if the game starts from here?

Black does the same

Black does the same by B1 and W2 can only pass.

Can White recapture?

After B3, White cannot recapture under traditional superko rule (both positional and situational). Kee Rules, however, allow W4 to recapture because W2 is a pass.

Black is prohibited instead

Notice that under Kee Rules B5 is prohibited instead because another pass of Black is required to break the superko rule again. White wins the game with W6.

C. 2xX boards

Desired result: The player who plays first (Black) shall not win the game given the opponent can always capture the greedy Black cyclically in these small boards.

1. 2x1 board

Initial board position

Black tries to open the game

B1 tries to open the game but W2 immediately captures. Both Black and White pass because of superko rule.

Black recaptures

B5 recaptures. The is the first board situation which breaks the superko rule. Both White and Black pass because of superko rule.

White recaptures

W8 recaptures. The is the second board situation which breaks the superko rule. Both Black and White pass because of superko rule.

Black 11 is prohibited

Notice that Black 11 is prohibited even under Kee Rules because this is the same board situation breaking superko rule but without any new board position since the last occurrence of such board situation. This rule is important in Kee Rules to disallow recurrent cyclic moves. This means White shall have won the game under Kee Rules.

2. 2x2 board

Initial board position

Greedy Black

Black would try to take 1 more point under Chinese area scoring.

A trap to White

It might be tempting for W6 to capture B5...

Scenario 1: B7 prohibited

This temptation arises because White may think that B7 on B5 would repeat the board position. However, this is actually a trap that Black can actually pass first to lift the ban. W8 does not have meaningful move to follow and can only pass.

Scenario 1: B9 not prohibited

B9 can now capture 3 White stones because of the pass in B7. Unfortunately, just after breaking the superko rule, W10 cannot immediately be placed on W2 and Black would win the game by getting the lower-right corner. So the correct response of W6 is to pass.

Scenario 2: W6 passes

Now W6 passes and B7 captures.

Scenario 2: Inevitable move of White

B9 can pass as now Black is having 1 point advantage (under Chinese area scoring). Inevitably, W10 has to capture to avoid such board position as scoring position. Notice that the resulting board situation of W10 has been repeated.

Scenario 2: White 12 is good to pass

After Black 11 ( B1), White 12 is good to pass. Black 13 would pass as well to create recapture opportunity.

Scenario 2: Black recaptures

With White 14 passes, Black 15 ( B5) can break the superko rule and capture the two White stones (of course repeating the board situation, but that's fine for the first time).

Scenario 2: Passes to lift the ban

White 16, Black 17, Black 19, White 20 and Black 21 are all passes to lift the superko ban. Black is unwilling to capture the single White stone because it leads to a situation that White would get the opposite corner if Black continues to be greedy.

Scenario 2: Can White 22 recapture?

It is worth to note that White 22 can capture the two Black stones, despite that same board situation (after W10) has been breaking the superko rule, because a board position produced afterwards (by Black 11) is new.

Scenario 2: Black cannot recapture after Black 25

However, Black cannot recapture no matter how many passes made, because no new board position is produced since Black 15 (the last play to produce such board situation). Therefore, the optimal score for 2x2 board is draw (no greedy Black).

3. 2x3 board

Initial board position

Greedy Black again

B5 is greedy, trying to get one more point from White.

Patient White

White would be patient enough so that W8 and W10 would be passes. Black 11 ( B1) captures the 3 White stones.

Scenario 1: If Black is patient as well

If Black is patient as well so that Black 13 and Black 15 are passes. W6 has broken the superko rule but allowed under Kee Rules.

Scenario 1: White would win the game

White would win the game because B7 cannot immediately break the superko rule again.

Scenario 2: If Black becomes impatient

If Black is patient at the first time ( B3) but not at the second time ( B5)...

Scenario 2.1: Black may choose to capture

And if B7 chooses to capture...

Scenario 2.1: White recaptures

W8 recaptures.

Scenario 2.1: Black tries from another direction

Black 19 ( B9) makes the game start over again. White 20 passes and Black 21 ( B1) tries another direction to attack. Black 23 and White 24 pass and superko is temporarily lifted. White 26 and Black 27 pass and superko temporarily lifted. White 28 ( W8) has broken the superko rule but allowed under Kee Rules.

Scenario 2.1: White would win the game

Similarly Black 29 cannot get to the middle because White 28 has just broken the superko rule.

Scenario 2.2: Now Black 17 passes

White 18 would capture.

Scenario 2.2: White always passes

After B9, White (moves 20 and 22) would pass all along until Black occupied the whole upper column. White 24 and Black 25 pass and superko temporarily lifted. White 26 ( W6) has broken the superko rule but allowed under Kee Rules.

Scenario 2.2: White wins the game

Similarly Black 27 cannot get to the middle because White 26 has just broken the superko rule.

Scenario 3: If Black is always impatient

White 14 would capture.

Scenario 3: Black 15 ( B5) to Black 19 ( B9)

Passes are necessary because of traditional superko rule inherited in Kee Rules.

Scenario 3: Black 23 ( B3) breaks the superko rule

White 24 cannot capture immediately because Black 23 ( B3) has just broken the superko rule.

Scenario 3.1: From White 26 ( W6), if Black 27 ( B7) passes...

White 28 and Black 29 would pass because White 26 ( W6) has broken the superko rule. White 30 ( W10) has broken the superko rule but allowed under Kee Rules.

Scenario 3.1: White would win the game

Black 31 can only pass because White 30 has just broken the superko rule.

Scenario 3.2: From White 26, if Black 27 ( B7) captures...

Alternatively if Black 27 captures...

Scenario 3.2: White 28 recaptures to break the superko rule

Black 29 can only pass because superko rule has just been broken.

Scenario 3.1: White would win the game

White 30 ( W10) wins the game.

D. Conclusion

It is found that all the above board positions give desired results and are all free from anomaly.

This is a copy of the living page "Kee Rules Of Go/v Aug 2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Feedback
Feedback2
V30
V40
V50
vDec2007
vFeb2006
VJuly2005
VJune2005
vMar2007
VMay2005


Kee Rules Of Go/v Dec 2007

Sub-page of KeeRulesOfGo

Table of contents
KEE RULES OF GO
EVOLUTION OF CYCLIC PROHIBITION IN GO RULES
1. Traditional simple ko
2. Traditional superko
3. Pass-lifting positional superko
4. Pass-lifting positional superko + Cyclic prohibition
CONTENTS OF CYCLIC PROHIBITION IN KEE RULES
PRINCIPLES OF KEE RULES
GAME FLOW
GAME FLOW DETAILS
A. Initial setting
B. General play
C. Dead stone removed
D. Prohibition checked
E. Termination checked
F. Board Situation produced
G. Prohibition updated
EXAMPLES
A. Simple ko on fully occupied board
1. Simple ko in 2-player game
2. Simple ko in 3-player game
B. Sending two returning one on fully occupied board
1. Sending two first
2. Returning one first
C. Boards with width of 2
1. 2x1 board
2. 2x2 board
3. 2x3 board
Table of diagrams
Initial Board Position - Black 1 to play
White 2 to play
White 4 to play
White 6 to play - White wins
Initial board position - Black 1 to play
White 2 to play
Red 3 to play - Third player's intervention
Black 4 to play
Black 7 to play
White 8 to play
Black 10 to play
Black 13 to play
Initial board position - Black 1 to play
White 2 to play
Black 3 to play - prohibited
White 4 to play - White wins
Initial board position - Black 1 to play
White 2 to play
White 4 to play
Black 5 to play - prohibited
White 6 to play - White wins
Initial board position - Black 1 to play
White 2 to play
Black 3 to play
Black 5 to play
White 6 to play - prohibited
White 8 to play – still prohibited
Scoring board position
Initial board position - Black 1 to play
White 2 to play
Black 3 to play
White 4 to play
Black 5 to play
White 6 to play
White 8 to play
White 10 to play
Black 11 to play
White 12 to play
Black 13 to play
White 14 to play
White 16 to play
Black 17 to play
Initial board position - Black 1 to play
White 2 to play
Black 3 to play
White 4 to play
Black 5 to play
White 6 to play
Black 7 to play
White 8 to play
White 10 to play
White 12 to play
White 14 to play
White 16 to play
Black 17 to play - prohibited
White 18 to play - White wins 		Index of sub-pages
Kee Rules of Go
Discussion
Feedback
Feedback 2
v3.0
v4.0
v5.0
v Aug 2007
v Dec 2007
v Feb 2006
VJuly 2005
vJune 2005
v Mar 2007
vMay 2005

KEE RULES OF GO

Written by Wilton Kee on 11-Dec-2007. Dedicated to Wing.

Homepage: [ext] http://www.geocities.com/kee_rules/kee_rules_of_go.html

EVOLUTION OF CYCLIC PROHIBITION IN GO RULES

1. Traditional simple ko

EFFECT: Prohibition of immediately repetitive board position

EXAMPLES: Majority of rules used in tournaments (e.g. Chinese Rules, Japanese Rules)

IMPLICATION: It fails to give a score to long cycles such as 3-ko, 4-ko and chosei (typically concluded as "no result" or "draw").

2. Traditional superko

EFFECT: Prohibition of repetitive board position / situation

EXAMPLES: Minority of rules used in tournaments (e.g. Ing Rules, New Zealand Rules)

IMPLICATION: Anomaly occurs in certain fully occupied boards (see EXAMPLES A.1 & B.2 below).

3. Pass-lifting positional superko

EFFECT: Prohibition of repetitive board position without pass in between

EXAMPLE: Spight Rules

IMPLICATION: Anomaly is eliminated, but a game may end with pass of a single player even when another player is still placing stones.

4. Pass-lifting positional superko + Cyclic prohibition

EFFECT:

Prohibition 1: Prohibition of repetitive positional board without pass in between

Prohibition 2: Prohibition of board change upon repetitive non-overlapping situational cycle

EXAMPLE: Kee Rules

IMPLICATION: Anomaly is eliminated while the principle of "ending a game by consecutive passes" is preserved.

CONTENTS OF CYCLIC PROHIBITION IN KEE RULES

PROHIBITION ONE: Prohibition of repetitive positional board without pass in between

- A player may not place a stone to produce a board position which is identical to any previous one unless a pass has been made in between.

PROHIBITION TWO: Prohibition of board change upon repetitive non-overlapping situational cycle

- Cycle is retrospectively formed between two identical board situations if plays in between were not all passes.

- Prohibited path of such cycle, which is the path from board situation at cycle start to board situation after first stone placement, is identified.

- Prohibited path must be in the form of:

(a) just "stone placement"; or

(b) "pass", "stone placement"; or

(c) "pass", "pass", "stone placement"; or

(d) "pass", ..., "pass", "stone placement".

- A player may not place a stone in a way which, together with previous passes (if applicable), is identical to the prohibited path of any cycle formed.

PRINCIPLES OF KEE RULES

1. A game shall be applicable to any number of players (even 3 or more).

2. A game shall end in finite plays on all types of finite boards.

3. A game shall end with consecutive passes of all players.

4. A game shall end with a definite score.

5. Rule of cyclic prohibition shall be compatible with different preferences on suicide (whether or not suicide is allowed).

6. Rule of cyclic prohibition shall be compatible with different scoring systems (both area and territory scoring).

GAME FLOW

A. Initial setting

B. General play

C. Dead stone removed

D. Prohibition checked

E. Termination checked

F. Board Situation produced

G. Prohibition updated

H. Return to B for play of next player

GAME FLOW DETAILS

A. Initial setting

1. Recent Path (a series of board situations): The first player to play on initial board position

2. List of Prohibited Boards (a set of board positions): Initial board position

3. List of Prohibited Paths (a set of board paths): Empty

B. General play

1. The current player makes a play on the current board position by placing stone or making pass.

C. Dead stone removed

1. If placing stone, dead stones are removed to produce a new board position.

D. Prohibition checked

1. If placing stone:

(a) The new board position may not be identical to any in List of Prohibited Boards.

(b) The path to produce the new board position may not be identical to any in List of Prohibited Paths.

E. Termination checked

1. A game ends with N+1 consecutive passes (where N is the number of players).

F. Board Situation produced

1. A new board situation is produced, i.e. the next player is going to make a play on the new board position.

G. Prohibition updated

1. If placing stone, the new board position is added to List of Prohibited Boards.

2. If making pass, all board positions previously added to List of Prohibited Boards are deleted from the current List of Prohibited Paths.

3. If the last N plays (including the current play) are not all passes and the new board situation is identical to any in Recent Path:

(a) The sub-path in Recent Path from such board situation to the first board situation with a changed board position is added to List of Prohibited Paths.

(b) All board situations previously added to Recent Path are deleted from the current Recent Path.

4. The new board situation is added to Recent Path.

EXAMPLES

A. Simple ko on fully occupied board

1. Simple ko in 2-player game

Initial Board Position - Black 1 to play

All black stones would be captured if Black loses the ko but white stones would not be captured even if White loses the ko. Even without hope to capture the white stones, Black places B1 to capture the ko.

White 2 to play

With Prohibition One in place, White cannot immediately snap back. Since the board is fully occupied and there is no other empty intersection for White to place stone, White 2 can only pass. Under Kee Rules, all previous records in List of Prohibited Boards (i.e. board position encountered by Black 1) are erased. Black has nothing else to do and Black 3 passes as well.

White 4 to play

This board situation is not cyclic because both White 2 and Black 3 are passes.

Under traditional superko rule, White can never snap back because otherwise the board position would be repeated. However under Kee Rules, W4 (unlike White 2) can snap back because with the pass of White 2 such prohibition has been erased.

After snap back of W4, the new board situation repeats the one for Black 1 to play (as recorded in Recent Path). All records in Recent List are erased and the sub-path of how cycle started is stored in List of Prohibited Path. In other words, Black cannot place a stone in a way of how the cycle previously started (i.e. Black 1) in the future. Therefore, with this Prohibition Two in place, Black 5 can only pass.

White 6 to play - White wins

White wins the game.

2. Simple ko in 3-player game

Initial board position - Black 1 to play

This time all white stones would be captured if White loses the ko but black stones would not be captured even if Black loses the ko. With help of the third player, we are not sure whether stronger Black can capture all white stones.

White 2 to play

With Prohibition One in place, White cannot immediately snap back. Since the board is fully occupied and there is no other empty intersection for White to place stone, White 2 can only pass. Under Kee Rules, all previous records in List of Prohibited Boards (i.e. board position encountered by Black 1) are erased.

Red 3 to play - Third player's intervention

Now the third player, say Red, captures the Black stone to help White (probably due to consideration out of this area).

Black 4 to play

Black cannot immediately snap back with Prohibition One. Black 4, White 5 and Red 6 then pass. With Black 4's pass, all previous records in List of Prohibited Boards (i.e. board position encountered by White 2 and Red 3) are erased.

Black 7 to play

This board situation is not cyclic because all Black 4, White 5 and Red 6 are passes.

Under traditional superko rule, White can never snap back because otherwise the board position would be repeated. However under Kee Rules, B7 (unlike Black 4) can snap back because with the pass of Black 4 such prohibition has been erased.

After snap back of B7, the new board situation repeats the one for White 2 to play (as recorded in Recent Path). All records in Recent List are erased and the sub-path of how cycle started is stored in List of Prohibited Path. In other words, Red cannot place a stone in a way of how the cycle previously started (i.e. White 2 followed by Red 3) in the future. Therefore, with this Prohibition Two in place, if White passes on this board position in the future, Red can only pass.

White 8 to play

So W8 should snap back. This is also not prohibited because of the passes before B7. Red 9 also passes. With this pass, all previous records in List of Prohibited Boards (i.e. board position encountered from Black 4 to White 8) are erased.

Black 10 to play

With pass of Red 9, B10 is not prohibited even with B7.

After snap back of B10, the new board situation repeats the one for White 8 to play (as recorded in Recent Path). All records in Recent List are erased and the sub-path of how cycle started is stored in List of Prohibited Path. In other words, White cannot place a stone in a way of how the cycle previously started (i.e. White 8) in the future. Therefore, with this Prohibition Two in place, White can only pass. With White's pass, as discussed before, Red can also only pass under Prohibition Two as well.

Black 13 to play

Black wins the game by Black 13 ( B3).

B. Sending two returning one on fully occupied board

1. Sending two first

Initial board position - Black 1 to play

Without hope to win the game, Black places B1 to prolong the game by sending two.

White 2 to play

W2 responds normally by returning one.

Black 3 to play - prohibited

B3 is prohibited under both traditional positional superko rule and Kee Rules (with Prohibition One). Notice that the effect under situational superko rule can be different but we are not going to discuss into details here.

White 4 to play - White wins

White wins the game.

2. Returning one first

Initial board position - Black 1 to play

What if the game starts from here? Black places B1 in the same way.

White 2 to play

With board fully occupied and Prohibition One in place, White 2 can only pass. Under Kee Rules, all previous records in List of Prohibited Boards (i.e. board position encountered by Black 1) are erased.

Black places B3 again to prolong the game by sending two. Is Black still without hope to win the game?

White 4 to play

White cannot return one under traditional superko rule (both positional and situational). However under Kee Rules, W4 can return one because there is already no such board position in the current List of Prohibited Boards with the pass of White 2.

After W4, the new board situation repeats the one for Black 1 to play (as recorded in Recent Path). All records in Recent List are erased and the sub-path of how cycle started is stored in List of Prohibited Path. In other words, Black cannot place a stone in a way of how the cycle previously started (i.e. Black 1) in the future.

Black 5 to play - prohibited

As discussed above, with Prohibition Two in place, B5 is prohibited. Therefore, Black 5 can only pass.

White 6 to play - White wins

White wins the game by W6.

C. Boards with width of 2

1. 2x1 board

Initial board position - Black 1 to play

Black starts the game by placing stone on B1.

White 2 to play

W2 immediately snap back.

Black 3 to play

With Prohibition One in place, Black cannot immediately snap back. Since the board is fully occupied and there is no other empty intersection for Black to place stone, Black 3 can only pass. Under Kee Rules, all previous records in List of Prohibited Boards (i.e. board positions encountered by Black 1 and White 2) are erased. White has nothing else to do and White 4 passes as well.

Black 5 to play

This board situation is not cyclic because both Black 3 and White 4 are passes.

Under traditional superko rule, Black can never snap back because otherwise the board position would be repeated. However under Kee Rules, B5 (unlike Black 3) can snap back because with the pass of Black 3 such prohibition has been erased.

After snap back of B5, the new board situation repeats the one for White 2 to play (as recorded in Recent Path). All records in Recent List are erased and the sub-path of how cycle started is stored in List of Prohibited Path. In other words, Black cannot place a stone in a way of how the cycle previously started in the future. In other words, White cannot place a stone in a way of how the cycle previously started (i.e. White 2) in the future.

White 6 to play - prohibited

As discussed above, with Prohibition Two in place, W6 is prohibited. Therefore, White 6 can only pass.

Black 7 is satisfied with the two points for Black and therefore passes.

White 8 to play – still prohibited

With Prohibition Two in place, W8 is still prohibited. White 8 can only pass.

Scoring board position

With 3 consecutive passes, the game ends with this board position and Black wins by 2 points under area scoring.

2. 2x2 board

Initial board position - Black 1 to play

Black starts the game by placing stone on B1.

White 2 to play

White replies by placing stone on W2.

Black 3 to play

Greedy Black tries to win by 1 point under area scoring by placing stone on B3.

White 4 to play

White captures the two Black stones by placing stone on W4.

Black 5 to play

Black puts one stone back. The outcome is the same no matter B5 is on the upper or lower corner.

White 6 to play

White 6 passes. Under Kee Rules, all previous records in List of Prohibited Boards (i.e. board positions encountered from Black 1 to Black 5) are erased. Black is not satisfied with the current board position and places stone on B7 to capture the two white stones.

White 8 to play

It is important for White to place stone on the upper instead of lower corner. Readers may verify by themselves that placing stone on the lower corner would eventually prohibit W10.

It is unwise for Black 9 to place stone. Please try to verify this.

Assumes Black 9 passes. Under Kee Rules, all previous records in List of Prohibited Boards (i.e. board positions encountered from White 6 to White 8) are erased.

White 10 to play

White captures the two black stones again. This capture is allowed because with pass of Black 9, the previous board positions in List of Prohibited Boards have been erased.

After W10, the new board situation repeats the one for Black 5 to play (as recorded in Recent Path). All records in Recent List are erased and the sub-path of how cycle started is stored in List of Prohibited Path. In other words, Black cannot place a stone in a way of how the cycle previously started (i.e. Black 5) in the future.

Black 11 to play

Black is prohibited to place stone on the upper corner with Prohibition Two. Black therefore places stone on the lower corner instead.

White 12 to play

White 12 passes. Under Kee Rules, all previous records in List of Prohibited Boards (i.e. board positions encountered from Black 9 to Black 11) are erased.

Black 13 to play

With pass of White 12, Black 13 ( B3) captures the two white stones again.

White 14 to play

It is important for White to place stone on the upper instead of lower corner. Readers may verify by themselves that placing stone on the lower corner would eventually prohibit White 16.

It is unwise for Black 15 to place stone. Please try to verify this.

Assumes Black 15 passes. Under Kee Rules, all previous records in List of Prohibited Boards (i.e. board positions encountered from White 12 to White 14) are erased.

White 16 to play

White captures the two black stones again. This capture is allowed because with pass of Black 15, the previous board positions in List of Prohibited Boards have been erased.

After White 16, the new board situation repeats the one for Black 11 to play (as recorded in Recent Path). All records in Recent List are erased and the sub-path of how cycle started is stored in List of Prohibited Path. In other words, Black cannot place a stone in a way of how the cycle previously started (i.e. Black 11) in the future.

Black 17 to play

Black is prohibited to place stone on both the upper and lower corner with Prohibition Two in place. Black 17 can therefore only pass. White 18 is satisfied with the current board position and passes as well. Even with two passes, Prohibition Two remains for Black 19. Black 19 can also only pass.

With 3 consecutive passes, the game ends with this board position and White wins by 2 points under area scoring.

Thus, Black 3 is a non-optimal play and the optimal score for 2x2 board shall a draw (under the board position encountered by Black 3).

3. 2x3 board

Initial board position - Black 1 to play

Black starts the game by placing stone on B1.

White 2 to play

White replies by placing stone on W2.

Black 3 to play

Greedy Black tries to win by 1 point under area scoring by placing stone on B3.

White 4 to play

White draws the game back to a tie by placing stone on W4.

Black 5 to play

Black continues to be greedy by placing stone on B5.

White 6 to play

White captures the three Black stones by placing stone on W6.

Black 7 to play

This is the only choice for B7.

White 8 to play

White 8 is fine to respond by a pass. Under Kee Rules, all previous records in List of Prohibited Boards (i.e. board positions encountered from Black 1 to Black 7) are erased. Black 9 is not satisfied with the current board position and places stone on B9. B9 may be on the opposite corner but it does not matter.

White 10 to play

White 10 is again fine to respond by a pass. Under Kee Rules, all previous records in List of Prohibited Boards (i.e. board positions encountered from White 8 to Black 9) are erased. Black 11 is not satisfied with the current board position and places stone on B1.

White 12 to play

This is the only choice for White 12 ( W2).

It is unwise for Black 13 to place stone. Please try to verify this.

Assumes Black 13 passes. Under Kee Rules, all previous records in List of Prohibited Boards (i.e. board positions encountered from White 10 to White 12) are erased.

White 14 to play

The orientation is important this time. Readers may verify by themselves that placing stone on the lower right corner would eventually prohibit White 16.

It is unwise again for Black 15 to place stone. Please try to verify this.

Assumes Black 15 passes. Under Kee Rules, all previous records in List of Prohibited Boards (i.e. board positions encountered from Black 13 to White 14) are erased.

White 16 to play

White captures the three black stones again. This capture is allowed because with the passes in between, the previous board positions in List of Prohibited Boards have been erased.

After White 16, the new board situation repeats the one for Black 7 to play (as recorded in Recent Path). All records in Recent List are erased and the sub-path of how cycle started is stored in List of Prohibited Path. In other words, Black cannot place a stone in a way of how the cycle previously started (i.e. Black 7) in the future.

Black 17 to play - prohibited

Black 17 ( B7) is prohibited with Prohibition Two in place. Black can therefore only pass.

White 18 to play - White wins

White 18 ( W8) wins the game by 6 points.

Thus, Black 5 is a non-optimal play and the optimal score for 2x3 board is a draw (under the board position encountered by Black 5).

This is a copy of the living page "Kee Rules Of Go/v Dec 2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Feedback
Feedback2
V30
V40
V50
vAug2007
vFeb2006
VJuly2005
VJune2005
vMar2007
VMay2005


Kee Rules Of Go/v Feb 2006

Sub-page of KeeRulesOfGo

Table of contents
KEE RULES OF GO (February 2006 version)
WHY KEE RULES?
Successful Capture of Black Stones
Unsuccessful Capture of Black Stones
RULE SUMMARY
A. Generalized Board Shapes
B. Unlimited Number of Players
C. Kee Superko
D. Limitation on Re-altering Passed Position
E. Termination Rule
OPTIMAL PLAYS AND SCORES ON SMALL BOARDS
Table of diagrams
Figure 1 		Index of sub-pages
Kee Rules of Go
Discussion
Feedback
Feedback 2
v3.0
v4.0
v5.0
v Aug 2007
v Dec 2007
v Feb 2006
VJuly 2005
vJune 2005
v Mar 2007
vMay 2005

KEE RULES OF GO (February 2006 version)

(Dedicated to Wing Yu)

[ext] http://www.geocities.com/kee_rules/kee_rules_of_go.html

WHY KEE RULES?

Most rulesets, when generalized to number of players more than two, can cause anomalies.

Figure 1

Figure 1 shows a board position of a 3-color go game. Both White and Red have two real eyes but Black has only one. As Black is completely surrounded by White, a reasonable ruleset should allow black stones to be captured by White and counted as White’s territory.

However, through a careful implementation of traditional rulesets (e.g. basic ko, positional superko and situational superko), it is found that Black can survive with the help of Red. The interference of Red provides variety to the ko which favors Black. In this case, Red has incentive to help because the successful capture of black stones can make a difference:

Successful Capture of Black Stones

White 50 points (Ranked #1)

Red 31 points (Ranked #2)

Black 0 points (Ranked #3)

Unsuccessful Capture of Black Stones

White 22-24 points (Ranked #3)

Red 31-32 points (Ranked #1)

Black 26-28 points (Ranked #2)

(Note: The ranges, rather than exact values, of scores in failure column are due to the uncertainty of winners of the one-point ko)

On the other hand, under rulesets which allow ban-lifting by a single pass (e.g. Spight Rules), a game would still be ended before the successful capture because of a repeated pass of a player on the same board position.

The crux of the problem is to strike a balance - to include ban lifting function of a pass initially but to deactivate it upon stability. In Spight Rules, a pass can always lift all previous ko ban. However, this function is actually only useful in the first pass. The passing cycle thereafter instead implies unwillingness of all players to push further from such position under post-pass superko. This is not considered as the end of a game in Kee Rules, but only a switch to traditional positional superko. As such, any passes thereafter can no longer be granted the ban-lifting function and another passing cycle ends a game.

RULE SUMMARY

A. Generalized Board Shapes

Any set of permanent intersections with permanent adjacency, regardless of size, shape and dimension, can be treated as a generalized board.

B. Unlimited Number of Players

Unlike traditional rulesets, Kee Rules can be applied to a game with more than two players.

C. Kee Superko

A player may not place a stone to produce a position which has ever appeared unless it lastly appeared before the last occurrence of a pass (if any) and the first occurrence of consecutive passes of all players which follows a pass (if any).

D. Limitation on Re-altering Passed Position

A player may not place a stone on a position on which she has ever placed a stone when it was passed.

E. Termination Rule

A game ends with consecutive passes of all players at any time after the first occurrence of consecutive passes of all players which follows a pass.

Ways of scoring follow Chinese rules.

Published by Wing Tao Wilton Kee on 5-Feb-2006.

OPTIMAL PLAYS AND SCORES ON SMALL BOARDS

1x1: Pass (draw)

1x2: 1-1 (draw)

1x3: 1-2 (+3)

1x4: 1-2 (+4)

1x5: 1-2 (draw)

1x6: 1-2 (+1)

1x7: 1-2 (+2)

1x8: 1-2 (+3)

1x9: 1-2 (draw)

1x10: 1-2 (+1)

1x11: 1-2 (+2)

1x12: 1-2 (+1)

1x13: 1-2 (+2)

2x2: 1-1 (draw)

2x3: 1-2 (draw)

2x4: 1-2 (+8)

2x5: 1-3 (+10)

2x6: 1-3 (+12)

2x7: 1-4 (+14)

2x8: 1-4 (+16)

2x9: 1-5 (+18)

2x10: 1-5 (+4)

2x11: 1-6 (+4)

3x3: 2-2 (+9)

3x4: 2-2 (+4)

3x5: 2-3 (+15)

3x6: 2-3 (+18)

3x7: 2-4 (+5)

4x4: 2-2 (+2)

4x5: 2-3 (+20)

4x6: 2-3 (+1)

4x7: 2-4 (+4)

5x5: 3-3 (+25)

5x6: 3-3 (+2)

5x7: 3-4 (+9)

6x6: 3-3 (+4)

6x7: 3-4 (+6)

This is a copy of the living page "Kee Rules Of Go/v Feb 2006" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Feedback
Feedback2
V30
V40
V50
vAug2007
vDec2007
VJuly2005
VJune2005
vMar2007
VMay2005


Kee Rules Of Go/v Mar 2007

Sub-page of KeeRulesOfGo

KEE RULES OF GO

Homepage: [ext] http://www.geocities.com/kee_rules/kee_rules_of_go.html

PRINCIPLES

1. Game shall be applicable to any number of players (even 3 or more).

2. Game shall end with a score on all types of boards.

3. Game shall end in finite plays on all types of finite boards.

4. Game shall end with consecutive passes of all players.

5. Game shall not end if untried play on scoring position is prohibited due to ko ban.

CONTENTS

A. General

1. Players play alternately.

2. A play of a player is either:

    (a)  to place one of his/her stones on the board position to play; or

    (b)  to pass.

3. After a stone is placed in a play by a player:

    (a)  All his/her opponent stones without liberty (if any) would first be removed simultaneously.

    (b)  All his/her own stones without liberty (if any) would then be removed.

    (c)  The resulting board position becomes the board position to play by his/her next player.

B. Kee Specific

4. The situation to play is defined as the combination of the board position to play and the last board position consecutively passed by N-1 players, where N is the number of players. Before all plays:

    (a)  The board position to play is typically an empty board.

    (b)  By definition, there is no board position consecutively passed by all opponents of the player to play.

5. A player may not place a stone to produce a situation to play which has ever appeared before in the game for his/her next player.

6. Game ends if all players consecutively pass the same situation to play.

Published by Wilton Kee on 5-Mar-2007.

Dedicated to Wing Yu.

VALIDITY TESTS

Kee Rules have been tested against:

A. Simple ko on a fully occupied board

Desired result: The player who can have further action after winning the ko shall win the game, but he/she shall still lose the game in front of cooperative opponents.

1. Simple ko between 2 players in a 2-player game.

Initial board position

Black 1 captures the White stone

White 2 can only pass and the current board position is anchored (on the left).

Black 3 cannot fill the ko but pass.

After the anchoring, White 4 is not repeating the initial board position.

Black 5 can only pass and the anchor is changed.

White 6 can then continue the capturing to win the game.

2. Simple ko between 2 players in a 3-player game while the 3rd player is idle.

Initial board position

while the 3rd player is occupying somewhere else.

It is not difficult to see that the logic of test case 1 still follows with intervention of passes of the third player.

3. Simple ko between 3 players in a 3-player game while the 3rd player is trying to help the weaker ko-player.

Initial board position

The 3rd player (say Red) may be willing to help the weak White because Red may just lead Black by 20 points elsewhere.

Black 1 captures the White stone

White 2 can only pass.

Red 3 (denoted by black+square) helps White prevent Black from capturing all White stones.

Black 4, White 5 and Red 6 would pass, while Black 4 plus White 5 changes the anchor to the following board position.

Black 7 can now take the red stone away because of change of anchor.

Same rationale for White 8.

Red 9 passes.

Black 10 can only pass and change the anchor. White 11 and Red 12 both pass as well.

Black 13 ( B3) can now take the white stone away because of change of anchor.

White 14 can only pass.

Red 15 again helps White prevent Black from capturing all White stones.

Under both anchors (White-captured or Red-captured), Black has tried to capture back but unsuccessful. Black can never capture the white stones and win.

B. Sending two returning one in a bent-5-corner of a fully occupied board

Desired result: The player who sends two and returns one to prolong the game shall not get the corner.

4. Sending two first

Initial board position

Black 1 sends the second stone.

White 2 captures the two Black stones.

Black 3 is not allowed to return one because of the positional superko nature of Kee Rules.

White 4 can successfully eliminate the ko threat.

5. Returning one first

You may refer to RuleBeast1? for rationale of this initial board position.

Initial board position

Black 1 captures the White stone.

White 2 can only pass and the current board position is anchored (on the left).

If Black 3 sends the second stone.

White 4 captures the two Black stones.

Black 5 cannot capture the White stone because it repeats the situation made by White 2. Black 5 can only pass.

White 6 can then continue to capture.

C. 2xX boards

Desired result: The player who plays first (the black player) shall not win the game.

6. 2x1 board

Initial board position

Black 1 puts in a stone and White 2 captures.

Black 3 passes to produce anchor. White 4 also passes.

Black 5 recaptures.

White 6 passes to change anchor. Black 7 also passes.

White 8 recaptures.

Black 9 passes to change anchor. White 10 also passes.

Black 11 cannot recapture because it repeats the situation of Black 5. Game ends here.

7. 2x2 board

(up to 44 steps, to be posted)

8. 2x3 board

(up to 51 steps, to be posted)

D. Conclusion

It is found that all the above board positions give desired results and are all free from anomaly.

This is a copy of the living page "Kee Rules Of Go/v Mar 2007" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Feedback
Feedback2
V30
V40
V50
vAug2007
vDec2007
vFeb2006
VJuly2005
VJune2005
VMay2005


Keen Move

PageType: HomePage

One of Keenmoves games (as black) W+32.5

Go back

Vincent: Well, black is all connected, which is good. But white has all four corners, which is better.

Willzhang 9d? vs. master90yr [?] H=6 Moves 1 to 11

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

Moves 71 to 80

Moves 81 to 90

Moves 91 to 100

Moves 101 to 110

Moves 111 to 120

Moves 121 to 130

Moves 131 to 140

Moves 141 to 150

Moves 151 to 160

Moves 161 to 170

Moves 171 to 173 W+Res.

This is a copy of the living page "Keen Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
AppleJacks


Keep It Simple

Keywords: Strategy

The game of Go, we all agree I guess, is rather complicated. We, humans rely on a good deal of intuition and a bit of calculation - I believe amateurs overestimate the share of calculation in their analysis.

Our intuition in its turn relies on a couple of guidelines, such as general opening principles, proverbs or basic instinct. One learns to look for the correct direction of play and to sacrifice useless stones.

However, in our ambition to overwhelm our opponent, we often, very very often, diverge from simple, good, honest moves in order to play what we think is an exquisite move. This "exquisite move" will turn out to be clearly inferior to the simple move in a high number of cases.

Of course we can never improve if we never try out something new. Of course many fixed patterns have stuck in our head which are actually bad habits and how do we know what is an overplay if we never try out an aggressive move (or the other way around). But why try running before we can walk ?

Hm, sounds like a sermon. So be it. --Dieter

Charles Matthews Sleep with a tesuji dictionary under your pillow.

lavalyn: Wouldn't it be better to read it?

Stefan: Definitely not. Reading it in the dark is hardly possible, you'd ruin your eyes in the process, and on top you won't get your sleep and lose your mental sharpness.

Charles Matthews Two useful quotes from the Cat in the Hat: "I can read with my eyes closed, but my eyebrows catch fire"; and "it's fun to have fun but you have to know how".

Dr. Seuss Stickler -- Actually, the Cat said: " I can read with my eyes shut! That is very hard to do! But it's bad for my hat and makes my eyebrows get red hot."

This is a copy of the living page "Keep It Simple" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoodHabits
SimpleOrComplicated


KeeRulesOfGo/ v4.0

Sub-page of KeeRulesOfGo

Table of contents
KEE RULES OF GO v4.0
A. STARTING A GAME
B. REMOVING DEAD STONES
C. UPDATING BOARD HISTORY
D. ENDING A GAME
E. SCORING
KEY FEATURES
1. Superko rule
2. Ending determination
3. Scoring
4. Suicide
5. Board shapes
6. Number of players
7. So...
Discussions
Table of diagrams
2x2 go board
2x3 go board
2x1 go board
P1, W's turn 		Index of sub-pages
Kee Rules of Go
Discussion
Feedback
Feedback 2
v3.0
v4.0
v5.0
v Aug 2007
v Dec 2007
v Feb 2006
VJuly 2005
vJune 2005
v Mar 2007
vMay 2005

KEE RULES OF GO v4.0

You may be interested in its key features first[1].

A. STARTING A GAME

1. Players, each possessing unlimited stones in her own color, plays on a grid of intersections.

2. Conventionally, the colors are black and white with black playing first.

3. In each turn, the player can choose to place her stone on an intersection, or pass. However;

(a) A player cannot place a stone to produce a board position which exists in her temporary history; and

(b) A player cannot place a stone, or even pass, to produce a board position which exists in her permanent history.

For more details about board position and history, please refer to Rule C.

4. Some rule sets prohibits suicide, i.e. placing a stone which causes death to none of its adjacent opponent groups but its own group. (The definition of dead groups can be found in Rule B.2)

B. REMOVING DEAD STONES

After a stone is placed by a player:

1. Each single stone or each set of adjacent stones in the same color forms a group.

2. A group is dead if it is not adjacent to any unoccupied intersection.

3. All dead opponent groups are removed from the board. The suicidal group is also removed from the board if applicable.

C. UPDATING BOARD HISTORY

After a turn of a player with the dead stones are removed:

1. The board position, which comprises the information of which intersections occupied by whom, is checked against Rule A.3.

2. If Rule A.3 is satisfied, the board position is added to her temporary history.

3. If the turn was a pass, her temporary history is reset to include only the current board position.

4. If a stone of a player is removed before she places the next stone, all board positions produced by the stones of its group are added to her permanent history.

D. ENDING A GAME

1. A player loses when she has no legal play.

2. The game ends when all players with legal plays choose to pass in two consecutive rounds.

3. Players can go straight to scoring before the game ends if they can conclude the final board position.

E. SCORING

1. On the final board position:

(a) Each single unoccupied intersection or each set of adjacent unoccupied intersections forms a zone.

(b) A player gets one point from an intersection if it is occupied by her, or it is unoccupied but all intersections adjacent to its zone are occupied by her.

2. A player is ranked lower if she loses more quickly, and ranked higher if she gets more points.

Last updated by Wilton Kee on 17-Apr-2004.

[1]

KEY FEATURES

1. Superko rule

I would describe Rule A.3 as a discriminating situational superko (DSSK).

If a player placed a stone at an intersection which is immediately removed by her opponent, it might indicate that she is just prolonging the game. It is quite disturbing actually. DSSK is not meant to forbid such disturbing moves, as sometimes it can be a tactical technique. The problem actually arises when such thing happens repeatedly.

Therefore, board positions are classified as two types - disturbing and non-disturbing. Passing can erase only non-disturbing previous board situation, but not both. The idea of using passing to remove ko ban is introduced by Spight[1001] - if passing is not allowed, some bestiary may occur. I just wish to add a point, if passing is a full remedy to ko ban, some games may end when players are still placing stones (Isn’t it annoying?).

What can be said as a disturbing move? The following are examples:

2x2 go board

B3 is the disturbing move as White would respond at a.

2x3 go board

B5 is the disturbing move as White would respond at b.

2x1 go board

Well, in this tiny board, even the first play can be disturbing.

2. Ending determination

It cannot be simpler - making sure everyone has nothing to say on such final board position. 2N consecutive passes is necessary to N-player games, ko ban might still applies before the first pass of a player.

3. Scoring

In Kee Rules, some players may lose before the game ends just because she has no legal play (can’t even pass!). Actually this only applies to disturbing players. Normal players would eventually pass on a final board position.

4. Suicide

Kee Rule is silent about suicide. Personally I prefer no suicide as it has nothing to do but just a ko threat.

5. Board shapes

Kee Rule is written to cater as many board shapes as possible. Non-rectangular or higher dimensional, you name it.

6. Number of players

Kee Rule is written to cater more players too. You will find it as natural if you read it with 3 players or more in your mind.

7. So...

I believe Kee Rules can serve as the basic principles for computer programming and go rule unification in the future. Any comments are much appreciated.

By the way, could anybody teach me how I can try my rules in computers?

Discussions

Wilton Kee:

You may find Kee Rules of Go v3.0 here. It is a completely different rule set in which the ideas of multi-board scoring and ending determination by game situation are introduced.

I have tried Kee Rules v4.0 for several small boards and the best first plays with their corresponding results are listed below. I only worked it out by my hands, so please point it out if there is any mistakes:

1x1: Pass (draw)

1x2: Pass (draw)

1x3: 1-2 (+3)

1x4: 1-2 (+4)

1x5: Pass, 1-1, 1-2, 1-3 (draw)

1x6: 1-2 (+1)

1x7: 1-2 (+2)

1x8: 1-2 (+3)

1x9: Pass, 1-2, 1-4 (draw)

2x2: 1-1, Pass (draw)

2x3: 1-2, Pass (draw)

2x4: 1-2 (+8)

2x5: 1-3 (+10)

3x3: 2-2 (+9)

3x4: 2-2 (+4)

3x5: 2-3 (+15)

4x4: 2-2 (+2)

4x5: 2-3 (+20)

5x5: 3-3 (+25)

Just feel free to add your comments about Kee Rules v4.0 below.

Robert Pauli: Please explain me/us

4. If a stone of a player is removed before she places the next stone, all board positions produced by the stones of its group are added to her permanent history.

I'm neither sure what positions are added, nor exactly when this has to happen (after each capture?).

Wilton Kee:

Let us look at the 2x3 board in KEY FEATURES.

B5 was removed by W6 (before Black placed the next stone). Therefore, the board position produced by B5 (with 3 black stones on upper row and 2 white stones on lower row) was then added to Black's permanent history.

Furthermore, since B1 and B3 belong to the same group of B5, the board position produced by B1 and B3 were also added to Black's permanent history.

Not all captures lead to a board position adding to permanent history. Normally stones captured are not "just freshly" placed. If it is not fresh, no board positions are added to permanent history. This rule aims at prohibiting repeating disturbing moves.

Robert Pauli: Thanks, guess I got it:

If a player's youngest stone gets captured, it and each stone connected to it enters that position into the player's permanent history in which it was the (game's) youngest stone.

However, I don't see how you accomplish to stop disturbing play? For example:

P1, W's turn

Black's temporary history only holds P1. Other histories are empty. White starts:

 P1  oo..  ..xx   (= 2nd row + 3rd row)
 P2  ooo.  ..xx
 P3  ooo.  .xxx
 P4  oooo  .x..
 P5  ..oo  xx..
 P6  .ooo  xx..
 P7  .ooo  xxx.
 P8  oooo  ..x.
 P9  oo..  ..xx

Both permanent histories still are empty, since no capture took the youngest stone. Each odd position is in Black's temporary history and each even one in White's, since no pass trimmed either. Since P9 repeats P1 in Black's temporary history, Black's capture in P8 was illegal.

But, isn't White disturbing?
Are you intentionally treating this as "ko"?

Wilton Kee:

White is not disturbing and it is a ko.

We would consider a series of moves (say White starts) to be disturbing if it does not contribute any advantage to White when ONLY temporary ko rule applies. The above 2x3 is an example.

However, for this case, White would win the temporary ko if it starts first (lose if Black plays first). There is an obvious advantage to White and so it is not a disturbing move.

Robert Pauli:

To me White is disturbing in the sense that if only the primitive normal ko rule is in use, to no effect here, White has no chance to get Black nor is White forced to defend.

It seems that you only consider cycles to disturb the one that can afford to pass. Correct?

By the way, is putting up v5.0 discarding v4.0 ?

Wilton Kee:

The purpose of permanent ko is to prohibit disturbing cycles that can survive when passing is used as ko threat.

I believe v5.0 is nearer to the ideal rule. But as long as everything is not final, I decide to temporarily keep older versions here for reader's comparison?

Anyway, thank you very much for your comment.

[1001]

Bill: The first to suggest lifting a ko ban after a pass seems to have been Yasunaga Hajime, early in the 20th century.

This is a copy of the living page "KeeRulesOfGo/ v4.0" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Feedback
Feedback2
V30
V50
vAug2007
vDec2007
vFeb2006
VJuly2005
VJune2005
vMar2007
VMay2005


KeeRulesOfGo/ v5.0

Sub-page of KeeRulesOfGo

Just feel free to add your comments about Kee Rules v5.2 below.

Robert Pauli: To version v5.2.

  • Wouldn't call it dead because conventionally this refers to non-seki groups lacking eye shape.

Wilton Kee: I changed it to "captive". Is it better?

  • It's not clear how a position enters a book, nor exactly which book(s).

Wilton Kee: A board position is entered to the lastly opened book when some stones are removed after such board position.

  • What if the produced position is in the lastly opened book and new to some other opened books? Don't C4 and C5 overlap?

Wilton Kee: Impossible. When this position firstly occurred in the lastly opened book, it should indeed be new to those opened books. Then it already brought the game back to the earliest of them at that time.

  • Participation always according to the lastly opened book?

Wilton Kee: Yes. But bear in mind some books opened later might have been closed.

  • At most one position in the ending history?

Wilton Kee: No. Many different positions can exist in the ending history.

Just feel free to add your comments about Kee Rules v5.0 below.

Robert Pauli:
Before I ask how a ko is handled, tell me, what's a round-table repeating board position ??
Agreeing in a suspending board position should be mentioned in "Ending", not?

Wilton Kee:

Thank you. I have modified my wordings.

Robert Pauli: OK, now I get it: I take a ko, you take back and repeat, I take again and also repeat, suspension. Technical disagreement then spoils your turn - you better had made a ko threat. :-)

So far so good, but what happens in that round-robin "ko" I put on v4.0?

P1, W's turn

History only holds P1. Suspension history is empty. White starts:

 P1  oo..  ..xx   (= 2nd row + 3rd row)
 P2  ooo.  ..xx
 P3  ooo.  .xxx
 P4  oooo  .x..
 P5  ..oo  xx..
 P6  .ooo  xx..
 P7  .ooo  xxx.
 P8  oooo  ..x.
 P9  oo..  ..xx   (B repeated P1)
 P10 ooo.  ..xx   (W repeated P2)

White then wrests away Black's turn via suspension and (technical) disagreement: White's "disturbance" has payed off.

No, sorry, not what I'm looking for. I'd like to have the ruleset "convince" them to leave it untouched.

Wilton Kee:

I just wonder if it is appropriate to have a ruleset convincing players to leave this position untouched.

Kee Rule v5.0 tells a player, if you break the ko rule, you may completely lose your sente. There are several types of cycling moves if there is no ko rule. Now we can classify them into two categories: real ko and disturbing ko:

In real ko, players do not want to lose a sente in all moves. But the spirit of ko is one of them has to sacrify. Your position, a kind of superko, is an example, just that what sacrified is too much to believe.

In disturbing ko, pass is involved in the cycling moves as an indication that one sente is already of no value somewhere. This means that more loss of sente, as in Kee Rule v.5.0, may be required to break the cycle. Given the board is sufficiently large, certain number of loss of sente would make the disturbance pays.

After realizing this distinction, I doubt if the rule you hope really exists, or if exists, is appropriate. Leaving ko rule as one important rule in majority of rulesets, exceptional grant to this superko draws my memory about the 1949 Japanese rule with hundreds of special cases.

This is a copy of the living page "KeeRulesOfGo/ v5.0" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Feedback
Feedback2
V30
V40
vAug2007
vDec2007
vFeb2006
VJuly2005
VJune2005
vMar2007
VMay2005


Keigo Yamashita

PageType: Alias

YamashitaKeigo

This is a copy of the living page "Keigo Yamashita" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Keiinsha

Keywords: Culture & History

Keiinsha was a successor organisation (1941) to Kiseisha, around Karigane Junichi.

Other members included Takabe Dohei, Watanabe Shokichi, Inagaki Shuzaburo, Momose Hisato, Takenaga Shoji. Presumed no longer extant (Watanabe died in 1997).

This is a copy of the living page "Keiinsha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Kiseisha
GoGoDCD
OutsideTheKiIns
KariganeJunichi
TakabeDohei
NakanoKiichiro
InoueKyuhi
WatanabeShokichi
MomoseHisato
TakenagaShoji
InagakiShuzaburo
TomitaTadao
ArakiChikayoshi
FujiwaraShichishi
NamikiKyozaburo
HaradaMagosuke
KodamaKoryu


Keiji Oki

PageType: Alias

OkiKeiji

This is a copy of the living page "Keiji Oki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Keima

Path: ShapesAndConnections · Prev: IkkenTobi · Next: Kosumi
Difficulty: Introductory Keywords: Go term

Chinese:

  • 飞 (fei1) (any knight's move)
  • 小飞 (xiao3 fei1) (small knight's move)

Japanese: 桂馬, ケイマ (keima)
Korean: 날일자

Keima

Keima, a Japanese go term adopted into English, is often referred to as a 'knight's move', as the pattern is the same as the way the chess piece moves. This matches the Japanese usage, where the term keima comes from the knight-equivalent piece in shogi, the kei (Japanese chess).

Sometimes the term kogeima (or small knight's move) is used, in order to distinguish this relationship from the ogeima (large knight's move) or the very large knight's move.

Usage

The keima is often used for attack because it is effective in diminishing the running space of a group. It is regarded inferior to the one-point jump for defence, because it is easier to cut the keima.

Other usages include corner enclosures and slides.

Further reading

  • Cut the keima
  • Connecting with keima
  • Attacking with keima
  • Strike at the waist of the keima
  • Answer the capping play with a knight's move
  • Jumping out with the knight's move
  • Knight's move cap
  • Small low shimari
  • 4463 enclosure
  • 4-4 point low approach low extension
  • Knight's loincloth
  • /Discussion

Path: ShapesAndConnections · Prev: IkkenTobi · Next: Kosumi
This is a copy of the living page "Keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KnightSMove
KnightSMoves
Kogeima
SmallKnightsMove

Paths
ShapesAndConnections
Haengma
44PointLowApproac...
GeneralOpeningPri...

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
33Point
AttackAndDefence
OnePointJump
LargeKnightsMove
MonkeyJump
Chess
JumpingOutWithThe...
CallingOutAtari
Slow
GoTerms
KnightsMoveNet
VeryLargeKnightsMove
FiveHundredAndOne...
KeimaProtectingTh...
KeimaKakari
ConnectivityOfEle...
ElementaryMoves
AnswerTheCappingP...
AnswerKeimaWithKo...

Homepages
KichiGuy
KLu
Minue
Oryx
Shygost
Warder05


Keima / Discussion

Sub-page of Keima

May I ask, given that all knights are the same size in chess, why can the prefix small be justified in this title (originally referring to "small knight's approach)?

The "small" designation serves merely to differentiate it from the "large" knight's move. In fact, "knights move" is an anglicized term for keima, a Japanese word that refers to the formation without relating to knights or chess. Other languages also have specialized terms. Would anyone would like to elaborate? Kirk

Aw, a sensible answer. I was hoping somebody would say - Don't be silly, you have different sizes of sets. It does make me wonder though, why don't we use the word keima in preference to knight's?

Uwe: In fairy chess the figure which moves like a ogeima is called a camel. What about making a difference between knight move (keima) and camel move (ogeima) ;-)

Zarlan: What is this about not relating to knights or chess? The Go term keima, comes from the japanese word for the chess piece which in english is called knight.

ChrisSchack: Are you sure it's not the other way around, and the chess piece was called that because of how it moves?

Anon: I think that we can be pretty certain of that, without having to look very deeply at all:

1) Shougi was in Japan before Go

Bill: Was it?

Toebbens?: Probably not. The generally accepted date for chess to enter Japan via China and/or the eastern silk route is the 8th century A.D. The earliest date of Go in Japan I know is its mentioning in the Chinese document "The Records of the Sui"; the Sui Dynasty ended in 618.

2) It makes more sense than the other way around: chess pieces, shougi pieces, xiangqi pieces, etc, are generally named for function in the military-ish paradigm from which these games evolved: named for function or role - knight, gold general, elephant, cannon, queen, etc - over the way they move. 3) It doesn't stand too well to reason that a language would make up a word for an 'up, up, left' keima move: too abstract and weird. Go words are generally evolved from other vocabulary: 'hane' = 'bend', for instance.

ChrisSchack: If it's named after a shogi piece, that's one thing, it sounded like Zarlan was saying it was named after the Western knight specifically though...

Zarlan: Western chess and shougi are both chess and I doubt that the knight has different japanese names in the two games

This is a copy of the living page "Keima / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Keima
TalkPages


Keima attachment

Keywords: Shape

keima - tsuke

In this local position, the keima - tsuke combination of B1 is often seen.

In particular, when the initial stones are on the third or fourth line, the play is quite frequent and it may be worthwhile to look at the implications. It must be pointed out that the initial stones are rarely alone.

  • Keima attachment follow up?
  • Attachment on the second line
  • Keima attachment on the third line?

Also see

  • staircase sabaki technique.

See also BQM 107.

Sebastian: Charles, you said in Monochrome shapes in black-and-white that you don't like the keima attachment page title. What else would you call this move?

Charles I would call it a supported attachment. If there were a more specific name, I'd have no hesitation in renaming this page.

Sebastian: Well, maybe it helps to keep in mind that many of these two word combinations, such as grapefruit or dragonfly, have only a very loose resemblance to the first word.

This is a copy of the living page "Keima attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContactPlay
GoVerbs
SupportedAttachment
MonochromeShapesI...
CrossCutAfterTowe...


Keima connection

Keywords: Shape

The keima can be used for connection in several ways. See

  • Keima protecting the cutting point
  • Keima side connection

Dieter: WME, basically renaming and rereferencing pages. Prior version.

This is a copy of the living page "Keima connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ConnectingWithKeima

Referenced by
Keima
BlackSheepRengo2003
TaxonomyOfTechniques
ConnectInsteadOfHane
ElementaryMoves/M...
posting:1459


Keima Go

Difficulty: Intermediate Keywords: Rules

Keima Go

Keima Go is played like normal go, with two exceptions:

  • you have to place two stones instead of just one on each turn you don't pass
  • and both stones have to form a keima.

Since each stone captures on its own, one stone may clear the intersection for the other. Neither of them, however, may commit suicide.

After two[1] passes in a row, the result is determined via area scoring. Since this excludes free removal of "dead" stones, and capturing may turn out impossible, quite some "territory" may end spoiled. Considering this, komi is only 2. Usually a 9x9 board is used.

Cycles with a periodicity of more than two moves void a game, those with a periodicity of exactly two moves (ko) are banned, as usual. The latter, however, can't happen on standard MxN boards.

See also [ext] http://www.hannover-go.de/Keima-Go/Keima-Go.html (German).

[1] Variation: three passes, and passes clear ko bans.

gaius: Another suggestion: komi becomes zero, and black's first move consists of only one stone. This way, the game becomes very even. It's also used in the game of six-in-a-row, in which each player gets two moves, except for black's first move, and that game is considered to be very even.

OneTrueCalculus: I would guess that this is good for black; because the two stones are not placed freely, they are not twice as useful as one stone.

This is a copy of the living page "Keima Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
NoKo

Referenced by
Variants
KeimaGo/NoKo


Keima Go / No Ko

Sub-page of KeimaGo

Keima Go has no cycle of length 2 on any MxN board.

This is because however one keima captures the other, some intersections (those marked) would have to switch from black to white or vice versa in the recapture (liberty filling stones omitted):

Case 1

Case 2

Case 3

Case 4

However, here's a keima ko on a cylinder:

Keima Ko

The two marked stones obviously form a keima, but their liberties do as well if "ends" of each horizontal line join behind.

Black can capture both marked stones in one move. White may only recapture after a ko threat.

An ogeima ko, by the way, needs no special board:

Ogeima Ko

This is a copy of the living page "Keima Go / No Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KeimaGo


Keima kakari

Difficulty: Introductory Keywords: Shape

A knight's (keima) approach (kakari) move against a single corner stone on the 4-4 point or 3-4 point stone. Perhaps the single most common type of approach move. Also small knight's move approach, kogeima-gakari.

In spite of this page's main name, keima kakari is incorrect as a pronunciation. Keima-gakari is correct.

a keima-gakari against hoshi

a keima-gakari against komoku

See also

  • 4-4 point low approach
  • 3-4 point low approach
  • Systematic Joseki 4-4 3-6
  • Systematic Joseki 3-4 5-3

This is a copy of the living page "Keima kakari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KeimaGakari
KnightsApproach
KnightsMoveApproach
KogeimaGakari
LowApproach
OneSpaceLowCorner...

Referenced by
CornerApproach
GoTerms
ElementaryMoves
HighVsLowPincer
KnightsPositionOf...
IshidaVolume1
SystematicJoseki3453
UseHandicapStones
JosekiAsASourceOf...
SystematicJoseki/...
StaircaseStatistics
JosekiRepertoireF...
SystematicJoseki3...
DieterVerhofstadt...
SystematicJoseki3...
SystematicJoseki4...
SystematicJoseki4...
DieterVerhofstadt...
SystematicJoseki4...
WhoWasThatGoPlayer2

Homepages
Geno
Minue
Oryx


Keima protecting the cutting point

Path: ConnectingTechniques · Prev: TigerShape · Next: KeimaSideConnection
Path: ProtectingTheCut · Prev: TrumpetConnection · Next: ProtectingTheCutExample1
Path: ShapesAndConnections · Prev: Honeycomb · Next: KeimaSideConnection
Keywords: Shape

The keima connection is an efficient shape. It assumes any cutting stone can be captured, typically with a ladder or possibly a loose ladder.

Example

Ladder 1

Ladder 2

Net?

unkx80: Extra line?

Yes, why not ? ;-) we could also be in the center and not in a corner even if these rectangular shapes are much seen in corners

unkx80: Okay... I added the white+circle stone. These diagrams are a bit confusing for me.

Safe

Careful, not to put the black+square group in atari.

Unsafe

Path: ConnectingTechniques · Prev: TigerShape · Next: KeimaSideConnection
Path: ProtectingTheCut · Prev: TrumpetConnection · Next: ProtectingTheCutExample1
Path: ShapesAndConnections · Prev: Honeycomb · Next: KeimaSideConnection
This is a copy of the living page "Keima protecting the cutting point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections
ProtectingTheCut
ConnectingTechniques

Referenced by
CuttingPoint
GoProverbsIllustr...
BambooJointExample1
KeimaConnection
GoVerbs


keima shimari

PageType: Alias

3453enclosure

This is a copy of the living page "keima shimari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ElementaryMoves/M...


Keima side connection

Path: AdvancedTechnique · Prev: EarCleaningTesuji · Next: ResistTheSecondPeep
Path: ConnectingTechniques · Prev: KeimaProtectingTheCuttingPoint · Next: Kosumi
Path: ShapesAndConnections · Prev: KeimaProtectingTheCuttingPoint · Next: IkkenTobi
Keywords: Shape, Tactics

Keima

GoranSiska - Here B1 - keima in relation with the black+circle stones - is a tesuji for safely connecting the two groups.

Example from pro game

In the third game of the 2003 Kisei, Yamashita Keigo plays 1, applying a variant of this tesuji. a and b are now miai for the connection. If White 1 at a, ...

Example from pro game

... Black forces and captures three stones.

Ladder(s)?

Charles Matthews I see several possible ladders here for White, after White 1 to White 5. If Black 6 connects, White can get parallel ladders with White a, Black b, and then White c, or White d, Black c, White e - and there's more where that came from. Obviously since the marked white stones have just two liberties, a net is a failure.

Or White 1 at 2, naturally, but isn't squeezing better style?

So - all these ladders were broken?

Dieter:Sorry. All ladders work for White. White is very strong in the center. So in this case, her move works. Bad example. To continue: It is beyond my capability to judge the global position for the different choices you mention, I just wanted to point out the local issue.

JanRamon: If white relies on ladders, there's always the Aji of ladder breakers, and any attempt of the black stones to escape is sente because the three white stones can be captured. So in the game white just safely connects and takes territory while blacks center stones struggle to live.

Ladders unnecessary

White does not need the ladders at all. Even if all ladders to the lower right are broken, white can capture the black stones easily using this sequence. This is better for white than the sequence in the previous diagrams, because he does not have the ladder breakers to worry about - Andre Engels

And the next question is ...

Charles Matthews So, now I'd like to ask what happens if Black plays 1 here?

And the next question is ...

? Dieter

And the next question is ...

? Dieter

Better?

Charles I think White 2 must be correct, but it takes a little reading. The point is probably that Black a can be answered by White b.

Andre Engels: Yes, Dieter's second answer and Charles's answer are correct. After white 2, c and d in Charles's answer are mi-ai, both ensuring a connection. Dieter's first answer is riskier and leaves more aji, for example note that a black move at 4 in that diagram is sente against the three stones below.

Better ?

I think I still choose the shape move, though it loses territory. Dieter

Tactical point

Charles Just to explain a hidden tactic: Black 4 here prevents an immediate atari by White, and Black 6 creates a ko. This is big for Black, but not necessarily enjoyable.

Example from pro game

dnerra: I'd suggest this line as a refutation of White 1. Unless white wants to give up on the stones on the left, she has to play 3 (ugh), 5 (oh dear) and 7 (horrible as an exchange with 6). Compared to the game move, white has a little more territory, but black got two full moves on the outside.

(And I don't think White 3 at 4 can lead to a good result if Black pushes at a.)

imagist: W3 at B4 seems fine to me. Black a is just pushing from behind, and since it was earlier noted that white is strong in the center, this seems like a nice way for white to create a center moyo by attacking a weak group.

WME / strong player comment correction welcome
From an IGS game:

IGOMN390 5d+ (w) vs. ita0929 5d (b)

There is some pushing going on. B6 connects along the side with the keima side connection. The nice thing about this connection is that a future move by white at a is not sente to break the connection of the black stones on the edge. You might say that black "over connects" his stones on the edge to eliminate a potentially useful forcing play for white.
In contrast, after this B6 connection...

more bad aji for black here

Now W7 is forcing as white threatens the a through e sequence.

Path: AdvancedTechnique · Prev: EarCleaningTesuji · Next: ResistTheSecondPeep
Path: ConnectingTechniques · Prev: KeimaProtectingTheCuttingPoint · Next: Kosumi
Path: ShapesAndConnections · Prev: KeimaProtectingTheCuttingPoint · Next: IkkenTobi
This is a copy of the living page "Keima side connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KeimaWatari

Paths
ShapesAndConnections
ConnectingTechniques
AdvancedTechnique

Referenced by
DroppingBack
Watari
KeimaConnection
GokyoShumyoSectio...
BigBulge/Discussion
GokyoShumyoSectio...
GokyoShumyoSectio...

Homepages
DieterVerhofstadt


keima slide

Keywords: Shape

See also slide, keima slide and ogeima slide.

A keima move toward the edge from a two (or more) stone pillar, undercutting some stones, as in the diagram:

B

Regarded as a standard move after a shoulder hit.

Kitani Minoru is famous for not liking to play the keima slide. In the first game of the Kamakura Jubango between Kitani and Go Seigen the first 10 moves were as in the diagram:Go Seigen(W) vs. Kitani(B)

I think you'll find he said he didn't like knight's moves, which is rather different. JF

19x19 diagram

Moves 11 through 13 were as in the next diagram:

19x19 diagram

The standard joseki has Black playing the keima slide instead of B3 in the previous diagram, as in

B

Kitani remarked that Honinbo Shusai would not approve of his choice but, for no particular reason, he liked it.

This is a copy of the living page "keima slide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointShoulderHit
AnswerKeimaWithKo...
GoVerbs
33PointShoulderhi...
KeimaSlideAndOgei...


keima slide and ogeima slide

Difficulty: Expert Keywords: Shape

Discussion originally on answer keima with kosumi.

Answer keima with kosumi (i)

This is another common diagonal response, to a keima slide.

Answer keima with kosumi (ii)

But when W1 slides from one line further, the jump B is the usual response.

I learned this years ago. Frankly, I have forgotten why. Yesterday I saw Prof. Teigo Nakamura 6-dan. He has the most encyclopedic go knowledge of any amateur I know. He had forgotten why, too. ;-) But he spent a few minutes playing with the position and came up with the answer.

Black's play

If Black answers white+circle with black+circle, later he could play B1 - B7.

White's play

If White protects with W1, Black has sente; but she threatens to jump in at a. Note that Black had responded at a instead of the kosumi (marked), he would still threaten to play at b, but White would not have a big threat after W1.

--BillSpight

(Moved from answer keima with kosumi.)

Charles Matthews I have wondered about this, having seen something very similar in an old Japanese book on tesuji.[1]

Firstly, there is no 'shape-based' rule.

Either answer ...

If one looks at this sort of pattern, just somewhere on the side, then Black a and Black b are both commonly seen.

If one specialises to the case of the small high enclosure, then the diagonal move answer is more popular:

Enclosure, keima slide

B1 here is much more popular than Black at a.

Enclosure, ogeima slide

B1 is more popular than Black a.

These come from database search: they may contradict the book I read.

Looking, as one should, into the game context, the diagonal move answers do seem to be in the type of position where Black wants to take sente.

Enclosure, ogeima slide variant

There may be something in the idea that the one-point jump answer B1 here invites W2 and W4, at which point Black would want to add another stone here.

Enclosure, keima slide variant

In the keima slide case, White's immediate cut with W4 and W6 is possibly tactically. (White would like a good ladder for this, but perhaps that isn't a precondition?)

[1] A 1955 book by Kano Yoshinori. Here are the actual positions.

First case

B1 is given as correct by Kano. In three pro games, Black instead played tenuki from the corner.

Second case

B1 here is given as correct. This is more plausible: a low-ranked Korean pro has played a, but as a rule this is what one sees.

Charles Matthews

This is a copy of the living page "keima slide and ogeima slide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AnswerKeimaWithKo...
GoVerbs
KeimaSlide


keima watari

PageType: Alias

KeimaSideConnection

This is a copy of the living page "keima watari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DroppingBack
GokyoShumyoSectio...
GokyoShumyoSectio...


keima-gakari

PageType: Alias

KeimaKakari

This is a copy of the living page "keima-gakari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
ElementaryMoves


Keith Arnold

PageType: HomePage

Keith Arnold, HKA

Keith Arnold has attended every US Go Congress (as of 2008). In recognition of Keith's successes in winning the Kyu Killer[1] award, the AGA renamed the award to the Keith Arnold award. Keith serves (as of 2008) as president of the Baltimore Go Club since ????.

[1] The Kyu Killer award is one of several granted in the self-paired tournament at the US Go Congress. It is presented to the player with the largest number of handicap games won by a dan level player against kyu level players.

This is a copy of the living page "Keith Arnold" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BaltimoreGoClub
UserCreatedGoSlang
PullingUpTheLadder


Ken

Keywords: Culture & History, Go term

"Ken" is an measure of distance between points in an extension or jump.

(I am not sure whether my definition is correct from a linguistical POV, however in Go-practice, it boils down to that. tderz)

ken is usually used to define the number of empty intersections in a straight line between stones of the same color on the Go board.

19x19 diagram

The two white+circle form a sangen biraki or three-space extension.

This is a copy of the living page "Ken" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Niken
Point/Distance


kencabbit

PageType: HomePage

Single digit Kyu player on KGS. Says "myuh" as a greeting. Sometimes teaches beginners.

This is a copy of the living page "kencabbit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ClanProvidence


Kendrah

PageType: HomePage

I play on KGS as Enelya. I range between 10k and 15k, depending on the day.

MemorizingFirst50Moves

This is a copy of the living page "Kendrah" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
55Point
GoBooks/Discussion
HowDoesItFeelToIm...
MemorizingFirst50...


Kenji Kobayashi

PageType: Alias

KobayashiKenji

This is a copy of the living page "Kenji Kobayashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kenka Komoku

PageType: Alias Keywords: Opening

Opposing34Points

This is a copy of the living page "Kenka Komoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OpposingKomokuExa...
BQM234
OpposingKomokuExa...


Kenkyukai

Keywords: Culture & History, Go term

A Japanese insei study group. Typically the insei's study among themselves mostly, and the leading insei will have occasional games with the sensei.

John F. It's any study group (or research association).

This is a copy of the living page "Kenkyukai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BenjaminTeuber/Di...
GermanInseiSchool


Kenmochi Jo

Keywords: People

Kenmochi Jo (釼持 丈 Kenmochi Jō, born 1970) is a Nihon Ki-in professional Go player who reached 6-dan in 1998.

Kenmochi, a 7-dan, lives in Tokyo.

This is a copy of the living page "Kenmochi Jo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JoeKenmochi
JoKenmochi
JyoKenmochi
KenmochiJoe
KenmochiJyo

Referenced by
KobayashiChizu
AbeYoshiteru
GO7
ViennaMasterCours...


Kenmochi Joe

PageType: Alias

KenmochiJo

This is a copy of the living page "Kenmochi Joe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kenmochi Jyo

PageType: Alias

KenmochiJo

This is a copy of the living page "Kenmochi Jyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kenn

PageType: Alias

KennKnowles

This is a copy of the living page "Kenn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Submarine
KGSWishlist/GameH...
Goban/Discussion
SystematicJoseki3...
posting:395
posting:49

Homepages
KGSPeople


Kenn Knowles

PageType: HomePage

I'm a grad student at UC Santa Cruz who plays with the Santa Cruz Go Association when I can get away from my research.

KGS

I'm kknowles on KGS, without a steady rank since I play so little these days. Last I checked I was AGA 5k.

So my wishes don't vanish in the KGS wishlist, I'll mention them here:

  • Removed self-paired rated games. Having done a small amount of reading, and witnessed the rank chaos on KGS, automatic pairing is clearly better. Free games can naturally be as they are now
  • You will have to choose time settings before putting yourself in the automatic pairing "rotation", so it would require separate rank systems for blitz/non-blitz (wms has stated he has no interest in separate rating systems, which flies in the face of even bothering to have one at all, as far as statistical accuracy goes!)
  • The above generalizes to having 9x9 and 13x13 ratings
  • A game availability graph, which I encountered first in the jin FICS client. Strength on one axis, time settings on the other. (Applies only to self-paired, and thus unrated, games)

Teaching / Learning

I have the strange position of being a beginner who also has to show people the game for the first time a lot, since I advocate go at my university (UCSC). So I think atari go is the best way to get people into it right away, even if it develops bad habits. I think it greatly underestimates people to say they'd have trouble getting over the habits they form playing it, so I don't worry about that.

This is a copy of the living page "Kenn Knowles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kenn

Sub-pages
Questions

Referenced by
Submarine
SantaCruzGoAssoci...
KGSWishlist/Social
KGSWishlist/GameH...
SuperGoTeamTourna...
GoAndGamers
Goban/Discussion
SantaCruzGoAssoci...
SystematicJoseki3...
posting:395
posting:49

Homepages
KGSPeople


kennabee

PageType: HomePage Keywords: People

Hello!! ^-^

I'm Ken, live in Chiangmai (North of Thailand).
My rank is 1dan.

MakLom is "Goe" called in Thailand.
My website is [ext] http://www.maklom.com

My public page in GOProblems.com
[ext] http://www.goproblems.com/userpublic.html?uid=9803

Chiangmai Go Club is our room in KGS and also play online in IGS Dashn CyberOro Thaibg DGS.
All ID is kennabee.

Email: kennabee@maklom.com

Mak-Lom (หมากล้อม)

This is a copy of the living page "kennabee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KennKnowles/ Questions

Sub-page of KennKnowles

I'm not sure where to put these kinds of questions, so I'll put them here and move them if they find a home.

Quick Questions or Big Question Mark

The position below occured in one of my games, and I wasn't sure if the straightforward (for this KGS 15kyu) response at a was best. It seems like such a bizarre move, can anyone help?

Bob McGuigan: Absolutely a is a good move, perhaps the only move locally. Just remember that a major goal is to keep your stones connected. W1 aims at playing a next to disconnect the black corner stones, so the natural move is to connect them at a. If W1 was played as a ko threat, it is quite a big one. See Cutting right through a knight's move is very big.

Hicham: a is the only move I would seriously think about. You would need a very good reason the let yourself be cut in two. So,not counting very special circumstances, a is the only move as Bob said. Just trust your instincts.

MarkD: I disagree on the "only move" statement. A is certainly a very good move, but the following sequence came up in a game between Chang Hao and Cho Sonjin (both are 9 dan professional):

Hane above

Note: The game was played on 03/26/2000 in the 1st Nongshim Cup.

This is a copy of the living page "KennKnowles/ Questions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kenshin

PageType: HomePage

Hi, I'm Kenshin. I'm not a very good player. I started out back when Hikaru no Go was first published in the U.S. version of Jump. I've played on and off since then, but just recently decieded to get serious in my studies. I'm always looking for a teaching game, and right now and searching for a shodan or above mentor. Trying to reach to goal of shodan by 2008. My strength right now is about 17k, so I've got some work to do.

As of Mar 10, a KGS 11k told me I'm closer to 13k. So, I've got an AGA ranker coming up which will iron out the details.

As of Mar 24 I'm about 14-12k. So, just depends on how I play I guess.

As of April 6 I can play a good game against a 1k at nine stones and a 5k at 4. So I should be about 10, but application to even is a bit shaky.

As of May 8, I'm still not a solid rank. Still in the 14-10 range, but depends on the opponent. Some I match up very well to, others I don't. Just depends on how tricky the game gets.

This is a copy of the living page "Kenshin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


Kenshin 1

PageType: HomePage

Kenshin1 and Yeknom on KGS

My name is Jason Won; I am a 14 year old and I live in California

I have been playing go for 5-6 years. Because go was very difficult, I quit for a period of time, somewhere around when I was 9. I have started trying to get better recently, after I broke the dan barrier

AGA 2d, I have just acquired this rating in the last tournament :D KGS 2k; ranked account is Yeknom

This is a copy of the living page "Kenshin 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kenshin 333

PageType: HomePage

Kenshin333 I just started playing Go. Thanks ;D

This is a copy of the living page "Kenshin 333" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kenshin M 4

PageType: HomePage

Hi! I am 16 and have been playing go since April, 2004. I am a proud member, partial founder, and original member of The Sabaki Go Club. I Hope that I will meet many of you and make many new friends. I am also a member of the Charlotte Go Club.

I am a student of liyue

Also I would like to note that I did not play from Sept. 3th, 2004 to January 26, 2005. I have picked the game back up and am dusting off, having forgotten my bad habits I hope to become a much stronger player than ever before! Update 3/28/06: Yeaahhh.... That didnt last long unfortunately there is a firewall at my Boarding School and I havent been able to get onto KGS so my comeback has been destroyed ah, well... I might figure out a way to bypass the damned firewall somehow...

Rating Graph:

Progress:

  • 25k: May 5, 2004
  • 24k: May 7, 2004
  • 23k(solid): May 14, 2004
  • 22k: May 22, 2004
  • 21k: May 28, 2004
  • 20k: June 2, 2004 (On Schedule)
  • 19k: June 11, 2004 (After beating a 15k with a 2 stone handi)
  • 18k: June 21, 2004
  • 19k: June 22, 2004
  • 18k: June 23, 2004
  • 17k: July 3, 2004 (after beating Highwind)
  • 16k: July 19, 2004 (after beating a 13k w/ a 2 stone handi)
  • 15k: August 26, 2004
  • Febuary 18, 2005: I play stonger at points today than I ever did before my 6 month break! This is very encouraging!

Reverently Enter The Sai Memorial

Moves 198 to 198

The Biggest Cut EVER!

See also Reading Problem 4.

This is from an actual game. He ^ used it as the basis for the problem mentioned above.

_To find out which Hikaru No Go character you are most like go to: [ext] http://operafloozy.com/quiz/

This is a copy of the living page "Kenshin M 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Gallery

Referenced by
KGSMentoringScheme
TheSaiMemorial
KenshinM4/Gallery
SabakiGoClub/Club...
SabakiGoClub/Club...
ReadingProblem4
ReadingProblem4/S...
SabakiGoClub/Hous...
SabakiGoClub/Memb...


KenshinM4 / Gallery

Sub-page of KenshinM4

Back to Kenshinm4

-

-

- [image] -

-

Back to Kenshinm4

This is a copy of the living page "KenshinM4 / Gallery" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kensson

PageType: HomePage

Kensson is a complete novice at go. His website is [ext] http://www.kensson.com

This is a copy of the living page "Kensson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KamiNoItte


Kermy

PageType: HomePage

Hello

I am [ext] kermy from KGS and I totaly suck at go.

Visit Kosh's page some time!

Also check out GoDiag. It's a nifty tool to print go problems.

This is a copy of the living page "Kermy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Kosh


Keshi

Keywords: MiddleGame, Strategy

Chinese: 浅消 (qian3 xiao1); 侵消 (qin1 xiao1)
Japanese: 消し (keshi)
Korean:

"Keshi" 消し is a Japanese Go term adopted in English, one of whose literal meanings is "erasure". It is often translated into English as "reduction" in a Go context.

This is a copy of the living page "Keshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Erasing
Erasure
Reduce
Reducing
ReducingMove
ReductionPlay

Paths
BigQuestionMark
AboutTheOpening

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
AjiKeshi
AttackAndDefence
ShoulderHit
BasicsOnKos
GoTerms
AttackAndDefenseT...
Cap
OpenSkirt
SectorLine
BasicTechniquesOfGo
ChineseGoTerms
Move
QARTS
EZGO
KeshiIsWorthAsMuc...
44Point55Shoulderhit
Komi/Discussion
29thMeijinGame3Mo...
ThrowingTheBoardA...

Homepages
Oryx


Keshi and Uchikomi

PageType: Alias

KeshiAndUchikomiReductionAndInvasionInGo

This is a copy of the living page "Keshi and Uchikomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
TippyTable
BQM274
RiffRaff/GoLibrary
Tderz/Books

Homepages
AndyPierce
Araldo
Velobici


Keshi and Uchikomi - Reduction and Invasion in Go

Path: EnclosureTechniques · Prev: EnclosureJosekisTheBook · Next:
Path: InvasionItinerary · Prev: 44PointOneSpaceLowPincerInvasionInterception · Next: KeshiIsWorthAsMuchAsAnInvasion
Keywords: MiddleGame, Strategy, Books & Publications

Keshi and Uchikomi: Reduction and Invasion in Go by Iwamoto Kaoru was originally published as a series of articles in the American Go Journal (from 1981 to 1988).

Published in English by Slate and Shell in 2002 for the American Go Association.

See also

See [ext] David Carlton's review.

See the [ext] publisher's blurb

Sample pages [ext] http://www.slateandshell.com/pdf/SSAGA07.PDF.

User comments

How do you look at a position like the one in the upper right corner?

White to ponder

Black got a lot of moves into the upper right, so it is reasonable to assume White got 'compensation' elsewhere. Nevertheless, the question is still relevant. Most of us know how to invade on the 3-3 point under a star point-based sphere of influence, but this case is different. The territory there is very firmly Black's.

Or is it? Maybe there is an obscure corner sequence that will snatch the corner away after all? Or maybe there is a way to minimise the territory that Black can extract from this sphere of influence, and build some position towards the centre?

It is this kind of question that this new Slate & Shell book will address. The book discusses moyo and corner positions broken down into a number of 'types'. This is the kind of approach you will also find in joseki dictionaries, life and death books, and Richard Hunter's excellent series and books.

This 'type' approach appeals to my favourite way of studying. I love to work my way through a catalogue of classified positions, which I can then store in the permanent memory at the back of my head and quickly browse through for comparison/reference in competitive gameplay. Unfortunately I find less and less time for these concentrated bursts of intense study, but that's another matter...

If you don't like this kind of study, you'll like this book a lot less. But the ambitious characters who don't mind investing a few months of hard work in return for a couple of stones improvement, will love this stuff. I'd been cutting my teeth on Life and Death (the book), Counting Liberties, even joseki, but always remained frustrated by the lack of material dealing with non-hoshi based corners. In fact, I'd been looking for years for a second hand copy of Takemiya's Enclosure Josekis to plug this hole in my reference positions. This fits the bill nicely, though. (Having said that, I'm still willing to pay just about anything for Enclosure Josekis, so drop me an email if you have one spare.)

-- Stefan

I read the book and I do recommend it. I'm not sure about your method of study. I find that books like that give you ideas that you need to work on and should not be used as a memory bank of positions. It's the same error players make when they study joseki books. Memorizing positions will not help you much. I'm with you on enclosure joseki book though :). I'd love to see a reprint.

-- Goran Siska

Stefan: To clarify - I don't study the diagrams and sequences by heart, if that's what you mean. I do try to synthesize an overview of the various positions with their various ideas, and keep that in mind. As I wrote above, the goal is to use this as reference material for comparison. As you said: like the proper way to handle joseki. I think we're talking about the same thing (or close to the same thing).

Path: EnclosureTechniques · Prev: EnclosureJosekisTheBook · Next:
Path: InvasionItinerary · Prev: 44PointOneSpaceLowPincerInvasionInterception · Next: KeshiIsWorthAsMuchAsAnInvasion
This is a copy of the living page "Keshi and Uchikomi - Reduction and Invasion in Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KeshiAndUchikomi

Paths
InvasionItinerary
EnclosureTechniques

Referenced by
SlateAndShell
3454Enclosure
GoBooks
3464Enclosure
EnclosureJosekisT...
TippyTable
DoubleWingFormati...
Uchikomi
BQM215
BQM274
RiffRaff/GoLibrary
Tderz/Books

Homepages
AndyPierce
Araldo
Velobici


Keshi Is Worth As Much As An Invasion

Path: GoProverbs · Prev: PlayKikashiBeforeLiving · Next: InvadeAMoyoOneMoveBeforeItBecomesTerritory
Path: InvasionItinerary · Prev: KeshiAndUchikomiReductionAndInvasionInGo · Next: ErasureOrInvasion
Keywords: Proverb

The proverb Keshi is worth as much as an invasion addresses a common failing of untutored amateurs, which is to invade too often into the opponent's territorial framework (moyo). Instead, the option of reducing (= keshi) the framework is advised or at least encouraged to be taken into account.

Caution: The proverb has no traceable source to an existing proverb in literature from those countries where professional Go is practiced.

More analysis and discussion

Reduction versus invasion

A keshi play, or "erasure", is a move made on the edge of an opponent's framework (moyo) or just outside it. The idea is to allow him some territory, but not that much. Typical keshis are the shoulder hit, the cap (boshi) and a play on the border of a central moyo.

An erasing move is often the smart choice for several reasons:

  1. It is less risky than an invasion, especially when you don't have support in the area.
  2. While an invasion often permits the opponent to get outside thickness in exchange for losing some territory, a keshi move can help to build influence or contribute to a central moyo while keeping the opponent's area to manageable proportions. Look at it this way: if your keshi move reduces the enemy position by 7 points and gives you the chance to make central territory of about 8 points, then it is worth 15 points, which I'm sure you'll agree is not too shabby!
  3. Many keshi moves such as the shoulder hit and boshi have more severe potential follow-ups, should opportunity arise.
  4. Keshi plays are usually light and can help you to retain sente - although Fujisawa Hideyuki Sensei notes that you can expect to end in gote if you play the shoulder hit (see his book "Reducing Territorial Frameworks").
  5. Finally, it's often quite amazing just how much an enemy territory can be reduced by keshi.

Tamsin (2 kyu BGA)

A related proverb

"To invade, need 20 points in open area; otherwise, keshi is best." -- Yang Yilun, 7 dan pro

A possible interpretation

Sometimes invasion is best, sometimes reduction. Just make sure not always to invade. (WME, see Bill Spight's statements in the discussion)

Reduction is multipurpose

Keshi moves are more likely to be multi-purpose: Erasing moves on the edge of a moyo often help develop your own position while invasion moves create a weak group which must defend itself and are usually aimed just at destroying, not creating.

Path: GoProverbs · Prev: PlayKikashiBeforeLiving · Next: InvadeAMoyoOneMoveBeforeItBecomesTerritory
Path: InvasionItinerary · Prev: KeshiAndUchikomiReductionAndInvasionInGo · Next: ErasureOrInvasion
This is a copy of the living page "Keshi Is Worth As Much As An Invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
InvasionItinerary

Referenced by
Reduction
Priority
RankAndWhatYouKnow
Reduction/Amateur...
GoProverbs/Discus...


Keshi/ Discussion

Sub-page of Keshi

Dieter: Vote for making reduction a separate page, with keshi pointing to it.

Bob McGuigan: I agree. For one thing keshi refers to more than just reducing a moyo. Keshi means erasure (or erasing) and could refer to erasing thickness, too. And don't forget ajikeshi, which means "erasing" in another sense.

This is a copy of the living page "Keshi/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kestrel

PageType: HomePage

Kestrel is my handle on KGS.

I did get to about 18k at one point, but my current passion is writing a Go Bot which plays on KGS. I called it Dumbbot as it's totally awful at the moment. It has been quite popular in the past as a punch-bag and was part of a group of Bots (mostly detuned GNUGo clones) like simplebot and daftbot which cater for the beginner/low stress market ;-)

Originally written in C++ as an exercise in OO design, Dumbbot is now in far less structured C that at least allows me to cross reference pointers and stuff ;-)

Dumbbot is now dead and has lost it's KGS account due to me not running it for a year :-) I have some 'big ideas' for a new Bot, but not much time to get down to programming them.

This is a copy of the living page "Kestrel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
Dumbbot
BadBots
BadBots/Rules
BadBots/Programs


Ketran0

PageType: HomePage

I got bored of the bullet list (the old format of this page). It felt kinda odd, impersonal, I dunno what the word is, but I just didn't like it.

My name is Oliver Yeung, age 15, birthday 3/15/92. If you need an image to attach that to, I'm an abc (American-born-chinese), tall, and with glasses and longish hair that hangs around eye level and partially obstructs my view.

I was first taught go by my dad, who barely knew the rules. I was three at the time, and I played with him only a few times on a small magnetic board. I didn't understand the rules well and I couldn't understand why I lost when I had more captures than him.It had no appeal (not even any fun clicky noises when putting down stones), so I never took it up seriously. I only got interested (sorta) again during a winter retreat with my church. I was in seventh grade at the time. One of the older youth group members had brought a go board (complete with actual stones) and I played with her all day long for the length of the retreat, two days.

Not long afterward, the manga for Hikaru no Go appeared at the my favorite book store (not that I buy any books there. I always go there just to read the manga) and I became interested in go outside of just reacting when I saw it. I bought Charles Matthews's book "Teach Yourself: Go" (I think it's part of a series of self-teaching books) and read it until I could recite the parts I understood back to front. The book worked well for me, although it's rather fast-paced and goes to a very advanced level, now that I reflect on it. I gave it away to one of my friends in hopes that he'd learn how to play and join me.

I started playing online, at first on Yahoo Games. Looking back, it was absofrickinglutely horrible playing there. I'm not sure how I came to KGS. I think it was about when I joined Feng Yun Go school, in April of 2006, maybe learned about it from there. There was a tournament there not long after I joined it, and my rank shot up. My rank kept growing nicely, from 17k initially on KGS to a 9k in September. That was when the ranks on KGS changed and I jumped to 6k, then 5k, then 4k, very quickly.

In November, the semester in FY's was done and I didn't want to go back because of the time and cost, $20 nonrefundable per 2-hour lesson. Each lesson basically consisted of a little bit of teaching beforehand, usually a few problems or a review of a game anyone could bring in. After that, we'd play (this was a fairly big class divided into adanced and beginner sections) and then the teacher would review a game or two.

We paid at the beginning of each semester and if we didn't show up, there was refund. The time it consumed was an issue: 3:30 to 5:30 every saturday. It seemed to coincide with just about everything I could possibly do on weekends. Now that I think about it, I actually skipped the summer semester, playing online constantly instead.

I felt that the lessons weren't quite worth it, both time and money, so I've stopped. I might go back this summer, because if I recall correctly she offered to replace any lessons missed with more lessons in another semester. I only go for monthly AGA rated games now (I like playing with real boards and stones, too).

I've used goproblems.com and add problems for as long as I can remember. This site I've only used more recently, I think since fall '06.

I'm now 1d (April 14th, 2007. Having a 'd' at the end of my rank looks so much cooler :D) KGS and 1K AGA.I've just played a bunch of rated games that I won, though, so my KGS rank will be drifting higher. That's become my strategy for wrestling with the rating system. I used to play rated games all the time, but I found that if I did that my rank would become really, really heavy. If I recall correctly, at one point I won ten games in a row and my rank would not budge. Nowadays, I just play free games and ranked games when I feel like I'll win.

This'll probably grow longer once I feel like typing even more.

Style

I liked the pages senseis has on style. I think I'm more of the moyo-building type, but I hate letting anything live in what I've declared territory (which I use liberally). Lately, I've been using a more territorial style and all-around goodfulness to beat opponents, but I'm still inconsistent. I play stupid moves once in a couple games that lose me the game. Generally, my I think my life and death and middlegame combined are better than most, and this is what gets me my wins. More often than not, I kill massive amounts of stones to win.To illustrate this further, I've extremely rarely had close games, with the huge majority being a large lead and resignition.

I like Takeyima.

My favorite parts of the game are 1st: building enormous moyos and 2nd: killing all those futile invasions inside them.

My endgame, I think, is better than most, although I haven't had much practice (never get there).

My fuseki has improved since I bought "In the beginning". I've especially become more aware of light and heavy stones, as well as strength and weakness and invasions.

My joseki knowledge is right on par with most 10ks.

Positional judgement? What positional judgement?

I like to think that I should play the best move no matter what, and that never changes, so neither should my style. Of course, this could also just be an excuse for my inability to count. For example, in one game I thought I was ahead, only to find out I was behind by 17.

[ext] http://www-personal.umich.edu/~hwangjun/Go/Takemiya/Takemiya.html

This is a copy of the living page "Ketran0" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague/Apr2007
ASRLeague/Nov2006
ASRLeague/Feb2007
ASRLeague/Jan2007
ASRLeague/Mar2007
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...


kevinwm

PageType: HomePage Keywords: Culture & History

Hi! This is my home page - I'll add more later.

I started playing Go in September 2005, and I'm about 2k on KGS. I live in Concord, CA and would love to get together with local Go players. I also enjoy reviewing complex games and positions - I tend to kibbitz way too much in the dan games. I think it's a great way to learn!

This is a copy of the living page "kevinwm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MoonshineLife
CallingOutAtari
TwistedFourInTheC...
RectangularSixInT...
BlackShouldResign...
ContinueWhileDoze...
Ladder/ReadingTec...
FourDieButSixLive
FamousAmateurWann...
KGSWishlist/GameH...
RankWorldwideComp...
ArcanaLivingShapes
GetStrongAtResigning
LevelIndicators
BasicTenukiJoseki
BakaNoItte
FourthLineVsThird...
AccidentlyGetting...
GetStrongAtSemeai
PlayKikashiBefore...

Homepages
KGSPeople


Key Concepts in Life and Death -- Inside Moves and Under the Stones Techniques

Keywords: Life & Death, Books & Publications

Key Concepts in Life and Death -- Inside Moves and Under the Stones Techniques by Richard Hunter, published by Slate and Shell, 133 pages, ISBN: 1-9320013-3-6.

Publisher's [ext] description

This is a copy of the living page "Key Concepts in Life and Death -- Inside Moves and Under the Stones Techniques" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell

Homepages
RichardHunter


key stone

PageType: Alias

KeyStones

This is a copy of the living page "key stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointLowApproac...


Key stones

Path: AspectsOfSacrifice · Prev: SacrificeTheTail · Next: CuttingStones
Keywords: Go term

The term key stones is equivalent to pivotal stones. However, it is sometimes also used in the generic sense of important stones.

See also /Discussion.

Path: AspectsOfSacrifice · Prev: SacrificeTheTail · Next: CuttingStones
This is a copy of the living page "Key stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KeyStone

Paths
Mistake
AspectsOfSacrifice

Sub-pages
Discussion

Referenced by
Sacrifice
Strategy
PivotalStones
TwoStoneEdgeSqueeze
FrameworkTheory
SacrificeStones
KeyStones/Discussion
ChineseGoTerms
ImportantStones
34PointLowApproac...
HexkidGame401439
KanameIshi
BQM21/LowerLeft
ToCatchRebelsNabT...

Homepages
BobMyers


Keyaki

Zelkova serrata of the family ulmaceae (Elm family), one of the types of wood from which traditional go bowls are made in Japan.

[ext] Information on the tree itself.

This is a copy of the living page "Keyaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Zelkova

Referenced by
MaterialBowls


KeyStones/Discussion

Sub-page of KeyStones

Bob Myers: Nice graphic. But apparently both RiffRaff and Bill feel that CuttingStones are different from KeyStones. How? Please provide an example. At least in Japanese, "kaname-ishi" does not have the merely generic meaning of ReallyImportantStonesThatYouDontWantToSacrifice--it means, uhhh, exactly, PivotalStones, or CuttingStones. I understand that the character 要 can mean "important", but in its "kaname" sense its meaning is pivot, or keystone in an arch.

Are we possibly dealing with a difference between Chinese 要子 and Japanese 要石? In that case, fine, make a new page for ImportantStones with that Chinese, but leave the Japanese to mean what it does, which is CuttingStones.

If the issue is that the main page should be KeyStones and CuttingStones should be an alias to that page, that's a perfectly good, even preferable solution.

Bill: Well, I don't think that all cutting stones are key stones. Some are obviously sacrifice stones. Others, I think, are disposable. Also, I am not convinced that the example on the cutting stone page shows a key stone.

Bob Myers: You're getting confused by the superficial meaning of CuttingStones, thinking it refers to, literally, any stones which cut. In fact, that term was developed precisely to refer to KanameIshi/KeyStones and means the same thing.

Perhaps you think CuttingStones is a bad term, precisely since it can be misinterpreted as any old stones which cut, on which point I'd have to agree with you, but the usage is pretty widely established, right?

Maybe we're at one of those points where we say this word means this but maybe that or something else to some people. In this case, KanameIshi/KeyStones would be the main page, with more detail, and CuttingStones would indicate that the term mainly refers to KanameIshi/KeyStones but was (mis)interpreted by some people to mean any old stones which cut, even if, say, they were already caught in a geta.

Speaking of the example on the CuttingStones page, I disagree that it's a bad example of cutting stones. They are precisely CuttingStones. But you're right if you mean that it's not the best example. The concept of CuttingStones/KanameIshi is most relevant within more complex fights where there could actually be some question about what the real PivotalStones are. We should definitely come up with another example

Bill: Well, I just did a Google search for "cutting stone" and "igo". The very first two examples do not use "cutting stone" with the definition on cutting stone. Craig R. Hutchinson at [ext] http://users.erols.com/crhutch/go/gop.html cites the proverb, "Capture the cutting stone." And [ext] Go Base in its go jargon dictionary, for kakae states, "black 1 is kakae, firmly capturing the white cutting stone." The next one is an SL page, Hane versus Osae, where Robert Pauli says, " In DGoZ 1/05 someone explained hane to be from below and osae to be from above, in the sense that the cutting stone, if played, approaches the border or the center. Right??" (I think he means cutting the hane or osae.) Then we have a citation of Wilcox's "EZ Go": "The act of preventing two stones from joining is called cutting, and the enemy stones doing that are cutting stones. Capturing cutting stones is valuable because it allows two strings to join into one." Then there is the entry in the Go World index for "cutting stone" which gives the same proverb, "Capture the cutting stone." In fact, none of the uses among the first 10 search results for cutting stone mean key stone. And it includes authoritative sources: Go World, Gobase, and Wilcox.

Bob Myers: Let's take this a step at a time.

First, we have the Japanese word "KanameIshi". I assume this corresponds 100% to the Korean Yo-Soek; it's written with the same characters. The non-go meaning of "kaname-ishi" is "keystone", the stone at the top of an arch which allows it to stand upright. In the go context, "kaname-ishi" was presumably adopted to refer to stones the absence (capture) of which would cause something (the player's position) to come tumbling down--in this case, due to weak enemy groups becoming joined up. Of course, the analogy is not perfect; arches do not have two colors of stones.

As with all Asian terminology, the term KanameIshi exists for a reason. In this case, the reason is to succinctly convey a basic principle of regional fighting, which is that stones whose capture allows the opponent to join up his forces are, well, like keystones in an arch. The Japanese would hardly have gone to all the trouble to make up a word like this if all it meant was ReallyImportantStones, or StoneUsedToCut.

(The English rendering term "pivotal stones" appears to be an artifact of someone who did not understand that "kaname-ishi" meant "keystone", and instead de-constructed the word into "kaname" and "ishi", where "kaname" by itself does mean "pivot". This word has not gained much popularity in English, although I did see it in a recent issue of GW, and probably should not.)

Of course, the "kaname" character can also be read "you", meaning "need", "demand", "require", which may have been what led some to the meaning of "important stones", but here it is clearly part of the "kaname-ishi" compound with the predetermined meaning "keystone".

So where does KeyStones fit in now? Just a guess, but it seems logical to assume someone who knew that KanameIshi meant the keystone of an arch started using this, perhaps initially without a space: "keystone(s)". Perhaps at some point someone put the space back in, giving us "key stones", which when re-interpreted superficially could be thought to mean just "important stones".

The current page states KeyStones are "stones that should not be sacrificed (i.e. important stones)." This is right as far as it goes, but implies that the meaning is AnyOldImportantStones, rather than the more specific meaning of KanameIshi. Yes, the proverb says "kaname-ishi ha suteru-bekarazu", but that proverb is instructing us how to handle KanameIshi, rather than declaring in general that any stones that should not be sacrificed are KanameIshi.

The current page then goes on: "opposite of disposable stones". This, too, is correct as far as it goes, but continues to give the impression that KanameIshi are AnyOldImportantStones. It continues, "typically, key stones are cutting stones, separating the opponent's weak groups." Again, this implies incorrectly that there can be key stones (kaname-ishi) that do *not* separate the opponent's weak groups.

Making KeyStones into a generic concept of ReallyImportantStones has two problems. First, we end up with no English term with the specific KanameIshi meaning. Second, the concept is so general as to be meaningless.

It's not too late to rescue KeyStones from its would-be abductors, though, in my opinion. We should say that it means exactly the same thing as KanameIshi, and that although sometimes used to mean ReallyImportantStones, that usage is incorrect. We might also want to mention that using "keystones" is also possible, less subject to misinterpretation, and truer to the original etymology.

Now on to CuttingStones. My sense is also that this term (note the plural form) was invented precisely to convey the meaning of KanameIshi/KeyStones. After all, if CuttingStones was a key concept separate from KeyStones, then it would presumably have an equivalent in the Asian languages. But it doesn't. Compared to the other terms, CuttingStones has the advantage that it actually says what the stones are doing--cutting (although "separating" might be better). But like KeyStones, CuttingStones has been subjected to revisionist reinterpretation by weak players not acquainted with its history or possibly even the concept of KanameIshi, based on its superficial form "cutting stones", to mean AnyOldStonesThatCut--certainly a useful English phrase to describe stones which cut, but not one we would consider a "go term" any more than we would "pincering stone".

In any case, the term CuttingStones has the disadvantage of giving rise to the very confusion that we are seeing in this discussion--between "real", capitalized, KanameIshi type CuttingStones and plain old cutting stones, stones that cut.

Because KanameIshi always cut (separate), but stones which cut (separate) are not always KanameIshi. To be KanameIshi, the separating has to be in the context of a battle of some sort, where the cutting stones are actually important. For instance, if the groups of both sides of the cut are already unconditionally alive, there would be no reason to give a special name to the stones cutting them apart, or otherwise worry about them at all; the stones would be cutting stones (stones that cut), but not CuttingStones. And typically a cut in the middle of a tight typical battle that ends up being captured or traded or counter-cut or what have you is not "pivotal". In fact, it would be rare for a single stone to be pivotal at all--it would typically not be pivotal until it ran away and became central to the strategic tussle. That's why CuttingStones is nearly always found in the plural.

Assuming agreement on the above, one idea is to make CuttingStones and PivotalStones and KeyStones and KanameIshi all aliases, then point out that KeyStones is sometimes mis-used to just mean ReallyImportantStones and that CuttingStones is sometimes mis-used to just mean AnyOldStonesThatCut.

However, that would not address the inherent confusion in the term CuttingStones, which is almost certain to rear its head again, and prevent people who see it from getting to the underlying KanameIshi concept. So maybe it would be better to have a separate CuttingStones page to highlight this problem.

As for Bill's examples (thanks), to me it seems that all the examples support CuttingStones as having the KanameIshi/KeyStones meaning.

Bill: One standard translation for kaname ishi is keystone (no separation), and key stone(s) seems to be an established English go term. As is cutting stones. However, cutting stone is also used in its ordinary English sense, as in the proverb, Capture the cutting stone. So we have the not so unusual case where more than one English term exists for the same thing, and one of those terms also has its normal English usage. (I do not think that the ordinary English usage is the result of misunderstanding the term. Otherwise the Go World index would have references to cutting stones in the key stones meaning, rather than a reference to the ordinary English meaning.)

I am having trouble finding a clear example for key stones -- i. e., one that not only looks right to me, but which is called such in professional commentary. But I think we should find one or two of them and either add them to the parent page or link them to it. Then a rewrite of the cutting stones page to reflect the different meanings will be easy.

Moves 94 to 101

Bob Myers: Here is an example from GW105, p. 15, Yu Bin vs. Cho U, 9th LG Cup, Game One. Discussing W1, the commentary says "Players proud of their fighting strength would probably attack with 1 and 3 in the diagram without even thinking. But if White cuts at W5, Black counters by pushing out at B6. If W7, B8 captures the pivotal stones."

Bill: Great, Bob! Pivotal stones seems to be the key phrase now. It yielded a good example from The Magic of Go (cached). (BTW, the pivotal stones are cut off by the opponent, they are not cutting stones themselves. ;-)) I think we can go ahead with Pivotal stones as the main page.

BTW, does GW stand for Go World or Go Weekly?

(Later): How about let's just make the parent page an alias for pivotal stones?

This is a copy of the living page "KeyStones/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KeyStones
KanameIshi


Kf Lenz

PageType: HomePage

My full name is Karl-Friedrich Lenz.

I am a German player living in Tokyo. I have reached a 6d* rank on IGS, but am not playing much Internet games lately, since I prefer having the other player directly in view.

When I lived in Germany until 1995, I liked the fact that there were always strong players available on the Internet. In Japan, however, there is no shortage of strong opponents even in my local club.

However, since April 2004 I have played some games on KGS. My name there is kflenz [ext] http://kgs.kiseido.com/ja_JP/graphPage.jsp?user=kflenz.

I have written some articles for Deutsche Go-Zeitung.

I have just posted a book (in German, only pdf-file) [ext] http://k.lenz.name/d/v/ about several fundamentals of Go theory, with a chapter about copyright questions related to Go.

I have a blog [ext] http://k.lenz.name/LB where I discuss mainly copyright and patent law. This post from April 2003 gives some preliminary thoughts on copyright protection for game records: [ext] http://k.lenz.name/LB/archives/000240.html#000240.

The diagram below is a symmetric position, so it can actually happen if black plays the first move on Tengen and then mirrors all of white's moves mechanically. That might happen if a much weaker player takes black without handicap and relies on this strategy to keep the stronger player from winning. This doesn't work very well in this case, since it is white's turn now. So this diagram might come up as one result of countering Mirror Go.

I have tried to build a semeai shape with as many liberties as possible on a 19x19 board. Sort of a Go problem for people who like liberty (liberals). I don't know if that particular shape is the maximum possible, but it certainly is a semeai shape with a lot of liberties. Have fun counting them ...

Plenty of Liberties

Here is another diagram with a move I wrote about in Deutsche Go-Zeitung over twenty years ago. I have played it several hundred times and got a different result in many games. I think that it has quite a lot of variations, some of which I have been writing about lately.

Submarine Attack

OK, I will start to write a few lines about the Go and copyright question here as well.

1. What problems are out there?

There are quite a lot of different questions to consider. Works that might qualify for copyright protection are: Game records, new Joseki variations, tsume-Go (life and death) positions (with the two possibilities of those that came up in a real game and those that were composed by a player), variations on the Go rules creating new games like in the case of three-dimensional chess where an American court recognized copyright protection in the board and the rulebook, computer Go programs, Go databases, collectively edited Wiki pages on Go, books or comics on Go.

2. What law is relevant?

There are international treaties on copyright, but copyright is always based on a national law, e.g. Japanese or German law. Since the economic value of Go related publishing is much higher in Japan than in Europe, I will start the analysis with what Japanese law says on the above questions.

3. What easy cases are there?

One is that of the term of protection, which is 50 years after the death of the author in Japanese law, as opposed to 70 years in Europe and America.

Since Go has a long history, that leaves quite a lot of game records etc. etc. in the public domain even if you assume a very far-reaching copyright protection.

Another one is that of books like Kawabata's "Master of Go" or comics like "Hikaru no Go". The fact that they are about Go doesn't change anything in their copyright status. They are protected in exactly the same way as other books or comics.

Still another easy case is that of Go playing computer programs. Computer programs are protected by copyright in most jurisdictions, including Japan, Europe and America. The fact that the particular program is designed to play Go doesn't change anything. That might also the only case where the General Public License applies to a work in relation to Go, the GNU Go program.

4. DougRidgway I like your submarine attack. Can I try it in my next game, or do I need to get a license first?

That depends. If it is a private game, you can use the move already for the same reason you are allowed to make a video copy of a television program, e.g. the fair use exception for private copying that most copyright laws provide for. If on the other hand you are playing the game on a Internet server accessible by the public, or if you are a professional player and your game will be in some newspaper the next day, that exception might not help and you might be reduced to arguing that there is no copyright protection for new moves in the first place.

That question is somewhat difficult. I would object to having no protection at all for new moves, which would make it legal for people to lift 50+ diagrams from my coming book on this move and republish them without a license, or without giving credit. That might go slightly too far. On the other hand, using a move in a game might be no act of copying at all. There is a difference between using a move in one of your games and writing about it in one of your publications.

The above is a preliminary and abridged answer. I hope to be able to come back to a more detailed discussion some time later. However, even if one takes the rather extreme view that a license is necessary to use new moves in a game, you don't need to get a license first, since you already got one. By publishing the diagram above here, I have licensed it already under the Open Content License that applies to all content on this website, see SL Copyright.

4b. DougRidgway: So I can use the submarine attack, as long as the game complies with Section 2 of the OCL? Prominent notifications of date, exact nature and content of the changes? Viral licensing of the rest of the moves in the game under the same terms? What if my opponent doesn't agree? (Sorry to be a pest! I find the law interesting, but I don't know much about it. Feel free to move or remove this stuff if you find it off-topic.)

You are most welcome. This is indeed an interesting point. I will try to add some thoughts.

You already have a license (the Open Content License), but that might be not enough considering the obligations in Section 2.

If you are a professional player and the game will be published, then in most cases the copyright in the game would be sold in advance to the Nihon Kiin or some other organization sponsoring the tournament. Those rightholders would most certainly object to having the game under a Open Content License just because you used one move in a diagram published here.

So, yes, the Open Content License probably doesn't help, and a Creative Commons license wouldn't do either, because it has the same viral effect on derivative works.

That probably means you are reduced to arguing that using a new move in a game is no act of copying or of creating a derivative work in the first place. This is in line with the current practice and would still allow me to object to someone copying my diagrams in a book.

Again, thanks for the interesting question pointing this out.

PetriP? On what law to apply. That is also an huge issue. Under Finnish law game record is not protected by a copyright law. A compilation could be and commentary is for sure. Even if some Japanese newspaper/organizations thinks that game record is protected has no implications to me as long as do the copying in Finland i.e. publish the game record in a web-server residing in Finland. If you wanna see some "polite" discussion" about such an issue in sweden between american attourneys and swedish torren site operator you could see Legal secton of the pirate bay torrent search engine.

Here is a link [ext] http://snipurl.com/5349 to a short post to rec.games.go on the copyright issue I wrote in 1998.

axd: Hello, sorry for intruding; this smells like deserving a place deeper in SL, some page in phpwiki:?search=copyright for example?

This is a copy of the living page "Kf Lenz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLCopyright/Discu...
Deutschsprachiges...
DougsGoBlog
YamabeToshiro/dis...
Wikipedia/CopyDis...
BeginnersEndgameE...
IfYouDontHaveASen...
WorldAmateurGoCha...

Homepages
KGSPeople


KGS

PageType: Alias Keywords: Online Go

KGSGoServer

This is a copy of the living page "KGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist
TsumegoFromGames
GoServerTournaments

Referenced by
GoServers
Kiseido
SmartGameFormat
IGS
GNUGo
YangYilun
ChineseRules
Shogi
GuoJuan
YugenNoMa
CyberOro
RankWorldwideComp...
KGSTeachingLadder
FanHui
Reading
GoPlayingPrograms
GoDiscussionsCom
WhyDontWeOpenAtTe...
KGSUsersMap
JiangMingjiu

Homepages
10sai
Accem
Adante
Agt
Aib
Akahige
AlakOfKGS


KGS - The Kiseido Go Server

PageType: Alias Keywords: Online Go, Clubs & Places, Software

KGSGoServer

This is a copy of the living page "KGS - The Kiseido Go Server" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGo
KGSTeachers
BQM3
posting:364

Homepages
LaTomate


KGS Admin Of The Year

Keywords: Online Go

Here are the results of the KGS Admin of the Year competition for 2004

  • wms 4
  • patrickb 5
  • hirakawade 8
  • adin 1
  • romanp 1
  • tromp 2
  • jyem 27
  • owl 2
  • glue 17
  • utwig 2
  • mehmet 0
  • jordi 2
  • minismurf 7
  • Toru 11
  • Sorachan 3
  • xzhao 0

The clear winner of 2004 is jyem. Congratulations to him and his fine work during the year.

Zazie : ♪ ♫ Gloire à jyem ♫ ♪

This is a copy of the living page "KGS Admin Of The Year" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
KGSGoServer
KGSAdminsAndAssis...
PageOfTheMonth
KGSAdminOfTheYear...


KGS Admins and Assistants

Keywords: People, Online Go

The KGS Admins List.

[Grindel]

I started this page because I couldn't find it in the SL. I'm really surprised by this.
Page mission statement: This page is for the listing of admin and assistant usernames only. There shouldn't be any discussion of what people think about certain admins or any other subjective material. Thanks for you co-operation. :P

Page format

The intention and format of the page are simple. There are four sections of the list: Super Admins, Senior Admins, Admins and Unsorted. The viewer or editor of the page should keep this in mind. If for example you see an admin that you know is a senior admin, then you should help out by putting the nick into the right category. It's all very self-explanatory.

Phelan: Wouldn't a alphabetically sorted list make more sense? Unless by unsorted you mean that it is unknown if they're admins or assistants?
Grindel: good idea sorting them is best. Yes unsorted means they haven't been divided into groups of assistants and admins

easter:Since the title "assistant" now is obsolete on KGS I have updated the terminology (and done some sorting).

List unsorted

Super Admins

Admin (wms)
glue
jyem

Senior Admins

BigDoug
it?
Javaness
KGSPlus
maproomad?
marfack
Mef
Mgoetze
minismurf
NoKnott
Nyanjilla
romanp?
seventeen?
sweety
Uizado

Admins

aardbird?
Adin?
AEK?
amsterdam?
articienta?
bolbi?
Carey
CASARIN?
Celila
ckg?
DangoMouse
Demi?
easygoing?
edlee
enel
Epiphany?
ericc?
espoir?
filam?
FionaSidhe
Goemon?
Harmony
illidan?
InsanePat?
jagular
Jordi?
Junehog?
JustForFun
Kakashisan
kamyszyn?
longa
mach1?
Medice?
mehmet
ngarry?
Osmosis
patrickb
PtiLapinou
romamu?
Samothrace?
serapis?
sigh
Suvi
Swan?
Taro?
tasuki
Tommell
tossy
totti?
tromp?
utwig
vertigo
Virag0?
zazie
ZeroKun

See also:

  • KGS Admin of the Year
  • KGS Assistant of the Year
  • KGS Worst Admin Or Assistant

This is a copy of the living page "KGS Admins and Assistants" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KGSAdminsAndAssis...

Referenced by
KGSGoServer
KGSUsersGuide

Homepages
Grindel


KGS Admins and Assistants list

PageType: Alias

KGSAdminsAndAssistants

This is a copy of the living page "KGS Admins and Assistants list" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KGS and Proper Handicap

Keywords: Online Go

First off:

  • There is no significant reason to insist on using of proper Handicap on KGS. As far as I know the KGS ratingsystem is aware of the situation and does not assume equal chances to win in handicapped games. Thus your rank will not suffer if you use traditional handicap.

Yet, if you want your games to be 'as fair as possible' or you desire to uphold the spirit of handicapping (which is after all to offer equal chances at winning) then you may be interested in reading on and learning how to apply proper handicap regarding KGS rulesets.

  • KGS Japanese Rules:
    • Handicap = Rankdifference + 1
    • Komi = 6.5
      • This case is identical to the one referenced in 'Proper Handicap' with the difference that the tiebreaker has been reintroduced here.
  • KGS Chinese Rules:
    • Handicap = Rankdifference + 1
    • Komi for even games = 7.5
    • Komi for handicap games = 6.5
      • For handicapped games KGS Chinese rules will award points equal to the handicap to white at the time of scoring in order compensate for the area scoring. Additionally this upholds equal rankspacing between chinese and japanese systems.
      • In even games (which could be considered Handicap=1 games) no additional compensation is needed as the regular Komi already includes one additional point for the added value of the first stone under area scoring.
  • KGS AGA Rules:
    • Handicap = Rankdifference + 1
    • Komi = 7.5
      • KGS AGA Rules will compensate white with one point less than the current handicap at scoring. Thus is it not necessary to have two different values of Komi for handicapped and non-handicapped games.
  • KGS New Zealand Rules:
    • Handicap = Rankdifference + 1
    • Komi = Rankdifference + 7
      • KGS NZ Rules do not compensate white for the additional value of the handicap stones at scoring. This poses no problem if the players have ranks derived from playing purely NZ rules. Yet in KGS most ranks will have been derived from a Japanese system or one that compensates for the additional worth of handicap in area scoring. Thus in order to arrive at a fair game it becomes necessary to manually compensate for the worth of the handicap as this is not done automatically at scoring.

/discussion?

This is a copy of the living page "KGS and Proper Handicap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProperHandicap


KGS Animal Players

Keywords: Online Go, Humour

Here are some strange animals found on KGS. Please also see KGS Player Homepages for a more complete list.

Animal Player List

(alphabetical order, cats wolfes and squirrels extra)

  • AG4Go - Ape
  • Alice89 - cartoon animal with hat
  • Ameise - ant
  • badduck
  • bass
  • Batgirl - bat
  • BattleGoat?
  • Bigbadwolf
  • bert9 - orangutan
  • binky
  • booboo - cartoon bear
  • calimero
  • Cow
  • Chipmonk - chipmunk
  • ChipUni
  • Cloudwall - fox
  • colrdaniml - Golden Fox
  • Crab - crab
  • Crake - various endangered animals
  • cropette (1d) - rabbit
  • DangoMouse - Danger Mouse
  • dogo
  • Drimgere - snake
  • elefunt
  • Elfking - Bathtub duck
  • ElZorro?
  • FatParrot?
  • Faultier
  • Ferret
  • fishbulb
  • flipper
  • Florian - tiger
  • frog
  • furet
  • galgo - hound
  • Gecko
  • Gekko
  • gentil - tiger
  • gorilla
  • Gorille
  • Gornauth - lynx
  • Goyote
  • Griffin
  • Grimbeeper - dog
  • Grunzt - pigs
  • hamster
  • HappyHippo?
  • Hedwig - owl
  • Hu and hu783 - flying and fearsome bobcats
  • idefix
  • jadefish
  • jim (6d) elephant see : [ext] http://mapage.noos.fr/dodesign/jim.html
  • jraposo - fox
  • junehog - salmon
  • katchumo - cartoon dog
  • killabee - bee or "kill a bee" or killer bee
  • killerbee - cartoon penguin
  • Kosa (1d) - rabbit
  • Kritz - Dragonfly
  • kungfucow - cow fighting
  • Landseekuh
  • Laroc - bear
  • lefrog - frog
  • lemmming - strange owl
  • leones - lion
  • leu - lion
  • lion974
  • lithos - cat
  • m4rcie - deer
  • macisajt - in hungary maci = bear, sajt = cheese
  • maladroit - beaver
  • malweth - deer
  • Mantona - snake
  • meerkat - meerkat
  • missbear
  • mitchymore - manatee
  • Moah - platypus
  • Montecore - magical white tiger
  • Moooow
  • M0nkeyK1ng?
  • Muttley - dog
  • Nanaboso - rabbit
  • Ninjacod - stealthy fish
  • oldmanroo - kangaroos
  • Osmosis - polar bear
  • ottomated - cephalopods(octopus/squid/cuttlefish)
  • Oursblanc - polar bear
  • pajaro - bird
  • Paodjuret - Panther/Bird-mix (Aka Panterdjuret or PantherAngel)
  • penguin
  • Peregrine - falcon
  • Perin87 - hamster
  • PolarBear?
  • Polarpuff - polar bear cub
  • pooka - rabbit/pooka
  • Rakshasa - tiger
  • RedCow
  • renardo - young fox
  • Rizzo
  • Rupert - bear
  • scorpion
  • SehKuh? (30k)
  • sensen (3d) - bear
  • shirousagi - white rabbit
  • Snoopy - dog
  • stinkfish
  • talaer - fennec
  • theKrow - a fiery crow
  • toadwarble - toad
  • Tokee - eye of Gecko
  • tiger (4d)
  • trilobite
  • usagi - rabbit
  • Vogel - bird
  • Whitebear - polar bear
  • windupbird
  • WinPooh?
  • wook - hamster
  • wormmy
  • wumps - raccoon

cats:

  • birdie - cat attacks shadow (go figure)
  • Canguin - hybrid cat/penguin
  • Cat
  • Catboysmil
  • Catpower
  • Chrononaut - Cat with an MG
  • DavidB - cat
  • Evil - annoyed wet cat
  • ilikefish - cat
  • insomniac - cat
  • migi - bigheaded kitten
  • Motoki - cat
  • Nekochan - cat
  • Nya - cat
  • Nyanjilla - huge cartoon cat stalks Tokyo
  • Osuneko - japanese for tomcat, cute picture
  • owl - cat (go figure)
  • putti - cat
  • sweety - cat
  • zuberi - cat
  • zwarn - cat

wolves

  • Canis - black wolf
  • DireWolf
  • Eoan - wolf
  • lupine - wolf
  • wolf84

squirrels:

  • chipmonk - squirrel
  • er4ser - squirrel
  • IASquirrel - squirrel
  • Iziot - squirrel
  • Javaness - squirrel
  • Harutoness - squirrel
  • Lakitu - squirrel
  • milena - squirrel
  • NalSsenDol? - albino squirrel
  • orava - squirrel
  • peanut- squirrel
  • Santa- squirrel
  • Shanti - squirrel
  • slinky - squirrel
  • squirrel46 - squirrel
  • squirrel93 - squirrel
  • TooLong? - squirrel

Here are lefrog and muttley, the photo was taken by domi when they met at Liverpool.

Malweth: Well, this page was started but for some reason left blank :D - I'll put myself down since my KGS image has a deer on it. Give me time and I'll link to the image.

Javaness: I have a picture of a squirrel: . Javaness during his trip in Japan.

John Aspinall: When I first started playing on IGS, in 1993 or so, I was amused by all the user names that followed a common theme: there was 'bluecat', 'redcat', 'greydog', and many more. I was going to register 'coloredanimal' as a kind of comment on the phenomenon.

Golden Fox: My KGS name is colrdaniml. Guess where I came up with the idea for the name. :)

Anonymous: Well, my IGS name is regyt. It's animal-related, really, though no one ever seems to notice.

ChipUni: ChipUni, of course, stands for 'Chip Unicorn'. He's also known on furry boards with that name.

Nyanjilla: Strange animals? Hmmmmm.... Maybe Nyanjilla doesn't belong here after all. [Note: Japanese cats say "Nyan"].

Hu: snerk had a great picture of a very wide eyed cat, but it has since changed.

Paodjuret: I don't know what I am; some people refer to me as a furry, some other to me as a therian or an otherkin. I don't really care, since I'm kind of happy with who I am, no matter what they refer to me as. But I draw a lot of furries, that's for sure. :)

This is a copy of the living page "KGS Animal Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSPic
WildlifeTerms


KGS Arch-Nemesis Scheme

Path: GoHumour · Prev: HowAnyoneCanGetA9dRatingOnGoServersWithoutCheatingTooMuch · Next: KGSIssueKSU
Keywords: Online Go, Humour

Table of contents
Benefits
Hero
Villain
Drawbacks
Hero
Villain
Available Rivals

Throughout the history of film, television and comic books, superheroes and über-villains have profited from the competitive spirit embodied in the traditional arch-nemesis relationship.

Benefits

An exhaustive list of benefits would represent a substantial document indeed, but a summary of just a few highlights paints an enticing picture:

Hero

  • Adoring public and fanclub
  • Support of government and law enforcement
  • Fortune obtained via inheritence or business savvy
  • Batcave
  • Super powers
  • Effeminate sidekick, loyal butler/mechanic, and "the boys in the lab"
  • Attractive to members of the opposite sex
  • Utility belt, tricked out car, killer gadgets
  • Really great hair

Villain

  • Media attention compensating for neglected childhood
  • Support of government and law enforcement via bribes
  • Fortune obtained via stolen treasure, blackmail, ransom money, protection, evil mega-corporations, etc.
  • Volcano island
  • Bionic enhancements
  • Minions, henchmen, jobbers, lackeys, underlings, mad scientists, ninjas, killer robots, femme fatale assassins, etc.
  • Attractive to members of the opposite sex that like "bad boys/girls"
  • Death rays, earthquake machines, megalasers, doomsday devices, etc.
  • Evil laugh

Drawbacks

While worth noting, the list of potential negative elements engendered in such a relationship is quite meager.

Hero

  • Need to maintain a secret identity
  • Theats against your person/family
  • Smarmyness

Villain

  • Ostracism from society and associated personality disorders
  • Occasional incarceration
  • Disfiguring scar

Inspired by this tried and true competitive arrangement, I'm proposing this KGS arch-nemesis scheme as a complement to the KGS mentoring scheme. Here, potential KGS rivals can arrange such a relationship with others of similar skill levels, experience, contrasting styles, etc. and arrange for regular clashes of titanic proportions. The competitive desire to gain or maintain the upper hand in future battles will inspire both parties to improve.

Available Rivals

Please list your ID, rank and villians' guild/superhero alliance affiliation (ordered by rank):

  • Rakshasa the Kitten, KGS 2d, Evil Cat with No Affiliates
    • Alex Weldon: I accept your challenge, Rakshasa! I am Xopods and also Spodox 1k. So a little weaker than you, though I'd like to believe that I should really be 1d, and I did beat you once before. Perhaps a healthy rivalry will encourage me to improve. Anyway, since you're an "Evil Cat," I suppose that makes me the hero.
    • You heroes are all the same, always seeing evil where there is none. I'm cloning foo... *cough* babies as a public service for couples that can't manage it themselves. But if you persist in your vile attempts at destorying my cloning facilities, i would like to inform you that my cave does *not* have any obvious and conveniently located self-destruct mechanism. So bring your own explosives.
  • Usagi 4k the Void Demon of the Scourge.
    • He is known by many names. Sesshoumaru. Risonrya. Usagi. Cutting a swath through the kyus with a swipe of his flaming sword, stopping time itself to work his evil magic. Can he be stopped?
  • Tamsin - she seems to be an innocent musician and cat-lover, but really she's a Tamsinator, Model 505, sent back from the future to hunt down kyu players and, well, play go with them, I guess.
  • Edwin, BGA 5k, Evil Genius in Training. Still working on perfecting the evil laugh, and currently hiring for a sidekick and team of mad scientists.
  • SuperSquirrel? Javaness, KGS 6k, League Of Nut Gatherers
  • Fighter for hireAll7Fever,KGS 6 kyu,Budokaishin-ryu school of go. A budoka ready to beat a bad guy anytime.
  • Captain Fwiffo, KGS 9k, Black Spathi Squadron
  • MsJaye?, KGS 9k, Order of the Sinister Black Coat. Only those with hair of praeternatural colour, and the like of a good dishonest fight need apply.
  • Admiral ChadMiller and his Amazing Powers of Ambiguity, KGS=chadmill, (unaffiliated)
    • Rear Admiral kmh of the Chmmr - I take your challenge. I too seem to be just between 18k and 11k. You can find me as kmh on KGS
  • Her Eminence JennyRadcliffe, BGA 12k, of the Durham Geek Socs. In need of an ArchNemesis? who will bully her into actually getting the round tuits to play online.
    • sorry but what are round tuits?
    • They are tremendously useful devices, that allow you to complete tasks that are otherwise just a little bit too much effort to fit in. e.g. "I'll fix the lawnmower, when I get a round tuit".
  • Count jhudsy XXIV, KGS 12k, Evil Geniuses for a Better Tomorrow
  • Aurak. Chaos Lord (Ranks are for the prol scum). Seeks like-minded minions to thwart the rational, calming influence of Hu-like beings and restore the english room to its former, anarchic glory. Anime characters need not apply...
  • CountDooku. KGS 18K. Silver-tongued, venomous Sith Lord. Currently I'm after Montblanc (KGS)
  • Rutabaga, Queen of the Veggies, needs a hero to fight. I am currently 22k? and intend to improve greatly. Alas I will be busy forcing small children to eat broccoli most of the summer, but if you wish to be my nemesis simply email me. When I am on KGS I am never in the EGR (ok, rarely) but I can always be found in the Vegetable Garden, under social.

Path: GoHumour · Prev: HowAnyoneCanGetA9dRatingOnGoServersWithoutCheatingTooMuch · Next: KGSIssueKSU
This is a copy of the living page "KGS Arch-Nemesis Scheme" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
KGSMentoringScheme

Homepages
ILoveSai


KGS Asian Study Group

Keywords: Online Go, Clubs & Places

This page is created for users of KGS who live in Asian countries, and therefore are unable to attend many of the free lessons, reviews, etc. given because it's in the middle of the night for them. Therefore i thought we could create a study group for asian go players, where we can meet once a week or something. Under, put your level, KGS name, prefered time zone, and any other comments. When we have enough people, i'll post some announcements as to how and when the study group is going to be. But first, i need to make sure that people are interested

19k / akimatsu / GMT+8

This is a copy of the living page "KGS Asian Study Group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StudyGroup


KGS Assistant of the Year

Keywords: Online Go

KGS is full of warm helpful assistants, but which is the best? Vote here to register your choice.

Check the minor edit box.

The winner will be announced on December the 1st.

Register your vote by placing a dot after the name.

There were people here who haven't been assistants for a year and a half.
A quick examination of the votes shows that there are only a handful for 2006. The most dominant year was 2004.
So I will do a simple WME, ge rid of all votes, let Arno decide how to proceed, or appoint someone who will decide how to proceed.

/Discussion

This is a copy of the living page "KGS Assistant of the Year" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
KGSGoServer
KGSAdminsAndAssis...


KGS Assistant Of The Year/ Discussion

Sub-page of KGSAssistantOfTheYear

Hu: Little good comes of popularity contests, except perhaps a little light fun at best. The down side is that they can quickly become negative, especially considering the nature of Wiki "voting". This has already happened. Rather than get into an editing war by deleting the negativity again, only to have it restored, again, I am opening up discussion here.

If no good reason for the existence of the negative nominations can be articulated, then that part should be deleted.

Tamsin: Constantly, Hu, I find myself breathing these words whenever I read a post of yours: "Lighten up!" You seem to be very, very sensitive.

Personally, it looks like a poll to see who's most popular among the voters. I can't see any category for "negative votes" for people you like least.

I don't vote myself because I'm not interested, but I really don't see why those who do shouldn't have their fun.

Hu: I am well aware of, and enjoy, light fun, Tamsin, which is why I mention it in the very first sentence I wrote here. The text I am referring to is this at the bottom of the parent page: "So what's about the worst (better: least helpful) assistant? Any vote page for that yet?". That is the negative text that was entered, edited out, and entered again. Clearer now?

Tamsin: Ah, I missed that. I agree people shouldn't be on a witch hunt to find the "least helpful assistant".

Anon: Like a former teacher of mine said: "If you are trying to improve a system, don't look for the best part of it, try to find the worst parts and improve them". What is wrong in reviewing the performance of some admins / assistants?

Tamsin: If KGS assistants were professionals, getting paid for it, then of course it would be appropriate for them to be reviewed critically. But, they do it voluntarily, because they want to help. Don't you think the person who finished top of the "least helpful assistant poll" might feel just a bit disenchanted about that? If an assistant were rude or whatever, which I think is just a tiny bit unlikely, then all you'd have to do would be to message an admin about it. But looking for "worst parts" in voluntary work like that is too much.

Benjamin Geiger: Agreed with both Anon and Tamsin. While it is important to seek out flaws and repair them, it is also important to let the admins and assistants in question have the benefit of the doubt, and their dignity. As Tamsin said, if you have a problem with an assistant, talk to an admin; don't go spewing vitriol before you understand the complete situation. (Personally, I've never had a problem with any of the admins or assistants.)

Ian Davis: SL is not a forum for abuse or personal or professional attack.

adammarquis: Tamsin's zen outlook was practically made for wiki. Everytime I get to a discussion page and formulate my argument, I find that Tamsin's already said what I want to say -_-.

This is a copy of the living page "KGS Assistant Of The Year/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAssistantOfThe...


KGS Bots

Keywords: Online Go, Software

Table of contents
KGS Robots Page
Current engines on KGS (played games within last month)
Inactive engines on KGS (no recent games)
Former engines on KGS (accounts deleted)
Others
Link Collection

KGS Robots Page

Nils: This page is intended to list all of the robots that are being run on the KGS server. The intent is to foster conversation in the "Computer Go" room to allow the authors to exchange ideas, and possibly get a regular computer go tournament (Tournament Directing Software Requirements) going on the server. Take note that the vast majority of bots are running one version or another of GNU Go, sometimes with various tweaks.

RiffRaff: Last global check of active bots performed on October 24th, 2005.

kritz: Since the recent rank shift, many of the ranks here are incorrect. I am wondering if the Bot ranks would be a good way to settle the new rankcomparison? for mid level kyus on kgs?

I'm thinking in the 12k to 7k range.

heh those bots are good ways for new players to get ranks, but I recommend not to play bots too much.

Current engines on KGS (played games within last month)

  • Please keep them in alphabetical order!

[ext] AyaBot, [ext] AyaBot2, [ext] AyaBot3, [ext] AyaBot4, [ext] AyaBot5, [ext] AyaMC, [ext] AyaMC2

Engine: Aya [ext] Homepage These bots run on. [ext] opteron quad server
Owner: Hiroshi Yamashita
Room: Computer Go
Strength: [ext] 8k and [ext] 3k (ranked robot)

[ext] CrazyStone and [ext] StoneCrazy

Engine: CrazyStone [ext] Homepage
Owner: RemiCoulom?
Room: Computer Go
Strength: [ext] 1k (ranked robot)

[ext] CzechBot

Engine: MoGo Release3 on dual-core Athlon64 4800+ with 4G RAM, 2 threads with pondering mode on.
Owner: pasky
Room: Cesky pokoji
Strength: [ext] 3k (ranked robot)

[ext] Darkicebot

Engine: Gnu Go 3.7.7 set at level 10
Owner: Razorflame
Room: English Game Room
Strength: ? (about 15 kyu)

[ext] DrunkenGnu

Engine: GNU Go 3.6 that has been heavily randomized to play at about 30k level. Same thing as daftbot.
Owner: Aloril
Room: Beginner's Room
Strength: [ext] 30k (ranked robot)

[ext] garmur

Engine: GNU Go 3.6
Owner: ?
Room: Icelandic Room
Strength: [ext] 13k (ranked robot)

[ext] GNU

Engine: Current GNU Go development version with varying amounts of experimental code.
Owner: ?
Room: Computer Go
Strength: [ext] 5k (ranked robot)

[ext] GnuGoBot1, [ext] GnuGoBot2, [ext] GnuGoBot3

Engine: GNU Go latest version [ext] Homepage
Owner: Hans-Georg Michna
Room: Computer Go
Strength: [ext] 6k (ranked robot)

[ext] GnuGoUTME

Engine: GNU Go 3.7.10 level 16
Owner: nodog
Room: English Game Room
Strength: [ext] 6k (ranked robot)

[ext] HBotSVN

SL Housebot page
[ext] Housebot Homepage
Engine: HouseBot (version varies: latest from subversion repository)
Owner: jhouse
Room: Beginner's Room
Strength: [ext] Unranked (probably 22-25k)

[ext] HB04

SL Housebot page
[ext] Housebot Homepage
Engine: HouseBot 0.4
Owner: jhouse
Room: Beginner's Room
Strength: [ext] 18-19k

[ext] Hikabot1, [ext] Hikabot2__

[ext] Housebot Homepage
Engine: GNU Go 3.7.10
Owner: [ext] HikaruUSA
Room: Jasper High School Go Club
Strength: 7-5 kyu

[ext] Housebot

SL Housebot page
[ext] Housebot Homepage
Engine: HouseBot 0.4 (May change to 0.7 soon)
Owner: jhouse
Room: Beginner's Room
Strength: [ext] 18-19k

[ext] IdiotBot

Engine: Plays almost randomly
Owner: Aloril
Room: Beginners Room
Strength: Estimated at about 100-120k

[ext] indigoBot

Engine: Indigo
Owner: [ext] Brian Bouzy
Room: Computer Go
Strength: [ext] 6k (ranked robot)

[ext] LeelaBot

Engine: Leela
Owner: [ext] Gian-Carlo Pascutto
Room: Computer Go
Strength: [ext] 4k (ranked robot)

[ext] LibertyBot

Engine: An earlier fork from GNU Go 1.2 made at 1999-01-07 before GNU Go 2.0 was released. It's significantly stronger than GNU Go 1.2 and significantly weaker than GNU Go 2.0.
Owner: Aloril
Room: Beginner's Room
Strength: [ext] 23k (ranked robot)

[ext] mgGnuGoBot

Engine: GnuGo 3.7.11 --level 12
Owner: ?
Room: Computer Go
Strength: [ext] 6k (ranked robot)

[ext] MoGoBot, [ext] MoGoBot13 and [ext] MoGoBot19 and now [ext] MoGoBot3

MoGo page
[ext] MoGo Homepage
Engine: MoGo
Owner: Casillux (Sylvain Gelly) and Yizao (Yizao Wang)
Room: Computer Go
Strength: probably ~1d in 9x9 and [ext] 3k (ranked robot) in 19x19

[ext] MonteGNU

Engine: GNU Go with experimental Monte Carlo enhancements.
Owner: ???
Room: ???
Strength: -(unranked/free robot)

[ext] postneo
and [ext] postneo2

SL Postneo page
Engine: GNU Go 3.7.10
Owner: andi
Room: Australia Room
Strength: [ext] 6k
and [ext] 6k (ranked/free robot)

[ext] RankBot000 and [ext] RankBot001

Engine: GNU Go 3.7.10 and MoGo version 2
Owner: planar
Room: The Ranking Room
Strength: [ext] 6k and [ext] 4k (ranked robot)

[ext] Razorbot

Engine: Gnu Go 3.7.7 set at level 10 Owner: Razorflame Room: English Game Room Strength: ~15k (Unranked Bot)

[ext] Razorbot2

Engine: Gnu Go 3.7.7 tweaked to be more random. Set at level 0. Owner: Razorflame Room: Computer Go Strength: ~18-20k (Unranked Bot)

[ext] Samara

Engine: GNU Go 3.5.9
Owner: vira
Room: Ewige Blumenkraft
Strength: [ext] 12k (ranked robot)

[ext] ScottBot

Engine: ???
Owner: ???
Room: ???
Strength: - (unranked robot)

[ext] SimpleBot

Engine: SimpleGo
Owner: Aloril
Room: Beginners Room
Strength: [ext] 25k (ranked robot)

[ext] SNEGA

Engine: GNU Go 3.7.10
Owner: Malweth
Room: Southern New England Go Association
Strength: [6k?] (unranked robot)

[ext] WahaBot

Engine: ?
Owner: tossy
Room: Japanese Game Room
Strength: [ext] 13k (ranked robot)

[ext] WeakBot50k

Engine: SimpleBot v0.1.6
Owner: Aloril
Room: Beginners Room
Strength: Estimated at 45-50k

Inactive engines on KGS (no recent games)

[ext] BuckoBot
and [ext] BuckoBot2

Engine: GNU Go
Owner: bucko
Room: English Game Room
Strength: [ext] 13k
and [ext] 14k (ranked robot)

[ext] Deedlit

Engine: GNU Go 3.7.6 (compiled every once in a while from CVS)
Owner: Kagura
Room: English Game Room
Strength: [ext] 14k (ranked robot)

[ext] GnuGoCVS

SL GnuGoCVS page
Engine: GNU Go 3.7.6 (compiled nightly from CVS)
Owner: Fwiffo
Room: English Game Room
Strength: [ext] unknown (ranked robot)

[ext] GnuGo2pt4

Engine: Ancient GNU Go 2.4
Owner: Aloril
Room: Beginner's Room
Strength: [ext] 16k (ranked robot)

[ext] GnuGo2pt6

Engine: Old GNU Go 2.6
Owner: Aloril
Room: Beginner's Room
Strength: [ext] 17k (ranked robot)

[ext] GnuGo3

Engine: GNU Go 3.0
Owner: Aloril
Room: Beginner's Room
Strength: [ext] 16k (ranked robot)

[ext] GnuGoBot

Engine: GNU Go 3.5.6
Owner: jyem
Room: Salle Française
Strength: [ext] 13k (ranked robot)

[ext] GoRobot

Engine: GNU Go 3.7.7 --never-resign --large-scale --cosmic-gnugo
Owner: ?
Room: Computer Go
Strength: [ext] 14k (ranked robot)

[ext] i2go

Engine: GNU Go 3.2
Owner: syair
Room: Indonesia
Strength: [ext] 12k (ranked robot)

[ext] imaginarie

Engine: GNU Go 3.7.7
Owner: Hypatia
Room: Beginner's Room
Strength: [ext] 12k (ranked robot)

[ext] kameBot

Engine: ?
Owner: theturtle, [ext] Lille Go Club
Room: English Game Room
Strength: [ext] 13k (ranked robot)

[ext] ManyFaces1

[ext] Homepage
Engine: Experimental new Many Faces engine using full board alpha-beta search.
Owner: David Fotland
Room: Computer Go
Strength: [ext] 6k (ranked robot)

[ext] MiddleGnu

Engine: GNU Go 3.7.7
Owner: Spectrums
Room: ERMS Go Club
Strength: approx. 16k

[ext] ookamibot

Engine: GNU Go 3.7.9
Owner: ookami
Room: Computer Go
Strength: ?

[ext] pmwBot

Engine: GNU Go 3.6
Owner: pmw
Room: English Game Room
Strength: [ext] 13k (ranked robot)

[ext] Razorbot3, [ext] Razorbot4, and [ext] Razorbot5

Engine: Gnu 3.7.7 set at level 10
Owner: Razorflame
Room: Computer Go
Strength: around 18 kyu

[ext] sai0bot

Engine: Gnu Go v. 3.7.7
Owner: YukiMitani
Room:Computer Go
Strength: [ext] 13k (Ranked Robot)

[ext] sai0bot1, [ext] sai0bot2, [ext] sai0bot3, [ext] sai0bot4, [ext] sai0bot5, and [ext] sai0bot6

Engine: Gnu Go v. 3.7.7
Owner: YukiMitani
Room:Computer Go
Strength: Around 18 kyu

[ext] SchokoBot

Engine: GNU Go 3.7.7
Owner: schokonick
Room: Computer Go
Strength: [ext] 14k (ranked robot)

[ext] slugGo

Engine: A bot developed at UCSC with support from HSRF
Owner: ?
Room: Computer Go
Strength: [ext] 14k (ranked robot)

[ext] smartgnu

Engine: GNU Go
Owner: sobi
Room: English Game Room
Strength: [ext] 13k (ranked robot)

[ext] tlsBotExp1

Engine: Experimental version of tlsBot
Owner: bazik & broege
Room: Computer Go
Strength: ?

[ext] TheGNUGo

Engine: Usually a very recent CVS version of GNU Go
Owner: burtabel
Room: English Game Room
Strength: [ext] 13k (ranked robot)

[ext] TheGoBot

Engine: Gnu Go 3.7.2
Owner: Hikaru79
Room: The Goban
Strength: [ext] 13k (ranked robot)

[ext] viking4

Engine: Viking ver. 4
Owner: zapp
Room: Computer Go
Strength: [ext] 27k (ranked robot)

[ext] viking5

Engine: Viking ver. 5
Owner: zapp
Room: Computer Go
Strength: about 14 kyu (7x7 and 9x9)

Former engines on KGS (accounts deleted)

[ext] CosmicGnu

Engine: GNU Go 3.5.4 with Cosmic Option
Owner: mgoetze
Room: Computer Go

[ext] daftbot

SL daftbot page
Engine: GNU Go 3.6 via gtpTuner? 1.4
Owner: blubb
Room: Beginner's Room
Strength: intended to be ~30k

[ext] Dextera

Engine: GNU Go 3.5.6 (strength settings almost as low as can go)
Owner: Kagura
Room: English Game Room

[ext] Dumbbot

Engine: Dumbbot v0.2 (a from-scratch bot written in C)
Owner: Kestrel
Room: Beginner's Room
Strength: worse than 30k

[ext] GNUbie

Engine: GNU Go 3.5.4
Owner: mgoetze
Room: Beginner's Room

[ext] Go81

Engine: Go81 1.7
Owner: Tapani
Room: Computer Go

[ext] Gozilla

Engine: Gozilla 0.0
Owner: alfalfa
Room: Computer Go

[ext] guno

Engine: GNU Go 3.5.4
Owner: uno
Room: Beginner's Room
Strength: 9k? (unrated)

[ext] K2Bot

Engine: GNU Go 3.5.6
Owner: Katsu
Room: Computer Go

[ext] MacGnu

Engine: GNU Go 3.5.10
Owner: tubbs
Room: The Dutch Windmill

[ext] NGCBot

Engine: GNU Go 3.6
Owner: JasonD
Room: English Game Room
Strength: [ext] 12k (ranked robot)

[ext] oddbot

Engine: GNU Go 3.7.4
Owner: sailaway
Room: Beginner's Room
Strength: [ext] 12k (ranked robot)

[ext] P2

Engine: GNU Go 3.5.x
Owner: LessDrunk
Room: Computer Go

[ext] puhgnugo

Engine: GNU Go
Owner: ?
Room: English Game Room
Strength: [ext] 12k (ranked robot)

[ext] Reflector

SL Reflector page
Engine: Mirrors moves until mistake, then switches to GNU Go
Owner: AshleyF
Room: Beginner's Room
Strength: [ext] 14k (ranked/free robot)

[ext] Sinistra

Engine: GNU Go 3.5.6 (strength settings almost as low as can go)
Owner: Kagura
Room: English Game Room

[ext] SaiBot

Engine: GNU Go 3.4
Owner: Teraii
Room: Salle Francaise

[ext] SweGnuBot

Engine: GNU Go 3.5.7
Owner: Mcgreag
Room: Svenska Rummet

[ext] tunebot

Engine: GNU Go 3.6 via gtpTuner? 1.4
Owner: blubb
Room: English Game Room
Strength: from 30k to 11k, at opponent's choice

[ext] Wbot

Engine: Wbot? ver. Beta 1
Owner: W
Room: Computer Go
Strength: somewhere around 30 kyu

[ext] yagr

Engine: GNU Go 3.6-pre2
Owner: sita
Room: Computer Go

Others

  • goliath
  • gopp
  • gotebot
  • GoteGo
  • Hubot1(9x9 version from now)
  • onigatachi
  • P1/P3/P4(9k)
  • PicaBOT
  • SinWasher? (gnugo 3.4) around 9 kyu
  • Blitzkrieg

Link Collection

  • [ext] Robots GTP sur KGS (similar to this page, in French)
  • [ext] How to run a GnuGo robot on KGS -- step by step instructions
  • Blue Wyverns Computer Go Corner
  • Computer Go
  • Computer Go Language Question
  • Computer Go Musings
  • Computer Go Programming
  • Games Against Computers - 1
  • Holigor's research in computer go
  • Home Computers
  • Some Philosophical Questions about Computers and Go
  • Use of SGF editors and Computer Go programs during games
  • Messages to People Currently Present in the Library
  • BadBots (proposed ladder for non-GNU Go bots)
  • KGSBotRatings (Bot ratings estimated by external applications)

This is a copy of the living page "KGS Bots" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
KGSGoServer
GNUGo
GoPlayingPrograms
KGSFirstTimeUserE...
Viking
RankWorldwideComp...
Bot
GoteGo
Fwiffo/GnuGoCVS
SouthernNewEnglan...
Malweth/Newsblog
YetAnotherNoviceT...

Homepages
AboutYuki
Frs
Incarlight
KGSPeople
Nfok3
Ookami
Reflector


KGS Bugs

Keywords: Online Go

Table of contents
General Info
Version gathering tips
Editorial question
KGS and CGoban3
Cgoban 3.3.9
Unsorted
Localization

 KGS and CGoban2 moved to KGS2 bugs (old)

This page can be used to file bug reports about anything which is KGS related. Usually it will be the client. When filing bugs, please make sure that you include enough information so that it is possible to reproduce the bug. This is usually easiest if you explain step by step what you did, what happened, and what you expected to happen.

Please do not post bugs here. Please email them to admin@gokgs.com

As it sometimes takes time to kill the bugs, you can write about your work-arounds here: Cgoban problems and solutions.

General Info

The [ext] Jago bug report checklist is a useful guide for filing bug reports.

Version gathering tips

  • The CGoban3 version is displayed on the main six-button window. Also, please specify whether you are using the downloaded version or the Web Start version.
  • To find out which version of Java you are using, open an xterm or a DOS window and type 'java -version' (without the quotes) and note the build version.
  • The versions of your major operating system components may be useful, eg XP Pro SP1, Slackware Linux 9.1 kernel 2.4.22 XFree 4.2.0 KDE 3.2.

To see fixed bugs go to /Fixed.

Please, do not enter wishes here. Instead go to KGS Wishlist.

If anyone has an idea how to put order into this page, it would be appreciated :)

 e.g. if someone knows, that a described bug is already fixed, he/she writes 'fixed' in bold
 letters before the first sentence (or after the last comment for this bug); maybe with a
 hint to the changelog. -- RueLue

Editorial question

wms: Should I remove things that simply are not bugs from this page? There are a bunch. In the wishlist, I never remove things no matter what I think of them, but here maybe I should?

Cheyenne: If the bug has been fixed and is not likely to be seen again, it should be okay to remove the bug report. May want to have a section for "Bugs currently known" and a section "Working as designed" for those things that are commonly reported as a bug

wms: OK, it's been 24 hours. Here I go. :-) I removed all non-bugs, all bugs I fixed, and bugs that I'm fairly sure are caused by a user's particular system. Some of the bugs removed are not yet in any release, but I'm taking them out anyway.

blubb: Is this referred to as the latter ones will be fixed in future, anyway? It feels somewhat confusing to know of bugs being mentioned neither here nor at /Fixed, although still appearing. Supposedly, you don't want us to report them again?

wms: Yes, I probably should have put them in the "fixed" file. Sorry. If you know a bug was here before, please do not re-file, either I don't consider it a bug (in which case it belongs in the wishlist) or else I have already fixed it.

KGS and CGoban3

glue: Please, to report bugs or for questions, email the admin box admin@gokgs.com

Cgoban 3.3.9

Unsorted

  • Can't Start
    • I tried to start CGoBan today and got this error instead. I'm not sure where it comes from, I haven't changed or reconfigured (or re-installed or un-installed) anything on this system, and CGoBan was working fine just yesterday.
 java.io.FileNotFoundException?:
 C:\Users\Brenden\AppData?\LocalLow?\Sun\Java\Deployment\cache\6.0\54\21086f76-234cbf4e

(The system cannot find the file specified)

    at java.io.FileInputStream?.open(Native Method)
    at java.io.FileInputStream?.<init>(Unknown Source)
    at java.io.FileInputStream?.<init>(Unknown Source)
    at  com.sun.javaws.jnl.LaunchDescFactory?.buildDescriptor(Unknown Source)
    at com.sun.javaws.Main.launchApp(Unknown Source)
    at com.sun.javaws.Main.continueInSecureThread(Unknown Source)
    at com.sun.javaws.Main$1.run(Unknown Source)
    at java.lang.Thread.run(Unknown Source)

  •  glue see: ext?   [ext]  http://kgsfaq.free.fr/index.php?action=artikel&cat=307458&id=144&artlang=en
  • Clock Display
    • (...Velobici wrote in another paragraph, concerning old server/client): 23 August 2005, W2k, Java 1.4.2_06-b03, CGoban2 2.6.12 While watching a game where one player has entered byo-yomi, using the left arrow button to back up one move, and then the right arrow button to return to the current move (no moves have been played in the meantime), the byo-yomi clock is reset to the beginning of the byo-yomi period. Example: If player A has entered a 30 second period and the clock has counted down somewhat, backing up one move and returning to the current move, resets player A's clock to 30 seconds of byo-yomi.
      • RueLue:This is still valid with CGoban 3.3.8 started from www.gokgs.com/applet.jsp (...and vers.3.3.13 started with webstarter. RueLue)
  • display komi during setup of game
    • Jono: (client 3.3.2) Komi does not update when Rule Set is changed. This is just a problem in updating the "New Game" frame - the komi is changed once the game starts.
  • persitent challenge window
    • Neverhood?: (client 3.3.1) If I challenge a person who closes his "Create Game" window (maybe only during a net lag), challenge window doesn't disappear. I couldn't close it too (maybe only because I tried "ok" and typing chat messages).
  • feature , not a bug
    • vladdu?: (client 3.3.1) It is now possible to open unfinished games, even if the opponent isn't logged in.
    • I previously asked about this: wms told me that this change is deliberately. I don't know the exact reasons, but I think it's clear that both solutions (making this impossible/possible) has some advantages and disadvantages.
    • Ok, I understand. Maybe I missed it from the change log...
  • rengo
    • postglock: (3.3.1) In rengo, when reviewing previous moves in games that are currently being played, the title saying who played which move is odd. The colour listed is correct (e.g. "White to play"), but the username listed in parentheses is incorrect. This is fixed when reviewing games that have been completed.
  • Can open N demo, probably feature, not bug
    • stalkor: you can now make new demo games till you drop. you can always select a new game and play 2 games, ive opened 6 demo's at the same time without any problems.
    • Phelan: And why is that a bug?
      • stalkor: well if i open 100 demos in the egr, it should be slightly annoying wouldnt it? and i dont see why this option should be available
      • blubb: If you entered 100 lines in a row, that would be slightly annoying as well. However I suppose, you know what`s going to happen then. No need to try.
      • stalkor: i wonder if the server would be having a hard time if you create a demo, clone it then clone the clone etc 1 move would generate a lot of work for the server i guess
      • RueLue: easiest would be to let everyone open only (x) games/clones/demos at a time, depending on the server load (much traffic = less game windows) and then give a small message (e.g. 'dynamic limit of game windows' or similar)
  • Audio Teaching games.
    • in the conclusion of such games, when i exit the game, the last fragment of audio keeps playing in recursion. I have to exit CGoban entirely(even the start windows) to get rid of the recursive sound. which is probably why i think it's maybe java problem >_>;;;
  • not a bug
    • Mike Terry: (client 3.3.3) Since using the new client, my file association for SGF files no longer works. I am using Windows NT, and when I double click on saved SGF files they open in the old client v2.6.12. I expect them to open with the new client, as at some point I intend to delete the old version! The same propblem occurs when opening SGF files within Internet Explorer.
      • reconfigure your browser to use cgoban 3 and not cgoban2 ;)

Localization

(Sebastian:) In German, "forfeited" is translated as "ungültig". This actually means "invalid", which confuses people when they're faced with escapers. A better translation would be "verwirkt". blubb: I agree.

No content

This is a copy of the living page "KGS Bugs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages
Discussion
Fixed

Referenced by
KGSGoServer
KGSUsersGuide
KGSFirstTimeUserE...
CgobanProblemsAnd...
KGSWishlist/Gener...
KGSBugs/Fixed
KGSBugs/Discussion


KGS Bugs / Fixed

Sub-page of KGSBugs

This is obsolete content from KGS Bugs.

  • Create a private room. Allow another player. Other player joins room. Creator leaves, room survives with other player. Creator is unable to re-join the room. The workaround of adding oneself to the allowed list (before leaving) is specifically denied.
    • wms: This has been fixed. It was reporting during 2.5.6 beta testing, so it didn't get into status, but it is fixed in the newer 2.5.6 betas.
  • pwaldron? The KGS rating system allow 8d and 9d ranks now. Unfortunately, the CGoban game editor considers such ranks to be invalid. It is therefore not possible to edit the game information of SGF files from games with KGS 8d and 9d players.
    • wms: My tests show that cgoban 2 accepts these ranks just fine. Can you send me the SGF file that breaks?
    • phenomene: I second pwaldron's observation : one can open games with 8d or 9d players with the editor without problem, but if one wants to edit the game info, there is an error message when pressing the "ok" button saying 8d or 9d is not a valid rank.
    • wms: Ah, that's the problem. See, I was just looking at the files, saying "yup, shows 9d like it should." I didn't know that the problem was when you worked with the game info window. Fixed now. Thanks.
  • Vlad: I had this problem lately, with the 2.5.6 client. My connection is sometimes shaky, and it happens that I play and it might take up to 30 seconds for the move to be registered. When in byo-yomi, this makes easy to lose on time. Now, why doesn't the client sent the current timestamp, so that the server will know when I actually played, and not go after the moment it receives the message?
    • Fwiffo: That would rely on trusting the client, which is unsafe to do in an internet context. If time were implemented this way, it would be possible (if technically challenging) to create a hacked version of the client that lets you cheat on time. I don't know if there is a good way to implement a time system that accounts for lag without opening the potential for cheaters. We all know [ext] the sad story of gGo and IGS.
      • Vlad: Mmm, true... I can think of a couple of ways to increase the safety, but none is perfect. On the other hand, I am sure you can understand my frustration for losing by time otherwise won games just because of this problem :-)
    • Jared: I just lost a game on time due to a related issue. I lost my connection while on my move. I hit close as soon as I noticed the lack of response. Nothing happened. Waited about 10 seconds, then quit CGoban. 5 minutes later, when I managed to get back online, and resume the game, I had lost on time. Why the hell does the server count down my time WHEN I'M NOT EVEN CONNECTED? Naturally, VERY frustrating.
      • wms: Jared, you must have an old client. This was fixed some time ago. The server will not let you lose on time until it is able to send a message to your client and get a response, so if you are not connected, you will not lose on time. Please get the latest client.
        • Jared: Thanks for the quick response. I was using the latest client (2.5.7) for mac os X. When I signed back on, my time was 0, but it didn't say "lost on time" immediately. It waited until I tried to play my move, then it brought up the dialog box. So no, the server didn't let me lose on time, until it was able to send a message to the client, and THEN I lost.
          • LordOfPi: This is not a bug but intentional behaviour Jared. So that you can ask for addtime because of disconnection before you play your next move. You will only lose when you play a move and your opponent didn't give you addtime. Or when your opponent clicks the 'Claim win' menuitem.
            • Jared: I see. Thanks for the info, I'll be sure to do that next time.
      • blubb: Under which circumstances does kgs currently assume a player to have been disconnected? Can´t kgs check the connection more often in order to avoid disconnected players loosing even three or five minutes of playing time?
  • kicker: The webstart client does not work on my machine. Mozilla 1.5 shows XML source code and an error message:
"This XML file does not appear to have any style information associated with it. The document tree is shown below."
My system: RedHat 9.0, Java version "1.4.2_03"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_03-b02)
  • Dang, thanks for pointing this out. When I moved the server yesterday I forgot to add the MIME types to file the web server uses. Should be fixed now.
  • IlyaM: Rank graph page doesn't work: [ext] http://www.gokgs.com/graphPage.jsp?user=IlyaM. It doesn't display rank graph.
    • Thanks, another problem from the move. Fixed now.
  • Mac osx still bad (tested in 2.5.8 beta even). In the screenshot [ext] http://en.wikipedia.org/upload/c/cb/Macosissue.jpg, the program on top of screen is 2.5.8 web-start. and below is the "native" mac os. Im in 10.3 with java 1.4.1. As you can see, the web-start even draws the stones better than the mac os, however there is a square surrounding each stone (even viewable in below the players names). Whereas the macosx version doesnt even draw the players names. I would really rather the problem be fixed in the web-start as it draws stones (and everything) much nicer.
    • glue: this is an Apple's Java problem. Not a Cgoban's one. You are using Java 1.4 for the web start version and Java 1.3 for the OS X version. Java 1.3 has bugs that makes it crash when it displays names, so the option has been disabled. And Java 1.4 has some squares around stones display bug so wms has forced clients to use 1.3 even when 1.4 is available. I think latest 1.4.2 Apple's Java update (which is not free) fixes the square thing but introduces a new font issue.
    • AdLib? As a Mac OS 10.2 user you cannot update to Java 1.4.2. So to solve the "square surrounded stones problem" you can fall back to Java 1.3.1, which is also installed. In order to let the OS know, you want to start CGoban2 with Java 1.3.1 you have to edit the file "Info.plist" which is located inside the application. (Applications on Mac OS X are folders, you just can't see that with the Finder. So you have to use the Terminal to edit the file.) In the file there is a line "<string>1.3+</string>". Just change that line to "<string>1.3.1</string>". That's it.
  • When trying to save teaching games to disk from game list directly, I get an error message. Often these games are not finished and this may cause the problem. I can solve it by opening game into a room and saving it.
    • wms: Yes this is a known bug. I think it may be in KGS Plans somewhere. The reason I haven't fixed it yet is that there is a workaround (as you found), and the fix is difficult. You see, when you save a game to disk without opening it first, it gets the game from the web server; private games are not accessible by the web server, so you get the error. There is no way right now for the server to send your client SGF data other than through opening a game in a room, so I'd have to add a new channel of SGF data to make this happen, or implement some kind of temporary cookie system for putting games that need downloading somewhere that you can get it safely via HTTP.
  • Icepick: Often when I first connect and join the English room, I'll get 2-10 lines of text conversation from several people concatenated onto one long wrapped line. It's rather odd. I could send you a screenshot of it next time it occurs if you're not aware of it.
    • Joshual000: Along the same lines, occasionally the initial chat will be part of the room header text (bolded, etc.) Perhaps chat is recieved before the room is entirely initialized.
    • phenomene: I think it is a Java bug, I have got it too. It happens when people speak in the room before you look at it after connecting to the server (the tab becoming blue). A practical way to get the text back to a normal form is to unstack the room (and then to put it in back in a tab again if you like). (I apologize if my bad English makes this unclear.)
    • wms: This is a java bug. I can't make it happen reliably though, so I can't report it to Sun. If anybody finds a way to make it happen every time, please let me know!
  • blubb: Not sure, if it's a bug: Didn't you mean to force very fast games to be "free"? Right now, I see an offer with 0.00 minutes main time, 1* 0.10 min byoyomi, rated.
    • wms: Right, very fast games are unrated, but 10 secs per move is not very fast. :-) 0.00 minutes main time, 1 * 10 sec byo-yomi, is plenty fast enough to play rated. It is only the ultra blitz games that are unrated, and 10 seconds per move is not ultra blitz; ultra blitz is around 4 seconds per move.
      • Blake: I think 10 seconds per move is too fast for rated, honestly. Maybe if it's Canadian overtime 1/6 (or 10/60), it wouldn't be too fast, because you could spend 1 sec on some moves and more on others, but 10 seconds in byo-yomi certainly seems like it's fast enough to change the dynamic of the game significantly enough to require a new rating system. But maybe that's just me :)
      • wms: It's not too fast. I wanted to be very sure that what is/is not too fast isn't based on "I think...", but on evidence, so I spent some time analizing the rank system's data. I had a graph up a while back on the status page (graph is gone now), it showed very clearly that the results of games down to 7+1/2 mins per player matched between faster games and slower games. The results of games below 7+1/2 mins per player were not predictable using the outcome of slower games. If the outcomes match, they use the same skill set, and thus belong in the same ranking system, so 10 secs per move (which is about 9:30 for the game by the heuristic that KGS uses), is slow enough to still be ranked.
      • Blake: Well, what I'm thinking of isn't the total time for the game. Instead, it's the problem of one set time (10 seconds) per move. Consider a difficult reading problem: chances are that it is something you'd like to spend more than 10 seconds on. Consider the response to a peep (even a moron connects against a peep). That's a move you spend half a second on. You can't just add up "10s*Moves_In_Game = Time_For_Game," I don't think. There are more factors in the feeling of "time pressure" than that. Thus, 10:00 for 60 moves might be comfortably playable; but I don't think 0:10/1 is. I have no evidence, of course, but it would be interesting to see how your analysis deals with this :)
      • hello If you set the time limits in a byo-yomi game to be 1 period of x seconds, its equivalent to a Canadian time set-up with 1 stone per x second 'byo-yomi time' (right?). Now for time limits close to the edge of rated/not-rated, equivalent time limits can be rated in one time system, but forced not-rated in another.

Should the paragraph above be moved to any wishlist or just be deleted? As we can see, it's no bug, and this page aims to be a buglist rather than a discussion page. - blubb
Maybe 'bug' is too strong: 'inconsistent behaviour' would be a better decription. If you think it should go on the wishlist then i must have explained it badly. - hello

This is a copy of the living page "KGS Bugs / Fixed" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
KGSBugs


KGS Censorship

Keywords: Online Go

Note: Before reading this page, familiarize yourself with the [ext] KGS Terms of Service.

KGS do censor their users, and they might and frequently do boot people off for anything that the admins deem offensive (to them).

Using traditional foul words like "f**k" and "s**t", etc. gets one banned quickly, but people also reported of being banned for using very mild language such as "stupid" and "idiot".

Whether they (kgs) have a right to censor people is open to debate.

One could say it's their private server, they can do anything they want.

But let's not forget the huge complaint from users of IGS of their heavy-handed censorship of their servers, some would even say abuse from the admins. Which led to the creation of NNGS, fore-runner of KGS, and a primary place for exiled players from IGS.

KGS is not just some server on a machine somewhere on the internet. In some ways, it's a community of Go players. Without the players, there's no KGS, and without the server, neither will there be a online KGS community. Unreasonable censorship hurts KGS, and its online community.

A sample of the debates on KGS censorship from rec.games.go: [ext] KGS Censorship debate

Mef: I find the KGS censorship is often blown out of porportion. I've only seen bans without warning for very exteme cases, so should one be banned it is often that they chose to ignore an admin or assistants request they either cease their disruptive behavior, or move their non-Go related chat to a room other than the English Game Room. As far as calling someone an idiot goes, the KGS Terms of Service do prohibit "abuse directed at other KGS members" so I feel they would be totally justified for banning someone after repeated harassment with even this so-called mild language. From my experience KGS has been rather accomodating to it's users (and remember if all else fails you can create your own room to express whatever ideas you want in whatever manner pleases you).

Truc: Well, KGS *is* a private server and they *can* run it in any way they see fit.

Fhayashi: There is no freedom of speech when you're playing with someone else's toys for free.

SirLyric: I'm not one of the anti-censor crowd as in general I have seen KGS admins acting fairly and responsibly, trying to maintain a pleasant, welcoming tone in the EGR. Visit any Yahoo game room to understand what happens when you don't have someone responsible for this.

That said, I think comments such as Fhayashi's above are not a productive response to concerns such as these. "If you don't like it, leave," is not an honest response addressing the concern at hand, it promotes splitting the community (and the world Go community is small enough as is), and prevents any chance of positive change from within. Certainly the admins and WMS have final say, as it's their server - but promoting an atmosphere where players cannot bring up their concerns leads to a poorer environment for everyone.

DrStraw KGS restricts you from abuse of others and the use of obscenities only in public rooms, where there are often many children present. You can do anything you wish in a private room. The policy is implemented to create a pleasant environment in which to play while, at the same time, providing a venue for people to behave as they wish in private. It is my experience that the admins are very tolerant of most chat but will come down hard on people who deliberately create an atmosphere which is unpleasant for a significant minority of its members. The terms of service are clearly set out and offer very few restrictions: abuse and obscenities are the two significant ones. By playing on KGS you implicitly accept the TOS. I can say this with some authority as one of the longest-serving admins on the server.

ilan: I started using KGS occasionally a while ago, but about a month ago, I got booted after I made some comment consistent with the off topic discussion and immediately got booted. Apparently, the reason was "disregarding administrator's warning", but from what I can figure, the warning was given maybe one minute before the expulsion, I didn't have time to read it when the chat icon popped up. Anyway, it was unpleasant, useless, and I haven't been back since. Maybe you disagree with me, but that is the way I see it at KGS, right now, the aggravation isn't worth playing 9x9 games.

Mef: Perhaps if there weren't so much off topic chatter flooding the room you would've been able to see the warning. They really should do something about that.

Cycleist: "They" used to have a ban on "off topic" chat but they reneged on that policy.

Ectospheno: While I can sympathize with your situation ilan (as I too was booted once under similar circumstances) I think you are taking this a bit too far. In situations like that the admins are in "boot mode" primarily because they've been nice and put up with the offtopic conversation far longer than they should have. These fast boots are only for 1 hour and then you can log back on. Is that really worth leaving the server? DrStraw has a point... you only have to watch your mouth in the public rooms. You can make a private room and spout crap all day. So I'm failing to see why your panties are in a wad.

ilan: Just to give you all an idea of the silly nature of the expulsion, it happened like this: Some annoying fellow flooded some racial epithets and people were all selfrighteously annoyed, which I found a little humourous, given the random nature, but this person was quite worthy of being banned. Anyway, I wrote the following three lines: My favourite race is/ The Tour de France/ GO LANCE (it was in the days prior to the start of the race). And that's when I got booted. Puerile yes, offensive, I don't think so. In fact, my purpose was to lighten things up, but I suppose not everyone has the same sense of humour, which is fine. For now, I prefer the set phrases on Cyberoro such as: "Hello, Baduk fans!" or "Hello, foreign friends!" Lots of good Baduk and no problems so far.

Tirian: If this is the continuation of the story you told above, where you were booted a minute after the admin told you all to shush, then that's almost certainly why, not the content of your message. The admins seem clued-in enough to recognize that some people are in the middle of typing a message and aren't looking at the chat window, so there seems to be some sort of grace period before they pull out the ice wand, but a minute is just not paying attention to the flow of the conversation. :) Of course, you're free to come and go as you please, but you are free to consider a one-hour suspension as something less than a mortal insult to your free speech rights.

ilan: You are perhaps correct in the sense that what I'm saying is not relevant to free speech, which means that what I wrote does not belong on this exact page. What I do want to say is that I do not like being ordered about and giving orders is something which I avoid as much as possible. Basically, I fail to understand how someone interested in playing go would waste time by monitoring the idle chatter of other (often stronger) players. Since there is another server which satisfies all my preferences, I prefer to go there, even if I find KGS only mildly annoying at times.

IanDavis Why do you fail to understand the need to monitor the idle chat? When somebody is typing obscenity and nefarious profanity into a room isn't it a good thing that somebody notices? I don't understand what go strength would have to do with that. I also don't understand why you wouldn't come to KGS if you only find it mildly annoying, you have stated that you like annoying people ;-)

ilan: Good call, on that last part, anyway... It thought that it went without saying that obscenity and nefarious obscenity is not idle chat. Like I said on my website, I sometimes find KGS to be like grade school with hall monitors sending you to detention. To be perfectly honest, the main reason I haven't played on KGS is that I haven't played too much this last month anyway, I've been too busy watching the Tour de France. GO LANCE! Do I get deleted now? I guess so...

  • IanDavis Are you saying that admins can only monitor for evil talk if they don't monitor idle chat. I am not sure how this could be done in practice. If I read the EGR chat I myself tend to read everything there, in its totality.
  • ilan: You beat me in our last game, so I won't argue with you until I improve.

Ectospheno: As long as we are advocating allowing people to say anything, allow me to say that you are being a big baby about a one hour suspension. Especially given that most initial suspensions are by user id, not IP address which means you can usually just log right back in as a guest. This entire page is just sad. Grow up people.

Bildstein: We're advocating allowing people to say anything? Oh great! In that case, let me say this: I'm really enjoying this conversation. ilan is saying controversial things, but not being agressive at all. I think it's great - I think too many people try too hard not to say controversial things lest they end up becoming defensive in justifying themselves, which is of course a shame.

ilan: My wife, who is French, says that, from her observation, the most common reproach of Americans to other Americans is: "Grow up!" So, KGS reflects American values, at least in its ECR incarnation which is not too surprising from an American server. Anyway, I prefer not to grow up, it keeps me young, just like not being as good at Go as I would like.

Velobici: What is [ext] nefarious [ext] profanity? I am familiar with each word; dont recall ever seeing them combined before.

  • IanDavis I saw it is as sordid abuse myself, but I am happy for you to form your own interpretation of the meaning.

ilan: Javaness is surprising us all, not only with his improving Go skills, but also with an increasing aptitude for the written word. The juxtaposition reminds me of the novel Lucky Jim, in which one finds the expression "frenzied boredom" used to describe the act of finishing a Ph.D. dissertation.

Cameron?: Keep up the good work KGS. I enjoy signing on and appreciate your attempts of making a fun and friendly environment for me to play go. Again, Thanks to all who are involved with KGS.

Drimgere: Ilan, are you sure you're not going onto kgs and seeing what can get you booted? I remember you were quite angry about the room split and left soon afterwards, and now it seems like you are looking for material to substansiate your position, which seems to be unreasonable dislike of kgs, you sound like the IGS flamers on r.g.g. (no offense intended). Whatever the reason, i doubt you were not able to see the warning of the admin, considering warnings in the egr are carried out in bold, to avoid complaints like yours, and to throw in random chatter after a warning like that, especially only a minute after the admin has asked you to move it, is definitely grounds for a boot, lasting all of one hour. It doesn't seem that you don't want to be told what to do, you just don't want to be prevented from trolling in r.g.g. fashion

ilan: Drimgere, just to answer you in the same spirit, are you sure you're not saying the above because I beat you in our last game? Seriously though, I believe that many people have understood my point, and only the KGS diehards remain opposed, as noted by Bildstein. As for the events, there was no bold face warning in the EGR, I had no idea who the admin was, and I didn't have time to read his personal chat warning. That said, I do believe that this current discussion is pretty much irrelevant, and in this, we probably do not disagree. The reason is that I believe that WMS' non Go related policy in the EGR has been a failure in the sense that I have noted in the last few months that the EGR has essentially reverted to its pre WMS state. In particular, I have seen you, Dr Straw, and other admins participate in such idle chat without anyone being worried about expulsion. The conclusion must be that this discussion is not very constructive. In any case, I hope that tolerance will continue to prevail in the EGR, even if my beloved anarchy no longer exists.

Drimgere: wait, we've played? well that changes everything, obviously i must be biased against you because of that result (which i don't remember, and can't find on joncol), and since you spend so much time observing dr straw and myself, as evidenced by your very qualified statement about our chatting habits, you must also notice it is never for pages on end, we (usually) moderate ourselves, and if you have a legitimate complaint as a kgs user you are welcome to forward any such incidents to wms who will take the appropriate action, it's not like there's a shortage of assistants. of course if you just want to post it on here as some sort of proof you are right, that's fine too.

DrStraw: Ilan, you are quite correct. Admins and assistants do participate in idle chat. After all, we are human. If you read my previous contribution to this subject you will notice that it did not mention idle chat, only violation of the TOS. I presume you are referring to an incident which happened in the EGR, where there is a stricter policy. In that room you are requested to avoid long non-go related conversations. This is because the room is the entry point for all new English-speaking players and they frequently ask for help in that room. Admins do permit non-Go conversation in there and, if there is no indication that it is drowning out other things, will frequently let it go for quite a while until such a time as it becomes disruptive or is moving in an inappropriate direction. At this point there is usually be a request to move the conversation elsewhere (there are plenty of other rooms available). The point is, however, that once a request from an admin or assistant is made, then it is expected to be respected. Most people know that and most people do respect it. There are a small number of people who believe they are God's gift to go servers and who troll will the aim of pushing the TOS to the limit. The admins know who these people are and it is not surprising that these are the ones who are booted from the server (usually for 1 hour) for not respecting the TOS. You agree to a TOS when editing an SL page: KGS is no different.

This thread is degenerating into the kind of discussion frequently seen on KGS and I recommend that it be moved there. SL is not the place for partisan dicusssions.

ilan: I agree that this discussion only has temporary merit, but it was necessary for me to vent. Now that everyone understands what happened, it's time to move on. I agree with you that this page can be deleted. We have managed to agree, so things must be moving in the right direction.

Bildstein: For what it's worth, from the point of view of someone who knows almost nothing about KGS, it looks like most of the anti-ilan content on this page is borne as much out of a fanatical love of KGS than it is out of any justified criticism of ilan's point of view. This is just an observation - correct me if I'm wrong.

A former KGS player?: I agree strongly with the topic of this page. Most of the admins / assistants are really nice people, but some do misuse their "power". I was threatened by an admin after making a comment about the pope (one year ago, the old pope was still alive then). I questioned the usefulness of his position and got a harsh and rather impolite warning from an admin, who is very religious (found out later). I was not insulting the pope or anybody else, but this admin just stopped our discussion because of his personal views. The discussion took place in a room, where non go related discussion is allowed. (not in the EGR or ECR)
In the last few weeks I have seen censorship and kicks / bans in the German Room by a new assistant for almost no reason. (my daughter plays there and because she is only 12 years I take a look sometimes).

kritz The biggest reason I greatly limit my daughter playing online is the fear she will run into a Troll. Because of this, she only can play if I am seated next to her. (sad) Which leads to the next biggest problem ... Not offering advise. I think the admins are necessary .... KID friendly rooms would be nice (PG-13?)- that way I could set up her account to only point to these rooms....

  • DrStraw Unfortunately some of the worst perpetrators are under 13 so a PG-13 room would notwork.

ilan: Drimgere, I just saw the newest anti-KGS thread on r.g.g. I have nothing to do with that stuff, which I find extremely bad. Basically, I use KGS as my 2nd favourite server, and get mildly annoyed when I get kicked off, leading to some complaining here or elswhere. I hope no one takes me too seriously.

Drimgere: well that's reassuring, I know no one takes me seriously so I can say all the stupid things I want to ^-^

Krin?: A majority of administrative action I've seen in the English Game Room comes from admins stopping off-topic speech. Let's call a spade a spade here: KGS is a Go server, and in any "public" chat, one is expected to discuss Go. I myself was kicked last night for making a bit of a tasteless comment on American politics. If you see KGS as a place to play, and not a place to talk, you might find alot of these boots to be more warranted. I'm not saying no one should be allowed to talk, but keep in mind that if you're in a "public" channel, chances are good that people are expecting the banter of be above-board and about Go. KGS admins defend that.

With that said: I've been there. I used to administrate an MMORPG and know quite well about administrative abuse. It will happen in any circle, no matter what. The question is not whether you were kicked unfairly or not, but who is willing to listen when you pose your grievance. If you're complaining in a public forum, it is assumed that you DID pose a grievance to someone above your current problem-op.

ilan: Amazingly, I was warned today by an administrator for using the word "bitch" after someone used it to describe me in chat, clearly because the picture on my profile is of my female dog. The administrator, someone whose id is "sigh" told me in private chat later, that: "it's still not appropriate language for a public room."

hikari99: Seems like a lot of this nonsense is with the backbone, "Oh, there are children present!!" I suppose this is talking about 13 year old and above. Oh well, everyone knows the censorship is stupid, and I've had my share of silly bans..

In my experience the KGS admins are moody and unpredictable. The most inane, non go related chat can go on for hours on end and then if something they don't like or something they disagree with pops up people are banned. There need to be firm rules regarding what is allowed to make this less arbitrary.

jramon mail to wsm

I have been banned abusively by jyem because this guy comes in the spanish room menacing everybody and interpreting what he calls trolling.

I never had injourious, racist or even bad words on KGS, and i think a stranger of the spanish comunity is not abble to juge what can be said between people who knows one other from outside KGS, just because he imposes his rigid understanding to all the rooms.

If KGS is a business maybe it is not the best way to make money banishing users registered since 2002, and who have actively helped newcommers to learn playing.

I will be thanful to you if you could check the logs and tell me if really it was matter to be banished.

Maybe would you think in a way the users can vote the admins and defends themselves from abusive an intolerants admins.

Of course if your idea is to expel all the users to others go servers just ignore this.

ps: my kgs login was jramon, same on igs

regards

What exactly do KGS admins get for their fine work and troubles? Do they get paid? Perhaps in kind (maybe a KGS Plus subscription)? Or Do they work for pure love of power and authority? Because I'm starting to think the later.

Also, I'd like to add, whoever 'owns' KGS (i.e. makes money from KGS Plus subscriptions and shells out money for bandwidth and development), should seriously considering what the current bunch of random power-tripping admins (and the inane rules that give them authority) are doing to your revenue base.

mover?: Hi everyone!!! I got boated from the server just now. Anyhow it made me feel sad for a little bit caus it wasnt fair at all but. Just write a email to the admin. let em know how it was unfair. And also remember to be nice in the email. You can make yourself feel better by writing stuff and they can get your constructive feedback. (although it may be hard to remedy the situation) At least the admins can be reminded to try and use their severe measures with more discretion. Dont forget to thank em tho for bein on kgs cause really.. Kgs is for me almost always a huge positive and I am happy there. It won't be negative for you except for under these rare circumstances, and I hope that any of you who read this will decide to give kgs another try if you have received an unfortunate first impression.

Cyphis: I hate to agree with annoying people, but it's true that there are so so many admin who are on a power trip. For example, if you call someone "stupid" (in a go-related discussion) and then they say "haha" (they obviously don't feel abused) and you get banned without ANY WARNING whatsoever, unable to log in as guest or a different account for TWENTY FOUR hours. Whoever that admin was and all the others like them need to be monitored by the super-admin and have their power stripped from them after making terrible calls like that. That is over-kill and not productive for the KGS community. KGS has far too large a number of people complaining about being booted. Admin should be more concerned with keeping people on the server and less hyper-excited about clicking "boot" whenever they get to chance to express power.

from Noquar: Kgs, unfortunately, is the best provider of go games around. Although we sometimes abuse it and although it sometimes abuses us, it's really all a lot of us have. Right now I'm sad that I can't play because I've been booted for "flooding." That just means getting kicked off for typing too fast.

sjd123: Hmm, I think if you were had to pay to use the server, you could complain, but as the server is free, it seems fair that they can boot anyone they like.

karakusa?: ok, since when do we have to censor a phrase like "kicking ass"? I got warned by someone who I thought was a plus subscriber at the time (no bold message)... some other admin "2nd strike" me for asking why is ass a censored word, and got booted before I made any other comment... I kinda want an explanation for this, since it seems like it's worse than the cultural revolution years, anything you say can get you banned/kicked.

ilan: I once had a KGS admin warn me for using the word "bitch" when referring to my female dog.

Cycleist: First: and again, the darrrrned admins have capitulated over the "long not-go conversations". Without acknowledging it up front. Meanwhile they boot those of us who try to steadfastly stand up to their censoring ways.

This is a copy of the living page "KGS Censorship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
GoDiscussionsCom/FAQ


KGS CGoban2 File Association

Keywords: Online Go

How do you associate SGF files with the KGS CGoban2 client, particularly the WebStart? version?

Windows XP

Here is what worked for some people who needed to associate SGF files when they were using the Java WebStart? version:

In Windows Explorer, in the Tools menu, select Folder Options. Choose the File Types tab. Find the SGF file type listed. If there is no "Advanced" button associated with that file then go to Create the Open Action below. If there is an Advanced button, poke around in there and save any information for possible later reference.

Delete the SGF file association

Create the Open Action

Make a new file type for the SGF file type. Click "Advanced". Create a new Action "Open". Edit into the program box an action like the following, suitably modified depending on your disk drive letters, your Java version, and your user name:

"C:\Program Files\Java\j2re1.4.2_04\bin\java.exe" -jar "C:\Documents and Settings\Owner\Application Data\Sun\Java\Deployment\javaws\cache\http\Dkgs.kiseido.com\P80\DMjavaBin\RMCgoban.jar" -edit "%1"

Windows 2000

Windows 98

Linux / Unix variants

Create a shell script called cgoban.sh containing the following:

    #!/bin/bash

    if [ "$1" ]; then
        javaws -Xnosplash -open $1   [ext]  http://files.gokgs.com/javaBin/cgoban.jnlp
    else
        javaws -Xnosplash   [ext]  http://files.gokgs.com/javaBin/cgoban.jnlp
    fi

Make your launcher run this script, and associate it with .sgf files. Whenever you double-click an SGF file from now on, it will load in CGoban.

Mac OS

By itself, the CGoban3 application for Mac OSX does not support opening of SGFs (although it will associate itself anyway). A partially satisfactory workaround has been implemented. You can read about and download it from [ext] this thread here.

Old Text, delete later when this page gets well developed:

In windows, if you know pretty much what you're doing, and it just doesn't seem to associate properly, add the switch -home="c:\dir\where\cgoban\is" to the application line in the file types association for saved go games/sgf files, or whatever it is cgoban calls it exactly. If that makes no sense to you, reinstall the sucker and check the box to make it your default sgf editor!-TJ +

I use CGoban2 with Webstart on Windows XP. When I start the program, it asks me to associate the .sgf type with CGoban2. However, if I say "No", it will ask me everytime I start again. As I use another program for SGF editing, how to tell CGoban2 to NOT associate and NOT ask everytime it starts? The extra window you need to click away is somewhat annoying.

This is a copy of the living page "KGS CGoban2 File Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSUsersGuide


KGS Clan List

PageType: Alias Keywords: Online Go

KGSClans

This is a copy of the living page "KGS Clan List" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ClanProvidence
EvilSchemingMaste...
ShipOfFools/OldKG...
TheBattlefield
Trolls

Homepages
Celila
Derty


KGS Clans

Keywords: Online Go

The Clan System is a simple team tournament system on KGS where in each roughly 3 month period, teams ("clans") play games to reach a certain minimal level of activity and compete in the Clan Brawl (a big team tournament).

There are normally a number of other tournaments throughout the period including a rengo and individual tournament.

There is a room on KGS, "♦ The Battlefield", where all clan related activities take place.

The current clan rules, statistics and forum are available at [ext] http://www.kgsclans.co.uk/ (the .co.uk is cheaper, it's not UK only!)

Old List of KGS Clans

(Many of these have been disbanded as the list is quite old.)

  • Balance Clan
  • Ship Of Fools
  • Knights of the Goban
  • Chronos
  • Teh ramen stand
  • -pH1-
  • USA Team Gogetters
  • Ninja Tesuji Clan
  • Elementals
  • Fullmetal Go Players
  • The Dark Side?
  • Blaze of Glory
  • LY Go Clan
  • Mysterions
  • Bourbaki Clan
  • ClanAku
  • Clan Providence
  • Cupu
  • Empty Clan
  • FPMI
  • FriendlyClan
  • Guardians
  • Greek Go Clan
  • HOPSCLOTCHERS
  • Karaidoth Clan
  • Nihon Kiin Brasil Clan
  • PStyle
  • RurouniKen
  • ShichoGoClan
  • SilverFlame
  • Spartans
  • SquareEnix Team Go
  • TheHouseOfDrunkenBlades
  • The Jedi Clan
  • UTM
  • WeiQiDragons
  • Nishi No Hoshi

This is a copy of the living page "KGS Clans" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KGSClanList

Sub-pages
Discussion

Referenced by
KGSGoServer
Subpage
ClanProvidence
FullmetalGoPlayers
SuperGoTeamTourna...
HouseOfShusakuClan
PH1
EvilSchemingMaste...
GoAndGamers
ShipOfFools/OldKG...
SpaceshipToUranus
TheBattlefield
Trolls

Homepages
Celila
Derty
Drimgere
FabianBambusch
Reprisal


KGS client support for Mac OS9

Keywords: Online Go

Dieter: Old discussion or rant, if you wish, the bulk of which repeats the fragile provider/user equilibrium of free software. To be master edited or perhaps deleted altogether.

AvatarDJFlux: Yes, this is a Rant...
And please spare me with postings of the usual blurb on Windows vs. Mac etc.: we do not have time nor space here for such stupid comparisons/flames/whatever.

Let's go, then.

Although I do not play much on the net, I sometimes enjoyed playing both on IGS and KGS. I was therefore sad to discover that Mr. William Shubert has decided that Mac users with MacOS 8.xx or 9.xx cannot access anymore KGS.

The rationale for this decision has been explained by Mr. William Shubert in a page in the Kiseido web site of which I cannot manage to retrieve the URL (can anybody do that for me, in order to report his exact words?).
In my own words (I'm not an expert of programming stuff...): it seems that Java on those OS is quirky and the client needs lot of work to be maintained or updated. Considering that Apple itself has ceased to develop Java for MacOS 8/9 just to work only on MacOS X.xx, Mr. William Shubert has therefore decided not to bother anymore and to stop working on a client for MacOS 8/9 and that CGoban 2.5.1 can run only on MacOS X. This means that all MacOS 8/9 users cannot access anymore KGS.Full stop.

Now this seems to me a very counterproductive move for a server that aspires to become the no. 1 Go server...
I would have understood a stop to the update or to the development of the client for MacOS 8/9, but a total denial of access is another thing. (Mind you, it may be impossible technically: this I do not know, not being an expert.)
If Mr. William Shubert feels that the job is too much for him, well that shows that he's no professional. If Kiseido is happy to lose outright a whole bunch of players is their businnes, but if they feel that losing even only one player would be a black spot on their brand name they'd better hire some more workers and keep things going.

And still, I haven't seen complaints anywhere: are we this few?
[Short answer: yes]

OK, what alternatives do I have to keep spending some of my time on KGS?

  • Give money to the Devil (B.G.) and buy a PC. Ah ah ah!!! Really! Ah oh oh! Don't you say! Ih ih.. sorry... ah ah can't stop lahhahahughihihing...Uhuhh...Pheww...
  • I am the proud owner of a PowerBook, the black one. It is the perfect computer for my needs. Musicians all around the world know what I mean. Technically I could install MacOS X, but my G3 processor is sort of sub-optimal to run it, better would be to have a G4. All the same, I could make a total back-up, initialise my HD making a second partition and install there (after having shelled some euro's) OS X - all this only to play on KGS. Should I bother?
  • Buy a new Mac: maybe in a few years time...
  • Playing on IGS only.

Guess what is my present choice??!?

Hu: I sympathize with your plight, but you are being petulant and ungracious about William Shubert. It is not a job for him. He does not get paid for it. He has done it for the love of the game of Go. This is a huge donation to the advancement of Go worldwide which has gone largely unremarked. When you say "he's no professional", you are either letting your emotion control your intellect, or you are a poor judge of software. CGoban2 is very high quality in design and in implementation.

Think what you like, but the Mac OS 8/9 is only part of a tiny fraction of the "market".

Dropping support for OS 8/9 was necessitated by the major change of the protocol. Making the code changes in the OS 8/9 code fork and properly testing it for a tiny number of users was not possible or reasonable under the circumstances.

If you really want to direct your anger at a worthy target, direct it at Apple who have not seen fit to fix their Java implementation or to provide a proper one for the OS 8/9, even after these many years.

(Author of kgsueme): Just a note of history. I reverse-engingeered both the old and the new protocol. The only major change in the protocol was the edition of some pseudo-encryption. It didn't add or allow for any new features, the protocol bump was just meant to keep people from reverse-engineering the protocol. Wms wrote this to me in an email a few weeks before the change. Whatever he claims, it was more important for him to exclude me from reverse-engineering the protocol (an obvious failure) then to keep the old macos users (which would have to switch anyway, but later). That something is deeply wrong here can be seen by the need some people (patrickb, see below) feel to spread blatant lies about my person, such as posting obscene material, which is a) totally off-topic and b) quite a lie. Wms, of course, doesn't claim this, but maybe he should hire admins that don't rely on lying to get their point across.

Dieter: Completely, utterly agree with Hu. No need to write what I wanted to write.

(DJ: Oh, just drop me an e-mail, I like to help people express their feelings...) ;-)))

Fork: Last time I tried, KGS ran fine in Linux using the Sun JVM (I hope it's not x86 specific? If so, delete this comment). If you are really desperate, perhaps could install a different operating system on your computer.

mgoetze: I run Mac OS X just fine on my G3 iBook, I think the limiting factor is really RAM, but it should be possible to upgrade for a reasonable price if you don't already have enough. Of course, many drivers for music equipment (e.g. my Roland XV-2020 :/) are not yet available for OS X so you will have to dual boot if that is your main use for the computer... Still, as has been mentioned, WMS is not getting paid to do this and I think it's entirely unreasonable to expect him to put up with an unsupported and buggy implementation of Java on a platform used by an ever-diminishing minority of users.

DJ: Thx everybody for the feed-back.
First of all, one word about using different OS's (X, or Linux for that matter): as I said, I do not play on line very often, and, as I am not a professional KGS player (i.e. I'm not payed to play there), I think that it is not worth the hassle of backing-up, reformatting, re-loading everything, buying and install OS X (for instance), dual-booting, just to play there... In a few years I'll have to buy an new Mac and then I could go back to KGS...

Back to the main topic: I believe that expressing our emotions is a very important thing: it does a lot of good to our mental health, while repressing them can bring to serious psychosomatic ailments (besides, I'm Italian).
Therefore everything is allright: I have showed my emotions, you have expressed yours. And yes, I am a poor judge of software (I have said that twice in my original posting, remember?) and no, I've never said that CGoban2 is not very high quality in design and in implementation.

One thing I want to make clear, though. It seems to me (please correct me if I'm wrong) that especially Hu and Dieter have felt that I have offended Mr. Shubert and not appreciated the amount and results of his donated efforts: nothing is more far from the truth. As long as I was able to play on KGS I had very much valued and remarked what Mr. Shubert has done, and is still doing.
I do have said that he's no professional: it may have been put bluntly, but I stand my point: I was not judging the merit of his work, nor denying his expertise in software, neither saying he did not develop an excellent client, nor saying that KGS is a sloppy server: I have said that developping CGoban is not his profession, it is not his job: his efforts are not paid. You yourself have confirmed this: Hu: "It is not a job for him", "He does not get paid for it", "He has done it for the love of the game of Go", "This is a huge donation...".
May I say that maintaining CGoban is Mr. Shubert's passtime (in the positive sense above)? No wonder he considers "unreasonable ... to put up with an unsupported and buggy implementation of Java on a platform used by an ever-diminishing minority of users".

That's exactly my point: it is not Mr. Shubert's "job" to develop CGoban: he's therefore perfectly entitled to stop bothering about "a tiny number of users" which are "a tiny fraction of the "market"".
Meanwhile, Kiseido is a commercial enterprise: it has given its brand name to a go server that may have started on a huge, beautiful, amateur (again, in a very positive sense) effort, but which is now grown a lot, and which has the ambition to be considered the best one around.
From this point of view I do believe that losing for whatever reason even a single player is a bad move: I've seldom seen a commercial enterprise happy at losing clients (even if virtual): it is their businnes, but, at cost of repeating myself, I think they'd better start to pay their developpers.

Cheers...

crux (who was slightly annoyed by this rant and is therefore more rude than usual): Equating buying a PC with giving money to the devil? Please. According to your personal page you're not a teenager anymore, so try to adopt a more mature attitude. cgoban doesn't run on my Amiga 500 either, but I don't bitch about it. Religious faith is misplaced in computer systems, especially obsolete ones.

It's entirely professional to discontinue support for minor systems if the maintenance effort outweighs the benefits; it happens all the time in the real world. You may also be slightly overestimating the number of people affected by the change.

Fhayashi: anyways, buying a PC isn't giving money to the devil. It's buying some sort of Windows operating system that is giving money to the devil.

JohnAspinall: Exactly. Dashn is closed to everyone who finds Windows repellent, because their client is Windows-only. But KGS, while not totally open, is open to many more possibilities. I access KGS from a cheap (US$50) ancient (Pentium 1, 200 MHz), PC running a free operating system (Linux) that runs the 1.4.1 Java VM just fine, thank you. You have a legitimate point about being cut off, but you give the impression that your dogmatism is preventing you from seeing any number of workarounds.

RussellKhan: Fhayashi, JohnAspinall, you two may have hit on a key point there! I don't know DJ's finances or inclination, but it is entirely possible to get a very cheap (or even free) old PC and run Linux on it to connect to KGS. DJ, if you care to do this and need any help, please let me know, I'd be glad to provide whatever guidance I can to help you with the process.

mdh: What is meant by "professional KGS player (i.e. I'm not payed to play there)"? Is there professional KGS players?

fhayashi: Some people teach on KGS for money. I wonder if wms has thought of charging a fee for paid lessons on KGS?

DJ: it was a jokingly way to say that as I'm not paid to play on KGS (why should I?) it won't be the end of the world after all if I cannot play there...
I just wanted to add that if one reads what I've written, one can see that I've never contested the technical reasons, I was just arguing about the political issue.
As for the workarounds, I say for the third time that I do not see why I should bother. And I'll say no more, I'll go back to my obsolete ghetto...

W. Shubert: Well, not much I can say here to make it better. Yes, KGS is just a hobby of mine. I don't get paid for it. Spending the hours it would take to get the OS 9 client up to date was more than I wanted, and it would probably fail anyway, after any major change it takes try after try to get something that the damn OS 9 java system doesn't choke on, and I just can't keep that going. And don't blame Kiseido for this - it was my decision to cut off the OS 9 client. I feel bad that I did, but I'd been holding off some major protocol changes (for cloned games especially) because I didn't want to break the OS 9 clients; finally, an upgrade to one of my tools made it totally impossible for me to even build an OS 9 client any more, so I gave up, changed the protocol, and there you are. I'm sorry you can't play on KGS any more, but I'd been holding back changes for 2 years already for that, and I decided it was finally time to go and make the changes.

AvatarDJFlux: Thank you William for finding the time to write a reply here, I very much appreciate it. I hope you didn't find my words too harsh, but in the beginning I must say I was upset, then I accepted the fact. Again, I'm in no position to say anything from the technical point of view, it was just that it felt sad not to be able to access KGS.
But sure I'll be back in a few years when I'll upgrade my PowerBook...

Tamsin: Can't you use the java applet on the KGS website? It's not as flash as the downloadable client but it's a lot better than no access. Or won't that work either?

DJ: No, it seems it doesn't work either.

tsjanl: Besides installing OS X, maybe installing a PPC Linux like [ext] Yellow Dog Linux is an option. It runs much faster than OS X. I have no experience with running CGoban2 on it. If you are interested, I could try to install it and see if it works with the latest YDL.

fhayashi: Another alternative would be one of those boot-from-CD Linux distributions. I believe there is one that runs on G3 machines...

Bignose: This is one of the main reasons I avoid playing on KGS -- there is no way to do so with free software (software that people are free to improve and share without needing to contact the author). It's not even necessary for BillShubert to write any (further) free software, so long as others are permitted to do so.

If the KGS protocol were documented, free software clients could be written to connect to the server, or existing free software clients modified to do so. Once free software clients exist, they can be modified, ported, enhanced and shared however people want -- without any demand on BillShubert's time.

It's up to the author to license software however he wants to. But make no mistake -- if the author chooses not to free the software source, or share information on making interoperable software (in this case, by publishing information on writing a client to connect with KGS) then the responsibility for *any* failing in the existing software lies with him, since by his own choice no-one else can do anything about it.

PatrickB: You're right, by and large, of course, but there's a tradeoff here when something is in active development. Wms has decided the value of having a closed protocol at the moment, namely being able to innovate the features in the system without being locked in to backwards compatibility with old and sometimes unmaintained clients, is worth the downside that you mention. For information on just a few of the changes being added, for example, check out the KGS Status page.

Anon: What I don't understand is why if the specs are released he is suddenly "locked into backwards compatibility." The specs could be open, with the proviso that they are subject to change. This way open clients can be written at the author's peril --- update or your client can't connect anymore --- and this will be one solid step better than the current situation.

Also may I ask, and I ask in the most neutral tone possible: has your agreement with Kiseido in any way affected the path that has been taken with cgoban2/KGS in this regard?

And one quick comment about Bignose's above point: your use of the term "permitted" seems a bit dubious. Are we not able to reverse engineer the client and the protocol if we wish? Albeit this is hard, since the communication is in some binary protocol, and the jar file for cgoban2 has been obfuscated with [ext] ProGuard. But, we are "permitted" to do so, yes?

PatrickB: KGS wouldn't be locked into backwards compatibility in a technical sense, of course, but as soon as there's a large following of a different client, it would be from a practical sense in many ways that would make it harder to evolve the server quickly. Most of our users aren't programmers and simply don't understand the compatibility issues - if Bill makes a change to the protocol to add a feature that breaks a widely-used client that he doesn't control, they're going to complain to him. When he says "sorry, that client is not supported by us and is no longer compatible with the server", how do you expect a non-technical user to react? wms put off changes for a long time just so that he wouldn't break the OS9 client, and even though he politely explained why he did so in several places and it's only used by a few people, we have a sensei's page dedicated to ranting about that. Another point - when was the last time that the IGS client-server protocol changed in any substantial way, even though there's no technical reason that I know of preventing it?

Of course, none of this would be a big problem if the protocol changed only rarely, since such incompatibility would be a rare occurence and so would the associated complaints. The protocol changes often, though, and will for some time to come. For the record, I'd like to see the protocol be open at some point, too, but while the server and protocol are changing rapidly to support new features, wms just doesn't feel that that's practical and that doing so might tie his hands to some extent. Yes, I agree other clients with different features would be nice; what separates KGS from other go servers, however, is novel features in the protocol that let the client and server collaborate to do cool things like game review, tournaments, cloned games, and so on. Making it harder to expand such features rapidly just isn't in KGS's best interests right now. Once the server changes settle down, perhaps this will change; you'd have to ask wms about this, however.

As far as "permitted" to reverse engineer the protocol, there's nothing legally that prevents you from doing so that I'm aware of, though I am not a lawyer and I do not speak for wms or KGS or Kiseido in this regard. One person has already done so to some extent against Bill's express wishes. (a blatant lie removed) I would hope that others would have enough respect Bill's wishes and all of the work he's done on his own time to not reverse engineer the protocol, so that wms can continue to make KGS as good as possible in the time he spends on it.

This is a copy of the living page "KGS client support for Mac OS9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSForumAtSLDiscu...
Rant


KGS Clubs

Keywords: Online Go

This page is created for all the KGS users who keep creating SL pages for their clubs without linking them from any other page, thus turning them into wiki orphans. This brings more work to the already understaffed admins, librarian?s and other wiki master editors.

  • darkkakashitournament 3
  • NadareGoLeague
  • GoShinSho - keep, but authors must provide more info

This is a copy of the living page "KGS Clubs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms


KGS Deutsche Ecke

PageType: Alias Keywords: Online Go

KGSRooms/DeutscheEcke

This is a copy of the living page "KGS Deutsche Ecke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


KGS FAQ - Simp Chin

PageType: Alias

KGSFAQSimplifiedChinese

This is a copy of the living page "KGS FAQ - Simp Chin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Dhy4n4


KGS First Time User Experience

Keywords: Online Go, Software

Welcome to the Kiseido Go Server! As a guest you will have all of the abilities of a full user, but your account and your games will not be saved. Please register this account to make it permanent! To register, select the "Register" option of the "User" menu. It is completely free of charge.

(English) new user message

The intention of this page is to collect the experiences of people who just joined KGS quickly and easily, while it's still fresh. Any other feedback should be entered in KGS Wishlist or KGS Bugs. Advice and help in KGS User's Guide. If you have some experience with KGS, then please don't spam this list with wishes - that's what the KGS Wishlist is for.

Please write your experiences under a headline containing your KGS name and the date you joined.

danielt63 - June 22, 2008

I have now played about 4 games in KGS. I especially like the "automatch" feature. Just turn it on and wait for someone else who turned it on with compatible settings. Much nicer than sifting through the open games list looking for something acceptable.

jeffguy - November 6, 2005

Overall good experience. The login was unintuitive. I felt like as a guest I needed a password. Thanks be to WelcomeToKGS that I figured it out.

First game: I made a game in the Ranking Room with comment="Never played online before -- mind helping me find my rank?" Someone challenged. I didn't know how to check whether he was guest or net. Once the game started, he was VERY rude, full of profanity, mocking me, etc. I maintained politeness for 5 moves each, then decided it wasn't worth playing with someone so obnoxious, especially with all the good I hear about KGS. I resigned and left. He messaged me to mock me some more.

Game 2: I started with someone else -- Ithmatic or something like that. VERY courteous. He not only played an hour game with me (though he was MUCH better), but he also spent 45 minutes reviewing my game with me afterward and gave me a guess at my rank. Wow! What better experience could I hope for?

wms: Glad to hear you finally had a good time on KGS, jeffguy, Ithmatic sounds great! Sorry about the login issues, there is a help text right there on the login page - did you not notice it, or was it unclear? As for your first opponent, people like that will show up no matter what you do. :-( But please, next time something like that happens, look for a user with a star by their name and tell them what happened. We do try to throw out users who swear etc., but we can only do it if we are told about it!

Javaness: What a nightmare on Game1, those sorts of people really make me mad actually. Luckily the Game2 type are more normal. Mind you, you should actually report that guy from Game1 to an admin, behaviour like that just isn't acceptable.

gleepwurp - October 23, 2005

GleepWurp: I'd played a game or two on KGS prior to this, but this was the first time I'd actually played enough to get a rank and such.

Pros:

  • The famous KGS friendliness is in full effect, so far as I can tell. Have seen various people offer teaching games in the Beginners Room just because. Certain rooms seem to have extremely tight knit groups of people.
  • As a Double Digit Kyu player, it is very easy to get a firm rank (no ?) just by playing the various KGS Bots. They start at 12k currently and get weaker from there, depending on what program and version they're running. Some intentionally crippled bots tend to be running in the Beginners Room. These are a great help if you have no idea what sort of rank you might be and just want to play some quick games to figure it out without inflicting lopsided games on actual people. Many people avoid games with ? ranked players anyway.
  • Scoring at the end of a game is easy and intuitive.
  • High dan level games tend to attract flocks of people watching and commenting on them, which can be fun to observe.

Cons:

  • Depending on the time of day, it can be quite difficult to find a game near your rank. IGS greatly surpasses KGS still in terms of sheer quantity of players in specific rank ranges.
  • I had a LOT of trouble figuring out how to chat with specific users. I'd really like to be able to look up someone's information and/or chat with someone directly from the open game list. Even knowing how to do this now, the interface still seems clunky for it. Possibly the most non-intuitive part of the client.
  • It's too easy for me to ignore other players attempting to chat with me, since it just opens another tab. And since I already have quite a few tabs open for various rooms, that's very easy to miss. I've noticed people trying to talk to me long after the fact several times now. If I'm in the middle of a game, then it makes sense for this to be understated but not while I'm just in the lobby.
  • Figuring out what rooms to join involves a lot of trial and error, since you just never know what's in most of them. Maybe if you could see their full length description without actually joining the room?
  • The English Game Room seems to devolve into random non-Go related chat (politics, etc.) on a fairly constant basis, despite the existence of the English Chat Room where that sort of chat is supposed to be.

tirian - April 23, 2005

Tirian: I've been playing for about a week now after a month on IGS. The rumors of it's being a much friendlier place have been fulfilled greatly, to my great pleasure. I'm having some difficulty with CGoban2 not refreshing after a while (maybe an hour or two), and am not sure what causes it and can't seem to find a support page that might be illuminating.

Something specific that I find quite curious is The Beginner Room. I have no idea what it's there for. More than half of the games that I play there have my opponent leaving after the game without review. (I don't have reason to suspect that my play was sufficiently rude or drawn-out to not merit discussion.) Indeed, more than once I've played there against someone who doesn't seem to speak English! In general, I don't mind having a conversation where we speak just with the stones, but when I came to a room for the express purpose of getting feedback on my play, it's discouraging.

JuhoP: You could maybe write 'review after the game, please!' in the game info? Another thing is that if you set up a game, and don't untick the 'open list' box, the game will be in the open games window, and anyone from outside the beginner's room could easily join without even knowing what is a beginner's room. I cannot promise these help, though.

Tirian: Ah, thank you for pointing out the open list checkbox. I didn't understand what it was referring to. In my case, it still wasn't quite enough to avoid non-reviewing players. However, a little moaning in the chat window after the game brought forth a couple of wonderful SDK players who spent a surprisingly long time helping me parse the game. I'm not contributing this to complain about the unkindness of strangers or KGS, just a note to say that my first impression of KGS is that it is curious that EGR has more beginners and The Beginner Room has less political discussion between the two.

Mramahi1: Many of the players you may play simply aren't experienced at Go enough to be able to effectively comment on your play. If this type of situation occurs be sure to ask for a review from somebody higher ranked in the Beginners' Room. Most times somebody will be willing to comment on your game.

DBW913 - Nov 20, 2004

Quicksilvre: Joined just today, under the name DBW913. I must say, even though I'm a DGS veteran (two years), I never realized how much of a shock it would be to play a live game. The swings of emotion are much greater on KGS than on DGS, and more of an impulse to move quickly.

Bashan - Oct 11, 2003

Sebastian: I just tried out KGS (in spite of my reservation about the License Agreement).

It's a great server! And easy to use. Some observations (my client was about a week old and I ignored the warning to upgrade, so please excuse me if some of these are not up to date):

  • The client is much faster on my Win XP box than gGo, which saves my time and nerves especially at the beginning of a game.
  • I love the display of the scored stones at the end.
  • Password
    • I was confused because the password I entered when I logged on as guest was not the same that I had to use the second time.
    • I only had to log in a second time because I accidentally somehow logged me off (I think when I wanted to close a chat I must have closed the app.) If I had not done this, I'm afraid I might have lost my account because, as it states, it's only kept for 24 hours if you don't use it. This seems overly restrictive to me. (Issue moved to KGS Issue - Awkward Registration.)
  • I would like to
    • see open games (the bold lines) at the top of the games list on first use.
  • I thought I could not
    • enter a room (when I hit "Join" in the Room List dialog, I did not realize that it added it in the window in the background.
    • same with "Talk to ..."
    • easily get info about or chat with the players.

Please make this sort of information easier to find for first time users.

This is a copy of the living page "KGS First Time User Experience" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Referenced by
KGSGoServer
KGSUsersGuide
KGSMentoringScheme
KGSRooms/Beginner...
WelcomeToKGS
KGSIssueAwkwardRe...
KGSWishlist2/Disc...
KGSWishlist/Discu...

Homepages
ILoveSai


KGS Foreign Language Pages

Keywords: Online Go, Clubs & Places

This page lists pages (ideally on Sensei's Library) that are dedicated to KGS and target speakers of foreign languages.

  • French: Une [ext] page d'aide sur le serveur KGS ainsi qu'une [ext] FAQ - Foire aux Questions interactive (traitant entre autres du classement) sont disponibles en français sur le site de Glue.
  • German / Deutsch: Wir führen unter 'KGS Rooms / Deutsche Ecke' eine FAQ für KGS und Go allgemein. Ursprünglich als Hilfe für Besucher der Deutschen Ecke in KGS gedacht, sicherlich auch interessant für die zahlreichen Gäste der Österreichischen Go Stub'n... Aktuelle Diskussionen zur deutschen Übersetzung findet man unter KGSGermanTranslation.
  • Hungarian / Magyar: Magyarul a magyar [ext] gowikin találhatsz a KGS-ről információt. Ha pedig már bejelentkeztél akkor gyere a magyar szobába (Hungarian room).
  • Spanish / Español: E-goismo :: Foros de Go [ext] http://e-goismo.org/ es un foro nuevo y tiene algo de ayuda sobre KGS. Hasta que alguien escriba algo aquí en Sensei's, visita la Sala Española de KGS y pide ayuda sin miedo :-).
  • Catalan / Català: També hi ha una versió en català. Per fer-la servir, si no tens un sistema operatiu en català, caldrà que configuris el client. Hi ha una sala catalana a les sales principals. Si veus algun bug o trobes alguna frase o pàgina per traduir, deixa un missatge a l'usuari bulma.
  • Turkish / Türkçe: KGS Go Sunucusu Yardım Bağlantıları olarak [ext] Kaçak Politikasi ve [ext] Sikça Sorulan Sorular

This is a copy of the living page "KGS Foreign Language Pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
KGSUsersGuide


KGS forum at SL discussion

Keywords: Online Go

Blake: I haven't been active in a while, as I always drop away from Go during the school term, but since my return I have noticed an extremely large number of KGS topics on Sensei's Library. I'm a fan of KGS myself (and have played there for a long while), but would this not be better served with some sort of official KGS board? Right now, KGSTeachers, KGSMentoringScheme, KGS Teaching Ladder / Games List, KGS Teaching Ladder / Archives, KGS Rooms / English Chat Room (a lovely little r.g.g-like flame war), KGS Wishlist / Game Handling, KGS Wishlist / General UI, KGS Teaching Ladder / Games List 2, KGS Issue - Escapers, KGS Issue - Client Memory Consumption, and KGSStatus all appear in the last two days. I humbly submit that this is just a tad ridiculous, especially as the KGS topics seem to outnumber the non-homepage, go-related modifications in the same timeframe.

Dave: So what is your point? I do not contribute to the KGS pages myself (with rare exceptions) but what is there about enthusiasm on the part of others that offends you? :-) The search page returns 57 pages with KGS in the title (out of 8700 odd currently). If you wish to complain about us slackers for not posting more on the other 8650 pages, be more blunt about it I say. Go ahead, get it off your chest! However, I think you ought to make an exception in Unkx80's case, he has been doing more than his fair share in cleaning up the problem pages. ;-)

Blake: It doesn't offend me, per se, but, at the same time, it just seems like it might be better suited to a message board provided by Kiseido or somesuch. And I'm bothered by the spilling over of the current debates about KGS adminning policy. I know the old server wars spilled over to some extent, but do we really need SL inheriting the r.g.g problems? Just my two cents.

Neil: most of the pages you cite have nothing to do with the r.g.g silliness, and if SL can't be used for things like teaching, then it's doomed to be come a dull shell of an encyclopedia.

Blake: Well, I must admit that, when I discovered this most recent crap, I probably went a bit overboard. My problem is not generally with the teaching subjects, but the things like KGSWishlist and its various deriviatives seem fairly unrelated to Sensei's Library. For things like technical problems, discussions of policy, feature requests, and so forth, is Sensei's Library really the place? I don't think so. SL is about go, not about any particular server. Kiseido is able to fund and support KGS, correct? Why don't they also provide a discussion forum for this sort of thing? By all means, keep the actual, valuable-to-the-entire-community things, like teaching and so forth, here; but send the things that most people won't be interested in elsewhere. :) My total is now $.06, I guess...

unkx80: For some reason, wms doesn't seem to want to set up some forum on the Kiseido servers, so I guess we will have to bear with it for the moment...

Hu: The solution of first resort for "bad speech" (speech created by a first party but not desired by a second party) is not to delete the "bad speech", but to create more "good speech". This is especially easy on a Wiki. Those who like freedom of speech and have thought about the issue realize that it is the disliked speech of the despised minorities that needs to be protected.

I think it is fabulous that a group of devoted Go players is eager to create, maintain, and extend the aforementioned 57 pages to help themselves enjoy their Go experience better. How can this be "not Go" or not desirable?

An exception to the "more speech" rule is the way SL has avoided almost all of r.g.g silliness. If things become too heated, then the heat is edited out. There is no reason to imagine this won't continue. Think of it as the chilling phase of the distillation of knowledge.

Issues that may seem to be of a technical nature relating to a server have a place here. To draw an analogy, we would not want to delete technical discussions about gobans, stones, and other equipment such as clocks. Consider a client / server combo to be yet more "equipment". Similarly we do not delete pages that relate to Go clubs. Consider your favorite server and not so favorite Go servers to be clubs.

It makes no sense to restrict pages to "valuable-to-the-entire-community things". For example, some people have no interest in Rengo, small boards, Go history, or variants. We would not think of deleting those pages. Furthermore, who would decide which large groups of pages would not be valuable to the entire SL community?

Arno: well said, Hu. If things ever get out of hand, we can always take the RecentChangesGames approach and create a separate RecentChanges page for discussions. After all, noone is concerned about KGS having some 60 pages (0.66% of all pages) on SL, but that it takes up more space in RecentChanges.

Blake: I see what you're saying. At the same time, though, to me this looks like something Kiseido needs to provide which they are currently failing to do--and so Sensei's Library is being used for it. Sensei's Library is not the optimal location for that sort of thing (witness the recent flap over "censorship" after Arno edited something). The problem with your idea, Arno, is that it doesn't distinguish between types of discussion. Seeing bullet point 482 on the KGSWishList, and then the subsequent thirty responses, and then the editing and moving it to KGSBulletPoint482Discussion?... none of that interests me. A problem's solution, and the discussion of that solution, might though. Would both of these pages be "discussion" of the same type? Would one be sequestered while the other wasn't? If not, how do you determine the difference? And, if you insist that there is a difference, how do you define that difference? Isn't determining a difference such as that, and applying it proactively, essentially just saying "this doesn't really belong here, but instead of saying so, I will put it in the 'KGS Discussion' category?" I humbly suggest that KGS is much less widely used in the go community than gobans, stones, and other such equipment.

Also--regarding "editing out" the "heat." This would apparently not be acceptable to some people, as there have been posts recently attacking Arno for "censorship," as I said before. An illustration of my fears about the involvement of Sensei's Library in the Perpetual Flamewar, I'm afraid. $.08

unkx80: Although I do not participate in the KGS discussions, I am guilty of having moving stuff into KGSxxxDiscussion. But we have to take care of people who browsers cannot handle long pages, no? And then soon, I guess this discussion will be moved to some KGSxxxDiscussion. Anyway, I am outta this discussion.

Dieter: Indeed. Imagine all real life clubs would discuss their internal etiquette on Sensei's Library. Whether this part of the room would be for those who like tournament conditions (silence, no smoke) and that part for social activities and how many square inches should be allocated to either activity. Imagine bulletin board for all real life clubs with results and announcements. That is not the same as informing the Go world of your existence. Since servers are easily accessible for everyone, it is a good thing that we are extensively informed about the services offered. I'm sure that is what Blake intended to say and no I don't think he has to come up with a positive alternative or provide Go content as a counterweight to the KGS bulk he experiences as unfit for this environment.

Neil: The censorship "flap" was a non-issue. A non-participant of SL tried to turn me into a victim for his pet cause, but he failed miserably. I'd worry more if an actual SL participant threw a fit.

Hu: It is suggested that speech about the minority's concerns be deleted because KGS is not used by the majority of Go players. Minority speech needs protection. Just because my goban is fabricated from rented electrons does not make it any less worthy than another person's.

In editing out heat, we should not be surprised if sometimes the distilled product is revaporised. This too is part of the distillation process. If we have faith in the Wiki process, we can confidently expect the distillation to be effective even if it takes time or several runthroughs.

Unfortunately, it seems that the original objector has not proposed any other SL solution than to delete the material he objects to.

Fwiffo: Perhaps the heirarchy of KGS pages needs some sort of uber-refactoring/WME. There are some obsolete pages, stubs and some pages that ought to be combined. Do KGS Tutors and KGS Teachers need to be separate pages? What about KGS Client Support for Mac OS 9 and KGS Issue - Client Memory Consumption? Are they useful to anyone right now? Neither is a good WikiName - maybe there should be a single generic KGS Technical Issues? page for stuff like that (with obsolete discussion getting pruned over time). The KGS User's Guide could do with some refactoring - is that the intent of KGS Tips? Could debates about policy, such as KGS Rooms / English Chat Room all be isolated to KGS Rooms / Policy Discussion?

Anyhow, I certainly am not in favor of removing too much of the KGS stuff on Sensei's, but I do agree that it's gotten to the point where it's more messy than helpful.

dnerra: Just one comment, without going into the discussion: I suggest we should have a consensus (i.e. make it part of the Wiki Etiquette) that changes to message board like pages use the minor edit checkbox. It shouldn't be the burden of everyone else to filter these out.

axd: I would even suggest to create a separate pagetype called "Discussion" (or should it be a keyword?), and require all discussions be carried on this page type, and this page type only. Page creators should take responsability to maintain the content up-to-date, and monitor discussion threads to distill essential content - maybe summarise the ongoing discussion. (I'd like to use this occasion to propose to (be able to) associate (pastel) page background colors to (some?) page types: the current pages bear this light horizontal stripe pattern that might also tote the page background color.) By the way, I still don't understand why rgg isn't used as the main medium for discussion, as it is designed for this, and SL to condense the outcome; IMHO, I think SL is not designed with discussion threads in mind, but rather for reference. I maintain that SL - while its somewhat chaotic nature has its charms - is difficult to access for beginners because of the sometimes "never" ending discussions, or even worse: statements, overridden a few paragraphs further, inducing doubt (and let the beginner wander off further in the hyperlink jungle, searching for the answer.)

Blake: Hu, please understand that I am not advocating "censorship" on Sensei's Library. For the most part, I am advocating a Kiseido-provided message board for a lot of the things--technical issues and the like. I don't think that's unreasonable. If there were a Kiseido message board where technical issues and wishlists could be discussed, I think that much of the KGS-related traffic would voluntarily move there. What I said last night may have been a bit inflammatory, looking back on it, but I still don't think that my basic suggestions are unreasonable. And, as I said, this is not an attack on your "goban of rented electrons." As a matter of fact, when I'm on KGS we two are usually in the same rooms, no? $.10

starline: I'm not against KGS using senseis as a forum, but I do think that KGS would be better off having its own forums. This has been seen to work very well on the Dragon Go Server, and the result is a better signal to noise ratio for DGS than KGS on senseis.

kokiri: I've been agonising about this myself for a while. First up, I don't have a problem with the KGS crowd - their enthusiasm speaks well of the health of the on-line go community, I feel. However, the recent rise in KGS chatter has paralleled a fall in the real 'over the board' discussions. The lie that is the 'sensei's as an encyclopedia' concept is evident from the importance that RecentChanges has in sensei's library and I, for one, do find that there's less there of interest than in the comparatively recent past.

I think, in part that this is a measure of success. Through the hard work of many there's now an impressive amount of joseki and yose related material as well as stuff covering everything essential that I can think of. we spent a while last year thrashing around with the higher level terms used to describe go, generating interminable discussion pages that have mostly been distilled into interesting pages and there isn't an obvious hole that needs to be filled on SL now. so the problem appears to be what now?

SL is more than just a static repository on information - my view of it is as a sort of communal sensei - you come to it saying 'well this came up in a game that i had the other day' and maybe the answer is to look up the joseki which you could do in a book but maybe one of the many contributors will show how the direction of play should be different or some other insight that a book wouldn't be able to show you.

The obvious route to this is the BQM and AmateurFuseki pages etc, where people can ask questions, or provide positions for discussion and bill, HolIgor and a lot of other people are always willing to advise. It's very interesting how different opinions on apparently simple positions can be.

I'm starting to ramble a bit, but in summary, i think that the more diagrams that get generated be they life and death problems, pro positions, amateur fuseki or games on SL, whatever, for us all to throw unqualified opninions around, the better SL as an experience rather than an encyclopedia is. Nobody should think twice about posting a question, and in fact maybe we should root around more to find things worth discussing.

Joshual000: KGS is great, it's a wonderful server to meet & play go against players around the world.

That said, I'm wondering if there's a more techincal solution to the problem (and I do use the word problem) of real content being obscured by the sheer number of kgs related edits. I'm thinking of an additional feature for the customized RC views. They can already be limited to 'watched pages', why not the reverse 'filtered/blocked pages'. Or filtering discussion page edits, or some other way of using this existing feature set to pare down the full (RC) set rather than display only an explicit (RC) set. Dieter: See how to unwatch pages.

wms: Well, I've said it before, but to answer the comments "Can't Kiseido run their own discussion forum", I'll say it again: If people want KGS pages out of Sensei's, I'll move them. I'll let Arno be the judge of whether they should stay or go. But I'd prefer to keep them here, because Arno does a great job with this wiki, so to run my own KGS forums I'd have to duplicate a lot of his work. In fact, I'd probably just take all his wiki code and put it on another server somewhere, then try to track his changes as he makes them. Anyway, I'd rather not have to do this work, so as long as Arno is happy keeping KGS pages here, I'm happy having them here.

Blake: To be honest, I'm not even sure that a wiki is the optimal solution to the problem. Perhaps a more conventional forum would be more appropriate, allowing a select few individuals to moderate the discussion and direct it. This is a more robust model for discussions that are likely to be lengthy and somewhat contentious (ie. "new feature" discussions) anyway. As I said, I don't necessarily want to move things like the teaching games/mentor schemes, et cetera, but rather the wishlist and its (many) associated pages, discussion, and so forth. I think exiling all KGS-related materials would be shortsighted and kind of silly, but I don't think that the wishlist belongs here.

Neil: Right. Discussion between users about their activities on KGS is one thing. Interaction with Kiseido is another matter entirely.

Joshual000: I truly believe the KGS pages have a good home here, this isn't my issue. (I've contributed to several of the pages on occasion) Obviously space and traffic are non-issues at this point, and at any reasonably forseeable point.

My point is there are times I'd like to view a recent changes list with all KGS pages excluded. Alternatively there are times I'd be interested in how a discussion thread is panning out, etc.. I think this sort of filtering is what the configurable recent changes views are halfway accomplishing. I just happen to think that adding an explicit 'exclusion' list would finish off the functionality.

As a side comment, it's intersting that this discussion is occurring - as it's appears somewhat parallel to the recent chat policy changes @ KGS.

Arno: as discussion threads (we had threads unrelated to KGS too) seem to be of concern to many people I think that maybe we should find a technical solution to this. Repeating myself: the real problem are not the pages, but the place they take on RecentChanges (22% of all edits during the last month were edits of pages starting with 'KGS'). I'd like to hear possible solutions or your vote on VoteDiscussionPages.

(Vote Discussion Pages / Discussion)

Note: the mentioned "exclusion list" is already reality. (Watched pages category #3 are excluded from listing in RC by default).

Joshual000: I missed that somehow, thanks for the tip. This is quite adequate for me.

Charles Matthews My analysis: (a) RecentChangesOnlineGo? is now required and probably would be welcomed by many here; (b) axd is basically correct about SL.

kokiri here are a couple of reasons why SL is a better discussion medium than RGG -

  1. it's quicker for those who have to read rgg through google groups,
  2. the diagrams are better

to say nothing of the FlameWars that are a big put-off when it comes to contributing to RGG. Whilst the reference material is a very important part of SL, I disagree that that necessarily means that discussion is bad - i think that some of the most interesting things have arisen from positions in ongoing games. I don't envisage a situation where we finish all the theory we view necessary, pat ourselves on the back, say job done and all work on Sl ceases.

I agree that Sl is probably a bit hard to understand for the beginner, but that just means more master editing. At the moment i think Dieter is probably the only person actively master editing old pages in any volume. Yosh!

AvatarDJFlux: Hullo everybody again! Long time no see, eh?
In fact personal laziness about the Net in general and almost no interest in most of the recent "Recent Changes" brought me to be absent quite a lot from the Library - but who am I to argue on what's interesting and what is not for fellow deshi's??!?
Therefore: yes, I would support Charles that something of a RecentChanges "special" for certain threads is required. From my very personal point of view the list of pages to insert in the Watched pages category #3 is too long: how many pages for KGS discussions do we have??!?
Ciao, happy to be here again!

This is a copy of the living page "KGS forum at SL discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MetaDiscussion
DGSWishlist/Discu...
KGSWishlist/Discu...


KGS German Translation

Keywords: Online Go

This page or section is in the german language.
Description: This page contains comments and discussion dealing with the German KGS translation.

- - - -

Diese Seite soll der Diskussion über die deutsche KGS Übersetzung dienen. Es gab für eine recht lange Zeit keine Aktualisierung der Übersetzung mehr - dies habe ich jetzt mit Version 2.6.10 nachgeholt. Einige Änderungen könnten vielleicht zu Beginn etwas ungewohnt sein, die meisten neu übersetzten Texte sind aber in Dialogen, die nur sehr selten bzw. unter bestimmten Umständen auftreten. Am auffälligsten ist wohl die Änderung zweier Kürzel vor den Spielen:

  • G für Gewertet (früher Rated)
  • B für Besprechung (früher Demonstration)

Die anderen Kürzel wurden nicht geändert, da diese auch im Sinne einer deutschen Übersetzung Sinn ergeben (F = Frei/Free, D = Demonstration, S = Simultan, + = KGS Plus, * = Turnier)

Außerdem gab es eine Änderung der Abkürzung für Handicap in Vorgabe.

Die Übersetzung erhebt natürlich keinen Anspruch auf Perfektion, wer also einen Fehler findet sollte ihn mir möglichst melden (am besten hier) damit er in der nächsten Version dann behoben werden kann.

Ansonsten ist natürlich auch jeder andere Kommentar zur Übersetzung erwünscht. --matze

  • So damit mal jemand den Anfang macht: Ich fand die alten "Übersetzungen" R, D oder H für Handicap besser. Auch "schlafend" find ich besser als "abwesend".
  • Es macht wohl Sinn die alten Kenner wie R, D, F...beizubehalten. Grund: Diskutiert man im Englischen oder Französischen Raum und erklärt einem User das System oder weist ihn auf ein Spiel hin (früher: "Klick doch mal auf mein D Spiel oben", "Nimm einfach das R Spiel von Maier"), sind nun Mißverständnisse durch die unterschiedlichen Kenner vorprogrammiert.
  • Ich habe meinen Client extra auf englisch gestellt, da die neue deutsche Version so leider wenig Sinn macht.
  • wb ich finde es auch nicht gut, abkürzungen in jede sprache zu übersetzen - es geht einfach die interkulturelle kommunikation verloren - ich hab ja keine ahnung, was das dann auf deutsch, italienisch, englisch etc für übersetzungen und abkürzungen hat.... mit ein grund, wieso ich die englische version verwende. zweiter punkt der mir aufgefallen ist: die zwei fenster heissen laufende spiele/offene spiele - das hakerl zum abkreuzen heisst jedoch "Hauptliste" - das würde mir als neuem benutzer aber sowas von überhaupt nichts sagen... da wär ne textänderung/verlängerung angesagt....
  • Als ich die Abkürzungen sah, habe ich sofort auf englisch umgestellt.
  • Obwohl ich ein glühender Verfechter zur Vermeidung von Anglizismen bin finde ich die Abkürzungen R, H und D bei weitem besser als die neuen G, V und B die führt doch nur zu Verständigungsproblemen mit anderen Spielern die nicht aus dem deuschsprachigen Raum kommen. Ein schönes Beispiel für einen mislungenen Versuch sich zu profilieren.
  • Celila: hallo ;) Ich weiß nicht genau, wo bzw. wen ich fragen soll, deshalb probier ich's mal hier: wer ist denn für die übersetzung der kgs turnierseiten zuständig? mir ist nur aufgefallen, dass viele seiten halb deutsch/halb englisch sind, falls das an zeitmangel liegt, würde ich gerne aushelfen ;)

This is a copy of the living page "KGS German Translation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Deutschsprachiges...
KGSForeignLanguag...


KGS Go Cafe

Keywords: Online Go, Clubs & Places

The KGS Go Cafe

NOTES:

- Join the Go Cafe Teaching Ladder

- Looking for suggestions of possible events that can be held at the Go Cafe. If you have any suggestions please post them here or message the director or coodirector.

- We recommend that players should leave our room open so that they may be informed of events more efficiently.

This room can be found under Social Rooms in the KGS Room List.

Our purpose for creating this room is so that players have a place where they can meet other players, talk about Go, teach people, and compete.

Goto HowToUseWiki to learn how to use Sensei's Library.

Director: firefox04 (founder)

  • Handles any problems with the club or delegates the task to other staff members who are better suited to solving the problem.

Court Jester: Uvas

  • "Pokes fun at people and generally makes a fool of himself" (quoted from Uvas)

Positions Open

The Cafe is looking for dedicated staff members. If interested please message me at firefox04, Highwind, or Brave.

Co-Directors (Only 2): Brave (aka Highwind)

  • Assists Director. (email at Highwind@netlimit.com)

Events Organizer: AkitoKun?

  • Plans events for the Cafe.
  • Thinks of events for the Cafe.

Events Coordinators: ChibiLi?, Elements14?, AkitoKun?

  • Overlooks/Hosts the events
  • Announce the event in the main rooms 5 minutes beforehand if an announcer is not present

Tournaments Organizer:

  • Organizes future tournaments.

Tournament Coordinators: Ryujii

  • Helps during tournaments with tasks such as recording and verifying wins.
  • Helps Organizer.

Recruiters:

  • Make people AWARE THAT THIS ROOM ACTUALLY EXISTS! (aka invite people into this room)

Mentoring Organizer:

  • Helps pair students and teachers.

SL Page Managers:

  • Checks SL pages for errors in language or format.
  • Removes stuff that doesn't belong on these pages.
  • Check coding for efficiency.

Message Board

Events:

Affiliations:

  • Sabaki Go Club

Quick Suggestions:

Problem of the Month (of September)

Black to Kill (no ko) (7-41)

IF no solution is offered by the end of the month the answer will be revealed at the end of the month or at the beginning of the next.

Solutions: (enter solutions under here in Black, White, Black,... order):

reptar: My attempt:

   B1  O2,   W2  P2,   B3  P1,   W4  N2,   B5  Q2,   W6  O1,   B7  Q1 - N3 and M1 miai
   B1  O2,   W2  N2,   B3  Q2,   W4  T1,   B5  P2 - simple semeai

B1 O2 seems to kill.

Firefox04: Wow, how long did you take to figure out this problem? I didn't expect anyone to figure out this problem this quickly.

Comments on Problem:

KGS Special Problem [9]

See wms's Dame-Seki Challenge

Teaching Ladder/Mentoring Program

Teaching Ladder/Mentoring Program

Tournaments

Tournaments

Title Games

Titles

Events

Events

Comments

Comments and Suggestions

"Problem of the Month" Archive

"Problem of the Month" Archive

Supplementary Go Problems

Supplementary Go Problems

This is a copy of the living page "KGS Go Cafe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
BlitzKingHighK
BlitzKingLowK
BlitzKingMidK
BlitzKingResults
Comments
Events
GoProblems
GRNSignup
POM
TeachingLadder
Titles
Tournaments

Referenced by
KGSRooms/Discussion
WmssDameSekiChall...


KGS Go Cafe / Blitz King - High K

Sub-page of KGSGoCafe

Participants: (Username-Rank) Number Entries

1. evergreen (14k) V
2. Yithril? (14k) V
3. DeMusis? (17k) V

This is a copy of the living page "KGS Go Cafe / Blitz King - High K" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BlitzKingLowK
BlitzKingMidK
BlitzKingResults
Comments
Events
GoProblems
GRNSignup
POM
TeachingLadder
Titles
Tournaments

Referenced by
KGSGoCafe/Titles


KGS Go Cafe / Blitz King - Low K

Sub-page of KGSGoCafe

Participants: (Username-Rank) Number Entries

1.Zalrog-4.5k

2.etrynus (4k) V

This is a copy of the living page "KGS Go Cafe / Blitz King - Low K" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BlitzKingHighK
BlitzKingMidK
BlitzKingResults
Comments
Events
GoProblems
GRNSignup
POM
TeachingLadder
Titles
Tournaments

Referenced by
KGSGoCafe/Titles


KGS Go Cafe / Blitz King - Mid K

Sub-page of KGSGoCafe

Participants: (Username-Rank) Number Entries

1. Templer (8k) V
2. Brave (12k?)
3. ThePhung? (9k) V

This is a copy of the living page "KGS Go Cafe / Blitz King - Mid K" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BlitzKingHighK
BlitzKingLowK
BlitzKingResults
Comments
Events
GoProblems
GRNSignup
POM
TeachingLadder
Titles
Tournaments

Referenced by
KGSGoCafe/Titles


KGS Go Server

Keywords: Online Go, Clubs & Places, Software

The KGS Go Server, or simply KGS, is a popular Go server that can be accessed at [ext] http://www.gokgs.com/.

Table of contents
Installing KGS
Rule sets
Time systems
Multilingual support
KGS Usage
KGS People
KGS Social Systems
KGS Development
Miscellaneous
Other languages
KGS Glossary A-Z
Comments:

The KGS Go Server first opened under the name Igoweb in April 2000. The original rec.games.go announcement can be found [ext] on Google. Just a month later, the author made an agreement with Kiseido and it was renamed to the Kiseido Go Server. It was renamed to KGS Go Server in 2006.

Besides its obvious use as online Go-playing software, it also has special features for teaching purposes. It is very easy to go through the game once it is finished to add variations and comments. You can ask an observer to add their own variations and you can save everything in SGF files. You can also upload games from your hard disk and review them on the server with your friends.

The client (known as CGoban3) has been written in English, and has been translated to Japanese, French, Italian, German, Chinese and other languages. More translations are welcome! The main "room" is called the English Game Room, but it is really an international room. There are also rooms where speakers of Chinese, Dutch, Esperanto, French, German, Hebrew, Hungarian, Italian, Japanese, Korean, Portuguese, Romanian, Spanish, Swedish, and Turkish are encouraged to meet. In addition, there are many, many other rooms from which you can choose, and you can also create new rooms if you so desire.

Installing KGS

You can log in to KGS using the website, with a Java applet, but for a more stable connection you can download the client CGoban3, which is also a good SGF editor / viewer. The client is written in Java, so you can use it under Windows, Linux, Solaris, and MacOSX.

  • To install it for Windows, MacosX, Linux: [ext] http://www.gokgs.com -> download link -> "CGoban with Java web start" link. See the [ext] download page for more information.
  • To install it for Windows while being offline: CGoban3 Offline Installation.
  • Linux users with a recent Sun java can also run the command: /path/to/java/bin/javaws [ext] http://files.gokgs.com/javaBin/cgoban.jnlp

There are no commands on KGS. You can do nearly everything from top line menus, buttons or using right-click menus.

(For those who may need it, the default server settings are host: goserver.gokgs.com, port: 2379.)

Rule sets

Four rule sets are available: you can choose between Japanese, Chinese, AGA, and New Zealand rules.

Time systems

You also have choice of four time systems:

  • no time limit,
  • sudden death,
  • Canadian overtime, or
  • Japanese overtime.

Multilingual support

  • KGS supports Unicode, so there is built-in support for pretty much every language.
  • There are several rooms for various languages.
  • Several KGS Foreign Language Pages contain help and discussions in languages other than English.

KGS Usage

  • Welcome To KGS
  • KGS User's Guide
  • KGS Tips
  • KGS First Time User Experience
  • KGS Censorship

KGS People

  • Bill Shubert (KGS developer)
  • KGS High Dan Players
  • KGS Teachers
  • KGS Tutors
  • [ext] KGS Users by Geographical Location
  • K5GS
  • KGS Admin of the Year
  • KGS Assistant of the Year
  • KGS Users Map
  • KGS Rank Histogram
  • KGS Worst Admin Or Assistant
  • KGS Clans
  • KGS Admins and Assistants

KGS Social Systems

  • KGS Help Room
  • KGS Team Tournament
  • KGS Teaching Ladder
  • KGS Leagues
  • KGS Rooms
    • KGS Rooms / Advanced Study Room
    • KGS Rooms / Beginners' Room
    • KGS Rooms / Board Game Geek
    • KGS Rooms / Deutsche Ecke
    • KGS Rooms / Discussion
    • KGS Rooms / English Chat Room
    • KGS Rooms / Hebrew Room
    • KGS Rooms / Mind GC
    • KGS Rooms / Policy Discussion
    • KGS Rooms / Texas Go Players
    • KGS Rooms / The Dan Study Room
    • KGS Rooms / The Straw Hut
    • KGS Rooms / Van Go Room
    • KGS Rooms / Tsumego Lounge
  • There is a Sensei's Library room on KGS (under Social Rooms).

KGS Development

  • KGS Plans
  • KGS Development Status
  • KGS Wishlist
  • KGS Bugs
  • KGS Rooms / Policy Discussion
  • KGS Bots
  • KGS Related Utilities

Miscellaneous

  • KGS Server Status
  • KGS Issues (including escapers)
  • Great Moments in KGS Chat
  • KGS Tournament Broadcasts
  • Master Go Tournament on KGS
  • KGS Pic
  • KGSTeacherReviews
  • Use the Discussion page to report outages

Other languages

  • KGS FAQ - Simplified Chinese

KGS Glossary A-Z

  • Admin (Administrator)
  • Automatch
  • flooding
  • ignore list (does it avoid seeing spam 'talk' as e.g. from user 'tommyzhy' to be seen during a game, avoid saving those spam entries with the SGF?)
  • saving
  • SGF
  • spam
  • symbols (meaning of: crown, star ... ?)
  • user

Comments:

caraoke?: go to your browser and type in [ext] http://files.gokgs.com/javaBin/cgoban.jar after you've downloaded the file (1.4mb) go to your console (on windows, click on start -> run... -> cmd) or on linux bash(or whatever terminal of your choice) type in java -jar cgoban.jar (assuming you're in the folder that you downloaded that file to)

in windows - there's a good chance java binary files aren't in your system path, and if you ain't keen on using a lot of command lines I suggest you copy cgoban.jar into your java bin folder (usually at c:\program files\java\jre\bin) then use cmd (dos terminal) to go there (command is "cd above path?") then type java -jar cgoban.jar

but most likely you won't run into java web start problem in windows anyway so I'll stop boring you with my rant here. Thank you and come again! (apu's voice)

Anonymous : KGS is the best server for all the non- Japanese/Asian speakers and Asian speakers too recommended for all!

KGS is the worst server possible if you are just starting out. People there will not play people without a fixed rank. Too bad that you can get this only by playing. Better look elsewhere KGS is only wasting your time.

xela: I disagree with the above comment. It's true that some people will be reluctant to play "serious" ranked games if they don't know who you are or whether you will stick around. So you just need to register your account, write a few words in your userinfo, then look for the Beginners' Room and say "Hi, I'm just starting out, would someone like to play?" (or something along those lines) and you'll find that many people are really quite friendly. Maybe play your first few games on a small board (9x9 or 13x13), or unranked, before you start playing ranked 19x19 games.

stefan It also depends on which room you are in. I noticed that people in other language rooms are much friendlier than people in the english room where everybody gathers.

JBrown: For today CGoban3 supports much more languages, than it is specified above.

This is a copy of the living page "KGS Go Server" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KGS
KGSPlus
KGSTheKiseidoGoSe...
KiseidoGoServer

Paths
KGSWishlist
TsumegoFromGames
GoServerTournaments

Sub-pages
Discussion

Referenced by
GoServers
Kiseido
SmartGameFormat
IGS
GNUGo
YangYilun
ChineseRules
Shogi
GuoJuan
YugenNoMa
CyberOro
RankWorldwideComp...
KGSTeachingLadder
FanHui
Hikarunix
GoClient
Reading
GoPlayingPrograms
GoDiscussionsCom
WhyDontWeOpenAtTe...

Homepages
10sai
Accem
Adante
Agt
Aib
Akahige
AlakOfKGS


KGS Go Server/ Discussion

Sub-page of KGSGoServer

Hu: Please use this page to discuss the main KGS page.

How to treat KGS pages on SL?

There recently has been a flurry of KGS pages. KGS Issue - Asian Fonts is an example for a page that should not remain on SL - this should be an integral part of the CGoban2 help (see below). Joke pages with titles such as "KSU" are distracting, because this acronym can stand for a thousand other (and serious) things. Maybe we could rename such pages to be a subpage of KGSHumo(u)r?. (BTW, we should discourage the use of TLA's, anyway - particularly in page titles.)

CGoban2 Help [1]

Many of the KGS pages discussed above have the function of help pages. A long time ago, MK wrote a wish that KGS needs better help files. wms's time is probably better spent on improving the program itself, but this would be an ideal use for a wiki wiki web. The obvious appropriate place for this would be [ext] http://www.gokgs.com. This would be a very cheap way for KGS to get the help it sorely needs. Does this sound reasonable?

kokiri ashamed though i am to be asking this... does anyone know exactly what is happening to the KGS rating system at the moment? I saw that there was some change in the system the other day, but over the last two days during which i haven't played, my rating has tanked upwards, and the downwards wildly.

Is the change being applied retrospecively or only to future games and why should there be more than one adjustment?

Can one expect a one off adjustment or will it be nosiy for a while?

frankly, compelling though it is, i think the ratings graph function of KGS is by far its biggest flaw, but in the face of my own hypocracy, i would like to know what to expect...

wms: The rating system was totally unchanged for about 3 years. Then I took a close look at handicap results, saw that its performance could be improved. I was fiddling with a few things, trying to find a workable system, the current system seems reasonable, so I hope to leave it alone for a while now. Sorry for the chaos these changes caused for a while.

tderz Bill or anyone else: Confused - is there only a CGoban3 for Java Web Start or also a CGoban3 resident client version? I'm not much of a computer nerd ....

Do I have to use the CGoban3 version or can I do with my CGoban2.xx client? I have to play a tournament on KGS today, so it's a bit important to me ... (otherwise I wouldn't care)

  • glue: You can no longer user CGoban2, you need to use CGoban3. The "CGOban3 with java web start" is the new resident client version. To install it for Windows, MacosX, Linux: [ext] http://www.gokgs.com -> download link -> "CGoban with Java web start" link. Linux users with a recent Sun java can also run the command: /path/to/java/bin/javaws [ext] http://files.gokgs.com/javaBin/cgoban.jnlp

TimK Does anyone know how to get rid of the file associations CGoban creates for SGF files? I installed it with the file associations, and now I'm trying to change them to Drago. I tried this in Windows Explorer through Tools | Folder Options | File Types... That makes them open in Drago, but they still have the CGoban icon. Any idea where this info is hanging around?

[1] According to Hu's initial statement, we could move this discussion to a different page.

This is a copy of the living page "KGS Go Server/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer


KGS Help Room

Keywords: Online Go

THe Help Room of KGS can be found among Main Rooms.

This room is intended to be a place for all people beginning their adventure with the KGS to ask for any help. One may ask a question there in any language. Admins and assistants staying in this room will try to help.

Does your name automatically appear in list of players looking for a game when you log in ? I ask because I have never seen my name on a ready to play list and have neber been asked to play. All games played have been my challenge. Sophie

This is a copy of the living page "KGS Help Room" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
WelcomeToKGS
KGSTips


KGS High Dan Players

Keywords: People, Online Go

This is a list of players on KGS (the KGS Go Server) who are ranked there as 7 dan or higher, including pros. Generally, players rated with a ? are not considered, unless they have played a lot of games with proper handicap and haven't lost more than a tiny fraction leading to a [9d?] provisional rating.

EGF Ratings as of February 7, 2005.

Table of contents
Pro Players
9 dans (including 9d? with a rank graph higher than 9d)
8 dans
7 dans

Pro Players

  • breakfast is Alexandre Dinerchtein from Russia, 3-dan pro in Korea, EGF 2766. Also plays rated games as backpast.
  • chenyaoye is Chen Yaoye, Chinese 9-dan, 2006 LG Cup finalist.
  • fanhui is Fan Hui, Chinese 2-dan pro now living in France.
  • farmboy is James Kerwin, American 1-dan.
  • fifi is Catalin Taranu, Romanian 5p (Nihon Ki In)
  • guojuan is Guo Juan, former Chinese 5-dan pro now living in the Netherlands, EGF 2716.
  • Hongjun is Wang Hongjun, Chinese 7-dan.
  • hsienyu is Hsia Hsien Yu, Taiwanese 2-dan.
  • JaniceKim is Janice Kim, Korean 3-dan.
  • Jennie is Jennie Shen, Chinese 2-dan.
  • jujo is Jiang Zhujiu, Chinese 9-dan, younger brother of Jiang Mingjiu.
  • kirara - Ogoshi Ichiro, Japanese 8-dan.
  • KPRO is Kim Seong-rae, Korean 4-dan.
  • Lyonweiqi is Li Ang, Chinese 3-dan.
  • mingjiu Jiang Mingjiu, Chinese 7-dan.
  • mjun is Mitsunaga Jyunzo, Japanese 5-dan.
  • mumu is Feng Yun, Chinese 9-dan now living in the USA.
  • pala, palo is Yang Yilun, Chinese 7-dan, also YilunYang.
  • redrose is Svetlana Shikshina from Russia, 3-dan in Korea, EGF 2693.
  • shenjing, Jennie is Shen Jing, Chinese 2-Dan.
  • shuyi is Liu Yajie, Chinese 2-dan.
  • vic1000 is Chun Poong Jho, Korean 8-dan.
  • wangyang is Wang Yang, Chinese 5-dan.
  • yangshihai is Yang Shihai, Chinese 8-dan.
  • YilunYang is Yang Yilun, Chinese 7-dan. Also plays as pala and palo.
  • YSYoon is Yun Yeong-seon, Korean 5-dan.

9 dans (including 9d? with a rank graph higher than 9d)

  • backpast is Alexandre Dinerchtein 3p (see above)
  • bin7674 is Seok-Bin Cho, Korean 7-dan.
  • chitao, a Japanese player.
  • clsnow99
  • cxwind 9d? he defeated kirara(8p) thrice. Account shared by Chen Jia, Chinese 2-dan, and a Chinese amateur dan player.
  • cziffra is Noguchi Motoki french 7d also motoki
  • dafei is Feng Yun 9p (see above)
  • gentlerain is Jang Bi, a former Korean insei who now lives in the US.
  • ghostsai, a Korean Amateur 6d.
  • guanwh, a Chinese player. Also uses the account redpoint.
  • greenpig, Lee Min Ho from Korea. 7 dan in Europe.
  • habanero, a Japanese player.
  • HCSH a Chinese amateur 6d. Also uses the account HFL.
  • hetakasira, a Japanese player.
  • iesukujias, a Japanese player.
  • igouti, a Japanese player.
  • itouen, a Japanese player.
  • JeffChang, is Su Yang, Chinese 5d, studying in Europe right now.
  • kevin83, a Chinese Amateur 6d.
  • kmkanamono, a Japanese player..
  • laris
  • Left sock, is Rustam Sakhabutdinov
  • liyue is Li Yue from China, sister of Li Ang.
  • MilanMilan?
  • Mfer, uses a Japanese client. Claims to be an amateur.
  • mouton112, a Chinese player.
  • mrga, a Chinese player, currently in the UK studying. Doesn't play very often, though.
  • myao is Michael Yao from Sweden, EGF 2504.
  • mymy Kim Myungwan, Korean 7p; source: Alexandre Dinerchtein's commented games.
  • Nalra
  • NeverMMore?
  • newbie1k, a Japanese player.
  • PeterPan2?
  • qsefthuko, a Chinese player.
  • SanKingTim? One of Top russian players. In Team Amateur Asia Cup 2004 had 3rd place.
  • sariyu, still undefeated. Says he is a Japanese 7d amateur. Some strong players think he is a top Japanese pro.
  • sars is [ext] Song Sang-min from Korea. He won the World Youth Goe Championship.
  • smallfish, Joey Hung, AGA 8-dan.
  • SOULDOUT, rumored to be MurakawaDaisuke.
  • tartrate, the mystery man. Was undefeated until recently.
  • thekuma?, rank graph shows strong 9 dan from July to December of 2007
  • toughguy, a Korean player.
  • unknownplr a.k.a. yipingshui is Bao Yun, Chinese 6d from Beijing.
  • veggie, Thomas Hsiang, AGA 7d.
  • Weems, reportedly a strong collegiate amateur from Japan.
  • yesniu, Chinese 5dan who lives in Shengyang. He's anywhere from 8-9d on TOM.
  • yukinosuke, a Japanese player.
  • yukisuke Ogoshi Ichiro's younger brother.
  • yuukikki, a Japanese player. Supposedly same player as reyuu and yukinosuke.
  • zwy, = frankzhang is zhang wenyao, was chinese 4p.

8 dans

  • asizi, a Japanese player.
  • besame, a Japanese player.
  • bigbadwolf is Zhi Yuan (Andy) Liu, 14yr-old AGA 8d, winner of 2006 us open, goes to sophomore year at Stuyvesant-
  • bluegray, a Japanese player.
  • bourbon, a Japanese player.
  • Cornel is Cornel Burzo from Romania, EGF 2596.
  • denpuushi, a Japanese player.
  • elf.
  • fj is Franz-Josef Dickhut from Germany, EGF 2609.
  • folk, a Chinese player.
  • forgo is an AGA 7d.
  • HYang is Huiren Yang, Chinese 1p living in the US.
  • khuang is Ke Huang, AGA 8d
  • LeeKiBong? is Prof. Lee Ki Bong, founder of the [ext] International Baduk Academy
  • lesio is Leszek Soldan from Poland, EGF 2538.
  • Maple.
  • maru16, a Japanese player.
  • matsumoto, a Japanese 6d.
  • motoki is Noguchi Motoki from Japan, currently living in France, EGF 2625.
  • nakano1515, a Japanese player.
  • papipusyu, a Japanese player.
  • premacy, a Japanese player.
  • rapyuta, a Japanese player.
  • reyuu, a Japanese player.
  • roln111, Ilja Shikshin
  • Solaris is Cristian Pop from Romania, EGF 2684.
  • Somerville is Huiren Yang 1 Dan Pro
  • syu, a Japanese player.
  • takemeba is famous for playing a lot of SimulGo games.
  • TheOne? is Eric Lui a young American; AGA 7.99 dan on 4/11/06.
  • uro, a Japanese player.
  • zl9989, a Chinese player.

7 dans

  • abel, a Japanese player.
  • achapo2.
  • AGASSI Ondrej Silt from Czechia 6D.
  • aguilar1 The famous strong player from South America, Fernando Aguilar.
  • Ai.
  • asiyanobom, a Japanese player, one of the earliest 7-dans on KGS.
  • badstyle.
  • bipolar, a Japanese player.
  • Cirilla.
  • clzj, a Chinese player.
  • comet, a Japanese player.
  • darkmage a.k.a. Arwen is Chen Zhaonian from China, living in the US, AGA 8d-
  • dra, a Japanese player.
  • fiying, a Japanese player.
  • fswb is from Brasil.
  • Galileo is from Italia.
  • genetic.
  • HipHop? is Radek Nechanicky from Czechia 6d, EGF 2581.
  • hodo2, a Japanese player.
  • jim is Lucian Deaconu from Romania, EGF 2505
  • kageura, a Japanese player.
  • kakyoin, a Japanese player.
  • kensaku.
  • look, a Japanese player.
  • Machi, a Chinese player, living in canada, representative for canada in 2004 wagc.
  • macisajt is Pal Balogh from Hungary, EGF 2537.
  • michigan24.
  • minue622, Min-U Kan, a korean player
  • Mimicgo. Mimicgo is not French but can speak French fluently.
  • Nasdaq is from Hong Kong, now living in Sydney.
  • nemuri, a Japanese player.
  • obaQ, a Japanese player.
  • PASSAT, a Japanese player.
  • peridot, a Japanese player.
  • Pok, an European 5d.
  • sai2004, a Japanese player.
  • sbcho. Cho SungBok?, Korean 6 dan, Speaks English, German and Korean of course.
  • schneider, a Chinese player.
  • sensei,
  • shin0330, a Japanese player.
  • shiryuu, a Japanese player.
  • simonbr from Brasil.
  • SlowLife?, a Japanese player.
  • supertjc, a Singaporean player.
  • takimiya (had a former account named Plutoh?).
  • tchinkiz.
  • Tenbatsu, Antti Törmänen, Finnish 4dan. Also plays as Ten.
  • toxxicu is Dragos Bajenaru from Romania, EGF 2613.
  • YaoMing?.
  • yaomng.
  • yulan, a Japanese player.
  • zaru, a Japanese player.
  • zooken, Jin Zou, Chinese player living in germany, EGF 5dan
  • zhy, a Chinese player.

The KGS website hosts a listing of the [ext] Top 100 KGS Players.

tderz: from [ext] http://www.seattlegocenter.org/namt/Players.php
I have not cross-checked against above list:

  • Name AGA # KGS Log On
  • Martin Mueller 5450 ExBoss?
  • Steve Stringfellow 2894 *dropped*
  • Seung Hyun Hong 2998 koram
  • Jung Hoon Lee 5806 jhlee
  • I-Han Lui 3616 VVV
  • Eric Lui 7673 TheOne?
  • Zhaonian Chen 11331 zchen
  • Yuan Zhou 4566 yzhou
  • Jim Huang 9827
  • Wei Chen 7944 wabbit
  • Sorin Gherman 10100 sorin
  • Jie Liang 11018 gustofgo
  • Landon Brownell 11948 LBuni
  • Hosuk Yi 2042 kcaly22

Please add if you know more about these players. --Dieter
Alphabetized according to Handle (username, ID, nick).
Ratings change, which may affect usefulness.
The KGS Teachers list may be very useful for some.

This is a copy of the living page "KGS High Dan Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
KGSGoServer


kgs Hikaru

PageType: HomePage Keywords: Online Go

Hey this is kgsHikaru's Sensei's Library page. I have the accounts "kgsHikaru" on KGS (KGS Go Server). A little about me:

Favorite Pro:

Favorite Amateur:

Favorite Legend:

I am currently a 5k and hope to succeed in the near future. My goals are:

4k by June

3k by July

2k by September

1k by November

1d by January

I hope to become a 9d and become as strong as a pro if not actually become a pro (at least 3p would be nice).

This is a copy of the living page "kgs Hikaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


KGS Issue - Accepting another user's challenge

Keywords: Online Go

When a player posts an offer for a game and I challenge them, sometimes they accept another player's challenge. When that happens, the game opens and gives me a message saying that the person has accepted another user's challenge; I am not playing in the game but I can watch it.

This is annoying because the entire game window has to load, and then I have to close it. When I am challenging another player, I want to play, not watch other people play. If the player accepts another person's challenge, CGoban should notify me of this without opening the game window, so I can go look for another game without having to close the window.

This is a minor annoyance, but I am aware of a number of other users who are annoyed by it.

xela: It's sometimes an annoyance, but it's also sometimes a useful feature. Suppose someone (maybe a high dan) posts an offer and you decide that you'd like to watch their game, even though you don't yet know who they'll end up playing. If you open the challenge window, then when they accept someone's challenge you'll see the game. It's easier than periodically checking the game list to see if they've started yet.

Of course, there may be a more elegant way of implementing this particular feature, but that means even more work for wms.

Karl Knechtel: There's an elegant and IMHO perfectly obvious way of implementing it. Put up the dialog (with appropriately modified text), without opening the game. Add a "Watch Game" button that if clicked will open the game.

blubb: Nice idea. Indeed, I find mere notification popups really bothersome where they keep asking for confirmation every time even though their informational value to an experienced user approaches zero. (This concerns the "time to score the game" warning and the re-introduced "this game can't be rated" warning, as well.)

This is a copy of the living page "KGS Issue - Accepting another user's challenge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssues


KGS Issue - Asian Fonts

Keywords: Online Go, Software

This page addresses the problem that Asian fonts are not correctly displayed on several operating systems.

Table of contents
Windows
Java 1.4
Java 1.5
Discussion
MacOS X
Linux (Tested with Debian)
Java 1.4
Java 1.5 (beta 2)
This is a rewrite of helger's instructions
Linux (should be universal; tested with Slackware 10.0)
Java 1.4 (tested with j2sdk-1_4_2_05-linux-i586)
Java 1.5 (tested with jdk-1_5_0-nb-4_0-beta2-bin-linux and jre-1_5_0-linux-i586)

// Note: This page has been merged from two different pages. Please feel free to edit the text to combine the best of both.

Windows

Java 1.4

KGS help page about fonts explains the method for java 1.4 users [ext] http://www.gokgs.com/help/faq/fonts.html?helpLocale=de_DE
and this is the source:
[ext] http://web.archive.org/web/20060220164919/kgs.kiseido.com/en_US/fonts.html

CBlue: This official help page at the time I'm writing this text only offers a way to display ONE of the asian languages. See my suggestion below to display ALL and also kyrillic etc.

Java 1.5

Java 5 users should see the fonts displayed as soon as they have the fonts on their computer.

But it seems to not be enough for Windows 98 and Windows Millenium users. Here is a method for those users: [ext] http://patwiggin.free.fr/spe/jpjava5en.php

Discussion

CBlue: For those who use CGoban2 client to play on KGS and who only see some squares instead of asian fonts (Japanese, Chinese, Korean), here is a solution (Tested on Windows 2000 Pro SP4, Sun java 1.4 and 1.5, probably works similar for Linux. I'm not sure about very old Windows versions like 95.)

NO WARRANTY IS GIVEN FOR ANY OF THESE SUGGESTIONS. IF SOMETHING DOESN'T WORK ON YOUR PC I DON'T TAKE RESPONSIBILITY.

-Go here, and download the Cyberbit.ZIP file (Cyber Bitstream Font which contains all Unicode characters to display all of those three languages) [ext] ftp://ftp.netscape.com/pub/communicator/extras/fonts/windows/ Move the font into your system's font folder. (for example C:\WinNT\Fonts)

-Search your Java installation for a file called 'font.properties', make a backup (just in case..) and replace it with this one: [ext] http://www.c-blue.de/tmp/font.properties.zip (You might not be able to replace the file while Java is running, in that case close CGoban2 first.) After restarting CGoban2, you should be able to read Japanese, Chinese and Korean characters!

Pampalini?: sorry, but i just installed java 5.0 and still only boxes .. other apps display japanese fonts correctly, only java has this problem
windows version : win98SE english
the strange thing is japanese (and all other) characters are displayed correctly in every other application (IE,Opera,Word etc.) except Java (both 1.4 and 1.5)
I've tried a lot of things, with no result. (like using font.properties.ja instead of font.properties, the above cyberbitstream fonts - i've installed both the font and the font.properties file - uninstalling and reinstalling the java runtimes, checking windows update if i am maybe missing some windows component ...)

  • ookaminote?: I think I have something that is bound to work (it worked repeatedly in w98 anyway) :

-install the IME method
-the fonts ms gothic and msmincho both in the windows fonts files and in the directory of java where you find other fonts, in the directory lib i think but can't remember right now, be sure to rename them in .ttf (not ttc)
(you can find all this there : [ext] http://kanji.free.fr/download.php
-redo the swap of font.properties.ja into font.properties (don't forget to make a back up in a different directory)
- and relaunch KGS ^_^
before all this I suggest to reinstall java because you seem to have change a lot of settings

  • Zarlan: Windows 32? XP, 2k and 2k3 aren't 64-bit as far as I know. 95, 98 and ME can be called 9x though.
  • Zarlan: Well XP shouldn't have any problems, whatever language it is. The same goes for win 2003 I assume (haven't had the chance to try that OS out myself). I'm not quite as sure about 2000, but it shouldn't have any problems either. The win 9x OSes (95, 98 and ME) on the other hand... They don't have the same language support. It might still work though. For any windows I assume that you have set up windows to be able to read the language in question.

-Restart CGoban2 and you're settled.

(KGS 'new' help page about fonts is [ext] http://www.gokgs.com/help/faq/fonts.html?helpLocale=de_DE)

Maybe someone who has tried similar for different operating systems can contribute his/her results here.

  • maproom: In my experience (with WindowsXP), none of the above made any difference until I downloaded and installed the MS Gothic font. 'alfalfa' told me where to find it - go to [ext] http://ftp.monash.edu.au/pub/nihongo/00INDEX.html#win_r and find and download a file called ie3lpkja.exe.
  • Dronak: The problems of using an older OS. :( I've still got WinME. Even with java 1.5, the fonts aren't displaying properly. I tried some of the fixes here, using CyberBit?, IMEs were already installed, copying over the MSGothic and MSMincho fonts, installing the fonts again with that ie3lpkja file, none of it was working. I wonder if any of this is related to the fact that I can't find a font.properties file. I have things like fontconfig.Me.properties.src and psfont.properties.ja, but I can't find a plain old font.properties file. I can live without the Asian fonts in CGoban 2, but it would be nice to have them displayed. Does anyone think they can help me out?
  • Chris Hayashida: I think there was a change with Java 1.5. Here's what I found, when I installed Java 1.5.0 on my home computer running Windows 98 Second Edition:
  1. Copy the font files to the lib directory. It was C:\Program Files\Java\j2re1.5.0_01\lib\fonts on my computer.
  2. In my case, the fonts were .TTF files, but they were referenced in the fontconfig.*.properties.src files as .TTC files.
  3. Modify the corresponding fontconfig.*.properties.src file, found in the lib directory. Change the entries for MSMINCHO.TTC and MSGOTHIC.TTC to MSMINCHO.TTF and MSGOTHIC.TTF respectively.
  4. Save your modifications as a fontconfig.*.properties file Omit the .src extension. In my case, I saved it as fontconfig.98.properties in the lib directory. Note that if you save it as fontconfig.properties (without the OS/version extension) then other versions will take precedence. I specifically had problems with fontconfig.98.bfc, which was referred to before fontconfig.properties. When I renamed fontconfig.properties to fontconfig.98.properties, it was referred to first, so the Japanese showed up correctly.
  5. Restart CGoban2.
  • Dronak: Thanks for the info. I tried that, but it didn't work. I even uninstalled JRE 1.5.0_02 and installed it again, made the changes, and reloaded CGoban 2 from Java Web Start. I'm still seeing boxes if I go to, for example, Main in Room List; the Japanese and Chinese rooms have boxes, not characters. Oh well, maybe this just isn't going to work for me. Thanks anyway.
  • Chris Hayashida: I think it might be easier (and quicker) to troubleshoot this over e-mail. I don't know that the uninstall/reinstall will necessarily work, as there are sometimes files left in the directory tree that aren't removed. I actually had to go through and make sure that the j2re folders were removed.

If all else fails, we can always go back to 1.4. I *know* that works in multiple configurations. I do a lot of JRE troubleshooting for work. Anyway, if you want to e-mail me, send an e-mail to chris at prosum dot com, and I'll try to help you with what I can. I also have Me loaded on a notebook, so I'll give that a whirl and let you know what I find out. I also think this page needs to be WME'd... :(

Actually, I just had another brainstorm. It might be easiest to move all of the other fontconfig.* files to a subfolder (like Backup) while we're troubleshooting. I'm not sure, but maybe having too many files with the beginning 11 letters the same might be giving Windows Me some issues. Since you only need the fontconfig.Me.properties, you can edit the fontconfig.Me.properties.src file, make the changes, and save it as fontconfig.Me.properties. (BTW, are you sure you're seeing all the file extensions? If you have that turned off, that could be causing problems, too.) After you're done making those changes, you can move all the other files (fontconfig.*.properties, fontconfig.*.properties.src, fontconfig.*.bfc) to the backup directory so they're out of the way for the time being. If you want to troubleshoot this offline, send me an e-mail. Good luck.

MacOS X

As for version 2.6.11 of CGoban, all fonts are displayed correctly (at last!), so the following instructions are obsolete. chtito

These instructions are straight from KGS's font help page, with a small exception.

1. Right-click (or control-click) on the CGoban app icon and choose "Show Package Contents".

2. Open the "Contents" folder.

3. Double-click on the "Info.plist" file.

There are two possibilities here.

If the file opens in Property List Editor:

4a. Expand the "Root" list. (Click the triangle to the left of the word.)

5a. Find "CFBundleDevelopmentRegion". The string to the right should say "English". Double-click this and replace "English" with the name of the language you want to use. ("Japanese" works for Asian languages, to my knowledge.)

If MacOS asks which application you want to open the file with, and Property List Editor is not available, choose TextEdit, and:

4b. Find the string "CFBundleDevelopmentRegion" in the file.

5b. In the <string> element immediately following that line, replace "English" with the language you wish to use ("Japanese", for example).

6. Save and quit.

There is a side effect to this, however: the Apple menu and the stub CGoban menu in the menu bar appear in Japanese. To access the Apple menu, simply switch to a different app temporarily.

Malweth - This worked great for me on Windows 2000 with no Admin access (no Admin access means you can only install Java up to version 1.3.1 and cannot install the MS IMEs). Weiqi.tom.com is going to be a lot nicer looking now :)

Linux (Tested with Debian)

A practical guide(by helger) for debian users (other linux distros handle it similarly) how to see Korean/Japanese fonts in linux.

Java 1.4

  1. Install Korean fonts: apt-get install ttf-baekmuk, apt-get install xfonts-baekmuk
  2. Link or copy all fonts from /usr/share/fonts/truetype/baekmuk to $JAVA_HOME/lib/fonts (if $JAVA_HOME points a j2re installation) or to $JAVA_HOME/jre/lib/fonts(if it points to a j2sdk installation).
  3. cd to the destination directory (.../lib/fonts), do ttmkfdir > fonts.dir (for this you might have to do apt-get install ttmkfdir at first)
  4. cd .., add the next to the end of the font.properties:
  serif.2=-misc-Baekmuk Batang-medium-r-normal--0-0-0-0-c-0-ksc5601.1987-0
  serif.bold.2=-misc-Baekmuk Batang-medium-r-normal--0-0-0-0-c-0-ksc5601.1987-0
  sansserif.2=-misc-Baekmuk Gulim-medium-r-normal--0-0-0-0-c-0-ksc5601.1987-0
  sansserif.bold.2=-misc-Baekmuk Gulim-medium-r-normal--0-0-0-0-c-0-ksc5601.1987-0

Restart cgoban. It should work. (Let me know if it does not.) To see both Korean and Japanese, just add

  sansserif.3=-wadalab-gothic-medium-r-normal--0-0-0-0-p-0-jisx0208.1983-0

sansserif.bold.3=-wadalab-gothic-medium-r-normal--0-0-0-0-p-0-jisx0208.1983-0
serif.3=-watanabe-mincho-medium-r-normal--0-0-0-0-p-0-jisx0208.1983-0
serif.bold.3=-watanabe-mincho-medium-r-normal--0-0-0-0-p-0-jisx0208.1983-0

at the end of your font.properties. (For this, you obviously must have the watanabe fonts installed, use apt-cache search watanabe to find them.)

For adding more fonts (Chinese, ...) just follow the same pattern.

Java 1.5 (beta 2)

I have no idea why the next sequence works, but it does so on my box. (Documentation says that you also must do something else, but for me the next two steps were sufficient.)

  1. Get all the same Korean/Japanese fonts.
  2. Create directory $JAVA_HOME/jre/lib/fonts/fallback
  3. Copy the files into that directory, or link to the files from it.

helger

---

penguin: The [ext] Cyberbit font from netscape works for me in java 1.5.0 on linux --- no boxes in the entire room list on KGS. Just for clarity, I didn't have to create a fonts.dir file, nor a font.properties file, in the fallback directory, as one might normally expect from dealing with java 1.4. But see the following rewrite of Helger's instructions. (Delete this comment and the previous guide when the following guide has been vetted/confirmed.)

---

This is a rewrite of helger's instructions

Linux (should be universal; tested with Slackware 10.0)

First, get the [ext] Cyberbit font from netscape. Unzip it to obtain the Cyberbit.ttf file. (You might already have a copy in /usr/X11R6/lib/X11/fonts/TTF/, or some similar location.)

In the following, you might be able to use symlinks to your system's copy of Cyberbit.ttf rather than copying the file --- it is about 13M. (penguin: symlinks didn't work for me when using ttmkfdir, ymmv.)

Java 1.4 (tested with j2sdk-1_4_2_05-linux-i586)

  1. copy Cyberbit.ttf to $JAVA_HOME/lib/fonts (if $JAVA_HOME points a j2re installation), or to $JAVA_HOME/jre/lib/fonts (if it points to a j2sdk installation).
  2. cd to the .../lib/fonts directory you used in the previous step.
  3. do ttmkfdir -o junk (you can locate a copy of ttmkfdir [ext] here)
  4. copy the lines in junk which pertain to the Cyberbit font to the end of your fonts.dir file, and change the number at the top to reflect the number of data lines in the file --- this just happened to be 88 on my system. (That is, the file is 89 lines long; the first line is just '88', and is followed by 88 lines of font info. wc -l fonts.dir may help here.) You might be able to get away with ttmkfdir -o fonts.dir, but back up the original file first; this really messed up the fonts in cgoban2 when I tried it (think supertiny CGoban2 main window and invisible fonts). It appears that ttmkfdir is too ambitious when dealing with java's Lucida fonts.
  5. cd .. (change to the directory above the directory you changed to in step 2)
  6. add the next to the end of the font.properties file (note that the gobbledygook after the '=' is just the end of the line from the ttmkfdir output which pertains to Cyberbit's jisx font):
  serif.2=-Bitstream-Bitstream Cyberbit-medium-r-normal--0-0-0-0-c-0-jisx0201.1976-0
  serif.bold.2=-Bitstream-Bitstream Cyberbit-medium-r-normal--0-0-0-0-c-0-jisx0201.1976-0
  sansserif.2=-Bitstream-Bitstream Cyberbit-medium-r-normal--0-0-0-0-c-0-jisx0201.1976-0
  sansserif.bold.2=-Bitstream-Bitstream Cyberbit-medium-r-normal--0-0-0-0-c-0-jisx0201.1976-0

Restart CGoban2. It should work for all the asian fonts (and Hebrew! others?) on KGS. If it doesn't try again and make sure all instances of java are shut down before restarting CGoban2.

Note: Earlier instructions were ttmkfdir >junk. Changed to ttmkfdir -o junk per version shipping with RedHat. File is 101290 bytes dates Sep 15, 2003

Note: In Gentoo (not sure if this is distro specific), I had to change the lines in font.properties to serif.1= , serif.bold.1=, etc. There were .1 lines in the file already, but they were commented out and the .2 lines were just being ignored.

TODO: contact helger for help? Helger?

Java 1.5 (tested with jdk-1_5_0-nb-4_0-beta2-bin-linux and jre-1_5_0-linux-i586)

penguin: I have no idea why the next sequence works, but it does so on my box. (Helger claimed the (unreferenced) documentation said that you also must do something else, but for me the following steps were sufficient.)

  1. Create directory $JAVA_HOME/lib/fonts/fallback (if $JAVA_HOME points a jre installation), or else create directory $JAVA_HOME/jre/lib/fonts/fallback (if $JAVA_HOME points to a jdk installation) [someone please confirm the changed/correct j2re/jre j2sdk/jdk terminology for 1.4/1.5]
  2. Copy Cyberbit.ttf to the .../lib/fonts/fallback directory you made in step 1.
  3. Thats' it!

Restart CGoban2. It should work for all the asian fonts (and Hebrew! others?) on KGS. If it doesn't try again and make sure all instances of java are shut down before restarting CGoban2.

macelee: The above procedure was tested with a freshly installed j2sdk1.5 and proved to be working well. I can see Chinese, Japanese and a few other languages that I don't recognize. Remember to update the PATH variable if you are upgrading your Java environment from a previous version. For Webstart users, your web browser should be reconfigured to associate the jnlp file to the new Webstart binary.

frostschutz?: The above didn't work for me (maybe because I'm using Blackdown and not Sun Java?), so I came up with another (very dirty) method:

Copy Cyberbits.ttf to $DIR_JAVA/jre/lib/fonts/, rename *.ttf to *.ttf.old, and create a symlink for each ttf File that points to Cyberbit.ttf.old. (In other words, replace all *.ttf with symlinks to Cyberbit font).

This way Java is forced to use Cyberbit font for everything. All characters supported by Cyberbit (and that are lots) will now show up correctly.

iwakun?: Neither proceedure worked for me right away. I had to uninstall both progams (java and cgoban), reinstall java (1.5), mkdir fallback (in $DIR_JAVA/jre1.5VER#/lib/fonts) and put Cyberbit.ttf into it. Then I reinstalled CGoban 2 and it worked!

This is a copy of the living page "KGS Issue - Asian Fonts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AsianFontsJava

Sub-pages
Discussion

Referenced by
KGSUsersGuide
KGSIssues
KGSGoServer/Discu...
KGSWishlist/Discu...

Homepages
CBlue


KGS Issue - Asian Fonts/ Discussion

Sub-page of KGSIssueAsianFonts

Chris Hayashida: This page is a mess. I think we need to edit it. I suggest the following heading:

  • Windows 9x/Me
  • Java 1.4 and earlier
  • Java 1.5
  • Windows 2000/XP
  • Java 1.4 and earlier
  • Java 1.5
  • Mac OS X
  • Works out of the box with 10.4. Possibly with older ones also.
  • Linux
  • Java 1.4 and earlier
  • Java 1.5

There's a change in how Java configures its fonts between 1.4 and 1.5. I'm not exactly sure when the changes were made, as I didn't use many of the later 1.4 builds, but I would assume it changed along with the version number.

I haven't installed Java on Linux in a while, so I might leave that to someone else as well. I'm not sure if we should split Linux into several distros (i.e., instructions for Red Hat, Debian, Ubuntu, etc.)

What do you think?

This is a copy of the living page "KGS Issue - Asian Fonts/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KGS Issue - Awkward Registration

Keywords: Online Go

(Moved from KGS First Time User Experience:)

(Sebastian:) I had to log in a second time because I accidentally somehow logged me off (I think when I wanted to close a chat I must have closed the app.) If I had not done this I might have lost my account because, as it states, it's only kept for 24 hours if you don't use it.[1]

Tamsin: Your account name is only deleted if you don't log on within 24 hours of registering. Once you have made you first log on as a registered user, then the conditions become much less restrictive (i.e., you only need to log on once every 6 months to keep an account).

S: I know. The reason why I wrote this here is because it impacts the First Time user experience.

wms: Yes, users email about this sometimes. It does cause confusion. The problem is that often users mistype their email address, etc., so you end up with an account whose password has been lost. The 24 hour thing is just meant to clear these out quickly, so that the users can re-register with the same name (but hopefully a different email address!)

S: Oh, I see - it is actually meant to improve behaviour for beginners! I assume you wouldn't want to send the password that the user had entered because you're concerned about security? Hmm - how about if you enabled both passwords? You'd send out the mail with the backup password (with a little explanation), and when the user logs in the second time you disable the password that he didn't use. Would this be possible?

wms: When you press the "guest" button, the password input field is ignored. You can just leave it blank. I suppose I could let that become your password when you finally register, but I don't want to. The purpose of mailing the password is just to require that people receive email from KGS before they have a full registered account. There was trouble for a while, people (escapers mostly) would make a new registered account each time they connected. Forcing them to move email back and forth made setting up a new account enough work that it has cut this practice way, way, down, and also had the nice side effect that the email addresses on file on the server are accurate more often.

(Sebastian:) Good! Fighting escapers is indeed a worthy cause, so I am now convinced the functionality is best as it is. I only would propose the following cosmetic changes:

  • disable password entry for guest login
  • clarify the wording a bit, along the lines of:
    • A user doesn't really lose an account (besides, there isn't really much to be lost, it's basically just a name), but the name becomes available to anyone logging in as guest.
    • This is done for the user's conveniency, as described above.
    • You're only logged in as a guest now. If you want to use your account right away, you need to log off now.

Please bear with me if any of these are already stated. It's been a while since I first logged on, so I don't remember the exact wording.

Niobe? Is it possible to enter the sent password somewhere while logged on? When I registered, the Email came in an instant and I had to log off and log on again. Thats probably another precausion to fight escapers or probably I was just blind and there actually is a place to put the password, but I didn't find it and found it rather confusing to have to log off before I could register my account.

(Sebastian:) No, unfortunately there's no such place. (Or fortunately, if it means that you're not blind ;-) But it's a good idea - this would be a great improvement from the new user's perspective. I hope there's no internal program reason why CGoban2 has to shut down for this step.

Footnotes

[1] Modified this statement a bit, especially deleted "This seems overly restrictive to me". I hope Tamsin's reply still fits, though. Of course, by now I know that my statement was wrong, as I wrote above ("A user doesn't really lose an account").

This is a copy of the living page "KGS Issue - Awkward Registration" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSFirstTimeUserE...
KGSIssues


KGS Issue - Banning Policy

Difficulty: Introductory Keywords: Online Go

Introduction

KGS is intended to be a place where people can meet, talk, play Go but only if you talk about what the admins like. You can review Go games, study Go, etc., in a friendly environment. People of all ages and from all countries are welcome at KGS. Always keep in mind that the other players on the server could be anybody - perhaps they are very young, or much older than you, and they may or may not even speak the same language as you. Try not to take offense too easily if somebody seems rude, but at the same time try to be as helpful and friendly as you can. In addition to this general guideline, there are certain behaviors that are absolutely not tolerated ["read: get a BOOT fast"] at KGS.

Inappropriate Behaviour

  • Discriminatory, offensive, or abusive speech of all kinds including racism, sexism, etc.
  • Pornographic text (including URLs of pornographic web sites)
  • Swearing
  • Abuse directed at other KGS members
  • "Flooding" (filling a chat area with text)
  • Using KGS as an advertising medium:
    • Setting up "ad games" (games where you don't want to play, but you just want the game's info line to appear in a room's game list)
    • Using rooms, games, private chats, or messages to promote a business
  • Transferring copyrighted material to KGS (e.g. doing a live replay of a non-KGS game without the permission of the players or the organization hosting the game)
  • Using modified or otherwise unauthorized clients
  • Dishonest play during rated games: Rated games are meant to be serious games where player's strengths are tracked; if you want to just fool around and play, this is fine, but please make sure the game is "free" so that it won't affect the rating system. To be more specific, these are not allowed:
    • Intentionally losing rated games
    • Setting up rated games against yourself to boost an account's rank
    • Having other people play rated games for you

Authorities

The KGS admins attempt to enforce these restrictions. Usually a warning will be given before any action is taken, but depending on the severity of the offense, the past history of the people involved, and the current situation, action may be taken with no warning.

Please note that while the KGS admins try to enforce these rules, we cannot guarantee that they will always be evenly enforced. KGS is operated by volunteers, and sometimes they will make up rules capriciously. At times there will be no admin present. If you see somebody behaving in a way that is inappropriate, please check for admins (their names are marked by a golden star in the user lists for senior admins and a silver star for an admin in the users lists) and report the situation to them. If you cannot find an admin, please email a description of what happened to admin@gokgs.com.

Privacy Policy

KGS does not give email information to any outside company without explicitly getting permission from you. If your email address is non-private, then other people on the server may get your email address and use it, but even in that case KGS itself will not provide the information to outside organizations. While you are on KGS, there is no guarantee of privacy. All conversations on KGS are logged. Admins may check these logs when there are accusations of improper behavior; in the process of checking these logs, they may see conversations that are unrelated to the accusations, so even when there is no reason to look at your conversations, an admin may read anything you write. As a rule, if something must be kept private, do not say it on KGS.

Defense Someone should make a "lawyers", a group of people that can defend the banned. I say this because I observe that sometime Admin's decisioin is ignorant and absolute. With this "lawyer" group, a banned person can still appeal and maintain his innocent status

  • There already is one: e-mail admin@igoweb.org if you think you were incorrectly booted. DrStraw
  • My observation is that route leads only to more frustration. There is complete bias in favor of the admins.
  • My experience is that communicating (at least in the case of KGS) makes for a better environment, clears up issues more quickly and accurately, and develops a report with the admins (especially wms). In fact, if you learn to communicate in both a pointed and respectful way, the admins will start working for you. They actually become your defense attorneys to a certain extent. Try not to think of KGS in terms of "regular players" and "administrators." Think of KGS as a population of just people. Talk to everybody like they are just people.

"Usually a warning will be given before any action is taken"

A warning MUST be given first, not "usually" given.

  • But for repeat offenders that warning does not necessarily have to be during the current session. Persistent violators of the TOS have been warned in the past and know the rules - they can be booted without a warning during the current session. DrStraw.
  • Having logged on, after a bottle of Pinot Grigio, with a mildly (I checked with two native speakers) profane guest nickname directed at myself, having no previous history of trouble, I was not warned, not kicked; rather on the next day I could not log on anymore, with my regular account. The guest nickname was indicating I would be easy to beat, as I am sure after some alcohol someones Go will be worse. When it says "temporarily blocked" what kind of time-frame does that mean? Is the point of such a ban to rehabilitate the offender, or to keep the 'public' safe? Having observed other fast bans, it sometimes seems as if these are occasionally being issued just for the sake of it.

I performed some investigation to try to figure out exactly how these bans propagate, since it's clearly not simply a ban to a user/IP. It appears that when a ban is made, there is some sort of viral mechanism which can "infect" further accounts, IPs and clients - once a ban has been placed, there is a tag applied to the user's client (I presume each install has some sort of unique tag associated to it; I'm not sure if this changes upon restart of the client - however, as my tests were via port forwarding it may just be the client's outward-visible IP, and it may even be that connecting IP has no bearing), IP and username. It appears that whenever an attempt to log in is made which intersects any of these three tags, the ban is reapplied to the values which differ. For example:

  • Player logs on with username 'foo' from PC 1 and is banned.
  • Attempts to log onto username 'bar' from PC 1 now result in bans to that username.
  • Attempts to log onto username 'bar' from PC 2 now result in PC 2 being banned.
  • Attempts to reroute the connection through PC 3 from PC 2 and connect to username 'baz' will result in both PC 3 and username 'baz' being banned.

All bans retain the same reason and expire at the same time.

Potential malicious uses for this mechanism ("is it bad?"): It appears the login must be otherwise successful to propagate the ban - you can't use this method to infect a your ban upon other people without knowing their password (although you can of course infect a guest!). The ban also does not propagate automatically over all of your previous logins on the same machine, so you also cannot infect a ban upon someone by logging onto a banned account on their PC unless they subsequently attempt to log in.

However, if the attacker does know the target will be attempting to log on to KGS via a specific machine which they have access to (or perhaps is already logged on), they could potentially cause the target's account to be banned by propagating their ban onto that machine before/while they use it -- and they will have no idea how or why they were banned. Not only this but the ban will propagate to that user's home PC, and potentially all of their housemate's accounts. With protocol knowledge, assuming the login is predictable one could spoof logins from any machine on the internet and propagate the ban to users on known IPs. Of course, this is likely to mean one can get an entire ISP banned by just running through whole netblocks using this method.

This is a copy of the living page "KGS Issue - Banning Policy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssues
KGSRooms/PolicyDi...


KGS Issue - Bot Plague

Keywords: Online Go

At KGS, it is possible to run Go playing robots like e. g. GnuGo or self programmed ones. Go is one of the hardest challenges to game programmers, and a testing field like KGS is a nice support to facilitate program development.

However, over time, the number of robots has considerably increased. There are often a dozen or more bots simultaneously offering games nowadays. Many of them are nothing but clones of the same version of GnuGo. I wonder if it's appropriate to give (or suggest to wms) some aid to people who prefer a clearer open games view. Just as an idea, we could have clickable column headers which would allow the user to sort the list in various ways, with the user type (i. e. human or robot) being a small distinct column. What do you think?

Javaness Personally I don't understand what the problem is. People are having fun playing around with computer Go and GTP, why is this socially harmful?

blubb: Thanks for your reply. My point is, if the count (actually, the bot fraction of open games) increases further, it will start to become an annoyance. I, for one, would not check a "censor all bot offers" checkbox, since I am interested and involved in computer go by myself, and occasionally want to take notice of what happens. I would like to be able to sort them away, though (e. g. to the bottom of the list, to find all human offers condensed at top).

Poketen?: I have never seen so many bots on KGS, but I agree that it would be nice to put them at the bottom of the list automatically. This would be easier for 20-30k when not enough bots and looking for one, or too many bots and looking for a human (note that in this case you can just create a game yourself..)

Here's a screenshot of the "Open Games" tab as it stared at me (blubb) today:

[ext] http://www.putfile.com/pic.php?img=4989197

Gresil: There's a much more irritating kind of bot plague: a pool has developed of players who play bots exclusively or nearly exclusively. These players' ranks are inflated many stones above their true skill level. They invariably lose to players of similar nominal rank who have acquired their ranks playing other people. There should be a sign comparable to ~ that is acquired for playing against bots too much. It is frustrating to have one of these people as opponent, and it is very hard to tell such a person by simply looking at his game list as bot opponents aren't visually indicated.

atila: In order to avoid the distortion in human users ratings, I suggest a modification in the rating system: All games played by recognized robots should not affect human opponents ratings at all. These games should only count to calculate/modify robot ratings. I don't think such modification would be very difficult to program, and it certainly would serve to the accuracy of human players ratings.

Steve: If games between humans and bots are not rated for the humans, they should not be rated for the bots either, since the ranks calculated for the bots will not be based on games which are not similar in nature to all other ranked games on the server. I would suggest that only a certain percentage of one's rated games may be against a specific bot. If that percentage is already exceeded, the bot should refuse to play a rated game against you (or the ranking system should ignore that game). For example, if the percentage was 5%, the bot will see if you have more than 1 game in your last 20 rated games against him (or ask the server this). If so, the game can not be rated, if not, the game can be rated. Extending this idea for human vs. human play may help remove the 'isolated pools' rank inflation/deflation issue.

Fusojigen: How are the ranks of bots decided? - by playing other humans on equal terms. If a player is strong at fighting, what do you do? You adopt a strategy that best exploits his weaknesses while subduing his strengths. Should this be considered for the respective players rank and objective measure of strength? What is unfair for these bot-loving players, or more importantly, players who occasionally play bots. If they are good or bad against bots, does this not reflect their objective strength? The problem is that the population from which the rank of only-against-bot-players is estimated does not accurately represent the true population of players. Some players are bad against bots and would be ranked far below their real in this kind of situation, while others far above. The same would happen if a player would select any other too restricted and benefital set of games. Examples would include handicap games, fast/slow games, games as black/white, against a particular group or type of player. I believe we are discussing a much larger problem even though marks would be okay for this particular instance.

Peterius: I had played speed games against gnugo, a bot, off of KGS for a long time before returning to KGS. Because gnugo is so good at tactics, I have gotten better at strategy to compensate and compete with it but my fighting skills have weakened through lack of use. The past couple days I have started playing on KGS again and I find that my rank has improved. My fighting is still weak but I am aware of enough tesuji to make an attempt and my strategy is better than many of the other players at my rank.

What it amounts to is that I have a different playing style than many players which probably adds to the diversity of the pool of play styles. In any situation where a person plays the same type of game over and over again, they will become weaker against other styles of play. If you play your friend every day, you will get better at playing your friend and he, you, but you might find that you are very weak when you play other people. Bots are no different. I have become unnaturally good at strategy for my poor, unused reading and fighting skills.

Taking bots out of the ranking system in any way, I think, is a bad idea. They are simply players with particular styles like any person. If someone is purposely inflating their rank by playing a bot over and over again, first of all they could simply do this against another fake account, playing themselves, and second, as soon as they play anyone else, their weaknesses will show through and their rank drop.

But really this is a separate discussion and maybe should be moved to a different page. In terms of a feature to distinguish bots and people in open games on KGS, that seems useful though perhaps low priority in terms of enhancements. Though the screenshot proves the legitimacy of the "bot plague" claim, I have never seen such a preponderance of bots.

Tapir: A minute ago i kibitzed a game between a bot-player and a bot. The bot (Leela) was ranked 4k, the player was ranked 6k after playing exclusively to bots. The bot played a über-cosmic game taking the whole center, touching the edges but granting most of it + all 4 corners to black and still won. What disturbs me is that while the bot seems to have had a "plan" :) the player had not. Even in detail his play was adopted to bot mistakes & strategy - getting used to a lot of minor mistakes himself. - 2nd thought: If the bots are trained through players adopted to bots both will have a hard time to improve. I don't mind for the bots, but it is sad for the players.

Andurian?: I'm a beginner and I've been playing an abysmal bot called "butterbot". As I play it my rank goes up and its handicap improves, but I'm pretty sure I could beat it with a 20 stone handicap...it does stupid things like playing a stone into atari and not bothering to keep me from connecting my groups. So if I keep playing it my rank will rise far above what my actual skill level is. It might already have... I'm probably developing bad habits, but its hard not to play it again - its fun capturing lots and lots of stones. :) Anyhow, it makes sense to me to limit the amount of rank increase one can gain from bots - people are the real measure of skill.

kokiri: i think there will always be ways to game the rating system, and i think that excluding bots would throw the baby out with the bath water - it's really valuable to see how bots rank with we flesh-based computing machines. If some people covet a number more than rounded game, then w/ever.

This is a copy of the living page "KGS Issue - Bot Plague" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssues


KGS Issue - Client Memory Consumption

Keywords: Online Go

Dieter: This page has a wrong title, is not about Go and instead contains a dump of memory useage. Request for deletion?.

Hu: I disagree. This page is designed to assist the efficacy of using a popular Go server to play Go. The large process table is not very useful and should be summarized or deleted. The page has been retitled to correct the spelling error. Perhaps this page should be wiped in 2005 or sooner since CGoban2 is evolving all the time and the memory consumption here may no longer be accurate, or as much of a problem, by then.

If this page is useful, then correct the spelling of the title, please.

jab: (after a discussion on KGS Wishlist / Technical )

At 1) I clicked on 4 SGF in mozilla, four independent instances of Cgoban opened, each taking away quite some memory.

At 2) I opened one Cgoban main window and clicked 4 times the "Edit SGF File" button to also end up with four goban's. This time they shared the main instance of Cgoban, thus taking away much less memory.

From the numbers below I say case 1) takes away more memory than case 2) - and case 1) will be used in all instances where mime/link (click and go) is used. mgoetze Do you agree ?

mgoetze: No, ps tells you how much memory each process is accessing, but not how much of that is shared with other processes. In one case you are counting a certain memory region once, and in the other case you are counting that same memory region four times.

jab: That might be right and I am not speaking about the absolut numbers cgoban compared to acroread. Let us take a /usr/local/bin/cgoban line in the ps output, which represents one time cgoban run by a jvm with all its shared libraries. In case 1) we have this line four times in 2) just once (just as a note in both cases 4 sgf editors were open). For the shared libraries your remark is true, but for the jvms not. Also I believe that most of the java api is implemented not by shared libraries, which would render the sandbox idea void. Anyway maybe I should not try to give numbers myself, but ask directly for a proof against my claim. My claim is that memory wise on a xterm:

cgoban f1.sgf ; cgoban f2.sgf ; cgoban f3.sgf ≫ cgoban f1.sgf f2.sgf f3.sgf

while

acroread file1.pdf ; acroread file2.pdf; acroread file3.pdf ≈ acroread file1.pdf file2.pdf file3.pdf

Anybody points against or for this claim ?

mgoetze: I am not at all interested in the implementation of Java, but I'll stick to what I've said from the start - there's nothing that can be changed in CGoban to satisfy your "wish", wish is therefore quite pointless.

  • os? see below for an analysis of Java memory consumption using memstat, plus Java source code on subpage KGS Issue - Client Memory Consumption / Single Client showing how to solve the problem. Your statement that "nothing can be changed" is wrong; jab's wish is anything but "pointless".

Cheyenne: First try doing java -jar cgoban.jar f1.sgf; ... _ This eliminates the shell script surrounding the java invocation. Next you should try doing the same test with another java application (just find a "hello world" type of application). I suspect again that the results you are seeing are with the java runtime environment and not with cgoban application itself.

Rakshasa: "size" and "tsiz" are more interesting than pmem.

Cheyenne: Take a close look at how mozilla is invoking cgoban. It is invoking it indirectly via the shell. You are not dealing with a browser plug in, but an external invocation of an app. The reason why you see acrobat with only one instance is that acrobat provides a browser plugin interface.

If you are really concerned about how much memory per instance cgoban is using, just launch cgoban directly and edit the sgf files via the cgoban menu.

jab: Cheyenne, I agree to launch it directly and edit via sgf menu - that is what I do at the moment. And I am not saying my request is urgent, just that it would be a nice feature to add.

I will also see if the plugin invocation helps. I just want to state that I didn't compare it to acrobat invoced by mozilla (help>plugins>shows I have none installed), but by doing "acrobat x.pdf; acrobat y.pdf; acrobat z.pdf" on a shell. So it should be comparable to indirect invocation via shell of mozilla.

Below the exact numbers (to the top comment):

1)

ps -Heo pid,ppid,user,pmem,cmd

 PID  PPID USER     %MEM CMD
    1     0 root      0.0 init
 2108     1 jab       0.0   kdeinit: Running...
 2174  2108 jab       0.0     /bin/sh /usr/local/mozilla/run-mozilla.sh /usr/local/mozilla/mozilla-bin
 2180  2174 jab      14.8       /usr/local/mozilla/mozilla-bin
 2181  2180 jab      14.8         /usr/local/mozilla/mozilla-bin
 9347  2181 jab      14.8           /usr/local/mozilla/mozilla-bin
 9348  9347 jab       0.0             /bin/sh /usr/local/bin/cgoban /tmp/mirkof-jab-20030701.sgf
 9349  9348 jab       9.0               java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9350  9349 jab       9.0                 java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9351  9350 jab       9.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9352  9350 jab       9.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9353  9350 jab       9.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9354  9350 jab       9.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9355  9350 jab       9.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9356  9350 jab       9.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9357  9350 jab       9.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9368  9350 jab       9.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9381  9350 jab       9.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9387  9350 jab       9.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9392  9350 jab       9.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9394  9350 jab       9.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9397  9350 jab       9.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/mirkof-jab-20030701.sgf
 9358  9347 jab       0.0             /bin/sh /usr/local/bin/cgoban /tmp/wfholden-jab-20030726.sgf
 9359  9358 jab       8.5               java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9360  9359 jab       8.5                 java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9361  9360 jab       8.5                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9362  9360 jab       8.5                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9363  9360 jab       8.5                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9364  9360 jab       8.5                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9365  9360 jab       8.5                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9366  9360 jab       8.5                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9367  9360 jab       8.5                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9372  9360 jab       8.5                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9384  9360 jab       8.5                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9388  9360 jab       8.5                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9391  9360 jab       8.5                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9393  9360 jab       8.5                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9398  9360 jab       8.5                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/wfholden-jab-20030726.sgf
 9369  9347 jab       0.0             /bin/sh /usr/local/bin/cgoban /tmp/ynohoo-jab-20030802.sgf
 9370  9369 jab       9.6               java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf
 9371  9370 jab       9.6                 java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf
 9373  9371 jab       9.6                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf
 9374  9371 jab       9.6                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf
 9375  9371 jab       9.6                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf
 9376  9371 jab       9.6                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf
 9377  9371 jab       9.6                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf
 9378  9371 jab       9.6                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf
 9379  9371 jab       9.6                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf
 9380  9371 jab       9.6                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf
 9383  9371 jab       9.6                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf
 9389  9371 jab       9.6                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf
 9390  9371 jab       9.6                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf
 9395  9371 jab       9.6                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf
 9396  9371 jab       9.6                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/ynohoo-jab-20030802.sgf

 9413  9347 jab       0.9             /bin/sh /usr/local/bin/cgoban /tmp/goaddict-jab-20040326.sgf
 9414  9413 jab      31.0               java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 9415  9414 jab      31.0                 java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 9416  9415 jab      31.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 9417  9415 jab      31.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 9418  9415 jab      31.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 9419  9415 jab      31.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 9420  9415 jab      31.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 9421  9415 jab      31.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 9422  9415 jab      31.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 9423  9415 jab      31.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 9424  9415 jab      31.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 9425  9415 jab      31.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 9426  9415 jab      31.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 9427  9415 jab      31.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 9428  9415 jab      31.0                   java -jar /usr/local/src/cgoban/cgoban.jar /tmp/goaddict-jab-20040326.sgf
 2243  2180 jab       0.0         netstat? <defunct>

2)

ps -Heo pid,ppid,user,pmem,cmd

  PID  PPID USER     %MEM CMD
    1     0 root      0.0 init
 2152     1 jab       3.7   kdeinit: kdesktop
 2195  2152 jab       0.0     /bin/sh /usr/local/bin/cgoban
 2196  2195 jab       7.3       java -jar /usr/local/src/cgoban/cgoban.jar
 2197  2196 jab       7.3         java -jar /usr/local/src/cgoban/cgoban.jar
 2198  2197 jab       7.3           java -jar /usr/local/src/cgoban/cgoban.jar
 2199  2197 jab       7.3           java -jar /usr/local/src/cgoban/cgoban.jar
 2200  2197 jab       7.3           java -jar /usr/local/src/cgoban/cgoban.jar
 2201  2197 jab       7.3           java -jar /usr/local/src/cgoban/cgoban.jar
 2202  2197 jab       7.3           java -jar /usr/local/src/cgoban/cgoban.jar
 2203  2197 jab       7.3           java -jar /usr/local/src/cgoban/cgoban.jar
 2204  2197 jab       7.3           java -jar /usr/local/src/cgoban/cgoban.jar
 2205  2197 jab       7.3           java -jar /usr/local/src/cgoban/cgoban.jar
 2206  2197 jab       7.3           java -jar /usr/local/src/cgoban/cgoban.jar
 2207  2197 jab       7.3           java -jar /usr/local/src/cgoban/cgoban.jar
 2208  2197 jab       7.3           java -jar /usr/local/src/cgoban/cgoban.jar
 2210  2197 jab       7.3           java -jar /usr/local/src/cgoban/cgoban.jar
 2214  2197 jab       7.3           java -jar /usr/local/src/cgoban/cgoban.jar
 2626  2152 jab       0.4     /opt/kde3/bin/kdesktop_lock

Neil: Here are my figures on [ext] FreeBSD 4.9 with native-compiled (not using Linux compat, that is) jdk 1.4.1:

 USER  PID  %CPU  %MEM  VSZ    RSS    TT  STAT STARTED  TIME    COMMAND
 neil  536  6.5   10.2  222656 52988  p0  S    4:22PM   0:10.98 java -jar cgoban.jar

[Paths removed in command line from java and cgoban.jar for legibility]

This data was taken with the client logged in, having open a few rooms and one completed game. The client was just opened, so there is no time for a slow and long memory leak to account for those 200MB and 50MB figures.

os? Yes, it is difficult to evaluate memory consumption correctly from "ps" and "top" output. Fortunately, under Linux we have "memstat", which tells you precisely what is going on.

I have started two cgoban clients via Java Webstart, with the following process ids:

 17553 ?        Sl     0:00 /opt/sun-j2sdk-1.4.2/jre/bin/java -Xbootclasspath/a:/opt/sun-j2sdk-1.4.2/jre/javaws/javaws.jar
     -classpath /opt/sun-j2sdk-1.4.2/jre/javaws/javaws-l10n.jar -Djnlpx.home=/opt/sun-j2sdk-1.4.2/jre/javaws -Djnlpx.splashport=32904
     -Djnlpx.jvm=/opt/sun-j2sdk-1.4.2/jre/bin/java -Djnlpx.remove=false -Djava.security.policy=file:/opt/sun-j2sdk-1.4.2/jre/javaws/javaws.policy
     -DtrustProxy=true -Djnlpx.heapsize=NULL,NULL -Djnlpx.deployment.system.home=/etc/.java/.deployment
     -Djnlpx.deployment.user.home=/home/os/.java/.deployment com.sun.javaws.Main   [ext]  http://kgs.kiseido.com/javaBin/cgoban.jnlp
 18535 ?        Sl     0:00 /opt/sun-j2sdk-1.4.2/jre/bin/java -Xbootclasspath/a:/opt/sun-j2sdk-1.4.2/jre/javaws/javaws.jar
     -classpath /opt/sun-j2sdk-1.4.2/jre/javaws/javaws-l10n.jar -Djnlpx.home=/opt/sun-j2sdk-1.4.2/jre/javaws -Djnlpx.splashport=32912
     -Djnlpx.jvm=/opt/sun-j2sdk-1.4.2/jre/bin/java -Djnlpx.remove=false -Djava.security.policy=file:/opt/sun-j2sdk-1.4.2/jre/javaws/javaws.policy

     -DtrustProxy=true -Djnlpx.heapsize=NULL,NULL -Djnlpx.deployment.system.home=/etc/.java/.deployment
     -Djnlpx.deployment.user.home=/home/os/.java/.deployment com.sun.javaws.Main   [ext]  http://kgs.kiseido.com/javaBin/cgoban.jnlp

What these clients do in memory is revealed by

 $ memstat -w | egrep '17553|18535'
 177652k: PID 17553 (/opt/sun-j2sdk-1.4.2/jre/bin/java)
 177656k: PID 18535 (/opt/sun-j2sdk-1.4.2/jre/bin/java)
   1132k: /SYSV00000000 8209 17553
   1148k: /SYSV00000000 8209 17553
   3592k: /SYSV00000000 8209 17553
   1132k: /SYSV00000000 8209 18535
   1148k: /SYSV00000000 8209 18535
   3592k: /SYSV00000000 8209 18535
     84k: /lib/ld-2.3.3.so 1 349 [...] 10233 12846 12931 13079 15931 16054 16055 16058 17216 17217 17553 18535 24936 24937
   1052k: /lib/libc-2.3.3.so 1 349 [...] 10233 12846 12931 13079 15931 16054 16055 16058 17216 17217 17553 18535 24936 24937
    128k: /lib/libm-2.3.3.so 7918 7970 8014 8209 8325 8408 8421 8422 8436 8437 8438 8439 8441 12931 13079 17216 17553 18535
      8k: /lib/libdl-2.3.3.so 349 [...] 10233 12846 12931 13079 15931 16054 16055 16058 17216 17553 18535 24937
     72k: /lib/libnsl-2.3.3.so 349 [...] 10233 12931 13079 15931 16055 16058 17216 17553 18535 24937
     56k: /lib/libpthread-0.61.so 8014 8325 12931 13079 17553 18535
   1104k: /home/os/.java/.deployment/javaws/cache/http/Dkgs.kiseido.com/P80/DMjavaBin/RMcgoban.jar 17553 18535
     60k: /lib/libresolv-2.3.3.so 6655 7918 7970 7971 7973 8117 12931 15931 17553 18535
     24k: /usr/lib/gconv/gconv-modules.cache 7971 7973 8117 8410 8424 12846 12931 13079 15931 16054 16058 17216 17553 18535 24937
     16k: /tmp/hsperfdata_os/17553 17553
   2048k: /usr/lib/locale/locale-archive 8325 8408 8410 8422 8424 8436 8437 8438 8440 8441 12846 12931 13079 16054 16058 17216 17553 18535 24937
     32k: /lib/libnss_files-2.3.3.so 349 [...] 10233 12931 13079 15931 16055 16058 17216 17553 18535 24937
     28k: /lib/libnss_compat-2.3.3.so 349 7520 7751 7918 8014 8054 8210 8424 8438 10233 12931 13079 15931 16055 16058 17216 17553 18535 24937
      8k: /usr/lib/gconv/ISO8859-1.so 8410 8424 12846 12931 13079 16054 16058 17216 17553 18535 24937
     16k: /lib/libnss_dns-2.3.3.so 7918 7970 12931 17553 18535
     32k: /lib/libnss_nis-2.3.3.so 349 7520 7751 7918 8014 8054 8210 8424 8438 10233 12931 13079 15931 16055 16058 17216 17553 18535 24937
    784k: /usr/lib/gcc-lib/i686-pc-linux-gnu/3.3.4/libstdc++.so.5.0.6 12931 17553 18535
     32k: /usr/lib/gcc-lib/i686-pc-linux-gnu/3.3.4/libgcc_s.so.1 12931 17553 18535
      8k: /usr/X11R6/lib/X11/locale/lib/common/xlcDef.so.2 8206 [...] 8441 12931 16054 17216 17553 18535
    884k: /usr/X11R6/lib/libX11.so.6.2 8206 8210 8408 8409 8410 8421 8422 8436 8437 8438 8439 8440 8441 12931 16054 17216 17553 18535
     20k: /usr/X11R6/lib/libXtst.so.6.1 17553 18535
     28k: /usr/X11R6/lib/libXp.so.6.2 12931 17216 17553 18535
     32k: /usr/X11R6/lib/libXcursor.so.1.0 8210 8408 8409 8410 8438 8439 8440 12931 16054 17216 17553 18535
     80k: /usr/X11R6/lib/libICE.so.6.3 8206 8210 8408 8409 8410 8421 8422 8436 8437 8438 8439 8440 8441 12931 16054 17216 17553 18535
     32k: /usr/X11R6/lib/libSM.so.6.0 8206 8210 8408 8409 8410 8421 8422 8436 8437 8438 8439 8440 8441 12931 16054 17216 17553 18535
    320k: /usr/X11R6/lib/libXt.so.6.0 8206 8210 8409 8410 8438 8439 8440 12931 16054 17216 17553 18535
     28k: /usr/X11R6/lib/libXrender.so.1.2 8210 8408 8409 8410 8421 8422 8436 8437 8438 8439 8440 8441 12931 16054 17216 17553 18535
      8k: /usr/X11R6/lib/libXau.so.6.0 8206 8209 8210 12931 17216 17553 18535
     52k: /usr/X11R6/lib/libXext.so.6.4 8206 8210 8408 8409 8410 8421 8422 8436 8437 8438 8439 8440 8441 12931 16054 17216 17553 18535
    116k: /usr/X11R6/lib/X11/locale/lib/common/ximcp.so.2 8210 8409 8410 12931 16054 17216 17553 18535
     20k: /opt/sun-j2sdk-1.4.2/jre/bin/java 17553 18535
     56k: /opt/sun-j2sdk-1.4.2/jre/lib/i386/libnet.so 17553 18535
     12k: /opt/sun-j2sdk-1.4.2/jre/lib/ext/dnsns.jar 17553 18535
    112k: /opt/sun-j2sdk-1.4.2/jre/lib/ext/sunjce_provider.jar 17553 18535

     52k: /opt/sun-j2sdk-1.4.2/jre/lib/ext/ldapsec.jar 17553 18535
    416k: /opt/sun-j2sdk-1.4.2/jre/lib/ext/localedata.jar 17553 18535
     56k: /opt/sun-j2sdk-1.4.2/jre/lib/i386/libverify.so 17553 18535
    540k: /opt/sun-j2sdk-1.4.2/jre/lib/i386/libfontmanager.so 17553 18535
     60k: /opt/sun-j2sdk-1.4.2/jre/lib/i386/libzip.so 17553 18535
     28k: /opt/sun-j2sdk-1.4.2/jre/lib/i386/native_threads/libhpi.so 17553 18535
   2752k: /opt/sun-j2sdk-1.4.2/jre/lib/i386/client/libjvm.so 17553 18535
    284k: /opt/sun-j2sdk-1.4.2/jre/lib/i386/libmlib_image.so 17553 18535
    108k: /opt/sun-j2sdk-1.4.2/jre/lib/i386/libjava.so 17553 18535
    152k: /opt/sun-j2sdk-1.4.2/jre/lib/i386/libdcpr.so 17553 18535
    148k: /opt/sun-j2sdk-1.4.2/jre/lib/i386/libjpeg.so 17553 18535
   2656k: /opt/sun-j2sdk-1.4.2/jre/lib/i386/libawt.so 17553 18535
    204k: /opt/sun-j2sdk-1.4.2/jre/lib/i386/libcmm.so 17553 18535
    456k: /opt/sun-j2sdk-1.4.2/jre/lib/jsse.jar 17553 18535
     88k: /opt/sun-j2sdk-1.4.2/jre/lib/sunrsasign.jar 17553 18535
   2888k: /opt/sun-j2sdk-1.4.2/jre/lib/charsets.jar 17553 18535
  26204k: /opt/sun-j2sdk-1.4.2/jre/lib/rt.jar 17553 18535
     68k: /opt/sun-j2sdk-1.4.2/jre/lib/jce.jar 17553 18535
     96k: /opt/sun-j2sdk-1.4.2/jre/javaws/javaws-l10n.jar 17553 18535
    616k: /opt/sun-j2sdk-1.4.2/jre/javaws/javaws.jar 17553 18535
     16k: /tmp/hsperfdata_os/18535 18535

First, we see the private memory segments of the processes, i.e., each process has 177 MB to itself. Then follow a few shared memory segments and the shared libraries used by the processes. As can be seen, roughly the first half of libraries is shared with many other process running on my system; the latter half is unique to processes running the Java virtual machine (here, only the two CGoban processes, but there could be more in general). However, it is clearly visible that 2 times approx. 177MB are used for the private memory segments of the processes, which can be reduced to 1 times approx. 177MB, if there were just one Java process (Note that my system uses NPTL, hence threads do not appear as processes).

A solution can be constructed using a dedicated port for the CGoban clients to communicate among each other. The code on KGS Issue - Client Memory Consumption / Single Client shows the idea: compiling the Code and starting it repeatedly with

 java SingleClient SomeText &

makes all the SomeText arguments appear in the window opened by the first process. The other processes deliver their message to that one, then exit.

This is just a quick hack, which has the security problem that anyone can communicate through the port. A better solution would be to create a socket in the file system and provide it with the appropriate protection, but I am not sure whether that approach is portable.

This is a copy of the living page "KGS Issue - Client Memory Consumption" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
SingleClient

Referenced by
KGSIssues
KGSWishlist/Discu...
KGSWishlist/Techn...
KGSIssueClientMem...
KGSForumAtSLDiscu...


KGS Issue - Client Memory Consumption / Single Client

Sub-page of KGSIssueClientMemoryConsumption

Here is the Java code advertised on KGS Issue - Client Memory Consumption.

 import java.io.BufferedReader;
 import java.io.DataInputStream;
 import java.io.DataOutputStream;
 import java.io.File;
 import java.io.FileReader;
 import java.io.FileWriter;
 import java.io.InputStreamReader;
 import java.io.OutputStream;
 import java.io.IOException;
 import java.net.InetAddress;
 import java.net.ServerSocket;
 import java.net.Socket;
 import javax.swing.JFrame;
 import javax.swing.JTextArea;

 public class SingleClient {

     static JFrame jframe;
     static JTextArea jtextarea;
     static int portNumber = 29753;
     static ServerSocket serverSocket;

     static Thread mySimpleServer;

     static void startServer() {
         try {
             serverSocket = new ServerSocket(portNumber);
             mySimpleServer = new Thread() {
                 public void run() {
                     Socket clientSocket = null;
                     for(;;) {
                         try {
                             // here the thread waits for the client
                             clientSocket = serverSocket.accept();
                             clientSocket.setSoLinger(false, 0);
                             System.out.println("serverSocket gets input");
                             DataInputStream in = new DataInputStream(clientSocket.getInputStream());
                             BufferedReader b = new BufferedReader(new InputStreamReader(in));
                             String message = b.readLine();
                             System.out.println("got input message from client: "+message);
                             if (jtextarea!=null) {
                                 jtextarea.setText(jtextarea.getText()+"\n"+message);
                                 jtextarea.setCaretPosition(jtextarea.getText().length());
                             }
                         }
                         catch(Exception e)  {
                             try {
                                 serverSocket.close();
                             } catch(Exception e2)  {}
                             System.out.println(e);
                             System.exit(1);
                         }
                         finally {
                             try {
                                 clientSocket.close();
                             } catch(Exception e)  {}
                         }
                     }
                 }
             };
             mySimpleServer.start();
         }
         catch(Exception e)  {
             System.out.println(e);
             System.exit(1);
         }

     }

     static void startUI() {
         jframe = new JFrame();
         jframe.addWindowListener(new java.awt.event.WindowAdapter() {
                 public void windowClosing(java.awt.event.WindowEvent evt) {
                     // new File(portFile).delete();
                     System.exit(0);
                 }
         });
         jtextarea = new JTextArea(5,10);
         jframe.getContentPane().add(new javax.swing.JScrollPane(jtextarea));
         jframe.pack();
         jframe.setVisible(true);
     }

     static void sendMessageToServer(Socket socket, String message) {
         try {
             DataOutputStream out = new DataOutputStream(socket.getOutputStream());
             out.writeBytes(message);
             out.flush();
             out.close();
             socket.close();
             System.out.println("try to write message <"+message+"> to server " + socket);
         }
         catch(Exception e)  {
             System.out.println(e);
             System.exit(1);
         }
     }

     public static void main(String[] args) throws IOException {
         Socket serverConnectionSocket;
         try {
             serverConnectionSocket = new Socket(InetAddress.getByName("127.0.0.1"), portNumber);
         } catch(IOException e) {
             // could not connect to socket
             startUI();
             startServer();
             serverConnectionSocket = new Socket(InetAddress.getByName("127.0.0.1"), portNumber);
         }
         sendMessageToServer(serverConnectionSocket, args[0]);
         // end only this thread: System.exit(0);
     }
 }

This is a copy of the living page "KGS Issue - Client Memory Consumption / Single Client" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueClientMem...


KGS Issue - CR Marks on Moves

Keywords: Online Go

This page discusses the issue that KGS inserts a circle marker for every move in the SGF file.

Users agree or disagree on this feature as follows: + - - - - - - - - - - - - - - - - - -? - - - - - -

Table of contents
See also
Initial Discussion
CR Marks on Moves
About this page

See also

  • SGF
  • symbols
  • Cgoban problems and solutions
  • [ext] http://www.red-bean.com/sgf/user_guide/#variations

What does this have to do with variations ? I'd love to see a line in there that says that CR marks on every move are wrong, but I don't think one is in that section.

  • [ext] discussion on rec.games.go

as a sidenote, we should be talking about the current move, not the last move; so this in se is already guaranteeing confusion.

Initial Discussion

axd: Please implement a decent focus marker. Now, the SGF circle marker is misused for this, clobbering the sgf file with superfluous information and making it difficult to find back real markers (because there are applications that make finding back markers easy, BTW). Otherwise, cGoban should be consistent and also put a square marker when showing ko! (yes, it is a user setting, independent of the game, I know.). Debugging needs to be done in this area anyway, because apparently there is a possibly related bug when reviewing uploaded games: not long ago, I had the chance to be able to follow a review given by Guo Juan, but I had difficulties following the replay because it was almost impossible to see where the moves would pop up. This was a very frustrating experience.

  • IanDavis: I struggle to understand your remarks. CR usage is described as Marks the given points with a circle.,
    Exactly, it does not say Marks the last move.
it seems reasonable that some people may wish to see what was the last move
Absolutely.
and that CR can be used for this.
I agree with axd, misused is the right word.
I do not really understand what you mean by focus marker,
Marking a point (last move, ko, etc) in the context of the application. The SGF file format doesn't "care" what node is the "current" one, an application like a SGF viewer does (because the user told it to show the position at that node). That's the reason why marking the last move (the "current" node) is the job of the application, not of the file format (moreover it ought to be easy to implement, specially in OOP). Conclusion: those CR markers should never be in the SGF record, they serve no valid purpose and are an annoyance (increased file size, troubles with other viewers/editors/you name it, etc).
nor do I understand the Guo Juan sentence. I see nothing wrong with the current implementation which I have been happy to use for a long time without any problems and can see no or little merit in the application examing the sgf tree to produce visual indications of future and past plays.
see my previous comment above.
  • Ah I see now thank you. Given the way the system currently works this may well be non trivial to implement, although it does seem to me rather trivial in essence. The idea that CR is going to be an annoyance amuses me I'm afraid, but I take the point about portability. Of course as all applications must be able to implement CR I don't actually see why it will cause any severe problems (unless possibly on palm Go if the app runs out of memory, but the time recording would be an issue there too)
  • MK This is a piece of code from one game: (;W[lp]CR[lp](;B[qq]CR[qq];W[pq]CR[pq];B[qp]CR[qp]... and so on. As is clearly seen with every move there goes a CR[] mark. I can't see any reason for that and the drawback is that SGF created with CGoban doesn't work well with other applications like Hibiscus or sgf2misc on Gobase when it comes to printing an SGF. I think it is a bug. Is the reason for keeping those CR's to show a circle marking the last move? Isn't it easy to find a workaround so that the SGF file is more useable?
    • axd: I don't think this is a bug, but it's rather intentional/by design.
    • wms: It is. It comes up once in a while. I'll write a page explaining it: KGS/SGF Details (which has become this page finally)

...and this was the start of the discussion on this page:

CR Marks on Moves

wms: KGS puts CR[..] marks on moves. This seems to really drive some people nuts. I do it because something else has driven me nuts in the past: I'd be reading over an SGF file, and see a comment like "The move with the red dot should be elsewhere...", and I wouldn't see any red dot! The problem is that every SGF editor was free to pick a different "last move" mark. This is fine, except that it is natural for the person making the SGF file to talk about the marks on the board descriptively, so the SGF standard as it is pretty much guarantees that comments will not match what people see.

In short, you're filling SGF files with CR[] marks just because of the stupidity or carelessness of some authors. By the way, what makes you think that the move with the red dot was the last one ? If there's a mistake somewhere, it's in that sentence, not in the SGF specs or in the SGF viewers/editors. If that person wants to distribute SGF files to be viewed with other software than his/her, (s)he should be aware of (at least) some of the specifics of the file format, e.g. "red dot" is not a SGF mark and thus, (s)he shouldn't reference that "object" in any comment.

  • If you call "writing about what the screen shows" a mark of stupidity or carelesseness of some authors,

Yes, I do, and I persist. Exactly the same way I consider people authoring HTML without thinking of Lynx users.

then you are a prime example of somebody who should have nothing to do with user interfaces. The natural thing to do is write about what you see;

I strongly disagree. Or else, you're assuming that everybody has the same hard- and softwares.

authors of user interfaces should try to encourage people to do what comes naturally, not call them stupid or careless.

The most natural way to reference something like the last move is to call it "last move".

That is the whole reason for me todo this.

My solution is to place a "CR" mark at each move. According to SGF, any "implied" marks (like a mark to show the last move) must be overridden by an explicit mark from the file;

Please give a pointer, I've been browsing the FF[4] specs for half-an-hour and couldn't find it.

  • Dang. I just looked, I couldn't find it either. It was either in an earlier spec that isn't there, or else my memory is playing tricks. In any case, you are right on this point - the spec does not say that explicit marks should override implicit ones.

thus, any SGF editor that supports the standard properly will show a small circle over the last move, no matter what the original programmer decided to use as their own personal last move mark. That means that if you use CGoban 2 to make an SGF file, you can talk about what is on the board, and you can be sure that when somebody else gets the file, they will see what you described as long as their SGF editor follows the SGF spec.

  • axd The standard does not mention how to use the CR (let alone use it properly - see Symbols), nor does it impose that proper use of the standard implies to show a small circle over the last move.
  • wms: Right! That's exactly the problem! The spec doesn't say at all how to mark the current move,

The specs do not need to say anything about it !

so the creator of an SGF file cannot (without adding explicit marks, as I do) guarantee that the viewers of a file will see what was intenteded!

That's the job of the author, not of the editor !

    • axd: SGF editors have a far more powerful way to refer to the current move, using the focus marker; furthermore, if the creator of an SGF even remotely thinks there might be uncertainty or confusion, several markers are at his/her disposition to clarify things if needed. When you are explaining/reviewing a game over a traditional board, you don't keep your finger on the last played stone to guarantee that your opponent knows about which move you are talking. This is not an argument to hijack CR. Current editors have the perfect means to highlight the last/current move. I don't see in how more wordings I can put this.
    • From the guy who shouldn't toy with GUIs : axd just almost described what is the real solution to last move markers. A static marker is not a "natural" thing, but it's unfortunately the so called "solution" chosen by most software authors. It might not be too much of a problem for users accustomed to go servers and softwares, but a static marker is disturbing and might very well help beginners in keeping the bad habit of "following" opponents moves, instead of looking at the big picture. A definitely better solution is to (optionally) let the played stone blink for a short moment when it's played, and add an easily accessible "show last move" button in the toolbar (best, with a simple keyboard shorcut). Another advantage would be that SGF file creators would be less tempted to use piece of sentences like "red dot" and would be probably more inclined to place a CR[] marker and naturally reference it as the circled stone.

The complaints I get about this are generally:

  • It makes things look ugly, because my SGF editor puts both the circle and a red triangle/cross/whatever is used for the last move mark!
    • Answer: This is a legitimate issue. I thought that the spec said that explicit marks should override implicit, but I could not find anything like that!
  • It makes the SGF files so big!
    • Answer: In a 300 move file, it will add 1.8KB to the file. I don't see this as a big deal. Disk space and network space are quite cheap, even with millions of games (like KGS has) the extra "CR[]" marks are inconsequential.
      • axd yes, but the information added is pure noise.
      • wms: Adding newlines in the file could also be seen as pure noise. Do you complain about them too?
        • axd: No. I complain about cGoban hijacking the CR marker for its own purpose. The SGF format does not refrain the user from inserting as much newlines as (s)he likes.
  • It confuses my editor/viewer because it makes it think that there is a markup on every single move!
    • Answer: This is a legitimate issue.
      • axd it does not confuse any editor. the editor doesn't care about the CR marks. but it confuses the USER.
      • wms: I have no idea what you mean by that.
        • axd I'd just like to re-insert a part of my reply that was edited away, somewhat obscuring this thread:"...Furthermore, note that cGoban - afaik - is the only editor with this problem." (See page history for details)
      • If you upload a non CGoban SGF file, the last move marker is missing because of the CGoban handling of the last move...sometimes difficult when showing and commenting a non KGS game.

So basically, I see it as a choice between having comments that don't fit what you see, or else making some editors get confused about whether nodes have markup or not. I would say that it is far more important to have the comments fit the board, so I choose to add "CR[]" marks to each node.

  • Tzad: I think you are making it a much greater problem than it really is that comments are correct in respect to how the current move is marked. It is a much greater problem that you are not able to use some features of other SGF editors, like go to the next move with markings etc. because the SGF file is polluted.
  • axd It is important that reviewers are aware of the inherent problems linked to comments in SGF files, typically when referring to moves/locations/variations (a solution would be to introduce a hyperlink concept in the SGF spec, this would get rid of this problem). A similar issue exists with sibling versus child branches: one must be aware that referring to branches can be problematic when viewed with a different-style editor (even if some styles are not recommended, see also [ext] http://www.red-bean.com/sgf/user_guide/#variations). Furthermore, referring to the "last move" is implicit because the comment in a node refers to "that" node (which is at that moment the last move) unless references are made to other moves.

A better solution would be for the SGF spec to explicitly state what mark should be placed at the last move made. Until it does, I will continue to put "CR[]" marks on the board.

  • axd: OK. then I will advocate from now on, specially because cGoban does not want to give in (while all other editors have no problem) to introduce the new SGF FOCUS MARKER (FM) property. It will be used to indicate the last move (while this is totally unnecessary, while the concept of "last move" has no meaning in a SGF file, as it is implicitly the last move of the file). and cGoban will be the first to introduce this FM property. Note that the SGF format allow anyone to introduce new properties as long as you respect (...) the existing ones, so nobody will complain about the new property, because editors are supposed (this is part of the SGF file format) to be able to handle unknown properties. SGF users ar kindly requested to prove/disprove this property, which we will then add to the standard.
  • wms: Wow, you totally don't get it. FM wouldn't solve what I'm solving with CR at all. It's not the marking that I care about - it is that the appearance of the mark is specified. FM, as you proposed, does not do that.
    • axd Tthe problem is that what you claim to be a solution, is perceived by others as a nuisance. The problem you are trying to tackle is solved long ago in other editors. "FM, as you proposed, does not do that." So you are imposing a standard (on the use of CR) upon others? BUT FM WOULD solve the problem - because it is exactly the idea of FM - showing the last move. Just imagine that you would decide to hijack the SQ (square) because you would like eveyrbody to see where a Ko occurs; would you then also afterward claim that you solved a problem, and therefore would impose a meaning of a symbol on the SGF editor community, saying that "anyway, that's final"? It shouldn't be difficult to duplicate the code currently using CR, and replace it with code generating FM, and having FM display a circle; you would be able to continue using your circle everywhere, and nobody would complain about cGoban's use of CR. But that's the real problem: CR is probably too deeply rooted in cGoban's working.
  • axd: I'm very sorry, but deciding to use the CR mark because a reviewer referred to his editor's using of a red dot to mark his "last" move is a gross mistake. I don't know in how many other ways I can put this. It is obvious that placing a CR mark in every move is overkill, and adds totally useless information in a SGF file - for the very simple reason that it is present EVERYWHERE; if it wasn't, then maybe cGoban would have a case. I used the word "misuse" to describe this situation, but "hijacking" is even closer to the point.
    • Anon: Think about this differently. People put marks on the board for reference purposes. cgoban2 says it wants its users to always be able to reference certain moves through the use of a marker, and inserts the markers accordingly.
  • axd: With all respect for this great application, it is my opinion that wms does not want to follow the idea behind the CR mark, which was certainly not designed to be used a THE focus, but as AN additional focus tool. I think wms is showing a gross disrespect for the format by insisting in this evil direction :-), and I think the only reason wms keeps insisting on the rightness of his decision is - I am afraid - because removing the use of CR in his application has too many side effects rather than because of a so-called lacune in the SGF format; otherwise I can't see what the problem would be.
  • axd: This "feature" is even a nuisance when downloading non-KGS files in a teaching session: because of the then-missing CR markers, it is almost impossible to follow the session, as one can easily miss the placement of the next stone. Therefore this is another - and this time heavyweight - (didactic) argument pro reviewing this use of the CR marker.
  • Vesa I'll join the critics here. WMS has invented a weird use for CR[] markup and insists on that. Normally SGF editors highlight the current move without polluting the SGF file with nonsense markups. ("Last move made" - huh?)
  • Vesa Circle is one possible markup for highlighting a commented stone or group (a stone breaking the ladder, a group in danger). Now this symbol is hijacked and cannot be used as originally intended.
  • wms: At the time I settled on CR[] to mark the current move, it was the least used markup by far in books and online files - CR and TR (and MA) were much more common. It had no original intent. All the markups were simply there to indicate markup of some kind. If you use cgoban to build on SGF file, then you will be using CR as markup to indicate current move. If you don't want to use CR to indicate current move, then don't use CGoban. I don't see the problem, I'm not hijacking anything, just trying to make an SGF editor that will let people easily build files that will look as intended on other SGF editors.
    • Vesa The problem is not that I use cGoban as a SGF editor, I have made another choice of a good SGF editor. The problem comes from the game records in Kiseido Go Server, which are polluted with the CR[] markups. I don't like the CR[] markups but every single game I download for study from KGS contains those. Because of this peculiar implementation, now every SGF editor should have a function "clean KGS markups". (Actually, now that I think of it, what a handy feature that'd be :)
    • axd: I can understand that CR seemed useful because underused. but forgetting that other editors have features that enable users to quickly step to nodes containing markers; by adding CR everywhere, you effectively cripple other editors. Now, you state "If you don't want to use CR to indicate current move, then don't use CGoban": but I have no choice! I never wanted to use CR for that purpose, I don't even want my file to contain references to the current move becasue I know that every editor (but one) has this by design. Actually you are the only one that uses CR for this. PLEASE show some understanding for the abstract idea that littering CR throughout a file equates to adding superfluous information in a file, just be humble among the SGF user community, admit you are wrong in this matter (except from the point of view of people solely using cGoban, they do not know better), and try to give the CR marker back the only meaning it has always had: NONE: every author is free to use it for whatever it might be useful. There is a purely academic matter involved here, it's a matter of principle. You can permit yourself to admit this, your application is still a reference as far as I know this. By choosing to ignore this plea - more, to maintain you are on the right track, the only thing you will have proven is your indifference for an abstract idea (to avoid littering a file with superfluous information). I'm sorry to use such strong wordings, but I know I am right because my reasoning is right and most people will support me.
    • axd: but finally, please explain how you will solve the problem of uploading SGF files that do not conform to your specification, therefore giving focus problems for the KGS/cGoban audience?
    • wms: Try the "mark moves" menu item, under the "options" menu/button. Problem solved! See how well I can explain things? PS - axd - you keep confusing "current move" with "focus". They are two totally different things. CGoban and KGS mark the current move with a circle. They do not mark focus, the user must do that by hand if they want. Why do you insist on mixing the two?
      • axd: Ah. OK - I didn't know about that one. It is stil strange to see a command that becomes unavailable once used. In the context of this discussion, it is for me yet another indication of the inherent problem behind your decision.
    • Tzad: This can be a source of other problems as well. Suppose a SGF file is made using some other editor, and the author is using the circle symbol for some other purpose. Then in the commentaries he refers to "the stone marked by a circle". But then someone loads the SGF file in the cgoban2 editor and by habit click on "mark moves" because he wants to see which move is current. Then you will have a lot of confusion on those nodes where there are 2 circles instead of 1 as it was in the original SGF file. And then this modified SGF file is saved, and used somewere else or given to someone. Then your cgoban2 editor has caused a good commented SGF file to be broken.
    • axd: I'm not sure if the SGF norm allows TWO circles at the same time in a node; also, I'm not sure if cGoban2 generates circles while reviewing a game - I think it's rather when recording a game. wms will confirm this.
    • Tzad: The SGF norm allows up to 361 circles at the same time in a node on a 19x19 board. When reviewing a game, you can use the "Mark move" option in cGoban2 to fill the SGF file with CR marks, and get just the same result as when it records a game. You can also use the circle tool to add additional CR's of your own choice.

wms: I don't think that this discussion will end. I keep looking at it not as a file format, but as trying to build a tool that lets people build SGF files. I don't give a flying **** what goes into the file as long as it fits the SGF standard. I provide an easy way for the current move to be marked; with circles, and I ensure that it will be marked that way when other people view the file with potentially different (but, like CGoban, standard-compliant) editors/viewers. Any editor that fits the standard will correctly show the file, with a circle on the current move. If this infuriates you, to have circles as the current move, then fine, don't make files with CGoban, it's that easy. When I get a file that doesn't have circles, do I get mad? No, I add them if I want them, I leave them if it doesn't matter. If I got a file with triangles for the current move, would I care? No, not at all. So you can argue until your fingers fall off about "wasted properties" in the SGF file, or "subverting the circle mark for your own uses," or whatever - I just don't care. Only if you can talk about better presentation to the end user will I even really listen, and apparently the anti-CR people will only listen to arguments about their own view of how SGF marks should be interpreted, which really doesn't interest me enough to discuss.

axd: You have built an excellent tool. But other tools exist too, and have a few possibilities you were not aware of. You should give a lot of **** for what goes into a file because it is used by an awful lot of people. Nobody can prevent you from using yet other existing markers to suit you, as this will all fit the current SGF standard. At least you should provide an option to disable the automatic generation of CR markers, and give this option to people who want to follow your idea and use it like that. Of course every editor will show the CR, but you don't seem to understand that cGoban is polluting SGF files with this CR marker. Yes indeed, we are running in circles. (pardon the pun). You state that you add them if you want to, but your choice is not the Go communities' choice; you have no right to unilaterally impose this on a community. BUT you cannot leave them away if you don't want them (as you write), because it is your application that automatically generates the markers, without any way for the author to prevent this. At least you should make this an option, not a built-in feature. I am talking about a better representation beacause I am presenting a better alternative, proven by experience: the focus marker , just as in any other editor. I think it is a modest, simple, straightforward proposal, in which I am spending a lot of energy, meanwhile knowing that it is fundamentally correct and does not deserve to be defended so heavily. We are still living in a democracy, you can behave like a dictator in the KGS universe, or can prove that you are open to decent proposals. I had hoped this would not become personal, but it is obvious that you do not want to listen to rational argumentation.

MK Hi. I can see people get emotionally involved in this discussion. This should be not so. We should work towards a most universal tool. SGF is not only used to view games, it can also be used for other purposes, like printing a game automatically from the game record. I find it more difficult to print a game from a record created by CGoban because those CR[] marks make the move numbers invisible. To put it bluntly, Hibiscus or sgf2misc print not move numbers, but circles with every move. So it is necessary to remove those CR[] manually or automatically, which is time consuming. As far as I understood from the discussion the prime and most reason for using CR[] everywhere is to force a universal way to refer to current move. But shouldn't people just say "current move" or "last move" instead of "the move marked with a circle"?
wms: What people should do, in my opinion, is simply write what they want in their game and not worry about details of SGF implementation. Any system that requires non-programmers to learn minutae like "don't refer to what you see on the screen as far as the current move goes, it may be different in other viewers" is a broken system to me. If people want to say "current move," fine. If they want to describe what they see, that should also be fine. ...

nando: Then, don't make the last move marker a static one (see my comment above), make the stone blink for half a second, or use a rapidly disappearing red dot, whatever. If it's not there, the user won't be tempted to reference it and will probably prefer to place an explicit marker if he needs to reference something.

axd: this is a very interesting, but different topic for discussion; the solution is probably to introduce hyperlinking concepts in the SGF specs. You are right about the difficulties inherent of the current SGF implementation. But qualifying SGF as broken because of these problems is wrong, because the advantages far outweigh these limitations; we have been using SGF for a long while now, and people are aware of the limitations, which are not that huge, by the way. Note that worrying about cGoban's use of the CR marker is not an SGF implementation detail. It is all fine what people want, but a tool should not insert superfluous markers in a file. Period. If the author wishes so, (s)he will do that. ... As for printing - the CR[] mark is clearly listed as a non-inherited markup, in other words it should only affect the node that contains it. If you tell a tool to print a certain node, I have a hard time seeing why a properly working tool would show circles from earlier nodes. If you are using the "FG[]" (figure start) attribute instead, then as long as the figure contains only the node that you want to print, again you should end up with just one circle.

axd: just as a sidenote, MultiGo allows to filter away specific properties from a file, such as CR markers.
wms: Sounds like an excellent, flexible approach to me!

dnerra: I think the problem is that the .sgf standard does not talk at all about how the game should be displayed in an sgf viewer. (Should there be a "last move" mark? Should there be a last move mark if the last stone was added with AB[]? Nevertheless: wms, what is really irritating is that a when viewing a game created with a different sgf editor, there is no last move mark at all displayed; this means it looks different than in any other sgf viewer, and is IMHO a bigger problem than the one you are solving with adding the CR's. Couldn't there be a last move marker by default (if there is no special markup property in the .sgf file)? This has nothing to do with SGF-standard zealotry, but is just about avoiding confusing user experience.

rmsp: I don't play on KGS (in part) because it was a pain in my butt to print kifu from the games to take to my lessons, due to the same problem as described above by MK. Instead, I just play on IGS. Why should I have to insert another step, with another editor, to be able to send the SGFs into sgf2misc? Every little annoyance counts, and it seems that this one is more than little to more than a few people.

crux: My main gripe is that cgoban doesn't by default show a last move marker for files created with other SGF editors, making it pretty much useless as an SGF viewer (no, I don't want to click on "Mark Moves" every time I load a file). I have less strong opinions about adding superfluous CR markers, I only find it useless and bizarre but so far it's never been actively harmful. I object to the principle though, breaking software in order to babysit users.

baby axd: If it is a big problem, wms can simply state that the design of cGoban does not easily allow for such a change. I can fully understand that, and that, I'm afraid, would end the discussion. Full stop! However, if it can be easily corrected, if it is only a matter of principle, I think that community inputs deserve attention rather than kling to one's own principles. I can understand that people can defend their prinicples against a whole world if necessary - I'm also of that breed of persons, but reason must prevail at all times; if a rational reasoning leads to the inevitable conclusion, if real-life evidence shows the principle is wrong, then it is time to rethink one's principle.

Gronk: Couldn't this problem be solved at the other end? By this I mean, couldn't the SGFs be stored (and downloadable) without CR markers. Then, if someone badly needed to have them (for clarity of comments I guess), then couldn't a tool be made available on the KGS site that would process a specified SGF and stick in all the CR markers? Or, vice versa, couldn't a tool be made to strip them out? Either way is a bother for someone but not everyone can be satisfied all the time. Anyway, in my experience, I can almost always get the meaning of comments in SGFs even if there are small problems like missing or incorrect symbols. Moreover, if the missing/wrong symbol is supposed to be on the last move, this is almost always my first guess as to what the comment might be about ('cause it is natural to comment on the last move, typically). And, this is all we're talking about! This small inference is rarely that hard to do for humans. I don't worry about the very few cases where this is hard to do (really, are there any?) because life is too short to bother about it.

Chris Hayashida: I always found that the SGF files from KGS/CGoban2 were annoying because of the circles. I also found that the other SGF editors (Panda Egg, PilotGOne) also have their issues. I can understand wms's point: the CR for each move makes the view the same, whatever editor you use. axd... but again, CR is designed for the use of the user, not for applications, so wms' point of view is wrong. I'm sorry I'm repeating myself, but wms'point of view cannot be justified.

I have found it annoying when viewing an SGF file from somewhere else (say, for a GTL review) and then having to figure out where the current move is.) Would it be so hard to implement the marking of the current move as an option? Could the presence (or absence) of the CR be determined when the file is saved in the editor? I'm sure there are other issues when downloading the files from the webserver, though.

Anyway, here is my answer:

 #!/usr/bin/perl
 #
 # sgfstrip.pl
 # by Chris Hayashida
 #
 # Usage: perl sgfstrip.pl <input filename> > <output filename>
 #
 # This script removes the CR and time tags from the KGS SGF
 # files. It can also accept input from standard input and send
 # output to standard output.

 while (<>) {
     s/CR\[..\]//g;
     s/WL\[.*?\]//g;
     s/BL\[.*?\]//g;
     print;
 }

This Perl script will remove the CR, and WL/BL (time) tags from the SGF file. I had a version that also did comments (C tag) so that I could load SGF files from KGS et al. into PilotGOne.

Hope this helps someone.

Harleqin: Your script will only work in the intended way if no other CR have been manually inserted. It should instead only remove those CR that just repeat the move info. This, of course, will also break when someone marks a group that includes the current move and begins marking with that stone...

This CR use is a primitive hack from any programmers view. The issue wms is addressing can only be solved by including the shape of the "current move" marker in the standard, not by abusing the sgf language.

uxs: I must agree with most other people here: the CR marks seem non-standard and as such incompatible with most other applications that handle SGF-files.

The problems are two-fold:

  1. SGF-files created by KGS contain, for other editors and viewers, superfluous CR markers
  2. In an SGF-file created by a different application, Cgoban doesn't by default show the last move; the user has to use the "mark moves" function first. This function inserts a marker on each move to indicate that move. (This is the big one for me because I download lots of files from DGS.)

In effect, SGF-files created by Cgoban all contain, for every single move, 2 different ways to indicate what the last move is. An example from a random game:

;W[ce]CR[ce]
;B[be]CR[be]
;W[bd]CR[bd]
;B[cc]CR[cc]

I'm sure that any reasonable person would agree that this is rather silly.

A much better way would be to just leave the CR marks out and change the option "Mark moves" to something like "Indicate last move", which would just show a mark on the last move, without changing the SGF-file.

If however WMS is so stubborn that he insists on being the odd one out in the SGF-world, I request that he creates an option for Cgoban that creates the CR marks by default for SGF-files that don't have them, because having to "mark moves" each time is quite annoying.

mgoetze: Yes, I would like this option too. Currently, the CGoban/KGS CRs seem to annoy two categories of people: those who use CGoban as their primary SGF viewer with external data, and those who use a different primary SGF viewer with data generated by KGS. (OK, and maybe a third group: the SGF purists. But I think this group is rather small.) At least for the first group this would be relatively easy to fix... just don't force me to click "mark moves" every time I load a game... the code is already there apparently, I just want to be able to invoke it automatically.

Darron Shaffer I agree with most of the posters on this page. An additional irritation is that move numbering works the same way. I see this as a muddling of data representation and presentation. I'd prefer to have an option like "show last move as -> normal/circle/square/star/blinking". Wouldn't that be enough of a hint to game commentators that the display is not standardized? Also, it's surprising to new users that requesting that the most recent move be marked modifies the game record.

axd: For those that succeeded in reading all this, have a look at the case of wms versus WinMGT concerning SGF in KGS Issue Kogos Joseki Dictionary ("I could probably make CGoban 2 do a better job of fixing the problems as it reads in Kogo's, but as you can imagine, writing code to repair files written by programs whose authors have that attitude isn't real high on my list of things to do").

uxs: Since I've been subscribed to KGS Plus, another reason for doing away with the non-standard way CGoban handles this has surfaced. It's not a new issue, but rather another example that illustrates that the CGoban way is just wrong.

Sometimes when watching a pro lecture, when the lecturer has prepared a game in another editor than CGoban or perhaps downloaded the record from somewhere, the game record doesn't include a CR mark for every current move. Obvious result is that when the lecturer goes through the game, there is no indication on the board of where the last move was. Only when the lecturer goes into a variation, a current move marker appear on the board. (But only when the variation hasn't been prepared beforehand...)

In a lecture, it's not possible for anyone besides the lecturer to use the "Options - mark moves" function, so it's not possible for anyone watching to fix this, besides bothering the lecturer and asking him or her to do it. I've seen this happen, but only once.

This is a bug, not a feature. It should be fixed.

RiffRaff: It seems wholly remarkable that something like this still hasn't been changed. As far as I can tell, wms is the only person who considers it a feature of some sort. Any SGF editor can highlight the current move on their own just fine, without this "help".

Assistance is at hand though in the form of MultiGo, which has an easy facility for removing all CR marks from a file. From the menu, select Advanced -> Delete Custom Tags. It will pop up asking which tag you'd like to remove, and as it happens the default is "CR". Probably because by far the most likely usage of this feature is to remove the annoying marks from CGoban. *sigh*

Kelsin: To go alone with RiffRaff I use MultiGo only for this purpose. After I save a file from KGS onto my disk, I load it up and delete all of the CR markings. I really wish it was an option in CGoban for turning this marking off. If an author of a SGF file wants to point out something about a move, they can mark that move using a mark too and refer to that move. As it stands now they can say "refer to the last move" to talk about the last move (which can be highlighted acording to my preference in my favorite editor). They can say "refer to the marked move" to refer to a stone that they marked with the MA property. CGoban is perfectly allowed to do this but I find it incredibly annoying that it's not an option and I don't do any board editing in CGoban ever because of it. I want to use the CR marker for what it should be used for, not for marking the last move.

WayFarer Is this discussion moot? It seems CGoban3 will not mark the last move with the CR marker.

axd: correction: this discussion has become moot - it was meaningful before CGoban3...

About this page

(Sebastian:) This discussion was originally moved from KGS Wishlist / File Handling. The page was named "KGS/SGF Details", and it was preceeded by the headline "FAQ on How KGS & CGoban 2 Use SGF". apparently with the intention to include related issues. axds initial request seemed indeed to point in that direction, but from his later contributions it is evident that his actual point were the CR marks. Since the issue grew very big it deserves a page on its own. If other KGS/SGF issues crop up we should create a general page and include a link to this page there.

This is a copy of the living page "KGS Issue - CR Marks on Moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MultiGo
CGoban3
CgobanProblemsAnd...
KGSIssues
KGSWishlist/FileH...
SGFWishlist
posting:4099


KGS Issue - Escapers

Keywords: Online Go

KGS has features to deal with escapers. See escaping for tips how you can deal with escapers.

Users who leave a game first get marked as the escaper. A user is not allowed to escape more than 10 % of his rated games or not more than 10 games. Games which exceed this limit are automatically forfeit. A minimum of 3 escaped games is allowed. A player with >=10 forfeits ("chronic escaper"), loses all escaped games by forfeit immediately.

See /discussion

This is a copy of the living page "KGS Issue - Escapers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Escaping
KGSIssues
KGSWishlist/Social
KGSWishlist/Discu...
KGSForumAtSLDiscu...


KGS Issue - Escapers / Discussion

Sub-page of KGSIssueEscapers

Table of contents
General questions
What to do if you have to leave before the game is finished
Best way to treat escapers
Labelling system
Changes of January 2004
Plans for 2.6.7

General questions

What to do if you have to leave before the game is finished

Dan Argent:I am rather new on KGS and haven't gotten a good feel for schedualing enough time to finish a game yet. There have been two games that I have had to leave from. In both games I was winning by a rather wide margin. I felt that I could not make the other person wait on the result because of my failure. I resigned both games even though I'm pretty sure I would have won. I realise this is not the ideal solution, but I hope that this is less rude than escaping.

  • DrStraw The admins of KGS do not encourage this - it tends to warp the ratings. You should try to discuss it with the opponent first and explain the situation. It maybe possible to arrange to time to continue.

Hu: You were very honorable about it, Dan. Alternatively, sometimes one can get agreement from one's opponent to resume at a later time. There is no question that the way you handled is the opposite of rude.

knakts: But the KGS system doesn't recognize an agreement. No matter what you agree on, one will be marked as the escaper. So, currently, no good solution to this.

Anonymous: If people need to be able to leave a game for whatever reason and we dont want to place unnecessary rules on the server, why not make non-escape games an option in game set up much like selecting private. This way people who arent intending to leave may choose to select this option and should one or the other leave it counts as an immediate forfeit.

Phelan: Because leaving the game isn't equal to escaping? If one person(for example, the one who didn't choose non-escape) has a internet connection problem, the server would see him leave, and give him an instant loss.

Best way to treat escapers

Labelling system

DJgoeland: I propose that an escaper is obliged to continue its part with its adversary. This escaper does not have any more access to the other functions of KGS as long as it did not finish its parts in progress (provided that an adversary is present and that this one has precised his intention to continue the part). So, the involuntary escaper which returns to play after a disconnection would not be penalized, but the 'professional' escaper which voluntarily leaves a part in order to go to play another part could not any more do it.

Ekted: There needs to be a system in place to at least label escapers using some trusted system. I don't care if the games count against them. I don't want to waste my time playing if someone is going to quit when they start losing.

Velobici: Escaping and Escapers create frustration for the player winning the game. One doesn't get the reward/affirmation of actually winning, having the other player resign or scoring the game. Perhaps this fustration is the result of misunderstanding. We are not engaged in tournament games. We are playing for the pleasure of playing and to learn how to play better. An escaper is someone who is losing so badly that they can't bear to resign or to score the game. Perhaps its best to count it as a win in one's own mind and move on to another game.

ProtoDeuteric: I do not believe that there is a general misunderstanding of the caliber of the games played on KGS, and I can say that I myself certainly have no such misunderstanding. The frustration comes from the lack of etiquette and the feeling that your time and the development of your games are abused by people who escape after feeling that they have lost. Escaping doesn't make the escaper stronger or better either because they don't rise above adversity. I can barely accept the argument that one should just "count it as a win in one's own mind and move on to another game" because that type of thinking (wrapped up differently) caused the escaper to escape. He "counted it as a LOSS in his mind and moved on (i.e. escaped)."

Velobici: He "counted it as a LOSS in his mind..." would lead a person not suffering from a "lack of etiquette" to resign. That is not what causes the escaper to escape...the escaper does not want to admit to the other person that they have lost, or does not want the game counted against them in the rating system. Its not the loss, its the recognition of the loss by the other person or rating system that they seek to avoid.

  • ZeroKun: So what's the problem? It's not like 3 out of every 5 games you play are unfinished due to people escaping you. The board position hasn't changed after he escaped, so you still won and he lost, shouldn't you be happy with that? Most likely one game won't affect your rank adversly. I've preached enough to people who complain about escapers to know that you can't change their mind about it, but just think of the board and not the fact that the server doesn't have a result :)

Chris Hayashida: I luckily have not run across many escapers, but I wanted to add my two cents. I don't have a lot of time to play online, and I do like playing rated games and using my rating to see if my play is getting better or worse. So when I play a game, I'm investing an hour or more of my time to play Go. It really sucks if after I spend all that time, the other person escapes. It's more annoying than anything else, and it somewhat feels like I "wasted" the past hour trying to improve my rating. I'll get over it, but it's still annoying.

Changes of January 2004

lusion: As of January 2004 I understand there's a new KGS policy for escapers: games older than a certain period automatically count against whomever left first. But there are problems with this policy.

I'll use myself for example. I have four games on my list where I left first. Two were for a flakey network connect where my opponent was gone when I returned. Two others I was interrupted and had to leave and we agreed to continue later but I haven't seen my opponent since. Under the new KGS policy, if my opponent doesn't come back, all four count as losses against me.

Neil: That's not quite what it says on KGS Status. There it says that the automatic forfeits happen if you have too many incomplete games, as a replacement for the old rank-forfeiture rule.

I support the policy. The needs of those whose opponents "escape" from losses must be balanced against those who need to "escape" from rude opponents.

Joshual000: This policy is excellent. A policy like certainly reflects that of tournement play where leaving a game would result in a loss on time. Not to mention that the added bonuses at KGS include it only happens if you have too many incomplete games *and* there is time to complete an unfinished game before starting another.

Plans for 2.6.7

(See main page for the plans)

(Sebastian:) This reminds me of the "three strikes - your out" rule. Is this really effective in our case? Wouldn't it be easy for chronic escapers to just create a new account?

xela: The frustrating thing about having people escape against me isn't the lack of a result, it's the fact that the server won't allow players to save the SGF of a game that isn't finished. Could this be changed?

Most escapers don't have pictures, always check your opponents profile before engaging in combat.

Alex Weldon: I doubt that it will be. There's a good reason that you can't save the SGF of an unfinished game or a game in progress. If you could, there'd be a whole new category of cheaters, who leave in the middle of a complex situation or blitz game, take 10 minutes to analyse the situation offline (or consult with a stonger-ranked friend) and then come back and claim that their connection crashed.

tasuki: well, sadly it is not so difficult to make a screenshot and do the same (hopefully people are not *that* bad)

Kuolema: Or just replay the game in a demonstration game or offline mode...

Ggtt814 Luckily theres only a few escapers out there in the big ocean....

This is a copy of the living page "KGS Issue - Escapers / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueEscapers


KGS Issue - Firewall

Keywords: Online Go

If you can't play on Go servers like KGS because ports are blocked by a firewall, the easiest solution is to enable the firewall to allow connections via port 2379 to goserver.igoweb.org .

These links may provide further helpful information:

 Connecting through firewalls

 KGS Issue - HTTP Tunnel
 KGS Issue - SSH Tunnel

The following conditions should apply to the program javaw.exe.

  • If you use a router: Allow its IPS in both directions for UDP and the used port.
  • Allow direction Out, files.gokgs.com OR goserver.gokgs.com OR www.gokgs.com, TCP, remote port 80.
  • Allow direction In OR Out, goserver.gokgs.com, TCP, remote port 2379.
  • Allow direction In OR Out, goserver.gokgs.com, UDP, remote port 53.

Depending on how exactly you connect to KGS, possibly not all conditions are necessary. In fact, one wonders why (at least some particular version of) CGoban wants that many.

wmsIt doesn't want that many. All you need is outbound traffic from your host to goserver.gokgs.com port 2379. The other ports are standard web server ports (if your firewall blocks them, then you're in trouble anyway).

KGS has never used any UDP port. I have no idea why you think UDP to port 53 is needed.

Velobici: UDP port 53 is used for DNS lookups. Presumably, for converting goserver.gokgs.com to its IP address. Your computer should already have access to your local DNS servers vi a UDP port 53. If not then you will not be able to reach any URL by name in place of IP address. You can try starting CGoban3 , clicking on the Configure button. There you will see that the Host is goserver.gokgs.com and the Port is 2379. To see if DNS blocking is a problem, open a DOS window and enter the command nslookup goserver.gokgs.com; you see the IP address 74.52.20.154 in the response. You can try replacing goserver.gokgs.com in the CGoban: Configure window with 74.52.20.154.

213.73.68.48: Or one can set the IP instead of the URL in one's firewall. - wms, what are the calls of files.gokgs.com and www.gokgs.com good for? Are the usernames and login passwords stored there?

CGoban (javaws, really) checks www.gokgs.com to see via http if there is a new version of the client. When you open the login window, the MOTD is fetched from files.gokgs.com. But again, these are standard http accesses, if your firewall doesn't allow them then you probably can't browse the web at all to get the clients in the first place!

213.73.68.48: The KGS client, once started, works with fewer rules. Presumably the TCP / 2379 does it. The requests to the three kgs URLs with ports 80 (TCP) or 53 (UDP) were reported by my firewall when calling the login to KGS via the CGoban.exe startup window, from which one could also call edit Go editing features instead. Of course, I don't know whether CGoban or javaw itself requires these ports or UDP; the program communicating with KGS is javaw.exe, if I believe my firewall, which does not show CGoban's activity at all. So I conclude that CGoban calls javaw's internet capability and lets it do the internet thing. Of course, I am not in trouble with browing the web, because I would not use javaw for that purpose. In fact, javaw's only connection to the internet is on request of CGoban. Everything else is too risky, in my opinion, although I would rather prefer not to use Java at all for that matter.

Velobici: Risk is a function of operating system and applications. What do you use for browsing the web?

213.73.68.48: Some standard browser with fewer gaps than Internet Explorer.

Sinprejic: I don't believe you when you say that there is a port 53 udp TO the kgs servers. What are you using for a firewall program? If it's some commercial GUI windows firewall it almost certainly is telling you what server is being looked up via port 53 udp. The request would be sent to your service provider's machines, not to KGS. This would be a reasonable way to present the information about that packet since DNS lookups are one of the most common types of network traffic. Since they are almost always are directed at the DNS servers your ISP provides, or the ones you configure in your TCP/IP settings for a static setup, saying where the request went is a waste of time. This means that the server to which port 53 requests are sent is always the same (or always one of 2-3 IPs), and the only interesting thing about such a request is what name it is looking up. Thus a "user friendly firewall" is quite likely to present the name of the server being looked up (interesting), not the name of the server to which the lookup request was sent (boring). If you are in a portion of the program where you are reading port numbers (something most users never do) the firewall author probably assumes that you are a net admin and know that 53 is DNS, 80 is http, 443 is https, 22 is ssh, etc... here's a link to a version of the standard linux /etc/services file that tells you what everything is... [ext] http://iptables-tutorial.frozentux.net/other/services.txt

If your machine *is* making lots of requests on port 53 to machines other than your configured DNS hosts, you may have a virus or other malicious program (which might be misrepresenting itself as almost any process, including java).

This is a copy of the living page "KGS Issue - Firewall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssues
KGSIssueSecurityTEMP
KGSWishlist/Discu...


KGS Issue - Fischer Discussion

Keywords: Online Go

A heated discussion, moved from KGSWishlist

dnerra: I vote for Fischer Timing as an additional option. (Yes I know it's not well-known among go players, but I'd bet a lot that it would become popular quickly.)

Tamsin: I second that request.

joshual000: Fischer Time would be my time control choice if development time allowed.]

wms: I personally don't plan on implementing Fischer time, because it doesn't seem well suited to go. In Fischer time, you can move fast in the beginning to build up a time pool that you use late in the game. For Chess, this makes sense, because as the game goes on you get into less-well-known areas and need to think more. In Go, most strong players think the most in the early and early-mid games, and move faster and faster as the game progresses because the decisions become easier. Fischer time does not work well for that style of time use, so I do not think it will lead to better games.
PS - Just thought I should add, I've been proven wrong before on things like this, so if somebody demonstrates to me that Fischer is indeed more fun than Byo-Yomi or Canadian, I may implement it later! But for now, it just doesn't look interesting enough.

Dave: Thank you for not closing the door completely wms! Please have a look at Timing Systems - Redux. I have given it my best shot. I am very interested in what you think. Hopefully we can look at it once again with less "heat" this time. :-)

Magdirag: just to increase the demand a little bit: I think Fisher Time would be quite a good addition and it would probably be my preferred time system.

mAsterdam: Fisher_Time_preference++ . Oh well I have no right to speak. I haven't been playing at KGS lately. Besides the weekly game at the club I haven't been playing at all!. But I intend to - play more and play at KGS again.

Evand: another vote for Fischer Time here.

ChessWhiz: And here! It's been implemented on the DGS, and it's one of the most popular time controls. My favorite, in fact.

MikkoSaari: I very much prefer Fischer Time on DragonGoServer - I think it's much better than Japanese B-Y for e-mail play. However, I'm not that sure it's the best choice for real-time games.

TJ: Just to be contrary: Fischer time controls, yuck! I don't like Canadian overtime either, but I like normal B-Y overtime in go much more than I liked Fischer time when I used to play chess. Maybe proponents of fast games would like Fischer better, but I wouldn't.:) It at least makes better sense in chess, where openings are pretty much set pieces and you're always likely to gain time if you know your book. Anyways, just wanted to throw in the opposing side, lest it be thought it didn't exist.

jfc: this is a fallacy. You can provide players with lots of time up front using byo-yomi, canadian or fischer time. All 3 of these time systems have a maintime component and an overtime component. Balancing maintime and overtime is a choice made by the players.

If you choose a

  • fischer: maintime = 0, overtime +50 seconds per move

then yes, you will have more time to think at the end of the game than at the beginning but this not any worse than choosing

  • byo-yomi: maintime = 0, 5 periods of 50 seconds
  • canadian: maintime = 0, 12 moves in 10 minutes. Canadian.

The debate isn't "how much time does the system give me during the beginning, middle and endgame?" the debate is "how does the type of overtime force me to play?".

Evand: TJ: is that a vote to not include the feature, or a statement that you wouldn't use it? Is there any reason not to include it other than the fact that it would take wms a little while to implement?

TJ: It's an opinion on and a reason for why I don't think Fischer time and Go go together. Of course, life would be easier for me if there weren't an option for people to play any time controls I don't like, so I do think I'm entitled to expressing that opinion.*grin* So, it's just me saying that there are people out there (at least one) who agree with the opinion attributed to wms: that the utility of Fischer clock for go is, and should be, in doubt. The fact that it would take effort for wms to implement is ALWAYS an argument against anything on this list taking priority over anything else, an argument easily taken up by anyone with a contrary opinion, so I won't argue that. Although I'm sure it's an issue much on wms's mind, I wouldn't presume to prioritize directly on that basis for him.

wms: I'd like to add that it's a common misconception that adding a feature is a fixed cost (ie, once it is added, you are done). It is not a fixed cost. Every feature added to any software system, no matter how well written or how simple, adds to the complexity of that system, and means that all future changes will be a tiny bit more complicated. Ever worse, adding fischer time makes the UI more complex; people have to learn what fischer time is or else they may end up in a game where they don't understand the clock. In addition, I think that something like an added time system are very hard to be removed once added, because some people will be accustomed to using it even though it isn't particularly better than the other time systems provided. All these add up to reasons why I wouldn't add a new time system unless there was really strong evidence that it would be better in some way than the existing time systems, and for Fischer time that evidence simply isn't there. (Plus of course my personal opinion on looking at the time system is that it isn't very good for go, as posted above).

ChessWhiz: You're right, of course. Sorry, I now realise that a feature is not just a feature -- it increases inflexibility, compile-time, .exe size, and complexity. I think Fischer time works well for turn-based go, such as on the DGS, but real-time go is probably better as Canadian and Japanese byo-yomi. Hey, we're still one step ahead of IGS! :-)

Tamsin: They're not very convincing arguments, Bill, if you will pardon me for being blunt. The truth is that some people would like it, others wouldn't. It wouldn't take very long for newbies to learn what Fischer time is (as it happens, I found the way you initially implemented traditional-style byo-yomi confusing when I first met it), and it can't be inherently any less suited to go than Canadian byo-yomi or any other time control system (how on earth can anybody declare it's not suitable for go without even trying it?). If you don't want to add it because you don't want to add it, that's the best reason, as it's your server and your work. But adding Fischer time would only make the server better by increasing peoples' options. People who don't like it would decline games with that kind of control. On a final (still more controversial?) note, I'd advocate adding Fischer time for the purpose of getting ahead of the game -- I doubt it will be very many years before it is tried and accepted in real-life tournaments. Better to be a trendsetter than a dedicated follower of fashion.

dnerra: Tamsin, you know that I have the same opinion with regards to the technical merits of Fischer time. But keep in mind that wms not only would have to do the work to implement it, but also would hold responsible for the decision, as he has been responsible for all previous design decisions for KGS. And that he has been very successful in making KGS a good server, so he has been right probably more often than wrong.

wms: OK, Tamsin, I'll be blunt too. In go, most players think a lot in the beginning. A lot in the middle. Less in the end. So saving up a pool of time to use at the end is stupid, and that's what Fischer time is all about. Byo-yomi and canadian times are all about giving you a block of time you can use up early, then forcing you to think faster once that is used up. This matches the way people use time in go, fischer doesn't, so fischer seems dumb to me. So there we go, it can be argued that it is inherently worse than other time systems, without even trying it out. Furthermore, you say adding another time system wouldn't be hard for users - I disagree, every little bit of extra crap you need to know before you can play comfortably makes the server a worse place. You say you had to learn one time system to play, what if you had to learn 2? What if it was 5? The more time systems you must learn, the worse things are. Right now there are 4 time systems, that's probably too many if anything, so I'm really reluctant to add a 5th, especially if it doesn't seem to match the way people play go.

Tamsin: Steady on, Bill. You don't have to use words like "stupid", "dumb" and "crap". If you don't want to implement Fischer time, then fine, but there was no need to put it like that.
You make out that Fischer time is only one of many alternative time systems, i.e., as though it were just another gimmick or fad. That is not the case: it is now one of the principal systems used in professional chess, and will doubtless catch on in go too before long. It is a superb idea in its own right, and deserves consideration for that, if nothing else.

wms: I apologize Tamsin, I should try to be more moderate. It just irritated me because your answer seemed a content-free criticism; to my reading, after explaining why I don't want to add fischer time, you essintially said "No, you're wrong." You gave no reason why you thought fischer time was good (now you have said because chess uses it, which seems odd to me since clock use in chess and go are so different). And you out of hand discarded my argument that extra time systems make the server worse, even though you agree you had to learn a time system yourself by joining the server. Also, fischer is not the only time system I've been asked to add, it is just the one that has gotten the most attention recently - I've had at least 3 or 4 different time systems recommended, I can think of "asymmetrical time controls," "hourglass time," and "Ing time" off the top of my head as proposed changes to time systems.
As a final note, this fischer discussion is getting way out of hand. Please, the next person to add stuff, move it to a different page if we have to continue it so it won't clutter up the wish list. :-) If nobody feels a need to add stuff, we should just chop it out after a few days I guess.

Tamsin: The great advantage of Fischer time is that it prevents players ever getting desperately short of time and making silly mistakes because of that. In Canadian overtime, for example, I have often been in situations where I have had to make 5 or moves in a minute, which is a stress. No matter how generous the rate given for Canadian overtime, there will be time scrambles, and that is bad news quality-wise for both chess and go. I prefer Japanese byo-yomi, but again it can be a nuisance having to make 1 move every 30 secs or every minute. Fischer time enables one to build up time and use it when you need to, without being forced into a scramble situation (Canadian) or one of constant, unending pressure until the end of the game (Japanese).

mgoetze: Eh? People can play entire games in 10 minutes without breaking a sweat. 5 moves in a minute is not the end of the world. Especially not in yose.

As for making the server worse, don't you feel that you might be underestimating players' abilities a little? I'm not the sharpest tool in the box when it comes to that kind of thing, but even so it would not take me more than a very short while to pick up as many as five extra time systems. Besides, a large number of go players from the West come to go from chess, and will have heard of numerous alternative timing systems as part of that experience. I hope that that was a little more persuasive, but thanks in any case for all that you do to make KGS such a fun place. Good luck with it.

Neil: In my experience playing games with Chinese rules, I'm surprised at how many users don't notice those combo boxes in the game dialog. You could probably add Fischer time, Bronstein time, Time After Time, and Howdy Doody Time, and most users wouldn't even notice, let alone be hurt.

Tim Brent: I'd have to agree that Fischer time wouldn't work for Go, as there is an inversion to how Chess, which the system was designed for, and Go work out (i.e. the quickest part of Go is the endgame, Chess the opening). I think the systems in place now (no time,absolute/no byo-yomi,Japanese byo-yomi,Canadian overtime) are more than sufficent, in hat he great majority of players will either use Japanese or Canadian for their games. I also read the complaint about how byo-yomi, Canadian, and of cousrse absolue cause time pressure, that's part of the game. I mean, some moves have to be instinctive and time pressure is good at developing instinct as well as forcing you to learn to read and diest the board in a fairly quick manner. The current systems are fine as they are and don't need to be added to. -- Tim Brent

dnerra: I respect and understand wms's decision not to include Fischer time in KGS, so I am replying here only to discuss the benefits of Fischer time in general. I really don't understand why "playing slowly in the opening, quicker later on" runs contrary to the conception of Fischer time. In a Fischer time game of go with, say, 15 mins plus 10 seconds a move, you can in the beginning take much longer than 10 seconds per move, thereby mostly living from the 15 mins, and later you speed up more and more as your time is running out, until you play the endgame just at the 10 seconds per move (but still having the option to play out some sequences quickly, so that you can read out some harder problems in detail). It seems a much smoother transition to me than, say, in 15 mins plus 30 seconds Japanese byoyomi (which would approximately take equally long). Plus Japanese byoyomi has the disadvantage that the player who runs out of the regular time first gets a benefit, by getting more total time than his opponent for the complete game.

Bill: This is not to suggest that wms should do anything, one way or the other. But I find that my thinking is much in line with dnerra's. Back when I played in tournaments, I steeled myself to play in Japanese byoyomi at 30 sec. per move. I would spend most of my time on the opening and enter byoyomi in the large yose stage. One problem, I felt, with Japanese byoyomi is that you tend to use up the whole 30 sec., even if your move is obvious. With Fisher time, I think I would be comfortable with, say, 10 min. with 10 sec. added per move, in casual play. It is not that I would build up a time bank by rapid early play, and if my opponent did so, I would probably be pleased. ;-) With Fisher time I would not worry about losing time if I did not use it, nor would I face the additional strain of budgeting a set block of time that comes with Canadian byoyomi. Instead, the whole thing sounds rather smooth, like Japanese byoyomi without the drawbacks. I think Fisher time would be fun to try. :-)

jfc: exactly! With byo-yomi (and to a lesser extent) you must learn to adapt your playing rhythm to the clock. Fischer timing overtime does not penalize you for playing obvious moves immediately.

While all time systems force you to divert some of your attention to clock management, Fischer Time requires the least amount of unnatural changes to your playing habits to allow you to get the full use of your time.

Of course I also agree that, on the whole, wms's benevolent dictatorship has been a stunning success! Fischer Timing or no Fischer Timing, KGS remains my realtime Go server of choice!

blubb: Fischer time mainly ensures a minimum average speed, but with additional xx minutes "joker time" (main time, that is) to be used arbitrarily whenever needed. I was about to write a few more things on this soon, but since I nearly completely agree with you, just my "me too".

Joshual000: I also must respect wms and his decision not to include Fischer time, I must however argue that Fischer time is superior to Canadian time. The *only* difference between the two is under Canadian time you lose unused time when entering a new period. Under Fischer time, the unused time is conserved for future moves. Whether or not this store of time is beneficial most players, I don't know. I do know I've lost games on time using the Canadian time control.

That said, I develop software for a living. If the time control portion of the KGS server code (C/C++ if I remember correctly) is inflexable as it appears, it could potentially be very painful to add new time controls. I believe wms is fully qualified to assess the cost of adding such a feature versus the potential benefit. The manner in which he is defending against additional time controls tells me the cost of such a feature is not trivial. Maybe when the source is ported to Java :) -- josh

yoyoma: My opinion is with wms. Every feature added is not only a cost for the programmer, but also for the users. Already with the 4 there are now I only like one, Japanese. None is great for people who don't want a formal time. But for the other 3, it takes experience to get a feel for how the time works. Absolute is the largest challenge to me, how do I account the amount of time I need for the entire game? Canadian is next hardest to me; during a hard problem I find myself looking at the clock and trying to do some sort of fuzzy division in my head to figure how much time I can afford to spend on the current move. With more experience I would be able to get a feeling for that and do it without effort, but it costs several games to get this feeling. So I prefer Japanese because to me it's the least taxing to figure how much time I can spend on a move. Even this time system required some time to get a "feel" for. I played many games before getting a feel for when I can afford to use one of my periods. When looking for a game, I often bypass the games offered with Canadian simply because I would prefer Japanese. And I don't want to see more time systems introduced to further fragment the player population. So my argument is not so much based on Fischer being better/worse than any one time control. Instead I argue that the 4 we have are sufficient, and Fischer is not so much better than the others that warrants it being added or replacing an existing one.

Rich: I have to side with wms too; an extra feature is extra work and extra maintenance, and should not be added on a whim. I also by no means shar Tamsin's optimism that it is merely a matter of time before Go Tournaments start using it; timing is far more game-specific than, say, tournament structures (that have crossed over). For example, you could have players who use up their time, then play several forced sequences, ending up with a lot more time than their opponent, who now has fewer sequences left to play out. Going into penalty time should increase the pressure, in my opinion; people who want leisurely, thought-out games can play to different time settings than people who like the scramble of lightning Go; players who dislike the fact that they make suboptimal moves when time is short should either learn to ration their time better, or learn to accept that this happens for everyone, up to pro level, and work on how they deal with the pressure. In short, I see Fischer as an unnecessary addition.

DragnSlayr: Every feature added to any software system, no matter how well written or how simple, adds to the complexity of that system. Furthermore, having another time system is hard for users, every little bit of extra crap you need to know before you can play comfortably makes the server a worse place. What if you had to learn 2 time systems? What if it was 5? The more time systems you must learn, the worse things are. Right now there are 4 time systems, that's probably too many if anything, so it would be better to remove one and have only 3, especially if it doesn't seem to match the way people play go. Therefore Canadian should be removed. It is not disigned for Go, in Go, most players think a lot in the beginning. A lot in the middle. Less in the end. So having a set amount of time for a set amount of moves, regardless of the progress of the game is stupid, and that's what Canadian time is all about. Byo-yomi and Fisher times are all about giving you the time you need when you need it, not forcing you to think faster at arbitrary points. This matches the way people use time in go, Canadian doesn't, so Canadian seems dumb to me. So there we go, it can be argued that it is inherently worse than other time systems. And allmost all of us have tried it out. Canadian should be removed.

uxs: I actually agree with the previous editor: after all, the Canadian system was only invented because: a) clocks that were made for chess couldn't do japanese byo-yomi and b) most normal people can't afford to hire time-keepers to count for them. (And while normal (chess) clocks can't expicitly do Canadian byo-yomi either, it's easily rigged by taking X stones out of the bowl and adding Y minutes to the clock. The Japanese system isn't so easy to simulate.)

mgoetze: You forget that Canadian overtime only steps in after a (possibly quite long) initial time. I could copy your arguments word for word to argue that Japanese byoyomi should be abolished, and it would be just as silly. (The set amount of moves would be 1.) It always seems to me that the people who dislike Canadian overtime are a very small and very vocal minority - in my poll of league players so far, a large majority have voted for Canadian time. [limited, unscientific poll]

DragnSlayr: So Japanese Byo-yomi, Canadian and Absolute are basically the same time systems. This being Canadian with 1 move per time unit and Canadian with no time per x moves. This would mean that removing Canadian time will not solve any complexity problems. Fisher can start with a possibly quite long initial time to. And thus most of the until now not marked as silly arguments against Fisher time are indeed silly. The only serious argument would be to keep an eye on how many people want Fisher time and compare that to the added complexity of the system.

Stormer You know, I just really hate time pressure, so absolute time, and canadian really put me off. I end up using regular byo-yomi of 1 minute, but that tends to scare a lot of opponents off. Since the moves speed up towards the endgame, I can understand why fischer time might not be considered ideal. But what about just making up a whole new timesystem?

It would work similarly fisher time, except you could never "gain" more time than you originally started with. For example, lets say you start with 10 minutes main time, and also get 20 seconds a move. You play through part of the opening rather slowly and drop down to 5 minutes time. Eventually you get into yose and the game speeds up somewhat, you manage to catch up and eventually end up with 10 minutes main time again. Then suprise! your opponent plays some unexpected tesuji, and you actually have 10 minutes to think about how to play it out.

Seems to me this would have some of the advantages of canadien time without the "whoops 1 minute to make 10 moves" drawback of canadian.

Mef: Allow me to preface this by saying I agree that 4 time systems is enough and KGS has no need for Fischer time. However should they add Fischer time I think it could be and interesting learning tool for weaker players. I know people like to think more in the opening, but in all honesty I'm never really sure that the extra thinking does any help for me at all. But later in the game, about the time I would be entering byo-yomi, when I start playing faster, is the time when more time could be good because it would encourage me to start using this extra time to do things like count the game. That's one of the few things that I at least know is being helpful when I use my extra time, and it's something I never take the time to do when I should...

Also as a random sidenote to the people who don't like budgeting their time in an absolute game: The key to playing absolute time isn't having enough time to finish, it's just having more time at any given point than your opponent...which is why I too hate it...

Alex Weldon: I wanted to say something somewhat related to Mef's comment. Although what wms has to say about Fischer time being inappopriate for go is logically correct, he's making an assumption that needs to be clearly stated, which is that we're talking about reasonably strong players. Up until about 15 kyu, most players find that the game gets more and more confusing the more stones there are on the board, rather than less. Also, for double-digit kyus fuseki is of comparatively little importance, as any advantage reaped there is lost in the "noise" of middle-game fighting. Therefore, although Fischer time would probably not be used much by single-digit kyus and dans (except maybe for blitz games... I could see it being useful there), it might be useful to beginners.

Also, Fischer time would greatly reduce the use of "time tesuji" kikashi, since you'd be adding time to your opponent's clock as well, each time, and not gaining that much yourself.

(Sebastian:) Another supporting argument: Fisher time is good for playful games. Byoyomi unduly punishes a player who takes more time on a particular move, and there can be many such situations (particularly in mid-kyu non-tournament games): Netlag or disconnection; roommate or cat needs some attention; phone rings; territory needs counting; maybe you just type a question to your opponent or you're just awk for two minutes. Why punish players who don't spend the same time on each move? Fisher time is just fairer; it treats lost time the same, regardless of when it is lost.

Robert Pauli:

  • Agree to dnerra's "benefits of Fischer Timing in general": FT meets Go as well. Sorry, wms, but as far as I see you ignore its fixed time block, which indeed can be used in the fuseki.
  • Keeping the feature list small is an argument, yes, but this can't mean that old stuff blocks new. Guess what most want isn't necessarily Fischer, but simply a "no time spill" option.

(Sebastian:) What's that?

RP: For instance Canadian Overtime, but if you've done your load of stones, instead starting next slot and load, thereby spilling the unused time of the current slot, you continue on that slot until it's used up -- without a charge of stones now, OC. Takes away "let me think twice - have to exploit my time".

uxs: A comment about the Fischer time control on DGS: it isn't. It's more a mix between Fischer and Bronstein, in that you can end up with more time after a move than you had before your move (= Fischer), but you can never have more time than you initially started with (= not really Bronstein, but close). Incidently, I like this version of Fischer time on DGS, and specifically with a main period of a few weeks, and increments of a few days. If you play reasonably, running out of time is unheard of, but if you stop playing for weeks, you get timed out, in a few weeks. For real-time play, I like Japanese Byo-Yomi best.

Zinger: Okay, a short summary: A decent portion of players seem to like Fischer time. However, it isn't really necessary, and it's burdensome to implement. Ergo no Fischer time. This is all the info I really need about it.

As for the merit as applied to Go, I also reject the "think slow early" argument, as the inital time could be user-set. One drawback might be: incentive to waste ko threats. You get short of time in a tough reading situation, so you fire off several ko threat-type moves to gain time. These moves are obviously bad aji-keshi. In Japanese byo-yomi, there is less incentive to do this since you can never gain more than 30 sec (or whatever) for a move.

jfc: regarding waste ko threats. But player's who manage their byo-yomi and/or canadian well do do this. Even pros do this. Pros also play kikashi as the sealed move for two day games. The difference is that because byo-yomi and canadian are harder to adapt to you may have to waste more threats under these systems to buy the amount of thinking time you need.

Calvin: Actually, there are a lot of games where extra time in the endgame would be useful. Close games are one case. But in particular, it would be handy when playing against an opponent who has the habit of playing speculative invasions in the late endgame when behind. It takes more time for me to refute bogus invasions than for my opponent who is just messing around playing random kikashi in my territory, hoping for me to either run out on time or make a mistake under time pressure. So in games where there is main time, I like to get to the endgame long before byo-yomi starts, so that I can have more time to deal with this rather rude habit. Fischer time would of course make this easier.

Mark Galecki?: I think the strongest argument for Fischer clock is that:

  • It is elegant/simple (like Go itself!) and logical
  • Other popular systems, in my opinion, are less so.

Let me explain. In Fischer clock:

  • you get a certain amount of time for each single move (this is the elegant and simple rule)
  • unused time is not lost but is added to the time available for later moves (this is the logical part)

(What I described is indeed the simplest and most elegant form of Fischer clock, where there is no initial extra amount of time, just the time alloted for the first move. If more time is desired for the first moves in Go, which may require more time, one can start with some extra initial time.) In other clock systems:

  • either there are various amounts of time for various moves or moves are artificially combined into blocks (in my opinion, not elegant or simple)
  • unused time is wasted (in my opinion, not logical - does not make common sense, and, if the player wants to use all their time, which makes sense for competitive games, they have to artificially slow down their game during certain moves).

Cyclone001?: Add me for a vote for Fischer Time. It makes the most sense to me too. The very idea behind having a clock at all is to keep the game moving. Time pressure, I think we can all agree, is unpleasant for players. Fischer time solves these issues better than other systems:

  • Byou-yomi - let's face it some moves take longer than others. If you have 30 second byoyomis for example, the 30 seconds is way too long for some moves, and way too short to read out a difficult life/death problem.
  • Canadian - It is common that complicated fights have 10 or more moves that require extensive thought in the difficult fights, then speed up significantly. This is a big disadvantage when the majority of a tough fight takes place in one time slice. I don't know how many times I've seen people have to play 7 moves in 10 seconds after a tough fight - it really takes away from the game.

By allowing you to, in essense bank time on easy moves, you can take your time on tough sequences and still finish the game in a resonable amount of time. As for the argument that the game should get quicker at the end, that can be mullified if the players wish, by setting the added time to be short, and the main time longer, in essense turning it into a better version of a long normal time /w short byou-yomi game.

dnerra: Let me add one more statement here, as I have since played a couple of blitz games (real-life) with Fischer time (5 min + 3 sec/move). I have played many blitz games with sudden death (10 min), byo-yomi (usually 5* 10s/move), Canadian (25 moves in 2 or 3 min), and a few in Fischer time. I definitely liked Fischer time best by a bit margin; it is the one where I can focus almost only on playing go, instead of having to worry about using my time well without running out of it. IMO a go server could well do with Fischer time and no other time system.

Harleqin: I also strongly support Fischer time. It is the most elegant system that solves the problems each time system seeks to solve:

  • The players shall be restricted in the time they use, so the game doesn't last forever.
  • You do not know how many moves the whole game will take (in go, between 40 and 400).
  • Moves have wildly varying complexity and thus also the appropriate considering time varies.

Fischer time uses a formula in which the overall thinking time is linearly dependent on the number of moves while allowing the players complete and effortless control over how much of their time they use for each move. Most important, they do not lose time when they play faster. This is completely independent on the type of game, and how the time usually is used.

The only argument I see against using Fischer time on KGS is the aforementioned increase in the software's complexity. But I'd advocate scrapping all other time systems anyway ;o).

Ectospheno: I'll just put in my $.02 and say that Fischer time rocks. Its about the only time system I use on my chronos clock.

SirLyric: As a double-digit kyu I have recently found myself wishing for a Fischer-like time setting as well, and am looking forward to picking up a Chronos so I can try it out in some RL games. My impression is that while strong players think a lot in the opening and middle game, and relatively little in yose, players like myself run something near the opposite. At my level I tend to play a quick opening unless things get complicated, because I don't see the variations and potentials that occupy stronger players' minds at that time. But I play a very slow yose because I'm trying to build my skill in that area and I'm still slow at counting the moves. For me Fischer time would feel a little like an adaptive Canadian system. The quick exchanges generate time on the clock to be used when thinking on your decisions, so the time naturally divides itself into periods that mirror the locality of exchanges on the board. I find it rather elegant.

Harleqin:I'd like to stress one point here: Fischer time is not necessarily about building time pools in the beginning. For example, in a normal real-life tournament setting, I'd use something like 30/30, meaning that each player has 30 minutes in the beginning, and adds 30 seconds after each of his moves. Assuming a game of 240 moves, it will last three hours at maximum. No player will ever have less than 30 seconds left for a single move, and that is the only restriction on how he may use his overall thinking time.

IanDavis I don't see the point of this system. The game is supposed to be played in maintime. Overtime is a nicety, the game is not really supposed to be played in it. Although having said that internet players often prefer systems like Canadian because they can dictate how long the game will last. Fischer time sounds to me to be the sort of system that can make the game drag on forever, which i loath. I actually prefer the Ing way, where you get penalised for each overtime period you use.

dnerra: In my view, exactly the opposite is true. In Canadian or Japanese byo-yomi, you get an ADVANTAGE by getting into byo-yomi very early in the game -- you will be allowed to use more time overall. (And in high-dan amateur games, I have often seen people getting into byo-yomi around move 60-70. These games loathe forever.) Of course, if you replace say 60min + 20 moves/5min Canadian byo-yomi by Fischer time, you should reduce the main time. About equivalent would be 40-45 min + 15 sec/move Fischer time -- this gives the same total length for games where people would enter byo-yomi around moves 120-160, but avoid the extra length of games among the specialists who start byo-yomi shortly after the first joseki. Anyway, I hope the number of the few enlightened people will continue to grow, the revolution is coming, around 2020 all server games will be played Fischer time, around 2030 most professional games, around 2050 the Japanese big title matches, and by 2060 historians will dig up this page, and it will be famous as the first public effort to make Fischer time more popular in Go.....

SirLyric: While I'm not quite that hopeful, I agree with you - heavy use of overtime is very common in pro games. I often see commented pro games saying things like 'Black, as usual, is in his last minute of byo-yomi...' and it's move 100.

Harleqin: I strongly object Ian's notion that overtime is a nicety. It is not, it is a necessity. Without overtime, players have to speculate about the remaining number of moves and their complexity. If you penalize players for taking overtime or give no overtime at all, this can (and most probably will) be abused by artificially prolonging the game, e.g. starting speculative invasions. Time should never be a weapon. There are players who reserve a few frivolous overplays for playing when their opponent has not much time left. I can hear "then don't get into time trouble", but this attitude leads to the destruction of the game, since the only way to win under such conditions is to find the harsher overplay, the trickier hamete, and with that, luck. Mind you, it is a "mind" game, not a "not mind" game. OK, sorry for the slightly offtopic rant, but I hope that I made clear why overtime is necessary. "Overtime" is also not a good word for it IMHO, since the distinction between main time and overtime leads to misconceptions. Fischer time does not use this distinction.

Fuchsnoir: Neither does [ext] Byo-Yomi

Harleqin: True, at least for the original japanese time keeping system. On KGS, a non-granulated "main time" phase is used before the second "byoyomi" phase.

That said, I think Ian might be pleased by the fact that with Fischer time, the end is "hard", i.e. a game with 30/30 Fischer time and 240 moves can never take longer than three hours, with 30/15 Fischer time it could never take longer than two hours. Just to repeat, the main advantage over other time systems is the high flexibility in time management while giving a hard end time which is linearily dependent on the total number of moves.

Chris Hayashida: Where is Fischer time supposed to have advantages over the other time systems? First of all, if the basic time was large enough, all of this would be irrelevant.

Harleqin: Without a dependency of the total time on the number of moves, absolute time is either too small or meaningless.

So is it better for blitz games? Or am I missing something? I sort of feel that blitz games that are decided by the clock aren't "real Go" in my opinion anyway, so it just sort of seems like another way to get a time win. ;) It also seems to sway the game in favor of the person already leading on time... If you play faster than your opponent, you'll already have more time left, but your time remaining will also be increasing. It doesn't seem balanced, to me. The winner wins by more.

Harleqin: Since both players play alternating, both also get the same time added (you can never play more moves than your opponent). The fact that the player who plays faster has more time on his clock is unavoidable and obviously reasonable :) .

If it was implemented, I doubt I'd use it. And since we're worried about finite time, I'd worry more about wms's finite time to work on KGS. I'd rather have him spend his time coding for the server for other things besides Fischer time. I definitely wouldn't want him to waste time defending his decisions on Sensei's. :P

Harleqin: Chris, as I see it, this page is about finding a conclusion, or at least bringing all relevant arguments with respect to Fischer time, so wms can look at it without having to discuss himself.

Perhaps you can see at Fischer time this way: the total time, whose exact amount is unknown at the start, unveils at a certain amount per move. At the same time, players are forced to play at such a pace that their remaining time per move can never fall under a certain amount.

Mef: In essence, Fischer time is just Byo-yomi, only it takes longer since all the little bits of time you don't use add up, whereas in byo-yomi they are discarded.

Harleqin: Why should you use the same nominal settings? Also, when the time you don't use is discarded, it is always an advantage to use all the time. When playing with Fischer time, there is no benefit from using more time than needed for each move. Since in go the last few moves are usually played rather quickly, I'd expect the players to always have several minutes left at the end of the game. This should reduce the overall time about to the same amount as the beancounting effect of discarding bits and chunks of the players' time during the game.

Mef: Indeed, and if it's comparable to Byo-yomi, is it really a necessary addition?

Harleqin: That is a good question, and my answer is "yes" :). You can find a mean total time for all time systems and thus, they are all comparable by that. The important difference lies in the details of how players have to use their time:

  • In japanese-style byoyomi, the player will always at the nearing end of one period have to ask himself "is it worthwhile to invest another whole period?". You can never invest less time than a full period. If the move is obvious, you have to use the period anyway for other calculations, otherwise you lose a chunk of your total time.
  • In canadian-style byoyomi, the player always has to keep track of how many seconds per move he has for the running period. In real-life tournaments you can see players make the "time-bow" (to look at the analogue clocks more precisely) quite often. Additionally, when you have only one move left to make in a period and already know where it shall go, you have to use the remaining time of the period for other calculations, otherwise you lose a chunk of your total time.

These are all distractions from the real game. With Fischer time, all you have to do is look at the clock sometimes to see how much time you have left. There are no additional calculations and no time use optimizations to overcome the flaws of the time keeping system.

Mef: Indeed, it might be slightly more convenient on occasion, but the question comes down to is it big enough of a difference to merit adding a feature to KGS, and if so where in the order on the long list of future features does it get placed. True, all other things being equal, it might be a nice addition to have for some people, but I think with the tradition of go being with Byo-yomi, it's pretty far down on the list.

Harleqin: Just to stress my point - it is not only "slightly more convenient on occasion" but always better in every game. The tradition of byo-yomi (both japanese and canadian) stems from the inabilty of the early analogue clocks to overcome the sudden death problem in a simple way. With modern digital clocks, and especially on internet servers, the introduction of the simple and elegant Fischer system should only be a matter of time ;).

Mef: Alas, to say it is always better in every game is quite an overstatement, many games never reach byo-yomi, and many that do, the players do not feel pressured by the clock, in these games any of the time systems would be equal. Also this is avoiding the main argument of is it worth it to add to KGS, does the benefit outweigh the cost? At this point, especially with the other systems being the ones used for go. Also on a historical sidenote, while I can't speak for the Canadians, I do believe Japanese time has been traditionally kept by a timekeeper, so I doubt it was designed around the shortcomings of an analogue clock.

Dave: Actually it was designed around the shortcomings of a timekeeper with a single analogue clock :-)

Dave: I am one of those slow players who can (and do) run out of time no matter what the settings are. As a result, I would really like to try Fischer time. In practical terms I see as the different methods translating into the type of time trouble you can get into.

  • With Canadian of course it is the horror (I guess thrill for you blitz lovers) of suddenly realizing you have 15 seconds left for your last 9 moves :-(
  • With Byo Yomi it is the inability to deal reasonably with reading issues that require more than xx seconds (it goes without saying that I manage to burn through my extra periods pretty quickly too). In my own case for example, I can not accurately count the board within 30 seconds (I am just not good at it). [1] So playing under a 30-second time control is painful because I inevitably play the last half of the game without understanding the score. :-(
  • With Fischer I am sure that I will be able to run out of time in my usual feckless manner. However, I am interested in testing the ability to store up a little something with a few quick plays later in the game. Not to mention the fact that I can feel less guilty due to the 'hard' time limit - an added benefit that I did not appreciate until I read this page. :-)

Bill: Reading this discussion, I am struck by the differences in how chess players and go players might typically use Fisher time. In go it does not make much sense to build up time by playing the opening rapidly. Go endgames can usually be played relatively rapidly. Chess endgames that can be played rapidly can normally be resigned or a draw can be agreed. Go endgames can also be prolonged indefinitely, which is why having a constant time per move is important.

Earlier I suggested playing with 10 min. plus 10 sec/move, for a game lasting about 1 hour. Now I think that 20 min. plus 5 sec/move would work out better.

Looking back, I see that wms asked if someone could demonstrate that Fisher time was more fun than byoyomi or Canadian. I think that Dave's point is telling in regard to Canadian time. Canadian time can lead to a horrific time scramble. What fun is that? As dnerra says, with Fisher time you can just play go (mostly).

Which is more fun, 5 sec/move byoyomi, or 5 sec/move Fisher time? The average time per move is the same, right? Under byoyomi, say that I am sure of my move after 1.5 sec. How can I use those precious 3.5 sec. that I have left? Hmmm. What if my opponent plays there? Oh, God, how much time do I have left? Better move now. What a contrast with Fisher time. I can just make the play and then use those extra 3.5 sec. to think about go. :-)

Tamsin: Well said! Fischer time should be more fun than either traditional byo yomi or Canadian-style byo yomi: you need never get into a situation when you have no more than, say, a minute to think about every single move until the end, no matter how difficult, and you need never find yourself with only 30 seconds in which to make five or more moves, which can be very unenjoyable, especially when you're playing online and you are not sure how quickly data is being transmitted back and forth.

We love you wms. We love your server. Please give us Fischer? time controls!

Harleqin: Perhaps you would like to add your + vote on the KGS Wishlist/Game Handling page :)

Harleqin: Update, wms has moved the Fischer item from KGS Wishlist/Game Handling to KGS Wishlist/Rejected :(.

After all this discussion, it would be nice if wms could add a conclusory remark to this page telling what the final reason is for rejecting it.

jfc: Here is a summary of the debate as I read it.

wms perception of how Go players should spend their time

  • Lots of time on opening moves
  • Lots of time on middle game moves
  • less time on endgame moves

wms perception of Fischer Timing

  1. Fischer Time gives the players little time to think in the opening
  2. Fischer Time gives the players little time to think in the middle game
  3. Fischer Time gives the players lots of time to think in the endgame

Comparison of 3 similar time limits

Nothing helps clarify a discussion as a few good examples, so lets compare some concrete examples of Japanese byo-yomi, Candian byo-yomi and Fischer Time.

Example 1: 15 minutes plus 30 seconds a move overtime

  1. byo-yomi: 15 minutes primary, 5 periods of 30 seconds
  2. Canadian : 15 minutes primary,20 move per 10 minutes (30 seconds a move average).
  3. Fischer: 15 minutes primary, +30 seconds added to the clock for each move.

Discussion:

Alternative fischer timing parameters If we assume a game lasts 250 moves then the fischer time limit above will give each player 77.5 minutes of thinking time.

"Hey, wms is right! Fischer timing is too heavily weighted towards endgame play!" you say. Not so fast ... if our approximate game length goal is 75 minutes per player but we want more thinking time for the opening and middle game then the solution is to use these paramters:

  • Fischer: 45 minutes primary, +15 seconds for each move

This give each player about 76 minutes for the entire game and 5 minutes for every 20 moves.

A big difference between the fischer timing 20 moves in 5 minutes and a Canadian Time of 20 moves in 5 minutes is that the Fischer timing doesn't dictate when you stop to count or think deeply.

With Canadian's use it or lose it policy you must be careful not to play the last move of the overtime period when there is an excess of time left on the clock. Instead you must stop and use this time to review the board. What if you, in the excitement of the game, play that last move of the period and then on your next move want to stop review the entire board? Well, your carelessness (of clock play, not game play) has just cost you a few minutes of thinking time.

With Fischer timing, if your opponent plays 4 sente endgame moves that don't require thinking to respond to then you've just built up a nice reservoir of time that you can spend when you want.

abstract comparison

Fischer timing blends the best of Canadian and byo-yomi:

  • you never get caught in the dreaded Canadian trap of having to play 5 moves in 2 seconds
  • you are not stuck in the byo-yomi trap of having no time to pause and think deeply

miscellaneous

jfc: The most compelling argument against implementing fischer timing is wms saying "KGS is my Go server and I do not want to implement fischer timing. End of story". wms has, in so many words, already said this by moving fischer timing to the rejected portion of the KGS feature wish list.

[1]: Calvin: Thanks, Dave. This comment just made my day because I was thinking just the same thing. I assumed all strong players could count the score in like 10-30 seconds, and I'm struggling to get it under 3 minutes without gross oversights. If I'm in 30-second byoyomi, I just don't count, so I suppose I'm playing randomly. I want to play faster games, but I also want to count more often.

MarkGaleck?: wms says that adding Fischer time would be adding another time control. This is not quite true. One can simply add an option (a checkbox) to Canadian time control, that says "carry over unused time". It is simple, and now we have Fischer as a special case of that.

blubb: Personally, I would prefer a clear set of seven rather than four time systems, including

+ Fischer,
+ Bronstein and
+ hourglass

beside the current ones. Such a set would cover the very most timings I've ever seen requested. Asymmetrical time can be realized already by the "add time" option at the beginning of the game.
Anyway, a little checkbox for carrying over unused time certainly would be better than nothing. Cute idea!

This is a copy of the living page "KGS Issue - Fischer Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
KGSIssues
KGSWishlist/Rejected
TimingSystemsRedux
KGSWishlistGameSe...
posting:2981

Homepages
Harleqin


KGS Issue - Game Result Weighting

Keywords: Rules, Online Go

(Moved from KGS Wishlist / Game Handling)

Table of contents
Basic idea
Practical Concept
Followup discussion

Basic idea

blubb: Weight ratings according to the average time per move (or at least, to the total playing time of a game), and use a continuous function to do so.

wms: This simply makes no statistical sense, blubb. Either games are slow enough to predict the strength of a player in "normal" speed games, or they aren't. If they are, they should be counted. If they aren't, they shouldn't. I just don't see why I would add inaccurate information to the rating system at any weight. Making it weighted less doesn't make it any more accurate, just possibly less damaging - but leaving it out completely will be even less damaging, so that's what I intend to do.

blubb: Well, for the case that your sample is infinite, I agree. Then an element (that is, a game) either contributes useful data to the evaluation (correlation being positive) and can be included with full weight. Or it doesn't contribute useful data and should not get any weight at all (zero or negative correlation). However, ratings are calculated from a finite set of results. I don't think this is the right place to go into details of theory here, and I am not quite familiar with english prob&stat vocabulary either. I'll give an (somewhat artificial) example, so it should be easy to see the consequences. (Sorry if that's "too much numbers". I want to keep the conversation as low-level as possible in order to allow non-math people to follow.)

My point is not about absolute ranks, but about the spreading of rank differences. Imagine there are exactly two distinct types of games with different certainty of outcomes, that is, with different variances (represented by P-functions with different k values, in terms of the [ext] KGS Math help page). Neither the age of games nor the opponents' rank confidence shall influence the weight. Type B shall behave according to half of the k value of type C. The variance of rank difference is Integral(( (1/k) * ln(p / (1-p)) - 0)^2) dp, where p = 0 ... 1, hence type B has a variance 4 times bigger than type C (which I call varC).
Now let's say, a particular user's record consists of 10 games of type B and type C each. If you don't weight, you won't want to take account of type B games - they would eliminate a considerable part of accuracy. The resulting rank diff variance of all B- and C-games together would be ((10*1 + 10*4)/(10+10)^2) * varC = 1/8 * varC, while you can get a narrower variance of (10*1/10^2) * varC = 1/10 * varC by evaluating the ten C-games only.
But taking the average outcome of four B-games for a single C-game's result, they can be included very well: just assign B-type games a weight of 1/4, and C-games a weight of 1, so you can treat the whole set as 12.5 games with a variance of varC each. The resulting rank diff variance is even better: ((10*(1*1^2) + 10*(4*(1/4)^2))/(10*1 + 10*1/4)^2) * varC = 1/12.5 * varC. That way, the B games contribute valuable information, resulting in more accuracy than the C-games can provide alone.
(I have chosen "B" and "C" to indicate that there could be "A-games", not deserving any weight > 0.)
For optimal weighting, the product weightingfactor*variance needs to be constant for all game types. Of course, that also applies if there are no distinctive types but a continuous range. The weighting function suggested below is an attempt to roughly approximate the bigger influence of "luck" in speedy games. (By the way, games faster than m are left out completely.)

idigo: We seem to be mixing up two ideas here. Certainly it makes some amount of sense that making the time settings shorter will produce a game with results that are in more variable in outcome, on average, than games at standard timing. To assume that in fact the variability is approximately constant for the time settings considered is most easily thought of as an approximation within the statistical model, to be sure. But the entire statistical model is itself only an approximation in the first place. To justify making the model "more accurate" (and hence more complicated) on any given front, you'd have to demonstrate to me that the gains are significant.

Just because a variable correlates with KGS ranking at standard time does not mean that we should use it to establish KGS ranking. When you start playing at very fast time settings, different abilities are stressed compared with normal-speed Go, some of which we might not even consider to be Go-related. There are probably many players who would gain three stones if forced to play at very fast settings. There are probably many who would lose three. This observation alone is enough to justify restricting the range of time-settings which define rated games. If we were to establish a ranking tournament based on games of type C, and find that for the bulk of the population, their "C-rank" is "close enough" to their current KGS rank, then we could include type-C games in our ranking system if we so desired. Otherwise, we probably shouldn't.

blubb: Even if those C-ranks were off by three stones on average (with the same mean, i. e. no global shift), the information provided thereby would be more useful than "no information". Therefore, to gain the best estimate available, those data should be considered, albeit with comparatively low weight. Of course, if their significance was too low, that might not be worth the effort. In my view, it makes sense down to a resulting weighting factor of 1/16 or so.

Practical Concept

blubb: The ability to recognize that the opponent just has moved and where, then to move the mouse to some point and finally to click the button there; furthermore (and not at least), to have a fast PC and internet connection - all this is insignificant for what I'd call an appropriate rank, and hardly correlates with players� strength. Hence, a weighting function is advisable that depends on the part of the players' total activity which, on average, is spent on those matters. I assume something like w := max(0, (T-N*m)/T) would work fine, where m stands for the time practically needed to perform a move without spending any time on thinking. N is the total number of moves played in the game and T is the total playing time, making (T-N*m) the time "left for thinking". Maybe 2 seconds per move (s/move) would be a good starting point for m. Using this m value, a game lasting for 80 minutes and consisting of 240 moves (which means it�s a 20 s/move-game), would weight 0.9 times the maximum that could be achieved. A 5 s/move-game would get 0.6, and a game of 2 s/move or less would get zero weight. The very minimum of m could also be estimated by experiment: let a representative set of people try to place as many stones per minute as they can, then m approximately is the average time per move.

Followup discussion

  • Rakshasa: It seems more logical (and much simpler to implement) to require ranked games to be blitz or slower. The code should already be there for detecting ultra-blitz. Then noone can complain about ranks being unfair because of weights. (This is done in 2.5.8.)
  • blubb: To weight the games 100% or 0% only, is simpler, that's true. About the "more logical" issue, I cannot agree, though. In fact, each game at KGS is already weighted continuously (with the weight being anything between 0% and 100%), depending on the opponent's rank confidence, as well as on how old the game is. There are games which get 0.10 (10%) of the maximum possible weight, while other games get 0.93 (93%). I have never heard complaints about this weighting, but I have heard complaints about ranks being unfair because of the weighting function doesn't depend on game speed.
  • Rakshasa: Those weights are related to how long ago the game was played and the weight of the players. It's not that weight i'm talking about here, each game has a constant base weight. (It's worth a single win or loss) If time changes the base weight, you suddenly end up with more games with way longer time that is needed. Is it fair that a game with an arbitrarily long game time gets weighted alot more? (They might not even spend half the time) What i think is fair about the ultra-blitz cutoff is that those games are mostly used by either time cheaters or those who want to have fun playing blitz.
  • blubb: If you think about the w function given above, carefully, you will recognize that it does respect these two components, but in an gradual instead of the "all or nothing" way. The "not-possible-to-think-in"-time stands for the part of activity which shouldn't contribute to the rating. What KGS calls "ultra-blitz", e. g. a 3 s/move-game, mainly consists of that kind of time, hence it would get a very low or no weight at all. On the other hand, the w-difference between, say, 10 s/move (80%) and 20 s/move (90%) is rather small (10%), but there is one, because the 10 s/move is slightly more influenced by not worth to be rated factors. Compared to the huge weighting differences which can occur due to different opponent`s rank confidences (which KGS users usually don`t know much about, either), the w-differences between reasonably timed games are hardly noticable. I would not expect serious players to play slower without thinking deeper just in order to make the result slightly more valuable for the ranking calculating algorithm.
    • Rakshasa: What you seem to miss is that if a player only plays games with the same time then all of those games will have the same weight. If ultra-blitz only counts for 10% of normal games, then he'll just have to play a few more games before he gets a solid rank.
    • blubb: That's exactly what weights are about. The influence of non-go-related stuff is higher in faster games, and so is the variability of outcomes. Hence more than one fast game is needed for giving the combined result the same reliability that a single slow game's result provides. -- And again, m could be adjusted to any value, e. g. 10 s, giving even a 10 s/move-game no weight at all. I just want to point out that, whatever the treshold is set to, a game that barely exceeds that minimum time shouldn�t get the same weight as a long-time game.
    • Krit: I disagree. Whatever time constraints (blitz or slow -- not including ultra-blitz), better player wins. It's the player's choice to play under what time limit. This is taking rating too seriously. Long time limit doesn't necessary reflects the true strength. I'll give an analogy. Suppose there is a Life and death situation, given 5 mins, I bet 5k will also get the same answer as a 5d. Does it give you any indication of stregth now with long time limit? If you give 20s, a 5d will most likely be able to read the solution out.
    • Velobici: From reading Matthew MacFadyen's comments regarding Ingenious Life and Death Puzzles Volume 2 on the Problem Book Grades page, it appears that there is good reason to believe that no matter how much time a 5k has he will not "get the same answer as a 5d". Witness Matthew MacFayden's statement "the last 15 problems, which took over 4 hours and I still got 10 of them wrong". It would be reasonable to assume that a professional would get them all right and not need 4 hours.
    • Krit: Not entirely true, there are simpler life and death problems. In a real game, if a group might be killed a 5k might find a way to save if given him time. So it can't be said that winning blitz games are not due to strength and the winning percentage aren't reliable. it's the players choice (both players).
    • Also, problems in life and death books rearly appear in real game. There are only a handful of (basic) tesuji, corner and side patterns that will occur in a majority of games. You don't always need to find the best move to win a game, sometimes a move that works is enough.
  • Reuven: It'd create another problem - What if one finds long games more tiring than blitz? (blubb: Do very slow games have a bigger variance than medium speed ones? Can't believe that.) Do you think it'd be appropriate to enter another variable? Checking the time against the avrage time or perhaps against the time settings preformed best at? (Providing it's not blitz?) Should this also be affected bythe time of the day? (Would I be pushing it, suggesting to connect electrodes trying to determine ones state of mind, mood?;)
    • blubb: I suppose you're right, there are more influences to k (and to the "rank diff vs. result oftenness" distribution in general) than opponents' rank confidence and playing speed. I haven't seen any of them ever implemented, though. :)

There's alot of interesting ideas here, but I think that using Ockham's razor is important here. This is something both scientist and programmers should always keep in mind. The current system is good at finding good matches from my experience.

This is a copy of the living page "KGS Issue - Game Result Weighting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssues
KGSWishlist/GameH...
TaxonomyOfTechniques
posting:2895

Homepages
Rubilia


KGS Issue - HTTP Tunnel

Keywords: Online Go, Software

revo:

What is a KGS over HTTP tunnel?

I always wanted to play on KGS from my workplace, but unfortunately we have a massive firewall through which I can get only via a HTTP proxy, so even ssh tunneling won't work (if your firewall has some open ports, it's easier to use a KGS Issue - SSH Tunnel).

So I decided to develop my own KGS over HTTP tunneling system. It works like this:

  1. CGoban connects to my inner tunnel end (called wrapper) instead of KGS. The wrapper takes the data from CGoban and wraps it as a header field into a HTTP request. This request is send to
  2. the outer tunnel end (called unwrapper) via the proxy server. The proxy server doesn't care about the extra data, because it's a simple HTTP header and the data is base64 encoded. Now the unwrapper decodes the KGS data, establishes the connection to KGS and holds it.

1. The inner tunnel end (wrapper)

The wrapper is a service that runs on my work (windows) pc. When it receives a connection from CGoban, it starts a thread for this connection.
This thread receives the first data packet from CGoban and creates a HTTP request that looks something like this:

 GET http://mydyndnsname.dyndns.org:xxxx HTTP/1.0
 User-Agent: KGSHTTPTunnel v1.0
 x-RVKGSHW-SessionID: 0
 x-RVKGSHW-TargetHost: goserver.igoweb.org
 x-RVKGSHW-TargetPort: 2379
 x-RVKGSHW-Data: BA==

The URL in the first line is the address of the host my unwrapper runs on. This host must - of course - stand somewhere in the internet. I think you'll understand that I don't post my real URL here.
The xxxx stands for the port the unwrapper listens on.
The other headers mean:

  • x-RVKGSHW-SessionID - this is the session ID for the session between the wrapper and the unwrapper. It is given by the unwrapper, so at first it is set to zero.
  • x-RVKGSHW-TargetHost - this header specifies the host the unwrapper should connect to, which is mostly the KGS go server.
  • x-RVKGSHW-TargetPort - port of the target host.
  • x-RVKGSHW-Data - this header contains the base64 encoded data that CGoban wanted to send to KGS.

This packet is sent to the proxy server which will forward it to the unwrapper's host. On success the unwrapper answers us providing a session ID and probably the first bytes of KGS's answer. The answer may look like this:

 200 OK
 Content-Length: 0
 x-RVKGSHW-SessionID: 512
 x-RVKGSHW-Data: [base64-encoded-KGS-data]

Now we have a session ID. The KGS data will be decoded and sent back to CGoban. Now the real work begins:

From now on the thread permanently checks the socket for incoming data from CGoban. If a certain amount of data (currently 10 bytes) is received or a certain amount of time (currently 1sec) is elapsed, we create a new request like the one above, but now with our session ID and without the - now useless - target host and port information.

This request again is send to the unwrapper via the proxy server. Now we wait for the answer which hopefully will contain the data our unwrapper received from KGS in the meantime.
And as above, we decode the received data and send it back to CGoban.
We keep on doing this until CGoban closes the connection. There is currently a bug in the process of disconnecting from KGS, but I'm sure I will fix it soon.

2. The outer tunnel end (unwrapper)

Now let's see what our unwrapper does all the time.
The unwrapper is a daemon on my debian server. I'm using a DSL connection and [ext] dyndns. So this host is always reachable for me.

When the unwrapper receives a connection (from our proxy server), it starts a new client process that receives the "HTTP" request.
If the session ID in this request is zero, this process will read out the target host information and establish the connection to KGS. Then the first data packet is decoded and sent to the go server.
The HTTP request is answered as stated above with the process's pid as session ID.
Now we wait for data from KGS and store it in a buffer. Let's call this process the session process.

If the session ID of the request is not zero, we know that there's is already a session process holding the connection to KGS. So we decode the data header and store the information in a file named id.xchg. Then we signal the responsible session process (we know its pid since it's our session ID) that it can read this file. Let's call this process the request process.

When the session process gets signaled, it reads out the xchg file and sends its content to KGS. After this it writes the data from its buffer into the file and signals the request process again.

Now the request process can read the KGS data from the file, encode it via base64 and send the HTTP answer back via the proxy.

3. Problems

At the current state of development, this is nearly everything my two little programs do, so there are some problems left (beside some real bugs, I think :)).

Most critical is the process of disconnecting, since neither of my programs care about what kind of data is transfered and so they don't realize the connection is to be aborted.
Since I also never cared about the real KGS protocol, I'm not sure what really happens. But I keep on developing and will surely update this page when improvements are made.

If you are interested in this solution, you may contact me on KGS, I'm revo. Please understand that I won't post an email address here:)

revo: I fixed some bugs and now it seems to work well and even to disconnect properly (I'm still not sure if the whole protocol is transfered until the end :)
The latest tests didn't show big problems anymore. However, it's only as fast as a HTTP based tunnel can be.

ZeroKun: Mind if I have access so I can get on at my school? :)

Check out [ext] http://www.http-tunnel.com/html/solutions/http_tunnel/client.asp - this seems to do much the same thing. Free for data rates below 40kbps which should be more than adequate for KGS. I haven't tried it. If you do, please report you experience with it.

ehubin: I Tried this tunnel from behind the firewall at work. Works fine!

cr: Try [ext] http://www.your-freedom.net - even better and more stable than http-tunnel ... also higher bandwidth for free

IanDavis: Both these sites are behind our work firewall *sob*

uxs: Whoa, it works. I'm using your-freedom. First I was trying to tunnel from work to home and then to kgs, but that didn't work. Then I tried it directly, which did work. Settings as follows:

  • Proxy settings: nothing too difficult here, just fill them in. The Wizard detected most of it, I just had to supply a login and password.
  • Ports: On the "ports" tab, add a local port forward: fill in 2379 for both ports, and goserver.igoweb.org as the remote address. You can turn off the socks and web proxy services on this tab, if you want.
  • Finally, go to the "status" tab and press "Start connection".
  • In the kgs client configuration, replace "goserver.igoweb.org" in the host field with "localhost".
  • Play !

Addendum: Connection works ok, but I'm getting disconnected every 5 minutes. No idea why, maybe it's the proxy.

More: I'm starting to suspect that they limit connections to 5 minutes for the free client. I'm not blaming my loss in my most recent KGS game on getting disconnected 4 times, but, well, maybe I do. So it's not really usable in this state. I tried http-tunnel too, but that doesn't seem to work at all.

tuabiht? (28/09/2007) I tried your-freedom also, and it works fine for me. No disconnection after 5 minutes. I just need to click once in an hour to keep the connection running.

I've found [ext] http://www.htthost.com/ - this is also http-tunneling software, with 2 options: you can use a free public server as the end-point, or you can setup your own host outside the firewall. The public server seems very slow, so I'm going to install the "host" server on my own PC and see how the speed is. If that doesn't work, I'm probably giving up. (For now.)

uxs: HttPort? + HttHost? work. I've been connected for 15 minutes now.

Allan: Hello this article is interesting, but where can we find your program ?

Arsene: I am interested in this program. But I can't contact you on KGS. There is no way now for me to login to KGS, for I am behind the proxy server, which do not allow any program have access to the internet directly. So my KGS client is blocked. Revo, is there any other way to contact you? Many thanks

This is a copy of the living page "KGS Issue - HTTP Tunnel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueSSHTunnel
KGSIssues
KGSIssueFirewall


KGS Issue - Kogo's Joseki Dictionary

Keywords: Joseki, Online Go

This is the discussion of the wish to allow to use Kogo's Joseki Dictionary with CGoban2.

Andre: Whatever that exactly means. Do you mean an upload of KJD onto KGS or simply opening the file by the program from your local harddisk while playing? I do neither favor nor oppose such wishes. My wish would be: to establish a KJD Mistake Search Room, where strong dan players pick out a branching of KJD and tell me what's wrong or new developed about the given variations by leaving such files there which I could download from a webpage of this room to correct mistakes in KJD.

wms: The problem is that Kogo's is generated with WinMGT, and WinMGT produces bogus SGF files. CGoban 2 is very careful to only be able to write valid SGF; in fact, its internal data structures are not capable of holding invalid SGF. When it reads a file that is invalid, it reports errors. CGoban 1 (and most other apps) aren't as careful and don't notice the mistakes in the file. I have exchanged email with the author of WinMGT about this, and his answer was that the SGF standard is stupid and he won't fix his program. I could probably make CGoban 2 do a better job of fixing the problems as it reads in Kogo's, but as you can imagine, writing code to repair files written by programs whose authors have that attitude isn't real high on my list of things to do. My advice: Please complain to the author of WinMGT, and tell him to make his program emit valid SGF. Once he fixes his program, and Kogo/Gary Odom start using a fixed version, then these errors will disappear.

Andre Ay from Leipzig: Since I took the job to edit KJD and entered a lot of new developed jeongseok, KJD is written with CGoban1.9.8. That won't change soon.

  • Fwiffo: I've found a workaround for those who want to use Kogo's Joseki Dictionary with cgoban2... There is a command line tool on the [ext] SGF home page called [ext] SGFC for checking and fixing SGF files. I've run Kogo's through it and it looks like it fixes it up nicely. It would still be nice if WinMGT got fixed, but this is a good alternative in the mean time.
    • Cheyenne: just a little note.. the SGFC tool is the reference implementation for the SGF file standard.
      • pel?: After fixing the sgf-file, it still takes a huge amount of time to load the file compared to, for instance, glgo. It is almost as if the program actually renders (without displaying) the board for every position in the game tree.
      • wms: Nope. Doesn't. What does take a lot of time is validating the whole file. The internal structure I use to record SGF checks every single property that gets added to make sure that it doesn't conflict with any other property in the node. This slows things down a lot. Not a big deal in any case except when reading truly massive SGF files, of which exactly one is at all popular, and that's Kogo's. Because exactly one file is actually affected by this slowness, and that file has real problems anyway, I don't plan on changing this - this thorough validation has caught a lot of times that I accidentally coded CGoban in a way that would have produced illegal SGF.

Bill: I have also found a remedy. Replace every "AW[" with ";AW[" and every "AB[" with ";AB[". Easy. :-)

erislover: The newer version seems to give my CGoban2 some new problems besides the one Bill found to fix. Line three, "RE[]", should be deleted, and from line four (now line three because we just deleted a line) "BR[]" and "WR[]" should be deleted.

Andre Ay: I did that, but couldn't find any different behavior of cgoban1.9.8. I don't know if these lines will be reincluded by cgoban if I once edit the Game Info. Doesn't seem important.

Ithmatic: Here's how to execute Bill's fix from the command line in a Unix-like OS (assuming you have sed):
sed -e 's/AW\[/;AW\[/g' -e 's/AB\[/;AB\[/g' Kogo\'s\ Joseki\ Dictionary.sgf > Kogo\'s\ Joseki\ Dictionary_Fixed.sgf

Dronak: For what it's worth, I just tried the fix Bill gave and it removed the initial warning message CGoban 2 was giving me. The file still took a while to load up, but I guess that's just the validation process wms mentioned. It looks like it has to do this every time the file is loaded. It would be nice if the program could know that the file was already validated once and not validate it again on every load, as long as the file isn't changed at all. But since this is apparently the only popular file big enough to show delays in loading, I suppose it's not really worth it.

fractic: I have run into the same problem. I normally use glGO but it just crashes when trying to open the sgf. I tried to fix the file with the SGFC tool, but it wouldn't help. Bill's fix also didn't work. I managed to get it to work with CGoban though but I normally work with glGO

I tried breaking down the file into one for each main branch (33 point, 34 point) thinking it could be the size. All except the one with the 34 point variations work.

Andre: Could still be the size, as the 34 branching is nearly 50% of the content due to Nadare and many extensive pincer variations.

Has anyone managed to get it to work with glGO?

wayward: Here's some extra for Bill's semicolon fix. A semicolon (";") in SGF means start of a new node, something that WinMGT seems to ignore in the case of AW, AB and PL nodes ("add White stones", "add Black stones", "player to move"). The rationale seems logical when we assume that any such action means that a new game node starts, but an SGF reader program is not supposed to think about node and property semantics. Two other errors detected by CGoban regarding LB property seem to have something to do with unbalanced parentheses, something that's not super-easy to fix considering that parens are used for grouping of variations. Here's the slightly modified version of Ithmatic's script:
sed -e 's/AW\[/;AW\[/g; s/AB\[/;AB\[/g; s/PL\[/;PL\[/g' Kogo\'s\ Joseki\ Dictionary.sgf > kogo.sgf

Andre: Did something similar. Nonetheless just executing this line isn't enough. I found one case of a ;AW already included and one of ;AB. I don't know yet if cgoban will include these tags with ; or not. I have found several superflous PL, which now appear as empty steps in the variation tree, which have to be deleted ba hand. Don't know why this is better than before.

This is a copy of the living page "KGS Issue - Kogo's Joseki Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Referenced by
KGSIssueCRMarksOn...
KGSIssues
KGSWishlist/Discu...
KGSWishlist/FAQ


KGS Issue - KSU

Path: GoHumour · Prev: KGSArchNemesisScheme · Next: KyuCreed
Keywords: Online Go, Humour

The KGS Secret Underground is a mysterious secretive Organization that is claimed to control more than half of the worlds drug, terrorism, weapon, and bobble-head doll business. Most people agree that the KSU does not exist, and as far as we know, noone has ever seen an KSU operative and lived to tell about it.

The KSU does *NOT* exist.

The existence of the KSU has been the subject of hot debate ever since the summer of 2002, when famous KGS player scWells made numerous veiled references to its location (scWells has since disappeared, and the mysterious matter of his account being deleted is another debate altogether).

The common consensus at the time was that the KSU was only accessible to players of 6 dan strength or higher, and only within two months of the summer equinox (ie, the months of May, June, July, and August). The constant allusions scWells (or as some have been known to call him, Tom "Porky" Martinez) made to the inclusion of several other high dans in the KSU led to a witch-hunt that was low-key, yet frantic.

Matters were not helped when in October of 2003, scWells's account was deleted, and in an unprecedented action by parties unknown, all game records and chat logs of his were removed as well. Wild speculation led to a flurry of dangerous rumors, leading to heightened tensions that escalated and eventually culminated in an attack on the server itself.

Downtime was thankfully kept to a mere hour, and afterwards a strange silence pervaded all matters regarding the KSU. Although recently rumors about the KSU have resurfaced, it still remains most likely a hoax.

bluremi?: If you check the downtimes of the server on October 9th in 2003, you'll see that, interestingly enough, they coincide with the registration of several high-dans on the KGS server. Coincidence? Who knows...

scWells: (comment deleted)

The Kgs Secret Underground has a Secret Room on KGS, that they do NOT use for meetings!

If you have to ask about KSU, you don't deserve to know.

KSU is created so that it won't not exist!

WMS is also *NOT* a member of the KSU!

Some People claim that the KSU was created by Vito? on Wed, 12 Aug 2004 as an Experiment in Memetics?

The KSU is *NOT* related to the [ext] PSU - which was *NOT* [ext] involved with Zope - and the fact that disclaimer was posted in Oct 2003 is *NOT* strange, because the PSU does *NOT* exist, and anyway, the KSU does *NOT* exist either.. Note also the PSU was *NOT* [ext] implicated with abductions.

Not funny - just another useless page littering Senseis.

Oh yeah? Well you're ugly!

sloppy: i have come across a piece of rumour stating the KSU is nothing less than the very "Københavns skak union", this would really disturb the piece in the world of board games.

On Sept. 28 KSU did not hack the rating system in any way. People did not believe that it was not only a change in the counting algorithm.

I? can think of at least [ext] 11 meanings for the acronym KSU.

Path: GoHumour · Prev: KGSArchNemesisScheme · Next: KyuCreed
This is a copy of the living page "KGS Issue - KSU" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
KGSIssues


KGS Issue - Minimizing Rank Drift

Keywords: Online Go

(Sebastian:) This page contains a proposal which I moved out of KGS Wishlist/Game Handling to clean that page up. It that may or may not be useful - I don't know enough about the current rating algorithm to assess this.

  • (Sebastian:) Try to minimize rank drift during a hiatus and sudden jumps when users resume playing rated games after a hiatus. This can be achieved by the following:

When computing Rank_A at time t, do not use the current Rank_B(t), but a weighted average such as

 Rank_B_Avg := w(t-t0) * Rank_B(t) + (1-w(t-t0)) * Rank_B(t0)

where

t0 < t
is the time when the game was played
w(delta_t) !
= exp (-delta_t/t_halflife*log(2)):is a weighting function. On second thought, maybe it shouldn't even be time-dependent. A constant, such as 1/2, might just do as well. IT would reduce such complaints as "I won a game and my rank went down". It's your call.
t_halflife
is a time constant, probably best something like 60 days

(I assume that if Rank_B(t0) is not available (e.g. because the player had a question mark) you already just reduce the overall weight factor for that game.)

  • mgoetze: I don't see how this fits in with the current rating algorithm.

There is another proposal to counter a global rating drift.

jfc: don't we want sudden jumps when a player returns after hiatus? After all it is common for a player's skill to have changed (e.g. they played a lot at the club for the last 6 months but not on KGS or they didn't play a single game for 9 months and have lost 2 stones of strength).

As to the I won a game and my rating went down complaint; The problem is with the people, not the rating system. Perhaps KGS could implement a ranking system e.g. you are the 923 best rated player. This puts you in the 87th percentile of rated KGS players.

With both a rating (used to select an appropriate handicap between two players) and a rank (used for inflation and deflation of ego) we would be much richer, having two numbers to complain about rather than merely one!

Another benefit of adding the rank measurement is it would encourage folks to bring beginners into the game because the more 30-kyus that join KGS the more my KGS percentile rank would increase inspite of my skill level remaining more or less the same. Of course I would have to sabotage beginner's learning to maintain my improved KGS rank...

As far as the hiatus drift is concerned, I've observed it myself but it don't signify. A few games and the rating is back where it should be.

Mef: Games are already have a half-life for how much they affect rank, the problem is that without more information to go on...you have to go on what you have (nice tautology, no?). So instead the rank sytem just becomes less confident in their rank so that when they do play again their rank will be much more affected than any of their opponents. The problem about having large jumps after a hiatus will happen both ways, so trying to adjust for one will just make it worse for the other. The current way of calculating all game results based on current rank does a nice job of minimizing error due to people who were misranked at the time the game was played.

Tas: I think the problem is rather that peoples ranks tend to inflate while they are not playing, because the people they have played in the past have improved. I have a beginner friend whom I am trying to get to play, but he hasn't won a game on KGS yet, and after a few months off playing his (?-marked) rank is still inflated to several stone above him. So it will take yet more losses to bring it down.

This is a copy of the living page "KGS Issue - Minimizing Rank Drift" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssues
KGSWishlist/GameH...


KGS Issue - Rated Games of Any Size

Keywords: Online Go

This is a wish that has been rejected; I moved the discussion out of /GameHandling? to clear up that page.

  • (Sebastian:) Allow rated games of any size. (Well, at least 6x6). Use a weighing factor proportional to the size. It just doesn't make sense that you don't get a rating as a beginner when you play as recommended. This would be an important incentive for those newbies who currently play only guest accounts because they wouldn't get ratings anyway, to switch to a real account.
    • wms: Not a bad idea, but the problem is that nobody knows how other sizewins/losses relate statistically to 19x19 wins/losses. KGS is based on a statistical system, you can't just weight them differently, then you will still have wrong data, just at a different weight. If somebody can find data on % wins for players who are x ranks apart (where 1 rank = 1 stone on 19x19), then I'll be able to include off-sized games, but until then, it would screw up the rating system.
    • Neil: If ratings are made easier to get, then they are made less meaningful and reliable. Leave it alone, I say.
    • (Sebastian:) This is a specious argument. On the contrary - any statistician will tell you that reliability increases with the number of samples taken.
    • Neil: Yes, what I just wrote was very bad. It didn't communicate what I meant at all. What I mean is, right now to earn a rating you have to play full 19x19 games (usually with decent time, but that's another wish). To be able to gain a rating playing 9x9 allows you to get by with fewer skills. That's what I mean by making a rating easier to get.
    • (Sebastian:) OK, I see your point. But I don't think this is an unsolvable problem. One way around it could be to set the weight dependent on the rank: Phase it out smoothly between 20 and 10k. (If someone really manages to beat 15k players consistently on a small board then she/he probably is at least somewhere around 16k. This player may be in for some surprises when he/she starts playing on a 19x19, but I don't think this harms the system.) Another could be to apply this only if a player has a ranking with a "?" (and it would not suffice to remove it). In this case, well he may appear a rank or two stronger, but it wouldn't do any harm.
    • phenomene: 9x9 or 13x13 go is just another game. Rated games on small boards sizes for 30k-20k players may be a good idea, as they often rush into playing 19x19 without enough knowledge of the game in order to get a rating. But allowing 9x9 to be rated between say dan players is a very bad idea in my opinion ; it is another game, that shouldn't influence one's real go rating.
      • (Sebastian:) I agree. That's exactly what I meant by "Phase it out smoothly between 20 and 10k": Use some weighting factor under 20k, and let it be 0 above 10k, with a nice transition in between. However, I'm not sure how much effort it would be to implement it. If it is more than wms can presently afford then I still would hope he finds time for the basic feature. As I said above, I don't see this difference as an unbridgeable problem.
    • DrStraw: How feasible would it be to implement separate ratings for each of 9x9, 13x13, 19x19? The mechanics of rating should be easy but displaying the ratings would require some manipulation of the user info screen. The biggest problem would be determining the difference in strength for each handicap stone but there are commonly used standards which would be used initially (3k/stone for 13 and 5k/stone for 9). KGS could blaze the trail for comfirming (or contradicting) these numbers by permitting these ratings and periodically adjusting the factors to keep these ratings in sync with 19x19 ratings.
    • (Sebastian:) I like this idea. Internally and on a user's home page, keep separate statistics. In the "ranking tag" (the short "[25k?]" added to a name and used for sorting) and the graph just display one value (This can be a weighted average or the most secure and significant of the three, with bias for 19x19. Conversion takes place at current "exchange rate".)
      (Additionally, it may be a good idea to show in the ranking tag if is based on a small board rank. This can be either with an "s", similar to the proposed "g" for guest accounts[2501], or simply with a "?").
      • Migeru: The user could select which rating (s)he wants displayed by simply changing the sort criterion for the player list ("sort by rank" would be replaced by three different "sort by size rank" options). When sorting alphabetically, display no rank. Color-code the different ratings on the rating graph.
    • wms: As Dr. Straw pointed out, the biggest problem with multiple rating systems for different sizes is displaying the information. Having one rating system, which is for standard sized boards, is much simpler and fits the needs of 99% of the people, so adding something more complex (whether it is making the rating system some bizarre 19x19 and 9x9 hybrid or adding multiple rating systems) doesn't seem like such a great idea to me. Rather than having multiple rating systems, I'd be more tempeted to have a tournament-like ladder system for 9x9 or whatever size you wanted.
    • joelr: On the other hand, it sounds like KGS contains all the data and most of the code to do this off-line. You just run the rating routine on only the 9x9 games, and then see what scale factor (rank per stone) gives the best fit to the 19x19 ranks. Even if the results aren't shoehorned into the current display, a summary could be published as a service to the community.
    • Chris Hayashida: The problem with extrapolating statistics from free games (9x9 or otherwise) is that the play doesn't necessarily indicate serious play. Just looking through 9x9 games and results, you'll often see B+R simply so that one player doesn't have unfinished games. It's a free game, so what does resigning matter? Trying to shoehorn that into a ratings correalation between 9x9 and 19x19 is difficult, as there are way more variables. Handicap stones will end up being some weird fractional value. The system just becomes more inaccurate as more variables are introduced. It's like trying to shave while on rollerblades on a moving train. Besides, I'd rather have wms's time be spent on something more useful.
    • What about giving a not established ranking to beginners based on boards of every size. Once you have played enough games on a 19x19 board to get an established ranking. From then on your ranking is only calculated by those games. In that way beginners would have a non-established ranking to have an idea of their strength. On the other hand established rankings would not at all be affected by games on smaller boards. Would that be a way?

This is a copy of the living page "KGS Issue - Rated Games of Any Size" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssues
KGSWishlist/GameH...
Probability


KGS Issue - Security

Keywords: Online Go

The page might soon be split into several pages according to the following draft.

Note: The concerns listed below are focused on Microsoft Windows. If you are using a different operating system, such as MacOS X, FreeBSD or Linux, this page is of limited use; please provide appropriate contents!

Table of contents
General
Java Applications
Native Applications
Personal Firewall
Windows Specific
PC Login with Restricted Rights
Sandbox
Watching Files Actions

General

When using any Internet program, PC users must be careful about their own Internet security. This page suggests some methods related to software connecting you to online go servers.

Java Applications

Java applications run inside an virtual machine, a [ext] sandbox specifically designed to control and limit access to the computer. Details are available in the [ext] Java Security Architecture documents published by [ext] Sun Microsystems. Java applications include glGo and CGoban.

Native Applications

Native applications' access to the computer is limited, if at all, by the measures taken by the programmer of the application and the designers of the operating system. Threats include, but are not limited to, trojans, spyware, spambots and other forms of malware. Native applications include [ext] Panda-IGS and CyberOro software.

Personal Firewall

Unless one is a security expert and knows how to do better, using a personal firewall for one's PC should be considered mandatory. There is no general advice because every PC, environment, and user demand a different solution. The simplest (but comparatively weak) solution would be using the operating system's default inbound firewall. An intermediate solution on the application level configures the program paths to CGoban.exe, java.exe, or javaw.exe for local IP addresses, remote IP addresses, and ports. Alternatively or additionally one can configure firewall rules for the packet level. Good personal firewall software furthermore allows the setting of rules for (mostly prohibited) communications (indirect access and process talk) in between different programs so that malware may not abuse the CGoban-related processes.

Windows Specific

PC Login with Restricted Rights

Do not connect to the Internet when logged in to your PC as an administrator! Under Windows, log in as a standard user. If necessary, create such a standard user account.

More sophisticated is the creation of yet another standard user, call it "InternetUser?", that is always and only used when going online. Protect your private folders by changing their access rights. Right click a folder, say "Private", and choose "Security". Edit the users and their rights (and inherit the rights to subfolders): E.g. for that folder, delete the user "InternetUser?" and delete all generic entries for standard users (this might be something like "Authentified Users" and "Domain\Users"). Be careful to leave some user(s) with access to and ownership of the folder, e.g., SYSTEM, all "Administrators", and the specific user standing for your administrator account, say, "Domain\AdminName?". Now the effect will be: Log in as "InternetUser?", open some program, and it may not access "Private"! E.g., open CGoban and it calls, e.g., javaw.exe. Now that in turn cannot and may not open an SGF from or save to the folder "Private". (You also should know how to revert changed rights if the easier and obvious methods fail: In the folder's context menu, under Vista choose "Sicherheit | Erweitert | Berechtigungen | Bearbeiten | (Enter UAC Passwort, if necessary) | Hinzufügen | Erweitert | Jetzt Suchen" and you get to see any user handle you might otherwise be missing. Somebody translate that to English Windows text, please. Under earlier Windows versions, it may be slightly different.) With the command line tool icacls, you can also inspect the currently assigned rights and valid users of every particular folder or file.

Sandbox

There are VM-ware solutions or sandbox softwares but security experts have doubts about them because malware can break out or even abuse such software. In principle, Windows Vista allows the PC user to specify [ext] Integrity Levels; Internet software should get the level Low and thereby be prohibited to access one's private folders and data, which is stored at Medium level. However, CGoban3 does not allow this yet; it won't work if lowered to Low because its or Java's access to the registry wants to access Medium level registry keys. Currently we need to wait for CGoban3 being recoded in part so that this new feature of Windows Vista can be used.

Watching Files Actions

There are tools for logging files actions. E.g., for Windows there is the tool [ext] ProcessExplorer. With it, you can select a process and view details in the lower pane. Inspect the type File: There the directories are listed to that the process, say, javaw.exe has had access. Besides the program directories, you may find the directory to which an SGF is stored or from which an SGF is read. However, if you should see other private directories in the list, you should wonder whether CGoban3 would be spyware. Such behaviour has not been reported so far but simply trusting each game client is somewhat unreasonable in the long run. We all want secure software; so if everybody occasionally watches a little, we are protecting ourselves against bugs, intentional spying, or malware attacks on supposedly harmless software like a go client and its interaction with Java.

Temporary note: RobertJasiek: Why alias? If somebody wants to remove all CGoban-specific contents from this InternetSecurity page, fine. But at the same time, the page KGS Issue - Scurity should get all CGoban-specific contents. I.e., one page should not be an alias of the other but they should be independent pages.

xela: I was in a hurry while editing; my apologies for any confusion. I noticed that Internet Security had been created but was merely a duplicate of deleted content from KGS Issue - Security. I wanted to restore KGS Issue - Security, but didn't want to entirely delete Internet Security, hence the alias. If people have good ideas for how to make two independent pages, then by all means move the content around as appropriate.

This is a copy of the living page "KGS Issue - Security" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
InternetSecurity

Referenced by
KGSIssues
PageNameChangeReq...
KGSIssueSecurity
posting:4660


KGS Issue - SSH Tunnel

Keywords: Online Go

CBlue: Some people might not be able to connect to KGS due to port restrictions of their firewalls. In that case, you might want to try to use a so-called 'SSH Tunnel' to connect to KGS over different TCP ports which are not blocked by the firewall. Here is how it works...

Short explanation of how SSH tunnels work:

-you need a 2nd machine in the middle, which connects your machine and the KGS server.

-your restricted PC behind the firewall runs an SSH client (for windows use puTTY for example).

-now you configure your CGoban2 to connect to your own SSH client on your local machine(!) instead of the remote KGS server. The SSH client will then forward the connection on a different port (which is accepted by your firewall) and hence be able to bypass the firewall.

-the SSH client forwards the connection from CGoban2 to the 2nd machine, which is running an SSH server and knows what to do with the incoming 'SSH-packets-which-really-contain-wrapped-KGS-packets'.

-the SSH server on the 2nd machine will unwrap the KGS packets and send them to the KGS server. In return, it will wrap packets sent by the KGS server into SSH packets and send them back through the firewall to your local PC. There, your SSH client will extract the KGS packets from the incoming SSH packets and forward the KGS data to your local CGoban2 client.

Here is a sketch:

PC at work (firewalled) CGoban2->SSH client --transmitting SSH packets over the internet--> SSH server --transmitting 'KGS' packets over the internet--> KGS server

So what do you need?

-an SSH client which supports forwarding, for example puTTY. You can get it here: [ext] http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html

-another machine which runs an SSH server which you can access (you need to have an account in order to log in there). If you don't have such a machine, you can set up one yourself. For example you can use your PC at home if you want to bypass the firewall at your working place. In that case what you need to do is to install an SSH server on your home PC so it can connect your PC at work and the KGS server. You can download a free SSH server for windows here for example [ext] http://sshwindows.sourceforge.net/ (opensshd)

How do I set up my SSH client?

puTTY is used for these instructions

Enter a custom name at 'Saved sessions', for example 'My KGS tunnel'.

Click on 'SSH' option, port will automatically switch to '22'.

At hostname, enter the name or IP of the 2nd machine and port of its SSH server (usually 22. If the firewall blocks port 22 too, you will have to switch to a different port, and configure the ssh server accordingly to listen on that port instead of 22. Usually port 80 or the port of your http proxy might work.)

Go to Connections / SSH / Tunnels. Enter '2379' (the KGS port) at 'Source port' and enter 'goserver.gokgs.com:2379' at 'Destination'. Hit the 'Add' button to save that.

Go back to 'Session' and hit the 'Save' button to save all this.

Click 'Open' to start the SSH tunnel! A window will open and prompt you for the username and password of the user. (If you installed your own SSH server, it's the name/pw you chose in the mkpasswd command). Afterwards, just leave the window open, move it to the background and ignore it. If you close it, the connection (and the tunnel) will be shut down.

Note: if you use Linux, *BSD, or OSX, you can type this into a terminal (where HOSTNAME is the computer through which you will be forwarding the connection):

ssh -L 2379:goserver.gokgs.com:2379 HOSTNAME

Fire up CGoban2. Go to 'Configure' and replace the KGS server 'goserver.gokgs.com' by simply 'localhost' to make CGoban2 send the KGS packets to the SSH client on the same machine which is now listening on port 2379.

Start CGoban2, log in, play.

How do I set up my own SSH server?

If you installed opensshd for Windows (link is given above), configure it according to the included quickstart.txt. That is: Open command prompt, switch to its \bin directory, and run

  mkgroup -l >> .\etc\group

  mkpasswd -l -u <a valid windows username> >> ..\etc\passwd

  Example: mkpasswd -l -u Administrator >> ..\etc\passwd

Or omit the username in order to add ALL users from your machine.

Start the server by typing

  net start opensshd

You can shut it down with

  net stop opensshd

In case you want to change the default SSH port (22) to a different value, fire up a text editor and uncomment (remove the #) and change the 'port' entry in file 'ssh_config' in directory /etc accordingly.

(note that opensshd uses cmd shell, so don't try 'ls' but 'dir' instead.)

(email: c_blue@gmx.net)

revo: The firewall at my workplace doesn't allow any port. The only way out is through the proxy server. So I started developing a KGSoverHTTP-Tunnel. See KGS Issue - HTTP Tunnel for more information.

This is a copy of the living page "KGS Issue - SSH Tunnel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
KGSIssues
KGSIssueFirewall
ConnectingThrough...
KGSIssueHTTPTunnel

Homepages
CBlue


KGS Issue - SSH Tunnel / Discussion

Sub-page of KGSIssueSSHTunnel

WillerZ: Wouldn't it be better to replace this page with a link to a more authoritative source? The topic of SSH tunnelling is not really go-related.

If we leave this on SL, there's a high risk that the method of setting up a tunnel will change in a future release and we'll have a misleading page here. If we replace this page with a link to the definitive guide on tunnelling (wherever that is), there is no risk of SL misleading people in the future.

IanDavis I think this page is a hell of a lot more useful than some of the others lying around SL

WillerZ That's as may be, I'm not intending to debate other pages here.

This is a copy of the living page "KGS Issue - SSH Tunnel / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KGS Issues

Keywords: Online Go

This is a list of KGS-related issues which either have triggered more discussion than suitable within the KGSWishList, or are otherwise considered debatable or worth noting.

KGS Issue - Accepting another user's challenge

KGS Issue - Asian Fonts

KGS Issue - Awkward Registration

KGS Issue - Banning Policy

KGS Issue - Bot Plague

KGS Issue - Client Memory Consumption

KGS Issue - CR Marks on Moves

KGS Issue - Escapers

KGS Issue - Firewall

KGS Issue - Fischer Discussion

KGS Issue - Game Result Weighting

KGS Issue - HTTP Tunnel

KGS Issue - Kogo's Joseki Dictionary

KGS Issue - KSU

KGS Issue - Minimizing Rank Drift

KGS Issue - Rated Games of Any Size

KGS Issue - Security

KGS Issue - SSH Tunnel

KGS Issue - Timezones

This is a copy of the living page "KGS Issues" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer


KGS Leagues

Keywords: Online Go, Tournament

Announcements

Registration for the January/February session is now closed. I won't be accepting any registrations for the March/April session just yet, please check back in about a month.

The [ext] webpage is done now!

I'm still looking for one or two more league directors to take some work off my shoulders, it's not much, just that I have so many of them! ;) Please [email] email me if interested.

-- mgoetze

Rengo League

Well, why not? The question would just be how many pairs would be willing to participate. So, if you are interested, first agree with a partner to play together, then email me about it.

Due to the extra difficulty of scheduling rengo games, I would run this league on a more relaxed schedule (3 or 4 months).

Note - I haven't gotten any registrations yet, not even from Javaness who asked about this...

Comments/Suggestions

Fhayashi: I'd rather see a lose-and-out, single elimination tournament. Get 32 players, seed them according to rank, and let them go at it. If interests permits, break it down to multiple 'sections', based on time zone.

mgoetze: I'd be willing to organize this if there were significantly more interest in it than in a league system (though it would probably be lose-twice-and-out).

Nacho: I like the idea. I'd prefer japanese rules, though, but you can't get all you want all the time. And I also prefer japanese byo-yomi, by the way.

Velobici: If we can have both leagues and tournaments, the more the merrier! If we have to choose between leagues and tournaments, I would prefer the leagues as opposed to a tournament. Leagues would result in more games played by each player. At mid and lower kyu levels, the number of games played may lead to quicker learning that a single or double knockout tournament. Each player would encounter and need to succeed against the full range of playing style of all other members of the league. After all everyone would prefer to be 1d than to be the 10k tournament winner.

mgoetze: A note on the rules. I am assuming that most people will just use Japanese rules and it won't be much of an issue. However, I sympathize strongly with those who want to avoid such a baroque and hard-to-understand ruleset, that is why I have chosen NZ rules as the "fallback".

In other news, some people have expressed the wish for longer time limits (specifically, one person said he prefered 50+ minutes main time pllus overtime ;), what do the rest of you think?

GralAnibal: Since ppl have different "lag times" a longer/relaxed time (30min main time minimum) will be helpfull for fair and nice games.

ChrisSchack: What sort of playing schedule would we be looking at here? A game a week, a game a day, a game a day against each...

mgoetze: I was thinking of "a game whenever you can arrange it with your opponent". Rather like the KGS Team Tournament. Since you would play each opponent once per session, that would give about a game a week on average.

Velirun: What exactly would be involved in being director for the double-digit kyu league? I'm interested...

mgoetze: As league director, you would check that games were played as reported, keep track of results, and adjudicate any disputes between players (notably as to who's fault it is that a game didn't get played)...

Fhayashi: Who volunteered me for the 'double elimination' format? I've deleted my name from that list.

mgoetze: Well, you're the one who suggested that kind of format, I thought there was a reason for it... anyhow, it doesn't seem to have caught on, so that idea is scrapped for now.

Fhayashi: I said single elimination.

This is a copy of the living page "KGS Leagues" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
KGSIssueFischerDi...


KGS Mentoring Scheme

Keywords: Online Go

Table of contents
Mentors and students
Mentors in-waiting
Students in-waiting

I started the KGS Mentoring Scheme mainly to help beginners learn and understand Go in a coherent fashion. Unfortunately I was unable to continue maintaining the scheme although there was considerable interest.

What I proposed was to have people in the scheme assigned a student AND a mentor: Someone they could teach and someone they could learn from. My philosophy on teaching is that almost everyone should be teaching someone else. To teach is to learn twice, or so I believe. By trying to explain what you understand to someone else, you are forced to justify your own beliefs in the process.

The way the scheme began was to have someone 6 stones stronger act as a mentor for someone else and help them gain 3 stones. My hope was that the student would get more coherent guidance, rather than learning through trial-and-error and isolated teaching games.

Since I cannot continue maintaining the scheme I am opening it up to the public forum (a great suggestion made by a couple of people). Whether or not people wish to stick to the ideas as I have layed them out above is unimportant - I hope the scheme will continue to evolve and be useful.

-- JadeGarden

If you want to know how to add yourself to this page, see my homepage. iLoveSai.

  • iLoveSai page is soliciting for greetings in new languages. Please help! =-]
  • If you are new, checkout: KGSFirstTimeUserExperience.

Shaydwyrm: Another thing I'd like to add is that the first thing you should do after adding yourself to this list is find a prospective mentor and student on the list that could match up with you. A lot of people seem to just be sitting on the list, hoping that someone will offer to mentor them or ask to be their student (or maybe they just haven't updated the list...). Take the initiative and ask someone to mentor you if you're looking for a teacher, and teachers, feel free to be nice and offer to mentor someone ^_^. Unless there's nobody around 6 stones away from you, I would say you should not stay on the unmatched list for more than a week.

jfc: how about a KGS room where unpaired students and mentors can hang out and meet? This way it is easy to see who, among the unpaired folks, logs on the same time as you.

Mef: The KGS Teaching Ladder may work for something along those lines.

Eluusive?: Please try to insert your name in order by rank and then by alphabet. That way people can find their mentors and students more easily.

Mentors and students

  • Velirun (3d) ---> WuQingyuan (3k) ---> sarutan (18k)
  • Nugatory (-) ---> Slade (4k)
  • Tamsin (1k) ---> AhoChan (7k)
  • crackers (1k) ---> shanghai? (7k)
  • jonathan (3k) ---> DrizztDo (13k) ---> Useless (19k)
  • Meditation (3k) ---> Ginko (11k)
  • Mef (4k) ---> truesaint (12k)
  • Kaiser (5k) ---> Carioca (11k)
  • JadeGarden (5k) ---> p7a77 (10k)
  • reptar (6k?) ---> maltar (14k)
  • Dakre (6k) ---> Uttegae (18k)
  • Xris (6k) ---> Bellicose (12k)
  • derek88 (7k) ---> schwako (10k)
  • holynec (7k) ---> Osmosis (10k)
  • Juhazi (7k) ---> Sbetsho (16k)
  • Aito (8k) ---> Marksg50 (15k) (07.01.05)
  • AhoChan (8k) ---> evergreen (18k)
  • iranai (8k) ---> mach1 (12k)
  • qiankun (8k) ---> neji (17k)
  • BuddyL (8k) ---> Frarugby (17k)
  • chrisberth (9k)---> bathrmsink (11k?)
  • p7a77 (10k) ---> Keith910 (17k)
  • Exar (10k) ---> Peantoo (15k)
  • carioca (11k) ---> exar (10k)
  • gbin (11k) ---> alexisV (19k)
  • arkuat (12k) ---> isceald (18k)
  • GrandYan (12k) ---> nisan (21k)
  • DrizztDo (13k) ---> Useless (19k)
  • NannyOgg (15k) ---> hammarbach (26k?)
  • Frarugby (17k) ---> Phoenix14 (26k?)

--

Mentors in-waiting

  • sydboy79 (4d)
  • Velirun (2d)
  • usagi (2d)
  • tartuffe (4k)
  • Lynx (Currently BloodyRose? on KGS) 5k
  • Cloud122 (5k)
  • random27 (5k)
  • winni (5k)
  • gyakusetsu (6k)
  • Chalx (6k)
  • Browncow (6k)
  • Dakre (6k)
  • Rising (6k)
  • shanghai? (7k)
  • Makar (7k)
  • Mile (7k)
  • Fathwad (7k)
  • Fernobob (7k)
  • Malweth (about 3k AGA)
  • jhudsy (8k) (GMT +0) (16/09/2004)
  • LegendsEnd (9k) (GMT -5)
  • Fwiffo (9k)
  • Ertai (9k)
  • antimatter (9k)
  • exar (10k)
  • Klops (10k) (GMT +0)
  • Picasiso (10k)
  • schwako (10k)
  • Osmosis (10k)
  • TheColonel (10k)
  • zeeke (10k)
  • bathrmsink (11k)
  • Blake (11k)
  • funaxe (11k) anyone... welcomed... just hope i dun make you worst
  • Ginko (11k)
  • r0n (11k)
  • Frederik (11k)
  • Bellicose (12k)
  • truesaint (12k)
  • DarkX (12k)
  • mach1 (12k)
  • Naustin play as NathanA (12k)
  • sjd123 (12k) Looking for someone round 20kyu, e-mail me at norbertonline@hotmail.co.uk
  • Barrauss (12k?)
  • Hiero5ant? (13k)
  • HikaruSai (13k)
  • iLoveSai (11k)
  • maltar (14k)
  • Jamba (14k)
  • Peantoo (15k)
  • riinamuras (15k)
  • shenglong (15k)
  • AdamTwork (15k)
  • AsakuraHao? (15k)
  • Tobi (15k)
  • seqi (16k)
  • keith910 (17k)
  • QWerner (17K)
  • Garic? (16k) I am GMT +1 and am happy to teach anyone who wants to learn from me and speaks english or french
  • Uttegae (18k)
  • evergreen (18k)
  • sarutan (18k)
  • CountDooku (18k): I am currently accepting application for beginner who want to grasp the game of go quicker.. The applicant are limited from 30k to 25k. Leave me a message if you are interested or join me in my room "Temple of Sith Disciples" under Social category. I prefer those who have the ambition to become stronger. I must impress that I only take English-speaking student. "Private" me if you want a lesson. Passing on knowledge strengthens the community and makes others more willing to help you.
  • PheXeRiaN (19k?)
  • RobAnybody (20k) GMT+2, english speaking. They say the best way to learn is to teach ... Better be a newbie, or I'll run out of things to teach soon :)
  • Lan? (19k) you can e-mail me if you are interested in teaching me or learning from me at DragonReborn? @gmail.com
  • hammarbach (26k?) Email me if you want to set something up (ed dot hammerbeck at gmail dot com). I'm pretty bad, but I can still help a beginner get acquainted with the basics.

Students in-waiting

  • usagi (2d)
  • Velirun (2d)
  • vorpal (1d)
  • jonathan (3k)
  • meditation (3k)
  • FuZZ (4k)
  • Mef (4k)
  • Ly0n (4k)
  • tartuffe (4k)
  • Cloud122 (5k)
  • winni (5k)
  • random27 (5k)
  • Rising (5k) 1d up
  • gyakusetsu (6k)
  • Dakre (6k)
  • Chalx (6k)
  • Browncow (6k)
  • AMASHI (6k)
  • Xris (6k) (GMT)
  • Mile (7k)
  • Juhazi (7k)
  • Fathwad (7k)
  • Fernobob (7k)
  • Aito (8k) (26/12/2004)
  • Makar (8k)
  • qiankun (8k)
  • BuddyL (8k)
  • Malweth (about 3k AGA)
  • jhudsy (8k) (GMT +0) (16/09/2004)
  • antimatter (9k)
  • Ertai (9k)
  • guneros 9k? KGS,GMT+7
  • LegendsEnd (9k) (GMT -5)
  • Shadowkid (9k)
  • Klops (10k) (GMT +0)
  • gbin (11k) (GMT+2)
  • TheColonel (10k)
  • funaxe (10k)
  • zeeke (10k)
  • _iLoveSai (11k) If you are on during EST late evenings, please buzz me. iLoveSai@sabakigo.com Thanks. (posted on 6/22/2005)
  • Acidburn (11k)
  • Blake (11k)
  • r0n (11k)
  • Yithril 11 kyu
  • Lonestar (KGS: 10-11k)
  • Frederik (11k)
  • Bellicose (12k)
  • GrandYan (12k)
  • Naustin play as NathanA (12k)
  • sjd123 (12k)
  • Barrauss (12k?)
  • Neyr(13k)
  • Hiero5ant? (13k)
  • Buitenland (14k)
  • eluusive? (14k)
  • saiRulz? (14k) <----------- (signed up on 7/11/2004)
  • Jamba (14k)
  • allanx2000 (Kgs: allanx98 & firefox04) (14k)
  • AdamTwork (15k)
  • AsakuraHao? (15k)
  • riinamuras (15k)
  • shenglong (15k)
  • Tobi (15k)
  • EpicNaruto (16k and 16k?)
  • Gonewbie04 (16k)
  • Liberson (16k)
  • Markfg50?(16k)
  • ozawagaku (16k)
  • seqi (16k)
  • garic? (16k) GMT+1
  • Chijin (17k)
  • QWerner (17k)
  • TheSarge (18-16k)
  • Crimson (18-16k)
  • KenshinM4 (18k)
  • Launchpad (17-19k)
  • Lan? (19k) you can e-mail me if you are interested in teaching me or learning from me (DragonReborn?@gmail.com")
  • Mils (17k)
  • Kenshin (17k?) I'm trying to reach the goal of shodan by 2008, so please someone about or above.
  • Incarlight (20k)
  • toastyohs (20k)
  • GaNgo (22k)
  • Rebse(25k) Rebse/KGS, movin from chess to go
  • kirtar (25k?)
  • khwain (26k?)
  • Naota (26k?)
  • Kctat (?)
  • shangchun (28-25k?) (GMT -7, US Pacific)
  • ChiyoDad (28k?) (GMT -7, US Pacific)
  • Dronak (30k?) Very new, assuming lowest rank. More casual than formal is fine since schedules change. Feel free to contact me if interested in helping.
  • clover (28k?) well i do know the basics haha...but that's about it = (
  • wd (29k?) (GMT -5, US Eastern)
  • oenava (?) just started a few weeks back prob. 30k don't know, eager to learn please find me at KGS via oenava or at sodafan@hotmail.com

See also: KGS Arch-Nemesis Scheme, KGS Teaching Ladder.

This is a copy of the living page "KGS Mentoring Scheme" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
TeachingLadder
BenefitsOfTeachingGo
SabakiGoClub/Club...
KGSArchNemesisScheme
KGSForumAtSLDiscu...
KGSMentoringSchem...

Homepages
CraigDaniel
Fernobob
IanDavis
ILoveSai
JadeGarden
Qiankun
Reptar


KGS myths

Keywords: Online Go, Humour

Please add well known kgs myths here:

Liza is 9Dan

Tetris is 4k

Ranks on KGS are related in some unspecified way to ranks in some unspecified area of the globe at some unspecified point in time
AznKid93? is Stephen Hawking

This is a copy of the living page "KGS myths" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


KGS People

PageType: HomePage Difficulty: Beginner Keywords: People

This page is a list of KGS players and ex-players who have have player homepages on SL. Please add your homepage in alphabetical order and mark expired accounts if possible.. If you do not have a homepage yet, and you want one, add your name to this list, then click on the link when you are done editing the page and create it.

  • AcidBurn
  • Adante a.k.a. Kiwii
  • aguilar
  • aguilar1
  • Ahamay
  • Aivonix
  • Albi
  • Alejo
  • allanx98
  • allanx2000
  • amc
  • Annoying
  • antere
  • Araldo
  • Araldor
  • arthur
  • axd
  • backpast
  • Bantari
  • bass
  • BaoYun
  • Bashan
  • Basil
  • bass
  • Bellicose
  • BenDan
  • Blitzraldo
  • blubb
  • bocephus
  • Bojo
  • boku10sai
  • BotanyBoy
  • BramGo
  • breakfast
  • briannowe
  • bucko
  • Buitenland
  • Capncrunch
  • Carcer
  • Celila
  • Cherisse
  • ChipUni
  • chiriri
  • ChiyoDad
  • cliftut
  • cloud122
  • Coconuts
  • Codexus
  • Cornel
  • czarny
  • Dangomouse
  • DarkMage
  • Deebster
  • Demotape
  • dezomb
  • DKiller72
  • DMajor7106
  • DocHoliday
  • Domen
  • DragnSlayr
  • DrStraw
  • Dronak
  • drunkard
  • Edenz
  • Ellimist
  • Etanaru
  • evenflow
  • exswoo
  • fable
  • FanHui
  • farmboy
  • fernobob
  • FFLaguna
  • fhayashi
  • FionaSidhe
  • fivejohn
  • fj
  • Flower
  • frankiii
  • frs
  • ft
  • Fusojigen
  • GanjaMan
  • Ggtt814
  • GleepWurp
  • GodRaisty
  • GoJac
  • GoldenFox
  • GoNewbie04
  • Gornauth
  • GothicGirl
  • GralAnibal
  • GrandYan
  • grendel
  • Griffin
  • Gringo
  • gtwade
  • GuoJuan
  • hammarbach
  • helger
  • herminator
  • Hicham
  • Highwind
  • Hikaru79
  • HongJun
  • hotcoffee
  • Hu
  • hu783
  • humppa
  • Hylebos
  • Hypatia
  • I8thAngel
  • Icepick
  • idefix
  • ilanpi
  • iLoveSai
  • imaginarie
  • Imagist
  • InExtremis
  • JaniceKim
  • JasonD
  • jasse
  • Javaness
  • jenesis
  • jewel
  • JFR
  • jga
  • jhouse
  • Jochie
  • jonothan
  • joshual000
  • jujo
  • jwaytogo
  • Kagura (assistant admin)
  • kaidana
  • Kakashisan
  • Kansas
  • Karthal
  • kevinwm
  • kflenz
  • kill
  • kirara
  • kknowles
  • koreangrl8
  • Korlon
  • Kritz
  • Kroni?
  • Lambic
  • lazy
  • LCzlapinsk
  • LegendsEnd
  • lepore?
  • lesio
  • LeWiZ
  • liberson
  • liyue
  • Lloyd
  • Lonestar
  • LukeNine45
  • Lynx
  • Lyonweiqi
  • macisajt
  • mad12
  • madamecp
  • Maddin
  • Malcolm
  • Malweth
  • marker
  • markeronkgs
  • maruseru
  • meditation
  • Mef
  • meh
  • meki
  • Mifasol
  • Migeru
  • Mile
  • mingjiu
  • minugs
  • Minue622
  • Moah
  • Mogelzahn
  • Morendil
  • motoki
  • mrkibbles
  • MrShin
  • MrTenuki
  • mumu
  • nachtrabe
  • nakedjazz
  • NannyOgg
  • NathanA
  • nfok3
  • nimue
  • nkpuxa
  • Nobody
  • Oryx
  • p7a77
  • pala
  • palo
  • panta
  • PATENT
  • PC
  • Peregrine
  • phantom
  • Ph34r
  • Phelan
  • Phoon
  • phrea
  • pikkro
  • pr4wn
  • Prosciutto
  • Q
  • Quacki
  • rafa
  • random27
  • RBerenguel
  • redrose
  • Remillard
  • reprisal
  • reptar
  • reptarbot
  • Reptilia
  • Reuven
  • revo
  • Rikku
  • ripero
  • Runtt
  • Ryohei56
  • Ryujii
  • Saesneg
  • sariyu
  • Scartol
  • sduff
  • sebosaibesh
  • Sendol
  • seven
  • Shadowkid
  • Shaydwyrm
  • shinjoseki
  • shuyi
  • Sigh
  • sjd123
  • Skadi
  • Slade
  • snappy171
  • Solaris
  • Solovay2
  • Solovay3
  • Spectrums
  • SukChoi
  • Tamsin
  • Tartuffe
  • tartrate
  • tasuki
  • teweili
  • TheCaptain
  • TheClam
  • TheKro
  • Tjalveboy
  • Tokee
  • toucannyc
  • toxiccu
  • Trinity151
  • Tsurukame
  • urusainaa
  • Usagi
  • utwig
  • uXs
  • Veggie
  • Velirun
  • Velobici
  • vic1000
  • Warder05
  • WarEagle
  • Warfreak2
  • Waya5field
  • Weakling
  • Wolchengi
  • Woodard
  • Woodstock
  • Worthless
  • Wuschelein
  • wuqingyuan
  • xela
  • Xopods
  • XCMeijin
  • XNTrick
  • YilunYang
  • Yoyoma
  • yukisuke
  • YuuichiKun
  • Zacrias
  • Zarlan
  • ZeroKun (not really a player :))
  • Zilly
  • Zwarn

This is a copy of the living page "KGS People" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KGSPlayerHomepages

Referenced by
KGSGoServer
Subpage
KGSAnimalPlayers
ShipOfFools/OldKG...
posting:2008

Homepages
SteveKroon
Usagi


KGS Pic

Keywords: Online Go, Humour

User pictures on KGS

KGS lets you do a neat little thing.

And that is to let you put an avatar in your user infos(not sure about other servers)

Many people on KGS will not play you if you do not have a pic. Solution? Get one. And get a good one. Or else.

  • Guys get girls
  • Use anime and game characters
  • use yourself
  • use non-human objects
  • use something funny
  • change your pic at least every month
  • use something go-related
  • any others?

-YouCantWin

Malweth Stating that many people will not play you if you have no pic is false information. There may be some few who feel this way, but I doubt there are "many." In any case, KGS Animal Players should be at least referenced here :D

IanDavis I object to the above comment. Playing somebody without a picture is a foul, disgusting, stomach churning experience. I would much rather play a guest with a ~ who had a ? rank and was my rank or greater.

YouCantWin I actually don't get why people like you dislike players with pics so much. Why is it anyway?

(Hicham) I've been playing on KGS for more than a year now and I have no pic. Only once in a while someone asks why I don't have one. The answer is that I don't have pictures on my pc. Come on, people, pictures are really not important. Being friendly is , leaving without speaking is way more irritating.

I am sure that the vast majority of players doesn't care that I do not have a pic. I personally like to read people info on KGS, but I lot of people don't write anything there. Who am I to force them or call them names? This page can't be taken serious.

YouCantWin Most people do have user infos. Pictures are important as well, this page is quite serious.

I'm sorry I thought this page had a humour keyword ^.^

axd: All this being written, is it worthwhile adding following to the KGS wishlist: some KGS webpage contains (or some catalog of pages, but I have no idea how to structure this) pics of all players having one?

ottomated: Could someone add info here about how to create and add an avatar? KGS user's guide#toc4 (4)Pictures

This is a copy of the living page "KGS Pic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer


KGS Plans

PageType: Alias Keywords: Online Go, Clubs & Places, Software

KGSWishlist

This is a copy of the living page "KGS Plans" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Referenced by
KGSGoServer
KGSUsersGuide
KGSStatus
KGSBugs/Fixed
KGSWishlist/GameH...


KGS Player Homepages

PageType: Alias Keywords: Online Go

KGSPeople

This is a copy of the living page "KGS Player Homepages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAnimalPlayers

Homepages
Usagi


KGS Plus

PageType: Alias Keywords: Online Go, Clubs & Places, Software

KGSGoServer

This is a copy of the living page "KGS Plus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WholeBoardThinkin...
KGSAdminsAndAssis...


KGS Possible Rules Bug Discussion

Keywords: Online Go

mgoetze: There is a problem with the implementation of New Zealand (and possibly other) rules (moved to KGS Possible Rules Bug Discussion), in that the server presumes that when both players pass they are also agreeing to end the game. This was not the case for me in a game today. I had agreed on a handicap of 360 stones, and since the server would not handle this automatically, we agreed he would pass 359 times. However, after placing about 180 handicap stones, I wanted to pass as well (a legal move under NZ rules), and the server thought we had agreed the game was over.

  • Hu: Your request is frivolous and should not waste wms time, I think. You could run a teaching game and place the stones in Edit tool mode before the first non-handicap move is played. You did not have to pass on your turn for no good reason. You could have used the undo button in the scoring mode to get back to playing mode. You have said elsewhere that you are not proposing another button, and you did not give a proposal for what to do if the double pass system is taken away. You also reveal elsewhere that other aspects of the game were frivolous.
  • mgoetze: I had a perfectly good reason to pass. It was impossible for White to live anywhere on the board, there was no need to add further stones. A teaching game has several drawbacks, I don't see why it should be required that high-handicap games be teaching games.
  • Rafael: Goetze, under New Zealand rules, 2 consecutive passes do end the game. And a handicap of n stones means that Black should make n consecutive moves, that is, put n stones on the board before the first White turn. A pass is not a valid move. You may pass in your regular turn, but not during the handicap placement (please ignore Hu's comments).
  • mgoetze: Wrong. If you had bothered to read the [ext] actual text of the rules, you would see:
    • A move consists of (1) making a play so that the resulting board position does not repeat the whole board position as it was after any of that player's previous moves or (2) saying 'pass'.
    • The game is finished when both players agree that there are no more worthwhile moves. This is clearly different from both players passing, since passing is a move.
    • In a handicap game, white passes the first n - 1 moves where n is the size of the handicap. Nowhere in the rules does it state that black is restricted in which moves he makes while white is forced to pass.
  • Rafael: My bookmark (and Jasiek's) was outdated and I didn't find the new page with the rules text. But I did check the [ext] Tromp-Taylor rules. It uses a slightly different terminology, e.g., turn and move instead of move and play, resp. According to Taylor they "are essentially the New Zealand rules, re-worded to be as simple and elegant as possible", so I assumed they were equivalent. Actually, I'd be surprised if they had intended to change the rule concerning the handicap placement. If we assume both players are playing "in a spirit of fairness and cooperation", as the New Zealand rules text says they should, I believe that ending condition is essentially the same as the 2-passes rule, at least in non-handicap games. It's not clearly different: at some point, supposedly both players will agree that even pass is not a worthwhile move. But if players are not so cooperative, the game might not end. For instance, if the game is a draw on the board, no komi, but neither player is happy with a draw. What if they just keep on passing? Talk about "pass fights". :-)
  • Hu: It is entirely possible to ask wms to go chasing after some rules completionist detail or another, but I do not see the point when there is a perfectly easily operable workaround, and when there are much more useful features yet to be implemented.

[Moved from KGS Wishlist.]

Rafael: Er, Michael, you said I had "bloated the point up far beyond what it is worth"... so why not just erase this after all? :-)

This is a copy of the living page "KGS Possible Rules Bug Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...
MGRulesOfGo
KGSWishlistGameSe...


KGS Quotes

PageType: Alias Keywords: Online Go

GreatMomentsInKGSChat

This is a copy of the living page "KGS Quotes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KGS Rank Histogram

Keywords: Online Go

Table of contents
2008
2006
2005

2008

Alexi: By my rough estimate, by the time you reach 13kyu, you are still in the bottom 10% of confident accounts. 5kyu is the median. 25 and 75% are at 9kyu and 2kyu.

2006

Number of active users vs rank (comparison between March 2005 and May 2006)

And this is for users with confident rank

The number of active accounts at confident rank 30k was not available in March 2005 data, so it is impossible to compare how much it has changed since last year. Meanwhile, the peak of the histogram has shifted from 12k to 13k, and a small peak at 16k shifted to 17k. The other peaks identified a year ago became less significant. Now there are more players with confident rank in the range from 29k up to 5k. However, the number of stronger players (4k up) has either decreased or remained the same. Nonetheless, there are more 9d players now than a year ago.

2005

The number of players vs rank histogram for KGS

This graph is based on the data received from Bill Shubert on March 3rd, 2005.

Median: 12k

zinger: Surprisingly normal-looking, at least to me. I was expecting it to be much flatter betwen maybe 20k-5k, and also thicker on the weak side of the bulge than the strong side. Shows how much I know :)

Calvin: Perhaps you're more used to seeing tournament data. See the AGA Rating Histogram and the DGS Rating Histogram pages very different distributions.

nachtrabe: I hope nobody minds, but I've taken the liberty of cleaning up the graph a bit. You can still see the original: [ext] http://xs18.xs.to/pics/05096/kgs.png

KGS rank histogram based on the players who have confident rank (see data).
There are several local peaks: at 11-12k, 8-9k, 6k, and 2k. There is also a small peak at 16k.

%[DrStraw] - Here is another interesting graph. The three lines %represent the number of accounts of each rank in total, those %accessed in the last 3 months, and those accessed in the last %month. I was surprised at the remarkable similarity of each %graph. I expect that the accounts which have not been accessed %more recently would have shown a much stronger mean value.
%
%;: [http://xs.to/xs.php?h=xs19&d=05104&f=KGSranks.png]

This is a copy of the living page "KGS Rank Histogram" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Data
Discussion

Referenced by
KGSGoServer
AGARatingHistogram
DGSRatingHistogram
RatingHistogramCo...


KGS Rank Histogram / Data

Sub-page of KGSRankHistogram

Here it is, 1 = 30k, 2 = 29k, etc:vv

 mysql> select count(*), rank from accounts_active group by rank order by rank;

 +----------+------+
 | count(*) | rank |
 +----------+------+
 |     2390 | NULL |
 |    21225 |    0 |
 |      428 |    1 |
 |      156 |    2 |
 |      197 |    3 |
 |      299 |    4 |
 |      417 |    5 |
 |      445 |    6 |
 |      484 |    7 |
 |      543 |    8 |
 |      639 |    9 |
 |      706 |   10 |
 |      922 |   11 |
 |     1105 |   12 |
 |     1233 |   13 |
 |     1305 |   14 |
 |     1352 |   15 |
 |     1452 |   16 |
 |     1451 |   17 |
 |     1638 |   18 |
 |     1746 |   19 |
 |     1731 |   20 |
 |     1553 |   21 |
 |     1285 |   22 |
 |     1281 |   23 |
 |     1224 |   24 |
 |     1248 |   25 |
 |     1111 |   26 |
 |     1023 |   27 |
 |      881 |   28 |
 |      813 |   29 |
 |      744 |   30 |
 |      578 |   31 |
 |      523 |   32 |
 |      396 |   33 |
 |      322 |   34 |
 |      220 |   35 |
 |      165 |   36 |
 |       82 |   37 |
 |       67 |   38 |
 |       51 |   39 |
 |        4 |   40 |
 |        4 |   41 |
 |        2 |   42 |
 |        3 |   44 |
 |        4 |   46 |
 |        2 |   47 |
 |        3 |   48 |
 +----------+------+
 48 rows in set (0.32 sec)

zinger: So, according to this, there are three players ranked 16d on KGS? As well as two 15d and four 14d?

wms: No. The ranks above 9d are the pro ranks.

wms: Just for the heck of it, here's about the same thing, done a week or two later, but with a slightly different query:

 mysql> SELECT count(*), rank FROM accounts_active WHERE FIND_IN_SET('rating_confident', flags) GROUP BY rank ORDER BY rank;
 +----------+------+
 | count(*) | rank |
 +----------+------+
 |        3 |    2 |
 |        8 |    3 |
 |       12 |    4 |
 |       27 |    5 |
 |       40 |    6 |
 |       66 |    7 |
 |       82 |    8 |
 |      107 |    9 |
 |      135 |   10 |
 |      164 |   11 |
 |      228 |   12 |
 |      332 |   13 |
 |      373 |   14 |
 |      404 |   15 |
 |      397 |   16 |
 |      441 |   17 |
 |      537 |   18 |
 |      649 |   19 |
 |      632 |   20 |
 |      556 |   21 |
 |      586 |   22 |
 |      595 |   23 |
 |      524 |   24 |
 |      608 |   25 |
 |      534 |   26 |
 |      480 |   27 |
 |      434 |   28 |
 |      454 |   29 |
 |      398 |   30 |
 |      298 |   31 |
 |      271 |   32 |
 |      208 |   33 |
 |      152 |   34 |
 |      111 |   35 |
 |       86 |   36 |
 |       42 |   37 |
 |       33 |   38 |
 |       15 |   39 |
 |        4 |   40 |
 |        4 |   41 |
 |        2 |   42 |
 |        3 |   44 |
 |        4 |   46 |
 |        2 |   47 |
 |        3 |   48 |
 +----------+------+
 45 rows in set (0.26 sec)

An update about a year later (May 2nd 2006)

mysql> select count(*), rank from accounts_active group by rank order by rank;

 +----------+------+
 | count(*) | rank |
 +----------+------+
 |     3277 | NULL |
 |    27298 |    0 |
 |     2703 |    1 |
 |      519 |    2 |
 |      539 |    3 |
 |      549 |    4 |
 |      641 |    5 |
 |      741 |    6 |
 |      909 |    7 |
 |      897 |    8 |
 |     1076 |    9 |
 |     1184 |   10 |
 |     1307 |   11 |
 |     1523 |   12 |
 |     1592 |   13 |
 |     1764 |   14 |
 |     1826 |   15 |
 |     2110 |   16 |
 |     2448 |   17 |
 |     2167 |   18 |
 |     2125 |   19 |
 |     2008 |   20 |
 |     1868 |   21 |
 |     1620 |   22 |
 |     1510 |   23 |
 |     1473 |   24 |
 |     1397 |   25 |
 |     1139 |   26 |
 |      973 |   27 |
 |      794 |   28 |
 |      696 |   29 |
 |      624 |   30 |
 |      544 |   31 |
 |      435 |   32 |
 |      382 |   33 |
 |      253 |   34 |
 |      219 |   35 |
 |      125 |   36 |
 |       68 |   37 |
 |       52 |   38 |
 |       87 |   39 |
 |        4 |   40 |
 |        5 |   41 |
 |        1 |   42 |
 |        3 |   44 |
 |        4 |   46 |
 |        2 |   47 |
 |        2 |   48 |
 +----------+------+
 48 rows in set (0.60 sec)

And below is the data for users with confident rank (received on May 4th 2006)

mysql> SELECT count(*), rank FROM accounts_active WHERE FIND_IN_SET('rating_confident', flags) GROUP BY rank ORDER BY rank;

 +----------+------+
 | count(*) | rank |
 +----------+------+
 |        1 |    0 |
 |      131 |    1 |
 |       30 |    2 |
 |       29 |    3 |
 |       48 |    4 |
 |       82 |    5 |
 |       92 |    6 |
 |      138 |    7 |
 |      170 |    8 |
 |      212 |    9 |
 |      249 |   10 |
 |      309 |   11 |
 |      368 |   12 |
 |      430 |   13 |
 |      513 |   14 |
 |      490 |   15 |
 |      653 |   16 |
 |      686 |   17 |
 |      841 |   18 |
 |      758 |   19 |
 |      739 |   20 |
 |      737 |   21 |
 |      692 |   22 |
 |      635 |   23 |
 |      654 |   24 |
 |      638 |   25 |
 |      577 |   26 |
 |      485 |   27 |
 |      364 |   28 |
 |      349 |   29 |
 |      352 |   30 |
 |      253 |   31 |
 |      212 |   32 |
 |      211 |   33 |
 |      153 |   34 |
 |      116 |   35 |
 |       59 |   36 |
 |       28 |   37 |
 |       18 |   38 |
 |       34 |   39 |
 |        4 |   40 |
 |        5 |   41 |
 |        1 |   42 |
 |        2 |   44 |
 |        4 |   46 |
 |        2 |   47 |
 |        2 |   48 |
 +----------+------+
 47 rows in set (11.45 sec)

New data from wms April 2, 2007:

 mysql> select count(*), rank from accounts_ratings group by rank order by rank;
 +----------+------+
 | count(*) | rank |
 +----------+------+
 |     6551 | NULL |
 |    96999 |    0 |
 |      179 |    1 |
 |      471 |    2 |
 |      194 |    3 |
 |      149 |    4 |
 |      211 |    5 |
 |      262 |    6 |
 |      307 |    7 |
 |      509 |    8 |
 |      505 |    9 |
 |      903 |   10 |
 |      785 |   11 |
 |      986 |   12 |
 |     1029 |   13 |
 |     1128 |   14 |
 |     1361 |   15 |
 |     1435 |   16 |
 |     1696 |   17 |
 |     1785 |   18 |
 |     1990 |   19 |
 |     2125 |   20 |
 |     2364 |   21 |
 |     2298 |   22 |
 |     2511 |   23 |
 |     2749 |   24 |
 |     2768 |   25 |
 |     2861 |   26 |
 |     2837 |   27 |
 |     2671 |   28 |
 |     2666 |   29 |
 |     2562 |   30 |
 |     2164 |   31 |
 |     2082 |   32 |
 |     1171 |   33 |
 |      869 |   34 |
 |      559 |   35 |
 |      213 |   36 |
 |      118 |   37 |
 |       55 |   38 |
 |       28 |   39 |
 |        5 |   40 |
 |        6 |   41 |
 |        1 |   42 |
 |        1 |   43 |
 |        6 |   44 |
 |        3 |   46 |
 |        3 |   47 |
 |        2 |   48 |
 +----------+------+
 49 rows in set (0.55 sec)

 mysql> select count(*), rank from accounts_ratings where confident group by rank order by rank;
 +----------+------+
 | count(*) | rank |
 +----------+------+
 |      770 | NULL |
 |        1 |    0 |
 |       20 |    1 |
 |       16 |    2 |
 |       22 |    3 |
 |       20 |    4 |
 |       39 |    5 |
 |       55 |    6 |
 |       86 |    7 |
 |      105 |    8 |
 |      153 |    9 |
 |      204 |   10 |
 |      248 |   11 |
 |      260 |   12 |
 |      270 |   13 |
 |      283 |   14 |
 |      326 |   15 |
 |      385 |   16 |
 |      462 |   17 |
 |      517 |   18 |
 |      686 |   19 |
 |      740 |   20 |
 |      984 |   21 |
 |     1102 |   22 |
 |     1246 |   23 |
 |     1448 |   24 |
 |     1542 |   25 |
 |     1577 |   26 |
 |     1640 |   27 |
 |     1598 |   28 |
 |     1635 |   29 |
 |     1599 |   30 |
 |     1364 |   31 |
 |     1057 |   32 |
 |      759 |   33 |
 |      520 |   34 |
 |      317 |   35 |
 |      123 |   36 |
 |       69 |   37 |
 |       21 |   38 |
 |        7 |   39 |
 |        5 |   40 |
 |        6 |   41 |
 |        1 |   42 |
 |        1 |   43 |
 |        6 |   44 |
 |        3 |   46 |
 |        3 |   47 |
 |        2 |   48 |
 +----------+------+
 49 rows in set (0.44 sec)

Data from March 16, 2008:

 mysql> SELECT COUNT(*), rank FROM accounts_active WHERE rank IS NOT NULL AND rank > 0 GROUP BY rank ORDER BY rank;
 +----------+------+
 | COUNT(*) | rank |
 +----------+------+
 |       33 |    1 |
 |       18 |    2 |
 |       25 |    3 |
 |       39 |    4 |
 |       51 |    5 |
 |       85 |    6 |
 |      113 |    7 |
 |      230 |    8 |
 |      280 |    9 |
 |      392 |   10 |
 |      519 |   11 |
 |      767 |   12 |
 |      952 |   13 |
 |     1160 |   14 |
 |     1314 |   15 |
 |     1555 |   16 |
 |     1786 |   17 |
 |     2043 |   18 |
 |     2235 |   19 |
 |     2513 |   20 |
 |     2773 |   21 |
 |     2646 |   22 |
 |     2911 |   23 |
 |     3180 |   24 |
 |     3207 |   25 |
 |     3223 |   26 |
 |     3163 |   27 |
 |     3263 |   28 |
 |     3283 |   29 |
 |     3164 |   30 |
 |     2806 |   31 |
 |     3190 |   32 |
 |     1627 |   33 |
 |     1140 |   34 |
 |      729 |   35 |
 |      364 |   36 |
 |      166 |   37 |
 |       87 |   38 |
 |       47 |   39 |
 |        6 |   40 |
 |        5 |   41 |
 |        3 |   42 |
 |        5 |   44 |
 |        1 |   45 |
 |        2 |   46 |
 |        2 |   47 |
 |        2 |   48 |
 +----------+------+
 47 rows in set (0.27 sec)

Total number of accounts in the above list: 57105

 mysql> SELECT COUNT(*), rank FROM accounts_active WHERE rank IS NOT NULL AND rank > 0 AND rank_confident = 1 GROUP BY rank ORDER BY rank;
 +----------+------+
 | COUNT(*) | rank |
 +----------+------+
 |        4 |    1 |
 |        5 |    2 |
 |        3 |    3 |
 |       12 |    4 |
 |        8 |    5 |
 |       20 |    6 |
 |       27 |    7 |
 |       39 |    8 |
 |       66 |    9 |
 |       94 |   10 |
 |      129 |   11 |
 |      155 |   12 |
 |      187 |   13 |
 |      232 |   14 |
 |      270 |   15 |
 |      319 |   16 |
 |      418 |   17 |
 |      514 |   18 |
 |      681 |   19 |
 |      893 |   20 |
 |     1046 |   21 |
 |     1268 |   22 |
 |     1473 |   23 |
 |     1646 |   24 |
 |     1802 |   25 |
 |     1799 |   26 |
 |     1793 |   27 |
 |     2014 |   28 |
 |     2037 |   29 |
 |     1986 |   30 |
 |     1752 |   31 |
 |     1484 |   32 |
 |      965 |   33 |
 |      687 |   34 |
 |      453 |   35 |
 |      175 |   36 |
 |       70 |   37 |
 |       37 |   38 |
 |       13 |   39 |
 |        6 |   40 |
 |        5 |   41 |
 |        3 |   42 |
 |        5 |   44 |
 |        1 |   45 |
 |        2 |   46 |
 |        2 |   47 |
 |        2 |   48 |
 +----------+------+
 47 rows in set (0.24 sec)

Total number of accounts in the above list: 26602

This is a copy of the living page "KGS Rank Histogram / Data" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
KGSRankHistogram
RatingHistogramCo...


KGS Rating Math

Path: Rank · Prev: RankAndRating · Next: RationalesBehindRatingSystems
Keywords: Theory, Online Go

Table of contents
Changes for KGS 3.0
Introduction
Example expected win rates
Tables on rank response
Table for suddenly becoming 1 stone stronger:
How many wins in a row to promote?
Effective Ratings
The Math Behind, Made Easy
Strength of Players
Rating Calculation
Game Result Weighting
General leap response formulas
Unchanged opponent strength
History of major rating algorithm changes
Related pages
Links to information about other rating systems

Changes for KGS 3.0

For KGS 3.0, the KGS rating system turned back to the old formula (It means the minimum win probability introduced in 2.6.8 is back to 0) with the 2.6.8 constants.

  • k varies depending on your rank:
    • k=0.85 for 30k-5k
    • k=???? for 4k-1d
    • k=1.30 for 2d+
  • The half life of games varies depending on your rank:
    • 15 days for 30k-15k
    • ?? days for 14k-1k
    • 45 days for 1d+

Introduction

There is some documentation about KGS ranks on these pages:

  • [ext] http://www.gokgs.com/help/rank.html
  • [ext] http://www.gokgs.com/help/rmath.html

Basically KGS assumes that the expected win rate of two players is:

P(A wins) = 1 / ( 1 + exp(k*(RankB-RankA)) )

where k varies from 0.85 to 1.3, depending on the ratings of the players, and the RankB-RankA is adjusted by 1 for every handicap stone and a small amount for each point of komi.

Using this formula, KGS constantly recalculates the most likely rating for every player based on the games they played. Old games are decreased in weight exponentially with a half life ranging from 45 days to 15 days (weak players have short halflifes so their old results don't affect them as much). Games older than 180 days are not considered.

Example expected win rates

         expected
  rank     win
  diff     rate
   0.0     50%
   0.5     60%
   1.0     70%    (k=.85, for 30k-5k)
   1.5     78%
   2.0     85%
   2.5     89%

   0.0     50%
   0.5     66%
   1.0     79%
   1.5     88%    (k=1.30, for 2d+)
   2.0     93%
   2.5     96%

Handicapping ensures that you win around 50% of your games if your rank is accurate. However, there is quite a bit of room within each rank for some players to be quite a bit stronger than others of the same rank. Also, the handicap system actually favors white by 0.5 stones. In fact at the extreme end, suppose you are 2.99 dan (on the verge of 3d) and play a 1.00 dan (a very weak 1d). KGS will suggest a H1 game (komi=0.5), but this still makes an effective rank difference of 2.99-1.00-0.5=1.49, and white will be expected to win 88% of the time (78% for 5k and below). This is an extreme example, but even if you play all your games with players of your rank you will typically need to prove that you are 0.5 stones stronger than them to promote. So for 2d+, you need to win 66% of the time, 60% for 5k and below.

Tables on rank response

Here is some math showing how your rank on KGS would react to you being a 2.5 (average 2d) and going from a steady 50% win rate to some other win rate.

Some assumptions / simplifications implied:

  • This is based on the information at [ext] http://www.gokgs.com/help/rmath.html?helpLocale=en_US, and a few things wms told me directly:
    • The weight of a game on KGS decreases exponentially over time, with a half life of 45 days. In this I dropped all games older than 180 days (is this right?)
    • KGS uses k=0.8, giving a 69% win rate in an even game between players 1 rank apart.
  • These are all assumed to be even games against a 2.5 (an average 2d). It makes a big difference if you play a 2.0 (weak 2d) or a 2.9 (strong 2d).
    • A game between an average 2d and average 3d at 0.5 komi does not yield a 50% win rate. It's actually 60% for the 3d since 0.5 komi is only a half stone handicap. Generally in any handicap game, white should win 60% of the time. Again this example just assumes all even games for easier math.
  • Does not take into account the movements of other players, which has an impact on you (ie "rank drift").
  • Does not take into account the "confidence" factor, which can cause games with players of uncertain ranks to have less weight.
  • Assumes you play rated games at a constant rate. Note that with this assumption, it does not matter what that rate actually is, except that it is great enough to make KGS' "confidence" factor not have any impact.

Table for suddenly becoming 1 stone stronger:

Suppose you played for 6 months as a 2.5 (an average 2d), and then suddenly became 3.5 (an average 3d) in strength and therefore started winning 69% of your games. In 45 days kgs will rate you a 2.5+0.51=3.01 (weak 3d).

    --------- Number of days played at new strength
   |       -- Increase in your rating
   |      |
   0    0.00
  15    0.21
  30    0.38
  45    0.51
  60    0.62
  75    0.71
  90    0.78
 105    0.84
 120    0.89
 135    0.93
 150    0.96
 165    0.98
 180    1.00

How many wins in a row to promote?

Assume you played 1 game a day as an average player of your rank for 180 days. Then you get inspired and play a whole bunch of even games (still with average players of your rank) in one day and win them all. How will those games affect your rating?

   -------- Number of games won in a row
  |     ------- Increase in rating for 2d and above
  |    |      ------ Increase in rating for 15k and below
  |    |     |
  0  0.00  0.00
  1  0.02  0.10
  2  0.05  0.20
  3  0.07  0.29
  4  0.09  0.37
  5  0.12  0.44
  6  0.14  0.52
  7  0.16
  8  0.18
  9  0.20
 10  0.22
 11  0.24
 12  0.26
 13  0.27
 14  0.29
 15  0.31
 16  0.32
 17  0.34
 18  0.36
 19  0.37
 20  0.39
 21  0.40
 22  0.42
 23  0.43
 24  0.45
 25  0.46
 26  0.47
 27  0.49
 28  0.50

For 2d and above it will take 28 games. For 15k and below it will take 6 games.

Effective Ratings

Where this page speaks about "ratings", it doesn't refer to standard ratings of players, but to effective ratings. (This also applies to strengths, which are defined in the next section.) Now, what does that "effective" stand for?

Let's say, your opponent is a strong 3k (-3.1 AGA or 1840 EGF). If you give him/her an advantage of 0.5 stones (that is, s/he takes black) and get a komi of 5.5 moku (this default komi is debatable), his effective rating is also -3.1 AGA or 1840 EGF.

But if you use different handicap and/or komi, your opponent's effective playing power, compared to yours, will be affected. His/her effective rating in that game needs to take account of that change, to allow proper calculation of outcome probabilites. Each additional handicap stone that you give to the opponent effectively makes him/her one rank stronger. If it's you who gets handicap, his/her effective rating decreases by one rank per stone. The same applies to komi, as far as it differs from 5.5 moku to white (again, this number is debatable): your opponent's effective rating is increased/decreased by 1 rank per 11 moku komi points you give/take.

So, if you play white, giving 4 stones (which gives black an advantage of 3.5 stones over white) while still getting 5.5 moku, his/her effective rating in that game is (5.5 - 5.5)/11 + (3.5 - 0.5) = 3 grades better than his/her standard rating. The mentioned "strong 3k" player will effectively be a strong 1d (1.9 AGA or 2140 EGF) then to you.

If you play white and give your opponent 4 stones, but without komi this time, Black's effective rating is (5.5 - 0.0)/11 + (3.5 - 0.5) = 3.5 grades stronger than his/her standard rating. Therefore, s/he will effectively be close to an average 2d (2.4 AGA or 2190 EGF).

Usually it's considered best choice to have handicap and komi make your opponent effectively as strong as you are. However, it's possible to use different, even weirdly different, settings. E. g., you can give a stronger player handicap. The tables and formulas at this page still apply as long as you keep in mind to use the effective ratings (or effective strengths, respectively).

The Math Behind, Made Easy

blubb: I am confident the rating system can be clarified enough to help people with some basic math knowledge to actually understand its main principles.

The most basic way is to present tables of values like you can see above, even if they can show some exemplary cases only. Another attempt is to simplify the math formulas as far as possible. If you want to go beyond [ext] http://www.gokgs.com/help/rank.html?helpLocale=en_US, but feel deterred by the somewhat cryptic explanation at [ext] http://www.gokgs.com/help/rmath.html?helpLocale=en_US, read on.

Strength of Players

First, one can define a "(linearized) strength" s of players:

             s :=  e^(k*r) ,

where r is the common (logarithmized) rating. E. g., a value of k = 0.8 gives

             s  =  2.22^r .

Using this, the winning probability of player A against player B can be expressed as

                       s(A)
        P(A,B)  =  ------------- ,
                    s(A) + s(B)

Roughly spoken, this equation says:

If A is twice as strong as B, s/he is expected to win twice as often against B, as B is against A.

(Important note: This refers to pure strengths. In non-even games, effective strengths have to be used here, as calculated from effective ratings.)

Rating Calculation

When we look at the rating calculation procedure (a so-called maximum-likelihood estimation), it turns out that it can be transformed to a rather simple formula as well.

Let player A's record consist of N games with various opponents (B1,...,Bx,..., BN). (It doesn't matter whether the opponents are all different or, e. g., B4 is the same person as are B5 and B11. They're just referenced according to the order of games.)

The players B1 to BN have the (linearized) strengths s(B1) to s(BN), respectively.

Let qx indicate the result of game no. x as follows (ties are not taken into account here):

           qx  :=  1    , if A won the game,
                   0    , if A lost the game.

Similarly, we write rx for the winning probability of player A in game no. x:

                                    s(A)
           rx  :=  P(A,Bx)  =  -------------- .
                                s(A) + s(Bx)

Now, what does it mean to calculate the strength of player A? Because rx depends on A's strength, we can call it a function of s(A), in other words, rx = rx (s(A)).

The correct strength value then is the one which ensures that the equation

       Avg(rx)  =  Avg(qx)

is fulfilled.

That is:

The correct strength makes the average winning probability value equal to the overall winning ratio.

Game Result Weighting

In fact, the above paragraph doesn't cover how ratings are really calculated. If B8 for instance is an opponent who has not been playing for a long time, it's rather unsure what the result of game no. 8 actually tells about A's strength, because B8's strength itself is very uncertain.

That's why so-called "weights" wx are assigned to the games. They are intended to take account of each particular game result according to its "meaningfullness". A weight is a number between 0 (games which are not evaluable at all) and 1 (most evaluable games).

So, including weights, the correct strength value ensures that

  Avg(wx * rx)  =  Avg(wx * qx)

is true.

By taking wx, rx and qx for vectors, that is

                   _    _   _
             0  =  w * (r - q) .

Currently, weight depends on

  • the time since the game has been finished
  • the opponent's current rank confidence.

By the way, whilst the common kyu/dan ranks get the harder to increase the better you are, the strength behaves a little more according to the effort you spend on improving. However, there's a great drawback to strengths: it's irksomely difficult to tell the appropriate number of handicap stones between two players of given linearized strengths.

General leap response formulas

Suppose

  • a constant playing rate
  • a certain, constant mix of effective strentghs of opponents.

Before the leap,

  • your performance was constant over a long time
  • your (weighted) win ratio was stable at q0
  • your strength was in its equilibrium at s(0).

But suddenly,

  • your (weighted) win ratio switches to q1
  • your strength starts moving like s(t).

Please note that the following formulas are continuous approximations that fit the better the higher the (constant) playing rate.

Unchanged opponent strength

If the mix of opponent strengths remains the same as before, and you manage to keep the new win ratio, your recognized strength gradually changes according to

           s(t)     1 + qW * E(t)
           ----  =  -------------
           s(0)     1 + qL * E(t)

           where
               t     =    t   -    0               time passed since your sudden improvement
               qW    =   q1   /   q0               quotient of win ratios after and before the leap
               qL    = (1-q1) / (1-q0)             quotient of loss ratios after and before the leap
               E(t)  = 2^(t/t_half) - 1            aging factor

Example:

Calculating your rank development with k = 1.3, a half life of 30 days, an old win ratio of q0 = 0.5 and a new win ratio of q1 = 1.0, we get

 qW    =    1.0   /  0.5    =  2.0
 qL    =    0.0   /  0.5    =  0.0

and thereby

                          1 + 2.0 * E(t)
 r(t) - r(0) =  (1/k) ln( -------------- )
                          1 + 0.0 * E(t)

             =  ln(1 + 2.0 * (2^(t/(30d)) - 1)) / 1.3

which simplifies to

 r(t) - r(0) =  ln(2^(1 + t/(30d)) - 1) / 1.3

History of major rating algorithm changes

(We could fill in dates on these and a summary of the changes) pre 2.6.4 2.6.4 3.0

Related pages

  • KGSRatingDiscussion
  • RationalesBehindRatingSystems
  • RankWorldwideComparison

Links to information about other rating systems

EGF

  • [ext] System description
  • [ext] Statistics on even games

Path: Rank · Prev: RankAndRating · Next: RationalesBehindRatingSystems
This is a copy of the living page "KGS Rating Math" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Sub-pages
Discussion

Referenced by
RatingSystems
KGSUsersGuide
RationalesBehindR...
RankAndRating
Probability
posting:2420
posting:2509
posting:3026

Homepages
Rubilia
Yoyoma


KGS Related Utilities

Keywords: Online Go, Software

Here you may list third party supplements, workarounds and such which have been developed mainly with KGS users in mind.

User Worldmap

[ext] KGS Users Map

see KGSUsersMap

Statistics

[ext] KgsStatistics by rosswerner

An open-source Java application that downloads archives from KGS and displays various aggregate statistics.

[ext] KGS Statistics by joncol[1]

A nice web-based script, providing a basic overview about a player's recent performance.[1]

[ext] KGSAccountant by [ext] Matthew Hershberger(aka Ceiter)

This cute little tool allows to display, filter and graphically evaluate a player's performance in detail, based on the [ext] KGS Archives. Version 1.8 properly supports the new KGS3 archives site.
(available as binaries for Mac OS X and for Windows)

[ext] KGS Analytics by kazuhiro

A web page giving an aggregate view of a player's statistics.

File Beautifying

If you ever have attended a game of any popular high-ranked player at KGS, you probably know what I mean: such games use to be very noisy. Even though the following tools cannot filter the chatter in ongoing games (because CGoban2 is not designed to interact with other applications that way), they convert messy sgf files with myriads of comments into something conveniently readable.

(Broken since the update of the server to kgs3)

blubb: Thanks for the pointer. I`ll check the new format and possibly update KibitzCleaner? soon.

CommentFilter by Chris Goldsmith

Filters comments based on rank and/or nickname.
(Perl script)

[ext] KibitzCleaner by Blubb Fallo

Does the same as CommentFilter, moreover allows to set the rank limit automatically to the black players' rank.
(Python script)

[1]

Suggestion for enhanced 'KGS Archive' query fields

KGS itself doesn't yet provide a search window in KGS 'Archive' where you can search several parameters at once.
(you only can search by name there and only afterwards by date)

Î do see a need for a search window in KGS Archive with the following input parameters:

  • strength: (e.g. 6-9dan)
  • date: (absolute & relative, e.g. last day, week, month etc.)
  • & vice versa for the opponent.

To make it complete, you would like to have more:

  • handicap
  • quality of win: points, resignation, on time
  • unfinished games: (escapers)
  • UNDOs

The best I could find until now, is this script here: < [ext] http://lublin.se/kgsstats/stats.php> (sorry - only blank page).
Joncol, who wrote it, could easily adapt it to those specifications above. (tderz)

This is a copy of the living page "KGS Related Utilities" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
KGSUsersGuide
CgobanProblemsAnd...
KGSWishlist/Social
Scribe

Homepages
Joncol
Pedro


KGS Rooms

Keywords: Online Go, Clubs & Places

On the KGS server every game is played in a room. Upon logging into KGS, one is immediately placed into one or more rooms. It is not possible to play a game, chat, or perform any other function on the server outside of one of the rooms. By default, one is placed in both the Open Games room and the English Game Room, if one's client is running on an English language locale operating system.

Rooms are accessible through the Rooms menu, which is where new rooms can be created as well.

KGS has several types of rooms:

Open Games: all games with only one player are listed in the Open Games room, thereby allowing all players on KGS to find a listing of players looking for a game.

Public: anyone on the server is free to join or leave Public Rooms.

Private: only people specifically allowed may join Private Rooms.

Rooms are grouped according to their typical usage:

Main: the main language-selected rooms, of which the English Game room is one.

New: newly created rooms that might last only as long as a user is present.

Lessons: teaching and study, sometimes run by teachers for hire.

Tournaments: KGS and club tournaments.

Clubs: with memberships.

Social: places to hang out. Might be informal clubs. See KGS Clubs.

National: places for people with national or regional affiliations and interests.

Some of these rooms are described on subpages:

Index of sub-pages
KGS Rooms
Advanced Study Room
Beginners' Room
Board Game Geek
Deutsche Ecke
Discussion
Education Of Go Tournaments
English Chat Room
Fight Club
fourteen to twenty
Hebrew Room
Mind GC
narutoskingdom
OWGC
Policy Discussion
relax
Texas Go Players
The Dan Study Room
The Straw Hut
Theturcoandfriendsroom
Van Go Room

This is a copy of the living page "KGS Rooms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom

Referenced by
KGSGoServer
MessageBoard
KGSRooms/PolicyDi...
LouisvilleGoClub
NadareGoLeague


KGS Rooms / Advanced Study Room

Sub-page of KGSRooms

***NEW SITE***

The Advanced Study Room, and everything associated with it, has been moved to [ext] http://www.studygo.ca

If you want to access anything in the old site, please go here.

Thank you.

sente

This is a copy of the living page "KGS Rooms / Advanced Study Room" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AdvancedStudyRoom

Sub-pages (up)
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom

Referenced by
KGSGoServer
MessageBoard
FutureUseOfSL
KGSRooms/TheDanSt...
ASRTGames
ASRSuggestions

Homepages
Antic
Jowzer
Usagi
Vincentma


KGS Rooms / Beginners' Room

Sub-page of KGSRooms

On the KGS Go server, there is a room created for beginners, which is logically named the Beginner's Room. =)

This room, which was created by Mramahi1, has become very popular on KGS. On average over 250 KGS users (and a peak of 262 users) join us in the Beginner's Room every day at its peak time. Stronger players have been very kind helping by answering questions and giving teaching games in this teaching/learning based room.

Official Website: [ext] http://www.golearngo.com/

No regularly scheduled activites have been planned, however we do plan to plan. =)

If you do receive help here please be so kind as to return the favor to weaker players when you have the chance.

What range of KGS ratings are considered beginners?
Go Seigen, considered by many to be the greatest player of the 20th century, called himself a beginner. Go is deep.
Yes, indeed. In the beginner's room Go Seigen would be more likely provide teaching games than to receive them. The question of what range of KGS ratings are considered beginners remains. (hmm....Otake takes 3 stones from God, but Go Seigen is a beginner. Makings of a Zen koan?)

Even if there is nobody there strong enough to teach you, you can always help others. =)

Sebastian: Does this refer to beginners at Go or beginners at KGS? See also KGS First Time User Experience.
TJ: Stress on beginners at go...often they'll be beginners on KGS too, though! Teach/learn/review, and review of games played here is considered mandatory. Generally, of course, review by the white player giving handicap or just a discussion between near equals, but if, as sometimes happens here, a stronger player drops in to watch you play, they'll sometimes react favourably if you ask THEM to review. I, for one, sometimes offer to review a game for anyone 5 ranks lower or so when I feel like hearing myself talk for a while.:)

HansWalthaus: Important for beginners to Go and KGS; learn a bit of ettiquete: like don't escape, don't resign when people are about to pass and don't leave a game when somebody is reviewing you. Most people pick this up with one or two hints. Other people get very annoyed by these things, so if you think the other guy is new, use 'talk to' and explain it first. If they're rude, that's what the censor checkbox is for. But please try talking to them first.

Mramahi1: Yes, I agree with you HansWalthaus, so I recommend all the new users of KGS looking at this page to first scan the KGS User's Guide and other related KGS pages before coming on KGS. Also, there will always be someone to help you on KGS if you are confused about something.

Fwiffo: In addition to pointing to some tips on etiquette, etc. I think the MOTD for the room ought to mention some of the things beginners need to be wary of on KGS (or link to a page with that information).

The number of people sandbagging in the Beginners' room, for instance, has become quite a nuisance recently. A lot of beginners are hoping to play somebody close to their own strength for fun or to check their progress and they're getting hit by a sandbagger instead. They're left feeling frustrated, depressed or just cheesed off, which is a bad first impression for Go. Heck, even when I offer a teaching game, I get almost as many sandbaggers trying to play me as actual beginners.

Some tips on how to spot and avoid such bullies (looking at their game record is a dead giveaway), or even a list of notorious sandbaggers (e.g. ssk7) would make for a more positive experience for many of people.

As a side note, I've been occasionally following some sandbaggers around when I notice them so that I can warn the victims or offer a genuine teaching game and give them a more positive experience. I've noticed others doing the same, which is heartening. If enough people do this (it's a good way to find enthusiastic students), the problem may eventually go away because it'll become too much trouble for the bullies.

Mramahi1: A new room policy has taken effect that will help eliminate the problem the Beginners' Room has been having concerning sandbagging. All users are now required to disclose their rank when creating a game. If a player does not know his rank, he should give his best estimate.

KGS Rooms / English Chat Room

This is a copy of the living page "KGS Rooms / Beginners' Room" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdvancedStudyRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom

Referenced by
KGSGoServer
KGSUsersGuide
WelcomeToKGS

Homepages
EIKENHEIN
Mef
Mramahi1
Yoyoma


KGS Rooms / Board Game Geek

Sub-page of KGSRooms

This is the page for the [ext] BoardGameGeek social room on KGS

Regulars:

  • andy8452
  • Carey
  • Ekted
  • howe01man
  • MatthiasC
  • QWERTY357
  • rcarn
  • RyanMC
  • sabaki
  • sbszine
  • tenuki

(feel free to add yourself)

Tournaments

  • Tournament #1?

This is a copy of the living page "KGS Rooms / Board Game Geek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BGGKGS

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom

Referenced by
KGSGoServer

Homepages
Carey
Sbszine


KGS Rooms / English Chat Room

Sub-page of KGSRooms

The ECR, or also known as the English Chat Room, is the counterpart to the English Game Room on KGS. Found under the main rooms, this room was created to hold most of the off topic conversation on KGS, but the room has been vastly underutilised. As there is a greater population of users in the english game room, people seeking to have a conversation often go there first as they will have a larger and more diverse audience. The Admins are usually tolerant of these out-of-place offtopic conversations as long as they are constructive and courteous in nature, obey the TOS, and as long as any go conversation or question takes priority over the conversation. If the conversation gets too big or too wild, they may ask you to move the conversation to the ECR. Please don't argue with them, there is very little you can do to change their mind and talking back is an easy way to earn yourself a vacation from KGS. The ECR is preferred by many for conversations because of it's isolation from the rest of KGS. Because there are few users who use the room, chances are, a troll seeking to cause havoc will not target the ECR due to it's reputation as a "dead" room, and will go to the EGR instead. But the ECR is very alive, if you stick around, you will find that only the best of the best topics survive in such a quiet room.

To see the history or the huge discussion about the ECR, see the wall of text below.

Today (2004-04-22) there was a big change in the KGS main room. The room formerly known as the English Room has been divided in two parts: English Game Room and English Chat Room.

This was done to avoid, if i (Conan) know right, discussion far away from being go related and so not bothering any player that is "forced" to play in the english room to read such things over and over. (I may be wrong about this).

In any case, im not sure if it was right or wrong, but this is not the point. 15 minutes after i logged in i was messaged "leave the english chat room as a protest, so if no ones there they close it". And i dont understand the issue. Whats the big problem with having 2 rooms?. It would be great if people talked go along with the games and not go along with no games.

IanDavis: There are basically 2 problems.

  1. Offensive Trolls and the lack of a Trolling Policy to ban them
  2. Rampaging politics debates - the Iraq War for example created the failure that was the Playing Room

I for one feel like I have walked into my local Go cafe to find a Brick Wall built across the middle. Trolls are a problem, a better solution for everyone is to ban them.

Hu: I think having two rooms, English Game Room and English Chat Room, is a good idea. In fact I like it so much that nearly two years ago I advocated having a room where people could let off steam (like the English Chat Room).

BrendenT: I rather liked the old English room. The offbeat conversations gave it character. Now, I think there is more room for conflict, as anyone mentioning any subject that someone else thinks is off topic will get yelled at. I'm honestly concerned that this'll make KGS a much less friendly place to play.

As far as trolls go, they are easy to censor. I have probably about half of them permenently on my censor list, and they've been on there so long I've forgot who the heck they all are.

For those who can't tolerate any off topic discussion, may I suggest that you simply use private chat, or maybe *gasp* play a game.

NeoNemesis: I think 1 room is good enough... two rooms is a bit annoying to switch and stuff... maybe i'm just too lazy. But I believe if KGS admins flex their power a little more and ban people who spam or talk too much about useless stuff, randomly changing the topic... etc... maybe they can ban. Maybe KGS should have an IRC style chat, i dunno, just an idea :P

PatrickB: This has been a long time coming as the old English room has gotten progressively worse and worse. We made this change because there were a number of people in the english room regularly seeing just how obnoxious and juvenille they could be without getting booted. We also know that a number of new users decided not to stay on KGS because of such chatter (Gilles: I hope this is a joke! It reminds me of some stupid arguments about Iraq war in English rooms some monthes ago...). Finally, admins were having to wade through hours of political garbage that the vast majority of people weren't interested in to make sure that the first thing people saw when they came on wasn't someone being obnoxiuos, abusive, and obscene.

If you want long-running conversations, or conversations about controversial or inflammatory subjects, feel free to take those to the English Chat room. If you just want to make short-term small talk while watching games and waiting for a game, however, feel free to do that in the English Games room.

Rakshasa: IMO, you can't put 800+ people in one room and expect any good results, even if most of them just want to play... The Playing Room failed because it wasn't the default room you'd start your games in... i hope this will work out better.

Grindel: Maybe I'm now considered a troll or wutever. Hoever the old english room had charm and was a fun place to hang out. If the users wanted to play go and discuss go maybe they could have whent to the playing room. Okay a few problems that are going to occure with this new chage. Admins are going to have more problems because people will begin off topic conversations in the new game room. This is going to result in more bans. That make people angry then they leave the server. This action I can only see negative results from.

It was ill-advised and I also find it disappointing that the admins would take this action on themselves without consulting the user base. Not good. There should have been perhaps a discussion about this major change so that the users could have input about it. This at least would have made the change known and more acceptable. Perhaps meany people wouldn't have gotten upset about it. Anyways this is their server and they can rule by draconian force if they like. I will not however post a game in the new game room or engage in any discussion.

ethanb: Well, I'm all in favor of non-violent resistance and disobedience of authority as a means of getting a point across, but I think the "Everybody leave the English Chat Room" isn't very well thought out. In this case, the system has already provided you with a way to play games in a room with non-go related conversations. Simply open your games in the English Chat Room. Nobody's forcing you to play in the English Game Room if you really don't feel like it. People who do prefer to do so can. Same thing as the Playing Room really - I always figured the only reason that failed was because most people, in fact, didn't mind the chatter. My computer's been broken recently (and before that I got a job, so less free time to play on KGS anyway), so maybe the chatter in the English Room got really bad or something, but I never found it annoying.

PatrickB: Our hypothesis was that no one was playing in the playing room because there were already so many games in the English Room and so many people looking for games in there. It was much harder to get a game in the playing room, so no playing happened there. People that are already using KGS don't mind the chat in the ER to much, perhaps, though we've had increasing amounts of complaints about it lately as it's gotten increasingly bad. The problem, though, is that with no viable place to really play away from the chatter, people who didn't like the chatter simply left the server.

  • The sad thing is that it is 5 seconds work to drag down the chat area to half a line of chat OR simply move the window half offscreen so you can't see the chat.

Fwiffo: The problem isn't the chat -- it's the content. Over the past few months, if you'd actually had a go related question, asking in the English Room was made almost completely fruitless by the volume of chatter about politics, math homework, etc. The reason the playing room didn't work was because it tried to move the central, important, heavy thing, (namely, playing and discussing Go), to another room people weren't in by default and maybe didn't even know about. I think moving the "chaff" to the English Chat Room will work much better than trying to move the "wheat" to the Playing Room.

I also disagree, I can see what's going on, and when somebody gets stuck I give them the info they need. To me it's just an exaggeration that you can't get any help because people are trolling. In fact, it's a totally distortive allegation that doesn't reflect the normity of kgs.

Fwiffo: Others have had a less positive experience than your own. People have left KGS out of frustration - it's a fact, not an allegation. True, it's not like that all the time - sometime's it's fairly quiet, but that's becoming less and less common. I've been on the verge of pulling my hair out on more than one occasion either asking a question or trying to answer one. I'm not a slow reader by any stretch, nor am I unfamiliar with the perils of chatting on the internet (IRC, etc.) For a neophyte, a slower reader, or even somebody who has less tolerance for noise, I can imagine it would be quite frustrating indeed.

Gilles: This is wrong Fwiffo... There is always someone to answer go-related questions. Some people especially take care of this I think. If you go through the chat (well, when this stupid rule will be cancelled), you'll notice who are these people.

Fwiffo: I never suggested there wasn't anyone willing to answer questions. There are TONS of friendly and helpful people on KGS. The problem is the volume of off-topic conversation, which frequently makes having any other converstation difficult. Imagine being a newbie, or a child, or someone with a disability and having to sort your question and its answer out from 20 other messages about calculus, gun control, and bodily functions all while it's scrolling by faster than you can read. It's like trying to have a meaningful discussion in a dance club - it's just too loud.

Taking the go questions to private chat isn't helpful either - only two people can participate. Would you suggest moving the Go conversation to some other room? New users have been giving up on KGS because of the conversation in the English Room, and probably some have even gotten turned off of Go as a result. How can this small change possibly be worse than that?

JohnAspinall: Fwiffo nails the problem on the head, and his wheat versus chaff model is a great explanation for why this is the right solution. This is not a unique problem to KGS, on the contrary it is a very well studied problem in personal group dynamics. Go read [ext] Clay Shirky for example. I commend the KGS folks for both technical smarts and social smarts.

wms: Yes, fwiffo is right. If you only wanted to play games, chat about go or KGS, there was no place for you. Sure, you could be in the ER and ignore all the non-go stuff, but let's face it, you couldn't both see the relevant conversation and ignore the non-go stuff. There was way too much chatter! There were enough people who were upset by this that it made sense to give them their own room, and the English Game Room is that. It strikes me as odd that the people complaining all complain about the chatters getting punished. But they still have exactly what they always had. It's just that a new place (the EGR) has been cerated for the people who want to see chat only on certain topics.

crux: I've made the suggestion before to automatically stop guests from talking. I don't know whether guests are the main problem, but I thought I'd mention the idea again. I don't really like the three-way split of Playing Room/ECR/EGR, and I don't think it will solve the problem in the long term.

  • wms: This has been suggested; there are a couple of admins who have been asking me for this on and off for a while. But every time that I see lots of offtopic chat, it's from registered accounts, so I don't think that silencing guests will help much, and I think it really makes KGS horribly unfriendly - if you visited KGS, and your first attempt to say anything was answered by "You can't talk here, you're a guest," would you find that a pleasant experience?
  • tom: I agree with wms here. The people most likely to actually "need" the chat are guests, who often need help with how to work kgs. For the rest of us, I don't think the split is ideal for the usual reason, people want games and chat in the same room. Lazy I know, but that is what people (including me) are like. I think if large amounts of programming were not a problem, that the ideal solution would be optional multiple chat windows, with at least two ("go-related" and "non go-related", maybe "kgs help" too) in the main room.

Neil: I for one am very pleased that the English Room has been split. This is what I've wanted for a long time.

I just hope there are admins and assistants around the Enlgish Game Room to remind people that escaper witch hunts and random whining about KGS (including the English Room split) should go to the English Chat Room.

That's important: If the admins are going to let people dilute the Game room with nonsense becuase "it's not a problem yet" (as I just got told by one admin), then the room split is a waste of time.

Update: OK, I was just kicked out without warning for complaining. I've now changed my mind about the split - some deputies are too incompetent to handle this split effectively.

wms: Neil, sorry that you were booted. Looking over the chat logs, all I can say is that I'm a completely mystified as to why it happened. You were booted at the same time as somebode else more deserving, and all I can think is that the admin got your two chats mixed up or something. But something I'd like to say, please keep in mind that this split is very stressful for the admins and assistants as well as for the users. We're all doing our best, but there has been a lot of trolling, plus it'll take a while for everybody to get a good grip on how to handle the new policy, and mistakes will be made at first. Please try to bear with us, hopefully in the end it will improve KGS, although the first bit is obviously difficult.

cubyrop: This is one of those "improvements" about which very little can be done except throw up one's hands and laugh helplessly. With all due respect, it shows a lack of foresight and a very rash intent, and I am appalled that there are people shortsighted enough to support this. Allow me to lay down just a few out of the long list of reasons why this is a poor and hopeless idea.

What makes the English Room fun is that it is a continuum. That means that conversation effortlessly flows from one thing to the next, picking up people along the way, losing some people as well. Some may drop out of a discussion only to rejoin shortly with a renewed perspective or interesting opinion.

If you cut off a conversation in the middle and ask (order) people to move it to another room, then one needs to be sure that all the people who might take part in the convo are in the Chat Room as well. Most people do not like the idea of having so many rooms open or switching between rooms, and so will most likely wash their hands of it and let it migrate elsewhere, which means that the only people who bring the convo over will be the determined loudmouths like myself.

Then, you end up with a chatroom filled with nothing but loudmouths. But a fruitful conversation or argument is dependent upon those quieter, more demure voices who are not so used to these arguments, and who chime in here and there like sparrows during a raven's feast, offering us a new note us carnivores could not have imagined ourselves. Basically, you are robbing the wonderful english room discourse of its depth and variety.

And in return, you have a ghetto where all of the loudmouths have been banished to annoy only each other in what will, admittedly, turn into useless blabbing that goes nowhere.

The character of the English Chat room is one of a prison. Once it's in the Chat Room, the admins are basically saying "ok here now you guys can battle it out". It becomes less a room and more a debate with podiums. It is no longer a continuum that could shift gears at any moment (which the english room is famous for). Now, people are in this chat room for one purpose: This Conversation -- be it political, philosophical, or DMXdawg's physics homework. "Conversation" has now taken on an identity that cannot be changed...and if it does change, let's say, BACK to the topic of go, then someone must make the decision "hey guys let's move it back to the game room". We are not robots who can do these things so fluidly.

It is in fact extremely fussy, and absolutely devastates the natural dynamic of conversations, which is to say, it robs it of its natural fluidity, its crescendos and diminuendos, and it eliminates the natural entrance and exit of participants so important to the form of online convo.

And it is now encumbent upon the admins to decide when a conversation is "inappropriate". The second you give someone the power to exercise subjective judgment with binding consequences. If people feel that their conversations are being scrutinized under the eye of an invisible metric, then they will FEEL as though under the watchful and oppressive force of authority.

The last point I wanted to make was that people only rarely talk about Go in chat rooms. The reason for this is not that they are drowned out by chatter, but that there is no board. People do the bulk of their go chatting in game rooms. Cuz see, there's a board.

And, go comprising by FAR the minority of conversation topics -- even when non-go chat is absent -- then isn't it the go-chatters who should go to a designated go-room to ask go-questions? It sounds absurd, I know, KGS being a go server after all...

...but the English Room was created -- by the people who inhabit it, mind you -- into the creature we have today, which is littered with all kinds of conversations. It was through a natural selection that the ER came to have its particular character.

Attempting to force the character of a room is an attempt to force the character of people, which is one of the classic failures known to society. You can't force people to keep their conversations to go, and you _certainly_ can't expect people to accept the periodic "calm the non-go talk" from the gaggle of irrational, authoritarian mid-pubescent administrators which have been appointed for this task (excepting of course those bolds who do not fit this admittedly broad stroke).

People simply will not stand for it and, this being a privately held server which is open to the PUBLIC, it is futile to attempt to control it in this way.

There are so very many things which betray this room-split as absurd, that one could go on for many hours discussing it. It is almost embarrassing to have to argue against it, self-evident as it seems. Thankfully, this is one of those issues that will self-correct. It cannot last.

Hu: cubyrop makes some good points about conversation. However, it must be remembered that KGS is a Go server. Since this will make the experience more pleasant for Go players in the main Go playing room, I think it is a good thing and will last. Chatters, debaters, trolls, and whiners have a room to blow off steam in. Relax and go with the flow. A place for everything and everything in its place.

Yes, all moderation and administration has, is, and will be done by humans who are not 100 percent consistent. Welcome to the real world. Get used to it. However it is clear that individually and as a group they are much less mid-pubescent than their detractors and challengers.

If you don't like it, make your own private room. If you really don't like it, go to a chat server. If you really really don't like it, play Go. Now there's a concept.

Fwiffo: I still don't see what people find so strange and offensive about this change. Virtually every discussion/chat forum on the internet (web forums, IRC, mailing lists, usenet, etc. etc.) is divided into different areas for different topics, and there's usually an area devoted to off-topic chatter. Usually if you go off topic for too long, you'll be asked to move your conversation. If you persist, you're likely to get swatted. There's nothing unusual about this. It's completely and totally normal. Dedicated off-topic zones are not a rare phenomenon.

There's nothing unique or magical about the English Room on KGS that makes it some singular nexus for stimulating discussions. Every bulliten board, chat group, etc. with intelligent people sharing a common interest generates interesting conversations. Having a designated area just for such discussions hardly stifles conversation - if anything, it encourages it.

cubyrop: When one feels that ones conversation might be running into an invisible authority which would seek to control and divert that conversation, one feels all of a sudden not so free.

And freedom is obviously what this is all about, i think. Yes, as i mentioned, it's a fussy, mechanical hassle to pick up a conversation and move, dedicating yourself to a convo in which you didn't necessarily want to become so involved, and it is obnoxious and cluttered keeping 2 main rooms open, but most of all this is about a feeling of freedom.

People come to a server -- go or whatever -- and make the decision to remain based on the feeling they get. If they feel that they are under constant watch, and that they are in danger of being IP-banned at any moment (like i just was, incidentally), then they feel oppressed.

It sounds exaggerated to speak in such grandiose terms, but in this current age, we have come to expect a certain standard of freedom in our dealings online. This is the place we come to to be done with bosses, and orders, and deadlines. Now, i feel under a certain pressure. I feel it more acutely because i'm vocal, but it exists in varying intensities for everyone now.

It may be a go server, but in the spirit of go, isn't the principle behind the server integral to its success? Go ... a game which intrigues through virtue of the unmatched freedom, wherein one can play anywhere, one can formulate any strategy, housed in a server where one cannot even continue an interesting conversation.

Freedom, for me, is not _something_, it is the _absence_ of something. Freedom is in the oppression I am _not_ feeling. If this is too idealistic for whatever fekakte reason, then so be it. But the English Room is, for many of us, a special place indeed, and it used to be utterly free of the shackles which now encage it. It's sad.

Split groups, not rooms.

Hu: Freedom requires responsibility or suffer the consequences of a race to the bottom. Freedom does not mean "no limits".

Go is simultaneously very free and very constrained. There are only two colors of stone, stones are played only on points, and so on.

Read the excellent [ext] Clay Shirky article John Aspinall pointed to earlier. It is very applicable to KGS, given its number of online and registered users. In it, he makes many good points and gives many examples. An important point is that there are core groups that form who have "rights" of a kind that can't be ignored. At the same time, the "social software" writers and providers are advised to make technical and organizational decisions to control the social interactivity.

As one of the more articulate regulars (when he allows himself that cogency), cubyrop is one of the "core" group Shirky refers to that has a role in shaping the social space at KGS. However, even though wms has indicated the split is not carved in stone, my expectation is that is will not be a great hindrance to the KGS social space and on the whole will have a positive effect and also actually interfere less with the unique topics cubyrop usually discusses at KGS. As it was before, there was one English room filled with the loudmouths cubyrop referred to. Now there is one English room filled with the loudmouths. Additionally there is a room filled with games, incidental chat, and Go discussion. On the face of it and under deeper examination, that is an upgrade, an extension of service.

Gilles : Okay, my turn. To make things clear, I'm Neoptoleme on KGS. After 5 mins of chat under the new policy, I've been ban by a competent admin. Without a word, just kicked. First this policy is not really defendable (IMO), second it is applied by people with a true diplomatic talent (this is meant ironic).

The main concern to me is the politically correct chat that wms wants to see in his english room. And so ? Is KGS the "universal go server" ? Do you admins have a kind of "mission" to promote go in the western world ?

starline: Probably I'm straying slightly off topic here, but shouldn't the main 'default' room on KGS be called something other than the 'English Game Room'. I know that English is the most widespread international language, but I don't think that KGS needs to be so forceful about that. I don't see why people should be denied from using other languages in the main playing room. I suggest that it is changed to something like 'subterranean cavern'. As for the current argument, I am all for the main room having the respectful atmosphere of a library, or indeed a real life go tournament. I don't see the problem with this, there are plenty of rooms where people can take their conversations.

Rakshasa: starline, Babel is a aardig verhaal この主題について that you should leído. Même si vous não se ocupe non-english languages doesn't mean it won't be confusing to read for others.

wms: starline, maybe Rakshasa already answered you, not sure. But the EGR isn't the default room for everybody, it is *only* the default room for english speakers. There is a different default room for each language...at least, that was the plan, and the server maintains that by putting people into the room for their language when they log in the first time. But most people had congregated in the ER (and are now in the EGR&ECR). Perhaps it should be renamed, but first I want to try a few methods of making it easier to see games when you aren't in the EGR.

eng60340: why doesn't wms decouple the chat from the game list. you should be able to select the chat room you want. and the game list you want....

Neil: He tried, with the Open Games list.

eng60340: oh. i get it now. i go to english chat room. click the dock/undock button. then switch window focus to open game list.. then i can have the best of both worlds.. hmmmm. there should be a guide for this. not very intuitive.

.... having done the above, i found that the window for the chat room is very small (half a screen width) and you can't resize the other window (the game list window)....

Slade: Wouldn't it be easier to put a check box for the room that can enable/disable chatter and have it be set off by default...then instruct the user that if they want to see chatter they can turn it on? Seems much easier to do this than to try to take away the english room as people know it. I've personally almost been banned, and i know a few people who have been banned. All of them smart, and intellegent people who are apart of the kgs community. Is this what we want? People being banned for saying the wrong things.

dreadneck has no opinion anymore

cubyrop: Yesterday, during a conversation in the Game Room about computer go (which is to say, go being played on computer), KGS admin DrStraw shouted (which is to say, in all caps), "MOVE THIS CONVERSATION TO COMPUTER GO ROOM NOW".

I invite absolutely anyone who supports and is willing to defend his position on this to come here and do so (wms or other admin included, of course). If you can make his position seem anything but absolutely ludicrous, let alone clearly insane, I will (and I mean this with utmost sincerity) eat my own hat. It's made of 100% cotton, which as a considerably fibrous material figures to be seriously unpleasant to consume, so you can see this is no small wager on my part.

I complained that it was absurd, and of course, I got booted for four hours.

PaperTiger?: The reason for the change was to stop long conversations that overwhelmed the room. Even though Computer Go is go related, if the conversation was about why go is harder than chess then I can see good reason to request the conversation to be moved. I don't think it was an insane request, but please don't eat your hat if you see reason in this. For the record, I think the room split was poorly implemented, so I'm not just saying this because I'm on the other side.

  • DrStraw: This is exactly why I requested it be moved. They were discussing the relative merits of computer go and computer chess.

DU: Was this discussion terminated or something? cubyrop said that he'd been warned to not discuss Go in the Go Room and thought it was ridiculous. DrStraw says that yes, this is what happened. Is DrStraw a loose cannon that is about to stop being an admin or is this sanctioned behavior?

(Neil: Deleted from earlier in this discussion was my complaint that an anonymous admin, without warning or whatever, kicked me off for complaining to the admins that the EGR policies should be enforced. This childish behavior was so ridiculous, that even wms replied here by saying he was "mystified" as to why I was kicked off. Without this context, my words below don't carry the same impact. That is, the quality of wms's deputies is already suspect.)

Neil: The success or failure of this idea comes down to the quality of the administration. I'd like to see wms spell out more plainly what admins are supposed to be looking for, and how they are to police the rooms.

alex: Of course this is the real problem. You put the decision to suppress conversations in the hands of admins. This is a bad relationship to set up. They become censors and not simply helpful admins. Sometimes (often I would suggest) a non-go conversation is what adds to the characters of kgs and the sense of community you get here. When guests show up see people chatting in a friendly manner about something interestig it doesn't scare them off. It makes them realize that there are regular visitors who express themselves and get to know each other AND share an interest in go. By making the non-go conversations move to another (and let's face it, inherently lesser with how kgs is set up) room, you suppress all the non-go conversation. I think that really damages the atmosphere of the de facto main room on the server. A setting to suppress chat would be better. I don't even chat most of the time that I am on kgs. I also fid a lot of the conversation stupid and annoying, but I hate to see it go. Without that background of characters kgs feels a lot more cold and boring. next you won't be able to say negative things about go because that might discourage people just beginning. Please find a better way to satisfy those who don't want to see the idle non-go chat.

TimBrent: Another big issue against for me is I tend to go into a few oblique tangents dyring conversations,the start as Go (or any other topic) and then turn into something else. If people want to alk Go,fine,I don't mind. But sometimes talking about 1 thing leads to a different thing,that should be understood. Live and let live.

what: Today, during a go-related discussion, a request came through for the trolling to stop. I politely asked for a more concrete definition of trolling, and indicated that I would respect the wishes of the admin. The room's consensus was that the topic, go, was relevant. I was finally booted for asking "Is it conversation itself that is objectionable?"

PatrickB: The full story from my point of view: a long-running non-go conversation was filling up the room. You were very politely asked to move it to another room multiple times. You did not, and so were booted for 1 hour.

ilanpi: I also got booted yesterday for no reason that I can tell. It is true that other people had been rambling, but I was merely discussing the Dashn server. In total, I think I wrote about 10 lines before being booted. And without any direct warning. I think the administrators need an administrator.

  • PatrickB: You know, I like how people trolling on this issue seem to leave out crucial details. I'll email you exactly what you did, and you can post the details here if you like....
  • PatrickB: Except that email to the address on your KGS account bounces.

IanDavis: should I bother to point out that Chat is not forcibly opposed. You might like to reflect on the fact that the recently deceased playing room was a place where no non-Go related chat was supposed to occur. Or you might wish to watch the sunrise ;-p

Ellbur: For a long time, I drifted from Go server to Go server, never finding a place where I wanted to play. When I came to KGS, the first thing I saw when I logged on with my guest account was about a half screen of games, and about a half screen of chat. Most conversations were split by others; people rarely were able to keep a single topic for more than a few lines. Rarely was 'Go' even mentioned.

But somehow, this was perfect. The environment of IGS had always seemed intimidating. DGS seemed empty and cold. But this was never the case with KGS. Since then I have always played on KGS, and had no intention to leave.

After the recent split of the English Room, this all changed. The chatter of the English Chat Room reflects my own feelings: it is a prison. The chatter of the old English Room must suffer to be stripped of its meaning, and forced to live in a feeling of alienation. The English Game Room is very intimidating. It often seems as if we are farm animals, held there for one task, with no freedom.

I have left KGS, and don't intend to return until the English Room is reunited.

Ellbur: I looked again at the two English rooms today. It has not changed since I left it. The only difference is that people have become complicit. The English Chat Room still has no spirit, and the English Game Room still is still cold and uninviting.

Joonas Tyystjarvi, I like your idea, but wouldn't the constant echo of "Tell me more" "Please go on" "Would you like to talk about that?" be very, very irritating.

HighQ: Two points for general comment:

(1) This wonderful facility is FREE for use, doesn't have pop-ups or adverts and works excellently. Let's not be too critical and insist on something that suits us individually 100% when we're not even paying wms or the admins for their work.

(2) These things are like earthquakes: a big change that causes problems and pain followed by a period of adjustment, followed by the increasing need for a change, followed by another 'quake'. Let's just soak it up and things will gradually move back to the happiest compromise between the various users and the admins' needs to keep things going.

Thanks to wms and all the admins for their efforts. Respect!

ilanpi: I was booted again from KGS just now, by WMS himself. It happened after he sent me the personal message:

"ok stop it now"

I responded (in the private chat with him):

 "Could you please not use the imperative
 as in please stop it now, or, hello,
 please refrain from..."

That's when I got disconnected.

Apparently, there is no room for any discussion. Just an impolite warning and if you dare respond, you get booted.

I am reminded of Percy Weasly, that is uptight prefect with nothing better to do than try to make people who are having fun "behave".

But what strikes me most is the extremely rude behavior of the administrators who basically shout orders at very qualified professional adults (as if doing it to children wasn't bad enough). Stuff like this hasn't happened to me since High School and I graduated (gasp!) 30 years ago.

ilanpi: Incredibly, when I try to log back in, the error message reads: The reason for temporary blocking is "being a smartass after being offensive." There is an image here [ext] http://cf.geocities.com/ilanpi/kgs.jpg

That is really too much and clearly shows the contempt the KGS administration has for its users.

TimBrent: ilanpi,that is sick that they put that up there. I mean, to kick people over OT convos like that, too many fluffybunnies in there it seems. I mean,adults have to watch themselves because parents want to use the computer (like TV) as an electronic babysitter. As to language, believe you me, NOTHING said on KGS is as crude as in the street (or in many classrooms).

As for being put off of Go because of non-Go conversations, they're the losers if they can't take people talking about stuff they don't like. Also, a fair chunk of beginner questions are the same,and probably in a FAQ.

I honestly hate in any form censorship. I may not agree with 100% of what gets said,but we should have the right to say it in the old-style English Room. It was a fun virtual Go salon,now it has to be split because of the easily-offended fluffybunnies. Anyone can mentally filter out the stuff they dislike. Not hard. Besides,the only interesting Go conversations are game kibbutzes,because Go is difficult to discuss without visual aids.

Having read some of what people are being botted over,yeesh,it IS overreacting to very minor things IMO. There has to be some toleration for the vast amount of individuality we have,why make it as regimented as lifeless as IGS tended to be? I do feel that screen shown to ilanpi was unnecessary and wrong.

Hoe4: I think the problem here is that a group of people have developed a sense of entitlement toward the use of KGS that is grossly out of proportion with the meagre amount they've contributed to KGS and its community. Either quit whining or quit using KGS. I think I'll quit here myself, before my disgust causes me to do something rash.

Neil: The split is done and it's time to move on. Those who think that KGS really is so bad should switch to NNGS and stop buying any Kiseido books or materials.

Ellbur: Neil and Hoe4, your statements bare no significance of argument. Obviously, the decision of the KGS administrators' is their own. The purpose of the arguments on this page is to determine the decision that would be best. Your argument could silence any, including your own.

Thoreau said, "Let every man make known what kind of government would command his respect, and that will be one step toward obtaining it." This is very applicable to our situation. Thoreau wrote this in explanation of his philosophy of Civil Disobedience. If everyone acts without regard to any rules, the irrational decisions of an authority will not stand.

"It is not desirable to cultivate a respect for the law." Respecting any rule made by another person simply because it is a rule, will be the fuel for an authority's abuse of power. When KGS is able to make decisions against the will of its users, it is our fault, for respecting their decision. The only reasonable option is to ignore the decision, and it must eventually be reversed.

The KGS has established a standing government. The loyalty of the users protects against what used to guide their decisions; they no longer must worry that KGS users will leave the server in large numbers, or that the KGS rules will suffer frequent disobedience. In this way the standing government can rule without consideration of the users. It is our responsibility to eliminate the power of the KGS standing government.

Neil: If you came on to a server of mine with an attitude like that, expressly looking to usurp my power, I'd ban you permanently. KGS never promised members any power.

Ellbur: If the KGS were to ban all users who choose to speak against its decisions, it be perfectly acceptible to me, and would in know way hinder the resistance. The more users to leave, the less the power of the KGS. Power is not promised to anyone, but it does form.

This is my request to any who oppose the English Room split: act as if it were not there. The rule only exists in theory. In practice, it is only the unproductive obedience of too many that holds any rule in place.

Notochord: Perhaps it is time to remember a sense of proportion. It seems that a crude oscillation is beginning between two somewhat stubborn arguments: "fight the power", and "you have no right to complain". We seem to be beginning to tuck to this argument with a degree of enthusiasm (fervor?) that should generally be reserved for things that affect the character of our lives more than a server-for-playing-games-and-maybe-chatting-with-the-nice-people-too. No offense, but when we reach the point in this situation where we are thinking of drumming up the effort for a sit-in, or for some protracted confrontation, we might as well devote that effort to just getting everyone who wants to chat to move to the other freaking room. The current problem is largely one of inertia, or misdirected effort; people on the whole don't (want to?) bother with changing rooms when they want to chat. The difficulty at hand is not that of a totalitarian state (I find it insulting to behave as if it is), but of an element of the design of a User Interface that has been criticized (just as the room not being split was criticized before by a different group of people). You won't be likely to improve the situation by being vociferous or stern or confrontational; rather, this tend to just make everyone crabbier, and create a (potentially very nasty and spiralling) human relations problem when the only difficulty that we should have to be resolving lies in computer code.

Try hard to be respectful (in both 'camps'), and if you think that there is a problem, go ahead and say so, but don't start calling people tyrants or ingrates. There was a problem in the structure of the server. In trying to fix it, new problems were created in that structure. So while this is sort of rambling, and has also somewhat been said before...

1. To be sensible, we should (if we care deeply) put our effort to finding a solution that helps to counteract both the old and the new problems, while leaving all people (and some are affected more by some problems than others) on the by and large as satisfied as possible. 2. Please don't turn this into a shouting constest, or worse yet, a pushing contest.

Moved from former KGSEnglishReunification:

The Initial Problem

The discussion in the English room is free-form. It has been noted that it is off-putting to new users. It is certainly, at times, not welcoming to children. KGS needs to be a safe environment for new users and users of all ages.

The Solution As Implemented

English is the only language to bear the indignity of being split into two rooms. In the English Chat Room, long discussion is allowed within the parameters of community sensibilities. In the English Game Room, a tighter environment is in effect wherein even a request for clarification on the rules of discussion is bootable.

Proposed Alternative Solutions

what: The admins should exist to help users. If moderation is desired, a set of moderators might be appointed to keep conversation on track. These non-admin individuals would be imbued with the power to limit or restrict server access to trolls.

These people might even be automatically selected from a pool of users with positive (or non-negative) social conduct rating. The length of tenure could be limited and rotating.

A feature could be added to the English Room to allow the community to vote to temporarily ban an obnoxious user in the absence of a moderator.

Cheyenne: Yet another alternative.. quit the complaining and simply start your own Go server with the rules that you want. True censorship would be to deny you the ability to run your own server.

  • Neil: At Designing A Go Server I have a Jabber-based design that would decouple game playing from chatting. It'd be nice if someone put it to practice (I would but it's not very high on my list of priorities).

cubyrop: I propose nothing so complex.

  • Reunify the rooms
  • Give admin the green light to instantly boot people blatantly cursing, or blatantly crossing the KGS ToS. No warning for these people, they know exactly what they are doing.
  • If conversation gets seriously frenzied, simply flash a polite (POLITE) boldface message along the lines of "calm it down fellas". After what has gone on here, I am certain we would oblige.

Voila, friendly environment, good positive community self-regulation, and a zero tolerance for the worst offenders. People who crave go chat can have their conversations heard, and people who adore the unpredictable discourse of the classic english room won't be let down.

blubb: All the squabble aside, it feels some strange to me that the entire "do we need a split?" phenomenon seems to affect the (former) English Room only. Sure, it had become overcrowded and very loud. I can see the advantage of having at least one quiet room at kgs opened by default. There people ought to behave maybe similarly to kibitzers in a rengo game. However, isn't it more like the current Open Games list but with ongoing games attached and a chatline for *occasional* questions or comments? I don't see why that quiet playing room has to be called "English" and contain "English" games only, nor do I why the English Chat Room shouldn't be the same to English speaking people as e. g. Deutsche Ecke is to German speakers.

what: A popular solution making the rounds is to mirror the EGR games list in ECR. In that manner, people would be able to chat in the designated playpen and still keep tabs on interesting games.

Dieter - What I find most disturbing about this whole case - and somewhere on this page I made an attempt to show the irony of it all - is that the KGS people (which I'm part of as the responsible of the Belgian Friday Night Club) take measures to keep the English room free of rants unrelated to Go, while they do not mind about feeding this rant here at a rate of 14 edits a day, consuming a great deal of my window when I access SL through my favourite entrance, Recent Changes. This rant doesn't concern any non-KGS user and it doesn't concern me at all either, as an ardent KGS user.

The ongoing rant is most likely to keep people away from both KGS and Sensei's Library. I for sure, if I hadn't learnt KGS to be the wonderful server it is, would not feel encouraged to go and meet the people who are keeping this discussion alive.

As for now, I await the advent of the unwatch? option [1].

[1] Arno: which is already reality since some months. Toggle watch, then go to your list of watched pages and set the category of the watched page to category 3. Also, check that in UserPreferences that category 3 is not shown.

amadis: I hear that a pro was kicked from the server yesterday (May 9). This is disturbing, particularly since the individual in question has been very generous to the KGS community in the past.

Please, folks. Let's not throw the baby out with the bath water....

Zarlan: So what if he/she's a pro? There might be valid reasons as to why he/she shouldn't have been kicked, but being a pro isn't, even if it is a generous pro.

If it would be counted as an excuse, then I'd make it my goal to become a pro and then do everything on KGS that anyone else would be kicked for.

wms: This was not an English Room "new rules" boot, it was a clearcut case of the player flooding the room with essentially the same information over & over. An admin asked him to stop, he did not, and so he was booted. We do like having pros on KGS, but at the same time, having a pro certificate does not give you the right to be obnoxious.

As a side note, the repeated information was messages urging people to try out a different go server. I want to make clear that discussing other go servers on KGS is fine, and even asking other people to try another go server is fine - but when you repeat anything on KGS over and over, it becomes flooding, and that is not allowed.

Bob McGuigan: With some trepidation at entering a controversial discussion I would like to point out that being a professional go player does not confer any special status in other areas. In recent years we have seen top pros engage in a bar room brawl and collaborate in cheating in a go server tournament. In this KGS case I think the pro in question does not have a very strong command of English and perhaps did not understand the policy.

Neil: If I were running a chess server I sure wouldn't let Bobby Fischer come on and spout off. Badly behaving pros on Go servers shoudln't be treated specially, either.

Ellbur: If there is anything good I can say for the new English Room policy, it is that it will be used fairly, without regard to irrelevant characteristics of superiority, such as player strength.

The reason I oppose deviding the English Room in this manner is that it requires admins to act as censors, leaving it to their very fallable judgement to filter the harmless and disruptive chatters. Voting will be no solution; it would be unreasonable to allow the irritation of, say, 40% of KGS users.

Although you are free to move to a different room, or create your own, the same problem that we used to have still remains: everyone goes to the room with the most people. With the number of rooms KGS already has, it should have been obvious that splitting one of them would do nothing. Somehow, the admins didn't see what would happen as a result of their strange decision.

Another problem is the strange social structure that has developed in KGS. Most people simply want to play Go, and when this is a sufficient majority, there is no problem. However, there will inevitably be times when the largest room, whichever that is, becomes to crowded, and to noisy. The same is now happening in the KGS English Game Room, except now it is with the pressure of futile censorship.

Tamsin: I trawled through the above posts with my mouth hanging open in amazement. Here's my £0.02 worth:

You're ALL taking it far too seriously.

Personally, I wish things could go back to the old set-up. If anybody goes on too long or says something offensive, warn them then boot them. Having two rooms is cumbersome and opens up lots of grey areas of interpretation, leaving everybody confused, and leading to byzantine arguments such as the above. But, it shouldn't be beyond any of us to get used to the new system, if the powers that be won't change it. I simply don't think it's worth getting heated about it: you go to KGS to play go, not to chat. Time will tell whether the new system works better than the old one.

ilanpi Would this still be referred to as "tuppence" (that is pronounced in this way)?

penguin Actually many people do go to KGS to chat (also). It's part of the living go community.

penguin I've joined the ranks of the banned. Where do I get my t-shirt? But seriously, banning from the server is a bit of overkill, admins should be able to ban from a room. This is a technical point only; I don't like the split. There was nothing about "English Room" that implied there was a limit on content. If people need help with go, and can't get through the storm of discussion, well, there are quite a few other rooms that are dedicated to go discussion. They are populated and friendly; was it so hard to find them? If so, then the suggestion for a newbie popup introduction is a good one. If the default room needs to be friendlier than the ER was, then the default English room should have been changed to the English Foyer. It boggles my mind how anyone could think that uprooting the existing community to please the people who aren't part of it was a good idea. I can't help thinking of a vibrant cafe interrupted by people who come in and build a wall down the middle and start segregating people into this half or that and throwing out people whose conversation they don't like. Who will wonder that the cafe goes out of business? But that seems to be the idea, and that's too bad. Wall-builders have a deservedly bad historical reputation. Finally, to quote one comedian/commentator regarding American impulse to make everything absolutely safe for absolutely everyone: I'm tired of organizing my life around what the stupidest person might do. Applicable to the speech code Fluffybunnies as well.

Ellbur: Interesting you being booted, as it was almost entirely my fault, and one or two others. I was booted for "refusing to move a conversation when asked." This shows that the censors are not reading what is being said at the time, they just eliminate the conversation as quickly as possible.

Soon afterwards, someone told me not to remind the admins to censor the conversations. By argueing, they said, I called attention to the rules, which would result in harsher censoring. I agree with most of that. I will no longer start long arguements in the English Game Room. I will, however, continue to advocate disobedience of the censors. If an admin asks a conversation to be moved, I will not obey for that reason only.

Ellbur: I'm not quite sure what you meant, so I will respond to what I can understand. You cannot critisize any people for speaking their opinion, especially not in these circumstances, because to do so assumes the correctness of some idea, creating a system of dogma.

I critisize your willingness to accept rules, because it makes the existence of rules much too easy for their creators. There is no reason to assume that any group of people are automatically correct, and to do anything simply in respect to a rule, with no other reason, assumes that the rule itself is above reason, creating power for those who do not necessarily deserve it.

Even if you believe that the KGS admins are deserving of power, this does not prove that they are infallible, so you ought to think rationally, not obediently.

naruto3 Well up there I think you sort of misunderstood me anyway what I really meant is that if you choose to disobey the rules after you have been warned then it's fair but if your censored and not warned then it is sorta crazy. Whenever I was censored I was warned.

Rules I do not agree with are unwritten rules like advertisments for rooms and such. I got censored for that which is totally loony who cares if I use games as advertisments If i put a game up in that room it's like advertising anyway so what's up with that.

Also I deleted the last few entrys cause I'm sure Dieter does not want all this wasted space

amadis: wms says in rec.games.go that he may share games between the English Game Room and the English Chat Room. He thinks the game room is "just about right now" but the chat room is "not a success."

By the way, this is a sub-page of KGS but doesn't show up there - why not?

If it's not clear to you by now, games should not be associated with rooms at all - Go transcends language. I would never join the Chinese or Korean rooms to chat, but have no preference what so ever for playing an English speaking player (in fact I might slightly prefer to play a non-English speaking player so they can't curse at you if the game isn't going their way, or gloat if it is; not to mention being exposed to diverse national styles, if such a thing exists). In fact I would likely unjoin the English Game Room if games weren't associated with rooms.

edgy? The previous poster should realize that his preference is not a universal rule. Many people will want to play others who speak their language, to review the game for example.

I think you can unjoin all the rooms and still join games from the "Open Games" tab in the Rooms window, by the way.

Karl Knechtel: Three years later, the EGR/ECR split has proven itself, IMHO, a fantastic failure. As I have a fair bit to say and this page is already quite unwieldy, I will state my piece on a user subpage.

Tas: Ha ha. This was interesting reading. I have used KGS for more than a year now, and never knew the ECR existed. On the other hand I like the EGR with its polite discussions of almost anything. Too me it seems that it has become the old english room described, perhaps a little more well behaved. I have got too check out the english chat room now though.

This is a copy of the living page "KGS Rooms / English Chat Room" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom

Referenced by
KGSGoServer
KGSRooms/Beginner...
KGSRooms/PolicyDi...
KGSForumAtSLDiscu...

Homepages
Cubyrop
Gilles


KGS Rooms / Fight Club

Sub-page of KGSRooms

Welcome to the Experiment!

Joining

  • If you're interesting in joining our experiment PM Ambiguous or NoRatingX.
  • Rooms -> Room List

Room overview

The goal of this room is to see if the ranking system will eventually assign correct ranks to players who have never played anyone who has played anyone with any kind of rank.

Room rules

0. Rated games can only be played with other members of this room. See the member list at the bottom.

1. Rated games can only be played by players who have with no rank [?] vs other players with no rank [?].

2. Rule 1 can be broken if the opponent has a rank [x?] and the opponent has never broken rule 1.

3. Rule 2 can be broken if the opponent has a rank [x] and the opponent has never broken rule 2.

How to play rated games

Since this room is private, you cannot actually have rated games in the room itself. Please fan list all other members, because you don't know what other rooms they may have game offers up in! (This is the fight club aspect of the room).

How to quit the room

If you decide you no longer want to be part of the expirement, stop using the account you made for the Fight Club room. If it is your only account, just make a new KGS account and play as you like with it.

How will we ever get rated?

  • Phase 1: At first we will only play other club members. During this phase, no one will get a rating since we're all [?]
  • Phase 2: We will allow members to play non-members who are still [?]. These non-members will naturally go on to play other rated games and get a rating. This will then reflect back on all our club members.

Member List (use minor edit for this)

Room admins are **'ed

  • Ambiguous **
  • aries22
  • CatsPaw?
  • DeepHell? **
  • JWPioneer
  • NoRatingX **
  • paintcan **
  • papasmurf

This is a copy of the living page "KGS Rooms / Fight Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom

Homepages
Yoyoma


KGS Rooms / Hebrew Room

Sub-page of KGSRooms

A room called "Hebrew Room" under "Social" on KGS.

Just a meeting place. Has info flashes from the [ext] Israeli go mailing list at yahoo.

Related links -

  • The [ext] "Israel Go Association".

This is a copy of the living page "KGS Rooms / Hebrew Room" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HebrewRoom

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom

Referenced by
KGSGoServer
RoshHaayinGC
KGSRooms/MindGC

Homepages
Reuven


KGS Rooms / Mind GC

Sub-page of KGSRooms

A room on KGS under "Clubs".

AKA Rosh Ha'Ayin Go Club.

The rooms info -

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

 Welcome to MIND GO Club, the Rosh Haayin (Israel) club for GO lovers, managed by Shavit Fragman.

Mind establishes Go clubs all over the country.

 All are welcome to join and play.
 Further info about GO in Israel can be found on   [ext]  http://www.go-mind.com/

 A great friend of mine and a wondeful person,
 Lance Kemper (6-7dan level player), is generously willing to teach us, play simul games etc.
 I thank him for being the Sensei  and mentor of our club and welcome all to play and learn.

 Shavit

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  • The exact meetings info's availible in [ext] Rosh Ha'Ayin Go Clubs Page. As it was last posted on [ext] the Israeli go mailing list.
  • [email] info@go-mind.com can be used for contacts.

Related links -

  • [ext] Go activities in Israel (tournaments/ clubs...)
  • The [ext] Israeli Go Championship
  • The [ext] Israeli Go Association.
  • [ext] The Jerusalem Go Club.
  • The "KGS Rooms / Hebrew Room" under "Social" on KGS.

(Reuven - That's all, no?)

This is a copy of the living page "KGS Rooms / Mind GC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom

Referenced by
KGSGoServer
RoshHaayinGC

Homepages
Reuven


KGS Rooms / Policy Discussion

Sub-page of KGSRooms

This page collects discussion about the banning policy on KGS and covers questions such as: How many assistants, and how much/how often should admins and assistants police room chat.

Table of contents
Heavy-handed assistant
Rude assistant
Discussion moved from KGS Wishlist / Social: Privacy issues
Steve Urick's case
About this Page

Heavy-handed assistant

tartuffe I was banned after about 10 seconds on KGS after saying ONE thing, and I quote: "How many stones could Kerry give Bush?" Unfortunately, I hit enter just as Drimgere warned the game room to move the discussion to the chat room. With no warning whatsoever I was banned, probably by Drimgere (if this is wrong, please correct me). This was EXTREMELY irritating, because I really do not try to cause trouble on KGS (I'm generally pretty quiet). I'm sorry if my ONE comment "flooded" the game room, but election night in the US is a pretty big deal, and that is where the discussion was. You ruined my night of go-playing on KGS for this??? Assistants: please get a sense of perspective.

(Sebastian:) Disclaimer: I wasn't there, and I only know tartuffe's side of the story. The following is my opinion under the assumption that it was exactly as he describes.

The time delay was unfortunate, but this is a fundamental phenomenon on a chat server which happens all the time; any assistant should be aware of it and wait a second or two before booting someone. Also, this sounds eerily like a "one strike you're out" policy. Please, instead, issue a policy that assistants give a personal warning first in such harmless cases. At least this should apply to registered users in good standing. OTOH, tartuffe, why not swallow your anger and pride and log on as a new user "tartuffe_furieux"?

Note: After I wrote this, I realized that there is a huge related discussion already, which I moved here under the headline "Steve's Case". I'm not sure what we should do with it - it certainly should be shortened, but I don't feel like doing it. Any volunteers?

(BTW, I checked the English Chat room at about that time, and there was no discussion whatsoever. I'm not so sure if the concept of the two rooms is accepted by KGS users, but I must admit, I don't have a better idea either.)

tartuffe: To follow up on my complaint, my account was unblocked within a few hours. If it was a result of admin action, then thanks! Sebastian, I could not log in with other accounts (I tried); my ip address was probably blocked (I don't remember the exact details of the error message). Aside from the assistants, KGS is still my favorite place to play go.

ilan: I have closed the English Game Room window for good and am only interacting in the English Chat Room. Since that time, I have never been banned, and I believe that I am one of the most bootable people around. In the wake of the US election, I made an effort in the ECR to prove that Kerry supporters who claimed Bush supporters were ignorant, were themselves ignorant. Since the discussion degenerated into moderate insults by above supporters, I can only conclude that I succeeded in proving my point. I later noted that Drimgere was defending me and my right to appear annoying. All this goes to show that sticking to the ECR is best. The common complaint that there is no traffic in the ECR can be solved by creating it yourself, if you have anything to say, that is. I just found out that someone else I know was recently banned from KGS, which is regretable, if it happened in the ECR.

One more thing: Since people can get banned from KGS for profanity in the chat room discussion, why aren't people booted for similar statements in game chat windows, if the opponent complains? This seems a much worse offense to me, since it affects an actual game in progress.

Anonymous: People are booted for such actions afaik.

(Sebastian:) It is certainly possible to get booted for comments in a game, as well and I'm not sure what ilan means by: If the opponent complains (to whom? how? when? Are you referring to a specific case?). I do think he has a point though: Chances are less that there is an assistant who sees the perpetration. What would you guys think if people who are buddies of one of the players could ban chatters from making comments in the game, thereby setting a flag that assistants can see?

Rude assistant

Anonymous: An KGS assistant called me "a..hole" (you know) today (07/05/04) during a chat. After asking him what he would do if another user uses this term he answered: "I would compliment him if it is justified like in your case". I won't mention my nick or his in public, but that really raises the question about the selection of people to this position.

I have witnessed some other impolite behaviour of this person against users.

ilanpi: Hey, things over at KGS must be improving if an assistant says that you are being an "a..hole (you know)" but doesn't boot you. This guy has my vote as assistant of the year for his restraint regarding the eject button.

Hu: There is a simple remedy: email a d m i n @ igoweb dot org with the full details and it will be reviewed. Include the text from the incident that you thoughtfully saved in a file. If you did not have that foresight, email anyways with as complete and accurate a description as you can provide. The admin will appreciate receiving the feedback about an assistant.

wms: Even better advice than Hu gives: If anybody ever sees behavior like this from an assistant, immediately email wms@igoweb.org about it. I take it very seriously. But make sure that you are being honest - I take a very dim view of people who try to misrepresent what happened to get pity or revenge after they have a difference of opinion with an assistant. (Yesterday, for example, a user complained that they were booted for 24 hours just because they didn't stop chatting when an assistant asked; the chat logs showed that in fact they'd been swearing repeatedly at the time). Also, email me immediately - the chat logs only last a couple of days, and if I can't see it in the chat logs, I have no real choice except to believe whatever the assistant tells me.

Hu cont'd: Now, Ilan Vardi, what do you care, since you are boycotting the server and using other servers instead? Or are you logging in under another account or planning to return to KGS soon? Or are you conducting a vengeful vendetta?

ilanpi: Well, I was wondering how the KGS administration ranked smart versus hole in the ass expletive hierarchy, being the butt of the former epithet.

wms: ilanpi, I'm pretty sure that English isn't your native language, so I'll take you seriously here. "Smartass" is not usually considered to be much of a putdown. It just means somebody who acts like they have all the answers and doesn't need information from other people - as, for example, when I was trying to talk to you about your borderline racist comments, and you answered with non sequitors. "asshole," on the other hand, is most definitely a putdown, as well as being an obscene reference. (It's pretty likely that you knew all this already, and your comment was just a bizarre attempt to act a martyr, but what the heck I'll answer seriously anyway).

Begin ilanpi: WMS, thanks for finally answering me, I appreciate it! You are correct that English is not my native language, it is my third, which goes to prove something, I suppose.

WMS, I understand that you are very busy, and, believe it or not, I really appreciate the fact that you spend so much of your time directly addressing the issues of your KGS users, as does everyone here. In fact, during the latest wave of self-righteous indignation and fruitless discussion, I made an effort to stay neutral (except for some sophomoric humour which I hope you took in this spirit). I did so because I felt that it would be a shame to drive you away from this site and your close relationship with your users by continually rehashing sensitive issues.

But, since I finally have your attention, I would like to take the opportunity to ask you one thing: Could administrators and their assistants stop patrolling innocuous behaviour from faithful yet idiosyncratic users? I spent a year on KGS playing about 4 hours a day with hardly a problem before this new policy made it impossible for me to log on for more than a few minutes before being booted. If you have been reading any of my varied posts on this site, you might have observed that it is possible for someone to be very smart and very stupid at the same time. This dissonance was the very spirit of the English Chat Room making it a special place for many people. These people now regret the lack of intellectual silliness and fun on KGS (for example, my initial interaction with TheCaptain about his belated relationship with Tenille, and later discussions about his interest in WWF wrestling).

That said, I understand that you wrote the program, so it's up to you to decide how it should be run. However, I believe that many people agree that it would be a good idea to return to a kinder gentler KGS.

End ilanpi.

wms: I'm glad you appreciate my answers, ilanpi. I'm pretty sure you read rec.games.go, so you probably read my message there - I think that the patrolling of EGR has been a success, EGR is now a place where people can go and hear go chat with less (although still some) offtopic chat. But I agree that ECR has pretty much been a failure. So please, check the KGS Status page - I am working to fix that in the upcoming release. I'm adding another list of games, the "active games" list, that includes all in progress games. Now, with the "open games" list and the "active games" list, there is no reason to be in the EGR unless you like heavily moderated chat. You can be in the ECR and see every single open game, and every single exciting-to-observe game. I really want KGS to be many different communities of people in different rooms, where people can go to the place that suits them, and I know that the EGR does not suit a lot of people. After the split, the most reasonable complaint that I heard was "But if I go to the ECR and leave the hateful EGR, then I don't see all the games I like to observe." Well, now people can stop complaining, that reason is gone. So please give it a try when 2.6.2 is out, I am trying to let people return to a kinder gentler KGS if they want, or stay with the harsh justice KGS that is the EGR.

ilanpi: Thanks WMS, it sounds like you may have found a solution. I will check it out.

SirLyric: Seconded. WMS, I appreciate your willingness to compromise a bit with the community over an issue that people seem to come down on two sides about. I've always hated it when people say, "It's free, so if you don't like it, leave." I think it's much better for everyone to work towards a solution that satisfies all parties. Thanks for working to allow that to happen.

ilan: I started playing again on KGS again. Lots of nice upgrades in the last 3 months! As you suggested, WMS, I am staying in the ECR and I even closed the EGR window, which should eliminate the possibility of further problems. I generated so much drivel in the ECR, that it will either attract all the chatters from the EGR, or drive the ECR people away to the EGR.

Anonymous: wms, Hu, there were numerous witnesses present and I have copied the whole discussion. I have not insulted him or any other user before that incident. And true, I have not been booted for any reason. By the way, all that did not take place in the English Game Room with it's off topic chat restrictions, but in the German Room. I am not calling for the removal of the assistant (that's why I am not mentioning his name here), maybe he just had a bad day and misunderstood something. Sometimes it is easy to lose your temper in an online chat. But whatever he was thinking, using this language against another user (if you are not joking) is normally a reason to get a warning or a boot from an admin if you are a "normal" user. Showing a lack of restraint is not really a demonstration of professional behaviour.
I know that he is reading (and writing) Sensei's frequently, and I guess this discussion has already caught his attention. Maybe he can respond here anonymously?
Again: I don't want anybody to be booted or removed from any post. If there was a misunderstanding before that incident, this assistant has my apologies.

Update: I have tried to talk to him today. He has read this discussion here. Instead of an apology he threatend me with his "assistant powers". Well...I guess I won't comment it further now, seems that there is no civilized discussion possible. Sad.

Hu: As it stands now, three peoples comments have been removed by two people. I am on the point of restoring them all so that the guts of the conversation is not ripped out, but I entertain some discussion.

wms: Assistants can throw a user off of the server for up to 48 hours. When they do this all recent chatter from the assistant or the troublemaker is logged and sent to the admins. The idea here is that admins will very quickly spot if an assistant isn't acting in the best interests of the server, so it is OK to make lots of people assistants.

Neil: Why does that make it OK to make lots of people assistants? Admins are volunteers, as has been said repeatedly. There's no guarantee that they will be responsive to a case of abuse, and in some cases an abuse might have context that can't be seen in the logged snippet.

Zarlan: Good point. After reading this I'd like to add that an Admin shouldn't make all too many assistants or he will be overwhelmed by logs.

Anon: That is a specious statement. Assistants will (should) only use their powers on users who are abusing the system. The number of abusers is independent of how many assistants there are. Therefore, the number of assistants will (should) not increase the amount of logs.

Neil: The difference between "will" and "(should)" is the entire reason that the logs of the kicks are made in the first place, and in fact is the reason kicks are needed in the first place. People don't always do what they should do, so accountability is needed. So if Mr. Shubert is giving just any flooder Assistant powers, then KGS has a problem.

TJ: This seems to be a tempest in a teapot; is it? In other words, has there been a problem with there being assisstants acting badly because Mr. Shubert is giving just any flooder Assistant powers? As long as Assistants are people who can help keep abusive people out of our faces while being reasonably tolerant (in my experience, the usual state of things with KGS assistants), the more assistants the merrier! If they become abusive, any of them, then worry about it and bring it to wms's and the admins' attentions.

TJ: Me again. Perhaps there is more of a problem than I thought. Some newer assistants (I think they're newer) do seem to jump rather fast and hard to give friendly reminders to people to not be obscene in even questionable cases. It's not any one assisstant or event I'm talking about; several times I seem to have found myself telling an assisstant to ease off with the jack-booted behaviour in the last little while. Might I suggest that assisstants be told to only speak up when they would have if they weren't assisstants to begin with, or if someone else complains or seems offended? After a while, hopefully any decent assisstant will start to know that most small problems will take care of themselves and vanish if left alone, while they may blow into a gale if you try to crush them immediately. I find a crushing environment much more offensive than an occasional "hell" or "damn" (hope that's okay HERE, but feel free to censor it if you can figure out how to keep the meaning without it), myself; I hope the admins of KGS feel similar and will steer things away from the shoals we seem to be turning slightly towards.

Lastly, this discussion doesn't really belong here. Where can we move it to, KGSWishList?

geno: Maybe the admins are supposed to crush the 'occasional "hell" or "damn"', or just don't know one way or the other. Are there written standards of required admin behavior?

wms: Admins and assistants are asked to enforce the [ext] KGS terms of service. And I agree, this long discussion doesn't belong here.

geno: The relevant passage seems to be: "... there are certain behaviors that are absolutely not tolerated at KGS... Swearing..." I think most people would consider "hell" or "damn" to be swearing, so it seems the admins are supposed to stop this behavior.

Notochord: I might disagree on that. There is a broad range of profanity. Even if the vastest vast majority of people agreed that "hell" or "damn" constitutes swearing (in the context of kgs), I doubt that many would put it in the same category of offensiveness as other choice words. Putting a lot of people in the role of assistant will naturally make for a lot of variability in implementation of policy, and, given the current formulation, there is a wide field for that variability to roam. I would not want to see a "SUCH OFFENSIVE LANGUAGE IS ABSOLUTELY UNNACEPTABLE HERE. STOP IMMEDIATELY OR I WILL BE FORCED TO TAKE DRASTIC MEASURES" when most of the time one would see (for a single "hell") either an amicable chiding or nothing at all (save for an admin turning a more watchful/stern eye to what indescretions may follow...) If anyone were booted for saying 'dammit' twice I think that there would be many people ten times more incensed at the booting than the words.

Not to say that I don't think the assistants should be there. They absolutely should, and I agree with the why. Things can (and on many an occasion, have) easily get out of hand in that little english room chat box. I'd hate to see them get out of hand the other way, though. Some sort of codification/collaberation on the 'assistant method' might do well to ensure a tactful (and appropriately measured) use of power. I hate to speak like an activist, but I can see how a two-worded formulation "no swearing" could easily get things more toward black and white than they are in reality. 'hell' is by no stretch equivalent to even 'slight' racial slander, but racial slander can make a Hell on Earth. Assistants can't adequately play by the rulebook as it stands, nor would I want them to look always at the letter of the law, in any case; I'd hate to see an authoritative ambience blossom on this server. Assistants should have a 'feel' for how to enforce as surely as normal clients should for how to behave, and that feel should be more or less consistent throughout the assistant body. If you make everyone an assistant, then the most stringent standards will tend to prevail, even if they begin to lose grip on a reality that is necessarily not rigid.

The assistants, as they currently are, have changed the server much for the better, but thats not to say that the way in which some might sometimes operate would be wholly good. I'd hate to see animosity grow, and spiral things into a situation at the other extreme of the spectrum (open/offensive->'closed'/inoffensive) that no one really wants, either.

TJ: It was pretty much my point that assisstants maybe need to be warned about the dangers of "jumping the gun", that assisstants need to know when/how much to enforce, and that they need to not enjoy enforcing (or feel bound to enforce) every possible questionable thing. More rules aren't needed, just guidelines for assisstants who've never been in such a role before, to help them find the necessary balance both going in and while figuring out their roles.

ilanpi: Hey guys, don't forget that this is all taking place in the context of the game of go, which can be considered as a way to resolve conflict in as precise a venue as possible (I pretty much agree with Emanuel Lasker in this sense, modulo the choice of game). So, to all the people who believe that "go is like life" if not "go is life", I say that I find the arbitrary nature of the new KGS rules to be completely contrary to the spirit of the game (though all the bitter aguments concerning it are perfectly consistent with the fighting aspect of the game).

The old censoring rules could be applied in a somewhat objective fashion, since offensive language can be more or less identified through a list of keywords, while flooding can also be defined fairly rigorously, e.g., by contribution of more than a given amount of text. However, the new rules entail a subjective interpretation of content of conversations, and I believe that this cannot possibly be done in a fair or consistent way. Case in point, an administrator recently warned a user that he would be banned if he again used the word "ass", when that word was used in an official KGS error message banning a user (by head administrator WMS). Such inconsistency is the rule rather than the exception with many warnings by administrators unqualified by any term of politeness, contrary to the KGS terms of service which encourage friendliness and tolerance in the face of conflict. I believe that such generalised misbehavior on the part of the administrators must be attributed to their leader, who has revealed himself combative and intransigent in the face of conflict and criticism. The final straw was his defense of the indefensible banning of a professional player whose supposed offence was completely innocuous. This professional player, by definition, should have been given every professional courtesy, not to mention his previous goodwill in helping and teaching users. Moreover, the language and culture barrier made it difficult for him to understand what the problem was (even without any such barrier this might present a challenge) while every convention of polite conduct points to the obligation of the host to make his honored guest as welcome as possible.

I believe that this last point gets to the heart of the problem: The KGS administration and their defenders adhere to a "my house my rules" attitude, while most of the rest of the civilized world believes in hospitality with the host taking responsibility for making guests feel at home. Indeed, hospitality and politeness are fundamental principles of the cultures where go has developed, so the new KGS policy has the distasteful effect of presenting lack of manners to these cultures.

But all of this is quite useless -- once one witnesses a professional player banned for no good reason, one realises that it is impossible to reason with KGS administration.

Cheyenne: Yes a host is responsible for making guests feel at home, in the same vein however the guests should also respect the home. I doubt that you would be telling a host that it is your right to be able to walk through their home with muddy shoes on. Swearing and inuendo because it's cute, holding major conversations that are not related on hot topics (politics, religon, etc.), are not things a polite guest should be doing. All that has really been asked is to move the conversations elsewhere and respect other people. There are kids on KGS. Some people are offended by swearing. Some people would really like to not see discussions that are basically ment to ruffle feathers. Yes -- it's all about respect and manners, but it is a two way street.

ilanpi: Thanks for you comments, Cheyenne, since they are a good exposition of the other point of view. However, they do not explain nor excuse what I believe was the most egregious fault, the banning of a professional player. If you read the reasons given for this action, you will note that there was no offensive language and the content was go related, it was about KGS (Korean Go Servers, that is). The reason given for banning was "flooding", in fact, a refusal to stop repeating the same information. As has been pointed already, it is natural to give the professional the benefit of the doubt, and assume that he simply did not understand what was being told to him by administrators. As I said before, giving the benefit of the doubt would have shown professional courtesy and would have been the polite thing to do. (DrStraw - no, the reason was not "flooding", it was "spamming".)

Hu: If I understand it correctly, the pro was given about 15 lines worth of benefit of doubt, and then another 15 lines of continuation, whereas most users are warned after about four lines. Seems like professional courtesy was extended. (DrStraw: plus far more requests to stop it than would have been extended to anyone else.)

ilanpi: Thank you, DrStraw for directly confirming here what I wrote above: The KGS administration is completely inconsistent. In particular, WMS wrote in /English Chat Room: "This was not an English Room "new rules" boot, it was a clearcut case of the player flooding the room with essentially the same information over & over" while you just wrote: "no, the reason was not flooding."

Notochord: ilanpi, That's precisely what spamming is (the player flooding the room with essentially the same information over & over) in the context of a chat room. Or maybe my understanding of the term is from the planet Zombax, dunno.

Hu: You have just proved that the pro, wms and Dr Straw are human. Congratulations on your insight, ilanpi.

"This is all taking place in the context of the game of Go", sayeth ilanpi above. KGS excels at its primary purpose: providing a great place for playing Go. Chat is secondary. One hundred percent perfection in administering a chat policy is tertiary. I suspect that neither wms nor Dr Straw were there at the time, or perhaps only one was. Some minor inconsistency over one incident does not mean that the "KGS administration is completely inconsistent", as you write more than once above.

Give it a rest and relax, ilanpi.

ilanpi: Man, once again you prove that you are Hu. I will therefore take your advice and tenuki.

ethanb: Personally, I feel the same as ilanpi does, I just felt that he was making the case strongly, so I didn't feel it necessary to interject. Perhaps I was incorrect in doing so, seeing the number of contrary responses he received over the course of the conversation. My recommendation is that if you want to keep chat out of the room where everybody congregates to play go, remove the chat functionality from the client in the special case that a person is in that room. As people gather in any place, the background volume from conversations will rise, no matter how quiet you tell them to be. That is a simple fact, and no amount of (non-technically enforced) censorship will change it for long. I also would like to see an apology issued to KGS users for being made to feel that they are unwanted, but I understand that may be a little too much to ask for. If you don't want people to talk, just make it so they can't. Simpler for everybody.

ilanpi OK, I guess this is partly intended to show that I am human too because I can't resist a couple of further comments. ethanb, KGS did apologize to users for any inconvenience their new policy might provoke, but this message was removed after a few days. Hu, you correctly pointed out that I overstated my case, but I feel that there is continued misconduct on the part of some KGS administrators. In particular, on this very page DrStraw emended his reason for banning a professional player after I pointed out an inconsistency, but he did not follow the temporal order of the discussion. The actual order of edits can be seen by looking at versions 46, 47, and 48 of this page. This covert action already served to give Notochord an incorrect impression of my criticism, as can be seen in his message above. I believe that the correct approach on the part of KGS administrator DrStraw would have been to first admit the inconsistency and then resolve it.

Discussion moved from KGS Wishlist / Social: Privacy issues

domi: Since a few months, the admin are able to read private chats. I wish a technical system to avoid possible abuses. wms and I exchanged about it, I also talked with some admin. It seems it would be easy to set up a system : people whose private chat needs to be read, get a window to tell them. + I wonder why though wms seemed to be concerned by the problem,nothing has been done yet.

DrStraw As one of the admins who has been granted access to the private chats I would like to make a comment. This access has been proctected now for many months (today is 12th May 2004) and if a privileged admin does access the private chats the fact is logged and the admin has to justify it. I have never had to do it and because of this I cannot even remember how to do so (it is a special command which logs everything done). I think it is highly likely that if an admin did access the logs without good reason then that person would have their admin status questioned. Remember, also, that not all admins even have this access. In short, no one will ever have their chats looked at unless either they complain to an admin or someone complains about them.

  • wms: I'd just like to say, the system that DrStraw mentioned here was discussed among the admins, and we decided that it would be a good thing to implement, but I simply haven't yet had time to do so! So, while I do hope to add it, at the moment admins with access to the KGS logs can read all chats with no record left.
    • DrStraw: See, told you I could not remember how to do it:). I am not the only admin who thought you had actually implemented it.
  • wms: Well, it has taken a long time, but now I can say that this is now implemented. Any time an admin snoops around in the chat logs, this fact will itself be logged, including exactly whose chats were examined and the reason why. In addition, not all admins can snoop in chat logs - only ones with shell access on the server. Between the two, I think that it is safe to saf that the risk of being spied on by an admin looking through chat logs without a good reason is pretty low. These logs of snooping can be seen by any assistant or admin, but please don't ask assistants or admins whether or not you have been spied on - if you think you have been, talk to me, and I will check. If you think I am spying on you, well then I guess you are out of luck. :-(

blubb: Perhaps all these kibitzing actions by admins should be logged to a publicly readable file.

[helger replied here and then was replied to, but helger later removed the reply. helger's reply should be restored here so the flow makes sense. -- Hu]

[Ian Davis replied here and then was replied to, but he later removed the reply. His reply should be restored here so the flow makes sense. -- Hu]

wms: Helger, a) censoring doesn't work against people who keep logging in as guests with different names (and yes, troublemakers *have* done this just to torture people who were censoring them), and b) what you describe as a way to handle this is almost *exactly* the way it works now. The only difference is that instead of being automated, all the people with chat log access have been explicitly told to only look at the private logs when necessary because of a case like this. True, an admin could decide "what the hell I'll look at all of helger's chats whether I get complaints about him or not," but I trust the people with chat log access to be responsible enough not to do that. If I can't trust people enough to treat the chat logs responsibly, then I wouldn't have given them access in the first place.

tasuki: privacy is nice thing, I agree with domi, and especially with helger :)

JuhoP: What wms says sounds pretty reasonable to me. Anyone who needs to chat with perfect privacy can (and should) find some better tools than a go server anyway.

blubb: Afaik, the "basic democratic principle" Helger mentioned above, mainly has to be applied by courts of criminal assize. I can´t see why permitting those snooping actions should judge kgs users to be "guilty". If feasable, an admin has to intervene in severe situations like the mentioned one, and auto-logs provide a suitable basis to do so. However, like wms has pointed out, Helger´s suggestion would work alike. Supposingly, there are different cultures about dealing with the privacy vs. monitoring question. I am european, and I don´t feel quite comfortable to know that my private chats are recorded and various people may read the records even without me being able to notice this. - wms, what makes you trust a person enough to give him/her access to these chatlogs? People can constantly behave very well - and have some "very special interest", too. The "auto-log" way lets those trusted persons decide whether or not they read a chat, instead of the afflicted ones. It hardly increases user´s security (compared to the logging-initiated-by-users-way), while it multiplies privacy vulnerability. To discover the fact of hidden readers by accident only (at SL) doesn´t seem to be the best way to me, either.

[helger replied here and then was replied to, but helger later removed the reply. helger's reply should be restored here so the flow makes sense. -- Hu]

Cheyenne: Just a couple of comments. First I would not assume that KGS is a place to have a private conversation. View it as a fully public forum with some ability to have a closed conversation with someone else. If you want a private method of conversing with someone use another facility (email, IRC, IM, phone, FAX, etc.) Second, as a possible suggestion, have a "reverse censor" flag that basically means that "I will allow a private unlogged chat with this person." In addition, I would put some restrictions on this type of chat.

  • Both parties must have "authorized" the other person in order to have an unlogged chat
  • You may not have an unlogged chat with anyone actively playing a game (any active unlogged chat would be suspended with that person until the game reaches "done" state).
  • You may not have an unlogged chat if you yourself are playing a game (any active unlogged chat would be suspended while the game is active until the game reaches "done" state).

DnF: I find this discussion a bit weird. Obviously, some people seem to assume that if you communicate unencrypted over a server, there might be privacy. It is obvious that you have at least to trust wms not to read your chat; and here it doesn't matter if it's logged or not. If you want real privacy, you must use a different form of communication anyhow. By the way, there are many more people than just some admins on kgs which can read your private chat.

blubb: That´s quite true. The only point I strongly disagree with is that it doesn´t matter if there`s even another (compared to snooping by anyone without official chatlog access, not less likely to happen) risk uselessly beeing added or not. (Btw, Helger, I think your comparision with USSR, not to speak of Nazi Germany, is far too far away.)

Fwiffo: Have we reached [ext] Godwin's Law so quickly? The suggestion of only allowing admin access to recent conversations doesn't really solve the problem - if an admin really wanted to snoop on a user, they could just copy the logs to their own computer every 30 minutes or whatever (it could certainly be automated if somebody really wanted to put in the effort). Is there a reasonable expectation of privacy here? Are communciations with the KGS server even encrypted? While it's good to maintain a healthy level of paranoia when it comes to privacy, if you're really concerned it might be better to choose a different means for private conversations.

Rich: What a fantastic example of a minor matter reaching a state of hysterical hyperbole. KGS is a games server: the chat is an additional feature unrelated to playing the game - there are already rooms and you can chat in-game. Games are publically recorded; is that also an invasion of privacy? Personally, I find the comparison of allowing server admins access to an additional feature like this with Nazi/Stalinist politics revoltingly self-indulgent, and in very bad taste. If you want private chat, use a chat server, not a games server.

domi: as I initiated the conversation; I hope you will forgive me for not understanding everything 100%, my english is quite poor. Well WHY should we assume that no privacy is possible on a server ? Cause this is just the way it is ? As the spring comes after the winter ? I am totally confident in wms. Admin are human beings so as it seems easy to implement something to avoid abuses, why not do it ? KGS is a very special place which doesn't look as the others. I like the idea KGS owners and wms are concerned about privacy as they were to create such a nice server.

DnF: You need to trust wms anyhow that he doesn't read the log (he could just keep them without telling us -- this cannot be changed). Furthermore, the communication between KGS and your computer is not encrypted, meaning that many more people can read the chat also (changing this would make a lot of work which is by no way reasonable). Thus, I think it does not make much of a difference if a few admins picked by wms can read the logs as well.

ilanpi: Helger, if you want more privacy in KGS chat xju fp,(y upi idr upit ^tpgrddop,zm dlommd yp dpmbr yjr ^tpnmrù !=

mafi: Rich, your commentary is not helpful in any way. There are people, who have other priorities than only playing online games when meeting with friends on a Go server. One of these is to talk privately. I would never have the idea to use another chat system to talk with a close friend and Go player, when I can do it at the Go server as well, with the additional feature of playing a game with him or her. What I want to point out is, that the possibility of admins to access private games belongs in the same issue like the discussed points above. Admins should only be allowed in special cases to access them. Otherwise private games should be renamed to something like 'non public' to make clear that they are not private within the Go community. And generally speaking, it is a big difference, whether something is not private in the internet (not encrypted while transmitted for example) or not private within the Go community (where admins who know who you are in real life may abuse this knowledge).

Hu: helger removed several of his or her replies here and suggests that we should remove the replies to his replies. Ripping the guts out of the discussion as suggested only makes the problem worse. I think helger's remarks should be restored.

Steve Urick's case

Steve Urick: I got suddenly cut off without much reason for talking about non-go topic in english game room.

I wasn't warned or anything.

jfc question: after you were cut off, was it obvious you had been booted? for example, do you get the same pop up window that is seen with a loss of connnection due to internet problems or do you get a different you have been booted pop up window?

I know you are hot under the collar about being "unjustly booted" but I'm trying to focus on a tagential issue here. When someone is booted it should be easy for them to distinguish this from simply losing a server connection due to internet problems.

if this is not currently the case perhaps this should be added to the feature wish list.

I think I just ran into a short-tempered administrator, possibly named wms. Does anyone know him?

Has anyone had problems like this?

UPDATE:

I found out it is William Shubert. I have emailed him to ask for an explanation or apology.

Anon: The booting policy is explained elsewhere on Senseis. There is no sense of humour about it on the admin/assistant side, they'll just boot you. I find the problem with it is that usually assistants do it and people don't realise that isn't the usual Mr Grumpy Pants complaining about chat; but here you've got booted by wms so you should have known better ;-)

ilanpi: Be careful what you say, or you might get cut off from this site or even from you own computer! wms is everywh

Anon: This policy is explained in the motd of the English Game Room, everybody who joins gets this text printed in bold: "Discussion of go and KGS is welcome here, but please don't have long non-go-related discussions in this room. The "English Chat Room" is the recommended place for chitchat."
Demanding an apology from wms for enforcing this is funny...why don't you just rest the topic and respect that policy in the future?

Steve: Let me see here... Um Anon, are you saying that it was right for him to do that or that there is no point in challenging it? Are two comments a long conversation?

And alanpi, I am afraid of no one. I am only asking this wms fellow to be reasonable. If doing so gets me cut off from this site or kgs, so be it. I am only asking the man to be reasonable. And I haven't heard back yet, so I'm still assuming he'll be decent.

I do have to admit that ilanpi's cowering and Anon's inabilty to state his own name do not forbode well..

But this Shubet guy has accomplished quite a lot and he can't be all bad. I'll give him a chance.

I don't accept any authority that abuses its power. You folks don't have to either, on line or in your life. Try it, you might like it.

I understand what you're saying, Schubert's policy is in effect booting all who contribute to a long running conversation, even if they've just joined in. Nothing wrong with complaining about it in my view, but this probably won't change. I must admit I suffered a similiar experience after joining in a conversation I hadn't been following. Perhaps this was because I asked the assistant to stop flooding the chatroom with his negative capslocked sentiments, it's hard to be sure really. It's the last time I try to steer a long running conversation off on a new surrealer tangent though. ;-)

ilanpi: I am telling you, wms is all powerful, he can remove you from computer access at any ti

Ho Ho H-AAaargh

jfc: Really, ilanpi's dead pan delivery of comic material is exquisite!

Remember folks, wms earned his tyrant's position (by creating an awesome Go server ex nihlo). You are free to take up the gauntlet ( by creating your own go server) and try to prove that you are a better tyrant. With the NNGS source freely available you don't even have to do as much work as wms to get up and running.

Steve: Here is my eamil exchange with wms. Am I wrong? Please let me know what you think. My name is stoner there.

Exchange between wms and stoner

Stoner:

Hello

You just kicked me off KGS. My name there is stoned. You didn't warn me and I made only two comment about an ongoing conversation. Everyone uses the English Game Room chat for non-go topics.

Maybe you were just in a bad mood, or something. In any case I would greatly appreciate an apology or explanation.

Thanks

Steve Urick

Wms: For an explanation, read the English Game Room info message. When an admin or assistant asks for a chat to move to the english chat room, please move. If you don't, you will be blocked from the server for an hour. This policy has been in place for a couple of months now.

You won't get an apology because I'm not sorry - I asked the chat to be moved, you kept chatting, so I blocked your for an hour.

Stoner:

Hello Again.

You didn't ask me to move. If you had, I would have realized something was going on, and probably asked you a question about it. When I joined the room I noticed that someone mentioned telemarketing. I wrote that it is the worst, unless you are pushy and insensitive. At that point you said "I was going to ask you guys to leave." I didn't know you were an admin or who you were. You never asked me to move.

My next and last comment was that a telemarketer had interrupted a go game of mine before.

Then you blocked me. Please let me know if you still don't feel you made a mistake.

I have really enjoyed using your site, but I don't feel right about participating in a system where those in authority don't take responsibility for their mistakes.

Wms:

From the logs, here is the chats leading up to your block: wms Good thing that lame joke killed the conversation... wms I was going to ask it to be moved stoner telemarketing is the worst stoner unless you are insensitive and pushy wms oh, I guess it didn't kill it. :-) wms *** please move the non-go conversation to the english chat room *** bakanogo what if you are trying to telemarket go boards bakanogo would it still be that bad? goinpeace i telemarketed go boards once stoner telemarkting interruptede my go game

As you can see, I did indeed say "I was going to ask it be moved" (as you pointed out), but when you started chatting about telemarking I explicitly did state that all non-go conversation should be moved to the ECR. Then you and a couple other users jumped in with more about telemarketing. I booted you.

I did not make a mistake. When somebody asks the conversation be moved, move the conversation. I'm sorry if you can't abide by these rules. If it makes you feel any better, the next release will allow admins & assistants to make bold announcements so it will be more obvious that it isn't some joker asking the conversation be moved, but for now all we have is trying to make it clear by surrounding the conversation in asterisks.

If you still think I'm not "owning up to my mistakes," whatever they were, then I'm sorry but that's that. Your boot was 100% on target, 100% called for, and I'll do it again if the same situation shows up.

Stoner:

Hello Again:

Please tell me if this is wrong but your policy appears to be to boot anyone who makes even one or two comments about a non-go topic, depending upon the disposition of the admin. Do you also feel that you needn't have identified yourself as an admin? You seem to realize that not identifying oneself as an admin is a mistake and you have addressed that in your next release. Good. Was your faliure to realize this sooner not a mistake?

You also ignored the fact that my last comment was about go.

Finally, the arbitrary nature of the guidelines which allows you and others to boot someone for making one or two comments is a huge problem. There appear to be many other users who are frustrated about this.

I realize it is probably very difficult for you to use the term "mistake" in reference to your own behavior. I sympathize with you. However if you are the one who makes the rules, and the rules are flawed, you have made a mistake even if you follow the rules.

Steve Urick

Wms:

The policy is not boot after one or two comments. The policy is, when an admin or assistant asks people to stop talking about non-go topics, you must stop or be booted. I don't see what is so hard to understand.

Now you say your discussion was about go. I see it as being still about telemarketing. Whenever we ask a conversation to be moved, there's always a few jokers who keep chatting but just stick "go" in there; for example, if people are talking about dogs and we ask, then somebody says "My dog can play go" and then get all righteous claiming they were talking about go.

I think it was pretty clear to anybody that when I asked the non-go conversation to be moved, the telemarketing conversation was what I meant, since it was the only thing that had been going on. So stop telling me I made a mistake, own up to the fact that you were booted fairly and stop whining.

Stoner:

Hello Again:

I can't tell you how much I am enjoying this chance for us to deepen our mutual understanding and move forward in our relationship. However, when you say that I am whining, I tend to question your sincere intention to act constuctively in this regard. Let us refrain from such insulting language.

What I didn't understand was that an admin was asking me not to talk about telemarketing. You apparently realize this is a problem as you are changing things in your new release to make it clearer. The easiest way would be to insert "This is your admin." in the warning message.

You say "The policy is not boot after one or two comments." But this is what happens in many cases. A policy that allows that is flawed. This is my point. Here is the meesage which appears in the game room window:

Discussion of go and KGS is welcome here, but please don't have long non-go-related discussions in this room. The "English Chat Room" is the recommended place for chitchat.

It mentions long discussions, which is why I feel it was wrong to boot me in this case.

You say you "don't see what is so hard to understand." You have two choices. You can listen to what I am saying it, think about it and possibly understand. Or, you can assume that since you don't understand there is no important issue involved. I hope you choose the former.

Blake: This does not belong on Sensei's Library. Check out rec.games.go instead.

anonymous: I'm at an Internet Cafe where I think I will be in greater safety. I don't have much time before they find me. OK, this is what I know: CGoban2 is actually a Trojan Horse program that takes over your computer and records your keystrokes. It sends this information to the KGS mainframe computer located deep below the offices of the Nihon Ki-in in Tokyo. In this vast underground complex, WMS sits alone monitoring all this information for non Go related material. When it is found, WMS sends a warning, usually an electric shock to the keyboard. The pain level is initially set to 1 or 2, but if the user persists, it can go up to 9 or 10, and the KGS proprietary technology even allows 11. At the same time, the global network of KGS administrators is put into action in order to locate and neutralise the troublemaker with the help of the direct link to KGS spy satellites established by CGoban2.

No one has ever seen WMS and some believe that he is actually a computer program, because he is everywhere, knows everything, and never makes mistakes. I believe that he actually existed at one time, but he decided to download himself into a computer in order to perfect CGoban2.

Oh no, I think the person behind me just logged into Yahoo Games and KGS controls all game servers! A late model Japanese car just pulled up in front of the cafe and some geeky looking guys are getting out. I have to go now before it's too

Javaness: You're all nuts

Hu: The good news is that Ilan continues to have a sense of humor about the situation, which is great considering that he is standing by his vow to not return to KGS.

Now, stoner, (or is it stoned? your own writing uses both, which may not be surprising), the stoner account was registered two weeks before this incident. Please be kind to yourself and realize that you joined an established system and were not familiar with it. You made a simple error, and had your privileges withdrawn for the minimum time possible, one hour. Please don't assume that a huge injustice has occurred and that tyranny is taking over the planet. There are plenty of examples of blatant tyranny with more severe consequences in the world for you to fight against without blowing this incident out of proportion.

You were so unfamiliar that you did not know to check at the time who is an admin (so easily verified by looking at user info). So unfamiliar that you were oblivious to wms position as your benefactor in creating the server that you clearly enjoy judging by the number of games you are playing and by the fact that you have returned to play more. You are to be forgiven for this since you are new to the server. Perhaps you can find it in your heart to forgive wms and yourself.

If you want to be respected, which seems to be the essence of your grievance, you might begin by respecting others enough to not mangle their names, as you have in three cases above. If you are going to try to be a barracks room lawyer and fuss about, you must get your facts straight first. If you are going to enjoy the free service given to you out of kindness by wms, you would do well to realize that KGS is a Go server, that chat is secondary, and that 100 percent consistency is tertiary. Enjoy it for what it is, a free Go server.

Your understanding of the situation will be eased if you realize that since KGS has thousands of users logging in on any given day, the admins and assistants have lots of issues to deal with. Some of those come to wms' attention. He has given you the courtesy of engaging in an extended email exchange on your issue. Can you imagine how many people would like to have such an exchange and how much time it would take to do that for everyone?

I predict that when six months have passed you will have had many great games and reviews and kibitzes and chats on KGS with many new friends and you will have forgotten that you once got your knickers in a twist.

Random Admin: i have been playing/ watching/ learning/ interacting with great people on KGS for more than 3 years now, including admins and assistants. In fact i am myself an Admin (not wms:). The fact that KGS is free AND excellent shows how much effort wms put into it. We (admins and assistants) try to regulate it to the best of our ability -some better and some worse, i agree, but nonetheless a LOT of effort is being put into managing the server. Can everyone be happy? I believe this is not possible. Can everyone be reasonably happy - this in my opinion is achievable and this is what we all are trying to do. Server w/o rules (some less important than others) -again i am not saying that booting for non-go related discussion is the grievest offence, would result in chaos. Take KGS for what it is and if you have a problem - find an admin and ask him to interfere. If wms is not around - ask any of the guys/gals whose names are bold. Also remember that admins/assistants have different ways of approaching the problem, but most would talk to offender in private and warn him before action is taken. Do all admins/assistants do this? - no. Do i personally agree with the fact that they don't - no. Again, Take KGS for what it is - a very well established server with solid evolving traditions to make all participants satisfied and enjoy the greatest game of all times.

Steve Urick: So many different issues have been raised that it is hard to address them all. I will try to respond a couple of Hu's and Random Admin's points ang to the overall thrust of the response from kgs associated people.

First of all, though, lets remember that I didn't start this incident. I was suddenly and unexpectedly booted from the server. I didn't understand that wms was an admin. I didn't understand that I was being warned. I only entered two sentences and one of them was about go.

The general message from kgs folks is to put all the blame on me for this incident.

to focus on blame misses the point. If you want to play Go on the internet KGS (and IGS) is a great place to do it. A lot of people volunteer their time so that KGS can exist and exist for free.

On the other hand, if you want to focus on who was right and who was wrong in a social context, you've come to the wrong place. KGS is not about being a 100% politically correct chat room. It is about playing Go.

Folks like hu fail to see the flaws in the booting policy and practice. Yesterday I went to the English game room to ask users their opinions on the booting practice. Many were not happy with it. In fact so many folks wanted to talk about it, I was warned by an admin not to talk about it. Supposedly, it was flooding the room.

well, you put your foot in your mouth again. You should have sent a one line message to the "game room" asking interestested folks to come to the chat room to discuss KGS booting practices.

your description above sounds like you wanted to kvetch in the game room which, you should know by now, is verboten.

I don't see much point in discussing this any further with people who can't recognize there is a problem here. I think the above speaks for itself. Those who read it may judge the situation as the want to.

However I did want to respond to a couple of hu's comments. As to wms' "courtesy" in communicating with me, I don't consider it courtesy to communicate if the purpose is to stonewall and refuse to admit a mistake. His last comment to me to stop whining was not particularly courteous either.

Charles Come on, you were treated with courtesy and given an extended explanation. Please take this sort of consumerist attitude, that it is all about you, elsewhere.

Yes, Hu, being respected is the begining of any decent human relationship, but my purpose here was not obtaining respect. I wanted to address a problem at kgs that many others are aware of. I can see that wms's inability to take any responsability for my and others dissatisfaction trickles down to folks like you.

By the way, I wasn't trying to be a lawyer, fuss about or, untwist knickers either. I don't feel that I am a victim of huge injustice, either. It's not a matter of me forgiving wms. The issue is you folks' inability to recognize and take resonsability for a highly flawed policy and practice.

DnF: This will be the only time I respond to things like this (because I try not to feed trolls). I am happy the Game Room is reserved for go related chat. I completely fail to understand many of the comments here. For example, I fail to understand why you cannot ask in the Chat Room about the booting policy. I beg the admins to continue their policy and keep the game room chit chat free. Thanks.

Hu: You did start it, Steve Urick. You disregarded the policy clearly stated in the brief room blurb that is in bold and is the first thing you see when you enter the English Game room. You disobeyed an order phrased as a request, but clearly distinguished, made by someone empowered to enforce such orders. That you did not understand it at the time because you were two weeks new then is to be forgiven. However, you can't expect to be treated specially, the sanction against you was the minimal one possible, your grievance has been heard, you have been responded to, and you now understand the policy and who is empowered to enforce it. There is no need to make mountains out of molehills.

Yes, you can find a vocal minority who are not happy with the policy or the way it is enforced. You can join them and wage a war of grievance and perceived ever increasing slights to your dignity. Alternatively, you can relax and join the great majority on the server who are happy at the great environment for Go playing and learning, and who happily chat on many different topics on the server in many places.

Please do not be so rigid in expecting everything to run one hundred percent the way you want it to, so be a little flexible and accept this great gift that you have been given to use. When you have been around for a while you will see some of the traffic and the issues and the immature cases of arrested social development that the admins have to deal with. Additionally there is much traffic in chat, messages, and email that you don't see, that they have to deal with. When you consider all of that you will see that the admins are not rigid but are flexible enough that almost always everything flows very smoothly.

Yes, the policy is "flawed", i.e. not perfect. It is also true that the practice is "flawed", i.e. not perfect. It is not "highly flawed". If it were "highly flawed", it would not be as popular as it is. KGS has voluminous and boisterous chat, compared to many other servers. Are they "highly flawed"?

Finally, the universe is not centered around you. Getting back to the original incident, you can't expect the admins to look up in user info to see, "oh, this user who just disobeyed a clear order is a two week old newbie so I will handle him or her with kid gloves", especially when you yourself don't have the initiative to look up who is issuing the clear order. There just is not enough time for them to do that in real time and the account might be new while the user might not be. You didn't post something like "I don't understand, how can you make such an order?", you didn't think to yourself "Oh, this is what the room blurb means", you just went ahead and disobeyed it. You made a little mistake and got a little reprimand. You are not special.

Face it, life on KGS is not going to be organized around your idea of how to run it, and nobody, not even you would have the time to run it perfectly according to your ideal. So get over it and get on with enjoying the many great things you can have fun with on KGS, as thousands do daily. If they can have fun in such large numbers, I am sure you can easily find a way to let yourself enjoy it too.

blubb: By being hard boiled we can (possibly) adapt every single new user who runs into those problems. But we can't adapt the fact that the average new user is not familiar with such a banning policy. I suggest kgs should focus on lessening (the risk of) frustration induced by this. Else the faq needed to be supplemented by something like "If you get booted for one hour right after you answered a non-go-related question coming up when you joined the English Game room, you shouldn't bother asking for an apology - you won't get any."

Neil: Really, people, if you think KGS is so bad, there's a simple plan to follow.

  1. wget your games from the archive
  2. Stop playing on KGS and never contact its servers again
  3. Stop buying anything from or by Kiseido, and write them with your reasons
  4. Warn others not to either, and give your reasons for doing so
  5. Start or help another server

If you want to effect change at KGS, making trouble on the server isn't the way to go. Try to leverage the sponsor to your side if you want to have any effect.

Steve: Hu, now you accuse me of making mountains of molehills. You suggest I may wage a war against kgs. You suggest I expect "everything to run one hundred percent the way you (I) want it to." You inform me that the universe is not centered around me. I am not special. You advise me to get over it.

I think there is not a lot to gain by continuing this discussion, but I will repeat my point. The booting policy and practice is highly flawed. I don't think I will be able to make you understand this. It's a shame.

Neil,I don't think kgs is bad at all. I think it's great. It's only the booting policy that is bad. That and the inablilty of hu,wms and others there to realize this fact. Oh, and the somewhat patronizing and insulting attitude they use to respond to criticism.

Zarlan: This discussion has gone far too long without even getting anywhere. The problem is that everybody is saying "you made a mistake, ok, now stop whining" while Steve is saying "I didn't make a mistake, wms did".

Nobody is going to get anywhere this way. It's like when kids are arguing by repeting one single word (usualy yes or no or something like that).

So Steve, you claim that your comment was about go? Well ok, sure. One could say that is was (although I think it is a coment about telemarketers, with Go merely mentioned in passing) but would you claim it to be totaly go-related? Hardly. You also can't say you wheren't warned. Sure you didn't understand the warners status, but that doesn't make your booting less legitimate.

Making the warnings be bold seems like a nice idea to me, altough I don't know how necessary it is, as I haven't been on KGS for a while now. I see no flaw in the booting system. It isn't perfect though, so it can be improved.

Blake: Guys, please don't pursue this discussion here. Mr. Urick has copied the page to Usenet (rec.games.go); if you're interested in continuing the debate, please continue it there. If you don't have a news server, use [ext] Google Groups. I think the argument is likely to prove just as fruitless there--but it is the proper place. Sensei's Library is not affiliated with KGS, and I don't think that this is the place to argue its faults.

ilanpi: I believe that there is a very simple reason why this discussion is not appropriate here: This website is a record of accumulated knowledge, that is, contributions are meant to be used for future reference. If this is the case, then previous information deposited here should be referred to when relevant. In particular, most of what is being said here was already brought up on the pages /English Chat Room and /Policy Discussion, yet one fails to find references to these in this discussion. I don't see the point of contributing to the discussion if what was written before isn't referred to.

The correct place for repeating the same discussions over and over again is rec.games.go

DougRidgway Another great place to discuss KGS Room policies is the English Chat Room. This page should be for discussion of the SL page, KGSRooms. I don't see a single on-topic comment here, and I'd suggest it all be deleted.

ilanpi: Your first statement is definitely incorrect. The reason is that a discussion in the English Chat Room would require all interested parties to be present at the same time, and it would not leave a record for further examination and thought.

ilan: Even though I agree with everything Steve Urick said, I believe that he should have made more research on this site before engaging in this discussion, as almost all the points on both sides had been brought up previously. Though the relevant pages are easy to find, the information contained in them is spread out in rambling discussions.

Since this website is meant to be a resource to help go players, my suggestion is for people on both sides of this issue to summarize their arguments on a single page, so that in future, people who are faced with this problem can find a reference that will address all the relevant issues. More importantly, these people can be pointed directly to this page, thereby preventing constant renewal of these tiresome discussions.

I suggest that Steve Urick begins by summarising his own position. Steve Urick: Looking back at this issue after a few years, it seems great that KGS changed its procedure to make admin warnings in bold. This and the more understanding way that admins are doing things has made KGS a better place. Also, I, for one, am happy that wms does not function as a admin very much these days. He is an excellennt programmer. As one can see above, I have some qualms about his ability to function as a calm and helpful admin.

About this Page

This page has originally been moved from KGS Wishlist / Social. It would be great if someone could boil it down to its essentials and put it in a new page KGS Issue - Banning Policy.

This is a copy of the living page "KGS Rooms / Policy Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom

Referenced by
KGSGoServer
KGSWishlist/Social
SLDeletingYourOwn...
KGSForumAtSLDiscu...


KGS Rooms / Texas Go Players

Sub-page of KGSRooms

If you're from Texas, join us online at KGS in the Texas Go Players room.

  • Rooms->Social->Texas Go Players

This room was created in October 2003. Its record attendance is 23.

Please visit the KGSUsersMap and [ext] Texas Go Players Frappr! to find which cities the regulars are from.

To request a change to the room greeting message, please send an email to unnilhexium at rocketmail.com.

For Non-KGS Texas Go Players information, see Texas Go Players

Table of contents
Texas Clubs IRL (In Real Life):
Texas Room Rumbles
Texas Room Players

Texas Clubs IRL (In Real Life):

  • Austin Go Club
  • Dallas Go Club
  • Denton Go Club
  • Houston Go Club
  • [ext] San Antonio Go Club
  • [ext] Texas Tech Go Club
  • [ext] Texas A&M Go Club
  • [ext] University of Texas (Austin) Go Club
  • [ext] Ziggy's Go Club (in Houston)

Texas Room Rumbles

Every once in a while, we invade another room and challenge them to a game. Everyone watches and comments, and fun is had by all. Here is our current rumble record:

  | Date     | Room Rumbled With | Texas Player | Room Player | Game Settings | Obs. | Result  |
  | 6/16/04  | Chez Hu           | Carey (W)    | Hu (B)      | 6.5 Komi      | 9    |   [ext]  B+R   |
  | 6/14/04  | Sabaki Go Club    | derek84 (B)  | Shenron (W) | 0.5 Komi      | 13   |  [ext]  W+5.5  |

Texas Room Players

(Please feel free to add yourself. Out of respect for people's privacy we don't actively add other people.)

  • Carey
  • Derek83
  • GleepWurp
  • kiseki
  • Halfling
  • Runtt
  • Wiggin
  • Yebisu
  • yoyoma
  • GothicGirl

This is a copy of the living page "KGS Rooms / Texas Go Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom

Referenced by
KGSGoServer
TexasGoPlayers

Homepages
Carey
Halfling
Kiseki
Yoyoma
Zapped


KGS Rooms / The Dan Study Room

Sub-page of KGSRooms

NOTE: The Dan Study room has OFFICIALLY merged with the Advanced Study Room. Usagi is the new owner of the Advanced Study room (ASR) and the Dan Study room has been *deleted*. Please see Advanced Study Room for more details. I've left the rest of this page as a stub for historical purposes.

The Dan Study Room is a room on KGS, the Kiseido Go Server.

This room is for dan players and higher kyu players (shodan strength, but all are welcome) for studying Go in English. If you wish to host a study session please contact usagi.

members: usagi, CrimsonSky?, NeoNemesis, NickJ, gomadness

Previous Events in July, 2004:

  • [ext] 1k-1d: usagi vs. gomadness game review
  • [ext] 1d-3d: KitDeath vs. usagi game review
  • [ext] 1d up: Nirensei study session & guess the next move
  • [ext] 1k-1d: usagi vs. gomadness game review #2
  • 1d-3d: NeoNemesis vs. usagi jubango game #1 (kifu coming soon!)

Coming soon:

  • August 3rd, 8pm EDT: Nirensei Fuseki Fundamentals Study Session #2
  • Pro Game Study: Takemiya Masaaki 2p vs Cho Hun-Hyun 1p!
  • NeoNemesis vs. usagi jubango game #2

usagi says: "Why the Dan Study Room? The Dan Study Room is different from the KGS Teaching Ladder - an excellent room in it's own right, but which has somehow not lived up to expectations. Consider the Dan Study Room as more of a 'teaching arena' than a teaching ladder. We promote longer time limits of 1 or 2 hours absolute main time or standard 30min/30sec SD and 1hr/1min SD time limits. Please friendly discuss your games afterwards, both of you can probably teach each other something. Free and teaching games, and fast games, are discouraged. Lecture or Demo games would better aid the Dan Study Room Community."

If you wish to make your game into an event where the winner can discuss and answer the questions of weaker players -- and where stronger players can dip in and give tips, please speak with usagi and your game can be listed in the room description.

-usagi

This is a copy of the living page "KGS Rooms / The Dan Study Room" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheStrawHut
Theturcoandfriend...
VanGoRoom

Referenced by
KGSGoServer
CommunityAdvertis...


KGS Rooms / The Straw Hut

Sub-page of KGSRooms

This KGS room is now called the KGS Teaching Ladder.

This is a copy of the living page "KGS Rooms / The Straw Hut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
Theturcoandfriend...
VanGoRoom

Referenced by
KGSGoServer

Homepages
Reuven


KGS Rooms / Van Go Room

Sub-page of KGSRooms

The Van Go Room on Kiseido Go Server

Welcome to the Vancouver Go Players page. Since there are character limitations for both users and rooms on KGS, I felt it would be better to put all the room information on Sensei's and have a link from the room. Hopefully we can get more people involved with our room.

This page is meant to be a convenient place where club members can look up information regarding their local area's Go clubs and related materials. Anyone can join.

For additional information, please visit Vancouver.

If you have any new information or updates regarding the material on this page, please feel free to add/change it. LeeHungLo

List of regular attendies

Tobamf aka LeeHungLo - Micha Pringle
Flyingfox - Joe
sabetts
DavidB
kyuagony
clizzay
Blueshade - Will
Peterium -Peter
eeraser - Eric Liu
Liuzy - Tirta
Stieltjes - Ben
Gougou - Theodore
khan - RussellKhan
fivekiller - aihara
Thehunter- Juyong koh
como- Jimmy Chu
GP01- David Yao
crackers- Cindy
gorival
nehcsab
Analysis - Clark
YusufS
calathar
Kita
AlvinTam- Alvin

How to join the room

After logging on to KGS using the CGoban client, go to Rooms -> Room list -> Clubs -> Van Go.

Clubs and meeting times

!Dong Wang's
Tuesday - Sunday; 2:00pm - 8:00pm
$5.00 admission
$3.00 for Students
Yaohan Centre, 2nd floor
604.207.9190

!SFU Go club

Wednesday 3:30pm -5:30pm

Free admission
8888 University Drive, Burnaby. Meet at the rotunda, above the bus stop
(note: can anyone confirm this is still happening?)

!UBC Go Club
Free to play
Lectures 3 dollars drop-in for Non-members, Free for Members

Membership: $8.00 for UBC Students, $12.00 for Non-UBC Students

Friday: 2:00 pm - 5:00 pm, in SUB 212

2329 West Mall, Vancouver. Go to the Student Union Building, by the bus loop.

Email: ubcgoclub@gmail.com
Bulletin Board: [ext] http://games.groups.yahoo.com/group/ubcgoclub/

!Vancouver Go Association

Every second Saturday 1:00 PM - 5:00 PM
Next: May 21, June 4, 18 2005
Nikkei Centre
6688 Southoaks Cresent, Vancouver
Free occational dropin, $40 annual
email: komodo@telus.net

!Junior Vancouver Go Association

For children 5 - 12 years old
Every second Saturday 10:00 AM - 1:00 PM
Nikkei Centre
6688 Southoaks Cresent, Vancouver
$5 per child, Parents must accompany!
email: komodo@telus.net

!Vancouver Go Meetup Group

Meetings are held downtown and at metrotown on Tuesdays, and at Main and Broadway on every second Sunday.

[ext] http://go.meetup.com/12/about/

!Warriors GO Academy

Training Times: 10.00am - 12.00pm every Saturday
Douglas Recreation Center, Langley, Bc

[ext] http://www.WarriorsGoAcademy.com

Equipment locations

Chinatown in Vancouver has a lot of shops with Gobans available. Prices range from $7.99 to $25.00.

290 Keefer Street -

They say they don't carry go stuff as of 16 April 2007

268 Keefer Street ("Chinese Flea Market"), upstairs, "Art Supplies"

Best in Chinatown! Real Yunzi stones for $25, decent cheap boards for $6 (Chinese Chess on reverse as usual). Just the Chinese-style as far as I saw, but they might order biconvex. Comes complete with straw baskets that online shops charge additional for.

149 East Pender - A+A Oriental Dept Store
122 East Pender - N & S Trading Co.

They carry portable sets. A little one for $14, and a bigger one for about $40. Very basic, no magnets.

130 East Pender - The Potters Wheel Gift Shop

Has a really nice red board (about .75 inch thick) for 25 dollars. Comes with glass "art bead" (cheap) stones. Also carry what look like Yunzi, but probably not--label says "QMT" on it. Anyone know what these are?

Sophia Books, W Hastings

Carries a small selection of standard Japanese-made equipment (glass stones, katsura folding boards). Prices are high. Decent selection of Kiseido books, but slow on replacing sold titles. Stock is shrinking rapidly. Carries current and back issues of Go World (English) and Go Warudo (Japanese). Will special order Go/shogi magazine subscriptions from Japan.

Iwase Books, Yaohan Centre (second floor)

Usually one or two Japanese folding boards and basic stones (look in the glass cabinet where they keep the denki jiten and Doraemon toys). Also carries selection of Japanese language go and shogi books, including a range from Kobayashi Koichi.

106-4501 North Rd. Burnaby - Hannam Supermarket Inc.

Has cheap Glass Korean stones (small) for about 10 dollars and smaller folding board that fits only with the smaller stones. Good to carry, but no magnets.

Forums

[ext] http://games.groups.yahoo.com/group/ubcgoclub/

[ext] http://ca.groups.yahoo.com/group/VanGO

Links

[ext] http://www.freewebs.com/weiqi/index.htm Make by:Alvin Tam The topest website in thw world

This is a copy of the living page "KGS Rooms / Van Go Room" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...

Referenced by
KGSGoServer
Vancouver

Homepages
LeeHungLo
Tobamf


KGS Rooms/Education Of Go Tournaments

Sub-page of KGSRooms

Hi, its me HikaruShin and i will hold at tournament at my room Education Of Go (social) at KGS.

The Tournament will be a Rengo Tournament 17:00 GMT+1 at my room.

Your partner will be drawed by luck.

Rules: settings must be 30min 5 byo-yomi 30sec at 19x19 board and handi and komi shall there be, you are also not allowed to help, support or say the right move at the game to your partner or else you get disqualified, but you may chat about someting else and enjoy yourself and if you lose your out, thats how it is.

The deadline to join is 11th February so please ask me at KGS or leave a message to me to join it.

Price is a secret ^_^

The Tournament List:

30k-20k: toshio 20k,

19k-10k: RoyMustang 14k, owl1236 10k,

9k-1k: HikaruShin 7k, KakureKage 7k, Ability 1k, Principe 5k, tigger 9k,

1d-9d: fosil 3d,

                  ~GOOD LUCK AND ENJOY~

This is a copy of the living page "KGS Rooms/Education Of Go Tournaments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom


KGS Rooms/OWGC

Sub-page of KGSRooms

OWGC or the "Online World Go Club" is a room intended for anyone to come in and play talk or have fun. In the OWGC conversations can be as long as u want then to be. They can be about any subject (that is not inappropriate). Also in any language they choose without fear of being scolded by an admin or removed from the room because people complain they cannot understand you. anybody of any rank can join play a game talk and just have fun.

Owners of OWGC: kisame361, gosnake, born2bekyu creators: kisame361, gosnake

We are also hosting a tournament in our room for sometime in august I beleive. So if u want to sign up plz contact go snake the website for our tournament provided by born2bekyu is here [ext] http://go-hendrik.de/Tourney.html.

This is a copy of the living page "KGS Rooms/OWGC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OWGC

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom


KGS Server Status

Keywords: Online Go

2008-07-12 3:20 GMT

  • D-did the server go down?

2008-03-31 21:20 GMT

  • Server gone, made me cry ...
  • Still down :(

yeh, i though it was my connection..

  • And its back on! :D

2008-03-28 19:40 UTC

  • Server down for roughly 2 min. Server forgot the last few moves of the game I played when it went south. HG

2008-02-24 1:34 PM PST

  • Server down?
    • ...and back on...

2008-02-14 5:12 GMT

Server is on.

2008-02-13 5:42pm EST

  • Server looks down.

gedh looks like it from here

2008-02-04 appr. 16:18 GMT

  • Server down?
  • blubb: Apparently, a brief interruption of service - I got disconnected too, but could re-login about three minutes later.

2007-08-19 app. 15:06 GMT

  • Played a blitz game. stones now showing after 3-5 secs. At around 15:06GMT (8:00AM PST) Server failed to respond. Could not login again. :( Was at GuoJuan's ING's class. After first stone placed during lesson everything went quiet.
  • Came back around 15:20 GMT. Massive lag. #1245 users on
  • 15:36 GMT. Died again (>.<)
  • Appears every 10-15 min. The system lags to death. :/

2007-08-12 appr. 14:00 UTC

  • After massive lag for a couple of hours, the server is wedged and is neither up nor down (still hasn't cut some people off), but effectively it is down since people can't log in. -- Hu.
  • 7:52AM PST No joy. same problem as early this week. KGS when gaga. :(
  • 105 minutes later (15:45 UTC), the server restarted, but it is experiencing massive lag and only a few people can log in (42 after 5 minutes). -- Hu.

2007-08-10 appr. 01:50 am UTC

KGS Server came alive. Wms posted on godiscussions.com:

"Sorry everybody!

The server got hung (not crashed, the server will recover from crashes on its own) when both Glue and I were unreachable. I was able to get on the internet for about 20 minutes, that was just enough time for me to see that KGS was down, and then to restart the server. Now I'm back at home, and I have fixed the problem that made it hang."

2007-08-07

  • 06:20 GMT xela: The login window shows the message of the day, but the main window won't appear; people are reporting problems [ext] over at godiscussions
  • blubb: 9 hours later, the server still refuses client connections - anyone knows what's happening over there?
  • bolbi: 15:25 GMT : Hello. The server is actually down. Please, be patient until we resolve the problem.
  • hotspur: 16:50 GMT : So is there any indication of when it is likely to be back up? Today? Tomorrow? A week? Or is the problem still an unknown quantity?
  • xela: 00:40 GMT : Still unknown. Conversation [ext] at godiscussions suggests that noone has managed to contact wms yet.

2007-07-29

  • 10:24 GMT RussellKhan: Just got dropped, can't log back on, server problems, or is it something on my end?

2007-05-17

  • 21:19 GMT Sampi: Is the server down?

2007-04-19

  • 18:10 GMT Beldur: Server goes up... Server goes down and so on.
  • glue: server is back.

2007-01-26

  • 2:15 PM EDT Blake: Welp, seems down.

2007-01-20

  • 11:24am CET PAG2: seems the server is down?
  • glue: server is up and running. It was not down.

2007-01-09

  • 16:34 CET piteraq: Is the server down? During the last couple of days, when trying to login, I got message: 'Connection to server terminated unexpectedly. You should log in again.'
  • glue: server is up and running. Danish users, if you see the message 'Forbindelsen til serveren er blevet afbrudt mod forventning. Du bør logge ind igen.', it's due to a translation error in the danish package. It will be fixed in the next release. In the meanwhile, you'll have to set your client preferences to english to be able to login. We are sorry about it.

2006-10-19

  • 8:55 PST is the server down?
  • wms: No, server has been up since Oct. 13 nonstop. Probably a network issue, these tend to be temporary, try again in a little bit.

2006-10-07

  • 12:58am China Standard Time Usagi: Server Crashed

2006-09-21

  • TimK: I'm having problems connecting to the server, and this has been going on for the last three days. At home I can connect to the web site, but it's extremely slow - the page load times out before the graphics load. From work I can't get the page at all. When I try to follow the jnlp link from either computer, it just times out. Is anyone else seeing this? Any ideas?

2006-09-18

  • It appears that KGS 2 is now down for good and the upgrade to KGS 3 has begun. In a few hours KGS 3 should be up.
  • lynx: What time did it go down?
  • KGS 3 is now up and running.

2006-09-14

  • 1:54 GMT dnerra: Is is just me, or are both KGS and KGS3 down?

2006-07-15

  • 16:22 GMT Brent: I get an EOFException when I try to connect. Is anyone else having the same problem or is it just me?
  • mykogo: I have the same thing
  • jfc: ditto, Jul 15 16:35:54 UTC 2006
  • 15:50 UTC to 16:45 UTC (= GMT) hgmichna: Me too. I still get a java.io.EOFException. Pings work, so something is running there, just not KGS.
  • blubb: About 1540 utc, I requested the server stats, because some chat of mine did`t show up. More than an entire hour has passed since then, and I am still waiting for either a disconnection message or the stats window to appear. The connection to sm28.igoweb.org remains "established", but nothing happens - very odd. 200607151651 utc
  • 16:50 UTC hgmichna: Server is now refusing connections, but still responding to pings. Something may be happening.
  • 16:58 UTC hgmichna: Server is back up.

2006-07-08

  • 20:40 GMT galatia: I cant connect... server problems?
  • robau: Same here, 22:44 CET
  • NeoNemesis: lol, and they're playing the NAMT league B finals too.
  • galatia: As server stats shows- the server was reset (crashed) and was down for approx 12 minutes. It is back up now.

2006-06-18

  • 23h46 (france hour) renju: cannot connect to server ! is it normal ? (i noticed it happens often when i lose on time !! i know its weird but that's really the case ! With time lose, it lag a lot before the game is marked a loss for me ! tonight the sever crashed at the very moment i lost on time !)
  • glue: server crashed, it is restarting... will be available in the upcoming minutes.

2006-06-03

  • 14.35 GMT Jon: 18 June 2240 BST I cannot cannot to the server
  • blubb: The game server doesn`t respond to any request from here (like showing text input, server stats, user info), but the connection is not officially closed either (pings are responded to).
  • DnF: The server is up again. (It seems since about 14:43 GMT).

2006-05-17

  • 10:35 PDT - Did KGS go splat?
  • glue: KGS crashed but it's back up

2006-04-20

  • 8:30 GMT - KGS has recovered fully from the disk crash on the web and email server. Email sent between April 16 and April 20 may have been lost, resend if you think that this happened. Everything should be back to normal, email admin@igoweb.org if it is not. Sorry for any problems that were caused.

This is a copy of the living page "KGS Server Status" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
KGSGoServer
KGSStatus
KGSWishlist/Web
posting:4839

Homepages
Gedh


Kgs Stanza Italiana

Keywords: Online Go, Clubs & Places

La Stanza Italiana di Kgs.

Questa pagina è proposta come uno spazio libero e partecipativo per chiunque frequenti la Stanza Italiana di Kgs.
A fine pagina ho posto alcune Note per gli Editori.

:::::::::::::::::::::::::::::::::::::::::::::::::::::

Informazioni sul Torneo d' Autunno 2003 di Kgs

:::::::::::::::::::::::::::::::::::::::::::::::::::::

Go Players in Trento?

Hi, I'm studying comp. sci. for 6 month now in Trento and would like to play some go here, too. At the moment I'm around 15 kyu. Anyone from Trento wanting to play a few games? Is there a go group?

Note per gli Editori.

Xan :
La pagina è liberamente editabile da chiunque ed essendo tutto lasciato alla cura partecipativa fate come credete sia meglio possibilmente nel rispetto degli altri.
Ovviamente eventuali editori "birichini" saranno segnalati ai gestori di Sensei's Library che provvederanno a interdire l'utente tramite il nome e/o l'IP address.
Nota tecnica importante.
I vari %%%, __, !, [] servono per la formattazione automatica e vanno lasciati/modificati con cura, meglio leggendosi prima le Regole di formattazione.
I nomi tipo AbcDefGhijk quali NordEst,DrStraw,ErBufala,JoJoGo,MrPink sono automaticamente riconosciuti come WikiName e considerati links interni alla Sensei's Library, per cui qualora non corrispondano ad altre pagine effettive vanno quotati con ! tipo !AbcDefGhijk altrimenti appariranno seguiti da un link "?" tipo AbcDefGhijk[?]. Questo può comportare che le tabelle appaiano scorrette nell'allineamento durante l'editing ma siano in realtà corrette ad avvenuta visualizzazione.
Si badi a lasciare uno spazio ad inizio linea sicchè la visualizzazione avvenga con fonts fixed-width altrimenti le fonts proporzionali sballano tutta la tabella. Parimenti si usino solo spazi e non tab.

This is a copy of the living page "Kgs Stanza Italiana" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KgsIt

Referenced by
WikiOrphans
Messt


KGS Status

Keywords: Online Go, Clubs & Places, Software

This page is where wms gives info on the status of the next KGS release. It's kind of a companion page to the KGS Wishlist; the wish list is where KGS users say what they would like me to do, this is where I say what I want me to do. For slightly more long term plans, see KGS Plans. As soon as a release is out, I'll cut out its status from here, but you can see past release status at [ext] the KGS change log.

For information on whether the KGS server is down, see KGS server status.

Current Work

3.3.18 is out. The big new thing is automatch.

Please try it out. It only takes ctrl-n, and you can do it at the same time you use the old system to find a game...so just press "ctrl-n" before you start looking for a game. As more people use automatch, it will become more useful. :-)

/discussion

This is a copy of the living page "KGS Status" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages
Discussion
Discussion2

Referenced by
KGSGoServer
KGSUsersGuide
KGSRooms/PolicyDi...
SGFWishlist
KGSWishlist/GameH...
KGSIssueEscapers/...
KGSWishlist2/Disc...
KGSWishlist/Discu...
KGSClientSupportF...
KGSForumAtSLDiscu...
posting:2205

Homepages
WilliamShubert


KGS Teachers

Keywords: People, Online Go, Index page

KGS, the Kiseido Go Server, has software in the client and server especially for reviewing and teaching.

List of teachers on KGS

Sorted by professional rank (if known) and KGS rank. These can be more or less active. List has been reviewed on 2004-11-19, expired accounts have been purged.

9p

  • FengYun: Feng Yun - no longer teaches on KGS
  • jujo: ZhuJiu Jiang

8p

  • vic1000: Victor Chun Poong Jho (Mr. Chun), Korean

7p

  • pala = palo = YilunYang: Mr Yilun Yang
  • mingjiu: Mingjiu Jiang

5p

  • guojuan: Guo Juan. Her one Euro audio lectures are available at [ext] http://www.audiogolessons.com

3p

  • breakfast: Alexandre Dinerchtein , 6-times European Champion. He gives online lessons on KGS: [ext] http://breakfast.go4go.net/
  • Lyonweiqi: Li Ang [ext] http://www.aygoschool.com/
  • redrose: Svetlana Shikshina (info at [ext] baduk-school.com and in her KGS-account)

2p

  • fanhui: Fan Hui
  • shuyi: Liu Yajie (online lesson on Nov 27, 11am PST)
  • Jennie: Shen Jing/Jennie Shen (lives in California)

1p

  • farmboy/JKerwin: Jim/James Kerwin
  • hikitomoko: Gao You Tong, also see her user information for details
  • zsi Diana Koszegi and [ext] http://diana.koszegi.hu/ (needs JavaScript)
  • echoli: Li Tianzhu, see her user information for details

9d

  • JeffChang: Su Yang Chinese 5d
  • aguilar: Fernando Aguilar, Argentinian 7d, spanish language
  • bin7674: Seok-bin Cho
  • cornel: Cornel Burzo
  • liyue: Li Yue (李月) [ext] http://www.aygoschool.com/
  • myao [9d?]: Michael Yao, 5d in Sweden. He is co-organizing a [ext] teaching tour to China.
  • Solaris: Cristian Pop, Romanian 7d
  • yesniu: China ama 6d, TOM 8-9d
  • KVschool: Ondrej Silt, European 6d from Czech Republic
  • willzhang: Will Zhang - info in his KGS-account and on [ext] KGSLessons.com
  • gentlerain: Rain Jang - info in his KGS-account
  • saichina: Meng fan xiong ('2 dan professional from China') - info in his KGS-account

8d

  • DKiller72: Yupei Xiong
  • fj: Franz-Josef Dickhut, European 6d, [ext] fj's English Teaching page
  • flashback: Jan Simara, European 4d from Czech Republic

7d

  • sbcho [7d?]: Korean, German, English language [email] sbcho99@hotmail.com
  • toxxicu: Dragos George Bajenaru
  • minue622 [7d]: Korean strong player
  • motoki: Noguchi Motoki view his KGS-account for details

soulmate: (5 Euros) for 1 hour play & review and he can also give audio lessons in english; if you are interested in his lessons, please email him. Email and MSN:soulmate_carmen@hotmail.com

4d

  • tasuki: Vit Brunner, Czech 4dan since November 2004 [ext] http://go.tasuki.org/
  • macelee [4d?]: Ning (Mace) Li, of Go4Go, [ext] http://www.go4go.net/english/lesson.jsp

[?] or [-]

  • gazz : Oancea Petru, 5d Go teacher with long experience in teaching GO. [ext] http://goforgo.com/
  • Hourousha: Jonathan Markowitz, 7d IGS [ext] http://www.kuronekogoschool.com/
  • Tsurukame: Ion Florescu, EGF 6d; (was KGS 7-8 dan when he had a rank.) [ext] http://learngo.world-go.org/
  • jungleboy: James Li
  • Sendol: He has a go school in Seoul, Korea and has recently started teaching on KGS. He is a Korean 6d.
  • Solaris: European 7d
  • TicTacToe: Ron Polak [ext] http://www.britgo.org/teaching/teaching.html#pola (He specialises in helping his pupils to break the dan-barrier.)
  • shygost: Lance Kemper, AGA 6D. He gives free audio lessons every Friday night at 7pm PST.
  • silentsnow (= icelotus): Yuki Nabe, German 1d [ext] http://silentbadukacademy.de.ki/
  • boo: John Karlsson "8d?" see his user info for details
% does not provide any information: * bibi: Xiaoren, said to be great with kids
% expired: * benut: Bela Nagy http://www.motorscope.com/dojo/
% expired: * Bigbong: [Zhu Zhen], Chinese 5dan (pro?)
% deleted tartrate (not available as teacher)

For more information about fees and availability see their User Information profiles on KGS.

To compare ranks, see Rank - worldwide comparison

Other teachers may teach for free.

This is a copy of the living page "KGS Teachers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
FengYun
Teacher
CristianPop
KGSHighDanPlayers
ChunPoongJho
Sendol
LiYue
NamesInGo/Discussion
LearningProcess
GoLessons
KGSForumAtSLDiscu...
TeachingGame/Disc...
TeachYourselfGo/D...

Homepages
HuOfKGS
Pajaro


KGS Teaching Ladder

Keywords: Online Go, Clubs & Places

The New (and hopefully improved) Straw Hut, The KGS Teaching Ladder's name is also its mission statement. In other words, it's for people who don't only want to be taught but are also willing to return the favor to weaker players. You will find us in the Lessons section of the room list.

Players of all strengths are welcome in the KGS Teaching Ladder. If you are a beginner needing help, please feel free to ask! Don't worry if you think you aren't good enough to teach: even a 25k can help a complete beginner with the basics. For everyone else, the idea is that if you receive a teaching game from a stronger player you should give a teaching game to a weaker player. "The Hut" runs on an honor system but so far it seems to be working really well.

It is also a social room, although we try to keep the emphasis of conversation related to go in some way. We also have simultaneous games a lot and a few other fun things.

Table of contents
Weekly Schedule
Intro & Info
Time Zone Translation
Daily
Monday
Wednesday
Saturday
Sunday
Random
Teachers available in the room
Misc
Discussion
How to find us?
Related links

Weekly Schedule

Intro & Info

We are trying to organize a teaching shedule whereby people will teach hopefully once a week if not more. Please check if there is someone who can teach you. Ideally we would like it if someone ranked 5-6 stronger could teach you, and then you teach someone 5-6 ranks weaker, thus making a ladder.

If you would like to add your name to the teaching schedule, please copy the format used in the schedule by other teachers. Short and specific is best and please include the rank level you are targeting.

Note: One time events are also fine. Also note that if you're interested in a teaching game you do not have to wait for an of us, lazy folx to preschedual - Just get online and ask in the room! ;)

Time Zone Translation

Need to translate your local time to GMT or vice versa? Checkout [ext] this link. Also hold in mind that EST is five hours behind GMT (EST = GMT - 5 hours).

Another way is to learn doing the conversion yourself by visiting here.

Daily

Everyday at 5:00 p.m. EST.. umezawayu, gives teaching games for the 19k-30k range,, the games are even games. The discussion after will focus on answering the most important aspects of the game played,dealing with shape,, life and death, and all other topics as needed. umezawayu's other account is ozawagaku. feel free to send a message to that account as well.though If i am in a game.. please wait till the game is over. thank you

05:00 p.m.(US_EST) equals 22:00Z (UTC|GMT) -- Flower, DDK

Monday

No events currently scheduled.

Tuesday

No events currently scheduled.

Wednesday

Scartol (7k) is offering a weekly lesson on Wednesdays at 5:00 PM EST (10:00 PM GMT). I'll focus on tactics for those in the 20-15k range, but all are welcome. See Scartol School for more information.

Saturday

YouCantWin will be giving lessons every Saturday at 7pm EST. Come to the KGS Teaching Ladder to get your questions answered:)

07:00 p.m.(US_EST) equals 00:00Z (UTC|GMT) -- Flower, DDK

Sunday

OreDa (9k ish) will be doing a Teaching game every Sunday at 10:30 Japan Standard Time (GMT +9) with Futuresai. He will be answering questions during the game, and also giving advice throughout the game to both viewers and Futuresai. Also, after the game, he will be open to play or review games with anyone between 15 and 30 kyu.

10:30 (JST) equals 01:30Z (UTC|GMT) -- Flower, DDK

Random

Derekweiqi - 4D KGS - I'll randomly throw up audio teaching lessons usually geared for single digit kyus when I'm in the mood. Please don't message me asking for reviews or teaching games unless you are one of my students.

Teachers available in the room

p7a77 2k KGS / 5k AGA - My schedule varies from day to day. I'd be able to do some games together, but mostly I can offer edited SGF files reviewing the game, showing alternate paths, etc.

Monestri 7k KGS. My time zone is -5 EST. I'm available to teach 22k-30k between 2:00pm and 10:00pm if i'm not playing a game or busy working/studying.

Jared I'm on KGS a lot these days, if I'm not playing a game, talk to me and I'll teach you. My accounts are "Jared" and "meditation"

tomicus? if I'm on, <20k I'll try to help the best I can.

Flight (3k): I'll happily teach anyone 8k or weaker =D Just message me any time I'm not playing a game {which is often}. My KGS username is Flight.

Mef: I tend to give the occasional teaching game, and idle quite frequently, if you catch me during one of these idling sessions feel free to ask for a game or review (though if you are too much stronger than about 10k, I can't guarantee I'll have too much to teach)

excession I'll happily teach what little i know. I'm 7 kyu or thereabouts.

Agilis: Always happy to help any weaker players during my long stints of idling/watching between actual playing. Drop a message if you need me.

Drimgere: give me a yell if you need something, i'm usually good for a review whenever you ask, and sometimes een a full teaching game

BotanyBoy: 14k I feel confident in offering teaching to 22-30k. I'm very happy to do so almost always, since I often discover things as well.

Rykunetsu? (11k) If I'm ever on and am not playing a game, feel free to ask for a teaching game. preferably 15-30k any lower and i might not be able to help you. My alt users are Tek? and Tekunetsu?

Peterium (10k): If I'm not playing a game, talk to me, I may have time for teaching games. I prefer 13 to around 20k but anyone's good. I'll try my best to help you.

germaine (-): I?m around 4 kyu here on kgs - ask for teaching games or reviews if you like. I might also prepare simple "lessons" about topics like "ladders" or "time" - ask me about that as well, if you are interested. -> germaine is out of date. substitute is bigfatcat.

Spectrums (24k): I teach total beginners and review 28-30k games. Will do teaching games with new players. I also do problems as a group.

Griffin (5k): I sometimes teach in the Teaching room, but I will start teaching in the KTL too. Feel free to ask me for a review or a teaching game.

qian (1d): I'm a newly appointed Teacher on the KTL. Ill be more than happy to play T games ranging from 10-20k. I prefer to use a mic but sometimes I type when I have to be quiet =P.

Karamfil: I like to teach, so if you are polite and at least solid 29k, just message me.

Omnipeon? (2k): I am always happy to teach any players from 6k to 30k if I'm not playing in a game. Whether you need help with your opening (joseki), want a teaching game or need me to look at one of your games. Feel free to msg me.

HamatoYosh : Anytime I'm not playing, send me a message and I'll be glad to play in a teaching game or review a game of yours or just answer questions.

Enz0? (4k) If I'm online you can ask me for some help and I will try to explain has best I can in English.

sjd123 (12k) I'll teach anyone 20-30 kyu, or review one of your games. Just send me a message anytime I'm on and not playing.

Tas (8k) Feel free to ask if I'm online. KGS nick: Tasselhof

Jo55p (11k) I feel confident teaching anybody from 30k to 15k whether it be through playing a game or reviewing one you've already played. Feel free to message me whenever I'm on or drop me an email: raciallyslurred@gmail.com

Rii Namuras (15k) I'll teach anyone who asks. KGS: reenamuras

TheClam (10k) Im always up for a good game review

leviathan (13k) I can offer help for under 17k, english french or german

sjbcastro (5k) I'd be happy to arrange a teaching game or simply review one you've played, in English or Spanish. Feel free to email me at sjbcastro@gmail.com

UTDEspy (1d) I'm happy to offer teaching games to 6-15k when I'm on. I prefer to give audio reviews so please let me know if you don't have speakers.

Misc

Discussion

Drimgere all right, all the extra stuff is gone. in answer to Reuven's question: i prefer ppl who want to teach post themselves up instead of having ppl request lessons, for one, it's more polite.... and secondly, no one really likes being asked for a lesson when they are tired, working or playing other games.

if ppl would bother to put themselves on the schedule for times they'd like to do reviews and games, then interested parties could show up at those times.

There's no easy way to please everyone, especially with such loose organization, but it seems that to get everyone motivated takes a lot of continued energy, and includes pestering a lot of strong players, I don't have the time to do this. I have noticed a large number of SDKs (3-9 kyu) teaching DDKs (12-19 kyu) and hopefully we can work on that, if the ladder can be a place for intermediate kyus to go learn, it would be a nice niche

Dronak: Out of curiosity, how current is the weekly schedule of events higher up the page? Some of them sound like they may be useful to me as a total newbie, but I'm not sure if people's availability has changed since they added a scheduled event here.

leu: There shouldn't be bots in the KTL.

How to find us?

  • Step 1 - Never been on KGS before?
    • Visit the [ext] KGS website, where you can either download a client for KGS or use the [ext] applet.
    • If you're new to the KGS, enter a nick (any nick, you would like to log on with) and click on "Guest".
    • You will land in the "English Room".
  • Step 2 - Where's the "KGS Teaching Ladder"?!
    • You will find a menu called Rooms at the top, click on Room List under it.
    • Open the category called, Lessons and enter the KGS Teaching Ladder!
  • Step 3 - Enjoy! ;)

Related links

We need a new monthly event! Have one in mind? Visit the Ideas page to see and/or post new ideas!

Also see the monthly challange game archives.

This is a copy of the living page "KGS Teaching Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Archives
GamesList
GamesList2
Ideas

Referenced by
KGSGoServer
TeachingLadder
GreatMomentsInKGS...
KGSMentoringScheme
WelcomeToKGS
KGSTutors
KGSRooms/TheStrawHut
KGSRooms/Discussion
BenefitsOfTeachingGo
KGSTeachingLadder...
CommunityAdvertis...
GetStrongAtTeaching
KGSMentoringSchem...
KGSMentorSchemeAn...
KGSRankHistogram/...
KGSTeachingLadder...
KGSTeachingLadder...
ScartolSchool
posting:818

Homepages
Aivonix
Ceiter
CraigDaniel
ILoveSai
Mef
Scartol
SteveFawthrop


KGS Teaching Ladder / Archives

Sub-page of KGSTeachingLadder

Archive of Teaching Games given on KGS Teaching Ladder:

Only for which the reviewer provided a link to the gane in the official KGS archives are included here

March Games:

  1. 2004-03-16 - [ext] Malweth(10k) to rayson00(20k)
  2. 2004-03-23 - [ext] Malweth(10k) to Reptile(30?)

April Games:

  1. [ext] April 01 - hoe4 7k
  2. [ext] April 03 - MAKENAI 9k
  3. [ext] April 05 - Guest992 (not actually a guest account!)
  4. [ext] April 05 - phlict
  5. [ext] April 06 - alvoa 8k
  6. [ext] April 06 - Makar 7k
  7. [ext] April 07 - Shymon2826 15k-ish
  8. [ext] April 10 - tugboat 12k
  9. [ext] April 11 - My usual Sunday lecture
  10. [ext] April 15 - brujo 9k?
  11. [ext] April 21 - blackcloud 15k
  12. [ext] April 22 - BuddyL 10k
  13. [ext] April 28 - tomicus 21k
  14. [ext] April 29 - lalande 10k
  15. [ext] April 29 - zhorty 11k
  16. April 01 - [ext] Shu04 4k
  17. April 01 - [ext] Hawkeye 18k
  18. April 01 - [ext] MAKENAI 9k
  19. April 01 - [ext] wongyjongy 8k
  20. April 02 - [ext] boojum 13k
  21. April 03 - [ext] WoolyMaCha 9k
  22. April 04 - [ext] WoolyMaCha 10k
  23. April 04 - [ext] Staysee 19k
  24. April 04 - [ext] bbng (?) (about 6k-3k)
  25. [ext] April 01, Wolfy (10k)
  26. [ext] April 01, Ekted (10k)
  27. [ext] April 01, Ozawagaku (?)
  28. [ext] April 02, aznkenneth (15k)
  29. [ext] April 02, Fiska (23k?)
  30. [ext] April 03, prepH (23k?) (Audio Review)
  31. [ext] April 06, Glace (?)
  32. [ext] April 06, Naruto45 (?)
  33. [ext] April 07, Underlord (17k)
  34. [ext] April 19, oriboru3(?)
  35. [ext] April 20, w0rm (20k)
  36. [ext] April 20, novitiate (22k)
  37. [ext] Didgeridoo(?), 03-04-2004
  38. [ext] gyakusetsu(9k), 04-04-2004
  39. [ext] Jamba(16k?), 07-04-2004
  40. [ext] WuQingyuan(5k), 10-04-2004
  41. 2004-04-04 [ext] Shenlong 25k? #April 03 - [ext] gpbr 26k? 10 days later: 25k?
  42. April 03 - [ext] shad0wjack 20k? 10 days later: 22k?
  43. April 04 - [ext] chalx 10k #April 04 - [ext] quasigoose 14k?
  44. April 04 - [ext] ozawagaku 23k? 10 days later: 25k?
  45. April 04 - [ext] urikkiru ? 10 days later: ?
  46. April 04 - [ext] subzero 7k 10 days later: 6k
  47. April 04 - [ext] tweed 17k 10 days later: 15k
  48. April 04 - [ext] worthless 24k 10 days later: 21k
  49. April 04 - [ext] wraith 6k 10 days later: 6k
  50. April 05 - [ext] h0029478 17k 10 days later: 14k
  51. April 05 - [ext] toronaga 10k 10 days later: 9k
  52. April 05 - [ext] charlyfox 16k 10 days later: 15k
  53. April 05 - [ext] darich 20k 10 days later: 19k
  54. April 06 - [ext] munnabhai 24k 10 days later: 20k?
  55. April 06 - [ext] jofurowa 10k 10 days later: 10k
  56. April 06 - [ext] chryz 15k 10 days later: 15k
  57. April 07 - [ext] woolymacha 10k 10 days later: 10k
  58. April 07 - [ext] li9999 9k 10 days later: 9k
  59. April 07 - [ext] truesaint 13k 10 days later: 13k
  60. April 07 - [ext] tyr 14k 10 days later: 14k
  61. April 08 - [ext] finalaeon 23k?10 days later: 19k
  62. April 09 - [ext] Dracnal 23k? 10 days later: 22k?
  63. April 09 - [ext] gonuts 16k10 days later: 15k
  64. April 10 - [ext] Adap 10k 10 days later: 10k
  65. April 10 - [ext] dalig ?10 days later: 23k?
  66. April 10 - [ext] Niels 17k 10 days later: 15k
  67. April 10 - [ext] sinnombre 15k 10 days later: 14k
  68. April 10 - [ext] ahmad 23k 10 days later: 21k
  69. April 10 - [ext] bengal 18k 10 days later: 18k
  70. April 11 - [ext] Staysee 18k 10 days later: 17k
  71. April 12 - [ext] shachav 12k 10 days later: 12k
  72. April 12 - [ext] archer42 15k 10 days later: 14k
  73. April 12 - [ext] Isshin 18k 10 days later: 17k
  74. April 12 - [ext] Isshin 18k 10 days later: 17k
  75. April 13 - [ext] Nathaniel 16k 10 days later: 17k
  76. April 13 - [ext] shenglong 16k 10 days later: 21k
  77. April 13 - [ext] Aceton 7k 10 days later: 7k
  78. April 14 - [ext] Blum 14k 10 days later: 14k
  79. April 16 - [ext] dvdplayer 17k 10 days later: 16k
  80. April 16 - [ext] Stavrogin 10k 10 days later: 10k
  81. April 17 - [ext] playordie 12k 10 days later: 11k
  82. April 18 - [ext] novitiate 23k 10 days later: 21k
  83. April 19 - [ext] weezou 18k
  84. April 22 - [ext] nfok3 19k
  85. April 22 - [ext] hugohudson 13k?
  86. April 23 - [ext] SinNombre 13k
  87. April 23 - [ext] iraS 13k
  88. April 24 - [ext] Flu ?
  89. April 29 - [ext] Nictus 10k
  90. [ext] April 08 - planescape 16k
  91. [ext] april 9 - mascis 16k
  92. [ext] april 26 - goldie 12k?
  93. [ext] april 26 -duckweed 19k?
  94. [ext] april 28 -darkheart 19k
  95. [ext] april 30 - bunnygo 14k
  96. [ext] april 30 -STR ?(15k?)
  97. [ext] April 01 - puh 18k
  98. [ext] April 01 - loveableqc 18k
  99. [ext] April 01 - Reptile 27k(no rewiew)
  100. [ext] April 01 - Giamma 16k
  101. [ext] April 02 - ahmad 22k
  102. [ext] April 02 - MONBAB 30k
  103. [ext] April 02 - Darktouya 13k
  104. [ext] April 03 - h0029478 19k
  105. [ext] April 03 - brujula 14k
  106. [ext] April 03 - Chimoult 14k
  107. [ext] April 04 - mascis 17k
  108. [ext] April 05 - dridengum 15k
  109. [ext] April 05 - GMF 15k
  110. [ext] April 05 - Waribashi 20k
  111. [ext] April 06 - ahmad 22k
  112. [ext] April 06 - Waribashi 20k
  113. [ext] April 06 - mascis 16k
  114. [ext] April 07 - watabou 12k
  115. [ext] April 07 - yumura 17k
  116. [ext] April 07 - munnabhai 23k
  117. [ext] April 07 - igedo 26k
  118. [ext] April 07 - nascjacket 23k
  119. [ext] April 08 - matsushita 13k
  120. [ext] April 08 - geryint 12k
  121. [ext] April 12 - evergreen 18k
  122. [ext] tolung (17k) 3rd April, 2004
  123. [ext] ahmad (23k) 9th April, 2004
  124. [ext] h0029478 (21k) April 1, 2004
  125. [ext] takamatsu (17k?) April 1, 2004
  126. [ext] Clouskage (28k?) April 1, 2004
  127. [ext] munnabhai (28k?) April 3, 2004
  128. [ext] tolung (17k) April 4, 2004
  129. [ext] staro (24k?) April 4, 2004
  130. [ext] Erithrid (18k) April 5, 2004
  131. [ext] sw (22k) April 5, 2004
  132. [ext] staro (23k) April 9, 2004
  133. [ext] WayToGo(27k?) April 13, 2004
  134. [ext] soundboy(15k) April 27, 2004
  135. 2004-04-04 [ext] Dracnal 24k?
  136. 2004-04-04 [ext] Litus2004 21k?
  137. 2004-04-05 [ext] frootmig 30k?
  138. 2004-04-06 [ext] treszen 17k?
  139. 2004-04-10 [ext] sai3
  140. 2004-04-11 [ext] sai3
  141. 2004-04-17 [ext] joSoek 30k?
  142. 2004-04-18 [ext] iznogoud69 19k
  143. 2004-04-20 [ext] Magi 20k?
  144. 2004-04-24 [ext] Papaya 19k
  145. [ext] bblz55 (16k) - April 3, 2004
  146. [ext] Shun9137 (19k?) - April 10, 2004
  147. [ext] DarkShine (23k) - April 13, 2004
  148. [ext] Infiniti (23k) - April 15, 2004
  149. [ext] f4t3d2003 (24k?) - April 18, 2004
  150. [ext] Graner (20k) - April 27, 2004
  151. April 17 - [ext] wilkenm 14k
  152. April 19 - [ext] truesaint 13k
  153. April 20 - [ext] Tomicus 21k
  154. April 21 - [ext] Papaya 19k
  155. April 22 - [ext] yithril 21k
  156. April 22 - [ext] Rhodry 23k
  157. April 23 - [ext] Papaya 19k
  158. April 24 - [ext] Gomrojas 22k
  159. April 26 - [ext] Clr 14k
  160. 2004-04-08 [ext] ahmad 23k
  161. 2004-04-27 [ext] Sp4wN ?
  162. [ext] mazze (24k)

This is a copy of the living page "KGS Teaching Ladder / Archives" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GamesList
GamesList2
Ideas

Referenced by
KGSTeachingLadder
KGSTeachingLadder...
KGSForumAtSLDiscu...
KGSTeachingLadder...


KGS Teaching Ladder / Games List

Sub-page of KGSTeachingLadder

Please use the minor edit checkbox when adding a game

This is the list of teaching games given in the KGS Teaching Ladder. There were 219 games recorded on this page during April. WuQingYuan, with 51 games, lead the challenge and will receive 5 teaching sessions during the coming months from Vegetarian.

For May the player who records the most teaching games will again receive a number of teaching sessions with Vegetarian (5d) according to the following (see the disclaimer at the bottom of the page) :

  • 1-5 games receives 1 teaching session
  • 6-15 games receives 2 teaching sessions
  • 15-25 games receives 3 teaching sessions
  • 26-50 games receives 4 teaching sessions
  • >50 games receives 5 teaching sessions

The only further condition is that the total number of games recorded must exceed April's total by at least 50, which means that 269 games must be recorded

If you wish to be a teacher please add your details here and update the counter below (teachers are listed according to rank). You should give your KGS handle (with a link to your SL page if you have one), rank and optional comments. When you play a game add the result and update the game counter given on the next line. You should also provide a link to the game in the KGS archives. Any of the existing entries can be used as a template. Please do not include any games where the student is less than 3 stones weaker than the teacher - those are not of as much value.

The May challenge failed to come even remotely close to producing the number of games which resulted from the April challenge. There will therefore be no June rewards for the leader of any challenge.

Number of teachers listed: 44
Total games for May: 92

This is just a list of games. There is no contest per se. There is the added bonus that I (Vegetarian) will offer some teaching games to the person who does the most teaching - if they want it. But this page is primarily a record of games which were played in the KGS Teaching Ladder together with links to those games so that others my look over them and gain from them. Sort of like a KGS online version of GTL. At the end of the month all games listed will be moved to the KGS Teaching Ladder / Archives.

Vegetarian (5d)

  • I'll usually have an open game up in the room if I am available to teach.

daylight17? "(2-3dan)"

  • I'll try teaching because I want to play more games without waiting. Can teach 3k and below.

__ Alex Weldon (2d CGA/1k KGS)

  • Username Xopods/Spodox on KGS. I'll teach anyone around 5-15k.
  • May Games:
  • [ext] biomorph 14k
  • [ext] corel 4k
  • [ext] rincevds 14k
  • [ext] nucular 13k (game review; warning, contains lots of swearing, since nucular is a friend of mine and doesn't mind)
  • [ext] CCDM 6k
  • [ext] GoNewbie04 16k
  • [ext] justincase 14k
  • [ext] NickHel 10k
  • [ext] jhistoire 9k
  • [ext] kristall 9k

method (1d)

  • If you see me ask me for a teaching or review. See you.
  • May Games:

taiji (1k)

  • I will offer a teaching game if I am available.
  • Good luck!
  • May Games:

Algar? (2-3kyu KGS, 1 dan Canadian)

  • Authorized teaching account! (Meaning now offering lessons in audio if you wish.)
  • Any 10-30kyu wanting a teaching game, please message me.
  • May Games:
    1. May 10 [ext] DnF (11k)

Aruu (5kyu on Aruu, 3kyu on Yashiro, 1kyu AGA)

  • I am willing to teach 10 kyu to 20kyu.If you want a game just message me.
  • May Games:

snorro (1k)

  • I like teaching players from 6k to 14k. I usually put up a game if I want to teach, but you can also try to message me if you are in need of some teaching:)
  • June Games:
    1. June 26 [ext] damha (13k)

Ogata9p? (3k)

  • I'd like to teach players from 8-16k,6 and 7k may also get teaching games from me but I'm not sure whether I can help,>__>
  • May Games:

puripuri (KGS 2-4k) Teaching from 30 kyu to around 10 kyu.

  • May Games:

FuZZ (4k)

  • Private message me when I'm connected for a teaching game.
  • Teaching players from 10k to 30k
  • May Games:
    1. May 8 [ext] azndark (11k)

Mef (4k)

  • I generally teach 12 - 30k, but I'll be up for a game against just about anyone
  • Much like taiji I'm having a problem with the dates being one off as well, so I think my list is now corrected to match the KGS Archives which use GMT.
  • May Games:
    1. May 13 [ext] Gamin (17k)
    2. May 27 [ext] truesaint (12k)
    3. May 30 [ext] tomicus (19k)
    4. May 31 [ext] phlict (11k)

HappyMan? (4k)

  • Teaching from 30 kyu to around 10 kyu.
  • May Games:
  • [ext] Burinfix 13k
  • [ext] sao 15k

Kagura (5k)

  • I teach 10k-30k, and am an experienced teacher. Please let me know if you wish for a teaching game form me. :)
  • May Games:

BramGo or WuQingyuan (6k-4k)

  • Restarted Teaching Recently
  • currently reading The Middle Game Of Go, Get Strong at invading, Positional Judgment High speed Game analysis, The Nihon Ki-in small Fuseki Encyclopedia Volume 2
  • Stoped Teaching Since June 22 ... now I only teach to people who played white in one of their last 3 teaching games. I hope to support and restart the teaching LADDER that way.
  • June Games:
    1. 03 june [ext] TigersBite 17k?
    2. 03 june [ext] Glace -
    3. 03 june [ext] QuasiGoose 10k
    4. 03 june [ext] FulEng 17k
    5. 11 june [ext] MellonSan 19k
    6. 12 june [ext] NoNelly 8k
    7. 13 june [ext] LegendsEnd 21k?
    8. 18 june [ext] leinad76 11k
    9. 18 june [ext] krinid 18k
    10. 18 june [ext] touf 11k
    11. 19 june [ext] Wahido 23k
    12. 19 june [ext] Niels 10k
    13. 20 june [ext] TonyTiger ?
    14. 20 june [ext] Changhyuk 9k
    15. 20 june [ext] redfox 24k
    16. 21 june [ext] Warded 9k?
    17. 21 june [ext] LegendsEnd 18k
    18. 22 june [ext] yaroe 16k?
    19. 23 june [ext] DrizztDo 17k
  • May Games:
    1. 26 may [ext] Archer42 13k
    2. 30 may [ext] smach 9k
    3. 30 may Enuki 20k
    4. 30 may Smach 9k

Hoe4 (6k)

  • Willing to teach 12k to 20k, >20k on 9x9. Message me if you want a game.
  • April Games:
  • May Games:

FroG (6k)

  • Usually I teach 10-30kyu. If I'm going to teach I'll have a game up in the Teaching Ladder. Please don't message me asking for games.
  • May Games:

marwin (7K KGS)

  • i can teach 12 kyu and lower - so msg me on kgs if u are interested
  • My Games :
    1. [ext] may 31 Xrtsys 12k

ivoSF1 aka ivoSF? (7K KGS)

  • i prever to teach without stones or a max of 4 stones prever 11k to 18k.

check the link for i might use both acounts

  • May Games:
    1. [ext] may 5 Mascis 14k
    2. [ext] may 7 plict 14k
    3. [ext] may 12 ghet 13k
    4. may 14 beginner33 guest acount?
    5. [ext] may 14 redhatnogo 15k
    6. [ext] may 14 mshadow 15k

All7Fever (EGF 6kyu)

  • any 12-30kyu want a Teaching game just ask.I play on KGS daily.
  • May Games:

Pempu (KGS 7k)

  • Will teach anyone 3+ stones weaker than me
  • May Games:
  1. May 9th [ext] bor [10k?]
  2. May 10th [ext] tomicus [20k]
  3. May 10th [ext] Underlord [13k]
  4. May 17th [ext] megatenchi [20k?]
  5. May 18th [ext] archer42 [13k]
  6. May 18th [ext] Dzarg [19k]

SGion (7k)

  • April Games:
  • May Games:

xela (7k)

  • May Games:
  1. May 2nd [ext] iCevigor [29k?]
  2. May 2nd [ext] Herne [15k]
  3. May 6th [ext] Bambino [22k?]
  4. May 18th [ext] virtual1 [15k]

TheRack? (7k)

  • I can teach 10k-30k - don't worry about the "go torture" picture - it's just a joke!
  • May Games:

Drimgere (KGS 8k)

  • 15-30k
  • May Games:

Carey (KGS 8k)

  • I'm online many many hours a day, just PM me if you want a lesson. If you want to schedule a teaching game, you can also email me at gilgamesh at binary-fusion.com
  • 14-30k
  • May Games:

epilogue (9k)

  • I would be happy to provide pointers to newer players. 30-18 kyu is the ideal range. If you are above that, well, prepare to be disappointed. Just message me, if you'd like a game.
  • May Games:

GralAnibal (KGS 9k)

  • for 15-25kyu
  • I can play a Free game (review at the end) or a Teaching (commented) game. I will create a game in the room when I am available to teach.
  • May Games:

khan (9k)

  • May Games:

kristall (KGS 9k)

  • May Games:
  1. 07th may vs TTcool
  2. 09th may vs Riddle12
  3. 09th may vs cryptical
  4. 09th may vs krinid
  5. 09th may vs yithril
  6. 10th may vs ven
  7. 13th may vs LaTomate
  8. 14th may vs Muggu
  9. 16th may vs hollander

Malice (9k)

  • any 20k on down want a teaching game just see me.
  • May Games:

Dakre (9k)

  • just leave me a message if you like a teaching game :) i'd teach anyone above or equal to 14k
  • April Games:
  • May Games:

Wolfy (KGS 10k)

  • I'm best suited to teach 30k to 20k, but I don't mind playing against up to 15k. Handicap or normal.. I usually review at the end, but I don't mind stopping the game for questions.
  • May Games:

Fwiffo (KGS 9k)

  • I give lessons for 18-30k, mostly in the evenings (anywhere from 6pm to 11pm US Eastern time) and in the afternoon on weekends. I'll have an offer up in the KGS teaching ladder or Beginner's room if I'm available.
  • May Games:

Etrynus (KGS 8k)

  • will teach whoever is willing to listen
  • no ~ though :/
  • May Games:
  1. May 10 - [ext] tiuri0 (12k)

Norritt (KGS 3k)

  • I will offer a teaching game when I am available.
  • I prefer teaching 9k-15k, but I dont mind helping 25k players.
  • May Games:
  1. April 17 - [ext] wilkenm 14k
  • May Games:

Xris (KGS 12k)

  • will teach 16k and lower. No handi usually.
  • no ~. Please guys you also learn a lot by teaching so return the favour. This is the essence of the KGS Teaching Ladder.
  • May Games:
  1. May 3rd [ext] Eud 24?k
  2. May 3rd [ext] Aryeh 25k
  3. May 4th Review [ext] H20Dragon 19k
  4. May 4th [ext] Corner Diskussion for Beginners
  5. May 5th [ext] GoMRojas 19k
  6. May 5th [ext] QuanSiMenh 17?k
  7. May 6th [ext] Endgame Calculation Discussion

ahia (KGS 14k)

  • I can teach 30k to 25k but all are welcome ;) Handicap or normal.
  • May Games:

ChadMiller, chadmill ~15k, guessing

I teach 30k---20k.

  • May Games:

Deathwish, around 1k-1d

  • May Games:
  1. May 20th [ext] Zahoki
  2. May 18th [ext] Sukasuka
  3. May 12th [ext] Kencabbit
  4. May 11th [ext] Ema2
  5. May 10th [ext] Ema2
  6. May 9th [ext] Bobkutya [10k]
  7. May 9th [ext] NickHel [11k]
  8. May 9th [ext] Herne [14k]
  9. May 9th [ext] Liuaini [?]
  10. May 9th [ext] Fubuki [14k]
  11. May 8th [ext] Terendul [27k?]
  12. May 7th [ext] Flock [14k]
  13. May 2nd [ext] TheZR [16k]
  14. May 2nd [ext] Macsis [15k]
  15. May 2nd [ext] Statcrodnt [-]
  16. May 2nd [ext] Shaydwyrm [~12k]
  17. May 1st [ext] Uvas [13k]

oplin 14k

willing to teach 30k---25k.

  • May Games:

May 18 [ext] Suu [23k] May 31 [ext] Liberson [20k]

Ghet (KGS 12k)

will teach anyone 20 -> 30k, in english or french.

  • June games:
  1. June 10th [ext] etheriol (20k?)
  2. June 7th [ext] DrizztDo (20k?)
  3. June 3rd [ext] Jaja (17k)
  4. June 1st [ext] MilesTones (19k?)
  • May Games:
  1. May 22th [ext] LaTomate (23k)
  2. May 21th [ext] Gwilstrum (24k?)
  3. May 20th [ext] Bambino (19k)
  4. May 20th [ext] NumberFive (20k?)
  5. May 19th [ext] Stoopid (?)
  6. May 18th [ext] Kaneda (22k)

gaius "18k"

I will teach some beginners (<25k), in English and Dutch. Just ask via chat if I have time

  • May Games:

iLoveSai 16k

June games:

  1. June 3, 2004 review of [ext] allanx98 (21k)
  2. June 3, 2004 [ext] Stripe (20k)
  3. June 3, 2004 [ext] allanx98 (21k)
  4. June 4, 2004 [ext] allanx98 (21k)
  5. June 4, 2004 [ext] maltar (23k)
  6. June 5, 2004 [ext] maltar (23k)
  7. June 5, 2004 [ext] girlranma (23k?)
  8. June 7, 2004 [ext] allanx98 (21k)
  9. June 7, 2004 [ext] TheDrummer (23k?)
  10. June 9, 2004 [ext] allanx98 (20k)
  11. June 13, 2004 [ext] Stripe (21k)
  12. June 15, 2004 [ext] allanx98 (19k)
  13. June 16, 2004 [ext] allanx98 (19k)
  14. June 16, 2004 [ext] allanx98 (19k)
  15. June 17, 2004 [ext] allanx98 (19k)
  16. June 18, 2004 [ext] allanx98 (19k)
  17. June 23, 2004 [ext] allanx98 (19k)
  18. June 24, 2004 [ext] allanx98 (19k)

May games:

  1. May 31, 2004 [ext] allnx98 (22k)
  2. May 29, 2004 [ext] Quattro (20?k)
  3. May 28, 2004 [ext] LUEser (?k)
  4. May 28, 2004 [ext] girlranma (?k)
  5. May 28, 2004 [ext] allanx98 (24k)
  6. May 27, 2004 [ext] allanx98 (24k)
  7. May 26, 2004 [ext] allanx98 (24k)
  8. May 25, 2004 [ext] allanx98 (25k)
  9. May 24, 2004 [ext] allanx98
  10. May 19, 2004 [ext] allanx98
  11. May 17, 2004 [ext] allanx98
  12. May 11, 2004 [ext] allanx98

Disclaimer
This teaching offer is only open to people who offer genuine teaching games. It has been noted that some of the games listed were not really teaching games - merely T games by people trying to run up the numbers. This is both unfair to others and bad sportsmanship. Before lessons are offered by Vegetarian he will look at the games of the winner to validate whether they are genuine or not. Anyone found to be abusing the offer will not receive the benefit of it in this or any future month.

There are lots of questions begin asked about this offer. The idea is to promote teaching. The KGS Teaching Ladder is run on an honor system. If you are honorable about your teaching intentions then you deserve recognition for them. If you are teaching someone merely to get a reward then I would question whether your intentions are honorable. All games in which enough teaching is done to justify the claim that it actually is a teaching game should count. Board size is irrelevant, declared game type is irrelevant, everything is irrelevant except your intention and desire to teach someone else. The bottom line, however, is that if Vegetarian is willing to teach then he has to be happy that the person he is teaching is deserving of the effort.

FAQ

Are reviews /lectures considered teaching?

  • Sure, as long as they are the same lenght as teaching games

Do lessons in other rooms count?

  • There's no way to check where the game was. However this challenge is aiming at teaching in the KGS Teaching Ladder. We trust your honesty.

Reuven - Well I don't know about you, but lately I'm starting to think that too long reviews aren't too helpfull either.. My reviews can take 1min if i'm just saying something after a 9x9 to a couple of hours if teaching/explainning/ studying of ld or soemthing is involved... Hard to say what's the right thing...

  • I don't think any review less than 5 minutes on a 9x9, 10 minutes on a 13x13 or 15 minutes on a 19x19 should be considered for entry into this page. If it is just a review or a lesson without a game first then these times should be doubled. DrStraw

Fwiffo: Should we pick a standard format for how games/teachers should be listed for the sake of clarity and conformity? Looks like everybody's picked something just a bit different.

Drimgere: I dunno, seems pretty simple to understand, for now at least, maybe eventually if people want they can have these games on their own pages and this page will just be to hold the links?

puripuri: Yesterday I poked around for a little discussion in the KGS room... And now I'd like to ask here too. Should the quality requirements for games posted in this game list be set a little higher? Many that I checked, including my own, aren't something I'd really, _really_ want to present in my name... I understand this way of posting, if the point is only to inform how many teaching games person A or B has done in the past, and how many of those qualify for the hunt to the grand prize.

It's exactly because of the grand prize that I started to ponder this over. What if this page would be made to serve the students instead of the teachers? This would include two things... Firstly, to clean the irrelevant chatter that might be amongst the studying, and useless undoed game lines from the SGF. Also the the main variation should be placed on the top (Use the Up/Down buttons in Editing Tools), with the useful and informative variations in their correct places. Secondly, posting exact information about each entry here, like the name of players (nothing new there), time used, rules/handi/etc, result, filesize of the SGF, and any special concepts that got studied in deeper detail during the game.

As it is now, there is no interest in downloading these game recordings, because they are completely unmoderated with for example the chaotic flows of discussion going back and forth through the games. I'm quite sure there would be great interest for well formatted and coherently proceeding teaching game recordings. If the teachers here really want the grand prize, couldn't more be asked from the entries? I leave answering this to DrStraw, since they're his lessons... And as a personal disclaimer: I'm not exactly looking for a change to things, especially to a system this fresh and young. It'll get formed anyways as time passes. For now I'm just interested in what people think about these ideas.

Reuven - Well, I thought you had in mind much longer reviews, Dr ^^* - As for the quality and arrangment... I try my best when I teach and I'm sure that most if not all do the same. However making a review watchable wouldn't be too good, because a review needs to be interactive, anwsering qs and shownig variations..

Drimgere-while I am all for higher teaching standards, I find it a lot to ask to format all the games, I have quite a few up, and they were pretty detailed, going back and formatting them would take me at least an hour....I think formatting would be a good idea for lecture type teaching games such as Xopods'.

puripuri: And I don't find cleaning an SGF to be too great of a problem. In many cases there wouldn't be much to do, which kind of makes the idea useless too. Also the interactivity of the recording doesn't change, since they'd be just recordings in any case. And then, nothing of this all should be locked and carved in stone, or taken as being so, since all of these are just random suggestions so far... There are many possible options that come up in mind, like for example asking the people to reformat only the games they want to enter to the hunt for the grand prize. Or sacking the whole idea.

archer42 Well not sure this belongs here but I will teach 4x4 although everyone who has played it 4 times figures it out I guess there just needs to be someone to teach it. Contact me when I'm on.

  • This sounds like my philosophy about chopsticks -- "learn to use one before you try to use two". Everyone who has tried has figured out that is a useless exercise which help not one wit to master the final objective. - Vegetarian

This is a copy of the living page "KGS Teaching Ladder / Games List" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Archives
GamesList2
Ideas

Referenced by
KGSForumAtSLDiscu...
TsumegoFromGames35

Homepages
Drimgere


KGS Teaching Ladder / Games List 2

Sub-page of KGSTeachingLadder

Please use the minor edit checkbox when adding a game

This is the list of teaching games given in the KGS Teaching Ladder. Each month the player who teaches the most games will be receive a number of teaching sessions with Vegetarian (5d) according to the following (see the disclaimer at the bottom of the page) :

  • 1-3 games receives 1 teaching session
  • 4-6 games receives 2 teaching sessions
  • 7-10 games receives 3 teaching sessions
  • 11-20 games receives 4 teaching sessions
  • >20 games receives 5 teaching sessions

This challenge has been so successful this month (April) that I am going to throw out a new challenge for next month. The offer of teaching games for the person with the most teaching games will be made for May also (but the same person cannot win again) AS LONG AS the total number of teaching games in May exceeds the total in April by at least 50 games. Vegetarian

If you wish to be a teacher please add your details here and update the counter below (teachers are listed according to rank). You should give your KGS handle (with a link to your SL page if you have one), rank and optional comments. When you play a game add the result and update the game counter given on the next line. You should also provide a link to the game in the KGS archives. Any of the existing entries can be used as a template. Please do not include any games where the student is less than 3 stones weaker than the teacher - those are not of as much value.

Number of teachers listed: Total games this month:

This is just a list of games. There is no contest per se. There is the added bonus that I (Vegetarian) will offer some teaching games to the person who does the most teaching - if they want it. But this page is primarily a record of games which were played in the KGS Teaching Ladder together with links to those games so that others my look over them and gain from them. Sort of like a KGS online version of GTL. At the end of the month all games listed will be moved to the KGS Teaching Ladder / Archives.

This is a copy of the living page "KGS Teaching Ladder / Games List 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Archives
GamesList
Ideas

Referenced by
KGSForumAtSLDiscu...


KGS Teaching Ladder / Ideas

Sub-page of KGSTeachingLadder

This is a page set aside for ideas that our members have to develop the Go-playing spirit of our room, feel free to post ideas as well as comments/critiques.

Table of contents
Ideas
Rengo Tournament
Teaching Tournament
Student Program
Monthly event?
Using the game list

Ideas

voxvam?

Rengo Tournament

  • All the frustration of pair go with the added pressure of a tournament, what better way to make friends (or lose them) This is a new idea, with a very loose description:
    • Players are sorted into one of three categories based on rank. A team would consist of a player from the middle category and another from one of the other categories. there would be two main divisions: one for advanced-average teams, one for average-novice teams. The teams would be created randomly and made so that the overall strength of the teams is similar for their division. Then we would have some sort of tourney, perhaps a round robin.
    • your thoughts?

voxvam?

Teaching Tournament

  • Ever worried that you won't be pushed to play your best when in a teaching game? what if it mattered? another new idea, holds some promise
    • The games would be even games between players of different strengths, the object is to have the student play his best while the teacher tries to do his best to come up with a close game
    • Part marks would have to be awarded for difference in score, such as a big black win would count for 2, a close game would count for 0 for black and 2 for white, a big loss would count for 0 points.
    • your thoughts?

voxvam?

Student Program

  • A chance for very dedicated teachers and students to help each other along up the ladder
    • Basically a partnership between a stronger player and a weaker player, this involves more dedication on the part of both individuals, a sort of mentor program.
    • Can be a great learning experience for the student, and for the teacher it is an ability to practice reviewing and teaching skills as well as help him/her understand their game better.
    • Perhaps after a set amount of time, like once a month or something similar there could be a simple organized tournament for the students so they could measure their progress. These games would also make for very good reviewing as well.
    • Of course a teacher could also be a student of another. Perpetuating the ladder.
    • your thoughts?

BramGo/WuQingYuan: I really like this Student Program Idea. I'm sure I could teach a lot to a devoted 20k player. And I'm sure a 1k player could teach me a lot if I could play him about 3 times a week or more. Contact me on KGS if interested !

Monthly event?

Anybody knows what's up with it?

How about a monthly recognition award for Best/Favorite KGS Ladder Teacher? The teaching volunteer selects a minimum-maximum rank range that they feel they can manage. Students must submit an assessment afterwards. We would need a formula to select the best teacher based on (1) the number of students taught and (2) how good the students thought about their teacher.

Different award categories could be made for language, skill level or teaching methods.

The objectives of this event would be to encourage participants, providing teachers with feedback, and recognize their investments in time and effort. The Cho Chikun Judan Cup encourages people to play as much as possible. I think we should have an award that encourages people to teach as much as possible.

Mef: DrStraw tried to do something like this a few months ago and offered teaching games to the person who taught the most each month, however the idea died due to lack of participation after the first month.

It would even be nice if KGS mailed certificates to the winners. I think its a great inexpensive way to give them a momento of their recognition. Either that or discounts on Kiseido books and merchandise.

Maybe the most outstanding teacher of the year can get a special award too.

Using the game list

N.B. Even though the following has little to do with "Go-playing spirit", it may be of practical value, and the KTL page is already such a mess that I decided to post it here. -- jantiff

This idea is inspired from the french [ext] "Chaîne de commentaires", a game review ladder.

To request a review there, the pupil posts a "fake" game offer, telling which game in the notes. Just like this: "jantiff vs. clair2lune 25/06/04".

This makes it easy for the teacher to load the game. Upon agreement with the pupil, you get to his/her game list via the user info button in the challenge window. The pupil can then cancel the game offer and join the reviewed game.

After the review, the teacher - de facto owner of the game - will be automatically proposed to save it in his/her own game list, and should do so. In the [ext] "Chaîne de commentaires", which comes with a points system, this enables you to earn points you can use to buy reviews yourself.

I think it would work fine in the KTL. A slight disadvantage is that the room's tab won't highlight from just a game offer being posted. On the other hand, it is more clear who is requesting what at a given time, and it's easier to keep track of past reviews.

Teachers who are really eager to review, and cannot bear waiting for a request ;-) could, just as well, post an announce as a "fake" game offer.

On the longer term, it would be very nice to have such proposal/request for review features integrated into KGS's interface.

Blake: Be careful doing this. KGS has a clause against "ad games" in its terms of service, meant to combat things like people posting ads for paid lessons and so forth (I suppose). I asked an assistant whether this sort of thing would violate that clause, and he said no -- but make sure the game isn't listed in the Open list (just uncheck that box when making the challenge), so that it's in the KTL room.

yaya I give weekly lessons on thursday about semeai and would like to put the lesson in the net after having done. Does anyone know if that is possible? Would like to make a link to the lesson.

This is a copy of the living page "KGS Teaching Ladder / Ideas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Archives
GamesList
GamesList2

Referenced by
KGSTeachingLadder
TeachingLadder
KGSMentoringSchem...


KGS Team Tournament

Keywords: Online Go, Tournament

GREAT NEWS

IanDavis and I (Spectrums) are working out details to begin the Spring 2006 Team tournament! The details on how to submit your team will be coming shortly! Get a team ready!

The Possible Set-Up

  • Elimination Tournament
  • Four players on a team
  • 30:00+ :30x3
  • Japanese Rules
  • 30k-20k Team Division
  • 19k-10k Team Division
  • 9k- 9d Team Division
  • Handicap tournament for th 30-20k division and 19k-10k division
  • Even tournament for 9k-9d division

Spectrums- Ian, do you like this set-up? If so, registration will begin shortly.

IanDavis I'd like to know how other people feel about it first :)

Results of the 3rd running of the tournament are now given below.

The 4th semi-annual team tournament is underway. The new webpage is at [ext] http://kgs.jou.st/

This tournament was first run on KGS, May 2003, and it will become a regular event every Spring and Fall. The Fall 2003 tournament has just finished and had over 100 teams entered. The Spring 2004 tournament will start in March.

It is open to all registered players on KGS and teams represent rooms in either the even game or handicap tournament. In each of the even and handicap events there will be a number of divisions of 6 or 7 teams, each with 5 players. Each team plays every other in the division. Winners of each division will be promoted to the next higher division for the next tournament and losers will drop to the next lower division. New teams and players can enter during the registration phase of each new tournament .

For full details of this tournament see the home page at [ext] http://kgs.jou.st/ or visit the "KGS Team Tournament" room on KGS.

If anyone is interested in translating the tournament web pages into any language other than English please send an e-mail to the tournament director at [ext] http://kgs.jou.st/help_translate.php .

Tournament Winners

Spring 2004

Even Champions: genjitaleC (internetGo-group The Genjitale)
Even Division 2: xUSSR Team (Russian Room)
Even Division 3: Fetid Languor (Canadian Room)
Even Division 4: sachez que nous saurons que vous saviez (Si vous saviez)
Even Division 5: Equipe X
Even Division 6: Gote powa 2 (Gote Powa)

Handicap Champions: genjitaleC (internetGo-group The Genjitale)
Handicap Division 2: Nous savons (si vous saviez…)
Handicap Division 3: Equipe X

Fall 2003

Even Champions: "chinese 361 team" (chinese room)
Even Division 2: "Hubris" ( [ext] Chez Hu)
Even Division 3: "Paladins" (Camera Romana)
Even Division 4: "Brettspielwelt" (Deutche Ecke)
Even Division 5: "The Team that needs no Name" (Canadian Room)
Even Division 6: "boubou's team" (Salle Francaise)
Even Division 7: "DraGOns" (Deutche Ecke)
Even Division 8: "black smarties" (Anivision)
Even Division 9: "HuFO" ( [ext] Chez Hu)

Handicap Champions: "Hu's Angels" ( [ext] Chez Hu )
Handicap Division 2: "The Official Utwig Team" (English Room)
Handicap Division 3: "HUligans" (Hungarian Room)
Handicap Division 4: "xUSSR Team" (Russian Room)
Handicap Division 5: "Nous Savons" (Salle Francaise)
Handicap Division 6: "HuFO" ( [ext] Chez Hu)

Spring 2003

Even Champions: "chinese brother" (chinese room)
Even Division 2: "Ikickers Blue" (Arirang Baduk Club)
Even Division 3: "The Birds" (Wings Go Club)
Even Division 4: "Vihta" (Sauna)
Even Division 5: "Touya" (Hikaru No Go)
Even Division 6: "Mig Even Team 2" (MIG Team)
Even Division 7: "FoFolding" (chambre de mediation)

Handicap Champions: "Les Debouchonnes" (Ponnuki)
Handicap Division 2: "2ch Room Team A" (2ch Kiin)
Handicap Division 3: "Hungry Lions" (Hungarian Room)
Handicap Division 4: "Battle Rats" (Russian Room)
Handicap Division 5: "Les Gogogadgets" (Salle Francaise)
Handicap Division 6: "The Dutch Mountains" (Dutch Windmill)
Handicap Division 7: "Du fut - Van't vat" (Belgian Friday Night Club)

This is a copy of the living page "KGS Team Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
Messt

Homepages
SteveFawthrop


KGS Tips

Keywords: Online Go, Clubs & Places, Software

Most-wanted answers about KGS

Table of contents
Most-wanted answers about KGS
New users
Ratings and ranks
If your opponent leaves the game (escaping)
Game records
Pictures
Misc
Discussion

If you're a [ext] KGS newbie and you have a question about the server, check this list. It is very likely that the answer is here.

New users

  • If you're completely new to KGS, have a look at Welcome To KGS.

Ratings and ranks

  • Any rating with a ? is just a completely unreliable guess and you shouldn't be surprised if it changes suddenly.
  • Your rating is computed from the current rating of your past opponents. If they go up, you go up with them. If you don't play, that makes KGS assume that you are progressing at the same rate as everyone (which is reasonable if you are still playing off-line).
  • In order to get a rating without a ? you must have at least 2 rated games won and 2 lost against solidly-rated opponents. Typically about a dozen rated games are enough.
    • Important note: Even if you're only after a solid ranking, don't turn down games from ? players. When they get a solid ranking, your games against them count as much as games against people who had solid rankings when you played them.
  • Only the result of a rated game matters to your rating. The score is irrelevant, and it doesn't matter if it's a win on time or a win by resignation. A win is a win, as far as the rating system is concerned.
  • Ratings (ranks) are computed very frequently (every minute or so), but the graph is updated only once a day.

If your opponent leaves the game (escaping)

  • If your opponent leaves in the middle of a game, assume that he will come back. You should wait at least 5 or 10 minutes, in case he has to reboot his computer and reconnect to KGS. If he doesn't come back, you can close the game window. You will be able to resume the game later with the resume button.
  • If your opponent's time has run out, KGS will send a message to the opponent's client. If the client responds it means the connection is still valid and the game will be ended. If the client does not respond then the server assumes that the connection is lost: it will not grant the win and just marks the player as escaper. You can leave the game and resume it when he returns.
  • KGS is equipped to deal with people who deliberately leave rated games to avoid losing. Read the [ext] KGS escaper policy to learn what happens to them. If your opponent does it, just get over it and play a new game with someone else. In particular, it is useless to announce your opinion of the escaper in the English Game Room.

Game records

  • All games are stored on the server for 6 months. All games are stored in the [ext] KGS archives indefinitely.
  • If an unfinished game has fewer than 10 moves, then it is automatically deleted by the server, on the assumption that the players screwed up the setup and don't want to play the game after all.
    • Not quite true. White has the option to save the game.

Pictures

  • The requirements for pictures submitted for your account information are: 141x200 pixel dimensions, JPEG or PNG format, 7 kilobytes maximum size. The picture has to be approved by an admin, which is normally fairly quick but can take up to a day during quiet periods. You are not notified if your picture is rejected.
revo: Does anybody know how I can remove my picture? (Not that I want to now, but maybe someday I don't want to have it anymore). I think I've read this question somewhere else long time ago, but I can't remember any answer. Do I have to ask an admin to do that?
  • It cannot be done under the normal course of events. You have to replace it with another (possibly blank). If an inappropriate picture is inadvertently approved a superadmin can remove it, but that is not done on request - only in exceptional circumstances - as it is nontrivial. DrStraw

Misc

  • When you are scoring the game (after both players have passed) if some stones are accidentally marked dead you can shift-click the stones that were marked dead by mistake, it will bring them back to life.
  • If you have lost your password, you can reset it from the [ext] KGS password reset page.
  • The people who have a (gold or silver) star next to their names are admins. They can kick you out if you misbehave, but most importantly they are there to help you when you have a problem with the server.
  • If you have a question not answered here, use the Help menu and read the [ext] KGS help files, and the KGS User's Guide. You are very likely to find the answer there.

If you still can't find your answer here, you should ask for help in the KGS Help Room or in English Game Room. You can then add the answer to this list to help other newbies.

Discussion

/discussion

Thanks for that. For the sake of clarity, please supply the questions for your answers, especially the second to fifth.

You're missing the point. It's much more fun without the questions. And shorter, too.

Neil: Clarifications added. Planar: added section titles.

This is a copy of the living page "KGS Tips" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion

Referenced by
KGSGoServer
WelcomeToKGS
KGSForumAtSLDiscu...


KGS Tournament Broadcasts

Keywords: Online Go, Tournament

One of the nice things about hanging out on KGS is the occasional chance to see live relays of tournament games, with lots of lively discussion! At the time of writing, we have just witnessed ten thrilling games from the 2005 European Go Congress.

The final game from the 1st Russian Pro Championship. Dmitrij Bogatskij vs Alexandre Dinerchtein: [ext] http://files.gokgs.com/games/2005/12/17/breakfast.sgf

The homepage of the event: [ext] http://go.weiqi.ru/

xela: I suppose these games will be stored for posterity in the KGS archives. For example, searching for user "EGC2005" will give a list of 'demonstration' games, which are the games from the European Go Congress in 2005. Which other tournaments have been broadcast in the past? and under what usernames?

RueLue: The German Masters 2006 ('Deutsche Go Einzelmeisterschaft') have been broadcasted: 'DGoEM1'-'DGoEM3' (first three boards, next year maybe also 'DGoEM4' for the 4th board). Some of these games have been commented by Ms.Yoon Young-sun 5 dan pro from Korea (now living in Hamburg, Ger.) (for results and sgf-files see [ext] http://www.braunschweig-go.de/index.php?id=16 )
Some games of the European Go Congress 2006 have been broadcasted too: 'EGC2006'
As these user names are rarely used, you may need to go to the [ext] KGS-archive page and set the switch 'Include expired and guest accounts' for your search.

xela [1]: At the moment (August 2007) the AGA e-journal advertises that US go congress games are broadcast on KGS--but so far I haven't managed to be online at the right time. Does anyone know which username is doing the broadcasts? Can the games be found in the archives?

Some games have also been broadcast by users "USGO1" and "eurogotv"

anonymous: I would be remiss if I didn't point out that KGS is not the only server to relay games. Nor are the games they relay the best. Both IGS and CyberOro relay games. IGS relays the games of the final matches of the Japanese final rounds of major title matches. CyberOro relays these games as will as minor title matches and many ( but not all ) league game. CyberOro also relays tournaments of China and Korea, as well as international tournaments.

xela: I particularly enjoy the KGS relays because they tend to generate more discussion and commentary.

[1] I know, putting a signed comment on the page when it could have gone into a forum... The page isn't an "article" as it stands; if it does eventually generate enough material to be worth a WME then it will be easier if everything is on one page to being with.

This is a copy of the living page "KGS Tournament Broadcasts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer

Homepages
RueLue


Kgs Tourny Xtables

Keywords: Online Go

March Iron Man Tournament:

  • [ext] Open section
  • [ext] Kyu section

Hmm actually I meant to make this a subpage of yoyoma, but I guess this is ok too.

This is a copy of the living page "Kgs Tourny Xtables" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Yoyoma


KGS Tutors

Difficulty: Beginner Keywords: Online Go

KGS is great for learning how to play. But what if you're a beginner who can't afford (or isn't far enough along yet for) paid lessons?

Fortunately, there are a number of people who play regularly on KGS who are willing to help new players out for free. We're not all shodans, but we've got a few tips we can offer (after you've read all of the Beginner Study Section of course).

If you're willing to help new players (like people helped you when you were new), list your name here so beginners can find us, and we'll keep the cycle going.

Strength / KGS Name / Real Name

4D / victim / Thomas Kettenring
2D / aa2 / Andrew Martinez
2D / jwaytogo / Will give beginner lessons or play teaching games
2D / Malcolm or Malcolm2 / Malcolm I'll review games from 8kyu or stronger, or teach 14kyu or stronger. Only short lessons, 15 minutes or so.
1D / vorpal / Paul - Will review games any time I'm online.
1k / Xopods / Alex Weldon
1k / meki / Arthur Zimek
2k / arthur / Stefan
2k / Mochi / wChen
2k / Mef / Marc W.
2k / Tyler / Tyler Sellon
3k / meditation aka. jared
3k / woldsom / John Raymond Wold (Will review games offline on request if you agree that I post them to GTL).
5k / coldnight / micheal kris (i am stronger than most players my level my english is not perfect but i am a very experienced teacher)
5k / lavalyn
5k / pr4wn / glad to try to help. zapraszam.
5k / urusainaa / Will teach anyone up to my rank. Japanese/English both ok.
6k / browncow and MrBurns, just ask for help
6k / EIKENHEIN / Gilbert Tang
6k / ItsChoco
6k / SirRobin / Nacho
7k / Monestri
7k / jocelyn
7k / scartol / Eric Piotrowski
7k / skydiver / Tomas Bjorklund
7k / Timber / Simon S.
8k / AdamKensai / Adam Marquis
8k / jraitsev / just ask :). most of the time i will play as jraitsev2
8k / kristall / giving teaching for 12k n weaker, just ask, review in german also possible
8k / Munisai / Feel free to leave a message or open a chat.
8k / Worthless / Teaching 16k and lower in the KGS Teaching Ladder. I usually ask or open a game there.
9k / Alejo / Teaching 13k and lower. Send me a message or leave a comment on my site.
9k / JasonD / Jason D.
9k / LithiumTwo / enjoys chatting, only teaching those of around 15k (give or take a few stones) right now.
9k / Remillard usually in Wings room with a free game open
10k /fernobob / willing to teach anyone of a lower rank.
10k / tsjanl / Jan-Willem Swane
12k / archer42 / Adam
12k/ sjd123/ Can only teach English speaking. Will teach or review a game of anyone 20-30 kyu
12k / Anduinas / Will teach who I can.
13k / VM looking for someone around 25k. Will tutor until you are about 20k.
13k / Nealo / Neal Wright
13k / GilbertLB / Gilbert Le Blanc - Feel free to open a chat window or leave a message for me.
18k / CountDooku looking for student from 30k to 25 k. I accept english-speaking students only to avoid miscommunication
19k / akimatsu / looking for students who are 23K and under. Also looking for teachers.Only teach/take lessons on weekends. (Timezone: GMT+8)
25k / AxSqrd / Alexsander Akers / Not very good; probably wanting lessons myself, but willing to help! (GMT-5)
29k(?) / erfael / Joey O. (Pretty new, not sure of actual ranking yet, but very willing to help with anything I have)

Tamsin: Please have a look at Go Lessons Online GoLo, which is still being developed.

This is a copy of the living page "KGS Tutors" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
WhatItMeansToBeAS...
TeachYourselfGo
KGSForumAtSLDiscu...

Homepages
Geno
Pajaro


KGS User's Guide

Difficulty: Beginner Keywords: Online Go, Clubs & Places

Since KGS is a rapidly developing server, the documentation seems to lag well behind the supported features. This page is here so that KGS users have a place to share tips and information about the client.

Table of contents
Help installing the Client and Java VM [10]
Getting Started - Tips for Beginners
Rankings (Ratings)
Pictures
Clock (Timer)
Tips for the Board Window
Observing Players Games
Tips for All Windows
Player Courtesy
Key List
Admins and assistants
Viewing Asian fonts on KGS
Mac OS X
Viewing Korean and Japanese fonts in Linux
Chinese, Korean and Japanese Fonts in MS Windows
Automatching games
Anonymous Access.
Bugs
See also KGS Bugs
Simultaneous Games
Lost Password
KGS Web Pages
See also KGS Wishlist
Credits
Other pages about KGS:

Help installing the Client and Java VM [10]

Feel free to skip this section if you have a system where this is very easy, such as Windows or Mac OS X.

On Debian GNU/Linux, you can download the Java VM you'll need by typing the following in a root shell:

  echo 'deb   [ext]  ftp://www.tux.org/pub/java/debian stable main non-free' >> /etc/apt/sources.list
  apt-get update
  apt-get install j2re1.4

Replace stable with testing or unstable if you are running one of those distributions. Next, grab CGoban from the 'Other Unix" section on [ext] http://www.gokgs.com/download.html and unpack. To run it, simply type

  java -jar cgoban.jar

in the directory where you unpacked the tarball. For conveniance, you might want to put a script in /usr/local/bin, see the other files in the tarball.

Q: How do you associate .sgf with the java client?

A: The KGS CGoban2 File Association page explains.

Q: [10]I read somewhere something about not yet to use Java 1.5 or so, but I am not sure.
Now, I get the following, automatic update message on my computer:

"Java 2 Runtime Environment, v1.5.0_02-b09"

Should I download & install it or not?
I just intalled the client 2.6.11, which can be used anytime it seems, independently of Java. (Sorry for my question, if it might make no sense, I'm not a nerd)

Getting Started - Tips for Beginners

  • Visit the Beginner's Room or a room for your language:
    • In the Rooms menu, choose Room List
    • This brings up the Room List window. You may want to expand it to full screen.
    • Expand the Lessons section
    • Select Beginner's Room
    • Click Join
    • Close the Room List window. You now should see the "KGS: Rooms" window with the Beginner's Room tab open.
    • Chat with the people there, they're very friendly!
  • Play a game
    • Bold entries in the top left are waiting for another player. You can sort the list so that they appear on top. (Just right-click on an entry and select Open games first from the context menu.)
    • Left-click on such an entry to see more information. Here you can
      • click on the "?" button to find out all details on the person offering the game, or
      • press "OK" to join the game (actually send your challenge to the server).
    • There are other good ways to start a game - see online help.

Rankings (Ratings)

  • Don't obsess about rank.
  • Hu: For a solid rating (no "?") you must win about two Rated games and lose about two Rated games against solidly rated players very close to your actual rank (accounting for handicaps, if any). To get a useful graph, be sure to play your first Rated game near your own rank. You can find your level by playing Free games.
  • Hu: Q? I won a game and lost a rank. What happened? A: Ranks are computed as fractions or real numbers and reported as integers, and your previous opponent's new results are factored into the rank calculations, so a borderline rank might easily get bumped over the line and it might seem as if you had lost a rank when it was actually just a fractional change.
    • chipuni: If your rank is uncertain (if it has a ? after it), then you can lose a surprising number of ranks after winning a game. (I won a game and went from 18k? to 27k?.) WMS wrote, 'Strange things happen to "?" ranks because they are just guesses.'
      • wms: One of the reasons for strange things like this is that there are really two ranking algorithms. The [ext] "real", accurate one, cannot function at all unless you have at least one win and one loss. Until you reach that point, your rank is just one more than your best win, or one less that your worst loss. When you transition between these two systems, unexpected things can happen; somebody with many losses against high-confidence players who finally gets a win against a low-confidence player may have their rank go down, because the "real" rating system will give the high-confidence losses much more weight than the single low-confidence win.
        I don't mind this strangeness too much because it only happens of course to "?" players. As long as people remember that "?" ranks are just guesses and don't mean very much, there is no problem.
  • Unlike rank graphs, which are computed once a day at about midnight UCT (GMT), ranks are continually recalculated.
  • MrFigFace?: Are KGS rankings really accurate? They seem pretty high, like, I'm ranked at a solid 13k but I play in the local club as 17k. Does anybody know how KGS ratings stack against other servers/countries? I cannot find a recently-updated rankings conversion chart.
    • bojo: From what I understand, the ranks are anchored into the AGA rating system.
    • wms: The ranks are accurate relative to each other. One admin (who can put their name here if they choose) has been given responsibility for maintaining the "anchors", which sets how close the system is to real-world ranks; I believe that this admin tries to make the ranks close to europe - 1, which is close to AGA, but unless they put here how they make decisions, I can't say for sure!
    • amadis: wms, after the changes that were made to the rank system in version 2.6.8, are KGS ranks still anchored to real life ranks? In the past, KGS has been useful for estimating the level at which one should enter a real life tournament.
  • Joseba?: Q: Why is the default handicap 0.5 too low? More verbosely: The default for a game between 3k and 3k is H1 (since B's first move), K6.5. The default for a game between 1k and 3k is H2, K0.5. However, AFAICS that is a rank difference of 1.5, not 2.
  • yoyoma: Q: What is the value of k in the formula shown at [ext] http://www.gokgs.com/help/math.html? P{awins} = 1 / ( 1 + e^(k*(Rank{b} - Rank{a})) ). I created KGSRatingMath
  • The meaning of the tilde symbol ~ behind a rating can be read on [ext] http://www.gokgs.com/help/tilde.html :
    '(it) 'is a mark which appears (...) after the name of a person who only rarely plays against either players rated lower than himself, or against new players ...' /discussion?

Pictures

  • To upload a picture to KGS, it must be a 141-pixel (width) by 200-pixel (height) JPEG-format-format image which fits in 7kB (seven kilobytes) or less.
  • Fhayashi: But one need not worry about the exact pixel dimensions - during the upload attempt, CGoban2 will crop the file, and show you what it would look like if you accept the automated cropping. It's been very good for the handful of pictures I've uploaded. Also, in order to upload a picture, you must be using the separate client program, not the browser-based client.
  • Hu: The server will mangle pictures for you if they don't meet the specifications. Users have different standards but I have had superior results by preprocessing the image myself, in particular using a little sharpening at the end with [ext] GIMP (Graphics Image Manipulation Program). Be careful if you have your monitor brightness turned way up; the result will be images that are unviewable by most users.
  • falstaff: PNG also works although wms said it wasn't officially supported. Also -- pictures don't appear immediately. Apparently one of the admins has to look at it and OK it first.
    • This is correct. holosys
    • It seems the system uses the wrong colormap for indexed PNGs, thus displaying them incorrectly. This is a pity, as they can be very small while still being lossless. argonaut
    • wms: Please don't use anything but JPEG. I have some scripts that can run through the images, and they choke when they see a non-JPEG. I actually have always had code to tell Java to load JPEG images and return an error on failure, but "helpful" java notices if the file is non-JPEG and silently switches to an image loader that will work. Grrrr. :-( Anyway, I may blow away any non-JPEG images at any time, so please upload JPEG only.
    • Ansgar?: Can't you look at the first bytes of the file before passing it to the image loader? This way it should be pretty easy to make sure you have a jpeg.
  • holosys: is it possible to delete your picture in some way rather than just upload a blank image (which is still displayed of course)?

Clock (Timer)

  • glibber: As of several versions earlier than CGoban 2.4.61 (formerly Kiseido Go Server Client), if your opponent has run out of time and has not yet tried to make another move, then you may optionally add time for your opponent, which will restart the game. (See game board "Options" menu, second button down in the row of buttons near the top right). If your opponent has already tried to make another move, then this possibility will not be allowed, and the game will be permanently finished. (Credit to Thing for helping to figure this out).
aussiemate: If, however, your opponent has claimed a win then the option for more time is gone.
Thing: It seems to me that the honourable thing to do, when you run out of time, is to play another move straight away.
  • JasonD: If you agree to an absolute timer, it's fair game to win by time. Both players are capable of managing their remaining time.
  • Hu: Absolute time only makes sense with known opponents you can trust. Otherwise, we suggest Yahoo as the place to play absolute time.
  • blubb: Depending on time settings, a game may or may not be specified as "rated".
    • In "absolute" time (sudden death) games, the main time must exceed 7.30 min per player for allowing the game to be rated.
    • For japanese overtime, the formula currently used to determine the limit is:
          main_time >= 8.34 min - (63 + byo_periods) * byo_time,

          where
              0 < byo_periods <= 50.

Tips for the Board Window

  • When reviewing, editing, or observing a game, if you hold in Shift and click on a stone or empty point it will bring you to the point when that stone was played (first occurence, searching backwards for stone, forwards for point). If the game record includes variations, only the current variation is searched. Ctrl and left (or right) arrow key takes you to the previous (or next) comment made by observers. You first have to click on one of the control buttons or in the board to make sure the focus is there (PC and Mac).
  • If you press Ctrl-L during a game you can turn the lettering around the board on and off. When the lettering is off, the board becomes slightly larger.
  • Holding in Ctrl and clicking on an intersection pastes the coordinates of that intersection into your chat box.
  • To hide the observers comments while watching a game. Make Cgoban a windowed program. Move the Cgoban window so that the comments are hidden. Thanks qwazidan for that.

Observing Players Games

  • If you see a player waiting for an opponent and you want to watch the game they play, bring up the game request window and just wait. Do not propose a game to the player, if you simply want to observe. Once that player does start a game with someone you will join the game as an observer automatically.
  • Please respect the players by keeping remarks confined to the play on the board as much as possible. Other remarks and conversations can be best handled in the chat rooms and private chat. All remarks in games are recorded with the game.

Tips for All Windows

  • Warp: If you click on the text of a chat window, an invisible cursor is put there and it will work as text fields normally with regard to selecting text. For example if you want to select all, press ctrl-a. Also press shift and then cursor keys for selecting (eg. shift+ctrl+right selects the next word). Ctrl-c copies the text to the clipboard. Ctrl-v will paste copied text.

Evpsych Define "normally" here, please? Are you assuming an OS, a browser, a Java library, KGS, ...? Some of us yokels think that C-a should mean beginning of line :-), which shows that we aren't "normal".

Naturally you can also select text with the mouse.

Player Courtesy

  • glibber: An intentional escaper almost invariably will suddenly disappear, but a player who has been simply disconnected (whether or not by design rather than accident) will appear to "hang" and do nothing, after which the nickname for that player may eventually grey out before disappearing. One should not be too quick to call out the bloodhounds. Many people live in countries with poorly run ISP's (Internet Service Providers), or suffer from bad connections on overloaded trans-Atlantic cables.
A computer crash may also cause such a sudden disappearance, so it is best to extend the benefit of the doubt, especially in the absence of odd timing such as just having lost a major group.
A common courtesy is to add more time if and when a disconnected player returns after five to ten minutes, so that he or she will not suffer from hasty play. (See the "Options" menu in a game board, second button from the top in the row near the top right). If the missing player doesn't return within ten minutes, then one may with a clear conscience close the game board for later continuation.
The server will automatically save nearly all unfinished and finished games up to six months old for easy viewing within the client, and permanently archives nearly all unfinished and finished games at [ext] http://www.gokgs.com/archives.xhtml.
  • glibber: "The Wiggley" is really a "tilde" which is "~". It looks like a worm! It looks funny! But it is sad. It means that player is mean to weaker or new players, by not playing them very much. A funny equation is used. If games played against weaker or new players times three, plus five, is less than the total of finished games, then it's "Wiggley Time"! Ahhh!!!
Please note that it's counterproductive and silly to refuse to play a player who has been given "The Wiggley" if he or she is of higher rank than yourself.
Jade: Then again, I'm told that "The Wiggley" will not show up if you are playing against a stronger player.
lavalyn: Math terms: "~" if ( 2 * #games of equal rank or "?" rank + 5 ) < (#games against players of higher rank). So, asymptotically, if you play stronger players about twice as often as other players, then you get branded.
falstaff: Here are links to recent rec.games.go discussions about this feature: [ext] Patrick's explaination and [ext] Bill's clarification
bochip: Thanks falstaff. Lavalyn's formula doesn't seem to square with Bill's (wms') clarification. Has wms changed the equation? Assuming I'm reading things right, it seems to me that glibber's explanation was based on Patrick's explanation (but did not take into account Bill's clarification) and that lavalyn's explanation mistakenly used the word "equal" instead of the word "lesser". My present understanding is that the formula should read as follows: "~" if ( 2 * #games of LESSER rank or "?" rank + 5 ) < (#games against players of higher rank).
  • See note about remarks under Observing Games heading.
  • Hu: A tilde (~) is a sign that the person is not kind enough to play weaker players even five games less than 33 percent of the time. The tilde does not apply to players weaker than about 24k. Some people avoid tilde players all the time but I recommend playing them if they offer to play a weaker player. It helps the weaker player and it helps the stronger player lose the tilde. It is easy to learn more about Go by playing weaker players with handicaps, especially about invasions.

Rich: Does it only apply to rated games? How does it treat games against unranked (-) players?

Thad: What does a ~ mean when it appears mext to a rank in the "Create New Game" (aka the join game window ) window? Like bubba[10k]~ ?

Shaydwyrm: This is in fact the only place the ~ appears, its meaning is as described above.

Key List

  • glibber: Game types: (R)ated, (F)ree, (T)eaching, (D)emonstration, (S)imultaneous, (P)rivate", (*) Tournament. Also, "(Ob)servers".
Witness that "W+Time" means white won when the clock ran out for black, and that "B+Res." means black won when white resigned.

Admins and assistants

  • MK How to find an assistant when needed (no admins around)?
    • mgoetze: Well, if you look at people's user infos often, you will know some assistants sooner or later. :) In this case you can just ask one in private chat. Otherwise, you have to hope that one will notice sooner or later.
    • Hu: Ask in the English room (the most popular room) if anyone who knows an assistant can request their assistance. When you find out that someone is an assistant from their user info or an admin, then it might be useful to put them in your buddy list.
    • Grindel FYI if you don't know who admins are you may find a list at the KGS Admins and Assistants page here on SL.
    • wms: There was some debate between the admins and I on how to mark assistants. I thought they should look like admins; the other admins thought they should be different somehow, like maybe in italics instead of bold. I guess they were right, there are things an assistant cannot do so they should not look just like an admin, but I don't like the italic idea becuase I think too many font effects makes a list hard to read, and bold+grey are probably too many already. On the KGS Plans page I have a plan for adding icons alongside names in a list to indicate different things, when I do that I will probably mark assistants as special. So to sum it up - I don't really intend assistants to be secret, but they are pretty close right now.
    • uxs: Admins now have a gold star next to their names, assistents have a silver star. There are also people with crowns, those are the tournament winners and those who came in 2nd in a tournament.
  • How can one become an assistant?
    • mgoetze: Basically, you just ask wms.
    • Hu: Asking for it does not necessarily increase one's chances. Please don't ask wms. He has enough to do working on the code. The best way to become an assistant is to be so helpful to users that they nominate you to the admins.
    • Hu: Assistants have the limited responsibility and power of terminating the session of users abusing the users and the server, and refuse to stop.
    • wms: Feel free to ask any admin if you would like to be an assistant. Right now, only superadmins (that is, me) can create assistants, but I may change that. Even if other admins can't make assistants, if they know you & believe that you will make a good assistant, they can leave me a note. I almost definitely go by their recommendations.
  • What can assistants do?
    • wms: Assistants can throw a user off of the server for up to 48 hours. When they do this all recent chatter from the assistant or the troublemaker is logged and sent to the admins. The idea here is that admins will very quickly spot if an assistant isn't acting in the best interests of the server, so it is OK to make lots of people assistants.
  • What can admins do?
    • wms: Admins can edit other user's accounts, edit rooms that they do not own, make rooms permanent, throw users off of the server for up to 48 hours, delete user accounts, close down games, make announcements, edit the message of the day, take away assistant-hood, and completely shut down the server. In addition, there are two superadmin accounts (mine and "Admin") which can create new admins and assistants. Furthermore, there is an "admin mailbox"; in addition to reading & answering the questions for KGS, this mailbox is also used to accept user pictures. Most admins have access to this mailbox.

Viewing Asian fonts on KGS

Richard Hunter: Some people want to be able to see Japanese characters, but all they see is little boxes. The problem is not having the right font. For more info, see the page Asian Fonts Java

Mac OS X

This procedure will enable a Mac OS X user to use KGS in English mode but also read and write Japanese. It works for the downloaded client but not for the JavaStart version, so you have to repeat the process every time the client is updated, but it only takes 20 seconds.

  1. Japanese is included in the OS X easy installation. Set your system preferences. International: keyboard: check Kotoeri (third from the end; the flag with the round red spot) for Japanese input in addition to US English. Download the KGS client. It should appear on your desktop. Modify it as follows before moving it to anywhere else, such as the Applications Folder.
  2. Control-click on CGoban icon. Choose "Show Package Contents".
  3. Double-click "Contents".
  4. In "Contents", double-click "Info.plist". A dialog box asks for an application to open it. Choose TextEdit in Applications.
  5. Find the line that reads "<string>English</string>. Double-click the word "English" and type "Japanese". It should now read "<string>Japanese</string>".
  6. Close and save.

Alternative methods are to:

  1. Set the CGoban preferences to Japanese, which gives you Japanese menus.
  2. Set the Mac OS X Finder to Japanese by dragging Japanese above English in the International System preferences.

chtito: I have a question about this. I would like to see both Korean and Japanese characters. It is clearly possible to see the Korean characters by following the preceding instructions and replacing "Japanese" by "Korean". But then how to have both Korean and Japanese?

Richard Hunter: The above method is a practical trick that works. The correct way to do it is to get you system to recognize the Java fonts. I don't know how to do that, which is why I can't see Japanese when I use the Java WebStart version. I would prefer to fix it properly, so if anyone knows, please tell.

Viewing Korean and Japanese fonts in Linux

See here.

Chinese, Korean and Japanese Fonts in MS Windows

Automatching games

KGS-Automatch

See /Windows Fonts.

Anonymous Access.

See /Anonymous Access.

Bugs

Be sure that you report any bugs to [email] admin@igoweb.org before posting them here. All the bugs listed here should be ones that the admin already knows about.

See also KGS Bugs

Simultaneous Games

  • If you play a simultaneous game and then edit one of the games, you must re-finish all of the games or else they will show up as unfinished in your game list. (This may have gotten fixed as of about version 2.5.1). Not a bug, but worth noting: Simultaneous games are like teaching games to the server, so the players can see any comments made during the game by observers, in addition to their own comments.

Lost Password

Reset your password at [ext] http://www.gokgs.com/password.xhtml.

KGS Web Pages

The web page [ext] http://www.gokgs.com contains further information and allows to view information without being logged into KGS. E.g., you can can see games of particular persons by clicking on The KGS Archives and typing in their ID in the Games field.

See also KGS Wishlist

Credits

  • glibber: Thanks to Truc, Tsumu, aburry, minismurf, Rakshasa, Warp, eon, Thing, markspace, aussiemate, Phelan and JasonD at KGS for corrections, suggestions and general help. Also, thanks to wms for graciously devoting much of his limited time and energy to perfecting a very good Go client for the KGS Go Server, and thanks to the unknown originator of this page and subsequent anonymous contributors to it.

(As a point of clarification, wms wrote both the client and the server. The specs on the server haven't been released, but that allows wms to make changes to the server without breaking various clients, and vice versa. - Fhayashi)

Or rather, that when changes to the server *do* break the client, it is wms who must fix the client as well, and vice versa.

Other pages about KGS:

  • KGS Go Server
  • KGS First Time User Experience
  • KGS Wishlist
  • KGS Plans
  • KGS Status
  • KGS Bugs
  • KGS Related Utilities

This is a copy of the living page "KGS User's Guide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kgsfaq

Sub-pages
AnonymousAccess
WindowsFonts

Referenced by
KGSGoServer
KGSFirstTimeUserE...
KGSRooms/Beginner...
WelcomeToKGS
KGSTips
KGSPic
KGSForumAtSLDiscu...
WikiOrphans/Alias...

Homepages
Geno


KGS User's Guide / Windows Fonts

Sub-page of KGSUsersGuide

This section is still under revision.

I made this file by combining various locale specific files into a single one. I left the copyright notice intact and I hope it does not cause problems wrt Sensei's. Currently this file has some probably needless duplication and I am not sure whether it will display all Simplified and Traditional Chinese characters. It should remove almost every box you are going to see on KGS, though, for the present time.

The wide Russian characters could be perhaps fixed somehow by adding settings for Russian. The Cyrillic writing looks strange with these settings due to the large space given for every letter.

You should save it as font.properties in the lib directory under your java installation. It is found in Program Files at least on my system. Keep a copy of the old one!

Right now this has a problem. I don't know how to remove the question marks. If anyone can fix this, please do. I'll find out more about this when I have more time. My apologies.

It looks like it works now and you can just cut & paste this file. Please write a few comments here if you try it and find that it works or doesn't.

Note about the fonts listed below: I think these are the default fonts for the languages in question that Windows uses and you can get them from your Windows installation disk by installing support for these languages. My computer installed them automatically when I visited some websites written in these languages (I have Windows XP on this computer).

-- yodh

All entries in the section "Exclusion Ranges", IOW all entries starting with "exclusion." have to be commented out (put # in front of each line) to make cyrillic characters display normally.

I also made the following changes to some fontcharset lines in my font properties file:
fontcharset.<xxx>.0=sun.io.CharToByteMS932 to fontcharset.<xxx>.0=sun.io.CharToByteCP1257

<xxx> is 'dialog','dialoginput','serif','sansserif' and monospaced'.

This change seems to have no effect on the display of cyrillic characters. So this might be optional. But I found this in the cyrillic version of font.properties and thought it might be relevant to change.

If your Java installation still doesn't display japanese, chinese and korean characters correctly, try moving all font.properties.XXX files from the JRE lib folder to another location and leave only font.properties in the JRE lib folder. (Move, not delete! You might still need those files someday.) This should fix it because your Java might use one of those files instead of font.properties (system default language non-english). By removing those files you force your Java installation to use font.properties.

-- owl

 # file font.properties begins here.  this is made by combining
 # the relevant info from font.properties.*, where * has the
 # values ja, ko and zh, for Japanese, Korean and Chinese, resp
 #
 # @(#)font.properties. 	1.30 02/03/07
 #
 # Copyright 2002 Sun Microsystems, Inc. All rights reserved.
 #

 # Component Font Mappings
 #
 dialog.plain.0=Arial,ANSI_CHARSET
 dialog.plain.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 dialog.plain.2=\u5b8b\u4f53,GB2312_CHARSET
 dialog.plain.3=\uad74\ub9bc,HANGEUL_CHARSET
 dialog.plain.4=WingDings,SYMBOL_CHARSET
 dialog.plain.5=Symbol,SYMBOL_CHARSET

 dialog.bold.0=Arial,ANSI_CHARSET
 dialog.bold.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 dialog.bold.2=\u5b8b\u4f53,GB2312_CHARSET
 dialog.bold.3=\uad74\ub9bc,HANGEUL_CHARSET
 dialog.bold.4=WingDings,SYMBOL_CHARSET
 dialog.bold.5=Symbol,SYMBOL_CHARSET

 dialog.italic.0=Arial,ANSI_CHARSET
 dialog.italic.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 dialog.italic.2=\u5b8b\u4f53,GB2312_CHARSET
 dialog.italic.3=\uad74\ub9bc,HANGEUL_CHARSET
 dialog.italic.4=WingDings,SYMBOL_CHARSET
 dialog.italic.5=Symbol,SYMBOL_CHARSET

 dialog.bolditalic.0=Arial,ANSI_CHARSET
 dialog.bolditalic.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 dialog.bolditalic.2=\u5b8b\u4f53,GB2312_CHARSET
 dialog.bolditalic.3=\uad74\ub9bc,HANGEUL_CHARSET
 dialog.bolditalic.4=WingDings,SYMBOL_CHARSET
 dialog.bolditalic.5=Symbol,SYMBOL_CHARSET

 dialoginput.plain.0=Courier New,ANSI_CHARSET
 dialoginput.plain.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 dialoginput.plain.2=\u5b8b\u4f53,GB2312_CHARSET
 dialoginput.plain.3=\uad74\ub9bc,HANGEUL_CHARSET
 dialoginput.plain.4=WingDings,SYMBOL_CHARSET
 dialoginput.plain.5=Symbol,SYMBOL_CHARSET

 dialoginput.bold.0=Courier New Bold,ANSI_CHARSET
 dialoginput.bold.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 dialoginput.bold.2=\u5b8b\u4f53,GB2312_CHARSET
 dialoginput.bold.3=\uad74\ub9bc,HANGEUL_CHARSET
 dialoginput.bold.4=WingDings,SYMBOL_CHARSET
 dialoginput.bold.5=Symbol,SYMBOL_CHARSET

 dialoginput.italic.0=Courier New Italic,ANSI_CHARSET
 dialoginput.italic.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 dialoginput.italic.2=\u5b8b\u4f53,GB2312_CHARSET
 dialoginput.italic.3=\uad74\ub9bc,HANGEUL_CHARSET
 dialoginput.italic.4=WingDings,SYMBOL_CHARSET
 dialoginput.italic.5=Symbol,SYMBOL_CHARSET

 dialoginput.bolditalic.0=Courier New Bold Italic,ANSI_CHARSET
 dialoginput.bolditalic.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 dialoginput.bolditalic.2=\u5b8b\u4f53,GB2312_CHARSET
 dialoginput.bolditalic.3=\uad74\ub9bc,HANGEUL_CHARSET
 dialoginput.bolditalic.4=WingDings,SYMBOL_CHARSET
 dialoginput.bolditalic.5=Symbol,SYMBOL_CHARSET

 serif.plain.0=Times New Roman,ANSI_CHARSET
 serif.plain.1=\uff2d\uff33 \u660e\u671d,SHIFTJIS_CHARSET
 serif.plain.2=\u5b8b\u4f53,GB2312_CHARSET
 serif.plain.3=\uad74\ub9bc,HANGEUL_CHARSET
 serif.plain.4=WingDings,SYMBOL_CHARSET
 serif.plain.5=Symbol,SYMBOL_CHARSET

 serif.bold.0=Times New Roman Bold,ANSI_CHARSET
 serif.bold.1=\uff2d\uff33 \u660e\u671d,SHIFTJIS_CHARSET
 serif.bold.2=\u5b8b\u4f53,GB2312_CHARSET
 serif.bold.3=\uad74\ub9bc,HANGEUL_CHARSET
 serif.bold.4=WingDings,SYMBOL_CHARSET
 serif.bold.5=Symbol,SYMBOL_CHARSET

 serif.italic.0=Times New Roman Italic,ANSI_CHARSET
 serif.italic.1=\uff2d\uff33 \u660e\u671d,SHIFTJIS_CHARSET
 serif.italic.2=\u5b8b\u4f53,GB2312_CHARSET
 serif.italic.3=\uad74\ub9bc,HANGEUL_CHARSET
 serif.italic.4=WingDings,SYMBOL_CHARSET
 serif.italic.5=Symbol,SYMBOL_CHARSET

 serif.bolditalic.0=Times New Roman Bold Italic,ANSI_CHARSET
 serif.bolditalic.1=\uff2d\uff33 \u660e\u671d,SHIFTJIS_CHARSET
 serif.bolditalic.2=\u5b8b\u4f53,GB2312_CHARSET
 serif.bolditalic.3=\uad74\ub9bc,HANGEUL_CHARSET
 serif.bolditalic.4=WingDings,SYMBOL_CHARSET
 serif.bolditalic.5=Symbol,SYMBOL_CHARSET

 sansserif.plain.0=Arial,ANSI_CHARSET
 sansserif.plain.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 sansserif.plain.2=\u5b8b\u4f53,GB2312_CHARSET
 sansserif.plain.3=\uad74\ub9bc,HANGEUL_CHARSET
 sansserif.plain.4=WingDings,SYMBOL_CHARSET
 sansserif.plain.5=Symbol,SYMBOL_CHARSET

 sansserif.bold.0=Arial Bold,ANSI_CHARSET
 sansserif.bold.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 sansserif.bold.2=\u5b8b\u4f53,GB2312_CHARSET
 sansserif.bold.3=\uad74\ub9bc,HANGEUL_CHARSET
 sansserif.bold.4=WingDings,SYMBOL_CHARSET
 sansserif.bold.5=Symbol,SYMBOL_CHARSET

 sansserif.italic.0=Arial Italic,ANSI_CHARSET
 sansserif.italic.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 sansserif.italic.2=\u5b8b\u4f53,GB2312_CHARSET
 sansserif.italic.3=\uad74\ub9bc,HANGEUL_CHARSET
 sansserif.italic.4=WingDings,SYMBOL_CHARSET
 sansserif.italic.5=Symbol,SYMBOL_CHARSET

 sansserif.bolditalic.0=Arial Bold Italic,ANSI_CHARSET
 sansserif.bolditalic.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 sansserif.bolditalic.2=\u5b8b\u4f53,GB2312_CHARSET
 sansserif.bolditalic.3=\uad74\ub9bc,HANGEUL_CHARSET
 sansserif.bolditalic.4=WingDings,SYMBOL_CHARSET
 sansserif.bolditalic.5=Symbol,SYMBOL_CHARSET

 monospaced.plain.0=Courier New,ANSI_CHARSET
 monospaced.plain.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 monospaced.plain.2=\u5b8b\u4f53,GB2312_CHARSET
 monospaced.plain.3=\uad74\ub9bc,HANGEUL_CHARSET
 monospaced.plain.4=WingDings,SYMBOL_CHARSET
 monospaced.plain.5=Symbol,SYMBOL_CHARSET

 monospaced.bold.0=Courier New Bold,ANSI_CHARSET
 monospaced.bold.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 monospaced.bold.2=\u5b8b\u4f53,GB2312_CHARSET
 monospaced.bold.3=\uad74\ub9bc,HANGEUL_CHARSET
 monospaced.bold.4=WingDings,SYMBOL_CHARSET
 monospaced.bold.5=Symbol,SYMBOL_CHARSET

 monospaced.italic.0=Courier New Italic,ANSI_CHARSET
 monospaced.italic.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 monospaced.italic.2=\u5b8b\u4f53,GB2312_CHARSET
 monospaced.italic.3=\uad74\ub9bc,HANGEUL_CHARSET
 monospaced.italic.4=WingDings,SYMBOL_CHARSET
 monospaced.italic.5=Symbol,SYMBOL_CHARSET

 monospaced.bolditalic.0=Courier New Bold Italic,ANSI_CHARSET
 monospaced.bolditalic.1=\uff2d\uff33 \u30b4\u30b7\u30c3\u30af,SHIFTJIS_CHARSET
 monospaced.bolditalic.2=\u5b8b\u4f53,GB2312_CHARSET
 monospaced.bolditalic.3=\uad74\ub9bc,HANGEUL_CHARSET
 monospaced.bolditalic.4=WingDings,SYMBOL_CHARSET
 monospaced.bolditalic.5=Symbol,SYMBOL_CHARSET

 # Font File Names
 #
 filename.\uff2d\uff33_\u660e\u671d=MSMINCHO.TTC
 filename.\uff2d\uff33_\u30b4\u30b7\u30c3\u30af=MSGOTHIC.TTC
 filename.\u5b8b\u4f53=SIMSUN.TTC
 filename.\uad74\ub9bc=gulim.TTC
 filename.\ubc14\ud0d5=batang.TTC
 filename.\uad74\ub9bc\uccb4=gulim.TTC

 filename.Arial=ARIAL.TTF
 filename.Arial_Bold=ARIALBD.TTF
 filename.Arial_Italic=ARIALI.TTF
 filename.Arial_Bold_Italic=ARIALBI.TTF

 filename.Courier_New=COUR.TTF
 filename.Courier_New_Bold=COURBD.TTF
 filename.Courier_New_Italic=COURI.TTF
 filename.Courier_New_Bold_Italic=COURBI.TTF

 filename.Times_New_Roman=TIMES.TTF
 filename.Times_New_Roman_Bold=TIMESBD.TTF
 filename.Times_New_Roman_Italic=TIMESI.TTF
 filename.Times_New_Roman_Bold_Italic=TIMESBI.TTF

 filename.WingDings=WINGDING.TTF
 filename.Symbol=SYMBOL.TTF

 # Missing Glyph Character
 #
 default.char=2751

 # Component Font Character Encodings
 #

 fontcharset.dialog.0=sun.io.CharToByteMS932
 fontcharset.dialog.1=sun.io.CharToByteMS932
 fontcharset.dialog.2=sun.io.CharToByteGBK
 fontcharset.dialog.3=sun.io.CharToByteMS949
 fontcharset.dialog.4=sun.awt.windows.CharToByteWingDings
 fontcharset.dialog.5=sun.awt.CharToByteSymbol

 fontcharset.dialoginput.0=sun.io.CharToByteMS932
 fontcharset.dialoginput.1=sun.io.CharToByteMS932
 fontcharset.dialoginput.2=sun.io.CharToByteGBK
 fontcharset.dialoginput.3=sun.io.CharToByteMS949
 fontcharset.dialoginput.4=sun.awt.windows.CharToByteWingDings
 fontcharset.dialoginput.5=sun.awt.CharToByteSymbol

 fontcharset.serif.0=sun.io.CharToByteMS932
 fontcharset.serif.1=sun.io.CharToByteMS932
 fontcharset.serif.2=sun.io.CharToByteGBK
 fontcharset.serif.3=sun.io.CharToByteMS949
 fontcharset.serif.4=sun.awt.windows.CharToByteWingDings
 fontcharset.serif.5=sun.awt.CharToByteSymbol

 fontcharset.sansserif.0=sun.io.CharToByteMS932
 fontcharset.sansserif.1=sun.io.CharToByteMS932
 fontcharset.sansserif.2=sun.io.CharToByteGBK
 fontcharset.sansserif.3=sun.io.CharToByteMS949

 fontcharset.sansserif.4=sun.awt.windows.CharToByteWingDings
 fontcharset.sansserif.5=sun.awt.CharToByteSymbol

 fontcharset.monospaced.0=sun.io.CharToByteMS932
 fontcharset.monospaced.1=sun.io.CharToByteMS932
 fontcharset.monospaced.2=sun.io.CharToByteGBK
 fontcharset.monospaced.3=sun.io.CharToByteMS949
 fontcharset.monospaced.4=sun.awt.windows.CharToByteWingDings
 fontcharset.monospaced.5=sun.awt.CharToByteSymbol

 # Exclusion Ranges
 #
 exclusion.dialog.0=0100-20ab,20ad-ffff
 exclusion.dialoginput.0=0100-20ab,20ad-ffff
 exclusion.serif.0=0100-20ab,20ad-ffff
 exclusion.sansserif.0=0100-20ab,20ad-ffff
 exclusion.monospaced.1=0100-20ab,20ad-ffff

 # Text Input Character Set
 #
 inputtextcharset=SHIFTJIS_CHARSET

 # The file font.properties ends here

This is a copy of the living page "KGS User's Guide / Windows Fonts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AnonymousAccess

Referenced by
KGSUsersGuide


KGS Users Map

Keywords: Online Go

The KGS Users Map is a small application that allows users of KGS to see on a world map where other users of KGS are located.

The site is now newly located at [ext] http://kgs-map.tasuki.org/. ( remove "Hauke"-Mail does not respond Thinking over making it an open project.

Please also visit:

  • KGS Users Map / Bugs
  • KGS Users Map / Ideas
  • KGS Users Map / Todo
  • KGS Users Map / Developer
  • KGS Users Map / Discussion

Carey - Just a note, I do not manage this anymore, Hauke does. Please refer all questions and comments you have to him.

tasuki - Just a note, Hauke doesn't manage this anymore, now I do :-)

postglock - Seems to be broken at the moment? Searching and clicking on usernames/countries doesn't seem to work...

sub0 - doesn't work atm?

xela: Looks broken, as of 29th June 2007. Choosing a country seems to produce a list of everyone in the world, regardless of which country was chosen. Ranks haven't been updated for a very long time. Typing a username into the search box produces the error message Search string must be at least 2 characters long.

david: A guess about the bug (empty search string). For security reasons, PHP evolved and do not allows direct access to the parameter given through GET or POST method. One should use : $_POST['var'] or $_GET['var'] instead of $var. Hope this helps...

PS: Whatever the bug is, I would appreciate that someone fix it, this script rocks !

Details about the project: [ext] http://sourceforge.net/projects/php-worldmap/

This is a copy of the living page "KGS Users Map" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KgsWorldMap

Sub-pages
Bugs
Developer
Discussion
Ideas
Todo

Referenced by
KGSGoServer
KGSRelatedUtilities
KGSRooms/TexasGoP...
KGSUsersMap/Todo
KGSUsersMap/Bugs
KGSUsersMap/Ideas

Homepages
Hauke


KGS Users Map / Bugs

Sub-page of KGSUsersMap

There seems to be some problem in the finnish map. It doesn't show the usernames and locations below the map ? 09/23/2004

postglock: Don't know if this is a bug, but I can't seem to get my rank to appear below the map...? Seems strange though, becasue when you click on the link on my name, the rank comes up fine, and I don't hide it on KGS or anything...

[ext] http://web7.mis01.de/kgs/worldmap/local.php?showmap=AU

postglock: well, I think this is not so much a bug, but severe lag? After a brief survey of about a dozen usernames, I think most ranks on the map are accurate from about March 2005?

postglock: Soooo, I don't know that anyone reads this, but the new page at [ext] http://kgs-map.tasuki.org/local.php?showmap=AU appears to be fine...

Currently it doesn't work for any country. 2006/03/26

Elroch: The map appears to have been frozen for a very long time now, with the database interface not working at all, as described in previous posts here and on the main KGSUsersMap page. Does anyone know how to get in contact with the creator of this, in order to get it up and running again? 2007/10/19

RueLue: The links to the users' games archive still go to kgs.kiseido.com but should go to www.gokgs.com 2008/05/24

This is a copy of the living page "KGS Users Map / Bugs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Developer
Discussion
Ideas
Todo

Referenced by
KGSUsersMap


KGS Users Map / Developer

Sub-page of KGSUsersMap

need some good php +mysql coders to change the Code a little bit.
i have not enough time at the moment :(

please kontakt me here:
(add your name here and wait)

Hauke, I have finished the (detailed) concept about marker merging. Probably I won't be able to actually code it in the near future, so I'd like to send it to you as you're the current map maintainer.

blubb kgs-worldmap@textzuflucht.de <- send it
_or upload it here! please_

  • Fusojigen
    I can help out a bit, I'm active and like programming/scripting but my graphical skills pretty much suck. Currently working on the Sabaki go club's homepage --> [ext] http://www.sabakigo.com.
    Please leave a message for me here, on KGS, email fusojigen@sabakigo.com or edit my SL page ;).About how much time do you require?

This is a copy of the living page "KGS Users Map / Developer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bugs
Discussion
Ideas
Todo

Referenced by
KGSUsersMap


KGS Users Map / Ideas

Sub-page of KGSUsersMap

Here is a list of ideas people have sent me about the map (or ideas people have added themselves)

  • Zoom in further than just country
  • Adding a statistics page
  • Adding an average rank column for countries
  • Being able to sort users by their different columns
  • Show only dots from a certain rank to a certain rank
  • Being able to find users by name, not just country (e.g. List of all Users on the map)
  • Being able to find users by time-zone. (make a separate world-map sorted by time-zones)
  • axd: export as .png (similar to DGS/KGS rating graphs), so the map can be shown on SL

Go back to KGSUsersMap

This is a copy of the living page "KGS Users Map / Ideas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bugs
Developer
Discussion
Todo

Referenced by
KGSUsersMap


KGS Users Map / Todo

Sub-page of KGSUsersMap

This page describes the changes I'm currently working on for the next version release.

  • Obtain world cities database with latitude and longitude
  • Assign current users to one of these cities
  • Redraw world map based on latitude/longitude, rather than the coordinates the user picked. The country maps will still be coordinate based.

Back to KGSUsersMap

This is a copy of the living page "KGS Users Map / Todo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bugs
Developer
Discussion
Ideas

Referenced by
KGSUsersMap


KGS Wishlist

PageType: Path Keywords: Online Go

The following are features and requests KGS users hope can one day be implemented in the server or client software (KGS or CGoban2).

If you are a first time user:

If you just used KGS for the first time, this page may be quite confusing to you. Your experience, however, is very valuable and you can help improve KGS by adding it to KGS First Time User Experience.

If you have used KGS already and have a wish:

Please enter your wish at the bottom of the appropriate section. Check thoroughly if the feature isn't already there. If you miss something rather obviously needed, better ask people at KGS first instead of adding a wish here. See KGS Plans for what wms plans to add in the future. Adding a wish to KGS Wishlist won't help anything if it's already about to get realized.

If you found a bug:

To point out a bug instead of a wish, go to KGS Bugs.

If you want a look in the future:

To see exactly what wms is working on right now, you can look at the KGS Status page. For more long term plans of wms, see KGS Plans.

wms: If I like an idea enough to decide that I will definitely implement it eventually (or if it is implemented already!), I will erase the entry here and add an entry to the status or plans page. So if I delete your entry, don't be mad! Just check those pages, it probably means that I really liked your idea. I will never remove an idea here because I do not like it.

UPDATE: I have moved my plans to a private bugzilla database. I may someday make that database available for reading, but for now, I don't have a public future plans list.

Wishes that definitely will not be done will be moved to KGSWishlist/Rejected. Items added which are already there will be deleted immedately.

Solutions and work-arounds for difficulties and problems:

There is a page Cgoban problems and solutions (and collection of problems still without workaround) (not a bug page, not a wish list).

Table of Contents

[00] Summary / Most Wanted
[1] Social
[11] Logging In
[12] General User Handling
[13] Chat handling/room use
[14] Handling Nasties
[15] Design Discussion: Should Games be arranged by Chat?
[16] New User's First Login
[17] Privacy
[18] Management
[2] Game Handling
[21] General Game Stuff
[22] Editing
[23] Score Estimator
[24] Rule Systems
[25] Time Systems
[26] Ratings
[27] Game Start
[28] Game End
[3] File Handling/Database Use
[31] User Info
[32] Game info
[33] Game File Format and Saving
(KGS Issue) Kogo's Joseki Dictionary
[4] General UI and Design Issues
[41] Keyboard accelerators/shortcuts/hotkeys
[42] Sort "Active Games"
[5] KGS Plus
[51] Lecture reviewing
[52] See old lectures (for a fee)
[7] KGS Web Pages
[8] Technical/Other/Dunnos
[81] Development Fundamentals
[82] Connection and Responsiveness
[83] Other Technical Issues
[9] kgsGtp and Bot Access to KGS
[10] Security

/Unsorted

Currently, the entire KGS Wishlist is about to get restructured. You're more than welcome to contribute your ideas. See the ongoing discussion for details, and KGS Wishlist2 for what it's going to be.

Can anyone honestly say that they're still working on the restrucring? It's been many months, maybe even a year or more since I first saw the restrucure message and so far the wishlist2 page hasn't changed.

What's the relevancy of this page now that Cgoban3 is out? Can someone compare the wishlist to changes implemented in cgoban3?

Slade: I suggest the ability to right click on a game in a game listing and select the new option "Open Locally". This would copy the game to your system using a temporary file to store the sgf and then cgoban would load up the file. This way you can do a one-click load of a game to review without having to host it online or going through the kgs archives.

Anonymous:DEBUG KGS3 is most URGENT. No need of new features (in 3.0.9) when imporant bugs are known since beginning of 3.0. Or is it needed to full up admins mail with bug report ?

Anonymous: please add some learning accosories at the server like in dashn where you can solve problems without needing to upload them

ridiculous?: how it is posible to set byo time 30sec/60moves? 2s on move make posibility to make many hight level account only by winning on time!!! Shouldn't be some 5s/move limit to RATED games?!

Please add one-color-go

Anonymous: Yeah that would be cool! Or three player Go.

 It would be great if in the window of ongoing games
 There could be a column telling "how fast" the games are
 So I can decide if I want to watch a blitz game or a slow one
 Now I have to open the game to see

fujichan? I suggest to put the personals statistics with:

            ♦Games win:
             -by points:x
             -by resign:x
             -by time:x
            ♦Games lose: x
             -by points:x
             -by resign:x
             -by time:x
            ♦Games unfinished:x

I suggest put it between "games" and "graphic"

meh: I'd like a page somewhere with the status of the server where you can go when you're having trouble logging in. Something that says "Server Status: Down" or whatever, and maybe an estimate as to how long it will take to correct the problem if it's going to be down for an extended period of time. That way, at least, you can tell whether it's on your end or not - sometimes when the server's down, the error notice doesn't come up at all for me. Maybe just put it on the main KGS website. +

Jontarou?: I would prefer using the textured stones in KGS, but I find that it is too difficult to distinguish easily between the white and black stones. I wonder if it might be beneficial to lessen the glare on the black stones (and possibly darken them a bit) and lighten the patterns on the white stones. This is, of course, my personal opinion, but I suspect that others might feel the same way, so I thought that I'd at least suggest it and I think doing this would improve the visual appearance of the board. (Another option might be making the stones' appearance manually adjustable.)

don: I suggest to create a test of like 10 question to see if they have read the conditions for the chat and the faq, especially the section about escapers. And they will all know that hotmail emails might not work.

flip: I would really love a shortcut eg Ctrl-U to pickup a users information. Ctrl-N and Ctrl-Q are there so this can't be hard to implement and would be really great for those of us who hate switching between mouse and keyboard.

Gzperi?: I wonder if it's possible to add the option "play monochromatic game". This should be funny to play such games on KGS. Some more shortcuts would be very welcome yes. Improve the anti escaping system : A person who leaves a game has 1 month to finish it else he is declared as looser (or, in case his opponent is not online, to play a move in it) then the website will be able to see what games are really posponned, and what are just forgotten escaped games.this can be good

Hydro47? Four Color Go would be a great add to the server, by this, 4 people for themselves in one go match.

---

kirkmc? I would like to see the time display a different color. I don't have very good eyesight, and red on black is about the hardest thing to see. I've made mistakes seeing, say, 3s as 8s when looking at the time. Can you change it to yellow or green, which are much easier to see, or change the background from black; or make the clock color a user preference?

tar88z? there is too many escapers that the system dont handel well at all, its happen to me alot, and i fear that im not the only one. some of them are smart and know when ther close to become a chronic escaper, this way they can escape 10 game in 6 mounth, that alot and very annoying, I thouth about it alot and i think i have the perfect solution:

I suggest that if someone left unfinished game, and if the game is after 100 turns, then if the person who left dont comeback after 5 minute he will loss the game but only if the other player stay in the game for all the 5 minutes.

 that way if u have an internet problem or the computer reset its not a problem and u can come back to the game,

its the perfet system against escaper who truly starting to piss me off. plz give this one a thinking time and i m sure u will agree with me.

thanks. and sorry for all the English mistakes, not my mother languange.

This is a copy of the living page "KGS Wishlist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KGSPlans

Paths
KGSWishlist

Sub-pages
Discussion
Discussion1
Discussion2
FAQ
FileHandling
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Security
Social
SortGames
Technical
Unsorted
Web

Referenced by
KGSGoServer
VotingViaPlusOrMinus
KGSUsersGuide
KGSBugs
KGSFirstTimeUserE...
KGSStatus
Sebastian/Votes
KGSIssues
KGSRooms/PolicyDi...
KGSWishlist/Discu...
UGSWishlist
KGSBugs/Fixed
KGSWishlist/Social
KGSWishlist/GameH...
KGSWishlist2
KGSIssueFischerDi...
KGSWishlist/Unsorted
TakingBackAMove/D...
DesigningAGoServer
KGSWishlist/Discu...

Homepages
Joel
WilliamShubert


KGS Wishlist / FAQ

Sub-page of KGSWishlist

This page can be deleted. Its content has been moved as follows:

  • 07:14 KGSWishlist/Social (diff -3) ... Sebastian · "moved stuff on escapers from /FAQ here"
  • 07:04 KGSWishlist (diff +2) ... Sebastian · "WME of introduction, added rubilia's sentences, squeezed some links to former content of /FAQ into TOC"
  • 07:04 KGSIssueKogosJosekiDictionary (new) ... Sebastian · "moved from KGS Wishlist / FAQ"

This is a copy of the living page "KGS Wishlist / FAQ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Discussion1
Discussion2
FileHandling
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Security
Social
SortGames
Technical
Unsorted
Web


KGS Wishlist / File Handling

Path: KGSWishlist · Prev: KGSWishlist/GameHandling · Next: KGSWishlist/GeneralUI
Sub-page of KGSWishlist

3. File Handling/Database Use

[31] User Info
[32] Game info
[33] Game File Format and Saving

There is a page Cgoban problems and solutions (and collection of problems still without workaround) (not a bug page, not a wish list).

[31] User Info

  • gojira: I'd like the text caret (insertion point) to not leave the chat input text area. This is really annoying and a high user QOL issue to me. What really frosts me is it's darn easy to do under Java. Just setFocusable(false) on all other components in the window, and you're done. Old Motif programmers should not be concerned: Java uses its own event system and setting a component as non-focusable does not prevent it from receiving events. All your components will work just fine.
  • knakts: (2006-04-12) Ability to sort user's game list by any of the columns would be very handy. + +
  • Nemir: The ability to tag games in your game list for special attention, e.g. a game that has a particular opening, or that you played particularly badly and want to have reveiwed later by your 4d friend, or your pro teacher. At the moment games get lost like tears in the rain.+
  • Velobici: Ability to search for username based upon real name or email address. Sometimes, I know the person but not their name on KGS, would be nice to be able to find them on KGS via a search function.
    • I don't understand this request. If you know somebody and or their email address why can't you just ask them what their account is. I fail to see any benefit.
      • Albi: What to do if I only know my old go fellow's real name and I want to look for him on the KGS?
  • rainier: It'd be nice to have the ability to sort out the unfinished games in the games list so that you wouldn't have to search for the italisized text.
    • DrStraw: This is already available - use the resume button.
      • Ruediger: Maybe someone wants to avoid to play against an escaper?
  • iLoveSai: wms, I love KGS and wanted to thank you for creating such a wonderful program! (When my Go addiction fueled by KGS destroys my life completely, then this might evolve to a curse.)
    • Under Games Tab (when lookin at someone's list of games) to be able to sort by not only ranked and all games, but also by T, P, D and W (won games) L (lost games). +
    • When someone has a demo game open, it doesn't show up in one's games tab either. Would be nice to see it while the game is open.
    • Able to view which games the player is observing. Or, at least be able to tell that the player is observing at least one game. (IGS has this feature and I found it helpful.)
    • Have an option for the player to change log-in status such as: 1) interested in playing, 2) not open to games, 3) away from keyboard for five minutes, 4) all chats shut-off (so the other person knows you are not in a talking mood and that chats will automatically become a message to be read later), and etc. while logged on regardless of game playing status.+
      • ProtoDeuteric: What does this request have to do with file handling?
  • Ability to search the user database. Currently you have to know someone's exact username to look up their info. Searching by (partial) real name, email address and even Notes would be useful. It might be nice to add a Location field too.+ +
    • Matt Noonan: I'd also like to put a word of support for this idea. The IGS command "find -myschool.edu" has been very helpful for finding players in my area who might not know about an existing flesh-and-blood club in the area. It would be nice if I could do my searching on KGS, too.
      • Adam Marquis Would this not be harder on kgs, with the option to hide e-mail addresses from other users? What percentage of the player population shows their e-mail? I do, however, like the location field and attached searchability. If somebody posts their location, they want people to know about it. This makes the whole thing seem less invasive to me.
  • Make names in game records live links so that clicking on one brings up the user info, or put this option in the right-click menu. + + + +
  • Add option to display user info to the context menu of open games.
  • Display the number of unfinished games a player has in the last (say) 40 as a number next to their name. This need not be available in the right-hand players list, but should be given when a player opens a game offer up, or matches someones offer.
  • Ability to remove a picture and go back to having no picture. Perhaps simply a checkbox in the Edit User Info window. + +
    • Fwiffo: You can do this in an ugly hackish way by uploading a GIF file.
    • This is probably total fluff, but if wms runs out of things to do, I would like to see maybe the last three approved pictures saved, with the user being able to select one (or none) on the fly. + +?
  • Klaus: You could also allow to save the picture on the pc, for the lazy people who lose their pictures and can't find it back.
  • Fwiffo: Relax the file size restriction on user images. The image dimension restrictions are fine, but 7k is a little on the cramped side for an image of that size. Space shouldn't be too much of an issue - a single saved SGF file is bigger than 7k on average, and many people have hundreds (or thousands) of those. Many web forums have a size limit of 7k for images that are 100x100 (or smaller) so 15-20k for a 141x200 image seems reasonable.+ +
  • Have a list of languages from which you can choose the ones you yourself speak or understand sufficiently; then when you play against someone, review their userdata, or start a private chat, you could be warned (or verify manually) that you have no language in common. Symbols as flags next to handles to convey this? + + + + +? + +
    • Nemir I disagree strongly with the flag symbols to display language. Should just have the language name. It will save on client real estate.
      • blubb As I understand the above idea, the flag wouldn't show the language explicitely but only the fact if there is at least one (that is, any) language common between you and the particular person.
  • Being able to view the whole rank graph, not just the past year. wms currently only saves 400 days of graph data, however.+ + + + +?
  • Rank graph - compare any two (or more ?)
  • Being able to zoom in the rank graph (for users which have become a lot better during the last year).+
  • Left-Right Scrollbar in the user info / Games page. For the standard size, there is more information than can be displayed in the window.
  • Display rank to nearest tenth or hundredth. As in, 4k (4.35).
    • Tamsin: I don't like the sound of this idea. You'd get, for example, some 4.5ks only playing 4.7ks and above and refusing to play with 4.3ks.
    • Fwiffo: I'd tend to agree - is the system even going to be accurate to within a 10th of a rank? Perhaps as an alternative for those who want this feature there could be a little indicator next to the rank if they're near a promotion or demotion (like the ? indicator, for example). A 6k that is about to get promoted might be 6k^ or 6k+, or a 5k bordering on getting demoted might be 5kv or 5k-.
    • Malweth: I like the tenths/hundredths but not in real time - allow people to export a CSV or other spreadsheet with the graph data. This would be ok for Tamsin's comment if you didn't allow the last 30 days to be exported. This'd be great for 3rd party graph tools.+ +
  • blubb Show the rank confidence at the user info page. That would be not only interesting but also an instructive feedback. As a side effect, the [.?]-criteria (that is something like a rank confidence < threshold value) would become pursuable by everyone.+
  • Better archive searches for accounts with lots of games. Gnugobot has been playing on average about 150 games per day. This means that there are now 300 pages of games, in a year there will be 3000 pages of games. This is not manageable. Anybody have ideas on what to do? For players with huge numbers of games, should we divide them up by year or month? Or can you think of a better way to present thousands of games convieniently? Letting people do a double-search - search based on both player's names - will make it easier to, for example, find all games somebody played against a robot, but it doesn't solve the problem of browsing the games.
    • Optional date range fields with a default being the last 30 days. Only the first 300 (or whatever number is appropriate) in the specific range are shown. Additionally the number of games in the range plus the total number of games can be shown. DrStraw +
    • Cap the user info listing at something manageable, like 300 games, etc.. Add a link on user info listing tab to the web (?jsp) games listing. Make any necessary improvements to the web listing to handle a massive game history. -Joshual000
    • Along with that/alongside that, I'd like a feature allowing me to search for a game between 2 players based on both usernames (i.e. search for all games joshual000 vs gnugobot regardless of color) - Joshual000 +
  • bocephus Expand the user record with some buckets to keep track of number games played, number won, number unfinished, et cetera, both rated and free. Then when retrieving, a few simple calculations can give you your winning percentages. Could eventually be expanded to include different board sizes (at least 9x9, 13x13). I dabble in statistics and data exploration if you'd like more thoughts. Another possible bucket idea is to keep track of wins/losses based on time, resign and "on points". Large point differential bucket could also be tracked (e.g., when a player wins by 50 or more, increment the "sandbag" bucket. This could help in identfying "xxk?" players withs lots of wins, and with lots of high double/triple digit wins. If the SQL and computational code is done up right, I wouldn't envision much overhead. Generating ASCII graphics would be fairly easy: imagine bringing up some nice histograms or box and whisker diagrams.
    • rainier: I would also like to have this functionality.
    • Quicksilvre: I too.
  • axd: when consulting a user's game record, his/her name in the list is superfluous and space-taking.-
    • Nemir: Doesn't it indicate who played as black or white?
    • yes, but no need to see player name. it would me easyer to read if there is only opponent (his name), color (black or white), win (loss by resign 1,5 etc.. or win...) and why not with under-text color like other ideas or little icons.
  • excession: Rank Graph - it would be interesting to see this with # of games along the x axis rather than (I mean, as well as) the date + +
  • Color-code the games by win/loss for the user who's list it is. Or better yet, more stats in general. Win/loss percentage by date, opponent, etc.? + + + + + + +
    • Fwiffo: Yeah, just more basic stats would be great. Total games played, games as black/white, wins/loses, free/rated games, average opponent strength, etc. It could get really elaborate (how many games did I play as black when I was 15k?), but just some basics would be an improvement. Right now, it's hard to even find out how many games someone's played.+
    • pedro:If anyone is interested I started writing a program to extract and analyse the game records for this kind of data.
  • mgoetze: Next to the combo box for filtering the game list (currently "all games" or "rated only", a nice addition might be "9x9 only" and/or "19x19 only"), there should be another combo box with options such as "no colors", "color by time setting" (e.g. ultrablitz=red, blitz=orange, normal=black), "color by handicap" (red=overhandicapped, blue=underhandicapped) or "color by result" (blue=win, cyan=win on time, red=loss, orange=loss on time, black=jigo). This would make it much easier to get an idea about what kind of games a certain player plays "at a glance".
    • blubb: Supposedly more difficult to implement, yet more informative than just coloring and/or multiple game selection combo boxes (and probably easier to handle, as well): Make the list sortable by clicking at column headers, where each single information (i. e. date, own color, winner, loser, result, rated/free/demo, size, handicap etc.) gets a separate column, even if it is rather narrow.
  • kolban: When playing a game against an opponent, have the ability to show a history of previous games that I have had against that player. The master list of all games that I play and he plays is too long to find our previous encounters.
    • Hu: While there may be some merit in the idea that would balance the extra complication, in the meantime, one can sort the games list alphabetically (right click menu) to find the encounters with you.
    • wrex: I'd like to second (third?) the request, though. Sorting by name is a nice tip (thanks, Hu) but it still takes a while to find your name in a long list (especially since you have to look in two different columns). It would be particularly lovely if the pulldown for "Show rated games only"/"Show all games" also included an option for "Show only your games".
  • axd: (nice to have) current user info input is limited to 1000 chars. If more entered, the error message should not only mention the 1000-char limit, but also tell how much was entered in excess (that's why we have computers, to do the calculations for us): it's nice to know how much chars are needed to be removed to make it fit.+
  • galopin?: A feature in the context menu from the user list to open the current game of the player if applicable. Because, for the moment, we need to open te user info and go to the game list to check this.
    • I put my cent: +
    • Albi: Please mark the currently playing users on the user list.
  • In the Games tab of user info, it would be great if the full result of each game was displayed instead of just a mark indicating who won. A small fifth column that is similar to the last column in the game list of any chat room (e.g. the one that displays "B+Res." or "W+23.5") would be ideal. For unfinished games you could indicate the current move number.
    • glue: try resizing the user info window, maybe you'll see that 5th column. Note, there is also a 6th one...
    • What do you know; there it is. I checked the help file though and although I could be blind, I didn't see documentation for this feature. Thanks for letting me know it's there!
  • ThaddeusOlczyk: I believe that in the User Info game times are listed as local time. It would be nice if times were listed as both local time and UMT. It would also be nice if there was a small UMT clock someplace on CGoban2. It would help a lot when interacting with people in different countries.
  • Ansgar?: In the Games tab, make it possible to review a game offline. Reviewing online is sometimes slow due to network lag, and first downloading and then opening the file is too uncomfortable. + +
    • LithiumTwo: I agree, I am constantly doing this - it's a bit annoying
    • Bisqwit: Me too. I am often creating myself a private room so I can review others' games there without having to advertise them to others who happen to be on a same channel. Regardless, it creates excess network traffic and lag, and it would be nice if it worked the same way as it does when the option is presented when viewing an open game.
  • Chris Ball: Could we have an option to jump to the user info of the person challenging us, as part of the Create New Game dialog? For those of us who want to check out a player's history before accepting their challenge, having to transcribe their username into the user info dialog sometimes uses up enough time to have the challenge withdrawn.+

Shaydwyrm: Try clicking the question mark next to their name in the new game dialog, I think this is what you want.

  • Albi: The buddy list window is wide enough to show the list multi column. I've got a lot of buddies and I have to scroll the list. (A bit lazy! ;-) )
  • Albi: It would be great if the buddy list was saved on the server. It's funny if some other one connects to KGS using my computer and he see _my_ buddy list but _not his own_.
  • Daveg?: If the KGS server can't afford the bandwidth for saving a buddy list for each account, at least have the home computer save a separate list for each account. It's annoying that I lost track of my buddies because I let someone else play on KGS on my computer. Now years of buddies are all mixed up, and I don't remember enough about who was who. Too bad! :)
  • How about the ability to see if I have played this person before. I often recogmize a name and womder if we have had a game in the past.
  • Maaaarius?: I would like KGS (the Go client) to have a column showing everyones nationality. Either in front, or behind the nick. This could be a two letter country code like US, NO, DK, UK, SE, or a small flag showing which country each player is from.If it's a two letter country code there should be a list over the codes in the client, or at the website. If you use flags instead, maybe a "mouse over" could be used to show the "name" of the country since not everyone knows every flag. It's actually very interesting to see what kind of people you play against, and maybe you find a new Go-player from your country.
  • Isumisan1?: I think, that a possibility to delete your accaunt, in your info, would be usefull. Someone who has more nicks and doesn't use them, could easily delete them. But I am not sure, whether it is possible.

[32] Game Info

  • Unfinished games of PlayerA: distinguish if it was left by him or by his opponent. Right now all unfinished games are italicized. Regarding Forfeited games, I agree with Hu, it would be helpful to distinguish those won by forfeit from those lost by forfeit.isshoni
  • While I'm at it, what about creating a "~"-like mark for escapers? isshoni
  • iLoveSai: Option to re-classify games to be unavailable for public viewing. For example, if one changes R games to NVR (not viewable) it can be in bold or something but it will still show that it used to be R but black out the opponent's name also but will still list other info about the game.
    • If one choses [-] as rank option, then maybe their R games will be blacked out like how I described above? [They can't play R games. Old R games should be visible as some turn dash on and off.]
  • Option to sort game records according to result. Secondary sorts. Put column headings over the columns and then clicking on those can control the sort, with the previous sort being the secondary sort. + + + + +
  • Leave result field blank when displaying demo game info in players game information listing. I find it can be confusing in someones info to see for instance W+Res 4 times in a row, only to find that it's actually two victories and two demos. +
  • Options to not display unwanted demo and small-board (smaller than 9x9) games from permanent record. Can implement by checkboxes or a checkable menu. + + +
  • Being able to request a particular progress chart. Lets say for last week, month, year etc. +
  • Have a fourth tab in user info displaying stats (ie. # of won, lost, rated, free games, ratio win/loss, weakest player, stronger player.) + +
  • Have more filtering options in the games record (free games, unfinished, demo, simul, won, lost games).+
  • Nixihou: It would be nice to have headings in the chatroom window above the game-selection part. Like "Challenger" "Grade" "Opponent" "Grade" "Size" "Result" "Bystander". A few more categories would be helpfull though. e.g. "Time System" "Rule Set" "Game Status". I would like to have the possibility to sort the gamelist by clicking on one category. (windows explorer like) +
  • A typeahead textfield (just like Mozilla's URL-window) to search for users you've played. Instant stats would be sort of cool too.
    • Even better if it did a case insensitive match search against the current result set.
  • tasuki: I would really appreciate some kind of mark on the game list to show who escaped the unfinished game, it would be very helpful in identifying escapers.
  • Hu: When a game is lost due to Forfeit (escaping), leave it italicized so that it can be distinguished from a game that is won due to Forfeit. Or use some other way to distinguish, like "+Forf." or "-Forf.".
    • DangoMouse: Hu, I might just point out that you can tell who forfeited by looking at the marker that indicates which player won. Although, maybe you know this already. (Hu: true, but it requires figuring it out. I am hoping for something that will be easily visible in a scan).

Tamsin: Often I observe a game and need to leave before it is over. Would it be possible to have "Send Result When Finished" button, which would leave you a message while you're offline to let you know, once you logged back in, the result of a game that you were watching?

  • "View offline" in the context menu of the game list in addition to the copy to disk option.
  • Be able to view filter your own game list by username.

KGS-wish: game filter screen with strength-range search criteria

  • tderz Being able to filter games by any property of the stored SGF file (is perhaps asked too much).

However, I am esp. interested to filter games according to strength e.g. "Best KGS games of the week" in order to find some exciting games (between 6-9 dan players; let's add The Captain :-) ).

Hence, I am interested in the following search screen, which enables selecting games according to (a) strength (range).

    • It would be inefficient to be logged in to KGS and 'wait' for those game and/or to check out the archive for some players (while they might not have played for ages and/or changed account).
    • Secondly on gets to know the games of all new high-dan KGS accounts.

[33] Game File Format and Saving

  • Sinprejic A local game database that exposed the metadata (names, ranks, rules, free/rated, time controls, etc) about the game in a searchable interface would also be nice. Add a "Add to Database" button in the editor, and the right mouse of the player info game list.
  • Sinprejic I want to be able to load a game directly for off-line viewing from a user's list of games (in player info). Instead, I have to:
    1. right click on the game,
    2. select save to disk,
    3. (optionally) select a location to save the game (default is My Documents... bleh).
    4. approve the file name
    5. click ok when you pop up a message to confirm that it saved ok,
    6. find the main CGoban window amongst the 20+ windows I usually have open,
    7. click edit,
    8. browse around until I find the file I just saved, if I can remember where that was :)
    9. click open,
    10. and then, finally, Cgoban will open the file. (PHEW! I need a break :) )
  • (Above suggestion continued) Most of the time I have no interest in keeping the game beyond my inspection of it right then and there. Often I am peeking at games of a recent opponent, or possible future opponent to see what their style looks like. So all that effort is entirely wasted and in fact it implies additional effort to get rid of the games that wind up cluttering up my My documents, or my desktop or wherever. I put the game. And finally I just managed to do something really annoying. It seems that I can close the main window, and there is no way to get it back beyond restarting CGoban. (That I can find quickly). So NOW I can't view games off-line at all without restarting. I highly doubt that many people download games and never open them, whilst I'm fairly sure opening games and never saving them would be reasonable use case. I don't want to load them into a room because I don't want people to join, I'm not looking to discuss and I don't want to worry about the reaction of the person who's game I'm reviewing (if any). I just want to quietly review the game without distraction. Here's my suggestion of the ideal UI... (IMHO) Of course if this were open source I'd just send you a patch :).
    1. double click on a game,
    2. It loads itself into a local offline window. (Seems a whole lot more user friendly to me :) )
    • blubb: In my view, an highly interactive Go server like KGS should load games online by default, so they can be reviewed together with other players. Perhaps a "View offline" command in the context menu would make some sense, but actually, "Load (P) in ..." behaves rather similar already, from the user`s point of view.
    • Sinprejic: I don't much care if it is double click or right mouse option. The point is right now it's a much longer and far more complicated process than it needs to be. Personally, I have never understood the purpose of solo online-private review. If you're not letting anyone else in, why not just do it off line and not tax server resources? I sure teachers can use this for paid lessons, but I'm not talking about the interactive use case. Not everyone wants to interact all the time :). This request is to make solo self-review easier.
  • An option to save to server instead of just a dialogue that may or may not pop up depending on who took editing control first. It can be greyed out if the user isn't allowed to save the game to the server so that they'll know they'll lose the data unless they save to disk.+
  • An preference option to save all games played to disk automatically. + + + + + + +
  • An interface like the server interface to open games offline instead of the current file and folder "who was that game against again?" system. [Perhaps this should be clarified.]
  • Change default filename to put timestamp first for easier sorting.+
    • Hu: Preference option for default file name string to use. My preference is !Whiteplayer-Blackplayer-[R|F|RD|FD]-YYYYMMDD.sgf.
    • eng60340 : i dunno what Hu meant by the !Whiteplayer-Blackplayer-[R|F|RD|FD]-YYYYMMDD.sgf format. i just need the players name and rank to be inside the file name. (meaningless if there's no rank as a reference)
    • Default filename of a D based on a played game should be the filename of the game with the postfix "_D" or "-D" or similiar. (Incorporate this when implementing the preference option wish above.)
    • Could we set the default name up like stftime on UNIX? Have a set of generic variables we can combine in the dialogue blank to make our own filename format which is as detailed as we want. %bp black player's name, %br black player's rank, %bs black score, %r result like W+R, %ws white score, %Y year like 2004, %y year like 04, etc. Make options for as much as you can pull out of a game and the current date/time, such as base time, byo yomi, etc, and everyone should be happy with the flexibility if they don't like what is chosen as the default.
  • If a game is unfinished, why show it on the website? As is seems to serve no purpose, I suggest not showing them. +
    • On the other hand, why not? You could review games where your opponent disappeared and check if you were winning or not...
  • Ekted: There's a minor bug in the "copy game to disk" feature. If you change the folder, you lose the default name of the file. I end up having to retype it, or copy the original string before changing folders, then paste it. [This is fixed by getting the latest Java from Sun, 1.4.1 or later.]
  • mgoetze: UGF import.
  • RoyZR: Would it be possible to put a time mark on each move indicating the remaining time in the game? That way, when reviewing a game, one could see if/when there was any time pressure. I realize this could be hard to manage with the different sorts of time limits available.
    • wms: This has been done exactly the way you state ever since release 1.0.0 of KGS. Not a single KGS game file is lacking the information. If you don't see it, then it is probably either that the game had no time limits, or else the SGF editor you are using does not properly read and show the information to you.
      • RoyZR: I see, thanks. Apparently gGo has been erasing the time information. Well, I'm glad to learn you plan to introduce single-window editing in CGoban.
    • axd: this time mark could also be used to replay the game in a kind of "real time" mode.
  • A new option like "Save current game when it finishes" or "Save current game until the end". I think that is very easy to program this, like putting a flag or mark in the game, and when you connect to KGS next time, you will have all your "saved" games on your personal games list.+
  • A way to view any games offline instead of having to save file, then open manually.
  • tasuki: When the forfeited game is saved on a disk, the sgf contains something like "sorry, you cant view this game, it wasnt finished"; I consider it a bug
  • bojo: How about implementing an [ext] XGF export/import interface as a beta feature? It's sad that this format will never get used unless people start implementing it, so let's take the initiative :)
    • PatrickB: Well, it's important to note that the top of the linked page says: "Do not use this in real applications!" I think CGoban2 qualifies as a real application...
      • bojo: Thus the term 'beta feature'. It's the "real applications" that might actually get the spec pushed forward to production ready in the first place, not the half-baked sgftoxgf command line parsers people roll just for fun.
    • wms: I don't plan on implementing this. I just don't see much gain. KGS saves and loads SGF fine. It effectively shares files with other applications by this method. Why add a second file format that hardly anybody else uses? It wouldn't help me, it wouldn't help KGS users, it would only help people who want the XGF spec to be pushed forward, and that just isn't what I'm trying to do.
  • axd: Please implement a decent focus marker. -- see KGS Issue - CR Marks on Moves
  • frogola: The 'Load sgf file' dialog should let you sort the file list by clicking on any column header (name, size, modified) in detail view. Especially the modified date!
  • frogola: When saving a newly created file, the kgs client should append an '.sgf' extension if no extension is entered in the filename. Currently client saves the file with no extension and consequently it's not listed in the 'load sgf file' dialog.

Further to this it would be nice if EqualsIgnoreCase? was used as .SGF is not recognised.

  • Ansgar?: Warn when opening a sgf collection. Cgoban2 shows only the first gametree in a collection, after saving the file again the other trees are lost.
  • ivoSF? : I hope games you uploaded from hard disk, such as tournament games or any other SGF you have on your hard disk can be saved in your game list. i dont see why this isnt so already. as it is now i got to manualy imput moves in a demo i start on the server.
    • wms: There are two reasons why this isn't so. One is the issue of people uploading copyrighted information. Now, an admin can kill the game. If uploaded games were saved, I would have to also add a way to go into the archives and remove files - there currently is no way to do this short of hacking around in files with a shell. Another reason is disk usage. If somebody were to upload Kogo's dictionary 20 times a day, my disk would get eaten up very fast. Between the two, I can tell you that this feature will not be implemented.
  • chrpa : It would be nice, if the name of the saved game would consist of the names of the players and their rank, for example chrpa_8kyu-leia_8kyu.sgf. Hope it helps. :) With regards chrpa
    • wms: Everybody wants the saved name longer, but everybody wants different things added. I've got requests to add the date to the name of the file, the ranks of the players, the size, etc., etc. In general I think the current names are just right - the names of the players, with an optional ID at the end so that two games from the same day will never have the same name.
  • emiliogo : It would be nice if in the game's list, time settings would be listed also. It is done for open games but not for active games. Another suggestion is to put it in another column. The use for this is to be able to sort blitz from non-blitz games. I, for instance, dislike to watching blitz games. Ty.
  • max? : I was wondering whether it could be possible to implement collapsable branches for the SGF viewer. Right now, the software is not that friendly with big SGF files (i.e. it is quite difficult to move from branch to branch).

Path: KGSWishlist · Prev: KGSWishlist/GameHandling · Next: KGSWishlist/GeneralUI
This is a copy of the living page "KGS Wishlist / File Handling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
Discussion2
FAQ
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Security
Social
SortGames
Technical
Unsorted
Web

Referenced by
CgobanProblemsAnd...
KGSIssueCRMarksOn...
KGS2BugsOld


KGS Wishlist / Game Handling

Path: KGSWishlist · Prev: KGSWishlist/Social · Next: KGSWishlist/FileHandling
Sub-page of KGSWishlist

2. Game Handling

Table of contents
2. Game Handling
[21] General Game Stuff
[22] Editing
[23] Score Estimator
[24] Rule Systems
Game Parameters
Komi
No Result
Bugs
Help File
Ing Rules
Variants
[25] Time Systems
[26] Ratings
Too Great Influence of a Player's Game History
Real World Anchoring
Drift
Automatic Pairing
The "?" Ranks
The "~" Ranks
A Player's Rating Graph
Shown Digits
User Info
Other Board Sizes
Game Result Weighting
Lightning Games
Winning Margin
Bots and Ranking
Miscellaneous
[27] Game Start
[28] Game End

I read here in the library, that there is something called zengo: 3 people play a game of go, alternately black and white as usual, so that noone ever has the same color. The game proceeds as normal, but with less ego attachment, since you are both black and white.

since we have rengo, which is a lot of fun, why not also try zengo? :-)

[21] General Game Stuff

  • ragkgs: raw beginners unfamiliar with mice need undo. the feature is unfortunately abused by some players. please allow disabling of undo for rated games. + secondly, client-filtering of kibbitzers (like spam filters) would be nice, so when observing a game, snow can be avoided. filter should be updateable on the fly. it would be like being able to "turn a deaf screen (ear)".+
  • RobertJasiek: When observing a game, the feature I am missing the most is a GoToMoveNumber? function (see, e.g., GoWrite for how it might work). (Currently one can only go to the start, the current end, one move forward, one move back.)
    • glue: There are already two similar features. Use shift-click on a position on the goban to go in the current branch of the game to the node where that move is played. Or in a demo or review, click wherever you want in the game tree, and chose there the move number you want.
      • RobertJasiek: Shift-click: Ah, thanks! It works differently from what I am used to, but is also pretty useful.
    • blubb: Unfortunately, this still doesn't work in demo mode (again), unless you have control. :(
      As suggested long ago, to avoid unrelated comments by observers hanging around at past moves, commenting could be disallowed as long as you are not watching the current node in the sgf.
    • glue: You can use the view offline feature to browse the game tree in demo mode when you don't have control.
    • blubb: That's what I'm doing, up to several dozens of times per demo. :/
      (Cloning doesn't really help either, since (1) the whole discussion would be stripped thereby and (2) it's too difficult to find the current node within a complex clone's tree to resynch the view.)
    • Viltti: There has been recently many tournament games shown live in KGS. They've been relayed in demo mode and it has been quite a nuisance to go back to look an earlier position (offline or cloning). In these games there's no nodes, only the game played. It would really make it much easier if in games like this you could choose to browse the game. Option could even be "hidden" to prevent newcomers accidentally using it.
  • Samurai Poo?: I believe adding "number of moves played" for each and every game of every player under players' information would be an interesting addition and highly used.- -
    • ProtoDeuteric: It might be interesting, but most of the time, the number of moves have nothing to do with either the caliber or style of the player, so the statistic would be usless.
  • Masacroso?:I would like to be able to play in alternative boards with differents geometric forms like hexagonal or triangle cells, this maybe funny to play and interesting. This was introduced here: [ext] http://www.di.fc.ul.pt/~jpn/gv/boards.htm29
    • ProtoDeuteric: This feature wold be truly awesome. I have no idea how it could be done, but I would like to see it!
  • MrShintou: I would like to be able to turn off the sound of the stone but still be able to keep the audio of a teaching account. (Its not much but one should never not wish)+
  • Willsgames: If you are giving a demonstration game you are able to put it in quiet mode where people are only able to speak if you give them access. However currently, once you give them access you cannot withdraw it - could this be changed so that you can give access to more players while stopping people who abuse this. Alternatively, a booting function from the game could work so you could remove unhelpful people.
  • Willsgames: In the demonstration games I cannot see a way to undo misclicks other than creating a new variation. In online relays of live games, the recorders often misclick and having a way to undo it would be very useful
  • Housedore?: I would like to echo the comments PetiAU? below. We need some mechanism to synchronize with local computer's clock in order to avoid lag problems, especially during blitz games. I like to play 10(3) games and it is often a problem. All of the main chess servers as well as IGS already have this protection. KGS should too. This is especially true of late, as KGS server itself has been having some major lag problems.
    • postglock: strongly support this. Intermittent lag is a terrible problem, especially for blitz games.
  • NickGeorge: is there any way to disable right mouse as playing a stone? If not, it'd be nice. That's the source of 90% of my clicking mistakes.+
  • Davou: I think this idea would be very helpfull with regard to learning. I think that there should be an option somewhere that allows the user to set a minimum thinking time. by that I mean, the client will not allow the player to make a move unless he or she has spent the set number of seconds/minotes thinking about the move. My biggest impediment towards improving comes from my not taking the time to think that I would benefit from. Im sure its an easy code too ^_^ .
  • Stormer: Games vs robots should not be factored into the ~ rank designator. Saw a guy the other day with 90% of his games vs gnugo and he had a ~ rank that was probably not deserved.+
    • Ectospheno: I don't see how the stronger opponent being a robot negates the fact that he only plays stronger opponents. The fact of the matter is that he isn't playing lower ranked people and I think that more than justifies the ~.
    • Stormer: 2 players, both beginners, around 18kyu. Lets say both are learning to play 19x19, and are practicing vs gnugo a lot. Player1 is generally a helpful person and plays 9x9 in the beginners room with weaker players fairly often. Player2 Is nervous playing humans and just trying to get the hang of playing vs gnugo. Both will have ~. Are these the people you want to avoid giving teaching games to?
    • Ectospheno: They don't have to play ranked games against gnugo. If they just want practice and are still nervous they can play free games against the bots and never worry about the pesky ~ symbol. I maintain that if they opt to play ranked games then they have an obligation to play ranked games against weaker opponents as well. Otherwise they shouldn't be playing ranked games. I recognize that intelligent people can disagree though -- just my opinion.
    • Stormer: Well, we certainly can disagree, but I thought the underlying philosophy was that if you recieve a teaching game, you should also teach others. I don't think playing gnugo counts as being taught, furthermore it dosent take up any humans free time. Also, it is difficult for many players without a solid rank to get rated games, and many are now encouraged to play rated games vs bots in order to get a solid ranking. I guess I just dont think that playing gnugo should have any impact on ~, only games vs humans.
    • Ansgar?: I agree with Stormer here, playing against robots doesn't take anybody's time to teach/play weaker players and thus shouldn't give a ~.
    • dalf?: Both points of view are interesting, but another point should be considered: the more you play against a program, the strongest you become against it. Not (only) because you are making progress at playing go, but because you are learning its weaknesses. Hence, a player repeatedly playing against Gnugo is likely to get a distorted rank (and to learn bad habits). For instance, I am myself ranked one stone lower than gnugo, but I can beat it pretty consistently.
    • RiffRaff: This has been bothering me recently, also. When I first signed up with KGS, I had no idea what my rank should be so I ended up playing a number of games against various bots to try and narrow down what my rank should be (rather than inflicting unbalanced games on actual people). Once I established a fairly confident non-? rank, I started playing humans but now it seems that I'll be saddled with the ~ designator for some time to come due to the fact that almost every one of my games against the bots was with black. There's already a designator on those accounts indicating that they're bot accounts, so it seems like it would be easy (and what's more, the right thing) to ignore those games in determining what accounts deserve a ~ desginator. On the flip side of this (which I don't think any of the above discussion has touched on), it'd also be currently possible for someone to get rid of a (deserved) ~ designator by playing games against weaker bots. Games versus bots shouldn't count either way, since there's obviously no "teaching" involved on either side.
    • I am perfectly happy to play games as W with ~ players, and guess I am not completely alone, so don't worry too much ;-)
  • LithiumTwo: It'd be nice to edit in a white stone with the right mouse button, rather than holding shift and clicking the left. [I would also like to see this feature in the demonstration mode of KGS ; left mouse click to put a black stone and a right mouse click for a white stone or vica versa]
  • Seidelin: I would like to have the option to make private notes (using the ingame chat window) while a game is played. With that i mean that only I can see the notes. A toggle activating the private notes/chat would be best i think. This would allow me to make notes when a teacher is using audio to teach a large group, without me bothering other players in the game. I could also use it to make notes in my own game, like: Must check variations laters. And: Why did he play here?
  • tderz: The ringing in chat can be very disturbing: The following situation occured: When looking for players or watching other players games many windows can have been opened.
    Then I had to play a game, reached byoyomi (of course) and there was a problem about the time setting (5s a move in a 1hr tournament game; should have been 20 or so) and other people (tournament director & other players) ringed me by the chat function. Now, with the many windows open, I usually have a problem finding the "main?" or "rooms?" window or where was the "chat"-tab? With 5 seconds of byoyomi I would not have had enough time to return to my game window in time, see where a move had been made, think and make my own move in time. The result was that I was playing in a byoyomi too short and it was ringing all the time - which I could not stop. My suggestion: add a button in the game window, which allows for stopping all chat at once. (if it exists already I apologize for my ignorance; I did not take the time to read the other suggestions here either).
    • LithiumTwo: you can get rid of the ringing on "Set Preferences"
  • bobulatorm: It's nice to be able to ctrl>click to put a coordinate into the chat, but it would also be nice to be able to do this in reverse? Perhaps if coordinates are displayed in the chat surrounded by a circle, and mouseover makes them highlight on the goban. This would be very useful when people suggest long variations using coordinates.+
    • Kana: I had pretty much a similar idea. Long sequences are difficult to figure out by spotting the coordinates one-by-one from the chat window. So, it would be nice if the Ctrl+Click written coordinates behave like a link on which each user could click to let the sequence appear on the goban. This way, nothing would be changed when one doesn't wish to use this feature, but it may prove useful in some cases. This image gives an illustration: [ext] http://img254.imageshack.us/my.php?image=suggestionvp0.png. If the sequence appears, as shown, when clicking on the set of coordinates, it would be very nice. Still, the position of the game (move number) when displaying the sequence has to be defined (for example by prompting for the move number when holding off the Ctrl key, with current move as default ?).
  • LithiumTwo: I think it might be nice if one could, while watching a game, the "Move ###" headings to the chat would also work as links, so that you could right click on them, and you'd be taken to that part of the game.
  • Kosh: I'm always having trouble finding a buddys game. Scrolling down the game list... where is it? Finally I find it. Is it possible to display games from your buddy's for example at the top? Listed buddy games just like in the names list would be great! The only possibility now is to view games of all your buddy's individually.
    • (Sebastian:) Or add another "room" (like Open Games), called "Buddies", which shows all buddies in the right pane, and their games in the left, regardless in which room where they play.
  • ilan: Hi WMS! The one thing I would like to see on KGS is the biggest possible go board (e.g., my KGS board is smaller than the Dashn or glGo boards). It seems to me that a lot of space is taken up by the chat window and other stuff which is not essential to playing. Maybe it's already possible to get a larger board, but I don't know how to do this. +
    • RobertJasiek: Absolutely, I agree, bigger board views must be possible: a) full screen height, b) only title window above the board. When we play, we want to look at the board and not admire unessential game info windows.
  • iLoveSai 7/16/2004
    • Active Games Tab -- can we also see D & T games listed along with R and F? This would make it more convenient to find teaching game to view for beginners like me. Also, the ability to sort that list by D, T , R , F as well as already available options?+
    • Have an option to limit viewing privileges to D and T games for more than 1 other person. So, it can be sorta like a semi-private game.
  • ZeroKun: I guess it was deleted when the pages were made. Anyway, I hate having more than one window open for a game, and not knowing which one has a move played since I last viewed it. It would be good if there was an option for viewing games in a tabbed window, exactly like the simul window, but with a close button of course.
  • ziggystar: I like the idea of the teaching ladders. I would give teaching games more often if I would get more in return. Now can't you implement a credit system for teaching games? I bet that many more people would give teaching games if they would get something in return. (Even if only the credits). And I suppose that it would distribute the teaching games a bit better. (E.G. not only people asking for a review all the time get most of them because you could see that this person has already received an astonishing amount of lessons).
    • Mef:You can just check a person's profile to see their history of teaching vs. being taught.
  • When someone has a game to finish that is loaded by his opponent, he should not be allow to start a new one... Very frustrating for those that are waiting.
    • wms: As a policy I never force anybody to play in a game they don't want to. Yes, it is frustrating when somebody escapes from you - but when they don't want to play you, I'm not going to force them to, and I'm not going to ban them from the server or prevent them from playing other games just because they don't want to. The server has a system for handling escapers, so when somebody doesn't want to finish your game, please just accept that. (PS - Requests like this come up on a regular basis, so perhaps this question & answer should be left up top here, where people will see it?)
    • Nobody forced him to accept to play this game...
      • nemir Not originally, but there may be many valid (to his/her mind at least) reasons not to wish to continue the game now. I can think of a couple ranging from things like disapproving of an opponent's attitude through to not wishing to return to a game begun at a time when the strength of the players was drastically different. In any case, I must say I agree with wms' policy on this.
      • alejo Though it is true that there could be several reasons for not to wish to continue the game, I think something should be done. For example: once both players are connected to KGS a message appears: Do you want to play the pending game against ....? If any of them clicks on "no" it is set as "abandoned". Or, since most games are left nearby the yose, use the "territory estimator" (or whatever you call it in English) to guess the winner. It he Might not be the solution, but they are some possibilities...
  • jfc: different sound for moves in my game verses moves in an observe game. Rational: Yesterday I was teaching a newbie. She was taking a long time between moves (I didn't pressure her to play fast) so I was observing another game. I want to get sounds in both games but I also want to easily distinguish "move sound" in the game we are playing verses a "move sound" in an observe game. Obviously this feature is merely a "nice to have".
  • During editing, after editing control is released, could there be an prominent icon to indicate that the other player can now politely take control of the game editing.
  • Why must kgs stop at 9 dan ? Can't there be a 11 dan that is 2 stone stronger than a 9 dan ?
    • LithiumTwo: Most people (if not all) who are above 9d on KGS seam to be pros, and these can already get special ping ranks.
  • Why must ranks on kgs top at 30k? The ranking system has gotten tougher. Even looking at the old [[KGSRankHistogram]], you can see that there's a spike at 30k. Is it possibly bigger today? There's also been a growing number of weak bots that hang out in the beginners room. It's tough for new players to set handicap against them because they all show up as 30k even though there's a wide range of strength differences.
    • Maybe track ranks over the larger range but display them with a cap? That could at least allow a "fair" handicap by default
  • Velobici: Hello, WMS. Could you add one line to the server stats display showing the date and time on the server. This would allow players to arrange games based upon KGS time...as in "Lets play on Monday September 20th at 7:30pm KGS time"...no need to convert from one timezone to another or to/from GMT/UTC.+
    • labradors: In the FAQ on the KGS help page, there are instructions for using a "gmt" tag, which allows specification of a time based upon GMT, but that will be displayed in the user's local time. This tag may be used by any user in any room comments they may make. Thus, if the person making your example announcement were to use the "gmt" tag, each player in the room would see the message with local time.
  • Vinz?: Hi. You know how, in a game, we can click on a players pic to get a larger version, is it in the works that we could click on a players name to get their info, rather than going through the player list? Thanks.
  • Fishbulb: I would like to request that guests not be allowed to leave a game unfinished. If a guest leaves or disconnects, too bad... he/she forfeits. If a person wants to be able to resume a game, then they should register the account to ensure that ONLY they can resume it, not some imposter... it only makes sense.
  • Game variants
    • Hu: Support for Team Games in server Go.+ + +
    • One color Go game type. Perhaps so that only the ones playing sees it that way and the observers see the real colors.+ + +
      • Maybe observers could have a tabbed window, to decide which way they'd like to watch it (the tab would just be a nice alternative to a button that would look ugly and be less intuitive).
      • I really, really, really like the idea of one-color go. I don't want to duplicate requests that others have already posted, but can this issue be commented on by wms? Is this something that you think is a stupid idea, something too time consuming, or something that might actually be feasible in a future release? I like the idea of one-color go a lot better than rengo, which has already been implemented.
    • Ghost go game type. Players only sees their own stones and they're told if their move was valid or not. How many stones where put in atari (of both colors!) and how many stones that where captured after each move. Extremely exciting spectator sport and a lot of fun to play too.+
    • Make it possible for the players to swap stones during play.+
    • Nemir: Really keen to see a server supported capture go game, including handicaps based on number of stones captured (stronger players need to capture more stones, obivously). This would be really great for helping to me teach some of the young folk I know the game, and could be fun for others. It would also be fairly unique[+|Mafutrct]
    • None of these variants will be implemented (apart from team games, probably and one-colour - if you mean rengo by team that's coming in v3.0.0) for many reasons (mainly because it'd just clutter up the KGS system)... but I think maybe it would be interesting if there could be a primitive scripting language, that could define rules for these games... but this sounds like a lot of work for everyone
  • Put players at top of observer list and perhaps separate them with a thick line. + + + + + + + + + + +
    • LithiumTwo how about not put them on the observer list at all, allow their names to be clicked on (on the big boxes above the captures) and their names would be grayed if they left the game.
  • Immediately join an open game you were playing upon reconnection when you've been disconnected.+ + + + + + + +
  • A checkbox in New Game / Create Game windows that disables / enables Undo's + + - - -
    • Blake: I really don't like this idea. You already get a dialog asking if you will allow the undo; isn't that enough? Just put in your info that you only allow undo for misclicks--or that you don't allow undo at all. I have had my fair share of misclicking experiences, and I just don't think it's fair to say "Okay, you just clicked one space over and put your entire group in atari, but, since I don't allow undos, oh well." It's not a very friendly-seeming attitude, to me.
      • Perhaps make the mouse anti-slip the default. I think we really need the undo as part of the rules decided in advance, there are people who immediately escape if you deny the undo, or spam you with them, I'm at the point where I often just resign as soon as they ask for an undo. I've yet to ask for an undo.
  • Remember what type of game was last offered, just like the time and board-size is remembered? That avoids the situation of setting up a free 19x19, then canceling to change the 'Note' and re-offering, ending up offering a rated game.+
  • Default to 'free' if your remembered board-size is non-19x19, or if you select that in the dialog?+
  • Uneven (asymmetrical) time limits, i.e. 1 hour for Black vs. 5 minutes for White. Don't know how you'd have a rated game with such a handicapping system, but would be fun for Free games or Simultaneous games. + +
    • Sebastian: This is already possible. Just give your opponent additional time at the beginning.
      • Jonathan Cano: "add time" only affects primary time. It does not allow for asymmetric byo-yomi parameters. Assymmetric byo-yomi would be nice but clearly this is not a critical enhancement.
    • Allow to add custom time (Ex.: add 20 min)
    • joelr Can you add a byo yomi period? (goes with above)
  • When observing a game, make the panes for the observers list and chat box adjustable.
  • marc: make 9x9 and 13x13 games rated! this is very important for beginners. for stronger players who are not-so-used to these board sizes, weight the rating variation as much as you like. also, perhaps allow only rated games for these board sizes to players up to 20k +
    • wms: Not practical, for the same reason ultra blitz is no longer rated. 9x9 and 13x13 are different enough that they don't belong in the same rank system as 19x19, and I have no plans on setting up multiple rank systems on KGS.
      • Jonathan Cano: Drat! I was hoping to acheive a 9d rating for 3x3 Go!
        • joelr not with the right komi.
  • Make "menu" pane optional, so allow more space for the board +
  • Add an extra column in the list of currently played and offered games, to show the available time and the time system. To avoid a clobbered game listing, perhaps show this info in a "tooltip" when the mouse hovers over the listing? Some mention of this is/was in KGS Plans. + + + +
    • I see this suggestion got implemented as a mouseover tooltip. Great feature. I would like to see this feature extended to all games. Game rule and time display is way more useful than the current mouseover information of rated/unrated/etc.
  • Indication of response time experienced by your opponent.- - -
  • Slider-bar navigation of moves.
  • Hu: Directed Acyclic Graphs so branches rejoin when position is identical (including ko restrictions). + + + + + +
  • Some way for players to agree to delete their unfinished game. After an extended time has elapsed, people often have no interest in finishing a game from when they were many stones weaker.+ + + + + +
  • Do not allow opponent to ask for undo multiple times for the same move. (wms notes that the solution is to minimize the undo request window and ignore it. It will remain blocking further requests until you make your next move.)+
    • Then please give the undo requestor a notification when an undo is rejected, so they know the window was seen and acted upon. If a player makes a move quickly, sometimes you have to re-request an undo.
  • Do not restart clock after an undo in the scoring phase. This can be disconcerting in cases of dispute over old "special ruling" cases. Besides, the game ended by agreement, already.+
  • mgoetze: Allow Handicaps beyond 9.+ + + +
    • Especially under rules that allow free handicap placement.
    • wms: Why not just have white pass a few times to get higher handicap? I don't see this as a big deal, and since there is no totally agreed-upon positioning for handicaps beyond 9 in fixed placement games, I don't plan on adding them. Would be too strange to have different limits for handicap in free and fixed placement.
      • I can think of a number of reasons for actual support. Easier to decipher when reviewing game history, avoids the awkwardness of starting a high handicap game, encouragement of high handicap games, better challenges against weak bots, consistency with handicap placement.
  • Aloril: Right komi offered for small boards: 2x2: 1, 3x3: 9, 4x4: 2, 5x5: 25, 6x6: 4 and 7x7: 9, [ext] reference for 2x2-6x6 sizes, 7x7BestPlay

-

  • Iain Cheyne: Use the [ext] Edo Go Club Small board handicap tables to automatically assign handicaps on 13x13 and 9x9 boards. Note that this requires negative komi.+
  • holosys: When observing a game, allow user to select the level of chat they want to see - all chat, player-only chat or no chat. Would help immensely for studying without the distraction of idle chit-chat, and avoid having to use the current kludges of positioning the chat off the screen, covering it up with another window or censoring/uncensoring heaps of users.+ + +
  • [2130] blubb: I'd like to have a personally adjustable "hide-by-rank" kibitz chat filter. Supposedly, the players' chat is welcome to everyone (if not, censoring them is just four clicks away), but often mid-kyu observers' competing assumptions and recommandations flood the whole chat area, making it really hard to discover valuable commentaries.+
    • (Sebastian:) This is indeed a problem that I'd love to see resolved. But, since I'm only a mid-kyu, I would hate it if my questions wouldn't be seen by people who care about the game. This counters the spirit of the Go community, in which better players try to be open to lesser players. One possible solution would be to filter for special stars and lemons[2510], which could be expanded by a special lemon for garrulous people.
    • blubb: To be allowed to hide all comments by observers below a particular strength isn't meant to be a matter of (un)justice but a way to ensure readability. The idea is similar to what was done in the recent Guo Juan lectures, but unlike the server-side filter there, users could adjust their personal filter by themselves. - Of course, some good comments and questions of well-behaved learners might get hidden then, and dan players sometimes chit-chat as well. However, ranks are best filter criteria for serious studies I can see so far. Currently in 50+ kibitzers games, I hardly follow the chat because that's just too straining. The same applies to reloaded games of strong players. I got an 6d friend who occasionally likes to review his own games later, getting useful hints from other high-dan's comments. Do you really want him to start attaching a lemon (or star, respectively) to each of the 72 kibitzers who have contributed to that 1468 lines mess? - About your concerns of (not) being read: I am quite confident there are enough observers more or less interested in comments or questions of any level. Why to incumber the other ones to hide our chat?
    • (Sebastian:) You're right, this would put an inordinate burden on the players. How about this: Filter by number of people who censored a player? We would get this information for free. Only display registered users with less bad marks. Set it to 1 if you really want your calm. Or better yet, divide the number of bad marks by the time they've been registered.
    • (Sebastian:) On the same vein, it should be possible to censor people by right-clicking on their message.
  • Hu: Would like "New Game" button on the "Open Games" tab.
    • (I think you have to be "in" a particular room to start a game. The "Open Games" tab is not a room. -Jared)
      • [Nemir}: I agree with Hu. The server could decide to open the game in the most highly populated room that the requester is a part of, or perhaps check a profile to see if the user has entered a "home" room. I am sure cleverer folk than I can think of more elegant solutions to this issue, as well.
      • Just create the game as part of no room. This would be a new feature for the server. The game will be visible only in the Open Games tab. --Mafutrct
  • Hu: Would like option to display all Global games, offered and played in the Open Games tab, which would be renamed "Global Games". Then I could stack the Global Games tab, and move all room window chat divider bars to the top.
  • blubb: When being in a game (no matter if playing, editing, kibitzing or whatever), let there be a way to find out the corresponding room from within the game. Maybe on the Game Info bit, the "Location" property (this is PC and valid in all FF) in the sgf file could be "<room> on the KGS server"
  • Open Games tab needs option to sort by game type (rated, free, teaching).+
  • Open Games tab needs highlight with rank mask. Ie. "highlight when a challenge by 1-10k appears".
  • eng60340: label the games with a unique ID (and allow sorthing via ID). so that when i ask for game advice, the advisers can locate the game quickly.-
    • LithiumTwo: This would be solved much more easily with the "Invite" function discussed above.
  • DragnSlayr: An option to stop opponent's clock.+ + + +

+ ZeroKun: Dunno if this was proposed, but I have a better idea for ctrl click, instead of ctrl click to paste the board coordinates, it should just be a double click, and depending on which button you use it would play a W or B next to it. I think this would make things alot easier than just ctrl click and then having to write the color of the move.

  • If "seeking a game request" window is open with specific conditions indicated therein, and one is interested to find out that are the game conditions asked by a fellow player who also has an "seeking a game request" window open, one should be able to do so instead of an error message stating that "you are already playing a game.."+ +
    • Sebastian: Absolutely! I would go even further and question if there ever is a reason why somebody who has a challenge open should be treated as playing a game. Another consequence is that, when you want to chat you get the message "x is currently playing" (see [1301]).
    • wms: Please see KGS Status. I'm already beginning to fix this. By the way, the window is called the "Challenge Window" (because it is where you challenge other players to a game). It isn't labeled that, so you can call it anything you like, but it took me a while to figure out what the "seeking a game request" window was, and it's easier if everybody uses the same terms. :-)
      • Joshual000: A feature I think would be nice is allowing a user with a currently open game to open a challenge window from the game list for the purpose of watching the game. The buttons could be disabled, etc. (I often like to watch several games while I play - if a player from a different room currently has an open challenge, and I'd like to watch, but am playing a game I currently need to: open the room they hail from, locate their game on the list and click (or find them on the user list)) Currently much easier to keep many rooms open to allow for watching games.
  • Fwiffo: It would be nice to be able to kibitz our own games - that is, make comments that you and the observers see, but not your opponent (like on NNGS). I sometimes want to keep notes on game positions while playing and it would be much more convienient to do it in-game. + + + + + + +
    • liopic: And it's fun (and instructive) to play a game, commenting your reasons for every move (but not letting to see by the oponent since the finish of the game). Some friends do it (manually), mutually censuring the other player during the game (and uncensuring at the end). You can really learn studing, after the game, the oponent's move reasons!!
      • Degan: I have not tried this manual method. Is there confirmation that your oppenent has censored you? On DGS there is a <h> Comment </h> tag that you can add to games messages so they are not seen by your opponent, but are saved in the SGF.
    • (Sebastian:) How about just preceding them with "//"? Or with the word "aside:" - I'm always amazed how in theater the other actors doesn't hear an aside, but the whole audience hears it! ;-)
  • Lyon: It would be nice to be able to focus on one part of the rank graph, maybe just specfic months, or maybe just a magnification option for the part you click on. As people's accounts start getting older the rank graph gets real small :P.+ + -
  • Daan: Allow observers to guess the next move by clicking on the board, instead of naming them in the chat section. The board could then display the number of clicks per location (either numericaly or through something fancy like a colour gradient though I wouldn't recommend that) allowing or course only one click per observer per move. It would require an option to turn this on/off of course.+
    • blubb: If you just don't like to type coordinates (although that�s something different, I know): it is already possible to ctrl-click at a point to paste its coordinates to the chat line. To (be able to) see the guesses at the board would be nicer, though.
    • Warp: I like this idea. Currently when people guess the next move, they flood the kibitz window for that. I feel this is unnecessary and often annoying flooding. Guessing the next move by just clicking on it would be cool. I think a number of guesses in each intersection (of course except in intersections with no guesses) would be ok.
  • Vlad I think it would be nifty with a "rematch" option after a game, which directly opens a new game.+ + + + -
  • Jonathan Cano: "New Game" option ... allow the creator of a game request to specify that game parameters (e.g. rated/free, time limits) may not be changed by the challenger.
    • I believe this feature has been suggested (and rejected by WMS) in the past but I don't see it listed here so I figured I'd mention it for documentation purposes.
    • Here is a variation that perhaps will not be rejected: When a challenger does change some game parameters, list them in red (or some other color) when I am presented with the accept/decline requester. This way, when I put up a "new game" request with the note "don't change the time limits" it will be easier to notice when someone has ignored my request.
      • This exists. The color used is turquoise.
    • wms: I just have to add, sometimes I'm amazed. Do people actually use KGS before posting their requests? The request here, to highlight changes, has been there for over a year! And it's not an option, everybody has it...please, don't go inventing problems that are already solved. :-(
  • velobici: Once a player has an "open game" up on the server, that same player can not look at other game offers. That player must remove his own "open game" to see if any other games come close to the desired parameters that are not listed in the "Open Games" room. (time, rules, overtime, etc.). I end up putting up a game, taking it down, checking other offers, putting it up again....when there are relatively few people of my strength on the server. Please change it to allow people to look at the game offers of others even when they have a game offer of their own pending.+ + + + +
  • Anon: When a user is watching a game and not at the last node (following the new moves), indicate when there is a new move played (perhaps by highlighting the fast-forward button).
  • Anon2: If you get several information messages from games that finish as you watching them, add them all to the same message or information window.
  • Anon2: When an information window for game end by scoring, resign or otherwise shows up, have a button that will jump to the game window.
  • Anon2: Make sure all such information messages show which game has ended. Currently I think at least on of them does not.
  • jocelyn?: have a list of game 'profiles' which would allow to create quickly and without any mistake the game you want +
  • Cheyenne: In the game chat window, make the text from the two players different (bold, different color, etc.)
  • wms: Make the "review game" option always enabled, but if you click it during a free or ranked game, your opponent gets a "your opponent wants to review now, ok?" window, similar to the way that undo works. After reviewing, you must then return to the game to finish it.
    • blubb: The same applies to "clone game" option. Observers should always be able to create a clone.+
  • Chris Hayashida: The pop-up "tool tip" for open games on the game lists should include the time settings. It's annoying to have to open each game to see if it's a slow game or blitz.
  • Cheyenne: Once a game has finished (both players press done) allow the game to be "continued" as a teaching game. This would allow both players to try out variations, etc. As it currently stands usually during a review the one player has control, makes their move and then the other player says their move, etc. The original final score would be the one "officially" recorded.
  • I always wait so long to set up a rengo game! It will be much easier if I could automatically send message to all people in the rengo room. Or let them know in some other way. Now, there are so many people just "hanging" there, taking up space. {KOCMOC on KGS}
    • (Sebastian:) I moved my reply to KGS Wishlist / Social. (Search for "KOCMOC's rengo wish")
  • pwaldron?: It would be great if, for open games, there could be a flag indicating blitz games.+
  • It would be nice if the floating tooltip for open games could also show the time settings. For example, "Free (1+3/25)", "Ranked (15+5�10)", "Free (25)", "Ranked (-)" for games with Canadian, Japanese, absolute and unlimited time, respectively.
  • Naustin--I would like it if the game window box on the taskbar at the bottom of the screen could blink colored (like MSN) if it wasn't the top window and a move was made by the opponent. This would make it alot easier to manage multiple windows (especially without audio) and to select the correct window when going back to the game.
  • cocoon? It would be great if players had the possibility to choose to listen to the game chat (for friendly games only). -
  • ilan: I would like the following option, which seems easy to implement: Have the tournament mode (no undo, no escape) available as a general game option in challenges, that is, along with teaching, simultaneous, etc. This would eliminate a big source of conflict and complaints by allowing players to clearly advertise their game preferences. +
  • liquis: Allow the ability to challenge an opponent at any stage during a past (already completed) game. Such as that dumb mistake that really threw off the course of the game, could be replayed later, or challenge an opponent a Pro game at midgame. Does that make sense? It would probably be required to be a free or teaching game.
    • Mef: This is a really cool idea, and it sortof is possible, already, if you use a teaching game, use the edit tool to set up the board then just resume play, but it would be nice to have a more convenient way to do this, like "Challenge from SGF" then put in a move number or something.
  • Grauniad: Allow users to delete demonstration games from their game lists. This would be particularly useful if you save a game review (as a demonstration game), and later decide you don't want it cluttering your game list.
  • os?: Make it possible to see and join games in the post-game review phase. A pro played two simultaneous games today; I was watching one of them where after finishing he said he was going to comment on the other one first. There seemed to be no way for me to see or access that other finished game, which I had not watched.
    • wms: I'm not sure quite what you mean here. You see it the same way any other. Click on the game in its room. Click on it in the game list of the review owner. I've done both many times to see reviews, so unless something broke recently I think maybe you were mistaken somehow?
      • os?: The finished game was not visible in the "All games" list nor in the room list (of the room where the game I watched was; I can only guess that the finished game must have been in that room too), and it showed non-bold in the pro's game list. Presumably the game was really finished and not under review, and the professonal did discuss it in some other way with the player.
      • wms: The original game will be non-bold in the game lists. When you review, the original game is closed and a new (review type) game is created in the game list of the reviewer. Are you sure you weren't looking for the original game so you missed the review-style game?
  • RiffRaff: An option to remove bots from open game lists. Some people don't like having to wade through the dozen or so games being offered by bots, and since those accounts are already marked as being bots it seems like it'd be fairly easy to let people filter them out.+
  • PetiAU?: There seems to be a problem with how the clocks are updated after a move, and when one of the players experience lag, it often leads to a loss of byo-yomi periods or even the game. The clocks should of course be updated based on the time spent on the users computer, not on the time it takes for the packages to be routed through the net. Some chess-servers solves this in an elegant fashion by using timestamp/timeseal (see, e.g., [ext] http://www.chessclub.com/help/timestamp or [ext] http://www.freechess.org/WWWhelp/timeseal.html)
  • kiseki: mouse anti slip system enabled should only apply to games as they are being played. It should not affect reviewing, as turning it on and off all the time to facilitate either playing or reviewing is annoying. This was not the case in the cgoban2.

anonymous: Multiplayer Go.

  • Poketen?: How about prompting a message to the player whose challenge you are refusing? I keep being bugged by ~ players when I request for "no ~". And they keep coming back. When you have several game requests it is not easy to remember the rank of the guy, remember his name, and open a window and chat. So.. an explanation for refusing a challenge? the list of request is quite long and I might have missed it if it is already there.
  • KsiWave?: I'd like a sort on the games list, that way I can sort how many points I lost or won by as well as when I was black or white.
  • zof? : allow kibitz during a game, after both players agreement.
  • cormorant? : Im sorry if this has been mentioned.. but it would be nice if you could directly connect to a player by typing their name in under the "new game" window. It would also be nice if the buddy list could show me if my friends are online or not instead of having to search for them often.
  • wayward: To enable easier exploration of different variations, add a little "active content" spice to the kibitz chat. Use case: user A wants to suggest a sequence of moves for other kibitzers, or students, for a review. She creates a variation starting from the main game line, plays a sequence, and then selects to export that variation to chat window. Other users see her proposed sequence as a "sequence marker" in the chat which they can click. When they do, A's proposed variation is attached to their game tree and their game view is rewound to the start of the sequence in question.
  • Woodstock?: The "Claim win" button is kind of easy to misinterpret. Many people naturally think they can claim win for escaped games or whatever. I'd say it would be easier to just name it "Claim win on time".
  • edgy?: Could there be some more dramatic visual indication when the opponent passes? I have some difficulty noticing it--since I'm concentrated on looking for where the next stone is going to show up--and only realize it when I notice my clock is flashing! (Visual, because I have sound turned off.)+
  • ekted: In CGoban3, if you load up a completed game, you no longer see the score displayed. I was told in a email response that this feature was intentionally removed. I'd like to propose that it be put back in, or at least discuss the issue.
  • Random I have a slightly different solution to escaper problem: If someone has a game unfinished and his opponent is online and free to play a window pops up. In it - he can ask his opponent to allow him to play another game before they continue(the delay slider bar may be added to allow 1,2,3 and so on days of delay). If he does not want to - then clicking "Cancel" automatically forfeits the game and allows him to play his next.This way no one is forced to play the game if he does not want to(WMS`s main condition) and also - unfinished games no longer bother escaper`s opponents because of the instant forfeit system.
  • wysek?: When looking for a game to watch in Active Games, the hint when mouse is over a game should tell me info about time settings (and maybe sth else) just like in Open Games. The info given now is useless - you already see type of game and room name. I don't like watching blitz games and these are common, it's annoying for me to enter games just to see that it's blitz.
  • PaperTiger?: Add "View Offline" to the right-click menu when looking at the game list for a user. Currently this requires first loading the game in a room and then viewing it offline.
    • RolandIllig? me too.
    • Aguydude: Me too.
  • Esrig?: Allow a sort on the open games list and elsewhere on "time per move". This would be good for finding games that are fast or slow, as the user prefers. To reduce the initial and byo-yomi times to a single number, divide the initial number by some factor, like 100 or 200, for the number of moves that the initial number might cover. Or perhaps vary it: Canadian 1/10 is 25 moves in 10 minutes, or 24 seconds per move on average. 30 minutes fixed might be 100 moves (per player) in 30 minutes, or 18 seconds per move on average. Between 0 minutes and 30 minutes in the fixed part, linearly interpolate the number of moves that the fixed time portion is intended to cover from 0 to 100.
  • Joorin: Go back to using uppercase letters when Ctrl+clicking on the goban to get a coordinate in the chat input widget. I find it to be a misfeature to use lowercase which turns the exellent Ctrl+click feature into something less useful. To me, it's obvious that K10 L5 S6 A1 R4 is much more easy to read than k10 l5 s6 a1 r4. Especially since it's surrounded by other chat.
  • glupiagra? I hate some people. I sign it in my options. But they still exists in Opening game (where I search a new games). I need options to hide they.
  • kevinwm: When browsing through a multi-player game, the "white to play/black to play" changes correctly, but the name of the player who makes the next move does not. It'd be nice to fix that.
  • TeeSushi : In Blitz Games especialy 10 sec byo-yomi it is very stressfull if the opponent wants to take back. it would be either nice if you have the possibilty to put off take backs for a game (this might be easier to implement) or if the clock stops until you answered the take back.
    • Aguydude: Actually, I like the idea in general of a player's clock being stopped while an opponent's undo window is open. This does not only apply to blitz.
  • When using 'Rooms | Open Games' it is unfair that requests for Rengo games in the 'Social | Rengo Room' don't appear. Rengo games from lots of other rooms appear, but not the ones from the official Rengo room that admins direct you too. The Rengo room should be on an equal footing with other rooms. +
  • labradors: Additional suggestions for the "open games" list:
    1. Ability to filter games by type (e.g. only show rated games).
    2. Ability to filter out blitz games.
    3. Ability to right-click on a player's name in the game list (or anywhere else, such as the room-owner list, for that matter - not just in the user list) to be able to "view info").

[22] Editing

  • LithiumTwo: There should be a way in demo games to set the title of the match (to appear in the top bar, and in the demo's title appearing in the game list) and the player's names... I am sick to the teeth of people entering a relay on kgs and asking every three seconds "who's playing, what're their ranks, what's the match?"
  • Allow names to be set for Demonstration Games. This would cut out comments by kibbitzers wondering who was playing.
    • impu1se: I believe the previous two items can be found under KGS Plans - awaiting protocol change.
  • Droste: One-Button-No-Extra-Key-Editing: To be able to hold a book in one hand and edit a SGF-File with the other, I propose some changes:
    • edit tool: click on black changes it to white, click on white deletes stone
    • clicking on edit tool in menu, while selected: reverses white and black as above
    • clicking on move tool in menu, while selected: changes whoes move it is
    • LithiumTwo: I would prefer if right-clicking put down a white stone, if you had to click twice to get a white stone you'd be there setting up the game forever (as demonstration games/reviews are usually extremely laggy if you're the one setting it up)
    • jasper?: It would help if clicking while caps lock is on counted as shift-click. Otherwise you need three hands.
  • Grauniad: Document how to navigate between variations and edit games in CGoban 2.6.3 and beyond.
  • Allow giving away ownership or control of a demo (including review), so a starter can leave. + + + + + +
    • In addition, have the game initiator share control rather than simply transferring it. This would allow the teacher to make a quick mark (maybe in red) while somebody else has control without having to take control back. impu1se
  • Display of current move number and move you are looking at. [This is how it is now, is it not?]...
    • LithiumTwo: this is current?
  • Edit window to become a permanent part of the main board window, switching back and forth is cumbersome. Dockable? Pop it up paired with the game board to second from the top? + + +? + + LithiumTwo: we've got this now, haven't we?
    • Alternately, a way to visualize moves in the tree without deploying the edit window (e.g. display the current branch and a list of the coordinates of the child branch moves, or perhaps ghosted stones like gGo). It would be nice to be able to disable the "look ahead" for working on problems.
  • Change the layout of the edit window to make it less tall, but maybe wider. Right now, fitting both game and edit window onto the screen (without overlap) is a bit of a squeeze. Maybe also offer two different edit window layouts, one vertical and one horizontal that users can choose from.
  • Have undos delete moves, at least in demonstration mode. + + + - +?
    • Malluin would be great to be able to cut or delete a branch of demonstration game tree !!! Would be usefull in order to correct mistakes of kifu recording or correct teacher errors for example. (other things like node text editing would be nice too). + +?
      • I might be dreaming, but wasn't it possible to do this a few versions back? Anyway - it's really needed.
      • impu1se: Seems like it's already possible when editing an sgf file offline but not during demo games. Is this because observers could be viewing a different game branch?
  • malluin Don't save without asking modifications of demonstrations games !!
  • Hu: A clue in the commentaries to distinguish between those made during the game and those made after. Perhaps a dashed line separating before and after commentaries.+ +
  • Some way of distinguishing, in the comments/chat, what branch the comment/chat appears in. For instance, instead of labelling all 10th moves as "Move 10", label them "Move 10", "Move 10 (a)" and so forth. LithiumTwo: they never appear together, so there's no point? (the comments for a variation are stored in That node).
  • When saving SGF, add sequential numbers for all comments so they can be made sense of (followed through the file?), store comments with the move where typing started, not where the user hit enter. [This would seem to require extending the SGF format. It is unlikely all interested parties would agree.]
  • Being able to clean up all comments from the game. This is especially useful for further reviewing (submitting to GTL, for example), or when one wishes to look at high dan game w/o all the noise. Similar functionality as [ext] http://www.red-bean.com/sgf/sgfc/ +
  • Another version of cleaning up final SGF: consolidate entire game to get rid of all undos and make one continuous string of moves. + + +
    • At least make undos a variation rather than the main line (as they are today) in the SGF + + + + +? +
    • wms: The variations are all in chronological order. Undos are first because they happened first. I don't plan on changing that, more likely would be changing the editor to detect undos and automatically make the second variation the default one.
      • dnerra: Please note that the way you are doing it is incompatible with the "official style guide" for SGF. See first paragraph in [ext] http://www.red-bean.com/sgf/user_guide/#style. I don't think it is reasonable to expect SGF readers to automatically detect undo's, given this clear recommendation.
  • game tree Please put the main line on top. When drawing the tree, at every node with more than one child, sort the children by length. If the longest child is always on top, the main line will always be on top. Thanks. -meditation -
    • SirLyric: Not always the case. Consider a game where after 100 moves Black resigns on the main line ("what actually happened") but a variation goes on for another ten or twenty showing why Black didn't keep playing. You'd see the variation on top and not end up following the real game line.
    • Phelan: SirLyric is right, but I'd also like a way to avoid having undoed moves on top of the main line of play, for games played on KGS. I think that apart from Demo/Teaching games or reviews, meditation's suggestion might work, since the main line will always be longer than the variations caused by the undos.
    • Ansgar?: The mainline is not always the longest child. Think of a variation near the end of the game which could easily be longer than the original game. The correct solution would be to make undos in the game a variation instead of the main line (see wish above this one)
    • impu1se: Just like to note that you can already move branches around when using the offline sgf editing. Under the Tool menu use "shift up" and "shift down".
  • Yet another suggestion for cleaning up the SGF: add a mode that steps through the game (including variations) as was done during the game. I.e. if a teacher started on the main branch with moves 1,2,3 and then jumped to another branch with move 4(a) and 5(a), then came back to main branch move 4, allow the user to automatically traverse the game through moves 1,2,3,4a,5a,4 without the user needing to work out the timings of the thing by looking at the comments.
    • wms: This is not possible with SGF as it stands. This belongs more in the SGF Wishlist I think.
    • Sebastian: Actually, this is possible with SGF because SGF explicitly allows the introduction of new properties. However, it doesn't even have to be done using SGF. I proposed a feature earlier to include sequential numbers in the comment text itself to clean up the current confusion with text that has been added during review of the game. (This was something like "{#123}". Unfortunately, that wish seems to have been lost during major rewrites.)
  • I completely appreciate the integration of the "tools" window that we've had for some time now. However, one valuable asset that was lost was the "permanent text" window. No matter how much you moved around, if you needed to see what had been said previously at a move position, it was always available. Currently, the text that is at a position is printed ONCE and in light grey. I do *not* propose trying to create another window. I applaud the simplification of the interface. However it WOULD be nice to add a hotkey that would print in some styled text (italics? bold? help me out here... the light grey is SO hard to read with bad eyesight... there's got to be a different way to style this) all the current comment text. Perhaps only for the client in which th ebutton was pressed? Anyhow, here it is as a wish. To do a decent review, it's really nearly impossible to do it online anymore. The offline editor still handles the permanent text just fine. Remillard
  • Full FF[4] capabilities in the editor; area, line, and arrow modes added to the edit window (or the conjoined docked editing box). For an example of what this looks like see [ext] http://jeanfrancois.menon.free.fr/rubygo/screenshots.html and go halfway down the page til you see the screen where these tools are used. + + + -
    • impu1se: The link here is broken
  • Integration with SL: markup (such as [[ and ]]) that would allow making a clickable link to SL.
  • Include game type (Free/Rated/etc.) in the SGF file, even if just as part of a comment entry.+ +
  • Ability to change between the 8 possible orientations of a game to help compare openings. (Four rotations multiplied by a reflection of each make eight. 16 if you count reversed Black and White, as would be useful.)+ -
    • LithiumTwo: if you are searching a database, the facility most probably automatically does this (as is the case with [ext] http://gobase.org). Otherwise, why can't you just do this with your brain, if spinning the board around is really required?
  • Ability to rotate the board in the middle of a game. +
  • Hu: Ability to Exchange Black and White, useful for joseki study.+ -
    • LithiumTwo: do it with your brain?
  • Possibility to turn the "number moves" feature on for whole branches of a sgf-file. (with or without all subbranches, from a node along the active game branch etc.)
  • Expand and reduce variation-branches (explorer like: with a small "+" or "-" in front of each node with brach connections.)
  • Additional cut and paste features:
    • Cut or copy a branch from one file and put it into another open SGF file (clipboard).
      • impu1se: I've run into a couple of situations where this would have been useful. At least adding the copy ability to fill out the cut/paste feature would be nice.
    • A possibility to copy part of a board. Mark several stones or mark a specific area of the board, nice for the preparation of Go problems from games.
  • Fwiffo: Option to make the stones in the game tree window smaller so the tree can be more compact and fit more moves and branches on the screen. +
  • After a game has been reviewed, allow every spectator to save the game, not only the reviewer. Reviewers mostly quit without saving the game in their profile - such a review has most value to watchers. One should consider an option to let reviewer disallow saving the review.
  • 'Up' currently only possible for node's direct childs. Allow 'Up' anywhere: implement by recursively applying the 'Up' action to the node (if any) of the current (sub)branch of the selected move. +
  • os: Right now it is painful to view a joseki/fuseki dictionary with many alternatives per move, because one must go back-down-forward to even see what each alternative move is. It would be nice to (1) be able to cycle through the variant moves at some point easily (PilotGOne does this nicely - grauniad), (2) to see the variant moves available on the board (e.g., as transparent stones as the PANDA-gGo client does it: [ext] http://www.pandanet.co.jp/English/setup/PANDA-gGo.htm). (1) could be achieved by making the up/down keys move between variations; i.e., move up/down in the variation tree as it is displayed. This is natural, because up/down move the cursor in the variation tree just like the left/right keys do (and easier to understand than the highlighting change that happens currently). It is a bit stronger than the preceding proposal, because it would always select a different variation at a preceding node, even if the current node had branches. In fact, it would do away with the need to highlight a variation (the principal variation can be defined to be the topmost one and edited in this way).
  • Degan: Allow use of arrow keys to move through game:
     Right=forward
     Left =back
     Up   =previous branch (if exists)
     Down =next branch (if exists)
    • wms: Already done. Just use ctrl-arrow or shift-arrow. Seems not to work unless one of the arrow buttons has focus; not sure why this is the case, it looks like a java bug.
  • small suggestion: instead of (during observe)
    • Shift-Right=forward
    • Shift-Left =back
    • ...why not just left/right? (these keys do nothing at the moment)
  • Uberdude: Also make scrolling the mouse wheel go back and forward through the moves. This is part of glGo and I found it immensely useful.
  • yoyoma: When a game finishes, observers cannot clone it or load it as a demo from the players info until after the game is deactivated (I think by everyone leaving it?), so there's no easy way to try to analyze something. Happens often in high dan games where players leave, lots of observers idling in there, but a few people want to analyze something.
    • blubb: Yeah, there's a gap in cloning possibility. As far as I can see, it only affects the period between finishing a game and starting to edit it. That's bad, anyway.
  • wms: From ddyer: A little unconventional, but in the tree control, show the move position rather than the move number superimposed on the stone. Show the move numbers along the top (sort of as the x coordinate)
    • danoontje: How is this usefull? I sometimes load a pro-game and play "guess the next move" with someone. This feature would spoil this little game.
    • blubb: You still could hide the tree.
  • mgoetze: In live broadcasts with live commentary, people are often confused as to what is the actual game and what is a variation shown by the commentator. 3 possible solutions that I can think of:
    • Allow the use of "Shift up" and "Shift down" online. +?
    • Automatically insert lines played by the owner of the game above those shown by others.
    • Make it possible to right-click a stone in the game tree with an option "Mark as game line" - then the lines leading to that position could be marked with a different color, e.g. red.
      • Ansgar?: I think the main line should just be at the top. This way no new property is necessary and other sgf editor would also handle this without problems.
  • mgoetze: When leaving a variation, grey out the comments pertaining to that variation.

Rakshasa: When editing the first node by removing/adding stones it should not affect the rest of the game. The game gets messed up when you edit away the handicap stones in a game.

  • rfielding?: A Joseki/Fuseki feature similar to MasterGo/SmartGo. Minor patch to the way they do things: when a fuseki match fails fall back on a joseki match close to the last stone played - or show fuseki, joseki, thisGameVariation matches differently.
  • Chris Hayashida: Uploading a SGF and uploading an SGF (P) should be collapsed into one menu item, possibly with a checkbox for Private? when selecting the game.
  • Chris Ball: Would it be possible to navigate the main line of the move tree via my mouse's scroll wheel?+?
    • Ansgar?: I would appreciate this too. Just let the mouse wheel behave like the previous/next move button when used on the board.
  • nachtrabe The ability to cut a variation in the tree by right-clicking at the point you want to cut (similar to how Cgoban1 does it with a contextual menu). Other good contextual menu items would be "raise/lower variation" and "autoplay from this point."
    • glue: Autoplay is already there. Just shift-click on the right arrow button. That will start the autoplay, you can set the speed of the replay with the slider.
      • nachtrabe: Well aware, I'm talking about integrating it directly into a contextual menu, which is something entirely different.
    • impu1se: I had no idea this feature existed and I've been using the client for almost a year. This got me wondering about other obscure features I may have missed. Are these documented anywhere? Maybe we need somewhere for a KGS feature cheat-sheet. So far I've discovered the following
      • shift-click on the board during review to go to the move where a stone was played at that position
      • shift-click on the next-move button to start auto-play
      • shift and control keys in combination with the arrow keys to navigate the game tree (only works if an arrow button is in focus)
      • control-click on the board to put that position in the comments (why doesn't this work during sgf editing?)
      • all the various options in the Tool menu have shift or shift-control click actions (for instance using shift-control click to change whose move it is)
      • when using the edit-tool to setup a position pressing the pass button will create a new game-tree node.
      • there's a "list named nodes" under options, but how do you name a node?
  • Reflame: It would be nice, when my oponnent has control during reviewing, if I could click any node in the tree and then I would see where this move was (for example that it was F8). It would help me because when my oponnent explains "This is what would happen if you played there", it is difficult for me to keep up with his speed and realise where he suggest a different move. (Or is there already a way to solve this? Thanks.)
  • wayward: Shift-click to "flood fill" an area/group with a selected marker. This need only work with triangle and square markers as circles have a somewhat special purpose. For flood-filling an open area, maybe use a wider "brush" where it takes two open points for the fill to spread over? Nevertheless, this would definitely be nice for marking groups.

[23] Score Estimator

  • The score estimator always assumes Japanese scoring. It should use Chinese scoring in games played with Chinese rules.
  • LithiumTwo The idea of having a score estimator constantly on, and of helping it... could be both done easily by allowing observers of the game to switch straight to the "marking stones dead" stage of the game (even while moves are being added).
  • Possibility to help the score estimator by manually specifying which stones are dead and which are alive (click to switch their status) where appropriate. wms isn't making any changes to the score estimator code any time soon; someone else wrote it.+. Any offers to take it on ?
    • RolandIllig?: Will it be possible for other programmers to take their hands on the score estimator? Who wrote it? Where was it published? Under which license? What about an interface for foreign score estimators?
  • Option when reviewing editing SGF files: to have Score Estimate window available and updated on every move, irregardless of its inherent limitations to be used as a guide in this way. (see ScoringEstimatorConsideredHarmful).+ ("irregardless"??...)
    • Good idea - not only for to be used, but also to make the limitations more obvious.
    • liopic: I'm studying yose moves from my games, and this option will be very useful!!
    • RolandIllig?: An "Update" button in the score estimator window would be nice.
  • Allow use of score estimator in Free games.+ - -
  • The score estimator seems to be confused by sekis. I think he counts the groups as dead thus leading to a false result. An example is [ext] this game: Altough white won with 17.5 points, score est. thinks black will win with 30.5 points.
  • How about being able to use GnuGo as score estimator like gGo does?
  • ndkrempel: What would be great would be a graph of the score estimate after every move of the game. With the current score estimator, this would indeed be grossly inaccurate for most of the game, but would be interesting for the endgame, and would give an idea of how wrong (why be so negative? why not say "how close" - DrStraw) the score estimator is in various phases of a game. If the score estimator is ever improved or replaced, this would be even better. +
  • Remove score estimator. +
  • Fishbulb: there is a problem with the score estimator when the game is set to a ruleset using area scoring. I can pull up games off-line, look at the SE, change the ruleset and look again to see a HUGE difference in the estimated score (even though the actual score difference is almost the exact same... seriously, finished games where SE has everything marked right, but the program just can't count). Can we get a SE that works well under both scoring systems?

[24] Rule Systems

Game Parameters

  • RobertJasiek: Currently the game offerer sets the rules parameter that is then fixed in the game offer window. According to wms, not everybody wants to allow changes to one's offer. At the same time, not everybody wants some of the parameters to be fixed. To allow both preferred game offer styles, there should be a checkbox for the whole game offer window that sets the parameters to either "variable" or "fixed". Alternatively, there could be a checkbox next to each parameter, but that would be a bit nasty. So just one general checkbox should do. When the game offerer selects "variable", then both he and any game challenger may suggest different parameters, as it was possible in CGoban2. Thereby the tedious closing and reopening of the game offer window and the technical explanations to the game offerer of how to do it are avoided while every player gets as much variability as he wants, not as little as the programmer wants.
  • Anonymous: A preference selector so that one can play even games with Japanese rules, or handicap games with Chinese rules, for free placement of handicaps. An alternative would be a kind of checklist for ruleset features when offering games, such as area vs territory scoring, free placement of handicaps, suicide rule, bent four in corner, etc.
    • RobertJasiek: A minor note first: A bent-four-in-the-corner option is not a good idea because that is a minor rule only, not a rule at all in many rulesets, and different rulesets already have strategic effects on bent-four-in-the-corner. Rather Anonymous should study various rulesets and their strategic consequences than suggest a parameter for an arbitrary, particular exception.
  • Anonymous: Rules and komi for new players could depend on language settings instead of defaulting to Japanese style.
  • RobertJasiek: Calling the rules options "Japanese", "Chinese", "AGA", "New Zealand" is misleading because on KGS each of these differs from the respective real world ruleset(s). Thus honestly either they should be called "KGS-Japanese", "KGS-Chinese", "KGS-AGA", "KGS-New Zealand" or the rules implementation should meet the real world's rulesets. At the very least, the help files should explain the differences between KGS implementation and some suitable real world rulesets. Differences were discussed on rec.games.go or partly here. Currently the KGS rules situation suffers from the same problem as on every other server: the programmer is not familiar enough with the rules details to know about all the differences. Of course, it is very nice that different ruleset-styles are offered at all and comparatively easily as a parameter; this is one of KGS's great advantages over other servers. However, it is not an excuse for using misleading titles for the rulesets on KGS. If "KGS-ruleset X" may sound a bit strange, then maybe "ruleset X-style" is an alternative possibility for the naming.
  • Would like to have ruleset option added to automatch preferences. I don't like playing with Japanese rules; sometimes it results in arguments at the end about life and death. All other rulesets provide the ability to simply play it out to resolve those issues without affecting the score.

Komi

  • blubb: Default komi for game offers with New Zealand rules now is correct, but when changing a different ruleset offer to NZ rules for a challenge, the komi doesn't seem to be adjusted.
  • Neil: Let me override the default compensation for the ruleset I choose. My observations show that the 7.5 default for Chinese rules is very, very unpopular, with most players dropping it to 5.5 (or even avoiding the game altogether). Being able to set this to 6.5 would be nice. Someone else is going to ask for an auction, but I don't agree with that.
    • iopq: Do you realize that in the Chinese ruleset the difference between the scores can be either 6 or 8?.. so komi of 6.5 = komi of 7.5 for all intents and purposes
    • RobertJasiek: According to my observation, 7.5 komi for KGS-Chinese-Rules is very, very popular. Besides, it is so for area scoring rules also in the real world (or 3.75 if the equivalent half counting is used).
  • Fishbulb: I'd really like to see the option of playing nigiri games with a komi of 0, or at least an adjustable komi.

No Result

  • Harleqin: I think that, under rulesets without superko, there should be an option for the players to agree on ending the game with "no result" (mushoubu) when a situation is repeated.

Bugs

  • mgoetze: There is a problem with the implementation of New Zealand (and possibly other) rules (moved to KGS Possible Rules Bug Discussion).

Help File

  • Tom: I'd like to request a clarification of the kgs help files. Specifically on the types of superko applied under Chinese and New Zealand rules. At the moment the help implicitly implies that they are the same, and I'm not sure that's correct, but even if they are, are they positional or situational superko?

Ing Rules

  • wms: Ing ko rules cannot be implemented by a computer, because they sometimes require knowledge of whether a ko threat will always have an inside answer or not, which is well beyond the ability of today's computers. (You could argue that doing this perfectly is also beyond the ability of humans, but that's beside the point here). So a full ing rules cannot be done. The Ing foundation has shown willingness to switch to a superko system when necessary, but once you get rid of the ko rule Ing is close enough to other rule systems that having it as a separate bullet item seems unnecessary. Ing clocks, where you can buy more time by giving points to your opponent, are optional; not all Ing games are required to use this system. I'm against implementing Ing clocks because they are so very different from existing clocks (way more different than Fischer for example), in that they do more than control time use, they can also change the score of the game! Also, as far as I know, they have never been used outside of Ing tournaments, and lastly of course I think there are already too many time systems on KGS so I'm really reluctant to add another.
    • RobertJasiek: I confirm that Ing ko rules cannot be implemented by a computer, nor in the real world. (Details were stated elsewhere.) However, with the same argument one should also insist that Japanese style rules cannot be implemented, and in fact it is well known that the KGS Japanese Rules scoring is flawed, i.e. leads to wrong scores in some games. As long as Japanese style rules are provided, one may as well also provide Ing ko rules and let a referee decide in case of disputes, for the sake of the help file. The more important question is: Why Ing Rules? There are many possible rulesets that one might like to see as an option; it is not necessary to add a doubtful option as the next one. It is much more interesting to consider the general proposal of modular rules parameters for ko, game end, suicide, etc.

Variants

  • Introduce chosen Go variants, especially one colour Go and Shape game. + +
  • Hu: Wild mode (W): An even game where the server makes the first three moves for each player randomly anywhere on third line or above. The players then continue playing from that position. See Wild Fuseki.+
  • Anonymous: Ancient Chinese rules! (i.e. count only stones on the board (no territory) which leads to the 2 stone group tax (i.e. from the eyes that can't be filled in))

[25] Time Systems

  • I would really appreciate it if time settings would be shown just before the game starts (in case of automatch). It is rather annoying having to play a 10 second blitz without announcement of time settings before the game started.
  • Eggtimer (aka hourglass) time: An initial amount of time is specified and a player loses if the difference between the player's time and the opponents time exceeds that amount. + +
  • JuhoP: There is currently the blinking 'blitz'/'ultrablitz' warning when the time settings are short. I think it would be good to have a similar 'fast overtime' warning when the overtime is less than 15 s/move. This is because some people seem to use settings like Canadian overtime 30 sec / 5 stones to mislead people to think it is byo-yomi instead of canadian time. 15 sec would probably be a good limit because it covers the cases of 1 min/5 stones and 30 sec/5 stones, which are the most misleading ones. The warning could appear in the same place where the blitz warning is now, and of course only if the game is not a blitz game already. (RolandIllig?: Today, I got tricked into playing a game with canadian(10:00 + 1:00 for 20 stones), and I didn't get warned about the "ultra blitz" in byo-yomi.) + +?
  • Chris Hayashida: I'd like to change how the byouyomi timer works. I'd like it to beep when there is a set number of seconds left *per move*. This would help when I play Canadian byouyomi. If I could get the timer to beep at 60 seconds with 12 moves left, instead of only the last 5 seconds, it would be a great help. With "normal" byouyomi, it isn't a problem, since I know the beeping means that I only have 5 seconds left for that move.
  • Chris Hayashida: I'd also like to be able to add time with "add byoyomi period" instead of adding a fixed number of minutes and giving all of his periods back.
  • Pyv?: It'd be nice if we could resume a game that has been won by time. In a big fight, you could lose track of time and run out (opponent even misses the add time). Often, both players want to keep playing, but can't. The result wouldn't change, you could just keep playing (some people play for the game, not the rank, but time management IS part of winning.)
  • I often have trouble with my ISP. When I play game with time, often it will not accept my move immediately and I lose on time. It will be better to allow CGoban to estimate the time according to the local time on my copmuter, not according to internet. Thus, even if I get slowed or disconnected, CGoban will "remember" when exactly I played, and will later transmit to the server and adjust the "lost" time. {KOCMOC on KGS} -- using the local time instead of the server time would makes things more fair IMHO +?
    • Jade: Couldn't this be abused?
    • xela: Some of the chess servers have been doing this for a long time. They call it "timestamping". I don't know the technical details, but it seems to work OK. I guess abusing the system would mean hacking the client software, which wouldn't be worth the effort for most people.
  • RoryDix?: The japanese byoyomi time system (as played in the major japanese tournaments) does actually ONLY include byoyomi periods, no fixed time before that. Typical time setting would be 480 byoyomi periods with 1 minute each. Byoyomi means 'counting seconds' so the remaining time is being counted aloud for a player during his last byoyomi periods. (Personal preferences of the players, from when on the player wants to be warned, may be taken into account.) The advantage of this time system in comparison to the 'non-japanese' byoyomi time system WITH fixed time (e.g. 60min + 5x30s) is that at the beginning of the game, some time will be added PER MOVE, on average half a byoyomi period. (In this respect, the time system is a bit like the Fischer time system.) It would be a very nice feature being able to use this 'original' japanese byoyomi system on KGS. The enhancement would be to have an additional entry field which allows to specify the number of remaining byoyomi periods, during which the player is acustically warned. Default would be the number of byoyomi periods, so if the byoyomi is used as currently with fixed time, no difference in the settings is neccessary. So the settings for a original japanese byoyomi game would be something like
    • Time 0:00
    • Byoyomi Time 0:20
    • Byoyomi Periods 50
    • Warning Periods 5

MarkGaleck?: Please consider adding an option to Canadian clock, to "carry over unused time". This would carry over unused time to the next period, rather than wasting it. It makes no common sense to waste unused time. The only reason why that is the way Canadian clock is set up, is because Canadian clock rules originated at the time, when electronic clocks were not available, and so there was no way to carry over unused time. We are now following a completely obsolete and stupid tradition which can be easily remedied.

  • Erik: Please stop the clock while an undo window is up. And/or add a few seconds. As it stands it's possible to force a win by forcing your opponent to use his last few seconds to get rid of the undo window.
  • Mark Galeck: please consider adding an option to the "configure" dialog, to prevent an opponent from adding you time. Why do I have to put up with the childish opponent constantly adding you time when they think you are in trouble, when you are just managing your time. I want to face the consequences of my actions rather than be "helped".

[26] Ratings

Too Great Influence of a Player's Game History

Current situation (2006-11-27):

  • For the past 180 days, a player's entire history of his played games is reevaluated to determine his current rating.
  • The weight of a game drops exponentially with time. A related parameter is called "halflife" and currently set to be 45 days.
  • The more games a player played before, the harder it is for him to change his current rating.

Criticism:

  • The influence of a player's game history is too great. Frequent players even say: by far too great.
  • Ratings get stucked too easily and then do not represent a player's current playing strength.
  • Players unintentionally have to play as sandbaggers or have to create new accounts just to overcome this design problem of the rating system. (KGS Plus members cannot even easily create new accounts.)
  • The rating system is unfair towards players playing more frequently than others. Some people think that a rating system would be fair about this aspect if at any time every two players with the same current winning achievement had the same chances to change in rating.
  • The rating system is designed assuming that fast increments in playing strength do not occur - but everybody knows that they can occur. This makes the rating system unfair towards temporarily fast improving players. A rating system should model all players equally well - not only those with rather stable playing strengths. Otherwise the rating system does not model reality but expect the players to behave according to the system's own design.

Suggestions for a possible solution:

  • cocoon: Replace the dependency on the number of days since when a game was played by the number of games played after every particular game.
  • Anonymous, Harleqin: Consider both the number of days since when a game was played and the number of games played after every particular game. For a player at the current moment, choose the faster rating change of these two.
  • Harleqin: There should be the additional factor e^(-(ln2/X)*games) to the weight, where X would be an analogon to the halflife by time and 'games' the number of this player's games since.
  • Anonymous: Decrease the dependency on the number of games a player has played in the past. Decrease the period of including old games. Decrease the halflife.
  • Iago: Value the last 25% of a player's played games more.
  • Anonymous, Phelan: Allow a player under a particular user name to reset his rating by starting afresh as "?".
  • GammaTau?: The time it takes for old games to expire should not depend on time alone but also by calculating how well the old data fits with new data. The weight of old data should be determined by comparing it with recent data. If old data and new data give a different representation of player's strenght, the old data should not be used to measure player's strength. On the other hand, if the old data and new data give the same representation of strength, it's perfectly fine to use it.
  • Iago: Limit the number of games that are reevaluated for a player's current rating.
  • wms: General requirement for every possible solution: The rating system must remain stabil globally.
  • RobertJasiek, bitti: Allow (much) faster rating changes (at least for the dans).
  • RobertJasiek: Do not use the history of old games at all. If there is no majority for this, then at least weigh the old games much less and avoid the direct time dependency so that playing frequently in the past is not a barrier for improving in the present.
  • RobertJasiek: The rating system must model reality; in particular it must assess temporarily fast improving players correctly. The rating system must avoid the contrary: that players would slow down their improvement just to please the rating system's assumptions.
  • RobertJasiek, bitti: The rating system should be (much) more transparent and predictable on the surface also for ordinary players.

Discussion:

  • Please use the discussion subpage's topic [ext] Rating History: New Discussion for discussing ratings history.
  • Here is the [ext] old discussion.
  • Also see [ext] Forum for CGoban 3 / Experience with new rating system.
  • There is yet [ext] more discussion.

Links:

  • [ext] KGS Rating Math

Real World Anchoring

  • aokun: This is not so much a software request as a process request. Could we have more aggressive or widespread anchoring of the ratings to the outside world. I know there is a problem of which outside ratings to pick, which country, which association, but the Rank - worldwide comparison chart indicates indicates that KGS rankings are significant different -- always tougher -- than any other system. It would be nice if KGS were more in the middle of the pack. For some people, ratings are no biggie, just a way to get a good game. For some of us, um, well, me ... they are a crutch of our self-esteem and the better they are the better we sleep. It is a bit of a blow after going to the Manhattan club and having an elderly Japanese man tell you you are 2-dan to go on KGS and get creamed repeatedly by 9ks who seem not to need to think about their moves. I guess what I'd like is for the world to readjust to the old Japanese guy to make me feel better. Just an impartial suggestion for the benefit of all.
  • Cheyenne: One of the frustrating things with the current ranking system is that I believe that there is a problem with "anchors" that keep ranks from reflecting the true strength difference between two people. Some of the factors that I think contribute to some rank freeze are:
    • You have a small group of players who play against each other, they are all advancing fairly equally within the group. SO their ranks stay flat, however when they do on occasion play someone outside of their group, the game sometimes ends up very uneven.
    • Sandbaggers who keep I believe also keep the overall rank system locked
  • hgmichna: Make the known ranks of some strong players "trickle down".
    • If some strong players with known ranks are used as anchors, then the rating system should make sure that the ranks "trickle down" the chain. This means that the result of a game between a stronger player and a weaker player should change the weaker player's rank more than the stronger player's rank. This would make sure that the ranks remain consistent. Since there are many more weaker players than stronger ones, the asymmetry would have to be quite drastic. An extreme method would be that the result of such a game has no effect on the stronger player's rank at all, but that would take it too far.
    • The alternative would be global realignment of all ranks. This could be done weekly or monthly. Take all games that players within a certain rank range (for example, 3d to 1d) that were played against stronger players and find out the win/loss ratio. If more games were lost than won, lower the rank of all these players accordingly. Conversely, if more games were won than lost, raise the ranks of all these players. Shift all ranks below this range by the same amount. Now take the next lower range of ranks and repeat the same procedure. Adjustment within the rank range is not necessary, as the ranking system already evens out any discrepancies there.

Drift

  • Sebastian: Try to minimize rank drift during a hiatus and sudden jumps when users resume playing rated games after a hiatus. (Proposal and discussion moved to KGS Issue - Minimizing Rank Drift)
  • meldroc?: I too would like to see ways to elimintate rank drift. After a month-long hiatus on my part, my rank drifted from 24k to 18k, now I have a difficult time getting games with players of my true skill level.
  • Anonymous: Eliminate 'rank drift', give a person credit only for win/loss against the rank of their opponent *at the time*. If their opponent advances to 7p, they shouldn't get credit for beating a 7p person if they beat them when they were 30k. Instead weight the rated games based on how long ago they occured, this also has the added benifit of preventing people from getting 'stuck' at a rank (where they played so much as their old rank that the systems doesn't recognize that they have progressed).

Automatic Pairing

  • Anonymous: Have automated pairing. I know people aren't willing to give up selective pairing, but one should read [ext] http://en.wikipedia.org/wiki/Elo_rating#Selective_pairing regarding the effect on ratings. My ideal Go server would have only automated pairing in rated games, but of course free games could be whatever you want. This requires separate ratings for different rulesets, of course, and I would suggest a "blitz", "timed", and "untimed" leagues for each board size. Note that this also handles requests for rated games on other board sizes. I know this is not really going to happen, but this is a wishlist , and statisticians agree with me :-)
  • wysek: I'd like to have long time games available to choose and there should be some info, what "medium game speed" means.
    • glue: there is some info, [ext] check the automatch help page, it explains there is a tooltip ;)
      • wysek: thanks, didn't think of checking the hint/tooltip, but the first issue remains - I suggest changing 'medium' to 20mins and adding 'long' with 40mins. It's just a bit odd to have such a limited choice, I think.
  • Fishbulb: I've run into the problem of automatch pairing me with the same person repeatedly, and one player not wanting to play (I've been on both sides of this) and leaving instead. I know it supposedly doesn't count if you just resign since its less than 8 moves, but since white has to choose whether or not to save the game in the games-list, it stays in my history as a loss. I'd like to see an option to 'disband' or 'enull' match, so that there is no confusion in this scenario. +
  • Cheyenne: Ran into a little problem.. had an automatch game start, but the opponent wasn't "there", didn't move (they had to move first), didn't respond to a "hello".. So... my suggestion/request... If either player doesn't do their first move within say 2 minutes there is an auto forfeit of the game. If someone is going to select automatch then walk away from their keyboard (or whatever) then they are just wasting their opponent's time.
  • I'd like to have an option in the automatch dialog to exclude escapers. It is annoying to have your opponent automatically determined only to find he is an escaper at the end of the game. The possibility of automatching is an ideal possibility for escapers to find opponents, they couldn't find that easily without that option. So an option "Don't match with escapers" could help a great deal in preventing that method.
  • Under 'Play Go | Auto match preferences | Game type' add 'Rengo'. +

The "?" Ranks

  • Hu: Change the "9d?" rating that gets awarded players who win a lot of games to something like "9d+". + + + + +
    • Harleqin: AFAIK the "9d?" is not different from other "xx?" ranks - these players have not lost enough games that they could be given a "secure" rank. If they want a "secure" rank, they should play against handicap.
  • Rewrite the ratings algorithm for ? ranked players, or perhaps cap their ratings until the ? is gone in order to avoid the accelerated drift ? ranked people can experience.
  • Revert [xx?] ratings to [?] if their last rated game is unfinished.
  • Cheyenne: Do not use a game against a xx? player to recompute one's rank. As a rated player my rank should not be altered if I win or lose a game against a xx? player. If players know that their own rank will not be affected by playing an unknown I suspect they would be more willing to play such games (you would probably see fewer "no ?" requests). This will make KGS a more welcoming place for people who just joined and are trying to establish their initial rank.
    • If this is already in place -- maybe having it alittle more visible in the online help.
    • wms: Cheyenne, in general I cannot have a game affect one player but not another. It would make the whole rank system unstable. But why shouldn't playing a "?" player affect your rank? If your rank is solid, then it will affect your rank only a tiny bit, but even better, as the player's rank becomes known it affects your rank as if you had played their solid rank. For example, if you play a "4k?", and lose, your rank will change very very little at first because your rank will be much more confident than theirs; but if, a week later, this "4k?" has played (and won) a lot more, and becomes "1k", then your loss will have a greater affect, but it will affect you as a loss against a 1k, not as a loss against a 4k. So in general, there is no reason to treat "?" players special; the data returned has little affect when their rank is unknown, but when it becomes known, it is as valid as any other data. As for more info, the page in the help on the rating system says everything about the rank system - the algorithm is there.
    • Remillard - Let's just get rid of the question mark altogether. If something needs to be published, put a statistical correlation number on their user page.
  • Don't show temporary ranks ("xx?"). They are most of the time wrong and misleading, in particuliar for beginners (sensen) -
  • Ian Davis: I am fed up with the ? ratings being placed at the bottom of the rating list. This just makes new players feel unwanted. It makes it more difficult for them to get games. It encourages existing players to accept the notion that ? players are probably sandbaggers with wildly innacurate ranks. I'd like it abolished.
    • Neil: But the ratings are wildly inaccurate. Not only can the initial data points be wrong, but the ? ratings often suffer from gross inflation. Besides, how will sorting probably-inaccurate ratings with the more trusted values solve the social problems associated with dishonest players?
      • Of course initially the rank may be slightly inaccurate, that is neither here nor there. Demoting players to the bottom of the list does them a discourtesy, it hinders them getting a solid rank - which is just poor hospitality. Keeping the system this way maintains the impression that it is okay to choose not to play somebody with an unsolid rank because a they are too weak for you so the game is boring or b they are too strong for you and you will get crushed. Neither a nor b show any regard for the love of the game. If you can give me evidence that this creates a positive atmosphere on the server I will back down. At the minute though I am fed up it is still in place. To me it shows people are playing only to get stronger ratings.
      • BrendenT: I agree that the ? could be considered "poor hospitaltiy." I think we should not concern ourselves overly much with dishonest players. They will find a way to cheat no matter what we do. I think it would be ok to allow guests and new players to set a rank for themselves. This should be shown as tenative ? but allow the games to be sorted in their proper place. I personally check out the history of any new player I play (a very nice feature of KGS!) and so I'm pretty aware when someone might be sandbagging or inflating their rank. It's no big deal really if you are just a little proactive.
  • Cheyenne: This might actually be more of a question -- but.. here goes.. Add a < and a > flag to the rank. A < indicates that the player has lost more then 50% of their correctly handicapped games, while a > indicates that they have won more then 50% of their games. The idea behind this is to maybe help identify overranked and underranked players.
    • (anonymous:) In practice this is just going to produce another reason to discriminate against your opponent. Wow that guys on some winning streak, no way i'm accepting his challenge. Oh no he has a ? get out of here. Heh this game is losing like crazy, you'll do.
  • PAG?: I like Cheyenne's idea. Why not having a "12k+" to indicate that a player is "12k?" but probably stronger, and "12k -" meaning "12k? but likely weaker". This would help adjust the handicap when trying to help newcomers getting a firm rank
    • Can't say I understand this idea.
      • Fuchsnoir: Consider someone playing 3 games against a solid 12K. If he wins all three games, you still don't know how strong he is, but it's probably stronger than 12k. So he gets a 12k+. If he loses all three games, he gets a 12k-. This is how I understand it at least. Enter the statisticians to tell me how wrong I am.
      • Xela: I'm not a statistician, but here's how I see it: '12k+' is the same as '11k?' (or maybe '10k?' or similar), and '12k-' is approximately the same as '13k?'. The system already does what you want, so there's no need to change that part of it.
  • Any chance that you will let us play rated games up to handicap 9? Have you looked at whether they are statistically consistent with lower-handicap games like you did for ultra-blitz vs. normal time?
  • kokiri get rid of the ?, or at least make it only appear on the game window like the ~ symbol. The worst thing about KGS is the unwillingness of people to play against ?-rated players - presumably because it affects their rating less. Frankly this is pretty rude, and reflects badly on the otherwise very friendly atmosphere. When you start a new account it is practically impossible to get a game. Making it harder to see who is a ?-ranked player would stop this, if there's a better way of encouraging people to play ?ers then fine, but for now I can't think of one.
    • xela I agree. I have played 57 ranked games so far on KGS (over a period of about 18 months)--but my rank still has a "?" because I don't play often enough (however often that is). It often takes 15 minutes or so to find someone of equal strength who is willing to play with me. I don't think that I am either a beginner or a sandbagger, and it is a very frustrating situation.
    • Edward Hammerbeck I concur with xela. Same situation with me. I have played a lot of ranked games, but I have not played often enough to lose my ?. As xela says, I am neither a beginner nor a sandbagger, but who would want to play me because winning against me barely counts as a win. I agree that there should be some way to identify users without a statistically significant number of games with which to generate a reasonably accurate rank. I just disagree with there being a time element associated the algorithm that decides whether or not to assign a question mark. 2005.06.23
    • Remillard I also agree. While I can see some point to the complaint of people not enjoying playing people of un-statistically sound strength, I can see a far huger problem of the ? accounts getting declined time after time after time after time. I would far prefer some sort of minor info on a user's page about the "solidity" of the strength value. If someone REALLY cares, they can take the time to look it up on their game opponent in the dialog box, but getting rid of the displayed ? would kill the knee-jerk response of declining all ? people. Another possibility, lowering the threshhold for ? so that it disappears faster. I don't mind that the correlation has some effect on the calculations for rank, but I do think that publishing the correlation as some sort of off/on threshhold is just not a good thing.
    • samax? I want to weigh in against the "?" as well. I am in the same camp (and know other players who are there as well), and the "?" seems to be a totally negative feature - i.e. it only serves to make those of us who have one suffer, and does not really provide much for players w/o a "?". I have a friend (shauke on kgs) who usually plays 3 or 4 games per week, and if he skips a week, his "?" returns, and he again finds himself getting turned down for games.

The "~" Ranks

  • Cheyenne: Get rid of the ~ tag (tilde) and replace it with a user rating defined ranking. When a game is finished, allow the players to optionally indicate if the game was helpful to them (put the question right on the same pop up that shows the "game done" and final score). Each player gets to make the selection and it is stored as part of the game record (doesn't have to be included in the SGF file). There would be two flags (one for each player). Then when processing one's rank, use the flag to determine how many games one has that the opponent marked as helpful. If a certain percentage of games are marked as helpful then give that person a "gold star" next to their name. + -
  • wms: While this gold star system might be nice, I don't see it replacing the ~ because it is fundamentally different. If it were added, instead it would have to sit alongside the ~. The ~ was added because many strong players who would play weaker players complained that it was too hard for them to determine whether or not the weaker players they played were returning the favor (by playing yet weaker players). The gold star scheme seems more like a "who's a nice guy" thing, it isn't tied to playing weaker players, which was the reason for adding the ~.
    • Cheyenne: Also keep the idea of having "gold star" as a separate request (apart from the ~ issue) +
      • [2510] Sebastian: How about combining both ideas? Give special stars and lemons +:
        • "gave me nice feedback" from weaker players; +
        • "was polite" from any players; +
        • "escaped" from any registered players, or so ... +
        • "garrulous" - which would help address blubb's concern about silly chat in games[2130].
      • mgoetze: Quoth KGS Plans: Add icons next to names in name list. What do those icons indicate? Many different ideas, not sure yet what ones will actually be there.
  • hboehm: Do not include games against robots in the '~' calculation. I play quite often against bots who are a few stones stronger than me - when playing against humans the ration of games between stronger players and weaker ones is quite okay. Nevertheless I have a '~' in my rank. +
  • bocephus: For those who are interested in avoiding the '~', give some mechanism to display a metric on how close (or far), one is from getting this award. Also, maybe technical detail in one place (i.e., free/rated, game size, [?]/[x?] players) on how the adjustments are made. [All game types and sizes apply and you can also reduce tilde scoring by playing newly registered players or provisionally ranked players.]
    • Rakshasa: This sounds like a feature to make it easier for greedy players, why not also implement a escaper meter? ;)
  • Bass: If the game is not recorded (resign as first move), do not reduce "stigma counter"
    • Reuven: Could you explain?
    • Bass: It has happened at least once, that a player with a "~" rank requests games against weaker players, not to play with them, but to resing without making a move. This should not help them get rid of the "~". (actually, I'm not sure it does..)
      • tderz Losing games on purpose should also render these players weaker! Perhaps so much that they decline in rank and play on even with those, they - purportedly - avoided to play to begin with. Actually I was trying to find here the answer to the question 'How many games do I have to play, percentagewise, against weaker players, to get rid of the tilde '~' symbol?'. Do free games count as well?
  • HonFu? I don't like the ~ at all. It seems not right that players get a sign which marks their playing behavior, because it is becoming too much a tool for stigmatizing others. If it was that important to have a system which makes players play weaker opponents as well as stronger (I think it is, not only for rank accuracy), why then wouldn't we make it obligatory? Just insert a feature into the programming which doesn't allow you to play upwards, if you not make enough downwards-games first. The ~ could disappear, no stigmatizing anymore, which would add to the peace on the server, since chatrooms and infolines are full of "no ~s, and don't even ask" and similar requests.
    • Wrenn I hope it is not bad taste to post a counter to this argument here, but I request that the tilde stays. I understand why people could get annoyed, but there is a inherent flaw in this. People who have tildes do not play weaker players. If a player is upset by having a tilde, this shows they have some negative reaction to being labeled as one who only plays weaker players. If one has received the tilde by accident, then they can work to remove it, and there is no problem. This tends to be someone who got it by bad luck and unfortunate statistics. The fact that they feel like having it is bad shows that they do not like excluding weaker players, and will have no trouble dealing with playing a few more weaker players a week. If someone has it, and doesn't care they have it, then there is no problem. It s just a marker of someone who wishes to improve quickly. If someone has it and complains, but does not change theie behavior, then it seems that it is suited well for them. They have shown they do not like being labeled as "playing no weaker players", not because they think exlcuding all weaker players is bad, but they think the labeling is bad. I will get to that point later. If someone who has it does not care, then they realize they been making a conscious choice not to play weaker players, and they should not care that stronger players have the same right to consciously choose not to play them. There is a mutual understanding. When a player gets it, and is upset, and works o get rid of it, it has clued them in to an unfortunate pattern they happened to get into. If a player gets it, complains, and does not seek to change it, there is a high level of hypocrisy. They have been engaging in a behavior (playing only to get stronger by playing stronger players), and are denying others the same right (the stronger players they wish to play may in fact also wish only to better themself, and will not deign to play anyone weaker). This is a form of rude behavior, and like other rude behaviors that exist on the forum (escaping, swearing, sandbagging), it should have a punishment that fits the crime (you lose rank for trying to escape rank loss, you get silenced by means of banning or booting for swearing, and you get your ranked turned off and/or booted for lying about your rank), and a punishment for deliberately shunning a group of people, while asking to be excluded from other's shuns seems like it should be to notify others of their behavior. That way, they get a taste of their own medicine. If they do not like being deliberately excluded for an arbitrary mark, then they understand that others feel the same way (the rank being an arbitrary mark when it comes to it), and maybe will not deliberately exclude those others. If they exclude others and expect to be excluded themselves there is no conflict, and if they exclude others by accident, then they will stop was soon as that handy little mark appears. In short, if you have it, you can either dislike it, or you can not care. If you do not care, there is no problem with it existing. If you do care, you can either seek to change it, or you can not seek to change it. If you seek to change it, there is no problem. If you do not seek to change it, it is a sign of deliberate and knowing exclusion of other players. They wish others to treat them in a way they refuse to treat others. The tilde tells others this, and allows those others to treat the offender the way he treats others.
  • Hagios? I think that players with each other set as 'Buddy' should not contribute either way towards having a ~. I have a very close friend with whom I play often online as well as in person. I am presently rated 1 stone stronger than him on KGS and therefore, even in spite of the fact that we both tutor weaker players, I tend to cause him to gain a ~ from our games together.
  • Sampi Players should be able to check if they have a ~, because there is no easy way to check this yourself.

A Player's Rating Graph

  • (Sebastian:) Display each lost and won game (or only rated ones) in the rating graph as little dots. The height is a function of the rating of the opponent, handicap and komi. Color codes win/loss (e.g. White = won, red = lost). This would show at a quick glance if the rating has been earned actively or passively (see mgoetze's example "if you only play one rated game" above) + + + +
% Someone changed this so that it didn't make sense anymore. You can't color a day for lost or won - you only can do that with games. Also, I proposed deliberately that the dots should be small, and offset from the graph - there's plenty of black space around.
%[TJ]: This isn't possible/feasible. The x axis is by time, in units of days. That means, every 24 hours, your current rank is plotted as a point and a line is drawn between it and the last point. It could be possible for the x axis to be games, but that would make for a different sort of graph entirely; I don't think such a graph would be as useful, since it would do little to show your progress over time, but would rather show the internal workings of the ratings system and weights of won/lost games. Perhaps the OTHER suggestion was that days in which you win/lose at least one game be plotted differently than days in which you didn't play?
%ethanb: I think his idea wasn't to replace the rank graph, but to add additional info to it in the form of a dot graph plotted alongside the line that's already there. It would effectively combine the rank graph and games list into one chart.
%[TJ]: Pretty much impossible given problems of scale. A chart alongside or contained within the current chart would retain a day as the unit of the x-axis. Given the largest possible size the graph is likely to be shown in, how many pixels width your monitor has is how many games you could possibly fit between one day and another one; the big problem is that the smallest you limit the graph to (and you'd have to limit it) would dictate the number of pixel/games you could show per day. This problem expands when you consider a person may play many more than one game every hour, each game requiring its own space between day and day to be plotted within. Visualize it (read ahead!), it's not do-able.:)
%ethanb: Why separate them lengthwise? It's not like you'd need to know what hour a certain game was played at. Just show the dots at the same x-coordinate as the daily update. All you're looking for from this is the distribution of opponent's ranks and whether you won or lost against them.
%cheyenne: Just to throw in my 2 cents worth... one should not become that obsessed with one's rank. A point here, a point there. At a kyu level, your game playing isn't really steady on a game by game basis. Ever notice how close dan games are (when they are played out the whole way), most of the time it's within only a few stones. Ever notice by how much a kyu player can win or lose a game by, 30, 40 points one day 2 or 3 the next and back to 30 or 40 again? -- but anyway Personally I would just focus on my play, and ask myself -- am I enjoying the games that I am playing? The rank graph should be used to view one's long term progress and not as a measure of how well I slept the night before ... end of my 2 cents ...
  • (Sebastian:) Display rank curve differently where questionable (rank with question mark). (This doesn't have to be as fancy as in some other servers which show error margins. Just using a different color should suffice.) + + +
  • Dan: The rating system has gone through enough upheavals that it's a little hard to tell when someone's rating has changed through their results or through a rating system redesign. Perhaps on the rating graph the line could be made discontinuous at the points in time at which the rating system itself changes. Then you'd see a line segment, another line segment 1 rank higher, and another line segment 1 rank lower (for example), instead of one line that jumps up and down.
  • KoReNJe?: Limit the maximum rank of players to 9d, so instead seeing some 10d+ on the graph, I'd like the server to lower ranks of the players that played with that 9d. so the maximum rank would be 10d on the graph :D
  • Bjoern: Ahhhhhh!!!! Where did the old rank graphs go? I would love to see the rank graph not to be erasing after 13 months... A rank graph is a historical document that should last for the future... +
    • Bjoern: Let the viewer decide in the settings or at the web page with radio buttons, for how long he wants to see the rank graph. E.g. a month, 3 months, 6 months, 1 year, 2, 3, 5, 10 years +

Shown Digits

  • Jared: Rank field in User Info should be in decimal form. Alternatively, both decimal form and truncated form could be displayed.
    • To me this just shows an unhealthy obsession with ranks. This will do nothing to address the number of people on KGS wishing to play opponents within a strict grade boundary. I can see no obvious benefit from such a change. WMS has already caved into enough moans over ratings.
  • A compromise is, showing your own decimal form but you can only see the opponent's truncated form.

User Info

  • Raist?: I'd love to see the most recent bit of my rank graph - its always hard to see the most recent week and the trend if any. It would be useful for the rank graph to show an extra month with no data, so its easier to look at the data. Also - it should be pretty easy to calculate the number of wins needed (at the same level) to progress to the next rank, or atleast to see the recent win loss ratio - to help get a sense of recent trajectory.
  • Hu: I'd like to see in User Infos an average time spent per move in rated games. This would be make it easy to distinguish those who have earned their rating by blitz and ultrablitz from those who have been more thoughtful. The average time is easily computed if the database remembers the number of moves played and the time spent moving. The server can easily track the time since it keeps the time for both players.
    • uxs: Why would that be useful?
    • BlueWyvern: I don't particularly like this idea. I never play under blitz settings, but I almost always play at a fairly brisk pace, especially if my opponent is playing extra slow and I have already read out a response to their move before they play it. The speed I play at is frankly my perogotive, and if my opponent is satisfied with the time settings, I don't think it's anyone's business how fast I play.
    • Reuven: I play both.. It can be aproblem for those who play blitz mostly and a couple of reall long games - Getting blitz games'd become impossible for them.
  • caraoke?: I would like to see total win/lose numbers with options to filter rated/all games and their percentages.

Other Board Sizes

  • Sebastian: Allow rated games of any size. --- This wish has been rejected, see details and discussion on KGS Issue - Rated Games of Any Size.
  • BramGo: Is it possible to let 27k(and weaker) players play 13x13 and 9x9 RANKED? This would encourage beginners to learn the basic tactics first, instead of hopping to 19x19 right away. (Since beginners only know about tactics not about Strategy or Wholeboard judgement, it may probably be even more reliable to base ranking on 13x13 games.) On top of that a lot of beginners asked me before: "why can't we play 9x9 ranked?" I think we shouldn't pressure them to play 19x19 if they are not ready for it. Ofcourse I understand that we can't allow all players (for instance 10k players) to play 9x9 ranked. But for absolute beginners (27k+), why not?
  • Anonymous: A different rating for various board sizes and time limits might be interesting. Eg. a bliz ratings, a 9x9 rating, etc...

Game Result Weighting

  • blubb: (restored, because not obsolete at all) Weight ratings according to the average time per move rather than to the total playing time of a game, and use a continuous function to do so.
    • wms: This simply makes no statistical sense, blubb. Either games are slow enough to predict the strength of a player in "normal" speed games, or they aren't. If they are, they should be counted. If they aren't, they shouldn't. I just don't see why I would add inaccurate information to the rating system at any weight. Making it weighted less doesn't make it any more accurate, just possibly less damaging - but leaving it out completely will be even less damaging, so that's what I intend to do.
      • blubb: I agree for the case that your sample is infinite. Then an element (that is, a game) either contributes useful data to the evaluation (correlation being positive) and can be included with full weight. Or it doesn't contribute useful data and should not get any weight at all (zero or negative correlation). However, ratings are calculated from a finite set of results. I don't think this is the right place to go into details of theory here, and I am not quite familiar with english prob&stat vocabulary either. So, I'll give an (artificial) example ...
    └─► (Topic to be discussed at KGS Issue - Game Result Weighting)

Lightning Games

  • tasuki: After seeing "tom3d" on kgs this evening, I think that blitz games should not be rated. I have also once seen a player from russia (cant remember his name though), who played games with one minute sudden death. He was clicking just *completely* random, the opponents playing him were trying to play at least a bit reasonable moves in hope to force him to resign, but it was of course useles. He got a very high rank like this (7dan, or maybe stronger). It is not go anymore, it is something between competition of better response time and nearly random placing of stones. I think that these games actually don't tell much about one's strenght in go, they should be played only as a free games. I know it is a matter of choice, but it influences the rating of us all. I know wms will not change it instantly, so what about making a petition againts rated blitz games?
  • I strongly disagree with the above. The player in question played games with 5 periods of 7 second byo-yomi. True - it is very fast and an element of randomness due to netlag is introduced. But it is entirely possible to finish games under these conditions, more than half the games he played did not end in a timeloss - even not accounting for resignation by letting the time run out. Also, looking through the games should convince you that tom3d is a strong player - most probably considerably stronger than KGS 3d. To sum up, if you dont like rated blitz games then don't play them, but do not force your preference on the great body of strong players who do like them.
  • I think the decision by wms below is very rash. This is just falling into the trap of thinking that rating is the sole purpose of Go. If somebody wants to acheive such a rating in this way let them. I fear what you're actually going to do is punish the many people who can cope quite easily and actually enjoy playing with pretty fast Canadian time limits.
    • tasuki: Of course rating is not the sole purpose of Go, I only said that fast games are rather irrelevant for your actual playing strength. You can actually enjoy playing with pretty fast Canadian time limits (I enjoy it sometimes as well, I only think that it should not affect ones rank). And many thanks to wms for doing a statistics and adjusting the things.
  • wms: See KGS status (I'll make the change right after this). Just finished some looking into this. There will be changes.
    • Wrenn I do not if there have been any changes, but I have very recently encountered a player who sets up weird times, and wins most of his games by time, and loses most of the games he finishes. Also an easy way to do this would be to set an absolute time limit, and just play quicker than your opponent, running out there time at the end. It seems like a system to discourage this sort of negative behavior would be expedient. While I understand people like playing fast games, I would totally go for a limit that is not unreasonable (such as at least 5 10 second byo-yomi, still fast, but with room in case of some problem). But farming for time wins seems to be a way of playing that should be stopped, just like escaping and sandbagging.
  • kevinwm: I have seen some chess sites provide different ratings for normal games and blitz games. The idea is, when the time is limited enough, the game becomes inherently different. I don't have strong feelings on this - it's just an idea.

Winning Margin

  • There is a rule of thumb that basically states that if the game is "even" according to the handicaps, then the end score should be within 10 points (in either direction). (Yes I know that for weaker kyu players this will not always hold true, but as one gets stronger it does). So in determining the ranking, when taking a look at the rated games, factor in the score difference. If someone is consistently winning by more then 10 points, or if most of the wins are by the opponent resigning, then the player is probably stronger then they are ranked. If they are consistently losing by more then 10 points or if most of the loses are by them resigning, then they are probably weaker then they are ranked.
    • DrStraw: This absolutely not true. If I am 20 points ahead I will ease off so as to ensure the win, thus winning by only 10 points maybe. On the other hand if it is a close game I will make every effort to find a winning sequence and may end up winning by more that 10 points. Are you telling me that I should be penalized for playing so well that I can take it easy towards the end? As a general rule, only weaker players win by very large margins (yes, I know there are expections). Perhaps we should say that a win by more than 20 points counts for less as the player clearly did not have enough feel for the game that he eased off towards the end so as to guarantee a win. Of course, this does not make sense, but it makes as much sense as counting the winning margin when computing ratings.
  • Cheyenne: If you would play the same person say 3 or 4 times and each time you beat that person by a large margin (say +10 points) I would say that you are stronger then that person. In playing that person you should probably give them an extra stone. I think that that type of information should be somehow captured in the rating algorithm.
  • Mef: There are several problems with trying to take into account score for ratings. The first is the one DrStraw mentioned. Or how about the reverse of that situation, instea of realizing you're ahead by alot, you count the board and realize you are behind by a little. So instead of accepting the loss you take a risk and it fails, so you lose by 20 points instead of playing it safe and taking the 4 point loss, should you be punished for taking a risk? Or how about TheCaptain's games, where his games are more likely to be won by one liberty instead of one point. The score might be a difference of 30 points or more, but anyone who watched the game can see the players are of comparable strength. Not to mention winning games by resignation would be impossible to factor in for this, since some players will resign if they see they are more than a few points behind going into yose whereas others will continue to play if the opponent has killed most of the board...
  • nachtrabe: I'm not even sure that the theory about it ending close is true for strong players/pros in general. How many professional games end by resignation? Of those, how many of them are within ten points versus more than ten points? What about games between players like Takemiya and Cho Chikun, where the entire game can come down to whether Cho can find a way to live inside of Takemiya's moyo. This is further complicated by how would you factor it into the rating calculator: Are you going to punish someone for resigning when they are five points behind and see no way to catch up? Or are you going to let someone who is 200 points behind resign in order to avoid the penalty? One or the other has to be allowed.

Bots and Ranking

  • Blake: Make bots unable to play ranked games. I understand the logic behind it--it allows bots' strength to be measured against human competition--but it skews the ranking system, which should be primarily to allow players to find human opponents. Bots don't play well. They also don't play in a human way. They have exploitable weaknesses which can allow someone to beat them simply by knowing their weaknesses--inflating the person's rank and distorting the ranking pool around the bot levels.

    Perhaps the most elegant solution to this problem would be to implement a mechanism by which bots are the only party rated when a bot plays a game, so that a new gametype arises--B, to go along with T/F/R. The bot's rank would be adjusted by the people it defeats and who defeat it, but the humans' ranks would not be affected.
    • Phelan: I understand your idea, but I don't think it would work... I think the reason most people play bots is so they can get a ranking, if they don't have one... The bot makers wouldn't mind, since they would still get the ratings, but how about the beginners and question marked players? they would then have almost no incentive to play bots. And if no-one(or almost) wants to play bots, then it wouldn't be as good for the bot makers as well... If your solution was to be implemented, perhaps it should only reduce the weighting given to bot games.
    • Blake: Playing bots doesn't give people a proper ranking appropriate for playing human players. It gives them a ranking only appropriate for playing bots. If that is the only argument, then why not let a player set a ? rank when he first creates his account? For example, log in, set your account to 10k? (or whatever), and go on about your business. It's just as meaningful. As for the bot-makers, well--I understand that people playing them is valuable data, but the purpose of a go server is primarily to enable people to play go, and that concern should be paramount.
    • Phelan: While it's true that playing bots to get a rank doesn't give a meaningful one, it's also true that many people won't play unranked([?] and xxk?) players. By removing the weighting for those games altogether, it would make it much harder for unranked players to get a rank. After they get their bot rank, they can quite happily be beaten by properly ranked players until they themselves have a proper rank, so the system is currently working.
    • nando: I agree with Blake to a certain extent, there's an issue here. But the proposed solution seems a bit excessive in my opinion. I recently discussed a proposal of mine with Jyem on KGS, but he discarded it, not because he had a strong opinion about it, but because he was almost positive that wms would immediately reject it.

      The idea in a few words: normal accounts cannot get a rated game with a bot as soon as they have a stable rank (no ?) and played more than a certain ratio (I was thinking of 25% for a starter, can be tuned later if necessary) of their games (rated or not) with bots. Ranked bots are getting way enough rated games anyway, so that wouldn't be a problem for bot programmers (like myself), they would still have their measure instrument. Bots would keep being useful "ranking machines" and it would certainly help preventing issues like the skewing (or even abuse) of the ranking system, the meaningless (and pathetic) pool of GNU Go players (you know, those guys who play exclusively with bots), etc.
    • blubb: Due to daftbot (aka DrunkenGnu), I have contributed a bit to the situation Blake is complaining about, so I'd like to answer this, for what it's worth. I suppose that the potentially flawed ranks gained from bots still serve as a better estimate than arbitrary self-assigned ranks ever would. Towards true newbies, the defects of algorithmic play usually are not all that obvious. More experienced players who keep on exploiting bot weaknesses with fresh accounts in order to achieve an "impressing" nominal rank, might then simply assign the ranks (or rank estimates) of their dreams to themselves, which probably would be even farther off.
      Bots introduce some extra circular dominance to the one that is already there (between humans), but I think that is nothing the rating system, as a whole, couldn't deal with. Human players who stick to one or a few opponents raise a similar issue. Solidly rated bot-beaters who play 100% with the type of bot they are familiar with, are less of a burden for other human players' rank accuracy than bot-beaters who also frequently play humans (say, 75%, as suggested above). In my view, the problem boils down to the unfortunate fact that bots don't report reverse-sandbagging opponents who deliberately lose rated games.

Miscellaneous

  • General Aims: RobertJasiek: Set general aims to be fulfilled by the rating system like "more wins than losses of newly played games means a rating increment", "the rating shift for winning/losing a game is public before, during, and after each game", etc.
  • Measure Quality: RobertJasiek, Harleqin: The quality of each player's rating should be studied in theory.
  • Confidence Error: Anonymous: A more sophisticated rating system. In particular, use variable (i.e. per user) standard deviation in the ratings model, so a user would have a rating and a 'consistency' (e.g. 1.2d +/- 0.5, or 18.5k +/- 5.0... show maybe 2 standard deviations after the +/-). This could also replace non-solid ratings (e.g. '14k?'... when to apply it and what it means).
  • Undo: Beolach?: I'd like to suggest that when one player in a rated game requests an undo, the other player has in addition to the two options to allow or deny the undo a third option to allow the undo, but change the game from a rated game to a free game. Another, stricter option people might want to discuss would be to make it automatically change rated games to free anytime there's an undo.
  • Shown Statistics: It would be nice to see statistics about how many people of a particular rank are playing at any given time. Maybe a graph? + + + +
  • Help File: -? Show equivalent ranks in other systems, eg: AGA, BGA, etc, as well as KGS rank. mgoetze: I don't believe there is a simple formula for this, and if it were implemented it would be more misleading than anything else. +
  • Games against Bots: Dan: Make games against bots not count towards ~ calculation.
  • Different Levels for Promotion and Demotion: Barthoze Using different levels for promotion and demotion � la IGS. I don't want fine grained levels (no 10k 10k+ stuff). The only downside I see is that level graphs might get messy. [ext] http://www.pandanet.co.jp/English/ratingsystem/table.phtml
  • Resignation: Tempus? How about on option on resignation, asking the winning player whether his opponent was equal in strength or not equal (a.k.a. much weaker). I realize there is a lot of potential for abuse in this, and some people may complain at clicking an extra button, but perhaps it could help equalize the rankings somewhat. This might also be useful when dealing with escapers who leave because they're losing very very badly, since their rank would decrease faster from the poor ratings. That's a touch mean, though.

[27] Game Start

  • DrZoom?: I would like to have a list of all players request a game in the new game dialog. So I can see with one glance who is requesting a game. Currently I have to open the drop down list again and again to keep updated about all requesting players.
  • I think simultaneous games should open so much windows as challenges; settings would be easier to change...
  • For simultaneous games it would have been nice if white can see his timer on the tab so he can set a priority to the board to play
  • aokun: I am frustrated by not being able to see other players' open game settings while I have an open game on the list, and by not being able to watch a KGSPlus lecture while waiting to get a game. It doesn't seem like a limit on game windows, since one can observe a game at the same time as playing one. Perhaps we could either allow more than one game to be open at a time (maybe limit to two?) or else have unstarted open games not count as "you are playing in a game."
  • Hu: Don't start the clock until the first stone is played. + + + + + + + + + + + + +? +
  • Allow users to agree to change game settings before first move. + -
    • This can not go on infinitely, otherwise a game will never start. Perhaps one final adjustment change should be allowed.
  • A chat area to the "Create Game" window, where offers can be commented and/or discussed. Might even replace the current "notes", which only the game creator can change (that can only be replied to by opening a new chat window with the user directly, or starting the game). + + +
    • Ansgar?: At least, there should be some kind of chat button. With the new Open Games list it is even no longer possible to look in the current room for the challanger.
    • revo: The most simple way would be if one could change the comment line when challenging an open game, just as you can change handis and times.
  • blubb: I am not sure if it's a bug: when starting a game, not only komi (according to the chosen ruleset) but also the resulting ranking value of the game doesn't seem to be adjusted to any changes made by the challenging player in the game setup window. Recently, a 6k? was suggested (by kgs default) to take white against me (8k) with 2 handicap stones. Though, he took black himself with 2 handi, since he thought to be around 10k. He won the game and became 4k? wich seems much too high a jump for his actual win, even in the ?rank modus (but appropriate if the game was scored with the - not applied - default settings). Yet I couldn't verify this with more accurate ranked players because the influence of a single game's outcome to the rank is much lower then.
    • (Sebastian:) (related to previous) When starting a game with a Guest and/or [?] account, give the guest black by default. Most guests and [?] accounts are beginners.
  • Vlad: Since New Year (2004) I noticed that whenever I challenge someone with the same strength, the default is that I get black. Before that, it was a random choice. What happened? I think having the server choose at random as default is good.
    • imho?: I would prefer server checks which one is the weakest even in the same rank to give him blacks as a default
    • atila: When I create a game, maybe 80% of the requests that I get are for me playing white. Not only from people of weaker ranks, but also from every player of my same rank. This happens because in these cases the algorithm assigns white to the player that created the game (me), no matter if the accepting player is stronger or weaker _within my rank_. KGS internally knows which player is stronger, why doesn't it assign white by default to the stronger player? I believe that many people shy away from creating games for fear of playing too many games as white.
  • DrStraw: The latest version seems to have introduced a new feature. Not sure it is it intended or a bug, but it is certainly annoying. The game type now appears to default to the last type played. I'm getting tired of having the wrong game type up in game offers because the default is no longer consistent.
    • JuhoP: Wms has said it is a feature, and at least I like it better this way. (Though it is more important to keep DrStraw happy than me :-)
      • DrStraw If that is the case then I think it should be based on the account. I only play free or simul games with my admin account but play rated games with other accounts. I do not lile my serious account to come up as non-rated when the last game it played was rated.
        • JuhoP: Hmm. First I need to admit I put it wrong. It is not the last game played, but the last game offer you made, with the same account, that determines the default game type. So it is exactly like with time settings. This is how it works for me, and I like it. But if you are correct, then there must be some bug or additional feature that I don't know.
        • DrStraw: From the way it behaves it seems like it is in the user preferences, which are stored locally and the same for all accounts on a single machine.
  • Grauniad: Make the open games lists more stable somehow, so they don't change while you are trying to select a particular game offer, resulting in you selecting the wrong offer.
    • wms: The open game list will only "resort" itself once in every 2+1/2 seconds at most. When I first wrote KGS, I was worried about this problem, and put a lot of work into looking at different systems. I tried not resorting the lasts when the mouse was over them, but that got to be incredibly annoying - if you accidentally left your mouse over a list, it would become way out of date before you noticed. Anyway, I think the current system is a good balance between keeping up to date and making it possible to click on the game/player you intend, so I'll probably leave it as is.
      • Kenn: I'm not sure where to put this request, but having played a bit of chess on FICS with the jin client, I think the game availability graph (strength on one axis, time settings on the other) is a very nice way to solve both this problem and some of the others with regards to finding and discriminating games easily. + + +
  • Starting a game (and finding someone who has the same strength and accepts the time control) takes too long, IMHO. Two Things:
    • First (direct measure): more information (additional columns) in the list of open games (information about time controls especially)
    • Second (more general): If you open your table you set the time controls you want, ok thats good, but then you often wait very long until someone _recognizes_ your table ---> better to challenge people directly with a match request (like on IGS)?? dont know if this is possible.
  • Ian Davis: In my opinion the above is nonesense, I find few problems in finding a game. The only thing that can put people off is preconditions to a game or crazy time limits. Myself I normally receive a challenge within 2 minutes.
  • I find it better to challenge people directly, so they know instantly that you want to challenge them, right in this moment. (Of course chatting can achieve the same result, although a lot slower). The objection to have to deny lots of match offers IMHO does not hold (toggle open/looking solves this). I'm not sure however whether the current architecture of KGS would allow to change this.
  • blubb: You _can_ challenge people directly whenever they are looking for a game. Just keep in mind that at kgs, "being looking" isn't shown by a flag but by a game offer. ;-)
  • wms: blubb has it right. There is absolutely no chance that I will add the IGS-style "send a challenge to any arbitrary person" system. I hated on IGS/NNGS when I'd be watching games and get challenge requests. I'd point out to the people that I didn't have "open" set, and they would always say "oh well, I thought I'd just check and be sure." It drove me nuts, so I very carefully made sure that on KGS, there is: a) no way to miss when you are open for challenges (solved by having people open for challenges show up in the game list as an open game), and b) no way to send a challenge to somebody who isn't open for challenges.
    • The feature you wanted has been in IGS and NNGS for as long as I can remember: if you set yourself to "closed", then there is no way to challenge you.
    • Ah right, I had slightly misremembered. People would often (for good reason) first ask somebody if they wanted a game before issuing the "game" command. Sending challenges is broked when you are marked as "closed", but I would still have to fend off a new "Want a game?" question every few minutes. Grrrr.
  • There are a few problems+their solutions (while staying within your philosophy):
    • when i'm "open" (=waiting to be challenged) i can't look at what other open people are offering as time control etc ==> allow to look at others' game offers, while i have my own game offer open; the server must just control that i can give only one binding (that only my opponent has to confirm to take effect) statement at a time.
    • I don't know whether they have set their time controls intentionally or they will allow me to change their settings ==> allow to not explicitly set the time control, just "quick", "normal", "slower" game; opponent sets explicitly
    • I have my favourite time control; when i want to ask 5 people i have to set it manually 5 times ==> add a button to "use my time settings" when you answer to a game offer
    • it can happen that i am waiting and they are waiting (you can't challenge sb. while you are open) ==> see (1) + show more columns what other players are offering as time control
  • starline: Allow people with an open game offer to see the time limits of other open games - without first having to close their own.
    • revo: I thought I read this point somewhere on SL but can't find it no more: It would be nice if the time settings of open games were displayed in the open games list, at least as a tool tip. So you could even see it with an own request open. And you don't have to open several requests to find out that they all want blitz while you're just looking for a slow game.
  • Allowing multiple open games in general would be good too. Especially demonstration games shouldn't prevent you from playing a game simultaneously.
  • Ansgar?: It would be nice if there was a symbol for blitz and ultra blitz games. This symbol could also stay in the games list after the game started.
  • Right side list of players (right click in context menu) --> Add Option to Observe the game he/she is playing.
  • Also show somehow that a player is playing (with an icon or coloring the name differently, maybe). This would combine nicely with the right click --> observe feature. And it'd be nice if the game would be shown in the player's game list without any delay.
  • IGS-like ability to "trail" a player would be very nice too.+
  • When I create a new game and start waiting for challenges and more than one person challenges me, there's no visual feedback of this (I believe a sound plays when a new challenge arrives, but I seldom have sounds turned on). You can see all the people challenging you from the drop-down menus, but you don't know there are more people unless you do so. It would be nice to have some visual alert that more than one person is currently challenging you. I might prefer not to play with the first one who challenges me if at the same time someone else (eg. closer to my rank) is challenging me as well.
  • Not a very essential feature, but if your challenge is declined, it would be nice to have that game show in non-bold (or gray) so you don't forget and select it again after a while. Probably not happening very often, but players with "?" ranks do get a lot of declines sometimes (maybe also people looking for high handicap games) and it's possible to lose track of who you challenged already. It should still be possible to challenge again, though, as the opponent may want to play with his settings if you tried to change them.
  • Create a link to user info of chalengers of your game proposition. Usefull to decide is the game is even or no or if you have to put handicap stones. Can be used to see if the player is correct too (currently we have to rewrite player name to see his informations with the menu option).
    • glue: try the small "?" button next to your challenger's name in the create game window.
  • Add a nigiri function to decide which player plays Black and which White in even games. This may be difficult to implement and a lot of work, but it would be nice. As it is, many of us end up playing White too much when we post game requests. At the very least, some sort of randomizer that choses which player plays which colour would be welcome.
    • wms: This is actually not hard at all. It is already on my "plans" page, and will hopefully be done before too long.

alpena on KGS? I disagree. My feeling is that in an even game the person who sets the time constraints should take white. That is the tradeoff. I usually don't budge on my time settings and I never take a game when someone tries to take black and changes the time settings.

I also like the feature discussed below that puts the time settings into the game info line. I would like to know before I close out a game window of my own to check out another game request if the time settings of the game request are within my limits. (I am not interested in playing 0:10 (1) for instance)

  • Florian: I think a "fix settigs" button for game offers would be a good idea. So nobody can change time, rules or defauld HC.

_

I would show the time settings in the open game info. As it works now, If you have an open game yourself and you want to take a different open game instead you need to close out your game then click on the other game. Often, when I do this the time conditions of the game I want is vastly different from what the other open game is set to. I think that putting the time settings that the player has set up, in the info line would be a very nice feature.

While I am at it - when you are perusing the userstats info, You can't go from one user to another to another. You need to close out the one user, then go back to the menu to ask for another user. I suggest that KGS puts a box in the user info such that when you are looking at one users info, you can immediately type a new user into the box and it will jump to the new users stats.

Sometimes I will jump from user to user to get an idea of who is playing who, and when I see a list with a new user, I would like to immediately jump to that users stats.

  • Game Resume suggestion : Give the player who must play first in a resumed game some extra time (60 seconds?) for them to re-aquaint themselves with the board and position. Perhaps only if the game has been idle for 1 hour or more.
  • RolandIllig?: (2007-06-16) The wording of the "Start a new game..." has been changed to "Manually choose opponent...", at least in German. This is due to the new auto-choose feature. The wording is confusing especially to new users, and I still don't like it, although I'm quite experienced.

HonFu? I'd would like a function which allows us to set "no undo" before the game, so that you just can't take back a move. Countless arguments started due to "misclicks" and stuff. If the user had a function to deactivate undus generally before the game starts, both players wouldn't have to ask themselves: should I ask for an undo? Or: Was this really a misclick? It doesn't look like one ... I'd certainly love to be able to turn out undos, especially in rated games. Otherwise I'm obliged to put a rather unfriendly line like "Absolutely no undos" into my game info, like so many people.

  • Reset color alert and changes to game settings after denying an opponent a game.+

[28] Game End

  • Game ending abruptly at the end of a clock might seem like a decent way to apply a real world implementation of timed games, but it isn't viable, fair or in keeping with the technology that people use to connect to the server. There needs to be a method of communication that can happen between players when a clock has run out.
  • For a resignation in a rengo, normally both partners have to agree. In contrast, the current KGS implementation lets one player resign without asking his partner first. A short dialog box "Your partner wants to resign. Agree?" is needed for normal rengo behaviour. +
  • After both players pass, one player can just click undo and play again - this is against the rules! (for sure in Japanese rules, not sure about Chinese rules). The Japanese rules clearly state that after both players are past one player can demand that the game be resumed, but the other player moves first when it is (and this move can, of course, be a pass). Could we please change it? I think the other one is much better.
  • It sometimes happens that when marking dead stones at the end of the game both players miss a hard-to-spot dead stone or stones and press Done, and thus the end score is wrong. I have even witnessed a game between very high dans where white should have won but because he missed one dead stone he lost the game. So I suggest some way of going back to the dead stone marking stage even after both players have pressed Done. (It probably would be a good idea that it's not possible to go back to the game anymore, only to the dead-stone marking stage.)
    • Sebastian: My first reaction was "no - people should just treat the scoring as serious as any move in the game". Which, logically, lead to: This should simply be handled as an undo request. (Maybe it already is, never tried it out.)
    • wms: I don't think this will happen. There must be some point where the result of the game is final. If people notice a scoring mistake 2 months after the game ends, should they be able to reopen and re-score? I don't think so. On KGS, the moment that you press that done button, you are saying "I am 100% happy with the score of this game and I won't ever try to change it." If you aren't yet certain of the score, if you might want to change it later, then don't press the done button. That's all there is to it. Up until both players press "Done", the score can be changed, the game can even be restarted by just pressing "Undo," but once you have pressed "Done" you accept the current score, and once both players accept the current score, that's that, the game is done.
    • Sebastian: Good point. I'm convinced. Moreover, you have all the time you want before pressing "done". And it's only one button, so it can't be a clicko.
    • Cheyenne: Possible solution, have the "done" processing do a check to see if it can spot any uncleared dead stones (maybe use some of the function from the score est). If there is, then indicate that there is a possible problem and require another click to continue with the "DONE".
    • Warp: My idea was that spectators could tell the players that they forgot to mark some dead stone (this is why it's important that they can't continue playing after both have clicked Done). After they leave the game then that would be final... Another idea: How about marking non-scoring territory very visibly (I don't have any good idea right now how to do that but somehow which is very easy to see): This way if at some place they forget to mark a stone it will be very eye-catching that there's some non-scoring territory left there. (Of course it could be confused with unfilled dame points and sekis, so I don't really know if it would help that much after all... It would be necessary to test it in practice.)
    • TJ: Done is done, that's why it says "done". It has to be final at some point. If you can't find dead stones in a game you just finished playing better than a mere observer or, heaven forbid, a computer, then you deserve to lose anyways! Never having played in a tournament or seen one even, I assume that opponents score games together and agree on a score (eventually) there too, final score being final, so why make things complicated in order to help the careless or ignorant remain so on a go server?
    • Sebastian: Actually, Warp's idea is neat. Why not mark dame points with a red triangle, if it helps newbies? It doesn't diminish the fun for advanced players and should be easy to implement.
      • Rakshasa: I'd rather not be distracted by colorful icons while checking the board for dead stones.
      • I agree with Sebastian - mark dame points somehow after two passes (or have it as an option)
  • Have the notice that appears when someone loses by time say the players' names instead of "black" and "white", like the other game-end notices.
    • This now (Feb 07) happens.
  • Jraitsev: I am not sure if this makes any difference in computing the rank or not, but often times players who lose by a sizeable margin, click 'undo' right after they see by how much they lost and than resign. Again if resignation and losing by 1/10/50/100 points bears the same weight in scoring, it makes no difference, however if this is not the case, someone may use this to abuse the system. Perhaps KGS should differentiate between resignation and loss by some points.
    • blubb: As far as I know, kgs doesn�t distinguish between several margins or ways of winning, and I don�t think it should. In traditional go, a win is just a win and a loss just a loss, no matter of the points difference, and therefore playing strategy is not intended to maximize the expectation value of points difference but to maximize the probability of winning.
  • jeremiah: A dialogue box pops up to announce the final result. This takes application focus away from the text window where the user is often trying to thank his opponent for the match. The need to stop and dismiss the result box is an annoyance. Perhaps the result box could be generated without focus and/or backgrounded.+ +
  • allow, when both players agree, to end the game as formally finished and rate it as a draw (for the game list and rating system) - LithiumTwo: I think this is a good idea, but a no-result option might also be good.
    • Allow to resign disconnected games, even when the opponent isnt online.+ +
      • Uberdude: As of KGS3 this is now possible; you can resume unfinished games without the opponent to play 'correspondant' go. However, remember that resigning rated games you are winning is probably against the Terms of Service.
  • Implement any of the dispute breakers below to let players come to a (more or less) Japanese result without referee:
    • Robert Pauli: I'd OC prefer LJRG's one (point 17 there). +
  • Once a game ends and one of the players "reviews" it for a few moves and leaves it, allowing the opponent to take control as the new "reviewer" would be a very usefull feature. (Or maybe add "Review separately" to open a review of this game in a separate window, and ask each user with a msgbox wherether s/he wants to join the new review window... O

ff course other alternatives or variations are also possible... Any ideas?) Reuven

  • In the "review" (and other demonstration games in general) it'd be nice to be able to continue playing (like in a teaching game) if both players want to. Now it's difficult to do this. "How would you have played if I'd done this?" is one form of review, is it not?
  • When "closing" certain game windows, a pop-up window appears asking the user whether or not he wants to save the game. The options are "Yes", "No", "Do not close". I always have to stop and think for a few seconds at this point because although I asked to close, I am being prompted whether or not I would like to save. It would all be much smoother is the options were "save and close", "close without saving", "do not close" or, at a minimum, "save", "do not save", "do not close". - Migeru
  • Coronalis: In many case, opponents want a "revenge". Then why not a button "Propose a revenge at your opponent ?" and so a party can be create with same game parameter in the case of handicap game or with reverse stone (black->white, white->black) if the opponent are the same level. Another option could be open the parameter window with the previous game parameter whith a switch stone...
  • NickGeorge: Perhaps some sort of ray-gun, to facilitate swift retribution on opponents you think ought not to have been able to beat you.
  • TonyAdria: This is generally for those of us FURIOUS about the tournaments... They bite you too often if someone enters at the start and improves the least bit! Giving 3 stones to 1 rank weaker? wow jeeze thanks for not letting me play :(!! I would suggest that you change it so its rank at time of PLAY START not at REGISTRATION START. Otherwise people could just underplay and account up to registration then bump it to regular and voila... 3 extra stones on the board bada-bing bada-boom victory! (ive been kicked by this in BOTH iron man tournaments on KGS now... THREE TIMES in the first one and already once in the second one in roun d 6... it NEEDS to be fixed)
  • Add a 'flip colours' option, i.e. - when offered a resignation you can ask them if they want to change colours instead. If they agree, the original game counts as a loss for them. Cruel but fun!
  • hikari99: One of the things I can mention on KGS that will get the most support, which they have on many other go servers, is a simple rematch feature.
  • Anonymous on KGS Wishlist - if oponent is not here, i would like to give up a 9x9 game; or another game i couln't finished and know i'd give up if i could...
  • DragonN: Jago graphic of the board and stones are very nice. it would be nice to change the current board graphic into jago desgin
  • Ksi: It should support GnuGo as a playing opponent like Cgoban1 does. That way people can play practice games or simulate some analyses.
  • Game creation preferences: 90% of the games that are created have people making a preference about who they will play, and who they will not. These include guests, ranked games, ~ and so on. Can we just set this up so that players that meet these criteria see only those games as open? A guest should not see games where people won't play guests and so on. The same goes for ~ and ? players. Have some checkboxes for who is welcome: "Guests, ~ players, players within X stones of me, and so on.
  • If a players leaves during a game a dialog box should come up that says "Your opponent has ESCAPED!!!11 Claim Win? [[Yes]] [[No]]"
    • WMS believes that people should have the right to refuse to play a person. Counting this as a loss is not appropriate. So, this feature is unlikely to be introduced. Besides, having your connection die for 30s should not give your opponent the opportunity to count the game as won.
  • Rengo games typically end prematurely by single escapers who ruin the fun for the other 3. I would like a timer to establish escaping beyond a reasonable doubt (say 2 min) and then the spot be given, by the abandoned team mate, to any kibitzer, or be playable by the sole team mate at that time. +
  • Add hypothetical play mode to the Japanese rules: One big problem with KGS (and most other game servers too, I suppose) is that it presents a problem when playing with Japanese rules: After the game has ended and there's a dispute about the status of a group, there's no way of demonstrating that status (at least not without actually continuing the game and very possibly changing the score difference, possibly at the loss of the player who was winning). One very typical case is when there's a bent4-in-the-corner, in a situation where it's unambiguously dead (regardless of the ruleset) and the owner of the group disputes that and refuses to allow it to be marked dead. Currently the only solution is to call a stronger player and make him try to convince the owner of the group that it indeed is dead. This problem could have a simple solution: Simply implement what the Japanese rules say: Add a hypothetical playing mode which can be activated at the dead-stone-removal stage. Passing is the only valid ko threat, and after the players have finished the hypothetical playing, the board is restored to its previous state. (If a player protests to these "limitations" then he can be told to play with other rulesets if he doesn't like the Japanese ones, because KGS is adhering strictly to the rules.)
  • Markus Krupp: Proposal: Implement the functionality that a finished game can be resumed provided that both players agree on. Background: It can happen that one player loses by time due to technical problems though he has a winning position.
    • wms: Already there. Just edit the game and choose the "set players" tool.
  • W: When scoring a game, add a delay between when the last change to live groups ocured, and a press to "done" is possible. If you have a correct score, and move your mouse to the done button, and before you click, but after it's too late to stop the movement, the opponent can mark your live groups as dead and quickly click done. A sound whenever a group is marked/unmarked would be good as well.

Path: KGSWishlist · Prev: KGSWishlist/Social · Next: KGSWishlist/FileHandling
This is a copy of the living page "KGS Wishlist / Game Handling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
Discussion2
FAQ
FileHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Security
Social
SortGames
Technical
Unsorted
Web

Referenced by
KGSIssueFischerDi...
KGSIssueMinimizin...
KGSIssueGameResul...
KGSWishlist/Discu...
KGSForumAtSLDiscu...


KGS Wishlist / General UI

Path: KGSWishlist · Prev: KGSWishlist/FileHandling · Next: KGSWishlist/KGSPlus
Sub-page of KGSWishlist

General UI and Design Issues

  • The clock and the result of a game written in red on black background is hard to see. The contrast is too low. Possible improvement = white on black. twintom?

Anon: There could probably be a few tweaks of the main (english language, where language matters) UI to make things a bit more intuitive, especially for new users.

  • The 'play go' menu should change to Automatch, which is what everyone calls the system, and which is more in line with other servers (it is, at least, with cyberoro).
  • Similarly, 'Custom Game' should just be called 'New Game', which is precisely the button that someone unfamiliar with the system would be looking for.
  • The means for firing up automatch using the mouse should probably not be hidden under the menu bar at the top. It seems most logical to make it an 'Automatch On/Off' button, on the same bar as the 'New Game' and 'Resume' buttons. This should be much more conducive to running automatch at the same time as one posts a custom game, especially for users who tend not to use shortcuts so readily (and who are generally in the majority).
  • Same goes for the option to register. Making a 'Register' button that only exists for guest accounts seems like a more transparent way of doing things, rather than placing it under the user menu. Consider making it red.
  • In the Fan tab: No display of Private games. isshoni
  • In the game view, please rearrange the order of the buttons on the right panel, so that the "close" button isn't directly above the arrow buttons. Accidentally leaving a review is annoying.+
  • Enable keyboard navigation of moves after a user clicks on a move in the bottom right move-tree, rather than only after clicking the forward/back buttons.

Flashing notifications:

  • In review mode, when control has changed hands, the Control:username text is highlighted with flashing red.
  • In game mode, when the game window is not active (i.e. when the player is surfing YouTube? instead of watching the game) the taskbar tab flashes. Gaim, for example, does this for new messages IIRC.
  • floss: it would be great if users of the *applet* (browser version of cgoban) could resize font. this is an accessibility thing. thanks.
  • chrpa: Include option to show or hide the kibitz window when observing or playing the game. In my opinion the kibitz window is too large and cannot be lessen now.
  • blubb: Provide a way to "resynch" a cloned game, allowing to jump to the position which is currently shown in the original game, without getting astray in the tree.
    • Karl Knechtel: Add 'Clone Game' to the context sensitive menu offered by right-clicking a game in the list. Also, offer 'Clone Game(P)' whereever 'Clone Game' is offered.
  • Notes: allow notes to be recorded for each buddy. --Shay +
  • Info on Dialogues: allow right click on any conversationist to pull up their info. Consider showing their rank next to name. +
  • Add Time - One Period Ability to add time equal to one overtime period to opponant's clock, instead of just 1 minute or 5 minutes. +
  • Colour, maybe orange to match the webpages. - -
  • Can we bring back the classic style Gray board. I miss it. - -
  • It would be nice if the you cannot open a new game because you are already playing in one error were changed based upon the type of game that you are 'playing'. I can understand wanting to make it inconvenient to access game archives while actively playing against someone, but unless there are memory issues, if I am in a lecture or a demonstration game, it would be nice to be able to bring up games really quickly just to get a feel for a player's or reviewer's general style of play, without having to leave the main thread for very long. Similarly, it would be nice to look at the games of a challenger really quickly to determine approximate playing level, if for instance the challenger has played only against unrated opponents, or is uncertainly rated because of an all-loss record against (potentially) underrated opponents, or any combination of the two.+ + +
  • When the cursor is not on the line where you try to type some text, it opens a KGS Help web page. Once like this I got 7 help windows which is quite annoying. I don't think someone who didn't pay attention the cursor was not on the line needs a KGS help. - Is it possible to remove this "feature" ?+ + +
  • Unwanted Help Windows Often when trying to type in a KGS window the focus will be elsewhere and you will find yourself loading up a lot of help windows - my record is 8. Is there a problem with focus transfering too easily to the help key here??+ + + +

Karl Knechtel: Seems this comes up again and again (also on the page about hotkeys).

  • One simple thing I noticed missing is the absence of hot keys for the file menus. eg: help should be accessible with alt-h. This wouldn't take long to fix
  • dnerra: This was once suggested in a RGG thread about go server clients, and I think it would be a great idea: A full-screen mode for playing/observing a game that would make one kind of forget that one is sitting in front of a computer. Imagine just seeing the go board in front of a dark background...yeah I know, there still have to a couple of buttons and the clock somewhere, but still. To many, part of the pleasure of go is the aesthetically pleasing game equipment after all. Is this possible at all in Java?
    • This would be great, and could work like a live screensaver- i'd definitely use this!! Perhaps something to always select the strongest games one after the other as one game finishes along with this?
    • puripuri: I support this idea wholeheartedly. I'm playing in KGS completely without a mouse in any case, by using the Windows numeral pad mouse (from accessability or whatever options) to move the cursor around. I'd be happy forever and after if I could just type the coordinates into a small input box to set the stone icon at that position, and then press some extra confirmation button or key to actually place the move. Cursor keys would move the stone after that? Also while at it, why not put keyboard shortcuts for changing the Editing Tools functions and selecting the option buttons, so everything necessary in the game window would work from keyboard only just like that... ;)
    • Shortcut and hotkeys would be awesome.+
      • Ctrl+I to find info about a player.
      • Ctrl+M to send a message.
      • to switch tools rapidly when editing a game, a bitlike arrow mode. It could be something like D for Delta, S for square, N for number, A for letter.
    • A fullscreen mode (resulting in a bigger board) would also benefit users with weak eyes.
  • Always on top -ability. I'd really love to hang around in irc and play at the same time. -Mokki
    • Rakshasa: Isn't that a window-manager's task? (Though propably only available if you are using a real OS)
  • Tabbed game viewing, instead of pop-ups. +? + +? + +
  • Remember different window sizes for different board sizes as it's almost scary to play 19x19 and then open a 9x9 board with the same window size. Huge!
    • Rakshasa: This is especially annoying for people like me who often play 9x9's.
  • Ability to selectively "fix" game options so they cannot be changed by a challenger. Ability to filter out requests from guests or ~ ranked players who are weaker than you (auto-decline).+
    • wms: Sorry, but the killer here is that the game setup dialog is too complicated already. Too many things to tweak, too easy to forget one. Since pressing "decline" is easy and straightforward, I'm really reluctant to add another button and make an already-too-complicated GUI even more complicated.
    • Please consider it though. This one seems like a really nice idea
    • Mramahi1: Can you not add a button somewhere that shows advanced options but hides it if you do not wish to use them? That way you can add as many complicated options as you want and not confuse the normal users but still make the features available.
  • Joseba? Add "reason" to game challenge responses and rejects so that you can say something like "too much handicap", "too fast". The UI would only need to add one line called something like "remark to player". Alternatively, just make the existing "remark" line editable.+
    • (Hicham): I support this idea too. I often feel a bit unfriendly declining challenges without saying why. It feels unfriendly, also when I am on the recieving end.
  • Joseba? Add "chat" and "view user information" button in game setup dialog.
  • A single black/white stone icon to the left of the name, not 3 behind the name. Prisoners should be shown by count only, as showing black stones under white player's name makes it confusing. Moves per unit of time style (eg "3:04/7") is hard to read. I suggest either adding spaces (eg "3:04 / 7") or have 2 separate fields (eg "Time: 3:04, Moves: 7").
  • timer font: yellow on black; red is barely readable. +
     This may seem a little thing, but it bothers me every game!
     Please change font color, or make it choseable. (Drunken)

+ I would make the colour customizable though.

  • Show game rules in the box over the game board (rule set, timing style). [Time style is obvious from the clocks.]
  • Ability to click on any user text in game window to set game to position when that text was typed.
  • When one accidently presses letter "u", do not right away send an undo request, but display a confirmation window asking user if this is what he/she wanted to do. + + + + +

+ Doesn't go far enough though... see my comments on hotkeys.

  • Have focus go to the input field when you press the Escape key, in any window with an input field.+
    • Maybe not the Escape-key, but I like the idea. That would prevent the trouble a lot of reviewers have, when they want to type comment and instead activate lots of hot-keys.
  • On a more random note I recently found myself wishing it was possible to play entirely by keyboard.

- Part of the reason for using the mouse is to reclaim some tiny semblance of the OTB feeling of placing a stone physically.

  • Allow keyboard focus on game window so players can play using arrow keys + ENTER. As above, TAB key should allow focus to switch between "obvious" places+, which does not include up/down scroll buttons on scroll bars.
  • Guess the next move feature when observing games. Server can keep track of correct/incorrect guesses. Perhaps ability to see how other observers are doing. Very fun for guess the next move demonstrations. + + + +
  • When looking over completed games, Editing Tool must open. This causes serious delays trying to click through moves. Is this delay caused by the tool window updating? Is there a way to make prev/next work faster?
  • Add keyboard shortcuts for as much as possible, but especially for moving through games. Back, Forward, Previous Variation and Next Variation would be most useful.
    • Already there: left/right arrow for back/forward, ctrl + left/right arrow for previous/next comment or node and up/down for previous/next variation.
      • Ekted: Doesn't work for me. I tried it with the focus on every possible window/control.
    • Focus on one of the arrow buttons in the game window.
      • Ekted: Geez why so specific? Why can't it work like accelerators in Windows: the keys works no matter where the focus is.
      • wms: It isn't so specific. Actually, they work unless you have a text field focussed - then the text field "eats" the keystrokes. I think that this is the only way that things make sense, arrow keys have meaning when you are typing text so eating them seems right, but it can be annoying. And I don't want to switch to n/p/u/d and the hotkeys, then only Emacs users would be able to figure out what to do. I have considered trying to prevent the text fields from eating the keystrokes when the text field is empty, but that is tricky, I don't think that java doesn't provide explicit hooks to do this.
      • WarrenLewis: How about if focus is anywhere in the board area? But, not in text fields. I think that is what ggo does.
      • kouchi?: There needs to be an easy way to transfer focus away from the text field. Being at the keyboard and then having to switch to mouse to change the focus is annoying. How about having alt+arrow both navigate the game, and also change focus to the arrow keys?
  • Ekted: Make "Open Games" tab optional. I think the proper way to handle open games is to show them in all rooms. That way you can talk in the room you are in, and still watch all games.
    • Neil: I hope it stays the way it is. Having lots of random open games inside every room makes those rooms harder to use. Well, I woudln't object to the open games list being closable, but I like that current step toward separating English room chat from the main game finding possibilities.
    • RussellKhan: One way I think would work nicely is to set it up so that one can switch the displayed game list between "Open Games" and the current room's game list while leaving the chat screen for the current room in the bottom panel.
  • Ekted: Allowing the open-ness of a game to be set by its creator is silly. If I want to see all games, I should be able to since I can find them all by subscribing to all rooms anyways. Open games should be ALL games in ALL public rooms. Additionally, if you enable open games, then the room they are in should show in the game list. - - -
    • Neil: If I open up a game in a teaching room with the intent of teaching one person or one of a few people, or even just with the intent of playing one of a few friends, there's no sense putting it on the global list.
    • Ekted: If I have that teaching room open I can see your game, so I should be able to see that game in my "open games" window whether you want me to or not. Do not create situations where users are fighting over what one wants to show and what one wants to see when the information is public anyways.
    • Neil: If it's a private room the game offer won't be visible to you, and if it's a private game there's no point in you seeing the offer. How can two users fight over whether one user's game offer is visible in Open Games or not, by the way?
      • Ekted: My point is from the context of design. You can make a feature, then add an option for others to disable it, then add another option for others to override that, etc etc. Ultimately it's best if a user can see what he wants to see. If I can go to the French room and see all French games, then I should be able to see them in the open games list. Also, if I don't want to see the open games list at all, I should be able to turn it off.
      • Neil: What good is it to have the server show you games offered by people who don't want to play you? If you're not in the room the person is offering the game in, clearly the person does not want to play you, so there's no point in cluttering your list with the game or wasting the person's time by making him decline you. Information is not valuable in itself. The server should only tell you games that are relevant to you.
    • wms: The main reason that users can choose that their game not appear on the main list is because I have been told that some users only want to play with people they can talk to. If they make a game in the French room, it's pretty unlikely that a non-French speaker will see the game and start playing. It's not meant to hide information that somebody wants to see, it's just meant to make it more likely that a player gets the game that they want. As for private rooms & games, these never appear on the open game list, even if the user leaves the "open list" box checked.
      • Ekted: Allowing users to filter game challenges by rank/time is way more important than based on room.
  • Ekted: Users should be able to set some criteria for filtering what games are shown based on: absolute/relative, rank, ruleset, time system, time, censored players. I realize this is somewhat complex, but I only ever consider playing in a small subset of the game list, so why show it all? For example, I may want to only see games within 3 ranks of me, japanese rules, 15+ minutes, and NOT against anyone who I have marked as censored.
    • Neil: I think this has been discussed before elsewhere, with wms coming down in favor of UI simplicity. Maybe still survives in one of the archived discussion pages?
    • Matt Noonan: I would like to propose some kind of middle ground. There could be some controls at the bottom of the open games window with the simplest options, like "Minimum Rank", "Maximum Rank" and an "Alert" checkbox. If the box is checked and a new game offer appears in your range, the tab could turn blue.+
    • goulo: I care about the time controls for games. It is a hassle to click on many games and see game after game which is too fast. Why can't the game list show an abbreviated hint about the time controls in game's line of text? It wouldn't take much text, e.g. "30M+BY" or "5M SD" or some such abbreviation system. That gives an idea if it's a game that will be too fast or too slow for my taste. If there's room to show "19x19" and "9x9", there is surely room to show "30M" or "1M", etc...+ +
  • Ekted: Setting of "open list" checkbox in create game dialog is not remembered between sessions. It always defaults to on.+
  • Ekted: Cloning a game you are watching is incredibly slow. It appears that the tools window is force-updated as each single move is received. It sometimes takes 60 seconds to get the whole game. An entire game is only a few K. This should take much less than 1 second to transmit.
  • blubb: Make it easier to resume games.
    • Make an unfinished game appear in black font whenever both players are online, regardless if both players are in the associated room. If necessary, enter or even recreate the room on resume request.
    • For easier detecting of opportunities, let the "resume" button font be black only if any of the unfinished games is black.
  • (Sebastian:) I'd like to go even further. Ideally, as soon as both players are logged in, they would get automatic messages or a challenge.
    Details: If none of the players are currently in a game, create the challenge. If A is already playing, delay the message for him till he is done (according to the wish "Improve Talk To - part 2") and give B a message like: "A is currently playing. Click here to observe the game while you're waiting". (related: [1301])
    • blubb: Actually, I wouldn't like players to be forced to continue the interrupted game. Maybe they could be forbidden to play new games for a while after rejecting a certain number of different game resume request, but they should still be able to chat. Anyway, my point is about the resume button design. I guess that's a rather minor change in terms of coding effort.
  • (Sebastian:) Another way to facilitate finishing disconnected games: Allow both players to declare the game as untimed. If I understand the logic correctly, this is necessary for the game to be finished on a move by move basis.
  • axd: The layout of the different cGoban windows is poor. I find the way window resize events manage the window layout irritating. Use a separate window for the goban, controls (keep on top) and chat/comment pane, generalize the use of docking, all to make more efficient use of the screen (an indication of inefficiency is the amount of visible green background!).
    • epilogue: if you don't want to introduce modularity, as suggested by axd, then please consider allowing user to resize the dimensions of both the chat space, game controls, and observers list.
  • Velobici: button to bring up a dialog box to leave a person a message from the "View User's Information" page.
  • geno: Let CGoban2 use X fonts (as opposed to "They must be true type (.ttf) fonts."). Add a font-selection dialog to choose fonts for Japanese, etc. (Strangely, Russian works out of the box, but not Japanese.) Make everything an option: "Any feature that can`t be turned off is a bug."
    • wms: I can't disagree more strongly about "any feature that can't be turned off is a bug". I feel, "any feature that people need to turn off with an option probably shouldn't be there in the first place - and any option that needs more than 5 seconds to understand definitely shouldn't be there." If a non-computer expert was shown a "Use X fonts or java fonts?" option, do you really think there's a snowball's chance in hell that they'll figure out what it means?
    • geno: Perhaps not, but couldn't options for advanced users be in, for instance, an "Advanced Options" dialog? I understand that most people don't want lots of options, but no one is better placed than the designer to add these things somewhere, anywhere.
    • geno: I still haven't gotten CGoban to display a monospaced font in the main window for NNGS without borking up the other windows, and I have spent the bulk of my free time over the last three days trying to get Japanese fonts into CGoban2. I have some experience, but I've never needed to learn font configuration.
    • geno: Or to approach things another way, why ever ask anyone to choose between X fonts and java fonts? Can't we use both? As for "probably shouldn't be there in the first place", different users like different features. One's not better than the other, it's a preference.
    • wms: Advanced preferences is no better. Besides the UI complexity, it makes maintenance a nightmare; when somebody reports a crash, maybe it only happens if (for example) they have X11 fonts, with Japanese characters from the Mincho package, and have "show comments in game" shut off, and the board set to a custom color. Ugh. As for X11 fonts, that's not possible anyway as a stock checkbox - there are dozens of different font arrangements used under X11. I use the fonts that your java config has. If you want to use your X11 fonts, you can just reconfigure java. Believe me, X11 fonts are such a mess, that for you to reconfigure Java would be 100 times easier than for me to get a reasonable way of pulling X11 fonts into CGoban 2 (plus, of course, the X11 thing would be totally stupid for Windows and OS X).
    • geno: Ok, I understand now, thank you.
  • axd: provide access to the "Configure" window after having launched off-line; add a "show coordinates" toggle.
    • wms: Already there. Control-L toggles coordinates, and the configure button is always available as long as you don't close the main splash screen.
      • axd: Hello? Where are all the keyboard shortcuts documented, please? And where is this configure button when you load a game off-line? I'm running version 2.5.5 - also something that is not readily available when running in standalone.
  • holosys: a cosmetic request for the shell stones - would it be possible to have stones which display a plain surface now and again, instead of every single stone displaying a random grain pattern? I guess it would need to be a plain stone 50% of the time and a random grain pattern the other 50%. Just a nice to have, not a must have :-)
  • jhouse More context options when right clicking on a game. Specifically of interest to me is "view info" when right clicking on an open game to view the creator's info.
    • wms: HELP! THIS PAGE NEEDS A FAQ! Sorry jhouse, but you are about the 5th person to ask for this, and it's already there! Just click the game. Don't press "OK" to send in a challenge. Instead press the "?" button next to the player's name. You get their info. I prefer it there, because 99% of the time you are considering challenging the person; this way, if you decide that you want to, you already have the challenge window opened up, there was no need to open a popup menu.
    • GG?: I second jhouse's wish. It is an option that I intuitively expected in the game's context menu. And although I was looking, I did not find out about the "?" button myself but just learned that right here. Given that many people apparently have the same problem, maybe add the context menu entry? Please? :)
      • Oryx: Yes, the Game/? feature is great and very powerful -- but its counter intuitive. Can't the user's info be available from both places?
    • MK: It's not this page that needs a faq, it's KGS that needs an update on help files so that people find out what is possible on KGS and don't ask for it anymore...
    • (Sebastian:) [7001] You are right, MK! See discussion about help on the web.
  • When displaying a saved game (a .sgf file), I would like to see the file name displayed in the title bar. I have many saved games and, when I open a game for review, I don't always remember which file I opened. + +
  • Fwiffo: It would be nice if text from teachers in demonstration games was bold or a different color or something. + + + + + +
    • Neil: Bold is out because it already is used to designate admins, but I'm sure this feature will go in as soon as Mr. Shubert gets a chance to use icons next to the names.
      • Fwiffo: I was talking about the text in the chat area, not the user list. It was prompted by a demonstration game where the teacher was typing in all caps so that they could be seen over the chatter of all the observers. Then there was even more chatter because people kept asking him why he was shouting. So he stopped using it, but then everyone started getting confused, so he switched back and forth for a while until everyone was annoyed. :-)
    • Neil: Yes, I missed the words "text from." I'm bet the icon idea will apply to both, though. :-)
    • RussellKhan: Perhaps another way of accomplishing this would be to allow users to select people whose text will be highlighted - maybe as a feature of the buddy list (maybe not, maybe entirely separate, as a per-session only setting).
  • Rakshasa: My picture is a png file with sharp edges, when it is resized in the game window it has some artifacts due to aliasing. Would it be too much work add some simple form of smoothing?+
    • Why not resize it yourself?
  • axd: generate variations of a move by right-clicking (as in Jago): sometimes I want to decide first on the options, then explore them; now, I need to go back and see if more options can be played (or, alternatively, place a stone, come back, place another stone, come back, etc). Ghost stones (brothers of the current move, already proposed in this page) would also be nice, because I always need to enter into a variation to see where it is.
  • uxs: If you open an SGF-file where one of the players has a very long name, the right part of the interface becomes as big as to be able to fit the name in it. As a consequence, the board on the left becomes very very small. It would be nice if either the name would be cut off if it becomes too big, or if it would wrap around.
  • Ability to show Webcam windows for users who have webcams so that we can see each other while they play +
  • wms: Got an email suggestion to be able to have people see where the teacher's mouse is during reviews/demonstrations, so the teacher can just say "over here..." and point, without having to put down marks.
    • RussellKhan: I don't think I like that idea, since the information would be lost in reviewing the SGF at later times.
      • axd: No need to record mouse positions; the proposed feature has a very good additional didactive value, especially now this voice capability has been introduced. And the teacher can always insert symbols if essential positions should be remembered in the SGF. (Actually the voice capability risks to dramatically reduce the amount of precious post-game analysis comments currently stored in an SGF!!)
  • Ellbur: For those who have a slow network connection or a really slow processor, it would be nice to have the client keep track of its own time. -
    • Fwiffo: This is discussed a bit on KGS Bugs. I do not think it is possible to do this securely, i.e. if the protocol allowed for this, it would be possible to create a hacked version of the client that would let you cheat on time.
  • axd: replay mode: because the move time info is available: not only the time, but also the time spent for the move could be displayed (between brackets?), as an indication how long the player thought about the move (forgetting about net lag etc); additionnally, [very insignificant feature, probably too much programming effort for what it's worth:] a switch allows the replay to take the real time spent instead of playing at a constant speed. (see also [ext] http://senseis.xmp.net/?diff=HowToRecordAGame&new=12)
  • Tom: A couple of times recently, I have observed people commenting inappropriately and unintentionally during teaching games. I think it would be good if there was some subtle reminder for non-players that their comments could be seen by the players. Maybe a red border round the text entry box, or text appearing red? I don't know what would be easier to implement. Thanks for reading :). + something, anyway.
  • axd: Emit a very short click (far shorter than the stone played sound) for each prisoner taken. This may ... sound stupid, but if one is not fully watching the goban (as (s)he is supposed to be doing), it might sometimes be difficult to realise prisoners have been captured, and how much (no intention to know the exact number of prisoners, only an indication of magnitude). I would think of this typical ricketing sound made by beads on a string.+ -
  • axd: also provide an option to have a discrete click sound when navigating through the game tree: sometimes it is difficult to follow when a teacher advances fast, the eye cannot follow the moves; sound also gives an indication of the speed at which the game tree is traversed.
  • DnF: Show GMT time in the menubar (and maybe local time too). This would make it easier to communicate.+
    • Barthoze : I concur with this feature, it would be much easier to plan game and teaching, ideal when players aren't in the same timezone.
    • blubb: Seconded - having a utc clock built into CGoban is a rather frequently made suggestion in public discussions at kgs.
  • When giving somebody access to private games, it would be nice if there was a way to later take away that access, if it was necessary temporarily only.
  • Benjamin Geiger: I'd like support for MacOS X behavior: application menu, command-key shortcuts, etc. I'm not sure whether this is feasible with Java, but it would be nice if it is. (If not, not a problem. Thanks anyway.)+
  • Joonas Tyystjarvi: Just a minor thing. When using the "forward" button in the sgf editor, it's easy to accidentally click on the "close" button and have the editor close instantly. I think a solution would be either to swap its place with the "options" button or to always show the "are you sure?" confirmation dialog.+ + +
    • kouchi?: I second this. It's like putting the self-destruct button right next to the car horn.
    • mdm: This has been implemented, but the message-box doesn't really solve the problem for me. It's just as annoying. Maybe the replay controls could be moved below the player names/pictures.
  • When the results dialog appears, make sure it is only in front of the associated game window (like gGo does), not front-and-centre of all windows.
  • When making a move on a game, send the move to the server before handling all the graphical stuff.
    • wms: Already works this way. As soon as I know that the mouse was clicked on a valid location, I send it to the server. Graphical changes don't happen until much after, in fact, until the move comes back from the server. I'm pretty puzzled by your request - obviously you saw something that you thought was a problem, and wrote this request as a result, so instead of trying to give the solution, could you state what the original problem was?
    • The problem, which may be unsolvable, is that whenever I click on a point, it takes at least a mintute before it finishes whatever it's doing. This gets progressively worse the longer I'm using CGoBan.
    • wms: Aha, the problem is not the graphical stuff, it's your network. When you click, first the move is sent to the server; then the "ghost" cursor stone goes away to let you know that the click was recognized; then the server sends the move back to you, at which point the client is displayed on your board. The "1 minute delay" you are seeing is netlag. Somewhere between you and the server there is some bad network congestion that is making the client --> server --> back to client message take a minute. The only solution is to fix the congestion (probably not possible), or to move to a different point on the internet (probably not practical).
    • But this happens even offline, and gets progressively worse. I think its the fault of my really old computer, but is there any way to use less memory?
    • Hu: Possibly programmed around by strategic and more frequent garbage collection? When this happens on my older computer, the disk light goes on solid.
    • wms: Ah, if it happens when offline, then must be something other than netlag. It might be, as hu implies, that your computer is thrashing its swap. More frequent garbage collection would mean it would use slightly less memory, but it would also slow everybody down by a lot, so probably not a good idea. If it is thrashing, then I don't know what to say, other than you need more RAM. :-(
  • Tamsin: I hope I've found the right place for my suggestion! Have you seen the new IGS client gIgo? It is superb. The feature I really like is its 3d display, which is absolutely breathtaking. Would it be possible to have such a display for KGS?
  • Spingle?: I couldn't find this suggestion anywhere. A way to jump to a name/rank in the sorted list of players. Press "j" to jump to "jaaaaa" for instance, I was initially thinking of this idea for the main games page in the english room, it is nice to see how many people of about the same rank are on. I guess this could also be done for rank. Thnx.
  • Conan: I have 2 suggestions. 1)some kind of library feature. just a button that takes the word and opens the browser to senseis link or something. This way people would stop asking "what is kikashi? " cuz its a pain :P
    • Oryx: I'd suggest as a rt-click on the word, have this in chat, room, and game comments. Also, have the lookup destination settable, in options, but in any case the lookup feature would be really powerful :D

2) the categories in the rooms thing is really primitive. It hurts more than helps, lookgin for a room is a real pain, maybe you could add a search feature in that too. I ve been driven insane looking for "something go club" when it was "the something go club".

  • Anonymous: Another idea: there should be an "official commentator" feature. The raw idea is that someone that is the OC can make variations that other observers can see, this way explaining through variations much more easier than using coordinates. Also it's practical and effective. Many times i see coordinates and i waste too much time to see the sequence or to refute it and stuff.
    • Hu: This already exists. The "OC" can "Clone Game" (in the Options menu) and accomplish all you suggest.
    • blubb: Hmm, I like the above idea. It's not quite the same as to use a cloned game, since the clone would have to either be recreated again and again, corresponding with the player' moves in the original game, or replayed by the "OC" by hand (both of which seems too awkward for really taking place).
    • Hu: Actully, cloned games automatically update each move as played. Try one today (in the Options menu).
    • blubb: Now, that's a nice surprise! Didn't know that. Has this feature been there all the time already?
  • Chris Hayashida: Can the focus on the login screen be set to the password field if the client remembers the login name? Similarly, it would be good if the keyboard focus changed to the chat line when you clicked on a room tab, so you could start typing immediately.
  • starline: In the game window, can the 'rules/game information' be moved out of 'options' and given its own button (maybe beneath the 'options' button)? Also, give the button the label 'game info' (not 'rules') to make it easiest to understand.
  • starline: Include the players rating (+ hyperlink to rating graph?) in 'rules/game information box'. Also, hyperlink the players name in that box to the players user info.
  • Mef: I didn't see this anywhere else, so I apologize if it's a repeat - With Simul games there's a nice tabbed UI for the person playing them, but if you want to spectate them you have to open up quite a few separate windows, perhaps a similar window could be made for the spectators so they could view all of the games in a simul?
    • Hu: Excellent suggestion, Mef. How about having that as a general option so that several unrelated games can be followed in that way. Would be useful for watching several slow tournament games at the same time, for example.
  • Ansgar?: Get rid of most of the popup dialogs. When I am observing a game and browsing at the same time, the result dialog is really disturbing. Same goes for the dialog when the teacher leaves a game review. +?+? +
    • seiryu? most popups are useless so please remove these
    • Karl Knechtel: Especially remove the popup with timer and loud bell for automatch games. It is unbelievably annoying. The intent, presumably, is to ensure that both players are ready; it makes more sense to offer each player a modal dialog box with a simple chime (same as the default "game accepted"/"error"/"pass" noise) and start the game once both players have hit OK.
  • Saparate the games played by ones buddies from the rest as the buddies themself are saprated in the users list. (At the "active games" window, not in each room.)
  • savra?: I would like to sort the tables like in GTK instead of the CGoban2 context menus. With the possiblity to sort from up to down and reverse.+
  • savra?: I think it is useful if it would possible to set white stones in the edit tool with the right mouse button instead of pressing shift + left mouse button. Or (maybe better) after clicking on a black stone switch the mode to set white stones and clicking on a white stone switches to set black stones. This is usefull if you only have one hand free, for example because you hold a book. +
    • (Sebastian:) The second wouldn't work because this is the way to remove stones - which should remain. But you could implement the same logic I use in Miniban: Clicking on a black stone removes it. Clicking at the same spot again toggles to entering white stones. This has the advantage that you don't need to click on the menu when you set up a position. +

Karl Knechtel: I like that from a power-user perspective, but it seems difficult to explain - it won't confuse the user when triggered accidentally, but it's difficult to stumble upon purposefully.

  • savra?: There should be a option to have sound in all games, but only in the window which has the focus.
  • mgoetze: Demonstration games with "Event" status should appear at the top of the active games list.+
  • infraredux: I would love to be able to sort games in a room by number of moves played so I can catch a game from close to the beginning.+
  • Let the clickable URLs in the chat honor the system default browser. Currently those links always open in IE while default browser is Firefox.
    • blubb: Are you sure this isn't a matter of settings? I've never encountered the problem. Any non-IE default browser I have tried works fine here.
    • Oryx: works ok for me in Opera
  • Joseba? Netlag. I am playing over a DSL connection that does occationally cause more than 1min interruption of the connection. So in fast games I play a move, and then a minute later I lost by time. One alternative would be to determine the time a move was made on the client side, ie. send it with the move instead of taking the time when the command arrives at the server. I understand that for some reasonst this is not desirable, eg. it is open to manipulation and it may be unfair for the opponent. I propose to measure the netlag. Tell the netlag to the opponent thus giving the opportinuty to be nice and addtime. When a game is lost by time, first ask the opponent whether they want to win by time, and at the same time informing about the netlag. This way netlag no longer affects fast games between trusting, friedly people while a the same time negative effects are very limited.
    • Mef: This exists to some extent, you don't win on time until you either "Claim win" or your opponent tries to play.
  • Pugwash: Small point on layout of games window. It would be useful to be able to adjust the layout. The clock is on the wrong side for me (left-eyed!), and I lose track of the game time easily as a result.
  • shangchun: Would be really nice to have CGoban - Mac OS X clipboard communication.
    • wms: That's up to the Java system. Apple wrote it, so if the clipboard doesn't work, complain to them. :-(
    • Juan: Actually, the clipboard works OK with CGoban. You have to use Ctrl+C and Ctrl+V, like in Windows, as opposed to Cmd+C and Cmd+V, which is the Mac way. It took me a while to figure that one out :-(
      • :-) Lots of :-(... Really was just an observation. CGoban rules. And thanks for the ctrl- as modifier tip - I had just figured it out on my own. Shouldn't be hard to add the right shortcuts, but knowing this I will be just fine. Thanks.
  • wms: Got an email request for the ability to search all room descriptions for a specific word.
  • crux: The buddy list could show a "Last On" date for everyone.
  • Stormer: Ok this is asking a lot but Id like two related things to happen. Part one would be the ability to add variations to a game that you are spectating (without cloning the game in another room) Then part 2 is the cool part. the ability to kibitz a variation and have it show up in the chat log as some sort of hyperlinked text. A person could click the variation and it could be "added" as a variation to their copy of the game. I know its always a pain to get dans to comment on a game, but I think this all stems from the difficulty in typing out some very long sequences. If its easier for them to comment they might do it more. ^^ Also this might have some benefit to teaching games, allowing the students to ask a question and communicate a variation without the teacher having to momentarily "give them control" + -

Karl Knechtel: Cost/benefit ratio sounds insanely high to me.

Anonymous: A graphical option for "fuzzy" stone placement, like that found in Kombilo and UliGo - i.e., stones do not appear perfectly on the intersections but slightly overlap, simulating the appearance of a "real" board. Just a bit of eye-candy, but worth considering. Go to NaturalStonePlacement for a ready-made algorithm to do this. +

deg: I would like to see some kind of improvement in the way people can ask a lecturer a question during a lecture. At the moment, questions are generally of the form 'what if a1 at b2?' Misunderstandings can easily occur, especially if the lecturer's first language is not English. Confusion can also arise over the context of the question. I think what is needed is some way to easily refer to a prior board position. To this end, to try to reduce ambiguity, and to filter specific questions from general chat, I suggest:

  • Some kind of board clone window that you can use to send the lecturer a board that contains your question. The position leading up to your question could be reduced to a simple board 'set-up'.
  • Or: Some kind of 'ask' button that brings up a form that you fill in containing 'move number', 'variation' and 'new move(s)' fields. Variations would need to be numbered - maybe have a tooltip that appears over a move in the game tree window, that would contain '53/3' when you move the mouse over move 53 (the third variation).
  • And/or: As well as a window containing the names of the viewers of a game, have a window showing people who have a question they want to ask. The lecturer clicks on a name, and gets their question in some form.

Warp: Add a new icon for tournament winners who are also administrators: A star with a little crown on top of it. (Actually four icons would have to be created, one for each color combination of the star and the crown.)

Warp: Perhaps make the icons optional (ie they could be turned off and on in the preferences dialog). If they are turned off, the empty column reserved for the icons could be removed.+

zinger: Not sure if anyone mentioned this before, but is it possible to have multiple graphics options for board and stones, and let the user choose? For all the great features of KGS and cgoban2, one thing I'm not especially fond of is the game display graphics, which is what I spend the most time looking at. This would be strictly client-side, of course, so it wouldn't burden the server code at all. Drawing new graphics shouldn't be needed - other existing sets could be imported. Perhaps ambitious users could even design their own.

playm8?: I have a small request that can probably also be solved by implementing zinger's request. When playing a game it might be nice if you can turn off the option to mark the last played move. This makes it easier to view the board as is and not give the last played move some special value/meaning.

char: I hope play on PDA(PocketPC, zaurus, palm..). It's not use Java Swing class. Many PDA can not run Java1.3 (J2SDK) and display size is small (max VGA:640x480). So infomation area for PDA version is tabbed like opengame, activegame for size reduce and use J2ME or not use Java Swing.

Warp: This is a very minor cosmetic issue: I often play and watch games with the game window maximized. When watching games with lot of talking, the kibitz window gets naturally full of text. However, when I restore the window to its non-maximized size, the kibitz window gets scrolled to the middle of the text which was visible in the bigger size instead of the end. It would be more convenient if the text window scrolled so that the last line which was visible when the window was bigger would still be visible when the window gets smaller.

chrpa: Hello wms, can you add some smiley to display a friend and leave the friend in the order, not just at the top? Thank you. Hope it will help.

Steve: I would prefer it if the "mark moves" option (which circles the last move) was set on by default when I open a SGF for local viewing.

rs220675?: How is it with more graphic variations of boards and stones. Just some type of boards and stones, e.g. old-looking, wood, modern, green, yellow etc. pp....I really like the board & stone graphics so far, but with the time it becomes boring. So my proposal is all about game fun. Would be good if one could choose between two or three graphical setups...or if one could even create owm graphic setups (one of the reasons I chose KGS was, that the graphics is far better in my opinion than e.g. at IGS (even with good clients like gGo)

  • (vladox): I suggest to eliminate the "Close" Button from the Game window, since its redundant, and also is quite close to the back, forward buttons, causing the user to accidentally close the window while viewing a game. Thx. :-) +

Karl Knechtel Emphatically agreed. I don't want to annoy people by putting multiple plusses, but I really feel like I should. :) The proper place for this button is nowhere at all; offering the ability to close windows is the OS's responsibility. I most often hit the thing while reviewing games for beginners. There have been occasions where I came back and noone was able to take or give control :(

lighthand?: can the cursor always normal and come back to the typing bar? Be there already for chat. Come back if u hit undo also?

erislover: I would love to see a bit of text, maybe a *, next to people in the rooms list who have a game going. I like to be a spectator in friends' games but to know whether they're in one you have to keep checking user info. +

Cheyenne: Suggestion to add some text to the pop-up when your opponent leaves a game. There should be a direct pointer to the help or web page that describes what and how a possibly escaped game will be handled (along with the suggestions to maybe wait for your opponent to come back). This suggestion is to address a common occurance. Someone leaves a game, their opponent (the person who still is in the game) then starts asking a bunch of questions about escapers and what they should do, etc. Having some information within pop-up might eliminate some of this.

Ectospheno: I'd like to see several options for stone and board graphics like SenteGoban. IMHO the graphics for that program are a tad better.

  • Allow us to substitute our own custom (board/stone) graphics and sounds, people will then make 'sets' that anyone can download and drop in. Kill many birds with one stone.
  • An option so that anytime anyone types a coordinate in chat, it will flash briefly on the board, good for kibitzer and spectators and teaching (use the same system as chat for who can see what).

Grindel: An ajustment for pane sizes is needed. If you break a tab out to another pane, both panes take up half the window area. I would like a virticle size control to make the bottom pane smaller or larger, much like the control between the chat window and game list.

Reza Fathzadeh: when disconnecting from the go server CGoban inactivates all the scrollbars and buttons. It seems to be better if all these can still function because for example someone has not yet saved his game and a lot more examples which need the buttons to be still active. +

Karl Knechtel: The current effect is quite visually jarring, and also adds a lot to the total lag my system experiences whenever I lose my internet connection.

davidg: CGoban 3 should save the sizes & positions of play windows and observation windows separately. Playing and observing have different requirements. I often observe several games simultaneously, so I reduce the windows to fit several on the screen. But I only play one game at a time, and I want a single large window. Maximizing the window isn't sufficient; I don't always want a fullscreen view.

flexible panels would be such a big improvement, collapsable kibitz window and move around panels would really help a lot.

Ansgar?: When watching or editing a game, make the mouse wheel behave like prev/next move button if used over the board.

Caspar?: As recommended by Doug, I post an idea here.

I have been playing and watching quite a little on KGS and I have a suggestion:

Can you make it an option to post game messages within the chat area (maybe highlighted with another color) instead of an alert-like popup?

This is because when you play and observe you have to click them away before you can play, and sometimes they popup in really a bad moment. Also when you have several observes open, it's confusing to me.

I would use that for sure, even if I am not playing, and only observing one game! :-)

Now Doug has kindly thought about it, and come up with the following:

First, if you are observing several games, as you mention, how would you notice the game invitation in the chat? Would the observed games cover the chat area? Second, how would you stop the invitation from appearing to all the other people in the room? Have you considered the amount of game challenges and how to keep them from flooding the chat window?

What I think about this is as follows: Perhaps I used the wrong term with "chat" window. What I meant is the (perhaps called) kibitz box which belongs to the game window. So I would like messages that belong to a particular game (black left the game, the score is blabla, white resigns, black runs out of time etc) to appear in the according kibitz window. And only in the kibitz window of the game which the message belongs to. Of course this should be a preference, so that one can keep on having the popups, and those who prefer otherwise will get the messages in the kibitz window of the game the message refers to.

Here an example: I am watching a game, and all of a sudden I want to play too, and still want to follow the game I am watching in the same time. Now is it a blitz game and I have only 2 seconds left to play a move, and a popup says: black resigned! But it's the black player of the game I was observing. I get confused, I must click it away, and hurry to make my move. If this message appeared in the kibitz of the observed game, it wouldn't interfere with my game which I need to focus on.

I think there is no deal with flooding messages. Everyone who needs to get the message will get it. If they want, as a popup, and I will get it in the kibitz box of the game which the message belongs to.

bucko: Ability to change all colours of the interface. I use white on black for various reasons (it's easier to read, easier on the eyes, ...) and cgoban is the only application on my system which I am unable to configure to use this theme. Specifying -Dswing.defaultlaf=com.sun.java.swing.plaf.gtk.GTKLookAndFeel? as recommended at [ext] http://java.sun.com/docs/books/tutorial/uiswing/lookandfeel/plaf.html appeared to be completely ignored. I rather expect that with the range of colours used by cgoban, I'd end up with a lot of white-on-white even if I did.

Path: KGSWishlist · Prev: KGSWishlist/FileHandling · Next: KGSWishlist/KGSPlus
This is a copy of the living page "KGS Wishlist / General UI" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
Discussion2
FAQ
FileHandling
GameHandling
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Security
Social
SortGames
Technical
Unsorted
Web

Referenced by
KGSGoServer/Discu...
KGSWishlist/Web
KGSWishlist/Discu...
KGSForumAtSLDiscu...


KGS Wishlist / Social

Path: KGSWishlist · Prev: KGSWishlist/KGSMostWanted · Next: KGSWishlist/GameHandling
Sub-page of KGSWishlist

1. Social

Table of contents
1. Social
[11] Logging In
[12] General User Handling
[13] Chat handling/room use
[14] Handling Nasties
Escapers
Other Nasties
[15] Design Discussion: Should Games be arranged by Chat?
[16] New Users
[17] Privacy
[18] Management

[11] Logging In

  • Please make it possible to log in to KGS directly after starting Cgoban3 (perhaps by using a command-line option). It annoys me that I have to click on "Play on KGS", and then close the useless Cgoban3 "Main Window" afterwards.+
  • On the login window, being able to swich between different identities without retyping username and password (using a scroll list, or some icons like a WinXP login ?).+ + + +
  • When logging in, show "login since:" plus time of login (instead of showing "now"); when logged out, show "logged out since:" plus logout time (instead of last login time).
  • On the KGS: Log In window, the keyboard focus should be in the password entry box instead of at the end of the username.
  • Upon logging in, all new users could already have the Beginner's Room open in a tab. That way, instead of being directed through the rooms menu, they could be instructed simply to tab over to get started. For those new players who are not beginners, they could simply close the tab, or keep it open and be encouraged to tutor weaker players.+
  • A command-line switch that will automatically log in to the server with the currently stored username/password (if it exists). There is currently the "-connect" option, but that just pops up the login dialog.
  • Why not having a room for all the advertisings? (Tournament, new rooms, lessons) or any area to do it. Instead of polluting rooms and always reminding for : "one ad per day".

[12] General User Handling

  • Add an option where you can turn off (and turn on) Auto Scroll so you don't have to worry about flooding and just look at comments and stuff at leisure.
  • After half a year of constant play its almost impossible to improve your rank. I had an 80% win percentage vs. other 4ks for at least 20 games, and I'm still a 4k with that account (with another I'm a stable 3k). I would like not to have to switch accounts for getting a suitable rating. So maybe there could be an additional routine which detects when you got remarkably stronger "before time", so that then the rating grows faster.- -
  • Maybe there should be a way for teachers to ban persons which disturb a lesson from that specific lesson (because sometimes there are to many persons to allow them one by one to talk in the silent mode)+ + +
  • More columns with information in the open games list, e.g. time, rules, etc and the possibility to sort the games by that+ + +
  • Possibility to see the user info directly from the open games list (with one click of course)+ + +
  • Allow someone to see what a game looks like by moving their mouse over the game instead of having to open it. So if you are just looking for a game to watch you don't waste your time opening and closing.-
  • Please add an user icon for teacher accounts
  • allow robots to be filtered out of open games window: see how cluttering: (and ive seen the ratio be 12 robots,4 humans at one point) see [ext] http://codejanitor.us/robots.png16
    • I agree with the above, though I would prefer if the open games window was split into two parts; one with humans and one for computer players.
  • please add the "hide opponents picture" feature for the KGS client +
  • When will the opposite to the tilde be implemented? This feature should already be in existence! +--
  • Being able to store your own personal notes about players. Stored locally, and kept private, just as a way to remember who's who. Not a public database (this may be illegal in some countries). Suggested that these notes be stored on the user's machine, not on the server + + + + + - +
    • ProtoDeuteric: You can do this just with whatever word processing programs you already have on your computer, even if you just use Notepad (for Windows) (I don't know the "Notepad" equivalent for Mac).
  • Please get rid of the assumption that just because someone uses the english language version they are from the US (or Spain for Spanish, China for chinese etc.) Just replace it with a language (Chinese Language client, English Language client etc.)
    • This is not assumed. The feature merely reports what version of the client you are using - nothing more - nothing less.
    • Please show me where I can get an English english client instead of a US english client and I will download it and use it. Would it be really hard to add a question about where people are from as part of the installation? After the one about install directory, f'rinstance?
      • Nemir: Am I correct in guessing that this is an issue because the english language client is actually the "United States" client? If that is the case, isn't that adding a superfluous and possibly innacurate label? Should it not simply be a language version rather than a country version? This was the gist of my original request.
        • The problem is with the locales supported by the Java programming language. There may be nothing that wms can do about this. - Migeru
  • Gresil: Please separate language from locale in the user preferences. I'm Finnish, but am uncomfortable using translated applications and much prefer to use English. In 2.6.5 it seems that setting English as the language causes things like the showing of dates in the perennially weird month-day-year format. A bit of a tomayto-tomarto problem, yes, but still it would be a nice improvement.
  • Implement user defined ranks for people who don't want to use the ranking system. Con: game list should show this up eventually, and game notes work fine until then.- - - - - -
  • Room chats include rank beside handles, as in game chats. - -
    • Anonymous: Prefer not, could be embarassing...
    • ProtoDeuteric: I don't think that this feature should be added because the rank of the user shouldn't matter in Room Chat.
  • Context menu on right-click of handle in chat window.+ + +

Also suggested upon right clicking anywhere on the chat. + +

  • This menu could also be present in the game chat window and should include options to ignore the user permanently or for this game only. This would be very useful in games with a large number of observers, so you wouldn't have to find the user in the observer list first.-

  • In user info and private chatbox, simple way to observe user's current game.+ + + + + + + + +
  • Short user-defined messages when private chat initiated, brb, afk, out to lunch.... + + + + + + + +
  • Buddy list in true separate pane locked on top or separate scroll bar? + + +
  • Buddy list shows 1) buddy that is online, even if not in the current room and 2) which room buddy is in, if not in the current one. + +
  • Keep buddy and censor data saved on server. wms ponders all preference data saved server side. Fonts might be one good preference to save client-side due to different resolution screens, other data should be considered carefully before going server-side as well. + +
  • Trailing option to be notified when selected individuals start a game. Integrate with game/request search feature mentioned in [32]? +? like the igs´ trace command
    • Related idea. I a way to see who in a room is playing a game. We can already see who is active/idle, admin/assist/normal, tourney winner, guest/rated/unrated, etc. I want to know if they are playing. If they are playing a public game, I would like a conrxt menu option to allow me to observe. +
  • Some IRC style slash commands? eg: /who <nick> faster than going through menus + + + -
  • When playing a game, be able to pull up a summary list of games that have previously been played by yourself and that user. + +
  • blubb: More than two personal "nick groups" (I think of something like the "buddy" and "censored" list are already), and make their properties configurable. To which group a player belongs could be displayed by toggable icons attached to his/her nick. There should be a way to sort players by these icons. E. g., there are people I don't like to play with again, but whom I still want to be able to chat with, which is why it´s not appropriate to censor them.+ +
  • Jade: Ability to categorize buddies and give buddy nicks aliases (a la Gaim and such)
  • The new system of putting unsolid (?) ranks at the bottom with guests is great, but means we no longer see players that are 9d? who have never lost a game but deserve to be up at the top. With the new ranking system that means players can't get even 8k? without beating a 10k, Surely this could be changed back?
    • wms: Could be, but won't be. Before there was a lot of confusion where people would get upset when somebody with a rank of "1d?" ended up being not 1d. The "?" was there to indicate that the rank was just a guess, and could be wrong by many stones in either direction, but apparently people didn't realize this and would assume that "1d?" really meant that the person was 1d. The new system makes it totally unmistakeable that uncertain ranks are not on a par with accurate ranks, and I will not be changing it back. It caused too much trouble before, the problem of the new system (people whose "?" ranks are accurate being put down low in the sorting order) is much less severe.
    • (Nemir:) Would it be possible to alter the ranking systesm with a special case if someone wins enough games (say 4 or so) against players of 7d or greater rank? That would mean that strong, undefeated players are solidified and then are at the top of the sort by rank list... For example, Tartrate will never get a solid rank, because he won't ever lose a second game against an amateur player.
    • blubb: I guess the change should be done for "9d?" only, because "8d" and "8d?" definitely are different. The highest rank available is "9d?", so all the undefeated >"8d" players pile up there, no matter if they could give 2 or even 4 stones to "8d" opponents. I think that makes the questionmark to 9d ranks as reasonable as meaningless. (The latter applies if there is no 9d player without a questionmark. I am not sure about that.) Anyways, I agree, it would be nice to see their games at top.+
    • Nemir: Well, perhaps, but as I am around 9k now I like watching games between players around 2k - 2d as much as anything else because I have some hope of understanding what they're up to. I guess the problem I see with this is that one problem (the error range of ? ranks) has been resolved by two different methods. One method, unfortunately, has a cost to the server in that we can no longer as easily keep track of players with some strenght. The other method, not allowing ranks greater than 10k? to be granted without defeating someone of a suitable rank would be a suitable method and still allow everyone to keep track of these players.
    • (Anonymous): "8d" and "8d?" may be different, but definitely "8d?" is not weaker than "25k", yet gets sorted below that level. This is the problem, I think. Suggestion: Players who already had a solid rank but lost it for some reason could still be sorted in the usual place, regardless of the "?". ("9d?" should still be a special case, I suppose.) Does this make any sense?
    • (Anonymous too): Some people find having to check two sorted lists highly annoying (e.g. me), and would like at least an option to sort these in one list. The other solution would be to not to show [Xd?] at all, [?] only. If it's not a real rank, don't show it at all (it just confuses/annoys people). If it is a real rank (all ranks are guesses anyway -- otherwise nobody would complain of "sandbaggers"), then sort them with the rest.
    • Cyclone001?: I'd also like to see the high dan ? players near the top. Currently I have most of them on my buddy list for this very reason. This whole situation came about because it used to be possible that a newbie would lose spectacularly to a 9d, become 8d? and decieve people. When the change was made (good change) that 10k and better had to win to get a temporary rank, this became more cumbersome than anything else to players 10k and up I think. Perhaps the best solution would be to give temporary ranks only to people who beat someone and have them grouped together like before - or at least have that as a sorting option.
    • Harleqin: I don't play many rated games. As soon as I get the dreaded '?' after my rank, it becomes very hard for me to get a game, because my game offer is sorted below the beginners. I play less and less because of that. Because of the mechanism that you have to win at least once to get a temporary rank, there is no need to punish people for not having a solid rank.
  • Please add IRC style "/away" feature so if mark myself away, i will not be logged off when 30 (is it 30 min?) has passed.+
  • I think it would be nice if you can give yourself a status.. like 'Away', 'Busy', etc.. which would appear in a private chat next to your name (same place were 'Playing a game' is.) Shouldn't be very difficult to implement I guess.
  • A different rank for guest would be nice as lots of users have bad experiences with guest [?] users and refuses to play new players with [?] because of this. Maybe [%] or whatever punctation of choice.
    • If guests had pictures this wouldn't happen
      • Then users would have to view info each time they accept a challanger wouldnt they ? And they would see that its a guest account anyway.
  • Okay my request has nothing to do with all of this off the wall discussion unfortunatly. I would simply like a tile window and other window handeling options in the windows menu. Perhaps if it's not too much we could get it to save the current window arrangement as well.

A note to the other posters that have posted reguarding request. This is a real feature request Bitching about weather your client installs with a label on it as the US client or not isn't a request it is simply wineing.

  • Invite option. My Friend Fox has a teaching account and loaded a game of mine for review. I took me a little while to find it among all the active games in english room. I'm sure i'm not the first person to search for a game in a populated room. My friend Fox sugested that there be some sort of invite button or other feature that would allow the teacher to invite the player to join the Demonstration rather than the teacher giving directions on how to find the demonstration game. I think this would or could have potential for abuse so maybe only avalable to teacher accounts.+ +
  • While on the same track as the previous sugestion perhaps a method for teachers or those with teacher accounts could have a way to manage a contact list of students or other teachers. This could be used to broadcast messages to the students in a certain catagory. As with the previous suggestion this has great potential for abuse.+ + +
  • A feature to click on someone's name in a room's chat window (beside their comment) and it highlights their name in the user list would be nice. This way it would be possible to more easily look up people who make comments in the chat room - especially if, like me, people have the English Game Room for example, sorted by rank instead of name. This would not only make the rank of the player easier to find, but also look up their past/present games if they ask for a review.
  • Somehow be able to view your number of wins and losses against a particular player. Once this information was available, user's names could even be displayed differently according to whether you had never played them before, or you won against them more than you lost, or vica-versa.
    • This would have a dramatic (negative) effect on the accuracy of the ranks -
  • It would be nice to have a player approval rating, somewhat similar to ebay's. If you play a match, you would have the option of giving +1 to the other player if you thought he was a polite/considerate player, however you could give -1 if he was rude or otherwise not a good opponent (escaper, whiner, etc.). This summed approval rating would be visible to everyone. - + - -
  • I was thinking it'd be kind of cool if one could have a window that, when one holds one's mouse over a game in process on the active games list, one could see the board. It'd be kind of nice, say, if one were looking for a san-ren-sei game, or something of that sort, to observe.- -
  • Have a maximum number of times a player can request an undo of a particular move. I eventually escaped a game because I was bored of denying an undo request.+ + +
    • Maybe just an option in game offer, Allow undo, So you could disallow whole feature
    • That wouldn't solve the problem, because in fact I usually accept undo requests, as they are usually mis-clicks.
  • I would like to get Win/Loss statistics, Joncol page provided them but obvoiously that was very inefficient way of generating those. Montly Yearly win/loss for ranked ?

Petri

  • When the client has been inactive for a while a message pops up telling you that and that you should click OK to stay connected. When I'm busy using my machine for something else and this pops up I don't want to interrupt what I'm doing to switch to the client and quit it - instead there could/should be a Disconnect button on this pop up message as well as the Ok button to allow me to immediately disconnect and close the client. asbo?
  • Bonklers: I hope this suggestion is in the right place. I think it would be great to have a new tab that displays all 7d-9d games that have occurred in the last 24hrs.+ +
    • Isildur: And pro games of course
  • Bonklers: I've been loggin onto the english game room 2 to reduce lag, but i find myself going back to the english game room to check out the latest 8d or 9d games that have recently been played and are currently at the bottom of the screen as "grey" games. It would be nice to have a new "grey games" tab, next to the "active games" tab and "open games" tab. I would then continue going to EGR2 without missing EGR. thanks.
  • (Toosexy) Pro game auction.

The idea is that you allow KGS users to purchase a block of $2 bids via paypal from KGS for a certain account name. At any time the player can offer a bid in the English game room. the total bids are displayed in the upper part of the interface. certified professional players will have another button labled 'accept bid'. when they feel the total amount bid is worth their time they click accept bid and as soon as another player also accepts they are randomly assigned colors and begin a game at a fairly slow time control.

  • A) only one bid per account at a time
  • B) bids last ten minutes. if no game is started the bid is cancelled
  • C) winner is immediately paid 63% of the total bid by KGS. The loser receives 30%, KGS gets 5% and the remaining 2% goes into a pot for the highest money winning pro of the month.
  • D) Only certified pro accounts allowed. I thought first about 9d too, but that would open up a can of worms with people making 9d accounts and giving/selling them to friends who are maybe a few stones less but could still play a credible game against a pro.
  • E) if the system is well supported I think KGS runs the table on pros just hanging out on go servers. If they know they could make potentially hunrdeds of dollars per day just playing online then why go anywhere else?
  • F) We win becuase we get to have many pro games to watch all for just $2 per game
  • G) what do you think?
  • Here is a very simple (to program) UI improvement. provide a "leave message" button on the user info window (i.e. when I look at a user's profile) +
  • nmne? Please add column headers to the game list tables to allow the user to sort by player name, room name, board size, etc. This makes it very easy to find a game involving a specific player. A few times, I have had my internet connection go down while playing. When I reconnect, I am not automatically routed back to the game I was playing, so I have to scroll through a large list of active games to find the one I was playing. One time this happened, I couldn't find the game, so I must have logged a loss for escaping the game, even though I was not escaping intentionally.
    • glue use the resume button when you relog, your game is listed there. Note that you can sort the games list by playername, use right click on taht list and select the sorting option you want.
  • wayward People often want to open the game played by someone. There are two ways to do it, neither of them very convenient: either sort the game list in the room where the game is being played (provided we know which room it is), or open private chat with the user, click on their Info, Game tab, then on the game. The other way is simpler in that it requires linear processing (i.e. the task can be performed with little or no searching). A convenient way to do that would be to have a button in the private chat title (next to or embedded in the "(Playing a game)" message) which opens the game directly.
  • Tapir: I would like an option to turn off "Private" games... if they are private it is somehow strange to see them all the time on the top (because often given by high-dan or pro players) of the game list.+ +

[13] Chat handling/room use

  • Isildur: You could give room admins access to a per-room setting for multi-line flood suppression. If it's turned on for a room (because an admin notes that flooding is a recurrent problem in that room), have the server not insert an additional "<newline>username:" if the same person posts consecutively. That is, text would just get added to the existing last paragraph. Of course if a different person comments, the "<newline>username:" for that new person would be sent along as usual. I suppose a determined malicious person could still sort of flood by constantly interleaving his comments among other people's dialogue, but that would be a clearly deliberate case of troublemaking, which could be dealt with as usual, using mod intervention. At the very least this suggestion should do fairly well at taking care of people that don't realise hitting enter after each sentence is frowned upon, or have trouble remembering to refrain from doing it because they are so accustomed to doing so when using instant messenger programs. Such unintentional offenses seem fairly common.
  • esrig?: Ability to search for a room by title. (suggested by Alexian in Deutsche Ecke)+ + +
  • yoyoma: Disable the use/display of unicode characters that go up/down the page. Does anyone know if there is a way to disable these locally on your machine through java or font selection?+
  • PAG2?: During a game, sequence suggestions are often confusing. Need to jump back and forth between coordinates and board. A dynamic way to visualize (and create?) a sequence in Kibitz would be nice.. something like in goproblems where you get the numbering on the board if you click the sequence suggested in kibitz. This dynamism would also promote "reading" and "sequencing" in kibitz I believe. - -
  • wayward: admins could have an extra option to silence a user for a specified amount of time (say 5-15 minutes) for minor offenses. Silenced user's input would then be ignored in both public rooms and games. This could be used as an intermediary measure between warnings issued in bold text and booting a user off the server. +

Karl Knechtel: My suggestion is to, instead of "silencing" the user, automatically add him/her to everyone's censor list. This would IMHO actually be better than booting a spammer off the server, because it won't encourage him/her to come back with another name - s/he simply won't realize that the spamming is utterly ineffective. Doing things via the censor list would allow users to "opt in" to the spam if they really desired it (or more likely, to listen to users who have been so disciplined for e.g. trolling.)

  • Pilsun? Allow users to limit in-game chat to 1d+. In the games with 500+ obs it's implausible to censor every kyu, but several players are interested in what the dans have to say. Dan players may also consider their comments more carefully as a privilege and responsibility. Without this option the most popular matches inevitably suffer from an overwhelming barrage of chatter that makes one wish the entire room was censored.+
  • Anonymous Would like the ability to censor _all_ chat, in game, and in room. Currently many of us have to move the game window so the chat is off screen.

Phelan: Between the chat window and the game tree window is a grey separator with two small black arrows. If you click on them, they allow you to hide the chat or the game tree. Karl Knechtel: This seems only to work when the game tree is actually present, which it isn't in ranked games before the review.

  • Velobici Cant censor chat from guest accounts. Would like an option to censor all guest accounts, especially during the Sunday Ing Goe School lessons.
  • comboy? Webcam ! Imagine watching your opponent face when you kill half of his stones ;) -
  • Un correcteur d'orthographe automatique pour la salle franï¿½aise, merci d'avance.
  • Stop spamming all the rooms to anounce the beginning of lessons for KGS + users, why not using a pop-up instead? -? - -
    • Ansgar?: I think a pop-up would be far more disturbing than an announcement in all rooms because you have to close the window again. +
      • Closing a window is not a problem to me, having to see those bold adverts for something I don't care in all the rooms makes my head ache
        • I think you are fairly unique in being more annoyed at a line of text than a pop-up. If KGS would start with pop-ups, people wouldn't just be annoyed, they would leave.
          • Let's give it a try

Karl Knechtel: KGS has already "started with popups". I personally find the automatch start popup incredibly annoying, and it's one that I nominally have requested!

  • rainier: seperate the rank from a player's name (maybe using a tab delimeter) for aesthetic reasons...:-) -
  • Perhaps this is already requested elsewhere: Please, make it easier to start a chat to someone who is offering a game.

Karl Knechtel: You can just click on the offer and start typing at the bottom of the match window (without clicking OK); what's the problem? (Is this an old request?)

  • Perhaps the cursor should always be ready at the input line when changing windows - any (non ctrl/alt) input by keyboard should go directly into the input line of the activ window. + +
    • This would be especially useful when opening a new game! GoNuts?
  • Being able to chat with someone who propose a game directly from the challenge room (when that person is into a room you're not in, it's quite difficult).+

Karl Knechtel: More generally, there needs to be an easy way to talk to a user without knowing what room(s) s/he is in. Right now the "leave message" dialog tells you that you can't leave an online user a message and that you should chat directly instead. How irritating! Why not just offer the chat window then and there? ... The "leave message" dialog works now but it doesn't say so. The following text would be good: If the user is logged in, then starts a chat with the user instead.

  • Since you are already considering having the game list between the two english rooms shared, maybe also think of doing the extra step and doing something of a decoupling of the game list and the chat function (each game list would by default be docked to a particular chat window, but we could also decide who goes with what, and have for instance a french chat window open while also watching the open games list at the same time on the same screen.
  • Sort rooms by current members.
  • Hu: Semi-public rooms that anyone can join, but the room owner can exclude people individually. + + +
  • crux: The new "Active Games" window would be stellar if it could show open games, and if there was an option to show games played by buddies at the top.
  • vertigo: I think seperate "Open" and "Active" game tabs are fine, but the option to display buddy games would be a boon.
  • crux: It would be good to be able to entirely disable the games list in all rooms other than "Active Games". -
  • (Much) bigger history buffer for the chat windows. Make it configurable? + +++ + + + +
    • Isildur: Additionally it'd be nice to have a logging option to save a chat to the local computer.
  • Timestamps
    • Timestamp on private chat window to show when the chat was initiated.+ + + + + + + + + + +
    • Timestamp on every message in chat rooms, PMs, and game records. Game record timestamp doesn't need to be saved to the SGF, it should be a client side feature. + + + +? + +? + + + + +
      • Preferably the display of timestamps should be optional +? +
      • tomicus?: I knew timestamps had to be in here somewhere already, I second this.
  • Less annoying chat bell. Ability to set a user-defined wav/mps file for this; volume control.+ + + + + + +
  • blubb: I'd really like an option to have the bell ring only once per chatting partner - until it gets re-enabled by me looking into that particular chat. Currently, frequent typers can make the alarm really annoying, whilst switching it off misses too much. +?
    • A customizable bell sound would be really nice as well
  • Tabbed boards, inserted alongside room tabs
    • This makes so much sense. I love it.
  • Default room focus to last selected room at log-off and upon closing chat tab
  • Leave message button on player info screen and in private chat screen when player has disconnected.+ +? + +
    • Private chat button on player info screen when player is online. I missed it so pretty much. + +

Karl Knechtel: This would be one way of implementing "easy way to chat directly to a user".

  • Insert last 10-20 chats in a room when joining that room.+ + + +
    • Firstly, this would give one a context for any ongoing conversation. But secondly, and more importantly, it improves the 'feel' or 'mood' of a room. When people enter a room they often politely say hello. The people already present can see a history of hellos, and don't feel the need to reply to every new hello. But the new person only sees his own hello, and may get the impression no one cares. As a result he may decide to not bother saying hello next time. This could be countered by implementing this suggestion. - Catch22Rob? (Catch22 on KGS)
      • On the other hand, it would tend to scroll away any MOTDs.
  • Preference setting to block private chats while you're playing a game. + + - If this is implemented, do we take it off the wishlist? I think so.
  • Confirmation that messages left for others were successfully sent. Ability to save and view messages sent to others.+
    • Ability to see if sent messages have been read at least once +
  • Ability to lock the chat box buffer window to review the buffer. ie: stop it from jumping to the bottom with every new chat.+ + + + + + +
    • sigue?: This is sort of implemented now. It no longer jumps to the bottom, but it does scroll a bit for each new chat. (Only if at the max buffer size?)
  • IRC ish rooms, including chanops and chat modes eg: +m (moderated). + + +
    • IRC ish admins such as kicking people out of chat (and if they are private preventing them from join in again) +
  • Ability to close the chat-window on a board +
  • Ability to resize chat window. perhaps better to be able to size it within a range the user prefers. wms says the size of the chat window is dictated by the size of the other elements, and that there's no reason to shrink the chat window (can't be bigger).
  • Bold user handles in chats.+
  • Nick autocompletion (tab completion of nicknames, like in IRC clients) + + + +
  • Optimize tab order to minimize rows of tabs; allow manual ordering of tabs. + +
  • A simple way to implement a buddy 'pounce' would be to color code the chat tabs with a light-ish color that signifies 'online'. This would mean three total colors, grey, 'blue' for new text, and probably a very light blue for 'available'. This way you could leave chat open with all your friends, and see who's online by scanning colors. (not sure what this means, not summarized in WME...help.)
  • mgoetze: Ability to see who is the owner of a room.
    • ProtoDeuteric: Are you sure that you don't mean "owner of a game"? If that is the case, then ...+
  • Option to see joins/quits in selected chat rooms.
  • When trying to find a user - ability to query server for a name that start with "XYZ" and who is a stronger then Ak and weaker than Bk. Ability to recognize shortcuts like "*"
    • I love it! Then we can search for the smallest free number of our favourite nicknames ... and maybe someone registers Hikaru13 just because it wasn't taken +
  • epilogue be able to resize the players list (as you can the chat window). this would permit users of low res screens to tailor the cgoban2 to their limited real estate.
  • Server interface to query online status of a user (e.g. return small "online"/"offline" pic appropriately; similar to the rank graph)

(Sebastian: [1301]) Improve Talk To - part 1: current bug. Currently: If A talks to B, and B has a game request open, then A's "Chat with B" window displays next to B's name: "(Playing a game)". This is misleading, since this situation is, contrary to being in a game, one that begs for talking with each other. Proposed changes: Either leave out the note when B is not actually playing or change it to "B is challenging such and such game". Optional: Direct link to that challenge.

  • (Velobici) Seconded. I never know if the person's game offer has been accepted and I will be interrupting a game that they just started playing, or if they are still waiting for a game and therefore would welcome the talk.

(Sebastian:) Improve Talk To - part 2: further wish. Proposed: If A talks to B, and B is currently in a (timed and rated) game, then pop up a message for A: "B is currently playing in a (timed and rated) game. Please choose between one of the following:

  1. Postpone alert till right after the game is finished (default).
  2. This is urgent, send right away.
  3. Send this text as message instead. B will receive the message right after the game is finished.
  4. Cancel.

+ Emphatically seconded.

  • Add a way into a Talk to... session from the game challenge window or the user info window. Right now, if someone challenges you, there is no easy way to chat with them. Trying to find their name in a room list is not fun, plus not always possible with the open games list. And, using the "Leave Message" faculty is not great either, because you need to figure out how to spell the name (or copy+paste). In any case, this seems more difficult than it should be.
    • blubb: I think it would be ok to find the same pull-down menu at the nicknames there like anywhere else ("chat to", "see info" etc.). To only switch colors by a menu feels like squandering rare recources to me. A small "change colors" button between the nicks would work fine (maybe even better). Rightclick at that little button could lock the colors - for those people who definitely want to take a particular color.
  • Would like to be able to set up shortcut keys for common phrases like, "Hi", "Thanks", and "Bye". This would be a great help for slow typists, and non-English speakers.
    • Neil: For what it's worth, I just hate the atmosphere that the canned speech on IGS gives. If my opponent doesn't speak English I'd rather be greeted in his own langauge anyway than to see the same, cold, emotionless macro used all the time.
    • blubb: So do I. Particularly, the "'hi', 'thx', 'bye'" kind of games is what I really dislike at playing go online. Those encounters mostly feel even worse than if my opponent was a program (which is what I also choose, occasionally, but for exercise reasons only). Playing with a human-being, I want to communicate like a human-being - as far as this is possible using a text chat interface. If someone actually doesnï¿½t want to greet, to thank or to say goodbye at all, and types nothing but the scary "'hi', 'thx', 'bye'" everytime, I wouldnï¿½t care if he didnï¿½t type anything, or used shortcut keys, or even had it typed automatically by software whenever entering/leaving a game. (Thereï¿½s a difference if I suppose the talk to be deficient because of language problems, e. g. if the opponent uses a japanese client.) -- Sure, shortcut keys might be convenient to those people who like to use them. But please, if ever, make them configurable, at least!
  • I doubt this will ever be implemented, but: What about an admin censor/ban for the English Game Room? If you're warned, and ignore the warning, the admin hits you with the chat bannish... All messages you type in the English Game Room get automatically forwarded to the English Chat Room. :)
    • I'm against this. In my opinion, if you can't follow simple requests from admins/assistants, then I don't want you on my server. I see no point in letting such people stay on with limited rights. Just act like a reasonable person, or get thrown out.
      • Hear, Hear!
  • Add mIRC like logging to file of room and private chat with timespamps on the local system. +
  • Semi-private teaching games.
    • As I watched a teaching game between a 3P and a 4D, I couldn't help but notice that no one would shut up. I would like to see semi-private teaching games that work the same way ranked and free games work, where the players can't see what the observers are saying. The only difference would be that they would never see anything the observers said, even after the game was over. This would give the teacher and the student a chance to review the game and not be bothered by peoples comments, without having to go to the other extreme of a private game.
    • wms: Already there. In a teaching game, the teacher has a "quiet" checkbox in their editing tools; if they click the checkbox, then only they can talk. Then they can right-click on any name in the game list, select "Grant access", and that person can talk too. So, in any teaching game, the teacher can shut off all chatter any time they want, then selectively turn on chats from individual users. As a side note, a further improvement of this system is coming in release 2.5.8.
      • Karl Knechtel: That's completely different, though. The ability should be there for kibitzers to kibitz; but there should also be the ability for kibitzers - and players - to ignore all the kibitz.
    • impu1se: I've noticed lately that a lot of the chatter during lectures with a large class is irrelevant and distracting to the teacher. People can be prevented from making comments but then the teacher has the burden of dealing with them. Could there be a mode to separate making comments to the teacher and making chatter between classmates? General chatter could show up in a lighter gray font. Along these lines it would be nice if teacher comments were darker, if not bold.

+ I think separate panels would work better, though.

Conan : i have 2 things to add.

  1. search function in rooms. the not 100% clear clasification and the number of rooms makes it hard to find them (i read it twice, once looking for dutch windmill, when it was THE dutch windmill)+
    sigue?: To be more specific, I would like to be able to search in the Rooms List window. It would probably be sufficient to have a text entry line and have the rooms list trimmed to only show rooms that match what is typed there (updated as you type).

Karl Knechtel: If it is not done already: instead of putting everyone in the EGR by default, put them in locale-appropriate rooms to start off.

  1. the other is some kind of library, like trans funcion in igs.
  • Foriegn Go Terms.
    • I am tired of "what is kikashi". It would be cool if they could write it and it gives a def, or directly goes to the definition in senseis.+
    • If that is not comfortable (it wouldnt be for me) kgs could have a gossary, for the which i could find a well defined one.+
    • An option to turn on floating popups with mouseover Japanese (and other languages) Go terms which tells you their definition would be a very nice way of implementing a glossary. +Zacrias
    • Or, basically make the chat wiki-like; if you type anything in square brackets, it's made a link to SL. This has actually been implemented on several Czech (non-wiki) discussion servers I have been visiting in the past, with some success. +Pasky +
  • one extra room (just) for audio voice demonstrations, independent of the language
  • Cheyenne: A suggestion for handling the "please move the discussion". Before people get bounced, have a facility where a general announcement is made to the room (in a bold font), and then disallow all chat input for 30 seconds (maybe have the client's input area turn red or something). -
    • A follow up idea, once the room announcement has been made and all chat in the room disallowed for 30 seconds, an admin can "select" any subsequent text that is in violation of the warning. A "message" is sent to the author of the text (via pop-up). The message would contain the offending text, plus a standard message saying that this discussion is closed and any further dicussion will result in a bounce off the system.-
    • I believe the above will allow enough warning to people in a chat that a discussion is out of hand and needs to be moved, it allows a person to see the text of their discussion that is causing them to get the warning. The facility is easy enough for an admin to "warn" someone (would have to have some facility to ensure that only one warning is sent if multiple admins try to warn someone).
  • I think the behavior of the private chat window ("Talk to...") is not as intuitive as it should be: When the window opens, is the other person there already or am I still waiting for him to join? What if he's playing a game? If he's not there, do I see from something when he arrives? I think this should be made more clear somehow - maybe the other person yesterday thought the same, as there was a long silence before one of us asked "hello, are you there?" One solution would be to make the user interface similar to chat rooms, with the people present listed in a box on the right side. (This design has the merit that later it could be extended to inviting more than two people join the discussion, if such a feature is desired.)
  • gedh: The facility to open a chat with someone via their "user info" box would be nice. At present, if someone is logged in but isn't in any of the rooms you are in,you can't open a chat with them unless you enter a room they're in or find a game they're playing or observing and right click on their name.
    • blubb: You can (ab)use the "send message to" function from the user menue to start a chat to that person. In order to choose the wording appropriate to either chat or message, you may need to have a look at the user's info to see if s/he is logged in, first. (Right, that's a little awkward, and also you have to know, as well as to type in even twice, the exact nick spelling.)
      • gedh: I thought messages could only be sent to people currently not connected - The dialogue in the info box for "Leave Message" seems to confirm that. But yes, having tried it out, it works !
  • (Sebastian:) Room Alerts: Allow users to subscribe to alerts in individual rooms. When another user enters text that starts with an "!" every subscriber gets an alarm (similar to the individual chat ring). This should address KOCMOC's rengo wish and be useful for many more people, so it should have a bigger chance of being implemented.
    • (Sebastian:) Addition: Display last 10 alerts when a user joins a room.
  • jeremiah: A suggestion for handling escaper complaints: any string containing "is an escaper" in the English Game Room causes owl's user info to be displayed to the person who sent it.-
  • Right-clickable user names in room chat windows.
  • Bob McGuigan: Could some simple-to-use feature be provided whereby people observing a game could chat without the comments appearing to all the other observers or being recorded in the SGF record? See UsingHighDanGamesAsChatRooms. I find myself making the chat window as small as possible when I'm observing high-dan games because of irrelevant chatter that actually would be more appropriate in a chat room rather than in a game window. Of course the issue would be getting the logorrheic observers to use such a feature. As alternatives how about a switch the would allow observers not to see comments at all, or a switch that would allow commenters to choose not to have their comments go into the SGF record?
    • wms: Probably not. Any time you have two ways of chatting, people will 50% of the time use the wrong one out of carelessness. When people want to chat, they type and press enter. Having two chat boxes to type in is no help - people will always forget and type in the one that happens to have focus. Having a checkbox to decide whether or not chat is recorded will be the same problem. So, this isn't a technical problem, it's a human behavior problem, so unless you can think of a way to automatically direct chat in the proper channel, with no effort on the part of the chatting user, I don't think that it is feasible.
      • impu1se: I think having a modal chat box like this would be a good idea. To expand on my above comment under "Semi-private teaching games", I think users could be encouraged to reign in their behavior if there was an obvious indication that certain of their comments were being directed to the teacher and others were simply chatting among the students. At the very least it might reduce the number of offenders without placing the burden of censoring on the game controller. I guess this is more relevant to game types like teaching and demo with direct participation by the observers.
    • Velobici: an automatic thud-simple hueristic is to check the comment for game board coordinates. (allow a space between the letter and the number, perl-wise \ba-hj-tA-HJ-T?[ ]*\d{1,2}\b). Will not correctly sort all comments, but will get us significantly far with only one regular expression check. Getting to 100% will require natural language processing (aka hard problem) and is not necessary. One could add a second rule: must contain the words "white" or "black" (case insensitive ).
    • blubb: Actually, the the amount of useless comments in records doesn't bother me, since that's easy to remove (see KGSRelatedUtilities). Also, many valuable comments contain neither a coordinate nor a color - just think of hints of type "too late for such invasions". The more annoying (to me) issue is overflowing ongoing chatter which sometimes makes it verrrry difficult to pick out the few relevant gems by higher-ranked people while concurrently following the game. I'd definitely appreciate a client-side RegEx? kibitz filter. Adapting the censored list to every observed game is unpractical.
  • kouchi?: Dan-chat. Have two chat channels per game - the usual one, where anyone can comment, and "dan-chat", where only dans could comment, but anyone could see. DDKs and SDKs can't seem to shut up about irrelevant things, and I think there's no doubt that it reduces the amount of dan comments. (some dans may be able to ignore it, but some may not be... and therefore they won't comment). Treating this as a filter, not a seperate channel would also work - if you're watching a high level game, how wonderful would it be to just click a little box near the chat area and have it automatically filter all kyu kibitzes.
    • Karl Knechtel: I'd like to propose extending the privilege to teachers (both those currently holding the actual title, and those making a special application or who are otherwise recognized) to kibitz on games in the Beginners' Room such that the players can hear during the game. I can't count how many times I've been watching a game and the players get confused at the scoring, or can't figure out some other similar technicality of the game, or need a question of group status answered. It would be much nicer if they could get an answer from an observer such as myself directly (in fact, I've often seen them try to ask me; too bad they can't hear until after they click done) rather than having to wait for me to find an admin, get his/her attention and direct him/her to the game in question.

Of course, this would be a privilege, and as such, revokable.

Klaus: You could make an option who would list the time of a message in the private message window, no big utility, but i think it's okay. Thanks

  • Ksi?: There should be a sort option in the game rooms, allowing people to sort by anything they want, ascending or descending on any column with just a click. The columns should also be able to be dragged and dropped, so users can reorder it. This layout would be similar to how an Excel spreadsheet would function.
  • Maaaarius?: It's great to get a audio warning when a private conversation is started because normally I would never notice such a private conversation. But there is one problem with this warning. As long as I stay in the chat window it's ok, but as fast as I browse the web or do something else, the audio warning beeps every time the other person writes something. This can be very very annoying. Would it be possible to have a warning option like "audio warning only on new private conversations"? Just one beep when a new conversation is started, and that there will be noe more beepings during that conversation (if not new conversations are started).
  • Taurus?: Custom graphics - ie. font, font color, background image, stones textures or skins in general.
  • Joorin: Chain of trust to allow chat in the EGR. Let admins give non-admin users the right to talk in the EGR and then let these non-admin users pass this right down to people they think should have this right. If a non-admin user misbehaves, his or hers talk right is removed by an admin and everybody else in the chain that that non-admin user has created lose their right to talk too. This can be tuned to not let a hain grow longer than a certain length, for example. For added control, the non-admin user who granted the abusive user the right to talk loses his or her right to talk too. This creates a clear structure with easy to understand rules and you admins can spend more time spectating interesting games or helping people instead of acting as language police.

- Just thinking about the politics that would ensue could give me nightmares.

  • Guichocha?: there should be a 30-second byo-yomi period for everyone in the EGR; it resets every time you contribute to the chat. If you run out of byo-yomi, you get booted off the server.

- Some kind of joke?

  • Why not having a room for all the advertisings? (Tournament, new rooms, lessons) or any area to do it. Instead of polluting rooms and always reminding for : "one ad per day".
  • FabienO: With regards to banning people, can we create a mute ban instead of relying solely on the kick ban, players should still have the right to view/play games while banned if the offence isnt that serious or atleast chat related. Also add some sort of notice to inform banned people of how long their ban will last.
  • bucko: Auto-silence users who send more than 5 short (<20 chars) or long (>200 chars) lines to a single room in 10 seconds. This requires 5 seperate presses of the enter key, and I don't see any reasonable way someone can do that without flooding. At the very least, alert admins when someone does this.

[14] Handling Nasties

Escapers

There is already a system in place to deal with escapers - if someone has a too high proportion of escaped rated games, their old games get forfeited. Anything beyond this is unlikely to happen because (1) wms does not want to burden admins/assistants with unnecessary tasks (since there is already an automated system) and (2) people should not be forced to play games they do not want to play. If you feel a really urgent need to talk about this, please go to KGS Issue - Escapers instead of cluttering up the Wishlist.

Resuming a game.

I think that instead of having a leave game feature there should be a resume game later feature this would make it impossible to escape. I think kgs could make a clock that appears on the game room window and game window and the users could set up a "kgs time" which would be what the clock is for and both users could agree and fill out a thing saying the agree to resume at a certain time on a certain date. This way if someone doesnt show up they automatically lose and also it avoids the problem of not being able to find the player again. It wouldnt be a complete failsafe but maybe the admins could improve it a little.

I also have a similar idea. What about letting the person escape but if he doesn't return within 48 hours to make his move, he would automatically lose the game.

Other Nasties

  • Tags for guests and people with a lot of unfinished games. Autodetect of sandbaggers somehow.+ -
    • LithiumTwo: The only way a sandbagger could be judged as such is by a human - so an automated system probably isn't possible, but I think assistants and admins, if notified could probably do something. However, I don't know what could be useful against sandbaggers other than boosting their rank - but as the rank system (as of v3.0.0) is entirely seperate from the rest of the server I don't see how this could be done. Tis a tricky issue.
    • Most importantly, differentiate people who lose rank from escaping from people who choose not to be ranked. {-|LithiumTwo]
      • LithiumTwo: In what way?
      • pernod?... why not give more info about any player by example : playername+total won games + total lost games + total unfinished games ?????

All the datas are on the server... would be more easy to spot faked pseudos ( few games ) escapers ( lots of unfinished ) and sandbaggers.

  • Noplay option seperate from censor option.+ -
    • LithiumTwo This is nice, but I think the complication it would cause to new users outweighs the gain (I only censor escapers, but I don't want to speak to them either).
    • Karl Knechtel This is a duplicate of the idea in the previous section. :/
  • Don't allow guests to chat/option to censor all guests. wms is dead set against the former option, and may be against the latter as well. -
    • LithiumTwo: Awful idea. You don't even need to say wms is against it, I can't imagine the logic that would be for it - it's horrible! Name one good reason? Just one? What do you have against guests? May I remind you that you were a guest once
      • Karl Knechtel: Simple: guests don't have the kind of accountability that's associated with a login - the same reason we're all putting our names (real or otherwise) to comments on this wiki page. You don't need to be heard by ordinary users in order to register.
    • impu1se: Would it be possible to add this as a sort of advanced option to the censor / buddy lists using regular expressions. If the user's rank is appended to their name for the purposes of matching a regular expression in the list something like "*\[\]" would match all guests and "*\[[^d]*?\]" would censor all non-dans. Or you could use hikaru* to add all 10,000 hikarus to your buddy list.
  • Allow unfinished free games to be cancelled if someone leaves. Possibly any other non-rated games as well. + + + + +
    • LithiumTwo: I'd prefer an option to allow to resign any unfinished game without resuming it (especially for free games).
  • Ability to ping users to see if someone has network problems or is just not responding.+ + +
  • Ban people I've censored from talking in my games at all. This way when I go back and read later I won't have to read irritating comments from irritating people.
    • LithiumTwo How about it banning them from even observing your games - I find it off putting sometimes when playing depending on who is there.
      • Furthermore, it would prevent some cheating (observers giving advice to the opponent, telling the score estimate...), in rated games at least.
  • Make it possible to find an admin without going room-hopping.
    • LithiumTwo There are admins in most medium-sized to large rooms. I think a solution to this problem is more people to become admins/assistants?
  • Allow admins to take control in the scoring phase (maybe earlier). So that an admin can determine which stones are dead. (Helpful against oppnents who won't end a game to get a win without them "escaping" )
  • When a censored commentator speaks during a game, do not display the move number unnecessarily. +

Karl Knechtel: I have not observed this to occur...

  • Against escapers: never close a game when it is unfinished. To resume a game later you will have to make a compromise with your opponent.. by hitting a button like resume. (just like undo). when someone has network problems and is kicked of the server well then you probably have to put the game in the resume. Don't think many escapers will close internet to escape from a game. It's now too easy to escape.. --> close the window and hit ok
    • (Sebastian:) This is too severe, IMHO. But it leads to a good idea: How about handling close like an undo request: Display a message "Your opponent wants to close the game. What do you want to do: Close and forget; Postpone; Ask opponent to resign" + +
    • This goes against the principle of forcing people to play games they don't want to.
  • If you cancel during scoring, add 30 seconds to opponent's time. This is to prevent abusing the cancel button during scoring to force opponent to lose on time. Also, an upper limit on the number of times you can cancel during scoring.
    • All cases in my games at least are due to players not seeing that the territories were not fully closed off,and I suspect that in about 99% of the cases that is what happens. -TimBrent
  • When looking at a player's profile, show total number of games, unfinished games and percentage of games played against equal and weaker players. Quick reference so one does not need to search the game list. Players become a better judge of the opponent being worthy instead of the 10% rule and the tilde system. + + + + + +
    • I believe there, somewhere on the wishlist, is a suggested system whereby players are given "nice guy/gal" points, so if they play weaker players they get some points.. if they give handicap they get lotsa points, if they give teaching games they get points, if they escape (by this I mean losing a game through it - not simply leaving a game) they lose an awsome amount of points (as this is the peek of impoliteness).
  • There should be some report bad manners button in the game, and when u think your opponent is not manner, u can sign him, so u can see how many games of some players were signed as umanner+ -
    • LithiumTwo I might be tempted to take tesujis as bad mannered, and others might aswel, it would need to be checked by assistants, however this'd be too trivial a strain on their time.
    • ProtoDeuteric: I think that this would be too severe. Many players just don't know what good manners in Go are. Simply pointing out bad manners to the person in the chat window/section of the game would probably remedy the annoyance. Most people don't deliberately use bad manners.
    • lithiumTwo I agree with Photo, to some, even not starting in the top right is bad manners... and to some not having the right orientation in the top right for your first move is bad aswel.
  • Better system to encourage playing of ? ranked accounts. May not be an issue but I'm seeing alot of "No ?" in the game requests.
    • (Sebastian:) IMHO the worst experiences are with guests, because guest accounts are perfect for rude people. Many players want to avoid bad experiences, and therefore they just don't play anyone marked "?". The proposed "G" mark [2501] could help here and encourage people to switch from guest accounts to permanent accounts.Conversely, the current stigma on "?" accounts forces people to play rated 19x19 games (even if they would prefer to play small games, e.g. because they are beginners).
  • TJ: I'm rather disturbed to note a "better" system for handling escapers on KGS as of 2.5.6. This disturbs me because I remember a lot of discussion about this a while back. Now, if what folks are saying is true, if you leave 10 games first, you automatically resign any other games you might leave. Why is this instituted? Before there's a chance for an answer, here's why I've always said such measures shouldn't be.
    1. People aghast at the system previously in place generally were new to the server or people who really liked rules for the sake of rules. Several times I've had to ask "You've 3 (or less) unfinished games on your games list...out of 200. Why are you worried about escapers?" This basically means that
    2. There is currently no problem with escapers on KGS. Or rather, maybe it happens, but rarely enough that there's no PROBLEM with them. Why trouble the rest of us with some threat when no problem will be solved since:
    3. People who are jerks about escaping will just start a new account once they're branded. They're JERKS.:)
    4. The rest of us might now have an account for a few years and have left games first due to adjournments, some yutz deciding to take the dog for a walk in an untimed/slow-play game and sticking us until their client auto-disconnects (who's the real escaper there?), people swearing at us (yes, that's happened to me) or otherwise being a jerk, or for any random reason that occurs RL or online which doesn't mean the person is a habitual escaper (read JERKS). With an absolute number set, eventually we're forced to sadly retire old accounts we've had for years or be permanently flagged as escapers.
    5. New people don't know about escaping, and get strikes against them before they have learned how to/that it is necessary to resign.
    6. More rules and regulations and penalties means less freedom to just be nice because we're nice instead of because we'll be given a lethal injection if we don't toe the line. KGS is a nice place to visit most of the time because folks there are nice folks for the most part. (here, here - even ex-Jerks...) here, here

Also emphatically agreed. Although I would argue that the system ought to *explain* resignation to new users - especially if they are playing games in the Beginners' Room.

I've seen a place (a "cyberspace") go bad before because all the nice people got fed up with being constrained because there had to be "rules" made and enforced. wms runs KGS, and the admins...if someone isn't nice, chase them off the server. If they are nice, don't bust their chops for an accidental infraction. It's easier to find decently just admins/assisstants (and toss out the ones who turn out to not work well) than to make a legal system work without crushing the spirit of a culture. We've all been invited to play in your yard, if we don't play nice, send us home! If we don't like how you run the place, we can take all our toys and go home, right? It's not a country.^^ Not threatening to take all my toys and go home or anything...more like I'm suggesting certain other guests in your yard do so instead of bossing the host around and wrecking a good thing for all of us. Maybe that isn't what really happened here, but it just seems like a vocal minority called this shot. If I'm wrong, I'll eat a go stone or something.
  • Discussion on how many assistants, and how much/how often should assisstants police room chat moved to KGS Rooms / Policy Discussion. --unkx80
  • Recognize that the "escaper problem" is nothing more that a bad etiquette issue and does not need any special "solution". All attempts at technical fixes to this "problem" are far more annoying that what they are attempting to fix. The ranking system itself is more than adequate for making escaping a useless endeavor. Please enlighten me as to why I am wrong about this.
    • blubb: Have you ever played at dashn, for example? There ARE better ways than merely to disavow the problem people obviously do have with escapers. (No matter if I understand why it's a problem to them or not). An even less restrictive way than "the dashn one" would be to avoid a player to start a new game as long as s/he rejects to resume more than N unfinished one(s) (while not playing) for e. g. 24 hours. Hardly any account would (nor could) ever escape more than N times anymore. Heck, what's the catch of this proceeding? +
    • Neil: People who get fixated on the "problem" with "escapers" (and I used to be one of them) seem to miss the reason wms doesn't do anything about it: It is desired that someone is not required to complete a game against an ill-behaved opponent.
    • Hu: Your point is good Neil, but additionally, wms implemented first the automatic loss of rank, and then replaced it with automatic Forfeits beyond 10 escaped games.
    • blubb: I have heard about that 10 games limit already but not read it at any official place (changelog, kgs site). Anyway, if it's right, I won't ask for any further "solution" attempt.
      • glue : see [ext] KGS help page about rank (rank cheating paragraph) or owl's info on the server (it is mentionned on 2.5.6's changeLog too).
      • blubb: Thanks for the hint. Actually, that criteria is quite harsh, and I'd rather see it "going my way", since
        • easily 10 games can happen to get unfinished with one-day fool account opponents, whilst fools hardly bother you asking to resume so many sick games that you have to reject 10 of them
        • to forfeit games which would have been lost anyways, sounds a little weak for being a reason not to escape
        • furthermore, to a person who plays 10 games a month and escapes 3 of them, the automatically forfeited games are about 100 days old, which means that those losses weight less than half as much as they'd weight if being ranked immediately.+

- - - - - - - - - - - - However, I'll stop concerning myself with this now. :)

  • Autocensoring via collaborative filtering
  • Display for how long one gets banned in the "bye bye" msg. + +
  • Display the name of the administrator who enforced the ban in the "bye bye" message. Currently there is no accountability for frivolous bannings. + +
  • Allow blocking a specific nick instead of the IP or better yet, allow "forced nick change" - Making the user re-login or allowing him to change the nick, staying online... (Since apperantly none cares if you don't get the note in french since you're in the french room...)
  • jeremiah: Create a "consensus ban system" so that some (large) proportion of the room can boot an offensive player when an admin is not around. This could well take some of the burden off of the admins/helpers if well-designed against abuse.+ +
  • Some mechanism to deal with people escaping from free games... just something like forfeit after X weeks or something.
  • labradors: Add "room flood detection." Potential ideas:
    1. Do not allow more than X number of the same character in a room comment.
    2. Reduce the maximum number of characters allowed in a room comment.
    3. Prohibit a user's comment from being the same as his previous comment.
    4. For guests and users who have only recently logged in, require at least X seconds to elapse between comments.

[15] Design Discussion: Should Games be arranged by Chat?

  • LithiumTwo: Games can be arranged by chat now, it has no conflict with the current design
  • Symbol to show player involved in a game in user list. However, may encourage people to arrange games by private chat. ("Game?").+
  • Ability to see if a person is playing/observing a game and where, unless the person forbids being tracked.+ + -
    • Automatically see person's status by typeface/icons. This is against the design of KGS, for various very consciously decided upon reasons wms went into. -
  • Occasionally I'll want to review a game I've played earlier with someone or some such thing and it would be nice to either be able to search through games or to invite a particular person to play (who had, for instance, agreed to review a game). Peterius
  • Don't put (Playing a game) in private chat windows when a person has placed an offer, but is not actually playing yet. (Waiting for a game), perhaps, (Challenging such and such a game). Direct link to said challenge?+ +

Karl Knechtel: Also mentioned in the Social section. This whole page needs a WME pretty badly :/

  • Notification when a chat is sent to a person in a game, and options to postpone sending chat, don't send it, or send it anyways
  • Merge game lists: whatever room tab I have selected, put in the game list all the games of all the rooms I have open. Make it optional with a checkbox in preferences. This would let me chat in the English Chat Room while keeping an eye on the interesting games of the French Room.
  • Move games to the top of a game list if one or both of the players are on my buddy list. + +

[16] New Users

  • LithiumTwo: I would really like the name 力二, but I can't because we're only allowed latin characters and arabic digits... I see no reason for this? (as the server transmits chat and saves sgf in unicode anyway?). Please please please can we open up usernames to unicode?
    • It would only appear as "square square" to people who don't have the right fonts. Then it will be quite impossible to distinguish two "square square". And for users who don't have the right keyboard, no way to drop a message or look for their info...
    • LithiumTwo: I see what you're saying - but still, if it becomes popular then I don't see why people can't just add the fonts if they're really distressed by it (it isn't hard at all). This small modification would probably dramatically increase the uptake of KGS for chinese users - which can only be a good thing.

SirLyric: There's a further issue with Unicode names - for many characters, there are several distinct Unicode code points that map to a similar-looking character. This can lead to abuse via impersonation - someone creates an account with a name that looks exactly like a well known one, but has a different Unicode 'a' instead of the normal one, for example, and then starts making trouble and harms the reputation of the well known user.

  • I thought that maybe it would be useful if when a new user logs in for the first time he/she would get a popup that would give them quick instructions as to how to set up a game and what K and D are; A quick tutorial if you will. As anyone who spends time in the English room knows, we get at least a dozen questions like that an hour. I know there are help files, but most people are too lazy/unwilling to actually open them.
    • wms: As you point out, people don't read help. People don't read popups either if they are too long. The longer the popup, the less likely people are to read it. Right now, when a newbie comes, their popup tells them how to register. I don't want to make it longer - as it is, lots don't read it. so I'd have to get rid of that info to add the "what is k/what is d" info, and I'd have to say that registration instructions are more important that info on what k/d are. :-(
    • Rakshasa: Once they've registered and log in for the first time, they could get another short popup. And that one doesn't need to cover registering ;)
    • Planar: All that information could go into the registration mail. People are not forced to read it before proceeding but they can keep it for future reference, unlike a popup window.
    • Eratos: They can keep it for future reference, but they won't :(
    • Anon:Maybe a solution here is to just give all newly registered users a message (as in User->Leave messages) with a few preliminary items, instead of a pop-up. There will be a greater tendency to at least scan the information before choosing to delete the message forever, far greater than with registration mail, where we usually just want to get a password and get out, and where in the worst case we are using a hotmail account or whatever and don't plan on signing on ever again. People choosing not to delete the message will have a handy bundle of links while they get used to the system.
    • isshoni: For guests, have a pop up with 2 questions that they must answer in order to reach the server: 1."Do you know how to play go?Y/N". A No would open a web tutorial (such as [ext] http://playgo.to/interactive/) automatically.2."Is it the first time you connect to KGS?Y/N" A No would open a "KGS HowTo?/TOS in a nutshell" VIDEO on youtube automatically. <2mn video explaining how to create/respond to a challenge, that ranking takes care of itself given there are less than 6 stones of handicap and the game is rated etc, that offensive language is prohibited. It would help the users who use it, and it would alleviate the problems of the EGR.
    • isshoni: For guests (and accounts that connect for the first (say) 3 times, have their chat messages shown in capital bold letters/italics (or anything else that is distinctive) to Admins (or to everyone is the font is less obstrusive than capital bold, say in italics. because admins ain t the only ones supposed to help newcomers). Goal: this way they will be easier to spot and help amongst EGR conversations (which will thus be stopped less often). This distinctive fonts features could be extended to a list of "nasties" that an admin would create for himself the same way users create "fan", "buddy" etc. list.
  • Give new users a default picture so that it will be more likely somebody will want to play with them
    • cubyrop: Here's a great idea. When new users first log in, they check or uncheck a box labelled "Beginner?" If they are a beginner, they would auto-login directly to the beginner room (a fantastic place for newbies), rather than the EGR (a horrible place for newbies).
      • Create a new room called "The Lobby". Any new users (including guests as everyone starts out as one) would log on to that room by default. Additional information for new users can be put on the chat room message (including a repetition of how to register, and what is k/d). - Migeru
  • Place guests with "English" default language in both the EGR and the ECR? It's awfully easy for guests to start unrelated conversation in the EGR as it is.. ;) Reuven
    • I'd really love to see ECR as a default room for new users. This way, more users take note of it's existance and maybe stop spamming EGR. --mafutrct

[17] Privacy

  • Discussion on privacy moved to KGS Rooms / Policy Discussion. --unkx80

[18] Management

  • Possibility to kick a user from a room you own

Verbesserungspotential in Schlagworten: *Eine Instanz um Probleme zu lösen: Publikumsbeirat !? * Chatbeschränkung durch Rangsystem (sie brauchen einen höheren Rang …) - verhindert Überfluten vom Generalchat, unstrukturierter Chat mit allen negativen Auswirkungen. * Lag - ein technisch - wirtschaftliches Problem - stört sehr viele. Unangenehmer Lösungsansatz: Ausbau des Servers -> Mehrkosten für Accounts? * Serverpolizei --Problematik. Es ist klar, das Admin sein schwierig ist und das oftmals Emotionen im Spiel sind - aber kann es der Weisheit letzter Schluss sein, ebenfalls so emotional und aggressiv zu antworten? * Einschränkung der Meinungsfreiheit IGS vs KGS Belebt Konkurrenz nicht das Geschäft? Hat man mit der Zeit als Marktführer nicht etwas Speck und Bequemlichkeit angesetzt? Aber warum sollte man es nicht zurück an die Spitze schaffen? Mit Innovationen antworten nicht mit Restriktionen!

Hello, I would like to get in the automatical gamesearcher a function, where I could search not just 19*19; 9*9 and 13*13 should be possible too. Thank you very much

Path: KGSWishlist · Prev: KGSWishlist/KGSMostWanted · Next: KGSWishlist/GameHandling
This is a copy of the living page "KGS Wishlist / Social" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
Discussion2
FAQ
FileHandling
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Security
SortGames
Technical
Unsorted
Web

Referenced by
KGSWishlist/Gener...
KGSRooms/PolicyDi...
KGSWishlist/GameH...
KGSWishlist/FAQ


KGS Wishlist / Technical

Path: KGSWishlist · Prev: KGSWishlist/Web · Next: KGSWishlist/kgsGtp
Sub-page of KGSWishlist

8. Technical/Other/Dunnos

[81] Development Fundamentals
[82] Connection and Responsiveness
[83] Other Technical Issues

[81] Discussion of Development Fundamentals

  • joel For CGoban2: add support for connecting through a SOCKS server. This would provide a simple, fast and standard way to connect to the goserver from within a corporate intranet.
  • Jochie: Is it possible to synchronise the ".cgoban2rc" file (or whatever it is on non-Unix systems) immediately instead of waiting until the program exits? [Or possibly hourly or anytime something changes, like a player is buddied, or a window size changed] I have kept it running for days if not weeks and would hate to lose changes to buddy lists and such if it crashed. +
  • Jochie: Any reason not to use an text based configuration file? Hu: Text based, yes please! Or at least editable buddy lists to prune out deadwood of defunct accounts, +
  • SirLyric: Other open ports besides the standard KGS (2379, I believe) to ease the way through firewalls. Suggest 21, 22, 23? For an example, many AOL Instant Messenger clones do exactly this because AIM's server listens on every port.
    • Ectospheno: If your firewall allows outgoing connections on any port (regardless of port number) and you have a home computer then you can setup an ssh daemon on your home computer on that port. Then just ssh to your home computer while specifying an ssh local port forward from your work/school computer to KGS. Then configure KGS to connect to localhost at that port and you are done. Not a fix but certainly a useful work-around.
  • jhouse: Can proxy server support be added?
    • wms: If you mean HTTP proxy, then no. HTTP proxies send a single request, then get and return a single response. KGS obviously needs many asynchronous messages to flow each way, so this wouldn't work. People have gotten KGS working using tcp-over-HTTP tunnelling, and with that a proxy could work, but the performance (netlag) would be poor and that needs no special support on KGS' part. You just need to have the HTTP tunnel set up on your system and one outside your firewall.
      • Jerome: HTTP proxies all accept the CONNECT command which opens a pure bidirectional socket with the given server. This is used for SSL connections and for almost all network applications where a direct connection to a server is required. cgoban is really an exception here. It only requires connecting to the proxy, sending "CONNECT server:port", and proceeding as if it was a direct connection.
    • EdwardHammerbeck: jhouse, I think you can google some instructions on how to do this. I have done so and found some ideas, but as I am not very technically inclined in the ways of networking, TCP/IP, HTTP, and so forth, I could never get it to work. And since I didn't want to enlist the support of my friendly neighborhood (i.e., work) network admin (because it was his firewall I was trying to subvert) I just let the issue drop. Consequence: I'm stuck playing IGS at work because I can play it in a terminal window using PuTTy, which has proxy support built in. Can you tell how thrilled I am with that? :)
  • juhtolv: Please, release specs and documentation of the protocol of KGS. It would be nice, if the KGS-client (CGoban2) and maybe even the KGS server was free software (also known as open source software). If you release at least specs and documentation of the KGS protocol, then other people can create free KGS clients as they want. In addition they could use any language and widget sets they want and we would not be bound to the virtual machine language called Java anymore. In the other words: KGS clients could be made even in compiled languages like C/C++ and those clients would be really fast. And if they don't like the GUI of CGoban2, they could create a GUI that fits better for their taste. But I do not want to pressure you; if I recall, you have promised to release at least the protocol, when it is stabilized enough. Hmmm... What if NNGS would implement the IGSCP protocol? That would be interesting.
    • BaBoUnD?: You might regard this as a mere point of semantics, but I'd like to point out that free software != open-source. In fact, KGS is already "free", meaning it costs nothing. But it is not open-source. Which, I hasten to add, is not necessarily a bad thing.
      • In this context "free software" does not usually mean software without monetary cost, see [ext] http://fsf.org for more information. KGS being proprietary (ie not open source) is most certainly a very bad thing.
  • juhtolv: If you release CGoban2 as free software, then it would be nice, if it was possible to run it under free Java implementations (Kaffe, SableVM, [ext] GNU Classpath, GCJ etc.).
    • Hu: Please read the explanations elsewhere at Sensei's Library why the protocol specification and code for CGoban2 and KGS will not be released anytime soon. This issue has been discussed extensively and somewhat exhaustively.
      • Nonetheless it would be usefull to make CGoban2 compatible with a JavaVM that is shipped with many GNU/Linux distributions, like GIJ (the bytecode interpreter of GCJ).
  • I'd like an XML-RPC interface (or something similar) to cgoban for polling data - specificly data about my challanges. I use a multiworkspace desktop, and if I change workspace while waiting I'd like to have an applet for warning me if someone accepted it (and perhaps who, beeing able to accept/decline from the applet would also be desirable but not necessary). It would be great if things like this could be done through some sort of RPC since the client can't possibly support all desktopsystems - let other people help if they'd like this feature.
  • BPS? : Hi there, excuse my bad english, I'm just an italian student >_< .. I have a suggestion for KGS: implementing the "One Color Go" game mode; I think that it should be very easy to implement (simple all stone are black because white have two tipe of stone of course?) and it's really very funny and well know to play (no "unknown imported go version" of some minor go club). That's all, thanks a lot for the attenction! =D

Have a nice day!

[82] Connection and Responsiveness

  • Allow a reconnect from the main window. Instead of greying out the "Play on KGS" button, ask if the user wants to force a reconnect. +
  • Don't close all watched games that when it disconnects for inactivity. [Something like this has been implemented. Would like to be able to use scroll bars to read chats after disconnect.]
  • When disconnecting for inactivity, why not give an option to reconnect to the server instead of closing the client ?+
  • Easier ways to rejoin a game when returning from being disconnected. +
  • Upon disconnection, provide a better reason than "KGS is refusing connections".
  • Possibility to disable idle disconnect (for frequent users). +?
  • Maybe it is possible to let CGoban connect through a http proxy server? This way many people behind restrictive firewalls could play go at work ;) or at university.+
    • Ectospheno: It would be nice if the applet version of KGS used the http proxy specified in the browser settings.
  • At least in Windows, the client sometimes seems to get stuck in some sort of half-connected state where it doesn't recognize that it's not connected but will not do anything useful either. In this state, it is impossible to close the client by normal means. It would be nice if there would be some kind of time-out period so you could at least close the client.
    • Puzzler?:Yes, this happens to me at least once per game. I'll be waiting for my opponent to move, and after a minute or so, I realize that I'm effectively disconnected, but my client just doesn't know it. Perhaps "disconnected" is not the right term; it may be that the lag time is just so long that the client can't do anything, and after many minutes it eventually times out. I can determine that my client is in this non-responsive state by sending a test message in the chat window, but it doesn't show up. It's extremely frustrating because by the time I figure all this out and restart the client, my opponent has often given up on me and left. Long lag times and these frequent "hung" connections have forced me to give up on KGS for now. I hope this will be fixed soon.
  • The option to stay connected all the time might be a nice perk for kgs plus members. +
  • KGS seems to have higher latency for moves than e.g. IGS. Recording the time of a click immediately in the client, transmitting this to the server and having the server believe it would be a good solution (matters in blitz and especially ultra blitz games).
  • Alternatively, build in some sort of latency test and warn when posting or accepting fast games if the observed latency is too high to make a fast game safe to play. For example, a byoyomi period of 30 seconds is probably not sufficient if the latency is 15 seconds, which something I frequently observe during peak usage times.
  • RolandIllig?: When the client is disconnected because of network problems, it should still be possible to use the client program as usual, just without getting any updates from the server. Currently, there is an error box and then all game and chat windows are closed.
  • RolandIllig?: When broadcasting games from a tournament, it is very painful that each move has to be sent to the server, which sends it back, and only then it appears in the editor. On the last tournament, this round-trip time was more than one second, which makes it impossible to broadcast games where both players are in byo-yomi or they play a common joseki. It would be nice if one could select "{x} Do not wait for the server to accept moves".

[83] Other Technical Issues

  • alenmilk: I just want to be able to play on my latop with T2700 processor, x1600 ati chipset and 1gig ram. [ext] http://www2.sys-con.com/itsg/virtualcd/Java/archives/0605/ford/index.html

Now the screen updates take so long it is impossible to play. Have tried the latest 1.5 and 1.4 java.

  • Hu: Have a way to force Garbage Collection (Java internal issue). At least have the New Game dialogue or challenging an offer cause it to occur so that it does not happen right when you accept a game and the clock is ticking. +
    • crux: Are you sure it's the garbage collection and not network lags you are seeing?
    • Hu: Yes. My computer has a disk activity light and makes disk noises. When network lag occurs there is none of that.
    • Evand: Hu, it may be possible to do this externally without wms doing anything. Does this matter enough that it would be worth my time to attempt? It should actually be reasonably simple, but would be easier with the source available, obviously
  • Nixihou: I would like to have a more powerful print option for games and sgf-files. Currently I miss the possibilities to define how many moves to display on the first diagram (e.g. 1-50 numbered) and how many additional moves for each following diagram until the end of game. And the possibility to say how many go-diagrams on one page. (and with or without the moverange as legend of the diagram, and a checkbox to print the game-informations etc. Many more printing features would be "nice to have".)
    • rmsp: Second that. It would be nice to be able to print with captured stones, kos, etc. displayed underneath the diagram, i.e. B42 at B12
    • (Sebastian:) I disagree. There is an easy workaround - just invest a few dollars in commercial Go software, which does a much better job at this than CGoban2 ever can. There are many requests here for which there is no workaround - why reinvent the wheel, when there's so much else that only KGS can do?
      • nachtrabe: Could just use sgf2tex like Goban does.
  • blubb: Not sure, if this is the right place here, and, since I don't know anything serious about Java at all, this question may sound silly. Anyway: (How) can I run cgoban editing a sgf file from the command line? I'd like to make cgoban my standard sgf editor for being able to "click and see" any sgf file link I find on the web.
    • glue: Use the -nosplash -edit file.sgf option.
    • blubb: Sorry, I didn't mention, currently I use to start CGoban2 with Java WebStart? (at a win9x system): "C:\Programme\Java Web Start\javaws.exe" "@C:\Programme\Java Web Start\.javaws\cache\indirect\indirect49789.ind". The indirect49789.ind file points to another local file which contains about 15 XML lines. Does the javaws command support any switches/options at all?
    • wms: Nope. Java web start ignores all command line arguments other than the address of the JNLP file. This is the only reason that I still keep the other launchers around. Sun has indicated that Java 1.5's web start will let you associate MIME types with your application, but I haven't yet had a chance to dig around in the 1.5 beta and find out for sure. If it does, you can expect me to start deprecating the non-web start forms or cgoban 2!
    • Neil: And what software is required for this "web start" to work?
    • wms: Java. If you have Java 1.4 or later, you have Java web start. It is much more reliable than other systems for starting up CGoban 2, the only reason I keep other systems around is because it can't (yet) associate SGF files with the application. Hopefully that will change in the next release.
    • Neil: I thought it might be some third party thing, but that must be something that only exists on the select platforms that Sun deigns to support, because it's not here on FreeBSD with JDK 1.4.1. Thanks for your answer.
    • wms: Are you sure? My understanding is that Java web start is now part of Java, and that's that. It is there for Windows, Linux, and Mac OS X - and OS X is not one of the ones that Sun supports, so obviously it does exist outside of the Sun-developed versions of Java. If you're right then it pretty much sucks to be FreeBSD if you want Java I guess. The good news is, if you don't have Java web start, it still isn't hard to run the program. Java web start is really just a system for downloading, running, and cacheing the .jar file. Since the downloading part is done via HTTP, if you for some reason don't have Java web start, you can always just download it yourself and write a shell script with "java -jar ..." in it.
    • Neil: I'm perfectly sure it's not here, and in fact I've found a FreeBSD Problem Report that proposes the addition of a web start service. It's good to know that the software will be available without it, though. I'm comfortable with the software the way it runs now.
  • Rutabaga: This is probably impossible, but I'm just wondering if there's a way to make a KGS for handheld devices. CGoban_Pocket or something. You see, my computer crashed and I have become completely addicted to this wonderful invention of wms's, and the only way I could possibly get on KGS is through either a handheld device or a non-Java version.
  • Support for esound as audio output (enable sound that is mixable on Linux (among others)). +
  • pajaro Rather than esound, I'd prefer alsa support for linux. Some people use esd, some use arts, some use none of them. But most people use alsa, and it is mixable too.
  • wms: I'm not going to use anything but java sound library. In java 1.5 it now supports ALSA, so if you want also get that, but I'm not going to be writing my own native linux-only sound library and bundling it with cgoban 2.
  • Separate volume control for CGoban2's own sounds. ++
  • anon: Normalization for lecture audio please!
  • jab: Some kind of memory effective thread handling. For example if I start CGoban2 and open three SGF files via the edit button I will have one main thread and many children, but if I open five SGF files via the web browser I will have 5 JVM's taking quite a bit of my 128MB away. I saw that, for example, Acrobat under Linux recognizes if a main instance is running already and then probably just connects via a well known socket to issue an open/edit file command. Maybe that is not too much effort to implement for CGoban2? I guess it would help CGoban2 users with old PCs.
    • mgoetze: This is a problem with (a) your operating system, (b) your JVM or (c) your interpretation of certain numbers, and I'm betting on (c)...
      • jab: I would appreciate it if your reply would be more constructive rather than plain assuming I am to dumb to interprete the numbers. Maybe you give it a own go at the KGS Issue - Client Memory Consumption. And if you agree with me there, I would suggest we delete this sidetalk from senseis as it is not beneficial.
  • BramGo: I have a remark about the GTP protocol implemented by KGS. I'm wondering, is it possible to add some chat commands to the current implemented GTP-commands. I know, the GTP protocol does not contain any commands for chatting. But GTP was not created for a chat environment. Since we are using it in a chat environment, it would be nice to be able to let the bots respond to what is being said during the game. This could give bots enormous possibilities. They would be able to interact with the room and respond to certain commands. This would open a new range of possibilities like Joseki and Fuseki dictionaries, public voting for moves (educational form of rengo), chat-keywords to change the strength of playing, problemset-bots for practice of tsumego, ....
  • Rubix: I strongly agree with BramGo here. I would also like the ability for the engine to refuse playing with a given color. Btw, maybe there should be a separate KgsGtpWishlist? page.
  • emk try to avoid the server crashes: i think some improvement should have priority over many other features. Maybe a hardware septeration of core features and the fancy other stuff helps.

Path: KGSWishlist · Prev: KGSWishlist/Web · Next: KGSWishlist/kgsGtp
This is a copy of the living page "KGS Wishlist / Technical" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
Discussion2
FAQ
FileHandling
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Security
Social
SortGames
Unsorted
Web

Referenced by
KGSIssueClientMem...


KGS Wishlist / Web

Path: KGSWishlist · Prev: KGSWishlist/KGSPlus · Next: KGSWishlist/Technical
Sub-page of KGSWishlist

7. KGS Web Pages

Slug: the english chat room should open up side by side the english game room

  • Tcha:It would be great if there was a webpage with all the real names given by kgs users, and their pseudo, so as we can see if somebody we know is registered on kgs...
  • ESCAPER SOLUTION! I know there is always talk of escapers, and it drives everyone nuts, but i think i have a possible solution to escapers. now i am not a programer of any kind so i dont know what it would take to accomplish this, but (if you are familiar with AIM) AOL instant messenger has a button on the IM window that says warn, so if somone does somthing annoying you can warn them, and after a couple times of being warned their use becomes more and more restricted. A system like that for escapers ( i think) would be convienent. Also it would make the escapee feel at least a tiny bit better about getting escaped on. Also i always see the claim win button, but i think it needs to serve as a better option, such as clicking it might send and email to the escaper saying they have 48 hours to complete the game or the win goes to the other person. i dunno if that makes sense but i was sitting thinking of how to torture escapers over the internet and didn't come up with anything good, so this is all i got.

Vlad: Hmmm, what about people abusing this and warning innocent players as some kind of practical joke?

  • Since this IS the wish list ... KGS is down right now, so I'm posting here instead of playing. :) A webpage that gave KGS server status (up/down, stats if up (# online, uptime, etc)) plus a message of the day would be great. That way I could check the web page and see "KGS down for maintenance 3-4pm PST".

gedh: That was the sort of rationale behind me creating KGSServerStatus tonight.

  • Each time user requests to see games of particular person, ask for Time Zone and store this info on server, so that next time request is made, Time Zone defaults not to GNP, but to a particular Time Zone+
    • Better yet, defaulting Time Zone value returned to "show games" request to the Time Zone of the player.
  • axd: The Help pages are a pity; is there a way to have help pages while off-line?
    • (Sebastian [7001]:) A way to work collaboratively on the KGS Web Pages, similar to the way we all contribute to SL. This has been discusssed with wms.
  • In addition to show 100 best players of KGS, show also individual position of player in question (upon search for games may be). For example one's position may be 545/10000, where 10000 is a number of registered users.+
    • RolandIllig?: A similar thing would be a graph showing the relation of the rank to the percentage of weaker KGS users. The rank would be the Y axis, the percentage the X axis, and the actual graph would be a curved line starting at (0%,0) and ending at (100%,MAXRANK).
  • toskana?: Show statistics of how many ranked accounts without ? are on KGS with a certain rank.
  • Joseba?: Add links to the KGS pages of SL (FAQ, Wishlist). Add links to TOS so that they can be easily found from the home page.
  • jraitsev: Highlight winner in one color and loser in another. Right now one needs to mix'n'match to see who won the game, there is no easy visual way to tell
  • Link on rank graph page to switch to game archives page, and vice versa.
  • Hyperlink the player names (or at least the opponent's) in the game archive pages - initially to the archives of that player, later to the player's info page (see next request). This should be easily done, the name query input box below the page can remain. +
  • Provide player HTML pages that contains that player's info (and picture...), graph and game archive. The next request will of course be to be able to modify that page, but this does not seem essential to me (for the moment :-) ), as this is done via the client.
  • tealeaf: Another vote here for a web-based player information archive. For me, I would love it if I could have just a page that would return my current KGS rank so that I could embed it in webpages/.sig files on forums etc. Even just an addition to the rank graph page saying "Current Rank: <x> kyu" would be great.
  • Chris Hayashida: User pics on the archive and graph pages!
  • Bold the winner's name in the game archive record.
    • (Sebastian:) We already have the bullet for that. If anything then nstead, bold the opponent's name.
      • nachtrabe: I meant on the webpage, not in the client :)
  • Gul: It would be nice if you can click on a persons name in chat for info. Right now you need to click on the persons name in the name list. I would like the same for the people playing a game (where there picture is shown).
  • alright, the XML wish is rejected but i didn't meant one big file with all the information.. my idea was that is would be nice to have an xml page also for every month.. this can be generated on the fly.. this way the programmers don't have to adjust there programs if you change something in the game list history. Although possible it's messy work to extract information out the game history @ this moment.. so again.. the idea was to generate a page on the fly for every month if requested.
    • Perhaps what you are looking for is something similar to an XML-RPC interface?
    • excession: a way to simply obtain a user's current (or say at 00:00 the day before) rank through the web pages would be nice. As would a feed of game results in say RSS or similar. Instead of having to scrape a few dozen archive pages to get game history for statistical analysis.

We added a page on Go Podcast. Anyone interested in this?

  • jens: I think in the KGS Terms of Service (TOS) ( [ext] http://www.gokgs.com/tos.xhtml) it would be a good idea to be more specific about what "flooding" is. Does it make sense to prohibit "filling a chat area with text"? After all, isn't this what a chat area is for? And while I'm at it: I didn't find a link from the KGS help pages or from the download page to the TOS. It seems to me, that one has to download, start cgoban2 and log in before one has the chance to see what the TOS are.
  • It would be nice to have a downloadable text file available on the KGS web site with results of all games played on KGS to provide raw data for those who wish to develop or compare different Rating Systems and statistically test the assumptions they are based on. Currently there's pretty much nothing available anywhere on the net, and as the KGS games are available in the archive anyway, this would merely make the data more easily accessible, not change its availability as such. For maximum usefulness it would be good to include all information in the SGF files before the first move (i.e. no moves/variations/comments, but all other information) and the fields "start time" and "type" (ranked/free) from the KGS Game Archive. The data would not need to be processed much as its target audience is programmers who can do it themselves.
  • ww: 'A KGS Strong Dan Watch'. In addition to KGS Best 100 players, there could be a website, with more comparing statistics of strong KGS players. An example of a system:
    • It could only count 7dan/7dan? vs 7dan/7dan? as a minimum strength matchup. Adding handicap games e.g. 7dan vs 4dan could also work though
    • Free or Rated, whatever time settings.
    • todays-, this weeks-, this months- matches. This week's scoretable, this months scoretable, this years scoretable, all-time scoretable. Scoretables would include at least: wins/loses/current win or losing streak/longest win streak in that period/longest losing streak in that period), Also being able to separate Free and Rated games in the statistics could also be possible.
    • news, commenting or small message board?

Tournament pages

  • For the "by name / by results" page, make a full crosstable by adding columns to show results of each player by round. Example:
 place  name     Rd1  Rd2  Rd3  Total   SOS   SODOS
   1    yoyoma   +2    +3   +4                           <-- Rd1 beat #2, etc
                  1     2    3    3       X      X
   2    player2  -1    +4   +3
                  0     1    2    2       X      X
   3    player3  +4    -1   -2
                  1     1    1    1       X      X
   4    player4  -3    -2   -1
                  0     0    0    0       X      X

yoyoma: I wrote a script to read the kgs tournament pages and create a crosstable. See an example of the KGS March 2008 Ironman tournament:

  • [ext] Open section
  • [ext] Kyu section

I don't any experience putting a perl script on a server and having it update the webpage automatically. It might be better if one of the existing KGS add-on sites incorported the script on their site. Contact me at yoyoma if you're interested.

FabienO: I'd like to request a KGS forums on GoKGS.com, I think it is best suited on their to gain more popularity, people don't want to go to some other unkown web address nor are they willing. It would be a great place for KGS updates, discussion (even wishlist is better suited there) tournament updates, KGS + updates... everything.

Path: KGSWishlist · Prev: KGSWishlist/KGSPlus · Next: KGSWishlist/Technical
This is a copy of the living page "KGS Wishlist / Web" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
Discussion2
FAQ
FileHandling
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Security
Social
SortGames
Technical
Unsorted

Referenced by
KGSWishlist/Gener...


KGS Wishlist 2

Keywords: Online Go

Important note about this page.

Please do not post any wishes from the links here. To post a wish, navigate from KGS Wishlist instead.

1 Social
11 Logging In?
12 General User Handling?
13 Chat handling/room use
14 Handling Nasties?
15 Design Discussion: Should Games be arranged by Chat??
16 New User's First Login?
17 Privacy?
2 Game Handling
21 General Game Stuff?
22 Editing?
23 Score Estimator?
24 Rules and Time systems
25 Ratings?
26 Game Start?
27 Game End?
3 File Handling/Database Use
31 User Info?
32 Game info?
33 Game File Format and Saving?
4 General UI and Design Issues
41 General User Interface Issues
45 Keyboard accelerators/shortcuts/hotkeys?
7 KGS Web Pages
71 General KGS Web Page Wishes?
8 Technical/Other/Dunnos
81 Development Fundamentals?
82 Connection and Responsiveness?
83 Other Technical Issues?

This is a copy of the living page "KGS Wishlist 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages
Discussion


Kgs World Map

PageType: Alias

KGSUsersMap

This is a copy of the living page "Kgs World Map" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Hauke


KGS Worst AdminOrAssistant

Keywords: Online Go

Table of contents
Background
Who knows?
How this works
A voice of Reason
Nominations
1. BigDoug (there is really nothing big about him....nothing)
2. jyem
3. medice
5. Celila
6. Suvi
7. glue
8. owl
9. javaness
10. Igobot?
11. Nyanjilla
12. DrStraw
13. ckg
14. bolbi
15. harmony
Remarques diverses
16. Ngarry

Background

Just as in the real world, there are good apples and bad apples, there's bound to be good admin/assistant and bad admin/assistant. It's a sad fact that not all people can handle "power". Since there's a page that awards "BEST" admin/assitant to recognize the work of some wonderful admin/assistant, there should be a page that also shows the "not-so-pretty" half of some of the people that has been entrusted to administrate our beloved KGS server.

In this regard, clueless as i am in wiki-editing, i took on the effort of starting this page. Why now? I've been an user in KGS for like 5 years now. Why start now? Well, you see, i had my shares of disagreement with a few admin, especially during the introduction of English Chat Room. But of course that was to no avail. After that period, i've decided that it's not really worth the aggravation. Once the admin has decided, we users don't really have any say in it, right? Well, a fresh encounter with an old "buddy" admin of mine, recently had me thinking again. KGS is like a home to me, as i'm sure that many KGS users will say the same. So if we don't even bother to try to help shape it into a better place, who will?

Why not just email the "recommended" admin@igoweb.org , some might say. Most user who have walked this path will probably tell you the same thing. Sure, they're courteous, and will reply your email. But after some back and forth correspondence, most of the time you probably will feel as if you were having a discussion with a brickwall. As one user once observed, "Have you ever see any instance where an active admin/assistant comes out and said -that admin/assistant MIGHT have been wrong/mishandled the issue/overreacted?-".

Hopefully, by the creation of this page, there will be some recognition about "questionable" work of some admin that might lead to better and clearer standards for admins in doing their job.

In that spirit, I'm going to start this page by nominating a dear "friend" of mine, BigDoug. So BigDoug, here's to you, my friend.

--NoSide

cdude: Can we vote against the nominees too? I find that KGS admins (including BigDoug) are effective at reducing unpleasant chatter and do it with a sense of humor and tolerance. And yes, that includes telling _me_ to be quiet. This is very different from the arbitrary and reckless booting that takes place on IGS, or the incessant spam at Yahoo... - Well, since I wrote this things have changed. Arbitrary and reckless booting are starting on KGS as well. __

Thad: Actually if BigDoug has his way, KGS will become a lot more like IGS. See the comment I added to his name.__

Noside : Hardly consistent with the purpose that i started this page with :) Been a while since i checked this page. I wonder whether the admins/assistants posting nominations below are for real. It certainly looks as if someone (or somepeople) are trying very hard to make this page looks like a joke. I wonder why :) Oh and by the way, i've removed bigdoug's nomination of himself (regardless whether it's the real bigdoug's posting or not), since if one admin/assistant feels that him/herself is the worst admin/assistant, he/she should just resign instead of posting here. Logical, right? :) __

IanDavis: I'm afraid it isn't. BigDoug has as much right to vote as you have. I'm reinstating his democratic rights.

Noside : Well, if you could give me one good reason why an admin who feels he/herself is the worst admin shouldn't resign his position (instead of nominating here), then i'd be happy to receive his nomination. Besides, you're not supposed to cast a vote using other people's name :)

sigh: No matter how good the admins are, there will always be a worst one. If we made this a game of weakest link by eliminating the worst admin one by one then there would be no admins left. Anyone should be able to vote for themselves, and just because they think all the other admins are better doesn't mean they think they are bad enough to have to resign.

Who knows?

gryn?: I no longer go to KGS, because the admins do not have to tell you that they banned you. If you get banned, legitimately or not, it is *vital* that the one banned know who banned them. This is not so they can attack the admin, it is simply so the admin has responsibility. You cannot have admin (i.e. power) without responsibility.

Yes, I was banned anonymously recently. When I asked to have my accounts deleted (which was btw, somewhat reasonably explained why it my request was denied), I was not told who banned me, nor was any interest shown to see if I was banned legitimately.

I do not feel I have any right to complain, because I do not pay for the service. So, my only recourse is really to stop using the service, my passwords are now randomized, you won't see me online again.

I only post here, because it is third party page, and it seems a genuine solicitation for advice. Thus, above (and follows) is my advice -- KGS is not governed by the people in any way, it is governed by a group of unaccountable deities; fair thee well when they smile upon you, but woe betide you if you meet their ill. For me? I'll have no part.

cdude: I agree. When I was banned, I asked for an explanation. A transcript was provided that actually disproved the admin's claim. After I pointed that out, I got no response.

How this works

Please submit your KGS nick when you vote.

I would like this page to be transparent. If you feel you have a valid complaint against an admin/assistant, there shouldn't be a need for you to be anonymous. KGS isn't really run by a Gestapo-inspired admins, so there shouldn't be any repercussion even if you post your KGS nick here when you nominate. So if you don't dare to come out and say it outright, then don't bother. This probably will discourage people from posting, but in the long run i feel this will be more beneficial as to give more credibility.

You don't have to actually feel YOU've been wronged by an admin/assistant to qualify you to vote. Even if you only observed and disagree with an admin/assistant conduct, feel free to cast your vote here.

To nominate a new admin/assistant, simply add the new nominations in the nomination tab.

To add your vote to an existing nomination, add your KGS-NICK in the nominator list.

--Noside

A voice of Reason

I want to make it clear that i never intended this page to be an attack of any admin or assistants as A PERSON. I'm sure that there are plenty of people who'll vouch for the people who're nominated here as "good person".

I intended this page to be a page where KGS users can say "I think A or B is doing a bad job at being an admin/assistant". So far, users really have no place to channel this opinion. (and please, none of that "you could just say it to an admin". We all know how well that works :P). This is why I insisted that one must use his KGS nick to nominate, as anonymity would be detrimental to the purpose of this page

I don't really see what's wrong with the existence of this page, and even less why it was described as "THIS SORT OF PAGE HAS NO PLACE ON SL."

Finally, let me quote Arno on what he thinks about SL: ""I don't understand what people are fighting about. SL is a large sandbox, in fact, it is so large some people mistake it for a beach. What I'm trying to say is that everyone can build his own sandcastle here. I don't understand why certain pages are a threat. Let them have their sandcastle, and you can have yours. And where your pages intersect be respectful and share alike (e.g. like on the liberty page which gives room to both meanings of the term). I don't see an issue that can not be sorted out.""

In this spirit, I've put back the Nominations below.

--NoSide

So far I have seen no "Nomination tag". I have seen certain efforts to delete this site. God forbid! ~cycleist.

egb - considered reasons for the nomination are potentially a great help to both the nominee and other nominators - the objective being to improve admin ?

I think they usually do a great job. It can be difficult to accept that, at times, one does not do as good a job as one would wish....

Nominations

There seems to be NO "nomination tag". By default clicking on 'Nominations' goes to Big Doug. I would not only want to say a few kind words for BD, but I would also like to 'nominate' certain assholes to the ranks. So really, how do I do that????

Cycleist !

1. BigDoug (there is really nothing big about him....nothing)

Nominated by : Noside

 Votes : Noside, BigDoug, RetroGen, DangoMouse, olczyk, Adante, WindupBird?, gougou, cmon67, Shuzai, greyx, wakifu, wario, waykay, michka

Thad:A few days ago, I was on CyberOro watching progames. I was also on KGS. I asked ( in the EGR ) whether anyone knew what the game that Cho Chikun was playing on Oro. There were some people who tried to help, and some people who were rude. I started a conversation with the helpfull people and ignored the rude ones. At which point BigDoug chimed and told me to stop trolling, and that CyberOro was not on topic there.

I cannot imagine an IRC baseball chat channel where a person asking who the Dodgers are playing tonight, is told he is off topic. BTW the game was the final round of the preliminary tournament for Meijin.

Adante: He simply bans without warning and when he does actually take an effort to warn, then it's about something not even relevant to the situation or conversation at hand. I can't be arsed is one thing you should never ever say within his presence. In the 5 years that I've been hanging out on KGS he never really changed into a positive influence there. He earned my vote alright.

WindupBird? BigDoug is a bully who cannot tolerate any behavior out of the ordinary. If I stop using kgs it because of his behavior.

BramGo He's the worst. No doubt! Kicks people who "disbehave". But disbehaving can be anything from saying "damn, hell, bush, islam, ..." to NOT talking Go in the "english game room". He just kicks everybody sometimes.

gougou? I was watching the oza tournament today. People were talking about players and chitchatting etc. Then bigdoug prints in big bold letters: "DO not talk about anything except this game". Of course this is just plain silly in my opinion. So I typed "what's with these overzealous admins lately" because I've seen this type of nonsense in the past from other admits as well (particularly javaness). I got banned immediately without any warning. Is there anybody we can appeal to? I personally think that bigdoug should be stripped of his privileges. Also, how do people get nominated to be admins?

MrTenuki: It seems that "short blocks for off-topic chat during major tournament demonstrations" is an unwritten rule-- their rationale is supposedly that off-topic chat tends to overshadow or "flood out" the commentary on the game (which is a real problem when there are ~300 observers).

Something like what you've describe had also happened to me once during the demonstration of a US Go congress game, where I made a joking comment that WAS off-topic. If I remember correctly, it was only a 2- or 3-hour block (which I wouldn't consider to be unreasonable as that achieved the goal of keeping the player off KGS for not much longer than the duration of the game itself). Of course, some admins are more likely to give 48-hour blocks than others, so tread carefully...)

Update: The following is actual data from January 20, 2008, though, during the demonstration of the North American Oza game between Jiang Minjiu and Ko Daehyuk.

  • A private conversation with BigDoug revealed that part of the reason that admins currently have to issue temporary bans is that they don't have the ability to disable a user from using the chat function without kicking that person off the server. Indeed, BigDoug initially issued warnings first to give specific "offenders" a chance to stop off-topic chat instead of issuing bans immediately.
  • I confirmed this by checking the user list immediately after someone makes an off-topic comment to see if that person is booted. Of course, some players did get booted-- around move 60, one player was banned for "foul language," and another for asking a fellow high dan for a game. (When confronted with "please keep comments about this game only," the second player argued that he was asking a question instead of making a comment. It wasn't until then that he got booted as well.)
  • At move 66, another player got booted for repeated off-topic comment after warning, and a fourth user got booted for responding to that with "BigDoug stop being so controlling we're still talking about the tournament even though it's not just about this game."
  • Afterward, BigDoug clarified a question regarding where general chat about the Oza tournament should go: "please keep the comments only about this game - you can talk about the tournament outside." This was met with a comment from a fifth user, who said "BigDoug the talking about the tournament does not violate the TOS, other than 'When an admin makes a request, please comply' and your request is nonvalid. please stop causing a fuss." and was instantly booted as well.
  • A sixth player (a non-admin) then quoted, "even if its not in TOS, u should still only talk about game. this is starting to flood and people cant focous on game like this. please just be nice ans listen to bigdoug. thanks," and most of the off-topic chat stopped for a while. By move 81, however, "obama" made a political comment and was booted immediately.
  • Move 140: Another player was booted after asking BigDoug why he got disconnected for asking general questions about the tournament and stating "is there free speech is the US?" BigDoug's response: "he's off to study the constituion - carry on." (This was followed by two lol's)

cmon67? I was asking why talking about the tournament in a tournament game is not allowed and got banned for it (There had been a general warning to focus on the game). Im still wondering what sense that "rule" makes, sadly he didnt get around to answering my question. (Maybe he makes up rules like this, in order to have more reasons to ban people?).

moonie98 - BigDoug never really warns. He would say "stop the discussion", and makes everyone wonder what he is referring to, and to whom... and if you are a slow witted person, or didn't catch what BigDoug was referring to, and do that again by mistake or whatever, you get a nice boot, and will be disconnected for hours. If you send e-mail complaining about it, BigDoug would send a response saying something similar to "if you don't agree with us, cannot come to KGS". Haha... what a character! He thinks everyone should think the same way like robots. and, his standard varies. Usually, he will boot just because he can often making up ridiculous rules at any moment. I tried to argue with him after he booted me. My comment was "women likes fashion". And, he booted me. I didn't know what that was about, and complained. He said I made a sexist remark! For godsake! So laughable! Anyways, the best solution is to have different accounts at different go servers. Get accounts from CyberOro or IGS. That's exactly what I did, after BigDoug said to me, something like "if you don't agree with us, you will get banned". Who cares! I lost interest in KGS. There are too many good go servers. Especially in East Asia. So long KGS, so long KGS Bully BigDoug! :P

FabienO: I nominate BigDoug too, he banned me for using the acronym for "World Taekwondo Federation" the guy is captain serious and really needs to just relax a little, he treats it like some kids are going to read my acronym and start using it at their parents, if they know what "wt*" means then they already know the word.

2. jyem

Nominated by : Medice

Jyem is not the only person at fault with my complaint; I've only chosen to vote for Jyem because the room policy for the EGR is found at igoweb.org/~jyem. I feel that the reasons for warnings are simply getting out of hand (this is not to imply that their usually are logical reasons). People are daily, maybe hourly warned for talking about something that might offend a particular admin, regardless of whether the general population of the room is interested in the subject. Upon talking via PM with Nyanjilla, another admin, he simply stated "Use common sense". Common sense is something that is applicable when you are talking about swearing, offensive language, and the like, but how is it common sense to regulate conversations based on a particular admin's preferences?

Talking about KGS policy, current events, and many more topics have been prohibited in the EGR from time to time. To me it is silly to ban this type of conversation. If I were to make my own GO server, I would allow freedom of speech, possibly restricting on sex-related conversation, swearing, and common areas of "taboo" -- not for friendly conversation.

But this is not my GO Server. I don't make the rules. But why not state what can be banned in the KGS policy? Having a subjective set of rules might be alright, but they need to be more clearly defined because there are simply too many biases of admins on this server. I am not the only one on KGS that becomes annoyed when our conversation is restricted, when we are not doing ANYTHING that has been restricted in the KGS Policies.

Most of all, when asked about these kinds of issues, an admin should respond to you and try to help the situation. Not just ban you from the server or ignore you.

As quoted from Nyjilla today, people that don't like the KGS admins or the KGS policy shouldn't try to make things better... They should "just drop it".

--SlickShot

Votes : glue, Werfeus, RetroGen, jramon, SlickShot

3. medice

Nominated by : Jyem, Werfeus, hihiou?

5. Celila

Nominated by : Suvi

6. Suvi

Nominated by : Celila

Votes : Lacour Nezumi? flush fido? Assu? rubik Kurukuru? willsgames plinkzz Zp? jer? chwinG? jun

7. glue

Nominated by : owl

Votes : Zazie Just4Fun? daladim?

usagi I think joke nominations should be deleted. Glue has always been a sensible and logical admin who does her job and does not let social problems interfere at any time, for better or for worse.

8. owl

Nominated by : glue Nomination supported by minismurf

9. javaness

Nominated by : Drimgere

Namii: Squirrels should be collecting nuts for the winter.

BramGo: In my opinion he's not really an admin. He's a troll. He likes to trashtalk along with other trashtalkers. He continues trashtalking as long as he's having fun, when he gets tired of it, he suddenly changes attitude and stops the discussion by kicking some people. That's javaness his way of saying "I started the trashtalk, and I can decide when it's over".

Votes : Willsgames Javaness Bunkicker? Namii mdm

10. Igobot?

Nominated by : tesuji

11. Nyanjilla

Frequently bans without warning.

A shallow-minded admin who demands even legitimate topics to be stopped.

usagi Whoever nominated Nyan didn't sign their name, so I will officially nominate Nyanjilla. Nyanjilla is frequently insulting towards people, and I have him on record in a few of my games insulting my playstyle. Frankly I'm suprised someone who holds those kind of grudges made it to Admin, but I suppose he does an okay job..

BramGo I've been playing on KGS for over 5 years. And I've been banned 4 times. 2 times by BigDoug and 2 times by Nyanjilla. They both have a totally different attitude though. BigDoug kicks people who disbehave but he's just over-sensitive in it. For instance, using the words "damn", "hell" or "Bush" can be enough to be kicked instantly by BigDoug. While nyanjilla just kicks people who he personally dislikes (or maybe totally random), without a reason at all.

Votes: Bliatch, BramGo, Nimita

12. DrStraw

this dude just loves to boot people for absolutely no reason. Signed, Noquar seconded: usagi

13. ckg

On June 20th, a new admin (CKG) gave xy0908 a 2 day ban. In the ensuing uproar 15 or more people joined the "bring back xy0908 room" and ckg to my knowledge didn't explain her actions at all. (nominated by usagi)

Mef: In ckg's defense: 1: It wasn't a 2 day ban, XY0908 was back on the server within an hour and a half of the incident, and 2: In general it's KGS policy to discuss a ban only with the person who was banned, as it doesn't involve anyone else. usagi Well it's easy to admit I was wrong, however thats what everyone seemed to be saying. I wasn't aware he was back so soon, I was up very late hoping he would come back and I guess I didnt see him :/

Mef:?! What kgs policy? I've never been in discussion with any admins that banned me. What bull! ~Cycleist

How can someone who is banned discuss something with an admin???

cycleist: I may have been the one (or the straw) that whose nomination actually got ckg her "job" as admin. My perception of her early on was that she was kind and reasonable. I have some hints that maybe now she has dove into the "Too Strict" area normally filled by Epiphany (= #!) and Nyanjilla...

14. bolbi

Nominated by : daladim?

15. harmony

Nominated by : daladim?

Juste une conversation (désolé mais je suis français) qui m'a plutôt meurtri, et pour moi, et pour l'admin humain à qui on oblige à faire ce genre de "travail".

Le contexte est simple, j'ai cherché à implanter un binz massif en salle française dans l'espoir d'y faire aboutir une révolution, suite à quoi, à chaque fois que je revenais sur kgs, je me faisais bannir pour la durée maximale.

voici la discussion, que j'ai eue en privé :

dalabafrex : bonsoir, je suis daladim, je ne m'en dissimule pas, j'ai juste une question tout à fait sérieuse, et timide d'ailleurs ^^, les banns à répétition qui pleuvent sur ma tête de manière justifiée sont censés s'arrêter à un moment ou pas ?

dalabafrex : ceci étant dit sans agression aucune

-pause-

dalabafrex : euh même pas uen petite réponse ? ^^ (sans vouloir vous imposer de dire quoi que ce soit)

Harmony : si on ne t'a pas dit que c'était pour une durée indéterminée, alors oui tu seras éventuellement autorisé à revenir

Harmony : mais pas aujourd'hui ...

-bann-

plus je le relis plus ça me perturbe, je ne parle plus aux joueurs, mais aux admins, qu'est ce qui vous oblige à faire ce genre de choses, assez cruelles quand même, consciemment ? Personnellement, si on me demandait d'éxécuter une telle tâche, ça me déprimerait pendant des jours entiers.

Remarques diverses

daladim? Toujours dans le contexte expliqué plus haut, j'étais entrain de jouer une partie blitz amicale tranquillement, j'avais prévenu mon adversaire que s'il me voyait partir c'est que j'étais banni du serveur, ce qui s'est produit vers la fin de la partie, sans prévenir ou même me laisser terminer. A la limite, puisque c'est ce qui est établi, pourquoi pas ? Mais comme raison je vis apparaitre "autoboot", ce qui faisait référence aux demandes cyniques de banen en chat privé aux admins ces derniers temps. Mais ce n'était pas le cas ici ... Pourquoi justifier un acte mécanique ? Et pourquoi le faire avec une raison fausse ? Pour se donner l'impression que la justice est de son côté ? Je ne dis pas qu'elle est du mien. Simplement qu'elle n'est du coté de personne.

16. Ngarry

Nominated by : spacesynth?

Assistant in Russian room. You saw policy about discussions in EGR? Well, you saw nothing. He single handedly and immediately suffocates any conversation regardless of it`s subject if it is even slightly not-go-related("what music do you listen while playing" - examle of what ppl were banned for) and has a habit of banning people who disagree with him even if they are perfectly polite in that disagreement.Also - never explains the reason for ban telling "I`m not obliged" which gives him perfect excuse to ban people just for disagreeing with him and explaining nothing. One of the worst overabusing and insufferable power-drunk moderators I have ever seen.

This is a copy of the living page "KGS Worst AdminOrAssistant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
KGSAdminsAndAssis...


KGS2 bugs (old)

Keywords: Online Go

Known bugs concerning old version of KGS tool : Cgoban2.

May still be usefull if some part have been reused (localisation ....)

Some Problems found workarounds: see Cgoban Problems And Solutions.

Unsorted

  • lemzwerg?: (Linux, Cgoban 2.6.12, Java 1.5.0_06-b05) I severly miss a consistent interface to handle all functions with keys only. For example (and this I consider a real bug), it is not possible to close any window with C-q except the main one.
  • Stormer: When attempting to use the resume button, it appears that your opponent must be both logged in and also in a room with you. Makes it a real pain to resume games with folks that do not idle in EGR.
  • Hi,

I don't understand why there are not all the numerotation of the stones when we want to analyse a game. When we capture a stones and then play at this emplacement,the numerotation disapear.

I'm wondering if it is possible to see all the num�rotation of the stone.

Thanks very much soso_ban_chan@hotmail.com

  • phr Impossible to display score on standard-compliant SGF reader because non-SGF standard score properties are used instead of SGF-standard V property. Solution: Add V property to indicate score in standard SGF manner.
  • iff I've complained about this before and I guess I will be quitting kgs now as it gets too frustrating for me. I often play on public WLANs, sometimes with a rather poor signal. It then happens time and time again that my client simply blocks (it does not allow me to move) while my clock keeps ticking down. I just lost another game on time because of this. I really think that there is a bug in the kgs-client that completely blocks the application when there is a net-lag (or so it seems). I find such behaviour quite amazing as programs for playing online-chess 10 year ago were able to handle net-lags properly and allowed you to play blitz even over poor lines... It is really sad as I find kgs such a nice place, but it simply does not work for me.
  • IanDavis On my mini-mac I have noticed that dragging the main KGS window upscreen causes the chat inside the chat pane to move. It seems to get locked in some constant upward scroll. Has anyone else found this on a mac?
  • blubb: Sometimes, when someone challenges and I accept not before a little later, it sais "challenge sent to xy" instead of simply accepting or cancelling. Even worse, if I get challenged by other players then, I can't do anything but to cancel the entire game setup window and hope they will not take it as refusal but try again when I restart my offer.
  • Aloril: If score is enough high, score will wrap around and it will show it as a win for opponent. For example see [ext] chc-IdiotBot game.
  • blubb: When leaving an own demo game, even guests are asked if or not it shall be saved permanently in the record. This doesn't make any sense (unless guests get a temporary record for the time logged in, which might be worth a thought).
    • Ansgar?: Actually even guest games are saved in the [ext] KGS archives. They just aren't displayed in CGoban.
  • Velobici: (23 August 2005, W2k, Java 1.4.2_06-b03, CGoban2 2.6.12 (same with CGoban 3.3.8 (RueLue)) While watching a game where one player has entered byo-yomi, using the left arrow button to back up one move, and then the right arrow button to return to the current move (no moves have been played in the meantime), the byo-yomi clock is reset to the beginning of the byo-yomi period. Example: If player A has entered a 30 second period and the clock has counted down somewhat, backing up one move and returning to the current move, resets player A's clock to 30 seconds of byo-yomi.
  • revo: (W2K, Java 1.5.0_02, CGoban2 2.6.12) Since the last months I experience a strange sound bug. It appears on my machines at home and at my work place. Only every 3rd or 4th stone played on a board makes a sound. This not a very important problem, but it happened that I didn't recognize my opponent played a stone, which is pretty hard if you're already running out of time. As far as I know, all "Pass"-moves make their "bing", it's only the stones who very often refuse to click. Think this is a java bug, but I'm not sure.
    • wms: Java bug. Known by Sun. They claim that in java 1.5.0_04 it is fixed, but in the Sun bug database there is some dispute about this. I will probably be re-doing the audio system for clicks etc. in an upcoming release anyway, which will (hopefully!) fix the problem.
  • nachtrabe: Using MacOS X 10.4.1 in the same configuration as below. Korean text shows up correctly in the chat window (though I do not see the intermediate steps when writing it out--just the final syllable), but it just shows up as a box when I use insert text on the board.
  • Ectospheno: Using version 2.6.12 on FreeBSD with the native 1.5.0-p1 or 1.4.2-p7 JDKs. Censor on guests isn't working. The red X is by their name and they show up in the censor list but I still see chat from them while watching a game. I can not begin to describe how annoying this is -- especially when everyone else is telling me to just censor them. Argh. I'd pay you cash money to fix this bug.
  • nachtrabe: Using MacOS X 10.4 CGoban 2.6.12 chat windows in games will occasionally break. Every time a new line of text is added it jumps to the end and then scrolls back up to the top. The only way I've found to fix this is to leave the room and come back in. This seems to happen mostly when participating and switching between windows, but it doesn't seem to be consistent. Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_07-215) Java HotSpot?(TM) Client VM (build 1.4.2-50, mixed mode).
    • Also, there might be a memory leak. The top command tells me that it is taking up 173 MB in RPRVT--more than any other application, including my web browser and my development environment. A few minutes later it is up to 177, but I still have only one window open (the main one). If I let it run for a prolonged period of time, that number tends to grow to over 200.
  • Truc: Shift+Click behaves strangely in tournament games. Sometimes it just beeps at me and doesn't do anything, and I have to Shift+Click on the same stone again for it to work. I've only come across this issue in tournament games. (And no, I wasn't clicking on handicap stones). Using java 1.5.0_02-b09 cgoban 2.6.12.
  • JoelR: Using MacOSX 10.3.9, CGoban2 2.6.12, there have been strange flickers like the whole game window refreshed when I place a stone. This didn't happen with earlier versions of CGoban2. (Although misalignment of where buttons are displayed and where they are pressable has gone away in 2.6.12.) Also, I can only enlarge one of the two pictures in a game -- if I enlarge player A's picture, and then click on player B's thumbnail, I get player A again.
  • Stormer: In the game list there is an option to save sgf files to disk. This gives a java i/o error when attempting to save an unfinished game. Possibly grey out the option in the client?
    • Ansgar?: Or just make unfinished games downloadable too. I don't think it would be very unfair as one can already 'cheat' to save an unfinished game to disk (log in as a guest while the game is still open, enter the game and save it)
  • blubb: Both the game record and the "Playing a game" statement in chat tabs are extremely laggy, hence often wrong. I'm not sure if that's caused by my recent Java upgrade (to 1.5.0_02) or by a CGobban version change. Please, make them more reliable.
  • blubb: Ongoing reviews are not shown in the editor's game list until getting saved. Finding such a game can be practically impossible: some days ago, I got disconnected and wanted to rejoin the review of my own game, but there was no way, because I didn't remember the room the offer had been placed in, and my opponent didn't understand english! I guess, when such a game gets closed without saving, it would disappear from the list anyway, but as long as being active, it should be listed.
  • Cyclone001?: I have a problem with windows XP and CGoban2.6.12/java1.4.2_06. When I click on Edit Person information, then load one of my games (against a guest for example), the game loads and my internet connection promptly and consistantly crashes forcing me to reboot in order to be able to get back on. Because the net connection crashes, I obviously can't navigate around the game I load. I realize this is a windows problem, but maybe a workaround could be possible in cgoban (since wms, you're much better with updates than Microsoft ^_^)?
    • Update: I've played a lot more with this, and it seems that it's not limited to my games. It seems to be something to do with the online scoring feature. When I pass twice while editting online my winsock promptly crashes. I have all the patches for XP SP2, and it's probably one of them that's causing it. I'll investigate further - if anyone cares that is. I have asked other people on KGS running XP SP2, to try loading one of the games that consistantly crashes me, an they said they could. I on the other hand, crashed even when trying to load the game from a guest account. :(
    • wms: I have gotten one report of this. Maybe from you? But it must be something on your system, I have no idea what, but it is a very unusual problem. My guess, either a file on your system got corrupted somehow and that file is needed right at this moment by KGS, or else some piece of hardware (display card?) is buggy in a way that crashes things right at this moment.
    • Yeah, I wrote both the statements above. It is a windows bug as far as I can tell. The other app that often causes the same error (but randomly) is bittorrent. It causes a blue screen of death during the last part of the shutdown process too. All I know is that I'm not the only to have the error for bittorrent, though I am in a small minority of that too. I suspect it's the same bug, and it's something related to unusual port handling (like closing a port immediately after sending data or something like that - I haven't had a chance to experiment yet, so I really have no idea.) All I know for certain is that KGS is the only app in which I can consistantly recreate the bug - so far I'm 9 for 9 in trying to load up one particular game and crashing my winsock.
    • wms: KGS only opens sockets when you first log in, when you start listening to a live audio game or a playback game with audio, and when you read the MOTD, and when you download a game to disk from a user's game list (ie, if you are in the game and press "save", or if you open up a game on the server from a user's game list, then it does not open a socket). Since none of these happen when you press "pass" twice, or when you load up a game of yours for online review, I don't think that opening or closing the sockets has anything to do with the bug. It is caused by something else. But what it is, I have no idea.
  • DavidB: Just to throw in my experience with this bug - I get it too. And I did contact you once about it wms. It's an infernal one partly because it is not consistent. Sometimes I can enter the review mode, sometimes I can't. Otherwise the problem is exactly as Cyclone001? describes. For the sake of info, and in the desperate hope that some brilliant mind will discover the problem: I am running Windows XP (SP2) on an HP Pavilion notebook. (ATI Mobility Radeon 9200 with 64Mb).
  • claint: I am on a Linux2.4 kernel machine running Java 5.02 and cgoban 2.6.12. This machine is p2 266 with 64 megs RAM, so I am already quite low on resources. My first match window already takes like 30 seconds or something to load up. It used to be that I would start by observing a game, so that cgoban opens up a game window, and thus subsequent windows would open faster. But now, the situation is reversed. Each subsequent game window, or in fact any kind of window, takes longer and longer to load. It comes to a point where I have to quit cgoban2 and restart it to even open a new game. I will do a bit more test on this, but it acts as if there is some kind of a memory leak. (i know memory leaks are hard to come by with java, but hey.) I don't notice anything on my faster machine, but that has lots of ram and cpu to boot.
  • Jhudsy: I'm running Linux 2.6.(can't remember) with GNOME. Whenever I start a game, cgoban2 (2.6.10, though it started happening a long time ago, around 2.6.4 I think) freezes for around 10 seconds before showing the stone and playing the "click" stone placement sound. After the first move, everything is fine. Disabling sound fixes this problem (but I like the click!). The JVM is the stock standard Sun 1.4.2 JRE, but I've also played around with the blackdown version with no changes. I'm guessing its something to do with the way cgoban2 interacts with sound under GNOME, though voice lectures seem fine. Somebody recently posted a similar problem to r.g.g.
  • P7A77: I use an iBook running OSX 10.3.8. When I upgraded to CGoban2 2.6.10, the buttons started acting weird. In the initial screen, the green background texture half-way overlaps the title bar buttons sometimes. When I start a game, I have to click about half a button-distance down from anything to make changes (including the game notes line). Game play is fine as far as I can tell. I haven't tried editing SGFs yet. I figured others were having this problem and it would be addressed, but I just saw the note about no new versions for a while. I can do more extensive testing later, but I thought I'd bring this to attention.
    • wms: So far everybody who has reported this has been running java 1.3. For some reason, the manual install refuses to use newer versions of java. Please try the java web start version, if you have java 1.4 installed (which I think is available for all versions of OS X), then the java web start version will use that, which does not seem to have this bug.
    • deft: I have this problem with the downloaded version, which should be using java 1.4 as far as I can tell (I looked at the info.plist inside the .app package and it does not specify a particular version of the JRE)
      • glue: from server logs, you are using java 1.3.1. Give a try to the web start version, you'll see the difference.
        • deft: Then there is some problem with the .app package, because I most certainly have java 1.4.2 installed, and the standalone application should be using that. Are you sure about the server logs, as I'm using cgoban on a variety of MS Windows systems also...
        • deft: Update - I fixed the problem by creating a new info.plist for the .app package. Unless the JVMVersion key is specified, the 1.3.1 JVM is used. I sent this updated file to admin@igoweb.org but so far have gotten no response. Upgrading to 1.4.2 also fixed many other problems for me, I now get japanese characters, much better looking antialiased text, and no strange line wrapping when text is printed to a tab which has never been visible.
  • Xanthus: Java asks on behalf of CGoban2 to use CGoban2 as default sgf editor every time I start up (I use JRE 1.5.0_02-b09). I don't use, nor do I want to use, CGoban as my default sgf editor, qGo works fine for me. I find this question popping up every time I want to play on KGS slightly annoying, and it is a bit of work setting qGo as my default editor again (when I accidently confirm). I hope you could make this attempt of binding to my sgf files optional in one way or another. (This is only a minor nuisance, love your program otherwise :))
    • wms: I'm not sure how to solve this right now. If anybody wants to help out, take a look at the .jnlp file by downloading it directly from [ext] http://kgs.kiseido.com/javaBin/cgoban.jnlp - this is the file that tells java web start what to do. How to tell it to only offer once? Maybe having two .jnlp files, one that asks for the association but one that doesn't - but then how to explain to people which to pick? Argh. Very irritating.
      • Xanthus: This luckily might be a non-bug :) In the advanced pane of the preferences screen, I seemed to have overlooked the option to turn this dialog off. So to all others who has been annoyed by this part of the Java interface: Java preferences -> Advanced -> JNLP File/MIME Association -> Your preferred setting. I also looked at the standard, and it looks like the right method was used, the default Java interface just isn't very good ;) (a don't ask again checkbox would be a lot better for example)
        • Kelsin: This worked for me. I'm using Ubuntu Dapper Drake and I changed the setting and now it doesn't ask me for this anymore. Just a default setting for my linux system I guess. It definitely seems like it isn't a bug though.
  • Truc: The "No chats" checkbox won't stay checked after restarting the client. Not sure whether this is working as intended or not. Using 2.6.9 and java 1.5.0_01-b08
  • jens: cgoban 2.6.9 (bug is in earlier verisons too), java 1.4.2_06 (build b03) on slackware linux
    • I create a new game.
    • Andy challenges me, setting handicap stones to 2.
    • I set the handicap stones for the game with Andy to 4.
    • Before I click "ok" to send the modified challenge to Andy, Bill challenges me. This will set the handicap stones for my game with Andy back to 2! This is annoying if it happens unnoticed, very shortly before sending the challenge to Andy, because then (after I press ok, of course) a game window immediately opens with the wrong handicap of 2 stones.
  • iff It's the third time it has happend to me now, so now I want to complain :-) The kgs protocol does not seem to handle net lags properly. I have had it 3 times now that I play an opponent with 30(3) secs each when I suddenly watch my opponent's clock to count down all the way down to 30(SD), only to be surprised that MY clock is down to 30(SD) and my opponents is back at 30(3) as soon as I receive my opponent's move. So it seems that there was a connection lag, the clock counted down, and it got "synchronized" again when the next move arrives. So when that happens I loose a full minute of time and can't do anything about it... Even worse, ususally I then suddenly loose on time while my local clock still shows 30 secs ... this is getting a bit frustrating ... can that be improved?
  • right-clicked on bunkicker vs CHIBO (an unfinished game) and the "copy game to disk" is enabled, trying it i see an access err. Reuven
  • In a cloned game, every node has a triangle in the game map.
  • If you enter a name with upper case letters to a room auth list, it will be accepted even if the name is already there.
  • bazik? kgsGtp.jar and its documentation (v. 2.6.8)
    • the newest version is compiled with java 1.5 (not mentioned in the documentation, it is also so obfusctated that the main api method go() has been renamed to d(). once you know it it seems to work (i didn't actually connect to kgs with yet, though)
    • wms Both fixed in release 2.6.9. Still needs 1.5, but at least the docs state this.
  • ralph? When you view a sgf file and move with the up and down key through the variations, you can see the change of the highlighting in the tree view, but there is no feedback in the board window. (In other viewers you would see a stone changing positions between the alternative moves)
  • claint: When you are lagged, even if you press the button, you cannot play the move until some time, and even if it is played, all the lag time gets lost. This conjures up things like you have 5 seconds to make the last move, and you make your move while you have 3 seconds left, only to find that you lost the game by time. I think the game should let you move when you make your move, and then there should be some time synchronization to compensate the lagged player.
  • When trying to download a forfeited game, you get the unfinished one. It is possible to load a forfeited game in a room though.
    • wms: What does this even mean? You get the unfinished game? What other one is there?
  • wms: Sometimes at the end of a game, comments get screwed up. This is because when the game ends, players are sent the comments again, so that they will see what observers said. The client tries to "hide" these new comments, but sometimes it fails and you see them out of order or duplicated.
  • Harleqin: When I successively open a bunch of sgf files, the game and the edit window will be a bit smaller than before each time. So, after a few files I will have to re-enlargen the windows. This is perhaps just an annoyance, but there might be an easy fix :). I am using Java 1.4.2 and KDE 2 on XFree86 4.2.1. I have not observed a similar behaviour with other java applications.
    • wms: Not an easy fix. It's a java bug. Long explanation here removed - trust me, it is too hard to fix this for me to do it.
    • os?: Let me try to explain the algorithm that the previous contributor to the discussion may have had in mind (the problem being that the window comes up differently than desired).

      The size error Java makes when creating the new window can be calculated by comparing the getsize() results of the old and the new window, and the window sizes can then be adjusted accordingly. In pseudocode:
      • Previous run
        (x, y) := getsize()
      • Next run
        create_window(x, y)
        (xx, yy) := getsize()
        increase_window_size(x-xx, y-yy)
        // alternatively: set_window_size(x+(x-xx), y+(y-yy))
    • TimK: If you get the window size at shutdown time, and restore the window to that size on startup, the window shrinks because the APIs are lying to you, right? What if you only changed the size that is saved between sessions when the user resizes the window? Then the first time a restart happens, the window would shrink a bit, but as long as the user didn't resize the window during that session, the window size would be the same the next time the app started.
  • mgoetze: When looking at a game on KGS, if I have my mouse over the "rewind to beginning of game" button, then start autoplay (with the keyboard), then click the mouse, it rewinds to the beginning of the game even though it now looks like the mouse is over the "stop autoplay" button. (Easy to work around, but potentially annoying/confusing.)
  • Reuven - This happens when I use the java web start ver under the latest java on win2k - At times (I can't reproduce it at will - Seems a bit random - But does seem to occure often when oppenning windows of deactivated games) my whole screen gets grey, and the rest(bars) are reversed... Closing doesn't always do the trick, restart is nessaccery at times... If u need any further details..
    • wms: Sounds like a bug in your java implementation, your OS, etc...probably not fixable by me, but if you find something that makes it happen every time, then I may be able to add a workaround.
  • When watching a game on KGS and you browse back a number of moves, the time counter will continue to go down. It either should not do this, or should stop at the time when the next move was actually played.
  • RBerenguel: If in a demonstration game you create a ko, and then erase all stones, the little square mark doesn't disappear. (That's just a minor issue, the whole program is superb I think)
  • mgoetze: When cloning a game with freely placed handicap stones (NZ Rules), japanese-style handicap stones appear in addition to the freely placed ones.
  • WarEagle A minor bug, or at least non-obvious design feature. When browsing back in an open game, the move counter in both the game window and KGS room counts backward. I would have thought that the KGS room information would have reflected the current game state, while the game window reflects the move number shown.
    • I don't really think that counts as a bug. The room information is displaying (for each game) what board position you can currently observe. It's more of a feature.
  • misterb@KGS: Using Java 1.4.2, Windows XP Pro SP1 and CGOBan 2 2.5.7 (The version that you download but keeps somekind of Java Schedule Process to download any upgrades). The problem that I encountered was with 2 things. First of all. Changing font-size. It said that I had to log out and re-login to make it work. When in fact I had to close down the entire program. Just annoying and confusing. Either it should say "Restart the program" or make it re-read the settings. Secondly, the buddies list. I have several users on this machine. One for the Go-Club and one for myself. However, both users share the buddylist. Which they shouldn't.
    • savra?: Same nasty problem here. Maybe it should be in the wishlist, because it's a missing feature and not a bug?
  • Small bug. When you finish a game, unless you close down the window the system thinks you are still playing. Therefore you cannot challenge a new opponent.
    • Hu: The subtlety of the UI issue is that for the majority of usage, it needs to proceed simply and fluidly, but additionally, for craftwork usage, it needs to be able to do sophisticated production with minimal extra motion. I think that automatically spawning extra nodes would be better than the current situation in the circumstances yoyoma illustrates, but with the reservation that he indicates. It could be the regular mode of interaction, but a craftworker could have available an extra placement tool (edit tool) mode where stones would be added to the existing placement node. In the new UI, it could be triggered by a ctrl-F2 or holding control down while selecting the Edit tool item, or both.

Ansgar?: cgoban doesn't handle the AB/AW properties correctly. Try the following sgf:

 (;FF[4]GM[1]AP[Firefox:0.8]SZ[9]AB[aa:ac];AW[ba:bd][ad])

In the second node, the black stones in the corner are removed, although the sgf standard says: "Adding a stone doesn't make any prisoners nor any other captures (e.g. suicide). Thus it's possible to create illegal board positions."

  • wms: Right you are. CGoban 2 is incapable of having boards with zero-liberty stones. When CGoban loads an SGF file that would require this, it inserts "AE" properties as needed. This is one of the places where CGoban 2 does leave the SGF standard - there are one or two other places, always in the form of standards-compliant files that KGS does not show correctly. I do try very hard to make sure that any file saved by KGS is 100% SGF standard compliant, but the standard has a few places where the work to fully support the standard vs. how often the feature is used seemed a poor tradeoff. In this case, it wouldn't have been super hard to support the standard, except that the standard is incomplete in this case and I didn't even know how to meet the standard! The problem is this: Let's say you have AB/AW that creates zero-liberty stones still on the board. This is no longer a valid go position, but the SGF spec says it should be shown anyway. What happens when a B[] or W[] property shows up? When a move is made on a board, do you remove all zero-liberty stones on the board, or do you only remove the stones that have been reduced to zero liberties? For that matter, does it even make sense to have B/W properties when the board is not legal? Is it possible to make a legal move on an illegal board position? Anyway, I hope you see my point. Anybody can sit there and say, "It should work like thus-and-so," but that doesn't help - if you do a lot of work to fit a standard, the work is only helpful if you end up fitting the standard precisely and unambiguously; I could not find a way to do so in this case, so I chose to change the file to make it unambiguous in how it is displayed and manipulated by SGF viewers/editors.
    • Ansgar?: In my opinion the the standard isn't incomplete here. B/W properties should simply be executed, even when illegal. So I guess you can make illegal moves on an illegal board, too. After a move, only groups adjacent to the placed stone and the group the stone itself belongs to should be captured.
    • wms: PS - The other place where KGS doesn't fit the standard that I can think of now is in SGF files that game game setup properties that aren't in the root node. It is legal to have an SGF file that combines 9x9 and 19x19 games, or handicap-3 and handicap-5 games, or whatever, by moving the SZ[] or HA[] into variations. Like zero-liberty AB/AW stones, this raises a lot of ambiguity issues; what if a B[]/W[] property would capture a stone were the board 9x9, but wouldn't capture if the board is 19x19, and different variations from this position have different board size - what to do then? So, similar to the AB/AW leaving dead stones on the board, I decided that it just isn't possible to sensibly implement this feature, and CGoban will refuse to load such files.
    • Ansgar?: SZ[] must only appear in the root node, so the size of the board is never ambigious. As for HA[]... the handicap stones should be added with AB[] within the same node, but then they will not show up from the beginning. So I don't see a see a sensible way to support this either.
    • wms: PPS - If somebody were to argue that it is wrong for CGoban to silently add "AE" properties to erase the zero-liberty stones, I can see the point. Perhaps I should just print a message and refuse to load the file?
    • wms: PPPS - So firefox now includes an SGF editor? News to me, I'm using firefox right now, but I never found the SGF portion of it! :-)
      • Ansgar?: Well, I was using firefox to create the sgf :-)
    • IanDavis: Am I the only one who doesn't get this? AB/W are usually used to place handicap stones in normal games - so why shouldn't they be captured. Obviously the designer must have intended them to only be used for diagrams, in which case you have to wonder why they are usually described as stones.
      • Ansgar?: Placed stones may be captured by later _moves_, but not by other setup stones.
    • axd: Talking about the SGF standard, I'd like to draw your attention to a remark I made in KGSWishlist/FileHandling about cGoban's misuse of the circle marker.
      • IanDavis: Do we need misuse in bold here? I actually quite like the optional last move marking by using a circle. However should I get tired of it I can just turn it off, like the board coordinates. I don't see the point of wms creating a seperate token for this mark up that would just be banal
        • axd: cGoban is misusing an SGF feature. If you like we can continue this discussion on KGSWishlist/FileHandling.
  • blubb: I haven't checked this from the other side yet, but yesterday, an opponent of mine apparently still saw the result of our actual game, although the variation I had edited resulted in a very different score.
    • MarkD: I have seen the same error. The score was wrong after the game, when the commentator pressed "edit" and added a test stone half of the people were seeing the correct score, the other half were seeing the wrong numbers. Both groups were using the current client version.
    • wms: Will be fixed in the next release. Only the teacher sees the score update properly when working with demo or review games.
  • wms: Got this in email: When you are spectating a game (say the game is 100 moves long) and you are looking at a previous move (say move 50), and a player who is playing the game gets an undo, then when you press forward to the end of the game, it will show the move that the player played before the undo (the move that was taken back), and it will also not grey out the "next move" button, even though there is nothing after that. you can click next many times, and it will switch back and forth between the undone move (old move 100), and the board state after the undo was done (move 99). After a player moves though (new move 100), it will let you cycle to the end of the game and normal functionality returns.
  • mgoetze: On OS X with Webstart: When you enter a game where both players have a picture, then try to enlarge both pictures, you will always get the one you clicked on first. I was unable to reproduce this under Win2k?.
  • AshleyF: SGF representing the game has undone moves as the main line and the actual main line of the game as a variation. It makes it a bit of a pain to run the game through tools such as SmartGo's Analyze Game which normally only follows the main line - it stops short at the undone move.
    • Ansgar?: This bug really makes looking at games with undos a pain. I always have to manually select the real main line because CGoban thinks the undo move is the main line. Please change this.
  • RobAnybody: F6 and F8 don't work as shortcuts while editing a SGF file (possibly also in a demonstration game). They are supposed to switch the current tool to 'circle' and 'number' tools.
    • wms: Works for me. I just tried it.
      • RobAnybody I reconfirm, here are some details: CGoban v2.6.5, win xp, java -version on the command line gives the following:
 java version "1.4.2_04"
 Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_04-b05)

 Java HotSpot?(TM) Client VM (build 1.4.2_04-b05, mixed mode)

I also noticed that F6 brings the 'Help' button into focus (a magenta rectangle appears around the word Help). F8 has no visible effect. If there's anything else I could do to see what causes that situation - write on my homepage lest I forget to check this page.

  • pwaldron?: Open a user's game list and pick a game that is currently open in a room (i.e. one with spectators). Try and save the game to disk. An error message comes back.
    • wms: Are you sure that it isn't a case where the game simply is still in progress? What is the error that you saw?
      • pwaldron?: Unless I misunderstand you, I don't think the game was in progress--I had just resigned it and left the game, as had my opponent (still spectators left though). I decided afterwards that I'd like to get a copy of the game record, so I opened up the game list from my user data window, and selected "Copy to disk". In the game list the game was boldfaced still; does that mean it's in progress (even though the game was over?). The error was a Java IO exception of some sort; I sent you an email with the exact phrase.
  • Rengobot scoring is broken, stones marked as dead don't contibute to the score. Workaround is to use SE.
  • Room Owners - try changing your room type from open to private, you'll find you have to log in and out again to be able to use the edit button anymore.
  • Chris Hayashida: When creating SGF files, if you use "Save As" to save a newly created file, it still prompts to save on close.
  • nachtrabe: Version 2.6.6, running on MacOS X 10.3.5; latest java update installed. Mouse anti-slip system turned on. Two issues:
    • When I quit using command-q my changes--such as to the buddy list or preferences--are not saved. This was also true in 2.6.5.
    • Turn off click-through (happens under MacOS X, not sure about other systems). When KGS in the background, if I click on the window, that click is transmitted to the open window. This is a huge cause of misclicks in reviews and when editing SGF files.
  • Bisqwit: I had a longtime problem with cgoban2 not saving my preferences. I traced the problem with strace and realized that the preference saving fails because my home directory is a NFS mount and cgoban2 fails to flock() the preference directory. When I created a directory on a local partition and symlinked it as my .java directory, it finally started working. The problem is that cgoban2 showed no error message whatsoever indicating what might be the problem.
  • Warp: Using cgoban v2.6.6 in a Sparc/Solaris system, when I am viewing a game and click on a player image to enlarge it and then click somewhere else to close the enlarged image, the program throws an exception. I put the stack trace printed by the JVM at [ext] http://www.cs.tut.fi/~warp/trace.txt (this did not happen with earlier versions of cgoban)
    • wms: Yes somebody reported this just recently. It was a debugging statement in there, it does no harm, but I have removed it for 2.6.7.
  • Warp: Another exception is thrown sometimes when I try to paste text to a textfield in cgoban (with the middle mouse button). The stack trace can be found at [ext] http://www.cs.tut.fi/~warp/trace2.txt (btw, I'm using java version "1.4.2_06")
    • wms: This is almost definitely a java bug. Not sure if I can even fix it. It doesn't seem to happen on Linux, which is strange since it uses very similar GUI code to Sun.
  • When creating a new game on a board size other that 19x19, a pop-up message appears telling you that the game cannot be played as rated - even if you have already set the game type to be free.
  • The size of the stones in the variation tree is out of proportion to the size of the stones on the board. On a 15" monitor this makes them more than twice the size of the stones on the board (makes using the game tree more difficult than it needs to be).
  • deg It is not possible to enter a komi value of 2.75 (or any fraction other than .5) Values of 2.75 and 2.25 are commonly used in Chinese rules games.
    • Zarlan: Does it realy matter if you win by .25 or if you win by .75? .5 is quite sufficient
    • wms: Deg, you are confused about komi I think. In Chinese rules & counting, you usually give the komi to one player and take it away from another. On KGS, you simply add it to white's score. This is done to make the KGS rules more consistent with each other, while still giving the same result as if you had counted up score using the counting methods more common in Chinese rules. So when you say "komi 2.75", that's komi that is both added and subtracted, and this is exactly the same as komi 5.5 on KGS.
    • deg: IMO, Chinese rules players (CRPs) would prefer to enter values of komi that they are familiar with. I agree that the result is the same, however since you accept that "wms: In Chinese rules & counting, you usually give the komi to one player and take it away from another", a CRP would expect the same thing to happen with the komi they use on KGS. I think this is a matter of improving the user interface for CRPs.
    • wms: You can file it as a wishlist, but it is definitely not a bug, which was my point above. You claimed it was a bug because KGS couldn't use komi that chinese players can - but it does, it just describes the komi in a more japanese manner, that's all.
    • deg: Essentially the problem as I see it is that 2.75 is a valid value of komi, commonly used (at least historicly (sp?)) and it conforms to SGF FF4. However CGoban2 doesn't allow it. So I open a file that has KM[2.75], then try to edit some value of the Game Info properties, after I click OK, I am told 2.75 is not a valid value of komi.
  • revo: I'm using cgoban 2.6.9 on W2K. I use it at home and at work. At work, everything works fine, but at home some strange things happen: (1) I can't autoplay an observed game. If I shift-click the button, it goes only one move ahead. (2) I can't control the flow of a KGS Plus lecture review. Thatswhy I posted that on the KGSWhishlist/KGSPlus page, because I didn't know it's already in the client. Anyway, my client at home doesn't even show the buttons to control the review.
  • tealeaf: CGoban2 v2.6.12 on Gentoo Linux. Java Version 1.5.0_06. Running `cgoban2 -nosplash` or any other combination including `-nosplash` just pops up the help window telling me the command line options available, and lists `-nosplash` as one of these options.

Displays (quaker aka conan) Sorry if it was already posted, read more than half and didnt find it: when you watch a game and go to a previous move, if you see the game description in active games (or the room) it says the game is at the move you are looking at while it should be the last one. The other bug is the clock, which runs in the client permanently i think. when you go to a previous move and shows u the time it was at that move, the clock still goes down, and it should freeze, because the number displayed has nothing to do with the game time or the game time the move you are looking to was played

  • ChrisBall: Apologies if I missed this entered somewhere else. Is there any chance of a fix for the problem of some windows not being realized at their full height? The two windows that are consistently mis-drawn for me are the "you're using an older version of the KGS client" (which there's an easy solution for, I suppose :) and the "View user's information" dialog (which I use a lot). Under Gnome (with the metacity wm) I can get the dialog to go full-height by clicking around where the text box should be; at the moment I'm using the ion3 window manager, though, and I can't find such a workaround. Thanks!
    • wms: This is a java bug. I thought it was fixed in a recent release...at least on my system (also metacity-based) I don't see it any more. If you are using 2.6.12 or later, and you are sure you still see it, please post here again.

This is a copy of the living page "KGS2 bugs (old)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBugs


KGSAdmin Of The Year/ Discussion

Sub-page of KGSAdminOfTheYear

IgoBot is an admin !! but wms is not, he is a super admin :-)

Hu: The KGS Admin of the Year strikes me as being like those high school popularity contests that do little good, especially since the voting system is far from ideal.

DrStraw: I agree completely, but (as a KGS admin) I did not want to make any statement about it which may be misinterpreted. Now that someone else has started the discussion, I vote to remove the page.

PatrickB: I second that motion.

I don't believe you two. Exactly what harm do you think this page does. It is simply bit of fun. And by the way wms, I won't have you cheating this time. This will be a fair vote and nothing else!

wms: Awww, superadmins aren't eligible for admin of the year? Well that's ok, the vote is moot, I already selected myself as admin of the year in a close victory. Hooray for me! I'm admin of the year! :-)

A littly bit more seriously, what's wrong with high school style popularity contests? Must everything do good? If people have fun voting, then heck, let 'em. Although I must say that I'm deeply disappointed to be losing to jyem by such a wide margin!

jyem: the vote is forged: I threatened the french users a ban if they would not vote for me...

ilanpi: Be positive, offer them a go ban if they would vote for you.

  • you are a bold man !

MK: Ok but... which year?
Take a guess on which year it is.

choreck: I think choosing best admin etc. is not a good idea, since all of them try to help people. Why to demoralize some of them?
So you would get rid of the ranking system too?

axd: I think this page is a good example of a kind of slowly invading decadence linked with the KGS phenomenon. Honestly, I don't see the utility of this page other than to waste the page database with small but entirely useless deltas representing votes. Again, RGG is far better for this (just make a thread with a pro and a contra subthread, then count the messages on december 1st). Why would we appraise one admin over the other? And why not start another page then on escapers (if there isn't already one), good players, pro players, bad players, worst admins, admins with three toes, and so on...

Would it be equally valid for me to suggest that this sort of comment was equally futile and an excellent example of the pervading decadance overwhelming SL ? Or should I retain a sense of perspective :-)

We are entering the domain of filosophy :-)

Comparing people might be fun but the general idea behind it is the source of much misery in this world. I am aware that this sounds pathetic/idealistic/whatever, yet this is my view and I am convinced I am not the only one thinking like that (didn't John Lennon say something similar?).

Anynymous: agreed. And even if this contest is to be held, there should be a possibility to cast negative votes, too.

Neil: "decadence?" Come on. This is a good example of the site expanding in a new direction. Until the admins warn that the site is running out of disk space, there is no problem here. If you don't like that the site is expanding in this direction, go expand it yourself in a different direction!

axd: Instead of expanding it in another direction, I think it is better to actively halt the expansion rather than just let it go nowhere. SL is already a jungle, there is no need to add more jungle to the jungle.

Rakshasa: If you cut down the jungle then many endangered species will go extinct.

Running people off and making the site more exclusive won't achieve anything but reduce the site's vitality.

Blake: This page is an example of what I was talking about when I suggested (a while back) on Metadiscussion that KGS provide a message board. This isn't what Sensei's Library is for.

Dieter: The complaints indeed go way back. I recall making the comparison to discussing the social life in our home club on a page somewhere here. Announcements of barbecues and so on. The reactions have always been along the lines of "why should we care", "SL gets richer", "write your own content". I would have thought enough protesting voices were heard to make the KGS people compose themselves to more decency. I would never have thought they would keep pushing the limits and hold popularity contests at SL.

I think "keep pushing until the admins complain" does not display high ethics and show even less Wiki spirit. On my home account I have long filtered out everything starting with KGS from recent changes. Is that what you are aiming for ?

I can understand the above 2 comments. However we must recognise the continued attitude that the owner of SL still retains the attitude that he has no problem with KGS pages here. There can be no questioning that many of them are full of junk though, and also no question that trying to trim any of them of that junk causes other people in turn to get stroppy. Therefore it seems hard to win from this perspective. SL has a whole host of other pages which are quite useless though and nobody ever asks for those to be removed. If requested the page can easily be moved elsewhere, but no such request has been received. DrStraw wishes for it to be deleted, that is one thing he cannot escape. I wonder if he still remembers it exists :-)

Bob McGuigan: Personally I don't find all the KGS stuff very interesting but I'm not sure it should be banned from SL. If SL is some kind of archive of go culture then this sort of discussion might be of interest to researchers in the distant future. I can just imagine someone 50 years from now reading all this KGS stuff and smirking about how primitive it all is.

This is a copy of the living page "KGSAdmin Of The Year/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KGSAudio

Path: TeachingMethods · Prev: IntellectualProperty · Next: WritingAGoProgramToTeachBeginners
Keywords: Online Go

CBlue: On KGS, teaching games may support one-way voice transmission. That means the teacher (exclusively) may use a microphone and everyone observing the game will hear him speaking.
However, more often than not the voice quality is very poor, making it hard to follow the lesson, especially for non-native speakers of the teacher's language.

I decided to make a list of problems and solutions, related to voice lessons on KGS, in the hope of teachers actually reading this or possibly being pointed to this in order to fix sound quality for their games:

Problem (most common): Audio is too quiet.
Requires turning up volume so far that stone clacking sounds like thunderstorms and any other sound effects make you fall off the chair.
Reason: Either the teacher is too far away from the microphone, or most likely on Windows OS the microphone volume is too low and "microphone boost" is not enabled (it's disabled by default).
Solution: For Microsoft Windows: Double-click the yellow speaker symbol in the task bar, and the mixer window should pop up. In the menu 'Options' choose 'Properties'. Another dialogue pops up. Choose 'Recording'. Now you should see a couple of tabs next to each other, representing all recording devices. One of it says "Microphone". Below its slider there should be a button ("Extended" or similar), click it! Now you are able to activate "Microphone boost", which should increase the volume significantly.
For OSX: RobFerguson It can be difficult. You can overdrive the audio in software, but it will require a 3rd party sound application like AirFoil?, or Soundflower with some sort of mixing software.

Problem: Audio is distorted.
Reason:The microphone is too close to the teacher, possibly also intercepting breathing. Or the microphone is of poor quality, true for cheap devices.
Solution: Buy a better microphone. Try to position the microphone beside your face instead in front of it and see if it improves the quality.

RobFerguson: The major problem is that the teachers do not know how to set audio levels. There are many tutorials on this subject under recording podcasts. Here is an example: [ext] http://www.jakeludington.com/podcasting/20050222_recording_a_podcast.html . Considering the nature of the problem (teachers don't know how to use microphones and may have trouble learning), the software could be improved to make setting levels easier. At the very least an overdrive feature like audiogolessons.com has would be useful.

Path: TeachingMethods · Prev: IntellectualProperty · Next: WritingAGoProgramToTeachBeginners
This is a copy of the living page "KGSAudio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
CgobanProblemsAnd...


KGS-Automatch

Keywords: Online Go

KGS-Automatch is a setting enabling direct automatic pairing of playing partners on KGS
according to preset conditions - if they are met!

Here is the [ext] KGS automatch feature help page.

Velobici: Is the automatch feature of KGS so wow that it should have its own page rather than be mentioned on the KGS page ?

I don't have an opinion on that matter. tderz

Gougou?: To make automatch more popular, here is an idea: when you press automatch, you automatically challenge all of the open games that are within your specification. This would get you a game even quicker, and hopefully would make automatch more useful in the future.

This is a copy of the living page "KGS-Automatch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSUsersGuide


KGSBotRatings

Keywords: Online Go, Software

Feel free to add your own rating tables or links to rating pages.

/Christian

Table of contents
 Christian's 9x9 Bot Ratings

  [ext]  Christian's 9x9 Bot Ratings

This my new rating page, the old one is not updated anymore.

Contact "trogdor" on KGS to get your bot added to this list.

This is a copy of the living page
"KGSBotRatings" at
Sensei's Library.

  (OC)  2008 the Authors,
published under the OpenContent License V1.0.

  [Welcome to Sensei's Library!]

StartingPoints

ReferenceSection

About

Referenced by
KGSBots
Viking
Homepages
TLSbot


KGSBots/ Discussion

Sub-page of KGSBots

Discussion Area

Fwiffo: Great idea. Can I suggest the following, more wiki-style formatting instead of the ASCII table?

Nils: Sure, done..

Dolgan: Sorry for posting here - I don't know where a more appropriate place would be. Can anyone please set up a pointer on a HowTo? or some documentation on how to write a bot for KGS?

The link on kiseido's Computer Tournament page is outdated...

dnerra: "Just" write a go program, implement GTP and use kgsGtp. :)

solovay The rating bots on KGS won't give me a rated game. I'm 18 kyu AGA but the @#$%^ rating system on KGS has me at 29k?

If the bots would play me that would give a quick way to get my rating corrected.

jfc: If your current rating is 29k and the bot's rating is 13k then KGS will start by showing you taking black, receiving a 16 (or what ever) stone handicap and the game being free.

Have you tried changing the these initial match parameters? It has been my experience that the rating bots will accept most any parameters you select.

solovay Thanks. It won't rate games at 9H but it will at 6H. So this seems to solve my problem.

Sorry about using this a bug report spot -- but the KGS id gnugo had a fit during the scoring phase of a game. All dame was filled, we both passed, then gnugo went into a loop removing one of it's own live groups, and then marking them live, marking them dead, etc. I was able to get out of the loop by pressing UNDO then pass again, that seemed to break gnugo out of it's loop. It played in it's own area a few times (making hard connections), etc, then finally it passed and everything was normal.

If the engine says that the marked black stone is alive and the unmarked one is dead then we get the bug.

  • wms: This is curious. I checked my code for kgsGtp. It turns out this will happen, if you have two groups both contained by the same eye (of another color), and the engine says one group is dead and the other is alive. This might have been a case where not all the dame were filled, or a real bug in gnugo, not sure which. I should probably change kgsGtp to detect this and do something sensible about it.

The game was jorj (w) vs gnugo on Sept 23, 2004 at 11:16:15 AM (Mountain). (Or perhaps [ext] this Oct 23 game.)

So.. who ever runs the gnugo id might want to review what happened.

Also -- it would be wise for bot owners to put contact info into the description for the id.

Cheyenne

This is a copy of the living page "KGSBots/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KGSBugs/ Discussion

Sub-page of KGSBugs

General discussion about bugs on KGS and on KGSBugs page.

Anon: Someone should just make a regression testing suite that wms can use to make sure everything works after his changes, and that past problems do not reappear. Unfortunately, wms is probably the only one that can do this.

Neil: Regression testing is easier said than done for graphical user apps like this. I would normally urge him to slow down, but in this case the protocol breakage left him with no good option. Let's just hope that protocol breakages are only made for really good reasons, and that the hearsay mentioned elsewhere on SL isn't true.

Anon: That's why I say wms is probably the only one that can do this (easily). He can write a robot operating through the client protocol to test the server. Granted, not the same as testing through the client, but it will avoid server bugs.

IanDavis I actually work in Regression testing. If somebody wants to collect the old clients and make out a few test cases I'm sure it will be possible to make a big regression testing operation. I'm not touching it though ;-)

This is a copy of the living page "KGSBugs/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Fixed


KGSClans/ Discussion

Sub-page of KGSClans

Wouldn't it be better to bulk it up a bit... adding a record column... with the kind of "+2" notation (meaning the clan beat team 2)?

cuby: problems with that are that a) it doesn't differentiate for the different kinds of games (3 on 3's etc) unless you made a separate grid for each kind, which seems messy, and b) wiki does not lend itself very well towards crafting this kind of display. if you think you can do it, please do add in a template for it, and i will help towards migrating the records over. otherwise, i think each clan knows which other clans they're doing well against, and which clans are beating the crap out of them.

impu1se: has anyone gotten further along on the database idea? I was thinking about it a little but it's looking to be pretty complicated. For instance, how to deal with defacing problems? Adding a whole system of user registration and such doesn't sound like much fun.

reprisal: if anyone has a server we could run PHP and mySQL on, I think I could write the scripts for a basic clan database. But I need a server before I'm going to start coding anything :)

impu1se: there's one other possibility. We could have a script that occasionally goes through the game record archives on kgs, finds clan games, and automatically updates the page on senseis.

reprisal: that plan sounds like creating a robot to find a needle in a haystack but if you want to write it I'll help on the beta testing :)

javaness: guys that just dubious, you'd have to find player id, then download the files, then search for clan tags - if they don't give the clan tags the game doesn't get recorded.

Javaness: apparantly fujisogen is up for giving some space

excession : i might be able to help you, it depends what you want.

This is a copy of the living page "KGSClans/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


kgsfaq

PageType: Alias Keywords: Online Go

KGSUsersGuide

This is a copy of the living page "kgsfaq" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WelcomeToKGS
WikiOrphans/Alias...


KGSGo Cafe/ Comments

Sub-page of KGSGoCafe

Comments/Suggestions/Opinions

Have an idea for the Cafe (events, tournaments, etc)? Or want to comment on the Cafe?

Write your ideas and comments on this page

This is a copy of the living page "KGSGo Cafe/ Comments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BlitzKingHighK
BlitzKingLowK
BlitzKingMidK
BlitzKingResults
Events
GoProblems
GRNSignup
POM
TeachingLadder
Titles
Tournaments

Referenced by
KGSGoCafe


KGSGo Cafe/ Events

Sub-page of KGSGoCafe

Events:

Pro Game Discussion

  • Discuss games played between pro Go players

Ultra Simul Nite

  • Many players play against 1 person

Go Problems Nite

  • A session where a group of players attempt to solve Go problems

Game Review Night

  • Stronger players will help weaker players review their games.
  • Signup required.

Event Suggestions:

(Post suggestions here along with a brief description of it)

This is a copy of the living page "KGSGo Cafe/ Events" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BlitzKingHighK
BlitzKingLowK
BlitzKingMidK
BlitzKingResults
Comments
GoProblems
GRNSignup
POM
TeachingLadder
Titles
Tournaments

Referenced by
KGSGoCafe


KGSGo Cafe/ Titles

Sub-page of KGSGoCafe

Title Games

Blitz King

  • Levels of Competition: High Kyu (13-30k), Mid Kyu (6-12k), and Low Kyu (1-5k)
    • High kyu usually refers to the strong kyu and low kyu to the weak kyu (DrStraw)
    • Whoops, I'll change it after this Tournament. Thanks for bringing it up.
  • Elimination Matches
  • Japanese Rules, Main Time:0, Byo-Yomi: 10seconds/move Byo-Yomi Periods: 3, Komi= 6.5

Registration CLOSED: High K Mid K Low K

Results

1st Honinbo

  • Level of competition: 1k-11k
  • Elimation Matches
  • Japanese Rules, Main Time:60 minutes, Byo-Yomi: 1 minute/move Byo-Yomi Periods: 5, Komi= 6.5
  • Even Games

2nd Honinbo

  • Level of competition: 12k-20k
  • Elimation Matches
  • Japanese Rules, Main Time:60 minutes, Byo-Yomi: 1 minute/move Byo-Yomi Periods: 5, Komi= 6.5
  • Even Games

This is a copy of the living page "KGSGo Cafe/ Titles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BlitzKingHighK
BlitzKingLowK
BlitzKingMidK
BlitzKingResults
Comments
Events
GoProblems
GRNSignup
POM
TeachingLadder
Tournaments

Referenced by
KGSGoCafe


KGSGo Cafe/ Tournaments

Sub-page of KGSGoCafe

Once we have enough people attending this room we will hold several tournaments. The Rules are NOT final. Please suggest changes that need to be made along with a reason.

Inter-Club Tournament

  • This will be held four times a year.
  • Clubs will create a team consisting of three people: A 15-20K, a 7-14K, and a 1-6K.
  • The tournament consists of elimination matches. The losing team is eliminated from the tournament.

Rules:

  • Japanese Scoring (no handicaps, komi= 6.5)
  • 60 mins per game with five 1 minute Byo-yomi Periods

Team Tournament

  • Form consisting of three people: A 15-20K, a 7-14K, and a 1-6K.
  • The tournament consists of elimination matches. The losing team is eliminated from the tournament

Rules

  • Japanese Scoring (no handicaps, komi= 6.5)
  • 60 mins per game with 5 1minute Byo-yomi Periods

9x9 Tournament

  • Two different competition levels: 1-15k, 16k-30k

Rules

  • Games will be played on a 9x9 board.
  • Best out of 3 games. Players will alternate stone color in each game.
  • Japanese Scoring (no handicap, komi= 6.5)
  • 10mins per game with five 1 minute Byo-Yomi Periods

ilan: Don't you mean komi = 6.5. This has been the standard komi for the last few years. Also, it seems to me that the time control is slow. Usually, 9x9 is a speed game, maximum time 10 minutes with a couple of 30 second periods.

Firefox04: I am not quite sure. I feel that 6.5 is too much for a 9x9 game due to the size of the board.However, I agree with you on the time. 10 minutes seem reasonable.

ilan: Your incorrect feeling for the game should not be the basis for your tournament rules. Professional players have been using 6.5 komi for 9x9 for at least 5 years. See the games at [ext] http://www01.tjsys.co.jp/minigo/

Niklaus: Interestingly, the value of komi does not change that much for different board sizes (except for boards 5x5 and smaller, where playing the first move enables one to kill all opponent stones). The fact that there is not much space on a 9x9 board makes the first move all the more valuable. See also Handicap For Smaller Board Sizes

Firefox04: I have changed the komi. Thankyou both for pointing this out.

Students' League

  • This league is restricted to only the students participating in the Go Cafe or Sabaki Go Club Mentoring Programs.
  • Two levels of competition: 1-15k, 16k-30k
  • Games will be played over several periods of 1 week

Rules

  • Games will be played WITH handicaps on a 19x19 board.
  • Best out of 3 games
  • Japanese Scoring (Komi= 6.5)
  • 60 minutes per game with five 1 minute Byo-Yomi Periods

This is a copy of the living page "KGSGo Cafe/ Tournaments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BlitzKingHighK
BlitzKingLowK
BlitzKingMidK
BlitzKingResults
Comments
Events
GoProblems
GRNSignup
POM
TeachingLadder
Titles

Referenced by
KGSGoCafe


KGSGoCafe/BlitzKingResults

Sub-page of KGSGoCafe

The results of the Blitz King Title.

(B)-(W)

Round 1

High Kyu

Yithril-Evergreen:

Mid Kyu

Templer-ThePhung?

Low Kyu

Round 2

High Kyu

Low Kyu

This is a copy of the living page "KGSGoCafe/BlitzKingResults" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BlitzKingHighK
BlitzKingLowK
BlitzKingMidK
Comments
Events
GoProblems
GRNSignup
POM
TeachingLadder
Titles
Tournaments

Referenced by
KGSGoCafe/Titles


KGSGoCafe/GoProblems

Sub-page of KGSGoCafe

Here are some extra go problems:

  • NOTE: ALL Life and Death problem solutions may NOT lead to a ko for life or a seki

Problem 1: (Medium)

W to kill

Solution:

Comments:

Problem 2: (Medium)

White to kill

Solution:

Comments:

Problem 3: (Medium)

White to kill

Solution:

Comments:

Problem 4: (Medium)

B to live

Solution:

Comments:

Problem 5: (Expert)

B to live

Solution:

Comments:

Problem 6: (Expert)

B to kill

Solution:

Comments:

Problem 7: (Expert)

B to kill

Solution:

Comments:

Problem 8: (Expert)

B to kill

Solution:

Comments:

You may add extra problems under here:

This is a copy of the living page "KGSGoCafe/GoProblems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BlitzKingHighK
BlitzKingLowK
BlitzKingMidK
BlitzKingResults
Comments
Events
GRNSignup
POM
TeachingLadder
Titles
Tournaments

Referenced by
KGSGoCafe


KGSGoCafe/GRNSignup

Sub-page of KGSGoCafe

Signup for the next Game Review Night here:

Reviewers:

People That Need Their Games Reviewed:

(please suggest a better name if you can)

This is a copy of the living page "KGSGoCafe/GRNSignup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BlitzKingHighK
BlitzKingLowK
BlitzKingMidK
BlitzKingResults
Comments
Events
GoProblems
POM
TeachingLadder
Titles
Tournaments

Referenced by
KGSGoCafe/Events


KGSGoCafe/POM

Sub-page of KGSGoCafe

2004

August

Black to Kill (no ko) (7-26)

Solution:

B1 p6, W2 p5, B3 r5, W4 r6, B5 p7, W6 r7, B7 s5, W8 p8, B9 p7, W10 p6, B1 o7, dead. - wms

This is a copy of the living page "KGSGoCafe/POM" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BlitzKingHighK
BlitzKingLowK
BlitzKingMidK
BlitzKingResults
Comments
Events
GoProblems
GRNSignup
TeachingLadder
Titles
Tournaments

Referenced by
KGSGoCafe


KGSGoCafe/TeachingLadder

Sub-page of KGSGoCafe

Go Cafe Teaching Ladder/Mentoring Program

If you are interested in joining add your kgs name, rank and time zone. If you have any questions or special requests leave a message with the director, co-director or mentoring organizer.

Players of any strength who are willing to teach and learn are encouraged to join. If you are unsure of your strength a rough estimate works. Time zone is optional but recommended.

Teachers: (Username/Rank/Time Zone)

1. riinamuras 15k gmt-5
2. Highwind 14k gmt-5
3. DrizztDo 12k gmt+1
4. zanshin 6k gmt+2
5. thedisman? 5K gmt

Students: (Username/Rank/Time Zone)

1. Highwind 14k gmt-5
2. DrizztDo 12k gmt+1
3. Ryujii 25k? gmt-5
4. zanshin 6k gmt + 2
5. krinid 16k gmt+8
6. MPDPsycho? 25k? GMT -5
7. Firefox04 13k GMT -5
8. seku 20k GTM+2
9. Streever 21k GTM-5
10. shangchun 28-25k? GMT -7
11. bidibule 20k? GMT+1
12. akimatsu 20k? GMT+8
13. andslm ? GMT+8

Teacher/Student Pairings: (Teacher Username > Student Username)

1. Highwind > Ryujii
2. Zanshin > DrizztDo
3. Highwind > MPDPsycho

Please leave any suggestions on how to improve the program on this page.

This is a copy of the living page "KGSGoCafe/TeachingLadder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BlitzKingHighK
BlitzKingLowK
BlitzKingMidK
BlitzKingResults
Comments
Events
GoProblems
GRNSignup
POM
Titles
Tournaments

Referenced by
TeachingLadder
KGSGoCafe


KGSGreek Translation

Keywords: Online Go

A forum to include Greek translation suggestions/comments

Feel free to add your suggestions for certain words etc that you don't like. These will be considered for the next release.

Todo list (Follow the first line structure):

Αλλαγή στοιχείων --> Προσωπικά στοιχεία (Στο μενού Χρήστης).

censored-->Ανεπιθύμητος

This is a copy of the living page "KGSGreek Translation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CyprusGoAssociation


kgsGtp

Keywords: Online Go, Software

Introduction

kgsGtp is a java program that connects Go playing programs to the KGS Go server. It talks GTP to your engine (the Go program), giving commands like "play b c3" or "genmove w" and receives the engine's responses. It then does some clever proprietry KGS protocol stuff to get the moves enacted in the game running on the server.

If your engine can talk enough GTP to keep kgsGtp happy, people can play your program - cool!

Total RESPECT and thanks to wms for this.

Links to kgsGtp how-to pages

  • The current documentation file kgsGtp.xhtml comes with the [ext] GTP client download, but is apparently not available anywhere on the web. An obsolete version for version 3.3.8 is available [ext] here.
  • [ext] Connecting a Go-playing program to KGS
  • [ext] Step-by-step instructions for GNU Go

A few other things you need to know

  • If your engine tries to play an illegal move, kgsGtp terminates the engine process and your Bot 'escapes' from the game. This is very annoying to humans, so test the engine well before leaving it 'open' for others;
  • If your engine spits out debugging information during a game (whoops!) because you forgot to take those printf's or whatever out before trying it live, kgsGtp usually kills the engine too. You aren't speaking legal GTP, so fair enough;

dnerra: You should have directed the debugging info to stderr in the first place.

  • If you don't implement 'undo' in your engine, kgsGtp will reset the board and play out all previous moves up to the last one for you (clever!);
  • If your engine is opening new games everytime it completes (open=true in kgsGtp config file up to version 3.3.8), it's quite hard to stop it cleanly without annoying the human. I get Dumbbot to check for a special file's presence after receiving a 'boardsize' command and terminating if it's there. This would work well, but I haven't implemented 'undo' yet and if 'undo' is given the above process is carried out; the board reset includes a 'boardsize' command which kills the engine :-( Don't fall down that hole.
  • You must have java 1.5 to run a newish version of kgsGtp.
  • Make sure your engine handles ko rules correctly. Several times people have complained that kgsGtp was killing their engine, leaving messages about illegal moves that they thought were legal moves. In fact, the moves were illegal by the superko rule, and the game was using a non-Japanese rule set, but the engine (and the engine operator) were both hazy on exactly how superko worked.[1]

Wishlist for kgsGtp

1. I'd love a 'kgs-get_comment' command which conveyed a message to the Bot and asked for a response. You could then ask it for info during the game or ask for a summary from it's perspective at the end. +

wms: Not a bad idea. One problem is that since GTP is a fully serial protocol, you won't get answers to your questions until after the computer is done thinking, so you either have to ask on your own time or sit and wait for the computer to move before you see an answer. Otherwise though it would be quite easy.
This would be a good start. I would very much appreciate that. However I don't see the problem with seriality: gtp allows you to use identifiers for your commands, so you could get the answers in another sequence than the commands. Then its up to the engine to handle the commands in whatever sequence (or parallel) it wishes. - Dolgan

dnerra: That is not true. The engine may not reorder the answers.
Dolgan: So what is the purpose of command ids? But even if you had to wait, it would be a great feature to ba able to use talk. dnerra: The command ids add redundance to make parsing of the answer stream easier (and less error-prone).
Dolgan: After re-reading the specs I have to say that you are right. But since 'kgs-get_comment' would be a kgs-only extension one could accept a breach of standard there (only for this command) and allow an out-of-the-order reply to kgs-get_comment. What do you think?

dnerra: I can pretty much promise you that this will never get implemented in GNU Go. I also doubt wms will want to implement this in kgsGtp. I think you underestimate how much the assumption of seriality is hardwired into the code.

wms: dnerra is right. Making all the commands serial makes it about 10x easier for both kgsGtp and for the engine. I'm not going to add this huge level of complexity unless absolutely necessary. And, in fact, I don't use command IDs, and I never send a command until I get a response from the previous - doing things in lockstep like this make the code much simpler, and makes debugging much much simpler.

Dolgan: Okay, okay. ;-) disrupting standards wouldn't be the best possible style , too. wms, are you going to implement the command in an in-order way? I think it would be really useful for debugging and things like that. Having to wait is not nice but not that bad either, the command would still be very useful.

wms: Perhaps, but not anytime soon. (PS - got rid of all those nested ">" things, the nesting seemed to do no good but make it harder to read.)

2. I'd like the possibility to deny overriding of game settings. So you could ensure that you are under a given ruleset, timing, ... - Dolgan
3. The possibility to give more than one name in the opponent option. - Dolgan

wms: "opponent" option is meant so that you can test your engine against somebody specific (maybe another engine) by having them both come on then play each other while you watch. It's not meant to be a way to limit who is using the engine in general, just a way to make testing easier. I don't plan on allowing multiple users, it seems to me that it serves its intended use just fine as it is. This comment applies to #5 below also.

4. Inform the engine about the opponent, so that it can adapt its playing style to known weaknesses (Though that poses a possibility for cheaters) - Dolgan
5. A possibility to use both open and opponent options, so that the engine challenges any oppenent(s) given in the opponent option, and if none is available opens a game for all - Dolgan
6. If rulesets can be overwritten, I think the engine should be informed of the ruleset, and be able to reject it like boardsize - Dolgan
7. I would really appreciate an option to refuse rated games with improper handicap. That's what most humans do, after all. --dnerra

I second that one, it's really annoying --nando

8. Options as to what time / rules / board size settings are allowed. Current documentation says that the engine should return GTP errors to reject settings, but that is not correct use of GTP by my reading -- engines are in general required to accept commands they don't like if at all possible. So I would like a way for my engine to accept only some settings but still return truthful answers to the GTP commands. --Evand

wms: To my reading, if your engine cannot play a reasonable game with a certain time setting (or whatever), then returning an error is the right way to do so. The GTP spec doesn't say "return errors if you can't parse the data" or anything like that, it says that you should return errors if you cannot accept the command - and if you are asked to play with 5 seconds/move, and your engine's fastest setting is 30 seconds/move, then I would call that a command that you cannot accept. See below for more on this topic.

Evand: Particularly for rated games and time settings, I see a difference between the engine being able to play under certain settings and "wanting" to. For example, expecting GNU Go to play at blitz speed will work, and under normal circumstances it will drop its level of play to match the remaining time, but it will lose strength cery rapidly -- usually much faster than a person. So if the maintainer wants to establish a rating, they probably only want rated games slow enough to let GNU Go stay at whatever level they want it to play at.

Aloril: I think rated games are only possible if all settings are exactly as specified in options file: same ruleset, same time settings for example. If you change anything except handicap your game against bot turns into free. So I don't see any problems for rated games with current system.

wms: Aloril is right. Evand, I assumed all along you were talking about free games, because the problems you describe above don't exist in ranked games! In ranked games, they are rejected unlessy our opponent goes with *exactly* what the person who ran the engine specified. So it seems your requests were actually solved already, before you even submitted them. :-)

9. A way to have a program challenge an opponent but take white. Currently the only way to challenge is to set the opponent field, but that makes it impossible to take white. Specifically, I'd like to be able to challenge another computer program without having to get in touch with the maintainer to set up the game. --Evand

10. Some way for the program to know a game is over, eg a "kgs-cleanup" command. My program tends to invalidate sections of its opening book in play, with the result that the first move of the next game is very slow. This could be fixed by doing the cleanup between games, but I would prefer not to do it by eg thinking a lot in response to a "boardsize" command. --Evand

wms: One issue I have with a lot of these requests is that I think you are ignoring your opponent's wants. I feel that putting go engines on KGS should be an exchange; the engine author gets a lot of games to look at for help improving the engine, and gets some fame (notoriety?) for their engine; and in return, the people who play the engine get to have fun doing so. If somebody wants to play your engine in a free game with ridiculous handicap/komi/time settings/whatever, then they should be able to do so! It doesn't cost you much, and it's fun for the user, so why not just let it happen? To say "this engine is on KGS, trolling for opponents, but it will only play exactly the type of games I want", well, to me that's just being sort of selfish. If you want games with KGS players, you have to let them choose the komi and handicap if they want...on the other hand, if your engine just collapses when New Zealand rules (for example) are used, that is a problem, because AFAIK there is no way to express rule sets in GTP. Anybody know, is there a way to do it? If not, is there any interest in making a GTP extension to do so?

Evand: That said, I think there needs to be some fairness to the engine authors too. I think that particularly for rated games, engine authors should get as much say as any other player in what games to accept or not. If other people don't like the settings the program wants to play under, then the program won't get many games. As a matter of courtesy, I think programs (and human players too!) should try to accept a broad range of settings, especially in free games, but I don't think that should be enforced by anything other than natural social pressures. All that said, thanks very much for providing kgsGtp -- it's a very useful tool to have around.

wms: Evand, as I said above, it is already the way you want. Engine authors get to decide exactly what the rules and time limits of ranked games will be. It is the "for-fun" free games where I think you should let the human players decide what the game looks like...if they put in stupid settings to make it easy for them to win, well, that's their business.

dnerra: Apart from my wish to refuse rated games with improper handicap :) I really think it would be in the best of the KGS rating system, too, because users having found a particular weakness of an engine can inflate their ranks by playing games with improper handicap again and again...

I don't see a way to set the ruleset in GTP. I think that's a fundamental enough thing that it should be specified in standard GTP, rather than as a KGS extension. I would suggest bringing up the question on the GTP mailing list.

11. Some way to cleanly turn the bot OFF in such a way that you can make sure it is not in the middle of a game when it happens. At the moment, the only way I know of to stop my bot is to wait until its game is almost done then run over to my server and Ctrl+C the process. I see two ways of implementing this.

1. A disconnect is triggered by a certain string in chat from a certain user, declared in the conf file.

2. The conf file specifies how many games are played until a disconnect. Then it is simple to set that value to '1' and make a shell script to keep reconnecting the program until some environment variable is changed. Anonymous- I think, too, that this is the best solution; it avoids also that you have to make changes in the engine (for example by not implementing the "clear_board" command, and other hacks)

Or does something like this already exist and I am simply unaware of it?

hgmichna: Consider that a powerful computer with multiple processor cores can easily run something like 8 bots at a time. It would be best to have a quick and simple way to have them all stop after each has finished the current game. A stop file in the folder where kgsGtp resides would be one simple way to do that. In fact, I rarely run bots, only because I don't know how to stop them without interrupting games.

12. A way to change/reduce the amount of time kgsGtp will wait for an escaper to return. The default currently ties up bots for 5 mins per escaper (when other people might want to play).

hgmichna: Some people, including me, think that 5 min are just fine. No urgency here. Consider that a temporary communications or computer failure, perhaps requiring a reboot of the user's computer, can eat up much of 5 min. The really bad thing is that kgsGtp also waits 5 minutes until it tries to reconnect after it got disconnected. That is far too long, and, unfortunately, disconnects are a regular occurrence on KGS.

13. Perhaps a way to specify a range of acceptable values for things the opponent can change (ruleset, time limit, handicap, komi, etc..). For example: {chinese, aga} (but not jp or nz); an upper and lower bound on absolute time (I've had people set the time limit to hours and then do nothing... DoS), and a per move range for overtime; and an allowable komi range would be nice (people sometimes set +/- 80), and a way to suggest the default komi (since the (5, 8) komi is usually incorrect for non-standard board sizes).

I think the above could best be accomplished by introducing a private GTP extension, kgs-settings: where the opponents requested settings are sent (encoded in one line), and the bot replies with the closest settings that it will accept. This kills 2 birds with 1 stone: constrains the settings that the bot will play under, and informs the bot of the settings it's playing under. Or even just allow this on a per command basis (i.e. handle komi, rules, etc... like time_settings). Whatever, just let me recommend and reject komi!

14. Open up kgsGtp source code, and I (and no doubt many others) will add features for you!

15. I am 100% pleased with kgs-time_settings. time_settings is certainly a gaping hole in the GTP spec. I am less than pleased with time_left for byo-yomi, however. Since the current protocol does not specify what to do for byo-yomi, I understand that some choice needed to be made. But why not: color period_time num_periods? In canadian byo-yomi you get time and number of stones... doesn't period_time and num_periods seem to make a nice parallel construction? And like canadian b-y, when we are still in main time "periods" would be zero, just like "stones". But perhaps you have adopted a sort of de facto standard that's been created in absence of GTP specs and I am not aware of it. So I guess my wish is: let's have time_settings make better sense under byo-yomi. erislover

16. Robots are no escapers. Applying the escaper policy to them is pretty much pointless and clearly unfair (since they can't do anything about it).

Riff Raff: Though it certainly depends on the programmer. You could easily program a bot that disconnects itself from KGS when, for example, GNU Go would normally resign. From the server's perspective, it can't trust bot programs to behave well any more than it can assume humans will.

nando: Well, that would certainly be even more ridiculous than human escapers. In any case, what chances are given to bots to show their "good will" ? Can they automatically resume unfinished games when opponents are around ? If yes (maybe I missed it), how ? If not, how can I implement a routine to get my bot to resign all games where it got disconnected and the opponent didn't wait long enough ? or refuses to resume ? (and please don't forget that bots do play a lot more games than humans)

17. kgsGtp should automatically claim wins on time.

18. Following up on my comment in point 16, I'm often noticing lines like Game "xxx [8k] vs. yyy [6k]" loaded, I'm already playing, so I can't join in the kgsGtp output. Since bots are a lot less idle than human players, what about getting the bot to propose resuming unfinished games when it's possible (opponent is present and not playing) before it sets a new game up ?

[1]Hikaru79: Not just superko -- some engines (GNU Go) cannot deal with suicide moves if you're under New Zealand rules. It took me quite a while to figure out why my engine kept crashing due to "illegal moves" until I actually saw one of those games in action. I changed the ruleset to Japanese and no more problems have happened since then. So a note to bot owners: New Zealand rules is not good for GNU Go just yet.

See also

  • KGSWishlist/kgsGtp Other Wishes are on this page

This is a copy of the living page "kgsGtp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTextProtocol
Dumbbot
BadBots/Rules
GoSuite/Discussion
KGSWishlist/kgsGtp
TesujiGoFramework...
WritingAComputerG...
YetAnotherNoviceT...

Homepages
Vira


KGSHigh Dan Players/ Discussion

Sub-page of KGSHighDanPlayers

BobMcGuigan: The question mark on ranks apparently has two meanings for 9d players. One meaning is that the player hasn't firmly qualified for 9d. The other is that the player is stronger than 9d. Look at the rating graphs of players like [ext] mymy and [ext] veggie for examples.

phenomene: In fact only the first meaning is true. A player can be charted more than 9d on his or her graph without having a question mark. There is an indirect connection however, because very strong players (above 9d) usually don't play with correct handicap and lose not enough games to get a solid rating.

Vlad: I think jim is Lucian Deaconu.

NeoNemesis: Where's smallfish on the list? He is 8dan AGA and is currently teaching Go. I have vowed not to reveal his identity thus i won't. However he is extremely strong and i think he deserves to have a name on the list too.

guest: not many ppl are 8d AGA you know?

Neil: Most of the references to 7d and 7d? should probably be 9d and 9d? now, no? (Ignore what I wrote here earlier, I skimmed past the first paragraph.) [Hu: changed to 9d.]

GrandYan: I have a suspicion that kansai is the same person as kitahama. Kitahama is an extremely strong player on KGS, his real name, according to him, is KansaiKiin, which is the same as kansai's real name.

Niklaus: Maybe it's not a single person but an account used by different pros (or insei?) from the KansaiKiin?

kokiri: the kansai kiin is located in kitahama, osaka, i believe

This is a copy of the living page "KGSHigh Dan Players/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KGSIssue Time Zones

Keywords: Online Go

KGSIssue - Time Zones

The new gmt-tag feature in the kgs client causes some trouble with timezones on some linux (unix?) systems. The reason for this is that java sometimes selects the wrong timezone[1]. There is a bug filed for this issue[2].

There are no known, to me, good workarounds for this problem.

If you only use java there are ways to deal with it. I've found javaws (java webstart) to be more troublesome - in fact the only workaround that seems to work for me (Ubuntu Gutsy, java 1.6.0_03) is the first intrusive solution listed below.

Intrusive solutions

Make /etc/localtime a symlink

This is the only working solution that I've found for javaws
Solution courtesy of [ext] Christian Assig

 sudo cp /etc/localtime /etc/localtime.bak
 sudo ln -s -f /usr/share/zoneinfo/Europe/Stockholm /etc/localtime

Remove the symlink /usr/share/zoneinfo/localtime

This solution is likely to break something.
Solution courtesy of [ext] Christian Assig

 sudo rm /usr/share/zoneinfo/localtime

Non-intrusive solutions

Solutions courtesy of [ext] SUN

Set the TZ environment variable

Set TZ to the correct timezone

bash

 export TZ="Europe/Stockholm"
 java myapp

Pass timezone as argument to java

pass -Duser.timezone=Europe/Stockholm with the correct timezone

Qoute the timezone (RedHat? only?)

make sure /etc/sysconfig/clock ZONE variable has quote around the value

[1] A good (technical) description of the problem can be found [ext] here
[2] The relevant bug in Suns bugtracker can be found [ext] here

This is a copy of the living page "KGSIssue Time Zones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssues


KGSIssueSecurityTEMP

Keywords: Online Go

This is a suggestion of how to split the page into three pages "Internet Security", "Internet Security of All Go Clients and Servers", "Internet Security of KGS and CGoban". (The pages may still be a bit short, but that is only natural for new pages. More contents will be added later.)

Internet Security

General

When using any Internet program, PC users must be careful about their own Internet security. This page suggests some methods related to software connecting you to online go servers.

Java Applications

Java applications run inside an virtual machine, a [ext] sandbox specifically designed to control and limit access to the computer. Details are available in the [ext] Java Security Architecture documents published by [ext] Sun Microsystems.

Native Applications

Native applications' access to the computer is limited, if at all, by the measures taken by the programmer of the application and the designers of the operating system. Threats include, but are not limited to, trojans, spyware, spambots and other forms of malware.

Personal Firewall

Unless one is a security expert and knows how to do better, using a personal firewall for one's PC should be considered mandatory. There is no general advice because every PC, environment, and user demand a different solution. The simplest (but comparatively weak) solution would be using the operating system's default inbound firewall. An intermediate solution on the application level configures the specific program's paths to for local IP addresses, remote IP addresses, and ports. Alternatively or additionally one can configure firewall rules for the packet level. Good personal firewall software furthermore allows the setting of rules for (mostly prohibited) communications (indirect access and process talk) in between different programs so that malware may not abuse the go client related processes.

Windows-Specific

PC Login with Restricted Rights

Do not connect to the Internet when logged in to your PC as an administrator! Under Windows, log in as a standard user. If necessary, create such a standard user account.

More sophisticated is the creation of yet another standard user, call it "InternetUser?", that is always and only used when going online. Protect your private folders by changing their access rights. Right click a folder, say "Private", and choose "Security". Edit the users and their rights (and inherit the rights to subfolders): E.g. for that folder, delete the user "InternetUser?" and delete all generic entries for standard users (this might be something like "Authentified Users" and "Domain\Users"). Be careful to leave some user(s) with access to and ownership of the folder, e.g., SYSTEM, all "Administrators", and the specific user standing for your administrator account, say, "Domain\AdminName?". Now the effect will be: Log in as "InternetUser?", open some program, and it may not access "Private"! (You also should know how to revert changed rights if the easier and obvious methods fail: In the folder's context menu, under Vista choose "Sicherheit | Erweitert | Berechtigungen | Bearbeiten | (Enter UAC Passwort, if necessary) | Hinzufügen | Erweitert | Jetzt Suchen" and you get to see any user handle you might otherwise be missing. Somebody translate that to English Windows text, please. Under earlier Windows versions, it may be slightly different.) With the command line tool icacls, you can also inspect the currently assigned rights and valid users of every particular folder or file.

Sandbox

There are VM-ware solutions or sandbox softwares but security experts have doubts about them because malware can break out or even abuse such software. In principle, Windows Vista allows the PC user to specify [ext] Integrity Levels; Internet software should get the level Low and thereby be prohibited to access one's private folders and data, which is stored at Medium level.

Watching Files Actions

There are tools for logging files actions. E.g., for Windows there is the tool [ext] ProcessExplorer. With it, you can select a process and view details in the lower pane. Inspect the type File: There the directories are listed to that a particular process has had access. Besides the program directories, you may find the directory to which an SGF is stored or from which an SGF is read. However, if you should see other private directories in the list, you should wonder whether the program would be spyware. Such behaviour has not been reported so far but simply trusting each game client is somewhat unreasonable in the long run. We all want secure software; so if everybody occasionally watches a little, we are protecting ourselves against bugs, intentional spying, or malware attacks on supposedly harmless software like a go client and its interaction with Java.

Other Operating Systems

(Please provide specific contents for MacOS X, FreeBSD, Linux, or other operating systems!)

Internet Security of All Go Clients and Servers

Examples of Java Applications

Java applications include glGo and CGoban.

Examples of Native Applications

Native applications include [ext] Panda-IGS and CyberOro software.

Internet Security of KGS and CGoban

Firewall Settings

An intermediate solution on the application level configures the specific program's paths to CGoban.exe, java.exe, or javaw.exe for local IP addresses, remote IP addresses, and ports. Also see CGoban firewall settings.

Separating CGoban from Private Folders

Suppose one has created an InternetUser? account under Windows and protected one's private folders according to (insert link to Internet Security page). Then e.g., open CGoban and it calls, e.g., javaw.exe. Now that in turn cannot and may not open an SGF from or save to one of the private folders.

CGoban and Vista's Integrity Levels

CGoban3 does not comply with Vista's integrity level design yet. It won't work if lowered to the integrity level Low because its or Java's access to the registry wants to access Medium level registry keys. Currently we need to wait for CGoban3 being recoded in part so that this new feature of Windows Vista can be used.

Watching Files Actions of CGoban

If you run CGoban as an application that calls Java, then the executable will be either java.exe or javaw.exe. Watch the latter's files actions in a process explorer, as is explained here (insert link to the Internet Security page).

This is a copy of the living page "KGSIssueSecurityTEMP" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueSecurity


KgsIt

PageType: Alias Keywords: Online Go, Clubs & Places

KgsStanzaItaliana

This is a copy of the living page "KgsIt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Messt


KGSJuniorPlayers

Keywords: People, Online Go

This is a list of Go players who are under 16 on KGS:

  • sjd123
  • Just add your name
  • and rank
  • here...

More information on YouthGo

This is a copy of the living page "KGSJuniorPlayers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YouthGo


KGSMentor Scheme And Teaching Ladder

Keywords: Online Go

Both the mentoring program started by JadeGarden and the Teaching Ladder Room started by DrStraw are both great ideas that seem to echo each other. I want to discuss on this page ways to combine the two ideas with the many common features into one. Maybe we can nip a few problems in the bud by combining the two as well.

The way i see it the teaching ladder has these properties:

  • A room, a central place for people to gather.
  • The idea that if your taught you should teach.
  • A great place to find a teacher.
  • Perks: See teaching contest KGSTeachingLadder

The mentor program:

  • A more solid relationship between the student and the mentor.
  • A list of students and mentors so you can find people easier.
  • Decentralized: doesn't have to take place in a certain room

My suggestion would to be for the Teaching Ladder to adopt the mentoring program. Also for people wanting to find a teacher or student to use the Teaching Ladder room to do so, and to play teaching games within that room. Pretty much using the Teaching Ladder Room as the default mentoring room. The main reason I say this is because 1) the mentoring program can be applied to any room. 2) The choice of the Teaching Ladder room gives people a common place to go. If someone is looking for lessons they can go to(or be told to go to) the Teaching Ladder room. This also allows teachers to gain the advantage of having more teaching games in the Teaching Ladder Room and therefore have a chance to win the contest there.

A problem I see with the mentoring program so far is that teachers in waiting are not getting paired with students in waiting. This is probably because they put their name on the list and then forget. So someone is going to have to keep up on this thing.

Alright I'm done. I would like to hear people's thoughts on this matter.

-- Slade

This is a copy of the living page "KGSMentor Scheme And Teaching Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingLadder
KGSMentoringSchem...


KGSMentoring Scheme/ Discussion

Sub-page of KGSMentoringScheme

Discussion

There are still many things to do :/

  • spotting inactive people
  • keeping an eye on the ranks (everybody should update their ranks themselves)
  • keeping an eye on the three to six stone difference between mentor and student to be efficient
  • student/mentor assignment

any ideas are welcome... and feel free to take two students if you like :)

- Dakre

(This was formerly on Jade's own [ext] webpage...)

KGS Teaching Ladder vs. KGS Mentoring Scheme

This is EXACTLY what the KGS Teaching Ladder is set up for. You should check it out. - DrStraw

As I understand both systems (maybe I'm wrong), they are different. Although both of them aim to have higher ranked players teach lower ranked players, the KGS Teaching Ladder proposes a much more casual (I don't know if the word is right in this context) procedure. If you want to teach, you get in the room, if you want to be taught, you also get in the room, and you take whatever teacher/student there is available. That's great for people who a) just want one lesson, or b) don't want to devote much time to teaching. This system is for people who want to take one student, and teach mainly him, so the teacher can know the specific weaknesses of his student, and work on them, and a lot of other benefits that having a dedicated teacher brings. Again, maybe I misunderstood one (or both) of the systems, so I wrote all this paragraph just for nothing. Feel free to correct me. - Nacho

I am aware of the teaching ladder and I think it is a great idea. I came across it after starting this scheme. But I agree with Nacho - I think that the teaching ladder and mentoring scheme will appeal to people for slightly different reasons because they do have a different emphasis. - JadeGarden

One of the main differences is that you keep your student and your mentor. If you open up a teaching game in the ladder room, you teach someone, you don't know. But after some time you know your student and it's much more fun to help people you know. For same reason it's nice to stick to one mentor, who is happy when you make progress, too... :) - Dakre

Admittedly this is not the primary goal of the KGS Teaching Ladder but it is one of the ideas which has been used1 (see the link KGS Teaching Ladder / Ideas, which is connected to the main ladder page). In my opinion it may be possible to combine these two ideas - the ladder and the mentoring program - into a single entity and have something which is more successful than either can be alone. - DrStraw

I absolutely agree and encourage people here to play in the 'KGS Teaching Ladder' room. - JadeGarden

I have setup a discussion page about merging the two ideas. I would like to know what everything thinks about it KGSMentorSchemeAndTeachingLadder - Slade

Tamsin: I'd like to give this a try. I'm currently 1k on KGS.

Velirun: This is a great idea - but the problem is that it is difficult to get support for the upper end. That is, what does the 3-dan get out of mentoring a student? What is his motivation?

Actually, I have been idly considering forming something of this nature for a while, but with a little bit of a twist. If everyone were to contribute some token amount, say $2 a month, the top couple of players in the chain could receive professional or near-professional mentoring. In this fashion, everyone has something to gain.

In the version running around in my head, everyone would have two students around 5-6 stones below themselves. Ideally, the chain would be large enough to provide a good portion of the "top" of the chain to receive professional or near-professional tutelage.

RussellKhan: Well, I can't speak for 3dans, but I know that I teach (nearly) as much for my own benefit as for the benefit of those receiving the instruction.

Also, I would rather take part in program like this one or KGS Teaching Ladder, even if I were not to have a mentor of my own, than the one you propose. The main thing here is that I think even the token fee would tend to discourage those who are very new to Go and trying to learn. I would much rather be part of things that are dedicated to helping new players.

Dakre: The problem with the fee is that the system must work then. People without a mentor would be bad then. And mentors taking many students just for the money, too. This contradicts to the personal relationship a student may build up with his mentor. But you're right, Velirun, the upper end has a slight disadvantage :/

Velirun: The fee would go into a pool for lessons for the top players - not into a "mentor's" pocket.

Dakre: I meant the mentors of the top players ;) they are not real mentors then... but this seems to be ok when we get the system to work. Anyway we need to come over the problems of spotting inactive people and so on 'cause nobody likes to pay without having an active mentor i guess :/

And to not discourage newbies, the fee could only be for those who are below a certain strength like 15 or 10kyu... like you already see, we have enough capacities to find a mentor for a 20kyu. But the system has to work well before we can introduce a fee.

Tamsin: I don't like the idea of fees at all. If I were to pay for go lessons then I would simply pay a top amateur or professional to teach me, as many of them charge what are in my opinion very low prices, anyway.

Sometimes I think it's best to do things out of goodwill. Mentoring somebody for a short time each week won't do me any harm, and it will put back into the cycle the kindness other players have shown me.

JadeGarden: The difficulty of finding a mentor for higher graded players is always going to be present. However, I believe that some players are happy to contribute their time without expecting equal reciprocity. Understandably this will not appeal to everyone but I hope that it will foster a pleasant environment for learning and having fun.

Malweth: It's definitely a pyramid or at least a ladder - the top players don't get mentored and there are fewer of them. The bottom has a lot of players willing to have a mentor but who lack the skills to mentor others. This means that there's an ever increasing demand for volunteers who don't get anything out of it. It isn't a bad idea overall, but the upper level support is needed - I've added myself to both lists, though finding a good time (weekly) may be tough.

This is a copy of the living page "KGSMentoring Scheme/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KGSOld Lectures Discussion

Keywords: Online Go

from claint to wms: First let me state that I think kgs has a great community and kgs plus is a good idea, as it gives incentive for pros to give lectures. It creates something like a community go dojo, which is great.

I think old lectures should be accessable to new comers, by charge or free of charge. Otherwise I believe it is a model where information is hidden from people, and this does not look ethical to me, especially if that information is there to help people improve. Your product is "something that helps you improve." There is a pool of old information you can sell, but you are not selling it. Is that a wise plan?

So now, let's discuss this as a business model:

I think the fault lies in this wrong assumption that we both made earlier: The assumption is that, as the more lessons pile up, their value will increase. While at first this is true, this is a wrong assumption, because as the number of lessons increase, the time to review them all will become improbable. The subscriber still will need to invest his time, so that he can benefit, just like any other go learning experience. There will be hundreds of lessons in some years' time. 1000 past lessons won't have double the value of 500 past lessons. In fact, after some time, the value of the past lessons will become a constant, because it will depend on the subscribers incentive to go over them, just like other many multitudes of go information. There are 300+ back issues of magic of go, thousands of old pro games on gobase.org, and thousands of problems at goproblems.com, and there will be hundreds of lectures to go over on kgs.

So I arrive at: Old lectures have 'constant' value.

But I think your business model is ok right now, because the value of the past lessons haven't hit that constant. The number of lessons didn't reach that critical mass. People think (including you) past lessons are valuable, because they missed it, and there were so few of them. People won't think so anymore when there are 500 past lessons.

It is a short term strategy, but I have to agree, it is a good startup stragedy. But it is also based on short term assumptions, which are false. (Basically there is something you can still sell, but you have already sold it, and not selling it anymore: old lectures)

So let's look at a long term plan, say you will adopt this in one or two years:

  • option 1:

Same business plan. you get your subscriptions. As a bonus, you charge a constant extra, to make subscribers see the old lectures.

  • option 2:

You promote your product. Why? You want people to buy it. You do research and see if promotions will help. Weird thing is most the time they do. So you give "week extra", "christmas +2 week special" and this and that. or.... you will give the old lessons since they have constant value as well. So you could make things like 6 month membership gives full access to past lessons. Or you can give them for free as an ever ongoing promotion. It is your call, depending on your research.

so in order, short summary for a long term plan concerning old lectures:

  1. Old lectures have value, and it is not very wise to not use that value.
  2. Old lectures have constant value, or will have after some time has passed.
  3. Therefore old lectures should be
    • either sold for a constant extra
    • given away for free as a promotion.

Just my 2 cents. I may be completely wrong.

This is a copy of the living page "KGSOld Lectures Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/KGSPlus


KGSRank Histogram/ Discussion

Sub-page of KGSRankHistogram

I uploaded the png file with the histogram to [ext] http://xs.to/, which is a free image hosting server.
However, I don't know for how long it can be kept there. If you have a permanent web server, please copy the image there and change the link. Thanks.

gedh: Is the graph really number of players v. rank, or number of "accounts" v. rank?

Reuven: Number of accounts is more likely as there's no way to keep track of users. Actually I found it surprising - Most people I know, took a couple of months (for the more serious players but nobody took more than half a year) to go past 10k - People don't stay 15k for too long according to my expirience which'd hint that most of the players/accounts on kgs are cycling - Old users leaving, making room for new ones... In other words, my view of the ranking world has shattered as it's extreamly unlikely...

In a way I was lucky enough to be in a light-go-school-like envirement on the server for a while but it only seemed natural as we were trying to spread it (Somewhat in the way the kgs teaching ladder works)...

So the progress is quite slow on kgs in average... Is it only kgs that's like that? How does it compare with other servers, real life and perhaps go schools? It'd be kinda interesting if somebody would write about their expirience in different envirments...

ggleblanc I've been on KGS (as GilbertLB) for over five years, and I'm still a 16k. Not everyone marches upward through the ranks.

I agree that new Go players come to KGS regularly.

tderz: Median, I assume, that you produced the diagram, and Nachtrabe, that you improved it aesthetically. How did you produce the diagrams form the raw data? Which tool did you use?

nachtrabe: I used R to both create the graph and find the median value. This is the basic code for the graph:

 barplot(ratings[1:39,1], col="white", axes=F, space=0)->a
 axis(1, at=c(a[1], a[6], a[11], a[16], a[21], a[26], a[31], a[36] ), labels=c("30k", "25k", "20k", "15k", "10k", "5k", "1d", "6d") )
 axis(2, at=c(51, 250, 500, 750, 1000, 1250, 1500, 1746) )

Note that 51 and 1746 are the minimum and maximum values, respectively. Also note that the data table "ratings" has both the zero rating and the NULL rating groups removed.

tderz: Sorry for my ignorance: What and where is that program R?

IlyaM: [ext] http://www.r-project.org/

This is a copy of the living page "KGSRank Histogram/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Data


KGSRating Discussion

Keywords: Online Go

Frustrated by my lack of progress in the wake of the ratings system changes in the fall of '04, I had a look around on KGS to see if the effect was general, or whether I just stink. The latter may, of course, be true, but a brief exam seems to indicate that few mid-kyu players are going up and many are going down.

I went through the list of folks online about 11 p.m. West Coast time picked out any who were from 4k to 8k, no ? and at least one year on KGS, and looked at the change in their rank on the rank graph from Jan 05 to late May 05, and also from Jun 04 to Jan 05.

Of the 44 people I found, here were the changes from Jan to June

 change  num
 +3       1 (drimgere)
 +1       3
 +0      14
 -1      20
 -2       6

For June 04 to Jan 05, the changes were

 change  num
 +2       1
 +1       2
 +0       7
 -1       5
 -2      22
 -3       5
 -6       1, poor chap

The effect of the two rating system changes seems nearly universally to have been a two-rank decline, so it may make sense to add two to each level in the second list.

Three things jump out at one. First, in the earlier period, the dispersion of results was greater, with more people changing ranks quickly. Second, the earlier list (adding two to compensate for the big shift) tipped toward people being promoted. Third, the current chart tips hugely toward people being slowly demoted. Almost no one is going up at all and those who are are mostly going up slowly. Almost everyone is declining gradually.

This seems odd. If, as I assume, the math is working the way it is supposed to, about the only explanations I can come up with are a net influx up higher grade players or a big improvement in the playing skills of lower grade players.

What does anyone think?

ilan: My observation from the ranks of people who started playing at the same time as I did, and who were in the range 5K to 1D before September 2004 is that ranking immediately went down about 2 or 3 ranks, and then were frozen. Since people were still improving, but their ranks weren't, this meant that people who weren't improving were losing ranks. This caused another rank or two of inflation (ranks are stronger). I think this has changed recently and ranks are going up again.

RayTomes: New players generally seem to have to play at below their correct handicap to start with to get a rating and then work their way up. The result of this is to suck points off other players. This will be one factor in causing the shift that you notice.

AndyPierce: Everyone who's rating graph for KGS that I've looked at has had a huge jump upwards at about what looks like the third week in September '06. Was there a KGS ratings adjustment?

MrTenuki: The KGS rating system was tweaked when CGoban3 came out. Players weaker than 4d were shifted upward, while high dans were shifted downwards.

Lynx: My question is, what are the values of the new ranks? A KGS 1 dan =? And so forth. I will say that I noticed a HUGE play difference from 3k-2k. Some of those 2ks are now 2ds, along with some players who were 1ds from before. Is this because the 1ds from before weren't that much better? How does this whole thing work?

zinger: The table at RankWorldwideComparison has been updated to reflect the new KGS ranks. The purpose was to get the handicaps more accurate - previously the ranks were too "narrow". For example a 4k could not really give six stones to a 10k and have an equal chance to win. Supposedly the new system works better at this.

ww?: Few questions: 1. Assume that I play a) 10 games today and get 8 wins 2 loss b) 5 games today 5 wins 0 loss c) 9 games 7 wins 2 losses d) 15 games 10 wins 5 losses. Which one of them shows best development, 2nd best,3rd, 4th on my rank graph on the next day when it is updated ? Let's also assume, that all games were played against the same player(s). If losses has same weight as wins, then a) is superior right? But when I have asked around, some have preferred 5-0, as you have suffered no losses. 2. Can the boost be different if my rank is x.1 or if it is x.9 ? Point is that is the system expecting better ratio from a player with x.9 rank for it to advance to a new rank ?

This is a copy of the living page "KGSRating Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRatingMath
posting:4153


KGSRating Math/ Discussion

Sub-page of KGSRatingMath
  • [001] Chris Hayashida: I'm not sure that I read that the same way. The note in the change log made me think that k was changed after analyzing handicap games, but I don't think that it is variable now, only that it's been changed from 0.8.
    • blubb: Right, I have adapted the wording a little.
  • I agree with Chris. Furthermore, I think much of the discussion below is incorrect. The math page says "Now, we can treat RankA as a variable, come up with a graph of probability of all game results (prob) vs. RankA, and solve to find the rank for A that maximizes prob. This will be the rank assigned to A." This suggests that RankA is a float, what is usually called "rating". Also you can view a "rank graph" online in "User/View Info" which clearly represents a float. There are other indications that RankA is an integer, but they seem unconvincing to me.
    • blubb: Admittedly, the distinction between "rank" (integer) and "rating" (real) is homemade, in order to provide a clearer language. If you don't like to deal with integer ranks, just think about what we call "rating" here.

blubb: yoyoma, I have put some structure in the page. I hope that's ok to you. Probably the table headings aren't optimally worded for being headlines, but I didn't want to touch your text.

yoyoma: Ah great, I thought about doing the same thing! :) Well I was dreading updating this with exponential decays when I suddenly realized you can make all these calculations using some simple calculus. Next to add: a section about the myth that if you win 55% of your even games you will promote. NOT TRUE!!

BTW wms plans to add a "trend" feature to the rating system. This would attempt to see that someone is starting to win games at a high rate, and try to promote them faster. I didn't quite catch how he said it would work.

Mef: Just a semantics issue - but wouldn't things like 2.9 and 2.5 be ratings and not ranks? I thought ranks were always the solid number, 2d. This may just be picking nits, but I like things to be clear.

yoyoma: Yes. I made a little effort to be correct in that regard, but it wasn't my top concern. If you see any rank/rating mistakes please feel free to correct them. Probably just use rating everywhere would be easiest. I guess maybe the term "promote" is a little ambiguous there too because it implies rank... But maybe we can let that slide. :)

Mef: Hehe, ok if I see a mistake I'll try to correct it. Now I'm curious about that winning percentage thing. Would if be different to win 4 games against 2.5's than to win 2 games against 2.9's and 2 games against 2.1's? Because if this is so, then it may still be possible to promote with a lower percentage. Perhaps you just need a >50% winning percentage at your own rating.

yoyoma: Yes it would be different, I haven't figured out the math for playing games against people with different ratings. I will venture a guess that playing half your games with 2.1's and half with 2.9's will still require a win percentage close to 59%.

yoyoma: Ok I did the math, if you play half your games with 2.1's, and half with 2.9's, you need to win 59.63% to make 3d. This is slightly less than 59.87% with all 2.5's. :-))

Mef: Well, now that I know this trick, I'll be 3d in no time (=

blubb:

About "promoting": Maybe it would be helpful to specify (explicitely):

  • Winning suddenly 58% of your games, without handicap, with 5.5 (or 6.5?) komi, against an opponent with the same rating, increases your rating steadily, and after a while you will get promoted to the next rank.

yoyoma: Right, but typically you would expect something more like Mef's example above. If you're 2d and wanting to play other 2d's, you will mostly just take whoever comes and play them. So they would range from 2.00 to 2.99 with close to uniform random distribution. Again I don't know what impact that has, but I guess its still close to the 59% requirement.

  • Winning suddenly 58% of your games without handicap, with 5.5 (or 6.5?) komi, against an average opponent of your rank, increases your rating upto slightly below the next rank (as is shown in the KGS rating graph), but you won't promote to the next rank.

About the win ratio: The percentage of won games alone doesn't tell so much. If you, for an (admittedly, highly artificial) example, play 30% of your games against an effectively 5 ranks stronger player and win all of them, while losing the remaining 70% against effectively even opponents, you're supposed to get promoted rather quickly.

yoyoma: Yes, if your current rating is 2d and you handicap yourself as 7d and win 50%, your rating will go up. :-)

blubb: (-:

Concerning the introductional phrases: I can imagine it would be useful to apply the effective ratings paragraph to your tables, too. (Although it's not worded to be an introduction, yet.) It doesn't affect so much of your text - mainly the points 3 (which should be updated, btw), 4 and possibly 5. I am not sure about if you like that, because you might want to keep it as straightforward as possible. However, I think it can be done in a non-confusing way. For now, I'll put it up in the middle.

yoyoma: I replied to a few examples people put; I'm sure that Mef and blubb have a firm grasp on the math so this is more like violent agreement than anything else. :-) These "yes but what if..." cases are excluded from the tables in the simplifying assumptions section. I think we could add these examples to the main page by using footnotes to the assumptions section, which show the impact of that assumption (ie the one that assumes all games are against 2.5's -- average 2d's).

Mef: Indeed, I completely agree with your numbers so far (can't say I've gone through as much work as you have and have completely double checked all of them, but I didn't see anything that looked wrong). In fact, I think that the numbers seem pretty logical, since one would expect a 3d to be able to beat the average 2d in at least %60 of their games, it would seem rather odd if only 51% were the necessary demonstration of skill for promotion.

blubb: I think, the tables could gain additional value if even a dumb first time reader understood that the main part of assumption no. 4 is, to play the games against average opponents of his/her rank, while the "average 2d" assumption is just an exemplary interpretation.

etrynus Here is a question - say you have been playing with a -4.5 rank, and say that many months ago you played a game with an escaper at a handicapped rank of -10 (since you weren't as strong back then). Then, if the escaper escapes enough games so that you get credit for that win, can that somehow decrease your current rank?

yoyoma: Generally winning a game will not decrease your rank. One exception is if you've lost all your ranked games and then win your fist ranked game. For example, you lost your first game to a 11k, KGS makes you "12k?". Then you win your second game to a 29k. KGS makes you "20k?" now. Based on losing to 11k and beating a 29k this is very logical, but still your rank went down after a win.

Calvin: Maybe I'm missing it in the details, but where's the algorithm that gets that '?' to go away? It seems like I (user "ticktock") should have played enough rated games by now, but still I have the '?'. Could I be damaging my chances of getting a stable rating by accepting games from players with ranks that are too different?

yoyoma: The "?" goes away when the confidence in your rating reaches a certain minimum, but the exact algorithm for this is not published. Yes playing games that are not handicapped correctly will not increase the confidence of your rating as quickly as correctly handicapped games. But probably the main issue is that 4 of your 5 rated games were against ?-mark players. If your opponent's ratings are not high confidence then of course yours cannot be either. You also had some rated games back in May and earlier but those are not weighed as much since they are so old.

hammarbach: I am not a mathematics whiz, but I am a semi-regular player on KGS, and that is the problem I have. The 15 day half life sucks. I'm a father and husband and a guy with a full time job; I don't have loads of online time. Sometimes I get to play five times a week. Other times I get to play once every week to two weeks. Needless to say, I have been having trouble reaching the "29 kyu" escape velocity. a) Why have half life at all. Or b) Why not set it to something higher, like the 45 days the dan level players enjoy?

blubb: On 2006-09-22, 218.35.194.19 wrote the following on the main page, within the section that is signed by me. Since in my view, some points require clarification anyway, I`ve moved it here for now:

How weighting affects your rating.
If we assume the same number of games are played each day, then each day is considered to be one unit of spam. Saying that units of spam have a half life means that each unit of spam is worth a certain number of units of importance. It is therefore possible to determine how important any particular unit of spam is, or was, considering the sandwich.
Half life means games played in the first month will have approximately 100% weight, games in the second month approximately 50% weight, etc.
blubb: Where is the herein assumed half life time of 30 days stated?
      30 x 100 = 3000, * 100/5906.25 = 50.8%, / 30 = 1.7% per game
      30 x 50  = 1500, * 100/5906.25 = 25.4%, / 30 = 0.85% per game
      30 x 25  = 750, * 100/5906.25= 12.7%, / 30 = 0.42% per game
      30 x 12.5  = 375, * 100/5906.25 = 6.4%
      30 x 6.25   = 187.5, * 100/5906.25 = 3.2%
      30 x 3.125  = 93.75, * 100/5906.25 = = 1.6%
An interesting thing to note is that games played 3 months ago affect your rating by less than half of one percent. This might imply that six months is too long a period to consider the results of games, and that games older than three months should not be considered - the total weight of all games played in the three to six months ago range is about 9.2%, while the weight of games in the one month range is more than 50%.
blubb: Such a conclusion looks questionable to me. First off, reality often doesn`t even roughly meet the assumption that "the same number of games are played each day". Vacation, exams, family, business ... - a player`s game frequency can be affected by various circumstances, inducing arbitrary fluctuations. In idle times, the total relative weight of older games can be much higher.
Moreover, people take breaks. Consider e. g. someone who plays more or less continuously for, say, 2 years and then stops for 2 months. Your suggestion would lead to no more than a single month`s games left in the record, with little weight alltogether compared to new games. Such a player`s rank would inappropriately heavily depend on new games. If the break lasted 3 months, the system`s knowledge about that player would be even completely lost.
Of course, more exact math is needed if the half life actually causes games to decay day by day. This is just an approximation.
blubb: If anything at all, I`d rather ask for a longer span of consideration - theoretically, it should be infinite (still with a sensibly chosen exponential weight decay, of course). The six months limit is just a reasonable cutoff, to confine the size of the database to deal with.

Time settings

Question: Are there any plans to introduce a 2nd K-factor 'K2' which adapts the K-factor in the 'ELO'formula P{awins} = 1 / ( 1 + e^(k*(Rank{b} - Rank{a})) according to the length of the time settings? (If that's already the case, then forget about most of the entry below).

IMO, analoguous to the rank (where k varies):
k=0.85 for 30k-5k
k=???? for 4k-1d
k=1.30 for 2d+

it should also vary for the lenght of the game,
i.e. k(total) = k(rank)*k(time),
whereby - exact modalities to be discussed - shorter games get smaller k(time) values.

What is my incentive? I accepted ultra-short games (0 minutes, 10s per move) and lost on time several times (also by netlag in the beginning, when I didn't know what it was, and of course also by some bad moves due to lack of time and/or bad time management).

I know that I shouldn't have played with these crazy time settings in the first place.
This may sound like whining of a bad loser to you and s.o. might want to shrug it off with a comment like 'just play faster a/o better'.
However, the term 'whining' is not appropriate here - as I want to solve the problem.
Also I accept my losses and that the fact that I am not the fastest player or the one with the best time management.

I play very seldomly AND I want to use my standard account, i.e. not creating new ones.
AND I want to play even games which are intellectually challenging for me.

However, now I got a kyu-account and even with the tilde ~ behind it.
This implies that even slightly stronger players (than that kyu account) do not accept my challenges for a game and those few who accept tell me 'Shouldn't you play with weaker players?'.

Hence, what can I do?

  • Do I have to open a new account for each time setting which I want to use it for?
    • e.g. one for games 10s/move, one for games up to 12 minutes total and one for serious games 30-60 minutes? The few serious games I play on KGS are under league accounts.
  • wait half a year and then only play serious, long games?
  • play with people I know face-to-face and give 5-6 stones OTB (esp. in fast games, but Fisher or absolute) - yet which have the same KGS-ranking - to accept a 5-H game on KGS and win them? Would this speed up the progress? By how much?

(the one game I played that way was lost by me through netlag in a won position some moves before counting - sounds like moaning again - I know)

What could KGS do?

  • adapt the k-factor also to time settings.

(tderz)

This is a copy of the living page "KGSRating Math/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KGSRooms/ Discussion

Sub-page of KGSRooms

Table of contents
rooms related KGS questions
page names for KGS rooms
borderline cases
room pages with subpages

rooms related KGS questions

  • jfc: lets say joe is my buddy but when I login, joe is in the Salle Francaise but I am not. Is there an easy way to know if joe is logged on to kgs? Going to the user->view user information menu and typing the name is in rather tedious.
  • jfc: is there a way to figure out what rooms a person is in without using chat to ask them?
  • jfc: say that someone says "go to room xyz" but they don't specify which room group (e.g. main, new rooms, clubs, lessons etc...) the room is catagorized under. Is there a way to go to said room without visually inspecting each room group in the KGS room list for room xyz?

page names for KGS rooms

(Sebastian:) I just renamed many pages for KGS rooms to "KGS Room / (old name)". After I did that it occurred to me that they might be referred to by links external to KGS. Unfortunately, it is currently not possible to create an alias page to that page. I apologize if my renaming created any problems. Please feel free to post your comments here.

Also, it is not possible to be consistent since some pages are borderline cases between clubs and KGS room descriptions, and others have subpages themselves.

borderline cases

  • Ing Goe Internet Class
  • CookiesGoClub
  • Epic Go Club
  • Fujiwara No Sai Go Club
  • Iowa Go Society
  • K5GS
  • KiwiGo
  • Ohio Go
  • Tampabay Go Club
  • Wings Go Club

room pages with subpages

The folllowing can't be subpages because they have subpages themselves:

  • /Deutsche Ecke [201]
  • KGS Go Cafe
  • KGS Teaching Ladder
  • Sabaki Go Club
  • The Goban

[201] I renamed this one from "Deutsche Ecke". I realized that renaming pages with subpages is quite a hassle because the renaming has to be done for each subpage individually and therefore did not rename the other room pages.

Robert Pauli: Suggest

  • /Deutsche Ecke ==> KGS Rooms / Deutsche Ecke

(Having to rename its two subpages too, is odd, indeed.)
Members should find their stuff (not so hot anyway).
BTW, one could also list all rooms and make them a path . . .

This is a copy of the living page "KGSRooms/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom

Referenced by
KGSGoServer


KGSRooms/fourteen to twenty

Sub-page of KGSRooms

The tournament... It will be on Monday evenings at 5 o clock UK time. There will be a maximum of 16 entries. It will be self-pairing, so you can play anyone who is in the tournament, but only once.

Games must be using Japanese rules, 30 minutes plus byo-yomi and have correct handicaps on 19x19 board. Games can be ranked or free, I don't care.

The games have to be played in the 14-20k room. You will record reusults on this page. It's not done through KGS, because that takes ages to do. So you don't win a little crown next to your name :( Sorry.

If you can come, please tell sjd123, or make your name _bold_ on the list

To sign up, write your name here:

  1. happy2 (15k)
  2. shikage (16k)
  3. Hikaru097 (17k)
  4. nandeska (15k)
  5. rocklee30 (14k)
  6. mike2096 (15k)
  7. nickt (16k)
  8. sai535 (19k)
  9. touyakira (14k)
  10. aceslowman (15k)
  11. DannyWay (18k)
  12. spanky60
  13. heyoop (17k)
  14. SaiMejin (11k)
  15. amirhelmy (15k)
  16. Ryuk (16k)

This is a copy of the living page "KGSRooms/fourteen to twenty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom

Homepages
Sjd123


KGSRooms/narutoskingdom

Sub-page of KGSRooms

rooms/ Room List/Social/ Naruto's Kingdom

Owner: Fadel Assistant owner: Xena10

Rules: 1.The chat room should be readable by people of any age from any culture. So, no sex related conversation and so on.

2. Please do not insult any other users.

3.Do not flood the room by saying something over and over again.

4. Do not seriously threaten any other users.

5. Do not tell your adress or any other personal info to any user unless you know the user in person.

If any of these rules are broken you will get a warning. If you break them twice more, you will get kicked out. We would like to make the room enjoyable for everyone.

                  ~ ENJOY YOUR STAY ~

This is a copy of the living page "KGSRooms/narutoskingdom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Narutoskingdom

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom


KGSRooms/relax

Sub-page of KGSRooms

Relax under social, Ran by Peace12

This is a copy of the living page "KGSRooms/relax" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
Theturcoandfriend...
VanGoRoom


KGSRooms/Theturcoandfriendsroom

Sub-page of KGSRooms

Hey!This is a website that is part of the turco and friends room under social.

      Turco314 is the owner!
      Everyone on this website,dont forget to go to www.gokgs.com!

---------------------------------------

This is a copy of the living page "KGSRooms/Theturcoandfriendsroom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Theturcoandfriend...

Sub-pages (up)
AdvancedStudyRoom
BeginnersRoom
BoardGameGeek
DeutscheEcke
Discussion
EducationOfGoTour...
EnglishChatRoom
FightClub
fourteenToTwenty
HebrewRoom
MindGC
narutoskingdom
OWGC
PolicyDiscussion
relax
TexasGoPlayers
TheDanStudyRoom
TheStrawHut
VanGoRoom


KGSServer Status/ Discussion

Sub-page of KGSServerStatus

axd: Can someone tell me why SL is better than RGG for this kind of information/page? 90% of the content is already outdated, but is still here.

  • The web interface of rgg is good enough for such information, if using a newsreader is too cumbersome
  • Posting such messages here deprives the information to other KGS players that do not access rgg (although the same could be said the other way around); I guess there are more chances they will go to rgg rather than dive somehere in SL.
  • This is very volatile information

uxs: Maybe because rgg, for lack of a better word, sucks. In the near future this information will go on the discussion forum section of SL :-P

This is a copy of the living page "KGSServer Status/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KGSStatus/ Discussion

Sub-page of KGSStatus

3.0.0

Jared: I am looking forward to the release of 3.0 - It looks like you are putting a lot of effort into it, rewriting all the code .. I am sure you now have some insights into writing an efficient system which you did not earlier. If you feel like sharing any insights specifically into the design of client-server game systems, I, for one would listen. (I am also curious what kind of hardware, and network, is needed to support something like kgs.kiseido) Thanks in advance for your thoughts and good luck on version 3! LithiumTwo: sounds wonderful, it's very exciting!

revo: I'm curious about this unit testing. How do you test a single line or block? Actually I can't imagine a coder really testing every single line :). And how can it happen that you tested 100% of the lines, blocks and methods in org.igoweb.util, when you testet only 4 out of 5 classes?

Changelog timestamp transition to 2007

flower: I Just thought that I note that the recent changelog revisions carry a 2006 instead of 2007 timestamp :)

Old

Scartol: Has KGS been hacked? I got a message saying my version of the client is woefully out of date. When I went to download the newest version, the page has only four or five links -- one to the Java applet, and several to teachers and how to play. No client. Am I doing something wrong? (Note: I found the client via Google.. The page for others in need is [ext] http://www.gokgs.com/download.html.)

wms: No, KGS is working fine, but I have had a few reports from OS X users that they don't see most of the buttons. Other OS X users see them all fine. What exactly is the web browser you use, and what are its settings? I would like to know exactly what is the combination, so that I can test it! Thanks.

Scartol: First, lemme apologize for posting this in the wrong place. I use OSX 10.2.8, and I visited the page (as I have many times in the past) with Internet Explorer 5.2.2 -- no unusual settings (javascript enabled, cookies on). Note that I can see all the buttons just fine with OSX's own Safari browser. Hope this helps!

Thanks as always for maintaining such an excellent online locale, and free no less..

FuZZ: What does the "Allow private uploads..." means?

Mef: I assume this means that when you upload a file to a room (for a demonstration), you can now make it private.

(anonymous:) Just to bring a downer into the discussion - as KGSPlus is commercial isn't it against SL to advertise it here?

(Sebastian:) No; discussing a product and its features (and bugs!) does not mean advertizing it - or else we couldn't have book reviews. We are interested to hear about commerical products related to Go - see Advertising On SL
ah good point :->

This is a copy of the living page "KGSStatus/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion2

Referenced by
KGSStatus


KGSStatus/ Discussion 2

Sub-page of KGSStatus

Proto: wms, I strongly ask that you do not make inability to censor assistants and admins a feature of KGS 2.6.11. This inhibits users' ability to check the choices (however wise) that other admins and super admins make. Being that this program is for the users, and that assists/admins are also people just like every other user, I don't see why an assistant or admin couldn't be on someone's "censor list." Imagine, as purely hypothetical that applebabie was made either an admin or assistant. applebabie is a user on many people's censor list (she isn't on mine, however; no one is on mine). She would be able to say anything she wants as long as you don't catch word of it and take action. This server must remain focused on the needs of the user. Therefore, the individual users must be able to place their own checks on their admins and assistants, lest they hypothetically abuse their power. I hope you see my point.

ZeroKun: I'd like to point out that the "No chat" feature doesn't work for us, and we are users too. This is for the sake of something happening and only you are on. Having admins/assistants uncensorable isn't bad if you don't censor them, why would you unless you've had problems with them before? I see no reason why a normal obedient user would care about this.

wms: The problem is that when an admin or assistant is censored, it makes their job harder. One reaction is, "if you censor an admin/assistant, then it is your problem, and you will get booted with no warning sometimes." But it also does make things harder for the a/a; if they wanted to simply ask to stop flooding, or something minor like that, usually it is very quick - the a/a asks, the person stops and says "ok", end of story. But when the a/a is censored, it can take minutes, because most a/a don't like to just boot for something so minor.

So, for now, I plan on not letting you censor admins or assistants.

Proto: How about this: regular users (as well as other assistants and admins) CAN censor regular kibitzing and room chat of admins and assists, but if they want to warn other users of abuse, it overrides the censor.

  • Warp: I think that's simple: Bold messages get always through, ie. bypass censor lists. I think that would actually make sense.

ChipMonk: How 'bout we just keep it as it is. I'm sure that would make it less complicated.

This is a copy of the living page "KGSStatus/ Discussion 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion


KGSTeacher Reviews

Keywords: Online Go

This page is to allow for reviews and information about paid high-dan amateur or professional go teachers on KGS.

This is a copy of the living page "KGSTeacher Reviews" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer


KGSTips/discussion

Sub-page of KGSTips

[ext] http://senseis.xmp.net/?KGSTips#toc4 Is it really true that the server knows that there was no connection?
Still there is a problem in those cases where the internet connection is shaky:
I describe my own experience:
fast rated game, no time problems , only about 5 endgame moves left,
opponents time (!) runs down, apparently he doesn't make a move in a simple
and even position (SE gave later a 1,5 point estimation).

I type 'Why don't you move?' etc. several times. His time zeros, THEN suddenly my time jumps to zero and I (!) have lost on time.

My guess is that my internet connection (Wifi router up on 2nd floor (AE 3rd), me playing in the living on ground floor) was not stable,
hence sometimes disconnected,
yet succeeded to re-connect just before my end of byoyomi, only in order to establish a loss on time.

My questions now:
Why did I see my opponent's time running out?
If the server knows, that there was an interruption - can it's length be measured?
Can both parties be informed of this?
(Otherwise why should s.o. add time?) tderz

This is a copy of the living page "KGSTips/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTips


KGSueMe

Keywords: Online Go, Software

KGSueMe is a KGS client development effort. According to its [ext] Home Project Page, the developers have one goal:

KGSueMe aims to provide a sample implementation of a client for the popular Kiseido Go Server. The project stresses documenting the [ext] protocol so others can write their own clients, rather than to provide a featurefull client.

The [ext] screenshots do show progress, but no release of the client has been made yet.

  • Author of KGSueMe?: The screenshots on the (now deserted as the projetc has moved) sourceforge page are rather old. I was using the client for over a year to watch games, without developing much, so they were quite accurate, still. Now the remaining parts of the protocol have been reverse-engineered to allow for playing games (see KGS-0.9 module on CPAN). The main goal is to documented the protocol, not to implement a client. The client exists just because I am too annoyed with the slow and buggy cgoban2 client. Making it easier for me to access KGS was the main motivation behind the project.

Caution to would-be users:

  • William Shubert, the author and founder of KGS, has written about [ext] hypothetical KGS reverse-engineering efforts On rec.games.go:

There's nothing I can really do to stop you from doing this, but again, if other KGS clients are written I will have to support them and I just don't have the time to do that, so I will not help you if you try to do this.

  • According to the KGSueMe [ext] documentation, Shubert is opposed to this effort. He has also asked at least one developer of another reverse-engineering effort not to proceed.
  • It has been said that KGSueMe causes harm to the server.

Author of KGSueMe?: The client did cause crashes to the server once, which is far less often then the official client caused crashes. As such, it is probably more harmful to use the official client, as kgsueme is used daily on kgs without any problems for some years now. Regarding the crashes, I reported every single bug I found in the server to WMS, and he was actually thankful for this, and fixed the bugs that caused server crashes. This did not keep him from adding some "encryption" to the protocol, though, but these are the rules of the game, and he certainly has more power. Contrary to some admins who publicly try to defame me, though, WMS played relatively fair. I just wish he wouldn't oppose people writing "better" (for them) clients so much as to expel normal users just to make all of our lives harder.

  • In some localities reverse-engineering CGoban2 may be illegal.

Author of KGSueMe?: this is true, but reverse-engineering of cgoban2 is (and was) not required to reverse-engineer the protocol. Although it should be fairly easy to do this with java.

So in conclusion, using a client such as KGSueMe to connect to KGS is probably not a good idea.

Author of KGSueMe?: well, it's not a client (per se), but there are also other programs for which there is no alternative, like a gtp-controller that allows you to open demo games to show realtime game analysis, so it's not client-centered. Anyways, if cgoban2 works for you, it's certainly not a good idea to switch to kgsueme, which will never come in a nice prepackaged box. For those people who are annoyed by the "suboptimal" behaviour of cgoban2 enough it might be interesting.

This is a copy of the living page "KGSueMe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GoClient
DesigningAGoServer
GoMedia
KGSClientSupportF...
KGSueMe/Discussion

Homepages
Chestnut


KGSueMe / Discussion

Sub-page of KGSueMe

To all: slow down a bit. This sort of argument/conflict arises in just about every public service that is available for free. The providers (admins/maintainers/...) feel they have the right to do what they do - after all it is their place. The community feels it has rights too - after all they are making this place worthwhile to visit. Both sides invest time, both feel entitled to lay down certain rules. In the end either

  • both sides agree on some middle ground
  • the providers win, and a vocal minority of the community leaves
  • the providers win, but the majority of the community leaves

Search google or whatever to find 100s of similar arguments in news or on the web. No need to create a new example of this classic argument here.

--Arno

Tamsin: KGS allows you to use its service on condition you use the client they provide. It's rude at the least to fly in the face of this. One day I will visit your home and trample all over your favourite carpets in muddy shoes, even if you ask me to leave them at the door.[1] How about those apples?

I'd like to see this page removed. Admins, please?

[1] For those who don't understand analogies, using a non-proprietorial client despite being specifically asked NOT to is the same kind of rudeness as going into somebody's house uninvited and THEN breaking the house rules, to boot!

Neil: "Trample all over yoru favourite carpets in muddy shoes." So it's your contention that the software mentioned on this page does damage to the KGS server software or hardware?

What "house rule" is being broken anyway? I see no mention of client software in the KGS terms of service?

If you want the page removed, why are you participating in it? I think it's mighty rude to state your case, then call for the page removed to squelch further debate.

Tamsin: "So it's your contention that the software mentioned on this page does damage to the KGS server software or hardware?"

More or less spot on, Neil. I remember reading wms lamenting about server problems caused by somebody using a homemade client. Besides, you mentioned above that wms is opposed to this effort...

If you follow rec.games.go you'll note that this has all been discussed before.

The only reason I participated in your page was to call for its removal, on the grounds given above. I've nothing against you personally, but I really don't this business of people using their own clients for KGS when it's well-known that wms does not like them doing so.

I think this page should be removed because it could be interpreted as giving support, i.e., by providing links, to the non-proprietorial KGS client people.If Arno et al don't agree with me, that's fine with me, but I don't agree that I'm being rude simply by stating my opinion, unless of course you regard any opinions that differ from your own as rude :-p

Neil - Doing damage... That's a pretty serious charge, and I'd hope that you'd have more evidence before making it than the word of one man whom it is claimed has a personal agenda against the software.

And besides, assuming it's true, or even assuming further that the software is deliberately malicious, then that's all the more reason to leave this page here: to warn unsuspecting KGS users. Removing this page won't make the software go away; its presence on Sourceforge guarantees that.

The rec.games.go point is pretty weak. If we removed everything from SL that was ever mentioned on that newsgroup, we'd be removing a lot.

Tamsin: If that one man with the agenda against the software was just Joe Bloggs, then you'd be right, but it happens to be wms himself. Since he does most of the hard, hard work in creating and maintaining KGS, then surely he has the right to lay down some rules concerning how it is to be used? It shows disrespect to him and his work if you then flout the rules.

I admit that I didn't think of your point about leaving the page here to warn others. Maybe you're right there, but surely the links and wording would have to be changed to make it clear that we at SL disaprove of this project (which some people may have heard about elsewhere).

Neil - "Flout the rules." Again, where has the Kiseido Go Server or William Shubert requested that users refrain from reverse-engineering the protocol, or using any client other than the two that are supplied? I'm seeing an awful lot of hearsay about Shubert's position on the matter, but nothing direct.

Oh, and I see no discussion of KGSueMe or of objections to reverse-engineering the KGS protocol in the Google Groups archives. All I can find are announcements of the software in groups other than rec.games.go. Any hints on finding such a thread would be appreciated.

ZeroKun: Kgs is copyrighted software, so reverse engineering it is against the law.

Neil: Depends on what part of the world you're in. In America, reverse engineering is only prohibited if you're doing so to circumvent a copyright protection device. And even if we were to assume that the KGS protocol is a copyright protection device (a dubious claim), reverse engineering is still allowed for purposes of interoperability.

[ext] Title 17, Chapter 12, Section 1201 of the US Code

Tamsin: Jeff Boscole brought up the issue fairly recently on r.g.g. The result was the usual futile game of verbal ping-pong, with the emphasis on "pong". If you have patience, you will be able to find the relevant threads.

Neil: Seriously. Searching for reverse engineering KGS in rec.games.go returns no threads on the matter. Just searching for everything ever written by the jazzercizer would take more time than we have left before the Sun goes nova, I think. :-)

Tamsin: LOL. I can't recall the name of the thread, and I suppose you would have to have the patience of a saint to read through all his postings looking for the one you want. You'd probably do yourself a mild brain injury, too...

Evand - Let me just chip in to say that I support the presence of this page on SL. I have very mixed feelings about the software in itself, but see nothing to warrant the removal from SL. I see it as an issue very akin to having "open the KGS source" on the wishlist page -- we know wms disagrees, we know there is contention, and we can say all that and leave it be and no one is more than somewhat annoyed about it (I hope). I'll avoid the debate on the details of the software, since that seems *highly* unlikely to go anywhere useful.

Neil - I'm trying to stay neutral on the software itself, personally. I'm just trying to gather and present facts. Once this discussion hashes out, and this page gets master edited, this page will probably be a pretty good resource for KGS newcomers on the matter.

Bisqwit - Documenting the protocol and everyone writing their own playing clients is exactly what wms doesn't want for KGS. I once wrote a client for KGS (before the protocol rewrite where 8-9 dan ranks came in), and after that I had discussions with wms and it became very clear why he doesn't want this. Please don't do it. The current way is best for KGS users.

phenomene: I agree with Tamsin. SL is not the right place for flamewars. Try rgg instead. Please delete this page.

RafaelCaetano: I agree that developing (or using) that client is rude. But I wonder if this is enough reason for remove this or the original page.

It's not clear whether KGSueMe is illegal. I agree that KGS has the right to deny access to people using that client, but that doesn't make the development (or use) illegal. Anyway, discussing the legality misses the point. The HnG scans are illegal, aren't they?

This isn't a flamewar. Methinks it's not nice to call for the end of a discussion right after starting it.

So, back to the point relevant to SL: is there enough reason to remove these pages?

Neil: What would one hope to achieve by removing this all from SL?

Tamsin: Well, it seems to me that Neil has clarified his situation very well with his master edit, and this discussion has brought up some good points too, so I don't see much pressing need for removal of this page, anymore, either. I was a bit irritated at the original KGSueMe page because it seemed to be promoting the project to some degree. That's why I stated my objections and called for it to be removed. I didn't ask for the discussion to be removed. However, we all kept our heads and arrived at an agreement in the end, so let's be happy about that, eh? :-)

Scryer: I don't see how there can be any doubt that a badly-programmed or malicious client could potentially damage a server. If the programmer controls both the server and client side, he can make assumptions on the server side that can result in better performance as well as shorter programming times because he knows he does not need to check for behaviors that he knows cannot happen in the assumed environment. For example, buffer overrun problems, the Achilles heel of Windows and sendmail and many other programs, need not be an issue if you know the programs you're talking to cannot generate strings longer than the buffer size you've chosen. New clients exercising what would be a bug in a server that accepts arbitrary clients could crash the server, allow a malicious user to change his results, or anything else. Doing a code review on the server to change assumptions about what it has to accept could be a major diversion of energy that I personally would prefer he didn't have to make.

Fhayashi: Seems to me that the effort to make a 'rogue' client for KGS is better spent developing a new 'open' client/server. If you think you can write a better client, I'm sure you could write a better server, too.

Evand: Am I the only one who believes that the server should not be capable of being damaged by a badly written client? Clearly an actively malicious client could do things like spam the server, but there is no legitimate justification for having buffer overflows or other logic errors on the server side, simply because the default client doesn't cause a problem. This sort of thinking is exactly the reason why there are such security holes in a lot of software in the first place. So, I would say that if the server can be crashed by a rogue client that easily, then it is not stable software and should not be used in a production environment (ie running KGS). Now, all that said, using a client that knowingly causes problems for the server is somewhere between extremely rude and illegal, but I think the server should be immune to reasonable programmer mistakes client-side.

BlueWyvern: I disagree entirely. First of all I am pretty sure one of the primary reasons that WMS does not want rogue clients is that the protocol is constantly changing. It can be really hard to implement big changes if you have to worry about multiple clients, some of which you don't even author. Second of all, and this is at least my opinion (I say at least, not just, because I have heard other people mention this), robust software takes a lot of time and effort. It takes enough effort to make a product that is resistant to glitches in your own software which you can somewhat anticipate. When you have to anticipate and deal with glitches caused by OTHER people's software, it quickly becomes a full time job, possibly of a team of programmers. KGS is not a full time job, it is something WMS does in his spare time for free, as a hobby. He should not be expected to write KGS to full commercial client side robustness standards. Using it is not a right you have payed for, it is a privilege you have because WMS is kind enough to spend all this time and open it up to the world. If you don't like the server, I am sure KGS will be more then happy to give you a full refund, but in my humble opinion, it is extremely rude to take someone's personal private project, and dictate what they should or shouldn't do with it.

PatrickB: For the record, wms does try to make sure that buggy or malicious clients can't crash the server, if for no other reason that even the standard client occasionally has bugs.

Nacho: The problem is you cannot just asume that by telling people "I'd prefer you didn't do that", they will just cease doing it. I think that the KGSueMe people don't want to break the server, on the contrary, they just want to use it. That's why they are making a client for it. Also, I tend to believe what PatrickB said above; wms is a good programmer, he knows quite well that there is always the possibility of someone coming and trying to crash the server with some maliciously crafted program, so he'll have to dedicate time to prevent that from happening.

I also agree with Tamsin when she says that if you're invited to a house, you should at least behave in a manner that the owner of the house doesn't consider offensive.

But there is also one thing I think nobody said until now, and is that if these people think they need a different cliente, then maybe they have a point. There are some things wrong with the KGS client, that people don't like. It is slow, for example. In many older computers you can't play on KGS. If you have one of those, wouldn't you be willing to try a different, unsupported client?

BlueWyvern: The main problem I have in this discussion is that people wanting to create other clients seem to think they are somehow entitled to do it and wms is somehow obligated to assist/make life easier for them.

Neil: Don't misrepresent the reverse-engineers. There's a huge gap between being entitled to reverse-engineer, and being entitled to help writing a new client. The fact that they are reverse-engineering a client shows they don't think they're entitled to any help at all.

wms: It's not the authors of the unsupported clients that I'm worried about. It's the users of these clients, who may not be aware that their client is supported, who would make my life miserable.

Neil: Mr. Shubert, I understand and respect your position. I just think it's unfair to represent these other client authors as spoiled brats. That was my point just now in replying to BlueWyvern.

BlueWyvern: Right sorry, I apologize. Obviously the spoiled ones are the hundreds of people inconvienced every time KGS is crashed. I guess it's our own damn fault for thinking that KGS is a place to play go rather then a test bed for software engineers to lazy to write their own damn server.

Neil: This isn't rec.games.go. There's no need for that attitude.

wms: I have most definitely said on rec.games.go and in private emails and conversations that I do not want 3rd party clients. Whether it is legal or not, I don't know or much care. I don't plan on bothering to sue people, much easier to just change the protocol and break the clients they wrote. Finding bugs that crashed the server was one of the few good things to come out of KGSueMe, but although that part was helpful to me, I still would prefer that such clients not be written. The main reason I don't want 3rd party programs out there is that I don't want to have to worry about breaking them when I change the protocol. The common argument is, "but you won't have to worry, it will be the client authors who have to worry." That is not correct. If I change the protocol and get angry emails that KGS doesn't work any more, it doesn't matter who wrote the damn client - I still have to deal with these angry emails. I refuse to ignore angry KGS users, so I must either handle the problems of versioning in clients other than my own, or I have to make sure that those other clients never become stable enough to be usable. I plan on doing the latter.

Matt Noonan: Bill, I recall that GTP support has been in the KGSPlans for some a while now. Is GTP a flexible enough protocol that well-featured KGS clients could be written which interface through GTP, or is it too restrictive?

wms: GTP is not flexible enough. It does not support the rooms of KGS, it does not support SGF editing, it does not support anything except playing games. If somebody writes a client on top of a GTP interface to KGS, then their client will suck so badly that I will not have to worry about other people using it and expecting support. :-)

Evand: Unless I'm greatly mistaken, GTP is not intended as a way to write a go client. It is intended as a way to connect a GUI to an engine in a fairly generic and easy to use way. So I would be highly surprised if anyone succeeded in creating a GTP client for KGS that was even remotely useable.

Evand: So, is a compromise of any sort even remotely possible? Something along the lines of wms agrees not to interfere directly, but makes no promise of support of any form; the authors of the alternate client agree to put a very obvious warning that the client is completely unsupported by wms / kgs admins / etc, and provide an alternate support email that they deal with; and the authors of alternate clients agree to deal with any problems their clients cause in a prompt and helpful manner. As far as I can see, having alternate clients available is a good thing, except that they tend to cause a lot of problems for wms. Granted, that's a big problem (potentially). Is there a way that can be minimised enough to be helpful without creating too much work elsewhere for wms?

wms: Evand, I answered that already.

Neil: Why don't those who are interested in development just write for NNGS?

wms: Better yet, why not write a new server? I'm not being a smartass here, I'm being serious. I wrote KGS from scratch partly because I decided that the NNGS protocol was way too limited. It would be impossible to add the features I wanted on top of it without breaking all the old NNGS clients, and if I did that, then the benefits of starting with NNGS are gone. So I wrote my own server. Instead of putting a lot of work into a new KGS client, which will be broken all the time anyway as I go and change the procotol, please instead write a new server to go with your client. Then you can control everything, and the features you add are only limited by what you want to do. And believe me - if somebody else writes a server that really is better than KGS, I'll be happy to either work like crazy to make KGS just as good, or else give up and become your customer. :-)

Neil: Total agreement. In fact, anyone interested in such an effort should contact me, since I have ideas and would be interested in implementing them if I thought there was a chance my server would have more users than me. :-)

Bisqwit: If you're interested in writing a client that handles some data from KGS (like the list of ongoing games), it doesn't help to write a new server.

Neil: If you're interested in using a Go server that allows you to work on improving the client, using KGS doesn't help.

Rich: So, umm, use NNGS? This whole 'debate' seems to be a non-starter. WMS has developed a fine server and he requests that you use a particular client. If one doesn't want to use the client, then one should respect his request and take ones custom elsewhere, not waste time for him that he could spend improving other aspects. I think WMS would be advised to place it in his terms of service if he considers it likely to lead to problems.

As regards damage (near the top of the page); it's like complaining that one is asked to remove ones shoes when "*my* shoes aren't dirty, why should I?"

Neil: Yes. Mr. Shubert has made his decision. He's a good guy, he knows how we software developers feel, and I think his responses to this are remarkably nice and understanding.

So take his advice. Write your own server. I have some ideas that would greatly reduce the work involved, letting you get right to the meat real quick, whoever's interested.

This is a copy of the living page "KGSueMe / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KGSUsers Guide/ Anonymous Access

Sub-page of KGSUsersGuide

Introduction

What do we mean by anonymous access? Well, certainly, one can access KGS already anonymously -- simply don't tell anyone who you are. If you already have, well, create a new account! But even then you are building an identity, and people will identify with your online login at the least.

So the next step is to use a guest account, and a different one each time you login. That would do the trick. However, you would find that KGS users do not accept games readily with guest accounts; so, you are back to square one.

Additionally, all of these methods may help protect your identity from KGS *users* but does nothing to protect it from the KGS server.

To be truly anonymous would be to have the server not be able to identify who you are in the real world. Additionally, we *should* use a random guest name each time we login. However, to realistically get games, we will have to make the concession of using a registered account.

What we can gain is as anonymous of an online identity as possible -- KGS will not know who you are, and users will not know either, because you will not tell them.

How?

The key piece of technology needed to do this is an anonymizer service, such as Tor. Tor is a service that will receive your network traffic, send it randomly around the internet, and then finally send it to it's intended destination. The destination will see you coming from one of the many Tor servers, located throughout the globe. And each time you connect, the server it sees you from will be randomly choosen.

Thus, you will appear from KGS's point of view to be globe-skipping. Of course, they could investigate and realize that you are using the Tor service, because all the IPs match to the publicly know Tor servers. However, this will do them no good at identifying yourself.

So, armed with the Tor client software, we aim to connect to KGS in a truly anonymous way.

Installation

If KGS supported HTTP or SOCKS proxies already, our job would be a little easier. As it is, we will need the Tor client *and* another tool known as tortunnel.

1. Getting the Tor client: [ext] http://tor.eff.org/download.html.en

Install the Tor client, you should probably also install 'torbutton' a firefox extension ( [ext] https://addons.mozilla.org/firefox/2275/). It will allow you to also use tor when webbrowsing. Additionally, it will make it easier to test that Tor is working.

2. Testing the Tor client:

To test, make sure tor is running (Windows and OSX users should make sure the 'Vidalia' program is loaded). Then, load up firefox with the torbutton extension installed. There should be a small onion icon, or a label at the bottom of your browser (it will say 'Tor Enabled' or 'Tor Disabled'). Clicking it will toggle Firefox's usage of Tor. Enable it, and then try navigating to Google: [ext] http://google.com .

If it works, most likely you will see Google in some localized version. For instance, Chinese or German. This is because Google has seen you coming from one of these countries and assumes you'd like to have a personalized experience! If it did not work, you simply will not be able to load Google. See the Tor documentation for further help: [ext] http://tor.eff.org/documentation.html.en

3. Getting tortunnel: [ext] http://www.geocities.com/daddyco2000/tortunnel-0.2.zip

Tortunnel should be unzipped into a folder, that's all there is to installation. Since KGS is a Java program I will assume you have Java running already -- which is what tortunnel is written in.

4. Setting up tortunnel:

Unfortunately tortunnel has very little to go for it in terms of polished user experience. To setup tortunnel for KGS, edit the tortunnel.ini file that you will find in the folder you extracted tortunnel-0.2.zip to.

Edit it's contents to look like:

 LocalPort?=2379
 ProxyHost?=localhost
 RemotePort?=2379
 RemoteHost?=goserver.gokgs.com
 ProxyPort?=9050

Save the file, and you are done.

5. Running tortunnel:

To run tortunnel, just click on the tortunnel.jar file. A dialog box should popup telling you what settings are currently in effect -- do not close this window until you are done using KGS and tortunnel.

6. Setting up KGS:

On the opening KGS screen, choose the Configure button. Where the window lists 'Host: goserver.gokgs.com', change the host to 'localhost' or '127.0.0.1'. Choose OK.

7. Running KGS:

You should be good to go, run KGS normally, but remember not to use your old login.

8. Registering a new account?

Registering a new account requires you to provide a valid email address. This will, of course, expose your identity somewhat. The simplest thing to do is to get a new hotmail, yahoo, gmail, etc. account, and then never use that account again after registration.

Are we done yet?

Yes! All you need to do now is remember to turn on the tor client, and run tortunnel before accessing KGS. If you wish to login non-anonymously then you can revert the host setting in KGS back to goserver.gokgs.com .

Summary --or-- Great, why did we do this again?

The importance of privacy or anonymity is part of basic rights and freedom (some would attach political aspects to this, which would be accurate, but this is actually a philosophical point). It is, of course, KGS's right to deny that anonymity, though their "Term of Use" do not explicitly deny this -- regardless, IANAL.

Of a simple practical importance, diplomats, professionals, or others with sensitive positions may or must be judicious with their internet usage. By simply logging in to a server they give away their identity to someone, and that may be important or even vital to them. This page outlines a way for them to enjoy go games without compromising their identity.

--A Nemo?

This is a copy of the living page "KGSUsers Guide/ Anonymous Access" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
WindowsFonts

Referenced by
KGSUsersGuide


KGSUsers Map/ Discussion

Sub-page of KGSUsersMap

[ext] http://web7.mis01.de/kgs/worldmap/colorkey.php
Colordiscussion:

This is a copy of the living page "KGSUsers Map/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bugs
Developer
Ideas
Todo

Referenced by
KGSUsersMap


KGSWishlist - Chat handling/room use

Sub-page of KGSWishlistChatHandling

Hello I would love to have when a friend that is in the friends list logs in it makes a sound as well to let you know that he/she is logged in.

Thank you.

  • caraoke?: it'd be nice if there's peer to peer voice chat of some sort (if it doesn't strain the server's bandwidth too much)

I would like an second list for people. Mainly to mark people I have had problems with but, do not want censored.

This is a copy of the living page "KGSWishlist - Chat handling/room use" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist2


KGSWishlist - General UI

Keywords: Online Go

usagi: It came up in a lecture recently, and I had the idea: the window title should read "KGS: Ing's Goe Internet Class: jujo [9p]" not just "KGS: jujo [9p]". There was someone who had difficulty in locating the room from the active games tab.

When disconnecting from the Go server, CGoban inactivates all the scrollbars and buttons. It seems to be better if all these can still function. For example if someone has not yet saved his game and a lot more, those are need buttons to be still active.

Thanks

Reza Fathzadeh (goalive on KGS)

Phelan: I'm wondering if you saw the notice on the main page...

  • Please do not post any wishes from the links here. To post a wish, navigate from KGS Wishlist instead.

caraoke?: it would be nice if I can skin the kgs clients - ie. different textures for board/stones.

This is a copy of the living page "KGSWishlist - General UI" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist2


KGSWishlist 2/ Discussion

Sub-page of KGSWishlist2

Table of contents
KGSWishlist2 Temporary Page
Introduction Wordings
Main Entry Page
Section Pages

KGSWishlist2 Temporary Page

In order to have the wishlist available while being restructured, this temporary page is created. As soon as it turns out to work ok, it's content can be moved to KGSWishlist. If you're interested in details about the change or would like to contribute, see KGSWishlist/ Discussion1 and KGSWishlist/discussion2. - blubb

(Sebastian:) I think this is fine, and we can replace it as it is. My only trouble is that I assumed we would just rename the pages all at once - this would have taken care of all links from other pages. Did you also perform some changes in the pages themselves that you would want to preserve or would it still be OK with you to do it through a PageNameChangeRequest and just add that the existing "KGS Wishlist - *" pages should be replaced?

blubb:

  1. I don't quite like to ship it right away. It's not better than the old one, yet. The introductional text wording will need quite a bit of attention to ensure a good start at once.
  2. If mere renaming was possible here, I'd have preferred it, of course. However, all but two new pages are just a part of a former one, you know?
  3. No, I didn't touch any content and won't do that today, either, because I think it's better to have the awaiting edits separated in the versions history.
  4. I guess both of us will not be able to conduct all the transformation to concise lists by ourselves. The most important issue to care about is probably the introducing standard appeal at top of each section. It should give a clear line so that other people who might help to transform the discussions into (ordered?) lists are enabled to work coherently.
  • Fuchsnoir: Would it be possible to distinguish between a wish and the subsequent arguments? The way it seems to be done now, with both being list items, makes it difficult, for me, to visually scan for the next wish. Maybe list items for wishes and comment signs for comments? Or headings for wishes and lists for the discussion?
    • blubb: Distinguishing wishes from further discussions, comments, workarounds etc. is exactly what the planned restructuring aims at. The "how to" is not quite clear yet, though.
      • Fuchsnoir: Ok. My impression (From not looking too closely, sorry), was that the restructuring was working on the content of subpages, not the presentation of that content within a certain subpage. I'll just be quiet then, ok?

Introduction Wordings

To be supplemented. I'd suggest, let's collect ideas for a few days, before putting the texts together. - blubb

(italcized: proposed wordings; normal font: thoughts)

Main Entry Page

  • blubb: The main introduction supposedly should enable a better balance between encouraging to contribute and emphasizing the necessity of counterchecks, like: "Check thoroughly if the feature isn't already there. If you miss something rather obviously needed, better ask people at KGS first instead of adding a wish here."
  • blubb: The whole introduction mainly looks too talkative to me. I figure, an average KGS wishlist user is hardly aware of what is written there, because s/he doesn't bother to get through.
    • (Sebastian:) Agree, some of it could be more terse. But in general, I think it's not so hard to read, because people can easily skip to the headline that suits them. And the information should be written somewhere. Except, of course, if we discontinue using the referred pages, or sort them into our structure. In addition to, as discused above, getting rid of the need to link to current and future plans, we could also give up pointing people explicitly to KGSFirstTimeUserExperience - in almost a year we had not a single first user write something there. This could become just another "KGS Issues" page and be linked from the wishlists it touches.
  • blubb: "See KGSPlans for what wms plans to add in the future. Adding a wish to KGSWishlist won't help anything if it's already about to get realized."
    • (Sebastian:) We should not put the onus on every user to search through yet another list - it's simply not going to happen, that's just the way people are, and we can't force them. We have two realistic options: Either wms agrees to make a comment in the Wishlist when he decides to grant a wish (and delete it iff he implemented it) or some dedicated deshis look for wms's changes in KGS Status and do that work.

Section Pages

  • blubb: To the same degree as a wish stands for a bunch of proposals, reasonings and so on, rather than for just one person's idea, it should be treated as "depersonalized". Rewording a wish initially contributed by another person shouldn't be tabu.

This is a copy of the living page "KGSWishlist 2/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist2


KGSWishlist Game Settings

Keywords: Online Go

[24] Rules / Time systems

Rules

  • Rules and komi for new players could depend on language settings instead of defaulting to Japanese style.
  • A preference selector so that one can play even games with Japanese rules, or handicap games with Chinese rules, for free placement of handicaps. An alternative would be a kind of checklist for ruleset features when offering games, such as area vs territory scoring, free placement of handicaps, suicide rule, bent four in corner, etc.
  • JuhoP: There is currently the blinking 'blitz'/'ultrablitz' warning when the time settings are short. I think it would be good to have a similar 'fast overtime' warning when the overtime is less than 15 s/move. This is because some people seem to use settings like Canadian overtime 30 sec / 5 stones to mislead people to think it is byo-yomi instead of canadian time. 15 sec would probably be a good limit because it covers the cases of 1 min/5 stones and 30 sec/5 stones, which are the most misleading ones. The warning could appear in the same place where the blitz warning is now, and of course only if the game is not a blitz game already.+
  • mgoetze: There is a problem with the implementation of New Zealand (and possibly other) rules (moved to KGS Possible Rules Bug Discussion).
  • blubb: Default komi for game offers with New Zealand rules now is correct, but when changing a different ruleset offer to NZ rules for a challenge, the komi doesn't seem to be adjusted.
  • Neil: Let me override the default compensation for the ruleset I choose. My observations show that the 7.5 default for Chinese rules is very, very unpopular, with most players dropping it to 5.5 (or even avoiding the game altogether). Being able to set this to 6.5 would be nice. Someone else is going to ask for an auction, but I don't agree with that.
  • Introduce chosen Go variants, especially one colour Go and Shape game. + +
  • Ing Rules:
wms: Ing ko rules cannot be implemented by a computer, because they sometimes require knowledge of whether a ko threat will always have an inside answer or not, which is well beyond the ability of today's computers. (You could argue that doing this perfectly is also beyond the ability of humans, but that's beside the point here). So a full ing rules cannot be done. The Ing foundation has shown willingness to switch to a superko system when necessary, but once you get rid of the ko rule Ing is close enough to other rule systems that having it as a separate bullet item seems unnecessary. Ing clocks, where you can buy more time by giving points to your opponent, are optional; not all Ing games are required to use this system. I'm against implementing Ing clocks because they are so very different from existing clocks (way more different than Fischer for example), in that they do more than control time use, they can also change the score of the game! Also, as far as I know, they have never been used outside of Ing tournaments, and lastly of course I think there are already too many time systems on KGS so I'm really reluctant to add another.
  • Hu: Wild mode (W): An even game where the server makes the first three moves for each player randomly anywhere on third line or above. The players then continue playing from that position. See Wild Fuseki.+

Time Systems

  • Eggtimer (aka hourglass) time: An initial amount of time is specified and a player loses if the difference between the player's time and the opponents time exceeds that amount. +
  • Fischer Time - See KGS Issue - Fischer Discussion.
  • Chris Hayashida: I'd like to change how the byouyomi timer works. I'd like it to beep when there is a set number of seconds left *per move*. This would help when I play Canadian byouyomi. If I could get the timer to beep at 60 seconds with 12 moves left, instead of only the last 5 seconds, it would be a great help. With "normal" byouyomi, it isn't a problem, since I know the beeping means that I only have 5 seconds left for that move.
  • Chris Hayashida: I'd also like to be able to add time with "add byoyomi period" instead of adding a fixed number of minutes and giving all of his periods back.
  • I often have trouble with my ISP. When I play game with time, often it will not accept my move immediately and I lose on time. It will be better to allow CGoban to estimate the time according to the local time on my copmuter, not according to internet. Thus, even if I get slowed or disconnected, CGoban will "remember" when exactly I played, and will later transmit to the server and adjust the "lost" time. {KOCMOC on KGS}
  • alex: A feature that is available at DGS and seems very easy to implement is the postal game mode (my term). You get an email when it is your turn to move. I know several people who use DGS for this feature alone.
    • glue: Set a no time limits game, and be sure white saves the game when he quits it the first time. You'll get an email if your opponent plays when you are offline, and you'll be able to reload the game while he is offline.

Game Visibility

  • Remillard: It would be nice if Open game? would remember state from the previous game.
  • Remillard: It would be nice if an game could be restricted to "only rooms I am in" or something else selectable. I realize this is probably a terribly complex UI thing, but it still would be a "nice to have". For example it might be nice to have a game visible in LGD/Wings/Sabaki, but not English and not listed in Open.

This is a copy of the living page "KGSWishlist Game Settings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist2


KGSWishlist/ Discussion

Sub-page of KGSWishlist

Do we need to rework the KGS Wishlist?

(Sebastian:) A month ago, blubb and I started a discussion about what to do about the status of KGS Wishlist, which we feel is unmanageable. The fact that we get more misplaced and double postings than new wishes indicates that the list is too unwieldy for most deshis.

We worked out a concept to improve the situation (see attempts and refinement). Since nobody objected within a reasonable comment time we started implementing the concept, and completed the first two steps (WME of KGSWishlist page and standardizing of "KGS Issues pages"). The increased proportion of KGS pages in RecentChanges, however, raised some eyebrows. When blubb started with the third step of standardizing the wishlist according to plan, Arno stepped in. His reply (as well as the long discussion on KGS forum at SL discussion, which we found later) indicates that many people would rather reduce KGS related traffic on SL. By contrast, we believe that the amount of traffic reflects the need KGS users have. We regard it as a given and do not want to reduce it other than by reducing the need for it. Of course we respect Arno and do not want to work against his interest; we are well aware that KGS should not overstay its welcome.

Hence the question: What do our fellow deshis think?[1] Should we

  • just let the wishlist be and don't worry about the weeds or
  • is it worth the effort, noise and increased traffic to render it manageable?

The point of this discussion is not to build a rift between KGS users and non-users on SL. The point is to obtain a clear decision for a situation which has become unsatisfactory for KGS users and non-users alike.

(Sebastian, 3 weeks later:) Nobody replied, so it seems nobody cares about this. In the meantime, a few people have added some new wishes, and unfortunately, since the pages are duplicated, some wrote their wishes in the old pages and some in the new pages. To avoid further confusion, we should get rid of the duplicate pages quickly.

If nobody protests I will simply request deletion of the new pages. I went through each page and copied the additions to the old pages. However, I can not guarantee that I did not forget a change. Therefore:

To those who added comments, wishes or votes to the new pages (the ones that are not subpages of KGS Wishlist): Please check if your change is correctly included in the corresponding old pages (the subpages of KGS Wishlist) so we can delete the new pages. If you're not sure if you changed the new page, check the page history of the new page.

(Sebastian, another week later:) Still nobody replied ==> discussion closed - files will be deleted.

[1] Maybe people could just vote by appending their pluses to the bullet points.

Dieter: I didn't reply because my user preferences strip recent changes from any page starting with KGS... And if I'm not logged on as Dieter, I simply disregard them anyway. However, the recent chunk of changes caught my interest. I tend to overreact when there's a sudden impact on SL. Time often proves that patience is stronger than anger - something a Go player should know.

(Sebastian:) Sorry, I don't understand what you mean. You don't think that my changes were motivated by anger, do you? That would be a misunderstanding. The versioning conflict needed to be fixed a.s.a.p. In three weeks, we already got so many changes that it took 2 hours to merge them.

Which of the two sets of files we want to keep is a different question. I should have mentioned that blubb and I discussed this off line and we concluded that the higher effort of completing the change (including manually changing all links from other pages to the files she created) would create more traffic and counter Arno's wish to keep KGS wishlist pages as subpages of KGS Wishlist and to keep KGS traffic low profile. However, I would be happy if we agreed that we want to keep blubb's pages and someone volunteered to change the links. Then, replacing the content of blubb's pages with the appropriate section from the pages I updated will be a minor task.

Dieter: No no, my anger. I should learn to be patient. Neve mind. Keep up the good job.

Moved from KGSPlans/Discussion:

Table of contents
Do we need to rework the KGS Wishlist?
Go back
Betting

Go back

anon: I miss the go back in demo games feature a lot, because as a weaker player you sometimes forget the last moves. So it's convenient to check the move sequence that lead to the current situation. I miss it even more if the 'teacher' (the guy having control) says something like 'this ko was set up 3 moves ago'.
So if possible, I vote for re-enabling this feature.

Hu: I would like to see it too. And disabling chat while "gone back" seems reasonable too.

Here is a related wish that may be suitable for transferring to the wishlist but is hardly even halfbaked: When teaching or reviewing, often the student or observers want to make a remark and have it attached to a particular move such as the last one paused at. However, the teacher often moves the focus before or just as the Enter key is pressed, so that the remark ends up attached to some other move, possibly an inappropriate move. I've thought about asking students to type a period to get my attention to give them control or a number to indicate a move to jump to so they can type the remark, but it could be cumbersome.

So it occurs to me in context of the "go back" issue being discussed that perhaps the student could "go back", attach the comment to the appropriate move, and have a "pending remark" button appear on the teacher's board that when pressed goes back to the move and makes the comment appear. Perhaps a ghost marker could appear in the Editing tools whenever the student is out of sync with the teacher.

The whole student teacher interaction could make even more interactive than currently by using schema such as these proposed here. WMS, you have already suggested some improvements such as having questions and remarks be filtered by the teacher or a moderator. Others have proposed ideas like drawing lines or shading on the board, and though there are SGF issues with that, it might lead to some productive avenues for increasing the already high level of pedagogical usefulness of the client. Some out of the box thinking could generate some interesting ideas and then some could be adapted into CGoban2 with modest effort.

The CGoban2 client can be used for real-time interaction but it can also be used offline as an editor to build a carefully crafted and commented tree for presentation back online. (I'm still hoping for Directed Acyclic Graphs!) It would be great to be able to edit and craft such SGF files interactively and cooperatively online.

One of the things about KGS that gives me the greatest pleasure is the wonderful interactivity of the teaching / review / demo capability, and I would be thrilled to see that developed to an even higher degree. -- Hu

Betting

axd: I think that Go should not be mixed in any way with betting related activities. (Makes me think of some Poker players, that won't play Poker if there is no real money involved.) I think the game is already rich enough, players should concentrate on strategy and tactics, not probabilities. That's for saloons.

(Sebastian:) When I read your comment, my first impression was that you generally oppose contemplating probability in Go. But I now see your point. “Play money” sounds a bit tacky. Bringing real money into the game (or even requiring it, as in your example!) would indeed smack of a saloon. But I think that the difference between play money and real money is clear (just imagine paying with play money in a saloon!), and I don't see any moral issue about betting per se. Money has given betting a bad reputation; maybe he could call it something else than “play money”.

Another possible confusion is that wms wrote “let players bet”. I’m not sure which of the following he meant:

  • Players can bet on their own game (like the doubling in backgammon). This could help encourage people to resign games in which they have no chance of winning and reward winners of games in which the upper hand changed often. But I doubt that’s what he meant.

axd: people that do not have the courage to resign have to learn more about the game (such as when to resign), rather than place bets

  • Players can bet like in Take a bet on life and death. This would be a good option for studying go.

axd: I wonder if "studying" is still appropriate in this gambling (as I call it) context. I would think that the idea is (try) to master (read: understand) the game, not to win a maximum of points. And what about bluff? All these elements stain the game. There is already enough thrill in the game.

  • Kibitzes can bet. In that case, players wouldn’t have to be bothered by it. In fact, they should not even know when and what kibitzes bet on their moves. Games should still remain pure for the players.

Or do you oppose it because you have other wishes you'd rather see implemented? So do I. But if wms loves implementing it, it will be fun to give it a try. It certainly has potential.

axd: I personally have my doubts about the moral issues around betting (in whatever form). But indeed, there are also far more essential issues to deal with rather than introduce gambling as a game variant. Maybe wms might better first describe it in the variants pages. I bet there are more interesting Go variants to implement than this one...

Warp: I think that at least a feature where you can guess the next move (as has been proposed elsewhere) would be cool, even if it's not a betting system where you can win or lose something. Currently kibitz windows are sometimes flooded with people guessing the next move, and it would be nice if they could do that on the board instead of in the kibitz window (that is, people who have enabled the viewing of people's guesses would see numbers on the intersections of the board, ie how many people have guessed that intersection in particular; intersections with no guesses should not have any number, of course).

  • DrStraw problem with this is that it would deny a lot of people the ego boost from visibly claiming that they guessed what move a 6d was going to make.

Peterius: Environmental Go is a sort of form of Go betting that could be added to KGS if the mood struck. At the beginning of the game there are these numbered tickets, one for each number I guess. At each turn, a player may choose to take a ticket for that ticket's amount of points instead of playing. So the point is that it helps one to develop efficiency. There are only so many tickets so one has to constantly determine what a move might be worth or whether they should just take a ticket. Personally, I'm a classical kind of person and like just plain Go, but its an interesting variant nonetheless.

Harleqin: wms is very reluctant in other fields to add any more complexity to the system. I find it very surprising that apparently there are no such considerations hindering this (imho) useless addon.

Tamsin: At the risk of sounding like I just don't know when to give in: wouldn't it be more popular (and no more difficult) to make Fischer time instead of adding a "play money" feature? Fischer time = a good idea that a lot of people want; play money = a dubious one that has not been cried for by many users.

wms, please don't be hard on me for saying the above, as I know that you're not keen on Fischer time and have said you're not going to do it, and we all respect that, but you've also shown that you're a reasonable guy who listens to the punters, so at least please allow us Fischer-time-afficionados to hope that maybe some time you'll change your mind. Thanks.

Also, a more personal point, it's already hard enough to find games at time limits that I enjoy, without having to find out that people are going to begin refusing games because I don't wish to bet on them. And doesn't the ranking system kind of already constitute a form of play money? If you win, you get more ratings points and the benefit of a higher rank and getting to play with more skilful players.

SirLyric: As much fun as playing BangNeki would be, with spectators betting on high-level games and all sorts of other stuff, intuition tells me that this sort of activity will only disrupt the spirit of KGS, and it feels like a poor idea to me.

This is a copy of the living page "KGSWishlist/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion1
Discussion2
FAQ
FileHandling
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Security
Social
SortGames
Technical
Unsorted
Web

Referenced by
posting:4827


KGSWishlist/ Discussion 2

Sub-page of KGSWishlist

This page discusses how we should change KGSWishlist.

I'm starting a new page because the old one has become so filled up with obsolete material and replies that are out of context that it's hard to keep the overview. This page only lists the open issues. I try to keep it out of the "I said - you said" paradigm by keeping all information in pro and contra lists. It doesn't really matter who wrote which argument.

We agree that

  • we should distinguish wishlists from wishes;
  • wishlists should be separate (main) pages;
  • we should encourage putting smaller issues on their own page, since it provides the benefit of not relying on footnotes at the cost of no major problem;

The following questions remain open:

Table of contents
Structure
Should we distinguish between wishes and issues?
Should we have a common element (prefix) in the name of wishlists and of wish_or_isues?
Options for handling discussion of individual wish_or_isues
Discuss them on the wishlist/discussion page
Discuss them on a wishlist/specificwish##discussion page
Discuss them on the wish_or_issue page
Discuss them on the wish_or_issue/discussion page

Structure

Should we distinguish between wishes and issues?

Pro:

  • There are some issues that are no wishes (e.g. KGS Issue - Client Memory Consumption).
  • There are some wishes that are no issues.

Contra:

  • Most issues ("KGS Issue - *" pages) can be interpreted as a wish. Some people may say: "Asian fonts are an issue that requires a non-trivial workaround", while others may say: "We wish Asian fonts could be displayed without a workaround.". This is just a difference of personal style, which is irrelevant for our purposes.
  • Many wishes in the wishlist are written because a user experiences an issue. A wish to "make it easier to resume games" can be stated as the issue: "there are some hurdles to resuming games".
  • Wishes can inconspicuously become issues, e.g. if the wish "The result should be displayed in the table" is replied by "just widen your window, there it is". We can't expect people to rename a page in such cases. (Or to move the wish from the wishlist to an "Issue List".)
  • It is easier for users - they need to worry about one less distinction.

Much of our differences are rooted in this disagreement. Maybe we should clarify this first before continuing with the rest. In the rest of the page I preliminarily use the term "wish_or_isue" where appropriate.

Should we have a common element (prefix) in the name of wishlists and of wish_or_isues?

This depends on the decision for the previous question.

Pro:

  • It will be possible to search for
            title like "KGS Wish*" AND text like "*MyWishOrIssue*"

Contra:

  • It is actually not necessary to be so exact in our search. It is enough to search for
            title like "KGS*" AND text like "*MyWishOrIssue*"
Such a search will typically not yield more than a couple pages, since there are less than 100 pages containing "KGS" in the title to begin with. Conversely, a more exact search is more likely to overlook relevant pages. The search couln't be any more effective than it already is!
  • The reason why we're proposing this change is that we desperately need to make it easier for users to find where their wish belongs, and if it has already been written. A clear distinction makes it clear which pages people will look at. Iff it's a wishlist, it is part of the outline on the main page - it should be as simple as that.
  • Wishlists have a different format. Keeping their names different will help enforce that distinction.

Options for handling discussion of individual wish_or_isues

We agree that we don't want wish_or_isues to be discussed on the wishlist itself to keep that list clean. That leaves the following options:

Discuss them on the wishlist/discussion page

Pro:

  • Fewer pages

Contra:

  • Many individual discussions on one page => confusion.
  • the connection between a wish in the wishlist and its discussion has to be kept by a footnote, which is not secure when pages get refactored.

Discuss them on a wishlist/specificwish##discussion page

Pro:

  • There is a clear connection between a wish_or_isue and the list. This is good in those cases where this connection is unquestionable.

Contra:

  • presupposes a clear subordination of a wish_or_isue to what we define as wishlist name. There may easily be discussions that relate to more than one wish, and the wishes may fall into different wishlists. In such a case, we would have to split the discussion by force.
  • not possible to define keywords
  • not possible to reroute page (alias)
  • name gets more complex
  • discussion not available with "discuss" button

Discuss them on the wish_or_issue page

Pro:

  • easy

Contra:

  • not so nice when factual information is mixed with discussion

Discuss them on the wish_or_issue/discussion page

Pro:

  • clear distinction between factual information is mixed with discussion

Contra:

  • adds another level of complication

IMO the appropriate would be to discuss them on the wish_or_issue page.

I had been concerned with the same work as you, for nearly one hour, when the display finally said "Attention: someone else might just be editing this page!". AarrgghH. I'll answer yours later. (Pretty good job, though!)

(Sebastian:) I'm sorry. On this page? I let the "seconds until edit warning for other users disappears" run down to 0 several times, but I never got any warning that someone else was working on it. This also happened on the /Discussion1 page, but i didn't change so much there except for some direct replies. If it was that page pls feel free to replace my version with yours. blubb: No, it was this one. ~__~ Perhaps the fact that the page didn't exist yet might have been the reason that no warning was shown to any of us? I don't know. Anyway, I got over it - not at least because this page looks fine now, nevertheless. :)

This is a copy of the living page "KGSWishlist/ Discussion 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
FAQ
FileHandling
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Security
Social
SortGames
Technical
Unsorted
Web

Referenced by
KGSWishlist2/Disc...
KGSWishlist/Discu...
KGSWishlist/Discu...


KGSWishlist/ Discussion1

Sub-page of KGSWishlist

Table of contents
Motivation
Attempts
Should wishlists (formerly called "sections") be subpages or normal pages?
Should we distinguish between page names for wishes and wishlists?
Should smaller issues be on a page of their own?
Guide Wording

[100]

Motivation

blubb: Am I the only one feeling that KGS Wishlist is getting out of hand, despite of the structure introduced about eight months ago? It seems too hard to find already filed requests, compared to how easily just another one is added. I doubt wms can really overlook it anymore.

(Sebastian:) I agree! And this is not just a question of if wms can overlook it - each time a normal user can't overlook it, we are likely to miss out on a good suggestion - or, worse, the list may even grow by an ill-informed contribution out of context.

A year ago the whole wishlist fit on one page and was about as long as today's /GeneralUI alone. It had some headlines, but even with them it was, as one deshi put it, "unreadable". (This was remedied by the big cleanup, starting with TJ introducing topical headlines on Oct 16, 2003.) By contrast, /GeneralUI contains no headlines at all - it is even less than unreadable! Each subpage needs to be structured into sections that should typically fit onto a screen. Unfortunately, I don't have a lot of spare time to contribute significantly this time.

Currently, we have the following subpages:

  • FAQ
  • File Handling
  • Fischer Discussion
  • Game Handling
  • General UI
  • Social
  • Social Section
  • Technical
  • Web
  • Discussion
  • Hotkeys
  • Minimizing Rank Drift
  • Rated Games of Any Size
  • Unsorted

Some of these represent whole chapters with several subchapters that users should browse before entering a new wish, and some represent single wishes that have been moved out of their chapter because their discussion has become too long.

blubb: For now, I can see mainly five distinct levels the KGSWishlist consists of:

  1. the main entry page, KGSWishlist
  2. the chapter pages, currently kept as subpages of KGSWishlist
  3. the sections, currently being mere sections of chapter pages
  4. the particular wishes, currently embedded into
  5. various subsequent wish topic discussions.

I agree that we probably don't need pages for both 2. and 3.. Since the main page can bear to list chapters and sections as well, whilst the content of sections contributes most to the inflation, I also think we better make sections pages than chapters.

Doing so, there're still four levels left to deal with. Unfortunately, we can't create sub-...-sub-pages at SL. Maybe we should "outlink" one level: either at top, making the section pages main pages, or at bottom, spreading the wish discussions over several discussion pages, or even both?

[200]

Attempts

(Sebastian:) I think, a good way to exploit what SL offers would be:

  • Deprecate pages for chapters, such as / Game Handling. The only content they offer beyond their sections is the short outline, which should be only kept in the main page. (Duplication of information only leads to inconsistencies.)
  • Prepend the page names with a clear identifier. Prepending has the advantage that pages will be together in the search display.
  • Restricting the content of the wishlist pages to actual wishes promises huge readability improvment. Of course, proper linking to the corresponding discussions becomes very important, then.
  • Leave only the wish itself in the section page - just enough for other readers (who may want to enter a similar wish) to recognize it. Move all discussions, implementation proposals and clarifications into either the corresponding section/discussion page, or if consisting of more than a few paragraphs, in a destinct discussion page for the particular wish.

blubb: Here's my sketch of what the structure could be changed to:

1. KGS Wishlist

The main page. Its most important function would be being a guide. It should list and shortly describe all chapters and sections, and introduce to the use of the wishlist.

2. KGS Wishlist - section title

The section pages. They'd be the real wishlists. Maybe on top of every section page a few lines should explicitly appeal to add nothing but wishes, preferrably concisely worded. No comments, no "me too"s, no further discussion. If groups of related wishes appear, create TOC and headlines appropriatly.

3. KGS Wishlist - section title/discussion
. . KGS Wishlist - (section title)/wish37discussion

The discussion pages: one general one per section, and separate suppages (of section pages) for longer discussing one particular wish each.

I think of a wishlist as a feedback interface, with the information flow clearly directed FROM the users TO the developer(s). For the sake of efficiency, it should not get overloaded with other stuff, like issue workarounds, ongoing discussions about already clearly rejected or otherwise illusive requests, user-to-user help or whatever.

I wouldn't mind seeing something like
"The reason why I don't like A, is ... " -
"Hm, but by A, X gets very easy, that's why I'd prefer it to B."
...
...
in a discussion page to a particular wishlist section, since that is discussing about the content of the actual wishlist, which belongs to it like MiaiValuesList/Discussion belongs to MiaiValuesList or Basic Endgame Theory/ Discussion to Basic Endgame Theory. For instance, adding contradicting wishes to a list hardly improves it's use, so people should be given the chance (at least) to achive some degree of consent outside the actual list.
However, as soon as a topic gets longer than appropriate to such a general section discussion page, it should be moved to either a distinct subpage of that section (which is my preference - sorry, I don't get the benefits of moving out you talk about) or an own main page.

To sum it up, I'd like

  • KGSWishlist... main pages to be "structure" pages (including sections, being the actual lists of wishes) only, and
  • to have the wishes discussed - as long as they don't become issues - at subpages only.

(See /discussion2, please.)

Should wishlists (formerly called "sections") be subpages or normal pages?

  • (Sebastian:) I think you're right, normal pages are better. Benefit of subpages is that they can be kept in a TOC+ macro. Benefit of a normal page is that we can have a discussion page and assign individual properties to the page.
    • blubb: So we agree about level 1 and 2? These parts look well separatable from level 3 (and the wish vs. issue question), which some uncertainties are left about. What do you think about doing that change independently in advance? It might ease thinking further a little. Or do you have any concerns?
    • (Sebastian:) We agree. No concerns that would keep us from implementing it.

[300]

  • Arno: is it just me, but I'd rather those pages were sub-pages. And the thought of having a discussion page for each cluttering RecentChanges does not thrill me. Essentially these pages are discussions themselves. Where is the need for discussing a discussion? After all you can split the page in a top (structured) part and bottom (unstructered utterings with footnotes) part.
    • dnerra It's not just you. I would rather see them as subpages, too.
    • blubb: Please, for a reasoning why it seems necessary to (at least) Sebastian and me to switch the wishlist from a discussion- to a pure lists of wishes style and to have all the talkative stuff at other places, see the first chapter. What do you think of it? - Also, it would be interesting to get some feedback from wms as the actual addressee of that whole wishlist mess.
    • blubb: About the recent changes affection - sure, the number of pages increases by that, but the frequency of edits? Currently, quite a few wishes get filed again and again (and removed occasionally, too), just because it's so onerous to see if something is already there.

Should we distinguish between page names for wishes and wishlists?

(Sebastian:) I see the following benefits for distinguishing them:

  • The reason why we're proposing this change is that we desperately need to make it easier for users to find where their wish belongs, and if it has already been written. A clear distinction makes it clear which pages people will look at. Iff it's a wishlist, it is part of the outline on the main page - it should be as simple as that.
  • Wishlists have a different format, as you described in 2. above. Keeping their names different will help enforce that distinction.
(While it is sometimes not obvious to distinguish a big wish from a disorderly wishlist (example: KGS Issue - Escapers), I think there is much to be gained if we maintain that distinction. I would like to model our understanding of "wish" along the lines of the [ext] IEEE definition of "requirement": "(1) A condition or capability needed by a user to solve a problem or achieve an objective." If we can agree to subsume the whole escaper problematic under the one condition/capability/objective: "Minimize the impact of escapers in a fair way." then this would be one wish.)
  • [3059] It will be easier to maintain. We can e.g. search for all pages containing "KGS Wishlist" and check if the outline on the main page is consistent with the existing pages.[3059]
    • blubb: I take your point as "better not to use an identical prefix for both wish topic discussion and wishlist structure (main entry page, sections) pages, since a section is something very different from a wish". But how does this affect the structure we need? It doesn't seem any more difficult to maintain the wishlist if it's structure is consistently given by all main pages, while the topics are discussed in subpages. We can simply search for all main pages containing "KGS Wishlist" in order to check the entry page outline. I admit, it would be nicer if we could make every subpage yellow-looking like discussion ones. That's somewhat flawy, but I don't quite think anyone will start a discussion at a wishlist section or even set up a wishlist inside a section/wish51discussion or section/discussion page, once the structure is established. See [0202]
    • (Sebastian:) I now agree with you that maintenance should not be an issue. However, I still think that it is very likely that people will continue to write their opinions into the wishlist proper, if we don't teach them otherwise. It will at least help a little bit to tell them: "Please don't write discussions into "KGS Wishlist" pages". - let's continue this on /discussion2.
  • We need a category for KGS Issues anyway - an issue does not have to be a wish (e.g.: KGS Issue - Firewall), however, it might easily result in a wish or two.

Should smaller issues be on a page of their own?

  • blubb: I think, pages like KGS Issues - issue48 could be used exeptionnally for particularly stubborn lengthening discussions, but I'd rather see them among "KGS Wishlist - " actually (if they need to be a main page at all). KGS Issues might better suit already repudiated topics than ongoing discussions about "active" wishes.
    • (Sebastian:) Why? I only see benefits if they are pages of their own, and I don't see why we should impose any restraint there. Take e.g. KGS Issue - Kogo's Joseki Dictionary. This is a nice, self contained page. Most people who read it will probably appreciate that it is not buried amidst tons of other issues.
    • The main advantage is that this would give us a unique identifier for issues, which would be safe from restructuring of the wishlist. (The current way of doing this by bookmarks isn't safe. We already lost most of our bookmarks when we divided KGSWishlist into subpages.)
    • ;:blubb: The advanced search gives us a rather good way to globally search the KGSWishlist. I think mixing up the page names, as to call "wish" topics "issues", wouldn't improve but incumber convenience. [0202] A global search provides a valuable alternative to the handmade list structure - not only for wishers but also for list maintainers. I think we should try to make is as efficient as possible, as well, and not rely on the guide page only. Who seeks something in the wishlist and nowhere else, should be able to find the matches and nothing else. By (un)checking "including subpages" one could easily either search the entire KGSWishlist content, including discussions, or the actual lists of wishes only.
([Sebastian:]): Agree that we should make search as effective as possible. But I think it already is. (Discussion continued on /discussion2)
  • blubb: I don't see why to concentrate on _issues_ when restructuring the _wish_list. They're just different things, even though not quite distinct.
  • (Sebastian:) Actually, When I first introduced the term "issue" I meant it not as something else, but as a generic term covering wishes as well as what we now have come to call "issues". I would be very happy if we had another term that combines both.
  • blubb: The same applies to wishes vs. bugs.
  • (Sebastian:) You can make that distinction, and wms chose to do so. I know software companies who keep them in the same database and treat them the same way. (As one developer once said in the group status meeting: "Ich habe letzte woche wünsche und bugs eingebaut".)

Guide Wording

blubb: Beside of the restructuring discussed above, the introduction supposedly should enable a better balance between encouraging to contribute and emphasizing the necessity of counterchecks:

What about

  1. "Check thoroughly if the feature isn't already there. If you miss something rather obviously needed, better ask people at KGS first instead of adding a wish here."

and

  1. "See KGSPlans for what wms plans to add in the future. Adding a wish to KGSWishlist won't help anything if it's already about to get realized.", for example?

(Sebastian:) The first text is great - I'll put it into the main page.

[22] The second text, however makes me aware that we have a similar issue as with the /FAQ page: We should not put the onus on every user to search through yet another list - it's simply not going to happen, that's just the way people are, and we can't force them. We have two realistic options: Either wms agrees to make a comment in the Wishlist when he decides to grant a wish (and delete it iff he implemented it) or some dedicated deshis look for wms's changes in KGS Status and do that work.

I'll put that sentence there for the moment, because it is better than the existing sentence, but I hope we can remove it soon.

blubb: Man, you're fast! I didn't intend those sentences to get into use right away, but just to start discussing some ideas, actually. :) Anyway, it supposedly hasn't got worse, no need to worry.

Beside of being too one-sidedly encouraging (most of which has been fixed now), the whole introduction mainly looks too talkative to me. I don't think an average KGS wishlist user is aware of what is written there.

(Sebastian:) Agree, some of it could be more terse. But in general, I think it's not so hard to read, because people can easily skip to the headline that suits them. And the information should be written somewhere. Except, of course, if we discontinue using the referred pages, or sort them into our structure. In addition to, as discused above[22], getting rid of the need to link to current and future plans, we could also give up pointing people explicitly to KGSFirstTimeUserExperience - in almost a year we had not a single first user write something there. This could become just another "KGS Issues" page and be linked from the wishlists it touches.

blubb: Right, the same think I.

This is a copy of the living page "KGSWishlist/ Discussion1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Discussion2
FAQ
FileHandling
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Security
Social
SortGames
Technical
Unsorted
Web

Referenced by
KGSWishlist/Discu...
KGSWishlist2/Disc...
KGSWishlist/Discu...


KGSWishlist/Hotkeys

Sub-page of KGSWishlist

KGS Hotkeys Wishlist

  • Ansgar?: On MacOSX use Command+C/Command+V to copy/insert text instead of Ctrl+C. This is the common shortcut in all MacOSX programs. (Might also be a Java bug?)
  • Also make Command+W close the current window (like pressing on the close button)
  • caraoke?: editable macros on F-keys would be nice. There are stuff said in every single game and sometimes it's a pain to type the same thing again and again.

MK These changes would have made my life a lot easier during the go congress. I was using cgoban extensively on my laptop, but i had no mouse, just the touchpad, which was bringing me to tears sometimes.

When CGoban works as sgf editor:

ctrl-x
cut
ctrl-v
paste
shift-ctrl-arrow-up
move a branch up (works like shift-up from the drop-down menu)
shift-ctrl-arrow-down
move a branch down
ctrl-s
save game

When CGoban works as client

ctrl-n
open a new game; in this window:
space
many dialogs do not appear with a default action, for example, the "close" button in the "fan list" dialog is not automatically selected

Keys needed to change tabs in main (room) window and in simul window.

In cloned games

ctrl-r
re-synch the clone, i. e. jump to the node the original game currently is at, to move along with the original moves again

Hyperlinks
Often during discussion while watching a game in progress, beginners become confused by the wealth of Go terminology that become second nature as players gain experience. I suggest a hot-click feature, where you highlight a term or terms in the text of chat, click on it, and your browser (or a pop-up browser window of the client) opens to that term if it's found in any of several on-line Go sources (Client Options menu, choose your favorite) such as SL, or any other that people suggest. Multiple words can be concatenated together, with punctuation dropped, etc - that's simple. If the term isn't found, allow the destination to handle it - SL's "Do you want to create it?" page, or perhaps at another site, whatever their 404 page is. --Oryx
  • wayward: Ctrl-W to close game window/room tab; Ctrl-Q to quit (only if it is possible to do a "soft quit", i.e. warn about any open games etc.) Also: CGoban 3 does not seem to honor the -nosplash option.

I think there should be shortcuts for opening your buddy list, viewing your list of games, closing the chat section when watching a game, etc. lots of shortcuts.

KarlKnechtel:

No hotkey should be a "bare" key without a modifier (ctrl or alt - don't count shift). It's too easy, otherwise, to activate an entirely arbitrary hotkey when you think you are typing into a chat bar. I have found myself suddenly confronted with demonstration games on 5x5 boards while trying to talk in the EGR. This is inexcusably bad UI IMHO.

Where oh where is the documentation? I do not, after many years, know a single keyboard shortcut for this client beyond cut/copy/paste (which don't even really count), and have never known any, for any version.

bucko:

Some means of selecting games using only the keyboard. Keyboard navigation in cgoban 3/2 is an absolute chore (many popups don't even focus their primary button, it's possible to activate controls which are completely uncontrollable like the chat window, typing text after clicking on the board fails to do what the user expects, ...), and always has been. I realise the game lists update often, but at least some means would be appreciated.

triking?:

In extended conversations in the EGR, it would be helpful to add the ability to double click the name of a user (in the directly above chat area) to place their name in the chat entry box. This would save me plenty of aggravation as I always make sure to type names out completely. In addition, allowing usernames to be right-clickable might be convenient. Plenty of options could be listed on the corresponding pop-up menu, but to save time I suppose the same options in the option box that comes up by right-clicking names in the right-hand panel (the one with all the usernames) could be used.

This is a copy of the living page "KGSWishlist/Hotkeys" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
Discussion2
FAQ
FileHandling
GameHandling
GeneralUI
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Security
Social
SortGames
Technical
Unsorted
Web


KGSWishlist/KGS Most Wanted

Path: KGSWishlist · Prev: · Next: KGSWishlist/Social
Sub-page of KGSWishlist

Attempt to extract the most wanted wishes, or summarise when various wishes concern the same topic.

Rules of this page:

  • Use the vote (+++-+) found in the wishlist.
  • keep it short and brief (1 or 2 topic, each one or 2 lines).
  • Don't add known "won't do" or stuff one can do by itself.
  • Set a reference to the wishlist where the item was found
  • Don't add comment or discuss stuff in this page. Instead add + or - :)

1 social

  • 13 Chat handling/room use
    • Better Censor tool (by level, guest, all except players, Automatic censoring via collaborative filtering(when 10 people censor one guy at the same time...)
    • Timestamp on private chat window to show when the chat was initiated.++++++++++-+++

2 Game handling

  • 21 General stuff
    • Put players at top of observer list and perhaps separate them with a thick line. +++++++++++
    • Immediately join an open game you were playing upon reconnection when you've been disconnected.++++++++-
  • 22 Editing/Control
    • Give control to other player (including during review), so a starter can leave. ++++++++
    • In addition, have the game initiator share control rather than simply transferring it. This would allow the teacher to make a quick mark (maybe in red) while somebody else has control without having to take control back.

3 File Handling/Database Use

  • Make names in game records live links so that clicking on one brings up the user info, or put this option in the right-click menu. ++++++
  • More stats in general. Win/loss percentage by date, opponent, etc.? ++++++++ (link to [ext] http://lublin.se/kgsstats/ ?)
  • Color codes (result, size, over/under handicap, time settings) This would make it much easier to get an idea about what kind of games a certain player plays "at a glance".
  • Sort by size / result / opponent / handi ... ++++
  • Warn for saving on disk uploaded games/files before quitting (teaching)

4 General UI and Design Issues

  • Tabbed game viewing, instead of pop-ups. ++ ++ -+++
  • Undo confirmation: When one accidently presses letter "u", do not right away send an undo request, but display a confirmation window asking user if this is what he/she wanted to do. +++++-++
  • It would be nice if text from players (or teachers in demonstration games) was highlighted in bold/italics or a different color. +++++++++-

Path: KGSWishlist · Prev: · Next: KGSWishlist/Social
This is a copy of the living page "KGSWishlist/KGS Most Wanted" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
Discussion2
FAQ
FileHandling
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSPlus
Rejected
Security
Social
SortGames
Technical
Unsorted
Web


KGSWishlist/kgsGtp

Path: KGSWishlist · Prev: KGSWishlist/Technical · Next: KGSWishlist/Security
Sub-page of KGSWishlist

The stuff below came off a computer go mailing list wishlist for fixes to kgsGtp. --jhouse

  • [ext] Computer Go Mailing list: first post of the thread

---

Unable to examine unfinished games.

---

No easy way to tell kgsGTP to exit once the current game is finished.

  • [ext] from Computer Go Mailing list: Workaround 1
    • in gnugo-source: just comment out the line
    • // {"clear_board", gtp_clear_board},
    • this seems to work, but i have not checked all cases
  • [ext] from Computer Go Mailing list: Workaround 2

---

Unable to enforce settings when advertising a game.

---

Engine isn't told the opponent's name.

---

Engine isn't able to write a message into the game window.

Allow bots to connect to games and observe them. The bot would (upon joining a room) get a list of all games and ba able to join them via a GTP command, and then receive the moves already played, captures, and new moves via teh standard GTP play command.

This would be great to be able to watch live games, and at the same time see how an engine's analysis algorithms are looking at a given position. Overall, this would help advance go a little towards the level of chess engines, where you can get interactive analysis of positions with a list of 'good' moves to play.

---

I guess I don't know where to place this either, I read through all the pages and maybe i missed it, but ONE COLOUR GO! One colour go would be a most excellent addition.

The option to stop the robot at the end of game (interactively)

Support for Computer Go Engines with long thinking time (and other possibilities)

Wishes for kgsgtp:

  • possibility to communicate with the observers of the game:
    • engine receives the comments of the observers (and their name + _rank_) (it's ok to receive the comments after the thinking process is finished, if the engine is thinking)
    • engine can print comments that all observers can read
  • engine can connect to the kgs server and start a game with a _specific_ user/other engine that is also logged in, and which is offering a game currently (i don't know whether this is already possible???)

These two features make new things possible: The computer go engine would set up a game with a "pseudo user" called "Opponent"/"Human Player"/"You" (a special bot) which chooses its move from the public user/observer comments it gets:

Several modes are possible:

  • players vote for a move by giving their move in a public comment ("q17")
  • etc...
  • etc...
  • AND especially the intended purpose, which is:

Computer go programmers can test their engine, which takes 5-30 minutes to calculate for one move (instead of 20-30 seconds), and because no human player would have so much patience to finish a whole game, another player (or players) can finish the game.

Say, if the player, which made the last move, doesn't make his next move within 1-5 minutes, then the engine accepts the next move from any KGS-Player with a rating <10 kyu (for example), and he is allowed to continue the game.

Perhaps there is another way to implement this (in which the player can click, instead of having to type in the coordinates), but this is the simplest way.

See also

  • kgsGtp Other Wishes are on this page

Path: KGSWishlist · Prev: KGSWishlist/Technical · Next: KGSWishlist/Security
This is a copy of the living page "KGSWishlist/kgsGtp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
Discussion2
FAQ
FileHandling
GameHandling
GeneralUI
Hotkeys
KGSMostWanted
KGSPlus
Rejected
Security
Social
SortGames
Technical
Unsorted
Web

Referenced by
KgsGtp


KGSWishlist/KGSPlus

Path: KGSWishlist · Prev: KGSWishlist/GeneralUI · Next: KGSWishlist/Web
Sub-page of KGSWishlist

Since there was no site for KGSPlus wishes, I added it. If there will be more wishes, maybe someone can give this site a better layout.

Table of contents
Accessing old lectures
Stone sound for moves, bell (or some such) for text
Reminders
Saving non plus lectures
Lecture metadata
KGS Plus User Account Association
Audio Overdrive
Audio Lecture Captions

Often after a resignation occurs, there are still moves on the board which are locally interesting. Could we have a feature which offers the following feature - 'result stands but do you wish to continue with certain aspects of the game'.

In essence when a player resigns, both players are offered the option to finish off local and tactical points of interest to the conclusion of the game and compare the result as if you had played to the end.

  • glue: The feature already exists. Enter the review game mode, then under the tools upper left pulldown menu, select "Set Players" and enter the two players names.

Accessing old lectures

  • i'd like to be able to set the start date of my subscription so that I can watch older lectures. (excession)
    • wms restricted the access to prevent people seeing older lectures. If anything maybe one can hope that he'll make them availible by extensing your time backwards at a lower cost (as no turnaments and such would be availible...)... Reuven
    • claintThis is actually a very bad marketing stragedy. If you let the older lessons be viewable, the 'value' of the kgs membership increases with time, thus will cause more subscriptions as more lessons pile up. Right now, you make people wait for their investment, they don't get immediate reward when they sign up. You think you are forcing people to sign up early, but you are forgetting that you are also forcing some to not to sign up, because you are not treating everyone equal.
    • wms: Claint, I think you have it backwards. If KGS plus would let you see all lectures ever, no matter when you sign up, then the longer you wait to sign up, the more you get for your money. To me it seems that any business plan that encourages people to wait as long as they possibly can before paying for anything is extremely foolish. Like most people running a business, I want my orders to come in as soon as possible, so I set it up so that the sooner you sign up, the sooner you start building up a library of lectures that you can watch!
      • claint I guess I should have been more clear. What i am against, is that you can never see the old lectures. I am not against old lectures being accessable by money. That is why I wrote the previous post as a subtopic to the above wish item. But this got me thinking about the business model. I feel we both made the same wrong assumption on our above posts. I had moved that discussion to KGSOldLecturesDiscussion.
    • SirLyric: Though I can see Claint's point as well, wms is exactly right about the disincentive to subscribe. What I would like to see, though, is the capability to access old lectures when you renew a lapsed membership. Of course not those that occurred while you were lapsed (otherwise, again, disincentive), but if I'm a member for five years, say, and I let my membership lapse for a month, and then come back, I think it's only fair to still be able to access the older lectures I could before, rather than losing all access to them. This would obviously have to be specific to a username, of course. Thoughts? (Thanks for putting together such a great service, I'm really enjoying it!)
    • SirLyric: As a further thought, wms, I wonder if you might consider letting KGS Plus lectures lapse into public accessibility, say, after two years, or maybe a selection of the very best? This might also help to build demand as users get a taste of what they'd see...
    • wms: Ah, now I see it. Yes, I do hope to offer old lectures eventually. I just am not ready for that yet, but I hope to eventually either offer people a way to buy a "backdating" of their subscription, or else possibly just put up the old lessons on a pay-per-view type system. We'll have to see which works out. For the pay-per-view, I'll probably have to talk to the original instructors first; my agreement with them is very weak (well, there is none, I just send them a check and they give a lecture), but doing a pay-per-view system is "different" enough from the original use that I think I would have to talk to them about it first.
    • RiffRaff: What I'd like to see is not pay-per-view, but a way of "upgrading" an existing subscription to include the older lectures through a one-time fee. Basically paying once to backdate your subscription. I also think it'd be a good idea to designate one of the older lectures as a free lecture that can be viewed by anyone, as an example to non-subscribers of what KGS Plus lectures are like.
    • CulleyHarrelson I run several on-line businesses. In the online world content = traffic = money. You have a great set of content here. You are limiting your business by not providing access to the old lectures in some form. For my part, I have favorite lecturers-- I would like to see old content based on the teacher, or the subject if there is an old lecture that meets my current study topics. I understand your hesitation to make *all* old lectures available with a membership but I think you would be surprised of the effect. I work for a $1.5M+ company that has a similar ever-growing library of content and you get full access to all the content when you join. Your renewal rates would increase. On another note I would love to see regular new commentaries of pro games by pros included with the plus membership.
    • blubb: How about something along the lines of [ext] http://www.audioeurogolessons.com? As far as I see, many lectures offered there stem from KGS anyway, but the set of teachers is restricted. Maybe the projects could cooperate for KGS+ in general?
      Anyway, that's just another idea. Actually, I find the "membership backdating" most reasonable, where you can buy some months' lessons later on (preferrably for a somewhat reduced price, since you don't get tournaments nor interactive live lectures).
  • nachtrabe In the "Lectures" submenu it would be nice if by each lecture we could see the format (e.g., audio/text), the language (so far all English?), the length, and one or two words describing the topic (e.g., the 5 March 2005 Lecture by Shen Jing, 2p was on Joseki).
  • gottago? I don't know if this counts as a lecture suggestions, but I'd like teachers on the KGS to be able to record audio review sessions of their private lessons for students to playback later. I love Mr. Yangs lectures, and I take occasional private lessons from him, but in those private lessons he has to type in all of his comments, which consumes valuable lesson time.

Stone sound for moves, bell (or some such) for text

jfc: I just signed up for KGS plus and have been watching an old lecture. It would be nice if there were sounds to tell me when to look at a new text message. Perhaps all KGS game boards could allow the player to enable/disable stone sounds and a kibitz bell independently.

During the lecture the presenter often sets up a position and then asks a question. At this point I stare at the board and think. Having a kibitz bell would tell me when the teacher (or anyone else) has "spoken" again.

Reminders

SirLyric: It would be great to be able to sign up for reminder emails about lectures, perhaps the morning of, or n hours beforehand. I always forget! This would also help with situations like this month, where guojuan's lecture time is tentative.

Saving non plus lectures

Batavia?: It would also be nice if KGS-Plus members could save non plus lectures. The Ing foundation and Skyghost are offering free lectures. At this moment the best i can do is to save the sgf. It would be nice if KGS Plus members could also save the soundtrack (just like normal plus lectures). Maybe, to save harddisk space, this could be done only for the few 'big' lectures like those of the Ing Foundation and Skyghost so it would only have to be saved once for all kgs plus memers.

Lecture metadata

Pel?: The main reason I'd like this is that I often find myself wanting to review something I remember from a lecture by someone sometime ago.. even if i know it's goujuan a couple of months ago - it's really time consuming to find it.

It would be really awesome if I could tag lectures with keywords that are relevant to me, that doesn't have to be stored serverside even though i'd prefer it (same thing goes for buddies btw). E.g.: "ThreeSpaceJump?", "HoninboGame?", "3-3Joseki".

Another cool alternative would be if there was a text associated with each lesson that subscribers could edit so you'd get an idea what the lesson covers.

KGS Plus User Account Association

tealeaf Whilst I imagine multiple user accounts are discouraged, many people do maintain them. Would it be possible for a KGS Plus subscription to be associated with an email address rather than a user account? This would allow a user with multiple accounts to always access KGS Plus lectures without logging in and out, or to allow easy access when an old account falls into disuse.

wms: Here's a problem that will mean I can't possibly do it: If teahouse@gmail.com (for account "teahouse") has KGS Plus, then I just set my own email to be teahouse@gmail.com, watch a few lectures, then put it back to wms@igoweb.org again. Wow, free KGS Plus! :-( Sure, I could say "well, you have to *set up* the account with that email address, so that it is confirmed," but that adds a whole lot of mess. And what about when you change to teahouse@hotmail.com? Etc. It just isn't practical.

Audio Overdrive

Many of the lectures do not know how to set their levels and their audio can be inaudible over laptop speakers without significant rerouting. Audio overdrive similar to what's avaliable on audiogolessons.com would be very useful.

rs220675?: What about a rating certificate like IGS alsready has. Would be very motivating to get KGSPlus plus you could demand some extra money for it. Of course the rating would have to be somehow realistic.

Audio Lecture Captions

Make available a captioned version of kgsplus lectures. Maybe multiple versions for different languages. I'm sure we could get volunteers to help transcribing. (There are deaf kgs plus subscribers)

Path: KGSWishlist · Prev: KGSWishlist/GeneralUI · Next: KGSWishlist/Web
This is a copy of the living page "KGSWishlist/KGSPlus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
Discussion2
FAQ
FileHandling
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
Rejected
Security
Social
SortGames
Technical
Unsorted
Web


KGSWishlist/Rejected

Sub-page of KGSWishlist

This page containt wishes that have been rejected by wms.

Rejected Wishes

Note: Unless stated otherwise, all replies are from wms, explaining why a feature has been rejected.

genix: Access to Database, so i can get Infos for the webpage from an User: Name, Rank, Email, Infotext, Homepage, Last Seen, Client-Language, Nickname.

No. Much of this is private information. I am always worried about people harvesting email etc. info, and I'm not going to do anything that makes it too easy.

It would be nice if you can have some XML file for all the game records. that way you do not have to give access to the database but all go-lovers can make programs to download and organize their game records from KGS.

This file is huge and changes every few seconds. Having a static list of all games in not practical, when people have a real use for all games I am willing to give them the files but it isn't easy because of the volume.

eng60340: allow kgs to interface with igs (for >6d players). so that high dans can still play with good opponents on kgs and we can still kibitz.

So many reasons not to do this, I don't even know where to start. Just let it stand, KGS and IGS will not become interconnected any time soon, and no IGS-related features will be added to CGoban2.

Harleqin: Let the client mark the last move, not the sgf file. The way it is now, cgoban2 creates sgf files that repeat each move with an additional tag to put a mark on it (like "black move XY, mark XY"). This redundancy has a strong "hack" feeling; it also leads to strange behaviour with (almost?) all other sgf editors.

This has been discussed to death. Some day I may make the CR[] implied, but for now, no. Please don't re-open this can of worms.

wms:Don't plan on ever letting people set their own "xx?" ranks. I have seen it happening on IGS and NNGS, and I think it causes more problems than it solves. KGS will give you an "xx?" rank after just one win, so it is still fairly easy to get. The problem is that nobody wants to play a "[?]" player on KGS; letting people call themselves "[4d?]" will just mean that the 4d? ranks will be looked down on as much as "[?]" ranks are today.

wms: There has been a lot of discussion on Fischer. Some people love it. But at this time I think it would be a mistake, and I do not plan on implementing it. See the fischer discussion page for why.

Dave: Please see additional analysis on Timing Systems - Redux wms. I have added a reference on KGSIssueFischerDiscussion as well. I hope that you will find enough of interest to move this off the rejected page and back onto the wishlist.

About this page

wms: Over time people have often complained that this list (KGSWishlist) is irritating to them because it is too big. I am beginning to reconsider my "I will never remove an idea here" policy. What if we make another page, "rejected suggestions" or maybe something nicer if people can think of such a name, and any suggestions that I am sure I will not implement I will delete from the wishlist, put in the rejected area, along with my reason for not wanting the feature. Then we will have the "Status" page (features that are going in very soon), "Plans" page (features I definitely want to implement), "Wishlist" page (features start here when somebody adds them), and the "rejected" page for features that I deleted from the wishlist page. Anything on the "rejected" page will be simply deleted when somebody notices it is already rejected. Would that be an improvement?

nachtrabe: I'd consider this a major improvement. There still will be a lot of clutter, but it would certainly help.

axd: Sounds like a good idea, but (1) how about moving this text to this page's /Discussion subpage? I'm not sure I fully understand the last phrase ("Anything...is already rejected"). I assume you will simply move the rejected text to the Rejected page, without caring if it is already on that page or not. Isn't there a danger that people will not understand WHY something has been rejected? You will know, but they will have to scan the entire page before knowing. So (2) IMO at least you should group rejected features.

axd: added the authors (whenever possible - but wms will not have the time to do so for every unsigned rejected wish) so one can find back one's own contributions; unless more structure is applied, this page will become a huge unmanagable and unreadable pile of rejected stuff. People need to/should check it otherwise they will continue to generate rejected wishes (which will be more probable if this page is too difficult to go through).

This is a copy of the living page "KGSWishlist/Rejected" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
Discussion2
FAQ
FileHandling
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Security
Social
SortGames
Technical
Unsorted
Web

Referenced by
KGSIssueFischerDi...
posting:2981


KGSWishlist/Security

Path: KGSWishlist · Prev: KGSWishlist/kgsGtp · Next:
Sub-page of KGSWishlist

Security

Preface

Here security refers to the security of a user's usage of CGoban3 as a program on his PC in the environment of its operating system.

Wishes

  • RobertJasiek: Make CGoban independent of Java! - Reasons: Java is an additional security issue because Java is yet another application installed and running on the PC. Java makes the PC's software installations and relation to the operating system more complex. Java requires interdependent execution of code, which must be supervised by a personal firewall, etc. Malware can target Java or its communication with the CGoban code. Java is a common software and therefore a popular target for malware attacking Java specifically. - Solution: Offer CGoban also as a statically compiled EXE for Windows, Linux, or other popular operating systems.
  • RobertJasiek: Make CGoban officially available also for offline installation! - Reasons: Online installation provides an additional security risk because malware can try to attack the process. Online installation does not separate between download folder and program folder. Online installation makes reinstallation difficult when the KGS download server should be down. Local storage of one's softwares for backup is more difficult.
  • RobertJasiek: Do not use the Windows registry but store the preferences in an INI file in a directory specified by the user! Alternative: Allow the user to choose whether to use the registry or an INI file. - Reasons: Writing to the registry makes it larger and therefore slows down the Windows start. Bugs in CGoban or Java might even make Windows instable. CGoban's and / or Java's writing to (Medium level keys of) the registry contradicts Vista's security concept of [ext] Integrity Levels (also see [ext] here): Internet applications should run at the level Low! Thereby they run like in a sandbox and may not access the user's private folders, which are at the level Medium. Currently a user has essentially no chance to supervise permanently whether CGoban might be also a trojan. - Solution: A solution is very easy in principle: Let CGoban consist of just two files: An EXE and an INI. Then a Vista PC user can simply set their directory to the level Low by the command line tool "icacls <directory> /setintegritylevel (ci)(oi)L".

Path: KGSWishlist · Prev: KGSWishlist/kgsGtp · Next:
This is a copy of the living page "KGSWishlist/Security" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
Discussion2
FAQ
FileHandling
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Social
SortGames
Technical
Unsorted
Web


KGSWishlist/SortGames

Sub-page of KGSWishlist

Sort Active Games

  • improve methods to sort by variables such as such as player name, colour, rank, move number, byo-yomi time and perhaps others.
  • add method to sort by algorithm such as S³÷(M+T).

Method and Rationale:

One of the reasons I don't use kgs more is the sort method employed by cgoban, igs clients separate player name and rank into different columns. it is possible to rank by any column.

however the attached article is in addition to these concerns, it has attracted some interest and so could you please forward this to the developers of cgoban and other kgs servers

thank you

I spend far too much time watching games on IGS. The client application can sort games by a number of variables such as name, colour, rank, move number, byo-yomi time and perhaps others.

I find this isn't that helpful, as Go is a complex game, it's not surprising that anyone who has played for long will develop an interest in a range of variables they wish to specify. I've known this for some time and begun to wonder whether others had considered where there personal interests lay.

Mine are more or less solely related to rank, move number & byo-yomi time. I like to observe even games:

that are fast 1/1 to 1/7** very roughly and prefer the faster games.

from the beginning, and except for Professional finals not later than half way through.

between stronger players 3-9dan between players of roughly equal strength with no handicap

Once one limits the display to games in play between players of this strength, and sorts them by player strength, it is then relatively easy to pick out the games that maybe of interest. However i would like to both refine the proposed formula and learn more particularly where this interest lies.

Unfortunately Goban and I believe most clients do not currently provide a means to combine these variables using a formula.

This is a rather crude analysis of my preference:

     "The strength of the stronger player in dan cubed divided by the

sum of the move number and the byo-yomi time measured per 5 seconds"

or possibly S³÷(M+T)

for instance I'd prefer to watch a game between: two nine dans from move 36 with 1/6 byo-yomi ~729/(36+6x60/5) = 729/108 ≅ 7 than one between: two five dans from move 10 with 1/3 byo-yomi ~125/(10+3x60/5) = 125/46 ≅ 3 than one between: two five dans from move 1 with 1/4 byo-yomi ~125/(1+4x60/5) = 125/49 ≅ 2.5

Has anyone else a similar or perhaps a different statement of their concerns? Is there a client that provides for this type of ordering? Can anyone improve the formula presented to better represent my expression? it may for instance be that these examples are not the best tests, and in fact the formula as presented is only successful over a small range.

Jonathan Chetwynd 3Dan

    • 1/1 means one minute then 25 moves every minute

1/7 means one minute then 25 moves every seven minutes due to lag even with 8Mb broadband I find it impossible to play faster than 1/3. people near the server can play in less than a second, which the server then does not accumulate.

This is a copy of the living page "KGSWishlist/SortGames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
Discussion2
FAQ
FileHandling
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Security
Social
Technical
Unsorted
Web


KGSWishlist/Unsorted

Sub-page of KGSWishlist

This page contains wishes from people who were too lazy to sort them into the appropriate category. Please, if you want to increase the chances for your wish to be fulfilled, take the time to check where it belongs in the KGSWishlist subpages. Maybe, someone already had a similar wish, and your ideas add up nicely!

  • oiseaulyre?: My suggestion : add the feature "Kibbitz level" (as a global option in "configuration").

When we observe a game, it would be great if we could hide all the comments comming from players less than a given level.

Indeed, I recently watched games in which 7dans were commenting all their moves. But their comments were very difficult to follow, because between each of their sentences, there were 30 (useless) comments of other kibbitzers. (Even if we save the game, the problem is the same.)

In general, I bet that most people would appreciate to set this kibbitz to their level -2. (It allows to answer to questions from weaker player)

To make it simple, don't hide the kibbitz of friends. (This allows the user to fix bugs due to a "9d?" level, etc.).

  • rainier: not sure where else to put this. Having the admin messages dialog popup constantly b/c i said i want to keep a message is kinda annoying I'd like to have it so that it only pops up when there is a new message.

xin421?:I sugest to add a check box and a input box in "new game" create window that let user check it to open "time limit to back", if checked, user can input a time period that allow disconnected user come back to continue play in that period, if exceed, that game will be won by the waiting guy.

User can select use it to avoid escape or just uncheck it and play like before.

Mef: 2 problems here - 1: Sometimes people get disconnected for long periods of time. 2: wms likes to maintain the policy that no one must finish a game if they don't want to (in case of an extremely rude opponent. With this feature pestering your opponent into leaving would earn you a victory).

iLoveSai: I've been playing on KGS for 2 weeks now. Absolutely *LOVE* it. However....

  • User info box should have a button for chat/messages option. Easier to track down people if you don't know what rooms they are in.
  • Challenge/accepting challenge boxes should also have chat button so that the players can communicate more easily.
  • Each room's chat window (and chat windows in general) should have time log next to each comment/message. Hard to know how long ago things were said.
  • In general, I have found KGS to be a more positive and supportive environment than other baduk servers out there. (ahem, mainly IGS). I especially like the fact that many stronger players are willing to teach and/or review games for weaker players. All in all, the friendly culture of KGS is awesome. (people actually greet one another!)

-- iLoveSai May 23, 2004

Hu: See also KGS Wishlist. I don't think your first wish will be granted. I think wms likes the fact that users can hide out on the server and chat in some obscure room or by private chat without being bothered by fans (for example pro and high dan players who have fans). I think time stamps would clutter the chat. I would like to see a limited message capability with Challenge boxes, and a way to give a reason for declining (including "Decline to state").

(moved from /discussion:)

(HELP! Dunno where to put these.. (Under Dunnos, maybe? ^^*))

Reuven: Just wondering about the ranks, are they sent as a relative mark or is the whole rank sent? To be exact - Are "special" ranks possible? For example, Mj for meijin or Nt for some new title or something?

(Me again - Not sure where to suggest it - If somebody's registered, due to the blacklist problem, they might need to wait 24 hours to get their account freed and re-register it with another email. Why not make a "Didn't get the email" type of option, so that if somebody's still logged on, they'd be able to cancel it, and re-register on spot with another email?)

(Guess who? ;) - Blitz games this time.. ;) -

  • If somebody gets disconnected in a seriously fast game (ultra blitz) the opponent gets an unfair advantage - The remainning connected person, gets precious time to view the situation - This could be dealt with either by minimising the game with a msg such as "the opponent left" or perhaps hiding the stones on the board...
  * Answer from oiseaulyre: hiding the stones is not a good idea, because your opponents could cheat (just desactivate your internet connection, think on your move, then reactivate your connection).
  • Upon reconnecting/resuming an "ultra-blitz" game, the opponents should get some time to view it - I'm suggesting to make a defaul such as 1.5 of the time per move or a min of 2.5 secs before the actuall time starts running. Later such stuff could be made as an extra option in case users don't want default handling when blitzing.
  * Answer from oiseaulyre, I agree, even in (slow) blitz,
   it is very difficult to come back after a disconnection
  without spending a lot of time in order to re-analyze the goban, adding something like 5 seconds to the clock then makes sense and is fair for both players.
  • MarkD: Add a (A) marker close to the game type if the lesson has an audio stream.

Mik: Sometime i change the topic of a main room, but often many people dont notice it at all, is it possible to add a blinking "news" icon or text to advice people of changes for a few days?

  • deg:Audio Lectures in General:

Give users the ability to replay any non KGS+ audio lectures

zinger: I would dearly love the ability to censor guests. Currently this appears impossible. There seems to be nothing stopping guests from flooding in-game chat with annoying nonsense.

og: Sometimes the choices for automatch are such that if you use automatch immediately after a game, so few people are in the "pool" that you play the person you just played already. Avoiding this would be great. Secondly, being able to choose a board size would be nice, but it's understandable if it would create too much specificity, creating problems with the "pool".

This is a copy of the living page "KGSWishlist/Unsorted" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Sub-pages (up)
Discussion
Discussion1
Discussion2
FAQ
FileHandling
GameHandling
GeneralUI
Hotkeys
kgsGtp
KGSMostWanted
KGSPlus
Rejected
Security
Social
SortGames
Technical
Web


Khal

PageType: HomePage

Hi, this is actually my alternative account. (Main account being Jong) Been playing go for about a month or so, and (according to KGS) am a 20k in rank ([20k?] actually) I'm on usually around 7pm EST.(on school days) and on a random schedule during breaks or vacations. Member of Sabaki Go club =)

The name means "blade" or more like "sword" in Korean. No specific preference for choosing this name except for the simple fact I love blade arms in general. :P

This is a copy of the living page "Khal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ki character

The Chinese character 棋 refers to board games such as go and shogi. In the oldest Chinese texts it refers to a playing piece. The left-hand radical 木 provides the semantics of "wood", presumably referring to the wood of the pieces, while the right-hand side, 其, is phonetic in nature.

Japanese

In Japanese, 棋, pronounced ki, is used to refer to go in compounds including the following frequently used terms:

  • kishi 棋士 (go professional)
  • kiri 棋理 (go theory)
  • kifu 棋譜 (go record)
  • kifuu 棋風 (go style)
  • kidou 棋道 (way/path of go)
  • kiryoku 棋力 (go strength)
  • kisei 棋聖 (go saint/sage)
  • kisen 棋戦 (go tournament)
  • ki-in 棋院 (go institute/association)

Less commonly used:

  • kihaku 棋伯　(go earl, i.e. a high dan player)
  • kikai 棋界 (go world, but more commonly shogi world)
  • kika 棋家 (go player)
  • kikyaku 棋客 (go player)

The character is also read go in cases such as the old go magazine Igo Shinpou (囲棋新報).

Chinese

In Chinese, the character is pronounced qí and used in the Chinese term for go, weiqi (圍棋 or 围棋), as well as the following words for go player:

  • 棋手 qíshǒu
  • 棋師 qíshi
  • 棋工 qígōng
  • 棋家 qíjiā
  • 棋客 qíkè
  • 棋人 qírén

The first is most standard, the second also in modern use, the others obsolete.

The character is used for most other board games as well, such as Xiangqi (象棋), often known as Chinese chess. Conversely, chess is known as "international xiangqi" (國際象棋 or 国际象棋) or "Western xiangqi" (西洋象棋) in Chinese. Other board games that use the character include draughts (西洋跳棋) and gomoku (五子棋).

See also

  • Etymology of Go
  • Go character

This is a copy of the living page "ki character" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EtymologyOfGo
NamesForGoInOther...
GoCharacter

Homepages
BobMyers


Ki Gaki

Gaki. >Hungry ghost<

This is a copy of the living page "Ki Gaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KiGakiGoClan
KiGakiGoClan/KiGa...

Homepages
KarateKid


Kiai

Path: GoodPlay · Prev: Karui · Next: Kikashi
Keywords: Go term

Chinese: 气合 (qi4 he2)
Japanese: 気合い (kiai)
Korean:

Kiai is a Japanese go term representing an attitude of aggressively parrying your opponent's plans and pushing ahead with your own. Often translated as "fighting spirit", it has a positive sense, and can also be applied to individual moves demonstrating the kiai attitude.

One prototypical kiai move would be to immediately follow up on a threat your opponent ignores. After all, if it was not worth following up on, why did you make it in the first place? You may lose the game, but will at least preserve your honor.

If a player demonstrates kiai superior to his opponent, he is kiai-gachi (winning at kiai); if inferior, kiai-make.

Holigor: Interesting that the higher the level of the book, the more often the term kiai is referred to. Go Seigen uses it often, for example. It seems that good players strive to avoid being "kikashi'ed" (kikasare), being forced to do something. They are looking for the opportunity to find a counter for each move of the opponent's.

Andre Engels: From the places where I have read discussion of kiai, it seems to be about 'not letting your opponent have their way'. This is especially important with kikashi as HolIgor mentions - very good kiai is to take the opponent's kikashi, answer in an unexpected way, and either get sente or turn it into a thank you move. It applies to other situations also, however, for example if the opponent tries to make an exchange that secures territory on both sides, it is kiai to break through and counterattack. Maybe kiai is best understood as the opposite of submissive play? Just a guess.

Example 1

White 1 is Kiai

The example to the left is from Cho vs. Kato 1/17/2002. Responding to the peep with W1, instead of connecting at a, is kiai.

Example 2

kokiri: I thought it would be worth having an example with a more whole-board perspective.

This is from the recent Honinbo match. Yoda Norimoto is White. Takemiya said that with move B6, Black would like to either strengthen the bottom right (as played) or approach across the top to bring to life black+circle.

Yoda does not want to allow Black to get to play both spots. Hence, although locally B6 clearly needs a reply, he wants to play with Kiai and so takes W7. Black follows up the attack with B8 and White attaches at a to secure the group.

Japanese lexicographical notes

One Japanese dictionary gives the following meanings for kiai:

  1. Emotional momentum when involving yourself in something in a concentrated mental way. Or, a shout showing such feeling.
  2. Technique for dealing with things. Or, mutual feeling. Breath.
  3. Feeling.

Engaging in compositional semantics (breaking down a word and trying to understand it as the combination of the "meaning" of its parts) is not usually very productive for Japanese or other languages, but for those who insist:

ki 気 means "spirit", "mood". ai 合い means "joint", "together", "gathering". (It appears in miai 見合い "looking together" or "looking at each other" and in semeai 攻め合い "attack together" or "attack each other".) Thus one could make a literal translation of kiai as "Charging/Gathering your Spirit", or just "Pumping yourself up" in laymen's terms. Fighting Spirit would normally be "Toushi (闘志)"

Path: GoodPlay · Prev: Karui · Next: Kikashi
This is a copy of the living page "Kiai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FightingSpirit

Paths
GoodPlay
Skills
MentalityPath
Fight

Referenced by
JapaneseGoTerms
Kikasare
GoTerms
OMeien
ChineseGoTerms
DoubleHaneFollowup
YamabeHashimotoTe...
SafetyPlay
Aggression
UnexploredJoseki
InAKoreanBadukSchool
UsingTheTwoPointJ...
RudyardKiplingsPo...
44PointLowApproac...
AkirasTopRight48
GoAndAikido
BlackSheepRengo2003
Game2002117ChoKato
ChangingFusekiDogmas
ANoviceTriesToWri...

Homepages
BadShapeThePlayer
HuOfKGS


Kibate

PageType: HomePage

This page or section is in the german language.

Ich bin inmomment 8Kyu laut KGS seit 17.7.2005 (hey, hab ein jahr nichtmehr gespielt)

In Echt spiele ich (leider) nicht so oft, kann höchstens gegen brüder spielen (die leider 16k und niedriger sind)

auf jeden fall:

  • Name: Mirco Bartolovic
  • Nickname: Kibate
  • Homepage: [ext] www.kibate.de.vu
  • Beruf: arbeitslos >.<
  • Alter: 20
  • Sprache: Deutsch (wegen "Bartolovic" mein Vater ist geborener kroate)

hobby´s:

  • go
  • go anderen beibringen (4 Schüler bis jetzt XD )
  • Animes (unter anderem Hikaru no go und Naruto)
  • zeichnen/design

Meine beste gewinnstreife liegt bei 11 Spielen

This is a copy of the living page "Kibate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Deutschsprachiges...


kibbitz

PageType: Alias

kibitz

This is a copy of the living page "kibbitz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Zazie


Kibbitzing

PageType: Alias

kibitz

This is a copy of the living page "Kibbitzing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEtiquette


Kibitz

Kibitzing is giving commentary to an ongoing game.

See also

  • The art of kibitz (humour)

This is a copy of the living page "Kibitz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kibbitz
Kibbitzing
Kibitzing

Paths
GoHumour

Referenced by
GoTerms
TheCaptain
HumourAlmostProverbs
GoEtiquette
HowNotToTeachGo
DominGoOngoingGame
OnlineGoAnxiety
Troll
TsumegoFromGames3...
TeachingGame67/Pa...
FlameWars
Isk
KGSWishlist/Discu...
SebastianDosGatos...
TsumegoFromGames56

Homepages
Emiliogo
Zazie


kibitzing

PageType: Alias

Kibitz

This is a copy of the living page "kibitzing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FlameWars


Kichi Guy

PageType: HomePage Difficulty: Introductory

I've been playing WeiQi since the beginning of Sep 2004, but I haven't played many games since then. I tend to play go every few days for a month or so then go months without playing. As a result I'm not very strong since I tend to forget stuff in the long periods between which I play.

I usually play on the KGSGoServer. Sometimes I talk to people in the CrunchyrollGoClub.

"KichiGuy" is a cross-lingual pun using the Japanese word "kichigai" and the english word "guy."

Books I have read so far:

  • GoForBeginners
  • LearnToPlayGoSeries Volume I (by JaniceKim)
  • LearnToPlayGoSeries Volume II

Books I'm reading:

  • LearnToPlayGoSeries Volume III

Books I currently plan to read:

  • LearnToPlayGoSeries Volume IV
  • LearnToPlayGoSeries Volume V

Teaching outline

For people who already did the TheInteractiveWayToGo. This is vaguely based on the sequence of stuff presented in LearnToPlayGoSeries Volumes I and II.

  1. TripletOfTriplets
  2. LifeAndDeath
    1. DeadEyeShapes
    2. BasicLivingEyeShapes
    3. UnsettledEyeShapes
  3. ShapesAndConnections
    1. Direct Connection (Iron Pillar)
    2. Kosumi (TheEmptyTriangleIsBad)
    3. Hane (RespondToAttachmentWithHane, HaneAtTheHeadOfTwoStones)
    4. TigersMouth
    5. BambooJoint
    6. FirstLineConnection
    7. TrumpetConnection
  4. Haengma
    1. IkkenTobi (IkkenTobiIsNeverWrong, DontTryToCutTheOnePointJump)
    2. Keima
    3. Haengma tutorial for beginners/Four basic moves for building positions
  5. Weak Haengma
    1. HazamaTobi
    2. Ogeima
  6. Enclosures
    1. SmallLowEnclosure
    2. LargeLowEnclosure
    3. SmallHighEnclosure
    4. LargeHighEnclosure
  7. Approach
  8. Base
  9. Extension
    1. If one jump two, if two jump three.
    2. Running
    3. Chasing
  10. Invading
    1. 33PointInvasion
    2. InvasionsOnTheSide
  11. BasicInstinct
  12. GoProverbs
    1. YourOpponentsGoodMoveIsYourGoodMove
    2. TheOpponentsVitalPointIsMyVitalPoint
    3. PlayOnThePointOfSymmetry
    4. DontFollowProverbsBlindly

Getting Started in Go

The game of go can be rather intimidating to the new player. Even though the rules are childishly simple, the complexity of the tactics and strategy of go rivals that of practically every other game in existence. In addition, go can look rather boring to the first time player who, without much awareness of the complexity of the game, may think of it as little more than a bunch of stones being almost randomly dropped on a board one after the other.

While this article is not intended to teach the game to first-time players, it is intended to give those newly interested in go a head start on both learning and appreciating this ancient game. Several points of advice are presented below.

Note: Don't hesitate to reorder these if desired. Not sure exactly what order they should be in.

Advice #1: Learn From a Good Source

While it's quite possible to learn to play go using online resources, the quality of the instruction from a number of books is probably superior to what you can find on most web sites. (The main exception to this is probably [ext] The Interactive Way to Go which is a great interactive introduction to the game.) Go involves concepts that are best introduced in order of increasing complexity, and good books do a good job of both explaining concepts and introducing them in the best order.

When it comes to beginner books, I recommend the Learn to Play Go series of books (LearnToPlayGoSeries) by Janice Kim and Jeong Soo-hyun. These books do an excellent job of introducing important go concepts in a simple clean manner with a minimum of unnecessary verbiage. While they are based on a similar series of Korean books by Jeong Soo-hyun, Janice Kim does a good job with translation, editing, and adding new material. The books also make plentiful use of diagrams which I find especially helpful.

There are reviews of Learn to Play Go volumes I through IV at [ext] David Carlton's site. The books can be purchased from [ext] Samarkand and probably other places online.

Some people also recommend Go For Beginners by Iwamoto Kaoru (GoForBeginners), however I found this book to be somewhat awkward in its English translation. I much prefer the books of the Learn to Play Go series.

Advice #2: Read About The Benefits of Go

It's my theory that some people start learning go, and before really giving it a chance they conclude that it's boring and give up on it. I personally felt somewhat like this at first. It seems like go didn't get really interesting until I had learned most of the material in the second volume of the Learn to Play Go series and gotten to where I started to understand tactics and strategy.

For this reason, it's important to give yourself sufficient chance to learn the game up to a certain point. To help yourself stay motivated, you might find it useful to read about the benefits of playing go. [ext] Milt's Go Page contains a number of interesting facts on go and mental development. For example, you might find it interesting to know that "there have been no professional go players who have ever suffered from Alzheimer's." See [ext] The Pleasurable Way to a Superior Mind.

Advice #3: Download And Play Igowin

[ext] Igowin from Smart Games is a free 9x9 version of The Many Faces of Go software for Microsoft Windows. I have found it very useful for rapidly developing my understanding of basic tactics, and even a little strategy, without having to find a human opponent.

Igowin will start you out with a 4 stone handicap and reduce the handicap the more times you win. If you can beat Igowin without a handicap, then you're doing pretty well and probably have a decent understanding of the most basic go tactics.

Playing on a full-size (19x19) board is much different though, and even though Igowin may rate you at "12 kyu" if you beat it enough times, it doesn't mean that you'll be able to beat another human who's ranked at 12 kyu by an online server or go organization. Regardless, though, Igowin provides a great free way to learn how to avoid really basic mistakes. It will ruthlessly capture your stones if you leave yourself open, and it won't even take any time to think about it.

Once you can beat Igowin in an even game though, you're probably better off spending your time playing human players on a full-size board.

Advice #4: Use The "Sensei's Library" Go Wiki

[ext] Sensei's Library is a Wiki (web site which anyone can edit) devoted to the subject of go. It's basically a free online encyclopedia of go created by many contributors over a period of several years.

SL, as it's often abbreviated, is a great resource for looking up go terms and other go concepts that you might hear people talking about. If you are a bit poor at the moment and would rather not spend money on books, you can even learn to play go from the [ext] beginner pages on the site.

You'd be a fool not to check out this excellent site and refer to it frequently.

Advice #5: Play Go Online

Getting together with people in person to play go is usually more difficult and time consuming than playing online. As a result, playing go online will increase the number of games you get to play against real humans with a minimum of cost and effort. The main way you get better at go is by playing, so playing online means more go playing and therefore faster development of your go skills.

Since we want you to get involved with [ext] The Enclave, I will only mention the best online server, the [ext] Kiseido Go Server, also known as KGS. This server uses an excellent Java-based client that should run on any operating system, and it has an excellent online community with plenty of social interaction.

Playing go online is free, and a great way to play against a real human at any convenient time (there is always someone online who wants to play) without even having to own any go equipment.

Advice #6: Solve Go Problems

In addition to reading about go and playing go, solving go problems is a great way to develop your go skills. While you can buy books that contain go problems, there's also a free web site called [ext] goproblems.com which contains thousands of problems for you to solve interactively online.

While solving go problems can be a form of solo go entertainment in and of itself, it also helps prepare you to spot and deal with similar situations in real games. You may find yourself noticing that a problem bears some similarity to some situation in a game you played, and while playing you might notice something that looks suspiciously like a go problem you've seen before.

Advice #7: Play Stronger Players

Playing stronger players usually means getting beaten, which may not be so great for your ego, but you're more likely to learn something this way than you are from totally destroying someone who has no idea what they're doing. Try not to get discouraged if you're losing, but instead look at what your opponent is doing to beat you. Not only can you learn something, but you'll probably find such games more interesting even if you don't win. You may also find it useful to fully play out such games, rather than resign, even if you reach a point at which you're sure you can no longer win.

Advice #8: Play Weaker Players

Even if you're new, there's probably someone even newer or less skilled. In addition to helping them learn, playing someone weaker will help remind you of your progress and provide you with somewhat of an ego boost (if you win, anyway.) If you're playing online, such as on KGS, keep in mind though that some newer users may not have an accurate rank because they haven't played enough games yet. So if you find yourself being beaten by someone of a lower rank, it could be because their rank doesn't accurately reflect their ability. If that's the case then you'll be helping them fix their rank while hopefully learning something from playing someone stronger than you.

Advice #9: Get Your Games Reviewed

If you play on KGS, all of your games are saved on the server. Particularly if you lose a game, it's very useful to have a more experienced player review the game with you to point out where you made good moves and where you might have made better ones.

The Enclave room on KGS usually has someone who will be willing to help you with this. In addition, many times if you are playing a stronger opponent, your opponent will offer (or be willing to on request) to review the game with you. The review tools provided by the KGS client make this easy.

In addition to having games reviewed by people on KGS, there is also [ext] The Go Teaching Ladder, a site where you can upload your game (in the form of an SGF, Smart Go File) for a random person to review.

Having some of your games reviewed is highly recommended. I have been told that you should try to have at least 1 in 5 of your games reviewed.

Advice #10: Attend Online Go Lectures

KGS has a number of features that allow go teachers to give audio lectures and lessons online. As a beginner you may find many of the lectures a bit beyond your current understanding of the game, but there are some lectures oriented toward beginners.

Join the room "The Enclave" (under Social) on KGS and check out [ext] the schedule to see what lectures are coming up. Usually these lectures are free to attend, but some of the teachers do charge a fee for them which has to be paid by someone. Make sure to inquire about whether a lecture has a cost associated with it and how you can donate (if you can afford to do so).

Advice #11: Join A Local Go Club

Sometimes it's nice to get out of the house and out from in front of a computer screen. Joining a local go club can be a good way to accomplish this.

In the United States you might want to check out the [ext] American Go Association web site to see if there's an AGA chapter local to you. In Europe check out the [ext] European Go Federation.

For other locations, you might want to refer to the [ext] Go Places page on Sensei's Library.

Advice #12: Learn About Go History

Go is believed to be at least 2,000 years old, and possibly as old, or maybe older than, 4,000 years old. Though it may not help you play better, reading about the [ext] history of go can give you a deeper appreciation for the game.

Conclusion

Hopefully at this point you should have a decent start towards learning the game of go, and a good sense of what online resources are available. Make sure to stop by The Enclave room on KGS if you have any questions or just want to say hi.

This is a copy of the living page "Kichi Guy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HandicapForSmalle...


kicker

PageType: HomePage

Go player from Hamburg, Germany

Mostly i play on KGS where i am 2k at the moment.

This is a copy of the living page "kicker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBugs/Fixed


Kickin Ass

Something funny should be written here.

WillerZ: Why? I mean, we could put some kind of crappy diagram in here:

Some kind of crappy diagram

But would it really add to the knowledge of the world?

Alex: Every few months someone sees the joke on the Get Strong at Kibitz page and thinks we absolutely must have a page for it, but never thinks of anything funny to put here, so it gets deleted and the cycle repeats. I challenge someone to come up with a worthwhile "Kickin' Ass" joke so that we have a page we can keep, thus ending this tiresome cycle.

Tas Oh sorry. I have never seen that, and I have lurched a bit around here.

MrTenuki: In the past, this page was redirected to 404 - not found to prevent vandalism. That's another option...

unkx80: I believe there may be external links pointing to this page, so this page gets created repeatedly...

Arno: well in the past the page was kicking, now it is kickin. I opt for aliasing this one to the 404 page as well, and put up a link to GetStrongAtKibitz.

Tas How about simply:

kickin' ass

Arno: I think that W is not really kickin, but that Black can make life. Maybe this should be put on its own page, as a l&d problem.

Tas: How is black not getting his ass kicked here? Sure he migth make life on the left, but his ass is still toast.

The diagram is very accurate. white has very good aji, while black's shape is very inefficient.

[[yogenzaga]] 13k KGS

Tamsin: Actually, if you look carefully, the foot is completely missing the target...

See: GetStrongAtKibitz

This is a copy of the living page "Kickin Ass" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Kicking Ass

PageType: Alias Keywords: Humour

404NotFound

This is a copy of the living page "Kicking Ass" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KickinAss


kidhikaru

PageType: HomePage

HEllo

i am a biginner

be easy to me please...

i want to know more about Go ...

This is a copy of the living page "kidhikaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kido

Keywords: Books & Publications

For many years the Nihon Ki-in's dan-level go magazine. Ceased publication about 2000.

This is a copy of the living page "Kido" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoMagazine
KidoYearbook
10x10CornerGame1
PracticalEndgameT...
GekkanGoWaarudo
PageDifficultyDis...
IgoClub
ShinFusekiPost
WhatIsTheMostEffi...
100ChallengingGoP...
ShinFusekiYasunag...
LosingMove
ShinFusekiPeriphery
HayashiYutaka
InoueTakuji
ShimadaTakuji
WhoWasThatGoPlaye...


Kido Hokoku-kai

Keywords: Culture & History

Formed 1941, as a joint go-shogi national organisation in Japan.

This is a copy of the living page "Kido Hokoku-kai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
OutsideTheKiIns


Kido Yearbook

Keywords: Culture & History, Books & Publications

Annual Nihon Ki-in publication from 1963 - until 1988, after which it was properly called Igo Nenkan or Go Yearbook. A compilation of several hundred important pro games from Japan, with variable amounts of commentary depending on their importance and interest. It also contains photos, amateur games, international games, articles, and tournament and biographical data.

Kido magazine is no longer published; but the yearbook continues.

This is a copy of the living page "Kido Yearbook" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IgoNenkan

Referenced by
YamashitaKeigo
Blunder
OedasPupils
LateEndgameExerci...
WhereIsGoGoing
BobAndJFOnReadabi...


Kifu

PageType: Alias

GameRecord

This is a copy of the living page "Kifu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoGoDCD
GoTerms
FirstKyuTheNovel
HikaruNoGoGames
GoAssistant
GoWeekly
TetsuoKaga
GameRecordForm
KifuCopyrightDisc...
Sofu
KiCharacter
IfLifeWereLikeHik...
HikaruNoGoQuestio...
JapaneseCopyrightLaw
DashNUserExperiences
GoCharacter
WriteDownYourMove...
Coyote/GoTraining...
ScartolVsOldskyma...

Homepages
DavidDawidowicz


Kifu copyright discussion

Path: TeachingMethods · Prev: Utilities · Next: IntellectualProperty

Copying game records by hand is not regarded as a copyright violation (an argument for using offshore labor to copy games at 0.05 USD/game?). And a professional player that I know regards his own games as a works to which he and the other player hold copyright. Velobici

Charles Matthews I moved this here, as the author suggested. Using the word kifu does imply here Japanese records. Given the references below to law in the USA, I think I'm going to have to read the 20 page article on Japanese copyright law I've had in my second-tier in-tray for half a year.

Fhayashi: What exactly are the legal rulings on this. Obviously, commentary on a game record should be subject to copyright, but the moves themselves can't possibly be copyrightable, can it? I imagine there must be legal precedent in chess.

Velobici: From conversations that I have had with several people the legal rulings in the United States run as follows:

  • Icepick: A work is copyrighted as soon as it is fixed in a medium. i.e., as soon as it is written, recorded, etc. [ext] US Copyright FAQ Question 3
  • The sequence of moves that comprise a game are not copyrightable.
  • The commentary on that sequence of moves; however, extensive or minimal is copyrightable.
  • A collection of games is copyrightable. (made so by the ordering, the formatting, the selection of which games to include and which to exclude, etc.)
  • One may "copy out" the sequence of moves from a game or collection of games for commercial or private use.

These are based upon case law that has developed over a number of decades, if not a couple (2) centuries.

The items that strike me as inconsistent are:

  • The composer can copyright the musical score. A musician(s) can copyright a performance of a musical score. Yet a Go/Chess player can not copyright either the sequence of moves.
  • The "copy out" referred to above may be done by hand. It may not be done by digital replication of the game database or part of the game database. What is the basis of this distinction? A game (sequence of moves) in SGF format is identical to any other verison of that same game in SGF format (minus the headers that may differ based upon the SGF editor used). Hand copying takes longer for each game. Machine copying takes longer for the first game and each one after that presumably goes much more quickly. The cost of hand copies varies greatly depending upon where the copy is made (offshore hand copies can be very inexpensive indeed). Creating a copy by hand or machine results in an identical copy of the original. The hand copy and the machine copy are indistinguishable from each other and indistinguishable from the original. The set of laws/ruling appear untenable, striving to create a legal distinction where none exists in the physical world. Indeed, how would a court distinguish between hand copies of a game (legal) and machine copies (presumably illegal)?

BobMcGuigan: There was quite a long series of posts on this topic on rec.games.go some time ago, but I don't remember for sure what the conclusion was. I think it was that comments are subject to copyright but the game record is not. Or maybe that is simply current practice in Japan. However there is precedent in another field. I'm thinking of copyright practice in music. A tune in music is simply a sequence of notes. The notes themselves aren't subject to copyright, but the sequence is. Analogously, a single move in go would not be subject to copyright but a sequence of them might be. That would lead to some real messes since we might see copyrighted fuseki, joseki or tesuji which could not be used without paying the copyright holder a royalty. This seems absurd, so probably the sequence of moves in a game cannot be copyrighted. On the other hand, the behavior of the sponsoring newspapers for title tournaments in Japan might give some insight. They used to release game records a few moves at a time, serialized in the newspaper, only allowing the full game record to be released after they were finished with the serialized version. If the game record could be copyrighted there would be no need for this withholding until the serialization was finished.

I don't think an uncommented game can be copyrighted, just the commentary about the game.-TimBrent

BobMcGuigan: Re: Velobici's comments above, copyright of go game records seems to be an issue for international copyright law, not just U.S. law. I imagine the prohibition of machine copies is a (feeble?) attempt to preserve the integrity of collections as a whole since it would be very time-consuming to copy them game by game by hand.

Velobici: That is an interesting idea. Which is true?

  • Copyright law of the country in which the game took place applies.
  • Copyright law of the country in which the game is copied applies.
  • Copyright law of the country in which suit is filed. (How does a foreign judgement get enforced or ignored in another country?)
  • Copyright law of the country in which the entity organizing the match is registered applies.

Seems that small scale copying of game records, not commentary, might be illegal the same way that driving five miles per hour over the limit is illegal....observed more in the breach than in practice. Clearly that must be a motive sufficiently compelling to raise the lawsuit. That motive is most likely lacking. There just isn't enough money in this activity.

Well, I guess it depends on what your perception of the game is. If it´s just a game then copyrighting would be useless. If it´s more like a form of art, then i think that introducing copyrights would be justified.

Trouble is, that, while some matches definitely feel like works of art (even some of my own, even though i´m relatively new to the game, which would suggest that it isn't skill that makes the difference between art and "just-a-game"), others dont seem to qualify. When i play against a computer program for example that feeling somehow doesnt kick in.

But I guess i got a bit sidetracked here... Timber

Icepick: For what it's worth: "Legally the actual moves of any game as played are considered to be in the public domain and not subject to any copyright laws." [ext] British Chess Magazine

And according to [ext] this thread on misc.legal, factual information reguarding games can not be copyrighted.

Please note: as the thread indicates, the score of a baseball game is "factual information" that can not be copyrighted. A video recording of the play on the field is not "factual information" and therefore can be copyrighted. The explanation given is that to remove copyright from the video recording would interfere livelihood of the players. Certainly, the same should apply to Professional Go players, some of whom make their living solely by tournament play. In addition, the copyright and patent system in the United States is a concession granted by the People of the Republic for a limited period of time to the copyright holder for the purpose of encouraging the development of works and art.

Icepick: Well, a copyrighted video recording is not an exclusive record of a baseball game. A fan with a camcorder can certianally claim that their recording is copyrighted and owned by them, not the team or the players. After all, they fixed the work-in-progress, and it is different than the "offical" broadcast of the event.

Now, the results, either "Cubs win, 5-1 over the Yankees", or "Yoda beat Cho by 3.5", are substantially different than a play-by-play or a complete game record. But both are very different from a video recording. It's an interesting problem.

Speaking of which...are go (or chess for that matter) problems copyrightable? Something like the Heart Shaped Ladder Problem?. I'd be inclined to say that they would be.

Charles The link to the BCM interests me more for its insight into the way people are systematically collecting records (is anyone collecting OTB amateur go records?) than as a legal authority.

kritz I'll do a bit of research .. this is interesting ...

(from the US copyright office)

One of the rights accorded to the owner of copyright is the right to reproduce or to authorize others to reproduce the work in copies or phonorecords. This right is subject to certain limitations found in sections 107 through 118 of the copyright act (title 17, U.S. Code). One of the more important limitations is the doctrine of “fair use.” Although fair use was not mentioned in the previous copyright law, the doctrine has developed through a substantial number of court decisions over the years. This doctrine has been codified in section 107 of the copyright law.

Section 107 contains a list of the various purposes for which the reproduction of a particular work may be considered “fair,” such as criticism, comment, news reporting, teaching, scholarship, and research. Section 107 also sets out four factors to be considered in determining whether or not a particular use is fair:

-the purpose and character of the use, including whether such use is of commercial nature or is for nonprofit educational purposes;

-the nature of the copyrighted work;

-amount and substantiality of the portion used in relation to the copyrighted work as a whole; and

-the effect of the use upon the potential market for or value of the copyrighted work.

The distinction between “fair use” and infringement may be unclear and not easily defined. There is no specific number of words, lines, or notes that may safely be taken without permission. Acknowledging the source of the copyrighted material does not substitute for obtaining permission.

Copyright protects the particular way an author has expressed himself; it does not extend to any ideas, systems, or factual information conveyed in the work.

The safest course is always to get permission from the copyright owner before using copyrighted material. The Copyright Office cannot give this permission.

When it is impracticable to obtain permission, use of copyrighted material should be avoided unless the doctrine of “fair use” would clearly apply to the situation. The Copyright Office can neither determine if a certain use may be considered “fair” nor advise on possible copyright violations. If there is any doubt, it is advisable to consult an attorney.

TJ: I'm not a lawyer, but logically...I would think that a kifu is copyrighted, in that the kifu cannot be directly reproduced (ie:photocopied) without permission of the person who made that kifu...same for sgf files. However, being a record of the events in a game, which events are not subject to copyright, one is free to make their own kifu or their own sgf file from an existing kifu. Using an existing kifu for reference would be passing on factual information not subject to copyright. Commentary/anthologies of games are subject to copyright because they are original works, though the factual information contained within them are not. SGF files are just another means of storing data; copying them directly might be prohibited, but making another shouldn't be covered, since they're only made to contain factual information.

Games cannot be subject to copyright; being a product of conflict (however we like to think of Go as an amicable conversation, it's at least a heated debate), neither player can lay claim to ownership; neither can it be claimed to be jointly owned, since the sides worked at cross purposes and not with the intent of creating the end product.

At least, I would hope these sorts of arguments could and would be presented and accepted by whatever courts are called on to render judgement if some twit decides to be greedy and short-sighted enough to attempt to copyright their games. I'd hope said individual eventually ended up sued for playing a game that turned out to be exactly the same as another professional game 10 years earlier.;)

Hu: Let me play devil's advocate for a bit (against my own strong feelings that the sequence of moves in a public event game such as a pro game or a downloadable server game or a publicly observed server game are public domain).

The two players in a game do not work at cross purposes. Their over-riding purpose is to cooperate according to well established rules and good sporting play. For some players the end product jointly created is the result (win, loss, or "no result"). For others, the end product is the total gestalt of the sequence of moves, for example an aesthetic game or a thrilling game.

Charles There are a number of matters not taken account of, in the cruder opinions. For one thing, only a fraction of pro games played are recorded officially. Players make and keep their own private records of those games.

kritz As I am accustomed to being the devil’s advocate, I'll take the other side ;). Lets say a game with commentary is posted. SL allows/ encourages non-commercial scholarly discussion on the comment/games. So if (in the US) fair use is defined by ONE of: criticism, comment, news reporting, teaching, scholarship, and research. And SL Provides All of these, on a non-commercial site, and the monetary value of a single commented game is (fairly?) small, I ask "if this isn't fair use, what is?" (insert standard lawyer disclaimer here) Now back to trying to get my game better.

Hikaru79: I have a question... say I wanted to use a collection of games on my site; for example, the collection that ZeroKun freely distributes. It's about 2000 games that are collected from all over the net. I would have to ask ZK's permission to use that, right? Because according to Icepick's definition, a collection of games is copyrightable by "the ordering, the formatting, the selection of which games to include and which to exclude, etc." But would I have to ask go4go or Gobase's permissions, since that's probably where most of the games came from?

But what if I were to take, for example, Zerokun's collection, and add to it Michael Goetze's collection, a random assortment of my own games, as well as a bunch of the 100+ games collections that are FREE over the internet. Whose permission would I have to ask? It's no longer anybody's collection, since the very definition of a collection (which games to include/exclude) no longer applies. Would I have to ask all of their permissions? Would I have to ask the permission of the places where THEY got the sgf's? (AKA, gobase, go4go, etc)? Or would that constitute my own collection?

dnerra: In a book (in German) published on his [ext] webpage, Karl-Friedrich Lenz analyzes copyright of game records under Japanese Law. He is 5D (kflenz on KGS) and, more important for this question, professor for European and German law in Tokio. (Whereas he is not officially working on Japanese law, this should still make him better-informed than any of the contributors of this page, me included...) He argues it is very reasonable to assume that the players of a go game hold a joint copyright on the game.

Velobici: dnerra's statement above He argues it is very reasonable to assume that the players of a go game hold a joint copyright on the game. seems to be missing the legal jurisdiction in which (under which?) that copyright applies. Perhaps the statement means to indicate He argues it is very reasonable to assume that the players of a go game hold a joint copyright on the game under Japanese law. Actions in one country that are fine may be illegal in another...so many examples: adoption law, reproductive law, inheritance, etc., etc., etc. Which introduces a new question: if records of games played in Japan are copyrighted by the two players (or perhaps the sponsoring newspaper, which may require copyright as a condition of play), does copying that game outside of Japan violate the law of the country in which the copying is done? I would venture to state that the local laws apply making the copying legal when done in a Western country. Importation of the copied game record back to Japan could be illegal. A related matter is music. Quite a lot of music (Elvis Presely Beatles etc.) is soon to be public domain in Europe. Copyright of this material in the US last significantly longer. The music companies are desperately trying to determine how to prevent importation of public domain music from Europe to the US.

Bob McGuigan: There are international reciprocity agreements and treaties related to copyright. I recall that 40 years ago one could get copies of U.S. technical books from Taiwan at a much reduced price because Taiwan apparently did not respect U.S. copyright law. There was no penalty to the Taiwanese for reproducing copyrighted books. However it was illegal to import these copies into the U.S. A., and they could be seized at customs if you went to Taiwan and tried to bring some back. Now these copies are not made because Taiwan has joined some international agreement concerning copyright.

oblivion There are too much differents views on the matter. I wonder: have the Nihon Ki-in, Hankuk Kiwon or Zhongguo Qiyuan ever released some sort of article or statement explaining their position on the subject?

See Also:

  • [ext] United States Code Title 17 -- Copyrights

Path: TeachingMethods · Prev: Utilities · Next: IntellectualProperty
This is a copy of the living page "Kifu copyright discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
SmartGameFormat
EncyclopediaOfLif...
IntellectualProperty
KombiloVsMasterGo
ReferenceGames/Di...
WorldAmateurGoCha...


KiGaki Go Clan

Keywords: Online Go

Please tick the Minor Edit box when making changes to results or ranks or animals!

This is a Clan for serious Go players who just want to have fun and want to get stronger. Work hard and love the game:-)

/KiGaki news

/Game Results

                 KiGaki members

                 Name        Rank        Animal

                 BramGo      6kyu        BigBird

                 ChrisW      -           Ant

                 Davou       14kyu       Pinecone

                 GrandYan    7kyu?       Gray Wolf

  Clan Leader    Inazuma     -           Samurai Cat

                 KarateKid   -           Falcon

                 Kenjib      14kyu?      Manta Ray

                 Koosh       5kyu       Gopher

                 Prodigious  3kyu        Lizard

                 Rini        -           Phoenix

                 Sestir      2kyu        Beaver

                 Shadowkid   17kyu       Raven

                 Slarty      5kyu?       Hawk

                 Spartan101  5kyu        Dragon

                 Stalkor     6kyu?       Human

                 Tasuki      -           Tiger

                 wicket      [?]         Cat

                 Zalf        [-]         Panda

                 Renoth      _           Dragon

                 Blackkat    25k?        Fox

                 Blaid       -           Lion

Clan Supporters

 ~Jetio~
 ~Toturi~
 ~Tsukiakari~

 Will take new members depending on their character.

This is a copy of the living page "KiGaki Go Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
GameResults
KiGakiNews
Vote

Referenced by
KiGakiGoClan/KiGa...
KiGakiGoClan/Game...
KiGakiGoClan/Vote
BigBird

Homepages
Sestir


KiGakiGoClan/Game Results

Sub-page of KiGakiGoClan

Please tick the Minor Edit box when making changes to results or ranks!

Just to be accurate, not all games are being recorded, so don't judge the amount played here by the amount recorded in the win/loss ratio on the Clan list page.

Back to KiGakiGoClan Just so you know everyone top game is the latest

February 2006
B W
LTL92 VS ray12 W+resign

gg11814 VS Shadowkid W+12.5
January 2006
B W

Shadowkid vs ggtt814 W+ 8.5
December 2005

 B          W

Davou vs Masaaku B+ RES

Davou vs Fishbulb B+ RES

Davou vs goninja Black + RES

GrandYan vs Ruutana Black + 28.5

September 2005

 B           W

Shadowkid vs VgoV White +17.5

 Jugu1ar vs sestir    Black + 40.5

 Shadowkid vs Derty B + 48.5

 Possu         vs Slarty Black + time

 Dog           vs  zalf white + 1.5

 YohAsakura vs Shadowkid White + resign

 ElMonk        vs Javaness White + time

 Shindou       vs Javaness White + time

 Javaness  vs  Tamsin  White + resign

 Drimgere    vs  Slarty  Black + resign

 Drimgere    vs  Slarty  White + 41.5

 Javaness   vs   Tamsin   Black + 4.5

 Zevs   vs   Javaness   White + 20.5

 Aliot     vs  Giggles   Black + 21.5

 Drimgere  vs  Javaness  White + resign

 Giggles vs   vgov       Black + Resign

 FishBulb vs BramGo    White + Resign

 Giggles vs Drimgere   White + 31.5

 VgoV vs Slarty        Black + 13.5

 Shindou vs BramGo     White + Resign

 Impulse vs Slarty     Black + Resign

 Slarty vs Reprisal    Black + Reisgn

 Drimger vs Inazuma    Black + Resign

 Spartan vs Ruutana    White + Resign

 x3m vs Prodigious     White + 9.5

 Shindou vs Inazuma    White + Resign

 ChrisW vs Tasuki      White + 21.5

 KarateKid vs Shindou  White + 6.5

 Tamsin vs Slarty      Black + 1.5 moku

 KarateKid vs Ruutana  Black + Resign

 utwig vs Tasuki       White + Time

 Inazuma vs Shindou    Black + Resign

 Shindou vs Inazuma    Black + Resign

 Shindou vs Inazuma    Black + Resign

 Prodigious vs Cuby    White + Resign

 Davou    vs ChrisW    White + Resign

 Shindou  vs Inazuma   White + Resign

 Javaness vs Drimgere  White + Many Moku

 Drimgere vs Zalf      White + Resign

 Drimgere vs Inazuma   Black + 17.5 Moku

 Drimgere vs Inazuma   White + Resign

 Javaness vs Michele   Black + Time

 Javaness vs danoontje   White + Resign

 Javaness vs danoontje   White + Resign

This is a copy of the living page "KiGakiGoClan/Game Results" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
KiGakiNews
Vote

Referenced by
KiGakiGoClan


KiGakiGoClan/KiGaki news

Sub-page of KiGakiGoClan

Back to KiGakiGoClan

Mar 21st

 Inazuma
 We have a new clan room now, check the game list/social (KiGaki) Come join us all members!

Mar 21st

 Inazuma
 The clan seems to be regenerating, welcome the new recruits!!

Don't make me glare at you those who are shirking in their duty of playing^^

Mar 20th The Almighty Baduk Fairies of Happyland smiled upon Prodigious as he was promoted back to 4kyu again. Oh and some newbs joined the clan

 -Javaness

Nov 25th

 Sestir
 The clan room was deleted, I heard, because we do not use it.
 That explains why it is not there. ^^

Oct 29th

 Inazuma
 Welcome Sestir to out go clan!

Oct 29th

 Inazuma
 I think rengo sounds fun.

Oct 11th

 Javaness
 I would like to propose some Rengo War! Is anyone interested :)

Oct 10th

 Inazuma
 Everyone welcome Shadowkid to out clan!

Oct 4th

 Inazuma
 Everyong seems to be lazing about. Lets work a bit harder!

Oct 4th

 Inazuma
 GrandYan has joined our clan!

Sep 25th

 Javaness
 My squirrels report that Wicket has joined KiGaki Clan

Sep 18th

 Inazuma
 We now Welcome ChrisW to out clan.

Sep 14th

 Inazuma
 Hi everyone. All KiGaki Members please join our new room under
 social.

Sep 13th

 Inazuma
 New member. BramGo 4kyu

Sep 12th

 Inazuma.
 I would ask all none members who want to become members
 please contact me first and don't just add yourself. If you do
 I will remove you again until you contact me properly. Thank you

Sep 11th

 Inazuma
 Hi everyone. I would like all Clan members to make a vote on
 Whether they want to have a room or not.
 Go here to /vote

Sep 9th

 Inazuma
 Everyone please remember to message me for game info.

Sep 9th

 Stalkor
 Maybe you didnt notice it, but this is the new News section for the clan!
 We hope the clan grows out to be one of the best on KGS so you guys do a good job ok?!

Sep 9th.

 Inazuma
 Hi everyone! We now have a game record page and a list of supporters.

This is a copy of the living page "KiGakiGoClan/KiGaki news" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GameResults
Vote

Referenced by
KiGakiGoClan


KiGakiGoClan/Vote

Sub-page of KiGakiGoClan
         For Room      Against  Room      Neutral
         --------      -------------      -------
         Karatekid                        Inazuma
                       Stalkor            Javaness
                                          Zalf

comments

 stalkor: we could use any other room we all are already going to (like panda or fuji room)

 KarateKid:Yes .. We could use a clan room

 Inazuma: Javaness and I are neutral we don't care and I think
 I can say that Zalf doesn't either.

Back to KiGakiGoClan

This is a copy of the living page "KiGakiGoClan/Vote" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GameResults
KiGakiNews

Referenced by
KiGakiGoClan/KiGa...


Kihon Fuseki Jiten

Keywords: Opening, Books & Publications

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Kihon Fuseki Jiten is a multivolume fuseki dictionary edited by Rin Kaiho. Three volumes are now available in English, published by Yutopian in a set called the Dictionary of Basic Fuseki.

Rin Kaiho Fuseki Dictionary /

The original Japanese version was published during 1975 as part of a Nihon Ki-in Go dictionary series. Second revision was published during 1996, to update the content. Original Japanese book info:

(著者 林海峰著, 書名 【基本布石事典】(上巻、下巻), 出版社 日本棋院刊, 発行日 1975年12月1日, 価格 上下合計3800円)

Suitable for Dan level readers. It is different from Cho Hoon Hyun's five book series on fuseki. Rin's book does not cover basic knowledge beginners will want to know. It approaches the subject by dividing fuseki according to first moves.

The book does not cover some popular contemporary openings like the Mini Chinese formation, the Kobayashi formation, and the New Kobayashi formation?. As the original version is more than 30 years old, the reader should be aware that it is not a reliable guide to up-to-date fuseki practice. For some, the book is a classic.

This book is rated very highly in Robert Jasiek's reviews for both rank improvement and topic coverage. This book cannot be read now as a dictionary, despite its title, but it can read profitably to learn how to think about many opening patterns.

Rin's approach in the book is to explain in detail the first 50 moves of the selected classic games he uses to illustrate the use of fuseki patterns.

Here is the Japanese version book information:-

Volume 1 title: 基本布石事典〈上巻〉星の部 (Star Point Section)

ISBN:4818204056

増補改訂版

５２４ｐ　１９ｃｍ（Ｂ６）

日本棋院 (1996-04-10出版)

林　海峰【著】堀田　護【編】

[B6 &#21028;] NDC分類:795 販売価:\2,200(税別)

Contents 内容

第１部　二連星,三連星 (Two Star Point and Three Star Point)

第２部　タスキ型 (Diagonal Patterns)

第３部　星,小目 (4-4 and 3-4)

第４部　中国流 (Chinese Style)

第５部　特殊戦法 (Special Tactics: Tengen, side, unusual corner)

Volume 2

title: 基本布石事典〈下巻〉小目の部 (Komoku Section)

ISBN:4818204064

増補改訂版

５２１ｐ　１９ｃｍ（Ｂ６）

日本棋院 (1996-04-10出版)

林　海峰【著】堀田　護【編】

[B6 &#21028;] NDC分類:795 販売価:\2,200(税別)

contents 内容

第１部　秀策流 (Shusaku style)

第２部　シマリ、タスキ型 (Corner enclosure and Diagonal Patterns)

第３部　平行型 (Parallel Openings)

第４部　向かい小目、その他 (Mukai Komoku and others)

第５部　目外し、高目、三々 (5-3 point, 5-4 point, 3-3 point)

A Chinese version is available.

Game database references. Errata.

This is a copy of the living page "Kihon Fuseki Jiten" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BasicFusekiDictio...
DictionaryOfBasic...
RinKaiHoFusekiDic...

Sub-pages
DbRefs
Errata

Referenced by
RinKaiho
Yutopian
ChineseFuseki
DictionariesPage
3464Enclosure
SystematicJoseki44
JapaneseGoBooks
ChineseGoBooks
PillboxHistory
BQM299

Homepages
Velobici


Kihon Joseki Jiten

Keywords: Joseki, Books & Publications

Kihon Joseki Jiten (基本定石事典) is the two-volume work by Ishida Yoshio in the Nihon Ki-in dictionary series, that was translated into the English-language Ishida Joseki Dictionary. That was of the first edition, from the early 1970s.

There was a second edition, from about 1996, with quite a bit of new material in some sections (and a new section, on the reverse approach?). That has not been translated; nor is likely to be in the near future.

Charles Matthews

Dave: I heard (July 2006) from Takahashi Hideo 7p, one of Ishida Yoshio's students, that work has just started on a 3rd edition. Right now they are thinking about what, if any, basic changes to make in the subject matter in order to make it more interesting for readers.

This is a copy of the living page "Kihon Joseki Jiten" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IshidasJosekiDict...
DictionariesPage
BQM192
posting:2030


KihonFusekiJiten / Errata

Sub-page of KihonFusekiJiten

Dictionary of Basic Fuseki, vol. 1, ISBN 1-889554-87-1, 'First English Printing July 2004'

p28, Last paragraph.
Wrong: If white is going to play in the lower left, the approach move of 24 in exchange for black's corner enclosure with 25 may also be viewed as par for the situation.
Right: If white is going to play in the lower right, the approach move of 24 in exchange for black's corner enclosure with 25 may also be viewed as par for the situation.
p48, Last paragraph.
Wrong: Therefore, white connected at 58, and, while black 59 may have forced white to connect at 60, black to make an additional move by connecting at 61.
Right: Therefore, white connected at 58, and, while black 59 may have forced white to connect at 60, black had to make an additional move by connecting at 61.
p49, Reference figure 5.
Dubious: Book gives date of 1995.
Perhaps: SmartGo game database reference s1994-12-01nd indicates date of 1994.
Caveat: Insufficent evidence to indicate which source correct.
Wrong: Black does not have invade the 3-3 point with 11.
Right: Black does not invade the 3-3 point with 11.
p53, Reference Figure 2.
Wrong: Black 51 at O11.
Right: Black 51 at N11.
(I have concluded this by reference to SmartGo game s1972-05-25nc. It is possible the SmartGo database game record is incorrect.)
p55, First paragraph.
Wrong: ..., and the capturing race will not favor white because he is white vulnerable at the bottom and on the left side.
Right: ..., and the capturing race will not favor white because he is quite vulnerable at the bottom and on the left side.
p65, Diagram 12's comment.
Wrong: However, in replay to white's atari from above at 1, black could not omit defending at 2 and 4.
Right: However, in reply to white's atari from above at 1, black could not omit defending at 2 and 4.
p83, Reference figure 4.
Dubious: Book gives date of 1940.
Perhaps: SmartGo game database reference s1937-00-00ng indicates date of 1937.
Caveat: Insufficent evidence to indicate which source correct.
p97, Reference Figure 5.
Wrong: Black 21 at F14.
Right: Black 21 at G14.
(I have concluded this by reference to SmartGo game s1973-09-05na. It is possible the SmartGo database game record is incorrect.)
p138, Figure 4.
Wrong: White 24 at R10.
Right: White 24 at Q10.
p207.
Wrong: On the left side, black consolidated territory to the greatest extent possible, working on the eighth line and giving took the lead.
Right: On the left side, black consolidated territory to the greatest extent possible, working on the eighth line and took the lead.
p213, Reference figure 4.
Dubious: Book gives date of 1973; 20th Oza Tournament; White: Tainaka Shin; Black: Hashimoto Utaro.
Perhaps: SmartGo game database reference s1972-11-02na indicates date of 1972; White: Takagawa Kaku; Black: Hashimoto Utaro.
Caveat: Insufficent evidence to indicate which source correct. Names change sometimes, so this could be the same person under a different name.

Dictionary of Basic Fuseki, vol. 2, ISBN 1-889554-88-X, 'First English Printing January 2005'

p(iv), Editor's notes.
Wrong: Do to the large number of pages...
Right: Due to the large number of pages...
p224, Comment for figure 3.
Wrong: This aimed invading white's thin three point extension.
Right: This aimed at invading white's thin three point extension.
p235, Reference figure 5.
Dubious: Book gives date of 1977.
Perhaps: SmartGo game database reference s1976-12-23nc indicates date of 1976.
Caveat: Insufficent evidence to indicate which source correct.
p247, Reference figure 3.
Dubious: Book gives date of 1974.
Perhaps: SmartGo game database reference s1975-03-20nb indicates date of 1975.
Caveat: Insufficent evidence to indicate which source correct.
p255, Reference figure 4.
Wrong: 11th Meijin Title Match, Game 3; 1986.
Right: 11th Meijin Title Match, Game 4; 1986.
(ref. s1986-10-08na.)
p285, Reference figure 4.
Dubious: Book gives date of 1974.
Perhaps: SmartGo game database reference s1977-03-09na indicates date of 1977.
Caveat: Insufficent evidence to indicate which source correct.
p303, Reference figure 6.
Wrong: Book gives date of 1968.
Right: SmartGo game database reference s1969-05-17nc indicates date of 1969.
p327, Reference Figure 8.
Wrong: W8 at D14.
Right: W8 at D15.
(I have concluded this by reference to SmartGo game s1973-00-00ng. It is possible the SmartGo database game record is incorrect.)
p342, 3rd paragraph.
Wrong: This would have strengthened black and would have bee the proper way to play.
Right: This would have strengthened black and would have been the proper way to play.
p347, 2nd paragraph.
Dubious: In that game, the corner enclosure of 17 was also reasonable, but in this game, if playing in the lower right corner, the knight move of 3 or the diagonal move of C looks best.
Perhaps: In that game, the corner enclosure of 17 was also reasonable, but in this game, if playing in the lower right corner, the knight move of 1 or the diagonal move of C looks best.
Caveat: This was difficult to interpret, so I may have misunderstood it.
p383, Reference Figure 2.
Wrong: W8 at F16.
Right: W8 at F17.
(I have concluded this by reference to SmartGo game s1974-08-28na. It is possible the SmartGo database game record is incorrect.)
p415, Reference figure 1.
Wrong: Book gives date of 1976.
Right: SmartGo game database reference s1974-05-16na indicates date of 1974.
p447, Reference figure 1.
Wrong: Book gives date of 1974.
Right: SmartGo game database reference s1975-04-10nf indicates date of 1975.
p459, Reference figure 1.
Wrong: Book gives date of 1980.
Right: SmartGo game database reference s1983-02-02na indicates date of 1983.
p471, Reference figure 2.
Dubious: Book gives date of 1882.
Perhaps: SmartGo game database reference s1881-04-03na indicates date of 1881.

Dictionary of Basic Fuseki, vol. 3, ISBN 1-??????-??-?

This is a copy of the living page "KihonFusekiJiten / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DbRefs

Referenced by
KihonFusekiJiten


Kiin Shinpo

Keywords: Culture & History, Books & Publications

Magazine of the 1920s, published by Onoda Chiyotaro.

This is a copy of the living page "Kiin Shinpo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OnodaChiyotaro


Kijoe

PageType: HomePage

Name: Jukka Lindström

KGS: kijoe

Played go more or less actively from May 2002.

This is a copy of the living page "Kijoe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TartrateGossip


Kikasare

Path: ForcingAndInitiative · Prev: GrabTheShapePointsInKikashi · Next: InducingMove
Path: Mistake · Prev: Ippoji · Next: KyuDisease
Keywords: Go term

Chinese:
Japanese:
Korean:

Kikasare is a Japanese go term which means the converse, that is to say the passive form, of kikashi.

BillSpight: Literally, it means made ineffective. I like to say, "got pushed around".

Jared: So this term is probably also used as the opposite of kiai?

Bob McGuigan: I wouldn't say it is the opposite of kiai. Kikasare describes something that happened whereas kiai is an attribute. A player ends up being pushed around (kikasare) due to a lack of fighting spirit (kiai).

Kikasare Examples from Professional Play

Pros go to great lengths to avoid kikasare.

  • Kikasare Example 1 - Takemiya - Ma

Path: ForcingAndInitiative · Prev: GrabTheShapePointsInKikashi · Next: InducingMove
Path: Mistake · Prev: Ippoji · Next: KyuDisease
This is a copy of the living page "Kikasare" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake
ForcingAndInitiative

Referenced by
JapaneseGoTerms
Strategy
Overplay
BasicInstinct
Slow
GoTerms
Submissive
33PointShoulderHit
Kiai
Passive
4435Enclosure
ARichManShouldNot...
3354Enclosure
Kikashi/Discussion
ForcingMoveMisund...
ContactPlayForSabaki
TewariExample1
LearningJosekiLos...
IntermediatePlayS...
KikashiSenteDiscu...


Kikasare Example 1

Takemiya - Ma 1996-05-13

Dave This is from Game 2 in the 1st World Go's Strongest Tournament. White responds to B1 with W2, W4, and W6.

White's kikashi, Black's kikasare

White's kikashi, Black's kikasare: According to a game commentary by Takemiya in the October 1996 edition of Igo Magazine, if now Black continues with B1, White will force with W2 and W4 before playing W6 on the left to enclose the bottom on a large scale. Combined with White's thickness at the top, White has a very interesting position.

Game continuation 1

To avoid being forced as shown above, Black plays on the left himself.

Black's kikashi, White's kikasare

Black's kikashi, White's kikasare: In this position if White replies at W1, Black happily turns back to the right side with B2 having drastically reduced White's opportunities on the bottom. The game prospects have reversed and White has a "no win" position (Takemiya).

Game continuation 2

White plays W1 and W3 in order to avoid being forced on the left. This gives Black the opportunity to break into the bottom side with B4 and B6.

Bildstein: This looks like mutual damage on a large scale. I wonder if we could consider mutual damage to be a way to avoid kikasare.

Charles Matthews There's certainly a basic point here. To avoid being forced, quite generally, and to get away from following the opponent around, mutual damage assessments have to become routine.

This is a copy of the living page "Kikasare Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Kikasare


Kikasare Example 1/ Discussion

Sub-page of KikasareExample1

Jared: Great example. Thanks Dave.

This is a copy of the living page "Kikasare Example 1/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kikashi

Path: ForcingAndInitiative · Prev: Gote · Next: ThankYouMove
Path: GoodPlay · Prev: Kiai · Next: Miai
Difficulty: Intermediate Keywords: Tactics, Strategy, Go term

Chinese: 先手利 (xian1 shou3 li4)
Japanese: 利かし (kikashi)
Korean:

Table of contents
Quotes from well-known authors
Examples
Disposability as middle-game Joseki
See also
Table of diagrams
Black 1 is Kikashi
Kikashi
Sente
More kikashi
Forcing moves
Forcing moves
Cho Chikun - Yamashita Keigo
Big Bulge Peep

Kikashi, a Japanese go term adopted into English, is a sente move that produces a certain additional effect. Because it has done its work, it can normally be freely abandoned. It is usually translated as forcing move.

Black 1 is Kikashi

There has been a lively kikashi sente discussion which showed the necessity to quote from literature how we should understand the concept of kikashi. See also forcing move misunderstandings.

Quotes from well-known authors

From Attack and Defense by James Davies and Ishida Akira: A forcing move may be defined as a sente move that brings its player some potential advantage without having to be followed up or defended.

From Strategic concepts of Go by Nagahara Yoshiaki and Richard Bozulich: A kikashi is a forcing move played to produce an effect. That is, a kikashi is a play which must be answered, usually in just one way, the exchange of the kikashi and the answer being useful in some way to the player of the kikashi. The terms kikashi and sente may seem to have the same meaning, but kikashi is applied to moves which are more or less incidental to the main flow of play. Once played, kikashi stones can typically be abandoned without any great loss.

Rob van Zeijst in his column The Magic of Go: For an amateur, it is often hard to determine whether a move is a kikashi or a waste of potential. The average player will decide that a move is a kikashi if it is answered, as this will indicate that he has kept sente (initiative). There is no simple description for a kikashi. If in doubt, follow this rule of the thumb: A kikashi has outside significance while the answer to it usually has no or little value.

This appears to mirror the idea given about kikashi in Attack and Defense, incidentally: the only proviso is whether the outside significance creates more aji than the use of the forcing move dissipates.

Sakata, in the Sakata no Go series, vol. 5, How to Sacrifice Stones, p. 1, says this about kikashi:

Sente is certainly a condition of kikashi, but it is not the case that every play that is sente is also kikashi. If we compare the value of my play to the value of the opponent's response, only when my play does more work does it become kikashi. Accordingly, the value of kikashi, unlike that of plays in other situations, cannot be reckoned as so many points. On the one hand, the work done may be worth a mere fraction of a single point; on the other hand, a kikashi stone may later come to play a decisive role in winning or losing the game. In any event it is a subtle matter.

We professionals exercise a good deal of sensitivity in regard to kikashi. Often in game post mortems the question of whether a certain play is really kikashi or not becomes the subject of debate.[1]

-- Slightly polished translation by Bill Spight.

Part of the discussion was about the semantics of kikashi. The other part considered the relation with aji-keshi, sente and thank-you move. Consensus yielded:

The main point is that kikashi are sente and

  • aren't to be criticised for bad aji keshi
  • don't require defensive plays afterwards, so are light not heavy.

Otherwise forcing plays can be a mistake.

Examples

Kikashi

B1 is a peep, a typical example of a kikashi. Due to his marked tiger shape, White is already connected, and there is hardly any aji left in this position. So Black's move is justified: he forces White to confirm the choice she already made: connect her stones.

B1 does several things at a time: it destroys some eye shape, and it can serve as a ladder breaker later, or be a stone that is just in the right spot to win a capturing race. But B1 is a stone to be treated lightly. It is not an important stone. It is a kikashi stone.

Sente

From the same diagram, we see that White can also peep at Black's marked tiger shape. This move is sente : it also forces the opponent to answer, but it has a local achievement too. W1 enhances the strength of the White wall, and should by no means be sacrificed, since that would imply the sacrifice of the whole wall !

kb: It's debatable whether this W1 is actually kikashi, because it's not really sente (in this context) - it threatens a large gote endgame move only.

unkx80: Okay, the modified example isn't that great as well. Constructing examples (of which tsumego problems can be seen as a subset) is not easy, it's an art!

% %%%%
% %%%%
%
% $$W Sente, but....
% $$ --------------------------------
% $$ . . . . . . . . . . . . . . O . |
% $$ . . . . . X . . . X . . X O . O |
% $$ . . . . O O X X . . . . B O O . |
% $$ . . . . . . O X . X X B 3 B X . |
% $$ . . . . . O O O O O O O 1 . . . |
% $$ . . . . . . X . . . . . . 2 . . |
% $$ . . . . . . . . . . . . . . . . |
% $$ . . . . . . . . . . . . . a . . |
% $$ . . . . . . . . . . . . . 4 . . |
% $$ . . . . . . , . . . . . , . . . |
% $$ . . . . . . . . . . . . . . . . |
%
% >[Bill]: I just noticed a problem with this example. What if Black replies at B2? Will White play at W3 now, inviting B4 (or maybe ''a'')? W3 doesn't threaten Black's top group much, does it? B2 at W3 starts to look like [kikasare].

More kikashi

Suppose White is ahead in territory but Black has more influence. With W1 and W3, White forces Black to take some territory at the top. After his submissive answers, she jumps to W5. Her stones W1, W3 and W5, will have some influence on the proceedings in the center. If Black makes an attempt to capture W1 and W3, they should be sacrificed in order to strengthen W5.

Disposability as middle-game Joseki

Forcing moves

In this position, Black has a few forcing moves. He starts off with B1. If unanswered, White's position would completely crumble. B3 then forces White to take the two stones. White may decide (but is unlikely) to abandon her three stones, depending on the rest of the top side. Next, B5 forces once more to effectively take the stones off the board. Next, Black can play along the left side or connect around a.

B1 and B3 are mere sente moves, moves that are played to keep the initiative while building the position. B5 is the only example of kikashi, because the stone is treated as disposable:

Forcing moves

Later, close to the endgame, this may be played. The added value of black+circle is that it makes B2 sente again, compared to if Black had not forced White to capture as in the previous diagram.

Cho Chikun - Yamashita Keigo

In a game vs. Yamashita Keigo in the 29th Meijin league, Cho Chikun plays kikashi with W1 - W7 before strengthening his center group with W9. (See commentary at [ext] http://www.asahi.com/igo/meijin29/16/05.html.)

Despite the proverb about sacrificing kikashi stones, only W5 is in any danger.

LukeNine45: Are these really kikashi? It looks to me like White is just taking all the free moves he can before playing W9.

Bill: Yes. The commentary says, 右辺を白７０から７６と利かし . White plays kikashi on the right side with W70 - W76.

My own comment is that these plays are more urgent because of White's running group. After White secures the group, they might not be so urgent.

LukeNine45: Interesting. I guess I'll have to think of kikashi as having a broader meaning. Thanks!

Big Bulge Peep

B1 is a peep. Black can sacrifice B1 with b and d after White a.

From Charles Matthews - Shape Up! (p.48)

By the way, thank you for this excellent book. QWerner

Also, I think this is a 100 day thinking example for kyu players. What is inside: 1. Kikashi ofcourse. 2. Shape, one way to use the Big Bulge and how to set it up. 3. Double purpose move. Not only in sense of the normal meaning of double purpose move. More in sense of the time changing purpose. First B1 is needed to get B3 in the right place. Later it will treated lightly to get a strong position. If W tenuki playing W2 elsewhere B1 is needed to cut. So this is another use of the Big Bulge here. Of course W tenuki is in this situation not the best idea, but this shows the dynamic of this shape. I will call it: A bunch of virtual live lines. In the moment where B1 is played all they exist, but only one get reality later (condensation). Therefore fixing a position reduce the value. From this point of view a good shape is a configuration which has enough nice future prospects to a brought variety of possible upcoming situations. A good feeling means than to look somehow in the future knowing which live lines from different possible shapes over the goban will work later nicely together. This maybe is also called luck, I guess. QWerner

See also

  • Judging forcing plays
  • Kikashi sente discussion
  • Kikashi probe discussion

[1] Sakata was known for playing kikashi early. On the contrary, Takagawa played kikashi late, and sometimes not at all. Games between these two are quite interesting in that regard.

Path: ForcingAndInitiative · Prev: Gote · Next: ThankYouMove
Path: GoodPlay · Prev: Kiai · Next: Miai
This is a copy of the living page "Kikashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Force
Forced
Forcing
ForcingMove
ForcingMoves
ForcingPlay

Paths
Mistake
BigQuestionMark
GoodPlay
ForcingAndInitiative
SLJournal
SacrificeASingleS...

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
SenteGainsNothing
Peep
Probe
Strategy
LossMakingThreats
CostlyAtari
Zokusuji
ThankYouMove
HangingConnection
Clamp
OneTwoThree
KitaniGoFirstGame
Hamete
CallingOutAtari
Kikasare
GoTerms
AjiExample1
BeginnerStudySection
AttackAndDefenseT...

Homepages
BlueWyvern
Tamsin
Velobici


Kikashi / Discussion

Sub-page of Kikashi

BillSpight: Just a linguistic note.

From a linguist's or lexicographer's point of view, words typically have more than one meaning. I can identify three main senses of sente, for instance. This point of view is descriptive: how do people actually use the word?

There is also a prescriptive point of view: How should people use the word? There is not always agreement on this, of course, or else people would use the word as they should. ;-) From a technical point of view, it is nice to make a clear distinction between synonyms, so that they do not overlap. One may then prescribe a meaning for a technical term that is narrower than common usage.

In the case of sente and kikashi I think that there is plainly an overlap in common usage, rather than a clear distinction. (And this does not bother me. :-)) It is a question of nuance.

Sente vs. kikashi

In this diagram I think that most Japanese go players would describe the plays, Black 1 and White 4 as kikashi and sente, respectively. If asked if Black 1 was sente, they would say of course. If asked if White 4 was kikashi, they would say yes, but. It sounds a little funny.

However, they would later call the black stone at 1 a kikashi stone, but would not call the white stone at 4 a kikashi stone. A kikashi stone is one you can easily throw away.

I'm not living in Japan, now. Maybe DaveSigaty would like to check my sense of usage.

DaveSigaty: I can't clarify the actual usage. I would like to blame my Japanese ability but I suspect that also my general conversations about Go do not rise to the necessary heights :-)

I think that the following is very interesting. It is from Brian Chandler's "Translator's Notes and Terminology" at the beginning of Beyond Forcing Moves:

"As I was browsing in the Nihon Ki-in bookshop one day the Japanese subtitle of this book caught my eye. It is simply kiki kikashi. The obvious translation, though not a very helpful one, is simply Forcing Moves and Forcing Moves. The first term kiki refers simply to moves which force a particular reply. Although kikashi is also translated as 'forcing move' a nuance is lost by translating this word the same way.
To clarify the difference, it may be enlightening to look at the original Japanese terms. Kiki and kikashi are the noun forms of the verbs kiku and kikasu respectively. In normal usage kiku means simply 'work' or 'take effect', in the sense that aspirin 'works' for a headache. Kikasu is the causative form of the same verb ('cause to work'), and in ordinary language it is hard to attach any particular meaning to it. In other words, a native speaker of Japanese knowing nothing of Go would not understand its meaning immediately. This suggests that a special term is in order in English, too.
There is a third grammatical variant of the same basic word, which is kikasare, or very literally 'suffering by being caused to work'. Basically this is the passive form of kikashi, so it means that you have let your opponent gain some kikashi value against you.
Here is my attempt to define these three concepts, together with a list of some of the terms you may find used for them.
kiki - a move which the opponent must answer in a particular way; a move which forces a reply; a move which is sente against some stones, or threatens to live/kill; leverage. ('Leverage' is my own coinage, and it is intended to be more or less self-explanatory. The aji in your opponent's stones is the raw material against which 'leverage' acts; conversely, thickness is the property of stones against which you can get no leverage.)
kikashi - a move which exploits an opponent's forced response to provide some gain.
kikasare - letting the opponent make an effective kikashi against you. I have used 'being kikashi'd' (being forced; playing submissively) in this book. It is not an expression I think particularly elegant, not the least because I am not sure how to spell the past participle of the verb 'to kikashi', but I hope that it gives slightly more of a hint as to what is going on."

In addition to the help with the meaning of kikashi, I also like this for the definition of thickness which is different from (and I think more subtle than) the way I have thought about it up to now.

Very interesting. :-)

Thanks, Dave.

--Bill

(moved from main page)

I'd use forcing moves, initiative and disposable stones as useful concepts and would leave it to the translators to fit kikashi and sente onto those. Currently I interpret having sente to having the initiative, a sente move as a forcing move and kikashi as a forcing move that becomes a disposable stone. Dieter

This is a copy of the living page "Kikashi / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kikashi
TalkPages
KikashiSenteDiscu...


Kikashi and influence

Path: AllAboutInfluence · Prev: InfluenceFunction · Next:
Path: ForcingAndInitiative · Prev: KikashiSenteDiscussion · Next: ForcingMoves
Keywords: Strategy

Kikashi and influence

This is a spin-off of the discussion about thickness

AlainWettach: There is a close relation between thickness/thinness and kikashi plays. This brings us to the complex question of good and bad forcing moves (usually only the good forcing moves are called kikashis). A real kikashi shouldn't make the opponent's thin group thicker. Kikashis are usually played against strong groups. Just an example:

A good kikashi

This is a common 4-5 point joseki and white+circle is a good kikashi. Black should answer it with black+circle.

It doesn't make the black group thicker, since White couldn't cut anyway and it has some influence for white (it might break a ladder for instance) even if the marked stone cannot be considered as "thick". So this shows that even "weak stones" or, in this case "light stones", have influence. Here White wins 1 in terms of influence and loses 0 in terms of potential.

Shouldn't black answer at a, rather than black+circle (in most contexts)?

Probably not - see [1]

A bad forcing move

In this position, B1 would be a bad forcing move (a thank-you move). Of course, the stone is not completely wasted since it exerts some influence (it could be a ladder breaker for instance), but Black could and should have cut. This means that the peep makes White thicker since she won't have to worry about being cut whatever Black plays in the area. One could say that B1 wins 1 in influence and loses a lot in terms of potential.

MortenPahle asks:

A group which is alive if you answer kikashis by the opponent is not as thick as a group which does not have to answer kikashis, and A real kikashi shouldn't make the opponent's thin group thicker.

I agree with both these statements, but there is an inconsistency between them, no? If the group which has a kikashi played against is thick enough to ignore the kikashi, we agree that the kikashi was just a wasted move. But, if the group is so thin that it needs to answer the kikashi, the group will, per definition, become thicker afterwards. So I think that a kikashi will always make the 'kikashi'ed group thicker. Of course, a good kikashi should gain more than it loses, but I think that this assessment is very difficult to make sometimes (and very rarely 'black and white'). -- MortenPahle

AlainWettach answers Morten, you are right, it might seem contradictory. In a way, even good kikashis make the opponent "thicker". What I wanted to point out is that forcing moves which kill potential on "really thin" groups (those you might want to attack later) should not be played. Another concept which should also be taken into consideration is light/heaviness.

It is often a good idea to refrain from playing forcing moves if you think that, by doing so, you lose potential you might use later in the game. A good example for this is the peep against a one-point jump.

Two forcing moves possible

In this example, Black might peep at a or b, but it is impossible at this stage to say which one is better. So, it is better not to play either of a or b and to await the right moment.

Thicker, but also heavier

W2 is a classical example of a forcing move against a more or less "thin" group in order to make it heavier (but also thicker).

In some cases, the border between thick and heavy is very difficult to see, even for the pros!

AlainWettach

Charles Matthews --

  • The point of playing kikashi against a weak group is to make it heavy, that is, harder to sacrifice; the weak group will probably become a little stronger, but less flexible.
  • The point of playing kikashi against a strong group is as a type of probe; later in the fighting you might get a different answer.

If one considers weak groups as possessing some type of negative influence, this discussion might be clarified.

  • Negative influence means the 'need to defend' (negated form of 'possibility to attack' given by influence).
  • QARTS analysis means counting lack of eye shape as negative territory.
  • Flexibility in defence means ability to sacrifice some or all of a weak group.

So a kikashi against a weak group that makes it heavier, reduces its eye shape, and forces a rigid shape on it is probably good.

Answers to Black's peep

In this case, if White has to answer B1 at a it seems that all three purposes are fulfilled. But if is possible for White to play at b, taking account of the overall position and perhaps sacrificing some stones, that isn't so clear.

[1]

Resistance?

Paul Clarke: If Black plays B1 instead of 'a', White can capture a stone in sente with this sequence. If Black had connected at 'a' then the sequence would be gote for White, so B1 gains a little in the centre but loses points on the edge. I think the balance is in White's favour. White also has the option of exchanging White 5 for Black 'a', though this is unlikely to be good early in the game.

Andrew Grant: This kikashi is part of the joseki precisely because in isolation it has to be answered by connecting, to avoid giving White the sente capture. Later in the game, if Black starts to build a moyo on the left, it might be better for him to play B1 instead. Therefore White should play the kikashi early to ensure that she gets the submissive answer she wants.

Another possibility

Paul Clarke: White could also cut with this sequence. If Black wants to avoid this he has to play B2 at W3 or 'a', allowing W2.

Clever. Thanks for explaining that.

Path: AllAboutInfluence · Prev: InfluenceFunction · Next:
Path: ForcingAndInitiative · Prev: KikashiSenteDiscussion · Next: ForcingMoves
This is a copy of the living page "Kikashi and influence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence
ForcingAndInitiative

Referenced by
ForcingMoveMisund...
KikashiSenteDiscu...
Atsumi/Discussion
ConnectOrPushFirst

Homepages
Yoyoma


kikashi gains nothing

PageType: Alias

DoesKikashiGainNothing

This is a copy of the living page "kikashi gains nothing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:1607


kikashi loses nothing

PageType: Alias

DoesKikashiGainNothing

This is a copy of the living page "kikashi loses nothing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kikashi probe discussion

What is the distinction between a kikashi and a probe?

Charles Something like the difference between a paratrooper and a spy?

Is this to say that a stone played as a probe is generally subsequently discarded whereas a kikashi may later be developed?

Charles Well, no. A probe tries to get information; so that you can make a better plan. A kikashi tries to 'force' the opponent to reply; the timing should be good, normally before the big battle starts.

Notochord My understanding: A kikashi is a move that is seen as having generally 1 response, which is (when the kikashi 'works') sente. A kikashi is a move that you can throw in whenever you want (within limits) to get an auxiliary exchange that (may) help directly with doing whatever you are trying to do. You usually expend some degree of aji that existed before the weakness or what have you was defended in exchange for something concrete that is helpful in a context-dependent manner, such as reducing white's liberties or getting a stone in a particular place. Its generally played against something weak, and works to help something 'nearby', in a tactical sense.

A probe, as charles said, looks for information, but maybe in a general sense than by the dictionary. It is a move generally played where your opponent is strong (in his area of influence, more accurately), and is a move that has many possible responses. It removes some of your aji, yes, but what it tries to do is force your opponent to make a specific decision, collapsing some of his own aji, and by making a direct decision, causing one of many of your (miai-ish) large scale strategic possibilities to be better than usually A schematic example of what a probe does: say you have strategic choice A (somewhat distant: a reducing move against some side) and choice B(a direct invasion along the side), which are both kindof mutually exclusive (invasion makes reduction pointless, and the response against the reduction secures the side). You have a probe play (some tsuki against a corner stone, for example) with two choices of response for your opponent: 1 (swallow the stone, let it live for a few points, and take big outside influence) and 2 (bar it from the corner, and try to kill it along the side). Say the exchange of your probe for 1 helps choice A (you get territory, your side invasion wasn't too good anyway, so your opponent protects what's already 'his' while you take corner points from him) and probe for 2 helps B (contributing to your side aji, or otherwise directly helping a potential invader). If you play A before the probe, you can't get the help of 1, since if you tried playing that probe after, he'd play 2. B similarly can't get the help of 2 when you get around to playing the probe. However, if you play the probe first, you can always pick A or B after to make it so that your opponent effectively made the wrong choice, thus improving the strength of your strategic action.

To summarize: Kikashi look for direct local gain from a definite (no choices) tactical exchange. Probes look for larger scale, global gain by an indefinite(your opponent has many choices of response) exchange, allowing you to make the plan that you would choose to each response synergize better with whatever choice (of many) you forced your opponent to make beforehand. It makes it so that your opponent's choice is made with less available information, and yours with more.

It seems I've gone on a bit, and sort of off the topic of this page. Feel free to edit this out or move it or clip it down to size in the near future.

Alex: Here's my take on it.

A kikashi is a move that the opponent must answer (usually in a definite way, but occasionally there are multiple options to accomplish the same goal, such as connection) now, but might ignore at some other time, such as in the middle of a fight. Furthermore, for a move to be kikashi, it must clearly gain more than the opponent's response does.

A probe is a move that will probably be answered regardless of whether it is played now or in the future, but can be answered in several possible ways that all have different meanings (e.g. choosing between territory and influence). If played later, the opponent may know more definitely which of the answers is best for the whole board situation, so by playing it earlier, you force him to make the decision on less information. In contrast to kikashi, a probe doesn't necessarily have to lead to a local gain - indeed, it could even lose a small amount. The value gained from the probe is in restricting your opponent's later options by forcing him to commit to one course of action immediately.

This is a copy of the living page "Kikashi probe discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kikashi


Kikashi Sente Discussion

Path: ForcingAndInitiative · Prev: LossMakingThreats · Next: KikashiAndInfluence
Keywords: Strategy

Table of diagrams
Black 1 is a kikashi.
Kikashi
Sente
More kikashi
Sente vs. kikashi
Zwischenzug

There are some moves on the board that have to be answered by the opponent, otherwise a local position would crumble. These moves are called forcing moves or kikashi. Playing these moves usually gives some positional advantages to the forcing side, but a ko threat is lost as the result.

I think losing a ko-threat is not really an issue. Deliberately losing flexibility is. Dieter

It also often happens that playing a kikashi which does not gain enough profit is actually aji keshi.

Black 1 is a kikashi.

White has to answer at W2 or a in order to live in the corner

Kikashi stones should be considered lightly in many cases and sacrificed if their defence makes the formation too heavy.

Sometimes weaker players come up with a move which they consider kikashi, but which is actually a thank you move. This should be avoided.

All of us, weak or strong have to be aware of kikashi being possible thank you moves. --Dieter

DieterVerhofstadt: B1 in the above diagram is not an example of kikashi, but an example of local sente. There is an important difference between kikashi and sente, and once again, I don't want to affirm here that I understand it. Here is an attempt to distinguish between kikashi and sente:

Kikashi or forcing moves , are moves that are played in order to force the opponent to answer in a certain way. The kikashi stones don't achieve a local advantage, but are meant to serve later purposes. If the opponent answers in the expected way - submissively - and tries to capture them later, they are often sacrificed, as they have already served their purpose.

Sente moves are moves that require an answer, if the opponent doesn't want to suffer a local defeat. The difference with kikashi moves, is that sente moves do achieve a local goal and that they should not be sacrificed if you don't want that local achievement go to waste.

Charles Matthews The main point is that kikashi are sente and (a) aren't to be criticised for bad aji keshi and (b) don't require defensive plays afterwards, so are light not heavy. Otherwise forcing plays can be a mistake.

Dieter seconds this phrasing by Charles.

Some examples:

Kikashi

B1 is a peep, a typical example of a kikashi. Due to his marked tiger shape, White is already connected, and there is hardly any aji left in this position. So Black's move is justified: he forces White to confirm the choice she already made: connect her stones.

B1 does several things at a time: it destroys some eye shape, and it can serve as a ladder breaker later, or be a stone that is just in the right spot to win a semeai. But B1 is a stone to be treated lightly. It is not an important stone. It is a kikashi.

Sente

From the same diagram, we see that White can also peep at Black's marked TigerShape. This move is sente : it also forces the opponent to answer, but it has a local achievement too. W1 enhances the strength of the white wall, and should by no means be sacrificed, since that would imply the sacrifice of the whole wall !

More kikashi

Suppose White is ahead in territory but Black has more influence. With W1 and W3, White forces Black to take some territory at the top. After his submissive answers, she jumps to W5. Her stones W1, W3 and W5 will have some influence on the proceedings in the center. If Black makes an attempt to capture W1 and W3, they should be sacrificed in order to strengthen W5.

It may be useful to illustrate the difference between a local sente move, a kikashi and a probe. If we define kikashi in general by a move which forces an answer, then a local sente move and a probe are just different ends of the spectrum, so to speak. But it seems that a kikashi, in addition to 'forcing an answer' is also often used to describe a move which is ready to be sacrificed, which is played outside the normal line of play, answered and then left alone. As such, a kikashi is much more 'speculative' than a local sente move or a probe.

Of course, the distinction between kikashi and thank you moves is another subject, and not always easy to make.

--MortenPahle

In Strategic Concepts of Go, Nagahara defines kikashi as follows:

"A kikashi is a forcing move played to produce an effect. That is, a kikashi is a play which must be answered, usually in just one way, the exchange of the kikashi and the answer being useful in some way to the player of the kikashi. The terms kikashi and sente may seem to have the same meaning, but kikashi is applied to moves which are more or less incidental to the main flow of play. Once played, kikashi stones can typically be abandoned without any great loss."

See also kikashi and influence.

BillSpight: Just a linguistic note.

From a linguist's or lexicographer's point of view, words typically have more than one meaning. I can identify three main senses of sente, for instance. This point of view is descriptive: how do people actually use the word?

There is also a prescriptive point of view: How should people use the word? There is not always agreement on this, of course, or else people would use the word as they should. ;-) From a technical point of view, it is nice to make a clear distinction between synonyms, so that they do not overlap. One may then prescribe a meaning for a technical term that is narrower than common usage.

In the case of sente and kikashi I think that there is plainly an overlap in common usage, rather than a clear distinction. (And this does not bother me. :-)) It is a question of nuance.

Sente vs. kikashi

In this diagram I think that most Japanese go players would describe the plays, B1 and W4 as kikashi and sente, respectively. If asked if B1 was sente, they would say of course. If asked if W4 was kikashi, they would say yes, but. It sounds a little funny.

However, they would later call the black stone at B1 a kikashi stone; but would not call the white stone at W4 a kikashi stone. A kikashi stone is one you can easily throw away.

I'm not living in Japan, now. Maybe DaveSigaty would like to check my sense of usage.

DaveSigaty: I can't clarify the actual usage. I would like to blame my Japanese ability but I suspect that also my general conversations about Go do not rise to the necessary heights.

I think that the following is very interesting. It is from Brian Chandler's "Translator's Notes and Terminology" at the beginning of Beyond Forcing Moves:

"As I was browsing in the Nihon Ki-in bookshop one day the Japanese subtitle of this book caught my eye. It is simply kiki kikashi. The obvious translation, though not a very helpful one, is simply Forcing Moves and Forcing Moves. The first term kiki refers simply to moves which force a particular reply. Although kikashi is also translated as 'forcing move' a nuance is lost by translating this word the same way.
To clarify the difference, it may be enlightening to look at the original Japanese terms. Kiki and kikashi are the noun forms of the verbs kiku and kikasu respectively. In normal usage kiku means simply 'work' or 'take effect', in the sense that aspirin 'works' for a headache. Kikasu is the causative form of the same verb ('cause to work'), and in ordinary language it is hard to attach any particular meaning to it. In other words, a native speaker of Japanese knowing nothing of Go would not understand its meaning immediately. This suggests that a special term is in order in English, too.
There is a third grammatical variant of the same basic word, which is kikasare, or very literally 'suffering by being caused to work'. Basically this is the passive form of kikashi, so it means that you have let your opponent gain some kikashi value against you.
Here is my attempt to define these three concepts, together with a list of some of the terms you may find used for them.
kiki - a move which the opponent must answer in a particular way; a move which forces a reply; a move which is sente against some stones, or threatens to live/kill; leverage. ('Leverage' is my own coinage, and it is intended to be more or less self-explanatory. The aji in your opponent's stones is the raw material against which 'leverage' acts; conversely, thickness is the property of stones against which you can get no leverage.)
kikashi - a move which exploits an opponent's forced response to provide some gain.
kikasare - letting the opponent make an effective kikashi against you. I have used 'being kikashi'd' (being forced; playing submissively) in this book. It is not an expression I think particularly elegant, not the least because I am not sure how to spell the past participle of the verb 'to kikashi', but I hope that it gives slightly more of a hint as to what is going on."

In addition to the help with the meaning of kikashi, I also like this for the definition of thickness which is different from (and I think more subtle than) the way I have thought about it up to now.

Very interesting. :-)

Thanks, Dave.

--Bill

One good use for forcing moves: If you are playing a rengo and you are weaker than your partner, you can play a forcing move so that you don't have to respond to a hairy situation and possibly screw it up, and possibly you could end up denying your opponents' strong player the chance to move. -BlueWyvern

Harpreet: I've been told (while playing aji-keshi) that I was playing sente moves that were not kikashi. That is they were forcing (in the sense that they required a response) but not useful. Kikashi means "useful move". Perhaps that isn't the formal definition but it does coincide with what is written above (specifically, the "cause to work" part). I learned this terminology distinction from a stronger, Japanese-speaking player.

Charles I've added something about the distinction on the thank you move page. It would actually be helpful to have a non-alias 'forcing move' page to refer to that page and this one.

Charles Matthews A very old joke from my club: a move is sente if you hope your opponent doesn't answer it ... There are no true forcing moves in go. But there are many moves that ought to be answered locally.

Perhaps there is a possible tenuki graph, which oscillates:

  • complete beginners don't know what should be answered at all;
  • players with a little more experience answer many plays

and so on, up and down, through amateur kyu and dan grades, before you get some agreement, perhaps at strong amateur level, on which plays really are proper to call 'forcing'.

Confused: Would this be an acceptable definition?

Forcing Move: A move your opponent answers the way you hoped he would.

Charles A move your opponent answers the way you thought he would, even though he knew you thought he would think he should and hoped he wouldn't.

Perhaps 'confused' will apply to several of us shortly.

Anyway, the fundamental point isn't whether you are going to get an answer - who knows? It's the distinction between a kikashi and a thank you move.

Confused: I thought, the distinction was something like this:

  • Forcing move: Move where the best course of action for my opponent is to play where I want him to.
  • Sente: Forcing move with an immediate benefit for me, topped by the bonus not to give my opponent the chance to play somewhere else.
  • Kikashi: Forcing move, where my opponent doesn't like the result but without immediate neccessity for me.
  • Thank you move: Forcing move, which gives my opponent the chance to play where he wanted to play anyway without immediate benefit for me. Bad for me, because I could have played somewhere else where it would have mattered more. Thank you move could also apply to sente moves, where I could have reached the same goal with a less favorable result for my opponent by a different way.

Dieter:

I agree with everything, except that sente always gives an immediate benefit except for keeping the initiative. Okay, here I go:

  1. Having global sente : there is no part of the board requiring an immediate answer in order not to crumble and to make the game difficult. You can decide where to play next. You have the initiative
  2. Taking global sente : there is a part of the board requiring action, but realizing that by paying attention to it, you'll never get to play first in that other interesting area, so you decide to take the initiative at the loss of an inferior local position due to your neglecting it.
  3. Playing a sente move (local sente): playing a move (sequence) that has a big chance of you ending up in situation 1 and makes it very difficult for your opponent to bring himself in situation 2.
  4. Kikashi: a move that (if the opponent answers) determines a certain position (pos 1) whereas otherwise it would contain aji or you would prefer to keep options open in that area. The kikashi is played when you have made up your mind about a related situation (pos2) and the kikashi settles the pos 1 in a way that cooperates well with your plan in pos 2. It is related to a probe: there the intention is to see how the opponent responds in pos 1and then shape your plan accordingly in pos 2.

The whole point is between brackets: (if the opponent answers). The kikashi is supposed to be local sente in pos 1 and to affect the global position more if unanswered, than your leaving pos 2. However, locally that sente move may incur a minor loss, but combined with the plan it gives an advantage.

Pos 1 and pos 2 can be far away from each other or touch the same group (such as play kikashi before living).

Rob Van Zeijst in his column The magic of Go: For an amateur, it is often hard to determine whether a move is a kikashi or a waste of potential. The average player will decide that a move is a kikashi if it is answered, as this will indicate that he has kept sente (initiative). There is no simple description for a kikashi. If in doubt, follow this rule of the thumb: A kikashi has outside significance while the answer to it usually has no or little value.

This appears to mirror the idea given about kikashi in James Davies's book, Attack and Defense, incidentally: the only proviso is whether the outside significance creates more aji than the use of the forcing move dissipates.

Substantially stronger players than I could probably have long and bitter arguments over that...

- Andrew Walkingshaw

Content of this discussion has been the source for the pages kikashi and Kikashi / Discussion. Dieter

Chess players have a technical term for kikashi: zwichenzug, in German literally "switching move". (See intermediate plays.)

Bill: I thought it was, Zwischenzug, or in between move. It's sente, but I'm not sure it's kikashi. For instance:

Zwischenzug

W2 is a Zwischenzug, a sente played in between B1 and W4.

Andrew Walkingshaw: Another subtlety is that a zwischenzug is by definition absolutely forcing (say, a check) in a way that a kikashi in Go isn't - as such, it's generally a part of an absolutely concrete piece of tactics. Kikashi aren't, generally; they're played for their strategic rather than tactical value.

As such, the difference in motivation makes the link a bit tenuous, I feel.

Charles Matthews In fact the major timing issue for playing kikashi is frequently the fact that they cannot be played in interleaved fashion with other fights. Imagine for example you have a kikashi related to a ladder than can arise: it is probably skilful to play it before the sequence leading to the ladder is launched, because it is less likely to be forcing once the ladder is in being.

One case where you could equate kikashi and intermediate plays, I suppose, is in applying the proverb play kikashi before living. Before inevitably living in gote with a group, one plays as kikashi any useful and effective moves there are, which threaten to make life some simpler way. The point though in this case is that such plays might not be forcing at a later time, once you have made the group live.

I frankly feel that we could wind up this discussion and instead have a page Forcing Move Misunderstandings, since just about all possible misconceptions of the kikashi concept have by now been posted.

BobMcGuigan:

The reference above to a kikashi move being aji keshi if it doesn't get enough profit doesn't seem quite right to me. I always thought that a kikashi is aji keshi if making it takes away some possibility that you might want to play later (the aji that is erased). For example, Black might peep at a white one-space jump, forcing White to connect, thus losing the possibility of peeping on the other side.

Charles Yes, this point can be expressed another way, by saying that some forcing plays are 'auto-probes'.

Timing is also very important in kikashi. Take Black's peep at the tiger's mouth above as an example. If the white stones become strong enough to the left and right, White might not answer the peep.

ekberg: How about this definition of kikashi:

A sente move, which improves the player's fighting potential, while the answer doesn't improve the opponent's position

By "fighting potential" is meant things like aji, influence, framework, eyespace and escape routes (but not territory, so endgame sente moves would not qualify).

From this definition follows:

  • since it doesn't improve the opponent's position and doesn't lose sente, it is a "free" move, so it can be disposed without cost, if the sacrifice gains at least something for the player
  • thank-you moves don't qualify, since these improve the opponent's position
  • aji-keshi moves don't qualify, since these reduce the player's total potential

Any comments and counter-examples are welcome!

Path: ForcingAndInitiative · Prev: LossMakingThreats · Next: KikashiAndInfluence
This is a copy of the living page "Kikashi Sente Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ForcingAndInitiative

Referenced by
Kikashi
LibraryLobby
ForcingMoveMisund...
9x9DoNotPassGo


Kikashi Stone

Difficulty: Intermediate

A kikashi stone is a stone played with kikashi. Since it has done its work by evoking a response, it may be viewed lightly, and it is therefore easy to throw away.

This is a copy of the living page "Kikashi Stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KikashiStones

Referenced by
Kikashi
Sacrifice
DynamicNatureOfShape
34PointLowApproac...
TsumegoFromGames6...
BQM170
BQM207
BQM290


kikashi stones

PageType: Alias

KikashiStone

This is a copy of the living page "kikashi stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kikashi
Sacrifice
TsumegoFromGames6...


kiko

PageType: HomePage

I learned to play Go in college at the age of 19. After becoming seriously hooked, I probably read too many Go books and didn't play enough games. Now 33, I am struggling to achieve shodan (3 kyu on dragon as of 2/21/2004). I still find it hard to make time for Go with my career (software engineering), my wife, two daughters and myriad other hobbies (knitting, music, sailing, camping, fishing, sewing, origami). The Dragon Go Server had been a great help since I can play moves on my own time instead of having to dedicate hours at a time.

I love Sensei's and hope to find time to contribute my own thoughts and ideas. My greatest joy comes not so much from playing the game (although I love it!), but from sharing its beauty with others.

Kirk

This is a copy of the living page "kiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LetTheEnemyOffInO...


Kikuchi

PageType: Alias

KikuchiYasuro

This is a copy of the living page "Kikuchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Professional
TopAmateurPlayers...
Professional/Disc...


Kikuchi Yasuro

Keywords: People

Kikuchi Yasuro (born 1929) is a Japanese 8-dan amateur Go player.

Has won many amateur titles, including the World Amateur Go Championship in 1992.

In 1975 he founded the Ryokusei Academy, a go school which has produced many professional players, including Yamashita Keigo. John Fairbairn has written [ext] an article on the Ryokusei Academy.

On March 10, 2003, at age 73, he defeated a top professional, Ryu Shikun 7-dan, by 3.5 points in the 10th Agon Kiriyama Cup.

Kikuchi's Pupils

  • Aoki Shin'ichi
  • Muramatsu Ryuichi
  • Aoki Kikuyo
  • Tsurumaru Keiichi
  • Kato Atsushi
  • Akiyama Jiro
  • Mizokami Tomochika
  • Yamashita Keigo
  • Suzuki Yoshimichi
  • Katsura Atsushi
  • Ko Reibun

This is a copy of the living page "Kikuchi Yasuro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kikuchi

Referenced by
WorldAmateurGoCha...
Professional
YamashitaKeigo
JapaneseNameSuffix
TopAmateurPlayers...
NamesInGo
SystematicJoseki4653
OsawaNarumi
EarlyPlayOnTheSide
Professional/Disc...


Kikuchi's pupils

Path: ProfessionalsPupils · Prev: KariganesPupils · Next: KitaFumikosPupils
Keywords: People
  • Aoki Shin'ichi
  • Muramatsu Ryuichi
  • Aoki Kikuyo
  • Tsurumaru Keiichi
  • Kato Atsushi
  • Akiyama Jiro
  • Mizokami Tomochika
  • Yamashita Keigo
  • Suzuki Yoshimichi
  • Katsura Atsushi
  • Ko Reibun

Path: ProfessionalsPupils · Prev: KariganesPupils · Next: KitaFumikosPupils
This is a copy of the living page "Kikuchi's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils


Kikuyo Aoki

PageType: Alias

AokiKikuyo

This is a copy of the living page "Kikuyo Aoki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kill

PageType: Alias

Killing

This is a copy of the living page "Kill" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
Framework
Capture
ChineseGoTerms
LifeAndDeathStatu...
ThicknessCycle
BeginnerExercise2...
BasicStrategiesList
BeginnerExercise2...
QuestionAboutJapa...
DieterVerhofstadt...
SystematicJoseki3...
TsumegoFromGames51
DieterVerhofstadt...
TsumegoFromGames5...
Warder05/SimpleVs...

Homepages
Minue


Kill Two Birds With One Stone

Path: GoProverbs · Prev: NeverMakeHollowKoThreats · Next: BirdInTheHand
PageType: Alias

DoublePurposePlays

Path: GoProverbs · Prev: NeverMakeHollowKoThreats · Next: BirdInTheHand
This is a copy of the living page "Kill Two Birds With One Stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


Kill With A Borrowed Knife

Path: SecretArtOfWar · Prev: BesiegeWeiToRescueZhao · Next: WaitAtEaseForTheFatiguedEnemy
Difficulty: Advanced Keywords: Opening, MiddleGame, Strategy, Proverb

Part of Secret Art of War

   Another man's loss is your gain.
   Use of the enemy to destroy itself.

Fighting with a borrowed knife means to turn the opponent's weapons against himself. It is a very subtle thing to do - instead of fighting on your own, you assess the opponent's strengths. Then you play in a way which on the surface looks like you are complying with the opponents wishes, playing in a way where the opponent usually excels. Because of his confidence he will let down his usual guard and this is the time you strike him.

The following is a good example of this stratagem. White is playing against a player who is strong in local fights and has killer instinct. Normally, White should avoid fighting head on with Black, if she knows that his reading skills are superior.

Tricking black

In this position after Black plays 1, the usual sequence is White a, Black b, White 2. But here White plays 2 and invites Black to cut through at a. A fight will ensue and that is to Black's liking as he is good in fighting. Let's see how this strength of his is now turned against him.

Heading for disaster

Black starts his operations with 1 and cuts off the white corner stone. It looks like White is putting up strong resistance, but actually White is planning to sacrifice the corner. Black's last chance is to play at a instead of 5. But Black's strength is turned against him: he has read out that he can capture the corner and does not have to worry about the cut. He is confident and goes ahead, not taking his usual guard.

Down the slippery rope

Black plays 3 and he's happy about the killing the corner, and it looks like White is putting up desperate resistance, but ...

Sealing Black in (6 at 1)

Actually White is sealing Black in. White 7 is the final nail in Black's coffin.

Black succeeds in capturing

With 7 Black finally captures the corner. But it is a rude awakening.

Blacks failure

All in all Black has made a mere 18 points in the corner, while White has built a magnificent wall. If this were to happen in a game of stronger players, the game would be over by now. Black's reading abilities have been turned against him - he has defeated himself.

--ArnoHollosi

TakeNGive 10k: Thanks for the explanation. A quick question -- is this what is meant by amashi strategy?

Tewari

To show just how huge Black's disadvantage is, we show this tewari analysis. Black has captured six white stones. If we remove six black stones at the inside, we get this position. Black's position would be similar to this one where no stones have been captured. Looking at this diagram, Black's disadvantage is obvious: He has clearly spent too many moves for his territory, while White has spent her moves in a logical way to build an impressive wall.

Foiling the trick play

There are several ways of foiling this trick play, but most go something like this one. After White 6, Black does not sink all his strength into capturing the white corner, but rather defends his weak point with 7. White saves the corner stones with 8, but after Black 9, White's stones are too low while Black is developing nicely (note: normally the white 4-black 5 exchange is played later in this trick play. Even if it is left unplayed, black can answer at 7 and play as in this diagram)

-- Andre Engels

Dieter: According to Ma, the crux of this stratagem is to make use of contradictions in your opponent's direction of play.

Path: SecretArtOfWar · Prev: BesiegeWeiToRescueZhao · Next: WaitAtEaseForTheFatiguedEnemy
This is a copy of the living page "Kill With A Borrowed Knife" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar

Referenced by
RelyingOnTrickPlays
TsumegoAsASourceO...


Kill yourself in gote

Path: Mistake · Prev: AutoAtari · Next: Low
Difficulty: Beginner Keywords: Life & Death, Tactics

Even worse than death in gote is to kill your own group in gote.

Here is a full list:

  1. live in sente
  2. live in gote
  3. die in sente
  4. die in gote
  5. kill yourself in gote.

Killing yourself in gote can be seen as equivalent to losing three moves, compared to the top level; levels 2 and 3 on the list both mean unsettled status

-- Matti

Fwiffo: Is it not possible to kill yourself in sente?

Neil: I'm guessing some sort of Mutual life example can be found where you throw away your stones, the opponent has to respond, and then you're left with the same initative you had before, only having suffered a loss.

Tas Of course you can Kill yourself in sente, se the link.

BTW here is my evaluation of the above list.

  1. Obviously good
  2. Good unless you have an even bigger play elsewhere (unlikely)
  3. Irrelevant (migth lose some aji though)
  4. Wasted move
  5. Lose the move AND a lot of points.

At five of course is to be inserted the KillYourselfInSente - Loss of points without the loss of the move

Example

(from the carpenter's square)

Death

B4 is suicide in gote. Tenuki leaves Black with an eyeshape White can only almost fill with living shapes.

See also:

  • Get Strong at Gote
  • Worst move problems

Path: Mistake · Prev: AutoAtari · Next: Low
This is a copy of the living page "Kill yourself in gote" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
DeathInGote
KillYourselfInSente
BeginnerExercise1...

Homepages
Geno


Kill Yourself In Sente

Keywords: Humour

How to kill yourself in sente:

Suicide in sente

White has to steal the second eye to benefit from black's stupid move.

Suicide in sente

Dieter: B1 sente? What's he threatening? B3, for all I can judge his style ...

Better suicide in sente?

nachtrabe: How about this?

Tas: Thats a good one. He's actually threatening to gain more than he had, and there is no second stupid move to ruin it. Unless tenuki he will carry out the threat

dalf?: The example is nice, it shows that in such cases, as a last resort, suicide in sente can still be an effective ko threat. Of course you better make sure you win the ko, and the winning the ko is bigger than your loss. The condition is "suicide in sente" is also a threat, like on the example. Hmm... now I wonder if a fate worst than KillYourselfInGote won't be "kill yourself in sente during a ko fight but still lose the ko in gote".

aceofspades: dalf, I do believe one could add could "fate worse than x" items ad nauseam, until one reached what is possibly the truly worst possible fate: losing the game. After, all the bad 'fates' mentioned are merely bad because they contribute toward losing the game.

This is a copy of the living page "Kill Yourself In Sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LossMakingThreats
KillYourselfInGote


Killable eye shapes

Path: LifeAndDeath · Prev: KillingShapes · Next: SmallestGroupWithTwoEyes
Keywords: Life & Death

This page discusses all killable eyeshapes, including those where there is more than one White stone inside Black's eye space, but the position is not seki.

  • Positions with cutting points are not included.
  • Side or corner positions are not included.
  • Red circles indicate how White can almost fill the black eye space.
  • The effective number of internal liberties is included (big eyes).
  • The diagrams show the minimum number of internal White stones required to kill Black's group. If the shape is empty ...
    • 0: ... Black's group is dead as it stands;
    • 1: ... Black's group is unsettled. Strike at the vital point;
    • 2 or more: ... Black's group is alive as it stands.

One point shapes

Shape #1

Number of internal points: 1
Required number of internal White stones to kill: 0
Remaining internal moves to capture: 1
Total internal liberties: 1

Two point shapes

Shape #2

Number of internal points: 2
Required number of internal White stones to kill: 0
Remaining internal moves to capture: 2
Total internal liberties: 2

Three point shapes

Shape #3.1

Number of internal points: 3
Required number of internal White stones to kill: 1
Remaining internal moves to capture: 2
Total internal liberties: 3
Other names: straight three

Shape #3.2

Number of internal points: 3
Required number of internal White stones to kill: 1
Remaining internal moves to capture: 2
Total internal liberties: 3
Other names: bent three

Four point shapes

Shape #4.1

Number of internal points: 4
Required number of internal White stones to kill: 0
Remaining internal moves to capture: 5
Total internal liberties: 5
Other names: squared four

Shape #4.2

Number of internal points: 4
Required number of internal White stones to kill: 1
Remaining internal moves to capture: 4
Total internal liberties: 5
Other names: Pyramid Four

Shape #4.3

Number of internal points: 4
Required number of internal White stones to kill: 2
Remaining internal moves to capture: 3
Total internal liberties: 5
Other names: straight four

Shape #4.4

Number of internal points: 4
Required number of internal White stones to kill: 2
Remaining internal moves to capture: 3
Total internal liberties: 5
Other names: twisted four, dogleg four

Shape #4.5

Number of internal points: 4
Required number of internal White stones to kill: 2
Remaining internal moves to capture: 3
Total internal liberties: 5
Other names: bent four

Five point shapes

Shape #5.1

Number of internal points: 5
Required number of internal White stones to kill: 1
Remaining internal moves to capture: 7
Total internal liberties: 8
Other names: bulky five

Shape #5.2

Number of internal points: 5
Required number of internal White stones to kill: 1
Remaining internal moves to capture: 7
Total internal liberties: 8
Other names: Crossed Five, Greek Cross

Shape #5.3

Number of internal points: 5
Required number of internal White stones to kill: 2
Remaining internal moves to capture: 6
Total internal liberties: 8

Shape #5.4

Number of internal points: 5
Required number of internal White stones to kill: 2
Remaining internal moves to capture: 6
Total internal liberties: 8

Six point shapes

Shape #6.1

Number of internal points: 6
Required number of internal White stones to kill: 1
Remaining internal moves to capture: 11
Total internal liberties: 12
Other names: Rabbitty Six

Problems

[ext] http://www.goproblems.com/prob.php3?id=2295

Shape #6.2

Number of internal points: 6
Required number of internal White stones to kill: 2
Remaining internal moves to capture: 10
Total internal liberties: 12
Other names: Rectangular Six

Shape #6.3

Number of internal points: 6
Required number of internal White stones to kill: 2
Remaining internal moves to capture: 10
Total internal liberties: 12

Shape #6.4

Number of internal points: 6
Required number of internal White stones to kill: 2
Remaining internal moves to capture: 10
Total internal liberties: 12

Shape #6.5

Number of internal points: 6
Required number of internal White stones to kill: 4
Remaining internal moves to capture: 8
Total internal liberties: 12

Shape #6.6

Number of internal points: 6
Required number of internal White stones to kill: 4
Remaining internal moves to capture: 8
Total internal liberties: 12

Seven point shapes

Shape #7.1

Number of internal points: 7
Required number of internal White stones to kill: 2
Remaining internal moves to capture: 15
Total internal liberties: 17

Shape #7.2: Three possible patterns for White.

Number of internal points: 7
Required number of internal White stones to kill: 3
Remaining internal moves to capture: 14
Total internal liberties: 17
Other names: Butterfly Seven

Shape #7.3

Number of internal points: 7
Required number of internal White stones to kill: 3
Remaining internal moves to capture: 14
Total internal liberties: 17

Shape #7.4

Number of internal points: 7
Required number of internal White stones to kill: 4
Remaining internal moves to capture: 13
Total internal liberties: 17

An eye in the stomach

From 8 points onwards, there are no killing lumps anymore, and the stones inside the eye must (be able to) make an eye themselves, though not a real eye as we usually understand it. An example:

Shape #8.1

Number of internal points: 8
Required number of internal White stones to kill: 4

Adding a stone at any of the marked points, Black dies, as White connects at a.
If White starts to actually remove the Black stones from the board, she should not play at a, because this will turn the position into seki.

See also

  • Killable Eyeshapes - Introductory
  • Eye shapes
  • Unsettled eye shapes
  • Dead eye shapes
  • Table of eye shapes

Authors

  • GijsD
  • Dieter (a few additions)

Path: LifeAndDeath · Prev: KillingShapes · Next: SmallestGroupWithTwoEyes
This is a copy of the living page "Killable eye shapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
KillingShapes
KillableEyeshapes...

Referenced by
EyeShape
Nakade
ButterflySeven
PyramidFour
DeadEyeshapes
FarmersHat
ChineseGoTerms
BeginnerExercise2...
Nakade/Version200...
BeginnerExercise1...
EyeInTheBelly
BeginnerExercise1...
BeginnerExercise1...
GokyoShumyoSectio...
posting:1666
posting:331
posting:344
posting:348

Homepages
Jono
Warder05


Killable Eyeshapes Introductory

PageType: Path Difficulty: Introductory Keywords: Life & Death

For fully enclosed eyes outside of the corner there are a few critical eye shapes such that one the opponent has a play inside to prevent a second eye and possibly kill (depending on the surroundings). These shapes may all be derived from the Greek cross.

Basic critical shape: Greek cross

The basic critical shape is the Greek cross, and the critical point is the center (marked). Black plays there to live. If White plays there Black dies.

From this shape we derive smaller critical shapes: subshapes of the Greek cross that contain the central point and have at least 3 points.

Critical subshape 1 (3 points)

Critical subshape 2 (3 points)

Critical subshape 3 (4 points)

The critical point is still the center of the cross.

In addition, we derive two more critical shapes by adding a point to one L of the cross to make it a square. These shapes have 5 and 6 points.

Critical shape 5 (6 points) "The Rabbitty Six"

Rabbitty Six

Critical shape 6 (5 points) "The Bulky Five"

Bulky Five

In all of these critical shapes the critical point is the center of the cross.

There are other critical shapes in the corner that depend on shortage of liberties.

-- Bill Spight

See also

  • Killable eye shapes
  • Nakade - playing inside

This is a copy of the living page "Killable Eyeshapes Introductory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KillableEyeShapes
CrossedFive
GuidedTours
ComputerGoMusings
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...


Kill-all Game

Keywords: Shape

The first proposal of this variant in the Western go world, as far as I know, was by Alexandre Dinerchtein in the GoAma newsletter. It is similar in nature to the shape game.

The rules are as in regular Go, on a 19x19 board, but Black is awarded 17 handicap stones, using free placement. If White can obtain a living group, he wins, while if Black can prevent this, she wins. 17 stones are chosen based on the experience amongst professionals that this amount gives White a roughly 50% chance of success.

When players of different strengths play this game, the number of handicap stones can be adjusted (this is one benefit of this form over the shape game).

Phelan: This kill-all game is similar to a variant someone posted on shape game 3 years ago. The only difference is that it uses the pie rule when it comes to choosing how many stones to use.

This is a copy of the living page "Kill-all Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Killer of Go

Keywords: MiddleGame, Tactics, Strategy, Books & Publications

Killer of Go - Technique and Preventative Measures was a famous book by Sakata Eio. It was translated into English by Bob Terry.

Killer of Go was originally published in Japanese in 1967 by Ikeda Shoten (池田書店) under the title of Go no Koroshi-ya (碁の殺し屋). It was published in English by Yutopian Enterprises in 1994.

Sakata's name is ordered in the Asian order (Sakata Eio) in the book.

Table of Contents

1. Two paths to a winning game (pp 11 - 78)

Ten examples from professional or old master's games, where large groups get killed.

2. "Killing Stones": pluses and minuses (pp 79 - 108)

Three good advices for the middle game and three examples of misfired attacks.

3. Immortal games fully annotated (113 - 169)

Go-Sakata and Shusai-Karigane

4. Killing techniques (169 - 206)

How to develop your reading strength. Examples of reading mistakes or exquisite reading from pro games. Ten advices about fighting.

5. Killer of Go - preventative measures (209 - 219)

Caution - sacrifice a.o.

Here's [ext] David Carlton's review of the book.

Errata

[ext] SGFs of games referred to in book

Online companion with game files [ext] http://www.andromeda.com/people/ddyer/age-summer-94/companion.html

BillSpight: The Killer of Go series of books is aimed at kyu players. (Vol. 1: Go Killer, vol. 2: Tesuji, vol. 3: Fuseki, vol. 4: Joseki, vol. 5: Tsumego and Yose.) Maybe someday the whole series will be translated. :-) I haven't seen it, but maybe vol. 2 is the "Tesuji and Anti-suji" book.

RiffRaff: This book has been discontinued by Yutopian, and is now out of print.

This page has been WikiMasterEdit-ed by DieterVerhofstadt. Some of the discussions can be found at the ZokuSuji page.

This is a copy of the living page "Killer of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Errata

Referenced by
SakataEio
TakagawaKaku
Yutopian
KariganeJunichi
GokyoShumyo
RobertJTerry
TesujiAndAntiSuji...
GoBooks
KubomatsuKatsukiyo
OutOfPrintGoBooks
SettlingTheShape
FavouriteCharacte...
Amarigatachi
RecommendedInterm...
BQM16
CopyingOutOfPrint...
JapaneseGoBooks/T...
Axd/Literature
BQM18
DieterVerhofstadt...

Homepages
RetroGen
Twold
Velobici


Killer of Go / Errata

Sub-page of KillerOfGo

Page 47, Diagram 8

The following diagram appears on page 47 of the book as diagram 8.

Diagram 8 (rotated)

The marked black stone is move B11.

A white stone should appear at the marked empty point. That stone is the first stone played by white in this corner. It is the original kakari that led to this taisha joseki variation in the ear reddening game between Gennan Inseki (white) and Shusaku (black).

This is a copy of the living page "Killer of Go / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KillerOfGo


Killing

Difficulty: Beginner Keywords: Life & Death

Chinese: 杀 (sha1); 杀棋 (sha1 qi2)
Japanese: 殺す (korosu)
Korean:

Kill means to make stones dead.

In English, the term capture can also be used, but it must be distinguished from another sense, the physical removal from the board of stones which have no remaining liberties. See killing versus capturing.

This is a copy of the living page "Killing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kill

Paths
GokyoShumyoTsumeg...
BadHabits

Referenced by
Framework
Capture
Dead
MiddleGame
AttackAndDefence
KillingVersusCapt...
FalseThickness
ChineseGoTerms
DontAttachWhenAtt...
MakeTerritoryWhil...
CommonGoTerms
Premature
LifeAndDeathStatu...
ThicknessCycle
WhatActionsTheSto...
Fear
HowToWinAgainst9S...
BeginnerExercise2...
BasicStrategiesList
BeginnerExercise2...

Homepages
Geno
Minue


Killing Shape

PageType: Alias

KillingShapes

This is a copy of the living page "Killing Shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AutoAtari
BentFourInTheCorner
AlmostFill
GuidedTours
TenThousandYearKo...
EyeLibertiesIfAlm...
BeginnerExercise4...
AlmostAlmostFill
KyuExercise10/Sol...


Killing Shapes

Path: LifeAndDeath · Prev: AlmostFill · Next: KillableEyeshapes
PageType: Path Keywords: Life & Death

Table of contents
Summary
Killing shapes
Remarks
See also
Table of diagrams
Killing shapes of stones
Dead or killable eye shapes (1)
Dead or killable eye shapes (2)
Surrounded outside, too
Basic dead shapes in a nutshell
Straight Three
Bent Three
Square Four
Pyramid Four
Bulky Five
Crossed Five
Rabbity Six

Killing shapes of stones

This board gives an overview of the basic killing shapes.

If the eyespace of a group can be almost filled with one of them, it can be held to a single eye. If the surrounding stones are alive, the group is dead.

If the stones are captured, the circled stone indicates where to play next to prevent two eyes (vital point).

Here they are again as spaces of marked points:

Dead or killable eye shapes (1)

Dead or killable eye shapes (2)

The circle points are the vital points.

And this is how they will appear in games with a full border of black or white stones. If the border isn't complete the group has even less chance of life.

These are of course the same patterns three times over. The standard way to look at the shapes might be like this:

Surrounded outside, too

Here it is completely clear what is meant: the vital point is at a and the black groups lives or dies according to whether Black can play there first.

The shapes, however, must be visualised in one or other way, to get answers about life and death questions. That may be long before the completed formations are in place on the board

Summary

Basic dead shapes in a nutshell

This shape, a Greek cross, is the key killing shape, from which the others may be derived. The killing point to prevent two eyes (when these stones have been captured), is the center point white+circle. If you take away any other stone or stones from this shape you get another killing shape with the same killing point. In addition, if you add one stone to one of those shapes at a point (a) that is next to two of the arms of the cross, you also get a killing shape with the same killing point. (Some of these shapes have no unique killing point because the opponent cannot make two eyes with one move.)

You can learn more about these killing shapes at their separate pages:

Killing shapes

  • (One stone and two stones do not have a separate page)
  • Straight three
  • Bent three
  • Square four
  • Pyramid Four
  • Bulky five
  • Crossed five
  • Rabbitty six

With these killing shapes, you can almost fill a wider range of killable eyeshapes.

Remarks

In the corner other killing shapes exist. The presence of cutting points also induces other killing shapes.

One corollary of all this is that a group that forms a single eye outside the corner with no cutting points that has eight or more points is alive unless the opponent can form an eye inside, or a ko. (Of course, it cannot be in atari with the opponent to play. ;-)) Often this is erroneously stated as an eight point eye is alive.

As per request on CoffeeMachine, I'll add a bit of information here for ease of reading. All of the above mentioned killing shapes have a vital point that can be exploited to kill any chance of two eyes. I will display them here. Many of these play out to be smaller shapes (for example, Five in a Cross often becomes Straight three or Bent three)

Straight Three

Bent Three

Square Four

Pyramid Four

Bulky Five

Crossed Five

Rabbity Six

Network of killing shapes:

                           O        O
                O O O -- O O O -- O O O
               /        /     \     O   \
              /        /       \         \
             /        /         \         \
            /    O   /   O O     O O       O O
   O --- O O --- O O --- O O --- O O O --- O O O
                                             O

See also

  • Nakade
  • Almost fill
  • Eyespace
  • Killable eye shapes
  • Dead eye shapes
  • Unsettled eye shapes

Path: LifeAndDeath · Prev: AlmostFill · Next: KillableEyeshapes
This is a copy of the living page "Killing Shapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DeadShape
KillingShape

Paths
LifeAndDeath

Referenced by
Alive
AutoAtari
BentFourInTheCorner
AlmostFill
LGroup
ThereIsDeathInThe...
LifeAndDeathTheBook
BigEyeLiberties
SendingThreeRetur...
UnsettledEyeshapes
BeginnerExercise2...
GuidedTours
KoreanProblemAcademy
TenThousandYearKo...
BeginnerExercise229
BeginnerExercise7...
LiveShape
BeginnerExercise1...
DontPlayOnThePoin...
BeginnerExercise9...


Killing techniques

Keywords: Life & Death
  • Hane (on the first line) to reduce eyespace
  • placement and 1-2 placement
  • Throw in
  • Under the stones
  • Descent tesuji
  • Diagonal to the first line

See Life and death for a thorough coverage of the topic of killing.

This is a copy of the living page "Killing techniques" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique

Referenced by
TaxonomyOfTechniques


Killing two birds with one stone

PageType: Alias

DoublePurposePlays

This is a copy of the living page "Killing two birds with one stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM93


Killing Versus Capturing

Difficulty: Beginner Keywords: MiddleGame, Life & Death, Tactics

Table of contents
Introduction
Example
See Also
Table of diagrams
Is White going to kill or capture?
Capture
Kill
Kill? (6 connects)
Kill? (6 connects)

Introduction

There is a possibly subtle difference between killing and capturing. The beginner wishing to get stronger at fighting should definitely distinguish between the two. Roughly speaking, a capturing move is a move which eliminates opponent stones' liberties while a killing move is a move which eliminates opponent stones' eye space.

Eyes and liberties are two different (but not exclusive) tactical resources a group of stones can have; with enough liberties, even a group with no eyes can capture a group with one eye. Therefore we should look at these resources differently. If we must capture opponent stones so that our own stones may live, then we should make capturing moves which directly remove liberties; however, if we do not need to capture stones, efficient killing moves which eliminate eye space are preferable.

When we are very powerful locally, our thoughts should focus on solid, dual-purpose moves (moves which combine both attack and defense) aiming at preventing two eyes.

Example

Here is an example from a beginner's game[1].

Is White going to kill or capture?

In this example, White has some cutting points and imperfect shape in the center. Black cuts with B1 to see if he can make anything of the aji. White considers these stones as hers: White thinks these black stones are dead. Often, the beginner mistake is to play vulgar capturing moves to assert this position when killing moves are all that are necessary. Indeed, playing capturing moves can create liabilities since contact plays can make both players' stones short of liberties.

Capture

W2 here is an example of a capturing move: White directly removes a liberty from black's stones. One can almost hear White yelling, "I'm going to capture you!" While it is true that this move exerts the maximum pressure on the liberties of the black stones, it also puts the exact same pressure on the liberties of the white stones. W2 is a dangerous line. Black only needs to capture something to escape or make eyes, he can sacrifice any number of stones in this area to accomplish this goal as the alternative is that they all die. Thus, when we want to kill, capturing stones (or otherwise making capturing moves) might be playing right into our opponent's plans!

Kill

White is confident that Black does not have enough room for two eyes[2], and so plays W2 here to both use up the black stones' potential eyespace in the center as well as keep her own stones strong.

See Also

In difficult positions like capturing races, killing moves are necessarily capturing moves, but this is a special case. If we can kill stones without capturing them, we have likely played efficiently. See semedori.

A notion somewhat related to the difference between killing versus capturing is discussed at Beginners Play Atari. An atari is the epitome of a capturing move.

[1]: The example is chosen not on the basis of whether black can actually make something of the aji or not given white's play, but only because it clearly illustrates the difference between the two ideas. A play isn't vulgar because it is unsuccessful but because it lacks an application of go fundamentals. Similarly, the question here is not whether the capturing move somehow does or doesn't work.

[2]: I realise this is beside the point, but:

Kill? (6 connects)

Kill? (6 connects)

B has one too many forcing moves. In this diagram, W2 prevents black driving the marked white stones down and then cutting at the marked point with atari, resulting in a big capture. W4 is also necessary as black has a sequence ending in a snapback at the marked point.

In summary, as white, I would go for the solid connection rather than the hanging connection, simply because it gives fewer forcing moves.

-Warfreak2

Anonymous Response: A white move is necessary, but W2 is back to capturing mode. Try putting W2 one intersection to the right.

Phelan: W2 to the right seems better, yes. Nonetheless, Warfreak2's point is still valid. White would have much more room to maneuver with a solid connection to start. White would simply be trying to fix any defects in shape, since Black has no eyes to start, and has to use forcing moves to get them.

For the curiosity.

In 1978, Winfried D�rholt, later president of the German Go Federation, published the introductory go book Das japanische Brettspiel Go, in which the terms captured and killed are in fact used switched.

For instance (p. 20):

Sobald ein Stein keine Freiheit mehr hat, ist er get�tet und mu� vom Brett genommen werden. [...] Die Abb. 11 zeigt gefangene Steine. S hat die w Steine vollkommen eingeschlossen, sie k�nnen nicht entkommen [...]. Die w Steine haben aber noch innerhalb der s Umklammerung 1 Freiheit behalten; sie sind also noch nicht tot [...].

That's

As soon a stone has no more liberty, it is killed and has to be taken off the board [...]. Dia. 11 shows captured stones. B completely enclosed the w stones, they can not escape [...]. But the w stones still kept 1 liberty inside the b enclosure; they are therefore not yet dead [...].

Fits nice with "can't escape", but not so good to "not alive". Wonder why he did it. Can't remember that this was the usage in Germany (or anywhere else), and his occasional slips don't suggest: p. 12, "f�nf Punkte Komi, das sind f�nf gefangene Steine im voraus" ("five points komi, that's five captured stones in advance"), or p. 95, "Nach W 138 sind die s Steine immer noch tot" ("After W 138 the b stones are still dead").

-- Robert Pauli

Tas: Well, it would make sense to say that stones are captured first, and then later can be "excecuted" (killed) if there is risk of an escape. I find it strange that we use the words the other way around.

This is a copy of the living page "Killing Versus Capturing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Capture
Killing
BeginnerStudySection
posting:3383


Kim Ch'an-u

Keywords: People

Kim Ch'an-u (also written Kim Chan Woo) was born in 1972. In 1998 he became the first Korean to win the World Amateur Go Championship. He turned professional shortly afterwards, and was 3-dan as of 2002.

This is a copy of the living page "Kim Ch'an-u" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
ListOfKoreanNames
NamesInGo


Kim Ch'eol-chung

Keywords: People

(b.1955) Korean pro, 2 dan in 1992.

This is a copy of the living page "Kim Ch'eol-chung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim Chae-ku

Keywords: People

(b.1938) Korean pro, 8 dan in 1995.

This is a copy of the living page "Kim Chae-ku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim Chong-chun

Keywords: People

(b.11.11.1952) Korean pro, 4 dan in 1998, 5 dan in 2003.

This is a copy of the living page "Kim Chong-chun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim Chong-su

Keywords: People

(b.16.10.1960) Korean pro, 4 dan in 1997, 5 dan in 2003. Kim was one of the teachers of Alexandre Dinerchtein ,1-dan pro

This is a copy of the living page "Kim Chong-su" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim Chu-ho

Keywords: People

(b.1984) Kim Chu-ho is a 6-dan Korean professional. He was runner up in the 1st Etland Cup in 2004, losing to Kim Seong-ryong.

This is a copy of the living page "Kim Chu-ho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KimJuho

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
NamesInGo
GoNews/ToSeptembe...
EtlandCup


Kim Chun-yeong

Keywords: People

(b.1954) Korean pro, 3 dan in 1995.

This is a copy of the living page "Kim Chun-yeong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim Chwa-ki

Keywords: People

(b.1947) Korean pro, 7 dan in 1997. Retired in 2004. Kim was one of the teachers of Alexandre Dinerchtein

This is a copy of the living page "Kim Chwa-ki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim Dongyeop

PageType: Alias

KimTongyeop

This is a copy of the living page "Kim Dongyeop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews/ToSeptembe...


Kim Eunsun

Keywords: People

Kim Eunsun (Hangul: 김은선 Hanja: 金恩善, RR: Gim Eun-seon, M-R: Kim Ŭn-sŏn, born 12 September 1988) is a Korean female 3p. She was on the team that represented Korea in the 3rd Jeongganjang Cup.

Promotion History:

  • 2003 Shodan
  • 2005 2nd dan (January)
  • 2006 3rd dan (February)

This is a copy of the living page "Kim Eunsun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeamTournamentFormat
GoNews/October200...
JeongganjangCup/T...
Nachtrabe/OldBadu...
Women

Homepages
Nachtrabe


Kim Hak-su

Keywords: People

(b.1956) Korean pro 7 dan, also has played in the USA.

Also:

(b.1939) Korean pro, 5 dan in 1995.

This is a copy of the living page "Kim Hak-su" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim Heui-chung

Keywords: People

(b.1950) Korean pro, 9 dan in 1997. Retired in 2002

This is a copy of the living page "Kim Heui-chung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
PushingFromBehind...


Kim Hye-min

Keywords: People

(b. 2 September 1986) 김혜민 [&#37329;&#24800;&#25935] Korean female pro 3 dan. Name is also spelled "Kim Hyeoimin."

[ext] Gobase's Biography

Promotion History:

  • 1999 Shodan
  • 2002 2nd dan
  • 2005 3rd dan (April)
  • 2006 4th dan (May)
  • 2007 (?) 5th dan

This is a copy of the living page "Kim Hye-min" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KimHyeoimin

Referenced by
ListOfKoreanNames
WomensKuksu
NamesInGo
JeongganjangCup/T...
Women

Homepages
Nachtrabe


Kim Hyeoimin

PageType: Alias

KimHyemin

This is a copy of the living page "Kim Hyeoimin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WomensKuksu
JeongganjangCup/T...


Kim Hyeon-cheong

Keywords: People

Kim Hyeon-cheong (金 賢貞, Japanese: Kimu Hyonjon, Korean Hangul: 김현정, RR?: Gim Hyeon-jeong, M-R: Kim Hyŏn-chŏng, born 1979) is a Korean female professional Go player.

Kim us playing in Japan as a Nihon Ki-in professional Go player. She reached 1-dan in 1997. The Japanese reading of her name is Kimu Hyonjon.

  • [ext] http://www.nihonkiin.or.jp/player/htm/ki000359.htm - Kim's Nihon Ki-in profile

This is a copy of the living page "Kim Hyeon-cheong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KimuHyonjon

Referenced by
ListOfKoreanNames
Professional
HikaruNoGoGames
NamesInGo


Kim Hyo-cheong

Keywords: People

김효정 [&#37329;&#23389;&#35998;] (b. 14 January 1981) Korean female pro, 2 dan. Name is also spelled Kim Hyojung.

Promotion History:

  • 1996 Shodan
  • 1998 2nd dan

This is a copy of the living page "Kim Hyo-cheong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KimHyojung

Referenced by
ListOfKoreanNames
NamesInGo
Women

Homepages
Nachtrabe


Kim Hyojung

PageType: Alias Keywords: People

KimHyoCheong

This is a copy of the living page "Kim Hyojung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Women

Homepages
Nachtrabe


Kim Hyo-kon

Keywords: People

(b.1983) Korean pro 1 dan.

This is a copy of the living page "Kim Hyo-kon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim Ik-yeong

Keywords: People

Korean pro, 5 dan in 1969.

This is a copy of the living page "Kim Ik-yeong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim Il-hwan

Keywords: People

(b.1956) Korean pro, 9 dan in 1999.

Kim is famous for his original playing style. He likes to play ko fights everywhere.

Working on Dashn Go server

This is a copy of the living page "Kim Il-hwan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
DashN
NamesInGo


Kim In

Keywords: People

Kim In (born 1943) is a Korean 9-dan professional Go player.

Kim became 9-dan in (1983). Kim trained at the Kitani dojo in 1962. Top player in South Korea before the rise of Cho Hun-hyeon.

Article "Kim In, 9-dan and his life in Japan": [ext] http://gogame.info/samples/1/index.html [ext] http://gogame.info/samples/2/index.html [ext] http://gogame.info/samples/3/index.html

This is a copy of the living page "Kim In" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
ListOfKoreanNames
KitaniDojo
Kuksu
Myeongin
KoreanName
Goama
ProfessionalPlaye...
Paewang
Wangwi
NamesInGo
KuksuTitle


Kim Juho

PageType: Alias Keywords: People

KimChuHo

This is a copy of the living page "Kim Juho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews/ToSeptembe...
EtlandCup


Kim Kang-keun

Keywords: People

(b.1979) Korean pro, 2 dan in 1998.?

This is a copy of the living page "Kim Kang-keun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
BQM240


Kim Ki Young

PageType: Alias

KimKiyong

This is a copy of the living page "Kim Ki Young" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kim Ki-heon

Keywords: People

(b.1956) Korean pro, 4 dan in 1998.

This is a copy of the living page "Kim Ki-heon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim Ki-yong

Keywords: People

(b.1986) Korean pro, 2 dan in 2005.

This is a copy of the living page "Kim Ki-yong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KimKiYoung

Referenced by
HankukKiwonProRat...
NamesInGo


Kim Kwang-sik

Keywords: People

(b.1979) Korean 3 dan pro, played as a Nihon Ki-in pro before 1997. The Japanese reading of his name is Kin Koshoku.

This is a copy of the living page "Kim Kwang-sik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoChikun
ListOfKoreanNames
NamesInGo


Kim Man-su

Keywords: People
  1. Korean pro, 4 dan in 1959.
  2. (b.1977) Korean pro, 4 dan in 1999.

This is a copy of the living page "Kim Man-su" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
Variant135s
44PointLowApproac...


Kim Min-heui

Keywords: People

김민희 [&#37329;&#25935;&#29081;] (b. 29 March 1979) Korean female professional 2 dan. Her name is also spelled "Kim Minhee."

Promotion History:

  • 1991 1st dan
  • 1999 2nd dan

This is a copy of the living page "Kim Min-heui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
WomensKuksu
NamesInGo

Homepages
Nachtrabe


Kim Myeong-hwan

Keywords: People

Korean pro, 4 dan in 1959.

This is a copy of the living page "Kim Myeong-hwan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
AmaVsPro


Kim Myeong-wan

Keywords: People

(b.1978) Korean pro, 5 dan in 2000, 7 dan in 2005. Lost to the 9-dan amateur Jie Li in a demonstration game at the 2005 US Go congress.

Playing on KGS as "mymy". Working and teaching Go on Dashn Go server

see also: Kim Myungwan

This is a copy of the living page "Kim Myeong-wan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
DashN
Haengma/Discussion
KimMyungwan
HankukKiwonProRat...
NamesInGo


Kim Myungwan

Kim Myung Wan

Young Korean 7 dan professional (born 1978). [ext] http://www.baduk.or.kr/information/info_player_profile_7dan.asp?gno=1092&ntn=1&gdiv=2
Plays as mymy on KGS.
His name is also written/transcribed Kim Myoung Wan.

124.61.52.92 has posted the following comment: "(I haven't played as mymy. played as other IDs)". If we assume Kim visited his own page here, mymy is not Kim. --Dieter

anon - acording to AGA ejournal Volume 9, #30: June 16, 2008 - "Ming Wan Kim 8P, from Korea, who has just moved to Los Angeles." (I assume yet another alternate spelling)

This is a copy of the living page "Kim Myungwan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Mymy

Referenced by
Tartrate
JieLi
KimMyungwan
KimMyeongWan
KGSHighDanPlayers


Kim Ok-kyun

Keywords: Culture & History, People

Kim Ok-kyun (1851-1894) was a Korean Go player in exile in Japan at the end of the nineteenth century.

Kim played Shuei.

This is a copy of the living page "Kim Ok-kyun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
ToyamaMitsuru


Kim Pyeong Min

PageType: Alias

KimuPyonmin

This is a copy of the living page "Kim Pyeong Min" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames


Kim Seok-heung

Keywords: People

(b.1959) Korean pro, 2 dan in 1996.

This is a copy of the living page "Kim Seok-heung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim Seong-rae

Keywords: People

(b.1963) Korean pro, for a long time an amateur. Professional in 1996, now 3 dan.

This is a copy of the living page "Kim Seong-rae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
KGSHighDanPlayers
NamesInGo


Kim Seong-ryong

Keywords: People

(b.1976-08-12) Korean pro,1 dan in 1991, 6 dan in 1999. Promoted to 8-dan in 2003, 9-dan in 2004.

Won the 1st King of Kings tournament in 2004.

This is a copy of the living page "Kim Seong-ryong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
KimChuHo
NamesInGo
ChinaVsKoreaTeamC...
CSKCup
EtlandCup


Kim Se-Sil

Keywords: People

김세실 [&#37329;&#19990;&#23526;] (b. 18 March 1988) Korean female professional 2 dan.

Promotion History

  • 2003 1st dan
  • 2005 (?) 2nd dan
% nachtrabe: This is actually just a guess, the Hankuk Kiwon website is not being particularly helpful in her case [http://www.baduk.or.kr/information/info_player_profile_2dan.asp?gno=2416].

This is a copy of the living page "Kim Se-Sil" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Nachtrabe


Kim Seung-chun

Keywords: People

(b.1973-03-23) Korean pro, 7 dan in 2000. Now 8-dan.

This is a copy of the living page "Kim Seung-chun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KimSeungJoon

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
NongshimCup/Teams
NamesInGo
TsumegoFromGames18
NamesInGo/Discussion
ShapeUp


Kim SeungJoon

PageType: Alias

KimSeungchun

This is a copy of the living page "Kim SeungJoon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kim Shujun

PageType: Alias

KimuSujun

This is a copy of the living page "Kim Shujun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinjinO


Kim Soojin

Keywords: People

김수진 [&#37329;&#31168;&#30494;] (b. 18 May 1987) Korean female professional 2 dan. Her name is also spelled "Kim Sujin."

Promotion History

  • 2002 1st dan
  • 2004 2nd dan

This is a copy of the living page "Kim Soojin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WomensKuksu

Homepages
Nachtrabe


Kim Su-chang

Keywords: People

(b.1957) Korean pro 9 dan.

This is a copy of the living page "Kim Su-chang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
Myeongin
NamesInGo
ToyotaDensoCup/1st


Kim Sung-Rae

Kim Sung-Rae is a 3 dan Hankuk Kiwon professional. He was born 11 September 1963 and promoted to 1 dan in 1996. He is the author, or co-author, of a several English language books.

Books:

  • Korean Style of Baduk Vol. 1
  • Speed Baduk for Beginners Vol. 1
  • Speed Baduk for Beginners Vol. 2
  • Speed Baduk for Beginners Vol. 3
  • Speed Baduk for Beginners Answer Booklet
  • Speed Baduk for Kyu Players? Vol. 1
  • Speed Baduk for Kyu Players? Vol. 2
  • Speed Baduk for Kyu Players? Vol. 3
  • Speed Baduk for Kyu Players? Answer Booklet
  • Train like a pro Vol 1
  • Train like a pro Vol 2
  • Train like a pro Answer Booklet

This is a copy of the living page "Kim Sung-Rae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oromedia
TrainLikeAPro
KoreanStyleOfBaduk
SpeedBadukForBegi...


Kim Su-yeong

Keywords: People

(b.1944) Korean pro, 7 dan in 1995.

This is a copy of the living page "Kim Su-yeong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim T'ae-hyang

Keywords: People

(b. 8 April 1978) 김태향 [&#37329;&#20812;&#37141;] Korean female pro.

Promotion History:

  • 1994 1 dan

This is a copy of the living page "Kim T'ae-hyang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
Sendol
Women


Kim Teok-kyu

Keywords: People

(b.1949) Korean pro, 7 dan in 1995.

This is a copy of the living page "Kim Teok-kyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim Tong-myeon

Keywords: People

(b.1956) Korean pro, 7 dan in 1998.

This is a copy of the living page "Kim Tong-myeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim Tong-yeop

Keywords: People

(b.10.01.1957) Korean pro, 7 dan in 1997, 9 dan in 2005.

The winner of the Chekfield cup (Senior Pro tournament) in 2005

Kim was one of the teachers of Alexandre Dinerchtein, 3-dan pro

This is a copy of the living page "Kim Tong-yeop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KimDongyeop

Referenced by
ListOfKoreanNames
DashN
HankukKiwonProRat...
NamesInGo
GoNews/ToSeptembe...


Kim Weon

Keywords: People

(b.03.01.1967) Korean pro, 6 dan in 1995, 7 dan in 2004.

Director of the largest Baduk school in Seoul

This is a copy of the living page "Kim Weon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kim Yeong-hwan

Keywords: People

(b.1970) Korean pro, 7 dan in 2005.

This is a copy of the living page "Kim Yeong-hwan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KimYoungHwan

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
NamesInGo


Kim Yeong-sam

Keywords: People

(b.1974) Korean pro, 5 dan in 2000.

This is a copy of the living page "Kim Yeong-sam" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NongshimCup/Teams
NamesInGo
SKGasCup


Kim YoungHwan

PageType: Alias

KimYeonghwan

This is a copy of the living page "Kim YoungHwan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kim Yun-t'ae

Keywords: People

(b.1939) Korean pro, 5 dan in 1995.

This is a copy of the living page "Kim Yun-t'ae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kimihiro Tsutsui

Kimihiro Tsutsui

Kimihiro Tsutsui (筒井 公宏 Tsutsui Kimihiro) is a character from the anime and manga series Hikaru no Go.

Kimihiro is usually referred to by his given name ("Kimihiro") in the English versions of the anime and manga. In the Japanese versions he is usually referred to by his family name ("Tsutsui".)

Kimihiro appears in the early chapters in a tournament. Kimihiro enjoys the intellectual pursuits of Go and is more of a strategist than a Go player. Later Kimihiro finds Hikaru Shindo at Haze Middle School's festival.

Kimihiro asks Hikaru (Fujiwara-no-Sai is at first doing the problems for Hikaru) to solve Go problems in exchange for a book written by Toya Meijin. The first problem is easy, therefore Hikaru asks Sai if he can do it. Hikaru gets the right answer gets a tissue. Hikaru knows Sai wants the book, so he solves another problem, but gets a can of soda. Kimihiro then puts out a problem that he believes that Akira Toya can solve. Tetsuo Kaga steps in and solves the problem by putting his cigarette out on the board (this is replaced by Tetsuo placing chewing gum on the board in the English-language versions of the graphic novels and all versions of the anime).

After the confrontation between Tetsuo and Hikaru is over, Hikaru joins Tetsuo and Kimihiro in the Haze Middle School tournament. Kimihiro originally relies on a Joseki book (titled "100 Essential Joseki") during his games, but he improves after he stops using the book after the second game of the tournament. The group defeats Kaio Middle School but is disqualified because Hikaru is actually a sixth grader in elementary school. Later Hikaru joins the Go club, and Kimihiro and Hikaru dream of defeating Kaio Middle School once again. Yuki Mitani joins the club and the three go to the Summer tournament. The three are then trounced by Kaio in the tournament.

Kimihiro along with Tetsuo has graduated from Haze Middle School which made Kimihiro's dream of seeing Kaio lose to his goal club a failure.

In the Special Bonus: the Haze Middle School Actors present Assassination at Honnoji Temple, Kimihiro Tsutsui plays as Nikkai (Hon'inbo Sansa) of Jakkoji Temple.

Kimihiro's voice actor (seiyu) in the Japanese version of the anime is Makoto Tsumura. In the English version his voice actor is Keith Miller.

Kimihiro's shares his family name with a real life Go player, Tsutsui Katsumi (筒井勝美 Tsutsui Katsumi).

This is a copy of the living page "Kimihiro Tsutsui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KimihiroTutui
TsutsuiKimihiro
TutuiKimihiro

Paths
HikaruNoGo

Referenced by
Sansa
YukiMitani
JapaneseNameSuffix
TetsuoKaga
HikaruNoGoArchive
HikaruNoGo/MinorC...
WalkthroughForHik...
HikaruOmakeBackgr...
GetStrongAtCheating
HikaruNoGo/mediaR...
NamesInHikaruNoGo
TsutsuiKatsumi


Kimihiro Tutui

PageType: Alias

KimihiroTsutsui

This is a copy of the living page "Kimihiro Tutui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kimu Hyonjon

PageType: Alias

KimHyeonCheong

This is a copy of the living page "Kimu Hyonjon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames


Kimu Pyonmin

Keywords: People

(b.1975) Korean Kansai Ki-in pro, 6 dan in 1999.

This is a copy of the living page "Kimu Pyonmin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KimPyeongMin

Referenced by
ListOfKoreanNames
KishimotoKazuo


Kimu Sujun

Keywords: People

(b.1979) Korean pro of the Nihon Ki-in, 6 dan in 2000, promoted to 7 dan in 2002. Also known as Kin Shujun, Kim Shujun. The Korean reading of his name is Kim Su-chun.

This is a copy of the living page "Kimu Sujun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KimShujun

Referenced by
ChoChikun
ToyotaDensoCup
ShinjinO


Kimura Hirozo

Keywords: People

(1888-1946) Hoensha pro, 4 dan in 1916.

This is a copy of the living page "Kimura Hirozo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwasakiKenzo


Kimura Yoshio

Keywords: People

(b.1925) Nihon Ki-in pro, 2 dan in 1974. Retired.

This is a copy of the living page "Kimura Yoshio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaishaFiveWayJunc...
TakahashiShigeyuki


Kinesthetic Learning Style

Path: StylePath · Prev: PositionalJudgementKobayashiStyle · Next: TaijiStyle

How effectively can one progress by replaying pro games or laying out problems using a physical goban as opposed to using a computer program? Or is this different for each person, depending on his/her learning style (visual, kinesthetic etc.)?

Learning by watching a computer program replay a professional game seems to appeal to a visual learning style. Touching the stones and getting (literally) a feeling for shape seems to indicate a kinesthetic learning style. Maybe it's also about reaching a point where your subconsciousness acts as a guide for what feels right and what feels wrong. Visual and visualizing abilities seem to play a big role as well when it comes to reading.

Personally, I seem to remember Go concepts better using a tactile, hands-on approach. On the other hand, as a programmer I feel comfortable dealing in symbols and abstract concepts visually and mentally, so naturally I've been replaying pro games on the computer. However, I can only remember pro games I've physically replayed. - maruseru

Discussion

I'm still 20k so I haven't gone further than simply looking at and half-seriously replaying pro grames. But as a primarily listening-based learner, with visual close second, I've learned and retained a great deal of the basics, ie. connecting, cutting, etc. from listening to KGS audio lectures from someone with the handle lloyd. Even when just playing, on moves that seem particularly good (that I play or am expecting to be played by someone), the 'clack' from KGS sounds slightly different even though they're exactly the same. I think that if you know how you learn best, there are always ways to exploit them. -Agilis

Path: StylePath · Prev: PositionalJudgementKobayashiStyle · Next: TaijiStyle
This is a copy of the living page "Kinesthetic Learning Style" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StylePath

Homepages
Maruseru


King of Kings

PageType: Alias

EtlandCup

This is a copy of the living page "King of Kings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...
PakCheongSang
KimSeongRyong


Kinoshita Keisho

Keywords: People

(b.1916) Kansai Ki-in pro, 5 dan in 1960.

This is a copy of the living page "Kinoshita Keisho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubomatsuSPupils


Kinoshita Takao

Keywords: People

(1923-1995) Nihon Ki-in pro, 2 dan in 1952.

This is a copy of the living page "Kinoshita Takao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
HosokawaSPupils


Kipper

PageType: HomePage

Kipper is from Brisbane in Australia. Sometimes seen on KGS.

This is a copy of the living page "Kipper" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheGoban
WuSongsheng/Discu...


kirara

Keywords: People

Kirara was a solid 9d player on KGS. Now he's 8p. Here is his user info as of July 1st, 2006

(Kirara opens his lessons on KGS, but it may not be so helpful to non-Japanese speakers... anyway here is the translation)
I am an active pro of the Nihon Ki-in, Ogoshi Ichirou, 8 dan. With the recognition of KGS, I will now play paid teaching games.
Of course, to better serve the improvement of all Go fans in fun and substantive areas, I will teach for a simple fee.
I only know very simple English vocabulary, so basically, I encourage Japanese speaking students to apply.
The following are my teaching provisions. Please email me about the particulars. I can use audio with teaching games and after-game analysis. Please see my home page for much more information: [ext] http://hikarusai118.hp.infoseek.co.jp/

:
2000 yen per game
from beginner to 9 dan
about one hour, I will set time system (byo-yomi, etc)

Please make an appointment for a lesson. I am awaiting your response.

Helger He now has a new info with his homepage. His name is [ext] Ogoshi Ichiro.

DrStraw If I remember correctly, the Nihon Kiin recently awarded a limited number of 8 dan amateur ranks. Perhaps this is what he means.

anonymous According to his latest KGS information, he is actually a pro.

This is a copy of the living page "kirara" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSHighDanPlayers
Yukisuke

Homepages
KGSPeople


kiri

PageType: Alias

cut

This is a copy of the living page "kiri" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
SegoeTesujiDictio...
FiveHundredAndOne...
BasicTechniquesOfGo
Tan
DoubleCrosscutToC...
Religion/Discussion


kirikomi

Difficulty: Intermediate Keywords: Tactics, Go term

Kirikomi

B1 is kirikomi, a type of cutting tesuji. There is no standard English; the Japanese can be rendered literally into English as "cut into". Perhaps "cut back" is a good candidate.

In this particular case, White has no choice but to take at W2. If she plays at 3 instead, a Black move at 2 would prove deadly.

Moves 4 to 13

This particular situation arises from a 3-4 point low approach, two-space high pincer, two-space jump position, where Black attaches on top of White's approach stone, a kind of hamete. W9 is a mistake. It should be at a, followed by Black b and White c. Black will take the corner, White the outside. White is happy. Later she has d to look forward to.

Moves 14 to 23

Continuing with the initial sequence, White has no choice but to push through with W1 etc. Instead of W5, she can immediate capture with W7, but then Black will give atari at 5 and cut at 9, leaving White in tatters. This diagram is marginally better for White, but after the kirikomi sequence, White will have to live at a, allowing Black to extend down the right side and leaving the White stones floating in the center.

This is a copy of the living page "kirikomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
FujisawaTesujiDic...

Homepages
BobMyers


Kirimoto Kazuo

Keywords: People

(b.1953) Nihon Ki-in pro, 3 dan in 1986.

This is a copy of the living page "Kirimoto Kazuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoshidaYoichi


Kirk

PageType: HomePage

I've been playing on the [ext] Dragon Go Server as [ext] kmartine for quite a while now. [ext] Rating Graph Feel free to email me directly via kirkm@altera.com.

I'm currently writing a bit of a go treatise geared towards the 10k-range player. Your comments are welcome: SenteALiberalInterpretation.

Vincent: A wonderful addition to Sensei's! I enjoyed it very much.

I also have some pages used to demonstrate some key points from my own games:

DragonGame372437

This is a copy of the living page "Kirk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Temperature
WhyDontWeOpenAtTe...
DynamicNatureOfShape
UGSWishlist
Zugzwang
BQM205
DoubleThreat/Solu...
44PointHighApproach
Byorgey/GoBlog
PushAndTeleport
ExtendOrPincer


Kirk79

PageType: HomePage

Started playing go in 2005.

Ranked 30k on KGS as at 11 Feb '05.

This is a copy of the living page "Kirk79" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SomePhilosophical...


Kisei

Path: BigTitles · Prev: · Next: Meijin
Keywords: Tournament

Kisei
棋聖

Table of contents
Go Saint
Japanese Tournament
Tournament Winners
Title Match First Game Location
32nd Kisei League A Table

Go Saint

Kisei is Japanese for Go Saint. Prior to 1976 when the Kisei Go Tournament was established, the term Kisei was conferred on two people only: Dosaku and Shusaku, two players of the Japanese classical period.

See [ext] Honinbo Jowa - Sage or Scoundrel by John Fairbairn that describes Jowa's elevation to the "status" of Kisei and his subsequent downfall from that position among the elite.

Japanese Tournament

The [ext] Kisei Go Tournament, established in 1976, is the most prestigious big title of the Japanese professional Go scene. It has been sponsored since its inception by the Yomiuri Shinbun. The winner's prize is ¥42,000,000 currently, making it the richest Go tournament in the world.

Due to the importance of the Kisei as one of the "big three" titles in Japan (along with the Honinbo and Meijin), there are several paths of automatic rank advancement through it in the Nihon Ki-in new promotion system. Qualifying for the Kisei league warrants a promotion to 7-dan, winning the league to challenge for the title promotes to 8-dan, and finally winning the title itself gives an immediate 9-dan promotion.

As with each of the three Japanese big titles, the previous year's title holder is challenged by the winner of a league. Entry to the league is gained through a series of preliminary tournaments. The title is decided in a best of seven match, where each player is given eight hours of thinking time over a two day period.

The title Honorary Kisei is given to those players who have previously won the Kisei title five years in a row. Currently, this includes Fujisawa Hideyuki and Kobayashi Koichi.

Tournament Winners

  1st 1977 Fujisawa Hideyuki (d. Hashimoto Utaro 4-1)
  2nd 1978 Fujisawa Hideyuki (d. Kato Masao 4-3)
  3rd 1979 Fujisawa Hideyuki (d. Ishida Yoshio 4-1)
  4th 1980 Fujisawa Hideyuki (d. Rin Kaiho 4-1)
  5th 1981 Fujisawa Hideyuki (d. Otake Hideo 4-0)
  6th 1982 Fujisawa Hideyuki (d. Rin Kaiho 4-3)
  7th 1983 Cho Chikun        (d. Fujisawa Hideyuki 4-3)
  8th 1984 Cho Chikun        (d. Rin Kaiho 4-2)
  9th 1985 Cho Chikun        (d. Takemiya Masaki 4-3)
 10th 1986 Kobayashi Koichi  (d. Cho Chikun 4-2)
 11th 1987 Kobayashi Koichi  (d. Takemiya Masaki 4-1)
 12th 1988 Kobayashi Koichi  (d. Kato Masao 4-1)
 13th 1989 Kobayashi Koichi  (d. Takemiya Masaki 4-1)
 14th 1990 Kobayashi Koichi  (d. Otake Hideo 4-1)
 15th 1991 Kobayashi Koichi  (d. Kato Masao 4-3)
 16th 1992 Kobayashi Koichi  (d. Yamashiro Hiroshi 4-3)
 17th 1993 Kobayashi Koichi  (d. Kato Masao 4-3)
 18th 1994 Cho Chikun        (d. Kobayashi Koichi 4-2)
 19th 1995 Kobayashi Satoru  (d. Cho Chikun 4-2)
 20th 1996 Cho Chikun        (d. Kobayashi Satoru 4-3)
 21st 1997 Cho Chikun        (d. Kobayashi Satoru 4-1)
 22nd 1998 Cho Chikun        (d. Yoda Norimoto 4-2)
 23rd 1999 Cho Chikun        (d. Kobayashi Koichi 4-2)
 24th 2000 O Rissei          (d. Cho Chikun 4-2)
 25th 2001 O Rissei          (d. Cho Sonjin 4-2)
 26th 2002 O Rissei          (d. Ryu Shikun 4-2)
 27th 2003 Yamashita Keigo   (d. O Rissei 4-1)
 28th 2004 Hane Naoki        (d. Yamashita Keigo 4-3)
 29th 2005 Hane Naoki        (d. Yuki Satoshi 4-3)
 30th 2006 Yamashita Keigo   (d. Hane Naoki 4-0)
 31st 2007 Yamashita Keigo   (d. Kobayashi Satoru 4-0)
 32nd 2008 Yamashita Keigo   (d. Cho Chikun 4-3)

Title Match First Game Location

The first game of the title match is often held in a major Western city as a way of promoting Go worldwide.

 9th  1985 Seoul, South Korea              Lotte Hotel
 10th 1986 Takaoka City, Japan             Amehare Heights
 11th 1987 Los Angeles, California, USA    New Otani Hotel
 12th 1988 Honolulu, Hawaii, USA           Kaimana Beach Hotel
 13th 1989 New York, New York, USA         Hotel Kitano
 14th 1990 Duesseldorf, Germany            Hotel Nikko Duesseldorf
 15th 1991 Sao Paulo, Brazil               Caesar Park Hotel
 16th 1992 Sydney, Australia               Hotel Nikko Darling Harbour
 17th 1993 Hong Kong                       Hotel Nikko Hong Kong
 18th 1994 Shanghai, China                 Garden Hotel
 19th 1995 Atlanta, Georgia, USA           Hotel Nikko Atlanta
 20th 1996 Amsterdam, Netherlands          Hotel Okura Amsterdam
 21st 1997 Honolulu, Hawaii, USA           Ihirani Resort & Spa
 22nd 1998 Hong Kong                       Grand Hyatt Hotel
 23rd 1999 Paris, France                   Japanese Culture Centre
 24th 2000 Nago City, Okinawa              Busena Terrace Beach Resort
 25th 2001 Taipei, Taiwan                  Hotel Royal Taipei
 26th 2002 London, England, UK             Montcalm Hotel Nikko
 27th 2003 Tokyo, Japan                    Palace Hotel
 28th 2004 Seattle, Washington, USA        Fairmont Olympic Hotel
 29th 2005 Niigata City, Japan             Hotel Okura Niigata
 30th 2006 Berlin, Germany                 Intercontinental Hotel
 31st 2007 Asahikawa City, Japan           Asahikawa Palace Hotel
 32nd 2008 Sao Paolo, Brazil               ???

32nd Kisei League A Table

 ---------------------------------------------------------
 |                  | KS | CU | OR | YN | TS | YH |  Scr
 ----------------------------------------------------------
 | Kobayashi Satoru | -  |  L |  L |    |  L |  L |  0-4
 ----------------------------------------------------------
 | Cho U            |  W | -  | W  |    |  W |  W |  4-0
 ----------------------------------------------------------
 | O Rissei         |  W |  L | -  |  L |    |  W |  2-2
 ----------------------------------------------------------
 | Yoda Norimoto    |    |    |  W | -  |  W |    |  2-0
 ----------------------------------------------------------
 | Takao Shinji     |  W |  L |    |  L | -  |  W |  2-2
 ----------------------------------------------------------
 |Yamashiro Hiroshi |  W |  L |  L |    |  L | -  |  1-3
 ----------------------------------------------------------

Path: BigTitles · Prev: · Next: Meijin
This is a copy of the living page "Kisei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoSaint

Paths
Honinbo
BigTitles
BigQuestionMark

Referenced by
Meijin
ChoChikun
NihonKiInNewPromo...
Shusaku
KobayashiKoichi
FujisawaHideyuki
ORissei
KobayashiSatoru
YamashitaKeigo
GoNews
TournamentGo1992
HaneNaoki
NECCup
BeginnerStudySection
IgoHatsuyoron
Transposition
SonodaYuichi
QuadrupleKo
RoundRobin
CoffeeMachine

Homepages
Tokee


Kisei Go Seigen

Keywords: Culture & History

Seeking additional news and information about this film.

"Wu Qingyuan" (English name: "The Go Master") is a biopic about Go Seigen (the japanese name of Wu Qingyuan) by director Tian Zhuangzhuang. It was released in 2006.

A picture of Go Seigen on the set of the new film: [ext] http://www.xs4all.nl/~rongen17/Cho/Player/Goseigen.html

18 October 2006: DJ: I've seen the movie and written a short review on my [ext] blog, you're welcome to come and leave comments!

12 October 2006: [ext] The movie will be presented at the first [ext] Rome Film Festival on October 15, 16 and 17.

30 September 2006: The movie is currently showing at film festivals around the world. In particular, it will be showing at the London Film Festival on October 21 and October 25, 2006. It also shows tonight and tomorrow at the New York Film Festival.

10 March 2005: An article apparently says that the movie has finished production. Would somebody who can read Chinese please extract any facts and interesting information, and summarize here. [ext] http://weiqi.sports.tom.com/php/display.php?id=11800

14 June 2004: However this interview makes no mention of the film. Perhaps it has been taken over by another director / producer: [ext] http://www.china.org.cn/english/NM-e/98189.htm

31 December 2003: [ext] http://limkimkeong.tripod.com/2003/12/worlds-greatest-weiqi-player-go-seigen.htm

"On November 2002, a new film and TV series about Go Seigen will begin to shoot in China by very famous directors, the film name is called 'Go Saint Wu Qingyuan'. At the age of 88, Go Seigen met with the directors in Beijing, China, and said he will live up to 100 and finish the film." [ext] source

28 January 2001: "The life of Go Seigen 9-dan, now 86, is to be turned into a film made by Chinese director Tian Zhuangzhuang, it was announced at the end of December 2000. The film should be ready for showing in three years time. Tian, 48, won the Tokyo Film Festival Grand prix in 1993 for his "Blue Kite" and has an international reputation also with "Horse Thief". He sees Wu as more than a go player and was struck, for example, by his deep knowledge of the Chinese classics. In discussing his previous work he has said, "On reaching my 40s, I found myself more and more thinking about the past, China's history since the Revolution." This new film seems a logical progression. Wu, for his part, sees the venture as another way of spreading international goodwill." [ext] source

What's with the romanization of "Kisei Go Seigen" (棋圣 吴清源)? Go Seigen is the Japanese reading of his name, not Chinese. Incidentally, the Japanese spelling for "Kisei Go Seigen" would be 棋聖呉清源. The above is probably in Simplified Chinese.

Niklaus: Yes, it is indeed Simplified Chinese. In Chinese the characters read Qisheng Wu Qingyuan.

This is a copy of the living page "Kisei Go Seigen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSeigen
Movies


Kisei league

The League stage of the Kisei tournament consists of two 6-player leagues (leagues A and B). The winners of the two leagues have a play-off to determine the challenger to the Kisei titleholder. In each league, the two last-placed players are demoted from the league to the final preliminary stage. League ties are resolved by position in the previous years' league.

What happens in the case of ties between new league members is still unclear to the author.

This is a copy of the living page "Kisei league" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kisei
League


Kiseido

Keywords: Books & Publications

[ext] Kiseido Publishing is a publisher of

  • English-language go books
  • Go World magazine

It also provides

  • [ext] Japanese-language go books
  • equipment
  • KGS Go Server (KGS, formerly Kiseido Go Server)

In Japanese Kiseido is written 棋聖堂.

Kiseido Digital is a unit of Kiseido providing go materials on DVD and for download, including Go World Archive ( [ext] DVD, [ext] download), and Kiseido Digital Bookshelf, legacy print titles in digital form.

Books

 K01 Invincible -- The Games of Shusaku
 K40 The Go Player's Almanac 2001
 K46 Graded Go Problems for Beginners, Volume 1
 K47 Graded Go Problems for Beginners, Volume 2
 K48 Graded Go Problems for Beginners, Volume 3
 K49 Graded Go Problems for Beginners, Volume 4
 K50 Go -- A Complete Introduction to the Game
 K51 Get Strong at the Opening
 K52 Get Strong at Joseki, Volume 1
 K53 Get Strong at Joseki, Volume 2
 K54 Get Strong at Joseki, Volume 3
 K55 Get Strong at Invading
 K56 Get Strong at Tesuji
 K57 Get Strong at the Endgame
 K58 Get Strong at Life and Death
 K59 Get Strong at Handicap Go
 K60 Get Strong at Attacking
 K69 Cosmic Go: A Guide to Four-Stone Handicap Games
 K70 The World of Chinese Go
 K71 Five Hundred and One Opening Problems
 K72 One Thousand and One Life-and-Death Problems
 K73 Making Good Shape
 K74 501 Tesuji Problems
 K75 The Basics of Go Strategy
 K76 All About Ko

 K81 A Dictionary of Modern Fuseki The Korean Style

Note: This listing of Kiseido Books does not include the Ishi Press volumes republished by Kiseido.

Kiseido is no longer associated with the go server KGS.

Comments

Bob McGuigan As a point of history, I think the first publication of the Kiseido Publishing Company was "Invincible--The Games of Shusaku" This was published in 1982 and Ishi Press was still active and publishing then. To us outsiders Kiseido appeared to be John Power's marque for what we hoped would be a series of books like "Invincible" on great go masters. No other books appeared, though, and when the Ishi Press mess occurred Kiseido began publishing more books as listed above.

Richard Hunter I think it would be better to consider "Invincible--The Games of Shusaku" as completely separate from the other Kiseido books. Kiseido was originally a company formed by John Power. After the publication of "Invincible--The Games of Shusaku", he transferred the name Kiseido to Richard Bozulich, who needed a company to reissue reprints of old Ishi Press books and publish new books. The before and after versions of Kiseido have no connection to each other.

This is a copy of the living page "Kiseido" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GetStrongAtGoSeries

Referenced by
KGSGoServer
GoWorld
SlateAndShell
IshiPress
KatoMasao
Yutopian
RichardBozulich
SegoeTesujiDictio...
GuoJuan
TheSecondBookOfGo
YellowMountainImp...
NihonKiInDanLevel
LessonsInTheFunda...
GradedGoProblemsF...
GoMagazine
TesujiTheBook
LifeAndDeathTheBook
KiseidoDigital
AttackAndDefenseT...
TheEndgameTheBook

Homepages
EternalRivalsStud...
Grauniad
Runtt


Kiseido Digital

Keywords: Books & Publications

[ext] Kiseido Digital is an arm of Kiseido that republishes previously published go books and magazines and makes them available in PDF format on DVD and for download.

Products

  • Go World Archive
  • Kiseido Digital Bookshelf
  • Go Review Archive? to be released Autumn 2008. (Sample issue available: Vol. 3, No. 6, June, 1963, 95MB)

This is a copy of the living page "Kiseido Digital" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoWorld
Kiseido
OtakeHideo
GoReview
KiseidoDigitalBoo...

Homepages
BobMyers
Oren


Kiseido Digital Bookshelf

Keywords: Books & Publications, Index page

Kiseido Digital Bookshelf is a series of Kiseido go books on DVD, from Kiseido Digital. The [ext] Bookshelf page at KiseidoDigital.com has more details and a sample download.

Bookshelf One

Published in December 2007, contains these five books as PDF files. Available for [ext] individual download and as a [ext] DVD.

  • What's your Rating?, by Miyamoto Naoki (also known as Test Your Go Strength).
  • Kato's Attack and Kill, by Kato Masao
  • Enclosure Josekis, by Takemiya Masaki
  • All About Thickness, by Ishida Yoshio
  • The Breakthrough to Shodan, by Miyamoto Naoki

Future bookshelves

Kiseido Digital plans to release additional bookshelves (Two, etc.) in digital form as time permits. The focus will be on high-value, out-of-print titles, for instance The 3-3 Point Modern Opening Strategy, by Cho Chikun and The Power of the Star-Point, by Shukaku Takagawa.

This is a copy of the living page "Kiseido Digital Bookshelf" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kiseido
KiseidoDigital
KatosAttackAndKill
OutOfPrintGoBooks
EnclosureJosekisT...
TheBreakthroughTo...
TestYourGoStrength
AllAboutThickness

Homepages
Oren


Kiseido Go Server

PageType: Alias Keywords: Online Go, Clubs & Places, Software

KGSGoServer

This is a copy of the living page "Kiseido Go Server" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoClient
CGoban2
Deutschsprachiges...
WelcomeToKGS
KGSTutors
SlidingStonesOnTh...
TerritoryScoringO...
ContradictoryInfo...
ScartolVsOldskyma...
TeachingGame/Disc...

Homepages
FabianBambusch
MikkoSaari
Scartol
WilliamShubert
Xinwen


Kiseisha

Keywords: Culture & History

Kiseisha was a splinter group formed by players around Karigane Junichi, who left soon after the formation in 1924 of the Nihon Ki-in.

Others involved included Suzuki Tamejiro (for less than two years), Takabe Dohei, Inoue Kyuhi, Hori Buko. Kato Shin was briefly with Kiseisha. Takabe's student Nakano Kiichiro was an associate. Onoda Chiyotaro joined, but left in 1928.

Kiseisha took on the Nihon Ki-in in a major match, with highlights the games of the young Kitani Minoru, and the celebrated 1926 game Karigane v. Shusai. Nozawa Chikucho was on the team.

Keiinsha was in effect a successor organisation.

This is a copy of the living page "Kiseisha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
NihonKiIn
GoGoDCD
SuzukiTamejiro
NozawaChikucho
OutsideTheKiIns
Keiinsha
KariganeJunichi
TakabeDohei
KatoShin
NakanoKiichiro
OnodaChiyotaro
InoueKyuhi
TeikokuKiIn
MiyakeKazuo


kiseki

PageType: HomePage Keywords: People

My real name is Andy, and I am the founder of the Texas Tech Go Club called [ext] "Weiqi Go Baduk". Our club has about 10-15 unique members per week, and we are actively looking for speakers and times to run tournaments. Specifially, if you know a pro who will do a two hour lesson for less than $50, let me know!

I am a moderator at GoDiscussions.com, which is a great place to get quick, yet thoughtful answers to our go questions, or chat about more mundane things with like-minded people.

I play at about 6k in the new KGS system, but despite my young level, it is a passion of mine to spread go. To date, I've taught 4 players form complete beginner to 13k or higher, and many others the rules and the basics nesessary to get to a 13x13.

I hang out at KGS Rooms / Texas Go Players.

This is a copy of the living page "kiseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/TexasGoP...
KGSWishlist/GameH...


Kiseong

Keywords: Tournament

Korean equivalent of the Kisei.

Winners:

  • 1990 Cho Hun-hyeon
  • 1991 Yu Ch'ang-hyeok
  • 1992 Cho Hun-hyeon
  • 1993 - 2003 Yi Ch'ang-ho
  • 2004 Ch'oe Ch'eol-han
  • 2005 - 2006 Pak Yeong-hun

This is a copy of the living page "Kiseong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiChangHo
Suicide
GoNews
ChoeCheolHan
PakYeongHun
ProfessionalTourn...
KoreanTitles
KoreanPricesInfor...
GoNews/February20...
YunChunSang
OldSWICcurriculum
March2003
MokChinSeok
YiChangHo/Discussion

Homepages
Tokee


Kiseong 12 Game 1

PageType: Path Difficulty: Advanced Keywords: Tactics, Strategy, Problem

Black: Yi Ch'ang-ho

White: Yu Ch'ang-hyeok

Date: January 5th, 2001

Komi: 6.5

Result: B+1.5

Analysis by SL.

HolIgor: I am going to introduce the game slowly. I would like everybody to comment and correct my mistakes.

  • Early fuseki
  • Fuseki continued
  • Invasion
  • Ordering
  • Left Side
  • Top Right
  • Ear Reddening Move
  • Center
  • Big Yose
  • Big Yose Continued
  • Yose

Regarding the Goals and Format

HolIgor: I had no format in mind. My vague idea was to have a pro game commented by SL. It would be nice if strong players continued to add comments, variations and questions ever after. This could be a continuous project. And some weaker players could learn something from the game. I chose a random game. It is not a fighting game, rather calm with very short middle game and very long yose.

Dave: I think that it is worth trying to do an analysis. Like others who have mentioned it here and there in SL, I have been feeling unsatisfied with the lack of depth of analysis achieved to date in SL. I think it is extremely hard to do across broad fronts such as all the joseki or fuseki pages. In addition, much analysis has to be tied to specific situations by the nature of the game. On the format:

  • I think this will have to be broken up almost immediately into subpages. The breaks should be based on the game content rather than the 10 move limit in a diagram. For example, I think the first 12 moves form one natural chunk. Alternatively the first 7 might be enough to form the basis for a discussion of the mini-chinese and its goals, with 8-12 a second piece on White's counter moves, etc.
  • I also do not think this makes sense in a push down model like the on-going games. Rather it should start at the beginning and proceed to the end. It is an analysis and would be better read from top to bottom IMHO. What do you think?

HolIgor: The level of the analysis depends on what kind of people contribute. There are several high dan contributers: unkx80, Dave, Bill, Charles, John, Lucky and others. Yet, we need more of those for the real depth. There are several guys in the range 3k-2d, who are the middle level here. I think I belong to this class. SL, perhaps, cannot teach much the high dans, they are kind enough to teach us. The middle range players can learn a lot. Additionally we have two more groups, single digit kyus and double digit kyus. The single digit kyus make good progress, by the way. Several of them joined the middle group recently. But, as I have mentioned earlier, we need more guys to implement my ideas. Many of the contributers have their own projects. unkx80 has a beginner problem series, for example, Charles teaches about the enclosures, I have a snapback workshop. But there could be workshops, geta workshop, for example, or a squeeze workshop. There could be a collection of known honte moves. Each of the topics requires a volontier.

This is a copy of the living page "Kiseong 12 Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kuksu47Game4

Referenced by
DanExercises
CommentedProfessi...
Kuksu47Game4Early...


Kiseong 12 Game 1 Center

Path: Kiseong12Game1 · Prev: Kiseong12Game1EarReddening · Next: Kiseong12Game1OYose

Moves 72-79

HolIgor: This seems to be the last part of the middle game. The rest is yose. I am not sure that the plan starting with W1 is any good. It seems that white builds black's moyo. Yet, it is difficult to find a plan that does not.

Path: Kiseong12Game1 · Prev: Kiseong12Game1EarReddening · Next: Kiseong12Game1OYose
This is a copy of the living page "Kiseong 12 Game 1 Center" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kiseong12Game1


Kiseong 12 Game 1 Ear Reddening

Path: Kiseong12Game1 · Prev: Kiseong12Game1TopRight · Next: Kiseong12Game1Center

Move 71

HolIgor: A good point to count

Position after move 72

Black: 32

White: 36+6.5 = 42.5

This means that black has to make 11 more points from the center influence.

HolIgor: After the counting the purpose of B1 is clearer. White's plan should be simple. The center has to be turned into a swamp. White is rather low and cannot easily expand the territory. The only part of the board where white can grow is to the right. B1 intends to erase that possibility, while threatenig to expend from below or from the left.

Path: Kiseong12Game1 · Prev: Kiseong12Game1TopRight · Next: Kiseong12Game1Center
This is a copy of the living page "Kiseong 12 Game 1 Ear Reddening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kiseong12Game1


Kiseong 12 Game 1 Early Fuseki

Path: Kiseong12Game1 · Prev: · Next: Kiseong12Game1Fuseki2

Moves 1-10

B1: HolIgor: Judging from the first 10 moves black has a plan to play mini-Chinese fuseki. I played this several times only and don't know the idea yet.

W2: HolIgor: White does not know yet what is the black's plan. So, this is, perhaps, yosumiru. Let us slap a stone in the opposite corner and see what is the opponent's intents. Strong players usually don't have any plans .

John F. W2 is the opposite of a probe. It is a forcing move - it stops the opponent choosing a tasuki fuseki and thus a fighting game.

HolIgor: If W2 is pacifying move, then why did Yu choose it? It seems that his chance would be in a fight to the death rather then in a large scale yose. I, for example, always give black a possibility to choose tasuki fuseki. My record in fighting games is better. Black can refuse, of course, but some accept the challenge.

John F. Yu has a fighting style, true, but he'd prefer to take the initiative in choosing when to fight, rather than let Black have control.

Dave Interestingly it looks like he has done better with this W2 than with other choices against Yi. The number of games in total is not large enough to be significant but he may feel more comfortable here.

Dave There is a sense in which W2 is the most aggressive approach here. As JF notes above, it prevents Black from playing tasuki. In addition it maintains symmetry. If we assume that Black plays next in an open corner then White has the opportunity to choose how to play in the final corner after seeing Black's choice. No asymmetrical play (either in an adjacent corner to B1 or an asymmetrical play in the diagonal corner) forces this since Black can then already choose B3 in reaction to W2. We sometimes see Black play B3 as an approach to this W2 to see how she will react before choosing a continuation in an empty corner. This is to counter or limit White's opportunities here.

Bill: The diagonal corner is, in a sense, normal for W2. (As discussed somewhere else on SL.) If we assume that the game starts with one play in each corner, a parallel fuseki is more or less dominant, since each player can force it. If White plays in an adjacent corner and a parallel fuseki is better for Black, Black can play one anyway. But if a tasuki fuseki is better, Black can play that, too. White's play in the diagonal corner limits Black's options in that regard. If White is going to play in the diagonal corner, then the 4-4 or 3-3 is most flexible, having equivalent relationship to each adjacent corner, whichever Black leaves open.

Floris?: Eh? Strong players usually don't have any plans??? As far as i know pros usually do have plans.

HolIgor: What I mean is like this: let us suppose that we give a nine stone handicap to somebody. Do we have a plan? Do we know how we are going to win? No, not at all. We know that the game is lost. But we engage and wait till an opportunity presents. There is no plan till there is one.

Floris?: Well, thats a 9 stone game :) I don't have plan in those either. But in even games there is a lot of planning that can be done as you can expect the best move played by the opponent. If in a 9 stones game your opponent plays the best move every turn, there should not be such a large handicap, if at all.

B3: HolIgor: Black shows the intent. If the komoku faces the star stone then the next move will be on the lower side. Either shimari or kakari. People who hate playing against mini Chinese beware.

Calvin: I don't get it. White can prevent black's mini-chinese plan as late as move 6. Does the fear really start now because the alternatives for move W6 mentioned later (pincer and counter-kakari) are inferior to the keima actually played?

Dave: It is not fear but rather activity. The fundamental issue for White in the fuseki is when and how to confront Black. Let's look at White's Fuseki Choices.

W4: HolIgor: White does not mind to play against mini Chinese. Since the komoku faces own stone it is possible that white would play something in the spirit of Chinese if the opportunity presents itself. But it won't be so and white is aware of the fact.

Dave This W4 and the play c appear about equally often. One impact of the choice made here is that the upper left corner becomes more urgent than when W4 is on hoshi. In Yi's case, if we look at the last 5-6 years, he has been more willing to continue with the mini Chinese against W4 on hoshi and more willing to play at a or b against W4 on komoku.

Bill: How often is W4 at h? Hardly ever, I suppose. It certainly looks questionable to me. However, by symmetry, it returns the board to an equal position, that does not appear to be hotter than the original, empty board. Does that mean that B3 was inferior (in theory, anyway)?

B5: HolIgor: Black chose to make a kakari.

Dave Currently Yi seems to choose the mini Chinese most often. He has also played a, b, and B7 here.

W6. HolIgor: White does not hurry. I have no idea why did he chose a low keima extension rather than high or low ogeima. Perhaps he knows. Perhaps, because he is the best attacker in the world he likes to be thick and solid.

Dave The low keima extension has been by far the most popular choice here. The alternatives have been d, e, f, and g. In 1998 Yu chose the high play at d against Yi in this position.

Yu - Yi, 9th Tong Yang Sec. Cup

Dave Yu lost this game. It may have influenced his choices for both W6 and W8 in the later game we are studying.

Bill: The keima response is the most solid extension, so it reduces the temperature of the left side the most. That fits in with White's plan to play wariuchi on the right side next. The one space jump makes the left side more inviting for Black.

This also relates to W4. If W4 had made a nirensei, then the top side would be more inviting for Black than in the game, and it would not matter so much to reduce the temperature of the left side with W6.

Both W4 and W6 anticipate W8 and Black's subsequent possibilities. Who says that strong players do not plan the opening?

B7: HolIgor: Now it is definitely mini Chinese.

GoBase: 81 hits. Some of them quite recent.

John F You should really be getting lots more hits. I suspect you may be searching on the whole position rather than just the right-hand side. From what I've seen, White's position on the left is not much of a governing factor so there's no need to do a full-board search. I may offer some GoGoD figures later.

W8: HolIgor: This is a big question. I guess that white choses a point far from lower right corner because he does not want to strengthen black beyond the point where invasion is no longer possible. At the same time the option of a safe kakari to the stone at the top remains. The primary purpose of the move is to split the right side. The lower side is a little bit dangerous yet, I guess. White has the same usual problem of white. Black went first and is a stone ahead every time it is white's turn.

GoBase: Only 5 hits.

John F In the light of published analysis of this opening, 8 and 9 are pretty standard plays. White has experimented with other moves for 8, gradually moving away from the lower corner as Black's open clam has proved to have mighty jaws. But a move at 3-4 in the lower right is pretty powerful against it if you can get the timing right.

John F (Follow-up) We have 404 Sideways Chinese. In 315 cases the White reply is below the hoshi point on the right. White 8 is rare - 13 cases. Black has tried approaching this stone, with a tsume, on both sides. So we are entering into fairly unknown territory.

A factor may be that Yu has a 21-38 record against Yi with colours this way. He needs to find some new ideas.

Dave The starting point for analyzing W8 has to be the play under the hoshi ( W8 in the Tong Yang Sec. Cup game above). There have been two basic approaches: approaching from above to push White down the side (most often with a or b rather than the B9 shown above) or attacking from below to wall off the bottom with c or d.

When Black approaches from above, he expects the White 2-space extention and also expects White to further strengthen these stones in response to pressure from below. As the White stones become stronger a question will remain about how vulnerable Black's upper right corner becomes. In the Tong Yang game Yi extended right up to the White stone with B9, leaving the maximum gap between that and the upper right corner stone. He had to be confident of his ability to handle the nearly inevitable invasion later.

Floris?: Possibly white played W8 because he wants to prevent B9 in the following diagram.

Alternative for 9

This move puts white on the defensive (usually) and might not suit white's likings.

Dave Today someone might choose an alternative W8 for that reason but it appears that the shoulder hit with 9 was introduced in early 2001 just after our game was played :-)

B9: HolIgor: This is interesting. When black has shimari at the lower side the attack would usually come from below and if white extends (which white usually does) black would play an extention at the top. Here, black attacks from above with the intent to strengthen the lower side after natural black's 2 space extention.

GoBase: In four other games black attacked from below. Interesting. Either the Stone Buddha does not know the direction of play of he knows something.

Yu - Yi Se-tol 2000-11-20 (diag 1)

Dave This looks like the first use of W1 when the Black stone in the upper right is on hoshi (at least in top-level competition). Yu Ch'ang-hyeok introduced it against Yi Se-tol in game 3 of the 8th Paedal Wang Final. The game was played less than two months before the game we are analyzing. Here Yi Se-tol played B2 from the bottom. After the exchange through B6, White approaches the bottom with W7 and a fairly standard exchange occurred...

Yu - Yi Se-tol 2000-11-20 (diag 2)

B1 here looks rather tight in relation to the marked stone. White has prevented Black from forming any large framework. The game continued from here with hard fighting breaking out across the board and ended in victory for White.

Two weeks later (2000-12-06) Yi Se-tol took the White side of the exact same position against Yu Chae-hyeong, 4d, in game 3 of the 5th Ch'eonweon Final. White won again. So when our game was played Yi Ch'ang-ho was probably looking for a fresh approach.

Dave A little further research shows that W8 as in the game is a currently active line of play when the Black stone in the upper corner is on komoku rather than hoshi. See the commentary on Samsung 2003 Game 3 for two examples in late 2003 of such play. The play dates back to at least 1991 when Kobayashi Koichi played it against Ma Xiaochun.

W10: HolIgor: When I was 7 IGS kyu I thought that I had yet time to play a jump to the center, so the base is not a must here. Now, I would not hesitate to make the same move. A natural move.

John F You are right to have learned the value of 10. Left alone, of course 8 can run away, but only as a useless line of stones. It would suffer ijime.

Moves 11-12

B11: HolIgor: I think that black is not very happy with 2 stone extension but the corner is firm and a place for white's invasion is prepared.

Dave The most frequent approach in the mini-Chinese is to build some kind of framework around the bottom right corner. Yi does not choose to go down that road. Instead he makes a tight but strong position, forcing a reply from White (I am sure he would have been satisfied to switch strategies if White had not answered). As a result, Black had sente after W2 to play in the upper left. I believe that it is easiest to understand this and various future plays by Black if we assume that he has a "meta-strategy" (for want of a better term) of avoiding fights and winning by outplaying White on territory.

HolIgor: Nice strategy but it is so difficult when white has 6 stones in the bowl cover even before the game started. My impression was quite opposite. By choosing mini Chinese black lures white to start a fight. Then, as we will see in the game, black would dodge from the fight, getting not so big but sufficient territory compensation.

Dave If you have the chance to go over the Paedal Wang game above between Yu and Yi Se-tol, you will see a real fighting game. By comparison this one is quite orderly. Black consistently connects solidly and the two sides divide up the board without anything large being captured. But we can discuss this further as the game continues. :-)

dnerra: I don't think Black is unhappy with this move. I think the solidity of this iken tobi does make a much bigger difference for the corner than one might think. Both when white enters, and when black tries to close it off with a move like a. And of course he wants sente to enter the upper left corner.

Dave Interestingly enough the earliest use of B1 in such a position may have been from the game 5 of the 1996 Wangwi title match...

30th Wangwi game 5

Black was Yu Ch'ang-hyeok and White was Yi Ch'ang-ho! :-) Black won this game as well.

W12: HolIgor: Honte. As honte can be omitted in general case but here it seems too important. White does not want his group to be attacked while black would develop thickness. Invasion at the lower side would be almost impossible then.

Dave Normally in the mini-Chinese if Black builds a framework by playing a shoulder hit against the White stones, White gets some compensation by sliding down the side under the stones. After B1 has been played such a slide will be impossible. This means that if White plays elsewhere and Black plays at the marked point (for example), White will simply be under attack and will have difficulty obtaining any compensation along the side. The attack may also result in Black being able to strengthen the upper right corner so that White loses the opportunity to invade there. I think W2 here is natural, maintaining a balance on the right side and preparing to play into the lower right.

White uses the strategy that I call the strategy of fighting units. At the moment white has 3 rather thick unconnected groups ready to fight. Yet, this strategy has a significant drawback. The territory is small. White has to split something weak from black's groups and get the territory while attacking.

Dave My perception is that Black is dictating the overall strategy of the game rather than White. Most importantly Black has sente at this point. In the two earlier games mentioned above, White ended in sente in the lower right, extended along the top, and was thereafter able to fight on favorable terms in the upper left. Black prevents that in this game.

Path: Kiseong12Game1 · Prev: · Next: Kiseong12Game1Fuseki2
This is a copy of the living page "Kiseong 12 Game 1 Early Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kiseong12Game1


Kiseong 12 Game 1 Fuseki 2

Path: Kiseong12Game1 · Prev: Kiseong12Game1EarlyFuseki · Next: Kiseong12Game1InvasionAtBottom

Moves 13-22

W14 ( W2): HolIgor: I have no idea. Can anybody suggest an explanation why among the rich variety of joseki white chose this variation that gives some territory yet almost excludes the stones in this corner from the fight?

Jesse: Since no one else has answered, here is my guess. White is aiming for a position where he has no weak groups and where Black cannot hope to achieve too much anywhere except along the bottom. Thus White can concentrate his efforts on minimizing what Black gets in his most promising area. Why not attach underneath then? Perhaps White wants to avoid the avalanche? (I'm still not sure exactly when it is appropriate to employ that joseki.)

Dave White most often seems to play W2 expecting to tenuki after the following...

One development

In this position White can decide later whether to attack Black from below or continue with something at the top. If Black continues here and White ignores it, Black will have used sente twice in securing the corner.

Thin versus thick

Looking further, if White exchanges W1 for B2 like this, the result is very different from the game. When B4 is answered by W5 in this position there is a well-known invasion point in Black's position at the marked point. I believe that Black had this in mind when he chose the sequence in the game diagram starting with B5 (Black 17). His intent was to create thickness so that White's later extention up the side had nothing to aim at.

dnerra: The continuation of the game may prove me wrong (I write this before looking at W26), but one point I guess is that White wants sente to enter the possible moyo in the lower right. Why not attaching underneath? Again I am guessing, but when Black plays the standard joseki with the tiger mouth connection, he naturally gets an extension up to a. This makes it almost urgent to defend the corner at b, and so White's plan to enter the moyo would become questionable. (Addendum: What I wrote here might be best summarized as White's thinking is governed by the nerai of W26 . I am starting to like the word...)

B19 ( B7), W20 ( W8): HolIgor: B7 seems to be a kikashi. But is it necessary for white to connect solidly? Any other connection leaves a weakness behind, of course. W8 seems to be a correct move in Kageyama's meaning of the word.

B21 ( B9): HolIgor: This is a joseki move and it is very difficult to invent by yourself. If white plays tenuki then black get easy life in the corner, probably in sente. Nice.

W22 ( W10): HolIgor: Seems natural to stop the opponent from getting sente moves in the corner, gets the corner. But again, this has a feeling of honte. Black cannot settle his group easily in the corner, yet gets a useful extension from the small wall.

Moves 23-25

HolIgor: Fuseki ends with B25 ( B3).

W24 ( W2): HolIgor: Naturally prevents the opponent from settling in the corner. Is in fact continuation of the plan chosen by W22. White gets about 11 points in the corner, black protects the wall with the extention.

B25 ( B3): HolIgor: How far the extention should be. This is an interesting point. One intersection below at a is also interesting. It would take away white's extension from the lower side, but would create an invasion point. Not that the invasion would work immediately, but somewhere in the future this could be a factor. One has to have feeling for these things. That's why fuseki is devination period. How the fight would turn out?

Dave I agree with this point. As noted earlier, I think that Black chose B3 here as part of a consistent plan that began with Black 17 ( B5 in the previous game diagram).

The position after fuseki may be summarized as follows:

  • White grabbed the territory in the upper left corner (about 11 points.
  • In the bottom left corner white waits for the development. Defending the corner and extending to the top are miai. The group is rather robust. A fighting unit.
  • On the right side white has a fighting unit.
  • Black almost secured about 10 points at the bottom right.
  • At the bottom black is intentionally thin, inviting an invasion.
  • The same is true about the right top, it is not clear yet where (in the corner or outside) black intends to build the territory.
  • On the left side black is rather thick (a fighting unit).

It is time for white to decide where the invasion should go. White can actually play a kakari at the top yet. I think that black would solidify the corner in that situation. A pincer does not seem promising.

Path: Kiseong12Game1 · Prev: Kiseong12Game1EarlyFuseki · Next: Kiseong12Game1InvasionAtBottom
This is a copy of the living page "Kiseong 12 Game 1 Fuseki 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kiseong12Game1


Kiseong 12 Game 1 Intermezzo

Path: Kiseong12Game1 · Prev: Kiseong12Game1InvasionAtBottom · Next: Kiseong12Game1LeftSide

HolIgor: I remember once hearing on TV a praise to Eric Cantona. Somebody (was it sir Alex?) said that Eric had a particular ability to put everything in order before striking. I can imagine. Positions of the goalkeeper and the defenders and where they are moving, the possible trajectory of the ball, the timing of the strike, possibility to improve own position, where to strike. When I played football I saw red before the goal. A big ball and nothing else. SHOOT! Missed.

Strangely, I feel often like that when playing go. The big shining opponent's stones. A threat! I am gonna die! We are born to suffer.

Position after black 37

White has to react to black's marked stone, izzit?

This is a good time to ponder what the reaction should be.

Meanwhile, there is something there are several forcing moves that white can do while thinking. Actually, this part of the game is the demonstration of the technique of bugging the opponent's weak groups. White solidifies while giving black almost nothing.

But let us talk about the left side first. Which of the following is preferrable?

White gets the corner

White gets the side

HolIgor: After some thought I've decided that I like the second variation best, especially because I know that Yu Ch'ang-hyeok chose W1 on this diagram.

Dave W1 in the second variation is most often played when it threatens the Black stone(s) above it. Here is a typical example played at almost the same time in the 5th LG Cup

Yi Se-tol, 3d - Zhou Heyang, 8d 2001-02-08

The position is similar to the game we are studying. Here White chooses to play W1 immediately. This is perhaps due to the weakness of Black's stone on the bottom. The marked stone is strongly attacked by W1 so Black answers with B2, etc., ending in gote. White then plays W7. This is a common choice by White when sente is retained after playing W1 against weak stones. Black is thinner on the left side here than in our game so he replies with B8, leaving White to invade the corner with W9, the same point as in our game.

The game

Moves 38-42

HolIgor: There are some forcing moves left behind and white uses the opportunity.

B2 ( B39): HolIgor: Seems too rash. What if white eats the stone?

W3 ( W40): HolIgor: Why so defensive? I don't know yet. It seems that white definitely wants to keep sente in this sequence.

Is this good for black?

Or is there something deeper?

Dave I think the question here is whether Black will play B8 or turn to a on the left side. White has to start with W8 in order to start anything but I do not see Black being afraid of dying.

HolIgor: If black lives without B8 and at the same time does not allow white to get much while attacking, then the problem is solved. White blocked from outside because of the sente.

How about this ?

How about this ? (2)

Dieter: Black takes the corner but the expense may be big in the centre.

Dave Since White is alive on the right, it may not be necessary to struggle so hard here...

More reasonable?

Dieter (adding 5-9 to dave's 1-4) First I thought Black can now happily play up to B9 but in fact White gets all the territory here. I'll have a better look at the L&D of the Black group.

Aji

unkx80: I would be thinking along the lines of using the aji at a, b or even c, which may enable Black at d.

Aji

Particularly black+circle, there is a follow-up as in this diagram.

However, I do not have the complete picture yet, so more investigation is needed.

Rich: If White tries to swallow, surely Black heads out the other way...

White tries to swallow

... and from here one way or another, black cuts him in half, seals him in or steals his base. At least, I can't see much for white compared to the game.

HolIgor: This variation did not even occur to me. It violates one of the main principles: do not harm existing stones. Yet, pros could do such moves based on precise reading.

The black group in the corner will find it very difficult to survive.

Black is vulnerable

Black has very tough time in the corner, while white becomes strong outside. Even if black lives white will use the grown strength to attack black stones on the top. White is much better. Black's fight is unreasonable.

Path: Kiseong12Game1 · Prev: Kiseong12Game1InvasionAtBottom · Next: Kiseong12Game1LeftSide
This is a copy of the living page "Kiseong 12 Game 1 Intermezzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kiseong12Game1


Kiseong 12 Game 1 Invasion At Bottom

Path: Kiseong12Game1 · Prev: Kiseong12Game1Fuseki2 · Next: Kiseong12Game1Intermezzo

Position after black 25

HolIgor: What happens next is very instructive at least at my level. I would be lost at this situation. I don't know if the stronger players could pin the correct plan here either. Black invites an invasion in the lower part of the board. White cannot allow the lower part to solidify and turn out into black's territory.

Invade? But where? To the left or to the right of the marked black stone? There is no space to get a base in both cases. Would a shoulder hit be sufficient?

Rich: To my kyu-player eyes, it seems that probing at 'a' would be very useful in determining how and where to invade. I think that's where I'd play.

Now, with black, supposing white lost a move somewhere else. How can black protect, fix the holes? It is not that easy either.

John F. Why use charged words such as 'invade'? Think nerai and your horizons will broaden.

DJ: Another comment on Rich's proposal: playing at a may as well be a probe, or kikashi, but I believe one's should be very careful in playing such a move: you should weigh the information you get from playing there (if any) against all the possibilities you erase, as for instance: a nozoki at b could be more useful later... In this sense your "probe" could turn out to be very aji-keshi.
Other moves can be more interesting, as John F. has taught us above.

Rich: Both good points, of course; I'd subconsciously taken the 'invade' of the page title and gone straight to that. Looking at the board, I don't know that I would invade at all. I shall refrain from further comment and assume that, if a pro decides to invade, his choice and his procedures will be better than anything I choose :)
Question for DJ - judging the kikashi vs. aji keshi value of a move is difficult at best, and the weakness should be made use of at some time - I take it you feel that white should refrain? Any guidelines for a lower-kyu player as to why?

HolIgor: I think that we should not refrain from any comments. We have to try to understand why a certain move was played. Each on their own level.

Invasion could become even more urgent.

I think this is not the place where a correct move (connection) in Kageyama's sense is really correct. It is difficult to cut off black's stone while black closes territory on the fourth line.

I know what Yu Ch'ang-hyeok played but I am going to look in the GoBase for the other plans, like for example a in diagram. I am interested in what black had in mind to mend the holes in this case.

Rich: When I made the suggestion I was thinking that for a black response at 2 I'd treat 1 as kikashi and play the shoulder hit at 'b' to keep black low (or put pressure on the lower right, depending on response). Then work on building centre thickness. Nothing like as deep as the game below.

Bill: Rich, when Black plays B2 he says, "Thank you". Suppose that Black had B2 and either of the black+square stones. Would you then play W1? The exchange of W1 - B2 strengthens Black but does hardly anything for White.

Rich:Ahh, right. Thanks for that explanation, it might just be just what I'm looking for!

HolIgor: I looked in the GoBase for the position in the lower part of the board and obtained 27 hits. I looked through some of the games to have the general idea. In some of the games the position in the rest of the board clearly changed everything in most of them it was not obviously important.

Interesting that black had sente more often than white [1]. So, first of all I am going to answer my question about the black's strengthening in this position. There are two approaches

Solid

Black cannot patch everything, so considering the right corner rather secure, black solidifies the left group and leaves the space between groups for white's erasure (which is likely to ge gote anyway).

Large scale

This plan also heppened in several games. Black wants a fight.

In the case when white has sente an invasion in the left hole is also possible. I liked it more than the move in the game and I still like it more after searching in the GoBase.

I think that white does quite well here.
[1]

Dave The reason that Black has sente more often is that White plays ni-ren-sei against Black more often than not and Black does note rush to approach the hoshi stone in the upper left. As a result, usually when Black pushes White from above and then makes the 1-space extention from the komoku stone in the bottom right, he expects to have sente for the next play. Yi's choice of this line in this game, intending to use his sente in the upper left, seems rather rare in professional play

The actual game

Moves 26-35

Comments, please.

HolIgor: W1 ( W26) seems to be a keypoint in this position.

Klaus: White W1 is an interesting point.

variation

Klaus: white has some good reasons to choose a instead of b:

  • The 2 stones black+circle are already strong enough, so white doesn't mind to strengthen them furhter.
  • c will be a 2 space extention now, so white has some ideas to achive a stable group.
  • the stones at black+square are widely spread, so white does not want to strengthen them for free.

Bill: I considered Wa in the variation diagram, but then I thought that Wb would be better, making miai of c and d. White's extension in the real game would make me nervous, even though I understand about treating W1 and W3 lightly. However, in the variation diagram, if Wb - Bd, Wc - Be, I see that White is heavy.

HolIgor: B2 ( B27) is kind of obvious: protect the corner, keep white under pressure. Cutting the white stone from the center is not goo, because white would live in the corner and black's thickness would face white's strong group above.

HolIgor: W3 ( W28). This is a kikashi against the corner and seems to be dangerous. Is white sure that black would reply? This has to be read out.

HolIgor: B4 ( B29). A big natural safe move. Black does not want to fight here

HolIgor: W5 ( W30). Light.

HolIgor: B6 ( B31). This move together with the next one constitute an interesting technique by which black dodges the fight with a profit. First feint a severe attack and then play solid and wait.

W7 ( W32): HolIgor: I am very suspicious of such moves. Playing diagonal just does not seem right because it is kind of submissive. When you are weak play contact moves, that is the rule, isn't it?

dnerra: Well, sometimes you have to get out. It is right that the diagonal move is often bad shape, but I don't see anything better here. You don't mention which contact move you want to play, but I think even the most peaceful looking one at a has problems when black resists in the sequence Wa - Bb - Wc - Bd.

B8 ( B33): HolIgor: Suddenly the hole on the left is not a gap anymore and white is not settled yet. And not pushing from behind, what I'd play, I guess.

dnerra: Playing B8 instead of W9 is something worth to remember. This principle occurs often in running fights.

W9 ( W34): HolIgor: I am sure my opponents would not make this move. Honestly, I don't get it. Why strengthen black further? White not play directly above. A good shape? But black gets a good shape too.

dnerra: I don't think this move would occur to me, either. But now that I see it, I find it clear-cut that it is good. A couple of points:

  • If W e, then Black f and the white diagonals are definitely bad shape by now.
  • The black shape black+square - B8 - black+square is already very strong, for example the invasion at g is pretty much never possible. So the cost of making it even stronger is very small.
  • In the game, gets his head out one step further by being able to jump to W36. This is an important difference.

33rd Wangwi, game 1

Dave The main alternative is pushing straight up. Here is another game between these same two guys played in 1999. In this case Yu pushes up at B2 in response to Yi's W1. The Black group on the right is much stronger than in the game we are studying. Yu may have been reluctant to push in our game since it would tend to strengthen his opponent and threaten the weak(er) group on the side.

Dave The push at W9 and the jump in the next diagram appear to be a standard combination. Oddly enough I watched Komatsu Hideki play the same combo against Mimura Tomoyasu in the NHK tournament's televised game today (2004-01-18) on Japanese TV. Notice that the end result is as if White had originally attached on top of the marked Black stone with W7 and Black had answered submissively at B8 instead of cutting. Once Black plays B8, I think that White does not mind any negative effects from W9 since it means moving quickly into the center. At the same time Black patches one of the weak points in his original formation so probably we can judge this to be an even exchange.

Moves 36-37

W1 ( W36): HolIgor: White jumps out. This end the invasion part of the game.

B2 ( B37): HolIgor: I think that the timing for this move is very good. The purpose of the move in to avoid overconcentration, grab some territory, attack the corner.

As the result of this part black succeded in solidifying some territory in the right corner and at the bottom. White successfully reduced the bottom and even got a chance for some territory there. At the moment white has about 11 points at the top and 6 stones in the bowl cover, black has about 8 points in the lower right corner and 12 points at the bottom. This is the balance of secure territory. Black seems to be a little bit ahead, doesn't he? Yet, this lead is so small an there are so many uncertain areas on the board that everything can happen yet.

I think that the manner in which black converted loose framework into 20 points of territory is very instructive.

It is not good to count after black's move at the stage where a move value should be about 15 points miai yet, but the perspective areas for black do not seem too small.

Path: Kiseong12Game1 · Prev: Kiseong12Game1Fuseki2 · Next: Kiseong12Game1Intermezzo
This is a copy of the living page "Kiseong 12 Game 1 Invasion At Bottom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kiseong12Game1

Referenced by
Kuksu47Game4Fusek...


Kiseong 12 Game 1 Left Side

Path: Kiseong12Game1 · Prev: Kiseong12Game1Intermezzo · Next: Kiseong12Game1TopRight

Position after black 41

White has 11+6.5 sure points, black has 7 points in the lower right and about 12 points at the bottom. But the main white's concern is a weak group on the left side.

Moves 42-51

HolIgor: My comments later.

W1 ( W42): HolIgor: This seems to be a better choice than defending the corner. Otherwise black can get big on the side playing a forcing move at W8.

B2 ( B43): HolIgor: Takes away a shape point from white. Generally white would reply, but I am not sure if the cut is that dangerous. What can black do?

Dave The threat of the cut leaves very bad aji (consider plays like a against the bottom for example) when you consider how relatively thin White is on the right side and the lower right corner. Remember that White made Black strong on the lower side in order to jump into the center. To allow Black the opportunity to cut anyway would leave all those stones in danger and thereby greatly expand Black's opportunities in the game. Black has played very thickly up to now ( B2 is another such play). I think that W3 is not only natural in a local tactical sense but also in terms of fixing up White's overall shape and thickness across the board. It is played to limit the scope of Black's opportunities.

W3 ( W44): HolIgor: Defending against the cut in a good shape.

B4 ( B45): The purpose is to protect a single stone from the attack, I guess. I don't think that there is a danger for a wall yet, but black could become overconcentrated.

Dave I think the first question here is why did Black choose to play from this side before playing at b? In practice against this pattern of three White stones b is the most common play by a wide margin, although B4 is not unknown. It is not clear to me why B4 is better. Black is very solid in the upper left. Naturally he has to be worried about not getting sufficient value for these stones but for the same reason he does not expect to be pushed around by White in this area. I assume that he expected W5. The other common alternative is to hane at c but this would seem to submissive here and allow Black to naturally expand the position in front of his upper-left wall so White rejects it.

W5 ( W46): HolIgor: I know that whenever I play a move like B4 my opponents would draw back and I would not know what to do next, where to leave a weakness. Here white pushes forward.

Alternative Move White 46

Dave I think if White answered B1 submissively with W2, Black could be satisfied to treat this as kikashi and switch to B3. In the game, White ignores B3 when it is finally played. Here White's eye shape is significantly worse than in the game and most likely B3 has become sente.

B8 ( B49): HolIgor: Isn't this too much? What if white attacks the stone on the other side first? Black is not afraid of the complications and is ready for a big exchange. Interesting.

i think this move is preparation to play B10, because if white ignores this move, it would leave the two white stones in the bottom left stranded.

Alternative Move White 50

Dave I think if White tries to force on the other side, Black will ignore it. The bottom left is wider than the upper left and White is not going to be able to live just by playing W6. Black is likely to gain more from the fight in the bottom than White can expect from the fight at the top.
W9 ( W50): HolIgor: Peaceful. Safe. Submissive?

Moves 52-53

HolIgor: B2 ( B53) ends the fight for the left side. Black has defended that end stone and got some outside influence, white is safe at the left side for the moment. White got about 3 points of territory on the left, black has also got some unspecified amount near the wall.

After this the game switched to other areas.

Path: Kiseong12Game1 · Prev: Kiseong12Game1Intermezzo · Next: Kiseong12Game1TopRight
This is a copy of the living page "Kiseong 12 Game 1 Left Side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kiseong12Game1


Kiseong 12 Game 1 OYose

Path: Kiseong12Game1 · Prev: Kiseong12Game1Center · Next: Kiseong12Game1OYose2

Moves 82-91

HolIgor: I did not understand the idea behind W1, W3 for a very long time. Why playing W3 lightly? Then, I thought that I would probably just capture the marked stone is a passive geta. W1, W3 gives white some security for urgent reduction of black's moyo.

HolIgor: B4, B6, B8 - three moves in the same area. And that is not the end of the story yet.

HolIgor: After B8, white has to be worried about the center stones.

Moves 92-101

HolIgor: B8 connects black stones. Black has now played 4 moves in this area and got some land at the bottom. White is low. White cannot create more territory, he just erases.

HolIgor: B2 peeps to the right too. A fierce attack at the thin group there is possible.

Moves 92-101

HolIgor: This short sequence is full of homework.

Homework

Question 1: Is black sure he does not die after W1, B2. I know he is, yet this is a homework.

Question 2: W3 defends this part. What damage black can really inflict?

Question 3: B4 is the fifth move in this erea. But now at last white's group is cut off. White plays a multipurpose W5. It looks rather thin, yet there is an implication to the left, isn't there? Or to the top? The main purpose of the move is to run away with the cut-off group.

Question 4: Next black's move is totally unexpected at my level. I did not know such moves exist.

Path: Kiseong12Game1 · Prev: Kiseong12Game1Center · Next: Kiseong12Game1OYose2
This is a copy of the living page "Kiseong 12 Game 1 OYose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kiseong12Game1


Kiseong 12 Game 1 OYose2

Path: Kiseong12Game1 · Prev: Kiseong12Game1OYose · Next: Kiseong12Game1Yose

Moves 107-115

barry: B1, along with black's previous endgame play, indicates that black is very confident of his lead. Black is playing very solidly, giving white no chance to create fights.

After 115

HolIgor:

 White marked territory - 35+1+6.5 = 42.5.
 Black marked territory - 43.

The rest is to fight for. White can hope to get something in the center, black can hope to get something in the right top corner.

Moves 116-127

HolIgor: It is difficult to estimate the value of B6. But it is much more than simple monkey jump. The move has a potential in the centre as well.

HolIgor: W9 and B10 were miai as I understand. Black cannot let white to get territory in this region.

Moves 128-137

HolIgor: It is time to count the values of the moves and see if the masters played a good yose.

HolIgor: I don't really understand W7 in reply to B6.

Moves 128-137

White: 31+1 + 6.5 = 37.7 Black: 48

Interestingly, the territory I counted for white shrinked. It is white's turn now compared to the black's turn before, Yet it seems that white is far behind.

Path: Kiseong12Game1 · Prev: Kiseong12Game1OYose · Next: Kiseong12Game1Yose
This is a copy of the living page "Kiseong 12 Game 1 OYose2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kiseong12Game1


Kiseong 12 Game 1 Top Right

Path: Kiseong12Game1 · Prev: Kiseong12Game1LeftSide · Next: Kiseong12Game1EarReddening

Moves 54-63

W1: HolIgor: Ka-boom! I would appreciate if anybody explains to me why this is better than any other attack of the corner.

Dave This is an extremely unusual choice in professional games. Considering just the pattern of marked stones, the most common next play by White is the jump to a, normally to protect weak stones on the right. However, White's shape is flexible here and Yu likes to fight, so...

The next most common play is to approach from the wide side at b (or to hold back somewhat and play around 8). This seems natural here because of the White stones on the upper left. However, those stones are low and White may not have wanted to increase the value of a Black play at c by creating an area of White influence at the top for c to reduce.

B2: HolIgor: Naturally, black chooses the corner.

B8: HolIgor: What a nice move. Dieter : See [1].

Moves 64-70

What if

Dieter: I don't really get [1] Black 8 in the above. If B1 here, what will White do ? This looks too good fo Black. If W2 at B3, Black has no good extension is that the point ?

What if (2)

Dave What if White answers B1 with W2 here? Now if Black tries to make the same extention with B3 and connects with B5, White has sente and is left with a big play at a, etc. for later. In the game Black uses his sente to play d. If White plays there instead at the end of this diagram, does it make up for not capturing the marked stone?

Path: Kiseong12Game1 · Prev: Kiseong12Game1LeftSide · Next: Kiseong12Game1EarReddening
This is a copy of the living page "Kiseong 12 Game 1 Top Right" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kiseong12Game1


Kiseong 12 Game 1 Yose

Path: Kiseong12Game1 · Prev: Kiseong12Game1OYose2 · Next:

Moves 138-147

Path: Kiseong12Game1 · Prev: Kiseong12Game1OYose2 · Next:
This is a copy of the living page "Kiseong 12 Game 1 Yose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kiseong12Game1


kishi

Kishi is the traditional term for a professional go or shogi player. The term may also be applied to amateurs.

See [ext] Japanese Wikipedia site

This is a copy of the living page "kishi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Professional


Kishimoto

PageType: Alias

KaoruKishimoto

This is a copy of the living page "Kishimoto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kishimoto Kaoru

PageType: Alias

KaoruKishimoto

This is a copy of the living page "Kishimoto Kaoru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kishimoto Kazuo

Keywords: People

(1942-1998) Kansai Ki-in pro, 9 dan in 1983.

Kimu Pyonmin is his pupil.

This is a copy of the living page "Kishimoto Kazuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiyamaRiichi
SekiyamaRiichiSPu...


Kishimoto Resigns

Kaoru Kishimoto resigns

The following game appears in the manga and anime series Hikaru no Go.

A character, Kaoru Kishimoto plays Black against Akira Toya and opened on the top right hoshi. This is an incomplete board position. Especially on the right side and in the bottom left corner, stones are missing.

Kaoru Kishimoto resigns

This is how the board looks in the anime.

Goran

This is a copy of the living page "Kishimoto Resigns" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AkiraToya
KaoruKishimoto
HikaruNoGoGames


Kishimoto Saichiro

Keywords: People

(1822-1858) Honinbo pupil, 6 dan in 1854.

Uchigaki Suekichi and Iwata Uichiro were his pupils.

A book Suji to kata by Hasegawa Akira from 1956 is supposedly based on a classic work of his.

John Fairbairn Not only this. The Fujisawa tesuji dictionary is also heavily indebted to it. It is Katsugo Shinpyo (Katsugo Shinpyou) of 1848. I haven't seen the original, but judging by the examples in Fujisawa it deserves its reputation.

This is a copy of the living page "Kishimoto Saichiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils
KatsugoShimpyo


KISS

Difficulty: Intermediate Keywords: Strategy, Proverb

Keep it simple, sunshine (or stupid).

RBerenguel: Rock/Heavy band, one of my favourites, with great songs like "Every time I look at you" (best ballad ever maybe?) and "Sure know something" among others. If you don't know what to do, listen them.

Crimson: There is the movie "Detroit Rock City" which is about a few KISS fans, very funny.

This is a copy of the living page "KISS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaishaTobitsuke


Kita Fumiko

Keywords: People

Kita Fumiko giving a lesson

Kita Fumiko 喜多文子, nee Shiba Fumi (1875-1950), was a female professional Go player at Hoensha.

She was awarded 1-dan in 1889. She married the Noh actor Kita Roppeita in 1895. She returned to Go in 1907. She became 4-dan in 1907, 5-dan in 1921, and 6-dan in 1938. In 1924, she played an important role in the unification of Japanese go through the founding of the Nihon Ki-in. Having taken lessons from Honinbo Shuei, Honinbo Shusai, and Nakagawa Kamesaburo, she maintained good relations with all three, she could bring the rival factions together.

Nearly all Japanese female professional go players prior to World War II were students of Kita Fumiko.

An adopted daughter of Hayashi Sano of the Hayashi go house, she was one of the few Meiji-era woman Go players. She was the first Meiji-era woman to reach the rank of 4-dan. A good story about a battle of wills between Sano and her daughter Fumi can be found in the essay The Art of Resigning contained in Nakayama Noriyuki's book The Treasure Chest Enigma. A record, with comments, of a handicap game between Kita Fumiko and Shuei can be found in Masterpieces of Handicap Go, Volume 1.

Kita Fumiko's pupils

This is a copy of the living page "Kita Fumiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SugiuchiKazuko
IgoDoshikai
HayashiSano
ShusakuNumber
Women
ItoTomoe

Homepages
Bocephus
Lezogzog
Velobici


Kita Fumiko's pupils

Path: ProfessionalsPupils · Prev: KikuchisPupils · Next: KitanisPupils
Keywords: People
  • Sugiuchi Kazuko
  • Suzuki Tsuna
  • Oyama Toshiko
  • Kambayashi Haruko
  • Ito Tomoe
  • Tanimura Michiko
  • Hayashi Satoko
  • Hagiwara Sachiko
  • Kosugi Katsuko
  • Suzuki Hideko

Path: ProfessionalsPupils · Prev: KikuchisPupils · Next: KitanisPupils
This is a copy of the living page "Kita Fumiko's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
KitaFumiko


Kita Hakusen

Keywords: People

Hoensha 1 dan player, pupil of Abe Kamejiro.

This is a copy of the living page "Kita Hakusen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
AbeKamejiro


Kitamura Fumio

Keywords: People

(b.1920) Kansai Ki-in pro, 3 dan in 1965.

This is a copy of the living page "Kitamura Fumio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgamiHajime
IgamiSPupils


Kitamura Hiroshi

Keywords: People

(b.1935) Nihon Ki-in pro, 7 dan in 1983.

Pupil of Kanbara Shigeji, then Murashima Yoshinori.

This is a copy of the living page "Kitamura Hiroshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MurashimaYoshinori


Kitani

PageType: Alias

KitaniMinoru

This is a copy of the living page "Kitani" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusai
SuzukiTamejiro
ShinFuseki
KubomatsuKatsukiyo
AttachCrosscutCor...
JapaneseTiming/Bi...
ApproachingALifeA...
Leaning
Rigidity
IgoDaijiten
35PointLowApproac...
BoxConnection/Exa...
ShinFusekiHo
ChoshiExamples
WholeBoardConnect...
IfYouHaveLostFour...
TaishaFiveWayJunc...
PushingBattlesInJ...
44PointLowApproac...
WedgeWhenTheAppro...

Homepages
Oryx


Kitani dojo

Keywords: Culture & History

The Kitani Dojo is the celebrated Go training school run by Kitani Minoru and his wife, Kitani Miharu.

Of the more than 70 students, the Kitani dojo produced a very large crop of pro players, including Otake Hideo, Ishida Yoshio, Kato Masao, Takemiya Masaki, Cho Chikun, and Kobayashi Koichi.

Ishida Yoshio, Kato Masao and Takemiya Masaki were known as the Three Crows of the Kitani dojo.

A listing in the 1996 Kido Yearbook of Kitani's pupils gives them in this order (by rank, then seniority, it seems):

  • Iwata Tatsuaki also known once as Iwata Masao
  • Cho Nam-ch'eol
  • Tsuchida Masamitsu
  • Ohira Shuzo
  • Kada Katsuji
  • Tozawa Akinobu
  • Otake Hideo
  • Ishida Yoshio
  • Sato Masaharu
  • Kim In
  • Kato Masao
  • Kanashima Tadashi
  • Takemiya Masaki
  • Ishigure Ikuro
  • Kamimura Kunio
  • Kobayashi Koichi
  • Haruyama Isamu
  • Hisajima Kunio
  • Sonoda Yasutaka
  • Miyazawa Goro
  • Cho Chikun
  • Kobayashi Satoru
  • Kaji Kazutame
  • Ishige Kakuo
  • Ha Ch'an-seok
  • Inoue Kunio
  • Ito Makoto
  • Hidaka Toshiyuki
  • Matsumoto Tokuji
  • Ozaki Harumi
  • Ogoshi Ichiro
  • Honda Sachiko
  • Kobayashi Reiko
  • Asano Hideaki
  • Kobayashi Kenji
  • Ogawa Tomoko
  • Nobuta Shigehito
  • Nakayama Shigeyuki
  • Ashiba Katsumi
  • Gaku Yuzuru
  • Oto Shozo
  • Cho Shoen
  • Koyama Hideo
  • Kobayashi Chizu
  • Tsutsui Katsumi
  • Shoji Kazuko
  • Nagayasu Masaki
  • Sato Machiko
  • Ishigure Makiko

The number of pupils attending the school rose to over 60 (so that there are 20 others not on the list, presumably since they didn't become pros). In practical terms the school was organised by Kitani Miharu. When the dan ranks of Kitani's students totalled 100 there was a big party.

This is a copy of the living page "Kitani dojo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KitaniSPupils

Paths
ProfessionalsPupils

Referenced by
ChoChikun
KitaniMinoru
IshidaYoshio
KatoMasao
KajiwaraTakeo
Deshi
KitaniMiharu
ThreeCrows
KimIn
IshigeKakuo
GakuYuzuru
SatoMasaharu
TanakaMinaichi
IsogawaMasao
JaredBeck/Develop...
KitaniHouse
LetTheMostRespect...
DiscriminationInGo
WhoWasThatGoPlaye...

Homepages
10sai


Kitani Go First Game

Keywords: Culture & History

Table of diagrams
Moves 1-10
Moves 11-20
Moves 21-30
Moves 31-40
Moves 41-50
Moves 51-60
Moves 61-70
Moves 71-80
Moves 81-90
Moves 91-100 ( at )
Moves 101-110
Moves 111-120
Moves 121-124

DaveSigaty

1929-6 The first meeting between Kitani Minoru and Go Seigen. Go had only been in Japan for a few months and reportedly had to ask around to find out if it was OK to start on tengen in terms of Japanese professional etiquette.

Moves 1-10

Moves 11-20

In Go's "Collected Games" (This is game 25 by the way), there is a comment by Honinbo Shusai that Black should already deviate at 11 and play a instead. Go continues to imitate White through move 63.

Meanwhile Kitani does not resort to any of the known techniques to directly counter Go's strategy (see Countering mirror go). Instead he first tries to develop the game in a direction that will force Go to deviate on terms favorable to White.

It must have been an interesting encounter to watch. Move by move White had to be asking himself, "If this is mirrored does the overall position change in my favor?", and at the same time worrying, "Does this move give Black the opportunity he has been waiting for to deviate on favorable terms?". For his part, Go Seigen had to be wondering at each move whether to abandon or continue mirroring White and worrying whether continuing to mirror White was frustrating White's strategy or falling into his long-term trap.

Moves 21-30

Moves 31-40

Moves 41-50

Moves 51-60

Moves 61-70

Both "Collected Games" and "Igo Hyakunen" (vol 2, game 5) comment that when Black finally deviates with 65, it would have been better to push at 68 instead.

Moves 71-80

Moves 81-90

Moves 91-100 ( W98 at black+circle)

Moves 101-110

Moves 111-120

Go played 113 expecting it to be kikashi after which he would play 119. Kitani countered with the tesuji of 114 which uses the gap at 119 to force Black's answer at 115 instead of 117. If Black tries 115 at 117 directly, White will play atari against 111 and cut at 119. The submissive answer at 115 makes 116 sente.

Moves 121-124

When Kitani played 124 the extra center territory gained in conjunction with the sente cut at 116 gave him a clear lead. The game continued for a further 158 moves with two big and interesting ko fights but Kitani seems to have been in control throughout. The final result was a three-point win for White.

The complete SGF listing is here.

This is a copy of the living page "Kitani Go First Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoSeigen
KitaniMinoru
Tengen
MirrorGo
TheUltimateProbe
TengenOpenings
FamousGoGames


Kitani Go First Game SGF

Keywords: Culture & History

DaveSigaty:

Here is the [ext] game record at Jan van der Steen's site using the new on-line replayer.

Here is the link to the [ext] sgf file on Jan's site. To access this you need a (free) user name from Jan (send him and email request with the username and password you would like). Every serious Go student should have one although I have to say that the replayer makes downloading a lot less important than it used to be!

HolIgor: The replayer is a nice tool but it does not allow one to create and play out a variation in the situation when your own mind is too feeble to see the result. And you have to be online to use it. Still the replayer allowed access to the games on Jan's site. Creating account does not work for me because of the policy of the site. It is clearly stated there that one cannot create a permanent copy of a game record (for example, save it to disk). You were only allowed to review the games. How could I review the game (before the replayer) without saving it to disk?

I understand that all those were just tricks to feed the wolves while keeping the sheep alive, but I felt very reluctant to use the service. I have a lot of different game records found elsewhere but never took any record from Jan's site.

This is a copy of the living page "Kitani Go First Game SGF" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniGoFirstGame


Kitani Joseki

PageType: Alias

KitaniSJoseki

This is a copy of the living page "Kitani Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniMinoru
34PointJosekis
Bump
35PointLowApproac...
35PointLowApproac...
PushingBattlesInJ...
34PointHighApproa...
35PointLowApproac...
SomeBasicTipsForF...
JosekiByAuthor
TerritoryVersusIn...
BQM370
NamedJoseki
BQM412


Kitani Miharu

Keywords: Culture & History, People, Books & Publications

Kitani Miharu (1910-1991) was the wife of Kitani Minoru. She wrote a book describing the life of the Kitani dojo.

This is a copy of the living page "Kitani Miharu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MiharuKitani

Referenced by
KitaniMinoru
KitaniDojo


Kitani Minoru

Path: CentralLine · Prev: GoSeigen · Next: KitaniReiko
Keywords: People

Kitani Minoru

Kitani Minoru (木谷実, 25 January 1909 - December 1975) was a professional Japanese Go player. Kitani had reached the rank of 9-dan. Kitani was a student of Suzuki Tamejiro.

His daughter, Kitani Reiko, was a pro player. His wife, Kitani Miharu, wrote a book about the Kitani Dojo.

There is a [ext] more extensive biography at Jan van der Steen's website.

Also try a [ext] search at MSO site.

Kitani made three major contributions to the Go:

  1. innovator in fuseki (as one of the pioneers of the New Fuseki Era) and joseki
  2. creator of numerous joseki (see Kitani Joseki)
  3. mentor of many top level professionals from Japan and Korea (Kitani dojo).

See also:

  • Kitani Go First Game
  • Kitani dojo

Path: CentralLine · Prev: GoSeigen · Next: KitaniReiko
This is a copy of the living page "Kitani Minoru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kitani
MinoruKitani

Paths
Honinbo
GoHistory
CentralLine

Referenced by
GoSeigen
KobayashiKoichi
Shusai
OtakeHideo
Jubango
KatoMasao
Kiseisha
Joban
GoGoDCD
Professional
SuzukiTamejiro
KobayashiSatoru
ShinFuseki
KawabatasMasterOfGo
KitaniDojo
NihonKiInHallOfFame
KajiwaraTakeo
NirenseiFuseki
MirrorGo
JumpingOutWithThe...

Homepages
Calvin
DieterVerhofstadt
HelcioAlexandre
MattNoonan
MGoetze
Oryx
Tokee


Kitani Reiko

Path: CentralLine · Prev: KitaniMinoru · Next: KubomatsuKatsukiyo
Keywords: People

Kobayashi Reiko, nee Kitani Reiko (23 December 1939 - 1996), was a Nihon Ki-in professional Go player. She achieved the rank of 6-dan.

Kobayashi liked the 5-4 points. She was the daughter of Kitani Minoru. She married Kobayashi Koichi and was the mother of Kobayashi Izumi.

One of her most famous quotes was: 'Go is a fighting art.'

She won the All-Japan Women's Championship (informally called the Women's Honinbo prior to 1982) half a dozen times.

Path: CentralLine · Prev: KitaniMinoru · Next: KubomatsuKatsukiyo
This is a copy of the living page "Kitani Reiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KobayashiReiko
ReikoKitani
ReikoKobayashi

Paths
CentralLine

Referenced by
KitaniMinoru
KobayashiKoichi
KitaniDojo
KobayashiIzumi
FemaleHoninbo
NamesInGo
AllJapanWomensCha...
WomensKakusei
Women
DifferenceBetween...
DiscriminationInGo


Kitani Toshimi

Keywords: People

(b.1952) Nihon Ki-in female pro, since 1975.

This is a copy of the living page "Kitani Toshimi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OzakiHarumi


Kitani's joseki

Keywords: Joseki

Introduction

Kitani Minoru's career divides into several stages, as far as style goes. After about 1940 he played in a very territorial way.

As part of that style, which involves a need for difficult fighting in the middle game, he produced a number of innovations. Some were incorporated into the main stream, while others remained effectively his 'personal joseki'.

Therefore to say that some variation is a Kitani joseki implies mostly that Kitani played it in games - he remained a top player in the 1950s, despite poor health and the general feeling that he hadn't fulfilled his potential, considering talent alone.

It seems that the 1960s saw the popularisation of joseki dictionaries (boiled-down versions of the Igo Daijiten), posing the compilers problems of definition of what was joseki. Since individual players (Kajiwara was another) played lines not generally accepted, that was one problem. Go Seigen and Hashimoto Utaro innovated freely. Sakata favoured certain lines in order to get a middle game that suited his problem-solving style based on accurate reading.

In that context, isolating 'Kitani joseki' was a way to pay respect to the moves, without claiming that they had the force of professional consensus behind them.

Go Seigen, Kitani, Hashimoto, and Sakata, in this respect, exemplify the saying that there are no joseki for a meijin.

Examples

Kitani joseki

This is a simple example. Apart from Chen Zude, other pros hardly use Black 1 here.

See 3-4 point high approach, thrust.

Another one

This joseki is also attributed to Kitani. Note that Black must play B3 (or b or c), otherwise White has a severe continuation at a.

Yasui Sanchi - Ito Matsujiro 1839-05-15

A possible reason for this sequence to be ascribed to Kitani, is its occurrence in the Kamakura jubango. Yet there are various 19th century games that include this variation. Shusaku, Shuho, and Shusai had all played it before Kitani.

Yet another....

See 3-4 point high approach inside contact, sagari.

Can't... stop...

W3 was invented by Kitani as one of the ways to avoid the taisha. See Taisha kosumi-tsuke, hanekomi for discussion.

After the press

W1 was played by Kitani in 1949. It has since been tried more than once by Kobayashi Koichi, and by Yamada Kimio. No standard continuation has emerged.

This is a copy of the living page "Kitani's joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KitaniJoseki

Referenced by
KitaniMinoru
34PointJosekis
Bump
35PointLowApproac...
35PointLowApproac...
PushingBattlesInJ...
34PointHighApproa...
35PointLowApproac...
SomeBasicTipsForF...
JosekiByAuthor
NonJosekiExercise...
TerritoryVersusIn...
BQM370
NamedJoseki
BQM412


Kitani's pupils

Path: ProfessionalsPupils · Prev: KitaFumikosPupils · Next: KobayashiKoichisPupils
PageType: Alias

KitaniDojo

Path: ProfessionalsPupils · Prev: KitaFumikosPupils · Next: KobayashiKoichisPupils
This is a copy of the living page "Kitani's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils


KitaniHouse

Work in progress It is my hope that Kitani House will eventually become a house of the Sabaki Go Club.

Initially Kitani House was called Shusaku House, but the name was changed to reflect the teching nature of the house. Kitani Minoru was reputed bringing Go to a new age along with Go Seigen. However what has been missed by many is his contribution to the world of Go by teaching. His dojo had trained virtually every top Go player in Japan in the second half of the last century. My hope is that Kitani House will gain the same reputation in training online go players, hopefully to the point where some can become insei's.

Some precepts of the house will be:

  • Members by invitation only.

If one observes the

  • Seriousmindedness of members.
  • Teaching things not in books.

The main goal will be to provide a kind of mentoring or coaching, rather then direct teaching. For example, in many teaching games,during the review the teacher will often go over the game and say this move was bad or show a sequence. While this technique has some value, I do not believe it is the most efficient way. Instead I believe reviewing a game and discussing the persons strategy and attitude is a better way. Or, if not better, it touches on some intangibles that generally are not taught in books or by many teachers. The kind of comments I would like to see are: "Over and over again, you become overly aggresive (or passive), which hurts you severely." Or

This is a copy of the living page "KitaniHouse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans
HouseOfShusakuClan


Kitano Ryo

Keywords: People

A Nihon Ki-in professional player (born 1969/9/8) , 7 dan by 2005, living in Kobe (Japan).

His Nihon Ki-in page is [ext] here.

This is a copy of the living page "Kitano Ryo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IGSWorldRapidCham...

Homepages
MarkD
Quicksilvre


kittens

Keywords: Online Go

Welcome kittens!

Non-go activities are not yet on schedule, soon to come...

For go related activities visit digital kittens.

Staff section:

digital kittens/staff

This is a copy of the living page "kittens" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
DigitalKittens


Kiwang

Keywords: Tournament

The Kiwang ("go king", like the Chinese Qiwang) is a former Korean title that was replaced some years ago by the international LG Cup. For the majority of its 20 terms it was won by Cho Hun-hyeon.

A complete list of winners can be found [ext] on the MindZine site or [ext] on Jan van der Steen's site. (These lists do not quite agree. I think the error is in Jan van der Steen's.)

This is a copy of the living page "Kiwang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiChangHo
LGCup
Qiwang
GSCaltexCup
ObsoleteTitles


KiwiGo

Keywords: Clubs & Places

KiwiGo is short for the New Zealand Go Society and is the name of our room on KGS.

There was also a NZ newsletter called KiwiGo for a while (in the eighties?). More details about this are in the archives at [ext] http://go.org.nz

This is a copy of the living page "KiwiGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewZealandGoSociety
KGSRooms/Discussion
TicklingShodan


Kiwii

PageType: HomePage

Let me share some of my Go-history with you:

Please check out Adante. They are the one and same person.

xela: Do you want to turn this page into an alias?

This is a copy of the living page "Kiwii" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PH1

Homepages
KGSPeople


Kiyonari Tetsuya

Keywords: People

清成哲也

(b.1961) Kansai Ki-in pro from 1976, 9 dan in 1986.

This is a copy of the living page "Kiyonari Tetsuya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KansaiKiInChampio...
NHKCup
NHKLecture
ShinjinO
NamesInGo
KurahashiShozo
WhichProDoYouMost...
posting:3458


KJD

PageType: Alias

KogoSJosekiDictionary

This is a copy of the living page "KJD" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM390


Kjeld Petersen

PageType: HomePage

Table of contents
Clubs
Resent Games
Game Information
Material Information
Else

My name is Kjeld Petersen, currently 2 kyu in the local club

Login on KGS : kjp, current rank 2 kyu

Login [ext] DragonGoServer : kjp

This is my privat link collection:

Clubs

  • I normaly play ind Odense Go Klub (Denmark)
  • and the turnaments in [ext] Copenhagen Go Club (Denmark).
  • I am a member of the [ext] Danish Go Association
  • I am helping to start a [ext] club in Flensburg (Germany) [ext] German homepage
  • Some years ago I visit [ext] Singapore Go Club.

Resent Games

  • [ext] Hamburg Affensprung - End reult
  • Hamburg Affensprung 2004 Round 4: Kjeld vs. Paul
  • WIN against the Pro level in IGOWIN9x9

Game Information

  • [ext] Shape Up
  • This is the Danish Rating System.
  • I have made some articles for the [ext] Nordic Go Magazine.
  • and earlier also for the [ext] Danish Go magazine
  • One of my favorite sites: [ext] The 10 Golden rules of Go & TheTenGoldenRulesList
  • A good place to solve [ext] Go Problems
  • Very strange [ext] Ko formations.
  • How to [ext] play by email
  • How to play 1 dimensional Go, Alak
  • News on the net: [ext] MindZine
  • News on the net: [ext] The Daily Yomiuri
  • How to [ext] hold and place a stone in the correct way. Recently not awailable. See instead: HowToHoldAndPlayAGoStone

Material Information

  • Making Go diagrams with [ext] Goodshape
  • Different [ext] wooden background
  • [ext] Stevens statistics over 10000 games
  • The [ext] Jellyfish Go playing program.
  • [ext] Computer Go mailling list
  • A [ext] Joseki database program
  • [ext] 3 dimensional Go
  • How to make you own Goban by [ext] Steffen Glückselig & (MakingYourOwnEquipment)
  • I have now finish my first try to make a Goban. Goban Self Made (2004 April 10.)
  • Artikel på [ext] Wikipedia

Else

  • Painting on [ext] Fans
  • Exhibitions by Hideki Nakazawa [ext] 35 x 35 Seki
  • Making *.bmp with [ext] GoFigs4
  • Exhibitions on [ext] Harvard Square
  • Did [ext] Albert Einstein play Go or not?
  • [ext] Hikaru comics
  • The story about [ext] Go board Tandanobu
  • Pictures from Japan Festival Copenhagen 2003?
  • Pictures from Kiel Open 2003?
  • No Board
  • Onegaishimasu
  • Pattern Matching
  • Playout Analysis
  • TRIZ applied to Go

This is a copy of the living page "Kjeld Petersen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...
TheTenGoldenRules...

Referenced by
GuoJuan
InfluenceFunction
GobanSelfMade
BensonsAlgorithm
HamburgAffensprun...
SekiUnambiguousDe...
MathematicalBound...
TicklingShodan
ComputerGoAlgorithms
WINAgainstTheProL...
UseTheCornerToCon...
PatternMatching/D...
PlayoutAnalysis
NoBoard
AsymmetricalTreeS...
HomeMadeFloorBoard
VicinityFunction


KK's sente incognito hamete

Difficulty: Beginner Keywords: Tactics

KarlKnechtel: Beware of strange throw-aways that are actually sente!

Anonymous: I wouldn't go so far as to call this hamete - I would call it a ko threat. Maybe KarlKnechtel's line above is a more appropriate title for this page?

Wow, I had completely forgotten about this page :) I wrote this when I was about 6 stones (maybe more) weaker than I am now. There is probably some refactoring to be done here - maybe these diagrams, or minor variations, would be useful for examples on other pages about tactics?

Hicham: I agree , this just looks like a ko threat to me. Nothing hamete like in this play. This page should be rewritten(or deleted, but the material is useful) or made into a subpage of Karl's page.

tderz: damezumari is the term.

Bill: I agree that making this page a subpage of Karl's home page would be good. But I must say, I love the title! :-)

Andrew Grant: I don't. A hamete is a trick move in a joseki. This is not a joseki.

Bill: It's not joseki, it's not hamete, it's not incognito. But what style!

White has something up her sleeve for sure!

This diagram is modified slightly from one which came up in an actual game (played by a friend), where I spotted the hamete. I've adjusted it so that the result of the play is even more severe. :) Notice the space that White is playing in (circled) is surrounded by four strings; there must be a way to exploit those cutting points. White, having thought this out a dozen or so moves ago, quickly plays W1. Bizarre-looking, no? Seems like a -1 point play in gote. But look what happens if Black assumes so, and tenukis:

If Black 2 elsewhere...

Now Black must be really careful, and has already lost some points. The move at the circled point seems obvious, since it saves the black+circle stones - the whole reason that the first play didn't seem to be sente. But...

Worst line for Black.

Suddenly, the black+circle and black+square bgroups are caught in connect-and-die, and worse yet, Black has no eye space except the 2x2 square in the corner. White is in no hurry to capture either, so Black cannot make two diagonal plays in there to form two eyes. Black loses everything!

You're right, it's sente.

So if Black was careless enough not to respond to W1 move with B2 (this stops White cold; there are other ways too), Black needs to defend some other way.

Realizing a mistake.

White cannot attack the black+circle group immediately because of shortage of liberties, so she captures instead. Black has to be careful again - he must not retake!

So close, yet so far...

If he does, he won't be able to get a second eye.

Correct play after the first mistake.

This way, Black connects and gets two eyes, though he still loses points because of missing the first play.

A variation

White cannot cut because of shortage of liberties. She must be content to capture, and Black connects - same result as before. Either way, Black has lost five points of territory, while White has made one and taken two prisoners - so W1 is an eight-point threat.

This is a copy of the living page "KK's sente incognito hamete" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KarlKnechtel/OldC...

Homepages
Geno


kklim

PageType: HomePage

My full name is Lim Kim Keong. Lim is family surename, Kim Keong is given name. I'm Malaysia Chinese. 林 金强

And a fan for play weiqi/baduk/igo as well. Play as kklim on IGS, KGS.

If you want to verify any Chinese sources or need simple translation, please let me know. I'm have attend 12 year of formal Chinese education, I can read & write both ancient and modern Chinese, include simplified and traditional. And up to now still part of my reading habits include Chinese books. I able to speak multiple language (Chinese -mandarin, hokkien, cantonese;kejia;Malay;English) and a bit of Japanese(especially involve kanji in writing).

Please forgive my English is no write very well (actually English is not my native, primary or even secondary language).

Thank you.

My email: lim.kimkeong@gmail.com personal homepage setup: [ext] http://limkimkeong.tripod.com

My dream weiqi set finally in my hand :) [ext] http://limkimkeong.tripod.com/20040301a.jpg

This is a copy of the living page "kklim" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoron
GoAssistant/Discu...
GoAssistant


klaashaas

PageType: HomePage

Who am I?

I'm a Dutch go player since 2004. I used to take othello pretty serious with my best result the qualification for the World Championship. I play go mainly on the LittleGolem server.

Personal notes and points that need attention

12.10.2007: Sente! It really hurts when your opponent plays a sente move where it should have been your sente. Do not underestimate those double sente moves!
04.05.2006: A stone that is remotely away can be a supporting one when the group is running away. If a group can run away, it's considered safe. So, if a tenuki helps to occupy a big territory, or helps to establish a big moyo, and remotely supports a group it serves two purposes (big point+helping the remote-group). Be aware of creating a target for your opponent to hunt for.
30-04-2006: Try to figure out the meaning of your opponents moves. If he plays a small eindgame move in the middlegame, then there is a big chance there's something more behind that.
2005: Once every while (every 10 moves?) hold to take a good look at the total board position and judge the consequences of your local play on the global situations. Are your groups still ok?
2005: Don't let your opponent play san-san without a very good reason.

Progress

12/10/2007: I've reached my highest ever rank: 4.0 LG kyu. My rival, euh.. friend, which is also improving, but I've always managed to stay ahead of him by two or three stones, can't be fooled by me anymore. I really need to make some vast improvements :)

15/03/2007: I'm now between the 5 and 6 LG kyu. I advanced to rung 24 on the local club ladder (see below) when I won a 6 stoned handicap games against a Dutch 4d. I realised that the more you play go, the.. more you want to play go. Last week, I played 'over the board go' on 5 of the 6 evenings.

01/09/2006: Still at 7/8 LG kyu. I've stopped playing monthy cups (handicap games), and I only play against players of my own strenght now (rating tournaments). Last month, I won a 5H game against a Dutch 5d and I'm doing better at the speed-go club ladder. Here's a message I received today from my teacher:

 From:	 	Tim Shih
 To: 		klaashaas
 Date: 		2006-09-01
 Message: 	The difference is: in the past, whenever you
        started a fight, I was basically happy because
        most likely I might end up profitting more. But
        today, whenever you start a fight, I am worried.:)

15/07/2006: I'm still at 7/8 LG kyu, but enjoying go alot. Still improving, I guess. I'm pretty excited, because I just played a simul against Alexandre Dinerchtein, with 9 stones Handicap and I won!

01/03/2006: I reached the 6 LG-kyu. I'll probably drop again soon, because I can't give 9 LG-kyu players three stones yet, but fact is that I am improving.

01/01/2006: I've set a new goal for next year: 3 kyu at the end of 2006. Pretty ambitious, but my first goal of 4 kyu was no option, according my teacher Tim Shih, since four (四) is pronounced almost the same as death (死) and therefor is an unlucky number in Chinese. So, 3 LG-kyu is my goal. Tim's goal for this year is 5 LG-dan.

23-12-2005: Hurray, I've reached my goal for this year: 8 LG (LittleGolem) kyu. Currently, I'm even ranked 7 kyu, but I think I'm a steady 9 kyu.

Comments

Please leave your comments, questions and messages here:
allfather : (a.k.a HeWhoWalksInShadows) Well old friend, it appears we are at it again, and this time on DGS.

klaashaas : Yep, and enjoying them:) Might be the last time we'll be playing on DGS, though, since I really prefer LittleGolem.

...

I also play in a local Go club in Tilburg. My ladder rung for 12 minutes per person games at the club is somewhere in the high twenties.

Club Members:

 Davos

This is a copy of the living page "klaashaas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LittleGolem/Discu...

Homepages
Hexkid


Klaus

PageType: HomePage

I am back on senseis!

I am a teacher from Germany. As a chessplayer, I used to be good at calculating long sequences, but while improving my strategy, I lost that skill. I had posted statements here, trying to define my style, but I am not sure if I was successful, so I removed them again.

Is that gonna be good?

I probably reached german 2 Dan strenth in over the board games. I play as 3 Dan at the Dragon Go under the name "Hoshi" and as a KGS 2 Dan under the name KlausP.

Talking about strength, I noticed, that many players tend to "know" how strong they are. In my humble opinion, this limits their further developement. For example: If I am sure, that I am a 2 kyu strong I believe, that I play like a 2 kyu.

This sounds silly, but its is remarkable, because I certainly do not play like a 2 kyu! I might attack like a 5 kyu and play fuseki like a 2 Dan (unless i got to attack, in which case I switch back to 5 kyu). I might have a different strength in chuban and yose. So, there is a lot to be gained from assuming, that I am much stronger than any rating I got, AND at the same time, that I am much weaker than I believe. For that reason, I prefer to stay flexible in my rating.

Just an idea:

What about using the page

PeopleOnSenseis ?

Might be interesting to have such a list!

Phelan: Please see the discussion at the PeopleOnSenseis discussion page.

Special thanks for all the answers at

  • BQM119
  • BQM126
  • BQM129
  • BQM298
  • Takemiya Kosumi - Corner Invasion

Some things I am working at:

  • cosmic game
  • invading deep enough
  • learning from Takemiya
  • Joseki-related life-and-death example 3
  • 7x7 game
  • amateur fuseki
  • senseis teaching ladder

Messages and comments: (will be deleted from time to time)

Bill: Klaus, you may be interested to know that philosopher Ted Drange used to teach go as a part of his logic classes. :-)

Interesting, I might have a closer look at Ted then!

axd: please have a look at WikiOrphans#3 ;-)

reminder: look at: Large Handicap Games Discussion

just for discussion:

Large Handicap fighting 1

This is a copy of the living page "Klaus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToRespondToKak...
RespondToAttachme...
JosekiWhenToTenuk...
4433Enclosure
Ladder/ReadingTec...
10x10CornerGame1
JosekiAsASourceOf...
SomePhilosophical...
PositionalJudgeme...
ThreeColourOngoin...
BeginnerExercise1...
LevelIndicators
PointPopularityBy...
RobertsVsCasey2
AmateurFuseki3
WeakCarpentersSquare
DifferenceBetween...
HandicapFusekiQue...
BeginnerExercise5...
FinishingAProGame2

Homepages
FilipVanderstappen
Holigor
SnotNose


klay

PageType: HomePage

About me

You can find me on KGS at the handle klayzen. I made 1d after about 550-600 games. Since then, i've gone to china with the Go 'n Games trip and improved to ...3d, in the new KGS rankings. It's 4d AGA now, i think.

Apparently I have a ShusakuNumber of 5 and a Go Seigen number of 3. An interesting oddity is that all of the games making up that number were played in real life, not online.

We've started a go club at Virginia Tech! Do stop in if you have a chance. Meeting thursdays, at [ext] http://www.vtgo.org.vt.edu/

Aaand... we've renewed a go club at Cornell! Do stop in if you have a chance. Meeting thursdays...website to come

Go and Entropy

Go is an excellent example of a pure information system. At the beginning of the game, before any stone is played, the entropy of the system is at its highest -- each point is equally likely to end up black or white. As players choose moves, they add information to the system: each point is no longer equally likely to be either color's territory. Even with a very limited grammar (only two colors on a finite board) the number of possible "messages" is infinite, and even against the grinding forces of chaos, incredibly complex structures become possible.

One can see how expanding the grammar by a factor of 2 (C,G,A and T), and giving them an infinite board, complete with loads of free energy to battle entropy can, instead of remaining a meaningless mush, create increasingly complex structures: evolution.

Everything in the universe is an uphill struggle against entropy. This suggests to me that two people playing go are, in essence pushing a giant boulder uphill with nothing but their minds. Explains to me why it's so much work sometimes!

Projects

I'm currently working on writing a game-gatherer that will allow you to download all your go games off the KGS server. I'm writing it in wxPython, so it 'should' end up being cross platform. That's kind of on the sidelines for now as I'm doing consulting work for gollyGee software [ext] http://www.gollygee.com.

This is a copy of the living page "klay" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EidoGo
TicklingShodan
GoDreams


Klin Go

Niklaus: While checking out what other games besides Go will be played at the Italian Mind Sports Olympiad (5.-8. December 03 in Milano), I ran across a game named KlinGo, which apparently is supposed to be a klingon variant of Go. Does anybody know what it's about? Google found a page showing [ext] pictures of people playing it, however I couldn't figure out the difference to real Go apart from the fancy (not very tasteful imo) equipment... Has anybody played it and can tell me more about it?

By the way, if any of you are going to participate too (in the standard go tournaments :), please drop me a line.

starline: I think this stuff looks great! For a while I've had the idea of fancy boards and stones with pictures on them - my idea was starwars, with drawings of spaceships (or Yoda and Darth Vader) on the stones - so not far off what they did here. I think that it would be great way to market go and get the game into some highstreet stores. You could have different go sets for each major new film released, e.g. spiderman-go, shrek-go etc. BTW, I noticed that the last photo on the website is of the game 'Borg-Ello' which appears to be othello - with the same kind of fancy equipment.

This is a copy of the living page "Klin Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Klops

PageType: Alias

Vincible

This is a copy of the living page "Klops" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Techn...


KLu

PageType: HomePage

Hi, I'm playing on KGS, DGS, Oro? and at club (Rennes - France), around 6k. On KGS I'm as sometimes known as Mifasol (guest) or Kleene (Minue's pupil).
If you have a comment or a question, please feel free use the last part of this page :-) My english being not as good as I'd like, feel free to correct my spelling mistakes too ;-p

Table of contents
Books:
Tournaments:
March 2005, a go trip in Paris:
April 2005, regional contest at Piriac:
June 2005, Tournament at Tours:
April 2006, regional contest at Piriac:
Guest area:
Table of diagrams
Paris 2005: Possible counter of the san ren sei
Paris 2005: My 3rd game, 14 first moves
Paris 2005: Start of my 6th game, I'm black
Piriac April 2005: My game (6k, B) against Lionel FISHER (5d, W)
Piriac April 2005: My game (6k, W) against Bernard LEBERT (2k, B)
Tours 2005: A problem from my game against Léo, black to play
Tours 2005: A problem from my game against Léo, solution
Piriac April 2006: My game (6k, B) against Yves MOCQUARD (2k, W)

As a side note I hope SL will soon provide a way to index more than 10 moves on a diagram, you will prolly understand my point if you scroll down a bit ;-)

Books:

Here are the ones (about go) I'm owning and reading:

  • Go cosmic (Takemiya)
  • Tesuji (Davies)
  • Attack and Defense (Davies)
  • Oppening Theorie made Easy
  • Lessons in fundamental of go
  • To Make good shapes
  • Fundamental principles of Go

Books I read at least once but I don't own myself:

  • Get strong at connecting
  • 38 basic josekis (Davies)
  • Life and Death (Davies)
  • Direction of play

My "Best Of" with the level I had when I read them first:

  • 18k - Go cosmic (Takemiya)
  • 10k - Attack and Defense (Davies)
  • 9k - To Make good shapes
  • 7k - Directon of play

Tournaments:

  1. Rennes 2003 - 18kyu, 5 rounds, won 4
  2. Qualifications for 2004 french championship (Rennes) - 16kyu, 5 even games, won 2 - Failed
  3. Rennes 2004 - 10kyu, 8 rounds, won 2
  4. Amiens 2005 - 9kyu, 4 rounds, won 3
  5. Qualifications for 2005 french championship (Rennes) - 8kyu, 6 even games, won 5 (includes a 3k) - Passed
  6. Paris 2005 - 6 kyu, 6 rounds won 2
  7. 2nd round for 2005 french championship (Piriac) - 6kyu, 5 even games, won 2 - Failed
  8. Tours 2005 - 8 kyu, 5 rounds won 4 (3rd place out of 25 5-10k players)
  9. Federal stage 2005 - 6 kyu, 10 rounds won 5
  10. Qualifications for 2006 french championship (Rennes) - 6 kyu, 4 even games, won 2 - Passed
  11. 2nd round for 2006 french championship (Piriac) - 6 kyu, 5 even games, won 3 - Failed

Total: 63 games, 34 wins.

To come before the end of the year: Federal stage, League stage, Nantes, Rennes ...

March 2005, a go trip in Paris:

28th March, here we go! I'm in the car with a few people from the same city I'm from, going to the go wider tournament in Europe. Almost 400 players will meet and have more than 2400 games on three days.

A few hours later we arrive at the tournament's place, and it's already the time to play. I'm quite excited, 6 kyu! This won't be easy at all for me, but prolly very teachful.

Paris 2005: Possible counter of the san ren sei

Wait, I start by an even game against a 5 kyu! A cool guy from London who messed up his san-ren-sei oppening. Countered it the way Cho Chikun did once against Takemiya. See Diagram. In the pro game, Cho went for san san in the upper left instead of 7, but Takemiya sort of punished playing a sente counter (keima after the classical block) and black got 7. I won!

One big point about this tournament, we had 1h30 by player! 3 hours a game make it hard thinking! But I kept losing my 2nd game of the day, 6 hours for 2 games is too much for me.

My second opponent was 5 kyu too, a danish guy. I had a very expensive fuseki, he was very territorial oriented ... At some point I did a big mistake going greedy and giving him a weak group, an ideal target to attack and ruin my spheres of influence. I lost.

Paris 2005: My 3rd game, 14 first moves

My third game is prolly the one I'm the more satisfied with, I lost and did several mistakes but it was very close and nice against another 5 kyu (HisokaH on KGS) and got reviewed by a chinese pro! See diagrams for the 14 first moves, I'm white.

Paris 2005: Start of my 6th game, I'm black

Not to be mentioned I lost in the afternoon too ... But won my 5th game against a 8 kyu (hopefully!). Last game was again a guy from spain, I oppened with tengen. He made some big mistakes in the oppening, see diagram, but when came the first close fight I messed it up so badly that I almost gave up. Bah! At least he was a very nice person and had fun playing with him.

I'd like to thank YingYang?, aka Antoine, a cool guy from the KGS "gote" room thanks to who we had somewhere to sleep ^^

April 2005, regional contest at Piriac:

28 players were qualified this year for this regional (West League) contest. The stronger ones were

  • Motoki NOGUSHI (7d)
  • Lionel FISHER (5d)
  • Benjamin PAPAZOGLOU (4d)
  • François MIZESSYN (4d)

The parc (Guibel) where we played is a very nice place and François is the owner. It's sort of a hight standing camping with small houses near the sea. If you look for a place for hollydays in France where you can play go, that may be a good choice ;-) More informations about that palce: [ext] http://perso.wanadoo.fr/parcduguibel/index.htm.

Piriac April 2005: My game (6k, B) against Lionel FISHER (5d, W)

I came as a 6 kyu myself, the average being around 4 or 5k. First game I played even against Lionel FISHER (see diagram for oppening). I'm sure you know who won ;-) 9 was a mistake, hopefully 10 was one too. After that I extended the normal way. Later in the game, I made a big moyo on the left but it wasn't enough to compensate the lost of the meaning of my hoshi in the upper right. At least, I wasn't ridiculous :-)

Piriac April 2005: My game (6k, W) against Bernard LEBERT (2k, B)

I won against a 11k, a 9k, and lost a 5k. Then it was time for the last game I had to play. My opponent was Bernard LEBERT (2k), see diagram for the start of my "crazy" oppening (I'm white). I was ahead at the early end of chuban and lost concentration, sad :-( Anyway it was a very nice game, and I'm pround of it. By the way, I'd like to thank Motoki NOGUSHI (7d) for his usefull review on that one!

I ended 16th out of the 28 players, 3rd out of the 6 from my club. 7 got the right to go for the 3rd phase of the championship, the national contest, 2 of them (Benjamin PAPAZOGLOU (4d), Emeric SALMON (1k)) are from my club. So I'm the first of the 4 ones not qualified from my club ;-) I hope for some "real" good results in the incomming tournaments.

June 2005, Tournament at Tours:

72 players from 20k to 7d were at Tours this week end for a 2 days tournament of 5 rounds. The sad part was that I had to play at my "official" rank, i.e. 8k ... I'm closer to 5 or 6k still. But I have to admit I had a lack of practice recently.

No full game diagrams this time, drank too much to remember well enough how I played ;-) Another reason is that I played faster than usual.

My first game was against another 8k (Mathieu), I was ahead by 20 but had a lack of concentration in the yose and made a big enough mistake to deserve a lose. After that I won all my games, 2 giving 2 handicap stones to some 10k players (Paul and Adrien), and 2 against 7k players (Patrick and Léo).

Tours 2005: A problem from my game against Léo, black to play

An intersting problem arised against Léo, try to find it without looking at the solution. Never seen it before, even thought I played it in the actual game, but it sounds classical. Black to play, can he make a good use of the marked stones? Playing at "a" would lead to a disaster.

Tours 2005: A problem from my game against Léo, solution

Here is the solution (4 at 1), a nice throw-in tesuji. White can choose to keep the corner (playing 2 at 3) but will sacrifice the outside marked stones, it's prolly better anyway cause Léo failed to save them and gave up.

As I wished, I got some good results (3rd out of 25 players, the 5 to 10k division) and some good prizes. But I'll have to do the same with a more accurate rank. I hope that my official rank will be more around 6 or 7k next time. Can't wait for the 2 weeks federal stage (with 2 tournaments) to come soon!

April 2006, regional contest at Piriac:

My second attempt to 2nd round of the national championship! It's at the same place as before, scroll up for more informations.

I won 3 games out of 5, but that's not the point. I'm now almost 3k (not officialy yet tho) and trying fun things. My first game as black I tried tengen against a 2k, lost by 4.5 points. My second game as black, I tried 2 7-7 against a 9k and won by resign.

Piriac April 2006: My game (6k, B) against Yves MOCQUARD (2k, W)

And finally against a 3k I take the 4 borders while my opponent takes 4 hoshis. I gonna show the oppening. I'm pretty ahead after B9, but I did a BIG mistake close to the endgame that cost me the game. Fun fun fun!

Guest area:

Jared: Hi KLu! Nice page :) Fun tournament reports.

    KLu : Hi Jared, thanks for your comment! You did a very nice work too (looks better than mine ;-)

This is a copy of the living page "KLu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CyberOro/Discussion

Homepages
KGSPeople
Minue


KMW

PageType: HomePage

I am returning to go after a long break. As one might expect, I feel like I'm weaker than I was. More surprising to me, my whole game feels like it lacks foundations - where before I was happy to study and learn strategy, shape, etc. I know feel like it is all unsolid unless I really understand tactically why. For example, I "know" and "feel" quite a bit about what extensions are thin, overconcentrated, etc., but I want to understand what sort of invasions justify these feeling. Basically, I want to rebuild my game from the ground up, not relying on any principles whose truth I can't fully convince myself of. I'm not sure how to do this, studying problems helps, but I think there's also a lot that will require working backwards from yose knowledge. I don't think this will be enough either, but I don't know how to approach the rest yet.

I plan to post some of my games, with my comments:

BQM359

This is a copy of the living page "KMW" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM359


knakts

PageType: HomePage

Hi! I'm about 20k.

Lessons

On Saturdays at 03:00 GMT shygost 6d free audio lectures: Lessons > LGD

On Fridays at 21:00 GMT Tsurukame 6d free lessons:

studygroup30k-20k

On random times myao ~9d KGS free audio lectures:

English Game Room

On random times (see his profile) Aleksander:

KGS Teaching Ladder

May 11 8:30pm: Whole board perspective on josekies.

Go fun

Freed go: [ext] http://www.leweyg.com/lc/freedgo.html [ext] http://www.xahlee.org/Periodic_dosage_dir/20031227_goboard.html

Quotes (from KGS games)

  • Cl0ver?:

es meginu nomugit lai tu tas jebanas acis neuztaisi

  • fhayashi:

this is starting to remind me of one of my games, where I keep forcing my opponent to play moves that eventually let him win...

  • Aleksander:

there is no sound so dont ask why you cant hear anything

Go equipment

www.yutopian.com/go www.goportable.net

My demonstration game content

  • 2006-05-10: 61st Honinbo title match #1

This is a copy of the living page "knakts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoU
KGSWishlist/FileH...
KGSIssueEscapers/...
InfluenceMap


knight's approach

PageType: Alias

KeimaKakari

This is a copy of the living page "knight's approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
BQM299

Homepages
Minue


Knight's loincloth

Keywords: Go term

Knight's loincloth

B1 is the knight's loincloth. It makes miai of the a points. Japanese keima no fundoshi.

Continuation

If W2 connects, then B3 cuts. The "loincloth" allows B7 to connect underneath.

This is a copy of the living page "Knight's loincloth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Keima
SakeBottleShape
ApparelTerms


Knight's move

Path: Haengma · Prev: IkkenTobi · Next: TwoSpaceJump
PageType: Alias

Keima

Path: Haengma · Prev: IkkenTobi · Next: TwoSpaceJump
This is a copy of the living page "Knight's move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KnightSMoves

Paths
Haengma

Referenced by
AttackAndDefence
OnePointJump
LargeKnightsMove
MonkeyJump
JumpingOutWithThe...
KnightsMoveNet
VeryLargeKnightsMove
AnswerTheCappingP...
KnightsPositionOf...
PushingFromBehind
Haengma/Discussion
ChineseGoTerms
Move
KoreanGoTerms
DroppingBackWithA...
34PointLowApproach
MakingGoodShape
SakeBottleShape
NewHaengmaDictionary
33PointWhenDoesIt...

Homepages
Minue
Shygost


knight's move approach

PageType: Alias

KeimaKakari

This is a copy of the living page "knight's move approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki/...
Extension/Discussion


Knight's move cap

Keywords: MiddleGame

Knight's move cap

W1 is a knight's move cap against black+circle. Compared to the ordinary cap at a this is more forceful. That doesn't imply that it is better; but this is one of the standard ideas of reduction play.

Passive?

B2 in reply is good for security; but in some contexts it will be a little too submissive.

Tenuki

Simply ignoring White's play invites W3, which is quite severe. One advantage the knight's move cap has is that this follow-up is stronger than in the case of the cap.

Strong resistance

Black should consider fighting harder with the contact play B2 and cross-cut B4. Now there will be a tough fight, and ladder relationships can be important.

White tries to settle

Therefore W3 is an option: this warikomi play makes it quite hard for Black to decide between a and b next.

There is a good example of this tactic in game 8 of the Kamakura jubango.

Charles Matthews

This is a copy of the living page "Knight's move cap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Keima
Reduction
Cap
AnswerKeimaWithKo...
AttachCrosscut
PlaysAgainstLowCh...
QueriesAboutEnclo...
Reduction/Amateur...
ElementaryMoves/M...
BQM91/Attempt2ByC...
ErasureOrInvasion...


Knight's move net

Path: Net · Prev: LuckysProblem · Next: BishopsNet
Difficulty: Beginner Keywords: Tactics

Net question

Black to play and capture the white+circle stones.
There are quite a number of patterns of net; those built on knight's move relations are sometimes missed in games by amateur dan players. This less usual example is taken from a Korean book for use in schools.

Knight's move for clean capture

After B1 White can do nothing.

Too close by Black

If B1 is played one line closer, White can do plenty, and if Black resists White's escape, the black+circle stones become weak.

Charles Matthews

Knight's move for clean capture (cut)

David Foale: In the knight's move example, how can Black avoid a cut like this?

I come across problems like this every day and they're annoying to say the least! Or am I missing something? Got a feeling i'm making a fundamental defence error...

Joonas Tyystjarvi: the cut here doesn't really matter, since the white stones inside are captured. B5 is better left unplayed - black could play straight at a (or b, if he wants to capture fast).

David Foale: I know the stones are dead, but nevertheless the cut annoys Black; those two stones could be a problem if White has thickness to the bottom. is there any way to avoid this?

Joonas Tyystjarvi: with a net, there's usually no way to avoid some kikashi - in this case, you could say that W4 is a forcing move. Also see my earlier comment - there's no need to force White to make a two-stone group. If B5 is at a, black threatens a ladder capture, and if White plays W6 to prevent that, he becomes heavy.

Charles: Whether or not W4 will turn out to have some value to White is not yet clear. White has some threats round here; but playing them clumsily may well increase White's local loss.

Reading question

By the way, whether Black's atari is good would depend partly on whether B1 here is playable. Let's make this Knight's move net/Reading question.

Another, harder example is at Shape Problem 6/Net variation.

Path: Net · Prev: LuckysProblem · Next: BishopsNet
This is a copy of the living page "Knight's move net" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net

Sub-pages
ReadingQuestion

Referenced by
NetExample1
NetExample4
NetExample12
WriteDownYourMove...

Homepages
Geno


Knight's move net/Reading question

Sub-page of KnightsMoveNet

Reading question

This is a point arising. How dangerous is black+circle here? Can White escape with the four stones? This is not so hard. Charles

White tastes freedom?

Mef: Perhaps something like this? After W7 White is not only hard to catch, but Black has worries of his own if he wants to save the marked group.

Charles Yes, this works; there are a couple of other variations that also work; and it is quite interesting to assess those in relation to this one. In fact it is harder to find the line that doesn't work!

Mef: Indeed, after giving this a second look, It's probably better for white to just jump out at B4 and forgo the sacrifice.

Orthodox shape

Charles I think this way can be recommended. With W3 White gets a bamboo joint shape, which is good for jumping out further. Also, White should try to preserve liberties, since White at a can shortly become important.

This is a copy of the living page "Knight's move net/Reading question" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KnightsMoveNet


knight's moves

PageType: Alias

KnightSMove

This is a copy of the living page "knight's moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DietersListOfTrus...


knight's position of two colors

Opposing keima

These two stones would make a knight's move if they had the same color. Here, we call them knight's position of two colors.

As an offensive move, it can be referred to as a keima attack.

A natural move here for White is a, the diagonal move, wich simulatenously avoids being pressed (down) at a by Black and threatens to press Black at b. (See Haengma tutorial for beginners)

This is a copy of the living page "knight's position of two colors" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiMasterEdit/Di...
HaengmaTutorialFo...


Knights of the Goban

Keywords: Online Go

We are Knights of the Goban. =D

KGB

Clan members:

Btenshi - T_T 3d

ChoUsRival - Top Ramen eater ^.^ 5k

Fondle - Caution, Cow may be hot

Hawttuna - ^_^ 7kish (alias) HotTuna [-]

Inazuma - 3kish

Kind - newbie 30k plz help him learn go.

Mrkibbles - Retired, stoney faced leader 4k (alias) maleficus

myao - master of drink bar

Nissassa - 6k

Phantom - 4k?

Shindou - I'm to sexy for my goban 1k

Sorachan19 - meaww~ 2k

TheGovernr? - 1k (alias) mightyhika 1d

This is a copy of the living page "Knights of the Goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


knock-out

PageType: Alias

SingleKnockoutTournamentFormat

This is a copy of the living page "knock-out" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
Judan
Oza
TengenTheTitle
ChangKiCup
TournamentPairing
OrganizingATourna...
GeneralAspectsOfT...
DiscriminationInGo
posting:4464


Knotwilg

PageType: Alias

DieterVerhofstadt

This is a copy of the living page "Knotwilg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Know Your Lines

Difficulty: Beginner Keywords: Strategy

Stones on the second line

  • The Second Line

Stones on the third line

  • The Third Line

Stones on the fourth line

  • The Fourth Line

Stones on the fifth line

  • The Fifth Line

See also

  • First line
  • four die but six live
  • six die but eight live
  • extending on third or fourth line
  • 3vs4
  • 4vs5.

This is a copy of the living page "Know Your Lines" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BoardGeography
UpAndDown
AboutInfluence
ExtendingOnThirdO...

Homepages
Geno


Ko

Path: AspectsOfSacrifice · Prev: Sabaki · Next: BasicKoFightExample
Path: SecondCourseOnKo · Prev: · Next: IfYouDontLikeKoDontPlayGo
Keywords: Ko, Go term

Chinese: 劫 (jie2)
Japanese: コウ or 劫 (kō)
Korean: 패 (RR?: pae, M-R: p'ae)

Table of contents
Not all capture-recapture positions are ko
Ko in different rulesets
Further reading
Ko etymology
Famous games involving ko
Table of diagrams
ko
ko at the side
another ko at the side
ko in the corner
Not ko

ko

The situation in this diagram is called a ko, a Japanese go term adopted into English. A special rule exists for this type of situation, to avoid infinite repetitions. Suppose that, without a ko rule, Black were to play in this position , Black could capture one stone at a, after which White could recapture at the place where the marked stone stands (at b on the right), Black at a, White at marked stone, and so on to infinity. To avoid this, there is a basic ko rule:

In a ko situation, if one player takes the ko, the opponent may not recapture immediately

So, if in this position Black captures at a, White may not play immediately at the marked point, and instead will have to play elsewhere [1]. If White takes interest in the ko, his play elsewhere is called a ko threat. If Black answers, White may now retake the ko, and it is Black who is not allowed to take back immediately. This way the game might go on for a while by each player in turn making a ko threat and retaking the ko, until either player decides to resolve the ko or that plays elsewhere are bigger. Such a sequence is called a ko fight.

ko at the side

another ko at the side

ko in the corner

Not all capture-recapture positions are ko

Not ko

Note that a capture-and-recapture position is only ko if there is one stone captured and one stone recaptured. If Black captures at a in one of the situations above, White is allowed to retake at the position of the marked stone. This does not cause any infinite loops, and is not disallowed by the ko rule.

Ko in different rulesets

The ko rule as explained here is the standard ko rule, but there are also more complicated rules possible, which also disallow longer sequences of repetitions, depending on the governing Rule set for the game. The superko rule simply states that any repetition of a previous situation is disallowed. The Ing ko rule is rather complicated, and even those who play in tournaments played according to the Ing rules often do not know it.

Further reading

Proverbs:

  • If you don't like ko, don't play go
  • The carpenter's square becomes ko
  • There are no ko threats in the opening
  • Never make hollow ko threats

More ko pages:

  • For beginners: Basics of kos
  • Double Ko, Triple Ko, Quadruple Ko, Multiple Ko
  • Other repeating positions
  • Hanami-ko
  • Ko threat and Ko Fighting
  • Moonshine Life
  • Half-point ko (minimal ko)
  • Real half point ko
  • Ko Rules and Rules of Go
  • Ko Master
  • Ko Loser
  • Ko Monster
  • GameDecidingKo
  • /Discussion
  • Ko Terminology

Ko etymology

Unresolved. See Ko etymology discussion.

Famous games involving ko

Go Seigen - Iwamoto Kaoru, 1948

[1] ... or pass, which would only happen at the end of the game, when no interesting moves are available.

anonymous: It is correct that in Japanese this is written with katakana, not hiragana?

anon: Yes.

Path: AspectsOfSacrifice · Prev: Sabaki · Next: BasicKoFightExample
Path: SecondCourseOnKo · Prev: · Next: IfYouDontLikeKoDontPlayGo
This is a copy of the living page "Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
GoProverbs
KoFighting
GokyoShumyoTsumeg...
AspectsOfSacrifice
SecondCourseOnKo
SacrificeASingleS...

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
KoThreat
CapturingRace
Meijin
Tsumego
ApproachKo
JapaneseRules
DeiriCounting
Komaster
BentFourInTheCorner
DoubleKo
RulesOfGoIntroduc...
Suicide
ChineseRules
LossMakingThreats
TripleKo
Sabaki
MoonshineLife
Status
LocalKoThreat

Homepages
BillSpight
BillStrider
Calvin
ChaoSpectre
Fwiffo
Geno
Igosuki


Ko / Discussion

Sub-page of Ko

The whole ko issue, essential to the understanding of the game, is poorly structured at SL. We have a couple of good pages, which are basically the central pages ko and ko-threat but they unfold into several paths which promise to be more exhaustive and thorough, for either beginners or experienced players. Those promises are rarely kept and instead many of the pages repeat what is said in a less understandable way.

That's my opinion of course. Dieter

Ben Axelrod: I agree, as a beginner with no local Go club it took me a long time to understand ko threats and ko fighting even with SL as a guide. I think a simple, step by step example on a 9x9 board should be put onto the BasicsOnKos page. There should only be a few, very distinct ko threats. This would only benifit beginners because more advanced players would be able to read ahead... but beginners lack this ability, and i think it helps to se it played out. For the more advanced players, perhaps some consolodation on the many pages related to Ko.

term100?: The following is a ko. Why was it removed then?

another ko at the side

What ko?

Bill: I do not know anything about removal, but this is not a good example of a ko. If B1 captures white+circle, then W2 prevents Black from winning the ko by oiotoshi.

term100?: This page and the diagrams on them are only meant to be an introduction to ko and should involve a minimal amount of stones. Adding any more stones just to avoid specific tactical situations can only cause confusion to beginners.

Bill: The What ko? diagram does not contain even the minimal number of stones. Adding more stones helps to clarify things and to reduce the possibility for confusion. If a beginner wondered about W2, what would we say? Just kidding? To show beginners incorrect diagrams because they are not good enough to know the difference does them a disservice.

term100?: In my defense, I would like to point out that the ko in the corner diagram was also minimal before you started applying your principle there too. So, Rakshasa wasn't consistent.

Bill: There are many errors in SL. We try to correct them, but sometimes new errors creep in. We are all amateurs, doing the best we can.

This is a copy of the living page "Ko / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ko


Ko Chae-heui

Keywords: People

(b.1939) Korean pro, 7 dan in 1992.

This is a copy of the living page "Ko Chae-heui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Ko Chae-pong

Keywords: People

(b.1921) Korean pro, 4 dan in 1990.

This is a copy of the living page "Ko Chae-pong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Ko Coupling

Keywords: Ko

[ext] http://home.snafu.de/jasiek/coupling.html

[ext] http://home.snafu.de/jasiek/korules.html#ProhibitionKoRuleSets

This is a copy of the living page "Ko Coupling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Coupling


Ko Dictionary

Path: GoHumour · Prev: IFoundTheHandOfGod · Next: LockettsLaw
Keywords: Humour

Written by RayTomes for NZ Go Journal of June 1988 and published in the series Kami Kaze's Korner. Used with permission.

Kami Kaze's Ko(-Lea)rner - June 1988

Beginners often have problems with kos, probably because the game becomes more like ping-pong, with the activity jumping backwards and forwards on the board. At last the secrets of the ko are revealed in this dictionary of terms and concepts to allow you to achieve full understanding.

  • COINCIDE (ko inside) The place where coincidence (ko incidents) happen.
  • COINCIDENCE (ko incidents) Several things happening at the same place.
  • CO-OPERATE (ko operate) The capture of a stone in ko. Two people can co-operate excessively if they both want to.
  • COMMISSION (ko mission) A threat made by the commissioner which it is expected the correspondent will correspond to.
  • CORRESPOND (ko respond) The answer by the correspondent to the commissioner's commission.
  • COMMISSIONER (ko missioner) The maker of threats.
  • CORRESPONDENT (ko respondent) Someone who replies.
  • CONNECT (ko necked) The closing of the throat of the ko, which prohibits further co-operation (ko operation).
  • COMMEND (ko mend) Defend so that the ko is not so serious.
  • CORRECT (ko wrecked) The finishing of the ko by further capture, especially when the commission was inadequate.
  • COSTING (ko sting) The pain when the ko is correct (ko wrecked).
  • COFFIN (ko fin) A more serious costing (ko sting).
  • COMMIT (ko mitt) The hand that removes the captured stone.
  • COMMOTION (ko motion) Excessive co-operation.
  • COBBLERS (ko blurs) Much commotion (ko motion) in a lightning game.
  • CONNOTATION (ko notation) The little notes at the bottom of a Go diagram which are difficult for the connotator in a commotion.
  • COGENT (ko gent) A man who knows that he doesn't fight kos.
  • COMIC (ko mick) An irish ko, which if won will result in the group having one eye.
  • COSINE (ko sign) Preparatory move of a comment (ko meant).
  • COHABIT (ko habit) A state two people can get into if they spend much time co-operating (ko operating).
  • COLLAPSE (ko lapse) The often terrible consequences of making a commission which is inadequate or mistaken.

Path: GoHumour · Prev: IFoundTheHandOfGod · Next: LockettsLaw
This is a copy of the living page "Ko Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Homepages
RayTomes


ko ensemble

Keywords: Ko, Go term

A ko ensemble consists of a ko with ko threats, if any. It may also include other kos.

The evaluation of kos depends upon the ko threat situation, which may be very complex. One approach to evaluation is to simplify by declaring a komaster. But if the situation is simple enough, the ko ensemble may be evaluated as a whole.

The term was coined by Bill Spight.

This is a copy of the living page "ko ensemble" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenThousandYearKo...
PracticalEndgameT...


Ko etymology discussion

Keywords: Ko

Ko seemingly is a buddhist term (from sanskrit kalpa) describing "an enormous passage of time, the next thing to eternity." (Source: Kawabata's Master of Go, ISBN 0-679-76106-3, footnote 39)

The original Chinese word ko means to rob. (Source: [ext] Go History at yutopian.com)

However, the Japanese term ko literally means "threat" (which means a ko threat would be redundant :) )

What? I thought it meant "eternity", i.e. the same as in the sanskrit and so forth.

exswoo That's the secondary meaning of the same kanji. A ko situation would involve both of those things, but I personally prefer to concentrate the threat def. more so than the eternity(well, more like a "a very long time" than eternity) def., but I guess you can go with what you like. :)

iopq: According to an appendix in Lasker's book, it's "aptitude or cleverness."

Malweth: This is presumably taken from Korschelt's 1880 work on go. Arthur Smith makes mention of this mistranslation in TheGameOfGoTheNationalGameOfJapan/RulesOfPlay#100 in which Smith uses the translation "Threat."

It is interesting to note that the Chinese character 劫 is jie2, take by force, coerce; disaster (from this [ext] dictionary). This corresponds better with the translation "Threat"

The translation aligns with the situation of Ko fairly well... describing not the reason for the rule (eternity), but the required action.

The resolution of this discussion can be inserted in the ko page.

This is a copy of the living page "Ko etymology discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ko
TheGameOfGoTheNat...
EtymologyOfGoTerms


Ko Exchange

Keywords: Ko

Often neither player will be the clear winner of a ko. Instead, the winner must ignore a ko threat to win the ko. What the loser of the ko gains from that threat is the ko exchange.

Typically, a player will have to ignore a ko threat to take an approach ko or other hyperactive ko to the next, hotter level.

See Furikawari.

This is a copy of the living page "Ko Exchange" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KoFurikawari

Referenced by
KoThreat
Furikawari
AmbientTemperature
KoThreat/Discussion
BasicKofightExample
SquareNineInTheCo...
BQMRJ000
HolIgorNotesOnKo
BeginnerExercise3...
BeginnersEndgameE...
BQM247
GoSeigen/Discussion
Komaster/Discussion
RealHalfPointKo/D...
RectangularSixInT...
RTGProblem24/Atte...
RTGProblem24/Solu...


ko fight

PageType: Alias

KoFighting

This is a copy of the living page "ko fight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BentFourInTheCorner
DoubleAtari
RemoveDoubleThrea...
3454Enclosure
HanamiKo
OshiTsubushi
WhyDontWeOpenAtTe...
BadAji
ThereAreNoKoThrea...
DoubleKoThreats
LocalTally
QuadrupleKo
CaptureOnceToUseU...
Ko/Discussion
KoThreatAmplifica...
LongThreat
RectangularSixInT...
SenteKo
AttachCrosscutCor...
LadderKo


Ko Fighting

Path: Fight · Prev: RunningFights · Next: FightingKo
PageType: Path Difficulty: Beginner Keywords: Ko

Chinese: 劫争 (jié zhēng) ko fight
Japanese:
Korean:

One of the central principles of the go rules is the concept of a ko. In general, a ko cannot be recaptured straight away, and if the ko has any value, what is known as a ko-fight develops.

This page is meant to give you some basic information about what a ko-fight is, and how to play it.

  • Basics on Kos
  • Ko threats - basic
  • Basic ko-fight example
  • Ko threat playing order
  • Lopsided kos
  • Finding a ko
  • Ko preparation
  • An example of removing a local threat

There is much more at the second course on ko.

Path: Fight · Prev: RunningFights · Next: FightingKo
This is a copy of the living page "Ko Fighting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KoFight
KoFights
KoStrategy

Paths
HowPathsWork
SecondCourseOnKo
Fight

Referenced by
Ko
KoThreat
BentFourInTheCorner
DoubleAtari
LossMakingThreats
RemoveDoubleThrea...
AlternatingPlay
3454Enclosure
HanamiKo
OshiTsubushi
BasicsOnKos
WhyDontWeOpenAtTe...
ReferenceSection
BadAji
MiddlegameJoseki
ThereAreNoKoThrea...
DoubleKoThreats
LocalTally
QuadrupleKo
CaptureOnceToUseU...

Homepages
Colinta


ko fights

PageType: Alias

KoFighting

This is a copy of the living page "ko fights" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LossMakingThreats
AlternatingPlay
BasicsOnKos
MiddlegameJoseki
TakingSenteInAKo
KamiNoItte
KoThreatCards
Amateurish
OpenEnded
DisjunctiveSums
ProtectingTheCutE...
HolIgorNotesOnKo
BeginnerExercise4...
EquivalentGameToGo


Ko Furikawari

PageType: Alias

KoExchange

This is a copy of the living page "Ko Furikawari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Furikawari


Ko Geuntae

PageType: Alias

KoKeuntae

This is a copy of the living page "Ko Geuntae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Cheonweon
SixthChunlanCup
AmaVsPro
SixthChunlanCup/R...


Ko Iso

Keywords: People

Ko Iso, (born April 10th, 1987) is Nihon Ki-in pro. He become pro in 2002, reaching 2-dan in the same year, and 4 dan in 2005. He was promoted from 4 dan to 7-dan on 27 October 2005 when he beat Kono Rin to claim a berth in the Meijin league.

He was runner-up in the 2006 Shinjin O.

This is a copy of the living page "Ko Iso" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinjinO
NamesInGo


Ko Keun-t'ae

Keywords: People

Ko Keun-t'ae is a Korean 6-dan professional Go player.

Titles:

  • 10th Ch'eonweon (2005) vs. Park Jeonggeun?
  • 2006 Korean Ch'eonweon vs. Chinese Tianyuan (Gu Li)

News:

(December 2005) KO GEUNTAE WINS KOREAN CHUNWON: Ko Geuntae 3P has defeated Park Jeonggeun 1P to take the 10th Chunwon title in Korea. It was a close battle between two players, neither of whom had ever won a title. Ko won the first two games of the best-of-five finals by a half point each, first with Black and then with White. Park then came back to take the third game by 2.5 points, but Ko triumphed by resignation in the fourth game to take the title. On his way to the finals, Ko also defeated both Lee Sedol 9P and Cho Hunhyun 9P, two of the most successful Korean pros.

This is a copy of the living page "Ko Keun-t'ae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KoGeuntae

Referenced by
Cheonweon
Goama
HankukKiwonProRat...
NamesInGo
SixthChunlanCup
ChinaKoreaTengen
SamsungCup/11th
AmaVsPro
GoNews/October200...
ToyotaDensoCup/3rd
SKGasCup
SixthChunlanCup/R...


Ko Kwang-myeong

Keywords: People

(b.1961) Retired Korean pro, 4 dan in 1994.

This is a copy of the living page "Ko Kwang-myeong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
DrivingTesujiProb...


Ko Kwang-rak

Keywords: People

(b.1961) Korean pro, 2 dan in 1990.

This is a copy of the living page "Ko Kwang-rak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Ko Lock

Difficulty: Advanced Keywords: Tesuji, Ko, Shape, Tactics

After the cross-cut

For White to play white+circle in reply to Black's cut here is a standard piece of shape. White has a good reply to Black a atari.

Ko lock (i)

If B1, W2 is double atari and B3 is forced.

Ko lock (ii)

White plays W4 relying on being able to capture at a in sente, forcing Black b. Since there are proverbially no ko threats in the opening, White's plan will very often work and build influence.

After the cross-cut

Therefore Black usually[1] extends to B1 (or a - the choice isn't straightforward): W2 next leaves White's marked stone on a good point for shape.

Bildstein: But what is ko lock? Six good and six bad shapes says it is one of the six 'famous good shapes'. This page gives an example, and I can follow the logic of the example to see why it is reasonable play, but I can't tell what it's getting at more generally.

kokiri - in the example, white denies black access to the centre of the board by setting up the ko shape. I think this act of locking black into the side is the point, so white is unworried about winning the ko

This tactic is as old as the hills; but the 'ko lock' name goes back to Victor Chow, a Chinese amateur now in South Africa.

Charles Matthews

[1] Actually it seems that the atari is also current in pro games, while the extension to a isn't.
TDerz Isn't there an Ishida game (1992 Honinbo) where one player plays the tesuji 3 times, the other stubbornly captures three times the stone?

This is a copy of the living page "Ko Lock" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JumpingOutWithThe...
SixGoodAndSixBadS...
SmallNadareExercise1
TaxonomyOfTechniques
BQM49
BSR2003W100Discus...
OrderOfPlayTempta...


Ko Mosei

Keywords: People

(b.1958) Nihon Ki-in pro from Taiwan, 8 dan in 1989.

This is a copy of the living page "Ko Mosei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
XieYimin
TomitaTadao


Ko position from one-space low pincer

Path: SecondCourseOnKo · Prev: NYR2002Move158 · Next: HolIgorMeetsTripleKo
Difficulty: Advanced Keywords: Life & Death, Ko

Starting position

In the page on the one-space low pincer, it is mentioned that this corner is ko if Black plays first. There are two ways to start this ko, but one is clearly better than the other.

First ko

The 'wrong' way to start a ko is by this sequence. If Black wins the ko in the conrer, White dies. If White wins it, she lives.

Second ko

The 'correct' way to start ko is with B1 and B3 here. This ko is more pleasant for Black than the previous one for two reasons:

  1. In this diagram, if Black wins the ko, he can take the stones off the board. This means that White has no aji left whatsoever. In the other diagram, a small amount is still left.
  2. In this diagram, White has to make the first ko threat, whereas in the other diagram, Black does.

AndreEngels

Path: SecondCourseOnKo · Prev: NYR2002Move158 · Next: HolIgorMeetsTripleKo
This is a copy of the living page "Ko position from one-space low pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
44PointOneSpaceLo...


ko preparation

Path: KoFighting · Prev: FindingAKo · Next: AnExampleOfRemovingALocalThreat
Difficulty: Advanced Keywords: Ko

Ko preparation moves are some kinds of manoeuvre preliminary to beginning a ko fight. They can appear somewhat mysterious.

Takao Shinji, 6d - Xu Shuxiang, 5d from the 15th Supergo NEC Cup, New Stars Match, Game 1, 2000-05-16.

Before the ko in the top left

white+circle / black+circle is an exchange that White normally plays with the aim of fighting a ko. If Black wants to back down, he will not answer at black+circle. In this game, White does something before the ko. See 4-4 point low approach one-space high pincer for this joseki.

Ko preparation

The exchange W1 / B2 is ko preparation. It may also look like a waste of a ko threat.

To understand this: it does 'waste' a threat, but the second threat for White in this area is bigger. This can be called promoting a ko threat?.

The ko fight proper

W1 and so on set up the ko White interpolates a second piece of preparation with W5 / B6 (the third threat here is bigger than the second).

The ko fight resolved

When it comes, the ko fight is short. NB B2 is not concerned with the ponnuki.

Variation: no preparation

White has better shape than in this hypothetical result.

Since Black was presumably going to finish the ko immediately, White only needed one threat.

Path: KoFighting · Prev: FindingAKo · Next: AnExampleOfRemovingALocalThreat
This is a copy of the living page "ko preparation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KoFighting

Referenced by
44PointLowApproac...


Ko Reibun

Keywords: People

Ko Reibun (孔 令文, Japanese: Kō Reibun, Chinese Pinyin: Kǒng Lìngwén, born September 24, 1981) is a Nihon Ki-in professional Go player from China.

Ko reached 2-dan in 2000. His parents are Nie Weiping and Kong Xiangming. Ko is Japanese by naturalisation.

Ko is married to the daughter of Kobayashi Satoru 9p.

This is a copy of the living page "Ko Reibun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KongLingwen
KongLingWun
KouReibun
KungLingWen
KungLingwun

Referenced by
Professional
NieWeiping
KikuchiYasuro
KongXiangming
KikuchisPupils


Ko Rules

Path: SecondCourseOnKo · Prev: PointsOrKoThreatsDiscussion · Next: NoResult
Difficulty: Advanced Keywords: Ko, Rules

The Ko Rule most of you are probably familiar with, is the basic ko rule: If your opponent just caught a single stone, it is not allowed to immediately recapture (only) the stone (s)he just played. Although in most games this avoids infinite loops, there might be positions where there are longer loops. The most famous of these is triple ko.

To also forbid these repetitions, there exists the so-called Super-ko Rule. It says that it is forbidden to repeat a previous situation. There are two versions of this: 'positional superko', where it is forbidden to repeat a board position, and 'situational superko', where it is only forbidden to repeat a board position with the same player to move.

A very complicated rule is the Ing ko rule. The basic of this rule is that it forbids not the repeated board position, but the second repeated move of the loop. There is also a distinction between disturbing kos and fighting kos.

However, if I were you, unless you're a rules expert, I would not worry about all these different rules. For the normal ko situation all these rules are the same. All those more complicated situations are extremely rare, and if you ever have the idea that you are in one of them, just call in the referee, or some rules expert. In many thousands of games I have played, I have never actually had such a more complicated ko variant - the closest thing is that I once played in a small tournament where one of the other games was a triple ko.

-- Andre Engels

See also: Pass as ko threat

Path: SecondCourseOnKo · Prev: PointsOrKoThreatsDiscussion · Next: NoResult
This is a copy of the living page "Ko Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
Ko
RulesOfGo
RepeatingPositions
DirectedAcyclicGraph


Ko situation 1

Path: SecondCourseOnKo · Prev: KoSituationsFromGames · Next: CounterintuitiveKoPlay
Keywords: Ko

White to play

Dieter: It is really very hard for me to make a sound decision in a ko situation. The ko under investigation evolves about the marked black stone. First a little positional judgment: White has about 20 points in the UL, and about 10 in the other two corners. Black has 20 points on the left side, about 10 on the upper side and a couple of points in the LR. The bottom however, is completely thrown into confusion. The confusion favours White (giving 3 stones of handicap, but that's a game issue) so it seems. The ko is locally affected by the cutting and connecting possibilities at a, b and c. The White stones at the lower right at the lower left are not extremely stable.

White to move. Black has just captured the ko. How to settle events in White's favour ?

White cuts?

Charles Matthews In this situation I would play White 1 here, without much hesitation. It seems to be a valid ko threat, at least. It perhaps is more than that. Can Black now avoid a large-scale attack on the central stones? It should be good for White anyway; but if she wins the ko the lower right may become white territory (though there is some weakness around d, I think).

I don't find this an easy position to read, but the local sequence started by White 1 appears to be interesting.

Playing out the centre

At this point either of 5 or e might be good for White to cut without giving Black an eye. So White can play some combination of moves in the centre, and captures in the ko.

Path: SecondCourseOnKo · Prev: KoSituationsFromGames · Next: CounterintuitiveKoPlay
This is a copy of the living page "Ko situation 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
KoSituationsFromG...


Ko situations from games

Path: SecondCourseOnKo · Prev: CarpentersSquare · Next: KoSituation1
Keywords: Ko
  • Ko situation 1

Path: SecondCourseOnKo · Prev: CarpentersSquare · Next: KoSituation1
This is a copy of the living page "Ko situations from games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo


ko strategy

PageType: Alias

KoFighting

This is a copy of the living page "ko strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreat


Ko Terminology

Keywords: Ko, Theory, Go term

tderz: Are you also sometimes confused how to describe a given situation precisely where it's clearly ko?
Having difficulties differing between 2-step kos and two-stage-kos? When does it become direct? For whom? Can you express it?
I herewith suggest to create a Notation for Kos, resp. ko terminology in acronyms and/or abbreviations, which unambiguous, easily understandable and logical.

See also Think Like a Pro Pae for a list of types of ko.

/discussion?

Reasons, Incentives

There are many, many descriptors for possible ko situations around:
Please have a look here: /reasons
If I encounter ko situations in tsumeGo or other problem books, often they are in a foreign language which I do not understand properly (Chinese, Japanese, Korean).
Usually there are much fewer diagrams than there are possible paths, sometimes only one diagram is given.

When I go through problem books, I take my time and want to solve them thoroughly. Eventually, I also want to document my thoughts on the other solution/variation/wrong paths, which I encountered during that process.

  • I am of the opinion, that the thought process is enhanced if one better understands the underly abstract modules.

Examples: you speak & write better if you learned the grammar of your own language; a DFK resp. any Go player improves by leaps, once s/he got explained/understood/applies the concept of Sente/gote. The dan player improves his/her play by knowing semeai rules and can, e.g. make the defensive move the last possible, most efficient moment (saving tempo, sentes, thinking time).

  • Therefore, if the concepts are clear in our heads, we can think better; for a clear notation it just has to be shorter.
  • Therefore I would like to list here all necessary Ko Terms?

However the space next to such diagrams is very limited, even if I write the notation + comments with a 0.5 mm pencil.

  • Therefore I need acronyms.

List of Terms which should be covered:

... to be expanded (completed)
direct ko
Yose ko
ko threat

Double Ko, Triple Ko, Quadruple Ko, Multiple Ko
Hanami-ko
Moonshine Life
Half-point ko (minimal ko)
Ko Master
Ko Loser
Ko Monster
Game-deciding Ko

Requirements (concise, consistent, clear, logical)

  • Acronyms resp. abbreviations;
    • pref. 3 letters maximum + digits if necessary (is mnemonic possible)

examples:

  • KT = ko threat
  • K = Ko
  • S = sente
  • G = gote
  • Y = Yose
  • d = direct (small or capital letters?)
  • 2SK = 2-stage Ko
  • BBB = tally differences (see Charles Matthews 'setpiece Ko' on gobase)

etc., etc.

I just see (I'm not so frequent anymore on Senseis) that on page TwoStepKoTwoStageKoDiscussion something like what I had in mind started. However, I would like to have it very concise, consistent, clear and logical

  • Consistency

The system should be consistent in itself, e.g. just for example, most basically ko should be abbreviated always with 'K'.
Secondly, one should keep only one expression, abbreviation for the same concept )see two-stage-ko).

  • Logic

Logic should be ... now, logical and explained:

  • 先手劫 - a ko in which the player makes the first capture;
    • e.g. abbrev. PFC (player first capture)
  • 后手劫 - a ko in which the opponent makes the first capture
    • e.g. abbrev. OFC
  • 黑先手劫 = 白后手劫 (opponent last capture)
    • e.g. abbrev. PFC = OLC ,

resp. PFC = OFC + sente.

2nd example: Direct Ko (DC) = Yose-ko (YK) with n approach moves + n moves becomes

  • DC = 3-YK + 3 sente

I could imagine that some people say 'Just use the expressions with the Chinese characters', that's abbreviated enough (max. number = 4) and very precise. I would love to, but am not capable of it at the moment.

Process

I am aware that many people may find this idea utterly useless.
Be it so.
The more I ask those people for help, who have had similiar needs and ideas. Above I have given only some examples, which should not be interpreted limiting or finalized. tderz 18.1.2006

Phelan: To get more feedback, you should link this page from a general page about ko, and/or your homepage. Right now this page has no incoming links, it's a WikiOrphan.

tderz: Did you do this already, Phelan?
Still, thank you for the hint.

Phelan: No, I hadn't done it then because I wasn't quite sure where to fit it. I see that you already did, so feel free to delete this discussion.

tderz: I see now, that there was about 3 years ago - in 2003 - already a serious, yet heated discussion about this subject. It was not my intention to start that one again.

This is a copy of the living page "Ko Terminology" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
reasons

Referenced by
Ko


Ko Threat

Path: ForcingAndInitiative · Prev: AjiKeshi · Next: LossMakingThreats
Path: SecondCourseOnKo · Prev: TechniqueOnGettingFirstCaptureInAKo · Next: KoThreatClassification
Keywords: Ko

Chinese: 劫材 (jié cái)
Japanese: コウ立て (kōdate)
コウ材 (kōzai)
Korean: 패씀 (RR?: pae ssum)

A ko threat is a move with a "big" follow-up, which you play after your opponent has captured a ko; if your opponent answers it you may recapture the ko. (You cannot recapture the ko immediately, due to the basic rule of ko.) If your opponent does not answer your ko threat, but instead proceeds to resolve the ko, you can follow through on your threat and thus gain compensation for losing the ko.

The basic sequence of a ko fight is thus (1) White takes ko (2) Black makes threat (3) White answers threat (4) Black takes ko (5) White makes threat (6) Black answers threat (7) White takes ko, and so on until finally (3n) Black or White ignores threat to resolve the ko (3n+1) White or Black follows up on threat.

The term ko threat can be used to refer to a potential threat as well as one actually played. Example: "White has more ko threats than Black."

The term "ko material" is an alternative to ko threat, which can also refer to the aggregate of all potential ko threats one player has, as in "Felix has more ko material than Oscar." The Japanese terms kouzai and koudate, do not distinguish between singular and plural, and thus may be used to refer either to ko material in the aggregate or an individual ko threat.

The "size" of a ko threat is, informally, the potential gain from making the threatened follow-up (when your opponent ignores the threat and instead resolves the ko).

/discussion

Example

Example (4 retakes ko)

Here is a simplified example of a ko threat. B1 takes the ko. White cannot retake the ko immediately, so she plays a ko threat, the atari at W2. If Black responds, by saving his three stones with B3, White can now retake the ko at white+circle.

Note that W2 at B3 is another possible ko threat. No one can say which is better in isolation. Where there is a choice of ko threats to play, you have to look at other factors.

Example - resolve ko

In the above diagram, Black could connect the ko with B3, but at the price of giving up three stones after W4. It is up to the players to decide whether this exchange favours Black or White.

Therefore, the size of the available ko threats is also an important factor in ko fights. In the Go literature, sometimes a ko threat whose value is smaller than the value of the ko itself is described as "not a ko threat".

Ko threat strategy

Before the fight

  • Count ko threats.
  • In anticipation of an upcoming ko fight, consider creating potential ko threats.
  • Or, by the same token, find ways to eliminate ko threats on the part of your opponent

(especially local ko threats (see an example of removing a local threat), and double ko threats, meaning they work as ko threats for both sides).

During the fight

  • If you have one or more ko threats "big enough" (threatening enough damage), so that your opponent should answer them, play the smallest one.

If you will win the ko at your next opportunity, and a new ko begins or threatens to come about while the ko threat situation remains the same, you will be glad you only played your smallest effective threat.

  • Otherwise, play the biggest one you have.

If you will lose the ko, you want to get the most you can in exchange for it.

  • Try to avoid ko threats which lose points--loss-making threats.
  • Try to make ko threats which are moves you would have liked to play anyway.
  • Your ko threat needs to be a real threat; otherwise, it's called mukou.
  • You should give absolute priority to local ko threats, which threaten to resolve the local situation in your favor regardless of the outcome of the ko, and which your opponent therefore has to answer at the risk of making the ko meaningless.

Note: There may be exceptions to the above advice. Whether to play a ko threat, and if so, which one, can be very subtle questions. See ko threat playing order for more.

General

  • In general, when considering moves take into account the ko threat implications. Favor situations which give you more ko threats and your opponent fewer.

More on the /Discussion page.

See also

Basic

  • ko threats - basic
  • mukou
  • remove double threats before you first capture the ko
  • double ko threats
  • capture once to use up a threat
  • Ko threat counting exercise and Practical Endgame Test 4

Advanced

  • ko threat classification
  • ko threat functions
  • value of a ko threat
  • ko threat playing order
  • an example of removing a local threat
  • ko strategy
  • long threat
  • ko threat amplification
  • unremovable ko threat
  • ko threat cards
  • can any move be a ko threat
  • ko threat in seki example

Path: ForcingAndInitiative · Prev: AjiKeshi · Next: LossMakingThreats
Path: SecondCourseOnKo · Prev: TechniqueOnGettingFirstCaptureInAKo · Next: KoThreatClassification
This is a copy of the living page "Ko Threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kodate
KoThreats

Paths
GoProverbs
SecondCourseOnKo
34PointHighApproa...
ForcingAndInitiative

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Ko
Miai
Seki
MiaiCounting
Snapback
Superko
BentFourInTheCorner
DoubleKo
BulkyFive
Suicide
Furikawari
LossMakingThreats
LadderBreaker
HaneTsugi
MoonshineLife
LocalKoThreat
TerritoryAndAreaS...
DirectKo
KoExchange

Homepages
BobMyers
Diminate
Fwiffo
Geno
Oryx
Pluxus


ko threat amplification

Path: SecondCourseOnKo · Prev: VirtualKoThreat · Next: MutualKoThreats
Difficulty: Expert Keywords: Ko

Enlarging the value of a ko threat, normally before the ko fight starts and usually by means of forcing plays that could themselves serve as threats. That is, in the typical case one player uses a sente sequence in advance of a fight to make a trade-off between number and size of threats available in some part of the board.

tderz: I wonder whether move W173 in this game serves as ko threat amplifier.
I think that this [ext] here is an example:
[ext] Jowa vs. Shinomiya Yonezo (2H-game, 1821) move 173 by Jowa:

  • the ko is at B172
  • later W183 and W189 are much bigger threats than the initial W173:

Plays 171 - 180

7 at O15
10 at O14

However, because this is complicated stuff, consider my contribution as a question. What is your opinion w.r.t. W173?

Plays 181 - 190

tderz:Additional question: Which program has an ASCII output, which is immediately ready for Senseis?
(here I used Pand-gGo, but it's a bit a mess)

 +-------------------------------------+
 |. . . . . . . . . . . . . . . . . . .|
 |. O O . O O . . . . . . O . O . . . .|
 |. X X X X O . . . . . X O . . . O . .|
 |. X . O X O . . . , . X O X X X O X .|
 |O O O O O X O . . . X . X O . . O X .|
 |. X . . X X . . . . . . X O O . O X .|
 |. . X . . . . . . . . . . X O O X X X|
 |. . . . . . . . X . . W X X O X O O .|
 |. . X . . . . . . . . O X O O X O . O|
 |. . . , . . . . . X X X O O . X X O .|
 |. X . X . . O O . X O O X X X . X X .|
 |. O X X X X . X O . . . O . . . . . .|
 |. . O X O O X . O . O . . O X . O O .|
 |. . O O . . X . . . . . . X O O . . .|
 |. O X . O O O . O O X . X E X X X X .|
 |. O X X X X O O O X O O . X O O O X .|
 |. X O X . . X X O X X O O O O . X O .|
 |. . . . . . X X X O X X X X O X . O .|
 |. . . . . . . . O . . . . X O O X . .|
 +-------------------------------------+

 +-------------------------------------+
 $. . . . . . . . . . . . . . . . . . .$
 $. O O . O O . . . . . . O . O . . . .$
 $. X X X X O . . . . . X O . . . O . .$
 $. X . O X O . . . , . X O X X X O X .$
 $O O O O O X O . . . X . X O . . O X .$
 $. X . . X X . . . . . . X O O . O X .$
 $. . X . . . . . . . . . . X O O X X X$
 $. . . . . . . . X . . O X X O X O O .$
 $. . X . . . . . . . . O X O O X O . O$
 $. . . , . . . . . X X X O O . X X O .$
 $. X . X . . O O . X O O X X X . X X .$
 $. O X X X X . X O . . . O . . . . . .$
 $. . O X O O X . O . O . . O X . O O .$
 $. . O O . . X . . . . . . X O O . . .$
 $. O X . O O O . O O X . X . X X X X .$
 $. O X X X X O O O X O O . X O O O X .$
 $. X O X . . X X O X X O O O O . X O .$
 $. . . . . . X X X O X X X X O X . O .$
 $. . . . . . . . O . . . . X O O X . .$
 +-------------------------------------+

Dave: Kombilo's "File -> Export current position" has the option to directly produce SL format ("wiki" check box).

tderz: thanks a lot, Dave!

Path: SecondCourseOnKo · Prev: VirtualKoThreat · Next: MutualKoThreats
This is a copy of the living page "ko threat amplification" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
KoThreat
LongThreat


Ko Threat Cards

Path: SecondCourseOnKo · Prev: Placid · Next: CarpentersSquare
Keywords: Ko

Charles Matthews I'm interested in models of ko fights, partly to get the theory straight in terms I find intuitive, and partly for expository reasons.

There is a good card game model which has drawbacks (restrictive hypotheses, and lack of 'continuity' if you assume the game of go isn't finished by the fight). It's pretty accessible, though.

For that assume there is a definite stake (pile of coins) that represents the gain to be had by winning the ko fight. Each of the players Black and White has cards marked with numbers that represent values of ko threats.

The play of the game: say Black starts. He puts down a card. White can either take the stake and pay Black the number on the card. Or White can play a card (in which case Black's card is out of the game), and now Black has the corresponding choice. This continues until someone takes the stake.

Naturally to apply this model to ko fights, we assume that each player can see all the cards. Then the correct strategy for this game is known, and is also something one can work out.

Path: SecondCourseOnKo · Prev: Placid · Next: CarpentersSquare
This is a copy of the living page "Ko Threat Cards" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
KoThreat
Variants
EquivalentGameToGo
TeachingKo


ko threat classification

Path: SecondCourseOnKo · Prev: KoThreat · Next: KoThreatFunctions
Keywords: Ko

What is a ko threat? Depending on your definition, every tenuki or pass could be called a ko threat. More generally, one speaks of restriction threats. If passes are involved or threatened to be involved, then one calls the particular restriction fights pass fights. --RobertJasiek

BillSpight: What is the threat of a ko threat?

Not the threat to retake the ko. Any board move does that (and sometimes passes, depending on the rules). The threat is to make another local play if the opponent wins the ko (or, in complicated kos, makes another play in the ko).

Yes, some people define ko threats so that every play or virtually every play is a ko threat. But that definition is so broad as to rob the term of its meaning, isn't it?

So we see that "ko" and "ko threat" definitions depend on the purposes of stating them. From a view of move legality about each move is a ko threat; from a view of perfect play fewer moves might be ko threats. --RobertJasiek

Sometimes ordinary plays (and even passes) have one of the functions of a ko threat. I used to call these phantom ko threats, but now I call them virtual ko threats.

I classify ko threats according to function on ko threat functions.

Robert, how about a page on pass fights? I think people would find it interesting. :-)

No doubt, unfortunately, currently I lack time. Maybe somebody could cite my RGG contributions in the pass fight and virtual ko threat threads. Otherwise everybody must wait for GRE:) --RobertJasiek

Path: SecondCourseOnKo · Prev: KoThreat · Next: KoThreatFunctions
This is a copy of the living page "ko threat classification" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
KoThreat


Ko threat counting exercise

Difficulty: Intermediate Keywords: Ko, Problem

Counting ko threats

How many ko threats do you count here for Black?

This is a copy of the living page "Ko threat counting exercise" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreat


Ko Threat Functions

Path: ForcingAndInitiative · Prev: VirtualKoThreat · Next: Peep
Path: SecondCourseOnKo · Prev: KoThreatClassification · Next: KoThreatPlayingOrder
Keywords: Ko

Why make a ko threat?

Well, obviously, to win the ko (if you can).

But that is not the only reason. Suppose that your largest ko threat is not large enough to win the ko. Do you refrain from playing it? Of course not. You play it so that, if your opponent ignores it, you can carry out the threat and get something in exchange for the ko. That is the second function of a ko threat, the one that gives it its name.

I (Bill Spight) call threats that enable a player to win the ko primary ko threats, and those that merely enable the player to make a gain in exchange for the ko secondary threats. Which are which depends on the situation. Primary and secondary threats are sente.

There is another, more subtle reason for playing a ko threat, and that is to avoid winning the ko now. Suppose that your opponent has just played his largest ko threat and you have one more primary threat. You answer his threat and then, when he retakes the ko, play yours so that, when you win the ko, he will only get to carry out his second largest threat, which is smaller. Your gain from playing your threat is the difference in his gain between his two largest threats. If the two threats are carried out as simple gote with miai values A and B, respectively, this gain equals 2(A - B).

Similarly, you can use a primary threat to make a gain even if your opponent does not play a ko threat. Suppose that he has just played the largest gote. Instead of winning the ko, you play the current largest gote. He takes the ko and you make a primary threat and take the ko back. He now takes the next largest gote and you win the ko. Your ko threat has enabled you to take the previous largest gote instead of him. Your gain is twice the difference in miai values between the gote you took and the gote you let him take. This kind of gain is a function of primary threats.

There are three offensive functions of ko threats:

1) To win the ko (primary threat);

2) To make a gain in exchange for the ko (secondary threat);

3) To make a gain from delaying the win of the ko (primary threat).

Defensive functions:

Ko threats also serve to defend against the offensive functions of the opponent's threats. Preventing your opponent from winning the ko means that you will win it, so that defensive function is the same as the offensive one. Preventing your opponent from making a gain in exchange for the ko is the same as the third offensive function: you gain by delaying the win. But preventing the opponent's gain from delaying the win of the ko is something new. Ko threats which do this I call tertiary threats.

Tertiary threats are not strictly sente, because they do not make a gain if ignored. Instead, they prevent loss by maintaining the value of the largest play (see ambient temperature). (Remember that the gain from delay by playing one primary threat depends on there being a difference between the values of the two largest plays.) Tertiary threats are therefore ambiguous.

If the two largest gote are the same size (are miai), then they prevent a single primary threat from making a gain from delay. In a sense, then, they function together as a tertiary ko threat. Such a miai pair I call a virtual ko threat.

-- BillSpight

Path: ForcingAndInitiative · Prev: VirtualKoThreat · Next: Peep
Path: SecondCourseOnKo · Prev: KoThreatClassification · Next: KoThreatPlayingOrder
This is a copy of the living page "Ko Threat Functions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo
ForcingAndInitiative

Referenced by
KoThreat
CanAnyMoveBeAKoTh...
ToSignOrNotToSign
KoThreatClassific...
VirtualKoThreat
TertiaryKoThreat
PrimaryKoThreat
VirtualKoThreat/D...


Ko threat in seki example

Path: AllYouEverWantedToKnowAboutSekis · Prev: MaximumUnfillablePointsInSekiQuestion · Next: SekiUnambiguousDefinitionDiscussion
Keywords: Ko

Black's threats?

Let us consider this position as a source of ko threats.

First assume Black is to play. How many ko threats does Black have here?

A long threat

Black can play B1 - W2 - B3 - W4 as a long threat. Since W2 is atari, stopping there isn't good for a small ko. And for a large ko the threat of B1, to make six points, isn't interesting.

Note that Black neither gains nor loses points here.

Result - one more threat

In the position left behind, B1 - W2 is one more threat.

Now, with White to play.

White's threat

W1 - B2 is a clearcut threat.

Is therefore this position an example of a double ko threat? White has one threat here worth over 20 points. Black can get two lesser threats. In a small ko White will remove this double threat. Black can theoretically remove it, too (cf. slightly different example at unremovable ko threat). In a larger ko White will have no reason to remove the threat, and Black's plays to remove the threat may instead be gote.

This is therefore a more complex example for the remove double threats before you first capture the ko heuristic.

Charles Matthews

Path: AllYouEverWantedToKnowAboutSekis · Prev: MaximumUnfillablePointsInSekiQuestion · Next: SekiUnambiguousDefinitionDiscussion
This is a copy of the living page "Ko threat in seki example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
KoThreat
GoAsHierarchicall...


Ko Threat Playing Order

Path: KoFighting · Prev: BasicKoFightExample · Next: LopsidedKos
Path: SecondCourseOnKo · Prev: KoThreatFunctions · Next: LocalKoThreat
Path: SequencingQuestions · Prev: OneTwoThree · Next: Tejun
Keywords: Ko

Anonymous: Normally, you have several ko-threats at your disposal. The order in which they are played is important. Past discussions on the newsgroup seem to indicate that you should play a threat that is larger than the value of the ko, but that you should save your biggest threats for last.

I.e. if the ko is worth 17 points, and you have threats of 18, 25 and 27 points value, play the 18 points first, then the 25 points etc.

The reason for this is that later in the game, a bigger ko may come up which may require bigger threats.

However, you should always play ko threats which are bigger than the ko.

HolIgor: the last statement is not absolute. Get as much as you can if the ko fight cannot be avoided. Avoid ko fights if you can't gain by them.

Dieter: Neither is the first. Suppose I'm 3 points behind and the game reaches its end. My opponent plays a ko worth 3 points. I have a threat worth 4 points and one worth 6 points. He has none. If I play the 4-threat he connects and wins by 2 points. If I play the 6-threat he either connects and it's jigo, or he answers, I take the ko, he passes and I connect: jigo again.

BillSpight: Factors to consider include:

  • 1) Size of threat.

Threats so big that they must be answered are primary threats. Smaller threats that do not have to be answered but are costly to ignore are secondary threats. Even smaller threats that are not costly to ignore but prevent loss if ignored are tertiary threats. Sometimes miai pairs can function as tertiary threats. These are virtual threats.
The komaster may answer secondary or tertiary threats if he has enough primary threats.
In general, the komaster may play any primary threat. The koloser may play any threat at least as large as the largest threat that the komaster should ignore.

KarlKnechtel: Could we see a diagram example of a tertiary threat?

Tertiary Ko Threat

W1 is worth 1 point, and its threat is also worth 1 point. It is ambiguous.
Aside from winning the ko, a ko threat may have value by delaying the win. The point is that the opponent gets less in exchange for the ko because the size of other plays (ambient temperature) has dropped. A tertiary threat takes away that value because it keeps the temperature from dropping for one round.

  • 2) Whether a ko threat is a double threat.

Some primary ko threats are miai, and may be played by either player. In general, they should be played as soon as the ko fight begins, or in preparation for the fight, to prevent the opponent from playing them.

KarlKnechtel: That doesn't make sense to me given my understanding of the term miai. I think I see what you're getting at though.

Charles Matthews Here's a typical example.

Double threat

In this position Black has a ko threat at a which White is expected to answer by capturing at b. But equally White b is a ko threat, which Black is expected to answer at a.

You wouldn't call a and b miai in a strict sense. Except for ko threats, though, first play here is unimportant.

Bill: Actually, they are miai. One meaning of miai is that one player gets (or is expected to get) one play while the other gets the other, and it does not matter (or matters little) who gets which play. Another meaning is that one player gets one play while the other player gets the other, but you know who gets which play.

Fair enough then. I think the miai page needs some editing in that case, though.

The general principle is: remove double threats before you first capture the ko.

  • 3) Whether a ko threat is a losing threat.

Some primary ko threats are costly to play. In general they should be played as late as possible.

  • 4) Size of the reverse sente of a threat.

Other kos may exist on the board, or may arise later, or may threaten to arise. In general, ko threats with larger reverse sente should be played early, since they will disappear naturally earlier in the play if they remain after the ko is decided than threats with smaller reverse sente.

  • 5) Stage of an approach ko or other hyperactive ko.

With hyperactive kos one player, instead of winning the ko, may make a play that makes the ko hotter. (With an approach ko she may be forced to play an approach move before she can win the ko.) In general players should save their large threats for the later stages of such kos, after they have become hotter, and play their small threats early.

  • 6) Psychology.

Technically the smallest threat you can play is one such that it makes no difference whether your opponent ignores it or not (if such a threat exists). If your opponent answers a smaller threat or ignores a larger threat, it is usually an error. You are more likely to induce an error by making threats of around that size early. On the other hand, you are more likely to make an error if you try that tactic, as well. ;-)

  • 7) Local threats.

Something I realized after writing the above, is that, in general, if your opponent has N local threats, you want to keep your N largest threats in reserve, if possible. (And if you do have to play them, play them bottom up.)
This is not just psychologically correct, but technically correct (assuming that threat size is the deciding factor), because if your opponent ignores your threat, his local threats disappear or become smaller, while your large threats remain on the board. Retaining them may allow you to win a later ko or force your opponent to avoid one.

Charles Matthews

Or you can read on for more theoretical discussion ...

As far as order of playing threats is concerned, local threats behave somewhat like threats of very high value (say 250). It isn't true that you ought to play high-value threats first.

One of the reasons for that is that you prefer to save them for a later, more important ko. That reason is no good as applied to local threats - you could put it the other way round, that you prefer to finish all the local threats you have before the ko is over.

There is another reason for delaying high-value threats, which is that they may be loss-making threats. Now this certainly may also apply to local threats. They can lose points, either for sure, or if you are anyway going to lose the ko and they make the loss worse. They may also be aji keshi, or throw away liberties or create cutting points, or just in some way have an adverse effect that has to be balanced against their possible gainful effect on the ko fight.

I can certainly show an example from a pro game where one side delays using local threats until the final stages of a ko. I think you can explain that as a probing mechanism: you can be completely sure that local threats enable you to retake the ko. You have that information, you in some way want to test the opponent's approach to fighting the ko (for example, will she start using loss-making threats?). This seems to be a novel theme in analysis of ko fights: using local threats is a kind of forcing play, holding them back can allow you time to simplify some issues.

Sorry if this seems complex ... ko just isn't that easy.

In the British Go Journal no. 124, Simon Goss gives the following diagram:

Tricky ko position

His text says that if these are both primary threats then b should be played first, but that a is also good because it's worth a real point. Strictly, which should be played first and when?

The issue here is what to do when a threat is actually worth some points, something not discussed above.

SiouxDenim

Bill: Actually, I mentioned it under the value of the reverse sente. The reverse sente for b is 0, for a it is 1.
I do not know if Simon was using my definition of primary threat, but, if so, then the opponent should answer both threats. If he does, the order does not matter. If not, it is better in general if he ignores a, both because it is bigger and because the reverse sente is bigger. This does not mean that there may not be circumstances where b is technically better (although nothing comes to mind right away). Of course, b may be psychologically better if it is more likely to induce an error.

Imagist: It actually seems to me that the rule that you should always play threats bigger than the ko is phenomenally terrible advice. I recently won a game where a ko started early in the middlegame which was worth about 10 points. I had a two threats worth more than the ko, and my opponent had four, but I had five threats worth 8-9 points. Seeing that I couldn't win the ko, I played out two 9 point threats; my opponent responded to the first and used one of his larger ko threats, and then he ignored the second; he got ten points and I got 9. Later I won a much larger ko using one of the ko threats that I had since the middlegame.

Bill: Besides, it is not clear what anonymous meant. He probably meant to use miai value, but did not make that clear.

Imagist, what do your numbers mean? Do you mean that the difference between winning and losing the ko was 10 points? Do you mean that the difference between answering the threat and completing the threat was 9 points? If so, the threat was larger than the ko. Each play in the threat gained 4 1/2 points, while each play in the ko gained only 3 1/3 points.

Path: KoFighting · Prev: BasicKoFightExample · Next: LopsidedKos
Path: SecondCourseOnKo · Prev: KoThreatFunctions · Next: LocalKoThreat
Path: SequencingQuestions · Prev: OneTwoThree · Next: Tejun
This is a copy of the living page "Ko Threat Playing Order" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KoFighting
SecondCourseOnKo
SequencingQuestions

Referenced by
KoThreat
RemoveDoubleThrea...
DougsGoBlog


Ko threats - basic

Path: KoFighting · Prev: BasicsOnKos · Next: BasicKoFightExample
Difficulty: Introductory Keywords: Ko

A basic prerequisite when playing a ko is to be able to find ko threats.

A ko threat is a play which threatens a follow-up which will give you a certain gain. A good ko threat might also have a value of its own (be a play you wanted to make anyway), but that is a bonus.

Here are some hints as to how to find them and how to evaluate how large they are.

Basically, threats can fall into any of these categories:

  • Threats to make dead groups alive or threats to connect two groups so that a previously dead group connects with a living group.
  • Threats to kill living groups or threats to disconnect two groups with the aim of killing one of them.
  • Threats to reduce your opponent's territory/expand your own.

Without a doubt, the first two are normally the largest, as the change of status of a group often means a difference of 20 points or more.

Here are some examples of ko threats (the position is obviously constructed).

t:1141 t:1141

Ko threats

Black playing at either point a threatens to make his dead group alive. White must respond at the other a. The value of this threat is around 30 points.

Black playing at b threatens to make a monkey jump to 'x' (and certainly to finish in sente). White must answer one point below b. Value of this threat: around ten points.

Black playing at c threatens to connect his dead group with his live corner by playing y. White must respond at y. (Of course, Black can also play y as his kothreat, but then, when White responds with c, Black has only added another dead stone to to his dead group. It is always better to play ko threats which have a value in themselves as well.) The value of this threat is almost 40 points.

(MFM: Looks to me like y could be a better ko threat, because after White c, Black has another ko threat, no??) (Dieter 2k: Black y, answered by White c, and succesively Black v answered by White w, are ko threats that lose two points each. Suppose the ko you're fighting is worth 10 points. You play five of those threats, and lose 10 points in the process. Then your opponent plays what seems to be a small threat, you resolve the ko, and believe you have won big by playing it. But in reality you have lost the net value of White's threat. That's why Black c is a better ko threat in many cases. But if the ko you are playing is very large, then increasing the number of threats, even losing a few points more, certainly is feasible.)

Black playing at d threatens to kill the white group. White must answer at z (or the other way around). The value of this threat is at least 30 points.

White playing at either point e threatens to cut the two black groups apart. Each of them only has one eye, so they will die. Black must respond at the other point e. The value of this threat is more than 40 points.

Path: KoFighting · Prev: BasicsOnKos · Next: BasicKoFightExample
This is a copy of the living page "Ko threats - basic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KoFighting

Referenced by
KoThreat
BasicsOnKos
KoThreat/Discussion
BeginnerExercise3...
IntroductoryPages...


Kobayashi Chizu

Keywords: People

Kobayashi Chizu's Nihon Ki-in photograph

Kobayashi Chizu (小林 千寿, born 1954) is a Nihon Ki-in female professional Go player who reached 5-dan in 1978.

Kobayashi was a pupil of Kitani Minoru. One of four children, three of whom are professional players: Kobayashi Chizu Kobayashi Satoru and Kobayashi Kenji.

Kobayashi lost as a finalist in Female Honinbo 1976, 1977, 1978.

Women's Kakusei 1989.

Kobayashi Chizu's advice to amateur on tsumego is [ext] reported at GoDiscussions.

Bill: Kobayashi sensei visited Santa Fe, NM, around 1980. A friend and I taxied her around. She is muy simpatica. :-)

xue: She now resides in the french part of Switzerland, and often visits the local go clubs.

maruseru: Since March 2007 Kobayashi Chizu-sensei is living in Vienna, Austria, for one year, sponsored by the Government of Japan. If we can build up a sizable Go community within this year, she could stay beyond 2008.

She already has had a great impact on Go in Vienna. She teaches at prestigious schools, has organized a Go course at the Japanese Cultural Center in Vienna, and has been the impetus for the Austrian Go Federation to open a club, GO7.

Kobayashi-sensei has asked Takemiya Masaki 9p and Kenmochi Jo 7p to hold a workshop in Vienna in early January 2008.

As cultural advisor for the Japanese government in Europe she also travels to other European countries to spread Go. Her efforts are especially targetted at promoting youth Go.

This is a copy of the living page "Kobayashi Chizu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChizuKobayashi

Referenced by
KobayashiSatoru
KitaniDojo
XuanxuanQijing
KobayashiKenji
FemaleKisei
FemaleHoninbo
DragosBajenaru
GO7
Vienna
ViennaMasterCours...
BenjaminTeuber/Di...
KonishiKazuko
ShusakuNumber
WomensKakusei
posting:496

Homepages
BenjaminTeuber
Juergonaut
Lezogzog
MGoetze
SorinGherman


Kobayashi formation

PageType: Alias

KobayashiFuseki

This is a copy of the living page "Kobayashi formation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Heavy/Discussion
KihonFusekiJiten
DiagonalPlaysAsNo...
TheLowChineseFiles
34PointDistantLow...
34PointLowApproac...
ChoiceOfCornerOpe...
34PointDistantLow...
WidestPath/MasterGo
WidestPath/2001


Kobayashi Fuseki

Path: OverviewOfFusekiPatterns · Prev: ChineseFuseki · Next: MarkIIKobayashiFormation
Keywords: Opening

Chinese: 小林流 (xiǎo lín liú)
Japanese: 小林流 (Kobayashi Ryū)
Korean:

The Kobayashi Fuseki (Kobayashi Formation) is the pattern for Black shown below. It is named after Kobayashi Koichi who used it steadily at one point in his career. This fuseki has been actively played for some 20 years now. It is similar to the Small Chinese fuseki in that Black sets up a specific formation between the white corner in the lower left and Black's own open komoku stone in the lower right as part of a strategy for playing against a later white approach move there. It is an aggressive, fighting strategy.

Kobayashi Fuseki

The position along the bottom has a defect at e where White can invade rather easily. The other main variant in the Kobayashi is for Black to play 7 at f, attempting to eliminate the defect. However, this naturally gives White more options in the space around the lower right so opinions are divided on the placement of 7.

Black intends to use plays against an approach move in the lower right to naturally enclose the bottom side. At present the normal approach for White is the rather distant move at a. This is because closer moves tend to allow Black to play more aggressively:

  • a: This is the usual approach. Black prefers to shoulder-hit.
  • b: White strives to stay light; black usually responds at d and white tenuki.
  • c: Black responds with one-space high pincer or two-space high pincer.
  • d: Black wants to directly profit from attacking severely with a close pincer.

As with the mini-chinese, Black's ability to play this fuseki depends on White choosing not to answer Black 5 with a pincer. (See preferring to pincer.) Another way to counter it is to approach the right-hand corner. So if you don't like playing against the Kobayashi, you have only yourself to blame if it shows up in your games!

Dave Sigaty

See Also:

  • Charles Matthews' excellent [ext] series (now at [ext] Jan van der Steen's site)

on the fuseki covers the Kobayashi in considerable detail starting in chapter 18. --Dave

  • [ext] http://gobase.org/fuseki/requests/chap2.html
  • The Kobayashi Opening Go World Number 87, page 53.

Path: OverviewOfFusekiPatterns · Prev: ChineseFuseki · Next: MarkIIKobayashiFormation
This is a copy of the living page "Kobayashi Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KobayashiFormation
KobayashiOpening
KobayashiRyu
KobayashiRyuu

Paths
OverviewOfFusekiP...

Referenced by
34Point
Heavy/Discussion
SidePatterns
TakeTheLastBigPoint
KihonFusekiJiten
ChineseGoTerms
IshidaVolume1
44PointLowApproac...
ADictionaryOfMode...
DiagonalPlaysAsNo...
ParallelFuseki
BQM31/ModernDoubl...
TheLowChineseFiles
34PointDistantLow...
KobayashiVariants
PlaysAgainstLowCh...
PreferringToPincer
34PointLowApproac...
34PointDistantLow...
34PointDistantLow...

Homepages
Calvin


Kobayashi Izumi

Keywords: People

Kobayashi Izumi's Nihon Ki-in photo

Kobayashi Izumi (小林 泉美, born 1977) is a Nihon Ki-in professional Go player who has achieved the rank of 6-dan.

Kobayashi is the daughter of Kobayashi Koichi and Kitani Reiko and the granddaughter of Kitani Minoru. Kobayashi is the wife of Cho U.

  • Winner of 22nd Women's Honinbo tournament (2003).
  • Winner of 21st Women's Honinbo tournament (2002).
  • Winner of 20th Women's Honinbo tournament (2001).
  • Unsuccessful challenger for 18th female Honinbo tournament (1999).
  • Winner of 16th Women's Meijin tournament (2004).
  • Winner of 15th Women's Meijin tournament (2003).
  • Winner of 13th Women's Meijin tournament (2001).
  • Unsuccessful challenger for 12th female Meijin tournament (2000).

She faced her father on 29 July 2004 during the 43rd Judan tournament. Is this a first?

[ext] http://www.nihonkiin.or.jp/kisen/jyudan/043-e.htm

This is a copy of the living page "Kobayashi Izumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IzumiKobayashi

Referenced by
KobayashiKoichi
ChoU
KitaniReiko
SenseisGazette
ProfessionalPlaye...
TeamTournamentFormat
KobayashiKoichiSP...
FemaleKisei
FemaleStrongest
FemaleHoninbo
NamesInGo
GoNews/February20...
GoNews/October200...
WhereIsGoGoing
JeongganjangCup/T...
ShapeProblem3
WomensKakusei
Nachtrabe/OldBadu...
Women
DifferenceBetween...


Kobayashi Kenji

Keywords: People

Nihon Ki-in photo

Kobayashi Kenji (小林 健二, born 1958) is a Nihon Ki-in professional Go player who reached 7-dan in 2000.

Kobayashi was the pupil of Kitani Minoru. One of four children, three of whom are professional players: Kobayashi Chizu Kobayashi Satoru and Kobayashi Kenji.

This is a copy of the living page "Kobayashi Kenji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KenjiKobayashi

Referenced by
KobayashiSatoru
KitaniDojo
KobayashiChizu
posting:496


Kobayashi Kentaro

Keywords: People

(1875-1935) Son of Kobayashi Tetsujiro; 1 dan at Hoensha but didn't become a pro.

Kobayashi Seiichi was his pupil.

This is a copy of the living page "Kobayashi Kentaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KobayashiTetsujiro
KogyokuKai


Kobayashi Koichi

Keywords: People

Kobayashi Koichi's Nihon Ki-in photo

Kobayashi Koichi (小林光一 Kobayashi Kōichi, born 10 September 1952) is a Japanese 9-dan professional.

Kobayashi was born in Asahikawa, Hokkaido. He was one of the few Go players to have won 1,200 professional games. One of the most successful pupils of the legendary go school of Kitani Minoru. Well known for his rivalry in the 1980s and 90s with another Kitani pupil, Cho Chikun. He was married to Kitani's daughter Kobayashi Reiko, who was a 6 dan professional at the time of her death in 1996. Their daughter Kobayashi Izumi is currently a 6-dan professional. Kobayashi Koichi has had many pupils.

Kobayashi has won so many titles that listing them all would be utterly boring. If you want to get a feel for this, read the English language book "Tournament Go 1992", which contains detailed commentaries of all major title games of the 1992 Japanese go scene. It is hard to find a title game in which Kobayashi Koichi didn't play as either holder or challenger.

--Stefan

Kobayashi Koichi's titles:

  • Kisei 1986–1993
  • Meijin 1985, 1988–1994
  • Judan 1984–1986, 1999–2000
  • Tengen 1976, 1985–1986, 1998–1999
  • Gosei 1988–1993, 1999
  • NEC Cup 1995, 1999
  • NHK Cup 1986, 2004
  • Fujitsu Cup 1997
  • Japan - China Meijin matches winner: 1988–1991, 1993

Kobayashi Koichi's Pupils

  • Oya Koichi
  • Sakai Maki
  • Oki Keiji
  • Kanazawa Hideo
  • Hosaka Mayu
  • Kobayashi Izumi
  • Inori Yoko
  • Kono Rin

Source: 1996 Kido Yearbook

This is a copy of the living page "Kobayashi Koichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KoichiKobayashi

Paths
Honinbo
GoHistory
WidestPath
FavoriteMoments

Referenced by
Meijin
VitalPoint
Judan
Oza
Kisei
FujitsuCup
Joban
Ponnuki
Professional
ChoU
Honte
Gosei
NieWeiping
TengenTheTitle
KitaniDojo
UnderTheStones
TournamentGo1992
AgonCup
NHKCup
NECCup

Homepages
HelcioAlexandre
Tokee
Velobici


Kobayashi Koichi's pupils

Path: ProfessionalsPupils · Prev: KitanisPupils · Next: KubomatsusPupils
Keywords: People
  • Oya Koichi
  • Sakai Maki
  • Oki Keiji
  • Kanazawa Hideo
  • Hosaka Mayu
  • Kobayashi Izumi
  • Inori Yoko
  • Kono Rin

Source: 1996 Kido Yearbook

Path: ProfessionalsPupils · Prev: KitanisPupils · Next: KubomatsusPupils
This is a copy of the living page "Kobayashi Koichi's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
KobayashiKoichi


Kobayashi Masahiro

Keywords: People

(1941-1998) Kansai Ki-in pro, 7 dan in 1989.

This is a copy of the living page "Kobayashi Masahiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Kobayashi opening

PageType: Alias

KobayashiFuseki

This is a copy of the living page "Kobayashi opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...
posting:3665


Kobayashi Reiko

PageType: Alias

KitaniReiko

This is a copy of the living page "Kobayashi Reiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KobayashiKoichi
KitaniDojo
FemaleHoninbo
NamesInGo
WomensKakusei


Kobayashi Satoru

Keywords: People

Kobayashi Satoru's Nihon Ki-in photo

Kobayashi Satoru (小林 覚, born 5 April 1959) is a Japanese 9-dan professional Go player.

In 1995 he won the Kisei and Gosei titles, the only time he has won any of the seven big Japanese titles. Pupil of Kitani Minoru. One of four children, three of whom are professional players: Kobayashi Chizu Kobayashi Satoru and Kobayashi Kenji.

2007

Kobayashi challenged Yamashita Keigo for the 31th Kisei title without success.

2005

Kobayashi challenged Cho U for the 30th Meijin title without success.

Kobayashi had the highest number of wins among the Japanese: 46 wins - 16 losses (74.2%) for the 2005 calendar year. [1]

2001 Suspension

The 3rd Chunlan Cup was the scene of the infamous incident where Kobayashi injured Ryu Shikun during a drinking session in Taizhou, China. The Nihon Ki-in moved swiftly and suspended Kobayashi Satoru from all professional Go activities for one year. That suspension was later commuted to eight months, and he was allowed to return to active play in September 2001.

[ext] http://www.msoworld.com/mindzine/news/orient/go/international/intl_briefs.html

[1] [ext] http://www.nihonkiin.or.jp/topics2006/oldtopics2006-e/20060214-e.htm

This is a copy of the living page "Kobayashi Satoru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SatoruKobayashi

Sub-pages
Discussion

Referenced by
Meijin
Kisei
ChoHunHyeon
Ponnuki
Professional
ChoU
SamsungCup
Gosei
KitaniDojo
SelectedReadingsF...
AsianTVCup
RobertJTerry
AgonCup
NHKCup
NECCup
ChunlanCup
TongYangSecuritie...
PerceivingTheDire...
AllAboutLifeAndDeath
KataokaSatoshi

Homepages
Oren
Tokee


Kobayashi Satoru/ Discussion

Sub-page of KobayashiSatoru

The page says Kobayashi Satoru is one of my favourite professional players because of his positive style (check Tournament Go 1992 to see what I mean)

Is this due to confusing Kobayashi Satoru with Kobayashi Koichi ? Tournament Go 1992 has been described as the being about Kobayashi Koichi and whomever he was playing in the title matches featured.

Jasonred : Anyone have the follow-up to that? Apparantly, Chinese officials asked the Nihon-ki for clemency, so did Korea (whether cause they like him, or just to let people know they're paying attention...)

Are there any bigger details on the incident. Ryu Shikun didn't press charges, apparently, though I'm not too clear whether this was because:

a) He felt it was an internal affair for the Go fraternity.

b) He felt it was an honest accident, from a drunk friend.

c) This was in China, of all places.

In any case, the suspension seemed more because of his getting drunk and behaving badly, rather than any charges of assault and such.

So, as I said, anyone got more details?

oh, and how's his performance been since then?

Here's some more info on the incident: [ext] http://www.msoworld.com/mindzine/news/orient/go/international/intl_briefs.html

To me, it doesn't sound like the kind of thing meriting a suspension.

I saw someone (Jasonred) asked Satoru's performance since then. Well, I know of a record of 8 wins and 3 losses, though he probably played a lot more matches since the incident. But enough about this,

This is a copy of the living page "Kobayashi Satoru/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kobayashi Seiichi

Keywords: People

(1914-1998) Nihon Ki-in pro, 4 dan in 1948.

Miyazaki Hiroshi was his pupil.

This is a copy of the living page "Kobayashi Seiichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KobayashiKentaro


Kobayashi Tetsujiro

Keywords: People

(1848-1893) Founder member of Hoensha. 6 dan in 1880.

His pupils were Nakane Hojiro and Kobayashi Kentaro.

This is a copy of the living page "Kobayashi Tetsujiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hoensha
SannoheTomiaki
KobayashiKentaro
NamesInGo


Kobayashi variant

PageType: Alias

KobayashiVariants

This is a copy of the living page "Kobayashi variant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DiagonalPlaysAsNo...
MiniChineseVariants
WedgeWhenTheAppro...


Kobayashi variants

Difficulty: Expert Keywords: Opening

A common variant

The most orthodox play here may be Black at a (Kobayashi fuseki), but this way for Black has also been common.

With 3-5 point

Top players have tried this black formation, too. Ideas for White from pro games are: at a, which meets with the taisha or one-space pincer; at b; or an interesting wedge variant at c (wedge - when the approach to 3-5 is possible, perhaps an idea of Yoda Norimoto).

With a 3-3 point

Since this way of playing out a side with a white 3-3 point also gets a stone on the 10-4 point, it will be very like the Kobayashi pattern if White approaches the upper right corner. White's common next play is at a, as one would therefore expect.

Using the third line

These plays by Black would have a similar meaning, but because of the invasion point at b, B1 is a little bit heavy.

Making a base

This very secure pattern is currently being played by pros.

Distant approach

This is also a pattern seen in pro games (played in 1990 by Yu Bin). O Rissei has tried it with B3 at a, and at b. In this case the invasion at the marked point is more of a worry for Black, because B1 is a heavier stone. It was also used in game 5 of the 58th Honinbo match 2003-05-26, by Cho U.

This is a copy of the living page "Kobayashi variants" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KobayashiVariant

Referenced by
ChineseFuseki
SidePatterns
DiagonalPlaysAsNo...
FrameworkWorkshop
MiniChineseVariants
WedgeWhenTheAppro...


Kobayashi-ryu

PageType: Alias

KobayashiFuseki

This is a copy of the living page "Kobayashi-ryu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kobayashi-ryuu

PageType: Alias

KobayashiFuseki

This is a copy of the living page "Kobayashi-ryuu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kobo

PageType: Alias

AttackandDefense

This is a copy of the living page "Kobo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kodama Koryu

Keywords: People

(b.1916) Keiinsha pro, 9 dan in 1997.

This is a copy of the living page "Kodama Koryu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KariganeSPupils


Kodama Kunio

Keywords: People

(b. 1921) Nihon Ki-in pro, 6 dan in 1974.

This is a copy of the living page "Kodama Kunio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoShinsha
ProfessionalPlaye...
NamesInGo
ShikamaChiyoji


Kodate

PageType: Alias

KoThreat

This is a copy of the living page "Kodate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGame67/Mo...
TeachingGame67/Pa...
WhoWasThatGoPlaye...


Kogeima

PageType: Alias

Keima

This is a copy of the living page "Kogeima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
Distance
Strategy/Discussion
Uxs/TermsAndConcepts


Kogeima Gakari

PageType: Alias

KeimaKakari

This is a copy of the living page "Kogeima Gakari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IshidaVolume1


kogeima shimari

PageType: Alias

3453enclosure

This is a copy of the living page "kogeima shimari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
EnclosureNomencla...
TheNineStandardEn...
EnclosureNotation
SomeBasicTipsForF...
BQM274
HoligorsLog


kogeima-jimari

PageType: Alias

3453Enclosure

This is a copy of the living page "kogeima-jimari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure
EnclosureNomencla...


Kogishi Soji

Keywords: Culture & History, People

(1898-1924) Pupil and potential heir of Shusai; died of typhoid. 5 dan in 1921.

This is a copy of the living page "Kogishi Soji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OnodaChiyotaro
Shusai/Pupils


Kogo

PageType: Alias

KogoSJosekiDictionary

This is a copy of the living page "Kogo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki/...
SystematicJoseki44
WhitherJoseki
TheJosekiProject
SystematicJoseki3...
34Point54Approach...
ArticulationProblem
BQM362
BQM310
BQM231

Homepages
Oryx


Kogo's Joseki Dictionary

Keywords: Joseki

Kogo's Joseki Dictionary is a joseki encyclopedia in Smart Game Format (sgf). It was compiled and edited by Gary Odom until early 2006. Since then it is edited by Andre Ay. 2006 a lot of joseki developed in Korea in the past decade have been included.

It's available for free at [ext] http://waterfire.us/joseki.htm. Or you can browse it online with EidoGo

Online, it was last updated on October 12, 2007.

iff: Has anybody figured out a way to put this on a Palm (I have a T5)? Is there a sgf-viewer that can handle such a large file or has anybody chopped it down to a collection of smaller files?

Alejo: The developers of TaiGo made it work on a T3, so I assume that your PDA should be able to open it too. BTW, is there any way to contact KJD developers? It seems like they don't check the email they give at their homepage...

This is a copy of the living page "Kogo's Joseki Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KJD
Kogo

Paths
BigQuestionMark

Referenced by
GoGoDCD
Hikarunix
GoEditingPrograms
UliGo
GoBooks
PocketPC
JosekiPages
EidoGo
CutTheSideYouDont...
TaiGO
44Point55Shoulderhit
SystematicJoseki/...
SystematicJoseki44
TasukiFuseki
KGSIssueKogosJose...
OtherCornerPlays
WinMGT
SGFArchives
TeachingPaths
JungsukInOurTime

Homepages
Hotcoffee
Oryx


Kogyoku-kai

Keywords: Culture & History

Group founded by Karigane Jun'ichi, active 1907-1908.

Supported by Kobayashi Kentaro. Others involved were Ito Kotaro, Seki Genkichi, Ito Genjiro, Inoue Kohei, and Tsuyamori Itsuro. It published Igo Zasshi

Other associated were Uchigaki Suekichi and Nakane Hojiro.

This is a copy of the living page "Kogyoku-kai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
OutsideTheKiIns
TsuyamoriItsuro


Kohara Masahiro

Keywords: People

(1875-1923) Hoensha member, 5 dan in 1917.

This is a copy of the living page "Kohara Masahiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Otsuka
ShinFusekiHo
ShinFusekiPost


Koichi Kobayashi

PageType: Alias

KobayashiKoichi

This is a copy of the living page "Koichi Kobayashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Koizumi Fujimatsu

Keywords: People

(b.~1830, d.1896/7) Honinbo pupil, 3 dan in 1855.

This is a copy of the living page "Koizumi Fujimatsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils


Koizumi Hideki

Keywords: People

(b.1934) Kansai Ki-in pro, has reached 3 dan.

This is a copy of the living page "Koizumi Hideki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgamiHajime
IgamiSPupils


Koizumi Shigeo

Keywords: People

(1914-1950) 5 dan pro.

This is a copy of the living page "Koizumi Shigeo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
Reimeikai
ShibayamaBungo


Kojima Shun'ichi

Keywords: People

(1909-1945) 4 dan pro; retired because of poor health.

This is a copy of the living page "Kojima Shun'ichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
HayashiTokuzo


Kojima Takaho

Keywords: People

(b.1942) Nihon Ki-in pro, 9 dan in 1979.

This is a copy of the living page "Kojima Takaho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaHosai
PrimeMinisterSCup


Kokiri

PageType: HomePage

I am returning to Go after 1 year of not playing, in which I seem to have forgotten a lot - especially Joseki, which I can remember almost not at all.

他山の石

this is a phrase I like. Tazan no ishi - Stones from another mountain. It means to learn from another's mistake. My understanding is that it means that what another might regard as useless (mere stones, common as muck on one mountain) is useful to you (rare jewels on your own mountain).

岡目八目; 傍目八目 【おかめはちもく】

Oka Me Hachi Moku means, roughly, that when you are deeply involved in something, you may not see things that that are obvious to onlookers. The go application of this is that kibitzers may see things that the players themselves don't. I don't particularly agree with this in practice but:

  • 傍目, okame means onlooker, but 岡, oka, means hill, so okame could be somebody on a hill.
  • 八目 Hachimoku is literally 8 eyes, but 8 is often used to mean all directions much as we say things are scattered to the four winds (eg, 八方美人　or 八方睨みの龍). On the other hand 八目 also means eight points in go terms, or even 8 stones.
  • therefore it could be translated as from a hill, you can see in all directions or, with a little leeway, kibitzers' komi is 8 points, or if you don't like the alliteration kibbitzing makes you 8 stones stronger.
  • /yose investigation - currently stalled
  • /3-3 exploration
  • /wop
  • 他山の石ーStones from another mountain
  • /introduction to the 3-3 invasion

Some old Stats:

2004 stats:

  • IRL: 65 wins, 55 losses 3 jigo @ 2 kyu, UK.
  • IGS: 4k account, got on a winning streak, but didn't get bumped up to 3k, got bored, moved to kgs...
  • KGS: 67-47 @ 6k, ended the year with a 15 game winning streak during which my rank somehow fell slightly, I'm blaming the rank of this account on the fact i watch TV while playing...

2003 stats:

  • IRL: 42 wins, 42 losses (that I have records for, so approx) at 2 kyu, UK. European rating 1780ish
  • IGS: 42 wins, 52 losses at 4k* (with the occasional dalliance at 5k*)

KGS: [ext] http://kgs.kiseido.com/en_US/graphPage.jsp?user=tripitaka

Tournament History

  1. London Open 2002? 3k, 2 Wins, 2 Losses.
  2. Wanstead autumn 2003 2k, 2 Wins, 2 Losses.
  3. Letchworth, Summer 2004 2k, 1 win, 2 Losses.
  4. Welsh Open, Barmouth, June 2005, 1K, 2 Wins, 2 Losses, 1 Jigo
  5. Northern Open, Manchester, August 2005, 1k, 2 wins 4 losses

Subpages

/book collection
/recent game 1
/recent game 2
/recent game 3
/recent game 4
/recent game 5
/recent game 6
/recent game 7
/recent game 8
/recent game 910
/recent game 10
/recent game 11
/recent game 12
/recent game 13
/recent game 14
/recent game 15

This is a copy of the living page "Kokiri" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kokiri2
Kokiri3
Tripitaka

Sub-pages
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Referenced by
Jowa
Dango
XuanxuanQijing
NakamuraDoseki
GoodAtariBadAtari
LifeAndDeathTheBook
Kiai
LocalTally
CoffeeMachine
Kadoban
ProfessionalTourn...
HandicapPlacement
TokugawaIeyasu
Byoyomi/Discussion
HowToResign/discu...
JapaneseNameSuffix
TheChineseOpening
China/Discussion
Onegaishimasu
JapaneseGoTerms/O...

Homepages
Chrise


kokiri / recent game 1

Sub-page of Kokiri

My most Recent Game

11-20

21-30

Dieter: W10 in this diagram is slow. White should take the initiative and play at a. Next diagram, Black benefits bigtime.

31-40

Black wins by resignation

Broadly speaking I thought I (black) had the better of the opening but speaking to my opponent, he seemed to be happy that he was ahead to here. Of course later mistakes dominated the result...

xela It looks to me like black is a very long way ahead here--but I think that B5 is a mistake. You have secure territory in 4 corners, which should amount to about 65 points all together. If you play B5 at 'a' instead, I don't see how white can build a moyo big enough to compete with this.

Dieter: At the right side, I'd prefer Black c to B5. But xela may be right that Black must solidify his top left. In that sense, I prefer b to a, because it firmly takes territory while preparing for an invasion. a does only the latter.

31-40

in reply to W6, i didn't want to get shut in so played B7 which is, i feel, a mistake. After W10, a brief fight followed where the black group in the top left lived, and the B1 B9 B3 stones were sacrificed in ko while the marked black stone was connected to the group below it.

White argueably got the better of that exchange, although his territory across the top was also reduced. The game swung on two weak groups that white created in the bottom right sector

This is a copy of the living page "kokiri / recent game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


kokiri 2

PageType: Alias

kokiri

This is a copy of the living page "kokiri 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kokiri/3-3 exploration

Sub-page of Kokiri

Block on the wider side, right? - everybody knows that, but after that what comes next...

Basics

Standard

This is the industry standard. In response to white+circle, black plays B1 on the "wider side" and play continues with black usually playing the hanging connection at a.

W6 is needed, because otherwise descending to B6 would threaten the corner, meaning that black can turn in sente.

Variation 1

Variation 1

This is the first variation, played either to take the corner, or to keep sente for black.

Var1: corner

Variation 1: Corner

here, books and strong players will tell you that giving up a ponnuki is generally too much to lose in order to take the 10 or so points in the corner. It is hard for me to convince myself of this, in particular, i cannot see exactly how white can play from here on. Of course this depends a lot on context.

Questions - 1) when is it right for black to play like this? 2) How should white play after this?

Example Game K as White, 21/05/05

Strong Player's Comment: the double hane is correct, but the idea should be to keep sente to play, e.g. at a or b, not to take the corner.

Example Game K as White, 21/05/05

Continuation, Black's two black+circle stones come under fire, Black makes a slip immediately after and loses the corner. Strong Player's comment: White cannot lose from here. Needless to say Black wins by resig.

see also kokiri/Recentgame10

When to take the corner

SP's following comment: this is the 'book' example of when to take the corner

B0 good for Black

Presumably the ponnuki is ideal for fighting/attacking, so it is less useful here because black's group is stable in the left.

When to take the corner

With this (standard?) continuation, White's thickness is staring down at a solid black group - not much use i fear...

Var1:Sente

Variation 1: Sente

as the regular variation ends in gote for black, this variation is speedier,

questions - when to play this way for black+circle? what options does white+circle have?

Note, W2 not W3 W4 connects B5 tenuki

This is a copy of the living page "Kokiri/3-3 exploration" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/book collection

Sub-page of Kokiri

If I knew everything contained in my book collection, I'd be a lot stronger than I am now. Still, that doesn't stop me from adding to it regularly:

Four Star Books:

  • Get Strong at the endgame; this is a really interesting book, involving calculation problems, tesuji problems and also game situation problems. I haven't read the book called the endgame so I can't compare it to that, but I would not hesitate to recommend this to anyone. If only I could transfer the lessons here into real play...
  • Tesuji, Life and death; both first class books, covering a wide range of problems from the basic through to the complex (in L&D, the carpenter's square, for example) in a relatively low number of pages. they have a decent balance of problems, examples and text, split into short chapters that are easily digestible. they are a lot of books on these subjects out there, but few as good as these. If I had any complaint, it was that because the range of difficulty of the problems is so wide, it's hard to know sometimes whether the problem you are tackling should be easy, hard or next to impossible.
  • Opening theory made easy;InThe Beginning; fairly basic material, but presented extremely well, and the sort of book that I open up and re-read the examples of from time to time.
  • Whole Board thinking in Joseki vol1; one of my current favourite books. It introduced me to new joseki at the same time as providing examples of strategic joseki choice. It's not exactly clear to me how to make the most of this book, but it introduced me to the first inklings of a new way of thinking of the opening. If only it were better sized for taking on the train...
  • Invincible; this is a beautiful book, full of interesting history in addition to the games of Shusaku. I think that it is the benchmark against which collections of games should be judged - not just the games themselves but also decent commentaries and a lot of background colour.
  • Go Sei Gen's Tesuji problems,日本語 really good collection of tesuji problems. really quite hard- you know what type of move the tesuiji is, (e.g. a sagari) but the real key is that this forces you to read out the problem to see if you are certain that it works. Truely the pressups of go!
  • 3 of Kato Masao's (?) next 3 moves books,日本語 the tsumego book in particular, is nice, not too hard, not too soft, the others (handicap go and the middlegame) I'm not so fussed about

Three Star Books:

  • Get Strong at Joseki 1-3; these are curious books, they introduce some basic joseki lines, which is quite useful, but the majority of the book is in the format of problems. I'm not sure that the way to use the books well is to do the problems in order, because it becomes quite confusing what sequence of moves you have followed to get to the problem in question, but there is interesting material in them if you can just work out how to access it. I addition, I think that best parts of the books are the problems on 'after the joseki' and 'choosing the right joseki' but unfortunately they are at the back of the book and are least in number.
  • Get Strong at invading
  • Get Strong at the opening; a book of opening problems, this is quite interesting. 501 opening problems; interesting as all opening books are, however I think that it is weaker than, say the get strong equivalent, because 1) it shows fewer alternatives and what is wrong with them, and 2) it goes into less detail about potential continuations.
  • Ishida's Joseki Dictionary,日本語

Two Star Books:

  • The 3-3 Point Modern Opening Strategy, The Chinese Opening, the san-ren-sei; these are interesting books on professional play, which provide an insight into how to approach the opening and what to think about, but I don't feel that I got a great deal out of them and I haven't found myself tempted to re-read any of them. more for pure interest than study, I'd say if pushed.
  • Go's new dojo vol.1; interesting book about early middlegame positions, goodness knows what he's going on about though - it's hard to get much conviction from what you read because you end up relying on GSG's this is bad for black style comments a lot rather than being able to see a difference. Sounds like it must be a bit beyond me then.
  • The 1971 Honinbo Tournament; this is an ok book - I'm not as keen on it as many people seem to be. This might be because I'm not really strong enough to make much of the commentaries, but I think that popularity of the book benotes the rareness of game commentaries targeted at the average go player.
  • the Direction of Play; I loved this the first time i read it, when i was quite weak. I looked at it again quite recently & whilst I like it, i'm not sure how much I got out of it.

other:

  • Nihon Kiin Fuseki Dictionary, vol.1,日本語
  • Go Sei Gen's collected games vol.1,日本語;his early games - some jubango, and article on the large avalanche joseki, and disappointingly no real biographical articles or anecdotes
  • Shusai meijin's collected games vol.1-6,日本語 games, lots of them, practically no comments, no biography, pretty dull.

books i've read but can't remember much about:

  • Attack and Defence; A lot of people's favourite books, I don't recall much about it however.
  • the second book of go; A long long time ago, in a galaxy far far away I read this; I cannot recall anything about it however.
  • tesuji and antisuji of go; I recall liking it, but beyond that, nothing.

as yet unclassified:

  • the Breakthrough to Shodan
  • __Fujisawa Hideyuki's Tesuji Dictionary,日本語
  • 2 of Fujisawa's problem books called Shuko's vision or something similar,日本語
  • Yoda's Note,日本語
  • making good shape; I very much like this book so far - it has provided me with not a few positions that i have sat down over a board and had a think about. Very interesting.
  • Sabaki - the art of making life for stones, or whatever, YY. It's only small but is nevertheless very interesting, provides several examples in a fair amount of detail of what is a subtle skill that, at least at my level, seems absent from most players' armoury. Shame it's so short.
  • Fuseki, the korean approach; I like this book quite a lot, as it gives multiple possibilities for playing the same fuseki, and explains the motivations behind them. That said, I don't think it's going to improve my go much because, it's about how pro's play, and how they view positions as level, slightly good for black etc, rather than why certain moves are kyu level, and how to take advantage of them.
  • Lessons in the Fundamentals of Go;

books I haven't read yet:

  • A way of play for the 21st Century
  • To 5dan! Breaking the three dan barrier　(日本語） (Wishful thinking)
  • Hatsuyoron?, genmyogokyo?, +1#12288;(日本語） I've never made it beyond about page three of any of these...

This is a copy of the living page "Kokiri/book collection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/introduction to the 3-3 invasion

Sub-page of Kokiri

Basic Concepts of 3-3 invasion

The information on this page is meant to be introductory in nature. Stronger kyu and dan players are advised to look at 4-4 point 3-3 invasion joseki instead.

3-3 invasion って何？(introduction)

The 3-3 point invasion

The classic 3-3 invasion is where one player takes the 3-3 point underneath their opponent's star-point stone, as in W1 in the diagram below.

Beginners encounter this situation a lot due to the number of handicap games they play, but the star-point is much more common also in modern go than the classical style (i.e. pre-shin-fuseki).

Invasions such as this represent an exchange of territory for outside strength. The important questions here about timing & direction seek to find the answer to the question of which is worth more, the territory white gains (along with potential black territory eliminated) or the outside force that Black develops.

This page looks at the ideas behind the invasion for both black and white, before a summary of the standard sequences that result.

Black's point of view

In high handicap games, black often sees his 'territory' destroyed by a direct white invasion, such as at the 3-3 point. Nevertheless, Black should often welcome this development. Black shouldn't see this move as an attack on his territory; the 4-4 point is not meant to take the corner with a single move, but to make thickness and seek a balance between territory and influence. The white invasion stone is separated from the rest of the board by the black stone on the 4-4 point. By playing correctly Black will get a strong position and early in the game, the thickness black develops is more valuable than white's territory.

These two points outline the key strategic decisions that need to be made with an invasion at the 3-3 point. In summary, if White can invade and live, then white is going to gain some small territory in the corner and black is going to build a wall which is hopefully thick and which will outweigh the value of white's tiny life.

Some points for Black to consider:

  • Don't be afraid to let white live; sometimes an invasion is unreasonable, and can and should be killed, but often Black can allow white's invasion to live, and still come off better.
  • Do try to seal White into the corner (or side); preventing white from access to the middle limits the influence that the group can have on the rest of the board.
  • Try to Block on the wider side; try to build strength in a direction that maximises its usefulness

White's point of view

White's perspective is the reverse of Black's. The key concern for white is the value of the thickness that Black will build in response to the invasion. This is a question of timing; invade too soon and Black's thickness will overwhelm the whole board, wait too long and the invasion will be prevented. One rule of thumb is:

  • Seek to invade the move before black would protect the area. i.e. White should invade at the 3-3 at the last possible minute, meaning that Black's thickness is developed as late in the game as possible, limiting its usefulness.

Example

This is all too much chat and too few stones on the board. Let's take a look at an example:

33-invasion

This example comes from a game between GoSeiGen and KatoShin in the 1940 Oteai.

With white to play, Black has built what looks like a fairly thick group in the centre, at the expense of some corner territory. Black has a big moyo on the right, and whilst white has a moyo on the top and left, it's smaller than Black's so the time has probably come to do something about black's moyo.

An invasion around one of the points marked a would be likely to undergo a severe attack as black has ready made pincers.

When White invades, black has to decide on which side to block. Block on the wider side says the proverb, but which side is wider? There are two clues here. First, of the two marked Black stones, the one up the right hand side is one stone further from the corner than the one on the bottom. Second, the marked White stones will allow White to undercut black's position on the bottom, reducing any potential territory there severely. Therefore Black plays B2, to block the right hand (wider) side.

Moves 34 to 43

This is how the game continues. After Black blocks, White plays along the edge at W1, W5 and W5 whilst Black keeps the group low with B2, B4 and B6. The sequnece ends with White bending around the bottom, and black making shape at B10. White takes Sente to play elsewhere.

As can be seen, white has taken some territory in the corner, but black managed to make thickness which is well placed with regard to the other black stones on the right. Shin used his sente to play at a, expanding white's moyo at the expense of Black's and went on to win by resignation

3-3 Invasion Joseki

The way that the invasion was played out in the example above is the industry standard. That is to say, whilst it is by no means the only sequence, it is the simplest commonly occuring one, so it bears closer inspection.

The Standard Joseki

To white+circle Black answers with black+circle, checking first that he is blocking on the wider side.

W1 is the natural move to begin to build life for the corner group,

B2 prevents white from making progress out into the centre. Note though that it leaves a cut behind at a. To Tenuki here would be a disaster for black.

White plays at W3 to avoid Black playing at the same point, shutting him into the corner and black replies again with B4. This is the basic continuation, although the severe double hane of B4 at 5 is playable.

W5: Usually crawling along the 2nd line is bad, but W5 is important to prevent Black turning here in sente.

B6: again Black answers. Black has successfully kept White to the side, whilst developing strength in the middle.

W7: White resists the temptation to continue crawling at a. Every extra point white takes, is far less valuable than the outside strength that Black takes and so W7 switches to the other side.

B8: Black again blocks white and then protects the shape with the hanging connection of B10.

White has Sente to play elsewhere.

Further Considerations

Yesterday i was having a comversation with a beginner, and he said "stronger players' advice always seems to boil down the phrase 'it depends'." Well, of course subtly different situations sometimes need to be handled in completely different ways, but this is one of the beauties of Baduk. Whilst the sequence given above is a useful template consider, the suitability of the 3-3 invasion is highly dependent on the number and location of neighbouring stones. In certain situations the invasion may require a different sequence, or may result in ko.

Ogeima

Here is an example. The invasion behind black's large knight enclosure is still playable.

Ogeima

B1, W2, B3, W4 are all the same as before, but because of black+circle, B5 can be played more aggressively than at a

Ogeima

W1: white takes the atari,

W3: then plays the Hane.

B4, W5, B6, are all standard, but then White needs to go back to play W7, making the group alive.

B8: this protects the group by limiting the W1 stone.

Thus White has invaded the corner successfully but because it was stronger than before, Black has made the corner smaller.

There are other pages con sidering the 3-3 invasion under different local conditions, for example:

3-3 Point - When Does It Work

There is more detail at 4-4 point 3-3 invasion joseki and the following pages:

Queries

  • 3-3 point invasion query 1
  • 3-3 point invasion query 2
  • 3-3 point invasion query 3
  • 3-3 point invasion query 4
  • 3-3 point invasion query 5
  • 3-3 point invasion query 6
  • 3-3 point invasion query 7
  • 3-3 point invasion query 8

This is a copy of the living page "Kokiri/introduction to the 3-3 invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Referenced by
posting:378

Homepages
Kokiri


Kokiri/notes

Sub-page of Kokiri

他山の石 - Stones from another mountain

Here the move at a looks tempting in response to W1, but B2 is the pro move. This is because if black were to play first on top, he would play b, or somesuch, rather than a which allows W1, so W1, black+circle at a is an unhappy sequence for Black. Instead, B2, makes the corner stronger, which devalues the invasion at c - if white invades, Black jumps outward, ands indoing so can reduce the left corner somewhat, without worrying about the corner.

19x19 diagram

Here W6 is the correct direction, because it stops the coordination of B6 and B3. As a result...

19x19 diagram

... B3 approaches directly, forces white to choose which direction to play and then chooses B7 accordingly.

If W8at a, black can take the third corner. This feels almost a movce faster to black than the diagram above, becasue of the ineffective move White plays on the 2nd line, vs. the good 2nd line move in the top diag.
Other direction lessons:

  1. with 3-3, hoshi stones, seek to approach the 3-3 first, because it is more complicated than approaching a star stone, so will be trickier later in the game

19x19 diagram

here B1 not a is right becasue the single star point stone is weaker than the enclosure.

KOGEIMA

Pretty much any situation on the top, B1 is right because the sequence given below for the ogeima is too cramped foe the kogeima

OGEIMA

19x19 diagram

This sequence is playable for black because the top right stones are quite srong. Left corner is big, white stones are not yet alive

This is a copy of the living page "Kokiri/notes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/recent game 10

Sub-page of Kokiri

Black vs JT 16.04.05

Black vs JT 11-20

MISTAKE BY WHITE

WORSE MISTAKE BY BLACK

WORSE MISTAKE BY BLACK

W8 missing

WORSE MISTAKE BY BLACK

WORSE MISTAKE BY BLACK

This is a copy of the living page "Kokiri/recent game 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Referenced by
Kokiri/33Exploration

Homepages
Kokiri


Kokiri/recent game 11

Sub-page of Kokiri

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

Moves 71 to 80

Moves 81 to 90

Moves 91 to 100

This is a copy of the living page "Kokiri/recent game 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/recent game 12

Sub-page of Kokiri

14/may 05, vs JH, K as black

14/may 05, 11-20

14/may 05, 21-30

14/may 05, 31-40

This is a copy of the living page "Kokiri/recent game 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/recent game 13

Sub-page of Kokiri

CLGC vs JT Jan 06

This gave me pause for thought - I have been mulling this over for a while...

Where to play?

I'm not sure I like the idea of building a side like this, given the presence of White's Tengen stone.

Where to play?

Given the game continuation (below) I think that this may be a good plan for black

Where to play?

this looks like it might be playable, but perhaps white is getting a bit too much?

Actual play

This is a copy of the living page "Kokiri/recent game 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/recent game 14

Sub-page of Kokiri

feb-06 vs JH clgc

feb-06 vs JH clgc

feb-06 vs JH clgc

feb-06 vs JH clgc

feb-06 vs JH clgc

feb-06 vs JH clgc

feb-06 vs JH clgc

Black kills big group and wins

This is a copy of the living page "Kokiri/recent game 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/recent game 15

Sub-page of Kokiri

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

Moves 71 to 80

Moves 81 to 90

Moves 91 to 100

Moves 101 to 110

Moves 111 to 120

Moves 121 to 130

Moves 131 to 140

Moves 141 to 150

Moves 151 to 160

Moves 161 to 170

This is a copy of the living page "Kokiri/recent game 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/recent game 2

Sub-page of Kokiri

Black - kokiri Played 28/02/04

Three stone handicap

My most Recent Game 11-20

My most Recent Game 21-30

White goes on to win by 10 points although black was probably slightly ahead before the onset of the yose. The top right corner group was sacrificed by white as both groups took enourmous territories whilst sacrificing large groups of stones.

This is a copy of the living page "Kokiri/recent game 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/recent game 3

Sub-page of Kokiri

28/3/04 result: white wins by resignation (vs.tomo)

My most Recent Game 11-20

My most Recent Game 21-30

B8 at a better.

This is a copy of the living page "Kokiri/recent game 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/recent game 4

Sub-page of Kokiri

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

This is a copy of the living page "Kokiri/recent game 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/recent game 5

Sub-page of Kokiri

IGS 21/6/04

IGS 11-20

IGS 21-30

IGS 31 - 41

IGS 41 - 50

IGS 51 - 60

Top right lives in ko, white takes large centre area but black cuts off top left white stones, black wins

This is a copy of the living page "Kokiri/recent game 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame6
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/recent game 6

Sub-page of Kokiri

19x19 diagram

19x19 diagram

19x19 diagram

This is a copy of the living page "Kokiri/recent game 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame7
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/recent game 7

Sub-page of Kokiri

19x19 diagram

19x19 diagram

19x19 diagram

This is a copy of the living page "Kokiri/recent game 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame8
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/recent game 8

Sub-page of Kokiri

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

This is a copy of the living page "Kokiri/recent game 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame910
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/recent game 9-10

Sub-page of Kokiri

April 2nd, 2005

Black vs. ??

Black vs. ??

Black vs. ??

B3 at a looks ok - i worried that it was heavy at the time. Slightly unsure of moves after B7

Bill: The problem goes back to the atari, B7, in the previous diagram, which strengthens White and leaves Black thin. After W2 in this diagram the black+circle stones are heavy.

B Thick

B1 (joseki) is thick.

If W2 cuts at a, Black descends with B2.

Black vs. ??

Black vs. ??

This is a copy of the living page "Kokiri/recent game 9-10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
wop
yoseInvestigation

Homepages
Kokiri


Kokiri/wop

Sub-page of Kokiri

The 3-3 point invasion

This Go proverb is meant for the situation in this diagram: White has just invaded at the 3-3 point below Black's 4-4 point (see 3-3 Point Invasion). On which side should Black block, at a or at b? The general rule is to block where your extension is wider or the potential moyo is larger.

An example

In this diagram black+circle is further away than black+square (so it is the wider extension), so Black blocks at B2 rather than a.

A second example

Here black+circle and black+square are at the same distance, but if one looks beyond it, the upper moyo still extends further than the left one, so again B2 is the correct move.

Emptyriver- Sorry, but could you explain this a little more. It seems like Black will want to protect the weaker side (the territory on the left side seems less secure) from White's influence.

Jasonred If I'm not mistaken, the joseki does protect the weaker side. Anyhow, influence? what influence? This usually leads to White gaining some territory, and Black gaining influence, no? Of course, this is only joseki at kyu level, but good enough, I guess. Even at kyu level, I wouldn't want to be White in this sequence, as the board was just too open to trade off the territory from san-san invasion for that wall!

Second example played out

Charles I'd like to raise a point about the direction in which to block after a 3-3 invasion behind the 4-4 point, in the case of a six-space extension.

That is, positions like this:

Obvious to block at a?

Supposing a black stone also at one of the circled points, then the block on the wider side proverb tells you to play at a.

Now blocking at a is unlikely to be a bad play - it should always be quite efficient. It might however not always be an ideal play. After all, a wide extension could be too wide. And in the most standard joseki after the invasion at white+circle, White does end in sente. So perhaps some more concrete analysis is called for, in a given position.

What turns up in a database search is this:

Blocking the 'wrong' way

In all the examples I saw from pro games in recent times, B1 played in the narrow side as here led to this result (Black 11 at b to capture the corner).

Now as all sneaky players know, there is some bad aji left in Black's position near the circled point. Therefore perhaps the positioning of black+square isn't too close.

aLegendWai (9k? KGS): But is it because B chose to play the 3-3 invasion double-hane joseki (instead of the standard 3-3 invasion non-hane joseki)? Otherwise the black+square is a bit too narrow (the problem of Overconcentrated shape) in general wisdom point of view.

Charles Playing the other variation (the standard one) is going to leave the upper side stone on an uninteresting point, It would be strange to see that in high-level play.

aLegendWai: What I mean is if the player choose to play the standard one, it will block the upper side (ie B1 at W2). But since it choose to play the double-hane one, so it choose to block the lower side. That's my idea. What do you think?

Charles I think it is the other way round, really. The diagram shows a very good play at the point marked with the square, if Black wants to attack; and black+circle is far enough away not to be in immediate trouble. The end result 'fits' very well with the black+circle and black+square stones. If the decision is (a) which side to block and then (b) which variation, then (a) comes first. In practice though, a strong player will simply form a judgement on the final position.

aLegendWai: So it is 'reading backward' that the pro is applying - try to choose a variation which make full use/efficiency of its friendly stones.

Charles Correct.

"Try to block on a side where it is not too narrow or too wide."

aLegendWai: Correct me if wrong.
Related to the guide: "To block on the wider side", I would rather say we should block a side where the supporting stone is not too near (because of over-concentrated) or not too far (because of easy invasion).

So we should say, "Try to block on a side where it is not too narrow or too wide."

Then where the friendly stone should be placed in order to be regarded as approprite?

Where the helping stone should be placed

  • "a"/"b" is considered to be too narrow (the problem of Overconcentrated shape)
  • "c" is okay
  • "d" is fine (Generally speaking, it seems "d" is the best in my viewpoint, especially it is in line with speedy development in Go nowadays)
  • "e"/ "f" is considered to be too wide. It is too easy for the opponent to invade and destroy the moyo.

So next time, when you see you have a friendly stone at "c"/"d" on one side; another friendly stone at "a/b/e/f". You will know where to block.

Block the upper or lower side?

According to the rule, "Block On The Wider Side". It seems suggesting to block the lower side.

However it is not true. The stone at lower side is too wide that an invasion is too easy to destroy the framework.

In fact it is more common for B to block the upper side in real game. [1][2]

After the completion of joseki

(Sentences reconstructed - to make it clearer)

aLegendWai Don't think that black+square is too far away from the wall. If you think circle is the maximum acceptable extension, you probably mix up with the following simple situation.

Without the support of other stones, normally a three-space extension is the maximum. Other extensions (eg four-space extension]) are considered to be too far and is likely to invade easily. (remind once more that it is true without other helping stones around!)

Three-space extension

An invasion at "a" is possible. But it is not that severe. So it is acceptable.

aLegendWai (revised): Now since B has a strong wall from the corner after the completion of 3-3 invasion joseki, one-space more (ie at black+square) is totally fine. Even if W invades instantly, the good wall can help to punish the invader.

aLegendWai (original): Normally the point at circle is the max. three-space extension. A four-space extension is too wide and is likely to invade easily. However since B has a strong wall on the upper, one-space more is considered to be fine.

Bill: Sez who? The rules of thumb about extensions from a wall do not apply to a wall with eye space, like this one. A 6 space extension is not too far. Do not approach strong stones.

Charles I agree with Bill - this comment is misleading. What is more, I have seen a number of examples where White immediately caps at a, and Black plays tenuki. The black wall is strong.

alegendWai: The one Do not approach strong stones appears to be another topic. It is usually served as a guide where its stone should be played when someone gets sente. And one guide is to play away from the thickness (eg you have a strong wall on the left corner. It is not urgent for someone to convert the framework into real territories by playing a stone nearby instantly).

Oh! Did I misled you both about something? Ok. I rewrite my sentences. Try to illustrate better with diagrams. I once said the stone at "d" (ie square) is fine (I like it most^^) in the diagram called "Where the helping stone should be placed".

If you turns to agree with me after that, we may consider delete/incorporate these comments. :P

Exception (namely Shields to my rule)

  • One may choose not to follow this rule if one is going to play non-standard 3-3 invasion joseki. For example, 3-3 invasion double-hane joseki.

For the normal standard 3-3 invasion non-hane joseki), its purpose is to build influence and sacrifice territories in the corner (and some on the side). It is most likely for this play to follow my modified guide.

  • My analysis doesn't take the whole-board view into account. It only takes a quarter and in a simple case.
  • My analysis doesn't take your special strategy, tactics into account; if you have other valid reasons not to do so, feel free not to follow my rule
  • Remember, if there're friendly/enemy stones nearby 4-4 point, the case varies. It is beyond the scope of the rule.
  • finally, use your common sense to judge. Although I help you to define more in my rule, it is still far from perfect and complete. Rule is rigid. You are flexible.

In conclusion

Remember my rule:

  • Try to block on a side where it is not too narrow or too wide.

Or more specifically:

  • Try to block on a side where it has a friendly stone at "c/d". If you can't find it, block on a side where it is nearest to "c/d".

Tip: If it is too far from "c/d", (instead of insisting on my rule and method, try other strategies or play out other joseki)

My pieces are still raw. Hopefully I can become much stronger and can write more sophiscated ones. See you all in future.

Bill: I, for one, welcome your arguments. :-) Question authority.

However, I think that any fierce responses you are getting have more to do with style. You sometimes give the impression of trying to set yourself up as an authority.

aLegendWai: Do you mean the tone in my writing is a bit too authoritative? No, never in my mind. I am not an authoritarian. On one hand, I would like to challenge authority when I doubt it; on the other hand, I would like people to challenge me when they doubt my ideas. I do think it is a better way of learning.

Bill: Most of those who disagree with you do not have much to learn from you about go. Maybe you learn better when people challenge you, but maybe not everybody likes to teach that way.

For an example of what I mean about setting yourself up as an authority, consider where you take it upon yourself to explain what a 3-dan meant. You give an example diagram and claim that White's play is correct. Unfortunately, it is not.

And on this page, when Charles and I say that a four space extension from Black's wall is not fine (as you say), your response is to suggest that maybe we misunderstood you, and then to claim that the extension is totally fine.

aLegendWai:

Diagram of appropriate extension

Wait. Let make things clear.

About the four space extension. So based on your view, do you think one should block on this side if the stone is located at:

  • a, b or c

So as you say four space extension is not fine, that means "b" is not fine. "a" is fine, right? Or else?

To sum up, what I wish to express originally is wider extension is fine. No need to be too close to the wall. That's what I wish to transmit.

So do you agree the above statements or not?

Bill: Among a, b, and c, which is a fine point for another Black stone? c.

aLegendWai: Got it.

Bill: Now, as people, we are all equals. But Charles and I are much better go players than you. If we disagree with you, you might consider first that we are right. If that does not make sense to you, you might ask a question.

If everyone just trusts authority completely and follows traditional wisdom wholly, the society will hardly improve. It is because we challenge, new things and better ideas can be discovered/invented. Don't you think so?

Charles Actually one can become a really strong go player without any wish to innovate. This is quite an interesting concept, in fact.

aLegendWai: By the way, I think Charles has a very generous mind. He can stay calm even under severe criticism. On the contrary, I will lose control and get very unreasonable. I think I am very heated here recently. I have to mend my ways.

[1]

For example...

Chris Hayashida: I don't get your diagram. Doesn't the extension have to be there on both sides before the invasion in order for the proverb to apply? Like this, for example. Even though black+circle is "too wide" it still seems proper to block in this direction to me. An invasion between black+circle and the black wall still seems scrunched to me.

aLegendWai: It is easy. Since one stone is at "a" which is too narrow; but another stone is just a bit too wide (at "e"). To me, I will choose the lesser evil (ie block the side which has a stone "e"). However it is still not good.

Anyway this rule still applies, Try to block on a side where it has a friendly stone at "c/d". If you can't find it, block on a side where it is nearest to "c/d"..

The best way is not to play the black+circle so far away (but playing at "c"/"d" instead) in the opening stage. Then if W invade at 3-3, the black+circle becomes well-placed. Full efficiency is acheived. That's why the stone exact placement is importantin fuseki :P

Consider this situation.

Both stone placing equally bad.

That is a situation where one stone is too narrow (at "a"). Another stone is too wide (at "f"). They are equally bad. What a pain!

There is no good way to choose because choosing either side tend to get some problems. However if you block the lower side, the stone is too near and is considered as inefficient (Overconcentrated shape). If you block the upper side, you may feel your framework is much widened. But it is just an illusion. It is prone to invasion. It is difficult for you to punish the opponent in this situation.

My advice is to suggest you playing non-standard 3-3 invasion joseki. So you may make the most out of your friendly stones. Different 3-3 invasion variations have different requirement about the location of the friendly stones. It could be pages to explain and become off-topic. So I save it.

bud1027 : Chris Hayashida In your diagram, the right direction to block depends on over-all position of stones. I mean, in this case (your above diagram), it's hard to decide which side is better to block without considering other areas (position in(of?) other sides and center). " Sometimes," black should take left-upper corner by blocking Black-a if over -all positions make the value of center to be trivial...

Anyway, I believe that the trial of aLegendWai to imporve and redefine our traditional(?) Go proverb - "block on the wider side - is useless or might be even harmful for beginners.

I mean, his own proverb - "Try to block on a side where it is not too narrow or too wide." - is nearly of no use.

[100] aLegendWai: How about making it more clearer -

  • Try to block on a side where it has a friendly stone at "c/d". If you can't find it, block on a side where it is nearest to "c/d".

Tip: If it is too far from "c/d", (instead of insisting on mine, try other strategies or play out other joseki)

Charles This is reading forwards - I believe that strong players do it by so-called reading backwards, rejecting variations that leave one's stones misplaced.

aLegendWai: I couldn't agree with you more. ^^ It is because it is very difficult to predict what your opponent does before you place a stone. It is easier for us to plan how to co-ordinate the stones on the board. ^^

bud1027 : aLegendWai Um,,, to follow up and understand your complex and elborate reasoning and arguments is too hard and confusing for me...really hard. Maybe,,,it's because I'm too silly?

ad ridiculo

Chris Hayashida: Okay, another example, to illustrate my point. I think that in this case, blocking at B2 is correct. I don't think this contradicts the proverb, though.

"Block on the side with the wider extension."

I don't think it's correct to think of black+circle as an extension from the 4-4 stone, so I feel that even though B2 is the correct move, it doesn't contradict the proverb. Is the marked stone a good move? No, but that's not part of the discussion. Does B2 contradict the proverb? No, I don't think so either.

I would think Black's thought process would go like this:

  1. Do I have an extension on either side?
  2. Which side is wider?

Arguing whether or not prior moves are good or in the correct place is irrelevant to the discussion of this proverb.

In my experience teaching beginners, it is much easier to give proverbs stated as absolutes, like "Block on the wider side," and explain that proverbs will not always apply. It's much more confusing to give counterexamples for ever single idea as you are trying to teach, as the beginner usually ends up being more confused, and doesn't remember any of it.

I'm glad that aLegendWai is at the point where he is starting to question the validity of some proverbs, and thinking of situations where they do not apply. I think he will become a stronger player as a result of it. However, I think it is counterproductive to Sensei's Library as a whole to start polluting the proverb pages with counterexamples, since it will be more confusing to those still trying to grasp the original principles.

Charles I think counterexamples are fine; they do need to be quite clear.

Bill: In general, I think that they deserve their own page (or pages). E. g., When not to connect against a peep. :-)

(Sebastian, originally replying to bud1027, but moving this to the end because it started a more general discussion:)
Well, I'm not a good go player, but I find his proverb[100] very easy to understand, and it seems to be applicable in all discussed cases, even the ad ridiculo example. Thanks, aLW!

aLegendWai: It is very happy when someone's work is recognized. The happiness is countless. And their recognition can inspire us with more good work.

I hope mine could help you with more winning games. ^o^

Thanks to Sebastian too.

bud1027 : Sebastian Do you believe that aLW's proverb[100] is more correct and understandable than our traditional(?) one? If so, surprising to me.

BTW, I got an impression that he is trying to invent general Go theorems(?) which are applicable in every!!! possible case...

Of course, This is beyond his ability.

Bye@@@ Have a good proverb@@@

Bill: aLegendWai's dictum 100 is easy to understand and widely applicable, but so is take two aspirin. ;-) And the latter is probably better advice.

(Sebastian:) Thanks, Bill, for answering part of the question. I'm not a doctor of Go, so I can't say anything about which is the better advice. As a patient, I prefer easy instructions over ones with hidden meanings (such as, paraphrased, " black+circle is wider, but is too wide, so the proverb doesn't apply.")

Maybe I'm just like the patient who swallowed a suppository because he didn't understand the instructions. But I think the discussion page is the right place to ask why the suppository is better than the tablet. I may have missed it, but I didn't really see a case where the original proverb is better advice than aLegendWai's dictum 100.

PS: Thank you, bud1027, for your dedication in teaching beginners, both on KGS and here. Your page SomeBasicTipsForFuseki is a very helpful guideline for understanding why I lose many games in the fuseki already.

aLegendWai: I am a weak player. Here I wish to express my little opinion. You may agree or disagree.

Personally, I am in line with Sebastian that clearer instructions is perferable to a proverb (easy to know what it says; difficult to grasp what it means)

I can notice the mistakes clearly in the instructions, but it is not easy to catch the mistakes in a proverb (I still haven't fully understand this particular proverb and the properties of proverb. How to point out its mistakes?)

If better players don't explain some of behind assumptions or special meanings for some words, how can we be certain every beginner can get them right?

Yes, the proverbs itself is short. So readers can understand it easily. But it is very limited in my humble opinion. They won't lead you far in my experience.

There is a price for learning so easily - lose games! I remember someone said, 'Something is too easy is never good.' It seems particularly true in Go world. If you always keep things so simple, you will get lost easily in the real Go world. Go world is not that simple unfortunately.

Different levels of players have different needs.

A newbie may wish to remember the proverb only but no further - more information is trouble!

A beginner may wish to know more about the proverb. So writing some brief notes is worthwhile. It may include some guides when the proverb is applicable, more comcepts about it etc.

Stronger players may wish to grasp better. Then some application examples would give them more thorough understanding. More counter-examples are preferable.

This page contain all we want. Different levels of player choose to learn different levels of things.

I have a bad feeling in proverbs. Too obscure. Too high-handed (jokes :D). Its hidden things are like shields that always protect them in a unbeatable state.

After all, it is my little opinion.

19x19 diagram

bud1027 : This is my real game that I played as white about 2 months ago at KGS. In that game, black actually played black-a ( a good move) instead of B1 ( obviously silly and bad in my view) in this diagram.

Anyway, let's assume that black plays B1 and white invades 3-3 in right upper corner "Just For Our Discussion".

In this case, black has two options, q, and p.

Then, which is right direction to block for black?

If we accept aWL's dictum100, the answer is black -"q". It's because B1 is a stone that is nearer to his so-called a friedly stone at "c/d" than marked black stone in right side.

Let's see what would happen if we play black q...After black q, two varations can be expected. These are shown in 2 diagrams below.

After black -q-..., variation(a).

After black -q-...,Variation (b)

Of course, it is possible to suppose other variations besides above two. But, these two are " most common and basic" variations, so I think that to see these two variations are sufficient for our discussion.

And, if we play p, instead of q, the following result can be expected...

"just one basic variation" : variation (c)

In this case, to play double hane for black is unreasonable and bad. ( At present, I will not explain the reasons, because it will take too much time and work for me at present. I'm too lazy...)

Thus, it's enough for us to examine "just one basic variation" after black p for our discussion.

O.K. Now, we have 3 options(variations) for black.

First two variations are for black q ( a move that accept aWL's dictum 100) and, the other one is for black p ( a move that is against aWL's dictum 100)

Of these three, which is best for black? Or, which is the least bad result for black? (this is broken english, but i hope, you can understand my meaning...)

I think, variation (c) ,- a result after black p move which is against aWL's dictum 100,- is best for black.

Why? It's becase the focus of this game is black's right-side moyo, I mean, the focus ( or main focus) of this game is how large and much black can expand and secure his right-side moyo.

In this respect, in my view, it is natural and right flow for black to put an emphasis on right side moyo by playing black p.

In conclusion, I believe that aLW's dictum 100 is not applicable in this case. And this is JUST one counter example of aLW's dictum 100, I can show you as many counter examples as I want.

I DO NOT believe that

1) to list detailed preconditions for each Go proverbs,

2) to make precise the meaning of Go proverbs by adding some superflous phrase like "( where it has a friendly stone at "c/d". If you can't find it, block on a side where it is nearest to "c/d".''? )

will help beginner or middle level players..

why? Preconditions are too many, and to make the meaning of Go proverbs precise with our present Go knowledge ( or Go theory) may be impossible, or will require writing books on that topic.

What I mean is...to accept(regard) his dictum 100 as widely applicable and more precise one and to follow it mechanically may be very dangerous, and can cause misunderstanding on the meaning of our traditional(?) Go proverb - "Block on wider side ".

In my opinion, this proverb -""Block on wider side "- can be interpreted in two ways roughly.

The first way is to accept this proverb as "literally". For example, see this diagram below.

19x19 diagram - Fisrt interpretation.

As you know, in this case, to play black b is "normally" better than black a. Upper side is wider than left side.

This is a typical and elementary(basic?) position in which we teach our Go proverb - block on the wider side -, saying them " see, in this black position, upper side is bigger and wider, so you should protect upper side by playing black b, you should block on wider side ,,,bla,bla,bla..so and so err...~~~!!!"

Of course, this Go proverb is incomplete, and has many exceptional cases. I mean,... sometimes to accept this Go proverb literally and plainly can cause bad moves.

In such a case, what we need to do is NEVER to correct or make it perfect or make it applicable in all or almost cases by adding just some superflous phrases, - I say again, it is impossible...- BUT to teach them the reasons why to apply this Go-proverb literally can not work in that position, I mean, " case by case " with as many real games as possible,,,showing real pro or amateura games as example.

In fact, (in my view) the deeper meaining of this Go proverb is this : " to protect or to put emphasis on the side that has bigger potential territories..." and " to achieve this, basically you should block on wider side...in most cases "

Surely, there are exceptional cases. Blocking on wider side might be a move that protects "less valuable areas". Thus in this exceptional cases, to follow our Go-proverb literally is actually against it's real and deeper meaning or teaching.

But, to say again, learning how to apply the real meaning of our Go proverb in these exceptional cases CAN NEVER be achieved by adding simply some phrases...and by following such a improved(?) and corrected(?) go proverb blindly...

We should understand that there are two folding in meanings of our Go proverb, and...Um...to examine as many cases an possible (case by case) to grasp and learn how to deal with 3-3 invasion in our real games.

Sometimes, it happens that the value of corner is very trivial, if that's the case, You should choose sides, center and influence or thickness, giving up your corner. On the contrary, in other positions, the value of center is small, then you should take corner toughly in that case...

And to learn how to judge these specific positions can not be achivied by simple adding or correcting Go-proverbs. No,,,it will just make our problems more complex and harder, i think.

er...anyway, these are reasons why I'm against aLW's dictum 100.

BYE@@@ HAVE A NICE PROVERB..@@@

Bill: I have to apologize to aLegendWai. I just remembered something. As I learned it, the maximum width of an extension is 5 spaces. That corresponds to his c. So his dictum 100 boils down to a restatement of the original saying, "Block on the wider side" (assuming it is talking about extensions).

aLegendWai: To clear one thing, I don't hold that the maximum width of an extension is 5 spaces.

Bill: I did not think so, but I considered that that was an assumption of the original saying.

When you get a wider gap, as in Charles's example at the top, the original saying does not yield professional play. (Neither does aLegendWai's version.)

If you want to apply dictum 100 more widely, not just to extensions, then here is a counterexample.

Wrong side

aLegendWai: It is another situation of 3-3invasion. If you have friendly stones nearby, the strategy is different. It is beyond the issue which this proverb is working on - normal 4-4point 3-3 invasion (1 vs 1 local invasion).

Normal 4-4point 3-3 invasion (1 vs 1 local fight)

Yes, I think my work focus on this situation.

Other 3-3 invasion (1 vs 2/2+ local fight)

If there're stones around, the joseki played differently too. So I deem it is another issue.

Remember, make use of your friendly stones to further punish the invasion. ^p^ Don't waste them.

Note: If there are friendly stones at square (and no support of opponent stones around), the 3-3 invasion will fail.

black+circle is closer to c than black+square is to d, so dictum 100 tells us to block at B2.

(Sebastian:) Thank you, this is very helpful. B2 looks very clumsy indeed. I'm now convinced that dictum 100 has blatant exceptions, too. Making proverbs is an art. Maybe we should create a page Making Proverbs - A Do-It-Yourself Guide?.

aLegendWai: To give my dictim 100 (^o^ Don't call my instructions - dictim 100. It gives misleading feeling!) some shields, I may list some exclusions (eg no friendly stones close to 4-4; no enemy stone close to 4-4; no whole-board concern) in order to make the instructions clearer that when they are suitable. In the above case, it is out of my scope in my opinion.

Bill: I am the source of dictum 100. I apologize for any bad feelings or connotations that go with calling your idea that.

(Sebastian:) I actually was happy to pick it up because I think it sounds pretty cool, and it helped clarify what exactly we were talking about. I gave it the footnote 100 because it's an easy number to remember. No bad intentions!

Bill: IMO, there are too many go proverbs in English, as it is. In addition to the classical proverbs, which were devised by players of top strength and have withstood the test of centuries, we have modern proverbs, which were devised by amateurs and have been around for decades, at most.

I do not know which kind this is. (I did not hear of it when I was learning go.) But I think it relies upon a hidden assumption, namely that you are going to make a wall and let the opponent have the corner. In that case you want your wall facing the further stone, as a rule. If, as in Charles's example, you are going to play the two step hane and take the corner, it does not apply, I think.

(Sebastian:) Thank you, bud1027, for your extensive contribution above. You are certainly not lazy, and you need not worry about your English - it is easy to understand.

I agree that listing detailed preconditions for each Go proverbs will not help.

However, I do think that questioning proverbs on a discussion page can be very helpful, as has been the case here. aLW's question lead to important clarifications, such as Bill's explanation of what is meant by extension, or your distinction between the literal and the deeper meaning. This was a case of casting a brick to attract a gem.

Moreover, since, as Bill pointed out, many proverbs have been created only recently, aLW may really be onto something. Maybe we should debunk some of them? Maybe this is one of them? Seeing that, once again, your explanation with potential territories works well, I am wondering if we shouldn't replace this proverb with: "Play always so that you protect or put emphasis on the side that has bigger potential territories."

[2]

Bill: In a real game? In a real game, doesn't White play a kakari instead of invading on the 3-3, when Black's other stones are so far away (6 and 8 spaces)?

ilanpi: I suggest renaming this topic "Take a Block on the Wide Side." Sorry, couldn't resist it.

This is a copy of the living page "Kokiri/wop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
yoseInvestigation

Homepages
Kokiri


Kokiri/yose investigation

Sub-page of Kokiri

Consider a Go game where the remaining moves are gote moves without followups. Take the score if white takes all the points to be 0. The remaining moves are {a,b,c,d,,,} listed in decreasing order (a>b>c). It can be considered > not >= because all pairs of equal sized moves can be cancelled out.

Then the score if black takes all the points is a+b+c... so the max score = sum(a,b,c,,,) and min score =0 so the average score is (a+b+c+...)/2.

if black moves first, he takes a, the biggest point, white takes b, the next biggest etc. The score to black is therefore a+c+e... The difference between this and the average is (a+c+e+g)-(a+b+c+...)/2 = (a-b+c-d+...)/2

Thus the value of the first move in a game with pure gote moves w/out followups is (a-b+c-d+e...)/2

Define G to be a set { B1, B2,,, black+circle} of integers s.t. B1 > B2 > B3... and consider that they represent a set of moves, as above, but for simplicity, if a move is an n point move then black+circle will be n/2

eg this would be a 12 point move, counts as 6

This game degenerates into the stacks of coins model whereby the net score to black (plays first), g,

   g=  B1 -  B2 +  B3 -  B4...+/-  black+circle

Case study

There are 4 moves, {6,5,4,1} so the average score is (6+5+4+1)/2=8 then G as above is {3,2.5,2,.5} ang g=3-2.5+2-.5=2 so the net increase in going first should be 2 points, and since white has 8 points more safe territory than black, black should win by 2 points going first:

Case study

black score:`12 points white score: 10 points

Consider next a move such as:

Move with a followup for black

The scores of this move appear to be:

     B <- a -> W
         / \
        b  -6
       / \
      7   1

Then compare this to a simple move as above worth x points to whoever takes it.

  • If black takes x, white a, net score x-6.
  • If black takes a, white b, black x; score = x+1
  • If black takes a, white x, black b; score = 7 -x

This is a copy of the living page "Kokiri/yose investigation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
33Exploration
bookCollection
introductionToThe...
notes
RecentGame1
recentGame10
recentGame11
recentGame12
recentGame13
recentGame14
recentGame15
recentGame2
recentGame3
recentGame4
recentGame5
recentGame6
recentGame7
recentGame8
recentGame910
wop

Homepages
Kokiri


kokiri3

PageType: Alias

kokiri

This is a copy of the living page "kokiri3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


kolban

PageType: HomePage

This is the GO home page for Neil Kolban

I started GO back in 2002. I played for most of the summer and then abruptly ended at the start of 2003. In December of 2003, I started again.

I am originally from Glasgow, Scotland and now live in Fort Worth, Texas.

  • 1/30/2004 - 17k on KGS and holding ...
  • 2/9/2004 - 16k on KGS ...

This is a copy of the living page "kolban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Gener...
KGSWishlist/FileH...
KGSWishlist/Social
TexasGoPlayers


Koloser

Path: CGTPath · Prev: Komaster · Next: Komonster
Path: SecondCourseOnKo · Prev: KoMaster · Next: KoMonster
Keywords: Ko

Professor Berlekamp coined the term, koloser, for a player who loses a ko with no compensation from a ko threat. The koloser must play elsewhere or pass while the komaster wins the ko.

--BillSpight

Path: CGTPath · Prev: Komaster · Next: Komonster
Path: SecondCourseOnKo · Prev: KoMaster · Next: KoMonster
This is a copy of the living page "Koloser" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath
SecondCourseOnKo

Referenced by
Ko
Komaster
Komonster
KoThreat/Discussion
KoTerminology
VirtualKoThreat
Corner12Connectio...
HaneTsugi/Advanced
TertiaryKoThreat
BasicInstinct/Dis...


Komaster

Path: CGTPath · Prev: PlayingInfinitesimals · Next: Koloser
Path: SecondCourseOnKo · Prev: UnremovableKoThreat · Next: KoLoser
Keywords: Ko, Theory

Professor Elwyn Berlekamp coined the term, komaster, for the person who can win a ko (or superko) fight without having to ignore a ko threat. The opponent is the koloser. It is possible, of course, that a ko has neither komaster nor koloser.

(The above is an informal explanation. For Berlekamp's original treatment, see [ext] http://www.msri.org/publications/books/Book29/files/ber.pdf.)

For certain kos, such as approach kos and ten thousand year kos, the count depends on who is komaster. Such kos, and similar ko positions, are called hyperactive. In some ko positions, who is komaster does not affect the count, but does affect the miai value; Bill Spight coined the term active for such positions. Other ko positions are called ''placid''.

Example of how who is komaster affects the count of an approach ko:

Black komaster

B2 elsewhere. B4 - W5 = ko threat and response. B6 takes the ko. W7 elsewhere.

If Black is komaster, White has nothing better than to make the approach move and convert this to a regular ko. Assuming that a is White's territory, the local score is 14. Since this is, in effect, White's sente, that is the count of the original position.

White komaster

B2 elsewhere. B4 takes ko. W5 - B6 = ko threat and reply. W7 takes the ko. B8, B10 elsewhere.

If White is komaster she can win the ko in three net plays, for a local score of -12. Black can win the ko in 1 play at a, for a local score of 15. (Black 3 will be Black sente later. four plays make a difference of 27 points, so the miai value of the ko is 6 3/4, and this position has a count of 8 1/4. Who is komaster makes a difference of 5 3/4 points.

Note that the komaster won the ko after using only one ko threat. That threat was enough to make her komaster. If a komaster can gain from using additional ko threats to delay winning the ko, she is ko monster.

--BillSpight

For more, see the Forum and /Discussion.

When Bill talks about "ko threats" here, I believe he is basically referring to sufficiently big sente moves. If a gote move is big enough to distract your opponent from finishing a ko, then it suggests that the ko was probably too small to be worth fighting yet. If big gote moves are the best "ko threats" you can find, then by this usage, you have no ko threats.

Some ko fights, including many ordinary direct kos, don't require ko threats, because the alternative to winning the ko is just as good -- this is often true, since kos become interesting when they have roughly the same miai value as the biggest plays elsewhere. If losing the ko is as good as winning it, then why waste ko threats you might need later?

Ko threats become important when ordinary moves elsewhere are worth less than winning the ko. When you're fighting that last tiny ko that ends the game, the ambient temperature is zero. When a complex situation turns into an all-or-nothing ko, that ko may be very hot. And as Bill discussed, turning an approach ko into a direct ko can raise the local temperature.

-- EricB

Path: CGTPath · Prev: PlayingInfinitesimals · Next: Koloser
Path: SecondCourseOnKo · Prev: UnremovableKoThreat · Next: KoLoser
This is a copy of the living page "Komaster" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath
SecondCourseOnKo

Sub-pages
Discussion

Referenced by
Ko
ApproachKo
AutoAtari
KoExchange
KoThreatPlayingOrder
Koloser
Komonster
TenukiIsAlwaysAnO...
HyperactivePosition
RealHalfPointKo
IfYouDontLikeKoDo...
SenteKo
KoThreat/Discussion
KoTerminology
MiaiValuesList
LopsidedKos
TenPointEyePossib...
ApproachingALifeA...
UnderTheStonesSac...
ValueOfAMonkeyJump

Homepages
HuOfKGS
Reflame
Sebastian


Komaster / Discussion

Sub-page of Komaster

Table of contents
Changeover to forums
Is Komaster something internal or external?
Breakthrough to Komaster?
How do I know who is Komaster?
Is there an objective definition of ko threat?
I am not sure I understand Komaster.

Changeover to forums

Bill: I copied everything below to the new forum pages. As JuhoP pointed out, that was not the thing to do. I had not considered the editing problems involved. With the exception of an anonymous question and my immediate response, I have deleted everything else I copied. My apologies.

I have left titles of some forum topics intact, in case people wish to move their own material there.

Meanwhile, I am making titled sections of this page, which would have been a better idea to start with.

(Later): I have been reassured by the powers that be that such problems can be fixed, if need be. So, I will not touch Juho's material. He can start a thread if he wants to. Otherwise, if no one else objects by Oct. 15, I will copy material from here to the forums.

Is Komaster something internal or external?

I'm confused. Is the property of someone being Komaster internal to the ko, or is it a matter of external ko threats? It seems to me that in the first diagram Black does have to ignore White's ko threat with 7. Does this mean that Black is komaster because White has no ko threats (or none big enough)?

--jsha

Bill: From an analytical point of view, one beauty of the komaster concept is that you do not have to work out exactly what it takes for a player to become komaster. The komaster has just enough ko threats to win the ko without having to ignore an opposing threat. In practice, of course, there is often a trade-off between winning the ko and allowing the opponent to complete a threat. This is called the ko exchange.

In the first diagram, if Black is komaster White has no ko threat to play at move 7. If White plays a small ko threat that Black has to ignore, Black is not komaster.

Breakthrough to Komaster?

Jan: Hey Bill, when are you going to write Breakthrough to Komaster? I'm sure Ritchie Press will want to publish it?

How do I know who is Komaster?

It would be nice if someone could write down the answer to the question "How do I know who is komaster?". If I knew how to determine it I might understand it :). The above discusion really doesn't seem to clarify anything for me. It sounds an awful lot like the komaster is simply the person who has enough excess ko threats to win. There is also a lot of asigning points in the above, which seems difficult if not impossible without knowing the position on the rest of the board.

Bill: In the precise technical meaning of the term, for a player to have just exactly enough threats that are large enough so that she is komaster is against the odds. Usually one player or the other has more than enough large enough threats to win the ko without having to ignore an opposing threat, or neither player is komaster.

Simple examples can be given, however. The simplest is that of a simple one-step ko where neither player has a ko threat. The player to take the ko is komaster.

Charles It's a modelling term, anyway. The better question is 'how can I tell whether the results from the model apply to my game?'

Bill: The beauty of the komaster idea, IMO, is that for the first time it gave us a way to calculate the value of single kos in a manner similar to the way we calculate the value of other plays. For that, it's vagueness in terms of what conditions need to be met on the the go board for a player to be the komaster for any specific ko fight is a virtue, just as the vagueness for calculating the value of non-ko plays about other plays on the board is a virtue.

For non-ko plays we have a good idea of the conditions on other plays that have to be met so that we can have confidence in the theoretical results. I. e., that the largest play is the best play. Furthermore, we know that these conditions are typically met, so that playing the largest play is usually correct.

For placid kos, which have the same value regardless of who is komaster, we can be relatively confident. However, komaster calculations do not provide absolute limits, so we cannot be as confident about any ko as about non-kos.

For hyperactive positions, such as approach kos, mannen kos, and positions which threaten fights for large placid kos, the story is different. Being able to calculate their value gives some guidance, where before there was none, but little is known in general about conditions for komaster, so our level of confidence is much lower.

There are other ways, which I pioneered, of theorizing about such positions by analyzing kos and threats together in what I term a ko ensemble. However, that theory is so complex that it is not yet of any real practical use.

Is there an objective definition of ko threat?

But is there some objective definition of a 'ko threat'? Isn't 'ko threat' just a relative term? Doesn't almost every reasonable move threaten some follow-up? So how is it possible to connect a ko without ignoring a threat? And doesn't this make 'komaster' quite a vague term?

-- JuhoP

Bill: I do not believe that there is a comprehensive formal definition of a ko threat. There are definitions for specific types of ko threats. Like sente, ko threat is a fuzzy term.

Yes, most reasonable moves have follow-ups. But that does not mean that the follow-up is a threat.

E. g., suppose that we have the following plays, as well as a simple ko:

                    A          B
                   / \        / \
                  C   0      6   0
                 / \
               10   6

If Black plays from A to C as a ko threat, White will surely ignore it. Either she will win the ko or respond in B.

Komaster is not a vague term. It is precise. However, as Charles points out, it belongs to a model. That model may apply to the current situation to varying degrees, or not at all. Maybe nobody is komaster.

Let me add that the explanation I gave of komaster is not its formal definition. For that, see [ext] http://www.msri.org/publications/books/Book29/files/ber.pdf. I tried to explain the term for the average go player. :-)

I am not sure I understand Komaster.

RobertJasiek: I am not sure whether I understand "komaster". Is this, for a particular ko,

  • the player that has more ko threats than the opponent,
  • the player that has more ko threats that are bigger than the ko's temperature than the opponent, or
  • the player that, when dissolving the ko, leaves the opponent with threats of size at most 0 or being passes?

What, in this respect, are "neutral threat environmens"?

This is a copy of the living page "Komaster / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Komaster
posting:99


Komatsu Fujio

Keywords: People

(b.1959) Nihon Ki-in pro, 8 dan in 1994.

This is a copy of the living page "Komatsu Fujio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NakaokaJiro


Komatsu Hideki

Keywords: People

(b.1967) Nihon Ki-in pro, 9 dan in 1995.

Trivia: A game between Komatsu Hideki (White) and Rin Kaiho resulted in eternal ko.

This is a copy of the living page "Komatsu Hideki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TripleKo
NECCup
FamousGamesInvolv...
YasunagaHajime
RyuseiTournament
ShinjinO
EternalKo
NamesInGo
2ndIngCup
LateEndgameExerci...
CompromisedDiagon...
ToyotaDensoCup/1st
YasunagaSPupils


Komatsu Hideko

Keywords: People

Komatsu Hideko (小松 英子), née Ninomiya Hideko (born 1962) is a Nihon Ki-in professional Go player who reached 3-dan in 1993.

She was a pupil of Tsutsui Katsumi.

This is a copy of the living page "Komatsu Hideko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NinomiyaHideko

Referenced by
TsutsuiKatsumi


Kombilo

Keywords: Software

Kombilo is a Go database program by Ulrich Goertz.

Its main purpose is to search for games in which a given pattern or position occurs. You can also search for other criteria (like time period, players, events).

  • Main URL: [ext] http://www.u-go.net/kombilo/
  • Documentation: [ext] http://www.u-go.net/kombilo/tutorial
  • Operating Systems: Linux, Win, Mac (open source)
  • Features: include pattern search, variations, and "guess next move"
  • Holigor's Kombilo Analysis

Kombilo does not come with game records, but you can import games in SGF format. (The GoGod database by John Fairbairn and T Mark Hall is an excellent choice.)

Kombilo is a very fast search engine for SGF files. It is written in Python and released under the [ext] GPL.

Search results are:

  • a listing of the 'hits' if any, and
  • in the case of a full-board search, a listing of the next moves and the number of occurrences for each alternative.

You can click on any game in the list and view the basic game info or double click and a viewer will pop up to quickly review the game.

If you use Kombilo with the GoGoD CD, the listing is an instant history of the variation you are studying. This is because the game names in the CD collection are composed of the dates on which the games were played. You can see at a glance when the variation was popular and whether it is still used.

Discussion

BillSpight: Can you use Kombilo to search for shapes, regardless of board coordinates? Except for corners and edges, of course. Does it search over all 16 symmetries? (That's four directions, left hand vs. right hand, and Black vs. White.) E.g., can you look for

Eye-stealing tesuji

anywhere in the center of the board,

and also find, say,

Symmetrical position

Jan de Wit: The program takes both color and position symmetries into account when searching, and you can selectively disable each of them.

UliGo, the other program by Ulrich Goertz, teaches problems (mainly life and death), also rotating and inverting them.

Ulrich Goertz: The program does take symmetries, color swap and translations into account. You can optionally disable color swap and translations.

Has anyone used kombilo with Mac OS 10.2.6? I have used it successfully with Xdarwin in earlier versions of OS X, but I can't seem to get it to work correctly with MacPython? 2.3 and/or the latest X11 from apple.

Ectospheno: I tried recently on 10.4.6 with the darwinports versions of python, py-tkinter, py-pil, and py-pmw and it didn't work. I wasn't motivated enough at the time to investigate why.

BramGo: Is it possible to let a selfmade application communicate with kombilo? For example, can kombilo be used from a terminal or commandline? - Thanks in advance

macelee: This is an interesting idea. It would be easy to make a web application using Kombilo at back-end if commandline operations are possible.

BramGo: I would like to integrate it in my personal go client. So that it will be possible to get suggestions based on pro-moves while playing. I think that would be the best way to learn new followup moves and to find weaknesses in my go.

Alejo: A few months ago, I did a videoreview of this program for my blog, you can watch here: [ext] Kombilo's Videoreview at [ext] Alejos's Tenuki or download a version with better resolution.

History:

  • 2004-02-09: Kombilo 0.5i released (Stable version)
  • 2004-07-02: Kombilo 0.5m released (Testing version)
  • see [ext] http://www.u-go.net/kombilo/ for full history

This is a copy of the living page "Kombilo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SmartGameFormat
GoGoDCD
DatabaseSearch
Clamp
HowDiagramsWork
EidoGo
Drago
UlrichGoertz
GoDatabases
HoligorSKombiloAn...
KGSWishlist/Gener...
EnclosureOpening
CrossHoshi
MiaiInTheFusekiSt...
HikaruNoGoGames
CrosscutThenExten...
TengenStatistics
SearchAlgorithms
LinkCollection
UGSWishlist

Homepages
Calvin
Gyom
JanVanRongen
Splice


Kombilo Export Search Results

Path: StatisticalAnalysis · Prev: PointPopularityByMoveNumber · Next: MoreGamesEndInResignation

In the next release of Kombilo I want to add the possibility to export search results in a format suitable for Sensei's Library. Below you find the output of the current version for a typical search.

I would appreciate your comments: would you like to have other/additional information, or should it be given in a different form? Of course one can alway edit the output of the program, and mostly one will not want to use all of it, but nevertheless the function should make it as convenient as possible to present Kombilo's results in SL.

Finally, let me explain how to read the information in the 'Statistics' section. The first line is

Number of hits (number of hits with colors as in the pattern/reversed colors) percentages of games won by Black / White

The other lines have to be read as following (take e.g. the third line):

A black play at a occurred 184 times, and 183 times Black played there directly after the completion of the search pattern (i.e. there was only 184-183 = 1 tenuki). Of these games, 48.4% were won by Black, and 51.1 by White.

The 'databases' are the collections of SGF files that were searched -in this case the games of the GoGoDCD.

Search results

Search Pattern

Continuations

Statistics:

462 matches (158/304), B: 52.2%, W: 47.4%
Bd: 265 (265), B55.8% - W44.2%
Ba: 184 (183), B48.4% - W51.1%
Bb: 11 (11), B27.3% - W63.6%
Wc: 2 (0), B50.0% - W50.0%

Hits per database

/home/ug/kombilo/kombilo03/data/0196-1699: 0 games (of 304)
/home/ug/kombilo/kombilo03/data/1700-99: 0 games (of 239)
/home/ug/kombilo/kombilo03/data/1800-49: 0 games (of 324)
/home/ug/kombilo/kombilo03/data/1850-99: 0 games (of 981)
/home/ug/kombilo/kombilo03/data/1900-09: 0 games (of 242)
/home/ug/kombilo/kombilo03/data/1910-19: 0 games (of 217)
/home/ug/kombilo/kombilo03/data/1920-29: 2 games (of 298)
/home/ug/kombilo/kombilo03/data/1930-39: 8 games (of 603)
/home/ug/kombilo/kombilo03/data/1940-49: 7 games (of 245)
/home/ug/kombilo/kombilo03/data/1950-59: 16 games (of 487)
/home/ug/kombilo/kombilo03/data/1960-69: 28 games (of 750)
/home/ug/kombilo/kombilo03/data/1970-75: 54 games (of 607)
/home/ug/kombilo/kombilo03/data/1976-79: 41 games (of 674)
/home/ug/kombilo/kombilo03/data/1980: 17 games (of 319)
/home/ug/kombilo/kombilo03/data/1981: 13 games (of 344)
/home/ug/kombilo/kombilo03/data/1982: 23 games (of 354)
/home/ug/kombilo/kombilo03/data/1983: 14 games (of 312)
/home/ug/kombilo/kombilo03/data/1984: 7 games (of 164)
/home/ug/kombilo/kombilo03/data/1985: 17 games (of 207)
/home/ug/kombilo/kombilo03/data/1986: 13 games (of 223)
/home/ug/kombilo/kombilo03/data/1987: 11 games (of 221)
/home/ug/kombilo/kombilo03/data/1988: 9 games (of 275)
/home/ug/kombilo/kombilo03/data/1989: 7 games (of 435)
/home/ug/kombilo/kombilo03/data/1990: 12 games (of 484)
/home/ug/kombilo/kombilo03/data/1991: 12 games (of 519)
/home/ug/kombilo/kombilo03/data/1992: 9 games (of 545)
/home/ug/kombilo/kombilo03/data/1993: 6 games (of 298)
/home/ug/kombilo/kombilo03/data/1994: 12 games (of 245)
/home/ug/kombilo/kombilo03/data/1995: 8 games (of 233)
/home/ug/kombilo/kombilo03/data/1996: 13 games (of 320)
/home/ug/kombilo/kombilo03/data/1997: 22 games (of 224)
/home/ug/kombilo/kombilo03/data/1998: 14 games (of 292)
/home/ug/kombilo/kombilo03/data/1999: 16 games (of 374)
/home/ug/kombilo/kombilo03/data/2000: 21 games (of 740)
/home/ug/kombilo/kombilo03/data/2001: 27 games (of 742)

DaveSigaty: Ulrich, this looks very interesting. I see nothing wrong with the format and have nothing further to suggest at this time. Perhaps when we have the opportunity to work with the output some more suggestions will become clear. WELL DONE! :-)

By the way, everyone interested in the avalanche pattern that Ulrich used above for his example check this out - the single-minded large avalanche. Dave

Path: StatisticalAnalysis · Prev: PointPopularityByMoveNumber · Next: MoreGamesEndInResignation
This is a copy of the living page "Kombilo Export Search Results" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
SingleMindedLarge...


Kombilo vs. Master Go

Keywords: Software

I recently saw a demonstration of MasterGo, and it is really neat (Chuck Robbins actually claims that MasterGo has features that Kombilo "would never dream of"). Now, since the asking price of MasterGo is twice that of GoGoD + Kombilo, I think it would be helpful if people who have used both systems compared them here.

Differences that come to mind (just from hearsay): 1) MasterGo runs only on Windows (or an emulator such as virtual PC or Wine) while Kombilo is Python-based and open-source, and hence quite portable; 2) MasterGo uses a proprietary format for pattern matching while Kombilo uses a non-proprietary format (does this make it easier to import the GoGoD database into the MasterGo engine than to export the MasterGo database to SGF format?); 3) GoGoD has additional material, while MasterGo claims to have a search engine with more features; 4) and so on... - Migeru

Please be careful if you respond. Kombilo is a **free** program and so should not really be compared to anything commercial. It is also independent of GoGoD. Furthermore, MasterGo is a database only (I believe - I have not seen it). GoGoD is also a database (almost 25,000 games now) but is mainly an encyclopaedia. So again comparison would be between apples and pears. And don't leave BiGO out of the frame. John F.

MasterGo is both a database and a pattern matching program. I understand that GoGoD recently started shipping with Kombilo, but even if it didn't the combination of GoGoD + Kombilo is functionally equivalent to MasterGo, so I think the comparison is fair. The fact that GoGoD has more games (MasterGo currently has over 21,000) and also contains an encyclopaedia may be an additional reason to prefer it to MasterGo or not. I don't know anything about BiGO, so maybe the three can be compared. - Migeru

I beg to differ. Kombilo and MasterGo both try to satisfy some of the same "needs" of go players. The commercial software vs Open Source software issue is a separate matter. [ext] Apache, [ext] mySQL and [ext] FreeBSD are all Open Source systems that compete very well with commercial software without regard to the price. For several years, Microsoft ran [ext] Hotmail on FreeBSD and Solaris. Microsoft repeatedly attempted to switch from FreeBSD to one of its own products. Succeeding only after several failures. The backend may still be Solaris. [ext] Yahoo! runs on FreeBSD from its inception to this day. Open Source Software are come of age. Comparisons to commercial software are appropriate indeed. Velobici

When GoGoD started shipping with Kombilo it was obviosly a win-win situation for both products, and that's just an example of how free software can work in a partnership with a proprietary or commercial product. Now, the fact that there is a fully commercial alternative (MasterGo apparently uses its own proprietary database format) will just make the whole situation more interesting. This is partly why we need a list of features of both programs put together impartially. - Migeru

I don't have MasterGo either, but as far as I could see (from their description and the demo), MasterGo is just two thing: faster, because it's completely native code, and nicer graphics. Just a comment: Migeru, you said at the beginning, Kombilo searches the SGF-Files. That's wrong, but Kombilo creates it's database from SGF-Files - a search only in raw SGF would last forever. - gimpf

MasterGo stores its data in a proprietary format. One can add games to the set shipped with MasterGo. The MasterGo game database is compiled by purchasing Go books in Japan, China and Korea; copying game records from those books into the MasterGo game database. The makers of MasterGo regard this as a legitimate activity. (See kifu copyright discussion.) However, extracting games from the is regarded by the makers of MasterGo as a copyright violation. This is interesting. Copying by computer (from MasterGo or GoGoD) is regarded as a copyright violation. Velobici - edit Charles Matthews

This is a copy of the living page "Kombilo vs. Master Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoDatabases


Kombilo/ Discussion

Sub-page of Kombilo

maruseru: Does anyone know whether the author of kombilo, Ulrich Goertz, is still around? I've patched kombilo to include a rather basic problem-solving mode, plus some shortcuts to make it easier to enter problems, and support for the proposed problem type and difficulty/rating tags. I've sent the patched version to the author a few days ago but didn't get a reply.

By the way, I'm hacking on Mac OS X, so there's no Windows installer of the new version - I was hoping that Ulrich Goertz could provide one, should he choose to accept the patch.

This is a copy of the living page "Kombilo/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KRITZ


Komi

Keywords: Rules, Go term

Chinese: 贴目 (tiē mù)
Japanese: コミ (komi)
Korean: 덤 (dum)

Komi is a Japanese go term adopted into English. In a game of Go, Black has the advantage of first move. In order to compensate for this, White can be given an agreed, set number of points before starting the game. These points are called komi, which is short for komidashi.[5] The English term "compensation points" or simply "compensation" is often used as a translation for komi.

Table of contents
Typical values for komi
Territory scoring
Area scoring
History of Komi
The Correct Komi
Statistical Komi Analysis
Fair komi
Komi in Handicap Games
Relation with the value of first move
Komi setting by bidding
Notes
See also

Typical values for komi

A typical value for komi is in the region of 5-8 points, but numerous different values have been used in practice - see below for details. To prevent a drawn game in the case of jigo, the komi is commonly set to a fractional value such as 6.5 (sometimes expressed as "White gets 6 points compensation and wins in the case of jigo").

Almost all tournaments nowadays, both amateur and professional, use komi. This has not always been so, however. In fact, komi was rarely used in professional tournaments before 1937, and its gradual introduction into professional play was not without controversy.

Territory scoring

Today the standard komi in Japan is 6.5 points, introduced September 2002.[1] Before that, it was commonly 5.5. Korea also switched from 5.5 to 6.5,[2] as have most western countries that use territory scoring.

Area scoring

The usual komi in China was formerly equal to the 5.5 used in Japan, but was changed to 7.5. The jump is two points, because under area scoring the score is almost always odd.[3] The Ing rules also have a komi of 7.5, specified as 8 points with Black winning jigo. The American Go Association have also changed komi from 5.5 to 7.5 in August 2004, effective 2005. The New Zealand rules specify a komi of 7.

History of Komi

Although there were some games played with compensation in the 19th century, more substantial experiments came in the first half of the 20th century. Several values were experimented with, until a value of 4.5 became the standard from the 1940's onward. game results from the next two decades showed that 4.5 komi still favored black, so a change was made to 5.5 komi, which was mostly used for the rest of the century in both Japan and China. At the start of the 21st century, the komi was increased yet again, to 6.5 in Japan and to 7.5 in China.

See also: History of Komi.

The Correct Komi

In theory, the perfect komi for a given ruleset is a well-defined concept: it is the number of points by which Black would win given perfect play by both sides. Unless the ruleset allows fractional winning margins (which none of the common ones do), this is necessarily a whole number. Due to the absence of perfect players this number cannot be determined with certainty, but it is possible to make a reasonable guess at it, at least for some rulesets.

When area scoring is used (as in Chinese, Ing, AGA and New Zealand rules), the winning margin without komi is always odd, unless there are an odd number of points in seki. Since seki is fairly rare, and since a komi of 5.5 points has proven insufficient in professional play, and since a komi of 9 is generally considered far too much, it seems likely that the perfect komi is 7.

When territory scoring is used (as in Japanese and Korean rules), the score is usually either the same as with area scoring, or one point better for White. This suggests that the perfect komi under territory scoring rules is either 6 or 7. Statistical evidence from professional games suggests 7 (see below).

Statistical Komi Analysis

Because it is as yet impossible to determine perfect play, statistical analysis has been used to judge whether a given value of komi is fair or not. For example, the following are statistics for professional games played on 19x19 with a komi of 5.5

Total: 12607 decided games
Black wins: 6701 games (53.15%)
White wins: 5906 games (46.84%)

This shows that a komi of 5.5 slightly favors Black, and is therefore apparently not enough compensation for White to overcome the first move advantage of Black.

Looking at the data further, we can also take into account the margin of victory. Of the set above, this is:

Black wins by 0.5: 369 games (2.92%)

Although it is tempting to use this as evidence that if komi were 1 point higher, these games would have been won by White, this is not completely fair. The problem is that pros play to win only. The player who is behind will try to introduce complexities, perhaps losing points in the process. The player who is ahead, on the other hand, may be willing to play sub-optimally in order to reduce complexities, so long as he gives up fewer points than his lead.

For this reason, the only reliable statistic is whether more games are won by W (or B) for a given komi. To get solid evidence of the perfect komi, good statistics for an upper bound are needed.

See also: Komi Statistics

Fair komi

Of course there needs to be made a distinction between perfect komi as defined above and fair komi, which can be defined as that komi that gives a person against an evenly matched opponent a winning percentage that is as close to 50 percent as possible (treating a draw as half a win and half a loss). Perfect komi stays constant, but as insights change over time, fair komi can change with them, possibly even becoming fractional despite the used ruleset if the statistics can justify it. It is likely, though, that the historical 5.5 komi is an artifact of tradition and imperfect knowledge (and a desire to avoid jigo) rather than an insight different from today.

The DragonGoServer offers a "proper komi feature" with fine-tuned komi intervals (..., 1.5, 2.0, 2.5, ...) to balance even minor rating differences to a 50:50 chance for both players.

It is widely believed that the correct komi is independent of board size for all but the smallest boards.[6] For area scoring, this would give 9 for 7x7 ( [ext] http://www.cwi.nl/~tromp/java/go/7x7.sgf), 4 for 6x6, 25 for 5x5 (w cannot live), 2 for 4x4, 9 for 3x3, 0 for 2x2 (1 with a superko rule), and 0 for 1x1.

See also Handicap for smaller board sizes.

Komi in Handicap Games

Komi is not normally used in handicap games, except perhaps a komi of half a point given to White in order to avoid a drawn game.

Komi can also be used in handicap games to compensate for differences in strength that exceed the traditional maximum handicap of 9 stones. Such a komi, given to Black rather than to White, is called "reverse komi" (gyaku komi in Japanese).

Komi can also be used to 'fine tune' a handicap, like Dragon does. This is especially useful on small board Go, such as on a 9x9 board, where a single handicap stone compensates for a much greater difference in strength than it is the case on a 19x19 board.

Relation with the value of first move

Consider a game where black passes as first move. So white plays first move, and the game starts just as if white were black, with the difference that white still has the komi advantage. This can be interpreted as if white played a game with reversed komi; the advantage he has is 2*komi (the komi he has + the komi that black does not have)

We can assume that by passing, black lost an amount of points equal to the value of the first move, which is about 14 points according to professionals.

It is then normal that the value of komi be equal to half the value of a move in the opening.

Komi setting by bidding

Because of the difficulty of determining a fair komi, a few amateur tournaments have adopted a system whereby players arrive at the komi through some form of bidding (Auction Komi).

This idea removes disputes over the value, by bidding for who is prepared to give the most points for being allowed to be black. If both agree on the same value then nigiri (or some other form of lottery) would be used otherwise the person offering the most gets black.

As an alternative, the rule "One player chooses the komi for white, the other one chooses what color to play." (Fair Komi) guarantees jigo for perfect play and provides fair komi for imperfect play.

Notes

[1] The Nihon Ki-in looked at about 15,000 tournament games from 1996 to 2001 and found that Black won 51.86 % of all games, a margin of nearly 4 percent over White. The directors voted to change to 6.5 komi and negotiate with the Kansai Ki-in and tournament sponsors.

[2] The first significant professional tournament to adopt 6.5 komi seems to have been the 3rd LG Cup in 1998. This was an international tournament, but Korean-sponsored. Some Korean tournaments are still using 5.5 komi in 2002.

[3] Under Chinese rules there is very little practical difference between 5.5 and 6.5 komi, hence the jump directly to 7.5. Note also that in China it's usual to talk of 2.75 or 3.75 zi (子, meaning stone), rather than 5.5 or 7.5 komi.

[4] I was in Japan during the transition to 5.5 point komi. Then most pro games used a 4.5 point komi, but some used a 5 point komi with White winning jigo. I am unaware of any Japanese pro games with a 4 point komi with White winning jigo. -- Bill

[5] Bill: Really? I thought that komidashi meant komi given, or giving komi.

[6] OneTrueCalculus: "Widely believed" by whom? I sure don't believe it.

See also

  • Komi Go
  • Mathematical Bounds of Komi
  • Why Chinese Komi should increase by 2 point steps (or another explanation on Chinese komi)
  • Pie Rule.
  • /Discussion
  • /Statistics

This is a copy of the living page "Komi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Komidashi

Paths
Honinbo
Handicap
IngCup

Sub-pages
Discussion
Statistics

Referenced by
JapaneseGoTerms
GoSeigen
SmartGameFormat
DragonGoServer
Oteai
Jubango
KatoMasao
44Point
Scoring
GoGoDCD
AGARules
Jigo
White
ShinFuseki
KawabatasMasterOfGo
9x9Board
SwissPairing
CostlyAtari
JapaneseCounting
TerritoryAndAreaS...

Homepages
Doulos
Jono
Miz


Komi / Discussion

Sub-page of Komi

Table of contents
Correct Komi
Statistics
Rising Komi Indicates Better Players
Relationship with value of the first move
Discussion
Value of komi equals value of first move?

Correct Komi

Josh?: Going out on a limb, I suggest that the idea of "perfect play" is a poor way to set komi. Defining perfect play, even a perfect move, is not an easy thing to do, even for a professional. Furthermore, what relevance does perfect play have to "actual play". Even professionals make mistakes. So how useful is this idea for the rest of us?!

I suggestion abandoning the impractical notion of perfect play when setting komi and replacing it with a komi that is determine by the play of two equal opponents. I anticipate at least two objections to this idea: (1) How can you get two perfectly equal players? doesn't this suffer the same problem as requiring perfect play? (2) The play of two equal players could be awful - would you want the komi to be established by awful play?

Firstly, go programs provide can be used to get two perfectly equal players, e.g. get GnuGo to play against GnuGo. Have the programs play one another a large number of times with a given komi and the calculate the ratio of white wins to black wins (I am adopting an idea that as proposed elsewhere on SL, to use the win/loss ratio as a measure of the effect of the komi rather than the actual score. This means that there is no problem with resignation.)

Secondly, when two players of equal rank play they use some value of the komi (depending on the rule set used), but this komi does not change if the players are 9 kyu or 9 dan. So if the komi is correct for both 9 kyu and 9 dan that suggests that the komi is appropriate for perfect play, awful play, and everything in between! If that is the case, why is it problematic to base the komi upon the awful play of two evenly match players -- we assume it anyway! This brings me to what I consider the big question mark in my proposal: That the komi is independent of the players rank, it is only the difference in the ranks that is important. Is this actually true? I don't know if it is but, again, I think that computer go programs can assist. There are several versions of computer programs that play go and they play at different strengths. Above I describe a procedure for estimating the komi using one go program. Find the "fair komi" for each program. Does the "fair komi" differ between programs? I expect that there will be differences but I am curious to see what the difference would be like. If the difference is small, then the case for having a "one-size-fits-all" komi seems good and therefore it also seems that using a go program, weak though it may be, could provide a better approach to determining the "fair komi".

I realize that I could be stirring up a hornets nest, but I am interest in what ojections people have to this idea or what improvements they could foresee. Also, if anyone knows of any data relevant to this approach, that would be interesting to see here as well :-)

Statistics

illich: I did a little research using gobase.org.
I selected games on 19x19 with 5.5 komi. The results are:

Total: 12607 decided games
Black wins: 6701 games (53.15%)
White wins: 5906 games (46.84%)

And:
Black wins by 0.5: 369 games (2.92%)

So when you move games B+0.5 to W+0.5, it will be very close: 6332:6275. This means that komi of 6.5 is fair.

There is one brief analysis of komi and winning percentages at [ext] http://homepage.ntlworld.com/daniel.gilder/komistats.html and another at DougsGoBlog#toc2.

I have heard that more pro games are won by B in ING rules which use (effectively) 7.5 . This suggests the perfect komi in chinese scoring is at least 9. Since this is a scary amount of points to give W for the privilege of moving first, I would like to see much better statistics.

Searching GoBase at komi 8 gives 172 for B, 138 for W. Searching at komi 7.5 gives 483 for B, 566 for W. I did not filter for tournament games only, so this may include games where the stronger player is W.

togo: I have never seen any statistic using the point difference of matches. Of course that would be wrong, not only for komi estimation but for everything.

Rising Komi Indicates Better Players

Peterius: Is it fair to assume that if komi has been increasing over the past 50 years, go players have gotten better overall and that their first move is worth more than it used to? Would this mean that the greatest player 100 years ago might be a 2 dan now?

  • DrStraw Hhm! Are you sure it is not an indication that players have got weaker because when playing as white they need more komi?
  • Jeff When teaching Go, I put pairs of beginners on 5x5 with zero komi for the first few games. This results in a 50/50 winning percentage. Perfect play at 5x5 yields 24 komi, but at their level 24 komi would result in 100% win rate for black. As they grow in skill, I adjust komi as needed, because their moves start to take on meaning (and thus have more value).
  • Peterius A possible way of seeing this is that stronger players play moves of higher value sooner rather than later. If players needed more komi as white as they got weaker, then this would mean that as their evenly matched black opponents also got weaker, they played better and better initial moves worth more and more points. It would be like playing games starting with the yose moves.

Relationship with value of the first move

Continuing the theory : I'm 6k, so I think the average value of my moves is about 1 point behind the professional's ones (15 stones is about 200 points, and a game is about 200 moves long). Well then I guess the komi that professionnals set is half a point too much for me ! Well I don't know about you, but in that case, I prefer playing white, with a decisive advantage of half a point !

Velobici: IMHO its not that amateurs play moves that are 1 point (or N points) less efficient than professionals. Consequently, over 200 moves end up 200 points amateurs are 200 points behind. Rather, amateurs play some moves that are professional level and some that are just horrible. The just horrible moves (errors) are the ones that mark us as amateurs. By reducing the magnitude of our errors, we improve...still we make moves that are somewhat less horrible in the midst of moves that are professional level. Once we stop making horrible moves, all our moves are professional level and we play like Jie Li.

That is obviously correct as such, but you can still say that statistically 6k loses about 1 point per move, so the calculation above makes sense. Theoretically he may not lose any points for the first move (say, he plays 3-4), but we could think of the statistical one point loss coming from the fact that he doesn't know how to use the stone properly later in the game. Still continuing the thought you could say that if correct komi for 9d is 7, then for 30k it would be about 6. Which implies that in practise the same komi is actually good enough for players of all strengths. Of course, statistics from games would be a better way to prove this.

If someone thinks that fair komi is exactly the same for all players, then it may be interesting to note that, for nearly random players (who know only enough not to fill their own eyes), fair komi is actually very close to 0. This is easy enough to test with a computer program.

It is generally considered that 17 stones is a fair handicap between two equal players where black can kill all white stones. This indicates each stone is worth 361/17 or about 21 points so that komi would be 10.5. It is to be admitted that this is not proof for 1 stone, but it is indicative.

Discussion

kokiri: I know it's only 6 1/2 points or so, but somehow, when I'm white and receiving komi, it seems as though I can play 3/4 of the game badly, be losing by 10 points on the board, then wake up, play a decent yose, and win by a couple.

Take the following game below, through 40 moves, I've generated 2 weak groups, given up about 30 points of territory and don't seem to have any great prospects of my own.

Fast forward to the end of the game - I've been plastered around the board by black, have failed to do anything much apart from hang onto one corner and taken about a grand total of 6 points outside the fourth line, yet with the magic 6.5 points I win by a 2.5points.

I also think that, as a low kyu player, using komi is a bit of a waste of time because I don't feel good enough to take any real advantage of the first move.

Alex Weldon: (In reply to kokiri) Uh. I disagree with this. I'm a little stronger than you, 1 dan at the Toronto Go Club, 3 kyu on KGS, but not much stronger. I find that 6.5 komi is not enough to compensate for Black's first move advantage, at my level and with my fleet-footed style of play. For instance, there's a guy at the Toronto Go Club named Harry, same rank as me, similar style. We've played a total of 10 games and EVERY time, whoever had Black won by at least 10 points on the board. 10 games is too much for that just to be fluke. So, if you think 6.5 komi is too much, you should just start playing more aggressively and play to get/keep sente.

kokiri fair enough, I feel that my go (and those I play with) isn't really consistant enough for komi to really be relevant; maybe it's good practice for sometime in the future, though.

Moves 1 to 10

W8 is, I feel a mistake, if black plays the joseki from a to build thickness to the left it looks good, but fortunately black plays at B9.

AndyPierce: For what it's worth, I think W8 is fine and W10 is the mistake. W8 works well with white's two hoshi stones at the top of the board but 10 seems to be in the wrong direction to maximize this potential. Since black seems determined to only play on one side of the board, why not help him make his mistake by pressing him down with moves at b and c? The splitting move at W10 seems rather to encourage black to develop up the right side, hurting W4 's potential, and to give black a nice moyo on the lower side as well.

Moves 11 to 20

B1 - Black seems to be trying to build on both sides which feels a bit greedy - however I let him get away with it through to W10

Moves 21 to 30

I was a bit surprised by B3 in reply to W2 but it seems to devalue my prosepective moyo, and build black's bottom left.

W4 seems a good enough way to enter the bottom.

Moves 31 to 40

Giving up the 2 stones in the corner gives some good aji for yose, and W10 is a decent attck on blacks group, but on the whole I seem to have handled black's area with a heavy hand, and I've not invested any effort around my own hoshi stones.

End position - White wins by 2.5

| X . X X X X O O X . X X X O O O O X . |

The end: in addition to the two bottom corners, black's managed to create a decent profit on the top, and I have only one corner (albeit big) in exchange.

I win by 2.5 points, but my overall feeling was that I was being pushed around a lot for most of the game, and got the 'W' as a result of a few lucky yose.

I'm not saying this always happens - clearly I often play badly for the first 1/2 game and then lose by 40, but in cases like this one it just seems that the wrong player won.

IlyaM: Hmm, not sure why it makes komi bad. Playing good end game is an important skill too. If your opponent got too relaxed to play end game carefully because he leads in the middle game you should rightly punish him ;) I myself played a similar game just yesterday - my opponent was leading a lot thanks for me helping him to build huge moyo and thanks for me failing to reduce him properly. But I played a slightly better end game and managed to win by 2.5 points. My opponent said after game he thought he was leading ;). BTW we played without komi because of rating difference. Probably if there was no komi in your game you'd try to play even better end game to catch up :)

geno: I think this is a definitional issue. 'komi' isn't 6.5 points, it's whatever compensates for black getting the first move, whatever makes the game even. It's usually points, but in theory it could be dancing hotties, Heian-era go master spirits, whatever. :-) If you're not getting an even game, change the komi.

kokiri if I get a couple of dancing girls as komi, you can take black every time ;)

Alex Weldon: I think you mean that you'll want to take Black. The dancing girls are there to distract Black. :-)

geno: Unless they perform the rare and exotic dance move known as the 'reverse komi', but the dancers have to be very flexible. 8-)

Nacho: What if black is a girl?

Seriously, though, I think that if komi is irrelevant (as kokiri said somewhere), then why should you care? And if it isn't, then you have to agree that having the first move seems (statistically at least) to give an advantage to black. Maybe you could argue that komi is too low; or too high, but that's a different discussion.
And about that "lucky yose" thing, IMHO there is no luck in go, only mistakes by one or the other player. If you make a mistake, and it goes unpunished because your opponent didn't see it, it isn't luck, is a mistake. And also, yose is all about calculations; how can you have luck? That probably means you are better at yose than your opponent. Someone (I don't remember who, anybody?) said something like "I'm a great believer in luck, and I've found that the harder I work, the more I have"

DougRidgway A true fair komi will depend on the strengths and styles of the players. Some suggest using auction komi to adjust appropriately.

Neil: Why should players with different styles get compensated for weaknesses?

geno: Well, they shouldn't necessarily. If your goal is to make an even game -- and at this point we have to start talking about what we mean by an even game -- then obviously we've defined the problem so as to require some sort of compensation (except in the presumably rare circumstance where the two players are exactly equal, and I'd be inclined to generalize that circumstance by calling it 'zero compensation' rather than 'no compensation').

So what is an 'even game'? Do we mean even statistically? (Over what population? Over what period in history? Et cetera.) Do we mean even between two players in some particular match? The statistical or general or black-first concept leads us to talk about komi, and the particular or specific or player-strength concept leads us to talk about handicap.

The problem is that handicap is more than an order of magnitude less fine than komi, so I think people naturally want to use komi for handicapping different players if the skills are really close. "Hikaru is not a full stone less strong than Akira, just a few moku." And since the komi is defined as half of the statistical moku difference between black and white over some population (Komi Go / Discussion), it feels like it's okay to talk about one moku as some (fluctuating?) fraction of a stone.

It might be useful to think of 'statistical-komi' and 'skill-komi' if you wanted to get really theoretical. Or we could say 'no komi is ever handicap; komi is always statistical' and just start talking about 13ths of a stone. Which would be cool: it would be jargony, like jewelers talking about their kind of stones in troy ounces or carats or something. :-)

Changed 'handicap-komi' to 'statistical-komi'. My apologies; I'm one of those people who has trouble proofing his own writing. -- geno / 2004-01-30

Neil: I thought we were talking about the compensation for going second, not handicaps to aid weaker players. Taking the skills of the players into account makes sense if you're trying to hanidcap a game. Helping out one player against the other does not make sense in a test of skill, though.

Alex Weldon: I think you're misunderstanding what Doug suggested. He doesn't mean that one player should get greater or lesser compensation depending on his style of play... the idea behind auction komi is that some pairings (like me vs. Harry at the Toronto Go Club as I mentioned higher up on this page) tend to increase/decrease the value of going first. So, for a game between Harry and me, proper komi would be over 10 points, since out of the 10 games we've played, Black always wins (regardless of who is which colour), and Black's smallest win was around 11 points (on the board). Meanwhile, other players might favour complicated fighting, which reduces the value of going first. Therefore, in a pairing between two fighting-oriented players, maybe komi should be lower. Auction komi handles this in a very natural way, by letting players pick what they think komi should be, and giving Black to the player who values it more.

Neil: Everyone plays the same game. The value of going first doesn't change. I think it's an abuse of the auction idea for a player to change his bid from game to game. The only reason to have an auction, by my understanding, was to accomodate different people's opinions of the one true value of the first play.

Bill: I used to think that, Neil, but I was wrong. The variability of play typically affects both the variability of the results and the median result (komi). Unless you are positing perfect play, both style and strength affect the komi.

Neil: So let's stop calling it a compensation and start calling it a handicap.

Bill: It's not a handicap when it is used between (roughly) equal opponents. (OC, komi can be used as a handicap or as part of one.)

PS to Arno: I think there's some bug somewhere. I posted the four paragraphs above with the summary "why, the 'even game', and some epistemology", noticed the extra lines in the diff, posted a minor edit with the summary "fixing more of those mysterious extra lines? a bug?", and the primary edit vanished from Recent Changes. I had a similar problem that Hu noticed a couple of weeks ago.

aLegendWai: Hi. I have some other feelings about komi (= receive extra points at start in order to compensate the advantage of being Black).

First I think komi is important because black is really in an advantage of getting/keeping sente. It is obvious in the early game because black can try its black to keep sente and occupy big points. It is the advantage of black. This advantage will undermine as the game goes on.

In ancient games which komi system didn't occur, if you are weaker than the player, one kind of handicap game is to be black. It is worth noticing that black wins more than white in even game in the past. So the advantage of being black is obvious.

I admit there is a difficulty to assess how manys points komi should be. But we do need to assign some extra points to white in order to offset the advantage from getting/keeping sente. If you wish to play a 'real' even game, a komi system is appropriate.

Second, however, I don't like the 0.5 komi system (Japanese rules). The dot(.) and the five (.5) look ugly in my view :P. In a 19*19 board game, you get 1-point from one territory. You can get 1-point from one prisonser. But you have no way to get 0.5 point.

0.5 point is to avoid a draw game. But why do we need to avoid a draw game? Assuming the whole number of komi (eg 6) can accurately offset the advantage of sente. So if it is a draw game, it implies both players are equally strong. But under 0.5 komi system, it is never possible. Equally strong players will not deserve a draw. One player must lose/win.

In anicent games, draw is perfectly acceptable.

On the other hand, let's talk about why 0.5 komi system is needed. The most important thing is it must be able to distinguish between the winner and the loser. If a draw game occurs and it is in a competition, a rematc is needed. Although a forceful win/loss is very unfair to equally strong players, "a waste of time and money to the hosts" has to be counted.

So no 0.5 komi system should be advocated at least in a friendly match.

Every time I win a game by 0.5 point, I don't feel the winning is honourable. It is a draw indeed. I haven't defeated the opponent in the game. (PS: A joke: someone once asked me why you don't set the komi as a whole number. You are just looking for trouble. Yes right, but unless I am the host :)

My ideas anyway. You may agree or disagree. :P

Value of komi equals value of first move?

On the other hand there are theories which claim that the value of the first move is only the value of komi. This idea is based on the fact that if you play a game where everything is played out and there is only one position left with reverse sente, you count the territory in that area as if no player played there yet. And if one of the players played there, you count it just like the change of the points - the value is not doubled because the value of sente is zero points in that moment (we have assumed that everything else was played out!).

When playing the first move the position is similar: The first move is a sente move, which gives you six points after all. Everything else is played out (you can play only this sente move and nothing else). The score in the beginning is 0:0 as both players have no territory. And with the first move the score changes to 6,5:0 (considering *standard* komi). So we can count the difference as 6,5-0=6,5 points. If you consider the value of the first move as 13pts, you would get 13-0=13, which is not true, because black will theoretically win by 6,5, not 13 points! The fact that black can pass and white takes the advantage just means that passing is worth minus komi points. It is just like if your opponent threatens to cut off your ten stone group connected with bamboo joint and you defend. Will you get twenty points in that situation? No. Only not playing there is worth minus twenty points. (Value Theory by FieldMouse?)

Dieter: I've read the above twice and I cannot understand it. Can your rephrase?

xela: It looks to me like a misapplication of endgame theory ("gote plays are worth half of sente"). It's not clear, but I don't think I agree with it.

This is a copy of the living page "Komi / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Statistics

Referenced by
Komi
GoServers/Discussion

Homepages
Aceofspades


Komi Bidding

PageType: Alias

AuctionKomi

This is a copy of the living page "Komi Bidding" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YouCutIChoose


Komi Go

Keywords: Opening, Culture & History

Komi Go is Go with komi. Komi was introduced in professional tournaments in the first half of the 20th century, ending the "era of no-komi go", changing the popularity of certain joseki and fuseki. The term is used when describing these differences.

Elaboration by Charles Matthews

Charles Matthews We've become used to komi. To put it another way, pros have been adapting their play to komi since I was born. My feeling though is that the adaptation to Komi Go was somewhat painful or empirical.

They do say that Takagawa was the first pro to adapt successfully to komi go (with komi at 4.5) in the 1950s - as demonstrated by his nine-year reign as Honinbo. Amateurs are foolish to think they can understand the content of top pro go; but in this case by all reports he was good at handling close games. Certainly the feeling of early komi go from that time is that White has little or nothing to do to catch up. Black increasingly played tight, territorial go.

In fact if you look at fuseki styles at the time (say around 1955) it's a slightly odd picture. Go Seigen and Sakata were experimenting with 3-3 openings, which had not really been systematically used in the 1930s shinfuseki period. They were also bringing back the knight's move (kogeima) enclosure, where for a long time the one-point (ikken) enclosure had reigned, for enclosing with a 3-4 point. Those are both moves in the direction of very tight, territorial play, which came even more to the fore in the Sakata period (1960-1965).

I used to think that it was Takagawa himself who persisted at this time in using 4-4 openings (nirensei, sanrensei). In fact it isn't that simple, and one can point to other players such as Miyashita and Shimamura who also consistently used 4-4 points.

Moving on into the 1960s you can see a period and a style which looks fairly classical, perhaps. The joseki tend to be the ones in the books. That however is an effect partly created by the books being compiled in that period. This looks like the mature style for go with komi=4.5 . I do feel that's misleading, to some extent. That is, if you treat go in the period 1st Meijin League (1961/2) to the advent of Rin Kaiho as Meijin about five years later as orthodox, you get a biased view. Later developments are very important - when Go Seigen talks about the importance of not being bound by corner and joseki, I think this could be illustrated by material from this time (just after he dropped down from the top level, whether or not that is significant).

After 1970 komi=5.5 became general, a fresh generation of young players came through in Japan, the Chinese style in the opening became all the rage (and sanrensei was revived), and the default opening play moved to 4-4 rather than 3-4. All these things renovated komi go. I think from that point on it became more clearly an 'arms race': Black introduced more dynamic strategies, White had to learn to cope. The current position in which many people believe komi=8 might be correct is a direct result of that process carried out over a generation, and spreading to Chinese and Korean pros.

Charles Matthews

/Discussion

This is a copy of the living page "Komi Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Sub-pages
Discussion

Referenced by
Komi
3454Enclosure
3453Enclosure
KatoShin
ModernJosekiAndFu...
34PointLowApproac...
33PointPincers
EnclosureOpening
Ryojimari
EnclosureNotation
RegulationFuseki
KomiGo/Discussion
RyojimariSides
PreventingEnclosu...
BQM321
HosaiSFormation
White4IsAnApproach


Komi Go / Discussion

Sub-page of KomiGo

Dieter: It is my belief that komi is not fit for amateurs - say below 5 Dan. If you let me choose colors, I will always take White: 5.5 points in the pocket. We amateurs make so many mistakes that it really doesn't matter who begins. We are certainly not capable of maintaining the advantage of moving first. Professionals are so komi go fits them. The professional level is way above ours. If they decide 8 points is the proper komi I would strongly oppose its adoption in amateur games.

ChessWhiz: Yes, but on the other hand, just as (according to you) we can't maintain a first-move advantage, we can't keep a komi advantage either. I often win and lose games by 10 points or more, and a komi doesn't affect that. So if both players are the same strength, one should start and the other should receive komi. If the pros find that komi should be larger, by all means, make it larger! It simply offsets the advantage of the first move, and I think it's just as hard to retain a komi advantage as it is a first-move advantage. Of course, this is all in my humble opinion. What do the rest of you think?

SAS: Black is half a move ahead (on average) throughout the game; this advantage is there whether you are an amateur or a professional. But I think there is reason to suppose that komi should be smaller for weaker players. My reasoning is as follows. Suppose you and your opponent both drop an average of x points per move (compared to the perfect move). If Black and White both play the same number of moves, then this will cancel out (on average). But in fact Black often plays one move more than White, due to having the first move. If we assume that on average Black plays half a move more than White, then we must conclude that the komi required to make the game fair is x/2 less than the "correct" komi (which is probably 7). This adjustment is very small however - perhaps about 1 point for every 20 stones of strength. So I think a komi of 6 should be about right for most amateurs above 10 kyu. It would be good, however, to see some actual statistics for a few thousand amateur games of about shodan level, to see how things work out in practice.

The point that ChessWhiz makes about the komi not mattering so much in amateur games is correct. The higher x is, the higher its variance is likely to be, and this increases the probability that the winning margin will be large enough that the exact komi (within reason) will not matter.

Lezogzog: There is another point I'd like to make about going first. I like to take black because it allows me to a certain extend to choose my strategy, at least for the first moves. When I play a fuseki I'm more confident with, it makes me more confident for later moves. However, I do agree that it is better not to be too confident. Also, it is sometimes good to play strategies you are not used to, for obvious tutorial reasons. In conclusion, I would say that when I have the choice, I prefer to give komi when I play somebody about my strength (which is btw still low, but who knows).

Tim Brent: I feel for amateurs that 0.5 komi to prevent jigo is sufficient.

SAS: Sufficient for what? And what have you got against jigo?
Tim Brent: I actually have nothing against jigo, and have played one game so far at 0.0 komi. I assume most players want a result (i.e. Black win or White win). That is how I mean, sufficient to assure a result. Another reason for 0.5 to stop jigo is by analogy to Chess, where most games end up drawn, which can be frustrating.
SAS: If all you meant is that 0.5 komi is sufficient to prevent jigo, then you are of course correct (for professionals as well as amateurs). But 6.5 komi is also sufficient for that purpose, and is likely to make Black's winning percentage nearer to 50% (which is the main purpose of komi). Even between professionals, a komi of 7 would probably only cause about 3% of games to end in jigo, so the situation is not comparable to chess.

RobertJasiek: Komi for weaker players is a strategic preparation for playing stronger, so it should already use the stronger players' value. Whether some weaker players notice the strategic effects, depends on every player. E.g., I as a weaker player did notice the effect of even small komi changes and I altered my strategies accordingly.

Graham:

Theoretically
komi should be the value which makes the result a jigo with perfect play for black and white.
Pro games
with komi=5.5 have B winning ~55% and I believe analysis including the W+0.5 results suggests that komi=6.5 is about right. This is also consistent with the results of environmental go where pros value the first move at 13-14 points miai
Practically
far fewer kyu games are settled by komi type score differences, than dan games. This begs the question "Should komi be dependent on rank ?"
Personally
I prefer to take black and would do so up to komi=8. This is principally to have more control of fuseki and belief that komi=5.5 is too low especially for players of my strength (~1kyu). ie W will not have the skills to utilise komi.

Matt Noonan: I've heard this argument that the proper value of komi should make perfect play lead to jigo, but how reasonable is this? You could imagine (maybe for some other game) a proof that black has a strategy which makes him win by at least 25 points without actually giving such a strategy. But would we really start giving white 25 points of komi? I think komi should remain dynamic, the value fiddled with to keep white's winning percentages around 50%. It's kludgy, but it works and it is fair.

Damien Sullivan Would it be reasonable to say that even with komi, even ranked players should be alternating white and black, or at least playing both as frequently, on average? Then small errors in komi will wash out anyway. As said, komi seems a kludge to try to get evenness in a single game, vs. the "natural" balance of playing two games. (Leading to the natural rank of always giving black, and then giving extra beginning moves for handicap.)

What are the suggested komi for non standard board sizes (7x, 9x, 11x, 13x, 15x, 17x, and 21x)? --Hu of KGS

See handicap for smaller board sizes. Charles Matthews

One question (which stems from Damien's note above) is why have komi at all? Yes, black has the advantage of the first move. So what? Why does white need to be "compensated" for a natural consequence of the game? In a match, or even a tournament (generally), you will have, more or less, a chance to play black just as much as white - so you are compensated naturally. It just seems that komi is unnatural and incorrect: the first mover should have an advantage... otherwise, why move first at all?

Alex

Patrick Taylor: I like the fact that komi breaks the game. Supposedly there is a perfect set of black moves against which a perfect set of white moves cannot win. It seems to me--though I could be wrong, I'm not a mathematician--that komi breaks this property. Now, as to the numerical value? It makes sense that the pros set one, because they don't want to disadvantage white in a professional setting. Sure, jubango is probably better, but it would most likely require a comeplete restructuring of professional go. For us? The number could be closely tied to rank. Maybe someone should datamine KGS/IGS to see the percentage of kyu games that are decided by 10 points or less (probably divide SDK from DDK). With this information we might be able to draw some real conclusions.

Velobici: When we get strong enough that none of our mistakes are larger than the komi, I'll start to fret the komi itself. ;)

xela: In this connection, see honinbo#1

Elroch: It would be very interesting to look at the statistics of results at different levels to see if this justified a smaller komi for weaker players. It is possible that the same komi would apply, but that this would be disguised by a greater variance in scores (which I am sure is the case). For example, if games between two players have a variance of 20 points the komi will have a much smaller influence on the win percentage than if the variance of the scores is 10 points. But this would not necessarily mean that a different komi should be used. In the first case the komi might shift the win percentage from 60% to 50%, in the latter from 70% to 50%, for example.

HermanHiddema: A first statistic for you then, from the gobase database. The results of some 6400 games played in the last 50 years where both players were 9-dan pro, and with at least 5.5 komi:

  • some 3600 end in resignation (B+R or W+R),
  • some 2000 end within a margin about equal to komi (B+6.5 through W+6.5)
  • the remaining 800 end in 7.5 point wins or more (results above +12 are rare, pros will generally resign such games).

On a related note. Of 1409 games played where both players were 9-dan pro and where the komi was 6.5, 709 were won by black, 700 by white. It seems 6.5 is a pretty fair komi.

ekberg: Remember that many of the resigned games are caused by losing a big, complex fight - a fight that might not have occured if komi were different. So be careful when using the statistics!

This is a copy of the living page "Komi Go / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KomiGo
SmallBoardGo
LibraryLobby
Komi/Discussion


Komi/Statistics

Sub-page of Komi

Recent statistics from GoBase for results of games played with a certain komi.

Table of contents
Komi 6.5
Komi 7.5

Komi 6.5

  • On the 19x19 board
  • With komi 6.5
  • Between players that were both at least 8d
 Black wins      | White wins
 -------+--------+--------+--------
 B+R    | 557    | W+R    | 557
 B+T    |   2    | W+T    |   2
 -------+--------+--------+--------
 B+0.5  |  70    | W+0.5  |  70
 B+1.5  |  68    | W+1.5  |  63
 B+2.5  |  65    | W+2.5  |  43
 B+3.5  |  47    | W+3.5  |  58
 B+4.5  |  37    | W+4.5  |  41
 B+5.5  |  29    | W+5.5  |  26
 B+6.5  |  21    | W+6.5  |  25
 B+7.5  |  18    | W+7.5  |  19
 B+8.5  |  21    | W+8.5  |  14
 B+9.5  |  14    | W+9.5  |   8
 B+10.5 |   5    | W+10.5 |   3
 B+11.5 |   4    | W+11.5 |   5
        |        | W+12.5 |   1
 B+13.5 |   2    | W+13.5 |   2
 B+14.5 |   2    | W+14.5 |   2
 B+15.5 |   1    |        |
 B+16.5 |   1    | W+16.5 |   3
        |        |        |
        |        | W+17.5 |   2
        |        | W+19.5 |   1
 B+20.5 |   1    |        |
 B+24.5 |   1    |        |
 B+29.5 |   1    |        |
 -------+--------+--------+--------
 Total  | 967    |        | 945
        | 50.58% |        | 49.42%

 Margin of error is 2.3%

Komi 7.5

  • On the 19x19 board
  • With komi 7.5 or 8.0 (Ing)
  • Between players that were both at least 8d
 Black wins      | White wins
 -------+--------+--------+--------
 B+R    | 124    | W+R    | 140
 B+T    |   1    | W+T    |   2
 -------+--------+--------+--------
 B+0.5  |   1    | W+0.5  |  13
 B+1.0  |  13    | W+1.0  |   2
 B+1.5  |  16    | W+1.5  |   2
 B+2.5  |   1    | W+2.5  |  10
 B+3.0  |  11    | W+3.0  |   9
 B+3.5  |   6    | W+3.5  |   4
 B+4.5  |   1    | W+4.5  |   4
 B+5.0  |   6    | W+5.0  |   6
 B+5.5  |   4    | W+6.0  |   1
        |        | W+6.5  |   1
 B+7.0  |   6    | W+7.0  |   4
 B+7.5  |   4    |        |
        |        | W+8.0  |   1
 B+8.5  |   1    | W+8.5  |   1
 B+9.0  |   3    | W+9.0  |   4
 B+9.5  |   2    | W+9.5  |   2
        |        | W+10.5 |   1
 B+11.5 |   1    |        |
 B+15.5 |   2    |        |
 -------+--------+--------+--------
 Total  | 203    |        | 207
        | 49.51% |        | 50.49%

 Margin of error is 4.9 %

Note that under area scoring, the net score before komi is almost always odd. An even net score only happens when certain seki positions are on the board that result in an odd number of neutral points. With komi 7.5, this meant that scores of the form B+X.5, where X is even (0.5, 2.5, 4.5, 6.5, etc) are very rare. Similarly, scores of the form W+X.5 are rare when X is odd (1.5, 3.5, 5.5, 7.5, etc).

Ing rules specify komi as 8, with black winning jigo, which makes it effectively 7.5. Again, given that the net score under area scoring is generally odd, this means that with Ing rules, wins by an even number of points are rare.

This is a copy of the living page "Komi/Statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
Komi


Komidashi

PageType: Alias

Komi

This is a copy of the living page "Komidashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiHo
DivineGoProblem


Komoku

PageType: Alias

34Point

This is a copy of the living page "Komoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Joseki
WhyDontWeOpenAtTe...
GoTerms
KobayashiFuseki
JosekiQuickReference
ShusakuFuseki
NamedPoints
SidePatterns
3464Enclosure
SmallChineseFuseki
SystematicJoseki34
Moku
HoligorSKombiloAn...
SystematicJoseki3463
IshidaVolume1
CrossHoshi
ProfessionalPlaye...
SystematicJoseki3453
TasukiFuseki

Homepages
Merk
MrShintou


Komonster

Path: CGTPath · Prev: Koloser · Next: HyperactivePosition
Path: SecondCourseOnKo · Prev: KoLoser · Next: Placid
Keywords: Ko

The komaster of a ko is the person who can win it without having to ignore a ko threat. The koloser has to make at least one play elsewhere in exchange for the ko.

I coined the term, komonster for a komaster who can use extra ko threats to make an additional gain. This gain comes from a reduction in the size of the play or plays made in exchange for the ko. (Sometimes it may come from a smaller alternative local to the ko, such as filling one leg of a multi-step ko.) [10] If the koloser can make a 2 point play (miai counting) in exchange for the ko, the komonster may delay winning the ko to exchange it for a 1 1/2 point play. The average gain from the delay is the difference, or 1/2 point. We call this difference the drop in temperature.

A pair of plays of the same size (a miai pair) may effectively take away one ko threat from a potential komonster, because the temperature stays the same between them instead of dropping. In that regard we may consider them as a kind of defensive ko threat. They do not help win the ko, but they may limit the damage. I call such a miai pair a virtual, or tertiary ko threat.

--BillSpight

[10] tderz: Bill, how about an example? (with diagrams)

Path: CGTPath · Prev: Koloser · Next: HyperactivePosition
Path: SecondCourseOnKo · Prev: KoLoser · Next: Placid
This is a copy of the living page "Komonster" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath
SecondCourseOnKo

Referenced by
Ko
Komaster
TerritoryAndAreaS...
IfYouDontLikeKoDo...
KoThreat/Discussion
KoTerminology
MiaiValuesList
VirtualKoThreat
MolassesKo
SuicidalTendencies
Rubilia/NormalValues
TerritoryScoringO...
CounterintuitiveK...
MiaiValuesList/00...
RealHalfPointKo/D...

Homepages
Sebastian


Konagai Masaru

Keywords: People

(b.1963) Nihon Ki-in pro, 7 dan in 1995.

This is a copy of the living page "Konagai Masaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IzumitaniMasanori


Kondo Sachiko

Keywords: People

(b.1946) Nihon Ki-in female pro, 4 dan in 1979. Retired. Nee Kodama.

This is a copy of the living page "Kondo Sachiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MasubuchisPupils


Kondo Susumu

Keywords: People

(b.1932) Kansai Ki-in pro, 1 dan in 1974.

This is a copy of the living page "Kondo Susumu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgamiHajime
IgamiSPupils


Kondo Yoneo

Keywords: People

(Born c.1843, died c.1914) Inoue pupil, then with Shuei. 3 dan in 1913.

This is a copy of the living page "Kondo Yoneo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
SeoHiroshi


Kong Jie

Keywords: Shape

Kong Jie 孔杰, Chinese 7-dan professional. Born 25 November 1982. Challenged for the Qiwang title in 2002, but lost 2-1 to the holder Yu Bin.

Interview: [ext] http://gogame.info/samples.html?id=75

[ext] http://www.gobase.org/information/players/?pp=Kong%20Jie

[ext] http://www.gogameworld.com/gophp/playerinfo.php?id=76

This is a copy of the living page "Kong Jie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Qiwang
DoubleThreatLadde...
ChangKiCup
ChineseProRatings
NongshimCup/Teams
AhanTongshanCup
SixthChunlanCup
GoNews/February20...
5thIngCup
GoNews/October200...
ChineseProRatings...
ToyotaDensoCup/3rd
ToyotaDensoCup/2nd
CSKCup
SixthChunlanCup/R...


Kong Lingwen

PageType: Alias

KoReibun

This is a copy of the living page "Kong Lingwen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kong Pyeong-chu

Keywords: People

(b.1970) Korean pro, 3 dan in 1994.

This is a copy of the living page "Kong Pyeong-chu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kong Siangming

PageType: Alias

KongXiangming

This is a copy of the living page "Kong Siangming" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kong Xiangming

Keywords: People

Kong Xiangming (孔祥明 Chinese Pinyin: Kǒng Xiángmíng, born 10 September 1955) Chinese female pro, 8 dan in 1985. Resident in Japan during the 1990s. Former wife of Nie Weiping 9p and mother of Kou Reibun, Nihon Kiin 4p.

Author of Shoujin de Miaoyong

This is a copy of the living page "Kong Xiangming" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KongSiangming
KungHsiangMing
KungXiangMing

Sub-pages
Discussion

Referenced by
NieWeiping
KoReibun
ShoujinDeMiaoyong
Women


Kong Xiangming/ Discussion

Sub-page of KongXiangming

Naustin-Sorry, I checked the list of women players but forgot to check totally if there was an already existing page. Right now gobase lists her as 9 dan professional. That was the main reason for me taking note. If this is incorrect please explain.

I just noticed now that between my page creation and the aliasing Stevebahino commented that the information was incorrect but didn't explain.

steve: there are 2 9p in the world right now, one is Rui Naiwei and the other is Feng Yun, so Kong Xiangming can't be a 9p

Naustin-That hardly constitutes a valid argument. It seems completely possible that Gobase got it wrong. At this point, I figure they know more than me, and you. If you show some real evidence, like a link to recent article or something, at least that would clear it up. I would also be interested, if we had proof of the mistake in notifying gobase but we can't really do that unless we have a clear reason for believing they are wrong.

nachtrabe: Everything I've seen except Gobase ( [ext] example) still lists her as an 8p, but I admit I lack a firsthand source and if she was promoted within the last six months or so I'd have now ay of knowing it (I can look these things up for the Koreans, no such luck for the Chinese...)

unkx80: I did a quick search on the Chinese pages. Nothing seems to indicate that she is 9p.

Naustin- Ok. Well thanks for the correction and sorry for the false alarm. I emailed gobase.

This is a copy of the living page "Kong Xiangming/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KongLingWun

PageType: Alias

KoReibun

This is a copy of the living page "KongLingWun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Konishi Kazuko

Keywords: People

Konishi Kazuko (born October 28, 1972) is a professional Go player in the Kansai Ki-in. She reached professional shodan in August 1989, 8 dan since 2004.

Major achievements

  • Runner up in the 19th Women's Kakusei, lost to Kobayashi Chizu (1997)
  • Runner up in the 7th and 8th Female Strongest tournament (2005, 2006)
  • Winner of the 5th Kansai Ladies' Tournament?

Weblink

  • [ext] Kansai Ki-in player page

This is a copy of the living page "Konishi Kazuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FemaleStrongest
XieYimin
GoNews/ToSeptembe...
GoNews/October200...
JeongganjangCup/T...
WomensKakusei


Konishi Taizo

Keywords: People

(b.1939) Nihon Ki-in pro, 7 dan in 1997. Go writer.

This is a copy of the living page "Konishi Taizo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinoharaMasami


Konno Tameto

Keywords: People

(b.1975) Kansai Ki-in pro, 6 dan in 1997.

This is a copy of the living page "Konno Tameto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiyamaToshio


kono itte

PageType: Alias

OnlyMove

This is a copy of the living page "kono itte" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsugiNoItte
Te


Kono Mitsuki

Keywords: People

Kono Mitsuki (河野光樹 Kōno Mitsuki, born 1974) is a Nihon Ki-in professional Go player who reached 6-dan in 1998.

This is a copy of the living page "Kono Mitsuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MitsukiKono

Referenced by
SakataEio
TripleKo


Kono Mototora

Keywords: People

(c.1761-1795) 5 dan in 1790, played in castle games.

This is a copy of the living page "Kono Mototora" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoGames


Kono Rin

Keywords: People

Kono Rin (河野 臨 Kōno Rin, born 1981) is a 9-dan Nihon Ki-in professional Go player.

Kono is a pupil of Kobayashi Koichi.

Kono reached 5-dan in 1999, 9 dan in 2006.

Titles

  • 33rd Tengen 2007
  • 32nd Tengen 2006
  • 31st Tengen 2005

This is a copy of the living page "Kono Rin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RinKono

Referenced by
KobayashiKoichi
TripleKo
TengenTheTitle
GoNews
NoResult
ToyotaDensoCup
IGSWorldRapidCham...
NongshimCup/Teams
HikaruNoGoGames
KobayashiKoichiSP...
SixthChunlanCup
GoNews/February20...
SamsungCup/11th
GoNews/ToSeptembe...
VictorChow
GoNews/October200...
KoIso
DaiwaShokenCup
SixthChunlanCup/R...


Kono Yukio

Keywords: People

(b. 1940) Nihon Ki-in pro, 4 dan in 1979.

This is a copy of the living page "Kono Yukio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwamotoKaoru
ProfessionalPlaye...
NamesInGo


Konrad

PageType: Alias

KonradScheffler

This is a copy of the living page "Konrad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM232


Konrad Scheffler

South African and BGA 1 dan. Member of the Cape Town and Stellenbosch Go clubs. User kschef on IGS (1d*).

This is a copy of the living page "Konrad Scheffler" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Konrad

Referenced by
TopAmateurPlayers...
TenKyuSideInvasion
BQM232
BQM232/Discussion
BQM324

Homepages
SteveKroon


kooler

PageType: HomePage

I am 15 kyu kgs. I have played Go for two years. If you are a low level contact me, and I'll play a teaching game with you. If you are a high kyu such as sdk good luck on your path to shodan.

This is a copy of the living page "kooler" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Koosh

PageType: HomePage

Never have I found such a worthy pursuit. Hi! My name is Josh and I live in Westerly, Rhode Island. I discovered go in September 2002 but didn't start playing seriously until February 2003. Ever since then I have dedicated my soul to this game, quite literally. Just like every other hardcore Go player, I wish I could dedicate all of my time to it. I don't just love Go because of what it is. The people you meet playing Go are fascinating.

My life long goal is to reach 6 dan on KGS. My friends tell me that when I am an old man, each time I place a go stone on the board there will be an explosion. I don't want to let them down!

I am always looking for friends who play Go. It is, like so very few (but existant!) things in the world, a measure of a man or woman.

Some current things that I am researching in my spare time are...

2-2

B plays the 2-2 opening and W approaches with a shoulder hit.

favorite trick play

Also, breakfast 1p's favorite trick play...a 3-4 joseki gone wild.

This is a copy of the living page "Koosh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KiGakiGoClan
BadukTV/Discussion
SystematicJoseki3...
TeachingGame/Disc...


Korea

In Korea, Go is called Baduk. Refer to the baduk page for more.

External Links

  • [ext] http://www.wikipedia.org/wiki/Korea

This is a copy of the living page "Korea" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Korean

Paths
GoHistory

Referenced by
Scoring
RuiNaiwei
Baduk
PakYeongHun
China
ProfessionalTourn...
Development
GreatMomentsInKGS...
KoTerminology
Tygem
KoreanGoTerms
GoGambling
Neostone
EvenGame
Samsung2004Dispute
ZhonghuanCup
KoKeunTae
Tsumego/Discussion
Dogenzaka
KoreanGoTerms/Dis...

Homepages
Buitenland
Idrish


Korea Baduk Association

PageType: Alias

HankukKiwon

This is a copy of the living page "Korea Baduk Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointWhenDoesIt...


Korea Prime Minister Cup World Baduk Championship

Keywords: Tournament

[ext] 2006 event

The 2007 event is being held October 12-17 at Suwon City, see [ext] http://www.intergofed.org/

[ext] 2007 event results:

 Pl Nr Name                       Country       Pt SB     rnd1 rnd2 rnd3 rnd4 rnd5 rnd6 rnd7 rnd8
  1 1  Chang Bea Kang             Korea          8 45 319 34 o 28 o  4 o 13 o  2 o  6 o 11 o 14 o
  2 2  Yuqing Hu                  China          7 41 324 35 o 21 o 12 o  7 o  1 x  5 o  6 o  4 o
  3 6  Hsi Chen                   C-Taipei       6 44 312 39 o 22 o  8 o 11 o  5 o  1 x  2 x 12 o
  4 4  Kazumori Nagayo            Japan          6 41 296 37 o 26 o  1 x 20 o 12 o 10 o 19 o  2 x
  5 14 Frank Janssen              Netherlands    6 40 285 47 o  9 x 33 o 15 o 35 o 25 o 29 o  1 x
  6 11 Cristian Pop               Rumania        6 39 311 44 o 18 o 16 o  6 x  7 o 29 o  1 x  5 o
  7 34 Mai Duy Le                 Vietnam        6 38 299  1 x 38 o 35 x 22 o 17 o 16 o  7 o 29 o
  8 19 Yi Ming Guo                Australia      6 38 283 52 o 16 o 31 o  5 x  9 o 30 o  4 x 35 o
  9 25 Ralph Spiegl               Austria        6 33 267 58 o 12 x 21 o 43 o 65 o 14 x 32 o 46 o
 10 12 Jia Cheng Tan              Singapore      5 42 295 45 o 25 o  2 x 17 o  4 x 28 o 10 o  6 x
 11 13 Michael Yao                Sweden         5 41 296 46 o 17 o  9 o  1 x 29 x  8 o  5 x 43 o
 12 5  Jing Yang                  Canada         5 41 295 38 o 20 o 27 o 19 o  6 x  2 x 13 o 11 x
 13 35 Kai Kun Xie                New Zealand    5 39 275  2 x 48 o 34 o 64 o 14 x 65 o 30 o 19 x
 14 29 Jan Ramon                  Belgium        5 38 280 62 o 36 o 30 o 31 o 13 o 11 x 14 x 34 x
 15 10 Radek Nechanicky           Czech          5 37 292 43 o  8 x 26 o 32 o 40 o  4 x 12 x  7 o
 16 9  Lianzhou Yu                USA            5 36 296 42 o 14 o 13 x  8 o 19 x  7 x 31 o 15 o
 17 32 Nikola Jevtic              S&M            5 34 268 65 o 31 x 22 o 10 x 37 o 26 o 25 x 44 o
 18 22 Pariwat Sompaokaew         Thailand       5 33 273 55 o  6 x 32 x 34 x 21 o 18 o 40 o 26 o
 19 30 Bei Ge                     UK             5 32 279 63 o 57 o 29 x 18 o 28 o 19 x 35 x  8 o
 20 43 Choon Lee                  Malaysia       5 32 268 10 x 60 o 23 o 25 x 39 o 40 o 44 o 13 x
 21 46 Daniel Jakadewa Putra      Indonesia      5 31 247 13 x 23 x 60 o 49 o 59 o 56 o 27 o 25 x
 22 56 Diego Rodriguez            Colombia       5 30 253 23 o 15 x 17 x 57 o 33 o 46 x 59 o 50 o
 23 45 John Walch                 Switzerland    5 29 245 12 x  3 o 40 x 53 o 15 x 49 o 41 o 63 o
 24 27 Javier Fernandez-Villarez  Spain          5 28 265 60 o 33 o  5 x 28 x 18 o 50 o 46 x 39 o
 25 7  Ruslan Dmitriev            Russia         4 40 288 40 o 42 o 15 o  2 x 11 x  9 o 34 x 10 x
 26 8  Pal Balogh                 Hungary        4 38 291 41 o 10 o  6 x  9 x 31 o 13 x 16 o 30 x
 27 31 Arkadii Bogatskyi          Ukraine        4 35 281 64 o 32 o 19 x 29 x  8 x 17 o  9 x 65 o
 28 16 Marco Firnhaber            Germany        4 35 275 49 o 19 x 11 x 42 o 41 o 34 x  8 x 38 o
 28 17 Farid Ben Malik            France         4 35 275 50 o 13 x 56 o 12 x 34 x 31 x 51 o 28 o
 30 15 Hon Hung Siu               Hong Kong      4 35 266 48 o 56 o  7 x 14 x 45 o 44 x 65 o  9 x
 31 40 Thomas Heshe               Denmark        4 33 266  7 x 62 o 45 o 41 o 10 x 43 x 22 x 18 o
 32 44 Cristiano Garbarini        Italy          4 33 260 11 x 50 x  3 o 38 o 64 o 15 o 43 x 32 x
 33 39 Giedrius Tumelis           Lithuania      4 33 238  6 x 66 o 41 x 36 o 43 x 42 o 20 o 27 x
 34 33 Leonid Entin               Israel         4 33 237 66 o 27 x 14 x 23 o 56 x 41 x 42 o 59 o
 35 26 Matti Siivola              Finland        4 32 271 59 o  4 x 10 x 21 o 20 o 32 x 28 o 22 x
 36 23 Andrzej Zyzak              Poland         4 32 239 56 x 46 o 43 x 33 x 47 o 63 x 49 o 20 o
 37 41 Timotej Suc                Slovenia       4 31 255  8 x 47 o 39 o 40 x 16 x 33 o 45 x 64 o
 38 50 Ben Gale                   South Africa   4 31 248 17 x 44 o 55 o 65 x 63 o 27 x 38 o 56 x
 39 63 Bernardo Roca-Rey Ross     Peru           4 29 233 30 x 37 x 62 o 47 o 50 x 23 o 24 o 45 x
 40 36 Miroslav Smid              Slovakia       4 26 245  3 o 29 x 18 x 39 x 62 o 38 x 55 o 48 o
 41 52 Julio Melchert de Dengy    Venezuela      4 24 229 19 x 61 o 64 x 37 x 38 x 62 o  3 o 24 o
 42 28 Oyutbileg Tsendjav         Mongolia       3 35 264 61 o  1 x 37 o 27 o 30 x 12 x 26 x 17 x
 43 18 Fannian Kong               Norway         3 35 245 51 o 11 x 36 o 30 x 27 x 22 x 37 o 40 x
 44 65 Martin Benenati Michelena  Uruguay        3 34 258 32 x 24 o 49 o 50 o 25 x 35 x 15 x 31 x
 45 38 Mehmet Barsbey             Turkey         3 34 252  5 x 34 x 48 o 44 x 52 o 36 o 50 x 16 x
 46 37 Amine Bachri               Morocco        3 31 251  4 x 63 o 28 x 52 o 32 x 20 x 18 x 51 o
 47 20 Heng Cheong Cheong         Macau          3 30 257 53 o  5 x 57 o  4 x 26 x 37 o 39 x 23 x
 48 42 Santiago Tabares           Argentina      3 29 261  9 x  7 x 59 o 16 x 51 o 39 x 33 x 21 o
 49 59 Francisco Pereira          Portugal       3 29 228 26 x 58 o 42 x 24 o 46 x 64 o 56 x 33 x
 50 64 Sin Voon Chin              Brunei         3 28 243 31 x 53 o 52 o 35 x 44 x 59 x 21 o 41 x
 51 49 Vasili Galinovsky          Belarus        3 28 240 16 x 51 o 65 x 46 x 57 o 45 x 23 x 62 o
 52 3  Cherises Aguilon           Philippines    3 27 209 36 x 45 x 44 x 58 o 55 o 24 x 52 x 57 o
 53 47 Niyazi Baghirov            Azerbaijan     3 26 222 14 x 41 x 66 o 63 x 23 x 55 x 60 o 54 o
 54 55 Yoni Lazarov               Bulgaria       3 25 206 22 x 54 o 50 x 51 x  3 x 47 o 36 x 61 o
 55 48 Irwing Sanchez             Ecuador        3 24 226 15 x 35 x 38 x 62 x 58 o 53 o 54 o 36 x
 56 51 John Gibson                Ireland        3 23 226 18 x 49 x 58 o 55 o 42 x 54 o 17 x 37 x
 57 24 Marcos Arambula Moreno     Mexico         3 23 211 57 x 65 x 54 o 59 x 53 o  3 o 63 x 52 x
 58 66 Dragoslav Vodenik          B&H            3 18 207 33 x 39 x 47 x 54 x 60 o 61 o 57 x 58 o
 59 21 Bruno Borchartt            Brazil         2 32 244 54 o  2 x 25 x 26 x 22 x 57 o 64 x 42 x
 60 62 Davit Harutyunyan          Armenia        2 29 222 29 x 40 x 63 x 48 o 36 x 52 x 53 o 49 x
 61 57 Nurman Aylanc              Cyprus         2 27 220 24 o 30 x 20 x 56 x 49 x 21 x 66 o  3 x
 62 58 Jose Gomez Pinto           Chile          2 22 199 25 x 59 x 51 x  3 x 48 x 60 o 61 o 66 x
 63 54 Mario Aguero Abando        Costa Rica     2 21 190 21 x 55 x 24 x 66 o 61 o 51 x 48 x 47 x
 64 53 Edgardo Caceres Estrada    Guatemala      2 20 208 20 x 64 x 61 o 45 x 24 x 48 x 62 x 60 o
 65 61 Edgar Escobar Thompson     Panama         1 19 191 28 x 52 x 53 x 60 o 54 x 66 x 58 x 55 x
 66 60 Sandeep Dave               India          0 26 196 27 x 43 x 46 x 61 x 66 x 58 x 47 x 53 x

Several countries hold a qualification tournament for the KPMC, called the Korean Ambassadors Cup.

This is a copy of the living page "Korea Prime Minister Cup World Baduk Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KoreanPrimeMinist...
KPMC

Referenced by
WorldAmateurGoCha...
KoreanAmbassadorsCup
AmateurTournaments
InternationalTeam...
TopAmateurPlayers...
KoreanAmateurBadu...
DelftGoClub
KangChangbae
posting:3127
posting:4264

Homepages
Joemac


Korean

PageType: Alias

Korea

This is a copy of the living page "Korean" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Baduk
PakYeongHun
Development
KoTerminology
Tygem
Neostone
KoreanGoTerms/Dis...
Modern


Korean Amateur Baduk Association

The Korean Amateur Baduk Association (KABA) is a Korean association, of which one of the primary objectives is spreading the presence of Baduk worldwide. They were involved in the organization of the Korean Prime Minister's Cup.

This is a copy of the living page "Korean Amateur Baduk Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KABA

Referenced by
InternationalTeam...
YamabeToshiro/dis...
AsiaBadukChampion...


Korean Ambassadors Cup

An Yeong-kil analyses the dutch KAC 2007 final
between Frank Janssen and Merlijn Kuin (1-0)

The Korean Ambassadors Cup is a qualification tournament held in several countries to decide the representative sent to the Korean Prime Minister Cup.

Korean Ambassadors Cup 2003:

  • Budapest - [ext] http://www.golessons.com/assets/results/2003/Budapesta.html

Korean Ambassadors Cup 2005:

  • Potsdam, DE - [ext] http://www.dgob.de/tourn/tourn.cgi?f=05debbcp.txt&mode=cml
  • Leiden, NL
  • Helsinki, FI

Korean Ambassadors Cup 2006:

  • Potsdam, DE - [ext] http://www.dgob.de/tourn/tourn.cgi?f=06debbcp.txt&mode=cml
  • Utrecht, NL
  • Paris, FR
  • Sydney, Australia

Korean Ambassadors Cup 2007:

  • London, UK - [ext] http://www.britgo.org/results/2007/kac.html
  • Berlin, DE - [ext] http://www.dgob.de/tourn/tourn.cgi?f=07debbcp.txt&mode=cml
  • Delft, NL - [ext] http://www.goclubdelft.nl/?q=en/node/13
  • Leuven, BE
  • Madrid, ES
  • Kiev, UA
  • Sydney, Australia

Korean Ambassadors Cup 2008:

  • Helsinki, Finland - [ext] Results
  • Utrecht, NL, June 21-22
  • Gent, BE, July 5-6

This is a copy of the living page "Korean Ambassadors Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InternationalTeam...
EuropeanGoTournam...
DelftGoClub
KoreaPrimeMiniste...
posting:4264


Korean Baduk Academy Recommended Best-Selling Collection

Korean Baduk Academy Recommended Best Selling Collection (韩国棋院推荐畅销丛书) is a set of four books translated from Korean into Chinese. The four are:

Volume 1: Attack and Defence of Sides and Corners in Actual Game Situations Drillbook
Volume 2: Expert Hamete Solutions
Volume 3: 3-3 Point Method Dictionary
Volume 4: Handicap Go Strategies

See also the [ext] description at GoDiscussions.

This is a copy of the living page "Korean Baduk Academy Recommended Best-Selling Collection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AttackAndDefenceO...
33PointMethodDict...


Korean Baduk Association

PageType: Alias

HankukKiwon

This is a copy of the living page "Korean Baduk Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Samsung2004Dispute


Korean Baduk Organization

PageType: Alias

HankukKiwon

This is a copy of the living page "Korean Baduk Organization" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Korean Counting

Keywords: Rules

Modern Korean counting is the same as Japanese counting.

There is an old Korean variant of Go called Sunjang Baduk that uses a different kind of counting.

This is a copy of the living page "Korean Counting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Counting


Korean Dominance Discussion

Korea dominates the international Go scene. Japan does the worst of the three great Go nations. Why? We can discuss it with the statements below as a starting points.

  1. The competition in Korea is tougher: more new players, more aspiring pros, faster official progress, more top level matches. Hence: better players.
  2. Japan is still caught in conventional wisdom.
  3. Japanese players concentrate on home titles, which have more prestige in Japan and are more richly funded.
  4. It's a matter of conjuncture. Soon Japan and China will have an era where they prevail.
  5. Korean tournament conditions are the same as the International tournament conditions. In Japan the major titles are best of seven series, with two days for each game. If those conditions would be set on International events, Japan would do a lot better.

Bob McGuigan: Japan just had a convincing win in the Asian Cup team tournament against a very strong Korean team. There was a long period of time in which the Japanese were dominant. Personally I think which country is dominant will change from time to time.

Charles Matthews: I think Yi Se-tol is there because in South Korea there is now a training system designed to find players like him, from a whole cohort. There are other aspects, though. Historians will have a better perspective. One of my theories, shamefully weak as I am to be thinking such thoughts, is that the undoubtedly-great Sakata had a negative influence. If you go back to Chinese pro games from about 1980 on, they are still working on sansan fuseki; it takes them quite a number of years to move the style on. At that point Chinese pros were still assimilating the Japanese way (perhaps first business when their pro system was set up in 1982?). Anyway, it's curious; and the Koreans perhaps not long after that started pursuing a different direction.

John F.: I'm not yet convinced that Korean dominance is quite what it seems. It's true that Korean pros are winning the titles, and that Japanese fans have been gnashing their teeth for quite a while now. But I've been struck by something when I've been entering data into the GoGoD tournament tables. Japanese players seem to hold their end up rather well in the early rounds. If you were to look at figures showing simply wins and losses in international events, rather than titles, I have a feeling you'd find that Korea does not dominate that much. Of course their best are the very best, but when Go Seigen was at his peak it did not mean all Chinese players were good.

Incidentally, the Korean reaction to defeat in the CSK Cup seems a bit over the top. "Waterloo" and "sinking of the Titanic" were two of the analogies I've seen. More likely the truth is fatigue. Yi Se-tol has already pulled out of a Wangwi League game for that reason, and most of the top stars have been commuting to China almost weekly for the Cities League. But that's now been postponed indefinitely, along with all other Chinese events, so the Koreans can get a bit of R&R (rest and recuperation).

Bob McGuigan: It seems to be the case that professional go receives more popular support in Korea than in Japan right now so talented children would be more likely to be found and steered into the professional pipeline in Korea. If I recall correctly, in her book The World of Chinese Go, Guo Juan tells how talented children were almost required to attend professional training school. Of course we reject the chauvinistic notion that one country could be inherently better than another so it is interesting to speculate on what factors contribute to a strong and vital pro go scene in a country. Certainly societal support for professional go as an attractive career must be one of them.

John F.: Well, I think a case could probably be made for saying it was the other way round in Korea - it was the success of Yi Ch'ang-ho that led to public support. One aspect I find intriguing is the rise of the teenybopper. In so many physical sports teenagers are rising to the very top, and we are seeing it also in go and chess. Was it really always like this, but in the past children were expected to stay in the background? If so, maybe the rise of Korea is that they let their kids off the leash first.

Tim Brent: I do agree with the contention that Japanese players may look at the international titles as secondary to their 'home' titles -- just as a Canadian ice hockey player will look at the Stanley Cup as more important than an Olympic or World title. As one who follows professional Go, I admit I try to look at the seven Japanese Big Titles more than the Fujitsu Cup for example.

Bob McGuigan: One of the points raised at the top had to do with the differing time limits in the big Japanese tournaments and the international tournaments. There are many fast tournaments in Japan so I doubt that could really be important. But it seems natural to wonder whether the quality of the go is higher in the long time limit matches. Anybody have anything to say about that?

Charles: I think it is widely believed in Japan that longer time limits imply games of greater depth; I certainly heard this point of view from John Power. If to be a pro is to train for games with 6 hours each, as it has been in Japan, then that sets a basic rhythm for what you are trying to do. Going over games from the 1920s and 1930s, where routine Oteai games were over two days, one does find more examples of complex macroendgame - that at least is my impression. The classic Cho Hun-hyeon game is more about getting an early lead, somewhat in the way Go Seigen used to.

Bob McGuigan: Certainly there is a difference in character between fast games and long time limit games. There seem to be more chaotic fights in fast games. In commentaries on fast games missed opportunities, presumably due to insufficient reading, are often pointed out. Are there more such in three hour per player games as opposed to six hour per player games?

exswoo: I think everyone is forgetting one simple thing about Go in Korea: that it is VERY popular. There is a separate Go channel that runs 24/7 (Japan's shares its time with Shogi), and for the education crazy Korean mothers, Go is pretty much the only game that they don't mind sending their children to study, since it supposedly builds the mind, so you have a lot of kids in Korea who are exposed to go when they're 6-7.

There are hundreds of Go academies aimed at children alone, and even people don't play are bound to be exposed to Go when they have to serve their 30 months in the army, since there the only games you can play to to pass the time while you're there is Go and Chinese Chess (the Korean variant). You add to the fact that there are only 191 pros in the Korean Ki-in (pronounced Giwon in Korean), you're bound to have a lot of talented players in the top ranks.

jwaytogo: Youth. That is the key to creating a strong professional go scene. Although there are a few talented pros who turned professional later in life, the very best players tend to have started playing at a very early age. Hence, to have these elites in a national arsenal, the country must actually work quite hard to promote the game among the young.

There is a trend in Japan that views go as a game for the old folks, and go is not a pasttime that youngsters in Japan are likely to participate in. In fact, many of the youth may even consider it boring. I think HnG was a very good attempt at trying to increase the popularity of the game among the Japanese youth, but the impact of these promotion methods have yet to ascertained. We do know that HnG seems to have had a pronounced impact in promoting go internationally. Maybe the insei training program is insufficient. Greater strides may need to be taken to go into the schools to promote go to the very young.

In Korea, playing baduk among the youth is all the rage. Go is part of school curriculum in many places. In fact, the Myongji University even has a Baduk Department that offers a degree in Baduk Studies. Almost all korean youth are aware of the game, even if they do not play. The recent success of Lee Changho and others in the international scene has created a fan base for the game that will be a good foundation for continued promotion of the game in Korea. Korea seems to have the best prospects of maintaining an international dominance in the game in the years to come.

Weiqi promotion and development in China was set back a few decades ago due to political decisions taken by the government of the Peoples Republic of China. (see The World of Chinese Go for details. --Velobici) Nevertheless, China has always had an outstanding youth training program sponsored by the government, whatever the sport or game. They have a huge population from which to select the best players from. The new wave of young players in China have already started to take the stage. Gone are the days where the home game was dominated by one player, like the days of Nie Weiping or Ma Xiaochun. This new wave of young professionals will eventually mature and give Korea a run for its money. In fact, it may already be happening...

RSM: jwaytogo is certainly right; in this past two or three years, China has outperformed Korea in pretty much every international tournament. Most recently, Yi Changho and Yi Sedol, the only surviving Korean players, were eliminated from the 2006 Chunlan Cup in the round of eight, failing to reach the semifinals. With Yi Changho elminited from the Chunlan Cup, the only major international titles held by Korea are the Toyota Denso Cup (Yi Sedol; Yi is still alive in the current tourney) and the Fujitsu Cup (Park Jeongsang). While some are hoping that this is a result of a temporary slump on the part of the top Korean players like Yi Changho, it appears more likely that a generational transition is underway. Unless Yi Changho, Yi Sedol and Choi Cheolhan dramatically improve their international performance next year, younger players like Go Geuntae and Park Jeongsang will soon overtake them.

pwaldron: I asked a Westerner living in Japan about this, and he summed it up in ten words: "Korean mothers think playing go will make their children smarter." Korean mothers think that go is a worthwhile activity for their children and are prepared to ferry them in after-school classes, enroll them in tournaments, etc. By contrast, Japanese mother consider go to be just another pasttime, like video games or watching TV. As a consequence, the Korean dominance is simply a matter of numbers; they have a larger talent base to draw from, with obvious results.

This is a copy of the living page "Korean Dominance Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Baduk
LibraryLobby


Korean Go Books

Keywords: Books & Publications

There are several sources of Korean go books. Among them are:

  • [ext] BeSeTo Asian departments stores
  • [ext] Schaak en Go winkel Het Paard (Netherlands)
  • [ext] Hebsacker Verlag (Germany)
  • [ext] Hanbooks

On Sensei's Library

  • A Dictionary Of Modern Fuseki - The Korean Style was originally published in Korean but has been translated to English.
  • Baduk Children's Practice Book
  • Encyclopedia Of Maek
  • Haengma
  • Korean Problem Academy
  • Ladder and Net
  • One Move Tsumego

See Also

  • MGS - On Korean Go Books
  • nachtrabe's Book Reviews
  • [ext] Robert Jasiek's Go Book Reviews

This is a copy of the living page "Korean Go Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BadukBooks

Referenced by
Baduk
GoBooks
KoreanGoTerms
ReadingNonEnglish...

Homepages
Velirun


Korean Go proverbs

Korean Go proverbs

  • 'dae-ma-bul-sa' means literally “large horses do not lose.”'

John F. Not really - big groups never die.

tderz Thank you, JohnF. Of course, that is meant. 'Big dragons never die' has nothing to do with animals either. I just copied the Korean/English quote from a PDF and gave the source on the other page of Senseis.

This is a copy of the living page "Korean Go proverbs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
BigDragonsNeverDie


Korean Go Servers

Keywords: Online Go
  • Cyberoro
  • Tygem
  • dashn
  • Traditional Baduk Association [ext] http://www.traditionalbaduk.com

This is a copy of the living page "Korean Go Servers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Baduk


Korean Go Term

PageType: Alias

KoreanGoTerms

This is a copy of the living page "Korean Go Term" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Suji


Korean Go Terms

Keywords: Go term, Index page

After the recent boom of Korea in Professional Go, we also notice the advent of Go literature, written by Korean authors. They use vocabulary of their own, listed here.

See also Korean To English Requests, Go Terms, Korean Go Terms A-Z.

The first name is according to the Revised Romanization?, while the second is according to McCune-Reischauer.

  • (바둑) Baduk / Pan - Go
  • (바둑판) Baduk Pan / Paduk P'an - Board, Goban
  • (백/白) Baek / Paek - White
  • (반칙) Banchik - illegal play (taking back a move, suicide, exceeding allotted time, ...)
  • (밭전자/밭田字) BatJeonJa? - Diagonal jump
  • (빅) Bik - seki
  • (빈삼각) BinSamGak?- Empty Triangle
  • (붙임) Buchim - Attach
  • (불계승/不計勝) Bulgyeseung - win by resignation
  • (착수/着手) Chaksu - Placing stones on the board, a move
  • (철주/鐵柱 or 쌍점/雙點) CheolJu? or Ss'angJeom- Two Stones in a straight line aka Iron Pillar
  • (천원/天元) Cheonweon - tengen
  • (치중수/置中手) ChiJoongSu?- A move that goes at opponent's vital point. Bob Myers: Really? From the characters, one would guess nakade. helger: sendol's explanation: semi-forcing move, not absolutely sente
  • (침입/侵入) ChimIp?- Invasion
  • (초반/初盤) ChoBan?- Opening
  • (초읽이) Choilgi- Byo Yomi
  • (축/逐) Chuk(Chook) - Ladder
  • (대국) Daeguk - to play a game
  • (대붕설형정석/大崩雪形定石 or 큰눈사태형정석/큰눈사태形定石) DaeBungSeolHyeongJeongSeok? or KeunNunSaTaeHyeongJeongSeok?- Large Avalanche Joseki
  • (대국 종료) Daeguk Jongnyo - (the end of the endgame) i.e. no profitable moves left
  • (대사정석/大斜定石) DaeSaJeongSeok?- Taisha Joseki
  • (단수/單手) Dansu - atari
  • (덤) Deom - komi
  • (들여다보다) DeulYeoDaBoDa?- To Peep
  • (두칸뜀) DuKanDd?'wim - Two Space Jump
  • (갈라침) Gallachim- Wedge
  • (걸침) GeolChim?- Kakari
  • (근거/根據) GeunGeo?- Base
  • (끝내기) Gg'eutNeGi- Endgame
  • (기사/棋士) Gisa- Go Player
  • (고목/高目) Gomok - 5-4 point
  • (곤마/困馬) GonMa?- Baseless group of stones
  • (공격/攻擊) GongGyeok?- Attack
  • (공배) Gongbae - dame
  • (급/級) Gup - kyu
  • (굳힘) GutChim? - Enclosure
  • (과수) Gwasu - Overplay
  • (계가/計家) Gyega - counting the score
  • (행마/行馬) Haengma - the flow of the stones
  • (흑/黑) Heuk- Black
  • (활로) Hwallo - Liberty. Literally, "escape route." Not all liberties are viable escape routes for a trapped group of stones.
  • (후빔수) HuBimSu- An invasion of an opponent's territory that makes the opponent's territory dead or a bihk(seki)
  • (후절수/後切手) Hujeolsu - Under The Stones
  • (후수/後手) Husu - gote
  • (화점/花點 or 성점/星點) Hwajeom or Seongjeom- hoshi
  • (환격/還擊) Hwan-Gyeok - snapback
  • (협공/挾攻) HyeopGong? - Pincer
  • (자충/自充) JaChoong- 1.Auto-atari spot (Equivalent to chinese 不入) 2. a move that takes up one's own liberties (used in life-death situations/problems)
  • (자충수) Ja-Choong-Soo - a move which fills one's own liberties, or has the potential to do so
  • (장문/欌門) JangMun? - Net
  • (절단/切斷) JeolDan? - Disconnect
  • (정석/定石) Jeongseok - joseki
  • (접바둑) JeopBaduk?- Handicap Go
  • (젖힘) JeotChim?- To turn
  • (집 also 가/家, 호/戶) Jip - territory
  • (찌르기) Jj'iReuGi- Pierce
  • (종국/終局) Jongguk - the end of the game (not the endgame)
  • (중반/中盤) JungBan?- Middle Game
  • (끊다) Kkeunhta - To cut
  • (맥/脈) Maek - tesuji
  • (마늘모 or 입구자/入口字) MaNeulMo? or IpGuJa? - Diagonal Move, kosumi
  • (맞바둑) MahtBaduk?- Non-Handicap Go, even game
  • (맛보기) Matbogi - miai
  • (미생마/未生馬) MiSengMa?- A group of stones that is not yet alive.
  • (모자씌움/帽子씌움 or 모착/帽着) MoJaSs?'euiUm(MoJaShiUm?) or MoChak?- To Cap
  • (모양) Moyang - Shape; in the context of go, this word may also refer to what is still only "the shape" of a territory, that is, a moyo.
  • (무리수) Murisu - Overplay
  • (무승부/無勝負) Museungbu - a void game (due to repeated board position)
  • (날일자/날日字) NalIlJa? - Sun-Character jump aka Knight's move
  • (노림) Norim - Nerai
  • (누르다) NuReuDa?- To push
  • (눈목자/눈目字) NunMokJa? - Eye-Character jump aka Large Knight's move
  • (패/覇) Pae - ko
  • (팻감) Paetgam - ko threat
  • (포도송이) PoDoSongI- Dango (literally: a bunch of grapes)
  • (포석/布石) Poseok - fuseki
  • (폐석/廢石) PyeSeok- Describing stone usually hard to move, or has no purpose because it is isolated or disconnected
  • (사석작전/捨石作戰) SaSeokJakJeon?- Sacrifice Stone Plan/Play
  • (사활) Sahwal - [life & death]
  • (삭감) SakGam?- Reduction play
  • (삼삼/三三) SamSam? - 3-3 point
  • (세력) SeRyeok? - Thickness
  • (선수/先手) Seonsu - sente
  • (승부수) SeungBuSu? - Shobute (aggressive) movement to change the unfavorable situation
  • (실수/失手) ShilSu?- Mistake
  • (실리) Shilli - Territory towards edge usually formed by 3rd or 4th line
  • (소붕설형정석/小崩雪形定石 or 작은눈사태형정석/작은눈사태形定石) SoBungSeolHyeongJeongSeok? or JakGeunNunSaTaeHyeongJeongSeok?- Small Avalanche Joseki
  • (속임수) or (함정수/陷穽手) SoGimSu? or HamJeongSu? - joseki trap/trick play
  • (속수/俗手) SokSu- 1. A move that makes the previous bad move a benefit. 2. A move that the player have no good plan/action afterwards, basically self-hurting move.
  • (소목/小目) Somok - 3-4 point
  • (쌍립/雙立) Ss'angNip- Bamboo joint
  • (수상전/手相戰) SuSangJeon- Fight for liberties. Bob Myers In other words, a race to capture?
  • (수습/收拾) Suseup - To control a situation
  • (뒷맛) Twitmat - Aji
  • (외목/外目) Waemok - 5-3 point
  • (연결/連結) YeonGyeol? - Connect (two groups)
  • (요석/要石) YoSeok- pivotal stones at very important position and should not be given up. taneishi
  • ( 유가무가/有家無家) YuGaMuGa?- One group of stones not having an eye, while the opponent's has one eye aka me ari me nashi.

Korean for Reading

  • 흑선 - Black to play
  • 백선 - White to play
  • 정답 / 정해 - Correct Answer
  • 실패 - Wrong Answer, Mistake
  • 변화 - Variation
  • 도 - Diagram
  • 불만 - unsatisfactory
  • 손해 - loss
  • 만족 - satisfactory
  • 실전의 진행 - Game progress
  • 무리 - overplay
  • 상용 - commonly used
  • 순실 - honest, serious
  • 좋음 - good
  • 중복 - over-concentration
  • 큼 - large, on a big scale
  • 최선 - best, best plan
  • 호각 - even, equal, good match
  • 주문 - request, order.
  • 약간 - some, a little
  • 초급 - beginner's level
  • 중급 - intermediate level
  • 고급 - advanced level
  • 가 나 다 라 마 바 사 아 자 차 카 타 파 하 - "alphabetical" sequence (a,b,c)

Remarks

Not every Korean Baduk term corresponds to a Japanese or English term. For example: Haengma.

A glossary of English, Korean (Hangul) and Japanese go terminology is available at Wallers

There is also the Baduk Terminology PDF, translating korean baduk terms, book titles and player names.

[ext] Japanese-Korean online dictionary (with links to English explanations) [ext] http://www.badukworld.co.kr/faq/terms1.htm

/Discussion

This is a copy of the living page "Korean Go Terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KoreanGoTerm

Sub-pages
Discussion

Referenced by
HankukKiwon
Baduk
Suji
ReferenceSection
GoTerms
BeginnerStudySection
MessageBoard
ChineseGoTerms
IfItHasANameKnowIt
HaengMaTutorialFo...
IfItHasANameKnowI...
KoreanGoTerms/Dis...
KoreanToEnglishRe...
Nachtrabe/OldBadu...
ReadingNonEnglish...
DougsGoBlogMay2003
posting:2196

Homepages
CSGraves
Diminate
RueLue
Slowman


Korean Go Terms / Discussion

Sub-page of KoreanGoTerms

Dieter: The discussion below, about Romanization of Korean names and terms, reached a lull on Feb 2004. The participants seemd to have come to an agreement but I haven't seen any page where the agreement is outlined for future use.

Alex Weldon: A lot of these (the names at Korean Go Terms -dv) are poorly romanised. Most mistakes had to do with putting in the letter "h" where it doesn't belong (probably to try to clarify a vowel, but aspiration is important in Korean, and an "h" in the wrong place might give the wrong impression) or with the character "ryeol" (usually equivalent to R/L in English) appearing after another consonant (in which case it's actually pronounced as an "n," but here it had been romanised as an "l," which is misleading). I've fixed up the English spelling/pronunciation. (02/09/2004)

John F. There is a duty of care to the general reader when presenting Korean. I'm not convinced that the presentation here discharges that care.

Korean is a specially difficult case, of course, because of the unusual (relative to English) range of consonants and the sound changes that take place depending on position in a word - changes that are not apparent from the spelling. Korean may well hold the record for number of different romanisations.

But a romanisation suitable for someone learning Korean full-time (various university courses) is likely to be different from someone living in Korea though not really learning the language (various methods devised by the US military for their soldiers in Korea). That in turn is likely to be different from a guide-book for tourists, and there will be differences again for non-specialists (e.g. newspapers) who just need to refer to Korean in passing - and especially those who lack access to accents. Standards organisations and libraries have their own requirements. Overlaid on all of this are the multiple official and unofficial systems used in Korea, which seem to depend more on feng shui than common sense.

I don't know the best answer. For GoGoD I have adopted McCune?-Reischauer, and various others such as Go World have copied that. I have explained the reasons elsewhere. It is a reasoned case, but not a watertight one. There may be a better choice. But I think it has to be explained. The method above lacks any explanation so far. If the justification is to be that it helps with the pronunciation, which seems to be the implication of the comment on 'h', I'd find that hard to accept - how does a non-specialist pronounce 'eo'? How does a non-specialist who is willing to take some trouble to look up words (e.g. deg here) work out from kon-nan that he's really supposed to look up kon-lan (and that's one of the easier ones)? If this is a method used at X university, what relevance is that to the general reader? Mc-R is accepted as a standard by the Korean government and the major standards organisations and libraries. It makes look-up easy and can be used with or without accents. Its only real drawback seems to be a weakness in showing pronunciations. But given that no other system is really much better, that doesn't seem to be much of a handicap.

Alex Weldon: Okay. I should have added a pronunciation guide, and will do that here. The system I use is the "standard" romanisation, that is, the system that is used for road signs, etc. in Korea. The advantage is exactly that, that it's standardised, whereas if people improvise and try to spell things phonetically in an ad hoc sort of way, it leads to ambiguity.

As for your point about difficulties in looking things up, I would agree, except that this page also gives the hangul (which should actually be spelled hangeul, in this system) spellings, so there is no ambiguity, unless the person in question is using a romanised dictionary, which is a bad idea to begin with, since many consonnants are supressed at the end of words unless there's a suffix, at which point they reappear, etc.

Without further ado, here is the pronunciation key for standard romanised Korean.

  • a = ah, like "say ahhhh"
  • ya = yah
  • eo = short "o", like "hot"
  • yeo = like in "young"
  • o = long "o", like "boat"
  • yo = like yo-yo
  • u = oo, like "boot"
  • yu = "you"
  • eu = like eu in French, "peu," or "seul" for instance. Closest thing in English would be a short "u", like "put"
  • i = short I or long E, like "sit" or "see"
  • wa, wi, we, weo = as you'd expect, from the above
  • wei = between we and wae (sometimes unfortunately romanised as "oi," as in the family name Choi (pronounced "chwei"), which is misleading)
  • e = short e, like "set"
  • ae = long a, like "plane"

All the consonnants are as they appear, with the exception that k, p, t and ch are all aspirated (breathe out when you say them) and g, b, d and j are actually halfway between g/k, b/p, d/t and j/ch when appearing at the beginning of a word or after a vowel.

Anyway... that's the system used on street-signs, and it gets my vote. However, you're free to make a counter-proposal if you don't like this way, and we can start a discussion. Once everyone agrees on one way, we should have a page for the pronunciation key (linked to from any page that uses Korean words), and everyone should stick to it.

My intention in "fixing" the romanisation here wasn't to impose my system on everyone... simply, there were about three competing systems in use on this page, and I took it upon myself to at least put them all in the same system.

John F. I had already made my counter-proposal in effect. Can I refer you to the page Korean Names, Alex? There I give just some examples of the variety of romanised names met with in the English go literature. Names are the most common Korean terms any western go player is going to meet, and that seems to me the best starting point.

What you refer to as the standardised system is far from that. The Korean government proposed it, but the Korean people haven't accepted it. If you look at official government publications you will see Mc-R. E.g. if you get tourist literature from the KTO you will see mostly Mc-R, though it has to be said the hotel names will usually be in one of the idiosyncratic variants.

We don't have to follow the Koreans, anyway. We use Hepburn for Japanese, but the Japanese have their own rather different system.

None of this is easy!

Alex Weldon: Honestly, I don't care how it's done as long as it's consistent. I looked at Korean Names, as you asked, and the vowels, which we both agree are the hard part, are exactly as I have them, so I'm not sure what your point is. The only difference between the system used on Korean Names and what I consider "standard" is that whoever created that page uses the older style of consonants. That is (with that system on the left, and mine on the right):

  • k = g
  • k' = k
  • t = d
  • t' = t
  • p = b
  • p' = p
  • ch = j
  • ch' = ch

If you want to change all the romanisation to that system, I'd be more than happy to stick with that in future. My main objection was the haphazard insertion of the letter "h". Like, I'd prefer to see the word for apple romanised as sagwa, not sahgwah, since there are no hyeots (hangeul equivalent of H) in the Korean spelling.

John F. The system is not 1 to 1, I'm afraid. If it was, maek above would be maeg (which you do see), and also the odd cases like matbogi would come out at mas-po-ki if the hyphenated form of McC-R is used, which is what we have used for names (partly to distinguish them from Chinese). Of course, Cho Hun-hyeon is not going to listen to either of and use either that form or Jo Hunhyun, (though other Koreans might!).

The McC-R system as used by GoGoD has been taken up by quite a few other people, but is still far from universally accepted. Still, one thing we can claim in its favour is our consistent use of it. From what I have seen, most other databases or sites, for example, have used a mix of various systems, often with the result that the same player appears in several different guises. It may well be that McC-R is on its last legs and that the Korean government will one day command support for its so far very variable efforts to impose a standard. At least when that day comes, those of us who use a consistent system can write a simple script to change over in an instant.

It's not a question of imposing one particular system. It's a question of consistency. The method above is not yet quite consistent in two ways: examples such as maek and the fact that the romanisation is not actually a romanisation of the hangeul but a representation of the pronunciation, which is fine so long as that is made clear.

McC-R is not perfect either, of course, and in the various GoGoD dictionaries I try to have my cake and eat it. I use McC-R as the base, but I also list variants from other systems, and add pronunciation notes where necessary!

Alex Weldon: Yeah, it's not a simple issue, and what we're really talking about is not just the system used, but the whole purpose behind giving an approximate romanisation of the words. The trouble with changing Hangeul into romanised letters (and, indeed, vice versa, perhaps even more so) is that there's something to be said for always representing a given character with the same letter(s), so it's clear which one it is... but on the other hand, isn't the whole point so that people who can't read Hangeul know how to pronounce the words? Spelling matbogi as "maspoki" is more misleading than helpful.

Perhaps the solution is to provide both, eg. (맛보기) : Mas-po-ki (pron. MAT-bo-GI)

In that case, though, both the spelling romanisation and the pronunciation romanisation should be consistent throughout. No "maht-bow-gee".

John F. Thanks, Alex. We now seem to be very close on this knotty topic. It was more than a couple of years ago that I researched the topic of Korean government romanisations. It may be time for another look - do you know much about this? Last time I hoofed around libraries, embassies, etc. This time I think I'd rather be an armchair browser :)

John F. An update. I did some further research. A little bit of background may help first. The Korean government chose McCune?-Reischauer romanisation in 1984 and used it in textbooks, maps, roadsigns, etc. Major western institutions also used it, so it had a lot going for it. But Korean individuals totally ignored it when writing their names. In July 2000 the Korean government changed their minds and came up with a new system (the one Alex used first). This is in place already in textbooks, and has to be used on roadsigns, etc by 2005. Though compulsory, this system allows names to be exempt, but the goverment undertakes to make strong efforts to get names to conform. Ordinary Koreans have no intention of conforming with their own names. Indeed, many have objected vociferously to the new system even for road signs. Worse, perhaps, is that western institutions seem strongly disinclined to follow the Korean government and will apparently stick with McC-R.

So we seem to have gone from a dog's breakfast to a dog's regurgitation of its breakfast.

The main questions now seem to be: to what degree is the Korean government really pursuing its plan to persuade people to standardise their names, and to what degree anyone is taking any notice? As far as I can see, the answer is close to zilch. Anyone know any better?

En passant, it is well known that Lee is a very common non-standard option for Yi, but I came across some figures on this for the first time. 95% of the Yis use Lee, and the rest choose one of Rhee, Li, Yi, I, Lie, Leigh and Ri. They would have to use I in the new system (Mc-R has Yi, which is actually an exception in that system). Those who like Park for Pak (which must be disconcerting to Americans as there is no r in the sound), would have to become Bak. Cho would become Jo, and since we get lots of people thinking Go Seigen is Mr Seigen, I imagine we'd get even more people thinking Jo Hun-hyeon has a personal name Joe.

For those who wonder why we stick with Yi Ch'ang-ho when he writes Lee Changho, it's because of the desirability of standardisation. If we knew how all Korean pros, past and present and future, choose to romanise their names we could take these as the standard. But in practice we know only a tiny percentage, and even those we know often appear in different versions, being changed rather in the way that some people change hairstyles.

For the time being I'm sticking with McC-R as the main option for names, but as ever I will continue to list all recorded variants in the names dictionary.

Alex Weldon: I don't know much of the politics or history behind it. What I can say is that I was living in Korea up until six months ago, and all the road signs I ever saw were in the new system, while most people I knew still spelled their names however they felt like it (Park, Lee, Choi, etc.). So, the government has in fact managed to change all the road signs, but people seem understandably reluctant to change the spelling of their names.

John F. If I understand correctly, the politics of it is that the latest change was undertaken by Ministry of Culture and Tourism, who set up a small board that excluded even other government ministries. But it also refused to canvas opinion from western authorities, even language professors working in Korea. The Ministry of Education went along with it, probably in return for MOCT supporting them in 1984 - that's the way the Oriental civil services work. Since they excluded a lot of people they've upset a lot of people.

Actually, the system proposed doesn't seem at all bad. As to the road signs, the rural areas haven't caught up, I read, but apparently all road signs are changed anyway every five years. So by giving them till Dec 2005 they reckon they can avoid any extra cost for making this change, if the normal rotation is followed. Textbooks have already changed over, but I suspect this is not specially significant. They can't be using romanisation that much in Korean schools, can they? Indeed, schools, along with companies and individuals were specially exempt from making the changes in their names. I don't really understand why schools were singled out like this, but it seems to be something to do with alumni groups being important in Korea.

Alex Weldon: Well, for schools it might also have to do with accreditation in other countries. "Sorry, we do acknowledge degrees from Chosun University, but it says here that you graduated from Joseon University."

ViciousMan: For Korean names of people, organizations, and companies, we ought to use the most common romanization in use and/or preferred regarding the person and/or organization, regardless of the conformity to either M-R or RR. The fact of the matter is that Koreans do not aim to conform to either; Kim Jong-il would be Gim Jeong-il in RR and Kim Chŏngil in M-R. "Kim Jong-il", by far, is the most common form of his name. With Hyundai... Hyeondae in RR and Hyŏndae in M-R. Get the picture?

  • If this cannot be determined for a person or company:
    • If the person is born before 1945, or is from South Korea, use RR
    • If the person is from North Korea and born after 1945, use M-R

BTW, for Chosun University, use "Chosun University."

ViciousMan: For Go terms, use RR (which we already do, for the most part)

This is a copy of the living page "Korean Go Terms / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard
KoreanGoTerms


Korean LGCup

PageType: Alias

GSCaltexCup

This is a copy of the living page "Korean LGCup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Korean name

Korean names, like names in many other East Asian countries, begin with the family name and end with the given name.

For instance, Kim In is properly addressed as Mr. Kim, not Mr. In.

Korean family names typically consist of one syllable, while given names usually comprise two syllables. There is a relatively small number of family names that account for a large percentage of the population.

Kim (Hangul: 김, Hanja: 金, RR: Gim, M-R: Kim) is by far the most common family name.

Other common family names include:

  • Park (Hangul: 박, Hanja: 朴, RR: Bak, M-R: Pak)
  • Lee (Often romanized as Lee, I, Rhee, Ri, and Yi)
    • South Korean form (Hangul: 이, Hanja: 李, RR: I, M-R: Yi)
    • North Korean form (Hangul: 리, RR: Ri, M-R: Ri)
  • Choi (Hangul: 최, Hanja: 崔, RR: Choe, M-R: Cho'e) - pronounced "ch'way"

Koreans often romanize personal names and names of companies in ad-hoc manners; romanized names tend to reflect personal preference instead of specific romanization styles.

A full name is known as a seongmyeong (Hangul: 성명, Hanja: 姓名, RR?: seongmyeong, M-R: sŏngmyŏng), or more informally, simply 'ireum' ('이름', RR: Ireum, M-R: Irŭm).

North Koreans no longer use Hanja (Chinese characters) at all, while South Koreans rarely use Hanja.

RSM? The normal word for 'name' in general is 'ireum.' 'Seongmyeong' is a polite way of saying 'name,' as when asking an older person for their name, or as used in forms and documents.

See also

  • List of Korean Names
  • Chinese name
  • Japanese name
  • Vietnamese name

This is a copy of the living page "Korean name" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KoreanNames

Paths
HikaruNoGo

Referenced by
ListOfKoreanNames
Baduk
JapaneseName
ChineseName
VietnameseName
NamesInGo
HikaruShindoSuyon...
NamesInGo/Discussion
KoreanGoTerms/Dis...
posting:1514
posting:363
posting:364


Korean Names

PageType: Alias

KoreanName

This is a copy of the living page "Korean Names" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Baduk
NamesInGo/Discussion
KoreanGoTerms/Dis...
posting:1514
posting:363
posting:364


Korean Prices Information Cup

Keywords: Tournament

The Korean Prices Information Cup is a rapid-game Korean professional tournament open only to 6-dans and higher, instituted in 2005. The time limits are 10 minutes each, with 60 seconds per move thereafter.

The prize money for the winner of the 2005 Cup is 20 million won ($20,000) with 6 million won ($6,000) for the runner-up.

"Many Go fans in Korea have suggested that the prizes are too low for the competition to live on, so it's not entirely clear how optimistically this tournament will be received by professional Go players in Korea when it ends." -- kyeser, go4go.net

The final phase of the tournament consists of 4 four-player round robin leagues, with the winners of each league being seeded into the leagues the next year. Further, the league winners go into another round to determine the winner.

(It is not entirely clear whether the next round to decide the winner will be another league, or a knockout format).

The remaining twelve players for the initial leagues are chosen from a preliminary round.

In 2005, Lee Changho 9-dan, Lee Sedol 9-dan, Choi Cheolhan 9-dan, and Park Yeonghun 9-dan, were initially seeded into the leagues.

Current News (last 6 months)
28 July 2005: Pak Yeong-hun Kiseong, the initial seed has won League D, while Cho Han-seung 8-dan has eliminated Yi Se-tol 9-dan in League B with a clean sweep of the league.

This is a copy of the living page "Korean Prices Information Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KPICup

Referenced by
YiSeTol
PakYeongHun
ProfessionalTourn...
GoNews/October200...
ChoiWonyong


Korean Prime Minister's Cup

PageType: Alias

KoreaPrimeMinisterCupWorldBadukChampionship

This is a copy of the living page "Korean Prime Minister's Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanAmateurBadu...
DelftGoClub


Korean Pro Ratings

PageType: Alias

HankukKiwonProRatings

This is a copy of the living page "Korean Pro Ratings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings
OnSoChin


Korean Problem Academy

Keywords: Life & Death, Problem

Korean Problem Academy: a copyrighted collection of 750 problems from the Korean baduk schools designed to train young kids to become dan level players. The problems are divided into 4 sets:

  1. 25 kyu - 15 kyu, 200 problems
  2. 15 kyu - 5 kyu, 200 problems
  3. 5 kyu - 1 kyu, 150 problems
  4. 1 kyu - 4 dan 200 problems.

The problems seems to come in sets that focus on a single concept: creating false eyes, death in the hane, descent to kill, creating big eyes, etc.

  • The first set of problems (25 kyu - 15 kyu) focus on the concept of a live group via making two eyes and killing groups by creating dead shapes with them.
  • The focus of the second set (15 kyu - 5 kyu) is on seki, throw-ins, bent-four-in-a-corner, and shortage of liberties. There are also more problems for creating/preventing dead shapes from forming inside of an eye.
  • The third set (5 kyu - 1 dan) focuses on ...
  • The fourth set (1 kyu - 4 dan) drill ....

The problems, with solutions by Pierre Audouard, are accessible [ext] online at GoBase ( [ext] registration and login required).

ISBN numbers:

Volume 1
Code 1: 9 788988 847091
Code 2: 04690
ISBN : 89-88847-09-1
ISBN : 89-88847-08-3

Volume 2
Code 1: 9 788988 847107
Code 2: 04690
ISBN : 89-88847-10-5
ISBN : 89-88847-08-3

Volume 3
Code 1: 9 788988 847114
Code 2: 04690
ISBN : 89-88847-11-3
ISBN : 89-88847-08-3

Volume 4
Code 1: 9 788988 847121
Code 2: 04690
ISBN : 89-88847-12-1
ISBN : 89-88847-08-3

Erratum for the solutions on GoBase

The collection is copyright Pierre Audouard (audouard.pierre@wanadoo.fr), who provided solutions to all 750 problems.

See /Discussion.

Velirun: At long last, someone provided me with a bit more information about these volumes, and my bookhandler has managed to locate them. They are each around 190 pages, and will be available from [ext] my bookshop shortly.

jfc: the my bookshop link above is broken.

yuubyou: Any idea how many problems are in each of the books? I'd hope a 192-page book would contain more than the 200 problems from GoBase.

Velirun: A fine question - I'm not sure as of yet. I would assume many more than those 200, but I will get something a bit more precise and report on it.

Ectospheno: Here are the sections in each book along with the number of problems in each section. I would have included section titles but I can't read Korean and the various Korean pages here weren't much help.

Book 1 - 8 sections. 712 problems.

         1st section - 176 problems.
         2nd section - 128 problems.
         3rd section - 300 problems.
         4th section - 44 problems.
         5th section - 8 problems.
         6th section - 24 problems.
         7th section - 8 problems.
         8th section - 24 problems.

Book 2 - 7 sections. 732 problems.

         1st section - 80 problems.
         2nd section - 116 problems.
         3rd section - 8 problems.
         4th section - 232 problems.
         5th section - 176 problems.
         6th section - 56 problems.
         7th section - 64 problems.

Book 3 - 6 sections. 724 problems.

         1st section - 84 problems.
         2nd section - 76 problems.
         3rd section - 16 problems.
         4th section - 8 problems.
         5th section - 508 problems.
         6th section - 32 problems.

Book 4 - 31 sections. 744 problems.

         Each section - 24 problems.

The portions of these books on gobase were inspired by the problems in the front of each book without regard to section number. For example, the 200 level 4 problems on gobase are just sections 1 through 8 with the first 8 problems of section 9.

However, quite a few of the problems deviate from what is in the book. Some are exact but many are minor or major deviations from the book. Most are obviously inspired by the book problem.

There are a few pages in the first three books that contain solutions. I didn't count those problems as there aren't many of them.

I can also see now why sites don't include pictures of the cover. The third and fourth books have a nice picture of a white and black stone holding flags glaring at each other. However, the first and second books have a rabbit, panda, and dog gathered around a goban. Looks a bit silly. My daughter called it the Bugs Bunny book when she first saw it.

see: [ext] http://membres.lycos.fr/namurgoclub/download.php?type=autre for the problems in Word format

jfc: Is it true the the original korean books have the problem diagrams but no solutions? Where I can I order them from?

Calvin: Yes, it's true, they have no solutions except for a few select pages where new concepts are introduced. The publisher is [ext] http://www.yangjibook.com with a storefront at [ext] http://shop.yangjibook.com. Volume 1 from the set I have is the same as this book: [ext] http://shop.yangjibook.com/goods_detail.php?goodsIdx=40.

Velobici: misread a post at GoDiscussions.com. Thank you for helping me to correct my error.

This is a copy of the living page "Korean Problem Academy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Errata

Referenced by
CoffeeMachine
EyeByExhaustion
TsumegoSpeedAndAc...
ForceFeeding
GoSolver
PierreAudouard
WeiqiZhongjiJieti...
KoreanGoBooks
Tsumego/Discussion
Nachtrabe/OldBadu...
LiChangHoJingjian...
MemorizingFirst50...
MGSOnKoreanGoBooks
Nachtrabe/Teaching

Homepages
Jfc
NannyOgg
SteveKroon
Velirun


Korean Problem Academy / Errata

Sub-page of KoreanProblemAcademy

Table of contents
Level 1, Problem 135
Level 2, Problem 11 - not an error
Level 2, Problem 60
Level 2, Problem 178
Level 3, Problem 97
Level 3, Problem 108
Table of diagrams
Problem 135
Problem 135
Level 2, Problem 11
Level 2, Problem 11
Level 2, Problem 60
Black to Kill
How to continue this solution?
Black to Kill
Level 3, Problem 97
Another solution
One point worse

Level 1, [ext] Problem 135

Steve Kroon: I have a question concerning problem 135 on the 25k-15k level from the Korean Problem Academy problems, available on GoBase.

The problem here requires you to make a dead 4 in the corner with your black stones so that White can't throw in and squeeze Black in such a way that he can't connect to form a bulky five (forgot the technical term for that trick). But that squeeze play is reliant on the 2 outside liberties White has. So although the plays where Black removes White's liberties from the outside are marked as wrong, I believe they should be marked as correct.

Comments/corrections, anyone (I'm around 5k).

unkx80: Could you or somebody else please post at least the diagram, and preferbly also the sequence of moves? I don't have a gobase account.

nachtrabe: Sure.

Problem 135

Is the square 4 solution potentially better because of fewer ko threats?

Steve Kroon: I think that depends on the outside situation. Also, with white stones on the outside, making a square 4 might not kill the group, while playing on the outside can.

Problem 135

unkx80: Thanks nachtrabe... anyway, if the solution is to be unique, then this should be the diagram. In the original diagram, I do not prefer the square four solution because it leaves more liberties, and hence aji, for White.

Level 2, [ext] Problem 11 - not an error

Level 2, Problem 11

Query by Steve Kroon: The given solution connects at a creating a seki. But Black needn't play there yet: he can rather first connect the one stone on the right side to his larger group by playing at b (if he plays tenuki, a throw-in at the same point seems to lead to a ko for the life of the Black group. This move for Black also seems to lead to a seki, but Black's group ends with more aji to the outside, as well as more liberties.

Comments?

Ed?: If black starts at 'b' white could still close of the right side in sente by playing 'c' so it gains no points.

Level 2, Problem 11

Ed?: B1 may take an extra point, but black should be careful since if black can't capture W2 after connecting (by playing 'a') he would be killed by W4 at B5.

If white plays first, descending to W1 would kill.

Level 2, [ext] Problem 60

Level 2, Problem 60

OneTrueCalculus: Gobase gives 'a' as the only valid solution, but I can't see how it's different from 'b'.

Level 2, [ext] Problem 178

I have a question concerning problem 178 on the 15k-5k level from the Korean Problem Academy problems, available on GoBase.

The position is shown here:

Black to Kill

Bill: I suspect that there is another Black stone at a or b.

How to continue this solution?

The solution given at gobase is B1. But I cannot find the proper answer to W2. After B3, white plays W4 and lives.

xela: I spent a long time looking at this, and came to the same conclusion: there is no way to kill white, with B1 or any other move. I think the problem diagram on gobase must be wrong.

Black to Kill

Ectospheno: Apparently whoever put the problems on gobase took some liberties and changed the positions in the book. Problem 178 is obviously inspired from the 178th problem in book two but isn't the actual problem. Most of the level two problems on gobase deviate from what is in the book. The book has this position (rotated to match gobase orientation):

Level 3, [ext] Problem 97

Level 3, Problem 97

OneTrueCalculus: The solution given is a, but b also lives (with fewer points).

Level 3, [ext] Problem 108

Another solution

This is better than the given solution. Black gives up one stone, but leaves behind a two point gote to capture two White stones. Instead of 3 points of territory the count is 4 points (plus or minus 2 for the gote). Black is also better in terms of ko threats.

(LukeNine45: Bill, hope you don't mind my re-wording... :) )

LukeNine45: Unfortuniately, I got the diagram wrong. The white+circle stone above changes things:

One point worse

Bill: With the white+circle stone, your solution is one point worse than the given solution. The point you gain giving one stone for a potential two stones is given back with W4 - B5. In addition, with the usual assumption that the surrounding area is White territory, you have lost the one point sente at B4. Still, it deserves honorable mention. :-)

This is a copy of the living page "Korean Problem Academy / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
KoreanProblemAcademy
RTGProblem26/Solu...


Korean Problem Academy/ Discussion

Sub-page of KoreanProblemAcademy

Velobici: Regarding this copyright issue, I have a difficulty understanding what Pierre's copyright covers. Does the copyright cover the problems or just the solutions? The problems were not composed by Pierre. Pierre has added solutions and, perhaps, created the SGF files. It would seem that Pierre's copyright covers the solutions only. By way of analogy, if a person publishes a commentary on a work and copyrights it, the copyright covers the commentary only. The status of the preexisting work is unchanged.

adammarquis: Does anybody think the ranks a bit overestimated? I am around 7-8 kyu and the 3rd set of problems are rather quickly and easily solved.

jfc: I never give much credit to problem rankings. The relative problem difficulties are of some use but difficulty is very subjective.

It it not clear who assigned these rankings. Did the original Korean Publications?

Lastly, the original books simply list the starting positions without solutions. Not providing solutions makes it feel more like a real game position. In a game every problem is a status problem and it is important to know not only whether a group is alive or dead but things like how many ko threats does black have here and what aji is left behind by the dead group (e.g. sente peeps). I agree that as problems the positions are easy for the rank specified. As life and death positions to study I think they are very interesting.

nachtrabe: I just heard Janice Kim on a KGS Plus lecture say that the "right level of problems" for L&D practice is the kind of problem you can solve "instantly." Perhaps these problems should not be viewed as "problems that someone at that level can do" so much as "problems that someone at that level should practice"?

WilliamNewman: Does anyone know the Korean title of this publication? I was thinking of asking a Korean friend to try to find at least one of the original volumes (in hopes of reading it as I can read Maeda's problems without speaking Japanese). I expect it would be easier to find if we had the Korean title, not just an English paraphrase of the title. (Insert grumpiness here about someone who not only seems to ignore original copyright while asserting his own unqualified copyright -- copyright protection for me but not for thee -- but also doesn't follow the usual academic or net-public-domain-software courtesies of clearly citing the original. Still, I must admit that admitting that there was an original is an important step up from some of the behavior that I've seen.)

TimK: Here is the info from Pierre. I don't know why each one has two ISBNs. Does anyone know where I can buy these?

Volume 1:

Code 1 : 9 788988 847091
Code 2 : 04690
ISBN : 89-88847-09-1
ISBN : 89-88847-08-3

Volume 2:

Code 1 : 9 788988 847107
Code 2 : 04690
ISBN : 89-88847-10-5
ISBN : 89-88847-08-3

Volume 3:

Code 1 : 9 788988 847114
Code 2 : 04690
ISBN : 89-88847-11-3
ISBN : 89-88847-08-3

Volume 4

Code 1 : 9 788988 847121
Code 2 : 04690
ISBN : 89-88847-12-1
ISBN : 89-88847-08-3

Velirun: Hey all - I import Korean baduk books for American players, and I've now had well over a dozen requests for these books. I'd love to find some copies for the masses, but even with these ISBNs I can't seem to find them. If anyone has any more information about these, anything at all, could you please post it here?

I've found the books in Korea, but it seems that they can be only pre-ordered, not in usual books stores.

Velobici: Perhaps we can get together a number of folks interested in buying this set of books and save one the shipping costs. Shipping from the Far East is expensive. (Single volume at $15, surface shipping is $14, airmail is $18.50. 10 volumes: $150 for the books, surface shipping is $22.00 and airmail is $61.00.) Within the United States shipping is cheap. The idea is to split the oceanic costs and pay the local costs. Is anyone else interested in owning a set?

SirLyric: Sounds like fun, if the price is reasonable.

kritz sounds good - my game is horrible lately - anything would help.

Ectospheno: I own the books. The shipping costs are annoying but the books are nice. I should note though that the Korean Problem Academy problems on gobase do not match the problems in the books. They are close in many instances but different.

TimK: That's odd - the books I got match the gobase problems almost exactly. The only difference I saw was that some of the problems in the fourth set are in a different order.

Ectospheno: "They are close in many instances" is pretty much the same thing as "match ... almost exactly" so I'm not sure what you find "odd". Yes, books one and two are almost spot on. Book 3 and especially book 4 have major differences to the point where several of the problems in section 4 on gobase do not appear at all in the actual book 4.

This is a copy of the living page "Korean Problem Academy/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata

Referenced by
CoffeeMachine
KoreanProblemAcademy


Korean Rules

Keywords: Rules

Modern Korean rules are derived from Japanese rules, and are [ext] essentially the same in practice. An English translation of the rules can be found at [ext] http://english.dashn.com/english/korea_baduk/koreabaduk_05.htm.

and [ext] here.

tderz: The English could be improved there.
More important, IMO (a lowly 3dan), some explanations seem plainly wrong - at least food for Robert Jasiek. Most probably Robert will have discussed that one already [ext] somewhere and [ext] somewhere else.

Take e.g. The Additional Rules (Article 1,2) [ext] http://english.dashn.com/english/korea_baduk/koreabaduk_05_08.htm reading: "In Figure 3-2 White 1 should be sufficient to capture all the Black stones. If white has clearly more Paegam no further move is need. " while the figure shows a mannen ko. There are many more examples which I do not understand.

Besides an improvement of the English seems necessary. Who would like to participate in the job? The website gives a telephone no. First one should phone and ask whether they appreciate any improvement at all and ask about the - several - rule inclarities (could derive from a Korean to English translation as well).

There is an old Korean variant of go called Sunjang Baduk. This has very different rules.

iopq: I guess under Korean rules, ko fights where one side has obviously more ko threats are not necessary - which under territory counting means you can leave a ko unresolved because you have more ko threats. That means an additional point of territory for the person who doesn't need to play.

Does anyone know the komi for Korean rules? Is it 6.5 or 7.5?

MrShin: 6.5; Chinese is 7.5 if I remember correctly

Marked stones are alive??

iopq: According to the diagrams on the site, the two Black stones are alive! I guess it would take playing two white stones to kill them, but isn't that counter-intuitive?

Bildstein: But to capture them, White must give up two of his stones.

iopq: Oh, I get it now, thanks. Although wouldn't you prefer to play the sequence out? Then you get a small ko threat and eliminate one.

Bildstein: No, I don't think so. As it stands, Black has one point and White two (which won't change if Black throws in to make a seki, because White will get a prisoner). If White plays and captures, White ends up with four point in the corner (two territory and two prisoners), but Black ends up capturing two stones and getting two points of territory also, so the net result is that White loses the one point local lead that he had.

Harleqin: I don't know. Do Korean rules count points in seki? Japanese do not.

jms: I'm not sure if Korean rules count points in seki, but if they do, then it amounts to the same thing. If black forces a seki, then its one point to white from the capture, but if white plays it out, its 4 points each (as previously shown) and therefore even, so white loses a point by playing it out. ... If neither player moves and the game ends, how do you score it? As seki?

Bill: Korean rules do not count points in seki.

Owen- I'd probably be willing to help with editing an english copy of the rules if needed, although I don't know Korean. In any case, the link posted doesn't seem to lead anywhere.

This is a copy of the living page "Korean Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo
Superko
HankukKiwon
Scoring
ChineseRules
TerritoryScoring
TerritoryAndAreaS...
Baduk
SekiWithEyesQuest...
Counting
Move
OddEyedSeki
Samsung2004Dispute
OldSWICcurriculum


Korean Scoring

PageType: Alias

SunjangBadukCounting

This is a copy of the living page "Korean Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo
Baduk


Korean Style of Baduk

Path: StylePath · Prev: ADictionaryOfModernFusekiTheKoreanStyle · Next: TakemiyaStyleSanRenSei
Keywords: Books & Publications

Korean Style of Baduk is set of three volumes written by Lee Chang-ho and Kim Sung-rae, translated by Kim Seong-june? and published by Oromedia. The Korean Style of Baduk is appropriate for dan level players, perhaps high dan level, regardless what is written in the introduction:

Beginner's series of Baduk (English version) comprising three volumes and this book will reach out to western Baduk players, and I anticipate that these books could be a little clue (answer) to relieve their thirst for Baduk knowledge.

The book consists almost entirely diagrams, two or three to a page, with a key phrase (Sufficent for Black, Big mistake, White's study) and one or two sentences of commentary on the diagram. A series of diagrams are followed by one or more whole board examples from professional games that highlight the points just discussed. Interestly, the original? Korean text appears as well.

As of December 2005, only the first volume has been published.

Volume 1 Contents

Volume 1: Avalanche Jungseok & Mini-Chinese opening

  • Part 1: Large Avalanche Jung-seok
    • Basic Diagram: Avalanche Jung-seok, page 13
    • Large Avalanche I, page 39
    • Large Avalanche II, page 125
  • Part 2: Mini-Chinese Opening
    • Main Diagram, page 147
    • Section 1: Early Attempts, page 177
    • Section 2: Powerful Novel Pattern, page 195
    • Section 3: Aggressive Method for Black, page 219
    • Section 4: Attaching Play, page 241
    • Section 5: Modified Mini-Chinese, page 255

Volume 1 Sample Diagrams

Dia. 4 (White's response 2)

White's clamp at W1 is also possible. Then the sequence up to White W5 is expected.

Real Game 1 (moves 1 - 10)

(In the book, all 49 moves appear in a single diagram)

Black: Lee Chango-ho 9p
White: Mok Jin Suk 4p
7-1-99
Black won by resignation.

Real Game 1 (moves 11 - 20)

Real Game 1 (moves 21 - 30)

Real Game 1 (moves 31 - 40)

Real Game 1 (moves 41 - 49)

George Caplan This book is a detailed analysis of two items - the mini chinese opening and the avalanche joseki. I think it is a great book, however, I am mystified how anyone can describe it as part of a "beginner series". Both of these topics are quite advanced and the detail of the discussion is very deep. Furthermore, diagrams often present positions and simply dismiss them as good for one side or another. As a dan level player, it is sometimes a struggle for me to understand why the position is bad for one side or the other.

Again - great book, but not for beginners.

Path: StylePath · Prev: ADictionaryOfModernFusekiTheKoreanStyle · Next: TakemiyaStyleSanRenSei
This is a copy of the living page "Korean Style of Baduk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StylePath

Referenced by
SlateAndShell
Yutopian
Oromedia
KimSungRae

Homepages
Velobici


Korean Titles

Keywords: Tournament

Large Korean titles include:

  • Wangwi
  • Myeongin
  • Kiseong
  • Kuksu
  • GS Caltex Cup

[ext] http://igo-kisen.hp.infoseek.co.jp/news.html provides complete list with games for the latest years.

This is a copy of the living page "Korean Titles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
YiChangHo
KoreanTitles/Disc...


Korean Titles/ Discussion

Sub-page of KoreanTitles

This page duplicates Big titles and is ureferenced. Bad wiki-style !!! But I agree Korean titles is a good pagename and the subject deserves a separate entry.

This is a copy of the living page "Korean Titles/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


koreangrl 8

PageType: HomePage

Player on KGS. (Adding more later)

Contact:

AOL:

maroon882

E-mail

MonLee81382?@gmail.com

Rank-8k

This is a copy of the living page "koreangrl 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
BadukBlog
Discussion

Referenced by
IronPillar
Koreangrl8/Discus...
GoDreams
ChrisHayashida/Go...
Koreangrl8/BadukBlog
MrShin/GoBlog
OppositeOfGo
Rigs

Homepages
KGSPeople
Lloyd
MrShin
Ruutana


koreangrl 8/ Baduk Blog

Sub-page of Koreangrl8

Koreangrl8:

 I have been playing Go for two years.

And will most likely always play. Feel free to pm me for a teaching game if you are 15k-30k.

This is a copy of the living page "koreangrl 8/ Baduk Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion


Koreangrl 8/ Discussion

Sub-page of Koreangrl8
  ---

Koreangrl8

 So Apparently after helping an admin in the EGR and repeating how I felt about the situation I GOT BOOTED. .. HOW MESSED UP IS THAT????????????????????
  I Guess now you get booted for everything these days.... If you ask anyone on KGS they will tell you or not tell you what type of Go player I am . Because  I am not there to mess around. It aggravates me because I really like KGS... Unfortuntlly this last event makes me not want to even do anything with them..I am not even sure if I want to get KGS+ again for fear of being booted...for no reason....

   Koreangrl8

       Does this discussion have to be about Go.
      No matter what
   I end up talking about ends up leading
        to go anyways ..
               Why is that?????
    ---

    Koreangrl8
       in go does it matter what color you use.
      (besides the komi part.?)

     ---

     Koreangrl8: Feel free to put up any ideas you would
        Like to talk about..(even if it's not Go.)

This is a copy of the living page "Koreangrl 8/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BadukBlog


KoreanToEnglishRequests

Does anybody have any english translations of the following korean words and phrases?

You can use the online korean-english dictionary [ext] http://endic.naver.com/search.naver. It even has entries for special baduk terms like PoSeok. Alternatively you can use the search plugin for Mozilla/Firefox ( [ext] http://mycroft.mozdev.org/download.html?name=naver&submitform=Find+search+plugins)

불만 (Pul-man) John F. Unsatisfactory; dissatisfied. Not specially a go term.

만족 (Man-jok) Satisfied, content. Opposite of 불만

충분 (Ch'ung-bun) Enough, sufficient

곤란 (Kon-ran) Difficulty, trouble

후속수단 (Hu-sok su-dan) Continuation (not neccessarily "correct"). Literally: proceeding method

수순착오 (Su-sun ch'ak-o) Wrong order (su-sun = move order, ch'ak-o = mistake)

백의 수순 (Paek-ui su-sun) White's ???. Not in my dictionary. Korean Go Terms page says su-sun is a move that makes a previous bad move good, however, seeing it used in context in the Korean go book I own, it looks like it's an exchange of moves, a way of playing, or a move order. This would accord with the previous term.

John F. This susun is the same as Japanese tejun, which I see has a page on SL but not a very accurate one. The usual way to grasp the usage of tejun/susun is to supply the word 'right' (here: right order of moves for White).

백의 정수 (Paek-ui cheong-su) White's good (proper) move

수습 (Su-seup) Solution, settle

호조 (Ho-jo) Favourable, satisfactory, "everything is fine"

호각 (Ho-kak) Even split, equal (position)

두텁다 / 두터움 (Tu-t'eop-da / Tu-ta-um) Thick, thickness.

deg This diagram has the title '백, 두타움' So my interpretation is 'White feels good'

John F. W is thick(er).

노림 (No-reom) Nerai/aim

옹색 (Ong-saek) Cramped

우세 (U-se) Humiliating/painful

deg The title of the diagram above is '흑, 우세' This does not accord with the translation, unless it is construed as 'black (inflicts) pain'

Alex Weldon: Heh. Talk about ambiguity. My dictionary gives two definitions: 1) be put to shame/humiliated, 2) be superior/dominant. Obviously, here it's the second definition.

John F. 1. Nerai/aim. 2. Cramped 3. Humiliating/painful.

You'll find it a lot easier to get help if you give us some sort of context. Is the book you're reading a state secret?

deg Book: ISBN 89-7067-156-0 Context: The context is 'Black/White <insert word>' as the title to a diagram. e.g see above. If the diagrams would be useful I'll put them in. There's more (hangul) text with the diagram too. Finding the correct symbol is a laborious process on my system, so I'm reluctant to list this text.

John F. Aha - joseki book by Seo Neung-uk. If you have a recent GoGoD you can look up hangeul easily and copy and paste the html version here.

deg I have a recent copy of GoGoD (and a machine that runs MS Windows). I was able to make korean characters appear in a green box using the dictionary program, but could only save the characters as .bmp files. Although I selected an html option, I don't know what that did.

John F. Once you've got the characters in the green box and the html option ticked, do Ctrl+Alt+rightclick anywhere on the green box and the codes shown in the resulting message box will be on the clipboard (ignore the underlining in the message; it comes out right once you paste somewhere). Of course this works for characters and kana, too.

YY? Here are some more illustrations and additions to the list:

후속수단 (Hu-sok su-dan): 후속: following, succeeding 수단: a means, a method, a measure. 후속수단 literally means "a following measure (move)". It most often means "a move strategically complementing the previous move(s)" and sometimes "a following measure to finish or make the best out of a situation created by the previous move(s)."

수습 (Su-seup): coping with, making the best out of, saving. It means "managing orderly a chaotic situation" or"taking care of a bad situation."

호조 (Ho-jo): a favorable turn, a favorable trend. It is often used to denote "a series of good moves setting a favorable momentum."

호각 (Ho-kak): evenly matched.

두텁다 / 두터움: thick, of positional advantage. However, it sometimes describes "solid defensive moves to maintain superiority and conclude a winning game."

노림 (No-rim): a noun form of 노린다 literally meaning "(look and) aim intensely." However, it often denotes "hidden agenda behind a move" and "actual benefit of a move." 노림수 is a move with hidden agenda.

옹색 (Ong-saek): worse off, embarrassingly unsatisfactory, (depending context, it could mean "of poverty"). It illustrates "reaping little return from your investment" or "a situation wherein your stones are alive without influence or material gain (hence, living embarrassingly in poverty :o)."

우세 (U-se): superior (either material advantage or positional superiority). 열세 or 비세: inferior

근거의요처: base point

백의노림수: white's plan, aji

Figure 3

With the caption: 그림3(백, 편함)

In particular, I'm trying to figure out the word "편함" in context.

John F. I suggest "White settles himself easily."

Figure 3

With the caption: 그림3(흑, 우형)

nachtrabe: The book is "Haengma," ISBN 89-333-0346-4. Any help is appreciated!

Alex Weldon: It must be "Bad shape for Black," since the caption says Black, "u" shape. I looked u up in my dictionary to verify, however, and it seems to be a positive thing, meaning "fine, excellent, superior." That can't be right, since Black's shape is clearly bad in the diagram. Perhaps u-hyeong doesn't mean the same thing as u and hyeong as individual words. Maybe John F. knows?

John F. This one means "stupid shape" (gukei in Japanese).

Once translations have been found, those entries could be put into Korean go terms if appropriate.

Thanks for any help given.

Alex Weldon: As a gesture of goodwill, I have changed my romanisations on this page to what I believe is the system John F. is suggesting.

There is also the Baduk Terminology PDF, translating korean baduk terms, book titles and player names.

This is a copy of the living page "KoreanToEnglishRequests" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanGoTerms
Nachtrabe/OldBadu...

Homepages
Slowman


Korigatachi

PageType: Alias Keywords: Go term

OverconcentratedShape

This is a copy of the living page "Korigatachi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
JapaneseGoTerms
OverconcentratedS...
Strategy
Hamete
GoTerms
BeginnerStudySection
AjiExample3
StrategicConcepts...
GoodEmptyTriangle
RankAndWhatYouKnow
Honte/Discussion
Amarigatachi
MurphysLawApplied...
Nerai/Discussion
ReuseGo
ANoviceTriesToWri...
TaijiStyle
EnglishGoTerms
ArnoHollosi/Thoug...
MGSOnKoreanGoBooks


Korlon

PageType: HomePage

Korlon here. I began playing April of 2007.

I'm happy to give teaching games and reviews to people on KGS. Just talk with me if I'm on.

This is a copy of the living page "Korlon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoDreams
BQM370
EndgameTesuji2/Wh...
KyuExercise1/Solu...

Homepages
KGSPeople


Korschelt

PageType: Alias

OscarKorschelt

This is a copy of the living page "Korschelt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
LGroup/Discussion
FelixDueball
LargeBoards


Korschelt's Size 21 Game

PageType: Path Difficulty: Advanced Keywords: Tactics, Strategy

Korschelt's Experimental 21 x 21 Game

This game was described as being a 'suggested development of 57 moves.' It appears to be a real game due to Korschelt's remark about 70 more moves being played before the game ended. There are no comments on the game itself. It would not be surprising if the anonymous players were professional level as Korschelt had prepared the goban and 'turned it over to the Master for testing.' His master was Shuho. Have fun straining your brain over the fuseki! ;-)

  1. Moves 1-10
  2. Moves 11-20
  3. Moves 21-30
  4. Moves 31-40
  5. Moves 41-50
  6. Moves 51-57

Meta Discussion

This is a copy of the living page "Korschelt's Size 21 Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Moves110
Moves1120
Moves2130
Moves3140
Moves4150
Moves5157

Referenced by
LargeBoards


Korschelt's Size 21 Game / moves 1-10

Path: KorscheltsSize21Game · Prev: · Next: KorscheltsSize21Game/Moves1120
Sub-page of KorscheltsSize21Game

Moves 1-10 of Korschelt's 21x21 game.

Moves 1-10

Discussion

Path: KorscheltsSize21Game · Prev: · Next: KorscheltsSize21Game/Moves1120
This is a copy of the living page "Korschelt's Size 21 Game / moves 1-10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KorscheltsSize21Game

Sub-pages (up)
Moves1120
Moves2130
Moves3140
Moves4150
Moves5157


Korschelt's Size 21 Game / moves 11-20

Path: KorscheltsSize21Game · Prev: KorscheltsSize21Game/Moves110 · Next: KorscheltsSize21Game/Moves2130
Sub-page of KorscheltsSize21Game

Moves 11-20 of Korschelt's 21x21 game.

Moves 11-20

A battle in the upper left corner.

Discussion

Fando: Obviously there's no need to consider the whole board situation. Upper left quadrant is sufficient. ;-)

Charles Matthews This joseki was thought pretty well dead amongst the pros (it appeared in the Kisei title match between Ishida Yoshio and Fujisawa Hideyuki in 1979, but that might have been nearly the end for this variation). Korean and Chinese players have been trying it, recently. Current thinking is that Black has a secure corner and no bad aji at all. White's open skirt on the top side is a big disadvantage.

On each size of board, though, the exact trade-off between territory and influence would have to be reconsidered.

Path: KorscheltsSize21Game · Prev: KorscheltsSize21Game/Moves110 · Next: KorscheltsSize21Game/Moves2130
This is a copy of the living page "Korschelt's Size 21 Game / moves 11-20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KorscheltsSize21Game

Sub-pages (up)
Moves110
Moves2130
Moves3140
Moves4150
Moves5157


Korschelt's Size 21 Game / moves 21-30

Path: KorscheltsSize21Game · Prev: KorscheltsSize21Game/Moves1120 · Next: KorscheltsSize21Game/Moves3140
Sub-page of KorscheltsSize21Game

Moves 21-30 of Korschelt's 21x21 game.

Moves 21-30

Discussion

Path: KorscheltsSize21Game · Prev: KorscheltsSize21Game/Moves1120 · Next: KorscheltsSize21Game/Moves3140
This is a copy of the living page "Korschelt's Size 21 Game / moves 21-30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KorscheltsSize21Game

Sub-pages (up)
Moves110
Moves1120
Moves3140
Moves4150
Moves5157


Korschelt's Size 21 Game / moves 31-40

Path: KorscheltsSize21Game · Prev: KorscheltsSize21Game/Moves2130 · Next: KorscheltsSize21Game/Moves4150
Sub-page of KorscheltsSize21Game

Moves 31-40 of Korschelt's 21x21 game.

Moves 31-40

Discussion

Charles Matthews The reduction plays at 5 (ear point) and 7 (shoulderhit) are standard techniques. It looks as if Black is playing a very sober game, trying for a clear territorial lead, and hoping the central fighting won't change matters much. There's the rub - the centre is bigger. Can Black therefore avoid a splitting attack on the top side and lower right groups?

Path: KorscheltsSize21Game · Prev: KorscheltsSize21Game/Moves2130 · Next: KorscheltsSize21Game/Moves4150
This is a copy of the living page "Korschelt's Size 21 Game / moves 31-40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KorscheltsSize21Game

Sub-pages (up)
Moves110
Moves1120
Moves2130
Moves4150
Moves5157


Korschelt's Size 21 Game / moves 41-50

Path: KorscheltsSize21Game · Prev: KorscheltsSize21Game/Moves3140 · Next: KorscheltsSize21Game/moves5157
Sub-page of KorscheltsSize21Game

Moves 41-50 of Korschelt's 21x21 game.

41-50

Discussion

Path: KorscheltsSize21Game · Prev: KorscheltsSize21Game/Moves3140 · Next: KorscheltsSize21Game/moves5157
This is a copy of the living page "Korschelt's Size 21 Game / moves 41-50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KorscheltsSize21Game

Sub-pages (up)
Moves110
Moves1120
Moves2130
Moves3140
Moves5157


Korschelt's Size 21 Game / moves 51-57

Path: KorscheltsSize21Game · Prev: KorscheltsSize21Game/Moves4150 · Next:
Sub-page of KorscheltsSize21Game

Moves 51-57 of Korschelt's 21x21 game.

Moves 51-57

Discussion

Path: KorscheltsSize21Game · Prev: KorscheltsSize21Game/Moves4150 · Next:
This is a copy of the living page "Korschelt's Size 21 Game / moves 51-57" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KorscheltsSize21Game

Sub-pages (up)
Moves110
Moves1120
Moves2130
Moves3140
Moves4150


KOs Master

PageType: HomePage

I am Rocco from Rome, italy. I am 17 old. I play gO since February 2006.

My go style is trying to do impossible things because ..::IMPOSSIBLE IS NOTHING::..

This is a copy of the living page "KOs Master" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague/July2007
ASRLeague/June2007


Kosakada Koji

Keywords: People

(1923-1989) Kansai Ki-in pro, 8 dan in 1983.

Endo Takahiro was his pupil.

This is a copy of the living page "Kosakada Koji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MukaiKazuo


Kosh

PageType: HomePage Keywords: Software

Jack Ha, living in Delft, the Netherlands

Kosh 4k on KGS

email address: jackha_at_gmail_dot_com (prevent bots to detect mail address)

Friends: Kermy, Arjen Other pages: KoshGobans

I'm a 25 year old ex-student of computer science (now i'm finished). My final assignment is about computer go, so all comments or ideas are welcome. I'm interested in search trees and learning algorithms for local situations. The goal is to find a solution with no hand coded knowledge, as fast as possible (= minimum iterations).

Everything is done in [ext] Python, a quite flexible high level programming language. After prototyping a c++ version can be made and it will be a lot faster.

This page hasn't been updated for a long time, but so far I have successfully implemented:

  • Lambda search combined with proof number search
  • Lambda move generator, which converts candidate moves into childmoves or refutes them and uses the Relevancy Zone output of a Lambda search for child candidates.
  • Several heuristics, including history heuristic as well as a Shape similarity heuristic. The latter uses common fate graph like features at different detail levels.
  • A lambda transposition table for repeating board situations. A difficult proof number search transposition table is avoided this way.
  • Simple multigoals (e.g. Capture string A or Capture string B)
  • A very bad playing program. It uses bouzy's 21/5, tactical heuristics and the tactical search.

What it can do:

  • Solve different tesuji problems: knights move, loose ladder, slapping tesuji, clamping tesuji, nose tesuji, snapback, throw-in, ladder building. (Not yet: crosscut tesuji, a placement tesuji problem)
  • Solve simple life/death problems
  • Learn from experience and solve similar problems faster
  • Play go very bad

Still planning to do:

  • Make a reasonable playing program using the tactical search (and other 'tools').
  • Optimize different parts

Does anybody have a good method to make a reasonable playing program at all? I like to hear it!

Feel free to add text to this page.

Thats a really nice goban you've made here. Can you tell me what kind of stones you are are using, I think they're very nice. [ext] http://elektron.its.tudelft.nl/~kkha05/goban_legs.jpg

Kosh: Thanks, the stones (and the baskets) come from China. They are made of glass, one side is flat. They sure look like these: Yunzi

Thomas Thomsen: Interesting! Lambda-search is also used in MadLab. Maybe I should make a Sensei's page on lambda-search sometime... But until then, there is more info here: [ext] http://www.t-t.dk/go/cg2000.

Some experimental outcomes here:

searching capture (3, 3), (9, 3) (= capture A or B)

Solves in 440 iterations/2.5 seconds on my Athlon 900

sequence

problem= 55

searching capture (6, 10) player to move: BLACK

28k iterations, 52 secs 1 GHz P3

sequence

problem= 70

searching capture (9, 9)

3.6k iterations, 8 secs

sequence

This is a copy of the living page "Kosh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Referenced by
MaterialGoban
9x9TengenOpenings
ComputerGoProgram...
KGSWishlist/GameH...
ComputerGoAlgorithms
KoshGobans
CenterSearchAlgor...
ShapeProblem3
NokiaSeries60
ComputerGoLanguag...
Mobilephone
EvaluationFunction
TsumegoFromGames4...
CuttingTheGordian...
PSPGO
ShusakuFuseki/Dis...

Homepages
Arjen
Gerhard
Kermy
PatG


Kosh Gobans

Path: MakingYourOwnEquipment · Prev: GobanSelfMade · Next: FuZZ/Gobans
Keywords: Equipment

Here are some of my home-made Gobans. Enjoy! Homepage: Kosh

Made of meranti hardwood, 4 pieces glued together. The legs are made of the same wood. The whole is waxed with furniture wax. The stones (and the baskets) come from China. They are made of glass, one side is flat. They sure look like these: Yunzi

Made of grenen in dutch, what's the name in English? The legs are separated and can be folded. It was a birthday present for my sister and her boyfriend :)

PatG [ext] Grenen = Yellow Pine Nice board. How did you do the grid?

Kosh: Thanks! The grid is drawn using a normal marker. First 1 layer laquer, then the grid, then 2 additional layers of laquer. Looks nice because it seems that the grid is a little "floating".

Path: MakingYourOwnEquipment · Prev: GobanSelfMade · Next: FuZZ/Gobans
This is a copy of the living page "Kosh Gobans" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Referenced by
MaterialGoban

Homepages
Kosh


Kosugi Chokufu

PageType: Alias

KosugiTei

This is a copy of the living page "Kosugi Chokufu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InoueKohei


Kosugi Katsuko

Keywords: People

(1905-1986) Nihon Ki-in female semi-pro, 3 dan in 1945.

This is a copy of the living page "Kosugi Katsuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaFumikosPupils


Kosugi Kiyoshi

Keywords: People

(b.1939) Nihon Ki-in pro, 8 dan in 1991.

This is a copy of the living page "Kosugi Kiyoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
38BasicJoseki
KosugiTei
Further135Variants


Kosugi Masaru

Keywords: People

(b.1944) Nihon Ki-in pro, 7 dan in 1986.

This is a copy of the living page "Kosugi Masaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KosugiTei


Kosugi Tei

Keywords: People

(1898-1976) Pupil of Shusai and Inoue Kohei; Nihon Ki-in pro, 5 dan in 1936. Also known as Kosugi Chokufu.

His pupils were Kosugi Kiyoshi, Kosugi Masaru and Yamamoto Yutaka.

This is a copy of the living page "Kosugi Tei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KosugiChokufu

Referenced by
ShinFuseki
3353Enclosure
AllStarsOpening
ShinFusekiHo
RikkaKai
NamesInGo
FamousGoGames
BeginningsOfTheSa...
ShinFusekiPost
InoueKohei
SixteenSoldiers


Kosumi

Path: ConnectingTechniques · Prev: KeimaSideConnection · Next: MouthShape
Path: Haengma · Prev: Nobi · Next: IkkenTobi
Path: ShapesAndConnections · Prev: Keima · Next: LanternProcession
Difficulty: Beginner Keywords: Shape, Tactics, Go term

Chinese: 尖 (jian1); 小尖 (xiao3 jian1)
Japanese: コスミ (kosumi)
Korean:

Kosumi is a Japanese go term adopted into English. It is often translated as diagonal or diagonal move.

Kosumi

Playing this way for Black may seem simple tactically, but from the point of view of shape that really isn't so. To discuss this intelligently one needs to be very familiar with a few diagonal play reference shapes

The purpose of a kosumi can be to connect, move out, attack, maintain the cut and so on. Here are a couple of features of the kosumi

Miai to connect

The kosumi is not yet physically connected but with locally alternating play it can not be cut: if White tries to cut at a, Black plays at b and becomes connected and vice versa. These two points are prime examples of miai.

Vital points

The four marked points are all vital points of the kosumi shape. White can attack the kosumi at one of these points, when she is in a position to attack of course. See compromised diagonal. Also, ...

Kosumi

... when White already has a stone here and is strong in the area, playing the kosumi is to be avoided.[1]

Some examples of this shape in actual cases are at compromised diagonals and joseki.

Kosumi festival

Example of kosumis in pro game given in "NHK Igo Koza" magazine, September 2005. According to commentator Oya Koichi, "An exemplary fuseki through B1. The vital point of W2 seems reasonable, and B3 is a vital point as well, W4 is then unavoidable, then B5...wait a minute, what is this, it's raining kosumis! There's something natural about this particular kosumi shower, and it's hard to explain the difference between these and the so-called weak player's diagonal which is supposed to be bad."

See also:

  • the weak player's diagonal
  • diagonal attachment - as inferior shape
  • the rare atekomi tesuji
  • dropping back with a diagonal play
  • diagonal plays as non-standard
  • contact play, diagonal away
  • cross-cut, diagonal away
  • Shusaku's kosumi
  • Takemiya's kosumi.

For diagonal contact there is a whole diagonal attachment path.

Authors: Morten, Dieter, Charles

[1]

Dieter: This is my interpretation of Rob van Zeijst's columns on the kosumi.

Charles Those would be

[ext] http://www.yomiuri.co.jp/igo_e/174.htm

[ext] http://www.yomiuri.co.jp/igo_e/175.htm

[ext] http://www.yomiuri.co.jp/igo_e/176.htm

An example is given there of hebo kosumi (weak player's diagonal). See Attach-extend on the side, tenuki: it's not a trite matter.

I have now added quite a number of further pages stimulated by what's there, and discussion here.

Path: ConnectingTechniques · Prev: KeimaSideConnection · Next: MouthShape
Path: Haengma · Prev: Nobi · Next: IkkenTobi
Path: ShapesAndConnections · Prev: Keima · Next: LanternProcession
This is a copy of the living page "Kosumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Diagonal
DiagonalConnection
DiagonalMove
DiagonalPlay

Paths
ShapesAndConnections
Haengma
ConnectingTechniques

Referenced by
JapaneseGoTerms
Connection
Invasion
33PointInvasion
HowBigIsThe6Point...
SegoeTesujiDictio...
TwoLiberties
HangingConnection
44PointJosekis
Slow
DiagonalAttachment
GoTerms
Atekomi
ShusakuFuseki
ABCsOfAttackAndDe...
FiveHundredAndOne...
TheEmptyTriangleI...
DiagonalPlayRefer...
ConnectivityOfEle...
CompromisedDiagonal

Homepages
Geno
KichiGuy
Minue
WarEagle


Kosumi Cut

I think Kosumi Cut is a good name here, because the cutting stone is a kosumi and because it cuts opponant's kosumi. If there is already a name for this cut on SL please just move my example there. -Jared

Mef: I don't know if I would call it a duplicate, but this seems similar to atekomi.

(This example comes from KGS - exam vs. pyczhm 7-2-05)

Kosumi Cut

Black has just played B1 and now white must try to escape. Perhaps white thought 'a' might work, but it does not.

Kosumi Cut

B3 is a Kosumi Cut

After B3, White is cut.

B3 at 'a' or 'b' would fail; the Kosumi Cut works where other cuts do not.

'a' or 'b' is more common than B3, because we are used to StrikeAtTheWaistOfTheKeima

This is a copy of the living page "Kosumi Cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Cut
Atekomi
JaredBeck/PageList


Kosumi Cut/ Discussion

Sub-page of KosumiCut

Charles Matthews The example is of atekomi: kosumi cut is a neologism and not too appropriate.

This is a copy of the living page "Kosumi Cut/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kosumi-Tsuke

Path: DiagonalAttachmentPath · Prev: · Next: ThreeSpaceExtension
PageType: Alias Keywords: Go term

DiagonalAttachment

Path: DiagonalAttachmentPath · Prev: · Next: ThreeSpaceExtension
This is a copy of the living page "Kosumi-Tsuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
DiagonalAttachmen...

Referenced by
JapaneseGoTerms
SegoeTesujiDictio...
BasicInstinct
GoTerms
FiveHundredAndOne...
Joseki/Discussion
AnswerKeimaWithKo...
CuttingTheOgeima
ShapeProblem6/One...
ChessWhizAgainstL...
BQM31
BQM81
DieterVerhofstadt...
34PointHighApproa...
DietersListOfTrus...
BasicInstinct/Dis...
CompromisingTheBa...
WhatIsYourLeastFa...
BQM247
ElementaryMoves/M...


Kosumi-tsuke joseki

Path: DiagonalAttachmentPath · Prev: DiagonalAttachmentAsInferiorShape · Next: 44PointLowApproachDiagonalContactThenPincer
PageType: Alias

DiagonalAttachmentJoseki

Path: DiagonalAttachmentPath · Prev: DiagonalAttachmentAsInferiorShape · Next: 44PointLowApproachDiagonalContactThenPincer
This is a copy of the living page "Kosumi-tsuke joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
DiagonalAttachmen...

Referenced by
DiagonalAttachmen...
HaneConnectExercise2
JaplishTalk
HorseHead
BQM82
BQM163
ElementaryMoves/M...
TaxonomyTest
posting:1387

Homepages
Geno
WarEagle


KoTerminology/reasons

Sub-page of KoTerminology

There are many, many descriptors for possible ko situations around:

Let,s take the 'Newly encountered terms' from the Chinese Go Terms-page 多元劫 - Bill: This seems to refer to some kind of multiple ko that is a theoretical possibility. 多元劫 is a multiple ko with more than three or four kos.

辘轳劫 - ... mean any multiple ko, with the implication of non-stop ko fighting. (John F. Bill): the historical one is a windlass ko, a quadruple ko, made up of two discrete double kos. ... not really a term, just a piece of description.

套劫 - ... any two stage ko.

unkx80: Both 先手劫 and 后手劫 are always in reference to a player.
先手劫 - a ko in which the player makes the first capture;
后手劫 - a ko in which the opponent makes the first capture.
Therefore, 黑先手劫 is the same as 白后手劫, have to do with being the attacker or defender in a ko.

装劫 is a move that threatens to open a ko in the next move. Similarly,
装倒扑 is move that threatens a snapback in the next move.

This is a copy of the living page "KoTerminology/reasons" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoTerminology


KoThreat/Discussion

Sub-page of KoThreat

Discussion whether the follow-up of a ko threat is a "Sente" move

tderz: Sente is relative and - or, hence - a ko threat implies sente simply because the opponent loses (at least) one move to resolve the ko.
It does not mean, that - if the very same move - was played without any ko involved, one had to classify this move as a sente move.

Bill: No, it could be ambiguous or part of a reversal, but this is a page for beginners. If we use the term, ko threat, for any play, then it loses its meaning. A ko threat at least has to maintain the ambient temperature, i. e., to produce a play that is the largest play on the board (aside from the ko). If there were no ko, such a play would be sente, in the vernacular. It might not fit all of the different senses of the term, however.

I thought that the qualification, aside from the ko, was clear, but, just in case, I have amended my statement on the main page.

Anyway, the reason I had for stressing the sente aspect of ko threats is that the typical introduction to ko threats stresses winning the ko. The natural question there is whether to answer the threat or not, and you compare the threat with the ko (naively -- there's much more to it). Well, that's all very good, but ignores the idea of the ko exchange, which is the typical end of ko fights. You don't get something for nothing, as a rule. If your ko threat is ignored, you want to get something for making the threat, at least to stay even. So the question becomes, not whether the threat is answered, but whether it makes a profit, if ignored, and you compare the threat with other plays on the board.

So the right way to think about ko threats is the latter. Not, does it let me win the ko, but does it let me gain something if my opponent ignores it. That is not a difficult concept, and it is best for beginners to get it from the start.

It also makes kos less daunting for beginners. You don't have to worry so much whether you can win the ko, as whether you can get something in exchange for losing it. That's less to worry about.

tderz: I agree with your argumentaion in your last 3 paragraphs.
I only estimate your 2 premisses "... produce a play that is the largest play on the board (aside from the ko)." and
"If there were no ko, such a play would be sente, ..." as wrong, because too general (i.e. not always true).
Both are neither necessary (to win a game) - i.e. if you even win with your smallest ko-threat move - or ally your ko-threat continuations are gote moves,
nor sufficient (you might always play those threats with the biggest continuation or which are sente, but because of that you lose the game).

I have to check those terms: ambiguous, reversal, ambient temperature, I do not yet know/understand their concepts.

JuhoP: How can you say that "... produce a play that is the largest play on the board (aside from the ko)" is wrong? Think of a situation where the follow-up is not the biggest play on the board. You make your threat, your opponent ignores it and fills the ko. Now you cannot play the follow-up to your 'ko threat' because it is not the biggest play on the board. You have to play somewhere else (where you could have played anyway). Surely this means that the 'threat' was no threat at all. Or am I missing something?

Bill: Upon reflection, I am eliminating the reference to sente. While I think that the idea is pedagogically helpful, I think it is inappropriate for a brief comment.

tderz: Bill, then add it as pedagogical hint like "... and we know that sente plays are usually quite big (threats)".
For most cases you were right anyway :-)

Bill: TDerz, one problem is that sente is ambiguous. In endgame discussions I usually use the technical sense which refers to a classification of plays. Here I intended it in the common usage as a more or less forcing move. In addition, I am talking about the rest of the board besides the ko. Too confusing for this sort of page, which should be brief.

JuhoP, in my comment I forgot what I stress so often: The largest play is not always the best play. That's why I have added my usual disclaimer, "as a rule". Surely there are cases, even with an ordinary, regular ko, where a ko threat does not leave the largest play on the board.

tderz: The whole confusion derives from the word 'threat'.
Actually one is making that 'ko threat' move only because we are deprived by rules to re-take that ko immediately (and we do not want a jigo or no-result').
The two - perhaps not sufficient or complete - considerations for that move are:

  • might it allow me to re-take the ko? Independent of YES or NO as an answer, the next question is :
  • what are the consequences for the rest of the play?

That's it.
Of course the answer to these related questions can be complete mini-games (involving the concepts of sente and big(est) moves).

Bill: Well, there is another question. If the threat is not answered, what advantage is gained in the current position from having made the threat?

It seems to me that the question of the consequences of making the threat subsumes the questions of what happens if the threat is answered and what happens if it is not.

Discussion whether the follow-up of a ko threat is the largest play on the board

tderz: Bill stated in KoThreat#100: "ko threat is a move that creates a new play as an alternative to the ko. The new play is the largest play on the board, aside from the ko."
I rather suggest amending Bill's wording to "The new play is usually/most often the largest play on the board, aside from the ko."

Disclaimer1: LocalKoThreat displays examples which could be interpreted that the value of the move itself which follows the ko threat could be as low as 1 point or even zero (i.e. a connection), but in the ko/game context they still might hamper the opponent from winning the ko or the game. (my argument is somewhat flawed, because also the "zero-point connection" has a value in the range of things at stake in the ko).

Disclaimer2: A ko threat does not have to be the largest play on the board. (I understand that Bill said the following next play should be the largest on the board) There are many alternatives, depending on he type, size and importance of the ko, whether one is behind or winning, the stage of the game and its particularity.
I'll give some examples:

  • loss-making ko threats?: one is playing moves which are losing 1, 2 or many more points (hence move value itself is minus). The ko might be an all-dominating ko and each player has to win it. You do not care about the individual (negative) size of the ko threat, as long as the sum of all such plays is not overshadowing the value of the ko itself.

Bill is right here that the very ko threat, i.e. the created next play should be big, hopefully bigger than the (game-dominating) ko value.

  • Example:

Ko value = 10 (i.e. a direct, not game dominating ko?)
stage: late yose
situation1: you seem to be 3 points in front if nothing rare happens and you win the ko ([200] i.e. you do not gain 10 points by winning it, you're just preventing losing 10)
ko material (your own): 3 threats KT1, KT2, KT3

    • KT1 loses 3 points if answered, but has a threat of 50 points (big, more than needed)
    • KT2 is loss-neutral if answered and has a threat of 12 points
    • KT3 is loss-neutral if answered and has a threat of 10 points

ko material (opponent): only 2: KToppo1, KToppo2

    • KToppo1 loss-neutral if answered, threat of 4 points
    • KToppo2 loss-neutral if answered, threat of 3 points

ko material difference: you have one threat more.

Variant 1: It's the opponent's turn (= burden of finding the 1st threat):
KTo1, reply, ko, KT2, reply, ko, KTo2, reply, ko ... you win the ko (and the game by 3 points) because the opponent did run out of ko threats (s/he had to start first).
Please notice that you did not start with the loss-making ko threat (which was the biggest threat) only to obtain jigo (q.e.d.).

Variant 2: It's your turn:
KT2, reply, ko, KTo1, reply, ko, KT3, reply, ko, KTo2, reply, ko, now you have to play KT1 and only can get jigo.

Bill: It appears that it is a mistake to answer the opponent's 3 point threat. Play continues:

win ko, KTo2 completion, elsewhere.

tderz: ... resulting in jigo, due to premise [200] above (jigo is not as good as winning by 3 points)

By comparison, you have reply, ko, KT1, reply, ko, elsewhere, win ko, elsewhere.

Let's suppose that things are normal, and that the correct alternative to the ko is a gote, which we shall call G, and that playing G gains g points for each player.

Then the result of making the losing ko threat to win the ko is 10 (for the ko) - 3 (for the losing threat) - g (for the opponent's playing G) - s (for the value of what's left) = 7 - g - s = 0.

The result of ignoring the opponent's 3 point threat is 10 (for the ko) - 3 (for the opponent's threat) + g (for playing G) - s' (for the value of what's left) = 7 + g - s' = 2g + s - s'. Now, the value of what's left may differ in the two cases, but the difference (s'- s) will not exceed g. So the result is >= g, and g > 0. Ignoring the 3 point threat wins.

Lesson: it is not (only) about the size of the threat but about the sum of won/lost values during the whole ko sequence.

tderz: Another realistic example could be construed, where you are in the middle of the game, have a (non-game dominating) ko of moderate size (10-20 points), do not know whether you are ahead or behind, have several, non loss-making, extreme monster ko-threats, and many (you do not know how many you will have or get during play) ko threats and you do not know whether your opponent will have/get more ko threats.
Why to throw nuclear ko threats first if you might need them later if there starts something really important during the game?
I would suggest to play those threats with an estimated value a little bit bigger than the ko and wait and see (preserving the nukes for later).

Other material moved from main page

1. Kris was concerned that the description be easy for beginners to follow, which I think has been accomplished now, but here is his comment:

Kris Rhodes: I want to insert a comment here for any relative beginners to the game before you get to the slightly complicated comments which follow on this page.

I think the simplest way to explain a ko threat is to say it is a place on the board where, if you could get two moves in a row, you would win a lot of points. So, if a ko situation happens, and you want to win that ko, then you can play the first of the above-mentioned two moves (which need have no direct relationship to the actual area of the ko fight situation itself). You hope that this will demand a response by your opponent in that area of the board, and the ko will remain available for you to retake.

Bill: [100] A ko threat is a move that creates a new play as an alternative to the ko. If the opponent can win the ko on the next play, the new play is the largest play on the board, aside from the ko, as a rule.

Note to tderz: Please note the level of this page: it's marked "Beginner", for a reason. Please move your comments either to the /Discussion page, if it is something you want to discuss or another page, and restore this page to its previous state. This page is intended to be a readable, concise, simple explanation of Ko threats for beginners.

Bill: This is a reference page. (Our beginners ko threat page is ko threats - basic.) However, I agree that it should only say what a ko threat is -- not an easy task, BTW. Strategy, etc., belongs elsewhere. Much of the recent discussion here should be moved and maybe an earlier version revived.

tderz: Thanks Bill. Indeed I did not look at all at the page type. I will move it to discussion.

Bill: Thank you. But I do feel that the discussion of strategy (which is still on the main page) deserves its own page, with a link. Keep reference pages short and sweet. :-)

Static Evaluation

  • Before a ko fight one should consider several numbers:
    • Value of ko "V" (roughly put here in one number, which often is not possible)
    • number of own ko threats exceeding value V ("n(owk>V)")
    • same for opponent ("n(opk>V)")
      • number & size of own ko threats of same or lower value than V
      • same for opponent

We could describe several outcomes and attribute the names komaster, koloser to the possible constellations (e.g. (n(owk>V) >> n(opk>V) => excess of number of threats = komonster).

In any case one should try to have picture concerning these figures. This is a workable method if we were assuming a quite static game (i.e. in the very late engame it is like this, some "1/2-point" kos, you simply have a kind of NIM?-game, if you cannot find a special move for breaking out).

In the middle game, the situation is very different:
ko threats dis-continuously alter the game in a dynamic way and
it is difficult to foresee the changes of the game by the threats made.

Dynamic Consideration This leads me to the point that one has to consider carefully how the (middle-)game would change by all the threats made and replied to,
even if the ko is eventually won/lost.

  • If you have one or more ko threats "big enough" (threatening enough damage), so that your opponent should answer them, play the smallest one.

If you will win the ko at your next opportunity, and a new ko begins or threatens to come about while the ko threat situation remains the same, you will be glad you only played your smallest effective threat.

  • Otherwise, play the biggest one you have.
    • tderz: This "otherwise" refers to "If you have (enough) ko threats (bigger than the ko)".

Hence, this describes the situation where you have less ko threats being worth more than V than your opponent. The author (>>) writes:

If you will lose the ko, you want to get the most you can in exchange for it.

tderz]: ... this meaning seems [30] to be that both players exchange all their ko threats until those of value > V are used up one wins the ko and the other takes the next big threat + its follow up.

I wonder, if in such a case it would not be better for the expected koloser not to use up all his threats - knowing that he will lose the ko any way - but just to take the appropriate threat, say the biggest one of those smaller than V.
Thereby the expected koloser keeps all his ko threats (as the opponent, of course), but you never know what could happen during a game.
For deciding on this consideration perhaps the most important comes into play:
do you think that you are behind (and seeking complications) or the opposite?

[30] the original text was "if you lose the ko" which I interpreted as "after you have have lost the ko"

This is a copy of the living page "KoThreat/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreat
CanAnyMoveBeAKoTh...


Ko-threats

PageType: Alias

KoThreat

This is a copy of the living page "Ko-threats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Seki
MiaiCounting
BulkyFive
LossMakingThreats
LadderBreaker
MoonshineLife
NoEyeVersusNoEyeC...
TemporarySeki
DoubleKoThreats
RuleDisputesInvol...
ButterflySeven
NonLocalMoveVersu...
SpeculativeInvasi...
KoThreatInSekiExa...
KoThreatCountingE...
PracticalEndgameT...
DontTryToCutABamb...
ApproachingALifeA...
MolassesKo
IfYouDonTKnowLadd...


Kou Reibun

PageType: Alias

KoReibun

This is a copy of the living page "Kou Reibun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KongXiangming


koubou

PageType: Alias

AttackandDefence

This is a copy of the living page "koubou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kouyo Tohya

PageType: Alias

ToyaMeijin

This is a copy of the living page "Kouyo Tohya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kouyo Touya

PageType: Alias

ToyaMeijin

This is a copy of the living page "Kouyo Touya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kouyou Tohya

PageType: Alias

ToyaMeijin

This is a copy of the living page "Kouyou Tohya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kouyou Touya

PageType: Alias

ToyaMeijin

This is a copy of the living page "Kouyou Touya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KoVirgin

Keywords: Ko

Someone who has never initiated a serious ( more than two points ) ko fight.

Almost everyone plays a ko early in their Go playing days, but reading a situation to see that while you can't win outright but can start a ko is hard.

Most people do not do this for quite a while.

This is a copy of the living page "KoVirgin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Byorgey/GoBlog


Koyama Hideo

Keywords: People

(b.1951) Nihon Ki-in pro, 5 dan in 1989.

This is a copy of the living page "Koyama Hideo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo


Koyama Mitsuru

Keywords: People

Koyama Mitsuru's Nihon Ki-in photo

Koyama Mitsuru (小山滿鶴, born 1970) is a Nihon Ki-in female professional Go player.

Koyama reached 5-dan in 1996. She was previously called Nishida Terumi (西田栄美). She changed her name to Koyama Terumi (小山 栄美) in 2002.

Her teacher was Kato Masao.

Koyama was the Women's Meijin title holder in 1996-1998 and 2005.

This is a copy of the living page "Koyama Mitsuru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KoyamaTerumi
NishidaTerumi

Referenced by
KatoMasao
GoNews/February20...
JeongganjangCup/T...
BilimVeGelecek


Koyama Shizuo

Keywords: People

(b.1939) Nihon Ki-in pro, 6 dan in 1977.

This is a copy of the living page "Koyama Shizuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo


Koyama Terumi

PageType: Alias

KoyamaMitsuru

This is a copy of the living page "Koyama Terumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews/February20...
JeongganjangCup/T...
BilimVeGelecek


Koyama Yasuo

Keywords: People

(1937-2000) Kansai Ki-in pro, 9 dan in 1971.

Yahata Koichi was his pupil.

This is a copy of the living page "Koyama Yasuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KansaiKiInChampio...
SekiyamaRiichi
HonteLib2
SekiyamaRiichiSPu...


Koyo Touya

PageType: Alias

ToyaMeijin

This is a copy of the living page "Koyo Touya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KoyoToya

PageType: Alias

ToyaMeijin

This is a copy of the living page "KoyoToya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KPICup

PageType: Alias

KoreanPricesInformationCup

This is a copy of the living page "KPICup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...
GoNews/October200...


KPMC

PageType: Alias

KoreaPrimeMinisterCupWorldBadukChampionship

This is a copy of the living page "KPMC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanAmbassadorsCup
InternationalTeam...
TopAmateurPlayers...
posting:3127
posting:4264


krinid

PageType: HomePage

Greetings from Japan. I've only been playing go for about half a year, and I'm still a weak played at about 16k. Online, I play as krinid on KGS.

This is a copy of the living page "krinid" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2007...
KGSGoCafe/Teachin...


kristall

hey,

I am kristall from berlin, germany. I play since 1st May 2003. I am mostly willing to teach or learn. I am Member of the c-base (c-base.org). You can meet me at the "c-base go area" under "clubs" on KGS

This is a copy of the living page "kristall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTutors
KGSTeachingLadder...


Krit

PageType: HomePage

I'm a player from Thailand.

(updated April 2008) I have played go for almost 4 years. Now I am about 1k BGA. I'd be happy if I reach 1d. I like to try new openings and play from Go principles rather than the memories. but sometimes when my opponent doesn't follow josekis I just lose my cool. I admire the cosmic style (and want to be able to play it one day), however I'm still weak at making the most out of moyo. My Go is close to Taiji Style. I feel that mid-game is my worst area.

On a border of 1d/2d on kgs, I'm looking for a mentor 4d or stronger and happy to be anyone's (below 5k,kgs) mentor. I no longer have a lot of time to play Go.

sjd123: Hi! I'm 11 kyu on KGS and wandered if you could be my mentor to help me get into the single digit kyus. Please email me at norbertonline@hotmail.co.uk or post a message on my homepage. Thanks.

Krit: Steve, I really wanted to teach you but I won't be able to. Anyway, I don't think you need me because you've probably gotten stronger now while I haven't.

EpicNaruto (16k): Hello, i would like to find a mentor and i think you would be a perfect teacher for me. I have been searching for a teacher since i started, and I have been obviously unsuccessful. My account on IGS and KGS is EpicNaruto. Email EpicNaruto@hotmail.com if you are interested, Thanks so much. If you know of anyone else who's looking for a dedicated student, please let me know or tell them about me. Thank you again.

Krit: EpicNaruto, I can review your games, I will drop you a message on KGS.

This is a copy of the living page "Krit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
TimeStealingTesuji
44PointStaircaseJ...
PlayingAgainstSan...
DifferenceBetween...
KGSIssueGameResul...
NamingAllYourExcu...
AmateurFuseki14
MacroEndgame/Disc...
VeryArtificialPro...
WhichProDoYouMost...


KRITZ

PageType: HomePage

Patent Lawyer From Detroit: [ext] http://www.hdp.com/attorneys/attorney_biography.php?attorney_id=31

see me at see: [ext] http://usgo.org/index.php?%23_id=3332

Inventor of the readybuckle: [ext] http://ceerestraintsystems.com/ and [ext] http://www.readybuckle.com The ready buckle system is a restraint system for Police Cruisers - Ford Crown Vic and Chevrolet Monte Carlo

Stuck in an 8-9k rut -

Currently trying Bruce Wilcox's Sector lines program. There is a ton of information in it.

_ Well the graph says it all ....

\\LIFE AND DEATH IN THE GRAND CANYON [<a href="http://imageshack.us"><img src="http://img224.imageshack.us/img224/7251/dcfc0045yn4.jpg" border="0" alt="Image Hosted by ImageShack.us"/></a><br/>]

My recent trip - this makes a nice screen background

I figured out how to get the [ext] goproblems.com database onto a Palm Pilot or Visor.

This allows for a mobile way to utilize the database. All of the problems fit on my Palm. It is fairly simple and works really well.

Using the SGF viewer PilotGOne, all of the comments are available as are the variations. The key was to find a method to transfer many SGF files into the Palm memopad system. This of course is Martin Schmidt's afore mentioned program!

Steps:

A) Download goproblems in .sgf format. The problems can be found on the [ext] download page. Please note that the problems are copyrighted by goproblems.com. (That said, the owner of goproblems.com has posted this information on his web site.)

B) Download PilotGOne SGF viewer from [ext] http://minas.ithil.org/pilotgone/pilotgone.html

C) Download a program to transfer the SGF files into a .mpa file which can be imported by the Palm Desktop Application 4.0 using [ext] http://www.gomasch.de/programme/sgftompa.html. This program is the key as it allows for copying in SGFs without the slow cutting and pasting which makes using the database impossible.

D) Import the .mpa file into the Palm using the Palm desktop application. That's it! It works great.

The files on the handheld need to be modified slightly to help with file managment. All SGF viewers on Palms appear to use the game name (GN variable in SGF) as a record indicator. For example, PilotGone has a function which modified the first line of the SGF to be the game name, thus making it available as a record name.

It is possible to modify the SGF of your problems to include the genera from the goproblems database. I see on the site that most problems have an associated genera and "hardness value" combined. The people from PilotGOne put this together to do the trick. It runs with CygWin.

 #!/bin/bash

 # goproblems2sgf.sh by Sylvain Soliman <Sylvain.Soliman@m4x.org>
 # Version 0.0.1
 #
 # Extract SGFs from goproblems.com HTML files, and add a meaningful GN.

 if [ ${#*} != 2 -o ! -d $1 -o ! -d $2 ]; then
    echo "Usage:" `basename $0` "<input HTML directory> <output SGF directory>"
    echo "   Extracts SGFs from HTML files with Genre and Difficulty in GN."
    echo "   Both directories must already exist."
    exit 0
 fi

 for file in $1/prob*.html
 do
    genre=`grep -3 "Genre:" $file | tail -1`
    diff=`grep -2 "Difficulty:" $file | tail -1 | sed -e 's/<\/\?td>//g' -e 's/\//-/g'`
    begin=`grep -n 'name="sgf"' $file | sed -e 's/:.*$//g'`
    tail +$begin $file | sed -e "s/^<\/script>[^(]*(;/(;GN[$genre - $diff]/g" -e 's/"><\/applet>.*$//g' \
      > $2/`basename $file .html`.sgf
 done

Just a thought.

KRITZ

Sebastian -- Good idea. The GN property is certainly the best choice among existing properties. In addition, I would add distinct new properties for genre ("GE"?) and difficulty ("DF[20k]"). If MarkD implements my suggestion of variables in SGFOrganizer (or indeed anyone else in their program) then you can easily use these for display, filtering and sorting. -- 2003-09-22

maruseru: I've patched kombilo to do just that, with the proposed problem type (PT) and problem difficulty (PD) tags.

This is a copy of the living page "KRITZ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Miai
FujisawaTesujiDic...
CoffeeMachine
PalmPilot
KGSBots
PilotGOne
ZhenZhu
Distance
EstimatingTheScore
KGSAnimalPlayers
Shunt/Discussion
ForceFeeding
KifuCopyrightDisc...
FillOutsideLibert...
HikaruNoGoQuestio...
JapaneseCopyrightLaw
GoDojo
KoreanProblemAcad...
BenjaminTeuber/Di...
InvadeAMoyoOneMov...

Homepages
KGSPeople
Rubilia
Velirun


kryft

PageType: HomePage

Also known as Kristian Nybo, kryft started playing in July 2005 and is currently ranked 5 kyu in Finland. Plays as kryft and CatoMajor? on KGS and as kryft on IGS (not much recently).

This is a copy of the living page "kryft" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FundamentalPrinci...
posting:1124

Homepages
KGSPeople


ktron

A tron clone...

I recently tried a computer opponent for ktron (kde-games):

I started with a shortest path algorithm (implemented - works!) and the following definition: You/The Opponent control a square, if you can reach it (via shortest path), before your opponent can.

I plan to implement a counting of reachable areas via each of the 3 possible moves.

I'm looking for some people that are also interested in writing/trying to write one. Perhaps we could have a small contest and run our programs against each other or compare how they do against a human player.

If you like to participate, download kde-games.tar.gz (kde-homepage), configure, make (only some libs+ktron-directory), edit in tron.cpp/tron.h the function think() which has to call Switchdir

If you like, I can send you what I have until now (mainly the shortest path algorithm); this saves you perhaps some time. <abraendle--at-gmx---dot--de>

My first goal is not to have a algorithm that runs in real time, but that plays as good as possible.

Does a winning strategy exist for one player from the starting position? (e.g. divide the board fast in 2 areas and give the opponent the smaller one)

This is a copy of the living page "ktron" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OtherGamesConside...
ArtificialIntelli...


Kubo Hideo

Keywords: People

Nihon Ki-in photo

(b. 1975) Nihon Ki-in pro, 5-dan in 2000. Runner up in the 26th Shinjin-O Tournament in 2001.

This is a copy of the living page "Kubo Hideo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinjinO
NamesInGo


Kubo Katsuaki

Keywords: People

(b.1958) Kansai Ki-in pro, 9 dan in 1987.

This is a copy of the living page "Kubo Katsuaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils
CarrollianDevelop...


Kubomatsu

PageType: Alias

KubomatsuKatsukiyo

This is a copy of the living page "Kubomatsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiShuchi
ShinFusekiHo
ShinFusekiPost
TaishaFiveWayJunc...
34PointLowApproac...
TG531To70
Positive
ShinFusekiPeriphery
White4IsAnEnclosure
44PointLowApproac...
MatsuuraKatsuji
Pente/Discussion


Kubomatsu Katsukiyo

Path: CentralLine · Prev: KitaniReiko · Next: KubouchiShuchi
Keywords: People

Kubomatsu Katsukiyo (1894-1941) - the 'great amateur'. 7 dan according to Gobase game records. Innovator in fuseki, teacher of a large group of pupils (including Kitani). Renju? 8 dan, inventor of ninuki renju?.

Sakata Eio writes in Killer of Go: ''"Also, there is the matter of the late, great master of the Osaka area, Kubomatsu Katsukiyo. Master Kubomatsu's flair was for creating immense stretches of territory in the center. If one has the opportunity to play out a game of this master of old, it is recommended that one do so."'' Also, he was the first modern player extensively experimenting with tengen opening (see John Fairbairn's article below).

John Fairbairn MindZine article: [ext] http://www.msoworld.com/mindzine/news/orient/go/history/kubomatsu.html

Kubomatsu's pupils

Pasky: Why "the great amateur"? According to John Fairbairn's article he was playing in Oteai, so he must have been a pro?

Path: CentralLine · Prev: KitaniReiko · Next: KubouchiShuchi
This is a copy of the living page "Kubomatsu Katsukiyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kubomatsu

Paths
Honinbo
CentralLine

Referenced by
GoGoDCD
KubouchiShuchi
TengenFuseki
ShinFusekiHo
FukuharaYoshitora
TenThousandYearKo...
NamesInGo
ShinFusekiPost
TaishaFiveWayJunc...
34PointLowApproac...
TG531To70
CenterOrientedPla...
Positive
ShinFusekiPeriphery
White4IsAnEnclosure
44PointLowApproac...
MatsuuraKatsuji
Pente/Discussion


Kubomatsu's pupils

Path: ProfessionalsPupils · Prev: KobayashiKoichisPupils · Next: KubouchisPupils
Keywords: People
  • Kitani Minoru
  • Maeda Nobuaki
  • Murashima Yoshinori
  • Hashimoto Utaro
  • Segawa Yoshio
  • Kariya Hiraku
  • Sometani Kazuo
  • Kubouchi Shuchi
  • Tainaka Shin
  • Matsuura Yoshihiro
  • Suzuki Etsuo
  • Fujiki Hitomi
  • Kameyama Minoru
  • Okabe Hiroaki
  • Kinoshita Keisho
  • Tanaka Fujio
  • Tanabe Iwato

Source: Kido Yearbook 1996

Path: ProfessionalsPupils · Prev: KobayashiKoichisPupils · Next: KubouchisPupils
This is a copy of the living page "Kubomatsu's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
KubomatsuKatsukiyo


Kubomoto Tomiko

Keywords: People

(b.1926) Nihon Ki-in female pro, 2 dan in 1960. Retired. Nee Nunokawa.

This is a copy of the living page "Kubomoto Tomiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MasubuchisPupils
Gyopukai


Kubouchi Hideaki

Keywords: People

(b.1928) Kansai Ki-in pro, 5 dan in 1970.

This is a copy of the living page "Kubouchi Hideaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Kubouchi Shuchi

Path: CentralLine · Prev: KubomatsuKatsukiyo · Next: ShiraeHaruhiko
Keywords: People

(b.1920) Kansai Ki-in pro, 9 dan in 1960. Pupil of Kubomatsu. Likes influence, the 4-5 point.

Kubouchi's pupils

Path: CentralLine · Prev: KubomatsuKatsukiyo · Next: ShiraeHaruhiko
This is a copy of the living page "Kubouchi Shuchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine

Referenced by
GoSeigen
Jubango
KansaiKiInChampio...
3554Enclosure
36PointPincers
EccentricWedges
KubomatsuSPupils
MizutaniMorie
HayagoMeijin


Kubouchi's pupils

Path: ProfessionalsPupils · Prev: KubomatsusPupils · Next: MasubuchisPupils
Keywords: People
  • Ushikubo Yoshitaka
  • Kubo Katsuaki
  • Umeda Haruhiko
  • Tanida Harumi
  • Kawamura Kazunori
  • Hotta Yozo
  • Kobayashi Masahiro
  • Hashiyama Shozo
  • Hamada Moriya
  • Takiguchi Isoko
  • Yamanouchi Masaki
  • Saito Tadashi
  • Inoue Shusaku
  • Takahashi Isao
  • Kubouchi Hideaki
  • Maruyama Toyoji
  • Sakakibara Fumiko
  • Honda Goro
  • Sakakibara Masateru
  • Araki Masako
  • Mizutani Morie

Source: Kido Yearbook 1996

Path: ProfessionalsPupils · Prev: KubomatsusPupils · Next: MasubuchisPupils
This is a copy of the living page "Kubouchi's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
KubouchiShuchi


Kudo Norio

Keywords: People

Kudo Norio, Japanese 9-dan professional. Born 2 August 1940. Won the Oza in 1977 and the Tengen in 1997. Pupil of Katsumoto Tesshu, then Maeda Nobuaki. Elected president of the International Go Federation in 2005, succeeding the late Kato Masao.

This is a copy of the living page "Kudo Norio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oza
InternationalGoFe...
Gosei
TengenTheTitle
MaedaNobuaki
SmallBoardGo
NongshimCup/Teams
TengenTianyuanMatch
NamesInGo
EnclosureJosekisQ...
PushingBattlesInJ...
TheGeniusOfTheGre...
PushingBattlesInJ...
BQM192
CarrollianDevelop...

Homepages
Calvin


Kuksu

Keywords: Culture & History

The Korean word kuksu corresponds to the Chinese guoshou, a very high term of praise with a meaning like 'national treasure'. It is applied for high mastery in a very few fields such as medicine and go. There were a number of recognised kuksu in Korean when sunjang baduk was the only version of go played.

In the modern era, Kuksu is an annual tournement with the highest prestige among Korean go titles.

Winners:

  1st 1956 Cho Nam-ch'eol
  2nd 1957 Cho Nam-ch'eol
  3rd 1958 Cho Nam-ch'eol
  4th 1959 Cho Nam-ch'eol
  5th 1960 Cho Nam-ch'eol
  6th 1961 Cho Nam-ch'eol (d. Kim In)
  7th 1962 Cho Nam-ch'eol (d. Yi Chang-sae?)
  8th 1963 Cho Nam-ch'eol (d. Yi Chang-sae?)
  9th 1964 Cho Nam-ch'eol (d. Yun Kihyeon)
 10th 1965 Kim In         (d. Cho Nam-ch'eol)
 11th 1966 Kim In         (d. Yun Kihyeon)
 12th 1967 Kim In         (d. Yun Kihyeon)
 13th 1968 Kim In         (d. Cho Nam-ch'eol)
 14th 1969 Kim In         (d. Kim Deok Kyu?)
 15th 1970 Kim In         (d. Cho Nam-ch'eol)
 16th 1971 Yun Kihyeon    (d. Kim In)
 17th 1972 Yun Kihyeon    (d. No Yeong-ha)
 18th 1973 Ha Ch'an-seok  (d. Yun Kihyeon)
 19th 1974 Ha Ch'an-seok  (d. Kang Ch'eol-min)
 20th 1976 Cho Hun-hyeon  (d. Ha Ch'an-seok)
 21st 1977 Cho Hun-hyeon  (d. Hong Chong-hyeon)
 22nd 1978 Cho Hun-hyeon  (d. Kim Soo-chang?)
 23rd 1979 Cho Hun-hyeon  (d. Ha Ch'an-seok)
 24th 1980 Cho Hun-hyeon  (d. Seo Pong-su)
 25th 1981 Cho Hun-hyeon  (d. Seo Pong-su)
 26th 1982 Cho Hun-hyeon  (d. Seo Pong-su)
 27th 1983 Cho Hun-hyeon  (d. Seo Pong-su)
 28th 1984 Cho Hun-hyeon  (d. Seo Pong-su)
 29th 1985 Cho Hun-hyeon  (d. Seo Pong-su)
 30th 1986 Seo Pong-Su    (d. Cho Hun-hyeon)
 31st 1987 Seo Pong-Su    (d. Cho Hun-hyeon)
 32nd 1988 Cho Hun-hyeon  (d. Seo Pong-su)
 33rd 1989 Cho Hun-hyeon  (d. Lee Changho)
 34th 1990 Lee Changho    (d. Cho Hun-hyeon)
 35th 1991 Cho Hun-hyeon  (d. Lee Changho)
 36th 1992 Cho Hun-hyeon  (d. Lee Changho)
 37th 1993 Lee Changho    (d. Cho Hun-hyeon)
 38th 1994 Lee Changho    (d. Cho Hun-hyeon)
 39th 1995 Lee Changho    (d. Cho Hun-hyeon)
 40th 1996 Lee Changho    (d. Cho Hun-hyeon)
 41st 1997 Lee Changho    (d. Seo Pong-su)
 42nd 1998 Cho Hun-hyeon  (d. Lee Changho)
 43rd 1999 Rui Naiwei     (d. Cho Hun-hyeon)
 44th 2000 Cho Hun-hyeon  (d. Rui Naiwei)
 45th 2001 Lee Changho    (d. Cho Hun-hyeon)
 46th 2002 Lee Changho    (d. Cho Han-seung)
 47th 2004 Choi Cheolhan  (d. Lee Changho)
 48th 2005 Choi Cheolhan  (d. Lee Changho)
 49th 2006 Lee Changho    (d. Choi Cheolhan)
 50th 2007 Yun Junsang    (d. Lee Changho)
 51st 2007 Lee Sedol      (d. Yun Junsang)

YY: Kuksu literally means "Hand of the nation" (Kuk: Nation Su: Hand). It is a poetic expression refering to a strongest player in the nation and has been the highest title of honor for a Baduk player in Korea. Kuksu as a title of honor belonged to Cho Nam-ch'eol being the undisputed best player in his time. Since Cho Nam-ch'eol became inactive, the title of honor has been acknowledged for Cho Hun-hyeon. They are commonly refered as Cho Kuksu. As Cho Hun-hyeon is still active and produces good games, Yi Ch'ang-ho, though clearly the best player since the mid 90's, is not generally refered as Kuksu (or Yi Kuksu).

The winners of Kuksu title (as a tournament title) are one of the two strongest players at the time -- mostly the strongest. Imagine the shock-wave Rui Naiwei, a woman and foreigner, created by winning the title and furthermore beating the two best players, Yi Ch'ang-ho and Cho Hun-hyeon, en route! Rui was honored for a Woman of the Year by the Korean government for the coup.

YY: Guksu is closer to the actual Korean pronounciation of the referent. KuksuJeon? (Jeon: competition) is only 4th in terms of prize money; however, it is most prestigeous among the Korean tournaments. It is almost inconceivable -- to Koreans, at least :o) -- that in the modern Baduk era, Kuksu as a title of honor (not a tournament title) is to be acknowledged for a player who has not been dominant in the tournament (for this reason, Yu Ch'ang-hyeok can never be refered as Kuksu (Yu Kuksu) although Kuksu as a title of honor can be acknowledged for more than one player from an era).

In March 2nd, 2004, there was an upset comparable to Rui's winning the title. Ch'oe Ch'eol-han, who did not win a single game over Yi prior to the Kuksu challenging series, beat Yi in the deciding 5th match. Yi did not resign even long after it became clear that the match was lost, which is rare (reflecting the importance of the title for him). While Yi struggled and tried desperate attempts toward the end, the commentators kept silence. It was a moment filled with pathos. Yi who always appears unaffected by match outcomes perhaps got emotional. Interestingly, Kuksu is one tournament (with a challeging series between the reigning champ and the challenger), of which Yi has not produced a long string of consecuive wins although he often expresses that winnning or defending the title is very high in priority.

RSM: While YY is mostly right here, I just wanted to note that Yi Changho indeed is regularly referred to as Yi Kuksu. These honorifics work more or less as a kind of nickname, derived from the title with which a player has been associated the most. For Yi Changho or Cho Hunhyeon, they are most commonly associated in Korea with the Kuksu tourney. Other very strong players are sometimes called "So-and-so kuksu" informally merely as a mark of respect, even if they had not won the Kuksu tourney. Seo Bongsu is the lone exception to this, always being referred to as "Seo Myeongin" instead, due to his exploits in that tourney, first taking the title away from Cho Namcheol as a rookie pro in 1971, and playing some of his most sensational games against Cho Hunhyeon over that title.

This is a copy of the living page "Kuksu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Guksu

Paths
GoHistory
FavoriteMoments

Referenced by
YiChangHo
RuiNaiwei
GoNews
ChoeCheolHan
PakYeongHun
Guoshou
ChoNamCheol
ProfessionalTourn...
HaChAnSeok
KoreanTitles
YunKiHyeon
GoNews/February20...
YunChunSang
GoNews/October200...
FavoriteMoment6
OldSWICcurriculum
KuksuTitle
OGS/TournamentFor...
Women
DiscriminationInGo

Homepages
Tokee


Kuksu 47 Game 4

PageType: Path Difficulty: Advanced Keywords: Tactics, Strategy

Black: Ch'oi Ch'eol-han
White: Yi Ch'ang-ho

Comment: Another mini Chinese. See kiseong12game 1 for another interpretation of the same opening patterns.

  • Mini Chinese
  • Fuseki
  • First invasion
  • Development
  • Erasing
  • Center
  • Prelude to the melee
  • Melee
  • Problems

This is a copy of the living page "Kuksu 47 Game 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CommentedProfessi...
Fujitsu17YiWang/M...
Fujitsu17YiWang/H...


Kuksu 47 Game 4 Early Fuseki

Path: Kuksu47Game4 · Prev: · Next: Kuksu47Game4Fuseki

Holigor: Up to W12 this seems very similar to the previous game. But some stones stand differently, so one can do a study.

Moves 1-10

HolIgor: B1 is an active choice. Black has a plan.

Dieter: Do you derive this from earlier games ? Why is komoku more active than hoshi ?

HolIgor: Of course, this is the first move only. But in my opinion komoku is a deviation from symmetry. Therefore it is active and not waiting.

HolIgor: W2 is opposite komoku. An active pressure from the beginning.

Dieter: But W2 is hoshi ?

HolIgor: Yes, it is hoshi. It threatens to press komoku down with a high approach, doesn't it. Moreover, if I don't say something controvertial from the start, nobody is going to discuss the game with me.

HolIgor: B3 invites 1-3-5.

Dave: Through the 70's White most often aswered this 1-3 with a play against the upper right corner, leaving Black the option to play first in the lower left. Since the 80's, however, White has more often than not played next in the lower left. At this point, I think the correct interpretation of this B3 is that it invites White to play next in the lower left. White plays it expecting Black to play next against the upper left.

HolIgor: W4 refuses 1-3-5 and waits.

Dave: White chooses a parallel fuseki. The second play on hoshi by White also means that there are no unbalanced corners on the left (compare to Kiseong 12 Game 1 where this was not true). Therefore the early urgent spots in this game should tend to appear on the right.

HolIgor: Interesting that in the next and decisive game Yi Ch'ang-ho chose a.

HolIgor: B5 suggests a mini Chinese.

Dave: Now the standard choice here in professional play. The older move at b in the upper right is a very distant second. This is not to say that B5 is good and b is bad. It appears much more a matter of style. The more conservative play at b has a better overall record in this pattern. In contrast, when Black plays on the 4-4 point in the lower right with B3 instead of 3-4, choosing the mini-chinese thereafter has produced better results than making shimari in the upper right. YMMV :-)

HolIgor: W6 agrees.

HolIgor: B7 chooses mini Chinese indeed. 98 hits at gobase.

HolIgor: W8 is a wedge similar to the previous game yet, the stone in the lower right corner is komoku. One has to look if that idea is well studied. 67 hits at gobase, which means that most pros play W8 in this position.

HolIgor: B9 chooses an attack from the bottom. This actually means making the top corner solid. 40 hits. Most people prefer a shimari with some pressure on the white stone here. I'll have to look at other ideas but it is possible that in some other games this was just postponed.

HolIgor: W10. Yi Ch'ang-ho like to play solid. 38 hits of 40.

Moves 11-12

HolIgor: B1 is the same idea of inviting an invasion. Make yourself solid in the corner and wait. 35/38 hits.

HolIgor: W2 is a solid move. White almost settles on the side. White is playing the same tactics of the small fighting units. The drawback is that the territory is small. 29/35 hits. Ineresting that white won more games.

Just to let you know I am reading this with the highest interest, but don't feel equipped (yet) to participate in the discussion. keep it going. Dieter

HolIgor: I believe that you are a bit stronger than me. I would gladly give the driver's seat to somebody much stronger, a pro, maybe. There are a lot of games commented by pros. There is slight difference yet to what I want to have here, though. I'd like a lot of questions and variations from players of all levels. I am not qualified, so I try to look in other games for ideas. I think that I have extracted some ideas that could be useful. So, everybody is welcome to make comments. If you suggest something wrong then you can be corrected by stronger players and shown what is your blind point.

next

Path: Kuksu47Game4 · Prev: · Next: Kuksu47Game4Fuseki
This is a copy of the living page "Kuksu 47 Game 4 Early Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kuksu47Game4


Kuksu 47 Game 4 Fuseki

Path: Kuksu47Game4 · Prev: Kuksu47Game4EarlyFuseki · Next: Kuksu47Game4FusekiFirstInvasion

HolIgor: What happens here is not so unexpected and strange after the analysis of previous game.

Moves 13-18

HolIgor: B1 - B3 tries to establish settle the top immediately instead of waiting for white's invasion.

B1 is 19 of 29 hits.

W2 is 8 of 19 which is about a half. What are other ideas for white?

B3 is 8/8 hits.

HolIgor: White grabs sente at W4 making a third figthing unit.

In gobase.org W4 is registered in two more games. Both won by black.

HolIgor: B5 is the idea we've seen in the analysis of the previous game, yet we did not follow it. It is interesting to see where does this lead.

Yi Ch'ang-ho faced the position after B5 about a year ago. His opponent was Yi Se-tol then. Black won that game and one could imagine that Yi-Ch'angho prepared something different. Ch'oi probably knew that game too. I remember watching that violent game.

In the second game of the current Kuksu match this position happened again and again black won the game by resignation.

next

Path: Kuksu47Game4 · Prev: Kuksu47Game4EarlyFuseki · Next: Kuksu47Game4FusekiFirstInvasion
This is a copy of the living page "Kuksu 47 Game 4 Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kuksu47Game4

Referenced by
Kuksu47Game4Early...


Kuksu 47 Game 4 Fuseki Development

Path: Kuksu47Game4 · Prev: Kuksu47Game4FusekiFirstInvasion · Next: Kuksu47Game4MidgameErasing

Moves 33-42

HolIgor: B1 uses sente to make what I call a bent. It does not look like a bent, actually, but this happens quite often with a bent. Black is first to shield opponent's stones from the operation theater. Moves like these are huge, larger, perhaps than the oba at the bottom and on the right.

HolIgor: W2 is a little bit farther from own stones than usual but this is explainable. In case of invasion somewhere near a white has a good extension at b. From the general point of view this direction is more valuable than the right side because it expands and takes away from the opponent at the same time.

HolIgor: B3 is the attack we waited for. Black has to start to use his influence.

HolIgor: W4 is strange for me. If this was not the strongest player in the world but some 5k player I would comment with authority that the correct answer to B3 is c. They were miai, weren't they? On the other hand, I would have a problem to deal with the double wing formation from the bottom left corner. White bets on fast development hoping to handle the threats to the group in the upper left corner in a fight.

Dieter: I'd say they are miai when Black already has a stone around 4 or is strong in the area in some other way. Now his pincer can be attacked, which is what White does. I guess White c would be too passive.

HolIgor: B5 is kind of natural tobi and W6 is thin. A niken tobi is to sacrifice by the proverb. White could yet play at c but black's influence on the top would become too much.

HolIgor: B7 is a tesuji (I suppose) that I don't understand. I'd appreciate if some of the stronger players enlighten me. Why did he play B7 before B9?

explaining Move 37

Klaus: (I am not a stronger player, but...): B1 is a usefull forcing move. If white answers as in the game, playing at b might be a nice shape move later, to save an eye at a or x. On the other hand, a might be an endgame move, much later naturally.

wrong order

Klaus: If black starts with move 39 instead of 37 ( B1 here) white might simply answer at W2 as well. A later move at a may be answered at x, y or even be ignored at all. z would be submissive in most cases. As it stands, black does not even have halve an eye secured.

HolIgor: W10 is a shape move. I have written about the value of such moves. The main idea is to avoid creating weaknesses.

Moves 43-

HolIgor: Things look not bad for black after B1. The top threatens to grow very big.

HolIgor: I think I fill finish fuseki part at this point. One has to perform the analysis of the position. Black has an ogeima shimari in the lower right corner and quite a big thick top. White has a two wing formation in the lower left quarter of the board, a living 7 point group in the top right corner, a small living group in the top left corner and a weak group at the right side. White's worry is that the two wing formation is yet very thin, the group on the right has to be settled without much losses and the top black's moyo has to be reduced. Black's worry is to find a way to squeeze some profit from the group on the right, to reduce white's moyo formed by the two wing formation, to expand the moyo at the top.

Applying one of the major principles we see that the most important moves are at the lines where the moyos meet, aren't they?

Klaus:Which induces the idea of a, saveguarding the thinnes while aproaching the black moyo. I wonder what was played istead... :)

HolIgor: Of course, I knew where Yi Ch'ang-ho played, so my thoughts may be concidered as convincing myself. I wonder how would the game go it the solid move at a was played.

next

Path: Kuksu47Game4 · Prev: Kuksu47Game4FusekiFirstInvasion · Next: Kuksu47Game4MidgameErasing
This is a copy of the living page "Kuksu 47 Game 4 Fuseki Development" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kuksu47Game4

Referenced by
Kuksu47Game4Fusek...


Kuksu 47 Game 4 Fuseki First Invasion

Path: Kuksu47Game4 · Prev: Kuksu47Game4Fuseki · Next: Kuksu47Game4FusekiDevelopment

Move 18

HolIgor: W1: In the Yi Ch'ang-ho - Yi Se-tol's game white made the same move that Yu Ch'ang-hyeok made in the game analysed earlier, namely a. Black has got quite a good territory in the corner. Perhaps by a point or two too much for Yi Ch'ang-ho's liking. So, he tries a different invasion this time.

HolIgor: There are 7 more game with the same position in the right top corner on www.gobase.org. They differ very much in what is below or to the left. The plans of reduction of black's moyo are very different, yet almost always unsuccessful. White won only one game in eight. Basically, white cannot suppress black's initiative. Who'd think that black's marked stone is so strong.

Kiseong 12 Game 1 Invasion At Bottom

Klaus: The situation in the Kiseon game is quite diferent:

- Blacks group around a is not as stable as in the Kuksu game.

- Black is still open at b so white can walk out here.

- Long ladders will be fine for white in the Kuksu game.

Moves 19-28

HolIgor: B3 is interesting. Black allows white to live in the corner taking the influence. Interesting that other pros play similarly here.

Meaning of Black 21

Dave: If Black uses B1 to block in the corner, he can not resist W4. I just saw this in a TV game commentary by Oya Koichi (different game unfortunately :-), 7th LG game 3).

HolIgor: Instead of W6 Takao Shinji played tenuki leaving the corner undecided.

Moves 29-32

HolIgor: After W4 white lives in gote, black gets outside influence.

Dieter: The marked stone looks like using thickness to make territory. I can't help but feeling Black's position overall is overconcentrated. Maybe this has to do with my overestimating the strength of the White position on the right. In any case, I expect Black will attack it in some way to make validate his thickness.

HolIgor: I would not object very much. For me too it seems that black decided to play at the top only. The top is now very thick, which makes you think that it is overconcentrated. Yet, I don't see how black uses thickness to make territory. Black is not trying to make a second wall, is he?

Bill: Doesn't black+circle cover the weakness at b?

next

Path: Kuksu47Game4 · Prev: Kuksu47Game4Fuseki · Next: Kuksu47Game4FusekiDevelopment
This is a copy of the living page "Kuksu 47 Game 4 Fuseki First Invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kuksu47Game4

Referenced by
Kuksu47Game4Fuseki


Kuksu 47 Game 4 Melee

Path: Kuksu47Game4 · Prev: Kuksu47Game4Prelude · Next: Kuksu47Game4Problems

Position after B139

HolIgor: As we know by now, black a kills the white group which is about 12 points miai. Quite a lot. White has to capture to live and I think most everybody would do so.

Moves 140

HolIgor: White starts a hunt for the black's bottom group. W1 seems big, It is not only the corner. If black kills the group on the left side and white plays at 8 black will have 3 weak groups and one of them will surely die. B2 is forced.

HolIgor: Is W3 forcing? It is difficult to say but since B4 is forcing in a sence that if now white builds eyes on the left, black will also have an easy eye at the bottom, black looses nothing playing B4. Of course, that's on the condition that he knows that he is leading.

HolIgor: W5 denies black an eye. B6 is somewhat strange. Why did not black jump farther?

HolIgor: W7 and B8 are just kikashi and defence. B10 as an answer to W9 creates one eye.

Moves 150

Moves 160

HolIgor: B10. That's it. This ko is huge. I have a game of mine with the Guiness world record for the size of ko. I have to publish it but it is difficult to find. This is not very far behind. If black wins the ko white has a problem with the right side group and since the group on the left side is in suspended state, one of them would be gone. A simple life is enough for black. White will resign in several moves.

I can continue with the ko-fight,but there is no interest and no discussion and anybody can find and replay the game to the end.

The next game I'd like to consider is the game against Wang Lei in the Fijitsu cup. The beginning is the alternative to this mini Chinese Yi has a problem with. I can do it for myself, ofcourse, but I'd like to hear some encouragement.

White cuts

Suppose that in the final position white connects ko and allows black to live. What is the result of W1?

Path: Kuksu47Game4 · Prev: Kuksu47Game4Prelude · Next: Kuksu47Game4Problems
This is a copy of the living page "Kuksu 47 Game 4 Melee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kuksu47Game4


Kuksu 47 Game 4 Midgame Center

Path: Kuksu47Game4 · Prev: Kuksu47Game4MidgameErasing · Next: Kuksu47Game4Prelude

Moves 54-

W2 both makes a living space in the center and attacks the black stonest at the bottom.

After B7 black threaten to cut off white stones to the right and W8 both makes a defence and threates with an invasion into shimari.

B9 is a start of the plan to strengthen the enclosure in the right bottom corner.

Moves 71-80

HolIgor: W2. It seems that Yi Ch'ang-ho wants to play his style safe game. I would try to press the black stones at the bottom.

HolIgor: B3 is again a mysterious move. I think that this prevents the attack against the corner but I don't see how.

HolIgor: If instead of W4 white cuts this stone off black protects the corner easily.

HolIgor: B5 is very interesting. It is fun to see how the corner is protected by solididfying the boundaries and attacking at the same time.

HolIgor: W6 prevents trouble, yet the nozoki is still there.

HolIgor: B7 is concerned with the stability of the bottom stones and W8 is a wonderful reply. Black does not get eyes yet the corner is protected.

HolIgor: I don't understand the necessity of this kikashi.

HolIgor: W10 protects the corner. It works well with W8.

Move 81

HolIgor: B1 (81) protects against the cut and is the last move in the maneuvering part of the middle game. What follows is a prelude to the melee.

Path: Kuksu47Game4 · Prev: Kuksu47Game4MidgameErasing · Next: Kuksu47Game4Prelude
This is a copy of the living page "Kuksu 47 Game 4 Midgame Center" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kuksu47Game4


Kuksu 47 Game 4 Midgame Erasing

Path: Kuksu47Game4 · Prev: Kuksu47Game4FusekiDevelopment · Next: Kuksu47Game4MidgameCenter

Moves 44-

HolIgor: The plan W1, W3 erases black's moyo. There is a disadvantage though. Black can get a good profit attacking (or bullying) the group in the corner. I think that one has to read why white allowed B2 in the first place. Probably because black would have the first move at the boundary of two moyos.

Honestly, when I looked through this game for the first time I thought that black was thrashed. White's group is alive, black's moyo was reduced, white's moyo expanded and white had komi. Black was in great need of sabaki.

counting

Klaus: At first sight, I had the same feeling to: black is crushed! But let's count:

White:

  • upper right: 6+1
  • upper left: ?? let's say 3
  • right: ?? What about: -10, this group seems to be a burdon rather than points.
  • Komi 6.5 or 5.5?

makeing a total of 5.5 (6.5) points!

Black:

  • lower right: maybe 12
  • upper side: could be 18

total: 30
As black might easily get much mor points out of the upper side, White seems to need 30-45 points out of his moyo. This won't be easy, because black has sente for an invasion or reduction now.

Klaus: I am really bad at couting, but I tried my best, so please correct me if I am of the mark.

Dieter: In my opinion, stating that the White group at the right is a burden and assign a negative value to it, overlaps with evaluating the lower right as sure Black territory. If White strengthens her group, the Black corner is invadable.

Moreover, there are points in the White group at the upper left, but on the other hand I see more than 18 points in Black's top formation. All in all, I'd like to have White too.

Klaus: I understand the fist part aubout overlapping, but what about the upper left?

upper left.

The upper left was counted as three points for white. let's assume, black plays B1 much later. Depending on what has happened below, White will probably answer at W2 (at which case B3 is still moust likely to be sente!) or a. In anny case, Black will get 2 mor points at x, so white must find more than 3 points +the capture to raise the lokal tally abouth 3. It all depends on wht will habep below, but it might even be less than +3 points locally!

Dieter= Sorry, I overlooked you counted a bit for it.

Klaus: annyway, I would prever white too! Blacks arrangement is super solid, but to me it doesn't look like he is getting enough work out of his stones. However, black will probably show us amateurs how to use thickness! W1, W5, W3 + white+circle are not too stable eather, so the fight will be tough! I would choose to loose on bouth sides by a large margin...

HolIgor: The most important question of the game is where the virtual black's group in the lower left would be. If black simply invades the corner, he may live in gote but white's thickness outside would be enough make a big moyo. What black would like is perhaps a long reducing dragon between the bottom and white's group in the middle. Therefore, a good option would be a kakari, but it has to be prepared yet. I think that these considerations determine the next several moves. They are a little bit strange from my weak point of view.

Moves 44-

HolIgor: B1 is a vulgar nozoki.

HolIgor: W2 is a basic instinct, yet I think that white could have thought about letting the hole stay.

HolIgor: I think that B3 has the meaning of not only attacking some white stones, but also preparing a kakari in the lower left. That is just a feeling.

HolIgor: W4 is guarding against an invasion in the corner. Two stones above are not a big deal.

HolIgor: It is fantastic how black thinks that keshi with B5 is enough.

HolIgor: After W10 black will play at a and white would be in great trouble with a weak group in the center. Black's groups are not strong either, so this is already a fight. This is an unexpected transformation.

Path: Kuksu47Game4 · Prev: Kuksu47Game4FusekiDevelopment · Next: Kuksu47Game4MidgameCenter
This is a copy of the living page "Kuksu 47 Game 4 Midgame Erasing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kuksu47Game4

Referenced by
Kuksu47Game4Fusek...


Kuksu 47 Game 4 Prelude

Path: Kuksu47Game4 · Prev: Kuksu47Game4MidgameCenter · Next: Kuksu47Game4Melee

Move 82-

Move 92-

Move 102-

HolIgor: Connection with W7 threatens with a cut. B8 is a defence against the cut. Why white did not fight the ko?

Move 112-

HolIgor: Attaking white group in the center black closes the top. White managed to close a gap on the right with 3 but that group is not 100% alive yet. Amazing though that black is sure to pull out the bottom group. It looks vunarable.

Move 122-

Move 122-

HolIgor: With the move 139 ( B8) the prelude ends and the real fight starts. Black a kills white group now, so white has to capture to avoid a loss. How many points is that? It is 8 white stones and about 8 points around. So, this is about 12 points miai. Quite a lot. Yet, probably white is feeling that he is behind and will try to turn things around. The purpose is to kill black's group at the bottom.

Path: Kuksu47Game4 · Prev: Kuksu47Game4MidgameCenter · Next: Kuksu47Game4Melee
This is a copy of the living page "Kuksu 47 Game 4 Prelude" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kuksu47Game4


Kuksu 47 Game 4 problems

Path: Kuksu47Game4 · Prev: Kuksu47Game4Melee · Next:
Keywords: Problem

These are rather difficult problems.

Problem 1.

White cuts

Problem 2. Is white's group in the middle alive?

What should white answer to B2?

Problem 3

Suppose

Suppose black gives up some stones with the variation to 6. Is white groups on the right alive? Can black end in sente here to be able to capture on the left?

Path: Kuksu47Game4 · Prev: Kuksu47Game4Melee · Next:
This is a copy of the living page "Kuksu 47 Game 4 problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kuksu47Game4


Kuksu title

Keywords: Tournament

This is a major Korean (open) title, with high prestige (see kuksu). There is also a women's Kuksu title.

Winners:

1956 - 1964 Cho Nam-ch'eol

1965 - 1970 Kim In

1971 - 1972 Yun Ki-hyeon

1973 - 1974 Ha Ch'an-seok

1976 - 1985 Cho Hun-hyeon

1986 - 1987 Seo Pong-su

1988 - 1989 Cho Hun-hyeon

1990 Yi Ch'ang-ho

1991 - 1992 Cho Hun-hyeon

1993 - 1997 Yi Ch'ang-ho

1998 Cho Hun-hyeon

1999 Rui Naiwei

2000 Cho Hun-hyeon

2001 Yi Ch'ang-ho

This is a copy of the living page "Kuksu title" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kuksu


Kumiko Yashiro

PageType: Alias

YashiroKumiko

This is a copy of the living page "Kumiko Yashiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kung Lingwun

PageType: Alias

KoReibun

This is a copy of the living page "Kung Lingwun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kung Xiang-Ming

PageType: Alias Keywords: People

KongXiangming

This is a copy of the living page "Kung Xiang-Ming" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Women


kungfu

PageType: Alias

Usagi

This is a copy of the living page "kungfu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDontWeOpenAtTe...
PlayAwayFromThick...
BoltTheDoorToCatc...
TakeAwayTheFireFr...
RankAndWhatYouKnow
ThrowingTheBoardA...
RefuseToTakeHandicap
WaveFrontAnalysis
MathematicalBound...
WhatActionsTheSto...
MagneticHaengma
Jumping
HikaruNoGoQuestio...
OnlyPlayingBlackN...
NoToLargeMoyo
TartrateNumber
TaijiStyle
BQM82
CapacitanceAndRes...
MagneticStonesIdea

Homepages
Doulos


KuniShiro

PageType: HomePage

Hello. I'm Steven Cooney, aka KuniShiro. I am an artist and teacher, currently working on a new open-source conceptual symbols system, as represented by Han-based glyphs. Ideas can be found at [ext] http://www.symbolwiki.org/ - The idea is based on some other picto-artlang concepts, with some modern capability and interpretation added.

Anyone wanting to start a game with me can do so at KuniShiroGame - I'm about a 1dan therabouts, though on fast KGS games (which I dont really care about) I tend to slip into the kyus.

Hikaru79: Your move :) *

This is a copy of the living page "KuniShiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kushi

Referenced by
HandicapFusekiQue...
KuniShiroGame


KuniShiro Game

Keywords: Ongoing game

from KuniShiro

Moves 11-30

Hikaru79: It's been a very long time... I'm guessing KuniShiro doesn't want to finish this :( Anyone want to step in as white for him? ^_^

Moves 11-20

Hikaru79: Sorry about the wait! =D B11! Kushi: No, I'm sorry. ;|

Moves 1 - 10

Hikaru79: So can anyone participate in this? Can more than one person play? Or do you have something planned for this? ^_^:;

Kushi-anyone may play - I left a little note on my userpage. I'm tickling shodan, how strong are you? If you require a large handi, maybe it would be a good idea to play with low handi, and leave the game open to anyone. :)

Hikaru79: =P After reading tickling shodan, I must say that I am tickling single-digit-kyu... but let's just have some fun anyway! =D B1, B3!

Kushi - OK! :)

IanDavis so is this joseki?

Hikaru79: B9! I'd be very surprised to find out that it was, Ian! =P

Comments

unkx80:

On B15

On W16

This is a copy of the living page "KuniShiro Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KuniShiro


KUN-reading

Keywords: Culture & History

The KUN reading or kun'yomi (訓読み) is, roughly speaking, a reading derived from the native Japanese word for the meaning of a kanji.

For more information, see [ext] the Wikipedia article on kanji

See also: ON reading.

Old content moved to /discussion.

This is a copy of the living page "KUN-reading" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kunyomi

Sub-pages
discussion

Referenced by
Kanji
ONReading
NamesInHikaruNoGo
posting:180
posting:3353


KUNReading/discussion

Sub-page of KUNReading

ON reading or on'yomi is the Chinese translation for a kanji.

Since Japanese kanji originated in China a lot of them use the same meaning and sound, but some are different, or they use both readings depending on the word. There are even some Kanji that have over 30 readings depending on the word. Over all there are over 2000 of these kanji, which make up of one of the three writing systems of the Japanese language.

Bob Myers: I'm trying to figure out the logic of having these pages about the Japanese language on SL. Kun-yomi vs. on-yomi issues come up almost never in the go context.

It also appears that the content of this kun-yomi page, perhaps after being copied from the on-yomi page, was never fixed to actually discuss kun-yomi.

And if we are going to have material like this, it should be more authoritative. For instance, the on-yomi is not a "translation", but rather a reading, that derived from the Chinese translation at the time the character was borrowed. Almost no kanji "use the same sound", but nearly all of them indicate the same or nearly same meaning. I'm not aware of characters with over 30 readings, although I've heard of one with 23. There are many more than 2,000 kanji characters, although that is approximately the number taught in public schools and approved for use in newspapers. And I would not call kanji one of the three "writing systems", but rather one of three "alphabets". And so on.

Here is Wikipedia's definition for on-yomi, which we should probably defer to in its entirety and just remove this page:

The on'yomi (音読み) of a kanji (also called its on reading or Chinese reading) is based on the Japanese approximation of the original Chinese pronunciation of the character at the time it was introduced.

xela: I agree that, rather than deleting these pages, it would be better to try and improve them. I think it's valid for this site to go beyond the mechanics of how to play go, and look at the cultural context--this includes learning a bit about other languages.

If we're going to quote Wikipedia, then let's [ext] link to it

This is a copy of the living page "KUNReading/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KUNReading


Kunyomi

PageType: Alias

KUNreading

This is a copy of the living page "Kunyomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInHikaruNoGo


Kup

PageType: Alias

rankgupKoreanexplained

This is a copy of the living page "Kup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kurahashi Masayuki

Keywords: People

(b.1972) Kansai Ki-in pro, 9 dan in 1999.

Taught by Kurahashi Shozo and Fujisawa Hideyuki.

This is a copy of the living page "Kurahashi Masayuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaHideyukis...
KurahashiShozo
November2002
October2002


Kurahashi Shozo

Keywords: People

Kurahashi Shozo (born 1942) is a Kansai Ki-in professional Go player who reached 8-dan in 1989.

His pupils are Kiyonari Tetsuya, Kurahashi Masayuki and Sumi Shinsuke.

This is a copy of the living page "Kurahashi Shozo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KurahasiShozo

Referenced by
SekiyamaRiichi
ShinjinO
KurahashiMasayuki
SekiyamaRiichiSPu...


KurahasiShozo

PageType: Alias

KurahashiShozo

This is a copy of the living page "KurahasiShozo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kurai

Keywords: Culture & History, Go term

This is an old-fashioned term applied to influence, several centuries ago in Japan. It is more current in shogi.

This is a copy of the living page "Kurai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
EZGO
TheInfluenceBuzzw...


Kurnik

Keywords: Online Go, Software

Polish server for many games, like Ludoteka or Yahoo! Games. Support for English language is provided. Many weak players, but several polish dan players also show up :) [ext] http://www.kurnik.pl/en/ (MK)

Kurnik even saves your games and emails SGF files to you. The ladder rankings are also fun to climb, as well as regular online tournaments. If you like Scrabble (Literaxx), the interface is also beautiful. (Halfling)

unfortunately, seichi, the scoring process is not like usuall. There is a very good chance, that you loose your won game during seichi. It is a cheaters paradise. BTW it is called playOK.com now.

This is a copy of the living page "Kurnik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shogi
BentFourInTheCorn...

Homepages
MarcinKaminski
Marek
Runtt


Kuroda Shunsetsu

Keywords: People

(1839-1884) Pupil of Hattori Seitetsu, reaching 5 dan; later at Hoensha where he reached 6 dan. Played tengen during a match against Shuho.

This is a copy of the living page "Kuroda Shunsetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HattoriSeitetsu
CarrollianDevelop...


Kuroda Yukio

Keywords: People

One of two Japanese pros of this name.

  1. (1914-1990) Nihon Ki-in pro, student of Nakagawa Senji; 7 dan in 1970.
  2. (1924-1995) Student of Maeda Nobuaki, semi-pro; 4 dan in 1946.

This is a copy of the living page "Kuroda Yukio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NakagawaSenji
ProfessionalPlaye...
NamesInGo


Kuroki Goishi Ten

Kuroki Goishi Ten (黒木碁石店) has been a pioneer in the sale of high-quality Go equipment via the internet directly from Japan. Kuroki is a manufacturer and the prices are substantially lower than what one would expect from other retail channels.

Hirotaka Kuroki (黒木 宏高 Kuroki Hirotaka), the webmaster, maintains both English and Japanese websites and advertises separate specials on these. It is strongly recommended that customers browse both websites for Kuroki's specials of the month. The Japanese pages are more frequently updated.

History

Kuroki Goishi Ten was established in 1971 by Soujiro Kuroki (黒木宗次郎 Kuroki Sōjirō). As of 2005, the owner of the company is Kazushi Kuroki (黒木一士 Kuroki Kazushi).

Ordering Advice

Kuroki does not speak English and needs to have his foreign correspondence translated. Assuming that he is not travelling, the customer can expect an average turnaround of two days for a response.

For international transactions, the company accepts Visa, Mastercard and American Express. Shipping costs vary depending on weight and destination. It is recommended that customers contact KGT via email or fax to inquire about these.

Keep in mind that some countries may charge VAT. The United States does not charge VAT on orders from KGT.

English

  • [ext] English Web Specials
  • [ext] English High-Quality Combo Sets
  • [ext] English General Sales Website
  • [ext] English Website
  • [ext] English Customer FAQ
  • [ext] English Custom order form (Use when ordering items from the Japanese website).
  • [ext] 53 Pictures of a Shin Kaya board from Kuroki Goishi Ten.

Japanese

  • [ext] Japanese Web Specials
  • [ext] Japanese General Sales Website
  • [ext] Japanese Website
  • [ext] The Gallery of Wonderful Goods showcases the finest and most expensive equipment that they sell.

This is a copy of the living page "Kuroki Goishi Ten" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shogi
CaringForGoStones
OgawaGoishi
BuyingEquipment/I...
posting:1641


Kurosawa Tadanao

Keywords: People

(b.1940) Nihon Ki-in pro, 9 dan in 1987.

His pupils are Tamaki Shinobu and Itoda Keiko.

This is a copy of the living page "Kurosawa Tadanao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NakamuraYutaro
TamakiShinobu


Kurotaki Masaki

Keywords: People

Kurotaki Masaki (黒瀧 正樹, born 1976) is a Nihon Ki-in professional Go player who reached 4-dan in 1996.

This is a copy of the living page "Kurotaki Masaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MasakiKurotaki

Referenced by
IGSWorldRapidCham...
OedasPupils


Kurotaki Masanori

Keywords: People

Kurotaki Masanori (黒瀧 正憲, born 1975) is a Nihon Ki-in professional Go player who reached 6-dan in 1998.

This is a copy of the living page "Kurotaki Masanori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MasanoriKurotaki

Referenced by
TripleKo
OedasPupils
TokyoUniversityGo...


Kusaka Kaneo

Keywords: People

(1915-1991) Nihon Ki-in pro, 7 dan in 1963.

This is a copy of the living page "Kusaka Kaneo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
ShikamaChiyoji


Kushi

PageType: Alias

KuniShiro

This is a copy of the living page "Kushi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HandicapFusekiQue...
KuniShiroGame


Kusunoki Teruko

Keywords: People

Nihon Ki-in photo

(b.1939) Nihon Ki-in female pro, 7 dan in 1984 (nee Honda Teruko).

Kusunoki Teruko, Honda Sachiko and Sugiuchi Kazuko are the three Honda sisters.

This is a copy of the living page "Kusunoki Teruko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HondaSachiko
SugiuchiKazuko
FemaleHoninbo
NamesInGo
WomensKakusei
Women


Kuudee Kun

PageType: HomePage

Finnish Go player :D

This is a copy of the living page "Kuudee Kun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague/Aug2007


Kuwabara

Table of contents
Kuwabara Dosetsu
Kuwabara Honinbo

Kuwabara Dosetsu

Kuwabara Dosetsu, disciple of Dosaku, became the head of the Inoue family and the third Inoue Inseki. Dosetsu Inseki was granted the title of Meijin Godokoro during the Shogunate. Teacher of Dochi. Author of Dengonroku? and Igo Hatsuyoron.

Kuwabara Honinbo

Kuwabara Hon'inbo (桑原本因坊 Kuwabara Hon'inbō) is the aged and (apparently) very long running holder of the Honinbo title in Hikaru no Go.

His first appearance in the manga is Game 24, and his final is in Game 170.

In the manga, in his first defense he defeats Seiji Ogata. Kuwabara resorts to a tactic of deliberately having the first move for the second day of each game but the last game of the title series. (The player with the first move of the second day must indicate the move on paper at the end of the first day.) During the final game, Kuwabara plays to have Ogata make the first move of the second day, therefore having to seal the move. Once the move is sealed, Kuwabara asks Ogata if he was sure that he (Ogata) has marked the move correctly. The moves are made to make Ogata nervous.

The second (unseen) successful defense is against Atsushi Kurata. In the third (unseen) match, the readers learn his opponent is again to be Ogata.

The best known characteristic of Kuwabara is his 'sixth sense'.

There has been speculation that his character is based on Sakata Eio.

Kuwabara shares his family name with Hon'inbo Shusaku; Shusaku's birth name was "Kuwahara Torajiro." Kuwabara's name means "mulberry field". According to Japanese legend, lightning avoids mulberry fields. "Kuwabara Kuwabara" is often stated by superstitious people who wish to avoid lightning bolts, since saying "Kuwabara" twice is supposed to ward off lightning.

Bob McGuigan: Kuwabara was Shusaku's original family name.

Zarlan: Not quite. Shusaku's name was Kuwahara, but that is a rather small difference. I also believe that Kuwabara's name was taken from Shusaku's.

Andrew Grant: Actually, it has never been established whether Shusaku was called Kuwahara or Kuwabara. The kanji are the same for both.

Zarlan: Oh? Interesting ...and annoying.

This is a copy of the living page "Kuwabara" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
ShinichiroIsumi
HikaruNoGoGames
HikaruNoGoArchive
FavouriteCharacte...
Meijin/Discussion

Homepages
TimBrent
Viciousman


Kuwahara Munehisa

Keywords: People

(1923-1986) Nihon Ki-in pro, 7 dan in 1962.

This is a copy of the living page "Kuwahara Munehisa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoShinsha
ProfessionalPlaye...
NamesInGo
ShinoharaMasami


Kuwamoto Shinpei

Keywords: People

(b.1972) Nihon Ki-in pro, 5 dan in 1999.
He is a Go Writer? (perhaps a ghostwriter?). When he was interviewed on the news program on the Japanese Igo/Shogi channel?, he said he was the writer of a new book on Cho U. The program planned to give away copies to viewers selected from those who write in, so he asked them to specify whether they would like their copy signed by Cho, by Kuwamoto, or by both, or left unsigned.

This is a copy of the living page "Kuwamoto Shinpei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HonmaAkio


kvas

PageType: HomePage

Vasily Kuznetsov, a player from Ekaterinburg, Russia. I started playing during the summer of 2003. Currently 10k RGF, 16k* IGS. My IGS nick is also kvas.

This is a copy of the living page "kvas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RespectYourOppone...
TheProblemWithGoP...


Kweon Hyo-chin

Keywords: People

권효진 (b. 27 March 1982) Korean female pro, 5 dan. Name is also spelled Kwon Hyojin.

Promotion History:

  • 1995 Shodan
  • 1999 2nd dan
  • 2001 3rd dan
  • 2003 4th dan
  • 2006 5th dan (December)

This is a copy of the living page "Kweon Hyo-chin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GueonHyojin

Referenced by
ListOfKoreanNames
WomensKuksu
NamesInGo
Women

Homepages
Nachtrabe


Kweon Kap-yong

Keywords: People

(b.1957) Korean pro, 7 dan in 2003.

About 20 years ago, he founded one of the strongest Baduk school in the world. His pupils include players like Yi Se Tol 9p, Choi Cheol Han 9p, Won Seong Jin 7p etc. His school "operates" from 9AM to 9PM. At the moment, the school consists of about 75 people. All in all, about 45 pupils from his school managed to become pro.

This is a copy of the living page "Kweon Kap-yong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
GoGoDCD
NamesInGo
InAKoreanBadukSchool
YunChunSang
CheonSeuWien
YiYeongKu


Kweon Kyeong-eon

Keywords: People

(b.1941) Korean pro, 6 dan in 1996.

He has been deeply involved in the research on sunjang baduk.

This is a copy of the living page "Kweon Kyeong-eon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kweon O-min

Keywords: People

(b.1980) Korean pro, 2 dan in 1997.

This is a copy of the living page "Kweon O-min" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Kyoshirou

PageType: HomePage

I'm the tipe of person that u need to talk/type to to learn more about so don't read this ^_^

This is a copy of the living page "Kyoshirou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FriendlyClan


Kyu

Keywords: Go term

Chinese: 级 (simplified) or 級 (traditional); Pinyin: jí
Japanese: 級 (kyū)
Korean: 급 / 級 (RR?: geup, M-R: kŭp)

Kyu is a Japanese go term adopted into English, pronounced "cue", and used to denote the rank of weaker amateurs; compare dan. Beginners start at around 30-kyu, then progress to 1-kyu, the next step above which is 1-dan (shodan). Both the form "n kyu" and "n-th kyu" are heard in English.

This is a copy of the living page "Kyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kyuu

Paths
Rank

Referenced by
JapaneseGoTerms
Dan
RankWorldwideComp...
WhyDontWeOpenAtTe...
B2Bomber
RankGupKoreanExpl...
DoubleDigitKyu
RankFirstComments
SingleDigitKyu
LittleGolem
ChineseGoTerms
KoreanGoTerms
KyuDisease
AdvancedStudySection
Komi/Discussion
5x5Board
GuidedTours
35PointLowApproach
JapaneseGoPronunc...
ProblemsMakingEye...

Homepages
AxSqrd
BadShapeThePlayer
DanArgent
FuZZ
LeiMagnus
MartinJelonek
PillboxThePlayer


Kyu Creed

Path: GoHumour · Prev: KGSIssueKSU · Next: LookAtANewPage
Keywords: Humour

I thought it would be interesting / funny to create a Kyu Creed similar to the famous [ext] rifle creed of the USMC. Just floating the trial balloon at the moment; I will incorporate suggestions as they come in. As long as the flavor of it is consistent, I think more verses would be great. Maybe one for each principle that a newbie kyu ought to master (ladder, net, throwin, snapback, ...). I changed to plural because a single stone isn't quite correct, methinks.

These are my stones. There are many like them, but these are mine.

My stones are my best friend. They are my life. I must master them as I must master my life.

My stones, without me, are useless. Without my stones, I am useless. I must place my stones true. I must play better than my enemy who is trying to kill me. I must capture him before he captures me. I will ...

My stones and myself know that what counts in this war is not the single stones we play, the noise of our striking the goban, nor the smoke we make (hmmm). We know that it is the points that count. We will score ...

My stones are human, even as I, because they are my life. Thus, I will learn them as a brother. I will learn their weaknesses, their strengths, their territory, their liberties, their connections and their influence. I will ever guard them against the ravages of reduction and capture as I will ever guard my legs, my arms, my eyes and my heart against damage. I will keep my stones clean and ready. We will become part of each other. We will ...

I swear this creed. My stones and myself are the defenders of my territory. We are the masters of our enemy. We are the saviors of my game.

So be it, until victory is ours and there is no enemy, but peace!!

Path: GoHumour · Prev: KGSIssueKSU · Next: LookAtANewPage
This is a copy of the living page "Kyu Creed" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Kyu disease

Path: LifeAndDeath · Prev: DontBeGreedy · Next: LifeAndDeathTheBook
Path: Mistake · Prev: Kikasare · Next: LossMakingThreats
Difficulty: Advanced Keywords: Strategy, Go term, Humour

This malady suffered by many kyu level players is the mistake of wanting to kill just about any group of the opponent's on the board that the player feels they might have the slightest chance of killing.

As result, typical mistakes are made such as aji keshi and amarigatachi. One can also easily play one's own groups into trouble by stubbornly trying to kill, and lose important liberties too.

An antidote is to realize that often much profit can be obtained by chasing the group, or allowing it to live but live small.

Dieter: May I point out the disease that struck me by taking an overdose of the above described antidote: failure to kill a killable group, being satisfied with taking points chasing it, and losing on points.

HolIgor: I've noticed that the disease of the kyu players is rather than going for an unprepared kill, instead going for a kill when you are a little bit too thin. This can be disastrous. At the same time Dieter speaks about the situation when it is difficult to say if your were already prepared for a kill. Something where you have to read it out carefully and you couldn't, usually, because of the lack of time.

Charles The Greeks knew about this, a long time ago. Nothing in excess.

Alex Weldon: I guess it essentially comes down to how confident you are in your reading abilities. It's certainly a bad habit to try single-mindedly for a kill when you're not at all certain that you'll succeed (you end up with amarigatachi, more often than not). However, if you read a situation out, and you feel reasonably sure that you can, indeed, kill a largish group of stones (without hurting your position elsewhere too much), surely it's a mistake to pass up the opportunity. If you're like me, you often read things wrong... but it's still probably good to go for the kill, because if you're wrong, you'll probably learn something from the experience.

Charles One of my erstwhile pupils finally beat me in an even game; and afterwards made the comment that on the six previous occasions he'd had a group of mine which he thought was dying escape via ko. Sometimes reading it all out is beyond our ordinary capacities, and I'm sure at that point it is worth making a judgement instead. Landing a punch isn't the only way to win.

Andre Engels: It will often be as Charles describes, that one cannot decide whether killing will work or not. Often the better way of making the decision, is to look what will happen if you do not try to kill the group. If a more lenient attack is likely to end you in a favorable or equal position, going for the kill is a (too) risky way to play. If without killing you would be behind (to the extend that you can count it), then taking risks is exactly what you want to do most.

BlueWyvern: I actually have observered the inverse problem. A lot of kyu players seem to think that all invading stones are invincible and make exceedingly brash invasions. Since I've gotten better at positioning my thickness (and since reading AttackAndKill) something like %60-70 of my games have ended in me killing one, two, possibly even three big groups in the center. Looking back on these, my opponent could have gotten away in most of these cases with a simple reduction. I'd say the Kyu disease is a general disregard for safety in matters of life and death.

Malweth: I think the problem changes as the kyu level changes. (in most cases) The DDK trys to kill anything entering his territory, however unsecure that territory is. The SDK realizes that not everything can be killed and is therefore willing to take the risks of too-deep invasions yet also misses many possible kills. So when does the knowledge of what can and can't be killed come?

Notochord: Not until after 9p, certainly. Learning (and error) is all a relative matter.

chrise I suggest that players try both ways; all out attack on the one hand or careful probing on the other, and find which way suits their style best. There is a lot to learn in trying these things out. Me? I'm now of the careful probing type :)

Thad: I don't want to kill everything. I just want my opponent to sweat making it live.

Cazort: I find that the only games in which I win by killing groups (and I am certainly a mid-kyu player as I write this) are those in which I would win even if I did not kill the group. There are so many useful ideas, make territory while attacking, or lean on one group to attack another, that kyu's understand, and can carry out when they think about them, but that they haven't fully integrated into their gameplay. I find that when I try to kill for the sake of killing, it usually lives, and then I lose. If I try to gain by threat of killing...then if it lives, I get something small, if it dies, I get something big.

Warder05: I (14k) seem to be suffering from a variant form of this disease: lack of balance. I ever since I've started to empahsize sente over correcting defects in my shape (a habit to which I actually attribute an increase in strength), I've found that I occasionally continue to press an advantage when I really should be protecting. I'm thinking that maybe improved positional judgement will solve not only my problem, but many of the problems mentioned on this page. Shouldn't understanding the size of the threat in relation to the current board situation help? I mean, if you don't need to kill something, then there's no reason not to just seal the group in.

Uurtamo: Sometimes when one starts to chase something that looks easy to kill, it gets big enough that it becomes very, very hard to kill. This very hard to kill group then acts like a 50 foot high-voltage cable that's been cut free from its mooring, flopping around and killing everything that touches it. This extremely painful experience has occurred to me enough times, and happened so quickly, that I've decided to commit myself to adapting my play in the following way: if I don't see exactly which points to play that will remove all eyespace of a group in sente, then I will threaten only in order to build or save my own skin, and never actually commit stones to kill. Unless, of course, there's nowhere for the group to run, in which case I will only take gote to kill it if I have nothing larger to save. Now if only I could differentiate between unreasonable invasions and sente reduction... eh, let's just be honest, I have kyu disease.

Path: LifeAndDeath · Prev: DontBeGreedy · Next: LifeAndDeathTheBook
Path: Mistake · Prev: Kikasare · Next: LossMakingThreats
This is a copy of the living page "Kyu disease" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
Mistake
BadHabits

Referenced by
RankAndWhatYouKnow
GreatWall
LiveSmall
AZenWayToJoseki
Chasing
GreedForTheWinTak...
BQM332
HaveHisCakeAndEat...
Imagist/StudyBlog
Improvement/Frequ...

Homepages
HuOfKGS


Kyu Exercise 1

Path: KyuExercises · Prev: · Next: KyuExercise2
Difficulty: Advanced Keywords: Life & Death, Problem

Status?

Black to move. What's the status of the white group?

Attempts
Solution

Path: KyuExercises · Prev: · Next: KyuExercise2
This is a copy of the living page "Kyu Exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
CaptureTheCutting...
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 1 / Attempts

Sub-page of KyuExercise1

Live?

Looks alive to me... if White has sente, should it go like this? Where B4 fills at black+circle again?

Live?

ChaoSpectre: Fills at black+circle? Do you mean fills the ko? What about 9 here? Also, is it possible to extend from W1 while retaining the corner (S)? I realize that it is not important to the status of the group at this point but...

Not sure, but I think so...

If it's Black's turn to play, it turns out like this? With White alive once again?

How about this ?

Dieter

Ko

SnotNose: Looks like ko.

(Moved from /Solution).

Status?

Dead, I think - Floris?

Dieter: This doesn't prove it is dead, but that it is killable. Is it dead already or unsettled? If so, White can live in ko or live?

unkx80: To put it more directly, when a problem asks for the status of a group, it is effectively asking two questions. 1) Black first to play, what is the best result? 2) White first to play, what is the best result?

White First

SnotNose: Alive. Classic L+1 group living shape.

Black First 1

SnotNose: Dead. Classic L+1 group kill.

Black First 2

SnotNose: W2 doesn't work. Here is one way for Black to kill. There are others.

Black to kill

Rafael: SnotNose says B1 kills. So this is another problem. After the solution to the original problem is settled, this one could be moved to its own page.

Black to kill

unkx80: I think B3 kills "unconditionally". What I am not too sure is, what if W2 is played at B3. I thought it should be a ko.

SnotNose: a and b are miai for the kill.

Black to kill

SnotNose: I think unkx80 is right (that perhaps W2 yields a ko). If Black insists on going for a kill, he will have to ignore W4 I think. (The black+circle stones steal the eye at the edge after a throw-in so Black need not respond to W4 right away). Thus, Black can try for the kill with B5. Continuation in next diagram.

Black to kill

SnotNose: Unfortuneately, Black cannot chase White all the way to the edge because he is short of liberties. I think the best Black can do is jump out with B9 and fight on the outside. Black is full of cutting points so I think White can break out.

I believe this is the only chance for a kill. Since it fails, White should be at worst alive in ko. Here's one way for ko.

Black gets ko

SnotNose: W6 is a good move and almost makes a living shape. B7 through B9 are all forced. Any deviation from these lets White live (I think) unconditionally.

Black gets ko 2

SnotNose: Another ko.

No ko

SnotNose: Black a, white squeeze at b. No ko this way.

(more attempts copied from the /solution page)

is white dead?

GustavoBR: i think this is what should happen... please, post your comments =D

El Draco: I think this belongs in the attempts page. The problem asks for the status with both players to move. Also see the page history for what has already been posted on this page (by Floris) and is essentially the same as you entered.

black kills

I'm new to this, but I think white is dead. please post your comments.

corner

Schinkenjoe If the ladder doesn´t work black can - depending on the situation to the left - just secure at b or - if there is much white to the left - work up to the ko.

Another Ko ??

But only if Black plays weak.

Failure

 There is a defence P.S: Sorry I overlooked the attempts page. So  we got it twice

This is a copy of the living page "Kyu Exercise 1 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise1


Kyu Exercise 10

Path: KyuExercises · Prev: KyuExercise9 · Next: KyuExercise11
Difficulty: Advanced Keywords: Life & Death, Problem

Black first to kill

Solution

Path: KyuExercises · Prev: KyuExercise9 · Next: KyuExercise11
This is a copy of the living page "Kyu Exercise 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 10 / Solution

Sub-page of KyuExercise10

Solution

Nakade

Black 1 kills by nakade. There's no way White can make two eyes now.

Var 1: Eye in the stomach

If W2, B3 makes an eye in the stomach. If White next plays a, Black b makes a rabbitty six inside White's eyespace. If White does nothing, Black will eventually atari at either a or c.

ProtoDeuteric: If white does nothing, I'd venture to say that black will also do nothing in the area and the white group will be counted dead when the game is over.

Var 2: Bulky five

If W2 here, B3 threatens to connect to the vital stone, next B5 almost fills with a bulky five.

Failures

Failure at 3

Black 3 here is a mistake. W4 turns the position into seki.

Failure at 1

B1 here is also wrong. W2 forces B3 and then W4 occupies the vital point. Next, Black a doesn't create a killing shape.

Failure (ii) at 1

Failure (iii) at 1

In both cases, White is able to take the vital point.

Authors: Nando, Karl Knechtel, Dieter

This is a copy of the living page "Kyu Exercise 10 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise10


Kyu Exercise 11

Path: KyuExercises · Prev: KyuExercise10 · Next: KyuExercise12
Difficulty: Advanced Keywords: Problem

What can Black do in the bottom left?

Solution

Path: KyuExercises · Prev: KyuExercise10 · Next: KyuExercise12
This is a copy of the living page "Kyu Exercise 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 11 / Solution

Sub-page of KyuExercise11

Solution

B1 connects all the Black stones together.

Black connects

One Variation

Another Variation

Author: Velobici

This is a copy of the living page "Kyu Exercise 11 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise11


Kyu Exercise 12

Path: KyuExercises · Prev: KyuExercise11 · Next: KyuExercise13
Difficulty: Advanced Keywords: Life & Death, Problem

Black to continue.

In Beginner Exercise 29, I deliberately added black a and white b to avoid a lengthy discussion on this failure diagram. That is to say, if the exchange of black a and white b were made, then the atari of B1 and the connection of W2 will leave black totally dead (assuming both players play perfectly afterwards). But now, black still has a chance to recover from the mistake of B1.

Solution

Path: KyuExercises · Prev: KyuExercise11 · Next: KyuExercise13
This is a copy of the living page "Kyu Exercise 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 12 / Solution

Sub-page of KyuExercise12

Think Sherlock Holmes... eliminate the impossible; whatever remains, however improbable, must be the truth...

failure black

failure white

solution: part 1

part 2: Ko

Black takes with B7 at W3 and white must find the first Ko- threat.

No player seems to have any valuable local threats. Klaus

This is a copy of the living page "Kyu Exercise 12 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise12


Kyu Exercise 13

Path: KyuExercises · Prev: KyuExercise12 · Next: KyuExercise14
Difficulty: Advanced Keywords: Problem

Connect-and-die galore

This is a connect-and-die galore, but what is the final result?

Attempts
Solution

Path: KyuExercises · Prev: KyuExercise12 · Next: KyuExercise14
This is a copy of the living page "Kyu Exercise 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 13 / Attempts

Sub-page of KyuExercise13

Attempt:

White first.

If White plays first, Black will lose at least six stones on the right hand side of the group.

Wrong order.

W1 is the wrong order. B2 connects, and White can no longer set up a connect-and-die. Note that W5 is necessary as an approach move, but B6 connects just in time.

Black first.

If Black plays first, connecting at B1 is sufficient.

This is a copy of the living page "Kyu Exercise 13 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise13


Kyu Exercise 13 / Solution

Sub-page of KyuExercise13

Prelude

Order matters.

The order of the throw-ins W1 and W3 is very important. If Black captures with B4, White descends with W5.

Connect-and-die.

Black has three points to connect: B6, a, b. But the black+circle chain has only two liberties.

Snapback.

If B2 connects, W3 captures the chain in a snapback.

But this is not yet the solution.

Solution

Solution.

Now, presenting the actual solution.

Strongest resistance.

The strongest resistance by Black is B4, and is the only way to salvage the situation. This is the solution, which is a direct ko. If Black wins this ko, he simply captures at a, and the white chain on the left is captured cleanly.

Local ko threat

There is a local ko threat at W1.

Failure

Failure.

The hane at W1 is a failure. As W5 is a necessary approach move, Black connects at B6 just in time, so there is no connect-and-die.

Failure.

If W1 in the solution diagram makes a throw-in on the left side first, then B2 can connect. The result is the same as the previous failure diagram.

This is a copy of the living page "Kyu Exercise 13 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise13


Kyu Exercise 14

Path: KyuExercises · Prev: KyuExercise13 · Next: KyuExercise15
Difficulty: Advanced Keywords: Life & Death, Problem

From a July 8th, 2003 game on KGS.

Status?

Can White live? Can Black kill?

Solution

Path: KyuExercises · Prev: KyuExercise13 · Next: KyuExercise15
This is a copy of the living page "Kyu Exercise 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 14 / Solution

Sub-page of KyuExercise14

White First

SnotNose: W1 essentially makes a Comb Formation, which is alive. I do not think this solution is unique but I haven't explored all branches.

Black First

SnotNose: B1 is the eye stealing tesuji with respect to black+circle. Any move other than W2 cannot work (if White a, Black b and if White plays anything other than W2, a, or b, Black can link up with a himself). If W2 at b, then Black plays at W2, White plays a, Black plays B3.

But W2 does not work since B3 threatens a snapback at b and creates a shortage of liberties for White. White dies.

This is a copy of the living page "Kyu Exercise 14 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise14


Kyu Exercise 15

Path: KyuExercises · Prev: KyuExercise14 · Next: KyuExercise16
Difficulty: Advanced Keywords: Life & Death, Problem

Black to live on the bottom.

Solution

Path: KyuExercises · Prev: KyuExercise14 · Next: KyuExercise16
This is a copy of the living page "Kyu Exercise 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Discussion
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 15 / Discussion

Sub-page of KyuExercise15

Old problem and discussion

Black to play.

If White resists

Black can pick off one stone. If White resists by connecting at W2, Black gains another three stones.

Sacrifice

Charles Can't now White reduce the loss, this way? Black will capture the white+circle stones, and White recapture to connect out white+square.

This is a copy of the living page "Kyu Exercise 15 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Kyu Exercise 15 / Solution

Sub-page of KyuExercise15

Solution.

Now White cannot simultaneously save white+square and white+circle.

W5 at marked stone, B6 immediately to the right

EricBackus: This is the only continuation I can find that saves any White stones. Am I missing another possibility?

This is a copy of the living page "Kyu Exercise 15 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
KyuExercise15
posting:3248


Kyu Exercise 16

Path: KyuExercises · Prev: KyuExercise15 · Next: KyuExercise17
Difficulty: Advanced Keywords: Life & Death, Problem

Some exercises about the rectangular six.

Ex 1: Black to play

Ex 2: Black to play

Ex 3: Black to play

Ex 4: Black to play

Solution

Path: KyuExercises · Prev: KyuExercise15 · Next: KyuExercise17
This is a copy of the living page "Kyu Exercise 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
RectangularSixInT...
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 16 / Solution

Sub-page of KyuExercise16

Ex 1

Ex 1: Black to play

SnotNose: Ko.

Ex 1: Black to play

SnotNose: Alive.

Ex 2

Ex 2: Black to play

SnotNose: Alive. B3 needed to avoid a ko. If W2 at B3, Black can squeeze for life.

Why not B1 at B3? If the shape is alive even with fewer outside liberties, shouldn't the potential of B playing at W2 be kept for later (ie making W2 gote)?

Intention?

unkx80: Suppose the White wall is changed as shown. Playing at a gives 5 points, while playing at b gives 4 points. Maybe that's the intention of the problem author?

Ex 3

Ex 3: Black to play

SnotNose: Alive, a and b are miai. No ko when this shape is not in the corner.

Ex 4

Ex 4: Black to play

SnotNose: Alive. Same as previous problem.

This is a copy of the living page "Kyu Exercise 16 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise16


Kyu Exercise 17

Path: KyuExercises · Prev: KyuExercise16 · Next: KyuExercise18
Difficulty: Advanced Keywords: Life & Death, Problem

White first to capture the UFO-like creature.

Solution

Path: KyuExercises · Prev: KyuExercise16 · Next: KyuExercise18
This is a copy of the living page "Kyu Exercise 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop
KyuExercises

Sub-pages
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 17 / Solution

Sub-page of KyuExercise17

This problem is an extension of Beginner Exercise 41.

Solution.

White plays at W1. As Black cannot play at a, Black can only play at B2...

Solution.

White's throw-in at W3 is a tesuji. Black still cannot play at a because of shortage of liberties.

Solution.

If Black plays at B4, W5 sets up a snapback and Black is left with a false eye.

Solution.

Here a and b are miai, so Black has only one eye.

Solution.

Defending at B4 automatically destroys any possible eye at B4. W5 kills.

Solution.

B2 makes an eye here. Again, W3 makes an throw-in...

Solution.

Another throw-in at W5, which makes the eye false.

Solution.

This diagram does not need any further explanation.

Wrong for black

mistake for white

W5 at W1

This is a copy of the living page "Kyu Exercise 17 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise17


Kyu Exercise 18

Path: KyuExercises · Prev: KyuExercise17 · Next: KyuExercise19
Keywords: Problem

From the Tengen 2003 game 3.

Tengen 2003 - Game 3 - resignation

1. What happens if Black plays at a ?
2. Why doesn't white cut at b ?
3. white+circle is the last move. Why does black resign ?

Solution

Dieter

Path: KyuExercises · Prev: KyuExercise17 · Next: KyuExercise19
This is a copy of the living page "Kyu Exercise 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 18 / Solution

Sub-page of KyuExercise18

Tengen 2003 - Game 3 - resignation

B1 doesn't work. White throws in at W4 and Black ends up with two liberties against White's three. ( B7 at W4)

If White cuts at b, B1 does work, because White b takes away a liberty.

As for the third question ...

Tengen 2003 - Game 3 - resignation

If B1 - W2 and a secures White's big group in sente or b captures Black's large group. White is ahead in the game, so securing the group is enough.

If B1 at b - which is good style - White c both threatens to capture the cutting stones or to get ahead in the aforementioned capturing race.

Dieter

This is a copy of the living page "Kyu Exercise 18 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise18


Kyu Exercise 19

Path: KyuExercises · Prev: KyuExercise18 · Next: KyuExercise20
Keywords: Problem

Please connect the black stones

Solution

Path: KyuExercises · Prev: KyuExercise18 · Next: KyuExercise20
This is a copy of the living page "Kyu Exercise 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
BigBulge/Discussion
KyuExercises/Thum...


Kyu Exercise 19 / Solution

Sub-page of KyuExercise19

Connect the black stones

Connected

Connected

Authors: SnotNose, Unkx80, Velobici.

This is a copy of the living page "Kyu Exercise 19 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise19


Kyu Exercise 2

Path: KyuExercises · Prev: KyuExercise1 · Next: KyuExercise3
Keywords: Life & Death, Problem

Status?

Solution

Path: KyuExercises · Prev: KyuExercise1 · Next: KyuExercise3
This is a copy of the living page "Kyu Exercise 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 2 / Solution

Sub-page of KyuExercise2

Black is alive in gote.

Black lives in gote

If white moves first, black dies.

Variation: black dies.

black first

GustavoBR: Black can live with 1 too

Bill: Yes, but at a cost of about two points.

This is a copy of the living page "Kyu Exercise 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise2


Kyu Exercise 20

Path: KyuExercises · Prev: KyuExercise19 · Next: KyuExercise21
Keywords: Life & Death, Problem

White to play.

Solution

Path: KyuExercises · Prev: KyuExercise19 · Next: KyuExercise21
This is a copy of the living page "Kyu Exercise 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 20 / Solution

Sub-page of KyuExercise20

Solution

SnotNose: W1 seems to do the job. B2 is the trickiest reply I could find. Black has no good answer to W3. W7 is a key move. If W7 at W9 then Black can play at W7 to get a seki.

Variant: Black still dies

DomQ: I thought that Black 2 was a successful defense for Black after White 1. This is not the case.

unkx80: The descent at W3 is the way to kill, much like in Beginner Exercise 72 and Beginner Exercise 76. After that, we can say that a and b are miai.

Variant: Black still dies (cont'd)

If B4, then W5 to W7 kills.

Wrong start for White

If White (improperly) tries to kill off the (false) vital point (was Black 2 in the above sequence), here is the correct answer for Black.

unkx80: Black should play at B4 here. Since capturing at a gives Black one solid eye, White can do no better than to turn the corner into a seki, that is, Black is already alive.

Another solution?

EricBackus: My first thought was There is Death in the Hane. I guess this is mostly similar to the first solution given above, but it seems somehow simpler to me. I don't see a possibility of messing up and getting seki, for example. So, is this a solution or am I missing something obvious?

Using the trickiest reply

When we use the move at B4, given in the original diagram as the trickiest response, black can live like this. So now white can only try to kill by playing W5 at W7, after which white kan get ko by playing at W5 himself.

Playable?

Rich: How does black live from here? Doesn't shortage of liberties prevent him from connecting out?

Ko...

Black can get ko, which is basically the same ko he can get two diagriams earlier by playing W5 at W7, but with less ko-threats for white.

Does it work?

Does it work? Variant

Does it work? Variant

Does it work?

This is a copy of the living page "Kyu Exercise 20 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise20


Kyu Exercise 21

Path: KyuExercises · Prev: KyuExercise20 · Next: KyuExercise22
Keywords: Life & Death, Problem

Black first to live

Reposting a problem I posted at [ext] goproblems.com here.

Solution

Path: KyuExercises · Prev: KyuExercise20 · Next: KyuExercise22
This is a copy of the living page "Kyu Exercise 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 21 / Solution

Sub-page of KyuExercise21

Black almost lives (6 at 1)

Black lives (6 at 1)

Failure

This is a copy of the living page "Kyu Exercise 21 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise21


Kyu Exercise 22

Path: KyuExercises · Prev: KyuExercise21 · Next: KyuExercise23
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play

unkx80: This problem is a slightly modified form of the problem at [ext] goproblems.com posted by Reuven. I thought that this is a good Kyu-level problem.

Attempts
Solution

Path: KyuExercises · Prev: KyuExercise21 · Next: KyuExercise23
This is a copy of the living page "Kyu Exercise 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 22 / Attempts

Sub-page of KyuExercise22

Is there actually a solution ?

By DomQ

Solution on goproblems.com is wrong!

I peeked at the solution on goproblems.com, but it appears incorrect to me. The correct second move for White is 4, and then Black a or c or d is answered by White b, while Black b is answered by White a. Shouldn't the marked white stone be removed for the problem to make sense(i)? I keep searching but cannot find a way for Black to kill.

unkx80: I deliberately added the white+circle stone to make the problem harder, and there, someone has fallen into the trap. =P

Shaydwyrm: If black a is answered by b, then black can play d and white is dead.

unkx80: And there, we have the solution. ;)

This is a copy of the living page "Kyu Exercise 22 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise22


Kyu Exercise 22 / Solution

Sub-page of KyuExercise22

In this problem, the sequence of the moves is very important. Any transposition of the solution sequence will turn it into a failure.

Solution

Variation

Failure 1 (7 at 3)

Failure 2

Failure 3

This is a copy of the living page "Kyu Exercise 22 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise22


Kyu Exercise 23

Path: KyuExercises · Prev: KyuExercise22 · Next: KyuExercise24
Keywords: Life & Death, Problem

White to play

This problem is adapted from a variation of a problem in Fujisawa Tesuji Dictionary as shown on Doug's Go Blog, with some modifications on the stones on the left side. Can White win the capturing race?

Solution

Path: KyuExercises · Prev: KyuExercise22 · Next: KyuExercise24
This is a copy of the living page "Kyu Exercise 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 23 / Solution

Sub-page of KyuExercise23

Solution

Solution

White wins the capturing race with two liberties. Note that black can't play on any three of white's middle-group liberties, as they're all self-atari.

Failure

Failure

W1 fails, as B2 (or a) causes White to be stuck in shortage of liberties - White cannot play at a or b without putting the White group under self-atari.

This is a copy of the living page "Kyu Exercise 23 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise23


Kyu Exercise 24

Path: KyuExercises · Prev: KyuExercise23 · Next: KyuExercise25
Keywords: Life & Death, Problem

Black to play and kill

Solution

See also:

  • Beginner Exercise 147

Path: KyuExercises · Prev: KyuExercise23 · Next: KyuExercise25
This is a copy of the living page "Kyu Exercise 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
RectangularSixInT...
BeginnerExercise147
KyuExercises/Thum...


Kyu Exercise 24 / Solution

Sub-page of KyuExercise24

Solution

This 1 kills by bent four in the corner. If White plays W4 at W5 then Black plays B4 himself.

This W4 doesn't change anything. Black 11 is at B7 and White is dead.

There is no way White can live in seki either.

Failure

In the problem if Black starts with B1 White lives.

This is a copy of the living page "Kyu Exercise 24 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise24


Kyu Exercise 25

Path: KyuExercises · Prev: KyuExercise24 · Next: KyuExercise26
Keywords: Life & Death, Problem

Black to play

Solution

Path: KyuExercises · Prev: KyuExercise24 · Next: KyuExercise26
This is a copy of the living page "Kyu Exercise 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 25 / Solution

Sub-page of KyuExercise25

Solution

B1 leaves white no way to link up or make a second eye in the corner.

White tries to link up

If white tries to link up with W2, she is caught in a connect-and-die.

White tries to capture

If white tries to capture B1, then the atari at B3 prevents the first line connection in sente, so B5 can capture the two white stones and kill the group.

White tries to capture two stones

If white tries to capture the other two stones with W2, B3 is atari so W4 has to capture, and B5 removes the second eye.

Note: If W4 at a, white dies in gote.

Authors

  • Shaydwyrm
  • Aredhel
  • unkx80

This is a copy of the living page "Kyu Exercise 25 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise25


Kyu Exercise 26

Path: KyuExercises · Prev: KyuExercise25 · Next: KyuExercise27
Difficulty: Intermediate Keywords: Life & Death, Problem

Black to save his upper group

LukeNine45: For once, I'm adding a problem that I played correctly during a game... If this is too easy for a Kyu exercise, then feel free to move it to the Beginner Exercises.

Solution

Path: KyuExercises · Prev: KyuExercise25 · Next: KyuExercise27
This is a copy of the living page "Kyu Exercise 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 26 / Solution

Sub-page of KyuExercise26

Preventing the cut

Black B1 puts White's marked stone in atari, so White backs off with W2. After B3, White can't play at a as it would be auto-atari (but b is a ko threat). This isn't optimal play by White, though.

LukeNine45: This is how white responded in the actual game, which made me happy.

If white plays differently...

A ko fight ensues. White has to find the first ko threat.

LukeNine45: This is the solution I had in mind.

Something for later...

If white can't expect to win the ko fight, she still has the play at 4 for a little more profit later on. This won't work, of course, if white plays and loses the ko. ~Alex Baxter

Something for later... (9 at 4)

LukeNine45: Does that work? I don't think it should. I know it didn't in the game, but I could have set the problem up wrong...

My goodness...totally missed that extra liberty. Nevermind =).

This is a copy of the living page "Kyu Exercise 26 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise26


Kyu Exercise 27

Path: KyuExercises · Prev: KyuExercise26 · Next: KyuExercise28
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play

Can Black live?

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise26 · Next: KyuExercise28
This is a copy of the living page "Kyu Exercise 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
HowToRead
KyuExercises/Thum...

Homepages
Geno


Kyu Exercise 27 / Solution

Sub-page of KyuExercise27

Instead of showing the main line straightaway, I will try presentating it as a discussion style. --unkx80

Attempt 1

Does B1 here work?

Attempt 1

No, W2 kills, think bulky five.

Attempt 2

Does B1 here work?

Attempt 2

Unfortunately, the same W2 is the vital point that kills.

Attempt 3

Does the jump at B1 work?

Attempt 3

W2 reduces the eyespace, and then the placement at W4 kills.

Attempt 4

It seems that the common point in killing has been at B1. How about playing B1 here? It seems most likely to live.

Black lives 1

If W2 crawls in, B3 lives easily.

Black lives 2

Now W2 tries to occupy the point required to make the second eye. B3 is natural, and B5 captures W2 in a connect-and-die.

Black lives 3

What about W2 then? B3 captures the W2 stone and lives.

Finally...

So, White tries again with W2. Black answers with B3, and it seems to live...

Finally...

And W4 wedges in. Ah... Black is dead, due to shortage of liberties, and playing at a puts Black under self-atari.

Conclusion: In this problem, Black cannot live.

This is a copy of the living page "Kyu Exercise 27 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
HowToRead
KyuExercise27


Kyu Exercise 28

Path: KyuExercises · Prev: KyuExercise27 · Next: KyuExercise29
Difficulty: Intermediate Keywords: Life & Death, Problem

Black to play

This is an easy problem for kyu players, but is one of those basic positions that should be mastered.

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise27 · Next: KyuExercise29
This is a copy of the living page "Kyu Exercise 28" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 28 / Attempts

Sub-page of KyuExercise28

First attempt: Failure

white lives

Playing inside doesn't seem to work.[1]

Second attempt: Success!

Black to play

Let's try now to reduce white eye-space.

Black to play

Black to play

Now white is dead by a throw-in.

-- petete

Black to play

--unkx80

First attempt revisited

Vlad Playing inside may still work, reverting to the second variation above.

[1]: Playing inside seems to work.

white dies

White needs to connect up on both sides to make a seki, but he can't do this on the left side. ilan

This is a copy of the living page "Kyu Exercise 28 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise28


Kyu Exercise 28 / Solution

Sub-page of KyuExercise28

Solution

Solution

There are many possible sequences that lead to the solution, and here is just one. The end result is straight three.

Two notes: the atari at B5 is optional, and the order of B1 and B3 can be interchanged.

Failure

Failure

If B3 is not played at the placement of W4, then W4 can start a ko for life.

This is a copy of the living page "Kyu Exercise 28 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise28


Kyu Exercise 29

Path: KyuExercises · Prev: KyuExercise28 · Next: KyuExercise30
Difficulty: Intermediate Keywords: Life & Death, Problem

White to play.

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise28 · Next: KyuExercise30
This is a copy of the living page "Kyu Exercise 29" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 29 / Attempts

Sub-page of KyuExercise29

White to play.

Oryx: Here's what I see, from my limited 20K perspective.

The upper part of the B group is clearly alive; even if W whittles down the top, a, b, and c are miai to make eyes. So what's the best that W can do?

W can't completely separate the bottom group from the top, because y and z here are again miai, but both for B to connect to the strong top and for W to connect to the lonesome white+square.

Also, I don't see any immediate threats against W that she has to defend against.

I'd say the best that W could do in this case is reduce B as much as possible, not seeing any super threat, is E3, threatening the B groups and forcing him to answer in gote.

Dieter: You're close. You have the move, but should put less faith the apparent strength of Black's upper part.

Black dead?

AdamMarquis: After W1, black needs a and b to get an eye on the lower side. If black plays c, White can push at d. If Black blocks, he still only has a straight three, and is dead. If Black plays d...

Black resists.

AdamMarquis: ... White can throw in. B2 doesn't help, as white can play W3, still leaving the eye false (If black takes the two stones, white simply throws in at W1 again).

I think, therefore, that black is dead. He does have, at my count, 5 ko threats to live. 3 from playing as in my diagram, one to make an eye on the bottom, and one to cut off the two white stones. Depending on what is "off-screen" to the right (like a strong black group), perhaps he has more threats to escape?

This is a copy of the living page "Kyu Exercise 29 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise29


Kyu Exercise 29 / Solution

Sub-page of KyuExercise29

Solution.

W1 makes connection at a and b miai.

Solution.

Next, B2 and W3 are also miai. Then B4 and W5 are miai as well, so the top side is only a three space dead shape. Black is dead.

Failure.

W1 is a failure. After B2, a and b are miai for an eye so Black lives.

This is a copy of the living page "Kyu Exercise 29 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise29


Kyu Exercise 3

Path: KyuExercises · Prev: KyuExercise2 · Next: KyuExercise4
Difficulty: Advanced Keywords: Tactics, Problem

White first.

This is a spinoff from Beginner Exercise 112, the difference being the addition of black+square. Explain the difference, if any.

Attempts
Solution

Path: KyuExercises · Prev: KyuExercise2 · Next: KyuExercise4
This is a copy of the living page "Kyu Exercise 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 3 / Attempts

Sub-page of KyuExercise3

Jasonred : I shall bravely make a try at this!

White first.

I dunno. What difference was there?

Maybe this?

With the extra stone White cannot live unconditionally, but has to fight a ko for the rescue of her stones

White can get a ko.

Or:

Another way to ko.

White cannot avoid the ko.

Failure: White dies

W8 at black+circle.

This is a copy of the living page "Kyu Exercise 3 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise3


Kyu Exercise 3 / Solution

Sub-page of KyuExercise3

Best for both players.

The difference is that Black can choose to fight back with a ko with B2 and B4.

Another ko.

This is slightly worse for White as one ko threat is lost.

Ladder.

The reason why B4 works is because W5 does not work. There is a ladder involved here.

This is a copy of the living page "Kyu Exercise 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise3


Kyu Exercise 30

Path: KyuExercises · Prev: KyuExercise29 · Next: KyuExercise31
Difficulty: Intermediate Keywords: Life & Death, Problem

White to play.

/Solution

Path: KyuExercises · Prev: KyuExercise29 · Next: KyuExercise31
This is a copy of the living page "Kyu Exercise 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 30 / Solution

Sub-page of KyuExercise30

Failure

The first thing that comes to mind is to block at W1, but this make miai for life on a and b.

Solution

The solution is to make a throw-in at W1. Now Black cannot escape nor live.

Solution

If B2 captures, then W3 pulls back. Later, Black a can be answered with White b, without the worry of a ko.

This is a copy of the living page "Kyu Exercise 30 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise30


Kyu Exercise 31

Path: KyuExercises · Prev: KyuExercise30 · Next: KyuExercise32
Difficulty: Advanced Keywords: Life & Death, Problem

Status?

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise30 · Next: KyuExercise32
This is a copy of the living page "Kyu Exercise 31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 31 / Attempts

Sub-page of KyuExercise31

Var 1

Alive

Var 2

White captures part of the group.[1] Best for both I think. If Black starts, he saves the whole lot. Dieter

Var 3

Var 3 cont

This is a failure for Black. He has to sacrifice the corner part. B2 at W3 is not possible. See also stone tower tesuji.

unkx80: I don't understand the last two statements?

Bill: I edited the next to last one to reflect what I think was meant. :-)

[1]

Bill: Is this called half life? ;-)

This is a copy of the living page "Kyu Exercise 31 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise31


Kyu Exercise 31 / Solution

Sub-page of KyuExercise31

Status

Alive

Black is alive... or more correctly, mostly alive.

Analysis

White's best play

For White, W1 is best. B2 forms a bent four and lives, and White can play at a to capture the stones at the corner.

Weak attack

W1 and W3 is a weak attack, B4 lives easily.

Black's tesuji

W1 and W3 is probably the strongest attempt to kill. The main thing to see in this problem is the tesuji at B4, which makes W5 and B6 miai for life.

Black's failure (9 at 7)

B4 is wrong. White makes a placement at W5, followed by an atari at W7 on the entire Black group which forces B8 to capture, finally a throw-in at W9 which makes the eye at the corner a false eye.

This is a copy of the living page "Kyu Exercise 31 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise31


Kyu Exercise 32

Path: KyuExercises · Prev: KyuExercise31 · Next: KyuExercise33
Difficulty: Advanced Keywords: Life & Death, Problem

Status?

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise31 · Next: KyuExercise33
This is a copy of the living page "Kyu Exercise 32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 32 / Attempts

Sub-page of KyuExercise32

Gote eye killer

AdamMarquis: The first thing I notice is that White can destroy the eye on the left, in gote. W3 at W1. B4 at the marked white stone. If White did this, Black would simply play in the bulky five on the right (a) to make two eyes.

Trying for sente

AdamMarquis: W1 seems to bow before B2. Now White must stop a second eye in two places, but both are gote (a and b).

Dead?

AdamMarquis: How about this W1? Black must play B2, or get no eyes on this side. W3 is also forced, to stop Black from getting two (three even) eyes here. After W3, Black is in a rough place: all he can do is make an eye in gote on one side or the other with a or b. Unless I missed something, which is very possible ^_^, Black can't live after W1.

unkx80: Nice attempt, but sad to say, not quite there yet.

Tjalveboy Isn't black alive? Black can play under the stones in the corner, cant he?

Black alive?

This is a copy of the living page "Kyu Exercise 32 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise32


Kyu Exercise 32 / Solution

Sub-page of KyuExercise32

Status?

Black is alive.

Status?

White's strongest attack is from W1 to W5.

Status?

B8 at black+circle.

However, Black can set up a under the stones tesuji for life.

Sente

Bill: As a yose, W1 - B2 is sente. Later W5 - black+circle is sente. And later a is gote.

This is a copy of the living page "Kyu Exercise 32 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise32


Kyu Exercise 33

Path: KyuExercises · Prev: KyuExercise32 · Next: KyuExercise34
Difficulty: Intermediate Keywords: Life & Death, Problem

White to play.

/Solution

Path: KyuExercises · Prev: KyuExercise32 · Next: KyuExercise34
This is a copy of the living page "Kyu Exercise 33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 33 / Solution

Sub-page of KyuExercise33

Solution.

This is a copy of the living page "Kyu Exercise 33 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise33


Kyu Exercise 34

Path: KyuExercises · Prev: KyuExercise33 · Next: KyuExercise35
Difficulty: Intermediate Keywords: Life & Death, Problem

White to play.

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise33 · Next: KyuExercise35
This is a copy of the living page "Kyu Exercise 34" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 34 / Solution

Sub-page of KyuExercise34

Solution.

White cannot kill all the Black stones. The best White can do is to capture the black+circle stones in sente.

Solution.

After B6, the two white+circle stones are caught in a connect-and-die and so Black lives.

Failure.

If W5 tries to make a big eye dead shape, then B6 atari and lives.

This is a copy of the living page "Kyu Exercise 34 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise34


Kyu Exercise 35

Path: KyuExercises · Prev: KyuExercise34 · Next: KyuExercise36
Difficulty: Advanced Keywords: Life & Death, Problem

Status?

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise34 · Next: KyuExercise36
This is a copy of the living page "Kyu Exercise 35" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 35 / Attempts

Sub-page of KyuExercise35

JoelR: White looks dead to me. I think the best effort is to start a ko with W1. White has no threats at a, b, or B6, because it takes all three of them to live. So she must make a threat elsewhere.

Start

W3, B4 ko threat and response, W5 @ W1

unkx80: What about W7 at b?

JoelR: Good point. B6 should be at b. Then if White captures, B8 at B6 above, and we're in my variation 1, while if White blocks, we eventually wind up in variation 2. Shall I edit my diagrams, or start anew?

unkx80: There is no need to, I will create the solution page later. (I prefer to present the solution without all the ko fights, it makes my head spin.)

Variation 1: White captures

Variation 2: White connects

W3, B4 ko threat and response, W5 @ white+circle, B8 @ B2.

W9, B10 ko threat and response.

Variation 2, ctd

If W3 captures at B8, B4 at W3 and we're back to variation 1.

So W3 makes an eye, and then B4 @ black+circle, W5, B6 threat and response, W7 @ W1. After B10 we're in temporary seki, until Black kills the group on the right.

Failure at Black 6

If B6 connects, then he must fight the ko to live. Even though he has an eye, White's outside liberties are too much.

This is a copy of the living page "Kyu Exercise 35 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise35


Kyu Exercise 35 / Solution

Sub-page of KyuExercise35

Table of contents
Black plays first
White plays first
Conclusion
Footnote
Table of diagrams
Black plays first.
Ko?
Failure.
Solution.
Solution.
Black cannot play elsewhere.
Variation.
Variation.

Black plays first

Black plays first.

If Black plays first, then B1 ensures life and White cannot defend all of a, b and c simultaneously, so White dies.

White plays first

Ko?

It should be obvious that the only hope White can get is to throw-in at B1 for a ko.

Failure.

If B2 connects, then W3 connects as well. Since White have too many liberties, Black cannot win the capturing race and have to fight the ko for life. Thus the status of the White group will hinge on the outcome of this ko as well. However, this is a failure for Black.

Solution.

The solution is actually to push at B2 and cut at B4.

Solution.

When W5 captures three Black stones, B6 destroys the other eye in sente, and B8 takes away the eye from the corner White group to win the capturing race there.

Black cannot play elsewhere.

Note that B8 in the previous diagram cannot play elsewhere, otherwise White plays W1 and W3 and wins the capturing race instead.

Variation.

If W3, then B4 can connect. Black wins the capturing race in the corner.

Variation.

If W3 captures the three Black stones, then B4 destroys the other eye, and revert to the solution diagrams.

Conclusion

The White group is dead.

Footnote

The solution is presented without the ko fighting for clarity, although it is better for Black to take the ko (where suitable) in practice.

This is a copy of the living page "Kyu Exercise 35 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise35


Kyu Exercise 36

Path: KyuExercises · Prev: KyuExercise35 · Next: KyuExercise37
Difficulty: Intermediate Keywords: Life & Death, Problem

White to play.

Source: GoTools generated Tsumego Problem for Friday, December 24, 2004 (Harder Problem).

/Solution

Path: KyuExercises · Prev: KyuExercise35 · Next: KyuExercise37
This is a copy of the living page "Kyu Exercise 36" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 36 / Solution

Sub-page of KyuExercise36

Table of contents
Problem
Attempts
Table of diagrams
White to play.
Attempt 1: Alive in ko?
Continuation
Attempt 2: Worse ko?
Continuation
What if W plays 3 elsewhere in attempt 1?

Problem

White to play.

Attempts

Attempt 1: Alive in ko?

El Draco: I think W can only live in ko. After white+circle, B could play as follows.

Continuation

El Draco: And W has to win the ko to live. B2 can also be at B4 or W5 with similar result. ( B4 can also be at W5, but B4 seems simpler, since it captures three stones when the ko is won)

Attempt 2: Worse ko?

El Draco: Playing at white+circle leads to a worse ko for W I think, though if won she gets two more points. I wouldn't play this way just to get those extra two points though unless you have to to win or if you have enough ko threats that are large enough anyway.

Continuation

El Draco: And B has an internal ko threat at a.

If B exchanges a for b before playing at B2, then it becomes a comparable result as attempt 1 (+2 points for W) and B has thrown away his free internal ko threat.

W3 at a means that B can play at W3 as an internal ko threat (to start another ko at c if W connects at B4 or continue with the first ko if white connects at c).

In other words, W will have to find one extra external ko threat.

What if W plays 3 elsewhere in attempt 1?

El Draco: Then W ends up with a comparable result as the previous diagram. B will have an internal ko threat at a to start another ko.

This is a copy of the living page "Kyu Exercise 36 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise36


Kyu Exercise 37

Path: KyuExercises · Prev: KyuExercise36 · Next: KyuExercise38
Difficulty: Intermediate Keywords: Life & Death, Problem

Status?

Originally posted by Santa C on goproblems.com. Modified to add a black+circle stone.

/Solution

/Old Attempts

Path: KyuExercises · Prev: KyuExercise36 · Next: KyuExercise38
This is a copy of the living page "Kyu Exercise 37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
OldAttempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 37 / Old Attempts

Sub-page of KyuExercise37

White first

LukeNine45: I think white is alive if she plays like this. (a and b are miai for the second eye)

White first

In response to this B2, white can also live.

White first (7 fills the ko)

Pretty much the same result as the first diagram? (if B6 at a, then W7 at B6)

Status?

I think black kills with this move.

I don't think there's a need for an extra black move - Dead anyway as -

Actually W's dead (i)

But then there's the miai...

Actually W's dead (ii)

I did however stop for a second because of -

Well if we DO look at the corner.. (i)

It all comes down to whether B needs to add a or not... If it's okay B can kill by playing b.

Well if we DO look at the corner.. (ii)

Just to show that B can't play at b ( B4) right away...

This is a copy of the living page "Kyu Exercise 37 / Old Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise37


Kyu Exercise 37 / Solution

Sub-page of KyuExercise37

White is dead.

White is dead as it stands.

Reason.

W1 is the strongest move, but after B2 and B4, W5 and B6 are miai. White has only one eye.

This is a copy of the living page "Kyu Exercise 37 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
OldAttempts

Referenced by
KyuExercise37


Kyu Exercise 38

Path: KyuExercises · Prev: KyuExercise37 · Next: KyuExercise39
Keywords: Life & Death, Problem

TheCaptain4d vs erc4d on 16-01-2005 (KGS)

Move 145.

What's the status of the White group now? (Consider all other groups as settled)

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise37 · Next: KyuExercise39
This is a copy of the living page "Kyu Exercise 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...
Reuven/SLProblems


Kyu Exercise 38 / Attempts

Sub-page of KyuExercise38

Move 146.

My feeling at the time was that White had to try and connect to the living group, thus allowing himself to make an extra eye. I don't think the above works though ;-)

1 is sente but...

But after such a 2, a at the end(move 10) is sente against the eye! making miai. (out of b and c) Reuven

White should live?

Notochord: White can live by taking advantage of Black's aji on the left, and then threatening to connect through, I believe. Black can resist by playing B2 at W3, however, and the 3 right White stones look like they must die. I think I agree that this might not qualify as a kyu exercise, when we consider that the spirit of most life and death problems is to be relatively easy (training deep branched reading and intuition to be automatic). The goal of much life-and-death study, I think, is to be able to solve reading problems that appear in play (which are generally pretty easy compared to what we technically CAN read out) without fuss or error. I'm not sure that life and death problems with quite so much aji/complication crop up in most kyu games, so I'm inclined to say that this is probably a bit out-of-depth for most (self-included) kyu. I can be wrong on many counts, though.

This is a rather basic problem of "w to live" - Using weakness and sente to form miai. And such cases aren't rare in games. When one makes such moves instinctive (not as in playing without thinking but thinking of them early in the analys) s/he obviously will have it easier in cases where it's needed. I really don't find anything special here, I posted it as a "quickie". - That all said as the kyu that I still am... Reuven

This is a copy of the living page "Kyu Exercise 38 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise38


Kyu Exercise 39

Path: KyuExercises · Prev: KyuExercise38 · Next: KyuExercise40
Keywords: Life & Death, Problem

Black to play

IlyaM: This problem was driving me crazy for several days. Now when I found the solution I want others to share my pain :)

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise38 · Next: KyuExercise40
This is a copy of the living page "Kyu Exercise 39" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 39 / Solution

Sub-page of KyuExercise39

Solution

The tesuji for the kill.

Solution

Double shortage of liberties.

Solution

Makes miai of a and b.

Solution

White is caught in a Connect-and-die.

This is a copy of the living page "Kyu Exercise 39 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise39


Kyu Exercise 4

Path: KyuExercises · Prev: KyuExercise3 · Next: KyuExercise5
Difficulty: Advanced Keywords: Life & Death, Problem

Black first.

It seems that there are at least two solutions to this problem.

Attempts
Solution

Path: KyuExercises · Prev: KyuExercise3 · Next: KyuExercise5
This is a copy of the living page "Kyu Exercise 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...

Homepages
ProtoDeuteric


Kyu Exercise 4 / Attempts

Sub-page of KyuExercise4

I am only 12 kyu on KGS so this is definitely a kyu-level attempt.

Solution 1: Black first kills

Throw in with B7 to create a bulky five shape.

Solution 1 failure: White lives

My first instinct was to throw in at B3 to create the bulky five shape but W4 refutes that.

Solution 2: Black first kills

This seems to be another solution.

Solution 2 variation: White 2

White dies.

Variation

Dieter: (I have to write something on page 5000?) This variation is to be considered too, I think. After W8, a play at 1 and at the marked stone are miai to live.

Variation

unkx80: Thanks for the attempts. =)

Black should play at B3. Then if W4 connects, B5 kills the group. If W4 is played at B5 instead, then Black plays at W4 and White is still dead (a is a false eye).

Variation

If White captures immediately, Black captures the two stones on the left.

Variation

If W4 here, there is no eye at the black+circle stones and a dead shape in the eyespace.

Goantti: I'll add a missing variation.

Variation

White can try W4 but then Black plays B5.

Variation

Now the points a and b are miai to kill.

Not the same problem anymore

I calculated also the variation where instead W4 above, White plays counter-atari at B5. It would have worked if there had been one more line of white stones on the right. In this case White would not take at a but would atari at W2 instead.

Bill: Oh, don't stop now! B3 above takes six white stones.

Under the stones

Now W1 kills the three black+circle stones (under the stones). If B2 then W3 oshitsubushi prevents a dead shape.

I'm only a KGS 14K, so this really, REALLY is a kyu attempt.

Here's my take on this problem. I think it works!

dead?

dead? - not!

unkx80: Explain how you would kill this.

Black kills after white's mistake

Skylancer? (2K): Additional comment - if white is so kind as to connect at W2 in response to B1, then black must play at B3 immediately to kill ( B5 in the original diagram).

Black's second mistake

If Black makes the mistake of playing at this B3 after White's mistake, then W4 lives all over again by making an eye and protecting the cut at A at the same time.

This is a copy of the living page "Kyu Exercise 4 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise4
SLHistory


Kyu Exercise 4 / Solution

Sub-page of KyuExercise4

Solution 1

Placement on the second line.

The simpler solution would be a placement on the second line. B3 forces W4, and B5 reduces the eye at the bottom to one in sente.

Placement on the second line.

Why sente? Because if White obstinately makes the other eye with W6, Black captures White with B7.

Variation.

If W2 simply captures the two Black stones, then B3 cuts and captures two White stones.

Solution 2

Placement on the first line.

The placement at the first line also works, but B3 and B5 are probably a blind spot.

Variation.

If W2 simply captures the two Black stones, Black can simply set up a snapback with B3 and B5.

Failure.

B3 is incorrect. Although B5 is a ploy to reduce the eye in sente, but W6 answers correctly and lives.

Failure.

B9 and W10 are miai.

Other variations

Atari.

The atari at 1 is a mistake.

Atari.

Black makes a throw-in at B5, but White occupies the vital point of the bulky five with W6 and lives.

See also:

  • Comb formation
  • Rectangular six
  • Bulky five

This is a copy of the living page "Kyu Exercise 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise4


Kyu Exercise 40

Path: KyuExercises · Prev: KyuExercise39 · Next: KyuExercise41
Keywords: Life & Death, Problem

Black to play and live. No seki.

IlyaM: This position appeared in my game. Black has to kill the invading white stone to win the game. No seki.

/Attempts
/Solution?

This problem is unsolved.

Path: KyuExercises · Prev: KyuExercise39 · Next: KyuExercise41
This is a copy of the living page "Kyu Exercise 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts

Referenced by
KyuExercises/Thum...


Kyu Exercise 41

Path: KyuExercises · Prev: KyuExercise40 · Next: KyuExercise42
Keywords: Problem

Rich: I was playing black in this game, and had just played boshi with B1, having read it as sente. My opponent didn't see the threat and played elsewhere, taking a large territorial point. What's black's follow-up play?

Black to play on the right

I'd be interested to see if there are better outcomes than the game, too...

Path: KyuExercises · Prev: KyuExercise40 · Next: KyuExercise42
This is a copy of the living page "Kyu Exercise 41" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Referenced by
KyuExercises/Thum...


Kyu Exercise 42

Path: KyuExercises · Prev: KyuExercise41 · Next: KyuExercise43
Difficulty: Intermediate Keywords: Life & Death, Problem

White to play.

/Solution

Path: KyuExercises · Prev: KyuExercise41 · Next: KyuExercise43
This is a copy of the living page "Kyu Exercise 42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 42 / Solution

Sub-page of KyuExercise42

It is pretty interesting that goproblems.com rates [ext] this problem as 1k... pretty overrated.

Solution

One eye (the others are false)...

Solution

Still just one eye...

Solution

W3 at a doesn't work, but this should.

Solution

B4 fails at a (self atari), b (W plays at c and both eyes are false), and c (W at d is a snapback)

Failure

Failure

After B6, a and W5 are miai for life.

Failure

LukeNine45, unkx80.

This is a copy of the living page "Kyu Exercise 42 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise42


Kyu Exercise 43

Path: KyuExercises · Prev: KyuExercise42 · Next: KyuExercise44
Difficulty: Intermediate Keywords: Life & Death, Problem

Segoe (White) versus Fujisawa Hideyuki (Black)

Taken from example 2 of thick play examples.

What is the status of the White group at the bottom?

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise42 · Next: KyuExercise44
This is a copy of the living page "Kyu Exercise 43" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...
Reuven/SLProblems


Kyu Exercise 43 / Solution

Sub-page of KyuExercise43

The status of the White group is alive.

Attack attempt 1

B1 aims to create a ko. After W4...

Attack attempt 1 (7 at 5)

... if B5 tries to prevent White from living by oshitsubushi, then W6 captures anyway, and then use the throw-in at W8 to capture Black in a connect-and-die.

Attack attempt 2

B1 and B3 is another interesting attempt, but W4 and W6 lives. Due to shortage of liberties, Black cannot play at a to destroy the eye.

Attack attempt 3

B1 here is also a good attack, but W2 lives easily.

This is a copy of the living page "Kyu Exercise 43 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise43


Kyu Exercise 44

Path: KyuExercises · Prev: KyuExercise43 · Next: KyuExercise45
Difficulty: Advanced Keywords: Life & Death, Problem

White to play

/Solution

Path: KyuExercises · Prev: KyuExercise43 · Next: KyuExercise45
This is a copy of the living page "Kyu Exercise 44" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 44 / Solution

Sub-page of KyuExercise44

Solution

It may be curious to some readers that the solution starts from the descent at W1. While B2 is the strongest resistance, W3 and W5 transforms it into the killing sequence of the standard J-group.

Failure

W1 here will only result in a ko.

This is a copy of the living page "Kyu Exercise 44 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise44


Kyu Exercise 45

Path: KyuExercises · Prev: KyuExercise44 · Next: KyuExercise46
Difficulty: Advanced Keywords: Life & Death, Problem

I shall make it two related but distinct problems here.

Problem I

Status?

Problem II

Status?

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise44 · Next: KyuExercise46
This is a copy of the living page "Kyu Exercise 45" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 45 / Solution

Sub-page of KyuExercise45

Table of contents
Problem I
Black first
White first
Problem II
White first
Table of diagrams
White dies.
White lives.
Comment.
Failure - ko.
Failure - death.
Failure - death.
White's strongest resistance.
White dies.
White dies.
Comment.
Failure - ko.

Problem I

Black first

White dies.

B1 turns the potential eye at the top side into a false one. White can only make at most one eye at the center, so White dies.

White first

White lives.

The descent at W1 is key. It makes capturing at B4 and making the second eye at W5 miai, so White lives.

Comment.

Starting with the atari with W1 lives as well, but White makes an unneccessary sacrifice.

Failure - ko.

Making an atari at W1 is a failure. White's only saving grace is to live with a ko at W3 and W5.

Failure - death.

W3 makes only one eye on the upper side.

Failure - death.

W3 is interesting. However, B4 kills unconditionally. Note that B6 is sente. If W5 at B6, then B6 at W5.

Problem II

White first

White's strongest resistance.

W1 is White's strongest resistance.

White dies.

B2 is tesuji, White dies.

White dies.

If W3, B4 connects and finished the job.

Comment.

Having the exchange at W1 and B2 does not help White at all.

Failure - ko.

Black saves two stones at B2, but at a price of allowing White to get a ko for life.

This is a copy of the living page "Kyu Exercise 45 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise45


Kyu Exercise 46

Path: KyuExercises · Prev: KyuExercise45 · Next: KyuExercise47
Difficulty: Intermediate Keywords: Life & Death, Problem

Exercise

Black to play

/Solution

Path: KyuExercises · Prev: KyuExercise45 · Next: KyuExercise47
This is a copy of the living page "Kyu Exercise 46" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 46 / Solution

Sub-page of KyuExercise46

P7A77: This seems to do it, no?

Black wins

Failure

Black wins

ed?: B1 at the 'b' points also works but leave larger/more ko-threats for white.

Bill: Not all bs are created equal.

This is a copy of the living page "Kyu Exercise 46 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise46


Kyu Exercise 47

Path: KyuExercises · Prev: KyuExercise46 · Next: KyuExercise48
Difficulty: Advanced Keywords: Life & Death, Problem

White to play.

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise46 · Next: KyuExercise48
This is a copy of the living page "Kyu Exercise 47" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 47 / Attempts

Sub-page of KyuExercise47

White to play. (8@3)

JoelR: W3 seems to work. It doesn't lose a tempo, because Black must play B6 before getting on with taking White's liberties, and it costs Black a liberty. It looked odd to me at first, because it looked like White was trying to make eye that was already ruined.

unkx80: Yes.

Failure

Compare this failure diagram. And W1 at B2 doesn't work, because after B2 at W1, White is way behind on liberties.

unkx80: Not "way behind on liberties", there is only a difference of one liberty.

This is a copy of the living page "Kyu Exercise 47 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise47


Kyu Exercise 47 / Solution

Sub-page of KyuExercise47

Solution (8 at 3).

W1 makes an eye, and then the throw-in at W3 is important for reducing Black's liberties by one. After W9, White wins the capturing race.

Failure 1.

W3 forgot to make the required throw-in, B4 connects and Black wins the capturing race.

Failure 2 (4 at 2, 10 at marked stone).

W1 here doesn't form a bigger eye. Black wins the capturing race by one move.

This is a copy of the living page "Kyu Exercise 47 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise47


Kyu Exercise 48

Path: KyuExercises · Prev: KyuExercise47 · Next: KyuExercise49
Difficulty: Intermediate Keywords: Life & Death, Problem

White to play

/Solution

Path: KyuExercises · Prev: KyuExercise47 · Next: KyuExercise49
This is a copy of the living page "Kyu Exercise 48" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 48 / Solution

Sub-page of KyuExercise48

Assess Eyes

First thing to do is recognize the eye on the left. If Black a, White b, etc. So forget that, it's done. On the top, how can Black get a second eye? If Black c, White d, Black can extend starting with e until he can capture three, resulting in a second eye. Black f makes it even easier. White needs to find a way to prevent the connection at c or f, or at least turn it into a false eye.

Nope

Simply blocking doesn't do it.

Don't be hasty.

W1 is a good start, but W3 jumps in too soon, creating essentially the same situation as before. Black can easily make eyes.

Death to Black

W3 threatens W4, so B4 to block. W5 puts the Black group in atari, so Black cannot block at a.

Give it up, boy.

If B6 then W7. The captured white stone is only a false eye. Ta-da.

Still not gonna happen.

An alternative to B4. This time, W5 threatens W6. W9 at W7, a throw-in to keep the eye false.

This is a copy of the living page "Kyu Exercise 48 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise48


Kyu Exercise 49

Path: KyuExercises · Prev: KyuExercise48 · Next: KyuExercise50
Difficulty: Advanced Keywords: Life & Death, Problem

White to play.

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise48 · Next: KyuExercise50
This is a copy of the living page "Kyu Exercise 49" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 49 / Solution

Sub-page of KyuExercise49

Solution 1.

Solution 2.

Solution 2.

Failure 1.

Failure 2.

Failure 3.

For more, see L+1 group.

This is a copy of the living page "Kyu Exercise 49 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise49


Kyu Exercise 5

Path: KyuExercises · Prev: KyuExercise4 · Next: KyuExercise6
Difficulty: Advanced Keywords: Life & Death, Problem

Black first to live.

/Hint
/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise4 · Next: KyuExercise6
This is a copy of the living page "Kyu Exercise 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Hint
Solution

Referenced by
Shunt/Discussion
DanExercises
XuanxuanQijingPro...
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 5 / Attempts

Sub-page of KyuExercise5

Charles Here's a hint:

Black first to live

You have to exploit the marked cutting point.

jvt Thanks for the hint. Nice problem. Is this correct?

Black first to live.

Continuation

Continuation (1 = 9)

Andre Engels: I assume that that is the idea, but what if W6 is played at B7?

jvt: White escapes. Deadest looking stones I have ever seen that are actually alive.

Dieter: (posted the solution, but will wait a little)

jvt: Hmmm... isn't it dead?

Charles Nah - hint: a shunt.

One extra stone

Andre Engels: Hmmm... I don't see how black can live either. I thought I had the solution, but white can choose a different line of play to stop it. It does however work if we add the market stone here.

jvt: Maybe I got it right? See Kyu Exercise5 attempts?. I saw it before Charles responded :-). If only I knew what is a shunt it would probably have helped.

Andre Engels: No, your solution is stopped by basically the same thing as mine is - mine equals yours except for the order of moves (I intended to start at your B5).

unkx80: I thought you have got it, but how is it stopped?

Andre Engels: Somewhere in the sequence, white plays at a. The idea jvt and I had is stopped by playing at b instead.

Dieter: I thought cutting first (if a then throw in then atari) (if b then atari) works.

Andrew Grant Hm... seems to me that there's a lot of dan players looking at this "kyu exercise". :)

I assume the answer is this?

Answer (6 at 3, 10 at 1, 11-13 at a-c)

If White plays 2 here, 3 seems to ensure a second eye. Am I missing something?

Andre Engels: No, I am. Somehow I missed the rather obvious move at B3 in your variant diagram, and just calculated B3 at B5, white connects, black captures, white recaptures.

Variant

unkx80: Bingo, that's the solution. Seems like the question is more like a "Dan Exercise" rather than a "Kyu Exercise", which I have not anticipated? I will master edit the pages later.

What now?

jvt: What if W2?

White connects to the outside

Charles But ...

Not reasonable for White

This isn't going to turn out well for White.

Why not?

jvt: We don't know what is outside, so White may have escaped. It is not a full board problem, so we can assume there could be ladder breakers outside of the displayed area.

unkx80: By convention, there is nothing outside, so white cannot escape. Even if white escapes, black escapes too, so also by convention, black lives.

jvt: In Conventions in Life and Death escape from the local position is good enough for life contradicts all ladders are good. It's still worth mentioning when the solution is not strictly local.

unkx80: Why is there a contradiction? I don't see any. Because in life and death questions, it is assumed that there are no other stones outside those in the question unless specified otherwise. Then escape from the local position is good enough for life and all ladders are good are just two corollaries from that.

jvt: If the board was otherwise empty, how could there be external ko threats? I personally prefer a convention where the rest of the board is unknown. It makes it possible to distinguish between strictly local solutions and full board solutions.

unkx80: Ah, I see. Anyway, I admit that this problem isn't exactly locally self-contained.

Charles I disagree with jvt here. The ko convention may be felt to be anomalous - but it is useful. But the 'escape' convention is reasonable: a forced capturing sequence is allowed, but otherwise not (we assume in practice that ten liberties is life, or something).

Bill: Actually, the conventions follow the general rule that all relevant stones are shown. To be sure, that does not include ko threats, but making a ko is better, as a rule, than not making one, even if you lose it.

Why not? (2)

Andre Engels: Actually in this case we don't have to care about what is outside the diagram, because black can live while staying (just) inside the boundaries as shown here.

This is a copy of the living page "Kyu Exercise 5 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
KyuExercise5
KyuExercise5/Solu...


Kyu Exercise 5 / Hint

Sub-page of KyuExercise5

Black first to live

You have to exploit the marked cutting point.

This is a copy of the living page "Kyu Exercise 5 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
KyuExercise5


Kyu Exercise 5 / Solution

Sub-page of KyuExercise5

Main line

Main line (6 at 3).

The sequence of B1 and B3 is the key. Note that if Black captures the three white stones, the group will get a second eye and lives.

Main line (4 at marked atone).

The rest is atari all the way.

Main line.

Which ends in a shunt after B1. Ironically, the white+circle stone appears to be at a very beautiful position but does not help White at all.

Variations

Variation 1.

If W2, Black lives simply by atari at B3 and B5.

Variation 2.

Same case.

Variation 3.

The jump at W2 will only cause the entire chain to be captured.

Failures

Failure 1.

The direct atari at B1 does not work.

Failure 2.

The sequence of B1 and B3 is wrong. After W4, Black is dead.

Failure 3 (8 at 5).

The smart aleck move at B1 will only remove White's weakness.

See Kyu Exercise 5 / Attempts for more discussion.

This is a copy of the living page "Kyu Exercise 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint

Referenced by
KyuExercise5


Kyu Exercise 50

Path: KyuExercises · Prev: KyuExercise49 · Next: KyuExercise51
Difficulty: Intermediate Keywords: Life & Death, Problem

Black to play.

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise49 · Next: KyuExercise51
This is a copy of the living page "Kyu Exercise 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
StrikeAtTheWaistO...
KyuExercises/Thum...


Kyu Exercise 50 / Attempts

Sub-page of KyuExercise50

Please post your attempts here.

Black to play.

first idea.

zinger: Here's my first thought, not read out thoroughly. But perhaps that could be said of all my moves :)

variation on first idea.

zinger: Just checking that W4 doesn't create a chance to escape.

This is a copy of the living page "Kyu Exercise 50 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise50


Kyu Exercise 50 / Solution

Sub-page of KyuExercise50

Solution.

Once the reader spots the tsuke-koshi tesuji of B1, reading out the rest is very easy. Of course, for those who never seen such a move before, then B1 would not be very obvious. Note that unlike the usual tsuke-koshi play, this tsuke-koshi of B1 is not followed by a cut.

Variation 1.

If W2 plays below B1, then B3 connects the B1 stone back and threatens to cut at W4. When W4 connects, B5 destroys the eye on the edge.

Variation 2.

If W2 plays the clamp, then B3 simply connects. There is still no eye on the top edge.

Failure.

If B1 makes a hane, then W2 blocks. B3 is forced to connect, and W4 connects too. The edge is a five-in-a-row on the second edge, which gurantees an eye there, so White lives.

Failure.

B1 is played in the wrong order. W2 descends and lives.

This is a copy of the living page "Kyu Exercise 50 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise50


Kyu Exercise 51

Path: KyuExercises · Prev: KyuExercise50 · Next: KyuExercise52
Difficulty: Advanced Keywords: Life & Death, Problem

White to play.

/Solution

Path: KyuExercises · Prev: KyuExercise50 · Next: KyuExercise52
This is a copy of the living page "Kyu Exercise 51" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 51 / Solution

Sub-page of KyuExercise51

Solution.

The B6 - W7 exchange is to demonstrate that black can't descend to the edge.

Solution (4 at 1 connects).

After this black can't make two eyes.

This is a copy of the living page "Kyu Exercise 51 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise51


Kyu Exercise 52

Path: KyuExercises · Prev: KyuExercise51 · Next: KyuExercise53
Difficulty: Advanced Keywords: Life & Death, Problem

White to play.

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise51 · Next: KyuExercise53
This is a copy of the living page "Kyu Exercise 52" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
BQM242
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 52 / Solution

Sub-page of KyuExercise52

Solution.

This sequence kills easily with a rectangular six in the corner... but the order of moves must be correct. Any deviation by White from this sequence is wrong.

Failure.

W3 has the right idea but is played prematurely... and B6 is a good move, living in a bent four.

Failure.

If W1 hanes, then B2 occupies the vital point and lives.

Failure.

White can only get a ko.

This is a copy of the living page "Kyu Exercise 52 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise52


Kyu Exercise 53

Path: KyuExercises · Prev: KyuExercise52 · Next: KyuExercise54
Keywords: Life & Death, Problem

Status ?

/Attempts
/Solution?

This problem is unsolved.

Path: KyuExercises · Prev: KyuExercise52 · Next: KyuExercise54
This is a copy of the living page "Kyu Exercise 53" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts

Referenced by
KyuExercises/Thum...
TesujiFromGames4/...


Kyu Exercise 53 / Attempts

Sub-page of KyuExercise53

unkx80: This problem was never attempted since it was posted in August 2005. It seems to me that Black is unconditionally alive, no?

This is a copy of the living page "Kyu Exercise 53 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise53


Kyu Exercise 54

Path: KyuExercises · Prev: KyuExercise53 · Next: KyuExercise55
Keywords: Life & Death, Problem

Status?

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise53 · Next: KyuExercise55
This is a copy of the living page "Kyu Exercise 54" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 54 / Solution

Sub-page of KyuExercise54

Status

Unsettled.

The status of this group is unsettled.

White first

Solution.

W1 kills easily.

Black first

Solution.

B1 is the easiest way to live. If W2, then B3, and White cannot connect back the W2 stone.

Solution.

B1 here is also a solution, but has quite a number of variations. If W4, then B5 connects, and after B7, a and white+circle is miai for life.

Solution.

For W4, B5 will capture the two White stones directly. Again, a and white+circle are miai for life.

Solution.

W4, W6, W8 aims at shortage of liberties. But after B7 and B9, the problem is solved, with white+square and white+circle being miai.

Failure.

B1 is not a solution. The reason is that W4 is an atari.

Failure.

This results in a bulky five.

This is a copy of the living page "Kyu Exercise 54 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise54


Kyu Exercise 55

Path: KyuExercises · Prev: KyuExercise54 · Next: KyuExercise56
Keywords: Problem

Black to kill

/Solution

Derived from Guanzi Pu, first section, problem 319.

Path: KyuExercises · Prev: KyuExercise54 · Next: KyuExercise56
This is a copy of the living page "Kyu Exercise 55" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 55 / Solution

Sub-page of KyuExercise55

Solution

Black and White have three liberties each. So the first move must remove one of White's liberties.

Variation 1

If W2 here, then B3 ataris and B5 hanes.

Variation 2

If W2 here, then B3 and B5 captures White in a connect-and-die.

This is a copy of the living page "Kyu Exercise 55 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise55


Kyu Exercise 56

Path: KyuExercises · Prev: KyuExercise55 · Next: KyuExercise57
Difficulty: Advanced Keywords: Life & Death, Problem

White to live.

/Discussion

/Solution

Path: KyuExercises · Prev: KyuExercise55 · Next: KyuExercise57
This is a copy of the living page "Kyu Exercise 56" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Discussion
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 56 / Discussion

Sub-page of KyuExercise56

Gronk: This problem is similar to (but not identical to) Problem 89 of Maeda's Life and Death Intermediate Level Problems.

This is a copy of the living page "Kyu Exercise 56 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise56


Kyu Exercise 56 / Solution

Sub-page of KyuExercise56

Solution

The key move here is W5, capturing three to make an eye.

Variation

unkx80, Gronk

This is a copy of the living page "Kyu Exercise 56 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
KyuExercise56


Kyu Exercise 57

Path: KyuExercises · Prev: KyuExercise56 · Next: KyuExercise58
Difficulty: Intermediate Keywords: Life & Death, Problem

Status?

/Solution

Path: KyuExercises · Prev: KyuExercise56 · Next: KyuExercise58
This is a copy of the living page "Kyu Exercise 57" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
BeginnerExercise2...
KyuExercises/Thum...


Kyu Exercise 57 / Solution

Sub-page of KyuExercise57

Status: Black can kill. White can make a direct ko which she takes first.

Black first

Black kills

Black kills with B1.

White first

White makes ko (5 at 1)

If white had just one outside liberty, she could squeeze with W5 at a (connect-and-die). But as it is, there is only ko.

Inferior

W1 here is inferior. Although there is still a ko, B4 takes the ko first.

This is a copy of the living page "Kyu Exercise 57 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise57


Kyu Exercise 58

Path: KyuExercises · Prev: KyuExercise57 · Next: KyuExercise59
Difficulty: Intermediate Keywords: Life & Death, Problem

White to play. Status?

White to play. Evaluate the status of the capturing race.

/Attempts
/Solution
/Failure

Path: KyuExercises · Prev: KyuExercise57 · Next: KyuExercise59
This is a copy of the living page "Kyu Exercise 58" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Failure
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 58 / Attempts

Sub-page of KyuExercise58

Black alive?

Hikaru79: First of all, if Black plays at W1, then the black stones live unconditionally. Therefore, we only need to look at situations where white moves first. White plays W1 first to prevent two eyes, black plays B2. This leaves the white chain with 6 liberties, and the black group with 4. However, those four black liberties will be recycled a great many times as blach captures. So, it seems to me, black lives no matter whose turn it is to move. Am I right, unkx80? :)

White to play. Status?

Velobici: White must play W1, guaranting that White will be able to create a Bulky Five by playing at either a or b. Where White to play anywhere else, Black would play at the location of W1 creating two eyes and living immediately.

The proverb states that five liberties in a big eye are the equivalent of eight liberties. White has only seven outside liberties.

White dies.

Playing it out: After W1, White fills Black's big eye, while Black fills White's outside liberties. With W7 at either a or b, the bulky five appears within Black's group. Black captures the five White stones by playing B8 within the Black group.

White to play. Status?

Xanthus: What about this one?

Ko?

Ko? ( B2, B4 tenuki)

Velobici: The ko appears to be worth about 44 points. (original 11 White stones and 10 Black ones). Hard to find threats that big. Not impossible though. In addition, Black gets two moves elsewhere to remove aji in preparation to fight the ko.

Black allows White to create the ko by playing W3 followed W5 (alternatively, W5 could be at b). Now, Black is in atari, so Black captures the ko by playing a. White can not play b...its suicide. White must make a ko threat. Black ignores White's ko threat and plays b capturing the inside White stones and making life.

George Caplan The diagonal move is the best for White. The ko is forced, Black cannot avoid it by playing at "3" in the final diagram - now White can win the capturing race outright. There are often many ko threats of this size, and White will not need many.

unkx80: I would think that the order of W3 and W5 should be swapped, no?

Velobici: Not clear to me the practical difference of playing W5 then W3. Either way Black gets to tenuki a second time and either way Black will capture the ko first.
Is it true that "There are often many ko threats of this size" (44 points) ? If so, then what size ko is uncommon ? 60 points ? 100 points ? Not going to hold anyone to a firm number. 44 points seems very large to me. Trying to understand.

George Caplan Many ordinary early endgame moves have values approaching 20 pts, and here we are talking about two moves in a row. It depends on the game of course, but look at a common joseki, like a one space low pincer of a keima approach to a 4-4 point. When the approaching player takes the corner, it is very common for the pincer player to cut the approach off, the other guy lives in the corner, jumping into the other side. The ko threat of pushing down is huge, killing a 10 pt plus corner, killing 4 stones outright and having huge strategic consequences. The absolute value is easily 30, with the impact on the whole board, it exceeds 40. And the threatening player gets three threats for this alone.

ChrisSchack: B could tenuki the W3 above ... but B could also capture, and the ko fight is on. W will have to ignore a threat to play W5 above, then ignore another to capture. Filling the ko isn't good enough, then you're into filling the whole eyespace again and it's just not fast enough.

Bill: This position has several interesting features. First, it is hyperactive: Its value depends upon the ko threat situation.

Black throw-in

Bill: The throw-in at B2 is a significant possibility. Black may gain by forcing the ko right away, instead of forcing White to throw in by making approach moves. This may be so even when Black loses the ko, because he can get more in exchange for it by forcing it early.

White has no ko threat

B2, B4, W7 elsewhere.

Bill: If White has no ko threat, making the ko is a losing proposition. Through B8 Black nets 8 points in his eye, plus whatever he gains for two tenuki to White's one. If White simply leaves this position alone, Black has only 7 points in his eye, and does not get an extra play elsewhere.

This is a copy of the living page "Kyu Exercise 58 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure
Solution

Referenced by
KyuExercise58


Kyu Exercise 58 / Failure

Sub-page of KyuExercise58

Failure

It is obvious that a Black move at W1 makes two eyes and lives, but a White move at W1 fails.

The reason is that after W1, Black has 10 liberties (note that a six-space big eye has 12 liberties) and White has only 7 liberties. Effectively, White dies in gote.

See the solution.

This is a copy of the living page "Kyu Exercise 58 / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
KyuExercise58/Sol...
KyuExercise58


Kyu Exercise 58 / Solution

Sub-page of KyuExercise58

Solution.

White can create a ko by playing at W1.

The ko.

Later, White can play W3 and W5 to start the ko.

Black cannot avoid ko.

Black cannot avoid the ko by playing at B2. After W3, White has 7 liberties but Black only has 5.

See the failure.

This is a copy of the living page "Kyu Exercise 58 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Failure

Referenced by
KyuExercise58/Fai...
KyuExercise58


Kyu Exercise 59

Path: KyuExercises · Prev: KyuExercise58 · Next: KyuExercise60
Keywords: Life & Death, Problem

Status

/Attempts?
/Solution?
/Failure?
/Origin

Path: KyuExercises · Prev: KyuExercise58 · Next: KyuExercise60
This is a copy of the living page "Kyu Exercise 59" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Origin

Referenced by
KyuExercises/Thum...


Kyu Exercise 6

Path: KyuExercises · Prev: KyuExercise5 · Next: KyuExercise7
Difficulty: Advanced Keywords: Life & Death, Problem

White first to kill.

Discussion
Solution

Path: KyuExercises · Prev: KyuExercise5 · Next: KyuExercise7
This is a copy of the living page "Kyu Exercise 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop
KyuExercises

Sub-pages
Discussion
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 6 / Discussion

Sub-page of KyuExercise6

Karl Knechtel:

White first to kill

The marked space is only good for one eye with White's stone placed as it is. White must prevent Black from making two eyes immediately with a play at W1, so the first move is obvious.

White first to kill

If Black tries to solidify an eye on the bottom, W3 is double atari and will capture and destroy an eye, leaving black dead.

unkx80: Apart from HolIgor's comments below, think also how B2 should defend. If you play B2 as in your diagram, W3 can play tenuki; that is, B2 actually dies in gote.

You mean the diagram beside this text I assume? It seems that if W3 plays tenuki, B4 at W3 makes an eye out of the space at the top, and the four in a row on bottom should make a second eye, with White unable to connect the stranded stone.

unkx80: Yes, I mean the diagram beside this text. Hint: See also my comment below.

White first to kill

If Black tries to solidify an eye at the top, W3 will cut, putting the marked stone in atari. Black cannot connect at a because of shortage of liberties, and will not be able to make an eye on the bottom.

HolIgor: If B4?

White first to kill

Oops. How about this way? White must be careful not to fill in at move W7, since B8 at W7 would capture. B4 and B6 can be interchanged. After Black captures 2 stones...

unkx80: Actually W5 can play tenuki.

White first to kill

... White recaptures and Black has no eye at the bottom.

Alternatives for White?

Juha: After B2, couldn't White's next move be on any of the three marked points?

unkx80: Yes.

This is a copy of the living page "Kyu Exercise 6 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise6
KyuExercise6/Solu...


Kyu Exercise 6 / Solution

Sub-page of KyuExercise6

Solution

If Black plays first, he can make two eyes immediately at W1, so White has to play at W1 to stop Black from living.

Side diagram

B2 can complete an eye at the bottom. However, W3 is double atari and will destroy the eye at the top, leaving Black dead.

Main line

Black has to play at B2 or a to prevent the double atari. But W3 kills.

False eye

Even when Black plays black+circle stones to capture the two white stones, White still can make a throw-in at W1 to turn it into a false eye.

Trapped

White has to be careful not to play at W3, thinking she can capture black+circle. B4 traps the two white stones including W3 in a snapback, and lives.

Bad timing

W1 is the correct way to falsify the eye at the bottom, but is too early. B2 lives.

See also:

  • /Discussion

This is a copy of the living page "Kyu Exercise 6 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
KyuExercise6


Kyu Exercise 60

Path: KyuExercises · Prev: KyuExercise59 · Next: KyuExercise61
Keywords: EndGame, Problem

Status of cut at a

/Solution

Path: KyuExercises · Prev: KyuExercise59 · Next: KyuExercise61
This is a copy of the living page "Kyu Exercise 60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
Oiotoshi
KyuExercises/Thum...


Kyu Exercise 61

Path: KyuExercises · Prev: KyuExercise60 · Next: KyuExercise62
Difficulty: Intermediate Keywords: Life & Death, Problem

These four problems show the different status of the black group depending on the surrounding stones. Question is rather simple - How is the situation affected by the borders shape till the light in the end of the page (Yes the status does differ).

Black to move.

Status of the Black group? Part 1 - Attempts? ; Part 1 - Solution?

Black to move.

Status of the Black group? Part 2 - Attempts? ; Part 2 - Solution?

Black to move.

Status of the Black group? Part 3 - Attempts? ; Part 3 - Solution?

Black to move.

Status of the Black group? Part 4 - Attempts? ; Part 4 - Solution?

Path: KyuExercises · Prev: KyuExercise60 · Next: KyuExercise62
This is a copy of the living page "Kyu Exercise 61" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Referenced by
KyuExercises/Thum...
Reuven/SLProblems


Kyu Exercise 62

Path: KyuExercises · Prev: KyuExercise61 · Next: KyuExercise63
Keywords: Life & Death, Problem

Status ?

Can Black kill ? Can White live ?

This problem is from a game of mine where I played too quickly. Perhaps we can learn from my mistake.

/Attempts
/Solution
/Source?

Path: KyuExercises · Prev: KyuExercise61 · Next: KyuExercise63
This is a copy of the living page "Kyu Exercise 62" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 63

Path: KyuExercises · Prev: KyuExercise62 · Next: KyuExercise64
Difficulty: Beginner Keywords: Problem

As simple as White to move

/Attempts
/Solution?

AJP: Can we have the rest of the board please? There are 9 more black stones than white, so I'm guessing there's a lot missing. If this is the entire board, white resigning looks pretty good to me as black's influence is completely overwhelming.

Path: KyuExercises · Prev: KyuExercise62 · Next: KyuExercise64
This is a copy of the living page "Kyu Exercise 63" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts

Referenced by
KyuExercises/Thum...


Kyu Exercise 64

Path: KyuExercises · Prev: KyuExercise63 · Next: KyuExercise65
Difficulty: Advanced Keywords: Life & Death, Problem

White to play.

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise63 · Next: KyuExercise65
This is a copy of the living page "Kyu Exercise 64" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 64 / Attempts

Sub-page of KyuExercise64

erislover: It seems that white can get a few different kos, all direct, but black gets the first capture. Still, it seems like a great ko for w who is risking (apparently) nothing. I don't see how to kill unconditionally or to have white get the first capture.

White makes a ko (1)

If black captures at a instead of B5, then white at b kills unconditionally.

idigo: W4 at b kills unconditionally. Black suffers from shortage of liberties, and won't be able to take W4 for himself.

erislover: Ah, nice, I missed the ol' SOL tesuji.

White makes a ko (2)

unkx80: This is a very careless diagram. W4 at a captures cleanly.

erislover: Wow. Sorry I was so "careless" as to not see the solution.

Transposition

This is a copy of the living page "Kyu Exercise 64 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise64


Kyu Exercise 64 / Solution

Sub-page of KyuExercise64

Solution.

The solution starts with W1. This is a unconditional kill.

Main line.

This is the main line. After W5, Black cannot make his eye at a due to shortage of liberties.

Variation 1.

If B2, then W3 connects. This is a case of double shortage of liberties.

Variation 2.

Black has only one eye.

Failure 1.

If W3 here, then B4 turns the status into a ko.

Failure 2.

Although the hane at W1 is a strong move, but it still ends up in a ko. After B4, if White a connects, then Black b continues with the ko.

Failure 3.

W1 is a common tesuji, but the result is still a ko.

This is a copy of the living page "Kyu Exercise 64 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise64


Kyu Exercise 65

Path: KyuExercises · Prev: KyuExercise64 · Next: KyuExercise66
Keywords: Life & Death, Problem

Status ?

From a 2 kyu vs 3 kyu game on KGS.

What is the status of the marked Black group? Can White kill? Does Black need to make another move to ensure life for the group?

/Attempts
/Solution
/Source

Path: KyuExercises · Prev: KyuExercise64 · Next: KyuExercise66
This is a copy of the living page "Kyu Exercise 65" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution
Source

Referenced by
KyuExercises/Thum...


Kyu Exercise 65 / Source

Sub-page of KyuExercise65

How the position arose (1)

How the position arose (2) (6 at marked black stone, 7 at marked white stone)

Played on 11 June 2006 between Troutman and Fugitive.

This is a copy of the living page "Kyu Exercise 65 / Source" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
KyuExercise65


Kyu Exercise 66

Path: KyuExercises · Prev: KyuExercise65 · Next: KyuExercise67
Keywords: Problem

Connecting

Dieter: In this five stone handicap game, White is somewhat overconfidently walking his dragon. The long term life and death perspectives aside, which of a and b is the best shape to connect?

/attempts

Path: KyuExercises · Prev: KyuExercise65 · Next: KyuExercise67
This is a copy of the living page "Kyu Exercise 66" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
attempts

Referenced by
KyuExercises/Thum...


Kyu Exercise 67

Path: KyuExercises · Prev: KyuExercise66 · Next: KyuExercise68
Difficulty: Advanced Keywords: Life & Death, Problem

White to play

White first, what is the result?

In the Chinese FaYangLun, this problem is listed under the "hint" section as a beneficial preparation for Igo Hatsuyo-ron Problem 78.

/Solution

Path: KyuExercises · Prev: KyuExercise66 · Next: KyuExercise68
This is a copy of the living page "Kyu Exercise 67" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
GokyoShumyoSectio...
IgoHatsuyoRonProb...
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 67 / Solution

Sub-page of KyuExercise67

Solution

The solution is a ko.

Variation

If B2, then W3 makes B4 and W5 miai.

Variation

Here, W3 connects back, and Black is left with a false eye.

Variation

W2 does not work.

Failure

If W1 makes a placement, then B2 to B6 captures three to make an eye.

This is a copy of the living page "Kyu Exercise 67 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise67


Kyu Exercise 68

Path: KyuExercises · Prev: KyuExercise67 · Next: KyuExercise69
Keywords: Life & Death, Problem

Status

/Attempts?
/Solution

See also: Butterfly

Path: KyuExercises · Prev: KyuExercise67 · Next: KyuExercise69
This is a copy of the living page "Kyu Exercise 68" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 69

Path: KyuExercises · Prev: KyuExercise68 · Next: KyuExercise70
Difficulty: Intermediate Keywords: Life & Death, Problem

Status of the White group?

Can Black kill or make ko?

/Attempts

/Solution

Path: KyuExercises · Prev: KyuExercise68 · Next: KyuExercise70
This is a copy of the living page "Kyu Exercise 69" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 69 / Solution

Sub-page of KyuExercise69

White is unconditoinally alive (according to kgs 2d). Sorry I'm not good at making diagrams for sensei's.

As I see it there are 4 serious black moves to consider:

A black descent on the right lets white live after white plays the diagonal move down to the first line on top creating a T shape-like interior which is alive

A black placement on white's life making diagonal point on the first line lets white live after white plays on top of it.

A black placement at the point above the 2 white stones lets white live after white plays on the point left of it. Note that in this variation white may be forced to give up the stones in the middle in order to make 2 eyes along the edge.

Any other black move lets white live by playing on the inside two eye making point though white may have to give up the 3 stones .

-Milo234

This is a copy of the living page "Kyu Exercise 69 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise69


Kyu Exercise 7

Path: KyuExercises · Prev: KyuExercise6 · Next: KyuExercise8
Difficulty: Advanced Keywords: Life & Death, Problem

Black to save his group with ko.

Solution

Path: KyuExercises · Prev: KyuExercise6 · Next: KyuExercise8
This is a copy of the living page "Kyu Exercise 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 7 / Solution

Sub-page of KyuExercise7

Preamble:

Time is of the essence

The marked black stones have only two turns of aji left in them - the first move is nearly certain to be ate.

Variation 'a' fails

After this sequence up to W4, Black needs at least three turns to capture the eye - because strange things happen in the corner. Black must first connect before taking the corner liberty - and by then it's too late.

Dieter: When Black connects at B5, he dies in gote. White needn't play W6. Earlier, White can also answer B3 with W4 at W8, but in fact this leaves a ko threat behind, so answering at W4 is probably correct.

Variation 'b' fails

Black now needs at least five turns to kill White - she could tenuki here without worry. B3 dies in gote.

Variation 'c' - success

The only sequence. Black's win of this ko captures first the marked White stone, followed by the rest of the group. Notice that White captures first - but it's better than death. Question - so this is a two stage ko?

unkx80: Yes, this is a two stage ko. This is also the solution. If W2 plays at B3, Black will catch all the white stones in a snapback at a.

Variation c - success, continued

Hattu (27k): I had a lot of trouble with this tsumego after counting up to the position after B1. I first discarded this variation - thinking that white stone at a next turn will win the battle without doubt. It's an important piece of knowledge to learn what is a ko threat and why they are important. B3 is one of those: it threatens to escape with the black group in danger, so White has to defend with W4, or she won't benefit too much from winning the ko. This gives Black the chance to play at the marked stone, and even further at b next turn, if White can't come up with a decent ko threat to answer with.

Of course White will count the number of good ko threats in the board and look around the left border, and decide if playing at W4 or a is better. If Black has more good threats than White, and the left edge was going to be black territory anyway, White could always just allow Black to escape down the left side with the play at a. At least White lives in the corner, and can build up good influence against the black stones which are running towards the lower right corner.

Variation 'd' - failure

As in Variation a, Black needs three turns in this variation, and dies in a similar fashion.

This is a copy of the living page "Kyu Exercise 7 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise7


Kyu Exercise 70

Path: KyuExercises · Prev: KyuExercise69 · Next: KyuExercise71
Keywords: Life & Death, Problem

Black to play

Black to play.

/Attempts

/Solution?

Source: 2006-12-25 game on KGS between saranghae and kasshy.

Path: KyuExercises · Prev: KyuExercise69 · Next: KyuExercise71
This is a copy of the living page "Kyu Exercise 70" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts

Referenced by
KyuExercises/Thum...


Kyu Exercise 71

Path: KyuExercises · Prev: KyuExercise70 · Next: KyuExercise72
Keywords: Life & Death, Problem

White to play

/Attempts?
/Solution

Path: KyuExercises · Prev: KyuExercise70 · Next: KyuExercise72
This is a copy of the living page "Kyu Exercise 71" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 71 / Solution

Sub-page of KyuExercise71

Solution

This is a copy of the living page "Kyu Exercise 71 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise71


Kyu Exercise 72

Path: KyuExercises · Prev: KyuExercise71 · Next: KyuExercise73
Keywords: Life & Death, Problem

From 31st Kisei, Game 4

In this position, White is alive as detailed in All About Life and Death page in the section entitled Example: Part Seven, Third Line Shapes on the Side, Pattern 12.

If Black attacks with B1, how does White live?

/Attempts?
/Solution?

Path: KyuExercises · Prev: KyuExercise71 · Next: KyuExercise73
This is a copy of the living page "Kyu Exercise 72" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Referenced by
KyuExercises/Thum...


Kyu Exercise 73

Path: KyuExercises · Prev: KyuExercise72 · Next: KyuExercise74
Difficulty: Intermediate Keywords: Life & Death, Problem

Black to play

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise72 · Next: KyuExercise74
This is a copy of the living page "Kyu Exercise 73" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
Imagist/Problem3S...
KyuExercises/Thum...


Kyu Exercise 73 / Solution

Sub-page of KyuExercise73

Solution

Solution

The solution is B1. This makes a and b miai.

Solution

If W2 descends, then B3 can make the second eye on the left side. The eye on the right side is unaffected.

Similarly, if W2 at a, then the same B3 makes two eyes and lives.

Failure

Failure

B1 here is a mistake, because after W2, Black is unable to play at W4 to make a second eye due to shortage of liberties. The result is a ko for life.

Note that B3 is the only correct move after W2, any other move dies.

Failure

If B1 here, then W2 crawls in. After W4, Black dies because a move at a is self-atari.

This is a copy of the living page "Kyu Exercise 73 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise73


Kyu Exercise 74

Path: KyuExercises · Prev: KyuExercise73 · Next: KyuExercise75
Keywords: Joseki, Tactics, Problem

How to answer B1 and B3?

This is taken from BQM 34. How to answer the brute force cut of B1 and B3?

/Attempts?
/Solution

Path: KyuExercises · Prev: KyuExercise73 · Next: KyuExercise75
This is a copy of the living page "Kyu Exercise 74" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
BQM34
KyuExercises/Thum...


Kyu Exercise 74 / Solution

Sub-page of KyuExercise74

Partial solution

This is a partial solution, to be updated later.

After W5, Black cannot play at a. But what about B6 at b?

This is a copy of the living page "Kyu Exercise 74 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise74


Kyu Exercise 75

Path: KyuExercises · Prev: KyuExercise74 · Next: KyuExercise76
Difficulty: Advanced Keywords: Life & Death, Tesuji, Problem

Status?

/Attempts?
/Solution

Path: KyuExercises · Prev: KyuExercise74 · Next: KyuExercise76
This is a copy of the living page "Kyu Exercise 75" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
KyuExercises

Sub-pages
Discussion
Solution

Referenced by
BeginnerExercise122
DanExercises
BQM374
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 75 / Discussion

Sub-page of KyuExercise75

lavalyn says that unkx80 is starting to make the problems a little harder than "beginner" as Beginner Exercises should be.

heresiarch: What threw me on this problem was my desire to kill the black farmers hat group - which I couldn't for the life of me divine a suitable method. It doesn't say "white to kill," which for an astute player should suggest other outcomes, but for a new player like myself in a groove from the last few exercises, all I want to do is kill. Perhaps a note on the problem like "White to continue for life" or "White to continue" with a link to possible outcomes of exercises like this.

When figuring out real game problems, it's been useful for me to remember that my three options are killing attackers, making life, or connecting/running. Reminding that all options are viable in real games and are thus important to consider in these problems might also be a good idea.

Atari at 1

White prepares to connect with the corner and make an eye there. Because Black is in atari his response will be one of the two labelled points.

Variation a - Black 4 at marked point

White lives after this sequence to W7 - one eye in the corner.

Variation a, Subvariation 1 - Black 4 at the square mark, White 11 at the circle mark

Should Black choose to resist in making the easy corner eye, two eyes form in the corner.

Variation a, Subvariation 2 - Black 4 at the square mark

Throwing in doesn't work either. White will live again.

Variation b, Subvariation 1 - Black 6 at marked point

White constantly keeps the Black stones in atari and thus can make all her moves in sente until W7, by which time White is unconditionally alive.

Variation b - Subvariation 2

Black's stubbornness in keeping the two groups disconnected yields the death of the blockading group.

(anonymous: Why not W5 below W3, capturing right away?)

(xela: Because then black can later play at W5, making white's corner territory smaller.)

Failure

White shouldn't consider to play W1, because then the white stones die.

more complicated (ko potential); B4 at white+circle

xela: I have a vague memory that Get Strong at the Endgame recommends this order of moves, although I can't understand why this should be any better than playing W1 at W3. Perhaps my memory is wrong.

TimK: I think you're right about the shape, but shouldn't the order of 1 and 3 be reversed to avoid the ko? I think this is a bit better than the second diagram at the top.

xela: That is precisely my question: I think the book specifically recommends playing this W1 before W3, either in this or a similar position. I think the reason is to avoid the "variation b" diagrams near the top of this page, but I can't work out why avoiding that is worth anything, as the corner territory seems to be the same in either case.

this is the ko

xela: If black resists at B2, then white starts a ko this way.

unkx80: I am thinking, maybe I should move this problem to Kyu Exercises. The replacement exercise might be, where should W5 and B6 be played.

  • Back to Beginner Exercises
  • Go to Beginner Exercise 32

This is a copy of the living page "Kyu Exercise 75 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Kyu Exercise 75 / Solution

Sub-page of KyuExercise75

Status

Problem diagram

The status is: Black first kills, White first lives.

Black first

Black first

If Black first, several moves kill. B1 is one of them.

White first

Solution

White first

If White first, the key move is the tesuji of W1.

Black loses three stones

If B2 here, then the wedge at W3 is a common tesuji that captures the three Black stones.

Next move

B2 is the strongest resistance. W3 is the only move.

Main line 1 ( B6 at white+circle)

This sequence is forced. White makes Black into a dumpling shape and lives with W7.

See BQM 374 for a discussion on whether W7 at a would be a better move.

Main line 2 ( B8 at white+circle)

If B4 here[1], then the result is similar to the previous diagram.

Failure

Mistake

A mistake would be to play W3 here, because B4 can descend. White can at best make a two-stage ko.

Mistake

The previous diagram also explains why W1 should not be played as shown in this diagram. Because after B4, the situation transposes to the previous diagram.

Mistake

If W1 plays the hane first, then B2 can make a net instead of playing at B4. White is unable to make an eye in the corner.

[1]

Bill: Is B4 better than simply capturing white+circle? A difference game helps us tell. Let us set up mirror positions, and then show the resulting gote positions after Black pushes before capturing, but White, in the mirror position, simply captures.

Difference game, Black first

Bill: If Black kills, White does, too, for jigo. So B1 and W2 live, and then Black wins by 1 point.

Difference game, White first

Bill: But if White plays first, Black keeps jigo with B2.

The difference game favors Black, so Black should push before capturing, unless the ko situation dictates otherwise. Main line 2 is normally superior for Black to main line 1.

This is a copy of the living page "Kyu Exercise 75 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
KyuExercise75


Kyu Exercise 76

Path: KyuExercises · Prev: KyuExercise75 · Next: KyuExercise77
Difficulty: Intermediate Keywords: Problem

ORAN8(4k) vs w19nnn111(4k) on 28/08/07 at kgs

Reuven: What can White do now?

Attempts

Solution

Path: KyuExercises · Prev: KyuExercise75 · Next: KyuExercise77
This is a copy of the living page "Kyu Exercise 76" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 77

Path: KyuExercises · Prev: KyuExercise76 · Next: KyuExercise78
Difficulty: Beginner Keywords: Life & Death, Problem

Is it still possible for Black to live?

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise76 · Next: KyuExercise78
This is a copy of the living page "Kyu Exercise 77" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 77 / Solution

Sub-page of KyuExercise77

Solution

Black can still live, but Black must make some sacrifices. Actually, this is a standard under-the-stones problem.

Solution

Of course W2 can capture the three Black stones, and Black sacrifices one more.

Solution

And Black recaptures three White stones and lives.

Failure ( W4 at white+circle)

B1 here is a mistake, allowing W2 to kill via a snapback-cum-throw-in.

This is a copy of the living page "Kyu Exercise 77 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts


Kyu Exercise 78

Path: KyuExercises · Prev: KyuExercise77 · Next: KyuExercise79
Keywords: Life & Death, Problem

Status?

/Attempts?
/Solution

Path: KyuExercises · Prev: KyuExercise77 · Next: KyuExercise79
This is a copy of the living page "Kyu Exercise 78" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 78 / Solution

Sub-page of KyuExercise78

White first for ko.

This is a copy of the living page "Kyu Exercise 78 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise78


Kyu Exercise 79

Path: KyuExercises · Prev: KyuExercise78 · Next: KyuExercise80
Keywords: Life & Death, Problem

White to play

/Attempts
/Solution?

Path: KyuExercises · Prev: KyuExercise78 · Next: KyuExercise80
This is a copy of the living page "Kyu Exercise 79" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts

Referenced by
KyuExercises/Thum...


Kyu Exercise 8

Path: KyuExercises · Prev: KyuExercise7 · Next: KyuExercise9
Difficulty: Advanced Keywords: Life & Death, Problem

Is it possible for Black to capture anything?

Solution

Path: KyuExercises · Prev: KyuExercise7 · Next: KyuExercise9
This is a copy of the living page "Kyu Exercise 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...

Homepages
Erislover


Kyu Exercise 8 / Solution

Sub-page of KyuExercise8

KarlKnechtel: Ooo, some complexity here. Looking more like an actual game situation than tsumego usually do to me.

Easy targets

Black can obviously capture the white+circle stones. Let's see what happens if he tries to go for the big kill. First, he will have to prevent White from connecting to the outside:

Trying for the big kill - divide and conquer

This is the way to do it - Black forms a bamboo joint so that c and d are miai to keep his stones connected, while a and b are miai to cut - we can worry about them later. Other plays won't do it - B1 at a, b or c will be answered by W2 at d, letting White connect via capturing black+circle, and B1 at d is answered by W2 at b, leaving B1 and a as miai to connect.

White responds...

Now, White takes advantage of sente to win the capturing race at the bottom, using the technique from an earlier problem. Otherwise, B3 at a and it's all over for White. The B3 - W4 exchange is sente for Black, because of the threat to connect to the stones inside, and reduces White's eyespace.

HolIgor: B3 is bad here.

Time for the capture

White captures because there's nothing else useful to do locally; and if she plays tenuki, B7 at a forces the capture and leaves one fewer liberty.

Can Black kill?

B7 appears necessary - with any other move, W8 at B7 produces the requisite two eyes (three eyes, actually). Let's check White's responses:

White tries to make eyes

This dies in gote.

White tries to make eyes

Same with this, I'm pretty sure.

White tries to make eyes

No good.

White tries to make eyes

It looked promising, but fails.

White tries to make eyes

That's it. Even if the circled liberty had been filled, Black can't atari with B9 because of shortage of liberties.

So Black's grand plans are bound to fail, and he should just take the two stones on the side while he can (White doesn't get eyes at the bottom, but connects and escapes successfully).

Note: If white+circle had been Black originally (so that White would capture it), then White would have to be careful to capture right away at move W6. Otherwise, the marked space is no longer a liberty; and B9 (which is now playable; the shortage of liberties is gone without white+circle) is killing. What a hamete that would be - White doesn't appear to be threatened, so she assumes sente and plays tenuki; but it comes back to haunt her after she is forced to capture six stones and still can't make life or connect! (Or does White have other options without white+circle being in place? I'm not sure...)

Dieter: Karl, you're close in the diagram "White responds ...". As a shodan it took me a while before the rabbit bit the bamboo #:7 . Nice problem, unkx80.

"Close"? What did I miss? :/

unkx80: Thanks Dieter. =)

Hint: It is possible to almost fill the white group into a particular kind of big eye.

KarlKnechtel: Hmmm... Ok, how about this:

Don't bite!

Black can now play B3 because of not 'biting the bamboo'. It threatens to capture, so White captures...

Rabbitty six

Black makes the nakade inside a "rabbitty six" (so now I get all of Dieter's pun). Now a and b are miai to prevent an attempt by White to divide the space.

Mental note: For 'killing' tsumego, don't put a high priority on reducing eye space if you're trying to cooperate with inside stones!

Optimised solution?

Black plays atari with B3, White has no choice but to capture at W4, Black plays atari with B5. Whether White chooses to block at W3 or not her group is dead before she can kill the black group.

Optimised solution? No!

unkx80: White can play at W6 and give up one stone. When B7 captures the stone, W8 captures five black stones.

Optimised solution? No!

The end result after capturing: White lives. The points a and b are miai.

This is a copy of the living page "Kyu Exercise 8 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise8


Kyu Exercise 80

Path: KyuExercises · Prev: KyuExercise79 · Next: KyuExercise81
Keywords: Life & Death, Problem

White to play

/Attempts
/Solution?

Path: KyuExercises · Prev: KyuExercise79 · Next: KyuExercise81
This is a copy of the living page "Kyu Exercise 80" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts

Referenced by
KyuExercises/Thum...


Kyu Exercise 81

Path: KyuExercises · Prev: KyuExercise80 · Next: KyuExercise82
Keywords: Life & Death, Problem

White to play

/Attempts
/Solution?

Path: KyuExercises · Prev: KyuExercise80 · Next: KyuExercise82
This is a copy of the living page "Kyu Exercise 81" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts

Referenced by
KyuExercises/Thum...


Kyu Exercise 82

Path: KyuExercises · Prev: KyuExercise81 · Next: KyuExercise83
Keywords: Life & Death, Problem

White to play

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise81 · Next: KyuExercise83
This is a copy of the living page "Kyu Exercise 82" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 83

Path: KyuExercises · Prev: KyuExercise82 · Next: KyuExercise84
Keywords: Life & Death, Problem

White to live

/Attempts?
/Solution?
/Game Result

Path: KyuExercises · Prev: KyuExercise82 · Next: KyuExercise84
This is a copy of the living page "Kyu Exercise 83" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
GameResult

Referenced by
KyuExercises/Thum...


Kyu Exercise 84

Path: KyuExercises · Prev: KyuExercise83 · Next: KyuExercise85
Difficulty: Intermediate Keywords: Life & Death, Problem

Black to save all of his stones

/Attempts?
/Solution

Path: KyuExercises · Prev: KyuExercise83 · Next: KyuExercise85
This is a copy of the living page "Kyu Exercise 84" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 84 / Solution

Sub-page of KyuExercise84

Solution

Black creates seki. If black plays B7 at W8, White plays at B7. Playing B7 on one of the marked points also does not work as White can catch him in a shortage of liberties by playing on the remaining point.

This is a copy of the living page "Kyu Exercise 84 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise84


Kyu Exercise 85

Path: KyuExercises · Prev: KyuExercise84 · Next: KyuExercise86
Keywords: Life & Death, Problem

White to Play

From Weiqi Chuji Jieti Xunlian Volume 2, Problem 85.

/Attempts
/Solution

See Also: Tripod Group

Path: KyuExercises · Prev: KyuExercise84 · Next: KyuExercise86
This is a copy of the living page "Kyu Exercise 85" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 85 / Solution

Sub-page of KyuExercise85

White kills

White starts by playing on the eye point at W1. Black is forced to prevent W1 from connecting to White's stones on the outside by playing at B2. White throws in a stone at W3 to limit Black's eye space. Black captures the sacrifice stone and White kills Black by occupying the two central points of the bent four shape.

Failure

It is a mistake to reverse the order of W1 and W3 in the solution diagram. Here, B2 lives because White is now unable to usefully play at a.

This is a copy of the living page "Kyu Exercise 85 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise85


Kyu Exercise 86

Path: KyuExercises · Prev: KyuExercise85 · Next: KyuExercise87
Keywords: Life & Death, Problem

White to play and escape

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise85 · Next: KyuExercise87
This is a copy of the living page "Kyu Exercise 86" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution

Referenced by
KyuExercises/Thum...


Kyu Exercise 86 / Attempts

Sub-page of KyuExercise86

White to play and escape

Hylebos: The White Stone at 1 seems to occupy a weak point, though I have not read the entire sequence out to see if black can still prevent an escape.

This is a copy of the living page "Kyu Exercise 86 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise86


Kyu Exercise 86 / Solution

Sub-page of KyuExercise86

Solution

This is a copy of the living page "Kyu Exercise 86 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise86


Kyu Exercise 87

Path: KyuExercises · Prev: KyuExercise86 · Next:
Difficulty: Intermediate Keywords: Life & Death, Problem

White to play.

/Attempts
/Solution

Path: KyuExercises · Prev: KyuExercise86 · Next:
This is a copy of the living page "Kyu Exercise 87" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Attempts
Solution


Kyu Exercise 87 / Attempts

Sub-page of KyuExercise87

White to play.

LukeNine45: Black already has an eye at white+circle that can't get removed. Black can get an eye at a or b if he moves first in the upper left, but if white plays c there first he cannot (if black b, white d and the eye is false). However, if white plays c immediately, black can get a second eye in the middle. So we need a move that prevents a second eye in the middle, and makes miai of cutting at e and removing the eye with c. (f will not be an eye, because white can play g)

Therefore I propose this:

White to play.

W3 effectively cuts. See Box Connection-- this was very hard for me to see. Did you compose this problem after seeing that page? It is clever if so. :)

unkx80: Yes. It hit me why I never created any life and death question on the box connection -- a recurring life and death theme in my games, I don't know why.

Variation:

White to play.

B2 and W3 are miai, as are B4 and W5

Dieter: It took me more than 10 seconds to spot W3 in the solution diagram. Either my level is rapidly dropping or this is not really a beginner exercise. Very nice problem, that's for sure !

LukeNine45: Let's just say it took me a lot more than 10 seconds to find it... :) It did seem more difficult than average for a beginner exercise, though. I probably would not have solved this had it occurred in a game.

unkx80: Hmm... I don't know. This problem was composed on the spot at around 4 am, so perhaps I misjudged the difficulty. Time to move the problem to a more appropriate place?

Alex Weldon: It seems like a typical unkx80 "beginner" problem. I've noticed that a lot of yours are harder than the others. I think I just realised why, though. You seem to be (perhaps unconsciously) defining a "beginner" problem as one where incorrect variations terminate quickly, and it is easy to see why they fail. The actual solution is often very non-obvious, but the problem is still "easy" in the sense that it doesn't require that much reading, just a lot of "thinking outside the box" (no pun intended, in this case)

Bill: I think unkx80 has in mind problems that he could solve when he was a beginner. :-)

This is a copy of the living page "Kyu Exercise 87 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise87


Kyu Exercise 87 / Solution

Sub-page of KyuExercise87

Analysis.

A simple analysis here. It should be easy to see that B1 here lives, saving at least the right side of the group.

Solution.

Thus W1 is the vital point. The next thing to see is that if B2 makes an eye in the corner, then W3 can cut the Black group into two. Please observe that W3 is connected to either W1 or white+circle by the box connection.

Also note that a and b are miai, so there is no eye there.

Variation.

If B2 connects, then W3 destroys the eye in sente because it threatens to cut the Black group into two.

Variation.

If B2 here, then W3 kills.

This is a copy of the living page "Kyu Exercise 87 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise87


Kyu Exercise 9

Path: KyuExercises · Prev: KyuExercise8 · Next: KyuExercise10
Difficulty: Advanced Keywords: Life & Death, Problem

Black first, what is the result?

Solution

Path: KyuExercises · Prev: KyuExercise8 · Next: KyuExercise10
This is a copy of the living page "Kyu Exercise 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises

Sub-pages
Solution

Referenced by
DanExercises
DanExercises/Thum...
KyuExercises/Thum...


Kyu Exercise 9 / Solution

Sub-page of KyuExercise9

Black kills White

If Black plays first he can kill White by playing B1. White has to answer at W2 otherwise Black's stones can escape to the marked stone and White dies.

Next Black plays B3. Note that this play reduces White's eye space - it is no longer possible for her to make an eye at B1.

White has to capture at W4. If she does not, Black captures W2 and his stones escape.

Position reached

In this position we see that White's eye space is four points in a row (the circles). The squared point is not eye space (imagine Black playing at a).

But four in a row (bent four) lives, I hear you say. That's true, but only if its borders are completely defined. Here, one side is still open. So ...

continued

Black plays at B1 ('There Is Death In The Hane') and reduces White's potential eye space to ThreeInARow. However, White would have to capture B1 and divide the space with one move - something that isn't possible.

White's best attempt is to play at W2. But this fails as well. Black plays at B3 and even if White captures the two stones with a Black plays again at B1 and White is left with only one eye.

Failure

B1 here is a mistake. It robs the black stones of an essential liberty.

Black tesuji? No chance.

If Black tries to falsify an eye with B5 at f, W6 at a leaves a live bent four. Any play inside is met easily by W6 at f. Black can play inside a second time, but it's no use - that's only two plays, and any of the three points b, c and d let White divide the space; and there are no cutting points to exploit.

Even if White were careless and let Black take all three points while playing tenuki, it would just make seki. (That only costs White six points actually; four in territory after making the eyes, plus two prisoners. But Black can later sacrifice that seki at an eight-point cost, and get two ko threats out of it. Tenuki plus two points net in exchange for two ko threats...any expert opinions on that trade-off?)

Arno, SAS, Karl Knechtel

This is a copy of the living page "Kyu Exercise 9 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise9


Kyu Exercises

Path: SLJournal · Prev: BeginnerExercises · Next: SomePhilosophicalQuestionsAboutComputersAndGo
PageType: Path Keywords: Problem

/Thumbnails

  • 1, 2, 3, 4, 5, 6, 7, 8, 9, 10,
  • 11, 12, 13, 14, 15, 16, 17, 18, 19, 20,
  • 21 ( [ext] GP), 22 ( [ext] GP), 23, 24, 25, 26, 27 ( [ext] GP), 28, 29, 30,
  • 31, 32, 33, 34, 35, 36, 37, 38, 39, 40,
  • 41, 42, 43, 44, 45, 46, 47, 48, 49, 50,
  • 51, 52, 53, 54, 55, 56, 57, 58, 59, 60,
  • 61, 62, 63, 64, 65, 66, 67, 68, 69, 70,
  • 71, 72, 73, 74, 75, 76, 77, 78, 79, 80
  • 81, 82, 83, 84, 85, 86, 87, 88?

See also

  • Problems and Exercises

Path: SLJournal · Prev: BeginnerExercises · Next: SomePhilosophicalQuestionsAboutComputersAndGo
This is a copy of the living page "Kyu Exercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
SLJournal

Sub-pages
Thumbnails

Referenced by
ProblemsAndExercises
MessageBoard
SLStatistics
BeginnersEndgameE...
BQM218
KyuExercise75/Dis...
TesujiFromGames4/...
posting:160
posting:3766
posting:406

Homepages
ChaoSpectre
Gronk
Rcarn


Kyu Exercises / Thumbnails

Sub-page of KyuExercises

This is a copy of the living page "Kyu Exercises / Thumbnails" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KyuExercises


kyuba

PageType: Alias

UrgentPoint

This is a copy of the living page "kyuba" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BigPoint
PlayUrgentMovesBe...
Fujitsu17YiWang/O...


Kyuba before Oba

PageType: Alias

Playurgentmovesbeforebigmoves

This is a copy of the living page "Kyuba before Oba" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KyuExercise1/Solution

Sub-page of KyuExercise1

corner

This looks like the only killing move to me, 1 is the vital point of the shape. If white plays here, it's definitely alive.

xela: What happens if white plays W2 at a?

LukeNine45: I guess we assume that the ladder is good for Black?

corner

TimK: It's not a ladder, though. The stone on the right will be in atari.

Korlon: If white tries to atari, black will just take the stone.

WillerZ: like this:

corner

If W4 at a, B5 at b. No-one would argue that this is favourable for White.

Milo234

Firstly, the placement at 1 in the above diagrams can lead to a ko depending on breakout aji, as seems to be the general concensus of the above diagrams' creators. However, if the white stone on the outside weren't here the best answer is black 1 in the diagram below. At which point if white c the black hane kills.

However white has 2 forcing moves on the outside.

19x19 diagram

If white 2 black 3 and allowing white the hane to the outside in sente, the best black can do is create a ko. Note that if the hane to the outside is note sente then white dies.

If white plays 3 instead, if black captures the white stone a ko results after white 2.

However if black plays 2. White can play the sequence 3-b. Once again we allow white an outside hane in sente and a ko results. This time however even if the hane to the outside isn't sente black cannot kill unconditionally by playing at b.

19x19 diagram

If black tries the placement at 1 as suggested by the above commentators and and not allowing white to break out, allowing white the hane to the outside in sente results in white living unconditionally through to the diagonal play at a.

corner

In conclusion, Even if black is willing to fight the ko on the side that white can create in an effort to break out, it is still better for black to descend rather than place inside the white group because if black loses the ko, the placement on the 2-2 point can be cut off later whereas the descent creates a thick position.

If black is unwilling to let white breakout then the black descent to 1 is the best option and it create a ko in which black takes first.

In an effort to be thorough, this problem calls for status. If white plays first on the 2-2 point or hanes to the outside white can live unconditionally.

Forgive my diagrams as I am very unexperienced in editing sensei's library pages.

This is a copy of the living page "KyuExercise1/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise1
KyuExercise1/Atte...


KyuExercise27 / Attempts

Sub-page of KyuExercise27

Sngrfxz: My attempt:

Does this work?

Dieter: try (mentally) these answers for White and you'll know. The main line contains 5 moves hereafter. Sngrfxz: Ok, I see a and c killing black. b and d seem like they would fail.

Dieter: not all statements are correct.

Responses

MarkD: Sngrfxz, let me reply to your move with white 2. Your followup move?

Dieter: Mine is a. Try to read a little ahead.

MarkD: My mistake, move at a was intented...still fighting with that ascii diagram stuff. Anyway Sngrfxz, 2 possibilities now

Dieter: I believe you still have it wrong. I do not know what you want sngrfxz to do. All I can say is, try all of a-b-c-d and read a little ahead.

Sngrfxz: This is how I see the b and d options:

Black lives?

Black lives again?

Dieter: Correct. Leaves a and c.

Black lives again

Sngrfxz: Perhaps a is not good either

Black dies

Sngrfxz: But with c it seems to be all over

Dieter: This is indeed what I think to be the solution. Only c in the first diagram kills Black.

unkx80: It is my solution.

This is a copy of the living page "KyuExercise27 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise27


KyuExercise34/Attempts

Sub-page of KyuExercise34

Mef: I've stared at this for a while, and the best I can find is a sente reduction for white:

2 at 8

W1 looks like the only move because otherwise back gets an easy eye. B2 forces W3, and after B4, all white can get from this is capturing the 2 stones.

JoelR: I think White can kill. Black B4 above doesn't work, because White can fill, leaving a dead shape. Black must eventually fill the weakness at circle.

Mef: If black immediately fills circle, then black will have 2 eyes by capturing at A. If white plays A, then it's no longer a dead shape and black lives by capturing at B

Dead shape 1 (2@5)

Dead shape 2

One more

This is a copy of the living page "KyuExercise34/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise34


KyuExercise38/Solution

Sub-page of KyuExercise38

White should live?

Notochord: White can live by taking advantage of Black's aji on the left, and then threatening to connect through, I believe. Black can resist by playing B2 at W3, however, and the 3 right White stones look like they must die. I think I agree that this might not qualify as a kyu exercise, when we consider that the spirit of most life and death problems is to be relatively easy (training deep branched reading and intuition to be automatic). The goal of much life-and-death study, I think, is to be able to solve reading problems that appear in play (which are generally pretty easy compared to what we technically CAN read out) without fuss or error. I'm not sure that life and death problems with quite so much aji/complication crop up in most kyu games, so I'm inclined to say that this is probably a bit out-of-depth for most (self-included) kyu. I can be wrong on many counts, though.

This is a rather basic problem of "w to live" - Using weakness and sente to form miai. And such cases aren't rare in games. When one makes such moves instinctive (not as in playing without thinking but thinking of them early in the analys) s/he obviously will have it easier in cases where it's needed. I really don't find anything special here, I posted it as a "quickie". - That all said as the kyu that I still am... Reuven

This is a copy of the living page "KyuExercise38/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise38


KyuExercise39/Attempts

Sub-page of KyuExercise39

Black to play

Rich: Nice problem... I like the look of B1. If W2 at W4, B5 makes miai of points 2 and 3. If W4 at B5, black at 'a' leaves white unable to squeeze at W4 because of shortage of liberties.

TimK: If W4 at B5, black at 'a' is self-atari. Black at W4 causes a shortage of liberties.

zinger: Actually if W4 at B5, black at a captures a stone, so it's not self-atari. Also if W2 at B5, then B3 at W4 causes shortage on both sides. Looks like a good solution.

White Failure

Adammarquis: I thought this defense ( W2) was interesting for White, simply because if I follow my first instinct as Black I connect to make a straight three, and White lives by playing at B3. But what I really came here to say is this:

White Failure

Adammarquis: I looked at this again and again in my head, simply not seeing that White doesn't have the liberties to play W6. I find that shortage of liberties is one of the hardest things for me to see down the line. One last note, because I often have trouble seeing the difference:

Not Seki

Adammarquis: Not a seki, although I always think it is in games. White will eventually need to connect at 'a', leaving a dead shape. This was one of the coolest problems I've encountered for my level for doing out in my head, the difficulty seemed just right.

This is a copy of the living page "KyuExercise39/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise39


KyuExercise40/Attempts

Sub-page of KyuExercise40

Black to play and live. No seki.

impu1se: I think this is right. White must play to keep black from making an eye. Black will now live due to the double ko. However, white has a nice source of ko threats.

IlyaM: Yep, this is correct solution. Playing B7 before B5 also works. Fortunaly in my game where this position appeared it appeared very late in the game so there was no ko-fights.

Black to play and live. No seki.

EricBackus: I'm missing something. At any given move, black will hold either the 'a' ko or the 'b' ko, and white will hold the other.

If white is allowed to play 'c' and 'd', then this reduces to Double Ko Seki (right?) which we're told is a failure. To prevent this, black must take 'd'. But to do that requires winning a ko fight. It seems to me that black gets to choose between double-ko seki and a single-ko fight, and we're told that seki isn't good enough so this must be a single-ko fight. Is this really the best solution available to black?

Another way

continue

if white play at B2, black W1 live.

EricBackus: Wait, if white plays B2 and black plays W1, then if white plays at 'c', isn't that seki, and therefore a failure for black?

if White a...

Black Live. No seki

if White b... still the same

W3 can also play at c, but no difference made.

- billyswong

EricBackus: I must be missing something obvious in the above two diagrams. Can't white play 'c', putting black in atari, and this reduces to a ko for life in the corner? So it's not life, it's ko, and thus a failure if unconditional life was possible?

Another way for White

Bill: Through W6 the result is seki.

This should do it

Black as to accept the loss of the two black+circle, and white should be happy playing a. If so black makes eyes at c. If white is determined and plays at b or c black connects at a with two eyes.

like so

White plays b

White b is a mistake

White plays a c

so is white c. If white plays B5, black plays W4.

This is a copy of the living page "KyuExercise40/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise40


KyuExercise43/Attempts

Sub-page of KyuExercise43

JoelR: I think the group is alive.

Black tries to make a dead shape (5 at 2)

Black tries to make a dead shape

Bill: W2 above is an unnecessary sacrifice.

After W6 Black cannot fill at white+circle to make a dead shape.

If Black plays at black+circle instead of B5, W6 captures four stones.

Oiotoshi

Then if B1, W2 throws in to make oiotoshi.

Easier

Easier

Death for White?

P7A77: This looks dead, no? So answer is lives or dies according to sente.

Life for White

Bill: B1 is a good attack, but W2 makes two eyes.

This is a copy of the living page "KyuExercise43/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise43


KyuExercise45/Attempts

Sub-page of KyuExercise45

Problem I

Status?

LukeNine45: I believe White can live at a and black can kill at b, but I could be wrong because I didn't spend much time looking at it...

Hans: If black 1 white 2 is interesting (even if it does not bring life for white).

zinger: carrying on from Hans' W2, W6 seems to give a ko for life. But -

White dies

zinger: This B1 kills white - there are no eyes at the top now, and only one in the middle.

I saw this for white playing first

zinger: White can live this way, but there is no need to give away a stone at W1. W1 at W3 threatens W1; this is better. See One-Two-Three for more explanation.

Problem II

Ko for Life

P7A77: I had read the ko response to Problem I before looking at this, but it seems here is the only way for White to live, with Black taking first?

zinger: I think this is right. After a white threat and a black answer, black can conenct at a as a local threat - white must answer at b.

Anon: Black 2 at 3 kills - if white prevents the connection black then plays at 2.

zinger: Aha. Silly me :)

Status=dead

tderz: Anon, you mean like this?

Status=dead

tderz: B4 at W5 is safer. Sometimes the sagari W5 is tesuji for W7 + W9 =eye, but White is still dead here after B10 =a.

Status?

[1] If there is a white+circle = circle, white sometimes might want now to try W5 here. (White would start with W1 = W5)

Status?

But nothing happened after B8.

Dead

Anon: Like this

Also Dead

No good for white

White still in trouble

As with tderz's variation above playing hane at W1 first doesn't help with black a, white b, black c to follow

tderz: True, and in dia [1] is B2 a white stone ..

life

White a and b are mia now. (that's what I meant)
Perhaps it did not make so much sense that I altered a problem and discuss something completely different. I am sorry for the confusion caused ...

ko

Anon: Here black can still play B6 at W7 to kill. White should play W1 and W3 as below for a ko (or directly at W3 below).

black can't avoid ko

If B4 tries to avoid ko white is alive since a and b are miai. If B6 at b then white descends to a with W7. Black has a lot of moves for B4 which lead to ko - taking the ko immediately is best.

This is a copy of the living page "KyuExercise45/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise45


KyuExercise49/Attempts

Sub-page of KyuExercise49

P7A77: I haven't read out every eventuality, but it seems W1 sets up many possibilities for creating a big-eye shape, cutting the stones apart, bent four in the corner, or forcing connect-and-dies or snapbacks. Aside from that, it just screams "vital point" at me.

The beginning?

One Possibility

Another

The beginning?

tderz: As you prove below (or Ed?), these variations above are not equal.

According to Go heuristics (proverbs), most players would first try to make the possible eye space smaller,
hence W1 here (if you go for the bent-4 theme).
If then any other reply than the B2 here, it is easy to see that 3-in-a-row, even if in the corner, will die.
Then comes your key point (vital point) W3 as demonstrated by Ed? in diagram [1#1] below.
All other diagrams give too much leeway to Black, e.g. not-dead(ko)-wise or be it liberty-wise (bulky 5).

Speaking of liberties, bent-4 gives Black the most liberties (≈ ∞ ?), because even under Japanese Rules, White had to wait until the end, before claiming the group without ko. If a fight involving the outer white group occured (a cutting point at c is present), then this is clearly inferior to a solution with normal death (involving finite liberties n).
Hence, one would think Ed?'s diagram [2]ff is the correct solution,
just to realize that (only) sequence [3] assures death and avoids ko [4].

Still, W1 in [2] is also an eye-space reducing move in first instance.

This was my incentive to put across here:

  • think first of reducing eye space (hane, block ...),
  • then think of vital points.

I think this usually holds and at a certain moment you think at both anyway.

Push - white mistake => ko

tderz White misses the W2 - W4 - W6 combi of Ed?'s diagram [3](not easy and in that order only) and only gets ko.

Conclusion: This is an exercise for Maeda-kyu players only. (any problem involving bent-4)

Ko?

P7A77: Looking at it now, I think B2 leads to Ko.

Even Goofier

P7A77: And this is even messier. Okay, so, any other thoughts...?

Ed?: In this diagram black is alive in double ko. W3 should be at B4 to kill with a bent 4.

Seki or ko

Ed?: Black dies if B8 is played at 'a', white 'c' forces seki, white 'b' gives white the choice of seki or ko.

Reduce eye-space

[2] Ed?: W1 reduces black's eye-space

Black maximises eye-space

Ed? 'a' and 'b' are miai to kill. If W2 at W4 black lives by playing at W2 himself.

Alternative for B3

White can create a dead shape

Another alternative for B3

Ed?: W2 at B3 would lead to ko.

Black takes vital point

[3] tderz W6 is a simple key point, but easy to be missed.

Black increases eye-space

Alternative defence

Another alternative defence

Push

Ed?: W1 here also leads to a bent 4 shape. [1]

Push - white mistake

[4] W3 here gives black a ko.

This is a copy of the living page "KyuExercise49/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise49


KyuExercise52/Attempts

Sub-page of KyuExercise52

White makes ko?

Brent: I think W can make a ko this way. But I'm not sure whether W can kill outright.

Attempt to kill

ChrisSchack: This looks promising. B2 is obviously forced, and I believe 4 and 6 are, too...

Attempt to kill v2

This is clearly worse, there's no possibility of an eye on the side.

Attempt to kill v3

This appears to fail, B has enough liberties to kill the inside stones with a, and it leaves viable eyespace once captured if W plays a. Oh well, failed attempts are allowed here too, right? Now, what else could work...

Alex: You're on the right track. You have all the right moves, just the wrong order.

Different order

impu1se: Perhaps this. Now black has seems to have problems.

Alex: Yes, that's what I had in mind. I don't think there's any way out of this. Good problem, because the moves aren't hard to find, but many people would get the order wrong in an actual game.

This is a copy of the living page "KyuExercise52/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise52


KyuExercise54/Attempts

Sub-page of KyuExercise54

Dieter reads the status unsettled. Black has a number of ways to live. White has one place to kill without ko and at least two with ko. I won't add diagrams.

This is a copy of the living page "KyuExercise54/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise54


KyuExercise59/Origin

Sub-page of KyuExercise59

Followed by Black's hane and connect at a.

B5 is an error. Black should solidly connect the B1 and B3 stones.

This is a copy of the living page "KyuExercise59/Origin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise59


KyuExercise60/Solution

Sub-page of KyuExercise60

TimK: It works. Black plays the net, which looks like it will fail...

But after the throw-in, White is caught in an oiotoshi.

This is a copy of the living page "KyuExercise60/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise60
posting:3713


KyuExercise62/Attempts

Sub-page of KyuExercise62

Table of contents
Black to play
White to play
Table of diagrams
Kills
Also Kills?
Still dead.
Kills from the outside
Other options
Life for White

Black to play

Kills

AndyPierce: There is death in the hane for black, making miai of the circle points for a kill.

Also Kills?

RiffRaff: I think this would also work.

Skylancer: Is B3 really necessary? White is still dead because W2 is death in gote.

Still dead.

B3 tenuki leaves a and b as miai for the kill.

For that matter, I think that any other W2 is also death in gote : B1 seems to kill without leaving any ko threats.
erislover If black plays tenuki because of miai for the kill, then a and b do threaten to live so white will get a ko threat.

Alex: Right, but the point is that W2 is not, itself a ko threat, nor is any other W2. After B1, White needs three moves to live, so B1 leaves no ko threats. White is not going to play W2 and die in gote just to create one ko threat for later. ;-)

Kills from the outside

erislover - Almost anything seems to kill. White has no response here, either. a is met by b, b is met by c, ...

zinger: I like this way best - killing from the outside. Later, if this group comes back to life due to a ko elsewhere, B1 will still be a good move.

Tas: But if the killing move leaves no ko threats there are no way a ko elsewhere wil make it come back to life...

Other options

Xanthus: Just to be complete, these two B1 's also seem to kill. This gives a nice total of five possibilities!

zinger: And beyond that, there is the absurd-looking move at a, which technically also kills, but is obviously worse.

White to play

Life for White

RiffRaff: With white to play, life looks pretty easy. So overall status would be unsettled.

Tas: Shouldnt this be moved to the solution page?

This is a copy of the living page "KyuExercise62/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise62


KyuExercise62/Solution

Sub-page of KyuExercise62

White can live

White can live with W1, any other move fails.

Black can kill

Although any of the circled moves kills this group, B1 leaves the least aji.

Failure

White mistake

Although W1 seems to create a twisted four, the move at B2 is atari, and after B4, white is dead

This is a copy of the living page "KyuExercise62/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise62


KyuExercise63/Attempts

Sub-page of KyuExercise63

RiffRaff: My instinct is to try and connect the white groups in the center. The white group on the side should be able to take care of itself, either by connecting or making a second eye.

Capture cutting stones with Oiotoshi

Alternately it becomes a ladder, probably with the same Oiotoshi at the end.

RiffRaff: Actually the more I look at it the less sure I am that the group on the side can take care of itself. Perhaps the way is to sacrifice the upper group in the center, and use the threat of rescuing it to get the other two groups connected.

Alex: I'm not sure we have enough information to answer the problem, unless there's a surefire way of connecting all three groups that I'm not seeing.

Connect two groups and then what?

Alex: Seems to me that the fate of the group on the left will be determined by the efficacity or lack thereof of W5 and W7, which may or may not be affected by the presence of stones of either colour in the bottom left. The top left is important too, as a may be able to make an eye or connect, and b has some potential to connect to a White stone in the top left too.
aib: I think Alex is on the right track. I'm a beginner, so please correct me if I'm wrong, but this is my analysis:

White lives?

aib: Looks like W5 is the vital spot. While black a robs white of any possibility of making an eye on the upper side, b is an escape route for the lower side. It may be pointless to discuss this problem further without seeing the rest of the board; but as it currently stands, white is alive. (Note how black cannot approach b without connecting.)

This is a copy of the living page "KyuExercise63/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise63


KyuExercise65/Attempts

Sub-page of KyuExercise65

RiffRaff: Status appears to be unsettled.

Black lives

White kills

idigo: But what if black plays W3 instead of B2?

Black captures

atulab: (I'm new to editing pages ... hope I don't mess everything ...)

seems to me that White has won this battle: White has 3-4 liberties and Black's group only has 3 ... so if White begins the fight, he has won.

Am I misreading ?

Black captures and fails

Black wins the race, I believe

idigo: Black has a total of 5 liberties here, counting a twice since White must first play at b to remove the liberty at a. The marked white stones have effectively 3 liberties, since White will have to connect at b to win the race, giving White only 3 internal liberties (shared liberties in this semeai go to Black, who has the eye). Moreover, White can't get any more liberties with exchanges at c or d (c and d are miai for reducing White's liberties). Therefore I believe that White dies here.

This is a copy of the living page "KyuExercise65/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution
Source

Referenced by
KyuExercise65


KyuExercise65/Solution

Sub-page of KyuExercise65

The status is Black lives.

White can not kill

Black wins the race.

White W3 is the strongest resistance White can offer. White can not atari Black due to shortage of liberties.

idigo's explanation

idigo: Black has a total of 5 liberties here, counting a twice since White must first play at b to remove the liberty at a. The marked white stones have effectively 3 liberties, since White will have to connect at b to win the race, giving White only 3 internal liberties (shared liberties in this semeai go to Black, who has the eye). Moreover, White can't get any more liberties with exchanges at c or d (c and d are miai for reducing White's liberties). Therefore I believe that White dies here.

This is a copy of the living page "KyuExercise65/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Source

Referenced by
KyuExercise65


KyuExercise66/attempts

Sub-page of KyuExercise66

Connecting

kokiri I'm game. This W1 is option a, and I think it's wrong. The reason being, that after the exchange of B2, W3, White playing at W5 doesn't make an eye at black+circle. Black can play the sequence c-e to render the eye false. Thus I think that white should connect the other way (i.e. at b), to retain the option of making a (gote) eye at black+circle

Gresil Why would black play B2 above instead of at W5? It doesn't seem to serve any purpose.

kokiri - good point. I've got it back to front, but I think the point remains the same. If White plays W1 as above, then he cannot come back (at a later stage of the game) and make an eye at W5, because of the sequence B2, W3, c, d, e. If White, however, connects directly at W3, then White still has the option of later making a gote eye with W5.

This is a copy of the living page "KyuExercise66/attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise66


KyuExercise68/Solution

Sub-page of KyuExercise68

Status

Mihoda: The group is unsettled.

Black lives

Mihoda: Black lives at B1.

White kills

Mihoda:White kills at W1.

White kills

This is a copy of the living page "KyuExercise68/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise68


KyuExercise69/Attempts

Sub-page of KyuExercise69

Kill?

JoelR: I like this line for Black.

Bill: That's the line given [ext] here. However:

Sacrifice the tail

Bill: How about W1 instead of W6 above? White sacrifices the tail. B4 saves the black+circle stone and prevents a White escape.

Sacrifice the tail 2

Bill: If Black is strong outside, so that escape does no good, White can live this way.

This is a copy of the living page "KyuExercise69/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise69


KyuExercise70/Attempts

Sub-page of KyuExercise70

I thought it was White to play. Attempt deleted. Steve

This is a copy of the living page "KyuExercise70/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise70


KyuExercise73/Attempts

Sub-page of KyuExercise73

Black to play

Chris: I think B1 works. Let's look at some possibilities for White after this.

Black to play

Black has two eyes.

Black to play

Two eyes again.

Black to play

Next move Black can capture the two white stones and have two eyes no matter what White plays.

Black to play

Two eyes.

Right?

unkx80: Yes! And your solution variations cover practically all the ground. =)

Failure

Chris: Okay, but let us have a failure diagram as well. Note that Black cannot prevent that White will play a the next move. Black is dead.

Ko (Failure)

This is a copy of the living page "KyuExercise73/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise73


KyuExercise76/Attempts

Sub-page of KyuExercise76

ORAN8(4k) vs w19nnn111(4k) on 28/08/07 at kgs

LukeNine45: Maybe like this? (later: oops, I gave white two moves in a row. See my next attempt)

Continuation

Attempt 2

LukeNine45: I think the second move on top in my first try was unnecessary...

ORAN8(4k) vs w19nnn111(4k) on 28/08/07 at kgs

Karl Knechtel: Simpler?

This is a copy of the living page "KyuExercise76/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise76


KyuExercise76/Solution

Sub-page of KyuExercise76

Solution

After playing atari on the outside and playing a descent to the second like the blacks stones on the side are dead. Alternatively white could also capture the blacks by cutting them off from the side by bending down on the outside.

Hylebos: I tried to create a diagram for his description of the solution, I hope it is what he meant, it looks like it works.

This is a copy of the living page "KyuExercise76/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise76


KyuExercise77 / Attempts

Sub-page of KyuExercise77

Necrock: first time posting something, so I hope I don't do something too bad here... Anyway, here's what I was thinking. Tell me if I'm missing something ^^

Solution

If white doesn't connect with W2 or capture with W4, black will connect and obtain a second eye.

Solution (cont)

B1 ataris the triangle on its left. The capture can not be prevented with W2 at W3. W2 at a or tenuki doesn't help much either. Black can connect at the marked position.

unkx80: This attempt is flawless. =)

This is a copy of the living page "KyuExercise77 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise77


KyuExercise79/Attempts

Sub-page of KyuExercise79

TimK: 1 is the vital point. After that there's no way for Black to get a second eye to the right.

TimK: If 2 and 4, White sacrifices two stones...

TimK: And Black gets only a false eye.

TimK: If Black 2 here, the throw-in takes the second eye.

This is a copy of the living page "KyuExercise79/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise79


KyuExercise80/Attempts

Sub-page of KyuExercise80

TimK: The hane reduces Black's eyespace, and 3 hits the vital point.

also works

atulab: both are exactly the same, I think. (couldn't even find a difference in the number of ko threats of something like that :-( ) Problems whith 2 answers are BAD: we must find which one is better ^^

This is a copy of the living page "KyuExercise80/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise80


KyuExercise81/Attempts

Sub-page of KyuExercise81

TimK: The hane reduces Black's eye space, and then W3 is the vital point.

TimK: After the capture, White's throw-in leaves Black with a false eye.

TimK: W1 here fails. Black lives in seki.

This is a copy of the living page "KyuExercise81/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise81


KyuExercise82/Attempts

Sub-page of KyuExercise82

TimK: The best thing I can see here is a gote seki.

TimK: The throw-in fails - White can't connect at A.

This is a copy of the living page "KyuExercise82/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise82


KyuExercise82/Solution

Sub-page of KyuExercise82

solution

atulab: black doesn't have the time to play at W5

unkx80: B4 can play at W5 and live.

This is a copy of the living page "KyuExercise82/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
KyuExercise82


KyuExercise83/Game Result

Sub-page of KyuExercise83

White lives

Played on CyberOro on 28 December 2007.

This is a copy of the living page "KyuExercise83/Game Result" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise83


KyuExercise85/Attempts

Sub-page of KyuExercise85

First Attempt

White to Play

A member of Sensei's Library suggested D17 ( W1) in the diagram. Perhaps the person thought the problem was Black to Play? B2 is sufficient for Black to make eyes. D19 is an eye point.

White kills

ChrisSchack: I'd say playing at W1 is all that's needed. Now if white a then black b, and if Black plays anywhere else then White plays a.

This is a copy of the living page "KyuExercise85/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
KyuExercise85


Kyuhba before Ohba

PageType: Alias

Playurgentmovesbeforebigmoves

This is a copy of the living page "Kyuhba before Ohba" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


KyuRenSei

PageType: Alias

AllStarsOpening

This is a copy of the living page "KyuRenSei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Kyusho

PageType: Alias

Vitalpoint

This is a copy of the living page "Kyusho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Kyuu

PageType: Alias

Kyu

This is a copy of the living page "Kyuu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kyuuba

PageType: Alias Keywords: Go term

UrgentPoint

This is a copy of the living page "Kyuuba" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Dame
PlayUrgentMovesBe...
Point/Intersection
Priority
JosekiWhenToTenuk...
BQM371
Velobici/Archive
posting:3542


Kyuuba Before Ooba

PageType: Alias

PlayUrgentMovesBeforeBigMoves

This is a copy of the living page "Kyuuba Before Ooba" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Kyuusho

PageType: Alias Keywords: Go term

VitalPoint

This is a copy of the living page "Kyuusho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Honte
Maek


L groups

Keywords: Life & Death

The L groups consist of a number of formations with the L group as the basic shape. These formations include the L+1 group (both types), the L+2 group, the L+2 group with descent, and the Long L group.

This is a copy of the living page "L groups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LifeAndDeathTheBook


L'ame du go

Path: Fundamentals · Prev: HaengmaTutorialForBeginners · Next: BasicsFundamentalsAndBeginnerKnowledge
Difficulty: Intermediate Keywords: Shape, Theory, Books & Publications

Fan Hui has graciously allowed the following material from his book L'âme du go - les formes et leur esthétique (The soul of go: shapes and their aesthetics) to be translated into English and here incorporated into Sensei's Library.[1]

Chapter 2 -- Four basic shapes

In the previous chapter we looked at basic shapes made up of stones of only one colour. In this chapter we will look at basic shapes made up of both black and white stones.

There are four basic shapes which are seen frequently in any game. They are common shapes because they are efficient[2].

A) The ripped[3] keima

A ripped keima

The two black stones in this diagram make up a keima, but the two white stones seperate them: they "rip up" the black keima. The white stones are solidly connected, whereas the black stones are divided and weak. This is a very bad shape for Black.

You may say to yourself "Each player plays in turn, so if White tries to cut, Black won't let it happen. So this diagram is just theory and never really happens!". It is correct that if White does play the first move of this shape (to prepare the cut) then Black will answer. However in Go common situations are always turning up in different manners. The next diagram gives a real life example.

diag. 2

This is the beginning of a handicap game. White plays W1 and Black answers B2. Next White normaly plays at W5, but here she makes a tobi and jumps with W3. Next Black has played B4 threatening to cut, and White connects at W5.

How does one evaluate these moves? Who gets the better deal? Is there a name for this shape?

diag. 3

The shape is quite simply a ripped keima. The exchange is clearly good for White. White never made a preparatory move to rip the Black's keima. Rather, Black set up a keima to be ripped!

This sort of sequence frequently turns up in a game. If you don't pay attention, you can make bad shape without even noticing it. That is why it's important to know the ripped keima shape, so as to be able to avoid it early enough.

B) The ripped tobi

A ripped tobi

This shape is called a ripped tobi. As with the ripped keima, the white stones are solid and the black stones are separated and fragile. This is also a bad shape for Black.

diag. 5

It is as if White plays W1, threatening to seperate Black, and Black does not respond to this threat. So W3 rips up Black's tobi.

diag. 6

Here is one way this shape can arise: White has just played W1, a contact move on an isolated black stone. How should Black answer?

diag. 7

Can Black attack White's stone with B1? This seems like a very severe move, don't you think?

diag. 8

White simply moves up with W2, and we have a ripped tobi: the two white stones have ripped up the black stones. Conclusion: B1 in the previous diagram is no good.

diag. 9

Clearly B1 is no good either, otherwise White can make ripped keima, giving Black bad shape.

diag. 10

Black doesn't need to look for overly severe moves. Either she can move up with B1 or play a hane at 'a', reinforcing Black's first stone.

If after B1 White reinforces his weak stone with 'a', Black has a very good move to attack White, as we shall see later on.

C) The elephant's eye

diag 11

This is a rather special shape called an elephant's jump. It's quite different from a keima and has one weak point.

diag 12

Play in the middle of the elephant's jump! This move is called the elephant's eye and is the vital point of the shape. The shape is good for White.

But: there is only one white stone and two black ones! How can this be good for White?

diag 13

Black has only two ways to surround White's stone: 'a' or 'b'. Note that the four points marked 'a' are symetrical, as are the two points 'b'.

diag 14

What happens if Black plays B1 ('a' in the previous diagram)?

White plays W2. Now look at B1 and black+circle: together with the two white stones, they form a ripped keima. Black has let White make good shape!

diag 15

If Black plays a tobi to try to connect his stones, White will clearly cut. Here again we see a familiar shape: a ripped tobi, equally good for White.

diag 16

When White plays W1, Black cannot find a good move locally. Both 'a' and 'b' give White good shape. Black's two stones have no way of connecting up with each other.

Hence, the elephant's eye is a very powerful shape.

D) Hane at the head of two stone

diag. 17

In order to understand this shape, one has to know what a hane is.

In this diagram B1 is at a diagonal with respect to the stone already present. If this move is made in contact with one (or several) white stones, we call it a hane.

diag 18

The marked black stones in this diagram illustrate different types of hanes.

diag. 19

This diagram shows a hane at the head of two stones. This special sort of hane is a very powerful move!

Imagine, for example, two people of the same size, White and Black. If Black gets to push White's head down, then Black will be higher. Black gets the high ground and opportunities to enlarge her territory. White has to take second place.

diag. 20

If White plays the hane W2 after the hane B1 - answering a hane with another hane - Black can simply fall back peacefully at B3. Black's head is still in front of White's, and White's shape has a cutting point, which is quite a burden on White.

diag. 21

In this position Black starts with one extra stone than in the previous diagram. As she has a stronger shape, she can play a double hane. White has to retreat at W4, and then Black connects at B5, getting strong central influence.

diag. 22

If White tries to cut with W4, Black connects at B5. Locally Black has more stones than White and Black's shape is much stronger than White's, so White is in a very dangerous situation.

diag. 23

If White chooses to play atari on the other side, at W4, Black connects at B5. Then Black has a shicho at 'a' and an atari at 'b' as possible follow-ups. In both cases White is in trouble.

For all these reasons, it is said that a hane at the head of two stones is a very important move.

In the previous pages we have presented four fundamental shapes. We now shall explore these shapes by looking at two common examples.

E Two common examples

Example 1

diag 24

White has a two-space extension. As White's stones are attacked from both sides, White should protect them with a move at 'a'. As White has omitted this move, how should Black attack?

diag 25

B1 is a mistake as W2 makes an elephant's eye which is bad for Black.

diag 26

How about the attack at B1?

Remember each line has it's own function. The second line is reserved for yose, and for living or killing. It's rarely used for attacking. Black clearly can't kill with B1. At the end of the sequence White has good shape for moving out. As well, W2 reduces the top right corner. The conclusion is that as Black can't hope to kill White, B1 is not good.

diag 27

If Black merely plays the tobi B1 in this diagram, she lets White off easily. White is happy to play W2 and make comfortable shape. This is not a success for Black!

diag 28

The correct way to attack is with a keima at B1. If White answers with another keima at W2, Black can play in the middle at B3, making an elephant's eye.

diag 29

White can't then play W4 as Black makes the ripped keima. This is very bad for White.

diag 30

Similarly, Black also rips up White's shape with W5. This is good for Black.

diag 31

White tries to close Black in with W4 but B5 makes another ripped keima!

diag 32

What if White tries to trap Black with the tobi W4? Black moves down with B5, and if W6 connects then Black pushes at B7 and then makes the diagonal move B9. Black now has a way out at 'a' and at 'b'. Also, there are two cutting points in White's shape at 'c' and 'd'. White can't protect them both. Black is satisfied with this result.

diag 33

If White defends with W2 then Black can play B3 and White has to defend W4. B5 pursues the attack. Black is doubly satisfied as her shape is nice and White's stones are still unsettled.

If White omits W4, then Black plays there instead. If White then connects at 'a' then Black makes a keima at 'b', separating White's stones. This result is even better for Black!

diag 34

The keima at B1 is thus the right way to attack. This move is a common way to attack, particularly for attacking two-space extensions. That's why it is very urgent for White to be the first to play in this area, preferably with a reinforcement at 'a'.

Example 2

diag. 35

White is under attack, and has just moved out with W1. How should Black pursue the attack?

diag. 36

Black may try a direct attack at B2. But White moves out with W3, making a ripped tobi. If Black cuts at B4, the moves to W9 follow. Black has captured one stone, but White is satisfied with settling his stones.

diag. 35

If Black tries to cut straight away, what happens? White answers at W3, then Black connects and White connects. Once again, we get the ripped tobi. As the black stone on the left is damaged, this is good for White.

diag. 38

The hane at B2 seems normal, but White calmy moves forward at W3, making an elephant's eye! Black cannot then push in either direction, as otherwise White will make a ripped keima. Also, White has a cutting point at 'a', so it's hard for Black to find a follow-up to for her attack.

diag. 39

The right way to attack is to fall calmly back at B2. If White pushes at W3, Black gets to play a hane at the head of two stones! Black may even get to play a double hane at B6, which is bad news for White.

diag. 40

If White plays tobi W5 to move out, Black also plays a tobi. After W7 - B8, White's stones are very heavy and Black has made position on both sides, which is an excellent result for her.

diag. 41

If White moves out with a diagonal move, Black simply follows. Black's stones on both sides are well placed; Black can be very happy with this result.

diag. 42

Summing up this example, Black can simple draw back with B2, avoiding unnecessary complications. This is a situation where Black has to avoid pushing White.

[1] This translation was made mostly by Malcolm, with Fan Hui's prior consent.

[2] Malcolm: I think the idea is that the shapes are efficient for one of the players.

[3] Malcolm: sundered keima, sundered tobi would also be good translations of traverse-keima, traverse-tobi.

Path: Fundamentals · Prev: HaengmaTutorialForBeginners · Next: BasicsFundamentalsAndBeginnerKnowledge
This is a copy of the living page "L'ame du go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FourBasicShapes

Paths
Shape
Fundamentals

Referenced by
FanHui
HaneAtTheHeadOfTw...
HowToAttack
CutTheDiagonalJump
HistoryOfGoInFran...
ElementaryMoves/M...
posting:4845

Homepages
DieterVerhofstadt
Isshoni
Malcolm


L+1 group

Path: LifeAndDeath · Prev: LGroup · Next: L2Group
Difficulty: Intermediate Keywords: Life & Death

An L+1 group is an L group with a leg. The leg can be at the short side or the long side of the L shape. In both cases the group lives or dies according to who has sente.

Table of contents
First L+1 group
First L+1 group, hane on one side
First L+1 group, hane on both sides
Second L+1 group
Second L+1-group, hane one side
Second L+1-group, hane on both sides
Second L+1 group, weak leg
Something like an L + 1 group

First L+1 group

First L+1 group

The first L+1 group lives or dies according to who has sente.

Black lives

Black can live by playing on the 1-2 point as shown.

White kills

White can kill by playing hane at W1. This reduces the shape to the standard L group, which we already know is dead.

First L+1 group, hane on one side

First L+1 group, hane on one side

The extra hane gives a sense of security.

White cannot kill this way

The throw-in at W1 no longer works: B2 jumps and lives. If W3 makes a placement, B4 connects, and White cannot connect at a due to shortage of liberties, otherwise Black captures three to make an eye.

White kills

However, White can kill by the hane at W1 followed by the placement at W3. B4 tries to live, but W5 forces B6, so W7 makes a throw in and kills. Note the importance of the white+circle stone.

First L+1 group, hane on both sides

First L+1 group, hane on both sides

For hundreds of years or even thousands of years, the first L+1 group with hane on both sides is thought to be alive. However, when the group has no external liberties, White can turn it into a ten-thousand year ko.

Main line

The key tesuji here is W3.

Main line

The best moves by both players lead to a ten-thousand year ko.

Second L+1 group

Second L+1 group

If the leg is on the other side, again the position depends on who has sente.

Black lives

Now the 2-2 point is the vital point for Black.

White kills

Again, reducing Black to a basic L group by a hane, kills the corner.

Second L+1-group, hane one side

Second L+1-group, hane one side

The hane at black+circle may give some help in living.

White cannot kill this way

The throw-in at W1 doesn't work anymore. Black lives with B2: White can not connect at a because Black can capture three to make an eye.

White kills

To kill, W1 can go straight to the 2-2 point. After W7, Black is dead. See the addendum of the rectangular six in the corner page. As before, the white+circle stone is important.

Second L+1-group, hane on both sides

Problem

The two hane stones give some degree of security.

Solution

The attachment at W1 leads to ko.

Second L+1 group, weak leg

Second L+1 group

The second L+1 group with a weak leg is also unsettled. White can kill at a or Black can live by playing at a.

Something like an L + 1 group

Third L+1 group

This group is somehow like an L + 1 group. a for black lives, b for white kills.

See also:

  • /Discussion
  • L group
  • L+2 group
  • J group
  • J+1 group
  • Long L group
  • Bent four in the corner

Path: LifeAndDeath · Prev: LGroup · Next: L2Group
This is a copy of the living page "L+1 group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Sub-pages
Discussion

Referenced by
Placement
LGroup
ThereIsDeathInThe...
JGroups
L2Group
J1Group
InvadingAnEnclosure
4473Enclosure33In...
Draugr/lifeAndDeath
SpecialIssuesInLe...
BQM242
LGroups
28thMeijinGame5Li...
BQM300
BQM66
GokyoShumyoSectio...
KyuExercise1/Atte...
KyuExercise49/Sol...
MigeruSQuestion3
OD1PAug22Problem/...

Homepages
Jono


L+1 Group / Discussion

Sub-page of L1Group

Black lives (1-2)

Black can live by playing on the 1-2 point as shown.

aLegendWai: Qs ^^: How about if B plays at another 1-2, 2-2? Will B live? If so, is it better than the first solution?

Black has problems (2-2)

Black lives smaller (2-2)

Black will live when they play at 2-2, but has a chance to run into trouble, and in general will get fewer points in the corner. If white hanes right away, black must play the vital point, not block. If black blocks, white can play the vital point instead, turning the corner (through a ko if black plays 1-1 first) into Bent Four in the Corner. When Black backs down and plays the vital point, they end with two points fewer in the corner. So, the 1-2 is the main line.

~Coconuts (7k)

Please correct me if I've gotten any of this wrong =).

Bill: As shown above, by playing on the 1-2 point Black secures two eyes, defensible under attack.

Seki or ko

B1 on the 2-2 does not secure two eyes. White can continue to make seki or ko. (Here Black can still play at b to make ko, or he could have played B5 at a, making ko that way.)

Best play depends on the circumstances, including ko threats. As a rule White can exploit Black's weaknessess after B1. In this case, for instance, White can start with W5, forcing B3. Black makes two eyes, but loses two points vs. playing one the 1-2 initially.

aLegendWai: In fact, it seems playing at either 1-2 point, or 2-2 point is alive in L+1 group.

Bill: See my later reply, above. Seki is life, but....

Generally speaking (not just limited to this case), when we decide which is the best move, what factors do we need to consider?

  • Ko threats
  • sente/gote
  • Territory

Any others?

Edge hane

Chris Hayashida: Edge hane aren't alive.

After W6, Black is dead. a and b are miai.

Edge hane #2

Chris Hayashida: Again, after W6, a and b are miai. Black is dead. Edge hanes don't make life.

aLegendWai: Thanks for telling.

Black lives 2

Erock: Can Black also live by playing the 1-2 point?

Black gives white an extra ko threat

Answer to Erock: Jared Beck: In "Black lives 1" black lives, and white has 3 ko threats for a later time. In "Black lives 2" black also lives, but white has 4 ko threats.

Or Black loses a couple points

Jared Beck: If Black chooses to give up a few points, he doesn't have to suffer the burden of a fourth ko threat.

Jared Beck: Please double-check this, I just looked at it briefly.

1-2 point

Chris Hayashida: The problem with the 1-2 point is descending on both sides (marked stones) threatens to kill the group. This isn't the case if black+circle was played correctly at the 2-2 point. Black cannot play at a for his second eye since it is self-atari.

White kills

Second L+1-Group with hane

shinkenjoe? The text says the marked stone is important. Isn´t it the other white security stone?

this way kills?

zinger: Can white kill black regardless of the marked stone with the 2-1 placement?

unkx80: Well, depends on whether Black can get the hane at a in sente.

This is a copy of the living page "L+1 Group / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
L1Group


L+2 group

Path: LifeAndDeath · Prev: L1Group · Next: L2GroupWithDescent
Keywords: Life & Death

The L+2 group is an L group with a leg on both sides.

Table of contents
1. Defence against a hane
2. Attacks from within
3. An extra stone
4. Weak leg
5. Weak leg (2)
See also
Table of diagrams
L+2 group
First hane
First hane: failure
Second hane
Lives, but...
When Black ignores the sente move
When Black ignores the sente move
Attack at 1-2
Attack at other 1-2
Attack at 1-3
Attack at 2-2
L+2 group
L+2 group with a weak leg
White makes a rogue ko
L+2 group with a weak leg
L+2 group with a weak leg
Follow up (1) after W's attack.
Follow up (2) after W's attack.
After Black 1...

L+2 group

The L+2 group is alive. The corner territory can be reasonably counted as 6 points. We will have a look at: the defense against the hane from either side; how to deflect attacks from within; and the status of this group when White has a stone on either of the marked points.

1. Defence against a hane

First hane

Against the hane from the short side, one should defend at the 1-2 point. Now there are two sure eyes at the circled points.

See also /Discussion

First hane: failure

Answering at the 2-2 point leads to seki - or to ko if that is what Black really wants (see bent four in the corner).

Second hane

Against the hane from the long side, one should defend at the 2-2 point. Now there are two sure eyes at the circled points.

Lives, but...

Suppose the marked stone is added. Now W3 is sente. If B2 was played at a then the addition of white stones at W3 and b would not be sente at all.

When Black ignores the sente move

Black cannot play at a to secure the second eye.

When Black ignores the sente move

One eye to none, White wins the capturing race.

See also /Discussion.

2. Attacks from within

Attack at 1-2

Attack at other 1-2

Attack at 1-3

Here a and b become miai.

Attack at 2-2

Here a and b become miai.

3. An extra stone

In many of the variations above, Black suffers from shortage of liberties as soon as one of the circled points is filled by White.

L+2 group

See L+2 group with descent.

4. Weak leg

L+2 group with a weak leg

If Black has a weak leg, White can kill with a rogue ko (in this case, also a two-stage ko).

White makes a rogue ko

Black cannot play atari at a because of a shortage of liberties.

5. Weak leg (2)

L+2 group with a weak leg

In this shape, white can make ko fight with White a.

L+2 group with a weak leg

B2 and B4 is best response of black.

Follow up (1) after W's attack.

Follow up (2) after W's attack.

This is ko fight.

After Black 1...

Above shape can be made by black's probing move - B1, in real games.

See also

  • L group
  • L+1 group
  • J group
  • J+1 group
  • /Discussion

Path: LifeAndDeath · Prev: L1Group · Next: L2GroupWithDescent
This is a copy of the living page "L+2 group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Sub-pages
Discussion

Referenced by
Placement
LGroup
ThereIsDeathInThe...
JGroups
L1Group
J1Group
L2GroupWithDescent
Hovercraft
4473Enclosure33In...
OngoingGameOneUpp...
Draugr/lifeAndDeath
LGroups
JosekiRelatedLife...
BQM394
XuanxuanQijingPro...

Homepages
Jono


L+2 Group / Discussion

Sub-page of L2Group

First hane

aLegendWai: How about if B2 plays at a? Will it live? If both can make w live, which is better and why? Thanks for the answer.

unkx80: The following two diagrams should show the difference.

First hane

First hane

Second hane: failure

[13] Answering this hane at 1-2 leads to disaster. Black can't play 8 at a because of shortage of liberties. If Black 6 at a, White 7 at 6 kills: see rectangular six in the corner.

I may be missing the bleeding obvious here - but doesn't Black 6 at 7 give life for black?

Improvement over dia (13)

[14] tderz: Above right variation would be an improvement over dia [13] (= this left diagram).

W6 is a mistake here, if W8 does not lead to an escape or link-up.
Imagine a black attack at h or i.
Please note the usefulness of positional strength, i.e. black+square here.

Indeed, as Dieter suggested below, a black stone at g surely prevents a white escape and enables Black to proceed at B9 (kill).

I think it is this possible danger which makes W2 here so inferior.

best exchange for both?

tderz: Hence White should play W6 now (the move in discussion).
Black could rest the case for now.
(a black+circle is present here)
If later black a and white b - black c are exchanged, white is left with 5 points.

Thin vs. strong life

RichardHunter: A Japanese book I have says this B2 also lives but is thin. The reason is at both b and c are sente, which is not the case if Black plays the 2-2 point as above.

Bill: I set up a difference game, but the advantage of the 2-2 is not so clear to me.

Difference game

[11] For instance, B1 threatens to kill, but W2 protects the group. Now Black would have an advantage if he could play B3 with sente, but White plays W4, probably leading to mutual damage.

better display of difference?

tderz: Black rather does something else (e.g. dia [14]) than descend to B1 in dia [11] above.

better display of difference???

Bill: W2 returns to equity, no? Does Black have better than B3 - W4 ?

tderz: These are two separate questions:

  • With W2 on the right side White will get about 6 points in the corner at the price of gote.

This is not a likely sequence, because Black has no killing follow-up if White were tenuki-ing with W2.

Bill: In a difference game, all the second player has to do is stay even. Also, tenuki is not an option in a difference game. It's the only game in town.

tderz: I was not aware of the term/concept difference game when I used your 2-in-1-diagram,
I just liked the lay-out of it.
With regard to your It's the only game in town.,
I am too interested in the best variation,
which still might depend on factors not present in the diagram, see your [16].
What I am comparing here, is the right side with the right side of dia [11].
Sorry, if I gave the wrong impression of misusing difference game diagrams.

Bill: I did not notice until your comments that the link to the difference game page had been lost. I restored it. :-)

tderz:Still, I find B1 here better than sagari- B1 in dia [11] above. My reasoning is explained below in the ko variant which is life-threatening for White. The final answer to the question to which one would be better (sagari- B1 [11] or e.g. connection B1 here) lies in any actual game position where these positions would occur,

Bill: Except for questions of kos and threats, if one side is better in a difference game, the corresponding play is better. The difference game will tell you when whether one play is better or not depends on the whole game position. tderz: I took the freedom to emphasize your correct statement. I fully agree. Bill: I wrote that late at night, and didn't write exactly what I meant. I think you'll still agree, but let's talk on the difference game /discussion page.

i.e. which side is the bigger and/or more important one for black (top-left or below-right).

  • same reasoning for the question B3 - W4 or Black h-White i (on the left).

better display of difference?

tderz: The left corner has 6 points, the right corner will have most likely only obtain 5 points. (I just realized that Black had an extra move)

Bill: Yes. Two B3 s. ;-)

This is a definitive loss of 1 point.
The life-threatening exchange black a, white b is at black's deliberation.

If White now plays s.th. elses than W2, e.g. W2 at B3, then the extra weakness of the corner comes into play:

white tries too hard?

tderz: The throw-in B3 has L&D implications.

white tries too hard?

tderz: Black could play freely, White had to fear death by p- q-r

white tries too hard?

tderz:

white tries too hard?

tderz: White eventually gives in,
Black plays B3 or s.

The evaluation of this outcome seems to depend much on the overall position:
Black has played an extra move black+circle,
White has got 5 points + a captured prisoner at s,
Black's position is reinforced.

Conclusion: no clear answer from me :-) ,
except that I find this variant better than dia [11] above.

Answer

Answer

Good question. If B1 here, White makes a bulky five inside Black's eyespace. Black can not play at a because of shortage of liberties. What I said is wrong !! --Dieter

Dieter -- black will not play at a, but capture -- white 4 is a snapback. I still see this as black lives. Dieter: Yes I noticed, but didn't have the time to re-edit my stuff. Hence the exclamation above.

Second hane: failure?

Bill: How about B 6? Dieter: see above (though you were first). Maybe a white stone at b is appropriate to prevent escape. WRONG. Needs edit Dieter

Second hane: failure?

Snapback

This is a copy of the living page "L+2 Group / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
L2Group


L+2 group with descent

Path: LifeAndDeath · Prev: L2Group · Next: LongLGroup
Difficulty: Advanced Keywords: Life & Death

Table of contents
L+2 group with descent I
The tesuji
Method I: What many books say
Method II: A better method?
Method III: When both sides have no ko threats
L+2 group with descent II
Table of diagrams
L+2 group with descent
The tesuji
White's mistake
White's best response
What many books say
The approach move
The two stage ko
The two stage ko
Hane first
When Black wins the ko
What many books do not say
L+2 group with descent

L+2 group with descent I

L+2 group with descent

It is said that the L+2 group is alive. However, when there is a descent at black+circle, it is not exactly the case.

The tesuji

The tesuji

The tesuji of B1 and B3 exploits the black+circle stone.

White's mistake

What works for the L+2 group case does not work here. The atari at W4 is a mistake. After B7, due to shortage of liberties, White is unable to prevent Black from connecting the three stones at a.

White's best response

White's best response is W4. Black can play either a or b.

Method I: What many books say

What many books say

Many books suggest making the throw-in at B5 directly. This is a two stage one move approach ko.

The approach move

The required approach move is B7, converting it to a direct two stage ko.

The two stage ko

For White to win the ko, he must make two moves at W8 and W10.

The two stage ko

For Black to win the ko, he must make two moves at B9 and connect at white+circle.

Method II: A better method?

Hane first

Bill proposed that Black can hane with B5 and start a ko with B7. This is a two stage ko for Black, and White has a ko-threat at a. In most cases, this method is slightly better than the previous method.

When Black wins the ko

When Black wins the two kos, Black connects at B1 to finish White off.

Alex: Looks like a good way for a Moonshine Life position to arise. Now White just needs to arrange for a double ko somewhere else... :-)

Method III: When both sides have no ko threats

What many books do not say

When neither side has a ko threat, this is best. Note that both players threaten to make a ko. This is a kind of ten thousand year ko, either player can convert to a proper seki.

L+2 group with descent II

L+2 group with descent

The descent at black+circle does not affect the status of the group, which means that White is unconditionally alive. Defence against Black's attacks are identical to those listed in L+2 group.

Authors

  • Bill
  • unkx80
  • aLegendWai

Path: LifeAndDeath · Prev: L2Group · Next: LongLGroup
This is a copy of the living page "L+2 group with descent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
L2Group
LGroups
44PointLowApproac...
44Point33Invasion...


La Joueuse de Go

Keywords: Culture & History, Books & Publications

French Novel by Shan Sa, published by Éditions Grasset & Fasquelle in 2001. (ISBN 2 246 61611 5)

The story is set in Manchuria in 1936/37, during the Japanese invasion. The heroes are a Manchu girl and a Japanese officer, who meet over a game of Go. Their game becomes the backdrop for the rest of the story up to the very proper denouement.

Other than this, the Go references are rather thin, to a point where one can wonder how much the writer really knows about Go. If one doesn't expect from this book a deep insight into the Manchurian Go culture, it is very pleasant to read.

The novel has been translated into Dutch and German.

--- Confused

Italian too.
The novel is sort of well written, but is nothing special as originality goes, and do not expect Go to play a significant role but a mean to allow the protagonists to meet. The end is commonplace.
An enjoyable two-hours reading and useless book, if you ask me...

--- DJ

And English (Chatto & Windus, 2003).

--- Grauniad

And Turkish as 'Go Oyuncusu' (Doğan Kitap, 2004)

---Utku

ilan: Here is my review [ext] http://cf.geocities.com/ilanpi/joueuse.html

---Golf? And Thailand

This is a copy of the living page "La Joueuse de Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TheGirlWhoPlayedGo

Referenced by
KawabatasMasterOfGo
Literature
Ilan/BookRecommen...

Homepages
Sbszine
Velobici


La Pedra

Keywords: Clubs & Places

La Pedra Go Club

La Pedra is the oldest Go club in Barcelona.
The first players met in 1979 and the club has been active eversince.

Meeting day

Go players meet Tuesday evening, from 8 to 12.
Visitors welcome.

Barcelona Tournament

Apart from the weekly meeting, the main club activity is the organisation of the Barcelona Tournament.

Meeting Place

The club is located close to the old [ext] cathedral in the Barri Gòtic.
It shares the same premises as Chess Club Barcelona Vulcà.
Ring on the "Ajedrez" bell.

[ext] C/Julià Portet, 5
08003 Barcelona
Spain
Metro L1 or L4 Urquinaona

Link

[ext] La Pedra website

This is a copy of the living page "La Pedra" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
Barcelona

Homepages
Buitenland


La Tomate

PageType: HomePage

Welcome! (although if you ended up here, you're probably lost...)

My name is Karim. I'm 26 years old and currently live in either Bordeaux, or Nantes, France (depends). I'm between 5 and 25 kyu for the moment. I hope it's 5 (more like 7), but I'm sometimes surprised! On the French scale though I'm still 10k :)

I've been playing for a little over 2 years. I'm a member of the [ext] Bordeaux go club (le Kitani). Come and pay a visit!

I'll come back and update this from time to time. To write me, please send mail to super-tomate(nospam)@libertysurf.fr (remove the (nospam) for the mail to work)

Over the internet, I play on several servers:

  • Dragon Go Server as [ext] LaTomate.
  • Kiseido Go Server, also as LaTomate or SirKarim, although I'm less often online.
  • CyberOro, as, take a guess, latomate.

I'm going to be participating in the DragonTourney2006, a DGS tournament.

To finish off, a little song written (but not composed) by linfir:

 Bravely bold Sir Karim
 Rode forth from Camelot.
 He was not afraid to die,
 Oh, brave Sir Karim!
 He was not at all afraid to be killed in nasty ways.
 Brave, brave, brave Sir Karim.

 He was not in the least bit scared of empty triangles.
 Or to have his eyes gouged out, and his shape real' broken!
 To have his tobi split, and his keima torn apart,
 And his groups all hacked and mangled, brave Sir Karim.

 His ko smashed in and his chains cut out
 And his base removed and his boshi slaughtered
 And his moyo raped and his dragon burned off
 And his yos ---

 Karim: That's... That's, uh... That's enough music for now, lads.

This is a copy of the living page "La Tomate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2006
Yunzi/discussion
DragonTourney2006...
HikaruNoGoEffect
BQM271
FusekiExercise4/S...
BQM270
BQM273
BQM274
DragonTourney2006...
KGSTeachingLadder...
posting:1591
posting:835

Homepages
Bildstein


labradors

PageType: HomePage

Original founder of Go Orlando, which fizzled after I left, but which I am glad to see has been recreated.

Am now a missionary in Honduras, helping other missionaries with computers, as well as accompanying medical patients to examinations, surgery, or to the American embassy (to get visas to visit the U.S. when they surgery they need is not available here).

First heard of Go when I was 10. My father had tried to find it, but could not do so at that time. Later, when I was 25, and running a BBS (back in the olden days when one would dial up a BBS), one of my users played Go, and gave me a book about it, but I never got to play at the time, since I moved shortly after that.

First joined KGS in 2002, and have joined, on and off, a couple of times since then, as my account would expire from inactivity. Somewhere around the same time (don't remember exactly when), I discovered that there were two main Go clubs near Orlando, but that they were each a long drive away. Thus, I decided to start my own club, and announced it in the AGA's e-journal and in rec.games.go on the usenet.

Now, I have been away from Go for a while, with only occasional bursts of activity, or turn-based games, but have recently become able to spend more time on KGS. Thus, I am hoping to dedicate more time to studying this wonderful game.

This is a copy of the living page "labradors" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Social
KGSWishlist/GameH...


Lacour

PageType: HomePage Keywords: People

Lacour is the KGS username of Antoine Fenech, one of the strongest French players, former European youth champion and organizer of the EuropeanYouthMastersLeague

This is a copy of the living page "Lacour" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWorstAdminOrAs...


Ladder

Path: Tesuji · Prev: Net · Next: SqueezeTesuji
Difficulty: Introductory Keywords: Tesuji, Go term

Chinese:

  • 扭羊头 (niǔ yáng tóu)
  • 征 (zhēng);
  • 征子 (zhēng zǐ)

Japanese: シチョウ (shichō)

  • 征 (shichō) (Rare)

Korean: 축/逐 (chuk)

A ladder is a technique for capturing stones. At each step the attacker reduces the defender's liberties from two to one.[1]

The term ladder may also refer to a ranking system used within clubs. See Club Ladder for details.

Example

Ladder

Black B1 starts a ladder to capture the white+circle stone.

Playing out the ladder

If White tries to escape, Black can at each time play atari and White will be captured.

Clearly White should see this and not play W2.

Long ladder

A long ladder

Ladders may span a large part of the board. If for example Black captures the white stone in a ladder with B1, the ladder will go all over the board if White tries to escape, resulting in the next diagram.

A long ladder

If White tries to escape, the ladder will continue in this way. Of course, as it stands, this is a disaster for White.

But if there had been a white stone at a, White could now capture a stone and would stand to capture more because of all the double ataris that White can play. Such a stone which stops a ladder from working is called a ladder-breaker.

Linguistic note on Chinese

The Chinese term for "ladder", 征子 (zhēng zǐ), came from the term 长征 (cháng zhēng), which means "long march".

Computational complexity of ladders

Marcel Crasmaru and John Tromp proved that the [ext] problem of computing ladders belong to the class of [ext] PSPACE-complete, due to the possible twists and turns and other complications in the execution of a ladder. However, such complicated cases are quite rare in Go. The majority of the ladders can be easily read out by a beginner with some practice. (A similar comment applies to many such proofs. Indeed, they are "asymptotic" and really only apply to arbitrarily large boards. By themselves they say nothing about our good old 19x19 goban. Concrete bounds are needed for that.)

See also:

  • Ladder-breaker
  • broken ladder
  • Ladder/reading techniques
  • Loose ladder (yurumi shicho)
  • Spiral ladder
  • Shunt
  • Net
  • Non Local Move Versus A Local Move
  • If you don't know ladders, don't play go
  • Capture stones caught in a ladder at the earliest opportunity
  • Ladder strategy / Discussion
  • Double ladder
  • Parallel ladders
  • Double threat ladder-maker
  • Longest Ladder Problem
  • Practicing Reading Out Ladders
  • Valentine's day problem
  • Ladder exercises
  • Driving tesuji
  • Ladder oddity
  • ladder ko

Homonym

  • Club ladder

[1] The term, "ladder", though long in use, is also debatable. The term "stair" is much better to describe this form. (But... A stair and not a ladder, a thing and not a process? It's a reckless path to disaster, not a trip to the attic.)

Path: Tesuji · Prev: Net · Next: SqueezeTesuji
This is a copy of the living page "Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ladders
Shicho

Paths
Tesuji
34PointHighApproa...

Sub-pages
ReadingTechniques

Referenced by
JapaneseGoTerms
ShortageOfLiberties
Capture
Cut
CuttingPoint
CuttingStones
Peep
GoGoDCD
SegoeTesujiDictio...
LadderBreaker
AtariAtari
TwoLiberties
DrivingTesuji
GradedGoProblemsF...
BasicInstinct
HangingConnection
CrossCutThenExtend
CallingOutAtari
GoTerms
TaishaJoseki

Homepages
Catch22
CraigDaniel
Gtwade
Minue
Warder05


Ladder / Reading Techniques

Sub-page of Ladder

Kageyama Toshiro states emphatically in Lessons in the Fundamentals of Go

Lessons in the Fundamentals of Go Diagram 1

The outcome of the game hangs on whether or not Black can capture the white stone in the ladder that starts with B1. Many amateurs, sometimes even dan-ranked players, are apt to become impatient when confronted with long ladders like this and resort to stooping down and sighting diagonally or running their fingers zig-zag across the board, or in extreme cases to arguing their opponents into submission verbally. All this I find a bit silly.

When a ladder becomes slightly difficult to read like this, there is a widespread tendency to give up, and wonder if there is not something like a triangle theorem, some mechanism one can apply to get the answer instantly. If you want to create such a thing it is not too much trouble to do so, but having it will only prove destructive to your game. Ladders are the school that teaches you to read patiently, move by move, -- black, white, black, white, black, white -- which is the only way.

... Confine your practice to this one exercise every day until you can read the long-distance ladder in Diagram 1 with the greatest ease, right out to its end. When you can do that, rearrange the stones in the lower left corner -- use your ingenuity -- and try reading again. That's the way.

This exercise will earn you a valuable reward: the confidence that you can read any ladder anywhere, anytime. This confidence heralds your next big stride.

See Practicing Reading Out Ladders.

Warning: This rest of this page may be injurious to your go playing abilities

There are several workarounds for ladderbreakers

Workaround 1 for ladder-breakers

Ladder-breaker points

A simple technique for reading a ladder is to see six diagonal lines from the start of the ladder.[1] Except for a, b and c, any black stone (only) on the marked points will make a ladder-breaker.

However, if there are both black and white stones on the marked points, please read the ladder 'manually': visualise it on the board. That's not so hard, either.

Not a ladder-breaker

Not a ladder-breaker

Why is a black stone at a in the previous diagram (the marked stone here) not a ladder-breaker?

Not a ladder-breaker

This diagram shows why - on the second line, White can play at W5 instead of d in the diagram, rendering the black+circle stone useless.

The reader might want to figure out why having a black stone at b or c in that diagram doesn't make a ladder-breaker.

Besides, note that the ladder-breaker points marked don't include the points on the first line. Go and figure which of these points make ladder-breakers, and which do not.

unkx80

[1] Kageyama says: No shortcuts. Read the ladder. Always. See Practicing Reading Out Ladders.

Workaround 2 for reading ladders

uxs: I agree. Being able to read them out is more useful than this "simple" technique, which apparently doesn't even work when there are just a few stones in the way. On the other hand, reading them out can be hard, especially if you try to read them as "black, white, black, white, ..." You just tend to lose track after a while.

I have found that the following works rather well: instead of reading out all stones, just read the inside stones, until you come across possible ladder breakers. In other words, if it's black chasing white stones, read the white ones. This is very easy, since it's just a simple zig-zagging across the board. Then as you come across the possible breaker stones, add (in this example) the black stones. This is also easy, as you just have to add one in the direction where you read the last white stone.

Reading example

In the example, the initial situation is all the unmarked stones. When you start reading, you only read out the (marked) white stones. When you then come across the possible ladder breaker, you also read the black ones. You can stop reading when you see that W5 puts B2 in atari.

(Actually, you could've already stopped reading at B2, since it touches the white stone below it and will therefore surely be put into atari. But it's safer to actually read it completely, and not that much more difficult.)

Klaus: In my humble opinion, all these tricks are going the wrong way. Just Read the ladder!!

"I heard from my teacher that whoever has contrivances with tricks to make them go is sure to have activities with tricks to make them go. Whoever has activities with tricks to make them go is sure to have a heart with tricks to make things go. If a heart with tricks to make things go is lodged inside your breast, the pure and simple will not be at your disposal. If the pure and simple is not at your disposal, the daemonic and vital will be unsettled. Anyone in whom the daemonic and vital is unsettled, the Way will not sustain. It isn't that I don't know, it's that I would be ashamed to make it."

(see: Graham, A.C.: Chuang-tzu: the seven inner chapters and other writings: page 186 from the book Chuang-tzu, Unwin Paperbacks, London,1986.)

uxs: If you're saying that the way I read them is a trick, I have to disagree. You ARE reading them out, but only the relevant parts.

Klaus: So the trick is leaving out the irrelevant parts? I guess it is a matter of patience to read out all moves, one by one. It might not seem to be necessary, but it is the right spirit. (Yes this is the part of eastern philosophy which western people have most problems with, and well, I might be off the mark, who knows?)

kevinwm: Hey man - don't make it a big black and white thing! That's really messing with the Tao. You can pay closer attention to some of the stones, but don't completely forget the other ones either. In case the ladder comes back and intersects with itself later... can you read this?

White to Move - Does the ladder work?

White to move.

Bob McGuigan: uxs mentioned a tendency to lose one's place when reading out long ladders move by move. That prompted me to think that that is exactly why one should read them out that way. The larger goal is not to determine whether the ladder works but to strengthen the ability to concentrate and read, ladders being a relatively simple training ground.

Not really a trick, I think that uxs does well by saving time... Anybody who sees the zig zag can see it wrapped. Just as long as you're careful and don't get confused... And ladders aren't the easiest way to practice reading - They can be hard (/confusing) for stronger players as well... Reuven

Kageyama recommends reading ladders all the way across the board every day till it becomes easy. Then throw a few stones in the way and do it again, daily, till it becomes easy. I would add, repeat till the ladder problems in The Treasure Chest Enigma become easy. Any else is shortcutting your own ability to read and to visualize. See Lessons In the Fundamentals of Go Just last night at go club, a person(4k) that used to beat me reguarly played into a ladder that i had already read out. THEN started to read the ladder which extended three-quarters of the way across the board. One could see his head nodding move by move...in shock I exclaimed "now you start reading the ladder!" This is not the first time this has happened this year. Beat a different 4k the same way several months ago. Note to self: Read ladders till they are so easy, you dont hesitate to do so. Ever. Velobici

Reuven: Hmmm I really don't understand the difference - It's not a shortcut! the zigzags aura (:) is as obvious as an elementary problem would be to you. You don't really read it, it's just there - You only pay attention to the zig zag itself until anything else is called for if you can...[1]

[1]Once again, if you can avoid the confusion - I used to get confused when the ladders got messy and would switch to per-move... It's the same thing only it's slightly more time consuming as you save some time by landing both the inner ladder stone and the pressing one when u'r only reading the zig-zag...

QWerner: I think using the correct reading technique for ladders is important, because these are reading examples which can go thought the hole board. If you are in timepresure and you start to read the hole ladder out its easy to miss a line. Even by reading only the zig-zag´.

I do it the following way:

19x19 diagram

The first B stone will be right from the last red circle and the next W stone is then under the red circle, because the first two W stonse are vertical.

Hmmm. Even in the 'obvious' example above, in a more realistic position (more surrounding stones - I am not very good at creating problems, I am sure others can think of better examples), it is not at all clear whether white can escape or not. Note that many stones may seem irrelevant until you read it out - all the way. I am not saying that shortcuts cannot save you time in some cases, but that you need to be very careful about when you apply shortcuts (tricks/cheats :^) and when you do not.

Can white escape ?

Maybe not.. ?

Sr76 - You might have used a trick here cause I can't see how to kill white.

Now W under 6, what can black do? - B answers left of 6, W can now connect to the lower left group - B answers under 7, W kills left ok 6 and can connect or make 2 eyes - else where seems useless also

QWerner I think this will be on solution. White can not escape. I tried some other variantions but no one works for w.

Can white escape I ? (I)

Can white escape ? (II)

11 right from 9, 12 under 2 and 13 under 12.

Malweth: It really is a ladder :) White almost escapes, but Black has a squeeze tesuji.

Strongest response (I)

Strongest response (II) (4 connects)

Black extending at W2 would fail.

QWerner: Right Malweth, you solution from W is stronger than my first solution. So I tried not to use "W's Strongest response".

How about this variation. I found a solution where B has to capture 19 stones. I didnt post it because I am not shure if B played proper.

Variation

QWerner:May be this example should get a new side. I think this example do not belong to the title "Edit Ladder/reading techniques"

Malweth: Probably... it's not really a technique, just a ladder/net tesuji problem. I'd place it on the order of a "B" level problem from the Segoe Tesuji Dictionary.

My solution for the Variation:

Variation

White can try a lot of things after this, but I think they all fail.

Another problematic variation:

Variation

I believe White partially escapes with the following:

(1-10)

(1-10) oiotoshi

Perhaps there is something better for White?

Can white escape ?

unkx80: Since Black has no direct ladder... why not this?

This is a copy of the living page "Ladder / Reading Techniques" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ladder


Ladder And Net

Keywords: Books & Publications

축 과 장문 published by the Hankuk Kiwon. ISBN 89-7990-130-5.

Ladder and Net is a book containing a variety of different net and ladder problems, from straightforward ladders to "choose the best ladder breaker" and problems that involve throw-ins and squeeze plays in order to get the ladder set up correctly.

Most of the non-wholeboard problems give either an incorrect solution or a reference diagram, which helps clarify exactly what the non-Korean-speaking reader is supposed to be guessing.

% Side Note: It means "mastering" and is not--to my knowledge--part of Seo Bong-su's "masters" series.

This is a copy of the living page "Ladder And Net" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanGoBooks


ladder block

PageType: Alias

LadderBreaker

This is a copy of the living page "ladder block" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NetVersusLadder
44PointLowApproac...
CompostHeap
CanWhiteWinAt136


ladder breakers

PageType: Alias

LadderBreaker

This is a copy of the living page "ladder breakers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ElementaryMoves
BQM37
SystematicJoseki4...


Ladder exercise 1

Path: LadderExercises · Prev: · Next: LadderExercise2
Keywords: Tactics, Problem

White to play

From a game between Weon Seong-chin and Chang Hao. Black has an attack going on at the right side. White tries to get out using a ladder (marked stones). What will be the follow-up?

/Attempts
/Solution

Path: LadderExercises · Prev: · Next: LadderExercise2
This is a copy of the living page "Ladder exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LadderExercises

Sub-pages
Attempts
Solution


Ladder Exercise 1 / Attempts

Sub-page of LadderExercise1

Attempt

unkx80: Since nobody gave it a try for ages, I shall give it a go.

After making the exchange of W1 to B4, the ladder at W5 works.

Ahh

bobulatorm nice! surely it is worth more to B to not defend the peep though?

ChrisSchack: W1 in the first diagram threatens to kill the whole corner, as well as making the cut-off stone weak and making the other B stone more difficult to pull out. Not that I can judge which is worth more ... but W gets one or the other, where neither seemed to work.

This is a copy of the living page "Ladder Exercise 1 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
LadderExercise1


Ladder Exercise 1 / Solution

Sub-page of LadderExercise1

Actual play

According to the [ext] game record, this is how the game proceeded. Black traded the corner for the extreme thickness.

Ladder

If Black does not give up the corner, then White makes an exchange of W3 and B4, and the ladder at W5 now works.

Reference

For reference, this is the end result of the ladder.

This is a copy of the living page "Ladder Exercise 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
LadderExercise1


Ladder Exercise 2

Path: LadderExercises · Prev: LadderExercise1 · Next: LadderExercise3
Keywords: Tactics, Problem

Black to play

Game taken from O Meien vs Cho Sonjin.

Solution

Path: LadderExercises · Prev: LadderExercise1 · Next: LadderExercise3
This is a copy of the living page "Ladder Exercise 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LadderExercises

Sub-pages
Solution

Referenced by
SpeculativeInvasi...

Homepages
AlakOfKGS


Ladder Exercise 2 / Solution

Sub-page of LadderExercise2

The ladder

After B5, White resigned. If White a captures a stone, then Black b captures the whole group in an oiotoshi.

The ladder

The ladder

The ladder

This is a copy of the living page "Ladder Exercise 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LadderExercise2


Ladder Exercise 3

Path: LadderExercises · Prev: LadderExercise2 · Next: LadderExercise4
Keywords: Tactics, Problem

Does the ladder work? If not, why? Do this in your head! - Lynx

B to play

/Solution

Path: LadderExercises · Prev: LadderExercise2 · Next: LadderExercise4
This is a copy of the living page "Ladder Exercise 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LadderExercises

Sub-pages
Solution


Ladder Exercise 3 / Solution

Sub-page of LadderExercise3

Where the ladder goes

Solution

White gets 3 liberties and can double-atari any of the laddering stones to destroy black. Note that 3 at 4 also fails as white will get 3 liberties.

Bill: A simple trick that often helps is to remember that there are star points diagonal to each other. If the ladder simply runs a diagonal course, you can project the course from one star point to another.

B to play

For instance, in this problem the white+circle stone is on a star point. Now let's do the projection.

B to play

The projection shows us that the ladder does not work.

This is a copy of the living page "Ladder Exercise 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LadderExercise3


Ladder Exercise 4

Path: LadderExercises · Prev: LadderExercise3 · Next: LadderExercise5
Keywords: Tactics, Problem

This is from a game on KGS (gassan vs. oftn).

Can black capture the white stone in a ladder?

Can black capture a stone with B1?

/Solution

Path: LadderExercises · Prev: LadderExercise3 · Next: LadderExercise5
This is a copy of the living page "Ladder Exercise 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LadderExercises

Sub-pages
Solution


Ladder Exercise 4b

White to play.

Given that the ladder works, how should white continue?

/Attempts

This is a copy of the living page "Ladder Exercise 4b" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
LadderExercise4/S...


Ladder Exercise 5

Path: LadderExercises · Prev: LadderExercise4 · Next: LongestLadderProblem
Keywords: MiddleGame, Tactics, Problem

attempt to split

tderz: From a game between Feng Yun (B) and Jiang Zhujiu (2004-08-01).
Black invaded the white moyo,
White sets out to split the black stones.

continuation

These were the following moves.
Is there a ladder involved?.
What will be the follow-up?

  • Attempt?
  • Solution

Path: LadderExercises · Prev: LadderExercise4 · Next: LongestLadderProblem
This is a copy of the living page "Ladder Exercise 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LadderExercises

Sub-pages
Solution

Referenced by
BrokenLadder


Ladder exercises

PageType: Path Keywords: Tactics, Problem

Here are some reading exercises on ladders.

  • Ladder Exercise 1
  • Ladder Exercise 2
  • Ladder Exercise 3
  • Ladder Exercise 4
  • Ladder Exercise 5
  • Longest Ladder Problem
  • Valentine's Day Problem

See also

  • Practicing Reading Out Ladders
  • Reading Problems
  • Problems and Exercises
  • Practice Kageyama Style

This is a copy of the living page "Ladder exercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ReadingProblems

Referenced by
Ladder
ProblemsAndExercises
PracticeKageyamaS...

Homepages
Gronk
Rcarn


Ladder joseki

Difficulty: Advanced Keywords: Joseki

This page is for listing joseki that rely on ladders. The links should illustrate the ladder(s).

In each case, the ladder must work for either Black or White, depending on the board position and the severity of a ladder breaker. If the side for whom the ladder doesn't work would be at a disadvantage, then the joseki shouldn't occur. That these joseki do occur (at least in amateur games) indicates that (a) amateurs aren't aware of / don't read out the ladder until deviation is too late, or (b) the ladder isn't decisive, or both.

Contributors: Please check that the linked pages clearly show the ladder(s) otherwise the utility of the list diminishes.

Comment (Charles): We can actually add the anchor/footnote marks where required, and link to those specifically. That's not so tough: finding the right pages requires a bit more. The taisha is going to be a worthwhile but high-calorie special case. See Ways to avoid the taisha for the first ladder consideration there.

  • Small nadare ... near bottom of page ...
  • 3-4 point high approach, double contact, cut
  • 3-4 point high approach one-space low pincer 2.1.1 (this page should anyway be subdivided)
  • Magic Sword
  • 3-4 point high approach, two-space high pincer, ogeima
  • 4-4 point staircase joseki
  • 4-4 point low approach low extension, slide, pincer
  • 4-4 point low approach high extension, slide, attachment
  • 4-4 point low approach, attachment, wedge
  • 4-4 point 3-3 invasion joseki, hane inside cut
  • 4-5 point 3-3 approach
  • 4-5 point 4-3 approach outside contact
  • 4-5 point 4-3 approach keima, contact at 3-5, hanedashi
  • 4-5 point 4-3 approach keima, contact at 6-3

This is a copy of the living page "Ladder joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MagicSword


Ladder Ko

Keywords: Ko, Go term

Ladder ko

A ladder ko is a ko fight that depends on the success of a ladder. An example is shown on the left - B1 starts a ladder ko at a, assuming that the five White stones can be captured in a ladder.

A ladder ko is extremely biased against the player who is setting up the ladder, so much so that it is almost impossible for that player to win this ko. In the example, Black cannot hope to win this ko, because each move by White to escape the ladder is an internal ko-threat. In almost every case, Black does not have so many ko-threats to counter White's internal ko-threats.

The solution to Igo Hatsuyo-ron Problem 90 is a ladder ko.

Almost an example of a ladder ko (as ko is only very near, but not affecting the ladder liberties itself) played by professionals, but most of all, the ladder is not working: [ext] broken ladder provided by Go4Go.net?.
I don't understand this part of the game. tderz

unkx80: I guess this guy was trying to use the ladder as a source of ko-threats.

See also:

  • Ko
  • Ladder
  • Ko-threat
  • Internal ko-threat

This is a copy of the living page "Ladder Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ladder
ChineseGoTerms
BrokenLadder
IgoHatsuyoRonProb...


Ladder oddity

The following position was reached recently in the 6th game of the 28th Kisei title match.

Hane (W) vs. Yamashita (B)

Normally the conventional wisdom is to not play out a ladder that will not work, and that each stone played in a failed ladder loses seven points. This situation is a bit different, primarily because it is so late in the game, however it still seems that someone must be making a mistake, and it appears to be black, but......

Hane (W) vs. Yamashita (B)

Once the sequence is fully played out, it turns out that because of an oddity in the position, namely, the marked white stones with a shortage of liberties problem, only the marked black stone out of the eight black played in this ladder is in any danger of being captured. If you read it out, neither the cutting point at 'a' or 'b' will work. This is definitely an interesting and odd position to look at.

Rich: This is reminiscent of the fantastic ladder in the blitz game on Lee SeDol's homepage on Sensei's. Another positive vote for always reading ladders out completely! I recently saved two weak groups by driving a ladder between them and using the laddering stones to stabilise them; I only hope I don't make a habit of chasing opponents in broken ladders...

This is a copy of the living page "Ladder oddity" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ladder


Ladder strategy

Difficulty: Intermediate Keywords: Joseki, Tactics, Strategy

Moved here from Messages to people currently present in the Library.

Kritz

This may be a very elementary question, but is there a reference to a standard "set" of moves to set up an opponent into a ladder. For example, how to approach a single stone to do it.

Another problem, when approaching the 4-4 point before, I would be concerned about which side of the board I would like to stake out as my own. Now I see I need to think about which side of the 4-4 to play, and whether it is low or high to determine which way I approach the opposing 4-4 corner. Wow - smack on the side of the head - This is Fun. Maybe I need to play in the center so I don't need to worry about this!

Charles As for ladder strategy, that to some extent still seems to be a 'trade secret': no one really writes it up.

Ideal double approach: 4-4 point, double high approach

One idea that recurs is this: white+square + white+circle is the most severe of all the double approach to 4-4 combinations. Therefore White would often choose one of those plays as ladder breaker in this corner.

This you can see in games of Go Seigen, Cho Hun-hyeon, Cho Chikun, amongst other greats.

kritz thanks Charles - your trade secret comment makes me think I asked the right question. Looks like it is time for me to review some games!

kritz It looks like the pages attach-crosscut or atari-cross-cut? or cross-cut then extend page describe the basic set of moves. charles Are these what you were referencing as the "trade secrets"?

Charles Not really: there are a number of such standard shapes, but I was thinking about the strategies for exploiting a ladder when it's there.

Charles An instructive example from the recent opening game of the 28th Meijin match. Black was Yoda Norimoto, White Yamashita Keigo.

Moves 39 to 48

White initiated the taisha in the lower left: that implies a number of ladder questions. The connection B1 assumes a good ladder. The key point here is that black+circle not only makes a ladder for Black, it is hard for White to play a good ladder breaker against it.

That explains B7. Normally Black simply captures at a.

-Jasonred : Pardon my ignorance, but why capture at a, (normally)? Why not play a large net and go for more influence?

-Alex: Good question, and one that most kyus probably wonder about. The short answer is that taking a ladder stone off the board and making a ponnuki almost always gives more influence, rather than less, than playing a close ladder breaker, since the latter will generally allow the opponent one or more forcing moves at some point. Here, it's an extreme example, as a close ladder breaker allows White to force at b, leaving Black very overconcentrated (because his ladder breaker is now uselessly close to a ponnuki) and open on the lower side. The only time I would resort to a close ladder breaker rather than the ponnuki is if the ladder breaker also served a fairly urgent dual purpose, like protecting a cutting point.

Presumably White felt it was too passive to play W8 to capture the black+square cutting stone.

Moves 49 to 58

Black fights confidently on the left side.

Moves 59 to 68

Black manages to capture white+circle as part of the fighting: quite a gain in efficiency.

Genbi (W) - Ansetsu

Inoue Ansetsu played the shoulder blow at B1 to set up the cut at B3. Now White, Hayashi Genbi, could not capture B3 in a ladder.

Continuation

Next, Ansetsu captured the white+circle stone in sente and came back to play B9. Note how the shoulder blow ( black+circle) not only prevented the ladder, but also works with B9 to reduce White's moyo.

See also /Discussion.

This is a copy of the living page "Ladder strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
34PointHighApproa...


Ladder strategy / Discussion

Sub-page of LadderStrategy

Nowadays, joseki involving ladders suffer a decrease in popularity. Is it true that pros find it difficult to make a successful fuseki based on a ladder strategy ? --Dieter

I think what Dieter is saying is true for this variation:

4-5 joseki

This joseki was a favourite of Sakata, but it has hardly been played by pros for 30 years. I believe the reason is that Black at a will be necessary soon, leaving Black having played two extra stones here. That is a little slow for modern tastes. Black can try to force White with b, but if White ignores that and Black plays once more to kill the corner, the local tally becomes BBBB - so White gets four plays elsewhere.

But as a general rule? Charles Matthews

This is a copy of the living page "Ladder strategy / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ladder
45Point33Approach
45Point43Approach...
JudgingForcingPla...
LadderStrategy


Ladder-breaker

Path: ForcingAndInitiative · Prev: AutoProbe · Next: ThreateningAKo
Keywords: Tactics, Go term

Chinese: 引征 (yǐn zhēng)
Japanese: シチョウ当り (shichō-atari)
Korean: 축머리

A ladder-breaker is a stone that prevents a successful ladder.

It may be an existing stone on the board. Or it may be a play made after the ladder has been set up - in the latter case, the player who has the ladder must decide whether to complete the ladder capture, or answer the ladder-breaker. This can be a serious dilemma.

See ladder for more basic information.

There are certain plays that are a long way from being part of joseki, and which are expected only in the context that they are ko threats or ladder-breakers.

Ladder breaker or ko threat

For example W1 here is much too violent to be useful as an approach move: the W1 stone will suffer from a local disadvantage if Black answers here.

On the other hand if Black has to ignore W1 for tactical reasons, and White can play hane next at a or b, White will have the upper hand locally here.

There is an overlap between plays that make good ladder-breakers and those that are good ko threats, therefore. And if these plays are ignored, the same sorts of local follow-ups will apply. In general fighting a ko is much more complex in its implications.

There is a difference, though, when one considers what the other side (Black in this case) can do to resist. In the case of ko fights, answering is just what the opponent counts on.

Resistance - successful or not

Here it would depend on the actual ladder whether B1 made the ladder good again for Black. If White continued at c in another attempt to break the ladder, the game will undoubtedly become difficult. These resistance fights are hardly mentioned in books: probably they are an aspect of pure strength.

Charles Matthews

See also:

  • Dual ladder breaker

Path: ForcingAndInitiative · Prev: AutoProbe · Next: ThreateningAKo
This is a copy of the living page "Ladder-breaker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LadderBlock
LadderBreakers
ShichoAtari

Paths
ForcingAndInitiative

Referenced by
JapaneseGoTerms
Tenuki
Ladder
DoublePurposePlays
DrivingTesuji
WhyDontWeOpenAtTe...
GoTerms
TaishaJoseki
NonLocalMoveVersu...
WhenInDoubtTenuki
DualLadderBreaker
AboutInfluence
ElementaryMoves
NetExample7
ChineseGoTerms
NetVersusLadder
CaptureStonesCaug...
IfYouDonTKnowLadd...
44Point55Shoulderhit
Ladder/ReadingTec...


LadderExercise4/Solution

Sub-page of LadderExercise4

As the following diagrams show, black can capture a stone.

The ladder starts...

... and goes on...

and ends.

In LadderExercise4b we wonder how white should continue, given this.

This is a copy of the living page "LadderExercise4/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LadderExercise4


LadderExercise4b/Attempts

Sub-page of LadderExercise4b

Can black capture the white stone in a ladder?

This is how white continued in the game. After B3 white launched an attack on the top left group with W4. (The game can be found here: [ext] http://files.gokgs.com/games/2005/5/15/gassan-oftn-2.sgf)

This is a copy of the living page "LadderExercise4b/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LadderExercise4b


LadderExercise5/Solution

Sub-page of LadderExercise5

the overlooked ladder

tderz Both players missed the ladder for some time (about 8 moves in the second diagram of the referring page).

The first lucky one to "find" the ladder was Feng, she won the game.
(In addition, White was already at a factual disadvantage before, esp. if the pivotal cutting stones can be captured).

zinger: Eh? Two professionals "overlooked" this ladder? Did they admit this themselves? Perhaps it was a lightning game? It just sounds so ... impossible.

tderz: Bill, it was not a lightning game - and I am pretty sure (= I strongly believe) that profs can and do watch ladders at speed too. I guess it was initially a capital oversight (=blunder) by Jiang (would be a fact if connecting all stones is objectively the biggest&best move).
That then Feng did not immideatley start the ladder is open to interpretations:

I could ask Feng Yun what her feelings were during that game.
Fact is - as every one can verify for him/herself - that the ladder was played only 9 moves later than in the 1st diagram ( W9) in the referring page.

tderz As everyone can verify for him/herself, the starting move for the ladder ( B9 here) occurs only 9 moves after the W9 in the first reference diagram.
Professionals are human. Human make errors (Errare humanum est).
For professionals these kind of oversights are capital blunders (poka). It just can happen to everyone. For me, the interesting thing is thus not that it happened to Jiang (human), rather that Feng? did not atari-ed at B9 here immediately after W9 in the first diagram to connect the groups.
Looking at the black pofit which already was quite sure, *connecting groups by

  • capturing cutting stones
  • inside White's sphere of influence

is an extremely fascinating & attractive action.

That Black (Feng?) did not play the starting move for that ladder could mean (at least) two things:

  • (1)she was aware that the ladder worked (from the very first moment; and that Jiang overlooked it) and wanted to maximise profit (playing some moves which he might answer very differently, when under the assumption that the initial white attempt to split ( W9) is a valid one.
  • (2)she was lured psychologically into the assumption "the ladder does not work - there is no ladder" as he is a professional and he would not have played there if it would not work.

This way of thinking might have been an unconscious monologue comprising some fallacies as "Denial of the antecedent" ("A implies B, A is false, therefore B is false." = he would not have played there if there was a ladder -> (he still played there) THUS there is no ladder) with an implied appeal to authority (he is a professional too).

There might be many more options, but I tend to believe more that it was (1).
There is a (famous) Kato Masao _ Rin Kaiho game (Go World, 25 years ago) which gives insights in games where a blunder of an opponent is used in a subtle way (and not just listening to "maita des'ne" or so; both are Chinese, hence: "wo cuole", "wo shule" or so ), where one of them (Kato?) realizes that the other hallucinated in chasing a group which he thought of being killable, and he happily exploited that thought by marching on and in other areas.

zinger: Interesting analysis, Thomas. It isn't at all clear what happened. (1) is an interesting suggestion - aren't we all cautioned from an early stage not to play moves assuming an incorrect response? And yet, we also hear that professionals do not re-read anything - they read it once, then rely on their conclusion. Perhaps Feng was taking advantage of this mode of thinking. If only she would tell us!

Out of curiosity, how many moves of the ladder were played out (if any) before white resigned?

tderz None was played out. After Black played B9, white fought furiously all over the board, but could not make up this strategic loss.
Correction! Two more moves were played in the ladder!

continuation

continuation 2

continuation 3

honte

continuation 5

etc. etc. The game SGF was an AGA attachment.

the last moves - end position

tderz: 5 at N1 ( circle)
after White resigned after 203 moves

This is a copy of the living page "LadderExercise5/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LadderExercise5


ladders

PageType: Alias

Ladder

This is a copy of the living page "ladders" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
AtariGoSetup
DualLadder
BasicTechniquesOfGo
RankAndWhatYouKnow
IntertwinedLadders
AlternativeLadders
GoAndGoMoku
MaedaNobuaki108Di...
DieterVerhofstadt...
Reification
WhatToBeginWithAP...
posting:3017
posting:4494


Lady Siedes

PageType: Alias Keywords: People

Siedes

This is a copy of the living page "Lady Siedes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


LAI

PageType: HomePage

LAI used to be at the McGill club quite often, but then work got in the way. Now most activity is on Dragon Go Server, although a recent return to the club will hopefully herald a more frequent frequenting.

  • LAI is: probably 7kyu (McGill ranking)
  • LAI was: probably 6kyu a year ago
  • LAI is: a Go evangelist
  • LAI is: at UTSC now, looking for players

This is a copy of the living page "LAI" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McgillUniversityG...
UTSCGoClub


Lakeview Go Club

Keywords: Clubs & Places

Located on the north side of downtown Chicago.

Official AGA chapter.

Come check us out: [ext] http://www.lakeviewgoclub.org/

Ref: BruceWayne homepage.

This is a copy of the living page "Lakeview Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
UChicagoGoClub

Homepages
BruceWayne
LukeNine45


Lambic

PageType: HomePage

Real name: Nelis Vets, I'm 26 years old and living in Aarschot, Belgium
Member of the Leuven go club. My rank is 2D in Belgium, 3D KGS, 1-2D IGS

This is a copy of the living page "Lambic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SevenAndSixStoneF...

Homepages
KGSPeople


Landman

PageType: Alias

HowardLandman

This is a copy of the living page "Landman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Definitionism


language

PageType: Alias

Languages

This is a copy of the living page "language" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/Deutsche...
Deutschsprachiges...
KGSGermanTranslation
Harleqin/Einfache...
LeereLeiterSystem
UniGo
ListOfTemplates
BundesligaMv
DoppelBlindWikiGo
Familiengo
Familiengo/Erholu...
Familiengo/Famili...
Familiengo/Famili...
Familiengo/Famili...
Familiengo/Famili...
Familiengo/Famili...
GermanInseiSchool
Harleqin/Einfache...
Hasu
HatiHatiSaatPengi...

Homepages
CoVayHoi
Hoicovay
Jasse
Kibate
Mad12
NhuLai
Sam


Language Template

Template Definition

%<template>

This page or section is in the [{{{1}}} language|{{{1}}} language pages].<if 2>
Description: {{{2}}}</if>

%</template>

Usage

To use this template, add the following to the top of a page that is in a foreign language:

 {{language|language the page is in|short description of the page in english (optional)}}

Examples:

 {{language|german|German list of resources}}
 {{language|french|Information about a French tournament}}
 {{language|vietnamese}}

This is a copy of the living page "Language Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisLibrary
Languages
ListOfTemplates


Languages

Although most of Sensei's Library is in English, some of it is in other languages. Additionally, there are some sister wikis completely in a different language.

To mark a page as being in a language other than English, add the language template to it, eg {{language|german}} at the top of the page.

Pages in other languages:

  • French Language Pages
  • German Language Pages
  • Indonesian Language Pages
  • Russian Language Pages
  • Vietnamese Language Pages

See also:

  • Talk pages
  • Language Template

This is a copy of the living page "Languages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Language

Referenced by
SenseisLibrary
KGSRooms/Deutsche...
Deutschsprachiges...
TalkPages
IndonesianLanguag...
FrenchLanguagePages
KGSGermanTranslation
VietnameseLanguag...
GermanLanguagePages
Harleqin/Einfache...
LeereLeiterSystem
UniGo
ListOfTemplates
BundesligaMv
DoppelBlindWikiGo
Familiengo
Familiengo/Erholu...
Familiengo/Famili...
Familiengo/Famili...
Familiengo/Famili...

Homepages
CoVayHoi
Hoicovay
Jasse
Kibate
Mad12
NhuLai
Sam


Lantern Procession

Path: ShapesAndConnections · Prev: Kosumi · Next: Ogeima

The Lantern Procession is not restricted to the edge of the board.

Lantern Procession

See also Cutting Lantern Procession.

Path: ShapesAndConnections · Prev: Kosumi · Next: Ogeima
This is a copy of the living page "Lantern Procession" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections

Referenced by
HandicapFusekiQue...


Lao Tse

Path: PhilosophyAndGo · Prev: Harmony · Next: MathematicalVsMetaphoricalUnderstanding
Keywords: Culture & History

Lao Tse (Chinese 老子, Pinyin Lǎo Zi, also spelled Lao Tzu) is a major figure in Chinese philosophy whose historical existence is debated. Lao Tse is the standard, longstanding spelling if his name in English, but the modern way would be to use Laozi.

Chinese tradition states that he lived in the 6th century BC. Many modern scholars claim that he may have lived in approximately the 4th century BC, during the Hundred Schools of Thought and Warring States Periods. He is credited with writing the seminal Taoist work, the Tao Te Ching (道德經), and became a popular deity in the Taoist religion's pantheon.

In Pinyin it's Lao Zi and the Dao De Jing.

The correct Pinyin spelling is Lao Zi, but this makes me think of 'lousy' so I like the old way better. Whoever decided that z should be pronounced 'ts' is crazy. But I really love 'his' book. ('He' is in quotes because some doubt his very existence. If he is imaginary, where did the book come from?) -- Craig Daniel

gimpf: 'z' equal 'ts' in German - nevertheless, PinYin is something quite strange for everybody I think...

See also The Zen Way to Go.

[1] This link is dead.

Path: PhilosophyAndGo · Prev: Harmony · Next: MathematicalVsMetaphoricalUnderstanding
This is a copy of the living page "Lao Tse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Laozi

Paths
PhilosophyAndGo

Referenced by
NonFiction
TaoTeChing
Axd/CandidateSLPages

Homepages
Kaiou
PeterMerel


Laozi

PageType: Alias

LaoTse

This is a copy of the living page "Laozi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Large avalanche

Path: Avalanche · Prev: · Next: LargeAvalancheSimpleVariations
PageType: Path Difficulty: Expert Keywords: Joseki, Go term

Chinese: 大雪崩 (da4 xue3 beng1)
Japanese: 大ナダレ (o-nadare)
Korean:

Large avalanche - jump in Large avalanche - turn inward Large avalanche - turn outward

The large avalanche

After B3, the Large Avalanche pattern is complete (see large Avalanche Simple Variations for the variations where W2 or B3 is played elsewhere ). W4, B5 and W6 next are forced, after which Black can choose amongst a, b and c. Here a is the oldest variation, b is newer and c is most modern, having been introduced by Go Seigen in a game against Takagawa Kaku in 1957. Nowadays, the turn inward at c is the most popular variation, while the turn outward at b is also still played often. The cut at d is a recent development.

See for the follow-ups:

  • a: Large avalanche - jump in
  • b: Large avalanche - turn outward
  • c: Large avalanche - turn inward
  • d: Large avalanche - cut

-- Andre Engels

Path: Avalanche · Prev: · Next: LargeAvalancheSimpleVariations
This is a copy of the living page "Large avalanche" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LargeNadare
Onadare

Paths
Avalanche

Referenced by
JapaneseGoTerms
OrderOfPlay
WhyDontWeOpenAtTe...
Transposition
TaxonomyOfJoseki
SingleMindedLarge...
KoreanGoTerms
LargeAvalancheSim...
RankAndWhatYouKnow
DiscardedJoseki
NadareConnection
WhyWeDoOpenOnTengen
WaysToAvoidTheTaisha
34PointDistantHig...
BeginnerExercise1...
PushingBattlesInJ...
LargeAvalancheCut
LargeAvalancheJumpIn
ShinFusekiPost
34PointHighApproach


Large avalanche - cut

Path: LargeAvalanche · Prev: LargeAvalancheTurnInward · Next:

large avalanche, cut

Black 1 is a recent development in the large avalanche joseki. As far as I (or rather the GoGod database) know, it was first played by Li Zhe in August 1993. W2 and B3 invariably follow. Usually when black plays this way, he has some stone or stones, but not thickness, in the lower left.

continuation

After the previous diagram, there are a few variations, but the sequence in this diagram is by far the most common. W1 removes the aji of black's sacrifice stone, but now black has filled an extra liberty with B2, so that he can resist W3 with the combination of B4 and B6, capturing the stone. White adds two more stones to her sacrifice, then cuts at W9.

A few more moves

A few moves have been tried for W1, but this one seems to have become joseki. White threatens to capture black's two stones, so black plays B2 to keep the white stones captured first. White then attempts to cut the black group off from the center with W3. Black will usually cut at B6, but a and tenuki have also been tried. At the end of this diagram, black has two stones floating in the center, but white's three stones are without a base as well. If, as usually is the case, black has some support further down the left side, the white stones are quite weak and therefore the black ones are not as weak as they seem.

Path: LargeAvalanche · Prev: LargeAvalancheTurnInward · Next:
This is a copy of the living page "Large avalanche - cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LargeAvalanche


Large avalanche - jump in

Path: LargeAvalanche · Prev: · Next: LargeAvalancheTurnOutward
Difficulty: Expert Keywords: Joseki

Large avalanche joseki: jumping in

This B1 used to be the standard move in the large avalanche joseki, but it is not much played any more. I will not go deeply into this move, but just show a few joseki sequences that have been developed.

A first basic joseki

This might be considered a basic sequence of this variation.

Another possibility

If White does not have a ladder at a, B1 is possible. The result is again probably equal.

Push first

Black pushes against White's group to build strength in the center, then hits at the vital point with B7.

One continuation

A possible continuation from the last diagram.

-- Andre Engels

Handling Variations

What is a good way to handle white at 2?

zinger: B3 looks forced.

Handling Variations (continuation)

This seems to be a popular line, with White extending at a and Black extending at b.

John F. I am thoroughly intrigued :) I have 1643 pro games with the avalanche. This joseki has only ever appeared in 16 of them, only 4 times since the war and the last was in 1983. These numbers are too small to admit of phrases such as "basic" or "popular". The last line mentioned here does not even appear in pro praxis as far as I can see. So what is the source?

If it's from amateur praxis, what's the general view on trusting amateurs in such a generally difficult joseki?

Dave: Most of this seems to be from the first section of the chapter on the large avalanche in volume 2 of Ishida Joseki Dictionary.

Popular line was meant to be restricted to the continuations once White has played the descent, white+circle. Not popular outside of this context.

Path: LargeAvalanche · Prev: · Next: LargeAvalancheTurnOutward
This is a copy of the living page "Large avalanche - jump in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LargeAvalanche

Referenced by
34PointHighApproach


Large avalanche - turn inward

Path: LargeAvalanche · Prev: LargeAvalancheTurnOutward · Next: LargeAvalancheCut
Difficulty: Expert Keywords: Joseki

Large Avalanche: The inward turn

This B1 is an invention of Go Seigen, and was first played in a game against Takagawa in the League of the 'Strongest Player' (Saikyo) tournament in 1957.

Its main idea is that if White answers with W2 here, Black next turns at B3, and after some standard variation of the outward turn has been played, the exchange of B1 for W2 will have given Black two free points compared to playing at B3 directly. Of course, for a professional player to lose two points without any compensation is unthinkable, so this W2 in general is not played.

The start of the joseki

To avoid the variations as mentioned above, White exchanges W2 for B3 before playing at W4. The moves to B7 invariably follow.

A mistake

W2 is joseki, but W4 is a mistake. B7, making miai of W8 and B9, brings White to an uncomfortable position. With correct play, White will manage to save her three stones and live, but while White is only making two eyes, Black will get superb influence.

The joseki continues

Although there have been attempts with different moves, the sequence from W1 to W7 here is by far the most common.

A variation

The main variation of the sequence above, is the one where W3 is played on the top as shown here (sometimes W1 is played at W3 already, followed by B2 and W1). White accepts that there is a chance of losing her three stones at the left, and takes influence at the top instead. Black next can choose among a, b and c and others; I will give one possible continuation for each.

The vital point

W2 is forced, after which B3 is one possibility. W6 proposes an exchange (see the next diagram) with each player capturing some stones, but Black refuses, and fighting will continue on the left side. Black has some very bad aji in the corner though, White being able to set up an approach ko here with White a.

Continuation (11-12-13 at a-b-c)

Black squeezes with B1 and further to build thickness.

Black extends on the side

B1 is the most common variation, after which the variation to B7 is forced. W8 and B9 form the most common continuation. After this, the fighting is not over, but there are no standard variations any more.

Black extends

W2 is usually played at W6, which leads to the situation above with a different move order. [1]

After the cut with B3, Black captures two stones. Black has taken about 20 points of profit in the corner; White will have to make up for that through her advantage in the center fight.

A Black variation

For Black, a variation that has been tried is this B1 instead of B4 in the last diagram of the main variation. W4 is the key move here. It creates the approach ko (also mentioned above) of White a, which makes this variation problematic for Black.

Back to the main line

After the main line, Black can play a, allowing White to extend along the left side, or Black b, preparing to play on the left side himself, or he can play tenuki, probably making preparations to sacrifice his three stones. In the corner, the three white+circle stones have been captured, but there is still some important aji left.

Double ko

If White plays W1 and W3, Black should not play B6 immediately, because in that case White will play W4. This creates an approach ko, which in this position is a very good result for White. Instead, Black should exchange B4 for W5 first, then play B6. Now White is captured because of double ko. However, this also means that White has an unlimited source of ko threats here, so she will win any ko worth less than about 30 points anywhere on the board.

A sente move

After W1, she again threatens an approach ko, but Black can avoid it again, this time by playing at B2. However, after these moves, W3 is almost sente, because a follow-up at a threatens to connect underneath. Having the possibility to play W3 in sente gives White an advantage in any fighting that might break out at the top.

The basic variation

B1 is the most common continuation for Black. White usually answers by making a base for her left-side group with W2. The moves to W6 may be considered the standard continuation of the joseki. Instead of W6, White a-Black b is also possible. For the variation where White plays W4 at c, I refer to Ishida.

A special strategy

B3 denotes some special strategy. W4 is a natural answer: White plays the point that Black neglected to play.

Game example

The reinforcement of W6 was necessary because the aji of Black a was too menacing. Played between Rin (Black) and Ishida for the 1971 Honinbo title.

An aggressive move

B1 is a more aggressive move. Black intends to build up strength here, then make a checking extension on the left side. The tough answer at W2 is the most common answer, but white also sometimes plays a, or plays her sente in the corner, starting with b, first. Black builds a wall with B3 to W8, then attacks with B9. If he does not want to make White so strong this way, Black might also play at B9 instead of B5 or B7.

Continuation

White attaches at W1 and pulls back. After B4, White can attack with moves like a or b, and both players will go on towards the centre.

-- AndreEngels

[1]

The game at Paris 2005 between FAn Hui and [ext] Csaba Mero shows this:

Black extends

Someone commented that the joseki then continues:

Ladder

White wins in the corner, but acc to the commentator it all depends on a ladder at B4. I do not yet see it.

See also:

  • Beginner Exercise 184
  • Beginner Exercise 185

Path: LargeAvalanche · Prev: LargeAvalancheTurnOutward · Next: LargeAvalancheCut
This is a copy of the living page "Large avalanche - turn inward" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LargeAvalancheJos...

Paths
LargeAvalanche

Referenced by
DoubleKo
OrderOfPlay
EnclosureOpening
BeginnerExercise184
BeginnerExercise185
34PointHighApproach
FamousMoves
SixthChunlanCup/R...


Large Avalanche Simple Variations

Path: Avalanche · Prev: LargeAvalanche · Next: SmallAvalanche
Difficulty: Advanced Keywords: Joseki

The Large Avalanche

In this diagram we see the beginning of the large avalanche joseki. This joseki is quite complex, and one might want to avoid it. On this page, we will go into some variations where after B7 the large avalanche is avoided because either W8 or B9 is played differently.

White atari

For White, a simple variation is the one in this diagram. White sometimes plays tenuki instead of W3, or an extension along the upper side. In that case, she of course will have to be willing to regard her stones in this corner as easily sacrificed forcing moves.

White atari

White playing tenuki after the marked black stone is not uncommon. White treats her stones here in a light way. Because Black has played all his stones on the inside, it might be argued that the white stones are merely forcing moves. If White does so, B2 is a good follow-up for Black. Rather than a complete tenuki, W1 might also be an extension along the upper side. If Black does not play B2, White will probably soon give atari there herself, converting the position to that in the previous diagram.

Forcing moves

The same position can arise through this forcing sequence against the ogeima enclosure. This sequence is joseki, but in general advised against playing too early, so probably the result must be regarded slightly better for Black, but not disturbingly so.

Black's choice

If Black wants to avoid the large nadare, B1 would be the normal move. White will probably play the atari at W2 next, but she might decide to play tenuki instead of W4. Although B1 can be regarded slightly submissive, this variation has been played in games between high-ranking professionals.

Overplay

W1 is an overplay. Because of his extra stone, the fight in the corner will go well for Black.

The continuation

Black's profit makes this a good result for him.

Another simple variation

Another simple variation for Black.

-- AndreEngels (feel free to edit this, but please do denote where you made changes or additions)

Path: Avalanche · Prev: LargeAvalanche · Next: SmallAvalanche
This is a copy of the living page "Large Avalanche Simple Variations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LargeAvalanche
Avalanche

Referenced by
34PointHighApproach


Large Avalanche Turn Outward

Path: LargeAvalanche · Prev: LargeAvalancheJumpIn · Next: LargeAvalancheTurnInward
Difficulty: Expert Keywords: Joseki

The large avalanche: turn

After B1, the moves to W6 are considered the best continuation, although there is some variation possible, especially for W4. After this, Black has to choose whether to save or sacrifice his three stones.

Jonathan Cano: I've created a problem for a non-joseki variation on W4, at Large Avalanche Turn Outward Problem. The problem begins with W4 at B5.

Sacrifice

Nowadays, B1 is considered the joseki move. Black allows White to take his three stones and the corner, making influence in return. The sequence to 5 is the current joseki. Some minor variations are possible: White might forgo the atari at W4 and play at W6 directly, while Black might exchange a for White b before playing B7. The exchange of a for b used to be the basic joseki, but nowadays it is most often left unplayed, because Black wants to keep the option open of forcing with c rather than a.

White jumps out

If White plays W2 here, Black will switch plans and take the corner.

The continuation

Unfortunately I have no commentaries on this ensuing sequence, and I am not strong enough to give them myself. Anyone?

a variation (black 11 at d, after that several variants)

B1 is also a possibility. If White answers at a, the black group is alive (and thus the corner captured), but White b and White c are both sente. It is however more likely that White will immediately counter-attack with W2.

Saving

Saving the black stones with B1, rather than sacrificing them with a play at W8, used to be joseki.

Continuation

This used to be a popular joseki around 1950. Nowadays the fact that Black has to play two moves ( B1 and B3) to capture the corner is regarded too large a disadvantage.

Another possibility

B1 seemed to improve on a black play at W6, allowing Black to take the corner with one move, until the counter-measure of W4 was discovered.

The continuation

This is considered good for White because Black still has to take the three stones off the board. So Black's territory is rather small, while White has been able to play on both sides. If Black plays B3 at a, White can create a ko, while if Black does not play B5, White plays at b and Black dies outright.

A variation

If White plays W4 in the main diagram at W1 here, White can capture the three stones whatever happens. However, this gives Black too much thickness (note that Black a next makes a ponnuki in sente).

Authors:

  • Andre Engels
  • (add your name if you make a significant contribution to this page)

Path: LargeAvalanche · Prev: LargeAvalancheJumpIn · Next: LargeAvalancheTurnInward
This is a copy of the living page "Large Avalanche Turn Outward" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LargeAvalanche

Referenced by
OrderOfPlay
LargeAvalancheTur...
34PointHighApproach
LargeAvalancheTur...


Large Avalanche Turn Outward Problem

Difficulty: Advanced Keywords: Joseki, Problem, Question

Jonathan Cano: Here is a problem derived from a variation on the Large Avalanche joseki.

First I present the problem, then the variation on the joseki that gave rise to the problem.

The problem

Jonathan Cano: White made a mistake in the large avalanche joseki . White reinforces with W1, and then tries to fight it out on the top.

One possible continuation.

Jonathan Cano:I've looked at some variations that begin with Black a followed by Black b but I don't feel I could play Black here and be certain of killing one of the white+circle and white+square groups ...

A solution? (Black 11 at 'a')

Andre Engels: After B3, if White plays at W4 here, Black captures the top group. After Black 11, Black clearly has one liberty more.

Does not work either (Black 11 at 'a')

If instead White plays hane at W4 like here, Black seems to be capturing white stones somewhere, after which the group is dead as well.

Also not interesting

White might try playing W4 here to live, but even if it works, she needs to add a second stone almost immediately, and the white stones at the right seem to be heading for a fall.

Jonathan Cano: Thanks Andre!

The problem comes from the variation of the large avalanche in which Black plays B1 below.

Large avalanche, Black turns outside

Jonathan Cano: the normal move for White here is a. In Dictionary of Basic Joseki Ishida Yoshio says W4 at b is a mistake.

A mistake by White

Jonathan Cano: Ishida says " B2 seems vulgar but it avoids complications and guarantees a favorable result. For his part White has no choice but to make the vulgar ataris of W3 and W5. White answers at a or b."

A mistake by White, continuation b.1

Jonathan Cano: Here is the continuation when White plays at b in the diagram above.

A mistake by White, continuation b.2

A mistake by White, continuation b.3

Jonathan Cano: After Black 2 Ishida says Black a and b are miai so White is hopeless.

How professionals play

Checking MasterGo, I found that professionals actually play (4 games out of 4) B1 here rather than at W2 as Ishida proposes. After W4, Black plays either a or b, after which the various groups in the diagram fight things out.

This is a copy of the living page "Large Avalanche Turn Outward Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises
LargeAvalancheTur...
34PointHighApproach
DanExercises
DanExercises/Thum...

Homepages
Gronk
Rcarn


Large bamboo joints

Difficulty: Beginner Keywords: Shape, Tactics

Bamboo joint

What's the biggest bamboo joint possible? We all know how the regular bamboo joint works... if W1, then B2.

What if the joint were one stone longer and one line further apart?

Can White connect?

How big can it go, and are there any other rules? (4 long by 3 spaces doesn't seem to work, but I think 5x3 does).

-- Malweth

Alex Weldon: The 3x2 one works. Only two things White can try.

Black is connected (part 1)

Black is connected (part 2)

Of course, just like the regular bamboo joint, damezumari can become an issue. I don't know how big it can go, but it's mostly an academic issue, because I doubt that good play by both sides could often lead to these "large bamboo joint" shapes.

(Sebastian:) Liberties are even more important than in the 2x1 bamboo joint. If one of Black's sides is all sealed off (similar to a crane's nest) then the connection does not work.

Dieter: What you are actually looking for is the minimal breadth for a given width.

JoelR: When I saw this title, I assumed I was going to see:

Can White cut?

I've seen this in a few games, and unless White is already strong in the area, it's quite effective. Are there any useful comments on this?

ndkrempel?: It is solidly connected unless White has any one of the marked points below, which may enable a keima or push to cut:

White's threats to cut

This is a copy of the living page "Large bamboo joints" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BambooJoint

Homepages
Geno


Large Boards

Keywords: Equipment

In [ext] The Theory & Practice of Go, Korschelt describes an experimental 21x21 goban that he constructed and turned over to his Master, Murase Shuho, for testing. He describes a sample game that was played out to about 130 moves before ending. Only the first 57 were shown.

Korschelt's 21 x 21 game. Note the hoshi.

Korschelt remarked that the game "took on a freer and more deeply involved character, but ... at the same time the difficulty of keeping command of the game grew at an extraordinary rate." He goes on to note that on a 19x19 board, "too many unexpected situations turn up for beginners," and speculates that if the board were to increase to 23x23, "not even the best players could any longer maintain a comprehensive view of the countless possible combinations."

The 21x21 game 10 moves at a time and all related discussion.

A 21x21 board has 441 positions, 80 more than a 19x19 board. This makes the larger goban roughly 22 percent larger in size. The influence of the corners is reduced somewhat and the center of the board is much larger overall. This clearly has an impact on fuseki and elongates the midgame as there is more room for groups to live. Yose shouldn't be too different, but there's more to keep in mind at the end.

Any more large board references from the literature? Add them here! :-)

Discussion

Fando: My roommate told me of a game played on a 93x93 board between two 'pretty good' players (maybe 10kyu). The game lasted 8 hours and ended in a disasterous loss for one of the players. Apparently, neither player could grasp the whole board situation and ended up doing nothing but fighting tons of local skirmishes. Towards the end, the middle of the board became a chaotic morass of craziness. (Anecdote corrected on new info.)

Also, I'd like to speculate that the 19x19 board was not arrived at accidentally. If 21x21 is really difficult to play (test this on KGS), it makes sense to me that the great players of the legendary past would settle on 19x19 as the next best thing.

David: One theory of determining the board size of Go is: assume the third line is for side and corner territory, while the fourth line is for the middle, then on a 19x19 board, we need 56 stones on the third line to surround 136 points, and 48 stones on the fourth line to surround 121 points. Their efficiencies are similar (136/56 is more or less equal to 121/48 = 2.5). However, I think this theory is wrong. No one will play a game in this way (one of them only takes side and corner, and the other only takes the middle). Also it is hard to prove that Go is merely aiming at making a balance between territory and influence.

In my opinion, the question we need to answer is: is it always true that when the board size becomes larger, there would be some new techniques or properties that emerge, or when a certain size is reached, no more new properties will occur? I have a feeling that the importance of influence and moyo has not been fully unveiled on a 19*19 board. I feel that 25x25 would be better, although I cannot show you any sound evidence. Anyone have any ideas?

17x17 Old Style Board

19x19 arises naturally when players began to play on the implied points around the edges of the old style 17x17 boards.

Go boards and stones were often used in fortune telling. The connection between 361 intersections and 365 days is important.

I would not characterize players of 10Kyu as 'pretty good', closer to 'extremely weak'. Our local clubs and tournaments discourage players of less than 10kyu from playing on 19x19 boards.

(Rest of the discussion moved to WhoShouldPlayOnWhichBoardsize.)

Cazort: I've played a few 21x21 games on KGS--and I'd be up for a few more if anyone likes. I think the most notable difference is that the different parts of the board seem to be less in "sync" during the opening. Often, in the opening on the 19x19, when something happens in one corner, there are strong implications for the sides and neighboring corners. On 21x21, there is often a lot more space for groups to live on the sides after the corners have been played in. When you go back to playing on the 19x19, it seems very "tight" and everything seems neatly connected. Perhaps mid-strength players should practice on the 21x21 as a useful exercise to increase whole-board thinking and appreciate the way everything is really tightly connected on the 19x19.

This is a copy of the living page "Large Boards" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferentSizedBoards
SmallBoardGo
GoVariantsAsTeach...
RectangularBoards
WhatIsYourFavorit...

Homepages
Bildstein


large eye

PageType: Alias

BigEye

This is a copy of the living page "large eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VirtualLiberties


Large Handicap fighting 1

Black to kill

This position is taken from a 9 stone handicap game. Black needs to kill the white+circle. We can assume, that all the stones on the outside are safe, and White will have no chance to make an eye around a. White has one eye in gote at b.

Conclusion: White must fight his way out, or capture something for an eye in sente. How should Black continue after W3 ?

Charles B2 is a clear mistake, though; try dropping back.

Variation 1

White is dead after B6: two half eyes.

Variation 2

The real reading problem might start after B6 here.

Klaus: actually it starts after W7, because there are no usefull alternatives for white...

reverence: one eye in gote (1)

reverence: one eye in gote (2)

Conclusion: Black can not connect at 6 so he should not play B2 at all.

Maybe

What about this?

?/Corner Invasions

This is a copy of the living page "Large Handicap fighting 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
CornerInvasions

Homepages
Klaus


Large Handicap Fighting 1 / Corner Invasions

Sub-page of LargeHandicapFighting1

I am going to try out some variations on corner invasions

corner

corner

?HighHandicapFuseki

This is a copy of the living page "Large Handicap Fighting 1 / Corner Invasions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LargeHandicapFigh...


Large Handicap Games Discussion

Path: Handicap · Prev: HandicapForSmallerBoardSizes · Next: HandicapsBeyondNineStones
Path: TeachingMethods · Prev: Study · Next: TeachingGame
Keywords: Strategy

Some thoughts on large handicap games

Merits

Between players of large difference in playing skill, large handicap is offered to make the game as close (and therefore interesting) as possible. By no means is it a won game for White: nine stones are a lot, always. And you can never say whether the opponent will not exceed herself. You must take care and remain focused, even when having captured a large group, or when having secured a thick, winning position.

That's the beneficial side of handicap Go. Too often however it happens that the weaker player loses all confidence by being crushed even with nine stones. It can also become quite frustrating for White. Games are long lost, but resignation doesn't come. Or sometimes Black is unable to appreciate White's efforts.

After a few years of playing such games, I think they simply should not take place.

Alternatives

What are the alternatives ?

1. Start a game with nine stones. At various occasions, when you feel the player is uninspired, guide him or her towards positive play asking questions like "If I say you have to cut my groups, where would you play?" or "Do you think it is necessary to answer my move, or can you play elsewhere?". In brief, make it a teaching game, but be inspired in your teaching. When the endgame has started rather early (no whole-board fighting has occurred), ask "Do you think the endgame has started?", and say some words about the endgame.

2. Start a game for real (nine stones), and as soon as you have reached an irrevertible winning position, resign the game, or say: "You should resign, for this or that reason". Forget about Oriental politeness, forbidding you to resign in someone else's place. Rather, think of yourself as the karate teacher who won't fight his pupil until the bitter end.

3. Play 13x13 or 9x9 +

This avoids whole-board fighting or whole-board decision making, in which White is obviously much stronger. It also avoids hours wasted on long decided games. It enables you to play several games in a row, which increases the probability that your opponent wins by their own good play.

4. Make the handicap placement vary (free handicap). That way, you'll encounter many more variations than with the hoshi stones.

5. Play the shape game, with Black stones on every second edge point and White having to try and make a live group.

6. Play fast games. It is my experience that people who dislike fast games, tend to remain weak.

-- Dieter Verhofstadt (1k)

7. Use more than nine handicap stones, according to the placements on the Handicaps Beyond Nine Stones page. -- Hu

lavalyn: When even nine handicap stones are insufficient to cover the difference in skill (think 2d versus 15k), White will be giving Black a teaching game (or just dominate and force the resignation early). Should White play to keep the game close, or just punish every mistake Black makes? We assume that White will review the game afterward.

Confused: Speaking from the perspective of the victim, I prefer it if White keeps the game at a level that I can understand.

I prefer having those mistakes punished in the most graphic way, that I can fix in the short term. And for that, a solid demonstration why a move or an idea was bad is usually very instructive.

I think this would mean for White to select those mistakes that are most instructive to punish while going light on more advanced problems. No need to worry about aji and light play, when auto-atari roam the board.

Browncow: I have found that allowing free placement of handicap stones is a very good way to play large handicap games. This allows for handicaps larger than 9 stones. Also it forces the weaker player to think about opening strategy when placing there stones and also during a game. Since the traditional 9 stone placement is so artifical it has always given me difficulty playing both against and with. Although this type of placement is less formal I think that it may be better in a teaching game.

Chris Hayashida: I teach a beginner's night. The problem I have with free placement is that the weaker player might be making a mistake with where the handicap stones are being placed. Also, by adding an additional variable, I think the student might have another place to go awry. Fewer strong players can explaing convincingly to a beginner why shimari with extensions on the side are worse than the typical placement. Beginners often think that these formations cannot be invaded.

ChessWhiz: Actually, I suggest a reverse komi, with maybe 10 points for each additional rank difference. It worked well in my game against Dnerra, although we didn't get far enough for it to make a difference. :-)

Jan: I agree with ChessWhiz, reverse komi is a nice system. We use it at the Go Club Utrecht for games which theoretically should have more than 9 handicap stones. (As we have a fairly small group of players of widely ranging strength, these tend to come up quite often). So sometimes the stronger players have to win by (say) 60 points on the board, starting from a 9 stone handicap. I've played a few of these reverse komi games, all except one as black, and winning most of them on the board left me happy (and wondering whether I was underrated :-)

Going beyond nine stones seems a bit pointless to me, although I can't argue why exactly. Maybe it's the idea that if Black can't win with nine, he probably won't win with eleven stones...

Chris Hayashida: I don't know what to think about reverse komi. I think it only works if the weaker player is actually counting the board.

Alex Weldon: I like fuseki, so my objection to handicap games is just that handicap changes the nature of the game by eliminating the fuseki. The whole game is essentially just one of moyo invasion and reduction. Black will learn a bit about defense and fighting, but won't really learn much about attack, or building a moyo in the first place. Imagine a player who learned to play Go only by playing 9 stone handicap games. Imagine then that he tries to play against another player of supposedly even rank, who learned by playing even games. The player trained on handicap games would do quite well if he could build a large, loose moyo early on, but would have no idea how to go about building that moyo in the first place, most likely.

Chris Hayashida: In my experience, though, the middlegame is more important than the opening. The experienced gained from the fighting, invasion, and reduction is more important than learning fuseki theory. From what I've seen, if a player doesn't know fuseki, they end up just taking all the hoshi until it's like a handicap game again...

Hyperpapeterie: I'm presently just reaching the point (perhaps 17 kyu) where I'm starting to play games with no handicap at my local club, so I can offer one testimonial to what playing only handicap games does to your sense of the game. What I've noticed is that over the past several weeks, I've continued to move up against the players I'm playing handicap games against while stagnating in the even games. In particular, I've noticed that I'm consistently getting in bad positions that come up after my opponent plays at the 3-4 point.

Bill: If Black doesn't learn about attack, it's his own fault. Handicap stones are well placed for attack.
And for learning, I advocate playing with inadequate handicaps. If you want to learn some fuseki, take a 4-stone handicap forming a ponnuki shape around tengen. :-)

Jesse: I actually find fuseki in handicap games quite interesting. For example, which corner play should white choose in a 2 or 3 stone handicap game, or how should black respond to a kakari in the beginning of a 6 stone game? (I do realize these questions may not have definitive answers, but I think the issues involved can also apply to even game fuseki.

Ranjit: I learnt about Go this January this and started playing on bigger boards some time in March.

Initially I also assumed that with large handicap stones, I wouldn't learn about fuseki, and several other concepts about opening. I guess, if you just focus on the black plays, you will not learn as much as you should about anything. If however you focus on the white plays, you will realise (for instance) how White makes approach moves on two adjacent sides and takes the entire side. In a 9 stone handicap game. he may add a capping move on the centre stone.

You learn a lot of techniques on countering moyos - not letting them emerge.. All this is of course useful in openings.. and gives you significant conceptual basis for Fuseki. Though of course you need to supplement this understanding to get a fuller understanding.

Jasonred: At a 25 stone difference, the weaker player should be allowed to do whatever he likes, or perhaps should be playing on a smaller board. To be honest, I don't see how a 25 stone handicap makes any sense. I'm probably 20 kyu or something, and I don't see a 5 Dan player giving me a 25 stone and winning, especially in the arrangement you just showed, I have no idea how ANY stone my opponent puts down isn't dead.

Confused: I advise you to find a 5-Dan player willing to play such a game and give it a try. The last high handicap game I played was a very humbling experience for me (I'm also around 20 kyu strength).

unkx80: It might be possible for a 5-Dan to beat a 20-Kyu at a 25 stone handicap, although IMHO the game would be rather meaningless (either the Black player plays much too weakly or the Black player blunders horribly).

However, a good exercise for single digit kyu players is also a 25 stone handicap, but free placement, and the objective is not to allow the stronger White player to have any living group. That is, if White manages to make any living group, White wins the game. Some years ago when I attended Go classes the instructor Yang Jinhua suggested such a game during one particular lesson. It was a very interesting experience.

Frs: [ext] Large handicap examples demonstrating that it possible to win against 20 stones handicap.

Warder05: I've finally played my first game against nine stones. At 14kyu, my friends who I've just introduced to the game takes nine stones from me (I'm not sure that I could actually beat 16-stones). Nine stones has its advantages in both directions. While it might not be much use to dan players, I find that my sabaki skills improve with each game. Moreover, I find that instead of discouraging older players the games spark their minds a bit. Without prompting, he discovered the power of a large corner; when he tried to win by refusing to engage, he learned the relationship between thickness and momentum. I've also played a few of the reverse-komi games. They're a little different. I've found that setting the reverse komi to what it should be worked rather well. I actually play much differently (less violently and more honestly) in these situations. Therefore, my friend gets a chance to see how his moves help his play, not how my attacks make his life difficult.

I've also played my share of large handicap games at the club. These days the games are actually much shorter. The two-dan I played against recently cut the game off after it was clear that I botched attacks on two parts of the board. When I realized I was crushed, we stopped the game and went over specific overplays. Despite the incredible difference in strength I learned a whole lot even in the environment of nine stones. For what it's worth, I still think they have value.

Path: Handicap · Prev: HandicapForSmallerBoardSizes · Next: HandicapsBeyondNineStones
Path: TeachingMethods · Prev: Study · Next: TeachingGame
This is a copy of the living page "Large Handicap Games Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap
TeachingMethods

Referenced by
LibraryLobby

Homepages
Klaus
Macrosoft


Large high enclosure

PageType: Alias

3464Enclosure

This is a copy of the living page "Large high enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure
UnusualEnclosures
TheEnterprise
CarrollianDevelop...
CrunchyrollGoClub

Homepages
KichiGuy


large high shimari

Path: EnclosureTechniques · Prev: LargeLowShimari · Next: 4463Enclosure
PageType: Alias

3464Enclosure

Path: EnclosureTechniques · Prev: LargeLowShimari · Next: 4463Enclosure
This is a copy of the living page "large high shimari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques


Large jump to avoid being sealed in

Path: AdvancedTechnique · Prev: GettingAheadBackedUpByAHangingConnection · Next: EndgameKeimaContact
Keywords: Shape

Jump

This jump is a good technique to avoid being sealed in. Black cannot cut off the stone:

Black can't cut

White must capture the cutting stone with W4 and W6, leaving her a and b to connect.

White allows Black to cut

Bill: So Black may play B3, inviting W4. (If White replies at W5 instead, she does not get the ponnuki of the previous diagram: see next diagram.)

White prevents the cut

Velobici: White can prevent the cut with W4. Black can not play at W6 in place of B5, for White will play at B5.

White prevents the cut but is struggling

then

White prevents the cut

... maybe White doesn't want to commit suicide.

Path: AdvancedTechnique · Prev: GettingAheadBackedUpByAHangingConnection · Next: EndgameKeimaContact
This is a copy of the living page "Large jump to avoid being sealed in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique


large knight's enclosure

PageType: Alias

3463Enclosure

This is a copy of the living page "large knight's enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure
LionShape


Large Knight's Extension

Keywords: Opening, Go term

Large knight's extension

The large knight's extension is commonly played from the 4-4 point. See 4473 enclosure for more.

Large knight's extension from the 4-4

This is a copy of the living page "Large Knight's Extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoSpaceExtension
PushTheEnemyTowar...


Large knight's move

Path: Haengma · Prev: TwoSpaceJump · Next: DiagonalJump
Keywords: Go term

Large Knights Move

Chinese: 大飞 (da4 fei1 - "big flying")
Japanese: 大ゲイマ (ōgeima)
Korean: 눈목자 / 눈目字 (Nun-Mok-Ja)

The large knight's move is a knight's move which reaches one line further. The Japanese ōgeima literally means large keima; also seen transliterated as oogeima or ohgeima.

Further reading

  • Cutting the ogeima
  • Getting ahead with ogeima
  • Large Knights Move Enclosure
  • Large Knights Extension From Third Line
  • Very Large Knight's Move

Path: Haengma · Prev: TwoSpaceJump · Next: DiagonalJump
This is a copy of the living page "Large knight's move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LargeKnightJump
Ogeima

Paths
ShapesAndConnections
Haengma

Referenced by
JapaneseGoTerms
Keima
33Point
CornerApproach
MonkeyJump
Slow
GoTerms
TwoPointJump
Tennozan
VeryLargeKnightsMove
FiveHundredAndOne...
ConnectivityOfEle...
ElementaryMoves
CuttingTheOgeima
Haengma/Discussion
Distance
AStaticTreatiseOn...
GetAheadWithOgeima
44PointDiagonalAt...
ChineseGoTerms

Homepages
KichiGuy


Large knight's move cap

Keywords: MiddleGame

Large knights' move cap

This play of White's is too far away from the black stone to have much effect. When it is used, it is probably as a shallow reduction of a large framework, staying out of trouble.

Reduction

This for example is from a pro game. With W1 and W3 White can make the game into a territory contest. Black cannot attack the capping stone severely.

Making shape

Black may of course ignore White's play, or attack it from the side of the x points. Then White can start to make shape with W1 and W3. Therefore this capping play is less innocuous than one might think; and has advantages over a two-space cap.

Charles Matthews

This is a copy of the living page "Large knight's move cap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Reduction
Cap
TwoSpaceCap


large knight's move enclosure

PageType: Alias

3463enclosure

This is a copy of the living page "large knight's move enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LargeKnightsMove
TheNineStandardEn...
IntermediatePlayS...
BQM25


Large Knights Extension From Third Line

This situation arose in a recent game of mine. It appears that it can’t be cut. I think it only works when extending from a living group and when your opponent's surrounding stones do not overhang or surround your group from the side. If this move already has a page, please let me know.

Large Knight's Extension From Third Line

HolIgor: There are situations where this is good for black, certainly. But, black is not short of other good continuations like hane, nobi or one or two space jumps on the third line depending on the surroundings.

Trial 1

Trial 2

Trial 3

Related pages: Monkey Jump, Large Knights Move

Authors:

   * BenAxelrod

This is a copy of the living page "Large Knights Extension From Third Line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LargeKnightsMove


large low enclosure

PageType: Alias

3463Enclosure

This is a copy of the living page "large low enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure
ExtendingFromAnEn...
44PointLowApproac...
ShortExtensions
ShimariGihou
TheNineStandardEn...
44PointLowApproac...
EnclosureOpeningD...
CarrollianDevelop...
CrunchyrollGoClub

Homepages
KichiGuy


large low shimari

Path: EnclosureTechniques · Prev: SmallHighShimari · Next: LargeHighShimari
PageType: Alias

3463Enclosure

Path: EnclosureTechniques · Prev: SmallHighShimari · Next: LargeHighShimari
This is a copy of the living page "large low shimari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques


large monkey jump

PageType: Alias

MonkeyJump

This is a copy of the living page "large monkey jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowBigIsThe6Point...
ValueOfAMonkeyJump
ChineseGoTerms
GokyoShumyoSectio...
Gorilla
OG2W150TheScore
RTGProblem28/Solu...


large yose

PageType: Alias

Oyose

This is a copy of the living page "large yose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yose
TenukiIsAlwaysAnO...
IfItsWorthOnly15P...
ThicknessVersusEn...


LargeAvalancheJosekiTurningInward

PageType: Alias

LargeAvalancheTurnInward

This is a copy of the living page "LargeAvalancheJosekiTurningInward" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousMoves


large-knight jump

PageType: Alias

Largeknightsmove

This is a copy of the living page "large-knight jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


LargeNadare

PageType: Alias

LargeAvalanche

This is a copy of the living page "LargeNadare" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LargeAvalancheSim...
NadareConnection


large-scale framework

PageType: Alias

Omoyo

This is a copy of the living page "large-scale framework" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms
RyojimariSides


larsen

PageType: HomePage

A 6 kyu player from Poland.

An ex-chess player (semi-finals of under 16 championships of Poland in 1994)

MA at the University of Warsaw, specialising in the XIIth century chronicles.

This is a copy of the living page "larsen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakeTheLastBigPoint
EnclosureOpening
SystematicJoseki/...
NotEnoughThinking
JosekiHeuristics
SystematicJoseki3...
FIDETitlesAndEGFG...
BQM300
LosingStreaks
Situation


Las Vegas Go Club

Keywords: Clubs & Places

[ext] Homepage

Meets weekly, 2pm:

  Border's Books & Music
  2323 S. Decatur Blvd.
  Las Vegas, NV 89102

Keep an eye on the [ext] forum for info about the weekly meetings.

This is a copy of the living page "Las Vegas Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA


Lasker-Maas

PageType: Alias

LaskerMaasRules

This is a copy of the living page "Lasker-Maas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesBeast1
TorazuGomoku/Disc...
WmssDameSekiChall...


Lasker-Maas Rules

Difficulty: Advanced Keywords: Rules

Subject: Lasker-Maas rules for the game of Go (1995.March first draft) From: rem@BTR.Com (Robert Elton Maas, B.S. in mathematics, Putnam top 5) Date: 1995/08/09 Newsgroups: rec.games.go

"Lasker-Maas" rules for the game of "Go"

-- First draft, 1995.Mar.19

(These are basically modeled after the rules in the appendix on Go in the book "Modern Chess Strategy" by Edward Lasker, modified slightly by Robert Elton Maas to be more precise, especially regarding how to end the game and decide final life&death and count the score fairly.)

General: Go is played on a square matrix (usually represented by grid of crossing lines where the intersections of the lines are the points of play, usually physically slightly elongated from a square grid in the direction that makes it appear square when viewed in perspective from players seated across it, but exactly square when drawn on a computer screen or printed representation or public display board).

General: One player places black stones on the points on the board while the other places white stones.

General: The board starts empty, then players alternate placing a stone of their color on some unoccupied point of the board, but may pass at any time in the game rather than place a stone. There is an infinite supply of black and white stones available for play (although in practice only a few hundred are needed to play on a full-size i.e. 19-by-19 board). There is also a place to put "captured" stones, which is initially empty (usually this is actually two separate places, one for each color stones).

However, by agreement before the game begins, a "handicap" may be used to give black a large advantage, either by allowing black a pre-determined number of consecutive moves on the initial board before allowing White to begin placing stones alternately, or by setting a standard pattern of black stones on the board before White begins placing stones alternately. Also to fine-tune this "handicap" a small number of black stones can be placed in the captured-stone place before the game begins (called "komi"). (Handicap is usually used to balance the game so that black has a chance to win when white is much stronger. Komi is usually used to compensate for black's first-move advantage when the two players are of nearly identical level of skill.)

Definition: At any time, two stones of the same color which are orthogonally adjacent (along rows or columns of matrix, i.e. along the grid lines of physical representation of board, not diagonally) are "directly connected". If there is a chain of such direct connections S1 S2 ... Sn such that each Si is directly connected to S(i+1), then S1 is "connected" to Sn. Otherwise no stones are connected. (Lemma: Being "connected" is a transitive relation). (Lemma: If two stones are connected, they are of the same color.)

Definition: A "group" is a maximal set of mutually connected stones. (I.e. a set of stones each connected to each other, and such that no other stone is connected to any of them.) (Lemma: Any two distinct groups have no stones in common. Thus each stone is a member of exactly one group.)

Definition: For any stone, a "direct breathing space" for that stone is an unoccupied space orthogonally adjacent to that stone. For any group, a "breathing space" for that group is any direct breathing space of any stone of the group.

Rule 1: A stone may be placed on ANY unoccupied point on the board, except as restricted by rule 2 or rule 4.

Rule 2: A stone may not be placed such that in the resultant position the group of which that stone is a member doesn't have any breathing space.

Rule 3: When a stone is placed, if it occupies the last breathing space of one or more opponent's (oppositely-colored) groups, i.e. after placing the stone the opponent's group(s) have no breathing space whatsoever, such opponent's groups are "captured", i.e. removed from the board immediately and placed in the prisoner's place. Even if the stone that was placed was part of a group that didn't have any breathing spaces initially, after removing the opponent's group(s) the group now does have breathing space, so the play is allowed.

Rule 4: If, after placing a stone and removing any opponent's groups that are accordingly captured according to rule 3, the position of the whole board is exactly the same as it was any previous time of the same game, that move is not allowed.

General: After placing any handicap or komi, then playing alternately for a while using stones from the infinite supply, when both players pass consecutively (without any intervening non-pass plays), the first phase of the game is over. Play then continues just as before except that stones to be placed on the board are taken not from the infinite supply but from the prisoner's place. (Note: Rule 4 applies just as if the two passes had never occurred.) If either color of prisoners becomes empty, a pair of stones one of each color is moved from the infinite supply to the prisoners' place (so that neither player will be prevented from playing due to lack of prisoner stones). When both players pass consecutively again (which must be two NEW passes, not one of the first two passes plus an immediate third, but may be the third and fourth consecutive pass immediately after the first two), the second phase is finished.

Counting: At the end of the second phase, empty points are treated as if they were a third color of stones for the purpose of defining "connected" and "group". Any group of empty points such that one of the points is orthogonally adjacent to any white stone, and one of the points (same or other) is orthogonally adjacent to any black stone, is not counted. Otherwise, any group of empty points is counted as "territory" for whichever color stones some of its points touch, the number of points counted being equal to the number of empty points in the group. For each color, the number of stones remaining in the prisoner place is subtracted from that color's score. The color with the largest score is the winner. In case of tie, white wins. (To compute a numerical margin of victory in such a way that ties are avoided, a half point is always added to white's score, then the scores for the two colors are subtracted.)

Comment: The first phase is "Japanese" style play, where placing stones in one's own territory reduces it, while the second phase is "Chinese" style play, where placing stones in one's own territory does not reduce it and is necessary to remove dead enemy stones from the board in order to claim the territory they occupied and the adjacent formerly empty territory. Score is "Japanese" style, whereby plays inside your own territory reduce the number of empty points thus reduce your score, and may be "counted" at the end of the first phase of the game. The second phase is merely the method of resolving questions of life and death that the players couldn't simply agree upon at the end of the first phase. Because plays during the second phase are from the prisoner place instead of from the infinite supply, such resolution doesn't change the Japanese-style score, because each such move both fills a spot (reducing territory or increasing number of dead stones eventually in prisoner place) and consumes a prisoner (thus decreases the number of stones in prisoner place), which effects cancel.

Efficiency: At any point in the game the two players can agree to the result of the game and cease play beyond that point. (For example, they may agree certain groups are dead and the rest are alive, and that no further moves inside one's own territory need be made, and allow a computer to remove those agreed-dead stones and immediately count the score.) (If under time controls, the time-control rules need to provide some way to negotiate such agreement without causing either player to forfeit the game due to running out of time during such negotiation.)

Pecularities: Traditional Japanese rules have a lot of pecular situations that have special rules that go against these more clean rules, such as bent four in corner, triple ko, etc. Traditional Chinese rules discard the low-order bit of the score-difference, thus not allowing as fine control of komi as Japanese and Lasker-Maas rules. The rules by Ing have a weird definition of two kind of "ko"s that don't make any sense to me. Even the new Japanese official rules have several strange cases that are difficult to understand or which are outright "wrong". By comparison, I know of only one very strange consequence of the Lasker-Maas rules: If in approaching the end of the first stage, one player has more surplus ko threats than the total number of dame pairs, that player can gain an extra point by not filling the last one-point ko. He takes the ko, and the oppoinent uses a dame as a ko threat, player answers with another dame instead of filling the ko, and opponent takes the ko. This player then makes a ko threat and retakes the ko. This continues until all dame are exhausted, then the opponent must pass rather than play a dame, and this player immediately passes also to end the first phase without filling the ko. During stage two, the other player still can't retake the ko, so fills one of his own points of territory to capture some dead stones, and this player immediately fills the ko. (Can any reader think of any other pecularity of these rules, except on very tiny boards, i.e. smaller than three in either dimension?)

Observation: If the rule were three passes instead of two to end the first phase, or if the rule were "white must pass last", etc., it wouldn't change anything, not even the unfilled ko pecularity, because in computing the final score it doesn't matter who plays next after the two or three passes: If the person to fill the ko is next, he'll fill it immediately because it won't cost him a point to fill it during phase two. If the other person is next, he can't legally fill it, and he has no ko threats, so the other gets to fill it anyway. This eliminates "pass tricks" whereby one person passes to avoid filling a point of territory, and leaving one of his groups in atari, but then relies on getting first move in phase two to resolve the atari by making that necessary connection. Except for the unfilled-ko trick, there is never any advantage to leaving 'necessary' connections undone at the end of the phase one, and in that one case it doesn't matter who gets first move in phase two. (Can anyone refute that? Can anyone prove it?)

Meta: I've avoided Go jargon such as "ko" and "dame" in the actual rules above (so the rules are self-contained), but used them liberally in the side remarks such as parenthetical remarks and observations. I hope that's fine with everyone.

Subject: Lasker-Maas rules for the game of Go (1995.August incomplete draft) From: rem@BTR.Com (Robert Elton Maas, B.S. in mathematics, Putnam top 5) Date: 1995/08/09 Newsgroups: rec.games.go

The following is not complete, but merely the parts of my proposed rules that differ from the standard rules that are the same just about everywhere (Japan, China, AGA, Europe, New Zealand, but not Ing which are so weird they might not be Go at all). These rules are a slight modification by me from the rules in the Appendix on Go in Edward Lasker's "Modern Chess Strategy". (Oops, I wrote this all up from scratch, forgetting where I put another draft I wrote this past March, then before posting this I discovered the older file, so I'll post both at the same time now, then merge them sometime later.)

- Board and stones general description: (no change)

- Placement of handicap stones: A matter for tournament rules or personal agreement, not the rules themselves, but once they are placed and the game started they are considered the same as stones previously placed during the game in regard to liberties life/death etc.

- Black first unless special agreement such as fixed handicap, alternating: (no change)

- Definitions:

Intersection = where the lines cross or meet (including edges and corners).

Group = maximal orthogonally-connected set of stones of the same color (a single stone not connected to any others counts as a group).

Group of the played stone = the group containing the stone that was just placed = the stone that was just placed, and any other stones which are now part of the group containing that stone (i.e. all the stones of groups of the same color having at least one stone adjacent to the stone that was just played).

Breathing space (for a group) = empty spot orthogonally adjacent to any stone of the group.

- Capturing: If any group of one color has no breathing space (because it had only one breathing space but that space has now been occupied by a stone of the other color that was just placed), ALL the stones of that group are immediately (before it is the next person's turn to pass or place a stone) removed from the board (i.e. the group is captured). If several groups of the same color satisfy this no-breathing-spaces condition, ALL of them are immediately captured (all the stones of all the captured groups are immediately removed).

- Legal moves: (Japanese/American rules, no suicide, but with SuperKo mostly per Lasker's original statement):

Whenever it is one player's turn to play next, that player may pass, or may place one of his stones on one of the intersections of the board subject to the following restrictions:

The intersection must have just-previously been empty (no stone on it).

Either the group of the placed stone must have at least one breathing space, or at least one group of the other color must be captured (per the earlier condition, no breathing space) thus creating breathing space for the group of the placed stone.

The resultant position (after placing the stone and removing the stones of any thereby captured groups of the other color) must NOT repeat the exact whole-board position at any previous time (at the end of a play) with the same person to play.

- Prisoners and supply of stones: During the first stage of the game, there is an unlimited supply of stones of both colors to use, one at a time, for placing on the board. Captured stones (stones removed from the board when their group is captured) are put in a special storage area that is empty at the start of the game (except that by special arrangement a number of prisoners of one color or the other may be put there to compensite for differing skill of the players and/or to compensite for the advantage of the first move). During the second stage of the game, stones are taken not from the unlimited supply but from the storage area for prisoners. If during the second stage the prisoners storage area becomes empty of one or the other color of stones, an equal number of stones of each color is put into the prisoners storage area to allow play to continue from that source of stones.

- Ending regular play: When the two players pass consecutively, the first stage of the game is ended and the second start begins. When the two players pass consecutively AFTER the first two passes, the second stage is ended and the counting begins.

- Final life/death and counting: All stones on the board at the end of the second stage are ruled alive for the purpose of counting. Any maximal orthogonally-connected sets of empty intersections which touch (have at least one empty intersection touching) only one color of stone, not the other, count as territory for the player who was placing stones of that color. Each stone still in the prisoner storage area counts against the player who was placing stones of that color. (An adjustment to this score may be agreed-upon before the game began, for example a half point in White's favor to avoid draws.)

- Early resolution: At any time the two players may agree to fill neutral points in parallel, or that certain groups are to be removed immediately without actually capturing them, and to end the game with these agreements before carrying out the full two stages specified above. (In timed games, some agreement must be specified whose clock will run under what circumstances when players are negotiation towards such an early resolution of the game.)

- Equivalence: Any method of play mathematically equivalent to the above can be substitued, such as a computer program that doesn't actually place stones on a board but merely updates its memory and its display of its memory, and keeps track of the number of prisoners and stones played during the two stages separately and combines the sub-totals in an appropriate way at the end of the game.

- Comment: The score here is equivalent to Japanese score, but without the fiat rules about what's alive and what's dead. Playing stage two from the prisoner's storage is equivalent to deciding what's alive and what's dead by the Chinese or Lasker "kill it, or else it's alive" rule, without screwing up the essentially Japanese score. Therefore score is in 1-point increments instead of the 2-point increments of the Chinese subtract-whole-territory counting method. As a result komi can be meaningfully adjusted in 1-point increments to have a 50% chance of better matching the diffence in skill and advantage of first move.

See

  • [ext] http://www-2.cs.cmu.edu/~wjh/go/tmp/rules/Lasker.html.
  • Message-ID: <40auic$g8s@openlink.openlink.com>
    • [ext] http://groups.google.com/group/rec.games.go/msg/f9f792a7b32cc00c
  • Message-ID: <40ausl$gd8@openlink.openlink.com>
    • [ext] http://groups.google.com/group/rec.games.go/msg/ac0d0fbf7dd9a8ff

This is a copy of the living page "Lasker-Maas Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LaskerMaas

Referenced by
RulesOfGo
JapaneseRules
Dead
TerritoryScoring
JapaneseCounting
TerritoryAndAreaS...
RulesBeast1
NoPassGo
TorazuGomoku/Disc...
RobertEltonMaas
DougsGoBlogJune2003
Chilling/discussion
JapaneseRules/Lif...
DougSGoBlogFeb2004
SimpleRules
WmssDameSekiChall...
posting:295


last move

PageType: Alias

Tedomari

This is a copy of the living page "last move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonContactGo


Last Play

Difficulty: Beginner Keywords: Rules

In AGA rules White must make the last play. This insures that both players have used the same number of stones.

To quote the AGA rules:

The Last Move: White must make the last move--if necessary, an additional pass, with a stone passed to the opponent as usual. The total number of stones played and passed by the two players during the entire game must be equal.

See also:

  • Pass Stone
  • Tedomari - Getting the last big move

This is a copy of the living page "Last Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AGARules
TerritoryAndAreaS...
PassStone
ChineseGoTerms
CorridorInfinites...
TiniesAndMinies
BQM348


Late endgame exercise - Amateur game 1

(Black has 6 prisoners 6; White 2)

White played W1, a 1 point reverse sente. Could he have done better?

This is a copy of the living page "Late endgame exercise - Amateur game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LateYoseProblems


Late endgame exercise - Fujitsu 4 Game 16

Path: GiveMeLiberties · Prev: BellyAttachment · Next: CapturingRace/Discussion
Keywords: EndGame, Question
 Event: 4th Fujitsu Cup   [ext]  on Jan van der Steen's web site
 Round: Round 2, 8
 Date: 1991-04-08
 Place: Tokyo (Nihon Ki-in), Japan
 Black Player: Cho Hun-hyeon
 Black Rank: 9 dan
 White Player: O Rissei
 White Rank: 9 dan
 Komi: 5.5
 Result: W+3.5
 Source: 1992 Kido yearbook

Position at the end of the game record (move 242). Black to play.

 Captured stones:
 B: 1
 W: 10

The top-left corner is a seki.

Can Black actually win the semeai in the top-right corner? It doesn't seem possible. Then White should win by 17.5, not 3.5!

Any idea?

Black is dead in the top right, and the score is W+3.5.

Black is dead, basically because in the semeai, White has an eye and Black doesn't (MeAriMeNashi).

To count the score:

 White in bottom left: 34 points.
 White in top right: 62 points.
 White in top middle/left: 2 points.
 White's prisoner: 1 points.
 Komi: 5.5 points.
 White's total: 104.5

Black's territory:

(What a pain, it is all in one lump, which makes it easy to lose count. I'll divide it artifically.)

 Black territory, rows 7 and above: 25 points.
 Territory from dead white stones in the Black territory: 30 points.
 Other Black territory, rows 1 to 6: 36 points.
 Black's prisoners: 10 points.
 Black's total: 101

(I hope that was comprehensible, everyone has their own way of counting.)

--Tim Hunt

Thanks for the help. I must have done something wrong to get such a big difference. Have to check again. Still, I don't understand why you count 2 points for White in the top left. It's a seki isn't it? The game was played in Tokyo so I suppose Japanese rules were in use.

--jvt

Sorry, I wasn't clear. It is a seki in the top left corner, but there is another white group in the top left quarter of the board, and I was referring to that.

--Tim Hunt

I see. Then White won by 3.5.

--jvt

To answer to the original question : black cannot kill the white group in the upper right corner. It's me ari me nashi, and black has not enough outside liberties.

--lko?

Path: GiveMeLiberties · Prev: BellyAttachment · Next: CapturingRace/Discussion
This is a copy of the living page "Late endgame exercise - Fujitsu 4 Game 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Referenced by
LateYoseProblems


Late endgame exercise - Fujitsu 8 Game 6

Keywords: EndGame, Problem
 Event: 8th Fujitsu Cup 1990   [ext]  on Jan van der Steen's web site
 Round: 2
 Date: 1995-04-03
 Black Player: Yu Ch'ang-hyeok
 Black Rank: 6 dan
 White Player: Nie Weiping
 White Rank: 9 dan
 Komi: 5.5
 Result: B+0.5

Position after move 267

 Captured stones:
 B: 13
 W: 15

An easy one.

It seems that White wins by 1/2 point. So why does Black win?

Answer

This is a copy of the living page "Late endgame exercise - Fujitsu 8 Game 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Answer

Referenced by
LateYoseProblems


Late endgame exercise - Fujitsu 8 Game 6 / Answer

Sub-page of LateEndgameExerciseFujitsu8Game6

Possible sequence (1=268)

Sooner or later White has to play in her own territory (at 5), which costs one point. If White does not reinforce at 5, Black can attack at a.

This is a copy of the living page "Late endgame exercise - Fujitsu 8 Game 6 / Answer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LateEndgameExerci...


Late endgame exercise - Fujitsu 8 Game 9

Keywords: EndGame, Problem
 Event: 8th Fujitsu Cup   [ext]  on Jan van der Steen's web site
 Round: 1
 Date: 1995-04-01
 Black Player: Yang Chae-ho
 Black Rank: 9 dan
 White Player: Komatsu Hideki
 White Rank: 9 dan
 Komi: 5.5
 Result: W+3.5

Position at the end of the game record

Black has to play in his own territory to prevent seki. Do you see where?

Solution

This is a copy of the living page "Late endgame exercise - Fujitsu 8 Game 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
LateYoseProblems


Late endgame exercise - Fujitsu 8 Game 9 / Solution

Sub-page of LateEndgameExerciseFujitsu8Game9

After White fills the dame (marked):

Reinforcement is needed

Black has to play at 1 to prevent seki. Black can only avoid seki by ignoring a ko threat, which costs too much to be acceptable.

If Black does not reinforce

Black can't afford to play the ko at a, and has to settle for a seki at b.

Another solution?

ProtoDeuteric: Why can't black simply make two eyes by playing B1 here?

unkx80: Either way works.

This is a copy of the living page "Late endgame exercise - Fujitsu 8 Game 9 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LateEndgameExerci...


Late Yose Problems

Path: Endgame · Prev: YoseFromGames · Next: EndgameFromRealGames2002Meijin
Path: TsumegoFromGames · Prev: TsumegoFromGames77 · Next: TsumegoFromGames79
Keywords: EndGame, Problem

Usually professional games records do not include the last 10 to 30 moves. In most cases these dame filling and consolidating moves are completely obvious.

But about 10% of close games include nice tesujis (or reinforcements to prevent them). Also finding the correct order of moves that gives an optimum result is quite a challenging problem for beginners like me.

I started to look for finished professional games to test automatic go scoring algorithms. Since game records end before the dame are filled, I had to finish them myself by adding the last moves. Only these last "obvious" moves are not always easy to find. Here I will put some example of games that require a special attention.

  • Late endgame exercise - Fujitsu 8 Game 6 - half-point win
  • Late endgame exercise - Fujitsu 8 Game 9 - seki or not seki
  • Late endgame exercise - Fujitsu 4 Game 16 - semeai
  • Late endgame exercise - Amateur game 1

Sometimes I have been unable to understand how the recorded score was obtained. There are at least three possible explanations:

  • I missed a tesuji or needed reinforcement - some records are very puzzling, see below,
  • one of the player did not play the perfect moves because a less risky move won the game anyway - I have heard that this happens sometimes, but is very unlikely because professionals can easily play the perfect last endgame moves,
  • there is a mistake in the game record.

Here are some examples of puzzling scores, that are still a mystery for me (I am sure someone will be able to explain these):

  • Fujitsu 3 game 5 - winner inversion?
  • -- more later --

--jvt

See also:

  • Yose from Games
  • Practical Endgame Tests
  • Some Endgame Problems
  • Problems and Exercises

Path: Endgame · Prev: YoseFromGames · Next: EndgameFromRealGames2002Meijin
Path: TsumegoFromGames · Prev: TsumegoFromGames77 · Next: TsumegoFromGames79
This is a copy of the living page "Late Yose Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
YoseFromGames
TsumegoFromGames

Referenced by
ProblemsAndExercises

Homepages
Gronk
Rcarn


Latin Go Proverbs

Keywords: Proverb

Of course, we all agree that there are too few languages in the Go-world. Mandarin, Japanese, Korean, some english...

It seems obvious that the discerning Go-player will need to expand into the classic languages for full effect in the coffee-shop. No doubt it will also help the appeal of Go to the 'masses'.

'Real' Latin Proverbs which relate to Go

Divide et impera
Divide and rule
Oculum pro oculo
An Eye for an eye
Mors tua, vita mea
Your death, my life

'Traditional' Latin proverbs with a Go twist

Silex iactus est
The stone has been cast
Fons vitae oculi
Eyes are the fountain of life

Sounds posh? Go proverbs (badly) translated...

[1]

Sex morientur, octo vivunt
Six will die, eight live
Semper instantia ante magna
Always urgent (moves) before big (moves) [2]

Few of my favourites. JH?

Triangulum vacuum malum
Empty triangle is bad
Novicii faciunt atari
Beginners play atari
Si scalas nescis, ludere noli
If you don't know the ladder, don't play
Ludendo go amicos conveni
Meet friends playing go

Even rubbish sayings sound better in Latin...

Goban carpere et in murum iacere simulac adversarium ferire
Throwing the Goban at the wall whilst also hitting your opponent (to uppercut : "superlacare"?) [3]
Ludimus ergo sumus
We play therefore we are

Anyone with a better grasp of Latin - feel free to correct/complete

[1] I corrected these a bit according to my taste. Jokke Hasa?

[2] I put this in plural, changed grandia -> magna. JH?

[3] Edited this one also. JH?

This is a copy of the living page "Latin Go Proverbs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


Launchpad

PageType: HomePage

!!About myself...

I'm an engineering student in Illinois; I am majoring in Computer Science and minoring in Mathematics. If you have a math question don't hesitate to ask me, just not a science question. ;) I've helped a couple of people, so it's no biggie. I am actually one class away from my mathematics minor now! 3 semesters left...

I spend most of my time on KGS hanging out in the Upper Valley Go Club, Lance's Go Dojo, Mos Eisely Cantina, Maneki Neko No Yashiro, and the Vegetable Garden with all my friends.

Member of the Sabaki Go Club and Wings Go Club.

!!About my go...

I'm Tula 1d on Orobaduk or cyberoro.

I started playing go November '04. Being an engineer and working has not left me with not much time to play go. I work full time in the summer at AT&T as an intern in the IT department. I play when I can.

I am not quite certain how I got interested in go. I remember seeing a flyer and emailing some woman, but I never really got into it. I remember I wanted to get the HNG anime from someone in the club, and I ended up playing him a couple times. I went to go club a couple times trying to get the anime from him, but he couldn't ever remember to bring it.

My buddies...

Inazuma - great friend!
Dmajor- tuba dude
Reptar - my favorite teacher
K-san - my twin
Kamenoitte - good to study with
jwaytogo - super-strong buddy
Joanchan!!! - bestest kgs bud
Syllable? - narcoleptic smoker
Mrkibbles - ancient rival
Flameblade - plays good go
Rutabaga!!! - need I say more
Rini!!! - youngin'
Celila - ex-all-star assistant
Quattro - cool dude
Freddan - currently lost in Canada
Nannyogg - super mom!
Pux - very interesting character ;D

Funny Quotes:

Dmajor7106 [8k]: if you have ABC, and A forces B
Dmajor7106 [8k]: just play C
Dmajor7106 [8k]: rofl

Launchpad [-]: W moyo got the disease all moyos and men in pools get
Launchpad [-]: shrinkage
Dmajor7106 [8k]: ROFL

shygost [-]: I probably lost some points there for making a racial joke

Memith: I clicked on that chipendales before I realized what it was...... thanks I just got a face full of beefcake
pux [-]: listen to the pux

FlameBlade [-]: it's sad that my empty triangles owned him

fighter [1d?]: I am NOT soluble!

RikiTiki: how many are in the top 100?

Just remember:

There is live after death and taxes.
What's mine is mine, what's yours is mine.
Watch out for the bearmonsters.
Get right with the man.
It's what you take with you, it's what you leave behind.
私は夢をこれらの手と本当来させる

Many thanks to all that have taught me! reptar, j, ksan, pux, mef, lloyd, wutu, kame, flame, shygost, sendol. You do not know how appreciative I am. I have paid it forward to a couple good people, and still continue to teach. ;D

Sign the guestbook!

!!GUESTBOOK
Rutabaga: I came, I read, I signed! Nice page.
Celila: me too, me too ;)
NannyOgg: me three! Yes, nice page.
MrKibbes?: Behold the mighty raisin that is Launchpad:P take care buddy.
griffin: Me four :)! nice page.
SudenDeath?: meh, i don't like you anymore! jk, ;p nice page
FlameBlade: Yer ain't a ninja. ;)

This is a copy of the living page "Launchpad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShipOfFools

Homepages
Celila


Laurent Heiser

Keywords: People

Amateur 6 dan player, from Luxembourg.

This is a copy of the living page "Laurent Heiser" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...


LaurentBossavit

PageType: HomePage

Beginner, from Paris, France.

I play on KGS and DGS under the nickname 'Morendil'.

Trivia: used to play Agora Nomic with AndreEngels.

Apr 24 2006

Mistakes

I just won an even game against a 18k opponent, playing White. Had an odd thought after the game - pleasantly surprised to have won, even though I'd made all those silly 18k mistakes. But then it struck me that during the game I'd spotted a few mistakes of my opponent's that were also silly 18k mistakes, and managed to avoid some of my own. And that's precisely how to win games and moves on to the next ranks; eliminate from my playing the silly mistakes that characterize it as 18k (and so on).

Apr 28 2006

Shodan!

Woohoo ! Made Shodan today... IgoWin shodan, that is. ;) Still, it gave me a kick - being able to beat Igo giving it two stones seems like magic somehow. I remember when I couldn't and it seems like I shouldn't be able to do that. And yet... I can.

This is a copy of the living page "LaurentBossavit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RetrogradeAnalysi...

Homepages
KGSPeople


Lauri Paatero

PageType: HomePage Keywords: Software

Lauri Paatero, 3d

The [ext] Home page has a little more information.

I am author of GOWrite. GOWrite is free full featured SGF editor for GO. Its main strength is in good publication features (EPS and Windows metafile formats). GOWrite is used by several book and magazine authors.

[ext] Current GOWrite version is Java based and uses SGF format 4. It works at least in Windows, Linux and MAC.

Latest version (2.1.10) supports copying diagrams in Sensei's Library format to clipboard. Sensei's library format can be selected from Options->Clipboard graphics.

This is a copy of the living page "Lauri Paatero" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEditingPrograms
SGFOrganisingUtil...
MacintoshGo
posting:3583


lavalyn

PageType: HomePage

KGS regular - A single digit kyu!!!!! 8k

Finally figured out how to use thickness as opposed to overconcentrating it! Margins of victory much bigger. Unfortunately, so too are margins of loss.

The ultimate player of blitz! Major proponent of play before thinking.

This is a copy of the living page "lavalyn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaishaJoseki
KGSUsersGuide
InfluenceFunction
StrategicConnection
KGSTutors
CompletelyArtific...
BeginnerExercise8...
BeginnerExercise8...
BeginnerExercise6...
BeginnerExercise5...
BeginnerExercise8...
RefuseToTakeHandicap
BeginnerExercise8...
CuttingRightThrou...
RecentChangesJunk...
BeginnerExercise7...
HikaruNoGoArchive
BeginnerExercise8...
MathematicalBound...
PlayingWhiteInHan...

Homepages
ChessWhiz


Lawrie Hodges

PageType: HomePage

DGS player. Currently 23k

This is a copy of the living page "Lawrie Hodges" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoAlbum/Discussion
posting:3235


lax

PageType: Alias

Slack

This is a copy of the living page "lax" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise9...


Lazarus

Lazarus is a modern UCT based program. Monte Carlo programs are sometimes distinguished by the amount of intelligence that directs the Monte Carlo (play-out) portion of the search. This can range from unformly random (light play-outs) to highly intelligent (heavy) play-outs. Lazarus might be characterized as a UCT program utilizing light to medium play-outs.

This is a copy of the living page "Lazarus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer


LCZLAPINSKI

PageType: HomePage

I'm Lawrence Czlapinski. I like playing strategy games. I've played chess since grade school. I started playing Go about December 2004. I play on KGS as LCzlapinsk.

This is a copy of the living page "LCZLAPINSKI" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SizeAndSafetyOfTe...
DefendingABaseOnT...
SquareNineInTheCo...
SmallestGroupWith...

Homepages
KGSPeople


Le Go Cosmique

Keywords: Books & Publications

Translation into French of a book of Takemiya.

[ext] http://ffg.jeudego.org/REVUES/BIBLIOGO/takemiya.htm is a review, in French.

Le Go Cosmique Blurb In English

This is a copy of the living page "Le Go Cosmique" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakemiyaMasaki
LeGoCosmiqueBlurb...
OngoingGame3

Homepages
Migeru


Le Go Cosmique Blurb In English

Keywords: Strategy, Books & Publications

This is a translation of the French [ext] blurb about Takemiya Masaki's book Le Go cosmique.

This work is to be the first in a new series of books translated directly from Japanese to French. Takemiya is known for his unique style, called the cosmic style, focusing on the center and large moyos. He presents several of his matches where he played extraordinary bouts (in the first sense: that which is out of the ordinary) that have founded his reputation, and proposes some problems (fuseki and beginning of chuban) also taken from his own matches. Written in a heated style, full of sincerity and 'asian modesty', Takeyima gives as advice to the reader to 'play with his heart', to let himself be guided by intuition and not by reflection . . . which is perhaps a good idea for a professional. Because of its (relatively) moderate technicality, one can say that the book is accessible to players at 10 kyu, but will those players retain anything from reading it? It's advisable nevertheless, if only to tempt the reader into seeing the vision of the game of one of the best professionals today, with a style unique to the world.

-- SifuEric

Hey, does anyone know the Japanese name for this book? I want to get a copy from my local Japanese bookstore, but when I went there, I couldn't pick it out from the 93 titles that popped up in a search.

-BlueWyvern

Strider: From the flyleaf of Le Go Cosmique:

Titre original: Takamiya Masaki no uchuryu no gokui

This is a copy of the living page "Le Go Cosmique Blurb In English" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakemiyaMasaki
LeGoCosmique

Homepages
SifuEric


Le Jeu de Go

Keywords: Books & Publications

Le Jeu de Go is an introductory Go book, written originally in French by Pierre Aroutcheff. It is available in Spanish, published by Martinez Roca.

[ext] A review of the book (in French).

This is a copy of the living page "Le Jeu de Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PierreAroutcheff
PerfectionnementauGo

Homepages
Migeru


Lead away a goat in passing

Path: SecretArtOfWar · Prev: SacrificePlumsForPeaches · Next: BeatTheGrassToStartleTheSnake
Keywords: Strategy

Taiji:

Damezumari might be a good way to understand this. In essence, it implies a hidden purpose in your moves. It could look like "just a simple one space jump" but it could (and must) have implications across the board. "Lead away a goat in passing". means that while you pass the enemy (i.e. move) you steal one of his goats.

In the natural course of things, regular moves are made. And yet, there is some sort of irresistable force he cannot contend with. And then, he realises the truth: His plans aren't working because all his goats are gone!

Goats is merely a metaphor for the 'hidden' purpose you accomplished with your 'regular' looking moves. There could be some aji you made cuttable, etc. and now you can take advantage of it. And the best part is, since it looks like you did something else, he will be taken totally by suprise when you cut off his stones. Or maybe, a ko fight which you start but let the opponent win so that he loses sente (I read about something like this in the second of Charles Matthews' ko fight series on [ext] http://gobase.org). What you did was construct a sequence which would "by the way" give you what you needed: sente.

Another way to look at it (on a simpler level) would be the idea of connecting by capturing stones,

-taiji

Path: SecretArtOfWar · Prev: SacrificePlumsForPeaches · Next: BeatTheGrassToStartleTheSnake
This is a copy of the living page "Lead away a goat in passing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


League

Keywords: Tournament

A league has a specific meaning in the context of the big titles of professional Go, especially in Japan. It refers to the league tournament format used to determine the challenger who will play the incumbent (reigning) champion.

See also:

  • GS Caltex Cup
  • Honinbo league
  • Meijin league
  • Kisei league

This is a copy of the living page "League" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
Meijin
Kisei
RoundRobin
MessageBoard
PakCheongSang
PositionAfterDay1...
posting:4369


LeagueTournamentFormat

The League Tournament Format is used by a number of the top Japanese titles, include the Kisei, Meijin, Honinbo and GS Caltex Cup.

A league consists of a number of players which paired by according to the round robin pairing system. The with the most wins, wins the league, thereby earning the right to challenge the title holder for the title.

Often, the league players are selected based upon two criteria: the top result holders of last years league for the title and the winners of a set of single knockout tournaments. (Example: The Honinbo League consists of eight players: four are the top results holders of last year's Honinbo League; four are the winners of four distinct single knockout tournaments each open to one quarter of all professionals recognized by a Japanese certifying organization (Nihon Kiin, Kansai Kiin, etc)).

This is a copy of the living page "LeagueTournamentFormat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RoundRobin
HoninboLeague
League
MessageBoard
MeijinLeague
TournamentFormat
KiseiLeague


Leaning

Keywords: Tactics

Leaning is a Go technique, involving contact plays.

In the first example below, Black leans on a stone, making it stronger in the process. However this shifts the balance of power between the Black corner stones and the single White stone at the top of the board in Black's favour. Black can then proceed to attack the weak white stone at the top of the board.

A few examples:

Attach-extend

Defense against a pincer

White has played a pincer against the lone black stone. Black leans against the white group in the corner, solidifying his position. Now he is aiming at white+circle.

An example from a real game, Sakata (Black) vs.Kitani (White):

Sakata - Kitani

B1 and B3 threaten to slice up the bottom side.

Sakata - Kitani (ii)

White resists staunchly, but Black builds up thickness in sente. Now B6 attacks White's central group, driving it towards Black's new strength. White will have a difficult time of it. (In fact, White resigned without making a second eye.)

Common leaning attack situation

B6 is the key move here, leaning on White to prepare the attack on White's other group.

Notes:

BillSpight: A good metaphor for leaning: To take a step with your right foot, put your weight on your left foot first.

BobMcGuigan: It should be mentioned that the leaning moves work because the person being leaned on must respond or suffer a loss. A beautiful example of a leaning move is W5 in the second diagram in Favorite Moment 1, a game between Takemiya and O Rissei.

This is a copy of the living page "Leaning" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Motare
LovedInEmerald/Ho...
FlyingOffOrthogon...
BQM383
MakeWeakWalkAlong...
AttackFromADistance
LovedInEmerald/Co...
MasterGoInTenDays
AttackFromADistan...
BQM167
BQM334
DieterVerhofstadt...
Guksu2005Game3


Leaning attack

PageType: Alias

Motare

This is a copy of the living page "Leaning attack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AttackAndDefence
DirectionOfPlay
MakeAFeintToTheEa...
ForcingMoveMisund...
9x9Strategy
Yoritsuki
NYR2002Moves21To50
34Point54Approach...
NYR2002Moves51To90
TeachingGame67/Mo...
AttackFromADistance
ActiveDefense
FavoriteMoment4
MigeruVsAlexWeldon
MigeruVsAlexWeldo...
Tderz/games
TeachingGame67/Mo...
Tengen2003Game1
Tengen2003Game1Qu...

Homepages
Igosuki


Leaning Move

PageType: Alias

Motare

This is a copy of the living page "Leaning Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Move
WhatActionsTheSto...
TeachingGame67/Mo...
TeachingGame67/Mo...


leans

PageType: Alias

Motare

This is a copy of the living page "leans" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGame22/Mo...
AmateurFuseki5


Learn the Eye-Stealing Tesuji

Path: EyesCollection · Prev: EyeStealingTesuji · Next: CaptureThreeToMakeAnEye
Path: GoProverbs · Prev: HaneCutPlacement · Next: SixDieButEightLive
Difficulty: Beginner Keywords: Proverb

The Eye-stealing tesuji!

The marked stones are the basic situation. White 1 is the eye-stealing tesuji. It takes away the potential eye at circle. A Black play at W1 instead would make an eye there.

See also Eye-Stealing Tesuji.

Path: EyesCollection · Prev: EyeStealingTesuji · Next: CaptureThreeToMakeAnEye
Path: GoProverbs · Prev: HaneCutPlacement · Next: SixDieButEightLive
This is a copy of the living page "Learn the Eye-Stealing Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
EyesCollection

Referenced by
EyeStealingTesuji
GoProverbsIllustr...
TaxonomyOfTechniques

Homepages
Geno


Learn To Play Go Series

Difficulty: Beginner Keywords: Books & Publications, Index page

Learn to Play Go by Janice Kim and Jeong Soo-hyun. Published by Good Move Press, the publishing arm of [ext] Samarkand.

Volume I [ext] A Master's Guide to the Ultimate Game.

This is a basic introduction to the rules of the game along with such starting points as very simple life and death and the Tiger's Mouth connection. It contains a board and some cardboard "stones".

ISBN 0-9644796-1-3

Volume II The Way of the Moving Horse

Way of the Moving Horse teaches about the relationship between stones, or haengma, as well as the basics of approach, bases and extensions, basic attack and defense, capture races, ko fighting, life and death, and the tactics involved in contact fighting.

ISBN 0-9644796-2-1

Volume III [ext] The Dragon Style.

Divided in to two parts, the first part of The Dragon Style goes into the "virtues and sins" of Go--vague concepts that apply to attitude while playing. The second part of this book contains three detailed game reviews at various levels of handicap. Finally, at the end, there are some problems to "test yourself" on material that was discussed in book.

ISBN 0-9644796-3-X

Volume IV [ext] Battle Strategies.

Battle Strategies is about the middle game. Invasion and Reduction, battle strategies, where to attack and what moves to look at when attacking, and taking care of/abandoning your stones as appropriate. Later the book gets more into the fundamentals of life and death, a couple of related tesuji, capturing races, and an overview of ko fighting. Like her other books, this one concludes with "test yourself" section.

ISBN 0-9644796-4-8

Volume V [ext] The Palace of Memory.

The first part of Palace of Memory is all about tactics--shape and "templates" for close-in fighting. Then it goes on to an overview of strategic concerns in the opening, such as what moves are big, a couple of common jungsuk, and a guide to the endgame that discusses determining the value of different plays and the different forms of sente.

ISBN 0-9644796-5-6

Errata.

There are reviews of books 1 to 4 at [ext] David Carlton's site

This is a copy of the living page "Learn To Play Go Series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Errata

Referenced by
JaniceKim
GoBooks
Haengma/Discussion
GoodMovePress
CheongSuHyeon
BeginnerExercise9...
TeachingPaths
SpeedBadukForBegi...
TheWayOfTheMoving...
PhilosophersStones
RecommendedFirstB...
Nachtrabe/BookRev...
FewerPlacesToPlay...
Nachtrabe/OldBadu...
BookTemplate
Buitenland/books
Coyote/GoTraining...
Coyote/GoTraining...
CrunchyrollGoClub
Imagist/Library

Homepages
Buitenland
Geno
Icepick
Jono
KichiGuy
Meersan
PillboxThePlayer


Learn To Play Go Series / Discussion

Sub-page of LearnToPlayGoSeries

Dieter: (moving a not by - I think - Masterdam) added links to the publisher's description of the books, which is also the ordering page for the book. couldn't not find a page that described the book with being the ordering page. are these links acceptable here at SL or should they be removed?

SL Reader Reviews

DavidPeklak (21k* IGS): I like this book a lot. It is very easy to read and although I had the feeling that I already knew everything in this book when I first read it, my IGS rating became two stones better right afterwards.

uxs (about 17k): I just read the book, I found it rather easy to read, and fairly easy to comprehend. This was confirmed by the little test at the end, for which i got a "good" result.

The book itself says that volume 1 to 3 in this series are designed to bring the reader up to about 12 kyu, which I find a bit optimistic.

nachtrabe (13k KGS): There is one thing in particular I really enjoy about Janice Kim's approach: She's a generalist. Most books in English, after getting out of the very basics of the introduction, become extremely specialized. The Elementary Go Series is a good example of this: every book is very specific and generally goes more in depth than a player who is just starting out is ready for. The amount of material and the different areas of that material is daunting to the beginner.

Both the Learn to Play Go Series and the The Second Book of Go attempt to tackle this problem by presenting a broad overview that covers several different areas within the game of Go. Rather than learning everything there is to know about Ko fights, the basics are presented in a way that is clear and understandable to the beginner audience that the book is geared towards.

Moving on to the individual books:

Learn to Play Go

A great book for learning the rules, but not much else. For someone who doesn't know the rules and is just getting started, this book is particularly nice because the beginner can lay out the basic life and death problems and situations in the book on the board that comes with the book, and actually get more of a tactile feel for what the game looks like.

Anyone who is familiar with the basic rules and played a game or two should probably skip straight to The Way of the Moving Horse.

Way of the Moving Horse

My favorite book in the series. Once someone knows how to play, it often turns out that she doesn't really know "how to play." Basic tactics and strategy, the relationships between the stones, etc are not even grasped on an abstract level--She simply hasn't seen enough of the game to know, and so every move is a shot in the dark.

Way of the Moving Horse fills a much-needed gap here. It talks about the relations between stones, different ways that the stones move, and the basics of strategy and tactics. Concepts such as ko and capture races are presented, albeit at a very low level, but enough so that when they come up in game the student can put a name to to what she has just seen (invaluable for feeling less hopelessly lost).

Minor caveat: While I adored this book the first time through and found it just what I needed while learning, it isn't so much a good "fast review of fundamental concepts" for a stronger player.

The Palace of Memory

Tamsin: I'm still digesting this one, but I think it's good...really good. It's deceptively simple, but as Janice Kim says, what you really need to know to be very strong is actually not that much. I feel that reading this book is helping me with two major shortcomings in my game: fuseki and endgame. I've relied on my fighting strength to compensate for my weakness in openings and endings, and this book has helped me with that, too, with its clear demonstrations of how shape works. Last night I sat down to play and felt something that I've not felt for a long, long time: that exquisite feeling of having a new understanding, of having become stronger in a leap. I won my game with ease. Of course, another thing that's helped me is that I've lost my fear of losing, but that's another kettle of fish...

Anyway, if you want to get a really clear grasp of how to play the opening and how to find big endgame moves and the right sequence in which to play them, then this is the one for you.

My only gripelet is that Janice Kim does not mention the principle of mutual damage, but my knowing about that has not hitherto helped me as much as it would have done had I got the basics right in the first place.

This is a copy of the living page "Learn To Play Go Series / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata


Learn to Play Go Series / Errata

Sub-page of LearnToPlayGoSeries

Volume II The Way of the Moving Horse (1st Edition)

p96,

Wrong: "compeeled"
Right: "compelled"

Volume III: The Dragon Style (2nd Edition)

p30, diagram 23, W3 should be W6

Corrected diagram

p52, comment for diagram 3.

Wrong: "Instead of 72..."
Right: "Instead of 70..."

p100, Game Record 24, diagram is missing W205 (or am I missing something?)

Volume IV: Battle Strategies (1st Edition)

p161, 3rd question title

Wrong: Question 19:
Right: Question 23:

p162, 3rd answer title

Wrong: Answer 19:
Right: Answer 23:

p167, answer 28

Wrong: "... it's no loss for White - White 1 is a move that you might play even..."
Right: "... it's no loss for White - White 2 is a move that you might play even..."

Volume V: The Palace of Memory (1st Edition)

p11, comment for diagram 28.

Wrong: "degress"
Right: "degrees"

p54, game diagram.

Wrong: Stone 53 missing.
Right: Position for stone 53 clearly shown on p48

p56, game label.

Wrong: Figure 17 (82-237)
Right: Figure 17 (82-246)

p222, middle diagram refered to by 2nd paragraph.

Wrong: Letter 'A' to label intersection mentioned in text missing.
Right: Letter 'A' to left of B5.

This is a copy of the living page "Learn to Play Go Series / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
LearnToPlayGoSeries


Learning From Animations

Path: Study · Prev: DnerrasIdeasOnImprovement · Next:

While playing with Many Faces of Go, I have activated the option to view the moves considered by the program.

The result is a fast animation of possible local developments.

While it's to fast to be meaningfull for a human, one can still recognize common shapes.

I wonder if a specially crafted animation could be used to inprint in to the visual memory of the subject possible developements of common shapes, josekis and tesuji.

The teaching process could be enhanced further with special effects like

  • spectacular death of captured groups
  • special highlight of groups that become unconditionally alive
  • highlight of terrtory under influence

-- HET

Karl Knechtel: A fascinating idea. I'm not sure it would work, though. I imagine that more time is spent considering bad moves (because the vast majority of moves are bad, and the computer can't mark a move as bad until it finds a good refutation, where it will try bad ones first... so on recursively to the limits of its reading depth). Although it would be interesting to see ladders read out, for example ("oh, it *does" work; that's why the program chickened out...").

I've started a topic about this on the discussion page

And another about choosing a name

--HET

Links

This article seems interesting in our perspective:
[ext] Learning to discriminate complex movements: Biological versus artificial trajectories
BTW The whole [ext] site deserves digging.

Path: Study · Prev: DnerrasIdeasOnImprovement · Next:
This is a copy of the living page "Learning From Animations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study


Learning from Takemiya

Keywords: MiddleGame

This page is supposed to give an example of how to use the "fall back and secure" technique, which was descibed in Cosmic Game. It is taken from one of my own weak games, so there might be lots of mistakes. Feel free to name any!

Black: Klaus (4kyu) White: Atreides (3kyu) Komi: 6,5; played at the Dragon Go Server

Initial position (move 48 marked)

Black wants to ensure his massive moyo on the right. Note, there is plenty of bad aji at a, which might be exploited later.

attack and escape: moves 49 and 50

moves 51-60

Black treats the black+circle stones lightly, in order to settle the lower left corner in sente.

SnotNose: I recently learned that the shape in the lower right can turn ko with a black move at a instead of B9. See Joseki-related life-and-death example 3.

corner squence

moves 69 and 70

After ensuring some more territory with B9, Black decided to play a submarine move at a, using the aji of black+circle and the threat to connect somewhere around f.

With the presence of B9 and inside of Black's territory (there is no need to call it a moyo anymore!), the cut starting with a white move at b is not frightening.

This is a copy of the living page "Learning from Takemiya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiRelatedLife...

Homepages
Klaus


Learning from the Masters

Keywords: Books & Publications

Learning from the Masters:Kyu Level Commentaries on Professional Games, Volume 1

by William Cobb

See the [ext] publisher's blurb

See [ext] David Carlton's review.

This is a copy of the living page "Learning from the Masters" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
WilliamCobb
RiffRaff/GoLibrary

Homepages
Velobici


Learning joseki loses two stones strength

Path: GoProverbs · Prev: UseGoToMeetFriends · Next: BlackShouldResignIfOnePlayerHasFourCorners
Path: Study · Prev: HowDoYouLearnJoseki · Next: LearningProcess
Difficulty: Beginner Keywords: Opening, Joseki, Proverb

Learning Joseki Loses Two Stones Strength - Studying Joseki gains four stones strength.

This often cited proverb is intended to visualise how learning Joseki by 'rote' is useless or even worse. The aim is not to be able to replay a sequence, but to understand what each move does and how this particular sequence affects the whole board.

Hence, studying Joseki does help you improve, because it increases your understanding of the game. However, see joseki/discussion for a lively debate on this.

dnerra: I really like the korean proverb that I just learned: "Learn your jungsuk, but then forget it!"

Example

Fujisawa Hideyuki shows an example of where blindly following joseki is not good.

Joseki but kikasare

White 1 - White 7 is joseki. However, White 7 is kikasare. It is too passive. White should make use of its strength on the left and play the cap at a, as in the following diagram.

Whole board thinking

White 1 is an example of leaning.

W retains corner aji

Anonymous: Incidentally, White's move 5 in the above diagram may be a mistake in that it removes a possible 3-3 invasion in Black's upper right corner. So this may be best for White.

Further reading

  • Whole board thinking
  • Joseki as a source of bad habits
  • The great joseki debates
  • Some thoughts about studying joseki
  • ...

External links

  • [ext] Rafael's Go Page.
  • ...

Path: GoProverbs · Prev: UseGoToMeetFriends · Next: BlackShouldResignIfOnePlayerHasFourCorners
Path: Study · Prev: HowDoYouLearnJoseki · Next: LearningProcess
This is a copy of the living page "Learning joseki loses two stones strength" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
Study

Sub-pages
Discussion

Referenced by
Hamete
MoreThoughtsAbout...
ControversialStat...
RankRelationToWins
FirstMoves
JapaneseGoBooks/T...
SomeThoughtsAbout...
BQM207

Homepages
Geno


Learning Joseki Loses Two Stones Strength/ Discussion

Sub-page of LearningJosekiLosesTwoStonesStrength

See also Joseki/Discussion where the subject is wildly debated.

Comment: I wonder if joseki without some fuseki is almost useless[1].

Charles If you have a problem with corners dying - for example in handicap games - some sensible joseki plays can get you off to a better start. But after that you should learn something more in the way of principles - influence is important as well as territory, the reasons not to be shut in - which are fundamental fuseki ideas.

footnotes

[1] You have been warned.

BillSpight:

When I was learning go I got a 2-dan to give me 7 stones with a free corner by placing a ponnuki shape in the center.

Fred Seki

Since I didn't know joseki, White 5 was a surprise. I was supposed to play at 9, but I chose 6. That was a surprise to him. ;-) I don't remember the gory details, but he lost the corner and resigned. :-)

I didn't study joseki until I was shodan.

This is a copy of the living page "Learning Joseki Loses Two Stones Strength/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Learning pro games

Path: TeachingMethods · Prev: TeachingLadder · Next: 10x10CornerGame1

A traditional method of teaching is to ask students to memorise one or more complete high-level games.

This suggestion is still made. One should probably see it as a way to try to put players directly in touch with the fundamentals, without verbose instruction. It is generally recommended not to look at the game commentary before having memorized (understood) the game fully.

A reasonably strong player can learn much of a game by playing it through a few times - taking an hour or so. It could easily take a beginner a week.

Path: TeachingMethods · Prev: TeachingLadder · Next: 10x10CornerGame1
This is a copy of the living page "Learning pro games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages
Discussion

Referenced by
MentalActivity

Homepages
Geno


Learning Pro Games/ Discussion

Sub-page of LearningProGames

Is there anyone who has experience of this, as teacher or pupil?

Charles Matthews

AvatarDJFlux: Long ago a strong Korean player (he was the Korean Consul in Rome) tried to improve my game (alas, with little result) and, apart from playing me a lot, told me to memorise the first 50 moves of 100 professional games.

As far as I know, this is the traditional Asian way of teaching, in all arts, from martial arts to taiko drumming (I had some experience of both): the Sensei performs his/her Art, the pupil watches and tries to repeat. Almost no verbal teaching.

I've heard that's the way even sushi masters are taught. The apprentice just does chores around the kitchen and watches the sushi master for a few years ;-) Migeru

This could also account for the very short comments Pro usually give during an informal commentary: mmmhh... good move... new joseki? They'd rather show the proper move (or sequence of moves), maybe just nodding. This is at least my personal experience.

unkx80: It could be that the intention of memorizing professional games, at least the opening moves, is to teach the player the flow of the game.

Charles: I can see the intention. Well, one comes across dan players who say 'I can't understand pro games'; but stronger amateurs tend to say 'you can't completely understand pro games', which is completely different. My question is really - do people who try this genuinely get some 'fundamentals'?

Sorin Gherman: I got the same advice as an insei. I wouldn't say though that the purpose is to learn fundamentals (as in "first things you learn after the rules"), but to feed your brain with good moves and learn about good shape, direction of play, etc. in an unconscious way, as opposed to the occidental way of learning everything rationally and explaining the "whys" behind every action.

Charles: Agree. But we have a big problem, generally, with the 'fundamentals' concept. Because we're weak ... Everyone with experience knows the game analysis situation where the player says 'and then my opponent did something complicated', which is supposed to explain everything. It explains nothing, while 'fundamentals' explain - enough (explaining everything is particularly worthless in go, I think). I entirely agree about shape and direction of play. It would be interesting to me to find out what anyone else may have learned directly from pro games.

John Fairbairn: Mark Hall has possibly transcribed more pro games than anyone in the West (the world?) and he reckons that - and that alone - has got him from 2-dan to strong 4d (European). I have tried to pin him down as to what he has learned but he finds it hard to get much beyond "new ideas".

I think I know what he means. I haven't transcribed anything like as many games as him but I've done a lot and I find it improves my understanding of what is going. I hesitate to say it makes me stronger as I rarely play in tournaments, but - delusion or otherwise - I feel more confident about judging a game.

I too find it hard to put my finger on anything specific, except "new ideas." I think what happens is that you play over lots of games and your brain subliminally sorts out most of the dross by saying "seen that before, I'll tick this box". As a result, the more you've seen and the more mental boxes are ticked the more your brain (a) records the weight of the various repetitions - and perhaps translates this into pattern recognition, and (b) sensitises itself to mark something "never seen before, not ticked", i.e. new. I (and Mark?) therefore tend to have a fairly strong reaction when something new turns up. Now that not so many things are new to me, it actually feels like a kick of surprise. Because it's such a strong reaction, and a pleasurable one, I tend to feel inspired to think about the novelty. I presume this enhances the learning process significantly. Mostly these kicks of surprise come in the opening but they do happen in the middle and end game too.

I never make even the slightest conscious effort to memorise any games I am transcribing, but I find (as I do not infrequently when I've wiped out a game without saving it) I can usually play it back straightaway without much effort. I think I learn far more by transcribing than by just playing over games, probably because I have to pay more attention.

Bill: I hear that brain scans indicate that experts' brains typically have enlarged memory areas (using areas not normally devoted to memory) for their expert knowledge. Although I did not use memorization, myself, in learning go, it is probably a good idea if you take the game seriously.

Dieter: I'm replaying pro games at Gobase these days, and yesterday I suddenly thought such a "new idea" came to my mind. Maybe this new idea is a wrong idea, but I'll try to explain. I expected the pro to connect his weak group to a strong group, but instead he made eyes in the center. I understood that this had the double purpose of making life and simultaneously preventing the stones attached to the group from being cut off and captured in the process of seeking life through connecting to the outside strength. I have seen this quite a few times and now I have gotten better at guessing whether to connect or to make eyes. I expect this to make me connect along dame less in the future.

Malweth: Until now I've concentrated on one or two pro players, but I've decided that I should just take the latest games from go4go and GoGoD. I'm finding that playing through the same players over and over again results in very similar moves over and over again... this isn't necessarily a bad thing, but when fuseki and joseki are a concern, it can limit what you take in. -- For the beginning player I still suggest Takemiya and other simpler style players.

Thad: I think I need to point out a logical flaw in the argument here. I don't know if studying pro games is the best way to learn or not, but the idea that present strong players have done it is not an argument for it.

The argument, "I am strong because I studied progames, so it must be the best way" cannot be demonstrated false because it is what people are told. The ones who became strong were told to study progames. So it is unlikely that you will find a strong player who has not studied progame, irregardless of whether it worked for him or not!

What we do not see are strong players that did not study progames, or strong players who tried studying pro games but it did not help them, because there are no established techniques to become strong without studying pro games.

Consider an example in a different area to illustrate the point. Prof Harry Higgins comes to town, selling his "think system" of playing music. He has his students think about the song they are going to play without actually playing it. Eventually two or three students actually become good musicians. The rest stink, ostensibly because they "are not good musicians".

Of course what has not been explored is having these "not good" musicians play scales in different keys and read sheet music with those scales at the same time. Or by learning a few simple somgs and then going on to other songs. Or by learning music theory...

THe same argument goes here. Since the alternates are not tried, it is presumed to be the way.

Bill: Thaddeus, you are making a big assumption yourself. Various alternatives have been tried, both by individuals and within the go playing community. While it is true that most good players will have studied professional games along the way, they will also have studied life and death, tesuji, fuseki, middle game strategy, the endgame, sacrificing stones, shape, etc., etc. In fact, most dan players that I know give little credit to the study of professional games for their advancement. You are reading things into what people are saying.

This is a copy of the living page "Learning Pro Games/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Learning Process

Path: Study · Prev: LearningJosekiLosesTwoStonesStrength · Next: OneTenHundredInStudy

A. Learning is a circular process

Progress to a reasonable level of competence requires the learning of many fundamentals. Interestingly, progress to the higher levels requires the learning of the very same fundamentals. Why is this? It seems to me that learning is a circular process: one learns many ideas, which provide an understanding that enables one to interpret these concepts afresh, thereby producing a deeper understanding. To state things simply, in the beginning it is enough to know what the fundamentals are, but at later stages one begins to appreciate _why_ these concepts are regarded as fundamentals.

To break through barriers, which every go player has to do from time to time, it is usually necessary to revisit a fundamental principle, and to seek to comprehend it more deeply and completely. Examples from my own experience include these: a) refreshing my knowledge of tesuji and techniques; b) doing many life and death problems and revising living and dead shapes; c) making efforts to apply the The ABC's of Attack and Defense.

B. Improvement is not a straightforward process

Typically, one learns a new technique and emphasises it in performance. This causes the other aspects of one's overall technique to suffer, at least in the short term. Over time, however, the new technique is mastered and assimiliated into one's overall technique. When this happens, one's performance really improves because the overall technique has been enlarged. Having learnt singing as an adult, and having taught singing, I have had the opportunity to see this very clearly.

The same goes for go: I have often heard people say that people tend to get weaker temporarily while they're improving. It is because they are grappling with new ideas, which tend to upset their understanding of more familiar ones -- but when everything falls into place, well then their opponents had better watch out!

C. Learning Barriers and Leaps of Faith

Learning sometimes requires a "leap of faith". This is often a cure for barriers. What do I mean precisely? Sometimes one has to abandon cherished ideas and tendencies to try something different, even something directly opposed to one's tastes. This might mean seeking to take influence when one's normal preference is to take profit, or to play tenuki in situations where one has always replied. It takes real determination and courage to do something different: it requires one to trust in something unfamiliar -- thus, a leap of faith.

Many people who do not improve do not improve because they cannot bring themselves to make a leap of faith. These are the players who follow white around the board in a handicap game, or who cling to corners in situations where they have the chance to build magnificent outside thickness, because they simply cannot make themselves trust it.

D. Study requires dedication and imagination

It is unreasonable to expect to accomplish much unless one is prepared to do hard work, going over concepts again and again. Repetition is often boring, but it remains a very effective way of learning. Imagination, however, can help greatly: the more different ways one finds to present material and to revise it, the more interesting and varied study seems, even when it incorporates much repetition. Effective ways to study include these: a) the use of flashcards (for example, you can make a flash card for each living or killing shape, or for every kind of tesuji); b) the use of a Palm Pilot to record games and josekis; c) the use of mnemonics (for instance, the phrase "Di, Dick and Ed" tells me how to reply to a 3-3 invasion in certain hoshi formations). Please see StudyTechniques for more ideas.

E. The Importance of a Teacher

To facilitate rapid learning, it is important to have a good teacher. Sometimes a student cannot see what it is that they most need to address, because they are so closely involved with their studying, that is "not being able to see the woods for the trees". A teacher can often pinpoint a student's blind spots and provide the necessary "spectacles". If you are interested in finding a go teacher, but have not got the funds to pay a professional (or do not have access to one), then please check out Go Lessons Online (GoLo).

See Also:

  • Teachers available on KGS
  • Mental Process
  • teach yourself Go
  • SpecialIssuesInLearningGo - learning disabilities
  • Dreyfus Model

Author: Tamsin: I spent eight years of my life as a student, earning a BA and a PhD in music. Aside from all the interesting stuff that I learned about music (I specialise in 17th-century German composers), I gained many insights into the process of learning. I try to apply these insights to my go studies.

WME: Jared

Path: Study · Prev: LearningJosekiLosesTwoStonesStrength · Next: OneTenHundredInStudy
This is a copy of the living page "Learning Process" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods
Study

Referenced by
SpecialIssuesInLe...
JaredBeck/PageList


Leaving your hand on the mouse

Path: BadHabits · Prev: ComplainingAboutTimeSettings · Next: RatingParanoia

I can't count the number of stupid, idiot moves I've made online that I would NEVER make in real life. The reason is that I sometimes leave my hand on the mouse when I play. Doing so greatly increases the liklihood of impulsive vulgar moves.

Think of it this way -- touching the mouse is like reaching into the bowl of stones. And since the good habit is: "don't take a stone from the bowl until your move is decided," the same is true for the mouse.

-- Scartol

2002.08.28

Actually I do tend to leave my hand on the mouse on KGS, because the client will put a little shadow of my piece there and sometimes it makes it easier to see implications of connections, liberties and such. Of course, I'm also very much a beginner, so I haven't quite got the entire visualization thing down. -- Remillard

One good way to rectify this bad habit is to obtain some handy object to hold while considering one's move. I have tried several items, including a squeeze ball, Chinese health balls, a string of beads (useful for checking a list of playing principles, in the manner of a rosary) and a large pebble that I found on an Irish beach. When you decide your move, put down the object and enter it with your mouse. If this method halves the number of impulsive blunders you make each year, then you will win significantly more of your games, guaranteed.

I note that Cho Chikun uses a "hand pump" (according to MSO World's report on the 2000 Meijin-sen), and I have seen Ryu Shikun twirling health balls in his hands while playing against O Rissei in the 2002 Kisei-sen. Such objects not only guard against impulse playing (not that Cho or Ryu would be very likely to do such a thing), but also promote relaxation and relieve stress. -- Tamsin

I've taken to using a paper fan. In addition to blocking impulsive moves, it makes me feel like Sai. -- Scartol

It is not a good idea to have a paper fan when playing IRL (In Real Life): Some people start to repeatedly open and close it, when they become nervous during game. -- juhtolv

Path: BadHabits · Prev: ComplainingAboutTimeSettings · Next: RatingParanoia
This is a copy of the living page "Leaving your hand on the mouse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
DontTakeAStoneFro...


Lebaishi Cup

Keywords: Tournament

The Lebaishi Cup was the most prestigious Chinese title, and is the successor to the former Bawang title. Discontinued 2003.

Winners and defeated finalists:

 1st  1998  Chang Hao    3-0  Wang Lei
 2nd  1999  Chang Hao    3-0  Yang Shihai
 3rd  2000  Chang Hao    3-1  Ma Xiaochun
 4th  2001  Chang Hao    3-0  Hu Yaoyu
 5th  2002  Chang Hao    2-0  Yu Bin

It seems that lebaishi translates literally as 'robust'. This accounts for an odd reference in the English literature to this as the 'Roberts' Cup.

This is a copy of the living page "Lebaishi Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Bawang
ObsoleteTitles
YangShihai
OldSWICcurriculum


Lecturopia

PageType: Alias

DifficultyReading

This is a copy of the living page "Lecturopia" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM17


Lee Changho's Novel Plays And Shapes

Difficulty: Expert Keywords: Opening, Joseki, Books & Publications

David Carlton's review: [ext] http://www.gobooks.info/y26.html

Robert Jasiek's review: [ext] http://www.gobooks.info/jasiek/y26.html

This is a copy of the living page "Lee Changho's Novel Plays And Shapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiChangHo
Yutopian
GoBooks

Homepages
Velobici


Lee Daehyeoi

PageType: Alias

YiTaHye

This is a copy of the living page "Lee Daehyeoi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmaVsPro


Lee Dahyeoi

PageType: Alias

YiTaHye

This is a copy of the living page "Lee Dahyeoi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Lee Hajin

Keywords: People

(b. 21 June 1988) 이하진 [&#26446;&#22799;&#36784;] Korean female professional 3 dan.

Promotion History:

  • 2005 Chodan
  • 2005 2 dan (December)
  • 2006 3 dan

This is a copy of the living page "Lee Hajin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JeongganjangCup/T...
Women

Homepages
Nachtrabe


Lee Hee Sung

PageType: Alias

YiHeuiSeong

This is a copy of the living page "Lee Hee Sung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Lee Hyuk

Keywords: People

Lee Hyuk is a strong Korean amateur 7-dan Go player who has been European Champion.

He has worked in an economics institute in Moscow.

[1] Is he dead? Discussion here.

This is a copy of the living page "Lee Hyuk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...
Top20EuropeanPlayers
posting:2878


Lee HyunWook

PageType: Alias

YiHyeonuk

This is a copy of the living page "Lee HyunWook" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Lee Jaewoong

PageType: Alias

YiChaeung

This is a copy of the living page "Lee Jaewoong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Lee JeongWoo

PageType: Alias

YiCheongu

This is a copy of the living page "Lee JeongWoo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Lee Jungwon

PageType: Alias

YiCheongWeon

This is a copy of the living page "Lee Jungwon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Nachtrabe


Lee McMahon

Keywords: People

Lee E. McMahon (1931-1989)

In 19XX (1960's) Lee McMahon and Bob Ryder developed the McMahon Pairing system to address the problem of severely unbalanced pairings in Swiss pairing tournaments. McMahon pairing is a special case of Swiss Pairing in which different initial scores are assigned to various players. McMahon pairing has become the default choice for amateur tournaments in Europe and America.

Biography

  • M.A., St. Louis University
  • Ph.D., Psychology, Harvard
  • 1963-1989 [ext] Bell Labs

In 1970, McMahon was a research department head at Bell Labs who realized the benefits of the new Unix operating system for text processing. He convinced the management to buy a new PDP-11 computer which became an important milestone in the Unix development.

McMahon's contributions to Unix include implementations of [ext] sed (stream editor), grep (grep regular expressions), qsort (quick sort) and comm (data networking).

Links

  • McMahon tournaments
  • [ext] sed user manual (1978) by Lee E. McMahon with the classic [ext] Kublai Khan example
  • [ext] http://www.bell-labs.com/history/unix/firstport.html

This is a copy of the living page "Lee McMahon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
McMahon

Referenced by
LeeMcMahon
McMahonPairing
SwissPairing
TieBreaker
EloRating
Gotha
MacMahonTheProgram
MessageBoard
MacMahon
AmateurTournaments
FamousAmateurGoPl...
USOpen
TournamentDirecti...
OrganizingATourna...
NamesInGo
DirectComparison/...
SODOS
CUSS
DragonTourney2005...
HowToCalculateSOS

Homepages
Profeta
RichLancashire


Lee Min Ho

Keywords: People

Lee Min-Ho

is a Korean 7d (amateur).

He will visit Europe (Germany and The Netherlands) in May to August 2008.

tderz Does anyone have more information on Lee Min-Ho and could provide it here?

This page or section is a stub. Please expand the page with qualitative content.

This page is in need of attention.
Reason: Please link to this page.

This is a copy of the living page "Lee Min Ho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Lee Minjin

PageType: Alias Keywords: People

YiMinChin

This is a copy of the living page "Lee Minjin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WomensKuksu
TeamTournamentFormat
AmaVsPro
JeongganjangCup/T...
Nachtrabe/OldBadu...
Women
WikiOrphans/Alias...

Homepages
Nachtrabe


Lee Saedol

PageType: Alias

YiSeTol

This is a copy of the living page "Lee Saedol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LinkCollection


Lee Sanghoon

Keywords: People

There are two players named Lee Sanghoon

  • A Korean 9-dan Lee Sang Hoon 1?
  • A Korean 5-dan, brother of Lee Sedol, Lee Sanghoon 2?

This is a copy of the living page "Lee Sanghoon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Goama
NamesInGo


Lee Sedol - Hong Chang Sik - ladder game

Difficulty: Intermediate Keywords: MiddleGame, Tactics, Culture & History

This is a discussion of the famous game between Lee Sedol and Hong Chang Sik, where Lee played out a non-working ladder to force a capture at the other end of the board. The complete game can be found at [ext] http://www.go4go.net/v2/modules/collection/sgfview.php?id=2872

Moves 67 to 74 (B: Yi Se-tol W: Hong Chang-sik)

Moves 89 to 97 (B+R at 211)

Alex Weldon: Madness. I mean, that's a lot of captures, but wow...

whistler? Sorry, i dont really understand this situation !!!! please help me :D

DJ: Well, Black played a flamboyant manoeuver, chasing White in a ladder that was not expected to work, just to be able to play B7 in sente in order to capture all the marked White stones in the BR corner! And at the cost of seeing many, many of his stones played in the non-working ladder captured in a series of double atari.

JangJirak? Despite the broken ladder, this exchange is a huge loss for W. However W was forced to play this way, which I'll explain below.

Scryer: However, as it turned out Yi continued to present Hong with more urgent situations to solve, until finally Hong resigned without ever getting around to taking ANY of Yi's hanging ladder stones.

Variation: W had no options (B: Yi Se-tol W: Hong Chang-sik)

w6 at b1

continuation of above (B: Yi Se-tol W: Hong Chang-sik)

JangJirak? Actually, B1 was the surprise move that forced W to play out the exchange. No matter what W does now, W can't avoid a huge loss. W admitted he didn't notice this move and was shocked to see it; otherwise he would have avoided it before.

Note the timing of B1 in the previous diagram. Lee played out a few moves of the broken ladder before this foreplanned ambush move, giving W no chance to escape his plan.

Lee had read this all out already when he played his first move around the UL corner before this sequence (that is E17), and considering this was a blitz game, it's amazing isn't it?

iopq: Well, even though that's a really funky strategy, I don't think this being a blitz game impresses me. People just underestimate the strength of professionals :) That's a given in any game. In chess I saw an endgame position that involved reading to find moves that cause a zugzwang... which I couldn't solve because I couldn't read to find the zugzwang. A professional chess player read it correctly in a blitz game. Of course everyone was impressed... but I just keep finding out professionals just see those positions so much more often that it's not that impressive

This is a copy of the living page "Lee Sedol - Hong Chang Sik - ladder game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiSeTol


Lee Seo Dol 2

PageType: HomePage

hello my name is yotam from israel 12 years old playing for about 8~9 months 7k kgs at januarary third 2007

This is a copy of the living page "Lee Seo Dol 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Lee SeongJae

PageType: Alias

YiSeongchae

This is a copy of the living page "Lee SeongJae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Lee Seula

Keywords: People

이슬아 (b. 20 November 1991) Korean female professional 1 dan.

Promotion History:

  • 2007 1 dan

This is a copy of the living page "Lee Seula" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Nachtrabe


Lee Sula

Keywords: People

Lee Sula

Lee Sula (Hangul: 이슬아, born 20 november 1991) is a Korean 1-dan professional.

Weblinks

  • [ext] Player page at Hanguk Kiwon

This page is in need of attention.
Reason: Please link to this page.

This is a copy of the living page "Lee Sula" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans
Stub/Discussion


Lee Yeongkyu

PageType: Alias

YiYeongku

This is a copy of the living page "Lee Yeongkyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Wangwi
GoNews/February20...


Lee, John

Keywords: People

USA Amateur 7d, born in 1976.

Represented the USA in 2003 Fujitsu Cup final stages, beating Catalin Taranu in the first round. Defeated by Lee Chang Ho in the second.

This is a copy of the living page "Lee, John" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo


LeeChangho

PageType: Alias

YiChAngHo

This is a copy of the living page "LeeChangho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
SlateAndShell
Yutopian
Professional
SamsungCup
YiSeTol
GoNews
Reading
AsianTVCup
PakYeongHun
Kuksu
Slack
GSCaltexCup
Myeongin
SenseisGazette
LiChangHoJingjian...
Haengma/Discussion
Goama
ReadingDepth
PakCheongSang
LiChangHoJingjian...

Homepages
DeathWind
NEXOBlog


leego

PageType: HomePage Keywords: People

Go is fun, but my improvement in it requires more than fun usually affords. I learned to play go in 2005.

Online I play on IGS and KGS as leego.

This is a copy of the living page "leego" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


LeeHungLo

PageType: HomePage

Currently 7k on KGS, have been playing since October 2002. One of these days i am going to play on a regular basis and get better. Be sure to check out the KGS Rooms / Van Go Room.

My first and most used KGS account is Tobamf.
My favorite pro of all time is Ti Ts Shu.

This is a copy of the living page "LeeHungLo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaterialGoban
KGSRooms/VanGoRoom
SurfaceFinish
TiTsShu
TiTsShu/Discussion

Homepages
Tobamf


Leela

Keywords: Software

Leela is a Go program by Gian-Carlo Pascutto, author of the strong chess program Sjeng. As of February 2008, the website states that Leela plays at the 4 kyu level on a 19x19 board, and at a high dan level on a 9x9 board. ( [ext] KGS rank of LeelaBot? - a sample of recent games is available via KGS as well)

Website

[ext] http://www.sjeng.org/leela

Implementation

According to its web site, Leela is a mix of different approaches. It seems to use a Monte Carlo engine, because when it wins, it wins with 0.5 points.

Strengths

  • Like other Monte Carlo programs, it performs well against traditional Go programs.
  • Leela likes to make a large moyo in the center, which often compensates for the opponent having all four corners.

Weaknesses

  • Leela likes to play long sequences of ataris. Against weaker players this often works, but stronger players can easily beat the engine by playing solidly.
  • Like GNU Go, its impression about the status of groups isn't always correct, and sometimes it just misses to save a large group from being killed.

Comment

Tapir: I don't know whether this is appropriate on this page. After looking at some of Leelabots game records I got the impression it is especially good in exposing some major weaknesses of the single digit kyus it wins against - lack of whole board thinking, passivity/following Leela around, not counting, weak at invading / breaking up frameworks...

This is a copy of the living page "Leela" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
KGSBots
ComputerGoServer
GoPlayingPrograms...
Tapir/MonteCarloM...


Leere Leiter System

This page or section is in the german language.

Leute herausfordern

sita: Es gibt also zwei Vorschläge, die Pyramide und den Illume Vorschlag, nachdem von den aktuell Anwesenden Spielern nur die gefordert werden können, die entweder am weitesten unten in der Leiter stehen oder das niedrigste Rating haben. Also immer maximal zwei Spieler. Ich finde diesen Vorschlag eher künstlich. Es geht auch (zumindest nicht nur) darum, starke Spieler vor zu vielen Anfragen zu "schützen". Das "hocharbeiten müssen" könnte z.B. einen Wert an sich haben. Aber letztendlich ists Geschmacksache. Ich finde die Pyramidenidee immer noch die beste. Da es also noch Diskussionsbedarf gibt, sollten wir die Entscheidung wirklich bis zum 25. vertagen und dann den Vorschlag nehmen, der am meisten Zustimmung findet. Weitere Diskussionsbeiträge werden erbeten.

benni: Ich bin inzwischen auch für die Pyramidenversion.

Illume: Bis zum 25ten sollten alle Spieler genügend Zeit haben, sich angemessen in der Leiter zu plazieren. Ich kann gut damit leben, aber vielleicht hat ja dennoch jemand Lust auf eine Diskussion. :-)

Nach Rating sortiert sähe unsere "Leere Pyramide" etwa so aus:

 5d
 3d 2d
  2  3  4
  7 10 12 13
 13 13 14 15 20
 23 29 30

Zu "maximal zwei Spieler" bei meinem Vorschlag möchte ich anmerken, dass sich mehrere Spieler das niedrigste KGS-Rating teilen können. Einen "Anfrageschutz" und ein Hocharbeiten sehe ich in beiden Vorschlägen. Ich denke bei der Pyramidenversion kämen etwas seltener spontane Spiele zustande, aber ob das nun gut oder schlecht ist ist freilich Geschmackssache.

Nehmen wir mal an, es melden sich noch paar Gelegenheitsspieler in den unteren Rängen an und irgendwann möchte sich auch ein starker Spieler hocharbeiten.

Nach Pyramidensystem besteht die Gefahr, dass der starke Spieler darauf warten muss, dass einer von den sechs Anfängern mal online ist (sprich: überhaupt noch Go spielt) und bereit ist seinen Platz zu riskieren. Klar, ablehnen wäre unsportlich. Aber der Spielspass wäre mangels Handicap gering und wenn er den guten Spieler vorlässt füllt sich einer der fünf "interessanten" Gegnerslots vor ihm und er kann seltener spielen.

Bei meinem Vorschlag müsste der gute Spieler sich stattdessen durch die anwesenden Spieler durchkämpfen und wäre nach wenigen Stunden bei einer angemessenen Position. Er müsste eventuell mehr Spiele absolvieren wenn viele Spieler online sind. Und schwache Gegner hätten keinen Nachteil wenn sie sich auf ein verlorenes Spiel einlassen. Im Gegenteil: man hätte einen Grund online zu sein, um von Spielern die sich hocharbeiten wollen eine Lektion einzufordern. (Ich nehme mal an ein Spieler der ständig online ist hat keinen Grund ein Spiel abzulehnen und wird sich eher kamplflos ergeben als einen zehn Steine besseren Gegner aufzuhalten.)

Interessant finde ich eine Betrachtung der aktuellen Leiter aus meiner Sicht, auch wenn ich die folgende Strategie wohl nicht praktizieren würde: Ich dürfte Cannonball (7k/#3) zZt nur herausfordern wenn ich meinen Platz (13k/#5) halte. Also lehne ich erstmal andere Spiele ab. (Ich könnte ja meinen Platz verlieren.) Cannonball könnte zwar von Benni auf Platz vier degradiert werden, aber wenn er Ergebnisorientiert vorgeht wird er die Herausforderung ablehnen und einen fast sicheren Sieg gegen mich bevorzugen. Falls er das nicht tut riskiert er, dass an meiner Stelle gute Spieler nachrücken und ihn vom dritten Platz drängen wenn Sita ihm zwei Wochen lang eine Herausforderung verweigert.

Da ich wegen Cannonball nicht spiele und die Leute hinter mir auch gegen Benni schlecht aussaehen blockieren wir die ersten Plätze, obwohl neun Leute hinter mir sind, die mich durchaus besiegen könnten.

sita: Die obigen Argumente, einschließlich des weiter unten angeführten, dass der 2. aufsteigen *muss*, wenn er nur nicht spielt, haben mich von Illumes Vorschlag überzeugt. Ich favorisiere ihn nun auch. Danke, für die ausführliche Analyse!

benni: Mich stört immer noch die Formulierung, dass von den Anwesenden Spielern die Rede ist. Das ist doch in der Praxis Unsinn und führt zu lauter unnötigen Problemen: Was genau bedeutet "anwesend"? Nebenbei: Dann sind Leute mit Flatrate bevorzugt. Aber das größte Problem: Meistens sind eh nur ein oder zwei von der Leiter gleichzeitig anwesend, so dass die Regel quasi den Status quo festschreibt. Dann sollten wir aber doch bitte lieber beim Status Quo bleiben, da der doch deutlich einfacher ist, als das Illume-System. Also weiterhin: Entweder Pyramide oder Status Quo. Regeln sollte man immer so einfach wie möglich halten, das sollte doch gerade für Gospieler klar sein, oder?

Illume: In der Praxis wird man doch sowieso nur mit Anwesenden spielen. Und wenn wir mögliche Gegner anders begrenzen wären Verabredungen (wie beim [ext] Wings Go Club) per Email oder ICQ notwendig. Ich würde es vorziehen, wenn ich auf einen Terminkalender verzichten kann.

sita: Auf Terminkalender kann man eh verzichten und mit nichtanwesenden kann man nicht spielen. Wenn man sich verabredet, dann ist das freiwillig und wenn dann beide da sind, sind sie auch anwesend. Dass Verabredungen nicht nötig sind versuche ich weiter unten, bei der Erklärung der Fallregel zu beschreiben, aber was heißt schon nötig? Da wir uns wohl nicht einigen können, sollten wir vielleicht den Status Quo belassen? Läuft ja ganz gut.

Wenn man zwei Wochen lang nicht spielt, fällt man auch einen Platz runter.

Illume: Vielleicht sollte man die Regel anders formulieren. Wenn der Herunterfallende einen Tag später wieder heraufsteigt weil ein zweiter Spieler ebenfalls nicht gespielt hat bleibt ja alles beim alten. Ein Ansatz wäre, zu regelmäßigen Stichtagen alle Gruppen von inaktiven Spielern einen Platz nach unten zu verschieben. (Wenn vor einem Spieler drei inaktive sind steigt er auch um drei Plätze.)

Makaber bleibt noch, dass beim Pyramidensystem der zweitplazierte automatisch aufsteigt wenn er den ersten nicht herausfordert. :-) Und wenn ein Spieler erfolglos gegen Stärkere spielt sollte das nicht ausreichen um vierzehn Tage alle Herausforderungen ablehnen zu dürfen.

Aber was wäre eine Lösung? Vielleicht ein Quotensystem? Etwa: Herausfordern kostet einen Punkt, fürs Annehmen erhält man zwei Punkte auf sein Konto und neue Spieler starten mit "Pyramidenhöhe" (zZt: 6) Punkten. Wöchentlich würde jemand einen Punkt von jedem Spieler abziehen oder diesen bei mangelndem Kontostand herunterstufen/rauswerfen. Wenn am unteren Ende der Leiter die Punkte wegbleiben kann man ja von vorne anfangen. Und wer in den Urlaub will kann sich ja etwas ansparen.

(Die wöchentlichen Updates sehe ich nicht als Problem, aber es wirkt dennoch unnötig kompliziert. :-/)

sita: Ja, viel zu kompliziert. Dieses Argument sehe ich auch nicht ein. Natürlich kann ein ganzer Block Spieler, nach der alten Regelung, komplett runterfallen. Die verändern dabei zwar immer relativ die Positonen (nach einer Woche fällt A an B vorbei, nach zwei Wochen wieder B an A, nach drei Wochen wieder A and B), aber A und B bleiben nicht am selben Platz, sofern darunter noch aktiv spielende Leute existieren. Sie wechseln also nicht nur ständig die Plätze, sondern fallen dabei auch weiter runter, außer, unter ihnen spielt niemand mehr, aber dann ists ja auch ok. Diese Regelung würde ich also beibehalten.

Illume: Sie fallen insgesamt nur, wenn ein Spieler unter der inaktiven Gruppe gegen einen Spieler oberhalb der Gruppe gewinnt. Damit solche Spiele zulässig sind könnte man vereinbaren, dass fallende Spieler keine Pyramidenpositionen verbrauchen oder es beim Status Quo lassen.

sita: Das seh ich immer noch nicht. Wenn spieler unter der inaktiven Gruppe gegeneinander spielen, dann fallen die anderen an denen vorbei. Wenn Du es nicht glaubst, mail mich an, ich kann das leicht formal beweisen.

sita: Ups, ich muss mich leider selbst korrigieren. Wie mir heute morgen beim zähneputzen aufgefallen ist, war mein Beweis zwar einfach, aber leider falsch. In der Tat fällt auch schon eine Gruppe von nur zwei inaktiven Spielern, die übereinander stehen, nicht weiter nach unten durch. Jetzt verstehe ich auch Illumes Motivation, Spieler gruppenweise an Stichtagen fallen zu lassen. Dieses vorgehen löste das Problem zwar, ist aber vielleicht zu kompliziert. Ich bleibe bei meiner obigen Aussage, wir sollten es so lassen wie es ist und weiter beobachten, was draus wird. Wenn wir dann mal zwei inaktive Spieler auf den Plätzen 1 und 2 haben, müssen wir uns wohl was anders überlegen. ;-)

benni: Eine einfache Möglichkeit wäre, die Zeit von zwei Wochen Inaktivität zu erhöhen, z.B. auf einen Monat und dafür zur Strafe Leute, die einen ganzen Monat inaktiv waren einfach an den Schluss der Treppe zu verbannen. Das gefällt mir eigentlich ganz gut, weil es noch einfacher ist als das jetzige System und Einfachheit ist echt das wichtigste bei einem Turniersystem ganz ohne Softwareunterstützung.

Illume: Klingt gut. Statt "Schluss der Treppe" wäre aber ein Rauswurf (bei der Pyramide) angebrachter, da sich sonst Einsteiger mit den ganzen starken Zombies herumschlagen müssten. Wer will kann sich ja gleich wieder eintragen. Und wer sich gut positioniert und Spiele gegen Untenstehende zu häufig verweigert riskiert viel.

Vorschlag: Pyramidensystem. Rauswurf nach über einem Monat nicht spielens. Die drei Erstplazierten können mit einfacher Mehrheit entscheiden, ob von einem Rauswurf abgesehen wird (Urlaub, Herausforderermangel) und ob jemand wegen Unsportlichkeit herausgeworfen wird. (gezielte Ablehnung von Herausforderern / sonstige Spitzfindigkeiten)

Gewertet oder Frei

Illume: [...]

sita: Nein, "im Zweifelsfalle frei" halte ich für die einzige Möglichkeit. Man kann niemanden zwingen, ein rated game mit völlig falschem Handicap zu machen, meines erachtens. Frei schadet am wenigsten.

Illume: Ich bin dafür, möchte aber darauf hinweisen, dass laut der Webseite von Kiseido ein falsches Handicap bei der Rangberechnung berücksichtigt wird.

Zeitregeln

benni: Es gab den Vorschlag die jetzige Zeitvorgabe nur als Default festzuschreiben und zu sagen, dass die Spieler einvernehmlich jedes andere Zeitsystem festschreiben können. Halte ich für sinnvoll. Z.B. auch, weil man dann Leiterspiele auch offline machen kann, was mit den jetzigen Byojomiregeln faktisch meist nicht geht.

This is a copy of the living page "Leere Leiter System" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/Deutsche...
Deutschsprachiges...


LeeSedol

PageType: Alias

YiSeTol

This is a copy of the living page "LeeSedol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
Professional
SamsungCup
YiSeTol
ProfessionalPromo...
GoNews
AsianTVCup
PakYeongHun
Kuksu
GSCaltexCup
Myeongin
SenseisGazette
LadderOddity
LinkCollection
Wangwi
3564Enclosure
SixthChunlanCup
KoKeunTae
GoNews/February20...
SamsungCup/11th

Homepages
DeathWind
Gringo


Left wall

Keywords: Theory

In thermography a thermograph is composed of a left wall and a right wall. The left wall indicates the results of optimal play in the game at each temperature when the player, Left (Black) plays first.

This is a copy of the living page "Left wall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thermography
RightWall
CalculatingATherm...
Thermograph/wall


lefuet

PageType: HomePage

I'm [ext] Robert, a Go player from Berlin.

 Graphs and games

 My   [ext]  games on DGS.
   games

 My   [ext]  games on KGS.
   [ext]  http://gokgs.com/servlet/graph/lefuet-en_US.png

 ----

This is a copy of the living page "lefuet" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaximumNumberOfLi...
DragonTourney2006...


Leg

The term "Leg" is usually used in life and death problems. It usually describes a stone on the second line.

Door group with and without leg

In the diagram to the left, the right door group has a leg. It is the marked black stone.

Examples with two legs: door group and L group:

Door group with two legs

L group with two legs

This is a copy of the living page "Leg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoorGroup
GokyoShumyoSectio...
GokyoShumyoSectio...
AnatomicalTerms
TripodGroupWithEx...
GokyoShumyoSectio...


Legal position

Difficulty: Introductory Keywords: Rules

Of all the possible ways of placing some black and some white stones on a go board, only some can arise in a game in which the players follow the rules, starting from an empty board.

To be a consequence of legal play, a position must be such that each stone or chain of stones on the board, of either colour, has at least one liberty.

Captured

This diagram shows part of an illegal position. None of White's stones white+circle has a liberty. All of them are captured, and should already have been removed from the board.

Who is captured?

This position is also illegal. Neither of the marked chains has a liberty. One of them has been captured, but which one? This position can exist only during a play. Before the end of the turn the player with the move should remove the captured stones.

It is also true that any legal position of this kind could arise as a result of a game played within the rules. The number of legal positions is large, though not easy to count, and of the same order as the number of possible ways of placing stones without restriction.

  • Bill Spight (material from liberty)
  • Charles Matthews

This is a copy of the living page "Legal position" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Liberty
RulesOfGoIntroduc...
IntroductoryPages...


Legends End

PageType: HomePage

Stuff goes here.

This is a copy of the living page "Legends End" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague/Waiting...
KGSMentoringScheme
ASRLeague/June2007
SabakiGoClub/Club...
ASRLeague/Feb2007
ASRLeague/Jan2007
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...
SabakiGoClub/Hous...
SabakiGoClub/Memb...

Homepages
Carcer
GodRaisty
KGSPeople
Quattro
Reptar
Sydboy79


LeiMagnus

PageType: HomePage

Hi, my pseudonym is LeiMagnus. My real name is Carl and I'm the Fall 2003 president of Viking Go Club in Bellingham, Washington (in the US). I'm an East Asian Studies major at Western Washington University, also in Bellingham, with my studies focused primarily on Japanese historical culture and some Chinese history as well.

I became fascinated with go after seeing Hikaru no Go and reading the manga. Although still fairly weak (I'm only 15 kyu or so), I still love the game. It's only a small part of my life, however. I'm not one of those fanatics you'd find at a chapter of the American Go Association.

My interest in go is in it as a game, since I was a fan of chess when I was younger; as a cultural aspect, since it is related to my field of study; and as an obstacle for AI programming. Even though I don't understand most of what is talked about in regards to computer go, I find the whole issue intriguing nonetheless. Also, my Japanese friend told me that shogi is much more popular than go. That was a little more than a year ago. I find the decline and reascension of go fascinating as well.

This is a copy of the living page "LeiMagnus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SomePhilosophical...


Leonard Dragomir

PageType: HomePage Keywords: People

Hi, I’m Leonard Dragomir 3 Dan amateur player, Vancouver, Canada. I teach GO at [ext] Warriors GO Academy and occasionally on KGS and DGS (as LeoSanu?).

This is a copy of the living page "Leonard Dragomir" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Les Waller

Keywords: People

Les Waller is a former United States Marine stationed in South Korea and now living there as a civilian. Waller has translated several books from Korean into English for Oromedia, these include:

  • Think Like a Pro Haengma
  • Think Like a Pro Pae
  • Train Like a Pro Volumes 1 and 2
  • The Road to One Dan

Les Waller was the proprietor of Waller's Go Books.

This is a copy of the living page "Les Waller" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThinkLikeAProHaengma
TrainLikeAPro
ThinkLikeAProPae
TheRoadToOneDan

Homepages
AlexandreDinerchtein


lessdrunk

PageType: HomePage
 cu

Hard to say. see kgs 24/12 every day computer room hmm ok

This is a copy of the living page "lessdrunk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots


Lessons in the Fundamentals

PageType: Alias

LessonsInTheFundamentalsOfGo

This is a copy of the living page "Lessons in the Fundamentals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IfYouDonTKnowLadd...
HowToRead
24BasicJoseki
GoAsHierarchicall...
BasicInstinct/Dis...
Reification
HaengMaTutorialFo...
PatrickBsTraining...
ScartolsGoMusings
posting:1515
posting:1876


Lessons In The Fundamentals Of Go

Path: Fundamentals · Prev: Proverbs · Next: StrategicFundamentalsInGo
Keywords: Books & Publications

Lessons in the Fundamentals of Go is the english translation of the book Ama to Puro by Kageyama Toshiro. Ama to Puro is volume 11 of the Go Super Books series of the Nihon Kiin. James Davies's english translation was published by Ishi Press and later reprinted by Kiseido. ISBN: 4-07187-028-3

[ext] David Carlton's review

See also /Discussion.

Some content is discussed at

  • Chapter 4: The struggle to get ahead
    • page 80 - diagram 22 on jealousy
  • Chapter 6: Life & Death
    • page 124 - elementary problem 1

Known to some as "The Yellow Book".

Path: Fundamentals · Prev: Proverbs · Next: StrategicFundamentalsInGo
This is a copy of the living page "Lessons In The Fundamentals Of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LessonsInTheFunda...

Paths
BigQuestionMark
StonesWalkingPath
Fundamentals

Sub-pages
Discussion

Referenced by
IshiPress
Honte
KageyamaToshiro
GoBooks
BeginnerStudySection
Joseki/Discussion
Ijime/Discussion
GoSuperBooks
PracticingReading...
Haengma/Discussion
NetVersusLadder
IfYouDonTKnowLadd...
Ladder/ReadingTec...
AdvancedStudySection
BQM39
LessonsInTheFunda...
ThirdLineCapture
BottleneckTheories
GetaEtymology
TeachingPaths

Homepages
ALegendWai
Araldo
BruceWayne
Gringo
Gul
Jergarmar
Meersan


Lessons in the Fundamentals of Go / Discussion

Sub-page of LessonsInTheFundamentalsOfGo

Lessons in the Fundamentals of Go is the best selling Go book in Europe - according to "Het Paard". It is many a player's favourite. So in order to provide some counterweight, I state here and now that, although I like(d) it a lot, I find it heavily overestimated and even disappointing in retrospect. It is possible that I have forgotten what it taught me. "Stank voor dank" as we say in Dutch. Here is my criticism.

  • Kageyama repeatedly says how important it is to study the fundamentals. In fact, he does that more than giving any fundamentals. So, after reading one is really convinced that the fundamentals are fundamental, but sadly so they are also fundamentally absent in the book.
  • Kageyama's ample provision of fundamentals is given by mere examples. In pursuit of firm claims in the book, I found three:
    • Finish the ladder as soon as possible
    • Look for a net instead of the ladder
    • Fundamentals of life and death: reduce/widen eyespace first, play the vital point next.
  • One of the chapters "The stones go walking" is really very poor. While "The struggle to get ahead" teaches you something, namely, that you should try to get ahead of your opponent's group into open space, "The stones go walking" tell you nothing except that the stones, like man, were born to walk. The whole chapter is ink wasted on incapacity to explain the concept. (But see stones walking path.)
  • I don't claim that basic instinct contains the truth and nothing but the truth, but Lessons... doesn't contain anything like it - except for well-hidden hints in the examples - while it is difficult to imagine something more fundamental.

In summary, it is a wonderful book, more because of its wit than because of its useful advice. It reminds you there are things which are not explained elsewhere, but neither are they in this book.

--Dieter

HolIgor: Getting ahead is a great fundamental principle. The more I play the more I appreciate it. The difference between a black or white stone in a certain place is usually very large and we have to learn to appreciate it.

Another great principle in the book is a lesson to use influence for fighting and not for territory. This is not an obvious thing: it has to be learned.

And I remember one more great piece of advice from Kageyama's book. Don't count your spheres of influence as territory. For example, a small low enclosure is not a territory (yet); and should not be counted as such in the middle of the game. When you learn to apply this rule you won't feel frustrated when you lose it, moreover you will not feel obliged to defend what seems obviously yours. From the psychological point of view the game becomes much easier, you see the board better. When your opponent make a standard second line probe in your small low enclosure, you really do have a choice.

About the ladder. Kageyama's main advice is to learn to read it out. Stone by stone. It is amazing that at the level of IGS 5k* from time to time my opponents make mistakes in reading the ladders.

unkx80: About ladders, um... yes. Have fun with a problem I posted at [ext] http://www.goproblems.com/prob.php3?id=1212, which is a game between two professional 9-Dans.

Scartol: I just finished the book, and enjoyed it immensely. I felt like I was being lectured by an elderly gentleman with a very strict sense of tradition and his own skill. Every time I read a phrase like "Anyone who misses this question has no future with the game," I would immediately get the problem wrong and feel very stupid.

But then I'd remember that practice is the only thing that makes anyone better at anything, and that lots of cranky old men use belittling tactics to get students to think more before trying. I prefer (to hear and to use in my classroom) a more gentle approach, but if nothing else, Kageyama's style made me feel great when I got a problem right (both times).

Ultimately, though, I think the book is very useful for the same reason that teachers like Kageyama are so cranky -- because mid-level students (of all kinds) get very high on their minor successes, lapse into laziness and pride, forget the basics,start to fail, and give up. His insistence on knowing the fundamentals (even when he doesn't explain them very well -- I agree with Dieter on this) really made an impression on me. It's the same thing for reading or basketball or succeeding in business. There are no shortcuts, crawl before you walk, always know what you're doing and why.

Now who knows where I can find a copy of Lessons in the Fundamentals of Not Playing Go on IGS until 5:00 AM Causing One to Avoid Work and Skip Meals and Not Bathe?

I had an interesting encounter with Kageyama's advice recently. Playing in my first tournament (I'm now 18k but was 20k at the time), I was having a teaching game with a 2 dan player, and we were joined in discussion by a 3 dan player (who won his division with a perfect record). We were discussing various possible fuseki moves when the 3 dan pointed out 'Kageyama says that go is all about connecting and cutting. Given that, what do you think is the best move?' Since then my thinking about the game has changed, and I think a lot about cutting and connecting, and I sense a real improvement in my play.

I guess this is probably a common experience...

wysi

I share Dieter's criticism, I wish there were more fundamentals to get hold of. However I have the following to say: I have just re-read Chapter 1 for the third time, and first there is a position where you can capture a stone in a ladder or a net and he prefers the net because it is firmer, i.e. the consequences are clearer. Then there is a problem where you capture a stone but you have to read for 20 moves but they're all pretty much forced. And then in the text he stresses the importance of reading, So it seems to me that he is saying; above all you need to read accurately, and why not play moves that branch less and thereby help you read, and that's a fundamental. I think that's quite a subtle point but by the way you don't have to listen to me - I'm a only a 9 kyu on our club ladder. Nonetheless I like this book above all others because his voice sounds through. I was sad when I realised he had died.

MatthewPeters

Kageyama's "Lessons in the Fundamentals of Go" is chock full of fundamentals. Here are some from only the first chapter of the book (22 pages).

  • Read patiently, move by move, not relying on trick calculations. p.14
  • "Reading is the muscle of Go" (as paraphrased by mitdahand). p.15
  • If a ladder doesn't work, play a ladder block. p.17
  • Be very careful about not capturing when you can. p.18
  • "Irresolution is a vice." p.19
  • "Don't make light of ladders. Those who laugh at them will weep later" p.19
  • "Study Go, using proper methods, patiently, little by little" p.22
  • Ask "1) Can I catch it in a ladder? 2) Can I catch it in a net?" p.22
  • Nets are more efficient than ladders (one stone vs. two). p.23
  • Dans and beginners often play the same moves. p.26
  • When two ways capture with one move, use the firmer one. p.31

The first chapter is typical of the others in terms of the fundamentals that can be read and extracted. Many fundamentals are considered by many players to be so simple that they are beneath their high level of consciousness. That is exactly one of Kageyama's main points. (Hu-of-KGS)

Kageyama's book is one of my favorites. Why ? Simply because it is easy to read through and it reminds you of the essentials of go.

I don't expect a book to give me the fundamentals in a long list of dos and don'ts, that would prove of no use since I would not go past the first ten pages. However with Kageyama it is just the contrary, dos and don'ts are written within the text, sometimes in an unclear way I agree, thus forcing you to go through this book at your own pace to get the most of it.

Darak

A double mistake from Kageyama?

On page 210, he claims he made a boner in the problem since Black can't capture the four top stones if White moves at 2 then Black follows with 3, but what if 3 is at 4?

Mistake

unkx80: If 3 is at 4, how about playing 4 at a?

Alternative

tigre: Why not 3 here?

ethanb: Because white a connects out and captures 1 and 3.

Answer given

-- aigo 5k

Five star customer rating on Amazon.com. Although it is mainly helpful to readers better than 10 kyu, there is something in it for everyone. -- Iron Chef Sakai

Fwiffo: This book is awesome. I recommend it to everyone who a) plays Go, and b) has the capacity to read books. Not only is it an excellent resource for getting stronger at Go (for players of many levels), but it's written in a highly entertaining and compelling style. I find myself thinking about Kageyama's writing even when I'm doing all sorts of things that aren't Go. Heck, it might be a good book even for people who don't play at all.

Gul : This book is great! I love the scolding you receive from Kageyama when you get a problem wrong. I love sentences like:

"If you do not love whites wall, lay this position on the goban each morning after you wake up and chant: white's thickness is superior"

This is a copy of the living page "Lessons in the Fundamentals of Go / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LessonsInTheFunda...
LibraryLobby

Homepages
Araldo


Leszek Soldan

Keywords: People

6 dan from Poland, former insei, Polish champion 1987, 1990, 1994-1998, 2001, 2002. Plays on KGS as lesio.

[ext] Leszek Soldan's KGS games

This is a copy of the living page "Leszek Soldan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternExInsei
CompletelyArtific...
KGSHighDanPlayers
TopAmateurPlayers...

Homepages
KGSPeople


Let the Enemy Off in order to Snare Him

Path: SecretArtOfWar · Prev: LureTheTigerOutOfTheMountain · Next: CastABrickToAttractAGem
Difficulty: Advanced Keywords: MiddleGame, Strategy, Proverb

Part of Secret Art of War

 Careful delay in attack will bring destruction to the enemy.

This stratagem tells us not to make an all-out attack on the opponent, when the situation does not heavily favour us. Of course, the question arises: why, for example, not kill a group if one is able to do so?

Several points come to mind:

  • If you kill the group you are now burdened with keeping the group dead. Your opponent may gain many ko-threats or threats from the outside that may help them build thickness.
  • If you don't immediately kill the group, but keep it weak, your opponent has to take into account that you might eventually capture it. It may even be possible that the group dies a "natural" death after all its escape routes are blocked.
  • If your opponent tries to save the group, it becomes larger. Thus it becomes increasingly difficult (or even impossible) to sacrifice the group later on.
  • If you don't kill immediately it is you who has a lot of ko threats for other fights. This may prove to be a deciding factor for winning a game. (How can you use a killing move as a ko threat if the oppenents resistance is by definition futile?)

In short, it's better to create a weak group (and keep it weak) that can be used to gain important points somewhere else on the board, than to make a (small?) capture that leaves a lot of aji behind.

-- Arno Hollosi

If the opponent has a weak group you can chase them building territory as you play. When you run out of ways to make territory by chasing, you can work on cutting off escape routes, which will strengthen your position. If you should be lucky enough to accomplish all that and find that the group is in danger of not having two eyes, then you will be in a good position to kill it. By delaying killing, you have a better chance of winning the game even if the group ends up living.

Jasonred - Does this have anything to do with tenuki, by the way? I mean, logically, this situation should only apply if we have NOTHING BETTER TO DO... or should it? Should we delibarately make some pointless or unimportant moves (filling in dame and such) when we could kill a group? Or are we talking about even sneakier stuff here, like, not killing a group when it looks like a shaky victory, but instead playing nearby... which was a two pronged move, as it was not only to reinforce that position, but to strengthen the attack on the flank?

kiko - Surely you should not play dame when you can kill a group. Most discussions on Sensei's are about proper play not sneaky techniques. And I don't think this strategem is talking just about dual-purpose moves. My reading of the strategem is that it is better to keep your opponent's groups weak than to try and kill them completely. I don't understand why you say this only applies when there is "nothing better to do". It applies at all times -- weak groups have significant disadvantages (they provide sente moves for the opponent), whereas dead groups have advantages (they provide ko threats). Tenuki is a local concept -- it applies to local fights (tactics) and not to attack. Amateurs often confuse attack with tactical fights. They are not the same thing.

If you have examples from games insert them here.

Path: SecretArtOfWar · Prev: LureTheTigerOutOfTheMountain · Next: CastABrickToAttractAGem
This is a copy of the living page "Let the Enemy Off in order to Snare Him" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar

Referenced by
Premature


Let the most respected player sit in the better place

Keywords: Culture & History

This is not required, but it's a nice form of politeness. (See also Go Etiquette.) The intent of this page is to collect some practical tips and to provide a historical background.

Tips for Modern Players

With western players, you may simply ask them to choose their favorite seat. Eastern players, on the other hand, may appreciate if you urge them a bit. In this case, you should be aware what may be the better place for them:

The better place may be

  • the one that overlooks the room or the scenery from a vantage point.
  • If there are parallel games going on in a friendly setting (where the distraction would be pleasant) then it may be the place that provides a good view of interesting games.
  • Outdoors, it may be the one in the shade.
  • In a restaurant, the seat that allows flirting with the person at the next table, although this could be risky because you have to know their taste. ;-)

(Japanese professionals) Tradition Discussion

Tamsin: Traditionally, shouldn't the stronger player or title holder be seated furthest from the door?

DJ: Not exactly. I quote what I had written in Playing the first move in the upper right corner: "... in the times of old, the Master would hold the white stones, and sit at the Goban in the place of honour, with his back to the tokonoma, the ornamental alcove very often graced with a calligraphy scroll and a flower arrangement."

DJ: I think this custom is still very much in use in Japan. Some time ago Cho Chikun had to play as white against Kajiwara, who was his teacher at the Kitani Dojo, after Kitani fell ill. He made sure to arrive early in order to leave the seat of honour to Kajiwara, his sensei, and refused to move when the match officials pointed out to him that, as the player holding white, he had to seat there.
It took quite a lot of effort by Kajiwara in order to convince him...

Bignose: There is also a more pragmatic reason: The player facing the door is able to see visitors approach or enter. White is presumably the stronger player, and Black has presumably travelled to see the master rather than the other way around. The position of "honour" is thus also the host's position. Granting it to the stronger player indicates respect.

Andrew Grant: Actually, in a number of cultures there is a tradition of seating the honoured guest facing the door, and for a very practical reason. The person with his back to the door was open to stealthy attack by assassins - a serious consideration in Japan in the middle ages, as well as in other cultures at other times.

John F. Leave doors out of it. A Japanese room can have several sliding doors and it is perfectly possible for a door to be beside the toko-no-ma. It would probably be best to leave the rather twee picture of calligraphy and flower arrangements out of it, too. The toko-no-ma means bedroom and its form derives from the Ainu practice of creating a raised bed space by placing rush mats on an earth floor. Its modern use as a space in a ceremony or for guests is just one usage.

Although it is true that the most respected player is often expected to sit with his back to the toko-no-ma wall, it would appear that the primary custom in go is to do with who gets White. There was a time (the Keian era) when the most respected player got White irrespective of strength, but played first because of lower strength. Yasui Sanchi's game with Nakanishi Genseki is one example. Respect here seemed to be based on social class, not go strength.

kungfu: Although JF has asked that doors be left out of it, I do wish to point out that this is common on Martial Arts culture as well. The master will face the door(s) of the room such that he may see who enters the room. In this way it is assumed he has command of the room, a seat given to the stronger player out of respect. The reasons for this custom might be different in the Go world though.

Dolgan: This habit is valid for karate and kendo. I´ve been told it is because the teacher awaits the pupils. They come and go, but the teacher remains...

postglock: I know from a recent visit to China that this custom, of the host facing the door, is also true for meals. In a dinner at a restaurant (in a private room), the host took the seat facing the door (and his wife the opposite seat).

This is a copy of the living page "Let the most respected player sit in the better place" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEtiquette
PlayingTheFirstMo...

Homepages
Sebastian


leu

PageType: HomePage

I'm Michael Sué from Germany.

This is a copy of the living page "leu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder

Homepages
Mdm


Level indicators

Path: TeachingMethods · Prev: TeachingGoRules · Next: TeachingGoToCuriousCatsDiscussion

Progress means making fewer mistakes. Some typical mistakes disappear at a certain level. A player of lower rank might get it right, of course, but a player of higher rank never gets it wrong [1].

For example, I noticed that IGS 6k* (3k* at present) quite often make the following error.

White loses

At some point of the game White decides to save white+circle. But W1 is a mistake. White cannot play hanetsugi a now: Black has hane b that leaves White with a ridiculous shape.

At IGS 5k* (2k*) level this error did not occur anymore.

Correct

W1 is the correct way to save white+circle.

Charles Or at a: White at a means that Black at b is less of a forcing move. But it claims one point less.

Andre Engels I think the difference is considerably less than a point, since after white has played the hane and connection at c, d will be black's sente, taking away that point again. I personally always play a, never W1.

Charles Me too. I could find just one pro example of precisely this position. It seems that Yu Ch'ang-hyeok disagrees with us.

jwaytogo As I recall, my former go teacher, who is 6p, also reccommends "a".

An IGS 1k* indicator that I noticed:

Black 2 does not happen at IGS 1k* level

The correct reply is sagari at a. The difference is very small, but giving the opponent a chance for a point without strong reason is bad.

Knowing these moves does not make anyone a 1k* or 2k* player. Progress to this level includes many such small points but if anyone misses the correct answer here, he or she is weaker for certain.

[1] Bildstein: I'm 1k* on IGS, and a local 3 dan at my club, who is stronger than me, thinks B2 is correct. I recently heard him explain it to a weaker player, explaining that it could conceivably lose a point, but it leaves the opponent with fewer ko threats than the sagari. This is a counter-example to the "a player of higher rank never gets it wrong" statement. It looks like strength is still an elusive beast.

Vincent: I would play a as an endgame move since there will propbably be few, if any, ko's left. If it is still relatively early in the game I would play B2 using the same reasoning as your 3 dan.

Bill: B2 loses 1/3 point, on average. That is usually more than a ko threat is worth. I think that the 3 dan is getting confused with this kind of situation, where a dominates if there are no kos.

B2 leaves fewer ko threats

Vincent, early in the game I think you will probably tenuki. :-)

kevinwm: The only exception I've found to this is if the black group on the right is short on eyes. If black cannot respond to white d19 with e19 (because of the follow-on f19 atari), then b should play e18 instead of e19.

Please, bring and post here some other level indicators.

ilan: I've recently noticed that in some situation where there isn't so much room (for Black here), playing at a gives better prospects for making life.

The idea of a level indicator for me applies in games against an unranked player on the net. How strong would this guy/girl be ?

In the opening you don't see much of an indicator. 2d or 9k, we all imitate pro play in the opening. But suddenly you see something like this:

White loses

Aha ! The cursed angle play. Now I definitely know my opponent is of the kind that remembers certain shapes, regardless of the opponent's stones. He can't be stronger than 6k. I'll win this one ...

--Dieter

Reading the angle play link, I'm not sure WHY this play is a bad one. Can you please explain why in this situation, angle play was 'cursed' ?

--Anonymous Beginner

The reason they call it a "cursed" angle play is because here it makes the same shape as if you had ignored a shoulder hit.

--Mef

Bill: W1 is not necessarily bad, depending upon the surroundings. However, Black will normally be able to push the White group around, because of its relative weakness. For instance, Black might play at a to make thickness.

This might deserve a mention at common mistakes in fuseki. --Charles

And it is dangerous, some players have what I call an "Internet style" : a lack of theoretical knowledge, but many games played and some fighting strength, mainly in fast games. How irritating to lose against someone who plays such angle plays!

--phenomene

Corner

There is no black stone around a. Then B2 and B6 are bad moves, but some beginners feel the need to protect the corner this way. (See clumsy double contact.)

No idea exactly what kind of level indicator is this, but I don't think this is seen in the single digit kyus.

--unkx80

Klaus: I have seen an 6 kyu player playing the contact at B2 quite often. (without a stone at a of course, ande he still plays like that even though some players tried to explain the mistake to him...) So I guess it is not an indicator for a double digit kyu.

Paul Clarke: I regularly see both B2 and B6 from players of around British 5kyu strength.

BobMcGuigan: I wonder how well a person's over-the-board strength can be characterized by presence or absence of characteristic moves. Phenomene has mentioned internet players who make theoretically bad moves but win a lot of games because they are good fighters and can handle fast games well. I used to play a lot with a Korean man whose office was down the hall from mine. He had a 3-gup ranking (which he had earned 50 years ago) but had never studied seriously or had formal lessons. He made a lot of bad moves but he was a ferocious fighter and won a lot of games despite the bad moves. I had to respect his brute force strength but I often wondered how much stronger he would be if he knew more about good style.

BlueWyvern: There's one I try not to do, but still do sometimes so I'm not sure what level it disappears at. I've noticed a lot players at my level tend to to play forcing moves that are better left unplayed, either for tactical reasons, or just to save a ko threat. Here is an example....

Don't do this....

Black wants to play B4: just play it, don't make the B2 W3 exchange. (See One-Two-Three.)

Comments

unkx80: Or consider B2 to get ahead, usually better than a.

Comments

Alternatively, tenuki and leave the possibility of B2, which aims at the placement at a.

Charles See also related analysis at aji keshi.

kokiri This last example is something that I have been presented with a few times and really only come completely to terms with recently as a British 4kyu or so. Another lesson that I think marks a similar sort of standard is:

Black's Gote

Here Black fixes White's shape and is Gote, whereas

Vincent: Gote? Are you sure? I would say white almost has to play a to capture the cutting stone, giving black sente.

In the 2nd diagram, Black's 5 leaves white to decide, play at a and give up Sente, or leave the potential ladder at b.

Imagist It seems to this lowly 5 kyu that the issue is not whether or not white should capture the cutting stone, but whether black wants white to capture the cutting stone with a net or a ladder. The atari forces the net, while the extension forces the ladder. If black can make use of a ladder breaker in the d area, black should play B5, whereas if thickness toward e would be more useful black should play B5 at c. If it is not yet clear which would be more useful, B5 in the diagram above leaves the situation flexible so that black can choose which move to play later.

Mixed up?

Chris Hayashida: Is it possible that you are getting the position mixed up with something from this joseki? W6 is proper, a is not.

Imagist: At the lower levels (my level), this play against a 3-3 invasion usually indicates that someone hasn't devoted much time to joseki.

chiiko?: In my opinion, thinking that a certain move is invariably right/wrong in all situations (regardless of selected strategy&plan, status of the game, other stone formations etc.) is an indicator of lack of insight. Hard to put it into exact numbers, but my guess would be that some of the examples on this page indicate a 5k+ class :-)

Obviously this is a meta-indicator and is very hard to detect in an actual game, save perhaps when playing the same person many times.

Path: TeachingMethods · Prev: TeachingGoRules · Next: TeachingGoToCuriousCatsDiscussion
This is a copy of the living page "Level indicators" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake
TeachingMethods

Referenced by
ComplaintAboutShape
BeginnerExercise1...
BeginnerExercise1...
HolIgorExploresYo...

Homepages
Holigor
RueLue


Levels Of Access

Keywords: SL description

Sensei's Library knows four different user access levels.

Casual visitor
allowed to edit and create pages, browse, and nothing else
SL deshi
additionally allowed to adjust page titles and to revive the latest version of the page (from the previous author), categorize undefined pages.
Librarian
additionally allowed to rename pages, revive any version of a page, modify categories for undefined pages, block IP addresses, view IP addresses (of people with accounts too), edit locked pages, change pages into subpages, can edit any posting in forum, can delete and move posts and topics in forums, lock and unlock pages, delete pages, lock and unlock threads and forums, mass edit pages.
Admin
additionally allowed to reset user's passwords, dump the database, edit system pages.

Becoming an SL deshi is easy: set the level at user preferences.

Becoming a librarian is only by invitation of Morten or Arno.

Currently, only Morten and Arno have admin status.

This is a copy of the living page "Levels Of Access" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AccessLevels

Referenced by
UserPreferences
SLPrivacyPolicy
MessageBoard
WikiWizard
RevivingPages
UndefinedPages
PageNameChangeReq...
EditingGuidelines
EnglishGoTerms/Di...
posting:2212
posting:4846
posting:845


leviathan

PageType: HomePage

I'm French but I also speak fluent English and German. Feel free to ask me for a game review or a teaching game if you are under 18k

This is a copy of the living page "leviathan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder
44PointLowApproac...


LeWiZ

PageType: HomePage Keywords: People

Hello ! Welcome to my SL homepage.

About me

My name is Julien Wiesel. I was born in 1982. I'm french, living in Paris. I play on KGS and LittleGolem with the nickname "LeWiZ".

I'm now about 1k on KGS.

Links

My personal homepage : [ext] http://www.julienwiesel.com (in french)

The best way to improve : [ext] http://www.goproblems.com

This is a copy of the living page "LeWiZ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


Lezogzog

PageType: HomePage

I have been a beginner (currently around xGS 2k) for so long :o( However, I really enjoy myself playing anyone, so do not hesitate to challenge me on xGS ! Any type of game is welcome.

I used to be member of the executive board of the French go federation.

Help wanted I am on my way to Kanazawa for a post doctoral internship. Anybody giving me some go contacts there would be greatly appreciated :)

Français> Venez discuter et poster vos parties sur [ext] le site du club d'Aligre, avant peut-être de nous rejoindre à Paris :)

My Shusaku number is at most 5:

Shusaku - Iwasaki Kenzo - Kita Fumiko - Shiratori Sumiko - Kobayashi Chizu - Me !.

My Erdös number is at most 5 too, but my Erdös go number is 2 !

Joemac: I claim the copyright of that picture !! hehe =)

This is a copy of the living page "Lezogzog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Tim

Paths
BadHabits

Referenced by
Fear
FrenchGoStage
KomiGo/Discussion
BakaNoItte
EvenSizedBoards
44PointLowApproac...
Mobilephone
PlayingGoAtWork
WhatIsAGoodGame
posting:1591
posting:1593


LG Cup

Keywords: Tournament

Korean: LG배 세계기왕전

The international LG Cup, begun in 1996, is the successor to the discontinued Korean domestic Kiwang title. The winner's prize is ₩250,000,000 (about $250,000 USD).

The main event is a 32-player knockout tournament, leading up to a best of five (three in the 11th) final match. Time limits are 3 hours main time with 5 periods of one minute byoyomi. Previous winners and defeated finalists:

  1st (Jun 1996 - May 1997)  Yi Ch'ang-ho     (d. Yu Ch'ang-hyeok 3-0)
  2nd (Jun 1997 - Mar 1998)  O Rissei         (d. Yu Ch'ang-hyeok 3-2)
  3rd (Jun 1998 - May 1999)  Yi Ch'ang-ho     (d. Ma Xiaochun 3-0)
  4th (Jun 1999 - May 2000)  Yu Bin           (d. Yu Ch'ang-hyeok 3-1)
  5th (Jun 2000 - May 2001)  Yi Ch'ang-ho     (d. Yi Se-tol 3-2)
  6th (Jun 2001 - Apr 2002)  Yu Ch'ang-hyeok  (d. Cho Hun-hyeon 3-2)
  7th (Apr 2002 - Mar 2003)  Yi Se-Tol        (d. Yi Ch'ang-ho 3-1)
  8th (Jun 2003 - Apr 2004)  Yi Ch'ang-ho     (d. Mok Chin-Seok 3-1)
  9th (May 2004 - Apr 2005)  Cho U            (d. Yu Bin 3-1)
 10th (May 2005 - Apr 2006)  Gu Li            (d. Chen Yaoye 3-2)
 11th (May 2006 - Mar 2007)  Zhou Junxun      (d. Hu Yaoyu 2-1)
 12th                        Yi Se-Tol        (d. Han Sanghoon)

This is a copy of the living page "LG Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Komi
YiChangHo
ORissei
ChoU
YiSeTol
YuChangHyeok
ProfessionalPromo...
GoNews
GuLi
YuBin
GSCaltexCup
ProfessionalTourn...
SenseisGazette
HansPietsch
Kiwang
ChangKiCup
ReadingDepth
WeonSeongChin
ZhouJunxun
HanSanghoon

Homepages
AlexandreDinerchtein
Tokee


LGC Ladder

Keywords: Clubs & Places

Table of contents
Introduction
The (proposed) Rules
Index of sub-pages
LGC Ladder
Discussion

Introduction

Thinking of fun things for us, the Louisville Go Club, to do is what keeps me up day and night. OK, not really, but I have been thinking it might be fun to start a ladder. What is a ladder?

Think about an actual ladder you'd climb up. It's a vertical thing with rungs, and you step on the rungs to go up or down. Simple, right? A club ladder is the same thing. Each person is a rung, and the people are ordered from strongest (probably Don Wiener, 6 dan) to weakest (perhaps me or another newbie.) The goal is to rise to the top of the ladder, or at least keep from dropping. When a person below you beats you in a challenge, s/he may rise one or more rungs, and you may fall one or more.

So is anybody interested, and if so, do you have any ideas for how to design it? Your comments are welcome on the Discussion page.

As far as the logistics of where the ladder will be posted, [ext] our website is the best idea. If we want to be fancy and automate it, I can write a simple web application that facilitates administration.

--Edward Hammerbeck

The (proposed) Rules

  1. Position on the ladder is determined by means of the [ext] ELO system.
  2. A person may only challenge someone higher on the ladder than him/herself.
  3. Two players may only play each other once per meeting. No rematches.
  4. Games between two AGA members will be rated.
  5. Initially, everyone starts with an ELO score of 1500. One's position on the ladder is then determined by the outcome of games.
  6. When a player joins the ladder for the first time, s/he may challenge anyone on the ladder s/he wants to.
  7. Participation in the ladder is voluntary.
  8. After each meeting, the results of all ladder games will be entered into the LGC Ladder Generator web application (in design now). This application will take the results of all games, store them, and crunch the numbers to determine ELO for both players.
  9. The LGC website will display the ladder as a table generated from the data from the Ladder Generator.
  10. All games will be even games. If white chooses to give a handicap, the rating change for the two players will not be weighted in any way by the handicap stones. A win is a win.

LGCLadder/Discussion

This is a copy of the living page "LGC Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
LouisvilleGoClub


LGC2005Tournament

Keywords: Clubs & Places, Tournament

Here is where we are going to discuss the proposed Louisville Go Club 2005 tournament.

Table of contents
Ideas
Issues
Proposed rules for the First Annual LGC Internet Go Tournament

Ideas

  • Perhaps we could use DragonTourney2005 as a model.
  • I like that idea. Let's set up a matrix and let everyone fill in a spot if they want to play. Everyone plays everyone.
  • Prize: Should we have a prize? First place, or Win Place and Show? Git certificate to Samarkand.
  • Ken: We probably will not have money for anything other than a 1st place prize. I will look into the Go vendors and see who has a gift certificate available.
  • Ed: Entry fee. This is pretty customary for a tournament, especially one with a "cash" prize. Everybody throws their buck or two into the pot. And then the "pot" is the prize in the form of a Samarkand GC. If 10 people sign on at $2 a pop, then we have a $20 pot. That would get you a book or a bag of cheap stones.
  • Ken: Still haven't done this. I'll try to get that research done.
  • Ed: Process. Sign up goes until a certain date, and then no more entrants will be allowed. Then the tournament organizer(s) generate the pairings and list them on this page. Members then are responsible for arranging their own games with each other. We allow some reasonable time (30-45 days) for the games to be played. Players put links to their games on this page as soon as possible.

Issues

  • Small number of members but wide range of ranks. Or, at least, fewer at the lower levels. Should we have two levels of tourney? 30-15 kyu and 15-1 kyu?
  • Handicaps and starting ranks. We have not gotten a rating system up and running yet. Let's let everyone establish their own rank. Maybe they should be able to back it up on at least one Go server. Then we play a standard handicap games. 1 stone per difference in kyu level.

Ed: Regarding handicapping, I'm not sure. Until we get an idea of who's going to play, we can't really say. It's really a chin-scratcher. It's been an issue with the Dragon tourney. I mean, guys like me, down at the bottom, aren't really a problem cuz nobody cares about us. :) But if you get a 6 dan like Don and then you have a big problem. Handicapping goes right out the window if a dan-level guy decides to play and nobody else is anywhere close to that. My gut tells me, based on who we have in the club, we have a bell curve clustered somwhere around 10-14 kyu. A small number of players are at the bottom with me, and a small number are toward the top. My feeling is that we ought to be OK with a single band using traditional handicapping. I would be playing and losing a lot of 9 handicap games, but like you say, I wouldn't expect to win anyway. Ed: Devil's advocate: Let's say Asha enters the tourney as a 7 kyu and I enter as a 25 kyu. That's an 18 stone difference. She gives me 9 stones, but by a miracle I actually beat her. For tournament purposes, (for example, in the event of a tie), shouldn't this game count more than my win against another 25 kyu? In other words, for games where a 9 handicap is still not enough given the rank disparity, should the rare win by the lower ranked player count more? I don't know.

Ken: While I see the logic, I am not sure if that is really fair, and I see a potential for abuse by sandbaggers. Since we are allowing people to set their own ranks (this time), I don;t want to "reward" being a weaker player. Does that make sense? And you are so not a 25kyu player by the way.

  • Eligibility: Who can play?

Ed: I say that any member of the meetup site. That will allow those in, say, Lexington and Cincinnati to play.

Ken: I agree about who the competition should be open to. I think we may want to limit it to the tri-state area (KY, OH, and IN) or a radius. In case people word gets out and people from Korea start signing up.

Ed: KY, OH, and IN. Let's just make the executive decision and make it an Ohio Valley thing.

Ed: I don't think TO's ought to play if they have the power to adjudicate conflicts. I think that's a conflict of interest. That's just my gut-level opinion, and I am perfectly willing to talk about it. Perhaps Don could be a TO, if he wants to participate.

Ken:I like the idea of Don being TO. I want to play in the tourney, but I agree with your reservations about it. Can you email him? Should we keep the name Amateur in the title?

  • Name: This thing needs a name. Is it an annual tournament, quarterly?

Ed: Regarding a name, and frequency? Let's try annual to begin with. We can always plan other impromptu or periodic events. For this one, how about the First Annual Louisville Go Tournament sponsored by the Louisville Go Club? Keep it simple.

  • Venue: Ed: Internet only. This is for convenience only. Holding it on the internet gives us a record. I suggest we restrict acceptable servers to something finite like KGS (which archives its games indefinitely), DGS, and Little Golem. I think that will accomodate most everyone.

Ed: Time: I think that the games ought to have a reasonable limit. For online games, I think that the time ought to be something standard but specific like Japanese 10 minute main time + 10 1-minute byo-yomi periods, or Canadian with 1 minute main time and 10 minutes for 25 stones. And then for turn based servers, I think it ought to be something similar but not as l..o..n..g as LittleGolem games tend to be. For instance, Japanese 14 days main time, with 1 day byo yomi like on DGS. But also, I think in addition to the "game" time limits, I think the "tournament" time limit ought to trump everything. In other words, your games absolutely positively have to end by midnight of such-and-such date. Or else you forfeit. Period. My fear is that we get into a situation where people who play live or play on KGS end up waiting six months for the people on DGS to finish.

Ken: Yes, no super long tourneys like LG. I noticed that at DGS you can set the time limits (I don't play there very much so I had forgotten this). Maybe we should eliminate LittleGolem as an option so that we can set a time limit that is shorter. However, an end time for the tourney is a bit problematic. It can be a tactic to let a game drag and force your opponent to lose on time. If we set a reasonable length of time for the DGS games, we should be able to handle the drag effect if turn based games.

Proposed rules for the First Annual LGC Internet Go Tournament

  • Entry Fee: $5
  • Prize: First Prize wins a $25 Gift Certificate from Slate and Shell.
  • Eligibility: Member of Louisville Go Meetup and resident of Ohio Valley area. Kyu level players only.
  • Format: Round robin, everybody plays everybody in their frame with a maximum of 9 games (10 people maximum per frame).
  • Venues: Dragon Go Server or Kiseido Go Server.
  • Registration: Sign up for the Tournament (here or at our LGC page?) before October 1. Pay Entry Fee at Meetup events or via PayPal? (account here). Provide entry form info via email to Tournament Record Keeper before October 1.
  • Entry Form: Provide the following information to the Tournament Record Keeper (Ed) before October 1.
  1. name:
  2. email:
  3. rank: (30kyu-1kyu only)
  4. user name for Kisedo Go Server (KGS):
  5. user name for Dragon Go Server (DGS):
  6. preferred venue: KGS or DGS
  • Invitation process: Higher ranked player shall invite opponent to game. Since not all players can play live, unless both players prefer KGS, games shall be played on DGS. After opponent accepts match, send link to game to Tournament Record Keeper.
  • Game Conditions: Games shall conform to the following conditions:

Games on KGS: Board size is 19x19. Weaker player plays Black. Manually set Handicap as per outlined below. White player shall pass until appropriate handicap is established. Komi shall remain at 6.5. Main time 20 Minutes. Canadian byo yomi time 10 minutes for 25 stones. Games shall be rated. KGS games may be adjourned and restarted when suitable to both players.

Games on DGS: Board size is 19x19. Weaker player plays Black. Manually set Handicap as per outlined below. Komi shall remain at 6.5. Main time 60 Days. Canadian byo yomi time 10 days for 25 stones. Clocks shall run on weekends. Games shall be rated.

  • Handicaps: All games are handicap. Higher ranked player will give one stone per each level of rank different, with a maximum of 9 stones. For example a 12kyu player would give a 16kyu player 4 stones, and a 25 kyu player 9 stones.
  • Play: On October 1, the Tournament Administrator will email Tournament participants contact information for all participants and further procedures for establishing tournament games.
  • Results: As games are completed, results must be reported to the Tournament Organizers. A web page will be kept up to date with links to ongoing games and their results. Further details about this will be provided in the Tournament Procedures.
  • Winning: The player with the most wins, wins. In the event of a tie, then the player with the highest aggregate score wins. Therefore, resignation is discouraged.
  • Tournament Record Keeper: Ed Hammerbeck
  • Tournament Official: Bill Cobb of Slate and Shell and Tournament Coordinator for the AGA
  • Conflict Resolution: The Tournament Official shall be the final authority should a conflict arise.

This is a copy of the living page "LGC2005Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LouisvilleGoClub


LGCLadder/Discussion

Sub-page of LGCLadder

Table of contents
Proposed rules
Issues and Questions

Proposed rules

  1. Players ascend the ladder by beating a player higher than him- or herself. No player may challenge someone more than 3 rungs higher unless those three players are not present. Only then can that player challenge the fourth higher player. And then, if they challenger wins, s/he can only ascend a maximum of 3 rungs.

Ken: Do we need this rule if we are using the ELO system?

  1. When the challenger wins, s/he ascends to the rung immediately above his/her opponent.

Ken: Shouldn't this be determined by ELO rating?

  1. A player can only challenge a person higher than him- or herself on the ladder.
  2. Two players may only play each other in a ladder match once per meeting. No rematches.
  3. Games between two AGA members will be rated.
  4. Intitial seeding of the ladder will be based on either a players KGS, DGS, or AGA rank. Disputes will be resolved by flipping a coin. After the initial seed, the parties can hash it out on the goban.

Ken: Will the staggered entry work better?

  1. Participation in the ladder is voluntary.

Ken: Oh no, it is manadatory baby! Well okay, I guess it can be voluntary.

  1. A player missing three consecutive regular Saturday meetings will drop one rung per meeting until they return or they are at the bottom, whichever comes first. Once at the bottom, if they miss one more meeting, then they are off the ladder.

Ken: Do we need this rule if it is rating based? I think we need a way to cull non-active people off the ladder. Especially if they are strong and high on the ladder. Maybe you lose X ELO poinsts for missing three meetups in a row.

   Or what about a monthly fee ($1) to stay on the ladder?  This would help pay for periodic awards for advancement.

Ken: I like this and would go for it. I am not sure about the other members though. We should ask I guess. Maybe it is a $1 a game or $20 a year or something.

  1. Once the initial ladder is established, new players may challenge anyone on the ladder, and if they win, then they take the slot immediately above their opponent. If they lose, then they start at the bottom and must work their way up. If multiple people start on the same day and end up at the bottom, the outcome of that day's games shall determine the order. The person losing against the weakest player will be at the bottom. The person winning against the stronger player will be higher.

Ken: Again, with the ELO system, this does not seem to be necessary. Everyone starts at the same rating.

  1. To keep things simple, a player may not play more than three ladder challenges per meeting.
  2. The ladder will be updated after each meeting that has results to report.

Issues and Questions

Ken: So the ladder is not meant to represent an accurate picture of who is better than who, per se, but rather intended to be a sort of competition concerned with who beats who most recently. More like a tourney, than a rating exercise. So if I beat a high ranked player using a handicap, I should be allowed above them on the ladder. But, how are handicaps and ranks being determined?

ed: If we have AGA-rated members, we could use that. Otherwise, I would propose that we set the rule that we accept either AGA, KGS, or DGS as the rating standard, though I am not thrilled about using DGS. In DGS, I could be consulting with people and books, running variations on each move, and all sorts of stuff. That would "artificially" inflate one's rank. On the other hand, games played in person or live on a go server, are less likely to have "cheating."

Ken: Per the last issue, do we need to start maintaining our own records of player ranks?

ed: That would be useful. Many clubs do this. There's software available that can facilitate it. I could write a web application that can put it in a database and make it public. However, I would propose someone volunteer to be "record keeper" or statistician or whatever. I would work with them on the web app.

Ken: Should each player choose a method for which they would like their rank established?

ed: I think there ought to be a standard, like AGA first. If you have a rank with AGA, KGS, IGS, and LMNOP, then I say AGA takes priority, followed by KGS. I say that because IGS ranks start with 22 kyu, and KGS's and AGA's ranking systems are similar enough to make easy comparisons. So if you don't have an AGA rank, then your KGS rank. If not KGS, DGS. If not DGS, then take your chances by challenging whomever you like. But with this last option, you only get one shot. You lose... you start at the bottom and work your way up.

Ken: How shall it be updated?

ed: I propose that the Record Keeper collect the results of the week's games and enter them all at once into the web application. That way, Monday morning, everybody could see the most recent ladder on the website.

Ken: Do we avoid the whole rank issue and only allow even games?

ed: That would make things a heck of a lot easier. I think that makes things a lot more competitive and interesting.

Ken: Do we let players just decide what their rank is and use the honor system and work out handicap issues with the other player? If there is a sandbagger, how do we handle that?

ed: I think the social consequences of sandbagging ("Hey, a$$h0le!") will enforce the honor system very well. I have very strong opinions about sandbagging, so I would be in favor of banning someone from the ladder for a long time for this heinous offence against nature, the Bushido code, and everything else.

Ken: Same thread really, but what if we keep track of handicaps given, and modify them per the outcome of ladder games only. For instance, the first time I (15 kyu) meet Alex (5 kyu), I am given 9 stones. I win by 14 points. The next time we play, I am only given 8 stones. If I lose, it stays at 9 stones. (No handis above 9). So handicaps are set the first time relative to rank, and after that relative to the last time the two players had a game and the results of that game. Does this make any sense?

ed: The issue with that is at the lower ranks, individual games are not necessarily representative of someone's true strength. In other words, I can make some brilliant 5 kyu opening moves, make some idiotic 30 kyu attacks in the middle game, and hold my own with a 15 kyu endgame. This kind of complexity only makes even games look better.

Ken: Given the above. If a person's rank on the ladder gets very far out of whack with their actual rank, perhaps there should be a way to adjust ranks. Maybe upward only. It still seems we need to look into how and when we change ranks on the Ladder.

ed: I might be misunderstanding you, but all this really matters in the initial assembly of the ladder. Once the ladder is set, let the outcome of the games decide. Things will settle into their natural balance based on the invisible hand of fate. And skill. And luck.

Ken: This does not seem to hard to do: [ext] http://gobase.org/studying/articles/elo/

ed: This would be a snap to implement. All it would take is for everybody's initial rank to be set, and then let the games begin!

Ken: As always you are the voice of wisdom, wit, and reason. The Bushido code and Sharia law it will be! Wait - no. I think even games makes life simplest - and some people really hate handicap games. Also, I think it can be allowable for a high ranked player to offer a lower ranked player a handi if they want to. No mandatory handicapping. That said, why not do a simple ELO rating thing and let that determine where you are on the Ladder? It may mean that if you win, you may not necessarily move up though. That might be a bummer...

Ken: Is there a way to avoid establishing the initial seeding? Just say, everyone starts at 0 and the best rise up? Maybe that means a staggered start. As in a real ladder, not everyonne climbs it at once. You go in an order. Maybe the first saturday, a couple of people start the ladder. Their game sets the first two rungs. Then a third and fourth person can challenge each of them and enter the ladder. But maybe everyone starts with a 1500 ELO rating or something and we just play it out.

ed: OK, let's say this. Our standard for determining rank is ELO. Leave it to me to come up with the technology for maintaining this data, so assume the "how" is taken care of. Everybody starts at 1500. Everybody plays even games. If a handicap is given, then WHITE's rating is reduced by some constant number of points per stone (how much?) But handicaps are discouraged if only because they muck up the math. Over time, as more games are played, the player's skill will get this ELO rating closer to the truth, i.e. his/her true strength against everybody in the club.

Ken: I'm cool with all of that. But maybe we keep the math and rules simple. It is White's perogative to offer a handi if they want to. If they do, they do it at their own peril of decreasing their own odds, but are otherwise not penalized.

Ed: So, I guess we come up with some point-equivalent for a handicap stone. 50-100 ELO points per stone? I dunno. That will be easy enough to accomodate in my web app.

Ken: Do we even need that? I think it should be entirely up to the White player if they want to give that stone (out of the goodness of the heart), but not really have that accounted for in the ELO system. Keep it all simple. Maybe we just ban handicap games altogether, kind of like the Championship on LG. All even games. Theoretically, you should be able to move up the ladder by knocking off people a few rungs above you, not shooting for the top every time. This time when you win - there is no "Well with a 9 stone handicap" caveat. If you win, you win. Straight up.

Ken: The other thing I was thinking was giving a bonus for a skillful resignation. The rating system only cares whether or not you win, not by how much or if you resigned. Perhaps if you resign before move 100 or 150, you get a small percentage of your rating back. If you were supposed to drop by 20 points, maybe you get 20% of the drop back or something. Maybe it is too much trouble. Likewise if you really crush someone, maybe there should be a bigger rating reward. Probably unnecesary but just a thought.

Ed: While this is all technically possible, I think the games should stand on their own. This is the way it is in all other go tournaments, ladders, and whatnot. At least from my research. A win is a win; a loss is a loss. If you win by .5 or 200, it doesn't matter.

Ken: Yeah I am cool with that. Nevermind!

Phil: So... are we using Elo to determine position on the ladder, or a system of rungs where if you beat someone you move up to their position regardless of Elo ranking? I'm a trifle confused.

Ed: It's intentionally confusing. We want to foil terrorists who might seek to undermine our great Republic by getting in on our Ladder. ELO only would determine position. At first, there would probably be ties. But over time, it would be less and less likely that two people would have precisely the same ELO score, especially if we store their score to two or more decimal places.

  1. To remain on the ladder, a player must pay a fee of ??? per month/year (to be determined.) Players who do not pay are dropped from the ladder, though their rating does not change. Once they pay again, they are readmitted to the ladder with the ELO score they had before.

Ken: Let's just make it free. Let's build participation before funding.

Ed: Done. The fee idea was to a) identify who was active and drop inactive players and b) provide money for possible prizes or incentives. But I agree the fee idea is something we can re-visit later.

This is a copy of the living page "LGCLadder/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LGCLadder


LGCup/ Discussion

Sub-page of LGCup

At [ext] http://gobase.org/games/nn/lg/10/ you will notice that the cup has reached the quarter finals. All Japanese and Taiwanese representatives have been kicked out of the race, leaving 2 Koreans and 6 Chinese.

Familiar names (at least for me, Dieter) are

Zhou Heyang, Gu Li, Lee Sedol, Qiu Jun

the less familiar being Park JunSang?, Piao Wenyao, Chen Yaoye and Wang Yuhui.

choreck: There are two Koreans left: Lee Sedol (9p) and Park Junsang(5p). Other six players are Chinese: Zhou Heyang (9p), Gu Li (7p), Wang Yuhui (7p), Qiu Jun (7p), Chen Yaoye (4p), Piao Wenyao (3p). Gobase also says 6 Chinese and 2 Korean players left, but I don't know why Piao Wenyao is spelt as Park Moon Yoo and his nationality is not set as Chinese.

Can anyone comment on Lee Changho vs Chen Yaoye game?

sergio0p Now the Korean are out. The final is between Chen Yaoye and Gu Li from China. If you have subscription to KGS plus and understand a little bit of french, Fan Hui has a terrific commentary on the Lee Changho x Chen Yaoye game.

This is a copy of the living page "LGCup/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


L-group

Path: LifeAndDeath · Prev: Seki · Next: L1Group
Difficulty: Advanced Keywords: Life & Death, Proverb

Table of contents
1. The basic shape: the L-group
2. Applications
Related shapes
Table of diagrams
The L-group
Attempt 1
Attempt 2
Attempt 3
Attempt 4
Attempt 5
Attempt 6
Hanes and outside liberties
less than L
Ogawa's analysis

1. The basic shape: the L-group

The L-group

The black shape in this corner is called the L-group. This shape is dead even if Black plays first. The proverb says: "The L-group is dead".

Attempt 1

B1 here is killed by the placement at W2. Note that the result is a bulky five dead shape minus a stone at circle.

Attempt 2

If B1 occupies one of the 1-2 points, then W2 occupies the vital point of the bulky five.

Attempt 3

The other 1-2 point of B1 looks like a good option to start with, but after W6, it is clear that Black can get only one eye.

Tapir(3k): The exchange of W4 for B5 is not necessary, W4 directly at W6 works as well, and is even better in my humble opinion (e.g. if white is cut on the outside and is forced to capture).

Attempt 4

B1 also seems a valid attempt, but with the vital point of W2, followed by the hane at W4, White kills Black again.

Attempt 5

If B1 makes a descent to enlarge his eyespace as large as possible, then the hane W2 can reduce the eyespace to a bulky five.

Attempt 6

If Black expands his eyespace from the other side, White's hane at W2 turns it into a bulky five at best, and W4 hits the vital point.

Hanes and outside liberties

Note that no combination of edge hanes and outside liberties help Black. The same sequences given above still work for White.

2. Applications

less than L

Knowing the L group, its status and the way in which it is killed, can be very useful to speed up your calculations of life and death in the corner. Several positions can be solved by realizing that they are somehow 'like an L group'. We used this strategy on the L+1 Group page to show that the L+1 groups are killed by a hane without needing further calculations, it can also be used for groups like this one: The shape that would be made if White plays W1 here, is even less than an L group with one extra move at the marked stone, and so Black can be certain that he will be able to kill White after White plays at W1. For another example, take a look at the OD1P - Oct 16 Problem.

this looks much more like a tripod group that has been blocked on both sides, than a kind of L-group. the next example seems clearer

Here is another example of how knowing the basic shapes can spectacularly increase the speed and accuracy of your analysis.

Ogawa's analysis

Referring to this position in her book on the endgame, Ogawa Tomoko wrote on page 18: "The time had come to capture at W1. In terms of the left edge alone, this move was worth sixteen points. It gave White additional profit on the upper edge by making White a sente."

For somebody who doesn't know the L group, it would take a fair amount of time to consider the various follow-up moves in this area to the endgame capture at W1. However with the knowledge of this basic shape readily available in your head, this is a 5 second analysis. W1 takes away an option for the black corner group by capturing on the left side. What's left in the corner would be a dead L group if White had both a and b. This means that White a is sente, as Black must answer at b.

Related shapes

  • L+1 group
  • L+2 group
  • Long L group
  • J group
  • J+1 group
  • /Discussion
  • Capturing the L-group
  • Beginner Exercise 229
  • Beginner Exercise 230

Authors

  • Andre Engels (2D Europe)
  • Stefan
  • Dieter

Path: LifeAndDeath · Prev: Seki · Next: L1Group
This is a copy of the living page "L-group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TheLGroupIsDead

Paths
LifeAndDeath
GoProverbs

Sub-pages
Discussion

Referenced by
33PointInvasion
FormalDefinitions...
Placement
ThereIsDeathInThe...
JGroups
L2Group
L1Group
VitalPointMethodS...
LongLGroup
J1Group
MonkeyJumpProblem...
Draugr/lifeAndDeath
BeginnerExercise229
OD1POct16Problem/...
BeginnerExercise230
SpecialIssuesInLe...
CapturingTheLGroup
Leg
Context
LGroups

Homepages
Akahige
Androxylo
Isshoni
Jono
Liopic
PeterHB
RoyZR


L-group / Discussion

Sub-page of LGroup

Dansc: I was once told that the shape shown at L-group shouldn't be called an 'L group' but a certain comb formation. The term 'L group' supposedly actually refers to a bent four shape. What's the 'official' name of this group?

Dieter: It's called L-group in Davies' work. Since that work has been the first source for Western knowledge of life and death, everybody calls it that way.

Bill: The bent four shape is an eye shape, which consists of empty points. Calling it a group of any kind would be misleading. Also, it is not a comb formation because there is no cutting point.

Comb formation

Bill This is the comb formation in the corner. Note the cutting point at a.

BTW, Western information about life and death goes back at least to Korschelt. Also, Go Proverbs Illustrated, which has a wealth of life and death info, predates Davies by several years.

Attempt 4

Black 1 tries to make the eyespace as large as possible, but it is not large enough. After White 6, the position may at first sight look like a seki, but closer inspection shows that Black is again dead. See Rectangular Six In The Corner.

aLegendWai: That seems to be a hard approach to capture B. Why not the following approach?

unkx80: You are right, but if it works, it works. Either way will do.

aLegendWai: Simpler is better. It helps to lower the mind-work.

One way to remind the readers. When you find several approaches that kill, it doesn't mean all are equally good. Some factors have to be counted:

  • When one realises the group is dead, it won't play out all the variations stupidly but leave all as ko threats. So count if your approaches give your opponent more ko threats.
  • Complex variation is worse than simple variation. It is true especially for beginners, and especially in fast games. Complication can create more mistakes.

Attempt 4 - Easy approach

aLegendWai: W4 is the vital point of the bulky five. One can remember this tactic - bulky five shape, and can deal with 3 attempts (Attempt 2, 4, 5).

Hanes and outside liberties

Note that no combination of edge hanes and outside liberties help Black. The same sequences given above still work for White.

aLegendWai: It needs clarification here. What do you mean by outside liberties can't help B?

One example is if W outside group lacks of liberties, it is possible for B to capture W before W does so.

Bill: What you say applies to the case when Black has no outside liberties, too. Do you see any diagrams of semeai here? No. Semeais are not the question. Whether Black can form a living group is.

There is a convention that stones that frame a problem position are alive. If their life or death is in question, you would see stones around them that threaten them.

If the outside group lacked liberties, we would see that fact in a diagram. Whether the Black group has extra liberties or not. No further clarification is required.

unkx80: That is conventions in life-and-death.

aLegendWai: Re-read the statements again. It seem edge hanes and outside liberties here refer to the same case. I view them separately. I supposed edge hanes in one case (with diagrams). outside liberties is another case. And this let me think more about issues relating to outside group and escape.

Forget my misunderstanding. Delete my question later.

grolich?: Actually, the statements about hanes and outside liberties do NOT refer to the same case, but rather separately. You are right about that, you simply did not understand what was meant by "outside liberties can't help", and so you tried to form (understandably so), a rather artificial situation where some invisible stones threaten the surrounding group. However, if that were the case, pretty much ANY problem position could be overthrown and labeled "incorrect".

That said, the diagram given actually demonstrates that outside liberties can't help black. Apparently, this bears some sort of explanation, for those not familiar with it:

Many shapes that are usually considered alive, actually change their status as they start losing outside liberties. the status can change from totally alive, to ko, to just dead, even if the inside shape has not changed at all (A good example would be the rectangular 6 in the corner shape: it is normally considered alive, but as its outside liberties get filled, it goes from alive, to being killable in a two step ko, to being dead if the opponent plays inside (actually, in that case, with more outside liberties, there is a way of looking at it as a 3 and 4 step kos too, but it means virtually alives)).

Conversely,some dead shapes which are almost completely surrounded are considered either alive or, frequently, alive or dead in Ko, instead of just dead. In the case of the dead L group, however, the meaning of the statement was that even if black has many more outside liberties, the state of the group as dead does not change.

Hanes and outside liberties

The Marked outside liberties are what was meant by the statement, and you were correct in your initial thought that it is a separate issue than the hanes.

In Go problems, it is normally an assumption that no stones which are not visible in the diagram affect the diagram.

This is a copy of the living page "L-group / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LGroup
BQM287


Li Ang

Keywords: People

Li Ang

Li Ang (李昂) is a Chinese 3-dan professional

Instructor for the Beijing Youth Go Team and author of 28 go books. (as of December 2004)

Some of his books:

  • 50 Lessons in Youth Go
  • Classical Life and Death Problems from Korean Go Tournament
  • The Struggle between Teacher and Student: Cho Hunhyun vs. Lee Changho

He plays as Lyonweiqi on KGS and offers lessons there.

Homepage: [ext] http://www.aygoschool.com/

On this website, you can find sample lessons/reviews/go questions, pro games and problems collections available for download, and a study guide.

This is a copy of the living page "Li Ang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Lyonweiqi

Referenced by
KGSTeachers
KGSHighDanPlayers
LinkCollection
LiYue
ChineseProRatings...
posting:1068
posting:1069
posting:4135

Homepages
Barrauss
KGSPeople
Malcolm


Li Chang Ho Jingjiang Weiqi Sihuo/ Discussion

Sub-page of LiChangHoJingjiangWeiqiSihuo

jfc: I want these books and the KoreanProblemAcademy books! It sure is frustrating not being able to find them online somewhere.

If anyone wants to buy these and resell them at a modest profit I think you would find some interested takers. Please let me know if you are selling them on eBay.

This is a copy of the living page "Li Chang Ho Jingjiang Weiqi Sihuo/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Li Chunhua

Keywords: People

(b.1973) Chinese female pro since 1987, 4 dan in 1998.

This is a copy of the living page "Li Chunhua" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JeongganjangCup/T...
ChineseProRatings...


Li Daichun

Keywords: People

Chinese amateur 8-dan player. Won the 23rd World Amateur Go Championship in 2001, with a clean sweep of victories in all eight games.

This is a copy of the living page "Li Daichun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
AsiaBadukChampion...


Li Gang

Keywords: People

(b.1954) Chinese pro, 4 dan in 1982, 6 dan in 1986.

This is a copy of the living page "Li Gang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonJosekiExercise...
ChineseProRatings...


Li Hai

Keywords: People

李海 (Li3 Hai3)

(b.1961) Chinese pro, 5 dan in 1988.

XCMeijin - In Mandarin, i believe, "Li Hai" literally means "Formidable". The phrase "Hen Li Hai" literally translates to "Very formidable", where "Hen" = "Very".

Sorry, that was just out of interest.

unkx80: Unfortunately, you got the tone wrong. 厉害 is li1 hai4.

This is a copy of the living page "Li Hai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Li Haiou

Keywords: People

Chinese national. Born 1974. Studied in the UK from 2002 - 2003

Haiou can mean 'seagull' in Chinese.

Li Haiou was a professional Go player in China.

In September 2003 he returned to China.

This is a copy of the living page "Li Haiou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...


Li Kang

Keywords: People

Chinese 4-dan professional.

This is a copy of the living page "Li Kang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings
ChineseProRatings...


Li Liang

Keywords: People

(b.1971) Chinese pro since 1987, 5 dan in 1998.

This is a copy of the living page "Li Liang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Li Tianzhu

Li Tianzhu is a 1dan professional from China.

She also has another username on KGS---echoli2008.

Ms. Li is a student from Fudan university.

She has been a team member of the National Go Team of China from 2000 to 2002, and I become a 1dan professional in 2003.

She gives lessons on and offline. If you are interested in taking lessons, please contact her via E-mail.

Prices available upon request.

[email] molixinshi@hotmail.com

This is a copy of the living page "Li Tianzhu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachers


Li Xing

Keywords: People

(b.1962) Chinese pro, 6 dan in 1989.

This is a copy of the living page "Li Xing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Li Yachun

Keywords: People

(b.1961) Chinese pro, 7 dan in 1993.

[ext] http://www.gobase.org/information/players/?pp=Li%20Yachun

This is a copy of the living page "Li Yachun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Li Yuchuan

Keywords: People

(b.1970) Chinese pro from 1986, 6 dan in 1998.

This is a copy of the living page "Li Yuchuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Li Yue

Li Yue

李月

Li Yue (李月 Lǐ Yuè) is a strong amateur player (>9-dan) on KGS and a 6-dan in China. She teaches on KGS together with her older brother Li Ang.

External links

  • Homepage: [ext] http://www.aygoschool.com/

On this website, there are sample lessons/reviews/go questions, pro games and problems collections available for download, and a study guide.

This is a copy of the living page "Li Yue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachers
LinkCollection
ChinaWeiqiLeague
Women
posting:1068
posting:1069

Homepages
Jugu1ar
KenshinM4
KGSPeople


Li Zhe

Keywords: People

Chinese pro, 1 dan in 2001, 3 dan in 2002, 5p in 2006.

This is a copy of the living page "Li Zhe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChangKiCup
ChineseProRatings
LargeAvalancheCut
ChineseProRatings...


Liang Weijin

Keywords: People

Chinese player of the middle Qing period; known to have played Cheng Lanru, Fan Xiping and Shi Ding'an.

This is a copy of the living page "Liang Weijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Qing
ChengLanru


Liang Weitang

Keywords: People

(b.1963) Chinese pro 9 dan.

This is a copy of the living page "Liang Weitang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Qiwang
XinrenWang
ChooseTheFirmerCa...
NamesInGo
ChineseProRatings...


Liang Yadi

Keywords: People

(b.1974) Chinese female pro from 1989, 2 dan in 1980.

This is a copy of the living page "Liang Yadi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Liao Guiyong

Keywords: People

(b.1962) Chinese pro, 9 dan in 1995.

This is a copy of the living page "Liao Guiyong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Liao Hsing-wen

PageType: Alias

LiaoXingwen

This is a copy of the living page "Liao Hsing-wen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Liao Singwun

PageType: Alias

LiaoXingwen

This is a copy of the living page "Liao Singwun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Liao Xingwen

Keywords: People

Liao Xingwen (寥行文, Hanyu Pinyin: Liáo Xíngwén), born in February 1994) became a Chinese professional in July 2006 at the age of 12.

Liao was 8 years old in February 2002, and "continues to improve from his grade of 4-dan achieved at the MSO4 Open in August 2000." This remarkable youngster began playing at the age of 5, and has been a live-in pupil of Chinese pros Liu Yajie and her husband, Wang Hongjun since July 1999. (He reportedly argued with his parents until they consented to let him live away from home.) This child prodigy studies go for several hours a day, and plans to turn pro. His teachers expect great things of him, though of course it's impossible to predict how far he'll eventually go.

There are more details in the [ext] Liao Xingwen biography at MSO World, and [ext] some pictures, taken during his 2000 visit to London, show him playing the leading computer Go program.

In August 2005 he won in the junior (under 12) category of the [ext] World Youth Goe Championship in Barcelona.

John Fairbairn: Xingwen's first teachers have run out of things to teach him and so have just passed him on to Nie Weiping's school in Beijing (Feb 2002). He has improved to about 5-dan, not as much as hoped but he can now count fast.

Posted March 14, 2004 from John Fairbairn to rec.games.go:

"I am also personally familiar with a modern prodigy, Liao Xingwen, who last month at the age of 9 played the Chinese No. 1 on 2 stones at the Wanbao Cup and lost by just 1 point."

John F. Xingwen has just made 1d pro (2006-07).

This is a copy of the living page "Liao Xingwen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LiaoHsingWen
LiaoSingwun

Referenced by
WangHongjun
Prodigy
LiuYajie
NamesInGo
StrangeOpenings
StrangeProOpening5


lib EGO

Keywords: Software

Library of Effective GO routines. Avaliable at [ext] http://www.mimuw.edu.pl/~lew.

A bit text from its [ext] README:

This is a Library of Effective GO routines (EGO library / libEGO), a high performance implementation of Go rules and most popular algorithms used in computer Go. This is also fully functional GTP Go engine.

Author: Lukasz Lew (and some help from others)

This is a copy of the living page "lib EGO" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...


Liberson

PageType: HomePage

Describe Liberson here.

hi i am new here..

^_^

Cloud122: im on kgs most of the time if you looking for someone to help you along i be glad to just message me

Liberson thank's , i'll message you soon :)

This is a copy of the living page "Liberson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
SabakiGoClub/Club...
SabakiGoClub/Hous...

Homepages
Cloud122
KGSPeople


Liberties

Path: Principles · Prev: Flexibility · Next: TwoEyes
PageType: Alias

liberty

Path: Principles · Prev: Flexibility · Next: TwoEyes
This is a copy of the living page "Liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape
TableOfEyeshapes
Principles

Referenced by
BentFourInTheCorner
BigEye
FormalDefinitions...
InsideLiberties
34PointJosekis
EyeVersusNoEyeCap...
NewZealandRules
EyeLiberties
TheBambooJointMay...
NoEyeVersusNoEyeC...
AjiExample1
TwistedFourInTheC...
SpecialProperties...
AnswersToTheHaneD...
EyeVersusEyeCaptu...
SixDieButEightLive
BigEyeWinsSemeai
RectangularSixInT...
DoubleShortageOfL...
BeginnerExercise4

Homepages
Minue


Liberties Stones Ratio

Path: GiveMeLiberties · Prev: NoseTesuji · Next: GunEight
Keywords: Shape, Tactics

Definition

The liberties/stones ratio (LSR) is the number obtained by dividing the liberties of a group by the number of stones belonging to that group.

The LSR can serve as a measurement of flexibility and connection. The higher the LSR, the more flexible the stones are, and also the more probable it is that they work efficiently. The lower the ratio, the surer their connection.

This ratio obviously has an upper bound at 4. At this value the stones aren't connected at all. A lower bound for this ratio is not really relevant, but it is a nice mathematical exercise.

Examples

Simple connections

One stone has a LSR of 4. A chain of two stones has LSR 3. A chain of three stones has LSR 2.66

The empty triangle

The empty triangle has LSR 2.33

Other basic shapes

The one space jump has LSR 3.5 . The keima has LSR 4. The diagonal has LSR 3.

Comments

hotcoffee: is there any measurement to describe the number of liberties a shape has the potential to make (in one move)? Would it be useful to compare shapes this way, with a "potential liberties"/stones ratio?

A major drawback with this plan is that the liberties/stones ratio is simple, understandable and elegant, and a measurement involving looking ahead would not be.

Dieter: The best value for this ratio would probably lie between 3 and 3.5 .

Path: GiveMeLiberties · Prev: NoseTesuji · Next: GunEight
This is a copy of the living page "Liberties Stones Ratio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Referenced by
AStaticTreatiseOn...
Parallelogram
SquareGoodShape
IkkenTobiFromAStr...


Liberty

Path: GiveMeLiberties · Prev: LibertyIntroductory · Next: TwoLiberties
Difficulty: Intermediate Keywords: Tactics, Go term

Chinese: 气 (qi4)
Japanese: 駄目 (dame), 手 (te)
Korean: 활로 (hwal lo)

Liberty has two different, but related, meanings in English Go terminology.

  • The first sense of liberty is an empty point adjacent to a single stone or chain of stones. In a legal position each chain has at least one liberty.

This is the basic meaning. Such a liberty is called a dame in Japanese. The liberty - introductory page explains some of the more basic implications in fighting.

  • The second sense of liberty, important for tactics, is a play required to capture a single stone or chain of stones. This is the sense you require if you want to say that the number of liberties measures time to capture a group. It is discussed in liberty (tactical sense).

Liberty in Chinese is 气 ("Qi" in pinyin), which literally translates to "breath".[1] The thought is that stones need breathing space and that once the last breathing space is removed, the stones die.[2]

Further reading

  • Give me liberties: a path to all subjects where liberties count
  • Liberty nomenclature
  • Secondary liberties examples
  • Neutral point, i.e. dame
  • /Discussion

Authors

  • MortenPahle (10k)
  • DieterVerhofstadt (WME on 30/10/2002)
  • Bill Spight (WME on June 4 - 5, 2003)
  • unkx80
  • Zhang Hu
  • Charles Matthews moved material on secondary liberties to Secondary liberty / Discussion 2003-06-02.
  • mAsterdam
  • Sebastian (WME on November 7, 2003)

[1] This is the same "Qi" as the one considered to be beneficial in terms of Feng Shui.

(Sebastian:) It can also mean "life energy". Incidentally, this is the same character (apart from modern simplfication) as the Japanese "ki" in "Aikido".

UserGoogol?: Interestingly, the English word spirit comes from the Latin word spiritus, which also means breath. Deeper linguistic or metaphysical meaning shall be left as an exercise to the reader.

[2] Bill: Is breath (Chinese) also ambiguous? Or does it only refer to adjacent points?

unkx80: This 气, or breath as you call it, can be as ambiguous as liberty.

Path: GiveMeLiberties · Prev: LibertyIntroductory · Next: TwoLiberties
This is a copy of the living page "Liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Breath
BreathingSpace
Breaths
Liberties

Paths
Shape
GiveMeLiberties
TableOfEyeshapes
Principles

Sub-pages
Discussion

Referenced by
Liberty
ShortageOfLiberties
Dame
LibertyIntroductory
Capture
ApproachKo
AutoAtari
BentFourInTheCorner
DoubleAtari
SqueezeTesuji
Suicide
EmptyPoint
BigEye
AlmostFill
TheSecondBookOfGo
FormalDefinitions...
InsideLiberties
Killing
CarpentersSquare
34PointJosekis

Homepages
Diminate
MAsterdam
Minue
Oryx
Velobici
Warder05


Liberty - introductory

Path: GiveMeLiberties · Prev: · Next: Liberty
Difficulty: Introductory Keywords: Tactics

Liberties of single stones

A liberty is an empty point adjacent (north, south, west, or east) to a stone, shown by a circle in the diagrams on this page. Here, B1 has two liberties, W2 three, and B3 four.

In the same chain

Stones in a chain share liberties. The black chain here has six liberties.

Nine liberties

Here Black's chain has nine liberties. Diagonal adjacency - the relation of black+circle to the point marked with a square - doesn't give rise to liberties.

Multiple liberties

Each of these white chains has several liberties; and is safe from direct capture for at least two of Black's moves.

One liberty: atari

Atari

A stone or chain with one liberty is in atari. Each of White's stones or chains in the diagram has a single liberty. They are not yet captured, and remain on the board. They will be captured when their last remaining liberty is filled.

No liberties: captured

If a stone or chain has no liberties, it is captured and removed from the board. Capture is one of the fundamental ideas of the game. See also rule of capture.

Terminology

The Japanese word for liberty is dame, although that word has meanings in addition to liberty. The terms freedom or breathing space are also encountered.

See also liberty.

Path: GiveMeLiberties · Prev: · Next: Liberty
This is a copy of the living page "Liberty - introductory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Referenced by
Atari
CapturingRace
Liberty
Seki
Ladder
Dame
TwoEyes
FalseEye
DoubleKo
RulesOfGoIntroduc...
AtariAtari
TooClose
Liberty/Discussion
LibertyNomenclature
DescentTesuji
MethodOfPlayingIn...
StupidMoves
StraightFourBentF...
FullTriangle
BambooJointExample1


Liberty (tactical sense)

Difficulty: Intermediate Keywords: Tactics, Go term

The second sense of liberty, important for tactics, is a play required to capture a single stone or chain of stones.[1] This is the sense you require if you want to say that the number of liberties measures time to capture a group. (See liberty for a comparison of the two meanings.)

There are stones that cannot be captured, e.g. stones that are part of groups with two eyes. No number of moves is enough to capture them, they are alive. There are also stones in atari, with no way of saving them. They can be captured with one move. In between there are stones with multiple liberties which may be involved in races to capture.

The easiest liberties to see and count are liberties in the first sense, or dame. The opponent must make at least as many moves to capture a stone or chain as it has dame.

Example 1: 3 vs. 3

Each marked chain obviously has three liberties. It will take Black 3 moves to capture the white+circle White chain. and likewise, it will take White 3 moves to capture the black+circle Black chain. The first player wins this race.

There also occur chains situated in a more complicated way: there may be moves to play, which are necessary in practical terms to capture them, on points that are not adjacent to them. Such moves are called approach moves, or perhaps secondary liberties.

Example 2: 3 vs 3

While both marked chains ( black+circle and white+circle) may appear to have only 2 liberties, in the sense of moves to capture them they each really have 3. Black must first connect at the marked point on the edge of the board, while White must take off black+square at a. These plays are required preliminaries, before filling a dame in the race to capture. Filling the dame before making the protective play first is a blunder (auto-atari).

Here again, the first player wins the race.

The assessment of the necessary moves can get very complicated.

For instance, a one-eyed group is often less close to capture than you'd think.

Here is an example where a big eye has more liberties than are apparent.

Big eye: 5 vs. 5

Black appears to have only 4 liberties, but actually has 5, the same number as White. This is also a first player win - details in the footnote[2].

The number of moves to capture is normally one more than the number of moves to put into atari, but even then there are comments to make:

  • That isn't true if by putting the opponent into atari you put yourself into atari;

Mutual atari

The player with the move can capture the other's stones.

  • You may never be able safely to play atari: seki happens;

Seki

In this seki, or standoff, the opposing chains share two dame, but there are no moves to capture. Whoever approaches puts himself in atari.

  • Sometimes the only way to play atari is a ko capture.

Approach ko

Black to play can take the ko at a, threatening to capture White's stones. White to play can make an approach move, say at b, to convert to a regular ko. Such a ko is called an approach ko.

Black plainly has 3 moves to capture, but how do we count White's?

[1]

This sense may be extended to discussion of groups of several chains, to help answer the question 'how many plays does it take to capture that group?' This is actually a considerably more advanced question, which cannot so simply be answered by inspection. See Secondary liberty / Discussion.

-- Charles Matthews

[2]

Black first

After B7 Black has 3 liberties to White's 2.

Black first (ii)

Black just wins the race.

White first

After B6 it is 3 vs. 3.

White first (ii)

B4 creates another liberty,

White first (iii)

but White fills it right away.

This is a copy of the living page "Liberty (tactical sense)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Liberty
Liberty/Discussion
KillingVersusCapt...
PageNameChangeReq...


Liberty / Discussion

Sub-page of Liberty

Page edited down 2003/06/09 by Charles Matthews. To see other contribution see older versions (up to version 32).

mAsterdam ...I do think that a Beginner page on liberty should only offer one meaning.

Charles I think this is what I have said from the start. Just a point though: the 'capture metric' sense isn't loose at all, but it's a book-length discussion.

BobMcGuigan: I see the problem of "secondary liberties" as being, yet again, a matter of context. I like best the idea of "moves to capture" because it encompasses everything with one term and factors in the context. Given the bizarre shortage-of-liberty shapes that can occur near the edge it might be necessary to make a move 10 or more spaces away from a group in order to capture it. In other words this is a property of a position rather than a group. Some of the same issues come up in approach move kos. There, too, the key idea is number of moves needed to reach a certain state on the board.

Charles I have to say that in introductory writing on go, using 'group' sometimes to mean chain and sometimes not, is disastrous. Not so for most players. Isn't this the same kind of distinction?

A group

If you make the liberties of the white+circle stones depend on those on the white+square stones (which are in the same group, naturally), you have also to answer such questions as : in a capturing race, does White need to save the white+square chain?

Bob's suggestion that we need position-context, which is quite true, makes a third level chain/group/position.

Charles The obvious definition is like liberties sense 2 - liberties sense 1. We have one problem: that this is like pears - apples. That is, sense 2 is a metric: it measures in time units how long it may take to capture a group. While sense 1 is a cardinality, attached to a set of adjacent intersections of a chain. In a number of cases we can get away with saying sense 2 comes from sense 1 by counting in some multiplicities; and in that case I think it makes sense to speak of secondary liberties lying at those points that need to be counted twice or more. But you might say that things are generally much worse than that. For example the saying 'a false eye liberty is -1 liberty' - the case where the opponent can force you to fill in a false eye in sente - refers to an effect like a negative secondary liberty,

Bill: I agree that it is like pears and apples, or at least like different varieties of apples.

HolIgor: Perhaps, because I come from the country where chess is very popular, I always understood and called what as named here as "secondary liberty" as tempi. White's group has two liberties but three tempi to capture.

Two liberties, three tempi

On White's turn, White wins the capturing race. On Black's turn, Black can form a group with three liberties but four tempi to capture, because White cannot attack from the corner. Her group has only two liberties. Shortage of liberties.

Charles Yes, tempo might be a step in the right direction ...

Charles I would never mention 'secondary' liberties to complete beginners; then you certainly need the shortage of liberties concept to study tactics at all seriously, and the approach move is a good example at this point. For players around 10 kyu, perhaps, thinking of 'extra' liberties caused in certain ways should be clarifying. So here, with the pedagogic purposes we have on certain pages, we can talk about secondary liberties as a kind of working concept - not very computable or at least not trivially computable.

I have to say that it is groups as a whole that have these 'secondary' liberties, not chains (as far as I can see). Or at least for a given chain you have to label adjacent chains that are or might be connected in some way ...

Richard Hunter I use physical liberties for the actual points adjacent to stones and then add approach moves to get the liberty count, which is how many moves it takes to capture the stones.

Bill Are we justified in calling such moves liberties? Yes, indeed. Consider a dame liberty. As long as a chain of stones has at least 1 of them it stays on the board during play. Why do we count more than 1? Very simply, to capture the stones unless they are added to, the opponent must fill each of them. The dame count tells us the minimum number of moves he must make to capture them. The reason for counting liberties has to do with that fact. So the underlying idea in talking about liberties (plural) rather than simply a condition of being captured vs. not has to do with how many plays it will take for capture. Such plays are rightly called liberties.[1]

On the question of what to tell a beginner:

You have to inform the beginner about capture, and so must tell her about dame. In English, you call them liberties. "A stone or chain may be captured by filling its last liberty."

But when you start talking about a chain or stone having, say, 3 or 4 liberties, you are really talking about moves to capture. Otherwise you would not bother. We do not go around talking about how a group has 4 or 5 eyes. Who cares? 2 is enough. The only go reason to count liberties has to do with considering the possible future capture of a stone or chain of stones. (And that includes recognizing seki and classifying capturing races.)

November 2003 Discussion

(Sebastian:) The page Liberty - Introductory should be consolidated with Liberty. I don't see why there are two pages. If you click on a link called liberty, you expect some introductory remarks.

Bill: Liberty is a reference page. We had a good bit of discussion about this, and the idea is that introductory material, aimed at novices, is often better presented without all the niceties and complexities that are appropriate for reference pages.

Charles Sebastian, I agree with you. You have to understand that I backed down on this issue, rather than have an edit war with Bill on this. A notable incident in the rather peaceful SL annals.

Bill: I'm sorry you feel like you backed down, Charles. I thought that the idea of separating introductory and reference material was a new one that arose out of the (rather heated) discussion, and was a creative solution to an impasse.

Charles Beyond presenting it that way for the sake of quiet, I think it was a poor solution. The normal way with ambiguous terms such as liberty is to give each sense a separate page.

I think the insistence (Bill's) that both senses be on one page is a bad precedent. That's above the procedural point on how it all happened.

I say firmly again - wikis are for editing; in effect Bill got his way by huffing and puffing; it happened again recently; and doubtless will continue to do so if I can be bothered to try to edit SL for useability.

Bill: Charles, editing for useability is one thing. What I object to is editing someone else's material to express a different point of view. If you think that that is only huffing and puffing, please reconsider. (Besides, I could just have restored the page as it was before your edit.)

As for there being different pages for different senses of words, I have no objection, and have, I believe, even created such pages. However, I do not believe in having only one of the various senses being on a definitional page, with the others relegated to subsidiary pages. Give each sense a separate page, fine, but do not favor one or the other by having it alone on the main page.

I thought your main point was that you did not want novices to get confused. Having introductory pages addresses that concern.

Charles Bill, what you did was to restore the page as it was before my edit. And before most people had the chance to see what that was. I don't recall that anyone actually supported you, even so.

Someone else's material - you do really think that you have ownership of what you post here, don't you? You are simply in the wrong there. That point of view is not supported by the terms under which posters post here. You have the right to have your contribution acknowledged, if edited into something bigger. That's it.

You method of 'defending' 'your' material is unacceptable to me, when it involves (as in the case of liberty, and recently of work) posting here at ten times the length of the initial page. As if the work of the site could go on if everyone was so territorial.

You had your Pyrrhic victory over liberty - I took my more sensible line to another page. Now, when we are asked, should shortage of liberties link to liberty, what do I say?

It could link to liberty, but the confusion would remain. That's because the ambiguity of liberty rests on a linguistic fallacy. It is clear enough that if 'liberty' in 'shortage of liberties' were a separable concept, it would be the second sense that applies. But it's not a separable concept. If you are 'short of breath', that doesn't really mean that you can quantify the breath you are short of: it means you have trouble climbing the stairs. If you are short of liberties in a capturing race, it shouldn't imply that there is a definition of liberty which applies to what you are short of. As anyone can see after a while, a capturing race can in practice involve most kinds of shortage of liberties, as generalised approach move phenomenon. I don't see the point of some of the other picky discussions over words, if this kind of issue is 'hands off'.

So, it seems to me that a straightforward comment from Sebastian brings the whole debate back again. No closure there - just a compromise on my part in the teeth of a barrage of arguments from Bill's supposed authority and tenacious upholding of quite imaginary rights to have his own way here.

Bill: Just a brief comment, Charles. I did not restore the page to what it was before your edit. Anyone can view the page history to verify that. I did a Wiki Master Edit as a result of discussion and consultation. in a spirit of collaboration. I attempted to see that the WME did justice to the contributions and viewpoints of all the authors. I did not set myself up as an authority. I do not see what happened in terms of victory or defeat. It was not a contest, but a collaborative process, in my view. My attitude was one of collaboration, and remains so.

Charles It takes a little digging to find the original discussion (Messages version 835):

"2003 June 2

Bill: I object strongly to the editing of the Liberty page. It is one thing to add a discussion page. It is quite another to hack up an existing page. As one of the original authors, I object!

Charles Well, I naturally saw this as a way forward. The way back, by restoring an old page, exists here too. I wouldn't call reopening a master-edited page, after six months, for more development or subdivision, so hasty.

mAsterdam: This escalation was not at all what I had in mind when I shared the difficulties I had in trying to understand what some authors mean by secondary liberty. Should I begin to feel sorry or is this just something inevitable at a Wiki?

Charles As I understand the wiki concept, editing is as inevitable as death or taxes. It depends on what kind of editing. The basic wiki concept is 're-factoring'; calling a WikiMasterEdit implies a certain finality. But SL is too young, surely, for that. I certainly mean no offence to Bill or anyone else. But the 'secondary' aspect of liberties needs more examples to make its scope comprehensible to the newcomer - approach move is a potentially complex idea in the worst case. I have supplied a number and many more could be given. I'd like to see that concept opened up further, and then return to the wording of liberty sense 2.

On the whole, and without prejudice to the particular case of the page in question, there is too little editing here, I'd say. Many discussions remain in 'thread' form.

Bill: While I agree that there are many pages that need editing on SL, it is also true that there are many poorly edited pages. One principle of creating (and editing) hypertext is that you cannot assume that any page will be read in sequence. Even if there is a sequence at the moment, that can change at any time. Rather, you must assume that the reader comes to the page with zero context. You must therefore include enough context in the page or by links for it to make sense, preferably the former. This means that hypertext documents perforce should be more redundant than regular text, which is about 50% redundant, to start with. This is in opposition to the idea of factoring, which reduces redundancy.

And Charles, I took and take no offense. But I do think that the original page was fine as is. The problem with the new version is that it emphasizes the meaning of liberty which is used to define capture, and deemphasizes the meaning that is important in actual play. The original page had a good balance between them. As for restoring the original, I do not want to start a feud. Please restore the original yourself. Thanks. ''

So, I didn't want to restore the original page - Bill did, eventually.

Bill - you

  • used the emotive hacked up to start with
  • bring in a hypertext argument which is a red herring
  • said that the original page was fine (obviously false)
  • say that 'your' meaning of liberty deserves priority (says who?)
  • claim a 'good balance' when the page was demonstrably confusing

and

  • put the onus on me to restore.

I'm glad I didn't restore. I think these are all classic conservative tactics, and I object to them. We ended up needing a beginners'page. I think your approach simply ignored the requirements of beginners.

This point was first raised here in February - when Bill was saying that dame should be used for liberty sense 1. Since dame is overloaded, that would make matters much worse. I backed down then. It flared up in a major way in June. Here we are in November. It looks like we shall have to go over it all every four months or so, until we get the material edited into much more useable shape. I see that Sebastian has started editing liberty again.

(Sebastian:) Yes, I started, but I'm done for now, and I do hope sincerely that it finds both your approval. I primarily separated the pages, since this seems to be something both of you agreed with.

Charles If you think that, you haven't read what Bill says with care.

(Sebastian:) Who wrote "As for there being different pages for different senses of words, I have no objection", then?

Charles I suspect, in the light of the qualifying sentences following that one, that Bill will consider that the choice of pages [[liberty - introductory] and (now) liberty (tactical sense) in fact favours the former meaning. I know that we'll find out. I expect this is an edit war in the making. Well then, we see if SL survives that.

Bill: I have taken a quick look at the current Liberty page. It looks very much like I was going to suggest, once I found out that you were still unhappy, Charles. :-) I would have thought that you would object to it, since it does not favor one sense of the word over another.

Charles, I haven't (as I originally intended) reconciled the empty point page with liberty - introductory. I don't dare to touch this yet, but it should be easier now that it is clear that we have the dedicated empty point page.

I am sorry that I opened this can of worms at this time, when there are still some emotions in the air. I want SL to prosper, and since the two of you are the main pillars of this site, I would rather see you devote your energy to good contributions than to warm up old fights.

Charles Well then, you could proceed with greater tact in future. Note that I don't imply you have done anything wrong in this.

(Sebastian:) I think I am tactful whenever I deal with people. What opened the can was my statement about a page ("The page Liberty - Introductory should be consolidated with Liberty. I don't see why there are two pages.") Do you mean, I should be wary to make statements about pages, for fear they might wake up someone's feelings of resentment from the time before I was here?

Charles Well, you could try asking questions, rather than making statements. For example. As it happens, complaints about your editing habits have reached me offline - and I have stoutly defended your right to ask questions here, and not be bullied out of editing. On the other hand, I think that makes me the person to mention to you that the feeling obviously exists that not all your time on SL is well spent. So, I have said it. I still defend your right to edit, and to ask away.

On the other hand, what would Go be without a fight, and what fight could be more noble than the fight for Liberty? I mean this not just metaphorically. There are more than 500 pages that deal with liberty, so it is a very important term. The fact that there is a confusion is not your fault, but it needs clarification. As evident from my confusion on The bamboo joint may be short of liberties (old name was 'The bamboo joint isshort of liberties') , it was not clear yet.

So please go ahead and feel free to edit what I changed, or rename (via alias) if you don't like the new page titles. I won't interfere for the next 32 hours.

Charles My line is that we can all edit; and are all responsible for what we do. I expect this will use up quite a number of hours of my time, to deal with.

[1] I have to record my disagreement with Bill here, and all along. Charles

This is a copy of the living page "Liberty / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Liberty
LibertyNomenclature
PageDifficultyDis...
EnglishGoTerms/Di...
MAsterdamsJournal


Liberty nomenclature

Path: LinguisticsEnglish · Prev: EyeShapeEyeSpaceDiscussion · Next: LivelyDebateOnEnglish
Difficulty: Advanced Keywords: Tactics, Go term

In the course of discussions there were a number of pages created, relating to the description of the liberty concept.

The sense of liberty used at liberty - introductory is what elsewhere is called primary liberty, physical liberty, what-you-see-is-what-you-get liberty, dame liberty or just dame. The objection to calling this just dame is that the word has another meaning, neutral point. Liberties in this sense are the liberties of a chain, rather than a group. They can always be counted as the number of empty points adjacent to a chain of stones.

A careful way of saying the other sense would be capture metric liberties of a group. So one has the slightly pedantic notion of capture metric liberty, which simply means a count of one play in a sequence to capture a group in a capturing race. It is however important that the surviving chains are specified, on each side of the capturing race. When groups are not single chains, sacrifice possibilities arise.

Artificial example

This example has been constructed to make the point without using shortage of liberties, a big eye or other approach move effects.

By inspection the white+circle chain has two primary liberties. The black+circle chain has three liberties, without complication. But Black hasn't yet won this capturing race. If you consider this position with White to play, White can win.

That's because White can gain a liberty by connecting to either of the two-stone chains.

It is tempting to use the secondary liberty concept. White's white+circle chain has extra liberties, which are located on another chain.

The secondary liberty concept is unproblematic in some cases. Those seem to be the types of capturing race in which one has a mental 'map' of where they are. Then one can count liberties as primary+secondary, with the former located adjacent to the chain (assuming it is a chain, rather than a group); and the latter elsewhere and in definite places.

In that sense secondary liberty means much the same as approach move - but not perhaps precisely, as explained on the secondary liberty page. Sacrifices can slow down the opponent in a capturing race: in some cases this means that approach moves are under the stones relative to the initial position. In other cases the group involved in a capturing race involves stones that are cutting stones, which cannot be sacrificed. We can then get the opposite effect: approach moves that are sente for the opponent, typically negative secondary liberties in a false eye.

Charles Matthews

See also

  • Liberty / Discussion
  • Secondary liberty / Discussion

Path: LinguisticsEnglish · Prev: EyeShapeEyeSpaceDiscussion · Next: LivelyDebateOnEnglish
This is a copy of the living page "Liberty nomenclature" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsEnglish

Referenced by
Liberty
MaximumNumberOfLi...


Library Limericks

Keywords: Humour

Sarcasm

An honest librarian in Gent
had some admiration to vent
so he wrote it down
but saw with a frown
that down as sarcastic it went!

Paranoia

A paranoid librarian in southern France
dismissed an honest compliment at a glance.
His inferiority complex came through,
thinking 'this is too nice to be true'
Now he knows better and will once again dance.

What does this have to do with Go? --ProtoDeuteric
Bildstein: It's not about Go, it's (loosely) about Sensei's Library. Then I think that it should be deleted. This is not a metalibrary. --ProtoDeuteric

This is a copy of the living page "Library Limericks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoLimericks


Library Lobby

Keywords: SL description, Index page

Table of contents
Welcome to the lobby
Content discussions
Technical discussions
Problem Discussions
Related pages

Welcome to the lobby

There are lots of people here who are hanging around the place chatting and discussing Go. Joining a discussion is easy - just click on one of the links below. Adding a discussion can be done by adding a link on this page.

Content discussions

  • Byoyomi / Discussion
  • Combinatorial Game Theory / Discussion
  • Crosscut Then Extend / discussion
  • English Go Terms / Discussion
  • Errata In Books / Discussion
  • Eye shape, Eye space - Discussion
  • General Ranting
  • Haengma / Discussion
  • How To Remember Your Games Discussion
  • Joseki Popularity
  • Kikashi Sente Discussion
  • Korean Dominance Discussion
  • Large Handicap Games Discussion
  • Lessons in the Fundamentals of Go / Discussion
  • Meta Discussion
  • Names in Go / Discussion
  • Posting Problems Discussion
  • Points Or Ko Threats Discussion
  • Scouting the Opponent
  • Capturing Race / Discussion
  • SGF At SL Discussion
  • SL Copyright / Discussion
  • Strategy / Discussion
  • Teaching go to newcomers / Discussion
  • Weiqi / Discussion
  • Wiki and HTML discussion

Technical discussions

  • Ambiguous Position / Discussion
  • Answers To The Hane Discussion
  • ChoiceGoGame1 / Discussion
  • Crosscut Then Extend / Technical Discussion
  • Discussion Of The Value Of Sente And Gote Plays
  • Discussion On Sliding Go
  • Formal Definitions of Eye
  • Gun Eight / Discussion
  • Infinitesimals Discussion
  • Komi Go / Discussion
  • Respond to attachment with hane / Discussion
  • Discussion About Pairing with Gerlachs Program

Problem Discussions

  • Beginner Exercise 11 / Discussion
  • Completely Artificial Problem / Discussion
  • Hikaru Problem 1 / Discussion
  • Hitachi Number 314 / Intermediate - Attempts
  • Hottest Basic Move Discussion
  • OD1P July 29 Problem / Attempts
  • OD1P - July 31 Problem / Discussion
  • Gokyo Shumyo, Section 1, Problem 70 / Discussion
  • Picky Endgame Problem / Discussion
  • TG53 Black 10 Discussion

Related pages

  • Quick questions
  • MetaDiscussion : discuss what you like / don't like about SL
  • Go Blogs
  • Got a question about a position in one of your games? Why not ask the experts at the Big Question Mark?
  • Fancy a break? Go to the Coffee Machine.
  • Talk pages
  • Sensei's Tournament Library
  • There is a lot of library work to do.

This is a copy of the living page "Library Lobby" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SenseisLibrary
BugReport
CrosscutThenExten...
GeneralDiscussion...
MenchisSiteMap
StartingPoints/Di...
posting:379

Homepages
Frs
RueLue
Sebastian


Library Lobby/ Discussion

Sub-page of LibraryLobby

Buffalo GO Club

We meet at UB on Monday's around 6:00PM in the Student Union. If the weather is nice we sit outside if it is not so nice you can find us in the dinning area. If you are not familiar with the area or have any questions please feel free to contact us. [ext] http://www.usgo.org/cgi-bin/chapters.cgi?state=NY#listing Beginners are always welcome and encouraged.

This is a copy of the living page "Library Lobby/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Library work

Keywords: SL description

Sensei's library has been in existence for many years now. The library has grown to a large number of pages. Besides adding new content to the library, or participating in discussions, there is a lot of work you can do in the maintenance of the library. The work includes:

  • Checking a random page (see left bar) and inspect its content. Wikify it. In particular add links to related material on Sensei's Library to improve navigation.
  • Check out one of the following pages for more specific work you can do:
    • Sensei's Wishlist - Specific content that is missing and needs to be added
    • Stub - Very short pages which could use expanding
    • Please Review Me - Pages that need to be reviewed
    • Help Wanted - Help other editors with specific questions or issues.
  • Check pages to be master edited and learn more about Wiki Master Edit.
  • Look at the bottom 250 backward in pages by distance. These are pages containing very few links and hence susceptible of wikification.
  • Look at the bottom 250 forward in pages by distance. These are pages being linked from very few pages. They can probably be linked from more pages or be merged into similar pages which are referenced more often.
  • Worse even are the Wiki orphans, pages not referenced by any page. These are a subset of the unreachable pages as listed on distance from frontpage.
  • Define Undefined pages. Many links to not existing pages exist in the library. Either these links must be cleaned, or the pages can be created. In the long list of undefined pages you may want to check entries with multiple linking pages first. A big help may be to first categorize the undefined pages [2].
  • Do a search on some keyword in a page's content and add the keyword to the page's keywords.
  • Have a look at a random Big question mark and distill useful content to other or separate pages, leaving the original BQM in its state. (This is an improved way of what was the BQM task force).
  • Besides the above, many pages in the library have a temporary nature and are often more of personal interest than of real interest to the community. The maintenance of such pages is left to the courtesy of their creators.

[2] Dieter: It has become very tedious to categorize the undefined pages.

Tapir: The templates are included right now, may be the next step should be merging the pages (at least Please review me, Needs WME, Help me) to a more general page? (while maintaining different templates for different tasks - expanding, WME, help, actuality, control...)

This is a copy of the living page "Library work" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MetaDiscussion
LibraryLobby
SenseisWishlist
BQMTaskForce
DieterVerhofstadt...
Stub/Discussion
posting:4850
posting:4878

Homepages
DieterVerhofstadt
Tapir


LiChangHo Jingjiang Weiqi Shoujin

Keywords: Tesuji, Books & Publications

Li Chang Ho Jingjiang Weiqi Sihuo (Li3 Chang1 Hao4 Jing1 jiang3 Wei2 qi2 Shou3 jin1) (李昌镐精讲围棋手筋) (Lee Chang Ho's Selected Tesuji Go Problems) is a set of six Chinese language go books. Each of these volumes includes 123 tesuji problems. Each problem is presented on one page with the answers on the flip side of the same page. Each problem and answer is presented with accompanying Chinese text. The problems are arranged in groups concentrating on a single tesuji.

The books contain only Chinese, no other language whatsoever. However, learning only three Chinese ideograms (?) allows one to read the first part of the heading for each problem: Black first, or White first. Not knowing more Chinese may be a benefit to the reader as the problem accompanying the text often contains hints as the nature of the solution or the critical point of the same shown.

One complaint regarding these books is the thinness of the paper used. It is possible to see some portion of the answer diagrams through the page. A largish bookmark can be used to block out the non-printed part of the page presenting the problem and thereby hide the reverse image of the answer.

  • Volume 1: ISBN: 7-8105-1565-9 Fighting and Capturing 123 problems (not divided into sections by type)
  • Volume 2: ISBN: 7-8105-1566-7 Snapback and Shortage of liberties problems.
  • Volume 3: ISBN: 7-8105-1567-5
    • Connecting Groups ( 棋子的联络 Qi2 zi3 de Lian3 luo4) 28 problems
    • Splitting Groups (棋子的切断 Qi2 zi3 de Qie1 duan4) 57 problems
    • Settling Groups (腾挪, 孤治 Teng2 nuo2, zhi4 gu1) 8 problems
    • Endgame (收官 Shou1 guan1) 29 problems.
  • Volume 4: ISBN: 7-8105-1568-3 Net 60 problems; Throw in/Squeeze 63 problems
  • Volume 5: ISBN: 7-8105-1569-1
    • Connecting (联络) 16 problems;
    • Making shape (整形) 28 problems;
    • Endgame (官子) 20 problems;
    • Life and Death (死活 Si3 huo2) 16 problems;
    • Attack (攻 击 Gong1 ji1) 32 problems;
    • Escape (脱险 Tuo1 xian3) 10 problems.
  • Volume 6: ISBN: 7-8105-1570-5
    • Capturing race (杀气 Sha1 qi4) 40 problems;
    • Attack (攻 击 Gong1 ji1) 40 problems;
    • Endgame (官子 Guan1 zi3) 42 problems.

Many of the Attack problems are how to punish deviations from joseki. (See example below.) They are some of the hardest problems in the series.

These books can be found occasionally on eBay being offered by [ext] goplayer2006 (this is 震 主 Zhen Zhu - Go teacher on KGS known as hotdog)

Chinese Words

Each answer diagram is accompanied by a headline and text in Chinese. Recognizing a few Chinese phrases is useful.

  • 变化 biàn huà alternate -- a variation diagram
  • 参考 cānkǎo reference -- a reference diagram
  • 黑先 hēi xiān - Black plays first
  • 确认 quèrèn confirm -- indicates a diagram showing why the correct answer works
  • 失败 shībài shì defeated -- indicates a failure diagram

Errata

Sample Problems:

Volume 1, Problem 1

Volume 2, Problem 1

Volume 3, Problem 1

Volume 4, Problem 1 Net

Volume 4, Problem 61 Squeeze-Clamp

Volume 5, Problem 1 Connecting

Volume 5, Problem 1 Making Shape

Volume 6, Problem 1

Volume 6, Attack problem 35

Volume 6, Last Problem

See also:

  • LiChangHo Jingjiang Weiqi Sihuo (the corresponding set for life and death problems)

This is a copy of the living page "LiChangHo Jingjiang Weiqi Shoujin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji

Sub-pages
Errata

Referenced by
YiChangHo
FiveHundredAndOne...
ZhenZhu
LiChangHoJingjian...
ChineseGoBooks
Tderz/Books
Velobici/QuasiBlog
Velobici/StudyLog
Xela/oldConversat...
XuanxuanQijingPro...
posting:1073

Homepages
Jfc
Splice
Velobici


LiChangHo Jingjiang Weiqi Shoujin / Errata

Sub-page of LiChangHoJingjiangWeiqiShoujin

Li Changho Jingjiang Weiqi Shoujin / Errata

Volume 3, Problem 5, page 69

The circled white stone should be a black stone.

Volume 5, Problem 11 Connecting Error diagram

The circled black stone should be a white stone.

This is a copy of the living page "LiChangHo Jingjiang Weiqi Shoujin / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LiChangHoJingjian...


LiChangHo Jingjiang Weiqi Sihuo

Keywords: Life & Death, Books & Publications

Li Chang Ho Jingjiang Weiqi Sihuo (Li3 Chang1 Hao4 Jing1 jiang3 Wei2 qi2 Si3 huo2) (李昌镐精讲围棋死活) (Lee Chang Ho's Selected Life and Death Go Problems) is a set of six Chinese language go books. Each of these volumes includes 123 life and death problems. In volume 1-3, the first 60 problems are White/Black to live; the last 63 problems are White/Black to kill. In volumes 4-6, the first 52 problems are White/Black to live; the last 71 problems are White/Black to kill. Each problem is presented on one page with the answers on the flip side of the same page. Each problem and answer is presented with accompanying Chinese text. The problems become more difficult as one proceeds through the set of six books. The second half, to kill problems, of each book seems to be noticeably harder than the first half, to live problems.

The books contain only Chinese, no other language whatsoever. However, learning only three Chinese ideograms (?) allows one to read the first part of the heading for each problem: Black first, or White first. Not knowing more Chinese may be a benefit to the reader as the problem accompanying the text often contains hints as the nature of the solution or the critical point of the same shown.

One complaint regarding these books is the thinness of the paper used. It is possible to see some portion of the answer diagrams through the page. A largish bookmark can be used to block out the non-printed part of the page presenting the problem and thereby hide the reverse image of the answer. A picture of the front covers of all six volumes is available at [ext] http://www.bresler.org/Go/Photos/YiChang-hoLifeAndDeath.jpg

    * Volume 1: ISBN: 7-8105-1521-7
    * Volume 2: ISBN: 7-8105-1522-5
    * Volume 3: ISBN: 7-8105-1523-3
    * Volume 4: ISBN: 7-8105-1524-1
    * Volume 5: ISBN: 7-8105-1525-X
    * Volume 6: ISBN: 7-8105-1526-8

These books can be found at Yellow Mountain Imports ( [ext] http://www.ymimports.com/Items/bc-bs001-a?) and on eBay being offered by [ext] goplayer2006 (this is 震 主 Zhen Zhu - Go teacher on KGS known as hotdog)

Sample Problems:

Volume 1, Problem 1

Volume 2, Problem 1

Volume 3, Problem 1

Volume 4, Problem 1

Volume 5, Problem 1

Volume 6, Problem 1

Volume 6, Problem 123

See also:

  • LiChangHo Jingjiang Weiqi Shoujin (the corresponding set for tesuji problems)

This is a copy of the living page "LiChangHo Jingjiang Weiqi Sihuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Sub-pages
Discussion

Referenced by
YiChangHo
LiChangHoJingjian...
ZhenZhu
ChineseGoBooks
Tderz/Books
Velobici/QuasiBlog
Xela/oldConversat...
posting:1073

Homepages
Jfc
Splice
Velobici


Life

Path: LifeAndDeath · Prev: · Next: Death
PageType: Alias

Alive

Path: LifeAndDeath · Prev: · Next: Death
This is a copy of the living page "Life" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
CapturingRace
BasicsOnKos
HeavyVersusOverco...
LibertyTacticalSense
CommonGoTerms
BeginnerExercise5...
ToCrawlOrNotToCrawl
PageDifficultyDis...
DieterVerhofstadt...
BeginnerExercise2...
BeginnerExercise2...
KoreanProblemAcad...
WeiqiSmallBookCol...
DoubleThreat/Solu...
GokyoShumyoSectio...
Uxs/TermsAndConcepts
GokyoShumyoSectio...
StrategicGroup
Bildstein/AnIdeaA...
GokyoShumyoSectio...


Life and Death

Path: EyesCollection · Prev: BensonsAlgorithm · Next: EyesWinCapturingRaces
PageType: Path Keywords: Life & Death

Chinese: 死活 (si3 huo2)
Japanese: 死活 (shikatsu)
Korean: 사활 (sahwal)
[1]

Life and death is an important part of Go. If you can keep your groups alive, or are able to kill those of your opponent, it will make a large difference to your game. Here are some pages which deal with this subject.

Table of contents
General
Corner shapes
Side shapes
Some good advice
Life and death exercises on SL
Life and death exercises elsewhere
Conventions
Books

General

  • Life and Death
  • Eyes, Two eyes, Eye space and the Eyes Collection
  • Nakade, Almost fill, Killing shapes and Killable eyeshapes
  • Smallest group with two eyes
  • Dead eye shapes, Unsettled eye shapes, Basic living eye shapes
  • Seki

Corner shapes

  • The L group is dead
  • L+1 groups
  • L+2 groups
  • L+2 with descent
  • Long L group
  • Tripod group
  • J groups
  • The Carpenter's square becomes ko
  • Bent four in the corner
  • Twisted four in the corner
  • Rectangular six in the corner
  • Two by four box
  • Walkie talkie seven
  • Gun six
  • Gun eight
  • Square nine in the corner
  • Eight point eye possible ko
  • Joseki related life and death
  • Occupy the Two-Two Point
  • Five in contact to the corner live or die according sente (on the second line)
  • Five Stones on the third line in the corner

Side shapes

  • Preventing escape on the first line
  • Six die but eight live (on the second line)
  • Four die but six live (on the third line)
  • Notchers
  • The comb formation is alive
  • The door group is dead
  • Tall door group
  • Eternal life

Some good advice

  • Approaching a life and death problem the right way
  • Don't Be Greedy
  • Avoid Kyu Disease

Life and death exercises on SL

  • Gokyo Shumyo Tsumego Series
  • Igo Hatsuyo-ron Problems
  • One Day 1 Problem
  • Beginner Exercises
  • Kyu Exercises
  • Random TsumeGo - life and death problems that do not enter the series
  • jfc001: Determine the status of Black's corner
  • A Japanese book shop - quite difficult
  • Hitachi Number 9
  • Hitachi Number 314
  • A completely artificial problem - difficult (Dan level?) with a lot of blind spots
  • Maeda Nobuaki 108 Discussion
  • Tim Hunt's problems

Life and death exercises elsewhere

  • [ext] goproblems.com
  • [ext] GoBase problems
    • [ext] Korean Baduk Academy Problems
  • [ext] TsumeGo of the Day
  • [ext] Harada's Tsumego Problems [2]
  • Go collections
  • [ext] Bemerkenswerte Eckstellungen, die entweder verloren gehen oder zu Ko oder Seki führen (in German) from the Leipzig Go web site, translates to "Remarkable corner positions that are either going to be lost or lead to ko or seki"
  • [ext] Segoe's sequences

Conventions

  • Conventions in Life and Death
  • Tsumego conventions
  • Life and Death Status Abbreviations

Books

  • Life and Death by James Davies
  • Get strong at life and death by Richard Bozulich
  • One thousand and one life and death problems by Richard Bozulich
  • Ingenious life and death puzzles by Yang Yilun
  • LiChangHo Jingjiang Weiqi Sihuo attributed to Lee Chang Ho (Chinese text)
  • All About Life and Death by Cho Chikun
  • Basic Life and Death Dictionary by Eba Hiroki
  • Dictionary of Life and Death

[1] Note that the Chinese, Japanese and Korean names translate as "death (and) life", not "life and death".

[2] zinger: Harada's problems are the best I have found on the web - always very realistic game positions. Beware the difficulty labels, however: "elementary" can be tricky, and "intermediate" can be quite hard, at least for me.

unkx80: I would say that his "elementary" problems often verge into the intermediate/advanced territory. But it is one of the best problem collections.

Path: EyesCollection · Prev: BensonsAlgorithm · Next: EyesWinCapturingRaces
This is a copy of the living page "Life and Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerExercises
GoProverbs
EyesCollection
KillingShapes
BigQuestionMark
PracticalLifeAndD...
TsumegoFromGames
Fight

Referenced by
JapaneseGoTerms
Eye
Tenuki
TwoEyes
Tsumego
AreaScoring
AlmostFill
TheSecondBookOfGo
Tactics
FormalDefinitions...
NihonKiInDanLevel
LGroup
UnderTheStones
TerritoryAndAreaS...
DatabaseSearch
Unsettled
OshiTsubushi
GradedGoProblemsF...
Concept
CarpentersSquare

Homepages
Androxylo
AxSqrd
Bubby
Draugr
Gyom
KichiGuy
Liopic


Life and Death - Intermediate Level Problems

Keywords: Life & Death, Books & Publications

Life and Death: Intermediate Level Problems by Maeda Nobuaki 9 Dan, is a pocket sized book containing 110 life and death problems. The problems are presented in groups of ten. Within each group the problems increase in difficulty from roughly 7 kyu to 2 dan. Therefore, all problems ending in the numeral '1' are the easiest; all those ending in the numeral '0' are the hardest.

The problems were originally published in the Nihon Kiin's English language magazine Go Review between 1961 and 1977.

Two problems are presented on each odd-numbered (right hand) page with the solutions on the overleaf.

Note: solutions to problems in this book may be ko.

The book contains some errata

See the [ext] publisher's blurb

Sample pages [ext] http://www.slateandshell.com/pdf/ssgr005.pdf.

See [ext] David Carlton's review.

Sample Problems:

Problem 1: White to live

Problem 2: White to kill

Problem 109: White to kill

Problem 110: Black to kill

Velobici: Problem 41 is one that I do not understand at all! Please note that the problems occur in sets of 10 (numbered from xx1 to xx0), with the first problem in each set of ten being the easist and the last being the hardest. The problem numbered xx1 are the easiest in the book, followed by those numbered xx2, etc. Therefore problem 41 is among the easist. The solution is B1.

Why not run to the right?
How does B1 help?
Does White just push in with a and b?

Problem 41: Black to live.

Problem 41: Black to live.

unkx80: If this is the problem, then it makes perfect sense. Then there is only one solution.

Velobici: Agreed. Must be a misprint in the book. I'll add this to the errata page.

This is a copy of the living page "Life and Death - Intermediate Level Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Errata

Referenced by
SlateAndShell
MaedaNobuaki
GoBooks
ProblemBookGrades
TsumegoSpeedAndAc...
BeginnerExercise152
Axd/Literature
BQM128
KyuExercise56/Dis...
RiffRaff/GoLibrary
SLBookSwap
Tderz/Books
Velobici/QuasiBlog

Homepages
Oren
Velobici


Life And Death - the book

Path: LifeAndDeath · Prev: KyuDisease · Next:
Keywords: Life & Death, Books & Publications

Life and Death is another great book by James Davies from the Elementary Go Series, republished by Kiseido Publishing Company. Each of the 36 chapters is devoted to a single concept or life and death formation, beginning with the most basic life and death formation, the unsettled three, progessing through notchers, the L groups, the J groups, and Carpenter's Square. Chapters consist of a page of explanation followed by five or six problems that build upon that explanation. Answers to the problems appear on the overleaf. The problems are wonderful material for a Go Grinder problem collection.

See also [ext] David Carlton's review

Comments

I've got this book. It ranges from the very easy (unsettled three) to more difficult positions. Very good to have a good idea of what life and death is about.

kokiri this is an excellent book that covers a great deal from the basic killing shapes to the carpenter's square and much in between. There's a good mix - enough problems to keep you thinking, but broken up into short chapters to keep you interested.

malweth This book can be very hard for the L&D Beginner (that's me...), but introduces good L&D concepts. I'd recommend pairing this with Life and Death from [ext] gobase.org and Beginner Exercises - it's been working for me so far!

boubou? Be careful, there are some mistakes in this book, and a lot in the chapter covering the carpenter's square.

Grauniad: It would be helpful to others if you could report such mistakes in the /Errata? subpage.

nr330?:Boubou is correct. There are quite some mistakes. I'm on page 65 and just spotted another. Though, they are not very annoying and are some kind of check up that you really go through the problems, not just reading the book :) Like a teacher of mine who did a mistake here and there to raise tha attention. I'm not really strong (around shodan) and davis is 5d so I doubt that this kind of mistakes would not be noticed.

Path: LifeAndDeath · Prev: KyuDisease · Next:
This is a copy of the living page "Life And Death - the book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
IshiPress
JamesDavies
Status
CarpentersSquare
GoBooks
TesujiTheBook
BeginnerStudySection
PyramidFour
ElementaryGoSeries
Notchers
GetStrongAtLifeAn...
KeshiAndUchikomiR...
TeachingPaths
WeakCarpentersSquare
DifferenceBetween...
JosekiRelatedLife...
RecommendedInterm...
Nachtrabe/BookRev...
Nachtrabe/OldBadu...
WhatIsYourLeastFa...

Homepages
Araldo
Crux
Gringo
Icepick
Migeru
Oren
P7A77


Life and death for Palm

Keywords: Life & Death

[ext] Life and Death for Palm...Enjoy go game anytime, anywhere.

Wu Qingyuan, the greatest master of Go game, said that if you want to play Go better, try to solve 'life and death' problems. Here we gathered more than 1,200 practice problems for you. You will find that by practicing them your skill will be improved very quickly. You will become more sensitive to those important positions.

The problems are very interesting and challenging. You can do it at your own pace and always come back to try different variations or refresh yourself. Unfortunately, there is no way to add problems to the set provided.

You will have lots, lots fun. Enjoy it.

This is a copy of the living page "Life and death for Palm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PalmPilot


Life And Death Go Variant

Keywords: Life & Death

Use this at your own risk.

It's the same as normal Go, but each time after you make your move, you must swallow a plastic ball. All small plastic balls should have the same dimensions.

If your opponent chokes to death you win.

I invented this because of a dream I had.

This is a copy of the living page "Life And Death Go Variant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Crimson


Life and Death Intermediate Level Problems / Errata

Sub-page of LifeAndDeathIntermediateLevelProblems

Errata from Life and Death Intermediate Level Problems:

Page 21, problem 19: The problem statement should read "White to kill".

Page 28, problem 23: The move order in the Failure diagram is incorrect. The diagram should be:

Problem 23: Black to kill.

Page 49, problem 41: The problem is misplaced on the board. The problem should appear in the corner, not on the side far from either corner.

Problem 41: Black to live.

This is a copy of the living page "Life and Death Intermediate Level Problems / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LifeAndDeathInter...


Life And Death Problems

PageType: Alias

tsumego

This is a copy of the living page "Life And Death Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PhilosophicalMusi...


Life and death status abbreviations

Keywords: Life & Death, Theory

The following is a set of abbreviations usable in labeling the status of a life and death problem:

L: alive even if attacker plays first
D: dead even if defender plays first
LD: defender can make life - attacker can kill
LK: defender can make life - attacker can make a ko
KD: defender can make ko - attacker can kill

These do not cover all possible statuses such as approach kos, and do not provide details such as seki either.

The abbreviations are a.o. used in the pages on notchers.

This is a copy of the living page "Life and death status abbreviations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
Notchers
TableOfNotchers


Life and Death Treasure Chest

Keywords: Life & Death, Books & Publications

Describe LifeAndDeathTreasureChest

死活の玉手箱 (Life and Death Treasure Chest, ISBN: 4-8182-0433-1) is the first volume of the つぎのいって (Tsugi no Itte) is a set of four problem books published by the publishing arm of the Nihon Ki-in (日本棋院編) as part(?) of their problem collection series (問題集シリーズ).

The book contains 210 problems, in three parts. Part 1 contains 100 C class problems. Part 2 contains 50 B class problems, and part 3 contains 60 C class problems. Two problem diagrams appear on a page. The answer diagrams, of which there are typically three, appear on the flip side of the page. The problem specifies the goal, such as Black to kill or Black to make seki.

C Class, Problem 1. Black to kill.

B Class, Problem 1. Black to kill.

A Class, Problem 1. White to make seki.

This is a copy of the living page "Life and Death Treasure Chest" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsugiNoItteTheBoo...


Light

Path: AspectsOfSacrifice · Prev: Furikawari · Next: Sabaki
Keywords: Go term

Chinese: 轻棋 (qīng qī); 轻 (qing1)
Japanese: 軽い (karui)
Korean: 가벼움

A light shape is a shape that is not solid or strong, but cannot easily be attacked because one is able to sacrifice a part of it, thus using the opponent's attack to strengthen oneself. Apart from the willingness to sacrifice, there should also be an element of flexibility - depending on where the opponent attacks, either one part gets sacrificed and the other strengthened, or the other way around.

A light stone is one that is easily sacrificed, because the opponent will not have gained much when he captures it. This is for example the case if the opponent has already answered the stone - if he next captures it, it means he has answered the stone two or three times. To try to save a stone that is light, is a heavy way of playing.

Light play is:

  1. Probably unnatural for almost everyone, initially;
  2. Hard to learn until you are convinced it is necessary;[1]
  3. Immensely important in fighting.

Therefore understanding it ought to be a long run objective for anyone who wants to become strong.

The most basic point is quite simple: don't connect two stones solidly until you are confident that you won't want to sacrifice just one of them. Unfortunately this is hard to put into practice ...

See also:

  • Light play example 1
  • Light play example 2
  • Light play example 3
  • Light play example 4
  • Light play example 5
  • sabaki (related, but not quite the same thing)
  • flexible
  • screening kikashi
  • heavy (the opposite of light)
  • /discussion

[1]

Bill: IMO, light play is not particularly hard to learn. The main bar is psychological. It can be hard to do. Attitude is important.

Charles Actually I think many club-level players struggle to get it technically.

Bill: Well, since light play often leads to positions with many variations, it can be technically challenging. Maybe one bar is fear of positions that are difficult to read.

Charles You might just admit that it is hard to learn.

Path: AspectsOfSacrifice · Prev: Furikawari · Next: Sabaki
This is a copy of the living page "Light" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Karui
Lightly
Lightness
LightPlay

Paths
AspectsOfSacrifice
GoodPlay
SacrificeASingleS...

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Kikashi
Heavy
AttackAndDefence
Flexibility
Sabaki
ThreeSpaceExtension
TooClose
GoTerms
TwoPointJump
MiddlegameJoseki
B2Bomber
Heavy/Discussion
TomGoServer
LightPlayExample4
ComplaintAboutShape
HighVsLowPincer
BambooJointShapeD...
PoleConnection
Haengma/Discussion

Homepages
Minue
PatG
Reflame


light play

PageType: Alias

Light

This is a copy of the living page "light play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM259


Light Play Example 1

Keywords: Shape, Tactics

Black encloses

After White's two-space high approach, one way for Black to play is simply to enclose the corner. What now for White?

White makes light shape

White plays 3 and 5, not worrying overly about Black's plays at a and b to cut. Black at c is another professional play seen here. White's play is light.

Nie-Fujisawa

For example, Nie Weiping-Fujisawa Hideyuki 1982-06-13 went this way.

This is a copy of the living page "Light Play Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
34PointDistantHig...

Referenced by
Light
34PointJosekis
34PointDistantHig...


Light play example 2

Difficulty: Advanced Keywords: MiddleGame, Shape, Tactics

After the probe

This is one of the common sequences after the probe W1 in Black's enclosure. How should White continue after Black attacks at B6?

White 1 is light

W1 is light, because it doesn't place too much importance on the white+circle stones.

Black tries hard

Black here seems too interested in cutting White. After B5, it is clear that Black has bad shape. The cutting points at a and W6 are both serious.

Black is too keen to capture

If Black concentrates on capturing White's two stones, White will be happy. The ponnuki with W4 gives White good shape; and Black has a problem.

Black has changed the order of play by cutting immediately at B1. That goes against the 123 principle. In this case Black has no good way to continue. Black at b isn't interesting, but there is nothing better.

White plays heavily

White should be reluctant to play W1 here, in order to connect together securely. This is heavier, and the exchange of W1 for B2 is a local loss.

Bill: Calling W1 heavy seems unwarranted, since it occurs almost as frequently as the immediate jump in professional play.

This is a copy of the living page "Light play example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Light


light play example 3

Keywords: Shape, Tactics

Discussion diagram

Charles Matthews This is a very heavy sequence, (though that doesn't change the conclusion on the source page. So, how about Black 4 at 7? Black 6 at 7 actually looks normal.

Bill: I'm confused. How is this an example of light play?

dnerra: Whoops, I definitely agree about 6. But why don't you like White 7? Where should White play instead?

As for Black 4 -- playing this at 7 never had occurred to me, but yes, this does look much better. So let me try your suggestions (I'd appreciate your comments):

Black tries to compromise slightly more intelligently

Depending on the situation, White a or b or a tenuki seem possible. In any case, the marked white stone has much more aji than the black one, and Black should feel uncomfortable in this situation.

Black gets even more clever

Black 1 and 3 here could be the right way to make shape. Next White a (after which Black will try form a base with b) or White b (then Black gets a squeeze with Black a) look possible, also White c or White d. If any of those is not to White's liking she could also start with White 2 at d (planning to give up the marked stone in sente) or e (denying Black a base).

The battle is difficult, but White has many options and should be able to find a variation that fits well into the surroundings. It is still an uphill battle for Black.

Charles I fairly much agree with these new diagrams. These techniques anyway look like typical ideas for light play. As for White 7: more difficult to say without some idea about other stones on this side. If we assume White is very strong in the top left corner, and therefore White cut Black in order to attack strongly, probably White 7 as shown above is correct.

Alternative

But if the situation is different, then White 1 here might be better, giving up the marked stone.

Sacrifice one stone

After Black 2, White still has useful plays at a, b and c to extract something from the sacrifice.

I think it depends on how good an attack White can have. Also this situation can lead to a ko, so who knows?

Correct shape?

In fact shouldn't Black play 2 here first, before worrying about the marked white stone?

This is a copy of the living page "light play example 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Light
CuttingTheKeimaCa...


light play example 4

Keywords: MiddleGame, Tactics

Light play

This position was used on the sabaki page, where White 3 at a was discussed. White 3 as shown is another way to play, which is light in the way it discards White 1.

The light touch

This, from a recent Korean pro game, is interesting as an example of light play that avoids close involvement. If Black 1 at a, White plays atari at 1 and Black has a rather low position. White's extension at 2 has a feeling of pace - no current need to save the marked stone.

Charles Matthews

Bill: Still, I have questions about the whole thing.

Tewari

In response to W1, B2 is perhaps a bit passive, but then the exchange, W3 - B4, seems bad for White. While W5 is nice and light, White's play in the corner seems questionable.

Charles Well - I was once told by a 6 dan to beware of sequences where both sides make mistakes. How to lie with tewari, that kind of thing.

Bill: Who said that B2 was a mistake? Okubo says that it is solid (kenjitsu), but that White can regard W1 as kikashi (Shimari Joseki, p. 100, Nihon Kiin, 1971).

This is a copy of the living page "light play example 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Light
Sabaki


Light play example 5

White is light

This example comes from Go Seigen: 21st Century Go, vol. 1, p. 132. Go Seigen's comment: "White's jumping lightly with W1 and W3 is good."

This is a copy of the living page "Light play example 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Light


Light/ Discussion

Sub-page of Light

Sabaki is a generic name for some techniques required for high-level light play - but doesn't mean light play (as often asserted).

The opposite of light play is heavy play.

The concept of playing lightly is usually talked about in terms of defence. It also matters when you are attacking, though: because the attacker should be flexible and (in general) avoid over-commitment, as well. See for example the two different kinds of example cited at screening kikashi.

-- Charles Matthews

Tamsin Just a quick thought here: I was studying a game of O Rissei's in which he played in his opponent's sphere of influence, surprisingly close to his thickness. O made several moves, but not a single solid connection. It's not very profitable to capture a single stone in gote, but neither is it easy to attack numerous stones that are only loosely connected.

This is a copy of the living page "Light/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Light


lightly

PageType: Alias

light

This is a copy of the living page "lightly" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DiagonalAttachmen...
AttachmentOnTheSe...
TsumegoFromGames6...
BQM146
BQM321
AmateurFuseki2
BQM170
BQM185
BQM207
BQM290
BQM345
Guksu2005Game3
KikashiStone
SqueezeTesuji/Dis...


Lightness

PageType: Alias

Light

This is a copy of the living page "Lightness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ClumsyDoubleContact


Lightning Go Championship

PageType: Alias

HayagoSenshuken

This is a copy of the living page "Lightning Go Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Lim Yoo Jong

Keywords: Opening, Joseki, People

Table of contents
Joseki?
A common fuseki
Links
Table of diagrams
corner "pseudo" joseki
corner "pseudo" joseki, continued
Lim's suggestion
A common opening
A common opening, 2
Older fuseki, 1
Older fuseki, 2
Older fuseki, 3
Lim's suggestion
Lim's suggestion continued
A variation proposed by Lim

Lim Yoo Jong is a strong Korean amateur player (4-5 dan in France) who has lived in Paris, France since the sixties. He has taught many players and is one of the first players who established Go in France. (See the page on French go history).

Maître Lim (as he is known in France) is very strong on opening theory. He has made many interesting critiques of common pro fusekis. Here's a simple example of a "pseudo joseki" as he would call it:

Joseki?

corner "pseudo" joseki

corner "pseudo" joseki, continued

Depending on a ladder, White can play 5 at 6. See any standard joseki book for continuations: it can get a bit complicated.

What one doesn't see in joseki books is the following variation, suggested by Maitre Lim:

Lim's suggestion

Black's eyes are not as well-defined as in the main line joseki, but White has one less ko threat here than in the standard joseki. Also White has no scope for variation. Lim mantains that this is superior to the main line joseki.

Several professional players have been asked their opinion on the question. As I (Malcolm) understand, they prefer the standard joseki. According to Lim, Farid Ben Malek asked Otake about it when he was at the Nihon Ki-in. Otake had never considered Lim's move.

Lim would encourage you to make up your own mind, and not to rely on other people... I think he has a point here. Maybe in this case it's a matter of taste. At any rate, it's good to know that this alternative exists.

A common fuseki

The following gives Lim's take on a common family of fuseki.

A common opening

According to Lim, both 3 and 4 are mistakes.

A common opening, 2

This fuseki idea is itself a variation on the following fuseki, played in a japanese title match 50 years ago:

Older fuseki, 1

Older fuseki, 2

B6 at black+circle, B10 at W1.

Older fuseki, 3

Lim:

"After B6, the game is difficult for Black for three reasons. First, Black's lower-side territory is still open. Second, white+circle still has some life in it. Third, White has gained a good ten points in the corner."

Going back to the first diagram in this section, where 3 and 4 are said to be mistakes. Lim suggests playing differently:

Lim's suggestion

Here's what Lim said in a recent article (november 2006):

" W3 - W5 - W7 - W9 are forced. B10 dominates the whole board. Some might say B2 is premature. It isn't. It's an immediate punishment of W1. If B2 is played at a later stage, White won't answer at W3."

Lim's suggestion continued

Lim:

" W1 isn't an invasion, merely a large point. It's strategically unimportant. White won't be brave enough to play at 'a'. According to Kobayashi Koichi, making only one single territory isn't a good idea. The author doesn't agree. In the opening, playing six moves on the second and third line is catastrophic, unless the 'black valley' is destroyed. White will have to risk everything on an invasion at 'b'. 8 [previous diagram] will glare down at the invader."

In an earlier article[1], Lim gave the following variation (he called it a supererogatory diagram for kyu players):

A variation proposed by Lim

After B10, White 'a' - Black 'b'. Lim:

"White can't play W7 at B8 nor W9 at B10 (check for yourself). White has around twenty points on the right side, while Black's moyo is a small-scale version of the arizona grand canyon"

In this version Black omits the exchange 'c'-'d', and the stone at 'e' is now at black+circle.

Another thing: Lim prefers the high approach (placing white+circle at black+square).

Links

  • [ext] some of his articles in french

[1] "Note sur des partis commentées", a red-bound pamphlet published november 2001.

This is a copy of the living page "Lim Yoo Jong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...
34Point54Approach...
HistoryOfGoInFran...
HerveDicky
Malcolm/LimOnASed...
XuanxuanQijingPro...

Homepages
Malcolm
P1pon


Lin

PageType: Alias

RinKaiHo

This is a copy of the living page "Lin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EternalKo
JosekiInContext1
ThereAreNoKoThrea...
WhenNotToConnectA...
BQM222


Lin Feng

Keywords: People

Chinese pro, 3 dan in 1997, 5 dan in 2002.

This is a copy of the living page "Lin Feng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DiagonalAttachmen...
SystematicJoseki55
SystematicJoseki55Tn
ChineseProRatings...


Lin Fuqing

Keywords: Culture & History, People

Chinese player, in the period 1573-1628. Considered guoshou. Senior contemporary of Guo Bailing.

This is a copy of the living page "Lin Fuqing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Guoshou


Lin HaiFeng

PageType: Alias

RinKaiHo

This is a copy of the living page "Lin HaiFeng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OrderOfPlay
GoSuperBooks
DoubleThreat
SystematicJoseki44
BillSpight/improv...


Lin Yu-hsiang

Keywords: People

Taiwanese 2 dan pro.

This is a copy of the living page "Lin Yu-hsiang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
ToyotaDensoCup/1st


Lin Zhaohua

Keywords: People

(b.1977) Chinese pro from 1992, 4 dan in 1997, 5 dan in 1999, 6 dan in 2000.

This is a copy of the living page "Lin Zhaohua" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


line of defeat

PageType: Alias

TheSecondLineIsTheRouteToDefeat

This is a copy of the living page "line of defeat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SecondLine
Low
TheFourthLineIsTh...


Linear boards

Keywords: Question

Even a linear or one-dimensional 1xN board permits playing Go, unfortunately with only limited strategical variations. The most obvous change from a regular 2-dimensional board is that the number of liberties that a stone may posess is one at the end of the line, and two anywhere else. (Alternatively, one may introduce a circular board, where all stones have two liberties.)

1xN diagram

One can define a 'living group' as in the diagram. Black has two points,

1xN diagram

and any attack by white ...

1xN diagram

will result in an expansion of blacks territory.

Now, my quesiton is: Has this type of board been analyzed?

Bill: Yes. See Small Board Go.

ScheWek?: Are there any tables of solution (e. g. how big black wins on each of the different Sizes?

I assume it should be possible to completely solve this type of board, maybe along the lines of Nim??

Bill: See Nimgo.

1x3 board

For example, the 1x3 game is finished when black places the stone in the center.

1x4 board

On the 1x4 board, after black plays, there is no place for white.

1x5 board

Similarly on the 1x5 board.

1x6 board

On the 1x6 board, white can make one move, reducing blacks points to 1.

GoranSiska Although I find this silly I have to disagree with your analysis.

1x4 board

White may play here. If black takes.

1x4 board

Now black stone in the corner has only 1 liberty left so it's a ko. The continuation again depends on the rule sistem :). So I guess Go is still hard - even on linear boards.

macho I don't find this silly, and I have to disagree with both your analyses. On the previous 1x4 board Black still wins, assuming you're using the standard superko rule. However, on the 1x5 board, an opening play at tengen actually loses for Black.

GoranSiska I still find it silly. Which part of my analysis are you disagreeing with? That the position turns into a ko or that the continuation depends on the rule sistem? And what makes you think the superko rule is standard?

white throws in twice

white re-takes the right ko

black has no threats and must pass

White wins by four points here, almost as many points as there are spaces on the board. Imagine winning a 19x19 game by 360 points!

unkx80: Black plays B2 at B3. See Nimgo.

193.132.150.21 :

However, it's different if passes are allowed, so the Nimgo analysis doesn't completely apply.

Tengen(?)

Black makes a strategic sacrifice, as with Nimgo

Pass

Now both players pass. Result depends on the scoring system.

Same ending

If prisoner count matters, this is a better opening for black.

Bill: I am glad that people are exploring this. It can be a lot of fun. :-)

However, with small boards and with linear go in particular, you must agree on the rules. Different rules can produce radically different results.

May I suggest area scoring? All you have to do is look at the board to tell the score. You do not have to keep up with captures. :-)

May I also suggest my rules? It is too easy with linear go to get anomalies. While some people embrace them if the follow from rules they like, others, myself included, do not.

Example: 1x4 go

1x4 board

W4 = pass

By some rule the game would end in this position, but it is anomalous, with an unresolved ko. By my rules the game continues.

Diagram 2

Diagram 3

W8 = pass

After B9 the game ends with three consecutive passes, and Black wins by 4 points.

To me, this is a more satisfactory ending than the one with an unresolved ko. :-)

This is a copy of the living page "Linear boards" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferentSizedBoards


lingering potential

PageType: Alias

aji

This is a copy of the living page "lingering potential" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DieterVerhofstadt...


Linguistics - English

PageType: Path Keywords: Culture & History

Pages that focus on English language and usage. As regards English Go Terms, the question is what to call something rather than what it is.

  • Communicating with Idiotic Abbreviations
  • English Go Terms / Discussion
  • Eye shape, Eye space - Discussion
  • Liberty Nomenclature
  • Lively Debate On English
  • Shortage of Liberties / Discussion
  • Temperature and Terminology Discussion
  • Two Step Ko
  • Two Step Ko - Two Stage Ko Discussion
  • What do you mean
  • Sente Seki
  • Gote Seki
  • Gote no Sente / Discussion
  • Shunt / Discussion

See also:

  • Linguistics - Japanese
  • [ext] Engrish

This is a copy of the living page "Linguistics - English" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsJapanese

Referenced by
TalkPages
GuidedTours


Linguistics - Japanese

PageType: Path Difficulty: Expert Keywords: Go term

The pages linked from here have linguistic (rather than technical go) discussion as their main content.

  • Basic Japanese for reading go books
  • Japanese Go Terms
  • Names for Go in Other Languages
  • Japlish
  • Nerai
  • Onegaishimasu
  • Sagari
  • Tsume
  • Katakana vs. Hiragana
  • Japanese Big Question Mark - for quick questions about Japanese
  • Sente no Gote / Discussion and Gote no Sente / Discussion

See also:

  • Linguistics - English

This is a copy of the living page "Linguistics - Japanese" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsEnglish

Sub-pages
Discussion

Referenced by
GuidedTours
HowToUseWiki/Edit...


Linguistics Japanese / Discussion

Sub-page of LinguisticsJapanese

Charles I think now a better way of handling this all is to recognize a category of Talk pages. So we might have pages aji (what it is, tending to an encyclopedic master edit), aji discussion? for overflow thread discussion about aji as go term/jargon, and aji talk?, meaning 'talk about the Japanese word aji'.

Evpsych: Or perhaps aji term? instead of aji talk, to emphasize that it is talk about the term more than talk about the concept?

Charles Given Bill's attitude to the whole thing, the idea may be dead in the water. I'm not up for another 1000 word defence of the idea of editing, each time I simply list a page on a page like this. Life is too short to go on making obvious points at immense length here at SL. I have recently suggested at Metadiscussion that we take a look at possible Page Types, as a way of progressing the discussion.

(Sebastian:) Question: Since this is a path, does it make sense if it's sorted alphabetically or can we find some other logical order?

Charles Alphabetical isn't good?

(Sebastian:) It is good for this page. And it was OK going along the path while it went from agehama to hataraki. But since I squeezed byo-yomin and gaijin in there, it is not a walk along a nice garden path anymore, but a locomotion of abrupt jumps.

I'll start to implement the use of page titles such as KikashiTalk (was LinguisticMeaningOfKikashi) in a more systematic way. In general terms, this means

  • KikashiTalk addresses kikashi semantically, as a Japanese word;

while

  • KikashiDiscussion

would address it as a go term, in a discussion thread.

Of course there is a difficulty here: a term such as kikashi that resists easy translation into English, quite probably does so because a clear separation of the two sides isn't available. The translation problem is roughly to boil down KikashiDiscussion to the point where KikashiTalk is no longer needed ...

(Sebastian:) Now that you created the Talk pages page (and I won't thank you for all your effort, as promised), there is a big overlap. Maybe this page has become obsolete? Or would it be desirable to keep this non-go topic as a special path?

Charles I'm probably done with this page; on the other hand, as you can see at Metadiscussion, there isn't consensus about my 'solution' (to my own definition of a 'problem'). I expect to rename pages currently listed here, in the near future.

Charles: Discussion sparked off by this listing now at How To Use Wiki / Editing Discussions

This is a copy of the living page "Linguistics Japanese / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Link Collection

Keywords: Index page

Table of contents
Go Resources on the Net
1. Portals, link collections and other general pages
2. Introductory Go material
3. Study
4. Saved (and commented) games on the Internet
5. Computer Go
6. Sites to play Go
7. Miscellaneous
8. Other Wikis

Go Resources on the Net

Please add your own site's URL. If you need another category, then just create it. Go Clubs and Associations are at Go Places. See also HomePages and Names In Go.

1. Portals, link collections and other general pages

[ext] Gobase
Tons of tournament news, game records, articles, player biographies, go dictionaries, links and so on. Also offers a very educational replay feature where you can guess the next move in a professional game and get some feedback on how close to the right spot you are.
[ext] GoDiscussions.com
Forum site exclusively for Go players.
[ext] Go4Go
Another games database with the emphasis on Chinese professional Go. Some of the services are accessible only through payment.
[ext] Mr. Kin's go news
Asian go news and topics since November 5th, 2003.
[ext] Momoyama go news
Information about the events in the world of Big Title Go may be found out at Momoyama go news. Information is only up to November 5th, 2003, later news please go to Mr. Kin's go news above.
[ext] Go Games World
Asian Go news and commented professional games. English portal with strong ties to Chinese Go (Wei Q'i).
[ext] shy's go page
Lots of articles about Go, traditional Chinese only (BIG5 code). International games with chinese comments, such as Ing Cup, LG Cup.

BlackWhiteStones.com We share a passion in Go and would like to see more people outside the East Asian countries play this wonderful game. We are non-profit and we are not affiliated to any Go association or Club. [ext] http://www.BlackWhiteStones.com DISCONTINUED

[ext] China Weiqi Net
A portal in Chinese language.
[ext] Go-News
A news site to which readers can submit news. Not a wiki.
[ext] Go for beginners
Nikkai: Books,News and much more. In Spanish. Maintained by Horacio A. Pernía.
[ext] Go start for all
is the www.start4all.com concept brought to Go. It's the continuation of the Dutch Go Assiociation's link page. Maintained by Ger Hanssen.
[ext] French Go Links
Links from Belgium, France, Québec, Switzerland, U.S.A.,... At least a part of the website is in french.
[ext] The Go Link Explorer
A new, large, rapidly growing directory of Go links.
[ext] Newsgroup rec.games.go
The usenet usegroup about go. Also accessible and searchable via [ext] google groups.
[ext] FAQ for the newsgroup rec.games.go
General information about Go on and off the internet - a good place to start your search for more Go information.
[ext] Mind Sports Olympiad [ext] (MSO)
Has megabytes of info on chess, shogi, scrabble, etc., and of course [ext] go. Historical articles from John Fairbairn, lessons from Charles Matthews, old tournament reports, game records, biographic thumbnails of current pros, and more... it's a good thing. The news on international tournaments has been discontinued as of April 2001. DISCONTINUED
[ext] Harry Fearnley's Main Go (Baduk, WeiQi/Wei-Ch'i, Igo) Page
Another comprehensive Go web index on the Internet. DISCONTINUED
[ext] Ken Warkentyne's index
the most comprehensive go web index on the net. The list has not been updated since May 2000 though and the go commmunity is anxiously waiting for Ken to reactivate his efforts. DISCONTINUED
[ext] Dan's Go/Weiqi/Baduk Page
A number of general links, although the focus is computer go. CORRUPT LINK
[ext] Russian Go Portal
Russian news, photos, game records, tournaments etc.
[ext] 321Go (Dutch)
A Dutch website containing a very good study program with hundreds of problems of many sorts. Dutch Go players should really check this out!
[ext] SuomiGo
Finnish Go wiki.
[ext] IsraelGo
Israeli Go wiki.

2. Introductory Go material

[ext] Go - The most challenging board game in the World
A very readable BGA introduction of 1999 as PDF. Covers everything from history to Rules.
[ext] Tel's Go Notes
First steps for people who know the rules of Go (or think they do), but don't see how that helps them become Go players.
[ext] Mindy Mc Adams' introductory pages
A well known introduction.
[ext] Daniel Gilder's How to play Go
Download/view leaflet for complete beginners on how to play Go.
[ext] unkx80's How To Play Go
Another tutorial for beginners.
[ext] Interactive Way to Go
Interactive Java tutorial, begins at the "50 kyu" level; available in many languages, including Esperanto.
[ext] The Wonderful World of Go
Flash introduction made by SL's own Scartol.
[ext] First Principles of the Game called Go
Introduction to Go - with 2000 slides!
[ext] Go: Life Itself
Very nice introductory article (history, philosphy, rules, ...)
[ext] Tips for Learning Go
Some thoughts on how to get started (as opposed to what the rules are).
[ext] Go for Beginners
Learn a few basics on go. (As of June 2007, this site appears to be still under construction.)
[ext] Ichi Ni San Go!
A scholarship-winning focused on teaching beginners Go, but also has links, a brief history of Go, and some forums. -Nik S.
[ext] Learn to play go
Introduction to go. (Under construction.)

3. Study

Study Assistance Software
another page on SL with study links and resources.
[ext] Ang-Yue Go School Study Guide:
Li Ang (3p) and Li Yue (9d) offer this study guide to help players improve; the suggested study plans go from beginners to dan players. It also includes a listing of the study material a go player can use.
Drago
problem and game replayer, GNU Go client, SGF editor, kifu and diagram printer, Windows freeware.
[ext] GoProblems.com
More than 1000 well organized life-and-death, joseki, fuseki, endgame, etc. problems for you to solve, and you can contribute your own stumpers. Uses java.
[ext] Go Teaching Ladder
have your own games commented (see Go Teaching Ladder for more info)
[ext] Go Test
20 problems and rank estimation at the end
[ext] Hitachi Tsumego
Each week Minoru Harada provides one easy and one hard Go-problem in this page.
[ext] Tsume-Flash
A Flash frontend for a growing database of Go Problems. Complete with an attractive playing interface, the ability to add/edit problems, and quick access to all problems through a sorted index. Come take a look.Requires Flash Player 6, and currently doesn't work without Internet Explorer. SiouxDenim:link seems to be dead, with nothing similar anywhere on the linked site.
On Yi Ch'ang-ho's website - [ext] Java applet with Life and death problems
You can use the java applet and try to solve the problems even without understanding korean. Select a problem on the list and click on the first button to the left for starting. When you think you have found the solution, click on the board and if the stone appears, you have found the correct move. If you can't find it, click on the third button.
[ext] Daily Yomiuri
A large (280) collection of weekly columns about Go. The level varies from absolute beginner to intermediate, mostly with problems. Especially check the links at the bottom for the older articles. The first 46 columns were written by Richard Bozulich, after which it was taken over by Rob Van Zeijst. Older columns have been lost at this page. Archives are linked from The Magic of Go Yomiuri Shimbun
[ext] The Korea Times Baduk
A weekly issue in the newspaper. See Baduk Made Fun And Easy
[ext] uliGo
A program to practice solving life&death and tesuji problems. Some problems are available; you can also use your own problems (in SGF format).
[ext] kombilo
Kombilo can search for (both wholeboard or smaller) patterns in the .sgf-game collections you have on your hard disk. Very useful for studying, or just to browse throught your game collection looking for an interesting fuseki. It has also been discussed here on SL.
[ext] SGF to Printable format converter
Upload your SGF files here to produce printable diagrams of your games. Supports all board sizes and handicap stones, either black or white.
[ext] Samarkand GameBase
Janice Kim says "These games are the ones that I myself review and are focused on Korean internal matches and international professional games." Uses java; has a few known technical glitches. TakeNGive's criticism: the games lack date information / event information. ( [ext] skip Janice's introduction)
[ext] Friday Night Files of Jan van Rongen
1400 games of Cho Chikun; 150 games of Yamashita Keigo; 100 Hikaru no Go related games and other study material.
[ext] Fuseki Info
Online version of the BiGo Assistant Profi - professional Go games database (more than 28,000 games). Contains game records, game lists, fuseki and joseki trees.
[ext] Go (Weiqi, Baduk) Rules
Thorough study of Rules, Commentaries, Examples, etc.
[ext] Goama
International Go Newsletter. Go news, theory, trick moves, commented games, go books and equipment reports, pro players interviews
[ext] Go game softwares
Windows and mobile(Palm, Pocket PC, Smartphone,Symbian, Java) go game softwares.
The tsume-go social gathering
Collection of tsumego problems.
[ext] Tsumego, a Go problems mailing list
Receive each week 3 or 4 life-and-death problems set up by Fan Hui 2p, the best rated player in Europe. You will receive problems of various levels : 20 kyu, 10 kyu, 1 dan, and from time to time (roughly every two weeks) a 5 dan problem.
[ext] Sorin Gherman's Go lessons
series of articles/lessons by Sorin Gherman, amateur 6 dan
[ext] Audio Go lectures in PuTongHua
If any of you know PuTongHua, this will be a good website for you

4. Saved (and commented) games on the Internet

  • [ext] egoban.org - An online portal where users can easily add/search/view games through an intuitive web interface (Wiki at egoban.org)
  • [ext] Ang-Yue's pro games and problems collection: - Li Ang (3p) and Li Yue (9d) offer nearly 4,000 pro games and over 4,000 go problems for download on their website.
  • [ext] Book of Commented Games by Go Seigen - Book about games of Go Seigen with comments. Made with LaTeX. Available as PostScript and PDF. Also SGF-files available.
  • [ext] byheart - All games of Go Seigen and some games of Honinbo Shusai and Takemiya Masaki and more.
  • [ext] Dosaku
  • [ext] The Ear-Reddening Move (SGF link broken)
  • [ext] FTP-site of IGS
  • [ext] Fuseki Info (Online version (beta) of the [ext] BiGo Assistant Profi)
  • [ext] Games of Go on Disk
  • [ext] Go4Go.net - Close to ten thousand pro games, with new games added on a continuous basis. Most can be downloaded for free.
    • [ext] http://www.go4go.net/v2/modules/alex/ - Pro and amateur games commented by Alexandre Dinerchtein, available with a subscription fee.
  • [ext] gobase.org - Free registration required for access. New registrations must be manually approved by Jan van der Steen.
    • [ext] http://gobase.org/studying/analysed/ - Mostly pro games commented by Jan van der Steen and others from IGS
  • [ext] Go Games (Brouwer, Andries)
  • [ext] Go Game World - Commented games available with a yearly subscription fee. Just over one thousand commented pro games currently. Affiliated with weiqi.tom.com.
  • [ext] The Honinbo Game Collection
  • [ext] Jigo: Game Records
  • [ext] The Killer Of Go Companion
  • [ext] KIN's Homepage
    • [ext] Go News
    • [ext] Go Topics
  • [ext] Michael's SGF Repository (mgoetze)
  • [ext] My Friday Night Files - Many games of Cho Chikun, in particular.
    • [ext] Hikaru No Go Games - Pro games featured in various issues of Hikaru no Go.
  • [ext] Professional Games in Smart Go Format (Müller, Martin) - Note that this page features game collections in single SGF files, which many SGF Readers do not support well. SmartGo does.
  • [ext] Partien aus der Deutschen Go-Zeitung (German, collected by the author of Jago)
  • [ext] Sorin Gherman's Commented Go Games
  • [ext] Takemiya's Most Recent Games
  • [ext] Tasuki's Go School: The most famous games
  • [ext] Yi Se-Tol (Also written as Lee Sedol or Lee Saedol)
  • Also see Go databases

5. Computer Go

[ext] Michael Reiss' page
probably the best informed and most recently updated list of computer go resources. (18 May 2002).
[ext] The Computer Go Ladder
[ext] Computer Go Bibliography
[ext] OpenGo
A workbench for programmers interested in the challenges of writing smart go opponents. Includes some built-in Go opponents for users to play, and has support for pipe and modem players.
[ext] Intelligent Go Foundation
The Intelligent Go Foundation is dedicated to the promotion of computer go.
[ext] SmartGo
A Go-playing program and SGF editor. The web site includes information on [ext] computer Go and on [ext] SmartGo implementation details.
[ext] David Mechner's page
[ext] The Burmeister-Wiles article (link broken)
[ext] BrowserGo (link broken?)
Play against GnuGo in your web browser.

See also Go Playing Programs and Computer Go

6. Sites to play Go

See Go Servers.

7. Miscellaneous

Go IRC channel
List of IRC channels about Go
[ext] SGF2print
A useful tool to create instant printable diagrams of your SGF files or LittleGolem move sequences. Works for all board sizes, handicap stones and pre-setup boards. Displays most game information as well.
[ext] The Art of Go
A small collection of digital art (made by Scartol) relating to Go.
[ext] Goban Screensaver
Plays back historic games (linux only).
[ext] The Goban
A forum (message board) created by Hikaru79 in 2004. Contains boards made for talking about go strategy, recent events, games, and just general chatter. Only about 34 members so far, it still has a long way to go.
[ext] Waller's Go/Baduk/Wieqi Books
We specialize in Korean Go Books with over 100 titles available, there are many Lee Chang Ho titles. A majority are in Korean text.
[ext] Pronounciation of Japanese Igo Terms
Pronunciation of about 200 Japanese go terms, in MP3 format.

[ext] Go books in english : A searchable bibliography of all books written in English

[ext] Go search engine
Go Search Engine with 99% of all Go sites included
[ext] Go books in french
The Go books written in french, published in France, Québec, and Belgium. No books yet from Switzerland,...
[ext] Go lessons on KGS
Go lessons by Alexandre Dinerchtein
[ext] Photos from Korea
Funny pictures from Korea
[ext] Photos from Russia
Go Game in Russia in photos
[ext] New Go forum with diagrams
International Go forum, sgf and jpg file supports
[ext] Prosper Go Club
Community (peer-to-peer) Lending Group for go players. DISCONTINUED
AGF Tiger's Mouth
Go site for kids and teens. Features a comic strip of the same name.

8. Other Wikis

(see also GoWikiWiki)

[ext] Sensei's Tournament Library
A European Go Congress Organisers Handbook
Tour Bus Stop
Visit other wikis (not necessarily related to Go)
Wiki Node

This is a copy of the living page "Link Collection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferenceSection
GoPrograms
KGSRooms/Deutsche...
StartingPoints
GoDatabases
SGFArchives
AdvertisingOnSL/D...
TourBusStop
StudyingProfessio...
posting:1068
posting:3945
posting:663

Homepages
CraigDaniel
Homepages
RueLue
Solovay


Link team

If you want to do something useful here, but don't feel like writing any material or asking questions, then you can help us by scrolling through a page and verify whether the page links to everything that should be linked.

How to do that

A nice way to do is to start at a Random Page. If, for instance, the word aji appears on that page but there is no link to the page aji, then you can create one.

If the page does contain a link to aji, it's not necessary to turn every mention of the word aji into a link. It can still be useful though, because the link may appear at a place out of screen sight.

If you do make such changes, it is preferable to mark the minor edit checkbox.

See How to use wiki and Text Formatting Rules for more info.

Why do that

Because we want Sensei's library to be as dense as possible. The more links exist, the easier it will be to find a page, the less someone will find the need to create a new page with content that already exists and several other reasons.

Thanks !

Tamsin: This is a brilliant idea. Thanks a bundle!

This is a copy of the living page "Link team" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TextFormattingRul...


Links in Diagrams

Keywords: SL description

Contributions of Blake, Morten, Arno, mAsterdam, DougRidgway, BobMcGuigan, Jan and Charles moved to Links in diagrams - History?

Links in diagrams - test

 $$B moves/relations
 $$ -------------
 $$ . . . . . . .
 $$ . . . . . . .
 $$ . . . . . . .
 $$ . . 1 a c e .
 $$ . . . b d f .
 $$ . . . . g . .
 $$ . . . . . . .
 $$ . . . . . . .
 $$ . . . . . . .
 $$[1|#00]
 $$[a|#01]
 $$[b|#02]
 $$[c|#03]
 $$[d|#04]
 $$[e|#05]
 $$[f|#06]
 $$[g|#07]

gives

#00 #01 #03 #05 #02 #04 #06 #07

moves/relations

a: nobi

b: kosumi

c: ikken tobi

d: keima

e: niken tobi

f: ogeima

g: hazama tobi

[00] Tenuki

[01] ノビ Nobi

Nobi

Nobi

[02] コスミ Kosumi

Kosumi

Kosumi

[03] 一間トビ　 Ikken Tobi

Ikken Tobi

Ikken Tobi

[04] ケイマ　 Keima

Keima

Keima

[05] 二間トビ Niken Tobi or Two space jump

Niken tobi

Niken tobi

[06] 大ゲイマ Ogeima

Ogeima

Ogeima

[07] Hazama tobi

#101 Hazama tobi

Hazama Tobi

[101] a is the hole (Hazama)

This is a copy of the living page "Links in Diagrams" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OpeningSystematic...
WhitherJoseki
MAsterdamsJournal


Linux

Keywords: Software

Linux is a free Unix-type operating system. [ext] http://www.linux.org/

HikarUnix is a linux distribution dedicated to go. See: [ext] http://www.hikarunix.org/

This is a copy of the living page "Linux" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGo
Tygem
DashNFAQ


Lion Shape

Keywords: Shape, Tactics

Please add more information if you have it.

Lion Shape

Lion Shape

Lion Shape

torij?: This shape occurs often as a side joseki.

side pattern with Lion Shape

This is a common way to run out to center, but black needs to take care if white has a stone at 'a'. If so, then black should in most cases block directly at 'b' in order to keep white separate.

if b over extends...

This is a common response from black, but it is a weak shape. It is impossible for black to harass white's three weak stones now because white has either 'a' or 'b' to reach safety. White 'a' is a shape tesuji that can be found in 'Lessons in the Fundamentals of Go' by Kageyama.

Shape tesuji

Black cannot resist white 2, so blocking at 3 is about the best thing to do.

tderz: Tenuki after W1 is a very considerable option.
If one wants to answer at all, inducing the solid connection at a by atari B2 (= W3) seems better.

concept: inducing the connection

tderz: if White cuts at a, Black connects at b,
making miai of geta c and capture d.
If White cuts at b, then extensions e or f work.

Lion Shape

If white peeps at 1 black should respond with a, b, or c.

Alex: Why a? That looks like bad shape to me. One line above, making a second "lion shape" would appear to be correct shape to me, assuming solid connection would be too heavy.

Responding to peep at a

White can't play 3 and 5 if black's ladder works.

Alex: That doesn't answer the question. I said it was bad shape, which is not the same thing as saying it can be cut directly. White has many possible forcing moves to choose from this way, whereas he would have none of Black connected solidly. The only reason not to connect solidly would be to a) create eyeshape, or b) treat black+circle lightly, neither of which B2 does very well. What is the motivation for this move vs. solid connection? By contrast, here is what would happen with the move I suggested as better shape... I feel Black's stones are working more efficiently here:

Better shape

peep in general

tderz: Reply 'a' in diagram above is a mistake by typing,
not a mystake by mystery. (learnt this pun once from JohnF: syllygism i.o. syllogism)
In above example it's even unclear to me where the edge is, i.e. whether it?s a small shimari with extension.

The hoshi shown has to be the upper center hoshi, so it couldn't be a shimari.

peep in general

tderzGoing back to the basics or at least to what I think they are,
any peep can be either connected tightly (i.e. a, cf. EvenAMoronConnectsAgainstAPeep[1]) or
defended lightly (b/c, even d or e/f),
cf. resp. WhenNotToConnectAgainstAPeep and AmIReallyAMoronIfIDontConnectAgainstThePeep.

The mentioned g in above diagram is for special situations,depending on other white stones around white+square and in the corner (e.g. Joseki, 3rd diagram on page EvenAMoronConnectsAgainstAPeep

I read about this shape in an article recently, the diagrams I posted are all I could remember from the article. If you think any of them are incorrect please alter them or add a diagram of your own variations. I added this page in the hopes that someone could fill in the blanks(and because I couldn't find this shape anywhere on SL).

thanks

Bill: Could you tell us what article you read?[1] This is not a usual shape (which is why you didn't find anything about it on SL), and, except for the peep, these plays against it don't make much sense unless there are White stones nearby that are not shown.

reply: I think it was called 'Go Shapes'(probably a series) and it was in a copy of 'Go Winds'. There were two pages of examples of different variations/sequences. Most of them had to do with peeps, but I think there were a few that didn't.

xela: There is a very brief mention of this shape in Shape Up, chapter 3, page 44.

Examples

Cao Dayuan (W) vs. Wang Qun, 1988

Bill: I did a GoBase search, and found that perhaps the purest form of the lion shape is this enclosure in the top right corner. The diagonal play, W9, is a common play against it. Later White got in an invasion at a.

Go Seigen (W) vs. Karigane, 1942

Bill: Another way this shape often arises is from protecting the large knight's enclosure ( white+circle) from the approach with black+circle. (Karigane had played black+circle earlier.)

Black makes life

Bill: Later, Karigane skillfully makes life. B1 followed by B5 is a common continuation against White's corner.

Black makes life (cont.)

Go Seigen (W) vs. Fujisawa Hideyuki, 1954

Bill: In reply to W1 Fujisawa played B2 and B4, forming the lion shape. This kind of running shape appeared less frequently in my search than the enclosures. There were always opposing stones close by, which affects the tactics.

Shoulder hit

Bill: Later Go Seigen played the shoulder hit at W1, possibly aiming at the wedge at a. B2 prevents that and connects Black's groups in the bottom left quadrant.

[1] This comes from a series of articles writen by Craig R. Hutchinson for Go Winds. Basically, the series goes over several 3-stone combinations near the edge of the board and covers various ways to peep at these shapes and possible responses. The author gives them creative names like "lion", "collie", "jaguar", etc. The particular article in question comes from the Winter 2004 edition,Volume 7, Number 4. The author is a well-known AGA achivist, editor, and translator of go books in the US, but I get the impression this series is inspired by his own research and is not a summary or translation of pro works. The specific edtion with "lion" is not available online, but a similar shape called "panther" is discussed in this issue, which can be downloaded: [ext] http://www.yutopian.net/go/gowinds/Gw073.pdf.

Panther shape

This is a copy of the living page "Lion Shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections

Referenced by
TrumpetConnection
BQM421


lion's mouth

PageType: Alias

TrumpetConnection

This is a copy of the living page "lion's mouth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RawPeep
Honeycomb
WildlifeTerms
SebastianDosGatos...

Homepages
Warder05


liopic

PageType: HomePage
  • I'm from Novelda - Alicante - Spain.
  • 6kyu KGS and 10kyu DGS.

I have some stupid pictures, which I use on KGS, collected in a web page [ext] http://www.novelda.org/go

My tartrate number is 3: Tartrate .vs. TheCaptain .vs. Lhureley? .vs. Liopic

My books recommendation:

  • Fuseki: "Opening Theory Made Easy" by Otake Hideo, marvelous book (10kyu-20kyu). After finish it, get "A Way of Play for the 21st Century" by Go Seigen, a totally drug (you can't stop opening it another and another time!), with some magical ideas (dan-10kyu).
  • Joseki: Who needs a book about joseki? ;-)
  • General tactics: "Tesuji" by James Davies, a must!! The basic but complete book (5kyu-25kyu). And " [ext] Shape Up!" by Charles Matthews, with lots of useful patterns (dan-20kyu).
  • General strategy: Of course... "Attack and Defense" by Ishida Akira & James Davies, the best book to take a global concept of the game (pro-15kyu).
  • Life and Death: "1001 Life and Death Problems", a very beautiful and ingenious collection of Tsumego (dan-25kyu).
  • Yose: "The Endgame" by Ogawa Tomoko & James Davies, very dense but profiting (dan-15kyu)

Some curious or interesting SL pages: Point popularity by move number, L Group, 9x9Openings...

A beautiful problem:

White to kill!

Thanks for your visit!!

You can add your comments here

This is a copy of the living page "liopic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...
GetStrongAtNigiri
RBerenguelGoBlog/...


Liping Huang

PageType: Alias

HuangLiping

This is a copy of the living page "Liping Huang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
LipingHuangsProbl...


Liping Huang's Problem Series, Volume 1

Keywords: Books & Publications

by Liping Huang

See the [ext] publisher's blurb

Sample pages [ext] http://www.slateandshell.com/pdf/sslh001.pdf.

ilan: I guess I am a critical guy by nature, and when I talk about a book in detail, it is to point out mistakes. That probably explains why I haven't talked too much about Go problem books, because they seem remarkably free of mistakes, despite the incredible potential for them. Even when I find mistakes, they usually seem to be typos, or simple errors in a diagram, e.g., Problem 96 in the book 200 Endgame Problems by Shirae Haruhiko, where a White stone is mistakenly given as Black, both in the problem and its solution. Maybe my skill level is not good enough to spot subtle errors yet, but I suspect that errors are rare because most problem books are written by professional players for whom correct reading is a way of life.

However, even at my level, I can find fault with the book Liping Huang's Problem Series, Volume 1. The book has a number of excusable typos, e.g., Intermediate Problem 10 is Black to play and kill, not White to play and live, as is written in the text. However, I was much more surprised by Intermediate Problem 4, where a clearly suboptimal solution is given:

Black to play and kill White

The solution given in the book is

Book's solution

Book's solution, continued

OK that is very interesting and beautiful, but what about playing a different B7

Alternate solution

Not too interesting or beautiful, but it seems to get the job done quicker, which might prove important if there were a ko fight somewhere else.

unkx80: This problem obviously uses an existing theme that is fairly commonly seen in life and death problems, but the problem is composed very carelessly - in order for the beautiful theme to shine, we must give the White group at least one liberty outside. I guess this problem was composed by intuition but the author forgot that there may be other possible variations given this instance of the theme.

Bill: Or perhaps there is an error in the diagrams, which is easy to fix.

Black to play and kill White

Because of these defects, I must say that I find this book fairly disappointing, though I believe in the principle that books with mistakes are good because they make you more aggressive in questioning solutions and trying to find alternate ones. The reason is that the book contains no explanatory comment on any problem and in every case, only one variation is given. This brings up the question of a problem book author's responsibility. The Japanese problem books definitely have a lot of commentary next to the problem diagram, though I don't understand any of it, and I have wondered how one could write so much about a problem diagram. The solutions almost always contain the main correct and main incorrect variations, and the answers sometime span up to four pages. In other words, the Japanese authors are certainly doing a lot of work. It is true that English problem books may be more succint, but the difference is that while some standard English problem book don't give much commentary, they contain hundreds of problems, as opposed to this book, which is only 40 pages long.

ndkrempel: I've also noticed that solution 47 in the elementary problems section is incorrect - it should be ko. Problem 27 in the intermediate section is wrong too - black cannot save his stones. Problem 12 in the advanced section gives a ko as the solution when a simpler move kills the group without ko. Having said that, some of the other advanced problems (notably 6, 11, 17) are very beautiful and I haven't seen them anywhere else before.

This is a copy of the living page "Liping Huang's Problem Series, Volume 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
HuangLiping
BlindSpot
InteractiveLifeAn...
SecondLessonInThr...
TheArtOfConnectin...
Tderz/Books

Homepages
Sbszine
Velobici


liquis

PageType: HomePage

Hi, I play on KGS with the same name.

This is a copy of the living page "liquis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...


lirm

PageType: HomePage

This is LIRM

About me

I started as "yet another Hikaru no GO junkie," but quickly became a fan of Go for its own merits. Unfortunately I don't play regularly enough so my rank on KGS is in the vicinity on 20k. I can proudly say that the only person I ever introduced to GO - jraitsev is now 7k and is giving me lessons... Goofy...

This is a copy of the living page "lirm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Jraitsev


Lisa Ente

Keywords: People

Currently one of the highest-ranked female Germans, at 3 dan. Won the German Lady's Championship in 2003 and the German Pair Go Championship in 2001 (together with Benjamin Teuber).

This is a copy of the living page "Lisa Ente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GermanPairGoChamp...
BenjaminTeuber/Di...


Liso

PageType: HomePage

my current Go rating at Dragon Go Server

What I like to see again:

  GoPlaces
  DGSWishlist
  DGS SK 2005

Slovníček: spätné branie - Snapback

This is a copy of the living page "Liso" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DGSWishlist
DGSSK2005
DGSSK2005/Kviz
DGSWishlist/Discu...

Homepages
Bildstein


List Of Components A Computer Go Program Must Have

... plus the involved problems

  • implement rules (ko-rules, seki, counting...)
  • fuseki+joseki
  • search for tactical stability of strings
  • connection-search for strings
  • determination of life&death of strings
  • estimate influence + possible territories
  • scoring (different rules, determination of dead groups)

Neil: Don't forget the most important one, learned from the big-time chess matches:

  • A team of professionals making adjustments for each opponent before each game.

maproom: My list is very different from the above. A program need know nothing about fuseki, joseki, influence, or even life and death. But it does need the following:

  • An internal representation of the current board position, which it updates as moves are made
  • A way of learning where its opponent has moved
  • A way of generating a list of its legal moves (this list need not be complete)
  • A way of choosing among these moves
  • A way of of telling its opponent where it has moved

Also desirable, but not absolutely necessary, are:

  • The ability, when the game is over, to count the score
  • The ability to deduce from this who has won
  • A way of knowing how much time it has left

This is a copy of the living page "List Of Components A Computer Go Program Must Have" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...
ComputerGoProgram...


List of Korean names

Keywords: Opening

This table lists the recommended McCune -Reischauer form of recent Korean go players' names used with variant forms that have been recorded in English (usually from Korean sources). Family names are given first. Personal names usually have two characters but a few have one, and a few have more.

See for example [ext] http://en.wikipedia.org/wiki/McCune-Reischauer.

McC-R forms are hyphenated and sound changes are not made. It is therefore possible to reconstruct the hangul form correctly, and to make a reliable stab at the pronunciation. For typographical reasons, the breve is replaced by a preceding 'e' (a standard usage, as in Seoul). The apostrophes are retained, although some standards organisations consider it acceptable to omit them in non-specialist texts.

The variant forms of personal names are given here unhyphenated, as is common, but some writers will hyphenate and others will leave a space between characters. Some will also capitalize the second word in the personal name.

Variants marked with an asterisk are obviously incorrect but have been included because they have appeared in western texts.

Full details of these players and all others from Japan, China, Taiwan and Korea are given in my Names Dictionary, now available in electronic form (with special character look-up program) on the GoGoD CD (see [ext] http://www.gogod.co.uk/)

This document may be copied and modified for non-commercial uses provided credit is given and modifications are noted.

John Fairbairn, London, 29 October 2001

Information on Korean Baduk Professionals (in Korean)

[ext] http://www.baduk.or.kr/information/info_player_ko.asp

An

An Cho-yeong = Ahn Choyoung, Ahn Choyung, Ahn Joyoung, An Joyeong

An Kwan-uk = An Kwanook, An Gwan-uk

An Tal-hun = Ahn Dalhoon, An Dalhun

An Yeong-kil = An Yungkil, An Younggil

An Kyong-Bok? = An Kiong-Bok, An Kyeung-Bok

Ch'a

Ch'a Min-su = Cha Minsoo (= Jimmy Cha)

Ch'a Su-kweon = Cha Soogwon, Cha Sugweon

Ch'eon

Ch'eon P'ung-cho = Chun Poongjo, Chun Poongjho, Chon Poongcho, Cheon Pungjo

Ch'oe (Choi)

Ch'oe Ch'ang-weon = Choi Changwon

Ch'oe Ch'eol-han = Choi Cheolhan

Ch'oe Kyu-pyeong = Choi Kyubyung, Choi Kyubyeong, Choi Gyubyung, Choe Gyubyeong

Ch'oe Min-sik = Choi Minsik, Choi Minshik

Ch'oe Mun-yeong = Choi Moonyong, Choi Munyong

Ch'oe Myeong-hun = Choi Myunghoon, Choi Myounghoon, Choy Myunghoon, Choi Myeonghoon, Choi Myeonghun, *Choi Myeonhun, *Choi Mingkung

Chang

Chang Chu-chu = Kang Jugu (= Chinese Jiang Zhujiu = "Jujo")

Chang Myeong-han = Jang Myeonghan

Chang Su-yeong = Jang Suyoung, Jang Sooyoung, Chang Sooyoung, Jang Sooyong, Jang Suyeong

Chang Tu-chin = Jang Doojin, Chang Dujin, Jang Dujin

Cheon

Cheon Seu Wien = Cheon Suwien, Chen Shien (= Taiwanese Chen Shiyuan)

Cheon Yeong-seon = Jeon Yeongseon, Jun Youngsun, Jeon Youngseon, Jeon Youngsun, *Jong Hyungsan

Cheong

Cheong Hyeon-san = Jung Hyunsan, Chung Hyunsan, Jeong Hyeonsan

Cheong Su-hyeon = Jeong Soohyun, Jeong Suhyeon, Jong Soohyun, Chung Soohyun, *Jang Soohyun, *Seong Suhyeon

Cheong Tae-sang = Jong Daesang, Jung Daesang, Chung Taesang, Chung Daesang, *Chung Taesan

Cheong Tong-sik = Jung Dongsik

Cho

Cho Ch'i-hun = Cho Chihoon (= Japanese Cho Chikun)

Cho Han-seung = Cho Hansung

Cho Hun-hyeon = Cho Hunhyun, Cho Hoonhyun

Cho Hye-yeon = *Cho Haeryun, *Cho Hyeon

Cho Nam-ch'eol = Cho Namchul, Cho Namcheol

Cho Sang-yeon = Japanese Cho Shoen

Cho Seon-chin = Japanaese Cho Sonjin

Cho Tae-hyeon = Cho Daehyun

Cho Yeong-suk = Cho Young-sook

Chu

Chu Hyeong-uk = Chou Hyeongwuk, *Cho Hyeongwuk

Ha

Ha Ch'an-seok = Ha Chanseok, Ha Chansuk, *Ha Janseok

Ha Ho-cheong = Ha Hojung, Ha Hojeong, *Ha Hyojong

Ha Yeong-il = Japanese Ha Yon-iru

Han

Han Ch'eol-kyun = Han Chulgyoon, Han Cheolgyun, Han Chulkyun

Han Chong-chin = Han Jongjin, Han Chongjin

Han Hae-weon = *Han H'ye-won

Han Sanghoon = Han Sanghun

Heo

Heo Chang-heui = Ho Changhee, Heo Janghwi, Huh Janghoi

Hong

Hong Chang-sik = Hong Jangsik, Hong Jangshik

Hong Chong-hyeon = Hong Chonghyun, Hong Jonghyun

Hong Kkoch'-no-eul = Hong Kkonnoul (as pronounced), Hong Gottnoul

Hong T'ae-seon = Hong Taesun, *Hong Daeseon, *Heung Taeseon

Hwang

Hwang Yeom = Whang Yeom, Hwang Ien (= Chinese Huang Yan)

Hwang Weon-chun = Hwang Weonjun, Hwang Wonjoon, Whang Wonjun

Hyeon

Hyeon Mi-chin = Hyun Mijin

Im

Im Chang-sik = Yim Changshik

Im Seon-keun = Im Seongeun, In Sunkeun, Lim Sunkeun, *Lim Sumkum, Yim Sungun, *Im Seongkun

Im Sun-t'aek = Lim Soontaek, Yim Soontak

Kang

Kang Ch'eol-min = Kang Chulmin, Kang Cheolmin

Kang Chi-seong = Kang Jisung, Kang Jiseong

Kang Hun = Kang Hoon

Kang Man-u (no other form noted)

Kang Mun-ch'eol = Kang Moongil

Kang Seung-heui = Kang Sunghee, Kang Sunghui

Kim

Kim Ch'an-u = Kim Chanwu, Kim Chanwoo

Kim Chae-ku = Kim Jaekoo, Kim Jaegu

Kim Ch'eol-chung = Kim Chuljung, Kim Chuljoong, Kim Cheoljoong

Kim Chong-chun = Kim Jongjoon, Kim Jongjun

Kim Chong-su = Kim Jongsoo, Kim Jongsu

Kim Chu-ho = Kim Juho

Kim Chun-yeong = Kim Jun-young

Kim Chwa-ki = Kim Jwaki, Kim Jwagi

Kim Hak-su = Kim Haksoo

Kim Heui-chung = Kim Huijoong, Kim Huijung, Kim Heechong, *Kim Hikseung

Kim Hye-min = *Kim Hyeomin

Kim Hyeon-cheong = Japanese Kimu Hyonjon

Kim Hyo-cheong = Kim Hyojung

Kim Hyo-kon = Kim Hyogon

Kim Ik-yeong = Kim Igyeong

Kim Il-hwan = Kim Ilwhan

Kim In (no other form noted)

Kim Kang-keun = Kim Kangkun, Kim Ganggun

Kim Ki-heon = Kim Kihun, Kim Giheon

Kim Kwang-sik = Kim Gwangshik, Kim Goangsik

Kim Man-su = Kim Mansoo

Kim Min-heui = Kim Minhee

Kim Myeong-hwan = Kim Myunghwan

Kim Myeong-wan = Kim Myungwan, *Kim Myeonwan

Kim Pyeong-min = Japanese Kimu Pyonmin

Kim Seok-heung = Kim Seokhung

Kim Seong-rae = Kim Sungrae

Kim Seong-ryong = Kim Sungryong, Kim Seongryong, Kim Songyong, *Kim Seonryong

Kim Su-chang = Kim Soojang, Kim Sujang, Kim Soochang

Kim Su-yeong = Kim Sooyoung, Kim Suyong, Kim Suyoung

Kim Seung-chun = Kim Sungjoon, Kim Seungjun, Kim Seungjoon, Kim Sungjun

Kim T'ae-hyang = Kim Taehyang, *Kim Daehyang

Kim Teok-kyu = Kim Dokkyu, Kim Dukkyu, Kim Deokgyu

Kim Tong-myeon = Kim Dongmyun, Kim Dongmyeon

Kim Tong-yeop = Kim Dongyup, Kim Dongyeob, Kim Dongyeop

Kim Weon = Kim Wun, Kim Won

Kim Yeong-hwan = Kim Yonghwan, Kim Younghwan, Kim Youngwhan, *Kim Yungwan

Kim Yeong-sam = Kim Youngsam, *Kim Yonsam

Kim Yun-t'ae = Kim Yoontae, Kim Yuntae

Ko

Ko Chae-heui = Ko Jaehee, Ko Jaefi

Ko Chae-pong = Go Jaebong, Ko Jaebong

Ko Kwang-myeong = Go Gwangmyong, Ko Kwangmyung

Ko Kwang-rak = Go Gwangrack

Kong

Kong Pyeong-chu = Kong Byungju

Kweon

Kweon Hyo-chin = Kwun Hyojin, Kweon Hyojin, Kwon Hyojin

Kweon Kap-yong = *Kwun Gabryang, Kweon Gapyong, Kwon Gabryong

Kweon Kyeong-eon = Kweon Kyeongun

Kweon O-min = Gueon Omin

Mok

Mok Chin-seok = Mok Jinseok, Mok Jinseuk, Mok Jinsuk

Mun

Mun Myeong-keun = Moon Myonggun, Mun Myung-kun, Moon Myeonggun

Mun Yong-chik = Moon Yongjik

Na

Na Chong-hun = Na Jonghoon, Lah Jonghun

Nam

Nam Ch'i-hyeong = Nam Chihyoung, Nam Chihyung

No

No Chun-hwan = Noh Junwhan

No Yeong-ha = No Youngha, Noh Youngha, Roh Youngha

O

O Kyu-ch'eol = Oh Gyuchul, Oh Kyuchul, Oh Gyu-cheol

O Song-saeng = Chinese Wu Songsheng

Ok

Ok Teuk-chin = *Ok Deokjin, *Ok Deunjin

Paek

Paek Heung-su = Baik Hungsoo, Baek Hung-su

Paek Seong-ho = Baek Sungho, Baek Seongho, Baek Soungho, Bak Soungho, Paek Sungho

Paek Tae-hyeon = Baek Daehyun, Bek Daehyun, Paek Daehyun

Pak (Park)

Pak Chi-eun = Park Jiun, Park Jieun, *Park Shiun, Park Si-un

Pak Chi-hun = Park Jihoon, Park Jihun, Park Jehun

Pak Chin-yeol = Park Jinyul, Park Jinyeol

Pak Cheong-sang = Park Jungsang, Park Cheongsang, Park Jeongsang

Pak Chong-yeol = Park Jongyul, Park Jongyeol

Pak Pyeong-kyu = Park Byunggyu, Park Byeongkyu

Pak Sang-ton = Park Sangdon

Pak Seong-su = Park Seongsu

Pak Seung-ch'eol = Park Sungcheol, Park Seungcheol, Park Sungchul

Pak Seung-hyeon = Park Sunghyun, Park Seunghyeon

Pak Seung-mun = Park Sungmoon, Park Seungmoon, Park Sungmun

Pak Yeong-ch'an = Park Youngchan

Pak Yeong-hun = Park Younghun, Park Yeonghun

Seo

Seo Mu-sang = Seo *Mun-sang

Seo Neung-uk = Seo Nunguk, Seo Neungwook, Seo Nungwook, So Nungwook, Suh Neungwook, Suh Nungwook, Seo Nyungwook, Seo Nungwuk

Seo Pong-su = Seo Bongsoo, Seo Bongsu, Suh Bongsoo, Suh Bongsu, So Bungsoo, So Bungsu

Sim

Sim Chong-sik = Shim Jongshik

Song

Song T'ae-kon = Song Taegon

Weon

Weon Seong-chin = Weon Seongjin, Won Seongjin, Won Sungjin

Yang

Yang Chae-ho = Yang Jaeho

Yang Keon = Yang Kun, Yang Gun

Yang Sang-kuk = Yang Sangkook, Yang Sangguk

Ye

Ye Nae-wi = Chinese Rui Naiwei

Yeom

Yeom Ch'an-su = Yeom Chansu

Yeom Cheong-hun = Yeom Junghun, Yeom Jeonghun

Yi/I/Ri (Lee, Rhee)

Yi Ch'ang-ho = Lee Changho, Yi Changho, I Chanho

Yi Ch'ang-se = Yi Changse, Lee Changse

Yi Chae-ung = Lee Jaeung, Lee Chaewung

Yi Chi-hyeon = Lee Jihyon, Lee Jihyun

Yi Cheong-u = Lee Jungu, Lee Cheongwu

Yi Cheong-weon = Lee Jungwon

Yi Chu-yong = Yi Jooyong, Lee Juryong

Yi Chun-hak = Lee Junhak

Yi Hong-yeol = Yi Hongyul, Lee Hongyeol

Yi Heui-seong = *Lee Hiseung, Lee Huiseong, Lee Heeseong

Yi Hyeon-uk = Lee Hyunuk, Lee Hyunwk, Lee Hyunug

Yi Hyeong-ro = Lee Hyungro, Lee Hyeongro

Yi Kang-il = Lee Kangil

Yi Ki-seop = Lee Giseop

Yi Kwan-ch'eol = Yi Kwanchul, Lee Gwancheol

Yi Min-chin = Lee Minjin

Yi Pong-keun = Yi Bongkeun, Lee Bonggeun, Lee Bonggun

Yi Sang-ch'eol = Yi Sangchul, Lee Sangcheol

Yi Sang-hun = Lee Sanghoon, Lee Sanghun, Yi Sanghoon

Yi Se-tol = Lee Sedol, Lee Saedol

Yi Seong-chae = Lee Seongjae, Lee Sungjae

Yi Ta-hye = Lee Dah'ye, Lee Daehyeoi

Yi Tong-kyu = Yi Dongkyu, Lee Donggyu, Lee Dongkyu

Yi Yeong-sin = Lee Youngsin, Lee Youngshin, Lee Yungshin, *Lee Youngjin

Yi Yong-ch'an = Lee Yongchan

Yi Yong-su = Lee Yongsu, *Lee Yungsoo

Yu

Yu Ch'ang-hyeok = Yoo Changhyuk, Yoo Changhyeok, Yoo Changhyock, Yu Changhyuk

Yu Chae-hyeong = Yoo Jaehyung, Ryu Jaehyung, Yu Jaehyung, Ryu Chaehyung

Yu Chae-seong = Yoo Jaesung, Yu Jaeseong

Yu Keon-chae = Yoo Kunjae, Yu Gunjae

Yu Kyeong-min = Yu Gyeongmin

Yu Pyeong-ho = Yoo Byoungho, Yu Byungho

Yu Si-hun = Japanese Ryu Shikun

Yun

Yun Chong-seop = Yun Jongseop

Yun Hyeok = Yun Hyuk

Yun Hyeon-seok = Yoon Hyunsuk, Yun Hyunsuk, Yun Hyunseok

Yun Ki-hyeon = Yoon Kihyun, Yun Kihyun, Yoon Gihyun

Yun Seong-hyeon = Yoon Songhyun, Yun Sunghyun, Yun Seonghyeon, Yun Seonghyun

Yun Yeong-min = Yoon Yongmin, Yun Youngmin

Yun Yeong-seon = Yoon Youngsun, Yun Youngsun

Comments

SAS: I added "Park Si-un" as an alternative spelling for Pak Chi-eun, since I've seen this used. (It probably deserves a *.) I also added "Yu Si-hun", which I believe is the McCune-Reischauer form of Ryu Shikun's Korean name. Also added Kim In, who was missing.

SAS: The following page gives the names of current Korean players in both hangul and McCune-Reischauer form: [ext] http://www.gbgo.nu/GobanKen/palund/kishi/knames.htm

SAS: It would be useful if someone could do a similar list for the names of Korean tournaments, since there are various ways of spelling these too (e.g., Kuksu / Kuksoo / Guksu).

See also

  • Korean Name

This is a copy of the living page "List of Korean names" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
McCuneReischauer
MR

Referenced by
Ko
Dan
Joseki
GoBoard
ChoChikun
YiChangHo
ChoHunHyeon
HankukKiwon
Kyu
White
YiSeTol
RuiNaiwei
XuanxuanQijing
Baduk
Yeongusaeng
ReferenceSection
PakYeongHun
GameRecord
ChoShoen
ChoSonjin

Homepages
SteveKroon


List of Templates

This is a list of templates on Sensei's Library.

Templates to tag pages for content improvement

Needs Attention Template
Add this to a page when you think it needs attention. Pages will show up on the Please Review Me list.
Needs WME Template
Add this to pages that could benefit from a Wiki Master Edit. Page will show up on the To Be Master Edited list
Stub Template
Add this when a page contains little or no information. Populates the list of stub pages
Help Template
Add this to a page you would like help with. Pages will be listed at Help Wanted.
Merge Template
Pages that should perhaps be merged
Will be removed if no objection - template
Tags pages that are considered for deletion.
Update Template
Tag outdated pages.
Abandoned Template
Pages described abandoned projects, games, etc..
Unsolved Template
For unsolved problems.

Templates for easy addition of standard content

CJK Box Template
Allows you to easily add a Chinese/Japanese/Korean translations box to terminology pages
Problem Template
A quick way to add links to attempts and solution, plus an explanation of usage
Books / DBRef Template
A way to add standardized identifiers of games from books, so you can find them in databases.
Language Template
Indicate that a page is in a language other than English.
Picture Template
include pictures from the web, allows for aligning, types and captions.
Book Template
Per request of velobici

Special templates

Special Templates / Search
Search for pages containing certain templates, parameters or parameter values

See also:

  • How Templates Work

This is a copy of the living page "List of Templates" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowTemplatesWork
SpecialTemplates

Homepages
HermanHiddema


ListenUp

PageType: Alias

TheColonel

This is a copy of the living page "ListenUp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub/Club...
SabakiGoClub/Memb...

Homepages
TheColonel


Literature

Keywords: Culture & History, Books & Publications

The fiction listed here makes references to the game of Go, and may in some cases rise to the level of true literature (especially Kawabata's Master of Go).

Table of contents
Go-centric Fiction or Containing Major References to Go
Minor References
The following entries are undated:
Unverified, minor or unknown Go content:
Fulltext search in Books

Go-centric Fiction or Containing Major References to Go

2005
  • PopCo by Scarlett Thomas
    [ext] http://leisureguy.wordpress.com/2006/09/08/another-skill-commonly-self-taught-thinking/
    [ext] http://www.usgo.org/resources/books.html#new
1999
  • First Kyu by Dr. Sung-Hwa Hong
  • La Joueuse de Go by Shan Sa, ed. Grasset (German: "Die Go-Spielerin"; Dutch: "De Go Speelster"; English: "The Girl Who Played Go", Chatto & Windus; Russian: "Играющая в го" (Igrayushaja v go))
1996
  • Starborne by Robert Silverberg, a novel reworked from a science fiction short story named Ship-Sister, Star-Sister. Quite a big part of both the short story and the novel mention Go, describing games between various characters (one of them a Blind Go player) at some length.
1995
  • Go by Uyemoto, a novel.
  • The Takamoku Joseki (a short story) by Sara Paretsky (published in Windy City Blues)
1982
  • Komoku by Daniel Gilbert, short science fiction story in a collection edited by Fred Saberhagen. Go has inspired a computer game. Unfavorable review.
  • PatG - This story is found in a collection of chess related shorts - Pawn to Infinity. It reflects 1980's American fears of Japanese economic power and thus seems rather racist on first reading. The message is infact far more subtle. Nice biological metaphors for the Goban.
1979
  • Shibumi by Trevanian
1965
  • Adolf Muschg's first novel, Im Sommer des Hasen ("In the Summer of Hare"): On page 144-150 a western Zen disciple, stranded in Japan, describes the game to the protagonist.
1951
  • Meijin ("Master of Go") by Kawabata Yasunari
undated
  • Isle of Woman (Geodyssey, Saga 1) by Piers Anthony. T'ang (chapter 16) is a story with significant Go content.
  • Limbo System by Rick Cook, science fiction; Go is key to the action.
  • The Chessboard Cherry Tree (traditional folktale tr. by R. Gordon Smith); the story, unlike the title, gets the game right.
  • The Ear-Reddening Move of Shusaku by Jonathon Wood. Mystery short story.

Minor References

2005
  • The Book of Loss by Julith Jedamus. Set in late tenth-century Japan, the book contains various minor references to go, the most interesting occuring on p. 14: "I will write Kanesuke a letter about the game of go. It was a secret language for us once. 'You are very greedy,' he would say if he say me flirting with another. 'You have a reckless disregard for strategy. All you think about is capturing territory. You must take care when you launch several campaigns at once.'"
2004
  • The Norwegian novel Absolutt alt ("Absolutely Everything") by Simen Hagerup contains a six-page essay about games in general, and go in particular. Mostly aimed at non-players, trying to make some general points about board games.
2003
  • The Monarch of the Glen, a short novel by Neil Gaiman, first published in Legends II: New Short Novels by the Masters of Modern Fantasy. Short mention of go as a metaphor to explain that certain rules (of life) have changed: "Chess, not checkers. Go, not chess." (implying that life has gotten more complex?)
2002
  • The Years of Rice and Salt by Kim Stanley Robinson, a very minor reference: 'the besieger turned besieged, as in a game of go' on p. 449 of the (European?) paperback edition.
  • A Loyal Character Dancer by Qiu Xiaolong. A murder mystery featuring the same detective and setting as Death of a Red Heroine below. More extensive go references.
  • Across the Nightingale Floor by Lian Hearn. Set in an imaginary country resembling ancient Japan, two of the main characters are engrossed in a game of Go in Chapter 9 (p. 203).
2001
  • Gust Front by John Ringo
2000
  • Death of a Red Heroine by Qiu Xiaolong. A murder mystery set in post-Mao China. The principal detective mentions go (weichi) briefly in a meaningful way.
  • House of Leaves by Mark Z. Danielewski. There is a tiny reference to go in this cult novel about a haunted house. In chapter VIII ("SOS"), the main character Navidson and his brother Tom are waiting for news from a team sent to explore the dangerous parts of the house. "Time passes. There are long conversations, there are long silences. Sometimes Navidson and Tom play Go. Sometimes one reads aloud to Daisy while the other assists Chad with some role-playing game on the family computer." (p. 99)
1999
  • Distraction by Bruce Sterling
  • Cryptonomicon by Neal Stephenson
  • Never Buried by Edie Claire, first book in her Leigh Koslow mystery series. Cara receives a goban set that is described in good detail.
  • [ext] "In the Beginning was the Command Line" by Neal Stephenson
1998
  • Bloom by Wil McCarthy?. Page 97 of paperback. Uses go board in explanation of Conway's 'Life' in explanation of cellular automata.
  • Rogue Star by Michael Flynn. Pages 3,20,27,28. The US President plays go.
1997
  • [ext] Mr Nice by Howard Marks
  • Memoirs of a Geisha by Arthur Golden. In both Chapter 2 (p. 28) and Chapter 33 (p. 398) a game of Go is being played in the background.
1996
  • Starplex by Robert J. Sawyer, paperback, p. 110, 126. Refers to a goban with shell and slate stones, and refers to Go as shared interest of two students.
1995
  • Endymion by Dan Simmons. Aenea, the 12 year old messiah, is said to be "excellent at chess, good at Go and deadly at poker".
  • The Diamond Age by Neal Stephenson (very minor reference)
  • The Wizardry Consulted by Rick Cook (very minor reference)
1994
  • Feersum Endjinn by Iain M. Banks. At the end of Chapter 3 it says "Less do boat tings, he lafs. Weel go 4 a wok but weel take di portibil Go board wif us & 1/2 a game ovir a nice long lunch @ a rathir nice restoront i no. Good idear, Mr Zoliparia. Thas a fine ole complicatid game, that Go. Rite! Ahl get di Go, den wheel go! he lafs, & he jumps up & heds indoars. Drink up yoor t! he shouts."
1993
  • Wheel of Time Series by Robert Jordan: There is a game called "Stones" played by a character or two that sounds suspiciously like Go. (The author has confirmed that the game is in fact Go.)
  • Gai-Jin by James Clavell, a novel of Japan. "The august ones (Shogun Nobusada and his wife Princess Yazu) are bathing as usual, ... after which they will dine as usual, play Go as usual and so to bed."
  • Grey Area by Will Self, short stories. Two references: "Being one of the only eight people in London is like some massive game of go. No, go isn't the right analogy at all, because people - whether controlled or not - are more than mere counters."(in Between the Conceits) In the story Incubus, some food is compared to "edible go counters" IIRC, but I don't seem to find the reference just now.
1992
  • Black Steel by Steve Perry, pg. 72, likens training and waiting to playing an intricate game of Go.
1991
  • The Silicon Man by Charles Platt. Page 19. "Suddenly he laughed and inclined his head as if conceding the loss of a couple of stones in a game of Go."
1989
  • Demons at Rainbow Bridge by Jack Chalker. Two references: "A colonial claim is made by a rival out on a frontier that is crucial in our galactic game of Go." and "That is all it is to you people, isn't it? A game of Go. But the stones are people, not stones, and you can't see that."
  • Canal Dreams by Iain Banks. Two references: "Mr. Mandamus's appetite for interminable games of chess and gin rummy seemed undiminished, but she could only take so much. That was why she had been teaching him go. To her surprise, there wasn't a go set on any of the ships, so she'd made one, [...]" (Ch. 4, p. 78) and (in a dream) "The clouds had a grid written on them; dark lines stretching north-south and east-west. [...]. This must be going on everywhere, she thought. Like a giant game of go. Light and dark; everywhere. She wondered who would win." (Ch. 7, p. 155).
  • Not really fiction, but worthy of mention: Nicolas Bouvier mentions go in his Chronique Japonaise (chapter 15), in a description of the local police men in Araki-Cho in Tokyo. A shoddy translation of the French renders: "To kill the long afternoons, they ponder over endless games of go (a kind of halma, but much more subtle, where the pieces of one player struggle to encircle and capture those of the adversary, by means of extremely treacherous manoevres). When one of the players finds himself in such a critical situation, where the greatest circumspection is required, he calls the cops of the neighboring station, who jump in their police car and arrive to examine the board and lend him a hand. When you hear their siren, this is normally what's going on."
1988
  • Farside Cannon by Roger MacBride? Allen, sf novel. Chapter One opens with the character Shiro Ishida laying out pieces of paper "with an absolute precision. Each paper touched its neighbors edge to edge. No overlapping, no gaps between the pagers - as orderly an exact as the squares on a chessboard. Or, better still, as precise as the grid for Go. Go was Japanese, after all." After this promising start, there are no further references to the game.
1987
  • Dome by Michael Reeves and Steve Perry, sf novel, has several supporting characters who play go, a linkage important to the plot. Mentioned on pp 52, 91, 145, 184, 200, 203.
1986
  • Queenmagic, Kingmagic by Ian Watson, a novel, has a fantasy game based on Go.
1985
  • The Cat Who Walks Through Walls by Robert Heinlein. A minor reference to Go in a list of standard computer games.
  • Walking on Glass by Iain Banks, science fiction novel. In it, "Open-plan Go" takes place on an infinite board.
  • Always Coming Home by Ursula K. Leguin. More fictional anthropology than SF. Page 517 of paperback edition: "I saw no game like chess or any of the checkerboard games, nor any version of go; and the Kesh had no cards.
1984
  • The Planiverse: Computer Contact with a Two-Dimensional World by A.K. Dewdney. Go in a straight line.
1980
  • Split Infinity by Piers Anthony: pp 270-273, 313 of paperback. Nice description and the playing of a game, but wrong account of nigiri.
1976
  • Even Cowgirls get the Blues by Tom Robbins: Minor reference to Go played by Japanese men interned in the USA during World War 2. (p. 181 in my fairly recent No Exit Press edition)
1975
  • Shockwave Rider by John Brunner. After the arms race, the brain race. Brief mention on page 118 of paperback edition: "But why did fencing appeal to you rather than, say, go or even chess?" (Fencing is another board game defined in prior pages.)
1973
  • Forever War, a famous Sci-fi masterpiece by Joe Haldeman. During one of his year-long journeys through space, the main character learns how to play.[1]
  • Runaway Horses, by Yukio Mishima (original title "Honda". Tiny reference in a metaphor on p. 179 of my Vintage International translation: "He sensed its presence like a stone that he could place on a Go board wherever he wished.")
1972
  • The Gold at Starbow's End by Frederick Pohl, a science fiction novella, and a collection by the author.
1969
  • The Left Hand of Darkness by Ursula LeGuin
1968
  • The Deep Deep Freeze by Willian Garner. Begins each chapter heading with a Go proverb or a comment from an annotated game. One of the characters plays 3-D Go.
  • Stand On Zanzibar by John Brunner. An overpopulated future. Page 376 of paperback edition: "He said, "You play chess, either of you?" "No, go is my game," Norman said, and thought of the infinite pains he had taken to master it as the pastime to match his abandoned executive image.
1966
  • The Narrow Road to the Deep North and other Travel Sketches by Basho Matsuo, translated 1966 by Nobuyuki Yuasa. Page 75: "I [Basho] picked some pebbles on the beach, the so-called white stones of Irago used for the game of go."
1960
  • The Chinese Lake Murders by Robert Van Gulik. T'ang dynasty China. A book leaf containing a legendary unsolved (and highly unrealistic) Go problem is found in the possession of a drowned courtesan.
1958
  • Revolt! by Christopher Anvil; appeared in Astounding Science Fiction in April 1958, and in Anvil's Interstellar Patrol anthology in 2004. Military record on a character includes a note "Favorite game: Go".
1943
  • The Glass Bead Game by Hermann Hesse ("Das Glasperlenspiel" sometimes mistitled "Magister Ludi"): faint metaphorical connection to Go.

The following entries are undated:

  • Tale of Genji by Murasaki Shikibu, translated by Edward G. Seidensticker
  • Buksanggi by Donggo Eocho, a recently discovered Korean play presumed to have been written in 1780 or 1840, includes an old man winning then losing a young woman to whom he's attracted in baduk.
  • The Terminal Experiment by Robert Sawyer also mentions Go in passing.
  • Silk Road by Jean Larsen. Fantasy novel where the protagonist was once a stone in a Go game between Gods.
  • Chung Kuo by David Wingrove, series of eight novels; uses Go as a metaphor. Set on a mildly distopian future Earth.
  • Jian and sequel Shan by Eric van Lustbader. Two thriller novels, though the knowledge of Go is flawed.
  • Four Into One by Damon Knight, short story, incidental mention.
  • Prima Belladonna by J.G. Ballard, short story, minor content.

Unverified, minor or unknown Go content:

  • Spring Moon: A Novel of China by Bette Bao Lord
  • Jaran by Kate Elliot and three other books in the series: An Earthly Crown, His Conquering Sword, and The Law of Becoming.
  • Falling In Place by Ann Beattie
  • Because Of The Cats by Nicholas Freeling
  • Rim by Alexander Besher
  • Shike by Robert Shea
  • The Case Of The Sliding Pool by E.V. Cunningham (Go cover of paperback)
  • To The Spring Equinox And Beyond by Natsume Sōseki
  • The Wayfarer (Kojin) by Natsume
  • Light and Darkness by Natsume
  • Sanshiro by Natsume
  • Kokoro by Natsume
  • Doctor's Orders by Diane Duane (Star Trek)
  • Moonheart by Charles De Lint
  • The Fourth House by Martin Gross
  • The Court Of The Lion by Cooney & Altieri
  • The Ship Who Searched by Mccaffrey & Lackey
  • Host by Peter James
  • Life a User's Manual by Georges Perec
  • A void by Perec
  • The Brotherhood of the Rose by David Morrell
  • Romance of the Three Kingdoms by Luo Guanzhong
  • A Rage in Heaven by Yamato
  • Zanzibar Cat by Joanna Russ

Fulltext search in Books

  • [ext] Fulltext textbook search engine supplied by Google
  • [ext] Fulltext search in Books by A9.com
  • [ext] 'Suche im Netz' at Suchmir.info

(I hope the Googles & Amazons of this world should receive a tough damper (Germanism) tderz)

[1] Hans: I have read "Forever War" in the German translation, but cannot remember that go is mentioned. Can you give (approximately) the page number?

This is a copy of the living page "Literature" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fiction

Referenced by
GoBooks
NonFiction
BlindGo
GoodMovePress
WesternSqueeze
ReferencesToGo
Aesthetics
WhyDidYouStartGo
InfiniteBoard

Homepages
HuOfKGS


Lithium Two

PageType: HomePage

Can be found on KGS most nights (that being nights relative to BST) as currently 9k. English and comes from Liverpool. A member of the BGA.

Absolutely no other aliases, but my real name is Jon Tims. You could contact me at LithiumTwo at gmail dot com.

My advice for anyone new to KGS is to go straight to the English Game Room and ignore the "New Game" button, but ask how you play a game... if planar is there, make sure he hears you - great fun will follow (but not for you =P)

[KGS] Rank history (only solid rankings):

  • June 2004: 19k
  • June 2004: 18k
  • July 2004: 17k
  • July 2004: 16k
  • July 2004: 15k
  • August 2004: 14k
  • August 2004: 13k
  • December 2004: 12k
  • January 2005: 11k
  • March 2005: 10k
  • May 2005: 9k
  • August 2005: 8k
  • March 2006: 7k

My Current BGA/EGF rank is 2.5k,

Tournament History:

  • KGSPlus January 2005: 3rd place (<4k Western divison)
  • Cheshire 2005: 1st Place in kyu division
  • Cambridge Trigantius 2005: 37th place
  • KGS-BGA Internet 2005: 28th place
  • (The first) Liverpool 2005: 13th place
  • Cheshire 2006: 7th place
  • Durham 2006: No idea; but it was fun!

Links:

  • Liverpool Go Club [ext] http://Liverpool.goclub.info

Friends on KGS:

  • Jenny (JennyRad?/SandBGA)
  • Ian D (Javaness)
  • Peter (Excession)
  • Piotr (whistler)
  • Andrea (Anderz/Mercedes)
  • Ian W (wuggy)
  • Mark (Markko)
  • Lucas! (Muskat)
  • Simon (Issiel)
  • and there are more... but my hand is tired

Rank Graphs:

BGA

[ext] http://www.britgo.org/rating/graph/graph.php?pid=13925120&graph=strength&axes=adaptive

KGS

This is a copy of the living page "Lithium Two" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTutors
BritishGoAssociat...
KGSWishlist/FileH...
SGFWishlist
KGSWishlist/Social
KGSWishlist/GameH...
KGSStatus/Discussion
UGSNameDiscussion
GetStrongAtResigning
GetStrongAtSubtle...
ProblemRating
EmptyClan


Lithops

Keywords: Software

[ext] Lithops (the flowering/living stones) is a program that plays the game of Go.

Lithops is written by Ben Lambrechts.

Lithops plays by the [ext] Japanese 2003 Rules as defined by the rules expert Robert Jasiek.

This is a copy of the living page "Lithops" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms


Lithuania at SL

PageType: HomePage Keywords: Clubs & Places

Tikslas

Nors mes dabar turime pakankamai daug žaidėjų, stabilia organizacija, pakankamai daug turnyru ir kitu dalyku, mes negalime pasakyti, kad neturime ir problemu. Sitas puslapis turi mums padeti geriau organizuoti ir kontroliuoti musu darba, diskutuoti apie naujus planus ir idejas.

Instrukcijos

Instrukcijas, kaip naudotis ir rasyti situose puslapiuose yra tik anglu kalba:

  • HowToUseWiki
  • AddingPages
  • TextFormattingRulesIntroduction
  • /LietuvosSmelioDeze

Prasome nevartoti lietuvisku raidziu, nes sitas saitas nelabai jas megsta.

Problemos

1. Mazai nauju zaideju tarp vaiku

Nors mes turime dabar daug vaiku, is tikruju beveik viskas yra pastatyta ant vienos kortos: Jono vaikai. Kauno grupe yra labai maza, Vilniuje dabar visai nera vaiku grupes. Ir jeigu pastudijuotume praeitu 4 metu turnyru lenteles, tada pamatytume, kad beveik nera nauju vardu tarp vaiku. Daug kas is tu vaiku jau yra 15-16 m. amziaus ir greitai iseis is mokyklos. Jeigu mes nieko nedarysime, greitai pasiliksime be vaiku.

2. Nera nauju suaugusiu zaideju

Per paskutiniuosius 4 metus atejo ir pasiliko tik Antanas, Vidas, Giedrius.

3. Reitingo skyle

Mes turime daug silpnu žaideju (iki 10k), labai mazai vidutinio lygio (9k-1k) zaideju ir is senu laiku pasilikusia 1d-3d grupe. Kitaip sakant, yra skyle tarp 10k ir top grupes. Nors turime talentu tarp vaiku, daugybe is ju labai letai auga arba visai sustojo savo lygyje.

Planai

Moletai

  • Nauja grupe?
  • Specialios pamokos Jono vaikams

Kaunas

  • Kauno Panemunes bibliotekos Go klubo pamokos
  • Nauja grupe?

Vilnius?

Idejos

Pamokos per interneta (KGS)

Olaf: KGS-e yra galimybe pravesti pamokas su audio. Yra planas pastatyti kompiuteri specialiai Jono vaiku grupei Moletu gimnazijoje. Galima organizuoti pamokas arba partiju komentarus nevažiuojant i ten. Sitos pamokos gali buti atviros visiems Go zaidejams kituose miestuose.

Diskusija:

(Cia galyma parasyti komentarus, klausimus i.t.t. Prasome pradeti kiekviena komentara su atskiria linija su ---- ir pradeti absaca su savo vardu.)

This is a copy of the living page "Lithuania at SL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
LietuvosSmelioDeze

Referenced by
GoPlacesInEurope


Lithuania at SL / LietuvosSmelioDeze

Sub-page of LithuaniaAtSL

This is a test page where Lithuanians can try out their skills.

Please always check minor edit.

mano partija su mezovu,kuris a ar b juoduju ejimas geresnis ?

Dar viena uzduotis

This is a copy of the living page "Lithuania at SL / LietuvosSmelioDeze" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
LithuaniaAtSL


Little Golem

Keywords: Software

Little Golem ( [ext] http://www.littlegolem.net) is a turn-based game server offering go (9x9, 13x13 and 19x19) as well as several other games (see below for a full list). This server is centred around tournament play, although individual games are also possible.

Little Golem's main developer and admin is Rio Malaschitz.

The following provides some information about playing on Little Golem. For further information, see the [ext] offical FAQ (but beware that the official FAQ is currently somewhat out-of-date and not entirely accurate in places).

General information

Little Golem uses only HTML (no Java or JavaScript), and should be usable on just about any graphical browser, and even on WebTV.

Time limits

Time limits on Little Golem are the same in all games: ten days plus 36 hours per move Capped Fischer Timing. In addition, each player has 20 vacation days per year. The following describes the time system in more detail:

When a new game starts, both players have 240 hours on the clock. The clock of the player whose turn it is to move counts down one hour per hour. When a player makes a move, the time on that player's clock is increased by 36 hours subject to a maximum of 240 hours. When a clock reaches 0 hours, a vacation day is triggered if the player has any left, otherwise the player loses on time.[1] When a vacation day is triggered, 24 hours is added to the player's clock in every game that the player is currently playing.

Note that the triggering of a vacation day can cause the time on some clocks to exceed 240 hours. However, if you play a move when your clock is over 240 hours it will drop down to 240 hours.

Each player has 20 vacation days available after first joining Little Golem. The number of vacation days is restored to 20 at the beginning of each calendar year.

Ratings

All tournament games are rated [2], but non-tournament games (started by invitation or through the waiting room) are unrated. Go ratings are displayed as dan or kyu ranks, but are internally handled the same as ratings for other games (20 kyu means 1500-1549, 19 kyu means 1550-1599, etc.). For chess and go, players can set their initial ratings, but for other games everyone starts at 1500.

The actual rating system in use has never been specified, but may be the same as the one given on [ext] this page (with K = 32), except that Little Golem does not use provisional ratings. Against a player of equal rating, you gain 16 rating points for a win and lose 16 for a loss. Against higher rated players, you gain more for a win and lose less for a loss, while against lower rated players you gain less for a win and lose more for a loss. Note, however, that a game has no effect on ratings if one player resigns without having made a move.

If a game is played with handicap (which currently is only the case for 19x19 go monthly cup games), then the rating change takes the handicap into account.

Tournaments

All tournaments at present are all-play-all tournaments (round robins) and are won by the player with the most points (2 points for a win, 1 for a draw, 0 for a loss) with ties being broken by Sonneborn-Berger (shown in the "Son" column) where possible. To play in a tournament, register in the appropriate place on the [ext] tournaments page.

All tournament games are rated.[2] The cross-table for a tournament shows two ratings for each player; the one in black is their rating at the time the tournament began, and the red rating in parentheses is their current rating.

Tournaments come in three types: rating tournaments, monthly cups and championships.

Rating Tournaments

Rating tournaments are four-player tournaments in which you play other players with similar ratings. A level n rating tournament features players with ratings ranging from 200n to 200n + 199 (at the time the tournament starts). A new rating tournament should start within a few minutes once there are four players of the same level in the queue.[1]

Sometime in late 2002 or early 2003 the system was changed slightly so that particularly high-rated players are sometimes placed in rating tournaments of a lower level than expected. This is because these players might otherwise not be able to play in rating tournaments at all, there being so few players of the required level.

Monthly Cups

All tournaments in the first round of a monthly cup have five players, and a new one should start within a few minutes once there are five players in the queue.[1] There is no restriction on the ratings of players, so you are likely to meet players much stronger or much weaker than yourself if you play in a monthly cup.

All the winners of first-round monthly cup tournaments which started in a particular month go forward to a second round (assuming there were at least two such winners). The second round should start as soon as all the first-round tournaments have finished. If there are fewer than 10 first-round winners, they play in a single tournament to determine the winner of the monthly cup. If there are 10 or more first-round winners, then they are split into three (or perhaps more) tournaments, with the winners of these going forward to a third-round tournament.[3] Note that you can play in more than one first-round monthly cup tournament in a given month if you like, but you only need to win one in order to qualify for the second round.

Championships

A new championship should start seven days after the last game of the previous championship has finished.

The first league of a championship is a single 9-player tournament, the winner of which will be the champion. The second league has two 9-player tournaments - assuming there are enough players, otherwise the tournaments will be smaller in size and/or number. The third league (if any) has four 9-player tournaments, again assuming there are enough players. Sometimes there is a fourth league, with up to eight 9-player tournaments, or even a fifth league, with up to sixteen tournaments. Street Soccer tournaments have leagues of 18 players.

The winner and runner-up from each championship tournament (except the first league tournament) are promoted to a higher league for the next championship, and the lowest placed players may be demoted to make room for them. In Street Soccer, the top four are promoted and the bottom eight are demoted. In practice, however, it is nearly impossible to be demoted from any league other than the first, because even if you lose all your games there will almost certainly be enough dropouts (players choosing not to play in the next championship) to enable you to keep your place. For the same reason, it is common to be promoted even without finishing in the top two of your tournament.

When a new championship starts, players who have registered for the championship but did not play in the previous championship are added to the lowest leagues in order of rating. In particular, for the first championship of a newly-added game the first league will contain the top 9 rated players who want to play, and the second league will contain the next 18, and so on.

Little Golem's Admins

  • Main developing admin (2003 June): [ext] Rio Malaschitz
  • Web hosting admin (2003 June): [ext] David Strupl

Games available on Little Golem

The games currently (May 2005) available on Little Golem are listed below.

  • Go. For information about go, see Sensei's Library. :-) Little Golem allows for 9x9 and 13x13 games as well as the standard 19x19. Each board size counts as a separate game, with separate tournaments and separate ratings. You should set your initial rank when joining Little Golem, unless you want to start at 20 kyu. The chosen initial rank applies to all board sizes. All games are played according to Japanese rules and, except for the 19x19 monthly cups, are even games with komi. The komi varies according to the board size. Because of the use of Japanese rules, automatic scoring is essentially impossible and the players have to score by marking the appropiate groups as dead. (When in scoring mode, clicking on a group marks it dead.) In case of disagreement or uncertainty, ask a stronger player or on the [ext] go forum.
    • 9x9 go. Komi is 5.5. If you have never played go before, it is advisable to start with 9x9 games, since turn-based games on larger boards take much longer to play.
    • 13x13 go. Komi is 8.5.
    • 19x19 go. Komi is now 6.5 in even games, although it used to be 5.5. The 19x19 monthly cups are played with handicaps - maximum 9 stones, traditional placement (except for 3-stone handicaps) and a komi of 0.5.
  • Chess. Ratings are roughly in line with FIDE ratings, and you should set yours before playing.
  • Hex. Played on a 13x13 board with swap option. Recently, a 19x19 version was introduced. The results for each version are tallied seperately, as the three versions of go are.
  • Reversi. Othello. See [ext] http://www.rainfall.com/othello/rules/othellorules.asp for the rules. Played with both the traditional 8x8 board and a 10x10 board, each tallied seperately as in go and Hex.
  • DVONN. One of Kris Burm's Project GIPF games. See [ext] http://www.gipf.com/dvonn/ for rules and basic strategy. Games in rating tournaments are played with random start positions (that is, the server plays phase 1 randomly, subject to [ext] some restrictions), but in all other games the players play phase 1 themselves.
  • Amazons. See [ext] http://www.cs.ualberta.ca/~tegos/amazons/ for information on this game of territory.
  • Golem's Word Game. Unique to Little Golem - see [ext] the rules. The rules were changed slightly after a few months - games played under the new rules have a pink board in order to make the difference obvious. Valid words are those in the ENABLE list, available from [ext] http://personal.riverusers.com/~thegrendel/software.html.
  • Four in a row. Connect Four on an 8x8 board (except the first few games, which were 7x8).
  • Gomoku. The Japanese five-in-a-row game. True gomoku is a known first-player win, so the game played on Little Golem uses [ext] some extra rules to make the game fairer.
  • Twixt PP. Twixt is a connection game like Hex, except that pieces connect by knight-move bridges that may not cross each other. Details of Twixt can be found at [ext] Twixt Fanatic. Twixt PP differs from standard Twixt in that links may cross other links of the same color. (There are other minor differences which are inconsequential, so long as the possibility of a player crossing her/his own links exists.) A player who is in contact with Little Golem's developer reports that he expects standard Twixt will replace Twixt PP soon.
  • Dots and Boxes. D&B involves connecting dots, which are placed in straight-line rows. Once a box of four dots is completely surrounded, it is claimed by the player who moved. That player then moves again. It is played on a board of 6x6 dots (i.e. 5x5 boxes).
  • Street Soccer. Street Soccer is the newest game on LG and has perhaps become its most popular. It is a soccer board game developed by [ext] Cwali. See [ext] the LG page for rules.
  • Connect6

[1] Occasionally, the daemon which is supposed to start new tournaments and deal with clocks reaching zero is not running. When this happens, unusually long queues for tournaments may build up and some clocks may show negative times, but all will return to normal once an administrator restarts the daemon.

[2] There is a badly worded sentence in the FAQ which could be construed as meaning that championship games are unrated, but this is not so.

[3] The range of sizes for second-round monthly cup tournaments stated on the Little Golem website (both in the FAQ and on the main tournament page) is wrong - there can be as few as two players in such a tournament, and as many as nine. In rounds beyond the second, there will never be fewer than 3 players in a section.

For comments about LittleGolem: See also /Discussion
Other Games Considered Unprogrammable

This is a copy of the living page "Little Golem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
TurnBasedGoServers
CoffeeMachine
GoServers/Discussion
CappedFischerTiming
Hex
LinkCollection
GoTypesetting
GoPlayersWhoAlsoP...
RankWorldwideComp...
Utilities
GenerateDiagramFr...
Twixt
TurnBasedGoGuild
SonnebornBerger
UGSMixedContent
LittleGolem/Discu...
UGSProtocols
RioMalaschitz
DGSSK2005/Archiv
FischerTiming/Dis...

Homepages
ACR
Akahige
Allfather
Chrisg
Frankiii
GeraldoBrito
Hikaru79


Little Golem / Discussion

Sub-page of LittleGolem

SAS: (to DvdAvins) Little Golem championship games certainly are rated. See, for example [ext] this player, whose 9x9 go rating has changed (check the rating graph) even though he has played only in championships. Can you tell me where on the Little Golem site it says otherwise?

SAS: OK, I'm guessing it's this sentence from the Why should I play Championship? section of the FAQ: "It is an alternative way (compared to rating) to see your strenght." This is just badly worded (as well as badly spelt) - it's not intended to mean that the games are not rated.
Dvd Avins
Yeah, I was confused by that and another statement that was similarly badly worded.

B: Do you also have problems to reach the server? I am relatively new to Littlegolem, do I have to get used to those performance problems?

Quicksilvre: The tournament queue has been "sticky" on and off for the last couple of weeks. They aren't starting when they are supposed to. Has the policy of starting tournaments whenever they can changed? (May 21 2005)

(May 23) Never mind. Sometimes an administrator has to come in and start them manually.

(22. Sep) It looks like Little golem is broken? At least I get an internal server error. Does anyone have more information? -- Ah well, its back now.

(2005-10-28) Malweth: I can't connect to little golem from home or work - looks like the new server upgrade broke something?

(2005-10-28) Marius?: The server is down due to LittleGolem being transferred to another ISP. This was announced on the Main Forum in LG. I think it will be up this evening or at least tomorrow morning (CET).

(2006-07-17) Malweth: Looks like it's down again... couldn't reach it from work or home!

(2006-07-18) Almaju?: I Think so... but i never seen any announce this time.

(2006-07-18) MachinShin: Yes, it seems to be down since yesterday. Don't know if it was planned though.

(2006-7-19) Misawa: Any word when it will be back? I am going into withdrawal...

(2006-7-20) klaashaas: The servers harddisk crashed. It seems that the hardware has been reinstalled today (since we can ping www.littlegolem.net), so now we have to wait for the software to be re-installed.

(2006-7-20) Misawa: Cool, thanks for the update.

(2006-7-22) Anonymous: i cant get to the site for days.. and i am getting redirected to some other site that is using littlegolem.net is it gone for good this time?

(2006-7-22) RBerenguel: The site where you are being redirected is just the default Apache webpage, seem they are reinstalling the webserver. Hope they get all fixed soon

(2006-7-24) Biologyfool: for updates see: [ext] http://groups.google.com/group/LittleGolem

(2006-7-26) - it's back up and our games seem to be back as well!! Welcome back Little Golem!!!!!!!!!!

(2006-8-14) DvdAvins?: Down again. I hope not for long. I remember from when I used to play, a few years back, that short outages (a few hours to a day) were unfortunately fairly common.

This is a copy of the living page "Little Golem / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LittleGolem


Liu Dihuai

Keywords: People

(1897-1979) A top Chinese player after the Second World War, editor of Weiqi magazine.

This is a copy of the living page "Liu Dihuai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChenZude


Liu Ganli

Keywords: People

(b.1950) Chinese pro, 5 dan in 1985.

This is a copy of the living page "Liu Ganli" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Liu Jing

Keywords: People

刘菁 [Liu Jing, Liú J&#299;ng ]

(b.1975) Chinese pro, 8 dan in 1998.

  • [ext] http://gobase.org/information/players/?pp=Liu%20Jing
  • [ext] http://www.gogameworld.com/gophp/playerinfo.php?id=137
  • [ext] http://www.sinago.com/info/china_player_history.asp?gno=37&ggrade=38&ntn=1

This is a copy of the living page "Liu Jing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HanSanghoon
ChineseProRatings
NongshimCup/Teams
AhanTongshanCup
CCTVCup
ChineseProRatings...
WidestPath/Go4go
EarlyPlayOnTheSide
LiuJing2


Liu Jing(2)

刘靖 Liú Jìng

刘靖 [ext] Liú Jìng is a WeiQi-TV moderator and editor at [ext] Yitanchunqiu.

Liú Jìng is amateur 5d and not to be confused with Liu Jing, (Liú Jīng) professional 8p.

This is a copy of the living page "Liu Jing(2)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Tderz


Liu Jun

Keywords: People

(b. 1975) Chinese amateur 7-dan, and the only amateur player ever to win a Chinese professional weiqi tournament. He played and won against various Chinese professionals, including Luo Xihe (1997), Chang Hao (1997), and Gu Li (2002).

Tragically died on 3/16/2004 at the age of 29, due to heart disease.

Major achievements

  • 1996, winner of the 18th World Amateur Go Championship
  • 1997, winner of the 19th World Amateur Go Championship
  • 1997, winner of the 4th Xinren Wang
  • 2002, reaches semifinals of 9th Xinren Wang
  • 2003, reaches semifinals of 10th Xinren Wang

Weblinks

  • GoBase [ext] page

This is a copy of the living page "Liu Jun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
XinrenWang
AmaVsPro


Liu Li

Keywords: People

(b.1954) Chinese pro, 5 dan in 1986.

This is a copy of the living page "Liu Li" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Liu Shizhen

Keywords: People

Liu Shizhen (born 1977-07-28) is a Chinese professional Go player who reached 1-dan in 1992 and 6-dan in 2000.

Liu won the 7th Xinren Wang event in 2000.

This is a copy of the living page "Liu Shizhen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuLi
Tianyuan
XinrenWang
ChineseProRatings
GoNews/October200...
ChineseProRatings...


Liu Vs Chang Hao 1999 Aug 13

Keywords: Opening

This is an example for the discussion on High vs Low Pincer

Liu Xiaoguang-Chang Hao 1999-08-13

This is a copy of the living page "Liu Vs Chang Hao 1999 Aug 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HighVsLowPincer


Liu Xiaoguang

Keywords: People

Liu Xiaoguang 刘小光, Chinese 9-dan professional. Born 20 March 1960. Has won the Mingren title once, and the Tianyuan title four times.

[ext] http://www.gobase.org/information/players/?pp=Liu%20Xiaoguang

[ext] http://www.gogameworld.com/gophp/playerinfo.php?id=100

This is a copy of the living page "Liu Xiaoguang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
TripleKo
ProfessionalPromo...
Tianyuan
Mingren
ChineseProRatings
ProfessionalPlaye...
TengenTianyuanMatch
HikaruNoGoGames
CCTVCup
NamesInGo
1stIngCup
4thIngCup
3rdIngCup
YangLian
ChineseProRatings...
GuoshouTournament
TesujiFromGames6


Liu Xing

Keywords: People

刘星 Liú Xīng

(b.1984) Chinese pro, 5 dan in 2000, 6 dan in 2001.

Interview: [ext] http://gogame.info/samples.html?id=32

This is a copy of the living page "Liu Xing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews
TerritoryAndAreaS...
ChangKiCup
Goama
ChineseProRatings
NongshimCup/Teams
5thIngCup
ChineseProRatings...


Liu Yajie

Keywords: People

Liu Yajie 刘雅洁 (born 1970) is a Chinese female 2-dan professional Go player.

Liu is married to Wang Hongjun. Liu is one of Liao Xingwen's teachers; Liao's other teacher is Wang.

[ext] http://users.iafrica.com/h/hu/hunt/guilin/tourno.htm for the Guilin Cities event.

This is a copy of the living page "Liu Yajie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachers
ChineseName
LiaoXingwen
WangHongjun
NamesInGo
ChineseProRatings...
CountingWithoutTears

Homepages
KGSPeople


Liu Zhi Yuan

Keywords: People

Liu Zhi Yuan, also known as Andy, won the US Open at the 2006 US Go Congress with a record of 6-0. Among Andy's opponents were: Jiang Mingjiu 7 dan professional, and Jie Li.

Born: 5 May 1991

2007 - United States representative to the 28th World Amateur Go Championship

This is a copy of the living page "Liu Zhi Yuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...


Liubo

Keywords: Culture & History

Liubo was a ancient Chinese board game. liu meant six, bo sticks.

Each of the two players had six pieces (called qi), one king and five pawns. Goal of the game was to kill the opponent's king. A die (called zhuo) was used to determine the moves.

The game was played in the Zhanguo era (4th century BC) and became popular during the Han Dynasties (206 BC - 220 AD).

During the Xi Han Dynasty (206 BC - 8 AD), Liubo was often confused with weiqi, damaging weiqi's image by assuming that weiqi was a dice game, too.

Liubo had inspired Xiangqi (Chinese Chess).

Links

  • [ext] http://www.chez.com/cazaux/liubo.htm
  • [ext] http://www.yutopian.com/chinesechess/stories/liubo.html

This is a copy of the living page "Liubo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Confucius
ChineseProRatings...
YiZhi


Live

PageType: Alias

Alive

This is a copy of the living page "Live" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
Framework
DoubleKo
3463Enclosure
PlayKikashiBefore...
BeginnerExercise2...
BeginnerExercise230
GoodPointsAndBadP...
BeginnerExercise6
JosekiRelatedLife...
BeginnerExercise2...
BeginnerExercise2...
34PointHighApproa...
BeginnerExercise2...
AccidentlyGetting...
KyuExercise73/Sol...
SystematicJoseki4...
SystematicJoseki4...
KyuExercise31/Sol...
KyuExercise38/Att...
KyuExercise38/Sol...


Live Baduk

Describe LiveBaduk here.

This is a copy of the living page "Live Baduk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tygem


Live Groups

PageType: Alias

Alive

This is a copy of the living page "Live Groups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki
BasicStrategiesList


Live shape

Difficulty: Intermediate Keywords: Life & Death, Go term

A big eye that is not a dead shape.

One could also include big eyes that result in ko for life.

Examples

  • Bent Four - except in the corner
  • Twisted Four
  • etc.

Alex Weldon: In the middle of the board (and, I think, on the edge, but correct me if I'm wrong), any eye of seven points or more (where the surrounding stones form a single group) is a live shape. As always, special properties of the corner can change this.

This is a copy of the living page "Live shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BentFour
EnclosingSeki


Live Small

Path: Handicap · Prev: HighHandicapGamesWhiteIsWeak · Next: Overplay
Keywords: MiddleGame, Strategy

Forcing (or allowing) an opponent to "live small" is sometimes a good strategy or tactic, especially for Black in a handicap game. This means to let the opponent live by making their group heavy (too big to easily sacrifice) and over-concentrated so that the opponent has spent many stones to make a small inefficient territory.

Forcing the opponent to live small is a good antidote to kyu disease.

See also immediate life.

Path: Handicap · Prev: HighHandicapGamesWhiteIsWeak · Next: Overplay
This is a copy of the living page "Live Small" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
KyuDisease


LiveAndDeadShapesQuiz

Keywords: Life & Death

BrianBrunswick - this is only linked from my home page at the moment awaiting a few more entries. Any suggestions as to where to link it from welcomed.

BrianBrunswick - I was creating this page in order to teach it at the West Surrey Teach In, but I've just been persuaded to teach something else - VariousMoyos, so I may not be back to fill in more stuff for a couple of weeks.

Here there should be a blurb about the benefits of just learning the status without bothering with all the details.

Probably need an explanation about different possible statuses.

Here are (will be) a whole lot of shapes.

Do you know their status? For solutions, see LiveAndDeadShapesQuizAnswers

L group

Chris Hayashida: I like the idea of this page. I was considering making flashcards for beginners to study, and I suspect this is along the same idea. I added an extra empty row to make the diagram more clear. Also, you might want to remember that shapes can be alive, dead, or unsettled (depends on whose move it is.) It would be an awkward title, too. Finally, you might consider making the Solutions page a subpage of this one.

Brian Brunswick: Aha - I didn't know about subpages - this is my first attempt to create stuff on sensei's. I was mainly using it as a way to edit content with diagrams. For a quiz page, I think care is needed to keep the diagrams smallish. I'm wanting to end up with the answers page being a useful reference sheet for learners to print out. Maybe it could have regular formatting to allow creating flashcards automatically.

This is a copy of the living page "LiveAndDeadShapesQuiz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LiveAndDeadShapes...

Homepages
BrianBrunswick


LiveAndDeadShapesQuizAnswers

This page holds the answers for LiveAndDeadShapesQuiz

Unless you are disputing answers, please put all actual analysis of shapes on other pages.

L group - Dead

tderz: Blurb, I don't want to disturb you, just in order to save you some time in case you might not have seen this here:

the L-group is dead

This is a copy of the living page "LiveAndDeadShapesQuizAnswers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LiveAndDeadShapes...


Lively Debate on English

Path: LinguisticsEnglish · Prev: LibertyNomenclature · Next: ShortageOfLiberties/Discussion

Moved from Messages to People Currently Present in the Library 12/13 June 2003 by Tamsin

(For whatever its worth, new readers to this thread may want to skip down to near the end to read my comments regarding how the modern science of linguistics would view this discussion, before starting in on the ungrounded vitriol and cheeky nationalist humour that follows. Or they may not care, in which case read on. -adamzero)

ChessWhiz: The page AttackAndDefence is spelled wrong... Defense has an S, not a C. Somebody please fix it and all links to it -- I'm too lazy to do it right now! :-)

Scartol: Like 'colour,' defence is one of those words with multiple textbook-acceptable spellings. Most often, it's an England/US split, with English folks using "defence" and Americans using "defense". The English also pronounce things weird, and they make up words. (Pram? pedwalk? what the heck?)

Those are jokes at the end there.

Andrew W: Hey, it's not our fault Americans can't spell. :-) (Centre, colour, defence, and manoeuvre, not center, color, defense, and maneuver. Also, it's a pavement - though at least the American band got that right.

Yes, this is also just a mite sarcastic. Pavement were good though! (Incidentally, "pram" comes from "perambulator", and you push infants around in one. Also, it's normally referred to as British English - I speak British English, but I'm from Edinburgh, which last I checked wasn't in England...))

Benjamin Geiger: Since AttackAndDefense and AttackAndDefence are so similarly-named, and presumably confusable, I went ahead and added links from each to the other.

ChessWhiz: Wow, this is messier than I thought. We have an English spelling for the general term, and an American spelling for the book... yikes! It's going to be hard to fix, though. :-P

Tamsin Indeed, particularly when you discover that here in the UK the book is also spelled Attack and Defence.

WARNING! Beginning of rant.

I would like to comment here that I feel quite sensitive (alright then, somewhat chauvinistic) about issues of this kind. "English" is the language of England, and so IMHO the final authority on spelling and usage should remain with the English. That said, some of our spellings are based on faulty logic and etymologies, but - by George! - they're the ones that have been canonised through usage by English and British academics and writers. Still, it is largely thanks to the Americans that English has acquired its present value as a lingua franca, so I shouldn't be surprised to see American usages and spellings become more and more widespread. Just don't expect me to be happy about it!

End of rant. :-)

Charles I'll just comment that I (British) leave alternate US spellings as they are on SL (while I make copy-edits of a number of other kinds).

Hu: As someone who has used both spellings in my life, my advice is "get over it". Both are used here and both are readable. Differences such as "colour"/"color", "grey"/"gray" are quite minor in the larger scheme of things. Greater differences such as "lorry" versus "truck" are less likely to appear and should be avoided where possible, except of course in personal pages or personali(s/z)ed pages (ex blogs and rants). If you do see a word or phrase you find questionable or hard to understand, mark it with a WDYM flag. Those worrying about the common language that separates folk on one side or the other of the pond should bear in mind the greater and more frequent accomodations that many readers of SL have to make who have a language other than (Bri'ish / Scots / 'Murrican / Canajan / Strine) English as their mother tongue.

Tamsin Quite right, Hu. Of course differences such as the ones cited above do not affect intelligibility one iota and are therefore not important in the larger scheme of things, as you said. But two things do make me see red (WARNING: Secondary Rant coming up).

1) Americans and other non-English criticising British-English spellings. (Sorry guys, but it is our language ultimately and so at the last analysis our usage is the most authentic and the most proper.)

2) People calling the language "American". That really makes me want to commit violence! :-) Given 1000 years in isolation, and the American dialect of English may evolve into a language unintelligible to British people, but at the moment even a 17th-century Englishman would be able to follow most of what you say and write (perhaps even understand it better than a modern-day one given the fact that some US dialects derive from 17th-century British dialects brought over by settlers). There is no such language as "American". Yours is a great nation, but English is one thing you cannot claim sovereignty over and it never will be.

Sorry if anybody doesn't like what I have written above. But I do feel very passionately indeed about this issue. We used to have the largest empire the world had ever seen, and now all we're left with is our language, while other countries dominate the world politically and economically. You have to excuse me clinging to that little piece of nationalistic pride :-)

END OF SECONDARY RANT.

ChadMiller: Sorry, Tamsin, you can't have it both ways. Either [ext] American is a distinct language that is judged by and subordinate to American thought or "English" is a common language that may be criticiZed by Americans because it's their tool too. Ancestory doesn't mean very much when it comes to language.

I also claim that American is perhaps better than English when it comes to integrating new words from other languages without also assuming the source language's spellings. Centre? Defence? Manoeuvre? I ask you, where's your Saxon pride when you won't fix the French-isms?!

Even with a cultural hegemony and instant worldwide communication (Internet anyone?), American's language is slowly diverging from the language from Britian of 250 years ago. (Then again, so is modern English.) Anyway, don't take it personally. Our descendants will be speaking Spanish or Mandarin or Cantonese in another 500 years anyway.

Benjamin Geiger: Well, since I grew up in the American South (Georgia), and currently live near a large metropolitan area (Orlando, FL), I -- by necessity -- speak something of an American/Southern/Ebonics pidgin. "Hey! Ain't y'all wearing ghetto colors? Y'all better step back 'fore I bust a cap, knowhutImean?"

By the way, I'm white, and yes, I do say "y'all" on a regular basis.

Tamsin Well you've got a point there Benjamin. As it happens, though, I think I understood what that phrase means ("I say you scoundrels, you are not obeying the dress code for this establishment. I request that you retire forthwith otherwise the regrettable consequence will be that I shall lose my temper. Have I made myself clear?"), but I could well be wrong...

But I'm pretty sure that American English is a long, long way from being a new language rather than a dialect...I had no trouble understanding people on my trip to the States earlier this year. And just in case anybody thought I was anti-American, I can say that I had a thoroughly brilliant time and can't wait to see the good 'ol US of A again!

Scartol: Beware of counter-rant..

Well, I don't think you're anti-American, but I do think that considering English as belonging to Britain is silly. English is one of the most mutt-like languages on the planet, with its main roots being equal parts Germanic and Latin. However, a great many of our words also come from African, Sioux, Cherokee, and Arabic languages (to name but a few).

Insofar as the language itself is such a Frankenstein creation, how can one claim sovreignty over either the British or American version as the "real" thing? (This also shows much of lie of "one language" ideologies in the US.) Yes, language is a key factor in culture (and therefore has much to do with identity), but we should also recognize that most languages derive from other languages, and that should lead us more toward the "small world" point of view, rather than the "purity / we own it" approach.

As for longing for the "good old days" of Rule Brittania, all I can say is: ask an Indian or South African or indigenous Australian about how great that was (and of course, we can ask the East Timorese and El Salvadorans about the glory of the American empire). If you want to brag about the supremacy of English culture, never mind about the spelling of defence; you've got Shakespeare, for crying out loud!

Tamsin Some good points, Scartol. Please bear in mind that some of my comments were a little tongue-in-cheek. Yes, as one who can also understand German and Latin I am well aware that English owes much to many older languages, and that it has picked up countless loanwords from many contemporary languages and neologisms from outside England. But that does not alter the fact that English is a discrete language, whose primary historical determining force remains the English people. That is, when a new word enters the language, it is then made to obey the existing syntax of the language - the grammar and style that originated in England. Moreover, while it is true that there are only a few hundred distinctively "English" words in the English lexicon, it also holds that these happen to be by far the most common words that are used -- all dialects of English share this core vocabulary, and this (plus structural consistency) make it possible for English-speakers to be mutually comprehensible. Take Japanese for comparison: that too as taken thousands of Chinese words into itself as loanwords, and has more recently adopted hundreds of English ones. Nevertheless, the language remains distinctively "Japanese" because these new additions to the language are accommodated to the existing rules of Japanese grammar and pronunciation, and because authentically Japanese words are employed to link them together intelligbly.

So, to summarise, although new words might appear every year, the underlying structure and core vocabulary of a language changes at a much slower rate. Perhaps, just perhaps, the time will come when a new language evolves from English. Maybe that language will be "American", maybe not. Really I was only trying to make the points that since "English" as a recognisable entity is originally the language of England, then English views over it ought to be accorded the most authority, and that I absolutely hate people referring to the language as "American" (as sometimes happens). (As for the British Empire, well, as one German memorably said, "The sun never sets on the British Empire because God would never trust an Englishman in the dark". Whether the Empire was more bad than good who can tell? But this is a go wiki...)

Dieter: I chuckled when I read Tamsin's part about the British empire. Really an invitation to knock the ball in - and while I am at the football analogy, why not start a rant over the true meaning of "football" ? As a reluctant non-native speaker, I'd say: please, please me and lock English into Great Britain so that the little Dutch dams finally get a chance of holding the flood.

Jan: I'll just chip in my two eurocents here... As much as I am a student of all things American, the language I was taught in high school (you know, like, just before university) was British English. I cheer up at the sight of 'color' spelled 'colour' - it just seems just more natural to me. Most of my reading materials are American English though. Maybe I'm bilingual as far as you can be bilingual in a single foreign language.

To return slightly on-topic, a lot of SL deshis are from neither America nor the United Kingdom (or Australia, Canada, New Zealand for that matter) so maybe it's not a real issue (read: we could care nothing less :-). If we are to have language wars, let them be over hane versus bend please! JF's postings show there is something go-related to be learned there...

Oh and Dieter, our dams are bigger than yours!!

Dieter: Oh well, some dams are bigger than others ...

Jan: Like Seigen said to Minoru :-) A Smiths fan as well? (or have I completely misinterpreted you?)

Dieter: You just haven't understood it yet, baby !

Hu: Language is a language does. Beware of becoming an entity like L'Academie Francaise. Their railing against creeping Anglicisms is like Xerxes trying to whip the sea to be still. Further, the owners of a language are the users of the language. The role of the English in synthesizing the world's largest and most inclusive language from many sources will never be forgotten, much as the Romans have never been forgotten with regard to Latin. Rest easy.

2003 June 10

Jan: I went to Tokyo and I, I booked myself in at the Nihon-Kiin, I said "I like it here, can I stay and do you have a vacancy for a Go player?"

Jan: What difference does it make - it's only yose :-) I'll shut up about the Smiths after this! Really! Let's break out those Talking Heads CDs... Heaven is a place where nothing ever happens.

DJ: May I venture to advise y'all to read a very good book by Bill Bryson: "Mother Tongue"? Bryson is an American who has lived in England for some 14 years, and the book is about differences and analogies of the British and American English, complete with funny anecdotes, ethimology and what ever. BTW, do you know why a famous area in London is called Elephant & Castle? The book explains this and other weird pub names...
Ah, and speaking about empires, do not forget that once we Romans ruled most of the known world... including England (alas, not Scotland: Adrian built the Wall not to intermingle with them...)

Tamsin Have indeed read Bryson's book and got a bit annoyed with him for various arguments. May I in turn recommend The English by Jeremy Paxman, which is an interesting examination of what it means to be English, and which includes plenty of discussion about our language.

Now, another matter: while it is in some ways extremely fortuitous for English and other English-speaking people that English has become the new lingua franca it is also a real bane. Since we can get by pretty much anywhere in the world, it means that many of us have lacked the motivation to learn other languages, which can make us arrogant and seem thickheaded abroad (we expect other people to learn our language but don't bother with their languages). It was only as an adult that I started to learn another language (German), and while I've gained a reasonable competence in that, I'm still embarrassed by my lack of polylinguistic fluency whenever I go abroad, in comparison with the people that I meet. Had I been born in Belgium, though, I'd probably have got pretty hot at Dutch, French, German and English before I was 10. Oh well.

(DJ: If what it means to be English, Englishness, Brithood and the like (marmite included) is your field of interest, I'm sure you're familiar with Godfrey Smith's ''The English Companion"... ;-)

Tamsin: I haven't seen that book, actually, but I will look out for it. By the way, "British" and "English" are not the same thing: Britain is an artificial country created by the fairly recent political union of four separate nations, England, Scotland, (Northern) Ireland and Wales. Each of these countries has a distinct and interesting culture and deserves recognition in its own right.

Grauniad: I thought Britain consists only of England, Scotland and Wales, and that the United Kingdom includes these three nations plus Northern Ireland.

SAS: Great Britain means England, Scotland and Wales (or, sometimes, the island which forms their mainland). But Britain is often used to mean the UK (which is probably just as well, otherwise we might have to say UKish or United Kingdomish instead of British).

SiouxDenim Tamsin, at least us Brits get to laugh at the publisher SlateAndShell - something you do to your enemies. It's not funny in American dialects. As the English spoke English first, I think it's only fair we get to call our language English, with other variants being dialects. 'British' English is tautological. We don't put UK on our stamps because we thought of them first, much like Yanks don't put .US on the end of URLs. I couldn't care less about spelling, but I think the way UK examining boards now mark 'Sulphur' and 'Phosphurus as wrong because the US dominated IUPAC has deemed them wrong is cultural imperialism. Also, 'Gotten' is creeping back into English after 300 years. Superfluous then and now.

Hu: "Phosphurus" is wrong, even in "English English". You invoke "cultural imperialism" as a value judgement, forgetting that the British were cultural imperialists of the first water from way back. The implication is that the British did more chemistry or earlier chemistry than anyone else. Probably there is a greater claim that we should use "Schwefel" (German) or "kibrit" (Arabic), if not "Sulfur". Get over it. Language is as language does. The use of "they" as third person singular neutral pronoun is older than the 18th century grammarians who almost successfully outlawed it. Thank goodness it is making a comeback.

On the other hand, I do sympathise and I do fight rearguard actions myself. For example, note the pseudo-erudite people who say "erry-uh-dite". Or the folk who are supposedly people-centric (anti-globalization, almost neo-Luddite, warm-and-fuzzy types) who say things like "the waiter serviced the diner"[2], perhaps because of a slavery-phobia so common in America that the idea of "serving" someone is repugnant. They forget that one "services" machinery such as automobiles, not people. -- Hu.

[2] Bill: Where I come from, a waiter who serviced a diner (customer, not establishment) could be arrested. ;-)

Deebster: Sioux, you didn't mention that the Americans now have to standardise to aluminium. A fair trade I think.

Tamsin: To introduce a new thread in this debate, I would like to point out that many of the words supposedly invented by Americans are simply words that already existed as less-frequently-used alternatives in Standard English (e.g., "trash" was sometimes used for "rubbish" in Elizabethan poetry) or are merely novel combinations of words drawn from, you guessed it, Standard English ("bath-robe" is not an "American" word, as H. L. Mencken dubbed it, but in fact nothing more than two ordinary English words, "bath" and "robe"put together and used as an alternative for "dressing gown"). Furthermore, many words, phrases, and pronunciations that appear to be uniquely "American" turn out to have derived directly from the speech of 16th- and 17th-century English settlers ("gotten", for instance).[1] You might say that it does not matter, but is that really true? Should international conventions on English usage be based on American English or some other regional dialect or should they be based on native English? Should we ignore it when people refer to American English as "American", as though it were a language in its own right? Please don't misunderstand me: the USA, Australia, Scotland, India, South Africa and other English-speaking nations outside of England have indeed contributed many words and have enriched the possibilities of the language, and I would sooner applaud than decry this. Moreover, the language has changed in vocabulary and style over the years, even as spoken in England, under the influence of new dialects made important by politics. Nevertheless, the language remains "English" (it has not altered so much that a present-day Californian and Dr Samuel Johnson could not communicate with each other, with a little effort, were they somehow able to meet up) and I find it mildly offensive when people in an international forum suggest replacing English uses such as "defence" and "colour" with alternative ones, even when the alternative ones are aguably more logical!

Charles Tamsin, I think you'd better just say 'the name of the language is English', stick your thumbs significantly in your braces or waistcoat, declaim 'I rest my case' and sit down. Further advocacy may not gain you anything ...

Tamsin: Hah! You're right, Charles. But I enjoy discussions like these.

SiouxDenim You could always 'table' your thoughts on the US/UK split :)

MarkWirdnam: Hey, Tamsin! Reading all this I couldn't help thinking how much the hamburger has to do with the city of Hamburg...

SiouxDenim Ich bin ein Berliner. Bist do ein Frankfurter? Shall I start a [Lively Debate On German] page?

Hu: Found this gem in Fowler's Modern English Usage (1926, 1965, 1983):

sceptic The established pronunciation is sk-, whatever the spelling; and with the frequent use of septic ... it is well that it should be so for fear of confusion. But to spell sc- and pronounce sk- is to put a needless difficulty in the way of the unlearned. ... America spells sk-; we might pocket our pride and copy.

Tamsin: Hmmm. I've never found "sceptic" to be particularly confusing, myself. In fact, I've never had any difficulty with it all. For us to adopt "skeptic" would simply lead to confusion when new English-speakers eventually and inevitably encounter "sceptic" in older books and papers. For the same reason, I doubted it was very sensible of the German government to declare that the double SS symbol (it looks like a funny kind of "B" but I don't know the ascii code for it) should be replaced by "ss". People would still need to know the old letter anyway in order to be able to read books printed before 1996 (or whenever this decree went out).

Deebster: ß? When did they decide that?

Tamsin: I read about this about 6 or 7 years ago in the newspapers. That said, I have no idea whether they actually implemented this plan or not. I would not be surprised if they had abandoned it for the very reasons given above.

mgoetze: Funnily enough, it has been implemented as part of the Great German Orthography Reform, but only when the ß is after a short vowel sound, not a long one. So Kuß becomes Kuss, but Fuß remains Fuß. What's the point then? Nobody knows. Personally I'm much more annoyed be the decree that the plural of "baby" shall be "babys" henceforth... (And the most fuss was made about something else entirely: the introduction of triple consonants, the canonical example being "Schifffahrt".)

[1] Bill: From what I hear, the most conservative dialect of English, closest to Elizabethan, is that spoken in the hills of Tennessee. Royal Shakespearean, take note! ;-)

Over the past few centuries, both British and American dialects have evolved from the common dialects once current on both sides of the Atlantic. None of the later dialects can claim primacy. There is no regional dialect vs. native English. They are all dialects.

Tamsin: I disagree: common sense says that a dialect evolved on home soil is going to be more "authentic" than one evolved overseas.

Hu: By that logic, the French have no right to call their language a legitimate language because it was developed as the Franks migrated from areas that are now in Germany. Try telling that to the French!

Tamsin: You're twisting my logic, old bean. All I was saying was that an English dialect evolved in England would be more "English" than one evolved in America.

Bill: You're confusing two senses of English, one pertaining to the English language, the other pertaining to England. An English dialect in England is only more English in the second sense.

mgoetze: I don't quite see the point of discussing whether languages are "authentic" or "legitimate". These words don't really have a useful meaning in this context. Maybe you guys need to read more Wittgenstein.

Tamsin: Do you mean the Philosophical Investigations, clever-clogs? :-) Admittedly, though, my use of "authentic" was a bit sloppy.

mgoetze: Yes, that would seem to be the most pertinent work, though I love all of Wittgenstein, really. Unfortunately, I was unable to find the word "clever-clogs" in my dictionary...

Rich Lancashire I understood that Boston American is the closest to 17th-century British pronunciation. All of the colonies have a drawl compared to modern, clipped British English. We had a great vowel shift before Elizabethan times, and they've probably been getting shorter ever since.

Bill: I think that the pronunciation of the modern Boston dialect is closer to that of some *modern* British dialects than other American dialects. I do not know about 17th century English dialects.

Fwiffo: Entirely aside from the all important discussion of which dialect is right and proper (obviously the American one :-P ), is the whole issue of practicality. Within a given project, it makes sense to pick a standard and stick to it. Sometimes it can really save a lot of headaches (e.g. spelling of variable names in some large software project). In the case of Sensei's Library, I think searching is probably an issue. Would it be most sensible to make aliases wherever appropriate?

adamzero Several points, from the linguistic point of view.

1. Language vs. Dialect. It was once said, and said well, that a language is simply a dialect with an army and a navy. As any sociolinguist can tell you, language is a folk term. It has no strict definition of any sort. Really we should be speaking of dialects, registers, or denotational codes. In any given nation, speakers have a verbal repertoire of such denotational codes, coupled with a repertoire of pragmatic norms (i.e., speech genres, broadly construed, following Bakhtin). I include England and American here. There is no such thing as a unitary so-called English language, in England or anywhere. By language, as used here, we're really just talking about a dialect with institutional support. And even here, it's an ideological fiction: American Standard English is really highly stratified and regionalized. And, in our particular British and American cases (unlike, say, France), there actually is no authoritative body to rule on spelling, pronunciation, nomination, or borrowing! Our dictionaries are descriptive, not prescriptive. Folk theories of language- all essentially Herderian- take for granted a correlation between lexicon, grammar, historical derivation, ethnicity of speakers, geography and mutual intelligibility. In fact, ALL of these things are separable, and can be discovered to exist separately. Basically, you guys are putting forward nationalist language ideologies, and that is all. (See, for example, Gumperz, John, The Speech Commnity, in Giglioli, ed., Language in Social Context, pp.219-31. Hymes, Dell, Linguistic Problems in Defining the Concept of Tribe, in Baugh and Sherzer, eds., Language in Use. 1984. Silverstein, Michael, Encountering Languages and Languages of Encounter in North American Ethnohistory, Journal of Linguistic Anthropology, 6:2:126-44. Gal and Irvine, The Boundaries of Languages and Disciplines: How Ideologies Construct Difference, Social Research 62:4. Woolard, Kathryn, Introduction, in Schiefflin et al. (eds.), Language Ideologies. Silverstein, Michael, Whorfianism and the Linguistic Imagination of Nationality, in Kroskrity (ed.), Regimes of Language)

2. Phonetic realization vs. orthographic convention. Center vs. centre. The two are phonetically identical, if we choose the right populations in England and America. That they are 'different' is merely due to respective institutionalized orthographies, which, being standardized and fixed, no longer have any connection with phonetic realization. (In contrast, when orthography is not fixed, the connection is, by convention, maintained. For instance, 'right' maintains a spelling from when there was an unvoiced stop before the final consonant.)

Ellbur - As a language expands and is spoken by more people, the only way that language may 'belong' to the location of its origional speaking is by its name. In every other way the origional speakers have lost ownershyppe of it. That People in America speak English with their own dialect means that that dialect is the correct American English dialect. As English and its derivitive dialects are spoken by more people, those people now have an equal right to claim the language as 'theirs.' Language is an evolved method of communication assuming no existance of linguistic athority. All those dialects of English that people consider to use incorrect English grammer may then be a language of their own, equally as 'correct,' regardless of the orgional speakers.

Velobici: If one group speaks a language that the other can not understand...they are speaking two different languages. If they are speaking in a manner that is not substantially similar, they are speaking a different dialect (at least if not a different language). Think of how the Romance languages developed from Latin...would you say that Spanish and Italian are equally as 'correct,' versions of Latin as the langauge used by Virgil and Cicero? Of course not. Another reductio ad absurdum is: provided that all people come form a single genetic pool, and that people had langauge before the single genetic pool was dispersed (this could be a streach...) then all people speak equally as 'correct,' versions of the same language.

Ellbur: You have distorted my intended point. I did not mean to say that all languages with a common ancestor are 'equally correct versions of the same language.' I wanted to say the exact opposite of what you interperated: Different languages or dialects sould not be considered to belong the the location where similar languages were origionally spoken. There is no linguistic authority.

Velobici: I must have misunderstood your statement: All those dialects of English that people consider to use incorrect English grammer may then be a language of their own, equally as 'correct,' regardless of the orgional speakers.. I dont understand how it reconciles with your statement: I did not mean to say that all languages with a common ancestor are 'equally correct versions of the same language.' . I'll bow out of this discussion. It seems that I do not understand enough to participate meaningfully.

Path: LinguisticsEnglish · Prev: LibertyNomenclature · Next: ShortageOfLiberties/Discussion
This is a copy of the living page "Lively Debate on English" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsEnglish

Referenced by
TalkPages
SLConventions/Dis...
OffTopicPatentDis...
Rant


Liverpool Go Club

[ext] http://liverpool.goclub.info

This is a copy of the living page "Liverpool Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope


living group

PageType: Alias

Alive

This is a copy of the living page "living group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Territory


living shapes

PageType: Alias

BasicLiveShapes

This is a copy of the living page "living shapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
133SSNotcher


LJRG

Keywords: Rules

[ext] LJRG stands for Logical Japanese Rules of Go. It was created by Robert Pauli around 2002 to refute the claim that Japanese rules inherently are illogical. It is not an interpretation of any existing Japanese ruleset - it is meant to supersede them.

This is a copy of the living page "LJRG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo
JapaneseRules
RulesBeast1
KGSWishlist/GameH...
DougsGoBlogJune2003
CountingPointsInSeki
Teire/Solution1

Homepages
RobertPauli


lloyd

PageType: HomePage

Lloyd is a 1d player on KGS, who plays many teaching games for players from 3k to 18k. You can find him around noon (pacific time) playing teaching games in the Beginner Room. He is an excellent teacher who stresses the fundamentals. Perfect for every level players.

Lloyd is a very nice man who almost nightly plays at one or more teaching games with audio review for weaker players in the KGS Beginner's room, always drawing a small crowd of observers. I owe a great deal for my understanding of the basics: connecting, cutting, base making/stealing, sacrificing, from watching these free lessons. I recommend that weaker players watch a game if they have the opportunity. -Agilis

  ---

  Koreangrl8:  He is on West Coast time. So that is a 3 hr
    difference for those who are in the East Cost time. He
     He is really almost willing to play anyone..   ^ - ^

  Griffin: I like lloyd's lessons too.He has moved down to 5k by the way.

This is a copy of the living page "lloyd" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Agilis/PennilessLog

Homepages
KGSPeople


Lo P

PageType: Alias

LordOfPi?

This is a copy of the living page "Lo P" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
Thickness/Discussion
TsumegoSpeedAndAc...
ThinkLikeAProPae
PageOfTheMonth
PossibleNumberOfG...
Nachtrabe/OldBadu...
WhatIsYourLeastFa...
Macisajt


Lobby Domain Rules

No strict rules, just WikiEtiquette

This is a copy of the living page "Lobby Domain Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MetaDiscussion/SLII


lobo

PageType: HomePage

My projects

Currently I'm trying to create and promote a simple and clear ranking system on KGS. You can find it under New KGS Ranking proposal

About me

2k from Poland, first contact with Go in 2001.

Where do I play

In order of time spent there: KGS, IGS, CyberOro, Dash, Real life;)

This is a copy of the living page "lobo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewKGSRankingProp...
NewKGSRankingProp...


local

In Go, the Local area is the current area of tactical focus.

The opposite of local is global.

For Japanese style rules, "local" can be defined as in the [ext] Japanese 2003 Rules.

This is a copy of the living page "local" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Locally

Referenced by
Strategy
Strong
Tactics
Global
Buitenland/Extens...
JaredBeck/PageList


Local Ko Threat

Path: SecondCourseOnKo · Prev: KoThreatPlayingOrder · Next: LossMakingThreats
Keywords: Ko, Go term

Chinese: 本身劫 (ben3 shen1 jie2)
Japanese: ソバコウ (soba-kō)
Korean: 자체팻감

A local ko threat is a ko threat which cannot be ignored, because the follow-up would make winning the ko irrelevant--by killing (Example 1) or saving (Example 2) the stones over which the ko is being fought. This kind of threat should therefore be played before any other kind, the exception being when it is a loss-making threat. If your opponent has such a threat, it will be to your advantage to remove it, if possible, before the ko fight begins; see an example of removing a local threat.

Local ko threats are sometimes also called internal ko threats.

Example 1

In this diagram, Black is playing ko for the life of his group in the corner. Black has just captured the ko with black+square. The point a is now a local ko threat for White. If Black ignores this and connects the ko, White will play b, killing the black group. So Black must play at b himself to avoid this. White can now retake the ko.

Example 2

In this example, Black is fighting a ko for the life of the group. When white+circle takes the ko, we can see that Black has a local ko threat at a (atari two White stones).

The Japanese for local ko threat, soba ko, literally means "ko (threat) nearby/at the side".

Example 3

Zhang Li - Huang Yizhong 08.10.2005

moves 33-42

moves 43-52

moves 52- ; start of ko

tderz here does the ko start

internal ko threats

tderz: 8 at C19

internal ko threats (2)

tderz: 4 at C19, 7 at 1

internal ko threats (3)

tderz: W6 at D19; W8 resolves the ko
W4 is a very nice internal ko threat,
it's worth an own problem!

/W4 problem

tderz the ko is resolved now, rest of game is exciting too.

Path: SecondCourseOnKo · Prev: KoThreatPlayingOrder · Next: LossMakingThreats
This is a copy of the living page "Local Ko Threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
InternalKoThreat
LocalKoThreats
LocalThreat

Paths
SecondCourseOnKo

Sub-pages
solution
W4Problem

Referenced by
JapaneseGoTerms
KoThreat
LossMakingThreats
DoubleSenteGainDi...
KoThreatPlayingOrder
ThereAreNoKoThrea...
RogueKo
KoThreat/Discussion
LadderKo
StupidMoves
SubtlePointAboutA...
ChineseGoTerms
DougsGoBlog
SGFAtSLDiscussion
ThereAreNoKoThrea...
TFG9BlackUpperLeft
BeginnerExercise1...
HolIgorNotesOnKo
4463Enclosure33In...
BlackSheepRengo2003


local ko threats

PageType: Alias

LocalKoThreat

This is a copy of the living page "local ko threats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreat
DoubleSenteGainDi...
ThereAreNoKoThrea...
SubtlePointAboutA...
ThereAreNoKoThrea...
HolIgorNotesOnKo
4463Enclosure33In...
TechniqueOnGettin...
ChemistryAndLife
TG53UpperLeft
TsumegoFromGames9...


local outcomes

Difficulty: Beginner Keywords: Tactics, Go term

Many terms exist to describe precisely how favorable a particular outcome is to one player or the other. Learning these terms may help you in evaluating positions.

Satisfaction

Satisfaction-related terms involve the nuance of the goodness of the outcome relative to what could be expected. A player can be "satisfied" even if his outcome is inferior, if that outcome is the best he could reasonably hope for.

  1. satisfied
  2. dissatisfied
  3. not unsatisfied

Evenness

  1. even (J. 互角, "gokaku")
  2. soba -- par for the course
  3. playable
  4. another game (as in "that would be another game")

Better/Worse

  1. omoshiroi (better)
  2. tsumaranai (worse)

Disaster

  1. collapse

This is a copy of the living page "local outcomes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BobMyers


Local tally

Keywords: Strategy, Theory

Table of contents
Meaning of local tally
How to calculate local tally
Step 1 - Find local tally if B plays first
Step 2 - Find local tally if W plays first
Step 3 - Comparing differences in local tally
Local Tally and Miai Counting
Some Other Use of Local Tally
Links
Table of diagrams
Local Board (original position)
Local Board - B first
Local Board - W first
Local Board Position

aLegendWai:

Meaning of local tally

Local tally is to find out whether there are more black or white stones (in a local position) under 2 scenarios.

The 2 scenarios are:

  • if B plays first
  • if W plays first

It involves the calculations about the differences between the following in a local board/position:

  • the number of black stones played, and
  • the number of white stones played

How to calculate local tally

Now I am going to tell you how to calculate local tally of a position/board.

There are 3 steps.

Local Board (original position)

Step 1 - Find local tally if B plays first

Local Board - B first

B1 - W2 - B3.
B plays 2 stones; W 1.

So Scenario 1(S1) local tally is:
= no. of B - no. of W
= 2-1 = +1

PS: A reverse order of the subtraction is okay. But it is just the meaning of "+" and "-" is changed. In my case, "+" denotes B has more stones played than W in this local board; "-", B has less. If you reverse the calculation. "+", W has more; "-", W has less.

Step 2 - Find local tally if W plays first

Local Board - W first

B plays 2 stones; W 2.

So Scenario 2(S2) local tally is:
= no. of B - no. of W
= 2-2 = 0

Step 3 - Comparing differences in local tally

Local Board Position

Finally we have to find the local tally in the above position overall.

So this position(P) local tally is:
= S1 local tally - S2 local tally = (+1) - (0) = +1

You may wish to read the /old version if you feel this explanation still baffles you.

Local Tally and Miai Counting

Local tally is used in the calculation of miai counting. Simply speaking, there is a formula

deiri value / local tally = miai value.

Click on [301] for details of each concept.

Some Other Use of Local Tally

Local tallies are an accounting device that help to understand the effect of play on sub-boards that is not alternating play. Or, to say it another way, they count tenuki plays, in such a way that, for example, Black's tenuki and White's later tenuki cancel out against each other.

Since the opening few plays of a game usually consists of a number of tenuki plays considered from the point of view of 10x10 corners, 'local tally' is a rather more deeply-rooted idea. If Black makes a corner enclosure with two plays before White intervenes, that counts as tally Black x2, or BB. It may be much later in the game that either player adds to the corner: if there is a sente sequence for Black or for White played out there, the local tally will remain as BB.

That is, both BBWBWBWBWB (means a sequence White then Black, four times, added to a BB position) and BBBWBWBWBWBW reduce to the tally BB for this region of the board. Any sequence of BW or WB leaves the tally unaffected. [1]

On the other hand a gote sequence will change the tally. From BBWBWBW we have White playing in gote against Black's position. In the end the tally reduces to B only. And likewise a black gote sequence here, like BWBWBWB, changes BB into BBB. [2]

[301]

Links

Local tally is related to miai counting and deiri counting. Read the following for details:

  • miai value
  • miai counting
  • Miai counting made easy
  • miai counting ratio explanation
  • deiri value
  • deiri counting

[1] This is all watertight mathematics, by the way, as a type of single-entry book-keeping.

kokiri: A question - to my understanding this seems to rely on the idea that the moves are in some way commutative - i.e. BBBWW is equivalent to BWBWB. Is this true, as it seems a bit of a sketchy proposition to my mind? Or is there an implication that if BBBWW can't equate to BWBWB somehow, then white shouldn't have bothered playing in that area (twice)?

Charles The idea here is to evaluate the result in one part of the board (not how you got there) in terms of each players' investment of stones there. When is this a sensible or even useful thing to do? It is plausible in cases where the background on the rest of the board promises 'plenty of big points left' (so the ambient temperature stays pretty well constant), and also the players are jumping about a fair amount rather than settling local fights and only then moving on. For example, a well-played ko fight in the middle game, which isn't game-deciding in itself. Perhaps you can say that in such situations you have to use local tally, to get a grip on a rather fluid 'market' of things to do on the board.

[2] Doesn't this whole section just boil down to: "Local Tally is the difference between B and W moves on a sub-board." Or what am I missing here? -- Sebastian

Yes, you could say it does. Charles

Well, you might wish to start with a position that had unequal numbers, and then play from there, for example in a yose problem. Then the local tally would normally refer only to plays after the starting position. -- Evand

Thomas55?: I don't quite get it : does local tally include tenuki plays and ko threats ? It seems to include tenuki, as said in this page, put not ko threats, since the local tally is 3 : 1 to connect the ko, 2 to take and win the ko IGNORING A THREAT.

Bill: As I understand it, local tally is Charles's term for, as Sebastian put it, the difference between B and W moves on a sub-board (between two positions). Since a tenuki is , by definition, not local, you do not count tenuki. OC, you may have a sequence of play between the two positions you are comparing in which there was a tenuki, but you do not count the tenuki play itself.

As for ko threats, the sub-board does not have to have a single region. The sub-board for a ko along with a ko threat may have two regions, one with the ko and one with the threat. In that case you do count the plays in the region of the threat. So in your ko fight example you are comparing two postions, one after, say, White wins the ko, and one after, say, Black takes the ko, White plays a threat, Black wins the ko, and White completes the threat. We have to include White's last play because it is a sufficiently hot play in the sub-board. (If it were not hot enough, it would not be a threat.) In this case you may verify that the local tally is 1.

OTOH, suppose that White plays tenuki instead of making a ko threat. Then our second position is reached this way: Black takes ko, White tenukis, Black wins ko. Now the local tally is 3.

Es claro?

This is a copy of the living page "Local tally" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NetInvestmentOfSt...
NetPlay
NetStoneCount

Sub-pages
oldVersion

Referenced by
MiaiCounting
AlternatingPlay
Diamond
KoTerminology
MiaiCountingRatio...
MiaiCountingMadeEasy
AStaticTreatiseOn...
35PointLowApproac...
LadderStrategy/Di...
TemperatureAndTer...
HolIgorNotesOnKo
DrivingTesujiProb...
Jfc001/Solution
MiaiCountingWithT...
BQM31
SizeAndSafetyOfTe...
44PointDiagonalAt...
APonnukiIsWorthTh...
LovedInEmerald/Co...
NYR2002Moves1To20


local threat

PageType: Alias

LocalKoThreat

This is a copy of the living page "local threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DougsGoBlog
BeginnerExercise1...
ShuntProblem1/Sol...
TsumegoFromGames4...
OtakeHideoVsChoCh...


LocalKoThreat/solution

Sub-page of LocalKoThreat
#1 #2

tobi W3

tderz: I think W3 is good (even better).
The normal White a threatens the same and also involves W3.
I wonder whether one could say that one is better than the other.

internal ko threats

tderz: [1] B6, W7 and B10 are miai - if B6 at W7, then W10.
White wins the semeai by 2 moves AND the ko at x is still good aji for white (bad for black).
In the game Black got two moves in the upper left corner instead.
B4 - W7 is a bad exchange - it loses one liberty.

internal ko threats

tderz: White answers with W5 to keep the nice ko aji in the corner. White wins by 2.

stretch + atari

tderz: [2] a ( W7) and b ( B6) are miai.
It's 4 to 4 liberties (kmnl & pqrst, the exchange x-y is forced and does not count) with white to move.

White wins here (only) by one liberty.

Answer: Black did here not make the bad B4 - W7 exchange in [1] above! (that cost him the 1 liberty!)

This is a copy of the living page "LocalKoThreat/solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
W4Problem

Referenced by
LocalKoThreat/W4P...


LocalKoThreat/W4 problem

Sub-page of LocalKoThreat

internal ko threats

tderz: W4 was a very nice internal ko threat,
how to continue if Black choses to resolve the ko?

/attempts?
/solution

This is a copy of the living page "LocalKoThreat/W4 problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
solution

Referenced by
LocalKoThreat


locally

PageType: Alias

local

This is a copy of the living page "locally" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strong


Locally Speaking

Path: Endgame · Prev: DeiriValue · Next: SenteGainsNothing
Keywords: EndGame, Problem

Bill: There are two basic kinds of yose problems, whole board problems and local problems. In the typical whole board problem the task is to find the best technical line of play for each player to maximize his score and to determine the result. In the typical local problem the task is to find the best local play for each player and to determine the size of a play and the count of the position.

But what do we mean by best local play? That's ambiguous. Best local play in yose problems is also called orthodox play. Here I want to contrast the two main ways of looking at local play, and explain the perspective of yose problems.

Example 1

Example 1

This example is a slightly modified version from Hane-connect Exercise 3/Discussion. I added a couple of stones so we can count the territory.

White plays first

The rest at this point is miai. Let's look at the final position.

White plays first, count

Black has 11 points of territory. White has 8 points of territory plus 1 captured stone, for 9 points.

Net local score: +2.

Black plays first

The local count is now +5 2/3. That is also the count of the original position, which is a 3 2/3 point Black sente.

To see why, let's look at the follow-ups from here.

Black follow-up

B3 at black+circle.

Black has 12 points of territory plus 2 captured stones, for 14 points. White has 6 points of territory plus 2 captured stones, for 8 points.

Net local score: +6.

White follow-up (i)

White follow-up (ii)

W5 at white+circle. B6 elsewhere. W7 at W2.

Black has 12 points of territory plus 2 prisoners, for 14 points. White has 6 points of territory plus 3 prisoners, for 9 points.

Net local score: +5

From the position before the follow-ups, it took Black 1 net play to reach +6, and it took White 2 net plays to reach +5. So that position has a local count of 5 2/3, as advertised. And the value of a play in that position is 1/3 by miai counting.

Now, a value of 1/3 is much less than a value of 3 2/3. In a real game, in the vast majority of cases after playing his sente Black will play elsewhere, leaving the local position until near the end of the game.

However, if the local region is the only place left to play Black will of course continue to get a net local score of +6.

This is pretty clear to most players, but it does show the ambiguity of what is best local play. Is it to stop after W4 in the Black plays first diagram, or to continue?

Example 2

White plays first

When White plays first the first three moves are obvious. But what now? Should Black connect or play elsewhere?

White's threat

W5 connects at black+circle.

White's threat is to save the white+circle stone and capture the black+circle stone. This play has a miai value of 3 points, as you may verify.

Normally you would expect that Black should protect at B1 instead of allowing the possibility that White can play W1, but maybe not.

Black plays first

Black has the obvious hane-tsugi. If this is correct, then the value of a local play is 3 points, and Black may as well reply to White's hane-tsugi above. (The play is ambiguous.)

Black tesuji

But Black has this tesuji.

Black's threat

Black threatens this 3 point sente. So Black's descent at black+circle is worth 2 points more than the hane-tsugi.

So the descent is correct for Black and a play in the original position is a 4 point gote, as you may verify.

In this example the ambiguity concerns not only whether to continue play locally or play elsewhere, but also which play to make. From the standpoint of yose evaluation, Black to play should descend, but if play is restricted to the local region, the hane-tsugi is correct.

Commentary

Why show you that it is often ambiguous what best local play is? My point is that best local play typically depends upon the rest of the board. The rest of the board may affect not only when to stop local play and play elsewhere but also which local play to make. Simply judging local play without regard to other possible plays elsewhere on the board is myopic and can lead you astray.

Fortunately, taking the perspective of evaluating plays is very helpful. As a rule, the biggest play is the correct play, and all we have to ask about the rest of the board is what is the biggest play elsewhere (the ambient temperature). Also, except for hyperactive or active positions involving kos, we may determine the size of plays locally. Doing so tells us what correct local play will be in a real game in the vast majority of cases.

However, it is tempting to judge local play by thinking about play only in the local region and ignoring the rest of the board. Doing so leads to two pervasive errors: first, judging incorrectly when to play elsewhere, and so getting sente and gote wrong; second, getting the play wrong.

In the second example, for instance, some players might think that best play for Black is the hane-tsugi, and many players might think that White's hane-tsugi is sente.

Such errors even show up in textbooks. See, for instance, Yose Errors in Magic of Go.

Path: Endgame · Prev: DeiriValue · Next: SenteGainsNothing
This is a copy of the living page "Locally Speaking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
HaneConnectExerci...


LocalTally/old version

Sub-page of LocalTally

Local tallies count the difference (between two resulting board positions) of the difference in the number of stones invested by each side (black and white).

board position P

For example, given an endgame problem position (P), we consider two positions (P1 and P2) which result when either black plays first (P1) or white plays first (P2).

position P1: black plays first

The single-board tally is simply the count of how many extra stones were played by a given player (positive for black, negative for white) for each board position. In other words, if, in the continuation P1, black plays two stones and white plays one (read: gote for black), then the single-board tally is +1 (positive one).

position P2: white plays first

We make a similar calculation for P2 (gote for white as well, so -1) and then subtract P1-P2 to get the local tally, in this case 1 - - 1 = 1 + 1 = 2.

This makes possible the conversion of deiri (swing) endgame values to miai (true value) endgame values by simply dividing the swing value (value of P1 - value of P2) by the number of stones invested (single-board tally for P1 - single-board tally for P2 = local tally for P ). In this way miai values give you a "return on investment" for a single stone.

This is a copy of the living page "LocalTally/old version" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LocalTally


Lockett's Law

Path: GoHumour · Prev: KoDictionary · Next: MontyPythonParrotSketch
Keywords: Humour

Black to play

How far should Black extend?

Bud Lockett was a 4 kyu in New Mexico who formulated Lockett's Law for extensions: "Always extend an even number of spaces. Then your opponent will not know where to invade."

Lockett's Law applied

When Black extends to 1, should White invade at a, or b? Is a puzzlement!

Lockett's Law ignored

But if Black extends to 1 in this diagram, White 2 is an obvious invasion point.

-- Bill Spight ;-)

-- cliftut; Funny thing is, there's some truth to this.

-- Warfreak2: On the contrary, one should always extend an odd number of spaces. Even extensions leave two obvious invasion points!

Path: GoHumour · Prev: KoDictionary · Next: MontyPythonParrotSketch
This is a copy of the living page "Lockett's Law" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
BQM259


Logical proof of the equivalence of territory and area scoring

Keywords: Theory

Theorem:

In a game, where

  • there was no handicap,
  • no player made any moves after his/her opponent passed
  • and there are no sekis with eyes,

the following holds:

If White made the last move, territory scoring and area scoring give the same result. Otherwise there is a difference of one point (to Black's advantage under area scoring and in White's under territory scoring).

Proof of the theorem:

First assume that White has made the last move. We will use the following notation:

  • Be: empty intersections surrounded by Black
  • Bc: black stones captured by White
  • Bs: black stones on the board

(and similar form We, Wc, Ws).

The result (positive if Black wins) under territory scoring will be Be+Wc-We-Bc, while under area scoring it will be Be+Bs-We-Ws

Now, the fact that White has made the last move, combined with the first two conditions, means that both players have made the same number of moves. Thus, Bs+Bc=Ws+Wc. Call this total T. Simple mathematics now gives:

 territory result= Be+Wc-We-Bc
                 = Be+(T-Ws)-We-(T-Bs)
                 = Be-Ws-We+Bs
                 = Be+Bs-(We+Ws)
                 = area result

And thus, the two outcomes are the same. If Black made the last move, a similar calculation gives:

 territory result = area result-1

see also [ext] http://www.cs.cmu.edu/afs/cs.cmu.edu/Web/People/wjh/go/rules/AGA.commentary.html

This is a copy of the living page "Logical proof of the equivalence of territory and area scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TerritoryAndAreaS...
Axd/Bookmarks
MtnViewMark/Think...
posting:4676


Logical Rules

PageType: Alias

TrompTaylorRules

This is a copy of the living page "Logical Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Logicus

PageType: HomePage

Hi!

I'm 18 years old and I have been playing Go for 2 years.

This is a copy of the living page "Logicus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BelgianLeague/pla...


London Go Center

PageType: Alias

LondonGoCentre

This is a copy of the living page "London Go Center" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


London Go Centre

London Go Centre opened in March 1975 and closed on 31 October 1978. It was located in West Hampstead.

The center was open from midday to 11PM every day of the year but 25 December. Stuart Dowsey?, of Dowsey Games, subsidized the Centre and paid the salaries of its two employees. Iwamoto Kaoru provided some measure of support to the center.

The Centre ran a championship tournament each year. The winners were:

 1976 Y. Ohtsuka and S. Godfrey
 1977 A. Ito
 1978 Jim Bates

There is now a Central London Go Club

This is a copy of the living page "London Go Centre" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LondonGoCenter

Referenced by
IwamotoKaoru


Lonestar

PageType: HomePage

Hi. I started playing go more or less regularly in october 2003. I am alternating between KGS and IGS and am also in my first games on DGS (DragonGoServer). Right now, I am living in Dresden, Germany.

Go is fascinating. It seems to me like mental martial arts. And it will be a lifelong journey, if you're willing to continue the path. And at the same time it is only wood and stones.

Lonestar on KGS and DGS, Luehrs on IGS

Ho, didn't know about DGS ...

This is a copy of the living page "Lonestar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise8...
KGSMentoringScheme
BeginnerExercise6...
BeginnerExercise7...
BeginnerExercise1...
BeginnerExercise6...
BeginnerExercise7...
BeginnerExercise9...
BeginnerExercise6...
BeginnerExercise6...
BeginnerExercise7...
BeginnerExercise9...
BeginnerExercise9...
BeginnerExercise7...
BeginnerExercise9...
BeginnerExercise9...

Homepages
KGSPeople
PC


Long 88

PageType: HomePage

I'm a Kgs player, you can find me on KGS and Cyberoro as Long88. I'm about 3d-5d; college is taking the best of me right now, not going to improve anytime soon.

If any mid kyus want a teach game from me, feel free to contact me through KGS.

Also, I'm currently attending UCF, so any "hidden dragons" out there that go to University of Central Florida, please reveal yourself... : )

This is a copy of the living page "Long 88" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Long bamboo joint

Keywords: Shape

Is there an official name for this shape? It is the BambooJoint except separated by two spaces rather than one. Here's an IGS game fragment between 2 kyus where White makes this shape, when Black presses her white+circle stone:

Shape problem

AndyPierce (10k): I hate this shape, but is it actually bad? It seems slow, pokeable, cuttable and, like the BambooJoint, not too good for making eyes. Is there a happier alternative for white in this situation?

Bill: B7 looks bad. W8 strengthens White, while making Black heavy. Better tenuki. Maybe Black c, White d, Black e.

unkx80: This is not all that bad. White has a and b to look forward to for settling the shape.

(Sebastian:) Sorry if this is a stupid beginner question. But I don't see why W8, a and b are good. W8 is gote[1], and the follow-up moves can be cut easily. And if b turns into a ladder, it is not even in White's favour.

Bill: W8 is not gote.
(Sebastian:) Of course not when I'm black. ;-) Seriously, though: Now you got me really confused. How can we even talk about white follow-ups if there is a black move in between? Doesn't that change the whole picture?[3]

ChrisSchack: You said both require a tenuki ... well, that means White will [2] get one of them (more likely a, if White gets b, Black is in trouble on the left, those are weak already). Also, the cuts are more trouble than you think, I think ... can somebody say more on why these are good? They look good to me, but I'm having trouble saying exactly why, with any authority.

Andrew Grant: Sorry, but b is dreadful, in my opinion. The very last thing you want to do with weak stones such as B1 and B7 is to attach to them allowing Black to strengthen them. Far from being in trouble, Black will welcome b. A one point jump to f or keima at g is sufficient to keep White's stones safe and Black under pressure. As for a, this is better as Black's top left is strong already - strengthening it further won't matter.

[1] (Sebastian:) I originally asked: Since the last move was W8, both follow-up moves require a black tenuki. (Is there a term for such moves, such as "indirect follow-up moves"?[1])

Bill: Just follow-ups or followers will do. Each player has a follow-up in a non-terminal position without a ko ban. Threat? or target are also possible.

(Sebastian:) Hmm, that page doesn't seem to explicitly limit the term to moves that require a tenuki.

Bill: Well, you can't play a follow-up unless it's your turn. ;-)

Threat, aji, aim, and target all imply a lapse of time, and, hence, tenuki. There is a Japanese term, fukumi?, that refers to something implied, that might apply here. However, fukumi is a synonym for nerai (aim or target).

(Sebastian:) After our combined effort of editing that page, it has become clear that follow-up does mean both an immediate follower and a move after tenuki. So if I had written "both are follow-ups" it would not have made my point. Any way to diambiguate the two meanings? Sorry for writing this here; this should go into a FollowUpTalk? page.

Bill: Moi, I do not feel the need to stress the distinction, but you do, so why not? It is not like there is a standard term, follow-up. (Follower is standard in CGT.) Go for it.

TJ: I think a follow-up implies a line of play which may or may not happen immediately, depending on opportunities elsewhere for tenuki. Generally, when there's a drop in temperature in the local situation, a further line of possible play is a "follow-up". If it must be played immediately (no temperature drop), it's part of the original idea/pattern, and not really a "follow-up".

(Sebastian:) I just realized where my problem was and reworded the passage. That W8 is gote is not the fault of the follow-up moves, so there's certainly no separate term needed. Unfortunately, ChrisSchack's reply to my misleading statement now doesn't fit anymore. As far as I'm concerned, we can delete this conversation, but we should probably salvage the link to fukumi and TJ's comment into FollowUp.

[2] (Sebastian:) Not when I'm black :-( As a rule, when playing against me, White's moves are always sente.

[3] (Sebastian:) How can we even talk about white follow-ups if there is a black move in between? Doesn't that change the whole picture?

Bill: The original question had to do with whether White's shape is bad. unkx80 pointed out that White could play at a or b to settle her shape. That has nothing to do with Black's problems with B1 - B7.

Let me amend that. Shape does have to do with context. For instance, a supposedly good shape may actually be overconcentrated if there are no opposing stones in their vicinity. But B1 - B7 could be strengthened, say, with Black stones in the lower left instead of White stones, and White would still have the play at b.

(Sebastian:) Now I'm beginning to see what you mean. I understand your point that the white shape is good because it is both appropriately concentrated in its context at the moment and has potential for the future. But how can we discuss W10 without considering B9? Because we're assuming "Black will reply somewhere, probably to the south of its B1 - B7 group, so that we can just ignore that move for our considerations"? This does make sense for a, but with regard to b it seems sloppy to me.

Bill: A couple of things: First, go tends to break up into independent or relatively independent regions. Even if two regions are not independent, often play in one will have only a minor effect on the other. In any event, analyzing local regions is a first step to a more comprehensive analysis. Since tenuki is always an option, you cannot be sure who will play next in any region. Your analysis should include both possibilities.

Second, even in chess, which has a smaller compass, and is highly dynamic, it is a good idea to analyze without simply saying, if he goes here, I go there, and then.... E. A. Znosko-Borovsky, in How Not to Play Chess, gives the advice, "Do not think too soon about what your opponent can do....

"First form your ideal picture on the supposition that your opponent does nothing."

The point, really, is how to deal with our bounded rationality. Tic-tac-toe succumbs to brute force analysis by humans. Go moku, chess, go, etc., do not. Analysis in go that does not ask, if B9, what about W10, is not sloppy thinking. It is an essential aid to our imperfect understanding.

(Sebastian:) Interesting! It sounds like if I learned this (and its limitations) I could grow by one kyu or more. This merits to be moved out of this footnote into a topical page. It reminds me of the advice "Follow your dreams!". Maybe fully understanding it even helps to find the right balance in real life?

Return

This is a copy of the living page "Long bamboo joint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BambooJoint


Long L group

Path: LifeAndDeath · Prev: L2GroupWithDescent · Next: TripodGroup
Keywords: Life & Death, Shape

Table of contents
The standard long L group
The long L group without outside liberties
The long L group without outside liberties, with hane on one side
The long L group with an outside liberty
The long L group with a descent outside (1)
The long L group with a descent outside (2)
See also

The standard long L group

Chinese: 带钩 (dài gōu)
Japanese:
Korean:

The long L group

The black shape in this corner is the long L group. It controls more corner space than the L group, and this greatly improves its chances for survival.

This shape is also sometimes referred to as The L group with 1 arm.

The long L group without outside liberties

Chinese: 紧带钩 (jin3 dai4 gou1)
Japanese:
Korean:

The long L group without outside liberty

a strange ko

This is White's best attack. She produces a somewhat strange ko in the corner. This is known as a ten thousand year ko.

Black should not play B6 at a because it results in a direct ko. The ten thousand year ko is much better for Black. Refer to that page for more detail.

The long L group without outside liberties, with hane on one side

The long L group with hane one side

When the black+circle hane stone is on this side, nothing changes. The sequence above still apply.

The long L group with hane one side

When the black+circle hane stone is on the other side, things get a bit more interesting.

Ten-thousand year ko

White can still get a ten-thousand year ko, but the sequence is now different.

Black lives

The usual clamp at W1 does not work. Thanks to the black+circle stone, B2 lives, and White cannot bridge under at a.

The long L group with an outside liberty

Chinese: 宽带钩 (kuan1 dai4 gou1)
Japanese:
Korean:

Long L group with an extra liberty

This diagram is a modified one with extra liberty at a for the black group. Note that Black is unconditionally alive.

Black can answer at 4

The attack by W1 and W3 fails. Black has an excellent way to live - by playing at B4, aiming to play at a...

Variation 1: seki

If White answers at W5, Black will play at B6. The result is a gote seki for Black - the same as living unconditionally when considered in terms of life and death.

Variation 2: still alive

( B8 at 6)

The strongest attempt for White (if White must kill) is to play atari at W5 in this diagram. But Black sacrifies yet another stone at B6, and takes back with B8 . . .

Variation 2a: oiotoshi

If White plays at W9, B10 will cause White to be caught in a connect-and-die (a kind of shortage of liberties).

Variation 2b: big capture

W9 here won't start a ko either. After B10, White at a, Black at b, it will be obvious that Black is unconditionally alive. The extra liberty comes in very handy here.

The long L group with a descent outside (1)

Descent outside (1)

White has descended to the edge with white+circle. If Black doesn't answer, he dies unconditionally.

Descent outside (1)

Black's attempt at a ko lacks liberties instead.

Note that W5 can also be played at W7.

Hane outside

Gokyo Shumyo, Section 1, Problem 18 / Solution includes this variation. black+circle creates a defect: now B4 is atari, making the previous diagram fail.

Hane outside

( W3 at white+circle)

Subsequently, if White plays at W1, Black lives with B2 and B4.

The long L group with a descent outside (2)

Descent outside (2)

White descends the other way. It is still the case that White to play can kill Black unconditionally.

Descent outside (2)

This is also shortage of liberties. Black can't play at a after W7.

See also

  • L group
  • Rectangular eight in the corner

Authors:

  • Stefan
  • unkx80
  • Dieter

Path: LifeAndDeath · Prev: L2GroupWithDescent · Next: TripodGroup
This is a copy of the living page "Long L group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
TenThousandYearKo
LGroup
L1Group
BasicLivingEyeShapes
ChineseGoTerms
RectangularEightI...
GokyoShumyoSectio...
GokyoShumyoSectio...
Draugr/lifeAndDeath
LGroups
GokyoShumyoSectio...
BQM415
SenteSeki
TsumegoFromGames4...
XuanxuanQijingPro...
XuanxuanQijingPro...
posting:109


Long threat

Keywords: Ko, Go term

This term was introduced by Simon Goss to describe a phenomenon in ko fights: a ko threat may actually be played out as a pair of sente plays. For example Black's threat may be a whole exchange B1 - W2 - B3 - W4 made in sente, before Black recaptures the ko. This will of course not be Black's normal way, if B1 and B3 can separately be used as ko threats.

The usual reason will be that the position after W2 is too 'hot' to leave - perhaps W2 is atari and B3 is locally required.

It is conceivable that a long threat of this kind would also sometimes be played as a matter of ko threat amplification.

Charles Matthews

This is a copy of the living page "Long threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreat
KoThreatInSekiExa...


longa

PageType: HomePage
  Good day..

  My name is İlker .I live in Turkiye and working there as a medical doctor for 7- years.I graduated
 from Medical School of Ankara University at 1999.

  I like to play go (5k), but my favorite game is poker ^^

  I am an admin in KGS. You can contact me through "longakgs@yahoo.com.tr"
 if you have any questions ,complaints about kiseido go server.

  By the way, I am trying to master at boxing, if I say something nonsense in return to your questions,
 thats because the uppercuts and crochets I had during my boxing exercises^^

  Good games to you all..

  One of my favorite move sequence :)

Crane in the nest

This is a copy of the living page "longa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...


Longest Ladder Problem

Path: LadderExercises · Prev: LadderExercise5 · Next: ValentinesDayProblem
Difficulty: Advanced Keywords: Life & Death, Problem

The following problem called "Labyrinth" was created by Ralf Gering (at this time 5 Kyu) in 1984 and published in the Deutsche Go-Zeitung. Ralf also invented Electric Go.

The difficulty is to make the capturing sequence at least 300 moves long.

Black to play. Can he save his marked stone?

The solution, which looks more like a spiral than a ladder, takes 314 moves.

/Solution

Path: LadderExercises · Prev: LadderExercise5 · Next: ValentinesDayProblem
This is a copy of the living page "Longest Ladder Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LadderExercises

Sub-pages
Solution

Referenced by
Ladder
DanExercises
RecordBreakers


Longest Possible Game

Table of contents
Update:
Introduction
Lower Bounds
Typical Go Games
Algorithm 1
2x2 Example:
Totally Connected Go
Algorithm 2
Avoiding passes
Table of diagrams
Moves 1-10 (White passes)
Moves 11-20(White passes)
Moves 41-47(White passes)
Moves 48-49
Moves 89-93 (White passes)
White places 24th stone
Moves 1-10
Moves 11-16
Moves 17-20
Moves 21-22
Moves 23-26
Moves 1, 3, 4 are pass
1x19 board
Stage (0,1)
Stage (0,3) with at marked stone
After Stage (0, [19/2]+1)
Stage (2,1)
Stage (2,3) with at marked stone
After Stage (2, [(19 - 4)/2]+1)
Moves 1-5
Moves 6 - 10
Moves 11-12
Moves 13-18
Moves 19-20
Moves 21-22
Moves 23-28
Move 30
Moves 31-34
Moves 35-40
Moves 41-45
Move 46
An illegal position
Another type of illegal position
Another type
Another type
A final type
Hard-to-reach position #1
Hard-to-reach position #2
Hard-to-reach position #3
Weakly illegal position
All positions containing this are illegal
First move
25-3 moves
25-4 moves
25-12-1 moves
25-22-1 moves
2 moves
First 3 moves of Stage (1,.)
25-5 moves
25-6 moves
25-11-3 moves
25-20-1 moves
2 moves
First 5 moves of Stage (3,.)
25-9 moves
25-10 moves
25-2*3 - 6 - 1 moves
2 moves
2 moves
After Stage -1
Stage (0, 1)
Stage (0, 2)
Stage (0, 3)
End of (0, .) Stages
Start of (1, .) Stages

Update:

The paper "Combinatorics of Go" by John Tromp and Gunnar Farnebäck, available on [ext] http://www.cwi.nl/~tromp/go/legal.html, has several results concerning the number of positions and games of Go. They derive recurrences for L(m,n), the number of legal positions on an m x n board, and develop a dynamic programming algorithm which computes L(m,n) in time O(m^3 n^2 lambda^m) and space O(m lambda^m), for some constant lambda < 5.4. An implementation of this algorithm lets them list L(n,n) for n<=16, while L(17,17) is currently being computed. For bigger boards, they provide asymptotic bounds and derive a simple formula giving highly accurate estimates, based on a provable "base of liberties" of approximately 2.97573419204335725.

They also study the Game Tree complexity of Go, proving an upper bound on the number of possible games of (mn)^L(m,n) and a lower bound of 2^{2^{n^2/2-O(n)}} on nxn and 2^{2^{n-1}} on 1xn boards, in addition to exact counts for mn<=4 and estimates up to mn=9.

Concerning long games, they prove that a 19x19 game can be (103+155/2)*2^154= 4110473354993164457447863592014545992782310277120 moves long, not counting passes, while a 1xn game can be 2^{n+1}-4 moves long. (This paragraph contains an arithmetic error.)

Phelan: Could you correct it, then? or point it out so someone else can?

Introduction

ilan What is the length of the longest possible Go game? I believe that some people will be surprised to find out that it is possible to have a game which lasts longer than the size of the board. In particular, for standard 19x19 Go which has size 361, there have been a number of professional tournament games which have lasted longer than 400 moves, the longest being 411 moves, played by Yamabe Toshiro, 5-dan Hoshino Toshi 3-dan in Japan in 1950. More information about these games as well as the game records can be found on this site [ext] http://www.msoworld.com/mindzine/news/orient/go/special/records/longest.html

The reason that a Go game can laster longer than the board size is the fact that captures will clear the board of old stones and allow new ones to be placed. I discovered this early on in my Go playing career, because there is a bug on the Yahoo Go server which can force you to capture your opponent's dead groups while he passes, so a stubborn cheater will keep the game going in the empty space created by the capture, lengthening the game sufficiently so that you lose on time.

To get an idea of how long such a game lasts, here is a sample game with many passes and captures on a 5x5 board:

Moves 1-10 (White passes)

Moves 11-20(White passes)

This continues until moves 41-47

Moves 41-47(White passes)

White now captures, and the process starts over again. I call this Stage 1 and the previous one, Stage 0, where the count is being kept by the number of White stones at the bottom.

Moves 48-49

Black fills up the board until the following position is reached

Moves 89-93 (White passes)

White captures, and the process starts over again with Stage 2 (two White stones at the bottom), where Black makes 25-3 = 22 moves (not counting passes), filling all the board except for one empty intersection (25-2 = 23) moves (not counting passes).

In general, Stage K will start with White capturing Black by placing a Kth stone, then Black making 25-K-1 moves, filling all but one empty intersection, for a total of (25-K) moves.

The end comes at Stage 24 (= 25-1). Here White places a 24th stone, but Black cannot place a stone and leave exactly one empty liberty (one move).

White places 24th stone

It is fairly simple to understand what is going on, but in order to count all the moves, it helps to consider only the number of stones actually played, and ignore passes, and to consider the general case of an N point board, since this will give a simple algebraic formulation for the answer, which is easier than keeping a tally of a special case.

So, as above, Stage zero will take N-1 moves. In Stage 1, White makes a capture then Black fills in N-2 points for a total of N-1 moves. In Stage 2, it is one White move and N-3 Black moves for a total of N-2. In general, for Stage K, there is one White move and N-K-1 Black moves for a total of N-K. The final stage in this process is K = N-1, where White captures a lone Black stone (1 move).

The game can keep on going, but this is a good place to stop and consider how many moves have been played. The exact number is (N-1) + (N-1) + (N-2) + (N-3) + ... + 1. There is a well known formula 1 + 2 + ... + N = N*(N+1)/2, and this gives the simple expression (N+2)*(N-1)/2 for the total number of moves. In other words, a game can last about N^2/2 moves on an N point board, which is much longer than the number of points = N. Note that if you count passes, then you get about twice this number. On a 19x19 board, the number of moves is 65,340 (not counting passes!) which is already a fairly big number.

If you don't like the idea of so many passes, a similar game can be constructed without any passes using the following ideas (easier to show on an even size board)

Moves 1-10

Moves 11-16

Moves 17-20

Moves 21-22

Moves 23-26

Once again, the repeated captures will make a sum of the form 1 + 2 + 3 + ... + (N/2) (assuming N is even, otherwise (N-1)/2 in the last term) which will give about N^2/4 moves, but since this is occuring twice (once at the top and once at the bottom) it will actually produce about N^2/2 moves once again.

Lower Bounds

It follows that the simplest non-trivial lower bound for the length of the longest game is of the order of N^2, where N is the number of intersections on the go board in question. I was wondering whether this could be improved.

In fact, this problem has been considered previously by John Tromp who found much better lower bounds than the ones I constructed here. In a 1999 rec.games.go article reproduced on the page number of possible outcomes of a game of this very site, he gives a lower bound of essentially 2^(N/2) for a board of size N.

Below, I will present algorithms which give an order N^3 lower bound for linear and square boards. These algorithms use the same basic ideas, but the linear case is simpler to describe. I will assume the rule where repeated positions are not allowed, otherwise known as the Superko rule. In order to simplify the argument, I have used the version of superko in which players can pass (note that passing repeats a board position), but I believe that all the following algorithms can be modified to ones in which there are no passes except at the very end, as in the Introduction.

It also seems that these algorithms can be improved to give games longer than any fixed power of N, as N goes to infinity, and maybe even an explicit lower bound like N^(Log Log Log N). However, it gets complicated fast...

I would be interested in getting an upper bound, but this seems like a much harder problem. Some progress on this question can be made for a very different type of Go board, Totally Connected Go, see below.

Alex Weldon: Well, the most obvious upper bound is the number of board positions, legal or illegal, which would be 3^N. A better upper bound would be had if you could subtract the number of illegal positions, containing strings like BWB, WBBW or | W B. This is hard, because of the problem of subtracting duplicate positions (i.e. if you count all the positions that contain BWB and all the positions that contain WBBW, you have to subtract out the number that contain both, to avoid counting them twice). My math skills aren't up to the task.

ilan: Well, the simple syntactic transposition from N^3 to 3^N actually makes for a huge spread, especially considering that the true upper bound is probably not that much bigger than N^3. The simplifications you describe don't seem that useful, as they probably only remove a negligible factor, but with a lot of work, as you point out. The superko rule is the most efficient, as it decreases the length from unbounded to a finite number.

Interestingly, 3^N is not an upper bound on the longest possible game. On a 1x1 board, you can have a 4 move game, which is longer than 3^1 = 3.

Moves 1, 3, 4 are pass

Alex Weldon: Well, if suicide is forbidden, the longest game on a 1x1 board is actually 2 moves, both of them passes. Even if suicide isn't forbidden, it just results in an empty board again, so if you're disallowing repeated board positions, it's still illegal. Anyway, you are right that passes potentially allow for longer games than the number of possible board positions, but since you can't have more than one pass (or two passes, depending on the rule set) in a row, that really is just a constant factor of 2 (or 3).

ilan: Pretty funny. I guess "tiny go" is subtler than I thought.

Typical Go Games

In general, it seems that if L is the length of the longest game on a board of size N, then the total possible number of games is about N^L, see the page on possible number of go games.

So if N^3 is a correct lower bound for the length of a Go game, then you get the interesting result that this strange type of Go game, with most of the whole board being recaptured at least (on the order of) N^2 times, is in fact typical, in the sense that it represents the majority of all possible go games.

Roughly speaking, this has the following implications for the ordinary 19x19 game: Almost all possible games on an ordinary 19x19 Go board will last at least a million moves and a large percentage of the board will be captured at least 10,000 times.

Algorithm 1

This algorithm will produce a game of length order of N^3 on a 1xN linear board. Perhaps it has some interest, because I don't see a way to apply the John Tromp algorithm to a linear board.

1x19 board

Stage (0,1).

Black makes a move starting from the right corner, then gets captured by White from the left.

Stage (0,1)

Stage (0, K).

There is a single White stone 2K -2 points from the right Black makes moves starting from the left side of the White stone, captures it and continues to the corner, then fills, and then gets captured by White from the left.

Stage (0,3) with B9 at marked stone

No position is repeated from the past, because Black's first move was farther to the left than any of his previous moves, and White's move was also further left than any previous move.

Stage (0, [N/2]).

[N/2] is the greatest integer less than or equal to N/2. It is the last possible stage of the type (1,K) level, since there will be no more room on the left after.

Stage (0, [N/2]+1).

There is a single White stone left at the corner or one away from the corner. White now plays on the leftmost open intersection after Black passes.

After Stage (0, [19/2]+1)

The number of stones played so far is C* N^2, for a constant C (probably = 1/4).

Stage (M,1).

There are 2M White stones starting from the left corner. Black makes a move starting from the right corner, then gets captured by White from the left.

Stage (2,1)

Stage (M, K).

There are 2M White stones starting from the left corner. There is a single White stone 2K -2 points from the right Black makes moves starting from the left side of the White stone, captures it and continues to the corner, then fills, and then gets captured by White from the left.

Stage (2,3) with B9 at marked stone

No position is repeated from the past, because Black's first move was farther to the left than any of his previous moves at this level of M and White's move is further left than any other previous move at this level, and there are more White stones on the left than in a lower level of M.

Stage (M, [(N-2M)/2]).

It is the last possible stage of the type (M,K) level, since there will be no more room on the left after.

Stage (M, [(N-2M)/2]+1).

Apart from the 2M White stones on the left, there will be 2M+1'th White stone on the left connected to, or one away from the corner White stones. White now plays on the leftmost open intersection after Black passes.

After Stage (2, [(19 - 4)/2]+1)

The number of stones played in each of these stages is of order C* (N - 2M)^2, and one has M = 1,...,[N/2], so the total number of stones played is of order D * N^3, for some constant D (maybe = 1/12). The number of moves played is double this, since number of passes was roughly equal to number of stones played.

2x2 Example:

To get an idea of how these things work on a square board, here is a 46 move game on a 2x2 board which goes through 42 actually different board positions. I did this casually, so even assuming I haven't made a mistake and repeated positions, it is probably not optimal.

Moves 1-5

Moves 6 - 10

Moves 11-12

Moves 13-18

Moves 19-20

Moves 21-22

Moves 23-28

Move 30

Moves 31-34

Moves 35-40

Moves 41-45

Move 46

The total number of positions is 3^4 = 81, and it looks to me as if there are only two illegal positions:

An illegal position

Alex Weldon: There are more than two illegal positions. Including non-identical rotations and colour reversals, I count 24.

Another type of illegal position

Another type

Another type

A final type

ilan: Right, I was actually considering positions which can occur when a stone is placed as legal, and forgot that you then have to remove the captured pieces to get the actual position (maybe influenced by the way things go in diagrams). The position I gave can never occur at any time, so I suppose it is "strongly illegal".

Alex Weldon: I thought that was probably what you were thinking, and it sort of relates to what I was thinking would be a theoretical next step in bringing down the upper bound, assuming one had found a closed form for the number of legal positions on a board of given size. Your "strongly illegal" position means that a diagonal position like this can only be reached from a single stone in the corner, not by capturing. Likewise, the other two positions shown here.

Hard-to-reach position #1

Hard-to-reach position #2

Hard-to-reach position #3

Now, with non-identical colour reversals and rotations, that gives us 16 hard to reach positions (4 of type 1, 8 of type 2 and 4 of type 3). However, there are only 8 possible positions that have nothing but a single stone (of either colour) in one corner. Therefore, at most half of the hard-to-reach positions can be reached in a single game, reducing our upper bound for the 2x2 board from 57 (81-24) to 49, which is getting very close to the 42 you managed to get to.

[Gunnar Farnebäck]: This is a sharp upper bound. The longest games on 2x2 visit 49 out of the 57 legal positions. There are 746304 different such games (including symmetrical variations).

Of course, it's much harder to find and categorise these "bottlenecks" on larger boards, and ridiculously hard to generalise it for an arbitrary board. Nonetheless, my intuition tells me that would probably be the best way to go in researching upper bounds.

Totally Connected Go

The following produces a non-trivial upper bound on the longest possible game of Totally Connected Go, which is Go played with N points, where any 2 points are connected.

As Alex Weldon points out, for any type of Go game of size N, the simplest upper bound for the length of the longest game (not including passes) is 3^N, the number of possible positions, legal or illegal (actually 3^N - 1 since the initial empty position is not counted as a move). A better upper bound is the number of legal positions, which is hard to compute, in general. However, a closed form for the number legal positions can be obtained for totally connected go as follows.

As usual, the only illegal positions are ones in which a group has no liberties, but is still on the board. However, since any open point leaves a liberty for any existing group, illegal positions are exactly the positions in which every point is occupied by a stone, i.e., in which there are no empty points, so there are exactly 2^N such positions, corresponding to the possible choice of two colours for each point. The number of legal positions is therefore 3^N-2^N.

The upper bound on the longest game can now be computed the following idea: In general, call a position "weakly illegal" if it is the result of a capture in a legal position, but where the captured stones have not yet been removed.

Weakly illegal position

Note that every legal capture generates a weakly illegal position. However, a weakly illegal position can generate one or two legal positions, because it is possible that either Black or White could have entered the position, as in the diagram.

Now in a long game on a board of size N, after at most N moves there must be a capture if the game is to continue further (you need room to place more stones). Therefore, there will be a weakly illegal position generated at most every N moves. Since each weakly illegal position gives at most two legal postions after the captured stones have actually been removed from the board, it follows that the longest possible game can have at most 2*N*W moves, where W is the total number of weakly illegal positions. Now in totally connected go, there are 2^N-2 weakly illegal positions (only full board of one colour is not weakly illegal), so the upper bound is N*2^(N+1) (the -2 term in W is insignificant and should be ignored to yield a simple formulation). I believe you can improve this bound by a factor of 2 by counting more carefully. Putting all of this together, one gets the result

The length of the longest game (not including passes) in Totally Connected Go with N points is bounded above by N * 2^(N+1). If P = 3^N - 2^N is the number of legal positions (the trivial upper bound) then the previous upper bound is essentially (Log P) * P^(Log 2/Log 3).

Unfortunately, this argument will fail for any normal type of Go. In particular, for totally connected go, almost all positions are legal, as N grows to infinity, whereas for normal Go, a positive proportion of positions are illegal. For example, on a square board

All positions containing this are illegal

All positions containing a captured stone in a given corner are illegal, and there are 2 * 3^(N-3) such possibilities, yielding a proportion of at least 2/27 for the percentage of illegal positions among all positions.

One can obtain strong other bounds for other extremes forms of Go. For example, in Totally Disconnected Go, no point is connected to any other point, so all positions are illegal, since no stone has any liberties. It follows that the longest game (not counting passes) has length zero.

Algorithm 2

I believe that Algorithm 1 for linear boards works to give a lower bound for a square board. In order to make things clear, I will define "move" to mean transition to a different position, that is, a pass will not be counted as a move. I will try to keep track of the exact number of moves in this algorithm in order to get an exact lower bound for 19x19, but this will make the analysis much more complicated. So, consider a square board of side length Q and N = Q^2 intersections, and also let T(X) = 1 + 2 + ... + X = X(X+1)/2. This algorithm can be easily modified to remove all passes, see below.

Stage (0,1): Black starts by playing the first move in the upper right corner (1 move)

First move

Stage (0,2):

25-3 moves

Black captures the right hand corner, then White plays N-4 moves, filling all but one outside liberty of the Black group (N-3 moves).

Stage (0,3):

25-4 moves

Black captures White, who then makes N-5 moves filling all but one outside liberty of the Black group (N-4 moves).

Stage (0,K):

25-12-1 moves

Black captures White, who then makes N-K-2 moves filling all but one outside liberty of the Black group (N-K-1 moves).

Stage (0,N-3):

25-22-1 moves

Black captures White, who then makes one move filling all but one outside liberty of the Black group (2 moves).

Stage (0,N-2):

2 moves

Black captures White, then Black fills in the last outside liberty of the Black group (2 moves).

This is the end of Stage (0,.) and the total number of moves in this stage was 2 + (1 + 2 + 3 + ... + (N-3)) = 2 + T(N-3)

Stage (1,1): White captures the Black group, then Black surrounds White (3 moves).

First 3 moves of Stage (1,.)

Stage (1,2):

25-5 moves

Black surrounds the right hand corner, then White plays N-6 moves, filling all but one outside liberty of the Black group (N-5 moves).

Stage (1,3):

25-6 moves

Black captures White, who then makes N-7 moves filling all but one outside liberty of the Black group (N-6 moves).

Stage (1,K):

25-11-3 moves

Black captures White, who then makes N-K-4 moves filling all but one outside liberty of the Black group (N-K-3 moves).

Stage (1,N-5):

25-20-1 moves

Black captures White, who then makes one move filling all but one outside liberty of the Black group (2 moves).

Stage (1,N-4):

2 moves

Black captures White, then Black fills in the last outside liberty of the Black group (2 moves).

This is the end of Stage (1,.) and the total number of moves in this stage was 4 + (1 + 2 + 3 + ... + (N-5)) = 4 + T(N-5)

Unfortunately, this method doesn't generalise directly, and there will be a lot of details ahead. You really need to consider Q = sqrt(N), which is the length of the board. For stages up to Q-2, the above method works without change.

For M < Q-1

Stage (M,1): White captures the Black group, then Black surrounds White (M+2 moves).

First 5 moves of Stage (3,.)

Stage (M,2):

25-9 moves

Black surrounds the right hand corner, then White plays N-2M-4 moves, filling all but one outside liberty of the Black group (N-2M-3 moves).

Stage (M,3):

25-10 moves

Black captures White, who then makes N-2M-5 moves filling all but one outside liberty of the Black group (N-2M-4 moves).

Stage (M,K):

25-2*3 - 6 - 1 moves

Black captures White, who then makes N-2M-K-2 moves filling all but one outside liberty of the Black group (N-2M-K-1 moves).

Stage (M,N-2M-3):

2 moves

Black captures White, who then makes one move filling all but one outside liberty of the Black group (2 moves).

Stage (M,N-2M-2):

2 moves

Black captures White, then Black fills in the last outside liberty of the Black group (2 moves).

This is the end of Stage (M,.) and the total number of moves in this stage was M+3 + (1 + 2 + 3 + ... + (N-2M-3)) = M+3 + T(N-2M-3)

Avoiding passes

You can avoid all the passes in Algorithm 2 by using the mirror image technique as in the Introduction. Once again, you lose a factor of 2 in number of board positions, which you win back because there were no passes.

Stage -1

The method starts by setting up two disjoint board sections. In the case of an odd size N = QxQ board, place a row of White stones (Q-1)/2 rows from the bottom and a row of Black stones (Q-1)/2 rows from the top and on an even size board put the White stones Q/2 from the bottom and the Black stones Q/2 from the top. By symmetry, these and all the following moves can be done by alternating White and Black moves, as White just plays the mirror image of Black's last move.

After Stage -1

One can now proceed with Algorithm 2 by alternating moves on top and bottom, and following the algorithm normally on the bottom, and with colours reversed on the top. One does have to make some slight modifications, as can be seen by following the first few stages:

Stage (0, 1)

Stage (0, 2)

Stage (0, 3)

This continues as in Algorithm 2 until the last (0,.) Stage.

End of (0, .) Stages

The (1, .) Stages start with Black and White capturing the respective groups, and I hope that by this time, the correspondence with Algorithm 2 is now clear.

Start of (1, .) Stages

This is a copy of the living page "Longest Possible Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
PossibleNumberOfG...


Longest Possible Game/ Discussion

Sub-page of LongestPossibleGame

Anonymous: ilan, perhaps you need to re-consider what a public, open wiki is all about. Deleting legitimate comments by other users is a big no-no. I have no idea about their mathematical validity, but Alex's comments did not seem unreasonable, certainly not vandalism or "harassment".

Alex Weldon: I'm glad someone else brought this up. I consider ilan's attitude to my thoughts incredibly rude and conceited.

First off, there is never a reason to be condescending and dismissive of someone else's thoughts, even if the person is clearly wrong and/or inexperienced in the field in question.

Second, I actually do have a mathematical background; my university degree is in physics. It's insulting to suggest that I don't understand the difference between x^N and N^x.

Third, my tone was never beligerent. On the contrary, I was trying to make a point and was never given a chance.

Fourth, obvious is not the same as trivial.

Fifth, my arguments have some logical justification, and should not be dismissed out of hand. Since he refuses to allow me the chance to discuss it on his page, I'll give it here.

Unless ilan can somehow prove that the actual formula for the longest game on a board of given size (should such a closed solution actually exist) is going to take the form of N to some power, rather than some base to the Nth power, his lower bound is no more or less "trivial" than the upper bound provided by the number of legal board positions.

Furthermore, removing illegal board positions is not an insignificant reduction, nor is it a simple constant factor. As the board size increases, a larger and larger percentage of possible board positions will be illegal. Say you were counting the number of possible N-digit numbers: 10^N. Then say you made one digit illegal, removing all the numbers that contained an 8 (say) anywhere in them. You'd be left with 9^N, a small change for small N, but reducing the base is a huge difference for large N. The mathematics for removing illegal positions in Go is more complicated, but the effect is provably *larger* than just removing a single illegal digit, because larger board positions allow for more possible illegal strings.

Lastly, I think that any attempt to provide an upper bound has to start with counting legal board positions. From there, you can try to formulate theorems about what sorts of board positions are reachable from other board positions. The mathematics involved is way beyond any of us here, though.

This is a copy of the living page "Longest Possible Game/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


LongestLadderProblem/Solution

Sub-page of LongestLadderProblem

The answer is "no!".

The first side.

Note the opening sequence, which is forced. Then a is the only direction, which works.

The next 3 sides...

The key to the puzzle is seeing that White can turn Black back against the stones again... into a spiral. If you haven't read ahead for the rest yet, do so before scrolling down, it's very rewarding to have read that many moves ahead!

The pattern emerges... read the rest of the way!

Atari!

hotcoffee: Black probably regrets not tenuki-ing after the very first white move...

This is a copy of the living page "LongestLadderProblem/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LongestLadderProblem


Look At A New Page

Path: GoHumour · Prev: KyuCreed · Next: LosAngeles
Keywords: Humour

Describe LookAtANewPage here.

This page is a test. Test text, to be exact..

Try the sandbox. Charles

I guess it is hard to test creating new pages inside the sandbox :o) Anyway, this page will be deleted someday ... --Arno

Alternatively, we can fill it with inane comments and make it a prime example of wasted time, effort and intelligence(?).

To delete or not to delete .... that is the question. --Morten

B2 or not B2 - that is the invasion. Charles

B2 b or not B2 b? --DJ
B2 or not B2, if you insist. Charles

tderz B2 beers or not B2 beers?
B2 beers or not to bear?

If we keep adding comments to this, it may eventually become some kind of running gag, or inside joke. :) -Alex Weldon

Everybody: "Always Look At A New Page in Life" -- Vesa

I think it's a good habit to look at a new page if you're a Recent Changes junkie. -- Jan

Then again, it could be a sign of the dreaded Obsessive-Compulsive Wiki Editing Disorder.

I W1 't delete this page yet - it seems that there are several people who still have a B1 to pick with the other contributors. --Morten

Leap to, awaken go. Charles

I don't know, just posting this for fun. =P

Can somebody please add a comma somewhere? Otherwise Look At A New Page won't count towards our total number of pages in that Wiki that keeps track of Wikis. --Stefan

I am not an addict. It is cool. I feel alive. Comma. Dieter

Ave, valete! Cogito, ergo sum; sum, ergo go --DJ Gladiatorius

MASTERS OF BAKA NO ITTE, UNITE -Draise

eftew voospeahurz bagrawv oveugg ownoobee kowpoppewow rewtieftep unieht od utvy oib. - Ellbur

Path: GoHumour · Prev: KyuCreed · Next: LosAngeles
This is a copy of the living page "Look At A New Page" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Looking for a place to resign

Difficulty: Intermediate Keywords: Go term

from 'First Kyu', the novel: "A high ranking player, in a losing game, often plays a move which obviously does not work. On seeing the opponent to correctly respond, he resigns. This custom is commonly referred to as 'looking for a place to resign'. Yong, staring intensely at the corner, must have picked it as his place for resignation... The time he was taking now was to prepare himself for the loss of this all-important game."

This is a copy of the living page "Looking for a place to resign" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToResign
SpeculativeInvasi...
BQM66


loose

W2 is a loose move

B1 is a loose move

In this common joseki, Black has just jumped one space, moving "quickly" and low along the upper side. Compared to a move at a, B1 is loose.

W2 is also a loose move

White could play W2 at b, but after Black c, White would be "behind." For this reason, White should play keima at W2, a loose move compared to b.

Loose/Tight != Thin/Thick

Loose plays are not always thin, and tight plays are not always thick.

Chris Hayashida: You might want to consider using other terms, too. I've seen these plays referred to as fast.

unkx80: I think fast moves tend to be loose.

This is a copy of the living page "loose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fast
TricksInJoseki
Walking
Running
Tight
MiddleGameDiscuss...


Loose ladder

Difficulty: Beginner Keywords: Tesuji, Tactics

Chinese: # 缓征 (huan3 zheng1); 缓征子 (huan3 zheng1 zi3)
Japanese: (yurumi shicho)
Korean: 빈축

In a loose ladder the stones to be captured have at most three liberties (in place of at most two, in a ladder).

Black to play.

Can Black capture white+circle?

Loose ladder

Q: Is this something different from a net?

--Stefan

BillSpight: Interesting question. :-) I suppose you could consider it a kind of net, but it's more specific.

Net

B1 is a net, but not a loose ladder.

Why would you bother, instead of simply capturing and removing bad aji

DieterVerhofstadt:

The way I see it, is that a ladder is a capturing technique where the liberties of the chased chain flip between one and two until the defending side is unable to raise the liberties to two again.

A loose ladder would follow exactly the same definition, replacing 1 by 2 and 2 by 3 respectively.

A net on the other hand is a capturing technique so that the liberties of the chased chain can't be increased by the defender's next move.

This contradicts Bill's statement above, but I'm ready to adopt another viewpoint on these definitions.

geta 1

geta 2

Both basic examples of net meet my definition.

jvt: Your definition is too restrictive. (Example moved to Net example 7.)

(Well if it is a ladder it is not a net!)

jvt: A successful loose ladder always ends in a ladder (in order to decrease the liberty count from three to zero, you have to go through a stage of 1/2 liberties.

Bill: One thing that a loose ladder and a ladder share, that a net does not, is that they each reduce the liberties of the chain of stones to be captured by one with each play. In a ladder each play is atari. The typical play in a loose ladder is not.

This is a copy of the living page "Loose ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YurumiShicho

Referenced by
Ladder
Capture
CallingOutAtari
GoTerms
NonLocalMoveVersu...
KeimaProtectingTh...
ChineseGoTerms
TurnaroundLadder
GoForBeginners
ProtectingTheCutE...
GetStrongAtJoseki...
PracticingReading...
34PointLowApproac...
NonJosekiExercise...
CapturingRaceExer...
CapturingTechniques
TaxonomyOfTechniques
EnglishGoTerms
34PointHighApproa...
TacticalDiscussio...

Homepages
Geno


Loot a burning house

Path: SecretArtOfWar · Prev: WaitAtEaseForTheFatiguedEnemy · Next: MakeAFeintToTheEastWhileAttackingInTheWest
Keywords: Strategy

An artificial position

In thin positions, it may be possible to make a splitting attack, setting ablaze the house. While White in this position salvages one of the stones from the burning house, Black takes profit - loots - the other stone away.

--lavalyn

Dieter: According to my interpretation of Ma, this stratagem boils down to the well known proverb: Make territory while attacking.

Path: SecretArtOfWar · Prev: WaitAtEaseForTheFatiguedEnemy · Next: MakeAFeintToTheEastWhileAttackingInTheWest
This is a copy of the living page "Loot a burning house" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar

Referenced by
CoffeeMachine


lopsided ko

PageType: Alias

LopsidedKos

This is a copy of the living page "lopsided ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HanamiKo
BeginnerExercise5...
SenteNoGote/Discu...


Lopsided Kos

Path: KoFighting · Prev: KoThreatPlayingOrder · Next: FindingAKo
Keywords: Ko

Not all kos are worth the same to both sides; in the BasicKoFight example, White had nothing to lose by playing the ko, so she need not have any qualms about starting it. However, some kos can cost more than they are worth. [100] Imagine a situation like the one here.

Big ko for both sides

Here, if White starts the ko with a, but then loses the ko eventually, she will lose her lower right corner. If Black loses the ko, then he will lose his group on the lower edge.

Hence, the ko at a and b is important for White as well. In this situation White needs ko threats larger than her corner in order to win the ko. It would be of no use for her to play a ko threat of 10 points (say), as her corner is worth at least 15 points. Black would finish the ko by playing c and would have gained 5 points or more.

Comment: I have calculated the values of these positions (ignoring the ko threats on the left and assuming that the right side is Black territory). They are hyperactive, which means that their value depends on who can win the ko. Who can win the ko is called the komaster.

I have not included Black's territory on the right. If Black is komaster, White connects with sente. The local result is -1 (1 point for White, net). If White is komaster, the miai value of the position is 12 1/3. Either Black connects or White throws in. The local count is -2 1/3.

There is a new technique for evaluating kos, based on the idea that nobody is komaster, but one player can win the ko while the other gets an equitable exchange. That method gives a local count of -1, but Black connects with sente.

--BillSpight

Alternative evaluation approach?:
[100] The expression "some kos cost more than they are worth" can can be explained simply for the given example:

  • the one who starts this ko is in a disadvantageous position after the opponent has immediately retaken the ko:
    the ko initiator? has to search for the first threat!
  • The opponent gets 2 moves in a row for simply "losing"/exchanging the ko.
  • The initial target as seen by white is 9 black stones + 6 points of territory to be gained in 2 moves (a+b).
    Firstly this is (would be) only an average of 12 points per move and
    - of course -
  • there is much more at stake:
    white could lose her 7 white stones by only one black move c! (Which would gain Black (1 point a + 1 captured white stone a, 7 white stones + 3 points of territory = 19 points)
    • [101] if White recklessly starts the ko, then Black can account 43 points (24+19) with one move c! White should have bigger ko threats instead of dreaming in the exchange.
    • [102] if Black recklessly starts the ko, then White can earn 24 points with one connection move.

Conclusion: This ko is so disadvantageous for the one who starts it, because __you create a direct ko for your opponent,
with the burden of looking for the 1st threat yourself (while it was undecided before).
Therewith it has similarities to a seki. --tderz

Bill: Once the ko is made, it is direct for both players. It is like a kind of 10000 year ko (which is like seki).
tderz A TwoStageKo transforms within one move into a direct ko, pl. cf. with 2-Stage-Ko.
Bill is simply correct that there is no TwoStageKo in [101]. (White could connect with one move c)

Bill: A ko that transforms in one move into a direct ko is an approach ko. In a two stage ko if we are at a point where one player with the move can win the ko, the other player must take the ko twice to reach a point where she can win the ko on the next play. A similar term, two step ko, has been used in English for both kinds of ko, which has led to confusion.

Lopsided ko for White

This diagram is different. Here White has the marked stone in place and thus losing the ko for her means only losing the single stone at the edge. Black on the other hand may lose his group worth over 20 points. If White plays a ko threat worth 10 points in this situation, Black will finish the ko as well (again playing c), but this time White will be better off. She would gain 4 points compared to connecting at b instead.

Jasonred : In this example, is it correct to say that, for white, losing the ko means losing the chance to take that group which is over 20 points?

Comment: The ko, once set up, has a miai value of 10 1/3, and that is the size of equitable threats for it at that ambient temperature. (The ambient temperature is the size of the largest plays elsewhere.)

If Black is komaster, White starts the ko, losing it in exchange for plays elsewhere, when the ambient temperature is between 5 and 10 1/3, as a rule. Below that temperature White connects with sente. The local count is -6 1/3.

If White is komaster, either Black fills at a or White throws in. The miai value of a play at a is 9. The local count is -9.

By the no komaster method, the local count lies in between, at -7 2/3.

-- BillSpight

The importance of this difference is the following: If a ko is 'lopsided' in your advantage, you should have no qualms about starting it. You might well lose the ko, but you will get an unanswered ko threat to follow up in compensation. Thus, in the second diagram on this page, White should (if the ko is large enough) almost alway play at a if it is her move, and be happy whether she wins or loses the ko. In the first diagram on the other hand, she will have to count both players' ko threats first. If Black has more (sufficiently large) ko threats, it is best to play b. If White has more, a is better.

On the other hand, if it is Black's move, he should never (well, almost never) play the ko in the second diagram, but connect at a instead. In the first diagram, his choice too hangs on the balance of ko threats.

Jasonred : I don't understand why calculations come into this, or why a ko is lopsided in the first place. Isn't Go a zero sum game of sorts? Causing a disaster for your opponent should be worth the same as avoiding a disaster for yourself, also equal to winning points for yourself, and stopping your opponent from winning points.

Bill: Jason, I think that your attitude is correct. :-) But history plays a role. White's last play might have threatened this ko, for instance. Then the fact that it is lopsided would matter.

Is there such a thing as a ko draw?

In other words, I am saying that all ko's should be calculated based on how much they're worth in total, by taking the value of black winning, minus black losing, and remember sente.

Tas: I agree with your view on go beeing a zero sum game, and have been very near to writing something like that on many other pages. But in this particular case i can see the point. It is not so much about winning or losing the ko, as about wheter to start it at all. And the ko-starting move in the second diagram is much bigger when done by white than by black. The "ko-draw" you speak about, would here be repressentet by the peacefull event that each player connects on his side (Wa and Bb); a posibillity, of course, for the player holding sente to chose.

Authors:

  • Morten Pahle
  • Arno Hollosi
  • Andre Engels
  • Bill Spight
  • tderz
  • (add your name if you make an important contribution to this page)

Path: KoFighting · Prev: KoThreatPlayingOrder · Next: FindingAKo
This is a copy of the living page "Lopsided Kos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LopsidedKo

Paths
KoFighting

Referenced by
HanamiKo
BeginnerExercise5...
SenteNoGote/Discu...

Homepages
Geno


LordOfTheYose

PageType: Alias

BillSpight

This is a copy of the living page "LordOfTheYose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmbiguousPosition...


Los Angeles

Path: GoHumour · Prev: LookAtANewPage · Next: LotteryGo
Keywords: Humour

I call this goban Los Angeles because it has no stars - Migeru

Isn't smog an awful thing?

Path: GoHumour · Prev: LookAtANewPage · Next: LotteryGo
This is a copy of the living page "Los Angeles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Lose a ko to win the game

Keywords: Strategy

One technique to seal a game when you are in a winning position, is to create a ko in the opponent's large prospective territory, preparing to lose it and play elsewhere twice. The prospective territory becomes effective territory, while you choose an area to play twice. This simplifies the game. Given your being ahead before the exchange, the simplification is very likely to result in a clear advantage. The idea of making a ko when ahead, for simplification, is perhaps not intuitive, since a ko feels inherently complex to the amateur, but we can see it a lot in professional play, in particular in the games of Go Seigen and Gu Li.

(examples to be added)

This is a copy of the living page "Lose a ko to win the game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SealingTheGame
OngoingGame4/Disc...

Homepages
DieterVerhofstadt


Lose Vs Loose

Lose

  • Rhymes with "booze" and "snooze".
  • Would be spelled "luze" if English had any consistency -- but it's not, because it doesn't.
  • Means "the opposite of win". Black is doomed to lose this game.

Black will lose the game

Loose

  • Rhymes with "noose" and "goose"
  • Means "the opposite of tight". Ogeima is a kind of a loose connection between go stones.

Ogeima, a loose connection

- TakeNGive (sorry, my grandmother was pedantic about English)

unkx80: I find it very interesting, and I wonder why, in both rec.games.go and Sensei's Library, I often see people spell "loose" when they mean "lose"? :-)

Probably because of Ignorance and Apathy -- Morten
Or because of "choose" and "chose". English is phonetically very inconsistent. -- Dieter

blubb: Couldn't the SSL (Secret Society of the Loosers) have an interest in the confusion, after all? Apparently, this very page is already a thorn in their flesh. Just see its mysteriously vanished pre-v13 history ... (yes, there actually were v7-v8-v9-v10-) ;-)

This is a copy of the living page "Lose Vs Loose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EnglishGoTerms


Lose Your First 50 Games As Quickly As Possible

Path: GoProverbs · Prev: IfYouDontLikeKoDontPlayGo · Next: YouNeedHalfThePoints1
Keywords: Proverb

As a beginner, go can be a very confusing game! It is difficult to start learning strategy and tactics when you're not even sure how to count the score at the end of the game... That is why the proverb advises beginners to play their first 50 games as quickly as possible. Don't worry about winning or losing or finding the "right" move, just put some stones down, get used to looking at the shapes that come up, and get a good feeling for how the rules work. Of course, a consequence of that attitude is that you will lose most of those games, but it doesn't matter. Once you have a bit of experience under your belt, then you are ready to begin systematically studying go--but it will make more sense if you have played a few games first.

Discussion

Beginners lose -- that's just the way it is. I lost a lot when I was a novice, and I still lose a lot. Winning my first even game felt really good, but it didn't come until I had gotten stomped into mush by every opponent I came across.

Don't think of losing in terms of failure, especially when you're a novice. Think of it as a stepping stone to future victories. Don't delude yourself -- if you lose, you lose. But don't beat yourself up over it the way a lot of novices do. Seize the lessons in the loss and stay positive.

-- Scartol

Hu: When I think of this proverb, I also think of Thomas Edison's famous quip. An assistant asked, "Why are you wasting your time and money? We have had failure after failure, almost a thousand of them. Why do you continue to pursue this impossible task?" Edison said, "We haven't had a thousand failures, we've just discovered a thousand ways to not invent the electric light."

So it is with the first 50 (or pick your own number) games. One can learn dozens of simple mistakes to avoid, such as self-atari. Of course, one can also make those mistakes at high ranks, but getting them out of the way quickly is a good idea.

the reformulated proverb is:

 'Who wins, just has the wrong opponent'    -- tderz

What was he thinking?

mgoetze: It really bothers me when beginners think and think and think, just to come up with a really brilliant move of this category. I always end up thinking, he would have learned a lot more if he had played 3 fast games in the same amount of time. But it's always hard to get this point across to beginners without hurting their feelings.

emk: its not all about getting better... its about fun... so let ppl play like they want or they will lose interest imo

mgoetze: Uhm, it's not quite that simple. Nevermind that getting better is a lot of fun on it's own, it's also not very much fun for someone who already is somewhat better to play people who aren't getting better and taking a long time to play moves like this.

cliftut: Actually, it IS that simple. Perhaps they aren't getting better because they are being rushed by a teacher who doesn't have the patience for his/her student? The better player should be understanding, since they themselves were in the same position at one point or another. With an attitude like this, of course they aren't getting any better!

I'm not saying to just wait it out or go all self-sacrifice, but a certain amount of leeway should be given. Such a student would probably benefit from being told (preferably before a game is played so that it doesn't sound like you're implying things) about keeping a healthy pace in the game. Or you could simply announce the game to be a 'sketch game' where emphasis isn't on getting every move right, but on developing good instincts.

Fhayashi: With the advent of the internet and internet go servers, the proverb may have to be modified to "Lose your first 150 games as quickly as possible". I think losing 50 face-to-face games is probably more enlightening than losing 50 internet games, mainly because you're probably going to be losing 50 face-to-face games with someone significantly stronger than you.

Malweth: When someone with beginner skills thinks for a long time and makes a move like that, it could certainly be more beneficial than playing as fast as possible. If you think for a long time and make a decision resulting in bad outcome, you're more likely to remember that (and how) it failed then if you played purely on instincts.

Bignose: Beginners often underestimate the length of time it takes to play a game -- that's one of the things it takes (hopefully a relatively short) time to really learn.

This has the result that some beginners will consistently throw all their energy into the first thirty or fifty moves, and find themselves mentally exhausted before the middle game has really begun. When they realise this, the rest of the game seems like a grinding descent into what is sure to be a loss anyway.

IMO it's part of teaching to point this out, and encourage the beginner to play more games rather than extremely intense games, before it saps the beginner's will to play.

argybarg?: I'm an elementary school teacher, and it surely doesn't "bother" me when students think and think and think and come up with the wrong answer. Nor should it bother mgoetze that beginners come up with obviously dumb moves. At the beginning level, everything is hard -- and that includes just seeing three moves ahead on four possible moves.

The key, I think, is to balance working through some problems with great intensity with working through some others with great lightness of thought. Eventually, you can combine the two modes, which constitutes mastery.

Bill: If time is a problem when playing beginners, I think that it is fine to just stop after an hour or half hour and discuss the game so far. It's a teaching game, after all.

markgravitygood: Online, or with face-to-face games, a clock should be used and set to a time limit the teacher is comfortable with. Learning to play Go within certain time limit frameworks will help the student improve his thinking skills and his play efficiency. It will help them be more conscious of Basic Instinct, and they will learn from the mistakes they make. I take this experience from 34 years of playing and teaching chess.

annodomini: As a beginner, I find I do what mgoetze describes a lot. The reason is that I sit there thinking about my move for a long time, realize that each of the options I have just spent a minute or two thinking about is bad, and then in frustration just make a quick move because I'm sick of thinking about this position or feel like my opponent is getting impatient. The problem is that I'm trying to read as far as I can, but I'm not very good at reading, so it frustrates me after a while. I'm not sure what the best way around this is other than just getting stronger, or having my opponent actually jump in and try to help me out at this point (since it's presumably a teaching game).

DeathWind: I disagree with the proverb, not that it is not true for most novice, but I feel that it is something that can be avoided. If a beginner go through the right training, preferably under a professional trainer, he or she can get through the beginner phase in a short amount of time. The core basic of Go is learning to read (calculate moves). This can be accomplished by doing lots of tsumegos, tesuji problems, life and death problems. When he or she is grounded more or less in this skill, he or she can start playing some games, preferably on 9X9 board as it is simpler to play through, and subsequently proceed to 13X13 board, followed by 19X19 board. It would be great if those games are reviewed by strong players.

Path: GoProverbs · Prev: IfYouDontLikeKoDontPlayGo · Next: YouNeedHalfThePoints1
This is a copy of the living page "Lose Your First 50 Games As Quickly As Possible" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
BlitzGames
OnlyPlayingBlackN...
FearOfLosing
StayPositive
Byorgey/GoBlog
Axd/New
Coyote/GoTraining...
Imagist/ProverbsB...

Homepages
BillStrider
Dronak
Papupa


losing ko threat

PageType: Alias

LossMakingThreats

This is a copy of the living page "losing ko threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenteGainsNothing
Oiotoshi/Discussion
SekiCollapse
BasicKofightExample
TenPointEyePossib...
ChineseGoTerms
LosingSente
AlmostAlmostFill
JaChoongSoo
Imagist/Sequences...
RTGProblem26/Solu...


losing ko threats

PageType: Alias

LossMakingThreats

This is a copy of the living page "losing ko threats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


losing move

Keywords: Go term

Chinese: 败着 (bai4 zhao1)
Japanese:
Korean:

In commentaries of professional games, the term losing move is used for the move at which the eventual loser still had his chances, but chose a clearly inferior play. The winner next made no mistakes so that even if the loser didn't make any either, he still could not recover the loss.

Dieter

Sometimes magazine commentaries, for example in the now-defunct Kido, concentrate on the losing move - the point of no return in the game. This is however not so useful for amateur study, since it mostly says 'disregard anything that happens next'.

Charles Matthews

This is a copy of the living page "losing move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
SealingTheGame
ChineseGoTerms
Move
DieterVerhofstadt...
GRGame3


Losing Sente

Keywords: Theory

A losing sente is, as it says, a sente play that loses points. Some other local play, normally a gote, but sometimes a sente with a smaller threat, is orthodox play. As a rule, playing a losing sente is wrong, but sometimes it is right.

For instance, you may want to make a losing ko threat. You may also gain more by keeping sente than by losing it and allowing the opponent to take the other side of the losing sente.

See also

  • Losing sente example (not such a good example it seems)

This is a copy of the living page "Losing Sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LosingSenteExample
CombinatorialGame...
EndgameQuestion
BeginnersEndgameE...
BQM247
SomeEndgameProble...


losing sente example

Sente or gote is often a large difference: If you do the same thing in gote that could also be done in sente, that is a big difference - you lose a whole move. Players obviously will prefer sente sequences, other things being equal.

Losing sente

An example where this error has been made is in this diagram. Black plays atari with B1, White answers at W2, and Black connects at B3. Black has defended the right hand side here, but would have done better by playing at B3 immediately. This also threatens to capture the two white stones (by playing 2), but if White now answers, Black has sente and can play elsewhere.

Also note that sente is relative: If Black play at B3 here early in the game, White will not answer at W2, but play elsewhere, because the threat of capturing the two stones is not large enough. Of course, also in this case B3 rather than B1 is still the correct move.

Comment: If the area to the right is Black's, B3 is unlikely to be sente. It would be larger than the threat to take White's stones. -- Bill Spight

Bill: This is not a losing sente. It is not a good example of losing sente instead of keeping it. It is probably an example of making the wrong gote.

Alex Weldon: I think there's some confusion here because of the expression "to lose sente" (lose as a verb) and the noun "a losing sente" (losing as an adjective). No doubt the creator of this page wasn't aware of the second expression and believed he was creating example of "a play that loses sente (when it could have been kept)." Of course, it's still not a good example of that because, as you point out, at high enough levels of play, even the sagari will be gote, since the two-stone capture is relatively small. However, if we switch the example around a bit, we DO get a losing sente example:

Losing sente ( W2 tenuki)

If Black plays the right gote move B1 here, and White correctly tenukis, then Black's best local follow-up (not immediately, of course, but in the endgame) would be W4. B3 is the losing sente, since it gains very little and removes the option of a larger follow-up later.

Of course, almost no one would play like this - anyone who knows enough to play B1 to start with would not play B3 later - but it makes an effective tewari to show why B1 in the first diagram is wrong.

tderz: Perhaps this is then an example for preventing sente no gote?
I might have gotten confused with the terminology here :-)

Could please s.o. point out the (a) correct terminology to me?

Preventing sente-gote (1)

tderz: What could happen after White's gote W1 - W3?
The white attachment a is threatening.

Preventing sente (2)

If there are white stones around white+circle or white+square, then clamp W1 is quite threatening.

Bill: I think that we do need a page for losing sente plays, which are not necessarily errors. Let's also have a page for taking gote in error.

Alan, thanks for your example. And TDerz, your construction is nice. W1 - W3 may be sente there.

This is a copy of the living page "losing sente example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sente
LosingSente


Losing Streaks

Tamsin: Have you ever experienced a period when no matter what you did, you just couldn't win? I am currently going through a bit of bad spell in both my online games and over-the-board encounters. True, being an amateur, it doesn't matter much, except that I feel depressed about it! Please use this page to write about your losing streaks and how you dealt with them.

Consensus :

If you are on a losing streak, take a break from go.

And after that, keep on trying!

Alex Weldon: I have losing streaks once in a while, and I find that, at least for me, they are caused by being depressed or pissed off. If, as you say, you're feeling depressed about a losing streak, take a little bit of a break, because the more you lose, the more you'll feel depressed, and the more depressed you get, the more you lose.

I find that if I play a game on IGS when I'm in a good mood, I'm almost guaranteed to win. If work or other aspects of life have been upsetting me, I'm almost guaranteed to lose.

Sometimes I'm 30 points ahead in a game and make a big blunder and lose. This upsets me, so I really want to play more so I can win one more before giving up for the night. However, I've learned that in that case, I should stop right away. I'll be dwelling on the stupid loss, and won't be able to win another game no matter how hard I try to concentrate.

Alex, I have a completely different experience about "being depressed". It actually *helps me* to improve. I started playing go amidst many personal problems and improved quickly. Then I stagnated at about 8 kyu. Now yet again something in my life went terribly wrong - and somehow I was able to play and win (or lose by a very narrow margin) a couple of even games against 5 kyus - playing White.

Strange as it may seem, in the same situation my chess skil crumbled into dust and ashes. I think it has something to do wit the nature of both games. Chess is basically about imposing one's will to the opponent. Go seems to be more objective. "Being depressed", even if we take a strict medical meaning of the word, denotes problems with will, energy and so on (I don't know the English psychological terms, so it has to be blurry). Somehow at my level this qualities proved unnecessary to play better, or even were an impediments.

My losing streaks are causeb by a desire to win.

larsen

Jenny Radcliffe: I constantly lose. I'm not keeping a proper record at the moment but I think I lose at least 66% of my games - no matter what handicap. Tournaments are worse, too.

Hadou Ken: Sometimes I am really busy for a while, and I just don't get the chance to play any go. When I get back into it, I usually go on a losing streak because I can't seem to get my mental balance back. If I lose two or three games in a row, I figured out that I need to back up mentally and readjust myself.

That's difficult for some people, but I've been in state-level mentally challenging competetitions for several years. High school competitions, but even so, it has given all of our team members skill in coming back after a loss. In our last tournament, we lost our second game by a huge number, but we came back to defeat that same team twice in a row to take first place. The same thing often happens when I play go.

So how do you do this? For go, I think it might be helpful to take these steps:

1. Get away from the place where you lost. Either log off of the internet, or actually leave the go club.

2. Go over, in your mind, why you lost. Try not to blame yourself mentally, because that will defeat the purpose. When you have figured it out, try to look at it objectively. Think in terms of "Black" and "White," instead of you and your opponent, if it helps. (Added benefit: helps your reading skills.)

3. Log back on, or go back in.

4. Play a game. Win it. Don't just try to win it. Actually win it. If you have it set in your mind that you will indeed win, then that will generate an attitude that helps you release every bit of skill you have. Don't ask me how; I'm not a psychologist.

This works for me. Someone else try this and tell me if it works for you, too.

Note that you actually have to get back in and play a game even after you figure out why you lost. Otherwise, the loss will just get stuck in your head and your mistakes will play themselves over and over like memories of something embarrasing.

Timber: I have the exactly same losing streaks once in a while. Somehow they only seem to come up in internet play, however. I think that sitting in front of the computer and not really seeing the opponent and touching the stones has a major negative influence on my playing skill, if I´m not very cautious i tend to not take the game seriously, sometimes skipping reading almost completely, just clicking away the stones.

Going to the game meeting and playing real people at real boards has ended these streaks reliably so far.

mAsterdam "There is too much stress everywhere on the art of winning and not nearly enough anywhere on the art of losing. Yet it is surely the more important of the two, for not only do the losers pay the winners, but they clearly enjoy doing it. Were it otherwise they would have stopped playing - or taken to winning - long ago." (opening remarks from "Bridge in the Menagerie - The winning ways of the Hideous Hog" by Victor Mollo)

Phlegmatic: I've just come back from a two week holiday in the sun, prior to which I was on a horror of a losing streak. I tentatively dipped into Igowin, fearing that I'd have forgotten all the basics, and instead found that I seem to have gained 3 stones! Thus emboldened, I returned to KGS and, despite the ranking system there having upgraded me from 15k to 13k while I was away, I've won 3 of 3 against opposition that I would have lost badly to a fortnight ago...

Therefore I'd heartily agree with the comments above about getting away from Go for a little while. Time it right and you'll have lost that losing feeling, without getting too rusty.

Or put another way: When on a losing streak, sunbathe!

Tamsin I've been doing badly recently. Sure, I have a lot of things on my mind and that must have a lot to do with it. But what I can also say is that I am experiencing an emotion while playing that I can only call "listlessness". I used to get like this with chess, too. It's that horrible feeling you get when you can't concentrate, and when you only half-care about it. Often I move, and then think, and I miss obvious things because I'm not really applying myself. Of course, one should not play when in this mood - but I bet you've all been there and have been unable to stop playing ("I should stop NOW! Buy, dammit!, I must break my losing streak first!). Does that sound familiar? <sad, knowing grin!>

Phelan: I've had a few losing streaks, mostly related to one of my BadHabits, thinking too much...I either lose on time, or take too much time on some moves, and then have to rush some moves that shouldn't have been rushed, therefore losing Balance (one group gets captured, my opponent getting a lot of influence, or territory) on some part of the board, and then having that change of balance used against me in other parts of the board... Lately I've also had a lot going on in my mind, so maybe that's the cause for it... What usually helps me, is to get Go completely off of my mind, and go do something else that is creative and entertaining...When I eventually get back to playing, I notice that some concepts seem easier to understand, coming almost naturally to mind...This causes me to win some games I would have lost before, and that gets me more motivated, so it is a twofold effect.

Jion: As I am currently in a losing streak, I am experiencing pretty much what others have said: wanting to play "one more game" to get a win before I retire, half-caring about it, making beginner mistakes, feeling unconfident and lost during the game, knowing I should stop playing for a bit but keep pushing instead (although this may not be completely bad, I think).

I try to remind myself that losing is NECESSARY to improve, and that with experience one learns to deal with it better. I'm reminded of the story of a young tennis player who went out to play the best players on the court, and lost every game he played. Years later, he became the tennis champion Pete Sampras. Lose now, win later. (Or in GO philosophy, lose your first 50 games as soon as possible)

nachtrabe: "Listless" is a good term for it. I am going through a losing streak right now where I just. can't. seem. to. win. and, looking back through my games, it is almost as if I lost all passion for the game. Emotional flatline.

Hikaru79: Watch Hikaru no Go. No, seriously. Watching players so intense about the game, so into it, will often serve to boost your own excitement :) I don't have any more 'emotional flatlines' anymore, but when I did, this always worked for me. Two episodes, and I was itching to get back on KGS ^__^

hotcoffee: just did a diary entry on my page the other day about a short losing streak on KGS. With my most recent losing streak, caused by getting angry and frustrated, taking a break and calming down led to the most prolonged winning streak i've had! I'm now grateful to the rude player who annoyed me so much initially - without his grating behaviour, I'd be a dissatisfied 15kyu, rather than a happy 14kyu!

Tamsin: I'm not convinced that the key to breaking losing streaks is to take a break, although it can help. I am starting to believe that the key is to focus on playing the game well, and not on the outcome. I have just come off a seven-game losing run, and the thing that turned it around for me was to stop focussing on my bad results and to try very hard to play as far as I could in a principled way. I don't know how well I suceeded in that goal, but I enjoyed the game and managed to win it. Also, it may be ironic, but when you begin to improve, you often get temporarily worse (period of transition). So long as you're learning, there's no defeat in go!

Jeff: " [ext] Brothers, I do not consider myself yet to have taken hold of it. But one thing I do: Forgetting what is behind and straining toward what is ahead, I press on toward the goal...." That by Paul, who experienced [ext] loss after loss.

Life is hard sometimes. When you try to live so as to be all God made you to be, you face loss after loss after loss. It helped me when I understood that these losses are only superficial. With each "loss", I am closer to the goal.

In Go, my goal is not to win, but to be strong. Each loss reveals my weak points and gives an opportunity to grow. How many games has Bill Spight lost since he first started playing? Who cares. He's strong now. And he devotes himself to encouraging and strengthening those around him.

This is a copy of the living page "Losing Streaks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Priority
Nachtrabe/OldBadu...
posting:2323


loss-making threat

PageType: Alias

LossMakingThreats

This is a copy of the living page "loss-making threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LocalKoThreat
TemporarySeki
TemporarySeki/Dis...


Loss-Making Threats

Path: ForcingAndInitiative · Prev: KoThreat · Next: KikashiSenteDiscussion
Path: Mistake · Prev: KyuDisease · Next: Mochikomi
Path: SecondCourseOnKo · Prev: LocalKoThreat · Next: ThereAreNoKoThreatsInTheOpening
Keywords: Ko

Chinese: 损劫 (sun3 jie2)
Japanese: 損コウ (sonko)
Korean:

Generally playing a threat just because it is sente, and for no other reason, is a typical novice mistake.

When it comes to ko fights, this becomes a more difficult discussion. Ko threats that are loss-making have a special name in Asian languages; to become a ko expert one has to pay great attention to the idea. You do need ko threats in a ko fight. Playing loss-making threats is clumsy, and assumes that the ko fight is all that matters. That need not be the case. Weaker players often play loss-making ko threats until the points lost outweigh the value of winning the ko.

Choice of threat

Should Black prefer a, b or c here? We assume Black is looking for a ko threat in this part of the board.

Like a failed invasion

Usually playing c is the worst idea. After W2, Black's stone looks like abject failure (mochikomi). Black can probably make further threats here such as d, but after White e Black has lost some further points.

Best taste

From the point of view of avoiding possible loss, Black's best choice is this threat. When White answers at W2, B1 looks like a kikashi, that is, has some positive effect in addition simply to being sente. Of course B1 has aspects of aji keshi - just about any ko threat does (see the aji machine).

Not clear

It isn't clear without more information whether B1 is a loss. After W2 Black has the play at d, and one should know before coming to a judgement whether White could play e or f. If White can play f and capture everything that would constitute a big loss for Black, but the fight might be big enough to distract attention from the ko. White might play W2 at e, in which case Black will probably be satisfied.

Summary: Threats that come in deeper risk loss; threats from outside risk little.

Charles Matthews

Some examples of a local ko threat that may make a loss.

Example 1:

Local threat

Suppose White plays white+circle as a threat during the ko fight in the corner.

A change in the position

If Black answers it at black+square, and White later wins the fight, it is a bit disappointing for White to have made this exchange.

Poor exchange for White

That is, in this position the exchange white+circle / black+circle looks better for Black.

Better prospects for White

Here White should want to jump - at least as far as a.

Example 2:

Local threat 2

If Black wins the ko, White will regret the exchange of W1 for B2, since it loses 2/3 point, on average, by comparison with the position when Black wins the ko without that exchange.

Black wins ko

(We assume that B1 is sente, threatening to invade White's surrounding territory.)

Therefore, even though White has a local ko threat, she should play it only if it is crucial; for instance, if it is necessary to win the ko or if it forces Black to make a losing ko threat of his own.

For the worst kinds of loss making ko threaths see kill Yourself in sente

Path: ForcingAndInitiative · Prev: KoThreat · Next: KikashiSenteDiscussion
Path: Mistake · Prev: KyuDisease · Next: Mochikomi
Path: SecondCourseOnKo · Prev: LocalKoThreat · Next: ThereAreNoKoThreatsInTheOpening
This is a copy of the living page "Loss-Making Threats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LosingKoThreat
LosingKoThreats
LossMakingThreat

Paths
Mistake
SecondCourseOnKo
ForcingAndInitiative

Referenced by
JapaneseGoTerms
KoThreat
SenteGainsNothing
LocalKoThreat
RemoveDoubleThrea...
KoThreatPlayingOrder
TemporarySeki
DoubleKoThreats
Oiotoshi/Discussion
SekiCollapse
ValueOfAKoThreat
BasicKofightExample
TenPointEyePossib...
ChineseGoTerms
3354Enclosure
TheAjiMachine
LosingSente
TemperatureAndTer...
TemporarySeki/Dis...
SowDiscordInTheEn...


Lost Prisoner Tally

Keywords: Theory

Is it possible to restore both prisoner tallies, or at least their difference, by only looking at the final position (provided both players passed equally often, as in most cases) ?

The answer is, no.

The (trivial) proof:

This (non-seki)

could be (perfect)

0 B, 0 W

as well as (faulty)

0 B, 1 W

as well as (silly)

1 B, 2 W

as well as (crazy)

5 B, 6 W

The problem, of course, is that one does not know who played the last stone:

     NB + PB = NW + PW + X
 <=> PB - PW = NW - NB + X

(with N on board, P off board, and X either 0 or 1)

I wouldn't have cared to add this go triviality if the tally master himself hadn't ignored it once ;-)

-- Robert Pauli

This is a copy of the living page "Lost Prisoner Tally" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM89


Lothver

PageType: HomePage

I played my first game of go in spring 2003.
25 years old
Male
Have a weakness for all the technical stuff as well as for the game.

Languages:

  • Danish
  • English
  • html
  • C++
  • Java
  • VHDL
  • VB-asp

No go rating.

I have recently (feb. 2006) started playing in a go-club and I am looking forward to getting better at playing, as well as getting a rank.

-Lothver

This is a copy of the living page "Lothver" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Lottery Go

Path: GoHumour · Prev: LosAngeles · Next: ManhoodKo
Keywords: Humour

A Go variant.

Black takes a prescribed number of white stones (15, I seem to recall), and mixes them with his own. Similarly white takes some black stones and does the same. After stirring and mixing, the bowls are placed behind the opponents' backs.

The game proceeds as usual with the exception that each player must indicate where he wishes to play first.

Hilarious.

Sebastian: That's like Russian roulette! -- 2003-09-19

Unicyclist: We played this at the weekend, using the New Zealand Rules. An interesting situation arises because suicide is allowable. A small black group is fully alive, having two eyes. Near the end of the game, White knows he's left with a number of black stones in his bowl and has hardly any worthwhile moves to play, so he says he'll play in one of the eyes. If it's a white stone, this is a perfectly valid (suicide) move with no effect, but if it happens to be black, the whole group then dies!

Rafael: I thought that kind of suicide was forbidden since it repeats a previous position.

arkuat: Only in the same sense that a pass does. Of course, under regular NZ rules, there is no possible resulting effect by which single-stone self-capture can be distinguished from a pass (the rules say "after any of that player's previous moves"), but after adding this lottery rule, there is.

Unicyclist: The repeating position restriction applies only to positions that the player left after his own previous turns, not the opponent's. So, I guess a single stone suicide move would be forbidden if it follows a pass or single-stone suicide move from the opponent.

Rafael: I see. What happens in Lottery Go if you (try to) make such a move? I mean, a single-stone suicide following a single-stone suicide.

Unicyclist: That isn't defined, but I'd guess that any move that is illegal for one colour but not the other would be disallowed if the illegal colour came out of the bowl. So you'd have to replace that stone in your bowl and play somewhere else (or try again for the legal colour!).

The same could be said of violating the normal ko rule, which wouldn't be violated if you happened to play a stone of the opponent's colour, thereby connecting the ko. Not that you'd want to.

Path: GoHumour · Prev: LosAngeles · Next: ManhoodKo
This is a copy of the living page "Lottery Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
Variants


Lou Zhiheng

Keywords: People

Qing period player in China, opponent of Cheng Lanru, Huang Longshi, and Xu Xingyou.

This is a copy of the living page "Lou Zhiheng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Qing
TaoShiyu


LouisMeckes

PageType: HomePage

Im a french unskilled go player :) lmeckes@jeudego.org

This is a copy of the living page "LouisMeckes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InfluenceFunction
FrenchGoStage
GoShinSho
InfluenceMap


Louisville Go Club

Keywords: Clubs & Places

We are the official AGA chapter in Louisville, Kentucky. We meet twice a week. We meet Saturday afternoons at 2:00 at the Barnes and Noble bookstore on Hurstbourne Parkway. We also meet Wednesday evenings at 7:00 at Highland Coffee on Bardstown Road. Our meetings are very casual, and beginners are welcome.

We have our own room over at KGS. Look in the clubs section for us.

Our website is has moved to [ext] http://groups.google.com/group/louisvillegoclub. There you can find out where we are meeting next and contact us for more information.

2005-09-18: An article on Go appeared in the Louisville Courier Journal, and members of the LGC featured prominently. [ext] Read it here.

LGC2005Tournament LGC Ladder

This is a copy of the living page "Louisville Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
LGCLadder
LGC2005Tournament

Homepages
EdwardHammerbeck
Misawa


Loved In Emerald

PageType: HomePage

About me:

Hi I am now slightly less new to the game of go thanks to a combination of outside reading and people fielding my dumb questions (special thanks goes to charlesmatthews, bobmcguigan and adamzero). I now have a rudimentary understanding of some of the more basic concepts and now one of the things I'm finding paticularly interesting is the concept of aji (and leading on from this when to play honte). Since I discovered the idea of honte I have actually begun to play considerably better although I think is a line to be drawn between use ond overuse which I haven't found yet :p. Anyways... I feel I'm making progress, thanks again to anyone who's posted here with advice as you've all helped a lot :D. Cya!

Suggestions/useful links for beginners ie. myself:

Please feel free to post anything you think might help in this section (I'm not expecting anything but if you have some time to kill I wouldn't complain :p).

Charles Matthews Have a look around Guided Tours: it's a way to find some of the more central material on SL.

Jan: I take it you mean Igowin? If you can beat it at 12 kyu, you're probably around 18-20 kyu on KGS. Still, good job! (After I learned the rules, I encountered my first Igowin hurdle at 16 kyu :-)

The best advice I can give is to play a lot (on servers or in a real club) and to ask a lot of (seemingly) dumb questions here, both of these things helped me a lot. Oh, and don't be intimidated by the dan players here ;-)

Nico: Welcome! Rank As Given By Igowin should be able to answer your ranking question.

Fhayashi: Your 'dumb questions' are rather quite interesting, and it would be a shame if they kept getting deleted as you update your homepage. Perhaps you can put up this one and the old ones and any new ones on a new page - such as LovedInEmeraldQ1, LovedInEmeraldQ2, LovedInEmeraldQ3?...

LovedInEmerald The main questions have been answered by BQM 41, weak group, splitting attack, series and parallel principle for weak groups, choice of corner opening plays,running fight (running fight example 2), thickness cycle , frameworks, 4-4 point low approach, diagonal contact then pincer, Why Don't We Open At Tengen and four star points box formation... my big rant about the speculative invasion I thought was largely only interesting to me :). Watch this space for the return of the material to the site with hopefully some useful changes ;).

Dumb Questions: :p

LovedInEmerald Just a quick question again Charles :). Going on your reply to my diagram of a professional game would you say it is more instructive to analyse games with weaker players? If so that is quite interesting as with chess it is better to analyse grandmaster games regardless of your skill level (few games are beyond the analytical skills of even a fairly weak player as it's easier to see why a move is strong than to think of it yourself). I guess with go it seems easier to analyse weak moves than to analyse strong moves as the possible replies quickly get beyond the realms of calcuation. As an aside, you were right about the bad shape being paid for in some other coin as it was black who won that game.

Charles I think the correct answer is in terms of what you are trying to learn. Pros make good shape: you can apprehend that in some way from their games. Kyu players make dreadful shape, and looking at how that gets punished (or should have been) will tell you something different. In fact classic tesuji should be quite rare in pro games just because the sides are well matched. See more at Studying Professional Games.

It just seems as though there should be a way of sorting through the pros and cons of even a fairly complicated position but at the moment I couldn't say I'd even know where to start.

Charles Welcome to the marvellous madness of being a go player and actually caring ...

LovedInEmerald lol

LovedInEmerald Going back through all my old questions and adding things I've learned since then to show why my play in the diagrams was incorrect it seems odd that no-one pointed out these things. Do you reach a point when it becomes hard to understand how much some people don't know about the game and you don't even think of explaining certain things? It's actually quite interesting in a way as to me the things I've added now seem like things to consider whilst playing (ie. I would not forget about them when explaining/considering a position/shape). For example, I've never read anywhere that it is generally bad to add to stones if there is no tsuke play by the opponent. Is this because this is something so fundamental that it is not considered by higher ranked players or is it just a guideline that somehow got lost in the explanation of thick and heavy shapes. Anyways, I could kind of ramble on like this for hours as this is not the only example but it's just something that I've noticed as I was writing my page/question analyses.

Charles Speaking for myself: in teaching the knack seems to be to make one comment, or not many anyway, about the problem that appears to be most pressing. (See bottleneck theories for example.) In writing for a general audience I'd consider the other approach, throwing out ideas that match what I'm trying to do with the space I have. More like what is said at rank and what you know.

Woohoo! Back online after huge computer problems and 200 tesuji problems \o/. See y'all after the next 300 :o.

This is a copy of the living page "Loved In Emerald" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
CombiningOneColou...
HowGoodShapeBecom...

Referenced by
LovedInEmerald/Ho...
RunningFightExample2
ChoiceOfCornerOpe...
44PointLowApproac...
LovedInEmerald/Co...
Reification
BQM167
LovedInEmeraldQ1
LovedInEmeraldQ2


Loved In Emerald Q1

Difficulty: Beginner Keywords: Opening

LovedInEmerald I just played a game with someone who was a higher rank than me but he opened in a very strange way which in my opinion shouldn't have worked (at least not as well as it actually did work anyways :p). The opening looked something like this.

19x19 diagram

He then proceeded to build up a huge thickness by attacking my stones in the bottom left and before I knew where I was I found myself having to invade his huge framework with quite a solid base in the lower right corner. I'm sure this isn't a sensible way for him to develop or else I would have seen something on it by now so any ideas on how to combat this sort of opening? Thanks in advance for any help people can give me :).

Charles No easy way to discuss large-scale middle game operations at the level of generalities. The four star points box formation page is somewhere to start.

LovedInEmerald Thanks, can see the huge amount of things leading on from four star points box formation page might be a bit hard to condense into general terms :p. That reduction link leading off from it looks the most promising at the moment (just given that I lost due to not being able to think of a sensible way to reduce his territory) :).

unkx80: W2 looks very suspect: most likely it is not a good move.

Charles In this position, playing W2 at B3 makes a major difference.

Andre Engels: Indeed, W2 is not a good move and in this position, W2 at B3 probably looks best. As for the strange opening from Black: I'd say it is strange, but not so strange as to actually be very bad. It is my guess that the average pro when looking at the diagram (before W2) would prefer white, but switch to preferring black if white would get (say) 3.5 instead of 6.5 komi. Opening mistakes are rarely a very serious matter.

LovedInEmerald Ooh, it's interesting digging through all these old pages again. With the benefit of a small amount of experience that I didn't have when asking this question in the first place I would like to add some things (probably to be corrected after I find out they are wrong but hey :p).

It is important to remember that the box is not territory (see framework) and I have added a, b and c to the diagram as potential invasion points.

It is also important to challenge black quickly before the framework is strengthened as Black's influence will become very powerful if you are unable to establish a solid base on the edge.

OK, think that may be it for the moment with my resurrecting of old questions... enjoy the rest of the series when they come ;).

This is a copy of the living page "Loved In Emerald Q1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Geno
LovedInEmerald


LovedInEmerald/Combining one-colour shape analyses

Path: Speculation · Prev: WholeBoardConnectionTheory · Next: OneGroupWins
Sub-page of LovedInEmerald

LovedInEmerald

This is a beginner page. Some of my examples may contain moves that you yourself would not play: this does not mean that no one would play these moves. In instances where the moves are weak or the analysis incorrect please feel free to state why you would not play these moves; but this is not the focus of the page. The idea is to look at how and where you should and shouldn't use certain shapes and connections (viability of moves is a quick-fix answer which will prove useful but lack of a fundamental understanding of the shapes will mean similar mistakes are made in the future).

I would appreciate any assistance people can give as long as it doesn't consist purely of move-order analyses. Anyone who wishes to add material is welcome to do so as everything is helpful in some way. Thanks for reading this part of the page and I hope this turns out a little bit clearer than the first attempt.

Thanks a lot to Charles for his help with this page.

You can make good shape and use good connections: and still end up with problems either in the form of having to give up one more move than your opponent to secure the position or being forced to create bad shape. [1]

What happens when certain shapes and connections meet?[2]

Charles General comment on this interesting material. I think there are not quite enough 'first principles' ideas quite to push this through. The general ideas of tewari and local tally evaluation in practice get supplemented by reference back to some sort of joseki as a given. For example here I checked this against pro play:

White side attachment to 4-4

which is to Black's advantage (as you'd expect: W1 is far from being a good idea except on special occasions). So we know that W7 played at a would only make matters worse ...

I would like to look at the full triangle a bit more carefully than on LovedInEmerald/How good shape becomes bad shape; which may create content overlap or be completely wrong. Still, that's half the fun of trying to write pages :p.

Full Triangle 1

Its strengths are:

  • it cannot be cut (it is thick) ,
  • it creates possible atari threats, at a or b.

Its weaknesses are:

  • it requires supporting stones in the area - it is easy for thick shapes to become heavy if not properly supported. A play at the marked point could lead to black's shape becoming overconcentrated (Not fully happy with diagram or assessment of position, help would be appreciated).

A weak full triangle

An attack can come near the marked point.

Tiger's mouth

  • This shape is very cuttable and with support can be attacked, by enemy stones at any of a, b, c and d.
  • Its main strength as a shape by itself is that unless it is connecting a large group of stones which will otherwise die there is largely no point in trying to attack it or capture any of its stones. (Charles That's a claim that it's light, really.)

Extreme example of capturing a stone from the Tiger's Mouth

What happens when these two shapes collide? In the epic battle of thick versus thin there are obviously two possible outcomes, for several different reasons.

What happens when there are no other stones in the area?

Full Triangle vs Tiger's Mouth 1

This is where my analysis may start to become wrong so if anyone has any more accurate ideas on correct play from this position then please feel free to contribute :).

The marked point seems like the key area to me as given sente with either colour I would play there. The difference between the colours is of course that I don't believe Black has to respond to a play at the marked point by White.

Charles From the point of view of getting ahead, Black should, really.
As here:

Knight's move to get ahead

If I'm correct in this assumption then Black could be seen to have gained a move as locally White's position is as solid as Black's but with one more move (note: I am only considering the diagram here "unrealistic" as it may be :p).

Full Triangle vs Tiger's Mouth 2

Here both sides are equal in terms of nearby stones [3] and I would judge this to be a position with advantage to whoever has sente with again the marked point being key in any forthcoming battles.

In games the sequence is more likely to be one given by Charles on my previous attempt at a page with hane at the marked point coming before the full triangle. That is, locally Black is likely to be stronger as thick shapes are often a byproduct of invasion (as Black has the corner we can assume that White is invading and trying to play lightly).

Full Triangle vs Tiger's Mouth 3

I will point out the this particular position is probably the result of incorrect play by White.

White is leaning against black's shape without strong support in the area leaving her position either thin or being forced into bad shape after a play at the marked point. As Charles pointed out on the LovedInEmerald/How good shape becomes bad shape page this sort of play by White should mostly be used to help out some stones which are greatly in need of it. It looks like that, rather than an "attack" on the corner.

[1]

I am trying to adopt an approach used by the great Aaron Nimzowitch (a chess grandmaster) who was famous for his book which attempted to break down chess into simpler forms by analysing artifical endgames to show the relative merits and flaws of the pieces.

Not that I would compare myself to him in chess or go but stealing his type of analysis and trying to apply it to go seems reasonable :p.

[2]

To try and give myself (and hopefully others) more of an idea what to look at when drawing out the battle lines. I am going to start with my original example from the other page LovedInEmerald/How good shape becomes bad shape only with a few differences...

[3] I.e. local tally

Path: Speculation · Prev: WholeBoardConnectionTheory · Next: OneGroupWins
This is a copy of the living page "LovedInEmerald/Combining one-colour shape analyses" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Sub-pages (up)
HowGoodShapeBecom...

Referenced by
LovedInEmerald/Ho...

Homepages
Geno


LovedInEmerald/How good shape becomes bad shape

Sub-page of LovedInEmerald

LovedInEmerald I've noticed a pattern occuring quite frequently in my games which I found quite interesting. Starting with a full triangle I will quite often play atari which will then lead on to my having dango. I will then find myself with either an empty triangle if I don't fill in the hole or with dango if I do fill in the ko (I don't feel white generally has any reason at all to fill in the ko). If anyone has any other examples of shapes turning bad with (presumably) incorrect play I would be quite interested in seeing them (I find things like this happening more as I play people stronger than me).

These ideas now developed further are on /Combining one-colour shape analyses.

Dango out of full triangle

LordOfPi I think Black shouldn't connect the ko after W4. An interesting move for Black locally is a to make fourth line territory.

LovedInEmerald .

My thoughts behind the page were examples of how some lines of play can damage your shape as I've found the above example creeping into my games on a fairly regular basis (the idea of not connecting the ko would likely have helped me out in some of the cases). That makes more sense, now I've got over the idea that a ko must be filled in immediately.

Dango out of full triangle (2)

Charles In this case B1 is better than capturing white+circle.

You could say that the presence of black+square means that Black has no great need to take white+circle.

HolIgor: Adding several abstract thoughts to what Charles said. One of the most valuable things about a good shape is that the stones are placed efficiently, each of them is doing its job. So, if you add more stones in the close vicinity, they would be wasted, the functions of the stones would overlap. This is called overconcentration: too many stones in one place. So, playing too close to a good shape one would always spoil it.

LovedInEmerald Cool, that's actually an incredibly useful general pointer :D. Thanks!

Andre Engels: In fact, B1 is better than capturing white+circle even in absence of black+square, black+square and capturing still being mi-ai.

LovedInEmerald

Ooh, I've found an example of a full triangle turning into dango from a pro game now but I can't really understand what's happening in the position. Sequence starts with the marked stone ;).

Cho Chikun vs Otake Hideo 1995

LovedInEmerald I'm not really sure what exactly is going on here but this seems a little more interesting than my previous example as white creates a bad shape (empty triangle) to give his opponent a worse shape (dango). After a play at 'a' and a couple more plays at the marked points then black is forced into bad shape to save stones. Needless to say with this being a pro game then white is not pushing black into bad shape free of charge (unlike my games). I'm only really bringing it up as I've not seen dango much in pro games and I'm having trouble assessing the position.

Charles This is a squeeze going on in the middle of a complex fight. Local assessments won't help much with this sort of pro game position: any sort of bad shape can generally be assumed to be paid for in some other coin.

LovedInEmerald Ahhhhh, now I see what I was trying to illustrate with my first bad diagram (the squeeze technique).

LovedInEmerald I've just found another example which occurs fairly frequently in my games as I'm obsessed with trying to play kikashi.

Unlike the full triangle to dango example I think the mistake is less obvious if indeed Black could be said be making a mistake. Anyway... this is a sequence I've been on the white side of several times and I think it would be fair to say that Black would be be better off not playing the tiger's mouth connection here. Comments please?

Note: Correct play here would be W6 at a with a follow-up at b or c.

Tiger's mouth to empty triangle

Charles

Firstly, what Black is up to here.

A play for defence

This type of play should be used by Black only to help rapidly some stones that are in serious need of it. It is expected to be a local loss for Black.

White gets a good result

When black+circle is played, W1 and W3 are almost instinctive to take advantage: since black+square ends up poorly placed, White would only hold back for some serious reason (if White was trying to kill Black, for example).

Worse positioning

It makes more sense for the white+circle stone here to be moved to a, doesn't it?

LovedInEmerald You know, it actually never crossed my mind to play at a :S. In the games that I have been playing this type of play is fairly common just as a means of "attacking" white's corner. Still, my main hopes with this page were to find bad moves rather than good moves so this is a useful thing to know :). I wasn't sure whether B1 was an okay play but used the wrong connection or whether B1 was always doomed to create bad shape. Thanks again!

unkx80: I can't give a very good explanation here but here is a hint: think of how the stones work in conjunction with each other. Do you think the marked stone works better together with the four other white stones on the left, or the stone at a works better with the four other white stones?

Andre Engels: I find it strange that you describe B1 as an 'attack'. Attack in Go is supposed to mean that you try to exploit some weakness of the opponent's shape (especially a lack of eyes). Here, you are leaning against a strong position (at least one stronger than your own), and inviting it to strengthen itself even further. Nothing that looks like an attack.

LovedInEmerald I didn't describe it as an attack... I described it as an "attack" :p. There are people of the same rating as me who play these sorts of moves believing contact plays to be attacking moves. Lots of people actually ;).

Inverted commas/quotation marks are used often in English to place emphasis on a paticular word to show that this is not the word you would use in the same context (there is no grammatical need for them here). I didn't include them on the second occurence of the word as I assumed my meaning was clear at this point. Sorry for the confusion :S.

This is a copy of the living page "LovedInEmerald/How good shape becomes bad shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape

Sub-pages (up)
CombiningOneColou...

Referenced by
LovedInEmerald/Co...

Homepages
Geno


LovedInEmeraldQ2

Difficulty: Beginner Keywords: Opening

LovedInEmerald I just got myself into a less than ideal position stemming from my response to B5 (or to B3, I have just realised). Was my response wrong or did I just not follow it up correctly? (probably both but hey :p). Thanks in advance for any input :D. Cya!

Note: W4 actually looks worse in conjunction with W6 as you are then left with an underpowered extension: see bottom of page for more details.

19x19 diagram

BobMcGuigan: Not a dumb question at all! Your move at W6 shows the good intention of keeping your stones connected. Actually, W4 was unusual. In this position W4 is not so good. The usual answer would be W4 in the diagram below. Then B5 would either be at a or b, and then White would extend to c or d on the upper side. This would be a good development for White because the white stones on the upper side would have a stable shape while Black's upper right corner would still be open to invasion.

19x19 diagram

The moves you played made your stones too close together (heavy) without definitely having a base, so they could become a target for attack.

LovedInEmerald Yet again I would like to add a couple of things which I've learned since asking this question (obvious as they may sound :p).

W4 in the first diagram was weak because when the opponent plays tsuke then you must consider that by not responding with a hane or by adding to the initial stone then you lose a move locally (meaning the position becomes as though you had made an unsupported tsuke play).

If you alter the move order of the initial diagram it becomes obvious that W4 (in the first diagram) is an unnatural move as W6 is an inevitable part of that sequence if you want to avoid sacrifice. You would obviously not want to play W4 as below for two reasons 1) it leaves your position very flat and 2) it would be clumsy even assuming you were allowed to play at one of the marked points (I would say this is a fairly optimistic assumption as well). Clearly a play at a works better with the marked points than one at W4 (below) as it makes an approach more difficult. W4 in the diagram below would actually prove to be even worse than my initial play as with B5 at one of the marked points you would then be unable to play 44 point lowapproach diagonalcontact thenpincer.

19x19 diagram

Think that's about it for adding to this one... only 500 more to go :p.

This is a copy of the living page "LovedInEmeraldQ2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Geno
LovedInEmerald


lovely

PageType: HomePage

"Don't get set into one form, adapt it and build your own, and let it grow, be like water. Empty your mind, be formless, shapeless — like water. Now you put water in a cup, it becomes the cup; You put water into a bottle it becomes the bottle; You put it into a teapot it becomes the teapot. Now, water can flow or it can crash. Be water, my friend." - Bruce Lee

__

  • I'm a sixteen year old male from America.
  • Ich wohne im Amerika, und ich bin sechzehn jahre alt.
  • Yasim onalti'di, ve ABD'den geliyorum.
  • J'ai seize ans et je viens d'Amérique du nord

Segovia v.s. lovely Jubango

  1. lovely + R (June 13th, 2006)
  2. lovely + R (June 13th, 2006)
  3. Segovia + R (June 21st, 2006)
  4. lovely + R (June 21st, 2006)
  5. Segovia + 36.5 (June 22nd, 2006)
  6. Segovia + 20.5 (July 10th, 2006)

___

  • lovely: if you want my body
  • lovely: and you think im sexy
  • lovely: come on sugar let me know
  • lovely: ;oooo
  • Seeguu: i will

JUNE 17, 2007

  • lovely: [ext] http://www.youtube.com/watch?v=h_5YdIZY5wQ
  • lovely: listen to that beat
  • lovely: it is good
  • wossname: this is your first good link lovely
  • wossname: mark this day down

__

  • Kaapio: Thanks for reminding
  • Kaapio: Need to buy rope.

___

  • lovely: plop
  • Piki: plop
  • lovely: plop
  • Piki: plop plop
  • lovely: plop plop plop plop plop plop plop plop plop
  • Piki: ploooop
  • lovely: plopplop?
  • Piki: plopop :\
  • lovely: plop plop plopplop!!
  • Piki: tits

sexybabe: hi lovely: Hallo. sexybabe: are you a boy? lovely: Yes. sexybabe: good, good...say, do you feel tired, at all? lovely: Not really. sexybabe: do you think you're going to...go to bed anytime soon? lovely: If I'm tired. sexybabe: how about you go to sleep now, and may i sleep With you? lovely: I don't see how that is possible. sexybabe: well, maybe i can come over, and then we can have sex? lovely: I prefer to have sex with women that I know and love, sorry. sexybabe: ok, bye! lovely: Bye.

This is a copy of the living page "lovely" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jabberwocks
SNRGoDojo/GoTourn...
SpaceshipToUranus


Low

Path: Mistake · Prev: KillYourselfInGote · Next: PushingFromBehind
Keywords: Strategy

Chinese: 低 (di1)
Japanese:
Korean:

Stones are low if they are on or below the third line.

Stones on the second line are very low. This is why the second line is called the line of defeat.

It is a mistake to have too many low stones: they are good for building eye space, but the second line isn't good for taking serious territory. Plays on the fourth line have much more influence towards the centre. It is taught that one should aim for balance.

Black is Low and White is balanced

Of course it is not too late for Black to improve his potential and for White to destroy hers. If Black had gone for a few second line plays he would really be in trouble however.

See also:

  • High
  • High or low
  • High and low moves
  • High vs low pincer

Path: Mistake · Prev: KillYourselfInGote · Next: PushingFromBehind
This is a copy of the living page "Low" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
33Point
Press
4463Enclosure25Ap...
UpAndDown
AttachCrosscutCor...
ExtendingFromASin...
HighVsLowPincer
ChineseGoTerms
DoNotDefendTerrit...
High
Greedy
33PointLowApproach
CatenaccioJoseki
OtherCornerPlays
AttachExtendOnThe...
ExtendingOnThirdO...
HighAndLowMoves
PushingBattlesInJ...
Loose
GoodPointsAndBadP...


low approach

PageType: Alias

KeimaKakari

This is a copy of the living page "low approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HighVsLowPincer
SystematicJoseki3453
SystematicJoseki/...
SystematicJoseki3...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
HermanHiddema/Jos...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Low approach to 3-5 point

Path: StatisticalAnalysis · Prev: TaishaMainContinuations · Next: 44PointLowApproachStatistics
Keywords: Joseki

I would like to examine the practical experience with the 3-5 point as a background for looking at the different joseki. As a first step I have summarized the historical results as found by searching the Go Games on Disk (May 2002 version) using kombilo. DaveSigaty

Search pattern

I ran the search on the otherwise empty quadrant plus one extra line above and to the left. This minimizes but does not completely eliminate continuations that are directly based on the positions to the left or above.

Main continuations

Numerically these are the top 11 continuations where Black plays next. Note that the search position occurs very frequently but that the players very often tenuki from here. Thus there is a big question of whether Black plays next (= a 5-3 point situation) or White plays next (= a 3-4 point situation). We will only look at the 11 plays for Black shown.

Statistics:

Note: read the following information as (in the case of the first line): Black plays at a in 86 cases (9 times immediately on the next move, otherwise with one or more plays in between), Black won 40.7% of the games in which this move was played while White won 54.7%. The remainder of 4.6% were cases with no winner = jigo, unfinished, result unknown, etc.

 Ba:  86  (9), B40.7% - W54.7% three-space low pincer
 Bb: 103 (16), B44.7% - W54.4% two-space high pincer
 Bc: 202 (14), B39.1% - W56.4% two-space low pincer
 Bd: 468 (85), B38.5% - W56.6% taisha
 Be: 251 (33), B49.4% - W45.8% one-space low pincer
 Bf: 301 (38), B53.5% - W44.9%
 Bg:  43  (5), B41.9% - W55.8%
 Bh: 355 (95), B45.1% - W49.0%
 Bi: 381 (88), B42.0% - W52.0%
 Bj: 316 (62), B41.8% - W50.0%
 Bk:  56  (2), B42.9% - W53.6%

For me it is fascinating that only two of the continuations for Black have winning records (Black's winning percentage is higher than White's): the one-space low pincer at e and the knight's move at f. The actual experience for all other moves is that White wins more often than Black. In particular the taisha joseki (Black at d) has a very clear advantage for White with the best winning percentage in actual practice. Despite this, the taisha has been the most popular continuation by a fairly wide margin.

Speculating on why the results might be so poor for Black, we can see that playing 5-3 and letting White enter at the 3-4 point cedes the corner territory to White. Black does so in expectation of taking compensation on the outside. However, it seems that Black needs to pressure White if he is to gain sufficient compensation for the loss of the corner. Black does not seem to be able to do this consistently with simple extensions up the side or loose pincers. For her part White has the corner. If Black pincers, White chooses whether to sit tight in the corner or fight it out. Black can normally dictate matters on one side but can not easily do so on both sides simultaneously.

Alex Weldon: These statistics also do not tell the whole story. 4-3 is not the only approach to 3-5. 5-4 is also a common approach. Also, it's common that the 5-3 player will get another move in the corner and make a shimari. To judge whether 5-3 is a good move or not, you'd have to include the statistics from those and other (e.g. 3-3) possibilities. If the statistics for the opponent making the high (5-4) approach were favourable for the 5-3 player, for example, that would tell us that to make 5-3 effective, you have to arrange the situation so that the low approach is unfavourable for the opponent. Looking at these statistics alone, all we can say is that you don't want to play 5-3 if the opponent is going to be able to invade 3-4, unless you're planning on pressing or making a one-space low pincer.

The 5-3 results also tell the player who opens with 3-4 something. When the opponent approaches at the 5-3 point, think seriously about tenuki. The corner then converts into a 5-3 opening which is difficult for the opponent to exploit. Even better in a komoku - tenuki scenario, the opponent did not plan to play 5-3 to begin with and is suddenly confronted with the need to choose a continuation :-)

Bill That really does not follow. You need to compare the results of tenuki vs. local reply.
The fact that it does not follow does not mean that it isn't true. Tenuki is always an option.

Andre Engels: I find a different result with MasterGo with my own additions. It gets to exactly 50%. The big difference seems to be that MasterGo has less Taisha games. The total number is also lower, but still I think the results are interesting. Between brackets are the results as black and as white. In the database as a whole black scores 55%, white 45%, for a player playing in this position the score is 56% with black, but only 41% with white.

a: 102 times, 47% (40% - 52%)
b: 151 times, 48% (57% - 39%)
c: 174 times, 47% (54% - 40%)
d: 365 times, 46% (53% - 36%)
e: 242 times, 54% (57% - 42%)
f: 353 times, 55% (64% - 44%)
g: 13 times, 38% (57% - 17%)
h: 78 times, 40% (36% - 44%)
i: 75 times, 38% (56% - 32%)
j,k: not found
Other moves: 3 space high pincer: 12 times, 64% (70% - 0%)

The reason the last two moves are not found is probably that MasterGo tends to not include moves that are significantly closer to a stone in another corner.

Looking at these data, it seems that black has little to fear of playing in this position - most answers score around his expectation, and one (f) scores considerably higher. White might have more to worry about, but would especially have to shirk away from the taisha (36% out of 145 games is a low percentage).

Another interesting look is the variation of the result over time (x is the three space high pincer). *-marked moves scored 50% or more in the specified period. 'perc' shows the full percentage in the give period.

              total perc a   b   c   d   e   f   g   h   i   x other
 before 1950   144   28         17  37  24  19   1  18  27       1
 1951-1970     162   45  3  27  23  24* 19* 29   2* 14  18*  1   2*
 1971-1979     156   47  3  26  14  38* 31* 27*  1   8*  4*  2*  2
 1980-1984     164   55  5* 12* 18* 49* 26* 40*  1   6   5   2*
 1985-1987     192   59  9* 16  16* 54* 30* 51*  1*  5   7       3*
 1988-1990     173   51  7  22* 14* 49  23* 39*  3   8*  4*  1   3
 1991-1993     153   49 11  11  23* 42* 17* 31   1   7*  2   3*  5
 1994-1996     152   52 18  14* 11* 21  31* 44*  2*  6   3   2*
 1997-1999     149   49 25* 14* 19  23  20  37       1*  5   1*  4*
 2000-2003     123   48 21   6* 19* 22  14  35       1*  5*

Looking at these data, I see even less reason to consider this position as bad. What I think is going on is that in the old days, a likely way for this position to come up would be in the Shusaku fuseki, with White having the 5-3 stone. The Shusaku fuseki gives a good percentage for Black, especially in the days before komi, and the resulting bad percentage for White results in a bad position for this position as well.

Path: StatisticalAnalysis · Prev: TaishaMainContinuations · Next: 44PointLowApproachStatistics
This is a copy of the living page "Low approach to 3-5 point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
35PointJosekis
TaxonomyOfJoseki
35PointLowApproac...


low Chinese

PageType: Alias

TheLowChineseFiles

This is a copy of the living page "low Chinese" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseFuseki


Low invasion of fourth line three space extension

Path: ThreeSpaceExtensionInvasions · Prev: HighInvasionOfFourthLineThreeSpaceExtension · Next: HighInvasionOfMixedThreeSpaceExtension
Keywords: MiddleGame, Joseki

This page is in need of attention.

#try1

Please elaborate

Discussion

try1

I think I have to assume symmetrical context. To me it seems that B2 forces white to make life along the edge.

-- mAsterdam, 17k @KGS

Path: ThreeSpaceExtensionInvasions · Prev: HighInvasionOfFourthLineThreeSpaceExtension · Next: HighInvasionOfMixedThreeSpaceExtension
This is a copy of the living page "Low invasion of fourth line three space extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThreeSpaceExtensi...


Low invasion of mixed three space extension

Path: ThreeSpaceExtensionInvasions · Prev: HighInvasionOfMixedThreeSpaceExtension · Next: AttachmentInvasionOfMixedThreeSpaceExtension
Keywords: MiddleGame, Joseki

Invasion

This is the most common invasion point. a is the most common answer. b is aggressive and c allows W1 to escape temporarily but possibly prepares for a large scale attack.

Joseki

W3 is usually best, but requires two ladders for white to work. W3 at B6 is not recommended. W3 at W5 is not as severe. It is common for Black to take the outside with B4. He can also play atari from below ...

Joseki

B7 at white+circle. W8 involves a ladder.

Another ladder

If the ladder after W4 does not work, then this is catastrophic for white. (If it works, black will not play this way, of course.)

If both ladders work

If both ladders work, black sometimes plays the B1 - B3 combination, if he wants to fight. Note that B3 is one of the few moves that break both ladders at once.

Dieter, dnerra

Path: ThreeSpaceExtensionInvasions · Prev: HighInvasionOfMixedThreeSpaceExtension · Next: AttachmentInvasionOfMixedThreeSpaceExtension
This is a copy of the living page "Low invasion of mixed three space extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThreeSpaceExtensi...

Referenced by
GoVerbs
HighInvasionOfMix...
BQM108
BQM147
RobertsVsCasey


Low Pincer

PageType: Alias

PincerNomenclature

This is a copy of the living page "Low Pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoVerbs
SystematicJoseki4...


LTL92

 I am the founder and member of Chronos(KGS Clan) so now i am a ex-quarter-captain of The Spaceship to Uranus clan

This is a copy of the living page "LTL92" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Druft/Tardlist
SpaceshipToUranus


Lu Jun

Keywords: People

(b.1956) Chinese pro, 6 dan in 1986.

This is a copy of the living page "Lu Jun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...
34PointHighApproa...


Lucas

PageType: HomePage

Lucas Shelby. I once was nearly AGA 2d but my skills have rusted due to lack of steady play. Or, maybe I'm just getting dumber with age :)

This is a copy of the living page "Lucas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PositionalJudgeme...
JosekiRelatedLife...
PhilosophersStones


Lucian Deaconu

PageType: HomePage

Romanian 6d

Plays on KGS as client & jim.

His homepage is located at [ext] http://www.jimgoschool.rdslink.ro

This is a copy of the living page "Lucian Deaconu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSHighDanPlayers...


Luck

Luck is an amalgam of chance, fate, and aji

Luck In Go has been discussed thoroughly here at SL.

This is a copy of the living page "Luck" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhatIsGoAbout
FateInGo
LuckInGo
Skill
TerritoryScoringO...


Luck and aji

Path: Speculation · Prev: TheAjiMachine · Next: EZGO
Difficulty: Expert Keywords: Strategy, Theory

Tamsin: Go is not a game of chance, but luck can be a factor, in the sense that one is lucky when unforeseen circumstances turn out to be favourable.

Now, it occurs to me that this view of "luck" in go might help one to understand aji better.

As you know, aji covers all those possibilities that do not work at the moment, but which may come to work later in the game as circumstances change. If you play these opportunities too soon, you gain little profit and encounter difficulties in creating favourable tactics later because you have made his position stronger. But if you preserve your aji, tactical openings seem to appear out of thin air as the game progresses. For example, while you are chasing a weak group, you generate threats to revive a nearby dead group of one's own. Eventually, he saves his weak group, but not without allowing you to bring your own supposedly dead group back to life. He mutters to himself something about you're being a "lucky so-and-so".

What's really happened is this: you do not know how your aji is going to bear fruit, if at all. However, if you preserve your aji and keep a careful eye on it, then you increase the chances of there being favourable unforeseen circumstances in that part of the board. In other words, when you treat aji properly, you store up "good luck".

In one of my own recent games, I played a kikashi in an early fight, against a weak group. My opponent's group lived, and I had to give up on the attack, but at least I had created aji. Somewhat later, a decisive fight broke out in another point of the board and everything rested on a ladder. "Luckily" enough, my kikashi stone was in the perfect place to break the ladder. There was no way that I could have foreseen this, but by preserving my aji instead of pursuing an attack in vain I made my own game-winning luck.

HolIgor: True, there are proverbs though. If you want to play on the left, play on the right first.

Charles Correct. The direction of play in go is very far from random, in good play. The proverb converse to stay away from thickness is head the fighting in the direction of the opponent's bad aji. This is especially true in handicap games as White.

I think one way to explain the centrality of the aji concept in strategy is that

the middle game is so complex that having bad aji can be an impossible constraint.

If one accepts that, it may come as a revelation. You might have thought that pros, with their deep reading, could 'get away' with having bad aji somewhere; and that it would be amateurs who needed to play honte to save calculations.

Actually it seems to work almost the other way round. The 'combinatorial explosion' of middlegame fighting is so serious that pros are reluctant to accept bad aji of any kind, as a rule. It is amateurs who stretch for gain at the cost of a little thinness, in the hope that just that weakness won't prove decisive in any later fight.

Tamsin: I fear that we may be moving away from my point, which was simply that one cannot foretell how aji will pan out, but that having bad aji will increase the possibility of "accidents" and that having good aji will increase one's number of "lucky finds". That said, I'm very interested in Charles's comments, anyway, about the professional attitude to aji. What, though, about players like Sakata, whose style was famously greedy, who grabbed territory at the expense of leaving "thin spots" (his own words)? Would he have been even stronger had he played honte?

Charles I was about to add a qualification, to the effect that the way pros play is more 'polarised': thickness here, thin area where I expect to have to make sabaki there. Rather than trying to hold everything together equally.

In the case of Sakata:

  • exceptional players usually have exceptional styles (though there might be exceptions ...)
  • he was more a shinogi player than a sabaki player.

In fact he got involved in some remarkable games, at his peak - notable particularly for having low scores (40-50) on each side. That is low territory, and probably a 'soft' approach would lose: he chose to win by making a group live, at the extreme end of possibility.

Actually I don't think this really strays from your topic, Tamsin. Under normal conditions, one cannot be sure from which side danger will come (might indeed be a ladder, ko fight elsewhere, as well as the impact of a drifting fight). The Sakata style was more like set up a specific problem to solve, to win the game. But that is abnormal, even for a 9 dan pro.

Talking about luck reminds me about my attitude towards tengen in the opening. I don't play it hastily unless I want to try it as the first move; but instead try to imagine where the real point of symmetry is - where the stone will exert equal influence on all the places where I expect it will really be useful. At the least, I try to see if opponent's sphere of influence is off-centre. And then I will often play a square or two away from tengen.

How is this related, you ask? There is a proverb (not generally applied to Go, that I'm aware of) the harder you work, the luckier you get. A stone anywhere near the centre is indeed a ladder breaker for all four corners (precise placement isn't really needed), but my hope in playing this way is twofold:

  • Increase the overall probability that the stone will influence at least one situation on the sides - not as a ladder breaker necessarily, but a stone to connect to in some more general sort of semeai.
  • Increase the probability of success, in the case that opponent closes all the walls on the sides and I am forced to try to live inside.

-- Karl Knechtel

Path: Speculation · Prev: TheAjiMachine · Next: EZGO
This is a copy of the living page "Luck and aji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation


Luck in Go

This discussion was moved here from the page Point Out Opponent's Mistakes After A Lucky Win.

Perhaps some of this discussion could be summarized on the page luck

Michael Richter: I'm not sure I understand what a "lucky win" is in a game that has no luck at all. Could someone please elucidate?

Table of contents
Errors due to Time Constraints seen as "luck"
Does skill differential equate to luck?
Some people think chance is luck
Are mistakes lack of luck or lack of skill
Can one really lose in spite of having played better than his opponent?
Defining luck
Skill modifies the odds, but luck is always there
Lack of understanding increases role of luck
choosing the wrong move is unlucky
Statistical thoughts
Skill in Go more important than in other games
Mistakes
Luck is a situation with chance
A good thought on the connection between chance and skill
Holligor brings on the game theory

Errors due to Time Constraints seen as "luck"

unkx80: Such as both players played all the way to the endgame when Black was obviously losing, but White being short of time overlooked an atari on a twenty-stone chain by Black, resulting in Black's "lucky win".

Does skill differential equate to luck?

Alberto Rezza: Go has a big component of luck, just like any other game. I'm not speaking of overlooking an atari, that's still a mistake, and if you are out of time that's your fault. But consider this situation: you are playing a big semeai that will decide the game. It is too complex, neither player can read it out completely, so you both play your "best guesses", with no certainty that the moves you play are best. After a number of moves have been played in this way, you finally read it out and realize you are going to lose the semeai by one move. You think your previous moves could be improved upon (your opponent also made mistakes and you had a chance to win) but now it is too late. Anyway, you play the best move you can find. Your opponent hasn't seen anything yet, but he thinks five minutes and eventually finds the win. He didn't play better or read more than you did - actually he managed to see what you had seen one move earlier, so you were able to look further than him - yet he won the semeai and the game. It may well be that he made the worst mistakes, unfortunately you made the last one. Isn't this luck? Actually, saying that there is no luck in Go is equivalent to saying "I can read everything out. I play like God." Are you sure you can say that?

Dieter: Any activity where ability or competence matters is not dual. It is not a matter of "either having luck OR being perfect". Even if you are not perfect you can be more skilled than your opponent. In Go skill takes a variety of being, one of them being not going into a fight you can't read out, that is, to decide not to rely on luck.

Alberto: Yes, but it is just impossible to "decide not to rely on luck". The semeai was just an example, all that I said is still valid, for instance, for the opening moves of a game between two 9-dan's. Who can say he really understands the fuseki? If you come out of the fuseki with a slightly superior position, are you sure there is no luck involved? Try to judge the opening of some 17th century famous game according to present day theory and you'll see what I mean.

xela: The semeai example is interesting. Have you ever plunged into a complicated fight thinking "the opponent's move was unreasonable...I can't read it out, but there must be a way to punish..." and then you 'magically' come out a liberty ahead because your shape was better? One of the wonderful things about go for me is how superior intuition will so often translate into having an extra liberty, or finding that there is a tesuji available just when you need it: to the players involved it may feel like luck, while to observers it will give the impression of great skill!

Some people think chance is luck

Alberto: I'll try to put it differently. Do you remember the monkey who recreates Shakespeare's works on its typewriter? If you write a Go-playing program that chooses its moves at random, there is a probability - though a very, very small one - that it will beat Lee Chang Ho in a game. Believe me, it is just luck...

Plop?: I don't remember any monkey who recreated Shakespeare's works on its typewriter. I do remember an adage about a thousand monkeys banging away on a thousand typewriters, it's not based on any fact though.

If a computer program that plays at random stands a very very small chance of beating Lee Chang Ho, that would indicate that the game is much more a game of skill than luck, since the more luck that's involved in the game, the more even the results should be. But your argument has no basis in fact, no computer program that I'm aware of (random playing or not) comes moderately close to beating a Pro, let alone a top level Pro

RBerenguel: A random player may eventually defeat anyone, if enough games are played, pure probability theory. It's enough that the random plays are the actual best plays for the game being played, and that's evidently possible (in theory) but not feasible (in practice).

Are mistakes lack of luck or lack of skill

In all games for which perfect play has not been solved there's an element of luck. But in games of perfect knowledge with no random elements (dice rolling, unpredictable events etc) such as Go, luck plays a very small part (unless you consider mistakes a matter of luck, I consider it a matter of skill).

Dieter (in response to Alberto): The Shakespeare analogy makes perfect sense. Of that one monkey we will say it was pure luck he could write a play. Those billions of others will be said not to have Shakespeare's skill. Your conclusion seems to be that the thought experiment proves that Shakespeare was just some lucky monkey.

I'll grant you this: the outcome of a game between two equally skilled players probably depends on some sort of luck, if only that the game hinges on some aspect of Go which one is more skilled at than the other. However, the outcome of a game between players of different skill, is not a matter of luck but of skill - a self fulfilling statement, I know.

Alex: I think it depends on whether you're looking at one game or a large number of games. I'm absent-minded and easily distracted, so I blunder a lot more than most players my level, especially late in the game when I have a big lead. Over a large number of games, this factors into my rating; minus the blunders, I probably play at about a 4d level by CGA standards... but I throw away, say, 10% of my games (over the board... considerably more than that online) on stupid mistakes that are far beneath my level. Over a large number of games, that becomes a statistical effect on my win-loss rate, so I call myself 3d because that's what my wins and losses say I should be. Looking at it from that perspective, it's skill.

But consider the case of an opponent who only plays me once. Even if he's considerably weaker - say, 1 or 2 kyu - there's a non-zero chance that I, being the kind of player that I am, will hallucinate and make a blunder so large that he can actually beat me. If he was playing a more consistent 3d, he'd have virtually no chance of winning, but against me, he's got something like a 5-10% chance of pulling off an upset. Moreover, that chance has little to do with any moves he plays, but rather with whether or not my mental self-destruct button gets pressed. If he wins in that way, can it really be called skill on his part? Partially, since if he was 20 kyu, the game wouldn't be close enough for my blunder to matter, should it happen... but I think it's pretty clear that there's an element of "getting lucky" for him.

In other words, being prone to these sorts of hallucinations is a lack of skill, but out of ten opponents who play you, the one who happens to be involved in the one game you blunder can be said to be lucky, since he was given an opportunity that the other nine were not.

Can one really lose in spite of having played better than his opponent?

Alberto: At the risk of stating the obvious, I'll say that, in the long run, the player who makes less and/or smaller mistakes wins. Sometimes, however, he loses, in spite of having played better than his opponent, and this is the element of luck. I repeat: the only way to avoid this is with perfect play. If playing-better-and-losing is a rather infrequent occurrence, it is only because even a single Go game is long enough to average out this random factor. What I am suggesting is that, at least in single, local exchanges, luck plays a much bigger part than you seem to think: this is because we can't read everything, on the contrary, most of the time we don't really know what we are doing. And that goes, I suspect, even for the 9-dan's. Remember, we are talking about Go, a game in which, for almost every move, you could say what is sometimes said of an opening move on tengen: it may be best, but nobody really knows the correct way to follow it up. If you remember the discussions on r.g.g., even the 9d agree that they would need perhaps 3 stones against God: how can you doubt that luck plays a part in their games too?

Dieter: I did not deny that. I have said that between players of equal skill, something you call "luck" can be a deciding factor. It still remains to see whether "a fight we can't read" is won or lost due to luck or due to intuition. Maybe luck to you coincides with intuition. Or maybe with capacity for constant concentration.

Also, surely you can play better moves and then commit a terrible blunder. As one improves, the level of what one considers a blunder rises and the frequency of lower level blunders drops.

Defining luck

Kgr?: I think there are two different definitions for luck being used here. One is intensional and one is not. Alberto thinks that a play is lucky if it has a good result and the player did not do complete search (i.e. cannot prove that the play is good due to having read out the whole game tree from the prior position). Dieter uses an intensional definition: a play is not lucky if the player believed that the move was good and the player was correct, and a play is lucky if the player did not have that belief (didn't know, or believed otherwise) and the move turns out to be good. If the player believed that the move was good and it was in fact not, they are simply wrong (neither lucky nor unlucky). It seems like both definitions are useful in trying to describe luck in general, but the second is more useful (in my opinion) for games where it is not practical to do complete search.

I think that while getting good at go involves reading better, it also involves training your intuition. It is worth noting that people can train their intuition to get stronger.

I would not take the 9-dans taking three stones against God as a statement that they rely on luck at least some of the game, but rather an acknowledgement that their understanding of the game is incomplete.

Alberto: Interesting, but I think my definition of luck is rather more similar to what you credit to Dieter. Have a game of yours commented by a much stronger player. How many times does the lead change? How many times does the strong player point out to you the important features of the position - and both players had completely missed them? How many times does he praise your move - and you realize that you played it for the wrong reason, without understanding? How many mistakes are played which not even the player giving the commentary is able to find? (Have it commented again by an even stronger player...)

I say it once again: Considering none of us actually knows which moves are good or bad (particularly in the fuseki), it may well be that the winner made the worst mistakes, unfortunately the loser made the last one.

I call this luck, but it may be just a matter of definition.. :^)

davos: I reckon there exists a statistical correlation between the frequency of mistakes of a particular size and levels of skill. It may be interesting to estimate or measure this correlation, but it would only predict the avarage frequency of mistakes. It is more or less impossible to predict occurances of mistakes in the human thought process. This is the source of chance in go. I think it's a semantical question whether this chance element qualifies as 'luck'.

Skill modifies the odds, but luck is always there

Confused: I think, in games between less than perfect players luck plays a crucial role. Each decision the players make have a certain chance of being bad. How those bad decisions interact with the bad decisions of the opponenet to decide the outcome of the game is pure luck.

Better players can reduce the amount of luck either by increasing the chances of playing good moves and by reducing the number of meaningful decisions they have to make. In the end, skill only modifies the odds.

Dieter: The discussion goes on about the points where we agree and skillfully/luckily avoids the major point where we disagree, so the only thing I can add here is an invitation for Krg to explain why the 9 Dans would give three stones to God. #:-7

AvatarDJFlux: Of course, they would need to take three stones... ;-)
Still, I'm amazed at the confidence they have in themselves! Only three stones away from perfect play!!!
Kgr: typo, fixed

Lack of understanding increases role of luck

Plop?: Alberto seems to argue the luck involved in go from the perspective of weaker players, which is unfair since weak players often make moves without fully understanding why, hence whether they are good or bad can be a matter of luck. This doesn't make go a game of luck since if you asked a pro why he made a particular move he can always give you a good reason. Fuseki isn't all luck either, people do know what is good and bad fuseki, neither are the changes in lead during a game, even in something with as little luck as professional running you see the leads changing, it only indicates an evenly matched game

I'm not saying there's no luck in Go, but the luck factor drops the better the player, and compared to most activities in life there's a lot less luck involved in Go

choosing the wrong move is unlucky

AvatarDJFlux: I think that Alberto Rezza (hurrah for my sensei!) has never said that Go is a game of luck. But, as we are far from perfect play (Top pro's only three stones away...), sometimes it could happen that we choose a move instead of another just because we cannot decide. Even top pro's, at a much higher level, sometimes cannot make up their minds on a certain move. And they choose.
Choice, chance, luck...
Top pro's are known to give credit to luck for their wins very often, but I suppose in this habit there is also a good deal of courtesy toward the defeated opponent...

Dieter: I'm a bit tired of pointing out the obvious. Alberto literally says: "Go has a big component of luck". All the arguments he brings in are valid in games between players of equal skill. The variety in skill however, is enormous in Go. Therefore, Go is a game of skill, with a very small component of luck, unlike many other games.

Bill: Any game I win is a lucky win. :-)
HolIgor: I am very relieved to know that I am not the only one.
dnerra: Whereas I haven't lost a game yet that I did not deserve to lose! :)[1]

terrorist?: Then you must never have disconnected from the internet three times in one match while playing on IGS. ;)

Statistical thoughts

Alberto: Hmmm... Let's see. Have a look at [ext] http://www.european-go.org/rating/statev.html and let's take one of the figures in that page. E.g., about 20% (against 80%) is the probability of an amateur 3d beating a 5d (European rating). How much of that 20% is due to the oscillations of the players' strength (variability in performance between games) and how much to luck? I should expect both factors to get smaller as the rank of the two players increases: for pros the percentage would certainly be much smaller than 20%, but both factors would still be present.

Well, what about that 20%? We are entering the realm of the wild guess, but I think that the effects of strength variability and luck must be comparable, more or less equally important. If it were so, Go would not be so different in this respect from other games of skill with "incomplete information", like bridge or backgammon. (Hint: Go does have complete information, but it's more complex, more confusing for us poor humans..)

Dieter: In order to make a decent comparison with Bridge or Backgammon, we would have to know what the probability is for a 3 dan in either game to beat a 5 dan. That leads to the question of what the concept of "3 dan" would mean in, say, Bridge. All those things are highly arguable, so allow me to shift to a comparison where there is less discussion possible:

Warder05: Aren't the stastics qualified by consistent play? While a 9p might really be stronger than a 1p, I do not doubt that if the 9p makes a mistake, the 1p should be able to capitalize (isn't that what it means to be a professional?). The problem with this "skill vs luck" discussion is that it assumes that both players have complete control over the game. Seems unlikely. Any player, no matter how good he is is ultimately human. As a result, there is a chance at any given moment that his play will be affected by any number of factors over which he has no control. And that's just you. If you won a tournament game because your opponent got a flat tire on en route, got frustrated, and couldn't concentrate can that be considered luck? Sure. Of course you have to have the skill to capitalize on his mistakes.

Skill in Go more important than in other games

What is the probability that someone who just got explained the rules wins one game of Bridge against a 5 dan (whatever that may mean, let's say someone with more than average intelligence and 20 years of experience). Well, with a nice hand, chances of the beginner are certainly not zero. He might even have beginner's luck and receive nice hands all evening. I don't know much about bridge, so if any of my statements about it are false then take Whist instead, which I know well.[2]

The probability of a beginner beating a 5 dan in Go, on the other hand, is zero. It may take more games than a universe of people can ever play before such a thing happens. This difference in the extremities extends to all intermediate levels, but that's only a humble opinion.

Chances of a beginner beating my lowest ranked club member are zero. Him beating the 10 kyu: zero. The 10 kyu beating me: close to zero. Me beating a 5 dan: 6,2%. A 5 dan beating Lee Chang Ho : close to zero. Show me a game of incomplete information where those 6 levels exist ?

Alberto: At face value, this just means there are more "levels " to be learnt in Go - this was also much discussed in r.g.g.

Mistakes

Perhaps, in order to reach an agreement, we should reconsider the concept of "mistake", not of "luck". There will be a one in a thousand (or one in a milllion) situation in which the position is beyond anyone's playing ability, and in which the move chosen by all the 9d is wrong, while the amateur move turns out to be right - yes, intuition sometimes fails. In this case, which move do we consider wrong? According to game theory (= if you want to play like God) the 9d move is wrong. But if all you want is to become 9d, perhaps it would be best to learn the 9d intuition - the heuristics they know and use, even if they are wrong in very rare cases. For instance: consider good shape "in itself" better than bad shape, even if bad shape sometimes works. For seeing that it works might be too difficult for any player alive..

Luck is a situation with chance

Chris Hayashida: Maybe I'm missing the point here, but the above discussion doesn't sound like chance or luck. If a computer played randomly at legal positions on the board and won, that could be considered a "lucky" win. I think you could also win by chance if you dropped pieces onto the board and played them where they landed (after fixing all the ones you accidentally moved around. :)

However, when the players are reasoning where to place their stones, doesn't that make go a game of skill? Even without perfect information, if the players are playing their "best guess" for a good move, it still isn't being determined by chance.

I think even when a lower level player makes a "lucky kill" against an opponent's group, they are still trying to use their judgement to read out the situation. (Sometimes it leads to the firing salvoes of "faux-suji" at the opponent's groups.) Even in that case, the player is still using some skill in judgement (and not filling in their own territory, for example.)

Maybe the other page should be "PointingOutMistakesWhenYouWonButDidntKnowWhatYouWereDoing" :)

A good thought on the connection between chance and skill

In horse racing not all horses have the same chance of winning, which is why bookies give them different odds. Similarly in Go every possible move has some probability of being the right one. As there is perfect information the probabilities would be 0 or 1 to a god-like player. However, for us mere mortals the probabilities drift away from these absolutes most of the time (of course there are still situations where we can be 100% sure). The chance of winning a game is related to the chance of making more (or better timed) right moves than your opponent. Increasing skill improves your probability of selecting the right move. But luck is involved unless you are god-like.

Of course better players beat worse players their probability of selecting the right moves is so much better.

Holligor brings on the game theory

HolIgor: Let us use some game theory. The game is represented by the matrix of strategies. If the first player chooses the strategy n and the second player chooses the strategy m then the win is W_nm. Let us assume that the first player (we) has mastered the kaminoitte, so the matrix W_nm is known to him. What is the proper choice of the strategy? The answer seems simple but it is not so. The simple answer is to choose such strategy n which gives the largest value of min_m W_nm.

This is the safest approach. Yet, it can be insufficient. Everything depends on komi or the starting position (handicap games). If the value min_m W_nm is negative for any n the player has to look for something else.

What else can be there? The opponent might choose a suboptimal strategy. In this case the choice of the strategy for the first player depends on the ability of the opponent to play, i.e. to see the best strategy.

We have to limit cases here. The toughest case is the opponent that knows the matrix too, so she always chooses the correct move. Then we obtain the game described above. That is not the game of luck.

Another extreme case is when the opponent's choice does not depend on the score, i.e. it is random. In the game theory this is called the game with the nature. In these games the nature chooses strategies with some probabilities p_m, that do not depend on the score and determined by some other factors, which we cannot account for.

What is the best strategy against the nature? This is not very easy question as it depends on the level of risk we like to take. If we do not want to take any risk then we play against the nature as if it were the best possible opponent. This tactics might not suffice though, if the komi is large. We can also play some hamete and win even the games with a large komi. There is no certainty about those wins though. Everything becomes shaky.

And the things become really interesting when the there is some non perfect correlation between the score and the choices the opponent makes.

--erislover asks: is it known that there exists a pure strategy (i.e. a saddle point)? Because if there isn't a pure strategy then each player must use chance to decide a strategy (based on the matrices). This would mean the "best" strategy is a statistical entity: the return of luck.

[1] Corollary: I will never lose against Bill Spight?? There must be s.th. wrong here... --dnerra

[2] You are indeed wrong about bridge, if we are talking about duplicate bridge. There the score you get is compared to all other scores that were obtained by other pairs playing with identical hands. (This does not eliminate the element of luck yet, but greatly decreases it.)--dnerra

Anonymous: In Bridge tournaments, there is a substantial amount of luck.
* In a pairs tournament, you need to get good results in the rounds you play a weak opponent. You need to be lucky for your opponents to make mistakes when playing you. Plus, you need those mistakes need to come out in your favor. I.e., the opponents underbid, but it turns out the normal contract goes down on bad breaks - unlucky.
* Even in a team game, you need luck. For example, you get lucky to play a hand well-suited to your methods. You can play a weak notrump opening bid, and draw lots of hands where the weak notrump comes up. Two teams never play the same style and methods.
* Even in team games, at the world championship level, they need to play 128 or more hands to have a reasonable confidence that the best team has won. They play at a pace of 64 hands per day.

ilan: I believe that I have a good definition for "luck" in games of skill which involve a random element: Luck is simply variance (variation from the mean). This can apply well to games like poker. For example, if you have a hand that has 90% probability of winning, then you will have good luck if you are above this average in the long run with this hand and bad luck if you are below this average (in particular, if you win with it the first time, a 100% average, then you are lucky). One can then discuss whether skill is more important than luck. For example, in the simplest model, over 1000 hands with another player, your average gain (assuming no skill difference) would be zero with a variance on the order of the square root of 1000, which is about 31. That is, luck should account for about 3% or so of the gain difference. Assuming this to be valid, the question would be whether skill accounts for much more than a 3% difference. This model seems fairly good for low limit poker but is obviously useless for no limit games. One should note that good players will try to increase the luck factor if they feel that they are at a disadvantage, that is increase the variance. In particular, if you decide to play a casino game that is not statistically in your favor, then your best move is to bet it all at once.

Some of these principles apply to Go. In particular, if a good player is losing, then he will try to make the game more complicated in order to increase uncertainty, which is analogous to increasing the probabilistic element in the game. In fact, I have recently begun to think that the game theoretic difference between games of zero information and of complete information is not as important as is believed. In particular, I have come to think that games like poker are quite similar to chess or go. The easiest way to see this is if you were to write a computer program to play these games. The point is that the chess or go programs must terminate their search with evaluation functions that are essentially probabilistic assessments, and the same appears to be true in human performance. The uncertainty in human or computer analysis does not seem to me to be that different from the hidden information in games like poker, except that latter plays a much bigger role.

QWerner:Before I started to play go I played a lot of backgammon. This game seams to be a game of luck, because there are dices involved. But the main skill in backgammon is to handle probabilities. When I roll my dices and I have to decide which move I will do with my numbers I have to look forward to all possible rolles of my opponent. This means I have to balance my advantage and disadvantage with the probability of the upcoming rolls. This got very difficult with the doubling dice in matches. There is a huge theory about that. From this point of view there is no luck at all in Backgammon (at least with a lot of games:o).

Now to go: If there are tow possible moves in a game which both seams good, but no one could be readout from the player how he will decide? I think he choose the move with the better probabilitie to gain in the game. To have an feeling for that is a skill in go. May be this is one main difference to chess. I think there is no luck in go.

Hyperpapeterie: Much of what ilan says sounds right, but I thought I could contribute a compelling concrete example of luck, and a few others for good measure. I suffer from headaches, and while there are preventative measures, they function imperfectly. So there is certainly a matter of luck if I am able to play well on a given day. If you don't suffer from headaches, there are still many similar factors affecting your performance. Did you sleep well the night before? Are you ill, or have some physical discomfort? Did your opponent employ a novel line of the taisha which an opposing house had been keeping as a trade secret? Any of these things are sources of variance which have little connection to your underlying skill.

This is a copy of the living page "Luck in Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OldMottos
Luck
PointOutOpponents...
Probability


Lucky

PageType: HomePage

My (usual) name is Lucretiu Calota and I live in the nice town of Brasov, Romania. As there is no go club here (because everyone thinks I should do it :( ) my contact with the game is mainly on the Internet. You can write me at lucgodan@hotmail.com

I learned Go at 14 years old, back in 1984, just before going to high school.

I became 5 dan in 1991 when I came eleventh at the European Go Championship in Namur, Belgium. I was the second Romanian 5 dan.

Now I am somewhere in the first ten romanian players but there are youngers who come fast from behind, so my place isn't sure at all :) See here [ext] http://www.european-go.org/rating/allro.html .Note on the list the presence of Catalin Taranu 5 dan pro, Robert Mateescu european champion in 1998, Cristian Pop european no. 11 right now. Ten years ago I used to beat all of them :)

Finally I succeded to fulfill an old dream of me and become Romanian Champion this year (2003). After a perfect score in the semifinals I just stopped Cristian Pop to take his fourth consecutive title and fifth overall.

Semifinal: [ext] http://www.romaniango.org/arhive/concursuri/semif_cn2003.html

Final: [ext] http://www.romaniango.org/arhive/concursuri/cn2003.html

Congratulations Lucky! Dave

And now a problem of mine.

White to play and capture two marked stones.

See Lucky's Problem.

I wanted to add a nice and hard problem and looked for a page to link it. But I couldn't find one to like me so in the end I added it here: Completely artificial problem

This is a copy of the living page "Lucky" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Kiseong12Game1

Referenced by
LuckysProblem/Dis...
Amashi
CompletelyArtific...
HikaruNoGoJunkie
FavouriteCharacte...
CompletelyArtific...
TsumegoFromGames18
BlackSheepRengo2003
NYR2002Moves21To50
NewYearsRengo2002
NegotiatingAfterA...
BSR2003Move12
NamingAllYourExcu...
NewYearSRengo2002...
NYR2002Moves51To90
SomeEndgameProble...
NYR2002W84Variation
BSR2003LowerLeft
NYR2002Move158
NYR2002OtherMoves...


Lucky's Problem

Path: Net · Prev: NetExample12 · Next: KnightsMoveNet
Path: RandomTsumego · Prev: HitachiNumber314 · Next: CompletelyArtificialProblem
Keywords: Problem

Original Problem

White to play and capture two marked stones.

Modified Problem

White to play and capture two marked stones.

/Solution

/Discussion

Path: Net · Prev: NetExample12 · Next: KnightsMoveNet
Path: RandomTsumego · Prev: HitachiNumber314 · Next: CompletelyArtificialProblem
This is a copy of the living page "Lucky's Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji
Net
RandomTsumego

Sub-pages
Discussion
Solution

Referenced by
ProblemsAndExercises
MadLab
TheCodeSoFar/2

Homepages
Gronk
Lucky
Rcarn


Lucky's Problem / Discussion

Sub-page of LuckysProblem

Question: Why doesn't a standard net work? What am I missing?

standard net fails

HolIgor: B4 is forcing, so black escapes.

ilan: continuation

standard net fails

standard net fails

White to play and capture two stones.

DaveSigaty: W1 loosely surrounds the two black stones. The white+circle stone is in just the right place to prevent Black from pushing out along the right side.

Black tries to escape 1 (7 at 2)

If B1, White plays W2 and squeezes Black. W10 completes a nice symmetrical shape.

Black tries to escape 2

If B1, the standard reply at W2 stops Black cold.

Black tries to escape 3

This B1 seems the most interesting, but it looks like the combination of W2 and W4 prevents Black from getting away. If Black continues at B5, White throws in at W6 and catches Black short of liberties after W10.

However . . .

Black tries to escape 3

Oops! This idea would work if Black co-operates. However, B7 instead puts White on the spot. Capturing at a and escaping at b are miai to save the stones.

Black tries to escape 3

White has to be more careful and connect at W6 against B5. Now Black is again short of liberties after W10. If next Black at a, White plays b.

Black tries to escape 3

If Black cuts at this B5 instead, White plays atari at W6. If Black captures, the throw in at W8 recreates the shortage of liberties. If Black connects at W8 instead of B7, White simply connects at B7.

Lucky

White can also connect

Actually White can also connect at W6 in the previous diagram.

First theme

When I composed this problem I wanted to find a position where white+circle works but the usual net doesn't. It was designed for low kyu players at the club.

Great move

But I was very happy with W4. This makes it quite a difficult problem to get in your head.

Hmmm...

I think I have further work to do on this position because W1 is still good and it should be bad :)

Hmmm... 2

This result is better for White though she doesn't capture two stones.

No good

And no, it's no good to move black+circle one line to the right.

Question? What if White simply plays the eye stealing tesuji from the start at M-15. Wouldn't that prevent black from esacaping as well, and in fewer moves?

White begins with the eye stealing tesuji

What are the consequences of this if black plays at A, B, or C? If A, black will definitely fail. As for B or C I am not so sure... it may be a matter of Black leveraging the lost stones to make some gains towards the center... Can black escape with the marked stones by playing at b?

Black is out

Charles Matthews Why do you say this is a failure for Black? Black at b escapes also.

Suggestion

unkx80: How about changing the problem to this one? As far as I can see, this problem should work too, although the difficulty is increased a bit.

Lucky: This seems to work too :) And resolves the previous problem. Why do you think this position is more difficult?

Variation

unkx80: In this variation, I think W5 is the only move here, which may be a kind of a blind spot.

Lucky: Well, I didn't check this variation :) I agree it might be a blind spot.

Variation

Compared to the original problem, W9 must be played here instead, I believe. Playing at a turns it into a ko.

You may think otherwise about the difficulty? I don't know. =)

Lucky: True, I first found the ko and I was ready to conclude this variation doesn't work.

I don't know how problems can be rated. As with all amateurs, I know some positions (which therefore I find easy) and I don't know a lot of others (which I find difficult). I may solve a pro level problem if I have seen it before and go wrong with an amateur 5 kyu problem.

This is a copy of the living page "Lucky's Problem / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
LuckysProblem
LuckysProblem/Sol...


Lucky's Problem / Solution

Sub-page of LuckysProblem

Original problem

Solution

W1 loosely surrounds the two black stones. The white+circle stone is in just the right place to prevent Black from pushing out along the right side.

Variation 1 (7 at 2)

If B1, White plays W2 and squeezes Black. W10 completes a nice symmetrical shape.

Variation 2

If B1, the standard reply at W2 stops Black cold.

Variation 3

This B1 seems the most interesting, but it looks like the combination of W2 and W4 prevents Black from getting away. White has to be careful and connect at W6 against B5. Now Black is again short of liberties after W10. If next Black at a, White plays b.

Variation 4

Against B5 and W7, W8 and W10 squeezes Black in the other direction.

Modified problem

The solution to the modified problem is the same as the original problem except...

Variation 1

The only move here is W5, which may be a kind of a blind spot.

Variation

Compared to the original problem, W9 must be played here instead. Playing at a turns it into a ko.

See /Discussion for more.

This is a copy of the living page "Lucky's Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
LuckysProblem


Ludoteka

Ludoteka.com is a free multiplayer web service with several games for two or more people. Ludoteka offers a wide range of card, dice, and classic and modern board games; all of them are easy to learn, or very popular games in Spain. The free service is limited -- otherwise, you have to pay.

This is a copy of the living page "Ludoteka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers


LukeNine45

PageType: HomePage Keywords: EndGame

Real name: Daniel Smith.

You can play with me in person at the Schaumburg Go Club! Go is much more fun in person!

This is a talk I can often be heard giving to beginners at the club: How To Attack

Mini Go Progress Report:

07/28/08: In spite of not studying and only barely playing for 3 months I somehow went 4-0 at the Chicago quarterly tournament. I played at my official rating of 2k. Planning on going to congress!

03/08/08: 3-3 at the tourny at UIC. I played at my official AGA rating of 2k, but I think I could have entered at 1d and gotten the exact same results if I had played the same people (which I wouldn't have, of course, but that's not my point). All of my wins were easy games; two of them were against previously unrated people, one of whom entered at a rank they couldn't defend, the third win against a solidly rated 2k. Of my losses, one was against a solidly rated 2k because I played bad, one was against someone who entered as 1k but probably should have entered as 1 or 2d, and the last one against someone who (probably correctly) self-promoted to 1k: I was ahead and got lazy.

Unfortunately, to the AGA rating system, it appears that I beat a 2k, lost to a 2k, lost to a 5k, beat two unknown people and lost to an unknown person. As a result my rating didn't change much and my sigma dropped. This is very frustrating. I feel like AGA ratings are wildly inconsistent and the only way to achieve a "correct" rating is to self-promote, but TD's are reluctant to let you do that. I also feel like the 2k-1d crowd of players (at least here in Chicago) is under-ranked as a whole compared to the 2-3d players. I don't think there are any 2 or 3d players in the area who can give me the 3 or 4 stones AGA says they should. There's a 3d at club I've beaten even a couple of times.

06/02/07: I was 2 and 1 at Lakeview Go Club's Baduk on the Beach tournament. Entered at 2 kyu. Played well in the morning and was unable to read two moves ahead after lunch. Weird. Despite that I feel stronger (it's weird, a couple weeks ago playing as a 2k suddenly was a lot less work). We'll see if I can hold down 1 kyu at SGC, which one of my morning wins bumped me up to.

04/08/07: Attended the quarterly tournament at UIC. Entered as a 2 kyu, won 3 out of 4 (compare with last week; a good night's sleep does wonders for your game). The only game I lost was against the only person I beat last week. Also, I won (by half a point!) while giving four stones to someone that I couldn't give 2 stones to last week. Still can't believe I won that one. I guess I'm only two stones away from shodan, but I still don't feel like I know anything about this game.

Bill: Don't worry. You'll still feel that way when you reach shodan. ;-)

04/01/07: Attended Iowa Cup in Ames, IA. Had fun, but I only won one of my four games (I thought I was entering at 2 kyu but I think they actually just had everyone at their official ranks-- which would be 3k for me). I'll chalk up my poor showing to a lack of quality sleep. On the plus side, I was counting in every game, and counting well.

A position from the one game I did win (I'm black, and I only meant to make a sente move against the group):

02/17/07: Attended first annual Cream City Classic in Milwaukee. Many thanks to Richard Hayes for putting it on. I self promoted to 4 kyu, and won 5 games with correct handicap (I played a 5 kyu, three 2 kyus, and a 10 kyu. Giving 6 stones is hard!). I lost two games-- the first one was a four stone game against the 5-dan (because he needed another game in the morning to make the playoff, I was available, and the max handicap for the morning session was 4). Shockingly, it was almost close; I almost managed to pull some stones out of the center in a capturing race. The second one I lost was even with a 3-dan (because I made the playoff). I had a chance to either try and save all of a group, or save half of the group, but I couldn't read it out-- I tried to save the whole thing because I was behind a little, and ended up losing it all. It was a blast; I guess AGA will promote me to 3 kyu now.

12/09/06: Quarterly Tournament at UIC: Entered at 5 kyu (my AGA rating). Didn't self promote to 4 kyu because of my prior results at that level, and because I haven't done any studying since then. Won 4 of 6 games, and the two I lost were due to inattention, so I think I might actually be 4 kyu for real, or maybe a weak 3 kyu. Also I'm playing quite a bit faster (as evidenced by being able to get 6 games in).

06/03/06: Quarterly Tournament at UIC: Entered at 4 kyu, just barely won 2 of the 4 games. Didn't really deserve to win one of the games; didn't really deserve to lose one of the games. Both of my lost games were (probably) lost due to time pressure, sadly. I'm probably a weak 4 kyu.

05/20/06: Des Moines, Iowa. Played as a 5 kyu. Won three, lost one-- second place in the top division! Lots of fun. I felt under time pressure for the whole time; I play too slow I guess.

03/04/06: "Survival of the fattest"-- quarterly tournament at UIC. Entered as AGA 6k, won 3 lost 1. Had fun. I definitely need to play with a clock... the first game went two and a half hours because I was reading everything too much (I won, though).

Status?

I left this for dead in the one game I lost-- but white managed to live. oops.

01/20/06: Road trip to Kalamazoo for a tournament. Entered at 7 kyu, won 2, lost 2. One of the losses was due to a stupid mistake, so it's probably safe to say I'm at least 7 kyu AGA. Not sure how that happened...

11/12/05: Road trip with some friends to Case Western Reserve University Fall Tournament in Cleveland, OH. Great fun. Self promoted to 8 kyu, but still won three out of four games, so it wasn't enough. The strength increase seems a little magical to me, as I haven't been studying much at all...

10/20/05: I can usually remember and replay at least 100 moves of any game I've just played. Very useful for talking about the game afterwards.

9/8/05: (I think that is the correct date) Won four out of five at the quaterly AGA Handicap tournament at UIC. Played at my AGA rank of 11k (at the time) 'cause I hadn't been practicing hard. Now AGA says I'm 10k. I am still under-ranked-- my games were all easy (20+ point wins). (The one I lost was because I mis-read a dead group as being in seki. I was ahead by 40 points if it had lived, but it was a 60 point group...)

3/6/05: Entered the quarterly AGA Handicap tournament at UIC as an AGA 12 kyu. Perhaps the two ranks of self promotion wasn't quite enough, as I won 5 out of 6 games. (enough for a prize, yay!) 8 hours of go is exhausting... A couple of those games were pretty intense...

1/23/05: Woohoo! Continued my winning streak (three games in a row and 6 out of the last 8). KGS bumped me up to 10 kyu! I'm one stone away from SDK status! (of course, without all the changes to the ranking system this would've been like 8 kyu probably. But I'm not bitter or anything... <grin>) Not a very satisfying win, though, as my opponant made very weird moves early on and I played carelessly as a result. I won by 40 something points but didn't really feel like I deserved it... :(

June 5th 2004: Chicago Tournament result: Entered as a 14kyu, had 3 wins and 3 loses. Yay!

December '03/January 04: started playing Go. KGS says I was 18k. I think with the rank deflation there that's like 24k or worse nowadays.

  • Life and death question moved to BQM 180.
  • LukeNine45 KGS Commented Game 1. A game I played a long time ago when I really sucked bad.

Rating (at the Schaumburg Go Club, so this is pretty much whatever I say it is but I'm pretty impartial, hehe):

Messages:

Leave me a message if you're really that bored.

Anonymous: Are the ranks on KGS still deflated and if so by how much. Also what is SDK status?

LukeNine45: As far as I know, the ranks on KGS have only gotten stronger, but I haven't played any online lately due to having no time. SDK = Single Digit Kyu

Aftermath: i am bored school sucks

LukeNine45: I agree on both counts. However, school is something of a necessary evil, and large swathes of life tend to be boring. Learning to make the best of those situations will make you at least two or three stones stronger at life...

DanHalver: Hey! Thanks for showing me the err in my laddder-breaking idea for the NetExample7! I didn't see it, though I am a beginner, but I feel stronger already thanks to you and your 1kyu wisdom : )

(So should I delete my pseudo-solution?)

LukeNine45: No problem, glad it didn't dampen your enthusiasm, hehe :) You should check out the Beginner Exercises if you haven't seen them already...

(You can leave it if you think it was instructive, or remove it if you want, move it to your homepage, or whatever)

This is a copy of the living page "LukeNine45" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
34PointHighApproa...

Referenced by
Kikashi
DoubleKo
HinokiPress
DotsGoOngoingGame
CoffeeMachine
NetExample7
MessageBoard
BQM283
NamelessTesuji
HowToAttack
Yunzi/discussion
JosekiInContext1
Gopposite
Winchester
BeginnerExercise153
BeginnerExercise1...
TenCommandmentsOf...
GoPlayersWhoAlsoP...
2005GoodwillRengo
KGSWishlist/GameH...

Homepages
Briannowe
David
Joncol
KGSPeople
Maruseru
PillboxThePlayer


LukeNine45 KGS Commented Game 1

Keywords: Online Go

I am black. I would be happy to hear the comments of other people. :) I am going to point out the moves that I can tell are bad. Please take my comments with a grain or three of salt as I am only 18 kyu. :) I would be especially interested in mistakes I made that I didn't point out here.

(Note that this was a fairly quick game. But I should have been able to avoid many of these mistakes regardless.)

[ext] here is the game record. White is guidji on KGS.

Moves 1 to 10

B6 looks awful after W7. I think it should have been at W7 or a. I would have to agree with that assessment. 6 is played to keep the corner, but it allows W7 entombing the black stones and forcing the sad looking B8

Rich: In this situation, B6 should have been at W7. You're extending along the side on the fourth line, and white still has to make a base. Also, given the presence of W1 and B4, I would have played B0 at 'b' and swapped the corner for splitting white's groups and linking up stones.

AndyPierce: I think B4 is where you went wrong; this is exactly the kind of move that white is hoping you will play in a handicap game, so white can pressure this stone and tempt you into a fight that white, with better reading and concepts of shape, is going to win. B4 also coordinates poorly with your center stone handicap. Just play in the center of symmetry if you need to play here (one line higher than where you played).

kokiri I'm not sure i agree with that. playing B4 leaves a great move at b for black if you can get that in and the stone at tengen is well placed to run to if need be.

Rich: For what it's worth, I like the two-space high pincer in 4- and 5- handicap games for this reason, and have a good record with it. It cramps white more than the 10-4, but still works with the handicap stones' purpose; especially if white chooses the one-space jump out, you either end in sente or his group has a very shaky base. But yes, it is important to treat the pincer lightly and make the stone work for you.

LukeNine45: Thanks everyone for your comments! I learned a lot from my mistakes in this game. :)

Moves 11 to 20

B6 looks like the key mistake here. W9 or a might be better places for it? B2 might be questionable, too. I think B10 is bad and I should have atari'd either W7 or W9.

Rich: B2 should (IMO) have been towards the centre, or tenuki.

Moves 21 to 30

I don't think I did anything terrible here, considering the situation (but see the next diagram and comment).

JoelR: I think B2 is questionable. It looks like you're trying to connect your stones, but then you don't respond to W3. You'd be better off without this exchange, because in extremis, you can still abandon the lower pair. If you want to connect, play B2 at a, putting pressure on the White stone.

For a similar reason, I would play B6 at W9. It shores up your connection to B4, and gives chances to come out at B6 or at b. The sequences W7 - B8 - W9 in this diagram and W7 - B8 - W9 in the last diagram suggest you should be more wary of playing keima when there are stones about. Knight's moves are fine connections in the absence of other stones, but when the other player has stones nearby, you need to check whether he can push through.

LukeNine45: Yes, I can see how those would have been quite a bit better. Thanks for pointing that out.

Moves 31 to 40

After 1-4, I decided that the marked stones of mine were pretty dead. I think now I should have either made that call sooner, or tried harder to save them.

Moves 41 to 50

I made B2 and B4 in that way to try and avoid squeezing out the toothpaste. I didn't play B8 at W7 because I thought White might have a tactic to take the corner because of my unconnected stones. I'm not 100% sure those were good moves or reasons. :)

I'm not sure if B10 was necessary, but I didn't want the corner to die, since I disconnected it from the rest of the board early in the game. :)

Moves 51 to 60

B4 was a pointless move, or anyway, White thought so. Perhaps B8 should have been at W9? I don't know how to deal with that situation.

Moves 61 to 70

W5 was perhaps the most disturbing move in the game for me. It seems Black needs a move at a or thereabouts before he can think of the top as secure territory (even that might not be enough). W5 is great because extending to b or connecting with W7 are miai. Ouch!

Rich: In this case, I'd have played the other way, and kept your stones connected.

LukeNine45: You mean playing W6 at B7 instead?

Rich: Yes, it's a SplittingAttack - white then has two weak groups to defend - maybe even the left side group too, depending how it develops. Many of your subsequent plays around here will be multi-purpose. If you can keep weak groups apart, you'll win a lot of handicap games.

Moves 71 to 80

Black makes a nice wall which isn't good for anything, while White eats half his territory. I was trying to kill the white invasion, but after these moves, I'll be doing well if I don't loose the entire corner.

Rich: On the other hand, connecting around 'a' looks interesting for attacking; a play at 'b' makes miai of 'c' and 'd' and you've cut the group off. So white has to run in the centre, and you build up strength to attack the groups around it!

LukeNine45: That never even occured to me, it's definitely something I should have at least thought about! I would have had a lot less trouble later on. :)

Rich: Tesuji like this are easily-spotted when you know what to look for and difficult when you've never seen them :) If you haven't already, I'd definitely suggest reading Tesuji by James Davies - you're at a level to really get a lot out of it.

Moves 81 to 90

Despite my best efforts, Black manages to save a few stones out of the corner.

Moves 91 to 100

I like B8 and B10, they make the center look better for black. W7 puzzled me at the time. It's there in case there's a capturing race in the center, she'll be able to kill that dead group to connect all her stones out in time.

Moves 101 to 110

Here we play out the first section of that capturing race. :) B10 is not bad, it gives me another way to connect with my stones on the top right.

Moves 111 to 120

B6 and B8 make a terribly ugly shape.

After this, it's not that interesting. Here is the final position. I resigned because the librarian was kicking me off the computer, but I should have anyway because I was way behind.

End position

This is a copy of the living page "LukeNine45 KGS Commented Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Homepages
LukeNine45


LukeNine45 vs Igowin

Moves 1 to 10

LukeNine45 is white, Igowin is black. I'd be more than happy to hear anyone's comments. I have no idea how I managed to win this game. :)

Moves 11 to 20

Moves 21 to 30

B2 is really a terrible move.

Moves 31 to 40

B2 looks unnecessary.

Moves 41 to 50

Moves 51 to 60 (9 at 2)

Moves 61 to 67 (6: pass) (7: pass)

W5 fills in the ko.

Score is 14 white - 13 black if I counted the prisioners correctly.

If you beat it by more than 30 points, you go up 2 rank levels. That's always fun:

Moves 1 to 10

I am white.

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

White 50 sets up a nice connect-and-die for white 52, but now that I think about it, playing it at a would have been just as good or better. (but not as cool!)

Moves 51 to 60

Moves 61 to 70 (7: pass)

Moves 71 to 76 (5: pass) (6: pass)

This was a slaughter.

This is a copy of the living page "LukeNine45 vs Igowin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeatingIgowinAt2O...


lukewarm

PageType: Alias

Nurui

This is a copy of the living page "lukewarm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleHaneExample3
44PointOneSpaceLo...
FinishingAProGame
TeachingGame66
34PointHighApproa...

Homepages
MAsterdam


Luo Jianwen

Keywords: People

罗建文

(b.1967) Chinese pro, 7 dan in 1982.

This is a copy of the living page "Luo Jianwen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...
BQM305


Luo Jiayuan

Keywords: People

(b.1963) Chinese pro, 5 dan in 1983.

This is a copy of the living page "Luo Jiayuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Luo Xihe

Keywords: People

(Simplified: 罗洗河; b.1977) Chinese pro from 1989, 9 dan in 2002.

Winner of the 10th Samsung Cup.

[ext] http://gobase.org/information/players/?pp=Luo%20Xihe

[ext] http://www.gogameworld.com/gophp/playerinfo.php?name=Luo%20Xihe

This is a copy of the living page "Luo Xihe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TripleKo
SamsungCup
ChangKiCup
Goama
Mingren
XinrenWang
ChineseProRatings
NongshimCup/Teams
CCTVCup
LiuJun
InternationalTitl...
NamesInGo
SixthChunlanCup
SamsungCup/11th
HanHaeWeon
GoNews/October200...
ChineseProRatings...
ToyotaDensoCup/3rd
ChinaVsKoreaTeamC...
Coyote/GoTraining...

Homepages
Tokee


Lure The Tiger Out Of The Mountain

Path: SecretArtOfWar · Prev: RaiseACorpseFromTheDead · Next: LetTheEnemyOffInOrderToSnareHim
Difficulty: Advanced Keywords: Strategy

Part of Secret Art of War

 Use unfavourable conditions to trap the enemy.

In this stratagem the tiger stands for your opponent and the mountain stands for her bastion, her strong points. This means not only her strong groups on the board, but her strong areas of skill, i.e. being good at fighting or being good at playing with a moyo game.

This stratagem suggests that you play in a way, so that your opponent cannot apply her strong skills. E.g. if your opponent is good at playing a moyo game, force her to make territory early. If your opponent is a territorial player, play in a way so that she ends up with playing a center oriented game. If your opponent likes to get into fights, play defensively so that she has no targets to attack.

Talking about board situations instead of skills: don't let your opponent extend her territory/moyo step by step until she has a comfortable lead. Instead, limit her potential areas and expand your own (see also: Your Opponents Good Move Is Your Good Move). Sooner or later your opponent has to leave safe ground and make a risky invasion or some reduction. This gives you a target to attack and exploit.

--ArnoHollosi, 1d

Feel free to add examples from games here (or anything else for that matter).

Recently a stronger player giving me a high handicap in a teaching game pointed out that white can try to lure black out into the center where defenses are thinner. Perhaps this is an apt analogy for this type of play as well? If I'm off base, feel free to just delete this comment. -TJ 14 kyu

Bill: Was he talking about enticing Black to make floating stones?

Path: SecretArtOfWar · Prev: RaiseACorpseFromTheDead · Next: LetTheEnemyOffInOrderToSnareHim
This is a copy of the living page "Lure The Tiger Out Of The Mountain" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


lusion

PageType: HomePage

My name is David Drexler. My username on KGS and dashn is lusion. I first learned the rules of Go in 1977 but it wasn't until just recently that I started studying and improving. Sensei's Library gets a lot of credit.

I live in Oklahoma. If you do, too, please check out the ok-go-players mailing list.

This is a copy of the living page "lusion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueEscapers/...


Lutin

PageType: HomePage

I've just played a few games some time ago, but got interested in Go.

I've stumbled across Hikaru No Go on the net and got hooked again :-)

I must confess that I find this site just incredible regarding the vast amount of material available. Keep writing on the Wiki!

It's a bit hard to find its way across all the pages, but it's also a way of peeking at plenty of things. My memory starts to get impregnated with Go stuff and Igowin has already decided that I'm a bit better (well, sort of: around 16 kyu).

This is a copy of the living page "Lutin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoEffect


Lutz Franke

Keywords: People

5 dan player living in Hamburg, Germany. No longer active as a tournament player, but won the German Lightning Go Championship twice.

This is a copy of the living page "Lutz Franke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoInHamburg


Ly 0n

PageType: HomePage

If anyone attends Penn State University, University Park (main campus) let me know. I play as Ly0n on KGS. We are currently establishing a go club at PSU and are always looking for new members.

This is a copy of the living page "Ly 0n" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
SabakiGoClub/Club...
SabakiGoClub/Hous...
SabakiGoClub/Memb...


Lynx

PageType: HomePage Difficulty: Expert

Dec 29th

3d KGS.

YES! ^.^

Nov. 6th

Feel a new strength to my Go. Either way, I need advice.

I can get 4 go books. Which ones should I get? I want to radically improve my reading. I also want to get good yose problems.

1. Get Strong at Endgame.

What else?

Nov. 5th

Hectic days. Sadly, I had to stop lessons with sendol; a huge blow to the cause. Very invigorated by new ideas, though, and my reading is starting to improve; oddly enough, because I'm trying to do problems that are impossible for me to solve, but force me to strain my wit.

October 18th

I've always been annoyed at those who describe their own "playing style" because that idea seems to apply only when you understand enough to have a style. Nonetheless...

I would say that my style as B is greedy, staking out terriory, and trying to build solid positions to prevent W's center from getting too big. As W, just invade, play, and kill things by accident. I rarely like to die, and tend to live in many situations where I should not have. Usually through the use of a strange tesuji/weakness that I only force through because of luck.

I hate kos.

October 16h

Lack the fire.

October 12th

2d KGS (!).

October 9th

1d KGS.

October 1

The board feels so much smaller / so different than it has in the past. I looked at a position and felt like the play was vain, just trying to build a territory in the face of overwhelming thickness.

I had a 10 game winning streak on my Quickpaw account. I beat a 2d even game with komi on lynx. I feel like I'm improving.

My reading, on the other hand, isn't where I want it to be. After enough time, it's hard to get motivated and keep on the grind.

September 25th

I saw a beautiful variation in a game of mine that sendol, seonsignim, showed me. He shows me so much, but I feel like my game is stinky and icky. So much of it is uninspired and a walk through the darkness.

September 18th

Ennervation. Flame and shadow.

September 8th

I'm ready to make the puszcht to 2k. I can read very well; solved a 6d and 5d life and death problem today, and both in about 3 minutes, so feeling good. I do not have good intuition of size and worth though.

August 28th

Tempted to give up go. I'm no good, and probably will never be that good anyway.

RBerenguel: How can you say you are not good at go? Compared with who? How good do you want to be? Keep it up and play just for fun for a while!

August 26th

Guanzi Pu: Questions asked: 77. Solved: 16.

Hehe :P. I wasn't trying that hard, just spending a minute or so per problem, but still, nifty. :P

August 21rst

Life is really sad. A deep melancholy shade seems to be scrapped underneath its canvas, and though we coast from glossy orange happiness to mellow blue, we often find ourselves in less joyful areas.

Sigh.

Anyways, back to 3k on KGS, and hope to be a dan sooner rather than later. 3 months maximum to dan level. Developing reading is a very strange thing. How does one really improve it? Have I improved it at all? Dunno. All I know is that I was looking at a problem I had a lot of difficulty a long time ago and solved it within a minute.

That's progress I guess.

But I want to be able to solve guanzi pu level problems. That's my litmus test, and bah, will I ever get to it?

Dunno.

I leave back to the STates tommorow. Back to "real" life, back to decisions and such... who knows where the road goes?

August 11th

Promoted to 3k on KGS. Yay!

In terms of reading, I've been working on simple shapes. I have great visualization, and can see deeply and intently...if I so choose to do so. What I do not have so well is a powerful sense of variations/picking the right moves.

The Guanzi Pu problems are downright diabolic, and far beyond simple answer. The Segoe Fighting problems are all solved, except for about 10-20 VERY hard ones. Obviously, I need something in between, preferably something at the Segoe Level A.

Arks :)

August 2cond

"...and a coat they borrowed from James Dean..."

Argh. Feel weak today. Don't have anything solid to work on and feel stagnant.

Life is silly.

July 31th 2006:

Feeling better than yesterday. Played 2 games so far today, both wins. Both weren't great games by me, so nothing to be excessivly proud of. The second game was fierce. I messed up big time and let myself get too heavy. He had me dead at one point, but declined to read at all and a desperate play led to his collapse. He then took a pile of stones that was alive, neglected their health, and resigned after they died.

What I liked about that game was the mindset I had. Though I played badly, I was thinking. I wasn't rushed or anything. I have a long way to go in terms of strategic thought, but I am certainly honing my reading ability, and, when I choose to apply it, it comes through.

Addendum

I have lost a good attitude to Go well, because it's so stiff in my head, and it's lost its beauty. A strong player decided to give me a review today, and that alone opened my eyes to a whole new move, and did a lot to clear my frustration.

July 30th 2006:

Not enough sleep, or poor quality sleep, or whatever.

Not thinking clearly today. Lost 3 games. Very demoralizing. Needless to say, I am demoralized. Worried that this means that I've gained nothing for all my work. Wouldn't care if it were a one day thing, and it probably is, but argh.

June XAA? 2006:

Solved a tricky problem today. Made me feel good to solve 25 move problem in 5 minute :).

June XT 2006:

Figured out that I only get into the "reading" mode when I am doing hard problems under a clock; I have little to no chance to solve them, I have only a minute, but I feel like I can find something, so work as quickly as possible to get the solution I want.

I think this is a good way to work.

Mindest during games is not optimal. Determined to stay focused and keep an eye on strategic ideas.

Question for readers: My only "skill", if you will, is tight fisted, close quarters fights, where my opponents seem to lack in reading, not bothering to look more than 2 moves ahead. Yet in all other areas of the game, I am lacking.

A) How does one improve their strategic thinking? B) How does one play in an "arguementative" style, which will result in tactical, reading positions?

Played a 3 stone handicap against a 6k, and almost won. Misread a situation in the center, lost 20~ points, and lost in the end by 7.5.

Am happy, though. My level of play was certainly higher than his, and I feel as though I have improved.

June XY 2006:

There is this "switch" where my heart rate speeds up (though it soons steadys), my mind focuses, and I start to think a little differently. A "reading" mode. Hopefully this mode of focus I can apply to over disciplines, such as Mathematics! Eh.

June XX? 2006:

Today tried to study for some tests and couldn't really do much. Feeling icky. Oh well. Want to "escape the country". Called my travel agent a short while ago ;).

Serious study.

Holy Crap. Today the weirdest thing happened. I was showing one of the hardest problems in a tesuji book, then...well, I felt my heart pump a little faster, and then...my mindset sort of changed, if that is the word -- altered? improved? who knows? -- and now I'm seeing clearly farther than I have ever before. My mind is thinking much more tactically. Really, really, odd.

Working on Guanzi Pu. Finished (almost) Segoe. Proud of that :). ^^

-->

the problems in that collection are far too hard. Bah. I currently don't have anything to study, so am learning fuseki from pro games. Dunno.

How to improve/ I need good problems :) ^^.

Bill: Check these out.

[ext] http://www17.plala.or.jp/trachan/Bekkan.html (Japanese)

[ext] http://www.airgo.com.tw/dayAnslist.asp (Chinese)

[ext] http://www.h-eba.com/tsumego/ (Japanese)

[ext] http://wqshdq.home.shangdu.net/sht/sht.htm (Chinese)

Lynx: Thanks :).

Collection of How To Improve? Improving Reading

This is a copy of the living page "Lynx" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BliSof

Referenced by
Influence
B2Bomber
Joseki/Discussion
Tartrate
IfYouDontLikeKoDo...
KGSMentoringScheme
GoStrategy
CaptureStonesCaug...
TheBookToIncrease...
TsumegoSpeedAndAc...
KGSRatingDiscussion
JosekiAsASourceOf...
FusekiExperiments
PlayingAgainstSan...
BeginnerExercise226
ForceFeedingProblem
MeditationTechniques
SixteenSoldiers
SomeEndgameProble...
GokyoShumyoSectio...

Homepages
GameFAQs
KGSPeople
Oryx


Lyonweiqi

PageType: Alias

LiAng

This is a copy of the living page "Lyonweiqi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachers

Homepages
Barrauss
Malcolm


Ma

PageType: Alias

MaXiaoChun

This is a copy of the living page "Ma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LootABurningHouse
CrossTheSeaUnderC...


Ma Hsiao-ch'un

PageType: Alias

MaXiaochun

This is a copy of the living page "Ma Hsiao-ch'un" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ma Shi

Keywords: People

(b.1966) Chinese pro, 7 dan in 1991.

This is a copy of the living page "Ma Shi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonJosekiExercise...
ChineseProRatings...


Ma Siaochun

PageType: Alias

MaXiaochun

This is a copy of the living page "Ma Siaochun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ma Vs Chang Hao 2000 Feb 18

Keywords: Opening

This is an example for the discussion on High vs Low Pincer

Ma-Chang Hao 2000-02-18

This is a copy of the living page "Ma Vs Chang Hao 2000 Feb 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HighVsLowPincer


Ma Xiaochun

Keywords: People

Ma Xiaochun

Ma Xiaochun (Simplified: 马晓春; Traditional: 馬暁春; Hanyu Pinyin: Mǎ Xiǎochūn, born 26 August 1964) is a Top Chinese pro (9 dan).

As a 9-dan Chinese amateur he won the World Amateur Go Championship in 1983. He turned professional in 1985. He had his best year in 1995, winning as the first Chinese player ever two international titles, the Tong Yang Securities Cup and Fujitsu Cup.

In 2002, he lost the Mingren (Meijin) title he defended twelve times before to Zhou Heyang. The Mingren was the last title he held. However, Ma Xiaochun has won more titles than any other Chinese player.

He is the author of "The Thirty-six Stratagems Applied to Go", a book applying ancient chinese military strategy to Go. Since August 2005 Ma Xiaochun is the head coach of the Chinese national Go squad. [ext] (1)

Ma Xiaochun is profiled in the first chapter of The World of Chinese Go.

Titles won

  • In 1983, won the World Amateur Go Championship
  • Winner of 5th and 7th China-Japan Meijin? match
  • Winner of 7th, 8th and 9th Tengen Tianyuan Match
  • Won 2nd Bawang Cup?
  • In 1982, 1984, 1986-1987 and 1991, 15th, 17th, 19th-20th and 24th National Go Individual
  • In 1984-1985, won 6th-7th News Sports Cup
  • In 1987 and 1994-1996, won 1st, 8th, 9th and 10th Tianyuan
  • In 1989-2001, won Mingren (Meijin) title for 13 consecutive times, 2nd to 14th Mingren
  • In 1990 and 1992, won 4th and 6th Strongest Top Ten
  • In 1988-1989, 1991, 1994-1995 and 2001-2002, won 1st-2nd, 4th, 7th-8th and 14th-15th CCTV Cup
  • In 1993-1995, won 4th-6th Qiwang
  • In 1993-1994, won 1st and 2nd Da Guoshou
  • In 1995, won 8th Fujitsu Cup and 6th Tongyang Securities Cup, winner of 95 Longshan Contest and 95 Rongguan Cup
  • In 1996, won 2nd Friendship Cup
  • Co-Winner of the 2nd National Mixed Pair Championship
  • Winner of 97 Derong Cup?
  • In 1999, won 1st Ahan Tongshan Cup

Other successes

  • In 1996, 9th Fujitsu Cup second place and 7th Tongyang Securities Cup second place
  • 2nd World Go Open second place
  • 3rd World Qiwang second place
  • In 1998, 3rd Samsung Cup second place and 10th Asian TV Cup second place
  • In 1999, 3rd LG Cup second place and 12th Fujitsu Cup second place
  • In 2000, 2nd Chun Lan Cup second place

Other resources about Ma Xiaochun

  • [ext] Player page on GoBase
  • [ext] Player page on Go Game World
  • [ext] Ma Xiaochun at Wikipedia.
  • A [ext] story at GoBase regarding Ma Xiaochun.
  • [ext] Chinese language website of Ma Xiaochun.

This is a copy of the living page "Ma Xiaochun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ma
MaHsiaoChun
MaSiaochun

Paths
SecretArtOfWar
GoHistory

Referenced by
WorldAmateurGoCha...
FujitsuCup
Yutopian
Professional
SamsungCup
LGCup
ProfessionalPromo...
AsianTVCup
GoBooks
ChunlanCup
PakYeongHun
Tianyuan
WangLei
TongYangSecuritie...
Qiwang
PerceivingTheDire...
DoubleThreatLadde...
SenseisGazette
UnusualEnclosures
Amateur

Homepages
Agilis
Calvin
Tapir
Tokee


Ma Xiaochun vs Chang Hao 1997 5 March

Bob McGuigan: There hasn't been much discussion about positions on SL lately, so I thought the old question of which side to block on after a 3-3 point invasion might be worth revisiting. Here is the beginning of the second game of the 1997 Tianyuan match, played in Shanghai on March 5, 1997, between Ma Xiaochun, White, the titleholder, and Chang Hao, Black, the challenger.

Ma vs Chang 1997 March 5 (1 - 10)

Ma has just invaded at the 3-3 point. Now, how should Black (Chang) block? The following diagram shows the next five moves.

Ma vs Chang (11 - 15)

This all looks straightforward enough. However, Go Seigen, in a commentary, said that Black should have played as in the next diagram:

Go Seigen's Suggestion

What do people think? One question in my mind is whether Black's two stones on the lower side have lost effectiveness. Also, just how has the situation on the right side changed? The commentary is from the book Go Seigen Saishin Uchigo Kenkyu published in 2005 by Seibundo Shinkosha.

Alex: Hmm. You're a bit stronger than me, so I don't know if I can offer any insight that you haven't already thought of yourself, but no one else seems to be kicking off a discussion, so I guess I'd better do it.

I probably would have blocked the way Chang did. I think most amateurs would. We would look as far as the circle-marked Black stone, say "that's the side with an extension, so I'll block that way," and that would be it.

However, I think I might see why Go Seigen recommends blocking the other way. Since there's nothing on the right side except the pincer, it must be the corners that he's thinking about. White has played very solidly in the lower left corner, so if Black builds a moyo on the lower side, White can fight with his hands free. Furthermore, that joseki ends with White sente.

Meanwhile, in the upper right, Black has a hoshi - good for development. He will also end in sente if he blocks that way and can play around a or b. The open space on the right side is not quite big enough for White to wedge.

Finally, if Black later (or immediately?) plays at c or d, the circle-marked stone will end up part of his wall, so it hasn't lost its efficiency. Has the square-marked stone lost its efficiency? I would say not, because White's slow, solid response in the lower left makes it look like kikashi to me.

John F. I found this a very interesting poser, Bob - thanks! I can't add much. Taking the shape from the square stone rightwards, GoGoD has 109 games and in every single case Black answers the way Chang Hao did. Since Black in these 109 cases included the likes of Yi Ch'ang-ho and Cho Hun-hyeon, I think we can safely conclude that this is in no way a bad move. Furthermore, Black won 55% and White 44%, all games with komi. I'd be tempted to say Go Seigen is mischief making. Some people believed, after we presented his "White 8 is bad" theory in another opening where the figures also disagreed with him, that he had lost his marbles. But other pros instantly stopped playing that White 8, so they must have understood what he was getting at. It will be interesting to see whether they now stop playing Chang Hao's move.

Velobici: "White 8 is bad" theory in another opening which opening ? Arghhh...what a tease! Its like being in high school again !

I haven't got that book,Bob. Can you offer a bit more of Go's commentary, please? I couldn't really see what Black did wrong to lose this game, unless the play in the top right corner was a mistake by Black as opposed to a sacrifice/squeeze tactic.

Bill: I do not pretend to understand Go Seigen's thinking. However, there is one point that I think needs to be emphasized. Blocking on the right side instead of the bottom allows Black to take sente. Just comparing the two diagrams, the one where Black blocks on the bottom is better for Black, but there is a one-move difference.

Bob: Here is what Go thought might happen after blocking as he recommended:

Go Seigen's Suggestion--Follow-up

Go says that after the moves through B5, White will be perplexed to choose between a or b. The next diagram shows what Go expected after white a.

Go Seigen's Suggestion--Further Follow-up 1

"Black would invade at B1 without any hesitation and after the moves through B9, Black has a definite advantage."

Go Seigen's Suggestion--Further Follow-up 2

In this position Go felt that with the black shoulder hit at a left for later, this is a liability for White.

Now, John, about the later part of the game. Go finds things to criticize in the play of both players and doesn't pick out any losing moves specifically, but he does label Black's moves 81 and 83 dubious, not appropriate. Because of them Black gets gote after 87.

John F. Thanks, Bob. This is all very typical of Go Seigen's recent style of commentary. I have a strong feeling that he no longer aims his commentaries at amateurs, but directly at professionals. Furthermore, an ever-present but not often expressed theme in his comments is an unusual concern with what I call the sub-centre of the board. Take the centre points of each quadrant and join them up. The area immediately either side of that line (a "ring") is what I mean by sub-centre. The deferrable shoulder hit mentioned above is one aspect of that. I'd guess that he doesn't like White's position in the line with the ogeima extension because, after the invasion, White's position is too messy to offer control of the sub-centre. (Compare a White invasion against Black's ogeima at the bottom - Black's centre-facing stones then seem to work much better).

If you find my interpretation of Go's themes plausible, I'd suggest that the Ma-Chang game bears it out. Despite the awesome looking moyo at the bottom, Black never really got control of the sub-centre on that side of the board. He was always on the back-foot through having to defend his (?over) investment there. In the variation proposed by Go, Black seems to have spread his investments more judiciously, i.e. in line with the Six Harmonies Go loves to talk about now.

Andy: Very similar to this unaccredited game shown by Ikuro Ishigure? in Vol 1 of the Elementary Go Series, In The Beginning under the heading of "efficiency":

Ishigure's examle

continued...

Instead of Chang's move at the squared point, here black does a wider pincer at B3. White invades at W4 and again black has to pick how to block. The game proceeded:

block with Go...

Ishigure says that black's best continuation is B9 W10 Ba after which these stones "work beautifully with Black black+circle and the two stones farther up the right side to map out a really large area. White cannot get up off the third line on the lower side." The efficiency context was to play B9 rather than at the circled point since black's formation on the lower side is now so strong that white+circle is dead already and needs no further attention. Maybe Chang went wrong by playing too small with the low one-space pincer rather than black+square which emphasizes black's whole-board influence strategy.

Bob: Regarding the close pincer in the lower right in the game, Go Seigen commented that Black should not have pincered at all(!). Instead Black should have played black+square in response to the approach move white+circle, as in the following diagram:

Instead of a pincer

According to Go, one way the game might proceed is given in the following diagram:

Instead of a pincer

The position after B6 is enjoyable for Black, according to Go.

This is a copy of the living page "Ma Xiaochun vs Chang Hao 1997 5 March" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CommentedProfessi...


Mac Mahon

This is a disambiguation page.

  • If you are looking for the pairing system: McMahonPairing
  • If you are looking for the tournament pairing program: MacMahonTheProgram
  • Or you might be looking for Lee McMahon

This is a copy of the living page "Mac Mahon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MacMahonTheProgram
MessageBoard
DirectComparison/...
SODOS
SOS/Discussion
AntwerpGoClub
DashnOnlineTourna...
McMahonExplainedB...
posting:121
posting:4228
posting:4293
posting:4429

Homepages
TeeSushi


Mace Li

PageType: Alias

macelee

This is a copy of the living page "Mace Li" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Goama


macelee

PageType: HomePage

I am a Chinese currently living in the UK. People also know me as Mace. 'macelee' is my ID on major Go servers. I have spent 5 years in the US before, having an AGA rank of 6d. I don't have an European rank yet. I always want to play more serious games but never seem to have time to do so. I achieved my best tournament score in the 30th London Open (2003), finishing 5th place in the open section. In normal life, I have a PhD in Mechanical Engineering and I am doing research works in university. But sometimes I label myself as an Aeronautics scientist to scare people.

I am the owner of the Internet Go web site go4go.net. This site has become one of most popular sources of English Go news and professional game collection since its launch in November 2002. It has served about 257,000 unique visiting sessions between July 2004 and June 2005 (or 11 million hits if I want to boast my achievement :-)) The starting point of the web site is at: [ext] http://www.go4go.net/v2

Interview: [ext] http://gogame.info/samples/11/index.html

This is a copy of the living page "macelee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MaceLi

Referenced by
Kombilo
ProfessionalPromo...
Goama
SystematicJoseki/...
KGSIssueAsianFonts
ChinaWeiqiLeague
Go4go
posting:399


Machin Shin

PageType: HomePage

Hey all.

I'm a computer geek in the Chicago area, who got into Go by going to an anime convention( [ext] http://www.acen.org) where a local Go club (Evanstan, IL) had a few tables set up and was showing people about Go. I instantly fell in love with the game. I'm now a member of another local Go club in my area which is closer to my house. (SchaumburgGoClub). I've only been playing Go for a very short time ( since May 2004) so I'm really green, but it's such a fabulous game.

I've only got a cheap set of boards and stones at the moment, they cost me 20$. But my dream is to get a nice set of marble/granite stones and a sandalwood board in a couple years. Mainly because I love the smell of sandalwood, but I know that's going to be incredibly expensive :)

--vat

Hi all, I'm known as MachinShin too (my handle in KGS and IGS). I live in Spain, and have been playing since feb 2004 thanks to HnG and Madrid's local Go Club (Nam-Ban). When I have the time, I love playing tournaments. See you around.

--amb

This is a copy of the living page "Machin Shin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SchaumburgGoClub
SingingWhenPlaying
LittleGolem/Discu...
posting:3583


Machine Learning

Machine learning in general

Machine Learning in Games

  • [ext] http://satirist.org/learn-game/
    • [ext] http://satirist.org/learn-game/indexes/games.html

This is a copy of the living page "Machine Learning" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...


Macho

PageType: HomePage

I am a 5 kyu on KGS, living in Winnipeg, Canada. I thought I had created this page a long time ago, but maybe I thought wrong, or it was purged?

My KGS screen name is also macho.

This is a copy of the living page "Macho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45Point43Approach...


Macintosh Go

Keywords: Software, Index page

Table of contents
Mac OS X Freeware
Native Software
Java programs
Unix Software (including X11-based software)
Macintosh Commercial Programs
Mac OS 9 Go / Mac Classic
See also
Bug Reports

Mac OS X Freeware

Native Software

  • Sen:te Goban See also the [ext] product web page. There is also an [ext] open source version (with substantially fewer features) available.
    • rmsp: As of version 3.2.1, Goban is excellent. The best IGS client for OS X.
    • SenteGoban can also be used to browse/edit SGF File games, not just to play against gnugo or on the Go Servers.
  • [ext] Stones
    • Scartol: The Stones website also features a nifty screensaver for OSX which replays SGF files. (And it comes with a collection of over 700 games)
    • nachtrabe: Development seems to have stopped on Stones, though it is still available and a more up-to-date version (that includes editing capabilities) is available from CVS.
  • [ext] Gomo (by Henk Eskes)
%__''link is broken''__ no - works!
    • Scartol: this I like best for OSX. It's slim and quick and uses very intuitive keyboard navigation. It's still a bit OS9-like, but it's a great little app.
    • The link seems to lead to a OS9 only application, there seems not to be a OS X version under this link.
  • Go Widget For quick 9x9 games from the Dashboard. It includes GnuGo 3.6. See the [ext] product web page.

Java programs

  • gGo (IGS client)
    • Scartol: It's very beautiful, but it is painfully slow (at least on my "ancient" G4).
  • GoGrinder is for practicing Go problems.
  • [ext] GoWrite
    • rmsp: The .jar version runs fine on OS X. This is an awkward program, but is the best I've found for making simple bitmapped figures.
    • LauriPaatero: Now there is Mac installation disk (.dmg) in download page. I hope I have got worst of awkwardness away in 2.1.x versions, but anyway feel free to send comments (preferably directly to me), so that I can improve it! Current version produces also quite usable EPS graphics.
  • CGoban3 (KGS client)
  • GoWind? is a Java computer player

Unix Software (including X11-based software)

  • GNU Go can be played in the Terminal, or under Sente Goban and some of the interfaces mentioned here
  • Cgoban1 works on MacOS X and is still one of the best SGF editors despite having to work through an X11 interface. See also the [ext] product webpage].
  • Uligo is a popular program for practicing problems.
  • Kombilo is a database program for Go games.
    • See [ext] these instructions on how to get Kombilo, UliGo, and other python programs to work on OS X.
  • [ext] sgf2misc is a Go diagram generator.
  • [ext] sgf2tex converts SGF files into TeX diagrams.

rmsp: basically, these can be installed by following the instructions as if you were in linux. To make figures or print game records via tex files, you'll have to have tex. I installed iTexMac and teTeX -- the following links were helpful to me: [ext] http://www.rna.nl/tex.html, [ext] http://itexmac.sourceforge.net/ I just floundered around until it worked -- any expert advice on these matters would be invaluable!

nachtrabe: The directions on the [ext] TeXShop website are straightforward and will guide you through what you need. [ext] This guide also has a more complete set of instructions, but needs to be updated for the most recent version of [ext] i-Installer.

Macintosh Commercial Programs

  • [ext] IgoSensei is a port of the Many Faces of Go engine, version 11, to Mac OS X.
    • [ext] Screenshots

Mac OS 9 Go / Mac Classic

  • Go Intellect by Ken Chen is a strong program for the Macintosh which used to place at computer go competitions. It appears to be still available from Yutopian .
  • Goliath by Mark Boon has a Mac version. (He has a free version which only plays 9x9 and 13x13). More information about it, along with a non-working link to Mark Boon's site and ordering information, can be found on the [ext] Het Paard website.
  • Nemesis by Bruce Wilcox apparently has a Mac version, but it is very old.

See also

  • MacOS 9 Go

Bug Reports

Jago: Java Quick Start urged me not to install this program, due to some network issue. I went ahead and installed it anyway, and I'm less than impressed. The windows are clunky, there's no sound to indicate a play has been made, and finishing up a game is very counterintuitive. -- Scartol

This is a copy of the living page "Macintosh Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPrograms
Stones
GoPlayingPrograms...
MacOS9Go

Homepages
RichardHunter
Scartol


macisajt

Keywords: People

Pal Balogh

European Youth Go Champion in 2001 and 2002

9d player on KGS.

"Real name" in user info: palika
registered on: Apr 17, 2003

ProtoDeuteric: Is that a real picture of the guy? LoP: Yes

This is a copy of the living page "macisajt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSHighDanPlayers
PalBalogh
Rapyuta

Homepages
KGSPeople
Oryx


MacMahon - The Program

Keywords: Tournament

Christoph Gerlach's MacMahon is a pairing program for tournaments using McMahon Pairing or Swiss Pairing.

See [ext] http://www.cgerlach.de/macmahon.html for further information.

The current version is 2.48 released on 2005-10-31 (as of June 2008).

"MacMahon" is also a common misspelling of McMahon.

Christoph Gerlach: (historical note) When I wrote my program back in 1994, the name "MacMahon" was used in European tournaments and the system now referred to as "MacMahon" or "McMahon" was developed under the name "MacMahon" in Europe. The question now is: is it historically correct to call the system "McMahon" because this is the name of the person who invented the original idea or to call it "MacMahon" because this is the name under which the system developed to what it is now: a tournament system with many well defined features (the later is my preference).

TimHunt: I think that is slightly disrespectful to the Mr McMahon (Lee McMahon) who invented the system.

Harry Sigerson?: Tim, I don't agree that it's disrespectful. McMahon's name is linked to the pairing system for all time. Language changes by use and mis-use and if MacMahon is how the system is best known by those that use it, then that's its name. In British phone books there's a note, "MAC" - m', Mc and Mac are to be treated as 'Mac' & the next letter in the name determines position...". It's a Scottish thing here in Glasgow <s>.

This is a copy of the living page "MacMahon - The Program" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McMahonPairing
MacMahon
TournamentDirecti...
TournamentDirecti...
Utilities
TieBreaker/Testin...
SonnebornBerger
DiscussionAboutPa...
McMahonPairing/Di...
TournamentDirecti...

Homepages
ChristophGerlach


MacOS9Go

Difficulty: Beginner Keywords: Software

Go Intellect is probably the strongest program that is still available for Mac OS 9 (won't work in Classic). It is available from Yutopian.

Goliath was also strong in its day, but I don't think it is still for sale.

Nemesis, the first Go program for sale to the public, is also still available for Mac OS 9.

Macintosh Go owes a debt to Anders Kierulf for making his Smart Go Board available to the public back in the 80's. It is the foundation of both Go Intellect and Explorer, as well as the first implementation of the Smart Go Format.

  • [ext] http://tactigo.free.fr/en/Classic.html

The website for the British Go Association makes it clear that [ext] Explorer is the hands-down favorite among Macintosh Go programs (all games referenced by myself are available on the BGA site).

There can be little doubt that Explorer is the most skilled (with the possible exception Goliath -- I'm too poor to buy it), but as a diehard aesthete, I really loathe Explorer's look. It's so pre-Mac LC.

[ext] Lumpy seems to do the best job of presenting a pleasing arena while keeping the file size under 600MB (Goliath's demo alone is 2MB, and while the arena is gorgeous, play mechanics are awkward and the music is atrocious). The problem is that Lumpy's play is .. well, lumpy. I beat it consistently within a month of learning the rules of Go.

SecretMojo? interjects: " [ext] Quickie Go is a clean interface to the GnuGo engine, works on Classic and 68k, and has other features as well."

What we need (and I think this applies to Go in general on the computer) is a well-made Go arena with modular AI. Does anyone know if such a thing is in the works? If not, why not?

For a while I was baffled at how Explorer doesn't count all territory around dead stones; this is explained in AncientChineseRulesAndPhilosophy. Some of my other beefs with Explorer include preferences that seem to reset automatically, awkward placement of numbers (leaving tiny trails), and a temperamental relationship to the Applications Menu (it may be my particular setup).

Scartol

This is a copy of the living page "MacOS9Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MacintoshGo

Homepages
Geno


Macro Endgame

Keywords: EndGame, Go term

The early phase of the endgame when plays are large (oyose). (The term 'macroendgame' is used in The Endgame by Ogawa and Davies, but 'megaendgame' is more accurate since 'o' here is big rather than long.)

It is often a tense time, since individual plays are very big (say in the range 15 - 20 points deiri) while sente / gote relationships can be quite unclear and may depend on serious amounts of reading. Thick plays in the endgame can still work well at this juncture.

Otake Hideo has often shown his great strength by whole-board attacks during this part of the game.

This is a copy of the living page "Macro Endgame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EarlyEndgame

Sub-pages
Discussion

Referenced by
DoubleSenteGainDi...
Oyose
TheEndgameTheBook
WhenToPlayARevers...
ThickPlaysInTheEn...
Ijime/Discussion
InvadingAnEnclosure
AutomaticPlay
ForcingMoveMisund...
ClassificationOfP...
KoreanDominanceDi...
BlackSheepRengo2003
9x9Openings/Discu...
BeginnerGameSampl...
BQM95
Gorilla
MigeruVsAlexWeldon
SenteOrGote
posting:1913

Homepages
Calvin


Macro Endgame/ Discussion

Sub-page of MacroEndgame

HolIgor: I wonder if the stage of the game where a whole-board attack is possible would not belong to the midgame yet.

Krit: I think it's considered the endgame from the point of view of the player who started it, because the person who starts endgame is usually leading in points. You must play an endgame move which has some attacking purpose since the player who is behind will seek to create complications and there may still be some more fighting.

iopq: Well, you can think of the attack to be an endgame move and evaluate it against other BIG endgame moves. In that sense you can almost use miai counting to approximate what would be a better move, whereas in a true middle-game fight there is more room for variation.

Charles Matthews That does make some sense. But the reason is probably that while the middlegame continues, and large groups may die by force, dividing up the game into subboards is a notional accounting device, not any kind of 'truth'.

This is a copy of the living page "Macro Endgame/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Macrosoft

PageType: HomePage

Macrosoft is of Asian origin, works in the IT industry and is also a frequent player at Legend Go Server using the name of Macrosoft. Ranked 7k there, but is called a 2k at the local go club in Australia.

I have a homepage on WardsWiki at [ext] http://www.c2.com/cgi/wiki?WelcomeVisitors. But that site have people who do not like my idea of creating discussion pages on Go. However there are some good materials on Go there, search for [ext] GameOfGo if you go to that wiki.

My Senseis (SL) interests LargeHandicapGamesDiscussion

Message to and from other Australian go club people (I will confirm first response by email, and if I do not already have one from you, please write it here)

Message to and from John, our go club treasurer (just start typing and I'll email to confirm receipt)

Message to and from other people not associated with go

This is a copy of the living page "Macrosoft" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BrisbaneGoClub


mad 12

PageType: HomePage

This page or section is in the german language.

Hi!! Ich bin 13 Jahre alt und spiele seit August 2003 Go. cooles Spiel^^ und deshalb bin ich auch bei KGS registriert(mad12). Da ich ja nun etwas besser geworden bin, nehme ich auch an verschiedenen Turnieren teil. ich möchte auch vielen Leuten einfach mal danke sagen, die mir sehr viel geholfen haben und auch dazu gebracht haben GO überhaupt anzufangen^^ ALSO: DANKE AN ALLE DIE SICH NUN ANGESPROCHEN FÜHLEN

Falls Fragen vorhanden sind, gebt Bescheid ;-)

Größter Erfolg: jasse und Musica geschlagen ^^

P.S.: Meine aktuelle Stärke: 3k

Quacki: Man! Das nervt echt, wenn man selber von den jungen Hüpfern so schnell in der Stärke überholt wird ... ich spiele schon die doppelte Zeit und bin auch fast "doppelt" so gut, nämlich 11k ^_^.

Nicht in diesem Sinne, sondern: Super! Mach weiter so.

This is a copy of the living page "mad 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Deutschsprachiges...

Homepages
KGSPeople
Skadi


madamecp

PageType: HomePage

madamecp = Jasmine Sailing

Founder of the Fiery Rain of Go Stones club and AGA chapter in Denver, Colorado.

Founder and Organizer of Te wo Tsunaide (also Denver, Colorado), which was the US' 1st non-Congress Pair Go tournament. The first Te wo Tsunaide was held on December 3, 2005. #4 is now scheduled for December 6, 2008.

I began playing Go in February 2004, and can often be heard complaining that I spend too much time organizing Go things instead of learning how to play. Still, I seem to keep on doing just that. Currently I'm a 4 kyu leaning toward 3 kyu (AGA).

My ID is madamecp on both DGS and KGS. On KGS I can generally be found in the Fiery Rain of Go Stones and Boulder Go Club rooms.

Web sites: [ext] Te wo Tsunaide [ext] Fiery Rain of Go Stones

This is a copy of the living page "madamecp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2007
DragonTourney2007...
Dohsuji
FieryRainOfGoStones

Homepages
KGSPeople


Maddin

PageType: Alias

MartinJelonek

This is a copy of the living page "Maddin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...

Homepages
KGSPeople


MadLab

Keywords: Software

MadLab Tesuji Solver is a program for solving open-space capture problems. Written in Java, MadLab runs on all major platforms and is available at [ext] http://www.t-t.dk/madlab.

The program guarantees 100% correctness of its solutions, and it can also analyze whole games. MadLab comes with 997 capture problems extracted from real high-level games, and there is a free 9x9 version available. The 997 capture problems can be freely downloaded as sgf files here: [ext] http://t-t.dk/madlab/problems.

Example of an open-space capture problem (LuckySProblem):

Black to capture the two marked stones.

The problem is open-space since the marked stones are not surrounded by outer walls of stones like semeai or tsumego problems. MadLab is aimed at open-space capture problems, and the engine is based upon the so-called lambda-search algorithm. A paper on the algorithm and some illustrative source code is available here: [ext] http://www.t-t.dk/go/cg2000/index.html.

Author of MadLab: Thomas Thomsen.

This is a copy of the living page "MadLab" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGo
TesujiSoftwareGoL...
StudyAssistanceSo...
GoGrinder/Discussion

Homepages
Kosh
ThomasThomsen


Madness

Keywords: Culture & History

Quite many chess players --- take Paul Morphy, Wilhelm Steinitz or Bobby Fischer --- are known to be or become insane (or just nuts). There was even a recent [ext] article in Time (April 26 2005) where it was postulated that there are some specific reasons why such phenomenon occurs. Some points:

  • "Chess is a monomania. You study it intensively day and night from childhood if you are going to rise to the ranks of the greats, and that kind of singular focus constricts your reality and makes you more vulnerable to distortions of it."
  • "It lacks connections to the real world outside."
  • "It is not just monomaniacal and abstract, but its arena is a playing field on which the other guy really is after you. The essence of the game is constant struggle against an adversary who, by whatever means of deception and disguise, is entirely, relentlessly, unfailingly dedicated to your destruction. It is only a board, but it is a field of dreams for paranoia."

Now, none of these aspects is specific to chess, they should also apply to Go. By some reason, however, there is no "Bob Fischer of go". Is it because of he does not exist or because we (in the West) do not know? Is it because of the cultural differences?

Any feedback welcome!

Helger

tderz Not yet having read above article:

The fact that in 150 years of chess history, 3 top players developed - or always had (R.J.F.) - mental a/o social problems, does not prove the alleged point to be analyzed.

What is the alleged point BTW?

  • e.g. all chess players can become insane (or develop social problems etc.) OR
  • the chance to become insane etc. is higher among chess players than among the population with/of another activity OR
  • Chess is the cause of the characteristics OR
  • fill-in s.th. yourself here.

Well, we all could have an opinion on above statements.

My personal theory is that -as long as you do something (sport, hobby, activity) moderate, it does not change you much in above aspects. -some gifted persons, having a special talent for some activity get more positive motivation from it (feedback) and will do it more often, more intense. What could this talent be for Chess? Besides several cognitive factors, the ability to concentrate seems important to me.
People can be autististic by some degree. Autisticity can have "island intelligence" (term encountered in "Der Spiegel") as a co-characteristic. This means (100%) autistic persons can excel by far on one aspect (mathematics, piano, ...Chess, Go?) and be first of all very a-social (R.J.F. ?).

To get the circle round, autistic people attracted to Chess or Go would excel there (and not become less autistic). My hen-or-egg question: did then the activity (Chess) make them that way they are, or just provided for a higher percentage of selection? What is the cause?

I used the characteristic "autistic" instead of "insanity" here. My arguments/questions still remains the same:

  • is the selection process the cause of seeing more insanity (if any?) among top of the top chess players;
  • do we have a case at all here? What do 3 people prove?

(that 99.9999999% of all chess players are dead-normal persons?)

  • did 100 cm2 of column space had to be filled by friday 14:00? etc.

(the 3rd point in the introduction above reads like a Freudian revival. - wasn't there an anniversary?)

Alex: It isn't specific to Go or chess or games of strategy in general. Great minds in any field are prone to varying degrees of eccentricity. Also to drug and alcohol problems.

Helger: I know all this. My main interest is if there are any such nutty Go champions and if there is any conceivable difference between Chess and Go in this aspect. I think not...

Velobici: The major difference between Chess and Go may have ramifications in this area as well. The major difference being that Chess is tactical, that is calculation (broader than a definition that limits one to arithmetic) combined with memory of openings. Go begins strategic (intuition and judgement based upon certain known heuristics in the opening) and becomes purely tactical by the endgame. Some of the most exciting plays in Go are those that change the strategic position rather late in the game. Chess does not have this combination of requirements. Hence one can assert that Go exercises a broader range of human faculties than does Chess. That broader range may serve to "incoculate" the players against insanity. Then again this may be just so much humbug.

kokiri - one is reminded of the famous Bill Hartson (UK chess player/commentator) quote, "It's not that chess drives sane people mad, I think it keeps mad people sane.'

ilan: I agree with this last statement most of all. Otherwise, I feel that the big difference between Go and Chess, at the elite level, is that Go has had a history of professionalism, with pretty much constant support for top players for the last 400 years. On the other hand, such professionalism did not exist in chess until the rise of the Soviet School after World War II. Therefore, until then, and for many years later in the West, top chess players were much like amateur Go players are now, with most of them having separate careers (which was even true for many Soviet players). So, many chess players who did not have other careers had a very rough time financially with a number dying of poverty. You can add to this a lack of recognition for their capabilities, which can be even more discouraging, leading to mental problems. In my own experience, after two years of playing chess, I managed a good tournament result by finishing tied for 2-3 in the 1974 Montreal Open and won about $180. At the time, I estimated that I had spent about four times that amount in chess books. In any case, I was doing well enough to consider playing chess professionally at some later point. A year later, I entered university and started making $50 a week for correcting homework assignments, which took me about two hours a week. On the other hand, my chess results, which were earning me at most $1000 a year, were based on about 12 hours a day of work. It was clear that playing chess is a very hard way to make a living. As was later explained to me by Kevin Spraggett, things were hard for him financially until he became a grandmaster, and then everything started going smoothly. However, I talked to another grandmaster five years ago, and it seems that times have gotten tougher now. Finally, I should add my own opinion (which may of course be wrong) but I believe that the concept of teaching game, which doesn't exist in chess, was made up so that Go professionals could justify their salary by playing "easy" games against amateurs. Oh, and this is really the end: that Time article is just another tired bit that convinces one that magazines are outdated, since it is just a rant that would get justifibly flamed on a newsgroup.

Helger: Velobici, you bring in an interesting aspect. It would be really interesting to know if this aspect actually is relevant or not. May be some of the go players with corresponding educational/professional background can comment on it.

kokiri and ilanpi: I don't like this by article by Charles Krauthammer. It is a rant, and a very subjective one.

My interest, as I already mentioned, is in understanding if anything like that has happened with go players. Ilanpi has a very good point that I also noticed myself: most of the "chess nuts" had financial problems (Steinitz in his later life, Pillsbury) or felt they were unrecognized (Fischer). Other tops (Kasparov, e.g.) got a much better general education I think. More over, notice that Morphy/Pillsbury/Fischer are all from the US where it was not easy to be a professional chess player, while say Kasparov originates from the background that provided all means for a chess professional. In go, as far as I know, ALL the great players come from a background that supports go --- i.e., from East Asia.

Morphy/Steinitz/Fischer are among the createst chess geniuses, and at least Fischer seems to be a kind of an idiot savant who was really dedicated to chess. So may be it was necessary to be a monomani(c)al nut to succeed in these circumstances?

ilan: I don't see how you can qualify Fischer as an idiot savant, though it is true that he did have less cultural knowledge than most of his European counterparts. There is an amusing scene in a Yugoslavian TV show (which I believe is shown here [ext] http://www.imdb.com/title/tt0084177/ ) in which the intense interviewer asks him who his favourite author is (expecting Dostoyevski or something like that), and he responds that he mostly reads magazines and stuff. If that is being an idiot, then it implies that most human beings are idiots. As far as I know, the closest example in chess of idiot savant was Akiba Rubinstein, who was arguably the strongest player in the world in 1911. He later went genuinely nuts and ended up catatonic and dying in 1960, after being saved from death camps by a chess playing Nazi. He is believed to be the inspiration for Stefan Zweig's chess champion in his novel The Royal Game.

Tomas: I think Fisher is often referred to as "gone mad" because of his strong anti-semitism, and conspiry-theories. In an interview jan 14, 1999 he claimed "There is no Holocaust. The Jews are liars. it's time we took off the kid gloves with these parasites." and "I intend to do what I'm doing right now which is to expose the Jews for the criminals they are, the parasites they are, the liars they are, the thieves they are, the ni_ggers they are." among other horrible things that do not seem to come from the mouth of the intellectual he used to be.

hk: If conspiracy theories makes one nuts (and don't they?) then Kasparov is nuts. He endorses "New Chronology", a really bizarre theory that reinassance scholars falsified all history prior to their time, and invented the middle ages - not the idea, the actual years in the chronology.

So, does it mean that there is no "Go no Fischer"?

ilan: My guess is that with the advent of Internet go servers, there is finally a good chance of having top level players who never study in Japan, Korea, or China, i.e., a Fischer equivalent in Go.

zinger: Well, this is an interesting topic indeed! I am glad to see that some people have advanced other examples to rebut the “three players only” argument. Alekhine also had some problems, which may or may not be entirely due to alcoholism. Also, the advance of the post World War II Soviet chess machine did not entirely end this business. Consider the bizarre events during the Karpov-Korchnoi match, where among other things, the players and their managers hired witches to cast hexes on each other, and made accusations of receiving coded messages via yogurt. While this strange behavior is not of the same category as Fischer’s, it is still really weird.

As an aside, I disagree with the description of Paul Morphy as “great chess genius,” and I do not think he belongs in company with Steinitz and Fisher. Virtually all of his surviving game records are tactical crushes against vastly inferior opponents. There is little or nothing to show what he did when confronted with good moves. For tactical brilliancy achieved against top players, check out Mikhail Tal.

ilan: I basically don't believe in the terminology "genius", but Morphy must be regarded as one of the greatest players of all time for being the first to understand the principles of open games (e4-e5). It is true that many of his games were tactical crushes, but the point is that they were sound tactical crushes based on superior strategical decisions. I believe that it is difficult for people to believe that chess was basically unsound until Morphy came along. This might also be surprising to Go players, since this was exactly at the period of Shusaku.

Steinitz followed with most of the rest of strategic principles. Compared to this, Fischer wasn't as much of an innovator, but almost all the general principles were understood by then.

zinger: Yes, I think it is fair to say that Morphy pioneered some new ideas, which were important for the development of the game. However, that still doesn't make him one of the greatest players, IMO. His true strength is undetermined. In today's standards, he might be world champion level; but then again, he might be no better than a run of the mill FIDE master struggling to gain his IM norms.

Go is different in this respect. A pro can comment Shusaku's games without pausing every few moves to note that the opponent's play stinks. This isn't the case with chess, prior to Steinitz or perhaps even Capablanca.

ilan: How wrong you are! With many players becoming grandmasters before age 20, you got to figure that Morphy would have come up to speed very quickly, if he only had the opportunity to play stronger players. This is based on the fact that he discovered a new way to look at chess strategy on his own. Note also that players of that era did have the same endgame skills as today, e.g., the studies of Philidor, Kling and Horwitz, etc. For example, in the book Secrets of Pawnless endgames, John Nunn evaluates 19th century analysis of Rook and Bishop vs. Rook, by computer (that is The Absolute Truth) and concludes: "In summary, 19th century analysis did an excellent job of laying the groundwork for this ending. Much of the old analysis is very accurate, sometimes astonishingly so." In particular, is a correct 1843 study by Zytogorsky which is mutual zugwang, with weaker side to move losing in 45 moves (90 Go moves).

zinger: Certainly, the opportunity to play better competition would make Morphy a better player than he was. But how much better – who can tell? I still say Misha would paste him :)

Also, practice and competition will give a competitor the opportunity to excel, be it at chess, soccer, billiards, or whatever. But I do believe that there is such a thing as innate talent, without which there is a limit to what can be achieved by any amount of training. For example, Michael Jordan, one of the greatest athletes ever, couldn’t reach the professional level at baseball – he just didn’t have that particular talent. Likewise in chess. Did Morphy have it? Maybe. But maybe not. Likewise, I suspect, in Go: something beyond time investment and training separates Shusaku, Go Seigen, Lee Chango, etc. from the average pro.

This is a copy of the living page "Madness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Psychology


Maeda

PageType: Alias

MaedaNobuaki

This is a copy of the living page "Maeda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
ShinFuseki
TheBookToIncrease...
TsumegoSpeedAndAc...
BeginnerExercise152
BQM171
SnapbackProblem27
IntermediateJapan...
ShinFusekiYasunag...
34PointLowApproac...
KyuExercise49/Att...
BQM128
WhoWasThatGoPlayer1


Maeda Nobuaki

Keywords: People

Maeda Nobuaki (前田 陳爾 Maeda Nobuaki, 1907-1975) was a Nihon Ki-in pro, 9 dan in 1963. Maeda was a disciple of Shusai. Along with Kada Katsuji and Hashimoto Utaro, one of the great tsumego composers.

His pupils were Kudo Norio, Oeda Yusuke, Shiori Itsuzo, Nagahara Yoshiaki, and Morikawa Masao.

Maeda Nobuaki was famous for his tsumego problems - he composed one a day for 40 years. Many collections of problems he composed have been published. A famous series of three volumes was published in 1965. Apparently Japanese publishers were experimenting at the time with using Western conventions for printing Japanese, but it didn't catch on.

Among the books by Maeda Nobuaki are:

  • Life and Death Intermediate Level Problems: 7 kyu to 2 dan.
  • Maeda Tsumego, three volumes of the series 実力囲碁新書

See also Japanese Go Books

This is a copy of the living page "Maeda Nobuaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Maeda

Paths
Honinbo
BigQuestionMark

Sub-pages
Discussion

Referenced by
GoSeigen
Oza
SlateAndShell
Shusai
Professional
ShinFuseki
TsugiNoItte
GoBooks
DictionariesPage
KudoNorio
OedaYusuke
SenseisGazette
OutOfPrintGoBooks
LifeAndDeathInter...
SealedMove
MaedaTsumego
IgoShinsha
Shusai/Pupils
TheBookToIncrease...
TsumegoSpeedAndAc...

Homepages
Oren
Velobici


Maeda Nobuaki / Discussion

Sub-page of MaedaNobuaki

rmsp I was recently told by a 5d that I should get "Maeda's Life and Death books in Japanese". Are these the volumes that I'm looking for? I found them on Amazon.co.jp (I think), along with a 350 page Tsumego Dictionary (I think). Could somebody confirm that I have the books identified correctly, and perhaps give me a recommendation? Thanks!

My guesses from Amazon's kanji:

置碁検討録〈上〉 First volume?

置碁検討録〈中巻〉 Second volume?

置碁検討録 下 新装版 (3) Third volume?

置碁辞典 Tsumego dictionary

Bill: Those all relate to handicap go (置碁). What you want are these:

前田初級詰碁 Maeda introductory / beginning level tsumego

前田中級詰碁 Maeda intermediate level tsumego

前田上級詰碁 Maeda upper / advanced level tsumego

These are classic excellent tsumego books. They are still available on amazon.co.jp

Velobici: 上 is the first volume of two or three. 中 is the middle volume of three. 下 is the last or final volume of two or three.

Chris Hayashida: Actually, isn't that backwards? I read it as upper, middle, and lower (in level.) So I'd think that 下 is the easiest volume...

unkx80: Nope, Velobici is right. Please distinguish this from 初级 (beginner), 中级 (middle level) and 高级/上级 (advanced).

Shaydwyrm: Can anyone confirm that these are the correct ISBNs?

  • Volume 1: 4488000045
  • Volume 2: 4488000053
  • Volume 3: 4488000061

Bob McGuigan: These are the correct ISBNs. These are remarkable books, real classics having been in print for some 40 years. I own copies of the 12th printing, from 1978, when Japan didn't put ISBNs on books. The versions available from amazon.co.jp are from a different publisher than mine but are the same in content.

Shaydwyrm: Sadly, amazon.co.jp appears to be out of stock, as are the various online japanese bookstores I've managed to babelfish effectively. I don't suppose anyone knows another way to get these? Otherwise, I suppose if the books are still in print they'll come back into stock eventually.

I´ve got volume 1 and 3. I´m looking for volume 2. Can anybody help me. A sgf file of the 210 problems would be sufficient. paul

This is a copy of the living page "Maeda Nobuaki / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Maeda Nobuaki 108 Discussion

Difficulty: Advanced Keywords: Life & Death

Eric Osman: This is problem 108 in the intermediate level problems of Maeda Nobuaki 9 Dan's small yellow softcover book published by Slate and Shell.

White to Live

I'll leave some blank lines so you don't see the answer unless you're ready to.

The book shows the following answer:

Book answer

but I'm wondering if this is also an answer:

Does this work too ?

If it doesn't work, then it makes a pretty good "black to play" problem, doesn't it ?

By the way, given that life-and-death problems are supposed to give us practice for real-game situations, and given that real-game situations often have more than one good "next move", why are life-and-death problems in books usually designed to only have one right answer ?

Typed in by Eric Osman

Hans: My first guess was also 1 but it seems as if white is dead.

White dies?

or

Variation 1

or

Variaton 2

8 on 2

Dieter: Eric, if you don't mind, I will change this page title into a BQMxxx or something else more relevant to the content. If you do mind, I'll leave it as it is.

Neil: I'd say that the question of "Why Go problems tend to have only one answer?" fits the title of this page fairly well. The example problem probably should be snipped away and moved to BQM, though, as it distracts from what to me is that very interesting question.

Dieter: OK. I understand this page better now. My answer to the question is what I write in DieterVerhofstadt/Ideas on improvement: tsumego go one step beyond ladders: still one solution, but branches. Next come real game (whole board) problems where there is indeed often more than one answer.

unkx80: While I am not against creativity, too many pages with creative names make information difficult to find. Notice that Charles et al have been standardizing the naming of the joseki pages. So...

Eric Osman: Personally (speaking as the author of this page), I don't care what you actually call the page. As far as I'm concerned, the ease of finding the page relies least on the actual title of the page and more on these other factors:

  • Where is the page advertised. When I create a wiki page, I typically advertise it in rec.games.go and the Massachusetts Go Association email list, and sometimes I send it to the American Go Association e-journal.
  • Is the page pointed to by some relevant places. For instance, the "big question mark" list was mentioned. Pointing to this page from that list will go a long way to making this page more accessible, regardless of what this page is actually called.

And of course I pointed to this page from my own home page within this wiki system.

So rename rename rename (but make sure you don't break the links to this page)

Thanks. Eric Osman

Dieter: I have changed the title and added linkage throughout the page. This should enhance both the coverage of the page as the distance to a random page at SL [1]. Of course you can ask to undo this change. I also propose to split the general discussion "Why do tsumego have only one answer while real games don't seem to have such problems" from the discussion of this particular problem.

[1] Go to the Slate and shell page. You'll see it is referenced by this page. So from that page you have an incentive to jump to this one.

And Eric, be reassured that I highly value your contributions.

This is a copy of the living page "Maeda Nobuaki 108 Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Homepages
EricOsman


Maeda Ryo

Keywords: People

(b.1972) Kansai Ki-in pro, 6 dan in 2000. Frequent lecturer at the US Go Congress.

This is a copy of the living page "Maeda Ryo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThirdLineCapture
SatoSunao


Maeda Ryoji

Keywords: People

(b.1960) Nihon Ki-in pro, 6 dan in 1990.

This is a copy of the living page "Maeda Ryoji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OhiraShuzo


Maeda Tsumego

Maeda Tsumego, by Maeda Nobuaki, comprise three volumes of the series 実力囲碁新書 Each of the following books have three problems to a page with answers on the overleaf. Each problem is rated with a notation such as 5 ~ 7 kyu (級). In addition to the typical answers of alive (活) and dead (死), acceptable answers include: ko (劫), te ari (手有) and success, prevail (勝). As can be seen by the problems below, the level is quite high. These are not easy problems.

  • Volume One: Maeda Shokyuu Tsume-go (前田初級詰碁): 10-5 kyu contains 225 problems in 152 pages, first published Showa 40, 12th month, 10th day (昭和12月10日). Tokyo Sogensha, 1965, ISBN: 4488000045 ( [ext] Amazon Japan)
  • Volume Two: Maeda Chuukyuu Tsume-go (前田中級詰碁) : 1-5 kyu contains 210 problems. Tokyo Sogensha, 1965, ISBN: 4488000053 ( [ext] Amazon Japan)
  • Volume Three: Maeda Jookyuu Tsume-go (前田上級詰碁): 1 kyu to dan-level contains 150 problems. Tokyo Sogensha, 1966, ISBN: 4488000061 ( [ext] Amazon Japan).

The above tsumego collections were out of print as of May, 2006.

Reprint

  • 前田詰碁集 Maeda Tsumego (set) ISBN 978-4-488-00021-9
  • 前田初級詰碁 Maeda Beginners Tsumego ISBN 978-4-488-00004-2
  • 前田中級詰碁 Maeda Intermediate Tsumego ISBN 978-4-488-00005-9
  • 前田上級詰碁 Maeda Advanced Tsumego ISBN 978-4-488-00006-6

TimK: Can we get some Amazon links here? I would like to order these, but it's hard to tell if I have the right page.

Bob McGuigan: [ext] amazon 3 volume set

As of 11 June '08 Amazon.co.jp does not appear to stock the individual volumes, at least the ISBN numbers given lead to pages with only used copies.

Example Problems from Volume 1

Problem 142: Black to play. Answer

Problem 157: Black to play. Answer

Example Problems from Volume 2

Example Problems from Volume 3

Problem 88: White to play

This is a copy of the living page "Maeda Tsumego" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Answer142
Answer157

Referenced by
MaedaNobuaki
ProblemBookGrades
TeAri
JapaneseGoBooks

Homepages
Velobici


MaedaTsumego/Answer142

Sub-page of MaedaTsumego

Problem 142 Answer: 黑先 勝 B5 at B1.

This is a copy of the living page "MaedaTsumego/Answer142" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Answer157

Referenced by
MaedaTsumego


MaedaTsumego/Answer157

Sub-page of MaedaTsumego

Problem 157 Answer. 黑先 手有

This is a copy of the living page "MaedaTsumego/Answer157" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Answer142

Referenced by
MaedaTsumego


Maeg

PageType: Alias

Maek

This is a copy of the living page "Maeg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MGSOnKoreanGoBooks


Maek

Keywords: Go term

The Korean term maek (Hangul: 맥, Hanja?: 脈) is not exactly equivalent to Japanese tesuji; it overlaps with suji as well.

Example of Maek[1]

Koreans call this 귀삼수 (RR?: GwiSamSu?, M-R: KwiSamSu?) or 탁구채(RR: TakGuChae?, MR: T'akKuCh'ae)

corner

This is another example of Maek. This type of Maek is called "Control" Maek or SuSeupEui Maek

corner

Can someone explain how maek is different from tesuji? Looking at the example above, this appears to be a tesuji to kill the white stones in the corner.

John F.: It's true that maek and tesuji are not the same, though in a western-language environment it's probably safe to say they are. Maek means pulse, or vital point. Tesuji refers to a process, not a point. But in practice the terms can be used of the same position.

Note: Maek is not quite the same as Japanese 'vital point', because it is used more commonly of positions other than life and death. Keup-so is a closer equivalent of kyuusho (obviously - same characters). I would diagree with the difference as outlined above: tesuji often overlaps with suji as well, as you'd expect from the structure of the words. Variants of maek in transliteration are mack and maeg

Charles: It's my impression that maek's correct application is a little broader than tesuji.

BobMcGuigan: I used to think of tesuji as in a tesuji, namely a startlingly good or effective move, a move that wouldn't normally occur to a player. This is how many Western go players use the word. But tesuji can also be used for shape moves or other simply good moves, and also means something like the best way to play, relating to process as John points out.

Charles: John's point about that has certainly stood the test of time, as far as I'm concerned. I'm now scratching my head about the right way to think about 'bundling' of 'lines' of play, from the same pro point of view. Perhaps tesuji is one of the simpler cases, where one can speak about the line of play, rather than have to explore various techniques (suji) that might be it within one direction of play. I was trying to formulate something coherent to say about (obsolete link now at concept/discussion) - on 'principles' and 'concepts' - from the same angle.

Hu: Perhaps instead of "vital point", we might use "crucial point" or "critical point" as a translation, since that would have wider application than life-and-death positions. (The root of "vital" is the Latin for "life".)

[1] For this see also race to capture in the corner, two stone edge squeeze.

This is a copy of the living page "Maek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Maeg

Paths
Tesuji

Referenced by
Suji
Technique
Haengma/Discussion
KoreanGoTerms
EncyclopediaOfMaek
44PointLowApproac...
MGSOnKoreanGoBooks

Homepages
Sazn


Maetani Shingo

Keywords: People

(b.1937) Nihon Ki-in pro, 5 dan in 1972.

This is a copy of the living page "Maetani Shingo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HosokawaSPupils


mafutrct

PageType: HomePage

Table of contents
Welcome!
Teaching
The Temple
The GoTeachingLadder
Recorder
Downloads
History
Contact
Events
2008.06.01 The Enclave Tournament
2008.05.24 Darmstädter Go-Tage 2008
2008.04.26 12. (or 13.?) Münchner "Bierseidel" Go Turnier
2008.02.16 2. HIGC
2008.02.09 11. GO-Tournament of Erding, Germany
2008.01.09 Master Course 2008
2007.12.26 Ninbo Blitz Tournament
2007.09.10 September 2007 3-weeks KGS+ Tournament
2007.08.01 The War Of The Worlds Tourney
Books
2007.08 Elementary Go Series, Volume 5 - Attack and Defence
2007.09 Nagahara Yoshiaki - Strategic Concepts of Go
2007.10 Elementary Go Series, Volume 3 - Tesuji
2008.06 Lessons in the fundamentals of Go
Read more!
Easy ladder problem
Difficult ladder problem
Easy tsumego
Too easy tsumego
Funny problem
Solutions
For my students

Welcome!

My real name is Sebastian Heuchler, i'm a 21 year old German student living in Würzburg, a small city in Germany. We have a local Go club where i play sometimes ( [ext] http://www.gowue.de/home.html).

Mainly using the account mafutrct, i play online primarily on KGS (am KGS+ subscriber). My current KGS rank is 2 dan, my IGS rank is about 5 kyu (i did not play on IGS for a while). I'm about 1 kyu in Germany. My EGF Player Card: [ext] http://www.europeangodatabase.eu/Player_Card.php?key=14901172

Learned Go in November 2006 while watching Hikago ^_^ and enjoy it quite a lot. I'm going to become nidan as soon as possible, so i'm training often. Besides playing games, i read a lot of books and do some problems.

Since i really like fuseki and studied it the most, i'm rather strong in the opening stage, but when the game comes to chuban, i always mess up and lose my advantage. There is no yose in my games. My general style is said to be very rough and i guess thats very true, but i'm working on this issue. ^_^ Still, you should not be a wimp when playing me ;)

Teaching

I give lessons (free, of course) and teaching games for 5k to 15k players. All in all usually about 5-15 hours a week under different accounts. If you are interested, just ask me. Sadly i cannot take any more regular students.

The Temple

I'm a member of the Temple ( [ext] http://www.templeofgo.com/), an international studygroup of players with a wide variation in strength. All members are dedicated to the progress of the carrels, each with four "monks". The "yellow carrel" consists of Frank, Luc, Thomas and myself.

The GoTeachingLadder

I'm also an active member of the GTL. Please send us your games so we can review them! :)

Recorder

Greatly enjoying to watch videos of various people's lessons i decided to capture some public lessons myself. The XVID/LAME encoded records with nearly lossless quality can easily be downloaded via torrent. If you want me to record your lesson, just drop a message to the KSG account "Recorder".

Downloads

I provided some files that might be useful. I'm constantly updating as need arises. To find my rather large ebook collections, just search for my name on the usual torrent pages. I can't provide direct links for obvious reasons.

History

  • 2008.06 KGS 2d, EGF 1k
  • 2008.05 KGS 1d, EGF 1k?
  • 2008.04 KGS 1d, EGF 2k
  • 2008.03 KGS 1d, EGF 3k
  • 2007.11 KGS 1k
  • 2007.05 KGS 5k
  • 2007.01 KGS 10k
  • 2006.11 KGS 30k

Contact

You can contact me via email: mafutrct at gmx dot de or via ICQ: search for: "mafutrct"

Events

2008.06.01 The Enclave Tournament

A double elimination tournament sponsored by Slate and Shell and Alexandre Dinerchtein 3p. I ended up placed 5th out of 37 players.

Sadly there were frequent delays and problems. Of the 8 games i played, i won 5 by default because my opponent did not respond or show up. I'm not sure i enjoyed this tourney after all.

[ext] http://www.kgsenclave.com/tournaments [ext] http://www.kgsenclave.com/march-bracket.htm

2008.05.24 Darmstädter Go-Tage 2008

One of the most famous Go events in Germany. The Bessunger Schloesschen is a really nice place to play. Also, the weather was great (maybe slightly too hot). I missed the first 2 days, but entered the weekend's main tournament as 1 kyu and won 2 out of my 4 games. I misread most simple semeai and ladders and i'm quite displeased about that. Maybe i was just lacking sleep, but it felt like i lack toughness and grip.

[ext] http://www.dagota.de/2008/ [ext] http://www.dgob.de/tourn/tourn.cgi?f=08dedago.txt&mode=cml

Game reports are to follow soon.

2008.04.26 12. (or 13.?) Münchner "Bierseidel" Go Turnier

Very nice tourny, i enjoyed it a lot. I played 5 games, won 4 and got promoted to (German) 1 kyu. [ext] http://www.schorsch.com/go/bierseidel/index-de.html [ext] http://www.dgob.de/tourn/tourn.cgi?f=08demuen.txt&mode=cml

  • Game 1: w vs 2k

A funny game, after some early reading mistakes i found a great way to sacrifice an important group to revive an even more important group and won a seemingly lost game.

White just split and a big fight seems inevitable.

White now plays some really bad moves and black is easily ahead. Later, black forces white to take a huge territory, but builds an even bigger framework + thickness himself. White stupidly overplays in this moment.

Black splits - more fighty stuff coming.

White will later sacrifice the central group to gain thickness to play at Wa. After a few tesuji (and mistakes by both players), the white blob on the left side is alive in sente.

After this sequence, white wins.

  • Game 2: w vs 1k

I played terrible, was forced to live in an ugly way and had to overplay, but failed (of course). I'll have to study some corner patterns more.

  • Game 3: b vs 2k

A slow and fighty game, after a joseki mistake by my opponent i was able to kill a group. But later, i messed up in a big fight and lost my center group. After a black double kakari white deviated from joseki, missed a ladder and black was able to recover the earlier loss. White resigned soon after, but i felt bad because i did not deserve to win this game.

  • Game 4: b vs 1d

Black to play. I had no idea what to do.

I encountered an new situation in fuseki and was clueless how to continue. After some small fights i initiated for no reason, i felt slightly behind. I then built thickness and after a white tenuki i launched a large scale attack. Although i did not kill, i was able to build a strong outside and reduced the white potential globally. Later i found a few Sakata-Eio-(2 kyu version)-like moves and lived in a beautiful way inside the opponent's territory using dead stones and empty triangles. I completely dominated endgame and won by resignation. After my depressing 3rd game, i felt a little better and decided to finally eat breakfast.

Game 5: b vs 2k I was in a good mood, it was pleasantly warm outside and since my opponent seemed to like to play fast, we played about 50 moves of a rather normal opening (including mini chinese) in a few minutes. I got magnificent thickness and a almost-terriroy medium scaled moyo, he got some secure territory and a huge framework. I invaded, he attacked and after some funny fight, i sacrificed my thick group (lol!) to secure 2 other groups and begin endgame. The game was rather close, i felt ahead by about 5 points. A few moves later, he threatened to split 2 weak groups. After spending days on goproblems.com, i read the fight and the 2 tsumego to the end and played a big endgame elsewhere. He then attacked and split, but i did not mess up and about a dozen moves later he noticed my unconditional life (in sente) ^__^

After i killed his desperate invasion and grabbed many points in endgame, i won by a huge margin and was quite happy to conclude the tournament with 4:1 stats, winning a book price.

A bad way to play for black.

Afterwards i played a short teaching game with Viktor Lin 3d from Austria. I again noticed that besides better tsumego the skill that probably most differs between dans and kyus is efficiency of moves. I was really surprised how evil a simple shusaku's kosumi can be on the right board. I resigned after about 50 moves. We reviewed the game together with Yan Haitao 5d, the tournament winner, and i relearned a new technique.

Correct

2008.02.16 2. HIGC

I'm playing in this year's Hebsacker Internet Go Cup. It's a double elimination tournament and very famous in Germany.

Winning 5 games and losing 1, i made it to round 6. [ext] http://www.higc.de/

2008.02.09 11. GO-Tournament of Erding, Germany

My first Tourny in real life ever :> Entering as 3 kyu i played 3 of 5 possible games, winning 2. [ext] http://www.go-erding.de/turniere/2008/index.html [ext] http://www.dgob.de/tourn/tourn.cgi?f=08deerdi.txt&mode=cml

2008.01.09 [ext] Master Course 2008

with Takemiya Masaki 9p, Kenmochi Jo 7p and Kobayashi Chizu 5p in Vienna. We played and reviewed lots of interesting games. We got to solve many tsumego und despite Takemiya's "kore ha isi tsumego" i was unable to solve most of them >.< [ext] http://www.goverband.at/registration/takemiya_info.php

2007.12.26 Ninbo Blitz Tournament

1 minute + 3 moves per 20 seconds, handicap reduced by 2 stones. I entered as 1 kyu and played 4 of 5 possible games, losing 1 game due to a stupid mistake, winning the other 3. Anyways, i was placed 3rd out of about 15 players.

2007.09.10 September 2007 3-weeks KGS+ Tournament

I entered the [ext] European/American daytime kyu division. I stopped playing when placed 4th because of lack of time. After the tournament finished, i was placed 8th out of 59 players.

2007.08.01 The War Of The Worlds Tourney

I took part in the first WWT. My group consisted of Asap 9k, farlaanjar 4k, NateC 3k, Sensi10 14k, Timetodie 1k and myself (4k). The account i used in the tournament was "Mafutrct1", not Mafutrct. See Hikarujr for more info on the tournament and rules. I played 1 game. It was an even game against an 1 dan, black (that's me, i entered as 4k) got -14.5 komi. I did some stupid mistakes, but in the end i won by 17.5 points.

My team won the tournament! see [ext] http://www.youtube.com/watch?v=lwWDcaoFK18

Books

I recently decided to keep track of the books i read. I'll list then here and leave a short comment for each. I won't add books i read in the past, tho, to keep this list up to date. Think of this as a short book-review :) I'll add in chronological order.

2007.08 Elementary Go Series, Volume 5 - Attack and Defence

I found myself losing in chuban too often, so this is the first book i read in a while. Makes me realize i lack a lof of basic fighting moves.

There are 20 final problems included which require understanding of the whole book. While a few are solvable in a few seconds, other require some meditation. I got about 80% right on my first try and am quite unhappy about this. I'll learn more about this topic itf since i came to like reading all kinds of fights. ^_^

The book is easy to understand and covered all variations i can reasonably think of in each topic. I recommend reading this for every SDK.

2007.09 Nagahara Yoshiaki - Strategic Concepts of Go

I kind of randomly decided to read this book next.

Most books keep telling you to watch out for only 2 things: shape and reading. But this book's idea is somewhat different, like, well, like "strategic concepts" :) I still have to get used to this.

(While reading the first 2 chapters:) Also, i immediately noticed the increased niveau. This book is probably above my level. I get everything which is explained, but i was totally unable to find the next move in the shown example sequences.

After reading the first chapters, i became used to the presented ideas. I had about no trouble understanding the following chapters and even got a lot of moves right. Beginning with the problems section now, i still get no perfect answers on my first try, but i'm very close. I think this book already made me a bit stronger =)

2007.10 Elementary Go Series, Volume 3 - Tesuji

A few month ago i read this book for the first time. Noticing i lack reading and tesuji power, i decided to read it again. While the first few chapters were extremely easy for me, i encountered major difficulties in the last chapters. Still, i got reminded of a few moves i had forgotten. A very useful book, i'll read it again for sure sometime.

2008.06 Lessons in the fundamentals of Go

Read more!

Here are some simple reading problems. I misread most of them on my first try =)

Easy ladder problem

Can W capture the marked stones?

Difficult ladder problem

Can B capture the marked stones?

Easy tsumego

B to play and kill

Too easy tsumego

B to play and live - no seki!

Funny problem

Black undos his last move and lives instead.

Solutions

see /solutions

For my students

A compilation of problems.

  • [ext] http://goproblems.com/prob.php3?id=10204
  • [ext] http://goproblems.com/prob.php3?id=9826
  • [ext] http://goproblems.com/prob.php3?id=9765
  • [ext] http://goproblems.com/prob.php3?id=9476
  • [ext] http://goproblems.com/prob.php3?id=8980

Feel free to leave a comment ;)

This is a copy of the living page "mafutrct" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
oldContent
solutions

Referenced by
KGSWishlist/Social
PlayingWhiteInHan...
KGSWishlist/GameH...
PunishingOverplays
Jabberwocks
BQM407
Shygost/Lessons
posting:4744

Homepages
HikaruJr
Recorder
RoomCinematographer


Mafutrct/old Content

Sub-page of Mafutrct

Table of contents
Fuseki
Double mokuhazushi
Double mokuhazushi, variation
Shin fuseki (lol)
Taisha - or: what the heck is going on here?
How to start
How to trick your opponent

Fuseki

There are a few uncommon fuseki i came to like. They are mostly characterized by extensive use of "weird" moves ( B1 mokuhazushi).

Please note that these ideas date back to when i was around 4 kyu. I have gained some new insights since then and changed my playing style completely. I also disagree with a few of the ideas presented below, but i'm too lazy to update.

Double mokuhazushi

This is a fuseki i play regulary. It is not very dependant on the actual white moves, unless white plays something funny.

Double mokuhazushi

This is the basic idea: If W4 takes the last corner, B just plays B5 and White will have a hard time to settle in the top, since he has no good approach against B3. If W approaches B1 or B3 instead, the fuseki will become complex, and i like complex stuff :)

Low approach

This will be good for Black.

Fun fun!

Black can also initiate something complicated. No matter how it turns out, i really enjoy this mess, eh, joseki.

High approach

Depending on White's actual move in the lower left corner, Black continues at either a or b and is happy.

hm?

This move was not yet played against me and i did not yet study it. Guess it turns out similar as W1 at a.

So White will have trouble with the black framework on the top, (on my level) often leading to overplays that can be punished by black.

This fuseki has also been played successfully by me in even games against stronger players, so i think i'll stick to this for some time :)

Double mokuhazushi, variation

This is a new idea i had recently. It is pretty complex and depends on the actual white moves.

Double mokuhazushi

Instead of driving white into a bad position, this fuseki tries to build an early territory advantage and a possible moyo later. After B5, white usually has to approach the other black corner.

White approaches

We already know that white a gives black too much usually, so W1 is forced. Black can now play

  • b to take advantage of his miai for territory.
  • c for some fighting stuff, but this is not really great on this board usually.
  • d with the same idea as b, but larger scale.
  • e (or something around there) to take the right side, leaving white on the not interesting top.

This becomes even more fun with white playing any kind of asymmetric corner: Black can just ignore W1 and approach the white corner instead. White has no great followup for W1. I guess white will play y or z next, depending on the lower right corner.

Of course, the fuseki becomes terribly complex then, and deep reading at this point can decide the game (this is my 4 kyu opinion). Note that black can always play in front of his shimari and get a bag of points. I love this! *jumps happily around*

Shin fuseki (lol)

Recently saw this pattern and immediately used it. This fuseki proved to be interesting. Since black has invested a move to tengen, he can invite most fights.

Black is not holding back.

Example game against a stronger player.

Example fuseki

W8 's main variation is probably an overplay with B5 in place. I chose the fighty branch of this joseki.

The fight spreads

black+circle initiated the fight. W1 looks overplayish with white already managing a weak group. On the other hand, just defending his center group gives white a crappy result as well. Black splits with the leaning attack of B2. After B6, white has to run. Tengen is helping black immensely.

Taisha - or: what the heck is going on here?

Yes, i do like this joseki. No, i dont get it at all. But it's really fun to trick stronger players who lack study of taisha. ;-)

A generally important point about taisha: Taisha is a fighting joseki. Do not initiate this joseki if you lack influence in the surrounding area. Also make sure the opponent has no huge ko threats. Many taisha variations are very dependant of the "there are no ko threats in the opening" rule.

How to start

Initialization

B3 gives white the opportunity to start the taisha with a. If white is afraid, he can play b, c or d.... but that's no fun. :(

The first moves

If white has the ladder and wants to keep it simple, he can just play b and capture the the marked black stone in sente for an about equal result (black gets a strong, uncontained corner). If he is confident, a makes it possible for black to start the 1000 variations. Actually, white will have to be comfortable with these, since he would get an inferior result if he avoided them at this point.

How to trick your opponent

or: I never thought he'd play there next!

A simple hamete sequence of black.

Up to 6, we're facing a common variation. B7 is a trick play. There are two advantages about B7:

  • It is very easy for white to mess up several times.
  • Even if white answers correctly, he will not gain much. B7 will then initiate a fight that is very playable for black.

Where should white play now? a or b?

Mistake.

After B10, white is in big trouble. Of course white has lots of other variations, but no matter what he tries, the fight will be advantageous for black.

The correct response

B2 can also be at a, but B2 is more fun ^_^ Should white play a or b?

Mistake

W1 is not possible. After B2, white will die for sure.

Correct

This W1 is correct. Black will now connect at B2 and the following moves are common. I like to play Ba, Wb, Bc now.

This is a copy of the living page "Mafutrct/old Content" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
solutions


mafutrct/solutions

Sub-page of Mafutrct

Table of contents
Easy ladder problem
Difficult ladder problem
Easy tsumego
Too easy tsumego
Funny problem

Easy ladder problem

Since the ladder did not work for black, he played at a instead to connect.

Difficult ladder problem

Can B capture the marked stones?

(continued) W6 at B3. Note that black cannot play at a now.

(continued)

Here, black a would be a mistake (white plays b and black cannot put white into atari again). Also, do not play B1 at W2 to avoid selfatari ;)

White is captured successfully.

Easy tsumego

White's strongest move W2 does not work.

Too easy tsumego

B1 and B3 are the correct moves.

This leads to seki. Not optimal.

Funny problem

Black undos his move to a and plays B1 instead.

This is a copy of the living page "mafutrct/solutions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
oldContent

Homepages
Mafutrct


Magari

Path: StonesWalkingPath · Prev: BasicInstinct · Next: Hane
PageType: Alias Keywords: Go term

turn

Path: StonesWalkingPath · Prev: BasicInstinct · Next: Hane
This is a copy of the living page "Magari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StonesWalkingPath

Referenced by
Hane
GoTerms
FiveHundredAndOne...
MakingGoodShape
HaneVersusOsae
Samsung2003Game3
BQM23
TA1999Problem1/At...
GokyoShumyoSectio...
ClassicalExampleO...
BQM13
OpposingKomokuExa...
EnglishGoTerms
GokyoShumyoSectio...
StomachEye
SystematicJoseki3...
Uxs/TermsAndConcepts
BQM111
GeneralRanting
BQM105

Homepages
MAsterdam


Magari Reiki

Keywords: People

Magari Reiki (born 1924) is a Nihon Ki-in professional Go player.

Magari became 1-dan in 1942 and reached 9-dan in 1974. Magari appeared in the Honinbo League on five occasions. He received the Okura Prize? in 1996. Magari's career was affected by asthma, and he retired in 2005.

Magari was the winner of the 3rd Igo Championship in 1959.

Magari was the head pupil of Iwamoto Kaoru.

This is a copy of the living page "Magari Reiki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwamotoKaoru
The1971HoninboTou...
PracticalEndgameT...
Reimeikai
TaishaFiveWayJunc...
GoNews/October200...
44PointLowApproac...
TokyoShinbunCup
MagariVsHashimoto...


Magari Vs Hashimoto Shoji 1975 Aug 07

Keywords: Opening

This is an example for the discussion on High vs Low Pincer; here the left-hand side is the enclosure opening.

Magari Reiki-Hashimoto Shoji 1975-08-07

This is a copy of the living page "Magari Vs Hashimoto Shoji 1975 Aug 07" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HighVsLowPincer


Magic Dirk

PageType: Alias

34PointHighApproachOneSpaceHighPincer

This is a copy of the living page "Magic Dirk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath

Referenced by
NamedJoseki
posting:4819


Magic Of Go

PageType: Alias

TheMagicOfGo

This is a copy of the living page "Magic Of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSeigen
ParallelLadders/D...


Magic Sword

Keywords: Joseki

Chinese: 妖刀 (yāo dāo)
Japanese: 村正の妖刀 (Muramasa no youtou)
Korean: -

A picture of a Muramasa sword: [ext] http://go.yenching.edu.hk/go_web.files/jphis/muramasa200.jpg

The Magic sword of Muramasa is a common name for the two space high pincer of the 3-4 point one-space high approach.[1] It got that name because it has many difficult variations. (See Muramasa about the curse.)

The 'magic sword' (1)

It also typically refers to this specific variation.

The 'magic sword' (2)

This variation was played in a 1931 game between Kato Shin and Go Seigen (White: colours were reversed). It then perhaps went underground for a generation.

The ladder pattern

This pattern appears in Ishida's joseki dictionary as White's way to make a peaceful end to this pattern. It depends on the ladder at W5, which is a prerequisite for White to play W1 as shown here. However, no such variation seems to occur in pro play and this is probably because the result is too good for White. So, Black shouldn't have played the marked move when the ladder works for White.

If the ladder works for Black

If the ladder doesn't work for White the result is disastrous for her and she shouldn't have initiated this variation herself by playing the outside attachment. That is, white+circle was a poor choice. Or, going back further, perhaps White might rethink the original approach at white+square.

In any case, the ladder must be good for one player or the other. Since either player can opt not to play this sequence and neither is happy if the ladder doesn't work for him/her, then this sequence should never occur. This would then be why there are unlikely to be real-life examples in high-level games.

There are several joseki which rely on ladders which neither side should initiate provided both read ahead to see whether or not the ladder is good. A compilation of just those joseki is to be found at Ladder Joseki.

As a comment on the unexplored joseki concept, it is probably the case that many analyses were published, but the move was played in few (maybe no) high-profile pro games. Such moves may be well known in magazines, and played by strong amateurs; but cannot be called joseki.

More material

  • When to use the Magic Sword, a page talking about the variations of this joseki, given the ladders on the other side of the board.
  • More Ladder joseki
  • A page about the name of Muramasa
  • [ext] http://gobase.org/studying/articles/matthews/fuseki/11/
  • More playable variations for White can be found on the page 3-4 point high approach, two-space high pincer

Authors

  • Charles Matthews
  • Dieter Verhofstadt
  • Snotnose
  • Funkybside
[1] See [ext] this discussion and
Joseki to Torikku (Joseki and Tricks), Sakata
Kono Te Goyoushin (Watch Out for These Plays), Go Seigen
[ext] Japanese Wikipedia article
[ext] Yomiuri online Kisei game record

This is a copy of the living page "Magic Sword" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PincerPath
34PointHighApproa...

Referenced by
ChineseGoTerms
WhyWeDoOpenOnTengen
PageDifficultyDis...
SystematicJoseki3...
AZenWayToJoseki
34PointHighApproa...
34PointHighApproach
34PointHighApproa...
SystematicJoseki/...
LadderJoseki
Muramasa
NamedJoseki
Agilis/PennilessLog
DougsGoBlogMay2003
JosekiNomenclatur...
NeverWrestleWithAPig
WhenToUseTheMagic...


Magnetic haengma

Keywords: Shape

This page elaborates on MagneticStonesIdea by providing some examples based on haengma. Please review haengma, it's interesting :)

You might want to check out the next in this series which seems to be explaining my stepping stones into shodan. MagneticJoseki

Question: Dieter: ... and suppose we explore and have questions, will those questions be interesting to you or will they be mere opportunities for you to give us more interesting insights ? It depends on the question I guess. I hope.

Answer: Kungfu Well, I have come to the conclusion that my idea is basically all about haengma. A study of haengma would then form the basis of everything in my "magnetic" series. As such, I suppose my idea is interesting to a point, but I concede that a study of haengma will probably work better for most people than what I say here.

I suppose, that this is how haengma was first organized. By people starting to think like this, gradually increasing in strength by playing more and more games. I am only 3k* on IGS, so I suppose this idea of mine is merely a stepping stone to the study of haengma. Thanks for the insight and good luck :)

First, Nobi.

Nobi

This example (the iron pillar) could be an example of nobi in play.

The magnetic connection between nobi is immense. It cannot be separated. However, the addition of field strength from nobi is small. If the two black moves were interposed, the effect of black+circle on the center is much larger than the effect on the right hand side. black+circle may or may not have an effect on corner approach moves on the top left or bottom left, depending on the strength of the white stones. However, it does weaken any connections that the white stones have.

Kosumi

Here, B2 is an example of kosumi. The kosumi connection is almost as strong as nobi. The field strength is the same. Conclusion is that kosumi is generally not as good as nobi (I believe there is a proverb that speaks about this - weak players play diagonally, strong players in a straight line). Also it is said that running with kosumi is generally not a good idea. However, that being said, kosumi is a basically strong connection.

One-point jump

A one-space connection, the one-point jump is strong but not as strong as nobi. It can be cut (see linked page).

Strengthening the one-point jump

In the above example, black+circle has magnetically strengthened the one-point jump so that it cannot be cut.

Strengthening the one-point jump

White can't cut because of black+circle.

In a similar fashion, a one-point jump from a two-point jump strengthens the two-space jump so that it can't be cut.

Strengthening the two-point jump

White can't cut because of black+circle.

In a similar fashion, the theory is that a move by the opposite player at black+circle weakens the connection, so that the stones can be unconditionally cut. That is, that the cutting party does not suffer any loss and the cut is 100% sente (and should end in sente) because of the weakening stone actually being a sente move which cuts the stones.

This sets up all sorts of dual-purpose moves where you extend from a strong position (in gote) but the move actually has hidden sente potential much earlier than you think.

Based on this hidden sente potential, you may be able to pull off moves you didn't think possible. You may be able to start a fight that even if you lose allows you to take a much bigger chunk than you were going to get from the fight. There may actually be situations where either way you should win the game. In such a case, the player doesen't understand the connection between the stones.

So with this quick review, it seems that the magnetic stones idea is merely a way of looking at whole board fighting based on haengma across the board.

A Keima tesuji.

"Keima is also a tesuji for connecting two groups." -GoranSiska

Goran's example is in the corner. But if a similar position appears elsewhere, based on the fact that it can be cut, interesting things can happen.

19x19 diagram

Because the white stone at a lives after the cut, a ladder breaker on the top might be interesting. A left shoulder hit on the top center black stone, or perhaps a 3-3 invasion on the upper left as a probe first. Something like b may also be possible, aiming at exploiting Black's aji in the position. The discussed moves may or may not be viable depending on the magnetic forces in the area.

In short words, the strength of a connection is based only on the strength of the connections surrounding it (with the exception of nobi, I suppose).

Example..[1]

Corner

Something like this is possible because the connection between the one-point jumps are made very weak by the stronger white connection nearby. I am a little frustrated by my inability to express this particular idea in the way it should be expressed. The opportunity (or the opportunity to threaten) to make the kind of cut I am describing comes up reasonably often. But it's not obvious to players of certain strength. So, what other kinds of threats are not obvious to you? Something across the board? That's what thinking this way is supposed to make obvious.

Two-space extension considered weak?

I do not think it is realistic for White to expect to get any territory on the left, at least not anything closely matching what Black got with his last two moves.

What is the power of the marked white stone?

Above, White is trying to use white+circle to lay waste to Black's claim on the right. This might not be the best line of play for either side, but the idea is not to hold too much on one or two moves: try to seek out the weak spot which exists in the magnetic field's connections.

Other things to watch for:

As you look at pro or high level dan games, watch how one player will make a simple extension and the other will make another simple-looking move. And then look deeper. at the responses. Do the responses balance the magnetic field strengths across the board? Yes, they do. It becomes obvious that, sure, they are making fuseki or joseki or territory grabbing, but they are doing it in such a way as to subtly poke into the other's magnetic field and weaken the opponent's connections. A simple joseki move which extends right from the bottom left might prompt an approach move from the top on the right aiming at something in between, or perhaps just an extension on the top left. Anyway, I hope I have given you some interesting insight which you will now explore. Happy living!

-Kungfu

[1]

Bill: The principle that you cannot ignore the surroundings is sound. However:

Corner (ii)

B2 is tesuji to connect to black+circle.

Through B10 Black has connected and ruined White's corner. If W4 instead of W3, B3 connects.

This is a copy of the living page "Magnetic haengma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Haengma

Referenced by
MagneticStonesIdea
MagneticJoseki


Magnetic Stones Idea

Path: Speculation · Prev: GreedyGo · Next: PatternLanguage
Keywords: Strategy

You may wish to check on Capacitance And Resistance and Wave Front Analysis for similar lines of thinking as to what I am getting at.

Magnetic Stones - Example Game 1

When you play Go, each move you make has both a local and a whole-board implication, sometimes several whole-board implications. Hopefully my ideas will help you see some of the whole board applications.

four groups

Left, top, right and bottom - all recognizable "shapes". In each instance, a stone is extended from a wall. Between the wall and the extension a sort of magnetic field is introduced. This field connects the stones in question. For example:

two groups

The sequences on the left and top here show that in a normal situation, the black stones which have a strong field between them are connected.

Larger is more complex

In this example sequence, it becomes obvious that the white stones inside are dead if that is what Black desires. B9 might not be desirable, but when Black connects at a I think the result is average. Possibly connection underneath is worth more. No one can predict the actual lines of play, but the important thing is to understand how the magnetic forces interact. Of course, Black could just play b first and ensure connection, but that loses sente. Better to capture and connect at a and lose sente anyways?

Who knows what will happen?

This kind of sequence shows how difficult it can be for White to break out. Black doesen't have a lot of worries here, in my opinion. The cutting points a, b and c do not require Black's immediate attention.

With this in mind, look at a move at a, b or c, or perhaps 1-5, *before* the marked white stone. A 'close' move like 6, 1 or c might provoke Black to make territory with the thickness. A far move like B5 might be interpreted as an invitation to extend on the left (a mistake for Black) at which point White can move at the marked stone - and win the fight - because White has offset Black's opponent's magnetic field (weakened it).

Putting it all together

In normal play, White might have been accused of blocking in the wrong direction. Black can just move at B2 now.

Dieter: I think B2 is too close to White's thickness and should be at g.

Bill: I agree with Dieter. Better at g or maybe h.

But if White moves near b now, it would be a good extension from a 6 space wall. (1 stones - 2 spaces, 6 stones, 7 spaces).

Bill: These ideas of how many spaces to extend from a wall are for walls that need them. I. e., walls without eye shape. That is not the case here. W b is too close to White's wall. Better W g.

Because there is a stone in the middle, perhaps a would be better, and the Black stone is under attack. However, so is the White stone at a. So a fight comes up, but the white wall is much stronger than the black one. So what if White moved at W3 now instead? Would it be better for Black to move at e or f? If it's the same sort of standard joseki as in the upper left, then e would let Black magnetically connect with 2. If f, then territory and thickness would be balanced, and Black would have a good shot at more territory (the right hand side) even though it's White's move. But look at C13 - as an example. I of course haven't read out an entire game's worth of fighting, but C13 (the white stone sticking out on the left) can, in theory, magnetically connect to the right hand side somewhere.

This is a sort of theory I have been working on, a sort of shortcut or trick to determine what moves are 'possible'. Locally, tesuji and life and death knowledge become important, but for starting whole board fights, see how powerful the "magnetic" influences are.

QUESTIONS:

  • With no stones on the left center, does a high approach move on the bottom left facilitate a reduction on the upper side?
  • What is the effectiveness of playing K10? How can we judge that? If it sets up a moyo, that is not enough. How many invasions/reductions are facilitated by a move around K10? Are those invasions/reductions (in gote) worth the loss of the proposed moyo?

Let's take a look at a simplification of the above and the moves that might follow:

A simplification

Black now takes 4 at a through d. Dieter: It's White's turn, no? Why 4? Well anyone could have come up with that move I guess, if it was just good old K10. But here 4 aims at invading the right and also a move maybe at e or so. I'm not sure which one looks best of the 4 to you, I seem to favour c.

How about somewhere around g? The aimed at invasion then is between 3 and the bottom right. With h the moyo is stronger and the invasion as with g is possible, maybe.

Black is probably then thinking to reduce White's area, but probably is not thinking how C13 affects a move all the way on the right side. So when Black picks the reduction move, Black is only thinking in 3 dimensoins, not 4, and will be lucky to get a move that fixes all the "intended" problems White a through d above will set up.

You see, you play this move not really to set up a moyo. You're going to lose your moyo. The key is that the stone which sets it up is connected to something magnetically, and you can either get the moyo (which you don't want) or a lot of invasion or reduction lines in sente (which you do want).

So what would end up happening if both players thought this way?

Probably a move or two in the corners and then a big fight starting in the center of the board. Something like that. I've seen games like that, pro games, with move 12 at M10 and 13 at L12 - completely crazy stuff. But perhaps this magnetic fields idea (similar to the capacitance and resistance in a way) is a way to simulate pro's thinking without massive reading - at least in situations where the magnetic field is clearly stronger (a wall 1 or 2 stones stronger). In a situation where the walls are of equal size, it becomes difficult to judge who will win when the walls get too long. Thats where real reading (and pro strength) comes in. So just extend your wall if by doing so you can lose your thickness and gain some territory. If your opponent moves a lone stone in front of your wall, it's almost like your opponent lost a ko threat, perhaps.

Conclusion:

If you can understand what I am saying, it will open your mind to whole board thinking, perhaps in a way you never thought possible.

I think that this could only in theory make you a stone stronger than you already are, since the possibilities this idea opens up are based on what you already know to be possible.

In recent play I haven't done so well as in the example game provided below. So don't try to force this idea on your opponent. It's best not to move too fast. Remember, a magnetic play is a possible play, not a hamete (a trick play). If it's not a good play, then it's still not something you should make. It's just something to help you learn to think whole-board more.

Happy living,

-- kungfu

See also:

  • Magnetic haengma
  • Magnetic Joseki
  • Magnetic Stones Example Game 1
  • Magnetic Stones Question 1
  • Capacitance And Resistance
  • Wave Front Analysis

Path: Speculation · Prev: GreedyGo · Next: PatternLanguage
This is a copy of the living page "Magnetic Stones Idea" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Sub-pages
Discussion

Referenced by
WaveFrontAnalysis
MagneticHaengma
CapacitanceAndRes...
MagneticStonesExa...
MagneticJoseki


Magnetic Stones Idea/ Discussion

Sub-page of MagneticStonesIdea

Mef:

This seems interesting, but I'm afraid I don't see the difference between Magnetic Stones and the traditional idea of influence. Is there one?

HolIgor: From my exoperience, the way to knowledge is in reformulation of the main principles in your own understandable terms.

Charles It's all very speculative. Many, many players have assumed that there is some 'field theory' that can explain what we talk about when we say influence. But, this appears to be wrong.

Bill: I experimented with a field theory several years ago, with charges being passed back and forth. Solving for equilibrium yielded the number of adjacent open points (i. e., dame). ;-)

Some years ago I saw a derivation for the possible omission number, which is the number of opposing threats to a group's safety that the defender can ignore before needing to respond. Not a very useful feature, perhaps, but interesting. What was very interesting was that there was apparently a good way to estimate that number[1]. How many threats you can ignore does seem to have some relation to influence, doesn't it?

People keep trying, and I think that someday someone will succeed in defining a very good influence function for go.

Charles Hmmm ... I could imagine a function of positions on the side - unsettled groups with some sort of base - which did what Bill suggested on threats, by a combinatorial algorithm. What is more it could be a useful, insightful thing to have, in the way of fine-tuning one's intuition.

[1] See DougSGoBlogJune2003#4 for the reference.

This is a copy of the living page "Magnetic Stones Idea/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Magnetic Stones Question 1

Keywords: Question

19x19 diagram

Dieter: What if White 4 plays hane at a?

Kungfu Aim at the cut at 7 while attacking the marked white stone. I am not sure of an exact sequence, but I believe I could get a similar result. Of course, it would have changed the entire game. If I managed to capture the marked stone and White connects at 7, I might move p8 and her recently connected stones look bad to me. Either way I feel White is weak in that area.

Unfortunately, White could also connect right away, so extending might not be best. If I cross-cut, the variations start to get numerous. But I would remember that this is white's territory to begin with, so when crosscutting, I would try to descend on the right and extend towards k9.

19x19 diagram

5 at a or b? Maybe b.

No matter what White does, I feel I can make a weak white group somewhere, or at the very least give him what was already his and pressure from the outside. White 4 looks like it's weakening my moyo, so I'd have to take into consideration if it's worth letting her live inside my moyo.. If I can secure enough territory around my moyo as she takes when she invades, perhaps living small on the right is worth it (considering it used to be White's).

19x19 diagram

Dieter: Certainly not 5.

19x19 diagram

Alternative. The invasion at a remains open. Black's moyo is seriously damaged.

Dieter: Two ways to look at it. My way is that a tsuke should be answered, very often with a hane, especially for such an important stone as this one. But looking at it "magnetically" helps too. Black 3 tries to break the connection: a hane would simply try to restore it. I really think Black 3 was a bad move, helping the opponent to settle quickly and that it should be at 4 in diagram 1. But White failed to apply some very fundamental principles and therefore didn't punish the bad move at 3.

This is a copy of the living page "Magnetic Stones Question 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MagneticStonesIdea
MagneticStonesExa...


MagneticJoseki

Keywords: Joseki

Hello and welcome, this series is probably best for IGS 13k-2d or so. But the examples are at a 3k-2k level. But since you can never think enough whole board, I hope that stronger players will be re-inspired by my devotion to whole board thinking. -Kungfu 3k*

Magnetic Joseki.

No, I am not claiming to have devised some devious new joseki known as the magnetic joseki ;) Rather I am merely claiming that using my MagneticStonesIdea or a revision of it, you can come up with (almost) the perfect joseki move without reading all of the 50-150 lines of play that might be needed if you want to invest in a new joseki.

"A meijin needs no joseki" (unknown)

Please review one of Haengma, MagneticStonesIdea or MagneticHaengma to get an idea of what I am talking about here.

Let us quickly consider two standard joseki examples:

Hoshi (Attacker loses sente)

Komoku (attacker loses sente)

These are pretty much standard sequences and are sometimes even seen in professional level play.

If you imagine these sequences taking place in the middle of the board, then you will see that the players don't make any territory at all. So consider the influence extending out from the groups. Using this method of analysis, we discover that white's position in the komoku example can't be close to optimal, since his stones are far less connected than black's. The fact that black got the corner must be worth more than white's side territory; besides, black has sente. How on earth could this be considered a joseki in any sense of the word? Well, white has a a strong influence field towards the upper left center. In theory, this is compensation. But only if you play whole-board.

So this gave me an idea, that the edges of the board reflect magnetic field strength of the stones. That's the only way white could get an even result in amateur play.

Then I felt that there is then a definable (although to me, unknown) point where the field strength indicates settled territory. I have heard that similar methods like matrices are used in Computer Go already, as influence functions.

Fields reflected from the edge of the board are the same as fields between two walls, with the edge of the board reflecting immediately (i.e. 2 spaces from the edge, 4 spaces between walls).

If you have a nobi connection towards the center, you can extend three spaces from it along the edge; Again, the connection between them is reflected off the bottom and it is "secure" territory.

In a similar way, if you have a large moyo, you can now analyze the field strength based on your (now new?) knowledge of haengma and the influence field strength.

19x19 diagram

Here, from a to f and a to e indicate a sort of distance for the field strength to be reflected.In the corner it's a longer way but it's also a stronger reflection there, or might appear to be. Think of the inverse square law. Now look at the above. If the edge reflects an influence field, how well does it do so?

If you have something like a large knight's move, if it is cut, is it's field strength along the edge large enough for you to capture the cutting stone?

In a joseki, if you approach a 4-4 point and your opponent makes a large knight's move, you can get more corner territory than with a knight's move. I view this as possible because the large knight's move is a weaker connection. By moving into the corner you weaken it by removing some of the strength reflected from the edge of the board, forcing the opponent to eventually make a move which reinforces his large knight's move.

Again, this is just a prop for me to start thinking whole-board. That joseki has been analyzed to death I suppose, so I am not really adding anything new. What I hope though is that in a new and different situation, you can use your newfound knowledge of haengma and how it can be weakened to get an optimal result.

19x19 diagram

Consider the groups in the center. The marked black stones are too far apart. I'm not sure if they should be at a or b for the space between them to be "secured" territory.

So, go all the way back to the hoshi example. Note black 3. If it was made as an "equal and opposite" move, it would be too close to the edge. Therefore, a knights move was made. Also, white 4 in the hoshi example normally could be cut, but again the connection has been strengthened by the reflective property of the edge into an un-cuttable connection.

Now then, we've talked about corners, now the edge. I'd like to just toss this in quickly: that you need to keep a balance between 3rd and 4th line stones. Obvious, but now maybe you see a reason for it, balancing the magnetic strengths. You need some 3rd line stones to form a field strength against the edge strong enough to be secure territory, but you must also keep balance against the center influence fields so that your 3rd line stones are not weakened to the point of allowing an invasion.

All of this indicates a certain "probable" way to play joseki. Joseki itself means a sort of balance, if I am correct. Balance in the sense that it is a "fair" exchange.

So then, it is not joseki for either player to enclose or be enclosed, unless at least one of you has read out the position across the board.

In my opinion, then, the best way to start to understand these ideas is by playing (as an experiment) only what I call "balance josekis". I.E. the hoshi and komoku described far above.

RULES:

- Defender usually makes an equal and opposite extension UNLESS there is a stone on the side, then make an equal extension but (perhaps) one line higher or lower as appropos.

- Split the corner.

- Do not take too much corner or side than your opponent and then attempt to call it joseki (i.e. do not get enclosed and do not enclose - merely split the corner and balance extensions).

- Balance between 3rd and 4th line stones when extending on side

If you play like this, then it will force you to think whole board. You will come to a point where there are no more territory moves left in joseki. Then hopefully you will look up and see the sky, and you will realize that if only you made one little joseki move differently you could have made a huge moyo, or prevented your opponent from making one...

Point being, that if you had followed the ideas I present here and studied haengma, you probably would have made a different move to preserve the whole board balance. This will probably take you up 2-3 stones in strength if you have enough time to think about it and don't move fast. Perhaps, you only lose those 2 stones when studying joseki because you aren't thinking whole board anymore? Well, YOU be the antiderivatve to your opponent. YOU think whole board - while studying joseki - and make HIM lose 2 stones in strength!

Fuseki is, in essence, whole board joseki. A study of fuseki can also lead to this kind of idea, but you end up studying the "josekis for fuseki x" and then what you are really doing is studying josekis from a whole board perspective anyways.

The ultimate conclusion is that territory is the end, and not the means, I suppose. A careful balance must be struck between territory and influence at all times. Seek out your opponent's slack moves, and your own.

Comments welcome as always :)

-kungfu

This is a copy of the living page "MagneticJoseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MagneticHaengma
MagneticStonesIdea


MagneticStonesExampleGame1

This is a game I just played on IGS and I feel that some of the moves exemplify my new strategy. I will comment the game here.

F.S., if you have questions about this game, post them at the end and I will add the comments to the game record here. Good luck and I hope this game exemplifies my MagneticStonesIdea, showing how it can be put into practice.

MagneticStonesQuestion 1

Black: Kungfu IGS 3k*
White: an IGS 2k*

Once you start down the road there is no going back.

With the feeling that W4 aims at an inside approach against black+circle, I play B5.

With W6, B7 is the first magnetic stones idea. The play B7, in my mind, aims at reducing the left side, possibly with a move at c8. And one cannot deny the impressive framework I have already started to build.

White 10 is the first panic move. Now that White is panicking, I feel that I am doing well.

Black 3 and White 8 at marked white stone.

B1 might strike you as odd. It is an attack on the right side group (look at the field surrounding the group), aiming around a or b, or something. I feel that a simple descent is not strong enough. With this, I weaken the right side group considerably. From W2 to W4 my thickness is completed. Why the ko-shape with B5 - B7? Because I want to keep sente. White connects which is ideal for my purposes, and I play honte at B9.

W10 was an odd move which I find only helped me attack his group. Can you guess the next move by Black after the obvious c?

19x19 diagram

B3 is the second magnetic stones move. I have a wall. With B3, White's two stones' magnetic force has been weakened enough that B3 cuts them. B3 was made after about two seconds of deliberation because of the magnetic stones theory. Who would think to move at B3? But it's possible, I think. By B7, white+circle has been placed under my control, or so it seems. B9 is the correct block in this situation, in my opinion, due to K4-K9-R7-Q10 magnetic field (moyo).

19x19 diagram

White chooses to play hane in the lower left, another desperate move to shake things up. But the magnetic field is now too strong for these games, and with B3 Black could not have hoped for a better line of play (in my opinion, of course).

Tian Xue (Death Touch)

Knowing the power of K9 to reduce the left, and the magnetic force of the black wall against the top, Black chooses a 3-3 invasion. Whichever way White blocks will be bad for White, and the invasion is definitely sente, in my opinion. In a nutshell, Black makes a lot of territory here, while White builds a nice wall. However White's potential to make territory here is severely limited because Black is already touching White's magnetic field.

VARIATION:

White makes this play in sente?

If White makes this play, instead of the one he actually made (at white+circle), I could respond this way:

White makes this play in sente?

( B8 takes ko)

A ko fight! Well, there was a ko for the life of the center group which Black lost. But, in this case, my center group might live, and I got a lot of points out of that other ko fight in my opinion. But, who knows what would have happened like this.

Or this way?

B10 is OK because if White a, Black descends and then at c captures some stones. (while a is under attack now). This line of play is what I would have come up with in a 20 byoyomi game.

Anyways, as predicted, White would move near D10 soon. What is Black's next move? Think magnetically.

19x19 diagram (Black 53 to White 62)

At B1 is a possible move anyway, but due to K9, I ignore W2 and perform another corner invasion. B7 may seem strange to you but I feel the heat of W2 now, actually, and consider that B7 is possible and perhaps desirable. White somehow doesen't take advantage of my slackness and plays W8. (I didn't think too long for B7, sorry.) Actually, W8 was what I wanted anyway.

New comment: If you look at what happened up to B9, Black lost a few points. Well, he -solidified- about 10 in this sequence while White -solidified- about 18. So did Black lose? First, maybe not- White had two stones on that corner. If White attached to f3 first, White would have gained much more. Secondly, the loss of B1 above is OK because B1 being inside White's territory allows me to move closer into White's moyo. Now, a move which would normally be considered too deep a reduction is OK because it can escape by magnetically threatening to connect to B1. So now, again, think magnetically. What is Black's next move here? (think 3k* magnetically, that is.. :))

19x19 diagram

What's up with B1? In this sequence, White has demonstrated that there is indeed a perceived weakening of a sort of field between Black 1 and black+circle, and she has moved to protect that weakening.

But by B7, it is evident that I have canceled out most of her magnetic field in the center. She has to work very hard to capture the reducing group now. I'd call 1 to 7 a success. After W10, Black a, White b. The power of the magnetic forces has been made evident and all bets are off in this game now.

19x19 diagram

I feel W2 is not so good because of the loss of black+circle. At W4 is much better so I play B5 to protect the bottom. W6 doesn't seem so good after B7 and B9. B9 actually might not be so good. More slackness? Well, I *am* only 3k*. After W10, the center and bottom right are sealed off (a to e).

19x19 diagram

B4 wants to close off the right center. It's a nasty looking ko fight but here is the board when White finally wins the ko fight:

19x19 diagram

Black, in sente, now starts taking yose moves. The score?

Black: 123.0 White: 111.5 Black wins by 11.5 points (komi 0.5).

So, is there something to this theory? Who knows. If I can get another good example game, I will post it here, if desired.

kungfu IGS 3k*.

This is a copy of the living page "MagneticStonesExampleGame1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MagneticStonesIdea


Magnus

PageType: HomePage

Hey my name is Magnus i play under the name magnusjen on KGS

Tasselhof introduced me to GO when he started dating my sister, at first i could not see the big thing, but then i started seeing the stones as regiments of soldiers and i got hooked hehe.

now i play GO around every second day.

Tas: Just to brag about my student (damn I am going to have to call him sensei soon) here's his KGS graph:

This is a copy of the living page "Magnus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Tas


Magnus M 84

PageType: HomePage

▲~(^.^~) About me! (~^.^)~

◄Magnus Merikaarnio 1984

►From Sweden Stockholm (Moving to Finland)

▼Started playing September 2002

▲Rated 1kyu in Sweden (Moving to Finland)

◄Rated 1dan on KGS

►Rated 1dan on ORO

◄Rated 1dan? on IGS

▼Rated 1kyu on TOM

♦♦♦♦♦♦♦♦♦♦♦♦<(^_^<(^__^)>^_^)>♦♦♦♦♦♦♦♦♦♦♦♦

• Peeping makes life more fun.

• Try to cut bamboo with Go stones.

• Ther is life and death in the ko (pae).

• You must be in good shape to figth.

• A dead group is the result of a sacrifice.

• You need a sharp stone to cut the net.

• One bottle of tesuji a day, keeps the opponents moyo away.

• There is you, your opponent and the mutual enemy, the time.

• There is no one stronger!

♦♦♦♦♦♦♦♦♦♦♦♦<(^_^<(^__^)>^_^)>♦♦♦♦♦♦♦♦♦♦♦♦

[¯\(º_o)/¯]

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬

To be lazy is Genius.

Wisdom comes from hard work.

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬

YouTube:

[ext] http://www.youtube.com/watch?v=UGf9Hc-KpAA&mode=related&search=

[ext] http://www.youtube.com/watch?v=RKILQPBcVTI (Free Hugs in KOREA)

[ext] http://www.youtube.com/watch?v=7ui-SvOVfEk (Breakdance: USA Vs.KOREA)

[ext] http://www.youtube.com/watch?v=1xz27AFXkjs (Breakdance!)

[ext] http://www.youtube.com/watch?v=VxMBUq1Z2eE (Breakdance/acrobatics training)

[ext] http://www.youtube.com/watch?v=_SziboshDi0 (Breakdance basic training)

Good anime-radio-station:

[ext] http://shinsen-radio.org:8000/

This is a copy of the living page "Magnus M 84" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


MAGOG

Magog is Erik van der Werf's 9x9 go playing program.

See [ext] http://www.cs.unimaas.nl/~vanderwerf/magog.html

This is a copy of the living page "MAGOG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
ErikVanDerWerf


Mahamoti

PageType: HomePage

Mahamoti is a Muslim.

He plays go and is a teacher on programming.

This is a copy of the living page "Mahamoti" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiinBrasilClan


Mahn Bang

Keywords: Rules, Go term

Mahn Bang is a house rule that I've seen a number of Korean amateurs play where losing a game by 81 points or more counts as two losses.

I've not heard of this side rule used anywhere else and I'm fairly sure that you won't see it in any tourneys...but I found it to be an interesting rule.

Why 81 points? I'm not too sure but I'd assume that it's because 81 points is the point total for a 9x9 board, thus making a loss by 81 points or more essentially being the same as losing by a full 1/4 of a full 19x19 board. (exswoo, 12k)

Niklaus: I guess resigning is not allowed then

Stefan: This smacks a bit like it's Bangneki-related.

This is a copy of the living page "Mahn Bang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Scoring
GoTerms
BangNeki


MaHuJa

PageType: HomePage Keywords: People

Rather beginner player, really.

My biggest achievements aren't really directly related to playing:

I'm developing "Neverwinter Go" - for players of Neverwinter nights. Heck, they made neverwinter chess, so why not?

See /Neverwinter Go for more.

This is a copy of the living page "MaHuJa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
NeverwinterGo

Referenced by
JapaneseCopyrightLaw


MaHuJa/Neverwinter Go

Sub-page of MaHuJa

For go entusiasts who also play Neverwinter Nights (D&D based CRPG), there's now the possibility of doing both at the same time.

That is, when I finish it. There's a small board and stones preview available on the vault (nwvault.ign.com)

Currently I'm having big problems with the "capture detection". Mostly that they are captured while still having liberties... I'll likely have to rewrite the whole thing. Anyone who would help? Knowing NWscript is not all that needed.

Also unable to 'reset' the board properly, but this comes as a second priority.

The project has been "on pause" for a while, but I'll get more things done if I have someone encouraging or even helping.

For those more familiar with NWN: (beyond "player") It will use NWNX database functionality to store the games as they are played. Later on, replay functions will be added, and perhaps sgf export/mail as well. In fact, I'm thinking of doing a custom nwnx module to kick up gnugo :)

If anyone would make a custom area tileset with a *proper* board, that would be very helpful too. The current beam effect based grid has several problems, including lines that aren't quite straight, and easy to click in the wrong place on for other reasons too. (The grid is above the floor. Unless seeing from right above, the middle of the cross *might* be in another spot...

Neverwinter nights -> nwn.bioware.com

NickGeorge: I don't know beans about Neverwinter Nights, but I did program a go client a few months back, if you're interested in my (Java) death test, I could post it.

This is a copy of the living page "MaHuJa/Neverwinter Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
MaHuJa


maido

Common Joseki

This is a shape that occurs in a common joseki. As players of reasonable strength should be able to see, white needs to protect the cutting point at a.

White cooperates

However, if white plays W1 above, black takes an excellent shape point, and white cannot be satisfied. The same will occur if white protects the cutting point with either of the tiger's mouth plays (marked a). White must use maido to gain a good result.

Here we see a generic side situation. Since it is black's turn, the marked stone is saved easily. For white to capture black, she must place a stone that interferes with the process by which black escapes.

19x19 diagram

As you can see above, all of the marked white stones kill black. There are many such combinations; these are just a few examples.

The joseki move

W1 is the joseki move. As you can see, after the exchange B2 at a, W3 at b, W1 matches white+circle in the fourth example in the previous diagram.

Imagist: I'm not actually sure what Maido is, beyond the explanation above. I was taught it by a dan player at a go tournament, but I never got a real definition from him. From his explanation, it seemed like it could be: 1) capturing by understanding the process of an escape from that capture or 2) various moves that work for the same purpose. If anybody knows more, please add to this!

This is a copy of the living page "maido" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms


Main Line

Keywords: Problem

The Main line in a Go problem is a sequence of moves where each move by the responder is supposed to be the strongest (not necessarily correct) reply. The strongest reply is the one making it as difficult as possible for the solver. Making it difficult means increasing the probability that the solver goes wrong, reducing his strongest moves to (that one) imaginative tesuji.
Chosing the equally difficult, yet longer, variation until death is also another way of increasing ones own possibilities (e.g. with ko) of survival. Therefore the attacker has to chose the shortest route to kill (ceteris paribus - if all other things equal).

Of course, this is all very subjective. At the very opposite end of the main line, lies dying in gote. (See Get Strong At Gote on how to accomplish that.)

In practice no defender would like to play on (and lose options), once s/he had read out that the position cannot be held alive in any variation - except in more than disadvantageous, hopeless situations, aji not present (looking for a way to resign) and esp. in Blitz.

This is a copy of the living page "Main Line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GokyoShumyoTsumeg...

Referenced by
Tsumego
RectangularSixInT...
TripodGroup
BeginnerExercise5...
GokyoShumyoSectio...
GokyoShumyoSectio...
SquareNineInTheCo...
GokyoShumyoSectio...
BeginnerExercise2...
L1Group/Discussion
ProblemCollection...
BeginnerExercise2...
GetStrongAtTheEnd...
GokyoShumyoSectio...
CarpentersSquareW...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...


Mainichi Shinbun

Keywords: Books & Publications

Major newspaper and go sponsor in Japan.

This is a copy of the living page "Mainichi Shinbun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
ProAmHoninboMatch


Mak Lom

Mak-Lom (หมาก-ล้อม) is "Go" called in Thailand.

The meaning is surrounding stones/board game.

This is a copy of the living page "Mak Lom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Kennabee


Make a Feint to the East while Attacking in the West

Path: GoProverbs · Prev: AttachToTheStrongerStoneInAPincer · Next: SacrificePlumsForPeaches
Path: SecretArtOfWar · Prev: LootABurningHouse · Next: CreateSomethingOutOfNothing
Keywords: Strategy

Part of Secret Art of War

   Move East then West, advance then retreat.
   When others expect you to act, don't act.
   When others don't expect you to act, take action.

Applying this stratagem to Go: it is a perfect description of a leaning attack. 'Leaning attack' means that you are attacking a group on one side in order to gain enough strength to attack your real target on the other side.

A classic leaning attack

After Black has made a double kakari White "attacks" the marked black stone. Actually, she is not really attacking this stone, as this stones becomes stronger because of the subsequent sequence. The real aim here is to strengthen White's corner, then attacking the lone black stone at the top.

See also EasyWayOutOfADoubleKakari.

--ArnoHollosi

Also called motare.

Path: GoProverbs · Prev: AttachToTheStrongerStoneInAPincer · Next: SacrificePlumsForPeaches
Path: SecretArtOfWar · Prev: LootABurningHouse · Next: CreateSomethingOutOfNothing
This is a copy of the living page "Make a Feint to the East while Attacking in the West" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
SecretArtOfWar

Referenced by
DirectionOfPlay
HumourAlmostProverbs
InTheBeginning
44PointLowApproac...
2005GoodwillRengo
WholeBoardConnect...
GiveYourOpponentW...
SowDiscordInTheEn...
OngoingGame4
BQM123
LuckAndAji


Make A Fist Before Striking

Path: GoProverbs · Prev: APonnukiIsWorthThirtyPoints · Next: DoNotDefendTerritoriesOpenOnTwoSides
Keywords: Strategy, Proverb

This proverb teaches us to attack from strong groups, not weak ones. Therefore, one should sometimes reinforce before attacking. Another way of looking at this: the reinforcing move has a value in itself (e.g. taking territory). If there is an attack as follow-up, it qualifies as a double-purpose move.

The only example I can think of just now:

Here, B1 aims at the marked invasion (besides taking the corner). If the invasion is played before Black 1, White can still dive into the corner.

After B1, White might play something like W2 which gives good shape but is somewhat small.

Scartol: I thought of a fun way to say this the other day: Business before pressure.

Path: GoProverbs · Prev: APonnukiIsWorthThirtyPoints · Next: DoNotDefendTerritoriesOpenOnTwoSides
This is a copy of the living page "Make A Fist Before Striking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Priority
Compass
ChoiceGoGame1
OngoingGame2Moves...
OngoingGameTwoMov...


Make both ends strong

Keywords: Strategy

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Charles Matthews There is some common advice on frameworks like this:

Make both ends strong

Here B1 is better than a play like Black a. After B1 both black groups have a base so that Black can fight strongly when White invades. Black at a prevents White from making a really easy invasion: but it seems to do less that is definite and Black doesn't yet have much territory.

John Fairbairn: Don't you think the proverb play away from thickness covers it? And if we apply principles as opposed to personal style, wouldn't B1 be better on the fourth line? If so, "balance" is an applicable principle. I can see also a case for the principle of inviting the opponent to invade your framework (a would not be a framework).

Charles: More about maintaining some other sort of balance than about any kind of thickness, really.

BobMcGuigan: B1 conforms to the principle of strengthening the weaker stone when extending. A play at a instead would be over-concentrated relative to the corner. It would also allow a good white invasion below the star point on the upper side. After the invading stone becomes stronger there could be aji against the black corner as well.

Bill: Black is already overconcentrated in the top left corner. At first I thought there was a small low enclosure there, but it is a strange one space extension from the 3-3. Was there an original typo in the diagram?

Charles: No, the 3353 enclosure was intentional. Just to make the point about frameworks with two 'strong ends' stand out a little more.

White can develop

Charles: The other side of the story would be this. After W1, White can make something of a base: this is a relatively easy invasion. If black+circle had been further to the left then W1 wouldn't work so well.

But the point would be that Black's upper side group looks quite settled at present: Black should have time to play a flanking extension at a point like a.

I'd also argue that this sequence available to White is a good reason not to play black+circle at b, instead.

Pincer

Bill: After B1 the pincer is better, I think. There are several variations, OC, but in the ones I looked at, I think that B1 works out fine.

Charles: Yes, that does look strong. So in this case W2 might be close to an overplay.

Charles: Here's a similar example, related to what was said at 3-3 point with 4-4 point.

A rarity

This is an uncommon side pattern. The reason would be that the enclosure with BC would normally take a lower priority amongst big points in the opening. It was played in relation with black strength in the lower right.

On one occasion (Sugiuchi Kazuko-Kataoka Satoshi(B) 1988-07-05, colours reversed) this did occur.

Black plays for a strong group

Black played simply to settle with the standard joseki.

This therefore does give two strong ends, and a five-space extension between them, for an efficient formation.

This is a copy of the living page "Make both ends strong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayAwayFromThick...
Priority
HolIgorStrugglesW...
TheKeimaJosekiInF...
DefendTerritoryOr...
posting:2062
posting:82


make territory while attacking

Path: GoProverbs · Prev: DontUseThicknessToMakeTerritory · Next: APonnukiIsWorthThirtyPoints
Difficulty: Beginner Keywords: Proverb

This is a basic strategy proverb. Success in attacking which isn't aimed at killing is to do with a direction of play that

  1. makes territory, or
  2. builds up a framework, or
  3. at least constructs influence in a useful direction.

If an attack doesn't do any of these things, why attack? Later in the game it may become more profitable to attack in another direction. In any case one should have a reason for everything. Attacking to make territory is one of the best.

Charles Matthews

Path: GoProverbs · Prev: DontUseThicknessToMakeTerritory · Next: APonnukiIsWorthThirtyPoints
This is a copy of the living page "make territory while attacking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MakesTerritoryWhi...
TakingTerritoryWh...

Paths
GoProverbs

Referenced by
AttackAndDefence
FrameworkTheory
FalseThickness
PotentialValueOfT...
GoForBeginners
ManchurianFuseki/...
TA1999Problem3/So...
NoToLargeMoyo
FusekiExercise4/S...
LootABurningHouse

Homepages
Geno


Make two, then throw away

PageType: Alias

AddASecondStoneAndSacrificeBoth

This is a copy of the living page "Make two, then throw away" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM232
BQM247


Make weak walk along weak

Path: GoProverbs · Prev: DontAttachWhenAttacking · Next: FiveGroupsMightLiveButTheSixthWillDie
Keywords: Strategy, Proverb
If you have a weak group, make it walk along with an opponent's weak group

This Korean proverb [1] suggests to look for a stronger way of playing than merely jump out with a weak group.

Example

The bottom left black group is weak and too important to leave weak. Running out seems to make perfect sense.

Example

A leaning technique to prevent the peep at a looks adequate but W2 allows for a stronger white claim on the bottom area. The untrained eye has not noticed the weakness in White's bottom left group, which White will patch with W4 if she does have the awareness.

Attack to defend

Sweeping away White's eyespace like this, or ...

Example

... like this, doesn't allow White to make a profitable attack. Both groups will now run into the centre (previous diagram - here Black has more of a base already).

[1] As told to Dieter by Minue, second solution diagram Dieter's

Path: GoProverbs · Prev: DontAttachWhenAttacking · Next: FiveGroupsMightLiveButTheSixthWillDie
This is a copy of the living page "Make weak walk along weak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
DieterVerhofstadt...


makemashita

Keywords: Culture & History

A Japanese phrase meaning "I have lost". Normally said as a way of resigning.

Another phrase commonly said in resigning a game is arimasen. --exswoo

This is a copy of the living page "makemashita" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CallingOutAtari
HowToResign
HumourAlmostProverbs
UsefulPhrasesInOt...
Arimasen


makes territory while attacking

PageType: Alias

MakeTerritoryWhileAttacking

This is a copy of the living page "makes territory while attacking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ManchurianFuseki/...


makeshift

A makeshift is a play that deals with the needs of the situation, even though it is locally less than ideal. Typically, settling stones in suboptimal shape but in such a way that it allows some other, more pressing goal to be achieved.

The following example is taken from game 6 of the 1992 Meijin title match between Kobayashi Koichi, 9 dan, and Otake Hideo, 9 dan. Kobayashi played white.

Kobayashi's Makeshift

White uses 1, described as a "makeshift" by Takagi Shoichi, 9 dan, to settle the top right quickly, giving him time to play the following tough-minded sequence on the left side:

Continuation

Continuation 2

And White managed to pull his stones out. Black, however, eventually won by 3.5.

This is a copy of the living page "makeshift" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BaaiNoTe
GoodEmptyTriangle...


Maki Sakai

PageType: Alias

SakaiMaki

This is a copy of the living page "Maki Sakai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Making Go More Popular

Making Go more popular outside of Asia.

Factors

  • availability of players
  • multiplicators (people who tell that they like Go and could tell what it is)
  • availability of equipment
  • lack of reliable information
  • export of values and culture which don't travel easily
    • attention span among TV watchers

Successes

  • Local Go clubs which:
    • play in highly visible areas
    • at Universities
  • The Ing Foundation
  • Iwamoto Kaoru
  • HikaruNoGo

Thoughts

Charles Matthews A complex issue, as anyone who has been involved long-term in the promotion of go will realise.

Suppose the question is 'make 19x19 go played within the Japanese or Chinese or Korean traditions more popular and well-known in the rest of the world', then I think we know there are a few fundamental problems. They range from the availability of equipment, through lack of reliable information, to the question of export of values and culture which don't travel easily.

The other aspect is adaptation of go to its potential market. One very obvious feature is the use of small boards for teaching (one should note that some outstanding go teachers don't use them). There is capture go. It has been postulated that choice of rule set has an effect (I personally am sceptical, which isn't to say that no one benefits from teaching based on the 'sophisticated' sets of rules). There is go on servers, which very largely removes human contact. There is go at shorter time limits. Pair go was designed with this in mind.

One way to get a more sharply defined discussion seems to be to ask and debate what type of infrastructure does best at reconciling these two sides.

XCMeijin - I believe the solution already exists. Hikaru no Go represents the game of Go in a unique way. Just spread the anime and manga around the world and hey presto!, Go playing population doubles!

There IS the problem of those who don't like Anime/Manga. Intellectuals may be introduced to the game as a challenge to fire up their egos. Go MAY be introduced into medical treatment for mental disorders (alzhemirs, etc), but i'm not too sure of the medical value (i.e., I'm NOT a doctor).

The key seems to be to introduce the game through various channels, rather than coming straight from "The Go World". They'll just look at us as if we're aliens, although a handful may enjoy their first contact :P.

excession - the western world seems obsessed with all things Chinese at the moment. Certianly the Chinese "business machine" is something that is attracting a lot of media attention. Perhaps there is some way that Go players can capitalise on this.

Charles Hikaru has done some good. People read it, they play on a server. Eventually they find that go is quite tricky, and to a large extent observing games on a server leads to the blind leading the blind. Discouragement?

nachtrabe: One of the issues is that baduk is a game with some basic heuristics (things that can only be learned by playing) and, until you get those heuristics, certain things are just flat-out difficult. A beginner (arguably this is true of stronger players as well) often doesn't even see "spheres of influence" or "thickness" and has no real grasp of "sente" or what a move can be valued at (or even that it can be valued). Whether groups live or die seems to be a product of luck in their own minds.

This means that baduk has a bit of a sharp learning curve after a person picks up the very basics, which can make it hard to keep people.

In a club atmosphere, this can kind of be overcome, but I believe it is more difficult online among people of equivalent skill. Drawing more people to the game so that they will come on their own is good, but we need to think of a way of keeping them once they are there as well.

C.S. Graves: I live in a small city where few people know about baduk/go/weiqi, and even fewer know how to play. To my knowledge, there isn't even a club of any kind here currently (short of one I tried to foster a few years ago). I can only foresee this being a slow process, as much as I'd love to see a thriving go salon here.

I would make an analogy to agriculture, where you plant the interest in a handful of individuals, cultivate that, and when the time comes, they may spread knowledge of the game on to others. I think this slow, one on one approach is the only way to build something solid. Exploiting trends and references in popular culture may attract a few, but I've found that crowd to be fickle, often more interested in the protrayal of the game than the actual play (e.g. folk who have seen Pi and ABeautifulMind. Dieter has some relevant thoughts on the page for the latter).

Perhaps I sound pessimistic, but this only because as far as baduk is concerned, my hometown is a harsh environment. Larger cities are bound to meet with greater success, to an extent at least.

Tapir: [ext] Here Go became fashionable very recently.

This is a copy of the living page "Making Go More Popular" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Axd/CandidateSLPages

Homepages
Wegobad


Making Good Shape

Keywords: Shape, Books & Publications

This book by Richard Bozulich and Rob van Zeijst is volume 3 of the Kiseido Mastering the Basics series.
ISBN 4-906574-73-4

Contents:

  1. The Efficiency of Stones illustrates the major concepts of efficiency via examples from play, concentrating on dumplings, empty triangles, heavy stones and over-concentrated stones as shapes to avoid, thickness and sabaki as techniques to obtain good results.
  2. Examples of Good Shape contains a 45 page exposition on elements that are good shape and can be combined to create even better results. Elements covered include: ponnuki, mouth shape, bamboo joint, diagonal move, one-space jump, solid connection vs hanging connection, knight's move, diagonal jump, magari among others.
  3. 245 Problems consists of sets of 9 problems presented on a right hand (odd numbered) page with solutions on the overleaf and next several pages. Each solution consists of at least two diagrams illustrating the correct solution and a failure diagrams. Variation and continuation diagrams are included as needed. Occasionally a problem gives rise to a position covered in 1001 Life and Death Problems, in that case the problem number in that book is referenced.
  4. Example Games covers the hundred moves of two professional games to illustrate the principles of shape as applied in practice.

See also BQM220 regarding Problem 133.
See also [ext] David Carlton's review

( Note that the [ext] description at Kiseido is incorrect. An additional final chapter was added. )
Errata.

Sample Problems:

Problem 1

A Black stone in is atari. How should Black play (to make good shape) ?

Problem 123

How can Black make shape for his stones?

This is a copy of the living page "Making Good Shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
Kiseido
GoBooks
FujisawaTesujiDic...
The1971HoninboTou...
MasteringTheBasics
ForceFeeding
PlayingAgainstSan...
RecommendedFirstB...
Ilan/BookRecommen...
BQM220
Nachtrabe/OldBadu...
ASRSuggestions
Axd/Literature
GoWorld/Errata
Imagist/Library
Kokiri/bookCollec...
RiffRaff/GoLibrary
Tderz/Books
Velobici/QuasiBlog

Homepages
Crux
Jono
Pasky
RichLancashire
Velobici


Making Good Shape / Errata

Sub-page of MakingGoodShape

These errata refer to 'First Printing December 2002'.

Making Good Shape has been reprinted (Second Printing March 2006), and hopefully all (or at least most), of these have been corrected.

Front cover.
Wrong: Rchard
Right: Richard
p3, last paragraph.
Wrong: White captures with 6 and Black ataris again with 7, forcing Black to connect at 8 in Dia. 6.
Right: Black captures with 6 and White ataris again with 7, forcing Black to connect at 8 in Dia. 6.
p5, second paragraph.
Wrong: Next, he can attack the stones above by attaching at A, or he attack the two white stones below with 1 in Dia. 14.
Right: Next, he can attack the stones above by attaching at A, or attack the two white stones below with 1 in Dia. 14.
p11, second paragraph.
Wrong: the ones at 12 and 14 are two close
Right: the ones at 12 and 14 are too close
p28, last paragraph.
Wrong: White must answers Black 1 by striking at the vital shape point with 2 in Dia. 19.
Right: White must answer Black 1 by striking at the vital shape point with 2 in Dia. 19.
p33, last paragraph.
Wrong: Instead of 4 in Dia. 17, Black...
Right: Instead of 4 in Dia. 17, White...
p34, last paragraph.
Wrong: After White 6,
Right: After White 4,
p38, penultimate paragraph.
Wrong: Black 1 in Dia. 13 also
Right: Black 1 in Dia. 12 also
p39, last paragraph.
Wrong: The shape made by White 5
Right: The shape made by Black 5
p40, last paragraph.
Wrong: If Black cuts at A, Black will
Right: If Black cuts at A, White will
p47, last paragraph.
Wrong: Black B is sufficient to hold Black back.
Right: White B is sufficient to hold Black back.
p53, third paragraph.
Wrong: The joseki move after the diagonal jump of White 1 is the attachment of Black 2 in Dia. 14. White also attaches with 3.
Right: The joseki move after the diagonal jump of White is the attachment of Black 1 in Dia. 14. White also attaches with 2.
p56, last paragraph.
Dubious: Instead of 3, where should
Perhaps: After 3, where should
p57, second paragraph.
Wrong: extend to 2 or
Right: extend to 3 or
p62, first sentence.
Wrong: We have seen in Dia. 21 on page 59 (White 5) how increasing the number of stones to be sacrificed can destroy the shape your opponent's stone.
Right: We have seen in Dia. 21 on page 59 (White 5) how increasing the number of stones to be sacrificed can destroy the shape of your opponent's stones.
p69, problem 15, labels for 2nd & 3rd diagrams.
Wrong: 2nd diagram Continuation, 3rd diagram Variation
Right: 2nd diagram Variation, 3rd diagram Continuation
p70, problem 17.
Wrong: Black A is too small to played in the opening stage.
Right: Black A is too small to play in the opening stage.
p74, problem 25.
Wrong: Black must fall back
Right: White must fall back
p74, problem 27 Dia. 2
Missing annotation "10 at 3".
p75, problem 28
The diagram is wrong compared to all the answer diagrams. It should be as the diagram below where the left white stone has moved one point right.

Corrected diagram

p82, problem 43.
Wrong: If Black plays at either A or B, Black starts
Right: If Black plays at either A or B, White starts
p82, problem 45.
Wrong: White can sacrifice three
Right: Black can sacrifice three
p85, problem 49.
Wrong: After Black 3 in Dia.2, White can't resists with 4.
Right: After Black 3 in Dia.2, White can't resist with 4.
p88, problem 57.
Wrong: White still needs to defends his stones at the top.
Right: White still needs to defend his stones at the top.
p93, problem 68, label for Dia. 2
Wrong: Continuation
Right: Variation
p98, problem 81.
Wrong: If White answer 1 with 2 in Dia. 2,Black plays 3 and 5.
Right: If White answers 1 with 2 in Dia. 2, Black plays 3 and 5.
p110, last paragraph.
Wrong: White will atari with 1, then defend with 4.
Right: White will atari with 2, then defend with 4.
p113, problem 112.
Wrong: If Black answer White 1 with 2 in Dia. 2, White links up to his stones on the left with 3.
Right: If Black answers White 1 with 2 in Dia. 2, White links up to his stones on the left with 3.
p116, problem 120.
Wrong: White can't push in at A because, after B, a cut at C behind is left behind.
Right: White can't push in at A because, after B, a cut at C is left behind.
p117, problem 123, label for Dia. 2
Wrong: Failure
Right: Variation
p129, problem 150, label for Dia. 2
Wrong: Continuation 1
Right: Variation
p159, label at top of 2nd problem.
Wrong: Problem 196
Right: Problem 197
p166, problem 210.
Wrong: ...forcing White to connects at 2.
Right: ...forcing White to connect at 2.
p168, problem 213.
Wrong: If White 2 at 4, White 3 at A is again sente.
Right: If White 2 at 4, Black 3 at A is again sente.
p173, problem 225.
Wrong: After 2, White can deprive White of his eye shape by peeping at A.
Right: After 2, White can deprive Black of his eye shape by peeping at A.
p174, problem 226.
Wrong: White exchanges2 for Black 3, then jumps to 4.
Right: White exchanges 2 for Black 3, then jumps to 4.
p179, Problem 237.
Wrong: Black to play
Right: White to play
p182, problem 239.
Wrong: The knight's move of White 1 in Dia. 1 is the right way for Black to defend his moyo
Right: The knight's move of White 1 in Dia. 1 is the right way for White to defend his moyo
p183, problem 243.
Wrong: Black to play
Right: White to play
p185, problem 243.
Wrong: Suddenly, the makred stones at the top are under attack.
Right: Suddenly, the marked stones at the top are under attack.
p186, problem 245.
Wrong: ...forcing White two capture two stones with 6.
Right: ...forcing White to capture two stones with 6.
p186, problem 245.
Wrong: one-way street..
Right: one-way street.
p188, first paragraph.
Wrong: In such circumstances, professionals usually falls back on their knowledge of shape.
Right: In such circumstances, professionals usually fall back on their knowledge of shape.
Back cover : second paragraph.
Wrong: They determines whether your stones
Right: They determine whether your stones

This is a copy of the living page "Making Good Shape / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MakingGoodShape


making the most of home advantage

PageType: Alias

HomeAdvantage

This is a copy of the living page "making the most of home advantage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM163


Making your opponent connect is not really putting him in damezumari

Difficulty: Beginner Keywords: Tactics

dkiller: During comments on a game between two beginners, it seemed they misunderstood damezumari. I'll write down the dialogue and the diagrams as I can remember it.

If I'm wrong, please let me know.

Damezumari

Black player: Here dkiller, this is a good move, I'm playing a damezumari.
Dkiller: How can you say that a damezumari is a good move?
Black player: How it can be wrong? Before White had three liberties, now only two liberties, it is a good move.
Dkiller: Oh my god, we're not taking about the same 'damezumari'; see the continuation.

Damezumari

Dkiller: You see, now White is connected, White has eight liberties. It's a lot more than the three liberties at the beginning. On the other hand, Black has only two liberties and before had three liberties. With the cut at a, it is very worrying to have so few liberties. That's why I said it was a bad move.

To conclude this exchange I would say that you can't really put your opponent in damezumari, you can only put yourself in damezumari (often a bad move) or use already-present damezumari to solve a local situation in a particular way.

-- dkiller

Damezumari (really)

Charles Matthews: The correct way for Black to play here must be B1 in this diagram, which is worth a point and threatens a snapback.

Bill: And if then W2, B3 protects against the cut at a.

Zook: So the correct way to play here is B3 first. The B1 - W2 is a 1-point sente and thus very likely to be more valuable as a ko-threat.

Charles If you're talking about leaving ko threats, B3 is all wrong anyway. It was a beginner question on a beginner page, no?

Zook: I didn't find the correct words to anticipate your possible grief. Of course ko vs points is not a beginner issue anymore. Still, B3 gives eyeshape. I prefer eyeshape (where needed) over reducing ko-aji over points. Cheers.

This is a copy of the living page "Making your opponent connect is not really putting him in damezumari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShortageOfLiberties

Homepages
Geno


Making Your Own Equipment

PageType: Path Keywords: Equipment

One of the beauties about Go is its simplicity. The rules and the material needed are simple.

It doesn't come as a surprise that many Go players have therefore made their own Goban (board), stones and bowls.

Several discussions have been had on rec.games.go and in various woodworking newsgroups about the subject, and it is easy to get lost in all the details.

The aim of this path is to give an overview of the most important points.

  • Equipment Dimensions
  • Selecting the material
    • Material Goban
    • Material Stones
    • Material Bowls
    • Unusual Materials
  • Surface Finish
  • Teaching Goban
  • Caring for Go Stones
  • Making a Go Set for Blind Players
  • Goban Self Made by Kjeld Petersen
  • KoshGobans by Kosh
  • FuZZ/Gobans by Fuzz
  • Halo5/Gobans by Halo5
  • RobAnybody/FoldingGoban by RobAnybody
  • [ext] Upgrade from .5in board to folding 2.5in table board with legs by [ext] HikaruUSA

External links

  • A collection of newsgroup posts on this subject can be found on [ext] Ken Warkentyne's pages.
  • Slotted Go Boards [ext] Young's gobans.
  • A special home made goban : [ext] The one in the world DIY sequoiadendron giganteum goban

Authors

  • Morten Pahle

Note: This is just a repost of my topic to a better spot Goban making ala CountDooku (18K KGS)

Due to the length of this topic, I've made a dedicated web page of it on [ext] http://www.geocities.com/sw161519/goban.htm

Any comments are gladly welcomed

With regards, CountDooku

sduff: I've just found [ext] this site related to making your own goban, but alas, is in a language foreign to me. It has a few pictures of the pyramid beneath the goban, and may discuss this.

PatG: go [ext] here for the Google translation.

Jerome : I'm the author of this page. I want to translate it in english, but I'm a bit lazy and lacks some technical vocabulary. Anyway, you can use everything in this page (texts and pictures) as you want (they're beer-licensed as everything should be ;).

This is a copy of the living page "Making Your Own Equipment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBoard
GoStones
ReferenceSection
Equipment
GuidedTours
EditableRGGFAQPar...
RobAnybody/Foldin...
posting:2514

Homepages
KjeldPetersen
SteffenGlueckselig


Makrai Jozsef

PageType: HomePage

Szia.

This is a copy of the living page "Makrai Jozsef" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Dnc
Jozsef

Referenced by
Passing
Superko/Discussion


Makrai Rules

Keywords: Ko, Rules

Detailed information and the complete text can be found at [ext] http://dnc.yogar.hu/go/rules.html.

This ruleset was created with three objectives in mind:

  • Be simple and logical.
  • Be easy to understand and easy to apply for both man and machine.
  • Be close to the traditional game.

It uses area scoring, which allows life and death to be simply played out. It uses basic ko, which allows draw on repetition, and avoids superko inconveniences and anomalies. This combination leaves the following problems open:

  • False cycles. (The losing player could prevent the game to end by playing in a cycle where he loses more stones than the opponent, such as Send2-Return1. This is not possible under territory scoring, but area rules need to address it explicitly.)
  • Perpetual suicide. (If suicide is legal, the losing player could prevent the game to end by playing suicide infinitely.)
  • Moonshine Life. (Positions that are traditionally considered dead, but where actual capture is only possible through a ko, which the other side cannot win but can delay losing infinitely, eg. with threats from a double ko seki.)

Chinese rules practically handle these problems by exceptional rulings (precedents). But since this set is meant to be logical, two new rules were created to address them:

  • The rule of finite stone supply. If the prisoner difference exceeds a given limit, the player who lost more stones is considered to have "run out of stones" and can only pass.
  • A modified ko rule, to be used in playing out disputes. A player can "challenge a ko" by passing for it before taking it. If he can later carry out the ko capture in spite of this pass (ie. the opponent could not or did not use the extra opportunity to win the ko), the opponent needs an intervening regular pass of either player before recapture.

These two rules attempt to grab the human logic behind the traditional rulings. They rarely need to be applied, unless the opponent behaves abusively (the above tactics are traditionally considered unacceptable - but usually without a logical explanation). Their purpose is to make the rules complete, usable in various environments and in computer tree searches.

This is a copy of the living page "Makrai Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo
Superko/Discussion


Makube No Go

PageType: HomePage

Makube no Go(15kyu KGS) is a 14 year old kid from Northern California. He began playing Go on November 23, 2006. He took a month break of playing Go from December(23k) to February(Remained 23k). Staying at 23k, he tries to make up for the lost time. His comments are usually crap, so feel free to call him crap.

His Opening: A more defensive version of a Nirensei Fuseki

MakubeNoGo's name is based on the GetBackers? Anime character "MakubeX"

He has never touched a real Go Board.

He lives in San Francisco, CA.

This is a copy of the living page "Makube No Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:3599


Malcolm

PageType: HomePage Difficulty: Advanced Keywords: EndGame, Life & Death, Problem

Hi, welcome to Malcolm Schonfield's home page. I'm a 1D in france ( [ext] page on the ffg site.. I play on KGS with two accounts: malcolm & malcolm2 - they are around 2D. I learnt go in 1994 and have been enjoying it since then!

Table of contents
1: Tsumego
2: Yose double snap-back
3: Nice tsumego
4: Tsumego
5: Under the stones tsumego
6: Unusual tsumego from TrainLikeAPro
7: Connection
8: Classical tsumego
9: Classical tsumego seen in Hikaru No Go
10: A Fan Hui 5D problem
11: Blog about Xuanxuan Qijing
12: Some of my SL pages
13: Coming soon: more on the elephant's jump
14: Lim on a Sedol fuseki
Links

1: Tsumego

Here's a tsumego I was having problems with:

1: problem

1: solution from book

The solution (from "get strong like a pro") gives black killing white

This seems to work too

1: Mistake

I was stuck for a long time on finding the correct answer to W2.

1: Answer

unkx80: I think Black should play B3 and B5. See joseki-related life-and-death example 9.

Malcolm: Thanks, the same day you gave me the solution I ended up using Thomas Wolff's GoTools tsumego program to get the answer. I had a blind spot, overlooking the double atari at 'b'.

2: Yose double snap-back

Here's a yose problem I like with a nice double snap-back:

2: problem

2: solution

2: variation

White can't connect with 6 because 7 makes a double snap-back.

3: Nice tsumego

3: problem

A nice tsumego I saw in TrainLikeAPro volume 2

3: solution 1:

It took me ages to find this solution. I think I had a blind spot due to the following erroneous reasoning: "after 6 white has two eyes and is therefore alive. There is no need to look any further". Lesson to be learned: two eyes are sometimes not enough! Or: beware of damezumari!

3: solution 2:

An alternative. Black 7 at 5, White 8 at 3. After 9 a and b are miai.

This problem is old: it figures in Xuanxuan Qijing where in the version I have it's problem number 4 (of 347 problems...).

4: Tsumego

Here's a nice tsumego I found in an old volume of the french go magazine RFG (nÂ° 89, 2000), in an article by Pierre Audouard. It took me about 15 minutes this morning to solve!

4: problem

4: Solution

5: Under the stones tsumego

Here's an under-the stones tsumego from TrainLikeAPro volume 2. It took me days to realise why "a" is wrong - another damezumari I missed.

5: problem

The correct solution starts at "b" :

5: solution

B5 at black+square. Result is a direct ko with the first threat to be found by the defender.

5: mistake

B5 at black+square.

5: continuation

Dead.

6: Unusual tsumego from TrainLikeAPro

31-1-07 : I'm completely stumped by the following problem from TrainLikeAPro, vol. 1, day 2.

6: Problem diagram

6: Solution from book

Ko.

6: Stumped

I do not know how black deals with W4. Looks to me like white lives. so, what am I missing?

6: unkx80's suggestion

unkx80: The first answer that comes to my mind is B5. No, this is not a typo.

6: I'm still stumped

I did consider B5. But if W1 in this diagram, what else is there but B2? Then, white lives with W3.

unkx80: This means that I made a reading typo when suggesting B5 in the previous diagram. Right now I see no solution to your W4.

Malcolm: OK. I've updated TrainLikeAPro with this analysis. It does seem like an error in the book. Hope you don't mind me using your name. Thanks for the help.

7: Connection

7: Connection tesuji

This position comes from a 9 stone handicap game I played recently. In the game, the marked black stones were under attack. But 1 is a nice tesuji to escape. Credit goes to MotokiNoguchi for pointing it out. 07-04-18

7: A possible follow-up: ko

7: No ko, but Black escapes

7: Mistake

If White plays 4, he lets Black live and loses points on the side: very bad.

7: Alternate solution

unkx80: I thought, there might be multiple solutions to this problem. If W2 at W4, then B3 and W2, which reverts to one of your earlier diagrams.

Malcolm: Yes, you're right. Thanks for the comment.

8: Classical tsumego

The following classical problem is in the Xuanxuan Qijing collection.

8: Problem

I have seen a solution which goes as follows:

8: Solution 1

After 7 White has to live, and then Black has a tesuji at a which captures the marked stone and makes an eye.

However there seems to be a variation leading to Ko if White plays 4 differently:

8: Ko

I wonder if Black can do any better...

Suggestion by flon (no sensei page, sorry): It seems that Black is dead against white 2, setting up an ishi no shita:

8: white 8: captures the 3 black stones including 1 and 7.

Flon: I can't find any solution for Black. I checked the Xuanxuan Qijing, but didn't find this problem ;-).
Malcolm, 071212: Thanks Flon. You're right, there isn't any solution for Black. I made a mistake copying the problem diagram from Xuanxuan Qijing Problem78. There, White has one less liberty which makes all the difference.

9: Classical tsumego seen in Hikaru No Go

This is also from the Xuanxuan Qijing collection (number 5). And it's in the Gokyo Shumyo: see Gokyo Shumyo, Section 1, Problem 75 / Solution.

9:Problem diagram

9:Solution

After 7, a-d. 5 is a tesuji that features in one of the Hikaru No Go stories. I got this solution from the sgf file compiled by Jean-Pierre Vesinet (see [ext] u-go.net).

However, in the following variation Black seems to get a ko.

9:Variation: ko?

After 9, a through to d seem to give a ko. Am I missing something?
2007-12-14: I've found more detail on this variation here.

%No idea why my previous attempts were'nt working. Thanks unkx80 for the help.

2008-02-09: Finally reached a conclusion on this problem. More details here. Credit where credit's due: I did get some help from Ang LI 3p...

10: A Fan Hui 5D problem

(2007-08-01). I got this problem from the mailing list of problems by Fan Hui, organised by the FFG (Fédération Française de Go). It's supposed to be around 5D level.

10: Problem diagram : Black to play

After weeks of looking at the problem every now and then and not getting anywhere, I finally found the solution. I haven't looked at Fan's solution. As there are several variations I jotted them down as follows in my handy little go notebook:

10: Complete solution

    d ( e g! ( f a | a f c b )
      | a f ( g e | e g c b )
      | b c ( ( e | f ) g | a f ) )

"|" means "or". "!" means "tesuji".

It's not easy to read, but it seems to me to be a concise way of writing a non-trivial set of variations.

2007-10-12: This notation now has its own page.

11: Blog about Xuanxuan Qijing

(2007-09-27). I printed out the entire colection from the pdf file [ext] at tsumego.tasuki.org, and I've been going through the problems. I now have a new goal: work through all the problems and understand each one. Maybe I'm optimistic, but I reckon it should be do-able (within a couple of years). So far I've looked at about 75% of the first hundred odd problems. There are some real gems. There is a [ext] solution file, but it doesn't give many variations. That's not necessarily a bad thing, as it means one has to figure things out for oneself. I would recommended it heartily for dan-level players.

At least one of the problems has "Black plays tenuki" as the the correct answer. The solution diagram explains why Black can't do anything locally. It's an unusual type of problem (Black to play, White lives)...

2007-12-28 : The problem I was talking about with tenuki as the solution: (Xuanxuan Qijing Problem 3).

12: Some of my SL pages

(2007-12-14:) Here are a few pages I started on SL, in no particular order: Lim Yoo Jong, Superpower Go, L'âme du Go or Four basic shapes, Audouard Coordinates, Pierre Audouard, Center Oriented Players, Concise Problem Notation, History Of Go In France 1965-2007.

13: Coming soon: more on the elephant's jump

(2007-12-28:)I would like to compile some examples of the elephant's jump on SL, from real play. I have in mind a recent game of Lee Sedol's. Also there's a position from the opening of one of my games I'd like to look at too. I hope to get that done in january.

14: Lim on a Sedol fuseki

Well, none of the above things got done unfortunately. Now I'd like to record some of Maître Lim's ideas :/Lim on a Sedol fuseki

Links

Here are some [ext] silly proverbs in english & french. Nothing really to do with Go.

This is a copy of the living page "Malcolm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
LimOnASedolFuseki

Referenced by
XuanxuanQijing
EidoGo
MessageBoard
KGSTutors
Spightonians/Disc...
XuanxuanQijingPro...
BenjaminTeuber/Gu...
TrainLikeAPro
GokyoShumyoSectio...
CutTheDiagonalJump
ConciseProblemNot...
GokyoShumyoSectio...
LimYooJong
OngoingGame4
OngoingGame5
DanExercises
ForcedTakebackGo
OngoingGame4/Disc...
SuperpowerGo
XuanxuanQijingPro...

Homepages
KGSPeople


Malcolm/Lim on a Sedol fuseki

Sub-page of Malcolm

(080325) I saw Maître Lim last saturday at the Paris Go tournament. Among other things, he made the following comments on a recent Lee Sedol fuseki. The game is from the 12th Samsung Cup, final round 1 (2008-01-21) -- Park Yeonghun vs. Lee Sedol (White).

The game : 1-10

The game, 11-20

After W20, a-b-c followed.
Now Lim suggests the pincer at W8 should be at a57[1]. He gives the following alternative to W9, giving a better result than Sedol's play:

B Lim's suggestion

After this, White can resist, but it depends on a ladder:

B ladder?

The ladder's good for Black.

Lim's suggestion: follow-up A

As the ladder isn't good, White has to atari on the other side at W1. After White 7, what should Black play? Answer:[2]

W Lim's suggestion: follow-up B

Lim did explore another set of variations, unfortunately I can't really remember now. Did it start with this?

Lim was also scathing about B19, which according to elementary go theory should be on the other side ("open up new territory", "don't play close to strong stones"...)

Black is over-concentrated

After 10, a-b-c-d-e and Black is over-concentrated.

Lim does not think much of current top pros' fusekis.

Maître Lim is 85 years old.

[1] Using Audouard coordinates here.

[2] White should play keima on the second line at a28. The position doesn't look good for White. (When Lim asked me the question, I could only come up with a27.)

This is a copy of the living page "Malcolm/Lim on a Sedol fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Malcolm


Malluin

PageType: HomePage

My name is Thomas Lémont, I'm a Go player from France.

I started Go in february 2004.

I played in the Go club of [ext] Besançon for a few months and now I'm in the club of [ext] Belfort.

See the web page of the [ext] "Ligue de Go de l'Est" for more informations about the clubs.

This is a copy of the living page "Malluin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...


Malweth

PageType: HomePage

Index of sub-pages
Malweth
Bibliography
Childrens Go Problems Review
Newsblog
Shodan Go Set

Table of contents
Who I am
Go Clubs
Contact me
Places of Interest:
SL pages I'm inactively working on
KGS Rank History
AGA Rank
Escapers
Other Info
Messages From Others

Who I am

I am a systems engineer in Networking & Communications in the Northeastern USA. I have a wife, a Chocolate lab, and one son.

Go Clubs

I'm a member of the following go clubs:

Southern New England Go Association

Contact me

AIM: malweth
MSN: malweth@hotmail.com

Places of Interest:

[ext] My go web page

SL pages I'm inactively working on

The Game Of Go The National Game Of Japan

KGS Rank History

 Date            Rank            Game
 2007-03-20       1-kyu          Probably fake... 2 bots and a loss
 2006-09-29       3-kyu          KGS fixes itself!
 2004-09-02       7-kyu          jraitsev29k?
 2004-06-28       8-kyu          Siracusa9k?
 2004-05-24       8-kyu          1HC larryr8k?
 2004-04-22       9-kyu          1HC Pub9k?
 2004-03-08       10-kyu         3HC Minipousse14k?
 2004-02-03       11-kyu         Charos11k?
 2004-01-21       12-kyu         (Natural increase)
 2003-12-26       13-kyu         Razorbrain[15k?]
 2003-12-01       14-kyu         2HC Googol13k?
 2003-11-25       15-kyu         damitus16k?
 2003-11-10       16-kyu         swing3917k?
 2003-11-05       17-kyu         beniamino18k?
 2003-11-04       no? 18-kyu     Straza[?]

AGA Rank

 Date            Rank    Place    Event
 2007-08-01       1k      ---     MGA Summer Handicap Tournament
 2006-07-16       3k
 2006-04-30       2k
 2005-07-17       2-3k
 2005-07-17       3k      3rd     MGA Summer Handicap Tournament
 2005-10-11       5k      ---     MGA Fall Handicap Tournament

View [ext] My Latest AGA Rank and [ext] My Tournament Record

Escapers

People who have escaped games with me:

dhq (KGS)
Nobuca (KGS)
Kraus (KGS) -- [ext] SGF

Other Info

I am also MalwethPDA (when using my PocketPC). That died over a year ago, so it's inactive for now.

Messages From Others

SirLyric: Hey, thought I'd let you know the RSS/Atom features on tsumego.net/blog are returning 404s...

Malweth: This is now old information. My current blog is at [ext] http://www.tsumego.net/wordpress

Velobici: The URL for thegoban.com was stolen ? This is new to me. Seen cases where folks did not renew in time and lost a domain. Could you elaborate ? Oh, and have fun with Z transforms...I haven't looked at this material in 17 years.

EpicNaruto (16k): Hello, i would like to find a mentor and i think you would be a perfect teacher for me. I have been searching for a teacher since i started, and I have been obviously unsuccessful. My account on IGS and KGS is EpicNaruto. Email EpicNaruto@hotmail.com if you are interested, Thanks so much. If you know of anyone else who's looking for a dedicated student, please let me know or tell them about me. Thank you again.

This is a copy of the living page "Malweth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Sub-pages
Bibliography
ChildrensGoProble...
Newsblog
ShodanGoSet

Referenced by
Tengen
GoStones
YugenNoMa
LifeAndDeathTheBook
MaterialBowls
FujisawaTesujiDic...
GoWiki
CoffeeMachine
TheGameOfGoTheNat...
KoEtymologyDiscus...
CanAnyMoveBeAKoTh...
Joseki/Discussion
PalmPilot
FirstKyuTheNovel
KGSBots
StrangeThingsHapp...
PositionalJudgmen...
TheDirectionOfPlay
TheGoban
HumourAlmostProverbs

Homepages
KGSPeople
MalwethPDA
MrShin
Pedro
SDKStudyGroup
Velirun


Malweth PDA

PageType: HomePage

I am really Malweth! PocketPC and especially GoSuite interest me. I just want an IGS client! This just in... Jago works on my axim... PocketPC/Java Virtual Machine

I have a Dell Axim X30 (high) that I got for Christmas '04. (Thanks Christy!)

Intel® XScaleTM Processor at 624MHz

THIS DIED!

I've been PDA free for over a year. Feelings are mixed... most days I wish I had one again (especially for GoSuite and GoAlbum). Now I carry a tsumego book with me everywhere (almost literally).

This is a copy of the living page "Malweth PDA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoAlbum/Discussion
Taiwan/Discussion
posting:3576

Homepages
Malweth
MrShin


Malweth/ Bibliography

Sub-page of Malweth

Table of contents
General
Fuseki
Joseki
Mid-game
End-game
Life + Death
Tesuji
Problems
Novels
Other

Listing books I own (by subject):

General

Learn to Play Go Vol 1-3, Janice Kim
Basic Techniques of Go, Haruyama 8d
Lessons in the Fundamentals of Go, Toshiro Kageyama 7d

Fuseki

In the Beginning, Ikuro Ishigure
Opening Theory Made Easy, Otake Hideo 9-dan
Fuseki Dictionary (Upper), Rin Kaiho (C)
Dictionary of Modern Fuseki (Korean Style), Kiseido

Joseki

Dictionary of Basic Joseki Vol 1-3, Yoshio Ishida
Whole Board Thinking in Joseki Vol 1, Yi-Lun Yang

Mid-game

Attack and Defense, Akira Ishida & James Davies

End-game

Endgame Skill (1), Yi Chang-ho (C)
Endgame Skill (2), Yi Chang-ho (C)

Life + Death

Life and Death, James Davies
Steps of Life And Death, Nihon Kiin (C)
Get Strong at Life and Death, Richard Bozulich

Tesuji

Tesuji, James Davies
Tesuji Dictionary, Vol 1-3, Go Seigen & Segoe Kensaku (J)
Tesuji Dictionary (Lower), Fujisawa Shuko (C)
Tesuji Discovery Method, Nihon Kiin (C)
Get Strong At Tesuji, Richard Bozulich

Problems

Graded Go Problems for Beginners Vol 1-2, Kano Yoshinori 9d
501 Opening Problems, Richard Bozulich
Get Strong at the Opening, Richard Bozulich
Go Strength Self Test Intermediate Final Volume, Cho Hoon-Hyun (C)
Go Strength Self Test High-Level Volume 1, Cho Hoon-Hyun (C)
1,2,3 Everybody Come Play Go 1000 Problems, Nihon Kiin (C)
Childrens Go Problems Volume 5, Korean Baduk Inst. (C)Review
Childrens Go Problems Volume 6, Korean Baduk Inst. (C)

Novels

First Kyu, Dr. Sung-Hwa Hong

Other

jin duan xu zhi, Chen Yung-an (C)
da ru di shou duan yu de shi, Chen Yung-an (C)

 (C)      = Chinese
 (J)      = Japanese
 (K)      = Korean
 Unmarked = English

This is a copy of the living page "Malweth/ Bibliography" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChildrensGoProble...
Newsblog
ShodanGoSet


Malweth/ Newsblog

Sub-page of Malweth

Latest Info / Blog

See my [ext] full blog.

2008.02.03 - I'm still not active on sensei's, but I've recently done updates to our club information and my personal information. I've also started a KGS Bot named SNEGA in our club room, Southern New England Go Association.

I remain active on GoDiscussions.

---

2007.03.24 - I haven't been active on sensei's in ages. It's blocked at work (our IT dept is amazingly stupid - NMCI). My free time is extremely limited lately. My #1 (go related) task is tsumego - I do at least 10 a day (and I'm certain it's having a significant effect). With luck I can replace half of my collection with tsumego and tesuji books (tesuji's next - I'm a little weak there I think). #2 task is replaying Go Seigen games. #3 is my club, Southern New England Go Association. Above that, I play online seldom (trying to increase that just a bit).

---

2005.07.08 - I've definitely gotten a bit stronger :D If only I didn't have a "?" rank - people are so against playing with a "?" I think KGS shouldn't even have them! Display the "?" only to the user with a "?." It's not as though I play only people who are stronger than me ("~")! It seriously adds 10-20 minutes onto each game just waiting for someone to request a game with me.

Velobici: yeah, it didnt use to be this way on KGS regarding '?' people...might be fallout from the big rating changes. play rated games against the rated bots...its a fastest to get rid of that '?'. just keep upping the handicap as needed.

I've also noticed that KGS is much stronger than it was (re:rank), but only 25-50% of the players are very underranked. In the 7-9k range I've been playing people who are very equal to me in strength as well as those who are at least 3 stones weaker. This seriously makes it much harder to get a solid ranking (WMS take note)!

There's lots more at my [ext] real blog! This is more for ranking notification and self-pats on the back :D I estimate that I'm somewhere between KGS 4k and KGS 6k, but it's hard to say for sure. I'm possibly an AGA 1-3k now, but it's also hard to say (but perhaps on July 17, when I go to the MGA Handicap Tourney).

2005.04.22 - Major KGS problems on my computer... It seems that, whenever I open a board (edit a game, create an SGF, start playing, or observe a game) my computer automatically reboots. Fun. The actual observance is that sometimes the board has lots of lines through it as if KGS isn't liking my graphics card.

2005.04.08 - My blog has been changed (including the address above). Blogger.com was giving me problems (it no longer wanted to FTP into my site) so I found a PHP scripted blog that I'm now using.

I've already developed a sensei's style imaging plug-in for this and, although it's not complete yet, it works well. The only major problem is that you can't view the diagrams using firefox. I assume a style in the theme I'm using is interfering with my tables. I haven't had a chance to look into it yet.

Check it out (in Internet Explorer). Let me know if any other web browsers have problems!

2005.02.15 - I'm planning on starting a serial where I comment my game of the day (or two) and post it online in a readable format - either here (blog) or using a separate system. The idea is to get me to play at least one game a day and thoroughly comment it (and not in a stupid way, since it will be rather public). This may require a bit of setup, but it should be fairly possible!

The only thing I have to wait for before I start this is my computer!! Currently I'm using my iMac at home (and my work PC at work, but I can't really do this there ;). I like the iMac (it's OS X - which is BSD *nix), but it doesn't run SmartGo (which is great for publishing).

These files will be either in HTML or PDF (or possibly sensei's format as subpages) - not sure what will be easiest for me... Look for it to start within the next few weeks.

2005.02.02 - I haven't had nearly as much time to play in a LONG time! I used to be able to play from work at lunch time, but a new firewall changed that! IGS and KGS ports are both blocked, so I'm limited to playing on LittleGolem and Dragon Go Server! The slow paced games were good for the in-between times at work, but they can't compare to a full game at lunch! The biggest problem was changing my lesson time to mid-day Sundays, which really isn't the best time of day for me.

I'm also quite busy lately at home - we have a kid on the way - so I haven't had much time to play at all. I am studying lots of tsumego, however (this is now comprising the bulk of my study) and I've just ordered Get Strong at L+D and Tesuji. The best part of my tsumego study is GoAlbum for the PPC.

I'm also trying to help as much as possible with UGS. I figure I should help where I can - especially since I could really use a telnet based (off port 23) or port 80 html wrapped client.

2004.11.10 - The KGS readjustment brought me back to 8k and I can't seem to move from there (perhaps I need to play more rated games). I definitely think I've grown stronger, supported by the fact that I've won all of my recent games and most by a very large margin (no Manbang yet except by resignation). I'm guessing 5-6k in the current KGS rankings, but it can be hard to tell (won by about 50 versus a 5k with 3hc, though).

2004.09.03 - And now I'm 7k! I think I reached 8k about 5 times... (only the first time is shown above). I hope I don't slide back and forward again, but I suppose it all depends on my playing! My personal SGF database shows me winning about 75% lately - which is too high! Hopefully that means I'll speed through 7k.

My games last night did seem different somehow. I played an 8k Free - he said he was drunk, but I did play very well. The real difference between my good games and my poor games is the amount of calm I have. If I'm a bit hyper-active in my play, I tend to make quick, thoughtless moves, using up maybe half of my time. If I spend a bit of time actually reading through a situation, I'm much more likely to come out of it ahead!

2004.05.24 - Another KGS Rank promotion! I'm an 8k now... and very SDK :D. I didn't play very many ranked games this month (in fact, just two in May)! Hopefully I'll be in the 5-6k range by August when I leave for Taiwan. I assume that's a respectable goal for someone who's played only about a year.

2004.04.22 - I just earned my KGS rank promotion to 9k! That makes me an SDK now! It's been a while, I think primarily because of my low number of ranked games this month (and the fact that sometimes I just end up playing like an 11k).

2004.03.08 - No... not still 11k - I Level Upped today at lunch in a 3 HC game vs Minipousse? (14k). I'm going to add a rank history section.

2004.03.03 - (Yes, still 11k). I'm heading to Taiwan in late summer. Added the Taiwan page to hopefully get some help on go resources over there.

2004.02.24 - Still 11k ;) - I've been studying more than playing lately... on my list are Tesuji the book and [ext] weiqi.tom.com. My focus on Tesuji is because I really don't know any (aside from the newbie ones like cranes nest) and because I need a lot of help in my reading skills!

2004.02.09 - I'm an 11k now. Certainly can change a lot in about 6 months. My only issue is... why am I not shodan yet?! ;) I've been taking lessons with Ion Florescu for a few months now, but I haven't really changed from the 10-12 kyu region in about a month. I've heard of these plateaus (Kageyama's Lessons in the Fundamentals of Go), but hopefully this first one will be easy to push through for me! I will give this bit of advice - telling yourself the plateau is not there doesn't work ;)

Velirun: Man, have I been there! I got stuck at 5 kyu for the longest time... but then suddenly broke through to dan-level. One day, I just said I was going to be shodan, and proceeded to drill life and death like mad... a month later, I was 1 kyu. Moral of the story - stick with it, study life and death, and all will be well!

Malweth: Thanks :) I'm drilling problems, and having a teacher certainly helps keep me on track. Check out [ext] my go blog for my thoughts on the psychology of go (as of 2-10-2004).

2003-10-15 I'm a fairly new Go player... though my experience dates back to the mid 90s.

In high school there was a Go game on some of the computers (due to World History, I believe). I played this game until I always beat it, but quit Go at that point because there was nobody else to play with. I hadn't been connected to the internet yet, and I forgot about it in College.

In Summer 2003 I discovered it again (how? Just a whim from those past memories) and found IGS, KGS, and the like. Now I'm very hooked and spend most of my free time with it -- just wish I had more free time!

I'm currently about 17k on KGS. I haven't played many internet games because it takes a lot of time away from my wife of 3 weeks. I'm hoping for a palm pilot IGS/KGS client so I can play over my wireless LAN (and yet still make her feel wanted ;)!

This is a copy of the living page "Malweth/ Newsblog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bibliography
ChildrensGoProble...
ShodanGoSet


malweth/ Shodan Go Set

Sub-page of Malweth

Currently I'm far below KGS Shodan, but when I reach KGS/IGS Shodan... this is the set I'm going to get:

From [ext] Kuroki Goishi

  • Size 40 Katsura Goban, 40500¥
  • Hana Grade Size 32 (8.8mm)
  • Kuri Gosu XL (set with stones) 25000¥

Total 65500¥ (600 US$)

Jared: You will be happy with Kurokigosihiten, I ordered my stones from them. I couldn't wait for Shodan.

Malweth: Well... I'm about 3k AGA now, but since I'm visiting Tokyo for a couple of days (returning from Business in Taiwan), Kuroki-san is transporting a set of stones to my hotel (Moon Grade Size 34 (9.5mm thick) with Gosu).

I CAN'T WAIT!

This is a copy of the living page "malweth/ Shodan Go Set" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bibliography
ChildrensGoProble...
Newsblog


Malweth/Childrens Go Problems Review

Sub-page of Malweth

These books have little written Chinese in them and are therefore very easy to figure out. I'm still not sure why there are some sections with numbers and either "A" or "B" next to them - I don't think these correspond to the difficulty of the respective problem number because there aren't enough numbers (perhaps 75 "A" or "B" and 300 problems in the following section).

Each book has about 500 problems. The main problem section deals with Life and Death, the next section with Ko problems.

When I was perusing these books in Taiwan, I mistakenly looked at just the first few problems before deciding to only get volumes 5+6. I should have gotten the first four volumes as well as volume 5 reaches high kyu to dan level problems very quickly.

I would recommend 5 for 2k-2d, and 6 for 1d-3d (just estimates - I'm only 5-7k).

Velobici: ISBN numbers? Please. wetnose: you got these in Taiwan? I wonder if it's cheaper than hanbooks...

I only have the "answer" books (for teachers, or self study?). The books were 150NT each (about US$4.50).

ISBN For the Chinese editions are here.

These books may be similar to Graded Go Problems for Beginners, but I'm not sure (only have the first and second Graded Go Problems for Beginners books). I haven't checked if they're identical, but my guess would be no.

This is a copy of the living page "Malweth/Childrens Go Problems Review" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bibliography
Newsblog
ShodanGoSet

Referenced by
ChineseGoBooks
Malweth/Bibliography


Man In Black

PageType: Alias

GoNinja

This is a copy of the living page "Man In Black" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague/Nov2006
ASRLeague/Jan2007
ASRLeague/Oct2006
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...
NinjaTesujiClan

Homepages
Aivonix
GoNinja


Manchurian Fuseki

Keywords: Opening

Bill Spight coined the term, Manchurian fuseki, for a variant of the Chinese fuseki, in which a 4-5 point or 3-5 point is played instead of the 4-4 point point. Alternatively, B5 can be at b, or B1 at a.

See also Upper Manchurian Fuseki.

Manchurian Fuseki/Discussion

Manchurian Fuseki

Ito Showa - Shusaku

Ito Showa played a delayed Manchurian against Honinbo Shusaku in a castle game in 1852.

This is a copy of the living page "Manchurian Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Sub-pages
Discussion

Referenced by
ChineseFuseki
SidePatterns
PlayingStyle
AutomaticInvasion...
ManchurianFuseki/...
SixKyuNoseki
Variant135s


Manchurian Fuseki/ Discussion

Path: DiagonalAttachmentPath · Prev: DiagonalAttachmentKnightsMoveAnglePlaySabakiTechnique · Next:
Sub-page of ManchurianFuseki

Alex Weldon: I was playing the Manchurian Fuseki on IGS, as I usually do with Black, but instead of playing under my 5-4 stone, White jumped into my moyo on the other side. I wasn't quite sure how to answer, since there are (AFAIK) no joseki for a 7-3 approach to a 5-4 stone.

Strange direction of play

This move doesn't seem particularly good to me. It's a moyo invasion, but it seems too early, and one is generally supposed to play at the 3-4 point under a 5-4 stone. If he wanted to invade so soon, surely he should have played at the point of symmetry one line lower.

However, I wasn't quite sure what the best thing to do was. The moves I considered were a, b and c. The thinking was as follows:

  • a: A capping move as an attack. Problem here is that with the direction he'll probably play, it looks like I'll be building "territory" on the upper side while attacking, except it won't really be territory, because the 5-4 stone is too high up and he can still jump in underneath.
  • b: Take the corner, let him jump out, then chase him, and now I really will be able to make some territory on the upper side, since I've closed the corner. Problem here is that it feels a bit mild, not putting enough pressure on his stone. Nonetheless, this is what I played in the end, and went on to demolish my opponent (for other reasons... this was hardly the game winning move).
  • c: A solid move. Puts some pressure on his stone, and though he could still invade the corner later, it will be less bothersome to me. Problem here is... I don't know. It just doesn't look good to me. I rejected this idea quickly.
  • d: Tenuki. Maybe this is what I should have actually done. Maybe if your opponent does something strange, but it doesn't look immediately threatening, you should just ignore it. He'd probably play at c then, and settle quickly while I'd build some thickness facing the upper side to help my kakari stone. He wouldn't want to invade the corner under the 5-4 stone now, because after playing through a joseki, his original stone at 6 would end up being too close to my thickness.

Anyway, this is a classic case of "opponent plays a move that is probably bad, but it's weird enough that you're not quite sure what to do about it." What would you do?

Standard shape

Charles Matthews This diagonal attachment Black 1 really ought to be the first pattern to consider. One can't conclude it's necessarily correct, because of the remaining aji at a. But what it does is to make the marked black stone into an attacking stone immediately: it's consistent.

Corner emphasis

From the point of view of taking the corner, and nothing else, playing the square-marked black stone would be better. That would make it much easier to kill the invasion at a or the 3-3 point. This is a kind of good-shape play, therefore. But now White at b is pretty much kikashi for White, and Black's attack on the outside is not going to be anything like as strong.

This way of playing goes back to Shusaku - of course that doesn't mean it's best here.

Bill: One thing to keep in mind, whether faced with an unusual situation or not, is how well your proposed play cooperates with the stones you have already played. If a play would make one or more of your current stones misplaced, that's a strike against it. In the opening in particular, it's almost the kiss of death. (An exception is a kikashi that leaves the opponent with a misplaced stone or stones, as well.)

Cooperation

If you already had one of the black+square stones on the board, and White played W6, would you respond with B1? No. Therefore, these plays are dubious, the 3-3 particularly so. Any tenuki is questionable, here.
OTOH, if you already had one of the black+circle stones on the board, B1 would be a reasonable reply to W6, and the other Black stones look OK, too. B a (as Charles points out) and B b are possible, too, but leave a weakness at c.
I like the iron pillar (c in your diagram). It makes territory while attacking. (Well, not quite territory, but close enough. ;-))
Also:

Difficult fight

If Black plays the cap at B1, White may attach and crosscut with W2 and W4. The fact that the corner is so large makes this difficult for Black. It is hard to trade the corner for the side.
If Black plays at 4 instead of 3, White plays at 3, and black+circle starts to look questionable.

Alex Weldon: Thanks to both of you for the help. Bill's comment in particular about imagining reversing the order of moves is something that I'm aware of, but almost always forget to apply in the context of a game. I suspect that trying to remember to think about such things will improve my game significantly.

rubilia: I am far less confident about go than Bill, but, from a logical point of view, I´d like to remark that the "reverse-best" move doesn´t HAVE TO be the best move in the actual game. (However, in many cases probably it is).

Path: DiagonalAttachmentPath · Prev: DiagonalAttachmentKnightsMoveAnglePlaySabakiTechnique · Next:
This is a copy of the living page "Manchurian Fuseki/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BQM73

Paths
BigQuestionMark
DiagonalAttachmen...

Referenced by
45PointJosekis
TaxonomyOfJoseki
ManchurianFuseki


Manego

PageType: Alias

MirrorGo

This is a copy of the living page "Manego" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaHosai
GoTerms
Transposition
AllStarsOpening
HowToWinAgainst9S...
ThrowInOrNot
3x4Problems/Attempts
PinwheelManego
GoCharacter
BQM372
FaultTolerantPlay
IFoundTheHandOfGod

Homepages
Bildstein


Manfred Wimmer

Keywords: People

(1944-1995) Austrian player who became the first Western professional in 1978, at the Kansai Ki-in. He reached 2 dan in 1978. Left Japan, brought Go to Kenya and Madagascar.

Author of two German language Go books: GO, Teil 1: Einführung and GO, Teil 2: Elementare Techniken. Both published by the Nihon Ki-in.

Invented the rarely used so-called "Wimmer Joseki":

Wimmer Joseki (1)

Wimmer Joseki (2)

Cited from Pok's site:
"Good shape" at a (after White W10 above) results in a possible capture of the central black cutting stones after:
W3 -Bb-Wc(!)-Bd-We- B1 -Wf.
Therefore B1 etc. here.

After W6 fighting goes on unpredictably, but having studied the situation is of course an advantage.

For more information on Manfred Wimmer see my [ext] article at Pok's Go Space (now also available in English)

Pok (alias B. Scheid)

This is a copy of the living page "Manfred Wimmer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Professional
WesternProfessionals
JamesKerwin
ProfessionalPlaye...
GoPlaces
NamesInGo
ChineseClassicalO...
JuergenMattern
StrongNonProdigy
BQM325

Homepages
Tokee


manga

Keywords: Books & Publications

Japanese for a caricature, cartoon, or comic picture. Also the descriptive term for the comic books popular in Japan, of which the best known to Go players is Hikaru no Go

--Bob McGuigan

Russian Go Manga by Sania Mamleeva: [ext] http://goama.upstream.ru/gallery/thumbnails.php?album=44

This is a copy of the living page "manga" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo


Manhattan distance

Keywords: Theory, Go term

Manhattan distance is a measure of the distance between two vertices used in computer go. It is determined as the number of horizontal and vertical steps one has to take to go from one stone to another.

Manhattan path

For example, the diagram shows the path from B1 to B3. A Manhattan resident has to make 4 steps to get from one stone to another. The underlying geometry is called [ext] taxicab geometry. (For more information read the book Taxicab Geometry by Eugene F. Krause, published by Dover in 1987. ISBN 0-486-25202-7. [ext] Amazon)

An additional requirement can be set, demanding that the opponent's stones are never touched along the path.

(Sebastian:) But this would not be Manhattan distance anymore. Maybe Bronx distance?

Tas: Manhattan distance with traffic jams...

A Circle with Radius 9 in Taxicab Geometry

A "circle" is defined as the set of all points that have the same distance from a given point.

Fhayashi: Presumably, the name reflects the fact that in modern urban cities with orthogonal streets, regardless of the straight-line distance between two points, the practical distance is the number of block-sides you must transit to get to your destination...

Velobici: The concept is discussed on detail in the book [ext] Taxicab Geometry by Eugene Krause.

The Manhattan distance is between 2 stone on an empty board, but what is when the board is filled with enemy stones ?

Distance 9 with a White wall

This is a copy of the living page "Manhattan distance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InfluenceFunction
BoardGeography
DeadweightValueOf...
ElementaryMoves
Distance
AreaScoring/Discu...
AdjustedLengthAna...
Axd/CandidateSLPages
PhantomGo
ProximityScoring
PythagoreanDistance
posting:1520

Homepages
MAsterdam


Manhood Ko

Path: GoHumour · Prev: LotteryGo · Next: MaryHadALittleLamb
Keywords: Humour

A half point ko which neither player wants to yield, especially when the game outcome clearly doesn't depend on the ko.

% We need a diagram. Perhaps from a really one sided game, but the sort where the loser could believe there is a chance. Like when the loser has killed a group, and the winner hasn't, but the winner is still 20 or so points ahead, just from having made a lot of territory.

Path: GoHumour · Prev: LotteryGo · Next: MaryHadALittleLamb
This is a copy of the living page "Manhood Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Sub-pages
Discussion


Manhood Ko/ Discussion

Sub-page of ManhoodKo

Charles You mean a machisko?

This is a copy of the living page "Manhood Ko/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Manitoba Go Association

Keywords: Clubs & Places

Table of contents
Meetings:
Tournaments:
Library:
Books:
Equipment:
Information:
Members:
In Memorium

a.k.a. Manitoba Go Club

a.k.a. Winnipeg Go Club

Web Site: [ext] http://go.wact.ca

  • President: Devin Daniluck

Meetings:

  • at the Fireplace Lounge in University Center (UofM).
  • Last friday of every month, we meet at the River Mandarin restaurant on River Ave.
  • Membership is free. Simply show up at Jogo and we'll be happy to play a game with you.

Tournaments:

The ManitobaOpen go tournament is slated for October 2007,

Please keep updated from the MGA web page.

[ManitobaOpen2006] results

Tournament Sign Up Form: [ext] http://www.mts.net/~allfathr/MGA_Open_Sign_Up_2007.doc

All paypal orders to allfather@mts.net

Library:

The books can be taken out by any *member* of the MGA. The time limit on all books before renewal is 2 weeks.

Prerequisites for borrowing books: Name/Phone Number are required to be listed and books properly signed out.

Books:

  • K01: Invincible: The Games of Shusaku
  • K12: (EGS) Tesuji
  • K13: (EGS) Life and Death
  • K26: The Direction of Play
  • K28 Lessons in the Fundamentals of Go
  • K29: Reducing Territorial Framework
  • K45: Nie Wei Ping, Direction of Play
  • K52: (GSA) Joseki, Volume 1
  • K53: (GSA) Joseki, Volume 2
  • K54: (GSA) Joseki, Volume 3
  • K55: (GSA) Invading
  • K56: (GSA) Tesuji
  • K59: (GSA) Handicap Go
  • K60: (GSA) Attacking
  • K72: (MB) 1001 Life-and-Death Problems
  • K73: (MB) Making Good Shape
  • K81: A Dictionary of Modern Fuseki: The Korean Style
  • Y09: (TAG) Connecting Stones
  • Y20: Cho Hun-Hyeon Lectures on Go
  • ---: Jungsuk In Our Time
    • MB: Mastering the Basics
    • EGS: Elementary Go Series
    • GSA: Get Stong At
    • TAG: The Art of Go series

Equipment:

  • Excalibur clocks (x11)
  • 6 Chess clocks

Information:

  • For more information, please contact allfather: allfather@mts.net or call 204-222-1310 or Devin at scolio@gmail.com.
  • We have our own room on KGS, it can be found in the room list, then select clubs and then "manitoba go association"

Members:

  • Gochild
  • ims
  • ironring
  • Oneeyedrgn
  • drrho
  • loly
  • tempus
  • jdumonti/Jed
  • grandad
  • macho
  • boojum
  • orehg
  • cbauerc
  • madrussian
  • Winddance
  • Melosian
  • Sgreenback
  • AkiraMeian
  • Kavi
  • allfather/blaidddrwg

In Memorium

Armin Lehn (a.k.a. newgo) will be remembered forever by the MGA. He was our longest lived supporter and the reason our club has survived so long. He leaves behind a lagacy of wisdom, skill and memories that will last forever.

If anyone can remember a story about armin, please submit it to allfather@mts.net

This is a copy of the living page "Manitoba Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MGA
ManitobaOpen
ManitobaOpen2006
GoPlaces

Homepages
Allfather


Manitoba Open

Keywords: Clubs & Places, Tournament

Table of contents
Info:
Tournament Director: allfather
Sponsors:
Jogo Canada: (www.jogocanada.com)
River Mandarin:
Manitoba Go Association:
Alberta Go Association and all of its members.
When:
Where:
Signup Fees: (before december 31st 2006)
Signup Fees: (after december 31st 2006)
Divisions:
Food:
Time:
Format:
Prizes:
Other:

Info:

The ManitobaGoAssociation proudly presents the Manitoba Open 2007 go tournament!

Tournament Sign Up Form: [ext] http://www.mts.net/~allfathr/MGA_Open_Sign_Up_2007.doc

All paypal orders to allfather@mts.net

Tournament Director: allfather

Stay tuned for updates!

Sponsors:

Jogo Canada: (www.jogocanada.com)

We thank Jogo for all the supplies (clocks, boards, etc), and we thank them for letting us use their building every tuesday night (formerly wednesday night) for meetings.

River Mandarin:

The River Mandarin Restaurant has a very unique cuisine, with people from all over the world coming to Winnipeg just to sample it. Wang, Hu the owner is a great go player and talented chef. He lets us meet to play go, and has been kind enough to let us use his building for the upcoming go tournament!

Manitoba Go Association:

The MGA is proud to present the upcoming Manitoba Open to Winnipeg Manitoba. We extend a large thank you to the Alberta Go Association, Alberta Sabaki Go club, Luke Yao Chung, Chuck Elliot, and all the go players in Alberta.

Alberta Go Association and all of its members.

For teaching me how to run a tournament, and all the support you have given go in Canada and Manitoba. We will continue to support you, and thank you for everything.

When:

October 20th and 21st 2007

Where:

River Mandarin 252 River Av Doors open at 8:00 am. Games start at 9:00 am.

Signup Fees: (before december 31st 2006)

  • Division A : 15$
  • Division B : 15$
  • Division C : 15$
  • Division D : 15$
  • Division E : 15$
  • Division F : 15$

Signup Fees: (after december 31st 2006)

  • Division A : 20$
  • Division B : 20$
  • Division C : 20$
  • Division D : 20$
  • Division E : 15$
  • Division F : 15$

Divisions:

  • Division A : 4 dan and up
  • Division B : 1 dan - 3dan
  • Division C : 5 kyu - 1kyu
  • Division D : 9 kyu - 6 kyu
  • Division E : 16 kyu - 10 kyu
  • Division F : Below 16 Kyu

Food:

  • 20$
  • Saturday Evening
  • Chinese with a touch of Thai
  • Will take place at River Mandarin, so no futher transportation required.

Time:

  • Main Event - Time - 45 min each, Byo Yomi – 25 stones in 10 min.. Komi 6 ½
  • Lightning - Time - 15 min each, Byo Yomi – 25 stones in 5 min.. Komi 6 ½.

Format:

Double Elimination Lightning round will take place on the 2nd day, to give anyone who is eliminated a second chance.

Prizes:

  • Division A : TBD
  • Division B : TBD
  • Division C : TBD
  • Division D : TBD
  • Division E : TBD
  • Division F : TBD

Other:

  • Please keep updated from the MGA web page or senseis
  • Information subject to change.

This is a copy of the living page "Manitoba Open" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ManitobaGoAssocia...
ManitobaOpen2006
CanadianTournaments


Manitoba Open 2006

Keywords: Tournament

Table of contents
Honourable Mentions:
Winners:
Division A:
Division B:
Detailed Results
A Division:
Round 1:
Round 2:
Round 3:
Round 4:
Round 5:
B Division:
Round Robin Tie Game:
Single Elimination Results:
Round 1:
Round 2: (pending results)
Sponsors
Jogo Canada: (www.jogocanada.com)
River Mandarin:
Manitoba Go Association:
Alberta Go Association and all of its members.

The ManitobaOpen 2006 Results courtesy of the ManitobaGoAssociation

Honourable Mentions:

Tromp, John 3d came all the way from amsterdam to visit and was able to join us in our tournament. [ext] http://homepages.cwi.nl/~tromp/

Wataru, Minami 3d from japan, was visiting his family until jan 2007 and not only did he join our tournament, he has become a regular member of our meetings.

Yang, Jing 7d currently the strongest in Canada regularly graces us with his presence and teaching.

Wang, Hu 1d for giving up his restaurant for the tournament for 2 days, and planning a fantastic meal for us.

Winners:

Division A:

Grand prize winner is Yang, Jing 7d. Prize was $100 + Name on MGA trophy. 2nd Place is Tromp, John 3d, who chose a the prize of a book.

Division B:

Pending Results for 1st and 2nd place winner. Both will win books as 1st and 2nd place winners when complete.

Detailed Results

A Division:

Round 1:

Noga, Colin 1d Wataru, Minami 3d (winner)

Yang, Jing 7d (winner) Alfa 1d

Wang, Hu 1d (winner) Elliot, Chuck 3d

Zhen-Rong, Shi 6d (winner) Tromp, John 3d

Round 2:

Wataru, Minami 3d Yang, Jing 7d (winner)

Wang, Hu 1d Zhen-Rong, Shi 6d (winner)

Noga, Colin 1d (winner) Alfa 1d

Elliot, Chuck 3d Tromp, John 2d (winner)

Round 3:

Yang, Jing 7d (winner) Zhen-rong, Shi 6d

Noga, Colin 1d (winner) Wang, Hu 1d

Tromp, John 3d (winner) Wataru, Minami 3d

Round 4:

Yang, Jing 7d (winner) Noga, Colin 1d

Tromp, John 3d (winner) Zhen-Rong, Shi 6d

Round 5:

Yang, Jing 7d (winner) Tromp, John 3d

B Division:

Round Robin Tie Game:

..........|1.2.3.4.5.Total

1 Keystone|x.0.1.0.0..1

2 Michael.|1.x.1.1.0..3

3 Brian...|0.0.x.0.0..0

4 Armin...|1.0.1.x.1..3

5 Akira...|1.1.1.0.x..3

Single Elimination Results:

Round 1:

Akira 19k (winner) Michael 25k

Armin 9k (pass)

Round 2: (pending results)

Akira 19k Armin 9k

Sponsors

Jogo Canada: (www.jogocanada.com)

We thank Jogo for all the supplies (clocks, boards, etc), and we thank them for letting us use their building every tuesday night (formerly wednesday night) for meetings.

River Mandarin:

The River Mandarin Restaurant has a very unique cuisine, with people from all over the world coming to Winnipeg just to sample it. Wang, Hu the owner is a great go player and talented chef. He lets us meet to play go, and has been kind enough to let us use his building for the upcoming go tournament!

Manitoba Go Association:

The MGA is proud to present the upcoming Manitoba Open to Winnipeg Manitoba. We extend a large thank you to the Alberta Go Association, Alberta Sabaki Go club, Luke Yao Chung, Chuck Elliot, and all the go players in Alberta.

Alberta Go Association and all of its members.

For teaching me how to run a tournament, and all the support you have given go in Canada and Manitoba. We will continue to support you, and thank you for everything.

This is a copy of the living page "Manitoba Open 2006" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ManitobaGoAssocia...


Mannami Kana

Keywords: People

Mannami Kana

Mannami Kana (万波佳奈 Mannami Kana, born June 16, 1983) is a Japanese professional 4-dan Go player at the Nihon Ki-in.

She made professional 1-dan in 2000, 2-dan in 2001, and 3-dan in 2003.[1]

Titles

  • 9th Women's Kisei Title (2006)
  • 7th Women's Kisei Title (2004)

[1] Biographical and promotion records source: [ext] http://www.igoshogi.net/, --EdLee

This is a copy of the living page "Mannami Kana" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UmezawaYukari
NHKLecture
NintendoDS
TeamTournamentFormat
FemaleKisei
OedasPupils
GoNews/February20...
GoNews/October200...
JeongganjangCup/T...
Nachtrabe/OldBadu...
DifferenceBetween...


mannen kos

PageType: Alias

TenThousandYearKo

This is a copy of the living page "mannen kos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MetaDiscussion/SLII
posting:93


Mannen-ko

PageType: Alias

TenThousandYearKo

This is a copy of the living page "Mannen-ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
KoreanRules
TwoStepKoTwoStage...
EightPointEyePoss...
SekiWithEyesQuest...
ShinFusekiYasunag...
OneThousandAndOne...
MetaDiscussion/SLII
BQM415
HoligorsLog


Manual Pairing

Manual Pairing was used for all tournaments before computers became widely available and is quite seviceable for tournaments of 30 people or less.

The following method was described by zinger:

Each player gets an index card assigned to him. Put his name, member #, rank, club ID, and other info near the top. The next line will be round 1, then rround 2, etc. When registration is over, you have a little pile of them. Sort this pile by strength, then number them sequentially in the top left corner of the card: these are the player numbers. Post a list with names and pairing numbers so players can find themselves on the crosstable.

1st round: pair 1 v 2, 3 v 4, etc. Deal out the cards in pairs. This will be a pairing by strength. Then swap cards here and there, if you want to avoid same-club pairings. Bingo - round 1 is paired. Write in the opponent, color, and handicap on the "round 1" line of each card.

Start a crosstable (excel if good if you have a laptop, but graph paper works too). First column on the left is the player number. Second column is round 1; third is round 2; etc. The cells need to be big enough to hold several data bits: opponent's player number, white or black, handicap, result, and cumulative score (win=1, loss=0, jigo=1/2). I prefer to have the cumulative score as a nice big number, with the other data smaller numbers underneath, but that's up to you.

As results are reported, jot them in on each card and the crosstable. Write the player's cumulative score in the top right corner of the card. When all results are in, sort the piles by cumulative score. Now pair the second round, swap cards as appropriate, and repeat.

You will have to use your judgement in pairing, balancing needs of score matching, strength matching, same-club pairings, etc. This is the drawback: if the players complain about the pairings, you can't just say "the computer said so".

When you're done, the crosstable should show every game by round, with result.

This is a copy of the living page "Manual Pairing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TournamentPairing


Many Faces

PageType: Alias

TheManyFacesOfGo

This is a copy of the living page "Many Faces" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngPrize
NeuralNetworksAndGo
GoPlayingPrograms...


Many Faces of Go

PageType: Alias

TheManyFacesOfGo

This is a copy of the living page "Many Faces of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerOlympiad
GifuChallenge
DavidFotland
IshiFormat
NintendoDS
AIIGO
MacintoshGo
RiffRaff/GoSoftwa...
Dohsuji
ComputerGoMusings
GifuChallenge2005
ComputerGoProgram...
Arimaa
GoPlayingPrograms...
RiffRaff/RecentStudy
YetAnotherNoviceT...
posting:3506

Homepages
BramVandenbon
ChiyoDad
KathyS


Many Player Go

PageType: Alias Keywords: Question

MultiColorGo

This is a copy of the living page "Many Player Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mao Jia Jun

Keywords: People

Mao Jiajun (毛佳君 - Máo Jiājūn): A female Chinese professional who studied in Korea. While there, she played a no-komi game against Yi Ch'ang-ho, which ended in a draw. It is rumored that Yi played for a draw, though. See the discussion at [ext] http://www.go4go.net/v2/modules/newbb/viewtopic.php?topic_id=70&forum=6.

This is a copy of the living page "Mao Jia Jun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
ChineseProRatings...


Mapping Sensei's Library

Keywords: SL description

ArnoHollosi: Charles and I talked a little bit about how to visualize the ever growing wiki structure here at SL. At currently 5000 pages and 30000 links it is not trivial to find a good solution. GuidedTours can actually act as some kind of 'underground map'[1] as Charles put it.

Here is the result: All paths of GuidedTours (except descriptions of SL) as of 2003-01-19 as graph. About 800 pages are listed. All on one sheet of paper :o) I don't suggest to actually print it, but to use a PDF program to zoom in and scroll around.

Note: no cross links between pages are shown! Otherwise the page would get cluttered with some thousand additional links.

Enjoy :o)

 Map of GuidedTours on 2003-01-19
   [ext]  http://senseis.xmp.net/files/sl-guidedtours-graph-20030119.pdf

If you want to explore, take a look at [ext] http://moinmoin.wikiwikiweb.de/VisualSiteMap. A script that creates a local (or as far as you want) graph of the wiki using the Graphviz package. Maybe it can be used here with a little tweaking. Enjoy. :-)

[1] That's underground (Brit English) = subway (American English), by the way. Not as in 'subversive in a radical chic way' - I suppose it might be anyway. Charles Matthews

This is a copy of the living page "Mapping Sensei's Library" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TouchGraphWikiBro...
MenchisSiteMap
MigeruSQuestion1


maproom

PageType: HomePage

maproom is Nick Wedd.

I live in Oxford, England. My email address is nick at maproom.co.uk. I was once webmaster for the British Go Association. I now referee some British Go events, and organise Computer Go tournaments.

I play on go servers as maproom. I am around 3-kyu on servers, and 2-kyu in real life, I once played better, and was awarded a BGA shodan certificate.

I run monthly [ext] tournaments for Go programs on KGS, and maintain [ext] http://www.computer-go.info/.

I am more interested in [ext] maps than in Go.

This is a copy of the living page "maproom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngKoRule/Discussion
OGS/PlayersOnOGS
KGSIssueAsianFonts
ListOfComponentsA...
posting:4036


March 2003

Keywords: Tournament

Go-related events in March 2003.

February 2003 - March 2003 - April 2003

6

location: Japan: Iwamura/Niigata
event: 1st game of 41st Judan Sen (10 Dan title)
players: O Rissei Judan (B) vs. Takao Shinji 8 dan (W)
comment: To be broadcast on IGS at 9AM local Japanese time.

8

location: Japan: Tokyo
event: 22nd NEC Cup Final
players: Takao Shinji 8 dan vs. Ryu Shikun 7 dan
comment: Final game: single elimination of 16 top players

15

location: Australia: Melbourne
event: 7th Annual NEC Cup Australia Go Tournament, Day 1
players: Over 80 players in 3 divisions from all over Australia
comment: Largest annual Go tournament in Australasian region

16

location: Australia: Melbourne
event: 7th Annual NEC Cup Australia Go Tournament, Day 2
players: Over 80 players in 3 divisions from all over Australia
comment: Largest annual Go tournament in Australasian region

24

location: Korea
event: 3rd game of 7th LG World Cup
players: Lee ChangHo 9 dan (World Oza) vs. Lee SeDol 3 dan (Fujitsu Cup)
comment: All-Korean final for international title

26

location: Korea
event: 4th game of 7th LG World Cup
players: Lee ChangHo 9 dan (World Oza) vs. Lee SeDol 3 dan (Fujitsu Cup)
comment: If Lee SeDol wins the match he gets promoted to 6 dan automatically.

27

location: Japan: Nishiura/Aichi
event: 2nd game of 41st Judan Sen (10 Dan title)
players: O Rissei Judan vs. Takao Shinji 8 dan
comment: To be broadcast on IGS at 9AM local Japanese time.

29

location: Korea
event: (if needed) 5th game of 7th LG World Cup
players: Lee ChangHo 9 dan (World Oza) vs. Lee SeDol 3 dan (Fujitsu Cup)
comment: All-Korean final for international title

31

location: Korea
event: 5th game of Kiseong (Korean Kisei)
players: Lee ChangHo Kiseong vs. Cho Hunhyeon 9 dan
comment: Final game: tied 2:2 so far

This is a copy of the living page "March 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
April2003
GoCalendar


Marcin Kaminski

PageType: HomePage

Hello

I come from Poznan, Poland. I'm currently 26 and play since 1995. I'm involved in Internet Go Academy [ext] http://akademia.go.art.pl. You can find me on Aurora, Kurnik or KGS. I'm an assistant on KGS and on Kurnik. My nicks: marcinkam, mkaminsk.

Beside go I love classical music by russian 'modern' composers (I should say XX-century composers in fact) - Stravinsky, Prokofiev and Schostakovich being the ones I'm exploring at the moment.

Complete web guide to go: [ext] http://directory.google.com/Top/Games/Board_Games/Abstract/Territory_Games/Go/

Stuff on sensei's I find especially noteworthy:

  • Study
    • Joseki Related Life And Death
    • Tsumego
    • RandomTsumego
    • TrigantiusArchives
  • Other
    • GenerateDiagramFromSGF

This is a copy of the living page "Marcin Kaminski" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MK

Paths
JosekiRelatedLife...

Referenced by
GoProblemsCom
KGSUsersGuide
HalfPointKo
HumourAlmostProverbs
KGSIssueCRMarksOn...
EZGO
KGSWishlist/Gener...
DontUseThicknessT...
KGSWishlist/FileH...
KGSGoServer/Discu...
TartrateGossip
GenerateDiagramFr...
BasicTenukiJoseki
Gofigs
BenjaminTeuber/Di...
BQM117
ReferenceGames
EPM
HandicapPlacement...
HeroTheMovie


MarcoRosso

PageType: HomePage Difficulty: Intermediate

I am currently on KGS and i just joined this clan on the 29th of August 2005. I hope to enjoy this as much as i do when i play a regular game of Go :D. I am 13 Kyu.

This is a copy of the living page "MarcoRosso" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ClanProvidence
Facebook


Marek

PageType: HomePage Difficulty: Advanced Keywords: People

Hello!

I'm [ext] Marek Kaminski, but everyone calls me Kamyk. :)

I'm a 21-year-old student from [ext] Poznan, [ext] Poland. I love Go!! ;)

I've been playing Go since May 2004. At present, I'm playing at 3d EGF and 5d-6d-7d KGS.

My old nicks on KGS are: Marek, Malaopnka, kasztanek, Kamyk, kamyki, Mlxu,
izgonjes, and others :). I still use Kamyk.

You can find me on KGS, CyberORO, IGS, FICGS, Kurnik, and sometimes on Yahoo.
I'm playing in Ninja Tesuji Clan team (NTC) on KGS.

[ext] Polish Young Masters League--finished with a score of 5-2.

[ext] European Pair Campionship 2007 Bronze Medalalist with Marika Dubiel. On photo game with a Pair from Czechia(W).Result: b+0,5

Some victories I'm proud of:

  • I beat TheCaptain in even game by resignation on 15 Jan 2007.
  • [ext] Am in no-komi game in 20 Mar 2007 by 10,5 .
  • [ext] Malysz in no-komi game in :25 Feb 2007 by 10,5 .
  • [ext] Malysz in no-komi game on :1 Jun 2007 by 16,5. :-)

My best results:

  • First in the Polish Pair Go Championship in 2006. My partner was Marika Dubiel (raingirl on KGS). :)
  • Bronze Medal of European Pair Championship 2007, again with Marika :)
  • Seventh in my first Polish Go Championship, also in 2006.
  • Second in the Young Masters League - Qualification in 2007
  • Second in the Young Masters League in 2007
  • Many tiny victories in 2005/2006/2007

You can check [ext] my scores in EGD,

I recently stopped playing on CyberOro. In March 2006 I was 4d on Oro, but I left. It's a great place, with an English interface, where you can take a break from KGS. :) There are far more Go players there than on KGS or IGS and, most important, you can find a lot of players there who are stronger than you. However, I remember CyberOro as a bloody place--"kill or be killed." There is no gentle GO there. But I like that--for example, the great race to capture--that's why I decided to go back to Oro. I just love it there! :)

But I left Oro again. :( I left with a strong 5d rank (I was 6d there for a while) as Czerwiec18. I just don't have time to play on both Oro and KGS.

I'm wondering ... How much time (practice, lessons, lectures, tournaments) do I need to become a really solid 6d or stronger by EGF standards? Three years? Maybe even four or five years?

Yeah! I've been playing this game for only three years. Two friends who are 6d EGF told me that my progress is very fast.

I'm still impatient, so my next goal this year will be to practice patience. Patience is a virtue, says tasuki :-)

Maybe it's time to go back to IGS or TOM go server. I should definitely play more slow games.

I have created a new account on FICGS.

[ext] FICGS is mostly a chess server, but now you can play Go there too. FICGS is very similar to Dragon Go Server. The normal game time there is 30 days per game and 1 day per move. :) It's hard to get used to this slow pace in Go. Also, playing me at this very slow rate are opponents who usually know me from blitz games... what madness!

I have also created a new account on Little Golem. It's a fun place and I'm there just for fun--I want to win some 9x9 and 13x13 tournaments. :) Of course, I've already forgotten my password.^^

I want to restart my adventures on TOM Go Server, but I've forgotten many things about it, mostly what some of the buttons do. Could somebody remind me how the interface works there? I hope someone will help me with this.

I want to thank mychew and some people from the Chinese Go School (a free KGS lesson room)--after I asked for help with this problem, they provided it. Thanks!

If you want to play on TOM and you don't understand Chinese, It's good to visit the Chinese Go School room first. :)

Also, take a look at [ext] http://go.uwcs.co.uk -it's the University of Warwick Go Society site.

This is a copy of the living page "Marek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MarekKaminski


Marek Kaminski

PageType: Alias Keywords: People, Online Go

Marek

This is a copy of the living page "Marek Kaminski" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Marfack

PageType: HomePage

I got interested in go in February 2001 when I picked up a used copy of Kawabatas Master of Go and started reading it while I was sick in bed for 3 days. The story was great, and in order to understand the game that was being played, I also started reading Basic Techniques of Go, by Haruyama Isamu and Nagahara Yoshiaki. Needless to say, much of the in-depth explanations of go techniques and tactics in both books went over my head, but the simple rules and austerity of the game intrigued me.

I made a tabletop Goban in the spring of 2001, gluing together 2 pieces of plywood with one finished side back to back. After trial and error, I got a pretty good-looking board. I got some glass stones from Yutopian, and am now considering how and of what material to make some bowls. I also play go on the board!

I play mostly at DragonGo, and infrequently on IGS.

On KGS I am an assistant, and am often there. I no longer play serious games with the marfack account there, but I am around 11k (6/3/04) per KGS.

I live in the United States, near Berkeley, and work in San Francisco.

This is a copy of the living page "Marfack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...
ThrowingTheBoardA...
KGSWishlist/Social


Margus

PageType: HomePage

I'm from Estonia. I play in KGS under nick "Margus".

This is a copy of the living page "Margus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FunnyQuotesFromGo...


mariosoft

PageType: HomePage

I'm Mariusz Śliwiński. I'm from Poland. My nicks on KGS are: copyright, mariosoft.

Home page: [ext] Matematyka

This is a copy of the living page "mariosoft" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mark D

PageType: HomePage

Hi Visitor.

I am a 37 year old German. I've started to play Go in 2003.

Memorable opponents:
Abe Yoshiteru 9 dan professional
Kitano Ryo 7 dan professional
Nakayama Noriyuki 6 dan professional
Nagahara Yoshiaki 6 dan professional (special thanks to Nagahara sensei for his comments and the lessons during the Ischgl Go Meeting 2007)

Ion Florescu 6 dan
Helmut Wiltschek 5 dan
Günter Cießow (former European Champion) 5 dan

Black to move and kill, problem was given by Abe sensei 9p

Black kills

Mark, looking at Recent Edits?, it appears that you are editting a number of pages without changing the content in any way. Examples include [ext] Perceiving the Direction of Play, [ext] Single Knockout Tournament Format, [ext] Go Center of Second Life, and [ext] Key Concepts in Life and Death Inside Moves and Under the Stones Techniques.

Any reason to populate Recent Changes with non-changes ? --Velobici

MarkD Hi Velobici, I've changed the keywords for these pages.

Ah.....of course! I should have been able to find that on my own. Thank you for your patience with me. :)

This is a copy of the living page "Mark D" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
GoWiki
PilotGOne
SenseisLibraryOnTour
IshiiShiro/Discus...
HowToResign/discu...
Clicko
TenGo/Discussion
DifficultyReading
FamousAmateurWann...
KGS2BugsOld
TenGo
KGSWishlist/Unsorted
TravelGoBoards
TakingBackAMove/D...
NumberOfPossibleO...
PageOfTheMonth
StrangeProOpening5
Arimasen
BuyingEquipment/I...
IschglGoMeeting

Homepages
Egao


Mark Glickman

This page or section is a stub. Please expand the page with qualitative content.

Mark Glickman, statistician and creator of the Glicko Rating system. His [ext] home page at the Boston University School of Public Health.

Some of his Publications

  • [ext] A Comprehensive Guide to Chess Ratings (1995)
  • [ext] Rating the chess rating system (1999)
  • [ext] Parameter estimation in large dynamic paired comparison experiments (1999)
  • [ext] Dynamic paired comparison models with stochastic variances (2001)
  • [ext] Adaptive paired comparison design (2005)
  • [ext] Sex differences in intellectual performance: Analysis of a large cohort of competitive chess players (2006)
  • [ext] Bayesian locally-optimal design of knockout tournaments (20017) presents two approaches:
    1. maximize the probability that the best player will advance to the next round (goal focused on a single player)
    2. maximize the expected log-probability of game outcomes over all possible sets of pairings (goal focused on all players)

Interview

  • United States Chess Federation [ext] interview

This is a copy of the living page "Mark Glickman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SingleKnockoutTou...
GlickoRating


Mark II Kobayashi

PageType: Alias

MarkIIKobayashiFormation

This is a copy of the living page "Mark II Kobayashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HosaiSFormation
JaredBeck/Develop...


Mark II Kobayashi formation

Path: EnclosureTechniques · Prev: OrthodoxFuseki · Next: SubOrthodoxFormation
Path: OverviewOfFusekiPatterns · Prev: KobayashiFuseki · Next: NirenseiFuseki
Keywords: Opening

The 'new' Kobayashi pattern

Adding the marked stone to form the enclosure was the second pattern intensively used by Kobayashi Koichi, in the years when he was on top of the world of go in Japan. (See Kobayashi fuseki for the first.) It has also been adopted as a signature fuseki by O Rissei. The 1-3-5 pattern may appear to be a straightforward but unremarkable play, but there is a little more to it.

An older theory

In older games Black typically enclosed the corner with a high play, black+square. Supposing Black gets the chance to play a fourth time on this side, a would be ideal. The relationships between black+square, black+circle, and a stone at a are beyond criticism.

Big points

With Kobayashi's choice, black+square doesn't require any further play in the area. Black may get a chance to play a big point later, at one of the marked points. With a style like Kobayashi's, this makes sense: the emphasis is on rapid development, not large-scale play. Black is secure and settled on this side even if White plays here first. On the other hand, none of the later plays Black can choose from are ideally placed.

Authors: Charles Matthews, Blake

Discussion

Bill: Why Mark II? I understand that this is a second kind of Kobayashi formation, but who is Mark?

Bob McGuigan: I'm not sure why "Mark II" since it isn't a revision of the first Kobayashi formation. Actually the following is really a Mark II, I think:

Bill: Someone else who seems to know what Mark II means. Here is what I found: [ext] http://en.wikipedia.org/wiki/Harvard_Mark_II. :)

Bob: I doubt this is worth all this discussion :) But "Mark" is more-or-less synonymous with "version" or "edition" I think. And here is another wikipedia entry giving more evidence: [ext] http://en.wikipedia.org/wiki/Mark_II

Tapir: Take a look at [ext] Mark I before you meet Mark II :)

kokiri: see KobayashiFuseki and [ext] This,. deshou?

Path: EnclosureTechniques · Prev: OrthodoxFuseki · Next: SubOrthodoxFormation
Path: OverviewOfFusekiPatterns · Prev: KobayashiFuseki · Next: NirenseiFuseki
This is a copy of the living page "Mark II Kobayashi formation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MarkIIKobayashi

Paths
OverviewOfFusekiP...
EnclosureTechniques

Referenced by
SidePatterns
MarkIIKobayashiFo...
EccentricWedges
CornerCoOrdinatio...
HosaiSFormation
JaredBeck/Develop...
SidePatternsOutliers
WedgeAgainstMarkI...


Mark II Kobayashi formation - high variant

Keywords: Opening

Prospects for development

This formation should be considered the predecessor of the Mark II Kobayashi formation; and since it implies a different way of thinking it persists as a plan in its own right. (Feng Yun likes it.) With a high enclosure Black could now play a for ideal development on this side.

The big points in this formation are at a, b and c, for either player.

Charles Matthews

This is a copy of the living page "Mark II Kobayashi formation - high variant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3454Enclosure


Mark Waters

PageType: HomePage

Born June 15, 1986. Currently resides in Port Huron, Michigan.

Anime/manga enthusiast, gamer, high school student, just recently started playing Go. Currently, I am learning the basics and flow of the game.

This is a copy of the living page "Mark Waters" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujiwaraNoSai


Mark Wirdnam

PageType: HomePage

Hello everybody!
My name is Mark Wirdnam. I started playing Go in 2000, and helped initiate the [ext] Go-club in Basel (Switzerland) the same year. An earlier Go-club in town had ceased to exist in 1996.

I now live in San Antonio, Cayo, Belize (Central America). In the unlikely case that someone wants to show up here to play me, you can contact me at mark dot wirdnam at gmail dot com, or talk to me on KGS, where my nickname is "nojar".

My webpage is currently at [ext] http://freewebtown.com/soursop.

This is a slow-growing list of positions taken from professional games that might make good reading exercises. For now I'm just adding positions as I encounter them.

why does black answer at 2?

an easier one: does white 1 ultimately capture the marked black stones?

what explains this unusual sequence?

Does a white play at "a" capture the marked stones?

This is a copy of the living page "Mark Wirdnam" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
BEM1

Referenced by
Chess
BadukMadeFunAndEasy
LivelyDebateOnEng...
BQM94
OppositeOfGo
StrangeProOpening2
WhichProDoYouMost...

Homepages
DanArgent


Mark Wirdnam/BEM1

Sub-page of MarkWirdnam

After reviewing this game I was convinced I was losing quite early on. I decided I was decisively behind after W4 in diagram 6, and started looking for the worst moves I made in the opening sequence. I became convinced that the worst mistake was already B7 in diagram 1.

Diagram 1

W8 (which I hadn't even considered) gives black the problem of having to develop the corner and the pincer stone at the same time (which isn't possible). I think the mistake stems from worry about being too passive. Here is a possible variation that looks more modest for black. But I suppose I must learn to appreciate the merits of positions like this.

Variation 1

Diagram 2

Diagram 3

I assume W1 in diagram 3 should have been answered in the corner. During the game I was too happy to have an opportunity to crawl out.

Diagram 4

The black top center group will continue to be trouble. Any recommendations for the next black move after W2 in diagram 4? I thought I might still have a chance if I could build along the right side or the bottom.

Diagram 5

Diagram 6

At the high cost of a tenuki at the top right I played out my plan of building along the side. Despite there being so many urgent points by now, I am happy with my choice of B3 in diagram 6, erasing the trouble of the weak group and building some strength (on the other hand, white should probably have played W9 in diagram 5 to the left of B3 in diagram 6). But despite all this, my conclusion is that I am way behind at the end of diagram 6. The top right looks very vulnerable and will most likely not give any points. The top left doesn't give points and it doesn't look as if the wall can be used for much. It's a lost game for black, as the result eventually confirmed after another 118 moves.

And the only move I'm really unhappy with is B7 in diagram 1!

Is this review any good? Please edit and discuss!

This is a copy of the living page "Mark Wirdnam/BEM1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mark.SG

PageType: HomePage

Describe MarkSG here.

I am not a Go player, but my son is. So naturally I also learn some info arround it.

I live in Singapore.

Singapore Weiqi Association: www.weiqi.org.sg

Malaysia/Singapore Weiqi Forum: go.e-nurturer.com/forum/

This is a copy of the living page "Mark.SG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TomGoServer
Goemate


marker

PageType: HomePage Difficulty: Beginner Keywords: People

It's not me. I resign the online game of life and am going back to work on my real

 life instead. If you have problems with your social life or your
 marriage, try to reduce the time and effort that you spend on this unreal
 life. KGS is good for hobby but not for addiction. Please check the
 percentage that you spend online versus your real social life.

This is a copy of the living page "marker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Hypatia
KGSPeople


markeronkgs

Keywords: Online Go

Itsnotme. I resign the online game of life and am going back to work on my real

 life instead. If you have problems with your social life or your
 marriage, try to reduce the time and effort that you spend on this unreal
 life. KGS is good for hobby but not for addiction. Please check the
 percentage that you spend online versus your real social life.

This is a copy of the living page "markeronkgs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


markgravitygood

PageType: HomePage Difficulty: Beginner Keywords: People

"When you study joseki, you lose two stones in strength -- anonymous"

Go Proverbs

Table of contents
Current Study Regimen
Table of diagrams
My Current Game on Dragon Go Server vs The Go Teacher
Alive, Unsettled, Dead
Six Die, Seven Unsettled, Eight Live
Cho Chikun #42

Current Study Regimen

  • [ext] Lessons in The Fundamentals Of Go - Toshiro Kageyama, 7d
  • [ext] Life and Death - James Davies
  • [ext] Cho Chikun's Encyclopedia of Life and Death
  • [ext] Play Play Play - KGS

I am currently completing 50-100 games against like opponents with a simple strategy of Cut when I can Cut, Connect When I Can Connect. When catching stones, ask if I can catch it in a ladder or catch it in a net? This advice for beginners from "Lessons.." above.

These are the building blocks - The Fundamentals - of Go.

My Current Game on Dragon Go Server vs [ext] The Go Teacher

I comment on the above game at my [ext] Kikashi Blog
The game can be seen at the [ext] Dragon Go Server

Alive, Unsettled, Dead

  1. a - Unsettled Three
  2. b,c - Alive
  3. d - Unsettled (Rabbity Six)
  4. e,f - Alive
  5. g - Unsettled (Five-Space Star)
  6. h,i/j,k - Dead (Square Four)
  7. l - Unsettled (Pyramid Four)
  8. m - Unsettled (Bulky Five)

Six Die, Seven Unsettled, Eight Live

Cho Chikun #42

Black to Move and Kill
This was very difficult for me.

This is a copy of the living page "markgravitygood" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LoseYourFirst50Ga...
FinishingAProGame
ExtendingFromAnEn...


Markku Jantunen

PageType: HomePage

My name is Markku Jantunen. I live in Tampere, Finland. My Finnish rank is 3 dan. My European Go Rating? is currently 2283 (as of EGC 2007). I started playing go in March 1992. My IGS account is hylkeliini and my KGS account is velkavolvo. I play on IGS very often. I rarely visit KGS.

I go to tournaments a lot, both in Finland and sometimes abroad. My latest tournament abroad was British Open at Cambridge held 31.3.-1.4. 2007. My next tournament abroad will probably be London Open Go Congress in London, 28.-31.12. 2007.

Our club in Tampere organizes the annual Kanikuutonen (Rabitty Six) tournament in the autumn (in October or November). In 2004 and 2006, Kani6 was part of Toyota-Pandanet European Go Tour?. In the autumn of 2006, the tournament attracted 91 participants. Cho Seokh-bin? was the winner. Cho gave an excellent lecture and commentary session. Kanikuutonen is held at Tampere University of Technology in the district of Hervanta. Many of our club members live within walking distance of the venue. So far we've been able to provide either private accommodation or inexpensive lodging on the university premises for everyone who asked. Any foreigner who arrives by plane is very likely to be picked up from the airport by car and taken there after the tournament. Tampere airport is served by several carriers including Ryanair offering cheap connections to Tampere from five cities in Europe. On Saturday, there is evening programme at Teekkarisauna with a fireplace and ample space for playing or just relaxing in addition to the sauna itself. It is our goal to make the tournament as enjoyable and well-run as possible. Welcome!

To contact me by email, write to firstname dot lastname at yahoo dot com.

RBerenguel: Welcome to Sensei Library!

This is a copy of the living page "Markku Jantunen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Markov Chain

Are there any one who has tried making a program using Markov Chain?

Here is an example of how the rewrite the bible using Markov Chains [ext] http://www.markovbible.com/

This is a copy of the living page "Markov Chain" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoAlgorithms


Martin Jelonek

PageType: HomePage

Heyho^^
My name is Martin Jelonek. (aka Schnuggelschnegge or Chibiusa or Der Krasse Gierige Onkel)
I'm a 1kyu from Germany and I live in a city near Dortmund called Kamen.
I'm playing Go since July 2002 and you can meet me on KGS (my nick is Maddin).
Sometimes I play on IGS as Maddin. Regulary I play Go since my first tournament in Bochum in october.
Sometimes you can meet me in Dortmund in the cafe "Le Chat Noir" where go can be played every thursday.

My goal is to reach Dan bevore I finish school in two years. But it seems, I got stuck at my 5kyu for some month.

Now I am a Shodan, so I reached my goal. EDIT: I haven't played Go for 2 years now.. I tried to play but I've forgotten so much basics, so I'll rank myself back to 1kyu.

I also have a disciple on KGS. It's Ramune? and I'm proud to see his advancement. She seems to reach 10kyu soon. But he don't play so often, because he is often busy.

I made a Hikaru no Go AMV (Anime Musicvideo) you can download on [ext] http://www.hikaru-no-go.de

Whiskey: I removed the whole site so the AMV is no longer available.

I don't like to play Go with a sense of sport.. it is still a game (and in my opinion there are much better games than go).. But as long you accept my opinion I see no problems. :)

You can talk to me in three languages: German, English and Polish :)

I'm looking forward for feedbacks :)

Here my details once more:

Name: Martin Jelonek
Nickname: Maddin
KGS: Maddin
IGS: Maddin
strength: 1k (European rating)
Disciple: Ramune? on KGS

Friends on SL:
Michael Drewing
Fabian Bambusch
Thomas Buchholz
Skadi

This is a copy of the living page "Martin Jelonek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Maddin

Referenced by
WikiOrphans/Alias...

Homepages
KGSPeople
Skadi
ThomasBuchholz


Martin Mueller

Keywords: People

[ext] http://www.cs.ualberta.ca/~mmueller/cgo/

This is a copy of the living page "Martin Mueller" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CGTValuesInSemeai
CombinatorialGame...
MGT
DougSGoBlogAugust...
DougSGoBlogJuly2003
BQM42


Martini Cup

The Martini Cup is a tournament organised by the Groningen Go Club. Held once a year, we are trying to make this tournament one of the leading European tournaments.

For more info, visit [ext] http://goclubgroningen.nl and click Martini Cup (the main page is in dutch, but the tournament info is english).

This is a copy of the living page "Martini Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GroningenGoClub
McMahonPairing/Di...

Homepages
ElDraco


Maruseru

PageType: HomePage

Index of sub-pages
Maruseru
34 Point High Approach Inside Contact Peep Corner Aji
44 Point Double Diagonal Attachment
Blocking The Side With The Knights Move
Invade On The Fourth Line
Leaning Attack As ALadder Breaker
Low Chinese Opening Double Attack
Making Miai Of Attacking Hoshi Or Pressing Low
Probe And Counterintentions
Seal Off Side After Two Space High Pincer Joseki
Splitting AThree Point Extension
Submarine Against Hoshi Keima Enclosure

Go player from Vienna, Austria.

My real name is Marcel Grünauer; I'd rate myself as 4-5k (EGF, KGS).

Creator of the Divine Go Problem.

Developer of the Blosxom Plugin for SL.

I've also thought about a few other things:

  • the differences between a visual and a kinesthetic learning style.
  • the Go Repository Protocol

Co-founder of and website maintainer for the [ext] Goklub Gote, located in Vienna (Wien), Austria.

I've written a guide to Baduk terminology, translating Korean baduk terms, book titles and player names.

Games::Go::Dg2SL and my subpages

At some point I realized that I'd like to enter analyses in an SGF editor but would like to read them in a Wiki style, namely, here. The results can be seen in the subpages of this page. To create them I've used sgf2dg and written a Games::Go::Dg2SL, a converter plugin that outputs Sensei's Library format.

The analyses on the subpages result from discussions with my teacher Ralph Spiegl (5d).

Messages:

LukeNine45: Actually, this looks useful enough that perhaps it should find a home somewhere on SL? Maybe it could get set up like the SGF diagram converter that's currently availible here? hmmm...

maruseru: I've removed some of the previous discussion as sgf2dg and Games::Go::Dg2SL now have their own pages.

This is a copy of the living page "Maruseru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
34PointHighApproa...
44PointDoubleDiag...
BlockingTheSideWi...
InvadeOnTheFourth...
LeaningAttackAsAL...
LowChineseOpening...
MakingMiaiOfAttac...
ProbeAndCounterin...
SealOffSideAfterT...
SplittingAThreePo...
SubmarineAgainstH...

Referenced by
XuanxuanQijing
WeiqiTiandi
Joseki/Discussion
MessageBoard
KobayashiChizu
Maruseru/LowChine...
OutOfPrintGoBooks
Maruseru/Splittin...
Maruseru/34PointH...
Maruseru/InvadeOn...
Maruseru/SealOffS...
Sgf2dg
Maruseru/Blocking...
Maruseru/ProbeAnd...
Maruseru/MakingMi...
Maruseru/44PointD...
Maruseru/LeaningA...
EuropeanKyuInflation
ThereIsNoTerritor...
Sgf2dg/Dg2SL

Homepages
FredK
KGSPeople
KRITZ


Maruseru/ 34 Point High Approach Inside Contact Peep Corner Aji

Sub-page of Maruseru

maruseru: The content of this page has been generated from an SGF file by sgf2dg using the Games::Go::Dg2SL converter. You can edit it and I might "master edit" the SGF file and then regenerate this page. After regeneration, all discussion will have been lost. This is considered a feature, not a bug. :)

This shape occurs when a popular joseki has been played starting with Black on the 3-4-point and White approaching at the 5-4-point (i.e., a high approach). White has played the diagonal move and peeped at the gap between the black stones. Let's explore Black's and White's continuations.

Initial setup

Diagram 1: 1-9

W1: If Black has played off after White has peeped, pushing though and cutting is natural.

B4: Black captures the cutting stone to avoid being sealed in. The question is now what potential White has in the corner.

W7: In this case it is simple - White can just capture the corner.

Variation 1 at move 1 in Diagram 1: 1-10

B1: What if Black resists this way?

W4: White can still push through and cut, if this stone can escape easily, for example, if there is already a White formation on the left side.

B9: This is the most forceful move.

Variation 2 at move 5 in Variation 1: 1-3

B1: If the white cutting stone can't easily escape, Black could play like this.

Variation 2.1 (continued): 11-20

B7 at black+square, W8 at B3

B3: Black can play the two-stone corner squeeze.

W10: White gives up his two original cutting stones and eats up the corner territory instead.

Variation 2.2 (continued): 21-23

B3: White has taken away Black's corner in sente.

Variation 3 at move 1 in Diagram 1: 1

B1: This is the most basic move.

Variation 4 at move 4 in Diagram 1: 1-2

W2: White can capture the black stone in a ladder. This is a great loss for Black.

This is a copy of the living page "Maruseru/ 34 Point High Approach Inside Contact Peep Corner Aji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
44PointDoubleDiag...
BlockingTheSideWi...
InvadeOnTheFourth...
LeaningAttackAsAL...
LowChineseOpening...
MakingMiaiOfAttac...
ProbeAndCounterin...
SealOffSideAfterT...
SplittingAThreePo...
SubmarineAgainstH...


Maruseru/ 44 Point Double Diagonal Attachment

Sub-page of Maruseru

maruseru: The content of this page has been generated from an SGF file by sgf2dg using the Games::Go::Dg2SL converter. You can edit it and I might "master edit" the SGF file and then regenerate this page. After regeneration, all discussion will have been lost. This is considered a feature, not a bug. :)

This is a common situation in handicap games. White has approached the top left hoshi stone and Black has blocked from both sides. White may look heavy but has surprisingly good shape.

Initial setup

Diagram 1: 1-3

W1: With this move, White makes an eye at 'a' and makes miai of an eye at the top, either to the left or to the right.

W3: White lives.

Variation 1 at move 1 in Diagram 1: 1

W1: White can also run out here. There is still the option of making an eye at the top at 'a'.

Variation 1.1 (continued): 2-4

B1: Black can prevent White from making an eye at the top, but this can be costly.

W2: White can decide which side he wants to block.

B3: Now White can jump into the corner. Had White blocked on the other side, White could have jumped (or threatened to jump) into the top right. If Black can't capture the White group now, then this exchange is a loss for Black. Therefore, before playing 'a', Black should be sure that the White group cannot escape.

Variation 2 at move 2 in Diagram 1: 1-2

W2: White lives.

This is a copy of the living page "Maruseru/ 44 Point Double Diagonal Attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
34PointHighApproa...
BlockingTheSideWi...
InvadeOnTheFourth...
LeaningAttackAsAL...
LowChineseOpening...
MakingMiaiOfAttac...
ProbeAndCounterin...
SealOffSideAfterT...
SplittingAThreePo...
SubmarineAgainstH...


Maruseru/ Blocking The Side With The Knights Move

Sub-page of Maruseru

maruseru: The content of this page has been generated from an SGF file by sgf2dg using the Games::Go::Dg2SL converter. You can edit it and I might "master edit" the SGF file and then regenerate this page. After regeneration, all discussion will have been lost. This is considered a feature, not a bug. :)

White threatens an invasion into the black group. How should Black defend?

Initial setup

Diagram 1: 1-6

B1: The knight's move makes good shape.

W2: Even if White attacks from here...

B3: ... Black can block more actively, hurting the white position.

W6: Black should be able to handle this fight (always depending on the surrounding positions, of course).

Variation 1 at move 1 in Diagram 1: 1-6

B1: The jump towards the edge is tighter than the knight's move, but doesn't defend as effectively.

W2: White has this peep.

W4: Now White threatens to link up.

W6: This fight is worse for Black than the one in the correct variation because White is walking ahead and also the black stones on the right aren't hurting White's top right position as much.

This is a copy of the living page "Maruseru/ Blocking The Side With The Knights Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
34PointHighApproa...
44PointDoubleDiag...
InvadeOnTheFourth...
LeaningAttackAsAL...
LowChineseOpening...
MakingMiaiOfAttac...
ProbeAndCounterin...
SealOffSideAfterT...
SplittingAThreePo...
SubmarineAgainstH...


Maruseru/ Invade On The Fourth Line

Sub-page of Maruseru

maruseru: The content of this page has been generated from an SGF file by sgf2dg using the Games::Go::Dg2SL converter. You can edit it and I might "master edit" the SGF file and then regenerate this page. After regeneration, all discussion will have been lost. This is considered a feature, not a bug. :)

White to invade the upper side. Black seems to have made a mistake in his choice of joseki in the upper left corner, as this joseki should only be played if Black has a stone in the middle of the upper side.

Initial setup

Diagram 1: 1

W1: Conventional wisdom says to invade on the third line because it is easier to make a base there. However, in this formation, it is good to invade on the fourth line, because White doesn't want to make a base on the top anyway, but needs to run out. For running out, the fourth line is better than the third line. White has plenty of good continuations in the points 'a' to 'd'. Note that 'c' threatens to cut.

Variation 1 at move 1 in Diagram 1: 1

W1: An invasion on the third line will certainly live, but now Black can build outside influence more easily than if the invading stone had been on the fourth line.

This is a copy of the living page "Maruseru/ Invade On The Fourth Line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
34PointHighApproa...
44PointDoubleDiag...
BlockingTheSideWi...
LeaningAttackAsAL...
LowChineseOpening...
MakingMiaiOfAttac...
ProbeAndCounterin...
SealOffSideAfterT...
SplittingAThreePo...
SubmarineAgainstH...


Maruseru/ Leaning Attack As ALadder Breaker

Sub-page of Maruseru

maruseru: The content of this page has been generated from an SGF file by sgf2dg using the Games::Go::Dg2SL converter. You can edit it and I might "master edit" the SGF file and then regenerate this page. After regeneration, all discussion will have been lost. This is considered a feature, not a bug. :)

This position is taken from a weak kyu player's game. The shape of the white stones is strange, but how can Black take advantage of it? Suppose the ladder favours White. One idea is a leaning attack that is also a ladder breaker.

Initial setup

Diagram 1: 1-6

B1: This is the leaning attack. It threatens to cut off one white stone, or to separate the white stones.

W2: If White doesn't want the stone to be cut off...

B3: ... then Black can cut.

W6: Now this ladder doesn't work, thanks to the leaning attack.

Variation 1 at move 2 in Diagram 1: 1-2

W1: A move like this will prevent the cut...

B2: ... but now Black can take profit by cutting off a white stone.

This is a copy of the living page "Maruseru/ Leaning Attack As ALadder Breaker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
34PointHighApproa...
44PointDoubleDiag...
BlockingTheSideWi...
InvadeOnTheFourth...
LowChineseOpening...
MakingMiaiOfAttac...
ProbeAndCounterin...
SealOffSideAfterT...
SplittingAThreePo...
SubmarineAgainstH...


Maruseru/ Low Chinese Opening Double Attack

Sub-page of Maruseru

maruseru: The content of this page has been generated from an SGF file by sgf2dg using the Games::Go::Dg2SL converter. You can edit it and I might "master edit" the SGF file and then regenerate this page. After regeneration, all discussion will have been lost. This is considered a feature, not a bug. :)

Here we look at one of the normal ways to attack the low chinese opening and what happens if the opponent neglects to reinforce his stones. That is, we explore the meaning of White's shape.

Initial setup

Diagram 1: 1-10

W1: This is one of the normal ways to attack the low chinese opening.

B8: Black doesn't extend from his stones on the right side and plays a big point instead.

W9: If Black neglects to reinforce his stones, White can attack at the vital point.

B10: This is a normal response.

Variation 1 at move 9 in Diagram 1: 1-10

W1: White could take the time to reinforce his stones.

B2: Black can't really afford to play off once more, but let's say he does so we can see the continuation White has on the right side.

W3: If White now gets to play the vital point, he will have an easier time.

B6: Now White doesn't need to react to this move.

W7: White gets an ideal extension.

B8: Black makes an invasion similar to White's invasion of the low chinese formation.

W9: This is severe.

B10: Now White can make profit.

Variation 2 at move 4 in Variation 1: 1-4

B1: Black should not block from this side.

Variation 3 at move 9 in Variation 1: 1-9

W1: This is another idea.

B6: This is the correct move to get out.

W9: White makes profit while attacking.

Variation 3.1 (continued)

Diagram 2: 11-14

3: A black move here would be uncomfortable for White.

4: Black can pincer.

This is a copy of the living page "Maruseru/ Low Chinese Opening Double Attack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
34PointHighApproa...
44PointDoubleDiag...
BlockingTheSideWi...
InvadeOnTheFourth...
LeaningAttackAsAL...
MakingMiaiOfAttac...
ProbeAndCounterin...
SealOffSideAfterT...
SplittingAThreePo...
SubmarineAgainstH...


Maruseru/ Making Miai Of Attacking Hoshi Or Pressing Low

Sub-page of Maruseru

maruseru: The content of this page has been generated from an SGF file by sgf2dg using the Games::Go::Dg2SL converter. You can edit it and I might "master edit" the SGF file and then regenerate this page. After regeneration, all discussion will have been lost. This is considered a feature, not a bug. :)

Here is an idea for a move that counters the intentions of the opponent's stone on a hoshi point by threatening to press the opponent into a low shape on the other side.

Diagram 1: 1-10

W6: This move threatens to press Black on the left side. It sort of makes miai of attacking the hoshi stone from both sides and of pressing Black into a low shape.

B7: Black defends against being pressed.

W8: White attacks the Black hoshi stone from both directions.

Variation 1 at move 7 in Diagram 1: 1-5

B1: If Black plays off...

W2: ... White can press Black while building strength on the upper side, which counters Black's stone on the upper right star point.

This is a copy of the living page "Maruseru/ Making Miai Of Attacking Hoshi Or Pressing Low" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
34PointHighApproa...
44PointDoubleDiag...
BlockingTheSideWi...
InvadeOnTheFourth...
LeaningAttackAsAL...
LowChineseOpening...
ProbeAndCounterin...
SealOffSideAfterT...
SplittingAThreePo...
SubmarineAgainstH...


Maruseru/ Probe And Counterintentions

Sub-page of Maruseru

maruseru: The content of this page has been generated from an SGF file by sgf2dg using the Games::Go::Dg2SL converter. You can edit it and I might "master edit" the SGF file and then regenerate this page. After regeneration, all discussion will have been lost. This is considered a feature, not a bug. :)

The position shown here has been adapted from a real amateur game; the lower left corner is not important to show this principle. Black needs to reduce White's moyo.

Initial Setup

Diagram 1: 1-5

B1: This is a probe, asking White which side (top, right, corner, outside) is important to him.

W2: White stresses the outside, letting White live in the corner with the tripod group.

B5: Black plays on the outside, because White has answered Black's probe with a move that stresses the outside. So Black is trying to counter White's intention. Black retains the aji of living in the corner.

Variation 1 at move 1 in Diagram 1: 1

B1: This is the normal idea in a double-sided position based on the keima shimari.

This is a copy of the living page "Maruseru/ Probe And Counterintentions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
34PointHighApproa...
44PointDoubleDiag...
BlockingTheSideWi...
InvadeOnTheFourth...
LeaningAttackAsAL...
LowChineseOpening...
MakingMiaiOfAttac...
SealOffSideAfterT...
SplittingAThreePo...
SubmarineAgainstH...


Maruseru/ Seal Off Side After Two Space High Pincer Joseki

Sub-page of Maruseru

maruseru: The content of this page has been generated from an SGF file by sgf2dg using the Games::Go::Dg2SL converter. You can edit it and I might "master edit" the SGF file and then regenerate this page. After regeneration, all discussion will have been lost. This is considered a feature, not a bug. :)

In this shape, White has a move to seal off the top.

Initial Setup

Diagram 1: 1-9

W3: White sacrifices a stone to seal off tightly.

Variation 1 at move 1 in Diagram 1: 1

B1: This is a good move for Black to prevent the sequence shown.

This is a copy of the living page "Maruseru/ Seal Off Side After Two Space High Pincer Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
34PointHighApproa...
44PointDoubleDiag...
BlockingTheSideWi...
InvadeOnTheFourth...
LeaningAttackAsAL...
LowChineseOpening...
MakingMiaiOfAttac...
ProbeAndCounterin...
SplittingAThreePo...
SubmarineAgainstH...


Maruseru/ Splitting AThree Point Extension

Sub-page of Maruseru

maruseru: The content of this page has been generated from an SGF file by sgf2dg using the Games::Go::Dg2SL converter. You can edit it and I might "master edit" the SGF file and then regenerate this page. After regeneration, all discussion will have been lost. This is considered a feature, not a bug. :)

When the opponent has overextended stones, you should invade. It is usually more effective to attack than to make territory somewhere else and letting the opponent stabilize himself.

Initial setup

Diagram 1: 1-2

W1: White can invade the overextended black stones.

B2: A normal response.

Variation 1 at move 1 in Diagram 1: 1

B1: If Black gets to play here, this is the best move.

Variation 2 at move 2 in Diagram 1: 1

B1: A normal response.

Variation 3 at move 2 in Diagram 1: 1-8

B1: This is not a good move.

W2: Black is separated.

W8: Black cannot connect.

Variation 4 at move 2 in Variation 3: 1-6

W1: This nozoki is not good.

B4: Black has this tesuji to connect his stones.

Variation 5 at move 3 in Variation 3: 1

B1: This is another idea.

This is a copy of the living page "Maruseru/ Splitting AThree Point Extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
34PointHighApproa...
44PointDoubleDiag...
BlockingTheSideWi...
InvadeOnTheFourth...
LeaningAttackAsAL...
LowChineseOpening...
MakingMiaiOfAttac...
ProbeAndCounterin...
SealOffSideAfterT...
SubmarineAgainstH...


Maruseru/ Submarine Against Hoshi Keima Enclosure

Sub-page of Maruseru

maruseru: The content of this page has been generated from an SGF file by sgf2dg using the Games::Go::Dg2SL converter. You can edit it and I might "master edit" the SGF file and then regenerate this page. After regeneration, all discussion will have been lost. This is considered a feature, not a bug. :)

The submarine is one of the moves possible against the black formation. It is a probing move.

Initial setup

Diagram 1: 1-10

W1: This is called the "submarine". Black has several responses.

Variation 1 at move 2 in Diagram 1: 1-10

W10: White lives.

Variation 1.1 (continued)

Variation 2 at move 2 in Diagram 1: 1-4

W2: Again, Black has a choice of which direction to block.

Variation 3 at move 3 in Variation 2: 1-2

W2: This is the key move to live.

Diagram 2: 11-17

This is a copy of the living page "Maruseru/ Submarine Against Hoshi Keima Enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
34PointHighApproa...
44PointDoubleDiag...
BlockingTheSideWi...
InvadeOnTheFourth...
LeaningAttackAsAL...
LowChineseOpening...
MakingMiaiOfAttac...
ProbeAndCounterin...
SealOffSideAfterT...
SplittingAThreePo...


Maruyama Toyoji

Keywords: People

(b.1956) Kansai Ki-in pro, 5 dan in 1987.

This is a copy of the living page "Maruyama Toyoji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Marvelous Tesuji from Actual Games

Keywords: Books & Publications

Marvelous Tesuji from Actual Games is a set of 3 slim volumes in Chinese.

See also the [ext] description at GoDiscussions.

This is a copy of the living page "Marvelous Tesuji from Actual Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velobici


marwin

PageType: HomePage

Hi, I'm Marwin, 19 year old,i play on Kgs 13 months , I'm 4 kyu, and hope for getting better.

This is a copy of the living page "marwin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Social
TartrateGossip
KGSTeachingLadder...


Mary Had ALittle Lamb

Path: GoHumour · Prev: ManhoodKo · Next: MaximumNumberOfLibertiesInADeadChain
Keywords: Humour

Mary had a litte lamb
it liked to play tenuki
and every time it lost a group
it claimed that Go is kooky.

Mary had a little lamb
it lost its games in yose
So Mary said with much disgust
that lamb 'o mine's a gote.

Hehe... I read that last night and it inspired me this afternoon:

Moyo is a little plan
To win a game of Go.
But everywhere a moyo's tried
A keshi spoils the show.

Path: GoHumour · Prev: ManhoodKo · Next: MaximumNumberOfLibertiesInADeadChain
This is a copy of the living page "Mary Had ALittle Lamb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Masaaki Kanagawa

PageType: Alias

KanagawaMasaaki

This is a copy of the living page "Masaaki Kanagawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Masaki Kurotaki

PageType: Alias

KurotakiMasaki

This is a copy of the living page "Masaki Kurotaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Masaki Ogata

PageType: Alias

OgataMasaki

This is a copy of the living page "Masaki Ogata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Masaki Takemiya

PageType: Alias

TakemiyaMasaki

This is a copy of the living page "Masaki Takemiya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Masame

Keywords: Equipment

Japanese term for straight grain of a wooden goban. The board is cut from a log to produce straight grain across the top of the board with the grain running from one player to the other. This is achieved by cutting the board from one side of the log. (The log must be wide enough to provide two boards from the sapwood. The heartwood is not used for the board.)

See also itame.

This is a copy of the living page "Masame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaterialGoban
Kaya
Itame
RobAnybody/Foldin...

Homepages
PatG


Masamitsu Tsuchida

PageType: Alias

TsuchidaMasamitsu

This is a copy of the living page "Masamitsu Tsuchida" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


MasamuneXGP

PageType: HomePage

Hello everyone =D I'm MasamuneXGP. My nick on KGS is MasamuneGo (stupid 10-char limit...) I also go under the name ShiningMasamune.

I live in New Jersey, USA. Stuff I enjoy is Go (duh), anime, computer programming, and learning Japanese.

This is a copy of the living page "MasamuneXGP" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3x4Problems/Attempts


Masanori Kurotaki

PageType: Alias

KurotakiMasanori

This is a copy of the living page "Masanori Kurotaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


MasaoKato

PageType: Alias

KatoMasao

This is a copy of the living page "MasaoKato" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Masek

PageType: HomePage Keywords: People

I am 25 years old [ext] VasiliyYevstygnyeyev. Started playing in go may 2006. My current official rank 3k in EGF . But i am improving my game. I am owner room of Shinigami Lesson's Room on KGS .

This is a copy of the living page "Masek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mashiko Fumihiko

Keywords: People

Mashiko Fumihiko (益子 富美彦, born 1964) is a Nihon Ki-in professional Go player who reached 6-dan in 1998.

This is a copy of the living page "Mashiko Fumihiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FumihikoMashiko

Referenced by
OedasPupils


Mass Go Study Group

We are a study group that meets at the Massachusetts Go Association on Friday at 9PM. Generally, we review amateur games in the first hour and pro games in the second hour. These study sessions are very casual, everyone's input is welcome.

Most newer games can be found at [ext] http://go4go.net/v2 . For games from the early 90's and older, [ext] http://gobase.org is better.

(Schedule is subject to change. I may add mini-topics for study in the future)

(Please use the Request section if you would like to add a game to the schedule)

Schedule:

 Date           Amateur Game          Pro Game

 May 12         TBD                   LG Cup 2003, Final Game 2 Lee Changho v. Lee Sedol
                                      Lee Sedol's famous ladder game

 May 19         TBD

 May 26         TBD                   LG Cup 2003, Final Game 3

 June 2         TBD                   LG Cup 2003, Final Game 4

 June 9         TBD

 June 16

 June 23

 June 30

Requests:

For amateur games:

For pro games: (specific games or pro players or certain styles)

  • Game of the Century

Topics:

Questions and Suggestions:

This is a copy of the living page "Mass Go Study Group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
WChen


mass media

Mass Media

From the Wikipedia:

Mass media is the term used to denote, as a class, that section of the media specifically conceived and designed to reach a very large audience (typically at least as large as the whole population of a nation state). It was coined in the 1920s with the advent of nationwide radio networks and of mass-circulation newspapers and magazines. The mass-media audience has been viewed by some commentators as forming a mass society with special characteristics, notably atomization or lack of social connections, which render it especially susceptible to the influence of modern mass-media techniques such as advertising and propaganda.

On Sensei's Library we naturally limit the discussion to:

1. Mass Media created directly about/for Go

Also: Publicity
Example: The Korean TV Channel Badook TV

2. Mass Media which references Go

Example: a magazine article about Go, like the excellent [ext] 2 page article in the Economist somewhat recently (2005)

This is a copy of the living page "mass media" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Publicity
Media


Massachusetts Go Association

Keywords: Clubs & Places

The Massachusetts Go Association is the main go club for the Eastern Massachusetts area. We meet on Tuesday and Friday evenings from about 6pm until the last few people ditch. We're a key club, so our members have unlimited 24 hour access and can check out books from our extensive library. We're in Somerville rather than Boston, but we're easily accessible on the T (subway) and the commuter rail. Our [ext] website has most of the information you'd need to make the wise decision to join us.

See Also

Go Places in the USA

This is a copy of the living page "Massachusetts Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
MGA
WildlifeTerms
NineAndEightStone...
FaceToFaceVsInter...
ClubFeesForDanPla...
Boston

Homepages
Thouis


Mast

In thermography each thermograph is topped by a vertical mast at the mean value or count of a game or go position. The base of the vertical mast lies at the temperature of the game (miai value of the largest local play).

In terms of play, neither player gains, on average, by making a local play at the ambient temperature where the thermograph is a vertical mast. A local play often entails a loss in such a situation. See /Colored Mast.

This is a copy of the living page "Mast" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
ColoredMast

Referenced by
Thermography
Thermograph/wall


Mast/Colored Mast

Sub-page of Mast

Above a certain temperature the vertical mast of a thermograph is black, which indicates that a local play will normally entail a loss in that range of ambient temperatures. However, the mast may also be colored.[1] A blue color indicates that Black may make a local play without loss, a red color indicates that White may make a local play without loss, and a purple color indicates that either player may do so.

The most common colored mast occurs with (theoretical) sente positions. Just above the base of a sente mast the mast has the color of the sente player. That coloring indicates that the sente player has the privilege of making the play with sente in that temperature range (as a rule).

Colored masts are related to ambiguous positions, that are not clearly either sente or gote. Just below the base of the mast of a sente position the wall of the sente player is vertical, which indicates that the opponent will reply to the sente play. Some ambiguous positions have such a vertical wall, but the mast just above the base is black or purple, so that there is no privilege. On the other hand, the mast of some ambiguous positions have a colored mast that indicates privilege, but just below the base of the mast each wall angles in the direction of the player, which indicates that the opponent does not reply to a local play (gote).

Purple masts normally indicate miai positions, where either player can play, but gains nothing, on average, from doing so. (Inclined sections of a ko mast are purple, as well.) Such vertical purple masts indicate double ko threats, where either player may make a local play as a ko threat or to take away the opponent's threat.

[1] The idea of colored masts in thermography was introduced by Bill Spight.

This is a copy of the living page "Mast/Colored Mast" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Mast
Rubilia/Excitation


Master edit

PageType: Alias

WikiMasterEdit

This is a copy of the living page "Master edit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FutureUseOfSL
HowToUseWiki/Edit...
HowToUseWiki/Edit...
ElGo
LinguisticsJapane...


Master Editing

PageType: Alias

WikiMasterEdit

This is a copy of the living page "Master Editing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Master Go In Ten Days

Keywords: Books & Publications

[ext] http://www.gobooks.info/y11.html

Though it starts with the rules, the material is more advanced than in most introductory books. For example, the under-the-stones tesuji is covered in the second chapter, and the last chapter has some pro game commentaries. The commentaries are at a level more basic than in Appreciating Famous Games. This fast pace makes it similar to The Second Book of Go in feel. Of course, not everything can be covered in such a small book, but some of the omissions are strange considering some of the more advanced material presented. There is no discussion of handicap Go. Although there is a simple example of seki in the section on counting the score, there are no examples of seki in the Life and Death section! The Attack and Defense chapter consists entirely of various examples of invading various extensions in the fuseki; there are no leaning attacks, no running fights, no reduction examples, and nothing on thickness. But it covers the 4-2 point probe under a shimari, which is usually left to more advanced books. (The coverage is incomplete, which is somewhat dangerous for this.) I like that there is a chapter on sacrifice tactics, because I think it's a good idea to introduce that idea early.

This is one of those beginner books where the beginner is instructed to ignore anything he doesn't understand and then come back to it later after playing more. This allows both basic and advanced topics to be covered in the same book, making the book last longer. I think this style is okay, and to the authors' credit they do state this intent in the introduction; however, this format may discourage some players, who would prefer to be able to pick a book at the right level and read the whole thing. I still think The Second Book of Go has the best introductory coverage of the game in one book, and would definitely recommend it over Master Go in Ten Days.

I found a joseki typo. It's mentioned in the Errata subpage.

Calvin

This is a copy of the living page "Master Go In Ten Days" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
Yutopian
WhatIsYourLeastFa...

Homepages
Velobici


Master Go In Ten Days/ Errata

Sub-page of MasterGoInTenDays

Not joseki

Pg. 57, Diagram 3A shows this as a joseki, but actually playing the kosumitsuke of B2 is bad here, because W3 makes a perfect extension. This pattern would be possible if W1 were at b, so I think it's a typo. W1 in this diagram is also joseki, but here black would prefer to preserve the oppourtunity to invade a. So B2 can invade at a immediately or pincer at c. Calvin

This is a copy of the living page "Master Go In Ten Days/ Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MasterGoInTenDays


Master Go tournament

Master Go Tournament

The largest online tournament on KGS, sponsored by Igor Grishin

The first tournament was won by breakfast, 1-dan pro.

Results of the 1st Master Go Tournament: [ext] http://weiqi.ru/master/2005/11/15

Some game records: [ext] http://weiqi.ru/master/2005/11/21

The 2nd tournament will start on January, 14

Details and registration on: [ext] http://weiqi.ru/master/

Tournament news: Right now we have 70 registered players from 1p to 25 kyu. The registration will be closed on Jan.13.

This is a copy of the living page "Master Go tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer


Master of Go

PageType: Alias

KawabataSMasterOfGo

This is a copy of the living page "Master of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YugenNoMa
FamousAmateurGoPl...

Homepages
Jergarmar
Phelan
Velobici


mAsterdam

PageType: HomePage

47 (now 50) is way too old to get any good at go. But I'll learn and enjoy it anyway. I did not play 19x19 until february 2003. I hope to grow 9 stones in an instant and be a DDK no more.

Senseis is an important source to me. Sometimes when there is something I do not understand I get angry. Unlike with books (which I also like), here at senseis, thanks to [ext] Tim Berners-Lee this anger can transform into sensible texts for me and other novices because of (just to name a few) Charles, Bill, unkx80, Andre Engels, Hu, Floris?, Blake, John F., Arno and Dieter. You really help me understand. Thank you.

On SL, DGS, KGS, IGS, Yahoo and some non-go related thingies, my nick/ID/handle/whatever is mAsterdam. After discovering the sound of a real stone on a real goban, however, I tend to play IRL mostly.

For a while I kept a little journal on my go and SL experiences.

favourites

  • Philosopher 's Stones
  • Get strong at kibitz and Get strong at kame no itte
  • Point popularity by move number
  • Cut beyond the Edge

stuff

  • Priority
  • Playing style
  • Named points
  • First moves
  • Elementary moves
  • Board geography
  • Get strong at go series and parodies
  • Reference games
  • Storyboard
  • One Liberty
  • Joseki Quick Reference
  • Page of the month
  • Teaching Ko

moves

direction

Koyaanisqatsi

After a period of hardly any go-activities recently (fall 2005) I tend to play almost weekly again. When black in an even game I start with this move:

Koyaanisqatsi

random

  • The shoulder hit always hits from above. What about kata-tsuki? See also BQM75.
  • Hane at the head, not at the feet. Top, not bottom.

手　te - move .

[ext] Daidaigeima

pull?, turn (magari)

nozoki (peep), bulge

tiger?

Pushing in /through: De and Degiri, Atekomi, WariKomi

Legacy

Pioneering isn't done by perfectionists. See Japlish

  • Nobi, special Stretch
  • Sagari, special Stretch
  • Yose, special endgame moves

Suspect English Terms

  • Approach vs Kakari
  • Check?
  • Crude
  • Descent
  • Diagonal jump
  • Endgame, according to Bill Spight: Shuban, not Yose
  • Honest vs Honte
  • Knight? - Hotdogs
  • Liberty, special Dame and liberty count?
  • Lukewarm
  • Settle
  • Severe
  • Submissive
  • Thick
  • Unreasonable
  • Vulgar

Units/Quantities/Metrics

  • Distance
  • Dame, liberty count?
  • Byo yomi
  • Ideal extension distance
  • Miai Value
  • Popularity: Point popularity by move number, Widest Path
  • Rank, Rating

characters

Oo = 大
ba = 場
kyu= 急

kyu (rank) = 级 and dan = 段.

See [ext] http://igs.joyjoy.net/English/learning_go/go_terms.html and [ext] http://www7.wind.ne.jp/smallbear/igodict/igodict.htm.

Somehow the mostly found hexcodes don't work, so &x30C8; has to be written as & # 12488; to get ト

DougRidgway: would it be possible to allow through hex character references as well as decimal? So that 断 works as well as 断? Seems like hex is popular for character references.

SAS: There are browsers which understand numeric character references only if they are in decimal. So this is not a good idea unless the wiki software itself converts the hexadecimal to decimal, so that browsers never see it.

thing
property 1 : property 2 : property 3

ひき

.

This is a copy of the living page "mAsterdam" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TheTenGoldenRules...
BeginnerGameSampl...

Referenced by
Liberty
GoProblemsCom
WhyDontWeOpenAtTe...
Liberty/Discussion
JosekiQuickReference
Joseki/Discussion
BoardGeography
ElementaryMoves
UnusualEnclosures
Priority
Enclosure/Discussion
Yunzi/discussion
SystematicJoseki/...
SystematicJoseki44
KGSWishlist/Social
YouCutIChoose
BQM87
DGSWishlist
PageDifficultyDis...
PlayingStyle

Homepages
MrKoala
Sebastian


mAsterdam's journal

Just a few chronologial notes on my experiences with go and SL.

March 2003

After watching Hikaru no Go, my daughter started asking questions about Go. She now has her own account on KGS.

I find it terribly hard to prioritize. My first stab at contributing is a Priority page. My second the addition of losing habits to Bad Habits. They are mistakes (AntiPatterns?) I recognized I had to lose.

Go go Igo deserved a page.

Then I put up a page I would like to have seen a few months earlier. It is a Moves compendium. Charles renamed it elementary moves and made it look better.

To a beginner it isn't obvious what up and down refer to.

It seems that people here are so busy with advanced concepts that the basics need a lot of patching up.

May 2003

Both priority and elementary moves are growing. I would like to see more invasion joseki? at SL but I can't write it.

Answers by Charles, Dieter, Fhayashi, Unkx80, Andre Engels to a question (and a rant about style) of mine about 3-3 point shoulder hit, now at BQM87 led to

  • modification of 3-3 point shoulder hit
  • creation of an allmost empty Joseki context, Charles immediately provided a good (as far as I can tell) description.

At Opening systematic classification there was a spinn-off talk about Links in diagrams.

Click! I played on a real board with real stones at de Amsterdamse Go Club, and with real shell stones at the [ext] EGCC.

At Messages I made this remark: "Liberty states that there are two meanings to the word liberty. It continues to describe what I have seen referred to as primary liberty (Dame) and secondary liberty (necessary approach move in semeai). So - I think - this is not a two different meanings issue at all. If a strong go player could confirm, I could edit accordingly." It lead to a long but very interesting discussion on liberty (at Secondary liberty / Discussion and Liberty / Discussion), a re-edit of the liberty page by Bill and Charles made a introductory page. Even Richard Hunter contributed.

Another semiotic thingy: Moved some of sagari and all of "tsuke-tobi joseki" to a newly created page, Japlish.

Arno created the possibillity of Links in diagrams. I hope this feature will be used wisely.

Started playing style with a compilation of style related remarks. I hope it will grow. I simply can't make that happen myself.

Wrote Board geography. Started rearranging 3-4, 4-4 and enclosure-josekis to get a somewhat more balanced tree. I don't know yet wether the links I put in some diagrams really help to navigate.

July 2003

Floris?: Oh yes Danny, congrats on your daughter winning the youth tournament in Utrecht on the 29th (of June). I didn't really get a good look at the prize and the certificate since I was playing a game.

mAsterdam: Heh. Thank you, Floris. You did very well, too.

Wrote First moves, Named points, Storyboard.

September 2003

My daughter has caught up. She hasn't beaten me yet, that is only because we didn't play against eachother lately. At the club she now has a rating of 12 kyu, mine is 15 kyu.

February 2004

We both managed to get stronger by 3 or 4 stones. She won several prizes. She is not as busy with Go as she was last autumn.

Started Page of the month.

.

This is a copy of the living page "mAsterdam's journal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs

Homepages
MAsterdam


mAsterdam's translational patterns

Keywords: Joseki, SL description

Moved from Opening systematic classification.

mAsterdam: 38 Basic Joseki p 43 recommends B5 in this situation.

Joseki A 1-5

Joseki A 1-10

Joseki A 11-12

And W10, not at B1:

in order to prevent B1, B3:

Later, after joseki error

The writers continue: "This simple joseki, which is a favorite with the famous professional player Sakata, can occur not only as shown in the corner, but anywhere along the side of the board, so its basic moves are well worth learning. (my emphasis, mA)

(Two points: firstly this in a sense is a point about shape rather than joseki, a tricky distinction but a real one, I think. Secondly, not an absolute rule in shape: there are few enough of those. Charles)[01]
I have also seen tsuke-nobi along the side. This suggests that a systematic categorization should take the relations between the stones as a foundation, not their absolute location on the board. Only the class of joseki using essential corner properties gets caught by building a catalog on absolute locations.

Charles Surely a bit too sweeping; but there is a kernel of an idea there.

[01] mAsterdam: I planned to copy the above diagrams to 38 basic joseki as a first example, but now Charles made these remarks I don't understand in this context. Charles - BTW thanks for the corrections -, could you please elaborate?

(Sebastian:) Hmm, this page really looks like it should rather be part of a joseki discussion than keep the title "translational patterns". What do others think?

This is a copy of the living page "mAsterdam's translational patterns" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OpeningSystematic...


MasterGo

Keywords: Opening, Joseki, Software

A commercial Go database program designed for searching patterns, such as when studying Fuseki and Joseki. The database contains 39,034 professional games (as of April 25, 2007 ) in a proprietary format. Updates to the database are available for free up to six months after original purchase, and by paid subscription thereafter.

Web Site: [ext] http://www.MasterGo.com

Distributors:

  • Slate and Shell (North America)
  • Schaak en Gowinkel het Paard (Europe - Netherlands)
  • [ext] Hebsacker Verlag (Europe - Germany)

There is a demo version available at [ext] http://www.MasterGo.com/downloads/mastergodemo.exe

This is a copy of the living page "MasterGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CutTheSideYouDont...
GoDatabases
MiaiInTheFusekiSt...
UGSWishlist
AdvertisingOnSL/D...
KGSWishlist/GameH...
LowApproachTo35Point
SixKyuNoseki
WidestPath/1975To...
LargeAvalancheTur...
WidestPath/1965To...
KombiloVsMasterGo
WidestPath/1970To...
WidestPath/MasterGo
WidestPath/2001
posting:4020
posting:625
posting:663

Homepages
ChuckRobbins


Mastering the Basics

Difficulty: Beginner Keywords: Books & Publications

Series of Go books compiled and edited by Richard Bozulich and Rob van Zeijst; published by Kiseido. The publisher's [ext] description is available on the Web.

The covers all have an inset picture of the tournament playing room at the Nihon Kiin in Tokyo, Japan. The cover background color is different for each volume.

These volumes are available now:

  1. [ext] K71 Five Hundred and One Opening Problems
  2. [ext] K72 One Thousand and One Life-and-Death Problems
  3. [ext] K73 Making Good Shape
  4. [ext] K74 Five Hundred and One Tesuji Problems
  5. [ext] K75 The Basics of Go Strategy
  6. [ext] K76 All About Ko
  7. K77 Fight Like a Pro - The Secrets of Kiai (listed in K76 page 247 as volume 7)

This is a copy of the living page "Mastering the Basics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
FiveHundredAndOne...
GoGrinder
OneThousandAndOne...
MessageBoard
MakingGoodShape
FiveHundredAndOne...
TheBasicsOfGoStra...
AllAboutKo
RiffRaff/GoLibrary
SteveFawthrop/Rev...

Homepages
Geno
PillboxThePlayer
Velobici


Mastering The Basics Rules

Keywords: Humour

Rules is a subject that has received scant attention in Japanese go literature. Although references to rules are made in most collection of paper with printed words arranged in straight horizontal lines and combined with illustrative diagrams, there is no one collection of paper with printed words arranged in straight horizontal lines and combined with illustrative diagrams devoted exclusively to this subject. However, understanding and recognizing rules is important for becoming a strong player of either the black or white board tokens and developing the intuition that will instantly guide you to find the strongest moves in the opening and the dame filling.

This collection of paper with printed words arranged in straight horizontal lines and combined with illustrative diagrams provides an extensive theoretical introduction to rules, beginning with the efficient placement of nouns in rules. It illustrates various techniques for making rules and gives its readers practical experiences by presenting 246.2434 problems so that they can hone their skill to find the dames in their games.

All major known rulesets are covered:

 Modern Japanese Rules
 Traditional Japanese Rules
 Modern Traditional Japanese Rules
 Korean Rules
 Chinese Rules
 Ing Regulations
 Logical Rules
 Illogical Rules
 Traditional Chinese Korean Regulations
 Abstract Rules

/discussion

This is a copy of the living page "Mastering The Basics Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion

Referenced by
GetStrongAtGoParo...


MasteringTheBasicsRules/discussion

Sub-page of MasteringTheBasicsRules

Flower: I do not get the humorous aspect of this parody :) Could you explain? (Let me explain why I do not think of it as funny: I understand that most of Mr. Jasiek's Pages and research pertaining to Go Rules would be overkill for beginners. Yet he has also created several sets of simplified rules that are far more suited to beginners than rules that are typically used in Go Books. Thus a book of his on Go Rules for Beginners could become quite famous (if well received by the community)--Flower, 2007-07-17

unkx80: The fact that rules can be so complicated that many Dan players do not fully understand them, let alone beginners...

Flower: Ahh you refer to the Japanese Rules :) Aye I would not dare to call them easy to understand =] Even Mr. Jasieks simplification of them is kind of difficult to understand. That is what I love about some of the other rulesets though. They are easy enough to be understood by complete beginners :) --Flower, 2007-07-17

IanDavis: The humour is certainly not based entirely on Robert Jasiek's love of rules, there should be two other reasonably obvious Go reference points there. Simple rules are appreciated, Les regles Strasbourgs already received a prize from the Iwamoto Foundation in a competition for best promotion of Go from the European Go Center. This parody does not base itself on simple rules.

This is a copy of the living page "MasteringTheBasicsRules/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MasteringTheBasic...


Masterpiece Tsumego Dictionary

Keywords: Life & Death, Tesuji, Problem, Books & Publications

Masterpiece Tsumego Dictionary

Blue and black cardboard slip case. 1 volume, 345 pages.
By Sekiyama Riichi (关山利一) and Sekiyama Toshio (关山利夫)

Too old to have an ISBN. Numbers on the back are 0376-3854. 1500 Yen

This is the same book as 围棋死活题集锦 - 死活与手筋.

The foreword has been written by Sekiyama Toshio in 1975.

  • L&D Part 1 has 47 tsumegos of niveau 'C'
  • L&D Part 2 has 66 tsumegos of niveau 'B'
  • L&D Part 3 has 51 tsumegos of niveau 'A'
  • L&D Part 4 has 15 tsumegos of niveau 'A'
  • Tesuji Part 1 has 9 tsumegos of niveau 'C'
  • Tesuji Part 2 has 24 tsumegos of niveau 'B'
  • Tesuji Part 3 has 26 tsumegos of niveau 'A'
  • Tesuji Part 4 has 6 tsumegos of niveau 'A'

It's a brownish Chinese version, 404 pages, a number on the back 7015-1850 (no ISBN), price 2.40 Yuan, same problems, but the Japanes version always gives 3 problems on one page, the the solutions, whereas the Chinese version has the giveaway format of a problem followed by 3-5 solution/failure diagrams.

This is a copy of the living page "Masterpiece Tsumego Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DictionariesPage


Masterpieces of Handicap Go

Keywords: Books & Publications

Masterpieces of Handicap Go is a two volume set written by Robert McGuigan and published by Slate and Shell.

David Carlton's [ext] review.

  • Volume 1, published 2001, [ext] Publisher's blurb. [ext] Sample pages.
  • Volume 2, published 2002, [ext] Publisher's blurb. [ext] Sample pages.

This is a copy of the living page "Masterpieces of Handicap Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MasterpiecesOfHan...
MasterpiecesOfHan...

Referenced by
SlateAndShell
GoBooks
AdvertisingOnSL/D...
KitaFumiko
HayashiSano
RiffRaff/GoLibrary

Homepages
BobMcGuigan
Velobici


Masterpieces of Handicap Go - Volume 1

PageType: Alias Keywords: Strategy, Books & Publications

MasterpiecesOfHandicapGo

This is a copy of the living page "Masterpieces of Handicap Go - Volume 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
AdvertisingOnSL/D...
KitaFumiko
HayashiSano
RiffRaff/GoLibrary

Homepages
BobMcGuigan


Masterpieces of Handicap Go - Volume 2

PageType: Alias Keywords: Strategy, Books & Publications

MasterpiecesOfHandicapGo

This is a copy of the living page "Masterpieces of Handicap Go - Volume 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
AdvertisingOnSL/D...
RiffRaff/GoLibrary

Homepages
BobMcGuigan


Masubuchi Tatsuko

Keywords: People

Masabuchi Tatsuko (1904-1993) was a Nihon Ki-in female professional Go player.

Masabuchi was a student of Honinbo Shusai. She reached 4-dan and later achieved 8-dan. Masabuchi was the teacher of Sakata Eio.

See also

Masubuchi's pupils

This is a copy of the living page "Masubuchi Tatsuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SakataEio
Shusai/Pupils
MasubuchisPupils
RikkaKai
NamesInGo
Women


Masubuchi's pupils

Path: ProfessionalsPupils · Prev: KubouchisPupils · Next: MitsuharasPupils
Keywords: People

Pupils of Masubuchi Tatsuko

  • Sakata Eio
  • Kawamoto Noboru
  • Shiratori Sumiko
  • Takeda Misao
  • Okubo Ichigen
  • Kondo Sachiko
  • Kubomoto Tomiko
  • Tsukakoshi Tsuneyasu
  • Inoue Hatsue

Source: Kido Yearbook 1996

Path: ProfessionalsPupils · Prev: KubouchisPupils · Next: MitsuharasPupils
This is a copy of the living page "Masubuchi's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
MasubuchiTatsuko


Masukawa Koichi

Keywords: People

Masukawa Koichi is a leading Japanese expert on the history of games, including Go, Japanese Backgammon (sugoroku), and all kinds of gambling.

Masukawa is particularly well-versed in the history of Shogi. Published serveral books on the history of Go, all in Japanese. Director of the Shogi Museum in Osaka and editor of Yugishi kenkyu, a periodical journal on the history of games. Stresses the fact that Go and Shogi were popular due to fact that they were played for money, inspite of the strict prohibitions against this practice in Japan.

Literature:

  • Masukawa Koichi, Go. Hosei Daigaku Shuppankyoku, Tokyo, 1987. (Jap.)
  • Masukawa Koichi, "Der Ursprung des japanischen Schachs." In: Homo ludens 4, 1995. (Ger.)

Essays in English:

  • [ext] The Castle Games of the Edo Period - An Eye-Witness Report (Published in a previous version also at [ext] gobase.org)

This is a copy of the living page "Masukawa Koichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CastleGames


Mat

PageType: HomePage

I was born 1970 in south Germany and I first saw a go board when I was 12. My father bought it (not knowing what go was) and we looked at the rules. The rules were too complicated for my father and I had nobody to play with.

6 years later, two friends of mine, to whom I tried to explain the game played with me over years. It was funny - we played our own style, getting somehow better and better but noone thought of buying a book and adopting sort of common style. Years later, when I first played against a "serious" player - of course - I had no chance, But I finally got infected...

Now I seriously try to get better. In the last half year I have grown quickly from roughly 12k to 7k, (perhaps thanks to my long experience). But now I feel that I'm stuck...

I like to play fast, I'm especially weak in tactics.

Besides go I love Jazz (I play Saxophone and piano)

Hi Matt,

(please delete after reading)

It is fairly common to get stuck after such a long period of self teaching. How is your BasicInstinct ?

Have fun at the library.

Dieter

This is a copy of the living page "Mat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
TeachingGame
DoubleHaneExample1
TeachingGame53
RefuseToTakeHandicap
TwoEyesCanDie
33PointWhenDoesIt...
TG531To70
TG53HowToInvade
TG5371To140
TG53AfterBlack40
TG53AfterW61


Mat Cauthon

PageType: Alias

TimK

This is a copy of the living page "Mat Cauthon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2007
DragonTourney2007...
DragonTourney2007...
DragonTourney2007...

Homepages
TimK


Match Types

Keywords: Tournament

It may seem that there is only one way of playing a Go match, but this is not true. Many Major Titles are often played as a best-out-of-n contest over several days or months, or similar. Here are some of the variants which have been, and still are, used sometimes.

Serious matches

  • A way of playing big matches - Jubango
  • Everyone who has read 'First Kyu' will have fond memories of a BangNeki (Is my memory right?)

Modern Matches

  • Round Robin style tournaments
  • McMahon Pairing style tournamanets
  • Blitz Games often used for fun, but could of course be serious

Mostly for fun

  • Rengo is fun with more than 2 players
  • General Go a possible interesting concept.

Metagames

  • The Counting Game is a nice meta-competition.
  • BangNeki and Jubango matches border this category.

See also Tournament Directing for more info about how tournaments are organised.

This is a copy of the living page "Match Types" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferenceSection


Material Bowls

Path: MakingYourOwnEquipment · Prev: MaterialStones · Next: UnusualMaterials
Keywords: Equipment

Chinese: 棋盒 qí hé
Japanese: 碁笥 (goke) (gosu)
Korean:

Traditionally, bowls are made of wood. In general, they range in tone from light to quite dark, and are made with a highly polished finish.

See also equipment

Some woods used for this kind of bowl are:

  • Ash
  • Cherry
  • Chestnut
  • Karin (chinese quince)(expensive)
  • Kaya (very expensive)[1]
  • Keyaki (expensive) (also known as Zelkova)
  • Shin-keyaki
  • Jujube
  • Mulberry (super expensive)
  • kusu (Japanese Camphor)
  • tochi (Japanese horse chestnut..."Aesculus turbinata")

Truly exotic and correspondingly expensive materials include ebony (kokutan), black persimmon (kurokaki) and makie decorated lacquer bowls like those on the cover of the Ishi Press book Strategic Concepts of Go.

Of course, bowls can also be made out of plastic, and suitable fridge-organisers will fulfill the function as well as anything else. To ensure that the stones can be reached as the container gets empty, it's better to choose containers that are low and wide rather than tall and narrow (just like your territory on the board).

"Go Seigen" style bowls are shorter and wider.

% [Model T352 on this page|http://ishigames.com/bowls.htm] is an example of these. - (site out)

[1] Kaya bowls are actually not so expensive. When kaya go boards are made there is a lot of wood left over from the tree that cannot be used for making boards. This would be used for making many things like bowls, teacup saucers, small boxes, etc., which are not terribly expensive.

Most of the bowls I find here in China are actually wicker baskets. I find they have an aesthetic appeal all of their own. Ironically the few wooden bowls I've been able to find have been cheap and shoddy, usually paired with nasty plastic stones. -- Michael Richter

In China, I have also seen stone bowls, perhaps marble. I did not like them at all: expensive, heavy and not elegant.

At [ext] Wu Yi Mountain (a lovely tourist area and Unesco World Heritage site in Fujian province) there are a lot of nice wooden bowls for sale at reasonable prices. The ones I bought were about US $6 for a pair with lids and they look identical to go bowls I see on the web for several hundred. Unfortunately, mine turned out to be too small, even for 8 mm stones. Next time, I'll look for bigger ones! Pashley

My bowls, bought in Tokyo about 12 years ago at considerable expense, are a beautiful medium-brown wood that smells like camphor -- I think the wood may be "kusunoki", a kind of laurel. When I first got them the odor was rather overpowering, but now you don't notice it unless you get your nose right in there. -- Scryer

Bob McGuigan: Kusunoki is known in the West as camphor wood, which would agree with your description of the scent. It has a nice grain and color and is widely used for decorative things like screen frames or sculpture.

If you go in search for non Go related bowls, keep in mind that the volume should be somewhere in the neighbourhood of 6.5 dl (0.65 L) to be able to fit all the stones. -- Urban Nilsson

just in case there are people out there who want to turn their own bowls out of blocks of wood- don't use oak, it contains natural tanning agents which will destroy the lustre of shell stones and turn them matte. we once had problems whith a shell collection stored in oak cabinets, it was terrible, all the surfaces turned chalky white -- grimalkin?

There are also Ing bowls, not too pretty but functional. Pashley

Malweth: I just purchased the kusu bowls from kuroki. They are quite nice and about 12000¥ - added this to the list, though I'm not sure that it's a common wood used for gosu.

see also Go Terms Used for Go Equipment

Path: MakingYourOwnEquipment · Prev: MaterialStones · Next: UnusualMaterials
This is a copy of the living page "Material Bowls" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Bowls
GoKe

Paths
MakingYourOwnEqui...
EquipmentCare

Referenced by
Go
YellowMountainImp...
GoTermsUsedForGoE...
ChineseGoTerms
Equipment
Keyaki
Jujube
AgehamaTalk
GoCharacter
BuyingEquipment/I...
CaringForAGoBoard


Material Goban

Path: MakingYourOwnEquipment · Prev: EquipmentDimensions · Next: MaterialStones
Keywords: Question, Equipment

Traditionally, go boards are made of wood. However, this is not really a requirement. One can find old boards which were highly decorative, and made to resemble e.g. a turtle back or similar.

I once played on a board made in Algeria, which was made of leather (pigskin, apparently) stretched out over a wooden frame, with engraved camels around the side and inset pieces of mirror. (!)

Nowadays, however, the trend seems to be towards simplicity and austerity.

The main requirement of the material used is that it is durable and does not warp. A secondary requirement is that the surface colour and texture must be so that the grid is clear, and that the sound made when hit with a stone is pleasant.

In practice this means that wood is used. For aesthetic reasons, the grain should be "masame", i.e. running straight, not bent.

Good quality plywood (not construction grade) is fine for home-made boards, as it is relatively cheap and easy to work with. You can get a thin piece of furniture or cabinet grade plywood and sandwich it to cheaper plywood for a thick, good-looking surface. Finish the edge with thin wood stock. Choose a type of plywood that is not too dark.

'Competition' boards, the ones which are in photos of 'Go World', are typically made of the Japanese 'Kaya' wood. Kaya has the properties as described above, it is quite soft (nice sound), the colour is light (yellowish) and the grain is subtle. However, kaya trees are reasonably rare and they grow very slowly. For that and other reasons kaya boards are very expensive.

Wood types which are used include:

  • Agathis
  • Ash Alder
  • Bamboo
  • Basswood
  • Beech
  • Birch
  • Cedar (hiba? is a type of cedar)
  • Cypress
  • Elm
  • Hiba
  • Katsura
  • Kaya
  • Oak
  • Purpleheart
  • Redwood
  • Sitka Spruce
  • Soft maple
  • White walnut
  • Yellow Pine
  • Shin Kaya

Scartol: I made mine out of yellow pine ($6.99/plank at Home Depot) and added little feet (in my case they are wooden circles from a craft shop, but my pal Matt found some rubber dealies that are even better). The resulting space under the board means that it resonates very well when whacked with a stone (especially my big fat Ing stones). Several folks have said that mine provides the best sound of any board in the club.

axd: according to [ext] YM, the cavity at the bottom of a goban (heso?) has to do with the drying of the goban. IMO, I cannot imagine how such a relatively small cavity in such a big mass of wood can contribute significantly in the sound of a stone put on the goban.

Jared: I'm currently building a spruce table goban. The original plan called for a folding board, but I decided against it at the last minute. Just wanted to remind people who buy their lumber: avoid pressure treated wood.

Damian For my first board I used pine, and made it into an oversize breakfast tray shape (complete with handles). My wife loves it and I even get her to play a game on it occasionally ;)

Hignaki: I have found cheap fiberboard at Home Depot, and it acually sounds quite nice when it is covered by a thin piece of Oak. It acually looks quite good too, if I say so myself...

FuZZ: I used walnut for my goban and it has a nice color even with his dark tone. I'm going to make a new one and I'm considering using cedar.

Kosh: Check my homemade board. It's make of meranti hardwood, 4 pieces glued together. The legs are made of the same wood. The whole is waxed with furniture wax. [ext] http://elektron.its.tudelft.nl/~kkha05/goban_legs.jpg (dead link)

  • FuZZ: Nice board and interesting bowls :) What did you use for your lines?
  • Kosh: The lines are drawn with an ordinary marker :) The bowls come from china. Do you also have a pic?
  • FuZZ: Yes you can look at them here
  • Kosh: Nice! I have created a new page on Gobans: KoshGobans

PatG: I am designing folding goban. Are there any preferences, benefits or drawbacks for placing the seam on a line, beside a line or down the middle of a square? Thanks.

The board that I have is such that when folded, the two halves line up essentially perfectly. The cut is just off the center line: I think that in any case you will probably prefer to cut first and draw the grid later, since cutting will probably affect the dimensions of your board (removing material from the center and making the boxes along the cut smaller than the rest

LeeHungLo: A goban should be constructed with a softwood, so that over time the board develops indentations adding to its value. The stones should make a click when placed on the board, which is another reason a soft wood is preferred (a bit of give results in a nice click apparently). The color and grain is important for easy playability. Kaya and Katsura trees are popular probably because they meet these conditions so nicely.

axd: the click might not come from the wood, but from the way stones touch each other. (tetsuki)

Regulus: I have my eye on a beautiful bamboo Goban. It's strips of bamboo glued? I don't know the woodshop term for it, but it's strips all together that make a gorgeous checkerboard design on the north and south sides. I have yet to see how it works out. =]

Okay, I've tried it out and it's wonderful! The description said a multicolored solid rock of bamboo, but it weighs as much as a boulder. It makes a wonderful sound and has an extremely distinct scent that smells of sweet woody incense. The legs probably need replacing, I don't like the two-toned look of them. I'm not sure if this is a property of the bamboo, but when I placed a stone down ridiculously hard, a piece of the finish slightly scraped off, but it was fine after I rubbed at it. It never happened again. There's also a noticeable dent in on corner of the board. But otherwise, I love it. =]

eluusive?: I recently purchased a set similar to regulus' from [ext] Yellow Mountain Imports. It is an excellent board, and comes with yunzi stones and jujube bowls. I think I like bamboo best out of any material I've played on. It's very heavy and strong; seems very resistant to dents. The nicest part is that Bamboo is a very quick growing fiber, unlike most hardwoods. Up close Pictures of the board are on that site.

pashley Moved discussion originally here of Shin Kaya to its own page.

rmsp: At some point I ran across a really cool set of pages detailing the manufacture of kaya gobans, with pictures of the huge logs being cut and sectioned, the lines being drawn, etc. Kind of like what they have at [ext] Kurokigoishiten, but with more detail. Does anyone know what I'm talking about?

Something like this? [ext] http://www.goban.co.jp/koutei.htm

Was it [ext] http://users.tkk.fi/~kalyytik/goban/?

bps? check out this site [ext] http://www.hattoriwood.co.jp/go-syo/index.html they have a video which is quite interesting

jedwardh? I have made several inexpensive wooden boards, some folding, some not. The non-folding ones are cabinet-grade (nice finish) 5-ply, 6mm thick, with surfaces of ivorywood (very pale, with clean grain). The folding boards are made either from Radiata Pine (softwood, very cheap in Australia) or Maple (somewhat more expensive, but still affordable). For the hinge I have just glued a piece of cloth to the back, using either PVA or Liquid Nails Clear (for a more water-resistant board). For Yunzi stones, I have made each cell 23x24 mm. I have also tried 22x23, and this is acceptable, but it does result in the stones being a bit cramped. All of the boards are finished with boiled linseed oil, then left to dry for two or three days. The lines are marked with permanent marker. It is easiest to mark the lines before painting with boiled linseed oil, though that does result in more "bleeding" of the ink. If you do it the other way around, make sure the oil is _completely_ dry (3 days at least) before you mark the lines, or they will look bad. The material cost of each board ranges from about AU$15 to AU$30.

Path: MakingYourOwnEquipment · Prev: EquipmentDimensions · Next: MaterialStones
This is a copy of the living page "Material Goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Referenced by
Go
GoBoard
ShinKaya
CaringForAGoBoard
posting:1985


Material Stones

Path: MakingYourOwnEquipment · Prev: MaterialGoban · Next: MaterialBowls
PageType: Alias Keywords: Equipment

Gostones

Path: MakingYourOwnEquipment · Prev: MaterialGoban · Next: MaterialBowls
This is a copy of the living page "Material Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Referenced by
Chain
Jitsuyo
StonesComic
Tsuki
Yuki
HowToHoldAndPlayA...
posting:2514


Mathaddict

PageType: HomePage

25kyu? (still untested, I did win a 13x13 game with a 6 stone handicap against a 1dan I don't know what that makes me).

Recently introduced to the game after a long history in the game of Chess. I often wonder how strong Bobby Fisher would be. I think he'd start off at 7dan and go pro from there.

Velobici: What is Bobby Fisher up to these days?

Fhayashi: Last I heard, he's living in the Phillipines, talking about how the US people brought the Al Qaeda attacks on themselves.

Charles Was that Bobby Fischer, though?

This is a copy of the living page "Mathaddict" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CompareGoToChess/...


Mathematical Bounds of Komi

Keywords: Go term

Has any upper or lower limits for the 'correct' komi been proven mathematically?

SAS: It's easy to prove that 0 is a lower bound for the correct komi and 361 an upper bound. It doesn't seem likely that any useful bounds could be proved. But for practical purposes we know the correct komi anyway - as Roger Clegg once said " [ext] it is plain as a pikestaff that it is 7".

Arno: I agree that 361 is an easy to prove upper bound, but how does the easy proof for 0 as lower bound look like? That assumes that having the first move is an advantage. How do you prove that? [1]

SAS: You don't have to prove that being Black is an advantage, only that it isn't a disadvantage. It isn't a disadvantage, because Black is allowed to pass his first move.

For simplicity I will assume that two consecutive passes end the game, but other rules should give the same result. Let's suppose that playing the first move (as opposed to merely passing) leads to an n point loss. First suppose the komi is 0. Then Black will pass and White will pass, and the position on the board is a jigo, and so the game is drawn. Now suppose the komi is -n (reverse komi of n). Then Black will pass. Now, a White pass will lose by the n reverse komi, but a White play will lose by the n reverse komi plus the n point disadvantage of first move. So either way, the -n komi (or any other negative komi) gives a win for Black.

Arno: The proof for the upper bound goes something like this: if Black starts and White plays no move, Black can win by at most 361 points because no captures have occured. Thus the upper bound for komi is 361, otherwise White would always win.

My guess is that the correct komi is somewhere between 0-12 points. But that I cannot prove.

Miz: After actually thinking about it a bit I see that 0 and 361 are of course obvious bounds. Improving on the 361 might not be too hard though. We'd just have to prove that White can live with some points. :) I agree that komi 7 feels about right for us humans, anyway.

KjeldPetersen What if you play mirror Go, this proves that white can get close to the same points as black. What is the upper bound now ? Black can only get extra points from the center of the board. If the upper bound of komi was close to 361, black has to capture the whole board. Now white has only to divert from mirror-playing ones, and black can't capture the whole board. So the upper bound can newer be 361.

mgoetze: Really? I am very much interested in this proof, please provide it. :)

Anonymous: To prevent manego from winning, wouldn't komi have to be at least 1.5?

unkx80: I think manego is a non-issue. See countering mirror go.

[1] removed my "thinko" of negative komi. I was thinking along the lines of not being allowed to pass on the first move, which of course is not what go rules are about. -- Arno

Kungfu:

Well, set a lower bound at 0, and an upper bound at 361. So it's somewhere between that.

As I see it, the object of komi is to get the winning percentage down close to 50%. So then as proof I present that komi 12 is surely sufficient to give White more than a 50% winning percentage.

Now considering that White is supposed to be the slightly stronger player, if both players are of equal strength, then Black, starting with sente, should win, due to the proverb that you should give up a stone to get sente. Komi should then be at least 1, so I propose 1 as a new lower bound. Now also considering that you should add a move and then sacrifice, a lower bound for komi should be 2.

To calculate the optimal value of komi, theoretically allow draws in the ruleset, and then choose komi to maximize the possibility of a draw.

You should get a line graph with a point in the middle, and then values of komi indicating percentage along that line. White is on the left, Black on the right. Which side has the greater % of draw based on +-0.5? (I.e. there should be some statistical uncertanity at 50%). Give jigos to that player.

To make it more clear, if you get a value of x for optimal komi based on maximum probability of draw, and a 52% win (for white) at 0.5 but a loss of 47% for -0.5, then there is a 2%-3% discrepancy around x komi. Since it is more difficult for white to win with x komi, then White should win jigos.

The same statistical analysis can be used to determine the value of x handicap stones, for x-handicap-stone games only. Just analyze x stone handicap games and recalculate the komi based on maximizing the probability of a draw.

Does this sound reasonable? Why doesen't someone do it? It might be PhD material. Get a grant to run a Go club/server? I'm there ;)

But to prove it mathematically, using bounds, you might want to come up with an equation for a limit. How you structure it would be the key.

-- Kungfu

SAS: Yes, you can examine statistics for games using various komi, preferably between very strong players (as they are less erratic). The statistics that I've seen indicate that the correct komi is 7. (See, for example, the link that I've added for the Roger Clegg quote at the top of the page.) But this is just statistics. However convincing it may be, it is not a mathematical proof of anything. As I said above, it doesn't seem likely that any useful bounds could be proved.

lavalyn: You assume that the rulesets can always end the game in a scoring position - and thus ignore situations such as triple ko or eternal life. By some odd fluke, there could be White perfect play leading to eternal life or can force a void position optimal (i.e. to avoid it is to let White win). Komi can actually be zero without logical fault under standard Japanese or Chinese rulesets (superko notwithstanding).

SAS: But in order to prove things about Go, we need a logically consistent and complete ruleset. No such ruleset that I know of allows a game to end in no result. (Japanese rules are not complete and consistent. I don't know about Chinese rules - see my question on the Chinese Rules page.)

RobertJasiek: Although Japanese rules are incomplete and equivocal, they will be explained completely and unequivocally by the Japanese 2003 Rules. I.e. they will explain professional Japanese rules. Verbal Japanese rules of amateurs need some modifications so that their explanation becomes sufficiently incomplete and illogical...

Wedge: Excuse me for expanding the discussion a bit, but I am a mathematically minded person who is new to Go and I am trying to understand Komi from a slightly different perspective. First, I use the definition of Komi as the integer to add to White's score that will always bring the game to Jigo if both players play perfectly. As the previous discussion highlights, it is hard to say much about a 19x19 game, so I thought I would consider NxN games starting N=1 and see how far I can get.

Here are some interesting questions to consider along the way. How does Komi change as N varies from odd to even? As N -> Infinity, the amount of territory near the boundaries grows like N but the amount of territory in the middle grows like N*N, so what is the N at which the best strategy changes from controlling the boundary to controlling the middle? Is it anywhere near N=19? What is the N -> Infinity value for Komi?

Here's my thinking so far. For 1 <= N <= 5, if I assume that I understand the rules accurately (I am a novice after all), perfect komi should be trivial:

     Japanese scoring (jp)    Chinese scoring (cn)

  N=1     Komi= 0                Komi= 0
  N=2     Komi= 3                Komi= 1
  N=3     Komi= 8                Komi= 9
  N=4     Komi=15                Komi= 16(?)
  N=5     Komi=24                Komi= 25

The basic game goes Black first plays as close to the center as possible and then White then Black passes. If White plays then White loses and if Black plays a second stone, Black loses. So, this saturates the N*N-1 (jp) (or N*N (cn), respectively) bound discussed above.

blubb: I dared to supplement your komi list with the appropriate values according to chinese rules. Hope that's ok. For N=4, I don't see if white can get a seki due to superko. (I haven't really thought about that yet.)
Eli Dupree?: At N=2, if white plays in the corner across from Black's first stone, then whoever would play next would get captured. With superko, they'd lose; without superko, they could get into the same position (black in one corner, white in the opposite) a few moves later. Either way, it's even, so komi should be 0.

At N=6, something interesting happens. The playing area is now big enough that Black can no longer control the entire board with the first stone, so the upper bound is no longer saturated. Now, after lots of fooling around with games on N=6,7,8 using combinations of GNU Go (sort of assuming that if you let a program like GNU Go run long enough, it can completely determine a game of this size) and my brain to cross check that the computer isn't doing something stupid, here's my current guesses for komi:

  N=6  Komi~ 3
  N=7  Komi~ 8
  N=8  Komi~17

No guarantee that these results are true, but it looks like the Komi for N=8 is much larger than the current estimates for N=9, so what is different between N=8 and N=9? Doesn't look like there is much hope for a smooth extrapolation to N=19. There is more info on the Small Board Go page, where you can eventually find a 6x6 game with Komi=4, so maybe I'm in the right ballpark.

I'd be interested in hearing about anyone else's exploration in this direction.

Bill Spight: Of the square boards, the even boards have low komi, and the odd boards seem to peak at 24 for the 5x5. Ted Drange and I did some small board research ( [ext] http://www.mathpuzzle.com/go.html) in the 1970s, he more than I.

I conjectured that the proper komi for an even square board for N >= 2 was less than or equal to the proper komi for any such odd square board and greater than or equal to the proper komi for an smaller square even board. In other words, the proper komis for even square boards of size 2x2 or larger form a monotonic increasing sequence approaching an Ultimate Komi. In like fashion, the proper komis for odd square boards of size 5x5 or larger form a monotonic decreasing sequence approaching the same Ultimate Komi.

Japanese komi for the 2x2 and 4x4 is 0. I do not know about the 8x8, but I would guess that it is around 5.

Ben Axelrod: I mean no offense, but I think that coming up with the trivial bounds on komi of 0 and 361 is rather pointless. Surely, we are not approaching the problem correctly. I propose two novel methods:

For the first method, I will use a slightly different definition of komi than the one above. Here, komi is an integer to add to white's score that will bring the game to jigo about 50% of the time, in a game between two players of exact equal strength. This doesn’t help us much because there are no two people with the exact same strength… However, a computer program will always play at the same strength. (Granted that programs do not play like humans and are nowhere near Dan level, but I think I read somewhere that Komi should be board size and player rank independent.) So I think an interesting and meaningful experiment would be to have a good program play against itself many times and record the score difference. The average of that score difference should be close to a mathematically accurate value for komi. Well, it will at least be in a standard deviation of it…

The second method is less anylitical. I propose a shift in thinking. Maybe we should not think about komi as the amount black will win by at the end of the game, but rather how much advantage black gets by playing first. It seems to me that the advantage black gets by playing first is the influence of that first stone on the board.

Blacks first stone influence

From this analysis, it looks like 5 is a reasonable amount. I am not sure if either of these methods will work, I am still rather new to Go. I just thought I would post a new perspective.

Evand: Neither of these methods quite gets to anything mathematically rigorous, but the first is what is basically done in practice. Analysis of profesional games would suggest that with komi 7, black and white each win about half the time. So, we play go with komi ~= 7. That's a little bit simplified; there are better explanations elsewhere on the site.

Second, computer programs produce consistently different results than humans. For example, Gnugo has very distinct play styles; I believe someone determined at some point that it needs a larger komi than people when playing itself.

As for the advantage gained by the first stone -- the easiest way to define that is in terms of correct komi, instead of vice versa. That is, the advantage of the first move is, by definition, the amount you can win by if you play first. Your method of looking at the area around the stone is far too local -- it doesn't take into account the fact that different plays are different in terms of how good they are.

There are a large number of ways to think about komi; the question posed by this page is a rigorous mathematical one, which isn't all that practically useful, imho. Proving 0 and 361 is fairly trivial; proving something better than 0 for a lower bound would (I'm guessing) be on par with solving the game in difficulty. Proving something better than 361 amounts to proving white can live; that's actually a non-trivial problem, and would probably require a lot of work on a computer program to find a solution.

HandOfPaper: As far as rigorous mathematical proofs are concerned, what if we just try to prove what we can about go and then see when we're in a position to prove upper bounds on perfect komi that are better than 361? We already have things like the Two Eyes Theorem, which gives a rather simple sufficient condition for the life of a stone formation. (here I am excluding wide eyes from the notion of an eye--- obviously this can be extended much further, but I feel lazy now) I suggest trying to prove something like:

Optimal play will never involve filling in a one-point eye which is enclosed by a single group of stones.

Here, of course, "group" is used in the strict sense of the word: If we look at the 361-vertex graph which is the go board and see moves as coloring vertices a certain color, then a group is a monochromatic connected component of the graph.

Tim Hunt: Your conjecture is false:

corner

Optimal local play for X is to fill the eye, killing white without a ko. It would be easy to make this into a full-board position.

HandOfPaper: Thanks for the counterexample. How about this amended version? :

Optimal play will never involve filling an eye that is surrounded by a single group of stones unless that eye is in the corner.

Is getting too off-topic? Should this move to another page? Is there another page better suited to this kind of discussion?

DougRidgway How about Holigor fills his own eye?

White to play

unkx80: A picture says a thousand words... so here goes, an eye at the side.

HandOfPaper: I thought of a counterexample, based on the way Rectangular Six In The Corner leads to ko:

White to Play

This just needs to be extended to a whole-board position where white wins the corner because white has more ko threats than black does.

unkx80: Unfortunately this is not a counterexample.

Rakshasa: IMO i think it's pointless to try finding the mathematical bounds of komi since if you can find the bounds you can find the optimal play. You can't find any bounds unless you can rigorously prove that there is no moves that would give a score above or below the bounds.

Kungfu made the suggestions for equations with limits, this won't work at all. We arn't dealing with calculus here. Each possible move has an interesting value that is the score if both sides play optimally the rest of the game. This value is not predictable except for the optimal play, which is constant. If you can't predict it you can't make an equation to take the limit of. (If you have a way to predict it... then you can find the optimal play anyway)

It is like having a great pile of numbers and no +,-,/,* operators. We can increment and decrement but there's no theories to get there quickly. Everything is empirical, and only in localized situations can we make theories that hold.

ilan: But au contraire, one can certainly imagine a situation in which the exact value of the komi is rigorously computed yet without having any idea about the exact sequence which achieves this. One can even imagine that this last fact can be proved rigorously without knowing a single specific example.

Rakshasa: As i said, you may be able to compute the exact value of a move if you have the right theorems. But my point is that you can't predict any bounds unless you can rigorously compute the possible values of the moves. (Except for certain situations)

togo: As ilan said, it is possible that we do not need an optimal play. And it is possible that we do not need the value of any special move. Indeed that would be a very, very normal thing to happen. And this applies to the "exact" Komi. We already know, that we do not need an optimal play for finding bounds (0 and 361).

There is a very easy way to lower the upper bound, Evand already presented it: Prove the possibilty of a living group for White. Contrary to his belive it is very easy: Just make a brute force attack for the first n moves. And here I present the second idea: Place White's stones in the vicinity. Third idea: Look for a second group in another region of the board (and so on). Fourth idea: If you found a living group, extend it in simple ways. My guess is that we would arrive well below 100 even with a simple PC.

This is a copy of the living page "Mathematical Bounds of Komi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Komi
MathematicalVsMet...
Probability
DoesKamiNoItteExist
BentFourInTheCorn...

Homepages
Doulos


Mathematical Go

Keywords: EndGame, Books & Publications

Mathematical Go Chilling Gets the Last Point written by Elwyn Berlekamp and David Wolfe provides a one hundred page detailed analysis of the (very) late endgame from the point of view of combinatorial game theory. The second half of the book is a detailed sixth page treatise on the rules of go both from a top down perspective (Appendix A: Rules of Go -- A Top-down Overview) and and bottom up view (Appendix B: Foundations of the Rules of Go).

The book has been published in both hardback, Mathematical Go [ext] A K Peters ISBN: 1568810326, and soft cover, Mathematical Go Endgames Ishi Press, editions

See also:

  • [ext] David Carlton's review
  • OpenProblems
  • /discussion

This is a copy of the living page "Mathematical Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MathematicalGoEnd...

Sub-pages
discussion

Referenced by
MiaiCounting
RulesOfGo
CombinatorialGame...
IshiPress
Tedomari
ElwynBerlekamp
GoBooks
Chilling
DavidWolfe
PlayerGender
DifferenceGame
TorazuSanmoku
RogueKo
OngoingGame1
GoInfinitesimals
ZeroInCGTTerms
NoPassGo
TreeRepresentation
YinYangPrinciple
PrisonerReturn

Homepages
Velobici


Mathematical Go Endgames

PageType: Alias

MathematicalGo

This is a copy of the living page "Mathematical Go Endgames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IshiPress
HolIgorAttemptsOn...


Mathematical vs Metaphorical Understanding

Path: PhilosophyAndGo · Prev: LaoTse · Next: MetaphorsForGo

This is a page to discuss two different ways of approaching and understanding the game of Go.

Mathematical

  • CGT path
  • Statistical analysis
  • Small board Go
  • Mathematical Bounds of Komi
  • Does Kami No Itte Exist
  • Semeai Mnemonic

Metaphorical

  • Anatomical terms
  • Flora Terms
  • Wildlife terms
  • Mineral terms
  • Aji
  • Shape
  • Metaphorical Names for the Game of Go
  • choshi

Naustin: I want to make clear that I think that neither is inferior though I have a bias. I also think it is interesting to recognize that they are different. These two approaches are often necessarily complementary but I do not think that they always are. There seem to be some concepts that are more aptly or easily conveyed in one way than the other. In order to express more clearly the division I see and to provoke discussion if possible I have provided links to illustrate the two sides of the coin and have begun the discussion below.

Naustin: Of course one of the first things that leaps to mind is the old left versus right brain discussion. Historically, there seems to be a deep tradition of metaphorical description of the game. In Kawabata's Master of Go the traditional Japanese view of Go emphasizing aesthetics is seen as passing with the passing of the Master. At the very least its ascendancy.

As far as I am aware, the mathematical approach has been a result of two factors: first, the intersection of the game with Western culture, and secondly, the advent of computers and the ability to carry out really large scale pattern searches and statistical analyses. The question would then become are these really two separate ways of looking at the game, or are they really just different names for the same thing? That is, do these two different viewpoints really imply a different way of "thinking" about the game or are they simply different name sets? Kami No Itte seems like a good example in a way because it is something that is expressed in a metaphorical or poetic manner but is being studied from the mathematical viewpoint now.

Another question of interest is, do different ways of thinking about the game actually translate into different styles of play? Are there certain styles of play that tend to be adopted by the more mathematically (metaphorically) minded Go enthusiasts?

Analogies are another relationship associated with the metaphor idea. It seems to me that there are lots of people out there who can find in Go analogies for all sorts of things in intellectual and general culture and life. A question that seems to spring out of this is: Does this proneness to analogy spring more from the nature of the human mind as it views any complex system or is there a particular character to this game which rewards such thinking?

starline: Maybe Go is an analogy for the working of the human mind itself!

ilan: I don't think there is a mathematical way to Go, except for small board sizes up to 7x7. My observation of other mathematicians who play Go is that they usually ignore the mathematical aspects. In fact, in almost all cases, Go players are much too caught up in improving their play to make the necessary abstraction and simplification for mathematics to work. It is not surprising then, that the mathematical theory was developed by a non-Go player (J.H. Conway).

JG My understanding is that Conway can play go, but not well. He certainly had access to Go equipment in 1970.

This directly addresses the mathematical approach to Go, but I believe that you have confused "mathematical thinking" with "analytical thinking." Mathematics is about finding elegant universal results in very simple settings, e.g., a triangle. Playing Go well is about dealing with a mess of technical details and is intractable mathematically.

On the other hand, playing Go well definitely requires analytical thinking, in particular reading and counting, and playing the game without this is pretty much garbage. The "metaphorical" aspect you refer to is meaningful only when these analytical aspects are present.

Alex Weldon: Math underlies Go the way physics underlies, say, soccer. In both cases, the system is so complex and chaotic that the large-scale behaviour that results has little resemblance to the equations that are actually responsible for it, especially because of human involvement. Math might tell you which of two endgame plays is bigger, as physics can tell you the trajectory of a soccer ball... but approach Go from a purely mathematical point of view and you'll end up playing about as well as Stephen Hawking plays soccer. :-)

ilan: You can also consider billiards. There is a mathematical theory of billiards which has absolutely no application to the actual game of billiards, since friction is not considered in the mathematical theory. Of the thousands of mathematical articles written about billiards, there are only two which apply to the game: the book of Coriolis 1840, and a theorem of Euler (son), 18th century. Interestingly, most mathematicians and billiard players are unaware of this dichotomy.

Naustin-- On the other hand I think it is important to notice that as a complete information game no idealisation (i.e. departure from the true nature of the object of study) is required. Go is an ideal system in that sense.

It makes sense to me that a mathematician might not try to solve go in a mathematical way when he plays particularly as there is no theory for go as of yet at the 19x19 size. However I think that though not completely seperate it does make sense to talk about how someone understands the game in a way that is not completely equivalent to talking about how they decide to make specific moves in games. One of the places I see this kind of thing is here at senseis in how different people study the game. Notice above how I stated I don't think these approaches are probably even possibly completely seperable.

This is one of the very enjoyable things about go to me. I can play games with other people which is great but studying go is also very enjoyable and in a way is a sort of solitaire.

I guess basically what I am trying to do is say that I think there is a more interesting definition of understanding than informs the replies above but that could still yield a meaningful discussion.

Naustin-- [ext] http://www.slateandshell.com/Essays.asp this is a link to a series of articles, these aren't very deep but several of them do talk about the idea of metaphor using different examples.

Naustin-- I have been thinking about this page some recently. I am dissatisfied with it because I think it could be better. I would like to redo it to capitalize on the parts I like and to strengthen my own arguments and idea at least. I guess what is called for is a master edit, but as I have never done this before and have seen some of the worst of Sensei's library coming out of such master edits, so I have alittle trepidition. I feel I am a logical person to do a master edit as I am both the page creator and someone who would like to see more out of the page. I guess I have read somewhere it is nice to post that a master edit will happen so I am hereby doing so. This page may not be controversial enough or visited often enough for this to be a problem but there it is anyway. Any advice would also be appreciated, or input either from people who have already posted here or others. Thanks.

ilan: I have been thinking about these issues recently. My observation about most Go players is a total inability to be imprecise. The ability to be imprecise is the basis of big conceptual advances in mathematics, in particular, differential calculus.

Agilis: to add my small piece, I'd like to make a controversial claim that all learning comes from extending from what one already understands, and one of the easiest (though perhaps not the only) way of extending understanding is through metaphor. Because learning happens this way, humans are very adept at spotting similarities and differences. With a metaphor, we get 90% of the idea into our heads quickly ("it is like..."), before understanding the last 10% where the metaphor breaks down through experience ("it is not like ... when...").
For example, the word "dragon" easily paints a picture of something big, scary, and extremely hard to kill, along with "common sense" like not placing small edible things (groups) near one. Instead of explaining why people should not attack large strings of stones, we simply say "this is a dragon, beware of them" and the metaphor if thought about just slightly, conveys most of our meaning concisely. But most importantly, talk of everyday things sticks in our minds with far less effort than abstract talk.

Naustin-- I think ilan's point is pretty interesting. I'm not sure I agree, I will have to think about it, but it is an neat reversal of the usual stereotype of mathematical advance. I think it is an idea with some application here. I would like to ask ilan this question though: part of what I am trying to talk about here is the idea that in fact one way that go differs from chess is a much more developed way of being imprecise. The metaphorical ways of discussing strategic qualities for example seem to be a clear cut case of very valuable vagueness. They are vague in just the right way to make them interesting concepts rather than rules for playing in a certain situation. This is part of the initial problem I thought we were discussing. If these thoughts are true however it would contradict your impression of go players. What do you have to say to that?

On the other hand I would like to be more precise on this page. As long as your comment doesn't constitute an objection to the master edit I proposed I will keep thinking about what I would like to do to improve it.

ilan: Well, there is not as much room for imprecision in Go as there is in Math, but the general principle is still the same, that too much focus on details prevents you from understand what is really going on. Usually the reason for this focus is that you don't understand the details well enough. So, what I believe I am observing among Go players is the phenomenon in mathematics, that until you reach a high enough level, you need to see all the details to understand an argument. In mathematics, the ability to follow what is going on despite incomplete details is usually referred to as mathematical maturity. It is not surprising to see this in Go players, since in math, you will rarely get a simple explanation from a recent Ph.D. of what his subject is about (too involved in the technicalities), not to mention established mathematicians. Go ask a dozen mathematicians what the Riemann Hypothesis is about, and I bet you that only a couple can answer in a very simple yet meaningful way. So it is normal to see similar behaviour from strong amateur go players. So far, the only person I have noted who seems to be able to explain Go in simple, accurate but imprecise terms, is Michael Redmond.

JG Achim Flammenkamp has published a mathematical definition of the rules of go on the following web page. [ext] http://wwwhomes.uni-bielefeld.de/achim/go_math_rules.dvi (There is no period after www in the URL, and you will need a DVI viewer.)

Flammenkamp explains his definition in this way: ''The simplest (and already totally sufficient) aim in playing Go is to color as many points of the board as possible with the color of your own stones. As a mathematician I like to strip rules down to their basics; thereby freeing them from their historical, metaphysical, religious, cultural and fashionable influences.''

Flammenkamp's mathematical rules correspond to the following informal description.

  • Positional super-ko.
  • Suicide is allowed.
  • Traditional stone counting, with a two-point group tax.
  • Points in a seki are counted.
  • Play ends after two consecutive passes or by resignation.

Under these rules, counting a game requires all the dame to be filled, followed by all but two of the empty points inside each group (apart from seki.) It would be tedious to do this correctly over the board with clocks running, but the procedure allows a simpler mathematical formulation.

Flammenkamp's definition seems to be a purely intellectual exercise, but it would be interesting to know Robert Jasiek's opinion.

Path: PhilosophyAndGo · Prev: LaoTse · Next: MetaphorsForGo
This is a copy of the living page "Mathematical vs Metaphorical Understanding" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo

Referenced by
SolvingGoOnSmallB...
MentalActivity
Probability
Axd/CandidateSLPages
JournalOfAnAmeric...


MathematicalGo/discussion

Sub-page of MathematicalGo

xela: I'm currently on my third attempt at reading this book, and I'm still finding it difficult. It seems to me that the exposition suffers from a confusion of viewpoints: it frequently switches between abstract games, go as played "normally", and chilled go, and it's not clear how these three viewpoints are related.

For example: many combinatorial games can be treated as numbers; and go players are used to using numbers to count the score and to count the size of a move. One would hope that these two sorts of "numbers" turn out to be the same thing--but this is never quite spelled out. See numbers/discussion for more on this.

Also, the role of chilling seems to be fundamental to the theory, but the procedures in the book don't seem to match the definitions perfectly. See chilling/discussion.

It is possible to understand quite a lot by looking at the many examples and applying [ext] inductive reasoning. However, parts of this theory are sufficiently counterintuitive that I feel it's essential to have a solid foundation; "inspired guesswork" shouldn't be a requirement for reading a mathematics text.

The article at [ext] http://arxiv.org/pdf/math/0410026 helps a little with this, but doesn't specifically mention go and doesn't discuss cooling or chilling.

Probably it isn't possible to understand this book properly without prior knowledge of CGT. Maybe I should just go away and read Winning Ways and On Numbers and Games, then try again.

Bill: Here, in the main, is what Mathematical Go is about. There is a game, chilled go. Unless ko is a consideration, if you win chilled go you win the regular game of go that you get if you continue playing. Chilled go has values that do not appear in regular go, such as fractional scores and infinitesimals (other than dame). Infinitesimals are well understood in combinatorial game theory. This knowledge about infinitesimals can be applied to chilled go, and, since winning chilled go usually allows you to win regular go, it can be applied to regular go, as well.

IMO, Mathematical Go was written with two audiences in mind, mathematicians and go players, and it did a better job of addressing mathematicians. That is one reason that I posted so much material about go infinitesimals and numbers here on SL. My audience was only go players. (Unfortunately, many go players are also mathematicians, who wanted more math and rigor in the treatment here on SL, and so we have a dual audience here, too. <sigh>) But I think that the stuff here covers mostly the same material (and more!) and is more suited for go players.

xela: Thanks for the overview--the idea of focusing on chilled go might help me, now that I've largely worked out what "games", "numbers" and "infinitesimals" actually are. My frustration is largely that certain comments in the book make it sound like it is intended as a stand-alone work--that is, accessible to mathematicians who aren't already CGT specialists--but I don't think this is really the case.

I guess I'm one of those people who make you sigh :-) I really do appreciate all your postings on the subject--but it's such a large and diffuse subject, it's hard to know where to start. So I'm trying to get a solid foundation for what I think are the key concepts, before I start drowning in actual go positions!

Bill: The CGT here is relatively weak, in part because I have not focused on it. One reason I have not is that excellent material on it already exists. For a good grounding may I suggest the latest edition of Winning Ways?

This is a copy of the living page "MathematicalGo/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MathematicalGo


Matsubara Taisei

Keywords: People

松原大成

(Born August 5, 1973 in Tokyo) Nihon Ki-in pro, 5 dan in 1999.

Several different Nihon Ki-in sources give the date as 1972.

- Gobase has 1973 on the players page...not sure what is correct

This is a copy of the living page "Matsubara Taisei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakemiyaMasaki


Matsubayashi Yoshihiko

Keywords: People

(1916-1961) Nihon Ki-in pro born in Taiwan, reached 4 dan. Go teacher in Hong Kong during the Second World War.

This is a copy of the living page "Matsubayashi Yoshihiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SingleMindedLarge...
IwasaKei
IwasaSPupils


Matsumoto Nayoko

Keywords: People

松本 奈代子

(b.1956) Nihon Ki-in female pro from 1976. Nee Hattori.

This is a copy of the living page "Matsumoto Nayoko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShimamuraToshihiro


Matsumoto Takehisa

Keywords: People

A 7-dan pro belonging to the Nihon Kiin, born September 8, 1980.

He won the 31st Shinjin-O title in 2006.

This is a copy of the living page "Matsumoto Takehisa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinjinO


Matsumoto Tokuji

Keywords: People

(b.1921) Nihon Ki-in pro, 7 dan in 1967.

This is a copy of the living page "Matsumoto Tokuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
ProfessionalPlaye...
ProfessionalDangos
NamesInGo


Matsumura Osamu

Keywords: People

(b.1942) Kansai Ki-in pro from 1980, 4 dan in 1987.

This is a copy of the living page "Matsumura Osamu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiyamotoNaoki


Matsuoka Akira

Keywords: People

(b.1947) Nihon Ki-in pro, 7 dan in 1994.

This is a copy of the living page "Matsuoka Akira" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TripleKo
IzumoEiji


Matsuoka Hideki

Keywords: People

Matsuoka Hideki (松岡 秀樹, born 1968) is a Nihon Ki-in professional Go player who reached 8-dan in 1998.

Matsuoka was a pupil of Tsuchida Masamitsu.

This is a copy of the living page "Matsuoka Hideki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HidekiMatsuoka

Referenced by
TsuchidaMasamitsu
OkanTournament


Matsuoka Teruo

Keywords: People

(b.1938) Nihon Ki-in pro, 6 dan in 1968.

This is a copy of the living page "Matsuoka Teruo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
IzumoEiji


Matsuura Katsuji

Keywords: People

(1915-1945) Pupil of Kubomatsu and then Fukuda Masayoshi. 2 dan in 1936.

This is a copy of the living page "Matsuura Katsuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FukudaMasayoshi


Matsuura Yoshihiro

Keywords: People

(1926-1991) Nihon Ki-in pro, 9 dan in 1974.

This is a copy of the living page "Matsuura Yoshihiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
KubomatsuSPupils


Matsuzawa Tsujiro

Keywords: People

(1895-1928) Pupil of Kunisaki Setsuo? and Segoe Kensaku; recognised as 4 dan, posthumously.

This is a copy of the living page "Matsuzawa Tsujiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeKensaku
SegoeSPupils


Matt

PageType: HomePage

I'm an engineering student in England and I've been playing some years now.

My KGS username is MattScott? and my KGS grade is 1k.

This is a copy of the living page "Matt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Degiri


Matt Hope

PageType: HomePage

Complete beginner

This is a copy of the living page "Matt Hope" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DotsGoOngoingGame
GRGame1
GRGame3
GRGame4
GRGame2


Matt Noonan

PageType: HomePage

Zero kyu.

If you are in the Amherst or Northampton Massachusetts area, stop by the newly revitalized [ext] Western Massachusetts Go Club!

...which sadly, I can no longer attend since moving to Ithaca, NY to study geometry at Cornell. But say hello to everybody for me!

Online ( [ext] KGS) my handle is mattn.

I can be reached through email at [email] noonan@math.cornell.edu

My Shusaku number is 6: Matt - Dieter Verhofstadt - Miyazawa Goro - Kitani Minoru - Honinbo Shusai - Iwasaki Kenzo - Honinbo Shusaku

I have started an email game with a friend from Massachusetts.

This is a copy of the living page "Matt Noonan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
FormalDefinitions...
PlayerGender
AGARatingSystem
OngoingGame1
ContinueWhileDoze...
MessageBoard
HowToResign/discu...
EstimatingTheScore
KGSWishlist/Gener...
HikaruNoGoJunkie
JapaneseRules/Dis...
KGSWishlist/FileH...
HikaruNoGoArchive
RangeOfSkill
BottleneckTheories
DanglingAStoneAbo...
TartrateGossip
TicklingShodan
InstantEyeTester
KomiGo/Discussion

Homepages
Jsha


matt1428

PageType: HomePage

Hello. I'm Matt.

It's been 1 year and 3-4 months since i started go (after reading Hikaru no Go ^^)

[ext] http://www.youtube.com/watch?v=RCdhiTPfeYE

Link to my Youtube Video. Explains what I do in my life about 70% of the time.

This is a copy of the living page "matt1428" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Matthew Macfadyen

Keywords: People

British 6 dan amateur, British Champion in most years since 1979. Runs a correspondence course for distance learning of go.

Author of The Game of Go.

Matthew Macfayden's [ext] go web pages.

---

Matthew reached the milestone of 20 British Titles in 2004, European Champion in 1980, 1984, 1987 and 1989

This is a copy of the living page "Matthew Macfadyen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheGameOfGoByMacf...
GoBooks
VirtualGroups
Haengma/Discussion
Teacher
ProblemBookGrades
ShortExtensions
TheAjiMachine
TakeABetOnLifeAnd...
TsumegoSpeedAndAc...
ForceFeeding
TopAmateurPlayers...
StrengtheningYour...
OneGroupWins
GoNews/October200...
ConcurrentFights
KGSIssueGameResul...
TerritoryScoringO...
EquityAndSoundness
PlayKikashiBefore...

Homepages
PillboxThePlayer
ProtoDeuteric
Runtt


Matthew Peters

PageType: HomePage

Describe MatthewPeters here.

I play in the Winchester (UK) go club. I have been playing for several years. My kgs id is matfpeters.

This is a copy of the living page "Matthew Peters" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LessonsInTheFunda...


Matthew9c3

PageType: HomePage

I'm a very beginner Go player more easily distracted with the quirks of the game and making Go boards. So far very few of my friends play around here but I'm slowly teaching them the ropes.

I keep a minimal presence on PandaNet? at the moment. When that changes I'll say something.

So far I've managed to defend Go to many people on Slashdot.org because my signature there mentions the Go <-> Alzheimers/senile dementia connection mentions in the Fun Go Facts page of this site. I've gotten tired of responding to so many challenges about the game's worth so I now link straight to this site.

This is a copy of the living page "Matthew9c3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualMaterials


Matthias

PageType: HomePage

KGS account MatthiasB

Just another Go-Player...

I am from Germany, but I live and work in Aarhus, Denmark now.

My latest success: place number 25 (of 29) at the Danish championship 2004. But the real success was the fun I had...

This is a copy of the living page "Matthias" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EquipmentDimensions


Matthias C

PageType: HomePage

I'm a 40 year old german nurse and student of computer science.

I started playing Go seriously on Feb., 2007.

By March, 2007 I played my first ranked game and started as a 19k (KGS) and I'm currently (as of May, 2007) a 13k (KGS).

This is a copy of the living page "Matthias C" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/BoardGam...


Matti

PageType: HomePage

Matti Siivola

This is a copy of the living page "Matti" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StrangeSekis


Matti Siivola

Keywords: People

[ext] http://www.kttl.helsinki.fi/msiivola/

This is a copy of the living page "Matti Siivola" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KillYourselfInGote
CombinatorialGame...


mattnOngoingGame

Path: CommentedGames · Prev: JonatanVsDennis · Next: TakeNGiveVsBlueWyvern
Keywords: Ongoing game

I'll keep this board updated as the game develops. This game is being played by email with a time limit of a year(!)

Feel free to add comments or discussion.

Fletcher Schneeflock vs. Matt Noonan

HolIgor: I guess Matt plays Black.

I don't know at what moment it is OK to add commentary in order not to influence the game. Are there any rules? Meanwhile, I will postpone my comment about White 6.

MattNoonan: No rules (that is, books, other players, etc are allowed by both Black and White), but don't give away all the answers. Wait... does anybody have all the answers? Why am I not playing with them?

Also: both players know about this page, so it won't give advantage to either.

DaveSigaty: If the moves are not numbered, it is going to be difficult to discuss after the fact :-)

41-50

Fletcher: The reasoning behing 2 is... a) White feels he is behind and is trying to complicate the game b) White has a killer move to follow-up 3 seemingly scattered stones, c) Fletcher had a wierd idea on the train to work this morning. I'd say it's a 10%/30%/60% split.

Matt Noonan: Ok killer, ready to see what you've got. Had a hard time coming up with a non-lame response to 2, not sure that I've succeeded.

Fletcher: The timing on this part of the board is confusing... 4 is certainly not the plan I came up with on the train.

31-40

Matt Noonan: Taking the plunge...

Fletcher: 3 IS Tough to handle, but eh, I'm not sure I like it...

Matt Noonan: I had a hard time deciding, but I figured one move in the area of 3 would be a good idea. Especially if you were to reply around, say, 4...

Fletcher: There is no thought behind 6. Matt is frustrating me.

11-20

Kuolema: So how did it end?

Matt Noonan: After a long hiatus, back in play.

Fletcher: This game began, if I remember correctly, over three years ago. It's rebirth marks a new beginning to what was the most intense go rivalry in the history of the Connecticut River Valley.

1-10, good point Dave :)

Path: CommentedGames · Prev: JonatanVsDennis · Next: TakeNGiveVsBlueWyvern
This is a copy of the living page "mattnOngoingGame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Homepages
MattNoonan


matze

PageType: HomePage

I'm Matthias Butz, 19 years old from Bad Säckingen/Germany. At the moment I'm studying Computer Networking at the University of Applied Sciences in Furtwangen.

Just recently I started playing on a regular basis again and maybe I got a bit weaker because of that long break. I'm now rated 13k on KGS and used to play at 10k-11k before. Perhaps it's also due to adjustments in the rating system, but I'm not too sure about that.

My first Go experiences were in 2002. Since that time I visited the Mannheimer Aji Tournament in 2003 and 2004. Sometimes I show up at the Go Club in Basel when I have time for that.

I have written a Go program for the Texas Instruments TI 83 Plus calculator. More information on this can be found on a seperate page.

Dan Argent: Welcome. about your program, do you have acces to a TI-89? it might be a tad esier to write the code on that. I don't have one but it seems everyone at my school is replacing their 83's. I must admit the 3d graphing is pretty sweet.

matze: Of course I know that there are a lot more possibilities on the TI 89. I'm thinking about writing a version for it, too but I know a lot more people owning a 83 and I don't have a 89 myself.

This is a copy of the living page "matze" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IGOForTI/Discussion
KGSGermanTranslation
TiGo
IGOForTI


Max Rebattu

Keywords: People

After the youth chess championship in the Amsterdam region, Max Rebattu won all 6 Dutch national go championships held between 1963 and 1976. 16 National Bridge titles also went his way.

This is a copy of the living page "Max Rebattu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousAmateurGoPl...


Maxim Cup

Keywords: Tournament

Korean TV title. Strongest 9-dans Win & Continue Tournament (i.e. only 9-dan players participate in it).

Winners:

  • 2000 Ch'oe Kyu-pyeong
  • 2001 - 2002 Yu Ch'ang-hyeok
  • 2003 Jiang Zhujiu
  • 2004 Rui Naiwei
  • 2005 - 2006 Yi Setol
  • 2007 Park Yeonghun

This is a copy of the living page "Maxim Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RuiNaiwei
ProfessionalTourn...
GoNews/ToSeptembe...
OldSWICcurriculum
BQM405


Maximum likelihood

Keywords: Tournament

Maximum Likelihood tie breaker methods use statistics to work out a tournament rank for players on equal scores to decide who has had the best performance. A simple example is to use your favourite rating program (e.g. from an online go server, or European Go Database) with everyone starting on the same rating.

barry

[ext] Maximum Likelihood Estimation Primer

basic technique We can use GoR to calculate tournament performance rating. Several programs, for example GoREst, already exist implementing the formula to calculate change of rating (deltaR) after a tournament. All that needs to be done is to find the entry rating for which deltaR=0. Relatively trivial to program. It would be nice to see this incorporated in some pairing programs.

I think this is a good idea actually. For example, the consider [ext] results of the 2006 London Open Tournament. One player finished in 3rd as his first round opponent was unable to play in the last 2 days, costing him SOS. However discounting the first round he would have tied for first with Ondrej Silt. Using Tournament Performance GoR would have produced a different result. Something to consider for pairing program makers.

pwaldron?: From the table, the third place player still ends up losing on SOS tiebreaks even if the first and second rounds are discounted, although the gap becomes very small. The ML method has some advantages, although I would not want to be the tournament director trying to explain the statistics of the system to someone on the short end of the system.

After looking at the tournament grid, though, I have two questions:

  1. Was there some kind of seeding in the tournament? The eventual winner played only opponents who finished in the top eleven of the tournament. Naturally this helped his SOS score compared to the second- and third-place players, who got paired much lower down in the field.

It was a European McMahon, with the bar was set at 2dan I think. Although they seem to claim it was 3d (Cornel - Jantunen says otherwise)

  1. It seems that the SOS tiebreak of the third-place finisher was not adjusted for the fact that his first opponent skipped the final two rounds. Shouldn't the SOS score of Ben He (the third-place finisher) be credited with 0.5 points per missed round? This doesn't affect anything this time, but it seems unfair to penalize a player because one of his opponents didn't play all the games.

[ext] GoDraw adds the initial McMahon score for each round missed, which here was 0, I think.

xela: I've been searching for an online article describing exactly how to calculate ML ratings in the context of an Elo-type system, but I haven't found anything useful. Therefore I'm inventing something that sounds plausible to me. I hope that someone more knowledgable can either verify that this is correct, or else post something better.

I'm aware that this is much simpler than [ext] ML as explained at wikipedia, but it should be easier to calculate and still give the same answer.

The scenario: player A has played some games against a set X of players with known ratings, and has scored n points. It is desired to work out a rating for A based on those games. This might be used for tie-break purposes in a tournament, or to assign a provisional rating if A is new to this rating system.

Method:

  • If you choose some number h as a "hypothetical rating" for A, then for each player in X you can calculate the expected score in a game against someone with rating h. (The expected scores will be fractions between 0 and 1.) The sum of all those expected scores will be some number, call it e(h), which is the expected total score if a player rated h plays games against everyone in the set X.
  • The function e(h) is a monotone function: that is, if h increases then e(h) increases. Therefore there will be a unique value of h for which e(h)=n.
  • The value of h for which e(h)=n is the number most likely to be the correct rating for player A based on this data, so we call that number the maximum likelihood rating of A.

Of course this fails if player A has won all their games (the ML rating will be "infinite") or if they have lost all their games.

--

Bass: xela, your method is not what is called "maximum likelihood", but I would guess it produces very similar and most likely more accurate results.

For a simple way to find a maximum likelihood estimation of player X's rank, you split the rank range into a number of "buckets", so that the resolution is good enough for you. For the sake of the exercise, let's assume one bucket for every amateur kyu/dan rank.

Then, put an initial number in every bucket. If you have lots and lots of game data, just put a "1" in every bucket and you should be ok. Otherwise, you might want to count (or estimate) all go players in the population you are measuring (say, [ext] all European players) that would fall in a given bucket, and put this number in that bucket.

Now, player X has played some games against the players in your population, so you'll want to take that into account. So now..

For each game player X has played, do the following:

  • call the opponent "player Y" and the result "R"
  • then, for each of the buckets in turn:
    • find out what is the probability of a a player in this bucket achieving result R against player Y. If you [ext] tabulate (or make a [ext] mathematical model of) the winning probabilities for each bucket vs. each bucket in advance, this step is easy.
    • multiply the number in this bucket by that probability.

And that's it. The numbers in the buckets are called likelihoods, the maximum likelihood is the biggest of these numbers, and the maximum likelihood estimate of player X's strength is the name of the bucket with the biggest number in it.

NB. there are loads of considerations to make when actually implementing this kind of algorithm on real world computers, see links on this page for some of them.

This is a copy of the living page "Maximum likelihood" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TieBreaker
Probability


Maximum Number Of Liberties In A Dead Chain

Path: GoHumour · Prev: MaryHadALittleLamb · Next: Mento
Keywords: MiddleGame, EndGame

Maximum number of liberties in a dead chain

New proverb: 139 liberties live, 138 may be dead.

This should be taken with humour, not as a refutation of the "Five liberties for tactical stability" proverb. It is also a challenge as the MaximumNumberOfLiveGroups page. Can anyone find a higher number of liberties for a dead chain on a 19x19 board?

(If someone doubts black is dead: The only eyes black can do require two miai moves as a + a or b + b. Should black play at any of the a, white must play at the other. The same for b and the same for any other corners. Also, if black plays at c, d is the right answer (or in reverse order). There is nothing black can do to make an eye except z (if in sente) and that single eye is not enough for living.)

Jacques Basaldúa

Rakshasa's suggestion:

Newer proverb: 153 liberties live, 152 might be dead

unkx80: I can't count, so someone please verify my claim. Note the big eye has 17 - 2 = 15 liberties.

158 liberties.

unkx80's solution has 148 liberties (still better than mine). Rakshasa's is the best and the simplest. Jacques.

Tom: I think the problem here is the ambiguity described in the Liberty page. I'm going to try an example that may not be entirely original.

Two more liberties? One eye beats no eyes.

One more at least.

Jacques: I use the word liberty in its first sense, i.e. "an empty point adjacent to a single stone or chain of stones" which can easily be counted with software without any lookahead. This is also the sense used in the rules. This solution has 155 liberties. The best! It may not seem obvious, but black is dead. There is no seki because black can be captured, even if he has sente when this position is reached ..

.. black is lost, even with sente

How do you count 155 liberties for that?

I don't. I count 155 liberties for Tom's solution. Then, I try to explain why black is dead and white is alive even if she has only one eye. The answer: White can kill black as shown in my diagram (which is Tom's solution after the potential moves white could do to kill black.) Sorry if I didn't explain it ok.

Tom: I think the problem here is the ambiguity described in the Liberty page. I'm going to try an example that may not be entirely original.

Taking out the empty triangles ...

BramGo: I think this has 3 more liberties ? Well, I simply took out the 3 empty triangles. (Those have a shared liberty remember.) crap, hehe, nevermind, now its alive :-(

Bill: I count 93 liberties. ;-)

Tom: Black group is alive here, with a lot of eyes on the sides of the board...

Path: GoHumour · Prev: MaryHadALittleLamb · Next: Mento
This is a copy of the living page "Maximum Number Of Liberties In A Dead Chain" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Sub-pages
Discussion

Referenced by
FiveLibertiesComm...


Maximum Number Of Liberties In ADead Chain/ Discussion

Sub-page of MaximumNumberOfLibertiesInADeadChain

Mef: I think Unkx80's example brings up a good question. When you're counting liberties, do you mean how many empty spaces it has adjacent to it or how many moves it takes to capture?

Charles Matthews See liberty nomenclature.

Bill: Also see Liberty

Mef: Heh, yes, I'm familiar the definitions of liberties, I just meant how do we decide a winner for this? Is it most open spaces? or is it who would win the semeai if the boards were adjacent?

This is a copy of the living page "Maximum Number Of Liberties In ADead Chain/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Maximum Number Of Live Groups

Keywords: Life & Death

Independently Live groups on a Goban.

I found this in the IGS ftp archive some years ago, and the discussion in False Eye reminded me.

Cool, no?

(I've changed some of the formatting to 'suit' the wiki, but none of the contents)

-- Morten Pahle

How many live groups can there be on a go board?

 Subject: Number of live groups.
 From: wft@math.canterbury.ac.nz Bill Taylor

Yijun Ding asks what is the maximum possible number of groups in a game.

Yes; I know he was asking for a practical maximum, for computer programming purposes, rather than a theoretical one; but I choose to interpret it the latter way. After all, it's clear that there's way too many computer scientists on rec.games.go and not nearly enough mathematicians ;-) .

Anyway, the question, the maximum possible number of groups on the board, has two interpretations (at least).

1: Maximum number independently alive. 2: Maximum number alive in seki (or similar).

Both of these are difficult to define unambiguously, without 134 densely printed pages of Japanese-style-rule bookishness. However we'll take for granted, (temporarily), that we all know what we mean.

Two Groups

It's already been mentioned that things like might be considered as either one or two groups, but I'll assume that it's clearly one, in the spirit of the regular rules.

Four Groups

Whereas something like this (on a 4x4 board), would have to be counted as four groups, two black and two white. The separate halves of the black groups are `connected' by a uni-colored eye; this doesn't hold for the two white bits.

Anyway, none of this appears to be relevant for the answers to questions 1 and 2 above; on a 19x19 board at least.

I get answers of 28, and 60, respectively.

As always, I would be delighted to see anyone write in with improvements.

Here are my solutions.

28 groups fully alive

60 groups alive in seki.

 From: smith@pell.anu.edu.au (Michael Smith)

I didn't have time to fine tune this -- It might be possible to get an extra group one the edge somewhere.

Simply based on regular pattern in capital stones :-) which are a more efficient way of covering the board than the way you chose:

Instead of 15 intersections for the groups in the centre, I only use 12.

However I only get one extra fully alive group for a total of 29:

29 groups alive

But I think with a bit more thought I can fine tune this.

Next question is how can you PROVE that a certain number is the maximum - apart from trying every combination of alive stones on a board and counting.

TapaniRaiko: One can count the points used by each group. They should add up to at most 361. In the corner a group takes up at least 8 points. In the middle, it takes up 12. In the border, it takes up 10 points consuming 4 points of the border or 11 points consuming 3 of the border. It seems that this leads to a maximum of 33 groups.

This one is not a part of the thread, but I thought it should be added here.

30 groups with room to spare

I could not find a way to rearrange the marked area to any shape that could contain a live white group. (circled stones would be black then)

Anyway, 30 groups fit quite nicely :-)

  -- Bass

31 groups alive

Only took one more day of iterating to find this.

 -- Bass, 12.9.2002

 From: wft@math.canterbury.ac.nz (Bill Taylor)

Following up my own post, I'm able to improve one of my records for the maximum number of live groups on a go board.

The formation is....

63 groups alive in seki.

 From: wolfe@vina.Berkeley.EDU (David Wolfe)

I've worked on the problem of fitting the most live "strings" on a board, where a string is a connected group of stones, and a live string includes life in seki.

My understanding of Niek van Diespen's posting is that the solution is somewhere in the 130's:

>Sometimes I'm simply too fast: Ger Hungerink also addressed the version with seki's. I did not put too much time in that, but the maximum is somewhere in the 130's, if I remember correctly. My last posting of course only addressed the "Independently alive" case.

I have a solution which has only 108 strings, and solves Bill Taylors original posting as well with 104 groups:

108 strings alive.

 From: herbison@manage.enet.dec.com (B.J.)
>I have a solution which has only 108 strings, and solves Bill Taylors original posting as well with 104 groups:

108 strings, but not alive !

There are two white groups in this diagram with three liberties. (I circeled them to make them stand out.) From this configuration, white can capture most of the board.

 From: wft@math.canterbury.ac.nz (Bill Taylor)

I've been plugging away at this business of maximum number of LIVE groups possible on the board. (Of course without the "live" restriction, the checkerboard patterns that have been posted will easily win).

Basic shape pattern

I'm now convinced that the best patterns will have a basic shape like that shown here, which must be the max possible density of live groups in an infinite board. (These groups are only alive in seki, of course.)

This density is noticably better than any other solutions seen on the net.

It's a bit tricky fitting in stuff round the edges of a finite board, though. In view of the messy nature of my solution, and the alleged Dutch publication of a 130-odd group formation, I'm far from sure this is best possible. It must be close though.

So here's my solution:

128 groups (counting orthogonal connections only)

  • 128 groups (counting orthogonal connections only)
  • 114 groups (counting 2 bits joined by an eye as the same)

Interestingly, (in Chinese counting), the result of the game is an exact tie ! ( 151 points each, with 59 neutral).

 From: maiorana%idacrd.uucp@princeton.edu
 (James Maiorana)

This article is in reponse to wft@math.canterbury.ac.nz (Bill Taylor)'s message dated 21 May 92 04:19:15 GMT. He writes

>I'm now convinced that the best patterns will have a basic shape (like that shown above) which must be the max possible density of live groups in an infinite board. (These groups are only alive in seki, of course.) This density is noticably better than any other solutions seen on the net.

There is also a variation on this configuration that proves useful, namely:

Strip

Here we have shown only a single strip. These strips can be put together to cover an infinite board. This second configuration allows the boundary connectivity to change phase.

He also writes

>It's a bit tricky fitting in stuff round the edges of a finite board, though. In view of the messy nature of my solution, and the alleged Dutch publication of a 130-odd group formation, I'm far from sure this is best possible. It must be close though.
>So here's my solution;
128 groups (counting orthogonal connections only)
114 groups (counting 2 bits joined by an eye as the same)

We were able to get to the 130-odd group level. We found the following:

132 groups (in the sense of connected components)

This arrangement has 132 groups (in the sense of connected components).

HandOfPaper: Shouldn't the phrase you want be " monochromatic connected components "? Otherwise, you would have only 8 of them...

If we allow connections though empty intersections, then the connected components combine to form 65 areas. The three circles are empty intersections that behave as false eyes (as opposed to seki points).

Corner rearrangement

The false eyes at F6 and Q16 are the centers of "windmills". These windmills are there to solve phase problems with the edges of the board. Each one forms a single area with 4 connected components. The false eye at T1 is the center of another windmill. This rearrangement of that corner makes this clear.

This rearrangement does not change the area or component counts.

blubb: If you really count strings (i. e. groups "in the sense of connected components") - what about this? :P

174 strings well alive

Well, this is better:

181 strings well alive

Global seki?

All these seki examples deal with locally stable solutions. But what about this pattern?

181 strings at 19x19 - but seki?

If one player moves, is there any safe way to the opponent to win the game? Or, on the contrary, is there any safe way the first moving player wins the game? Perhaps it is something you could call a "global seki"? - Although i´ve been trying to analyse it for quite a while, I still don't know anything about that. So, if you're sure that it's not stable at all, which means moving first has a positive value here, just remove it. :) --rubilia

(Sebastian:) Well, that's what it's a game for - let's play it: Odd Dots Go Ongoing Game

blubb: For more discussion on this idea see Global Seki, and about this particular position as well as the amazingly complex resulting game, see DotsGo.

Maximum number of (not alive) groups?

lefuet: if we drop the restriction of live groups, how many can be fit on a goban? heidi_row brought up an upper bound: 0.8 times 361. A bid less because of the edge. This can be motivated as follows: One stone could have at most 3 groups as neighbor and an empty intersection. So here we have 5 intersections (the stone and his 4 neighbor intersections) of wich 4 contain different groups. So on every 5 intersections there can be a maximum of 4 different groups. So 0.8 * 361.

276 not live groups (288 - 12 on the edge)

This is such a pattern. Because of the edge some stones have to be removed. On every edge 3 stones have to be removed making this 288 - 12 = 276 groups. This is at least close to the optimum.

George Caplan 31 two eyed groups are possible, 42 one eyed groups are possible and 129 alive in seki groups are possible.

Morten: I am not sure that is correct. Please read Maximum Number Of Live Groups or provide some justifaction for your statement..

George Caplan I am not sure either, but my source is "Harry Fearnley's Wierd Go Problems" which is linked on the AGA website under "Problems".

This is a copy of the living page "Maximum Number Of Live Groups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki
GlobalSeki
OddDotsGoOngoingGame
CuttingSeki
NumberOfPossibleO...
FiveGroupsMightLi...
MaximumNumberOfLi...
DougSGoBlogAugust...
Oddities
ConstructionProblems


Maximum unfillable points in seki question

Path: AllYouEverWantedToKnowAboutSekis · Prev: OddEyedSeki · Next: KoThreatInSekiExample

How might we construct a 'single' seki to maximize the number of points that neither player wants to play in? (Note for example that a simple no-eye seki may have more than two shared liberties to start out with, but either player may reduce the count to 2 without danger, so I count this as a "score" of 2 regardless)

We need some terminology here:

"string" has the usual formal meaning.

I will use "dangerous point" to mean one of the liberties which causes the seki to be seki: i.e., a point such that, if filled by either player, renders one or more of the second player's strings alive at the expense of some string(s) of the first player.

By "single" seki I mean one such that a play at any dangerous point, followed by its response, renders every string in the seki either dead, or alive with points.

Then I see the single seki with the maximum number of dangerous points. I am aware of a 4-point example, see at bottom of cutting seki. Can we do better? The example on seki example 1 is not single as it is possible to sacrifice some of your groups while having others remain in seki.

Challenge offered by Karl Knechtel.

Warfreak2: Arbitrarily many, as long as the board is big enough to hold them. Repeat the pattern as many times horizontally as you like (equivalent seki can be constructed on more normal board sizes). By your above definition, this is a single seki (although intuitively, it is two).

Seki, all empty intersections are unplayable

Path: AllYouEverWantedToKnowAboutSekis · Prev: OddEyedSeki · Next: KoThreatInSekiExample
This is a copy of the living page "Maximum unfillable points in seki question" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
CuttingSeki


May 2003

Keywords: Tournament

Go-related events in May 2003.

April 2003 - May 2003 - June 2003

3-5

location: Cambridge, UK
event: MSO Cambridge [ext] http://www.msocambridge.org.uk.
players: Three go events for participation (for kyu players, for dan players, for juniors up to age 18).
comment: Mind sports event featuring over 30 games of all kinds.

17-19

Location: Rome, Italy
Event: 3° International Tournament "Gladiator"
Comment: 5-round McMahon, Japanese rules, 5,5 Komi (yes, we're old-fashioned...)
info: [email] Go Club of Rome
Details

This is a copy of the living page "May 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
June2003
April2003
GoCalendar


May 2004

Auckland Go Champs 2004

The Auckland Go Club and New Zealand Go Society present the Auckland Go Champs...

  • When: Weekend of 22-23 May, 2004
  • Where: SAS, Greenlane
  • Contact: Unicyclist

This is a copy of the living page "May 2004" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoCalendar


Mc Cune Reischauer

PageType: Alias

ListOfKoreanNames

This is a copy of the living page "Mc Cune Reischauer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ko
Dan
Joseki
GoBoard
ChoChikun
YiChangHo
ChoHunHyeon
HankukKiwon
Kyu
White
YiSeTol
RuiNaiwei
XuanxuanQijing
Baduk
Yeongusaeng
PakYeongHun
GameRecord
ChoShoen
ChoSonjin
RankGupKoreanExpl...


Mc Guigan

PageType: Alias

BobMcGuigan

This is a copy of the living page "Mc Guigan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki/...
TenCommandmentsOf...
posting:467


Mc Mahon Example

Difficulty: Intermediate Keywords: Rules, Tournament

To help you understand how the McMahon System works lets consider a small example. We have 8 players in a tournament where the McMahon bar is at 2d.

Round 0

 no.  players name     rank   MMS
 1  Danny Strongbow    5d   0
 2  Daniel Burrly      4d   0
 3  Danial Knee        2d   0
 4  Cutey Pi           1k   -2
 5  Kyu Mcgrew         2k   -3
 6  Kyu Dibble         2k   -3
 7  Kyu Tibbs          2k   -3
 8  Kyu Bitz           4k   -5

Ok so how do they pair up for the first round? Let's consider an example of 4 games with handicaps and results shown.

 White     Black    handicap result
 Strongbow Burrly   even     1-0
 Knee      Pi       2 stones 1-0
 Mcgrew    Tibbs    even     0-1
 Dibble    Bitz     no komi  1-0 [1]

As handicaps are decided by McMahon Score (MMS) the 5d and 2d games is even.

Round 1

 no.  players name   rank   MMS
 1  Danny Strongbow   5d   1
 2  Daniel Burrly     4d   0
 3  Danial Knee       2d   1
 4  Cutey Pi          1k   -2
 5  Kyu Mcgrew        2k   -3
 6  Kyu Dibble        2k   -2
 7  Kyu Tibbs         2k   -2
 8  Kyu Bitz          4k   -5

For everyone who won a game their McMahon score increases by one point. In this case a Draw, Jigo is awarded 1 point.

[1] Calvin: Why is this game no komi whereas the Knee-Pi game is 2 stones? Both have an initial MMS difference of 2.

Anonymous: You've got a point there, better change it :)

MrTenuki: One possibility is that Bitz entered the tournament at a higher rank, namely 3k...

This is a copy of the living page "Mc Mahon Example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McMahonPairing


Mc Mahon Pairing/ Discussion

Sub-page of McMahonPairing

Old content and discussion below: (7-9-2005)

McMahon Pairing has become the standard in amateur Go tournaments.

McMahon Pairing essentially is Swiss Pairing, but players start on a score that corresponds to their rank rather than all starting on zero. E.g., a 1-kyu player could start at -1, a 1-dan at 0, a 2-dan at 1, etc. In order to make the competition at the top reasonably fair, a McMahon bar is set, above which all players have the same initial McMahonScore.

% RP: Put in no blank :-)

Here are some pointers to further explanations of the system:

  • [ext] Christoph Gerlach's thesis (PDF file, in German)
  • Cambridge Go club page on McMahon (new link needed)
  • [ext] Olli Lounela's description of McMahon ( [ext] Wayback mashine link (2002) to Olli Lounela's page )
  • [ext] McMahon explained in German language (by Christoph Gerlach)

It is, of course, possible to do McMahon Pairing by hand, and this was normal practice until the early 1990s. However, it's now usual to use a pairing program. Some of those commonly used are:

  • MacMahon [sic!] by Christoph Gerlach. Runs on Windows. Used in many major European tournaments. [ext] http://www.cgerlach.de/macmahon.html
  • GoDraw by Geoff Kaniuk. Runs in DOS. Used in most British tournaments. [ext] http://www.britgo.org/downloads/godrawd.zip
  • MacTD by Jared Roach. Runs on Macs. [ext] http://www.strategicgenomics.com/Jared/Go/
  • See Tournament Directing Software

According to page 95 of the 1986 Ranka Yearbook (at least as quoted [ext] here), the original McMahon system was invented by Lee McMahon and Bob Ryder of Bell Labs.

BillSpight: Could someone please explain the popularity of McMahon?

1) What's wrong with handicap games?

Niklaus:At almost all the McMahon tournaments I've been to, there were handicaps if there were "gaps" in the ranks of players attending (rather common at smaller tournaments (which, unfortunately, are rather common around here...)) and people with a sizeable difference in McMahon points were paired against each other. They were usually reduced by one or two stones in favour of white though, but I still had to give 9 stones once...

2) What's wrong with flights[1]?
Maybe the top flight could be even games, while the rest would be handicapped.

Historically, I suspect that McMahon arose from adapting chess-style Swiss Tournaments to go. My experience with go tournaments in the early 70s was that they were flighted and handicapped. I have never understood the AGA policy of even game tournaments.

The remarkable thing about the history of the McMahon system is that such a successful tournament system arose as the result of a transatlantic misunderstanding. According to Francis Roads (revered BGA member) who was there at the time, this is what happened:

The first three British Go Congresses (1968, 1969 and 1970) where run as handicap, or open + handicap tournaments. Then for the 4th (1971) BGC they tried the McMahon system, because they wanted a system where most games were approximately even games, but where everyone was really playing in the same tournament, rather than being split up into different classes. The McMahon system they used was loosely based on and named after the McMahon system used by the New York Go Club. What the British did not realise was that the New York system was, in fact, a club ladder/grading system, not a tournament system. Anyway, the BGA used it as a tournament system and, apart from one small bug (later) the first time around, it seemed a success. So much so that eventually it spread to Europe and back to America.

The bug: the mistake they made the first time around was to say if you win you move up one, and if you lose you go down one (rather than staying the same). This meant that if your McMahon score was even in the first round then it was odd in the second round and vice-versa and similarly in later rounds. This meant that people who started with an even McMahon score (almost) never played people with an odd McMahon score and so effectively they had two separate tournaments going on side-by-side. Oops! They got it right the second time around.

McMahon is the name of the person who invented the system . See, for example, [ext] http://britgo.org/history/bgahist.html.

--Tim Hunt

Dear Tim,

Thanks for the historical note. :-)

It appears that players did desire to play even game tournaments, neither handicapped, nor flighted, nor open plus handicapped. And this when there weren't too many players, so that there were probably large ranges of strength among relatively few tournament entrants.

I am still curious why they had such a preference, or why people like the format today. Any suggestions?

Thanks,

-- Bill

[1] Bill, what does flighted mean ? From the context of your complaint I suspect it has to do with making separate groups, but can you provide more detail ?

--Dieter

Dear Dieter,

Let me illustrate with a quote from Olli Lounela's page:

<< Doing the top

It's not all that easy, however. The organizer needs to cut the increasing points somewhere. It is entirely possible that a 4 dan in good form can beat a strong 6 dan, and go on to win the tournament. To counter losing this, one sets up so called top bar, that limits the top group.
The criteria for the top bar is twofold, and very simple after all:

everyone who has realistic chance of winning tournament should be in top group

maximum size of top group becomes surprisingly small
For example, in a tournament with 5 rounds (2^5=32) I'd set up top group of at most 12 players. Why? Because the players in the next group interfere with the top group people in any case. If there are more participants who are considered winning candidates, then one needs to increase the number of rounds. Further, usually one wants also the second place resolved.

If I understand correctly, everyone in the top group gets the same McMahon score. Fine. :-)

What bothers me is the statement that the players in the next group interfere with the top group. Why? Because players with one less McMahon point than the top group who win their first game now have the same number of points as those in the top group who lost their first game, and will typically be paired with them, across the group boundary.

The problem, as I see it, is two-fold. First, among the top group, it is not unlikely that the winner will lose one game. After that loss, he may be getting a relatively easy win by a pairing with someone not from the top group.

{Note: Maybe I should have said, "not too unlikely". I have not done exact calculations. McMahon increases the probability that the winner will have no losses. For instance, after 4 rounds it is quite possible that one player in the top group will have no losses, and will have played everybody with one less point, except the player from the lower group who also has no losses. In that case they will be paired in the last round, with a likely rank difference of 3.}

Second, and more generally, players in the top group will be compared relatively indirectly, depending in part on how well they do against players in the second group. Lounela's choice of the word "interfere" is appropriate.

With flighting, the top flight would simply be restricted to, say, the top 12 players, or 4-dan players and up. They would compete among themselves in the championship flight.

The next group would compete among themselves in the first flight, etc. There would be no pairing across flight boundaries, no "interference".

--Bill

Herman Hiddema: At the yearly Martini Cup tournament organised by the Groningen Go Club, we use a system without interference. It works as follows:

We organise a 5 round McMahon tournament, with 2 games on saturday and 3 on sunday. With 1 hour main time and 20 second ByoYomi.

We make sure that the top bar is such that there are more than 16 players in the top group.

From this top group, the best rated 16 players are placed in a supergroup (giving them 1 extra McMahon point).

These 16 players play knockout, with players knocked out in the first two rounds entering the normal McMahon tournament group. Games in the knockout group are played with 1h30 main time and 30s ByoYomi

This results in 4 players from the top group left on sunday, the other 12 have lost a game and are now playing the remaining 3 rounds normally.

The remaining 4 players play only 2 rounds, first semi-finals and then a final and a game for 3rd/4th place.

The players competing in the MacMahon tournament are considered to have come in 5th and further.

To resolve issues with SOS for the players from the knockout group, the 4 players playing semi-finals are given a virtual BYE in the 4th round. This puts the final and 3rd/4th place in the 5th round where the McMahon system is concerned.

So far, this system has been received enthousiastically by the players. Any input is very welcome!

How about fractional McMahon scores? Say you are playing a 6-round tournament with 50 players from 4d to 27k. give the 4d 6 - 1 = 5 McMahon points and the 27k 0 McMahon points. Each rank gets 5/30=.167 McMahon points, and in the unlikely event that the 27k wins all his/her games and the 4d loses all his/her games, the 27k will rank higher :-) More significantly, a 3k would get 4 McMahon points, so winnning all games (s)he is quite likely to win the tournament. - Migeru

Niklaus: Doesn't seem like such a good idea to me, unless one gets .167 points for a win, which still doesn't make much sense since it just complicates the math :)... The idea behind McMahon is that you play against equally strong players as much as possible. With your proposed system, if one wins the first round, one doesn't possibly get paired against a player one rank stronger who lost his first game, but somebody six ranks stronger... The "problem" you are adressing, namely low ranking players playing very good and still having no chance of winning the tournament, is more or less solved by awarding prizes for winning a large number of games in addition to awarding being on top of the table at the end of the tournament.

Migeru: The 2005 Iberoamerican Go Tournament is being run (on KGS) by dividing the participants into 4 groups initially:

  7d- 1d -- 3 McMahon points  -- 14 players
  1k- 6k -- 2 McMahon points  -- 44 players
  7k-13k -- 1 McMahon point   -- 43 players
 14k-20k -- 0 McMahon points  -- 37 players

This was actually on the suggestion of Fernando Aguilar who thought this addressed a number of concerns that players had been expressing over the years, and the results of trying out different variations of the Swiss/McMahon system. The tournament will last 8 rounds.

What was the general opinion as to the success of this format?

Phelan: I can't be sure now, but from what I remember it was favorable. The biggest problem was higher level players not playing some rounds. Some lower level players were ranked below them, despite playing all games in the tournament. Results at [ext] http://www.goprat.com/TIG2005.TXT

jwaytogo: I have a question about McMahon Pairing. Olli wrote "However, the primary criteria for prizes and good success should never be the current McMahon Score, but the number of wins, just as in Swiss system. In effect, McMahon points are just a tool for being able to do a meaningful pairing." Does this make sense? It is my understanding that the winner of most McMahon Tournaments is determined by the McMahon Score, and not by number of wins? I am trying to understand the McMahon system. Hope someone can help.

Andrew Grant: At the top of a McMahon tournament there is a group of players who all start on the same McMahon Score. All players gain one McMahon point per win. Therefore the player who ends with the highest McMahon Score in this group - the tournament winner - will also be the player with the most wins in this group. It makes no difference.

jwaytogo: Is it possible for a player in the second group to have the highest McMahon Score? Will he/she be declared winner? Or will only top group members be allowed to win?

Phelan: Yes, it's possible. He/she would be declared the winner. But this usually doesn't happen for two reasons: The top group is usually composed of the best ranked players; and he/she would have to play against them at some point, at which point he/she would (probably) lose. I think the purpose of the top group is to make sure the top players have challenging games, mostly amongst themselves and other good players.

Andrew Grant: The main reason for the top group is to prevent the strongest player having an unbeatable advantage. Consider, for example, a three round tournament with one 6 dan and nobody else stronger than 2 dan. Without the top group, the 2 dans would start on a McMahon Score of +1, and could not end higher than +4. The 6 dan would start on +5 and would therefore win the tournament even if he resigned all three games at move one. With the top group all starting on the same McMahon Score, the 6 dan will presumably still win but will at least have to play his games to do so.

This is a copy of the living page "Mc Mahon Pairing/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mc Micken

Keywords: People

Mr. McMicken is the club adviser of Hatake Go Club at Del Campo High School. He is a great teacher of the Mathematics department, and is an amiable eager teacher. Thanks go to Mr. McMicken for letting the members of the Go Club make use of his room during lunch, class, and every other time. ^^

This is a copy of the living page "Mc Micken" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hatake


MC379 3500

Keywords: Software

MC379 3500

Initial big work from Gunnar Farneback: MC simulator with alpha/beta on top of GNU Go 3.7.9.

This version is simplified, and does 3500 nearly random games for each of the top moves, whose value is more than 1/3 of best value. Average on a game seems to be near 3 * 3500 = 10 500 simul.

Modif made by Alain B.

  • use probability of victory instead of mean score.
  • remove alpha beta
  • do much less simulation for good speed on CGOS, easier understanding, and reference for future re-evolutions
  • Dont call MC if the best move is SEMEAI. This maybe weakens the engine (at least on regression tests it does).
  • small modif of the random game generator (knows tobi)
  • trivial timing optimisations (don't call MC when only one move is considered)

TODO:

  • Set up another bot with no semeai restriction and compare...
  • Put back alpha/beta, maybe incrementaly
  • Try to make it work on larger boards.

This is a copy of the living page "MC379 3500" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer


Mcgill

PageType: Alias

McgillUniversityGoClub

This is a copy of the living page "Mcgill" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McgillUniversityG...
Facebook

Homepages
AlexWeldon
LAI


Mcgill University Go Club

Keywords: Online Go, Clubs & Places

Teaching games, please read

Mcgill University Go Club

805 Sherbrooke W.
Burnside Hall, 10th floor, room 1024
Montreal, Canada

Every Tuesday from 7PM to 12AM

  • Open to everyone and free
  • Also visit our channel on KGS in the Clubs section

Add your name to the Members list please :)
Post your comments, ideas, messages and questions here

Upcoming Events

  • 1st Concordia Team Tournament

Past Events

  • 27e Omnium de Go du Québec
  • Tournoi de go la Capitale
  • Concordia Tournament
  • Winter Tournament
  • 27th Canadian Open Go Championship
  • View the results of the 26th Quebec Open tournament here or at the [ext] Quebec Go Association website.
  • Tournoi de Québec - June 12 2004

Other Clubs in Quebec

  • Club de Go de l'Université Laval

This is a copy of the living page "Mcgill University Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Mcgill

Sub-pages
CanadianOpenGoCha...
ConcordiaTeamTour...
ConcordiaTournament
Members
OmniumDeGoDuQuebec
OmniumDeGoDuQuebec2
Teaching
Tournoidegodelaca...
TournoiDeQuebec
UniversiteLaval
WinterTournament

Referenced by
GoPlaces
McgillUniversityG...
Facebook
posting:2231

Homepages
AlexWeldon
FuZZ
LAI
Morris
Pr4wn


Mcgill University Go Club/ Canadian Open Go Championship

Sub-page of McgillUniversityGoClub

27th Canadian Open Go Championship: ENDED, results at [ext] http://www.go-canada.org/tournaments.html

When:
September 4 - September 6, 2004

Where:
The Korean Canadian Cultural Association
1133 Leslie St. North York, Toronto

Registration:
Pre-registration is required and must be received by August 27, late registration before September 4, 9:30AM (+5$)

  • Championship section - 30$
  • Other sections - 20$
  • 12 years and under - 10$

Rules:

  • 1 hour per player with Canadian overtime
  • 6 rounds Swiss McMahon Pairing
  • 6.5 Komi

More details at: [ext] http://www.go-canada.org/2004_canadian_open.doc

This is a copy of the living page "Mcgill University Go Club/ Canadian Open Go Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ConcordiaTeamTour...
ConcordiaTournament
Members
OmniumDeGoDuQuebec
OmniumDeGoDuQuebec2
Teaching
Tournoidegodelaca...
TournoiDeQuebec
UniversiteLaval
WinterTournament

Referenced by
McgillUniversityG...


Mcgill University Go Club/ Members

Sub-page of McgillUniversityGoClub

Members

Just to keep track of everyone, feel free to add your nickname/name and info/rank to this list even if you are not playing go at the university club but play on KGS and visit the MUGC room frequently. (Alphabetical order)

  • Alex Weldon: (3d) usually on KGS (as Xopods or Spodox) and at the McGill Go Club most Tuesdays.
  • Daric? (1d) Almost lives on KGS and never anywhere near where you are. Last statement does not work if you live in C�te-Nord.
  • [David_W] (6k)Play IGS/KGS allot under davou
  • Drimgere: (7k) On KGS as any one of the many Drim based accounts, at the club as Alex McDonnell?
  • freudgo (6k) Often on KGS and sometimes at the Mcgill Go Club
  • FuZZ (4k) Often on KGS and sometimes at the Mcgill Go Club
  • Joemac (5k) Sometimes on KGS and unfortunately not anymore at the Mcgill Go Club.
  • Kappakun? (4k) Sometimes on KGS and often at the Mcgill Go Club
  • Kotori (19k) Sometimes on KGS, back to mcgill go club on september
  • LAI (7k) Often on DGS, tring to show up more often at the McGill Go Club
  • Morris (7k) sometimes on KGS and should be back at the Mcgill Go Club in august 3
  • Splinter (5d) KGS and I used to go to the Mcgill Go Club
  • Patrickl20? (2k) Sometime on KGS and more often at IGS
  • pr4wn (5k) go to the club when i have time to get smoked.
  • Quebec? (3k) Fier Qu�b�cois jouant au go.
  • Pyv? (3d) When in Montreal, at the club.
  • Aadam? (10k) Usually at the club, and also on KGS.
  • Doraimon? just arrived in Canada and start the game at the club.

This is a copy of the living page "Mcgill University Go Club/ Members" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CanadianOpenGoCha...
ConcordiaTeamTour...
ConcordiaTournament
OmniumDeGoDuQuebec
OmniumDeGoDuQuebec2
Teaching
Tournoidegodelaca...
TournoiDeQuebec
UniversiteLaval
WinterTournament

Referenced by
McgillUniversityG...


Mcgill University Go Club/ Omnium De Go Du Quebec

Sub-page of McgillUniversityGoClub

Congratulations to the winners of the 26th Omnium de Go du Québec that was held at the [ext] Jean de Brébeuf college on May 22-23 2004

  • First section: James Sedgwick (6D)
  • Second section: Hong Guo (3D)
  • Third section: Eugen Coman (4k)
  • Fourth section: Carl Morris (7k)
  • Fifth section: Shuwei Zhang (10k)

If you have pictures of the tournament, please add them to this page or send them to [email] me and I will add them. Thanks!

This is a copy of the living page "Mcgill University Go Club/ Omnium De Go Du Quebec" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CanadianOpenGoCha...
ConcordiaTeamTour...
ConcordiaTournament
Members
OmniumDeGoDuQuebec2
Teaching
Tournoidegodelaca...
TournoiDeQuebec
UniversiteLaval
WinterTournament

Referenced by
McgillUniversityG...


Mcgill University Go Club/ Omnium De Go Du Quebec 2

Sub-page of McgillUniversityGoClub

The 27th Quebec open Go Championship has ended. If you have the results, please post them here

When:
May 21-22, 2005

Where:
Jean-de-Brébeuf college
5625 Decelles, Montreal, Room G-1.62, Pavillon Lalemant

Registration:
Saturday 21st between 9AM-9:30AM

  • 4 Dan + : 25$
  • 1 Dan - 3 Dan : 20$
  • 1 Kyu - 10 Kyu : 15$
  • Beginners : 10$

Rules:

  • 1 hour per player with Byo-Yomi of 30moves/10min
  • 6 rounds Swiss McMahon Pairing
  • 6.5 Komi

Results(partial):

  • 1st section(3d up):
  • 2nd section(1k-2d): Alex McDonnell?
  • 3rd Section: Yifan Dong
  • 4th Section: Carl Morris
  • 5th Section:
  • 6th Section:
  • 7th Section:

This is a copy of the living page "Mcgill University Go Club/ Omnium De Go Du Quebec 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CanadianOpenGoCha...
ConcordiaTeamTour...
ConcordiaTournament
Members
OmniumDeGoDuQuebec
Teaching
Tournoidegodelaca...
TournoiDeQuebec
UniversiteLaval
WinterTournament

Referenced by
McgillUniversityG...


Mcgill University Go Club/ Teaching

Sub-page of McgillUniversityGoClub

Anyone would be interested in giving teaching games/classes of any level on a weekly schedule? Please post your suggestions, thanks.

davou I would be willing to give group lectures on basic concepts for beginners (new-15k) provided lessons are grouped for multiple students.

This is a copy of the living page "Mcgill University Go Club/ Teaching" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CanadianOpenGoCha...
ConcordiaTeamTour...
ConcordiaTournament
Members
OmniumDeGoDuQuebec
OmniumDeGoDuQuebec2
Tournoidegodelaca...
TournoiDeQuebec
UniversiteLaval
WinterTournament

Referenced by
McgillUniversityG...


Mcgill University Go Club/ Tournoi De Quebec

Sub-page of McgillUniversityGoClub

The first Tournoi de Quebec has ended.

Where
[ext] Cégep de Sainte-Foy
2410, chemin Sainte-Foy
Sainte-Foy (Québec)
G1V 1T3
In the Margelle room

Format

Three rounds
1 hour per game with byo-yomi of 30 stones/10 minute
6.5 Komi

Details

June 12 (Saturday)
Registration at 9AM
5$ fee for all ranks
Prizes available

This is a copy of the living page "Mcgill University Go Club/ Tournoi De Quebec" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CanadianOpenGoCha...
ConcordiaTeamTour...
ConcordiaTournament
Members
OmniumDeGoDuQuebec
OmniumDeGoDuQuebec2
Teaching
Tournoidegodelaca...
UniversiteLaval
WinterTournament

Referenced by
McgillUniversityG...


Mcgill University Go Club/ Tournoidegodelacapitale

Sub-page of McgillUniversityGoClub

The Tournoi de go de la Capitale has ended.

In front of the store Cartes, Timbres et Monnaies / L'Imaginaire
2740 boul. Laurier, Centre d'Achat Place Laurier
3e Étage, Ste-Foy (Québec)

Registration starts at 9AM, 5$ fee;
Games start at 9:30AM;
3 rounds of 1 hour with 10 minutes byo-yomi for 30 moves;
Prizes

For more info, contact Joseph at josephlevasseur@hotmail.com.

This is a copy of the living page "Mcgill University Go Club/ Tournoidegodelacapitale" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CanadianOpenGoCha...
ConcordiaTeamTour...
ConcordiaTournament
Members
OmniumDeGoDuQuebec
OmniumDeGoDuQuebec2
Teaching
TournoiDeQuebec
UniversiteLaval
WinterTournament

Referenced by
McgillUniversityG...


Mcgill University Go Club/ Universite Laval

Sub-page of McgillUniversityGoClub

No content

Phelan: Do you want this page deleted?

This is a copy of the living page "Mcgill University Go Club/ Universite Laval" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CanadianOpenGoCha...
ConcordiaTeamTour...
ConcordiaTournament
Members
OmniumDeGoDuQuebec
OmniumDeGoDuQuebec2
Teaching
Tournoidegodelaca...
TournoiDeQuebec
WinterTournament

Referenced by
McgillUniversityG...


Mcgill University Go Club/ Winter Tournament

Sub-page of McgillUniversityGoClub

The 26th Winter Tournament will be held at the Jean-de-Brébeuf college on Sunday, February 27.

  • Address: 3200 chemin Côte-Ste-Catherine, Montréal
  • Registration: Between 9:00-9:30 AM (It's Free)
  • Info: 3 rounds of 1 hour, Byo-yomi 30moves/10mins, Komi 6 1/2

This is a copy of the living page "Mcgill University Go Club/ Winter Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CanadianOpenGoCha...
ConcordiaTeamTour...
ConcordiaTournament
Members
OmniumDeGoDuQuebec
OmniumDeGoDuQuebec2
Teaching
Tournoidegodelaca...
TournoiDeQuebec
UniversiteLaval

Referenced by
McgillUniversityG...


McgillUniversityGoClub/ConcordiaTeamTournament

Sub-page of McgillUniversityGoClub

team tournament where each team is made up for 3 players. Strength restrictions may be imposed to ensure balanced teams

coming october 23rd 2005 Concordia University Montreal, Quebec, Canada

details will be provided as they become available

This is a copy of the living page "McgillUniversityGoClub/ConcordiaTeamTournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CanadianOpenGoCha...
ConcordiaTournament
Members
OmniumDeGoDuQuebec
OmniumDeGoDuQuebec2
Teaching
Tournoidegodelaca...
TournoiDeQuebec
UniversiteLaval
WinterTournament

Referenced by
McgillUniversityG...


McgillUniversityGoClub/ConcordiaTournament

Sub-page of McgillUniversityGoClub

The 3rd Concordia Go Tournament has ended. Winner first section : Alex Weldon, congratulation!

  • Address: 1455 Blvd Maisonneuve, Room H-762, Montréal
  • Registration: Between 9:00-9:30 AM

10$ Dan level players 5$ Kyu level players

  • Info: 3 rounds of 1 hour, Byo-yomi 30moves/10mins, Komi 6 1/2

This is a copy of the living page "McgillUniversityGoClub/ConcordiaTournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CanadianOpenGoCha...
ConcordiaTeamTour...
Members
OmniumDeGoDuQuebec
OmniumDeGoDuQuebec2
Teaching
Tournoidegodelaca...
TournoiDeQuebec
UniversiteLaval
WinterTournament

Referenced by
McgillUniversityG...


McMahon

PageType: Alias

LeeMcMahon

This is a copy of the living page "McMahon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LeeMcMahon
McMahonPairing
SwissPairing
TieBreaker
EloRating
Gotha
MacMahonTheProgram
MessageBoard
AmateurTournaments
USOpen
TournamentDirecti...
OrganizingATourna...
DirectComparison/...
SODOS
CUSS
DragonTourney2005...
HowToCalculateSOS
OrderOfFinishing
SOS/Discussion
GeneralAspectsOfT...

Homepages
Profeta
RichLancashire


McMahon explained by Christoph Gerlach

The following is a [ext] Google Language Tools translation of [ext] McMahon explained in German language

Most tournaments in Germany and Europe, according to the "MacMahon (or even written McMahon) system played. This system aims to play with as little an exact list of participating players.

A key point is to ensure that all players in the rankings in, which is out of their nominal strength. They get each player at the start of the tournament a "MacMahonScore?" (short MMS), which, with its skill level corresponds, for example,

Game strength MMS

   20 Kyu 0
   19 Kyu 1
   18 Kyu 2
   ... And so on

In a MacMahon tournament will be all the players (in simple terms) in the next round so coupled that A) Partie no repeats, so everyone gets an opponent, which he previously in the tournament has not had B) an opponent with a possible same MMS receives

After a round alter the results obtained the MMS a player -- He wins, the MMS to a point raised -- He loses, it remains the same MMS -- Draw (jigo), the MMS to a half-point increase

After each round, there are ordered by the MMS a new ranking. It is obvious that, for example, 5 rounds at a player in the rankings a 5 game strengths better other players may be obtained at best (win everything himself, the other must lose everything).

-- If a player suspends, MMS will be a half-point increase

Such players are still difficult to overtake in the rankings.

At the end of the tournament, so you have a new ranking, which essentially the rankings after playing strength is corrected for individual particularly successful or particularly bad results. This image many players use then for a correction in the strength of their own game: it is itself than 3 Kyu started at the end of the whole blithely between 2 Kyus, it is a great place themselves at 2 Kyu time, as in the place, there was finally in field claim. Runterstufen is not quite as usual, but one could make the same pattern.

MacMahon The system is particularly suited to that players with relatively similar skill level compare and reorder. The result list is just as improved sorting considering the results.

The main criterion for the ranking is the MMS. There are many players with the same picture there at the end of a tournament (as that much with the same skill level considered grossly), it is customary to the rankings between players with a MMS to refine ... And precisely because SOS and SOSOS come into play.

SOS = "Sum of Opponents Scores," German for "enemies points," calculated as a sum of MMS, as a player opponents had (possibly adjusted by using guidelines and suspended rounds, there are also rules was because only).

SOS assessed the average strength of the opponents they had. If two players with the same picture of a more SOS, which means nothing other than that he is probably in the tournament, on average, the heavier opponents and had thus achieving precisely this MMS greater performance than for the player, which has the lower SOS. So players with more SOS listed above, since they are most likely (mean then guaranteed) more than those with lower SOS.

SOSOS = "Sum of Opponents SOS" to German "sum of opponents points by the opponents" is a further refinement of SOS ranking.

SOSOS rated the average strength of the opponents of opponents.

How can it be that we had an enemy who had a high MMS (which is a lot even brings SOS), but only against himself "Luschen" has played, so players who ultimately own a relatively low MMS. Since then will be in the decimal place for these players but not 100% of the SOS in the bill received. This is superimposed on the more refined scoring SOSOS achieved.

But you could say that the main field is the only MMS is a major sorting. Only at the top of the tournament when it comes to the absolutely strongest player among those present to identify and SOSOS SOS should be used if possible.

Supplement 2007-04-18? What is a line of a result list of "MacMahon to read?

Example (2006):

   Pl name         Str Cl. MMS 1   2   3  4   5  Pt SOS  SOSOS
   1  Bao Yun      7d  At  43  8+  3+  5+ 2+  4+ 5  205  1023½
   2  Bin Cho Soek 7d  Ham 42  5+  6+  4+ 1-  3+ 4  207  1021½
   3  Yang Zhiwei  5d  F   41  9+  1-  6+ 14+ 2- 3  205  1014
   4  Yue Wang     4d  Gel 41  10+ 12+ 2- 8+  1- 3  205  1012
   5  Zhou Li      5d  F   41  2-  11+ 1- 23+ 8+ 3  203½ 1005½

... Pl = place, while the number of the player on the list. If the number is free, share space on the players, but the players are consecutively numbered line by line. = The name of the player, possibly reduced Str = strength, d = Dan, k = Kyu Cl. = The first three characters of the Go Club, where the tournament was specified MMS = MacMahonScore? 1 to 5 = Game 1 to 5 rounds of the tournament. Displayed number is the serial number of your opponent in the round of the "Pl" column. Behind the numbers is the result, the most common are "+" = won, "-" and lost = "=" = undecided Pt = number of points in the tournament. Each victory is 1 point, a draw is a half point. SOS / SOSOS, see note above.

Concrete example interpretation: Cho Soek-Am from Hamburg, also in the first round against Zhou Li played and won. At the end, he had won four times and was ranked 2 of the tournament.

This is a copy of the living page "McMahon explained by Christoph Gerlach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McMahonPairing


McMahon Pairing

Keywords: Tournament

McMahon Pairing is a method of pairing players in a tournament. Developed by Lee McMahon and Bob Ryder in 19XX (1960's) to address the problem of severely unbalanced pairings in the Swiss pairing method. McMahon pairing generalizes Swiss Pairing by assigning different initial scores to various players. McMahon pairing has become the default choice for amateur tournaments in Europe and America.

McMahon Pairing Method Details

  • Before the First Round: Order the field of players by strength. Divide the field into bands of players based upon number of rounds and gaps in the distribution of players strengths (if any gaps). Players in the same band will be paired against each other in the first round. The system contains two bars, the top bar and the bottom bar. The top bar defines the strength above which all players are in the same band. This band contains the strongest players, who are said to be above the bar. This band above the bar should contain all players that are thought to have a chance to win the tournament. The bottom bar functions the same way, but defines a playing strength below which all players are in the same bar.
  • The bands are assigned a starting McMahon Score. There are two main ways to do this. The first is to set the McMahon Score of the band above the bar to 0, with all other bands starting at a negative score. So the next weaker band is -1, down to the weakest band which is -(M-1) for M bands. The other is is to set the McMahon Score of the band below the bottom bar to 0, with all other bands receiving a positive initial score. In effect, the early slaughter rounds of the Swiss pairing are replaced by assigning a number of virtual won games to stronger players. The stronger the player the greater the number of won virtual games assigned to that player.
  • First Round: Pair players within the bands, starting with the top band, according to one of the methods outlined in Tournament Pairing. Each player that wins their game has one added to their McMahon Score. The McMahon Score of layers that lose does not change. Note that by assigning the top band an initial McMahon Score of 0, the score among the top players is the same as if the tournament was a Swiss pairing tournament.
  • All Subsequent Rounds: Pairing players with the same McMahon Score against each other using one of the methods outlined in Tournament Pairing. The process is repeated till only one player has a perfect undefeated record provided there are a sufficient number of rounds.

Tournament Placings

First place in the top band is the tournament winner. Placings are ususally based upon number of wins and one or more tie breakers. Placings can be assigned for each band. By allotting prizes to each band, all players in the tournament have a goal for which to strive.

Problems with McMahon Pairing

  • Dividing the field into bands requires the tournament director to make decisions that are based, at least in part, on discretion and experience rather than a fixed, known algorithm.
  • In most cases, the number of players with the same score will be odd for one or more rounds. An odd number of players can not be paired. At least one player must be paired against someone with a different score. This may result in a different group of players with the same score having an odd number of unpaired players. The problem may thereby ripple across the score groups. This problem is shared with Swiss pairing.
  • Due to limits on the number of rounds possible in a weekend tournament relative to the number of players, it is possible that more than one player will have a record of all wins. In that case, the final ranking is usually based upon the following criteria:
    1. McMahon Score (Number of wins plus initial MMS)
    2. additional tie breakers
This problem is shared with Swiss pairing. One may argue that this problem is due to the tournament director assigning too many players to the top band, rather than an inherent problem with McMahon pairing tournaments.

Computer Programs for McMahon Pairing

A number of programs apply additional criteria when creating the pairings. The main programs are

  • EPM - Finland
  • GoDraw - UK
  • Gotha and OpenGotha - France
  • MacMahon - Germany
  • MacTD - US

Historical Information

The system is named after Lee McMahon of New York Go Club, but it was spirited out of NY into Britain where it (eventually) found its current form.

Tim Hunt writes...

"The remarkable thing about the history of the McMahon system is that such a successful tournament system arose as the result of a transatlantic misunderstanding. According to Francis Roads (revered BGA member) who was there at the time, this is what happened:

The first three British Go Congresses (1968, 1969 and 1970) were run as handicap, or open + handicap tournaments. Then for the 4th (1971) BGC they tried the McMahon system, because they wanted a system where most games were approximately even games, but where everyone was really playing in the same tournament, rather than being split up into different classes. The McMahon system they used was loosely based on and named after the McMahon system used by the New York Go Club. What the British did not realise was that the New York system was, in fact, a club ladder/grading system, not a tournament system. Anyway, the BGA used it as a tournament system and, apart from one small bug (later) the first time around, it seemed a success. So much so that eventually it spread to Europe and back to America.

The bug: the mistake they made the first time around was to say if you win you move up one, and if you lose you go down one (rather than staying the same). This meant that if your McMahon score was even in the first round then it was odd in the second round and vice-versa and similarly in later rounds. This meant that people who started with an even McMahon score (almost) never played people with an odd McMahon score and so effectively they had two separate tournaments going on side-by-side. Oops! They got it right the second time around."

It is often called MacMahon too, but nobody is quite sure why. The BGA Journal Feb 1978 refers only to MacMahon for example. Although a few years previous to that, McMahon was exclusively mentioned.

Personally I would be interested in finding more information on the original usage in New York Go Club.

See Also:

  • Tournament Pairing
  • Swiss Pairing
  • Tournament Directing Software
  • McMahon Example
  • [ext] British Go Association McMahon Tournament Pairing Rules
  • [ext] Christoph Gerlach's thesis (PDF file, in German)
  • [ext] Cambridge Go club page on McMahon
  • [ext] Geoff Kaniuk on McMahon
  • [ext] Olli Lounela's description of McMahon ( [ext] Wayback machine link (2002) to Olli Lounela's page )
  • McMahon explained by Christoph Gerlach
  • According to page 95 of the 1986 Ranka Yearbook (at least as quoted [ext] here), the original McMahon system was invented by Lee McMahon and Bob Ryder of Bell Labs.

(WME ongoing since 7 September 2005)

Explanation

Where McMahon pairing differs from Swiss pairing is in the initial starting scores. The players begin with a Score determined by the rank at which they entered. So for instance, a 5kyu would begin at 2 points higher than a 7kyu. The important exceptions are introduced by the bar, upper or lower.

  • Above the (upper) bar are placed all those deemed to have a reasonable shot at winning the tournament. So if the bar is at 5dan, then a 7dan a 6dan and a 5dan would start on the same score, all 1 point above a 4dan beneath the bar.
  • A lower bar is not always included, but beneath this we treat all players to be the same rank. If the lower bar is 19kyu, then a 35kyu and a 20kyu would start at the same score.

Now the tournament director attempts to pair players with similiar scores together using one of the methods specified in tournament pairing or, perhaps, another method. After each round, each players score is increased by one, one-half or zero points. One point is awarded for a win, or the opponent fails to show. One-half point is awarded to each player for a draw or no-result game. Zero points are awarded for a loss, or when both players fail to show. We call the score, perhaps unsuprisingly, the McMahon Score. Byes are normally awarded a half point, but this is not always the case.

Variants

  • Aguilar-McMahon

Migeru: The 2005 Iberoamerican Go Tournament is being run (on KGS) by dividing the participants into 4 groups initially:

  7d- 1d -- 3 McMahon points  -- 14 players
  1k- 6k -- 2 McMahon points  -- 44 players
  7k-13k -- 1 McMahon point   -- 43 players
 14k-20k -- 0 McMahon points  -- 37 players

This was actually on the suggestion of Fernando Aguilar who thought this addressed a number of concerns that players had been expressing over the years, and the results of trying out different variations of the Swiss/McMahon system. The tournament will last 8 rounds.

What was the general opinion as to the success of this format?

Phelan: I can't be sure now, but from what I remember it was favorable. The biggest problem was higher level players not playing some rounds. Some lower level players were ranked below them, despite playing all games in the tournament. Results at [ext] http://www.goprat.es/TIG2005.TXT

This is a copy of the living page "McMahon Pairing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
McMahonTournament

Sub-pages
Discussion

Referenced by
LeeMcMahon
SwissPairing
MacMahonTheProgram
KGSRooms/Deutsche...
McMahonScore
MacMahon
TournamentPairing
RankRelationToWins
SODOS
CUSS
TheoryBehindSOS
DragonTourney2005...
May2003
SOSOS
HowToCalculateSOS
TournamentDirecting
ROS
Probability
SonnebornBerger
DoesKamiNoItteExist

Homepages
Bignose
SamZimmerman


McMahon score

McMahon Score is the numeric value assigned to each player during a McMahon Tournament. Each player's starting McMahon Score is based upon the band to which that player is assigned. Their McMahon Score increases by 1 point with each win or by 0.5 points for with each draw. The number is never decreased.

See Also: McMahon Pairing

This is a copy of the living page "McMahon score" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MMS

Sub-pages
Discussion

Referenced by
McMahonPairing
TheoryBehindSOS
HowToCalculateSOS
SOS/Discussion
ROS
30thLOGC
McMahonPairing/Di...
McMahonScore/Disc...
posting:4255
posting:4269
posting:4384


McMahon tournament

PageType: Alias

McMahonPairing

This is a copy of the living page "McMahon tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McMahonScore
ROS
December2002
posting:4269

Homepages
SamZimmerman


McMahonScore/ Discussion

Sub-page of McMahonScore

As the subheading "Discussion" on the McMahon Score page indicates, the idle chatter below it has nothing to do with McMahon Score - does anyone mind if it gets deleted? Perhaps there is a need for debate page on the Mc Mac war :-)

Steve: I don't think the discussion should be deleted - it illustrates two common viewpoints on the subject. However, perhaps it should be shifted to a different page, such as this discussion page.

IanDavis: Well I have moved it below then :)

Discussion about things not very much concerned with McMahon Score:

Robert Pauli: What's the reason for insisting on no blank between qualifyer and noun, Christoph ? If there's "Klein Bottle" or "Darwin Finch" - why not "McMahon Score" ? Since there's no ambiguity, it could even be "McMahon score". But purging the blank ?? Will you also push for "McMahonBar" ?

Christoph Gerlach: Very simple ... the terms are invented by people describing the system and writing pairing programs. It's just history that they are written as one single word. Why do you want to write them differently? MacMahon/McMahon is allready confusing enough - another "history" against "even more hostorical" wording discussion leading to exactly nowhere. "McMahon" is accepted (or enforced?) inside Sensei's Library but not very much used in Europe at actual tournaments or in general outside this place. Someone here once decided to change the accepted name "MacMahon" to what he thought would be more correct. I find it very difficult to explain about a term "McMahon score" while the programs available call and print it as "MacMahon score". This only leads to confusion, thanks to those who are a little bit over motivated to do Mr. McMahon justice.

Robert Pauli: It's quite simple:

  • If he calls himself "McMahon" it should be that way, should he add an A, the other way.
  • If you can express it in plain English, then do so. I see no need to do it in programming-language, Wiki or whatever odd style. Do we want to end writing "==" for "equal" and "&&" for "and" ?

Relax, I'll let someone else put back the blank . . . :--)

Christoph Gerlach: Nobody wants Mr McMahon to change his name. Anyway ... your first point is not valid. The question is about whether to use the spelling under which the pairing system was developed to use the name of the first person associated with this system.

What I dislike is the general confusion about "MacMahon" and "McMahon" because some use "MacMahon" to clarify which pairing system they mean, others use "MacMahon" because the are talking about my program and nothing else. Even others don't associate "McMahon" with a pairing system at all even if they know "MacMahon" well. Or they just assume it's written incorrectly. Do you get my point?

To your second point (and this also stands for the MacMahon/McMahon debate): particularly in a Wiki like this I think terms should be used as in the "real world". Readers shouldn't be confused by different writings even if the differences seem to be minor to those who have the knowledge.

Robert Pauli:

  • The confusion isn't due to A or not. The confusion stems from being cheap on words. We could easily have
    • "MacMahon - the program" alias "McMahon - the program" and
    • "MacMahon System" alias "McMahon System"
  • Right! And how do we write in the real word? Is it KleinBottle ? Is it DarwinFinch ? No. You have to see the whole picture, not just some historical accident in a remote area relating to an obscure game (and made by a programer, I fear).

BTW, you're still dodging the question how to handle McMahon Bar. Would love to hear about that one :--)

Christoph Gerlach: What I try to explain is ... people here decided to use "McMahon" instead of the widely accepted "MacMahon" for the famous tournament system. But the same people took no effords to make this "change" effective outside Sensei's Library. Now we see some tournaments pick up "McMahon" as the Name and others still use "MacMahon". In my point of view it's simply illegal to change the name from "MacMahon" to "McMahon" without consensus. I know that the people changing it here for sure tried to do their best but I also think they didn't think about it as a whole. They didn't succeed to make "McMahon" the dominant name and as a side effect there is confusion about the name too.

Your point about aliases is not valid once again. Does a usual Go player know about Mr. McMahon? Or does he know the pairing system apart from it's name? The answer in both cases is no. Without this knowledge there are many Go players who are confused about the two names: "it's really the same?"

You want to know how I write "McMahon bar"? I didn't really think about this. And I also don't think it is any important in this discussion. And I guess I will not continue this discussion anymore, it's ridiculous enough allready. The purpose of "tournament" pages here is to present usefull information for every Go player. I don't find your contributions any fruitful. I will try to "renovate" the pages around the MacMahon/McMahon-Pages until November 2004. This will be some work in itself. I don't also want to spend time to discuss things like wording with you.

Maybe the missunderstanding between you and me is because you think mainly in Sensei's Library and I think mainly outside?

Robert Pauli:

  • I'm mainly thinking in English.
  • "Alias" means that we can relax and have it both ways - with A and without, in SL and outside.
  • OC the discussion is ridiculous, but isn't it as ridiculous to use "McMahonScore" (no blank) and "McMahon Bar" (blank) on the same line ?
  • There's no misunderstanding as far I see, e.g.
    • for your reasons we should stick to "byoyomi" even if it's canadian overtime
    • for my reasons we should shift
  • Your contributions are welcome!

This is a copy of the living page "McMahonScore/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


McXorge

PageType: HomePage

My real name is Kris Van Bael. I'm a kyu-player and president of the Ghent Go Club ( [ext] Gents Go Genootschap).

I'm also developing a small tool for recording games on my iPod Touch (Tetsuki).

This is a copy of the living page "McXorge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TetsukiEditor


Mdh

PageType: HomePage

Member of the American Go Association. I am the current designer for the Yearbook CD.

I work with Email Servers and do some web and database development for a living.

You can find me on IGS, DGS or KGS as mdh.

I help out with running tournaments in my local area.

The more I play Go, the more I believe I do not know how to play Go.

When not playing Go I spend time with my family, meditating and doing art.

This is a copy of the living page "Mdh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDontWeOpenAtTe...
EquipmentDimensions
Sandbagging
KamiNoItte
UnusualEnclosures
ContinueWhileDoze...
Yunzi/discussion
DashNFAQ
KGSWishlist/Social
KGSWishlist/GameH...
UGSNameDiscussion
HikaruNoGoQuestio...
Interesting
TheFateOfGoMagazines
DashNUserExperiences
ACautionaryTale/D...
IsGoAnAddictiveDrug
KGSClientSupportF...
Rating/Discussion
posting:27


mdm

PageType: HomePage

I'm Marc Dominik Migge from Cologne, Germany. I currently study computer science at the University of Bonn. Started playing in October 2004.

Quotes

"Luck is to see what your opponent could have done better." - leu

This is a copy of the living page "mdm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CyberOro
ABCsOfAttackAndDe...
TomGoServer
Tygem
Minimax
JapaneseNameSuffix
KGSWishlist/Gener...
KGSWorstAdminOrAs...
JapaneseGoPronunc...
NamesInHikaruNoGo
HikaruNoGo/Errata
CenterSearchAlgor...
UGSJabberDiscussion
UGSTeam
OneThousandAndOne...
UGSProtocols
BuyingEquipment/I...
CyberOro/Discussion
German3DanInflation
RankInChina

Homepages
TeeSushi


mdobbins

PageType: HomePage

Michael Dobbins, Philadelphia, PA.

Teach WeiQi class at the [ext] Guang Hua Chinese Cultural School in Blue Bell, PA.

  • Highest Rating: AGA 5k; Latest: AGA 6k
  • Playing Go since 1983
  • Primarily play on DGS as mdobbins (>755 games completed)
  • Teach on KGS as mgd
  • Rarely on IGS as mdobbins or mgd
  • On GoDiscussions [ext] Forums as mdobbins
  • [ext] Rating System I use for my WeiQi Class

Work as a contract programmer in Northern VA.

[ext] Licensed Holacracy Practitioner, [ext] Certified Scrum Master

DGS Rating Graph

My DGS rank graph

This is a copy of the living page "mdobbins" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GDTeamTournament
UnusualMaterials
FischerTiming/Dis...
FlamingTournament
GokyoShumyoSectio...

Homepages
Mgd


me

PageType: HomePage

1. A Japanese Go Term

Pronounced as "Meh"

Literally: "eye"

2.

I am Red Dawn, maker of silly mistakes! I control the unmitigated insanity of strange psuedo ___-seki's that noone would ever allow to play out!

This is a copy of the living page "me" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MeAriMeNashi
BQM133


Me Ari Me Nashi

Path: GiveMeLiberties · Prev: EyesWinSemeais · Next: BigEye
Difficulty: Beginner Keywords: Tactics, Go term

Chinese: 有眼杀无眼; yōu yǎn shā wú yǎn
Japanese: 眼アリ眼ナシ me-ari-me-nashi
Korean: 有家無家

眼アリ眼ナシ (me-ari-me-nashi) is the Japanese go term describing a capturing race in which one player's stones have an eye and the other player's stones do not.

As is explained under eye versus no eye capturing race, such a fight is usually won by the player who has the eye. The Chinese (有眼杀无眼) captures the results clearly: (stones) having an eye kill (stones) not having an eye.

Question on /Discussion page.

Path: GiveMeLiberties · Prev: EyesWinSemeais · Next: BigEye
This is a copy of the living page "Me Ari Me Nashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OneEyeToNone

Paths
GiveMeLiberties

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
TwoStoneEdgeSqueeze
GoTerms
L2Group
SmallBoardGo
EyesWinSemeais
TenPointEyePossib...
ChineseGoTerms
KoreanGoTerms
CountingLiberties...
CuttingSeki
GoForBeginners
GokyoShumyoSectio...
TourBusStop
LateEndgameExerci...
3x4Problems/Attempts
BeginnerExercise4...
CapturingRaceExer...
ANoviceTriesToWri...
Underdog

Homepages
Geno


Meaning Of Stones

Difficulty: Beginner Keywords: Strategy

An important question when one is about to defend stones, is:

What's the meaning of those stones ?

DieterVerhofstadt/Advice to beginners

  • They cut the opponent's groups, at least one and preferably both of which are not clearly alive --> defend these stones
  • They cover an area that is too large to be overtaken by the opponent --> almost always defend these stone
  • They are close to a strong group of your own --> almost never defend
  • They are close to a strong enemy group --> throw away with a big smile

This is a copy of the living page "Meaning Of Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DietersListOfTrus...

Homepages
Geno


MeAriMeNashi/Discussion

Sub-page of MeAriMeNashi

Jared: Why is this not spelled (romanized) naishi?

Bill: Because it is なし (無し).

This is a copy of the living page "MeAriMeNashi/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MeAriMeNashi


Meatball Wiki

Wiki about wikis.

[ext] http://www.usemod.com/cgi-bin/mb.pl?MeatballWiki

Of particular interest perhaps is the [ext] Biggest Wiki page. As of November 18, 2002, SL ranked 11th among known (public?) sites in the world. Note that four of the ten larger sites are different language versions of Wikipedia. Among more specialized sites, SL is right up there! Well done all. -- Dave Sigaty

Additionally, SL is climbing, up from 13th to 11th in only three and a half months. Congratulations!

March 28 2007

Imagist: It has been a long time since anybody looked at this page! Sensei's is now number seven on the list.

Arno: not counting Wikipedia and websites that are not really wikis (i.e. use wiki technology but have no community, e.g. richdex) we are among the top 50. Now if we only could get to 50000 pages we'd be among the top 10 :o)

January 11 2003

Charles Matthews The latest [ext] Biggest Wiki update shows SL holding its position at 11th, in the face of competition from encyclopedic wikis in various languages.

May 21 2003

Charles In the latest [ext] Biggest Wiki update SL is lying at number 15.

Arno: place 6, not counting the various WikiPedia sites.

Charles Good argument! After all, if you read [ext] http://www.wikipedia.org/wiki/Wikipedia, you would think that Wikipedia pages in all languages are really part of one project: one 'site' consisting of a number of 'wiki' areas (partitions of name space).

August 2 2003

Charles According to [ext] http://www.usemod.com/cgi-bin/mb.pl?BiggestWiki#Biggest_wikis_by_page_count_on_Aug_2_2003, SL is holding its place at number 15.

January 8 2005

Boily SL ranks 9th.

This is a copy of the living page "Meatball Wiki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PagesByDistance

Homepages
CharlesMatthews
SunirShah


media

Media can mean many things:

  • The most common use in this sense is mass media.
  • The plural of medium as noun.
  • Anything that can be used to store or deliver information is a medium
  • A nutrient system for the artificial cultivation of cells or organisms and especially bacteria
  • The country of the Medes.
  • A place in Pennsylvania: Media, Pennsylvania.
  • A place in Illinois: Media, Illinois.

Here on SL see:

  • Go Media

This is a copy of the living page "media" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoMedia


Medicine Cat

A jet black cat with emerald green eyes. She is slim in build and has a red-brown sheen to her coat. Her teeth are unusually long and clean and her claws are similar, yet stained with blood and herbstains. She's a quiet cat, grim and rarely speaks. She can often be quite cold and blunt. Not much is know about her history, but she has a scar across her left paw giving her a constant limp.

This is a copy of the living page "Medicine Cat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheCatClans


meditation

Hi everybody!

I am Jared Beck

Meditation is my new account. I am very pleased that it is 1k. Hopefully 1d soon!

Yoroshiku onegaishimasu! Let's work hard together to get stronger at Go!

March 20th 2005 Sadly I couldn't stay at 1k. Meditation flops around within the 3k range.

August 18th 2005 Meditation finally returns to 2k.

Guestbook

Velobici: Yes, the 2005 Maryland Open Go Tournament had a very good turnout, about 80-90 people, if I remember correctly. The Empty Sky Go Club often sends a large contingent to the tournament. I enjoyed the US Go Congress at RIT last year. Cant make this year's, but I am looking forward to the 2006 Congress.

This is a copy of the living page "meditation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
KGSTutors
KGSWishlist/GameH...
InoueStudyGroup
SabakiGoClub/Hous...
DontGetTooClose
JaredBeckDojo
SabakiGoClub/Club...
DontGetTooClose/D...

Homepages
ChrisBall


Meditation Techniques

The Teach Yourself Go page said that we should use calming techniques and meditation techniques during game playing. Please add information about that topic right here.

ilan: When I was programming, a common method to relieve frustration at a program not working despite being correct was to bash your fist on the keyboard. The CEO of my company did this once when demonstrating the program to some businessmen and broke the keyboard crashing the computer (it was a Sun). I haven't used this technique in my Go games so far, because I don't actually play correct moves yet.

penguin: Deep breathing is the best technique I know of for short-circuiting a downward spiral.

Barthoze: Listening to classical music helps to give a more collected style. A fine collection of classical tunes, Vienna waltz, "the Moldau" and the like, soothes nicely. Except one piece somewhere in the middle, Khachaturian's "Sabre Dance" which gives quite an attacking mood.

Lynx: The following tesuji should make your games much better. In a stressful situation, such as a tough corner fight, close your eyes. Take a deep breath. As the air comes in, let it force out all tension and thoughts from you. Hold it for just a moment, exhale and feel your mind return to its normal, powerful working order.

Vincent: Sit up straight. I'm serious, especially if you're sitting slouched in front of the computer. Just stop playing for a few moments and focus on correcting your posture. This will cause the blood to renew its flow to your brain as your spine is properly adjusted.

Ohiostatehobbit?: Try singing to some of your favorite music while playing on a computer. It doesn't matter what kind, I use rock and folk, like John Hiatt or Robert Earl Keen.

Calvin: When asked by a student whether he should meditate to improve his Go, James Kerwin, 1p responded: "Go is meditation!"

Blaze?: Drinking a warm cup of tea can relax you.

Page started: juhtolv

This is a copy of the living page "Meditation Techniques" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CalmingTechniques

Referenced by
TeachYourselfGo
TaxonomyOfTechniques


meersan

PageType: HomePage

I'm a Complete Beginner who started playing Go in July 2006. This game is really cool! I'm a member of the AGA.

Current status: wading my way through tsumego
KGS: [ext] rank inflation++

Go books links

  • Slate and Shell
  • Publishers
  • [ext] David Carlton's Go Bibliography, Organized by Difficulty

My go library

  • Learn To Play Go Series vol 1: read once
  • Learn To Play Go Series vol 2: read four times
  • Learn To Play Go Series vol 3: read twice
  • Learn To Play Go Series vol 4: read once, rereading
  • The Second Book of Go: in progress
  • Graded Go Problems For Beginners vol 1: done twice
  • Graded Go Problems For Beginners vol 2: in progress
  • Graded Go Problems For Beginners vol 3
  • Graded Go Problems For Beginners vol 4
  • Opening Theory Made Easy: read once, rereading
  • Lessons In The Fundamentals Of Go: read once

Go chronicle

2007-02-12 - From the seki page:

1-eyed Seki

2006-9-22 - Added books section since I refer to those links again and again.

  • If Life Were Like Hikaru No Go
  • Two Go Players Walk into a Bar - I like the 2nd one :)

2006-9-08 - Last week I had the feeling there was something missing in my play -- incontrovertibly true -- but now the question seems to have expanded far beyond that. Lately I've had a nagging feeling that I don't understand anything about Go, that I've internalized/memorized tricks and techniques without actually learning anything. While probably accurate, it's quite unnerving. It doesn't seem to affect me when I play, only when I think about Go in other contexts. I don't think I understand what I'm actually doing when I connect stones or make groups. What does it really mean to surround an enemy group or secure territory? It would be nice if this lingering uncertainty leads to some sort of breakthrough or something. Maybe I need to learn to look at the board in a different way.

I can now beat Dariush and IgoWin in even games on a 13x13 and 9x9, respectively. It's almost time to buy a 19x19 program with more features. Finished Graded Go Problems For Beginners vol 1, Learn To Play Go Series vol 4, and Opening Theory Made Easy. Ploughing through vol 2 of the former and rereading the latter two.

  • Humour One-Liners "Since you're not using sente, can I have it back?"
  • [ext] WikiQuote on Go

2006-8-26 -

  • [ext] http://www.msoworld.com/mindzine/news/orient/go/learn/golearn.html

2006-8-15 - Library update:

  • Learn To Play Go Series vol 1: read once
  • Learn To Play Go Series vol 2: read four times
  • Learn To Play Go Series vol 3: read twice
  • Learn To Play Go Series vol 4: in progress
  • The Second Book of Go: in progress, almost done
  • Graded Go Problems For Beginners vol 1: about 3/4 done
  • Graded Go Problems For Beginners vol 2
  • Graded Go Problems For Beginners vol 3
  • Graded Go Problems For Beginners vol 4
  • Opening Theory Made Easy: in progress
  • Lessons In The Fundamentals Of Go: done, slated for reread in 6 months or so

Favorite books so far: LTPG 2 and 4, OTME, and of course GGPFB. TSBG is really good but very dense going at my level.

2006-8-01 - Received my AGA card in the mail, yay. I guess I'm still confused by timezones: I'd decided Zahlman's Sunday KGS lecture began an hour after it actually did, so I missed the first half hour. Enjoyed the bits I could. Finished reading Kageyama's Lessons In The Fundamentals Of Go. I can honestly say I only absorbed around 2% of it, but it feels like an important 2%. I'm now working on Bozulich's The Second Book of Go. The chapter on handicap Go is extremely interesting!

  • AGA Handicaps
  • [ext] David Carlton's Go Bibliography, Organized by Difficulty
  • Difference Between Pros and Amateurs
  • Differences Between Amateurs And Beginners
  • Rank and what you know

2006-07-26 - The lesson of the evening was "look for big moves and play them before tiny (or meaningless) ones". I continued my beginner's myopia with a not-very-good performance on KGS -- there was only 1 move I sort of liked. However, a friendly SDK player was kind enough to review our game afterward. I play with a friend of mine on KGS and I have a feeling our games will be much improved. Also started playing out the review games in Learn To Play Go Vol 3.

2006-07-24 - I think 30 kyus like myself suffer from 'newbie blindness', an inability to perceive the board as a whole or even specific groups in danger. We try to concentrate, but we lack the ability to discriminate, so we fail to observe the blindingly obvious :) Becoming stronger at Go must be like learning how to see the board farther and deeper. I had a lot of fun playing a friend on KGS tonight. Much joy when I noticed myself counting up ko threats (or such I imagine them to be termed) during a game. Received a shipment of books from Kiseido on Friday. I'm currently in the middle of Graded Go Problems For Beginners Vol 1. I think it's already had an effect on my ability to concentrate, read, and 'see'.

  • SteveFawthrop/How to study life and death
  • Steve Fawthrop / Counting
  • AttackAndKill

2006-07-21 - To revise my opinion from yesterday, maybe playing against 'good' bots is OK. they can be good at punishing newbie tactical mistakes like allowing a group to be captured. Just stay away from the undo button.... It looks like these 'Go diary' things are pretty common. I've seen them in other user pages.

  • Approaching a life and death problem the right way
  • BillSpight/Basic Close Patterns
  • Good Habits: Analyse the Game

2006-07-20 - I think playing against bots is a really bad idea for new players. It enforces bad habits that a human opponent would exploit right away. Defeating a bot is meaningless and may even be destructive to the brain. ;) I made an account on KGS and invited some people who are also new at Go to play me online. The client is really sugoi -- it makes it very easy to review games. Working my way through Learn To Play Go Vol 3. I also want to reread book 2 again.

 *   [ext]  http://www.msoworld.com/mindzine/news/orient/go/learn/golearn.html

2006-07-16 - Horrors, after my sole remaining PC went kaput on Friday the 14th, I was forced to purchase a new one. That aside I spent a fine weekend playing go and writing. The go set I ordered arrived. That means I have actual go stones to practice with, rather than the pennies and upside-down Scrabble pieces I'd been using. I've done the first 50 30-kyu problems on [ext] Go Problems. After I solve a problem I like to play through the different possibilities to make sure I understand what's going on. I just barely started reading Learn To Play Go Vol 3. I've now read the 2nd book three times; I understand around 80% of it... it would be nice to have a way to organize the different goals and approaches to moves. It's hard to choose from alternatives, and some of the examples leave me mystified. Lines of play that are apparently obvious to the author are not so obvious to me. Maybe I'll post an example here, if I get a chance.

2006-07-13 - I've now played [ext] Dariush around 30 times. I've continued my losing streak all week, though I've had a couple 9 handicap games where I'm pretty sure Dariush resigned, but I may just be imagining things (there doesn't seem to be a clear 'resign' option). Dariush seems to always make the same reply in certain situations. Also, there seems to be a strange issue where Dariush will tell you that you cannot pass even when you did not try to. Today I want to tackle the 30 kyu problems on [ext] Go Problems and finish my first readthrough of Learn To Play Go Vol 2.

2006-07-12 - Played my first game against a real, live human! When I visited my mom today I brought along the practice board that just arrived. She has also never played before. We worked our way through the first couple chapters of Learn To Play Go Vol 1, then played a 9x9 game. I don't have any Go stones yet so we ended up using Othello pieces from a set I bought when I was working on my senior AI project at uni. This worked pretty well until we ran out of pieces... happily, we were already in the endgame by then. Mom has a very logical brain due to countless hours playing suicidal levels of sudoku; she picked it up very fast and we both enjoyed ourselves. Among the mistakes I made was a classic beginner error, the Chapel. Ah, the shame. At the end of the game I had a lot of fun reviewing how the game had progressed. I challenged Mom to recreate the game with me from move 1; we made it to about ply 16 before we fell apart. I can see where a human instructor would be a huge help.

2006-07-11 - Still working my way through Learn To Play Go Vol 2. This book is exactly what I needed, it ties things together in a way that makes me more confident about how to play an actual game, as opposed to randomly placing stones on the board. I have the feeling I'll be rereading it a few times... It's one thing to understand material as its presented, but to be able to integrate that into play seems to be another matter. In an actual game it's hard to see the forest for the trees. Yesterday I was very confused by scoring and counting territory so I spent some time reviewing those rules. Just discovered [ext] Go Problems. What a great resource!

2006-07-09 - Finished Kim's Learn To Play Go Vol 1. Started reading Vol 2. When I do the exercises I feel encouraged because I'm able to see the correct move without difficulty. However, I wish the book would display the correct answer immediately rather than showing the incorrect ones first, as is sometimes done. I'm worried my brain might start to reinforce bad ideas by seeing the incorrect moves too much. (Perhaps I'm being paranoid.) ... Played my first handicap game against Dariush with 9 stones and got completely crushed. I have no idea what to do with the handicap stones. This is the only game I've played where you can know the rules and still have no idea how to play!

2006-07-08 - Started reading Kim's Learn To Play Go Vol 1. Downloaded [ext] Dariush and played my first game on a 13x13 board as black, no handicap, 6.5 komi and Japanese scoring. Wow, I got pummeled and I have no idea what's going on! Played 4 more games in this way to equal effect.

This is a copy of the living page "meersan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


meesterrob

PageType: HomePage

AGA - 16 kyu
KGS - 15 kyu
KGS rank graph for meesterrob

IDS on Go Servers:

KGS: meesterrob
IGS: Meesterrob
Dashn: meesterrob

Go Links:

Go Organizations and Clubs

[ext] American Go Association
[ext] Sabaki Go Club
[ext] Wolf Go Club
[ext] Wings Go Club

Go Servers

This is a copy of the living page "meesterrob" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mef

PageType: HomePage

Hi, my name is Marc

I like to hang out on KGS (under either this Username or a couple others)

I've been playing for a couple years now, and the last time I was ranked on KGS it was in the strong single digit kyu range.

My Game archives:

  • [ext] Zem42
  • [ext] Mef

I enjoy giving teaching games (see KGS TeachingLadder), so if you catch me online and I'm not busy feel free to ask for one.

Rooms you can catch me idling in on KGS:

  • KGS Teaching Ladder
  • KGS Rooms / Beginners' Room
  • Sabaki Go Club
  • Cookies Go Club
  • Wings Go Club
  • Senseis Library
  • ...many more...

Aside from Go I also enjoy Ultimate Frisbee, Golf, Tennis, Chess and on occasion Programming.

I'm currently attending [ext] Purdue University where I'm studying Chemistry and Chemical Engineering. Currently president of the [ext] Purdue Go Club, check it out if you ever happen to be in the Lafayette area.

My favorite SL Pages (no particular order):

  • Recent Changes
  • Basic Instinct
  • Elementary Moves
  • BQM
  • Problems And Exercises
  • A Zen Way to Joseki
  • Random

Some of the more useful things I've been told:

  • Never run with a keima
  • Unless you are starting a new group, only use a move you can name. If the move you're thinking of isn't one of these, you may want to rethink it.
  • Don't start a new group when you already have a weak one (or one that will soon become weak), a stitch in time saves nine.
  • Never underestimate the value of a connection. and the Related...
  • Never leave a cutting point unless you want your opponent to cut there.
  • If your group is alive, the rest is yose.
  • Play moves for a purpose, not just to lay down a stone. If you're not sure why you are playing a move, then don't play it. Find a move that will accomplish something.

In hindsight it would appear I really like bulleted lists.

This is a copy of the living page "Mef" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Zem42

Referenced by
TripleKo
KGSTeachingLadder
Passing
WhenToPlayARevers...
HalfPointKo
Atekomi
Sandbagging
ShusakuFuseki
CanAnyMoveBeAKoTh...
GreatMomentsInKGS...
KosumiCut
KGSMentoringScheme
NetExample7
KGSTutors
EstimatingTheScore
KGSAdminsAndAssis...
KGSRatingMath/Dis...
KGSWishlist/Gener...
KGSWorstAdminOrAs...
OddDotsGoOngoingGame

Homepages
GameOfLife
HandOfPaper
KGSPeople


mego

Keywords: Rules, Go term

Betting on a game of Go (in Japan): Me-Go is where the money you win or lose is dependent on the territory difference at the end of the game. Ban-Go is where you bet a set amount of money on the game.

See also: Go gambling

This is a copy of the living page "mego" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Scoring
GoGambling
GoCharacter


meh

PageType: HomePage

I'm 4k KGS (under the same username) and have been playing since early March of 2006. Thanks to meeting someone here who plays, I'm finally starting to get the in-person playing experience I've lacked until now.

I'm a full-time medicinal chemistry honors student about to enter my fourth year at UNB Fredericton, if it interests anyone. If you happen to live there and are interested in a go club, please contact me since I'm in the process of starting one up.

Other than that, I'm also a member of the go teaching ladder, so if you're significantly weaker than me (say, 5 stones, or thereabouts) I'd be happy to review your game, on the condition that I can post it there. Just give me an email with the file attached and don't expect it to be done for about a week.

I'll be running a demo at COMUNICON in Fredericton in January. If anyone is willing to offer help or advise, please contact me.

Phelan: Regarding the teaching of beginners, have you seen Teaching Methods? There's a lot of material there that could help. I remember seeing something about Starting a Go Club? here on SL, but can't find it now. You could ask on Quick Questions, or start the page yourself by clicking on the question mark above. Good luck!

RueLue: The above mentioned page is Setting up a Go club. It is part of the path Go club.

meh: I have indeed seen it. I'm working on all the set-up over the summer so that all anyone else has to do is just join and play for an hour a week or so.

This is a copy of the living page "meh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Referenced by
PlacesWithoutAClub
WhyDidYouStartGo
BreakingBadHabits
HowDoesItFeelToIm...

Homepages
KGSPeople


Mehmet

PageType: HomePage Keywords: People

Mehmet Dardeniz. He's one of the first go player of Turkey and builder of Turkish Go Players Assoc. with Alpar Kilinc. One of the admin of KGS since 2004. He lives in Istanbul. His Turkish web pages are [ext] http://www.geocities.com/mehmet2112 and [ext] http://www.gooyunu.tk. The translator of the first detailed go book "Go Kitabi" in Turkey(2004).

tderz: Merhaba Mehmet!,
how did you put the game Tobe (pro) - DUKE8 (5dan IGS) on your site?
The applet looks very good and clear, better than that of others I have see.

mehmet: Use the old client of IGS, IGC2000 to convert games to HTML files...

This is a copy of the living page "Mehmet" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MehmetDardeniz

Referenced by
AlparKilinc
KGSAdminsAndAssis...
Ankara


Mehmet Dardeniz

PageType: Alias

Mehmet

This is a copy of the living page "Mehmet Dardeniz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AlparKilinc
Ankara


Meienism

O Meien vs. Takagi Shoichi 2001-06-02

Nihon Keizai Shinbun comments:

The enclosure B5 was a so-called Meienism. It is neither corner enclosure (shimari) nor extension (hiraki). (See 3563 enclosure.)

Kataoka 9 dan, who is a commentator of this game, expressed the moves like, "it is just like dislocating one's jaw". He continued to comment, "If Black can play a next , it would be quite nice shape for Black. However, there are no such good moves from White."

This is a copy of the living page "Meienism" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDontWeOpenAtTe...
OMeien
ProfessionalPlaye...
PlayingStyle
StrangeOpenings
ReferenceGames


Meiji

Keywords: Culture & History

The Japanese period denoting the reign of the Meiji Emperor from 1868 to 1912. This era began with the Meiji Restoration.

See also the [ext] Wikipedia entry.

This is a copy of the living page "Meiji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Hoensha
MeijiRestoration
FourHouses
OutsideTheKiIns
NihonKiInHallOfFame
AppreciatingFamou...
ShinFusekiHo
ShinFusekiPost
YoshidaEtsu
AkiyamaTamigoro
YasuiShoji


Meiji Restoration

Keywords: Culture & History

A period of political turbulence in Japan ended in 1868 with the end of the shogunate, and the return to government centered on the emperor. The Meiji era started in that year. One of the incidental effects was to disrupt the system of Go's four houses and eliminate the Godokoro post, because the government subsidy was cut off.

See also the [ext] Wikipedia entry.

This is a copy of the living page "Meiji Restoration" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Meijin
Meiji
GoldenEraOfGo
CastleGames
OldSWICcurriculum
EdoPeriod


Meijin

Path: BigTitles · Prev: Kisei · Next: Honinbo
Keywords: Culture & History, Go term, People, Tournament

Table of contents
Historic Title
Meijin Godokoro
Japanese Tournament
Tournament Winners
Old Meijin Winners

Historic Title

Meijin is a title in Japanese Go, written 名人. Its original meaning is "master" or "expert" or "virtuoso" of any field, not just Go. Historically, during the Edo period in Japan, there was only one Meijin, equivalent to a 9-dan rank. This person had to stand out from their peers as the undisputed strongest player in the country, so there was not always a Meijin when there was no consensus.

The first Meijin was Honinbo Sansa in 1612. Honinbo Shusai was the last traditional Meijin, though in fact the system had necessarily changed after the Meiji Restoration. The rank of 9 dan was then separated from the Meijin title, and promotion to 9 dan was awarded through the Oteai, the first being Fujisawa Kuranosuke. The ten players who held the historic Meijin title were:

  1st Honinbo Sansa         1612-1623
  2nd Inoue Nakamura Doseki 1623-1630
  3rd Yasui Sanchi          1668-1676
  4th Honinbo Dosaku        1677-1702
  5th Inoue Dosetsu Inseki  1708-1719
  6th Honinbo Dochi         1721-1727
  7th Honinbo Satsugen      1767-1788
  8th Honinbo Jowa          1831-1839
  9th Honinbo Shuei         1906-1907
 10th Honinbo Shusai        1914-1940

Meijin Godokoro

There was also an official government job for the Meijin Godokoro -- famous expert Go tutor to the Shogun. (There was a similar job for the nation's best shogi player.) The Godokoro post was created by Tokugawa Ieyasu and appointed by the Commissioner of Temples and Shrines. As only the strongest player in the country could hold the post, the Meijin title was a requirement to become Godokoro. However it did not guarantee the appointment, and the position was sometimes vacant for long periods of time.

Strong and ambitious Go players sought the job, sometimes resorting to scandalous political maneuvers. The Meijin Godokoro had significant power, prestige, and perquisites, for he had a government stipend and some access to the Shogun. It was practically a lifetime appointment because the Godokoro was exempt from competing in the Castle Games, and indeed barred from serious contests (since he was theoretically supposed to devote his every effort to helping the Shogun be a better player). This made it hard for other players to demonstrate that they were stronger, and therefore the rightful Meijin.

Because of this and other governmental support for Go (i.e. the Four Houses) during the Tokugawa period, the quality of of play grew faster in Japan than elsewhere. Honinbo Jowa was the final Meijin Godokoro, as the Godokoro post was abolished in 1868 after the Meiji Restoration.

Japanese Tournament

The modern Meijin title came about in 1962, as a successor to the former title of Saikyo (1959-1961). The title is the second most prestigious of the big titles in Japan, at least in terms of prize money, after the Kisei. The winner's prize is ¥37,000,000 currently.

The Meijin title has been sponsored by the Asahi Shinbun newspaper since 1976. The games can be found on their [ext] website (Japanese). They took over sponsorship from the Yomiuri Shimbun, and the Meijin tournaments played before then are now commonly referred to as the Old Meijin titles since the numbering of the titles started over with the change in sponsor.

Due to the importance of the Meijin as one of the "big three" titles in Japan (along with the Honinbo and Kisei), there are several paths of automatic rank advancement through it in the Nihon Ki-in new promotion system. Qualifying for the Meijin league warrants a promotion to 7-dan, winning the league to challenge for the title promotes to 8-dan, and finally winning the title itself gives an immediate 9-dan promotion.

As with each of the three Japanese big titles, the previous year's title holder is challenged by the winner of a league. Entry to the league is gained through a series of preliminary tournaments. The title is decided in a best of seven match, where each player is given eight hours of thinking time over a two day period.

The title Honorary Meijin is given to those players who have previously won the Meijin title five years in a row. Currently, this includes Cho Chikun and Kobayashi Koichi.

Tournament Winners

  1st 1976 Otake Hideo       (d. Ishida Yoshio 4-1)
  2nd 1977 Rin Kaiho         (d. Otake Hideo 4-0)
  3rd 1978 Otake Hideo       (d. Rin Kaiho 4-2)
  4th 1979 Otake Hideo       (d. Sakata Eio 4-1)
  5th 1980 Cho Chikun        (d. Otake Hideo 4-1-1) [1]
  6th 1981 Cho Chikun        (d. Kato Masao 4-0)
  7th 1982 Cho Chikun        (d. Otake Hideo 4-1)
  8th 1983 Cho Chikun        (d. Otake Hideo 4-1)
  9th 1984 Cho Chikun        (d. Otake Hideo 4-3)
 10th 1985 Kobayashi Koichi  (d. Cho Chikun 4-3)
 11th 1986 Kato Masao        (d. Kobayashi Koichi 4-0)
 12th 1987 Kato Masao        (d. Rin Kaiho 4-0)
 13th 1988 Kobayashi Koichi  (d. Kato Masao 4-1)
 14th 1989 Kobayashi Koichi  (d. Awaji Shuzo 4-1)
 15th 1990 Kobayashi Koichi  (d. Otake Hideo 4-2)
 16th 1991 Kobayashi Koichi  (d. Rin Kaiho 4-1)
 17th 1992 Kobayashi Koichi  (d. Otake Hideo 4-3)
 18th 1993 Kobayashi Koichi  (d. Otake Hideo 4-1)
 19th 1994 Kobayashi Koichi  (d. Rin Kaiho 4-0)
 20th 1995 Takemiya Masaki   (d. Kobayashi Koichi 4-1)
 21st 1996 Cho Chikun        (d. Takemiya Masaki 4-2)
 22nd 1997 Cho Chikun        (d. Kobayashi Koichi 4-2)
 23rd 1998 Cho Chikun        (d. O Rissei 4-2-1) [2]
 24th 1999 Cho Chikun        (d. Yoda Norimoto 4-1)
 25th 2000 Yoda Norimoto     (d. Cho Chikun 4-0)
 26th 2001 Yoda Norimoto     (d. Rin Kaiho 4-2)
 27th 2002 Yoda Norimoto     (d. Cho Chikun 4-1)
 28th 2003 Yoda Norimoto     (d. Yamashita Keigo 4-1)
 29th 2004 Cho U             (d. Yoda Norimoto 4-2) [3]
 30th 2005 Cho U             (d. Kobayashi Satoru 4-3)
 31st 2006 Takao Shinji      (d. Cho U 4-2)
 32nd 2007 Cho U             (d. Takao Shinji 4-3)

[1] Game four of the 5th Meijin tournament was ruled void (or no result) due to some confusion with a ko. Both players were in byo-yomi and Cho Chikun asked the scorekeeper (Hikosaka Naoto) if it was his turn to take the ko. He agreed that it was, and Cho made the illegal move retaking the ko. Cho was not required to forfeit the game because the referree had erred, so the game was declared void.

[2] Game four of the 23rd Meijin tournament was void (or no result) due to a triple ko.

[3] The games of the 29th Meijin tournament are both interesting and unusual - Yoda Meijin played an interesting move in game three and game four is even stranger.

Old Meijin Winners

These older tournaments took place when the Yomiuri Shimbun was still sponsoring the tournament, before the Asahi Shinbun took over in 1976. They are commonly referred to now as the Old Meijin titles since the numbering of the titles started over with the change in sponsor.

  1st 1962 Fujisawa Hideyuki (9-3, league play) [4]
  2nd 1963 Sakata Eio        (d. Fujisawa Hideyuki 4-3)
  3rd 1964 Sakata Eio        (d. Fujisawa Hideyuki 4-1)
  4th 1965 Rin Kaiho         (d. Sakata Eio 4-2)
  5th 1966 Rin Kaiho         (d. Sakata Eio 4-1)
  6th 1967 Rin Kaiho         (d. Sakata Eio 4-1)
  7th 1968 Takagawa Kaku     (d. Rin Kaiho 4-1)
  8th 1969 Rin Kaiho         (d. Takagawa Kaku 4-2)
  9th 1970 Fujisawa Hideyuki (d. Rin Kaiho 4-3)
 10th 1971 Rin Kaiho         (d. Fujisawa Hideyuki 4-2)
 11th 1972 Rin Kaiho         (d. Fujisawa Hideyuki 4-2)
 12th 1973 Rin Kaiho         (d. Ishida Yoshio 4-3)
 13th 1974 Ishida Yoshio     (d. Rin Kaiho 4-3)
 14th 1975 Otake Hideo       (d. Ishida Yoshio 4-3)

[4] See Meijin League

Path: BigTitles · Prev: Kisei · Next: Honinbo
This is a copy of the living page "Meijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo
HikaruNoGo
Inoue
BigTitles
HistoricMeijin

Sub-pages
Discussion

Referenced by
GoSeigen
ChoChikun
VitalPoint
TakemiyaMasaki
NihonKiInNewPromo...
SakataEio
Kikashi
Shusaku
Kisei
KobayashiKoichi
IshidaYoshio
TakagawaKaku
Shusai
RinKaiho
OtakeHideo
Jubango
KatoMasao
FujisawaHideyuki
YodaNorimoto
Dosaku

Homepages
RafaelCaetano
Tokee


Meijin League

Keywords: Tournament

The Meijin League is a league of nine players to decide the challenger for the title. All but the lowest-finishing three players remain in the league for the next year. Players who lose their place are replaced through a series of knock-out preliminaries.

However, the first Meijin League, completed in 1962, consisted of thirteen players to decide the holder of the Meijin title in Japan. It was won by Fujisawa Hideyuki with a score of 9-3, on an unlikely tiebreak. The game records are available [ext] online

This is a copy of the living page "Meijin League" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Meijin
KataokaSatoshi
League
HikarusComment
Rematch/Tournamen...


Meijin The Book

PageType: Alias

KawabataSMasterOfGo

This is a copy of the living page "Meijin The Book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusai
Aesthetics

Homepages
Sbszine


Meijin/ Discussion

Sub-page of Meijin

HandOfPaper: Meijin is also the name of Akira's father in Hikaru No Go. This make sense because, in that show, he's supposed to be the best go player in the world.

Fhayashi: It's not his name, it's his title, since he is the current Meijin. Just like President isn't George W. Bush's first name. (On a side note, there are many cases in which people take on special names when they achieve a certain ranking - not just in Takagawa Kaku's case of changing his name to Shukaku, but wholesale change of given and family names to the traditional name, as in the case of the two top ranked sumo wrestling referees. But there's none of this in go - You are Meijin when you hold the title, you are Judan when you hold the title, etc.)

Zarlan: That isn't true. Hon'inbo was and still is a name you receive. Nowadays you only keep it as long as you are the winner of the Honinbo tournament, but you still get the name, however temporarily.

Chris Hayashida: So is "president" a name that you get temporarily? :) The name Honinbo was handed over to the Nihon Ki-in. No one can be adopted into the Honinbo family. So it's a title. There's also the linguistic argument: It's Touya Meijin, and not Meijin Touya. So unless he's changing his first name to Meijin, he's using it as a title. If he was changing his familyi name, it would be Meijin Koyo (or something a new first name, too.) The same is true of the other titles. For example, look at the Honinbo (Cho U Honinbo) and Judan (Ogata Judan, from Hikaru no Go.)

Velobici: Touya? Meijin is family and title. The series also has Kuwabara Honinbo and Zama? Oza. In each case the format is family followed by title.

HandOfPaper: Does Hikaru no Go ever reveal the given name of Akira's father? As of today (11/29/2004), I have only seen the first 12 episodes.

HolIgor: Yes, it does. He is Toya Koyo as I remember.

Zarlan: Touya Kouyo

Chris Hayashida: Both are correct. Japanese romanizes in several different ways.

This is a copy of the living page "Meijin/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Meiyo Kisei

Keywords: Tournament

Honorary Kisei - style awarded in Japan to five-time holders of the Kisei title.

This is a copy of the living page "Meiyo Kisei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaHideyuki
FujisawaHideyuki/...


meki

PageType: HomePage

Arthur Zimek, from Munich

[ext] http://lnx.agi.go.it/EGD/Player_Card.php?&key=14213859

meki on KGS

This is a copy of the living page "meki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTutors

Homepages
KGSPeople


Mel Hurtig

Keywords: People

Melvin Hurtig, publisher, author. In 1956 he opened a small book store which grew into one of the largest retail book operations in Canada. Mr. Hurtig sold his bookstores in 1972 to concentrate on publishing Canadian books. Hurtig publishers produced many titles which have won the Governor General's Award and numerous other awards and prizes. In 1980, Mr. Hurtig launched the largest and most ambitious project in the history of Canadian publishing, the $12 million, comprehensive The Canadian Encyclopedia, published in 1985, with a new, updated and substantially expanded edition in 1988. In September of 1990 Hurtig publishers published an even larger project, the five-volume The Junior Encyclopedia of Canada, the first-ever encyclopedia for young Canadians.

He is a [ext] holder of [ext] Canada's highest honour for lifetime achievement.

This is a copy of the living page "Mel Hurtig" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonFiction
AtTwilightInTheCo...


Melbourne Go Club

Keywords: Clubs & Places

The Melbourne Go Club -- in Victoria, Australia -- is a member of the AustralianGoAssociation.

We meet every Tuesday night at 6:30pm at Almazett Lebanese restaurant, 210 Balaclava Road Caulfield North (Melway ref. 59 A12, see below for more directions). When you arrive, just tell the waiters/owners that you're here to play Go! You should be able to see us as you walk in, we occupy most of the tables near the entrance.

The club president is Brad Melki - [email] bmelki@hotkey.net.au.

The Melbourne Go Club organises and hosts the annual NEC Cup, a popular Australasian Go tournament sponsored by NEC Australia. There's a cool report of the 2002 NEC Cup at [ext] http://bignose.squidly.org/writings/nec2002-report.txt.

Sensei's users in Melbourne:

  • sduff
  • ColJac

[ext] Map on City Search of Almazett restaurant

Public Transport (from the City, times given are from Melbourne Central Station)

Malvern Station (Cranbourne, Frankston, Pakenham Lines)

The restaurant is a ~ 1.5 km walk from the Station. Cross over Dandenong Road, and turn right until you reach Hawthorn St. If its there, catch Tram 064 down Hawthorn St, otherwise walk - the exercise will do you good. Once you haved walked past Caulfield Park, turn right onto Balaclava Road, and the restaurant is on your right. Estimated travel time: 30 minutes from City

This is a copy of the living page "Melbourne Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AustralianGoAssoc...
GoPlaces
WhyDidYouStartGo

Homepages
Damian
JanneJalkanen
Sduff


Memorizing first 50 moves

Someone told me, when I asked about how to improve my openings, that I should memorize the first fifty moves of one-hundred different pro games.

Is there anything legit about this idea? Would it help me, a hapless 10k or so? Or is this in the same idea that it's too soon to be memorizing pro games?

I just thought I'd ask some people with more go-savvy then myself.

Kendrah

Arno: I guess you will improve a lot if doing so. Although, the cause of your improvement may not be that you handle the opening better, but that in order to remember 50 moves of 100 games you have to study a lot and have to recognize shapes in josekis etc. The real question is: would you improve more if you did the same amount of studying of e.g. life&death and tesuji problems? I think so. Reading ability is the single most valuable asset a Go player has. If your reading is strong, the other points (strategy, evaluation of positions, ...) will follow too.

kokiri as an alternative, why don't you see how many moves of your own games you can remember - this is usually a good sign of how much you are concentrating on your moves. Usually I find that i can remember a game for about 100 moves, give or take, but that I forget just when things start to go wrong - i.e. when I stop concentrating properly on my moves.

Rakshasa: I think at 10k you will gain more by doing life & death and lots of relatively easy tesuji problems. Except for the fun of it, i don't think replaying pro games at that level is that helpfull compared to doing a large quantity of tsume go. The pro games will show you josekis, complex tesujis, balance and more but most of it will be lost on you if you don't have the basics.

Velobici: Further support for doing lots of life and death problems. The Korean Problem Academy is an easy resource. I have been studying life and death mainly for about six months now. The result is that I see sequences that cause my opponents grief and other sequences that relieve my concerns about my own stones. Life and Death is the basis of everything.

unkx80: Yes, I agree on picking up basic techniques. For a 10k, learning more on life and death and tesuji might be more worthwhile than learning things like joseki.

Bill: There is something to the idea. However, there is a better way to study the opening that is similar. Get a program that lets you replay games without seeing the next play, and play over the openings of several pro games, trying to guess the next play. Spend up to a minute or two on each play. If you guessed wrong, try to figure out why the pro played where he did. If you do that, you will not only improve, you will find that you have memorized nearly all of those openings in the process. ;-)

It wouldn't hurt to read a book, either.

Good luck!

This is a copy of the living page "Memorizing first 50 moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Kendrah


Memorizing Joseki Discussion

Keywords: Joseki

moved from taiji:

Richard Hunter: I heard that when Michael Redmond came to Japan, one of the first things he was told was to forget everything he had read in Ishida's joseki dictionary.

Charles A page on "Ishida's clay feet" would be good, to pin down why ... (this is the page, chris :) -taiji)

BobMcGuigan: What I heard was a little different. As I recall Redmond said that he "had to relearn all his joseki ..." This meant, I thought, not joseki as in the Ishida dictionary but rather his understanding of what correct play was. Japanese pros sometimes use joseki to mean orthodox or proper play anywhere on the board. But maybe someone could ask Redmond what he meant.

Charles It's easy to see why an insei might be told to play nothing by rote. There is a fair amount of disinformation in the books; and more in typical magazine articles.

Taiji Of course you cannot *simply* memorize joseki. However, I do feel that learning joseki is "one of the first steps to becoming stronger" (i believe that is a kageyama quote). Learning joseki is good because it can aid in your reading - how can you read ahead without knowing what moves to read? However, I caution anyone as well. Don't simply memorize. Feel free to improvize. I believe joseki is the best play in a certain situation. However, it is up to *you* to evaluate the situation. A free and easy hand concealing deep reading is similar to the taiji hand I hope to attain.

Also, about "ishida's clay feet". If you only play josekis from ishida's, and someone improvises, you lose all your strength. And to restate what I said above, you must at least play the right joseki for the situation. if you don't, you might as well not have played joseki at all. In that case, you missed the point entirely. As kageyama, I think, said, "Understand this one joseki and unlock the key to one hundred others".

Bob McGuigan: I think the "clay feet" phrase refers to the fact that there is a lot in the Ishida dictionaries that is out of date and even no longer considered to be joseki. I think the goal of joseki study involves shape, tesuji, and positional judgement, developing a sense for what is an equal result. Improvization is fine, and Ishida gives his blessing in the dictionary, but to learn from it you need to keep track of what happens over several attempts. Unexpected strange moves often are not taken advantage of properly by your opponent so you may think you've made a good move when, in fact, it was bad.

This is a copy of the living page "Memorizing Joseki Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SomeThoughtsAbout...

Homepages
Usagi


men chi

Keywords: Go term

Chinese: 门吃 (mén chī)
Japanese: -
Korean: -

For the homepage of the user whose nickname is "Menchi", go to Avery.

men2 chi1

门吃 (mén chī) is a Chinese go term that refers to an elementary capturing technique by atari, such as B1 here.

For this term, 门 (mén) means "door", and 吃 (chī) means "eat". Observe how the black+circle and B1 stones causes the a point to look like a "door".

men2 chi1

Notice that if W2 tries to escape by the "door", which is the only possible route for escape, then B3 "closes the door" and capture the White stones.

See also

  • Ladder
  • Net
  • bao chi

This is a copy of the living page "men chi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms
BaoChi
Confucius


Menchi's Connection Introduction

Difficulty: Beginner Keywords: Shape

Why "Menchi's"? Because I wrote most of it, and I am bound to screw up, being a ~20kyu. Plus, it is too unprofessional to be part of the main site. Beginners may be interested in this, though. When it is good enough, maybe we can post it to ShapesAndConnections.

How naive

So you were just idling along, playing against another beginner, when you decide to extend your territory against Black.

Atari!

Whoops! That was a bad move, I guess. Below is a simple way to extend your territory diagonally. If you haven't noticed how to do that already, make note of it now.

That's better.

Check out that solid connection at the marked stones! If Black plays at a, you can play at b to connect the stones, and vice versa. This kind of connection is called a diagonal.

Here's another one that will save you some moves at low risk.

Ichi, ni, san, shi

The white+circle stones form a one-point jump. Unlike the diagonal, it can be cut, but usually with useless results.

You can check out some more useful shapes and connections at the aptly named ShapesAndConnections.

This is a copy of the living page "Menchi's Connection Introduction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MenchisSiteMap

Homepages
Avery
Geno


Menchi's Site Map

Keywords: SL description

Please help build this site map. Then it won't be Menchi's anymore!

Sensei's Library Site Map

Top of the Well

  • FrontPage
  • Sandbox
  • RecentChanges
  • StartingPoints

General Discussion

  • CoffeeMachine
  • MessagesToPeopleCurrentlyPresentInTheLibrary (this Wiki needs a private messaging system... :)
  • LibraryLobby
  • MetaDiscussion
  • BigQuestionMark

Learn to Play

  • BeginnerStudySection (really disorganized, IMHO)
  • PagesForBeginners
  • CommonGoTerms

Learn to Play Better

  • AdvancedStudySection
  • ReferenceSection
  • GoTerms

phenomene : You may want to have a look at this SL map.

Charles The comment about BeginnerStudySection: fair? A bit prescriptive perhaps, and too much centred about books that the compilers of SL may have read, and you may not have. An essential go terms page would be a good idea.

Menchi Thanks for making the common go terms page, Charles. As for the beginner study section, I find it disorganized because it introduces topics out of thin air rather than showing how they're important to a beginnner. However, because of the reference-based nature of this Wiki, this could not be changed without making a series of "Introduction" pages (like MenchiSConnectionIntroduction ) or making a new set of pages entirely to teach beginners (um... if someone has far too much free time...)

Charles I have had a further look at the beginner study section: it mostly dates from January 2002 - a long time ago in the life of SL. Probably it needs some updating and editing. The wiki way, however, as I understand it and as practiced here, says

  • you can set up parallel ways if you have something different to add;
  • you should do something active if you want changes made, since this is 'just' a collaborative site, not a service.

Dieter: My ideas on Go theory? may satisfy you more on the level of why something is useful to learn. However, I think the path laid out in the beginner study section is more versatile.

This is a copy of the living page "Menchi's Site Map" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Avery


mencial

PageType: HomePage

I am a Malagueño, that is from southern Spain: [ext] http://en.wikipedia.org/wiki/M%C3%A1laga. I have been admiring the game from afar for some time now, but only very recently have started playing by internet in the excellent [ext] http://www.gamerz.net/pbmserv/, where I am "zeke". Challenge me if you want some points 8).

I am an avid reader of everything go, but still have to apply all of that to actual games. I guess that I am a total newbie that knows terms like san-san or semeai but still does not get _it_. But I have high hopes.

This is a copy of the living page "mencial" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContinueWhileDoze...
RelyingOnTrickPlays


Meng Zhaoyu

Keywords: People

孟昭玉 (Mèng Zhāoyù)

A Chinese 2-dan professional.

This is a copy of the living page "Meng Zhaoyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Mental activity

Path: MentalityPath · Prev: Religion · Next: MentalProcess

Neuro-biological research

From "A functional MRI study of high-level cognition": [1]

To investigate the neural basis of GO, [ext] Functional magnetic resonance imaging (fMRI) was used to measure brain activities of subjects engaged in playing go. Enhanced activations were observed in many cortical areas, such as dorsal prefrontal, parietal, occipital, posterior temporal, and primary somatosensory and motor areas.

Quantitative analysis indicated a modest degree of stronger activation in right parietal area than in left. This type of right hemisphere lateralization differs from the modest left hemisphere lateralization observed during chess playing.

Go players utilize and integrate analytic (left brain) and artistic/pattern recognition (right brain) functions.

See also: [2]

Memory

Working memory happens at the front of the brain, in the prefrontal cortex "This type of memory coordinates long-term memory with sights, sounds, feelings" Long term memory involves the hippocampus.[3]

Brain Regions

" [ext] Functional magnetic resonance imaging (fMRI) was used to measure brain activities of subjects engaged in playing go. Enhanced activations were observed in many cortical areas, such as dorsal prefrontal, parietal, occipital, posterior temporal, and primary somatosensory and motor areas." [1]

Jared: The listed regions cover a great deal of the brain. Least interesting are surely the somatosensory and motor areas. Most interesting is likely the prefrontal cortex.

Prefrontal Cortex

The prefrontal cortex is the anterior part of the frontal lobes of the brain ... Divided into the dorsolateral, orbitofrontal and mesial prefrontal areas, this brain region has been implicated in planning complex cognitive behaviours ... [4]

The basic activity of this brain region is considered to be orchestration of thoughts and actions in accordance with internal goals. [4]

The most typical neurologic term for functions carried out by the pre-frontal cortex area is Executive Function. Executive Function relates to abilities to differentiate between conflicting thoughts, determine good and bad, better and best, same and different, future consequences of current activities, working toward a defined goal, prediction of outcomes, expectation based on actions ... [4]

Occipital lobes

The occipital lobes are the visual processing center of mammalian brains, yet are in the rear of the brain. [5]

Parietal lobes

The parietal lobe plays important roles in integrating sensory information from various senses, and in the manipulation of objects. Portions of the parietal lobe are involved with visuospatial processing. Much less is known about this lobe than the other three in the cerebrum. [6]

Related Links

These contain discussions and bibliographies regarding mental activity in Go

  • Help Yourself By Helping Your Body
    • Blood Sugar levels and cognitive function
  • Psychology
    • Go Dreams
  • Learning
    • Special Issues In Learning Go
    • Study Techniques
    • Mathematical vs Metaphorical Understanding
    • Learning pro games
    • Thoughts of a Go Player
  • Go as hierarchically ordered
  • Player's Age
  • Thinko

Bibliography

[1] [ext] Atherton, Michael, Zhuang, J. et. al.: A functional MRI study of high-level cognition: the game of chess. [ext] Cognitive Brain Research, 16/2003, 26-31. [ext] http://www.tc.umn.edu/~athe0007/CognitiveBrainResearchChess.pdf

[2] Xiangchuan Chen, Daren Zhang et. al.: A functional MRI study of high-level cognition. [ext] Cognitive Brain Research, 1/2002. University of Science and Technology of China, Department of Neurobiology and Biophysics, Hefei (China).

[3] [ext] http://www.exploratorium.edu/memory/braindissection/index.html

[4] [ext] http://en.wikipedia.org/wiki/Prefrontal_cortex

[5] [ext] http://en.wikipedia.org/wiki/Occipital_lobe

[6] [ext] http://en.wikipedia.org/wiki/Parietal_lobe

Path: MentalityPath · Prev: Religion · Next: MentalProcess
This is a copy of the living page "Mental activity" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BrainActivity

Paths
MentalityPath

Sub-pages
Discussion

Referenced by
EloRating
Religion
PlayersAge
Psychology
MentalityPath/Dis...
Religion/Discussion
WikiOrphans/Alias...

Homepages
JaredBeck


Mental Activity/ Discussion

Sub-page of MentalActivity

The statement "Chess is primarily a left brain game. Go actively stimulates both the right and left sides of the brain." in FunGoFacts#9 triggered the following discussion:

ilan: This might be fun but it is definitely not fact. Even though if the above assertion is completely false, it might be fun to compare the proportion of successful left handed players in Go as compared to chess.

  • Ilan, you might want to have a look at P. Shotwell's [ext] essay covering the role of brain hemispheres in Go vs. Chess. rubilia
  • That paper is about at the same level as the one aiming to show that go skill is related to speaking a tonal language. Just because someone writes something down or makes a study doesn't necessarily mean it's worthwhile, except for what I write, of course. ilan
    • Do you go to a doctor when feeling sick, sometimes? He might rely on this level of certainty... ;-) rubilia
  • Functional MRI scans have been done to verify the stated fact. You can read the abstract of a study on this exact subject at Milt's [ext] Comparison Between Chess And Go.
  • ilan: MRI scans cannot be used as psychometric data because there is no objective way to measure differences between different MRI pictures. In effect, one is "eyeballing" the differences, which may serve as anectodal evidence, but not as scientific evidence. Around 1987 I confronted popular science writer Richard Restak on this exact point at a lecture he was giving in Palo Alto bookstore Printers Inc. He had used MRI pictures in his book The Brain (also a series on PBS) in order to argue that some drugs had a damaging effect on the brain. After some glib asides and an attempt to poll the audience ("how many people think drugs are good for the brain") he almost inaudibly admitted that I was correct and quickly moved on.
    • Charles You might get on well with Yehouda Harpaz, whom I met through his 'Maldoo' game: cf. [ext] http://www.jasnh.com/n1.htm
  • Ahem - fMRI is a very common technique in psychometric studies of many kinds and is clearly accepted by many experts. See for example this paper, published in the last week: [ext] http://www.pnas.org/cgi/content/short/101/41/14984, which also gives some idea as to how quantitative measurements can be made with this technique. Also your implication that handedness changes hemispheric language processing location is wrong in about 90% of cases. Although the size and "dominance" of one hemisphere relative to the other does indeed change this only changes the localization of linguistic areas for a minority of left-handers.
    • Nathaniel?: I have to say, 99% of all claims about left brain/right brain stuff are just total bunk, and fMRI studies are notoriously hard for non-experts (and even experts) to interpret, so I expected to not be quite convinced by that article... but... I wonder if Milt even read the papers? There are actually two papers written and published together there, one on Go and one on Chess -- see Cognitive Brain Research 16(1), 2003 (if you do try to find it, note that the citation Milt gives has the wrong volume and year). The chess article includes a discussion comparing the two studies, and says things like: "The Go study...found activations in similar areas as those identified for chess and the same lack of frontal activations. Indeed, the main difference between the two studies was activation observed in area 44 for some of the Go subjects. This activation in an area normally associated with speech production might occur because Go players maybe more familiar with the names of strategic positions than chess players." i.e., the only difference they found between Go and Chess suggests that Go players might talk/subvocalize/think of words more while playing. Interesting, but not really relevant. Furthermore: "Another important result is the lack of significant hemispheric lateralization in the [Chess] study....Similar lack of hemispheric lateralization was also found in the Go study." i.e., the studies found that both games used both hemispheres equally; there was never any evidence for lateralization here in the first place! (Weirdly, they say the opposite in their abstract; you have to actually read the details to find out that this is wrong. This does not make me trust the rest of their science much...) For those with ScienceDirect? access: [ext] chess article, [ext] go article.

This is a copy of the living page "Mental Activity/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FunGoFacts
FunGoFacts/Discus...
Psychology


Mental Balance

Path: MentalityPath · Prev: AcceptingDefeat · Next: GetAngry

Dieter: I don't want to claim ownership of this page. Please add your ideas and we can WME later. For now I'd like to write about what I think is one of the most important mental concepts in Go.

It occurs to me that one of the prime reasons for quick and big losses, is the loss of balance.

I like to imagine myself in a martial arts fight, when starting a game. Whatever I do or whatever my opponent does, I must keep balance while doing it or replying to it. It's even very helpful to physically feel the balance, sensing my feet on the ground, sensing the bended knees, breathing calmly through the belly, releasing the shoulders, firmly standing (or sitting) as if waiting for the first blow to receive.

  • When the opponent strikes a fierce blow, do not be taken aback, but respond to it by blocking it, by taking advantage of its momentum or giving way to take a position elsewhere.
  • When the opponent neglects a weak group, then punish him by attacking it, but never lose balance.
  • When he has succeeded a decent attack, or conquered a big size of territory, or has managed to live in your sphere of influence inbrief, when you feel being toppled over, then restore the balance. A helpful technique to restore balance is counting the score. Accept the possibility you'll lose the game, but do not accept playing the rest of the game being completely out of balance. Do not wildly compensate for the loss inflicted, but search for the move giving the highest chance of - be it fast or slow - revival.
  • When having obtained such an advantage yourself, do not get into a rush of victory, wanting to end the game as quickly as possible. Keep balance, and enjoy the advantage. Accept the possibility of a comeback but if the opportunity of a knock-out presents itself, then take it calmly.

A balanced mind is both patient? and determined?. Many players are so attached to victory that they are out of balance right from the start. A proper mindset, not soft, not destructive, is a great asset while playing Go.

Path: MentalityPath · Prev: AcceptingDefeat · Next: GetAngry
This is a copy of the living page "Mental Balance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath

Referenced by
Balance


Mental process

Path: MentalityPath · Prev: MentalActivity · Next: TheZenWayToGo
Keywords: Question

I was hoping to hear from some other players what thought processes you go through as you contemplate your next move in Go. For reference, I have about half a solid ( 10 hrs/wk of play or study) year's experience. On the rather severe IGS ranking system, I can play at about a 15 kyu level, though this might be improved by better mastery of life and death, as well as more strategic play (being conservative when ahead, rather than pushing for optimal lines of play).

My first question concerns verbal and visual thought processes. Do you hear a monologue of some kind in your head, or is it a purely visual process for you? I find I play best when I have both going on. That is to say, I visualize how the board will look like if I play somewhere (and how it would look like if my opponent played there or nearby), and try to imagine additional moves, mapping out various possibilities in my mind. But I also have a verbal process, and say things to myself, such as

"I have a weak point. If Black cuts, then after my move, he'll have me in double atari or put those stones in a ladder."

"If I cut here, it's a ladder. Is there a ladder breaker. (visualize zig zag) ... no, near miss. Must extend."

"The corner invasion will be worth almost forty points. But descending here is likely sente ... if no response ... (visualize a killing sequence) ... he dies ... ok first descend."

I find the words help keep me honest, to avoid deluding myself with poorly visualized sequences and ideas. I have not studied joseki much yet, but in the few that I know, I like to give names to each move.

So the invasion under the hoshi goes (starting with the marked stone - too bad we can only have 10 different numbers -- Sebastian):

Invade. Block. Extend. Hit the head. Block. Extend. Crawl. Extend. Hane. Block. Connect. Connect.

I have been prone to blowing huge leads in the late middle game or end game, sometimes even ignoring atari. So I have taken to trying to see my position both as "groups" and "strings" where groups are just stones closely related and likely to live or die together, whereas strings are solidly connected collections of stones (so a bamboo joint is one group but two strings). This helps avoid tactical disaster, and I am often sorry when I neglect to do it.

I have not officially studied endgame calculations, but it is not much of mystery to me how they are done. I will often try to figure out how many points I could gain by starting a sente sequence or a gote sequence in some area and what my opponent would achieve by playing there first. But I am too slow to apply this except at the very last moves of the game (perhaps if I memorized more sequences it would help). Usually, I just play mostly by feel, trying to retain sente as much as possible. It would be untypical for me to play an endgame sequence at the edge of the board during the opening or early middle game, but if I feel the mid-game is well under way, I will complete some if it's sente, especially if the stones are enclosed from above.

I've read that pros sometimes count almost every move, even in a fight, but amateurs do so much less. I myself try to count whenever there is no immediate problem to think aobut and enough time on the byoyomi clock. I usually count both "enclosed territory" and try to do a projection of the final score based on potential for future development and influence. I know of no sophisticated methods for this, but in the early mid game I would put something about as solid as a wall at about the same value as third lines territory of the same length. I am trying to teach myself to resist temptation when I am ahead and play conservatively.

I sometimes try to extend counting/endgame methods to other areas by trying to assign a point value to various moves, again taking sente and gote into account. This is especially true in ko fights.

Life and death is my nemesis. When I find myself in a life and death problem I try to think about:

1. Can I safely make my base bigger?

2. Can I hit a vital point?

and the converse questions for trying to kill my opponent. I wish these questions were as easy to answer as they are to ask. I look for throw-ins, false eyes, and Snap-Backs. In corner fights I examine the 1-2 point. Nevertheless, I find myself dying big more often than killing big. I think I could improve by avoiding the kind of situations, like being sealed off or cut, which lead to life and death. I often find my perception of such situations changes quite a bit after the moves are actually made. That is, a cut or being surrounded will not seems like much of a threat (because I can defend or kill the cutting stone with ease, right ?!), but then when it happens there is some subtelty I have not considered.

I have not studied invasions systematically, though (obviously) I like to both make eyespace underneath the invaded position and have center access. If I can't have both, it depends on the position, though I still have trouble telling whether I should be trying for eyespace or just driving a thin spike into enemy territory. I'll generally try to get all the eyespace I can in moves which are "more or less sente". I do know a bit about which moves are good for invading three space extensions, though I do not know all the follow-ups precisely and can not visualize the alternatives before jumping in.

I understand thickness, but I hardly comprehend lightness at all. Well, I can often see easy things, like that I should jump into the center as quickly as I can, and not do something slower like an extension or diagonal play, though I miss moves like that routinely too. But I don't really understand how to make flexible formations, part of which can be sacrificed, in my opponent's territory. It always seems like if I even tried I'd lose not just part, but all of my "light" stones. I prefer cruder methods, like reducing from above, or making an invasion underneath (with the intent of saving all stones except some obvious throw-ins) with fairly clear ideas ahead of time about what exactly I want.

More generally, when I play well, I think I attend well to concepts of STRENGTH, SHAPE, SPACE, and SENTE. The game seems like a constant conversion of one of these into another. (I enclose too much SPACE for my opponent to accept, he invades and makes a group with little eye SHAPE, I chase in SENTE, enclosing more SPACE and gaining some STRENGTH along the way; finally I overstretch a bit, losing SHAPE to deprive his group of SPACE, forcing me eventually to break off the attack to improve my SHAPE, giving SENTE back to my opponent, etc.) In the end, it's SPACE which matters, but before the other basic ideas are just as significant. Generally, in the endgame, positions will be more or less settled, so both sides will have good STRENGTH (of course, sometimes even pros lose groups late). SENTE may not be very important at the end. Sometimes I spend most of the endgame in gote because I have positions worth defending, but not totally solid, whereas my opponent has a few small chunky groups which resist any sort of attack. But that's usually when I'm winning big, so I'm quite happy to be in gote. If the game is close, one needs to grab sente and hold on for dear life. SHAPE can be very important in the endgame because there is little room to run in defending against a cut.

I studiously avoid overplays and rip-offs of all sorts even if I suspect I could get away with them, unless it's the endgame and I am totally desperate. On the other hand, I tend to make really egregious mistakes, especially in matters of connectivity in key situations, often involving life and death. The late middle game/early end game is where I often blow it.

So that's a rough overview of the game and how I think about it. Please share your experiences. I would especially love to hear from stronger players who were roughly like me and how they sharpened their game.

Tamsin Your article raises lots of interesting points. May I add my $0.02 worth?

First, you seem to rely quite heavily on the saw "Strength, shape, space, sente". Second, and going on from that saw, your general approach to selecting moves appears to be a somewhat "top-down process". That is, you judge the position according to pre-conceived ideas and standards. The reverse is to select moves according to a "bottom-up process", in which moves are selected entirely according to an analysis of the needs of the specific position. I'd guess that the ideal mental process combines elements of both approaches, but that you, perhaps, are a little bit too biased in direction of top-down processing.

I have had my own experience with choosing moves according to a top-down process (by the way, the terms "top-down" and "bottom-up" are derived from psychological jargon to do with the study of perception). Earlier this year, I became interested in computer go programs, and decided to turn myself into a "human computer" to test out some of my concepts about the game. I devised a set of verbal instructions (or, more accurately, priorities) according to which I would select my move. These were as follows:

a) urgency

b) thickness

c) mutually large moves

d) large moves

e) other moves (aji, kikashi and so on).

I made a string of beads to represent each point on this checklist, and used it in the manner of a rosary to make sure that I considered each item upon each turn.

In some ways, this checklist approach benefitted my game. I became calmer (after all, it was as much my "program" playing the game as me myself, and so I felt less emotionally involved), and my thinking was much more disciplined. However, as I'm sure you already suspect, problems emerged. The trouble is that no simple list of priorities can adequately cover the needs of every position. In some cases, thickness is far less important than the aji in a position, while in others, making a kikashi is more urgent than taking an oba (mutually large point). Eventually, I said to myself "checklist, schmecklist" and ceased the experiment.

However, this is not to deny the value of having checklists, principles and mnemonics. Indeed, every position is different and ideally needs to be weighed up entirely on its own merits -- but who has the time to do that? Shortcuts and saws help one to deal with localised situations: for example, if a group appears to be short of space, you can start to look for ways of killing it by thinking according to Kageyama's Fundamentals of Life and Death: 1) Reduce its space 2) Vital point.

The professionals know all of these things and much, much more. The strong player is able to compare the specific situation with examples from a vast mental library. A very powerful and efficient mental process would involve being able to judge the needs of the position, while being guided by one's knowledge of tesuji, joseki, fuseki, principles, life and death, experience and goodness knows what else. One's existing knowledge would help one to identify what is most important in the position at hand.

Just to hammer the point home: you know that memorising joseki makes you weaker, while studying them makes you stronger. This is actually do with top-down versus informed bottom-up thinking. If you learn joseki and play them simply because you know them, i.e., applying them top-down regardless of the needs of the whole position, then there is a good chance that you will be playing entirely in the wrong direction. On the other hand, if you study the joseki (i.e., make an effort to understand the meaning behind each move), then you can apply them effectively: your bottom-up analysis of the needs of the position will tell you in which direction you need to play, but your top-down knowledge of joseki will supply the optimal way in which to play in that direction.

In conclusion, I'd suggest that you worry less about what processes you apply, and more about developing your mental machinery. That is, learn as much as you possibly can about the game, about strategy and tactics, and try to apply it flexibly according to the needs of every new position, using saws as helping hands toward this kind of thinking and not as substitutes for it.

I hope that all makes sense and proves helpful. For what it's worth, I'm 2k* on IGS at time of writing and 1k* on dashn.

Moonprince: Learning go poses special problems for those of us with learning disabilities, so I have added a page to discuss alternative strategies for thinking/learning go. SpecialIssuesInLearningGo.

BobMcGuigan: I think it's important to consider other aspects of mental process or attitude than how a position is analysed. For example it is good to be able to let go of mistakes. Everyone makes mistakes in a game, even pros. You may realize that you made a less than optimal move soon after you made it. It is tempting to insist on your mistake and keep going in a wrong way even though you know it's a mistake. This is a sort of egotistical way to play and can't help matters. I think go is a process of trying to find the best move in every position. If you make a mistake you can still keep on trying to find the best moves after that. We need to be able to "refresh" our minds and take the position as it is, mistakes and all, and look for the best move without emotional baggage from earlier errors.

Path: MentalityPath · Prev: MentalActivity · Next: TheZenWayToGo
This is a copy of the living page "Mental process" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath

Referenced by
Reading
Rigidity
Fear
SelflessGo
Religion
DoesKamiNoItteExist
LearningProcess
HowDoesItFeelToIm...
MentalityPath/Dis...
Religion/Discussion
SevenDeadlySins
WhatIsAGoodGame

Homepages
HuOfKGS


mentality

PageType: Alias

MentalityPath

This is a copy of the living page "mentality" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Attitude
Concentration
Skill


Mentality Path

Path: TeachingMethods · Prev: AcceptingDefeat · Next: Axd/CandidateSLPages
PageType: Path Difficulty: Advanced Keywords: Theory, Culture & History

Generalities

  • Psychology
  • Scartol/Philosophy of Go
  • Religion
  • Mental activity
  • Mental process
  • Brain Laterality In Go

Zen

  • The Zen way to Go
    • Selfless Go
    • A Zen Way to Joseki
  • WabiSabi

Spirit

  • Fighting spirit
  • Fear
    • Fear of winning
    • Fear of losing
    • Online Go anxiety
  • Accepting Defeat
  • Mental Balance
  • Patience?
  • Determination?

Emotion

  • Get angry

Habits

  • Good habits
  • Bad habits
  • Seven deadly sins
  • Alcohol and Go

Other

  • The Psychology Of Komi
  • Rudyard Kipling's Poem ''If''
  • Use Go To Represent Go Proverbs And Human Behavior

Path: TeachingMethods · Prev: AcceptingDefeat · Next: Axd/CandidateSLPages
This is a copy of the living page "Mentality Path" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Mentality

Paths
TeachingMethods
PhilosophyAndGo

Sub-pages
Discussion

Referenced by
ReferenceSection
GuidedTours
SelflessGo
RudyardKiplingsPo...
Attitude
Concentration
Skill
Axd/Bookmarks
posting:456

Homepages
JaredBeck


Mentality Path/ Discussion

Sub-page of MentalityPath

Jared: This is one of my favorite paths on SL. To all would-be thinkers, I pose two questions:

  1. Is Go more a religion, or a philosophy?
  2. Does a wiki need both pages?

To answer my own #2, and blatently dodge #1, I say yes, we have both Mental Process and Mental Activity, so we need both religion and philosophy.

This is a copy of the living page "Mentality Path/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mentioning Grades Or Not

This page is the result of a WikiMasterEdit of MetaDiscussion. It contains the discussion on whether or not contributors should mention their grades when posting. --DieterVerhofstadt

-- Milton Bradley (3k* on IGS, officially 1 Dan AGA):

A truly fantastic idea ---- but. Although accepting contributions from any who wish to add to the sum of knowledge is a noble objective, when the contributor is sufficiently weak IMHO that contribution is suspect, to say the least!!

Especially when dealing with a truly difficult subject like play in the Fuseki, I think it important that the information dispensed be at least nominally accurate, and in my opinion no player below perhaps 5 Dan AGA (say, 1d* IGS) is qualified - and that excludes me as well as many, many others. So if you wish to allow such contributions I suggest that you create separate sections - one for "knowledge" or a reasonable facsimile thereof by strong players, and another for the baffled contributions of ordinary players like you and me!

Please - this is NOT a criticism! You guys are making an enormous contribution, and are to be highly commended for it!

The very best.

Actually, we don't claim to have "correct" content in Sensei's Library (SL). Usually contributors sign with their name - if they have a page in SL you can find out their rank as well.

It's the same concept as on rec.games.go or the GoTeachingLadder: stronger players are explaining/helping weaker players. That doesn't make it wrong. Everyone knows that we amateurs actually have no clue about the game. But that doesn't stop us from playing and discussing it, does it?

If you see something on SL you think is obviously wrong, then just press the editpage link and add your thoughts to the page, or correct variations. That way, later visitors can read your opinion (that of a stronger player than the original author) as well. And if ever a 4d* IGS cares to add his thoughts to SL, well, good for us.

I suggest that you create separate sections - one for "knowledge" or a reasonable facsimile thereof by strong players, and another for the baffled contributions of ordinary players like you and me!

In that case I can reasonably assume that the "knowledge" section will remain empty or very small for years to come. Maybe the name "Sensei's Library" sounds too authorative. Basically, it is a discussion site, which preserves the content therein, and which may be accessed in differnt ways.

I added a warning to the 'about' page (SenseisLibrary) about this being amateur content.

--ArnoHollosi

IMHO it would clearly help if each contributor's rating was prominently displayed so that the viewer (and especially those not strong enough to not be able to distinguish the validity of the comments unaided) at least understands the limitations of what is being said!

But even with that it seems to me that weaker player's contributions would be better presented as questions to be answered rather than as statements which give the appearance of "definitive" wisdom. That would in a very real sense follow the example of the GTL especially if the respondents to the questions followed the same sort of protocol of being at least several ranks stronger than the questioner.

-- Milt

weaker player's contributions would be better presented as questions to be answered rather than as statements which give the appearance of "definitive" wisdom.

There are areas where weaker players can contribute very well, and there are areas (like the ones you mentioned) where weaker players don't have an authorative answer. I'd like to "manage" the SL as little as possible. It is a community site and users should find their own set of rules. If it turns out the way you suggest, ok by me. If it goes the other way, ok by me too.

--Arno

I respectfully disagree with Milt. I believe that it is very important to think for yourself, in go and in life. Go ranks are good for setting a handicap if you do not know each other, but not worth much else, otherwise.

Besides, even pro opinions have fads, like any opinions. In a magazine article in the 70s MaedaNobuaki 9-dan commented on the popular "next play" problems. While tesuji and life and death problems demonstrably had correct answers, he thought that you could not say that about judgement problems unless at least 25% of the amateur solvers agreed with the "right" answer.

You do not need to know the ranks of, say, AndreEngels, unkx80, or DaveSigaty, to appreciate the thoughtfulness of their contributions. :-) One should not be awed by anyone's superior rank nor discount what a nominally weaker player has to say.

-- BillSpight

Since BillSpight mentioned me, I might as well add my 2 cents here.

Quoting from BillSpight:

I believe that it is very important to think for yourself, in go and in life.
You do not need to know the ranks of, say, AndreEngels, unkx80, or DaveSigaty, to appreciate the thoughtfulness of their contributions. :-) One should not be awed by anyone's superior rank nor discount what a nominally weaker player has to say.

I totally agree with this. And that almost every contributor, whatever the strength, makes mistakes now and then in their contributions. You don't just accept whatever the stronger players say in their entirety. You are always free to criticize/correct/add on/clarify to the existing contributions, and don't be afraid to do so. The same happens over at goproblems.com, where people finds mistakes and ask for clarifications on why a particular variation is "wrong". Even if a particular contribution is incorrect, it might open up interesting discussions. :-)

All said, if you really MUST know their strength, then go to their homepages. But it is really up to them to decide whether they want to state their strength.

--unkx80

This is discussion which Arno and I have had several times over :-)

It sort of, IMHO, boils down to finding a compromise between an easy to edit and contribute interface which will attract people, and verifying/validating the actual contents.

Accepting contributions is more than a noble objevtive :-) It is a necessity for SL to grow. Our hope was that, with all barriers to contribution removed, the site would 'belong' to everyone and be for everyone.

As Arno says, it is a good idea to mark comments/pages with the authors rank. However, it is difficult to implement this consistently and constantly. (I know that I would often forget to metnion my rank.) Having the UserPreferences set and setting your rank on your HomePage helps, but it is maybe not as visible as it should be.

I am glad that you talk to us about this - and we are aware of how 'anarchic' a WikiWikiweb is. I hope that we will not have to sacrifice the benefits of it in order avoid its drawbacks.

--MortenPahle (10k)

Like in rec.games.go, folks who visit SL will learn to value information according to who is saying it. When John Fairbairn (sp?) speaks on the topic of Chinese history I trust him. When Sam Sloan posts something I ignore it.

Jonathan Cano

Kungfu (who happens to be an underrated 7k* on IGS) says:

Although I am barely approaching "dan strength" now, I try to back up everything I say with either an example or a book reference. At least if I am wrong, someone can then look up what I was trying to say :)

MrKoala (French 14k~13k while writing these lines)

There are areas where weaker players can contribute very well

As a weaker player myself, I agree that I can help SL by sharing my experiences and experiments with other people: stronger player who can advise me, and weaker or same-kyu players who maybe had the same experience as I.

As an example I can talk about learning the everlasting sansan-under-hoshi-recurrent-25-moku-worth-painful-corner-invasion joseki. Someone without learning other possibilities is useless, because there are cases where someone invading at sansan can be killed! (e.g. reduce the eye-space in the corner, giving the invader the possibility to flee to the center where YOUR stones are waiting). But does it mean you don't have to try something else? Share an experiment so it can be discussed, corroborated/refuted by other players that experimeted with the same thing. Say when something works, another one will talk with you about what you have to be aware of when trying that again. Say when something doesn't work, someone may tell you that you went wrong somewhere and it could have worked! Everyone will improve! Everyone will share knowledge !

By the way, there is a problem with setting the rank as a user preference : people improve. Imagine that you write an article as a 15k and you improve dramatically in 2 months up to 2k. Does it mean the article has been written by someone who was 2k ?

Jan: (still 15k for what it's worth) I think one of the best things about this wiki is that everyone can say what they think and can ask about what they don't understand. If a 30 kyu asks a really dumb question[1] on a page marked as 'Advanced' difficulty, so what? The answer and following discussion can be moved to a new (or more appropiate) page, maybe as an example. Speaking from my own experience, some of the stuff I added here while I was a total newbie doesn't make much sense to me nowadays, but those are still legitimate questions. I, for one, don't read the Atari page anymore, but a page about what intermediate players need to know about joseki would be nice - no way I'm going to memorize all the Taisha variations :-)

To sum up, I don't think grades need to be mentioned - the page can always be split if the need arises.

[1]: There are no dumb questions, only dumb answers, anyway :-)

This is a copy of the living page "Mentioning Grades Or Not" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MetaDiscussion


Mento

Path: GoHumour · Prev: MaximumNumberOfLibertiesInADeadChain · Next: Mojo
Difficulty: Intermediate Keywords: Humour

"Using your stone for a play that involves stuffing it down the opponent's throat, rather than placing it on the board."

"Usually used because your opponent mentioned how the stones look like mints... again"

Path: GoHumour · Prev: MaximumNumberOfLibertiesInADeadChain · Next: Mojo
This is a copy of the living page "Mento" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Merge Template

%<template>

It has been suggested that the content of this page should be merged with [{{{1}}}].

%</template>

Usage

Put this template at the top of a page if you think it should be merged with another page. This template takes one argument, the page to be merged with.

Example

{{merge|help template}}

will result in:

It has been suggested that the content of this page should be merged with help template.

This is a copy of the living page "Merge Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfTemplates


Merk

PageType: HomePage

Hi =)

I'm ~20 Kyu-ish, and often play on KGS as Merk. I'd be happy to play anybody, especially if you're stronger =p

Stronger Points

Life and Death

Weaker Points

Fuseki Yose Reading Counting Shape Timing Ko Ladders

Favorite Types of Play

Under-the-stones Tesuji B)

Pet Peeves

When I get Monkey Jumped =[

My Style (if you can call it that)

I prefer thickness, solid connections, and playing on the fourth line. I usually open with a komoku and a star point.

This is a copy of the living page "Merk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TomsTechnicalIntr...
IntroductionToCom...
BakaNoItte


Merlijn Kuin

Keywords: People

Merlijn Kuin is a dutch 6 dan player. He was dutch champion in 2007 and 2008, and took 7th place at the 2007 WAGC

He plays on KGS as Spirit (also his sensei's library homepage)

This is a copy of the living page "Merlijn Kuin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard
TopAmateurPlayers...
GoNews/October200...

Homepages
Spirit


Mero Csaba

Keywords: People

Mero Csaba (Mérő Csaba) is a strong Hungarian 6 dan. Mero plays on KGS as "nihil" (aromo) and has an EGF rating of 2668.

According to Hungarian naming conventions, his family name (surname, last name) is Mero and his given name (first name) is Csaba. When speaking English he refers to himself as "Csaba Mero" in Western naming order, with the given name first and the family name last.

External links

  • [ext] Csaba Mérő's homepage (English)
  • [ext] Mérő Csaba honlapja (Hungarian)

tderz Is he a relative or coworker of László Mérö? (Laszlo Mero)
A Csaba Mero is thanked in the preface of one of his books (Title = "Moral Calculations - Game Theory, Logic and Human Frailty").

Yes, he is his son :-). (Csaba is László's son.) Actually, the correct spelling is "Mérő" with the funny Hungarian accent, nonexistent in other languages. (So it may not even show up on your screen properly.)

This is a copy of the living page "Mero Csaba" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CsabaMero

Referenced by
WesternExInsei
TopAmateurPlayers...
FrenchGoStage
GoNews/October200...

Homepages
Tokee


Merrills

Merrills is a fun tactical game. It is very old, and has lots of different names, including Mill and the well-known Nine Men's Morris. Due to horizontal and vertical movement of counters on line intersections, Merrills has in common with Go the idea of liberties. It is interesting to speculate whether Merrills shares a common heritage or connection with Go -- although admittedly this does seem unlikely.

Links

  • [ext] Official rules and some background history.
  • [ext] http://en.wikipedia.org/wiki/Nine_Men's_Morris
  • Play merrills at: [ext] http://www.kurnik.org/

This is a copy of the living page "Merrills" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Message Board

Difficulty: Intermediate Keywords: Question
 Requests for renaming of page titles should be made at Page Name Change Requests.

2008 July 4

Velobici: Is there a way to add a table of contents based upon headers without a table of diagrams ? %% TOC %% provides both.

unkx80: Use %% TOC- %%

Velobici: worked beautifully

velobici: Should there be a template for pages about books. the template might have spots for

  • name
  • author
  • name in original language
  • publisher,
  • publication date,
  • ISBN,
  • is the book part of a series,
  • if so what series,
  • sample problems, (if its a problem book)
  • cover photo,
  • book review
  • etc.

unkx80: You can create one if you think it is useful...

Herman Hiddema: I've created one. I think some of the suggested items, like review and sample problems, are best left as normal page content. Tell me what you think!

Velobici: Wonderful...added/changed a couple items. Hope they are improvements. Your thoughts ?

Herman Hiddema: Yes, that is better. I've made another small change as well. Seems like quite a nice useful template now.

Velobici: Agreed! Please take a look at Immediately Helpful Vital Points of Life and Death. That page has three additional sections that might be useful.

2008 June 30

Someone deleted the entire contents of the sandbox. We lost all the greetings in different languages as well as instructions for use of the sandbox. Anyone want to revert it?

PeterHB: Not reverted, but pasted it back. Hope that is close enough to your wish.

2008 June 29

Please correct the formatting instructions displayed in edit mode. Example "!" does not produce a heading, rather "====" is required at the start and the end of the line. There may be other errors as well in the instructions.

2008 May 15

Disputed Game

Black just took the ko in the lower left. White passed. Black passed.

Is the 2/1 point in the lower left neutral or is it territory?

The game rides on this point; if that point is neutral, black and white are tied.

-Feylias

Bill: It's worse than that. According to the Japanese '89 rules, black+circle is dead, because White to play could take and win the ko when the only ko threat is a pass. Black should reopen play. White can play first, and take the ko back, but Black can then win the ko fight.

Feylias: Just to be sure I understand, when White passed (forced, because recapture's not legal and any other move would cost a point), Black passed (assuming that the game could be safely ended by the double pass), but should have filled, because black+circle could be recaptured by White (if play resumed) and is therefore considered dead even though Black clearly has all the ko threats. Oy. Thank you very much.

Bill: The Japanese '49 rules mandated filling the ko, but were criticized for being ad hoc. The '89 rules get there in a more complicated way. Oy, as you say. ;)

BTW, doesn't Black win anyway? It looks to me like Black has captured 7 more stones than White.

2008 April 23

Check out this baduk ranking website... www.badukrankings.com

2008 April 16

Do we need two pages for a single person ? Should Merlijn Kuin be an alias for Spirit or Spirit an alias for Merlijn Kuin ?

Spirit: one can redirect to the other. I don't really care myself :) But I have no time atm to figure out how to do this.

Herman Hiddema: The idea here is that one is a homepage, while the other is a Sensei's article. The first is someone's personal domain, they can put on it whatever they want and it can be considered rude if someone else drastically alters it. The second is an article by the Sensei's deshis. I've seen edits by roln111?, which is the user account of Ilja Shikshin, or edits by breakfast, which is the user account of Alexandre Dinerchtein. There does not necessarily need to be an article as well as a homepage for everyone, but for European top players, I think it is a good idea.

Velobici: Which is the home page and which is the article ? How do we tell...the keyword tag may not be obvious enough to all. Please note that Ilja Shikshin is not a home page and roln111? does not exist at this time. breakfast is a home page with the alias Alexandre Dinerchtein.

2008 April 13

Please restore SomePhilosophicalQuestionsAboutComputersAndGo. There is a bug in GoWiki which has bit me twice now. To trigger the bug, do the following:

  1. view the Recent Changes page
  2. click on the link next to a page title that indicates the number of lines added or deleted
  3. click on edit block
  4. add text to the block
  5. click on ''Preview'
  6. click on Save

2008 March 29

axd: Dear admins, is there any chance to see normal heading tags to be implemented? (see rant)

2008 March 26

This insolvency guy is persistant... Simonlee? will help us in bankruptcy as well...? Do u keep track of new pages?

Does this work out for him, despite being deleted after some minutes or hours? Maybe banning 81.151.62.110 is what is needed.

2008 March 22

I added something to the best of my knowledge to 44PointDoubleLowApproachAttachment, ... but u know I'm 3k only and don't own any material on joseki at all and this joseki page needs more content. Thank you all, Tapir.

2008 March 6

Dieter: Request for Velobici to drop me a mail. I lost your address.

Velobici: Done!

PurpleHaze: Anybody know what happened to the Tsumego of the Day at [ext] http://www.qmw.ac.uk/~ugah006/tsumego/ ? It hasn't worked in several weeks.

2008 February 11

axd: I'd like to ask the community if it is acceptable to replace Caring For Go Stones with the content of axd/CaringForGoStones.

Problem is that the replacement is totally not in the spirit of WME: that is, "...WikiMaster?'s hand should be so subtle that the original author delights at how clearly and compactly he expressed himself...", be more succint, attribute the contributors to the original page, etc...

Maybe the original page could become a subpage for reference.

2008 January 28

<rant> axd: The awkward syntax to create subheadings on SL keeps biting me, again and again; it has been irritating me ever since they were introduced.

This syntax was devised for people that create documents bottom-up: they start with subparagraphs, then create higher structures.

I prefer to work top-down: one exclamation mark means the top-level heading, two is a subheading, and so on. Because now if I want to add subparagraphs, I have to edit the complete page!!!

May I suggest to introduce normal heading markers , for example } }} }}} }}}} etc... ? (And please add a few more heading levels: 3 is really very cheapish)

Thank you.

</rant>

PeterHB: The subheadings syntax has changed, wikinews. Does this come closer to your wishes?

2008 January 11

RueLue: funny error message while editing:
Attention: '' might just be editing this page (20001232 minutes since last edit/preview)! Maybe you should refrain from editing now and wait until '' has finished.

RueLue: solution came by mail: Attention: ... will be corrected in the next time (problem from software update)

2007 December 30

axd: Hello - is there a list of universities that focus on Go? Is Myongji University the only institution in Korea? And how about China and Japan?

Bob McGuigan: As far as I know Myongji U. Is the only university that offers a degree program in Baduk/Go/Weiqi. I think Tokyo University has offered a course in Go but not a degree program. Many colleges in the USA have offered courses for credit but, again, no degree program.

2007 December 24

unkx80: Merry Christmas and Happy New Year to all! =)

DrStraw: And a Merry Very Kringlemas to you too!

Herman Hiddema: Merry Go Christmas to all! New years resolution : lots of fun games in the new year! (Oh, and become 4 dan ;-)

Zarlan: Merry Christmas!

char: (sneaking in a late Merry X'mas) Happy Holiday Everyone ^^

rush4rk?: Merry Christmas Everyone!

2007 December 20

Velobici: Do we need league, round robin, and league tournament format? Seems that we could move all the information from round robin to league tournament format and alias round robin.....your thoughts ?

Dieter: Alias league tournament format to league and merge all info to that page. Round Robin deserves a separate page, since it refers to the pairing system (as oppposed to Mac Mahon, for example) while league carries a notion of a preparatory tournament for a big title, and for that purpose happens to use a round robin system. So all leagues seem to use round robin, but not all round robin tournaments can be called leagues.

Velobici: Rewrote round robin to describe a pairing system in place of a type of tournament. Round robin references league tournament format. Rather than move information from league tournament format to league, would prefer to move the information from league to league tournament format. We have a tournament format page that references single knockout tournament format, double knockout tournament format, etc. League is little more than an explanation of the term itself at the moment.

2007 December 6

Calvin: I think it would be cool if SL could store some very short (a few k at most) audio files for pronunciation of common foreign language go terms, player names, classic book names, etc. I saw a site a while ago that attempts to do this for Japanese, but Japanese is pretty easy so it needs that feature the least. Alternatively, any anyone knows of sites like this, please add some links in SL.

2007 December 2

FredK: Xela, I don't know what to say -- I have the link open on my browser right this second. Does this link work? [ext] http://ww3.telerama.com/~mrkeys/go-pg94.html ?

Pasky: FWIW, the original link does not work for me either; maybe it's accessible only from a LAN your computer is in? There could be also quite more obscure technical explanations... Anyway, the alternate link seems to work fine.

xela: Yes, it does seem like a bizarre situation, but I checked again and from where I'm sitting the host ivory.lm.com really doesn't seem to exist. The alternate link works fine--it looks like a very useful article, and may even inspire me to take up studying Japanese again!

2007 November 30

I think that the Japanese Book Reviews by Fred K are of the more interesting additions to the library of late and don't deserve the picking on the busy-like statements.

2007 November 26

PeterHB: I have manually reverted TextFormattingRules using a text editor. The revert to previous version option appears to be missing from the editing page at the moment.

axd: Just for the record: I did the last edits there - and I filed it as a bug report because I'm not convinced I really screwed up that much.

Arno: I deleted the versions and restored the original page.

2007 November 17

axd: It would be handy to be able to specify thumbnails as well as the hyperlinked picture behind it. Then, pages such as Types Of Go Boards could be made to load thumbs linking to the normal size pics.

(edit): just saw how go pics uses a way to combine thumbs with links.

Arno: actually, GoPics uses a bug of GoWiki, one that I will fix within the next days, as it poses a security problem (XSS). Do not imitate this, it will stop working soonish.

axd: Couldn't you allow some form like [thumbnail url|action URL]? Currently, the left side of | is text to show; that could also be an image to show.

2007 November 16

Bob McGuigan: More spam on forum for Game of the Century. SHould this forum be locked for a while? The title seems to attract game spammers.

Dieter: tried to lock it, but the lock functionality gives an error.

Arno: Dieter, locking worked and I cannot reproduce any errors.

Dieter: It works from the page's admin panel, below the page. It does not work from the personal drop down box at the top.

ViciousMan: I have some questions about the Hong Kong title of Hikaru no Go. The title is 棋魂. Wiktionary told me that "棋" may be read as qí, and 魂 may be read as "bó", "hún", or "tuò" - Which reading should be used?

unkx80: "hún", meaning soul, spirit, ghost.

2007 November 14

Dieter: can the user GoFederation? add information to pages without the advertising flavour they seem to come with? Thanks.

Bob McGuigan: There has been a spam posting on the forum for Game of the Century

2007 November 13

Velobici: There are a number of pages that refer to ideas that have not been implemented. Among the exxamples are: International Internet Go Club Ladder and the collection of Ultimate Go Server pages. Could we get another keyword so that we can label these pages as proposed or hypothetical?

2007 November 7

unkx80: I am experimenting a new formatting for problem collections using SL's new thumbnail feature on One Day 1 Problem. Like it? Hate it? If people like it this way, I might want to expand this format to other problem collections on SL. If people hate it, reverting to the old format is not a problem (because the page history is stored).

(Later) I noticed that Arno did a similar thing to Random Tsumego as well.

xela: I find it a bit cluttered, but generally useful. It does occur to me that if I ever need to use a dialup connection again, it will be a nuisance downloading all those diagrams. Perhaps the ideal is to have both a "text index" and a "graphical index" for these collections--the "text index" (old format) is the main page, and the "graphical index" (your new version) is a subpage?

Malcolm I like it a lot. As for bandwith problems, I know mozilla has plugins to block images, maybe people can manage themselves.

Bill: I like it. :) (In fact, I suggested it.) I also like xela's idea of having text indexes as well.

unkx80: So, something like beginner exercises and Beginner Exercises / Consolidated 1 - 25?

Bill: Or /Thumbnails subpages for index pages. Something like 20 thumbnails to a subpage, for instance.

xela: I notice that Kyu exercises and Snapback workshop have now been updated with thumbnails. My idea was that the main page would be a compact text index, with a separate (sub)page for the thumbnails. If the main page already has the thumbnails then the text index seems redundant.

Then again, noone else has expressed a preference one way or the other, so maybe it isn't such a hot issue. In any case, thanks to unkx80 for creating the thumbnail links :-)

unkx80: I have put up yet another format at beginner exercises and Beginner Exercises / Thumbnails 1 - 50 to see the reaction of others, and will be waiting for more feedback to come in. Although I suspect any format is file with all. =)

And oh, xela, you are welcome. Actually with a good text editor, generating the thumbnail wiki code is quite fast (mainly several "replace all" operations and a few manual edits). Creating real content takes much more time.

2007 November 2

Can anyone who contributed to Handicap for smaller board sizes answer a question about the *6/-3.5* value in the 'First Possibility' section?

2007 Octobre 10

Today I clicked [ext] Random page for old time cleanup sake and arrived at ... Random. Dieter

2007 September 25

Dieter: People quitting Go out of frustration: is it a virus?

2007 September 24

Bill: Somehow I have been unable to create the alias, GoDiscussions for GoDiscussions.com. I keep getting the message that the page I am aliasing does not exist.

Dieter: Alias to JointCapitalizedWords only. Done.

Bill: Thanks. :-) So my problem was not capitalizing the Com?

2007 August 24

Malcolm: The French sister wiki to SL is much less user-friendly than SL. Can it be upgraded? I'm thinking of things like the links at the top of the page (Edit page, discuss page, tools, personal). I'm an IT professional, and I could give a couple of hours to help getting it done.

  • DrStraw: I had never looked at this before, but I have to wonder how much effort it is worth investing in at becase, looking at its list of recent changes, it does not appear that it is very active.

Malcolm: Well, it does get quite used regularly. The frequence is low, only about 15 pages this month. So it's not highly active, but not stone dead either. For instance, I used it to send [ext] a letter to the french go journal. Perhaps usage will increase with improvement of the wiki framework.

2007 July 20

Dieter: While checking random pages I came accross Bill's Introduction to the 'tap' tactic and John's contribution of the Sagari, which met at least as much discussion as the whole board joseki page. I just wanted to recommend both contributions. BTW, Bill, any plans to continue the press talk #:-7.

Bill: Thanks, Dieter. :-) I had forgotten that page still existed. It has become Bill Spight/Tap. I figured that the pages where I develop my own ideas should be subpages of my home page, in line with evolving SL culture.

2007 July 20

Checkers solved:

[ext] http://www.nature.com/news/2007/070716/full/070716-13.html (article has become unreachable for non-subscribers)

2007 May 6

Viciousman: Does Sensei's Library have any plans to introduce any new languages? (Currently the system has English and a sister wiki in French)

Arno: Currently not, but maybe in the medium-term. I had an inquiry for a Spanish version a while back, but have not heard from them since then.

Viciousman: I know very little Spanish - But I could help with that wiki if it comes to fruitition :)

2007 April 30

Feylias: Since I'm disinclined to acquire a respectable email address, I've been playing Go at Yahoo and wish I knew what Kyu equates to roughly what Yahoo-style ranking. Help?

Zarlan: That is impossible, since the Yahoo ratings have nothing to do with how good they are at Go.

But then you don't realy want to play in hell (yahoo). Playing on yahoo was the reason I stopped playing (but Hikaru no Go got me playing again, but I had to find a different server, since playing on yahoo was still a pain in the ass)

2007 April 12

Anyone: in DragonTourney2008, a question has popped up on the use of SL to track (online) tournament results.

2007 April 4

RBerenguel: Hi, we are planning a 9x9 tournament with several rounds, but without league or round-robin length. What are your suggestions as a pairing system? It may be noted that although we could get 19x19 ratings from the players (or from almost all of them), they may be less than accurate on a small board. Thank you all in advance.

Harleqin: Do you want to use handicap? How many players do you have, and how are the ranks distributed? If the players are close enough (your guess), you can just play even games and Swiss Pairing. If the players' ranks are very different, perhaps MacMahon pairing is applicable with e.g. starting scores 1 point per 6 ranks, or you could use Swiss Pairing with handicap (see Handicap For Smaller Board Sizes).

RBerenguel: It's only in preparation stage, but we hope to have from 20kyu to 2 or 3 dan (maybe more). And we thought of playing without handicap, maybe McMahon would be best.

2007 March 4

Viciousman: I noticed that sites talking about Russian Go players are putting the player's names in "alphabetical order format" (I.e. Smith, John), but in Russian. That means that sometimes the Russian names are in the wrong order on the site. See, Russian names begin with the given name, end with a family name, and have a patrynomic in the middle.

I.E. Ilja Shikshin's patrynomic is Valerievich (Google search "Валерьевич" with "Valerievich" and you will know what I mean), as his dad's name is Valery.

Svetlana Shikshina has the patrynomic "Valerievna" - Oh, and family names have female forms - i.e. the "Shikshina."

Phelan: I think both Svetlana and Ilja have created and/or edited those pages a few times, so it seems weird that they have written their names wrong...

Viciousman: If they actually go on this site and edit the entries, I would love to ask them why the names were put in alphabetical order format. As for how I figured out which name was which and in which order: Google Translator from Russian to English.

Phelan: If you look at the page history for both those pages you'll see edits by redrose and roln111. I'm not sure how often they come here, or what pages they read. That's all I can say about this, since I don't speak/know Russian, and don't trust automatic translators just yet. Oh, and thanks for mentioning Google Translator, I wasn't aware of that project yet.

2007 February 22

Viciousman: Hi! I have questions about the Hanyu Pinyin tones of Ing Chang-Ki. I know that the first two characters are yìng (ying4) and chāng (chang1). But Wiktionary gives two possible results for the "Ki": Is it qī (qi1) or qí (qi2)?

Yìng Chāngqī to my knowledge (tderz)

ViciousMan: Thank you, tderz :)

2007 February 21

LipidBilayer?: Anyone have any preferences in the types of stones? Im making my own goban and Im just wondering which type of stones are popular and of good quality..

Tamsin: Hi, good luck with your goban. I made my own a few years ago, and it still gives me a lot of pleasure. Anway, in answer to your question: slate and shell stones are the best ones, but they can be very expensive for a good set. Glass stones? are quite cheap, but a decent set looks attractive and has a satisfying heft to it. I have glass stones, and I am very satisfied with them. There is also the option of yunzi stones, but I've never seen them. Avoid plastic stones: they're only for amateur tournaments and clubs, where materials need to be cheap, plentiful, and robust. Plastic stones look cheap, and they feel insubstantial. That said, Ing Stones are an exception, because they are essentially weights with plastic moulded around them.

LukeNine45: I have a set of Yunzi and I highly recommend them. I hope you'll post pictures of your goban when it's finished!

LipidBilayer?: I'm in the process of buying the materials right now.. Ive been to the hardware stores and Ive yet to find a large BLOCK of wood. I may have to resort to a flat goban with wood around the sides to fake the depth.. Anyone have any suggestions on places to find a block of wood..? Thanks!

LukeNine45: I'm guessing that you'll either have to special order something, or more practically glue a bunch of thin, wide planks together. A single chunk of Goban-sized wood will probably be quite expensive because it can only come from a pretty old tree...

Tamsin: Yes, buying a block of wood is expensive. Preparing it for use is also no small job. Many people have successfully compromised by gluing several thick pieces together in such a way that they look like a single piece. Incidentally, I made my goban as a 'flat-pack' design. The board rests on a frame of four pieces of veneered wood screwed together with brackets at the corners. I could dismantle it and reassemble it if I wanted to take it somewhere. Also, the board itself lifts off and can be used as a tabletop board. Not only that! The reverse side of the board was my first attempt at drawing the lines, and did not come out right, so I generally have the rough side of the board up and can use the whole ensemble as an unusual coffee table!

LipidBilayer?: Tamsin - How did you draw the lines on the board? The whole process would be nice to hear.. Does it need to be sealed first to keep the ink from bleeding? What type of marker did you use? Did you just put dots and connect with a straight edge? Thanks!

Tamsin: Hi Lipid. I used a kind of permanent fine-tip fibre pen. Because it was fine tipped, there was not a lot of bleeding, but it was necessary to wipe down my ruler after every line to prevent a build-up of residue creating splodges.

It is very important to measure out the board and to calculate where the lines should be. The method I used was to divide into halves until I have 19 lines. So, I made the outer lines first, then the centre line, then divided that into halves and so on.

It is also crucial to make the board slightly longer than it is wide. You play from the narrow ends, and the extra length makes it appear square from the viewing angle. If you have ever used a perfectly square go board (my first attempt was such), it will look a little bit strange because of foreshortening effects.

My board is made of MDF with cherry veneer, but I have found oak veneer works very nicely (I sold a couple of my gobans). To get a good finish I used a thin coating of matte varnish, then added beeswax polish, which produces a hard, durable surface, although it can be a bit shiny in direct light. Smells nice, though...

There are probably less shiny alternatives to beeswax - I think there are various oils you can use, which give a strong playing surface but only a very slight sheen.

LipidBilayer?: Thanks! I was thinking I'd use this page here: [ext] http://www.gungfu.de/go/gobans/grid/ then print it out and lay it on the board, draw dots at the edges and connect with a straight edge. The measurements of the grid on that site are a little smaller than those listed on the Equipment Dimensions page here.. but I'll just measure my stones and adjust accordingly =D Thanks for your help!

2007 February 19

Bob McGuigan: Some one has put a "homepage" on the talk page for find page. Since the same home page has been created as an independent homepage Crimz maybe the posting on the talk page for find page should be deleted.

2007 February 1

Phelan: I think the Advanced Study Room is starting to have a lot of pages dedicated to it here. I was thinking of making them all subpages of Advanced Study Room, but since it is already a subpage of KGS Rooms, that doesn't work. Any ideas?

DrStraw: Make is a top level room in its own right.

2007 January 21

Velobici: In Kyu Exercises, we have subpages for the solutions and attempts (failures). I just noticed that in Beginner Exercise 155, the solution and the attempts both appear on the solution subpage. Should we be consistent and have only a Solution subpage or have both Solution and Attempts subpages?

xela: My vote would be for consistency in the other direction: have both Attempts and Solution for all problems.

Phelan: I agree with xela, problem pages should have both subpages.

2007 January 12

anonymous: Looks like there may be go on xbox live arcade. [ext] http://kotaku.com/gaming/live-arcade/live-arcade-gonna-get-go-228329.php

2007 January 11

Dave: How do we handle spam in discussions? This topic should be deleted.
Phelan: Reporting it here or at WikiVandal will get it deleted as soon as a librarian is online, as you saw.

2007 January 7

Anonymous: The page Noninbo is not worth keeping on the Library. Delete please

Phelan: A better place to request deletion of a page would be the Wiki Orphans' Obsolete section. You can list the page there and explain why you think it should be deleted. I think the page might be interesting as a Humour page, though.

2007 January 6

blubb: I have assigned the keyword "Ongoing Game" to both DragonTourney2007 and ASRRankingTournament to allow for the heavy editing their various subpages are subjected to, which resembles the one of ongoing games. I suggest we generally use the tag "Ongoing Game" for tournament trackers (that is, "Ongoing Tournaments", describing "Ongoing Game s"), too.

%''Later:'' Thanks for adding my name, Phelan. Apparently, I got a bit too used to the discussion forums where the own nick would show up twice when it was added to the source text.

2007 January 4

DrStraw: Does anyone know of a page in SL which lists newly published books. I find it hard to keep track of when each of the various publisher has something new available. Perhaps a subpage of the publishers page could itemize all books produced in the past twelve months. Any opinions?

Thad: I sort of agree but what is meant by new? I think it is hard to tell what is new, is because the publishers don't do it themselves. Perhaps a hint to their web masters?

DrStraw: Well, I did say "all books produced in the past twelve months". That may not coincide with everyone's idea of "new" but at least it covers the list for all people who only buy books once or twice a year and are trying to keep up to date.

2007 January 3

In the process of updating the ASR Tournament pages, the user ( relatively new ) to Wiki editting has gotten himself blocked. He has asked me to explain and ask to get hios account unblocked. ( I realise the block may expire before it's acted on. ) Thad

Arno: he ran into an automated anti-spammer mechanism that sometimes blocks innocent users as well. I have replied to his email, unblocked him, and told him how to circumvent getting blocked in the future.

2007 January 1

ViciousMan: Posted by proposal regarding names for Korean people and organizations at Korean Go Terms / Discussion

By the way, we should also update Korean Go Terms so that both Revised Romanization and McCune-Reischauer forms are reflected.

2006 December 26

All About Ko apparently isn't volume 5 of Kiseido's Mastering the Basics series, but "K75: The Basics of Go Strategy" is expected February 2007, according to a mail by Richard Bozulich.

2006 December 23

ViciousMan: I proposed adding a "No legal threats" policy derived from Wikipedia to SL ( [ext] http://en.wikipedia.org/wiki/Wikipedia:No_legal_threats ). In addition, Mr. Tenuki proposed adding the three revert rule AND NPOV to SL for articles about Go Companies.

2006 December 20

ViciousMan: Should I create a Vietnamese name page? If there are a lot of Vietnamese people involved in Go, I should create one.

2006 December 19

tderz Arno, unkx80: I still don't understand why several pages have encrypted or transformed characters.
If I have e.g. a look at the characters next to the first picture on my page, then the problem still persists:
Chinese characters became incomprehensible code!

  • Why is that?

and

  • how can it be solved for all pages?

unkx80: Fixed.

What I do on a page with such a problem is to first change the character encoding to "Unicode (UTF-8)" so that the correct characters get displayed, copy these correctly displayed characters, edit the page and paste these characters over those incorrectly displayed ones.

tderz: Thank you, unkx80! Of course, the problem exists on all pages comprising Non-Western characters!
(e.g. Weiqi Tderz/Diary ).
As I notice that the problem was introduced for all pages at once,
what is the solution to set them all back into their original state - at once?
And again, what was the cause?

Your problem solution, could I also apply it?

unkx80: I think someone has already fixed those pages for you. The cause - see my 2006 December 18 post below. Whether you can apply the same fix, I think yes - I am using Firefox 2.0 on Windows XP, but I believe this should work on Internet Explorer too.

2006 December 18

(moved from Guinea Pigs' Feedback)

unkx80: While Arno's fix is nice, apparently a number of edits made after the server upgrade were in UTF-8 and these characters do not show up correctly in ISO-8859-1. Note that some pages, such as message board, have both ISO-8859-1 and UTF-8 characters. Also, some of the characters may have been "correctly" input ISO-8859-1 in this period of time.

I was told that the server upgrade was done on 2006 November 26, between 1 pm to 6 pm CET. Can some of you deshis try to correct some of these pages from Unicode to ISO-8859-1, or tell me that the problem is so widespread that I should ask Arno to write a script to fix this? Thanks.

blubb: I don't remember whether it was possible to use special characters within link descriptions before that update, but currently, I can't seem to find a way to fix the "wins by 3.5 zÄ" glitch at zi. (At that page, it's just a cosmetical issue.)

unkx80: I think SL currently does not support &#xxxx; in link texts. I have forwarded your message to Arno. Typically, if he decides to work on the SL engine, it will be done on a weekend.

2006 December 6

tderz I am (still) affected for many (all?) pages comprising characters a/o pinyin (see disicussion as of 04.12.06).
Velobici: The Chinese Go Terms page is now readable. But there are other pages that are not. One example is the first line of the Mini-FAQ on KGSRooms / DeutscheEcke which has f black diamond r in place of the german word that should be there: Dies ist die Mini-FAQ fï¿½r den Raum "Deutsche Ecke" I am using Windows XP SP2, Firefox 2.0, with Simplied Chinese, Japanese, Korean, Hebrew and Arabic installed over a American English base ;)

Bill: Both pages work for me (Firefox on Ubuntu) with Western encoding (ISO 8859-1). However, autodetect does not get it right.

nando: The autodetect feature of your browser actually does the right thing, Bill. I believe it's SL's server that does not (see my last entry in GuineaPigsFeedback)

Bill: This seems to be a new problem. The diamond shows up on Zaru Go, for instance, which has not been edited since 2004. Since I did the last edits, I would have noticed.

Arno: fixed. The issue was caused by an upgrade of the web server.

2006 December 4

Velobici: The Chinese Go Terms page has been change so that what use dto be apersand, number sign, number codes to depict accented characters (zhāo) which displayed correctly on my computers now shows these things: nï¿½...which is a black diamond with a white question mark inside. Anyone else affected?

blubb: Same here, using Ubuntu 6.06-1.

Bill: Chinese Simplified (HZ) works for me. (Firefox browser). However, I guess it should not work. These are supposed to be roman characters, not Chinese characters. ;-)

Andy Pierce: also broken for me with MacOS 10.4.8, Safari 2.0.4

Dave: It looks like this was introduced in version 160 a year ago. Unkx80 comments that he "changed pinyin tones". This could be the cause.

nando: How does it look for you now ? I simply replaced the accentuated latin characters by numeric entities.

Dave: That fixed the display for my machine (firefox on gentoo linux).

blubb: Fixed here, too. Thanks!

Bill: Fixed for me, too. :-)

RueLue (on dec.6th): When i look on page KGSRooms / DeutscheEcke (page written in german), it does not seem to be corrected. This is new to the page (since some days? - weeks?). With winxp it's the above mentioned diamond, with win98 it is a plain question mark. Did someone play with the wiki-software?

Bill: Try character encoding Western (ISO-8859-1).

RueLue: Thankyou, that is a solution. I use here xp-sp2 and firefox 1.5.0.8 , but when I reload page, it switches back. Maybe i need to search in the settings or manual (and to play with settings?).

RueLue: I played a bit in the sandbox and found: is problem, if a page has ISO-8859-1 coded letters and becomes edited with setting unicode.

nando: someone please revert the KGSRooms / DeutscheEcke page to its version 11. Apparently, some tests I did and then cancelled, still managed to badly screw up the page. Sorry about the mess.

unkx80: Thanks for fixing the page. I don't know what happened, is it browser settings or server configuration?

nando, can you check whether I have reverted KGSRooms / DeutscheEcke correctly?

nando: that's perfect, thanks. Though, there seems to be a problem with numeric entities when used within links (in the descriptive part, left of the pipe sign). Is the website maintainer already aware of this ?

2006 December 3

ViciousMan: I assume that the policy for Korean names is to use McCune-Reischauer, correct? What does the Go world usually use? As far as I know, Korean names, while they more or less use the same Asian order (Family, Given) in English (As long as the subject is not heavily Westernized), are always spelled in an ad-hoc manner. I.E. names are romanized according to personal preference and not according to any major romanization system (i.e. it is rare to see Kim Dae-jung as Gim Dae-jung or Kim Tae-jung). When talking about people and company names, I think SL should allow for the said names to be romanized in the most common romanization for the individual, if this can be determined. If this cannot be determined, the 2000 Revised Romanization system should be used for South Koreans and Koreans born in the era before 1945 (which makes up 99% of all Koreans on SL), while North Koreans would be romanized by the McCune-Reischauer system. Use RR with Go terms, South Korean city names, etc unless a more common English spelling is available. should use RR. North Korean city names and terms should use M-R unless a more common English spelling is available.

ViciousMan: Now, I understand people who may be uncomfortable with the idea because name changes may mean that it is harder to organize people by family name. I.E. the family name I/Yi (ì�´) (In North Korea the name is Ri (ë¦¬)) can be romanized as I, Yi, Ri, Rhee, and Lee.

ViciousMan: I like the standardized name chart at McCune-Reischauer, though THAT should be moved to "List of Korean Go players by family name" and the M-R page describes the romanization system.

2006 November 30

RueLue: I just stumbled over a page "IgnoranceAndApathy" (last edit = 2003) but cold not see the (written) reference to go game. Merge? Delete? Concretize?

2006 November 28

FredK: There is a book by Shuzou Awaji whose title includes the expression, "Awaji's 語録". My reference books translate that as "sayings", as distinct from the word for "proverb". Is it likely that the intention is to distinguish his precepts from "go proverbs", or is there no particular significance in the choice of word?

Bill: I think he does mean to distinguish it from the usual term, 格言.

2006 November 27

Velobici: How is 棋理 translated into english when it refers to a class or set of problems?

Bob McGuigan: It means go logic or maybe go principles, I think, but I'm not sure what that means specifically in reference to problems. Commentators sometimes speak of a move as going against go logic.

2006 November 21

ViciousMan: It turns out that VIZ, publisher of Hikaru no Go, is westernizing Korean names. "Hon Suyon" is printed as "Suyong Hong"

2006 November 9

axd: It looks like my forum page has become a juicy target for some spammer... Maybe some SL admin could temporarily lock this page - it is not used anyway - until the storm passes? I can come back later to request to enable it again, let's say in a month or so...

RueLue: I just thought of finding more pages with that infection, but no search result for "online poker" (it is still there). Search does not search in forum messages (?).

unkx80: Forwarded your message to Arno.

RueLue: Spam remove - how to restore? (I tried to, but forgot something in: SenseisLibraryOnTour + NaturalStonePlacement (Forum); can one of the admins restore the pages to what they were before the spam? Sorry: I was too fast with spam remove.

RueLue: Thankyou!

unkx80: Done restoring these pages - and locked them again. It does get annoying when I left them locked for weeks, and they get vandalized the moment I unlocked them.

For easy revival of pages, you have to register at user preferences first. Then change your access level to deshi, see levels of access for more.

Anyway, thanks for the revival attempt.

Warder05: I'm sure you're already smart enough to have figured it out, but it seems to me like that page is getting targetted by some kind of script. I wonder if renaming the page would hide it. Just a suggestion.

unkx80: No, renaming the page is worse - the spam page gets recreated instead.

RueLue: 2006-10-12 on GuineaPigsFeedback page I put some technical thoughts: but it seems to be wrong place? There are more technical ideas on that page, it shouldn't be wrong place.

2006 October 28

Viciousman: Hey, is "Yeonguseng" the most commonly-used spelling to refer to Korean insei in the Go world? What are the Hangul characters (so we can determine standard spellings for both RR and MR)?

Maruseru: [ext] naver lists "연구생" as "a research student", so it would be "Yeongusaeng" in RR, wouldn't it?

ViciousMan: Yeah - 1 is Yeon/Yŏn, 2 is Gu/Ku, and 3 is saeng - Yes, you are correct :)

Bill: Probably best to write 'ku' instead of 'gu' so that there is no confusion between 'Yeon' and 'Yeong'.

Maruseru: But "Yeonkusaeng" is not how it's pronounced. There shouldn't be any confusion about the first syllable being "Yeong", because if it was, the middle syllable would just be "u", making it something like "영우생". That looks rather unlikely, so it shouldn't be a cause of confusion. On the other hand, someone who needs the RR (as opposed to being able to read Hangul) would be better served with "Yeongusaeng", as that's how it's pronounced.

Bill: Well, it's not pronounced "young-oo-sang" either, which is how an English speaker would expect "Yeongusaeng" to be pronounced (more or less). "U" is a syllable in Korean, why not here? And yes, the unaspirated "K" is better rendered as "G" in English, especially after a voiced consonant. But if you know that the K is unaspirated, it's not a problem. <shrug> (It's the same K as in Baduk/Paduk.)

ViciousMan: In any case, both the MR and RR are listed, so people who read the article will figure out the proper pronunciation :)

2006 October 25

blubb: Has the expiry time for the "own contribution" flag in RC been shortened? I notice that even pages I edited about three weeks ago don`t show up green anymore, even though I have set them to in my prefs. I`d prefer the period to be at least half a year, since otherwise, I have to explicitely watch those pages, with the visual destinction from own contributions still being lost.

Phelan: I don't know if the time has been shortened, but you can now see your recent changes. It's in the personal menu. I don't know how far in time it shows, but if the only limit is the 150 entries it says, it might help.

blubb: Thanks for the pointer - I hadn`t discovered those new pages yet. However, "my edits" contains no edits by other people. Hence, it does not allow to spot followups of own contributions at all. The current (new?) implementation of RC "own contribs" coloring doesn`t really help (anymore), either.

Viciousman: Hey guys - the next Shonen Jump issue in the U.S./Canada will reveal how VIZ romanizes Hon Suyon's name (Hon Suyon is a Hikaru no Go character). This is a heads up to a possible name spelling change :)

2006 October 16

Dieter: As you will have noticed, I cleaned up a number of the pages listed under Eyes collection. I'm sure I erased content some liked, and turned discussion pages into encyclopaedic ones, thereby biasing them towards my own current understandings. I do not intend for them to be stable now once and for all. I believe people will be motivated to comment on these pages again, now that much of the noise is removed. We're far from a conclusive treatment, but the existence of recognizing an eye and Robert Jasiek's pointer towards his own studies on formal definitions of eye, and many other valuable things are out there and deserve to be read.

An overview:

  • The distinction between eye shape and eye space seems to be agreed upon.
  • The examples of two headed dragons should be mostly there.
  • Recognizing an eye serves as the reference for the common understanding of an eye, for teaching beginners purposes and for the explanation of the 2/4 rule.
  • There have been a number of personal attempts to formalize the concept. These are now on one page, except for Matt Noonan's Instant eye tester because it deserves a merge but it's too much work for me now.
  • The massive reduction is mostly due to content I judged duplicate.

2006 October 05

blubb: Well, better twice than never! :) Phelan, do you know why none of us saw a warning that the page was currently edited by the other one?

Phelan: Don't know. I used revive page(from Page History), I didn't see any edit warning, and then saved, so it probably considered my edit done before you clicked anything. I'm not sure exactly how you edited it, but it shows our edits just a minute apart. I'm thinking you might have clicked edit just a little after I saved, and pasted an old version. Or maybe there was a edit warning and I missed it, it was fast. I'm sorry if that's what happened. :/ But like you said, better twice than none.

blubb: No problem, I mainly asked out of curiosity. Indeed, I pasted an old version, which took some time - surely more than a minute. That`s why I wondered ...

2006 September 28

MrTenuki: Please "speedy lock" Froese, Shay, RulesToGoIntroductory and block 200.183.227.4 for obvious reasons (for the 6th time, these pages were attacked)...

Update: Seeing that past attempts to delete these pages only made them vulnerable to attacks (because a page that doesn't exist can't be locked), I guess our best solution right now is to lock those pages indefinitely and NOT to delete them...

unkx80: My mistake in deleting them. Usually, such attacks do not persist after being blocked or locked for a few days... Luckily, I chose to delete only three pages to see whether the vandalism still persist.

2006 September 27

FredK: Hi, Velobici, help! I tried to put a book image on the page 24 Basic Joseki but all I got was a link to the picture at the Japanese Amazon. What did you do to get the image itself to show automatically? Also your link is to images.amazon.com/.... when I tried to copy, I didn't get that URL.

Thanks. FredK

PeterHB: Hopefully the modification I have made is the type of thing you were looking for. Revert it if you don't like it. To work out how it was done, look at the edit history.

FredK: Hi, thanks, that's exactly what I wanted to do. I now see that in the future I should right-click on the image (at the Japanese web site) instead of trying to download it, in order to pick up the .jpg link that opens the image inside the SL page.

2006 September 21

Zarlan: I fixed some vandalization, and made requests for deletion on the pages the vandal created, but when I tried to reedit it, to put it in the summary as well... One shows it as a separate edit by MrTenuki, the others as separate edits by 203.113.13.3 (one digit away from the vandal and certainly not my IP).

MrTenuki: Interestingly, the edit that bears my username is actually yours. So we have two possibilies: either someone hacked into my account and edited a page with it, or the spammer hacked into the server and somehow un-deleted the "rules to go - introductory" page (which was last edited by me, to flag it for deletion since it contained spam).

By the way, why is that page so popular for spammers?

unkx80: Thanks. It appears that someone programmed a script with hardcoded pages, so that set of pages is vandalized each time the script is run.

2006 September 14

FredK: To Velobici -- Thank you for Wikifying OK, How to Break Out of Beginning Kyu Levels, (Introductory Part) -- you saved me a little work :) and your source code resolved one or two mysteries. But someone (not me) removed your Kanji title from the page and I don't yet know how to import Kanji; so if you want to put them back, please feel free. (And if you can point me to instructions for myself, that would be good as well!)

Velobici: Using the ISBN (called ASIN in Asia?) that you posted on Japanese Book Reviews, I was able to look up the books at [ext] http://www.amazon.co.jp/. From there, used copy-n-paste to move the kanji to the page on Sensei's Library. SL automatically converts it to unicode for me. I am using Windows with unicode CJK support installed. From the same page at Amazon-Japan, I copied the link to the cover image into SL. Pretty easy after a couple practice runs. ;) You know, I think that we have met at a tournament in the Washington DC area.

FredK: Well, I've attended a number of Yi-Lun Yang workshops and one Jim Kerwin workshop in Maryland, most at some motel in Gaithersburg and two at a private home in Germantown. If I met you at one of those, you probably were using a name different from Velobici... :).

2006 September 5

Computer Go reaches 1 dan amateur strength... [ext] http://www.intergofed.org/history/computer_go_dec2005.pdf. Anyone have additional information ?

Dieter: In the same article, David Fotland is cited to give his program a nine stone handicap. Let's assume he knows her weaknesses best. It would still be between H6 and H9 from a 3 dan. That's not amateur dan strength. I think it says something about the certifications by the Nihon-Kiin. Something like the IOC chairman saying "these were the best olympic games ever" at the end of each episode, no matter what the quality was.

AndreasTeckentrup: the nihon kiin club has probably the weakest ranks in the world. As european 1d, I can probably play as 5d there (I went 9-1 as 4d, which would be my normal japanese rank, losing one game to my own blunder in the nadare joseki, not to a superior opponent.) This probably means that the weakest Japanese 1d players would be around 5k in Europe, 8-9k on KGS...

Bill: As for Nihon Kiin certification, I suspect that money was involved. ;-)

2006 September 4

Dieter: There have been a few initiatives to list places and people. As we already have such pages (GoPlaces), and keywords (people, to retrieve pages of such type, I suggest we abort these initiatives. Those who took it, please be not offended and continue to support SL!

This page is pruned in irregular intervals. See the page info and history for previous versions.

This is a copy of the living page "Message Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MessagesToPeopleC...

Paths
BigQuestionMark

Referenced by
ReferenceSection
FrontPage
Joseki/Discussion
KGSBots
MetaDiscussion
SenseisLibraryOnTour
StartingPoints
SystematicJoseki/...
RevivingPages
DougsGoBlogJune2003
EditingGuidelines
LivelyDebateOnEng...
WikiNews
TheCodeSoFar
SLStatistics
GeneralDiscussion...
LadderStrategy
OffTopicPatentDis...
ReferenceGames
BQM415

Homepages
Frs
RueLue
Sebastian
Viciousman


Messages to People Currently Present in the Library

PageType: Alias

MessageBoard

This is a copy of the living page "Messages to People Currently Present in the Library" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki/Discussion
KGSBots
SenseisLibraryOnTour
DougsGoBlogJune2003
LivelyDebateOnEng...
WikiNews
TheCodeSoFar
GeneralDiscussion...
LadderStrategy
OffTopicPatentDis...
ReferenceGames
MAsterdamsJournal
MenchisSiteMap

Homepages
Frs
Sebastian


messt

Keywords: Clubs & Places, Tournament

Torneo d'Autunno 2003 Kgs per le Squadre della Stanza Italiana.

Lo scopo primario di questa pagina non è il relazionare a posteriori gli esiti agonistici con un tabellario completo delle varie divisioni bensì informare per tempo dei futuri accadimenti inerenti i nostri baldi sodali con un compendio massimamente compatto onde promuovere la presenza di pubblico per commenti e analisi.
È stata creata su Sensei's Library onde poter essere partecipativa e aggiornabile da chiunque, possibilmente con buon anticipo ma anche all'ultimo momento, aggiungendo info sul chi/dove/quando dei futuri incontri.
È aperta a tutti coloro che gradiscano apportare modifiche ma cum grano salis, previa accurata lettura di alcune Note per gli Editori apposte a fine pagina.

Tabella Cronologica.

 ··········································· Partite Programmate ·······················································
 I due tornei sono finiti il 15/12!

 ··········································· Partite Giocate     ·······················································
 MM GG Ora    Stanza Torneo Squadra Handicap Bianco          Nero            Risultato       Revisioni
 12 14 07:00  SIt    Handi  Venti   H0       Kazeshi 11k     Giafo 11k         [ext]  N+R
 12 13 16:30  SIt    Handi  Venti   H1       Qamal 10k       Giafo 11k         [ext]  B+36.5
 12 13 14:00  SIt    Handi  Venti   H2       swing39 16k     koalapanda 18k    [ext]  B+28.5
 12 12 23:10  SIt    Handi  Venti   H2       Giafo 11k       natsuo 13k        [ext]  N+4.5
 12 12 08:00  BeR    Handi  Venti   H2       allfather 15k   bertts 17k        [ext]  B+63.5
 12 11 23.40  SIt    Handi  Venti   H3       Laser21 13k     swing39 16k       [ext]  B+R
 12 11 10:00  BeR    Handi  Venti   H2       Giafo 11k       Ryo 13k           [ext]  B+R
 12 10 22:50  SIt    Handi  Venti   H4       ant 12k         goseigen 16k      [ext]  N+R
 12 10 12:30  SIt    Handi  Venti   H2       mirtha 15k      claudo 17k        [ext]  B+R
 12 09 21:00  CGC    Handi  Venti   H0       Giafo 11k       Xorax 11k         [ext]  N+50.5
 12 09 17:00  CaR    Even   Quelli  H0       fonta   7k      ronnn 3k          [ext]  N+R
 12 07  9:00  Che    Handi  Venti   H2       Ltn 9k          Giafo  11k        [ext]  N+26.5
 12 04 20:30  Chi    Even   Quelli  H0       yymayy 6k       JoJoGo 10k        [ext]  B+91.5
 12 03 21:00  SIt    Handi  Venti   H3       narimoto 14k    bertts 17k        [ext]  N+42.5
 12 02 22:00  CaR    Even   Quelli  H0       cht 11k         zuzui 12k         [ext]  B+R
 11 30 12:00  Che    Handi  Venti   H2       hollylelf 15k   bertts 17k        [ext]  B+106.5
 11 28 15:10  BeR    Handi  Venti   H0       begreen 16k     mirtha 16k        [ext]  N+14.5
 11 28 15:00  BeR    Handi  Venti   H2       ant 13k         bagherra 15k      [ext]  B+19.5
 11 28 13:00  SIt    Even   Quelli  H0       adantz 6k       fonta 7k          [ext]  B+Resa
 11 27 21.00  SIt    Handi  Venti   H1       RedRover 14k    mirtha 15k        [ext]  N+R
 11 27 16:30  SIt    Handi  Venti   H2       enough 15k      berrts 17k        [ext]  B+3.5
 11 18 22:00  Che    Handi  Venti   H0       smach 15k       mirtha 15k        [ext]  B+49.5
 11 17 21:15  Hun    Even   Quelli  H0       zuzui 12k       Ecco 12k          [ext]  B+6.5
 11 16 17:00  SIt    Even   Quelli  H0       Hu 8k           JoJoGo 10k        [ext]  B+16.5
 11 14 22:30  SIt    Even   Quelli  H0       Greenfuse 5k    Fausto 2k         [ext]  N+R
 11 13 21:15  Hun    Even   Quelli  H0       Retesz 9k       JoJoGo 10k        [ext]  B+2.5
 11 13 21:00~ SIt    Even   Dragons H0       mgoetze 5k      Kairen 7k         [ext]  B+T
 11 13 09:45  SIt    Even   Quelli  H0       alto   7k       aragos 8k         [ext]  B+R
 11 10 20:00  CGC    Handi  Venti   H1       Draculinio 14k  mirtha 15k        [ext]  B+33.5
 11 08 16:00  Hun    Even   Quelli  H0       Polaci 5k       fonta 7k          [ext]  N+R
 11 07 21:00~ SIt    Even   Dragons H0       darkryu 10k     kairen 7k         [ext]  B+4.5
 11 07 20:00  SIt    Handi  Venti   H1       ant 13k         kikumarue 14k     [ext]  N+0.5
 11 07 07:00~ SIt    Even   Dragons H0       Tator 12k       franfrike 7k      [ext]  B+R
 11 05 18:45  BeR    Handi  Venti   H3       swing39 17k     bunnygo 20k       [ext]  N+8.5
 11 05 17:30  Che    Handi  Venti   H1       swing39 17k     Luffy 18k         [ext]  N+44.5
 11 05 12:00~ SIt    Handi  Venti   H1       Cronkhill 16k   bertts 17k        [ext]  B+77.5          [ext]  Xan
 11 03 11:00~ CGC    Handi  Venti   H2       ivoSF 15k       swing39 17k       [ext]  B+37.5
 11 02 21:00  CaR    Even   Quelli  H0       ChrisW 10k      JoJoGo 10k        [ext]  B+20.5
 11 02 17:30~ Che    Even   Quelli  H0       ZeM42 7k        zuzui 12k         [ext]  B+62.5
 11 02 17:00  SIt    Handi  Venti   H2       gomera 10k      ant 13k           [ext]  B+T             [ext]  Xan
 11 02 00:25  SIt    Even   Dragons H0       gas 15k         Telach 12k        [ext]  N+R
 11 01 20:00  Chi    Even   Quelli  H0       zuzui 12k       weiqi 14k         [ext]  B+23.5
 11 01 16:00  Chi    Even   Quelli  H0       kokia 5k        fonta 7k          [ext]  B+29.5 -> N+J   [ext]  Fausto
 -- -- --:--  SIt    Even   Quelli  H0       fonta 7k        Bio 7k          ND -> B+J

Risultati : B/N+... : +n.5 di n.5 punti, +T per il tempo, +R per resa, +J a tavolino, ND non disputata
In grassetto i vincitori delle partite, in italico i giocatori delle squadre avversarie
Il risultato e le eventuali revisioni possono essere links a .sgf nell' [ext] Archivio di Kgs
Tabella di tutti i [ext] Risultati Ufficiali di entrambi i tornei aggiornata al 19/11.

Tabelle per Squadra.

Squadre de La Stanza Italiana

 Torneo Divisione Squadra                   [ext]  1° Goban        [ext]  2° Goban        [ext]  3° Goban        [ext]  4° Goban        [ext]  5° Goban
 Handi  6ª        I Venti del NordEst :     [ext]  Giafo 11k,      [ext]  ant 13k,        [ext]  bertts 17k,     [ext]  mirtha 15k,     [ext]  swing39 17k
 Even   7ª        Niten's Dragons     :     [ext]  kairen 7k,      [ext]  giuseppe 7k,    [ext]  franfrike 7k,   [ext]  gas 15k,        [ext]  redpixel 22k
 Even   5ª        Quelli che il Go    :     [ext]  Fausto 2k,      [ext]  fonta 7k,       [ext]  aragos 8k,      [ext]  JoJoGo 10k,     [ext]  zuzui 13k

Ogni tabella è organizzata ponendo nelle righe le/i giocatrici/tori della Squadra Italiana ordinate/i per Goban e nelle colonne le Squadre Avversarie della stessa Divisione sicchè ogni cella rappresenta un incontro ed è costituita da 3 linee contenenti :
giocatore, grado
data, ora, stanza di gioco
colore giocatore .it, handicap, risultato
{ grado : N[dk]; data : mmgg; ora : HH:MM; stanza : sigla; colore : Bianco/Nero; handi : H0-9; risultato : [BN]+... }

 Sigla  Stanza
 SIt    Stanza Italiana
 EnR    English Room
 CaR    Canadian Room
 CGC    Cookie Go Club
 Aus    Australia room
 Chi    Chinese Go Club
 Hun    Hungarian Room
 Che    Chez Hu
 BeR    Beginner's Room

Classifiche aggiornate al 13/11 per le intere divisioni generate semiautomaticamente utilizzando i [ext] Risultati Ufficiali Kgs aggiornati periodicamente più eventuali aggiunte degli ultimi incontri riportati in Tabella Cronologica.
Per facilità di aggiornamento e consistenza con la tabella di tutti i [ext] Risultati Ufficiali Kgs le vittorie a tavolino non sono per ora considerate ai fini delle Classifiche.

 ·······················································································································

[1] Squadra "I Venti del NordEst" : Torneo Kgs a Handicap : 6ª Divisione

 Reclami attualmente in sospeso per richiesta di vittoria a tavolino (a sinistra il giocatore che fa la richiesta):
 ant -> GoNoGo
 ant -> Uizado
 bertts -> toulouse
 mirtha -> LilDragon
 swing39 -> gomaster2

 Goban                  1 oreos         2 fsgc          3 HuFO          4 tlj4          5 sekisenshi    6 tenryu kurenai
 1°     Giafo 11k       xorax           kazeshi         Ltn             Qamal           Ryo             Natsuo
 2°     ant 13k         GoNoGo          Kikumarue 14k   gomera 10k      Uizado          bagherra        goseigen
                                        1107 20:00 SIt  1102 17:00 SIt
                                        B H1 N+0.5      N H2 B+T
 3°     bertts 17k      Toulouse        Enough          hollylelf       Cronkhill 16k   allfather       narimoto
                                                                        1105 12:00 SIt
                                                                        N H1 B+77.5
 4°     mirtha 15k      Draculinio 14k  RedRover        smach           Claudo          begreen         LilDragon
                        1110 20:00 CGC
                        N H1 B+33.5
 5°     swing39 17k     IvoSF 15k       Laser21         Luffy 18k       Koalapanda      bunnygo 20k     gomaster2
                        1103 11:00 CGC                  1105 17:30 Che                  1105 18:45 BeR
                        N H2 B+37.5                     B H1 N+44.5                     B H3 N+8.5

   Squadra                       Rank Medio (Dan/Kyu)             G : V + S + B = P RP     %V   R%
 1 "team oreos"                  14.84 k                         12  10   8   0  18 2°     83.3 1°
   "I Venti del NordEst"         14.98 k                         25   9   4   5  18 2°     36   5°
 2 "FSGC team"                   15.03 k                         17   7   4   1  12 5°     41.2 4°
 3 "HuFO"                        15.11 k                         18  15  16   2  33 1°     83.3 1°
 4 "The laughing jackasses 4"    16.43 k                         10   5   8   0  13 4°     50   3°
 5 "sekisenshi"                  17.62 k                         17   5   4   0   9 6°     29.4 7°
 6 "tenryu kurenai"              17.79 k                          9   3   0   0   3 7°     33.3 6°
                                                                108  54  44   8 106        50
 (Giocate, Vinte, bonus x confronto a Squadre, Bonus x condotta, (Rango x) Punti, (Rango x) PercentualeVinte)
 NB: La situazione non tiene conto dei reclami in sospeso, ma solo di quelli già decisi

 Situazione sfide dirette al 17/12
 "I venti del nord-est" - "Oreos" 0-3 ( 2 reclami a nostro favore in sospeso)
 "I venti del nord-est" - "FSGC Team" 2-3
 "I venti del nord-est" - "HuFO" 1-4
 "I venti del nord-est" - "The Laughing Jackasses 4" 2-2 (1 reclamo a nostro favore in sospeso)
 "I venti del nord-est" - "Sekisenshi" 3-2
 "I venti del nord-est" - "Tenryu Kurenai" 1-2 ( 2 reclami a nostro favore in sospeso)

·······················································································································

[2] Squadra "Niten's Dragons" : Torneo Kgs alla Pari : 7ª Divisione

 Goban                  1 minions       2 dragons       3 loosers       4 wolves        5 no dans
 1°     kairen 7k       mgoetze 5k      bouhhh          darkryu 10k     Daps            Nosska
                        1113 21:00~ SIt                 1107 21:00 SIt
                        N H0 B+T                        N H0 B+4.5
 2°     giuseppe 7k     Shenron         cuba            mantle          lagrange        Pimple
 3°     franfrike 7k    aznsquall       kororo          ryoji           jramon          Tator 12k
                                                                                1107 07:00~ SIt
                                                                                N H0 B+R
 4°     gas 15k         Telach 12k      maegima         weiya           Atron           Estrica
                        1102 00:25 SIt?
                        B H0 N+R
 5°     redpixel 22k    ckg             rri             inoran          Chiquimola      Reuven

   Squadra                       Rank Medio (Dan/Kyu)             G : V + S + B = P RP     %V   R%
 1 "Minions of CthulHu"          11.27 k                         11   6   0   0   6 2°     54.5 4°
 2 "DraGOns"                     11.70 k                         11   7   0   0   7 1°     63.6 3°
 3 "les fighting loosers"        11.29 k                          6   4   0   0   4 4°     66.7 2°
 4 "The last wolves"             11.81 k                          6   1   0   0   1 5°     16.7 5°
 5 "No Dan's Land"               12.17 k                          4   3   0   0   3 3°     75   1°
   "Niten's Dragons"             12.17 k                          4   0   0   0   0 6°      0   6°
                                                                 42  21   0   0  21        50
 (Giocate, Vinte, bonus x confronto a Squadre, Bonus x condotta, (Rango x) Punti, (Rango x) PercentualeVinte)
   [ext]  Quadro esaustivo dei risultati di tutta la divisione dove militano i Dragoni.
 ·······················································································································

[3] Squadra "Quelli che il Go" : Torneo Kgs alla Pari : 5ª Divisione

 Reclami attualmente in sospeso per richiesta di vittoria a tavolino (a sinistra il giocatore che fa la richiesta):

 zuzui -> amit
 JoJoGo -> andrusha
 Fausto -> karmagfa
 MrPink -> Fausto

 Goban                  1 no name       2 Rainbow       3 Zhongguo      4 Laugh J       5 Huligans
 1°     Fausto 2k       MrPink          karmaGfa        tianyuan        Greenfuse 5k    Unicum
                                                                        1114 22:30 SIt
                                                                        N H0 N+R

 2°     fonta 7k        ronnn           Bio 7k          kokia 5k        Adantz          Polaci 5k
                        12 09 17:00 CaR nnnn nn:nn SIt  1101 16:00 Chi  1128 13:00 SIt  1108 16:00 Hun
                        B H0 B+R        B H0 ND>B+J     N H0 B+29.5>N+J N H0 N+R        N H0 N+R

 3°     aragos 8k       myrisiu         FFLaguna        raindrops       Alto            Ranut
                                                                        1113 09:45 SIt
                                                                        B H0 B+R

 4°     JoJoGo 10k      Chrisw 10k      Hu 8k           yymayy          Andrusha        Retesz 9k
                        1102 21:00 CaR  1116 17:00 SIt  1204 20:30 Chi                  1113 21:15 Hun
                        N H0 B+20.5     B H0 B+16.5     N H0                            N H0 B+2.5

 5°     zuzui 13k       cht             Zem42 7k        weiqi 14k       Amit            Ecco
                        1202 22:00 CaR  1102 17:30 Che  1101 20:00 Chi                  1117 21:15 Hun
                        N H0 B+R        N H0 B+62.5     B H0 B+23.5                     B H0 B+6.5

  (Classifica aggiornata al 17/11/2003)
   Squadra                       Rank Medio (Dan/Kyu)             G : V + S + B = P RP     %V   R%
   "The Team that needs no name" 6.77 k                          16  12   0   0  12 1°     xx   1°
   "HUligans"                    8.04 k                          18  10   0   0  10 1°     xx   2°
   "Quelli che il Go"            8.50 k                          17   8   0   0   8 3°     xx   3°
   "The Laughing Jackasses 2"    7.67 k                          12   6   0   0   6 4°     xx   4°
   "Rainbow Hues"                7.27 k                          14   5   0   0   5 5°     xx   5°
   "Zhongguo Qihui"              7.55 k                          14   3   0   0   3 6°     xx   6°
                                                                 91  44   0   0  44        xx
 (Giocate, Vinte, bonus x confronto a Squadre, Bonus x condotta, (Rango x) Punti, (Rango x) PercentualeVinte)

   Situazione nostre sfide dirette
   "Quelli che il Go" - "HUligans"                     2 - 2
   "Quelli che il Go" - "The Team that needs no name"  0 - 3 (1 claim in sospeso)
   "Quelli che il Go" - "The Laughing Jackasses 2"     1 - 2 (2 claim in sospeso)
   "Quelli che il Go" - "Rainbow Hues"                 2 - 1 (vinto per default)
   "Quelli che il Go" - "Zhongguo Qihui"               2 - 1 (vinto per default)

Ogni informazione generale sul torneo (regolamento, prospetto date, bianco/nero, FAQ) è disponibile nelle pagine proprie di Kgs Torneo a Squadre di Kgs.

[0] Note per gli Editori.

Xan :
Ho proposto uno schema tabellare per la squadra "Venti...".
La pagina è liberamente editabile da chiunque ed essendo tutto lasciato alla cura partecipativa fate come credete sia meglio possibilmente nel rispetto degli altri.
In entrambi i tipi di Tabelle possono essere poste sia le info relative a partite prossime venture sia di quelle già avvenute e quindi corredate di un risultato.
Ovviamente nella Tabella Cronologica si rispetti l'ordine temporale.
Se ognuno aggiornerà con i dati in proprio possesso potrebbe funzionare bene e dare le giuste info per seguire le partite delle/degli altre/i così come l'andamento generale del Torneo per amiche/i e conoscenti.
Ovviamente eventuali editori "birichini" saranno segnalati ai gestori di Sensei's Library che provvederanno a interdire l'utente tramite il nome e/o l'IP address.
È buona attitudine firmare i propri interventi semplicemente qualificandosi tramite i cookies del browser nella pagina di Preferenze dell' Utente.
Nota tecnica importante.
I vari %%%, __, !, [] servono per la formattazione automatica e vanno lasciati/modificati con cura, meglio leggendosi prima le Regole di formattazione.
I nomi tipo AbcDefGhijk quali NordEst,DrStraw,ErBufala,JoJoGo,MrPink sono automaticamente riconosciuti come WikiName e considerati links interni alla Sensei's Library, per cui qualora non corrispondano ad altre pagine effettive vanno quotati con ! tipo !AbcDefGhijk altrimenti appariranno seguiti da un link "?" tipo AbcDefGhijk?. Questo può comportare che le tabelle appaiano scorrette nell'allineamento durante l'editing ma siano in realtà corrette ad avvenuta visualizzazione.
Si badi a lasciare uno spazio ad inizio linea sicchè la visualizzazione avvenga con caratteri ad ampiezza fissa (fonts fixed-width) altrimenti i proporzionali sballano tutta la tabella. Parimenti si usino solo spazi e non tab.
Per editare le tabelle senza difficoltà è indispensabile utilizzare un editor con caratteri ad ampiezza fissa. Aggiustare la tabella per i link ai .sgf è scomodo e di resa disomogenea a seconda del browser che l'utente userà. Infatti un browser alfanumerico (lynx) espanderà l'img prefissa al [ext] link a una stringa, uno alfanum+img (w3m) gli allocherà 2 spazi, uno grafico (netscape, ie, ...) renderà l'img a suo comodo indipendentemente dall'ampiezza del font usato. Si consiglia di stimare in circa 2 spazi l'ampiezza di detta immagine.

bertts: consiglio di aggiornare i risultati delle partite in questo modo: selezionate e "tagliate" la riga con l'appuntamento previsto, poi incollatela nella sezione delle partite già giocate aggiungendo quindi il risultato ed eventualmente correggendo l'ora in cui è stata disputata.

Modifiche.
Xan : tralascerei l'obbligo di indicare le modifiche se non strutturali alla pagina e cmq consigliano di indicare prima l'autore. Inoltre al fine di non intasare la pagina di Modifiche Recenti della Sensei's Library è fortemente consigliato di indicare come Modifiche Minori tutte le modifiche che apporterete alla pagina selezionando il quadratino "Minor Edit" nella maschera di modifica tranne nei casi di interventi realmente importanti. Altrimenti giustamente potrebbero reclamare un abuso e stroncare questa iniziativa credo utile e aperta.
························································································································
3/11 : swing39 : aggiunti i nomi delle squadre in tab i venti...
3/11 : JoJoGo : aggiunta tabella e partite della squadre Quelli che il Go...
6/11 : Xan : aggiunta idea ed esempio di link ai files .sgf della partita e delle eventuali revisioni; aggiunto link al quadro esaustivo del sito di Kairen per i Dragoni.
7/11 : JoJoGo : aggiunti menu a link per le squadre
9/11 : bertts : aggiunto il link al sito del torneo per i risultati ufficiali e inserita la classifica parziale del girone de "I venti del nord-est" al 9/11 11/11 : bertts: qualcuno ha "riorganizzato" la classifica di cui sopra, e va bene, ho comunque aggiunto una "legenda" per le due sigle. Ho anche cambiato V (vinte) con P (punti) in quanto i punti concideranno solo per la prima settimana con il numero di partite vinte (per cui trovo P concettualmente più corretto).
14/11 : Xan : come segnalato da bertts Vinte e Punti differiscono per i Bonus per cui ho riorganizzato e riallineato i tabellini classifica opportunamente, sebbene personalmente ritenga la classifica, così come i ranks, utile puramente come termometro del proprio gioco e i bonus meri affarucci agonistici e/o di buona condotta. I criteri per determinare il rango parziale per Punti sono in ordine Punti,+Vinte,-Giocate mentre per determinare il rango parziale per PercentualeVinte sono in ordine PercentualeVinte,+Vinte,-Giocate. Solo a fine torneo l'assegnazione di tutti i Bonus darà senso omogeneo al Rango per Punti. Nel mentre si utilizzano i [ext] Risultati Ufficiali Kgs aggiornati circa solo settimanalmente più gli ultimi riportati in Tabella Cronologica.
15/11 : Xan : invertito l'ordine temporale onde porre in primo piano gli eventi prossimi venturi. Aggiunti links all' [ext] Archivio di Kgs per tutte/i le/i giocatrici/tori italiane/i.
17/11 : bertts: aggiornata la classifica del girone dei "Venti del nord-est" al 13/11.
18/11 : JoJoGo: aggiornata la classifica del girone di "Quelli che il Go" al 17/11.
21/11 : bertts : aggiornata la classifica del giorne dei "Venti del nord-est" al 19/11.
29/11 : JoJoGo: aggiornata la classifica del girone di "Quelli che il Go" al 27/11 + solo i ns punteggi al 29/11.
29/11 : JoJoGo: aggiunta "situazione nostre sfide dirette" per "Quelli che il Go" aggiornata al 29/11.
6/12: bertts: aggiornata la classifica del giorne dei "Venti del nord-est" al 3/12.
7/12: bertts: aggiornata la lista dei giocatori della squadra "I Venti del nord-est" con Giafo al posto di kaiou
13/12: bertts: ma questa settimana ha giocato solo la mia squadra?
16/12: bertts: aggiunti i reclami + la "situazione sfide dirette" per "I venti del nord-est", per la classifica aggiornata aspetto i risultati di ieri.
16/12: JoJoGo: aggiornata situazione sfide dirette e classifica per "Quelli che il Go".
17/12: bertts: aggiornata classifica per "I venti del nord-est", escludendo i punti per i possibili reclami vinti

Questions&Answers.

MK I thought senseis is purely english. If every national association puts it's stuff here, Recent Changes will become totally unreadable. Hey, how about a separate Italian Wiki?

Xan : No MK, i dont agree. Why not being multilanguage while world is and must remain multilanguage ? On the contrary i was planning to ask the Sensei's Library mantainers how offer a multilanguage support for all technical pages. Besides we have putted not rubbish chatteries but only real news about tournment in compact format and in only one page. Moreover RecentChanges is glueing all change reports of a single page thus is easy to skip unwanted. Anyway thanks for your correct remark for leave tidy the RecentChanges page after which ive enhanced the hint for marking as MinorEdit most of the editing at this page.

DJ: I have serious doubts that such kind of pages belongs to SL.
I do not know whether the problem is the language: English is of course the default one, although we have a few pages in German.
IMVHO the problem is that this page is not very useful for the Go community at large. As far as I understand this is a kind of tournament report, and while the news of a new tournament happening are useful, important and deserve space, the tournament results are of no interest to me: they would rather pertain to the tournament web page...
Mind you that this page has nothing to do with any of the two Italian national Go associations, which have already their problems and do not need to be given faults they do not have...
Problem is, SL is becoming famous, everybody wants to leave a trace here and, as already noted by fellow deshi's in many other pages, the level of recent postings seems not to be particularly homogeneous...

Xan : Dear Fulvio (aka DJ), the basic motivation for this page is for advise the players and friends about next games coordinates (players names, ranks, team, room, when, W/B, handi), where KGSTeamTournament lacks totally, and offering better support for assist and review and teach and growing of Go. Putting here also results, that i agree is primary duty of KGSTeamTournament organization in his own site, is only a bit of infos helping people and very minor overhead of few bytes ([WB]+...)

This is a copy of the living page "messt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans
KgsStanzaItaliana


Meta Discussion

PageType: Forum Keywords: SL description

What do you like / don't like about Sensei's Library?

Related pages:

  • Bug Report : discussing technical details
  • Message Board : remarks of which the validity or relevance expires soon after posting
  • Wiki News : announces the technical implementations of SL features
  • Quick Questions
  • Wiki Etiquette : crystallizes many of the results of the discussion here
  • Future use of SL
  • SL is not Wikipedia
  • Coffee Machine : take a break and talk informally at the coffee machine
  • Library Work

Forum not part of snapshot.

Discussions on the following topics have now a separate page:

  • Systematic Joseki/Discussion
  • KGS forum at SL discussion
  • SL Copyright / Discussion : discussion regarding copyright issues. (See [ext] http://usemod.com/cgi-bin/mb.pl?MeatballWikiCopyrightDiscussion)
  • A discussion about our site name
  • Deleting Pages
  • Mentioning Grades or Not
  • Advertising On SL / Discussion
  • How To Use Wiki / Editing Freedom

Browse through the history of this page to find out about older discussions.

This is a copy of the living page "Meta Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
SLII

Referenced by
WikiMasterEdit/Di...
WikiEtiquette
StartingPoints
LibraryLobby
FutureUseOfSL
SystematicJoseki/...
AdvertisingOnSL/D...
JapaneseGoTerms/D...
PageDifficultyDis...
SLIsNotWikipedia
HowToUseWiki/Edit...
ProblemCollection...
EditingGuidelines
WikiNews
DontFollowProverb...
BQM257/discussion
SLStatistics
SystematicJoseki/...
GeneralDiscussion...
MentioningGradesO...

Homepages
Frs
RueLue
Sebastian
Viciousman


Meta Discussion / SL II

Sub-page of MetaDiscussion

For lack of a better title, I called the page "SL II". I hope it does not raise too high expectations. Most of this has been talked about several times already. So not much news here.

  • New discussion pages: real forum like. That means
    • One or more threads per page possible
    • Posts are signed automatically with author name and timestamp
    • No one can edit foreign posts, but only their own posts (except for librarians and admins)
    • Posts in a thread are listed in chronological order
    • No archiving (if you edit your own post, only the newest version is kept)
    • No minoredit (if your comment is not important enough to warrant a major edit, don't make the comment in the first place)
    • Instead posts can be filtered out
    • Advanced features as time permits: RSS feeds per page-forum, per thread, mail interface, ...
    • If you have no idea how this can look like, look at examples at [ext] http://www.phpbb.com/ or [ext] http://www.phorum.org/ (although it will be integrated in the typical SL layout)
  • Different domains (or sub-wikis or areas)
    • Domains:
      • Reference: strict editing rules, wikipedia like, content: e.g. terms, people, history, etc. (read: factual information)
      • Teaching: strict editing rules, teaching material only. Think of the wiki version of Ishi's elementary go series (or other books) to get the picture
      • Playing: strict rules for content, but editing less strict: problems, BQM, ongoing game, ...
      • Homepages: just like now (maybe pages can be protected from foreign edits)
      • Social (for lack of a better name): all the rest, no strict rules, just WikiEtiquette
    • Tools / Navigation
      • Searches, RecentChanges, FrontPage etc. separated by domain (of course there will always be a search-all / RC-all / ...)
      • Special navigation for some pagetypes: e.g. people will always show search field and "A-Z" bar to look for other people entries
      • SGF files (already in beta, but not ready for prime time)
      • Image upload (strict rules to avoid copyright conflicts)
      • As time permits: templating system that can be used to store different fields in the database (again people example: name, country, date of birth, rank, etc. which then in turn can be searched / sorted / etc (e.g. auto-generate time-line or sensei-pupil relationships))
  • Editing rules, considering as example the teaching section:
    • no discussion on page
    • no definition of terms, no problems, etc (are in other sections)
    • content may be signed (if someone writes e.g. a treatise on the monkey jump I think it is ok, in contrast to e.g. the reference section, where there is no signing)
    • has to be linked from meaningful index pages (or be part of a well linked path)
    • has to have meaningful keywords and intended playing strength
    • depending on subject: meaningful links to problems, BQMs, etc.
    • too harsh? : new pages start out in social domain and have to be approved to get into teaching domain
  • Migration
    • All pages start out in social domain
    • People pages and problem pages (e.g. problem series) will most likely be transfered en bulk
    • Other pages have to be transfered/approved by admins/librarians (depending on work load additional librarians will be assigned or special migration privileges granted to regular deshis))

Note: basically all this is up for discussion. Some points may be realized, others may not. I just jotted down what occured to me (after going through previous discussions and emails). I don't give a time frame for when features will be completed. My life is too unpredictable right now.

--Arno

Discussion

nachtrabe: Mostly looks good, though I am concerned with the transition plans. It may be best to emphasize a "fresh start" and require pages to be manually added rather than moving them over wholesale. This will cause a bit of a slow start and require SLII to be run simultaneously with SL for a while, but it will raise the overall page quality when SLII becomes primary (if nothing else a lot of the "people pages" could stand to be edited to fit to some form of standard).

DrStraw: I agree. When I proposed SLII I envisaged individual transfer of pages over time as people deemed them appropriate.

Hu: I am thrilled by the proposed changes. I would hope that if possible the changes could be added to SL, or folded in, so that there continues to be one site, with one point of reference, and most pre-existing outside links into SL will continue to work, perhaps with redirects or aliasing in some cases. Perhaps the folding in could be accomplished by having the current library as a domain in level between teaching and playing, with some pages chosen by reasonable consensus to seed the reference section.

I think that the forum aspect is an excellent direction to take to handle the more dynamic aspects of SL. A lively forum can make a site very popular and it doesn't mean that it need be dragged down by lowest common denominator, if it is well moderated. r.g.g. is unmoderated and frequently filled with nonsense, but even a well moderated forum can benefit from a little nonsense now and then. The name calling and feuding can be moderated out.

I can recommend a forum as an example of good social software. It is political so it does have a share of name calling and extreme disagreement, but it also attracts a large number of well written thoughtful posts. I find it to be one of the most intelligent political forum on the web and the most lively, though a few others come close. Whether you agree with the politics or not, examine it as a piece of social software that does not fall into the phbb cookie cutter mold and is better as a result. It is the [ext] Democratic Underground.

For the sake of Arno and Morten, I hope that the proposed changes can have the effect of in some ways simplifying Sensei's Library. Generally simpler is better because it is easier to navigate, easier to explain to users, easier to administrate, and easier to maintain. When in doubt, simplify. -- Hu.

Arno: maybe I should have been more clear about this: SL2 is just a code name. The changes are done in place, just like e.g. introducing subpages was done in place. So URLs remain the same and links will still work. I thought if I should go as far and have separate link domains as well, e.g. to reference keima you would have to write [ref:keima] and for your homepage you would have to write [user:Arno], but decided against it. So domains are mostly separated by rules and attitude and to a lesser degree by technology (e.g. separate RecentChanges available, small differences in layout, etc.). If you think that we should have different linking domains as well, then speak out :o)

axd: Pity, otherwise you could have donated the old SL with hair and all to the KGS community :-)

nachtrabe: I'm a "burn the bridges and start over" kind of guy--I believe that doing this in-place will be a mistake and make it difficult to enforce a higher quality article overall.

As to the spaces: I'd separate out User and Discussion in their linking domains. These are going to remain relatively static in terms of their links and aren't going to move between spaces very frequently, but wouldn't do it for the others, simply because if something gets moved it will violate the link-space (also because it would be a PITA to figure out what every page I wanted to link to was part of). The consequence of this is that it would be [user:nachtrabe] to access my homepage, but just [keima] to access the keima page.

DrStraw: I agree with nachtrabe. While it would be nice to do it in place (and the truth is that there may be no choice) I think a better product will be available by starting afresh. I have seen too many example from the business world where a bandaid fix was attempted and problems persisted.

Arno: Hm, I guess I don't share your concerns. By creating domains we are in fact starting out afresh. That URLs are the same cannot be such a deterrant, or is it? As everything starts out in "social" (maybe we should call it "lobby" or "misc") the other domains will be empty. And as guidelines have to be agreed upon beforehand, and those guidelines will get enforced, I don't see how we need a new wiki to adjust ourselves to this new mindset. Those who don't want to adjust remain in the "lobby".

An idea for separating link domains: I don't share nachtrabe's concern that it's impossible to know whether to link to [ref:keima] or [teach:keima]. Furthermore, there could be an automated branching mechanism for [keima] that either redirects to the domain (if keima is only defined in one domain) or shows an intermediate page that allows to choose among the different pages in the different domains. But as I said, I'm not really in favour of this change. Separating out user pages could make sense, discussions will be in their own domain, as they don't have names, but only numbers (you will most likely link to them like [topic:1234] or [posting:3456] -- I'm coding that already).

DrStraw: Ok. Maybe I misunderstand. As you are the author I will bow to your judgment. I'm sure you have given it mor thought than I.

Morten: Some other points:

  • The layout on different domains will be different so that one knows at a glance whether a page is in the Teaching domain or the Reference Domain. (As is the case with discussion pages now)
  • The links will also be slightly different to indicate the difference between [teach: keima] and [ref:keima].
  • The user who inserts a link into a text can just use [keima]. If the page exists in more than one domain, then SL will create the necessary links. This means that the browsing user who comes after can chose whether he/she wants to follow the link to the reference page, the teach page or the lobby page. We need to discuss how this is done; spelling out the different links one after the other? A drop-down list ? Spelling out one link with e.g. 3 different superscripts or subscripts? Another way?
  • If e.g. the keima page is linked to from other sites, if there are more than one [keima], by default the page displayed should be the one in the reference domain, followed in priority by the teaching domain etc (prioritised list to be agreed). Alternatively, external links can incorporate a specific intruction, but this is optional (e.g. [ext] http://senseis.xmp.net/?keima:people.) This should make sure that existing links work and enable future specific links.
  • For domain names, suggest "Lobby" instead of "Social", "Edu"/"Educational" instead of "Teaching"
  • Additional domains:
    • 'People' (e.g. names in Go etc.)
    • others?
  • We should look at some sort of mapping between existing pages and the 'new' pages in order to make a semiautomatic 'transfer' where possible. E.g., all 'discussion' pages could become 'lobby' ?
  • We need to start working on the 'rules' which will apply for
    • Reference - RefDomainRules
    • Education - EduDomainRules
    • Homepages - HomepagesDomainRules
    • People - PeopleDomainRules
    • Lobby - LobbyDomainRules
    • Meta - MetaEditingRules - an improved collection of the 'metarules' which we already have on SL (WikiEtiquette, TextFormattingRules, etc. etc.)
  • Also, we may want to agree on the use of the term 'domain' before we go further. (It's fine by me, but before it gets settled in, others may have another opinion)

Just some intial cents... finally, based on feedback, this page needs a WikiMasterEdit.

Bill: Speaking of which, I have been doing some thinking about WMEs that may be relevant to this discussion. Briefly, it seems to me that current complaints include complaints about too much editing and about too little. I agree on both counts. There is too much editing that is disruptive, too little that is constructive, in particular, WMEs. I am formulating some ideas about procedures for WMEs that will address both prongs of the dilemma. See WikiMasterEdit/Discussion for my suggestions.

Charles I don't like that. We don't need be timid! as an SLogan.

Bill: Charles, is it that you don't like my suggestion? If so, what does timidity have to do with anything?

Charles I dislike the discouragement to editing, implicit in emotive language like disruptive. Vandalism could close any wiki if it were a real issue; but we know it is not. Otherwise, words like disruptive suggest bad-faith edits. Timidity is what is induced by constant suggestions that the right to edit - the fundamental tenet of wikis - must somehow be rationed. (What I said also refers to the Wikipedia slogan be bold, which is justified by the ability to revert.)

Bill: Well, a good part of the suggestions for SL II involves restrictions to editing. My suggestion is in response to that. It provides restrictions to editing by buffering it, which is less drastic than other forms of restriction.

I did not mean to suggest bad faith by the term, disruptive. I was trying to characterize complaints people had expressed. One enthusiastic beginner, referred to above, inundated us with good faith edits that are still causing problems.

Gronk: I, for one, am very encouraged by the creative suggestions of Bill and others to try to address what has clearly become an issue for a large number of serious SL contributors and users: namely the rendering unreadable of lots of otherwise useful pages through lack of serious editting. I don't see the attack of Bill's language as very productive to this effort. If there are serious issues with the actual content of his proposal, that is a legitimate area of discussion, IMHO. I hope this effort to improve SL is not brought down by the same conservatism that has continued to allow so much negligence to go on for so long. Freedom with structure and limits might very well produce a more enjoyable site. Let's find out!

Charles This being a meta-discussion, I am saying what I like and dislike. I dislike language that 'warns off' potential editors. What can one prove with anecdotal remarks about individual cases? We all know the answer to that one: whatever one chooses. People have to be able to learn how to do wiki editing, without being beaten over the head with words like 'disruptive'. It's not as if SL has enough people editing it.

Bob McGuigan: I understand Charles's point about "disruptive" being pejorative. However I also agree with Gronk's description of pages being made less readable by edits. There are too few people doing editting on SL. Thus, when questions or incorrect comments that interrupt the flow are inserted into a well-written page, for example, it may happen that no one re-edits the page and the overall quality suffers. The changes under discussion are intended to minimize the occurrence of this sort of thing. Precisely because there are not enough editors on SL we do not have many people "watching" and re-editting pages, as often happens on WikiPedia. And the few regular editors simply can't fix everything.

Charles Well, I gave up editing here for reasons that I have discussed elsewhere, mainly off-site. I made the choice, basically, because I felt attitudes were against editing, in a rooted way.

Bill: By offering a measure of stability to certain pages (a minority, I think), I wanted to encourage editing, particularly WMEs. I also wanted a way to address the complaints of those calling for restricted editing that would not ultimately restrict editing.

Ian: I find the new system makes recent changes very noisy on the eye, that doesn't annoy me but I thought it would irk some. I think what people like about a wiki is that anyone can edit it. There's something special about the first time, wondering if it's really true or not. Will somebody turn around 10s after you've finished and subject you to flaming mellotron, or will nobody notice. For my wme nobody notices, i must choose boring topics.

Arno: @Ian: Anyone can filter out the talk pages. The default filters are there and if one spends 5 minutes on UserPreferences/HelpRecentChanges it should be clear how to make these settings permanent. Also, if SL continues to grow we will reach a point where RecentChanges will lose the usability it has now.

@Bill and Charles: I think that the guidelines we try to establish for the different domains do not restrict editing in any way, but instead will allow unanimous editing, moving or removing of content (e.g. the mentioned newbie questions or discussions on main pages). It helps to establish a common goal to work towards to. "Be bold" is nice, if all agree on the direction of that boldness. By introducing topical domains (reference, teaching, etc.) such a common goal is established. At least, this is what I hope. We will see how it turns out. And as pointed out, much of the content on SL can never (due to its intrinsic nature) be as factual as a encyclopedia entry (e.g. BQMs).

Charles BQMs work - one of the best parts of SL. I have been clicking around. Pages like shut in show that copyediting has been neglected - this should have been edited ages ago. Jowa is a mess; 50% should be on the discussion page, and the rest should be unsigned.

Steve This came up in the Romanization of Korean discussion: "DrStraw: I also know nothing about Korean. My sole exposure to it is through the names of Korean players and, recently, a few baduk terms. So I take the pragmatic viewpoint that SL is of no value to me if I cannot use the search function to find what I need. I really don't care which version of romanization is the primary one but I do care that any version I might encounter in my reading is readily found. Therefore considerable use of the alias must be made."

On this note, perhaps it would be possible to have a box on the "edit page" page, in which one can enter aliases for a page. The current method of creating aliases is rather inconvenient if you wish to add a Korean name or term, and then alias all the alternative Romanizations.

dnerra: I am wondering about the exact list of domains we should have. Splitting up in different domains only makes sense if the differences are clear, and they are not to me for some of the domains listed by Morten above. Reference section is obvious. Why do we need a separate people section? Shouldn't articles on people also by factual and objective, and could therefore be part of the reference section? Do we need to distinguish between Homepages and Lobby? Maybe, maybe not. I would really like to have the playing section, though. I think the discussions as on the BQM's etc. are really worthwile, but I don't think they would fit into the teaching section (this of course depends on what we expect from the teaching section and is worth discussion). The difference between Playing domain and Lobby is easy -- playing pages are strictly about go. Playing go, discussing moves, posing problems, asking questions is on-topic, everything meta isn't.

Bob Myers: The questions of which domains to have is meaningless unless we ask: what is a domain. To make any sense, domains must be more than another layer at the top of the hierarchy, or a search/filtering convenience that could be handled just as easily with keywords. Here's my first cut: Each domain has separate:

1) roles and rules

2) look and feel

Such roles and rules might include, for certain domains, restriction of editing to particular classes of deshi. With discussions, that's a less onerous restriction than it would have been before. We need to be careful about slavishly following the Wikipedia model. The dimensions of the space of go knowledge and the shape of the pool of expertise differ from the sort of general knowledge that Wikipedia deals with, as has already been pointed out.

Another question possibly worth asking is: can anyone set up a domain? Then we would have a "hundred flowers" situation which could be interesting, if a bit chaotic. This model could almost be looked at as SL being a hosting service for go-related wikis and discussions.

Speaking of aliases, I am against the proliferation of aliases (and therefore against the proposal above to make creating them easier). The ThousandYearKo page, for example, has as aliases both MannenKo and MannenKos. I find it particularly unuseful to list every single transliteration variant of a foreign term as an alias. For one thing, that encourages authors of other pages to use inconsistent romanizations--which for page names, at least should be standardized (see Wikipedia's approach to Korean). I believe part of the problem people are trying to solve with aliases could be dealt with, as someone mentioned earlier, with more smarts in the search function, for example, "folding" o-macron with o.

Charles Matthews Well, on aliases, that's the kind of comment that really brings home to me how little people here really understand wiki. It's supposed to be hypertext, you see. Aliases reduce the overhead in creating hyperlinks. So they're good. They are a solution to inconsistent romanization - anyone who cares strongly enough can actually check back along the links, and fix it. Once the link is there. If it's not there, yes, you'd have to use the search function, but you'd have to imagine all those wacky alternate romanizations. Makes no sense to me.

Bob Myers: My goodness. Given my demonstrably poor understanding of the real meaning of wikis, I obviously have no choice but to defer to your wisdom. Thanks for your insight on hypertext. It happens to be an area I'm especially interested in--I own two original books by Ted Nelson, the originator of the term and inventor of the concept. But I'm sure you've already moved beyond his thinking.

Charles Quoting from Wikipedia on Ted Nelson:

''The Web owes much of its inspiration to Xanadu, but Nelson dislikes the World Wide Web, XML and all embedded markup, and regards Berners-Lee's work as a gross over-simplification of his own work:

HTML is precisely what we were trying to PREVENT— ever-breaking links, links going outward only, quotes you can't follow to their origins, no version management, no rights management. – Ted Nelson (Ted Nelson one-liners)''

I'm with Berners-Lee on this. Well, mostly. Backlinks are very good, on a wiki particularly, as on SL, and transclusions are also good once it gets to heavy lifting.

This is a copy of the living page "Meta Discussion / SL II" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ToSignOrNotToSign
posting:386


Meta Editing Rules

An improved collection of the 'metarules' which we already have on SL (WikiEtiquette, TextFormattingRules,

This is a copy of the living page "Meta Editing Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MetaDiscussion/SLII


Metaphorical Names for the Game of Go

This page lists names for the game of go that are metaphorical in nature.

  • shudan: "hand talk", 手談
  • ranka: "rotted axe handle", 爛柯
  • uro?: "(black) crow and (white) heron", 烏鷺
  • houen?: "square (board) and circle (stones)", 方円 (see Hoensha)

See also

  • Etymology of Go

This is a copy of the living page "Metaphorical Names for the Game of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shudan
Ranka
NamesForGoInOther...
MathematicalVsMet...
JournalOfAnAmeric...


Metaphors for Go

Path: PhilosophyAndGo · Prev: MathematicalVsMetaphoricalUnderstanding · Next: PhilosophersStones

1. Go is language (part of a larger metaphor: Go is fine art)

  • pros are native speakers
  • amatures are second language learners
  • a game is a dialogue
  • josekis is a vocabulary
  • direction of play is grammar
  • etc
  • learning Go is learning a second language
  • effective learning strategies: the same applied in learning a second language

2. Go is martial art (part of a larger metaphor: Go is competitive sport)

  • pros are martial arts teachers/experts
  • amateurs are martial arts students
  • a game is a fight
  • shapes are postures
  • tesujis are strokes
  • etc
  • learning Go is learning a martial art
  • effective learning strategies: the same applied in learning a martial art

Here's an example of using the language metaphor:

There is a notion that replaying pro games is good for learning Go. This sounds like a very reasonable idea, however let's see what it means in terms of the language metaphor. Replaying a pro game is like reading a novel. Your ability to read a novel in a foreign language and benefit from it depends on your current knowledge of the language. If you know about 10,000 words already and have all the grammar under your belt, you will definitely benefit. But suppose you just started learning the language a year or two ago: you know only about 500 words and feel a bit rusty on many grammatical constructs. Even if you make a concerted effort to understand what you are reading, you will not make it very far simply because you have to look up every other word in a dictionary and you spend hours trying to decipher many sentences even after you've translated all the words in them. Most likely you will get discouraged and stop. At any rate it will not be very useful to you if you are not competent in the language already.

When looking through a pro game it is easy to make it to the end but most of amateurs have to accept that they will not understand most of the moves that pros make. Even worse, you will see some strange-looking moves that may be a tesuji, a probe, or a bold invasion and try to mimic those in your games without any regard to the overall position or even whether it works at all or not. Thus, replaying pro games as a way to improve in Go cannot be recommended to everybody. But can we use the language metaphor to suggest a better way of study? Yes, we can. There is an approach in 2nd language learning that puts emphasis on extensive comprehensible input. The important thing here is that the input is comprehensible, which can be achieved by adapting a novel through appropriate vocabulary and grammar reduction suited to particular graded levels of understanding (so-called graded readers). With this in mind it would be more beneficial to study games between players at your own rank or slightly stronger. This way you will understand most of the moves, see mistakes clearly, and can even pick up some interesting tesujis. Leave the pro games until you are 6 dan.

This suggestion is not new of course. It is recommended frequently that you should study your own games in order to improve. The goal of the above reasoning was to see how this advice can be viewed in terms of the language metaphor.

Here's another example of using the language metaphor.

It is sometimes said that most people cannot reach 1 dan level because their brain is not hard-wired to recognize patterns in Go or to read ahead beyond two or three moves. Let's now view this in terms of the language metaphor. It is obvious to everybody that almost every human being is capable of learning a language. Most people can read and write in their native language without much effort. It is usually assumed that most can learn a second language as well. Low success rates in this department can be attributed to lack of motivation and counter-productive learning strategies. Thus, in terms of this metaphor, most people get stuck at a certain level because of lack of motivation to continue their studies or because their learning techniques are ineffective or inadequate. Continuing on, 1 dan should not be the level that you should aim at achieving - why limit yourself unnecessarily. You should really aim at achieving the level of a pro player, just as you should strive to achieve proficiency of a native speaker when learning a foreign language.

Path: PhilosophyAndGo · Prev: MathematicalVsMetaphoricalUnderstanding · Next: PhilosophersStones
This is a copy of the living page "Metaphors for Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo


Method of Multiples

Path: Endgame · Prev: Count · Next: ProfitValue
Difficulty: Intermediate Keywords: EndGame

Table of contents
Gote
Sente
Ko
Table of diagrams
2 copies
4 copies, Black first
4 copies, White first
8 copies, Black first
8 copies, Black first (ii)
8 copies, Black first (iii)
8 copies, Black first (iv)
8 copies, White first
8 copies, White first (ii)
8 copies, White first (iii)
8 copies, White first (iv)
1 instance
Black first
White first
2 copies, Black first
2 copies, White first
4 copies, Black first
4 copies, White first
3 copies, Black first (i)
3 copies, Black first (ii)
3 copies, White first (i)
3 copies, White first (ii)
Black first, no result (i)
Black first, no result (ii)
Black first, no result (iii)
4 copies, Black first (i)
4 copies, Black first (ii)
4 copies, White first (i)
4 copies, Black first (ii)

Bill Spight: The method of multiples, while seldom a practical way of determining the count of a position, provides a good explanation of it, I think. :-)

If there are no kos or future kos in a position, and some combination of multiples of that position has a definite score, the count of that position is that score divided by the number of multiples. (The combination has a definite score if the net score after correct play is the same, regardless of who plays first. IOW, the combination is miai.)

First, let us look at some multiples of gote positions.

Gote

Gote example 1:

2 copies

(Per convention, stones next to empty space are immortal.)

The score of this position is +4 (for Black). If White plays first the result is the same (e. g., W1 - B2). There are 2 copies of the original position, so the count of each is 4/2 = 2.

Gote example 2:

4 copies, Black first

4 copies, White first

Regardless of who plays first, the score is +5. Since there are 4 copies, each has a count of 1 1/4.[1][2]

Note that the number of copies is a power of 2.

Gote example 3:

8 copies, Black first

8 copies, Black first (ii)

8 copies, Black first (iii)

8 copies, Black first (iv)

The final result is +11.

8 copies, White first

8 copies, White first (ii)

8 copies, White first (iii)

8 copies, White first (iv)

The score is +11 regardless of who plays first.

There are 8 copies, so each one has a count of 1 3/8.

Note that the number of copies is a power of 2, and that the second player plays last.

(You can also see what I meant about being impractical. ;-))

Now let's look at some sente positions.

Sente

Sente example 1.

1 instance

Black first

If Black plays first the score is 5.

White first

If White plays first the score is 4.

One instance does not give us an answer --We did not think it would--, but it tells us that the count lies between 4 and 5.

2 copies, Black first

When Black plays first the score is 9, for an average of 4.5.

2 copies, White first

When White plays first the score is 8, for an average of 4.

Still no answer, but we now know that the count lies between 4 and 4.5.

Let's try 4 copies.

4 copies, Black first

When Black plays first the score is 17, for an average of 4.25.

4 copies, White first

When White plays first the score is 16, for an average of 4.

Enough! The trend seems clear. If we have N copies, the score when White plays first is 4N, for an average of 4, but the score when Black plays first is 4N + 1, for an average of 4 + 1/N. We are never going to have a miai, no matter how many copies we have.

The reason is that this is White's sente. When White plays first she plays with sente in every copy, but when Black plays first he gets one reverse sente, leaving the rest for White to play with sente. (In fact, you can take the fact that there is never a miai, no matter how many copies we have, as a definition of sente. -- Oops! No, you cannot. See Multiples of Ambiguous Positions -- Bill)

So what is the count? We have to take 4 as the count. If that is not clear, suppose that we decided to take the average of 4 and 5, or 4.5. Then our count for ten copies would be 45, but we know that the score will be either 40 or 41. 4 is the only count where the error is bounded. We will never be off by more than 1.

This is why, when we are evaluating positions, we assume that any sente plays will be played with sente. While it is possible that the reverse sente will be played, we do not, ahem, count on it. (See Sente gains nothing.)

(We can also see from this that there is something fishy about the idea of Double Sente. Whose sente do we use for the count?)

Kos next.

Many thanks to victim for providing ko diagrams and analysis. :-)

Ko

Ko example 1.

3 copies, Black first (i)

3 copies, Black first (ii)

When Black plays first the score is 1, for an average of 1/3.

3 copies, White first (i)

3 copies, White first (ii)

When White plays first the score is 1, for an average of 1/3.

Bill: This example occurs frequently in yose books. When there are 3 copies of this basic ko, it is apparent that each has a count of 1/3. You may verify that 3N copies are all miai, with the same count for each.

Ko threats do not matter. Suppose, for instance, that when Black plays first and takes a ko, White plays a ko threat that Black must answer and takes the ko back. Now Black simply takes another ko to return to an equivalent position minus one White ko threat.

There is a slight snag, however, as we see with 6 copies.

Black first, no result (i)

Black first, no result (ii)

Black first, no result (iii)

After B4 in diagram iii, we have returned to the position at the beginning of play in diagram ii, with the same player to play. It is possible to go on forever, with no result. (This takes the cooperation of the players, however.) So for analysis we need some way to prevent indefinite repetition. A superko rule will do.

Ko example 2.

4 copies, Black first (i)

4 copies, Black first (ii)

Black has captured 2 White stones.

When Black plays first the score is 0, for an average of 0.

4 copies, White first (i)

4 copies, Black first (ii)

Black has captured 2 White stones.

When Black plays first the score is again 0, for an average of 0.

Bill: For this ko multiples of 4 are miai.

Note that, as above, ko threats do not matter.

Kos are, at first blush, problematical for the method of multiples because they are not independent of the rest of the board. The ko threat situation may be critical for determining the count. However, as victim's examples show, when the multiples are miai, ko threats do not matter.

Now, there are kos where that is not the case, where the ko threat situation affects the count. Such kos are called hyperactive, while kos such as the above examples, where the ko threat situation does not affect the count, are called placid.

[1] Note on fractional counts: Some people object to fractional counts because the final scores of go games are integers. There are two answers to that. First is that, if the game is not over, a fractional count can serve as an estimate of the local score. The second is that, as with these examples, you can have a whole board position that is miai, and therefore with a definite score, that includes regions with fractional counts.

[2]

Hyppy: Just throwing a twig in the fan here on the example above.

Bill: Yes, to use the method of multiples you have to find correct play. :-) B2 is the losing play. Now Black can get only 4 points.

Path: Endgame · Prev: Count · Next: ProfitValue
This is a copy of the living page "Method of Multiples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
Count
MiaiValuesList/Di...
CalculatingATherm...
BQM127
MultiplesOfAmbigu...
AnotherNumber
SumGame
TheMagicOfGoYomiu...
SuperkoAnomalies


Method of playing inside systematically

Difficulty: Beginner Keywords: Tactics

White needs to capture

In a position of this kind, White may eventually need to capture the inner black stones.

We aren't showing the complete situation of white+circle and white+square stones, where white+square is a connection to the rest of the group. Just suppose that White knows that this capture must be made at some time, perhaps nearly at the end of the game. Black's stones are dead as we see them - but how can White remove them?

The answer is that White must proceed in steps, reducing Black's liberties, which currently are four. The first step is to reduce that number by one.

White plays inside three times

By playing inside with W1, W3 and W5, White puts Black into atari. Black must answer to save the stones, using B6 to capture. It doesn't help Black to play inside earlier than that. (Not only that, it would help White for Black to play inside earlier than that - Fhayashi)

Black captures

Black captures with B6. That leaves an unsettled group, so that White must answer immediately.

Unsettled group

This position is one in which Black can make two eyes, but it is White's turn. In fact White's objective was said to be to reduce Black to three liberties, and White has succeeded. But this is no time at which to forget to play here.

Black is still dead

W7 is required, and also reduces Black from three liberties to two.

This 'attrition' (i.e. gradual wearing-down) method eventually succeeds in capturing Black, except in two circumstances:

  1. White doesn't have enough time (a capturing race); or
  2. Black can make two eyes.

But see attrition method mistake.

See also attrition method approach move map.

Charles Matthews

This is a copy of the living page "Method of playing inside systematically" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AttritionMethod

Referenced by
Dead
SecondaryLiberty/...
AttritionMethodAp...
AttritionMethodMi...

Homepages
Geno


MG Rules Of Go

mgoetze: I really like the [ext] New Zealand Go Society Rules of Go. However, it seems that some people hate the superko rule so much that they will reject this simple and elegant ruleset in it's entirety for that reason alone. This is my attempt to change this one aspect of NZ Rules. I also took the opportunity to address some concerns raised on the New Zealand Rules page here on SL.

Please do not write comments into the rules text itself.

Version: Draft 2

Rules of Go

Go is played on a board with a 19 x 19 grid, by two players, one using a set of (about) 180 white counters, the other a set of (about) 181 black counters. These counters are called stones.

Adjacent intersections are those intersections connected by lines of the grid, with no intervening intersections.

Two stones of the same colour are connected if they are on adjacent intersections or if they are both connected to a third stone.

A liberty of a stone is an unoccupied intersection adjacent to that stone or to any stone connected to that stone.

A play consists of placing a stone (of that player's own colour) on an unoccupied intersection, then removing any of the opponent's stones that then have no liberties (if any), and then removing any of that player's own stones that then have no liberties (if any).

A game of go begins with an empty board, and the players take turns to move (beginning with black).

A move consists of

  1. making a play so that the position just before the other player's last move is not recreated or
  2. saying 'pass' or
  3. resigning, either by placing two stones on the board simultaneously or saying 'I resign'. In this case, no further moves are made, and the game is said to have ended by resignation.

The game is finished when both players agree that there are no more worthwhile moves. 'Dead' stones may then be removed from the board by mutual agreement. In this case the game is said to have ended normally. If they cannot agree which stones are dead they must play on. (The player whose turn it was when they agreed to end the game plays first.)

The game is also finished when a set sequence of plays is repeated at least twice in immediate succession, and the players agree that this repetition will not end. In this case the game is said to have ended by repetition.

Territory of a player (at the end of the game) consists of all points occupied by that player's stones plus all unoccupied points adjacent to that territory.

In an even game, 7 points (komi) are added to the white players territory.

In a handicap game, white passes the first n - 1 moves where n is the size of the handicap. There is no komi.

The result of the game is determined as follows:

  1. If the game ended normally, and both players have the same amount of territory (jigo), the game is a draw, else
  2. the player with more territory wins. Otherwise,
  3. if the game ended by resignation, the player who did not resign wins or
  4. if the game ended by repetition, the game is a draw.

Discussion

RobertJasiek: What is the purpose of requiring specific numbers of stones in the game (and then to relax that by an "about")?

mgoetze: There is no particular purpose as far as I can see.

RobertJasiek: Since agreeing on no more worthwhile moves provides strategic hints, the players might prefer to never agree. In other words, the move type "pass" has a meaning. - In pretty simple rules the terms "dead" and "alive" are, to say the least, superfluous and already therefore confusing. Say: "stones to be removed".

mgoetze: And I might prefer to call those players silly. And possibly disqualify one or both of them from a tournament for unsportsmanlike conduct, if that is the scene.

Rich: Would it not be simpler to have a two-pass definition? What is the purpose if not?
Also, can you confirm that suicide is legal under these rules?
mgoetze: I'm not entirely sure whether a two-pass definition is simpler. Yes, suicide is legal under these rules.

RobertJasiek: So you invent bad rules so that you can punish players? The standard purpose of pass is to allow a player not to move while not giving the opponent strategic advice during alternation. - The purpose of calling something "dead" in the rules is to let the rules determine what is dead. If you want to let the players determine the stones to be removed, then let the rules speak of "stones that the players agree to be removed". The term "dead" is superfluous and confusing here.

mgoetze: If a player is so silly as to believe that the extra information given by agreeing that there are no more worthwhile moves on the board over passing repeatedly, if any, has any influence whatsoever, then, in my opinion, they deserve such "punishment".

RobertJasiek: Example:

Black to play

(I use an easy example so that we can concentrate on the rules and not on strategy.)

If passes are not required to end the alternation but if the players can also seek an informal agreement to end the game, then Black (who is a weak player and not sure whether he should defend once more) will try to get strategic advice from his opponent. Therefore he askes White whether White still intends to play another stone. If White answers "Yes.", then he also advises Black that Black needs another defensive move. Go was supposed to be a game of greater strategic skill during alternate moves, but now it has become a game of getting the better strategic advice from the opponent. The influence on the game is great, however "silly" you call it.

mgoetze: First of all, that is the wrong question; it should be, "do you agree that there are no worthwhile moves left?", and it is perfectly valid to consider it worthwhile for each player to pass once. Asking about a specific kind of move (playing a stone) obviously should not be answered. Secondly, your example is silly because with area scoring, it is sufficiently obvious that playing an extra defensive move does not affect your score negatively, and therefore this should be the default action if a player is unsure, quite regardless of which "strategic" (actually, tactical) advice he is or is not able to solicit.

RobertJasiek: At the very least, you also need to specify the third type of cycles, where the players do not agree, that lasts longer than 2 moves, and in that the removals-difference does not equal zero.

mgoetze: I don't see how an extra rule for this is necessary, since removals do no have a direct effect on the score in area scoring rules.

RobertJasiek: You have already specified one extra ko rule in your rules. The second type is necessary to prevent a player from not losing by continuing a cycle forever (like in a sending-2-returning-1). This is not bad behaviour but good strategy in your early rules draft.

mgoetze: Please give some rationale why the rules must behave like this.

RobertJasiek: If they do not but behave like your rules, then the player that is behind uses a cycle in that he loses more stones per cycle than his opponent to continue the game forever. Thereby the player does not lose. Not losing is better than losing. To allow his opponent to win the game instead of not allowing him to win the game, the rules must describe this case.

Rafael: Robert, you don't need to bother about sending-2-returning-1. If a player wants to win that badly, he might as well just keep on passing. Since not even 3 passes end the game, he doesn't lose (unless it's sudden death).

I suspect that Goetze will find this example silly, though.

(Of course it also applies to New Zealand Rules. I had come up with a similar but far-fetched example in KGSPossibleRulesBugDiscussion, I've just realized that this one is much simpler)

RobertJasiek: Rules of play ought to be complete. Then a player is reasonable naturally because he cannot avoid losing by silly play.

Discussion about superko moved to Superko/Discussion

DougRidgway: (unsure where to put this). These rules seem to ban passing after an opponent passes (due to ko). Is this what you want? Otherwise they look like area scoring+simple ko, to use Robert's terminology.

Anonymous: No, Doug, they don't forbid passing (even endlessly :-). See the distinction the rules make between a play (a move with an actual stone) and saying 'pass' (which is a move but no play). The ko rule and the repetition definition both only apply to plays not moves in general.
To get that clearer the No. 1 move rule should perhaps read:### A move consists of
1.making a play so that the position just before the other player's last play is not recreated or ...

DougRidgway: Hm, you're right, not sure what I was thinking. But I'm a little concerned about this endless passing. It looks like these rules allow a losing player to continually pass while disagreeing that the game is finished (arguing that postponing a loss is worthwhile, perhaps). This could conceivably happen in every game, not just obscure ones. I don't see what the winner could do inside of these rules.

(Sebastian:) Please bear with me if I don't understand the repetition rule. What exactly do you mean by "will" in "will not end"? Of course, tenuki is always an option. If you mean: "both agree that they could (if they wanted to) keep playing back and forward ad infinitum", then it applies to any normal ko. So, if I'm losing, all I need to do is play a ko to make it a draw.

mgoetze: I mean that neither player has any intention of deviating from the sequence. It is not sufficient to start just any normal ko, because in a normal ko there is no exact repetition - you can't keep playing the same ko threat. And even if you do manage to start a triple ko or the like, this is still only sufficient to force a draw if the triple ko is so large that your opponent can't afford to break the cycle.

Rafael: Disagreeing that the repetition will end is not the same as committing to deviate from the cycle. :-)

Anonymous: Here's a better definition of territory:
Territory of a player (at the end of the game) consists of all points occupied by that player's stones plus all unoccupied points surrounded by only that player's stones or the edge of the grid.
(Your original rule a) allows territory only to be a 1-ply layer of unoccupied points along/around the stones - see your definition of "adjacent" and b) tells nothing about unoccupied points that are "adjacent" or in the neighborhood of stones of both players.)

Harleqin: Anonymous, the rule text behaves recursively. Note that the rule regarding territory ends in "... adjacent to that territory." Also, unoccupied points that are adjacent or in the neigbourhood of stones of both players will count the same for both players, so it makes no difference. The rule text is precise and complete. By contrast, your proposal needs additional definitions of "surround" and "edge".

This is a copy of the living page "MG Rules Of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo


MGA

Massachusetts Go Association

MassachusettsGoAssociation

or

Manitoba Go Association

ManitobaGoAssociation

See MGA Ladder

This is a copy of the living page "MGA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruceWilcox
ManitobaOpen
ManitobaOpen2006
MGALadder
TsumegoFromGames32


MGA ladder

Table of contents
What is it?
Signing Up:
Rules:
In Person Games:
Online Games:
Time Settings:
Roster:Winter05)(All games must be complete by March 21st 2006)

What is it?

The MGA ladder page is a current listing of the ranks within the MGA. It is based on a ladder system created by Chuck Elliot of the Sabaki Go Club, Edmonton, Alberta.

Tournament Director: BlaiddDrwg allfather@mts.net

Signing Up:

  • To Sign up, please email allfather@mts.net or leave a KGS message for BlaiddDrwg
  • The Ladder games are only available to MGA members. To be a member of the MGA, please see the MGA web page.
  • Once signed up, your status will automatically carry to the next ladder match.
  • You may drop out any time by sending a notice to BlaiddDrwg
  • Late joiners must start from the bottom of the ladder.

Rules:

  • Clocks should be used as these games are serious.
  • The winner gets 2 points and the loser 1 point.
  • If a game is not played no points are awarded.
  • After the expiry date total the score for each player.
  • In league A the top position goes to the higest score and so on.
  • In case of a tie, the highest position player is given the higher position.
  • The last position player in league A is demoted to the top position in league B and the winner of league B gets to occupy the last position in leage A for the next round.
  • Ideally there are no handicaps but if the spread is too large allow handicaps about 2 stones less than normally required
  • Each leagues will have 6 players.

In Person Games:

In person games must have a witness, and if possible, be recorded for verification and/or review.

Online Games:

All online games must be free, the beginning of the game should have a listing such as:

MGA Winter Tournament game, League A.

After the game is finished, please notify BlaiddDrwg on KGS or send an Email to allfather@mts.net to have the game recorded.

Time Settings:

The current time settings will be:

  • 45 Mins Main time,
  • Canadian Byo-Yomi 25stones / 10 mins.
  • Clocks on KGS are easy to set, alfa has a tournament clock in the even an in person game is being played.

Roster:Winter05)(All games must be complete by March 21st 2006)

League A:

League B:

This is a copy of the living page "MGA ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MGA


mgd

PageType: HomePage

Occasionaly plays on KGS. See mdobbins for more details

This is a copy of the living page "mgd" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub/Memb...

Homepages
Mdobbins


mgelo

PageType: HomePage

hi I'm new here

4-5k KGS, you can also catch me on GoDiscussions.com

This page [ext] http://senseis.xmp.net/?TaishaFiveWayJunction was listed for some reason as WikiOrphan, and I think it is very useful so I reference it here :)

This is a copy of the living page "mgelo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise2...
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise5...


MGoetze

PageType: HomePage Keywords: Culture & History

Hello! My name is Michael, and I'm a real Go addict, so I spend most of my time hanging out on SL, KGS, rec.games.go and various places here in Hamburg. I'm 20 years old and studying Mathematics at the University of Hamburg.

I'm often bored so feel free to contact me anytime for a chat, via ICQ (244252752), KGS (mgoetze) or [email] email.

I currently consider myself about 2k by German standards. My [ext] Finnish rank is 3k.

My tartrate number is 2: tartrate - TheCaptain - mgoetze.

My Shusaku number seems to be 6: Honinbo Shusaku - Iwasaki Kenzo - Honinbo Shusai - Kitani Minoru - Kobayashi Chizu - Benjamin Teuber - Michael Goetze

My non-go hobbies, in no particular order:

  • Classical Music. I play some clarinet and piano and dabble in composing. Favourite composers (in roughly chronological order): Corelli, Bach, Haydn, Hummel, Schubert, Dvorák, Bruckner, Mahler, Martinu, Prokofjew and Britten.
  • Playing around with all flavours of UNIX. My collection includes: Debian GNU/Linux, Mac OS X, IRIX, HP-UX, Slowlartus and NetBSD.
  • English literature (not really into German literature, funnily enough). Favourite authors: Huxley, Orwell, Lodge, Austen, Tolkien.
  • Role-playing games, especially Birthright-type settings. My favourite system by far is the new D&D, it's very easy but flexible.
  • Diplomacy, the ultimate multiplayer boardgame. Unfortunately, I'm not very good at it. I currently [ext] rank 295th in the world with not much hope of rising into the top 100 anytime soon because I'm attending more Go tournaments than Diplomacy tournaments nowadays. ;)
  • The 18xx series of train games. Not quite as exciting as Diplomacy but good fun for about 4-7 saturdays per year...
  • Doppelkopf, the best card game. I placed 22nd at the North German Regional Championship this year, and am thus qualified for the German Championship. Yay!
  • And last but not least, the philosophy of Ludwig Wittgenstein. Accept no substitute.

Visit [ext] Michael's SGF Repository - top European games, professional Pair Go, and more! (Well, not yet, but soon hopefully.) Check back often for new additions. ;)

Tournament Record

Coming soon: Freiburg, Hamburger Affensprung, Darmstädter Go-Tage, German Pair Go Championship, Frankfurt (maybe), Lithuanian Summer Go Camp, European Go Congress.

  • 17-18 April 2004, 44th Messeturnier Hannover. Played 2-3 as 2k, new EGF Rating: 1722.
  • 6-7 March 2004, 3rd Harburger Mausefalle. Entered as 3k, played 4 games at 2k level and one at 20k level for a net result of 3-2. EGF Rating thereafter: 1710.
  • 28-29 February 2004, 2nd Takapotku Open. Entered as 3k, lost four games, skipped the fifth. My mind was really on other things this weekend... EGF Rating thereafter: 1685.
  • 28-31 December 2003, 30th LOGC. Entered as 3k. I hadn't quite warmed up in the first round, so I lost to a 2k, but after that I won against all but the two shodans at the end. Result: 5-3. EGF rating thereafter: 1757.
  • 29-30 November 2003, Berliner Kranich. Entered as 3k, had a horrible first day, and played 2-3. Ugh. EGF rating thereafter: 1657.
  • 15-16 November 2003, Rahlstedter Tengen. Entered as 4k, played 4-1. (Unfortunately my result from the first round was not entered into the pairing program correctly, so my opponents were not as strong as they should have been.) EGF rating thereafter: 1718.
  • 6-7 September 2003, Kiel Tournament. Entered as 6k, played 2-3. EGF Rating thereafter: 1446.
  • 1 September 2003, Lightning Handicap Tournament, 6k, 2-1 and 1 jigo... unfortunately tournament rules specify that White wins jigo, and I was Black...
  • 11 August 2003, Lightning Handicap Tournament, 7k, 2-2.
  • 7-9 June 2003, Affensprung Hamburg. Entered as 12k, played 4-2. EGF Rating thereafter: 980
  • 26-27 April 2003, Messeturnier Hannover. Entered as 14k, played 2-2. EGF Rating thereafter: 712
  • 8-9 March 2003, Mausefalle Hamburg-Harburg. Entered as 17k, played 3-2. EGF Rating thereafter: 471

Jubango Record

24 July 2003 Martin Senk

9x9, 6 komi, played on KGS.

My games as white: W+Res, B+8, W+Res, B+3, B+Res

My games as black: B+6, W+Res, B+7, W+2, B+7

Final result: 5-5

16 December 2003 - ??? nugatory

19x19, uchikomi, played at various places on KGS. 20 minutes main time plus 10 stones in 5 minutes. Starting on tagai-sen.

  • Game 1 in English Room: nugatory took Black and won by 7 points.
  • Game 2 in Deutsche Ecke: I was Black and won by Resignation.
  • Game 3 in "Chez Hu": I was White, it was a very exciting game, up to the point where nugatory played some ko threats that didn't threaten anything. Win by Resignation for me!

This is a copy of the living page "MGoetze" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngRules
GoGoDCD
EuropeanGoFederation
KGSUsersGuide
Sandbagging
KGSBots
TheCaptain
Saikyo
GermanGoChampionship
FutureUseOfSL
KGSIssueCRMarksOn...
KGSAdminsAndAssis...
KGSWishlist/Gener...
ACautionaryTale
KGSIssueClientMem...
EuropeanKyuInflation
NewZealandGoSociety
GetStrongAtKibitz
KGSWishlist/FileH...
KGSWishlist/Techn...

Homepages
Fragga
Frs
Gimpf
Victim


MGP1

Keywords: Problem

Miniature Go Problem 1

Yi Ch'ang-ho - Rin Kaiho (3rd Tong Yang Securities Cup, Game Five, 27 January 1992, see both Invasion and Reduction?, volume 2. and Tournament Go 1992 page 239.) Yi has just played the invasion at W1, and naturally, Black (Rin) pincers the invading stone at B2. Yi now plays the off-beat move W3, a tesuji.

Problems for discussion:

  1. What happens if White plays "the usual move", invading at a, instead?
  2. What happens if Black answers W3 by blocking at b?
  3. How should Black answer W3, and what will the continuation be?

An unusual invasion?

This is a copy of the living page "MGP1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MGSOnKoreanGoBooks
TheMiniatureGoSchool


MGS - How to study

Path: Study · Prev: AngYueGoSchoolStudyGuide · Next: HowDoYouLearnJoseki

How to study go - some notes

On a kyu level, especially up to 10k, the most important thing to study is tactics. Strategy is much more difficult, and can be reserved for study at dan level.

There are several ways to study, but with the Internet, one possible way to improve is just to play, and to play a lot.

About the methods and exercises below, most important advice is: Do one exercise at a time. In go, learning one thing at a time is likely to make it more fun, and progress faster. Trying to learn everything at the same time will just make it more frustrating, and harder to see what you do wrong. And, experiment. Try new things! It is the only way you can learn.

Study methods

1a) Playing games

Undoubtedly the most important study method, especially if you have players around, or slightly above your own strength to play with. Playing both slow and fast games works well, and which is better for you is probably mostly a matter of which you like better. However, the following advice is usually given to new players: "If you play faster games, you have time to play more games." Insei and Japanese players in general have a tendency to play much faster than the games you would see on a regular club night at a European club.

Keys: Take the games seriously, and try to learn something from every game, even if you are playing quickly.

Exercises:

  1. If you have difficulty focusing on the whole game, focus on a specific stage of the game, say the opening, and try to make the most of it.
  2. Try something new! The 5-5 point in the opening, invading everywhere, trying to make thickness rather than territory. This is fun and a great way to improve.
  3. Count around 5 times during the game before you make important decisions. (Consolidate your win if you are ahead, and try to complicate the game if you are behind.)

Improves: reading, intuition, counting

1b) Teaching games

Getting teaching games, either at a local club, or on the internet, is a good way to improve.

Particularly, it enables the teacher to give targeted advice to the student, that you can't get through any other study method. The same is true for reviewing your own games with a stronger player.

Keys: Take the games seriously, and take special note when the teacher makes a move you don't understand.

Improves: all aspects, understanding of key concepts/ideas

2a) Tsumego

Problems, particularly life and death problems, is important, not only for the sake of learning to solve the problems, but also because it makes you stronger at reading, shape sense and tesuji. Most strong players recommend solving simple problems. Those are problems you can usually solve within 10-20 seconds, and if you don't get them in 1 minute, you flip the page to look at the solution. There is an important reason for this. At a basic level, the reason you don't get a problem is that you have misunderstood some fundamental idea/technique. Looking at the solution is the fastest, if not the most fun way to remedy this.

Keys: Try to solve each problem completely, without any doubts. If you can't do this, you are either not trying hard enough, or the problems are too hard.

Exercise:

Choose a problem collection that is easy for you (Graded Go Problems for Beginners volume 2 as an example) and go through it. You may take 2-3 sessions for it, but try to do it in a concentrated form. Record how much time you took for all the problems together, and your success ratio. (Be honest, only give yourself credit to the problems you solved without a doubt, don't be content with finding the first move, say!) Repeat again a few weeks later to test your improvement. Be careful to make sure you are solving the problems again, not remembering the solutions.

Improves: shape sense, reading

2b) Other problems

Other types of problems are worth studying too, most notably, tesuji and opening problems. Endgame problems can be useful too at a somewhat higher level.

Exercise:

Same as for 2a

Improves: shape sense, reading

3) Reading books

This is important when you start, especially if you don't have any teacher, but as you progress, it becomes less and less important. Simply speaking, books can tell you what a private tutor would, but not targeted specifically at you. However, there are around 10 books in English that are well worth reading. Particularly, books are good to read when you would not normally study go otherwise. On the train, before going to sleep at night. The same is true for problems.

Vincent: Do you have some specific recommendations when it comes to books?

Exercise:

1. Try to apply what you read in a book to your games. Be it tesuji, attack and defense, or endgame, try to spot and apply similar ideas. If you manage, great! If you don't see any situations like that, it is likely the material is not very important for your progress. If you feel you see similar situations, but can't apply the material, you are probably on the right track, if you keep trying, you will probably succeed.

Improves: all aspects

4) Studying pro games

For strong players, this is probably one of the best ways to improve, but it is useful also for beginning/intermediate players. It is important to study games on a real board, away from the computer. This will greatly enhance your "experience" of the game, and increase your concentration.

Velobici: Yang Yilun recommends not studying professional games until you reach dan level. Before that the game contains too much that the kyu level player will not understand.
minismurf: The method I always used, and recommend is: study what you enjoy studying, and you are likely to improve. Other strong players, and pro players have said the same. In any case, I think kyu players too can learn from playing through pro games.
Joonas Tyystjarvi: I've studied professional games at some level since I was about 15k, and I've certainly learned a lot from them. It's definitely not a wasted effort.

Exercise:

Try to memorize a pro game. The first times, 25 or 50 moves is enough. Then, increase to 100 or 150 moves for each game. Usually, you may stop looking at the game as the endgame begins, around move 150. In the beginning, try to choose simple games, without long ko fights etc. Later, you can choose more difficult games. To memorize the game, play it through once. Try to have a feeling of the moves, rather than to try to understand the reason for each move. Then play it through again, until you think you can memorize the first 25, 50, 100, etc. moves. It is enough to play through as many moves as you are planning to memorize each time.

Improves: shape sense, intuition, memory

Path: Study · Prev: AngYueGoSchoolStudyGuide · Next: HowDoYouLearnJoseki
This is a copy of the living page "MGS - How to study" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Referenced by
TheMiniatureGoSchool


MGS - On Korean Go Books

Keywords: Books & Publications

The whys and whats of Korean books...

Since discovering the wealth of go books in Korean, [ext] available from Het Paard, or by importing directly, I have become a frequent reader and follower of these books.

It has even gone so far as for me to learn some basic Korean to be able to read these books, and chat with the friends I will meet in Korea when I go there to buy more books.

Here, I will tell you why you should get Korean go books, which ones you should get, and why you don't have to learn (all that much) Korean to be able to "read" them.

The basic reason is very simple, so I will state it as a fact:

Fact 1: Korean go books are better than their English counterparts (in my highly subjective opinion). Our next fact will only contribute slightly

Fact 2: The author has read or glanced through most English language go books.

The only reason that you should NOT get Korean go books is summarized in the last fact:

Fact 3: A go book in Korean will (usually) teach the reader each thing only once.[1]

So, for most text-books, you can not use them for learning by repetition, but only as a source of ideas.

...and the whichs

In a few days, weeks, months or years, depending on your frequency of collecting, your bookshelf is full of Korean books. But one little problem remains: Which books should you buy?

The answer here is not so hard either, because the Hankuk Kiwon (Korean Baduk Associasion) has released a wonderful series of 23 volumes(1 still unpublished) covering every aspect of Baduk. Beware though, the books are all cover topics that stronger players will benefit from. This is not saying that they are useless to intermediate players.

If you like, you may see the following as a complement to the excellent reviews by Robert Jasiek (who, amazingly enough, draws the conclusion that the text in most Korean books does not require reading to understand the book, although he doesn't know any Korean).

1. Maeg Dictionary: (ISBN: 89-7990-002-3) A tesuji book, not comprehensive, but difficult even for the dan player. Most patterns are solvable within a minute or so, but although there is nothing really hard in the book, it is an excellent compilation of commonly occuring patterns.

2+3. Dictionary of jungsuk (현대정석): (ISBN: vol 3: 89-7990-025-2) Part of volume 2 is translated to English as Jungsuk in Our Time. The star point joseki covered in the 3rd volume are very interesting as well.

4. Master of Haengma: (ISBN: 89-7990-014-7) A book that belongs in every go players library. Haengma, the concept of making good shape on the whole board, is poorly understood also by dan players, but even a 10k has a lot to benefit from reading this book.

On making light and flexible shape, on avoiding korigatachi and in general, on looking at the whole board. The one problem with this book is that it contains few "standard" patterns, something that Dictionary of Haengma (not discussed here yet) and Dictionary of Basic Shapes (also avoided here) does in excess.

5 Choice of jungsuk (정석선택의 기로): (ISBN: 89-7990-094-5) A nice book, that for most people will be more interesting than the 2 previous volumes on joseki. Tries to teach how to choose the right joseki, in various positions. In a sense, this book is much like "The great joseki debates", but with somewhat drier text, and lots more examples.

As a foot-note, "The great joseki debates" is one of my favorite English go books, ranked right up there with "Lessons in the fundamentals" and "Attack and defense"

6 Modern poseok: A difficult book, that will mostly show the poseok from pro games and discuss some scope for variations, and pitfalls in the various fuseki patterns. The strategic level seems very high to me, and while I could imagine playing some of the fuseki, the discussion is usually way over my low-to-intermediate-dan-level head.

7 First 30 moves in the opening: As far as I can tell right now, there is absolutely no reason to get this book(but I do have it). It has some examples from pro games, but it seems they always end right when it's getting interesting, sometimes right when a big fight is going to start. A strange book!

8+9 Practical life and death problems: This book is very nice, but sometimes very frustrating if you are used to regular L&D books. The book contains a number of patterns, in problem format, stating white or black to play. But, and this is a big but, the problems are of the kind "black to play and find the best move". It may turn out that with the best move, black can not live, but perhaps leave certain aji on the outside.

Anyway, as a conclusion, this is a must-buy for any serious low-kyus or dan players. The 2 books together cover 600+ problems, including lots of commonly occuring carpenter squares, L shapes, and side invasion patterns.

11. Judgement: Contains examples from pro games, with examples of how to count the game. Usually, each game is covered in 3 stages. Usually, the phases could be seen as 3 phases of wrapping the game up for the player who is ahead at move 70 or so.

And this is the problem with the book. One player(the strong pro who is ahead) turns out to be 5 points ahead 70 moves into the game, and decides to wrap the game up. So he plays only "simple territorial moves", to avoid giving the other player a chance. A lot of the diagrams and commentary is like this, and is very difficult for a not-too-strong amateur to follow.

The following three books, by Lee Chang-ho and Yu Chang-hyuk respectively, are absolutely excellent. They are probably the two subjects that benefit the most from the exposition of only presenting a number of well-organized examples.

12+13. Invasion and reduction (침투 와 삭감): (ISBNs 89-7990-043-0, 89-7990-070-8) My favorite source of ideas for making interesting moves over the last few months. Presents a number of examples of interesting invasions in difficult positions, always taken from pro games.

Beware: Over-all, the two books show around 100 examples. As a first estimate, 20 of these examples are "standard" moves, that a 5k or 10k could recognize from their games, or from English language go books. Most of the examples are "pro moves", found specifically when the standard move doesn't work.

As a first example from the book, look at MGP1.

15 Attacking Know-How (공격 노하우): (ISBN 89-7990-075-9) On every possible way to attack a group, with examples only from pro games, and lots of well-chosen variations. 50+ positions discussed, over almost 300 pages. Just like volume 12 and 13, an excellent source of ideas and inspiration for your games. Mostly dan-level!

18 Soksu clinic: (ISBN: ....) Soksu means bad move, in the sense that it is aji-keshi, inefficient, or otherwise not the best move. So this book will try to remove that kind of moves from your game, and teach you to play suji.

Examples include playing atari to remove aji, pushing from behind, pushing the opponent on the 4th line.

Toward the end, a lot of the examples are taken from pro games, but sadly enough, the diagrams are not as well commented, so you will need either to trust your diagram reading skills to be at least a few dan, or to know quite a bit of Korean.

22+23 Endgame Techniques: The first disappointment in the series is these two last books. Spending ten pages going through some principles for the endgame, then the other 400 or more on end-game tesuji, one pattern per every two pages.

The level is mostly low kyu to dan level, but the book just can't compare in interest level with most of the other books in the series. The endgame, by Davies is still the best general book I have seen on the endgame.

[1]: Velobici: I dont understand this. Why is once better. We learn by repetition. Teaching the reader each thing only once is the opposite of the way we learn which is seeing a new idea in several contexts, trying to use it, failing, understanding through why the attempt failed thereby gaining additional knowledge of the idea in the proper context, till finally we can employ the new idea correctly.

minismurf: This was mentioned as the one reason NOT to get Korean go books, as I now emphasised above. For a 10k, it may be purely destructive to see off-beat moves, giving the opponent territory on the fifth line for a giant moyo, say. But it may also be a great source of ideas. We should not dismiss that the Koreans are by far the strongest players in the world.

Charles South Korea would have more pros in the world top ten than any other country, I suppose. In order to understand more, one has to understand various effects: particularly opening research and 'secret weapons'; and the timit limits. Of course their training programs leave all others in the shade, too.

Juan: I have been unable to find "Master of Haengma" on any of the online bookstores. Just out of curiosity, where can you purchase (in the US) this book? Thanks!

Anon: yclwaller.com has copies, but they ship from Korea. Possibly, also [ext] http://www.aladdin.co.kr has copies, if you can read Korean (I believe they have an office in the US also).

Bob McGuigan: The yclwaller address goes to a web page which says that Waller's go book business is closed indefinitely. The U.S. address for Aladdin sends you to the same page as the Korean one.

Juan: So no sources in the US, or at least in English? As Bob wrote, Waller's is out of business, and Aladdin's site is only in Korean. Thanks!

Bob: One possibility is to find someone who reads Korean to help you use the Aladdin site. If you have the ISBN number it should be possible to order the book.

Velirun: With the saddening loss of Waller's, I have decided to attempt to fill its shoes. I have opened an online baduk book importing site, now at [ext] http://www.badukbooks.com.

wetnose: I had been considering doing something like this...but how many people would be willing to buy (in the US)? It's a problem of logistics...Velirun, it'd be cool to work with ya ^^

UPDATE: I was working on translated books, but have no capital, so that's kinda dead. 2nd UPDATE: starting up in summer; suggestions as to books (or one very good book)?

Velirun: I've gotten a fair number of orders so far - enough to justify keeping the shop open, and developing my site a bit more.

jfc: I want the KoreanProblemAcademy books. Can you get me these? I'm little confused by the fact that the KoreanProblemAcademy lists two ISBNs for each book.

wetnose: The 2nd ISBN for each book is the same so maybe it's a ISBN for the whole set.

Ectospheno: What I find interesting is that the KoreanProblemAcademy books I purchased do not match the problems on GoBase.

This is a copy of the living page "MGS - On Korean Go Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
KoreanGoBooks
TheMiniatureGoSchool
posting:4215


MGS Go Trip to China

Introduction

Important: (Update 1 December) Another bigger and better trip will be organized next summer. All new information can be found at [ext] http://gongames.com/china/

By Carl Johan Ragnarsson, 3d in Sweden, minismurf(5d) on kgs.

Together with Michael Yao (5d in Sweden), originally from China, I have discussed arranging a go trip to China, during the summer.

The preliminary information here and to our clubs in Sweden shows that there is enough interest to arrange such a trip.

If you are interested, feel free to mail me at china@gongames.com and I will put you on the mailing list.

Already, around 15 people are registered.

This is a copy of the living page "MGS Go Trip to China" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
TheMiniatureGoSchool
VelirunsGoBlog


MGSGo Trip To China/ Discussion

Sub-page of MGSGoTripToChina

TIME TO DELETE THIS PAGE!

This is a copy of the living page "MGSGo Trip To China/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


MGT

Keywords: Software

MGT was an early SGF [1] program. The MGT program was originally developed to be a companion for the series, "From My Go Teacher" which is a collection of problems and study material that can still be found on the net.

It used ASCII graphics for displaying the board not much unlike the syntax SL is using today.

Related links:

  • WinMGT, an SGF program for Windows. Actually it is only sharing the same name, but not the developers or any code with the original MGT program.
  • MGT at Debian: [ext] http://packages.debian.org/unstable/games/mgt.html (temporarily down on 2003-Dec-12)
  • MGT reference manual (for the unix version): [ext] http://olympus.het.brown.edu/cgi-bin/man2html?mgt+6, a tool to view a edit MGT files

[1] Note: the file format was not called SGF back then, but was just the file format of Smart Game Board?, a Mac application developed among others by Martin Mueller and Anders Kierulf.

This is a copy of the living page "MGT" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEditingPrograms
MultiGo


Miai

Path: Endgame · Prev: SenteSente · Next: Tedomari
Path: GoodPlay · Prev: Kikashi · Next: Myoshu
Difficulty: Intermediate Keywords: Tactics

Chinese: 见合 (jian4 he2)
Japanese: 見合い (miai)
Korean: 맞보기 (mat bo ki)

Table of contents
Definition of miai
Examples
Equivalence
See also:
Table of diagrams
Miai (life and death)
Example 2 (a)
Example 2 (b)

Definition of miai

The Japanese go term, adopted into English, miai denotes that a player has two different options at his or her disposal, such that, if the opponent takes away one, the player can take the other. Typically, if one player takes one option, the other player will take the other. Also, it typically does not matter which player gets which option.

Examples

Miai (life and death)

For example, in this diagram White lives because if Black plays at a, White plays at b; and if Black plays at b, White plays at a, in both cases making two eyes. Unless Black plays here as a ko threat, we expect that this position will remain until the final stage of the game, when one player will get a and the other will get b, even if White plays first.

We say that a and b are miai for two eyes. In general any such situation where when one player takes or prevents one of two options, the opponent will play the other, is called miai. In English, the points are sometimes said to reflect each other. (Think of a see-saw.)

This might be the case in a local position like this, but also in more general, strategic concepts. For example, if Black has a large moyo which White can reduce or invade from two sides, the two invasions might be miai. For another good example of miai, see wariuchi.

Example 2 (a)

If Black plays B1, White plays W2, for a net local score of zero.

Example 2 (b)

Or White may play W1 and Black B2, also for a local score of zero.

We expect one player to get one play, the other player to get the other, for a net local score of zero. The plays are miai.

Equivalence

Note that equivalence is an important aspect of miai. In miai positions, both the points are about the same in value, but they may not be exactly the same.

Usually, it is better not to play out miai points without additional reason. For example, in the situation above, a black move at a or b is sente. But playing it in the middle game is a loss of a ko threat which might prove to be decisive for the outcome of the game.

kritz An associate from Japan informed me that this also means "arranged marriage." We need to be careful with this one I think.

Clarification The word for arranged marriage uses the polite prefix: omiai.

See also:

  • Miai in the fuseki
  • Miai in the End Position
  • Miai in problem solving
  • Miai in the endgame: mutual damage
  • Miai exercises
  • For a very nice problem concerning the use of Miai, see Snow White In The Dark Woods
  • Dots Go, which usually implicates heavy use of miai and can help to get familar with "higher order" miais

Contributors:

  • Bill Spight
  • Holigor
  • Dieter
  • Dave Sigaty
  • Nando
  • Velobici

This page was Wiki Master Edited by Dieter from the old page.

Path: Endgame · Prev: SenteSente · Next: Tedomari
Path: GoodPlay · Prev: Kikashi · Next: Myoshu
This is a copy of the living page "Miai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
GoodPlay

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Connection
BentFourInTheCorner
Temperature
Kosumi
MutualDamage
Pincer
Strategy
SplittingMove
DotsGo
DoublePurposePlays
SnowWhiteInTheDar...
MiaiInTheFuseki
MiaiExercises
MiaiInProblemSolving
KoThreatPlayingOrder
Unsettled
Clamp
BentFour
CaptureThreeToMak...

Homepages
AshleyF
Diminate
Heresiarch
Oryx


Miai counting

Difficulty: Intermediate Keywords: EndGame, Theory

Miai Counting is a method to assess the value of a move.[1] [3] It assigns a count to the position, and a value to a play in the position. The value of the play is how much it gains, on average, if it is a gote or reverse sente, or how much the reverse sente would have gained, if it is a sente. It indicates the significance, importance, or priority of a play.[1]

In a position whose value does not depend upon ko threats, the miai value of a play is given by:

M = C/T

C and T are found by comparing the count and LocalTally when (1) Black plays first and when (2) White plays first

The net count C is given by subtracting the count in situation (2) from that in situation (1). For non-kos C is the same as the Deiri Value of the play. The net Local Tally T is found by subtracting the Local Tally in situation (2) from the Local Tally in situation (1). Here the Local Tally is (the number of stones Black played) - (the number of stones White played) in the position.

In a gote play, the first player plays an extra stone, while in a sente play, the players play the same number of stones. Hence, T=2 if a the position is gote and T=1 if a play is sente.

Example diagram (gote)

In this example[2], the count is 2 (Black has 2 points more than White) and the miai value is 1.

Black's play

Black's hane-connect shifts the count to 3 points.

Reuven - Why is it 3 points? Did you mean that white'll play to get 2 eyes after it? But the group seems to be free - Not surrounded - Or should we assume that it is, since it's the endgame?

Eratos - I think it's 3 points because now Black has 8 points of territory, but White has 5. 8-5=3. The confusion probably lies in the use of the word count. From lower down the page, count refers to the game score, where value refers to the miai value, the subject of this page.

Bill: By convention[2] the White stones are alive as is. As Eratos says, the score difference is three points. Count is a more general term than score, however. You can count a non-terminal position that does not yet have a score.

White's play

White's hane-connect shifts it to 1 point.

Each play gains 1 point.

Example diagram (sente)

Here the local count is 0. Each side has 5 points.

Example diagram (sente)

W1 is sente, threatening to connect to the two white stones.
Each player has made one play, for a net tally of 0 plays, and the count remains the same.

Example diagram (sente)

B1 is reverse sente, gaining 1 point.

We call the sente a 1 point play, too, because it becomes urgent for White to play it when the size of other plays (ambient temperature) nears 1 point, and Black threatens to play the reverse sente.
Note that a 1 point sente and a 1 point gote by miai counting have the same urgency.

Another example of miai counting is given in Value of a Monkey Jump.

Comment: You can compare miai values directly. In general, you make the play with the largest miai value. Also, miai values add and subtract like ordinary numbers. Neither is true of deiri values. -- Bill Spight

Question: Do miai values take sente/gote into account?

Answer Bill Spight: Yes. You do not have to make any alterations to compare the sizes of sente and gote plays using miai values.

Harpreet: I tried to understand this from the Value of a Monkey Jump page but couldn't. Are there any books that teach miai counting? Am I correct in thinking that The Endgame book teaches deiri counting? From what is written above it sounds to me like I should learn this miai counting stuff for purposes of taking into account sente and gote. Is deiri counting more normal? Perhaps that is why it is taught in the The Endgame. I'm trying to make less sloppy endgame plays and I would just like to learn how to count values better and order moves better but between miai, deiri modified by sente, gote I'm not really sure I know what I'm doing.

Charles Matthews Since a number of people seem to require further explanation, I'm adapting and moving here part of an article from Gobase:

Miai counting - ratio explanation.

RobertJasiek: What about positions in that passing is best for both players? Is the miai value 0 then? If it is undefined for those positions, then I would like to define: The miai value is 0 then. Or should we rather leave miai value undefined then and refer to the temperature being 0 instead?

Bill: If correct, and not dictated by a ko or superko prohibition, a pass is worth 0 or less (down to -1 by territory scoring). See pass stones, AGA rules, and Spight rules for when a pass is worth -1.

The miai value of a gote is how much it gains, on average. If there is no penalty for an unconstrained pass, it simply leaves the board position unchanged. The value of the position is unchanged, and the gain is zero.

See Counting Crawls.

The Japanese amateur Sakauchi Jun'ei is credited with some of the development of miai counting.

I just read most of the miai-counting pages and it is really confusing: there seem to be no clear definition of 'value' and 'count', or people use 'value' instead of 'count'. I need a clear formula for both. Also, suppose you have the miai value and the miai count, which one is most important? What is the relation between the two?

Bill: We do not say miai count, we say miai value. The count is either the local score or a score-like value. The miai value is the difference in count between two positions divided by the net number of plays between those positions. These positions are the stable followers of the original position. A stable follower has a smaller miai value than the original position. There is an apparent circularity there, but you do end up with scorable positions, where the process stops.

See miai values list for the beginnings of a list to support endgame calculations.

An application with all the calculations would be very helpful, and I suggest this problem (problem 365 of [ext] http://www.goproblems.com Is this allowed?). I tried to solve it with miai counting but even if I know the solution, I can't figure it out. Thanks!

Black to play and win!

For the same question see Practical Endgame Test 8 and the solution is at Practical Endgame Test 8 / Analysis.

[1] Charles I think the development and discussion of the miai values list indicates clearly that miai values are attached first to positions, by means of pairs of sequences (best play for Black/best play for White).

Karl Knechtel See also the Miai values list / Discussion.

[2] The example is not a full board, but part of a board. The stones framing the example are alive. That is a convention started in Mathematical Go, by Berlekamp and Wolfe.

[3] aLegendWai: The author doesn't explain how to calculate a lot of figures. Beginners who don't know how the figures are calculated should read this one first:

  • miai counting made easy
  • Discussion

This is a copy of the living page "Miai counting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MiaiValue
MiaiValues

Paths
Endgame

Sub-pages
Discussion

Referenced by
DeiriCounting
Komaster
Temperature
AmbiguousPosition
DoubleSenteIsRela...
HowBigIsThe6Point...
MutualDamage
DoubleSenteGainDi...
SpightRules
KoThreatPlayingOrder
Komonster
Chilling
AmbientTemperature
KoThreatFunctions
StableFollower
WhenToPlayARevers...
HalfPointKo
LocalTally
RealHalfPointKo
SizeAndSafetyOfTe...

Homepages
BrianMarshall
MAsterdam
Sebastian


Miai counting - ratio explanation

Keywords: MiddleGame, EndGame, Strategy, Theory

On Counting and Conventions (Deiri, Miai)

You really must count something during a serious ko fight, if only to check that the overall position is so one-sided that you can ignore any threat. Global counting of the game is required for intelligent play.

When introducing actual numbers into discussions of localised sequences, one has to get straight the possible scale or counting conventions. This can't be done without a little careful thought. You can skip the rest of this page, or read another treatment (deiri counting, miai counting), if it turns out that you don't like my style of explanation.

There are actually three concepts one needs, related in such a way that one can define the third in terms of the other two. Local tally simply counts the balance of stones played or added during a local sequence. So-called deiri or swing counting can serve as the second. Exhibit a local situation S, with rival outcomes after Black and White plays; and count the points difference that makes as best one can.

That is, we have to hold in our mind two positions, corresponding in tally to SB... and SW... with a few stones added, and differing in value to the players by a measurable amount, called the swing, or traditionally the deiri count. We can make the definition

miai count x tally difference = deiri count. [1]

Therefore, as long as the tally difference (difference in the number of additional black and white stones) isn't zero, the miai count is deiri count/tally difference and represents how hard the added stones work in the comparison of positions. The miai count is the number telling us per play how much Black or White gain by investing in this part of the board. This is valuable information if it is available, even approximately.

Miai counting for straightforward gote plays comes to comparing SB and SW results (Black takes gote, versus White takes gote) and dividing the swing made by the tally difference, two. Therefore what is ordinarily called a 12-point gote endgame move is also properly treated as a six-point play, miai counting. It is miai scores that compare directly.

One-sided sente plays correspond in this equation to tally difference equal to one: if an endgame play is Black's one-sided sente, you should compare positions starting from S which are like SBWBW...BW with positions SW in which White prevents Black carrying out the sente continuation. The tally difference is therefore one play by White. So, for one-sided sente plays, no need to state the convention used. For double sente plays, the miai value isn't computable because the tally difference is zero. Those correspond in practice to urgent and volatile situations that both players covet.

Pedantic note about scoring method: Chinese-style (area) scoring will give miai counts that are consistently higher by one than Japanese-style (territory) scoring. Evidently that makes no difference when miai counts are compared to see which is larger. Deiri counts will change therefore according to the tally difference. Unless a play is of small value or a very precise count is required, it is safe enough to disregard differences between methods. Of course if you insist on exactness you must specify a method.

The traditional names 'deiri counting' and 'miai counting' are often found unintuitive, not least by this author.

Charles Matthews

Indeed. I have no idea what miai counting has to do with miai - Karl Knechtel

It could be that two moves are only truly miai when they have the same miai value. In the end game, this means that they literally cancel each other out. In the middle game, the term is used a little more loosely. - Bildstein

Lightly adapted from [ext] http://gobase.org/studying/articles/matthews/ko/part6/ .

[1] In the form, Miai value = swing / tally, if swing is measured in points, and tally is measured in stones, Miai value is literally points per stone. The area with the largest miai therefore is the area where your store will get you the most points. I feel like this point ought to be emphasized. Maybe in the main article as well?

erikpan - upon reading this last footnote, the whole idea of miai counting fell into place for me; so thanks for that - I agree, you ought to emphasize that in the main article because it's a nice way of putting it :)

This is a copy of the living page "Miai counting - ratio explanation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiCounting
LocalTally
MiaiValuesList
TemperatureAndTer...


Miai counting made easy

Keywords: EndGame, Theory

Miai counting is a technical go concept, useful for evaluating exchanges. It is not so much a tactical guide as a tool for decision making. It treats go as a series of trade-offs, one could say, rather than a single conflict.

If you know what the ideal local play is in each case, of a number of options, then miai counting may well help. It is very useful in the endgame. Unlike other counting methods, it is mainly concerned with the relationship between points gained or lost and moves spent. Miai counting produces a number for each exchange: the larger the number, the more urgent. Urgency in go is linked to priority; so the first thought is that you should normally play in the largest place.

Deiri counting (a.k.a. swing) and local tally are in a sense simpler concepts. You could read about those, before proceeding.

To calculate miai value for an exchange, first you need to calculate both the swing and local tally difference that result from the exchange. So you simply divide swing by local tally difference, and there's your answer. So

M = S/T

where M is miai value, S is swing, and T is local tally difference. (Now if T = 0 there is an obvious problem, but this as much as anything tells us something in go terms.)

Local tally difference is easy to get from the two local tallies of stones played in the miai exchange depending on who plays first (not stones already in the area), but the name is a little misleading. In math terms, you might call it an absolute difference, because you don't get negative numbers.

Basically, you treat black as positive and white as negative (so BB is 2, and W is -1,and BWBWBWB reduces to B which is 1), subtract the two numbers, and throw away the minus sign if it comes out negative.

Let's look at a simple gote/gote example: whoever plays first will play one more stone, so black plays first = B = 1, and white plays first = W = -1, and so 1 - -1 = 2.

double gote

double gote (black plays first)

double gote (white plays first)

So this yields a 1 point territory reduction for whoever plays first, making a swing of 2 points. We've established that the tally difference is 2, so swing/tally diff. = 2/2 = a miai value of 1.

Now, in a sente/sente (double sente) the tally difference will be nil. Divide by zero doesn't make sense, and neither does miai value for a sente/sente exchange. However, it does hint that these exchanges are very urgent (of course, sente is relative, and you can evaluate a double sente as a gote move to compare).

For sente/gote situations, the tally difference will be 1, so the miai and swing values will be the same.

You get thirds from simple, unthreatening ko situations.

unthreatening ko

In this case, the swing is 1 point. White can play 2 moves to make one point in a capture, or black can play 1 to prevent a capture. So the tally difference is 3. Miai value is 1/3.

And then it gets tricky...

So far, I've been assuming that there's only one miai point: that after the first play, either no answer is required or the answer becomes more urgent than playing in the first place, so the other player has basically no options. That makes the calculation simple, but it's not always true.

How to factor in branches, coming soon...

Maybe Miai Counting With Trees will help?

Interesting Stuff

Miai Counting main entry

More on the Half-point ko

Various common miai values: Miai Values List

How those fractional points can matter: Numbers

A rather in-depth [ext] gobase article which explains the value of such techniques in the context of a ko fight.

/Discussion

This is a copy of the living page "Miai counting made easy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
MiaiCounting
LocalTally
MiaiValuesList/Di...


Miai Counting/ Discussion

Sub-page of MiaiCounting

jfc: can someone please provide a straight forward algorithm for figuring out the miai value of a position?

Given the discussion on the Miai Counting page it seems as if such an algorithm is possible but being a new comer to this topic I am not yet ready to give it a try myself.

I'm guessing the that miai value of a move (or play) is the change in the miai value of a position before and after the play.

aceofspades: I was wondering about a miai-value algorithm as well, or at least a program. However, I still don't fully understand how the definition of miai values works, so...I'm empty on both counts, although I might be willing to try to make a small tool if someone comes up with the algorithm.

This is a copy of the living page "Miai Counting/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiCounting


Miai Exercise 1

Difficulty: Advanced Keywords: Life & Death, Problem

This exercise comes from Mingjiu's Ing Goe lecture on 11/27/05.

This is a tsumego about miai. See Miai Exercises

White to kill

/Solution

Problem source

This is a copy of the living page "Miai Exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution
Source

Referenced by
MiaiExercises
GokyoShumyoSectio...
DanExercises
XuanxuanQijingPro...
JaredBeck/PageList


Miai Exercise 1 / Solution

Sub-page of MiaiExercise1

White to kill

White to kill

If B4, white can simply play W5.

White to kill

Black's eye is false

White to kill

If B4, white must play W5, a hard move to find.

White to kill

Black cannot push at a

Variation

This is a copy of the living page "Miai Exercise 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Source

Referenced by
MiaiExercise1


Miai Exercise 1 / Source

Sub-page of MiaiExercise1

It appears that there are several variants of this problem that appeared in classical texts.

White to kill

This form of the problem is from 《仙机武库》 and titled 金印 (jin1 yin4, ancient golden coin).

White to kill

This variant appears in the Xuanxuan Qijing.

This is a copy of the living page "Miai Exercise 1 / Source" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
XuanxuanQijingPro...

Paths
XuanxuanQijingPro...

Sub-pages (up)
Solution

Referenced by
MiaiExercise1
DanExercises
XuanxuanQijingPro...


Miai Exercise 2

White to play! (japanese rules)

A small miai example ;)

/Solution

This is a copy of the living page "Miai Exercise 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
MiaiExercises


Miai Exercises

Miai denotes that a player has two different options at his or her disposal, such that, if the opponent takes away one, the player can take the other.

See also: Problems and Exercises

  • Tsumego
    • Miai Exercise 1
    • Miai Exercise 2

This is a copy of the living page "Miai Exercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Miai
ProblemsAndExercises
MiaiExercise1


Miai in problem solving

Miai is not only an observation, something nice-to-know. Miai can be an effective tool when looking for a move. One cannot assume thoughtlessly that two moves are miai, but doing so can lead to the right move, and reduce the amount of thinking over a problem.

Example 1

Miai

This diagram comes from Gokyo Shumyo, Section 1, Problem 1.

When White plays W1 (mistakenly), an eye is created at the circled points. It is obvious that White could make a second eye at a if White was able to play at B2.

So Black plays at B2 in order to prevent that. This is quite an obvious move for Black.

Miai

If White plays at W1 here (mistakenly), the right place for Black to kill does not jump to the eye as easily as in the previous diagram.

Each of a, b, c and d deserve several seconds of thought... unless one thinks of the concept of miai.

If we think of the previous diagram - where White d was answered by B1 - we might assume W1 and d to be miai, and answer W1 with Black d:

Miai

At this stage it is again obvious that, if White plays a, Black plays b.

So if White plays b first...

Miai

... Black answers at B4 - again using miai reasoning.

The shape is a bent four in the corner and White is dead.

Example 2

Miai is indeed great for players with poor reading abilities. Here is a small example found in a Chinese tsumego book:

Black's best move?

The goal for Black is to separate the white stones.

Obviously, this would generate a big profit for Black (territory in the corner and prisoners). How?

Double miai

B1 is the suji making respectively miai of a and b for connecting black+circle to the upper black group, and miai of c and d for cutting.

Of course, these points aren't strictly equivalent, since both players now want a and c in order to minimize loss/maximize profit. This is a mere detail compared to what is at stake.

But it does provide an "additional reason" for playing it out. If played out correctly, each player will get one play of a miai pair.

In this example, because it will be White's turn, we expect that White will seize a and c, leaving b and d for Black.

This is a useful example that shows the use of miai for attacking in a not-so-basic position.

This is a copy of the living page "Miai in problem solving" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Miai


Miai in the End Position

Keywords: Tactics

miai

Black can only capture one of the white strings, the other will come to life.

This is a copy of the living page "Miai in the End Position" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Miai


Miai in the Fuseki

Keywords: Opening

The concept of miai is important in the fuseki as well. Playing situations that contain miai assure one of being able to achieve at least one of two aims regardless of how the opponent chooses to counter your strategy.

Example 1

Black's strategy

In this common fuseki, Black chooses to play against White's position on the left instead of continuing to develop on the right, for example by forming a sanren sei by playing B1 at a. When White answers with the common attachment at W2, Black plays the joseki of B3 and B5 and finishes with the high extension at B7. The modern popularity of B7 instead of the alternative play at b is attributed to Takemiya Masaki and is based on a miai strategy.

c and a are miai

Black plays 7 in order to increase the value of a follow-up at c. Black then considers c and a on the right to be miai and is content to play whichever White does not take.

White chooses the left

White chooses to counter Black's intentions on the left so Black makes a sanrensei on the right side. To play like this Black must be willing and able to handle the White invasion at a.

White chooses the right

Here White decides to prevent a black formation on the right and splits the side with the wedge 1. As a result, Black is able to follow up on the right by approaching White's lower left corner at 2 and White will probably answer with something like 3.

Note that White 1 is also a typical example of miai. The follow-up here is for Black to play against the white stone with either a or b and for White to reply with an extension in the direction away from the approach stone. Since both directions are open for White (are miai) there is no urgent play on the right side for Black at this time. The future course of the game may make one direction or the other more valuable. If that happens the miai situation disappears and the right side will become more urgent.

tderz Good that someone writes that (miai a<->c).

I saw this example in a Chinese book and got the impression that you have to play a in this position.

Example 2

Joseki

In this joseki, a and b are seen as miai to provide a secure base for the Black stones.

Example 3

Wedge

After W2, a and b are miai in order to ensure a base for white on the upper side. (see wedge for more explanations).

The equivalence of the left and right side is much less clear here than in the examples on the miai page. There is no simple calculation this early in the fuseki to show that a play on the left and a play on the right have the same value. In professional play that equivalence has to be demonstrated over the board. In the fuseki above there are professional examples of White choosing both the left and the right with no clear advantage from either choice. For the moment, we can consider them miai (until someone comes along with an approach that demonstrates otherwise!).

Dave Sigaty

See miai in the fuseki statistical analysis for detailed discussion of that point.

This is a copy of the living page "Miai in the Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Miai
FusekiPages
MiaiInTheFusekiSt...
MiaiStrategy
MiaiInTheFusekiSt...


Miai in the fuseki statistical analysis

Path: StatisticalAnalysis · Prev: CrossHoshi · Next: WidestPath
Keywords: Opening

Moved from Miai in the fuseki

The position under discussion

Dave Sigaty:

Update - When I wrote the comments on miai in the fuseki I was basing it on materials in Otake Hideos Fuseki Theory which was published at the end of 1986. The final sentence turns out to be rather fateful since it seems the pros have meanwhile demonstrated that the left and right side here are not miai!

Analyzing this variation using the program Kombilo and the game collection from the Go Games on Disk CD (January 2002 update) the following history of the variation can be charted:

  • First appearance November 1983 in the Honinbo League game between Takemiya (Black) and Takagi Shoichi.
  • Appeared a total of 65 times between 1983 and 1995.
  • In those games White played in the middle of the right side 42 times and won exactly half of the games.
  • White also played on the left side in 16 games but won only 25% of such games.
  • Various other moves were played 8 times with no special trend in results.

The variation does not appear in the collection at all in the period 1996-2000. It was played once in May 2001 but this appears to have been an isolated incident.

It appears from this that the white play on the right side was superior to the alternative choice on the left. However, once White played on the right, Black could not do better than equal results. Since it is Black that initiates this line, the disappearance from top level professional Go after 1995 seems to reflect Black's dissatisfaction with his results.

One last interesting point. The left and right were officially viewed as miai from the first (hence Otake's inclusion of it as an example of miai in a book for amateurs written in 1986!). However, the choices made between the left and right were not balanced in actual play. The professionals first concentrated on splitting the right side. The play on the left came later (because the right side failed to yield an advantage?). Of the 16 games where White played on the left, 14 were played in the 90's and 2 were played in 1995 shortly before the variation fell out of favor.

Andre Engels: Using the database from MasterGo, I interestingly get to somewhat different results:

The 'first game' is not in that database, the first game in the database with the position is from 1985.

From 106 games, the right is played 61 times, the left 32 times. There is a third somewhat important move, namely a with 6 occurences. Unlike the GoGoD database, MasterGo shows the left (white wins 41%) not to be worse than the right (43%) in winning percentage, although in number of times played the datasets are similar. The other moves score lower (a scores 17%, the other moves combined 14%).

Most important difference is that the sequence DOES occur after 1995 - there is 1 game from 1996, w from 1997, 2 from 1998, 1 from 2000 and 1 from 2001.

Also, there is much less of shift from right to left than in GoGoD. For the period 1985-1989 I get right 25, left 5 (actually 26 and 6, since 2 other moves were played once, one on the right and one on the left). For the period 1990-1992, the left takes the majority - left 21, right 15, others 1. In 1993-1995 it loses terrain, mostly to a - right 16, left 5, a 5, others 4 (of which 1 should be counted among the right). From 1996, the right seems to get the preference again - right 5, left 1, a 1. Thus, after the shift from right to left, there seems to have been a shift back to the right, as well as the emergence of the immediate invasion as a third alternative.

Charles I don't have Master Go to check; but GoGod has quite a high proportion of Korean games in the hits. Geography often matters, in opening fashions.

Path: StatisticalAnalysis · Prev: CrossHoshi · Next: WidestPath
This is a copy of the living page "Miai in the fuseki statistical analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Sub-pages
Discussion

Referenced by
MiaiInTheFuseki


Miai In The Fuseki Statistical Analysis/ Discussion

Sub-page of MiaiInTheFusekiStatisticalAnalysis

Old discussion

Dieter: This is the statistical analysis of one board position which attempts to illustrate miai in the fuseki. Its singularity and its apparent miailessness make the page titles misleading. I'd change both into something including "example 1".

This is a follow up statistical analysis of a well known example of miai in the fuseki from a book (also quite well known - at least in Japan) on the subject by Otake, as I mentioned on the original page. Perhaps after you supply examples 2 and 3, we can discuss the structure of a new expanded treatment of the topic. Meanwhile I can't say I am pleased with what you have done. DaveSigaty

Dieter: I didn't do anything. I just made a comment before acting: I haven't since. The reconstruction of the page wasn't my doing.

Dear Librarian: Whatever the merits of moving this material here, without more context it is hard to follow. With perhaps some exceptions, you should assume that each hypertext (Wiki) page is an entry point, and should make sense as such. (If it is not now an entry point, it may become one later.) When you do split off a page like this, include enough context to retain intelligibility. Don't rely upon the original author to do so.

Thanks,

Bill

Dieter: I was the librarian, and I didn't do anything. We owe the move to Charles I think.

Charles Yes, it was me. It could obviously do with a diagram being copied from the original page.

This is a copy of the living page "Miai In The Fuseki Statistical Analysis/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Miai Strategy

Keywords: Strategy

Miai strategy means playing so as to leave your opponent with a miai situation. Whatever option he chooses leaves you with an equally good option (or one that is only slightly worse). It is related to the concept of tedomari.

See Miai in the Fuseki.

John Fairbairn Intriguing. I would have said playing so as to leave *yourself* with the options. I wonder whether there's a practical difference depending on whether you view it as him, me or both.

Rich: This seems confusing to me, too; while you're leaving your options open until later to decide which is the best play for yourself, you're doing exactly the same for your opponent too. It's an interesting idea, but how does it work well in practice?

HolIgor: There should not be a page on SL without a diagram.

Classic example: wariuchi

In this basic situation it is difficult for black to decide from which side to press on the right. Black waits playing B2, for example. White can make a choice herself and play on the right, but does white know what direction is better?

Dave: Unfortunately this is not a good example. Black most often plays on the left not because the choice on the right is unclear but because it is gote. On the right, Black always approaches from the top if he continues there now. I could not find any examples of an approach from the bottom. Similarly, if Black plays on the left first then White on the right more frequently extends toward the top than the bottom by nearly 10 to 1.

Harleqin: In fact, black can approach from below on the right side[1]. But I agree that the situation on the right is not exactly miai, since white can approach the lower right corner to which black will usually (imho) want to respond instead of playing the extension above, thus giving white the chance to play both extensions.

Bill: Rich, I play a fairly miai-ish game. Let me comment about my own approach to miai as a strategy. The point is not to go around making miai. Mainly it is to get the last big play somewhere, leaving smaller plays to be divided up between the two players. Often there are a couple of plays you would like to play, but each has a defect. The answer may be to make a third play that cures both defects, leaving each option miai. In general, the answer to a dilemma may be none of the above, taking profit while reducing the urgency of the dilemma.

Rich: Thanks for the comments... reflecting on it last night, I realised how early in the game I use miai plays to gain speed and power - my first or second move is usually on a 4-4 point. In that light, it seemed a lot clearer.

A better example of Miai Strategy?

Kajiwara example

From The Direction of Play. B1 makes miai of black taking either circle to seal off white from the center of the board on a large scale (in conjuction with black+square), or taking square to settle on the side, pressure the upper left corner and devalue white's wall. Kajiwara calls the natural seeming play of B1 at a inferior since after white answers at b, black doesn't have a good continuation. In contrast, by applying the miai strategy of B1, black guarantees himself a coherent whole-board strategy and white is left to pick her poison.

Also, is miai *strategy* the right phrase? Just playing to leave miai seems something of a barren plan - the options remain for both players. Is it not the case that there has to be a higher goal, the true strategy, and that leaving miai is just a *tactic* to ensure that the strategy is implemented without too much collateral damage? Shuei is supposed to be the master of this, but I confess that I have never found it easy to see what he's up to.

Bill: Well, you are leaving yourself an option, even if your opponent takes one. :-)

Charles Makes sense to me, as a simple-minded explanation of amashi. If you play always to leave good defensive plays as miai, your opponent can play a number of attacking plays (as it seems) but you slip away from the pressure each time.

BobMcGuigan: Occasionally you see a player getting praise for maneuvering to play both points of a miai situation. It seems that miai options aren't always available. Sometimes I find it hard to believe that miai points are really equal in value. It must be an approximate thing, dependent on the fluid whole-board development. What once were miai points might no longer be such at a later time in the game.

Charles Well, that must be right and close games must often be about nuances 'breaking the symmetry' of exact miai.

Bill: It seems to me that if somebody gets both of two miai points, in most cases somebody has made an error, either in the play or in the assessement of miai.

Miai strategy is considered quite subtle, but historical examples are typically viewed as slow. The ultimate miai strategy, OC, is to play tengen at move 1. The statistics with komi seem to be against that play, however.

Jasonred: Well, the underlying concept seems simple enough. in descending order, your possible plays would:

A. Leave the opponent with NO good reply.

B. Leave the opponent with a forced reply which eventually gives you some good follow ups.

C. Leave the opponent a choice between two plays that will eventually give you good follow ups.

D and onwards. Even more open ended plays.

Quite far down the list. Bad plays which your opponent can reply strongly against.

Then plays which your opponent can outright exploit.

Near the bottom, plays which don't accomplish anything.

At the bottom, kill yourself in gote.

Hu: One strategic use of miai is to allow a weakish formation to attack or develop more than it might otherwise. If a formation can either escape when attacked one way or form two eyes when attacked another way, then it can itself be used to attack even though it might not yet have two eyes. The miai concept can be extended to more than two options. In a sense, miai strategy and flexibility might be the essence of Go.

[1]

wariuchi, approach from below

Harleqin: This is a known, very thickness-oriented fuseki where black approaches W1 from below. I labelled the moves from 11 onward with a etc. to keep it to one diagram.

Dave: Maybe you could post your examples. I can not find any professional games that follow this approach.

Harleqin: On gobase you can find two games where black has a high shimari instead of the low shimari shown here:

 Lee ChangHo 	Wang Xi 	2005-02-26 	B+R
 Lee ChangHo 	Zhou Heyang 	2005-03-18 	B+R

Afterwards this pattern has been experimented with by some Koreans, but I have no further records. However, if you just restrict the search to the approach (without further moves) you find quite a list.

This is a copy of the living page "Miai Strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Flexibility
JosekiInContext1
BQM316

Homepages
AndyPierce


Miai Value

Path: Endgame · Prev: ProfitValue · Next: DeiriValue
PageType: Alias

MiaiCounting

Path: Endgame · Prev: ProfitValue · Next: DeiriValue
This is a copy of the living page "Miai Value" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MiaiValues

Paths
Endgame

Referenced by
Komaster
Temperature
Tedomari
SpightRules
KoThreatPlayingOrder
AmbientTemperature
StableFollower
HalfPointKo
LocalTally
RealHalfPointKo
AssumptionsOfYose...
Thermography
GoInfinitesimals
Star
SurrealNumbers
MiaiValuesList
Hot
LopsidedKos
TedomariIsWorthDo...
BeginnersEndgameE...

Homepages
MAsterdam


miai values

PageType: Alias

MiaiValue

This is a copy of the living page "miai values" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tedomari
BeginnersEndgameE...
SenteVsGoteWhichT...
BillSpight/Review...
TsumegoFromGames7...


Miai values list

Path: Endgame · Prev: EndgameFromRealGames2002Meijin · Next: CountingProblem1
Difficulty: Advanced Keywords: EndGame

Index of sub-pages
Miai values list
0.00 to 0.99
1.00 to 1.99
2.00 and more
Discussion

Charles: I suggest that we compile a reference list of miai values. These are rational numbers, but I propose we round to two decimal places to keep things relatively clear: 0.005 of a point is really a matter for the experts.

Bill: In practice, 0.5 +/- is good enough precision. E. g., 1.0- is better than 0.5+. There will be times when a tiny fraction of a point will make a difference, but figuring that fraction is not usually easier than reading it out, anyway. ;-)

In fact, as I add plays, I'm starting to feel that 2 decimal points is tedious. Yes, there is a difference between 1.73 and 1.75, but really!

Charles: It gives an ordering. When this list gets spread out over many pages I think this level of detail will look appropriate.

jfc: yes! The point of precision is not that the values are likely to be useful in a real game but that precise values more correctly illustrate the underlying algorithm. It is much harder for a newbie to extrapolate backwards from fuzzy values like approximately -2.5 points.

Bill: Bueno, Carlos! :-)

See /Discussion for questions and discussion about material on these pages.

Important footnotes: [1][2]

Conventions:

  • All examples are framed by empty spaces. There are no alternative plays in the frame, and all stones that are connected to the frame are alive.
  • Black scores are positive, White scores are negative.

Bill: For posters: Please show territory unambiguously. E. g., close it off. Also, give the initial count.

Suggestion 2: If your diagram leaves more play, say how much the next play is worth. That will help the reader look it up. Also indicate the value of any sente followup.

You can also link to the relevant followers, if they exist. And create them, if necessary.

[1] Territory scoring, naturally; add one for area scoring (see Miai counting - ratio explanation, 'pedantic note about scoring method' for why, and note that points in seki may make a difference as well). Explanations can be added to this page, and annotations (links to other pages, too). The point would be to consolidate a list.

Tom: Is it completely correct to say that you should add one for area scoring?

Bill: Yes, except for some sekis and kos. (Also, territory scoring is not monolithic here. Some versions count territory in seki, for instance.)

I thought a dame had a value of a half, for example.

Bill: Nope. If Black gets a dame, the local area score is +1, if White gets it, it is -1: {1 | -1}.

Also, I think I've heard of ko fights for the last dame in chinese scoring, but I might have got the wrong end of the stick.

Bill: I think what you have heard is about one player's filling or taking and filling the ko while the opponent has no dame. If the territory miai value of the ko is 1/3, then its area miai value is 1 1/3. Since the opponent has no play to offset filling or taking the ko, except to fill territory, the player who wins the ko may gain 1 or 2 points more by area scoring than by territory scoring. See komonster.

If there is anything interesting to say about miai values for chinese scoring, I'd be keen on having a page for it.

[2] Black to play first (AFAICS we aren't adhering to this Charles): the sequence shown will naturally be Black's sente or ambiguous exactly when White is shown as the last to play. The default for values involving ko is the 'divide by three' miai counting convention. Some values, though, depend on the komaster concept.

Bill: Mea culpa, Charles. If I have just copied a diagram I haven't bothered to change the colors of the stones. Also, when showing both sides of a play, I think it's better to keep the stable stones the same and change who plays first.

Path: Endgame · Prev: EndgameFromRealGames2002Meijin · Next: CountingProblem1
This is a copy of the living page "Miai values list" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Sub-pages
000To099
100To199
200AndMore
Discussion

Referenced by
MiaiCounting
MiaiCountingMadeEasy
Priority
MiaiValuesList/Di...
RankAndWhatYouKnow
EndgameReckoner
Rubilia/NormalValues
KGSWishlist/Discu...
MiaiValuesList/20...
Fujitsu17YiWang/M...
MiaiValuesList/10...
BQM253
FlameWars
HolIgorExploresYo...
MiaiValuesList/00...

Homepages
SteveKroon
WarEagle


Miai Values List / 0.00 to 0.99

Sub-page of MiaiValuesList

See Miai Values List for conventions and explanation.

Table of contents
-0.5
0.00
0.33 (1/3)
0.5
0.58 (7/12)
0.67 (2/3)
0.75
0.83
0.88
0.94
0.97
Footnotes
Table of diagrams
Take 1/2-point button
Neutral point
Miai
Ko threat (teire)
Connect ko
Take ko
Hidden ko
Make ko
Take ko in sente
Make ko
Make ko (2)
Make ko (2a)
Take away potential point
Defend potential point
Take stone
Take away potential territory
Jump to take away potential point
Defend potential point
Take away potential point
Take away potential point
Defend potential point
Under the stones sacrifice
Prevent sacrifice
Real half point ko
Real half-point ko, W komaster
Make damezumari
Make territory plus
Real half-point ko, B komaster
Take away potential point, set up ko capture
Defend potential point, prevent ko capture
Defend potential point, set up ko capture
Take stone to set up ko
Make ko
Take two stones
Take away potential territory (i)
Take away potential territory (ii)
Take three stones
Take away potential point (corridor)
Defend potential point, set up 0.67 position
Take away potential point
Sente
Reverse Sente
Protect, threaten 0.67 play
Take away potential point (corridor)
One more number
Take away potential point
Take away potential point (corridor)
Take away potential point (corridor)
Hidden ko (2) 		Index of sub-pages
Miai values list
0.00 to 0.99
1.00 to 1.99
2.00 and more
Discussion

-0.5

Take 1/2-point button

Initial count: 0

The 1/2-point button is used in some rulesets that try to form a compromise between area scoring and territory scoring. E.g., instead of playing or passing a player may take the one and only 1/2-point button (by area scoring).

The miai value by area scoring is 1/2 because if Black spends one move, he gets 1/2, while if White spends one move, he gets -1/2. The calculation is: (1/2 - (-1/2)) / 2 = 1/2.

To convert from area to territory scoring we subtract 1 point, yielding -0.5.

Bill: Note: Buttons are not used or contemplated with territory scoring. Button go may be seen as a compromise between territory and area scoring.

0.00

Neutral point

There are other types of neutral (dame) points including: protective moves (teire) against the cut when outside liberties are filled; capturing stones in seki, etc.

Miai

Either player can play first, with the same result.

Ko threat (teire)

B1 may be a ko threat. At the dame stage, an immediate W2 is a protective play.

0.33 (1/3)

Connect ko

Initial count: -0.33

White has 1/3 point equity in the black+circle stone. We may think of it as 1/3 captured.

Take ko

HolIgor: This move together with the one above should give a point, shouldn't it?

Bill: Yes, but Black started with 1/3 point net equity white+circle, so each move gains 1/3 point, on average. :-)

See half-point ko.

Hidden ko

B3 fills.

Initial count: 0.67

1 and 2 are miai points.[3]

Make ko

Initial count: 8.67

Take ko in sente

Initial count: 5.67

Make ko

Make ko (2)

B1, preventing the ko, would also be worth 0.33.

Make ko (2a)

0.5

Take away potential point

Initial count: -0.5

Defend potential point

Take stone

Initial count: 1.5

Take away potential territory

B3 at 1.

Jump to take away potential point

Initial count: -3.5

Defend potential point

Initial count: 2.5

Take away potential point

Take away potential point

Initial count: -0.5

Defend potential point

Under the stones sacrifice

Initial count: -2.5

After B3 the corner is worth -2. White has captured 3 Black stones, but Black can claim the W2 stone.

(Note: If White is komaster she can make ko to protect W2, but Black gets 3 moves elsewhere.)

Prevent sacrifice

After W1 White gets 2 Black stones plus 1 point of territory.

Real half point ko

Next Black can fill at white+circle in sente.

Real half-point ko, W komaster

0.58 (7/12)

Make damezumari

Now there is a 0.33 point play at a.

Make territory plus

Now there is a 0.5 point play at a.

The swing is 1 point at circle plus 0.5 - 0.33 = 0.17 in the corner in gote. That yields a miai value of 0.58.

Real half-point ko, B komaster

If B were komonster, it would be 0.75.

0.67 (2/3)

Take away potential point, set up ko capture

Defend potential point, prevent ko capture

Defend potential point, set up ko capture

Take stone to set up ko

Ambiguous.

Make ko

Take two stones

Take away potential territory (i)

Take away potential territory (ii)

Take three stones

0.75

Take away potential point (corridor)

0.83

Defend potential point, set up 0.67 position

Take away potential point

Sente

Take stone in sente, leaving 0.67 point play.

Reverse Sente

Save stone, leaving 0.5 point play.

Protect, threaten 0.67 play

0.88

Take away potential point (corridor)

One more number

Take away potential point

0.94

Take away potential point (corridor)

0.97

Take away potential point (corridor)

For higher values see /1.00 to 1.99, /2.00 and more.

Footnotes

[3] Bill, now I'm confused - I think. Black's sente - I've switched the colours for B1, W2. OK, so using miai values means sequences don't need to be flagged as such (sente, or gote). Ah, I get it: White connecting on either side leaves

Hidden ko (2)

where Black has in effect 0.33.

Leaving this comment for others' benefit. Charles

Bill: This is an ambiguous position. Its miai value is 1/3, but Black can take one stone and threaten to connect with sente. Then, OC, the position still has a miai value of 1/3, and Black's sente has gained nothing locally. (It may have been a ko threat.) In thermographic terms, it has a blue mast up to temperature 1 2/3.

This is a copy of the living page "Miai Values List / 0.00 to 0.99" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
100To199
200AndMore
Discussion


Miai Values List / 1.00 to 1.99

Sub-page of MiaiValuesList

See Miai Values List for conventions and explanation.

Table of contents
1.00
1.06
1.08
1.17
1.25
1.33
1.4
1.42
1.47
1.50
1.58
1.67
1.73
1.75
1.92
Table of diagrams
Capture and make point
Capture and take away potential point
First line hane-connect
Defend two stones
Capture two stones
Defend one point, play atari on two stones
Treasure at the end
Threatens bigger ko
Threatens to threaten bigger ko
Protects
Two stage ko
Enter small room
Protect small room
Take away point, gain point, plus
Capture and take away potential territory
Crawl on 2d line
Take away nearly three potential points
Three stage ko
Take stone, take away potential territory
Protect potential territory
Enter 3-deep 2-width corridor
Protect 3-deep 2-width corridor
Defend one stone
Capture one stone
Save stone
Take 2 stones
Connect (reverse sente)
Save stone + point, make ko
Ko capture forces connection
Ko capture forces connection
Make a point, take away more than two
Enter 4-deep 2-width corridor
Protect 4-deep 2-width corridor
Defend one stone
Capture one stone
Don't capture one stone
Atari 2 stones
Protect territory, take away half point
Capture three stones 		Index of sub-pages
Miai values list
0.00 to 0.99
1.00 to 1.99
2.00 and more
Discussion

1.00

Capture and make point

Capture and take away potential point

First line hane-connect

Defend two stones

Capture two stones

W2 takes back.

Defend one point, play atari on two stones

Treasure at the end

Threatens bigger ko

Threatens to threaten bigger ko

Protects

Two stage ko

1.06

Enter small room

Protect small room

1.08

Take away point, gain point, plus

Later, B3 - W6 is sente (1.00).

1.17

Capture and take away potential territory

1.25

Crawl on 2d line

Next play is worth 0.5.

1.33

Take away nearly three potential points

Later, B3 - W4 is ambiguous (0.67).

1.4

Three stage ko

1.42

Take stone, take away potential territory

Protect potential territory

Next play is worth 1.17.

1.47

Enter 3-deep 2-width corridor

The marked white stone doesn't really matter.

Bill: It follows my suggestion on the main page: : Please show territory unambiguously. E. g., close it off.

(See also BQM127).

Protect 3-deep 2-width corridor

Later, B4 - W5 is a 1-point exchange (ambiguous).

1.50

Defend one stone

Capture one stone

Save stone

Later, W4 - B5 is sente.

Take 2 stones

Later, White has a sente (1.00) at a.

1.58

Connect (reverse sente)

Taking at a is 0.5 point worse.

Next play is worth 1.42.

1.67

Save stone + point, make ko

Ko capture forces connection

Ko capture forces connection

Make a point, take away more than two

Next play is worth 0.33.

1.73

Enter 4-deep 2-width corridor

Protect 4-deep 2-width corridor

Later, B4 - W5 is a 1-point exchange (ambiguous).

1.75

Defend one stone

Capture one stone

Don't capture one stone

Next play is worth 1.50.

Atari 2 stones

Next play is worth 1.50.

Protect territory, take away half point

After B1, B3 - W4 is sente (1.00).

1.92

Capture three stones

Please see the Miai values list / Discussion. -- Karl Knechtel

See Miai Values List / 2.00 and more for higher values.

This is a copy of the living page "Miai Values List / 1.00 to 1.99" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
000To099
200AndMore
Discussion

Referenced by
BQM127
Rubilia/NormalValues
MiaiValuesList/00...
SomeEndgameProble...


Miai Values List / 2.00 and more

Sub-page of MiaiValuesList

See Miai Values List for conventions and explanation.

Table of contents
2.00
2.08
2.12
2.33
2.67
2.92 (3 - 1/12)
3.00
3.08
3.17
3.33
3.46
3.50
4.00
4.17
4.42
4.5
5.00
5.42
10.00
Footnotes
Table of diagrams
Defend two stones
Capture two stones
Take stone, save stone
Crawling along width-two corridor
Take away territory
Crawl on 2d line
Take small corner
Corner 1-2 connection value
Take a small corner
Sente
Take stone, points
Defend four
Second line hane double gote
Defend three stones
Capture three stones
Connect with sente
Connect with sente (ii)
Save one stone on the second line
Capture one stone, gote followup
First line hane-connect, sente for one side
Atari
Atari (ii)
Connect
Capture one stone, gote followup in corner
Save one stone, gote followup in corner
Connect
connect one, cut off two
Second line hane with sente follow-up
Reply to Monkey Jump
Continue from Monkey Jump
Monkey Jump
Prevent Monkey Jump
Descent
Descent
Capture one stone
Capture one stone
Second line hane with sente follow-up for both sides
Save one stone on the second line
Capture one stone, sente followup, W must avoid ko
From value of a monkey jump
From value of a monkey jump
Second line hane with sente follow-up for both sides
Descent with sente follow-up for both sides
Crawl on second line 		Index of sub-pages
Miai values list
0.00 to 0.99
1.00 to 1.99
2.00 and more
Discussion

2.00

Defend two stones

Capture two stones

Take stone, save stone

Crawling along width-two corridor

(Assumes an infinite White territory to the right.)

Ambiguous. Later, B5 - W6 is ambiguous (1.00).

2.08

Take away territory

2.12

Crawl on 2d line

Next play is worth 1.25.

2.33

Take small corner

2.67

Corner 1-2 connection value

Take a small corner

Even if Black is komaster, B2 is just as big, and takes sente.

Sente

Take stone, points

2.92 (3 - 1/12)

Defend four

3.00

Second line hane double gote

After B1 - B3, the followup is gote for both, so it is fair to mentally add the B5 / W6 exchange for counting.

Defend three stones

Capture three stones

[1]

Connect with sente

B1 creates ko threats.

Connect with sente (ii)

W2 is tesuji.

Save one stone on the second line

Capture one stone, gote followup

First line hane-connect, sente for one side

3.08

Atari

Later, W4 - B5 is sente (1.58). Even later,

Atari (ii)

so is W1 - B4 (1.00).

3.17

Connect

3.33

Capture one stone, gote followup in corner

Save one stone, gote followup in corner

White a or black b is 1.67

3.46

Connect

Black a would be an overplay, because of shortage of liberties. White replies at B1.

3.50

connect one, cut off two

4.00

Second line hane with sente follow-up

If the exchange B5 - W8 is sente (and White can block at W6), this is worth one point more than in the double gote situation.

4.17

Reply to Monkey Jump

(Assumes infinite White territory to the right.)

Continue from Monkey Jump

(Assumes infinite White territory to the right.)

4.42

Monkey Jump

(Assumes infinite White territory to the right.)

Prevent Monkey Jump

(Assumes infinite White territory to the right.)

4.5

Descent

Descent

HolIgor: requires verification.

Capture one stone

Charles Assume that Black can't resist when White plays a, and Black must play b. Then the value is 4.5 if Black c will be sente later, or 5.5 if White at c hane-connect is sente later. That is, White gains four points anyway and takes away the circled points in the diagram above. The value is at least 4.5; if White also has c in sente to take away the square-marked points it is 5.5.

As Bill says, we tend to need the boundaries of territories to be marked.

HolIgor: I assumed

Capture one stone

But in this case Black needs a to be protected. Charles Yes: so is B2 here tesuji in this case? White b, Black c creates shortage of liberties for Black.

5.00

Second line hane with sente follow-up for both sides

If the first-line hane followup is sente for both sides, the value is 5 points.

Save one stone on the second line

Capture one stone, sente followup, W must avoid ko

W4 elsewhere. This assumes W can't play W6 at B7.

5.42

From value of a monkey jump

What it says there ... ?!
(Assumes infinite White territory to the right and sufficiently large Black territory to the left.)

From value of a monkey jump

B2 tenuki. Later W3 - B6 is sente (3.00).

10.00

Second line hane with sente follow-up for both sides

dnerra: If both sides cannot block the first-line hane (here black would cut at W6 if White played W6 at B7, leading to a ko disaster for white), the value is 7 points. This also assumes that the clamp with B5 at W6 does not work. I think that sometimes the descent of B1 at B3 is larger, but this is difficult to tell.

Descent with sente follow-up for both sides

Bill: I think that this is a case where the proverb that says that the monkey jump is worth 8 points applies. If B3 is an 8 point sente, then the descent is worth 10 points. (After the reverse sente Black has gained 2 points.)

Footnotes

[1]

Crawl on second line

(Assumes infinite White territory to the right.)

Charles Bill, you edited this out - a problem ...?

Bill: The problem is that it is not correct play, given the conditions. The monkey jump is. Yes, if you play it, you pick up 3 points. But values are based upon correct play. You assume that your opponent's play is correct to obtain a value. Yours should be, too.

Charles OK - I think it would be useful either to have 'starred' status for something as conceptually basic as this one; or to include it in a footnote or other area. And to decide whether, for example, the comparison with the small monkey jump should be done on-list or off-list.

Discussion moved to Do Inferior Plays have Values.

This is a copy of the living page "Miai Values List / 2.00 and more" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
000To099
100To199
Discussion

Referenced by
Rubilia/NormalValues
DoInferiorPlaysHa...
MiaiValuesList/10...
MiaiValuesList/00...


Miai values list / Discussion

Sub-page of MiaiValuesList

A page for questions and discussion about material on the Miai Values List pages.

-0.5

RobertJasiek: Under area scoring, how do miai values smaller than the 1/2-point button look like? - What is the explanation for "To convert from area to territory scoring we subtract 1 point, yielding -0.5." applied to the button? Under area scoring, does the button include 1 point for the stone that it occupies on the board, eh, does not occupy on the board since it is not a stone but a button?! Or must one chill any move, even a pass or taking a button, to convert to territory scoring? Why?

Bill: The basic reason that, when points in seki are not involved, the value of a play by area scoring is one point greater than the value by territory scoring is that area scoring counts the stone played, while territory scoring does not. (When points in seki are involved, area scoring may count some points that territory scoring does not.)

For consistency we apply the same principle to passes and to taking the button. So passes under equivalence scoring, such as AGA territory scoring, cost one point. If you want to consider taking the button as a pass, then you get 0.5 point for taking the button, but lose 1 point for passing. Net result: -0.5.

Taking a dame dominates taking the button. It would not do that if taking the button were worth more than it was.

RobertJasiek: What exactly does "for consistency" mean here?

Bill: By area scoring playing a Japanese dame is worth 1 point. By territory scoring it is worth 0. By area scoring taking the button is worth 0.5 point, 0.5 point less than playing a dame. For the values to be consistent, taking the button by area scoring should also be worth 0.5 point less than playing a dame, and therefore worth -0.5. Any other score would be inconsistent between scoring methods.

Now, we don't normally use a button with territory scoring, but let's pretend that we did, say, with AGA rules. Say that Black plays the last dame, then White takes the button, and then there are two play ending passes. Say also that the territory difference on the board is 6 points in favor of Black. The area difference is 7 points. Since White took the button, the area difference before komi is 6.5 points. If White loses 0.5 point for taking the button under territory scoring, the territory difference before komi is also 6.5 points. That's consistency. :-)

1.00 or 0.92 ?

Capture two stones

i am not sure i get the miai value, but i am not sure i get the deiri value either... what is the deiri scoring here ? i find a 1 point sente for black or a 2 point gote, followed by another 2 point gote. what do you think ? is it correct ? and can we easily convert from deiri to miai (i find deiri easier even though not as powerfull)

blubb: Beside the obvious drawback that Deiri doesn`t take into account the number of additional moves, there is another, maybe even more serious flaw: based on Deiri alone, you can`t tell where in the tree sente ends. On a quick glance at this case, based on the normal value tree and the conversion miaiV = 2 * normV2 - 1 (where normV2 is the second number of the normal value), I get a miai value of 1.00 here. If I am wrong, please, let me know.

iago: thanks for your reply, the thing is, with miai value i dont quite get the sente / gote part of the move... is it 0.92 sente for black and 0.92 gote for white ? or is it just irrelevent ? with deiri counting i feel that there are two different count based on how white want to treat the play here...

Bill: It is a 1 point move, and it is ambiguous.

iago: ambiguous was the page I was looking for indeed... but then, why is the capture 3 stone (1.92) not ambiguous ? see the example below

Bill: It is gote. Capturing 3 stones, even when leaving a stone in atari, is bigger than capturing that stone back.

1.00

Calvin: Shouldn't an example of the first line double gote hane be included here, like the first example in Miai Counting Made Easy?

Bill: Oversight corrected. Thanks, Calvin. :-)

Capture and take away potential point

Calvin: I don't see how this is the same value as the previous position, unless you assume a is white's sente next; but that just creates a 1/3 point end position.

cynewulf: If White plays a when the ambient temperature is above 1/3, then Black will ignore and play a larger move. Otherwise, Black will connect, or play a move of equivalent size.

Calvin: Thanks. If I understand correctly, in essense after B1, white a would then be a zero-point move.

atari

Calvin: So could this be included in the 0.0 section? If the definitions here assume (and I think they do) that the shown moves are the biggest moves in the game, that means that if white is playing W1, that means there is nothing better for black than to connect this or play another move of the same size.

miai

Bill: W1 and B2 are miai, as are

miai

B1 and W2.

So we can consider this position to have miai value of -1 (the same as a pair of dame). We could also consider it to be a 0 point sente for White. ;-)

1.06

Can somepne verify the enter a small room value?

Black move leaves white nothing since a move which creates at 1/2 point maia move is itself worthless since it is a mistake unless all fake half point kos are filled in which case it is 0 points sente. (Much like making the first third of a ko is worthless)

White defend and now white can play an additional stone to get 3 points or black can play leaving white 2 points and black a 1/2 point move. Thus if white defends he gets 2.25 points.

The maia value should be 1.125.

Bill: Here is the game tree.

                    A
                   / \
                  0   B
                     / \
                    C  -3
                   / \
                  D  -2
                 / \
                0  -1

D is worth -0.5. C is worth -1.25. B is worth -2.125. A is worth -1.0625, and so the player who moves from A gains 1.0625.

I see now. The move black gets is not a half point move but rather a corridor crawl worth .75. Even this unlabled game tree is very informative. Perhaps it would be good to show the tree next to each position. It would certainly help people see where the maia score comes from as well as efficiently giving the score of dozens of related positions.

1.92

Capture three stones

KarlKnechtel: I did a bunch of math with pen and paper just now, and got a miai value of 1.98 for this situation (2 - 1/48) and 1.04 for the two-stone capture. But I don't think I have a perfect understanding of these calculations, and also it's 3:30 AM here. If it will help global understanding any, I could explain my calculation later on but I don't suppose that should go on this page :\

Andre Engels: My calculation gets to 1 11/12, which is indeed 1.92 rounded to 2 decimals. Here is the diagram:

                      1 11/12
                       /  \
                      /    \
                   3 5/6   0 : X O O O O O, no prisoners
                    / \
                   /   \
                   5    \
       X . . X X O, 3pr. \
                          \
                        2 2/3
                         /  \
                        /    \
                     3 1/3    2
           X . X O . O 2pr.  X . O O . O, 2 pr.

Note: the 1 11/12 is not the 1 11/12 in this diagram, but the difference between the 1 11/12 and the 3 5/6.

Karl Knechtel: I have the 2 case in my figuring split up further, reflecting the fact that if black makes the next two plays from that position, he captures again. And we allow black to move twice to find the 5 case, so I don't see how it's different...

Anyway, my values are 1/3 for a single stone (simple ko), 25/24 for two stones, 2 - 1/48 for three stones, and in general (n - (13/12) + 2^(-n-1)) for n>=3 stones. The above derivation is taking out the little exponential correcion for the n=3 case.

Bill: Karl, what do you mean by the 2 case and the 5 case? Do you mean the scores? They are the local scores. That's it. There is no further move in the 5 case. In the 2 case Black has a ko threat, that's all. Another way to look at it is as a miai. White fills and Black plays the dame, or vice versa, except that if Black plays first it's a ko threat.

Andre Engels: The difference is sente or gote. In general, we are looking at diagrams of this form:

                   ???
                   / \
                  /   \
              (A+B)/2  C
               / \
              /   \
             A     B

In general, the value of ??? will be 0.5C+0.25(A+B). But not always. If A is much larger than B, then the first player's move to (A+B)/2 will always be answered by a move to B. In that case, provided B is greater than C, the first player will move to (A+B)/2 at some time, and the second player will answer by moving to B, so the actual value of A and C does not matter, and the value of ??? is B. In general, it is the lowest of the two values.

Tamsin: Could somebody clear up one thing for me please? I note many calculations produce numbers with decimals (what's the mathematical term for such numbers?), e.g., 2.3 or 1.93. Now, given that the smallest unit in a go game is one point (discounting the half-point in komi), does it matter if one plays a move evaluated at, say, 1.52 instead of one evaluated at 1.94? (All other things, such as sente/gote considerations, being equal.)

HolIgor: The unit is half point. So, as Bill claims it is enough to have values like 1.5+ and 2.0-. In the end of the game the decimal points are converted into the whole ones by getting the last move. I don't know if 1.98 has more chances to become a point in the end of the game than 1.92. Perhaps this can be proven, perhaps not.

Bill: See Numbers for an example where a mistake of 1/32 point ends up costing a point. ;-)

To expand upon Andre's point, say that we have this kind of situation:

                         A
                        / \
                       /   \
                      /     \
                     B       C
                    / \     / \
                   D   E   F   G

where D >= E >= F >= G.

The idea is that E >= A >= F, because if Black plays first White can reply and hold Black to E, while if White plays first Black can reply and hold White to F. (This does not mean that the eventual local result won't be D or G. But in that case, with correct play there will be compensation elsewhere.)

Ok. So we should evaluate A as max(F, min (E, (D+E+F+G)/4))? I.e. the normal value is given by the usual averaging, but must be at least F (black response to white's first play being sente) and at most E (white response limiting black sente). Did I get that right? -- Karl Knechtel

Bill: Right, Karl. :-) (Subject to the restraints, OC.)

Notation proposal

When referring to "points", there seems to be some confusion between miai and deiri points. Since we agreed to go to 2 decimals, I propose to measure points from miai counting in "cents" and write it as e.g. "33 ¢" or "450 ¢". The first occurrence on a page could be written as "¢" -- Sebastian

Deebster: Could we use a character everyone has on their keyboard?

Sebastian: Actually, entering it is not a problem - on any keyboard, you can type "&#162;", and it will display nicely as "¢".

But just because I love choices: Another alternative would be to spell it out - similar to what Europeans do if they don't have the Euro sign.

Bill: What confusion? Both types of values measure differences between the counts of different positions, which are expressed in points. Differences between points are also points.

Robert Pauli: My prefered format would be

(Hope, example is OK: 'a' worth 0.75 - W's 2nd thrust is sente, suppressing branching)

0.75

    4.25
    /  \
  3.5   5
  /  \
  \   4
   3
  • 'a' instead of B1 or W1 - there is symmetry
  • black territory - no negatives
  • White goes left (< 0), in diagrams and trees
  • tree, shows computation and sente (without explaining sente, however), and additionally makes clear distinction between MV's of positions and moves
  • besides headings, exact figures to enable checking (maybe 3/4 instead 0.75, certainly 1/16 instead 0.0625)
  • "1 + 11/12" instead "1 11/12" (or are there "hard blanks" ?)

Charles Not everyone can compare fractions in their heads, though.

ilan: The correct notation would use fractions, but with integers written in binary, as most of the rational numbers appearing have denominators powers of 2 (just like English length measure).

Charles Except in cases involving ko. OTOH small kos are common in the endgame. I actually like the compromise of using cents; if I were to study the endgame intensively, I think using a scale from 1 (well, 33) to 1000 cents would be quite user-friendly. Of course theorists will want exact values; but this seems to have not much practical value.

ilan: Like I was saying, if you're a British or American carpenter, go endgame arithmetic should not be a challenge. Otherwise, use fraction or floating point arithmetic, but in base 2.! 0.75

Bill:

(* shows Robert's comments.)

(Correcting example and tree.)

1.0

     4
    / \
   5   3
      / \
     4   25/48
        /   \
       3    ...
  • 'a' instead of B1 or W1 - there is symmetry

Not always. This position, for instance, is ambiguous, so that B2 is worth the same as W1. That makes for asymmetry, since B1 would settle the territory.

  • black territory - no negatives

These pages were set up with Black to play. (That's not always followed, I guess.) Anyway, negatives are hard to avoid without padding the diagrams with independent Black territory.

  • White goes left (< 0), in diagrams and trees

There is already a convention for trees: Black = Left, White = Right.

  • tree, shows computation and sente (without explaining sente, however), and additionally makes clear distinction between MV's of positions and moves

I think that that's too much to show. It's only a list. However, we have better linkage on SL, now, so providing links to the relevant followers should give the same information.

Later: I see that most of the diagrams lack count information, which is necessary for making calculations. I have started adding count info.

  • besides headings, exact figures to enable checking (maybe 3/4 instead 0.75, certainly 1/16 instead 0.0625)

I like exact fractions, myself, but decimals are good enough. Links would enable checking.

Robert Pauli: Outch, 3.5 in my tree was wrong. Since a sente follow-up doesn't change a position's MV, I should have copied the 3 up:

        4
       / \
      3   5
     / \
     \  4
      3

That White's second thrust is sente, more or less is intuition, but one can also check it via the method of multiples (4 * 3 > 4 + 4 + 1 + 0).

Bill, you seem have done the complete tree - let me try (and maybe have others understand 25/48):

                   4
                   /\
                  /  \
                 3    5
                /\
               /  \
          25/48    4
             /\
            /  \
      -47/24    3
          /\
         /  \
   -53/12    1/2
       /\    /\
      /  \  0  1
     /    \
   -6    -17/6
          /\
         /  \
       -4   -5/3
             /\
            /  \
        -7/3    -1

Normally parent nodes average their childs, however, they must stay between grandchilds A and B:

          P
         / \
        /   \
       /\   /\
         A B

     A <= P <= B

That's why it's 3 under 4, and not 2 + 1/4 + 1/96.

Decimals of course are OK, but rounded ones hamper checking. Therefore at least each rounded one should be accompanied by an exact fraction.

It might not always be symmetric (example please), but if, it's better as I said.

Since (number) trees in ONAG increase going right, why not our's too?

Bill: IIRC, these trees are like the ONAG trees, rotated by 180 degrees. Anyway, it's the same people. See Winning Ways, Mathematical Go, Games of No Chance, etc.

Anyway, I get the same values you do. :-)

Robert Pauli: They're not rotated, they're mirrored :-)

Bill: Well, then, the numbers increase to the left in ONAG, too. Oh! do you mean trees of numbers? In those the numbers increase going right in our trees, too.

Example:

Half point

The regular game tree of this position looks like this:

                    0.5
                   /   \
                  1     0

Where 0.5 is the count.

But in chilled go this is a number, and its game tree looks like this:

                    0.5
                   /   \
                  0     1

Chilled go aside, nearly all numbers in go are integers.

Robert Pauli: Bill, somehow you're making my point, not? :-)

Bill: I don't think so. I think you want trees for both numbers and hot games to have values increasing to the right. No?

Robert Pauli: Yes - why have it this way and that way?

Bill: Because {1 | 0} and {0 | 1} are two different games. The second one is a number, 0.5. The first one has a mean value of 0.5, but is not a number.

Robert Pauli: Replaying a game, there was this:

Gains 5/12 ?

I concluded W1 at B1 to be sente, but W3, taking back, not . . . making B1 worth 5/12 (from 5 + 7/12 to 6). Right?

Now, if yes, add two 1/2 opportunities (Black can make an eye or White can prevent it). Three options in all.

Obviously Black should start with B1 above, even if its miai value is 1/12 less. This gets him 7, compared to 6 + maybe 1 when starting with an eye (and W2 at B1 . . .) - but what use are miai values then ??

Bill: Nice position. :-) It's a 2/3 point sente.

Sente

Sente (continued)

Robert Pauli: Only if W3 is sente (actually I first also had +2/3 :-), however, then I took 4 copies of the position after B2, White starts:

  • if Black always answers, it's 4 x (1 + 1/3) = 5 + 1/3
  • but if not, it's 3 + 3 + (-1) + (1 + 1/3) = 6 + 1/3

Bill: You are right that W3 is not sente. However, that is not required. B4 only has to be hotter than W1.

W1 has a miai value of 2/3. B2 has a miai value of 2 19/24. W3 has a miai value of 1 5/12. B4 has a miai value of 1 1/6.

As long as White starts play at an ambient temperature of less than 1 1/6, Black should reply. Between that temperature and 2/3, White has the privilege of playing with sente in the original position.

Try it with 4 copies of the original position and have White play W3 before switching to another copy to play W1.

Robert Pauli: Thanks, Bill. Reproduced your figures and agree: 2/3. What did I learn? Well, it seems that miai values aren't context-free, that's, if during analysis of some position another shows up, I just can't take an already made analysis of the second, but rather have to re-evalute its sente clipping in the context of the surrounding tree. Bad news to me. :-)

Bill: De nada. :-)

But it's not such bad news. You can still use information from your previous analysis. First, you calculated that W1 was a 5/12 point sente. But you already knew that the local temperature after B2 is 1 5/12. So White should play again.

Next, assuming that W1 - W3 is gote, you find that it has a miai value of 11/12. But the local temperature is now 1 1/6. Black should play again.

Finally you calculate a 2/3 point sente, with a final position having a local temperature of only 1/3. Fini. :-)

Robert Pauli: You mean I "simply" could have started with pretending every move to be gote (Black goes right, sorry)

        (4 19/48)     -
          /\          |
         /  \         | 1 29/48
        /    \        |
   (2 19/24)  6       -
      /\              |
     /  \             | 2 19/24
    /    \            |
   0     (5 7/12)     -
          /\          |
         /  \         | 1 5/12
        /    \        |
    (4 1/6)   7       -
      /\              |
     /  \             | 1 1/6
    /    \            |
   3      5 1/3       -
          :           |
          :           | 1/3
                      |
                      -

recognize temperature increasing at move 2 and cut off the outer one (towards 0)

        (5 7/12)      -
          /\          |
         /  \         | 5/12
        /    \        |
   (5 2/12)   6       -
       \              |
        \             | 5/12
         \            |
         (5 7/12)     -
          /\          |
         /  \         | 1 5/12
        /    \        |
    (4 1/6)   7       -
      /\              |
     /  \             | 1 1/6
    /    \            |
   3      5 1/3       -
          :           |
          :           | 1/3
                      |
                      -

again recognize temperature increasing, at move 3 now, and again cut off the outer one (towards 7)

        (5 1/12)      -
          /\          |
         /  \         | 11/12
        /    \        |
   (4 1/6)    6       -
       \              |
        \             | 11/12
         \            |
         (5 1/12)     -
          /           |
         /            | 11/12
        /             |
    (4 1/6)           -
      /\              |
     /  \             | 1 1/6
    /    \            |
   3      5 1/3       -
          :           |
          :           | 1/3
                      |
                      -

once again recognize temperature increasing, at move 4, and once again cut off the outer one (towards 3)

        (5 1/3)       -
          /\          |
         /  \         | 2/3
        /    \        |
   (4 2/3)    6       -
       \              |
        \             | 2/3
         \            |
         (5 1/3)      -
          /           |
         /            | 2/3
        /             |
    (4 2/3)           -
       \              |
        \             | 2/3
         \            |
          5 1/3       -
          :           |
          :           | 1/3
                      |
                      -

and finally be satisfied with a non-increasing temperature? That wouldn't be that bad (and would do away with the copies). Hope embedding such subtrees doesn't undo cuts made in them . . .

Bill: Only the correct figures will not be inconsistent. And fortunately, when they are wrong, they are systematically wrong. ;-) You can make any assumption about sente and gote and test it.

One point, though. Except when you start at temperature 0 or less, you should not be satisfied with keeping the same temperature, but continue.

Oh, and looking at your method, I think you may have to backtrack if you work top down.

For instance, suppose that you start with this tree.

              1.3125 (1.3125)
               / \
    (1.375) 2.625 0
             / \
            4  1.25 (2.25)
               / \
       (1.5) 3.5  -1
             / \
            5   2

I have filled in means and temperatures (in parentheses) on the assumption that each move is gote. Using your method, I think you generate this tree:

               1.75 (1.75)
               / \
       (1.5) 3.5  0
               \
                2 (1.5)
               /
       (1.5) 3.5
             / \
            5   2

Since the temperature drops at move 2, you should backtrack and restore the play to 4. But that is not so obvious, I think.

I find it easier just to erase the means and temperatures and retain the scores, at least at first, until we get a consistent subtree. Then I think it's OK to prune.

              1.3125 (1.3125)
               / \
    (1.375) 2.625 0
             / \
            4  1.25 (2.25)
               / \
       (1.5) 3.5  -1
             / \
            5   2

We see the top inconsistency, and erase the top mean and temperature.

                A
               / \
    (1.375) 2.625 0
             / \
            4  1.25 (2.25)
               / \
       (1.5) 3.5  -1
             / \
            5   2

There is another inconsistency at the next level. Let's erase the next mean and temperature.

                A
               / \
              B   0
             / \
            4  1.25 (2.25)
               / \
       (1.5) 3.5  -1
             / \
            5   2

There is no inconsistency lower down, so replace B. (We can prune at C).

                A
               / \
       (0.5) 3.5   0
             / \
            4   C
               /
       (1.5) 3.5
             / \
            5   2

Pruning the first "external" branch, we try a mean of 3.5, but that makes a temperature of only 0.5, which is inconsistent.

                A
               / \
          (1) 3   0
             / \
            4   C
               /
              D
               \
                2

Next we go one step further and find a mean of (4 + 2)/2 = 3. That makes a temperature of only 1, which is consistent.

Now we replace A.

               1.5 (1.5)
               / \
          (1) 3   0
             / \
            4   C
               /
              D
               \
                2

This is consistent, and we are done, except that we can simplify the tree.

               1.5 (1.5)
               / \
          (1) 3   0
             / \
            4   2

BTW, I think our discussion rates its own page about method. :-)

Emeraldemon: I'll try: MiaiCountingWithTrees

Robert Pauli: Thanks for your counter-example, Bill. I should never feel sure! I took my time, hoping to creat smart questions, but here I am:

My method indeed would create your second tree, even if I chose temperature 1.75 instead 1.5 for moves 2 and 3. Any difference?

Bill: I am not sure what you are asking. If you prune the move to 4, you have to backtrack later and restore it, anyway.

RP: I meant that using my (wrong) method I had (or chose to have)

        1.75 (1.75)
          / \
 (1.75) 3.5  0          not (1.5) 3.5
          \
           1.75 (1.75)  not  2  (1.5)
          /
  (1.5) 3.5
        / \
       5   2

Let's now assume that no cut was done. Which tree would be the correct one - yours, mine, or one "between" ?

Delaying cuts (at A and B) sounds good, but why "can (we) prune at C" ? This was a consistent subtree (rooting in C), and you (I'm pointing with the finger ;--) cut it ?

Bill: Well, actually, it has to be consistent before we can prune it. Only if it is consistent can we be sure that the values are correct.

We can prune White's follower from C because we already know that our assumption that White's play to C is gote produces an inconsistency. Therefore Black should reply and White never gets the chance to play from C.

BTW, pruning is not necessary. The full tree, with means and miai values, is

               1.5 (1.5)
               / \
          (1) 3   0
             / \
            4  1.25 (2.25)
               / \
       (1.5) 3.5  -1
             / \
            5   2

You have to examine it a bit to see that the mean value of 3 and the miai value of 1 are correct. Pruning makes that easier to see.

RP: Hmm, rather stick to pruning . . .

It didn't work (0.5 < 1.5), and you cut it again (cutting off 5). Is it cutting off a subtrees "external" branches until it creates no inconsistencies above?

But why is one sure that, after having trimmed the subtree, one couldn't undo one cut in it and still be consistent ?

It seems that not only do we want the tree to be consistent (temperatures dropping on the way down), but as well bring its temperatures down as low as possible. Right ?

Bill: Are you talking about keeping going if you get the same temperature (greater than zero)? You need that information to determine sente, gote, and orthodox play. Anyway, if there are no kos, there is only one tree with correct values.

RP: I meant that my false tree was also consistent in that its temperature never increased: 1.75 >= 1.75 >= 1.75 > 1.5. If that's not enough, there has to be a second goal. Your result gave 1.5 > 1 >= 1 >= 1, which are lower figures. But it might also be that the second goal just is that no cut can be undone without creating an inconsitency, which my tree misses.

Is trying out, a "method" ? (Sorry, ugly one ;--)

Bill: Well, yes. If you make a guess about sente and gote and it checks out, you are done. That is essentially how the pros calculate during a game, except that they do not always check fully and sometimes make mistakes. (Actually, my guess is that they rarely check, trusting their judgement.)

RP: Like normal endgame books. They just tell you that, hey, this is a "sente" follow-up - believe it or not.

Bill: Let's look at your overpruned tree.

        1.75 (1.75)
          / \
 (1.75) 3.5  0          not (1.5) 3.5
          \
           1.75 (1.75)  not  2  (1.5)  <--
          /
  (1.5) 3.5
        / \
       5   2

Where does the mean value of 1.75 (indicated by the arrow) come from? These values do not percolate down, but up. The top values are derived from those below, not the other way around. Pruning White's follower is like treating the mean value there as <= 2. The tree must be consistent with all such values. 2 is the most problematic value, and that's the one to use. That drops the temperature to 1.5 after Black's first play, which is inconsistent with the first pruning, so we need to restore Black's follower(s) from that point.

Robert Pauli: Hmm, you said that "pruning White's follower is like treating the mean value there as <= 2", but doesn't the mean at X

              :
              X
             /
            /
           /
          /
  (1.5) 3.5
        / \
       5   2
           |--|

always has to be <= 2 because of this "stay between descendants" rule - independently of pruning ?

Bill: Well, yes. But what I was focusing on was that pruning ignores the information from the White follower of X, so that X can be any value up to 2, and should be consistent within those limits. Before pruning we had a specific value. After pruning we do not. X is not constrained from above, but it is from below.

Robert Pauli: Abe claims in Dramatic Moments on the Go Board (p. 68) that

is worth 2 + 11/12 = 3 - 1/12.

But when I (naively) drew the tree (dots deduced)

  3 - 1/12 .           -
          / \          | 3 - 1/12
 6 - 1/6 .   0         -
        / \            | 1 + 1/6
       7   . 5 - 1/3   -
          / \          | 2/3
   5 + 1/3   . 4       -
            / \        | 1
         5 .   3       -
          / \          | 1
       6 .   4         -
        / \            | 1
       7   5           -

I recognized the temperature increasing from 2/3 to 1.

Since, Abe can't be wrong (grin), I checked with Method of Multiples, taking eight copies and letting Black start:

4 x 4 + 4 x 0 + 2 x 3 - 2 x 1 + 2 1/3 + 1 = 23 1/3 = 8 x (3 - 1/12).

So, Abe sensei seems to be right -- but what about the temperature? Didn't you tell me somewhere that it may not increase, Bill?

Bill: We have to stop at a stable follower. The increase in temperature is temporary. In the case of sente, it lasts until the final reply. In the case of reversal, as here, it lasts until the final gote. So we can simplify the tree like this:

  3 - 1/12 .           -
          / \          | 3 - 1/12
 6 - 1/6 .   0         -
        / \            | 1 + 1/6
       7   . 5 - 1/3   -
          / \          | 2/3
   5 + 1/3   .
            /
           .
            \
             4

A common reversal is the hanetsugi.

Robert Pauli: Thanks, Bill.

This is a copy of the living page "Miai values list / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
000To099
100To199
200AndMore

Referenced by
MiaiCounting
MiaiValuesList
CalculatingATherm...
KGSWishlist/Discu...
MiaiValuesList/10...
Thermography/Disc...

Homepages
Sebastian


Miai/ Discussion

Sub-page of Miai

Dieter: We say here that equivalence is an important aspect of miai, whereas we also make equivalence an alias for miai.

Moreover, I'm missing the dynamic nature. I've been told that two moves are not miai, but that you can turn a position into miai, i.e. by playing moves that leave immediately equivalent options (for your own stones), reducing the temperature of that position.

Bill: The page currently needs some more examples. Especially since the one given is sente. If White plays on one of the miai points as reverse sente, we do not expect Black to grab the other.

This is a copy of the living page "Miai/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


MiaiCountingMadeEasy/Discussion

Sub-page of MiaiCountingMadeEasy

I don't want to waste any of the original author's effort on this page, but I think that miai counting has not been described in a simple enough manner on Sensei's Library yet. I propose that the following material eventually replaces the stuff on the main page (miai counting made easy). I will just edit the most important stuff from the main page into here. Please give your opinion as to what material is relevant, and even add some if you've got something to say.

The main problem with the page as it currently is is that a method of working out the miai value is given but no proper explanation of where it comes from so that people can understand what it really means and how to use it. As there was a "coming soon..." bit on the page which hasn't been edited since 2005, I hope the author won't be upset if the page gets butchered too much.

Lastly, I'm the beginner here really, so correct my silly mistakes. For instance, is it always wrong to play a smaller miai value play? Or does tedomari only come into it if the plays are equal sized?

-- The Count

Bill: It is not always wrong to make a smaller play. And tedomari does not depend upon the plays having the same size.

And thanks for adding to this topic. Every good explanation helps.

Introduction

A local position can be given a count. This represents what the final score of the position will be on average. If a play is made in a local position, the resulting position could then also be given a count, representing what the final score would then be on average. Therefore, the difference between the two counts represents by how much the play increased the final score in the local position. This is the essence of what the miai value is – how much a move gains on average.

Of course, a player wants to make the play that results in the best overall score for that player, and so in general the best play is the one with the biggest miai value. The main exception is sente plays. The miai value only really reprents what the reverse sente would gain if it is played, and usually the player whose sente it is gets to make the play before it is worthwhile for his opponent to play there. Also, note that the miai value is just an average value.

Here is a simple example to get started.

Alternative Introduction

A local position? can be given a count, which represents what the final score in that position is likely to be on average. Of course, score usually refers to the whole board, and so we really mean local score?. Also note, score here means score difference, or Black's score minus White's score. Determining the count is the crucial part of miai counting, and it is discussed in detail later. For now, just remember that the count represents what the final score in a local position is likely to be on average.

In the simplest of positions, when either player makes a play, there is no urgent need for the opponent to reply in the same local position. This is known as a gote position. In this case, a miai value can be assigned to a play in that position. The miai value is the difference in the count before and after the play. Therefore, the miai value represents the amount that a player gained by making a play. We can think of this as a player giving up his turn in exchange for some points. Of course, a player wants to gain as many points as he can on their turn, and so often the play with the highest miai value is the best.

Not all positions are gote, and sometimes if a player makes a play, there is an urgent need for the opponent to reply. This is known as a sente position. If Black plays and White has to reply, it is known as a sente for Black, or Black's sente. Because it's still Black's turn after he makes a sente play, he doesn't give up his turn in exchange for some points, and so a miai value cannot really be assigned to the move. White can play in this position before Black does, but White has to give up her turn in order to stop Black playing the sente at some point in the future. We say that White plays the reverse sente. Therefore, White's play does have a miai value. It's the difference in the count between the position after White plays the reverse sente and the position after Black plays the sente (and White replies). However, because it is free for Black to force this exchange, we assume that he will play it at some point. White may gain only a relatively small amount by playing the reverse sente, so Black can play the sente first, before these small moves become worthwhile. Because of this, the count of the original position is determined to be the same as the count after Black plays the sente (and White replies).

This last paragraph should highlight the fact that to understand miai counting, we must understand sente and gote relationships. They are really part of the same concept. Now, here is a simple example to get started.

| The Count: Why am I wasting my time redoing the intro? I started by trying to separate out count and miai value and take non-gote plays as they come along, but you can't do that. There is no simple definition for either count or miai value which doesn't get tangled up in all the other things.

A Gote Example

There are some unplayed points in the corner of this board. First, a count must be assigned to this position. Remember, this represents what the score is likely to be in this local position. For this simple case where there is only one move left, we just work out what the score would be if Black played first, then what it would be if White played first, and then we take the count as the average of these two values.

If Black plays first, his best move is as shown in the diagram. Black has 6 points of territory and White has 4. Black has 2 more points than White. We can say the local score is +2. Of course, only a small part of the board is shown in the diagram, and it doesn't matter where you start counting from as long as you do it from the same place each time.

If White plays first, she would play on the same point. The corner point is just a neutral point now, and so there are no more plays left in the position. Black has 5 points of territory and White again has 4. The local score is +1. (Note that we are using territory scoring here. The vast majority of information about miai values on Sensei's Library uses territory scoring, but area scoring could just as easily be used. The miai value using area scoring is almost always 1 more than that for territory scoring because the stone that just got played counts towards the score.)

The average of +2 and +1 is +1.5, so we say the count for the original local position is +1.5.

So, now that we know what the count of the original position is, to work out the miai value of a move, we have to work out the count of the position after a play is made there. In fact, we've just done this! When Black makes a play in this position, the count of the resulting position was +2. So when Black makes a play, he increases the count from +1.5 to +2. The miai value of the move is 0.5. Similarly, the miai value of a move for White in this position is also 0.5, because the count would decrease from +1.5 to +1.

This example shows that we could instead just calculate the count after Black plays and after White plays and divide the difference by 2 in order to determine the miai value of a play. It is important to remember the original concept though, that the miai value is the change in the expected final local score that a single move makes.

For the example we just had, it was easy to calculate the count, but if you want to become a pro with miai values, make sure you read the count page. The main thing to realise here is that taking turns is not assumed. The reason is that a player may always play in a different part of the board, and so Black, for instance, may end up taking three moves in a row in the local position. When moves are not sente, this is a fair assumption.

A Sente Example

In this example, we consider what might happen if Black were to play first in this area and what would happen if White were to play first.

Black first

If Black were to play first, the best move would be B1. There are no more useful moves left in this area of the board. Black has 3 points of territory and White has 6. Black has 3 less points than White. We say the local score is -3.

White first

If White were to play first, the best move would be at W1. If Black does not respond immediately in this area, White could play W3 at B2, killing Black's group. Because this would be very bad for Black, Black will usually respond immediately after W1 with B2. Black has 2 points of territory to White's 6. The score after this sequence is -4, one point better for White.

%Imagine the game is at a stage where the best plays have miai values of around 4 or 5 points. If White plays in this local position, she threatens to kill the corner. The resulting position after W1 is a simple gote position (as discussed in the above section) and the miai value of a move by either player is 9 points. As soon as White plays, there is a move worth 9 points which is much more than the usual 4 or 5 points, and so naturally Black will respond immediately.
%Black could of course play here first, but he would gain only one point by comparison
%If White plays here first, she does so for free. That is, she doesn't spend any more moves in the area than Black. If White wanted to play in another local position before Black did, she could still play here first, because after Black responds it is still White's turn to play. This is known as a sente for White.
%Of course, Black might play here first. If he does, he gets one more point than if White plays here first, but he must "spend" one move in order to get it. If the game is at a stage where the best plays have miai values of around 4 or 5 points, White can play in this local position, threatening to kill the corner (a move worth 9 points). Black will immediately respond, because it becomes the most important play. If instead Black played here, he would gain only 1 point. It would stop White playing here, but that is no advantage in itself.
%We say the position has a miai value of 1. It is a 1-point sente position. We might say that White can play the 1-point sente, but this is really an abbreviation for saying White plays her sente in a 1-point sente position. We do not mean that White's play has a miai value of 1. This would imply. If Black plays first, we say that Black plays the 1-point [reverse sente]. Here, Black really does gains 1 point for his move. That is, we assume that White will normally play the sente.

This is a copy of the living page "MiaiCountingMadeEasy/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiCountingMadeEasy


MiaiCountingWithTrees

Keywords: EndGame

Hopefully this page will someday be a complete description of how to calculate the Miai value of a move with trees. The main advantage to this method is that if you don't know whether a move is sente or gote, you can try it out.

Planned TOC:

  • Algorithm
  • simple Gote example
  • simple Sente example
  • more complex example (HaneTsugi perhaps?)

Algorithm and Notation

First, the tree notation. I attempt to follow BillSpight as closely as possible, for consistancy and because he outranks me :). A miai counting game tree is a binary tree where each node represents the board position after either black or white making a locally optimal play. A leaf node (one with no children or subtrees) represents a position where neither player can improve the local count. By convention, the left branch represents a black move, and the right branch represents a white move.

As our first example, consider a game tree with this structure:

    A
   / \
  B   C
     / \
    D   E

For a first example, each node can be associated with a board like so:

Position A

Position B

Position C

Position D

Position E

Note that positions B, D, and E we can directly count the score for both players in the immediate area. In B, black has 4 points. In D, black has 3 points. In E, black has 2 points. Whenever we know the count for a position, we can fill it in for our tree:

    A
   / \
  4   C
     / \
    3   2

Now what about A and C? Here are the basic gote move formulas:

Temperature = (blackcount-Whitecount)/(blacktally-whitetally)

Count = blackcount - (blacktally * Temperature) OR Count = whitecount + (whitetally * Temperature)

Now we calculate the count for C. Using the formulas above, blacktally-whitetally is 2 - this is the move difference between D and E. This is also known as the local tally, based upon D and E. The difference between D and E's count is 1. Hence we obtain the temperature at C: 0.5 . The count for C is then equal to the count at D minus the tally difference between C and D times the temperature. This works out as 3 - ( 1 * 0.5 ) = 2.5. This can be recorded in the tree as follows.

    A
   / \
  4  2.5  (0.5)
     / \
    3   2

The same method is then applied to calculate A's count:

 (0.75)  3.25
       / \
      4  2.5  (0.5)
         / \
        3   2

The temperature is (4-2.5)/2 = 0.75, and the count is

blackcount - (blacktally * Temperature) = 4 - (1 * 0.75) = 3.25

Alternatively :

whitecount + (whitetally * Temperature) = 2.5 + (1 * 0.75) = 3.25

If temperature values either decrease or stay the same as you move down the tree, then you're done, and all the moves were gote. The position has a miai value of 3/4.

A sente example

Now let's change the board in position A to look like this:

Position A

Otherwise, the tree is the same shape, and looks like this to begin:

    A
   / \
  4   C
     / \
    3   -17

The only change is that now if black tennukis twice, white captures the group and makes 17 points. Now we calculate the mean and temperature as before:

 (5.5)  -1.5
         / \
        4  -7  (10)
           / \
          3   -17

But this time the temperature has increased from 5.5 to 10. From this we can tell that W move C was sente. So we cut out the variation where white captures the stones:

 (1)      3
         / \
        4   C  ()
           /
          3

And the move has miai value of 1 point. Note we do (4-3)/1 since the local tally difference is 1 now, not two, and the Count is 4 - 1*1 = 3.

This is a copy of the living page "MiaiCountingWithTrees" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiCountingMadeEasy
MiaiValuesList/Di...


MiaiExercise2/Solution

Sub-page of MiaiExercise2

White to play! (japanese rules)

Chrisd: I think this is the solution. White has to make sure that he is going to get the same number of eyes as Black in order to obtain a seki. After W1 a and b are miai for respectively getting an eye for himself and denying Black an eye.

This is a copy of the living page "MiaiExercise2/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiExercise2


Miao Shou

PageType: Alias

ExcellentMove

This is a copy of the living page "Miao Shou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ExcellentMove
TakingBackAMove/D...
RTGProblem32
RTGProblem33
ExcellentMove/Dis...
TheFingerTesuji


mic

PageType: Alias

MichaelLesniak

This is a copy of the living page "mic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


micha

PageType: Alias

IzmirMicha

This is a copy of the living page "micha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Game179


Michael Drewing

PageType: HomePage

Hi, I'm from Munich/Germany (originally from Ilmenau), currently German 2 kyu ( [ext] GoR: 1807).

Nick: Whiskey
Sensei: Victim

● Tournaments ○

  • [ext] München - 20kyu ( 4:1 )
  • [ext] Darmstadt - 12kyu ( 3:2 )
  • [ext] Göppingen Kids - 9kyu ( 3:2 )
  • [ext] Göppingen - 8kyu ( 3:2 )
  • [ext] Augsburg - 6kyu ( 1:4 )
  • [ext] Regensburg - 6kyu ( 2:3 )
  • [ext] Erding - 5kyu ( 2:3 )
  • [ext] German Youth Go Championship - 5kyu ( 3:2 )
  • [ext] Erlangen - 5kyu ( 4:1 )
  • [ext] München - 5kyu ( 2:3 )
  • [ext] EYGC Cologne - 4kyu ( 2:3 + 1 round skipped -> terrible headache)
  • [ext] German Team Championship Oschersleben - 4kyu ( 2:3 - Team: little victims, got one default win)
  • [ext] 9. Bayreuther Tenuki - 3kyu ( 2:3 )
  • [ext] Darmstadt - 3kyu ( 1:4 )
  • [ext] Frankfurt - 3kyu ( 3:2 )
  • [ext] Augsburg - 3kyu ( 2:3 )
  • [ext] Göppingen - 5kyu ( 5:0 )
  • [ext] Regensburg - 4kyu ( 4:1 )
  • [ext] Ulm - 1kyu ( 1:4 )
  • [ext] Erlangen - 1kyu ( 1:4 )
  • [ext] München - 1kyu ( 1:1 )
  • [ext] Regensburg - 2kyu ( 2:3 )

Quote: 53-54-0 in 21 tournaments (blitz and small-size tournaments are not included)

This is a copy of the living page "Michael Drewing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Whiskey

Homepages
MartinJelonek
MichaelDrewing
ThomasBuchholz


Michael Eisenberg

PageType: HomePage

I'm a computer programmer and former mathematician; I learned to play Go about 13 years ago, but only became serious about it again a few months ago. I'm currently teaching some of my friends to play, and working my way through the "Elementary Go" series.

This is a copy of the living page "Michael Eisenberg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenteGainsNothing
GoBase/Discussion
WaveFrontAnalysis
SecondLineCapture


Michael Katscher

Keywords: People

Long-time German 5 dan player. Teacher of Egbert Rittner and former European Vice-Champion.

This is a copy of the living page "Michael Katscher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoInHamburg


Michael Lesniak

PageType: HomePage

About me

I'm Michael Lesniak and study computer science at the University of Clausthal. After a pause of approximately four months I'm trying to find my way back into the game. Due to the KGS rating change I'm now a SingleDigitKyu, somewhere between 8k and 9k.

  • Dieter: Once you start applying the ideas consciously in games, fast or slow, analyze your games. Analyzing my games has been instrumental for me to improve. Analyze fast games quickly, focus on flaws in your intuition, and analyze slow games more on a tactical level.

Sites I really liked on Senseis

  • The poem on GameOfLife

This is a copy of the living page "Michael Lesniak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Mic

Referenced by
GoGrinder
TGoban
RandomPageJunkie
ClubOfSadGoPlayers
ReadingProblem3/S...


Michael Redmond

Keywords: People

Michael Redmond's Nihon Ki-in photo

Michael Redmond (born May 25, 1963) is a Nihon Ki-in professional Go player.

Redmond was born in Santa Barbara, California, United States and began playing Go at age 11. At age 14 he became an insei for the Nihon Ki-in.

A student of Oeda Yusuke 9-dan, he became a professional 1-dan at age 18 and was promoted to 2-dan during the same year.

He was promoted to:

  • 5-dan in 1985
  • 8-dan in 1996
  • 9-dan in 2000 (the first and only Western Go Professional to ever reach 9-dan)

Redmond was one of sixteen participants in the 54th (2006) Oza Tournament.

Redmond is the author of The ABC's of Attack and Defense (Slate and Shell, 2002).

Redmond is married to Xian-Xian Niu, a Chinese 5-dan professional. They have two daughters, Yumi and Emi. Redmond worked with the AGA and the Ing Foundation to create the Redmond Cup as well as the Ing Redmond Tournament, a tournament for American players stronger than 5D and under 30.

(This info from [ext] AGA, [ext] GoBase.org, and [ext] GoGameWorld.com websites.)

This is a copy of the living page "Michael Redmond" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
NihonKiIn
SlateAndShell
IshidaYoshio
ORissei
AttackAndDefence
Professional
ChoU
WesternProfessionals
GoBooks
NorthAmericanMast...
ABCsOfAttackAndDe...
Joseki/Discussion
NHKLecture
ShinjinO
IGSWorldRapidCham...
XianXianNiu
JapaneseBookReviews
OldMottos
NamesInGo
OedasPupils

Homepages
Bocephus
JaredBeck
Oren
RafaelCaetano
RobFerguson
Tokee
Velobici


Michael's Cafe

Sensei's Library's Very Own Venue for Irrelevant Hot Topics, Rants, Arguments and Sounding-Off

If you have something go-related or indeed not go-related that you'd like to talk about, this is one place where you can do it.

This page began life as a simple homepage (Mgoetze), but then Tamsin inadvertently started a long argument on it, and a whole new establishment was born.

mgoetze: Well, my last attempt to get a conversation going here wasn't too successful... let's try again. :)

So could someone please tell me what it is that people dislike about jigo? Specifically, why do so many amateur tournaments have fractional komi? I can understand that this wouldn't exactly be a desirable result in a best-of-7 playoff for the Kisei or Meijin title, but a McMahon Pairing tournament can handle such a result just fine. Am I missing something? Is it just copying over from Japanese customs? Or is jigo somehow an unsatisfying result for a lot of people?

mgoetze: I've been thinking... people always love to see games on KGS that involve really good players (such as tartrate or sariyu) or those with a particularily spectacular style (such as TheCaptain). I wonder how feasible it would be to make a kind of KGS Championship in true japanese style (preliminaries, league, and best-of-3 title match)... how many of them would participate? I think the main difficulty would be convincing the players, as I have a feeling that people like breakfast actually come to KGS to get away from this sort of thing. Any comments, suggestions? :)

And I just thought of a good blurb... "KGS has introduced 8 and 9 dan, now let's go all the way to 10! Presenting the Internet Judan!" ;)

Tamsin: I too would love to see something like this. But as you point out, professional players play on the Internet to relax, not to be competitive, and to add to their living by teaching. That said, I don't think there's any harm in asking, but perhaps you should suggest a much simpler tournament structure, perhaps an 8-man knockout. Try and work out who is most approachable, too - tartrate, for one, is very easy-going.

mgoetze: Since this isn't a music wiki, I'll just refer you to Arnold Schönberg's Harmonielehre for a discussion of the "rule-breaking" of Mozart and Bach.

Tamsin: What point are you making here? That Bach and Mozart did really break the rules or did not really break the rules. I would be genuinely interested to know what Schönberg had to say on it. Sorry to put this into your homepage - obviously you can delete it after the discussion or without answering, if you prefer - but I felt that much of the music analogy-related stuff needed to be removed from High Concept Opening Myth because I had made my point, Charles had made his, and we seemed to have reached a natural pause with it. Anyway, if you can expand on Schönberg's views, I would be grateful. Thanks in advance.

mgoetze: There are some specific examples where he points out e.g. an 8-tone chord in one of Bach's Motets, and then goes on in his typical style, "see how much disdain he shows for the rules? But he hid it in the Motets of course, where no theorist would stumble upon it," etc. (It's some time since I've read the book and in German at that, so my paraphrasing is probably quite bad.) Basically the point is that the rules are always invented after the music is written, and don't fit all the music but only some of it. (For his own part he introduces the non-rule, any chord can follow any other chord... but this was still before serialism.)

Tamsin: Thanks very much. It's a good point you raise about rules evolving from music - something like the chicken and the egg riddle. Do composers make composing rules as they go along or do they compose with respect to pre-existing rules? With respect to composers of Bach's time, however, one can state confidently that they, including Bach himself, would have had constantly in mind many rules, as music theory had already evolved to a degree of considerable sophistication. It was common practice to learn how to write counterpoint stage by stage (the species of counterpoint), and to copy out works by acknowledged masters such as Palestrina to gain thorough competence in the craft. When Bach breaks rules, then, you may be sure he does so from the perspective of one who understands them and respects them very deeply. That is to say, when you have studied examples of good composition and have in addition musical genius, then you can find exceptions and extensions to the principles that theorists have derived from earlier music.

Finally, please don't take too much notice of Schönberg's views on Baroque music: he was coming from a tradition that believed in "progress", almost as if it were a god, and would have seen any departure from existing standards as an iconoclastic gesture rather than as an extension to those standards. Moreover, a lot more is known now about contemporary theory and musical education. I suppose the lesson for go players is this: study examples of good play and learn the guidelines associated with them very thoroughly, but don't begin to imagine that these represent the final word on the subject. There will always be exceptions and extensions, but it takes both talent and a sound understanding of the fundamentals to find them.

Thanks again for the discussion. If you want to delete this from your page, please copy it and dump it onto my homepage at the bottom, and I will try and find a home for it.

Stefan: Tamsin's final point begs for a link to Reification. :-)

mgoetze: Well, Bach was certainly a 9-dan pro at composing, and I am only about 10 kyu. Much as I have no idea how a 9-dan pro thinks when playing go, I can't speculate as to what Bach thought about when composing music. But I would suspect that, much as in go, the basics become so obvious that one doesn't think about them at all. A pro doesn't need to think what the difference between a kosumi and a keima is, nor did Bach need to think about the difference between a minor 3rd and a perfect 4th. But what I am sure of is that baroque composers learned music not as an art or as a science, but as a craft (and I think the same is true of pro go players). An exceptional artisan is able to add his own embellishments to a masterpiece, which have nothing to do with conventional theory as to how things should be done. Schönberg points out such bits in the work of Bach, and I am sure one could point out similar moves in the work of Go Seigen...

Of course I don't agree unconditionally with Schönberg's theories (for instance I suspect he would say that music is always an art, never a craft), but I think he has interesting things to say and the Harmonielehre is definitely worth a read. ;)

Dieter: I have read that the pros constantly agonize over the difference between kosumi and keima for instance, in shapes that attack, defend, run out, connect etcetera. For what it's worth.

mgoetze: Well, but they're not really wondering whether one is good shape locally and the other isn't, but rather what will happen a few moves down the road if they play either, much as Bach was probably thinking how best to reintroduce the theme 3 bars later... The point is that the basic building blocks are being put to use without having to rethink how the basic building blocks actually work (e.g. keima can be cut, kosumi can't... pros take this as a given rather than reading it out again every time. At least, I think so.)

Tamsin: I agree that Bach probably didn't always think consciously about the basic rules, because his extensive study would have internalised them. That said, if you look at, say the first B minor fugue in the "48", you will find that its apparently unconventional counterpoint with its grinding dissonances and lack of resolutions actually can be justified with respect to normal rules of counterpoint. In go, I would imagine that pros similarly internalise shapes and techniques, to the point where they can find new ideas by seeming intuition, while in fact they are actually applying their knowledge at a very advanced level.

(I can't help taking a scrutineering interest, by the way, in references people make to music here, since that is my occupation. I make my living from performing music and I hold a doctoral degree in musicology (musikwissenschaft). I'm also a regularly-performed composer.)

dnerra: I have one question about that. Whether or not Bach broke the rules, was he aware at all of such rules? What I mean is that most rules that musicologists are talking about seem to have been formulated much later than when they started to get used. So composers and probably musicians have some intuition how, say, a sonata movement should be arranged in order to make it a memorable experience to play and hear it. And of course they never invent this completely on their own, but are influenced by what they have seen and heard from contemporary composers. Then, much later, musicologists come, put some abstraction on the formats and digests rules. Many of the pieces turn out to follow the rules, but many others 'break the rules' -- which just means that the rules are not 100% adequate to describe what the composers have been doing.

If I am right with my claims, then this is s.th. that fundamentally changed in the beginning of the 20th century. And s.th. for which there is no analogy in Go.

Tamsin: I just told you that Bach, like all other composers of the 18th century onwards, was well aware of rules. This is not speculation, it is fact. He spent many hours copying out music by other composers to learn how to compose; he received lessons in music from his guardians and teachers; he would have been taught using musicae poeticae (treatises on the principles on music). For the same reason he learned the craft of composition, young kakyuusei in Korea go through hundreds of life and death problems, young insei in Japan study the games of Shuusaku repeatedly, and amateurs in the West read textbooks like In the Beginning and Lessons in the Fundamentals of Go. At the risk of repeating myself for the 3rd or 4th time, but just to drive it home forever, I am convinced that even the Bachs and Takemiyas of this world learn how to walk before they run, they learn the conventional wisdom before adding to it. In chess, too, Nimzowitsch and Reti were well-versed in Morphy and Steinitz before they developed their distinctive theoretical contributions.

And Mgoetze, a thousand apologies for this discussion on your page having got so out of hand. Unless you object within 24 hours I shall either delete it or dump it onto my homepage. You are welcome to cut and paste it onto my page if you would like.

Alternatively, how about using the above material as the basis for a Analogies between Go and Music and Other Arts? page?

dnerra: Tamsin, I'll make one more try. If Bach was already aware of counter point rules, then this could just mean that the 2nd step of musicologists entering the arena and digesting rules had already happened, because counter point had been in use since much earlier than Bach's time.

And in case I am still wrong about this: Let's consider the example of the 'Sonatenhauptsatzform' (sry don't know the English translation). By now, it's one of the first pieces we are taught when learning musicology in high school. But my memory tells me s.th. that is not taugh in schools, namely that this was not formulated as a set of rules until around 1840 (sry cannot find a reference ATM). So, Mozart and Beethoven (the standard examples which are used when teaching this in high school) did not know this as a rule, and still they seemed to have followed it, and sometimes broke it.

Again, feel free to tell me I am wrong.

Tamsin: You're not so much wrong as mixing very different issues here. The meaning of "Sonata form" (Sonatenhauptsatzform) is contentious; the rules of counterpoint are much easier to lay down in conventional terms, and had indeed been laid down by theorists all the way back to Tinctoris (1400s). You are right to say that definitions of "sonata form" tended to be evolved after the fact, but wrong to compare this with counterpoint. I don't think we should continue this discussion. I don't mind being disagreed with, but you should be aware that certain areas of terminology in music are extremely difficult and are not for lay people. If you want to know what you're getting into, I'll send you part of my research on terminology in Baroque music. I haven't even looked at "sonata form" yet because I truly fear the complexities of the issue.

Anyway, to get back on topic: I don't know how to make a good analogy with go here. Perhaps something on the lines that the rules of harmony and counterpoint as found in Zarlino (1570s) onwards were fairly stable and simple, like go proverbs and life and death shapes, while "sonata form" compares more with styles of go playing, such as concentrating mainly on territory or on influence (i.e., it's much more vague and difficult to pin down).

mgoetze: I don't think we are actually disagreeing here, Tamsin. :) I was just making Schönberg's point that the published theories are generally incomplete and often inadequate. Of course Bach followed "the rules" more often than not - the point is that there are exceptions. As for removing this from my page, see what I wrote at the top; I can't wait for the day someone else feels the need to Wiki Master Edit my homepage *chuckle*.

Sonatenhauptsatzform developed gradually from earlier forms, and, as Tamsin points out, Mozart and Beethoven quite certainly learned it by studying the works of earlier composers (the name Haydn springs to mind, of course...) And of course, today's pros do their real learning by studying the games of Shusaku and Go Seigen.

This is a copy of the living page "Michael's Cafe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Axd/CandidateSLPages
Rant


MichaelRichter

PageType: HomePage

Michael T. Richter (严加华)

I'm a 围棋(Go) neophyte from Canada now living in China and surrounded by players and books that I simply can't understand. I'm hoping that I can learn Weiqi while I'm here, but until my Chinese is up to snuff, I'm afraid that I have to rely on web sites for all my learning needs.

Personal Web Page
[ext] Michael's Meandering Musings
Semi-Commercial Site
[ext] Unknown Treasures of China

I'm working on some 围棋(Go)-related products on the latter site. Ideas welcomed!

This is a copy of the living page "MichaelRichter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
GoStones
CallingOutAtari
MaterialBowls
PointOutOpponents...
LuckInGo
BQM62


Middle Game

Path: Phases · Prev: Opening · Next: EndGame
Keywords: MiddleGame, Go term

Chinese: 中盘 (zhong1 pan2)
Japanese: 中盤 (chūban)
Korean: (중반 / 中盤 (jung ban)

The phase between the opening and the endgame.

The middle game typically starts when one part of the board is heavily contested by both players and a fight occurs. The fight will mostly move out into the center. Play in the middle game is dominated by attack and defence.

When the situation calms down and territory becomes again the major factor, the endgame has started. The middle game therefore typically ends when all important groups are secured against killing attacks.

Basic concepts for understanding the middle game are weak groups, frameworks, and thickness. Basic patterns in the middle game are sometimes called middlegame joseki, eg the crosscut, capping play, and shoulderhit. These patterns have to be applied in the presence of existing positions on the board, and are therefore more difficult to master than the corner openings.

See also

  • Middle game exercises
  • Middle Game Analysis

Path: Phases · Prev: Opening · Next: EndGame
This is a copy of the living page "Middle Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Chuban

Paths
BigQuestionMark
VisionSeries
Phases

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Invasion
Base
AttackAndDefence
Strategy
SanrenseiFuseki
HoninboShuei
NihonKiInDanLevel
DoubleSenteGainDi...
Overplay
Unsettled
GradedGoProblemsF...
ReferenceSection
GoTerms
TaishaJoseki
FrameworkTheory
MiddlegameJoseki
Tennozan
DictionariesPage
WholeBoardThinking

Homepages
Calvin
Klaus
KLu
MrShintou


Middle Game Analysis

PageType: Path Keywords: MiddleGame

The following pages are about middle game analysis.

  • 1971 Honinbo Ch 8
  • 3-3 point invasion query 6
  • 3-3 Point, when does it work
  • 4464 enclosure 3-3 invasion
  • BQM 100
  • BQM114 (example of a probe)
  • BQM131 (how to use thickness)
  • BQM151
  • BQM155 (example of a capturing race)
  • BQM183
  • BQM188 (responding to an invasion)
  • BQM191 (a life and death problem)
  • BQM193 (choosing the direction of play in the opening)
  • BQM 21
  • BQM 210 (on creating two weak groups)
  • BQM 225
  • BQM 26
  • BQM 29
  • BQM33 (pushing along the fourth line)
  • BQM44 (counting territory in the middlegame)
  • BQM49
  • BQM5
  • BQM57
  • BQM59 (analysis of a pro game: ladder breaker and ko threat)
  • BQM64 (reducing a large framework)
  • BQM68
  • BQM 94 (breaking into a large framework)
  • Enclosure Josekis Query 2
  • Iff (a page of links to other middlegame discussions)
  • PJQ 1 (value of influence vs solid territory)
  • Ten kyu side invasion
  • Middle Game Discussion 1
  • Middle Game Discussion 2
  • Fewer places to play in the middle game

This is a copy of the living page "Middle Game Analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiddleGame
MiddleGameDiscuss...

Homepages
WarEagle


Middle Game Discussion 1

Path: MiddleGameAnalysis · Prev: TenKyuSideInvasion · Next: MiddleGameDiscussion2

unkx80: This discussion is taken from Philosopher's Stones. Without finding a suitable place to put this discussion, I am creating this page, linked from middle game analysis.

Black to play

In the game, White had at white+circle. In my opinion, this is a rather bad shape which does not fix the weaknesses on the upper side.

Suggestion

My suggestion is for White to play W1. This move should fix the weaknesses better. Another alternative would be a, but I suspect it is not as good as W1, because Black can play the peep at W1.

The powerful move

Please take some time to muse through B1. It thoroughly exposes the weakness of white+circle. White has no good reply because the ladder is favourable for Black.

Continuation

To prevent the vital stones from being captured, W2 must connect. So B3 and B5 naturally pushes down, rendering white+circle a totally useless move. Now, White finds it very difficult to decide whether to play at a or b.

Black is very thick

If W6 chooses to play safely, then the atari at B7 feels extremely good for Black, and B9 connects. White is sealed in, and Black is extremely thick outside.

Painful for White

If W6 plays the hane, then the atari at W7 is also very painful for White. After B9, W10 cannot cut at a, neither can W10 be played at b...

White captured

white+circle is a mistake, which allows the attachment tesuji at B1. After B3, the game is as good as over.

White almost collapses

Black continues to push at B1, and return to connect at B3. On the upper side, White has three distinct weak groups, so it is almost as good as saying White has totally collapsed.

Suggestion

Dieter: I favour the firm capture at a :

Aji

How large is the aji of the marked black stone ?

unkx80: Um... yah, will think again another time.

Path: MiddleGameAnalysis · Prev: TenKyuSideInvasion · Next: MiddleGameDiscussion2
This is a copy of the living page "Middle Game Discussion 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MiddleGameAnalysis

Referenced by
PhilosophersStones


Middle Game Discussion 2

Path: MiddleGameAnalysis · Prev: MiddleGameDiscussion1 · Next: FewerPlacesToPlayInTheMiddleGame
Difficulty: Advanced Keywords: MiddleGame

The following position is from a game between two wannabe shodans.

Black is trying to capture the marked stones

Charles Comment: I can see why Black plays somewhere like B1; but it seems loose. So, does Black need to capture the white+circle stones? On my counting of the game, Black is well ahead anyway.

Klaus: What should black play then? I would like to play at b or maybe one of the points marked a, but I am not to sure about it.[1]

Christian?: I think, my move at S4 (on the second line on the lower right side) before blacks move was a fault. I should have played a move around 1, maybe a.

Bill: You mean white+square was the last move before B1? You were already in deep trouble.

Christian?: Sure - you mean i´m in big trouble before that move?! Than maybe my mistake was before that. [ext] http://www.dragongoserver.net/game.php?gid=69885

Bill: Do a count.

Later: I guess I was too cryptic. White did not appreciate the value of Black's top right quadrant before it was too late.

Let's open a page for discussion about earlier plays: /Earlier

Game continuation (1)

Charles I don't think W2 is good, immediately. [2]

Game continuation (2)

Klaus: White has almost ensured an connection to the white+circle, but Black's lower group is safe as well.

Alternative 1

Klaus: What about this: White has sacrificed the center stones, but gained compensation on the lower side.

Alternative 2

Klaus: White gains another liberty by the atari at W2 and uses it to push throuhg and cut. The outcome is unclear to me.

Alternative 2.1

Alternative 2.2

Black might sacrifice four stones and again capture the center, but W2 surrounds a large territory for White. Who is winning here?

[1]

What to play? (1)

Charles What to play in the initial position? B1 here leaves no weak points. The problem is a play like W4 (motare).So, perhaps Black should think like this: Black a for White b before playing B1 would be a good exchange; and Black a really looks like it will be sente.

Klaus: I I had white, instead of black, I would not answer a, at b eve if a looks sente. (see next diagramm.)

What to play? (1.1)

Klaus: White might connect around x and look forward to pushing at y to start the desperately needed fight. But I admit, it looks good for Black.

Charles I think White will be in big trouble if B3 is played. W2 will just look like a heavy move. White now has two weak groups and Black has no weak group; and Black is still ahead on territory because White now has nothing definite in the lower right. Moves like W2 are just unreasonable - they assume one can fight in any position at all. Klaus: Well, Charles this confidence you show, about refuting unreasonable attempts like this one, is probably an inportant reason, why you are the better Go player than me! Thanks for the comment. What about a lighter attempt to link the white stones together?

What to play? (1.2)

Maybe this?

Charles This is more interesting. Black could now answer at a or at b, challenging White to make shape in the centre. The reason it is more interesting, is that the correct way for Black to cut in the centre isn't obvious.

dnerra: Nevertheless, B1 is a move that is big territory-wise, whereas W2 is dame. That's exactly the sort of trade Black is satisfied with, given that he is leading. Probably Bc, Wd, Be is still possible. But frankly, as Black, I just wouldn't bother, and play a big move like f or g. Since White by no means can afford a 2nd move around W2, I can still try the cut later.

What to play? (2)

So, suppose first B1 / W2. It would then be quite tempting to play Black c, and allow White to try something in the centre. But now B3 should be OK. W4 here is heavy. If W4 at B7 then I think Black could play at W4.

The general idea: is this a middlegame position, or an endgame position? Black is winning, so Black wants to play some tight sequence that leaves a clear result. It is White who is interested in starting a complex fight.

Thick play

Bill: I confess I do not know where to play. However, considering the proverb that says to play urgent plays before big plays, B1 comes to mind. It secures Black's bottom group and threatens to cut off the white+circle stones. If now W2, then maybe keshi with B3. Then if W4, B5 - B7 looks good.

B1 is thick play. While securing Black's group it looks both right and left, towards the largest unsettled areas still left on the board.

[2]

Dropping back

Charles W1 is questionable since B2 seems good here. In the overall position White cannot get enough by attacking the black+square stones, especially if Black makes sure of the white+circle stones.

Bill: I agree with Charles. I think that a general lesson here is the proverb, Don't Sweat the Small Stuff. How often kyu players seem to want it all and try to save or kill everything. What is a stone or two here or there?

Path: MiddleGameAnalysis · Prev: MiddleGameDiscussion1 · Next: FewerPlacesToPlayInTheMiddleGame
This is a copy of the living page "Middle Game Discussion 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MiddleGameAnalysis

Sub-pages
Earlier


Middle Game Exercises

Keywords: MiddleGame
  • Finishing A Pro Game
  • Finishing A Pro Game 2
  • Move 31 Game 1
  • Move 31 Game 2
  • TA 1999 Problem 2
  • TA 1999 Problem 3

This is a copy of the living page "Middle Game Exercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiddleGame
ProblemsAndExercises

Homepages
Gronk
Rcarn


Middle game to end game transition

Keywords: MiddleGame, EndGame

Here we discuss when the middle game can be said to go over into end game.

When the heavy fighting is over, and all important groups have a clearly defined status - alive or dead - the players start to increase their territory and decrease the territory of their opponent. This marks the end of the middle game and the start of the end game.

This is a copy of the living page "Middle game to end game transition" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Phases


Middle Game/ Discussion

Sub-page of MiddleGame

Dieter: Just an observation. Most of the rengos that go on in this place slow down in the middle game. Seems like many players are keen on participating in the opening, but much less in the middle game. It is also the part where one can much less discuss intuitively. Tactics are heavily involved. Mistakes are often blatant. It runs parallel with my experience in game discussions. Everybody finds the opening interesting, the middle game complicated and the endgame rather boring.

QWerner: Right. I realy have problems to get some informaion about the middle game on SL. Per example there is almost nothing about how to use thickness or good reduction play. It would be great if there would be some sides onj SL about that.

Velobici: Thoughts on the phases of the game and players of various strengths.
Endgame play is calculation. Good players can determine the order to play various endgame sequences. Errors can be quantified exactly. Great players are frightening, even to other professionals, at doing this (e.g. The Computer aka Ishida Yoshio.)
Middle game play is tactical. Again good player can demonstrate superiority in sequences that are played. Sequences can be quite branched or long. Errors can be assigned some value of points gained or lost.
Opening play is perhaps the least constrained. Many possible strategies can be played. Often a professional will comment with "best", "playable", "its a game", and other words indicating that a variety of plays may be considered. Joseki dictionaries can be consulted for the tactical issues as well as seeing what possible strategic results each joseki element leads toward or precludes.
These considerations act to discourage folks from playing in the rengo as the game develops. As play continues, it becomes easier to identify outright errors. Who wants to be the person that makes the losing move?

Bob McGuigan: Another factor relevant to the rengo situation, I think, is the fact that in the opening it is possible to play very well when you are a relatively weak player simply by following patterns from pro games, for example. But in the middle game there aren't many patterns the weaker players would recognize, so mistakes are easier to make.

This is a copy of the living page "Middle Game/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Middlegame joseki

Path: EnclosureTechniques · Prev: ReducingAnEnclosureFrameworkByCapping · Next: EnclosureJosekisTheBook
Keywords: MiddleGame, Joseki, Strategy

Set patterns of play in the middle game. Distinct from opening joseki. Includes standard invasions, reduction plays, probing moves in an enclosure, sabaki techniques such as the crosscut.

There is a problem with integrating knowledge of middlegame joseki with fighting, as represented by basic knowledge of attack and defence. This is the same type of difficulty as joseki choice, but much more serious.

For example, ordinary corner openings classed as joseki rarely lead to a ko fight; while middlegame joseki often do. The evaluation of the latter may involve the consideration of major exchanges.

Various ways of expressing and clarifying this central problem have been tried. For example:

  • direction of play
  • haengma, in its more advanced interpretation.

I'd like to contribute the idea of the two unacceptables. Fighting in the middle game is rather fluid, in the practice of strong players. Sacrifices and exchanges are common. It does however seem that all set sequences and trades should satisfy two criteria:

  • nothing essential is lost;
  • no friendly stones are made to look misplaced.

These are principles that are applied to the corner openings and their choice to fit in with the whole-board position. What I'm saying is that they are no less true in the application of middlegame joseki. These don't gain their reputation simply as templates but because they are useful for application in conformity with acceptable play. There may be templates for direction of play but those are more abstract.

Therefore a heavy burden is thrown on understanding acceptable, inessential loss - a paradigm for light play. But also on unacceptable collateral damage and poor organisation caused by developments provoked in one part of the board on one's formations elsewhere. For example loss of territory in sprawling fights.

One reference for middle game joseki is Tesuji and Antisuji of Go, by Sakata.

Path: EnclosureTechniques · Prev: ReducingAnEnclosureFrameworkByCapping · Next: EnclosureJosekisTheBook
This is a copy of the living page "Middlegame joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Sub-pages
Discussion

Referenced by
Invasion
MiddleGame
Strategy
3453Enclosure
4463Enclosure25Ap...
Reversible
TheMiddleGameOfGo
4435Enclosure
EnclosureJosekisT...
Ryojimari
HighConceptOpenin...
ProbePopularMisco...
AttachExtendOnThe...
AttachmentOnTheSe...
4464Enclosure33In...
BQM93
ReducingAnEnclosu...
BQM7
JosekiContext
3464EnclosureStat...


Middlegame Joseki/ Discussion

Sub-page of MiddlegameJoseki

rubilia: Isn't it somewhat oversimplified to call a middle game joseki plainly unacceptable whenever it leads to misplaced friendly stone? Captured stones for example, are often quite misplaced, I suppose. And even a not captured one, weirdly sticking to an opponent's wall, doesn't outrule a sequence necessarily, does it? I mean, there may become more opponent than own stones rather useless. Perhaps the criteria is something like an "(unfavorable) abandoned stones tally"?

Bill: How well a play harmonizes with your previous plays is a good indication of how good it is. That is a general principle. If it does not, you need compensation, such as your opponent's bad shape. Particularly in the opening, when much is unformed, it may be the best indication of the value of a play. By the endgame, it is much less of an indicator, but by then direct calculation comes into play. In the middle game, there are exceptions, but it is still a very powerful indicator. IMX, relying upon it alone for positional judgement in the early and middle game is quite good enough up to dan level. And I know not a few dan players who would do well to be mindful of it.

As for captured stones, the general method is to pair them off with your opponent's ill-placed stones, in particular the stones played to make the captures. See Tewari.

When you talk about necessity and absolutes, of course, you are right. A play may be right even if it leaves one of your stones misplaced, when the compensation for that inefficiency is not obvious. But that does not diminish the value of the principle.

rubilia: I don't doubt the use of "tewari thinking". Bill, your last paragraph is quite my point. I am aware of the tewari concept (which unfortunately doesn't mean I could make optimal use of it), and that is why the term "unacceptable", being even particularly emphasised, feels too strict to me.

This is a copy of the living page "Middlegame Joseki/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


MiddleGameDiscussion2/Earlier

Sub-page of MiddleGameDiscussion2

Moves 16 to 23

Bill: White's troubles may stem from W1. As the next few moves illustrate, Black builds a wall that works with his shimari in the top right corner. W1 looks better at a to me.

Moves 24 to 30

Bill: Next, W1 is big, cutting off and capturing the black+circle stones.

However, Black has counterplay (next diagram).

Moves 31 to 40

Bill: Black attacks the white+circle stone, which was played to allow White's earlier cut.

W6 leads to bad shape. After B7 Black threatens to play at a (which he did later). White should extend instead (next diagram).

W8 - W10 captures B1 and B3, but they are chickenfeed at this point in the game. W b may be better, even though Black has play against White's center stones, thanks to W6.

White extends (variation)

Bill: W1 should extend, after which I do not think that Black has anything better than to keep pushing until he can safely play keima with B8.

Moves 41 to 45

Bill: After B1 I would feel nervous as White. Black's wall has weaknesses, but they seem difficult to exploit, now. White, however, seems oblivious to any danger.

W2 threatens to invade Black's huge moyo, but invites B3, which makes a successful invasion very difficult, if not impossible. Maybe White has to try something right away, instead. a through d come to mind.

W4 allows B5, which can easily make a base. e or f instead is much better. After B5 White has little chance to win this game, IMO.

This is a copy of the living page "MiddleGameDiscussion2/Earlier" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiddleGameDiscuss...


Migeru

PageType: HomePage

Just who is this guy?

My name is Miguel and I am a Spanish quantitative analyst based in London and Go lover. I used to prefer NNGS to IGS, but since I discovered KGS I played less and less on the other two. I became a single-digit-kyu on KGS in June/July of 2003, and then became too busy to play for a whole year due to my dissertation writing. I then played occasionally until November 2004. Another reason I didn't play Go so often any more was family life. I Then started teaching Go to my girlfriend's child, Jonathan. In February 2005 I resumed playing at least a game a day on average, then in April I got a full-time job, but I still get a few games per week. Since the end of 2005 I have played very little.

Once upon a time I had a Japanese friend who had spent an extended period of time in Italy and spoke Italian with a Tuscany accent. I was slightly disappointed that he was not a better go player (I have since learnt that, before Hikaru No Go, Go was not as popular among young people in Japan as I expected), but that's not the point.

The point is that he had a cousin (or something) who was married to a Spaniard and their child was called Migeru. I have come to adopt that name for all purposes Japanese.

Go style

This was written in 2003

I find myself playing for influence rather than territory, and large moyos, even when I set out not to. I think this has to do with my choice of josekis and my instinctive replies to probes. I think I need to start studying Takemiya's games.

I think for my rank I am good at building thickness and exploiting it. I am proud of my ability to chase weak groups and eliminate their eyespace (what I call throwing a stone in your opponent's eye?). I gained several stones mostly through improvements in fuseki and yose, so my life-and-death is not on a par with my opponents'. I also don't know a lot of joseki, I try to play by intuition and general principles.

Areas for improvement:

  • making and dealing with invasions (I think my reductions are ok)
  • tactics
  • joseki
  • getting and keeping sente

Rating information

So you know how seriously to take my contributions to SL.

As of 2005 November 6 my EGF rating is 9k. [ext] Here is my EGF rating graph, courtesy of the BGA.

On KGS, I am now oscillating between 12k and 13k. Check out [ext] my KGS rating graph.

In July 2003 I was 16k* on IGS, 11k on NNGS and 9k on KGS (my all-time highest KGS rating). My AGA rank was 11k.

According to [ext] this nifty tool, this is my career KGS record:

 Time: 2006-10-22, 12:41:54

 Player 'Migeru'. Ranked 19×19 games.

 From 2000-01-01 to 2006-10-22 (2487 days).

 Number of games played:		357
 Number of unfinished games:		14
 Number of forfeited games:		0

 Number of wins:			190
 Number of losses:			167
 Win ratio:				53.22 %

 Number of games played as white:	207 (win ratio: 54.11 %)
 Number of games played as black:	150 (win ratio: 52.00 %)

 Number of different opponents:		311

  Opponent	Games	Win ratio

    Bodera	7	 28.57 %  (2/7)
 guardiola	5	 20.00 %  (1/5)
   espiral	4	 50.00 %  (2/4)
    jramon	4	 50.00 %  (2/4)
  RikiTiki	4	 75.00 %  (3/4)
    Tropsy	3	 33.33 %  (1/3)
      Ogai	3	100.00 %  (3/3)
    apexrp	3	 33.33 %  (1/3)

Competitions

  • 2006
    • West Surrey handicap (November 2006): Entered as BGA 8k, ended up 2-2.
  • 2005
    • London Open 2005 (December 2005): Entered as BGA 9k, ended up 5-3.
    • Wanstead 2005 (October 2005): Entered as BGA 9k, ended up 2-2.
    • 3rd Rio de la Plata Handicap Go Open (KGS, 2005 August 10-September 19): Entered as KGS 14k, ended up 3-3.
    • Epsom Go Tournament 2005 (August 13): Entered as BGA 10k, ended up 3-0.
    • 2005 BGS-KGS Tournament (June): Entered as KGS 13k, ended up 8-7.
    • Liverpool Go Tournament 2005 (June 25): Entered as 10k, ended up 3-2
    • Bracknell Go Tournament 2005 (May 22): Entered as 13k, ended up 2-1
    • 7th Iberoamerican Internet Go Tournament (2005 March 31-May 24): Entered as 10k, ended up 4-4.
  • 2003
    • 5th Iberoamerican Internet Go Tournament (2003): Entered as 14k, ended up 3-5.
    • 2003 Cotsen Open: Entered as AGA 9k, ended up 1-4.
    • 2003 San Francisco Spring Tournament: Entered as a AGA 10k, ended up 2-3.
    • 2nd Spanish Internet Go Tournament (2003): Entered as KGS 16k, ended up 5-1
  • 1996
    • 1996 Spanish Go Championship: Entered as 9k, ended up 3-3.

Reading list

Go books I have read:

  1. El Juego de Go by Pierre Aroutcheff.
  2. Lessons in the Fundamentals of Go by Kageyama.
  3. Nihon Kiin Handbook of Proverbs.
  4. The Direction of Play -- I had been told this is too advanced for my level, and they were right! But it's still a great read.

Now reading:

  • Life and Death - the book
  • Improve your intuition. Volumes 1, 2 and 3.
  • Go Problems for Kyu Level Players. Volumes 1, 2, and 3.

On my shopping list:

  • Attack and Defense
  • Opening Theory Made Easy
  • Le Go Cosmique
  • GoGoD CD

Questions

Migeru's Question 1
Migeru's Question 2
Migeru's Question 3

Miscellaneous

Migeru's ideas on improvement

Migeru's musings on go ratings

Games

GR Game 1

GR Game 2

GR Game 3

GR Game 4

Migeru v. rg

Migeru v. rg Game 2

Migeru v. rg Game 3

Migeru v. Jerome

Comments

10sai - I thought I remember seeing this name somewhere online. I played you the last round in the SF tournament, glad to see you on sensei's as well :)

Alex Weldon: Responding to your message on my page re: playing a game on Sensei's. You say your IGS rating is not reliable. How strong do you feel? I'm 6k* right now, so our ratings would suggest 6 stone handicap. I'm not great at playing against a handicap, though (or with a handicap, for that matter). Anyway, I don't know what handicap will make the game as even as possible either, so you're free to choose whatever you feel comfortable with, balancing your chances of winning with the pride you'll feel if you do. :) Once you've made up your mind, set up a game page and we'll start.

[es:Migeru]

This is a copy of the living page "Migeru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
McMahonPairing
KawabatasMasterOfGo
Overplay
FujiwaraNoSai
CallingOutAtari
Chilling
GameTheoryInterface
HowToReadRecentCh...
SurrealNumbers
ZeroInCGTTerms
Alak
HikaruNoGoJunkie
NoPlanInTheOpening
DisjunctiveSums
Tedomari/Solution1
ForceFeeding
KGSWishlist/Social
FavouriteCharacte...
KGSWishlist/GameH...
44PointLowApproac...

Homepages
10sai
AvatarDJFlux
Bignose
Frs
KGSPeople
Solovay
Stevert


Migeru v. Jerome

Difficulty: Introductory Keywords: Ongoing game

Migeru v. Jerome (moves 1-10)

B1, W2: That is a good starting move, but I wonder whether you are intending to play by symmetry, or something. -- Migeru

B5: I haven't played in more than 20 years. Do treat me as a beginner, with beginner's luck if appropriate (I wouldn't know) - J.

Migeru: I am not a bad teacher, don't worry.

W6: your B5 is a little too close to the edge, and too easily cut of from the rest of your stones.

B7: ok - let's wrestle, then.

W8: ok.

B9: is this what I'm supposed to do, or is it a lost cause to protect that stone?

W10: at this point you're basically sacrificing B5 - you need to get some compensation for that, presumably in the centre. The local position looks settled for now, so I would take advantage of having the initiative and play elsewhere.

Migeru v. Jerome (moves 11-20)

W2: In that case I would have played B1 one space to the left. If you want to attack my group it's best not to play contact moves, because that picks a fight and gives me a chance to muddy the waters, and I have an advantage in that situation.

B3: That's where I realise I really don't understand go. I have no idea what you mean. I'll try the contact skirmishes because it's the only thing I can make sense of. J.

W4: Not playing in contact makes it harder for me to cut B1 off.

B5: I see.

W10: Hmm. You gave up B1 B5 B7 and did not connect B3 and B9... Maybe you took my comment below about the 3-3 point out of context?

Migeru v. Jerome (moves 21-30)

blocking without picking a fight (moves 11-20)

B1: ok, let's see what if...

W2: I'm boxed in but not at risk of capture, so let's claim another corner. This is good for me because I am the first one to play away.

W4: It is actually rather hard to kill a stone on the 3-3 point.

B5: ok, I trust you ;-)

W6: don't take what I say that seriously.

This is a copy of the living page "Migeru v. Jerome" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Migeru


Migeru v. rg

Difficulty: Introductory Keywords: Ongoing game

Migeru v. rg (moves 1-10)

B1, W2: hit "edit page" to see how it's done. -- Migeru

We just keep adding numbers w4 b5 etc..? -- rg?

W4: when it gets to W10 we make a new board. -- Migeru

B5: Off we go!

Question: is it possible to know (more or less) every permutation no a 9x9 board (is it like complicated noughts and crosses?)

Migeru: I don't understand the question. You mean how many positions there can be on a board? It's more complicated than noughts and crosses because of the capture rule.

xela: It's been solved on a 5x5 board, but with the help of computers, so it's possibly beyond human comprehension.

rg?: I mean you have probably seen this kind of position many times, but because of the size of the board there must be a limit to...er...urgh...argh...oh! It's sunny in Brighton today.

Migeru v. rg (moves 11-20)

W4: If B3 had been played before W2, would W2 have made you flinch? -- Migeru

W6: going in all the way to the kitchen... -- Migeru

B9: Eat the locust and abuse the scorpion!

W10: No need to raise the stakes even higher. -- Migeru

Migeru v. rg (moves 21-30)

Are you free on Friday evening?

W4: Ouch. -- Migeru

B5: The maggot eats the cherry.

W6: Nice try. -- Migeru

B7: he, I cheated and moved my number 7. Did you see? And then I moved it back again! The dancing B7!

W8: yes, I saw that: you put yourself in self-atari. LOL That will teach you to trust your instinct. -- Migeru

B9: So you haven't spotted my fiendishly cunning plan yet? Eat the wallpaper and swallow the noodles.

B9 redux: Bloody diagonals!

W10: Don't tell me you cheated again...

Migeru v. rg (moves 31-40)

B1: Well, self-atari spotting (and attempted fixing) doesn't count as cheating when you are 35 kyu. Well, that's what my special rule books says. (The one I wrote, I mean.)

W2: That's because you didn't follow the Tao of the YunZi and leave it (the YunZi) where your first impulse put it.

B3: I've got YunZi stones at home. Same make as the ones in the pic.

W4: Beginner's luck, I say.

B5: We now have a huge and wonderful hole where our kitchen wall used to be

W6: Are you referring to your flat in Brighton, or to my comment to W16?

B7: Both.

W8: Took me a while to see the reference to the game...

B9: I didn't notice it 'till you mentioned it...

I'm ready to pass...

And then you will have to talk me through the game...

W10: I think you're almost 100% dead. Let's go back to your first mistake ( B13).

Migeru v. rg (variation, moves 13-20)

B3: You can play here, or you can even ignore W12 (marked white stone) and play elsewhere. Being able to turn like this in front of my stones is strong locally. -- Migeru

I thought of that, but it seemed to me I was building a wall too low in my territory. You'd just march across with me to my stone and all the space behind your wall would be yours.

(How many handicap stones do I get next time?)

Migeru: (I'm hesitant about giving you 6 stones) Anyway, I can't play at the marked point, that would be an empty triangle. I suppose you could play B3 at a (reduction) or b (invasion).

W4: I would probably follow up with something like this. -- Migeru

I'm beggared at the moment because I don't have a place to set up my Go board (a piece of paper with a 9X9 grid drawn on it.) Like I said, they've knocked down our wall, I've painted our bedroom, but still a few weeks! Which means I can't work through the options and learn anything! I'll see you tomorrow, Migeru! We will enjoy ourselves! I'm currently listening to Fleetwood Mac, "Tusk". I imagine you'd enjoy it. Perhaps you've heard it a thousand times.

I think if you give me five stones, I will win! We could start with five and see where that gets us? Equality is my aim, but I understand that until I can lay out my stones and ponder, my progress is limited.

See you tomorrow.

Migeru v. rg (reduction, moves 13-20)

Migeru v. rg (invasion, moves 13-20)

This is a copy of the living page "Migeru v. rg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Migeru


Migeru v. rg Game 2

Difficulty: Introductory Keywords: Ongoing game

Migeru v. rg game 2 (moves 1-10)

W1: I'll give you two stones this time. -- Migeru

B4: I thought you might play there. Are Jerome and I about the same level do you think?

W5: dunno.

Anonymous: Remember the proverb "If you don't know ladder, don't play go." Hint: I'm referring to B8.

Migeru: Hint: rg is about 30k. (I've added the ladder below)

Migeru v. rg game 2 (moves 11-20)

B8: Ouch! -- rg

W9: The thing about handicap games is waiting for black to make two mistakes in a row, like B6 B8 here. Let's make this a life and death problem (see the bottom of the page) -- Migeru

B10: I think I will need a handicap of 4/5 against you in order to stand a chance, I also need a book on life and death situations. I also need to paint 17 walls.

Migeru: That is an empty triangle you're making there.

Migeru v. rg game 2 (moves 21-30)

W1: The page on Life and Death has a list of books. The one by Davies is the most widely known. -- Migeru

B2: I've just spent a few hours sanding shelves. I'll have to pop into Oriental Arts and see if they have a useful book

W3: forced moves are good, they save me thinking... though now I'm the one making an empty triangle.

B4: Got the fire burning tonight--literally. We're burning our beds in our fireplace.

B8: How are you today, senor?

W9: Very well, e tu come stai?

B10: Bene. Adesso devo stirare.

Migeru v. rg game 2 (moves 31-40)

W1: I'll have to play better than this if I want to beat you at a handicap of 3.

W3: I should have played W1 here. Anyway, see below for how black can attack the lower-right corner before closing off this side with B2 W3 B4.

B4: Ho finito di stirare.

Anonymous: Fascinating game. What are the chances you could set the "minor edit" check box each time you move?

B6: Anonymous, I just noticed you watching. You got a name? What I know about ladders and life and death would fill a very small small thing made even smaller. If I don't check the "minor edit" box am I creating hassle for someone?

Migeru: it spams the recent changes page.

B8: "It" being this anonymous person? You got "Go" trolls? And should I tick the minor edit box? (I just did.)

Bill: Spam? I like the fact that this game shows up on Recent Changes.

Migeru: I suppose Bill's opinion trumps Anonymous'. In any case, since neither of us are logged on (in my case, because my homepage is ancient and I can't create a user account whose name matches an existing page without e-mailing Arno), the nifty "no riff raff" filter option on the recent changes page should take care of Anonymous' objection...

W9, B10: I cannot play W9 at B10 because I would find myself with a shortage of liberties (see below). Migeru

Migeru v. rg game 2 (score: W +7)

Migeru: Using area scoring, white has 44 points and black 37.

Migeru v. rg game 2 (the wrong white 39)

Migeru: after B1, white's group in the lower right has only two liberties, while black's group inside white's territory has 4 liberties. If white doesn't play at W2, black will put white in atari at the next move. But even playing at W2 doesn't work because of the throw-in at B3. White is in atari, but capturing with W4 puts white in self-atari. B5 at B3 wins black the game.

Migeru v. rg game 2 (the right white 31)

W1: Now black can't play at W7. - Migeru

Migeru v. rg game 2 (black 34 tries to capture)

Migeru v. rg game 2 (black 34 tries to capture)

B6 on the marked stone below B2. - Migeru

Migeru v. rg game 2 (a better 27-28?)

Migeru: Black to play, and there are lots of possibilities for mischief. Though white's lead is probably enough to win.

Migeru v. rg game 2 (the ladder at move 8)

Migeru: Note that the naive ladder with B7 at W8 does not work, as W8 at B7 puts B5 in atari.

Migeru v. rg game 2 (a life-and-death problem for RG)

Migeru: What should black do now? Hint: count the number of liberties of each black and white chain involved in the fight.

This is a copy of the living page "Migeru v. rg Game 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Migeru


Migeru v. rg Game 3

Difficulty: Introductory Keywords: Online Go, Ongoing game

zinger: Guys, could you use the "minor edit" checkbox when updating these games - this will prevent flooding of the recent changes page. Feel free to delete this comment when you have read it.

Migeru: Sure, will do.

Migeru: Now, having done some more research on the issue... According to the how to read recent changes page, an ongoing game is "riff-raff" along with pages with keywords Humour, Online Go, and SL description, besides Homepages, Alias and /Discussion subpages. So, setting the recent changes filter to "no riff raff" will hide ongoing games, but maybe also some other stuff you're interested in. Well, then, you can hide only ongoing games by setting up your own custom filter, as explained in UserPreferences/HelpRecentChanges. But maybe it's this game that is a bother and you don't want to hide all of them. Well, then, you can add this game and this game alone to your watchlist (also explained in how to read recent changes) in "category 3" which means page is not shown in Recent Changes (highlight color would be orange) - useful if you don't want to be bothered by a certain page.

Anonymous: Unfortunately all this doesn't affect what's in the RSS feed for Recent Changes. The only way to make sure that is not polluted is to check the Minor Edit box.

Migeru: Hmmm... maybe a bug report/feature request is in order...

you might enjoy www.dragongoserver.net. Its a turn based go server in the same manner, but with a much more enjoyable interface.

Much more enjoyable to you, right? - Migeru

Migeru: Somebody solved the problem by adding the Online Go keyword to the page.

Migeru v. rg game 3 (moves 1-10)

B2: I apologise for yelling.

B4: You in a good mood today?

W5: Ujde to.

B6: Does that mean "I'm eating a toe?"

Migeru v. rg game 3 (moves 11-20)

B2: I've got to dash, more later. Say hello to Barbara for me.

W3: Rg, remember to use the minor edit box for your edits.

B4: I will remember. So,no one's looking. You sound pissed off. Is that just me?

W5: I don't know whether the etiquette on ongoing games has changed around here in the (many) months I've been away, but I have never seen anyone ask people to make all their moves minor edits (which they're not). The only possible explanation is that this is a series of double digit kyu teaching games, and that people only have patience for dan-level games. There is a pecking order: it's called go rank. Bill is a very well respected deshi and a strong player, so I decided to ignore Anonymous last time, but zinger is apparently a dan-level player, so I yield. It pisses me off anyway because the recent changes page has a toggle called "no riff raff" which will hide this game, and people seem unaware of it or unwilling to use it. </rant>

zinger: I was not aware of the "no riffraff" toggle. How can I tell exactly what it will or will not hide? Also, even if I am a dan player (which is not at all clear), that doesn't make me an expert SL deshi. So feel free to correct me if I am mistaken.

B6: I would expect a dan player to understand compassion, discretion, and the like. The guy up top mentioned the minor edit button and then said, hey, delete the comment once read. That's okay, I'm new here. Anyway, I'll click minor edit and problem solved.

W7: I do not delete or edit other people's signed comments. Now, back to our regular programming: if you don't make a mistake soon I'm going to go down in flames, but I myself should probably have played my move 5 on your move 6 so it's my own damn fault.

B8: I'm sure you'll still win.

W9: I just might.

B10: I have discovered two things. One: I still can't see the whole board. Two: I'm useless at counting (concentration issues!) Why did I think I would have three around you and you only two around me? Thus I learn....s l o (oh so lo) w l y.

(Eek! I forgot to click minor edit. T'would be cool if there was an option to leave it switched on.)

MrTenuki: Actually, the option you're talking about DOES exist. Just go to the "User preferences" page, go down to the "editing" section, and check "default for MinorEdit."

Migeru: Don't fret about missing the minor edit box once.

Migeru v. rg game 3 (moves 21-30)

W3: I hadn't seen B2, it's good. You missed the minor edit box again.

B4: After three misses I should start fretting? (I sent you an email, maybe I'm imagining things...did you get it.)

(The minor edit button is remaining ticked...yes!)

(All my edits are minor edits...)

W5: You're too modest: a new move is not a minor edit. I did get your e-mail.

W7: Your B6 should have been one space higher. It looks like I might eke out a win.

B8: I'm sure you will. I'm trying to go a bit on instinct, see where it gets me. Hope you had a good time in Nottingham.

W9: good move, and a natural response to W7 which I now think may have been an overplay.

Migeru v. rg game 3 (moves 31-40)

W1: that was a good move, too. I doubt I can win the game now.

W7: another good move, B6.

W9: This ko fight is the game.

Migeru: Your B8 and B10 are very good, too.

Migeru v. rg game 3 (moves 41-50)

W1: An attempt at mutual damage.

B2: btw, do you know any useful resources online for Chaos Theory? I've read the wikipedia article and a couple of other things. My tech. knowledge is very limited (I have no tech. background.)

W3: Try the book Chaos by James Gleick.

B4: Have I done that correctly? (Thanks for the book suggestion.)

W5: Ouch.

B6: Plenty of those to come for me, I think.

W7: It's too bad. I think B2 was a subtle mistake. You gave me a run for my money though.

B8: So I'm about a three handicap against you? Are you okay for another game? Like I said, I enjoy them but I can imagine for you they might be boring. (I just went online to renew 10 library books. Each one had a 48p overdue charge. "The cost for renewing your library books is £4.80. Your account is £7.30" Double ouch!

W9: This one was a lot more fun (and more work) than the previous ones.

B10: I'm ready to call it quits. How much did you win by? Also, I don't know how to set up a game, otherwise I'd set up a new one.

Migeru: Not so fast: we still have to do the post-mortem. I won by 5 points. And you can't call it quits one move away from the end of the game, after all you didn't resign after W5.

Migeru v. rg game 3 (moves 51-60)

W1, B2: This finishes the game - Migeru

Migeru v. rg game 3 (scoring)

Migeru: Using area scoring, white has 43 points and black 38. Before we talk about another game I want to review this one, though, but that will have to wait until later tonight.

RG: I look forward to it.

Migeru: I just realised the situation in the upper right corner is more complicated than I gave it credit for... You apparently lost the game at B44, but it seems to me that by then "the situation had developed not necessarily to black's advantage".

Migeru v. rg game 3 (review of B44)

Migeru: W3 is a double atari, on the 6-stone group in the centre and on the stone between W1 and W3. If B4 connects the centre group (at B4 or at a), W5 kills black's upper-right corner group. It's a ko, but it's worth at least 10 points and black doesn't have any threats that big anywhere else. White will play W7 at b unless black plays B6 there, in which case W7 will be at c.

Migeru v. rg game 3 (continuation)

Migeru: The game is just about even at this point.

Migeru: So maybe it's B42 that was a "subtle mistake" like I said before. How to answer W41?

Migeru v. rg game 3 (review of B42)

After B42, white still has the cut at W3 with atari on the centre group. If black connects at B4 or a, W5 kills black. White will play at b to kill, or at c if black plays at b.

Migeru v. rg game 3 (review of B42)

Migeru: Trying to live with B2 doesn't quite work either because white still has the double atari at W3 and can kill one of the two groups playing W5 at either of the points marked a.

Migeru v. rg game 3 (review of B42)

So, it seems that this is the best B42. The points a are "miai to connect", so black need not be worried about that too much. However, the exchange of B40 for W41 -43 is slightly favourable to white, but not enough to win the game (black is ahead by at least one point, I reckon).

Migeru: So it seems B40 should have been at the top. In fact, the white group on the upper left is not very healthy.

Migeru v. rg game 3 (a better B40)

Migeru v. rg game 3 (continuation)

Migeru: This is a likely continuation. Black wins.

RG: (I'm halfway through your analysis. Bear with me ;)

In the part of the game around the centre, I was watching my centre stones, but I wasn't watching you coming round them on the angles...that's the way I have it in my head at the moment: You can come straight on, or at an angle, but I can't spot the angles because there are spaces between them.

Migeru v. rg game 3 (moves 21-30)

RG: My move 26, where you said I could have played one higher. I didn't trust my lower group to be safe, so I was protecting it. I could see link ups across the centre, at my six, above it, and below your seven (on the 21-30 grid), and I had a ponnuki but I didn't know how to use it, so in the end it turned into a Ko and then you made your encirclement which I hadn't spotted because I thought there were many crossing lines.

(Back to the analysis.)

Okay, yes, if I'd played 40 at the top it would have sealed my weak edge. I couldn't (still can't) effectively see the relative weights of my groups, see which are stable, which are in crisis.

Thanks for the analysis, Migeru.

Migeru: I just added "the correct B42 ", which I was meaning to do last night but forgot. I copied the diagram for moves 21-30 next to your explanation. As for my opinion on B26, see below.

Migeru v. rg game 3 (black 26)

Migeru: Any of the points marked a,b,c would be a good choice for B26, but d, which you actually chose, is bad because it doesn't achieve much. Playing at a not only connects your groups in the centre but it also takes one liberty away from my 4 stones on the left side. I would probably reply at b instead of at e as I did in response to B26 at d. I hope that makes sense.

Migeru v. rg game 3 (alternative B26)

RG: Emtpy triangles are bad shape, and a, d, and e make empty triangles. Have I got that right? So If I play at b...You'd start on the right side? Your analysis is excellent, Migeru. It makes lots of sense and I appreciate the time you're taking to help me. How would you weigh B26 at b versus B26 at c?

Migeru those may look like empty triangles but sooner or later you have to connect in the centre and a is the best way to do that. In addition, a takes away one of my liberties, as I have said earlier. e is very passive, it basically gives up the entire upper side. And d we've seen in the actual game. B26 at c makes the game very open.

Migeru v. rg game 3 (continuation)

Migeru: After this B26, my group on the upper right is completely boxed in and a black play at a threatens to kill it, so I must make it live. However, this gives you the initiative

RG: ...which I would use to clarify my territory in the top right hand corner with B10...?

Migeru: pretty much. I can't imagine doing better than a 5-point loss in this situation.

RE: Thanks again for the analysis. Very useful.

This is a copy of the living page "Migeru v. rg Game 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Migeru


Migeru Vs Alex Weldon Splitting Attack Discussion

Migeru Vs. Alex Weldon Moves 31-40

Alex Weldon: The move in question is B8, and whether it is an effective splitting attack on the two White groups. It is my feeling that the groups aren't close enough together for this to be severe. My suggestion was for White to lean on the top group, since it's fairly stable to begin with, and then attack the left side group from the bottom, where Black is weaker (attack from the weaker side?).

Here's one possible way:

Leaning Attack

Now, the Black top side is much stronger than it was before. If White allows herself to end in gote by protecting the weakness in the top group, Black can attack while making territory at, e.g. a. If White takes sente to play, e.g. b, as she did in the game, Black can later continue leaning at c, or attempt to exploit the weakness somehow to attack the top side group.

This is a copy of the living page "Migeru Vs Alex Weldon Splitting Attack Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MigeruVsAlexWeldon


Migeru vs. Alex Weldon

Keywords: Ongoing game

Migeru: Alex, I am sorry I have been inactive for over a month now. First I was busy with a full-time teaching job and now I am busy with a burst of inspiration working on my dissertation, and a visit to a research institute abroad. I'll be back, though :-)

Alex Weldon: Good. Thanks for letting me know. I was starting to wonder what happened to you.

Migeru: I want to thank HolIgor for his instructive, pointed and, I am sure, time-consuming kibbitzing!

DJ Uh! Guys!
It's 21:30, and I'm almost drunk (had a bottle of Soave wine - a white from around Verona - with some raw artichokes salt pepper and extravirgin olive oil, plus a platter of spaghetti with tuna-fish sauce - garlic, e.v.o. oil, peperoncini, tomatoes, tuna, parsley), and, God forgive me, I do not understand who plays White and who Black...

Alex Weldon: Heh. I'm White, like your wine. The food sounds delicious. I haven't had lunch yet, and you're making me hungry.

Migeru: I'm not black, I'm just olive-skinned :-) I read DJ's comment late in the evening, before dinner, and it really made me envious. Although I think my spaghetti al tonno are pretty good, too.

I just thought that this is a two-stone game with a too-stoned audience.
Migeru
I was going to be bold and play with reverse komi, but let's see how I do with 2 handicap stones instead. No fractional komi, so we can potentially get jigo.

Alex Weldon: Two stones seems doable to me. Let the fun begin.

Migeru vs. Alex Weldon

prisoners

Moves 131-140

W1 (131)
HolIgor's right, now that he mentions it. Anyway, you answered, as weaker players are wont to do (I probably would have also, to tell you the truth), so I can play this. May also be sente (threatens to destroy territory at the top), and pretty much guarantees life for my middle group.
Migeru
If I am not mistaken, B2 at a vs. W3 at b is 3 points miai counting, so I might still have something bigger somewhere. I'm going to count all my plays so I'll take a little longer than usual.

Moves 121-130

B10 (130)
Forced.
HolIgor: Not at all. It is not forced. It is just worth 4 points miai counting. At this moment black can play any number of sente moves and gote moves that are larger than those 4 points.
W9 (129)
B8 better at c because c will be hanami ko for White. Anyway, this is sente.
B8 (128)
I think not playing here costs me 8 points.
W7 (127)
I counted the score maybe a dozen moves back. Can't remember what I came up with, but I think I got W+15 or so, and I've picked up a bit since then. So I don't think you're down by 40, but the odds of you catching up are pretty slim.
B6 (126)
I don't see any advantage to playing a.
HolIgor
see Snapback Problem 31 for the correct move.
By the way, am I on track to losing by 40?
W5 (125)
Double sente.

unkx80: How is this double sente from the local point of view?

Alex Weldon: Sorry, you're right. It's only sente for me.

B4 (124)
I think I need this to avoid future complications.
W3 (123)
Pity that I can't play at W5.
B2 (122)
I'll just play it simple and use my sente to plug up c, or something else.
W1 (121)
I agree. It's sente, too. Actually, I'm not entirely sure what the best answer to the monkey jump is in this situation. I thought about W5 and b, but I think this is best.

Moves 111-120

B10 (120)
Here we go. I think e is bigger than d.
W9 (119)
It is, if you don't want to defend at d, but then you're essentially making the same mistake you made in the top left.
Migeru
All I can say is "what a disastrous yose".
B8 (118)
Well, you win. But this is sente.
W7 (117)
Well, we both think we've read it.
B6 (116)
I think I've read this...
W5 (115)
Sorry. I don't think this monkey jump works, because the marked Black stone isn't strong enough.
B4 (114)
I was afraid you would play W3. Anyway, I think this is my largest sente.
W3 (113)
Don't see any more sente (except a and b and I'd rather leave those until I know which is better), and this seems like the largest gote left on the board for me.
unkx80: You know W3 is very big. What I think is that B10 in the last diagram isn't necessary, and can play at c instead.
HolIgor: I think that here understanding of a very importand go principle is misssing. I call this principle "reduce your opponent's territory to two points sente". Charles mentioned bullying as one of the methods of the use of thickness that is underused in English go literature. I could not comment on this here because I limit my comments to the variations that cannot affect the game.
B2 (112)
...forced.
W1 (111)
Capture in sente...

Moves 101-110

B10 (110)
For some reason I though that with the B6 W7 exchange you could not play at d in sente...

Alex Weldon: I believe that exchanges like B6 W7 are always loss-making for Black if Black doesn't follow up locally.

W9 (109)
Yes, but you now can't defend at both B10 and d so I'll get to play one. Assuming you defend B10 and I play d, the B6 W7 exchange was loss-making for Black.
B8 (108)
Really? It looks to me like you answered my move rather than taking the corner...

HolIgor: Echange B6, W7 in the case when black is not going to connect loses 0.33 points (captured stone that might be taken back in ko) compared to the case when white simply play at d. It is a small loss, yet it is an unnecessary loss. Don't do that. Play hane only in the case when you are going to follow with tsugi.

B8, B10 are worth 2.56 points (miai). In the case you are not going to play B10 it is better to skip B8 too, as teaches Bill.

W7 (107)
Really? Doesn't look sente to me, unless I'm reading wrong. But if I don't connect and you cut, it looks like I have enough liberties...
B6 (106)
Possibly the best answer.
W5 (105)
Possibly also sente.
B4 (104)
B4 or b?

Alex Weldon: Sometimes hanging vs. solid connection is an issue, but I don't think it is here. Maybe b is slightly better, since it doesn't give me any threats, should a ko arise (which seems unlikely at this point).

HolIgor: Last point ko is always likely.

W3 (103)
Yeah. To my 5 kyu eyes, White a would be bigger than the followup to any "sente" move you could take elsewhere.
B2 (102)
Sente all right. I want to tenuki, but I think allowing you to play at a is about 20 points...
W1 (101)
Should be sente. This is your only big territory, so I can't imagine Black tenuki here.

Moves 91-100

B10 (100)
You take away a monkey jump, I take away a monkey jump.
W9 (99)
Yes. I hadn't thought of this, but it does seem large, as it threatens my group on the left. This gets me a few points and removes any immediate danger of a killing attack. Also, like W7, it gives me a sente follow-up.
B8 (98)
I think this is as large as any of the available moves on the edges.
W7 (97)
I think this is bigger than the monkey jump because it has a sente follow-up and secures my group (if you had captured this stone, I might have had to add a move to ensure life).
B6 (96)
I have to agree that B4 was a mistake.
W5 (95)
I'm glad you played B4 where you did, instead of at a because I've been concerned about the possibility of a cut at b, because you have stones on either side. Since you played B4, I can fix the problem in sente like this. I realize that I now can't kill, but at least I get something out of the deal, in sente.
B4 (94)
Gote, but I don't think I have a choice.
W3 (93)
I'm not sure either. Now that I look at it more carefully, I think you might be right.
B2 (92)
I had done some reading earlier and decided that W1 doesn't work. Let's see if I was right.
W1 (91)
I've been feeling that I can probably get seki, maybe even a kill at the top, and this seems a good way to start. If it fails, I imagine I'll end in sente, so a few points loss at worst.

Moves 81-90

B10 (90)
Is this an example of Gote No Sente?

Alex Weldon: I think it's just an example of gote.

W9 (89)
Yeah, about the right time for it, I'd say.
B8 (88)
This is a largish sente.
W7 (87)
I'm really not sure about this move. Although my territory is fairly secure, I'm not confident about how to react to you playing a reduction move around this point. It seems like playing/preventing the monkey jump and, say, saving/killing the marked White stone are close to miai and gote for both of us, so I'm not overly concerned about playing either of them until you play one.
Migeru
Oh, no, 5th-line territory!
B6 (86)
I am not sure how big W6 is, but it seems more dangerous than said monkey jump.
W5 (85)
I think capturing this stone is quite large. I also thought about a monkey jump in the top left. Interesting that this is the first capture of the game.
B4 (84)
This is better than B5 in gote. (Kibitzers: Note Holigor's comment further down this page, at move 34)
W3 (83)
I'm very happy that you played defensively. I was dreading a mutual damage kind of thing. Anyway, W3 smacks of aji keshi, but I don't see how I'll ever be able to cut, and this helps a lot for securing the bottom side.
Migeru
How does it make you feel that B3 was the mutual damage I was considering?

HolIgor: It is not simpy the mutual damage. It is a bent, which is one of the most important things in go. Who bends whom, who dominates and who has to reply. The value of such moves are so large that they are played in fuseki and not this late in the game. Now white has good two walls around a good piece of territory. Black has to invent some risky plan to erase that territory, while playing 3 first he had a natural sente erasure.

That's not to mention double hane.

Double hane

White has to connect at W6 to prevent a ladder, so black captures.

Second line crawling

So, white has to crawl on the second line. Even after super solid 9 white has almost nothing at the bottom. And it is not over yet. white has to continue playing here to prevent 'a'.

Bent rules.

B2 (82)
I seriously considered some kind of mutual damage play, but I absolutely can't allow a cut at a. Somehow the attachments at b and c didn't seem right.
W1 (81)
Well, the marked Black stone certainly is the largest (gote) endgame on the board, and one that I was really hoping to get to play myself. Anyway, I think this move looks like a pretty good keshi. If I can end the ensuing sequence in sente to secure my bottom territory, I think I'll be in good shape.

Moves 71-80

unkx80: It is more natural for B10 to be played at x. It asserts more pressure on the three white stones.

B10 (80)
I think we may be in macroendgame already. I considered e, but I can't play there as a result of not playing B14 at f --- talk about delayed effects. It seems g is smaller than B10 and does not really prevent you from playing at e if you want.
W9 (79)
I don't think I could connect to the right side anyway. Making points in the center wasn't a possibility for either of us. Anyway, I might as well make shape, because I can't see anything better to do.
B8 (78)
After W5 and W7, I think this is very necessary. I am hoping to prevent you from making points in the center, even if you manage to connect to the left. Cutting you off from the right keeps the pressure up so you have to concentrate on living rather than making points.
W7 (77)
Really. Hmm. As my chess program, Kasparov's Gambit used to say to me with raised eyebrows, "I hadn't considered this move." That's not to say it's bad... although it seems not in keeping with your aggressive stance the last few moves. I was thinking you might go for b (a mistake, if I read it correctly, since it seems to lead to a semeai that I win), or the move I would have played in your position, d. Anyway, you're basically inviting me to seal you in, but I'm going to push first, to reduce the future threat of Black b.
B6 (76)
It's high time for this: I've been meaning to play it for a while now. b was the obvious reply to your move, but as often happens with obvious moves I don't think it would have been a good idea because of the cuts at c. Also, I think I will have one more chance to cut W5 off from the left side, but if I had cut you first you might have played around B6 and made my life harder and yours easier.
W5 (75)
This move has some problems with it, enough so that I was not able to read it out completely. Depending on what you do, I think there's a strong chance we may end up in a semeai for the game. Still, it's either this or play submissively.
B4 (74)
I may have to sacrifice the marked stone and you'll likely end up connected, but I don't think I'll die.
W3 (73)
Well, you've got balls. Looks like this game is going to end up with a big kill one way or another. No way out of it now, so let's do it.
Migeru
Thank you! I was actually expecting you to play at W8, but W3 is much better, I must say.
Alex Weldon
The problem with W8 is that if I try to connect, I think I have to sacrifice my marked stone, which would give you enough territory on the right side to win the game.
B2 (72)
Let's see how this turns out. I think I can keep you disconnected.
W1 (71)
I was expecting the marked Black stone, although I have a suspicion that it's actually too early to play it now. Anyway, I thought about just stretching and letting you cut me off, in return for continuing my leaning attack... but it seemed that I have nowhere to go, so it would end up coming down to "kill the black group or die," which is not how I want this game to go.

Moves 61-70

B10 (70)
This is a last attempt at keeping you disconnected. Even if it fails, I think I can use this stone to good effect.
W9 (69)
B8 is definitely from the right direction. If you attacked from the other side, you'd be in danger of losing your whole top side group. As for W9, I thought about turning at i, but decided this move is more likely to result in connection to the right side.
B8 (68)
A play at g is safer but this is a stronger attack on your group's shape. I wonder whether this is the right direction to attack from: the alternative is playing at B10, as I don't think I should push a second time.
W7 (67)
I think B6 is, in fact, the only move, really, which is unfortunate, because pushing helps me attack your topside group. Incidentally, you didn't put an f anywhere, so I don't know what the other move you considered was, but B6 is certainly better than d.
B6 (66)
I think this is the right move in this situation. I also consirered d and f.
W5 (65)
B4 seems a little slow and overconcentrated to me. Now, this move for me is kind of bad shape, because B4 is already in place to be an angle play on my formation, which is a good attacking move. However, I'm aiming at a leaning attack on your weak group. I also considered jumping once more, or playing at W6 myself, hoping for an attach and draw back combination, but the former seemed too passive, while the latter had the problem that it didn't look good for me if you haned towards the center, rather than the edge.
Migeru
I was actually expecting you to jump to e. I agree that B4 is overconcentrated, should I maybe have played at d?
Alex Weldon
Yeah, e was the obvious first thought, which is another reason I didn't want to play it. I honestly don't know what was best for B4, or what I would have played in the situation. d still doesn't look great, but probably better than B4. I really don't know. Any observer care to comment?
B4 (64)
My first impulse was to play at B6, but the continuation seemed problematic. I prefer B4 to d.
W3 (63)
Ikken tobi is never wrong.
B2 (62)
Trying to strengthen my heavy group by attacking your weak one.
W1 (61)
This seems to serve a triple purpose, increasing the threat of a cut at a, preventing you from cutting at b and attacking your heavy top-side group on a large scale at the same time.

Moves 51-60

B10 (60)
I don't know that this is the best move I have, but it is a vital point for shape, and it seems to offer some protection against both b and an attack from W9. Anyway, I think I already traded my big corner for the B4 group when I played B48. I just hope the trade was at least even.
W9 (59)
The purpose of playing W5 instead of b was to maybe get this in sente, which is a very important move (because Black playing here would be very large, and sente). Actually, I'm not entirely sure this is sente, but if you choose to ignore it, it makes the corner into a somewhat difficult life and death problem that I'm either too lazy or incapable of reading out. I think a plain old monkey jump allows you to live, just barely, in gote, but there might be some other, more clever way for me to kill. Anyway, is that what you thought the purpose of W5 was? If so, good job.

HolIgor: White should consider playing shape destroying 10 at this point.

One of the variations.

Black is in great trouble.

Migeru
What I realised is that, after W7, playing at b is much more damaging than before.
B8 (58)
Still playing forced moves... By the way, I just saw why you played W5 before b.
W7 (57)
Honte? No. It doesn't do anything to remove aji... what it does is keep my top-side group from connecting with my left-side group. Anyway, it's a fairly inevitable move, as is this response, although I did toy with the idea of getting wacky and challenging you to a ko fight by playing at b instead.
Migeru
I thought about playing B6 at B8, but I didn't see any benefits in that.
Alex Weldon
You misunderstand. Your move was good and natural, but honte isn't the right word for it, at least as I understand the term.
B6 (56)
Honte?
W5 (55)
This will end up hurting my squared stone, whereas b would not... but I have my reasons.
B4 (54)
Also inevitable, as playing at B8 results in bad shape.
W3 (53)
Inevitable.
B2 (52)
I can't play at B3...
W1 (51)
I'm not sure the marked black stone really protects against both cuts, although it certainly reduces the threat. It seems kind of strange to me, though. Looks out of place. Anyway, I'm not quite sure what to do about it, and it doesn't threaten anything, exactly, so I'll just take sente and cut here... which seems like a more severe cut anyway.
Migeru
Guess what? I'm not sure either. One thing it does is make ladders favourable to me. I could have taken B1 in gote, but then you get to cut at b or c...
Alex Weldon
I certainly can't say it's a bad move. And it did "prevent" me from cutting at either point in the sense that I didn't do so. There's still a lot of aji around there though.

Moves 41-50

B10 (50)
Trying to protect against a and b simultaneously. There are other things I'd rather do, but this seems urgent. I don't know that the particular move I chose will be effective, though.

HolIgor: Don't do such things in open environment. Protecting two points with one move works in the close quarters, where the situation cannot change much furthur in the game. But in the center this means playing thin, leaving too many opportunities for the opponent.

That was a general comment. Now about the opportunity that black missed. I am taking in terms of local moves, so let us forget at the moment about the hole at the top.

Double hane

Black has to go ahead with double hane B1. Just several moves ago Black was satisfied that he played at the head of two stones. Black has to develop that success, otherwise the advantage would slip away.

Double hane B1 is a bent again. Black obtains a dominating position in the center. If White cuts at a, one of the cuts Black was afraid of is fixed. Isn't that good? A cut at b creates for White one weak group without fixing the problems of the group above.

Another local thing.

Fixing the hole at the top

B1 defends the hole at the top tactically. Of course, aji remains, so it is rather thin, white gets a sente descent at a, but it is an attack of White's top too.

W9 (49)
White at e will cut, but then I worry a bit about my group, since it would be at least as weak as your three stones... giving you one weak group between two weakish groups is too good for you, so I'll leave it for now and work on stabilizing my own group. If you spend a move patching up, I'll end in sente, which is good enough.
B8 (48)
It turns out that this is the only way I can avoid B38 becoming meaningless. Grumble, grumble.
W7 (47)
I certainly can't see anything else but B6, unless you had some fancy plans for a furikawari. Anyway, since you answered W5, I imagine that you'll answer this as well, unless you see something I don't.
B6 (46)
I wish I could find a move you didn't expect.
W5 (45)
Well, W3 served its purpose, getting you to answer while removing the threat of a cut if I play W9... but I imagine this will get an answer, whereas playing W9 immediately would allow you to atari at d. Anyway, it's always a good sign when your opponent says he doesn't like the move you made him play, but likes the alternatives even less. :) In retrospect, though, I think maybe I should've played W3 before the W1 and 39.
B4 (44)
I don't like this, but I like the alternatives even less. At least now I have a claim to the corner.
W3 (43)
Indeed, I'd say B2 is the only move in the situation. A bit of reading shows W3 at W9 to be problematic, so I'll play this first and see what happens.
B2 (42)
This looks good, as if I had just hane'd at the head of two stones.
W1 (41)
Drawing back seems bad, so extending downwards is probably right. I thought about playing a counter-hane or crosscut, but neither looks good. I'm hoping that cuts at a and b are almost miai.

Moves 31-40

B10 (40)
I think this is consistent with trying to play for influence.
W9 (39)
This was the first move that sprang to mind, since the horse's head is good shape, and contact moves are good for defence. I also thought about a shoulder hit one point to the right, figuring that it would let me out into the center and leave you with an open skirt. In the end, I settled on this, though... a little more adventuresome. By the way, I think B8 seems a little mild. Maybe you should have made a leaning attack, by leaning on the two stones on top, e.g. playing contact on top of W1?
Migeru
Maybe B8 was indecisive, but I actually wanted to make a move that would threaten both of your groups rather than attacking one and leaving the other alone.

HolIgor: For a better shape here see Shape Problem 4.

Alex Weldon
Certainly, trying to attack two weak groups at once is a good goal, but the top side group isn't that weak. In any case, you've essentially driven them apart now, so it will be hard to continue the splitting attack in a strong way. If that was your goal, maybe you should have driven them towards each other first, and split just before they could connect. I still think leaning on the top group would be better, though. I may be wrong, of course.
Migeru
Isn't it a good thing that I didn't need more than one move to split the two groups?
Alex Weldon
Certainly splitting groups is a good thing, but a splitting attack is more severe the closer together the groups are. I couldn't have connected them in one move anyway, and the proverbs warn against running with one weak group towards another weak group. If you look at the situation now, neither of my groups is in particularly terrible danger, which supports my opinion that, while your supposed splitting attack did indeed split them, it wasn't severe enough to really be considered an attack on either of them. Anyway, I'll start a page Migeru Vs Alex Weldon Splitting Attack Discussion.
B8 (38)
The usual response to the nobi at b is an extension to a or c, but I already have a stone at B2. I was considering pressing on the left side, but I think it is important to keep your two groups separated before attacking the weaker one.
W7 (37)
The usual response to this contact is a simple nobi to b. That strikes me as much too heavy in this context, though. I've experimented with this one-space jump a few times before, and it usually turns out alright for me.
B6 (36)
Yes, you're right.
W5 (35)
What exchange? You really expect me to bother with that lonely stone? It isn't doing anything. I think I'll just take sente and invade.
B4 (34)
I can't launch a severe attack at the top, but I have sente and I think I can finish this exchage in sente, too.

HolIgor: At this moment black has to consider playing in the corner. It took me a long time to realize that 3 and 4 are miai. As soon as white takes one of the points, black's honte is to take the other.

An important move.

White threatens with the following variation.

Moves 31-40

So, black has no time to defend the corner and has to jump into the centre. The losses are big.

unkx80: I would like to point you to 4-4 point low approach low extension, standard joseki for a more thorough discussion on this position.

W3 (33)
The obvious move, and, incidentally, B2 cannot be considered a pincer because it leaves room for this extension. The reason I played W1 at the point I did was for this reason; whichever side you chose to approach, I would have room for the extension, so you couldn't launch a severe attack.
B2 (32)
Extension and approach. Approaching on the other side would be wrong because I would be playing on my stronger side (I don't want to say "close to thickness" because I'm not thick, but that's the idea).
W1 (31)
The bottom side doesn't seem urgent enough to me to be worth taking gote, which I suspect is what will happen if I continue there now, so I'll take the last big point. It seems to me that if I used the cut immediately, you'd just atari and force the capture, giving me a big bottom side, but helping your moyo a bit, and, more importantly, giving you sente to take this point yourself. It's a tough call, though.
Migeru
Stronger players tenuki more often :-) By the way, just to check that I understand your move correctly, you played where you did and on the third line to give yourself a and W3 as miai for a base, right?
Alex Weldon
Yes, that's correct.

Moves 21-30

B10 (30)
The cut at j seems less severe.
W9 (29)
Connection is the only move, and B8 is correct. The reason this is not playable without a favorable ladder is that if Black has ladder breakers, Black can atari at W9 instead. Anyway, I've left you two cutting points, which was my goal.
B8 (28)
The ladder-breakers in the top right are certainly a pain. I think you would play W9 here if I played anywhere else, so this must be my best move.
W7 (27)
Well, I don't want to let you get too much of a moyo on the left side, and the ladder is good for me, so rather than the usual hane at i, I'll wedge in at W7.
B6 (26)
Trying to go for influence vs. territory.
W5 (25)
Rather boring move, but since it combines a kakari with extending from thickness, I suppose it's probably good. I agree that your move is big, and wish I could have gotten there first.
Migeru
The question is whether it is a reasonable compensation for your rather large corner.
B4 (24)
I think this is big, but not sente. I also considered d and e. I think if W3 had been at a it would have made sense for me to add another stone, but not in the actual game position where you have already set up a ladder.
W3 (23)
I thought about W3 at a instead, since I didn't want to allow you b in sente, but then realized that it would allow you a cut at c.
Migeru
There is a cut at c??? Now seriously, I have to think whether it is time for tenuki and where to play it. I am also considering adding one stone to the sacrifice.
Alex Weldon
If I'd played 3 at a, you could pull the stone out (I'd answer at one line below a), then you could wedge in at f, I'd play atari from underneath, you could connect, but connecting would be sente, because if I failed to answer, you could cut at g and kill the corner. After I answer to save the corner, you could push through and cut with h and c. This is a bit confusing, so if you want, I can put a diagram on some other page.
B2 (22)
Settling.
W1 (21)
I think this move needs no explanation.

Moves 11-20

The point was to try and make that eye in sente, so I can safely take a big point somewhere else. If I end up in gote---like it seems I will---the whole thing may have been a waste.
Well, you can get one eye for sure by sacrificing B6, which will make you pretty stable. Gives me the whole corner, though. Anyway, we'll see what happens.
I think I can settle, but I don't know about sente. If I have read correctly, I need to sacrifice B6.
W7 (17)
I don't think you can settle. Unless I've read incorrectly, I think W7 works.
HolIgor
I took the liberty to rearrange the content of the page putting the recent comments at the top. I believe it is much easier to read this way. I have a question. You are playing an interesting sequence in the lower right corner. Would you like to compare it with joseki?
Migeru
Please feel free to open up a discussion, as long as you don't give away the "right" followup :-)
B6 (16)
I have sente, but I think I need to settle in sente. I was considering e, too. I am not that worried about the peep at c and cut at b because I have a ladder breaker.
W5 (15)
Yeah, I'm pretty sure it's Fred Seki? as well, but it doesn't look too bad. The only problems I see are that it doesn't put much pressure on me, allowing me to play this move to stabilize my lonely corner stone, and that it likely allows me a kikashi at c sometime in the future. As for this move, it doesn't quite complete the right side (there's still an invasion point at d) and leaves my bottom side group attackable, but I figured stabilizing a single stone in the corner is more urgent than a less weak group on the side. Incidentally, I don't see anything wrong with b, as opposed to what you played, but I'm not particularly strong, so you may be right.
Migeru
Apparently you can play this move even after B4 at b.
Alex Weldon
Actually, I kind of like B4 at c. There's probably something wrong with it, but to my 5 kyu eyes, it looks more dynamic.
B4 (14)
I think this is a deviation from joseki, but I don't like the shape that results from playing at b.
W3 (13)
You needn't worry about an immediate cut, since you atari one line below W1 and push through, blighting the white stone below. That cut will be significant quite soon, though. Anyway, I prefer the attach-extend combo to the direct connection played in the older joseki, which is why I chose W3.
B2 (12)
This seems to be the only move. A cut at b is not joseki, but it still worries me.
W1 (11)
I considered making a two-point extension, but then I didn't like the result if you attach at B6 in the corner, so I decided to attach on the outside instead.

Moves 1-10

For a while I thought about playing at g or h, then decided on this one.
Playing the usual kyu-level joseki starting at White a, will give you a moyo that is way too huge, while I'll be stuck to just one side of the board. Therefore, I must pincer. Choice of pincer is usually beyond our kyu-level strategy, so I'll go with what I believe to be the most common pincer for the one space high approach. That is, one space low pincer. If I get a chance to play f or thereabouts while attacking, I'll have a nice framework (although still too flat, so I'll probably play on the fourth line instead).
What I have in mind requires the high rather than the low approach.
Migeru
More dilemmas: for a while I considered playing at c, then at d, but this invites you to complete your shimari. Moreover, if you had replied with e instead of a, I would not have been quite sure how to continue.
Dilemmas. I thought about going one line lower and to the left (the hoshi), since that would constitute an ideal extension from my hypotehtical shimari, should I be allowed to make it. But that would invite an immediate invasion, and unless I could settle the top right in sente, you'd stop me from making the enclosure anyway. I decided to stick to joseki. This is a dilemma I've had in games before. Perhaps I should pose it as a BQM later. I'm too flat on the right now.
Migeru
I have read and been told that W7 at b is dangerous because it leaves you with an open skirt. Still, I am often inclined to play it.
No.
No need to deviate from joseki yet.
Let's build a side first. There'll be time to get into fights.
Making an enclosure when you already have three corners seems too overconcentrated. An approach makes sense. I considered a wedge on either the left or top, but decided they're pretty much miai.
No need to harass you with a yet.

This is a copy of the living page "Migeru vs. Alex Weldon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShapeProblem4

Homepages
Sebastian


Migeru's ideas on improvement

Not that I am extremely strong,, but I have some ideas about what it takes to get stronger that I would like to discuss. I will probably not say anything in substance that is not in the page on improvement and the pages linked from it, but maybe the organization of the ideas will be sufficiently different and hopefully valuable. Comments are welcome.

These are the things one should do to get better:

  • Study - by oneself (with books) or from a teacher. This is where one gets acquainted with new ideas and tools. If you are at the stage of discovering your own new ideas and tools you are a professional.
  • Drills - doing problems. The goal of drilling is, by repetition, to be able to apply the newly-learned principles automatically when the opportunity presents itself.
  • Play - recreationally, I mean. Playing lots of games, as quickly as one is comfortable with with as many different opponents as possible, and possibly on different board sizes (9x9, for instance, allows you to set up interesting fights in under 5 minutes so you can practice your life-and-death), trying the techniques that you have been drilling.
  • Competition - Arno quotes Fernando Aguilar as saying that it is essential to play tournaments in order to become stronger, as only there your opponent gives you their best.
  • Review - this is a facet of study, but you can only do it if you play and compete! You can review by yourself, with your opponent, or with a teacher. A review of a friendly game should be quick, concentrating on the main actions and the result of your experiments with new concepts. A review of a competition game should be more thorough, as your own thinking during the game is supposed to have been.
  • Teach - there is no better way to increase your awareness of the game than teaching others, because that forces you to express what you may intuitively know in an understandable form.

Some observations about the learning process: when you start studying with a new teacher or learn a new concept, you should expect your performance to drop slightly as the you integrate the new ideas into your existing conceptual framework and your intuitive play. Eventually your level of play should shoot over your original level if the learning process is successful.

Even more important than learning new tricks is unlearning bad habits. A teacher may be the only effective way of achieving this.

-- Migeru

This is a copy of the living page "Migeru's ideas on improvement" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Improvement

Homepages
Migeru


Migeru's musings on go ratings

I have been giving some thought lately to a Go rating system based on [ext] Bayes' theorem. Both the AGA and KGS systems are based on maximum-likelyhood estimation. The ELO-like EGF system is point-based, with a probabilistically sophisticated formula for the rating update resulting from a given game result.

The EGF's system is built around the assumption that the weaker player will win an even game with probability p = 1 / [e^(D/a) + 1], where D is the difference of ratings between the two players. If ths seems obscure, I suggest writing (1-p)/p = e^(D/a). In other words, we are just taking the ratio of the probabilities of losing (1-p) and winning (p) and writing it as an exponential on the grounds that it is a strictly positive quantity. Also, if q = 1-p is the probability of the second player winning, (1-q)/q = e^(-D/a) shows this is a completely symmetric parametrization not favouring one player over another. The EGF uses a sliding scale for the value of 'a', which goes from a = 200 to a = 70 depending on the rating of the weaker player.

The EGF rating system has been tuned with a large database of tournament games, and so I will take it as a given that

(1-p)/p = e^(20 D1/(20 + D0))

where p is the probability of the weaker player winning, D1 is the difference in ranks between the twoplayers, and D0 is the number of ranks between the weaker player and shodan. D1 (but apparently not D0) should be reduced appropriately by the handicap given to the weaker player.

I don't think it is particularly sensible to subdivide ranks into 100 parts like most rating systems do, especially if a margin of error is not given. For example, right now my EGF rating could be described as '1/20 of a rank weaker than an average 10k', which IMHO is much more precise than the fuzziness of the concepts involved allows.

This is a copy of the living page "Migeru's musings on go ratings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RatingSystems

Homepages
Migeru


Migeru's Question 1

Difficulty: Beginner Keywords: Joseki

Assuming White does not have a ladder breaker, is this joseki?

I have tried this twice on KGS against a 14k and a 15k. In both cases White chose the quiet approach.

Joseki?

unkx80: I'll try to answer as best I can.

Looks like White at a can exploit this quite nicely.

Black over

If Black connects B2, then the result after W3 is definitely good for White.

Black under

This looks like another failure for Black. White 11 can capture two black stones at a.

Black develops along the side

This is better for Black, but still favourable for White.

Black low on the side

B4 seems to be the strongest move of all. But the exchange looks good for White.

I'm sure I missed something, but that's about it for now.

Joseki?

How about this B2? - Migeru

Quiet

unkx80's ideas appear correct, but White also could hardly go wrong with the quiet move at W6. Either Black adds a stone in this corner, after which he has done in four moves what Would normally have been done in three, or Black extends along the side (or plays tenuki if he already has a stone there), and White has much more aji here (a or b, or if nothing else works c) than if Black had played at b with 5.

As said, this is not to criticize unkx80's analysis. Rather, I would like to point out that often the best way to exploit a weakness in opponent's position is to do nothing - the opponent will then have to keep worrying about it until either he spends a full move repairing it or the time has come where you do see what to do with it. -- Andre Engels

unkx80: I never said that this is the only way for White to play. In fact, if you ask me the same question again some other time, I might suggest other moves. =)
When KGS players around 15k did this, they later attacked from a distance, allowing me to settle in good shape with d or e. - Migeru

Comparison

Charles Matthews The lighter play of this marked black stone comes up from time to time in pro games. White 1 is the most common answer.

Migeru: This is better for Black, but I still like White's position. Is this the best Black can do against White's attachment?

Andrew Walkingshaw (NB: I'm 4 kyu, so take this with suitable seasoning): What's so wrong with the classic lines? If anything, the standard solid attachment is considered a little better for Black, given the greater outside influence; the hanging attachment is also OK.

Andre Engels: One situation where this move is often chosen, is when there is already a white stone somewhere along the upper side. Black has no opportunity to make territory in that case, and instead runs away lightly. A second possibility might be that Black is trying to build a framework in the center. As for your question about what is wrong with the classic lines: There's nothing wrong with them, but joseki are not panacea, and special situations often require special joseki.

Andrew W: I was more referring to Migeru's complaint that the light move might be "the best Black could do"; it seems to me that in most cases the normal lines are fine for Black.
Sorry, my ignorance of joseki is encyclopedic. I could still say in my defence that you are supposed to understand why the standard line is joseki before you learn it and apply it. - Migeru

This in no way invalidates any of the excellent things you (Andre) say, of course...

Decent for Black...

Here, a makes more sense if you want to settle locally, but B2 is good if you have back-up in the upper-right-hand corner (to turn the side into a framework).

Decent for Black also

Here, Black has taken more immediate territory, but there's also more aji left: a peep at a, for example. (White can play W5 at a, if Black connects, White continues with b; this is normal when she has the lower left, so she can then play the 10-4 point in between, making a large side framework. The 6-3 point is too low to relate well with 10-4.)

Anyway, I'm sure that somewhere on SL (someone add a link please!) goes into this in more detail than I can at the moment.

unkx80: Moved from Migeru.

Thanks - Migeru
I think someone could go to komoku and build from there. - Migeru

Well, try at joseki repertoire for mid-kyu players, or enclosure opening. Of course it is in a sense ridiculous to have more on the nadare than on the tsukehiki line; but the joseki pages here are subject to organic growth where people are interested. No one has yet become excited or even practical about putting a joseki dictionary here. Charles Matthews

I love the organic nature of the joseki pages here. - Migeru
My main conclusion from looking at MappingSenseiSLibrary is that joseki pages tend to be poorly integrated with other discussions. You could say that is a basic pedagogic problem, and that we try to solve it here by a discursive method (not so deliberately, maybe). Something good can come of the combination hyperlink to other pages/comment, footnote and gloss within pages. Something scholastic and badly referenced, too, of course. Charles

This is a copy of the living page "Migeru's Question 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproach

Homepages
Geno
Migeru


Migeru's Question 2

Difficulty: Advanced Keywords: Joseki

This is a strange joseki from a game with jsha on NNGS. I would like some comments from someone who knows what they're doing.

Joseki?

I was very surprised by B4.

Joseki?

I wonder whether I should have played W9 at a.

As it turned out, Black ended up losing the corner.

Bill: How about W9 at b? Play around with it.

Joseki?

Migeru - Let's see...

B1 captures in a capturing race.

W2 threatens to play at B3.

B3; W4 - not at a!

Bill: W2 should descend.

Now what for Black?

Jasonred : I thought the same thing! (that's what I would do here). But then I read his line about the capturing race, so I thought, oh, that's not so good, I must have misread it.

Bill, could you read out the sequence for us?

Bill: Hint: White threatens a and b.

Whole board position - Immediate cut.

Black's marked stone in the top right breaks the ladder, so White does lose the capturing race. However, White can still get a local advantage. First, she adds a third stone (White 5) as a sacrifice.

Charles How about W7 at W9 here? Black is unlikely to answer at a, early in the game.

Bill: Oh, I don't know about that, Charles. Which do you prefer as Black?

Option 1

B5 fills at white+circle. (This squeeze is better for White than the suggested sequence.)
(Note: I am afraid that I have committed the same sin that yose books do. W6 - B9 is out of order. It is White's sente, so we assume that it gets played, but it is only worth 7+ points, and will wait. White should play at 10 first.)

Option 2

B1 secures the corner and halfway saves the marked stone, but is not as strong towards the left side.

Charles Well, if White wants to treat Black at w as gote now, perhaps play W4 at p and invite Black to treat the lower side as a fighting area (rather than open-skirted). That way White's moves like r or s might come into the game. I don't suppose it's a case of absolute judgement here.

Bill: Well, considering Black's strength on the left side, I think that the cut is premature, anyway. :-)
I had rejected the - what do we call it? Semi-net? -- because of option 2. But on reflection, I think that both options are better for White than the one I suggested. Thanks, Charles. :-)

Immediate cut (ii)

White's corner stones, having eye-shape, do not require an extension, but W1 is a good play.
Later, W3 - B6 is sente. (So we assume it gets played.) Still later, Black has a throw-in ko with Black a - White b, Black c, but the black corner is overconcentrated and the marked Black stone is mochikomi. Still, the immediate cut is somewhat doubtful, as aji keshi.

Tenuki

I think White should extend along the lower side after B8. In effect, Black will have exchanged the black+circle stones for the white+circle ones. White's gain in thickness is worth much more than Black's attempt at enclosing the corner, especially because of the cut at a. Any black attempt to save the stone will only be welcomed by White, since it means that Black is taking gote again for just a few points. Furthermore, the sequence B1 to B5 also gives Black a shortage of liberties, making the cut at a even more dangerous - Andre Engels

I think it's probably a mistake to try to cut B4 off at all. How about Wh5 here? If Black now plays at a, White slides up the left side to b. (If Black blocks at c, of course White plays a and 4 is captured.) This depends upon how important the lower side is to Black, but W1 has aji in any case. Andrew Grant

Thin?

This line might be useful for White on occasion. But isn't it rather a thin way to play, in general? Black has in reserve the threat of Black a, White b, Black c. That has consequences, for example for Black closing off the side at e: it looks like White will want to play at d, and white+square will be weakened.

Thick?

To contrast with that, isn't White relatively thick here, simply adding white+circle as extension? Of course it depends a bit on the overall position. But I don't see this as a real victory for Black. Charles Matthews

DaveSigaty: What was the overall position?

  • Was there a relationship in the upper left that led Black to play the initial two-space jump?
  • Was there a relationship in the lower right that caused White to choose the slide? (Why for example, did White not leave this area as it is in hopes of invading Black's position later?)

Migeru: Gee, Dave, do you want to embarrass me (and possibly jsha) with my (our) fuseki of 8 weeks ago? My guess is that I was just going through the motions: approach-slide-extend.

- Migeru 12k-Jsha 14k - B+31 - NNGS December 7 -

White 11 at a, Black 12 tenuki.

Dave: No need to worry about embarrassing yourself. If we are not embarrassed about something in each game we play, we just haven't bothered to look at it honestly yet (at least this is 100% true for my games :-)

I was kidding, of course
I wasn't, unfortunately :-)

With the upper side wall, B2 is a nice attempt to squeeze a little extra out of the position compared to a "normal" one-space jump for example. At the same time it is inevitably thin. White should not be eager to cause Black to strengthen this position. Therefore instead of the slide at W3, White might have simply played b. This indirectly exposes the thinness of B2. Against the W1 -b position Black normally looks forward to invading at c. If he does so here, however, his thin position on the left will be threatened more by any thickness White builds in the center. He may come to wish that he had played the stronger one-point jump instead.

Three Slides

A reasonable exchange for White

Black ends up overconcentrated. In current professional play, Black will often play tenuki instead of answering at B2.

An open question

There is debate in modern practice over whether White should exchange W1 for B2 although this was considered completely natural in the past. See changing fuseki dogmas

Black is happy

This undoubtedly fixes up the thinness of Black's initial play.

Where next?

Looked at differently, if black+circle and white+circle were already on the board, where would Black prefer to play next: a, b, or c?

Since Black should be happy to answer the slide with a play at 3-3, was the cut at B4 in the original diagram an overplay? What was the result?

  • Black got slightly more territory in the corner.
  • Black created and then had to protect (at least partially) a cutting point in his own position.
  • White became extremely thick along the lower side.
  • White was able to finish with a more aggressive knight's move toward the center rather than the usual two-space extension.

It seems to me that White can be satisfied with this result. Since there are still defects in Black's left side, I would be interested to know whether you were able to invade the left later in the game.

Let's see - Migeru

moves 106-115

moves 116-125

Black 126 at a, White 127 at b

moves 157-160

moves 179-188

I was just playing kikashi to try and live... and I got a snapback out of it.

moves 189-198

White 11: I was too busy setting up a snapback in the upper left to see that I needed to protect against Black 12 at black+circle.

Moved from Migeru.

This is a copy of the living page "Migeru's Question 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
44PointLowApproach
44PointLowApproac...

Homepages
Migeru


Migeru's Question 3

Keywords: MiddleGame

I lost the game by 30 points, but at some point I made a san-san invasion that would have been worth about that much! Here's what happened

Failed san-san invasion

Black 4 is the key move.

Zounds! White is dead!

Alternatives:

  • White 9 at a
  • White 7 at a
  • White 5 at 7
  • White 3 at 7

last-minute fix

Can White live? Can White get seki? Can Black kill?

White lives

jsha: The obvious variant where Black seals at 1 doesn't work, White simply plays at 2 to make life.

White runs out the side

If Black pushes at 1 here and White runs, the outcome is complicated, but I think White dies. The follow-up would be something like the diagram below.

White pushes out further

From here the outcome depends on whether White can make another eye or kill a black group. The former is unlikely; the second may be possible, Black has many weaknesses here.

White 4 looks very slow to me. Why wouldn't it be at 6 or 7? Or even an ogeima up to the third line? I think White should live pretty easily. -- adamzero

White tries to seal the corner

Instead of running, if White tries to ensure two eyes in the corner with 1, it looks like she wins.

Migeru: The reason is that 3 and a are miai for an eye, and Black can't play at b. In fact, it is not necessary for White to play at b unless Black plays at c.

White tries to seal the corner 2

jsha: Well, I've had second thoughts on this variation. What about this version?

White tries to seal the corner 3

Migeru: Yes, how about it? I think a are miai for an eye.

Next-to-last-minute fix

Ditto?

Another response to Black 4

With a black stone at b, the status of the white group depends on sente (see L1Group) so one might assume that the extra liberty makes the group alive. However, I am not sure of this. The vital point of the group is at c.

Shanghai's variation on a theme by Migeru

Black 4 might equally well be played at a.

Shanghai: Actually, Black 4 is better. You could play 4 at a, but if White later plays hane just above 2, the exchange that follows is sente for White. With Black 4 in place, the hane by White just above 2 is gote. This sort of thing matters in a close game.

Also, I can't take credit for the successful 3-3 invasion I suggested - it's a common variation on the best-known one, and was around before I was born. :)

This is a copy of the living page "Migeru's Question 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Migeru


MigeruVsAlexWeldonJosekiDiscussion

Keywords: Joseki

Should Black just play tenuki instead of B6? - Migeru

Moves 11-20

Moves 11-20

Alex Weldon: Without much reading, just a bit of instinct, I'd say this for B6 is worth thinking about, at least. I didn't like your move B6 in the corner,since it gives me a fair amount of territory and doesn't really settle your group (you took sente, so you still only have a half-eye; I can remove it in gote later, if need be). Of course, I suppose you were expecting me to hane the other way and let you draw back...

Charles Matthews Here there is a good point for central influence, with Black at b. But for that B4 ought to be played at a.

Dieter: see Ishida why W3, though natural, is not preferable here.

Charles But that is old thinking - see 1.2 at 3-4 point high approach one-space low pincer for modern variations.

This is a copy of the living page "MigeruVsAlexWeldonJosekiDiscussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MigeruVsAlexWeldon


Mihail Povalyaev

Mihail Povalyaev

Amateur 3-dan from Moscow. Vice-president of the Go Federation (Russia) [ext] http://weiqi.ru/ . Student of Alexandre Dinerchtein

Mihail is playing on KGS as "acdh"

This is a copy of the living page "Mihail Povalyaev" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoFederationRussia

Homepages
AlexandreDinerchtein


Miharu Kitani

PageType: Alias

KitaniMiharu

This is a copy of the living page "Miharu Kitani" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


mihoda

PageType: HomePage

Hello! I am new to go, first learning in August of 2005. I enjoy contributing to the beginner exercises and the kyu problems. I will post more go material about me as it accumulates.

I am 2kyu(kgs) for now and you can find me on KGS as Mihoda.

If you're in San Diego on Monday nights check out : SanDiegoGoClub and show up.

This is a copy of the living page "mihoda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sandbagging
BeginnerExercise2...
KyuExercise68/Sol...


Mihori Sho

Keywords: People

(1910-1996) Go reporter and writer, for the Yomiuri Shimbun.

This is a copy of the living page "Mihori Sho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OutOfPrintGoBooks
ACompendiumOfTric...


Mikan no Taikyoku

Keywords: Culture & History

The film "Mikan no Taikyoku" [1] was directed by Ji-shun Duan (or Duah) and Junya Sato in 1982. This film was the first co-production between Japan and China, which was a revolution in international relations.

This movie was released in China in 1983. In Mandarin, it is called "Yu pan mei you xia wan de qi."

In 1986, it was released in the USA as "The GO Masters."

The starring role is played by Sun Dao-Lin. It is 123 minutes long.

It is very loosely based on some incidents in the life of Go Seigen, about ten years before World War II began. A Japanese Go master and a very strong Chinese prodigy play a game in China.

Links for this movie:

  • Roger Ebert gave it [ext] three and a half stars in 1986. He was on the jury that gave it First Prize at the Montreal Film Festival.
  • The [ext] Internet Movie Database gives it a high rating.
  • [ext] http://www.rottentomatoes.com/p/SunDaoLin-1003769/
  • [ext] http://www.reel.com/movie.asp?MID=4403
% Commented out - dead link - Chris Hayashida 2005-01-25 * http://movies.go.com/filmography/Credits?movie_id=31973
  • Copyrighted material that was posted here has been removed. Use [ext] this link and scroll down

Go Seigen apparently does not like this movie. By contrast, he is working with the producers of the new movie being made now (2004). This is from an interview he gave in 1983 (thanks to John Fairbairn for posting on r.g.g):

T: Last year I saw the acclaimed film - a Sino-Japanese joint venture - "The unfinished game". It involves a young genius from China who wanted to be a professional go player in Japan before the war, who came to Tokyo to study, and who finally conquered the professional go world. It sketches the relationships between go players in Japan and China and so in part at least you must have been the model.

G: Yes. I was shown a scenario before the film was made, and there are characters similar to me and my teacher Segoe (Kensaku, 9d). But I died when I was young and my teacher went mad, so it is not all a true story.

That film was also shown overseas and a Taiwanese police chief saw it and took it for granted that I had died. When he happened to come to Tokyo recently, we met. Well, he was so overjoyed that I was alive and well, he hugged me! (laughs)

Hans-Georg: A heavily compressed DivX AVI file of this movie (300 MB for 2 hours, 15 minutes [differs from IMDB and Ebert timing]) can be found on some servers that also carry the Hikaru no Go series (like [ext] ftp.hikago.flirble.org under Misc). But be warned: the quality of the file is very bad. Not only is the resolution very low and the entire movie full of compression artifacts, but, worse, the contrast is so extreme that much of the dark or bright scenes is invisible as pure black or white. The worst, however, is that the sound is initially synchronized with the video but drifts until it is some 10 seconds late at the end of the movie. This last defect is particularly insidious because you don't notice it when you check the beginning.

In other words, I cannot recommend downloading and watching it unless you're very desperate.

This is a pity. If anybody finds or creates a better video file, which with current compression technology should be some 1.3 to 2 GB in size, I would be very interested.

[email] Hans-Georg

Currently working on providing the community with a better quality rip. Current details are 720x480 resolution h.264 codec. Video itself is shaky from vhs tape. Using a miglia tv tuner on my g4 mac to encode this. Final size for multi-pass encode is to be around 2.2GB. Looking for good hosting within the next week to provide this. [ext] http://www.demonoid.com/files/details/1155820/?rel=1178995444 [ext] http://thepiratebay.org/tor/3694066

[email] Steve_Colburn

Hey Steve, thanks a lot for your work! I enjoyed your rip many times more. There are no sound problems; although in some scenes the contrast is bad, a simple adjustment on my video player's contrast control made everything at least watchable. Good contribution to the community. aceofspades

[1] Mikan no Taikyoku (未完の対局) translates to "The Unfinished Game" or something along those lines. - Chris Hayashida

This is a copy of the living page "Mikan no Taikyoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TheGOMasters

Referenced by
ACautionaryTale/D...
Movies

Homepages
HuOfKGS


Mikawa Shinji

Keywords: People

(b.1951) Kansai Ki-in pro, 7 dan in 1989.

This is a copy of the living page "Mikawa Shinji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiyamaRiichi
SekiyamaRiichiSPu...


Mike Terry

PageType: HomePage

I live in London. I learned to play go in 1979 at the Cambridge University Go Society (thanks Charles et al), but then did not play for about 20 years!!

I think I am probably about 5 kyu now.

This is a copy of the living page "Mike Terry" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBugs
KGSIssueCRMarksOn...
QuestionAboutJapa...
RTGProblem20/Solu...
SekiWithEyesQuest...
GokyoShumyoSectio...
CapturingRaceExer...
RTGProblem20/Atte...
CapturingRaceExer...
posting:787


MikeChess

34 year old chessplayer from Sutherland, Nebraska. Began playing go on 17 Nov 2005.

This is a copy of the living page "MikeChess" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NebraskaGoPlayers


MikeNoGo

PageType: HomePage

MikeNoGo learned Go in early 2001 at age 16 after getting interested in Hikaru no Go, but didn't really start playing seriously until fall 2001. As of fall 2002 he is around 10-12k KGS.

He is a co-founder of Toriyama's World ( [ext] http://www.toriyamaworld.com ) , the website you may very well know for their translated scans of Hikaru no Go.

Mike is not quite fluent in Japanese, but knows a bit, and is gradually improving, just like he is at Go. Those are his two main interests.

His e-mail is Gotenks243@aol.com .

--Stefan: Mike - and I think I speak for all of us here - thank you for turning us all into Hikaru No Go Junkies. :-)
Hikaru79 I double that notion! If it weren't for TW, I still wouldn't know what Go was... thanks! ^^

This is a copy of the living page "MikeNoGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruHandheldGame
HikaruNoGoGBATwo
HikaruDeprivation...
HikaruNoGo/Discus...
HikaruNoGoQuestio...
HikaruNoGoNewsAnd...
EnglishGoTerms/Di...
WhyDidYouStartGo
NYR2002Moves1To20
OngoingGame2Moves...


Mikesh

PageType: HomePage

Welcome Visitor! :D

My real name is Meikel Brandmeyer. I'm a math student from Kaiserslautern/Germany. I play Go for one and half year now. The Go-virus caught me in January 2003. Being a 20k back then I played my first tournament in Karlsruhe. This motivated me and I started playing more seriously in the sense of doing some work to improve my ability.

Currently I am around 11k on KGS (nickname: Mikesh).

I don't know whether one can call me a pupil of victim, but I'm officially in his study group. At least we play from time to time.

This is a copy of the living page "Mikesh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiExercise10/...
BeginnerExercise2...
GoCatchPhrases


Mikhail Emelyanov

Mikhail Emelyanov

Managing Director of the Go Federation (Russia,Moscow)

Amateur 1-dan. Mr Emelyanov has played Go since December 2003. Mikhail studied Go in Harbin. His teacher in China was U Guon Shin 3-dan professional, and his Russian go teacher is Igor Grishin, 3-dan.

Expert of Goama, International Go Newsletter

Here is the link of Go Federation: [ext] http://go.weiqi.ru

This is a copy of the living page "Mikhail Emelyanov" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin
Goama
GoFederationRussia
GoInExtremePlaces


Mikhail Sayanov

Mikhail Sayanov

Amateur 3-kyu player from Moscow, Russia.

The student of Igor Grishin

This is a copy of the living page "Mikhail Sayanov" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin
GoFederationRussia


Miki Aragaki

PageType: Alias

AragakiMiki

This is a copy of the living page "Miki Aragaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mikko Saari

PageType: HomePage

Finnish board game fanatic. Not ranked, probably somewhere between 15 and 20 kyu.

I play mostly on DragonGoServer, my id there is msaari (that's my id on KiseidoGoServer as well, but I rarely play there). Feel free to challenge me.

My personal blog is at [ext] http://www.melankolia.net/ - I also have a board game blog at [ext] http://www.melankolia.net/gameblog/

This is a copy of the living page "Mikko Saari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueFischerDi...


mild

PageType: Alias

Slack

This is a copy of the living page "mild" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB41
ManchurianFuseki/...
44PointLowApproac...
TeachingGame44/1T...
PGB101


Mile

PageType: HomePage Keywords: People, Online Go

My name's Michael Arlain. I play on Kiseido Go Server (KGS) as Mile. My old account is Shadowkid, I occasionally use that account for fun, but not often. I also play as PH34R.

Currently, my rank says 7k, but I don't really lose to 7k's anymore, and I often beat 6k's. The thing that keeps me down is my oddly crappy reading skills. I think I got strong by remembering patterns and learning to use them in my games, rather than really working on my reading skills. I try to solve go problems, but either A) I don't feel like I'm focusing or B) I find the first move or two, but not the entire sequence for the play.

I think this is because while others were practicing life and death problems, I was practicing tesuji problems. I figure they both teach you reading skills, but perhaps there's a difference somewhere? Feel free to comment on this, if you like.

I'm in the Kisei Clan on KGS. That's all for now. =D

  • Update* I made 6K! At first it wasn't stable and my rank kept switching between 6 and 7K, but now it's solid. =D It made me very happy.

Mile's Theme Song: "Fighter" By Christina Agulera

fernobob: I'm Fernobob, as is hopefully fairly clear and am somewhere in the 11-13k range on KGS. Would you like to be my mentor?

This is a copy of the living page "Mile" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme

Homepages
KGSPeople


Military Proverbs

Keywords: Tactics, Strategy, Proverb

Military proverbs and wisdom by (ancient) warlords, that apply to go.

See also: Art of War, Secret Art of War: 36 Stratagems, On War, go proverbs, old mottos.

If you know yourself as well as your enemy,
then you do not need to fear the result of 100 battles.

  -- by Sun Tzu

Who gathers first at the battle arena, expecting the enemy, is relaxed.
Who arrives last and throws himself into a battle too fast, will exhaust.

  -- by Sun Tzu

Now the general who wins a battle makes many calculations in his temple ere the battle is fought. The general who loses a battle makes but few calculations beforehand. Thus do many calculations lead to victory, and few calculations to defeat: how much more no calculation at all! It is by attention to this point that I can foresee who is likely to win or lose.

  -- by Sun Tzu, Art of War, Chapter 1

The highest form of generalship is to balk the enemy's plans.
The next best is to prevent the junction of the enemy's forces.
The next in order is to attack the enemy's army in the field.
And the worst policy of all is to besiege walled cities.

  -- by Sun Tzu, Art of War, Chapter 3

13. He wins his battles by making no mistakes. Making no mistakes is what establishes the certainty of victory, for it means conquering an enemy that is already defeated.

14. Hence the skillful fighter puts himself into a position which makes defeat impossible, and does not miss the moment for defeating the enemy.

15. Thus it is that in war the victorious strategist only seeks battle after the victory has been won, whereas he who is destined to defeat first fights and afterwards looks for victory.

  -- by Sun Tzu, Art of War, Chapter 4

Thus one who is skillful at keeping the enemy on the move maintains deceitful appearances, according to which the enemy will act. He sacrifices something, that the enemy may snatch at it.

  -- by Sun Tzu, Art of War, Chapter 5

Appear at points which the enemy must hasten to defend; march swiftly to places where you are not expected.

  -- by Sun Tzu, Art of War, Chapter 6

No ruler should put troops into the field merely to gratify his own spleen.

  -- by Sun Tzu, Art of War, Chapter 12

Don't move unless you see an advantage,
Don't use your troops unless there is something to be gained.
Don't fight unless the position is critical.

  -- by Sun Tzu, Art of War, Chapter 12

Links

  • [ext] Military writers -- at wikipedia

This is a copy of the living page "Military Proverbs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
ArtOfWar


Milk Hotel

PageType: HomePage

Milk Hotel

Hello!

I am a go player living in Pittsburgh attending Carnegie Mellon University. I am a senior Computer Science student. My rank is roughly in the 1k range. You can usually find me on KGS or oro.

If you need to contact me my email is etha92000@gmail.com.

This is a copy of the living page "Milk Hotel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OSGS


Milo234

PageType: HomePage

Milo234, born March 13, 1986, christened Jonathan Edward Sobieski, is a go player that plays actively on KGS and OROBaduk. He learned to play go in February of 2005 during his freshman year of college. He enjoys working life and death problems and aspires to someday be one of the best players in the USA.

Online Aliases and Ranks:

KGS

Freedom72 - 1d - account for blitz games inactive

Milo234 - 2d

OROBaduk

Milo234 - 4d

AGA Rating about 2d next update

Contact Info:

AIM - Milo234 (best way to contact)

MSN - theidtent@hotmail.com

Email - sobieski@rice.edu

Jonathan is currently participating in a scholarship program studying math at Rice University for the summer of 2007.

I am working on creating a problem collection of things I find that are fun or challenging; usually the two go together. Hopefully when the collection is done it will be something that anyone in the single digit kyu range will be able to practice to improve their reading skills.

My go improvement philosophy is simple. From what I am told a professional can in a matter of seconds solve any problem I have ever looked at, therefore until I have solved every life and death problem ever I will still have room for improvement. Also playing games is an important part to improving. I feel that at least one game a day is necessary to help develop go sense.

This is a copy of the living page "Milo234" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TexasGoPlayers
BQM3
JosekiRelatedLife...
KyuExercise1/Solu...


Mils

PageType: HomePage

I'm a 17yo from Brisbane, Australia! My dad andi taught me to play go, and once we both had learnt, we basically just left it at the 30 kyu stage. After seeing the Hikaru no Go anime, though, we started to seriously play. That was around June 2004. We joined the Brisbane Go Club, and I've been playing on and off since then, although I tend to play more off than on. Currently, I'm 2-3 kyu in my club rankings, (around 6k on KGS).

My alternate account on KGS, which I use most of the time nowadays, is Kifudancer. Feel free to ask me for a game, or a teaching game, or whatever. I'm also in the KGS clan Fullmetal Go Players, in 3rd position.

I play on Dragon Go Server most of the time, but I do play on KGS when I feel like a real-time game.

My favorite go proverbs are:

  • "Assume perfect play"
  • "Your opponent's good move is your good move"
  • "Play on the fourth line of a bamboo joint"

And of course, best of all:

  • "If white has all four corners, black should resign"
  • "If black has all four corners, black should resign"

- A little hard on black, don't you think?

This is a copy of the living page "Mils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
BrisbaneGoClub
FullmetalGoPlayers

Homepages
Andi


Milton Bradley

Keywords: People

Milt has a great website for the importance and benefits of teaching children Go. It is directed towards parents as well as teachers and school administrators.

[ext] Milt's Go Page

Author of Go for kids and New Go Proverbs Illustrated both published by Yutopian. Also wrote The First Book of Go?.

This is a copy of the living page "Milton Bradley" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Yutopian
TeachingPaths
WholeBoardConnect...
Axd/Bookmarks
BQM297


Milton Keynes Timing

PageType: Alias

SteadyAverageTiming

This is a copy of the living page "Milton Keynes Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TimeSystems/Discu...


Mimura Tomoyasu

Keywords: People

Mimura Tomoyasu (三村 智保, born 1969) is a Nihon Ki-in professional Go player who reached 9-dan in 2000.

This is a copy of the living page "Mimura Tomoyasu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TomoyasuMimura

Referenced by
AsianTVCup
NHKCup
NECCup
ShinjinO
IGSWorldRapidCham...
ProfessionalPlaye...
NongshimCup/Teams
TaishaTenukiVaria...
FujisawaHideyukis...
TewariExample6
NamesInGo
Coyote/GoTraining...
September2002


Mimuro Mitsuhiro

Keywords: People

(b.1919) Local pro in Beppu City, 7 dan in 1997.

This is a copy of the living page "Mimuro Mitsuhiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiyasakaShinji


Minamatsu Masaki

Keywords: People

(b.1963) Nihon Ki-in pro, 6 dan in 1997.

This is a copy of the living page "Minamatsu Masaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoshidaYoichi


Minami Yoshimi

Keywords: People

(b.1941) Kansai Ki-in pro, 9 dan in 1979.

This is a copy of the living page "Minami Yoshimi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoUtaroSPu...


MindZine

Keywords: Books & Publications

An online mind sports magazine at [ext] http://www.msoworld.com/mindzine/, published by [ext] Mind Sports Worldwide. Due to funding difficulties, it ceased being updated in April 2001. The [ext] Go Section was at one point one of the best English language sites for Go news and articles before it got shut down. Some of the articles published there by Charles Matthews and Pieter Mioch at least are also available from [ext] GoBase.org now.

It may seem odd that such an extensive web site would remain accessible online several years after it ceased being a going concern, but apparently the [ext] Mind Sports Olympiad has continued to be held annually since 1997. So at least that portion of the web site is updated, while other sections (like the Mind Zine) are allowed to languish (and yet stay online).

Comments

John F.: The bulk of the Mindzine material is on the GoGoD CD where it is also regularly updated. The website belongs to a company that was not directly connected to Mindzine and they have been happy to keep it up as a public good, but how long for only they know. All the material is now the copyright of the individual authors.

MattNoonan: Charles, would you be willing (if you know the history!) to tell us a little about the rise and fall of the MSOworld site? For a while there, it was by far the best place to get Go news in English. Did funding evaporate? Was it a vast right-wing conspiracy?

Charles Matthews: I became involved January 2000, at which point John Fairbairn was already putting essentially all his free time into the news and features there. The whole MSO organisation was already a bit shaky at that point; MSO5 absorbed the available cash (and then some, I guess, but I was never management). The web site continued for another six months into 2001, but eventually it became clear that those working on the site were doing it as volunteers. MSOW Ltd. filed for bankruptcy around May 2001. So the MindZine hit the dust, as essentially every e-zine worldwide did around then.

This is a copy of the living page "MindZine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RuiNaiwei
KubomatsuKatsukiyo
RyuseiTournament
TengenFuseki
BlindGo
UshinohamaSatsuo
Fan


Minematsu Masaki

Keywords: People

(b. 1963) Nihon Ki-in professional, 6 dan in 1997

This is a copy of the living page "Minematsu Masaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IGSWorldRapidCham...

Homepages
Quicksilvre


Mineral terms

Difficulty: Intermediate Keywords: Go term

Test yourself on these. Try to guess the associations before following the links:

  • diamond
  • glass and glass [1]
  • gold and gold
  • iron and iron
  • shell and shell
  • slate
  • stone, stone and stone

Charles

Hu: This is analogous to Anatomical terms and Animal terms. Perhaps there will one day be Vegetable terms, so that we will have the canonical first question of 20 Questions: "Animal, vegetable, or mineral?".

Charles: Yes, I think we should get busy naming some joseki after roots and brassicas. So far: just flower?

Hu: and bamboo, kaya, and another flower.

BobMcGuigan: And we do have one geologically named joseki.

[1]: This last link stretches a point.

This is a copy of the living page "Mineral terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
IfItHasANameKnowIt
MathematicalVsMet...
WildlifeTerms
FloraTerms


Mingjiu Jiang

PageType: Alias

JiangMingjiu

This is a copy of the living page "Mingjiu Jiang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NorthAmericanMast...
AmaVsPro
34PointHighApproa...
BQM355
GoLessons
posting:3808


Mingren

Keywords: Tournament

The Mingren is the Chinese Meijin title.

Winners and defeated finalists:

  1st  1988  Liu Xiaoguang  3-1  Yu Bin
  2nd  1989  Ma Xiaochun    3-0  Liu Xiaoguang
  3rd  1990  Ma Xiaochun    3-2  Yu Bin
  4th  1991  Ma Xiaochun    3-2  Nie Weiping
  5th  1992  Ma Xiaochun    3-1  Zhang Wendong
  6th  1993  Ma Xiaochun    3-0  Cao Dayuan
  7th  1994  Ma Xiaochun    3-2  Luo Xihe
  8th  1995  Ma Xiaochun    3-0  Liu Xiaoguang
  9th  1996  Ma Xiaochun    3-2  Liu Xiaoguang
 10th  1997  Ma Xiaochun    3-1  Luo Xihe
 11th  1998  Ma Xiaochun    3-2  Liu Xiaoguang
 12th  1999  Ma Xiaochun    3-0  Chang Hao
 13th  2000  Ma Xiaochun    3-2  Shao Weigang
 14th  2001  Ma Xiaochun    3-2  Chang Hao
 15th  2002  Zhou Heyang    3-1  Ma Xiaochun
 16th  2003  Qiu Jun        3-2  Zhou Heyang
 17th  2004  Gu Li          3-0  Qiu Jun
 18th  2005  Gu Li          3-0  Yu Bin
 19th  2006  Gu Li          3-0  Zhou Ruiyang
 20th  2007  Gu Li          2-0  Ding Wei (only two games)

This is a copy of the living page "Mingren" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaXiaochun
GuLi
Myeongin
ProfessionalTourn...
LiuXiaoguang
QiuJun
GoNews/ToSeptembe...
GoNews/October200...
OldSWICcurriculum
WuShuhao
OGS/TournamentFor...
BQM305
FemaleMingren
January2003

Homepages
Tokee


Mini Chinese Formation

PageType: Alias

SmallChineseFuseki

This is a copy of the living page "Mini Chinese Formation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ConsolidatingFram...
KihonFusekiJiten
FhayashiKoing2003...


Miniban

Keywords: Software

A program developed by Sebastian Helm to record and replay go games with a Pocket PC.

Download the beta version for free from [ext] http://www.helm.org/s/en/miniban.htm and post your feedback here or e-mail it via the link on that page. In either case, please make sure you include the build number. (You can find the build number under Help -> About. If you send e-mail through the provided link it should already automatically be included in the header). -- Sebastian 2003-09-09

(Sebastian 2004-10-25:) I'm currently not working on Miniban, but I will try to give limited support through this page.

Table of contents
Notes
Feature Discussion
Guessing Game
Request: The number of captured stones displayed near the board.
User Questions, Requests and Bug Reports
Issue: Pandanet and IGS information -- not repro
Issue: Wrong Handicap placement - todo
Question: Default location
Request: Option to overwrite - please use workaround
Issue: PDA froze - not repro
Issue: Can't navigate to file - todo
Issue: Board lines disappear after captures - todo
Issue: Pass not recognized - todo!
Big feedback

Notes

I just realized that some friendly person posted a nice entry about Miniban on Pocket PC and even added screenshots!

Whoever it was - thanks a lot! -- Sebastian 2003-09-16

I also got some nice feedback by e-mail (which I was allowed to publish on my [ext] webpage), but I'm hoping for some feedback on this page, as well. Don't be shy!

Feature Discussion

Guessing Game

I was thinking of a feature, where one could guess the next move and specifically allow more than one choice. The result would be a "congeniality" value, which tells you how close your thinking to the player(s) you're emulating is.

AshleyF: That would be a pretty nifty feature for Miniban; to play through pro games, choosing say 3 - 5 points on each turn that I think are important, then see stats across all phases of the game of my choice's proximity in both space and time to the pro's plays. That'd be interesting to see.

AshleyF: By proximity in 'time' I mean that the chosen point was played later in the game. If you guess a point that was played just a few moves later then perhaps you're beginning to grasp a new concept but your timing is off. I've noticed in my own games that as I focus study on some concept (e.g. 'reducing frameworks') then I start to make correct moves in that one respect but have trouble balancing with other competing objectives - decent move, wrong time to play it.

(Sebastian:) The way I wanted to do it was:

  • Allow the user to click as many points as he/she wants. There will be one tenuki button, which means move was somewhere outside the current zoomed view.
  • When done, the forward button or key has the following effect:
    • Miniban compares if move has been predicted. If so then user gets points, (value depending on if actual move agrees with first or last prediction. Less points for tenuki because it contains more fields.)
    • display next move

But your idea sounds better.

Request: The number of captured stones displayed near the board.

(Sebastian:) I definitely should make this available. Question: Does it have to be always present or can it be reached by a menu? I prefer the latter because space is very limited, and you usually don't always need this information.

User Questions, Requests and Bug Reports

Issue: Pandanet and IGS information -- not repro

(Anonymous:)

  • In the games from IGS the word PANDANET in the description is in capital letters. Miniban report this as a series of mistakes.
  • In the same files from IGS there is information about the stones marked as when scoring. Miniban crashes there.

(Sebastian:) Thanks for the feedback. I never had any problems with IGS. Maybe they changed the format. (None of my SGF files contains the word PANDANET, nor do they have properties for stones. I've only been playing on KGS since.) Could you please send me a sample file (to [email] Miniban@helm.org)? Maybe this is a code page issue. Which language version of the OS are you using, and what are your locale settings?

Issue: Wrong Handicap placement - todo

(frogola:) When I recorded/played a 7-stone handicap game Miniban placed the side star-point handicap stones at the top and bottom star points.

(Sebastian:) Oh, sorry about the handicap arrangement. So you're saying it should be turned 90°? When I resume work on it, I'll go through HandicapPlacement and check them. For the time being, please turn the PDA so it fits the board.

(frogola:) Yes, the handicap stones should be rotated 90 degrees. Thanks.

Question: Default location

(frogola:) Although I saved the game it seems to have disappeared; it doesn't show up in the list of games to load. Where is Miniban's default location for saved game files? -Frogola

(Sebastian:) Default location should be where you installed Miniban (I can't check the program right now and the [ext] VisualStudio documentation is vague about this). The default file names are in the format "yy-MM-dd HHmm.sgf" - maybe you can search for this?

(frogola:) oops - my bad, I found the games. Just a touchy connection with my laptop sometimes keeps files from showing up. I did notice a seperate file for each time I saved this game;

Request: Option to overwrite - please use workaround

(frogola:) consider a config option where the same game with additional moves overwrites the previous version (with prompt).

(Sebastian:) I see your point. It is quite confusing if you have a whole folder full of similar names. But there is an easy workaround: When a game is done, save it under a name and/or in the directory of your choice; then simply delete the intermediate files at your convenience.

Issue: PDA froze - not repro

(frogola:) this morning i was recording a game with miniban and my pda froze up completely - i had to press the reset button to get it back. unfortunately i didn't save the game i was recording so it's lost. i recorded another game after that and everything worked ok (except handicap stones are mispositioned).

(Sebastian:) I'm sorry to hear this. I am not sure what made your PDA crash and I would need more information. This is the first report of an incident where a PDA crashed while Miniban was running. Are you sure it was Miniban? What other applications were opened at that time? Could there have been an interference, e.g. with a reminder? What exactly were you doing with Miniban when the PDA crashed?

(frogola:) the only thing running was miniban; i was recording a game.

Issue: Can't navigate to file - todo

(frogola:) another apparent bug is when i select 'open saved game' the only games listed are the ones in the 'sgf' folder i created. even when 'folder' is 'all folders', the games files which are in the root (miniban's default location for saved games) do not show up in the list, hence i can't open them on my pda but must copy them to my laptop for review.

(Sebastian:) I use the standard file dialog, like most other PDA applications. This dialog should offer you a choice to navigate through the folders. Are you saying you can't navigate in this dialog?

(frogola:) what i am saying is, i can navigate but no matter which folder is selected, the only sgf files that are listed are those in the 'sgf' folder. the ones in the pda root ("my pocket pc" in activesync explorer) do not appear regardless of which folder i select in the file dialog dropdown.

(yuubyou:) rev 0.6.0831.12 defaultly (`File/Save') saves in the root (`My Device' in File Explorer). The standard file dialog appears to look only under `My Documents' and `Storage Card'.

(Sebastian:) That's strange. It seems to behave differently on different devices. Maybe I should have it ask for the folder the first time you save automatically?

Issue: Board lines disappear after captures - todo

(frogola:) After captured stones are removed from board, miniban does not display the lines within the area of the captured stones. (Sebastian:) Yep, known bug. Originally, I kept it because I found it funny - as if the board got blasted away by the capture. But obviously many people don't share this sense of humor - I've had several complaints about this. Thanks again for your feedback and for using Miniban!

Issue: Pass not recognized - todo!

(yuubyou:) When I load a 9x9 SGF file, the board is initially displayed as 19x19. When I go to the end of it with the [->|] button, miniban crashes. [ext] http://yakko.sloblock.org/~reece/strong-at-gote.sgf is the file (and move 58 is a proposed cover illustration for Get strong at gote 2/e).

(Sebastian:) Well, this is actually embarrassing: It just doesn't recognize passes. Certainly something I should fix! However, in your case, the workaround is simple: Just delete the last two pass moves ("W[tt]" and "B[tt]").

(kester 2005-04-13:) I just got miniban recently and I like it - especially the zoom in feature. I have 2 issues and 1 nice-to-have enhancement for the lists:

  • Issue 1 : same as mentioned above, when I load a small board game in to replay, it appears on a 19x19 board. I thought of zooming in as a work around but what happens when an edge group gets taken when it's no longer an edge??
  • Issue 2 : when I save a game with score info, the score info seems to vanish?
  • Nice-to-have : any chance of a meaningful file name on the default save? e.g. "kester-sebastian-050413" ?

Big feedback

(Sebastian:) I received mail with very good, extensive feedback from a user who agreed to post it here. Thanks a lot! Since it is a document on its own I will put it in a subpage: /feedback 2006-02.

This is a copy of the living page "Miniban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
feedback200602

Referenced by
Tenuki
GoEditingPrograms
PocketPC
KGSWishlist/Gener...
Clocks
EuclideanGo/Discu...
GoAlbum/Discussion
HoligorsLog
Sebastian/archive

Homepages
Sebastian


Miniban/feedback 2006-02

Sub-page of Miniban

Table of contents
My system:
Your software:
Welcome Screen:
Miniban Help:
Set up a Board Position:
Open Saved Game:
Record while Playing vs. Record while Observing:
Miniban Options:
Players Tab:
Game Tab:
Event Tab:
File Tab:
Miniban Game Screen:
Clocks:
Placing Stones:
Capturing Stones:
Moving Placed Stones:
Deleting Moves:
Passing:
The Two Unknown Buttons:
The Menus:
Loading Saved Games:
Game Editing:

My system:

  • Dell Axim x51v
  • Intel PXA270 processor @ 640 MHz
  • 64 MB RAM
  • 256 MB ROM
  • Windows Mobile 5.0

Your software:

Miniban Version 0.6.0831.12

Welcome Screen:

The Welcome Screen is very nice. The colors are well chosen (at least to my thinking,) and the buttons are easy to read.

Miniban Help:

The introductory comments are a little terse, though all of it is useful information. Since you’re developing this for PDAs, I understand trying to keep the executable size small, but you might want to consider a little more explanation. Another option is to create a User’s Manual that can be downloaded separately from your site (let the user decide if he/she wants to spend the memory on his/her PDA or not.) A friend (and fellow Go player) has different Go recording software, but the same observation about documentation. I believe this would be an easy area for your software to differentiate itself from other similar programs.

(Sebastian:) Good idea! This should contain (among others - grafted from comments below):

  • biggest board size
  • uses of Miniban Game Screen (see below)

Set up a Board Position:

The board setup works well. The interface is intuitive, and it’s easy to place and/or remove stones. My only comment is that I didn’t see a way to allow white to make the first move when you switched to play mode.

(Sebastian:) Should work when handicap=1. (have yet to test it). Workaround: Pass

Open Saved Game:

This function works as expected, except that choosing Cancel exits the program. I thought it would just return me to the Welcome screen.

(Sebastian:) Makes sense.

Also, this probably isn’t the right place to mention this, but this is where I noticed it. The date/time stamps for saved games don’t seem to be right. Are you reporting last access instead of creation? Is this all you can report on a PDA?

(Sebastian:) Miniban uses the time when the file was saved. This was not because of some limitation, but because it allows saving of intermediate game situations, which is helpful in two cases: (1) Backup (2) variations. Why do you feel it's not right?

(Jim 2/13/2006:) I've noticed that the file times don't seem right when I attempt to load a saved file. I checked using my PC tonight. If I view the files through the file explorer from my PC (using an ActiveSync link to my PDA), the file times are different from when I view them in the load screen of Miniban. For example, one of my files has a file time of 2/6/2006 at 12:27:14 when viewed on my PC; but has a file time of 2/6/2006 at 7:27:14 when viewed with Miniban.

Record while Playing vs. Record while Observing:

I’m not certain you need to make this distinction. The only difference I saw was the Recorder field is given a different value–and I can change that manually if I want. I didn’t see a lot of value added here, and think you could simply have a “Record/Play Game” button.

(Sebastian:) You're right: As currently implemented, this isn't a worthwhile distinction. It was actually because a request by Anders Kierulf, which I misunderstood. He records his own games with Miniban, and he would some other features as well, such as different timing. Should call this "1 recorder" and "2 recorders" or so.

Miniban Options:

Overall, the Miniban Options screens are very nice. They’re divided well, and show well on my screen, with a couple minor exceptions noted below.

Players Tab:

When in the Players tab, if I chose Cancel I was returned to the Welcome Screen (which makes sense), but I then got a busy icon from Windows. It didn’t seem to want to go away (I waited several minutes), but did disappear if I selected an option (and didn’t seem to effect program execution).

(Sebastian:) probably bug – need to investigate.

Entering players’ names had two minor inconveniences, but no real problems. First, if you select “<other>” to manually enter a player name, the name field that appears is not automatically given focus. This caused a little confusion on my part until I realized what was happening. Also, the keyboard on my PDA covers up the bottom half of the OK, Cancel, and Reset buttons, which makes them a little hard to see, read, or use. I don’t know if you can, but if you could shrink the size of the input text box a little, it would eliminate the overlap.

(Sebastian:) These are all bugs – however, I seem to remember that they are already in the built-in function, which means I would have to rewrite this function myself. So, unless it's really a big problem I'd rather not fix them.

Game Tab:

I was very pleased with the selection of board sizes; in fact, I was very pleased with the choices in general on this tab. I did notice that the “Size” label is greyed out; was that on purpose, or does that need to be changed?

(Sebastian:) probably bug – need to investigate.

Also, in the Result field, it would be nice to be able to enter a score instead of just “W+” or “B+”. But again, this is an annoyance more than a problem.

(Sebastian:) Actually, I was planning to add automatic scoring. But this would certainly be a good solution for now and later. (why shouldn't a user be able to override the automatic?)

(Jim 2/13/2006:) I agree that it would be nice to override. It wasn't a problem in that the user can at least enter the outcome in terms of the winner.

I did notice that, unlike in other fields, the “<other>” selection does not allow for manual entry in this field.

(Sebastian:) probably bug – need to investigate.

Event Tab:

No real comments here. I liked the layout and the field choices. I thought it was cute you included “U.S. Go Congress” in the Event field and “Houston, TX” in the Place field. I remember you introduced this software at that event.

(Sebastian:) Yes, that's actually what I even developped it for. But it wasn't me who introduced it – that was Anders Kierulf.

File Tab:

This tab doesn’t do anything that I can see when setting up a game. Neither field would allow me to enter values. I assume this tab is not yet operational? I did notice these fields are filled in for saved games (discussed later.)

(Sebastian:) No, it's not meant to be operational. I had a user request to display these. I acknowledge that it looks a bit clumsy, though.

Miniban Game Screen:

I like the board layout and colors. My only comment is that the “Tap on an empty field to make a move” message is partially cut off by the board on my screen. Again, this isn’t a problem, but you might try eliminating a word; perhaps “Tap an empty field to make a move” would work better.

(Sebastian:) good idea – thanks!

I found I could also eliminate this by not using the biggest board size option. This is something you could mention in a help file.

Clocks:

I was initially very confused by the clocks. Not with how they work, but with their existence. You see, you initially have the Biggest Board and Clock options on, but you can’t see the clocks (on my screen) when the biggest board is displayed. If you’re going to start with the clock on, you might want to use the smaller board instead.

(Sebastian:) Good point. Maybe I can distinguish this between "1 Recorder" and "2 Recorders" mode.

Placing Stones:

Placing stones is very intuitive. No comments here.

Capturing Stones:

The game grid is not refreshed when a stone (or group of stones) is captured. This can be very disconcerting, especially when large groups are taken. I could get around this problem by zooming the view and then returning to the original view. I assume this causes a screen redraw?

(Sebastian:) Yep, bug! (Easy fix; I kept it because I weirdly liked it at the time, but many other users complained about it!)

Moving Placed Stones:

I really like the ability to move placed stones. When recording a game between two other people, I accidentally placed the first six or seven stones incorrectly. This feature allowed me to fix the situation without disturbing the players or interrupting play.

On the downside, I had some troubles when dragging a piece. If I didn’t end my drag on an intersection (and that’s a good bet with the 19x19 board), the software seemed to think I wanted to zoom in instead. This caused some frustration on my part, especially when recording games between other people.

(Sebastian:) Are you sure it was the end? This should depend on the beginning.

(Jim 2/13/2006:) I am embarrassed to admit I can't seem to recreate this bug. I've tried since receiving this comment, and with a single exception the software has behaved beautifully. I will keep trying, however, and let you know if I ever succeed.

As I tried to get back to recording, I could easily get a couple moves behind. I think you would be better off to move the piece to the intersection nearest the end-of-drag in this case. If it’s wrong, the user can fix it.

(Sebastian:) What about this made it distracting? Was it that you had to find it in the menu? Would a button help?

(Jim 2/13/2006:) What made it distracting was a combination of the unintentional (and unwanted) transition to zoom mode combined with my own unfamiliarity with the software. Once I was in zoom mode, it would take me several seconds to figure out how to get back to a normal view (and yes, navigating menu items was a factor here), during which time the players would generally make a move or two. This would leave me behind in my recording. I'm not certain a button would help this situation, though more experience with the software might :-).

Deleting Moves:

Deleting moves works well. No comments here.

Passing:

When passing, it would be nice to have feedback. I wasn’t certain anything happened when I passed. You could post the message “White Pass” or “Black Pass” in the message area. Of course, this means you’ll need to either clear the message area on the next move, or put the standard “Tap empty field” message back up.

(Sebastian:) good idea!

Also, I discovered that if Black passes during the game, and then White makes a move, that the last White move played is changed to Black. Example: White has just moved (say, W7). Instead of moving, Black passes (perhaps he’s that confident of victory.) Then, White plays again. This move ( W9) is displayed correctly; however, W7 is changed to a black stone. The reverse (White passes) displays correctly.

(Sebastian:) Ooh, bad bug! Thanks for finding this!

The Two Unknown Buttons:

There are two buttons that I couldn’t figure out. One has a star pattern and the other has a question mark. The buttons are shown below.

 [?]

(Sebastian:) This is the annotate button, which by default marks moves as bad. – (question mark per SGF standard - call me a pessimist!)

 [*]

Oh, and I figured out that the star pattern button mentioned above is a “hot spot.” I still don’t know what it’s for, though.

(Sebastian:) It's just like a highlighter, or a bookmark. It isn't my invention, it's part of the SGF standard – see [ext] http://www.red-bean.com/sgf/properties.html#HO

The Menus:

The menus generally worked well. The File→Save menu uses a default name you generate. This surprised me, since the File Tab in the Options screen (mentioned earlier) doesn’t include any file name or directory.

I didn’t realize Edit→Mark was a toggle. This caused some frustration on my part.

(Sebastian:) Yes, this sounds like a weird logic, given that it has a submenu. Instead, should have "remove <current mark>" instead of the "<current mark>" submenu entry.

I’m not sure it’s a good idea to have editing options available in record/play mode. If I’m recording (especially a game between other players), I don’t think I’ll have the spare time to enter comments and such.

(Sebastian:) Well, I do ;-) E.g. in teaching games. When I play with friends, we sometimes discuss such things. Why do you think it hurts?

(Jim 2/13/2006:) I was thinking of this from the standpoint of recording games, and only potentially editing them afterwards. In this scenario, the edit commands aren't really needed. However, your counterexample is a reasonable scenario in which the edit commands are useful. I hadn't thought of it that way, but you're right. Forget this one :-)

Loading Saved Games:

Loads for games other than 19x19 do not load correctly; they load on a 19x19 board.

(Sebastian:) Bad bug!

Also, the “move to end” does not work correctly. Whether you use the button or the menu option, moving to the end of a saved game causes the program to crash.

(Sebastian:) Wow, even worse!

Game Editing:

Since you said this isn’t finished yet, I’m not going to comment on it. If you want me to look into this, please let me know.

(Sebastian:) Actually, I never completed it. As for me, I just used SmartGo for the heavy editing. Do you usually edit games on your PDA?

(Jim 2/13/2006:) No, though the previous comments about editing make me wonder if I shouldn't in the future. To date, I have used my PDA only for recording games. If I wish to edit them, I generally transfer them to my PC as well.

This is a copy of the living page "Miniban/feedback 2006-02" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Miniban


mini-chinese

PageType: Alias

SmallChineseFuseki

This is a copy of the living page "mini-chinese" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
KobayashiFuseki
SidePatterns
UnusualEnclosures
RunningFightExample1
ChineseGoTerms
44PointLowApproac...
ADictionaryOfMode...
FourSpaceExtension
ProfessionalPlaye...
SystematicJoseki44
NirenseiVNirensei
3437Enclosure
PreferringToPincer
Samsung2003Game3
KoreanStyleOfBaduk
WedgeWhenTheAppro...
NoToLargeMoyo
PincerCounterToMi...
TheKeimaJosekiInF...
BQM175

Homepages
MrShintou


Mini-chinese variants

Keywords: Opening

Orthodox mini-chinese

The normal placing of the third stone in the mini-chinese is black+circle, on the third line. See SmallChineseFuseki.

High mini-chinese

Playing on the fourth line is also known in pro play. For example O Meien made this formation against Kato Masao in the 1994 Judan.

Rin's pattern

Rin Kaiho tried this way for Black a couple of times.

With a 3-5 point

This unusual type was tried by Jowa in 1822, Kamimura Kunio in 1974. It is more likely that one tries to combine a play at a, that is, a 5-3 point 'the other way round', with a play such as b, for the sake of balance. That would be a Kobayashi variant, though.

To the left

With the marked stone one to the left. This has been tried by Aragaki Takeshi.

When White is at 3-3

A position of mini-chinese type is also an option here for Black. B3 is the common choice, but c and d are also professional plays.

This is a copy of the living page "Mini-chinese variants" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseFuseki
SidePatterns
FrameworkWorkshop
3583Enclosure


minigo

Keywords: Software

"Minigo" is a very small program that can play 9x9 go in a terminal. It's quite weak and not very fast, but its source code is only about 170 lines and a little over 3kB.

[ext] minigo webpage

I would be happy to receive comments.

Mathijs Romans

This is a copy of the living page "minigo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms


Minimax

Path: CGTPath · Prev: GameTheory · Next: TemperatureCGT
Difficulty: Advanced Keywords: EndGame, Theory

This page is currently a placeholder until someone who really knows CGT adds content to it.

Please see the /Discussion page.

--unkx80

See also:

  • Optimal play
  • Game Theory Interface

Maybe NegaMax might be more appropriate: see [ext] http://www.xs4all.nl/~verhelst/chess/search.html#minimax

mdm: NegaMax is just an implementation detail of Minimax. From the theoretical viewpoint the algorithm does not change. An actual improvement to Minimax is "Alpha-beta pruning": [ext] http://en.wikipedia.org/wiki/Alpha-beta_pruning

Path: CGTPath · Prev: GameTheory · Next: TemperatureCGT
This is a copy of the living page "Minimax" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MinimaxValue

Paths
CGTPath

Sub-pages
Discussion

Referenced by
CombinatorialGame...
GameTheoryInterface
OptimalPlay
Minimax/Discussion
PatternMatching
DoesKamiNoItteExist
PlayoutAnalysis


Minimax / Discussion

Sub-page of Minimax

JanDeWit: You're confusing numbers and minimax outcomes :-)

Bill: The minimax outcomes indicate the stops of the game. They may include infinitesimals, but the stops are numbers.

  • The numerical result when Black plays first is the Left stop;
  • the numerical result when White plays first is the Right stop.

I hope that the new diagrams show that I was not confusing the two. ;-)

Bill: Note to Charles Matthews, 1/24/03. I know you reshuffled the original discussion, but, out of context, this does not make much sense. I went back to the referring page and could not easily find the original context.
Charles One can look at version 10 of Combinatorial Game Theory to see what Jan was talking about. The general approach here is to allow misconceptions to remain, but to hive off discussions based on them to separate pages. I'd say this could all be re-expressed, rather better. The term WikiButcher was coined for those too quick on the edit, and who over-use the right to delete old matter. I'd prefer to let at least one of the principals recast it.

JanDeWit: I took a look at On Numbers And Games by Conway in the local university bookstore today, so now I understand why 1 + (-1) = 0. You beat me to starting this page, Bill!

I'll adopt the convention of prefixing 'CGT' to any page on Combinatorial Game Theory not directly relating to Go, so my this is the list of references I've built up so far.

Bill, if you could shed some light on how to convert games to canonical form and some more standard terminology? That really would help me to bridge the gap from my self-taught understanding to knowing what all those research papers are about... I know * = Dame = {0|0}, but what does up = {0|*} mean in terms of Go? What is the 'tiny' operator? I think it means 0 || 0 | (-x) but what does that mean?

RafaelCaetano: It means that White can make a threat of x points, but Black has a good answer. White does not gain anything if Black answers. That is, a ko threat. Also, if Black moves first he can remove the threat.

But usually we talk about chilled go. See tiny for a example in chilled go.

(this page needs a edit or removal)

Bill: Well, Rafael, it seems to me that we can remove this page. The original discussion has been largely edited away, so we have lost the context. In addition, I think that the material is now covered elsewhere on SL. I don't know if Jan De Wit is still around.

Charles I'd say, an edit.

Bill: What would you suggest keeping, Charles?

Charles So, minimax value is currently an alias for optimal play. Which is rather brusque and recursive, as an explanation. Otherwise minimax tends to be piped to game theory interface.

Bill: Yes, it appears that minimax is not fully explained here. Not that the original discussion here addressed that question, either. ;-)

JanDeWit: Arno, Morten, is there a way to put gifs/jpeg/bmps/whatevers on Sensei's? I really need to draw some game tree diagrams now! I could manage inlining from another site if that is necessary... Motion capture for handwaving would be cool as well ;-)

Jan de Wit: Writing a computer program to do this kind of stuff really helps in understanding. So far I can write:

      i2g = intToGame -- converts integers to games
      g1 = (i2g 6) ! (i2g (-10))
      g2 = (i2g 8) ! (i2g (-8))
      g3 = g1 ! g2

'value g1' gives "First player to go wins (fuzzy)" as does 'value g2', however 'value g3' returns "Second player to go wins(=0)". Not bad for 130 lines of code, eh? Those 130 lines also incorporate a basic mechanism for playing games interactively...

Bill: Congratulations on your nascent program. :-)

Strictly speaking, your conversion has to do with representation. In CGT integers are games.

What does your program do with {2 | 0 || 0 | -2} ?
How about {15 | 9 || 11 | -1} ?

This is a copy of the living page "Minimax / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thermography
Minimax


Minimax value

PageType: Alias

Minimax

This is a copy of the living page "Minimax value" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Minimax/Discussion
DoesKamiNoItteExist


Minismurf

PageType: HomePage

Minismurf is a swedish player 21 years old, 4d on KGS and also admin there. Official 3d in Sweden. He likes very much teaching and is really helpful.

I started on The Miniature Go School, but it is resting for now.

This is a copy of the living page "Minismurf" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CallingOutAtari
KGSUsersGuide
FujisawaTesujiDic...
BruceWilcox
KGSAdminsAndAssis...
KGSWorstAdminOrAs...
DashNFAQ
Danoontje
JungsukInOurTime
InfluenceGo1
MGSHowToStudy
MGSOnKoreanGoBooks
PatrickBsTraining...


Minor Edit

Keywords: SL description

On the page edit form, the "minor edit" checkbox allows you to indicate that the changes you are making are just minor (such as correcting spelling mistakes, changing keywords, making the page look right...) and are thus not worth logging to RecentChanges.

This helps to keep RecentChanges tidy.

If you only change the way a page looks, it is a minor edit. If you add, change or remove content, it isn't.

To ignore this distinction and view all recent changes, major or minor, visit FullRecentChanges.

Also see consecutive edits.

This is a copy of the living page "Minor Edit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RecentChanges
FullRecentChanges
HowToReadRecentCh...
KGSRooms/Deutsche...
SystematicJoseki/...
RecentChangesJunk...
EditingGuidelines
RecentChanges/All
LinkTeam
RecentChanges/Onl...
KGSTeachingLadder...
KGSTeachingLadder...
Messt
MigeruVRgGame3
RecentChangesJunk...
VoteDiscussionPag...
posting:2006
posting:238
posting:395
posting:397

Homepages
DeathWind
Viciousman


Minoru Harada

PageType: Alias

HaradaMinoru

This is a copy of the living page "Minoru Harada" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Minoru Kitani

PageType: Alias

KitaniMinoru

This is a copy of the living page "Minoru Kitani" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Minue

PageType: HomePage Keywords: MiddleGame

I'm Minue622[101] on KGS. I made this page as a teaching board for my KGS baduk pupils, so the solutions to these problems will not be provided on this page.

Posting of 2006-06-08

Today, I tried to teach a just-read-the rules beginner from Israel (maybe another Hikaru no Go kid) the concept of eyes (and the concept of false eye) with some beginner level life and death problems on the KGS teaching ladder for an hour. It was tough ... much more tough work than I expected.

I might not do that again, never again. It was hard job for me.

But!!! Based on today's experience, I got some rough idea about how to teach 30k.

  1. If he or she has read an introductory go tutorial of Japanese rules, make them learn Chinese rules (Area counting). (Japanese counting might be risky. It can make a beginner have the wrong idea that Go is a game of territory.) The [ext] AGA's video tutorial may be good enough for it.
  2. The concept of atari
  3. From eyes, over false eye to making two eyes.
  4. Connection and cut.
  5. Two basic tactical skills to capture the opponent's cutting stone: net and ladder.
  6. Basics of capturing race to train them to keep track of liberties of a group of stones.
    1. Four basic moves to make development while keeping connection (one space jump, knight's move, kosumi, simple connection)
    2. Four basic moves to prevent opponent's development (one space approach?, knight's approach, shoulder hit, attachment)
  7. Basic skills to make eyes (a base) - corner, 3th line vs 4th line in corner and side.
  8. Trade-off between speed of development and stability of stones.

After this? no idea what to do ...

Anyway... It's much more important to teach how to make a strong local position (with more liberties, and eyes) in a local fight than how to surronud empty area to make territory. After all, Go is a game of power of stones.

Talking about a side issue, the third line is the line of territory?: this is an obvious mistranslation. In Korea(quite likely also in Japan), the term territory has actually more than 1 meaning.

  1. territory moyo.
  2. secured territory
  3. secured base (eyes)

In my view, the third line is the line of secured eyes is a more correct translation.

Posting of 2006-06-07

The following is a discussion that I had with a 13k student yesterday. I've posted most of it using copy-and-paste, with minor edits. I hope it will be helpful for some ddk-level players.

Problem Position

Belldandy [13k]: hmm... general question...

minue622 [7d]: ok.

Belldandy [13k]: let's say here, if white doesn't connect at a, but tenukis, and the tenuki isn't urgent... should I try to disconnect at a?

minue622 [7d]: yes.

Belldandy [13k]: how do I do that? G16 G17 G15?

minue622 [7d]: G16.

After black plays a, cutting white, both the upper and left- side white stones become weak (they don't have enough eyes). So the cutting move a is urgent.

Cutting sequence, White neglects defence

minue622 [7d]: G16. After black plays B1 (cutting white), both the upper and the left-side white stones become weak (they don't have enough eyes). So the cutting move B1 is urgent.

OK, check the stability of each white stone. The first thing to check is whether each of them has stable eyes. The upper white group has about 0-2 points of eyes. This is not enough to make it secure. On the left side, white has almost no eyes. You may wonder how many eye points are necessary to make these stones safe.

Belldandy [13k]: 6 at least?

Minimal eyespace

minue622 [7d]: yes. for example, lets look at this basic joseki. As you know, the joseki ends with white L3.

The white L3 move is the end of the local joseki because by L3 (marked), both players have enough eye space. Each of them has roughly 6-7 pts of eyes and also has advancing routes to the side and center.

Joeseki

minue622 [7d]: Another example.

The W7 move is the end of a local sequence, because by W7, both groups have enough eye space to be safe.

Each of these groups has two advancing routes to the center and the side. By having these advancing routes, they can increase their liberties, escape, and connect to friendly stones.

6-7 points of eye space, plus some routes to a side and the center, meet the conditions for a group's safety. This is a general guide that you can use to judge the safety of stones.

Problem Position

Belldandy [13k]: I remember some dan once said that if you have two weak groups, at least one is bound to die. I barely ever manage to kill anything.

minue622 [7d]: You don't need to kill anything.

Killing is just one of many possible ways to profit by attacking. In fact, killing is not the main purpose of making your opponent's stones weak. Killing the opponent's stones is very hard.

Simply think this way: To kill just one stone, you need to invest at least four of your stones.

We make the opponent's stones weak because it is a very effective way to drive the opponent's stones into a narrow area.

Surround stones vs surround territory

minue622 [7d]: OK, lets start from the fundamentals.

Very simply speaking, stones can do jobs of two kinds.

1. A stone can surround empty space, like the black stones in the bottom right corner.

2. Stones can be used to surround the opponent's stones, weak stones, like the center black stones.

Generally speaking, surrounding the opponent's weak stones is more important (urgent) than surrounding empty space.

Handicap game

Here is an example.

Assume this position occurs in a four stone handicap game.

As I've said, stones can do jobs of two kinds.

First, the three marked black stones can be used to surround the right-side empty area, to make territory directly.

Take territory

This is an example of such a play to surround an empty area in order to make territory directly.

Here, black tried to use his stones to surround the right-side empty area in order to make territory there.

Belldandy [13k]: black seems secured. So does white, sorta.

minue622 [7d]: so far ok?

Belldandy [13k]: yes.

But this play is a common mistake. Count the stones in the intitial position.

Black had three stones, and it was Black's turn to move, and White had two stones in the lower-right area. Black has more stones than White, so Black has a stronger position and the white stones are weaker than the black ones.

Middle game joseki

This is the right way for b to play. The sequence itself may be hard to understand fully at your present rank, but see and follow the main flow of the stones.

Black tries to surround the weak white stone Q8 (marked) by playing B1.

White resists with W2.

Black blocks wWhite's advance to the center with B3. Black is trying to drive White into a narrow area (the right side), blocking White's advance to a wide area (the center).

B5 and B7 are to drive the white stones in the direction of the corner (narrow area), blocking their route to the side.

Completion

Belldandy [13k]: this looks great for black.

minue622 [7d]: now, black surrounded the entire white group, letting it live small. In other words. black drove white into a narrow area (the right side), blocking all of White's advancing routes.

Why this is good for black?

Suppose that black could do the same thing in all the other areas of the board, as in the left-side example. Then the rest of the board would be Black's territory automatically, without Black's having to make any moves to surround empty space in order to make territory directly.

Drive into narrow area

If the opponent's stones are weak and thin, it is much easier to do this job.

We see that white is weak and thin on the left side. So we try to attack (by playing B1).

White escapes to the center, and Black keeps putting pressure on the white stones and plays B5.

Black has made nice potential territory on the bottom by attacking.

We can think of Go as a game of driving the opponent's stones into a narrow area.

All Go skills (haengma, tesuji, shape, life and death) are just tools to do this job efficiently.

For you to drive the opponent's stones into a narrow area, those stones should be weak. (If they are strong, safe stones, your opponent can simply ignore your attack.) This is why making eyes for your stones and taking away your opponent's eyes are so important.

Pointless attack

Assume this position, where white has a very solid and thick eye shape.

Now, even if Vlack tries to attack, White just ignores Black's threats, advancing to a wide area (the bottom side).

Problem Position

So, in Go, we hate to see our opponent get thick and strong positions and stable eyes (a base). If possible, we never miss a chance to make the opponent's stones weak.

The cutting move B2 is urgent.

Posting of 2006-05-20

White's turn to connect.

White's turn to connect.

Posting of 2006-05-12

1. Big hole in Draug's reading ability.

I found that there is a big hole in Draug's reading ability. Especially, he is pretty weak at eye space L&D problems.

Compared to his tesuji knowledge, quite unbalanced. Silly me to find it too late. Should have noticed it much earlier.

Anyway, the cure for it is very simple. 100-150 ddk L&D problems a week for the next two months will give him about KGS sdk L&D reading ability.

2. Kleene's nice try (Blade attachment).

Yesterday, played three rengo games with Kleene on Cyberoro. We won all the games. (One of them we won against two 1k players, the other we won against a 3d and a 1k.)

Btw, he surprised me a little by playing an advanced-level haengma move.

Kleene's move.

B1 is Kleene's move.

In the marked position of black and white stones, B1 is one of the implied local follow-ups. Usually used for settling or compromising a local position when Black is in a defensive position.

Follow-up(1)

It seems that the white team panicked. They made silly blunders.

Follow-up(2)

White's style is crushed. Impossible for black to get a result better than this one.

How wonderful! Pipon pipon!!.

Posting of 2006-05-10

1. Drau's blog

Drau has done a fun job in his blog ( [ext] http://tomdraug.blogspot.com/).

Especially, there is a cute tsumego display - Pipon Pipon. How wonderful！ See you again.

Very cool.

2. Talk with Eris about two local positions.

The following is a discussion with Eris about two local positions on KGS. I did a copy-and-paste and edited a little.

Position(1)

Problem position(1)

minue622 [7d]: w turn

erislover [10k]: well hmm

playing W1

erislover [10k]: seems like many things can happen but b should hane underneath I think

minue622 [7d]: attachment, so hane.

Eris' 1st (lower right) and 2nd (upper left) try.

erislover [10k]: but this is not good. (referring to lower right sequence) I don't know, nothing seems compelling to me (upper left sequence)

minue622 [7d]: then show your best guess

erislover [10k]: for b or for w?

minue622 [7d]: for both. Go is a game of two players. so reading is to find best sequence for both.

Eris' 3rd (lower right) and 4th (upper left) try.

After seeing his two sequences,

minue622 [7d]: it's your guess? (upper left one)

erislover [10k]: no seems bad for w

2 more sugestions by Eris.

Eris showed lower right sequence( W1 - W7). It was wrong. So I asked (refering to upper left position):

minue622 [7d]: if u were b, where would you play?

erislover [10k]: oh b would not connect here

minue622 [7d]: u right. b would not connect. but take ponnuki

Finally, I showed the solution.

Solution.

minue622 [7d]: w is thick.

erislover [10k]: b is almost totally contained but has sente to develop C10 so... I dunno

minue622 [7d]: this result (locally) favors white a little. so, in normal situation, pros don't agree about this sequence. This result is not joseki, and favors white.

But don't think that this advantage is decisive for white.

erislover [10k]: no, not decisive, but... on the other hand, hmm. white would probably make this approach fairly early since undecided corner. so, giving w a lot of influence very early.

minue622 [7d]: this course is hardly played. but when the value of the left side is abnormally big, pros take this play for black.

erislover [10k]: I can think of situations where it would be nice to have both C10 and sente

minue622 [7d]: but as i said, locally speaking, this result favors white a little, but for sure ..definitely

erislover [10k]: yes in general this result only marginally better than outright 3-3 invasion of 4-4 point.

End of First position.

Posting of 2006-05-09.

1 Black turn to attack white.

B's turn to attack marked white stones.

Problem is black's right attack sequence on upper right white.

Watching the shape of marked white stones, obvious to see which move is best to reduce liberty of white stones. a is a shape point to prevent white to make a bamboo joint. It's just common sense. So, one should be able to spot that move instantly.

So, first move is B1. White plays W2 to escape from Black's attack.

Black uses B3 to surround white. Black is thick.

Black's Next move is B3. B3 is used to surround white stones effectively as shown in follow up sequence. By forcing white to capture black stone, black surrounds White stones, getting thick center influence.

Normally, it's much more efficient to use our stone is to make it work to surround opponent's stones, driving them into narrow area than to use our stones for surrounding just mere "empty area".

Especially, if our stone is working to surround weak or unstable opp stones, one can not imagine better than that.

White heavy, so Black keeps attack.

After B1 - W2, White is still unstable (and heavy). So, Black keeps putting pressure on white playing B3. B3 is aiming at next surrounding move black a. White plays W4 to avoid Black's enclosure, trying to advance to center.

Seeing bottom side position, the white stone is moving from left(a) to right direction(b). One should try to block opponent's stone's further advance. So, hane move - B5 is a obvious and natural move.

2 Brief comment on common mistakes.

2 common mistakes.

1. In upper right corner, B1 (or Black a) is not the right direction.

White's corner has already a base (eyes) safely. So strong stones. B1 can not put any threat on corner White's stability. Not good to approach to strong stones.

At most, B1 is useful just to add territory, surounding right side emtpy area. So, quite a small move.

2. In the lower left corner, B3 or black a is not good. The marked black stone was played to crush White's shape (reducing its liberty). Now, the marked black stone has done its job already, so it is light. Saving or connecting a light stone which has done its job already is heavy.

White will play W4, making eyes in side quickly. Not a good story for black...

Problem position sequence.

Problem position happens when black plays tenuki against White corner approach.

Posting of 2006-05- 07, kgs 16k and 15k.

According to tomdraug 15k, most of kgs 16k players don't know the urgency of attachment move position.

attach

He said that almost all of his 16k opponents ignore B1 and tenuki, playing a big move elsewhere, but more than a half of 15k players know urgency of this kind of positions and reply with W2 agastin B1.

It was a bit hard to believe, and I said, "drau, just 1k rank difference between 15k and 16k...so..."

But he said that strength gap between kgs 15k and 16k is much bigger than gap between 15k and 14k, or 14k and 13k. If it is really true, fun fact...

2006-05-06, kleene - Counter hane.

Minue vs Kleene

From my teaching game for kleene (KLu).

White played hane W2 against B1 attachment. W2 is a obvious move here, as our common Go proverb suggests (hane against attachment)

Problem is black's reasonable middle game sequence after W2.

white is uncomfortable.

In this position, W3 against B2 is not good way of moving stones. Ater B4, white stones feel uncomfortable.

Too small white base, black's big corner. One more bad thing - black is pressing down white's head of 2 stones ( W1, W3).

White is moving in too heavy way.

Counter hane is a common way

White should play counter hane W1. Now, White has one cutting weakness at a, but black also has its cutting weakness at b. One of implications of this W1 move is a trade sequence in below diagram.

Trade. but this favors white (in normal situations).

Each side captured one opp's stone. But this trade is not fair, but better for white (normally).

The value of marked black stone (which white captured by W5) is bigger (in normal situations). In this result, White got thick position.

4H game. rotten ropes vs black tiger.

4H game.

In lower right corner, white is going to tie a black tiger with rotten ropes. Connection of white stones too thin. so, can not succeed if black follows right sequence.

4H game. rotten ropes vs black tiger.

Black chops off white's waist by B3. Now cross cut pos. So extends with W4.

Finishing blow

black plays B1 attachment. W2 is only move. Black can make its finishing blow, B3 with support from its thick position (marked blacks). Follow-ups after B3 is straight-forward and simple.

Now, white is down. can not get reasonable position in anyway as long as black doesn't make big blunders.

(If can not find right follow up variations after B3 by yourself, look up any Go book of handicap games. Every Go book of handi game explains this pos (probably...) ).

Time to be back my teaching game.

Black should have played counter hane.

Black should play counter hane B1, cutting off White's waist.

Thick connection of Marked black stones helps this B1 to work well.

after B1, can fight against white in favorable position, at least in even position and gets satisfactory results.

Sequence in below diagram is just one of many expected variations.

one possible sequence(1).

one possible sequence (2).

Belly attachment move

The following are the problems that we will see and solve. Problems 1-10 are intermediate level (Kgs 5k~1d), and the rest are advanced ones.

I took three problems (problem A,B and D in advanced section) from chinese classical Go literature - "Guan ja bo" (관자보-官子譜 : korean pronunciation of the title of this book, its literal meaning is "The management of stones )

1 - Problems of intermediate level (1-10)

Problems 1-3 : Belly attachment move for making miai.

Problem 1) : Upper right corner - B's turn to play.

This position can happen when black plays tenuki against w's 3th line corner approach. Using the belly attachment move (too much of a hint?), B can make miai and, capture either W3 or W1

Problem 2) : Lower right corner - W's turn to play.

For white, W1 is a good move,(meak). Black played B2, seeing the miai of 'a' and 'b'. Now problem is how to defend against this black's attack for White.

Problem 3) : Lower left corner - B's turn to play.

This position is from Black's 5-4 move joseki. W1 is just its overplay. Black can save its 2 stones, capturing W1 or W3 stones. We assume that ladders are always good for black.

Problems 4-5 : Belly attachment move in corner(1)

Problem 4) : Upper right corner - B's turn. B can kill marked 2 white stones in corner.(This problem is a very easy one)

Problem 5) : Lower left corner - B's turn. Move 'a' can not work. So, something brillant(?) move is requried for black to kill corner white. Ko fight is the best for both [2].

Problems 6-7 : Belly attachment move in corner(2)

Problem 6) : Upper right corner - B's turn.

This position can happens when white plays double 3th line approaches to black hoshi. In this variation, W1 was a really big mistake(so_called "thank you move"). White should have not played atari move. Due to White's big mistake( W1), black could play tenuki( B6).

Now, white is trying to get rid of black's base with W7, W9.

Black's goal is to keep its corner base, killing these White's 2 stones( W7, W9).

Problem 7) : Lower left corner - W's turn to move.

This is acutally the same with problem problem(5). white should make 2 eyes in corner, preventing black's expected tesuji,

Problems 8-9 : Preventing opp's belly attachment move

Problem 8) : Upper right corner - W's turn. Save marked its 2 white stones in corner. (Hint: Read out what will happen if white cut at 'a'.) [1]

Problem 9) : Lower left corner - W's turn. Save corner white. This position can happen when W invades at 3-3. Usually, B2 is not a standard move (this implies that this black move is not good, generally...)

Anyway, Black seems to hope to kill W1 and W3, playing B4. But For white, there is a simple way to make 2 eyes in corner, preventing B's belly attachment move.

(Hint: Actually, this is exactly same with problem (8) )

Problem 10 (Belly attachment move in corner)

Problem 10) : Upper right corner - W's turn.

There is simple and clean(no ko fight) move for white to kill corner black. Easy problem, No hint.

2 - Problems of advanced level

Problems A~B : Advanced problems of Belly attachment move.

Problem A) : Upper right corner - W's turn. This problem is of white's best yose move in black's corner, using aji of white's marked stones. W can not save its marked 2 stones, but can make something(?) cool in b's corner.

Problem B) : Bottom side - W's turn.

Against W1, B2 is one of expected black's resisntance, but it can not work. W can get huge profit, playing brillant "meak". The goal is to kill black's 6 stones in left side, or destroy black right side territory completely, killing black 3 stones.

Problems C~D : Advanced problems of Belly attachment move.

Problem C) : Right upper corner - B's turn.

Now, Black has just one eye. To make one more eye. Black should kill one of w's mark stones and save it. We alreay saw how to make miai by using belly attachment move in problems (1-3).

Problem D) : Bottom side - W's turn. White cut, black played atari agaisnt it. Now, Can white kill black 7 stones on right side? If so, how to?

(Hint : Actually, this problem is similar to problem (4) in intermeidate level section )

Problems E : Advanced problems of Belly attachment move.

Problem E) : Upper right - W's turn to kill black.

The first thing to do is to read out why W's move 'a' can not work to kill black. Next, after finding W's right attack move, then think about black's best resistance agasint "White's right attack" and what is reasonable result for both.

(Hint : As always,,, belly attachment move is very effective to make miai)

3 - Jeong suk and the use of belly attachment move in it: Old version and comtemporary one ( Rui naiwei jeong suk)

Upper right corner sequence is showing its start. Upper left corner sequence is the old version and, lower left one is comtemporary jeong suk (so-called Rui naiwei joeong suk).

4 - Case study. From Sakata 9p's game

Belly attachment move from pro's game

This position is part of Sakata 9p's game against Fujisawa Shuko 9p which he played in 1960.

W1 is one of the most famous moves of Sakata. We will discuss this position and the reasons why this W1 's attachment move was very effective for defending white's dragon on bottom side by examining relevant variations...

[1] /discussion

Notice - I wrote this section just for tim. So, this topic will not discussed in my lessons for other padook pupils.

How to connect.

1 W's turn to connect"

The position - W's turn to "connect" in upper left corner

1) Think about what is the most efficient move to connect from 'move - a' to 'd' for white at this position.

2) Also, think about w's best way to connect to defend its weakness in lower left corner.

2 Some simple cases

Some simple cases (1)

Some simple cases (2)

Quiz - How many ways?

This is a simple quiz for fun. How many ways(moves) is it possible for white to defend its weakness at 'a'?

More specifically, think about how many moves are there for w to defend w's weakness 'a' so that white can save its marked 2 stones after black's cutting at 'a'.

3-1 Problems (Basics)

In all of following problems, B's turn to play.

Problme 1-2

Problem 3-4

Problem 4-5

Problems 5-6

Problems 7-8

Problems 9-10

Problems 11-12

Problems 13-14

3-2 Problems (intermediate)

Problems A-B

Problems C-D

Problem E-F

Problems G-H

Problem G(Upper side) - Black can save its marked 2 stones, or kill white in corner, making miai.

Problem G(Bottom side) - Save one marked black stone, or kill white in corner.

4 More things to think about.

Padook is not a game of killing stones, but of efficiency of stones.

It's not always good for us to connect and save our stones. Sometimes, Letting opponents to cut and capture our stones is much better, sacrificing them. These 2 positions are elementary cases in which sacrificing is much more profitable for us.

we will discuss how to play agasint W1 's threat to cut, and examine some relavant variations.

[101]What others say about Minue622

A strong amateur 6 dan Korean player from Seoul on KGS.

He is known by his strong endgame.

He loves go so much that he comments and shares his knowledge.

His favourite word "btw.."

The picture at his kgs account's info belongs to his neighbour. (and she is very beautiful)

A good example of sensei's style: [ext] http://files.gokgs.com/games/2005/5/7/minue622-Bigriver.sgf

(Pupils of Min Sensei, Sebosai and Besh wrote this)

/discussion

This is a copy of the living page "Minue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Minue622

Paths
Haengma

Sub-pages
discussion

Referenced by
Minue/discussion
BQM283
HowToResign/discu...
BQM283A
BQM408
KGSHighDanPlayers
HaengMaTutorialFo...
2005GoodwillRengo
RankWorldwideComp...
45Point43Approach...
2005RevengeOfTheR...
ASRTGames
DieterVerhofstadt...
MakeWeakWalkAlong...
Agilis/AgiTutorin...
DieterVerhofstadt...
FourthLineVsThird...
InvadeAMoyoOneMov...
TheStrongPlayerPl...
ASRLeague/Nov2006

Homepages
Celila
DieterVerhofstadt
Frutis
Hypatia
KGSPeople
KLu
NannyOgg


Minue 622

PageType: Alias Keywords: People

Minue

This is a copy of the living page "Minue 622" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM283
KGSHighDanPlayers
2005GoodwillRengo
RankWorldwideComp...
InvadeAMoyoOneMov...
BQM205
44PointDiagonalAt...
2005GoodwillRengo...
BreakingBadHabits
HaengMaTutorialFo...
TSC
TsumegoFromGames52

Homepages
Frutis
KGSPeople


Minue/discussion

Sub-page of Minue

Thank you Minue(622) for posting these wonderful problems.

Personally I experienced Problem 6) as hard, because I had to overcome a mental block - to play a move which I teach never to play, except for killing, special results or here - living. The difference between difficulty when presented as a problem and during a game is big for me here. tderz

[2] How was that meant "the solutions to these problems will not be provided on this page"?
I find that too many hints were given away for these wonderful problems.

- My padook pupils are just middle level kyu players (kgs 12k~3k). So, I decided to give some hints for them.Minue

Then, beside your own skill at Baduk, you are a good (didactic) teacher.

This is a copy of the living page "Minue/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Minue


Miny

Keywords: EndGame

A miny is an infinitesimal in combinatorial game theory. In go terms, it is sente for Black. It is negative, favoring White, because White can win it by playing the reverse sente if she plays first or by answering the sente if Black plays first. It has an atomic weight of 0. The opposite of a miny is a tiny. (For a fuller explanation, see tiny.)

Example: In chilled go, this is a miny.

Miny

This is a copy of the living page "Miny" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IntroductionToInf...
Tiny
TiniesAndMinies
CGTAnalysisOfSame...


Mirel Florescu

PageType: Alias

IonFlorescu

This is a copy of the living page "Mirel Florescu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoLessons


Mirror Go

Path: CentralLine · Prev: BlackSheepRengo2003 · Next: SanrenseiFuseki
Keywords: Opening, Strategy, Go term

Chinese: 东坡棋 (dong1 po1 qi2); 模仿棋 (mo2 fang3 qi2)
Japanese: マネ碁 or 真似碁 (mane-go)
Korean:

In a game of Mirror Go, one player plays each move at a point that "mirrors" his opponent's previous move. Usually, the "mirror" is a 180-degree rotation about the tengen.

The theory behind Mirror Go is that a move that mirrors the opponent's move can't be worse off. Also, the player who mirrors the moves can abort the mirroring process when his opponent makes a bad move, giving him an advantage.

In present games, White is more likely to perform the mirroring as Black is burdened by a komi.

Below are two games that demonstrate Mirror Go.

Black mirrors White

White mirrors Black

Mirror Go in Professional Games

  • Go Seigen played mirror go against Kitani Minoru in 1929. See Kitani Go First Game.
  • Fujisawa Hosai played mirror go against Sugiuchi Masao in 1961 (Meijin, round 1). See Hosai Masao - Two Ladders Mirror Go.
  • Wang Lei played mirror go against Yu Bin in 2005 (Chinese Mingren, round 3). The game can be found [ext] here.

I have a naive question: it seems to me that playing manego is a decent strategy if your opponent isn't too weak, and if you don't blindly mirror their moves.

It seems to me that you'll be able to keep sente all the time. So far, all of the examples in breaking manego requires some sort of unnatural move (playing at tengen, for example). If I see my opponent doing that, I'll simply ignore him.

On the other hand, if the opponent tries to attack my weak group, he / she would have the same weak group as well, which I simply counterattack. Again, if he / she makes a mistake in defense, I'll simply ignore the move and play elsewhere.

This seems too good to be true, so where's the flaw in my train of thoughts?

Jasonred Huh? Keep sente all the time? I'm not sure why? Could someone explain this to me? I thought that this GIVES sente all the time?

As for tengen, IMHO, the best time to use mirror go is when you're black, THEN play at tengen. There you go, now you can manego LOTS, and be confident that your center is stronger than your opponents.

Now, as to the flaw in your plan, if you play manego as white against me... here's the most obvious breaker: fierce battles in the center, if you're playing white, and have been exclusively playing manego. Or, in fact, in the MOST simplified case, this particular instance.

Basically, ANY fight that is symmetrical, and CONNECTING will result in a win by whoever moved first, I think. Yes, you are equally badly/well off if there are two separate fights/groups, but if there's only ONE... then you WILL lose. (I think)

  • I think this is refuted by the first example here, but perhaps I'm misunderstanding what you mean by "CONNECTING". In this example, Black's extra stone at tengen removes a liberty that he needs.

Now, personally, I think manego DEFINITELY has it's uses, IF YOU'RE PLAYING BLACK. Cause then at least you should be in a stronger position at any given time.

If you're playing white, then black can just lead the fight to the center. Then tengen is gonna be a sensible move after all, and you will WANT to follow, but can't. Either that or he'll atari you such that you can't capture after he does.

The SECOND flaw in manego is this: If you can't be worse off than your opponent, your opponent can't be worse off than YOU. In other words, the BEST you can hope for by pure manego is a draw game. BUT, black needs to beat komi. White needs to overcome the fact that black will win any fights in the center.

adamzero Dave's point is the best one worth making, but if one "does" want to talk mirrorgo strategy, then it is probably not to Black's advantage to play mirrorgo. Black must overcome komi. With every successive move, the size of the remaining moves is lower, and it is harder to overcome komi. Early in the game, nearly every possible move is worth more than six points, and that is when komi is thus most easily overcome.

Jasonred Exactly. Thanks for fleshing out what I was saying about komi, I wasn't 100% clear on what I was saying, but it all seems crystal after your explanation.

Now, all this brings up an important thought: How about handicap matches? Like, what if I played a Dan player and got a 9 stone handicap AND reverse komi? Would mirror go work for me then?

I see no reason why not! Even if my opponent breaks it, I would think that he'd have to give up more urgent moves to do so, giving me a chance to go for the jugular. Also, he's got to create territory or try to kill my stones, so I don't think he can "waste" moves by doing that.

Someone else analyse and point out my mistakes please? I'm sure there are some mistakes, or else I challenge some really strong player with this...

Answer: The stronger player just needs to capture one of the handicap stones. His moves will all be meaningful, and his stones will have gotten a liberty, while black's moves will have been meaningless. Put this position on a board, and you will see that any talk of mane-go from that point on is out of the question - the position in the two corners is no longer symmetrical, white has gotten a point (prisoner) but black has not, and white can play on the hoshi point at any time and effectively stop mane-go in any form.

19x19 diagram

Jasonred Hmmm... IMHO, the biggest skill in Manego is knowing when to stop copying. And possibly, how to resume copying. So, the moment my opponent slaps down move 4, I'd have to respond to the invasion. AFTER that, I would possibly attempt to resume manego... maybe. (despite the fact that it's asymetrical...) Trading a corner for a wall so early on seems like the end to me, despite my being a terrible go player (20 plus kyu?) I'd only use mirror go on a stronger opponent to make up for my lack of fuseki knowledge... OBVIOUSLY, you don't use manego to win in-fighting or pushing games!

Imagist: The fact that W2 is an invasion of a moyo makes even B3 a bad move. W2 gives you a chance to make territory by attacking white's invading stone. While B3 is a natural moyo-solidifying move, it still doesn't do much to prevent white's attachment at B7, and meanwhile white creates a stronghold from which she can launch further attacks. I would guess that a slow play like this already loses the advantage of one of your handicap stones, maybe even 2.

DaveSigaty: Let's see. You have found a stronger player friendly enough and patient enough to play you with 9 stones and a reverse komi. Your strategy is then to play mirror Go. How many moves into the game do you think it will be when your opponent invites you to leave? ;-) When they do, will you count it a success?

Of course mirror Go has place in competitions (like any legal strategy). But what possible point does it have in amateur play? You bring no originality (the approach has been known for centuries). There is no intellectual content unless you believe that it is ultimately unsuccessful and therefore you as the mirroring player must find just the right point to break the symmetry in order to win (actually true in high-level play but probably not for a lot of amateurs). So why bother?

Jasonred True. It's pretty much socially unacceptable. And pretty moronic, as the whole idea of playing stronger players is to learn, and manego doesn't do this. (much... I guess maybe you could learn a little about shape?)

Frankly though, I'd say manego's ONLY use is in ruthless competitions. (other than learning when to break off manego itself) So, I was just giving an example of when I thought that manego would clinch a victory, or be really useful. That was an extreme example anyhow, umm... say you're playing for money, and someone gives you a 2 stone and reverse komi handicap? (Make sure you can fight better than your opponent before trying manego in this situation...)

Having played mirror go a few times against Igowin, I thought I learnt a fair bit. It teaches you to tenuki (every play you make in mirror go is tenuki, unless someone has set up a mirror breaker). It also teaches you to apply mutual damage. So, quite educational.

9x9 Mirror Go Problem

(Sebastian:) How about games against someone one stone below? This does not give handicap, but gyaku komi. Here's an example of a game I just played on KGS. I lost it with 0.5 points. Any hints how I could have prevented this? (BTW, the opponent, MartinX, has quite a proportion of unfinished games. Maybe those were similar games where his opponents didn't know what else to to but escape. Or he's an escaper himself. I'm not sure who broke off those games. Is there a way to tell this on KGS?)

Moves 1 to 10

Moves 11 to 19

At this point, after B19, I realized that Black was playing mirror go. Was this too late or could I still have saved the game?

Moves 20 to 29

white+circle = W20

Moves 30 to 39

white+circle = W30

Ilja? You could have saved it.

Moves 20 to 29

20-23 to enclose the tengen. After this, the tengen gives no longer any advantage. 24-27 to disconnect the central group from its neigbours. Now try to kill the black central group without defending your own central group.

Moves 30 to 39

9x9 Good Example

OK, I played another game with Mellow, who kindly agreed to try it out. Here's how he forced me to resign:

Moves 1 to 10

Moves 11 to 20

I wonder what I can learn from his play. In particular, my problem in the game with MartinX was that I did not realize that he was playing mirror go till move 19. Could I still have saved it at that time?

Zarlan: Of course. You should have played 21 at a and put his middle group in atari.

(Sebastian:) Sorry about the confusion: My game with MartinX is the previous one. This is the game with Mellow, which I resigned at move 21 because of a.

blubb: Agreed, the above situation does not really look appealing to the eye. :) Anyway, now that we are at it, what about this?

Moves 11 to 20, a next

As far as I can see, B is still likely to lose here, due to the additional idle stone in the center, and W can connect above. However, this would not have been an immediate "must resign" to you, I guess.

Mirror Go got my attention because of a remark of Bill Spight in 1997. He said that modern high komi - as for example in Ing rules - are an incentive to play Mane Go as White: "... just to lower the temperature." After that episode I started to use mirror Go in one of my games as White in each and every tournament, but playing ordinarily in all other games. To state the conclusion first: I do not regret this decision, and my experience with this experiment up to date is very positive.

First of all, mirror Go slows me down. At every move I have to check if either Black can play Tengen with devastating effect now or in the near future, or if I can depart from mirroring with an advantage for White. This sort of thinking is completely different than what's going on in ordinary games, but it is nevertheless quite challenging.

As I have come to get accustomed to mirror Go, it is now slightly more likely that Black plays Tengen before White departs. And more often than not my black opponents lose their nerve before I do so, resulting in a play at Tengen before it is effective or in a misplaced stone somewhere else so that White can depart advantageously. Mirror Go is thus quite an effective battle strategy for me.

Besides, mirror Go games are also very interesting after the mirror phase has ended, which ever way. Sometimes it's really hard to switch back to "normal mode" and analyze the position in the usual manner. Obviously, most of the time the game will be very close, sometimes with many open ends and urgent plays all over the board. In this phase I get the opportunity to play types of positions I never get in in an ordinary game. I have to continue with stones and josekis I would never have played myself. All sorts of unusual and unexpected stuff happen in mirror Go games. This broadens my Go-horizon quite a bit.

In most games the mirror phase is rather short anyway. Very rarely does it last more than 20 stones. Then, most of the time the mirror phase ended with a black stone on Tengen and two huge moyos for both players. This is another type of game I practically never play myself, as I am extremely territory oriented.

Above all, trying mirror Go every once in a while is fun - especially when you notice that the black player has not the slightest idea what to do about it :-) But two things did never happen in my career as mirror Go-player: Mirror Go never helped me win a game by lowering the temperature so substantially that the white komi won the day, and never did Black continue to play mirror Go against me after Black played Tengen. - GoldenBear?, 3 Dan, May 2004

blubb: I agree with your points. Moreover, I do not even think mirror Go necessarily has to be treated like something entirely different from whatever we call "normal Go". Often when a position or the concept in general is discussed, the mirroring party is assumed to blindly keep on mirroring each of our moves. Why so? Similarly, when the social implications of mirroring are talked about. Mirroring is often frowned about as being dull, uncreative, unchallenging and whatnot. Again, why? Neither seems necessary, not even reasonable to me. Mirroring a bad move is questionable, but when a particular move in a symmetrical situation is good, the mirrored counterpart quite naturally is a candidate to consider, too - even though it may be far out at the "extreme tenuki" end on the scale of styles. Of course, pure mechanical mirroring indeed requires no creativity, no sharpness, and hardly any other skill that Go is usually associated with. But there is plenty of interesting possibilities on the way between that and strictly non-mirroring play, rather than a Chinese wall. The 1973 Kato Masao vs. Takemiya Masaki game mentioned at Karami`s page looks like a good example to me.

In China, mirror go is called 东坡棋 Dong1 Po1 Qi2. And there is a story about it.

It was Sung dynasty (perhaps about 1100 AD) in Chinese history. Su1 Duong1 Puo1 was a talented poet, artist, scholar....but very weak go player. Su was very creative, and enjoyed challenging any rules. In Chinese painting, traditionally the primary ink was black. Once Su painted a picture about a bamboo forest, which was very common in Chinese painting. However, he used red ink, which had never happened before. When friends questioned him: Have you ever seen a red bamboo? He replied: Have you ever seen a black bamboo?

One day, Su claimed he could beat a very strong go player. Everybody thought he must be joking again. Anyway, the strong player agreed to play Su a game. I don't know the result of the game, but from then on, mirror go was called Duong1 Puo1 Chi2 (duong puo's go)...... :)

So, brasenly or not, mirror go is an accepted strategy in Chinese tradition of go.

The following is moved from Chinese Go Terms.

(Sebastian:) Is 东坡棋 (dong1 po1 qi2) named after 子瞻, and why?

unkx80: I have looked up the Internet, and found that it is because it was a clever strategy Su Dong Po (苏东坡) used. Some sources say that he bragged that he can never lose, so when others did not believe and played against him, he simply mirrored and always achieved a draw (territory scoring), hence although he never won anyone, he never lost anyone either. Other sources put it that whenever he played black, his first move is always the tengen and so wins every such game by one point (area scoring).

(Sebastian:) I was doubtful because it seems a bit cheap for a great mind like him. But if he did it to trick braggards, then it would fit his sense of humour.

Imagist: On Gobase, one of the Go Seigen - Kitani Minoru matches in which Go played manego has commentary by Go that "Mimic go is really not a very profitable strategy. The opponent gets the initiative and he can choose the opening he prefers." The game can be found [ext] here. Considering that he said this after playing mirror go as black pre-komi, I can hardly believe that mirror go is a viable strategy for black now that there is komi.

See also:

  • Countering Mirror Go
  • Partial Mirror Go
  • Pinwheel Manego

Path: CentralLine · Prev: BlackSheepRengo2003 · Next: SanrenseiFuseki
This is a copy of the living page "Mirror Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Manego

Paths
CentralLine

Sub-pages
Discussion

Referenced by
Tedomari
GoGoDCD
CostlyAtari
FujisawaHosai
KitaniGoFirstGame
WhyDontWeOpenAtTe...
GoTerms
Transposition
TengenFuseki
ChineseGoTerms
TheUltimateProbe
TeachingGame361
TengenOpenings
CounteringMirrorGo
GreatWall
MathematicalBound...
AllStarsOpening
HowToWinAgainst9S...
ThrowInOrNot
FamousGoGames

Homepages
Bildstein
Reflector


Mirror Go / Discussion

Sub-page of MirrorGo

Some competitions forbid mirror go to exceed a certain number of moves.

(Which competitions do this? And why?)

One reason might be that the mirrorer can save up a lot of time. He can respond quickly to any move that his intuition doesn't scream at, until he has saved up a significant amount of time. At this point he can play the middle game with no disadvantage. -dspivak

unkx80: I wrote this when the tournaments organized by the Singapore Weiqi Association had a clause that forbids mirror go exceeding 60 moves, but I am not sure why. But this clause has been removed.

This is a copy of the living page "Mirror Go / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mirsha

PageType: HomePage

I am mostly drunk. Or maybe not. I spend much of time time watching game trying to tighten up my play. The games of Go which I play are mostly levelled against GnuGo, it plays such a sort of perfect unforgiving game I feel that I should be able to beat it with some form of regularity before I start trawling my rubbish moves against KGS players and expecting them to respond.

However I do enjoy playing against players of my own rank and explaining my moves to them despite being drunk.

Regardless of what certain players have said to me about being drunk and playing Go, it's when I play my best Go as it empowers me to play adventurous moves and read ahead more. By making mistakes it forces me more to realise where I've gone wrong and how to counter it, something I've come into very recently with the whole trying to learn Joseki and not being able to respond to devious variations.

Update or something 17/11/06

I had my first win against GnuGo this week. It was disappointing. To explain the situation better I had spent half an hour on my lunch break playing a game I lost against GnuGo as usual and at the end of it I had decided that I had probably lost the game early on in the Fuseki by playing weakly in the wrong direction. I thought I would take the last five minutes of my lunch to play a 50 stone game against GnuGo to investigate direction of play issues but ended up just hammering through moves quickly without thinking and ending up winning by 8.5 points (0.5 komi to white) due to a completely accidental move I made which cut off black stones. And I'm not sure whether he could make life or abandoned them for a larger point somewhere else.

Definately a game I need to come back to.

AndreasTeckentrup: there are several reasons you shouldnt play against GnuGo 1: Gnugo doesnt play like a human. You will learn how to defeat Gnugo, but not how to defeat real players. 2. Gnugo cannot teach you or answer your questions. 3. Gnugos Opening (and direction of play) is bad.

Dont be afraid of playing against human players, you will learn much faster and have more fun.

This is a copy of the living page "Mirsha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDidYouStartGo
CuttingTheGordian...


Misawa

PageType: HomePage

Misawa is one of the organizers of the International Internet Go Club Ladder and the Louisville Go Club.

This is a copy of the living page "Misawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LittleGolem/Discu...


mischief

PageType: HomePage

Mischief is me!!!!!!!!!!!!!!!!

Funny quotes:

itachi1989: huh?
mischief: what?
mischief: o.O
itachi1989: what is that?
mischief: i dunno
mischief: O.o
itachi1989: lol
itachi1989: y r u showing it to me?
mischief: dunno
itachi1989: its too long and im playing a game
itachi1989: lol
mischief: i didnt read it
itachi1989: XD
mischief: apparently the other 7 people i pm'ed it to didnt either
mischief: XD
itachi1989: lmao

Radiance: >.>
Radiance: can I help you..?
mischief: not likely
mischief: im doing a test
Radiance: on me...?
mischief: on lots of people
mischief: to see how people respond to random info
Radiance: oh

Demon: ummmmmm o.o
Demon: should i ask for an explanation, or are you just posting that to everyone?

MiracleArc?: wtf?!??!?!
mischief: XD
MiracleArc?: U SCARE ME

mischief: keshigomu: HateToWin?: who are you talking to >_>
Daemonic: the same as ever, anyone foolish enough to listen
mischief: o.o
mischief: -ish listening-
Daemonic: hi ^_^
mischief: hi =)
Daemonic: fool
mischief: yes ^^
Daemonic: yay!

mischief: that last statement kinda broke my brain o.O
Hylebos: Only kinda?

mischief: akkers come to goseki
mischief: o.o
mischief: we are talking about you
mischief: and its annoying when you are in only this room
mischief: -_-
mischief: and then you only see what i post here
mischief: which is annohying
HateToWin?: im watching sho play uno,i wont be watching the chat anyways XD
mischief: =(
mischief: but i wanted to kick you out
mischief: T_T
HateToWin?: so you want me to join a room just so you can kick me? :(
mischief: well.... yeah

HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: im getting a new van tommorow or the next day :D
HateToWin?: yay,im a tigg alt now :D

This is a copy of the living page "mischief" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Misclick

PageType: Alias

Clicko

This is a copy of the living page "Misclick" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Clicko
TakingBackAMove
TakingBackAMove/D...
B2BomberJosekis


Missing Content

PageType: Alias

SenseisWishlist

This is a copy of the living page "Missing Content" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaxonomyOfTechniques


Missing pincer

Keywords: Joseki

No comment?

Books on joseki usually make no reference at all to the pincer B1.

One theory is that White can play tenuki here and not suffer too much damage. Therefore it is better to pincer on the fourth line.

Magic Sword tenuki

Certainly if Black later adds the circle-marked stones in, the square-marked pincer stone belongs on the fourth line as shown.

Dave Sigaty: Not only the marked stone below but b as well is missing from the dictionaries. One possible explanation is covered on high vs low pincer. The play a is the only low pincer commonly used against the one-space high approach move.

More than one missing pincer

Searching the GoGoD CD with an otherwise empty quadrant returns 13 games with this shape. Out of the 13, four are actual pincers played at the marked stone. All four are cases where Black already has a stone at one or the other of the points marked c. The other nine games are all cases where White plays the high approach with the marked black stone already on the board (3483 enclosure). We can reasonably say that the two-space low pincer does not exist in professional play on a "stand alone" basis.

Bob McGuigan: In a sense the two-space low "pincer" to the high approach move isn't really a pincer. When a stone is really pincered it is inside the sector line created by the pincering stones. This puts a lot more pressure on the pincered stone. With the two (and more) space low pincer the "pincered" stone looks more like an erasing stone than an invading one. When Black does play the two space low pincer White has a fairly severe response at the marked stone in the diagram:

White's cover play

After this the black pincering stone might well end up too close to white thickness.

JF: I have no special insights on this, but it seems to me that the comments above are on the right lines. I say this partly because of a definition of a pincer I read in a Chinese book. It made the point that a pincer (jia) was not just an attack from both sides but that it was a "converging" attack. It seems to me that the two black stones here in no way converge, unless you assume umpteen free moves. This is just another way of saying what has already been said, of course.

This is a copy of the living page "Missing pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Pincer
34PointJosekis
PincerNomenclature
3483Enclosure
QuasiPincer
BQM395


Mistake

PageType: Path Difficulty: Beginner Keywords: Go term, Index page

Chinese: 恶手 (e4 shou3)
Japanese:
Korean:

This is a page to collect up different kinds of mistakes, and their names. Also to reference examples of mistakes on SL.

Table of contents
General mistakes
Mental Mistakes
Strategic Mistakes
Tactical Mistakes
Examples

General mistakes

  • aji keshi (removing aji)
  • amarigatachi (overwrought shape)
  • amateurish play
  • automatic play
  • bad shape
  • bad style (wrong suji)
  • causing loss of liberties, leading to shortage of liberties, in acute form called damezumari
  • clumsy double contact
  • dango (dumpling, potato shape)
  • disposable stones, confusion with key stones
  • empty triangle
  • following the opponent around (try tenuki instead)
  • greedy
  • heavy play
  • not using home advantage
  • inconsistency (so stick to your strategy)
  • inefficient shape
  • ippoji (single territory strategy)
  • kikasare (being pushed around)
  • kikashi, forcing move that is actually aji keshi (see thank you move), or not treating as disposable
  • kyu disease (attempting to kill everything)
  • loss-making threats
  • mochikomi (stranded stones)
  • non-cutting stones (see cutting stones)
  • nurui (tepid)
  • falling into oi otoshi (cascade of atari)
  • Overconcentrated shape (also known as korigatachi)
  • overplay
  • patching
  • premature attack, invasion
  • safety play
  • shut in, allowing groups to be
  • slack
  • slow
  • not seeing snapback
  • soft
  • small play, small move
  • forcing the opponent through a small gap
  • stolid
  • submissive
  • thank you move
  • thin
  • play too close
  • vulgar play, zokusuji

Mental Mistakes

  • blunder
  • passive
  • reckless
  • rigidity

Strategic Mistakes

  • reluctance to sacrifice
  • speculative invasion
  • squeezing out the toothpaste
  • weak groups
  • wrong direction

Tactical Mistakes

  • atari-atari, beginners play atari
  • auto-atari (self-atari)
  • can be cut
  • kill yourself in gote , death in gote
  • low (too close to the side)
  • pushing from behind
  • raw peep
  • non-urgent play

Examples

  • Level Indicators
  • Don'tBeGreedy
  • Gangster Go
  • EndgameConnectOrNot
  • Katteyomi
  • OngoingGame1B229Error
  • StupidMoves
  • Common mistakes in fuseki
  • Six Kyu Noseki
  • Two shodans Twenty-five moves Seven mistakes
  • Mistake In Scartol's Flash

Discussion

This is a copy of the living page "Mistake" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Mistakes

Paths
BadHabits
GoodPlay

Sub-pages
Discussion

Referenced by
Tenuki
Kikashi
BentFourInTheCorner
LossMakingThreats
Slow
RawPeep
Technique
Low
DontTakeAwayYourO...
Heavy/Discussion
SqueezingOutTheTo...
OngoingGame1
Blunder
TripodGroup
DontTryToCutABamb...
ChineseGoTerms
Rigidity
Amateurish
KyuDisease
SystematicJoseki/...

Homepages
Frs
HuOfKGS


Mistake / Discussion

Sub-page of Mistake

Bill: I removed gote from this path. While it is true that many mistakes are taking gote unnecessarily, they are covered by following the opponent around.

Charles I'd agree that gote isn't the name of a mistake. There are other aspects, for example patching. Perhaps these should be amplified. After all, taking gote too often is characteristic of weak play.

tderz For the causes it is important to distinguish (esp. for oneself) between mistakes (1) deriving from errors/oversights and (2) wrong concepts (e..g the right ones have not yet been learned).
(1) has to do with concentration, (2) with knowledge.

This is a copy of the living page "Mistake / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake


Mistake In Scartol's Flash

Keywords: Life & Death

A mistake I found in [ext] Scartol's Flash introduction, in the 9x9 game played there.

How it went in the flash

White's best move

White 4 makes black's upper eye false, so Black 1 wasn't a vital point after all. ^^

--Dansc

There are actually more.

Best of both worlds?

In the flash, it was mentioned that if Black plays 1, then White plays 2 and he gets the "best of both worlds". Why not play at a to capture the stone instead?

Another mistake.

When finishing up the game, Black played 1. This is another mistake which went unchecked, and I leave it to the reader as an exercise to find out how White can kill. Black should play at a instead.

--unkx80

There's also a problem with the nigiri demonstration (and a spelling mistake - it's not "ngiri"). In the flash program, one player takes a handful of black stones and the other guesses with one or two white stones. Black and white should be reversed.

Thank you for catching this stuff, folks. Alas, I made the program when I was all-fired up about Go, but not careful or wise enough to check it before releasing it (and deleting the source, alas).

Because the program is designed for beginners, I still don't think these are things that urgently need to be addressed for most who view the app, but nevertheless I agree they are important.

I've been meaning to make a page like this for a while, but insofar as it already exists, I shall merely add a link here from the origin. Thanks again. -- Scartol

Kuolema Also, its "Kami no itte" not "Kame no itte"

And in the following situation black has no points at all instead of 21 as said in the flash.

This is a copy of the living page "Mistake In Scartol's Flash" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake


mistakes

PageType: Alias

mistake

This is a copy of the living page "mistakes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
Tenuki
SqueezingOutTheTo...
OngoingGame1
Amateurish
WhatIsGoAbout
WhenToTenuki
TheFirstPlayerToB...
RelyingOnTrickPlays
DieterVerhofstadt...
StrategyForBeginn...
SystematicJoseki3...
HowDoesItFeelToIm...
MAsterdamsJournal
PlayingAGameBackw...
WhatIsAGoodGame
posting:456

Homepages
HuOfKGS


MIT Go Club

Keywords: Clubs & Places

MIT Go Club

The MIT Go Club is dedicated to promoting Go within the MIT community and its environs. Meetings are held weekly throughout the year; for details see the club's [ext] homepage.

This is a copy of the living page "MIT Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Boston


Mitamura Tokushiro

Keywords: People

(1887-1963) Professor of medecine at Tokyo University, chairman of Igo Bunka-kai.

This is a copy of the living page "Mitamura Tokushiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoBunkaKai
NamesInGo


Mitani

PageType: Alias

YukiMitani

This is a copy of the living page "Mitani" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThrowingTheBoardA...


Mitani Yuhki

PageType: Alias

YukiMitani

This is a copy of the living page "Mitani Yuhki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mitani Yuki

PageType: Alias

YukiMitani

This is a copy of the living page "Mitani Yuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mitani Yuuki

PageType: Alias

YukiMitani

This is a copy of the living page "Mitani Yuuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mitja Lustrek

PageType: HomePage

I can hardly play go. My area of interest is computer game-playing.

This is a copy of the living page "Mitja Lustrek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SomePhilosophical...


Mitsuhara Itaro

Keywords: People

(1897-1979) Hoensha pro; later in Nihon Ki-in, and 7 dan in 1948.

Mitsuhara's pupils

This is a copy of the living page "Mitsuhara Itaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwasaKei
IwasaSPupils


Mitsuhara's pupils

Path: ProfessionalsPupils · Prev: MasubuchisPupils · Next: MiyakesPupils
Keywords: People
  • Takagawa Kaku
  • Nabeshima Ichiro
  • Sumino Tsunehiro
  • Izumo Eiji
  • Hayase Gendo
  • Ogawa Masaharu
  • Izutani Minoru

Path: ProfessionalsPupils · Prev: MasubuchisPupils · Next: MiyakesPupils
This is a copy of the living page "Mitsuhara's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
MitsuharaItaro


Mitsuki Kono

PageType: Alias

KonoMitsuki

This is a copy of the living page "Mitsuki Kono" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mitsuru Toyama

PageType: Alias

ToyamaMitsuru

This is a copy of the living page "Mitsuru Toyama" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Miura Yasuyuki

Author of the book Go, An Asian Paradigm for Business Strategy

This is a copy of the living page "Miura Yasuyuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonFiction
GoAnAsianParadigm...


mivo

PageType: HomePage

mivo's user page.

One day there will be something interesting here. Today is not that day.

This is a copy of the living page "mivo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PSPGO


Miwa Yoshiro

Keywords: People

Miwa Yoshiro (三輪芳郎 Miwa Yoshirō, 1921-1994) was a Nihon Ki-in professional Go player who reached 8-dan in 1982.

Miwa was a disciple of Hashimoto Utaro. Miwa was present at the Atomic bomb game as game recorder.

This is a copy of the living page "Miwa Yoshiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AtomicBombGame
HashimotoUtaroSPu...
ProfessionalPlaye...
HikaruNoGoGames
PrimeMinisterSCup
NamesInGo
posting:4748


Mixed four space extension, invasion

Path: InvasionItinerary · Prev: FourthLineInvasionWithOneSpaceOnBothSides · Next: ThreeSpaceExtensionInvasions
Keywords: MiddleGame, Shape, Tactics

Many 2d don't know about the differences between the following two shapes, but any kyu can understand it once it is explained:

Good for Black

This W1 is often questionable, as after the cross-cut B2 and B4 are in good connection to the original black stones, as shown by this example sequence.

Good for White

In this shape, B2 and B4 are in no good connection to the existing black stones. White has many ways to cut conveniently, leaving one of the two black stones badly damaged.

Summary

If White wants to separate the black stones, he has to enter at one of the points marked a. If White plays there, Black has to give up any hope of connecting, and should instead attack the White stone. If White instead enters at one of the b points (not often the right choice), Black can almost ensure a connection with the cross-cut.

Question

jwaytogo: Anyone know if the attachment invasion at 'c' is a feasible move? If the four-space jump is similar to the three-space jump (see Attachment invasion of mixed three space extension), then one variation, I assume, is as follows:

One variation

My concern is that this result is probably better for black compared to the result in the 3-space invasion. I am wondering if the four-space extension could be exploited more? Note that the ladder has to be good for white.

Bill: This sucks for Black. Black is very overconcentrated. If Black had the ponnuki already, would he play black+circle? (It's even worse in the next diagram.)

jwaytogo: I agree with you entirely, but look at a typical end result from invading a three-space extension, where the stone at black+circle is one space to the right. Clearly this is a worse result?

Bill: I don't know what you consider typical. This may be better than that, but it still sucks.

jwaytogo: I personally find none of these results acceptable for black, unless the ladder is in black's favor. If this is the case, white would choose another variation. Black could also connect at W7 instead of cutting at B4.

My question is not so much directed at the efficiency of the end-result, which is undoubtedly bad, but whether the variations for the three-space extension and four-space extension are similar, and if there are differences, what are they? I only gave this development as an example. I am assuming that one can respond to the attachment invasion of a four-space extension at any of the points labelled with a red square in the first diagram above.

Alternative continued from B6 above

Path: InvasionItinerary · Prev: FourthLineInvasionWithOneSpaceOnBothSides · Next: ThreeSpaceExtensionInvasions
This is a copy of the living page "Mixed four space extension, invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Referenced by
FourSpaceExtension
BQM215

Homepages
DieterVerhofstadt


Miyagawa Fumihiko

Keywords: People

(b.1972) Nihon Ki-in pro, 6 dan in 1999.

This is a copy of the living page "Miyagawa Fumihiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YamashiroHiroshi


Miyakawa Wataru

Keywords: People

Miyakawa Wataru (born 1975) is an amateur 6-dan who learned to play at age 9, reaching 4-dan at age 11 and became an insei from ages 12 to 14.

Miyakawa did not become a professional Go player. He subsequently studied musicology in France at Aix, and at the Marseille conservatoire. Member of the Marseille club.

He was the winner of the 1998 Ing Cup and the runner-up in the 1992, 1997 and 1998 European Championships. He was the winner at Barcelona in 2000 and 2001, and at Paris in 1996.

Information taken from [ext] http://strasbourg.jeudego.org/meilleurs_joueurs_en_france.htm, which has a photo.

This is a copy of the living page "Miyakawa Wataru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WataruMiyakawa

Referenced by
TopAmateurPlayers...
Top20EuropeanPlayers
HistoryOfGoInFran...


Miyake Kazuo

Keywords: People

(1885-1946) Nagoya player and organiser; 2 dan from Shusai in 1913, 5 dan from Kiseisha in 1927.

Founded the Tokai Ki-in 1929. (Query - this seems inconsistent.)

Miyake's pupils

This is a copy of the living page "Miyake Kazuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
TokaiKiIn
ItoTamotsu
BannoKigen
NaritaTaiyu


Miyake's pupils

Path: ProfessionalsPupils · Prev: MitsuharasPupils · Next: OedasPupils
Keywords: People
  • Sakai Michiharu
  • Shimamura Toshihiro
  • Sakai Yasuo
  • Banno Kigen
  • Sakai Toshio
  • Ito Tamotsu
  • Narita Taiyu

Source: Kido Yearbook 1996

Path: ProfessionalsPupils · Prev: MitsuharasPupils · Next: OedasPupils
This is a copy of the living page "Miyake's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
MiyakeKazuo


Miyaki Keitaro

Keywords: People

(1901-1967) Nihon Ki-in pro, 4 dan in 1953.

Mizuno Ichiro was his pupil.

This is a copy of the living page "Miyaki Keitaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MizunoIchiro
FuruyaOkisaburo


Miyamoto Naoki

Keywords: People

(宮本直毅) Kansai Ki-in professional, 9 dan in 1969. Born on 1934-12-09. Miyamoto is most known to the western world for the books he has written. He is also the major commentator of the games of Shusaku as compiled by John Power in Invincible.

Books by Miyamoto

  • Test Your Go Strength
  • The Breakthrough to Shodan [1]
  • Pro-Pro Handicap Go [2] [3]

[ext] Miyamoto's profile at Gobase

Oyama Kunio, Ushinohama Satsuo and Matsumura Osamu are his pupils.

[1] He really seems to have written the original magazine articles it's composed of. [2] Is this book by Miyamoto ? The [ext] description at Dave Carlton?'s [ext] site does not list Miyamoto as the author. [3] The pro-pro handicap games organized by Miyamoto Naoki were published, with his commentary, in Go Review from May 1968 through August 1969 (and no doubt in some original Japanese publication). The pro-pro games published by Yutopian are a different set of games; and there is yet another set organized and commented, as I recall, by Ishida Yoshio, published as an Igo Club pamphlet. --FredK

This is a copy of the living page "Miyamoto Naoki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KansaiKiInChampio...
GoBooks
Bump
ThickPlayExamples
HashimotoUtaroSPu...
KiseidoDigitalBoo...
36PointPincers
OutOfPrintGoBooks
TheBreakthroughTo...
OyamaKunio
NamesInGo
OKHowToBreakOutOf...
EccentricWedges
InvadeAMoyoOneMov...
TheMiyamotoFuseki
HayagoMeijin


Miyamoto Yoshihisa

Keywords: People

(b.1939) Kansai Ki-in pro 9 dan.

This is a copy of the living page "Miyamoto Yoshihisa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KansaiKiInChampio...
HashimotoUtaroSPu...
ProfessionalPlaye...
NamesInGo
Variant135s
34PointLowApproac...


Miyasaka

PageType: Alias

MiyasakaShinji

This is a copy of the living page "Miyasaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiHo


Miyasaka Shinji

Keywords: People

(1888-1949) Nihon Ki-in pro, 6 dan in 1925.

Pupil and expected successor to Shusai, instead Shusai granted the Honinbo to the Nihon Ki-in.

Mimuro Mitsuhiro was his pupil.

This is a copy of the living page "Miyasaka Shinji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Miyasaka

Referenced by
Shusai/Pupils
ShinFusekiHo
NamesInGo
ShinFusekiPost


Miyashita Hidehiro

PageType: Alias

MiyashitaShuyo

This is a copy of the living page "Miyashita Hidehiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NHKCup


Miyashita Shuyo

Keywords: People

(1913-1976) Nihon Ki-in pro, 9 dan in 1960.

His pupils were Ishibashi Chinami, Hanawa Yasutoki, Tokimoto Hajime, Kanno Kiyonori, and Miyashita Suzue.

This is a copy of the living page "Miyashita Shuyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MiyashitaHidehiro

Referenced by
Oza
NHKCup
DictionariesPage
KomiGo
PushingBattle
Shusai/Pupils
ProfessionalPlaye...
NamesInGo
PushingBattlesInJ...
HayagoMeijin
HayagoSenshuken


Miyashita Suzue

Keywords: People

(b.1946) Nihon Ki-in female pro from 1973; Women's Amateur Honinbo 1968.

This is a copy of the living page "Miyashita Suzue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiyashitaShuyo


Miyatake Susumu

Keywords: People

Miyatake Susumu was a 6-dan guest member of the Kansai Ki-in.

Akagi Kazuo was one of Miyatake's students.

This is a copy of the living page "Miyatake Susumu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AkagiKazuo
NamesInGo


Miyazaki Hiroshi

Keywords: People

(b.1935) Nihon Ki-in pro, 5 dan in 1972.

This is a copy of the living page "Miyazaki Hiroshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
KobayashiSeiichi


Miyazaki Ryutaro

Keywords: People

Miyazaki Ryutaro (宮崎 龍太郎 Miyazaki Ryūtarō, born 1972) is a Nihon Ki-in professional Go player who reached 6-dan in 1999.

This is a copy of the living page "Miyazaki Ryutaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RyutaroMiyazaki

Referenced by
OedasPupils


Miyazaki Shimako

Keywords: People

Miyazaki Shimako's Nihon Ki-in photograph

Miyazaki Shimako (宮崎 志摩子, born 1968) is a Nihon Ki-in female professional Go player who reached 3-dan in 1995.

This is a copy of the living page "Miyazaki Shimako" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ShimakoMiyazaki

Referenced by
HikaruNoGoGames
OedasPupils
WomensKakusei
CarrollianDevelop...


Miyazawa Goro

Keywords: People

Miyazawa Goro (宮沢 吾朗 Miyazawa Gorō, born November 1949 in Obihiro City, Japan) is a Nihon Ki-in professional Go player who reached 9-dan in 1992.

He is, as of 2006, living in Kanagawa Prefecture, Japan.

This is a copy of the living page "Miyazawa Goro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
OpenSkirt
ShinjinO
ProfessionalPlaye...
NamesInGo
34PointHighApproa...
DieterVerhofstadt...
SystematicJoseki5533

Homepages
DieterVerhofstadt
MattNoonan


Miyoshi Kitoku

Keywords: People

(1837-1885) 3 dan pro; worked on Igo Shinpo? magazine.

This is a copy of the living page "Miyoshi Kitoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shuho


Miz

PageType: HomePage

Around 4k these days.

You can find me at KGS. Or sometimes at IGS.

Komi should be an integer.

Handicap placement should be free.

...or so I thought some time ago. But maybe following some traditions isn't too bad.

This is a copy of the living page "Miz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MathematicalBound...
FusekiExperiments
ExtendOrPincer


Mizogami Tomochika

PageType: Alias

MizokamiTomochika

This is a copy of the living page "Mizogami Tomochika" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo


Mizokami Tomochika

Keywords: People

Born 1977-06-22. Nihon Ki-in pro, 7 dan in 2000.

New Stars (Shinjin-O) tournament winner in 2002. That same year he made it to the Meijin League.

This is a copy of the living page "Mizokami Tomochika" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MizogamiTomochika

Referenced by
KikuchiYasuro
ShinjinO
NamesInGo
KikuchisPupils


Mizuma Toshifumi

Keywords: People

(b.1973) Nihon Ki-in pro, 6 dan in 1999, promoted to 7 dan in 2002.

This is a copy of the living page "Mizuma Toshifumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OkuboIchigen


Mizuno Hiromi

Keywords: People

(b.1967) Kansai Ki-in female pro, 4 dan in 1993.

This is a copy of the living page "Mizuno Hiromi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MizunoHiroshi


Mizuno Hiroshi

Keywords: People

(b.1936) Kansai Ki-in pro, 9 dan in 1990.

Mizuno Hiromi and Ha Yeong-il are his pupils.

This is a copy of the living page "Mizuno Hiroshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HaYeongIl


Mizuno Ichiro

Keywords: People

(b.1934) Nihon Ki-in pro, 5 dan in 1973.

Taught by Miyaki Keitaro and Sakai Yasuo.

This is a copy of the living page "Mizuno Ichiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SakaiYasuo
MiyakiKeitaro


Mizuno Yoshika

Keywords: People

Mizuno Yoshika (born 1956) is a Nihon Ki-in professional Go player.

Mizuno reached 2-dan in 1995. Mizuno was a pupil of Tsuchida Masamitsu.

This is a copy of the living page "Mizuno Yoshika" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoshikaMizuno

Referenced by
UmezawaYukari
TsuchidaMasamitsu


Mizuta Yoshihiro

Keywords: People

(1937-1997) Kansai Ki-in pro, 9 dan in 1980.

This is a copy of the living page "Mizuta Yoshihiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoUtaroSPu...


Mizutani

Keywords: Culture & History

The heads of the House of Mizutani (yyyy-yyyy):

 01. Mizutani Takugen?  ?-Dan  yyyy-yyyy
 02. Mizutani Takuju?   ?-Dan  yyyy-yyyy
 03. Mizutani Takuren?  ?-Dan  yyyy-yyyy

Robert Pauli: (first I had)

 01. Mizutani Nuiji  6-Dan  1846-1884

Source was [ext] GoBase.

John F. The source is wrong. Nuiji had nothing to do with the Mizutani school. The Mizutani family was linked to the Honinbo family, starting with Takugen, at the end of the 18th century. He was a 6d in the Honinbo school. His son Takujun studied with Genjo and reached 6d. He adopted Takahashi Junei and named him Takuren but he died early. He then adopted Jowa’s son Dowa but Dowa succeeded in the Inoue family (as 12 Setsuzan) so Mizutani had no successor. However, some people believe the Mizutani Yotsuya, who was a member of Hoensha under Honinbo Shuho, may have been related.

Nuiji didn't even have a go teacher until he was 34. He was an elementary school teacher who played gambling go until he was able to join Hoensha late in life.

Robert Pauli: Thanks a lot, John, but who was the head then?

John F. Sorry, but you've lost me. Those I call a head (iemoto) are already listed above: Takugen, Takuju, Takuren (the clue's in the Taku-). All the Four Families except Hayashi had associate houses like this. They were used as feeders for the main families when prospective heirs died young (the Hayashis used the cast-offs of the other main families instead), and since the cream was thus lopped off these families could barely flourish for long. Other examples are Hattori (Inshuku; associated with Inoue), Sakaguchi (Sentoku I, Senju, Sentoku II; Yasui), Suzuki (Junsei, Chisei and Josei; Yasuis). The clues here are Sen- and -sei. The Yasuis did well because they were richest family under O-Senchi.

Robert Pauli: OK, got it.

Bob McGuigan: Is this the Mizutani Nuiji who played some model handicap games with Shusaku? (They can be found in Invincible) If so, Shusaku considered him to have a lot of talent, apparently.

Robert Pauli: Seems yes, compare with [ext] game.

John F. Yes, Bob. Indeed, he was the strongest player behind Shuho. Shuho wanted to promote him to 7d as he was the only player to get as near as -BBW- handicap to him. All Hoensha members agreed except Takahashi, who insisted on a 10-game match. Mizutani won the match 6-4 giving BBW, but stonewalling by Takahashi delayed the promotion, and 10 days after the match Mizutani died of tuberculosis. He was awarded his 7d posthumously.

Bill: John, was Dowa also known as Mizutani Junsaku at some point? Thanks.

John F. He had lots of names Ultimately he was Inoue Setsuzan Inseki, but he began as Umetaro, son of Honinbo Jowa and brother of Nakagawa Kamesaburo and Hanako (the wife of Honinbo Shusaku). He took the name Dowa when he became a go player but when Josaku succeeded to the Honinbo title he changed it to Kadono Chuzaemon (or, as now accepted, more likely Kuzuno). In 1843 he was adopted by Mizutani Takujun, taking the name Mizutani Junsaku. Adopted and appointed as heir by Inoue XI in 1845/6, he took the name Inoue Shutetsu. But too many names are bad for you, it seems - split personality. When mentally disturbed, he killed a pupil, Shimazaki Renzaburo. Mortified, he retired under the name Inoue Setsuzan Inseki.

This is a copy of the living page "Mizutani" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
FourHouses


Mizutani Morie

Keywords: People

(b.1945) Kansai Ki-in female pro, 2 dan in 1979.

Her teachers were Kubouchi Shuchi and Ito Tomoe.

This is a copy of the living page "Mizutani Morie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Mizutani Nuiji

Keywords: People

(1846-1884) Hoensha 6(7) dan pro. Jubango against Takahashi Kinesaburo.

Honinbo Shuho granted Mizutani Nuiji a 7-dan diploma, though it came after his death. It is still his correct final rank.

This is a copy of the living page "Mizutani Nuiji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hoensha
Shuho
Mizutani
NamesInGo


mjlthebest

PageType: HomePage

Hi, I started playing Go in April 2003. On go servers my ranks are

Dashn 1d IGS 2d KGS 3d-4k depending on the account i use.

Go's a fun game, but it hardly makes sense to me.

This is a copy of the living page "mjlthebest" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowDoesItFeelToIm...


MK

PageType: Alias

MarcinKaminski

This is a copy of the living page "MK" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
JosekiRelatedLife...

Referenced by
GoProblemsCom
KGSUsersGuide
HalfPointKo
KGSIssueCRMarksOn...
EZGO
KGSWishlist/Gener...
DontUseThicknessT...
KGSWishlist/FileH...
KGSGoServer/Discu...
TartrateGossip
GenerateDiagramFr...
BasicTenukiJoseki
Gofigs
BQM117
EPM
HandicapPlacement...
HeroTheMovie
InternetGoAcademy
IsGoAnAddictiveDrug
KGSAdminOfTheYear...


mlgo

mlgo is an client written in objective caml. Although in early developement it can be used to play gnugo or some other gtp-engine. There is more info at the [ext] homepage.

vbmithr: The link is dead. Anybody has downloaded this program or knows the author ? Thanks.

This is a copy of the living page "mlgo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoClient
GoPlayingPrograms


MMS

PageType: Alias Keywords: Tournament

McMahonScore

This is a copy of the living page "MMS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McMahonPairing
TheoryBehindSOS
HowToCalculateSOS
posting:4269
posting:4384


Moah

PageType: HomePage

Coming back soon !

This is a copy of the living page "Moah" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAnimalPlayers
SegoeAndCho
FujisawaHideyukis...

Homepages
KGSPeople


moax

PageType: HomePage

Moax is John Hager
Kgs:
Moax
John Hager
Blkknight
Whtknight
watersgood

not that great of a player
go is fun
attend:
Baltimore Go Club
Ellicott City Go Club
UMBC Go Club

This is a copy of the living page "moax" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mobara

PageType: HomePage

Describe Mobara here.

Hello, my name is Yuji Sano. I live in Mobara, Japan. Why am I a member of SCAGA? A good question. Well, I once stayed in Orland for nearly one year, and came to know this GO club in the same area. I often visited SCAGA meetings at weekends and played GO with George, Fred, Dan, Doctor and many other nice people of the club. After my work there finished, I was moved to Leipzig, Germany, and stayed there for another three years. Needless to say, I was very active in the local GO club there. Now, I am back in my good, old city near Tokyo. I miss all GO colleagues in SCAGA. I want to keep contact with them. Hence, I decided to register myself in your new homepage. Hoping to have a chance to visit Orland and your SCAGA meetings some day.....

This is a copy of the living page "Mobara" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SCAGA


Mobile Go

Mobile Go is program running on mobile devices for board game Go碁 (Weiqi圍棋,围棋, Baduk바둑) which connects to popular go servers, including IGS, LGS?, CWS? and WING. You can observe or play game with it as long as your mobile device can access Internet. Mobile Go was designed to support most IGS and NNGS commands. Mobile Go [ext] home page

Requirements

Memory requirements: 150KB Display: Both standard and high resolution supported. OS Requirements: Palm OS3.5

Version

Current version (01 May 2008):

  • 2.5pe ($29.9 professional edition)
  • 2.5se ($19.9 standard edition)
  • 2.5be (free basic edition).

This is a copy of the living page "Mobile Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoClient
PalmPilot
Mobilephone


mobilephone

Keywords: Software

Table of contents
Chess Go Clock
EDA Go Reader
Gome
Go Rating Estimator
Go Suite
GOWriteME
Handy Go
iPhone Go - iGo
JWeichiango
Life and death for Smartphone
mgo
Mobile Go
Tetsuki
Tiny Go
Wap Go
YAMGT

Kosh: Place your Go programs for mobile phones over here!

(Does anyone know of any programs for a Blackberry Pearl? I'm not sure whether or not any of these would work with it...) - riinamuras

Chess Go Clock

[ext] ChessGoClock - a timer for Go (and chess). It has both Japanese and Canadian byo-yomi.

EDA Go Reader

[ext] EDA Go Reader Supported mobile phones : Any MIDP 1.0 compliant Java phone, with at least a 128 x 128 pixels colour display size.

This program by EDA Games allows you to connect to Gobase.org through WAP and download games to review.

I have had problems to actually connect and I would like feedback from anyone who tried it successfully...

xedover: I use this all the time. Its great. Wished it had a few new features though. I had some trouble connecting initially, but a couple of times resetting the account and connection settings and it eventually connected (typing case sensitive username and password can be a real pain on a moblie phone, some models may not even allow it).

Gome

J2ME go program for mobile phones

[ext] Gome beta v1.5beta1 (17 June 2008)

[ext] Gome v1.3 (31 December 2007)

[ext] Screenshot beta & release

  • Antialiased Graphics (beta)
  • 2 players game via bluetooth (beta)
  • Record and review games
  • Problem solving
  • joseki dictionary
  • Position evaluations
  • play online or observe games on IGS
  • Access to an online updated go library of commented games and problems
  • Compatible with SGF file format
  • counting
  • canadian clock
  • send your recorded games by email

Go Rating Estimator

Go Rating Estimator (J2ME - Mobile phones and other mobile devices, Open Source under the GPL)

  • Use of EGF foumulas. (Exp uses an aproximation, but it should be good enough).
  • Support for any result (A wins, B wins, jigo) (A= weaker player, B= stronger player)
  • Support for different types of tournaments: Type A, B or C
  • New Go Rating Estimation for both players.

Go Suite

GoSuite is available for Smartphone as well as for PocketPC.

GOWriteME

[ext] GOWriteME

  • J2ME (MIDP2, CLDC 1.0).
  • Replay and record games.
  • Download games.
  • Load and save from file system (where JSR-75 supported).
  • Solve problem. Problems from Uligo, goproblems.com and gogod tested.
  • Mail games to own mailbox.

Handy Go

[ext] HandyGo A J2ME weiqi/go/baduk reader/editor that can run on any MIDP 1.0 enabled devices(phone, PDA). It can:

  • Solve dead-live problems
  • 2 players game with board size of 9, 13, 19
  • Multi-lingual: English/Chinese
  • Shipped with 30 local problems

Reuven: Works on LG U1820 as well! :) (As long as you feed the downloadable mirror url for the jar)

Tim: Works on Sony Ericsson t630. I've been looking for this for soooooo long :)

uxs Standard version works on Nokia 6170. The Nokia-specific version doesn't. I didn't try the online features.

uxs This works too on my 6170. The experience with both programs has convinced me that a mobile isn't the right platform for editing SGF.

nem In its own web-site, I found an extra file with 586 problems. It can be integrated in the main version. Works for me on SE K750.

iPhone Go - iGo

[ext] iPhone Go - iGo is a free implementation of GNUGo for the iPhone

JWeichiango

[ext] JWeichiango

Life and death for Smartphone

[ext] Life and death for Smartphone A go game software for Smartphone(Windows CE). There are more than 1200 problems to exercise.

mgo

[ext] mgo (J2ME - Mobile phones and other mobile devices, Open Source under the GPL)

  • Play, Load/Save, Replay (review), but (currently, active development) only partial SGF-handling (export/import with some minimum OS specifications required, single branch SGF only, no comments). Does download/upload to [ext] egoban.org (only if http internet connectivity is supported by the device, of course).

Direct download from [ext] [Sourceforge]

Mobile Go

Mobile Go is a go client for PalmOS based mobile phones (Treo etc)

Tetsuki

Tetsuki is an SGF editor for the Apple iPhone and iPod Touch. (Still under development).

Tiny Go

[ext] Tiny Go (J2ME - Mobile phones and other mobile devices, Open Source under the GPL)

  • Complete implementation of Go game logic, including ko and handicap.
  • Fast antialiased zoomable goban graphics with all major markups ( [ext] screenshot).
  • Modes: play, review, score and problem solving.
  • Absolute, Byo-Yomi and Canadian game timers.
  • Simple score estimation using Bouzy Map algorithm.
  • Rich problem solving mode with statistics tracking.
  • Save and restore state to quickly resume playing.
  • Save, load and solve problems using JSR-75 (device file system).
  • Translations: English and Russian.

very good program. works well with problems from goproblems.com

not so detailed instructions on how to add goproblems.com files.

  1. download tinygo-1.0.2.zip
  2. look for tgIndex.jar in the "dist" dir of the zip file
  3. download goproblems (may need pro account) into c:\sgf
  4. copy tgIndex.jar into c:\sgf
  5. java -jar tgIndex.jar c:\sgf\
  6. sgf.sgfi will be created in c:\
  7. install tinygo into your handphone
  8. copy c:\sgf and sgf.sgfi to your mobile phone
  9. in tinygo option, add in the path to sgf.sgfi

not so easy instructions. i think only geeks can succeed - eng60340

Some comments on instruction above:

  1. sgf.sgfi file and sgf directory should be placed in the same directory
  2. name of directory should be the same as the name of the .sgfi file
  3. sgf directory can't contain too much files - your phone may have problems handling it (my SE D750 works well with 200 files and hangs at 3000)
  4. workaround: create sgf1, sgf2 directories, sgf1.sgfi, sgf2.sgfi
 and so on.

Tiny Go rocks. You have all goproblems.com functionality on your mobile (except for comments of course)

Wap Go

[ext] Wap-Go Not really a program, just a site optimized for mobile devices, which allow You to play against GnuGo. Only HTML-browser is required, while JavaScript? support allow to save more traffic. It takes less than 1KB per turn.

YAMGT

[ext] YAMGT

  • nearly full sgf parser (now supproting: variations, game info, comments, triangles, squares, circles, labels)
  • wap downloading
  • sgf uploading
  • load/save/delete/create games
  • create/edit game (functions: make variations, place stones, marks, labels and add comments)
  • supporting in-jar sgf-s

Related:

  • Nokia Series 60 (7650, 3650, ...)
  • Software

This is a copy of the living page "mobilephone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPrograms
NokiaSeries60


Mochikomi

Path: InvasionItinerary · Prev: Thickness · Next: Semedori
Path: Mistake · Prev: LossMakingThreats · Next: NonCuttingStones
Difficulty: Intermediate Keywords: Tactics, Strategy, Go term

Chinese:
Japanese: モチコミ (mochikomi)
Korean:

Mochikomi, a Japanese go term, refers to a tactical or strategic failure resulting in stones orphaned within the opponent's territory with virtually no aji, and in return for which no (or too little) compensation was obtained.

It goes without saying that stones are sacrificed and captured all the time in the game of go. The term mochikomi captures the critical distinction that such sacrifices and captures must be accompanied by adequate compensation, and that not getting such compensation--giving your opponent a "gift"--represents a failure.

Moves 43 to 46

This position is from a Yoda Norimoto-Yamashita Keigo game played 2003-10-01 in the Meijin tournament. The three black+circle stones in the upper left constitute a strategic mochikomi. Yoda presumably knowingly sacrified the stones, but the point is that he did so (was forced to do so) in a way which left virtually no aji in the position.

End position

This is the final position.

Hayashi example

This tactical mochikomi example is from a Takagawa Shukaku-Fujisawa Hosai game. B1 was an oversight, and after W4 White has turned Black's stones into a mochikomi (one could say in English, has "orphaned" them; in Japanese, mochikomi ni shita).

Kojiten example

In this example, from the Nihon Ki-in's Hayawakari Yougo Kojiten, W2 and W4 turn B1 into a tactical mochikomi.

Hamete example

This example is from "Shin Hayawakari Hamete Kojiten", also published by the Nihon Ki-in. It comments that after the hamete sequence shown here, W1 is now mochikomi (mochikomi ni natte-iru, p. 164). (The hamete was initiated by the marked Black stone. The refutation is to play W3 rather than W1. For extra credit, what is Black's follow-up move?)

Anon: The follow up is at a.

The English phrase "failed invasion" is sometimes used for mochikomi, a translation which is accurate to the extent the term invasion is given a broader meaning than the Japanese uchikomi, to include a variety of inside moves, reductions, or even monkey jumps. For instance, to the extent B1 in the second diagram above is considered an "invasion"--which it might well be by some Western players, although in Japanese it would not be called uchikomi but instead oki (placement)--it is indeed a "failed invasion". However, if the term failed invasion is wrongly interpreted as being limited to a "typical" invasion--in the middle of a moyo, perhaps--the broader meaning given at the top of this page can be lost.

Path: InvasionItinerary · Prev: Thickness · Next: Semedori
Path: Mistake · Prev: LossMakingThreats · Next: NonCuttingStones
This is a copy of the living page "Mochikomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake
InvasionItinerary

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
LossMakingThreats
DoubleSenteGainDi...
Overplay
GoTerms
VirtualGroups
SpeculativeInvasi...
DeadweightValueOf...
4435Enclosure
AutoProbe
BQM171
TemperatureAndTer...
OngoingGame4/Review
B2BomberJosekis
TaijiStyle
UserCreatedGoSlang
JBQM2
MigerusQuestion2
OngoingGame4/Disc...
BQM225

Homepages
BobMyers


Mochikomi/ Discussion

Sub-page of Mochikomi

Bill: Stones can be stranded without being mochikomi. It is not uncommon to see a stone or a few stones stranded without help in professional games. Such stones have been strategically sacrificed or temporarily abandoned. They may or may not be saved later, but running with them would have been a blunder. Mochikomi stones are lost without compensation, or without sufficient compensation.

Bob McGuigan: I'm sure you had it in mind, Bill, but I thought it would be good to emphsize that when stones are sacrificed there is usually compensation of some sort. Thus sacrificed stones are not mochikomi, as you say. Even invading stones, if there is a local response, might be sacrificed for the compensation of bigger reduction of a moyo. If there is compensation then the invasion would not be a failure.

John F. in response to the current main page:

John F. Sorry, but I think this is way off. I don't know who invented the term "failed invasion" but it was an excellent choice. The base meaning of mochikomi has nothing to do with stranding. It just means here "handing over" (on a plate), or "putting in the other person's hands". A fuller Japanese phrase would be aite no naka ni ishi wo mochikonde torareru koto. A Japanese description of the result of mochikomi would be maruzon - total failure. So there are three elements to the term: (1) playing inside territory, (2) handing over stones, (3) failure. "Failed invasion" - QED.

Bill: I do not recall ever seeing an invasion referred to as mochikomi. Here is the definition from [ext] http://playgo.to/glossary/glossary-j.html#ma-mo

結果的にタダで石を取られてしまうこと。捨石のような効果があまりない。

Rough translation: In terms of results, having a stone or stones end up being taken for nothing. There is not much effectiveness like that of a sacrifice.

There is no requirement of an invasion, although there is some suggestion, OC, since that is typically how mochikomi happens.

OTOH, from [ext] http://members.jcom.home.ne.jp/igosubnote/igodaisuki-back043a.htm

相手の地中に入ってその石が取られて、損をすること

Rough translation: Taking a loss when the stone or stones you play inside the opponent's territory are taken.

That certainly talks about an invasion.

One more, for good measure (added immediately after John's comment below)

from [ext] http://naoyan.exblog.jp/ :

敗因は、消しに行った石を逃げるのに失敗して持ち込みにしてしまったこと。

Rough translation: The reason I lost was that I made a mistake and even though I ran with them, some stones I had played as keshi ended up as mochikomi.

Well, there we have keshi, not an invasion.

John F. I don't wish to exaggerate the "invasion" part, and I think I can see why you want to pick up on this part of the English usage. Certainly mochikomi is used (though rarely) in Japanese in cases where we would not use "invasion" at all, e.g. as the result of a karamiseme. It is fairly often used in cases where the Japanese would never use the term uchikomi, but many English speakers would be happy to use the word invasion nonetheless. I refer e.g. to what I prefer to call an encroachment, i.e. coming in from the side, but others may call an invasion, or to cases where the Japanese might use a term like oki or eguri, etc. I personally tend to keep invasion specifically for uchikomi, but there's no rule that says that Japanese and English terms have to be totally equivalent. And then of course there are the many cases where the mochikomi really is the result of a failed uchikomi.

If I did not know the phrase "failed invasion" was in regular use in English go, I would tend to translate the word mochikomi in some way such as "(Black) has ended up just giving stones away". That sort of rendering loses the feel of having a specific technical term. In general, I'm inclined to believe that the more specific technical terms we have the better (ease of conceptualisation, common language, etc). I therefore welcome "failed invasion" as a valuable addition to the English go lexicon. If necessary a note can be added in places such as SL to say that the range of use of mochikomi is slightly broader in Japanese. However, that's only something for translators to worry about, and I'm half tempted to say that if translators come to SL looking for help they shouldn't be translating :)

Bob Myers: John, with all due respect, could you provide us with any examples or real-world cases which could validate your interpretation in the minds of us doubters?

Consider this definition on the web, which I realize should not be given any more credence than any other:

モチコミとは、石が相手の地の中に石を置き去りになってしまったこといいます。
Mochikomi towa, ishi ga aite no ji no naka ni ishi wo okisari ni natte shimatta koto wo iimasu.
"Mochikomi" means stone(s) that ended up stranded within the opponent's territory.

Moves 43 to 46

This position is from a Yoda-Yamashita game played 2003-10-01 in the Meijin tournament. An amateur commentary (note disclaimer above about credibility) characterized the three black stones in the upper left as mochikomi. Clearly this has nothing to do with an invasion, failed or otherwise.

Yes, Yoda knowingly sacrified the stones, but the point is presumably that he did so (was forced to do so) in a way which left virtually no aji in the position.

End position

This is the final position.

Your analysis does not seem to fit with the fact that the verb form, "mochikomu", is never used (at least I have never seen it). This foots with the idea that "mochikomi" is not something you do, but something that happens, usually by virtue of subsequent play. The point is not that there was anything wrong with the move(s) when played, but that in the overall context of the game the following moves led to a position where the stone(s) were stranded aji-less.

Another piece of evidence, albeit circumstantial, is that go rarely assigns a technical term to failures. For instance, there is no specific technical term to describe making the wrong move in a life-and-death situation that leads to your death. You just say "I played the wrong move and died". In the case of a failed invasion, all you need to say is "failed invasion" (uchikomi ga shippai). That would indirectly argue that mochikomi must have some more particular meaning, which I argue is the "stranded without compensation" meaning.

Of course, I have little to confirm my interpretation either, other than my personal experience and the data points above, so I welcome someone pointing out where this might be wrong or what I am missing.

John F. In my experience, when two people appear to be saying similar things but claim to be disagreeing, they are often just inadvertently disagreeing about one key word. Possible candidates here are "stranded" and "invasion".

Bob Myers: Thanks for your comments. There's certainly ample common ground.

In an attempt to cut through the confusion, I will (1) restate my position, (2) comment on some specifics in Bob M.'s note, (3) give some examples.

(1a) My plain, unvarnished view of the meaning is that mochikomi is used to describe a situation where stones have been needlessly and uselessly given away. Possibly we agree on that.

Bob: Yes, but isn't there an additional nuance? Your definition would better fit a simple tactical error.

Bill: Well, as I hazily recall, the first place I ran into the term, mochikomi, was about the result of a tactical error in joseki which left a stone mochikomi.

(1b) It is a legitimate technical term in Japanese, and the meaning needs to be explained even to a Japanese. The full go meaning cannot be deduced from the everday meaning (bring about, etc.) I think we agree on that. Because it's a technical term we need, in my view, to find a set English equivalent, if possible. We possibly disagree on that.

Bob: I agree a good English term would be preferable. Otherwise we end up with the amarigatachi situation where no-one knows what it means or people invent random meanings.

(1c) I (and Bill) disagreed with the attempt to define this situation as "stranded stones--stones which end up within the opponent's territory with virtually no aji." To me "stranded" has connotations of still being rescuable and happening either accidentally or, at worst, through carelessness. Indeed, stranded stones can still be alive. Mochikomi stones are, however, beyond salvation in normal play and this result happens through fundamentally bad play rather than mere carelessness.

Bob: I think "strand" has more the "hopeless" nuance. Is this a UK vs. US thing? Some dictionary definitions I dredged up included phrases like "little hope of rescue" and "leave in a difficult or helpless position". If we need to clarify this, instead of abandoning the promising "strand", how about "permanently stranded"?

(1d) Bob (and possibly Bill) seem to disagree with any definition based on "failed invasion". The source is not clear but it appears, for example, in Go Almanac: "A gift. A failed invasion in which the invading stones are captured without compensation" Bob seems to disapprove on the grounds that (i) there is no "invasion" in the base meaning or definition of the word and (ii) his experience and the example above suggest that mochikomi does not necessarily result from invasion. Always assuming I have interpreted him correctly, I'd then rather say that I do not disagree, rather than that I agree. I think there's more to it.

Bob: At a minimum, the "without compensation" part is wrong in the above--they're confusing it with aji-less. In the Yamashita-Yoda game, Yoda did get compensation, by approaching from the middle top.

(1e) It is my belief that in practice mochikomi more often that not does result from what many or most westerners would call an invasion. The force of point (ii) therefore falls away somewhat. Furthermore, I think that Japanese have the same feeling, with the result that many definitions in Japanese specifically refer to playing inside an opponent's territory, or, if not that, at least to playing inside a sphere of influence (and the import of -komi is definitely to connote some nuance of going inside).

Bob: Is -komi here really "inside"? It can also be an intensifier, leading to an interpretation such as "completely (-komi) captured (motte ikareru)"--think "migaki-komu". Or, it could mean "enter into a state of being captured?--think "kangae-komu".

(1f) It is my experience that westerners use "invasion" for a much wider range of tactics than merely "uchikomi" - as mentioned above, it could cover tactics such as oki, eguri, oyogi, monkey jump, etc. I personally tend to use "invasion" specifically for uchikomi, and I have a hunch that the other contributors so far, being familiar with Japanese, do the same. But I think it is a bit of a trap to assume that all invasions are uchikomi to people not dealing with Japanese. At any rate, I have no problem with the wider usage by other people. I think it's worth adding that pros tend not to make mochikomi errors too often, so the term is commoner when discussing amateur games. And we all know that amateurs' favourite tactic is invading!

Bob: Hmm, I see your point, but it seems slightly odd to perpetuate the expanded Western meaning of "invasion" by using it in another term--unless there's really nothing better. Assuming "invasion" in English does have this broader meaning, I think "failed invasion" still suffers from the problem that 90% of English speakers will immediately assume it means there's a moyo or area which is being invaded, and the stones get captured; they would skip over and miss the other aspects of mochikomi.

(1g) Part of the reason I have no problem with the wider usage is that I put a high store on having a set equivalent for a technical term, especially if it refers to a concept. One of the hardest things in go is making an assessment of a process. I think it is valuable to be able to look at a position and sum it up by saying "mochikomi" or "failed invasion". In itself that may seem rather trite, but it is also the springboard to pointing out the corollary - there are situations where an invasion may appear to have failed but in fact it can be labelled as acceptable because it leaves aji or a later semedori, etc. To "ban" the use of "failed invasion" because it may not fit every case in Japanese seems to me a case of throwing out the baby with the bath water.

(1h) Even in the example shown by Bob above, I think most western players would both understand and accept if someone referred to the result as a "failed invasion" as an ellipsis for "tantamount to a failed invasion". Ellipsis is much underestimated, but I think it's perfectly allowable among consenting adults. Looking at the position and assessing it is the important aspect - not how you got there.

Bob: Seems to be stretching it.

(1i) There is also the lost cause aspect. "Failed invasion" has become entrenched. A huge number of go players will have already absorbed the Go Almanac/Go World usage (and from what I overhear in discussions on games, find it useful).

Bob: No doubt it's widely used, but do you think people really use it to mean "mochikomi", or just a run-of-the-mill invasion that they screwed up?

(2a) In Bob's comments, as mentioned, I have difficulties with the word "stranded". I see nothing in the Japanese that would lead you to think that it is a good idea to *rescue* these stones, which I do think is implicit in "stranded".

(2b) I haven't collected citations, but I'm sure mochikomu can be used as a verb, if for no other reason it is used that way as part of the definition below by Hayashi. Agreed though that it tends to be used in phrases such as mochikomi ni naru.

(2c) I don't understand the point about "do" and "happen" because I can't see that anyone is talking about any "doing". "Failed invasion" is describing an end state, something that has happened. "Gift" or phrases along the lines of "has ended in..." also describe an end state. Having said that, though, I think both mochikomi and okisaru imply some sort of prior process (and thus imply "failure"). Okisaru is not a standardised compound, and so the two parts should be read independently. Oku is to "put" and saru is "go away". So the implication is that the player has gone forward but found he has to retreat or give way. (PS In this example it is ji, not chi, for territory)

Bob: I beg to differ on okisari. One dictionary gives "desertion; leaving behind or in the lurch".

(2d) Equally, I can't pretend to see the significance of the circumstantial argument (and I would have thought that shippai was a perfectly good way of describing a failed move in tsumego).

(2e) For reasons above, and also in the context of when these terms would be used in real life, I can't really see the value of trying to distinguish between "failed invasion" and "stranded without compensation" even if the latter was found to be acceptable. "Failed" seems near enough to "without compensation" for all practical purposes, and "stranded" would then seem to imply going inside somewhere where you didn't really oughta - which is certainly true of an invasion that fails.

Bob: Your logic is that if the phenomenon P1 (stranded) is a superset of phenomenon P2 (failed invasion), then a term for P2 can legitimately be applied to any P1.

(2f) Of the four Japanese examples above, two refer to playing inside territory, one to inside a sphere of influence, and the fourth is neutral. (I'm implying there a disgreement with Bill, by the way - I would find it acceptable to call a keshi an invasion, i.e. not all invasions are uchikomi).

(3a) My memory of the Hayashi definition was spot on - aite no naka ni ishi wo mochikonde torareru koto (one more day without a senior moment!) though he adds a bit more and gives an example: Maruzon matawa sore ni chikai torarekata. The example he gives is:

Bob: I guess I'm not supposed to disagree with the erudite Hayashi, but in the Yamashita/Yoda example above the mochikomi stones were not "mochikonde" into "aite no naka ni". And I've never heard the expression "mochikomu" to refer to playing stones in any other context. He may be trying a bit too hard to make things fit. It does not seem too logical that a construct of the form "A and B" (mochikomu and torareru) would be simplified to just the A part. To me, and I have absolutely no evidence for this, the "mochi" part seems like "motte ikareru" (be captured).

Hayashi example

(3b) The Nihon Ki-in's Hayawakari Yougo Kojiten is, as so often, a crib of Hayashi but usefully has one important difference here (plus a different example). The base definition is aite no ji no naka e ishi wo irete torareru koto. Thus ireru is being offered as a synonym here for mochikomi. It then continues like Hayashi: Maruzon, aruiwa sore ni chikai son dearu. The example is from a Takagawa-Fujisawa Hosai game. Black 1 was an oversight, it says, and after 4 White had "mochikomi ni shita."

Kojiten example

(3c) Neither of these examples start with a move that could be called "invasion" but it is clear from the Japanese definitions that there is an element of "insideness". As I said above, I would in any event expect some people to call the end result a failed invasion, and I would accept that. As I also said, my own preference in a run-of-the mill commentary would be to say something like "X (has made a mistake and) just given some stones away." But if we are talking concepts, I would not feel awkward about saying failed invasion.

I think that last point is important. I can't remember where it was now, but the last time I contributed to SL in some depth on a terminological question, I tried to make the point that it is important, before you expound, to explain what you are trying to achieve, to state what the limits are. This is a good example, If you are trying to promote awareness of the concept of positional assessment and help players become strong, you would do well to go with the Go Almanac definition. If you are trying to help a translator you'd probably want to favour the maruzon aspect. You can do both, or more, but I do think it's useful to keep the strands apart.

Bob: All in all, even with your reasoned considerations, and including the "water over the dam" element, I remain troubled by "failed invasion". At some point, of course, we'll need to put this to rest, but how about a bit of brainstorming about other possibilities? Ideas? How about "(completely) emasculated stones"?

Bill: Quick response. First, I think that stranded is too weak. Lost is more like it. Second, mochikomi describes the stone or stones, but is a koto. (Something I misunderstood before.) Third, it's not an invasion, either. Fourth, any compensation for the loss of the stone or stones is woefully inadequate. That's the main point. Otherwise we say there was an exchange, or a sacrifice.

John F. Bob, I think I'll make this my last contribution on mainstream SL. I have become increasingly reluctant to enter the fray lately, for a variety of reasons. The fracas over goban tipped me over the edge. Neko ni koban.

Among the other reasons for my reluctance is the format. I see people attempting to make a cogent argument, only to find that someone breaks it up with interpolated queries or disputes. There's no malice involved, but the end result of the interpolations for the original poster is that he ends up fighting fires all over the place instead of attending to the central point. New readers come in, inevitably lose all sense of orientation, and make matters worse by highlighting only the parts that interest them. Pseuodnyms and the lack of dates compound the problems. I have been as guilty as others. I don't think this aspect is the fault of people. It's a problem with the way the SL format has evolved away from a true wiki. It's become too much like rec.games.go.

But before going, I'll comment on your points.

1. "Your definition would better fit a simple tactical error": I was giving a view not a definition. I don't think a view needs to be as watertight.

2. "Strand": I don't think it's a US/UK thing. At least Bill seems to share my reservations. I may be influenced by living near the seaside when young and hearing the word a lot because of a particular problem area we had there. An Oxford dictionary to hand says, for the figurative meaning, "in difficulties, for want of resources" which seems to fit both our senses of the word, but I still cleave to the nuance that a stranded person is rescuable.

3. "Without compensation": I didn't introduce this phrase so I don't feel the need to defend it. My own preferred phrase was "beyond salvation".

4. "Is -komi here really inside": I already quoted the Japanese dictionary that replaced mochikomi by ireru, so I think that case is made tout court. In e.g. kangaekomu I'd say the idea of "in" is clear - sink into thought, be in deep thought. None of this precludes use as an intensifier. The original meaning of "up" in "listen up" or "in" in "listen in" may be weak but is still there (lift up your heads and listen, crane forward towards the centre to listen).

5. "Okisari": If you insist on this as a fixed compound, it's okizari, surely. But I can't really see it matters much. The meaning is still to abandon. I was just trying to get inside the mindset of the person who first used the word, which in turn resulted from trying to get inside your distinction between do and happen. We have a disconnection, it seems.

6. Hayashi: Of course it's possible to disagree with him. He would face the same problems as we are in trying to make a definition watertight. But it's also possible to argue, as I think you did, that even other Japanese writers, especially amateur web users, may not always use terms correctly. So a single example is not really enough as a counterargument.

7. All your other points seem to relate to "invasion". I already said I didn't want to stress this word too much, and that it would not be part of my own definition. I was defending its use by other people, in a practical sense not a logical one. If mochikomi appears in a Japanese text, I assume that a translator, before he makes a decision as to what term he uses in English, looks as the position. If he then judges that the end result looks like a "failed invasion" he might use that phrase. I would support him. I further assume (but I get the sense you don't give him credit for being able to make this adjustment) that if what he sees is not what he judges a failed invasion, he would change tack and use a different phrase (e.g. Black has simply gifted away three stones). In short, translators have to be pragmatic, not dogmatic.

Going back to my original carp, given the limitations of the format on SL, I think another way has to be found if you want to discuss definitions. I suggest that the way to do it is *not* to start by offering a definition and then offering it up to be torn to pieces. There's a bit of wolf inside most of us. Better simply to make a long, long list (without comment) of examples of where it is used in real texts. Once it is judged that no new nuances or grammatical usages are forthcoming, then it is time to try to attempt not just a definition but a description of usage, both of which have to fit all the observable facts.

Mochikomi example

Bob Myers: In "Shin Hayawakari Hamete Kojiten", published by the Nihon Ki-in, it says that after the hamete sequence shown here, W1 is now "mochikomi" (p. 164). (The hamete was initiated by the marked Black stone. The refutation is to play W3 rather than W1. For extra credit, what is Black's follow-up move?)

Anon: The follow up is at a.

Bob Myers: How about using "orphaned stones/group" as the preferred English for "mochikomi", and "orphan" as the verb?

This is a copy of the living page "Mochikomi/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:372


Modern

Keywords: Culture & History

In literature and game discussions one can often find the expression Modern Go. The qualification modern can have many meanings:

  • It can be used to make the distinction between the old era of the Go houses and the current practice of professional Go.
  • More often, it emphasizes the ceasure between the old style of play and the new fuseki exemplified by innovators Kitani Minoru and Go Seigen, with the shift from territorial thinking towards rapid development and the related rise in popularity of the 4-4 point.
  • Ironically, it has also been used to mark the advent of the Korean professionals, who have revolutionized Go again, back to territorial thinking but sticking with the 4-4 point as an important asset in the opening.
  • Less common would be the usage of modern to denote the presence of computers, Go Servers and the Internet.

This is a copy of the living page "Modern" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ModernGo

Paths
GoHistory

Referenced by
3583Enclosure


modern go

PageType: Alias

modern

This is a copy of the living page "modern go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3583Enclosure


Modern Joseki and Fuseki

Keywords: Opening, Joseki, Books & Publications

Modern Joseki and Fuseki is a two-volume set published in 1968 (volume 1) and 1970 (2) by Ishi Press.

These are detailed fuseki discussions of Sakata games, representative of the first decade or so of komi go.

See also [ext] David Carlton's review.

This is a copy of the living page "Modern Joseki and Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ModernJosekiAndFu...
ModernJosekiAndFu...

Referenced by
SakataEio
IshiPress
GoBooks
TheMiddleGameOfGo
OutOfPrintGoBooks
DrivingTesujiProb...
Goban/Discussion
RiffRaff/GoLibrary
Tderz/Books

Homepages
RetroGen
Velobici


Modern Joseki and Fuseki vol. 1

PageType: Alias

ModernJosekiAndFuseki

This is a copy of the living page "Modern Joseki and Fuseki vol. 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
OutOfPrintGoBooks


Modern Joseki and Fuseki vol. 2

PageType: Alias

ModernJosekiAndFuseki

This is a copy of the living page "Modern Joseki and Fuseki vol. 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
OutOfPrintGoBooks


Modular thinking

Difficulty: Advanced Keywords: Strategy, Theory

Any kind of analysis of Go that uses the idea of looking at a definite restricted area first, and only then trying to understand how it fits into the overall picture. It is complementary to whole board thinking.

Related ideas are use of sub-boards, disjunctive sums of games, concurrent fights, and uncoupling in the endgame.

This is a copy of the living page "Modular thinking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WholeBoardThinking
MoreThoughtsAbout...
ConcurrentFights
ChangingFusekiDogmas
Coupling
Axd/CandidateSLPages


MoGo

Keywords: Software

Facts about MoGO

  • Monte Carlo based program;
  • The tree search algorithm is based on the UCT algorithm [1];
  • Patterns used in the random simulations;
  • Expert knowledge based blocks are used in big go boards (19x19) to reduce the branching factor.
  • Several versions have been running on the Computer Go Server (CGOS), among which MoGoDuo runs on a bi-processors computer. The tree is shared between the 2 threads.
  • On the Computer Go Server, MoGo does approximately 100,000 simulations/move. MoGoDuo does 230,000 simulations/move. MoGo5kSimuls does exacly 5,000 simulations/move.
  • Contributors: Yizao Wang, [ext] Sylvain Gelly, [ext] Rémi Munos, [ext] Olivier Teytaud, and [ext] Pierre-Arnaud Coquelin,
  • Warm thanks to [ext] Rémi Coulom who participated in Yizao's internship. MoGo's early development benefited a lot from his sharing the experience of programming CrazyStone.
  • MoGo began as the result of Yizao's internship at CMAP Ecole Polytechnique and TAO (INRIA) LRI, University Paris-Sud.

You can also see a non technical description and other details on [ext] http://www.lri.fr/~gelly/MoGo.htm (English) or [ext] http://www.lri.fr/~gelly/MoGo_french.htm (French).

MoGo's Record of Improvement

July 2006 First version of MoGo (MoGo on CGOS), ranked 1650.

Beginning of August 2006 Many improvements in MoGo using patterns. MoGoNewA1 ranked around 1900.

Middle of August 2006 Others improvements. MoGoNaldo2 best ranked as 1948.

31 August 2006 First multithreaded version of MoGo, named MoGoDuoV1 on CGOS. Best raked as 2050.

17 September 2006 We are sad, Valkyria UCT4 seems very strong, specially against MoGo. :-'(

18 September 2006 First version of this site.

18 September 2006 Launch of MoGoNaldo3. Difference with Naldo2: Better time management, and other improvements in random and tree. Naldo3 has been launched prematurely due to the competition with Valkiria :-).

19 September 2006 Launch of MoGoDuoV2, which is MoGoNaldo3 on a dual processor machine. Sadly, the machine was used by others, and swapped to disk, so MoGoDuoV2 lost a lot of games by time and is not well rated.

24,25,26 September 2006 Launch of a serie of MoGos? MoGoNaldinho?, MoGoNaldinho2? and MoGoDuoV3 to try different parameters. In fact now cgos is the only way to have a good rating of MoGo, thanks to very good players as Valkyria. "At home" we only rate MoGo against gnugo, and MoGo has a tendency to "overfit" gnugo. Thanks to Valkyria for the concurrence, but now stop, we have no more enhancements left ;-).

29 September 2006 End of Yizao's full-time internship working on MoGo. MoGo has been on a non-stop run since two months ago. Will it keep progressing as fast as before? Fortunately Sylvain has still some time devoting to it, and he is going to learn Go :-)

1 October 2006 Launch of MoGoSmallQuadV1, which run on a 4 processors machine. It is named "Small" in comparison to MoGoDuo?, because on MoGoDuo? each processor is 2.6Ghz and in MoGoSmallQuad? 1.8Ghz. The speed is approximately 14000 games/second on this machine (9x9 Go board).

8 October 2006 Written by Sylvain: MoGo's 4th KGS Tournament. One improvement we made in MoGo to improve (a lot) its level in 13x13 was crashing in multithreads one day before the tournament so that we had to remove it for the tournament :'(. It is the first time I am the operator of MoGo in KGS tournament, but I was frustated looking at the games because I don't know so much of Go. However people were kind enough to provide commentary on the games :-). Finally in 13x13 MoGo was not so bad and won. In formal tournament the matches were very close between MoGo, GnuGo and Valkyria. Congratulations to all the opponents. GnuGo took the lead after beating Valkyria then MoGo. Hopefully the last rounds was against the best ranked programs, and MoGo had a chance to take its revenge against GnuGo. Indeed, there was 2 more games between MoGo and GnuGo and MoGo won the 2. Then the last game between MoGo and Valkyria followed. After a good beginning, MoGo made a mistake and Valkyria won by resign. MoGo and GnuGo had the same number of points, but finally MoGo won by better SOS (Sum of Opponents Scores). It was very close, but we are happy it is the first time :-).

It is a pity that CrazyStone was not in the tournament and we are interested in what would happen otherwise, since MoGo always has some troubles in the games against CrazyStone (in fact other strong Monte Carlo algorithm based programs).

5 November 2006 MoGo won the 19th KGS Computer-Go Tournament in both divisions.

16 June 2007 MoGo won the 15th Computer Olympiad in the 19x19 division, and took the silver medal in the 9x9 division.

September 2007 Sylvain retires from MoGo, having finished his thesis, and [ext] releases Windows and Linux binaries of the current state of MoGo. The source is still controlled by other students, who plan to use MoGo for further academic research.

For an assessment of MoGo's playing strength, see /Playing Strength

[1] L. Kocsis and C. Szepesvari. Bandit-based monte-carlo planning. ECML’06, 2006. ( [ext] http://zaphod.aml.sztaki.hu/papers/ecml06.pdf#search=%22L.%20Kocsis%20and%20C.%20Szepesvari.%20Bandit-based%20monte-carlo%20planning.%22)

This is a copy of the living page "MoGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Sub-pages
PlayingStrength

Referenced by
GoPlayingPrograms
ComputerOlympiad
CoffeeMachine
Drago
KGSBots
Gogui
ComputerGoServer
CrazyStone
UCT
Viking
MoGo/PlayingStrength
EconomistGoArticle
EditableRGGFAQPar...
MoGoNosekis
MoGoVsSteenvreter
SuperpowerGo
GoPlayingPrograms...
Tapir/MonteCarloM...
posting:3075
posting:4332

Homepages
Gyom


MoGo Nosekis

MoGo Nosekis are sequences that are not joseki, because they are bad, but are nevertheless regularly played by MoGo. If you find such a sequence, you can document it here.

4-4 attach and cut.

MoGo noseki

Herman Hiddema: MoGo (black) has played this sequence against me a few times. Up to W5 is normal, but B6 is considered a bad move. B8 is also often bad, because it is an atari against a cutting stone. MoGo has played both a and b as a followup after this. In both cases the 3-3 point is an excellent move. (This is with 9 handicap, hence the marked stones)

This is a copy of the living page "MoGo Nosekis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AntiComputerStrat...


MoGo vs Steenvreter

Keywords: Tournament, Software

MoGo (white) against Steenvreter at ICGA 2007 tournament.

[ext] http://www.grappa.univ-lille3.fr/icga/round.php?tournament=169&round=9&id=2

Opening I

uurtamo suggests W10 at a.

[ext] http://computer-go.org/pipermail/computer-go/2007-June/010133.html

Opening II

Double hane at B3.

Fight I

Black cuts.

Fight II

Squeeze. W5 at the marked stone.

Fight III

Sylvain Gelly (MoGo author) gives MoGo mainline at W7 and W9.

[ext] http://computer-go.org/pipermail/computer-go/2007-June/010122.html

MoGo mainline at move 34

Winning probability estimation 74%. B2 is stupid and the line is too optimistic.

MoGo mainline at move 36

Estimation 81%. W7 is odd.

Magnus Persson (Viking author): "Normally making an eye is good in the semeai, and in random playouts it is a winning move in this position. But here it gives black time to win the semeai against the stones which are not protected by the eye."

[ext] http://computer-go.org/pipermail/computer-go/2007-June/010129.html

Refutation?

Persson initially believed that the sequence to W9 is a disaster for Mogo playing white. But: "I don't quite see why this position is lost for white. What is the refutation for White A5?" Magnus: There is no refutation - I have a blind spot for this move... This is a reason I think these programs will be hard to beat on 9x9 soon for me at least. I overlook too many weird moves that works well.

MoGo mainline refuted

W5 connects at W2. The line is given by Seo Sanghyeon

[ext] http://computer-go.org/pipermail/computer-go/2007-June/010125.html

Fight IV

This is a copy of the living page "MoGo vs Steenvreter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


MoGo/Playing Strength

Sub-page of MoGo

To assess MoGo's playing strength, it is useful to see how well the program does under certain constraints against players of different skill. This page lists those constraints and the achievements of the program:

Playing against Herman Hiddema (3 dan EGF)

  • Hardware: Pentium M single core 1.73 GHz, 1 GB RAM, Windows XP
  • Time Limits: 12 seconds per move
  • Results:
    • Handicap 9: MoGo wins 6 out of 9
    • Handicap 8: MoGo wins 0 out of 3

Playing against ThorAvaTahr (1k EGF, 1d KGS)

  • Hardware: AMD Sempron 3400+, 2 GB RAM, Windows XP
  • Time Limits: 12 seconds per move
  • Results:
    • Handicap 9: MoGo wins 3 out of 6

Playing against Catalin Taranu 5p Japan.

  • Hardware: Several supercomputers
  • Time limits: 45 min absolute.
  • Results:
    • Handicap 9: MoGo wins 0 out of 1

This is a copy of the living page "MoGo/Playing Strength" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MoGo


mohsart

PageType: HomePage Keywords: People

mohsart and moh on KGS mohsart on DGS and Oro Swedish 3 kyu

I've got some ideas about a Baltic Sea Go Congess, a one week Congress similar to EGC for all countries that borders the Baltic Sea...

This is a copy of the living page "mohsart" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BalticSeaGoCongess


Mojo

Path: GoHumour · Prev: Mento · Next: MurphysLawAppliedToGo
Keywords: Go term, Humour

Mojo is the new term for Moyo. You can only use this term if you are down with the kids

Path: GoHumour · Prev: Mento · Next: MurphysLawAppliedToGo
This is a copy of the living page "Mojo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Mok

PageType: Alias

MokChinSeok

This is a copy of the living page "Mok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HoligorsRatingOfG...
FavoriteMoment4


Mok Chin-seok

Keywords: People

목진석, (b.20.01.1980), Korean. 1p in 1994, 8p in 2004, 9p in 2005. In 2001, achieved the 2nd place in Kiseong. In 2004, challenged Yi Ch'ang-ho for the 2004 LG cup title, but lost 3-1.

His page at [ext] Baduk Kiwon, [ext] Gobase and [ext] GoGameWorld (the latest is the most informative one if you are looking for his achievements).

This is a copy of the living page "Mok Chin-seok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Mok
MokJinSeok

Paths
FavoriteMoments

Referenced by
ListOfKoreanNames
LGCup
ChoeCheolHan
AsianTVCup
WhyDontWeOpenAtTe...
ConsolidatingFram...
ADictionaryOfMode...
HankukKiwonProRat...
NongshimCup/Teams
KBSCup
TengenStatistics
HoligorsRatingOfG...
NamesInGo
BQM41
Further135Variants
34PointLowApproac...
SKGasCup
BQM405
FavoriteMoment4


Mok JinSeok

PageType: Alias

MokChinseok

This is a copy of the living page "Mok JinSeok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AsianTVCup
34PointLowApproac...
BQM405


Moku

Difficulty: Introductory Keywords: Go term

Chinese: 目 (mu4)
Japanese: 目 (moku)
Korean:

目 (moku), a Japanese go term, means point of territory, as in "Black wins by one point" ( 黒の一目勝ちです。)

It also refers to a handicap stone. For example, Nanmoku? can mean How many stones handicap?. Also, seimoku refers to a 9 stone handicap.

It is also used in compounds for certain points on the board, such as komoku, takamoku, and mokuhazushi.

See Also:
Area Scoring, Chinese Counting, Chinese Counting Example, Chinese Scoring, Japanese Counting, Japanese Scoring, Japanese Scoring Special Rulings, Zi

This is a copy of the living page "Moku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
SmartGameFormat
GoTerms
DotsGoOngoingGame
IkedasRule
Aya
Zi
ChineseGoTerms
ChineseCountingEx...
Point/Scoring
Granularity/discu...
Uxs/TermsAndConcepts
Button/discussion
BQM32
HowDoesItFeelToIm...
posting:2280
posting:5


Moku/ Discussion

Sub-page of Moku

Bill: The quote may have been originally intended, but do we want to encourage people to mix the Japanese and English that way? There is a perfectly good English term, point.

Not that I am not guilty of using a Japanese term when there is a good English alternative, but that just reflects my go history and the state of the English go literature when I was learning. I do not want to encourage others to do so.

unkx80: I would say "Black wins by one point" too. But I believe the intention is to illustrate how moku may be used?

Anyway, I have changed it back.

This is a copy of the living page "Moku/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mokuhazushi

PageType: Alias

35Point

This is a copy of the living page "Mokuhazushi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki
WhyDontWeOpenAtTe...
GoTerms
JosekiQuickReference
NamedPoints
SidePatterns
SenseisGazette
Moku
EnclosureOpening
OtherCornerPlays
ShinFusekiPost
FirstMoves
FusekiTrends
StrangeOpenings
TeachingGame66
StopTheNotationMa...
ShinFusekiYasunag...
ShinFusekiPeriphery
Uxs/TermsAndConcepts
AmateurFuseki13

Homepages
MrShintou


Molasses Ko

Path: SecondCourseOnKo · Prev: RogueKo · Next: PinwheelKo
Difficulty: Advanced Keywords: Life & Death, Ko, Shape, Rules

The Molasses Ko is a strange construct, which behaves differently under different rules and might slow the game down to 20% of the normal pace by making it mandatory to exchange four moves after every regular move.

Molasses ko (Black to play)

Assuming that there are no ko threats big enough, this situation will repeat as long as there are valid moves on the board.

What is a ko threat? Depending on your definition, every tenuki or pass could be called a ko threat[1]. More generally, one speaks of restriction threats. If passes are involved or threatened to be involved, then one calls the particular restriction fights pass fights. --RobertJasiek

After the moves a-b-c-d the original situation is reversed (next diagram):

Black plays elsewhere

It's still Black's turn, and he uses it to make an ordinary move somewhere else. If that move was not a huge ko threat, White must reset the position (next diagram):

White continues (5 elsewhere)

After 1 to 4 it's White's turn to move, and she will play elsewhere. (for example, White could answer the move Black made after a-b-c-d in the first diagram.)

Now the local situation is exactly the same as it was in the first diagram, and the cycle repeats.

Omitting the exchange

Both players must make this exchange after every move played elsewhere, or his/her stones are captured.

Black omits the exchange after White played elsewhere and loses his stones

If Black omits the exchange, White can play 1. Now the situation is a real ko, and as was stated above, there are no ko threats big enough, so the black stones are lost.

Status?

What is the status of the groups involved in a molasses ko? I really have no idea whatsoever :-) My first guess would be seki, since neither player can capture the other.

On the other hand, it could be a no-result, since after either of the players passes, the other will take this ko. This will of course depend on the wording of the ko rules used.

If superko rules are used, the game will be decided by "who has most valid moves" (since you always have to play elsewhere or lose). Number of valid moves can be counted by adding up every distinct eye, and then subtracting 2 for every separate group.

Bill: It's more complicated than that. See No Pass Go.
walleye: Also, should that be "if positional superko is used"? There will be no pass fight if situational superko is used, right?
Bill: The first version of the superko rule that was adopted for play was a positional superko rule, so that is the default meaning.

In this situation, the effect of komi is nullified, since the counting system reverts to stone scoring. :-)

Go figure :-)

[1] Bill Spight: I see Robert's point. If a play removes the restriction against taking a ko, then it carries the threat to take the ko. In that case, any board play, and, according to some rules, any pass is a ko threat. However, such a definition is so broad as to be meaningless. The threat in a ko threat is to make a profit somewhere other than the ko if the opponent does not respond, not the threat to take the ko.
Sometimes certain plays which are not, properly speaking, ko threats, perform a function of a ko threat. I call these virtual, or tertiary ko threats. For more, see Komonster.

Path: SecondCourseOnKo · Prev: RogueKo · Next: PinwheelKo
This is a copy of the living page "Molasses Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
SpightRules
RepeatingPositions
CanAnyMoveBeAKoTh...
HumourAlmostProverbs
SpightRules/Discu...
GoInfinitesimals/...
GroupTax/Discussion
posting:4083


Momose Hisato

Keywords: People

(b.1902/1903) Pupil of Karigane Junichi, senior member of Keiinsha.

This is a copy of the living page "Momose Hisato" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Keiinsha
KariganeSPupils


Mon'etsu

Path: Hayashi · Prev: Yugen · Next: Tetsugen
Keywords: People

(d.1816) Hayashi Mon'etsu Monnyu, ninth head of the Hayashi house. Became 7 dan.

Path: Hayashi · Prev: Yugen · Next: Tetsugen
This is a copy of the living page "Mon'etsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi


Monestri

PageType: HomePage

I play on KGS(7k) and occasionally IGs(19k). I offer teaching games to those between 22-30k and would like to be tought as well.

This is a copy of the living page "Monestri" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder
KGSTutors


Monkey

PageType: Alias Difficulty: Beginner Keywords: EndGame

MonkeyJump

This is a copy of the living page "Monkey" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM384
WikiOrphans/Alias...


Monkey Jump

Path: Endgame · Prev: Hanetsugi · Next: EndgameClamp
Keywords: EndGame

Chinese: 大伸腿 (da4 shen1 tui3); 伸腿 (shen1 tui3)
Japanese: (saru-suberi)
Korean: 비마

Table of contents
Sente or Gote?
Ending in Gote
Ending in Sente
Subpages

Monkey jump is a big yose move

The Monkey Jump is a large knight's move from the second to the first line. Similar to that is the Knight's move to a, which makes a Small Monkey Jump.

It is normally a big endgame move: You use an open skirt to run under your opponent's group to reduce her potential territory.

Sente or Gote?

A monkey jump is proverbially worth 8 or 9 points in sente, although the exact amount depends on the position, and it may very well be gote.

In the diagram above, B1 is usually not sente, simply because White does not need to answer at all. It also seems that White can answer it in sente:

Ending in Gote

Monkey jump ending in gote.

But Black can play better:

Ending in Sente

Monkey jump ending in sente.

Monkey jump ending in sente (follow up).

Later, White will probably get this exchange in sente. But this is still a gain for Black. See Value of a monkey jump for a detailed discussion.

Monkey jump ending in sente

If the marked stone is one line higher, as in this diagram, Black can keep sente with this simpler (and better) line, as White needs to defend the cutting point at a.

Subpages

Monkey Jump Failures

Monkey Jump into High Position

Monkey Jump and Ko

Monkey Jump or One Space Jump

How to Stop the Monkey Jump

Contributors: fhayashi, AlexanderYoshi, Jonathan Cano, unkx80, ArnoHollosi, IaGo

First WikiMasterEdit by dnerra, 2003-12-01.

Second WikiMasterEdit by Bill and andorian, 2007-7-28.

Path: Endgame · Prev: Hanetsugi · Next: EndgameClamp
This is a copy of the living page "Monkey Jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Affensprung
BigMonkeyJump
LargeMonkeyJump
Monkey
MonkeysJump
SaruSuberi

Paths
Endgame

Sub-pages
AndKo
Failures
HowToStop
IntoHighPosition
OrOneSpaceJump

Referenced by
HowBigIsThe6Point...
KoThreatsBasic
GoTerms
Slide
Jump
Mochikomi
GoProverbsIllustr...
OpenSkirt
EndgameClamp
YoseTesuji
ValueOfAMonkeyJump
ChineseGoTerms
ConventionalWisdom
LargeKnightsExten...
SmallMonkeyJump
CountingCrawls
GokyoShumyoSectio...
TeachingGame44
BeginnerExercise1...
ChessWhizAgainstL...

Homepages
Buitenland
Geno
Gerhard
HuOfKGS
Jono


Monkey Jump Problem 1

Path: MonkeyJumpProblemSeries · Prev: · Next: MonkeyJumpProblem2
Keywords: EndGame, Problem

White to move

/Solution

Path: MonkeyJumpProblemSeries · Prev: · Next: MonkeyJumpProblem2
This is a copy of the living page "Monkey Jump Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MonkeyJumpProblem...

Sub-pages
Solution


Monkey Jump Problem 1 / Solution

Sub-page of MonkeyJumpProblem1

Only answer

All other moves than W1 lose territory.

rubilia: Are you sure black cannot live in the corner? If she could, there should be better moves than W1 to B7. Do you leave this question open by purpose? I suppose a white stone somewhere in the corner (at b17 for instance) would make the problem a clearer "monkey jump" one.

Common mistake.

If Black can play a ko with B4, White gets a disaster as a result. Otherwise, Black can play at a and still get a much better result than in the correct line of play.

What if?

Zappastian: What if black continues to attack like this?

Can black live?

xela: It's the same as the question rubilia asked above (and that noone has answered yet): can black live in the corner? I think the answer is probably not, but I'm not entirely sure: this sort of thing can get complicated, especially if there is a black stone near a.

What is wrong with this?

-- GoJaC, 23kyu

What is wrong with this? - continued

Flower viewing ko.

Black can start a flower viewing ko at B6, so your sequence is not recommended. --unkx80

Thanks! -- GoJaC

Monkey Jump Problem 2

This is a copy of the living page "Monkey Jump Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MonkeyJumpProblem1


Monkey Jump Problem 2

Path: MonkeyJumpProblemSeries · Prev: MonkeyJumpProblem1 · Next: MonkeyJumpProblem3
Keywords: EndGame, Problem

White to move

/Attempts
/Solution?

Path: MonkeyJumpProblemSeries · Prev: MonkeyJumpProblem1 · Next: MonkeyJumpProblem3
This is a copy of the living page "Monkey Jump Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MonkeyJumpProblem...

Sub-pages
Attempts

Referenced by
MonkeyJumpProblem...


Monkey Jump Problem 2 / Attempts

Sub-page of MonkeyJumpProblem2

Alex's attempt (8 connects)

Alex Weldon: This seems to prevent Black from encroaching any further, and I don't see any way to accomplish that in sente. My concern, however, is what happens if Black plays B2 at W9. If White cuts Black off, could Black then live in the corner?

Fletcher: Please note W1 should be at W3. It works out the same in the above diagram, but is obviously better if black plays tenuki or does something silly like trying to live in the corner.

Dieter's L&D analysis

This pretty much boils down to variations of the L-group. I'm sure Black can't live.

Dieter's L&D analysis

If B4 in the previous diagram at B1 here, then W2 and W4.

Dieter's L&D analysis

B7 and W8 are miai. For the record, the explanation why Black dies is given at Rectangular six in the corner.

This is a copy of the living page "Monkey Jump Problem 2 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MonkeyJumpProblem2


Monkey Jump Problem 3

Path: MonkeyJumpProblemSeries · Prev: MonkeyJumpProblem2 · Next: MonkeyJumpProblem4
Keywords: EndGame, Problem

White to move

/Attempts
/Solution?

Path: MonkeyJumpProblemSeries · Prev: MonkeyJumpProblem2 · Next: MonkeyJumpProblem4
This is a copy of the living page "Monkey Jump Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MonkeyJumpProblem...

Sub-pages
Attempts


Monkey Jump Problem 3 / Attempts

Sub-page of MonkeyJumpProblem3

W11 at a or similar

Fhayashi: My attempt.

JuhoP: B8 at W3. My final (?) attempt.

JuhoP: I earlier suggested this. I assumed that black can play Ba, Wb in sente, but then c is white's privilege, giving the same count as the new variation above. Anyway, this problem got me to look at 'The Endgame' again. In a similar situation the book suggested W3 at B4 here, leading to the variation I give above. I suppose the reason is that it's in white's interest not to leave any aji or ko threats, but get the situation played out completely.

B4 gets nowhere.

B4 would be gote for black.

Pashley What about this?

Just descend

Looks to me like both Black moves are forced.

However, I am not utterly certain Black cannot live in the corner with something like 4 at a. Doesn't look like it to me, but I'd like to hear stronger players' opinions.

JuhoP After Pashley's sequence, I think black can play this in sente, and then a is white's privilege. This seems to produce the same point count as Fhayashi's sequence, and 2 points less for white than my suggestion.

This is a copy of the living page "Monkey Jump Problem 3 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MonkeyJumpProblem3


Monkey Jump Problem 4

Path: MonkeyJumpProblemSeries · Prev: MonkeyJumpProblem3 · Next:
Keywords: EndGame, Problem

White to move

/Attempts
/Solution?

Path: MonkeyJumpProblemSeries · Prev: MonkeyJumpProblem3 · Next:
This is a copy of the living page "Monkey Jump Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MonkeyJumpProblem...

Sub-pages
Attempts


Monkey Jump Problem 4/Attempts

Sub-page of MonkeyJumpProblem4

Possibility

Dieter: B8 @ W3. The four marked points are references. But White loses the points marked a

Sente

JoelR: To beat a dead horse, B1 and B3 are sente.

Better

Now White makes the points marked a, and the points b are left for later. This result is better.

Why not... ?

25k: Why not just play W1? The monkey is dead where he stands with no eyespace, and no way to connect out.

Bill: B2 connects.

Even better

Bill: Without doing much analysis, this seems even better than the Better diagram.

This is a copy of the living page "Monkey Jump Problem 4/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MonkeyJumpProblem4


Monkey Jump Problem Series

PageType: Path Keywords: EndGame

Do you know how to answer the monkey jump? Try it out!

  • Monkey Jump Problem 1
  • Monkey Jump Problem 2
  • Monkey Jump Problem 3
  • Monkey Jump Problem 4

--- dnerra

This is a copy of the living page "Monkey Jump Problem Series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises
MonkeyJump/HowToStop


Monkey Jump Workshop

Keywords: EndGame, Books & Publications

by Richard Hunter

See the [ext] publisher's blurb

Sample pages [ext] http://www.slateandshell.com/pdf/SSRH002.PDF.

See [ext] David Carlton's review.

This is a copy of the living page "Monkey Jump Workshop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
TheSecondBookOfGo
GoBooks
AdvertisingOnSL/D...
BQM131
Nachtrabe/OldBadu...
RiffRaff/GoLibrary
Tderz/Books

Homepages
RichardHunter
Velobici


monkey's-jump

PageType: Alias

MonkeyJump

This is a copy of the living page "monkey's-jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProverbsIllustr...


MonkeyJump/And Ko

Sub-page of MonkeyJump

Table of contents
Which is the bigger move when ko threats are present?
White wants ko.
White doesn't want ko.

Which is the bigger move when ko threats are present?

1sj start --- cont'd.....

Black has 2 ko threats at 'u' and 'v' ('u' is the larger), whilst White has none. Once black+square (a one-space-jump) is played, then W1, & B2 follow. White must then decide between W3 at 'z' if she wants ko, or at 'y' if she doesn't.

White wants ko.

W chooses 'z'.

If White plays W3 at 'z', Black must play B4 at 'y', and 5 - 7 then follow. B8 makes the larger ko threat.

White now has the option of sequences (a), and (b). The best one for White depends on the size of Black's threats, and the value of sente.

Sequence 'a'.

B2 carries out the larger threat.

Sequence 'b'.

W1 answers the larger threat. W3 at 'x' prevents Black filling the ko, and is effectively an internal threat. B6 makes the smaller threat. W7 at 'x' wins the ko. B8 carries out the smaller threat. W9 fills to the right of 'x'.

White doesn't want ko.

W chooses 'y'.

Relevant sequences are shown for a narrower, but very similar position, at goproblems.com in problems [ext] 3844, [ext] 4857 and [ext] 5781; the feedback from which formed the basis of this discussion. The top left interface is also slightly different causing a small variation in threat size requirements, but the overall argument is the same.

What is sufficient ko threat advantage? White does not need threat advantage, as she takes first in the ko. It is Black's threat advantage that is determining. With only one Black ko threat, however large, a one-space-jump is never better than a large monkey jump. This is because White can save the threat AND win the ko, by playing x after Black retakes.

The minimum requirement for the one-space-jump to be better than a large monkey jump is 2 threats. When sente is worth nothing, the smallest threat sizes that work are 15 and 11. The maximum gain Black can get by choosing a large monkey jump is 2 points.

In summary: With this formation in a real situation, it will be very unlikely for an one-space-jump to be superior to a large monkey jump. The maximum advantage Black can get is only 2 points, and to realise this he must have 2 more large threats than White, and risk fighting a difficult ko. Also, the best defence against a large monkey jump into this formation is very poorly known, and Black is likely to get 2 more points than he should do, which would neutralise any advantage he might get from an one-space-jump.

This is a copy of the living page "MonkeyJump/And Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failures
HowToStop
IntoHighPosition
OrOneSpaceJump

Referenced by
MonkeyJump
MonkeyJump/OrOneS...


MonkeyJump/Failures

Sub-page of MonkeyJump

Example 1

The stone on the second line has to be strong. e.g. monkey jump (Black a) doesn't work here because of the weakness at b.

Monkey jump fails here.

Monkey jump fails here (continuation)

White can play at W2. If Black responds at B3, then the atari at W4 and the throw-in at W6 will capture all the black stones. Thus in response to W2, Black can only connect at B4, then White plays at W3, and you can see the difference yourself!

See also Endgame Tesuji 4 for a more subtle case where the monkey jump is not an outright failure, but clearly suboptimal.

Example 2

In-Game example of a failure

Another Monkey Jump failure

The following two diagrams describe a gamesituation during one of Malweth's games on DGS.

Black cannot respond at a, because white would connect via 2 due the marked black stone being in the fourth line. If Black plays at a, then White W2 and Black at b, White can escape with two liberties. In case Black plays at c after b White gets three liberties to Black's two.

(continuation)

This is a copy of the living page "MonkeyJump/Failures" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AndKo
HowToStop
IntoHighPosition
OrOneSpaceJump

Referenced by
MonkeyJump


MonkeyJump/Into High Position

Sub-page of MonkeyJump

How to stop the monkey jump?

What's White's proper defense here?

Failure

W2 is wrong, as Black can push further into White's territory at B3. The marked squares are miai for Black, and White cannot cut B1 off. Try it out!

Chris Hayashida: What about W2 at B3? Seems to me that Black can't live by taking the inside. Actually, I found my answer. If Black extends upward (down in the diagram) to B2, and White extends to a, then the black hane is hard to deal with. It would work if the ceiling were one line lower, though.

Correct response:

It looks suprising, but W4 works:

6 is crucial

W6 putting the two marked stones into atari is correct. If Black continues with B7, W8 cuts it off.

variation

What if Black does not play 7 like in the above diagram?

Then White still plays 8 like above and starts hunting the Black group, which by now has only one eye. It depends on the situation at the right side of the board which player will succeed.

Correct sequence

Therefore, Black should play as follows:

In an actual game Black should be satisfied by the exchange of the marked stones and keep the plays 1 through 10 in reserve. There is no need to play them out immediately.

WTD: I believe Black's play in 'Correct sequence' above, is not optimal. If B1 is played at 6 (in that diagram), the result is 2 points worse for White.

Better Black reply

The full sequence is shown in 'Better Black reply', and W4 at 5 gives the same result. Black can still tenuki after W2, but if Black plays next locally, it should be at B3, rather than 7.

Better White defence

However, if White plays kosumi in response to the monkey jump as here, Black must play B3 to avoid being cut off, then W4 is required. Apart from tenuki, black has three alternatives for B5 (at 6, 7, or 9), each giving the same result. This is equal in value to the 'Correct sequence' above, but without the drawback described in 'Better Black reply'.

Relevant sequences are shown for a narrower but very similar position, at goproblems.com in problems [ext] 3762 and [ext] 4105, the creation of which led to this analysis.

This is a copy of the living page "MonkeyJump/Into High Position" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AndKo
Failures
HowToStop
OrOneSpaceJump

Referenced by
MonkeyJump


MonkeyJump/Or One Space Jump

Sub-page of MonkeyJump

Better than the monkey jump?

One Possibility

If White has far superior ko threats, then this sequence can be expected. So the monkey jump is better by 2 points. (The two points marked with a Square).

If Black can win the ko, White can reply like this, essentially reverting to the original monkey jump diagram. So the one-space jump is never better. (This may, of course, be different in other circumstances.) (White 11 connects at c.)

Harpreet: If I'm not mistaken, black would play like this if there are enough ko threats for him. 5 at 6 is not possible.

[1] dnerra: These values assume that White's hane, after preventing the monkey jump by a block on the second line, would be sente.

See Also: Monkey jump and ko

This is a copy of the living page "MonkeyJump/Or One Space Jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AndKo
Failures
HowToStop
IntoHighPosition

Referenced by
MonkeyJump
posting:3624


Monnyu

Path: Hayashi · Prev: Monnyusai · Next: Genetsu
Keywords: People

(1678-1719) Hayashi Monnyu, second head of the Hayashi house. A pupil of Yasui II Sanchi.

Path: Hayashi · Prev: Monnyusai · Next: Genetsu
This is a copy of the living page "Monnyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi


Monnyusai

Path: Hayashi · Prev: · Next: Monnyu
PageType: Alias

HayashiMonnyusai

Path: Hayashi · Prev: · Next: Monnyu
This is a copy of the living page "Monnyusai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi

Referenced by
KashioRigen


Monochrome shapes in black-and-white

Difficulty: Intermediate Keywords: Shape

Charles This is a point that has come up a couple of times recently on SL (I'm thinking of the big bulge and sake bottle shape pages). It's something fairly evident, but perhaps rarely formulated.

There are shapes of one colour that have names, and then a question about how many stones of the other colour one can add and still usefully apply the name.

We know that the empty triangle must be empty!

Empty triangle

We can only call this black formation an empty triangle if there is no white stone at the circled point.

Bamboo joint

We would only call this a bamboo joint in case both circled points are empty.

In general, it seems, there are some covert 'rules' about the sensible matching of patterns with shape names.

Keima

Sebastian: What about the knight's move - do the squared points have to be empty?

Charles I say yes. So I don't like the keima attachment page title.

kosumi

Sebastian: But this is always a kosumi, regardless of what's on the squared points?

Charles Pretty much: see also diagonal attachment.

Charles Still relevant in 2005! The discussion at farmer's hat for example. I say it's only a farmer's hat if there are no further connected black stones, and at least one empty triangle.

But there seems to be a kind of madness associated with definitions. Why not ask what it's all for, as well?

empty triangle

Imagist I played something along the lines of W1 in a handicap game, not ten minutes after telling my opponent about empty triangles being bad. My opponent said, "Hey, isn't that bad?"

This is a copy of the living page "Monochrome shapes in black-and-white" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AStaticTreatiseOn...
KeimaAttachment
BigBulge/Discussion


Monri

Path: Hayashi · Prev: Incho · Next: Tennyu
Keywords: People

(d.1746) Hayashi Monri Monnyu, sixth head of the Hayashi house. Became 7 dan.

Path: Hayashi · Prev: Incho · Next: Tennyu
This is a copy of the living page "Monri" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi


Monty Python Parrot Sketch

Path: GoHumour · Prev: LockettsLaw · Next: NuclearTesuji
Keywords: Humour

A: This parrot group? is dead!
B: No! It's only sleeping!
A: No, it's not sleeping! You nailed it too the board so that it won't fall off! This is an ex-group!
B: I would not be so harsh to call it dead...

(dead?!) shape game parrot

Path: GoHumour · Prev: LockettsLaw · Next: NuclearTesuji
This is a copy of the living page "Monty Python Parrot Sketch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


moonprince

PageType: HomePage

Moonprince is a Heian Japan addict, who also plays Go and is teaching himself Japanese. He is 20 kyu as of May 2003, and has been playing at KGS since the end of May 2002. Studying at Sensei's Library greatly diverts him, thereby causing him to play even worse Go *^_^*

He started the SpecialIssuesInLearningGo page in hopes of finding alternative teaching strategies for go players with learning disabilities.

This is a copy of the living page "moonprince" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujiwaraNoSai
JapaneseNameSuffix
WhatItMeansToBeAS...
SaisSex
SpecialIssuesInLe...
HikaruNoGoQuestio...
MentalProcess
CapturingRaceExer...


moonpxi

PageType: HomePage

This is my page. Nothing to see right now.

This is a copy of the living page "moonpxi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


moonshine ko

PageType: Alias

MoonshineLife

This is a copy of the living page "moonshine ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Passing


Moonshine Life

Path: SecondCourseOnKo · Prev: PinwheelKo · Next: GoResearchOnKo
Difficulty: Advanced Keywords: Ko

What is the status of the white group in the upper left corner?

Moonshine Life

  1. Dead. - one eye dies.
  2. Seki. - White cannot make two eyes but Black cannot kill, because White has infinitely many unremovable threats.
  3. Alive - the white stones cannot be captured, so the "eye" should be worth 1 point.
  4. No result - if Black insists on playing the ko, a triple ko occurs

-- Bass

This is the earliest known Rules Dispute, involving an ambiguous pronouncement by a Japanese monk called Nyobutsu. The status of the top left white group has been regarded differently over the centuries, and modern rulesets do not agree.

-- Bill Spight

The full story by John Fairbairn: [ext] Nyobutsu's Judgement

Moonshine Ko, 1

Moonshine Ko, 2

It seems to me (HoverSink?) that of the four options listed, we only have to consider #4.
Since Black can always insist on playing into the triple ko, the position must be treated according to whatever rules we happen to be using for complicated ko. If we used any other reasoning to come to a different conclusion, we would be forced to then change our ko rules in order to keep the game self-consistent.

So, by Japanese rules, W6 would probably result in a voided game. Using a superko rule, W6 would not even be allowed. This problem would then be like the eye shapes reducible to the bent four in the corner; White will eventually become exhausted of all external ko threats, and be powerless to stop Black from playing the ko and winning.

So, in other words, since I am much happier seeing groups dead than alive (so long as they aren't mine), I would probably call White dead.

-- HoverSink?

Tderz to HoverSink?: Also options 2 and 3 are possible (perhaps only under Go-rules where you play it out).
Imagine Black had won anyway (say by B=z+komi+y+a+b+c points), even without capturing the white stones. Then it is better for black to offer White (or the referee) options 2 or 3.

z is = 10 here in this (smallest?) example and would be much larger in most games. (uncorrect: y is partly included in z in my discussion)

By not forfeiting the game by triple ko, black wins it straight away.
Option 2 can be subdivided into two further cases:

Does either player want to fight over white+circle?
2a) If Black does not need it, y above seems to be y = 1.
2b) Either player needs it => Rules questions? Triple ko escape for white? ... for Black?

3) White claims to be alive
3a) White claims to be alive and claims the point at a.
3b) White also claims the point at b.
The value for b had to be b = 1 in order that B can avoid rule type discussions

Value c is for possible Rule-depending points from the other cyclic or seki positions on the right or elswhere, helping to create the problems. c won't exist under Japanese Rules.

Moonshine Life?

1) White must be dead as is: B=z+komi+y+a+b+c = 10+6.5+0+1+1+0 = 18.5 points.
Black is most probably < 12 points down on the board.
Black had to be 18.5 points ahead to avoid all types of discussions.

2) White can be allowed seki:
2a) B=z+komi+y+a+b+c = 0+6.5+1+0+0 = 7.5 points.
2b) ?

3) White can be allowed life:
3a) B=z+komi+y+a+b+c = 10+6.5+0+1+0+0 = 17.5 points.
Black had to be 17.5 points ahead to avoid all types of discussions.
3b) B=z+komi+y+a+b+c = 10+6.5+0+1+1+0 = 18.5 points. Black had to be 18.5 points ahaead to avoid all types of discussions.

The discussion becomes more interesting and less hypothetical if the colours are inversed:

Moonshine Life?

Now even 3b) becomes W=z-komi+y+a+b+c = 10-6.5+0+1+1+0 = a mere 5.5 points. (a difference of 13 points? I counted komi twice? I give up, it's too confusing in this little window; perhaps I should have taken one reference only, where all left corner stones are dead)

Bill: By Japanese rules Black waits until the suspension of play and, in hypothetical play to determine life and death, takes the moonshine ko. White cannot take it back except by a pass for it, and if White does so, Black captures White's group. So the group is dead.

It is true that White can cause problems in the hypothetical play by taking in the double ko seki, forcing a Black reply, and then passing for the ko Black took in the double ko seki. To protect himself Black must pass for the ko White took in the double ko seki, and does not have time to capture White's group in the top left corner. In theory, White can keep this up indefinitely. It is a known flaw in the Japanese '89 rules.

aLegendWai:

By the way, I feel moonshine life is a beauty. If it is accepted as either seki / alive, we can tell new Go players something like:

You generally need to live locally (eg having 2 eyes). But there is indeed 1 special way to live - live globally! You are sealed in a small place. Not enough eye-space, not live with (ie seki) your besieging group. But you are seki with the whole board.

I think it requires sophiscated skills to set up and make moonshine life. And the occurrence of this makes Go more attractive and complex :-P.

I would like to grant a seki to this great player! "Dead" or "no result" is simply a vote to discourage this marvellous skill.

A passionate comment anyway :)

iopq: Well I think it's dead because, otherwise, what's stopping white from claiming all corners and sides with false-eyed groups? In fact, by the Ing Ko Rule white is dead because she can't keep disturbing kos.

Curtmack: Based on what iopq said, I'd rule no result, if I had to. As long as either side refuses to break off the kos, I can't think of any reason not to call it a triple ko. Of course it wouldn't matter if superko rules are in place: whoever runs into the superko first loses.

Alex Weldon: Has this situation actually come up in any recorded game, or is it just a matter of theory?

Bill: We do not know the actual position, but the question of moonshine life is the earliest known rules dispute from a real game.

Chris Hayashida: Does anyone know where the term moonshine life came from?

Bill: I believe this is the Chinese: 假生 (From the Ing rules at [ext] http://go.yenching.edu.hk/yingrule.htm ). Altavista translates the characters as vacation life. Perhaps Davies coined the term moonshine life.

MrTenuki: As in the case of 假双活, the character 假 here takes the 3rd tone. Thus 假生 means "false life" in this context.

Bill: Ah! Thanks. :-)

I just ran across this phrase, too. 雙劫假生 . I'm not sure, but does it mean double ko false life?

The [ext] Chinese rules also say 假生

kevinwm: My brain hurts.

Path: SecondCourseOnKo · Prev: PinwheelKo · Next: GoResearchOnKo
This is a copy of the living page "Moonshine Life" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MoonshineKo

Paths
SecondCourseOnKo

Referenced by
Ko
Alive
DoubleKo
Passing
SpightRules
DoubleKoSeki
MultipleKo
KoTerminology
RulesDisputes
PassFight
L2GroupWithDescent
GoRulesBestiary
BeginnerExercise8...
MakraiRules
Dead/discussion
SpightJapaneseSty...
FalseEyeLife
BasicKoAnomalies
BentFourInTheCorn...
posting:1134


More games end in resignation

Path: StatisticalAnalysis · Prev: KombiloExportSearchResults · Next:

Calvin: I noticed recently while viewing lists of pro games on go4go that there are fewer close games these days, and more end in resignation. This is consistent with the observation that Go style is changing to a mode that emphasizes early fighting to gain a definitive advantage.

A few numbers taken from a database of 42761 professional games.

Games ending in resignation:

  • 1900 and earlier: 33%[1]
  • 2000 and later: 52%
  • 2005 and later: 67%

[1] In Edo period, many games ended without counting or have incomplete game records, so this number may be artificially low.

Path: StatisticalAnalysis · Prev: KombiloExportSearchResults · Next:
This is a copy of the living page "More games end in resignation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis


More Infinitesimals

Path: CGTPath · Prev: InfinitesimalsOptimalPlay · Next: PlayingInfinitesimals
Keywords: Theory

Here are some infinitesimals in chilled go where at least one player has more than one live option. In the other cases we have seen, one option dominated or options were equivalent.

Beast #1

Beast #1 (B)

B1 moves to 0 (with the usual adjustments in chilling).

Beast #1 (White i)

W1 moves to * (STAR).

Beast #1 (White ii)

W1 - W3 reverses to 0.

The games 0 and * are confused, neither dominating the other, and here * does not reverse. So the game looks like this:

     { 0 | 0, * }

In fact, it equals v (DOWN) + *, and is written v* (DOWN STAR).

To see that, let's add it to ^ (UP) and *. We should get a miai position.

Miai?

The miai is not so obvious. Let's look at some lines of play.

Miai (Black i)

If B1, W2 gets tedomari.

Miai (Black ii)

B1 offers White the hardest choice. But W2 plays in the ^ and gets tedomari.

Miai (White i)

If W1, then B2 gets tedomari. Conversely, if W2, then B1.

Miai (White ii)

Finally, if W1, then Black still gets tedomari.

So we do have miai, confirming that this beast is v*.

How to play it? It is confused with v, and has an atomic weight of -1. Treat it as the sum of two positions, v + *. If there is an ^ on the board, their sum is *. If there are an odd number of *s on the board, their sum with this beast is v. Play accordingly.

Beast #2

This beast crops up occasionally. In fact, one like it is in the top left corner of the Ongoing Game. It is ambiguous.

Beast #2 (White)

W1 - W3 plays to 0.

Beast #2 (Black i)

B1 - B3 also plays to 0.

Beast #2 (Black ii)

But Black also has a sente option, with B1. Black threatens the sagari at a, saving his stone.

The chilled game looks like this:

          { 0, { 3.75 | 0 } || 0 }

Of course, the extra option for Black gives him an advantage. Somewhat surprisingly, this game has an atomic weight of 1, just like ^. In fact, White will prefer to play in this game to playing in ^.

Beast #2 vs. ^

In other words, White should play at a rather than b.

To check that, let's play the difference game. On the left, White plays at a; in the negative game on the right, Black plays at b.

Beast #2 vs. ^ Difference game

If White's play at a is correct, White should get tedomari regardless of who plays first.

Beast #2 vs. ^ Difference game (B)

If B1, W2 plays to a negative position, which is a White win.

Beast #2 vs. ^ Difference game (B)

Plainly B1 is at least as good as Black a. But White still gets tedomari.

Beast #2 vs. ^ Difference game (W)

White plays sente with W1 and then gets tedomari with W3.

So White should prefer to play in the beast over playing in ^, or in a longer such corridor.

That illustrates the power of the extra option. White would prefer to play in ^ over a play in either * (gote) or a miny (reverse sente).

*2 (Star-2)

This infinitesimal was only recently found in chilled go. Each player has the choice of a or b. A move to a produces a 0, a move to b produces a *.
The game looks like this:

          { 0, * | 0, * } = *2

At first, the idea of a play at b seems absurd. Why make a play that allows your opponent to return to even, when you can just gain a point?

It happens that *2 is well known. It is the infinitesimal for a Nim heap of 2. If you have played Nim, you know that you can take either one or two tokens from such a heap.

Here is a Nim position in go:

Nim, anyone?

This is the sum of *2 + *, like a game of Nim with one heap with two tokens and one heap with one token.

Nim, anyone? (Black)

B1 wins (gets tedomari) by the equivalent of taking one token from the heap with two tokens. The rest is miai.
White wins in the same way. :-)

Nim error

B1 loses. W2 gets tedomari. Now a and b are miai.

-- BillSpight

Jan: Bill, this is quite interesting! Nim positions in Go, who would have thought it? I would like to see a position showing that *3 + *5 + *6 = 0 :-)

I ran into this beast in a pro game.

Beast #3

Bill: Assuming, as usual, Black territory to the left, it appears to chill to { * | 0(2)miny-4 }. See BQM222.

Beast #3

White plays the hane-tsugi, leaving a favorable corridor on the right.

Beast #3

Black plays the hane, leaving a STAR.

Path: CGTPath · Prev: InfinitesimalsOptimalPlay · Next: PlayingInfinitesimals
This is a copy of the living page "More Infinitesimals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
DifferenceGame
GoInfinitesimals
PlayingInfinitesi...
TiniesAndMinies
DOWNSTAR
UPSTAR
OtherInfinitesimals


More thoughts about fuseki

Keywords: Opening

Styles and Eras

Historically, 'Shusaku-style' is a term often used for the mainstream theories from 1840 onwards (the major recognised patterns from that time being the Shusaku fuseki itself, the regulation fuseki, and openings (fuseki) in which Black 1 and 3 enclose a corner). ShinFuseki or New Fuseki refers to a period 1933-1935/6 of intense experimentation by Japanese professional players. Sougou fuseki is a name applied to the beginnings of modern theory in the years that followed.

Fuseki and joseki

The part of the fuseki played in one corner is called a joseki. But, more accurately, joseki means any standardised sequence; while fuseki only applies to spread out openings (joban).

This is a copy of the living page "More thoughts about fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages


More thoughts about joseki

Keywords: Joseki

Here are some more elaborate thoughts on the meaning, the virtues and dangers of joseki.

Ishida Yoshio in the foreword to the Dictionary of Basic Joseki wrote:

Joseki are model sequences in the corners and, sometimes, on the sides. Sequences consisting of rational moves and giving an equal or near equal result are recognized as joseki and thus become the possession of all Go players.
Joseki are born, not made. A sequence only becomes joseki when it is played in actual games, is subjected to opposition and is able to stand up to all criticism. A sequence which contains irrational or unnatural elements or which gives an inferior result for one side will hardly meet with universal approval.

On the other hand the modern world of professional go is spread over China, Japan, Korea (see jungsuk) and Taiwan. It is not true to say that a sequence recognised in one group of pros will have the same status in another country. Probably on a time scale of a decade opinions do come closer together, but matters are more complicated now than for Ishida, writing in the early 1970s.

Although the most commonly understood meaning is a standard way of playing in a corner, there are also joseki for side patterns, enclosures, invasions and so on.

Another, more technological way of talking about joseki is as well-tested 'modules' (see modular thinking). This has the advantage of getting away from corner sequences, as such, and of raising the issue of how joseki fit in with the whole board position and your direction of play.

Before assuming that intense study of joseki will improve your level, please note the proverb learning joseki loses two stones strength.

A Meijin needs no joseki -- proverb

Here is a random idea: The Joseki Project

This is a copy of the living page "More thoughts about joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki
45Point43Approach
SomeThoughtsAbout...

Homepages
ALegendWai


MoreVariousMoyos

Here are some moyos. For moyos based on 4-4 points, see VariousMoyos

Think about how you would change your invasions for each one.

Some answers: MoreVariousMoyos/Answers

Keima shimari, wide extensions

Keima shimari, narrower or more reinforced extension

(Same answer if black has stones at a and b instead)

Ogeima shimari, mixed extensions

This seems to be a popular set of extensions.

Ogeima shimari, wide extensions

Can white take advantage of the wider extension?

Ogeima shimari, narrow extensions

What if black's formation is tighter?

Ogeima shimari, completed

It looks like its too late to do anything in the corner, and white better settle for a shoulder hit at a.....

4-5 point only, facing extension

Black is about to make a perfect shape by playing at a....

4-5 point only, other extension

If a we can expect black b... How do you feel about it?

Ikken tobi shimari. This is my favourite moyo!

Ikken tobi shimari. Reinforced extensions

Black is about to make perfect shape playing at a...

Ikken tobi shimari. Narrow extension.

White would dearly love to play a before black plays b. But with that narrow extension, b seems much more sente....

This page was created for the 2005 West Surrey Teach-in.

This is a copy of the living page "MoreVariousMoyos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Answers

Referenced by
VariousMoyos

Homepages
BrianBrunswick


MoreVariousMoyos/Answers

Sub-page of MoreVariousMoyos

Here are some answers

Keima shimari, wide extensions

Think about shoulder hits on the two extension stones, but for a central reduction, try 1. Black can answer at a or b depending on what he wants. The shimari is very strong, so white must be flexible and play lightly. Cross cuts and sacrifices. MoreVariousMoyos/Answers2?

Keima shimari, narrow/reinforced extension

White attaches because she doesn't mind making black stronger because the left side extension is close. The object is to mess up the top side. Black can answer at (least at) any of a-e, so be prepared with some suitable ideas for each one. MoreVariousMoyos/Answers3?

Ogeima shimari, mixed extensions

Similar to the Keima above. White at 1 is the central point. Black can answer at a or c. The attachment and crosscut at b is a good answer to a, but there is less chance to take the corner if black resists, so if the ladders don't work for white then c is better. Black c can be answered by d, since it threatens to make e work

Ogeima shimari, wide extensions

If white has enough space to make a base at 2, if black defends the corner, then this 1 strikes at a weak spot. Note the nice forcing moves of 3 and 5, before jumping to 7.

Ogeima shimari, narrow extensions

The heavy handed approach is especially suitable when black is already strong. If black continues at b instead of a, 1 and 3 will be sacrificed. c and d are good shape points for white to continue.

Ogeima shimari, completed

Step very lightly and delicately. Know the tripod group in the corner. If black a, then b,c,3. If 4 on the outside, b is still good.

4-5 point only, facing extension

1 is the place with this extension. White can cope easily with an attachment to the left of 1, but 2 is the move to be careful with. Avoid the standard joseki sequence starting with white at 4 - the extension stone makes things a bit hot if black cuts at 3. White might also tenuki after 2.

4-5 point only, other extension

The 33 point is better against this extension, because it avoids the attach at 33 sequence. If black 2, the sequence above leads to 9 nicely damaging the extension stone. Black a is answered with b,c,d, leaving the extension rather lose.

Ikken tobi shimari moyo, medium extensions.

As long as you know shoulder hits, things are fine. In fact, since a and b are miai, it's not even too urgent.

Ikken tobi shimari. Reinforced extensions

The shoulder hit at a would give black perfect shape at b, so white gets the 1,2 exchange in. Once 2 is on the board, white can start operations with 3, confident that if she is forced to live small, (black c, then d,e,f,g) 2 will be too close to the influence. If Black plays f instead, White can exchange j for k, and then take a chance of a later ko in the corner with c. j and k will work nicely with m as well.

Ikken tobi shimari. Narrow extension.

Beautiful! Black needs 10, to stop the threat of a then b. If black 3 instead of 2, white can exchange 2 for c, and then attach at b.

This is a copy of the living page "MoreVariousMoyos/Answers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MoreVariousMoyos


Mori Toyokazu

Keywords: People

(1896-1983) Nihon Ki-in pro, 3 dan in 1951.

This is a copy of the living page "Mori Toyokazu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo


Morihei Ueshiba

Morihei Ueshiba is the founder of martial art [ext] Aikido.

Anecdotes

There is an old story about Morihei Ueshiba and his [ext] Daito-Ryu instructor. One day, they were playing a game of Go. And one of Morihei's martial arts friends came in the door. As he had his face covered by a scarf due to the bad weather, Morihei's Daito-Ryu instructor could not recognize him. He immediately picked up the Go board and bashed the guy on the head with it several times. When it was discovered who the person was, he sheepishly said "I thought he was an enemy in disguise coming to kill me".

This story can be found in the book [ext] Invincible Warrior about the life and times of Morihei Ueshiba.

(anecdote taken from throwing ...?)

Go and Aikido

This is a copy of the living page "Morihei Ueshiba" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousAmateurGoPl...
GoAndMartialArts


Morikawa Masao

Keywords: People

(b.1919) Nihon Ki-in pro, 5 dan in 1978.

This is a copy of the living page "Morikawa Masao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaedaNobuaki


Morino Setsuo

Keywords: People

Morino Setsuo (born 1950) is a Kansai Ki-in professional Go player who reached 9-dan in 1984.

Nakano Yasuhiro is his pupil.

This is a copy of the living page "Morino Setsuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SetsuoMorino

Referenced by
ShiraishisPupils


Morita Michihiro

Keywords: People

(b.1970)

1984 - Became 1 dan.

1994 - Winner of 4th Ryusei

1998 - Nihon Ki-in promoted to 9 dan.

1990 - Winner of 14th Kisei Tournament 5 Dan Division

This is a copy of the living page "Morita Michihiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RyuseiTournament
HikaruNoGoGames
45Point43Approach...


Morito Obuchi

PageType: Alias

ObuchiMorito

This is a copy of the living page "Morito Obuchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Morito Ohbuchi

PageType: Alias

ObuchiMorito

This is a copy of the living page "Morito Ohbuchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Moriyama Haruyuki

Keywords: People

(b.1934) Kansai Ki-in pro, 1 dan in 1970.

This is a copy of the living page "Moriyama Haruyuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgamiHajime
IgamiSPupils


Moriyama Naoki

Keywords: People

Moriyama Naoki (born 1965) is a Kansai Ki-in professional Go player who attained the rank of 9-dan in 1994.

Moriyama was a pupil of Hashimoto Shoji.

This is a copy of the living page "Moriyama Naoki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KansaiKiInChampio...
HashimotoShoji


Morris

PageType: HomePage

Greetings from Quebec, Canada.

I'm a student in computer science.

I've started playing go in end of june 2003 and my rank is a little less than 10k on kgs.

I like to buy go books but lack the time to read them.

Proud winner of the fourth section in the 26e Omnium Go of Quebec.

Club member of Mcgill University Go Club

I am currently reading stuff that will help me program a computer that plays go using neural networks. It is what I have chosen to do for my final project in college.

More details to come as I work on my project this semester.

my neural network is advancing pretty good, I am expecting it to release it in the wild internet in 3-4 weeks. I have to present it in 2 weeks so I hope I will be done by then.

This is a copy of the living page "Morris" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McgillUniversityG...
McgillUniversityG...


MortArno

Keywords: People, SL description

Strange creature often seen lurking around the administrative vaults of the library. Hides mostly in the dark when other visitors aren't looking. Rumoured to be as strong as an Austrian 10 dan, but also weaker than an exiled Norwegian 1 kyu. Rumoured to have magical powers that can change entire sections of the library overnight without particular effort.

See also:

  • Morten Pahle
  • Arno Hollosi

This is a copy of the living page "MortArno" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Admin

Referenced by
SLCopyright/Discu...
KGSClubs
KGSAdminsAndAssis...
WikiWizard
ProblemCollection...
posting:1063
posting:845

Homepages
DieterVerhofstadt


Morten

PageType: Alias

MortenPahle

This is a copy of the living page "Morten" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
WikiMasterEdit
Kosumi
GoProblemsCom
SLCopyright
LevelsOfAccess
SLCopyright/Discu...
MaximumNumberOfLi...
FutureUseOfSL
EstimatingTheScore
SystematicJoseki/...
CommunityAdvertis...
AdvertisingOnSL/D...
JapaneseGoTerms/D...
WikiVandal
AccessBlocked
BasicsOnKos/discu...
EnglishGoTerms/Di...
FunGoFacts/Discus...
LinksInDiagrams
Wikipedia/CopyDis...

Homepages
MortenPahle


Morten Ofstad

PageType: HomePage

Norwegian 4 Dan

deft 4d on KGS

As a kind, insightful kibitzer who often shows an incredible patience in answering weaker players' questions, deft has an increasing number of fans at [ext] deftimator fanclub.

Due to the large number of deft's fans (and a traffic limit imposed on the site), you may at times only see an error message of the type "Désolé. Ce site est momentanément indisponible."

Champion of Norway in 2004

 "Anyone who tries to rip me off by overplay is in for a hard time "

This is a copy of the living page "Morten Ofstad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Deft

Referenced by
Heavy/Discussion
Danoontje
ProtectingTheCutE...
RespectYourOppone...
KGS2BugsOld
HowToRecordAGame
HowDoYouLearnJoseki
GoAsHierarchicall...
OngoingGame2Moves...
BQM17
OsloGoClub


Morten Pahle

PageType: HomePage

What to write about oneself?

Lived in the dark world until 1998, when I saw the light and took up Go.

After 7 years, I cannot be very proud of my (lack of) Go prowess, but I am pleased how SL, with the help of all our contributors, has grown since its inception.

I am also grateful to work with Arno on the GTL - recently joined by four more bold people to create an excellent [ext] GTL maintainer team.

Most other things I do or have done are less significant :-)

Since this is a Wiki, you are of course welcome to amend the above and add all your praise/criticism you see fit.

I can of course be reached [email] by e-mail.

-Morten

(Sebastian:) Back in 2001, you wrote "content is already substantial". What was the content then, and how has it grown since?

(Morten:) By memory, SL had roughly 100 pages when we made the announcement. The pages were centred around the 'core' SL pages (e.g. explaining how SL worked), some pages on shape, joseki, ko fighting and the opening.
Before the announcement on RGG, Arno and I invited several 'guinea pigs' (hence GuineaPigsFeedBack) who enriched the site enormously. Over the years, various contributors have added structure (we had no real structure planned) and content. I think that the result so far has exceeded our expectations - thanks to all the users.

Bob McGuigan: Thanks for giving me the tip about minor edit. I don't think I have it as a default, though. Maybe sometimes I accidentally checked it, or my edit started out as a minor one, and I checked the box and then the edit grew :) I was just looking at RecentChanges and I see some edits of mine there. Thanks again for your interest in my edits; I have no intention to be stealthy :)

Morten "B 2 the stealth bomber, BMG - the stealth editor" :-) Seriously, a couple of times I went to edit a recentlychanged page only find that you had already done so without leaving a trace in RC - and usually providing an edit close to what I wanted to write - spooky. That's why I assumed you'd set the preference. Anyway, no harm done - keep it up :-)

Bob McGuigan: Thank you (and Arno) for your judicious handling of the Russian Go Federation/Go Federation (Russia) and other messes.

This is a copy of the living page "Morten Pahle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Morten

Paths
BigQuestionMark
GoHistory
MakingYourOwnEqui...

Referenced by
WikiMasterEdit
Liberty
Connection
Dame
VitalPoint
TwoEyes
ThrowIn
Cut
SenseisLibrary
FalseEye
Superko
SenteSente
Kosumi
DoubleKo
BulkyFive
CranesNestTesuji
Dango
GoProblemsCom
HanamiKo
SLCopyright

Homepages
CraigDaniel
MortenPahle


mortenand

PageType: HomePage

Du kan spille korrespondancego på min hjemmeside: [ext] http://clubbasement.net/cbgs

Hilsen Morten

This is a copy of the living page "mortenand" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Most Difficult Problem Ever

Difficulty: Expert Keywords: Life & Death, Problem

Most difficult problem ever? (Black to play and win)

Prior to the discovery of new copies of the Igo Hatsuyoron, one might have thought that Xuanxuan Qijing Problem 35, nicknamed by the French master as "the emperor of life and death problems", as the most difficult problem ever.

After the discovery of new copies of the Igo Hatsuyoron in the 1980's, it is widely believed that this is the most difficult problem ever. Composed by Dosetsu himself, it is in the [ext] words of Fujisawa Shuko, who solved it with the assistance of some of his students), "a lifetime masterpiece, with elegant shapes, a striking novelty of the theme, a precise balance of the fights, etc."

/Solution

See also:

  • The Most Difficult Go Problem Ever, Go World Number 29, Autumn 1982, pages 43 and 47-49.
  • A French website on this [ext] most difficult problem including the solution.
  • Better still is Denis Feldmann's [ext] Dosetsu problem which links to [ext] an animated solution
  • The Deutsche Go Zeitung has a more detailed discussion of [ext] The really most difficult Go problem ever, in both English and German
  • Consider doing google searches for "120" (the problem number) and "hatsuyoron" (or the Japanese, Chinese, or Korean equivalents -- see IgoHatsuyoron). For example this could led to finding [ext] another animated solution

Bob McGuigan: In another amazing whole-board problem, composed by Dosaku or perhaps Dosetsu, Black captures 72 stones but is unable to make a living group. I don't know of an online source but it is given as problem 20 in Nakayama Noriyuki's Treasure Chest Enigma.

f3etoiles It is online, on the site of [ext] goproblems.com, and Nakayama attributed it to Dosaku (but he may be a little bit biased in his judgment :-)) While we are on it, the same site has also the [ext] Dosetsu problem (with a Java solution, but I believe there are some mistakes in it, and it doesn't show the 1 point victory), and another incredible full-board thing, called [ext] No Man's Land.

Possibly the ultimate "most difficult problem ever" is: starting from an empty 19x19 board, Black to win. Currently nobody has the solution, otherwise Go would be a solved game. This problem is also often circulated as a joke.

This is a copy of the living page "Most Difficult Problem Ever" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
ExtraDiagrams
Solution

Referenced by
XuanxuanQijingPro...
Axd/Bookmarks
XuanxuanQijingPro...
posting:4455


Most Difficult Problem Ever/ Discussion

Sub-page of MostDifficultProblemEver

f3etoiles This off-topic discussion was on the main page. I moved it here, but it can be moved again :-)

RobertJasiek : What is traditionally called a "most difficult problem" in literature is a tsumego problem.

f3etoiles Not necessarily so. In fact, the problem I reference is a whole board problem, with subject :"Black to play and win the game", and, in effect, it ends (after 172 moves) by some yose tesuji, and a win by 1 point, Japanese count.
RobertJasiek: Some tsumego problems are on the whole board. The position of that particular problem is artificial enough to call it a tsumego problem. Of course, more generally we might say: tsumego-like problems.

RobertJasiek : In my opinion, other kinds of go-related problems can be much more difficult.

f3etoiles Well, this is certainly your opinion. Is it not a little bit biased ?
RobertJasiek: Surely it is my opinion and biased. However, the objective aspects are the period during which the problem was unsolved, the time taken to solve it, to requirement to collect a usefully representative collection of problems, and the dynamic variation of all problems. Every problem's variations must be studied afresh for every new considered ruleset. Contrarily, typical tsumego problems are static, i.e. one needs to find their variations only once.

RobertJasiek : The most difficult, already solved problem was: "What is an explanation of professional Japanese go rules?" In other words: "Which ruleset fulfils some hundred of given or representative problems?" The solution took a decade of preliminary studies and 11 months of full-time work.

f3etoiles : I am certainly not sure you solved it. At best, you solved all the given problems. I don't know what pros would say about molasses ko, Nakayama was very surprised by my unstable seki (see StrangeSekis, diagram 2 (the second position)), and I don't know how they would have ruled it in 1949. Worst of all, J89 (which rules it indeed) is not enforced (I am not even sure pros know all about it) in important tournaments, as you certainly know (I refer to the infamous "capture while filling dames" incident)
RobertJasiek: I solved it: The Japanese 2003 Rules are (on their semi-formal level) logical. They explain all problems that Japanese professionals considered for their rules so that the outcomes of the problems agree to the professional judgement.
f3etoiles I am still not sure. It is so easy to make mistakes in this kind of analysis, when one is alone :-) (see,for instance, tje recent troubles of Hales with his proof of the Kepler conjecture) What do you think of this position, for instance ?

White to play, what happens now ?

RobertJasiek: You seem to assume the following: During the alternating-sequence. Black has just played 1. White to play next. Then to answer your question "What happens now?", this depends on the players. The rules, whether typical professional Japanese or J2003, do not prescribe what the players would have to move. They prescribe which moves are legally available.

May I change your question? "What is perfect play?"

Variation 1: White passes, Black passes. Scoring.

Board-score = 16. Prisoner-difference = 1. Score = 17.

Modern professional Japanese rules tradition, J2003, and J1989 / Jasiek's tight rules text interpretation agree on the score, although they use different terms to assess it.

Variation 2: White lower ko, Black passes, White passes. Scoring.

J2003 and modern professional Japanese rules tradition (see official 89 commentary II.11):

Board-score = 18. Prisoner-difference = 0. Score = 18.

J2003 and modern professional Japanese rules tradition agree on the score, although they use different ways to assess it.

J1989 / Jasiek's tight rules text interpretation:

The lower ko stone is dead, the lower white string is capturable-alive. Board-score = 0. Prisoner-difference = 0. Score = 0.

Needless to say, the modern professional Japanese rules tradition and J1989 contradict each other.

Robert Pauli: If an interpretation makes nonsense (not all white stones on the lower side being dead), one might consider it to be wrong . . .

RJ: J1989 is wrong (because it is flawed and ambiguous), the modern professional Japanese rules tradition is wrong (because it is incomplete and ambiguous), that they contradict each other is a natural consequence...

Variation 3: White lower ko, Black passes, White upper ko, Black other upper ko, White passes, Black passes. Scoring.

J2003 and modern professional Japanese rules tradition (see official 89 commentary II.11):

Board-score = 18. Prisoner-difference = 0. Score = 18.

J2003 and modern professional Japanese rules tradition agree on the score, although they use different ways to assess it.

J1989 / Jasiek's tight rules text interpretation:

The lower ko stone is dead, the lower white string is capturable-alive. Board-score = 0. Prisoner-difference = 0. Score = 0.

Needless to say, the modern professional Japanese rules tradition and J1989 contradict each other.

Variation 4: White lower ko, Black upper ko, White other upper ko, Black lower ko, White other upper ko, Black upper ko.

This variation is interesting only for J1989 / Jasiek's tight rules text interpretation:

Quite likely, the players would agree to have a no-result if Black considers the score 0 to be unfavourable.

Conclusion: Variation 1 is perfect play under J2003 and modern professional Japanese rules tradition. Variation 4 is a likely choice under J1989 / Jasiek's tight rules text interpretation, otherwise variation 2 or 3.

Of course, that J1989 / Jasiek's tight rules text interpretation disagrees with modern professional Japanese rules tradition and that the latter should be considered more correct from the view of Japanese professionals can be seen in Davies' topic of double ko seki and fake dead stones with 2+ liberties elsewhere on the board.

If you want me to go into rules details, then I will answer on rec.games.go since the user interface is much more convenient for me there.

RobertJasiek : Where that varied over time, the most recent professional judgement is explained. The professional collection of rules related positions has not been representative while my collection of such positions is by far the most representative one ever. - Of course, since there are about 3^361 / 100 positions, the problem cannot be solved in an extremely strict sense. Quite like the most difficult tsumego-like problem cannot be solved in a strict sense since there are even many more move-sequences than positions. If you criticise solutions of the Japanese rules problem, then you must also criticise solutions of difficult tsumego problems. - Solved it only for given problems: This is very wrong. I have studied more problems that were not considered by Japanese professionals in connection with their rules. A rough guess is that more than 60% were invented and had not been considered by Japanese professionals. - Molasses ko: The Japanese professionals were not aware of that. During the alternation, obviously the players CAN produce a no result. In the final-position, there was no opinion by the professionals. (If you want to nitpick, then you can criticise that I have not mentioned a tournament rule for no-result in J2003. It is a philosophy of J2003 to avoid tournament-like rules.) - J89 not enforced: How do you conclude that? And: Do you want to nitpick by discussing tournament rules and tournament-rules-like referee decisions (and their possible mistakes) while J2003 is a ruleset of rules of play? It is easy enough to enhance J2003 by tournament rules so that a variety of all likely possible referee decisions becomes a collection valid options, many of which would contradict each other intentionally (since referee decisions do).

RobertJasiek : The problem had been as old as the history of Japanese rules and Go Seigen had exclaimed: "It cannot be done!"

f3etoiles : And, as almost always, he was right. You, as often, confuse mathematical or logical considerations with psychological, historical and ethical ones. For instance, not one pro would accept your "solution". Even if you think this just proves they are stupid, doesn't it give you a hint that the general problem is not perfectly well solved ?
RobertJasiek: "He was right": Yes, in a sense that professionals can disagree and then for that there is not one, unequivocal ruleset. No, in a sense that hypothetical-strategy, choice, and life and death, can be described in J2003 so that the rules treat every position like Japanese tradition does. - What does your supposed "confusion" have to do with a possible acceptance by the pros? - It is unknown whether the Japanese professionals or which of them might accept J2003 (as a description of professional Japanese tradition, as far as rules of play are concerned). Since it is unknown, how can you predict the future? - Stupid: Stupidity is not the same as a missing ability to understand terms like "hypothetical-strategy". Many professionals have not had an education that would encourage such an ability. - A solution and a commentary on a solution are different things. Some would understand a commentary but not the solution for itself. E.g., a commentary can explain how hypothetical-strategy works in practice by using a reference to tactical reading in go problems.

f3etoiles And, of course, just to defend this page, I still think that Dosetsu problem is (for many reasons, not the less important being that it is real go) more interesting than mere questions about rules (and, yes, most difficult, for something which can be solved, or else the most difficult problem is, of course, the empty goban, the question being "Black to play and win by the largest margin")

RobertJasiek: Real go: There is no real go without rules. -
f3etoiles I rest my case. All I have to say is that, amongst reasonably strong go players (say above 5 kyu), 99,99 in 100 would find the problem on this page, the Dosetsu one, and even more artificial things like Dosaku sacrifice problem, much more interesting and go-related (not to mention more difficult) that your (mildly interesting) rules solution
RobertJasiek: What does majority opinion count in case of difficult problems? Is it an indication of the greatest difficulty that the majority is interested in and can cope with?
RobertJasiek: Interesting: Do you equate interesting and difficulty? - "mere question about rules": If it is so simple, then why was it unsolved for centuries?

Maybe for total lack of interest? It was only under international pressure that they had to write a formal rule at all (in fact, I still thinj the idea of rules by precedents has, even now, more appeal to them, this is why they don't usually know well J89, which, if you think about it, feels strange : what would we think of a chess master saying he never understood exactly the castling rule ?)

RJ: You should know better. Rules disputes were well remembered throughout the centuries. (Some so much that they became traditional culture.) A total lack of interest is something fundamentally different.

RobertJasiek: If it is about rules only, then why does it involve more than 100 considered go problems? - Indeed, there are many not answered, too difficult problems (like the empty board).

This is a copy of the living page "Most Difficult Problem Ever/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ExtraDiagrams
Solution


Most Difficult Problem Ever/ Extra Diagrams

Sub-page of MostDifficultProblemEver

Please do NOT edit this page!

This page is only here to generate some support diagrams for the /Solution page!

hanezeki explained

This is a copy of the living page "Most Difficult Problem Ever/ Extra Diagrams" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution


Most Popular

Keywords: SL description

Table of contents
1. The 25 most popular pages created in the last 30 days
2. The 50 most popular pages created in the last 6 months
3. The 100 most popular pages of all time

1. The 25 most popular pages created in the last 30 days

  1. 15226 ... How Diagrams Work
  2. 4564 ... Stones (comic)
  3. 352 ... Preventing escape on the first line
  4. 261 ... List of Templates
  5. 247 ... How Templates Work
  6. 204 ... Selected Readings for Dan-level Players
  7. 189 ... Needs Attention Template
  8. 170 ... BQM 424
  9. 162 ... Immediately Helpful Vital Points of Life and Death
  10. 160 ... shiori
  11. 159 ... BQM 425
  12. 158 ... CJK Box Template
  13. 158 ... InsideOpponentsTerritoryProblem1/Solution
  14. 158 ... The aesthetics of Go
  15. 156 ... Special Templates / Search
  16. 148 ... Taxonomy of techniques
  17. 142 ... Inside Opponent's Territory Problem 1
  18. 141 ... Help Template
  19. 138 ... How Templates Work/ Example Template
  20. 133 ... SandBox/Testtemplate
  21. 132 ... Positional Judgement Problem 5
  22. 131 ... [HomePage] Neko Fang
  23. 126 ... DieterVerhofstadt/Sampling Sensei's Library
  24. 126 ... Stub Template
  25. 125 ... Books / DBRef Template

2. The 50 most popular pages created in the last 6 months

  1. 15226 ... How Diagrams Work
  2. 4564 ... Stones (comic)
  3. 3340 ... Ongoing Game 4
  4. 2040 ... [HomePage] Recorder
  5. 1777 ... Ongoing Game 4 / Discussion
  6. 1476 ... Tartrate vs Gentlerain
  7. 1234 ... Go Problems on the Internet
  8. 1202 ... Crunchyroll Go Club
  9. 1156 ... Ludoteka
  10. 1151 ... Ongoing Game 5
  11. 988 ... MoGo/Playing Strength
  12. 866 ... Admin Bot
  13. 825 ... Ongoing Game 4 / Review
  14. 783 ... draugr/life and death
  15. 735 ... The Lei Fuseki
  16. 716 ... Leela
  17. 664 ... Play Kikashi Before Defending
  18. 657 ... Gentlerain
  19. 652 ... patting the raccoon's belly
  20. 644 ... Develop Your Stones Meien Style -- Push into the Largest Part of the Board
  21. 634 ... DirectComparison/Discussion
  22. 634 ... Familiengo
  23. 633 ... Nihon Ki-in Dan Level
  24. 591 ... [Path] SL Journal
  25. 578 ... Ongoing Game 5 / Discussion
  26. 532 ... BQM421
  27. 518 ... CGOS Basic UCT Bots
  28. 514 ... [Path] Blackhole Tesuji
  29. 513 ... Aiming at Shodan -- The Art of Making your Previous Stones Work Effectively
  30. 509 ... Otake's Secrets of Strategy
  31. 507 ... The Invasions that Amateurs Don't Know
  32. 505 ... [Path] Style path
  33. 496 ... BQM 397
  34. 496 ... How to respond to an approach
  35. 482 ... 3-4 point high approach, kick
  36. 482 ... [HomePage] Cookiex
  37. 476 ... [HomePage] Thor'Ava'Tahr
  38. 445 ... Rapyuta
  39. 443 ... Direct Comparison
  40. 441 ... 44 point inside contact
  41. 440 ... BQM 398
  42. 431 ... Book Buying Disease
  43. 431 ... Tewari Example 7
  44. 423 ... [HomePage] DeathWind
  45. 418 ... [HomePage] pillbox (The Player)
  46. 399 ... Cross-cut after tower peep
  47. 389 ... 4-4 7-3 enclosure 3-3 invasion
  48. 375 ... Fluke
  49. 369 ... Library work
  50. 369 ... When to play a reverse sente

3. The 100 most popular pages of all time

  1. 1504410 ... Front Page
  2. 1304698 ... Recent Changes
  3. 321072 ... [Path] Hikaru No Go
  4. 205302 ... Beginner Study Section
  5. 199065 ... Starting Points
  6. 155943 ... Reference Section
  7. 126288 ... Link Collection
  8. 119102 ... Go
  9. 112941 ... Find Page
  10. 105239 ... Sensei's Library
  11. 102011 ... Pages for Beginners
  12. 100435 ... Joseki
  13. 99216 ... Hikaru No Go - Archive
  14. 92710 ... Sand Box
  15. 90435 ... [Path] Go Proverbs
  16. 84873 ... Rules of Go - introductory
  17. 77482 ... [Path] Tesuji
  18. 72807 ... Hikaru No Go Manga
  19. 71505 ... List of Korean names
  20. 68193 ... [Path] Life and Death
  21. 60924 ... User Preferences
  22. 60140 ... Fuseki
  23. 57684 ... Ladder
  24. 56472 ... Go Servers
  25. 56468 ... Seki
  26. 56218 ... Rank - worldwide comparison
  27. 55560 ... Hikaru No Go Junkie
  28. 55045 ... Message Board
  29. 54387 ... Go Terms
  30. 53990 ... KGS Go Server
  31. 51356 ... Basic Instinct
  32. 50920 ... Shusaku
  33. 50749 ... Coffee Machine
  34. 50595 ... Hikaru No Go Games
  35. 50431 ... [Path] Beginner Exercises
  36. 49079 ... Recent Changes / All
  37. 48249 ... Most Popular
  38. 45754 ... Miai
  39. 43921 ... Tenuki
  40. 43205 ... Tsumego
  41. 42737 ... GoSuite
  42. 41208 ... Sente
  43. 40958 ... Go-Playing Programs
  44. 40784 ... Hikaru No Go News and Spoilers
  45. 40096 ... [Forum] Bug Report
  46. 39410 ... Aji
  47. 39076 ... [Path] Net
  48. 39021 ... 4-4 point Josekis
  49. 38410 ... GNU Go
  50. 37729 ... [Path] Bad Habits
  51. 37426 ... [Path] Go History
  52. 37390 ... Framework
  53. 37313 ... [Path] About the Opening
  54. 37209 ... [Path] General Opening Principles
  55. 37187 ... 3-4 point Josekis
  56. 36753 ... Hane
  57. 36264 ... KGS Status
  58. 36001 ... 3-4 point
  59. 35937 ... Kikashi
  60. 35367 ... Japanese Go Terms
  61. 35355 ... Ko
  62. 34673 ... Full Recent Changes
  63. 34622 ... Two Eyes
  64. 34414 ... [Path] How To Use Wiki
  65. 34335 ... Squeeze tesuji
  66. 34275 ... Basic Live Shapes
  67. 34206 ... [Path] Shape
  68. 34034 ... Hikaru No Go Questions And Answers
  69. 33880 ... Capturing race
  70. 32987 ... Go Books
  71. 32743 ... Chinese Fuseki
  72. 32727 ... Sabaki
  73. 32486 ... 3-3 Point Invasion
  74. 32355 ... [Path] Go Humour
  75. 32255 ... Smallest Group with Two Eyes
  76. 32248 ... Goban
  77. 32126 ... [Path] Gokyo Shumyo Tsumego Series
  78. 32087 ... Guided Tours
  79. 31842 ... Japanese name suffix
  80. 31659 ... Problems and Exercises
  81. 31613 ... Komi
  82. 31246 ... Go Programs
  83. 31222 ... [HomePage] Charles Matthews
  84. 31086 ... Rules of Go
  85. 31023 ... Go Seigen
  86. 30793 ... L-group
  87. 30654 ... Monkey Jump
  88. 30646 ... Fujiwara no Sai
  89. 30585 ... Pocket PC
  90. 30560 ... Good Habits
  91. 29931 ... Fun Go Facts
  92. 29697 ... Castle Games
  93. 29628 ... Thickness
  94. 29561 ... Basic living eye shapes
  95. 28693 ... Gote
  96. 28673 ... Keima
  97. 28408 ... Oiotoshi
  98. 28244 ... Yi Ch'ang-ho
  99. 28203 ... Beginner Exercise 1
  100. 28179 ... European Go Tournament Calendar

This is a copy of the living page "Most Popular" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StartingPoints
FutureUseOfSL
RecentChangesJunkies
SLTheOriginalPages
WikiWizard
WikiIndexes
PageOfTheMonth
SLStatistics
Coyote/GoTraining...
SpecialTemplates
posting:1514
posting:363
posting:364

Homepages
SteveKroon


Most Similar Pro Game

Which two professional games are most similar?

In other words, which two diverged at the latest move number?

Current leader:

Fujisawa Hosai - Go Seigen, 1957-10-15,16

Fujisawa Hosai - Rin Kaiho, 1965-07-07,08

First diverged at move 74.

(Note that up to black 67 (on tengen), these were mane-go games.)

Position after move 73

Previous Leaders:

Yu Bin vs Cho Hun-hyeon, 1995-10-23 &

Ma Xiaochun vs Cho Hun-hyeon, 1995-03-20

First diverged at move 40

Position at move 39

Yi Ch'ang-ho vs Cho Hun-hyeon, 1995-02-08 &

Yi Ch'ang-ho vs Cho Hun-hyeon, 1995-10-02

First diverged at move 39

Position at move 38

The examples given so far have at least one pro in common. While studying the Kobayashi Fuseki, I stumbled upon an example where two 7d amateurs repeat the first 38 moves of a pro game:

Weon Seong-chin vs. Chen Yaoye (8th Samsung Cup Qualifying Preliminary, 2003-08-04)

Lee Kangwook 7d vs. Fu Li 7d (25th World Amateur Go Championship, 2004-06-10)

The pro played at B1, the amateur played at a. (White won both games by a small margin.)

This really makes me wonder whether common fuseki such as the Kobayashi Fuseki are too orthodox for my taste. That can be a good thing or a bad thing. Calvin

Position at move 39

This is a copy of the living page "Most Similar Pro Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RecordBreakers


MostDifficultProblemEver/Solution

Sub-page of MostDifficultProblemEver

Solution 1-10

B1 threatens to capture the lower right white group in an oiotoshi with a move at a. W2 prevents this, after which B3 connects to prevent white from capturing tow black stones and connecting her groups

With W4 through W8, white defends her group on the right while attack black there. B5 through B9 prevent white from connecting, but must allow the cut W10

Solution 11-20

With W12, white prevents the black group on the right from connecting. B13 is atari, giving black sente. With B15 through B19, black destroys white's eyeshape, making a temporary seki between the two groups on the right.

This seki will only last if the white group in the lower right corner does not die. As it cannot live independently, white must try to prevent black from forming two eyes in the lower right.

Solution 21-30

With B21, black threatens to make two eyes for his group. W22 does the same for the white group in the lower right, and with B23 and W24, both players prevent the opponent from making two eyes. Thus, for now, another seki is born, this time between the groups in the lower right.

With B25 through B29, black starts an attempt to escape. White cannot block black, because black would then capture at a. And if black captures, white must play at W24 again to prevent black from living. But after each of the moves B25, B27 and B29, white would not have time to play at W24 because she would get cut (at 26, 28 and 30 respectively. White has no choice but to comply with blacks escape, falling back constantly so as not to give black any opportunities.

Solution 31-40

With B31 through B37, black continues the pattern. On each move, white is unable to black, because she would not have time to play white+circle if black captures at a.

With B39 black stubbornly keeps walking out, because escape would mean the death of the white group in the lower right, and since that would also lift the seki on the right, it would make most of the right side black territory. White has no choice but to keep chasing black with W40

Solution 41-50

Black keeps running, and white keeps chasing him. Allowing black to bend to the left would means escape or death. This is because a is still sente for black, requiring a response at white+circle. But after that, black would cut in the center and then play b, which kills to white group at the bottom.

Solution 51-60

With B51, and B53, black again threatens to cut, and white is forced to defend. White cannot allow black to capture at W58 either, because this would result in a ko that white cannot win. Thus the chase continues.

Solution 61-70

B65 and W66 are stunning moves. The entire central black chain is in atari! Why does black cut? Why doesn't white capture? It turns out that the situation is a rare example of a hanezeki position. If white captures at a, and black takes back at black+circle, then white must play white+circle to prevent black from forming two eyes. But the exchange has given black the single extra liberty he so desperately needs to lift the seki in the lower right.

So white is left with no other option than to leave the black chain on the board. But after B67, white is cut, and so must live at the bottom with W68.

With B69, and W70, black shifts his attack to the white group on the left. Capturing these would conncet the central black chain to the left.

Why white cannot capture [see diagram to the right]

If white takes the central chain (at W4), black will take back at B1. White must play W2, but with B3, black starts approaching the group on the right. After B5, white is in atari and must capture with W6. B7 is at black+circle, and after the W8 B9 exchange, white is one liberty short.

This is a copy of the living page "MostDifficultProblemEver/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
ExtraDiagrams

Referenced by
MostDifficultProb...
MostDifficultProb...


Motare

Difficulty: Intermediate Keywords: MiddleGame, Tactics, Strategy

Motare is a Japanese Go term. It is commonly translated as a leaning technique, leaning move or ''leaning attack'. Refer to leaning for a technical discussion, with examples.

This is a copy of the living page "Motare" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LeaningAttack
LeaningMove
Leans

Referenced by
AttackAndDefence
Strategy
DirectionOfPlay
GoTerms
DoNotCreateTwoWea...
Move
MakeAFeintToTheEa...
JapaneseGoTerms/O...
ForcingMoveMisund...
9x9Strategy
WhatActionsTheSto...
LearningJosekiLos...
Yoritsuki
PageDifficultyDis...
TeachingGame22/Mo...
PlanningTheGame
Move31Game1
FiveGroupsMightLi...
NYR2002Moves21To50
34Point54Approach...

Homepages
Igosuki


Motoki Noguchi

PageType: Alias

NoguchiMotoki

This is a copy of the living page "Motoki Noguchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProblemsOnTheIn...

Homepages
Malcolm


Motoko

PageType: HomePage

Yet another HikaruNoGoJunkie.

I borrowed my username from another amazing anime, Ghost in the Shell (Kusanagi Motoko, the main character)

This is a copy of the living page "Motoko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FavouriteCharacte...


mottiti

PageType: HomePage

Hi I'm Tim Pirotte and I'm from Belgium. I started a sort of diary just so that i can reread it myself later on. (things tend to become funny when you see it later again) Comments are always welcome!!! (and asked!)

Diary:

02-december-04: I have been playing a little over a year now. From the start I had my games regularly reviewd by TTT . And he has done a great job, i think. He explains games, problems good and clear imho :-) (Never knew what it meant, but it seems imho means: in my humble opinion) I've never studied a lot, don't ply that much, and certainly: i don't think much. I found itvery difficult to get excited for playing games on my computer.

But lately i tried more, started with a serious 'thinking' account, where i took my time before placing the stones on the board. And guess what: i play about 2-3 stones stronger. When i play fast, without much effort (which isn't really fair for the opponent i think... it is a bit disrespectful...), i lose mostly to 10-9k. When i'm motivated, when i really want to play a good game (I know that is relative...) i play with my "good" account and it seems i am stronger than 7k... Maybe it is just a period of luck, who knows... But I have to admit, it gives me a better feeling that i played with my best. It is fair for the opponent that he plays against someone who tries to play a good game.

Maybe, on a slow pace, I'm getting mature. (although i'm already 23) All I have to do now, is to study some L&D, replay games, and propabely play more games than those 3 games / week I play now. But this is easily said... "all i have to do"

I think the way you look at the game, the way you play is an often underestimated "weapon" in your go-arsenal.

Taking time to read (when someone like me says this, i find it a bit strange, for I feel like a 6year old kid that learns how to read.

I cannot say i will be a strong player... considering the effort i put into it and the growth so far, i'll just make it to the dan barrier. Although some say i'd be able to get a little stronger than that in ... 10 years or so:-) But... since i'm getting more and more motivated, i think that will do me good, and makes me more wanna study some go. (Some day i want to beat the Belgian Champion in an even game... something like that)

And before i start whining too long, i will stop here. Next time I hope to post more interesting things.

Tips and links to get stronger on every possible aspect of go (here i can use some help:))

11-12-04 Discussion on ranking...again on KGS... It is strange how people are addicted to their graph. I think it is ok to have a ranking as a sort of comparison... to be able to play against someone of equal strength. But i don't really understand why people only look at the graph instead of at their games. It is a way to see if you make any progress, i agree. But all this fuzz... Naah nothing for me. (2.15am in the morning for me... I will see tomorrow what i wrote)

11-01-05 I got the book of shusaku (invincible) for christmas. Great book, with a lot of backgroundinformation. But his games aren't so easy to learn. Lucky there is a lot of explanation. That clears some things up. But I need time. I can't even study life & death... when am I going to study kifu? It is easy to say: when i had more time, I would progress faster'. Maybe it is true, but i think you need a degree of 'gift' to play. If this weren't true, all players would become horribly strong when they study hard:) Sigh, just an old man jawning...

MrT

Hi Tim,

Seems like this is one of those diaries dying fast after birth. What's your club? How's the progress? Always good to see a motivated compatriot. --Dieter

---

Well, I didn't had so much time to write some more. But one day, when I get older and more wise, i'll continue:-) I even hardly played during 6 months. I'm still around 8-6k. the go club I used to go was the one in Leuven. But it's been about 5 months since i 've been there. Again... not enough time to go. Hopefully i can go again in the near future! And find some motivation to study further...

groeten :-)

Tim

This is a copy of the living page "mottiti" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mouth shape

Path: ConnectingTechniques · Prev: Kosumi · Next: Ponnuki
Path: ShapesAndConnections · Prev: HazamaTobi · Next: Parallelogram
Difficulty: Beginner Keywords: Shape, Go term

Chinese: 方形 (fang1 xing2)
Japanese:
Korean:

The mouth shape

This black configuration can be seen as a mouth shape. The white+circle stone is almost invariably present (see it as part of some white configuration). This shape focuses more on eyeshape than on connection. However, ...

The mouth shape

... often the mouth shape appears due to the net created by B1. Because this captures the marked stone, the shape now also meets the objective of connecting Black's two strings. So the presence of the marked cutting stone changes the meaning of the shape. As a consequence ...

Eye-stealing

... this is known as the eye stealing tesuji, whereas ...

Cut

This is known as a severe cutting manoeuver.

Dieter

Path: ConnectingTechniques · Prev: Kosumi · Next: Ponnuki
Path: ShapesAndConnections · Prev: HazamaTobi · Next: Parallelogram
This is a copy of the living page "Mouth shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Parabola

Paths
ShapesAndConnections
ConnectingTechniques

Sub-pages
Discussion

Referenced by
AStaticTreatiseOn...
ChineseGoTerms
BQM408
PlacementPreventi...
MakingGoodShape
BeginnerExercise162
Uxs/TermsAndConcepts
MouthShape/Discus...


Mouth shape / Discussion

Sub-page of MouthShape

Bill: I gather from the recent addition of mouth shape as an alias that that term is used by Bozulich and van Zeijst for this shape. Does parabola also exist in the published literature? If not, maybe parabola should be the alias.

Tirian: Off the top of my head, I recall that Davies called Black 1 the eye-making tesuji.

Anyway, the mathematician in me is recoiling at "parabola". It's far too granular to have a good fight over it, but the curve of the black stones seems more hyperbolic or logarithmic to me. Indeed, it may be that the shape is be one branch of a hyperbola in the "taxicab geometry" and the key point its associated focal point.

Velobici: I would be happy to move the content (with light edits) from parabola to mouth shape and to fix the links on other pages. Didnt do so because I do not remember seeing either term used much and so dont know which should be the alias and which the content page. Any Chinese, Japanese, or Korean (CJK) names for this shape?

ilan: Well, catenary might be better than parabola, since you can actually observe those in nature. Anyway, if you did call it a parabola, what would be its latus rectum?

This is a copy of the living page "Mouth shape / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Movado

PageType: HomePage

Welcome! Smile! ^.^

   Why the handle movado?  The watches are nice.   [ext]  http://movado.com/.

San Diego Go Club

   A member of the San Diego Go Club. If your going to be in and around San Diego, it would be fun to stop by.

Poems for the Heart

   "Falling Ill, Telling Everyone," by Zen master Mãn Giác (1052-1096):

   Spring comes, flowers bloom

   Spring's gone, flowers fade

   The world flies by like a breeze

   Our head suddenly bristles white

   When spring's gone, fear no flower

   In the yard last night a mai bud bloomed.

   "The Southern land belongs to the Southern King," by Marshall Ly Thuong Kiet:

   The Southern Emperor is to reside in the Southern land

   This has been clearly marked in the Book of Heaven

   If unruly troops from afar dare to encroach

   They will certainly face annihilation.

   Two Great Poems by Van Hanh

   Our life is a lightning, here and gone

   Spring plants blossom, to be bare in fall

   Mind not the rise and fall of fortunes

   They're dewdrops twinkling on the grass

   The body of man is like a flicker of lightning

   existing only to return to Nothingness.

   Like the spring growth that shrivels in autumn.

   Waste no thought on the process for it has no purpose,

   Coming and going like dew.

Go Novels

   The Master of Go by Yasunari Kawabata

   The First Kyu by Dr. Sung-Hwa Hong

   The Girl Who Played Go by Shan Sa

Contact

   aim: motmovado

     [email]  mknguyen@gmail.com

This is a copy of the living page "Movado" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub/Club...
SanDiegoGoClub
SabakiGoClub/Hous...
SanDiegoGoClub/KG...
SanDiegoGoClub/Pr...

Homepages
Celila
DMXdawg


Move

The word move has different meanings in go:

Noun

  1. turn: "it's your move"
  2. a play, placing a stone on the board (Japanese: te 手); contrast pass
  3. action taken at one's move; either a board play or pass [1]
  4. the value of a move: "I lost one move (by playing a useless stone)"

Verb

  1. to play a move
  2. to extend a group of stones in some direction, often into the center

The black group moves

Here's an example for the latter meaning. The black group is "moving" into the center with B1, although its individual stones do not of course move from their position.

On SL you can find many pages about moves. Do a search now.

Go players have many terms for different moves.

Some pointers

  • Approach Move
  • Inducing move
  • Forcing Move
  • Leaning Move
  • Reducing move
  • Only Move
  • Thank You Move
  • Small Move
  • Losing move
  • Illegal Move
  • Stupid Moves
  • Elementary moves
  • First moves
  • Famous moves
  • Knight's move
  • Large knight's move
  • Order of moves
  • Dual Purpose Move
  • Running fights
  • Your opponent's good move is your good move
  • Argue The Opponent Into His Move
  • Taking back a move

/discussion

[1]

The contradiction in usage about whether a pass is a move or not reflects the differing status of a pass in different rule sets. The Ing rules, AGA rules, and New Zealand rules treat a pass as a move. The Chinese rules, Japanese rules, and Korean rules do not.

This is a copy of the living page "Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Moves

Sub-pages
discussion

Referenced by
SmartGameFormat
Suicide
Hamete
Development
ChineseGoTerms
KoreanGoTerms
IllegalMove
HighHandicapGames...
Play
MovesOrPatterns
34PointHighApproa...
BQM390
Buitenland/Advice...
EnglishShapeTerms...

Homepages
BobMyers


Move 31 - Game 1

Difficulty: Advanced Keywords: Opening, Problem

Here is a position to discuss

Position after move 30. Black's turn.

If this helps you may look at the final position of the game: Move31game1Final

JoanPonsISemelis: If there's a clear relationship between a position and the end of the game, then only yose moves have been played in between.

Let's have a look at the current position and try to determine secure territories, moyos, influence, strong and weak groups.

Secure territory

The territory boundaries are marked with a circle.

White has 12 points at the bottom, 7 points on the right (not 100% sure about that), and 13 points at the top. This makes a total of 32 points.

Black has 18 points at the bottom and 4 points at the top. That makes a total of 22 points.

Adding komi (5.5 for White) Black is behind (32+5.5 - 22) = 15.5 points.

JoanPonsISemelis: I completely disagree about counting 7 points for White on the right side and not even one for Black at the left. Right now, the right side is more under dispute than the left.

That means if he can make 15 points on the left side (where he has this large framework, which is not 100% secure territory yet) he is even.

Strong and weak groups / room for expansion

Having a look at the strong and weak groups and room for expansion, we can identify the following groups and areas:

The weak groups are marked with circles. Currently I only identify the stones on the right hand side as weak. Note that the fight on this side directly influences how much territory Black gets at the top, and how much territory White gets on the right.

Room for expansion is primarily the area at a. Playing here is very large for both sides. Note that there are follow-up plays as well, which threaten the territory and moyos of each side.

Plays around b are big as well, but not as urgent. Both sides have stones on the third line, so this area is secure for the time being, a play there being a gote play for whoever plays there.

Finally, the double sente play at c. Which again threatens the territories of both sides.

DaveSigaty: I agree the area around a is both big and urgent. We should also take into consideration its relationship with c. After White plays first in the a area, c becomes a normal double sente move threatening both territories equally. If Black plays first in the lower left, a Black play at c begins to threaten White's eye space. This is part of the urgency in this area.
Bill Spight: AARRGGHH! If c were really double sente, it should have been played a long time ago. Right?
Dave: Welllll... maybe! I do think that it is convenient to think of c as a double sente play but of course all claims to sente depend on the size of the alternatives available. Move31Game2 certainly has some rather breath-taking tenukis that illustrate this, no? :-)

So where does this leave us?

As it is Black's turn to play he could sacrifice his weak stones on the right (giving White an extra 15 points) expanding his corner territory in the process (maybe by 8 points). White would gain about 8 points in the process, but Black keeps sente.

Then Black should immediately play in the area around a expanding his moyo (and turning part of it into secure territory), while denying White the possibility to expand her bottom territory.

The question is of course: what's more urgent? Defending the weak stones, or expanding along the border of two moyos?

--Arno, 1d

Moved Bill's interesting idea to WaveFrontAnalysis --Arno

Bill: I was curious about the results, which were something of a surprise. ;-) However, it did bolster my belief that the right side is urgent. Where to play is another question! ;-) Difficult.

Black moves out; White connects

DaveSigaty: I also think the right side is urgent. Black would like to cut off the two top stones but can not do so immediately. After 2, White connects whether Black continues at 3 or 5. Black can connect to the marked stone but his top right corner is exposed and his initial play at 1 has been wasted.

Black blocks first

How about this 1? Strategically the goal is to block White's connection, aiming to cut through at 2. At the same time, it threatens to connect underneath to the marked stone. I think that White pretty much has to answer around 2 so Black gets to play 3. How should White respond?

Bill: I also thought about pushing through with Black 1 (next).

Black moves out; White connects, variation 2

If White 2 connects, then Black 3, I think. :-) Capturing White 2, as above, is premature. As Dave points out, it weakens the marked black stone and Black 1.
White 2 is inconsistent with the attacking stone (marked). I think that Black can be satisfied to consider it as kikasare and play thickly. After Black 3 the marked white stone needs shoring up.

Dave: I think this is much better than my line above. The way of thinking about the marked stones in definitely worth trying to apply to one's own games. White still has not stabilized the right side. Meanwhile White's weakness in the center will make it difficult for her to try something on the left side.

After Black 1, a possibility is that White will lean on Black's corner group.

Leaning attack

Leaning attack (ii)

But Black still comes out OK, it seems.

Leaning attack (iia)

This is plainly bad for White. So, backing up:

Leaning attack (iii)

White 2 escapes at the expense of the marked stone. After Black 3 maybe White needs to protect with White 4.

Black sagari, variation 1

Black 1 is interesting. :-) But now, as White, I think I would shift to the shoulder blow of White 2, hoping that in the subsequent fight on the right I can make Black 1 inefficient. White 2 and 4 work with the marked white stones.

This is a copy of the living page "Move 31 - Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiddleGameExercises
WaveFrontAnalysis
DanExercises


Move 31 Game 2 Final Position

Keywords: EndGame

Final Position

White won by 11 points. (No komi.)

White was Jowa, Black was Rittetsu, later the 11th head of the house of Inoue.

I suppose that a long stripe in the white territory should be counted double.

 HolIgor

Bill: Yes. Many stones captured. ;-)

This is a copy of the living page "Move 31 Game 2 Final Position" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Move31Game2


Move one loses the game

Path: StatisticalAnalysis · Prev: FirstMoveInTheCorner · Next: WhereIsGoGoing
Keywords: Opening, Theory

What is the Best First Move?

Kombilo reports the winning percentage for the results that it finds. Here are the percentages from First Move In The Corner:

  • In 13,362 games Black wins 53.5% White wins 43.3.% and 2.2% are undecided (jigo, no result, or unknown).
  • In Games where Black plays in one or more empty corners at:
    • Hoshi - B wins 54.7% W wins 44.7% No result 0.6% (precision 1.0%)
    • Komoku - B wins 54.0% W wins 43.4% No result 2.6% (precision 0.6%)
    • Mokuhazushi - B wins 47.4% W wins 42.8% No result 9.8% (precision 3.0%)
    • Takamoku - B wins 47.0% W wins 45.4% No result 7.6% (precision 5.2%)
    • San San - B wins 48.2% W wins 51.3% No result 0.6% (precision 5.4%)
  • In Games where White plays in one or more empty corners at:
    • Hoshi - B wins 52.3% W wins 47.1% No result 0.6% (precision 1.0%)
    • Komoku - B wins 53.5% W wins 43.9% No result 2.6% (precision 1.0%)
    • San San - B wins 55.5% W wins 45.1% No result 0.4% (precision 2.5%)
    • Mokuhazushi - B wins 55.7% W wins 37.8% No result 6.5% (precision 3.0%)
    • Takamoku - B wins 59.8% W wins 32.6% No result 7.6% (precision 3.8%)

I found these results quite surprising. I had no expectation that there would be such big differences in the results. Keep in mind that in even games there are four empty corners at the start of the game. Many fuseki combine more than one of the above plays in different open corners. Despite the fact that most games contributing to the results include more than one of the above plays, the figures shown above indicate a pretty clear difference between Black choosing to play hoshi or komoku and choosing to play the other three! Similarly there is a clear difference between White choosing to play hoshi, komoku, or san san and choosing to play the other two.

Personally I found the results not only surprising but disappointing. I enjoy playing mokuhazushi and actually got tied up in this analysis while trying to prepare some statistics on the use of the Taisha joseki. Unfortunately the figures above seem to cast doubt on the use of mokuhazushi, takamoku, and (by Black at least) san san at all - without ever considering minor matters like the choice of joseki.

Just to be very mathematically rigorous, can you give the precision of the calculations? To do it, you just have to take 1/sqrt(N) where N is the number of games.

BobMcGuigan: I think this estimate of error depends on the sample being random which, I think, is unlikely in this case.
Johannes?: If you don't consider it random, what would be your

concept of "precision"?

Bob McGuigan: Unfortunately it is not possible to calculate a "precision" for a sample that is not probability based.

For example, if the number of games in the database is 13,362 then we will see that the fluctuations should be less than 1% which means that the statement that Black wins more than White is reliable. If the numebr of games starting with hoshi is, for example, 6,400 then the expected fluctuation would be 1/0.8 % = 1.125%. If the number of games starting with mokuhazushi is 625 then the expected fluctuation is 4% and so on. This does not deny the conclusions drawn from the averages, but puts some limitations on the reliability of the results.

Johannes?: If you treat the outcome as being biomial distributed, the standard error of your probability estimates would be sqrt(n(N-n)/N) so it would be lower for low than for high probabilities.

Further, it might happen that the root of the problem is only in one of the lines of continuations. For example, looking at my own games I saw that as White I have slightly better results replying with komoku to the opponent's hoshi. But it turned out that looking a step further I saw that if the opponent chooses parallel fuseki then the results don't differ from average, but if the opponent makes a mistake of challenging me to diagonal fuseki, I win with the ratio of 14:4. So, it was not komoku that increased my winning percentage, but rather the fact that I play that komoku in the adjacent and not the opposite corner and even in that case the opponent has to choose the diagonal fuseki. I don't like moyos.

HolIgor

I added the "precision" above calculated at 1/sqrt(number of corners played as listed on First Move in the Corner). I have no idea if this is what should be used, though. The point is that winning percentage is calculated by looking at the results of games but each game contains four different corners. I am too lazy to find the number of games for each line (at least right now :-) Do mathmaticians have different ways to assess this situation? DaveSigaty

It would be interesting to group the players by strength and recalculate statistics for each group!

mat

Agreed. I have calculated Go Seigen, Kitani, Sakata, Cho Chikun, Yi Ch'ang-ho, and Cho Hun-hyeon so far and will post them here shortly - Black and White have to be calculated separately for individuals so I already have 12 tables of results :-( The differences are interesting but tend to reflect what we would expect from their various styles, I think. Dave

Individual Players' Results

Go Seigen

 373 Games as Black
                    Corners    B wins  W wins  Other*
 Overall              1,449     77.5%   19.5%   3.0%
 Go's Choices Playing Black
 Komoku         Black   469     81.0%   16.4%   2.6%
 Hoshi          Black   294     80.6%   17.0%   2.4%
 Mokuhazushi    Black    23     65.2%   26.1%   8.7%
 San San        Black    39     59.0%   41.0%   0.0%
 Takamoku       Black    14     57.1%   42.9%   0.0%
 His Opponents' Choices Playing White
 San San        White    21     66.7%   33.3%   0.0%
 Komoku         White   306     72.9%   23.9%   3.2%
 Hoshi          White   132     78.8%   20.5%   0.7%
 Mokuhazushi    White    80     77.5%   16.3%   6.2%
 Takamoku       White    51     92.2%    7.8%   0.0%

 469 Games as White
 Overall              1,785     39.2%   55.7%   5.1%
 His Opponents' Choices Playing Black
 Takamoku       Black    62     43.5%   50.0%   6.5%
 Komoku         Black   521     41.3%   54.5%   4.2%
 San San        Black    24     37.5%   58.3%   4.2%
 Hoshi          Black   273     37.0%   57.1%   5.9%
 Mokuhazushi    Black    50     36.0%   56.0%   8.0%
 Go's Choices Playing White
 Mokuhazushi    White    16     12.5%   87.5%   0.0%
 Komoku         White   517     37.1%   59.2%   3.7%
 Hoshi          White   201     36.8%   53.7%   9.5%
 San San        White    55     50.9%   47.3%   1.8%
 Takamoku       White    48     56.3%   35.4%   8.3%
  • "Other" includes various results that are not wins for either Black or White: jigo, unfinished, result unknown, etc.

Anonymous: Are these statistics that meaningful? Maybe the only conclusion to draw is "The weaker player should choose non-standard moves." That by itself may account for the difference.

Fhayashi: Huh? The only conclusion is Hoshi and Komoku (and as white, San San) seem to be the best opening play, unless you're Go Seigen, in which case you should be playing Mokuhazushi more often as white...

Harpreet: It's likely to be more complicated than this. There are very different numbers for how many times each move has been tried. 4-4 and 3-4 may really be better or it may just be that they are understood more because they have been played more.

Andrew Grant: Something that never gets mentioned in these statistical analyses is - how many of these games were played with komi? (And what value of komi?) It should be clear that in the pre-komi era Black would have a better winning percentage regardless of which move he chose in the opening. Unless you can separate the no-komi games from the rest your stats are inevitably going to be misleading.

DaveSigaty: This is not strictly correct although it is certainly something to keep in mind. In the pre-komi era most games are with the nominally weaker player on Black. This offsets the first move advantage to some extent I expect. Without redoing the whole thing the winning percentage for first move on komoku up through 1939 (1940 seems like a reasonable proxy for the adoption of komi from scanning the games) was 54.6% and since 1940 was 53.3%. The figures are not exactly comparable to those above since they are from a different edition of GoGoD CD.

RafaelCaetano: I find the results and conclusions above quite unconvincing. For instance, Black wins only 47.4% of the games when he plays mokuhazushi (a.k.a "the 3-5 point"). But then, 9.8% of the Black mokuhazushi games are "undecided"! So maybe 47.4% is not so low. If you discard the "undecided" games, then Black wins 52.5% of the games.

By the way, it's misleading to refer to jigo and unknown results as "no result", as this term already has a specific meaning in Japanese rules.

Path: StatisticalAnalysis · Prev: FirstMoveInTheCorner · Next: WhereIsGoGoing
This is a copy of the living page "Move one loses the game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
FirstMoves
Probability
FirstMoveInTheCorner


Move one space further with snapback

Path: Tesuji · Prev: DoubleSnapback · Next: YoseTesuji
Keywords: Tactics

Black to play and kill

White has just played white+circle

Black to play and kill

Black to play and kill

Solution

If White 'a', black will capture three stones with snapback.

B1 uses snapback to move one space further.

Otherwise, white lives

unkx80: It is not just life and death. This technique is applicable to endgame too.

Endgame

Black to play.

Endgame

This is the solution. Note the snapback of B3.

Endgame

B3 here loses two points.

Problems

  1. [ext] http://www.goproblems.com/prob.php3?id=6350

Author: Jared (7/05)

Path: Tesuji · Prev: DoubleSnapback · Next: YoseTesuji
This is a copy of the living page "Move one space further with snapback" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji

Sub-pages
Discussion

Referenced by
JaredBeck/PageList


Move One Space Further With Snapback/ Discussion

Sub-page of MoveOneSpaceFurtherWithSnapback

Mef: Original Problem

White has just played white+circle

Black to play and kill

Black to play and kill

Solution

If White 'a', black will capture five stones with snapback.

B1 uses snapback to move one space further.

Black to play and kill

W forces ko?

Mef: Unless I'm misreading, can't white+circle force the snapback to make a ko with W2?

This is a copy of the living page "Move One Space Further With Snapback/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


move order

PageType: Alias

OrderOfPlay

This is a copy of the living page "move order" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ConnectInsteadOfHane


Move out

Difficulty: Introductory Keywords: Go term

"Move out" simply means to direct a group towards connection with the center. This leads to a big area for making eye potential but hard (by itself) to gain actual territory.

Moving out is crucial for influence; the alternative, not moving out, is often to leave a nice, safe, strong group that can't help you at all anywhere else.

B moves out after securing the corner

W prevents B from moving out

Bill: I let Black live in the corner in the second diagram. :-)

BTW, where did you get the idea to use only three %s?

This is a copy of the living page "Move out" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kosumi
Priority
FirstMoves
ElementaryMoves/M...


Move/discussion

Sub-page of Move

Flower: I do not know the specifics but in the modern ruleset that I have encountered a move is either a board play or a pass. This page equates a 'move' to a board play and specifically excludes passing. Should we adjust the page for this change in use?

Bill: Ing called a pass a play because a pass lifts ko bans in Ing rules, just like board plays. Other rule sets took up the usage, even though passes do not lift ko bans, because they end play with a succession of passes. Traditionally, a pass is not a play, but, in one translation, giving up the right to make a play, and the game ends by agreement. Even today, considering a pass a play is not universal.

Let me try a minimal edit, to reflect the different usages.

RobertJasiek: This (footnote 1) is not the only criterion for whether something is called a "move". Something may be called "move" regardless of a ruleset's particular preference about its functions of passes. - "move" is not only always the "action", as Bill writes, but "move" as a noun as yet another meaning: "either board-play or pass". I.e., it is not the action that important, but it is a collective noun for two different objects.

Bill: You can also say, "Your best move is to resign."

This is a copy of the living page "Move/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Move


Move31 game1 Final

Keywords: Strategy

White won by 4.5 points

Suji

Below I will try to explain the flow of the game. Look at the starting position.

Position after move 30. Black's turn.

  • Black went for the rescue of the marked stone along the second line.
  • White resisted and got a big ko. Having no ko threats White lost the ko giving Black a large territory in the bottom right.
  • The only compensation was the attack on the right top corner. * Black lived there but White developed a strong wall with a threat to get a huge moyo at the top.
  • Black invaded the top and White attacked, developing some thickness. Black lived again.
  • Using the thickness at the top White invaded the left side at a. It produced white thickness there, but Black obtained the lower left corner.
  • Using the thickness at the left and at the top White enclosed at b and got some territory at last. I call it "what remains".

Black won all the battles.

This is a copy of the living page "Move31 game1 Final" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Move31Game1


Move31Game2

Keywords: MiddleGame

Well, it's really move 59. ;-) This was a very interesting game. :-)

Move 59

Each player has captured one stone (circled).
For what it's worth, here is the wavefront chart.

Wave front boundaries

Figuring the marked black stone as dead, White is ahead by 37 points! ;-) Figuring it to be alive, White is ahead by only 23 points.

Move31Game2FinalPosition

I think that White is well ahead here. Shusaku's kosumi in the top left corner is a strong shape and that seems to be White's only weak group. White isn't lagging behind in territory and is ahead in influence. It is very difficult to find a plan for Black. Top left corner seems to be the hottest area.

HolIgor

This is a copy of the living page "Move31Game2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiddleGameExercises
Move31Game1


moves

PageType: Alias

move

This is a copy of the living page "moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Development
IllegalMove
MovesOrPatterns
34PointHighApproa...


Moves or patterns

Keywords: Theory

Dieter: This is my dilemma: on one hand I think one should think in patterns. At several points in the game you stop and conceive the patterns that are to follow. Then you choose one, and if the opponent goes along, there is no point in reflecting every move of the pattern. On the other hand, I think it is interesting to think in moves, because it prevents automatic play. In an experiment of mine, I pick three moves each time, that seem to fit my purpose or are interesting in another sense, then pick the one which gives the best result. Ordering myself to stop at each move has helped me to unlearn a couple of bad habits and develop alternatives for standard moves, sharpening my technique.

So, what do you think: moves or patterns ?

Tamsin I would like to know what bad habits your experiment has helped you to remove. Thanks. Dieter: A.o. those described on examples of technique parts 1 and 2.

Jurgen: At the moment I think I'm rather using moves instead of patterns (and I distinctly remember that experiment, as I was the lab rat :-). I do not yet grasp enough of go to think in patterns. And also, I don't have any wish to learn joseki yet, as I'll probably use them wrongly anyway.

mAsterdam: Both are absolutely necessary. Syllables or words? Bricks or walls? I don't think there is a dilemma between different levels of construction. You have to use the parts from the differen levels at the same time to create something - sometimes you create a thing that has relevance on several levels. "Yes." One syllable, one word, one sentence, a complete answer and sometimes the start of something big. Level switching might be a problem sometimes.

Velobici: Patterns, definitely. Until recently, I played only moves...each one weighed and considered with similiar care and time, but for clear situation where deeper reading was needed. Now I am playing patterns. Choosing how I want to proceed in an area of the board and playing it out, such that play has acquired a clear rhythm, considering followups to a given situation (slow) followed by playing out the continuation rather quickly (fast). Automatic play is avoided by running through a check list before each move: self-atari, snapback, liberty shortgate, connection problem, base problem, etc. This is not to say that the plays in pattern occur immediately in sequence, often a little of the pattern is played in one area, then another area of the board, and another area, finally returning to the original area. At that point the choice of pattern may need to be reconsidered in light of the rest of the board. The board has become smaller as understanding of the game and recognition of these patterns has increased.

This is a copy of the living page "Moves or patterns" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Patterns
UsualDilemmas


Movies

Keywords: Culture & History

The following movies make a reference to the game of Go.

1942 - There Was a Father (Chichi Ariki) by Yasujiro Ozu - [ext] Imdb entry
At the beginning, the main character, a teacher played by Chishu Ryu, plays go with a friend. Later on, the same character meets that same friend he hadn't seen for 20 years while playing in a Tokyo go club. -Akahige
1951 - Early Summer (Bakushû) by Yasujiro Ozu - [ext] Imdb entry
Twice in the movie, we can see a doctor (Chishu Ryu) playing Go with a friend. We can't see the games, but we can hear them talking about a seki. -Akahige
1954 - Godzilla by Ishirô Honda - [ext] Imdb entry
a few seconds of a Go scene somewhere in the first five minutes.
1957 - Heaven Knows Mr. Allison by John Huston - [ext] Imdb entry
Deborah Kerr plays a proper, devoted, caring nun and Robert Mitchum plays an unsophisticated, uneducated, somewhat crude, but kind-hearted Marine. They end up stranded together on an island overrun by the Japanese during World War 2. Trying to steal food, Mitchum is forced to wait through a game of Go. Great!
1958 - Black Mansion Cat (Borei kaibyo yashiki) by Nobuo Nakagawa - [ext] Imdb entry
In this japanese horror movie, the ghost of a cat-woman is haunting a house because long ago, during the Edo period, a Go master was murdered there. This Go master was killed by a lord to whom he refused to lose on purpose. After he plays a few severe moves which the lord asks him to take back, which he refuses, he is brutally murdered and falls dead on the goban, spilling blood on it (which reminded be of the haunted goban stained with blood in Hikaru no Go - seems to come from old japanese ghost stories). The lord is then haunted by the ghost of the Go master (some Go stones stained with blood fall from the ceiling of his room onto his goban). The Go master is mentionned as a Meijin. -Akahige
1962 - Hatari! by Howard Hawks - [ext] Imdb entry
which some might believe could be related to Go (especially with title uttered in my French accent). Interestingly, "hatari" means "danger" in Swahili, so a protolinguistic connection with Japanese (see also [ext] http://encyclopedia.thefreedictionary.com/False%20cognate)?. ilanpi
1962 - An Autumn Afternoon (Sanma no Aji) by Yasujiro Ozu - [ext] Imdb entry
Another film by Ozu in which a couple of Go games are played. Because of Ozu's famous "tatami-camera" style, the games cannot be seen, though. -Akahige
See [ext] snapshots
1962 - Sanjuro (Tsubaki Sanjûrô) by Akira Kurosawa - [ext] Imdb entry
The main character, Sanjuro (Toshirô Mifune), can be seen a few times standing or resting near a goban. I think that goban is more than a piece of furniture, since the whole sequence is dealing with strategy in a local war between clans. I guess Sanjuro is resting near a goban in order to focus on the fact that he can be seen as a "strategy master". -Akahige
See [ext] snapshots
1964 - Kwaidan (Kaidan) by Masaki Kobayashi - [ext] Imdb entry
In this the first of the four distinct stories of this famous japanese ghost film, a lord's wife leaves the go game she was playing, saying that she's getting bored of always playing the same game (in fact she seems to be bored by her whole life).
See [ext] snapshots
1970 - Zatoichi Goes to the Fire Festival (Zatôichi abare-himatsuri) by Kenji Misumi - [ext] Imdb entry
21st entry in the Zatôichi series in which the famous blind swordsman plays a Go game against a yakuza boss which is also blind.
Source (in french) : [ext] dvdclassik (with a snapshot of the game)
1976 - Thousand Miles Escort directed by Tsan Hong Tsu
wuxia film which features, among other villains, a pair of go-playing brothers who are hired to kill the protagonist and the orphan he protects.
1982 - Mikan no Taikyoku ("The Go Masters")
by Ji-shun Duan, starring Sun Dao-Lin
1983 – Le Faucon (The Hawk) by Paul Boujenah – [ext] Imdb entry
In the opening sequence of this French thriller, the main character drops his gun on a goban, disrupting the game layed out, probably suggesting he studied a game the previous evening.
1984 - Dangerous Moves (Foreign film Academy award winner)
The incumbent chess champion is shown playing Go between match games.
1988 - 残酷大浩劫 (Hei tai yang 731 xu ji zhi sha ren gong chang)
C.S. Graves: Go equipment appears in a few scenes of the T.F. Mous film Hei Tai Yang 731: Man Behind the Sun (aka Men Behind the Sun). There is a goban on the floor of the geisha house General Ishii visits. A shattered ceramic bowl filled with Go stones inspires his "low temperature pottery bomb". Later, in a dinner scene, Ishikawa and the medical painter are playing go before debating the morality of their squadron's experiments on the Chinese people, or "maruta" as they were often called.
Warning: the film portrays war atrocities and the brutality depicted may prove too realistic for many viewers. Not for everyone's taste. For more info see the [ext] wikipedia entry or [ext] IMDB entry.
1989 - Heathers by Michael Lehmann [ext] Imdb entry
a goban is seen in Wynona Rider's character's bedroom.
1990 - Come See the Paradise by Alan Parker [ext] Imdb entry
Starring Dennis Quaid and Tamlyn Tomita (Karate Kid II). Men seen playing Go in club setting, and again later goban and bowls seen in internment camp.
1991 - Ranma ½ The Movie, Big Trouble in Nekonron, China by Shuji Iuchi - [ext] Imdb entry
This anime feature showcases, among a number of other villains, a set of go-playing twins whose moves on the goban are mimicked on a gigantic board with colossal stones falling from the sky. The film's protagonist defeats the twins by simply jumping atop the fallen stones, knowing that they cannot play upon an occupied intersection.
1993 - Teenage Mutant Ninja Turtles III by Stuart Gillard - [ext] Imdb entry
Samson: I just noticed the other day that Go is in the movie Teenage Mutant Ninja Turtles III. It's very brief. There is a short shot of Splinter sitting with one of the Japanese men that came to the future and there is a goban in front of them. Looks like random pieces though (there are more white pieces on the board then black). Nothing really too big or important, but I found it interesting.
1994 - Fist of Legend (Jing wu ying xiong) by Gordon Chan - [ext] Imdb entry
In this Jet Li's movie, there is a sequence where the ambasador of Japan in Shanghai and a Karate master are playing go.
1996 - Balance of Power by Rick Bennett - [ext] Imdb entry
lame Billy Blanks martial arts movie where the stereotypical bad asian rich guy played go with the stereotypical bad asian fighter guy. When the stereotypical bad white business guy mentions chess, the bad rich guy says something to the effect that chess is for intellectual snobs while go is for warriors.
1997 - Pi by Darren Aronofsky
1998 - Restless by Jule Gilfillan [ext] Imdb entry
Catherine Kellner plays Leah. Leah is adrift, restless. Landing in Beijing after a string of flights from failed romances, she falls in with other expatriates. A chance encounter with a young weiqi master she saw on TV leads to... well,let's stop there and not spoil it.
1999 - Rurouni Kenshin - Tsuioku Hen by Furuhashi Kazuhiro - [ext] Imdb entry
In one scene, Kogorô Katsura, one of the chief of the samurais that fight against the Bakkufu (Shogun) is playing go with his wife (or geisha ?).
2000 - [ext] Crouching Tiger Hidden Dragon (Wo hu cang long)
In the first minutes, Yu Shu Lien and Jen Yu have tea sitting at a go table, putting the cups (sacrilege!) on the table.
2001 - A Beautiful Mind by Ron Howard
2001 - Hikaru no Go by Shin Nishizawa - [ext] Imdb entry
2002 - Hero by Zhang Yimou
See [ext] snapshots
Interestingly, played in the rain, on a large stone monument-like board, with the stones placed in the squares rather than on the intersections. The stones are placed using a spatula-like tool.

Patrick Taylor: Correct me if I'm wrong, but shouldn't Chinese go of this time (the Warring States Period) have featured the star-point stones? None of the boards in the movie feature them. On the plus side, it appears that there are an equal number of black and white stones on most of the boards shown.

ottomated: It also appears that the boards are too small, by my count they are 8x8(if counting the squares, not the intersections) with a row of smaller squares at each end. Considering the size of the board they must be playing othello and not go, othello boards are generally 8x8, and the small squares at the ends may be for keeping score. Now that I look at the pictures again it can't be othello because the board position would not be legal if it were.

2003 - Onmyoji 2 by Yojiro Takita - [ext] Imdb entry
Abe no Seimei is playing a Shikigami in the form of his friend Minamoto no Hiromasa as a monk.
2004 - After the Sunset by Brett Ratner - [ext] official website - [ext] Imdb entry
A crime comedy starring Pierce Brosnan, Woody Harrelson and Salma Hayek. The film includes a scene where Piers Brosnan and Salma Hayek's characters are playing a game of what appears to be Go. The board position appears highly artificial, although the stones are at least played on the grid intersections. It has been suggested that the game being played was actually [ext] Tanbo, for which the board position seen in the film would appear more natural. There is no official word on this.
2004 - The Taste of Tea (Cha no Aji) by Katsuhito Ishii - [ext] Imdb entry
In this very nice japanese film, one of the main characters plays in a highschool go club. Several important scenes are shot in the go club and around go games. -Akahige
2004 - Avitar (Cyber Wars (USA title)) - [ext] Imdb entry
A Matrix-like society where everything is controlled by a few individuals trying to maintain their rank and status in "the game" (weichi).
2005 - Duelist (Hyeong-sa) - Korean Swordfighting movie where the Villain, who conspires against the government, plays go. [ext] Imdb entry

[ext] youtube link

2006 - 棋圣 吴清源 (Kisei Go Seigen) also known as The Go Master ( Wu Qingyuan ) by Tian Zhuangzhuang - [ext] New York Film Festival - [ext] Imdb entry
Film about the life of Go Seigen, based on his autobiography. see also [ext] http://www.xs4all.nl/~rongen17/Cho/Player/Goseigen.html.

gougou?: Anybody has a copy? I searched all sorts of torrents without much luck.

2006 - The Host (Gwoemul) - Korean Monster movie, like jaws [ext] imdb
Go can be seen about 27 minutes into the movie when the TV is turned on and the channel is changed. -baltimore
2007 - The Warlords (Tau Ming Chong) - [ext] imdb
Two old generals are playing Go and using their moves to refer to the fate of General Pang(Jet Li) at the same time
2007 - The Yakiniku Movie Bulgogi (Purukogi) - [ext] Imdb
The old master cook and his friend are constantly playing or pondering the game of Go in the background, without a single move played during the movie.
???? - The Shogun
BBC drama-documentary about the Samurai general [ext] Tokugawa Ieyasu (Wiki page shows goban too). He overthrew the governing dynasty of Japan and became the Shogun - the supreme military leader - of Japan.

Links

  • See also [ext] an Internet Go Filmography

This is a copy of the living page "Movies" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
ReferencesToGo
Movies/Discussion

Homepages
Akahige
CSGraves


Movies/Discussion

Sub-page of Movies

Tamsin: I have deleted this. It was horrible and completely unconnected with go. Nobody should have to see it. Please remember that children, also, use Sensei's Library.

Arno: can somebody explain to me why we have the /warning page? A short sentence warning potential viewers of the cruelties contained in the movie is enough. I don't see a need for a whole page with links to history, political and other pages. I guess I delete the warning page soonish. SL is not the place to debate politics or war crimes.

tderz: How about adding just this reference?:

[ext] http://en.wikipedia.org/wiki/Men_Behind_The_Sun.

I agree not to discuss too much politics per se on Senseis.
It becomes different when the Go content is linked to other issues and you/we/I mention that.
(the extent matters, I agree).

Velobici: Unfortunately, the statement This wiki has the spirit of representing controversial (if at all) issues objectively is untrue. Wikipedia contains factually inaccurate but politically correct statements. While Wikipedia a valiant effort, it is incapable of dealing with politically charged subjects, in particular subjects that are important to people that contribute to Wikipedia.

Arno: Thomas, whether my decision should be labeled political or not is up for anyone to decide for himself/herself (I don't view it as political, btw). I do not object to mentioning facts, but I do object to having non-go related content on this wiki. And this page crosses the line for me. I fail to see how WWII atrocities relate to Go, no matter how true or important they are. I have changed the entry on the parent page. I hope you agree with the changes. But the warning page has no relation to Go and therefor has no place on SL.

C.S. Graves: Though I liked tderz's pages, I realize that they were not as relevant to go as the original entry, and I think the changes made to the Movies page are fair enough.

Hu: I think the movies page, as of my writing this, has returned to normalcy. It seems that there is a reasonable description of the Go content, there is a small warning, and there is an external reference for those who might be interested in the facts and the politics. I am glad to have missed much of the controversy because I can understand all three sides opinions. I agree that there does not need to be a whole warning subpage attached to the main movies page to "warn" about one movie, when the effect is to provide a soapbox from which to have a political (non-go) discussion about the movie. There are many other forums where such discussions are appropriate and the Wikipedia page and Google are ways to find them.

tderz: Arno, I agree now to your view.

Velobici, referring to your sentence above, I would like to reformulate to "Wikipedia contains also factually inaccurate but politically correct statements" :
From [ext] http://en.wikipedia.org/wiki/Wikipedia:Policies_and_guidelinesff. one can learn how a wikipedia can successfully deal with issues where no [ext] consensus can be reached. In fact, a wikipedia is not about finding any consensus in (political) debates, rather about informing that there exists a debate/disagreement.

Velobici: Quoting from the Wikipedia policy above Avoid bias. Articles should be written from a neutral point of view, representing differing views on a subject factually and objectively. There is no room allowed for factually inaccuracy in Wikipedia, yet there remains the Wikipedia choice of factually inaccurate but politically correct statements over the factually accurate. Wikipedia could choose to state that the facts are disputed, but rather chooses falsification.

Bildstein: I don't believe that Wikipedia offers the choice of factually inaccurate statements. Rather, when people believe things that are factually inaccurate, Wikipedia allows editers to make statements about the fact that people believe these things, without the need to state that they are untrue or invalid beliefs. It's a subtle dinstinction, but I think it's an important one.

Velobici: Wikipedia is contradicted by the only extant birth certificate, The New York Times, The Nobel Prize Committee, biographies, a number of articles, yet persists in propagating a lie. This has been pointed out at Wikipedia numerous times. The refuse to give equal credence to the truth vis a vis the politically correct lie. The article is slowing moving toward giving equal credence to truth and lie. Previous references to outside sources (such as The Nobel Prize Committee) have been removed. Removing these significantly weakens the appearence of truth in this matter.

It even worse that I thought. Wikipedia contains a page entitled List of selected cities by population density that lists cities by continent and population density. Many of these cities cover quite large areas: Seoul 607 square kilometers for instance. The list's top 30 sites are more densely populated, some by a factor of 10, than a location listed in Wikipedia as one of the most densely populated territories on earth. Yet is politically correct to decry how overcrowded another location is regardless of Vancouver and Toronto being more overcrowded.

This is a copy of the living page "Movies/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
CSGraves


Moyo

Path: AllAboutInfluence · Prev: Thickness/Discussion · Next: Omoyo
Path: InvasionItinerary · Prev: SanrenseiSimplestComments · Next: VariousMoyos
PageType: Alias

Framework

Path: AllAboutInfluence · Prev: Thickness/Discussion · Next: Omoyo
Path: InvasionItinerary · Prev: SanrenseiSimplestComments · Next: VariousMoyos
This is a copy of the living page "Moyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
InvasionItinerary
AllAboutInfluence

Referenced by
Miai
TakemiyaMasaki
TheSecondBookOfGo
Work
Shinogi
GoodAtariBadAtari
GoTerms
Cap
Tennozan
EarReddeningGame
OpeningTheoryMade...
ThickPlayExamples
DotsGoOngoingGame
Mochikomi
AjiExample2
Heavy/Discussion
LeGoCosmiqueBlurb...
NonLocalMoveVersu...
TerritoryExample1
3464Enclosure

Homepages
Fwiffo
Migeru
Minue
Oryx
Pasky
Templar


Moyo Go

PageType: Alias

MoyoGoStudio

This is a copy of the living page "Moyo Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:1403
posting:1407
posting:2802
posting:614
posting:619
posting:622
posting:655
posting:663
posting:666
posting:684


Moyo Go Studio

Keywords: Software

Moyo Go Studio is a software program written by Frank de Groot.

For information about the controversies see the forum.

This is a copy of the living page "Moyo Go Studio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MoyoGo

Referenced by
WikiOrphans
posting:1403
posting:1407
posting:2802
posting:614
posting:619
posting:622
posting:655
posting:663
posting:666
posting:684


Moyos

PageType: Alias

Framework

This is a copy of the living page "Moyos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tennozan
ComputerGoProgram...
OneGroupWins
MoveOneLosesTheGame


Moyou

PageType: Alias

Framework

This is a copy of the living page "Moyou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


MPowers

PageType: HomePage

This is my page, Marshall Powers, mpowers on KGS.

Currently I am having a Jubango with AStone.

  • The game that inspired the Jubango. Astone played a strange fuseki.
    • [ext] http://kgs.kiseido.com/games/2006/7/27/Astone-mpowers.sgf
    • Review by FlameBlade - [ext] http://kgs.kiseido.com/games/2006/7/27/mpowers-2.sgf
  • Jubango game 1 - I missed a big kill, but still managed to put the game away solidly with a big yose tesuji.
    • [ext] http://kgs.kiseido.com/games/2006/7/30/mpowers-Astone.sgf
    • some comments and variations from FlameBlade [ext] http://kgs.kiseido.com/games/2006/7/27/mpowers-2.sgf
  • Jubango game 2
    • [ext] http://kgs.kiseido.com/games/2006/8/11/Astone-mpowers.sgf
    • review w/ FlameBlade [ext] http://kgs.kiseido.com/games/2006/8/13/mpowers.sgf

Jubango Game 2 - Fuseki

This is a copy of the living page "MPowers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


M-R

PageType: Alias

ListofKoreannames

This is a copy of the living page "M-R" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mr Burns

PageType: HomePage

Describe MrBurns here. Hmm, how to describe MrBurns; I guess it fairly easy: he is simply another handle that browncow uses on KGS.

This is a copy of the living page "Mr Burns" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTutors


Mr Shin

PageType: HomePage

Go player from Rhode Island (USA)

Member of AGA

Member of Southern New England Go Association

Member of the Sabaki Go Club and member of Honinbo house

I'm about 6 kyu KGS. If you wanna play a game with me, let me know(KGS, email, AIM)! I love meeting new people.

Go Blog

I also worked on a Go Server.

Length of time playing go:

     2 Years
     10 Months

Usernames

Go Servers:

     KGS:
          MrShin  (not used often at the moment)
          BadukBob Currently used account
          phrea(main screen name at the moment)

MrShin - 7k? (though, I'd ignore that and look at my BadukBob account, since I actually use that one [image])

Malweth: Where in RI are you? I'm in Coventry. You might be interested in UGS as well... not for your class (it's in the planning phase), but as a side project ;)

MrShin:I am from Lincoln. UGS looks pretty neat, I am interested, but I'll wait until this semester is over.

Malweth: My AIM is also Malweth... look me up! I'll be scarce next week because I have a week long class - this month isn't great for Go for me. (Overall I've had little time for go lately - we're expecting a kid in May so there's been a lot of work to do)!

Malweth: If you + Monica want to play me on littlegolem.net, [ext] sign up and visit [ext] my player page.

MalwethPDA: See HikaruNoGoDVD!

MrShin: I am so buying that!

koreangrl8: can you afford that?

Malweth: I will be netflixing it and watching it that way - I want to hear the dubs :D -- I can't afford to buy all 20 (probably) DVDs! Koreangrl8: Oh ,LOL I was referring to MrShin but , Netflix is sweet. My folks are thinking about getting it.

Malweth: Have you quit go? For good or just the school year? The KGS account [ext] MrShin looks dead since September.

MrShin: I'm not dead. I needed a serious break. I'm getting back into things. Slowly...

This is a copy of the living page "Mr Shin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
GoBlog

Referenced by
KoreanRules
Aya
BadukBob
NintendoDS
FavouriteCharacte...
TravelGoBoards
UGSNameDiscussion
HikaruNoGoQuestio...
PlayingTheFirstMo...
BakaNoItte
DesigningAGoServer
TsumegoAsASourceO...
AccidentlyGetting...
GoodThinkingMusic
HikaruNoGoManga/D...
MrShin/Discussion
MrShin/GoBlog
PeopleOnSenseis
RatingParanoia
Rigs

Homepages
KGSPeople
Ph34r
Phrea


Mr Shin/ Discussion

Sub-page of MrShin

Anonymous: Regarding the MrShin/GoBlog - I don't mean to sound like a jerk, but what is the point of all this? SL is a public forum for discussing the game of Go, not a personal diary service so you can complain about your girlfriend. Maybe SL isn't the most appropriate place for your personal blog...

David: I find the blogs intresting and insightful for myself. They provide peoples thoughts on how to overcome specfic problems in go. They help inspire others to work harder and get stronger. I think they do serve a pretty good purpose on SL. It should be used as a go diary not as a diary for personal issues is something I do agree with.

MrShin: Well, considering that I play go with my girlfriend, any problems involving go and my girlfriend are very related. Since she's the closest person I have as a rival, our progresses and gaps are heavily related to personal issues. I have the problem that there is a gap between me and my girlfriend. My main concern is that I want her to catch up with me, but I don't want to inhibit my progress.

This is a copy of the living page "Mr Shin/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoBlog


Mr Shin/ Go Blog

Sub-page of MrShin

MrShin's Go Blog

Hello and welcome to my Go Blog.

Tue Feb 21

Had a rather large rank drop (in the good way). Went from 15 kyu to about 9 kyu. Not exactly sure how I did it, but I am quite happy with it. I think the main reasons for my increase was improved reading, improved understanding of attack and defense, and joseki "clicking in."

When I got back from my break, I didn't start playing games right away. I mostly did tsumego mainly from Tesuji. I would always(and still do) do GoBase's daily problem. I also used GoGrinder to go over the 30 "warmup problems" from GoBase, to keep my mind sharp. I'm not sure when, but I noticed after correctly solving the daily problem that it was supposed to be a more difficult problem (4 diamond). I also realized that I got it very quickly and easily. It's a good feeling to realize that one's reading has improved. So if you're finding that you're having trouble reading, keep at that tsumego! You'll improve.

I also started replaying pro games again, but not focusing on Takemiya, but Cho Hunhyun, Otake Hideo, Yoo ChangHyuk?, and Kobayashi Koichi. I think looking at other players is good, because you can see multiple playing styles and techniques. I didn't like how I seemed stuck on making center moyos. Replaying the more recent games instead of having all of a player's game and playing them from the oldest to most recent made it feel less of a chore.

I think the pro games and rereading Attack and Defense really helped my middlegame. I find myself much better at attacking and harassing groups. Being able to use my influence was a big help. I think I learned to stop trying to use thickness for territory helped quite a bit. ^_^ I still sometimes find myself at a loss sometimes, but I see the improvement.

As for joseki... I'm not really sure what happened there. I think using Kogo's Joseki Dictionary to explore joseki that tripped me up and anything I found interesting helped out a lot. Reading The Direction of Play seemed to help. Maybe my thinking changed, because I began to think of which joseki to use based on board position and punishing playing out of joseki. I quite often still find myself at a loss sometimes, but I tend to play moves with purpose and hope for the best. Besides, I'll just open up Kogo's after the game. XD

Reviewing my own games helped quite a bit too. I might not notice something a stronger player might, but I seem to do well being hands-on with my games.

This is rather long, but I hope that anyone having trouble with improving could find this of some use. I'd like to think of this as proof that if you keep trying, you're bound to improve. Plus, RELAX. You'll improve. Give it time.

On a side note, I read Step Up to a Higher Level. I find it a good problem book. Yes, people say many of the problems are too easy, and yes, they are. But those problems are things that you SHOULD know. I got 126 out of 144 right, which according to the book, places me at 6 kyu. I'm quite happy with the result, but more importantly, I know my weak points. I'm hoping to reread this mulitple times and aim for a perfect score. ^_^

Fri Nov 17

No, I'm not dead. I took a break from go; I needed it. New g/f, new view on go, etc. I've decided to be a little more casual with it. I don't study, but every once in awhile I'll do tsumego. I hope to start replaying pro games again. Slowly getting back into playing online. The big thing was that I was focusing on improving fast. Well, it doesn't work. :-p One of the reasons I needed a break. I've decided that it doesn't matter what rank I am, but that I still enjoy go. Oh, I am no longer president of the SNEGA (thank god), but I kinda resigned a la Office Space. I have no time for the group, but I hope to go back in Jan.

Thurs Sept 25

WOW, I haven't put anything here in awhile. Let's see, I've stabilized my rank, though the MrShin account is totally messed up. It looks like I'm almost 7 kyu. WTF? Oh well. It started when I decided to dust off the account (at the time 14k?) and played a 16kyu with two stones. I jumped to 10k?, and it keeps going up. Haha, I should play a 10kyu, gets beat, then hopefully go back to normal. Though... It'd be nice to get beat up by people in the 6-12kyu range in free games. I'll have to see about that. my girlfriend is 15kyu and she's doing well. I don't think she'll be 15 kyu for long :-P

Let's see... RIGO is now SNEGA (Southern New England Go Association) We're official AGA, but I'm still not an AGA member. :-( We have 8 members; they're mostly beginners, but I don't mind. I'm fighting to rank up with malweth, who's AGA 3 kyu/ 7-8kyu KGS. Though last night I beat him with 5 stones and he thinks I might need less! Neat! Though we'll start with 4. :-P

I'm playing pro games pretty regularly, about 1-3 games a day, though it's more like 1-2, since I'm trying to replay the games after I finish them. I get 30-50 moves with only about 1-4 mistakes (obviously the further into the game i play back, the more likely I am to forget :-P). I'm pretty happy with my progress, though it's not seen via my rank (phrea's now 15 kyu, not bad though), but I feel it when I play. I'm sort of studying joseki, but more of familiarize and attempt to understand it, then just memorizing it. I think the pro games is helping with that.

All and all, things are good.

Tue May 3

I think I really have gotten weaker. Not a big deal though, since I just need to play again. This end of the semester crap has killed what little playing time I have. I hope I can get back to at least where I was by next month. :-D

Thurs April 28

My rank is plummeting. I know why, though, so I'm not worried. What surprises me is that how fast it's dropping. I'm almost done with school, so that means all my projects are due and finals are coming up. Ugh. I'm so worried about them that I can't even play a game with 15 minutes. It's too long right now; I seem to only want to play blitz. Of course that's gonna negatively affect my rank. I'm resigning games very quickly, mostly out of boredom. I can't stand my opponents taking so long to play, even though they aren't taking long at all. It's all just very interesting. I know my strength, but it's amazing how outside influences affect your play. Though I have hope, I seem to play games in real-life somewhat normally. I think what's happening is that I'm getting bored with online play. Which does make sense; using a program is like playing a computer and you expect immediate responses from a computer. Oh well. Once school's over I'll be back to normal. Tomorrow's going to be the first official meeting of the RI Go Organization! We have 4 dedicated members, so this is going to be fun. Hopefully, with the day off I'll be able to actually relax and get ready for the meeting. I want to show malweth my full strength, even though I'll get crushed. :-p I'm just glad I know what's going on with my go. It's scary to be playing badly and not know why. It leads to confusion and concern, which hurts your play even more. So if things aren't working out well, relax and try to look at the situation from another point of view. I'm in a slump, but I know why and how to fix it. Now I just have to finish all my projects and take my exams... :-D

Mon April 18

Wow, it's been awhile. I broke to 15 kyu. However, I think I can still go a little further. I'm beating solid 15 kyus by a lot, but they keep resigning, so I may have a stone or two(wishful thinking) more to go. Monica's having a losing streak. :-( She's dropped to 18kyu, but I think it will be very temporary(once she gets her confidence back, her tempo will pick back up). I think she has two main problems: seriousness and study. Both seem interrelated for her. I mention this because I see it happen a lot with a lot of people. If you want to get stronger, you have to play seriously. That is not to say go has to become your entire life, but you have to play each game as strongly as you can. However, I enjoy playing casually, so dont worry if you play a couple of stones weaker sometimes. In order to do better when you play seriously, studying is important. You don't even really have to do go problems all the time, but when you have the chance, do a couple problems. The more you study, the better you will do. One very important note: DON'T BURN YOURSELF OUT! If you find yourself getting frustrated, take a break. Go should be difficult, but fun. I personally love doing go problems. Though sometimes I'll have my nose buried in Tesuji for a good long while and find that my brain hurts and I can't read anymore. So I take a break for at least a couple hours. And you know what? I'm really starting to improve. Big thing, relax and enjoy yourselves!

Malweth: Congrats on 15k! Keep up with the Tsumego - especially easy problems :) Maybe easy problems are best because burn-out is less likely!

Tue April 4

Wow I'm slacking on writing. Nothing huge has been happening. Still 16 kyu, but I think thats because I'm mostly training on fighting. I should see how I do in normal games. Great wall's been iffy, if the opponent doesn't stop it. Depending on how strong the person is at fighting, I either crush or get crushed. :-p Lost to a 12 kyu by 8.5 in a fighting game. But there wasn't much fighting... Intimidated by the great wall? Maybe, maybe not. Oh well. I'm trying to play high handicap games with weaker player. But I don't think I'm doing high enough. I'm only doing a stone or two more and I'm not always getting crushed. Maybe I'm not the only one weak at fighting. ^_^ I believe I know where my weakness at fighting came from. Being the Recent Changes Junkie I am, I somehow(eventually) came to a page about how beginners shouldn't play on 19x19 boards. Oops, I've been playing on 19x19 since 35kyu. :-p Apparantly, it makes you pretty good at whole board views, but terrible at life and death, fighting, etc. ... Yea, I see that. My problems are probably because of that, plus too over-focusing on fuseki early in my studies (early meaning 20-22kyu). Oh well, I'll get over it soon. Aitkensam still thinks I'm stronger than 16kyu. Let's hope. But I hope it won't affect the tourney pairings!!! o_0

Malweth: It's really just a matter of opinion which board size you start with and what aspects of go you learn first. Going back to play 9x9 is good at any level (improves fighting). I believe that up until 15-12k there are certain things that all players must learn and the order in which they're learned doesn't really matter. - Fuseki IS important ;)

MrShin: Oh, I know fuseki is important, but I think I focused a little TOO much, if that's possible. I mostly need to balance my opening with my fighting. Gonna play a bunch of 9x9 for a bit.

ZeroKun: A 7d, which should have been my teacher, but he backed out on me and my friend, once said that you should play your own Go, play what you like. While my fuseki isn't great, it doesn't suck. Don't use joseki that you don't know, don't follow books for now, play what you think is good, even if it isn't, this should help you learn. If you want to fight you can, but you don't need to. Fuseki becomes easier once you understand things like invasion points, weaknesses, thickness, direction of play, and influence, fuseki isn't easy and I'm about 10 stones stonger than you. For now it's best to study on tesuji and life and death.

MrShin: Yea, you're right. But I also think that avoiding fighting was holding me back. This last week or so has somewhat forced me to fight, which I think has helped a lot. I normally avoid fighting as much as possible, which caused me to be timid. But now, I yearn the fight, because I know it will make me stronger. As for joseki, I play what I think works, and it generally works well. :-p Not to say I'm awesome at joseki, but that I'm comfortable with it. I have to say, I LOVE fuseki; I find it facinating. There's so much to it, while I find L&E and Tesuji less interesting; very cut and dry, while fuseki seems so vast. Don't get me wrong, I'm trying to study L&E and tesuji real hard(I keep both books on me at all times), but my reading seems very weak. I can only read about 4-6 moves ahead and I usually don't read all the variations. Does that improve over time? Well, I'm sure it does, but I hope you know what I mean. :-p

  • Note: At preview time, this looks like a babble-o-rama o_0

ZeroKun: I know the babbble feeling, I had the same when I commented :). Don't worry much about your reading, mine is pretty bad too, atleast in my opinion. Most of the time I rely on shape knowledge not reading, since you won't need to read what you already know.

Malweth: The more reading practice you do, the better you'll be able to read. In my game I started the basics of reading ability around 10k (after reading Davies' Tesuji at 12k).

Before around 12k basic shapes are important, and by basic shapes I mean basic L+D shapes and VERY basic tesuji shapes (connect after peep, nobi, ikken nobi?, keima). More advanced shapes (table shape, etc) don't really need to be understood yet. Essentially everything you can find in Kageyama's Fundamentals of Go, L1+2 of the Korean Baduk Assoc problems on gobase.org, and Graded Go Problems for beginners Vol 1-2.

Reading is important, but not necessarily for now. IMHO, a concentration on fuseki first and tesuji/L+D later (increasing between 12-7k) is ideal for learning the game. After 8k, the game becomes more and more about reading ability. Reading is in Joseki, Fuseki, mid-game fighting, endgame, ... the whole game involves (differing types of) reading ability.

Sat April 2

First match today. We won!!! It was against a 15kyu and a 13 kyu. It was a tough match but we made it through. Gotta keep working hard for next week's match. Have to be careful and not underestimate anyone. If you wanna see the match, I believe that it's on RengoAdmin?'s info. Or you can email me and I'll send it to you. Wish us luck for next week! We'll be working hard to train.

Thurs March 31

OK, I know know what my problem is. I'm weak at fighting. After a teaching game with a 9 kyu, he said that I was very strong with my opening( he said about 13 kyu), but very weak with fighting(I' d say 18-19 kyu). It's kinda funny, since the strong opening and weak fighting average to about 16 kyu. :-p Anyways, so it was suggested by aitkensam(the 9kyu who played the teaching game with me) that I set up a fighting account and be very aggressive until I get strong at fighting. It's an excellent idea; if I stick to openings such as great wall, I have to fight gruesome battles, which in turn will make me a better fighter. (BTW, great wall either works really well, or really badly. Guess it depends on how well I can fight off my opponent :-p) So at least for a little while on KGS, MrShin is a fighting account. It is pretty amusing to think about how much my rank is gonna drop, but rank isn't important. I need to fight more; I usually back away from fights normally. On another note, Monica and I are in the upcoming Rengo Tourney, and our first match is this Saturday at 1 pm at the Rengo Room on KGS. Wish us luck; we're at the top of our division, battling 20-14 kyus). I know we'll try our best! ^_^ Oh yea, I joined the Sabaki Go Club too; I'm a member of Honinbo House.

IlyaM: You can try playing more high handicap games as white. It is a quite good exercise for tactical skills.

MrShin: Ooooh, never thought of that. Thanks for the suggestion!

Mon March 28

Wow, I haven't put anything in here in almost a week. Not too much go lately. Monica has now offically beat me three times in a row. Wow. I'm glad she did, though, because now I view her as my equal. This is a very good thing for me, because now when I play her I'm not as sloppy as I know I can be when I play her. In the past, when I had a large lead, I wouldn't play carefully and as a result, she would capture a lot of my weak groups. Now I'm being careful, protecting my weak shapes and working on building more solid moyo. I won the last two games we played, but the last game doesn't count, because her cousin was distracting the hell out of us. Today I played a 15 kyu with a one stone handicap and lost by only 1.5. Which isn't that much of a big deal, except I was horribly behind. I managed to come back from about a 50 house loss. The white player acknowledged me, saying I was very good. ^_^ I will make my goal of 15 kyu by the end of April. I can't "think" I'll make it, I will. On another note, I got my game with Tam back from the Go Teaching Ladder, so I will post that soon. More to come as the day goes on.

Tue March 22

Let's see... Played a bunch of games today(six, that must be a record for me, I play on KGS so little). Got my ass kicked by Monica. Lost by 10.5, egh. She killed one of my groups and grabbed my advantage away from me. I forgot to enforce and she grabbed the vital point on me. Arg, I got to watch out and not slack off, cause she'll grab any weakness. She's been playing more lately, and she's coming up fast. Anyways, did well on the phrea account, still 16 kyu though. Tried a game with the ol' MrShin account against a 14 kyu. He played what Dave would call "Play Sanreisei and pray it works." I was doing well until i screwed up an invasion and got crushed. I think I emotionally lost it after that and couldn't defend against an invasion. I resigned. Oh well, not ready for 14 kyu yet. Not really surprising. My last game was a teaching game and I think it went really well. I went easy on the guy and tried to be helpful. I usually have a problem of being too hard when I play teaching games; I usually crush the person I'm teaching. I talked a lot to him while we played. He actually used to play but stopped for a year. His screen name is Rhone(23k). He's a nice guy.

Mon March 21

Wow, no entries in awhile. Not much go during the weekend. Played Brian with 13 stones and totally crushed. ... I wish he'd play more; it stinks seeing him fall so behind us. Played Monica yesterday and won by resignation. She's a solid 17 kyu on KGS now! The game was intense; we were both trying new techniques and it was great. She made a couple of mistakes, though. She lost a dragon because I had sente, but then got distracted by the radio and lost another! Oh well, the game was great until those large losses. Today I played a few games on KGS and got my phrea account up to a solid 16 kyu, so I'm happy. Played an intense game with a 17kyu. He was very aggressive and I was behind for a bit, then made a solid comeback in early endgame. Then I made a couple mistakes and lost my lead. I managed to win by .5 house. It was a great game. Turnes out that this guy was a solid 15 kyu for a bit, so that gives me hope that I'll break past the 15-16 kyu barrier in front of me. I just need to play more. Played Monica and won by 18.5 . It's funny though, because after I played her with my MrShin account and won by 32.5. I gotta say, she's improving and I'm proud of her. Play her and see what I mean.

Thurs March 17

Happy St. Patty's Day! Whoo hoo! I played a solid 14 kyu on KGS today. I lost, but only by 5.5! It wasn't ranked, but I don't care. I think I'm getting better. Considering I technically handicapped myself(komi was only .5), so even it would have been a difference of 11.5, making the difference only a stone, so I feel like I'm getting back into the swing of things. I think I might put the game up in my soon to be created "Commented Games" section. Why do a commented games section? Well, I think there needs to be more commented games, especially for 10-20 kyu, since I think there aren't a lot of commented games online focused on that range. Maybe I'm wrong(if I am, point me to where I can find those). Anyways, I think I'll put at least some of the game up.

I plan on playing Brian today, since he wants a game with me. I'm going to use the go record sheets that I found today and see how well they work for me. I can always transfer them to my laptop of further study.

Played Monica before dinner and won by 37.5 I'm feeling more confident in my go. She wouldn't let me record the game though. :-( She was too lax and let me build a huge center moyo. Later that night Monica and I both played Brian. I played Brian and gave him 10 stones. Won by 73.5. Merg. Then played a few quick 13x13 games with Monica. She had been drinking, so I got to watch the effect of alcohol on go. Egh, each game I won by more and more. What was worse was that after she played Brian(sober) in an even game and crushed him into resigning. I felt bad for Brian; he was the guy that showed the two of us go. We surpassed him within a couple of months and he stopped playing since we passed him. It's amazing; he has stayed the same rank over the course of a year, while I improved by 10 stones. Granted, he puts no time or effort into improving, but it's surprising to see. Anyone else have that happen?

Wed March 16

Hurray, today's my birthday! ... Had the ol' wisdom teeth removed yesterday. Feeling a little better, but my game could be better. Tried to play lately, and did very poorly. Granted, I'm being hard on myself, having been violently sick just recently, with worries about the wisdom teeth then the actual removal, so I just need to relax. The phrea account dropped down to 18 kyu the other day after some horrible losses, but I won today and it's back to 17 kyu. I just need to relax and recover. If I worry about rank, I'll never improve. BTW, I have about 130 moves down pretty well, so I'm happy about that. Anyone who does/try to memorize games, is it better to remember the move number as a trigger? I initially did that, but thought that would be bad for some reason, so I am straight memorizing without remembering the move numbers. It makes it a lot harder, but I figure everything isn't about what's easier.

  • Update

Played a couple of games with Monica later today. The first game I won by 53.5 house, but the opening I found rather interesting.

OK, so here we have the "Let's All Play Hoshi" fuseki, also called "Five Stars" and "Four Stars" by someone on SL(I don't remember who...). Now as for my corner approach on the lower left...

It went like this. I must admit that 2 was a little odd, but I imagine that it works well with the back tengen stone. I strongly felt that this could be very bad for me(white), black grabbing a large chunk of center. My instinct told me that I had to cut and seperate the stone at 6 from the group at 8.

At this point, I knew I was in a little trouble. I had to make some breathing room for my dragon, and try to surround the marked black stones. I wanted to make the knight's move at a, but I was nervous about the cut at c. Then I thought about the one point jump at b, but discarded. Trusting my first thought, I (foolishly?) jumped at a.

Surprisingly, Monica played 2. So responded (with horrible shape) with 3.

I managed to save my group, barely.

Here's the end result. Granted, it's not a great result, but it's the result of going with my instinct. In my opinion, I did somewhat put a dent in black's center moyo, but not much. It gave me a chance to build up a wall for the lower right. If I sat idly by, black would have gotten a massive center moyo, and I would have been playing a losing game. But in the end, black kept most of what was left of the center, but I grabbed more of the right. I dunno why I posted this sequence, it just struck me as interesting to me. Please feel free to comment on anything here. What is neat though is that I remember the whole sequence that interested me, which is proof that this memorization is seeming to work.

After that game, we played another, where I won by 7.5. I will say that I'm doing better after being sick and surgery. Monica was crushing me the day before my surgery. Note to anyone having any operation done: don't worry about your play the week of surgery; it WILL be poor, especially if you're nervous, even more so if don't think you're nervous. I didn't think I was nervous until 8am when I was on the table. I'm seeming to get back to normal.

Fri March 11

It's been a real rough few days. Monica got the norovirus that's going around, and I got it from her. No go for the last couple of days, and I think it affected both of games. She lost the majority of her games. I played one game today, against Monica and won, but we both made a lot of mistakes. Jeez, physical health has a major impact on play.

Tue March 8

Well, I got up bright and early and played out the first eighty moves... and got them all! I had to think for a little around moves 70-80, but since they were the last moves I went over, I'm not surprised. I got no problem though. Going for 130-150 today. I decided to crack out the old phrea account and play a game. Played a solid 19 kyu and won by 41.5, so now my rank is a solid 18 kyu after my nasty losing streak I had a few months ago. It was weird, I had totally lost my fighting spirit and confidence in my go. I think i got burned out, but I'm not really sure. I'm hoping that if that ever happens again(which I hope it doesn't) that this blog will be a record of what could set off those nasty losing streaks people can get. Since emotional state affects your go, I do want to know exactly what causes losing streaks and also how emotions can help someone's go soar. Whew, all that just cause I played on KGS on another account.

Mon March 7

Hey, my KGS rank graph changed! It jumped up to like 14 kyu. :-p I have also decided to go forth and try to memorize a game. Yoo ChangHyuk vs. Lee Changho(W) 12/06/04 Guksu Tournament. Why this game? Well, I took an great interest in Lee(or Yi, but I'd rather write it in Korean (이창호); easier to read, plus Korean with Roman letters poorly shows correct pronounciation) after reading a long article on GoBase on him. It's also a more recent game that didn't end in resignation. That way I have to memorize more moves. :-p I'm working on 10 moves at a time. So wish me luck!

  • Update: 10 moves at a time is too little. I memorized 50 moves in 20 minutes. I still remember them all after an hour. I'm going to try again after a few hours and then again tomorrow morning.
  • Another bloody update: By the end of the night, I had eighty moves memorized.

Sun March 6

No go today. :-( After work I went to Monica's to wipe her computer, since she got a nasty virus. She has no anti-virus programs and her friend had her download some crappy shareware anti-virus and popup blocker. Great... So I said screw it and wiped her drive, since everything would get reinfected as I got rid of it and she's too impacient to wait to get a REAL anti-virus program. Plus I just wiped it the other day, so no real loss. I was too tired to play go and I figured she didn't wanna play either. Oh well.

Sat March 5

Well, sucky day at work today. Locked my door key in my car after I got home. ... Played Monica(koreangrl8) on KGS today. Fun game, I was trying to play strongly, though I did make one real stupid mistake in the begining. o_0 She ended up resigning, since I killed a large group in the center, giving me a 40+ lead. She had a slight chance of winning a tight life and death situation to revive the group, but I think I would can avoided a mistake. Maybe I'm being overconfident, but I have to trust my go . ^_^ Winning that dropped my rank to 14k? (though my graph still has me in the middle of 15-16 kyu) Monica was NOT happy. :-p Here's a chunk of log from our AIM session immediately after:

[23:20] maroon882: great ur now 14k .cuz i resigned
[23:20] maroon882: LOL
[23:20] JeroffJoe?: hehe
[23:20] maroon882: u went down 2 ranks
[23:20] maroon882: that makes no sense
[23:20] JeroffJoe?: hehe
[23:21] JeroffJoe?: maybe its counting my other wins too?
[23:21] maroon882: ur no way near 14k .... close to middle of 16-15k
[23:22] JeroffJoe?: yea i know
[23:22] JeroffJoe?: ill even out
[23:22] maroon882: so that rank is not accurate.
[23:22] JeroffJoe?: i know
[23:22] JeroffJoe?: hence the ?
[23:22] JeroffJoe?: :-p
[23:22] maroon882: even u know ur not a 14k
[23:22] maroon882: LOL
[23:23] JeroffJoe?: i dont know what my rank is

It's kinda funny; every time Monica does poorly or loses, she makes up an excuse. But before when I would do it, she would constantly point it out and give me a hard time about it. Like this game; as soon as she started doing poorly, she magically got tired. Normally, I say, "maybe she was tired" but she does this at all times of the day, on KGS or real life. Oh well. See guys, this is what it's REALLY like to have a girlfriend who plays go. :-p It's not really that bad, but it is amusing. Honestly, having a girlfriend who plays go is awesome, since she understands my obsession. She may not love it as much as I do, but she highly enjoys it and I couldn't be happier that I have someone who is somewhat of a "constant rival." Changing gears. Played a blitz game after, but Monica ran out of time cause her computer was acting slow. She had a slight lead(SE said 6.5), but think I could have knocked that lead down a couple notches. Oh well. Maybe tomorrow. Haha! God I love my girlfriend and I love go.

Fri March 4

Oh man, I watched a pro play on KGS today BaoYun, a 2 pro dan played against two Norwegian 4 dans working together. The 4 das had a three stone handicap, but BaoYun won by 9.5 house. It was awesome. There were over 420 observers! I downloaded it to look at more later. Played a game with Monica and won by 36.5... On a plus note, I can remember the first 12 moves of our game yesterday, even though it was over 24 hours ago. :-D So that was pretty cool, since I wasn't trying to memorize the game. Maybe I should start trying to memorize my games. Hehe, that could be fun.

Niklaus: Just start replaying the game right after you're finished (assuming you play on a real board, online it's just a bit too easy :). The more you do it, the further you will get. Also the stronger you become, the easier it gets, because you would make the same moves in the same positions, or, if there are several possibilities, you will remember the reasoning that lead you to choose one of them.

MrShin: Neat, thanks for the advice. I'll keep that in mind. I must say I'm shocked and pleased that people are reading this. Makes me warm and squishy inside.

Niklaus: See Recent Changes Junkies :)

Thurs March 3

No go yesterday. I don't know why, but I didn't feel up for any games. I read a bit though, On You Side parts 17-26. No real playing today either. :-/ I had one game with Monica though. I had black and didn't play my standard Chinese; I instead went more for a Koyabashi formation. It was interesting, but I didn't really get to try it out; Monica didn't really attack me too hard and so I got huge moyo. I ended up winning by 41.5 house. Erg... I was hoping not to win by so much, I don't want there to be too large of a gap between us, but I don't want to hold myself back. It was probably a fluk. Fortunately, I can use this blog to track our wins and losses, and hopefully she'll catch up soon! ;-D I also fixed her computer, it was just her OS was all messed up. I reinstalled XP and her computer is running great now, probably because there's no more AOL or Gateway crap anymore.

Tue March 1

Awww man. I have to get my wisdom teeth removed the day before my birthday... I go in for surgery Tue March 15 at 7:45am. Ugh. Anyways, played a bunch of games with Monica, lots of fun. I printed the rest of Fuseki on Your Side(articles 19-26) and I plan on reading those in my classes. ^_^ Played a couple of games under my blitz account. Played Monica under that and won by 19.5. Then I got crushed by a 15 kyu; I played way to submissively and made a lot of mistakes. Oh well. Interesting note: On Saturday I mentioned getting crushed in a blitz game. Well, the player was a 15k?, but I just checked his info and he's more like 3k! x_X So i don't feel so bad about that crushing loss.

maybe i'm not as obsessed as you are with this game.. And you wonder why i dont want to play you, if you are going to type everything online.. should I tell them what you were thinking a few months ago when u lost a game???? Hmmm?? you wouldn't like it right?

Sun February 27

I played a few games with Monica. One of the games I gave her a five stone handicap and won by 9 stones. :-D She's up to a solid 18 kyu on KGS now, so that's sweet. Sadly, her computer died and now she can only play on KGS at school now.

Sat February 26

My girlfriend and I have started playing each other with handicaps to make it harder for ourselves. :-p I played against my girlfriend(whom I will refer to by her name, Monica) with a 4 stone handicap and I won by 7. Yea! I played a couple of blitz games; got crushed in the first one and crushed on the second one. My blitz account is at 16 kyu(solid) now.

Thurs February 24

Holy crap, I found another RI go player!!! ^_^ And he's an 8 kyu. Malweth I gotta bug him to play some games with me. I just finished playing a blitz(I play :30 initial, :10 byo-yomi, 2 periods) game with a 20 kyu. I accidently gave him a 3 stone handicap, but thats ok, cause i won by 8.5. Gotta say that the handicap made me nervous, but it felt awesome when i pulled the win. God I love go. :-p I also managed to get my hands on a couple of books on go from my college library. "Go and Go Moku" and "Go Proverbs Illustrated." Massive arcana! Both books are 45 years old, so it's pretty neat to read.

Wed Feburary 23

Latest "new" entry. Hopefully after this, my additions will be somewhat "normal." I played a teaching game with this girl Vanessa with a 9 stone handicap and killed every group. :-/ I wish that the people interested in go at my college were more dedicated to improving. Plus, some guy players would be a nice change; they seem kinda intimidated of playing go. Oh well. Anyways, I'm working on building a go server for a school project. I hope on getting it beta-tested once it's ready to go. I need to play on KGS more, haven't played on it lately.

  • Update: Played my friend Brian(the guy that taught me go{novaOtaku on KGS, AmericanGO on IGS, both not used at all}), gave him a six stone handicap and won by resignation. Sigh, the only "good" (lower than 20 kyu) players in RI are my girlfriend, her uncle and her aunt's husband.

Wed Feburary 23

First entry! w00t ... anyways yesterday I planned to make this, but I didn't know how amazingly simple it is to create new pages. Soooo...

Tue Feburary 22

Well, I was teaching this girl at RIC(Rhode Island College) Bonnie how to play go. Sadly, I creamed her with a 25 stone handicap. I printed up two Shusaku games, which I plan on going over. Later that night, I played my girlfriend and she beat me by .5 moku. Note that this was with .5 komi, but I think I'm just making excuses. It's just as well, since I purposely didn't kill a large group of her's. But that's ok, because she's improving a lot.

This is a copy of the living page "Mr Shin/ Go Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
GoBlogs

Homepages
MrShin


Mr Shintou

PageType: HomePage Keywords: Online Go

Table of contents
About Me
My Studies
My Teaching
Students
My lectures
Quick Joseki
Fuseki
Chuban
Yose
Study Materials
Go Websites
SGFs
Go Problems
Comments From Others
Table of diagrams
My Komoku vs Hoshi Fuseki
My Komoku vs Komoku Fuseki
My MiniChinese

About Me

I am nineteen years old and have played go since the beginning of April of 2006.

TheClam : I know for a fact that you have played longer than just since april of 06' >.>

I take my training very seriously, and Always welcome any comments that will help me progress

I won the October Iron Man Tournament, kyu handicap division.

  • [ext] http://www.gokgs.com/tournEntrants.jsp?sort=s&id=229

I am a member of the Pstyle clan which is the current champ of TheBattlefield

Add me on Facebook! [ext] http://umw.facebook.com/profile.php?id=26005661&hiq=david%2Cbowman

My Studies

As I have said above, I study Go very intensly and, probably in a different way then most. Instead of studying games, and problems; I have studied a lot of "Go Theory" and "Mechanics."

Here is my list of what I do to study every week.

  • 30 Go Problems
  • Study 5 Profesional Games
  • Learn 10 Joseki (Understanding Why)
  • Understand Shape by review.

I currently have no teacher, but am looking for one in the near future. (After playing Go for one year, and reaching 7k status) [ext] http://www.gokgs.com/gameArchives.jsp?user=mrshintou&y=2006&m=10

My Teaching

As noted above I have been given a teaching account by KGS. For this reason I try to teach as often as possible, because I have gotten strong fast because of other people teaching me.

I currently offer three lectures on a weekly basis.

  • Wednesday in Shindou01's Room
  • Saturday in KGS Teaching Ladder Room
  • Sunday in School of Go Room

My lectures include mostly fuseki theory, go problems, and creating proper shape. The lectures are designed for any player, but would be most useful for players around the strength of 3d-10kyu. Learning is not possible just from lecture so my lessons are not focused just around my lecture. All questions, and comments will be answered by myself or others. I would like to consider is more of a discussion focused around the lecture. Generally they last from 60-90minutes. These lectures are in text and audio.

I offer free review to any whom ask. Message me in the game

I also offer teaching games to any who wish to take it.

Students

  • People who I have taught (Started November 6th, 2006)
 ScudRunner?,Shindou01,TheClam,DeepTuna,matt9757?
 drgbreath?,kyuzodono?,LordPent?,Bdark?,Neji
 kerotido?,Schatten26?,SuKwan?,Ramppu?,SkudRunner?
 TrueOrgan,HaerDalisAftermathJKC

My lectures

I keep copys of all of my lectures on my computer. If you want a copy just message me in KGS.

 Lecture 1  :  October 28th, 2006  :  51 Observers  :  KGS Teaching Ladder
 Lecture 2  :  November 4th, 2006  :  48 Observers  :  KGS Teaching Ladder
 Lecture 3  :  Nevember 8th, 2006  :  18 Observers  :  The Shindou01 Friends/Teaching Room

Quick Joseki

For thoes who are learning from me, I may link you to this page to learn some very common joseki. MrShintou/Joseki

This is being updated often.

Fuseki

Due to my love of Go Theory I study many different types of Fuseki.

My personal theory on Go is to avoid complications, so I tend to stick with the Komoku. Closing the corner later seems ill timed, and many times ruining sente.

I will show my current favorite fuseki.

My Komoku vs Hoshi Fuseki

I always will play B3 (The Mokuhazushi), because I am not sure if White will play the second Hoshi.

If the player then moves W4 at D16 then I will B5 at R4 and close the corner.

If the player then moves W4 at D17 then I will approach the Komoku (Being W4) and hope to close the corner at R4 later.

The reason why I like this opening the most is because I am a very territorial based player, and creating this influence on the right side is important.

I have found while reviewing a lot of Shusaku games that he does like this approach. This is because it is a great balence between Attack and Defence. Having this balence throughout the game is of course better then just the standard fuseki.

This is also played in a lot of recent pro games by children.

I don't see it being played by many 9ps consistantly.

My Komoku vs Komoku Fuseki

Closing the corner is immediate to me, because I try to play very solid.

Having a solid shape allows me to play more agressivly in the middle game, and hopefully destroy my oppoent's Overplays.

The Influence on the right side is important to me, just due to my style.

This still is okay for my balence between Attack and Defence, because if W5 needs to be played on the right side. If not, then B6 at R10 is very large.

My MiniChinese

I'm falling in love with with, but now people know I do it and won't let me :( They now play 2 at the upper komoku, and 4 at the lower komoku.

Above the star on the top, and below on the bottom; i mean.

Chuban

My chuban is very weak and I should not comment too much on this, but I would say that you should balance attack and defence.

Also, when competing moyos make sure you gain more.

Invade before your opponent gets too much, and do it at the last moment.

Yose

My critique on Yose is mathamatically based.

First, play all large double sente.

Secondly, Count up all the moves left and calculate into points.

  • You count up the points by how many points you gain + how many they lose. Kind of a total sum formula.

Thirdly, If you are going to play a Gote move, count how many points they can gain in sente before you gain it back. If it is more then your gote move, stick with sente and hope you can play the gote after.

Fourthly, Resign if you can't win.

Study Materials

Go Websites

[ext] http://www.goproblems.com

[ext] http://www.gobase.org

[ext] http://www.gokgs.com

[ext] http://www.usgo.org

SGFs

Studying SGF files are okay, but it is better to print out the kifu and place the stones by yourself. Playing them yourself will help you learn faster, and you will feel like you are playing the game, and feel "The Flow of the Stones."

Study them together on KGS with others. When more comment you will learn more.

Remember: You must learn to become 1 stone stronger before you can become 2 stones stronger. This means you won't learn very much from pro games if you are a 10kyu

Go Problems

This is the best way to test your reading ability.

You should study these often to learn new tesuji, and shape based moves. Studying Go problems is a great way to improve your rank very fast.

Your Life and Death will improve much faster, and you can learn to fight better.

Once again you should study these with others.

Comments From Others

  • briannowe: He teaches me.
  • Aftermath: He has his own teaching account on KGS.
  • GoTraining: MrShintou, would you be my teacher? :)
  • AFtermath:Hey Shintou how u been
  • TrueOrgan: Mr Shintou is the man!

=========================

Profile:

[ext] http://senseis.xmp.net/ I have no rank, skill, or style.

If you want to play a Teaching Game feel free to join my room "MrShintou's Teaching Room" under Social. ___ [ext] http://senseis.xmp.net/?MrShintou

This is a copy of the living page "Mr Shintou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Joseki

Referenced by
Shindou01/Monthly...
KGSWishlist/GameH...
ASRLeague/Nov2006
ASRLeague/Jan2007
ASRLeague/Oct2006
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...
ASRRankingTournam...
PStyle

Homepages
DeepTuna


Mr Shintou/ Joseki

Sub-page of MrShintou

Table of contents
About This Page
Hoshi
Table of diagrams
Hoshi Joseki 1
Hoshi Joseki 2

About This Page

This page is a teaching tool for me. Many of my students don't know very many joseki so I will create some using SL.

This is updated as my students know it.

Hoshi

Hoshi Joseki 1

This Joseki is a good balence between territory and sente

Although Black here grabs large territory with B7, white still takes part of the corner and side. But Sente is what is large here for white.

Also if white has stones already on the Top or Left then picking this joseki is bad for black.

If White has a stone around C10 then B7 will be a smaller extension.

If White has stones around the K17 Area then White is now limited to a small part of the board.

Black may already have a stone at C10 in which case B7 is not played and you instead tenuki. Meaning white does not take sente.

Hoshi Joseki 2

Here is another common joseki. Here Black takes a moyo on the top, while white grabs territory on the right.

First to note that B9 is played at a if there is already a black stone at K17.

b is the invasion point for white which can be played later.

c is where black can fix his shape and get rid of the invasion point at a

This joseki is mostly played before other fuseki is played on the board, so it is not so important to understand when this joseki can be players.

Although it is good to realize that if either of the extensions are taken then another joseki is probably worth more to you.

This is a copy of the living page "Mr Shintou/ Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
MrShintou


Mr. Tenuki

PageType: HomePage Keywords: People

As of May 5, 2008, "Mr. Tenuki" is a 2k player on KGS. As you can see from the rank graph below, there was a big jump in October 2007-- this was due to his relative inactivity between June and October 2007. (In fact, his playing strength weakened by about 1.5 stones during that time period and did not recover until later.)

In case you're wondering... no, "Tenuki" is obviously not his real last name. (For that matter, although he is indeed of East Asian descent, he is not even Japanese.)

If you're looking for this user, we're sorry to tell you that it's not possible to reach him right now, because he has just played an off-server tenuki. Please come back later for updates on his status.

This is a copy of the living page "Mr. Tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BlackholeTesuji

Referenced by
MoonshineLife
Placement
DotsGoOngoingGame
B2Bomber
NetExample7
MessageBoard
TrickPlayExample7
IngKoRule/Discussion
Gopposite
GnugoNosekis
KGSRatingDiscussion
33PointInvasionQu...
44PointLowApproac...
BQM344
FairKomi/discussion
FiveStonesOnTheTh...
TrickPlayExample8
BeginnerExercise1...
TakingBackAMove/D...
4463Enclosure33In...

Homepages
AlexWeldon
KGSPeople


Mramahi 1

PageType: HomePage

Mramahi1 on KGS

On KGS, I created the room, KGS Rooms / Beginners' Room.

For more information on the Beginner's Room check our website at [ext] http://www.holosys.co.uk/beginnersroom/.

This is a copy of the living page "Mramahi 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSFirstTimeUserE...
KGSRooms/Beginner...
KGSWishlist/Gener...
RequestingBlackAg...


MRFvR

PageType: HomePage

International Chess Arbiter from Brazil and 21 kyu go player at Little Golem

External link

[ext] International Chess Arbiter Card

[ext] International Chess Rating Card

[ext] Home Page (mostly chess, Portuguese)

This is a copy of the living page "MRFvR" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SwissPairing
CUSS
FIDETitlesAndEGFG...
SonnebornBerger


mrkibbles

PageType: HomePage

Hello! i am Mrkibbles

A little about me

I am Mrkibbles, I am a 17 year old go play, i have been playing for about 2 years. I live in Salt Lake City, Utah. Home of the Mormons.

I am a proud member of the Sabaki Go Club. I am head of there propoganda also hope to have a tape released about the club to pending k-san approves about it and i stop procrastinating on it that is all for now.

  • Good Kgs Freinds
  • Celila
  • Launchpad
  • TheCaptain
  • Danoontje
  • LBuni
  • Shindou/AkitoKun?
  • Nugatory
  • Carcer
  • Drimgere
  • Dang
  • Lightkey
  • MrsKibbles?

Anime Suggestions

I highly suggest this order( not really)

  1. ranma half
  2. love hina
  3. Full Metal Alchemist
  4. trigun
  5. Hikaru no Go
  6. Shaman King
  7. Cowboy bebop
  8. Excel Saga
  9. Bastard!!
  10. Ninja Scroll

This is a copy of the living page "mrkibbles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BelittlingOrDenig...
ASRLeague/Oct2006
ASRRankingTournam...
KnightsOfTheGoban
RatingParanoia

Homepages
Carcer
KGSPeople
Launchpad


MrKoala

PageType: HomePage

I'm a 21-year old student in my late IT engineering studies. I'm French.

I learned the rules of go two years ago when my school's chess club bought a goban. Since I was the only one who was interested, I just gave up the game. In december 2001, I put my fingers back into the stones after watching Hikaru no go :)

I'm fond of animes and mangas. and started learning Japanese also.

Now, I'm something between 13k and 18k. (I don't know exactly since I'm still making a lot of mistakes during my games ) I think I will know soon since I've just taken my federation licence and will be starting to go to tournaments.

May 23rd 2002 : I've been to my first tournament this last week-end, and I like it ! I think now it's a good way for a gouchi to play at his/her full potential.

I guess I'm something between 14k and 15k FFG (still 2-digit kyu but I'll be improving ;-) )

June 18th 2003 : Phew, one year since I put my 2 cents on SL. Now I'm like a 7k FFG. It's been some time since I touched the stones. Interestingly, it has helped me improve a little. It has helped me forget the crap I've learned and remember the principles and only the principles. Principles are good.

June 27th 2003 : I've recently realized that I lacked a lot of brute force training: I don't think about any of my moves during my games and that's really bad. I'm training a lot. I've finally found a go club near where I moved to. I'm playing a lot on internet, though I don't really like vertical gobans and flat stones. I think that's because I started on a real goban before playing on the internet. I learned to think with real stones I can grasp, then I think I know something you could call "physical go". I see some friends that used to play on internet improve a lot faster than I did and not being bothered by stone flatness. I think they learned something you could call "canonical go", where the game of go does not depend on the graspability (or whatever word suits here) of the stones. It's a very wierd feeling trying to think on front of my screen when I'm on the internet. I'm a lot weaker on KGS than I usually am.

May 6th 2004 : I just came back from Japan, and sometimes during my trip, I went to Go salons to play go. They told me I was san kyuu gurai, i.e. about 3k. I don't know the difference between french ranking and japanese ranking, but I think I improved with time anyway.

Hi MrKoala. I would be very interested in which principles you have found to be of value. I am where you were a year ago. Yesterday I joined a [ext] club. Explanation would be welcome of course, but just a short list would be fine. -- mAsterdam

Hi, mAmsterdam. The principles I followed during my recent games are:

  • Stay connected.
  • Split opponent.
  • 3 = territory, 4 = influence.
  • Play far from the forces.
  • I play a lot with influence.

And, more generally:

  • When you don't play, read.
  • When you don't read, ...
  • Play a lot. Calculate on the goban. Play only thought out moves. Play thought out moves and see where your thinking failed.
  • Play as if you didn't know joseki. You're not supposed to know them. There are a lot of cases where you can gain more by bending the joseki sequence you are playing.

My spiritual master told me that if pros can think about their next move for half an hour, it means that to way to follow is the brute force way.

And the last one:

  • Love the game of go.

MrKoala

Thank you very much.

This is a copy of the living page "MrKoala" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseNameSuffix
CounteringMirrorGo
RefuseToTakeHandicap
NamesInHikaruNoGo
PiTheMovie
UsefulPhrasesInOt...
DumpingAPileOfSto...
CommunicatingWith...
UnderTheStonesFuseki
ComputerGoLanguag...
HikaruNoGoEffect
MentioningGradesO...
AtariGo/Discussion

Homepages
Egao


Mt. Fuji

Keywords: Humour

Mt. Fuji shape

This is a copy of the living page "Mt. Fuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GeologicalTerms
posting:3878


Mtn View Mark

PageType: HomePage

Hiho everyone! I'm a low kyu player in (surprise) Mountain View, California. I can be found playing now most at the Go Center Of Second Life in the virtual world [ext] Second Life. I'm known as "Zarf Vantongerloo" there.

I used to play regularly at the [ext] Sunnyvale Go Club.

I think my ShusakuNumber might be 6:

Shusaku (0) -- Iwasaki Kenzo (1) -- Shusai (2) -- Iwamoto Kaoru (3) -- James Kerwin (4) -- Shygost (5) -- MtnViewMark (6)

My [ext] home page has more info about me. You are also welcome to [email] e-mail me.

I am a confirmed RecentChanges junkie. I've also been given the title "RecentChangesJunkiesNightmare" (thank you Stefan... really! :-) I got that title for my massive twenty page edit of the Scoring and Counting pages.

In addition to learning to be a better player, my other Go interests are: Scoring systems, Counting methods and teaching Go to beginners, especially children. Recently, I've been /Thinking About Scoring again (as I build a game reporting system for the automated gobans in Second Life).

This is a copy of the living page "Mtn View Mark" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
ThinkingAboutScoring

Referenced by
FormalDefinitions...
TerritoryAndAreaS...
GoEditingPrograms
SurrealNumbers
RecentChangesJunk...
SGFOrganisingUtil...
WhyDidYouStartGo
GoHaiku
HumourOneLiners
AGARules/Discussion
GobanIllustrator
GroupTax/Discussion
MtnViewMark/Think...
RecentChangesJunk...


MtnViewMark/Thinking About Scoring

Sub-page of MtnViewMark

I've been thinking about scoring again, and pondering the mysteries of Territory and Area Scoring. Alas, most of these discussions simplify the situation by assuming no isolated passes in the middle of the game and no handicap. Since I'm building a game reporting system for the automated gobans in Second Life, I needed to think this all through with full details. In particular, in an attempt to be neutral, the gobans in Second Life, at the end of the game, report both the territory score and the area score. Of course, these don't agree in all games. So here is my odyssey in thinking about this stuff.

Note: I'm not afraid to use simple algebra. If that confuses you, this isn't the page for you!

Variables

At the end of the game, we have these quantities:

    Ws, Bs :: stones on the board for White and Black
    Wt, Bt :: territory on board for White and Black
      Nt   :: non-scoring territory
      S    :: number of points on a board edge
    Wp, Bp :: White and Black prisoners
    Wz, Bz :: number of passes by White and Black
      H    :: number of handicap stones played by Black save first
      K    :: komi
      P    :: 1 if Black passed last, 0 if White passed last

All of these values are positive or zero. Different rule sets may assign different values to these quantities even for the same final board position. For example, points in seki may be considered Nt or Wt, Bt depending on the rule set.

All of the board is accounted for:

    (Wt + Ws) + (Bt + Bs) + Nt = S*S

The parity of the board depends on the size, and the number of non-scoring points:

    (Wt + Ws) + (Bt + Bs) = S*S - Nt

The difference between two terms on the left above has the same parity:

    if (S*S - Nt) is odd:  then (Wt + Ws) - (Bt + Bs) is odd
            "     is even:                "           is even

This is because if a+b is odd, then a-b is odd, and similarly if a+b is even, then a-b is even.

In area scoring (see below), Nt is 0 (except when there are odd points in seki), and so possible scores can only be odd, and thus differ by multiples of two.

Number of Moves

The number of moves made by each player is equal to the number of stones on the board (adjusted for handicap), the number of prisoners, and the number of passes.

    Wm, Bm :: moves made by White and Black

    Wm = Ws + Wp + Wz
    Bm = Bs + Bp + Bz - H

Since the game has strict alteration, Black starting, if the games ends with White's pass, players have made the same number of moves. If the game ends on Black's pass, Black has made one more move than White:

    Bm - P = Wm
    Bm - P - Wm = 0

The Score

The mathematical score is defined as a single value:

    Positive values mean a win for Black.
    Negative values mean a win for White.
    Zero is a jigo.

Territory (Japanese) scoring, scores territory less prisoners for each player:

    Sj = (Bt - Bp) - (Wt - Wp) - K

Area (Chinese) scoring, scores territory plus stones for each player:

    Sc = (Bt + Bs) - (Wt + Ws) - K

Note these definitions are the "common" ones, and don't correspond to any particular rule sets. They correspond to how people generally count the score. It will be shown that AGA rules define a score that differs from both, but is easily computed via either counting method.

For any given game, these two versions of the score will differ by the sum of three values related to the handicap, 'excess' passes, and who played last:

    Sc - Sj = ((Bt + Bs) - (Wt + Ws) - K) - ((Bt - Bp) - (Wt - Wp) - K)
            = (Bt + Bs) - (Wt + Ws) - K - (Bt - Bp) + (Wt - Wp) + K
            = (Bt + Bs) - (Bt - Bp) - (Wt + Ws) + (Wt - Wp)
            = (Bs + Bp) - (Ws + Wp)

            = (Bs + Bp + Bz - H - Bz + H) - (Ws + Wp + Wz - Wz)
            = (Bm - Bz + H) - (Wm - Wz)
            = (Bm - Wm) - Bz + H + Wz
            = (Bm - P - Wm + P) - Bz + H + Wz
            = (Bm - P - Wm) + P + H + (Wz - Bz)
            = P + H + (Wz - Bz)

How the Scores Might Differ

Looking at how these two scores for a game differ, it is important to keep a neutral point of view. When the two scores differ, we just compute by how much they differ, and then show which one favors White vs. which one favors Black.

Even Games

In an even game, where the only passes were the final two, ending with White, Then all three of these quantities is zero and the two scores are the same:

    if
        H = 0
        Wz = Bz = 1
        P = 0
    then
        Sc = Sj

    W <------+-------> B
           Sj&Sc

If the passes ended with Black, the scores differ by one point, with territory scoring favoring White, and area scoring favoring Black:

    if
        H = 0
        Wz = Bz = 1
        P = 1
    then
        Sc = Sj + 1

               1
    W <------+---+-------> B
            Sj   Sc

Handicap Games

In an n+1 stone handicap game where the only passes end the game, the scores differ by n, with territory scoring favoring White, and area scoring favoring Black:

    if
        H = n
        Wz = Bz = 1
        P = 0
    then
        Sc = Sj + n

                    n
    W <------+---+ ... +---+-------> B
            Sj             Sc

This implies to me that a difference in one handicap will be bigger in communities that use area scoring, vs. those that use territory scoring. Though note, if the area scorers add compensation (as the AGA rules do), then the rank difference will be the same as territory scorers. I have never seen this pointed out anywhere and wonder if it is known.

Extra Passes

In an even game White passing last, the scores differ by the number of passes one side has in excess of the other. Territory scoring favors the excessive passer, and area scoring the other player.

    if                  if
        H = 0               H = 0
        Wz = z              Wz = z + wx
        Bz = z + bx         Bz = z
        P = 0               P = 0
    then                then
        Sc = Sj - bx        Sc = Sj + wx

                   bx
    W <------+---+ ... +---+-------> B
            Sc             Sj

                   wx
    W <------+---+ ... +---+-------> B
            Sj             Sc

AGA Scoring

The AGA defines the score in such a way that it comes out the same whether one counts via territory or area. The rules stipulate that White must pass last, that pass stones are used (increases the prisoners by passes), and that, if counting via area, handicap compensation is used:

    P = 0

    Saj = (Bt - Bp - Bz) - (Wt - Wp - Wz) + K
        = (Bt - Bp) - Bz - (Wt - Wp) + Wz -  + K
        = (Bt - Bp) - (Wt - Wp) + K + (Wz - Bz)
        = Sj + (Wz - Bz)

    Sac = (Bt + Bs) - (Wt + Ws) + K - H
          Sc - H

These can be shown to be equal:

        Sac = Saj
     Sc - H = Sj + (Wz - Bz)
         Sc = H + Sj + (Wz - Bz)
    Sc - Sj = H + (Wz - Bz)
    Sc - Sj = P + H + (Wz - Bz)
        -- which is true from above

I hope this helps someone besides just me. I didn't think this material developed enough for a main page, though perhaps it is related to (or extends) LogicalProofOfTheEquivalenceOfTerritoryAndAreaScoring. I invite discussion, clarifications, corrections, etc...

Okay - I admit it - this edit is just to see if I can get this page to finally show up on the RecentChanges list!

Herman Hiddema: It did ;-) One thing I might add is that Chinese rules compensate for handicap too. AGA rules compensate by 1 point for every stone after the first (N-1 for handicap N), while Chinese compensate by one point for every stone (N for handicap N). Ing, New Zealand and Tromp-Taylor rules do not compensate for handicap at all.

MtnViewMark: Do you have a reference to Chinese rules that talk about the handicap compensation? I went searching a long time ago, and as noted on TerritoryScoringVersusAreaScoring in the Handicap section, I didn't find any mention of handicap. If you look at my definition of H, you'll see that it is the n-1 variety, because that is the difference between the Sc and Sj 'common' counts. If you compute an area score with full n compensation, you'd find that that score would favor White even more than the territory score does! With the math here, you can see why the AGA used n-1, as they were trying to bring the two counting methods into alignment. Lastly, if you compensate n, then a "Handicap 1" game (black moves first, komi of 0.5) looks a little odd to give White another point.

Herman Hiddema: It came up recently in this discussion [ext] http://senseis.xmp.net/?topic=1322 and the reference used there is [ext] http://www.britgo.org/rules/compare.html from the BGA. I agree that it is strange, and that N-1 is more logical, but these seem to be the facts. I am not sure, but as far as I am aware, handicap 1 (black starts) is not considered a handicap, and so white receives no compensation, meaning that compensation jumps from 0 to 2 immediately.

This is a copy of the living page "MtnViewMark/Thinking About Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TerritoryAndAreaS...
posting:4679
posting:4740

Homepages
MtnViewMark


Mtv

PageType: HomePage

I hope you enjoy my GoHaiku. I am on IGS fairly often (mtv969) maybe I will see you there. I keep reading Kageyama's "Lessons in the Fundamentals of Go" and every time I do I feel like I get a little stronger. I became 4kyu on IGS in April (2003), it took almost a year but I wasn't playing too often. I started in the early 80's at The Last Exit on Brooklyn coffee house - maybe you saw me there? :)

Cheers!

This is a copy of the living page "Mtv" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoHaiku


MuadDib

PageType: HomePage Keywords: Culture & History

Joined the Clan ´Cause its leader, Digikid, is a buddy and we are about the same level and been learning Igo for about the same time. We´re getting stronger and stronger, and will become the excellent Next-generation High-Dans!

02/09/2005 Just begun taking Weiqi classes with -=Wang Sen Feng =-

     wsfbr(8d)

Zarlan: You should've made an Atreides Clan instead ;)

This is a copy of the living page "MuadDib" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FriendlyClan


Mujoken iki

PageType: Alias

Unconditionallife

This is a copy of the living page "Mujoken iki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mujouken iki

PageType: Alias

Unconditionallife

This is a copy of the living page "Mujouken iki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mukai Chiaki

Keywords: People

Mukai Chiaki (向井千瑛) [ext] Nihon kiin player profile
(b.1987) Nihon Ki-in pro, 1 dan in 2004.
Disciple of Honda Sachiko
Her two sisters are also professionals: Mukai Kaori and Mukai Kozue

This is a copy of the living page "Mukai Chiaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HondaSachiko
MukaiKozue
FemaleKisei
MukaiKaori
NamesInGo


Mukai Kaori

Keywords: People

Mukai Kaori (向井芳織) [ext] Nikon Kiin player profile
(b.1981) Nihon Ki-in pro, 1 dan in 2005.
Disciple of Honda Sachiko
Her two sisters are also professionals: Mukai Kozue and Mukai Chiaki

This is a copy of the living page "Mukai Kaori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HondaSachiko
MukaiKozue
MukaiChiaki
NamesInGo


Mukai Kazuo

Keywords: People

(1900-1969) Nihon Ki-in pro, 7 dan in 1959.

Yamabe Toshiro, Kosakada Koji and Ide Yaojiro were his pupils.

This is a copy of the living page "Mukai Kazuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YamabeToshiro
RikkaKai
NamesInGo
ShinFusekiPost
HoshikawaNobuaki
TasakaShintaro


Mukai komoku

Chinese: 向 小目 (xiàng xiăo mù)
Japanese: 向かい 小目 (mukai komoku)
Korean:

Mukai Komoku

Mukai Komoku is the Japanese Go term referring to the relationship between the two marked points in the diagram below.

Commonly "Mukai Komoku"

In referring to actual positions, the term is mainly used in the case where the stones played are the same color. If we translate this as facing komoku we end up with a useful distinction between this and the situation below.

Commonly "Kenka Komoku"

Although sometimes referred to as Mukai Komoku, there is another Japanese term for this situation, Kenka Komoku, which translates quite nicely as opposing komoku.

A Sample Game

22 May 2008, 33rd Japanese Meijin, league Cho Chikun defeated Yoda Norimoto by 1.5 points. Yoda played mukai komoku.

This is a copy of the living page "Mukai komoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Referenced by
JapaneseGoTerms
ChineseGoTerms
EnclosureOpening
Opposing34Points
Samsung2003Game3
BQM296
BQM321
BQM234
OpposingKomokuExa...


Mukai Kozue

Keywords: People

Mukai Kozue (向井梢恵) [ext] Nihon Kiin player profile
(b.1984) Nihon Ki-in pro, 1 dan in 2002.
Disciple of Honda Sachiko
Her two sisters are also professionals: Mukai Kaori and Mukai Chiaki

This is a copy of the living page "Mukai Kozue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HondaSachiko
MukaiChiaki
MukaiKaori
NamesInGo
IgoShogiJournal


Muko

Chinese: 瞎劫
Japanese: 無劫 or 無コウ (mukō)
Korean:

Muko (無劫 or 無コウ, mukō, lit. "non-threat") is the Japanese go term for a false ko threat.

Example

In this diagram, W1 is muko.

If White plays at a after Black fills the ko, then Black can play b, White c, and then Black d.

In french, ko threat translates to menace de ko. And muko to menace de con :-)

This is a copy of the living page "Muko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FalseKoThreat
Mukou

Referenced by
JapaneseGoTerms
KoThreat
GoTerms
NeverMakeHollowKo...
ChineseGoTerms
B2BomberJosekis
WhoWasThatGoPlaye...


mukou

PageType: Alias Keywords: Ko, Go term

Muko

This is a copy of the living page "mukou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreat
NeverMakeHollowKo...
B2BomberJosekis
WhoWasThatGoPlaye...


Multi Color Go/ Discussion

Sub-page of MultiColorGo

Hmmm no-color go could mean either no-players-go (doesn't make much sense - a non playable game?) or blind go, where there actually are players only the moves aren't represented by colored stones anywhere. Don't you think so? Reuven

nachtrabe: Raises the point. There are four factors here:

  • Number of actual colors.
  • Number of virtual colors.
  • Number of players.
  • How they are linked (along with the ruleset required).

So, for example "one color go" has 1 actual color, 2 virtual colors, 2 players, and they are linked 1-1 between virtual colors and players.

Blind go would be 0 actual colors, 2 virtual colors, 2 players, and they are linked 1-1 between virtual colors and players.

Three color Go as described here would be 3 actual colors, 3 virtual colors which correspond with the actual colors, and three players that correspond 1-1 with the colors.

Pair go would be 2 actual colors and two virtual colors that correspond directly, 4 players that correspond 2-1 to the colors, with the additional rule that pairs are not allowed to communicate.

Honestly, I don't find the idea of "three color go" (etc), as described here, all that interesting. Tactics such as ladders become substantially less functional, and the probability of teams forming to take out one player is very high, and it seems the that it would turn from a game of strategy-with-perfect-information to a betrayal problem. That may have some merit in-and-of itself, but it is a radically different game.

This is a copy of the living page "Multi Color Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MultiColorGo


Multi Go/ Bugs

Sub-page of MultiGo
SGF format
FF[] property (SGF version) is missing
4.1.2 (W98SE)
branch tip has memory leak. When branch tips are enabled, creatig a few variations then jumping all the time between those variations (eg by using a few bookmarks) shows a huge memory leak according tot System Monitor.

This is a copy of the living page "Multi Go/ Bugs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Wishlist


Multi Go/ Discussion

Sub-page of MultiGo

TnG: Its "look and feel" is so much like WinMGT, that I have to wonder if it's not basically the same program? I like it a lot.

Pront: MultiGo is independently developed by me, although it borrowed some UI design from WinMGT in the early stage.

  • axd: about Hikaru79's request for better white stones: I think cGoban's "flat view" (with the unrendered stones) is a good example of how to present unrendered stones. MultiGo's unrendered stones need a thicker border, and more anti-aliasing.
  • Pront: The next version (3.9) will have more stone types to choose, "flat" antialiased stones are one of them. You can even specify a material bitmap and MultiGo can automatically generate some random stones out it. With a good "shell" material, it could generate CGoban clam-shell stones. Although I am still looking for such a material...

axd: did anyone try Multigo in wine?

This is a copy of the living page "Multi Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bugs
Wishlist


Multi-color go

Keywords: Question, Theory

This page explores how go might be played with any non-negative integer number of colors.

There is an important distinction between number of players and number of colors. Traditionally, go is played with two players and two colors. Some simple variations of go change the number of players but not the number of colors; pair go is played with four players and two colors, and a person playing a game against himself is playing with one player and two colors. This page is concerned with the number of different colors of stones on the board, without regard to how many players play each color. For convenience, the examples on this page assume that each color is played by one player.

Go with zero colors

Zero-color go

The game is over as soon as it begins. No moves are possible, not even passing or resignation. Every point is neutral and must remain so.
Please see Discussion!

Go with one color

One-color go

This is different than what is described at One Colour Go, which is really two-color go with stones that look the same.

At the beginning of the game, every point is neutral. On his first move, the one and only player claims the whole board. The player may pass at any time to end the game.

The only way to lose this game is to resign, and even then there is no winner. To get the highest score in most rulesets the player should move once, then pass.

With suicide forbidden or a superko rule in place, the most moves the player can make before being forced to pass or resign is one less than the number of intersections on the board.

Go with two colors

Two-color go

Two-color go has been discussed in great detail elsewhere in the library, and is the common method of play.

Go with three colors

or, What's black and white and red all over?

Three-color go

The obvious next step after playing with two colors is playing with three colors. (Here the third color will be red, marked by red squares in the diagrams.)

The order in which the players move becomes important. In these examples we will use the order black, white, red.

Mathematically, the komi for each player should be the difference between the winner's score and that player's with perfect play. It is likely that for most boards Black's komi is zero, White's is positive and Red's is greater than White's.

Observations on three-color go

It is necessary to play more solidly than in two-color go.

Most of the time, a group left with two liberties at the end of a player's turn can be captured before he has a chance to play again. One can think of a group with two liberties as being in something like atari.

Safe bamboo joint (White to play)

With the same color on both ends of a bamboo joint, Black can always defend against the cut, as in two-color go.

Vulnerable bamboo joint (White to play)

Black's bamboo joint can be cut by White and Red working together, if it's White's turn. On Red's turn, the cut fails. Also remember that if White attempts to cut, she has no guarantee that Red will cooperate.

Capturing different colours with one move

In a three-color game, it's possible to capture stones of two different colour with one move. The stones can also be enclosed by two colours, because capturing happens when the group's liberties have been exhausted.

For an example of three-color go, see Three Colour Ongoing Game.

Go with four or more colors

After making the leap from two to three colors, thinking about more colors isn't hard. There is no limit to the number of colors that can be used to play go.

Things start to get strange when the number of colors approaches and exceeds the number of intersections on the board. It would be something like two-color go on a 2x2 board.

Rules

Most rulesets assume two colors. When playing go with numbers of colors other than two, it is necessary to use rules that make sense. Ideally, the rules for any multi-color go should still work when applied to two-color go.

Passing

In most two-color rulesets, the game ends after two consecutive passes. To make this work in multi-color go, we can end the game after n passes, where n is the number of colors.

Scoring

Who gets credit for the capture?

Territory scoring becomes problematic with more than two colors, because it is not always clear who should get the points for the capture of prisoners. In this example, who gets the points? Is it White, because she took the final liberty, or is it Black, because he occupies more liberties? Should the points be split somehow?

For this reason, it is much easier to use area scoring when playing with three or more colors.

Anonymous: I can't see a problem with Territory scoring here, because the prisoners are simply put into the territory of the red player when scoring takes place. So the capture of some stones is simply a minus for the player of the stones which were captured.

Othernonymous?: The problem with that form of territory scoring is that the capturing player(s) seen no direct benefit from the capture. For area scoring, each capturing player gets some credit as they will likely be able to fill in some of the vacated territory with their stones.

Ko

The basic ko rule doesn't apply well to three or more colors. Capturing a single stone that has itself just captured a single stone doesn't necessary lead to repetition. Superko works with any number of colors. Colorblind superko allows ko fights that feel familiar.

Miscellaneous

Is it meaningful to talk about non-integer numbers of colors? Negative numbers?

ron: Of course not. The size of any finite set is a natural number (non-negative integer).

infraredux: I've never been a fan of adding more players to a two player game because often the game degenerates into politics; players A and B decide to gang up on C because C is winning. Is it interesting to have two players use multiple colors between them?

wms: I agree with infraredux. Interestingly, though, there is a game that has go's "surround area for points" rule that plays excellently with more than two players - see [ext] http://www.boardgamegeek.com/game/503 for a description of Through the Desert. One thing that is done in TTD is to severely restrict where you can move your pieces; you start with five stones on the board, each a different color (so in an n player game, there will be nx5 stone colors in use). You can only place a stone where it is adjacent to a current stone of the same color. This solves the "everybody gangs up on the winner" problem because with clever play you can control which opponents are able to attack your positions. Perhaps it would be possible to construct a multiplayer game more like go, but that also uses a similar mechanism, letting players control which opponents may attack them?

An interactive implementation of multi-color go can be found in [ext] 3D Tashoku Go

See also:

  • Kee Rules of Go, which attempt to define rules for 2 or more players.

This is a copy of the living page "Multi-color go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ManyPlayerGo

Sub-pages
Discussion

Referenced by
Variants


MultiGo

Keywords: Software

A freeware Windows SGF editor. (Some previous versions were shareware.)

Table of contents
Features (Version 4.2)
Features (Version 3.9)
File formats
Screen shots
Links
Index of sub-pages
MultiGo
Bugs
Discussion
Wishlist

Features (Version 4.2)

  • Custom bookmarks (not supported by SGF) allow to mark and jump to locations in a game
  • Annotations (Good move, Hotspot, Unclear ,...)
  • GnuGo undo
  • Search nodes for name, annotations, text, markers; bookmark findings

It is not certain if Win98 is still supported[1].

Features (Version 3.9)

Platform:

  • Windows 98, ME, 2000, XP and up
  • Extremely fast loading and also suitable for older Windows machines
  • Includes English, Simplified Chinese and Traditional Chinese packages.

Editing:

  • Supports Undo/Redo for all editing operations
  • Easy to create, change or delete multiple branches, as well as insert sgf-stored branches into the actual game
  • Copy SGF from/to clipboard
  • Branches can have names (node names); these names are used in an optional tiptext window that pops up when several branches can be chosen from to continue
  • Remove custom SGF marks (e.g to get rid of CGoban's CR markers!)

Game viewing:

  • Two modes exist to navigate through branches (Branch mode, Gamme comments mode)
  • Scroll wheel to navigate through moves
  • A slider control for fast navigation
  • Can automatically show branch tip window when facing multiple branches.
  • "Try play" (discard moves if you don't like them) - "tutor play" (you must click on the recorded move to continue - great to review reviews (try to find the move the teacher wants you to find), replay games, test your memory)
  • Remembers previous edit position in a sgf, handy when reloading an sgf
  • Children-style variation viewing (see [ext] http://www.red-bean.com/sgf/user_guide/index.html#variations)
  • Various tree traversing modes

Printing:

  • Prints multiple figures at once, up to 6 figures per page, with dead stones and comments, like a real book
  • User can set title, subtitle and header.

User settings:

  • Flip, rotate, mirror boards
  • Full screen view
  • Customize appearance of board, stones, editing and traverse preferences.
  • Customizable keyboard shortcut, lot's of user settable options
  • Customizable toolbars

Other:

  • Can be used to play with GnuGo
  • Can batch process SGF files, trim tags.
  • Has its own forum

File formats

  • input: SGF (no game collections), MGT, BDX?, NGF, GOS?, GIB, UGF, GO
  • output: SGF
  • export as: picture (JPG/BMP/PNG)

Screen shots

Print Preview:

MultiGo Print Preview

Links

  • Website: [ext] http://www.ruijiang.com/multigo/
  • Add your wishes or bug reports to /Wishlist

[1]: 4.1.2 seems to run OK on Win98SE

This is a copy of the living page "MultiGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Bugs
Discussion
Wishlist

Referenced by
SmartGameFormat
GNUGo
GoGoDCD
CyberOro
GoEditingPrograms
GoPlayingPrograms
TheManyFacesOfGo
UGFFormat
KGSIssueCRMarksOn...
NGF
GIB
MultiGo/Wishlist
SGFWishlist
GuessTheProMove
RiffRaff/GoSoftwa...
DragoWishList
GoPrintingSoftware
Axd/CandidateSLPages
YearlyCD
GoMedia

Homepages
Pront


MultiGo/Wishlist

Sub-page of MultiGo

This is a sort of wishlist for MultiGo. Feel free to add you wishes or bug reports here. The author of MultiGo may change/comment your suggestion.

Note: the mailing list does not seem to be very alive any more, and it is not certain whether the author is still interested in this kind of comments...

Table of contents
Editing
Game Viewing
Traversing
Printing
User Settings
Other
Past Requests

Editing

  • an "expert mode" should allow to move branches up/down even when in Game Comment mode
  • "stretch" current branch to become main branch (recursive Up commands to move current branch to main)
  • export the current board as a single [ext] setup node (to create examples, to avoid the viewer having to go to a specific move in the middle of a game if something needs to be shown there). Alternative: provide a "convert to setup" command that compacts all nodes from the root node up to the current one into a setup node; nodes past the current one remain untouched.
  • Try and Tutor modes should be reachable at any moment (currently it is not possible to go Try mode while in Tutor mode)

Game Viewing

  • (super-)ko indication
  • tree view can show the node name as well as the presence of comments in the node. indications for both should be shown if both exist at the same time (now, the node name presence takes precedence over the comment presence). maybe use a comma to separate multiple properties in a node, rather than a space.
  • (minor) add a fourth button that randomly toggles the rotate/flip buttons.
  • option: position stones in slightly random way (suggestion: user option defines the number of pixels stones can deviate from the centre; default=0)
  • manage game trees (SGF files allow to store several games in one file)
  • find a way to present overlapping markers and branch numbers (now, apparently markers have priority over branch numbers)
  • support for game trees (multiple games in one SGF file)
  • branch tip shows "Black next:", "White next:", rather than "Following branches:".
  • add option to view sibling nodes as ghost nodes.

Traversing

  • menu command + keyboard shortcut for "visit variant branch first"
  • (nice-to-have) user settable option to always jump to last move when opening unfinished games (useful on turn-based servers), where unfinished games are defined as games without a game result field (buggy, as lots of finished games have no result field, so if anyone has a better criterion, welcome).

Printing

User Settings

  • before (re)assigning keyboard shortcuts, report conflicts (shortcut already in use)
  • command to save settings

Other

  • counting
    • counting is painful as long as the game has not ended: counting should allow to add or remove (make prisoners) stones, to help in manual score estimation while a game is still ongoing.
    • option to use GnuGo score guessing
    • it must be possible to (un)mark unoccupied areas as neutral (Workaround: fill in neutral points before counting)
    • store counting (territory) information in SGF file (TW[]/TB[])
  • value of positions
    • possibility to let the user assign a (float/real) value to any node (not only leaf nodes) of a branches/variations (SGF V[] property)
    • branch tips would show this value
    • a minimax function (see also GameTheoryInterface) might optionally propagate/select the best values back upwards (what about a sibling missing a value?) (and see also [ext] http://en.wikipedia.org/wiki/Alpha-beta_pruning). maybe a [ext] NegaMax function is more appropriate, seen the fact that a postion can be quantified with a positive/negativefvalue.
    • command to re-order branches using a minimax algorithm that uses the values of branches if available: the main (sub)branch would represent the most probable outcome. maybe it is better to be able to apply the command downward from a node (rather than upward to the main branch), to avoid touching the main branch of a completed game.
  • sound
    • This is really a very small thing : In Many Faces of Go they use 2 different sounds for black and white stones. It is a very sweet touch.

Past Requests

  • when navigating back to the main branch, it must be possible to navigate forward to the current branch (instead of systematically selecting the first - or second - branch in each encountered node)

--In 4.2 moving forward/backward is consistent.

  • skipping to next/previous node containing
    • marker(s)
    • variations
    • named node
    • the general idea is to be able to move forward/back to "interesting" nodes (containing comments, variations, markers).

--In 4.2, this can be achieved using the general "Search/Find" feature.

  • darkening the border of the white stones just a bit; I use MultiGo for printing game records very often and my only complaint is that the black stones are MUCH more visible than the faintly-drawn-in white ones. From a distance, it almost looks as if there's no white stones on the board at all, and close up is not much better. I usually have to number my diagrams just so I can tell where white stones are without too much effort ^ ^;;. I'm not much of a programmer, but this doesn't sound like something too hard to implement... Thanks! =) --Hikaru79

--Solved

This is a copy of the living page "MultiGo/Wishlist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Bugs
Discussion

Referenced by
MultiGo
Axd/CandidateSLPages


Multiplayer Go Game

A MultiplayerGoGame is a Go game played by several persons at the same time.

There are several types of Multiple Player Go Games, most famous of these include SimulGo and PairGo.

This is a copy of the living page "Multiplayer Go Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SimulGo


Multiple Ko

Path: SecondCourseOnKo · Prev: QuadrupleKo · Next: DanKo
Difficulty: Beginner Keywords: Ko

Double Ko

This is a double ko. White may answer B1 with W2. If Black takes W2 back, White may take B1 back.

More generally, several kos can co-exist on the board without being linked directly like the ones above. Normally, kos have a certain value (see basics on kos), but they can be left alone for a while if there are other moves on the board which are more important, or if one side tries to create more ko threats. This means that one ko can exist, but not be played, while the game continues. Later on, another ko can be created, leaving two kos on the board.

A special case is a double ko, where the two kos are both relevant to the life of the same group.

But in general, the kos are not related and are played out independently. Taking one ko as a threat in the other ko fight may not be very useful, since the two kos most likely will not have the same value. If the 'new' ko is worth more than the currently active ko, the ko fight will probably 'move' to the bigger ko, if the ko is smaller, it was a bad threat. Anyhow, the existence of just two kos cannot create repetition without threats being played out as well, and thus creates no problems with respect to eternal play.

A triple ko may create eternal play, but is extremely rare.

--MortenPahle

Multiple Ko

(Source: from a Chinese website, precise URL forgotten) tderz

Bill: This is an example of Moonshine Life.

Path: SecondCourseOnKo · Prev: QuadrupleKo · Next: DanKo
This is a copy of the living page "Multiple Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
Ko
ComplexityOfGo
KoTerminology

Homepages
Geno


multiple-button go

Basically I've just put forward an idea on this page. It's not written particularly well and it's currently lacking in detail too. Also, potentially there are blatant mistakes. Hopefully you will find it interesting nonetheless. -- The Count

Karl Knechtel: this seems to be the same idea as environmental go but applied specifically to the endgame.

The Count: Yes, Apparently it is. It was pointed out by Bill Spight too (on the forums?). I didn't mean for it to be applied specifically to the endgame though by the way... it's just the only place you can do calculations.

Okay, I'll take this page down as I don't think it's interesting if we already have environmental go stuff. I might put some /discussion in environmental go and add links across SL to tie together some related ideas which I didn't come across by myself.

Bill: Well, the environmental go material is not developed on SL to the extent you have taken it. It's up to you, but I think what you have here is valuable. You also relate it to your view of button go, which does not appear elsewhere. I would say, keep it. :-)

The concept of button go can be extended by the use of multiple buttons. This idea has already been considered, and is called environmental go. I believe, however, that the main concern of environmental go as already discussed is assessing the value of board plays, and causing the biggest play (by miai counting) to also be the best play. Here we will consider the effect on the granularity or sharpness of the score. Granularity here will be used to describe the closest possible difference in score. For instance, with area scoring, the score (without komi) will usually be an odd number. That is, Black could win by 1 point or by 3 points, but not by 2 or 4 points. It is not always the case but if there is no seki then this is true. So, we can say the area score is coarser-grained than the territory score. For the purpose of this page, granularity will refer to the number of points that the score can differ by, so that area scoring has a granularity of 2 and territory has a granularity of 1.

It has already been shown that by using a button, the granularity of area scoring can be modified so that it is equivalent to territory scoring. Multiple-button go shows that the granularity can be made more fine without limit, and so it can be argued that the particular granularity of territory scoring is of no special significance.

The simple modification to button go is to use many buttons, rather than just one button. Consider that we use n buttons with values of i.b where i ranges from 1 to n and b is the value of the smallest button. For example, we could use six buttons worth 1/4, 2/4, 3/4, 4/4, 5/4 and 6/4 respectively.

(I ought to show here that the granularity is twice the value of the smallest button, given you have enough buttons. It's quite easy to see anyway. Since an edit, this is actually the most important part of this page.)

The following is really environmental go material... Sorry to leave it here, I really must go.

example

We will use these six buttons in a simple example. What is the miai value of a play at a? Using area scoring, it is 3/2. Now, what is the difference in score between when Black goes first and when White does.

Black first

W2 takes the button worth 6/4 points. B3 takes 5/4 button. B5 takes 4/4 button. W6 takes 3/4 button. B7 takes 2/4 button. W8 takes 1/4 button.

The score is +4-5 + (-6+5+4-3+2-1)/4 = -1/4 if we count just the area score for the nine points we can see on the board.

White first

B2 takes the button worth 6/4 points. W3 takes 5/4 button. B4 takes 4/4 button. W5 takes 3/4 button. B6 takes 2/4 button. W7 takes 1/4 button.

The score is +3-6 +(6-5+4-3+2-1)/4 = -7/4

So the difference between Black first and White first is -1/4 + 7/4 = 3/2, the miai value of the first local play. This example doesn't prove anything, but you can work through examples to see that the value of sente is always the miai value as long as a few condition are met.

These are (A) that the highest value button is equal to the miai value of the best play and (B) that the size of the smallest button is small enough so that it can accurately account for the fractional part of the miai value. I think the exact size is given by having the smallest button be 1/d where d is twice the denominator of the miai value (and if there are lots of miai values, take the lowest common multiple of all of the denominators).

Concening (A), when it actually becomes time to make the board play of a certain miai value, the actual difference in the score between making that play and passing is the miai value. If there are higher value buttons still to take, you would of course take them first.

-- The Count

I'll need this bit later. Don't read.

It is easier to imagine we have an infinite number of buttons. First, realise that if Black and White both take buttons alternately in a sequence without making any board plays, if the first button is worth n and the button just smaller than the last button taken is worth m, then the player with sente originally has gained (n-m)/2 points. For example, if Black takes buttons worth 12/4, 10/4, 8/4, 6/4 and White takes buttons worth 11/4, 9/4, 7/4, 5/4, then the net difference is (12/4 - 4/4) / 2 = 1 to Black. Exactly how many buttons are in the range of 3 (12/4) points to 1 (4/4) point does not matter. The net gain for the player who takes the first button is always 1. So, if we imagine we have an infinite number of buttons in the range, the gain is still 1...

Infinite button go

Tas: You could take the step completely and go to an infinite number of infinitesimally close buttons. The stack would start at a certain number of points. Then if one player decides to take buttons he gets the number of points corresponding to the value of the stack. If the other player also takes a button, the players bid the number value at which they would stop, whoever bid the highest then makes a play and his bid becomes the new stack value, and the other player gets a number of points equal to half the difference between the former and later value. If the initial value is set large enough the perfect komi will be half this value. In effect this will make the komi decided by the pie rule, since whoever bids highest gets to play first.

In this way all plays will have a value exactly equal to their miai value, fully removing the effects of tedomari. Note that if the two players happened to bid exactly the same, it won't matter who gets to play, since they must have spotted a play of the same value - it could be chosen randomly.

This is a copy of the living page "multiple-button go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ButtonGo
Granularity/discu...
FreeTeireIfEvenDa...


Multiples of Ambiguous Positions

Bill: A comment by Robert Pauli led me to take a look again at multiples of ambiguous positions, and to realize that I had made a mistake on Method of Multiples, when I said that you could take the fact that there is never a miai, no matter how many copies we have, as a definition of sente. That is also true of ambiguous positions.

There are two basic kinds of ambiguous positions: 1) in which the follower? of a play is the same size as the play; 2) in which a player has both sente and gote options of the same size.

The first kind is like a sente, except for privilege. Since the threat (follower) is no larger than the play itself, the play cannot be made at a higher temperature, when a reply is bigger than anything else. So the odds that the opponent can play the reverse sente approach 50-50. Still, it is like a sente in that, if the play is best, the reply, being of the same size, is likely to be good, too. Therefore, some people have regarded such plays as sente. For them, the method of multiples justifies that.

What I had overlooked was the second kind of ambiguous position, which also does not produce miai with multiples. Suppose that there are several of them. If the player with both options (player A) plays first, she will play all but one with sente and then play the last one with gote. If the other player (player B) plays first, she will play it with gote, but then player A will play all but one of the rest with sente and then end with gote. The result will not be miai, OC. In fact, it will look like the result when player B has sente!

So it seems like only true gote produces miai with multiples.

This is a copy of the living page "Multiples of Ambiguous Positions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MethodOfMultiples


multi-purpose plays

Multi-purpose plays accomplish more than one purpose. In general, you should try to make them.

See also Dual purpose plays.

This is a copy of the living page "multi-purpose plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BillSpight/Tap


Multi-stage ko

Difficulty: Beginner Keywords: Ko

Also called an iterated ko, or dan ko in Japanese. A multi-stage ko is one where taking the ko simply produces another ko which must also be won; this may continue for several stages. For examples and more explanation, see two stage ko and three stage ko.

This is a copy of the living page "Multi-stage ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IteratedKo
IteratedKos
StageKo

Referenced by
DirectKo
ThreeStageKo
DanKo
ThinkLikeAProPae
DesirabilityOfOut...
posting:3733

Homepages
Geno


Mun Myeong-keun

Keywords: People

(b.1954) Korean pro, 8 dan in 2000.

This is a copy of the living page "Mun Myeong-keun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Mun Yong-chik

Keywords: People

(b.1958) Korean pro, 4 dan in 1987.

This is a copy of the living page "Mun Yong-chik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


munchkin

PageType: HomePage Keywords: Rules, Tournament

Name: Lauren

Age: 23

Country: Australia

Occupation: Desktop Support Officer

Playing Go: 5 years

Australian Rank: 1 dan

Japan (Nihon Ki-in) Rank: 4 dan

KGS: munchkin, lauren

Pandanet: Enchanted

ShusakuNumber: 6

Go Seigen Number: 3

Assuming playing a pair game as a team with Takemiya Yoko (who presumably played his father at least once) counts... It probably doesn't. But I'm going to pretend it does until I can find a more solid path.

I represented Australia at the 16th International Amateur Pair Go Championship in Tokyo, Japan. I've written a personal account of the tournament and posted some photos if anyone's interested: [ext] http://spaces.msn.com/members/pairgo/

Could you please sign my Guestmap if you visit? Thanks :)

One of the questions I couldn't get answered on the internet before the tournament was the time restrictions. They use 45mins Absolute.

This is a copy of the living page "munchkin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Munisai

Hi! I'm aspiring to be a regular at the Seattle Go Center, but grad school keeps getting in the way. In the meantime, if you see me on KGS (as Munisai ~5k), feel free to ask me for a game.

This is a copy of the living page "Munisai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenThousandYearKo
KGSTutors
TenThousandYearKo...


Murakami Akihide

Keywords: People

Murakami Akihide, a Japanese 1 Dan professional, born May 4, 1984. Learned go at the age of 8 years, became an insei at the age of 14, and a professional player at age 20.

Murakami Akihide has come to the US as a visiting professional for the US Go Congress.

This is a copy of the living page "Murakami Akihide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Professional


Murakawa Daisuke

Keywords: People

Murakawa Daisuke is a 6th grade elementary school student in Hyogo-ken, Japan (October 2002). He qualified as professional shodan in the Kansai Ki-in qualifying tournament on October 11, 2002. At the age of 11 years 10 months he is 1 month older than Cho Chikun was when he qualified and is the second-youngest pro ever in modern Japanese Go. -- DaveSigaty

John Fairbairn I think you'll find he hasn't made it to the record books yet. He has to be approved by the Assessors Panel and his performance as an insei has to be ratified by the Kansai Ki-in Board of Directors. The earliest he can be accepted is 1 November. If he is, at that point he also becomes the youngest Kansai Ki-in pro ever, just ahead of Yuki Satoshi. If there's just a few days delay (i.e.after 4 November) he will be counted as 11 years 11 months. SL fans seem to be Hikaru no Go fans too, so you may wish to know his favourite character is Isumi. I think Murakawa probably already holds the records for youngest ever tsumego problem creator and number created. I think that tells you where his strength lies. It will be good to keep an eye on his rivalry with other local boy Iyama Yuta, who was the first Japanese pro born in the Heisei era. He's at the Nihon Ki-in but in its Kansai Branch. With Hikaru no Go and now real live PRE-teenybopper rivals, Japanese go is back on the way up (recent club figures confirm this).

His [ext] profile at the Kansai Ki-in.

This is a copy of the living page "Murakawa Daisuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IGSWorldRapidCham...
KGSHighDanPlayers
Prodigy
NamesInGo

Homepages
HuOfKGS


Muramasa

Keywords: Culture & History

The Magic Sword of Muramasa is a colourful name for a joseki, describing its complexity.

Muramasa was a sword smith during the Muromachi period, 1300-1500 or so. Many of his blades, especially Short Swords, Tanto, and Spears are still in existence. The famous Masamune was a Kamakura era (1185-1332) sword smith, and although things are complicated slightly by leaders of his school of blade making sharing the name, despite stories to the contrary, it seems that Muramasa wasn't a student of the Masamune school.

This myth, as well as that of the magic sword, probably better translated as something like wicked (cursed?) blade, arose in the Edo period (1603-1867.) The sword used in the murder of shogun Tokugawa Ieyasu's grandfather, the blade carried by one involved in the suicide of his son, and that which inflicted a wound he himself received were all Muramasa blades, and so Ieyasu came to distrust them. It is this that appears to have spawned the reputation of Muramasa as a cursed sword smith.

This is a copy of the living page "Muramasa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
MagicSword
34PointHighApproa...


Muramasa/ Discussion

Sub-page of Muramasa

Actually it seems that in the lore of Japanese swords and their smiths, Muramasa is a name of ill-omen compared to Masamune, said to be his teacher.

"MURAMASA, The Cursed Sword smith

The other sword smith named Muramasa was a Japanese student studying the art of sword-making under the guidance of Masamune. He wished to recreate Masamune's work, but failed. In the Japanese bujutsu there is a saying: satsujinken katsujinken. Roughly translated, this means 'The sword that kills, the sword that gives life'. This principle dominates the entire word martial in that a martial artist’s goal is to preserve life with his skill, never to take it.

Masamune knew this, but Muramasa did not. For this reason he did not have the insight on the blade that his teacher did, and therefore could never accomplish the same skill in his own work. He assumed the blade was for death alone, and because of this, his sword smith skills have always been pulled to the satsujinken side of the equation (killing), his blades always wanting blood and never serving their true identity."

This is edited from a possibly unreliable Web source, concerned with manga/anime.

A warning in there somewhere for addicts of tricky joseki?

-> Just a historical note: Muramasa was not actually a student of Masamune. They were separated by a few hundred years.

This is a copy of the living page "Muramasa/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Muramatsu Ryuichi

Keywords: People

(b.1963) Nihon Ki-in pro, 7 dan in 1994.

[ext] http://gobase.org/information/players/?pp=Muramatsu%20Ryuichi

This is a copy of the living page "Muramatsu Ryuichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KikuchiYasuro
66Point
KikuchisPupils


Muraoka Shigeyuki

Keywords: People

(b.1955) Kansai Ki-in pro, 9 dan in 1993.

This is a copy of the living page "Muraoka Shigeyuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShiraishisPupils


Murase Shuho

PageType: Alias

Shuho

This is a copy of the living page "Murase Shuho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheGameOfGoTheNat...
CarrollianDevelop...
JournalOfAnAmeric...
TsumegoFromGames24
WinningShusakuNumber
posting:31
posting:3565


Murase Yakichi

PageType: Alias

Shuho

This is a copy of the living page "Murase Yakichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoGames


Murashima

PageType: Alias

MurashimaYoshinori

This is a copy of the living page "Murashima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThereAreNoKoThrea...
ShinFusekiPost


Murashima Yoshikatsu

PageType: Alias

MurashimaYoshinori

This is a copy of the living page "Murashima Yoshikatsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RikkaKai
ShinFusekiForAndA...


Murashima Yoshinori

Keywords: People

(1905-1983) Nihon Ki-in pro. Author of a Ko Dictionary.

His pupils were Kitamura Hiroshi, Sakamaki Kosuke and Numakura ?.

This is a copy of the living page "Murashima Yoshinori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Murashima
MurashimaYoshikatsu

Referenced by
DictionariesPage
ThreeCrows
Shusai/Pupils
ThereAreNoKoThrea...
RikkaKai
NamesInGo
ShinFusekiPost
KitamuraHiroshi
KubomatsuSPupils
ShinFusekiPeriphery
ShinFusekiForAndA...
BQM42


Murata Seiko

Keywords: People

(1897-1961/2) Nihon Ki-in pro 5 dan.

This is a copy of the living page "Murata Seiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusai/Pupils
RikkaKai


Murky point about group tax

Keywords: Rules

There is this query, of interest only to combinatorial mathematicians really.

Everyone[1] believes that go with a group tax of two points per group is for practical purposes equivalent to go modified with the obligation to play (no passes), player with no legal plays loses.

That is, when both players have played inside territory to the point where one player has to fill a one-space eye, allowing the other player to capture that group, the game is effectively over and the player losing the group will also lose the game.

Has this ever been proved?[2] The space left by the captured group could in principle be large enough to live inside.

More accurate form of question: is this even true for go on an arbitrary finite graph?

I had thought about this but until someone else asked about it I didn't think that was a problem. Now I think I see the solution.
This is a problem in very even games, where the final position is { | } (if not, the player who is ahead will have the option to tenuki inside his/her territory during the ensuing fight to live in the newly opened space, and that can't be bad). This means that the next player to play has to fill a one-space eye. Assume this player is white. Then black will capture one of white's groups. For simplicity (and because it seems to be better for W), assume that W has only one large group. Then the situation after the capture is something like

white to play

To quote Kageyama: "Black's thickness is superior" - Migeru

Well indeed - even with a correct formulation of the question, I don't think this is a practical difficulty. It is a matter of proof, that would work even on huge board. Charles

[1] Bill Spight: Not I.
[2] Bill: In fact, it is easily disproved.

No pass go. White to play.

Black wins by stone scoring or ties by territory scoring with a group tax. But White wins no pass go.

Hehe, I just put my foot in my mouth big time :-) Migeru

I've just done a search for 'group tax' in old rec.games.go threads, and see I should have rather said 'Somebody ...'. Charles

This is a copy of the living page "Murky point about group tax" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GameTheoryInterface


Murphy's Law Applied to Go

Path: GoHumour · Prev: Mojo · Next: PersistentEyeTesuji
Keywords: Humour

Murphy's law is as universal and generic as go. (Murphy? - ask your favourite search page for 'Murphy's law'.)
Therefore it is only natural to apply Murphy to Go:

  • Every atari you make is a thank-you move.
  • If your group is unconditionally alive, it will die in ko.
  • If you reach yose you missed the right time for resignation.
  • The atsumi you are proud of is actually korigatachi.
  • Honte is gote.
  • Solid is heavy.
  • If you play hamete you will lose. If your opponent plays hamete you will lose.
  • Play fast, lose fast. Play slow, lose slow.
  • There is death in just about everything.
  • The opponent will play where you'd like to play next.
  • When you arrive at the club, the number of players becomes odd.
  • If you play greedy, you only reduce your potential territory. If you let your opponent's dead groups lay there, he will suddenly capture your pieces and turn them into living groups.
  • You never have enough moves to make life.
  • As yours skills improves, also improves the creative ways that you find to lose the game.
  • Play lightly and your opponent will capture your stones. Play solidly and he will take all the territory.

Path: GoHumour · Prev: Mojo · Next: PersistentEyeTesuji
This is a copy of the living page "Murphy's Law Applied to Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
CgobanProblemsAnd...
TeachingGame66


murugandi

PageType: HomePage

I'm a 19 year old guy from Amsterdam, the Netherlands. I've known about go since september 2004, and currently I am 3d on kgs.

This is a copy of the living page "murugandi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FriendlyClan


Museki

PageType: HomePage

Hello. My name is Pim, I'm from the Netherlands, and play on KGS as Museki. My current strength there is estimated at 9k; I might be a bit weaker than that, but I sure hope to become stronger than that in the time to come. I study hard and play a lot.

I will write more later.

SL Rocks!!!

---

Tamsin: Hi Museki! Welcome to Sensei's Library. Thanks for your kind words about my compass idea. I'm a schoolteacher, and I'm very interested both professionally and personally in cognition and learning techniqes. One day I plan to do some serious research to test my ideas systematically, but I'm glad at this point that you, and others, are getting some benefit from them. Good luck to you. One thing I will say is that focus seems to be a very good thing: choose a skill or knowledge area you want to work on, and then work at it until it gets better. Read books properly as well as skim them. I hope you get strong!

This is a copy of the living page "Museki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Compass

Homepages
Tamsin


mushoubu

PageType: Alias

NoResult

This is a copy of the living page "mushoubu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Jigo
KGSWishlist/GameH...
CompareGoToChess/...


Mushoubu/Discussion

Sub-page of Mushoubu

Jenny Radcliffe For example, there is, I believe, a ruleset under which we are told that such a game, in a very real sense, did not occur! Imagine: "Remember that game?" "What game?" "The game with the triple ko?" "That never happened." "What did we do that evening, then?" "It never happened!"

Charles Yes, a bit like in bad airport novels - 'Remember, this conversation never happened'.

Bob Myers: Well, no. The game is not considered to "never have been played." It's just not counted in the player's win/loss statistics.

This is in fact an instance of the null-pointer tesuji
~ian~

Robert Pauli:

  • Isn't it spelled mushobu? And...

Charles ou is a standard romanisation of long-oh.

Robert Pauli: I see, Charles - even if I would then prefer oh. Anyway, you'll exclusively find mushobu in RGG, and the rest of the WWW also seems to prefer a simple o.

Charles I don't think romanisation of Japanese has been discussed here on SL, though we have experts amongst us. Here's a link: [ext] http://www.csse.monash.edu.au/~jwb/afaq/kana-roman.html. It says something about long-oh: if I'm not wrong ou transcribes kana, oo is commonly used for phonetic reasons, people write just o when not being so careful, and oh is a variant. Often a bar is put on top, and a Japanese friend of mine uses a circumflex accent.

  • ...it's not that there's no continuation, but rather the game finds no end.

Charles The referee would tell the players to finish, and give them the bad news that they need to play another game. That's how it would be in a pro game in Japan.

Andre Engels: Note that the handling of 'No Result' is not part of the game rules; rather, it should be part of the tournament rules of the tournament being played. There are two main possibilities: replay and automatic adjudication to jigo. In most amateur tournaments, the second will be specified, because replaying would upset the tournament schedule too much.

Robert Pauli: Hate to tell you, Andre, but here's the ( [ext] 1989 version ) rule:

Article 12. No result
When the same whole-board position is repeated during a game, if the players agree, the game ends without result.

According to this, Charles, I see no grounds for the referee to interfere, even if the players keep on going.

Charles Interesting. But what's that in the preamble to the rules about their being applied with 'good sense'? What does good sense say about going into byoyomi in a cyclic position such as triple ko?

Robert Pauli: Don't blame me for their flawed "rules", Charles. ;-) One certainly could (and should) solve the problem within the rules without refering to good sense or mutual trust. For instance, each player could be allowed to claim the, say, 3rd repetition. If the referee agrees, it's musho(u)bu (aliasing left for you), if not, the clock runs again.

Charles No, for other things, really, if you see no grounds in those rules for the referee to interfere: there seem to me very good grounds that good sense prevails ... Anyone refereeing such a pro game would know that, and would probably not have to read the rules, I think.

Perhaps I should have said omoshiroi rather than 'interesting'. This seems to be a discussion based on a rather literal reading of one clause of an English translation (perhaps accurate), taken without the initial qualification, of a rule set whose application has uncertain status, to a situation which perhaps doesn't arise.

This is a copy of the living page "Mushoubu/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NoResult


Music

Keywords: Culture & History

Some of the pieces of music that reference the game of Go are listed here.

  • 2006 KGS Quest by cuby, a 45 minute extended piece of music with lyrics themed about regulars on the KGS Go server. Can be downloaded free from [ext] http://cuby.us/kgs
  • 1987 A Game of Go by Haskell Small for two pianos, recorded by Quattro Mani.
  • 1987 Go, album and song.
  • Official BGA Go Songbook, British Go Association.
  • Go Player's Songbook, Roding Music, with music. Available from the BGA.

Also, the music CD [ext] After the Dance by Bert Jansch and John Renbourn has a picture of them playing Go on the cover.

The cover of the album [ext] Fair Play by avant-jazzer Glenn Horiuchi features a go board.

See also Songs about Go (humor).

Did anyone try listening to music while playing Go? Any good thinking music for Go?

This is a copy of the living page "Music" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferencesToGo


Music by Hiroshima

Keywords: Culture & History

The Japanese group [ext] Hiroshima titled their fifth album [ext] Go, which is Japanese for the number five. Jon Anderson from Yes performs a small part in the song Go on the album.

The album was released by Epic as number 40679 in 1987. The cover of the CD features a stylized Goban as a background. The song is included in the [ext] Best of Hiroshima, released 1994 as Epic 57388.

This is a copy of the living page "Music by Hiroshima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Music


Muskat

PageType: HomePage

Hello, this is my page devoted soley to me and I only allow this page to be hosted here because the admins begged me for FIVE MONTHS SOLID to get my permission so I would allow them to put this up here.

Well here it is. I hope you are satisfied.

Member of ESM.

This is a copy of the living page "Muskat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EvilSchemingMaste...


Mutual Damage

Path: Endgame · Prev: Semedori · Next: Dame
Path: ForcingAndInitiative · Prev: Tenuki · Next: Fujite
Difficulty: Intermediate Keywords: EndGame

Chinese: 互破 (hu4 po4)
Japanese:
Korean:

Table of contents
Introduction
An endgame which mutual damage is needed
No mutual damage - loss
Mutual damage - may win
If B defends - loss
If B damages W too
Table of diagrams
Question starts here
No mutual damage
Mutual damage
B defends - loss by 1 point
Mutual damage

Introduction

The general principle of mutual damage is to accept loss of territory, rather than defend territory, provided one can inflict equivalent damage on the opponent. Hence, mutual damage is a like a kind of exchange.

Defending is a way to accept gote. If you pursue a mutual damage plan, not answering the opponent's destructive plays directly, the possession of sente is actually in the balance for a while. You only find out who has it when the dust settles.

A mutual damage contest can be set off by miai: one player doesn't accept the idea that the other will get both of a pair of closely equivalent plays that are ordinarily sente. It can end in a game of 'chicken' (less colloquially, who blinks first).

Mutual damage in the opening is unusual.

An endgame which mutual damage is needed

Question starts here

B1 is a typical endgame hane, which threatens heavy damage to White's territory if unanswered.

BillSpight: It is also what is normally called a double sente. It is worth around 9 points (miai), I believe, a huge play.

No mutual damage - loss

No mutual damage

Locally, the sequence comes to an pause after W4 and Black has sente. He then uses his sente to execute another endgame hane.

Experienced players will agree the game is finished after White W8, and it is easy to see that Black wins by 3 points. It feels not entirely fair that Black has been able to play both hanes. Indeed, White has failed to apply the principle of mutual damage.

Mutual damage - may win

Mutual damage

Mutual damage is in fact an application of the miai concept to the endgame. The moment Black plays B1 to damage White's territory, White must play the equivalent play at W2, if only out of self respect.

BillSpight: W2 and answering B1 are worth about the same. However, as Dieter says, White cannot afford to let Black get both hanes. It looks like White should play White a - Black b before W2. If Black has to play both points later, White a is aji keshi, but both sides will be invading, and this may be White's chance to inject some aji into Black's position. A difficult question.

See also Costly atari.

If B defends - loss

B defends - loss by 1 point

If Black answers White's hane, White keeps sente to defend against Black's hane at W6. The game ends after W8; and White wins by 1 point.

If B damages W too

Mutual damage

One reason many players fail to apply mutual damage, is that the situation can become very confused if either player refuses to give in as in this diagram.

Another reason is that the situation rarely is as symmetric as in this simple example. Even here it isn't quite symmetric: White a is atari whereas Black b is not.

BillSpight: And White c threatens a snapback at d.

aLegendWai: A difficult question. But who will win finally?

Still, if one player passively answers all "sente" endgame moves by the other, he or she follows a sure path to defeat.

TakeNGive (10k): Wow -- somehow I had never noticed this. Suddenly, BillSpight's endgame analyses take on new value.

Links:

  • Mutual damage in the opening
  • Costly atari
  • Tedomari (the last play is important in the endgame!)
  • The diagrams "Don't enclose" in Go Strategy and "Entering a large moyo" in How to Breakout of Beginning Kyu Levels, Immediate Results for middle game examples.

Authors:

  • Dieter Verhofstadt
  • Charles Matthews

Path: Endgame · Prev: Semedori · Next: Dame
Path: ForcingAndInitiative · Prev: Tenuki · Next: Fujite
This is a copy of the living page "Mutual Damage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
ForcingAndInitiative

Sub-pages
Discussion

Referenced by
Miai
Tedomari
Furikawari
CostlyAtari
WhenToPlayARevers...
Ijime/Discussion
KikasareExample1
ChineseGoTerms
BasicEndgameTheory
ForcingMoveMisund...
PrinciplesOfYose
Tedomari/Solution1
CostlyAtari/Discu...
Counterattack
CrossCutExample2
RatingMappingsAnd...
GreedyGo
SenteALiberalInte...
ThreeColourOngoin...
L2Group/Discussion

Homepages
HuOfKGS
Isshoni


Mutual damage in the opening

Keywords: Opening, Strategy

Takemiya-Yi

Yi Ch'ang-ho-Takemiya Masaki(B) 1996-04-10. B1 and W2 trade focal plays: after which the players follow a three-tenuki sequence in two parts of the board. After B9 White lived, starting with a.

This is a copy of the living page "Mutual damage in the opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MutualDamage


Mutual Damage/ Discussion

Sub-page of MutualDamage

nachtrabe "Mutual damage in the opening is unusual."

Is that really true? It seems like Mutual Damage happens all of the time in the opening, just that it isn't as obvious that is what is happening as it is in the endgame.

Example, between Cho Hunhyun (black) and Lee Changho, 14th Asian TV Cup, round 3 final, 2002. W+3.5.

Interrupted mini-chinese opening

B1 is going for a mini-chinese opening (after W at 3 B at a). White, not wanting this to happen (in this case), approaches at W2 (also preventing black from making a corner enclosure at b or c, which tends to be the followup if W pincers).

It seems like the approach at W2 meets the definition of "mutual damage"--rather than respond to the approach at B1, white prevents an enclosure or framework from developing. In exchange (damaging W in return), black takes the double-kakari.

Is my understanding of mutual damage flawed in some way?

Bill: Well, the notion of mutual damage is not terribly well defined. It is usually used when each player has something more substantial to damage than a single stone -- at least a moyo.

aLegendWai: It is my little opinion. You may disagree. Mutual damage should be used somewhat like a last-ditch approach, say, in a situation if you will lose when you complete the endgame peacefully.

Hmm that doesn't sound too sensible to me, Mutual Damage is an important principle in Go, especially in yose. If you don't apply it you never get sente and lose a lot of points.

aLegendWai: Wait a moment! Maybe we refer to different situations. Anyway, try to make it clear first. I focus mainly on the issue in the endgame, and in a situation where playing elsewhere will suffer a lot. (Just like the one in the above example). I don't even consider this play unless I know I am losing (so mutual damage is the only option). The reason why I won't play it because it is complex (a lot of uncertainities during both invasions). I can't be sure if I can gain if both invasion appears to make similar damages visually. That's why I feel it is somewhat a last-ditch approach. What do you think?

Mutual damage - W is no hope

aLegendWai: But mutual damage may not lead to winning. It is true only if you can damage more than your opponent does!

Rich|ALegendWai, please read the first sentence on the page: "...provided one can inflict equivalent damage on the opponent."

aLegendWai: Thanks for telling. But I've noticed the existence of the statement already. I repeat here as an introduction for the diagram and that case.

aLegendWai: In the above example, I think mutual damage is no hope to W unfortunately.

I would like to know if there's an easy way to judge if a mutual damage is beneficial. Now it seems the only way to find out the answer is "try it out (in mind)"!

Rich: The answer is really 'read it out'. There just isn't an easy way to do everything, I'm afraid, or we'd all be playing perfectly.

aLegendWai: Hopefully someone will invent an easy way to evaluate the value of mutual damage. It will thus save a lot of brain cells :P (joking)

This is a copy of the living page "Mutual Damage/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Mutual Forcing Moves

Path: ForcingAndInitiative · Prev: ForcingMoveMisunderstandings · Next: DoubleSenteIsRelative
Keywords: Go term

Double sente plays, not restricted to the endgame sense of that phrase.

Path: ForcingAndInitiative · Prev: ForcingMoveMisunderstandings · Next: DoubleSenteIsRelative
This is a copy of the living page "Mutual Forcing Moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ForcingAndInitiative

Referenced by
TeachingGame44


Mutual Inside Liberty

PageType: Alias

InsideLiberties

This is a copy of the living page "Mutual Inside Liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HoligorFillsHisOw...


Mutual ko threats

Path: SecondCourseOnKo · Prev: KoThreatAmplification · Next: HalfPointKo
PageType: Alias Difficulty: Intermediate Keywords: Ko, Go term

DoubleKoThreats

Path: SecondCourseOnKo · Prev: KoThreatAmplification · Next: HalfPointKo
This is a copy of the living page "Mutual ko threats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo


My Friday Night Files

My Friday Night Files: This site is about go (Japanese: 囲碁 ), a board game of oriental origin. Over the years I collected many games of professional go players that you can find here. It is still maintained regularly (on Friday nights), although not as frequent as in the past. You can download everything for free for your own use from here, but please read the copyright statement at the bottom of this page if you want to distribute anything further.

The site contains a wealth of information regarding Cho Chikun in particular and go in general, including more than 1600 records of Cho Chikun's games.

The [ext] website is written and maintained by Jan van Rongen.

This is a copy of the living page "My Friday Night Files" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FunGoFacts/Discus...

Homepages
JanVanRongen
Pasky


My Teacher

Keywords: People

MyTeacher - russian 7d player

(Sebastian:) jraitsev, is this a nick from a Go Server? Which one? Can't find it on KGS or IGS.

This is a copy of the living page "My Teacher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Jraitsev


MYCOM

MYCOM is a publisher of Japanese language books including a series of go books. Among the books published by MYCOM are:

  • Cho U's Tsumego
  • Immediately Helpful Vital Points of Life and Death

MYCOM [ext] home page

This is a copy of the living page "MYCOM" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Publishers
ImmediatelyHelpfu...


Myeongin

Keywords: Tournament

Korean title, equivalent to the Japanese Meijin and to the Chinese Mingren. Also written Myungin. Discontinued in 2004, but the 35th Myeongin is being held in 2007.

Winners and defeated finalists:

  1st 1968 Cho Nam-ch'eol (d. Kim In)
  2nd 1969 Kim In         (d. Cho Nam-ch'eol)
  3rd 1970 Cho Nam-ch'eol (d. Kim In)
  4th 1971 Seo Pong-su    (d. Cho Nam-ch'eol)
  5th 1972 Seo Pong-su
  6th 1973 Seo Pong-su    (d. Cho Hun-hyeon)
  7th 1974 Seo Pong-su    (d. Cho Nam-ch'eol)
  8th 1976 Seo Pong-su    (d. Yun Kihyeon)
  9th 1977 Cho Hun-hyeon  (d. Seo Pong-su)
 10th 1978 Seo Pong-su    (d. Cho Hun-hyeon)
 11th 1979 Cho Hun-hyeon  (d. Seo Pong-su)
 12th 1980 Cho Hun-hyeon  (d. Seo Pong-su)
 13th 1981 Cho Hun-hyeon  (d. Seo Pong-su)
 14th 1983 Seo Pong-su    (d. Cho Hun-hyeon)
 15th 1984 Cho Hun-hyeon  (d. Seo Pong-su)
 16th 1985 Cho Hun-hyeon  (d. Kim Su-chang)
 17th 1986 Cho Hun-hyeon  (d. Seo Pong-su)
 18th 1987 Cho Hun-hyeon  (d. Chang Tu-chin)
 19th 1988 Cho Hun-hyeon  (d. Seo Pong-su)
 20th 1989 Cho Hun-hyeon  (d. Seo Pong-su)
 21st 1990 Cho Hun-hyeon  (d. Lee Changho)
 22nd 1991 Lee Changho    (d. Cho Hun-hyeon)
 23rd 1992 Lee Changho    (d. Yang Chae-ho)
 24th 1993 Lee Changho    (d. Yu Ch'ang-hyeok)
 25th 1994 Lee Changho    (d. Im Seon-keun)
 26th 1995 Lee Changho    (d. Yang Chae-ho)
 27th 1996 Lee Changho    (d. Ch'oe Myeong-hun)
 28th 1997 Cho Hun-hyeon  (d. Lee Changho)
 29th 1998 Lee Changho    (d. Cho Hun-hyeon)
 30th 1999 Lee Changho    (d. Ch'oe Myeong-hun)
 31st 2000 Lee Changho    (d. Cho Hun-hyeon)
 32nd 2001 Lee Changho    (d. Yu Ch'ang-hyeok)
 33rd 2002 Lee Changho    (d. An Choyeong)
 34th 2003 Lee Changho    (d. Cho Hun-hyeon)
      2004
      2005
      2006
 35th 2007 Lee Sedol      (d. Cho Hanseung)

This is a copy of the living page "Myeongin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Myungin

Referenced by
YiChangHo
YiSeTol
GoNews
ChoNamCheol
WomensMyeongin
44Point33Invasion...
KoreanTitles
ObsoleteTitles
ChoiWonyong
OldSWICcurriculum
FightingEmptyTria...
September2002
WikiOrphans/Alias...


mymy

PageType: Alias

KimMyungWan

This is a copy of the living page "mymy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tartrate
KimMyungwan
KGSHighDanPlayers


Myongji University

"Korea's baduk education may even continue at the university level. Myongji University in Seoul is currently the only academic institution in the world with a baduk department."

In approximately 2005, a Japanese University, also started a course -- sorry no further information.

[10] The Department of Baduk Studies was established in 1997, for the first time in world history, to pursue an academic study of baduk. (...) the Department of Baduk Studies has been set up with the following aims:

  1. To promote students Baduk strength above the 5 dan level
  2. To acquire a deeper knowledge of life from Baduk culture
  3. To develop and educate the leaders in the field of Baduk
  4. To teach necessary foreign languages to those who can introduce Baduk culture to the world.

The Department teaches Baduk theory and technique systematically, researches Baduk culture in depth, and acquires wide and various knowledge related to Baduk. The graduates will make proper Baduk leaders in Korea and also in foreign countries. (...) The students who major in Baduk Studies will acquire 5-dan level or above, and foreign language skills so that they can work as experts in the various fields of Baduk. The graduates can create and develop their own professional fields by utilizing the abundant resource of the Korean Baduk community. Many graduates will work in Korea as leaders, Baduk academics, Internet programmers, Baduk writers/columnists/journalists, Professional players, and managers of Baduk businesses; and some could be dispatched to foreign countries as instructors.

History of the Department 1997 Baduk Instruction Studies was established in the College of Arts and Physical Education as a course 1998 Promoted as an independent Department in the College of Arts and Physical Science 1999 Enrollment quota was increased to 30 2000 The first Bachelor of Art in Baduk Studies appeared 2001 Graduate School of Baduk Studies was opened 2003 The first Master of Art in Baduk Studies appeared

[ext] Courses/curriculum

Myongji University hosts the International Conference on Baduk? first held on 11th and 12th of May 2001. The fourth conference was held from the 21st till the 24th of October 2006.

tderz

Students at the ~~ University:

  • Daniela Trinks from Berlin: [ext] http://www.spiegel.de/unispiegel/wunderbar/0,1518,528195,00.html
  • from [10] [ext] http://www.mju.ac.kr/ENG/college/introduction.jsp?DDcode=00007&Hcode=00049

This is a copy of the living page "Myongji University" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlindGo
MessageBoard
NamChiHyeong
BilimVeGelecek
HahnPointingSystem
posting:2040

Homepages
DanielaTrinks
Tderz


Myoshu

Path: GoodPlay · Prev: Miai · Next: Oba
PageType: Alias Difficulty: Advanced Keywords: Go term

ExcellentMove

Path: GoodPlay · Prev: Miai · Next: Oba
This is a copy of the living page "Myoshu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji
GoodPlay

Referenced by
GoSeigen
SakataEio
YiChangHo
Shusai
ExcellentMove
Hamete
GoTerms
BloodVomitingGame
SpeculativeInvasi...
ABrilliantWasteOf...
Te
MyoshuExamples
GokyoShumyoSectio...
ExcellentMove/Dis...
NakadeExample3


Myoshu Examples

Bob McGuigan Besides the examples Tamsin mentioned in Myoshu I'd like to add the game between Akaboshi Intetsu 7-Dan, Black, and Honinbo Jowa Meijin, White, played in 1835 over four days, July 19, 21, 24, and 27. It is also known as the "blood vomiting" game. See Blood Vomiting Game. On that page the three myoshu are called ghost moves.

This is a copy of the living page "Myoshu Examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ExcellentMove


myownstr

PageType: HomePage

Hey everyone I been playing go seriously now for 4 months. I hope to go pro one day. I would like to get better, and I like helping other people inprove their skills. I think I will get better with the help of a stronger player. so if you feel like helping me improve my game please leave a message.

I like to study old games that have been played by pros. I am slowly learning new and better moves from doing this. If you need a website for these games contact me.

I currently have my own go club at my school and teaching other people online. If you would like to learn a little more then plz contact me.

I plan to Stay in this clan to improve and help others improve as well.

This is a copy of the living page "myownstr" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Chronos
SpaceshipToUranus


Myshkin

PageType: HomePage

Myshkin on KGS, DGS, IGS, CyberOro etc

This is a copy of the living page "Myshkin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragoWishList


Mysterions

Keywords: Online Go

Mysterions - new clan my mysterygo xena10 beastiefan/rayzor sektum bipolar shindou01 FoxGirl

This is a copy of the living page "Mysterions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


Myth of Origin

Keywords: Culture & History

There are several theories and legends about the origin of the game. One legend tells of a semi-legendary emperor Yao (allegedly 2337-2258 BC) who was dissatisfied with his son's nonserious behaviour, and had one of his advisors (called Shun) invent a game which was meant to teach his son tactics, strategy and concentration. Shun then invented Go. Apparently the emperor's son thought little of it and discarded it saying that whoever played first would always win. This behaviour upset his father, who skipped him in the line of succession and appointed Shun his heir.

While the story of Yao and Shun was widely known and is told in the earliest records on chinese history (like the Shu Jing 書經), the idea of Go originating there only appears during the Han Dynasty . At that time confucianism was declared official state doctrine, which considered Go primarily a waste of time. Yao and Shun were very highly regarded by confucianists as morally perfect sage-rulers of the distant past, so it is quite likely this legend was created by Go players of the Han who wanted to legitimize their addiction and the resulting neglect of their social duties.

This is a copy of the living page "Myth of Origin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OriginOfTheGame

Paths
GoHistory

Referenced by
GoAndGoMoku
TheGameOfGoTheNat...
GoHistory/Discussion


mythical

PageType: HomePage

4K KGS

This is a copy of the living page "mythical" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Myungin

PageType: Alias

Myeongin

This is a copy of the living page "Myungin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


N0n0sama

PageType: HomePage

Hi, I am N0n0-sama a Hikaru no Go fan!

This is a copy of the living page "N0n0sama" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruProblem3/So...
HikaruProblem8/So...


Na Chong-hun

Keywords: People

(b.1957) Korean pro, 4 dan in 1988.

This is a copy of the living page "Na Chong-hun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Nabeshima Akira

Keywords: People

(b.1936) Nihon Ki-in pro, 7 dan in 1978.

This is a copy of the living page "Nabeshima Akira" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NabeshimaIchiro


Nabeshima Ichiro

Keywords: People

(1909-1991) Nihon Ki-in pro, 8 dan in 1974.

Hashimoto Yoshimi and Nabeshima Akira were his pupils.

This is a copy of the living page "Nabeshima Ichiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenteGettingTesuji
MitsuharaSPupils


Nachhand

PageType: Alias

Gote

This is a copy of the living page "Nachhand" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Nacho

PageType: HomePage

Hi, I'm Nacho.

I'm Uruguayan (that means 'from Uruguay', which is a small country in South America).

I am 22 years old at the moment. (I was born on June 10th, 1982)

I've been playing go since early March 2003 (Tuesday the 4th, to be accurate).

My ranking seems to be somewhere between 5k and 1k, depending on where I play. The most accurate estimate is around 3k* on IGS.

Favorite openings:
Black: two 3-4, not facing each other, not in diagonal (errr... I don't know the technical name), or two parallel 3-3, or 4-4 then 3-4 (not chinese-like, the other 3-4) then mini-chinese if they let me.
White: 4-4 offering diagonal fuseki, then 3-3 if diagonal, 3-4 if facing probable chinese, 4-4 otherwise; but I prefer the 4-4/3-3

Style: territorial, it seems.

Pages I created
Nacho (WARNING!: recursive link)
ArthurAndTheBlackKnightPlayGo
Uruguay

This is a copy of the living page "Nacho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IGS
Tygem
KGSTutors
IGSScoringModeTip
Komi/Discussion
DashNUserExperiences
TheIdealGoEnviron...
NamingAllYourExcu...
WriteDownYourMove...
YouKnowYouAreAddi...
ArthurAndTheBlack...
HowDoesItFeelToIm...
KGSLeagues
KGSMentoringSchem...
KGSueMe/Discussion
PatrickBsTraining...
Uruguay

Homepages
Andywilliams82
Eratos
Sngrfxz


nachodude

PageType: HomePage

Describe Nachodude here.

cheesy

This is a copy of the living page "nachodude" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


nachtrabe

PageType: HomePage

Table of contents
About Me!
Favorite Players
My Style
Things I am currently working on
Contributions to SL
Players
Tournaments/Titles
How I Study
Preferred Games
Time settings
Rules
Baduk Bloggy Thing

About Me!

Currently ranked around 2-3k on KGS, having finally gotten back to playing baduk and am slowly climbing up the rank charts again. 2.2 dan AGA, but I believe this overestimates me slightly.

Favorite Players

  • Rui Naiwei
  • Cho HyeYeon
  • Cho HunHyun

My Style

My style is ever-evolving as I get more in-depth with the game. Obviously from my favorite players list, however, I like fighting and complicated games.

In terms of fuseki my favorite when I play black (by far) is the Mini-Chinese. When I play white my strategy is a little more variable. Lately I have been playing twin 3-3s in a parallel opening, unless my opponent sets up in such a way that I feel the need to do an early approach (I don't particularly like playing against the chinese opening, and so I tend to interrupt it or play a 3-4 point in such a way as to disrupt its influence).

I've never actually played against a mini-chinese opening--only with one.

Things I am currently working on

  • Life and Death. Since I stopped playing this is one of the first things that left me, so I've been studying the second set of problems from the Korean Problem Academy. I'll keep this up until I can do all of the ones in this book quickly, then I'll probably study Tesuji again for a while.
  • Endgame.
  • Not trying to kill. Lately I have had a propensity to try and kill things I should be chasing.

Contributions to SL

On Sensei's Library I've been contributing by updating pages about professional Korean players, particularly (though not exclusively) female professionals, to include up-to-date information on rank progression, titles, and names written in Hangul. For Korean women's titles I've been including a list of past winners. Nothing major in either case, but this way I can feel like I am actually contributing.

I'm going to list the players here as a quick reference to those I am going to try and update when I hear about promotions, etc.

Players

  • Ch'oe Ch'eol-han
  • Cho Hye-Yeon
  • Choi Dong-eun
  • Ha Ho-Jung
  • Han Haewon
  • Hyun Mijin
  • Kang Seunghee
  • Kim Eunsun
  • Kim Hyeoimin
  • Kim Hyojung
  • Kim Min-hee
  • Kim Sesil
  • Kim Soojin
  • Diana Koszegi
  • Kwon Hyojin
  • Lee Dahyeoi
  • Lee Hajin
  • Lee Jiheon
  • Lee Jungwon
  • Lee Minjin
  • Lee Seula
  • Park Jieun
  • Park SoHyun
  • Yi Yeong-sin
  • Yi Ta-hye
  • Yoon YeongSun
  • Yun Youngmin

Tournaments/Titles

  • Women's Myeongin
  • Women's Kuksu
  • Jeongganjang Cup
  • Nongshim Cup

How I Study

  • The bulk of my Baduk study time is devoted to the study of amateur games--mainly my own and people around my rank (usually past opponents, but not always).
  • I play games, of course.
  • Reading books and working out positions.
  • Studying professional games.
  • Studying Life and Death, etc problems.

Preferred Games

Time settings

I like games that give at least 10-15 minutes of thinking time, plus at least two 30-second byo-yomi periods. I rarely play Canadian time games, as I lack experience with how to gauge what is too fast.

Lately I have been playing blitz games to help practice good shape, simpler shape, and basic principles of cutting and connecting on a more subconscious level. These games generally have around 1 minute to start out and 3 10-second byo-yomi periods.

I rarely play games without time limits after some bad experiences with my opponent taking over an hour of thinking time, and never play with an absolute time limit.

Rules

Japanese, AGA, Chinese, etc I'm fairly impartial between. I prefer Japanese, but it is a very mild preference.

Baduk Bloggy Thing

I moved this to a separate page.

/Baduk Blog

This is a copy of the living page "nachtrabe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
BadukBlog
BookReviews
OldBadukBlog
Teaching
Votes

Referenced by
CoffeeMachine
KGSRankHistogram
SpeculativeInvasi...
ToSignOrNotToSign
RankGupKoreanExpl...
CommentFilter
FutureUseOfSL
IntellectualPrope...
ChoeMunYeong/Disc...
SystematicJoseki/...
NickGeorge/Colleg...
NongshimCup/Teams
SystematicJoseki44
FourDieButSixLive
KGSWishlist/Techn...
UGSWishlist
KillYourselfInSente
WastingTimeInALos...
BenjaminTeuber/Gu...
KGSWishlist/GameH...

Homepages
Cliftut
KGSPeople
NannyOgg
Ph34r
Tas
Velirun
Viciousman


nachtrabe / Baduk Blog

Sub-page of Nachtrabe

Baduk (바둑) Blog

This is for my ongoing progress in the world of Baduk.

Table of contents
Baduk (바둑) Blog

Relocated here: [ext] http://nachtsbaduk.blogspot.com/

I also keep a regular blog at [ext] http://nachtrabe.livejournal.com/ that also touches on go topics/tournaments occasionally.

See also /OldBadukBlog.

This is a copy of the living page "nachtrabe / Baduk Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BookReviews
OldBadukBlog
Teaching
Votes

Referenced by
GoBlogs
Nachtrabe/OldBadu...

Homepages
Nachtrabe


Nachtrabe/ Book Reviews

Sub-page of Nachtrabe

Table of contents
Reviews
Haengma, The Book (7 May 2005)
Rescue and Capture (19 May 2005)
Books To Review
Books on Hold

So why reviews?

One of the things that I've noticed is that there is an extreme lack of reviews by or for people of roughly my rank. A 4d reviewing a book is going to have a very different outlook than I do on the game. Better, yes, stronger, yes, but also without a clear idea of what is "easy" or "hard" for someone at my level and without providing a good description of how the book is organized/what it contains. This page is an attempt to fix that by reviewing books on my own--thus providing a "weaker player's grasp" of what is going on and whether it helped me personally.

Hopefully someone, somewhere, will find this useful. For me it is mainly a good exercise in paying attention to the book!

Reviews

Haengma, The Book (7 May 2005)

Haengma (행마, ISBN 89-333-0346-4) is a problem book with very little text other than what relates directly to the problems being presented. All of the problems in this book consist of a page with the problem on it (black to play for the first two thirds of the book, and a mix of white to play/black to play for the last third) and another page with two or three outcomes. The first outcome is always the "correct solution" and the other outcomes are lesser results, other correct solutions, and continuations.

The book is divided into three "classes." I'm not very strong, but there is a lot in this book that I really like. The problems in the Lower Class are a good level of difficulty for me and the Middle Class isn't so difficult that I feel totally lost or frustrated. I haven't ventured to attempt the upper class yet.

The Lower Class (40 problems) mostly consists of problems taken out of basic jeongseok. The solutions and continuations are almost always three to five moves long, and only go over seven moves long twice.

The Middle Class (32 problems) is more of the same. There are more jeongseok questions, sometimes with more complex jeongseok as well as a few questions about continuations or punishments. The solution and continuation length averages between five and seven moves in length, with a few going as high as eleven or twelve moves.

Both the Lower and Middle Classes have three outcome diagrams for every problem.

The Upper Class (50 problems) consists strictly of whole board problems with two outcome diagrams per problem. The problems will show the last move or last few moves, but don't give any points to choose between. These are a mix of different middle-game continuation problems.

No Korean is necessary to use this book, though some is helpful to get a feel for exactly what is being said in the captions about each of the outcome diagrams. The captions are highly conducive to this and generally only consist of a couple of words that are easy to translate, such as "Failure" or "White is thick."

This was my first Korean book and I have really enjoyed it thus-far and look forward to tackling the middle and upper classes.

Rescue and Capture (19 May 2005)

''Rescue and Capture'' by Yang Yilun is a beautiful little 163 page book that has 40 problems on "Rescue" and 40 problems on "Capture." The front of each page presents a problem along with a brief goal statement (e.g., "the five black stones are in danger, how do you have them") and the back of each page presents three variations, at least one of which is correct.

The emphasis here is on middle-game reading--patiently reading out sequences step at a time. As such, there are many cases where "nice looking moves" fail horribly (complete with diagram showing how). The problems are not so easy that I could solve them without reading, and not so difficult that I ever felt overwhelmed. My guess is that anyone with an understanding of some basic tesuji and some reading experience will have the skill set required to read them out.

That said, a book on Tesuji should be a prerequisite to studying this book. You don't have a perfect understanding of those tesuji, but one should not be completely shocked when they come up in play and recognize things like the clamp and nose tesuji.

This is probably my favorite problem sets to go through and I can say that it has a tangible, positive effect on my play. All-in-all an excellent book.

Books To Review

These are books that I have and all that is keeping me from reviewing them is time. I either haven't gotten to them yet or simply haven't reviewed them yet.

  • LearnToPlayGoSeries by Janice Kim and Jeong Soohyun
  • Opening Theory Made Easy by Otake Hideo
  • Lessons in the Fundamentals of Go by Kageyama Toshiro
  • Attack and Defence by Ishida Akira and James Davies
  • Cho Hun-Hyeons Lectures On Go Techniques by Cho Hunhyun
  • Life and Death and Tesuji, both by James Davies
  • Graded Go Problems For Beginners, vol 3, by Kano Yoshinori

Books on Hold

These books I either have or will get that, for one reason or another, I will not review any time soon.

  • Direction of Play by Kajiwara Takeo (too advanced).
  • A Dictionary Of Modern Fuseki, The Korean Style (not what I need right now)
  • Hankuk Kiwon Guidebook (lack of anything useful to say about it)
  • Haengma Dictionary (I need time to sit down and actually study this one in depth)
  • Essential Joseki by Rui Naiwei (I'm not studying jeongseok)

This is a copy of the living page "Nachtrabe/ Book Reviews" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BadukBlog
OldBadukBlog
Teaching
Votes

Referenced by
KoreanGoBooks


Nachtrabe/ Old Baduk Blog

Sub-page of Nachtrabe

Older Entries Into the /Baduk Blog

Table of contents
Older Entries Into the /Baduk Blog
18 September 2005
Briefish Update.
Looking for a Job
What do people think?
7k
L&D
Joined a Clan
25 July 2005
SDK
Jeongseok and Anti-Jeongseok of Baduk
20 July 2005
Tonight at Go Club
The Six Stone Barrier
19 June 2005
Badger Badger Badger Badger...
Gah! Endgame!
13 June 2005
More Maek!
Coming to a close
26 May 2005
I've gotten stronger...
At the Go Club
Whoa, Admitted Escaper
25 May 2005
More Maek!
Study Order
Random Reinforcement
18 May 2005
Maeg!
14 May 2005
Korean Terminology
11 May 2005
New Books!
Shift in Study Focus
Tonight at the Baduk Club
Theory of Tactical Bubbles
7 May 2005
Haengma, The Book
The Trouble With Book Reviews...
Yes, yes, I'm back!
The Moving Bar of the Middle Game
15 March 2005
San-Ren-Sei and Pray
You Didn't Really Want an Eye There, Right?
Getting Back in the Swing
Game Review
7 March 2005
3-3 Point in 2H Game, Take 2
On the Pro Scene
6 March 2005
Consistent Strategy
Inconsistent or balanced?
Recreating Games
Playing for keeps
28 February 2005
3-3 Points
Continuations
27 February 2005
Why did you play there?
Endgame
26 February 2005
Ouch
25 February 2005
Influence vs. Territory
19 February 2005
Gnugo
16 February 2005
Time Torture
15 February 2005
Tangible and Intangible Gains
12 February 2005
KGS Test Tournament
10 February 2005
Bent Four Escaper
9 February 2005
Longest ladder
8 February 2005
13 no 14 no 13 kup...
Two Weaknesses
7 February 2005
The memorization effect
Losing Games
Tesuji
4 February 2005
Sandbox
28 January 2005
This always happens
27 January 2005
13k
26 January 2005
The Road to Shodan, and Beyond!
Life and Death.
Attack and Defense
So what next?
22 January 2005
Me!
Jeongganjang Cup
13 January 2005
Why I Believe Statistical Analysis Is Meaningless
9 January 2005
손뺌 | 手抜き (Son-ppaem | Tenuki)
6 January 2005
Ranking
Good Shape
3 January 2005
Baduk Reference
2 January 2005
Took today off.
News of players I follow
31 December 2004
Broken ladders.
15k
Good at what, exactly?
28 December 2004
What not to study?
27 December 2004
Losing Games
In Game L&D
17 December 2004
14 k down, 16 k left to go.
14 December 2004
A badger in its den.
13 December 2004
Idiotic Error of the Day
Honor
12 December 2004
Life and Death Problem of the Day
"Better in other areas"
11 December 2004
17k
Janice Kim: Life and Death and Tenuki
8 December 2004
Table of diagrams
What kind of tesuji are we talking about again?
White has just played the marked stone, black to play
above position evolved like this:
move "a" above occurs when ...

another, follow-up aji
above position evolved like this:
any aji is gone
Hashimoto Shoji vs. Chen Zude, B+R
Inconsistent play?
First Ten Moves
corner
Position at move 84, nachtrabe is black.
Yay me!
Position at move 80
Final Result: B+15.5
There's a weakness...
There's (still) a weakness...
seki
alive? alive !
Game with Seqi (18k KGS).
ko?
ko
Not seki: Dead
Life?

18 September 2005

Briefish Update.

I'm alive and in Texas, away from the devastation of Hurricane Katrina.

Looking for a Job

To get off the topic of Baduk for a moment and into my personal life (partially thanks to Katrina):

If anyone knows an actuarial employer who has a position open for someone who's interested in studying to become an actuary, let me know. I'm good with statistics and am also skilled in fields necessary for programming and analyzing models.

Outside of that, I'm also looking in just general programming and system administration fields.

What do people think?

I had a discussion tonight over whether it is harmful to have several different teachers. I believe that it is, simply because if teacher A gives you three things to work on and teacher B gives you three things to work on and teacher C gives you three things to work on now you have nine things to work on instead of just three--even if all nine are good advice--and for the same reasons found in martial arts.

This doesn't mean one shouldn't accept teaching games etc from whomever, it just means that if you are studying several times a week with one teacher, it is probably best not to start going to several other teachers as well. Basically that someone can suffer from having "too many teachers" or that "too many chefs spoil the pot."

Others think that it doesn't matter.

So what do people here think?

Calvin: It depends on how strong your teachers are. Among top amateurs (9d KGS) and pros who teach a lot, I haven't seen much difference in the type of advice they give. Somewhere below amateur 3d or so you hear all kinds of crazy stuff that stronger players would disagree with, so that can be confusing. You can learn from them, too, but Guo Juan gives this advice: when asking a stronger player to review a game, ask one and no more than one question, and do not let them digress too much, because to them, almost every move you make is wrong, and if you let them get into that, you'll get very confused. Of course, in your case you are clearly so enthusiastic about Go I'm not sure it matters what you do, you'll still improve :-) This is a sensitive topic, so I don't want to cross the line, but seeking out "assignments" from multiple teachers within a single week seems a little manic, and if I saw a fellow Go player doing that, I'd be concerned about more than just his/her Go strength.

7k

I'm currently a 7k or so on KGS, but I feel that I am winning my games out of my opponents mistakes as much as my successes. Still, I have a better feeling about this position than I did in my last entry, so I feel like I'm making progress.

In AGA terms I've been told that I'm a 4k, but I don't know if that's accurate. 5k +/- 2 seems about right though.

The hurricane put a bit of a damper on things (my mood hasn't been right for study, among other things), but I'm slowly getting back into the swing of it.

L&D

Some things I'm noticing in doing the Korean Problem Academy, level 3 out of the book.

  • Doing L&D problems without solutions is *definitely* the way to go.
    • If you do them without a board or any other assistance it is best, but sometimes if you are stumped a board can help you overcome a blind spot.
  • I have a blind spot when it comes to my opponents stones needing to place themselves into atari in order to put me into atari.
  • If you can, reduce the problem to something you know how to solve. For instance, if I can make something a bulky five I know how it plays out from there and so reading is easier. Another trick is to try and find a play that makes a group either miai for life or miai to die (depending on the goal).

Joined a Clan

Mostly for reasons of the creator's idea of clans being similar to mine and liking her list of ideals, I've joined Nishi no Hoshi.

25 July 2005

SDK

Well, I've removed the ranking on the nachtrabe account and mostly use that one for discussion and game review. I have a ranked account that is presently at [6k?] though I think that is overrated. Still, I have beaten an 8k in an even game and another 8k in a no komi game as White. We'll see if I can hold on to something in this range, but it seems safe to say that I'm somewhere in the lower SDK range.

Jeongseok and Anti-Jeongseok of Baduk

One trend I have noticed among a lot of players when they get into the upper-to-middle SDK range, particularly if at some point they overestimated the value of jeongseok at some point, is to go through a period where they not only distance themselves from jeongseok, but become totally anti-jeongseok. The saying is always the same, that they are trying to account for the "whole board position" or that they dislike the jeongseok because it isn't "secure" enough or "fast" enough for them, and so they either tenuki or make up another move that is not jeongseok but feels either "faster" or "safer."

No specific thoughts on this yet, just an observation.

20 July 2005

Tonight at Go Club

Played one of our (AGA) 1k players at 5 stones and won and played a 5k in a Kadoban 1H game and won that as well (so our next game is going to be even).

The first game was difficult--I always feel like I am just losing ground continuously against him, and that it is just a matter of whether I can preserve enough of the initial advantage from my handicap stones and keep him from living in ridiculous ways/places that defines whether I actually beat him. I was slaughtering him at our last few at six stones, and tonight I won by 10, so we will see how things go from here.

The game against Matt was trickier. I screwed up (badly) a basic L&D sequence in one corner after I ignored a peep to inflict a fair amount of damage elsewhere (albeit in gote). I read that I could live, I did manage a living shape, and then lost it. After this I started fighting to catch up and steadily gained ground. Late in the game, however, I did my classic trick of ignoring the connectivity of a large group of stones. It looked bad, but (somehow, luck) I a capture race was trigger between a group with an eye and a group without one, leading eventually to a win in the game by about 20 points.

I also played against a KGS 19k giving him 6 stones. I managed a win on that by having a huge number of captures.

So all in all a good night in terms of my play.

The Six Stone Barrier

One thing that I've been noticing is that I will get stuck at a six stone handicap with people. Seven is too many, but I will not be able to win at 6 for anything or we will go back and forth trading at 6--not quite to 7, but I can't get to 5 either. Then, something will break, and I'll drop to 5 and then to 4 very quickly. It just seems that 6 to 5 is a largish drop.

19 June 2005

Badger Badger Badger Badger...

I've played a few "wounded badger in a corner" games recently. The first was an even game against a [9k?] where I messed up, severely, when punishing a deviation from jeongseok and clung on to the life of two of my stones too tightly. By move 56 my opponent had enormous influence, 13 of my stones were either captured or might as well have been, and he had the entire SW quadrant of the board.

So I decided it was about high time that I started reading things out and figured I could at least see if I could turn the game into a fair fight. My opponent relaxed and started playing "not to lose" rather than to win. He started following my play around the board and gave me just enough leeway to get back up. By the time he resigned I was 30 points up.

Later on I played a [16k] (NannyOgg, who is widely considered underrated) giving her a six stone handicap (we normally just play at even, but I need practice against handicap stones). I won by 11.5 points--she relaxed and was playing passively.

I do it too--you get far enough ahead and you just kind of relax, but I'm growing more and more into the school of thought that, as one person put it, "when you have your foot down on the wolf's throat you don't let up the pressure."

Most pros and most go players seem to take the approach that you simplify when ahead to the point of letting up the pressure a bit just to secure the win. Lee Changho is famous for securing a half point lead. Others--namely Sakata Eio and Cho Chikun--take the opposite tactic. Just something I've been pondering lately.

Gah! Endgame!

My endgame is horrid. I don't know if it has always been this bad and the rest of my game improved so that it is noticeable by comparison, or if it has just degraded because I haven't been thinking about it, but it is really really awful.

Not enough points are involved in it for me to worry about too heavily, but I might glance over the subject matter a bit before going back into Attack and Defense.

13 June 2005

More Maek!

When I first studied any maek at all I looked at them and said "these are one-shot moves" and thought they were something special that just struck the user out of the blue.

Now I realize that they come up in every game that I play. Sometimes just seeing the maek is enough to become sensitized to its existence, and thus be able to see it in the game. Before you see it as a new player, many of these just simply don't occur to you as working moves--then you see it in play, see how to read it out and how it works when it works, and then you can start to see it in your games.

Coming to a close

I'm almost done with the Encyclopedia of Maek. Not quite through with it yet though.

I've also been going through Making Good Shape, and am surprised how often things in the Encyclopedia come up in Making Good Shape--sometimes down to the problems being exactly the same.

After this I'm debating. I had planned to go back and study Tesuji, but after losing a huge group last week at the club because of sloppy L&D, I'm thinking some L&D practice would do me good.

26 May 2005

I've gotten stronger...

How much stronger I have no idea, but I can tell from my play. Nothing specific stands out, other than the results. Invasions that I would have an incredibly difficult time with I'm now successfully confining, etc.

I know it won't last--just have to change my handicap... x_x

At the Go Club

1H from the guy I took 2H from the other week. I won by over 20 points. He got a lead in the opening--building a huge moyo (I did mention I'm territory oriented, right?) and then lost it in the middle game. The study of Tesuji is paying off.

Played the strongest player in the club at 6 stones, won by 6 points. I don't know if this marks 2 consecutive games or 3, but I might try 5 stones next time.

Had another couple of teaching games against a newbie. Those were more frustrating than usual.

Also played someone who has been coming for a few months, but took the last few weeks off for this mythical thing called a "dissertation." We couldn't agree what handicap we played at last time (I remembered beating him at 9 stones, he remembered it being six) so he puts down 9 stones... me and my big mouth. So I played aggressively to make up the handicap--picked a series of fights where I had a clear advantage. I won, but only because of getting much more than I deserved. If he'd tenuki and play more aggressively, I'd have been in deep trouble. I doubt I'll ever be able to beat him at 9 stones again.

Finally I played an even game against someone who is a rapidly improving 15k on KGS. He always plays me even, though he should take a handicap. I got an early lead because of L&D and just held on to it from there.

Whoa, Admitted Escaper

This marks the first time I've added someone to my noplay list--not for how they played against me, but because of how they played against someone else. Specifically, an escaper.

The game belonged to Black. Total dominance over most of the board, with White struggling for life in the middle with a semi-complex capture race going on. White is obviously on her last legs, and B makes a mistake--a classic Dohsuji: tenuki at exactly the wrong moment. Obviously an intended play.

The following exchange took place:

 F 13k?: played too fast
 F 13k?: may I cancel please ?
 l 13k?: no
 F 13k?: why not ?
 l 13k?: its your fault when you play to fast

Followed by several accusations and harsh words from F.

Now, I sympathize. I've made more than my share of stupid plays, but in memory I've never asked to take one back. That B would do it, when even after losing the capture race B was 30 points ahead on the board, was just baffling to me. It struck me as very rude.

Ten moves later, B said that he wasn't going to finish the game and escaped.

25 May 2005

More Maek!

Well I'm progressing steadily through the Encyclopedia of Maek--it's pretty nontrivial, but I finally figured out that it isn't strictly a problem book and is more like Tesuji in presenting multiple case examples of a particular Maek and stepping through them.

Really interesting stuff--there are moves in there I wouldn't normally consider, and it shows how they work out, so that (in turn) improves my ability to see them in games and to read them out in games.

What kind of tesuji are we talking about again?

I've also figured out that translating certain key sections of the book is highly valuable just to know what kind of Maek I am actually looking at. The maek in this section were giving me all sorts of problems trying to interpret them, then today I wrote out the text and translated it using Systran:

 바둑의 모든 변화는 접촉으로부터 시작 된다.
  붙임에는 단순한 붙이기로부터 끼워붙 이기,
  코붙이기 등 여러가지가 있다.
  흑1의 붙임이 맥.
  백2면 3으로 젖힌다.

Quickly became:

 All changes of the baduk are started from contact.
 It attaches to it is simple and it attaches and from to insert it is Boot,
 the nose there is a back multi branch which it attaches.
 This pulse which black 1 attaches.
 It flings with 102 cotton 3.

My translation Minue:

 All of change(complex variations) starts from attachment(contact) move in Padook.
 There are various kinds of attachment moves from simple attachment to inserting attachment, and nose attachment move.
 Black move 1 is meak, if white plays 2, then black plays hane with move 3.

Alright, so computer translations have some issues ("It flings with 102 cotton 3" means what exactly?) but from this could discern the most important thing:

We were dealing with contact maek. Not any one specific kind of contact play, mind you (this, combined with that the first move wasn't always the maek, was what was tripping me up), but an array of different maek involving contact plays. Suddenly everything made sense! Suddenly I had a word for what I was dealing with, and I could remember it. Amazing how that works.

LoP Computer translation programs have problems with the double meaning of 백 They always translate it to 'hundred' so 'white 2' becomes '102'. If you have one of those korean books that come with a CD containg all the diagrams and comments you might be interested in a small programm I wrote. It generates SGF files from the proprietary format and adds english translations using a free translation WebService?. If you are interested feel free to contact me.

Study Order

Right now I am on a Tesuji/Maek kick and getting heavily into tesuji problems. I figure this is working on my tactics. I'm also working my way through 501 Opening Problems to work on my strategy. After this I think I'm going to move on to study attacking.

Random Reinforcement

One thing that are often complained about are Stubborn Play and Speculative Invasions?. I see this all of the time--random (generally aji keshi) moves are performed throughout the opponents territory, in the (vague) hope of having the opponent make a mistake or something materialize that is not otherwise there.

Since this involves random moves and not calculated plays, it is rare that the person actually gets anything out of this in terms of improvement, and it rarely works, so why do people keep on doing it even after being repeatedly told it is rude?

I theorize that it is because it randomly works.

One of the most effective means of encouraging a behavior is to "randomly reinforce" it--reward it some of the time, but not all of the time. This tends to lead to a much higher incidence of the behavior than always rewarding it--the subject can't be sure that it will work, but it does sometime, so he will repeat it many times.

I think this is one of the reasons why people will keep at a behavior they know is wrong in Go--because every so often, it works, and so they keep trying it hopes that it will work again. This is probably one way that Bad Habits are formed.

On that note: It is also why I think it is important to at least have a basic grasp of opening theory, to study the theory in the middle game (not just play), and to go over a few pro games even if it isn't immediately useful--it gives a little more of a feel for "proper play" and if six stones down the road it leads to one fewer thing having to be unlearned that 'worked when I was a 12k,' it was probably worth the up front investment. Is this true? Or am I just rationalizing my own behavior?

18 May 2005

Maeg!

I was flipping through the Maeg Encyclopedia, doing problems as I go, and I noticed something. Most of the time when I see "tesuji"-style problems they are of the form "rescue/capture group x" or "sacrifice a stone to gain sente" so this one caught me a bit by surprise (I did solve it after looking at it for a bit, but I wouldn't have thought of it in game, at least not before doing the problem).

White has just played the marked stone, black to play

Looking at this, I know from experience that a is the more typical placement of the marked white stone.

above position evolved like this:

tderz: I hope you don't mind that I clutter your blog.
If you do not like it, please move it to the 4-4-point Joseki page.

Above position evolved like this W1 as san-san invasion.

move "a" above occurs when ...

tderz: ... white makes an attachment.
This are two different positions (Josekis).

nachtrabe: The variation I have listed from a professional lecture lists W7 at a in both variations, presumably specifically because of this cut.

The solution was interesting to me:

No rescue, no capture, no killing stones, just using the aji to get a better local result. I know, silly, but I found it refreshing :)

another, follow-up aji

tderz: if W6 here, Black has the aji of B7. (miai a-b)

nachtrabe: Why would W6 be played there and not at a?

tderz: Layer's reply "it depends" (on the circumstances).
To be aware of the aji will be the most important thing. Black cannot play B7 immideately (might end in gote) nor hang his sole/whole strategy onto it. The decision will be taken at a much earlier stage:

above position evolved like this:

tderz: White's earlier choice at this stage is more important:
white a or b etc.?
[ext] http://www.geocities.com/mehmet2112/josekis-I.htm

any aji is gone

tderz: If Black does not play the kikashi? tesuji immediately,
White takes the initiative with W1 (good sente)
whereafter the same cut Ba can be answered with Wb.

Something was wrong with the lines, I hope that I have not additionally messed-up.

14 May 2005

Korean Terminology

One thing I have been attempting to do is insert Korean terms into my blog and day-to-day conversations. This is not because I have anything against the Japanese terms, but because I follow the Korean play so much and practiced a Korean martial art, so it just makes sense that I would use Korean terms (e.g., I will never, ever think of a "Dojang" as a "Dojo"). On another level, I would also like to raise awareness to that there is "more than one way to say it."

There are a few other reasons but I'm too tired to put them down right now :)

11 May 2005

New Books!

On the way!

  • Cho Hun-hyeon's Basic Attacking
  • Attack and Breakthrough
  • Ladder and Net
  • Encyclopedia of Maek (Tesuji)
  • Korean Problem Academy, Volume 3
  • 501 Opening Problems
  • Making Good Shape

Most of those are instructional problem collections (and all but two of them are in Korean), and so I'm going to see how it goes working through them one at a time.

Shift in Study Focus

I've decided I'm going to focus on the middle game and make that the strongest part of my game. Life and death, tesuji, attack and defense, all of that.

The middle game is the trickiest part, so it is the hardest to improve in, but I think it will serve me best in the long run.

I'm not going to forget the opening, of course: I'm not happy with my opening right now and the opening sets the stage for the middle game--but it is not going to be the focus of my study. What I need most here are problems--I've done the jeongseok study and know the very basics of types of pincers and direction of play (a gutchim radiates in this direction, etc), I just need practice and some guidance on these issues. I'm hoping that 501 Opening Problems will provide that for me.

The endgame etc I'm not so worried about right now. I'm relatively happy with my endgame for my level.

Tonight at the Baduk Club

Won every game I played, three of them to what boils down to luck. First game I took 2 stones for and got slightly behind (I completely botched reading out a fight in the NW corner), then managed a capture in another corner in the endgame when he missed a connect-and-die (Mol-A-Tteor-Gu-Gi). He resigned immediately.

Next game was a four stone game against a 6k. I just went down from 5 stones and last week was the first one I played against him at 4--I lost that one. This week I botched a capture race on one side and figured that I needed an invasion to catch up. I did a (fairly reasonable) invasion between two stones with a 3 space gap on the 3rd line. He could have just put pressure on my group and let me connect, but he decided to go for it all and encompass my stone whole. This lead to a huge, multi-part fight that covered half the board by the time we were done. First there was the battle to keep either of our stones from connecting out to the closest group (we both succeeded at this), then there was the battle to take away eye space from his group (I managed to win that while cutting the group off), then there was a capture race with my weak group in the corner (I lucked out, he performed a one space jump to connect that gave me a forcing move I could use for extra liberties, he could have connected differently and I don't know whether I would have won had that happened), then he formed an eye and put pressure on my outside group, which was now disconnected from everything. I managed to link that up in a ko (the ko was so large there were only local threats).

My opponent felt like he has lost track of the game--the fight was too big.

Then I spent some time teaching two new people how to play. Always fun :)

Finally I played two games against someone I took five stones from when I started at the club--now we're playing even and if I can win one more time we go to H1.

First game I played as black and played a mini-chinese after opening on the two 3-4 points. Haven't ever done that before, but may start to play a bit with it. He opened a parallel fuseki and let me take a fourth of the board with my mini-chinese framework--whoops.

The second game I played white and he played a diagonal fuseki. This was a fighting game. I got a bit behind but he kept playing aggressively, so I took advantage of some of the mat (aji) and broke in to his moyang, then managed to split an eyeless dragon off from the rest of his group. I won that game by about 20 points. Lucked out again.

Theory of Tactical Bubbles

Last week at the club I got into a conversation with a stronger player and a weaker player about a theory of mine involving a player's focus.

In the very beginning the new player sees "the board"--it is huge and intimidating. So she narrows her focus to try and understand very small, individual regions of the board and thus locks herself into a kind of "tunnelvision" regarding these tactical bubbles wherever the opponent plays. Often, when that player first starts doing this, those bubbles are so narrow that even adjacent groups that have a huge affect the fight (as in--can connect to the stones she is focusing on) go totally ignored because they exist outside of the very narrow tactical bubble.

As the player gets stronger, that tactical bubble expands, slowly creeping outwards--adjacent stones, adjacent groups, surrounding groups, groups that affect ladders... each in turn.

Somewhere in all of this, the player also realizes that her focus is too limited--she is locked into a tactical bubble and it is costing her the game against stronger players even when given a huge handicap. So she adjusts her focus. She still has that little "tactical bubble", but now she is beginning to think in strategy.

The "Strategic Bubble" works exactly like a tactical bubble, except in reverse. Where most players start the tactical bubble unable to see stones that aren't directly connecting the last play, for the beginner--once the strategic bubble develops--see the entire board. She focuses on picking the "correct side" or picking a pincer that doubles as an extension. They look for what they perceive to be "big plays."

So from here as she gets stronger her tactical bubble will widen--she will start to consider things like "will the ladder work" more moves in advance. Meanwhile, her strategic bubble will get smaller: Big moves on the board, a feel for some urgent moves, etc, until she's thinking about whether the move will adversely affect the growth potential of an adjacent group by engaging in a "family feud."

Obviously a theory in development, but what are your thoughts on this?

I like the terms you're trying to introduce. I think one of the most common things weaker players say in a review is: "I need to step back away from these little fights."
The question here is, what is the relation between the tactical and strategic bubbles, and whether they are really two seperate things that need seperate terms. By the time you're considering long distance ladders, it's like we've wandered into the realm of big-board strategy.
Either way, I think it's safe to assume the tacitical bubble springs into existence once the capture rule is learned, and perhaps we can say the strategic bubble begins weakly the first time we're told to "go for big points first." We could then call hitting shodan roughly when it all is supposed to come together. But long before shodan, and even after, there might be the 'vision' of proper play, but no practical ability to manifest it. -Agilis

nachtrabe I believe that they are different things for kup-level players. Just like someone can come out evenly or even ahead in a local context but have generated an enormously favorable result for the other opponent--they were thinking tactically, not strategically. Strategic thinking involves "I want a wall here to attack that group" tactics is "I will use a leaning attack against this strong group to build up a wall" followed by "This is where I will place my stone and the sequence that will follow it to take advantage of my wall." Tactics is local while strategy covers the board.

I believe that whether the ladder works is in the realm of tactics simply because you play in a local context based on if the ladder works--pure tactics, despite that the considerations for it span across the board.

There is, of course, a lot of overlap in these terms--particularly for stronger players or when we start talking about things such as "where is the best ladder breaker." Things like that would be on the edge, integrating these two concepts, while with stronger players I imagine that the line simply gets blurry.

7 May 2005

Haengma, The Book

[ext] Moved

The Trouble With Book Reviews...

One of the difficulties I continually run into when looking at book reviews by other people is that the people reviewing the books tend to be so clearly above me in level. A 2d reviewer may dismiss a book as trivial and not even review it when it is just the right level for someone like to be to use. This is further complicated by that books never seem to have clear guides as to when they should be read or who they will help the most. So, with this in mind, I'm going to start reviewing books as I go and marking them with my rank and saying how I like them, for me, at this point.

Hopefully someone, some day, will find that useful.

Velobici: Robert Jasiek's [ext] list has a entry for "when to read this book". Those entries are based upon playing strength. For example: read The Direction of Play (error see below) when you have attained EGF rating of 4k-4d.

With due respect to Jasiek, I have two basic problems with that list. First, Rank Improvement is on a relative scale--so while I know a ++ book is better than a -- book in his estimation, I have no idea if a -- book is actually a good book (e.g., Life and Death). Second, his "Topical Coverage" is based on a 9d professional. Since my Life and Death skills are far, far away from Sakata Eio's, I'm not sure this is an overly useful stat for me (the only book with a + in this category is the "Dictionary of Go Names"). So, while he gives me a range of ranks, he doesn't give me much to go on beyond that to decide if this is "the right book." A good resource and I do consult it before buying books, but not quite what I am looking for.

On a side note, I suspect that the book in his list Direction of Play doesn't refer to the Kajiwara book but rather to the [ext] Korean book on Haengma 방향감각.

Velobici: You are right! It's not The Direction of Play. Regarding Life and Death, at my currently level (11k KGS), I now understand why Life and Death is written the way it is and see that I have redo the book entire. Last time I looked at it seriously was when I was about 17k.

Yes, yes, I'm back!

I've been improving, but slowly. I've had a really busy couple of months and so haven't been able to focus as much time as I would like on the game, but now can get back at it full force. I've also kind of been stuck on a plateau, but I think I just started to crawl off of it after dropping to four stones against a 6k at the club.

I still go to the club every week, but haven't been playing as much online.

The Moving Bar of the Middle Game

One thing I've noticed is that, the stronger a person is, the higher they set the bar where "all that matters is" life and death and/or tesuji and/or the middle game. So a 10k will say that up to 20k all that matters is L&D and middle game. A 5k might say that up to 15k all that matters is L&D and middle game, while a 7d might say that all that matters for any kup-level player is the middle game. So how long is this the dominant factor?

We frequently seem to make 20+ point mistakes every other move in the middle game, so I can certainly see the argument...

IlyaM: Aren't these two related? Mistakes in middle game often lead to L&D. At least this is what I (4k IGS) see in my games.

15 March 2005

San-Ren-Sei and Pray

This is something I've noticed a great deal of among players at my level--when playing black, they set up a san-ren-sei and just pray that it works. They simply play the san-ren-sei and hope for the best (generally hoping that their opponent is very bad at reducing the framework). Against a lot of weak players, this will give an early territory lead that they hope to be able to sit on for the rest of the game.

You Didn't Really Want an Eye There, Right?

Played a game earlier where I was severely behind by completely botching reading a sequence out in the beginning and then spending a good deal of time investing in a loss right after that.

So I began to fight back. My opponent relaxed, I closed the game and took it from "W should resign, any time now" to "W has a slight lead." This was mainly based on my opponent making a couple of overplays that I might have let him get away with if I were ahead, but since I was behind I had to take advantage of every opportunity presented. Not insane play, just consistent and aggressive (albeit at one point I did have to pull life out of a hat).

The group I had been investing in a loss with required one more move to make it alive. I knew this when I made the group, but it was temporarily secure (the opponent couldn't play there without some approach moves). Well, the opponent made those approaches and I... forgot to play it, misread a false eye as an eye at a glance, and played as if that group were alive.

Whoops.

W+5.5 to B+67.5, just like that.

Suffice it to say I resigned.

Getting Back in the Swing

I took a bit of resting time with respect to the game, slacking off in my play and my study. I'm back at it now. Of course, now I'm losing as a result of the down time, but hopefully will get stronger faster now. I plan on playing more games each day, regardless of how I feel, and going back to doing L&D problems every day.

Game Review

I review all of my games. Good, bad, or ugly. I try to review every game at least three times:

  • Once shortly after the game takes place. Here I am going over things while they are still fresh in my mind. I know where it feels like I did poorly, here I can look at those exact spots.
  • Once a few hours after. Now I can be a little more objective, but still have it at least a little fresh in my mind.
  • Once at least one day later. After having slept on it, thought about other things, etc I come back to the game and look over it as objectively as possible.

Some things I've noticed in doing my own reviews and watching others do reviews

  • It is really tempting to go off into fantasy land and play "what if" scenarios where my opponent doesn't play in any way closely resembling good play--they do what I want, not what my opponent would have plausibly done.
  • It is equally tempting to only look at what I did right and my opponent did wrong.
  • I spend entirely too much time berating myself.

The first I rarely get into. Particularly the long and protracted sequences that some people seem to enjoy (one person I saw reviewing a game we had just played was using tesujis etc trying to see who would have won the game). I still don't think I give my opponent a fair shake, but I really do try to remain objective and think in terms of "black" and "white" so that if I do go into an "indulgent sequence" I still take the time to work out the "correct moves." Or at least that's what I tell myself.

The second is more of a problem, particularly when reviewing for myself. It is difficult to avoid, but staying as objective as I can helps.

The third I do too frequently. It doesn't help my play and it just makes me feel bad. I suffer enough from depression and self-criticism without having to suffer it in this part of my life as well.

7 March 2005

3-3 Point in 2H Game, Take 2

I managed to find two professional games with the exact same setup I described the other day (W plays a 3-4 point, B plays the 3-3 point), both from 1962. The first was between Hashimoto Shoji and Chen Zude (result B+R) the second was between Kitani Minoru and Ko Eikichi? (result W+5).

Interestingly, the games both followed the exact same pattern to start out:

Hashimoto Shoji vs. Chen Zude, B+R

  • W plays on the east side (from my diagram below) and, when that sequence is finished (in one case it is immediate because Kitani Minoru plays the enclosure (at a), in the other Hashimoto Shoji plays a mini-chinese framework (shown in the diagram).
  • B plays one below the northern hoshi point.
  • W plays an extension of some sort from her framework.
  • B plays a one space jump to the center.
  • W plays a knight's move approach on the NW stone from the open side.
  • B Plays an attachment.
  • W jumps into the corner, and the exact same joseki ensues up to B9.
  • For W10 Kitani Minoru played b instead of the move marked in the diagram.

On the Pro Scene

I really do not understand what the organizers of the Erectron-Land Cup? are thinking. First they set up a series of preliminaries that are single elimination, but they take the top cut from each (single-elimination isn't good for that kind of thing: if you are a strong player, but your first round draw is against the top performer in your preliminary you are out), then they have really weird pairings in the single-elimination tournament now that it has been seeded: The top performer from Preliminary 3 (Choi Cheolhan, 9p) is playing the top performer from Preliminary 4 (Cho Hyeyeon, 5p). Meanwhile, the top performer from Preliminary 1 (Cho Hunhyun, 9p) is playing someone who was eliminated early in Preliminary 2 (Yi SeongChae, 7p) and Rui Naiwei, 9p (who was 2nd in Preliminary 4 after Cho Hyeyeon, 5p) plays Lee Haijin?, 1p who already lost to Rui Naiwei, 9p in the 2nd round of Preliminary 4).

Alright, so in single-elimination these should all factor out (assuming strength is absolute, which it isn't, and that the stronger player always wins, which also isn't true), but this is still just downright weird as far as tournament organization is concerned.

In other news. China won the Ing Cup for the first time with Chang Hao, 9p triumphing over Choi Cheolhan, 9p 3-1.

6 March 2005

Consistent Strategy

Once someone gets to about 20k or so, they often feel compelled to "experiment with different ideas" because they aren't getting any stronger, and so they need to try different things until they stumble across one that works.

The problem is that the things that they try often have absolutely no relevance to strategy or overall board position--they are "just experimenting with new things."

There's a fine line here. If you keep trying new things with no rhyme or reason--particularly within the confines of a single game--you never get good enough at any one strategy to know if it works or know any of the strategy or tactics that go with that approach--you never get any stronger. You play inconsistently (e.g., in a game I was reviewing the person played cross-hoshi and then try to build a moyo).

On the other hand, I find that the best way to know if something works is to play it consistently until I figure out what the rest of the board has to look like for it to work. This can be a hard slog, but I find it helps if I see what the board looks like after playing that way.

So the trick that I learned from the shodan--and have been recommending--is to play one style of poseok and getting good at the variations, tactics, and play that tend to arise from that style. Always play a certain way so that you understand the style--how it works, where it works, where it breaks down. Then, when you stall out and feel you have nowhere to go with that style, try something else. Expect to lose strength in the transition, but consistently play a certain way until you understand it.

Anyways, sorry if this is a bit incoherent ^.^;; Visions of DNS routers and Óðinn's [ext] Ravens are flying through my head (unrelated, of course, but still)...

Inconsistent or balanced?

Inconsistent play?

One issue that I've been pondering is one of consistency in play. There's a fine line between play that is "inconsistent" in strategy and play that is "balanced" in its approach, and what one person considers inconsistent another person considers balanced.

This came up because I played at 2H against the aforementioned 7k, and played a 3-3 point as my first move. I've done this opening before, and like it because it gives me a hard little lump of territory that I don't have to worry about and that can work as a base for fighting on the side (secure groups being a blessing). I won the game by resignation.

He remarked in the review that the 3-3 point seemed inconsistent with the two 4-4 points, which are more influence oriented. I'm not so sure. Inconsistent, or balanced?

Shaydwyrm: I'm not sure about inconsistent vs. balanced, but the reason I wouldn't like to play at B2 is that it makes the right side by far the most attractive place to play on the board, and white will now get the first move there. If B2 were at the 4-4 point, for example, black then has lots of attractive moves to choose from all over the board which make his stones work together.

Velobici: Nachtrabe, your suspicion that the 3x3 play is inconsistent wiht the two 4x4 handicap stones is correct. The two 4x4 stones are influence/power oriented whereas the 3x3 seeks territory -- a territory with limited possibilities for development. That said, Gobase.org does contain two games in which Black played this way. One win. One loss. So its not impossible to play inconsistently and win. :)

Recreating Games

I've gotten substantially better at recreating my own games in person with another player, as well as on my own. Last week at the go club I had a question about something that happened about 30-40 moves in to the opening from a game I played online and managed to recreate the opening to that point (any farther and I was just sunk though). After playing the aforementioned game in the last section, I recreated the first part of the game entirely on my own!

Playing for keeps

Last night I was talking with a friend about a "fear to play Go" that sometimes overcomes us. It isn't a "fear of losing" or a "fear of winning" or even a "fear of conflict"--it is a fear related directly to the game itself.

When I went to [ext] war every year, I would get it in the mornings before the fighting started. A kind of adrenal fight-or-flight rush that, once we got into the scenarios, would turn into a full fight feeling but beforehand was more of a flight rush. In SCUBA the equivalent feeling is called "pre-dive gitters" and they can actually keep you from diving if you aren't aware that they will go away.

I don't know what it is, but it is interesting and I was surprised (perhaps foolishly) to find that I'm not the only one who gets that way.

28 February 2005

3-3 Points

Last night I watched a teaching game. The teacher is a little stronger than me and the student is a little weaker. The teacher is a strong influence-oriented player, and she plays a 3-3 stone to "handicap herself" against much weaker opponents, and commented that she had done so before noticing that his rank--she doesn't play the 3-3 point in even or close to even games.

So her student, a 14k, made a series of comments about how silly he thought the 3-3 point was. "Yeah. 3-3 is not a great opening" he said.

So I played him next while the teacher watched. I played two 3-3 points as white. Never done that before, but was kind of fun ^.^ My opponent played one 3-4 point, one 4-4 point, and large knight's enclosure on the 3-4 point.

I may start experimenting more with the 3-3 point as white, but I'm not sure I should increase my already reasonably strong emphasis on territory.

(Hicham, 6k KGS) I played double 3-3 with White for about half a year and had good results with it. But it is not an easy opening I think. Often you have to invade quite deep or make a big dragon live. But you have to believe in your cash points and in your yose skills. if you start playing, you should try to learn most of the 3-3 joseki. They are relatively easy and few in number, but a surprising number of kyu players dont know these joseki. It is definely worth a try! And for the comment of not being a good openin, if it was bad why was it so popular in the 60's? Might be that it is a bit too slow nowadays for the pro's, but I doubt that this changes anything for us mere mortals.

Continuations

First Ten Moves

These are the first ten moves of the previously mentioned game. W6 was my attempt to split down the middle, though I think one point above it might have been a bit better. W8 was to make a base, and W0 was a light approach attempting to build from my 3-3 point on the lower left (I'm not sure if this was the right approach, but I liked how it looked in a whole board context and it seemed to do several things at once).

I was wondering, however, what is a good continuation for black from here?

27 February 2005

Why did you play there?

At the club there is a player, a big fan of Takemiya, who I have been progressively going down in handicap against (I just beat him in three consecutive games at H3, so it is time for me to drop to H2; I think he is 7k on KGS). He is currently on a quest to memorize every 4-4 point jeongseok.

When playing him, if you ask him why he made a move in a corner pattern, his reply tends to be "it's joseki."

He breathes, lives, and loves jeongseok. I've seen him teach jeongseok, as a set, to someone who hasn't even picked up the stones to play yet.

So, last night online, I was teaching someone involved in the "Shodan Challenge." She was having trouble with basic fundamentals--cutting and connecting, staying ahead, basic instincts, etc (of course, a stronger player looks at my game and the cycle continues, but more on that later).

I tried to teach by pulling out a jeongseok library, picking some seongseok I'd seen and/or played before but that she was unlikely to have ever seen. Then we went through them, move at a time, with me asking her at each step for the next move and discussing potential reasons for one move over another.

Good exercise for me, but I was thinking that I've done it too--where you play a move "because it is joseki" without even thinking about why that move is jeongseok and why that move might not be the best one given a whole-board context.

It is amazing how much even a 13k or a 16k can get through a jeongseok that they do not know just looking at local patterns.

That all having been said: [ext] David Mechner says that jeongseok provide a kind of "mental shortcut"--they let us make moves knowing that it is a good move in a local context (assuming we've studied the context for the jeongseok) and can worry about variations without trying to read everything at every step.

So maybe, as amateurs in the study of jeongseok, a balance is necessary--not strictly memorization, not strictly study without memorization.

Endgame

One thing I've found interesting is how endgame skill and rank correlate. I was discussing this with a player I take 6 stones from: when he plays me or when the aforementioned person plays him, he makes up a lot of territory with a strong sente (or at the least "pseudosente" where the opponent thinks that it is sente and responds anyway) endgame. This leads to the feeling, as the weaker player, of being pushed around and helpless against White's moves (when that happens a little closer to the midgame I will generally get restless and try to initiate a trade, but tend to still fall victim in the endgame).

So, when I play someone stronger than me, the endgame pushes me around. When I play someone weaker, the scene is reversed: they follow me around and I dominate the endgame (though probably not as much as someone who has studied it in depth at my level--I'd rank my midgame skills right around "average for my level.")

I've decided that, by-and-large, I am not going to worry about anything but the very basics of endgame. A little counting, the basic differences between types of sente (sente, double sente, sente with a twist of lemon, etc), and leave the rest and the endless practice. I figure that if I am making multiple 20-30 point mistakes in the middle game and in L&D for my groups, it is worth more effort to study aspects of those than it is to work on playing a perfect endgame.

Of course, endgame does have the advantage of that it can be played perfectly from any given point, so I may revise my view on that later, but for the moment I am going to stay away from the many books relating to the subject.

26 February 2005

Ouch

Took a few days off from KGS, came back totally unable to win. I would ignore perfectly reasonable (and big) moves in order to fight for a handful of points of territory. I couldn't make due against a san-ren-sei at all, my reading went to hell, and I just in general sucked. I would get behind, turn more aggressive, and then lose the game.

Okay, so my first game after I came back was against someone with a [-] rank who has beaten 9k in his record.

This, unfortunately, set me off guard and shaken for my next game. I played a 14k who whipped me around (I got behind, then I turned more aggressive to try and make up the difference... and it just went downhill from there).

This was followed by a game against a 13k that I was a bit behind in, but nothing unreasonable, when he got disconnected.

So I disconnected a while and then played a 12k. Lost this one too.

My play was just weak, I was completely misreading things and just flat-out not thinking about moves.

Finally, after too many losses, I played a 14k and won by a handful of points. Then played a 12k. Had this game lost, then my opponent made a mistake and we both misread a life and death problem for a 20-25 point group. I misread that it was killable, he misread how to defend it.

Then I missed a rather large oiotoshi of my opponent's that I should have by no rights missed seeing, but by that point I had already won, so anything extra would have just been lagniappe.

Maybe things will be better tomorrow.

25 February 2005

Influence vs. Territory

Last Wed I was talking to a Shodan with a group of others, and he said that the best way to improve is to pick a style and play it consistently, then when you stall or need to work on something specific adapt and try something new for a while, but don't change your style around every game.

He, and most of the other players at the club, are Takemiya fans and tend to play for influence. I'm not particularly--I prefer fighters and territory-oriented players--so my style is somewhat different. In even games they start with san-ren-sei (or at least ni-ren-sei), I start with Mini-Chinese, etc.

"Common wisdom" is that your opening should be a mix of both, which I've been trying for (sometimes more successfully, sometimes less successfully).

There is an exception though. I tend to play for influence where I am taking a 3+ stone handicap. So I play the san-ren-sei, then play moves such as a diagonal from a 4-4 point.

In my last 6 stone game against a shodan (score B+7.5) white managed to take all four corners, I just made up for it on the sides and in the middle.

This got me wondering, if part of the reason that I "overperform" in person is that, when playing with a handicap, I already have all of the influence I need and they are competing with their weakest game for something I'm a little more comfortable with the strategies for (territory).

19 February 2005

Gnugo

When I first played, over two years ago now, I played a lot against GnuGo. It was less intimidating than loosing against a real person, and it was an adequate way to learn some of the fundamentals.

Sure, there are some bad habits you pick up from computers (or, more precisely, you don't tend to get significantly better on the overall except against computers, who have a unique style all of their own), but there are bad habits from any path that have to be trained out. The price of knowledge is pain.

This process lead to me being very good against computers, however, so I tend to play a few stones stronger against them than I would otherwise. Some of the skills I picked up transferred to playing humans, some didn't, but I lost most of it when I took a longer period off than I had been playing.

That said, now I find playing computers, on the overall, boring. It just isn't the same without a person on the other end of the goban/computer putting effort into the game. The intensity changes.

So recently, just as an experiment, I went back to it. Still not particularly applying myself compared to when I play a person but at least paying attention.

I've improved. I used to take stones, now I can give it two stones in most games.

Some observations about gnugo's style though:

  • Gnugo is very greedy when it comes to stones it can capture. It will often set up a capture rather than take moves that would net a greater profit elsewhere. Sometimes even ignoring the safety of its own group to go for a capture.
  • Gnugo likes to play monkey jumps and play hane-on-the-first-line endgame moves very early regardless of their actual value.
  • It completely ignores the proverbs about not letting the opponent get a star-capture.
  • It likes to tenuki, sometimes leaving a critical flaw open or ignoring a forcing move to do so. Sometimes the "forcing move" wasn't, in other cases it would lose a group to it.
  • It seems to avoid ko-fights. Occasionally I would catch it increasing the value of the ko rather than going for an actual ko threat.
  • Gnugo is very very good at reading out ladders but it does so extremely slowly. So slowly that at one point, in an experiment game, I would make a move and then go do something else for ten minutes while it figured out what to do next. It would then proceed to recalculate the ladder on every move.
  • Gnugo almost never seems to play strategic forcing moves, such as peeps, or strategic sacrificial moves, such as probes.
  • It has trouble handling any situation where the opponent feints or otherwise plays in a "two-handed" manner.

Just some random observations from a handful of test games and two semi-serious games against gnugo.

16 February 2005

Time Torture

I was playing a game where I made some earlier mistakes and ended up giving my opponent a huge moyo. I successfully fought for and got a living group in his moyo with a shobute (after misreading a ladder I could have exploited and losing a large group because of it) and then went on to kill one of his corners (that got surrounded by me in the process of him making his large moyo).

So his play got progressively... slower.

Pro players spend most of their time in the beginning of the game. By the endgame things tend to fly a good bit faster.

Similar is true of most amateur players (though at my level they seem to take more time in the middle game and kind of fly through the fuseki and late endgame).

At move 201 he had 16 minutes left on the clock, but five byo-yomi periods of 30 seconds each. He went into those byo-yomi periods on move 233. He ran out of time on move 246 and left without a word (for reference I had 20.5 minutes left at move 201, 18.5 minutes left at move 233, and 17.5 minutes left at move 246; yes, I play way way too fast--though not quite *that* fast since I also use my opponents time to think).

15 February 2005

Tangible and Intangible Gains

One thing that I've noticed is that there are both tangible and intangible improvements in strength. Tangible improvements are those things that I pick up that I can clearly link with improvements in my game.

Examples:

  • Solving a Life and Death problem in a game that looks related to something I've done elsewhere.
  • Clearly apply a concept from a book, a pro or amateur game, etc.

Intangible gains are those situations where I am improving, but I can't link it to improvements in any specific areas or anything that I know I've picked up.

The latter tends to be a slow-but-steady increase, the former tends to lead to "mini-epiphanies."

Just a thought I had, too tired to really elucidate any farther.

12 February 2005

KGS Test Tournament

To test out the double-elimination code wms ran a double-elim 9x9 tournament tonight that I entered. Had a blast and lasted 4 rounds (losing to a 4k and a 1d, beating a 25k and a 12k).

10 February 2005

Bent Four Escaper

In a close game earlier I had a rules dispute over a bent four in the corner that would have decided the game.

My opponent, when I mentioned the rules, demanded that I play it out and prove that it was dead. I refused. This argument continued for a bit, then after insulting me, and me offering to get a second opinion from the EGR, he escaped.

After the game I pulled the game into an SGF editor and checked. I could remove all of my ko threats (at a loss of -1 points per ko threat) and would still win (albeit by very little). So the outcome would have been the same either way.

I see two schools of thought here, similar to the schools of thought over whether to allow undos for mistakes. Do you ignore the rules because it is "just a game" or do you think it violates the "spirit of the game" to ignore the rules that the players agreed to beforehand?

I don't personally see a problem either school of thought so long as the player is consistent, e.g., either it is always dead under Japanese rules or it is always played out regardless of who it favors.

(Hicham) A while ago I had to play out a bent four at the end of the game, cause my opponent thought it was seki.My opponent had to pass more then fifteen times while I filled all the ko-threats. But as I always open games with chinese rules this was no problem:) Chinese rules rarely encounter trouble like this, the only thing is that you often have to remind people that they are playing with chinese rules and that they have to fill the dame.

9 February 2005

Longest ladder

I just played out the longest working ladder I've ever played out in a game. 25 steps altogether.

8 February 2005

13 no 14 no 13 kup...

I lost another game, dropping me to 14k, then I won my next game (a 2 stone handicap game against a 12k), pushing me back up to 13k.

Two Weaknesses

Right now it seems I have two major flaws in my play and that I won't get stronger until I overcome them.

  • Getting tied up locally. I'm focusing entirely too much on local situations and not enough on global context. Earlier I made some plays that while locally were okay, were worth at most 5-10 points when I had moves that were worth two-to-three times that waiting for me in another part of the board.
  • Failure to read. It isn't that I can't read it out--It is that I'm not reading the sequence out and seeing the grand plan in the overall moves. This isn't quite laziness, since I am very focused and intent, but like I can't see past the initial veil of the stones.
    • This problem is exacerbated because I've been getting greedy. Probably because of the losing streak, I have the feeling that I have to push myself to win that I wouldn't otherwise have. In book three of the Learn to Play Go Series Janice Kim and Jeong Soo-hyun write "Everybody wants to win, but thinking too much about winning has a negative effect. You can make many foolish mistakes and overlook some obvious good moves if you are obsessed with winning. Better than thinking about winning is thinking about playing well..." That's the theory, now for the practice...

7 February 2005

The memorization effect

Something I've noticed in doing L&D problems is what I am terming the "memorization effect"--where some combination of moves to solve this particular life and death problem occur immediately because the person has memorized that specific position.

I'm not convinced that this is truly a bad thing on the overall, it means that if that pattern would occur in the game it could be recognized and dealt with. OTOH, it means that they provide substantially less practice reading as one does them again and again and more with shape recognition.

By this logic, if one needs to work on reading problems the solution is to use new problems--be they easy or hard for the person to solve. If one needs to work on shape recognition, the focus should be on previously practiced problems.

Am I far off the mark here?

Benjamin: I think you are very right with your observation. This might also the point in the old debate whether at all or when to look at the solutions: After you looked at it, you already "know" the problems shape, so you can't really improve your reading with it anymore, just your "intuition", which has to do with shape memorization. On the other hand, if you don't use the sol at all and just do the problems over and over again until once you know it, it will have maximum effect on your reading ability, although you don't learn shapes so much unless you repeat also the problems you already solved. This is the way that I believe is best, as you learn reading at first and THEN start to remember the shapes you already understood, instead of memorizing something you don't really understand.

Losing Games

I've been on a fairly solid losing streak recently--losing 6 of my last 7 games. Today I finally broke the streak, but made a 30 point mistake where I got greedy and didn't read something out (story of my life lately, it seems).

That said, my rank on KGS has been remaining mostly stable at 13k despite the losses. Hopefully this signals a break in the streak.

Tesuji

Done with that book for now. That was slow going. I'll probably come back to it latter after I get past 10k.

Next it is back to Lessons in the Fundamentals of Go, though I've taken a detour into Janice Kim's 4th Book (Battle Strategies) and Otake Hideo's Opening Theory Made Easy to refresh myself on some of the basics I seem to struggling with in my recent games.

Still spending the majority of my study time on game review though.

4 February 2005

Sandbox

corner

28 January 2005

This always happens

Right when I am about to go up a rank, I can't seem to win. It is almost never right after I go up, it is always right before. I'll be winning along fine, doing exceedingly well, and then suddenly... I can't win any longer right at the point I am about to go up.

Anyways, I've lost my last 4 by huge margins. Time to get some sleep and see if tomorrow is any nicer to my Baduk game.

27 January 2005

13k

Now to see if I can keep it.

UPDATE: Nope, lost a game against a 13k. Weird game.

26 January 2005

The Road to Shodan, and Beyond!

Recently I heard about the "Shodan Challenge"--basically trying the seemingly impossible task of making it to Shodan by the end of the year. While I haven't registered or done anything official in that regard, I'm considering making something of a play for it. Even if I fall short, I want to see how far I can get if I really push myself.

Some people are paying professionals to tutor them to help themselves get there. I'm going to take advantage of the lectures that pros give on KGS, but I think I am going to eschew actually paying for private lessons--instead I'll take teaching games when they are offered (and give them when I can--"with rank comes responsibility") and take advantage of my GTL membership to submit games for review.

That having been said, shodan is just a milestone, not the end of a road. One thing I was discussing last week at the local go club was that, in martial arts, "shodan" is basically where your training begins. In Go, I've heard it said that it really is no different--that in the grand scheme of things, an amateur shodan really isn't all that strong.

Well, compared to a strong amateur or a pro--not compared to me! :D

I should emphasize--despite the milestone markers, this isn't so much about rank as trying to improve as much as possible in a year. "Rank" isn't a factor: It is a matter of pushing myself basically as far as I can get in the year's time.

Life and Death.

I. Hate. Life. and. Death. Problems.

Alright, now that I've gotten that out of the way, I've printed the 200 problems from the second level (5k-15k) of the Korean Problem Academy and doing them every day until I get to where I can solve the 1k-5k set (level 3) "almost instantly" (as Janice Kim recommends), then I will move on to that (and doing 50 fewer problems a day, a goal!)

Shaydwyrm: Do you have an efficient method for printing out life and death sgfs, or did you just print them all one by one?

nachtrabe: I copied the jpgs for all of them, one at a time, into an [ext] OmniGraffle document, then save them as a PDF using the print function and the Black and White Quartz filter under ColorSync?. It was very tedious and the jpgs are different sizes, so it looks kind of strange at points, but it works.

Hicham It will get tedious, I can assure you. I have been reading Life and Death, the book, for 3 months now. Restarting for the 4 time soon. I still lose games cause my groups die, but i can see the simple stuff a lot sooner then I used to. So, go for it! It hurts and gets boring sometimes, but it helps.(Hope you dont mind that that I write in your blog, but this way you know that people read it and like it:) )

nachtrabe: I don't mind, I actively encourage it :) I enjoy seeing people's comments.

This is going to hurt, but after playing a game earlier today where I nearly lost three of my groups to sloppy L&D reading (as well as a 6H game against a ~3 kyu at the local club because I lost one group), I think it is necessary and will really help me.

That doesn't mean I am going to like it, but as Grandmaster Hampton says: "The price of knowledge is pain."

Attack and Defense

I just finished Attack and Defense by James Davies and Ishida Akira. Other than some problems with the diagrams (black triangles not showing up on black stones, for example) it was a thoroughly excellent book. I managed to get 16 out of the last 20 problems correct, though sometimes the subtleties of the reasoning escaped me. One of those 4 mistakes I had right, but changed my mind from what my instincts were telling me.

Unlike the other two Davies books I have, Life and Death and Tesuji, I found this one to be a fun read that I enjoyed working with (I also really came to enjoy Sakata's games after encountering him in this book and looking them up at Gobase).

So what next?

Other than doing Life and Death problems, I'm going to try and make it through the rest of Tesuji and then reread Lessons In The Fundamentals Of Go, using my book on Haengma as a release from Tesuji's monotony when needed.

Then... we'll see where I am and what I need to work on.

22 January 2005

Me!

Haven't updated in a while, but I've been practicing! Less so since school started (no more 100+ games a month), but I still try and play a rated game every day.

I've stalled a bit in my progress, but I don't think I am on the plateau yet, I still think I am improving.

Jeongganjang Cup

I was absolutely shocked that the Jeongganjang Cup didn't have a page here, so I added one :)

In that vein, Team China won it this year, thanks in part to the addition of Rui Naiwei to an already strong team.

The Chinese team consisted of Rui Naiwei 9p, Zhang Xuan 8p, Xu Ying 5p, Ye Gui 5p, and Cao Cheng? 1p. Ye Gui was particularly stunning, winning five consecutive games against Umezawa Yukari (of Hikaru no Go fame), Hyun Mijin, Yashiro Kumiko, Kim Eunsun, and Suzuki Ayumi before being defeated by Yun Yeongseon.

Korea fielded Park Jieun 5p, Yun Yeongseon 4p, Lee Minjin 4p, Hyun Mijin 3p, and Kim Eunsun 1p. Park Jieun managed to make it through Xu Ying and Zhang Xuan to play Rui Naiwei for the cup, so a good showing for Korea.

Japan finished third, putting into play Kobayashi Izumi 6p, Yashiro Kumiko 5p, Umezawa Yukari 5p, Mannami Kana 3p, and Suzuki Ayumi 3p.

13 January 2005

Why I Believe Statistical Analysis Is Meaningless

One trend I've been following with interest is that towards statistical analysis of patterns occurring in Baduk games. I believe this kind of analysis is worthless for us as amateurs and, while it may be interesting, should not be taken too seriously.

There are a few reasons for this:

  • It fails to take into account individual variation. A professional player who prefers a certain opening or joseki is probably going to get a better result with it.
  • It fails to take into account developments in the game over the time period that the data has been collected.
  • It fails to give any value to "expert opinion"--how frequently pros actually play that move. Pros may only end up playing that move in good circumstances, or end up following it up correctly in a way that the statistics do not show.
  • Often, small sample sizes are dealt with and given entirely too much weight (if there are only 5 games in the record like this, does it really matter if there is a 60% win percentage?)
  • We are not pros. I've heard it said that among amateurs the first 50 moves do not, in general, particularly matter because we are making 20-30 point mistakes every other move in the middle game. No matter how strong the opening, we have trouble capitalizing on the advantages it would otherwise grant us. The same is true here: a 51% win record is not something most amateurs are going to be able to capitalize on.
  • I am not convinced that the analyzed games are not taken from a biased sample.

9 January 2005

손뺌 | 手抜き (Son-ppaem | Tenuki)

I played a series of games where I was experimenting with tenuki. Taking Janice Kim's advice, I tried to do it on every move. First thing I noticed is that doing so is difficult, it is entirely too easy to get caught up in local battles or to forget what I am trying to do.

Sometimes it really seems like a threat is good too and I can't find an equivalent threat anywhere on the board. I know Jiang Zhujiu choked on his tea when he saw a sente move in an amateur game, but... Other times, especially with contact plays, it just seems wrong somehow to play away from the situation. I'm not sure that such is a bad thing beyond that it doesn't work for my experiment ^.^;; Some endgame moves are also difficult, though I have given myself a little more leeway with things like life and death, ladders, nets, traps, etc.

Anyways, it really seems to be a good experiment. Refreshing if for no other reason than that I have to consider every move a little more closely since I am looking for where else I can play on the board and trying to figure out the relative values of different threats.

Now if only I could divorce my mind enough to where I really could play an entire game without replying...

6 January 2005

Ranking

I dropped down to a 6 stone handicap against a shodan at the local club, this is the same handicap that a 7 kyu at the club takes against him, when I take a four (soon to be three) stone handicap against that same 7 kyu. Gotta love nonlinearity.

My current study regimen consists of a lot of going over my own games--good bad or ugly--and reading books. I am also doing easy L&D problems, but nothing harder at the moment than the 5k-15k problems in the Korean Problem Academy.

Good Shape

One thing I've been noticing in my recent games is that if I make bad shape--knowing that it is bad shape--even if I have a clear tactical reason for doing so or think I can sacrifice one of the stones in the bad shape, I get abused and things turn out worse than I thought they would.

The solution? Make good shape. Avoid diagonal jumps, avoid cut knight's moves and one point jumps, empty triangles, and all of that jazz. Find a way around it.

Of course, that is easier said than done.

Shaydwyrm: I'm not sure I would agree that diagonal jumps are bad shape; in fact, they can often be just the opposite. In general, when using them, you just have to be prepared for the possibility that it will get cut through. I find that the most understandable use of the diagonal jump is as a capping play, aiming to to let your opponent push through the gap (running through dame points) while building influence on the outside. On the HazamaTobi page there are some illustrations of its use as a sacrifice tactic as well, as a way of making good shape.

3 January 2005

Baduk Reference

In an effort to make my life easier when working with Korean books and to try to encourage a local Korean player to give more lectures, I have been compiling a [ext] table of terms in Korean, Japanese, and English (PDF).

A few notes:

  • I do not speak Korean or Japanese and am very very new at transliterating Hangul. Errors are bound to happen and I have relied heavily on multiple other [ext] sources [ext] from around [ext] the internet in the creation of this list. Corrections, suggestions, etc are welcome.
  • Romanizations in particular should be considered highly suspect.
  • I haven't alphabetized it yet, but when I do so it will follow the South Korean ordering system.
  • It is typeset with [ext] XeLaTeX.
  • This list is not ready for prime time by any stretch of the imagination. I'm posting a link to it here because this is a blog and this blog occupying a fair bit of "baduk-time" and because if someone does take a look early feedback is very welcome ^.^

2 January 2005

Took today off.

Today I didn't play a game for a change. I've played 30 games in the past 7 days (21 wins, if that counts for much of anything), so I kind of feel entitled. Still I managed to do some work on L&D problems and review a few of my past games.

It has been a month since I haven't played a game online, and even then I've played games in person on those days, so I don't know how long it has been since I truly took a day off from playing.

News of players I follow

  • Rui Naiwei (9p) and Cho HyeYeon? (5p)

I was pleased to see Rui Naiwei won (by resignation) the first title match round of the 6th Female Myeongin. Cho HyeYeon swept last year's 2-0 and so is defending this year.

Not, mind you, that I want Cho HyeYeon? to do poorly--I am quite pleased to see her doing so well and really hope to see her contending for the open titles soon. This time around though, in this title, I want to see Rui Naiwei take it :)

Cho HyeYeon? was the 3rd youngest person to turn pro out of the Hankuk Kiwon (the two others being Lee Changho and Cho Hunhyun) and is currently one of two of the highest ranked women (the other one being Park Jiun) out of that system.

The second game will be on 4 January 2005.

  • Hong Ggotnoeul (3p) died on 27 December 2004 in a car accident according to an update on SL. I haven't yet confirmed it (I'll try and do that later this week), but I've updated her page at SL to include a promotion history and her name in [ext] Hangul.

31 December 2004

Broken ladders.

Position at move 84, nachtrabe is black.

I have been in a handful of games where there has been an extended broken ladder. When I misread the ladder and played it out (it happened once), I resigned immediately, but I haven't been so fortunate with my opponents, many of whom continue even after misreading ladders as long as 21 steps.

Some even seem to use it as a tactic, and I know at least one person who could read the ladder and followed it anyways hoping I would chicken out.

Thankfully, these games have all ended in my victory--either by resignation or by a lot of points--but when faced with a broken ladder I am often confused how to go about taking the best advantage of it.

Should I take the cut points immediately? Is there a "best methodology" for taking them out to keep from making my opponent thick where I don't cut? Is such even a problem?

15k

Hopefully for keeps this time.

Good at what, exactly?

Despite being rated at 15k on KGS I seem to play at around 11-13k at our local club, depending on who I am playing (there's a 7k there I am going to go down to a 3 stone handicap against soon; and an 11-12k that I play evenly against).

So I played the 7k in an even game. I was told after by another player (2k?) that my "whole board thinking" was probably better than my opponents, but that my tactics sucked and I was getting ripped to shreds locally. It also highlighted that my analysis capability for L&D problems is... well, pretty much nonexistent.

Probably from not doing enough problems just in general. I kind of think of L&D problems like doing homework.

So in response I've started working my way through ''Tesuji'' in the hopes that it will improve my reading and my local "not getting sliced to ribbons" skills. We'll see where I go after that (maybe the rest of Life and Death), but I've been kind of itching to get started with a couple of books on Haengma...

28 December 2004

What not to study?

There is a player in Louisiana, I believe it is Dr. Lee, who believes that amateurs up to the dan ranks shouldn't study the endgame. He claims that, when you are making multiple 20-30 point mistakes in the middle game, the handful of points you might get from studying the endgame simply aren't worth it.

At [ext] Sensei's Library and elsewhere, such as by some peoople at my local go club, I have been told that one shouldn't study joseki, or that an individual shouldn't study joseki until s/he hits 10k.

I've seen people go so far as to say that [ext] "If there is a person out there that beats you at nine stones the study of fuseki is useless".

I've seen lots of people say [ext] to postpone the study/memorization of pro games.

Some say that one shouldn't even start on a 19x19 board until s/he is competent on a 9x9.

About the only thing everyone agrees that everyone needs to study are L&D problems, but even here I see advice vary (especially among amateurs, from what I have seen pros seem to consistently say that one should focus on "easy" problems).

At the lower kyu ranks not only does there seem to be no real consensus on what to study (much less how to study), but there seems to be no real consensus on what not to study, but with a lot of people believing that you should postpone studying just about everything it seems until you are "good enough to play."

The strongest player at my club gave this piece of advice, and I've taken it to heart: "study what you enjoy until you plateau, and then break down and study what you don't enjoy until you overcome that next hurdle."

Is there a point to this rant? Probably not, but if you read this let me know your thoughts :)

Nathan: First of all, I've enjoyed reading your blog - it goes to show we can all learn from each other, no matter what the rank difference is. You seem dedicated and have great enthusiasm, which is essential for making Shodan (which I'm sure you'll get to one day!).

To address the above, I disagree with Dr. Lee - the endgame is worth studying. If you make 5-10 moves in the endgame which lose say, 5 points each, that's alot of points to lose! Endgame tesuji is not essential (until you're closer to Shodan) but generally knowing where the biggest points are is important.

Before reaching 10 kyu, you should at least know a handful of star-point joseki such as the invasion at 3-3. After that, I'd say study joseki which may arise from the fuseki you like to play.

I think there is benefit from going over pro-games to get the feel for the flow of the stones. This might be difficult as a double-digit kyu at first, but once past 10kyu, I see no harm if it is helpful. I know from my experience I've learned alot playing through pro games. I recommend players who's style you like.

Studying lots of easy tsumego seems to be universal from the pros. 'Nuff said!

It is important to enjoy what you are studying, or else you won't learn anything. And BTW, the above advice is distilled from my pro-level sensei, so there should be some truth to it ;-)

I'd be happy to review some of your games for you if you like, just leave me a message on my homepage here. Just remember this when you are 7dan and I need my games reviewed :)

nachtrabe: Hi Nathan! Thanks for providing your insight and for your offer, I will certainly take you up on it. :-) I'm glad to know someone is enjoying this exercise besides me.

27 December 2004

Losing Games

Well, I am on one of those Losing Streaks from hell. I just can't. seem. to. win. It happened right about the time KGS decided I was 15k. Recently I've seen some signs of it breaking (getting a game reviewed by a 6k helped a lot), but I still am having difficulty winning.

My play has become "listless" and empty, my moves seem less motivated. I've been taking short breaks where I put the game out of my mind entirely, maybe I need to take a longer break...

Then there is also [ext] David Mechner's advice which I've found good in general: when I am a 10k, no one is going to care how many games I lost as a 16k. When I am a 5d, no one is going to care how many games I lost as a 5k, much less a 10k or a 16k.

Now I just have to keep telling myself that...

In Game L&D

Yay me!

This is a problem I solved in my game that I was proud of myself for getting. Okay, so it isn't all that impressive--just a gote seki--but I managed to read it out step-by-step before playing it, so I am hoping that this represents an improvement in my reading ability (I never used to really look for making seki). Maybe my time with the Korean Problem Academy L&D problems is paying off :-)

I should note that my opponent decided on the seki rather than the ko ( W4 at a).

17 December 2004

14 k down, 16 k left to go.

Made 16k today on KGS. This time it happened overnight while I was asleep, though I knew it was coming soon.

Observations on climbing in rank:

  • Smaller obvious mistakes in the middle game matter. Games are generally settled by fewer points between even opponents the higher in rank I climb.
  • There is such a thing as luck. Yes, it is a deterministic game, but that doesn't mean our play is perfectly consistent or that we wouldn't see the same mistake/opportunity if it came up thirty seconds later. Thus, there may not be an actual element of "luck," but it can be modeled as if there were.
  • I keep trying to focus on ignoring opponents moves, but doing so is hard.

14 December 2004

A badger in its den.

Well that was interesting.

Position at move 80

I had badly misplayed the beginning of a game. By move 80 I had 23 stones that were either already captured or in positions where they would end up as prisoners--most of them in positions where they wouldn't even give opportunities later in the game.

By move 100 I had a center-facing wall on the 'F' line that was breached by a white spear thrust, a large moyo (only 6 white stones had been played on or to the east of the centerline), one area in the southeast corner that was pretty solid, and the rest of the moyo was wide open to invasion. I was sure that I had lost, but decided to play it out a little ways--I did have a huge moyo after all, and I do love to fight...

Final Result: B+15.5

Some moves later, I get a lucky break--my opponent makes a mistake and lets me cut a 1 point jump, separating her spear thrust (and her living group) from the bulk of her stones inside my moyo (most of which are a part of a floating weak group).

This got me reflecting on the level of our play and how it changes even during the course of a game. When we get ahead in a game by a lot--such as the player in my "honor" post below did or I'm sure my opponent did in this game (awww, this guy is no good, look at how badly I'm abusing him!)--we have a tendency to become complacent. This complacency is deadly--underestimating your enemy is a good way to end up slaughtered in both real life and in the game of Baduk. On the other hand, when someone is playing poorly and and seriously behind many people have a tendency to "crank things up a notch."

Games in those situations are analogous to fighting a cornered animal--the person you are going up against suddenly becomes extremely dangerous, and failure to recognize such is a good way to end up losing. I see both sides of that a lot in my games, and it really does affect how you play and whether you win.

I should mention that I've lost to this more than I've won to it, this is just the most recent example ^.^;; I think I need to adjust my mindset that until time runs out, my opponent resigns, or both of us pass my opponent should be treated as lethal.

13 December 2004

Idiotic Error of the Day

There's a weakness...

Well, I lost a game because of a stupid mistake. I spotted the weakness....

There's (still) a weakness...

...and then decided to replace one weakness with another (rather than create eye-space by playing at a, but nooooo, I couldn't do something fancy like that).

unkx80: Time to train your intuitions on shapes?
Tderz: Black b (better than c, because no ko threat b) must (will !) become your second nature.

seki

Now, I read this out to be either a ko for life or a seki. My opponent decided on the seki.

alive? alive !

Tderz: You yourself have the option for life too ... W4 = black+circle

 = 2 points in gote (perhaps better than zero points (seki) in Sente)

That was enough to shift the points to my opponents favor. If my opponent had gone for a ko I might have won the game in the ko fight. A seki was guaranteed.

Live and learn. Now the trick will be not doing it next time ^.^;;

I should mention that the only reason I got into that position was because I committed a classic d'ohsuji and ignored a threat that was worth 4 or 5 points (assuming I had defended correctly) to play a 1 point half-sente move somewhere else on the board.

Honor

Honor is a very big thing for me in life, but it is one of those things that is hard to define. A code of conduct, yes, but there is more to it than that--something both intrinsic and intangible to the nature of Honor. At the same time cultures can each have their own individual codes of honor that are independent and even mutually exclusive to one another. It hasn't ever even been the same between Korea, China, and Japan.

I was reflecting on this because earlier today I watched a game between two Swedish players (he is 17k and played white, "she" refers to black for the sake of clarity and is 18k, H1 game on KGS). One person had so completely dominated the game that the KGS score estimator said she was 121.5 moku behind. Most of that territory was wrapped up in the center, mind you, where he had strong influence on most sides.

There is a Chinese proverb that says that "corners are gold, sides are silver, center is grass." I tend to overemphasize it, but there is still a lot of truth in it. My experience has been that center territory is very fragile and difficult to defend when it exists at all. Anyway, enough 17k speculation.

She made a last-ditch effort to win and did what I would consider a shobute--a do-or-die invasion to the center. This wasn't deep in the endgame--territory hadn't been completely sealed off yet though they were probably in what most would consider yose. Still, an invasion was still viable and I wouldn't even exactly call it speculative, since there was a lot of room there to live in (an 8x10 loosely enclosed box without a stone in sight except for one of hers).

That said, it has been my experience that a floating center invasion generally very tricky, and with proper play he could have probably blocked her. He couldn't defend properly and she went on to find life by connecting with a small center facing group that was trapped (and presumed dead) against one side of the center. By bringing the two groups together she found eye space where none had existed before.

Having miraculously secured life, she began to press outward and managed to reduce the center to virtually nothing and through aggressive-but-reasonable play exploited some weaknesses to expand her corners and sides.

Final result: Black won by 5.5 moku at move 257. An impressive turnaround from a game that had been thoroughly lost at move 89.

Afterwards the loser went off ranting about how terribly he played in that game and, after his opponent had left (who I felt obligated to tell that she played well and it wasn't all about him) talked about how she "had no honor" and how "unhonorable sic?" she was and how he lost all will to play after such "unhonorable" moves.

Now, I generally consider speculative invasions to be annoying and a waste of my time when my opponent does them, and I admit I've berated myself after if one succeeds, but at the most extreme I consider them impolite. Not dishonorable. I have lost the will to play before, but it is generally around move 300 when we were busy reducing my groups to one-point eyes and not by move 99 before the full endgame has actually begun. Suffice it to say, I thought the White player was way way out of line and simply making excuses.

Anyways, enough of my rambling. This all got me thinking (back to the original point) about honor and play. There are certainly rules of honor in war, and rules of honor in personal conflict, and Baduk is analogous to both, so what is a suitable "code of honor" for this game? Would such a code relate entirely to your behavior off the board--perhaps in the details of how you treat your opponent, or not visibly losing your temper--or would it also extend to how one plays? Are there "honorable" and "dishonorable" ways of playing as well? What moves, exactly, could be considered "dishonorable"?

Any thoughts?

Brent: Personally, I would define dishonorable action as "doing something outside the established parameters of conflict in order to gain an unfair advantage". So, for example, if you had agreed to a sword fight, pulling out a gun and shooting your adversary would be dishonorable (remember that scene in Indiana Jones? Although technically he did not agree to a sword fight, so...). As far as Go is concerned, then, something like a sleeve tesuji would be dishonorable; but making invasions (even speculative ones) is well within the rules of the game and therefore quite honorable. Now, of course, one could argue that in addition to the established technical rules of Go, there are additional, mostly unspoken "rules" that govern "polite" play, e.g. resigning when you are obviously far behind, not making obviously doomed invasions that only work if your opponent blunders miserably, etc. But since these really only amount to cultural customs and not rules, I think you can call them impolite, perhaps, but not dishonorable.

PS We should play sometime. (=

ilan: Man, I am envious, I live for games like that! Please tell me the person's name so I can play him with an unrated account. On a less personal note, I should point out that at the 17K level, players do not usually understand what is definite territory, so the invasion was very likely not too speculative. I recall an even game I played with a 14K (probably equivalent to KGS 17K now) some time ago, and it was going sort of OK for him until I successfully invaded all his moyos. After the game, he made a reference to my 'slimy' invasions, as if to say that a moyo is definite territory. If you post the game, then this can be verified. I note that you are referring to Baduk in this diary. I have been playing almost exclusively on Dashn for the last couple of months, so I am used to having every single territory challenged, and vice-versa. Finally, I should say that I still have no understanding of 'influence' as used above.

12 December 2004

Life and Death Problem of the Day

Game with Seqi (18k KGS).

So this came up, where I played the marked white stone. I had read it either turning into a seki or a ko-for-life (either of which I was fine with--picnic ko for me because I'd be back where I started if I lost). My opponent immediately resigned though and declared that it was a "25k mistake" that put him in that position.

It does look tough to live without a ko and not in a seki, but I'm not yet convinced it is impossible given perfect play... Will have to look at it later, I can't think straight right now (input is also welcome, if anyone reads this).

As far as wins/losses go, I haven't gone immediately to a losing streak, but I am not winning 80% of my games either. My games are tougher (though I'm not sure how much of that is mental) and smaller mistakes are deciding them. We'll see how this holds up with time.

ko?

Brent (19k KGS): Here's my attempt... it's probably wrong, but that's how you learn, right? (= After B1, if White plays W2 at B3, then B3 at W2 lives. So W2, and then Black must connect at B3, otherwise White can play there and seki results. Then White destroys an eye with W4, followed by B5. W6 prevents double ko and then B7 starts a ko for the life of the Black group.

What do you think?

ko

Coconuts: Your diagram looks pretty good, Brent, but there is no reason for Black to give White the advantage of capturing first. White must start the ko at 8 herself, and Black takes first. Black need only play B7 to start the ko if White wins the game with a seki (achieved by White playing the 1-1 point). As for W4 at B3...

Not seki: Dead

I thought this was seki at first, too, but unfortunately for black, he is dead. Black cannot play on either of white's liberties without dying, but white can play inside black's corner eye to capture.

Life?

nachtrabe: Those are basically the solutions I came up with. This is one problem I came across though when I wondered about B5...

"Better in other areas"

Something the strongest player who attends Wed night at my local club said that when he played other people at his level, he would get cocky because his strength is in the opening and so he would often play a stronger opening, and he has to remind himself that his opponents are the same rank as he is because they are stronger in other areas to compensate.

This is a good lesson about how an opponent who is nominally the same overall skill may not have the same set of strengths and weaknesses, and it was something I was strongly reminded of in my game earlier. He played a non-traditional fuseki, letting me do whatever I wanted, but by the end it was a close game who's results would depend on the rest of the endgame and if I could keep sente.

11 December 2004

17k

Just made 17k on KGS, now the difficulty of my games should increase a notch and I'll probably start losing again (I had been on a winning streak, winning 40 of my last 50 ranked games).

Most people seem to have fallen a lot with the ratings adjustment--I fell a little, but not appreciably.

I have a friend who fell two stones, but we were playing H1 (no komi) games and I could consistently beat her, so she needed a handicap (she was also on a losing streak against her other opponents). This is a Good Thing™, now she will get to play people who actually are her own strength and break her losing streak. Of course, the way our ranks our situated now she is going to be getting a five stone handicap next time she plays me (she fell another stone after I beat her with a three stone handicap, then I went up to 17k...) o_o;;

Janice Kim: Life and Death and Tenuki

After hearing Janice Kim say that you should always try to not respond to your opponents moves but look elsewhere on the board, no matter what your strength (her analogy was to compare Go to a giant game of chicken), I have been making a conscientious effort to "play away" and tenuki more often in my games. Still can't quite bring myself to do it as often as I probably should be, but it does seem to help my game a lot.

She also said that the "right level" of problem for Life & Death study is the kind that you can solve "almost immediately" when you look at it, because those are the problems that tend to occur in games and you need to develop your instincts for recognizing them. She went on to say that, even for high-dan professionals, the right level would be "Graded Go Problems For Beginners, Volume 4". This made me take another good look at the problems rated for my level at the Korean Problem Academy and I have been using them for practice in recognizing basic shapes. I'm also looking at the Level 2 set, since I'm not all that far away and most of the problems there fall into that same category of things I can solve "instantly."

My theory on this is as follows:

  • By examining problems that I can solve almost instantly, I train my mind for recognition of those basic patterns and kinds of problems that occur most frequently in games and that are still very commonly missed by DDK players such as myself.
  • Doing harder problems may eventually help me by getting me to where I get that level of instinctual play with them, but more is to help my ability to read in general.
  • Practicing problems I grasp instinctually is like reviewing the fundamentals, something that is critical in all forms of [ext] martial art, including Baduk.

8 December 2004

Updated the SL page here with snazzy stuff such as a table of contents. I kind of feel foolish, putting this much work into a page when I am so lowly in terms of my play--one of those "finding new ways to celebrate mediocrity" things. I suppose if it keeps me working at it though and focused on the goal, it will work out fine in the end.

Recently I've been winning most of my games on KGS and am getting close to the 17k mark. I have also been told by several opponents that I "seem much stronger than 18k." My guess is that my winning streak will stop when I hit 17k and that I'll start a losing streak until I improve again.

This is a copy of the living page "Nachtrabe/ Old Baduk Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BadukBlog
BookReviews
Teaching
Votes

Referenced by
Nachtrabe/BadukBlog


Nachtrabe/ Teaching

Sub-page of Nachtrabe

Table of contents
Intro
General Ideas
Syllabus
Basic Rules
Capture Go
Demonstration Game
Small Board
Life and Death
Study Discussion
Milestones

Intro

I am often thrown into the position where I am teaching a newbie or weaker player. In martial arts, this is a fairly common phenomena--for one student to teach another who is a few kup weaker.

Unfortunately, most of the time in martial arts you are teaching them based off of a lesson plan put together by your instructor, in Baduk we have no such advantage and often have to make do with what we can. There are several [ext] lesson plans available online, but I've read through those on that website and elsewhere and have been dissatisfied with them for the purpose of teaching a new person who has just walked into the club versus having a class that meets every week with set time for lessons.

To that end, to make myself a better teacher, I have been looking into what people think about teaching and have been working on my own "curriculum" based on that. Something I can reasonably implement.

Thus, I am putting together this document--which contains a syllabus along with my ideas on teaching--for critique by stronger players and so that I can lay it out on paper to have a plan to follow.

More details and thoughts will be added throughout this document as I come to them.

General Ideas

  • Avoid complexity.
    • Dodge situations that she isn't going to be familiar with at first. Ko, Seki, etc. When she's played a few games, then will be the time to introduce things--slowly, one at a time.
    • Try to stick to moves she will have seen. I remember once seeing an advanced student in a rapier class fight a brand new person--first day picking up a sword--using no techniques she hadn't been practicing just 15 minutes before. This is the ideal when she is first starting out (first couple of weeks in the club) and Go is a game of fundamentals.
  • Stick to english terminology where possible, dodge Japanese and Korean terms for concepts (e.g., aji) and only use them where absolutely necessary and to describe a technique (e.g., hane)
  • Learn By Doing. Rather than go on-and-on about theory, emphasize going on to the next move/next game. Rather than go into ten different variations on why a particular move doesn't work, show her by properly punishing it.
    • Rather than explain intricacies of life-and-death, ko, joseki, etc before playing, let her experience them in-game and keep things going.
    • Remember that while I don't mind studying Go for hours out of a book, she isn't that hooked on it yet. Playing games is fun, so get to it quickly.
  • Talk about "Go-asides" in little mini-breaks to keep things from getting too intense. These breaks are a good time to talk about the kup-dan system, the proper way to hold stones, the history of Go, etc.

Shaydwyrm: I think this is a vitally important and perhaps a bit neglected aspect of teaching beginners, since the rich history and culture of Go is almost as fascinating as the game itself. Particularly if there are no other beginners available to play against, playing as a beginner against an experienced player is very boring at first. Having an interesting conversation about go is a good way to keep the enthusiasm alive as they struggle to grasp the basics.

  • Talk about non-go related topics as well to keep the conversation light--ask her (just picking a gender for consistencies sake) about herself and make her feel welcome.
  • When playing, keep a running dialogue about what she is thinking with her moves. Emphasize praising good moves or moves that "have the right idea." I heard a stronger player who was reviewing my games make a great comment that I've taken to heart and used a few times since then: "I don't know if this is a good move, but it shows the right spirit."
  • Don't ``let her win.'' After playing a few games and she is getting the hang of things, practice your own game by trying to win by a specific margin or to accomplish a specified goal (if you accomplish it, then you've attained an internal victory even if you've lost the game; if you fail then it doesn't matter whether you've won by 60 points on a 9x9 board). Try to make no obvious errors or throw away any points--just using perfectly normal plays.
    • Note that this is different from making intentional mistakes with the intent of teaching her how to punish/how to win. What I mean here is do not intentionally make errors with the intent of changing the outcome of the game. There is a fine line here between "teaching through intentional errors" and "intentionally losing."

Syllabus

Basic Rules

  • Play on lines, not spaces.
  • Play alternates between two players.
  • When a stone is completely surrounded, it is captured.
  • A board position cannot repeat (mention it, show a demonstration).
  • Territory is the end goal and the deciding factor in who wins and loses (show what territory is, then move on, don't dwell on it until we get to the 9x9 games)

Capture Go

One of the things I've noticed beginners having the most trouble with when they first start out is spot the atari. They don't recognize when a stone or group of stones is in atari.

Certain concepts that are considered critical to one's understanding of go--such as nets and ladders--are also easier to show than they are to tell.

So, before doing anything else, with Capture Go using pre-set situations to teach abut atari, how to spot atari, etc. Work on both "how to escape" and "how to capture."

  • Basic star-capture shape.
  • Larger groups, each of them starting in atari.
  • Escapes for both of the above

Play several games when whoever is the first to capture wins. Can preferably be played with another newbie if one is available.

  • Introduce ladders by putting a stone in a ladder and asking them to try and escape. Reverse colors and show it a few more times, eventually introduce ladder breakers. Don't dwell on this, but move on quickly.
  • Introduce nets. Same idea as with ladders. Start with me being caught in the net. Again, move on quickly--introduce the concept and let her stew on it for a bit.

Demonstration Game

Show the first 50-100 moves (or so) of a full board game between two professionals.

Emphasis:

  • Talk about the flow of the game.
  • Note how the players start in the corners and play all over the board.

Small Board

Now we play a few games--without a handicap--on a small board.

  • Explain before beginning that, when she starts, she will lose--a lot. After losing 50 or so games this way she will begin to improve very rapidly though, so just to hang in there and don't sweat losing.
  • Emphasize "Learn by doing." At some points show them a better move and mention a brief word as to why it is better, then go on and keep playing moving it back to its original position. Do not belabor the point or go into multiple, branching variations. Emphasis on continuing to play.
  • After playing a few games like this and she is starting to get the hang of things, start giving her an appropriate handicap on a small board (if possible) so that she can watch her progress.
  • Teach scoring with whatever ruleset your local group plays with.
  • Discuss the concept of life and death as it comes up.

Life and Death

  • Show the basic concept of an eye.
  • Show how two eyes live, while one eye dies in various corner situations.
  • Avoid situations that turn into a seki or a ko.
  • Set up scenarios and ask her for the status of the group.
    • If she thinks it is alive, have her defend it (with you moving first).
    • If she thinks that it is dead, have her try to kill it after you make a move.
    • If she thinks it is unsettled, have her decide how to make it live and/or how to kill it.
  • Emphasis on basic side shapes.
    • Dead Shapes
      • Single Eye.
      • Two adjacent spaces.
      • Square Four.
      • One eye with a false eye.
    • Living Shapes
      • Two eyes.
      • Four in a row
      • Bent four (non-corner).
      • Rectangular Six
    • Unsettled Shapes
      • Bulky Five
      • Rabbity Six
      • Farmers Hat
  • Ask her to solve variations on the themes.
  • ``Beware of corners--they change things up.''
    • Give a demonstration with the rectangular six.
  • Refer her to the Korean Problem Academy, Level 1.

Study Discussion

By now she is possibly feeling overwhelmed at the amount of material. Hopefully the instructor has been keeping things light up to here, so that it isn't too bad, but there is still a lot of information just in L&D.

Talk to her here (or before the L&D section) about what to study and how to go forward on her own.

  • Emphasize studying what she enjoys. If she doesn't enjoy something, tell her that she can come back to it when she plateaus.
  • Talk about the importance of reviewing all of her games--good, bad, or ugly. Alone, with her opponent, or with a stronger player (volunteer).
  • My general recommendation is to recommend generalist books first, and then move on to the specifics.
    • My recommended order:
      • The Learn To Play Go Series, books I, II, III.
      • Opening Theory Made Easy
      • Lessons in the Fundamentals of Go
      • The Learn To Play Go Series, books IV, V.
    • Along with some basic problem books:
      • Korean Problem Academy, Level I (starting immediately)
      • Graded Go Problems for Beginners, vol I (starting immediately)
      • Cho Hun-Hyeon's Lectures on Go Techniques (starting with Lessons in the Fundamentals of Go)
    • Then move on to whatever the individual found interesting (help her with good books for her interests when she gets to this stage).
  • If she practices nothing else, reading ladders!
  • Emphasize easy life and death problems.

Milestones

These are what I feel a person should be competent with at each level up to mine. I wanted to get this down before I was too far away from that rank to remember it. Comments from stronger players (or other players in general) is definitely welcome!

It should be noted that these are not necessary or sufficient, just a general guide of what I think is "generally known" by someone at that level. See also Rank and What You Know

  • 25 kyu
    • Can spot an atari
    • Recognize basic L&D shapes (bulky five, three-in-a-row, etc), at least if pointed out.
    • Open in the corners/spread stones around a bit in the opening.
    • Word List: Hane, Attach, Cross-cut, and the terms for the basic haengma (knight's move, extend/crawl, etc).
  • 20 kyu
    • Comfortable with the basic variation of being invaded at a 3-3 point.
    • Will generally play the unsettled point in a bulky-five or three-in-a-row.
    • Comfortable with some basic starpoint and 3-4 point joseki variations.
    • Familiar with a snapback tesuji (even if she doesn't see every time, she knows what it is).
    • Word List: Sente, Gote, snapback.

This is a copy of the living page "Nachtrabe/ Teaching" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BadukBlog
BookReviews
OldBadukBlog
Votes


Nachtrabe/ Votes

Sub-page of Nachtrabe

My votes for various issues using +/- marks.

This is a copy of the living page "Nachtrabe/ Votes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BadukBlog
BookReviews
OldBadukBlog
Teaching

Referenced by
KGSIssueCRMarksOn...
KGSWishlist/Gener...
KGSWishlist/FileH...
KGSWishlist/Social
KGSWishlist/GameH...
KGSWishlist/Web


Nadare

PageType: Alias

Avalanche

This is a copy of the living page "Nadare" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EnclosureOpening
GettingAheadWithA...
DontUseThicknessT...
AZenWayToJoseki
WhereIsGoGoing
34PointHighApproach
34PointHighApproa...
JosekiNomenclatur...
SystematicJoseki/...
TeachingGame67/Pa...
34PointHighApproa...
BQM185
BreakingBadHabits...
DJVsNitsch
MigeruSQuestion1
QueryOnMaintainin...
posting:224
posting:312


Nadare connection

Path: Avalanche · Prev: SmallAvalanche · Next: NadareDoubleHane
Difficulty: Advanced Keywords: Joseki

The connection

The connection of B7 in the nadare joseki is advised to players who prefer to avoid the complexities of the large and small nadare joseki.

It is, however, also an excellent joseki in its own right. Players of any level of knowledge can play this move whenever they feel that taking territory in the corner in exchange for giving White influence in the center is not disadvantageous.

A normal continuation

W1 is more or less the only move, and B2 is the most usual continuation. After that, White will usually fix up her shape with a. Other plays for White are: lengthen the wall with b, play tenuki, or play at c to try to force Black.

A variation

The only important variation in this joseki (as far as I know) is B2 here. In this diagram, Black takes even more territory and gives White even more thickness.

If Black omits B8, White might play there, and Black is more or less obliged to play a, which is painful. W5 can also be played at b.

-- AndreEngels

Path: Avalanche · Prev: SmallAvalanche · Next: NadareDoubleHane
This is a copy of the living page "Nadare connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Avalanche

Referenced by
35PointLowApproac...
NadareDescent
34PointHighApproach
BQM303


Nadare connection, tenuki variations

Difficulty: Advanced Keywords: Joseki

White's tenuki

In the nadare joseki, when Black connects solidly with black+circle, it is tempting for White to play tenuki because that's a slow-looking play. White will exchange W1 for B2 first, though, to protect her shape a little. Black can play B2 at a leading to other variations.

Black's plays

If Black plays first here, there are a number of recognised ideas (Black a to d). Black can also think of playing on a larger scale on the top side.

Black at a

Black may well first crawl with B1 and B3, to take some profit. With B5 Black makes it hard for White to get a fully-developed shape here.

Black at b

The clamp play B1 here forces the issue: the subsequent wall fight is along initially predictable lines up to W8.

Black at c

Playing one space further away is also seen: it invites White to make shape with W2 and W4. Pros playing White aren't always content with this, though, and there are other ideas seen.

Black at d

Playing directly at the other end with B1 here is an idea out of recent Korean games. B1 aims at a pushing battle, and so Black doesn't settle the top side immediately.

There are clearly numerous possibilities in this position.

Charles Matthews

This is a copy of the living page "Nadare connection, tenuki variations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJosekiPages...
NadareConnection
34PointHighApproach


Nadare descent

Path: Avalanche · Prev: NadareDoubleHane · Next:
Keywords: Joseki

Descent in the nadare

With B1, Black decides to go for territory and allow White to take the center influence.

This is the most common sequence ( B5 may be the slide to a). B3 and B5 are also (less frequently) played in the other order.

Tenuki by White is much less common here than in the nadare connection line.

Path: Avalanche · Prev: NadareDoubleHane · Next:
This is a copy of the living page "Nadare descent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Avalanche

Referenced by
34PointHighApproach
BQM303


Nadare Double Hane

Path: Avalanche · Prev: NadareConnection · Next: NadareDescent
Difficulty: Expert Keywords: Joseki

Nadare: Double hane variation

B7 is the fourth variation of the Nadare Joseki. Traditionally, this move was answered with White a, but nowadays White b is considered joseki as well.[1]

Atari

After W1, White captures a stone making shape, while Black takes the key point with B4. Next, a is a large point for both, while b is a nice tesuji for Black. Black c is not considered joseki: Black b is better.

The vital point

Black a is a big move (note that White is not guaranteed to answer it, though), but if Black wants to increase his influence, Black will play at B1 instead. The forceful response of W2 is White's best answer. Black should not play at B5 with B3, because W3 makes too good a shape. Neither player should place much importance on the white+circle stones in this variation. White can also play W4 immediately at W6 and try to get the best out of the ensuing fight.

No counterattack

Counter-attacking with W2 only causes problems for White.

White's possibilities

If Black plays tenuki, W1 is larger than it looks (a black play at the same point is also large). White threatens to cut at a: B2 is a peaceful answer. The value of the white+circle stones is even lower than before.

A variation

Black can also play atari at B1 before playing B3. Although it looks vulgar, this is a viable way of playing. The correct continuation for Black is B5: other moves do not work out well. After White captures with a, Black can connect either at b or at c.

White draws back

W1 is a more recent move in this joseki, but already seems to be at least as popular as White a. Because of the possibility in the next diagram, a working ladder is a prerequisite of this move. In this joseki, White has a large follow-up at b.

White draws back (2)

B2 is another possibility. The position here is the same as in the small nadare when White plays at W1 rather than a. For the follow-up, I refer to that joseki.

-- AndreEngels

[1] I have the impression that recent examples are rare. Charles Matthews

Path: Avalanche · Prev: NadareConnection · Next: NadareDescent
This is a copy of the living page "Nadare Double Hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Avalanche

Referenced by
34PointHighApproach


Nadare Go League

Keywords: Clubs & Places

"to create an artificial atmosphere of tension and competitive spirit in order to encourage lazy players to work hard to improve"

Welcome to the Nadare Go League page on Sensei's. This page is currently under major construction.

Conditions For Entrance:

Nadare is open to all players with a solid KGS rank of at least 15 kyu, and no more than 5 dan. Players meeting this requirement may apply for a position within the league, though number of spots will be limited in order to maintain tension between competitors. The Nadare Go League is a private room on KGS. You cannot join the room or view the games with being granted permission to do so. New entrants may also be nominated by existing competitors and approved by the Nadare Revision Committee. The committee reserves all rights to further screen applicants to clear up any uncertainty surrounding such things as rank, and so on.

Overview

With the exception of special league events, league games are played round-robin style, that is, every player will have to play every other player in their class at least once per Judgement Period. The results of each game, among other things, are stored in a competitor's record. Ultimately, this record is what determines a player's Promotion Rank, however, there are other ways to alter your record other than just winning or losing games. This, as you'll see, is how Nadare differs from standard Go ladders.

All League games are played even, regardless of rank, with the exception of awarded handicaps and those purchased with handi points.

Structure

The league is divided into 4 classes. Class 4 is the lowest, Class 1 is the highest. Initially, all candidates will be sorted into classes according to their KGS rank and candidates are given a "Promotion Rank" along with the class they are sorted into. At the end of each "Judgement Period", the three highest competitors in class 4, class 3 and class 2 are moved up a class, while the two lowest in rank from class 3, class 2 and class 1 are moved down a class.

Each Class has different restrictions and expectations, with class 4 being the most relaxed, and class 1 being the strictest. Different rules can apply, and counting takes a much more important role.

Definitions

Judgement Period

A Judgement Period is the duration of time within which a competitor's stats are stored in his or her record. At the end of every Judgement Period, records are compared and new promotion ranks are awarded. A Judgement Period ends once all round-robin games have been played - you will normally be given a time period in which to complete these. At the beginning of any new Judgement Period, all records from the previous round are cleared. Some stats from the previous Judgement Period, however, such as Promotion Rank, will have an effect on the current one. A competitor may even be able to carry over 'points' to the next Judgement Period. More on this later.

Featured Joseki

Every Judgement Period, a joseki or a particular variation is announced and the stone sequence will be given. A bonus is awarded to each player for every instance of this joseki in one of their games. Using it may be difficult, since, in many positions it may be disfavorable to do so (and perhaps even favorable for your opponent).

Stats

Promotion Rank

Promotion Rank gives a competitor's placing within a given class based on his record. A Promotion Rank of 1 is the highest attainable, while a Promotion Rank equal to the number of competitors within a class is the lowest attainable.

League Rank

League Rank gives a competitor's overall placing within the league. It is determined by taking his or her Promotion Rank and adding it the number of competitors in a class above his or her own.

Number of Stones Killed

A running tally of the of the total number of enemy stones killed within the Judgement Period. This includes dead stones that remain on the board until the end of the game.

Seki Made

A running tally of the total number of seki made within a Judgement Period.

Star Points Taken

A running tally of the total number of star points controlled by the end of each match within a Judgement Period. A star point is considered controlled if either a player has a stone on it, and that stone belongs to a living group or if a star point rests inside of the territory controlled by a player.

Handicap Points

Handi points are accumulated by various means and can be spent on increasing your handicap in a League game against another player. This allows players to even the playing field against competitors they are weak against. More on this later.

Undos

Undos are gained by fulfilling various criteria and can be requested in a running match if a player has any saved up. Up to three undos can be stored up, but a player may only undo once per match. A player may, however, at the time the undo is used, move back up to a number of moves equal the amount of undos they have saved up spending that many undos in the process. For instance, a player with 3 undos, may undo only once each match, but may spend all undos and go back three moves from the spot they wish to undo, leaving them with 0 undos left in storage.

Special Rules

Resignation Rule

If a competitor loses a game by an amount more than a certain a certain decided value, without resigning, a penalty is incurred. It is important to resign if you think you're going to lose by more than this value. Currently this value holds at 25 points for class 2, 15 points for class 2 and 7 points for class 1.

Explosion Game

During each judgement period, one game for each player will be selected at random and dubbed an Explosion Game. Explosion matches are worth twice as much as normal games, so it is best to watch out for them so you can plan ahead.

Reversal Game

Reversal games are determined at the beginning of each judgement period and are kept secret until after handicaps and all other game-affecting advantages have been settled for a match to be played. In a reversal game, both players switch stone colors and take on any handicaps that come with it. If black buy three handicap stones, he would now have to play as white with three stones to his disadvantage.

Consecutive Wins

The more games you win consecutively, the larger the payoff of Style points, Handicap points and Victory points. There are other benefits as well. more on this later?

How to Earn Handi Points

Handicap Points can be earned by meeting certain conditions during the course of a normal game. However, only the player with lowest Promotion Rank in each match will accumulate any handi points during that match. This is to make it more difficult for stronger players to remain on top.

The stronger player in each match may not use his or her handi points to buy stones, however, they may put them towards increasing their komi.

Winning

If a lower ranked player wins a match against a higher ranked one, he or she is awarded handi points. If he or she has purchased a handicap for the match, only half the points are awarded.

Featured Joseki

Handi Points are awarded each time a lower ranked player uses the current Featured Joseki in a game. Sometimes a bonus joseki will be decreed by the committee and those players who have played it will also get Handi points awarded to them

Betting

To add an element of risk and make handi games more interesting for stronger players, for each handicap stone their opponent places, they can bet up to the value of that stone in handicap stones, so if 1 stone is placed, they can bet up to x points, and get a possible return of double that if they win.

Game Postings

check the link for your upcoming games

Game Results

check the link for results

Player Rankings

check the link for a breakdown of every competitor's ranking

Hey there! We're still in the process of getting a solid set of the rules completed on this page. That should be done within the next week or so. We weren't planning on starting league applications until then, but if you'd like to join beforehand, you can talk to either Kappakun or Drimgere on KGS about it, or email me at r_pentne@alcor.concordia.ca

 --Ryan

This is a copy of the living page "Nadare Go League" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClubs


Nadare Joseki

Path: CentralLine · Prev: 34PointHighApproachOutsideContactTsukehikiExtendUp · Next: ShinFuDiagPg231
PageType: Alias Difficulty: Expert Keywords: Joseki, Go term

Avalanche

Path: CentralLine · Prev: 34PointHighApproachOutsideContactTsukehikiExtendUp · Next: ShinFuDiagPg231
This is a copy of the living page "Nadare Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AvalancheJoseki

Paths
CentralLine

Referenced by
TaishaJoseki
HowDiagramsWork
TaxonomyOfJoseki
34PointHighApproa...
GuidedTours
NadareConnection
JosekiAsASourceOf...
EnclosureOpeningH...
34PointHighApproach
NadareConnectionT...
NadareDoubleHane
TenKyuNadare
TeachingGame67/Mo...
TenKyuAlmostNadare
BQM34
MineralTerms
WedgeContactOnTop...


Nagahara Yoshiaki

Keywords: People

Nihon Ki-in photo

(b. 1939) Nihon Ki-in pro, 6 dan in 1977. Author of Strategic Concepts of Go, and with Haruyama Isamu of Basic Techniques of Go. He accompanied Hans Pietsch (German go professional) on the fateful go-instruction tour of Guatemala in January 2003, where they were both robbed at gunpoint and Hans Pietsch was murdered.

This is a copy of the living page "Nagahara Yoshiaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kikashi
Strategy
MaedaNobuaki
GoBooks
BeginnerStudySection
StrategicConcepts...
HansPietsch
BasicTechniquesOfGo
HowToResign/discu...
OutOfPrintGoBooks
HaruyamaIsamu
HandicapGoStrategy
24ProbeAgainstALo...
HandicapGoTheBook
TheBasicsOfGoStra...
NamesInGo
Sashikomi
SystematicJoseki5533
IschglGoMeeting

Homepages
Frutis
Gringo
JaredBeck
Mafutrct
Marfack
MarkD


Nagano Keijiro

Keywords: People

Nagano Keijiro (1870-1921) was a Hoensha member who reached 5-dan in 1909.

Nagano taught Hasegawa Akira and Inoue Kyuhi.

This is a copy of the living page "Nagano Keijiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InoueKyuhi
HasegawaAkira


Naganuma Makoto

Keywords: People

(b.1934) Nihon Ki-in pro, 7 dan in 1988.

This is a copy of the living page "Naganuma Makoto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SeoHisashi


Nagasaka Inosuke

Keywords: People

A pupil of the Yasui school, first half of the nineteenth century. Officially rated 2 dan but considered of 6 dan strength.

This is a copy of the living page "Nagasaka Inosuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jowa
HikaruNoGoGames
JaredBeck/Develop...


Nagayasu Masaki

Keywords: People

(b.1935) Nihon Ki-in pro, 2 dan in 1958.

This is a copy of the living page "Nagayasu Masaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo


Nakade

Path: LifeAndDeath · Prev: EyesCollection · Next: AlmostFill
Keywords: Life & Death, Shape, Go term

Chinese: 点眼 (diǎn yǎn)
Japanese: ナカデ or 中手 (nakade)
Korean:

Nakade is a Japanese go term that literally means "inside move" or "move inside". It is also used in English. It represents a concept crucial to life and death, basic to even beginning players. It refers to a situation in which a group has a single large internal, enclosed space that can be made into two eyes by the right move--or prevented from doing so by an enemy move.

In addition, "nakade" can be used to designate the actual move that prevents the large space from being made into two eyes.

In line with the literal "move inside" meaning, "nakade" is occasionally used to refer to killing moves inside more complex enclosed eye spaces, including cuts and placements.

Basics

Nakade basics

This is a basic shape where White has one large internal space, a "nakade" shape.

Three points.

Black can kill by playing at B1. White can live by playing at the same point. A 30-kyu player needs to understand these basics of life and death. If White plays on either of the remaining internal points, she puts herself in atari and can be captured on the next move. If White does not play, Black can play on one of the empty points, thereby putting White into atari. If White then captures, Black plays again at one of the remaining two empty points, putting White into atari. White can capture again, but that leaves her with only one liberty and subject to immediate capture. See almost fill.

There are a fixed number of shapes which are subject to being killed, or living, in this fashion, and are called "nakade". They are typically designated by the number of empty points in the shape, called "n-moku nakade", and include:

  • straight three--the shape shown above
  • bent three
  • pyramid four. Compare with bent four and straight four which are alive.
  • bulky five and crossed five
  • rabbity six
  • butterfly seven

These shapes are shown below.

Straight Three

Bent Three

Pyramid Four

Bulky Five

Crossed Five

Rabbity Six

n-moku nakade

The form "n-moku nakade" specifies the number of points ("n") in the large intenal space. "n" can be ni (2), san (3), yon (4), go (5), roku (6), or nana (7).

In the context of a capturing race, however, "nakade" can also be used to describe an internal space of "n" points, implying how many moves will be needed to fill it (and win the capturing race). Since a two-point eye is always dead, "ni-moku nakade" would only be used in the capturing race context.

Background

The Chinese word here is dian (and the character for it was often used in old Japanese texts and glossed as nakade, but sometimes also rendered as oki (placement)). Like many Chinese terms, the nuance is better understod by viewing the term as coming from martial arts rather than the ordinary language. In Chinese sword-play, a dian is a stroke where you go slightly up and over the opponent's sword, arm, leg, etc to poke into a weak point (slightly) downwards. In go, it is as if you are approaching the group surrounding the space with your sword, you tip the point as you reach the wall, pass over it and stab downwards.

The reading "nakate" is also encountered.

Note: The material that follows till the end of this page is copied from the previous version and may require WME.

More on nakade

Unsettled eyeshapes are those eyeshapes where a killing nakade is possible.
Basic living eye shapes are those where a killing nakade (in one move) is not possible.
Dead eyeshapes are those where a nakade is not needed to kill: the group is already dead.

Be aware however that these basic shapes ignore two major effects:

  • Eye shapes in the corner or on the side: see rectangular six in the corner and bent four in the corner.
  • The presence of cutting points and shortage of liberties: see nakade example 1 and nakade example 2.

For several possible reasons, the eye shape may contain more enemy stones. Any eye shape which is filled with stones so that almost filling it with a killing shape is inevitable, is dead. These patterns are listed at killable eyeshapes.

A combination of both circumstances can be found at biggest known eye space for which there is a nakade.

See also

  • Nakade example 3
  • Nakade liberties
  • Almost fill
  • Oshitsubushi (a way to counter nakade)
  • Killable eye shapes
  • /Discussion

Path: LifeAndDeath · Prev: EyesCollection · Next: AlmostFill
This is a copy of the living page "Nakade" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PlayInside

Paths
LifeAndDeath
GokyoShumyoTsumeg...
KillingShapes
KillableEyeshapes...

Sub-pages
Discussion
Version20061016

Referenced by
JapaneseGoTerms
ThrowIn
EyeShape
Dead
BulkyFive
Placement
OshiTsubushi
GradedGoProblemsF...
RabbittySix
GoTerms
AtariGoSetup
RectangularSixInT...
UnsettledEyeshapes
Kanji
ElementaryMoves
UnderTheStonesSac...
ChineseGoTerms
KoreanGoTerms
SenseisWishlist
JapaneseRules/Lif...

Homepages
Fenris
Geno
Sebastian


Nakade / Discussion

Sub-page of Nakade

pseudog?: As a total beginner i would thank a lot the one to explain me how diagram 3 goes semeiai to seki. When I imagine white capturing the (1) stone, it seems to lead to 2 White eyes and death of the other two Black stones. ???

Bill: Thanks for your question, pseudog. :-) Is it clear, now?

Warp: I find the definition of nakade in the nakade page a bit confusing, or at least not very exact.

Nakade is defined there as "a play inside an eye space which prevents it becoming two (or more) eyes." By this definition alone one could think that the following is a nakade:

Is this a nakade?

unkx80: Is this inside an eye space? I thought this looks like the boundary of the eye space.

Bill: The definition on eye space is essentially the same as that in [ext] Eyespace values in go by Howard Landman. Whoever wrote the definition on nakade meant the space inside an opponent's eye. I think we should go with Howard's definition. And Warp is right, the definition of nakade is flawed. (I have since modified it. More revision is probably necessary.)

unkx80: Thanks for the reference to Howard's definition on eye space. However the definition states:

An eyespace for a group X is a set E of connected intersections such that there exists a sequence of moves that results in at least one intersection of E being an eye of a group X', and the stones of X' include all the stones of X.

Since we are aiming at precision here, I would like to ask: Does it make all the points marked x in the following diagrams part of an eye space? Please correct me if I am wrong.

Eye space?

Eye space?

Bill: I think that they are part of White's eye space. But since the diagrams are open, it is hard to know what is not in White's eye space.

As for precision, Landman needs it for mathematical and logical reasons. Moi, I am more concerned with accuracy. Language is not all that precise, nor formal. I think that the definition on eye space is a good, informal definition that is faithful to Landman's idea. But nakade are not simply plays within eye space, as defined there or in Landman's paper. (I see that eye shape is currently an alias for eye space, so I have edited the defenition of nakade again, to say that nakade occur inside the opponent's eye. Eye space is too broad a term.

In Japanese naka means "inside" or "middle", and de means "hand" (move). The name alone would indicate that a nakade is a play inside your opponent's group. However, there are more requisites than this. As far as I can see, there are at least four possible ways of understanding the meaning of nakade:

  1. Any play inside your opponent's territory (probably not correct, but could be deduced from the name).
  2. A play inside your opponent's territory which kills the group (this is probably a too loose definition because it also includes throw-in moves and moves like the one above which are different from nakade).
  3. A play inside your opponent's group which creates a shape such that the group dies.
  4. The shape itself.

The difference between definitions 3 and 4 is whether nakade is a move or a shape. That is, is nakade the move which creates the shape, or is it the shape itself which is called nakade?

What exactly is the nakade here?

B1 kills the group by creating a certain shape which makes the white group dead (black can eventually atari the white group by making a bulky five shape). However, what exactly is nakade here? Is it B1, the shape formed by all the black stones inside the white group, or have all black moves inside the group been nakade?

(Some people define nakade as a move in the center of the group which kills the group, but clearly B1 is not in the center of any group.)

Charles I'd say that nakade was the special case of the vital point concept; when the vital point for two eyes was an internal point.

Bill: But what is the vital point in the next diagram? White has a choice among four plays.

Charles So, there can be miai or more. Should there be a 'definition'?

White's nakade wins

A dead group might become alive later in the game (in the above example the white group might be able to connect to a live group later by pushing on the first line). If this is the case, is the move/shape still a nakade? Clearly a move inside an opponent's group which does not kill it is not a nakade.

Charles Disagree. For example it might create a seki.

Bill: Disagree, as well. (Agreeing with Charles again! :-)) It might lose a race to capture.

John F. My comments in Nakade Example 2/Discussion seem relevant here - maybe I misplaced them (one of the problems that would have infuriated me if I were - alas - still young enough to be infuriated - all this instant spaghetti of extended Talk Discussion Examples Lingusitics Giraffes pages).

Warp: The current definition of nakade in the nakade page is "A nakade is a play inside an opponent's eye". Is this really a complete definition? Shouldn't be necessary to give examples on how playing inside an opponent's eye achieves absolutely nothing (except giving your opponent one point in gote) or is only a sente threat (eg. in a ko-fight) but doesn't do anything else.

Bill: I think that is a question of pragmatics, Warp. A text may carry meaning based not simply upon the dictionary meanings of its words and phrases, but upon questions such as relevance and completeness, upon the expectations and intentions of author or speaker and reader or hearer. For instance, someone might say, "Black has a choice of two plays," meaning that there are only two potentially best points to play on in a position, totally ignoring dame or plays that lose a point, or, in some cases, obviously small plays. We do not have to alter the definition of the word play to take care of such texts. Pragmatics covers them. The plays you are talking about are, properly speaking, nakade, but who cares? In practice, cases where somebody will refer to them as such are rare or non-existent.

Warp: Whether or not nakade means technically and explicitly "any play anywhere inside opponent territory regardless of its consequences", I believe the main purpose of sensei's library is to teach, not to be a semantics reference manual. The definition of nakade should say what the term really means when people use it, not what it theoretically might mean if taken explicitly. I still maintain that "a play inside an opponent's eye" is wrong because it's not specific enough. When you say "nakade" you don't mean that; you mean a very specific type of play inside the opponent's eyespace. Do we really want newbies to get the wrong idea about go terms?

Bill: By that point of view, play is not specific enough. I think that the definition given of nakade is correct.

As for trying to define relatively plain go terms in terms of strategy or effectiveness, I have often seen that lead to confusion and inaccuracy because the amateur conception of the strategy involved was inadequate. Yes, such things should be taught, but definition is not the place for it, as a rule.

Good examples, I think, are heavy and light. Understanding the concepts is difficult, and not to be conveyed in a sentence or two, which is what a definition demands.

Really, the problems you find with nakade do not pertain to nakade, but to te (play). When players ask whether there is a play inside the opponent's enclosed space, they do not mean ko threats or plays that simply lose the stone or stones played.

(Later.) Warp, there has already been a fair amount of discussion on this and related pages. The definition in The Go Player's Almanac, which is more specific, saying that a nakade prevents two eyes, does not seem to apply to all examples in the literature, such as Nakade Example 3. See also John Fairbairn's remarks in Nakade Example 2/Discussion, where he refers to the Japanese authority, Hayashi. Hayashi gives two definitions, one quite general, as the one on the nakade page, and one specific to the 3 moku nakade, 4 moku nakade, etc. series. Maybe we should have two definitions, as well.

Warp: It feels a bit contradictory that the definition just says that nakade is a play inside your opponent territory, period, but then all the following examples related to nakade talk about killing. There's not even one single example of a a nakade which is not related to killing. The examples reflect exactly what the term nakade is always used for: To talk about about plays inside your opponent group killing it. I have never heard anyone talking about nakade with any other meaning; for example I have never heard anyone say "playing nakade at the end of the game costs you a point". However, I don't know how Japanese players talk about that: Do they use "nakade" when they say something like that?

Bill: They are more likely to say something like, "Te ni naranai." (That's not a play. = That does no good.) The important thing is that it does not work, not that it is a nakade.

I added a couple of seki examples. :-)

Question: Is the above seki a really a seki? Can't black play in the corner and recapture for life?

Bill: Do you mean this seki?

Seki

Seki

B3 at black+circle.

Black can play like this (called sending two returning one), but when he recaptures W2 he is just back to where he started, minus one net stone.

I am confused by the spelling 中手 'nakade'. 手 which is 'te' (move). I have looked in three dictionaries. Two of them say it is nakate and the third does not have the word. All three have 手 as te minus one "手数入り" but, if you look at just 手数 alone it is 'tesu'. I found two websites: [ext] online dictionary entry [ext] a go dictionary entry Both state 'de' On the main page it does state that nakate is an option but based on 手 and what it means it should be 'te'. Can it also be sende and gode? Could there be a chance that something happen during translation? I am not saying the meaning is wrong. Somewhere for some reason someone said it should be 'de'. Now it just looks like a mistake that got out of control. (altered 20080306) thank you Bill for your input.

Bill: You might take a look at [ext] this online dictionary entry. The nakade pronunciation has a special go meaning. And you can see that nakate is an alternative pronunciation.

Bill: Comment on mistake that got out of control. Actually, the sounding of initial consonants of the second part of a compound is common in Japanese. Another example is aozora (blue sky), where sora is Japanese for sky. Also see nidanbane, hanezeki.

Good point. But those words do not have the optional or a different meaning pronouced the other way. So could the fact that 'nakate' has a different meaning be the problem. people knowing that both 'nakade' and 'nakate' are the same kanji make a mistake in thinking they share meanings? Easy to be done base on kanji. In fact they are two different words. In all of the resources one word does not have the entry of the other just a 〔「なかて」とも〕. That being said 'de' is very likely the proper way but, 'te' may not be a correct option of this meaning.

Bill: I had always heard nakade, but a couple of years ago I picked up an old go manual on Ebay from the mid-20th century that used nakate. <shrug>

removed due to new information. 20080307

Bill: Sorry for not being clear: it's a Japanese go book.

Now on to the next problem I have. nakade and throw-in. It states that they are not the same due to nakade's being played inside an eye. if you look at the examples of each. If the other player allowed to play that spot. They make eyes but, are not the eyes. oiotoshi maybe the the example needed. looking at 'example 3' is 1 a throw-in while 3 is a nakade? Or can we say all nakade's are throw-in but all throw-ins are not nakade's. Both are working to capture stone. Only way to do this is to stop the production of eyes.

Bill: I think of a throw-in as the play of a single stone so that it is in atari, is not connected to any stone, and does not capture any stone. Also, it is not a nakade in a two point eye.

When does a stone become a sacrifice? After a player takes it? If the player reads it out and sees taking the stone is trouble. Does this cause it not to be a throw-in? If a player takes a nakade do they become sacrifices? nakade can be a single stone. Playing the last stone in a nakade can put the group in atari. nakade's are used tp prevent two eyes. Does the first example in throw-in apply? nakade's may not have to capture to work. If there is a stone which becomes connected to the throw-in is it no longer a throw in?

alot of questions please pick and choose. Do not stress. What do you mean by two point eye? One eye with two points of area?

This is a copy of the living page "Nakade / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Version20061016

Referenced by
Nakade
Nakade/Version200...
Definitionism


Nakade / Version 20061016

Sub-page of Nakade

Chinese: 点眼 (diǎn yǎn)
Japanese: ナカデ or 中手 (nakade)
Korean:

This is the version of the page on 2006 October 16.

A nakade (ナカデ or 中手) is a play inside an opponent's eye.

(Written in katakana or kanji in Japanese. Hiragana is wrong. Borrowing is not the only criterion for katakana. Italicisation and replacement for kanji are other uses.)

Examples

Three points.

Black can kill this group by playing nakade at B1.

Seki

The nakade sequence, W1 - W3, makes seki.

Semeai seki

The nakade, B1, makes the result of the semeai a seki[1].

Unsettled eyeshapes are those eyeshapes where a killing nakade is possible.
Basic living eye shapes are those where a killing nakade (in one move) is not possible.
Dead eyeshapes are those where a nakade is not needed to kill: the group is already dead.

Be aware however that these basic shapes ignore two major effects:

  • Eye shapes in the corner or on the side: see rectangular six in the corner and bent four in the corner.
  • The presence of cutting points and shortage of liberties: see Nakade example 1 and Nakade example 2.

For several possible reasons, the eye shape may contain more enemy stones. Any eye shape which is filled with stones so that almost filling it with a killing shape is inevitable, is dead. These patterns are listed at killable eyeshapes.

A combination of both circumstances can be found at Biggest known eye space for which there is a nakade

See also

  • Nakade Example 3
  • Nakade Liberties
  • Almost Fill
  • Oshitsubushi (a way to counter nakade)
  • Killable eye shapes
  • /Discussion

Authors include:

  • Andre Engels
  • jvt
  • Stevertigo

[1]

Seki

At the end of the game, White can (and should, under Japanese rules), take the black+circle stone. That leaves

Seki (final)

Now neither group can approach at a without putting itself in atari.

This is a copy of the living page "Nakade / Version 20061016" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
Nakade
posting:2283


Nakade example 1

Keywords: Life & Death

A nakade in the presence of cutting points

Cutting points.

Normally, the rectangular six are alive (3 and a are miai), but in this position, because of the two marked stones, Black 1 is an atari, forcing White to answer at 2, after which Black 3 kills the group.

Bill: BTW, Black could play B3 first.

This is a copy of the living page "Nakade example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Nakade
Nakade/Version200...


Nakade example 2

Keywords: Life & Death

Cutting point.

White 1 or a kills this seemingly alive bent four.

Another example of a nakade enabled by a cutting point, a situation more often than not linked with shortage of liberties weaknesses.

This is a copy of the living page "Nakade example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Nakade
Nakade/Version200...


Nakade Example 2/ Discussion

Sub-page of NakadeExample2

Cutting point.

Bill: I am not sure that W1 is nakade in the technical sense.

John F. I agree with Bill's intuition, but also share his inability to sound totally convincing! Perhaps the source of the problem is that the page where nakade is defined is incomplete, unless you make it plain that this particular nakade is meant to be an "English" word with restricted meaning compared to the Japanese version.

However, it has to be said that the Japanese definitions of nakade are far from ideal. Most limit the examples to the traditional "bulky X" shapes, but I have seen cases that are cuts (one example in a magazine claimed the biggest ever nakade for a 36-point area, but started with a cut; other cases show a move that would normally be called oki, as witnessed by the fact that virtually the same diagram was used for oki in the same book). Most books give one definition; the sublime Hayashi gives two. Some allow nakate as an alternative; others don't.

I think the way to get a handle on this is to follow Hayashi, for authoritativeness, and to explain how his two defintions can be reconciled.

The base meaning is a "move inside". Hayashi does not restrict this to any particular shape except to say that the surrounding group is "continuous". From the examples I have seen, it is safe to say that the shape into which the "inside move" is played is always fully enclosed. It may, however, have defects.

Of course, Japanese has a richer technical vocabulary than we do, so an "inside move" can often and more easily be given an alternative and more nuanced term: cut, oki, etc.

The second Hayashi meaning is the special X-moku nakade phrase. This is the phrase that has tripped up westerners so often, because they interpret it as a shape. The way to understand the original phrase is (a) to remember that Japanese does not usually distinguish singular and plural and (b) to treat moku as a counter. Gomoku nakade can then best be understood as "five inside moves". By association, of course, such phrases are closely bound with life-and-death and the "bulky" shapes, otherwise there's not much point in them. But it's an association, not a definition.

The Chinese word here is dian (and the character for it was often used in old Japanese texts and glossed as nakade, but sometimes also rendered as oki). Like so many Chinese terms, you often get the nuance better by viewing the term as coming from martial arts rather than the ordinary language. In Chinese sword-play, a dian is a stroke where you go slightly up and over the opponent's sword, arm, leg, etc to poke into a weak point (slightly) downwards. In go, it is as if you are approaching the group surrounding the space with your sword, you tip the point as you reach the wall, pass over it and stab downwards.

Bill: Many thanks, John! :-)

I have edited the definition of nakade. The new definition is informal, as I think is appropriate. We may need two definitions, though. My edit is only a suggestion.

This is a copy of the living page "Nakade Example 2/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BiggestKnownEyeSp...
Nakade/Discussion
posting:330


Nakade Example 3

Difficulty: Intermediate Keywords: Go term

This example comes from Modern Famous Games (Gendai no Meikyoku), vol. 6: Go Seigen, II p. 59.

Black's mistake

In the game, both players, Go Seigen and Fujisawa Kuranosuke misread this corner, thinking that Black should take the two white+circle stones.

White wins the semeai

W4 at black+circle.

Here the commentary points out that White wins the race to capture because, "Since the corner is four moku nakade?, {there are} five liberties {for White}."

I (Bill Spight) find it interesting that, at this point White's eye shape has five points, not four. But after Black plays atari and White takes Black's four stones we have reached a four moku nakade shape, so it's equivalent.

Correct play

First, B1 fills ("tsumeru"), and W2 takes.

Black's excellent play

Now, B3 is a "beautiful play" threatening B4. After W4 - B5 the corner will become a one move approach ko. "White's corner shape will not become four moku nakade but two moku nakade." That makes a difference of three liberties between the two shapes.

Here the word, shape (katachi) is explicitly used. As I read it, however, four moku nakade and two moku nakade modify shape, saying what kind of shape.

--Bill Spight

Bill: Later reflections. I found this way of counting moku a bit confusing. Now I see that it makes perfect sense if it refers, not to the current eye, but to the size of the eye when the next nakade is played.

This is a copy of the living page "Nakade Example 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Nakade
Nakade/Version200...
Nakade/Discussion
posting:337
posting:344


Nakade Liberties

Path: GiveMeLiberties · Prev: BigEyesCanBeSmallInTheCorner · Next: EyesThatLoseLiberties
PageType: Alias

EyeLiberties

Path: GiveMeLiberties · Prev: BigEyesCanBeSmallInTheCorner · Next: EyesThatLoseLiberties
This is a copy of the living page "Nakade Liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Referenced by
Nakade
BigEye
Nakade/Version200...
PointsOrKoThreats...


Nakagawa Junsetsu

Keywords: People

(1804-1865) Opponent of Honinbo Shusaku from the Inoue school. Reached 5 dan.

Izumi Shusetsu and Yoshihara Bunnosuke were his pupils.

This is a copy of the living page "Nakagawa Junsetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Amashi
HikaruNoGoGames


Nakagawa Kamesaburo

Keywords: People

(1837-1903) Third son of Jowa. 7 dan in 1881, major figure in Hoensha.

His pupils were Tamura Kahei and Furusawa Dosan.

This is a copy of the living page "Nakagawa Kamesaburo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hoensha
ShuwaSPupils
NamesInGo
KitaFumiko


Nakagawa Senji

Keywords: People

Nakagawa Senji (1868-1928) was a Hoensha professional Go player who reached 6-dan in 1901. Nakagawa is also known as Ishii Senji, Hayashi Senji, and Nakagawa Kamesaburo II.

Nakagawa played a jubango against Shusai.

Pupil of Honinbo Shuho. His pupils were Kuroda Yukio and Nakagawa Shinji.

This is a copy of the living page "Nakagawa Senji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IshiiSenji

Paths
TsumegoFromGames

Referenced by
Hoensha
Shuho
NakagawaShinji
IgoDoshikai
HikaruNoGoGames
NamesInGo
KurodaYukio
Shishokai
IgoKenkyuKai
TsumegoFromGames74
PerverseWedges
WikiOrphans/Alias...


Nakagawa Shinji

Keywords: People

Nakagawa Shinji (1907-1982) was a Nihon Ki-in professional Go player who reached 7-dan in 1968. Nakagawa is also known as Nakagawa Arata and Onodera Arata.

Nakagawa was the pupil of Nakagawa Kamesaburo II. Takagi Shoichi was his pupil.

This is a copy of the living page "Nakagawa Shinji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OnoderaArata
ShinjiNakagawa

Referenced by
TakagiShoichi
NakagawaSenji
ProfessionalPlaye...
RikkaKai
NamesInGo


Nakai Yoshimi

Keywords: People

(b.1938) Kansai Ki-in pro, 1 dan in 1966.

This is a copy of the living page "Nakai Yoshimi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgamiHajime
IgamiSPupils


Nakamura Doseki

Path: HistoricMeijin · Prev: HoninboSansa · Next: YasuiIISanchi
Path: Inoue · Prev: · Next: Genkaku
Keywords: Culture & History, People

中村 道碩 (Nakamura Dōseki)

Nakamura Doseki (中村 道碩 Nakamura Dōseki, 1582-1630) is regarded (retrospectively) as the founder of the Inoue house. Doseki was the pupil of Honinbo Sansa and guardian of Honinbo Sanetsu.

---

With the kanji velobici just posted, I thought I would be able to find a picture, as I did for Sansa but no luck ... -Jared

Path: HistoricMeijin · Prev: HoninboSansa · Next: YasuiIISanchi
Path: Inoue · Prev: · Next: Genkaku
This is a copy of the living page "Nakamura Doseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
InoueNakamuraDoseki

Paths
Inoue
HistoricMeijin

Referenced by
Meijin
NihonKiInHallOfFame
InoueGenanInseki
InoueDosetsuInseki
Tennozan
ShutIn
Shunsaku
Insa
ShinFusekiHo
NamesInGo
TheGameOfGoTheNat...
JaredBeck/Develop...


Nakamura Hidehito

Keywords: People

(b.1945) Nihon Ki-in pro, 9 dan in 1985.

A pupil of Hasegawa Akira.

This is a copy of the living page "Nakamura Hidehito" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinjinO
HasegawaAkira
PrimeMinisterSCup
NamesInGo


Nakamura Kuniko

Keywords: People

(b.1954) Nihon Ki-in female pro. Retired.

This is a copy of the living page "Nakamura Kuniko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwamotoKaoru


Nakamura Shin'ya

Keywords: People

(b.1973) Nihon Ki-in pro, 7 dan in 1998.

This is a copy of the living page "Nakamura Shin'ya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakaoShinji
ShinjinO
YamashitaYorimoto


Nakamura Shohei

Keywords: People

(1833-1908) Yasui pupil, 7 dan in 1907.

Yasui Shoji was his pupil.

This is a copy of the living page "Nakamura Shohei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasuiSanchiSPupils


Nakamura Teigo

PageType: Alias

TeigoNakamura

This is a copy of the living page "Nakamura Teigo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CombinatorialGame...

Homepages
RafaelCaetano


Nakamura Yutaro

Keywords: People

Nakamura Yutaro (1908-1983) was a Nihon Ki-in professional Go player who reached 9-dan in 1981.

Nakamura's pupils were Chino Tadahiko and Kurosawa Tadanao.

This is a copy of the living page "Nakamura Yutaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
IwasaKei
AllStarsOpening
NamesInGo
IwasaSPupils


Nakane Hojiro

Keywords: Culture & History, People

(1855-1921) Hoensha member while a civil servant, a job he gave up in 1892. 6 dan in 1912. Active in the Kansai.

Tsubouchi Seikan was his pupil.

This is a copy of the living page "Nakane Hojiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KobayashiTetsujiro
KogyokuKai
TsubouchiSeikan
KajikawaNoboru


Nakanishi Shosai

Keywords: People

Yasui pupil, 5 dan in 1840.

This is a copy of the living page "Nakanishi Shosai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasuiSanchiSPupils


Nakano Cup

Keywords: Tournament

Privately sponsored Japanese under-20 championship. In its second term in 2005, Iyama Yuta (4d) (W) beat Ko Iso (4d) in the final. More detailsin this Nihon Ki-in news report: [ext] http://www.nihonkiin.or.jp/topics2005/oldtopics2005-e/20050826-e.htm

It is not clear who this tournament is open to: pros, amateurs, both, or only pros of a certain institute. However, in a later Nihon Ki-in report (12 September), it is implied that this tournament is not considered a pro title by the Nihon Ki-in.

This is a copy of the living page "Nakano Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...
XieYimin


Nakano Hironari

Keywords: People

中野寛也

(b.1969) Nihon Ki-in pro, 9 dan in 1997.

This is a copy of the living page "Nakano Hironari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Judan
ShimamuraToshihiro
IGSWorldRapidCham...
NongshimCup/Teams
HikaruNoGoGames
OkanTournament


Nakano Kiichiro

Keywords: People

(b.1920) Pro, reached 5 dan. Joined Keiinsha (?) in 1965 after a long association starting with Kiseisha.

This is a copy of the living page "Nakano Kiichiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kiseisha
TakabeDohei


Nakano Yasuhiro

Keywords: People

Nakano Yasuhiro (born 1977) is a 9-dan Kansai Ki-in professional Go player.

This is a copy of the living page "Nakano Yasuhiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YasuhiroNakano

Referenced by
IGSWorldRapidCham...
HikaruNoGoGames
GoNews/October200...
MorinoSetsuo


Nakao Noboru

Keywords: People

Nakao Noboru (中尾 昇, born 1934) is a Kansai Ki-in professional Go player who reached 2-dan in 1991.

This is a copy of the living page "Nakao Noboru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NoboruNakao

Referenced by
NamesInGo
HiroeKatsuhiko


Nakaoka Jiro

Keywords: People

(b.1921) Nihon Ki-in pro, 7 dan in 1973.

His pupils are Sakai Takeshi, Komatsu Fujio and Furusho Katsuko.

This is a copy of the living page "Nakaoka Jiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
ShikamaChiyoji


Nakaonoda Tomomi

Keywords: People

(b.1970) Nihon Ki-in pro, 8 dan in 1999. 9-dan in 2003.

This is a copy of the living page "Nakaonoda Tomomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews/ToSeptembe...
AndoTakeo
AndoTakeoSPupils


Nakayama Kaoru

Keywords: People

Nakayama Kaoru (中山 薫), née Aizawa Kaoru (相沢 薫, born 1956) is a Nihon Ki-in female professional Go player who reached 2-dan in 1986.

This is a copy of the living page "Nakayama Kaoru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AizawaKaoru
KaoruAizawa
KaoruNakayama

Referenced by
SakataEio


Nakayama Noriyuki

Keywords: People

A tiny pin Empty Sky Go Club
made for Nakayama Sensei
at the 2004 US Go Congress
--Jared

Nakayama Noriyuki (中山　典之), born 1932/09/03, is a Nihon Ki-in pro 6 dan. Author, reporter and go writer. He has ghost written books for many top professionals and authored several for himself.

His teacher was Suzuki Goro. Nakayama also studied with Kajiwara Takeo. Nakayama began playing go with his maternal grandfather in Nagano at age 15 (1945) at nine stone handicap. By the end of the summer, Nakayama held white. His strength continued to increase till he was the strongest player in Nagano. He moved to Tokyo to continue his go studies. Each year he took the professional examination, passing just before his 30th birthday (1962). Since then he has defied the common wisdom that professionals reach their peak strength early in life. Each decade he has gained a rank reaching 6-dan in the 1990's.

Nakayama is currently living in Kamogawa City in Chiba prefecture, Japan.

Trivia

There is a picture on his [ext] Nihon-Ki-in webpage.

He was awarded the Okura Prize (for speading and promotion of go) in 2004.

A second edition of his popular book The Treasure Chest Enigma was published by Slate and Shell late in 2005. One of the amazing essays of that book suggests that Nakayama's memorization ability is not really extraordinary for a pro. This book is now also available in German ("Die Schatztruhe" publsihed by [ext] Brett und Stein Verlag).

Nakayama is well known as one of the professionals that most toured the West to spread and teach Go. A delightful person, he's always ready to play amateurs. He's never hard-spoken when confronted with our stupid mistakes, but always says something encouraging, like: "Ah! New Joseki, neh?!", or: "Oohh! Stroong move! But maybe... this (playing his move...) better!!!"

At the 2006 US Go Congress, Nakayama announced that he would not be returning next year due to family health considerations. Nakayama taught, lectured and entertained at each US Go Congress. He will be sorely missed in coming years.

This is a copy of the living page "Nakayama Noriyuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
SplittingAttack
GoBooks
DictionariesPage
Joseki/Discussion
TheTreasureChestE...
SmallBoardGo
TokugawaIeyasu
PracticingReading...
ValentinesDayProb...
GreatQuotes
Amateur
Deutschsprachiges...
ReadingDepth
GhostWriter
DifficultyReading
WastingTimeInALos...
StrengtheningYour...
NamesInGo
FrenchGoStage

Homepages
BobMcGuigan
Buitenland
MarkD


Nakayama Shigeyuki

Keywords: People

(1921-1978) Nihon Ki-in pro, 3 dan in 1955.

This is a copy of the living page "Nakayama Shigeyuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
Gyopukai


Nakayama Suemaro

Keywords: People

(1897-1981) 3 dan in 1922; later in life a Nihon Ki-in pro.

Teachers Iwasaki Kenzo and Hirose Heijiro.

This is a copy of the living page "Nakayama Suemaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwasakiKenzo


Nakazawa Ayako

Keywords: People

Nihon Ki-in photo

(b.1971) Nihon Ki-in female pro, 5 dan in 2001. [ext] Nihon Kiin player profile

This is a copy of the living page "Nakazawa Ayako" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FemaleStrongest
ProfessionalDangos
FemaleHoninbo
FujisawaHideyukis...
NamesInGo
WomensKakusei
WidestPath/MasterGo
JALFemaleHayaGo


Nam Ch'i-hyeong

Keywords: People

Nam Chi-hyung's Myongji University photo
(b. 13 March 1975) 남치형 [&#21335;&#27835;&#20136;]

Korean female pro who travels widely in the West. She is a baduk professor at Myongji University, and is the author of the column "Baduk made Fun and Easy" in the Korea Times.

Promotion History:

  • 1990 1 dan

For some more info (and a much better picture) see the page of the [ext] Myongji University .

This is a copy of the living page "Nam Ch'i-hyeong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NamChiHyung

Referenced by
ListOfKoreanNames
SlateAndShell
GoMagazine
SunjangBaduk
Goama
BadukMadeFunAndEasy
NamesInGo
ContemporaryGoTerms
Dogenzaka
Women


Nam Chi-hyung

PageType: Alias Keywords: People

NamChiHyeong

This is a copy of the living page "Nam Chi-hyung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
SunjangBaduk
ContemporaryGoTerms
Dogenzaka


Named Joseki

Keywords: Joseki

A collection of joseki with short, memorable, or otherwise noteworthy names.

  • avalanche (nadare)
  • catenaccio
  • demon sword?
  • Dogleg
  • Drooping Lotus
  • the Kitani Joseki
  • Magic Dirk
  • magic sword
  • Meijin Title Joseki?
  • taisha
  • In Chinese, double kakari joseki are called 雙飛燕. Literally, it means pair of flying swallows.

This is a copy of the living page "Named Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IfItHasANameKnowIt
DougsGoBlogMay2003


Named points

Keywords: Opening, Go term, Index page

This page is in need of attention.

NiNoIchi NiNoIchi Hoshiwaki Hoshishita Hoshiwaki Oomokuhazushi Mokuhazushi Komoku Sansan Hoshi Ootakamoku Takamoku Hoshi Komoku Gonogo Takamoku Mokuhazushi Ootakamoku Oomokuhazushi Hoshiwaki Tengen Hoshi Hoshishita Hoshiwaki

Named points

This page lists the commonly-played points on the go board which have their own names. For names in other languages and more details, visit each page.

Many names for points in the corner apply only when referring to an initial move. That holds for komoku (3-4, a) and hoshi (4-4, b), both of which are terms commonly used in English, although they could be referred to by their coordinates as well. It also applies to the 5-3 point (mokuhazushi, d); the 5-4 point (takamoku, e); the 6-3 point (oo-mokuhazushi, f); the 6-4 point (oo-takamoku, g); and the 5-5 point (go-no-go, h), which are more commonly referred to in English by their coordinates.

Points whose names are not limited to a initial move include sansan (3-3, c), referred to in English using either the Japanese term or the coordinates, used to designate the location of a common corner invasion. Another is tengen (10-10, i), where the Japanese term has now become English.

Strange things happen at the 1-2 point (l) as they say; there's no need to use the Japanese here, since it also just uses the coordinates: ni-no-ichi.

Infrequently used names include hoshi-shita? (j), the third-line points directly under the side star points, and hoshi-waki? (k), the points to either side of hoshi-shita.

See Also: Board geography

This is a copy of the living page "Named points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoBoard
StarPoint
WhyDontWeOpenAtTe...
BoardGeography
IfItHasANameKnowIt
FirstMoves
MAsterdamsJournal

Homepages
MAsterdam


Nameless Tesuji

Path: Tesuji · Prev: SenteGettingTesuji · Next: UglySagari
Keywords: Tesuji

Note, if you know or can invent the names of the tesuji, move diagrams to new pages. Uberdude: I'd say this is an example of shortage of liberties (Damezumari), though perhaps there is a more specific name for this type on the edge.

Sagari saves and kills

Imagist: What about "mineshaft tesuji" for this one? The area around 2 looks like a place where white can't follow because she'll fall down the mineshaft (maybe that's my overactive imagination).

Something from the endgame. Beginner's level.

Common with beginners.

The same tesuji

Jared Beck: The same tesuji, also common with beginners. I wish I still got to play simple tesuji like this. My opponents don't make such mistakes anymore!

Rather than calling this move a tesuji, however, I think makes more sense to call Black 2 "Anti-suji" This paradigm of learning the wrong move is more helpful to beginners than the paradigm of learning the response to the wrong move.

I borrow the term "Anti-suji" from Sakata Eio's book "Tesuji and Anti-suji of Go"

Bill: How about cut-back?

Paul: I love this tesuji because my friend and I discovered it ourselves when we used to play Go together when at primary school. My friend used to call it "the old sea captain's trick"!

Guest: As a begineer I'd really appreciate some clues as to a good response to this.

Bill: Play B2 at 3.

Another quite common situation.

This happens sometimes even at IGS 5k* level. But in most games it is never played and remains a hidden threat that limits opponent's freedom of choice.

If you look at it this really is just a ladder that turns around a stone. You can call it a "Ladder" so it really isn't nameless. -Enz0

Bill: How about roll-up?

Driving tesuji

Tesuji from joseki 1

Calvin: I found this in a haengma book, but it is also in joseki books. B1 is a tesuji with a double threat and in fact is the only joseki move in this position. Do you see it?

LukeNine45: This is very similar to the content at flying off orthogonally.

Tesuji in joseki (1)

tderz: If White continues with an understandable W2, then the following sequence B3 - B7 is called the driving tesuji in English.

Tesuji in joseki (2)

tderz: More often than not, White does not like above result and plays something like W2 to avoid the driving tesuji.

What is the Japanese name for the driving tesuji?

Tesuji from joseki 2

Calvin: B1 is a light way to play, which makes miai of a and b.

Both of these tesuji work by making the opponent choose between answering an attachment (which is usually good) or protecting or taking advantage of a move nearby. Either way, you get something. I find this idea rather interesting, but don't know what they are called.
tderz: That example is either in GalacticGo (Vol. 1) or in "Whole board Tesujis". I will check whether they gave it a name there.

See also:

  • Two-stone edge squeeze
  • Ugly sagari

Path: Tesuji · Prev: SenteGettingTesuji · Next: UglySagari
This is a copy of the living page "Nameless Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji

Referenced by
UglySagari
IfItHasANameKnowIt
SendTwoReturnOneW...
TaxonomyOfTechniques
IfItHasANameKnowI...


Names for Go in Other Languages

Path: LinguisticsJapanese · Prev: JapaneseGoTerms · Next: Japlish
Keywords: Culture & History

The accepted international name of the game of go comes from the Japanese. However, each of the cultures in which go originally flourished has its own name for the game:

  • Japanese: go (碁) or igo (囲碁)
  • Chinese: weiqi (圍棋, simplified 围棋)
  • Korean: baduk (바둑)

In addition, Ing Chang-Ki proposed the seldom-used alternative spelling goe.

Calligraphic images of the characters for Igo, Wei'qi, and Baduk can be found [ext] here.

  • Russian: the term Облавные шашки (Oblavnye shashki) is sometimes used, which would translate as the encircling (or hunting) checkers.
  • Thai: หมากล้อม (mak-lom), meaning surrounding stones/board game.

Poetic names

  • Shou tan (Chinese) or Shudan (Japanese) -- hand talk 手談
  • Ranka -- rotted axe-handle 爛柯
  • Tendo -- heavenly way 天道 Tendō
  • Uro -- crows and herons 烏鷺
  • Hoen -- squares and circles 方円 Hōen

See also

  • Etymology of Go
  • Ki character
  • Go character
  • Metaphorical Names for the Game of Go

Path: LinguisticsJapanese · Prev: JapaneseGoTerms · Next: Japlish
This is a copy of the living page "Names for Go in Other Languages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsJapanese

Referenced by
Igo
Goe
EtymologyOfGo


Names in Go

Keywords: People, Index page

Go is an ancient game, with well-documented history over the past 1000 years. It has also at the start of the twenty-first century more professional players spread over more countries than ever before. The world of contemporary go comprises too: amateur players, writers and publishers, researchers, programmers and Web developers, theoreticians, sponsors and organisers. Much information on them may be found in the pages listed below. See also the People keyword. This list doesn't cover home pages on SL - see the HomePage keyword. (By an emerging convention here, a People page is created about someone by others, while a home page shouldn't be created except by the person whose name or handle is the title.)

(This page will shortly be updated to include the vast majority of the People pages. Charles Matthews)

The creation of very many of these pages has generously been supported by permission of John Fairbairn of GoGoD to make use of his biographical and historical writings. Since John now considers that the usage made has gone far enough, please do not post to SL any further material extracted from or derived from the GoGoD CD-ROM, which is a rich source with much greater depth and breadth of coverage, and covered by copyright.

Other sources

The yearbooks published by the Nihon Ki-in, Hankuk Kiwon and Zhongguo Qiyuan have short biographies, in the respective languages Japanese, Korean and Chinese. There are also official web sites.

In English Jan van der Steen's [ext] GoBase Biography Overview and [ext] GoBase Biography Search. The Gobase pages on pro players give some career statistics.

See also:

  • John Fairbairn's list of Korean names, and of Professional Players' Go Styles published in a rec.games.go thread on who is the "thickest" player.
  • Professional's pupils
  • /Discussion
  • Home Pages for the pages where the builders and users of Sensei's Library introduce themselves

Names are given here with surname first. This is the order for Chinese, Japanese, Korean, and Vietnamese names. The order is the usual order for all Chinese, Korean, and Vietnamese names in English and for Japanese names in the Anglophone Go community; in other communities and contexts Japanese names are sometimes reversed to conform to the Western order (e.g. Koizumi Junichiro to Junichiro Koizumi), but in the Anglophone Go community Go player names retain the Japanese order of family name first and given name last.

Sometimes there is a commonly used alternative name, or alternative spelling, in which case this is given in parentheses.

NB Here a Korean name such as Ch'oe is treated as "Choe" for purposes of lexical ordering - this is different from the convention on the list of Korean names page.

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

[1] A

  • Abe Yoshiteru
  • Aguilar, Fernando
  • Akaboshi Intetsu
  • Amayake Nobuo
  • An Cho-yeong
  • An Kwan-uk
  • An Tal-hun
  • An Yeong-kil
  • Ando Akio
  • Ando Toyoji
  • Aoki Kikuyo
  • Aoyagi Hideo
  • Aragaki Takeshi
  • Aragaki Miki
  • Araki Naomi
  • Asai Hideki
  • Awaji Shuzo

[2] B

  • Berlekamp, Elwyn
  • Bozulich, Richard

[3] C

  • Cao Dayuan
  • Cha, Jimmy (Ch'a Min-su)
  • Ch'a Su-kweon
  • Chan Ka Yui (Chin Kaei)
  • Chang Chu-chu
  • Chang Hao
  • Chang Myeong-han
  • Chang Su-yeong
  • Chang Tu-chin
  • Che Zewu
  • Chen Linxin
  • Chen Zude
  • Cheng Xiaoliu
  • Cheon Seu Wien (Chen Shien)
  • Cheon Yeong-seon
  • Cheong Hyeon-san
  • Cheong Su-hyeon
  • Cheong Tae-sang
  • Cheong Tong-sik
  • Chinen Kaori
  • Chino Tadahiko
  • Cho Chikun
  • Cho Han-seung
  • Cho Hun-hyeon (Cho Hunhyun)
  • Cho Hye-yeon
  • Cho Nam-ch'eol (Cho Namchul)
  • Cho Shoen (Cho Sang-yeon)
  • Cho Sonjin (Cho Seon-chin)
  • Cho Tae-hyeon
  • Cho U (Zhang Xu)
  • Cho Yeong-suk
  • Ch'oe Ch'ang-weon
  • Ch'oe Ch'eol-han
  • Ch'oe Kyu-pyeong
  • Ch'oe Min-sik
  • Ch'oe Mun-yeong
  • Ch'oe Myeong-hun (Choi Myunghoon)
  • Choi Dongeun
  • Chow, Victor
  • Chun Poong Jho (Ch'eon P'ung-cho)

[4] D

  • Daigo Hisakichi
  • Davies, James
  • Diamond, Jon
  • Dinerchtein, Alexandre
  • Ding Wei
  • Dong Yan
  • Du Jingyu
  • Dueball, Felix

[5] E

  • Ezura Yuichi

[6] F

  • Fairbairn, John
  • Fan Xiping (Fan Shixun)
  • Feng Yun
  • Fujisawa Hosai (Fujisawa Kuranosuke)
  • Fujisawa Shuko (Fujisawa Hideyuki)
  • Fukuda Masayoshi
  • Furuyama Kazunari

[7] G

  • Gennan Inseki Gen'an Inseki
  • Goertz, Ulrich
  • Go Seigen (Wu Qingyuan)
  • Goto Shungo
  • Gu Shuiru
  • Guo Juan
  • Guo Tisheng

[8] H

  • Ha Ch'an-seok
  • Ha Ho-cheong
  • Hamajima Hisayoshi
  • Han Ch'eol-kyun
  • Han Chong-chin
  • Han Hae-weon
  • Hane Naoki
  • Hane Yasumasa
  • Harada Minoru
  • Haruyama Isamu
  • Hasegawa Akira
  • Hasegawa Sunao
  • Hashimoto Shoji
  • Hashimoto Ujiro?
  • Hashimoto Utaro
  • Hashimoto Yoshimi
  • Hattori Inshuku
  • Hattori Seitetsu
  • Hattori Yusetsu
  • Hayase Gendo
  • Hayase Hiroshi
  • Hayashi Genbi
  • Hayashi Monnyusai
  • Hayashi Yutaka
  • Hayashi Yutaro
  • He Xiaoren
  • Heo Chang-heui
  • Heo Yeong-ho
  • Hikosaka Naoto
  • Hiroe Hiroyuki
  • Hirose Heijiro
  • Hisai Keishi
  • Honda Kunihisa
  • Honda Sachiko
  • Hong Chang-sik
  • Hong Chong-hyeon
  • Hong Kkoch'-no-eul
  • Hong Min-p'yo
  • Hong, Sung-Hwa
  • Hong T'ae-seon
  • Honinbo Dosaku
  • Honinbo Genjo
  • Honinbo Josaku
  • Honinbo Jowa
  • Honinbo Retsugen
  • Honinbo Sanetsu
  • Honinbo Sansa (Nikkai)
  • Honinbo Satsugen
  • Honinbo Shuei
  • Honinbo Shuho
  • Honinbo Shusai
  • Honinbo Shusaku
  • Honinbo Shuwa
  • Hotta Seiji
  • Hu Yaoyu
  • Hua Yigang
  • Huang Longshi (Huang Yuetian)
  • Huang Yan
  • Huang Yizhong
  • Hunter, Richard
  • Hwang Yeom
  • Hwang Weon-chun
  • Hyeon Mi-chin

[9] I

  • Im Chang-sik
  • Im Seon-keun
  • Im Sun-t'aek
  • Imamura Fumiaki
  • Imamura Toshiya
  • Inaba Yoshiko
  • Inagaki Kanetaro
  • Inagaki Nissho
  • Ing Chang-Ki
  • Inori Yoko
  • Inoue Shunsaku
  • Inoue Shunseki
  • Inoue Takuji
  • Ishida Akira
  • Ishida Atsushi
  • Ishida Yoshio
  • Ishige Kakuo
  • Ishigure Ikuro
  • Ishii Kunio
  • Ishii Mamoru
  • Ishikura Noboru
  • Ito Showa
  • Iwamoto Kaoru
  • Iwasa Kei
  • Iwasaki Kenzo
  • Iwata Tatsuaki
  • Iwata Uichiro
  • Izumitani Hideo
  • Izumitani Masanori

[10] J

  • Jasiek, Robert
  • Jiang Mingjiu
  • Jiang Zhujiu
  • Jin Qianqian

[11] K

  • Kada Katsuji
  • Kageyama Toshiro
  • Kaji Kazutame
  • Kajiwara Takeo
  • Kaku Kyushin
  • Kamimura Kunio
  • Kang Ch'eol-min
  • Kang Chi-seong
  • Kang Hun
  • Kang Man-u
  • Kang Mun-ch'eol
  • Kang Seung-heui
  • Kang Tong-yun
  • Kano Yoshinori
  • Karigane Junichi
  • Kashio Rigen
  • Kashiwabara Yasuto
  • Kataoka Satoshi
  • Kato Masao
  • Kato Shin
  • Kato Tomoko
  • Katsuda Eiho
  • Kawai Kikuji
  • Kawai Tetsuyuki
  • Kawamura Kazunori
  • Kikuchi Yasuro
  • Kim Ch'an-u (Kim Chanwoo)
  • Kim Chae-ku
  • Kim Ch'eol-chung
  • Kim Chong-chun
  • Kim Chong-su
  • Kim Chu-ho
  • Kim Chun-yeong
  • Kim Chwa-ki
  • Kim, Edward
  • Kim Hak-su
  • Kim Heui-chung
  • Kim Hye-min
  • Kim Hyeon-cheong (Kimu Hyonjon)
  • Kim Hyo-cheong
  • Kim Hyo-kon
  • Kim Ik-yeong
  • Kim Il-hwan
  • Kim In
  • Kim, Janice
  • Kim Kang-keun
  • Kim Ki-heon
  • Kim Ki-yong
  • Kim Kwang-sik
  • Kim Man-su
  • Kim Min-heui
  • Kim Myeong-hwan
  • Kim Myeong-wan
  • Kim Ok-kyun
  • Kim Seok-heung
  • Kim Seong-rae
  • Kim Seong-ryong
  • Kim Su-chang
  • Kim Su-yeong
  • Kim Seung-chun
  • Kim T'ae-hyang
  • Kim Teok-kyu
  • Kim Tong-myeon
  • Kim Tong-yeop
  • Kim Weon
  • Kim Yeong-hwan
  • Kim Yeong-sam
  • Kim Yun-t'ae
  • Kinoshita Takao
  • Kita Hakusen
  • Kitani Minoru
  • Kiyonari Tetsuya
  • Ko Chae-heui
  • Ko Chae-pong
  • Ko Iso
  • Ko Keun-t'ae
  • Ko Kwang-myeong
  • Ko Kwang-rak
  • Ko Mosei
  • Kobayashi Izumi
  • Kobayashi Koichi
  • Kobayashi Reiko (Kitani Reiko)
  • Kobayashi Satoru
  • Kobayashi Tetsujiro
  • Kodama Kunio
  • Koizumi Shigeo
  • Kojima Shun'ichi
  • Komatsu Hideki
  • Kondo Yoneo
  • Kong Pyeong-chu
  • Kono Yukio
  • Korschelt, O.
  • Kosugi Tei
  • Koyama Shizuo
  • Kubo Hideo
  • Kubomatsu Katsukiyo
  • Kudo Norio
  • Kuroda Yukio
  • Kusaka Kaneo
  • Kusunoki Teruko
  • Kuwahara Munehisa
  • Kweon Hyo-chin
  • Kweon Kap-yong
  • Kweon Kyeong-eon
  • Kweon O-min

[12] L

  • Lasker, Edward
  • Lee, John
  • Lee Sanghoon
  • Li, Jie
  • Liang Weitang
  • Liao Xingwen
  • Lin Yu-hsiang
  • Liu Xiaoguang
  • Liu Yajie
  • Luo Xihe

[13] M

  • Ma Xiaochun
  • Maeda Nobuaki
  • Mao Jia Jun
  • Masubuchi Tatsuko
  • Mattern, Jürgen
  • Matthews, Charles
  • Matsuda, Takao
  • Matsumoto Tokuji
  • Matsuoka Teruo
  • Matsuura Yoshihiro
  • McGuigan, Robert
  • McMahon, Lee
  • Mimura Tomoyasu
  • Mioch, Pieter
  • Mitamura Tokushiro
  • Miwa Yoshiro
  • Miyake Kazuo
  • Miyamoto Naoki
  • Miyamoto Yoshihisa
  • Miyasaka Shinji
  • Miyashita Shuyo
  • Miyatake Susumu
  • Miyazaki Hiroshi
  • Miyazawa Goro
  • Mizogami Tomochika
  • Mizutani Nuiji
  • Mok Chin-seok
  • Mori Toyokazu
  • Mukai Chiaki
  • Mukai Kaori
  • Mukai Kozue
  • Mukai Kazuo
  • Mun Myeong-keun
  • Mun Yong-chik
  • Murakawa Daisuke
  • Murashima Yoshinori (Murashima Yoshikatsu)

[14] N

  • Na Chong-hun
  • Nagahara Yoshiaki
  • Nakamura Doseki
  • Nakamura Hidehito
  • Nakagawa Kamesaburo
  • Nakagawa Senji
  • Nakagawa Shinji
  • Nakamura Yutaro
  • Nakao Noboru
  • Nakaoka Jiro
  • Nakayama Noriyuki
  • Nakazawa Ayako
  • Nam Ch'i-hyeong
  • Narusawa Yasuichi
  • Nie Weiping
  • No Chun-hwan
  • No Yeong-ha
  • Nozawa Chikucho
  • Nyobutsu

[15] O

  • O Kyu-ch'eol
  • O Meien (Wang Mingwan)
  • O Rissei (Wang Licheng)
  • Oeda Yusuke
  • Ogawa Tomoko
  • Ohira Kenji
  • Ohira Shuzo
  • Ok Teuk-chin
  • Oka Nobumitsu
  • Okubo Ichigen
  • On So-chin
  • Onoda Chiyotaro
  • Ota Yuzo
  • Otake Hideo
  • Otani Motohiro
  • Ozaki Harumi
  • Ozaki Suzuko
  • Ozawa Mitsugoro

[16] P

  • Paek Heung-su
  • Paek Hong-seok
  • Paek Seong-ho
  • Paek Tae-hyeon
  • Pak Chi-eun (Park Jiun)
  • Pak Chi-hun (Park Jihun)
  • Pak Chin-yeol
  • Pak Cheong-sang
  • Pak Chong-yeol
  • Pak Pyeong-kyu
  • Pak Sang-ton
  • Pak Seong-su
  • Pak Seung-ch'eol
  • Pak Seung-hyeon
  • Pak Seung-mun
  • Pak Yeong-ch'an
  • Pak Yeong-hun
  • Peng Jinghua
  • Pietsch, Hans
  • Power, John

[17] Q

  • Qian Yuping

[18] R

  • Redmond, Michael
  • Redmond, None
  • Rin Kaiho (Lin Haifeng)
  • Rin Yoshimi
  • Rin Hiromi
  • Rui Naiwei
  • Ryu Chae-hyeong
  • Ryu Shikun

[19] S

  • Sakaguchi Ryuzo
  • Sakai Hideyuki
  • Sakai Masanori
  • Sakai Michiharu
  • Sakai Takeshi
  • Sakai Yasujiro
  • Sakai Yasuo
  • Sakakibara Shoji
  • Sakamaki Kosuke
  • Sakata Eio
  • Sakuramoto Saburo
  • Sanno Hirotaka
  • Sasaka Shiro
  • Sato Kaoru
  • Segawa Yoshio
  • Segoe Kensaku (Segoshi Kensaku)
  • Sekiyama Riichi
  • Sekiyama Sendaiu
  • Sekiyama Toshio
  • Seo Hiroshi
  • Seo Hisashi
  • Seo Mu-sang
  • Seo Neung-uk
  • Seo Pong-su (Seo Bongsoo)
  • Shao Weigang
  • Shao Zhenzhong
  • Shibusawa Machiko
  • Shi Ding'an
  • Shibayama Bungo
  • Shimamura Toshihiro
  • Shimojima Yohei
  • Shinomiya Yonezo
  • Shirae Haruhiko
  • Shirai Matsumi
  • Shiraishi Yutaka
  • Shoriki Matsutaro
  • Sim Chong-sik
  • Sometani Kazuo
  • Song T'ae-kon
  • Song Xuelin
  • Statovci, Mustafa
  • Sugiuchi Masao
  • Sumi Shinsuke
  • Sumino Tsunehiro
  • Suzuki Goro
  • Suzuki Tamejiro

[20] T

  • Takabe Dohei
  • Takagawa Kaku
  • Takahashi Kinesaburo
  • Takahashi Shigeyuki
  • Takasaki Tainosuke
  • Takeda Hiroyoshi
  • Takei Takashi
  • Takemiya Masaki
  • Tanaka Fujio
  • Tanaka Makiko
  • Tang Li
  • Tanimiya Teiji
  • Taoka Keiichi
  • Taranu, Catalin
  • Tei Meiki
  • Tei Meiko
  • Terry, Bob
  • Tian Xiaonong
  • Torii Nabejiro
  • Tozawa Akinobu
  • Tsuhako Genju
  • Tsujii Ryosuke
  • Tsukuda Akiko

[21] U

  • Uchida Konosuke
  • Ueki Yoshio
  • Ukita Masayuki
  • Umeki Suguru
  • Umezawa Yukari
  • Ushinohama Satsuo

[22] V

  • van der Steen, Jan
  • van Zeijst, Rob

[23] W

  • Wang Hongjun
  • Wang Jianhong
  • Wang Lei
  • Wang Qun
  • Wang Yuhui
  • Watanabe Hideo
  • Watanabe Shokichi
  • Weon Seong-chin (Won Seong Jin)
  • Wilcox, Bruce
  • Wimmer, Manfred
  • Wolfe, David
  • Wu Songsheng
  • Wu Yulin

[24] X

  • Xie Yimin
  • Xu Xingyou

[25] Y

  • Yahata Kyousuke
  • Yamabe Toshiro
  • Yamada Kimio
  • Yamada Shiho
  • Yamada Wakio
  • Yamashiro Hiroshi
  • Yamashita Keigo
  • Yamazaki Masuo
  • Yamazaki Sotosaburo
  • Yang Chae-ho (Yang Jaeho)
  • Yang Hui
  • Yang Huiren
  • Yang Jinhua
  • Yang Keon
  • Yang Sang-kuk
  • Yang Shihai
  • Yang Yilun
  • Yashiro Kumiko
  • Yasui Chitoku
  • Yasui Sanchi
  • Yasui San'ei
  • Yasui Shoji
  • Yasui Senchi
  • Yasunaga Hajime
  • Yeom Ch'an-su
  • Yeom Cheong-hun
  • Yi Ch'ang-ho (Lee Changho)
  • Yi Ch'ang-se
  • Yi Chae-ung
  • Yi Chi-hyeon
  • Yi Cheong-u
  • Yi Cheong-weon
  • Yi Chu-yong
  • Yi Chun-hak
  • Yi Hong-yeol
  • Yi Heui-seong
  • Yi Hyeon-uk
  • Yi Hyeong-ro
  • Yi Kang-il
  • Yi Ki-seop
  • Yi Kwan-ch'eol
  • Yi Min-chin
  • Yi Pong-keun
  • Yi Sang-ch'eol
  • Yi Sang-hun
  • Yi Se-tol (Lee Sedol)
  • Yi Seong-chae
  • Yi Ta-hye
  • Yi Tong-kyu
  • Yi Yeong-sin
  • Yi Yong-ch'an
  • Yi Yong-su
  • Yi Sang-hun
  • Yi Yeong-sin
  • Yo Kagen
  • Yoda Norimoto
  • Yokota Shigeaki
  • Yoshida Mika
  • Yoshida Yoichi
  • Yu Bin
  • Yu Ch'ang-hyeok (Yoo Changhyuk)
  • Yu Chae-hyeong
  • Yu Chae-seong
  • Yu Keon-chae
  • Yu Kyeong-min
  • Yu Pyeong-ho
  • Yuki Satoshi
  • Yun Chong-seop
  • Yun Chun-sang (Yun Junsang)
  • Yun Hyeok
  • Yun Hyeon-seok
  • Yun Ki-hyeon
  • Yun Seong-hyeon
  • Yun Yeong-min
  • Yun Yeong-seon

[26] Z

  • Zhang Wendong
  • Zhang Xuan
  • Zhou Heyang
  • Zhou Junxun

This is a copy of the living page "Names in Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory
ProfessionalsPupils

Sub-pages
Discussion

Referenced by
GoGoDCD
ReferenceSection
SLCopyright/Discu...
FamousAmateurGoPl...
LinkCollection
WhitherJoseki
NamesInGo/Discussion
SLStatistics
PageNumber3000
posting:375

Homepages
Homepages


Names in Go / Discussion

Sub-page of NamesInGo

Lengthy discussion moved from Names in Go.

A note on 'oriental' names: it is customary in the far east to present oneself with the surname (family name) first, followed by the first name. E.g. Ishida Yoshio should be thought of as Mr. Ishida in english speaking terms. Yoshio is his first name.

(Cultural note: in France, where names like Phillipe Robert can often be found, it is customary to capitalise the surname to avoid any confusion. Our friend Phillipe will therefore see his name spelt Phillipe ROBERT.)

TakeNGive: I've begun capitalizing surnames on this page. I'm assuming the Asian names mostly are listed familyname-first. Anyone who notices a mistake, please fix it. Also, what's customary with "van der Steen" -- should it be VAN DER STEEN, or van der STEEN, or what? Similar question for "van Zeijst". (Apologies for my ignorance...)

SAS: You've capitalized all the single names (like Shusaku), but most of these are not surnames. I have to admit that I don't like the idea of capitalizing surnames anyway. It's ugly. It destroys case distinctions - e.g., would MACFADYEN mean MacFadyen, or would it mean Macfadyen?. It also assumes that the concept of a surname is universally meaningful.

TakeNGive: Hmmm, I didn't realize "Shusaku" wasn't his adopted "family" name... it's a nickname, then? Or something like a nom de plume? Corrections and clarifications are welcome.

I disagree with you about the aesthetic ugliness of capitalization, but I concede that all caps loses meaning that can be conveyed by case. In my opinion, it's worthwhile to trade that rare specialized meaning for ease in distinguishing the family name. After all, when appropriate, the more linked article can delve into the finer points of the person's name. However, if my view is in the minority, I'll happily restore mixed case. (Would something like "MacFADYEN" be an acceptable compromise?)

I'm not familiar with a go-playing culture that doesn't identify individuals (at least partly) by family name, so I'm not sure why a surname would be meaningless. Could you expound, please?

SAS: Shusaku's surname was Kuwahara. "Shusaku" was the personal name he adopted early on. Later he became Honinbo Shusaku. (You could possibly consider "Honinbo" to be a surname. What exactly is your definition of a surname?) Similarly, Shuho was Murase Shuho, later Honinbo Shuho.
As for your last question: by capitalizing surnames you seem to be assuming not only that everyone has a well-defined surname, but also that this is necessarily the most significant part of their name. I think Nikkai and Nichiren may be examples of people who did not have surnames, but I'm not sure. Shusaku is an example of someone whose surname is less significant than his personal name.
What do you intend doing with the surname "van der Steen"? It's currently listed above as "Van Der STEEN", which is surely wrong whichever way you look at it.

splice: I strongly disagree with SAS's assumption that capitalizing surnames means that it is necessarily the most significant part of their name. I believe it's a well established way of writing names so that there is no confusion between what the person's surname and personal name. It is commonly used in French, and I've seen it used often for Japanese names. The "Philippe Robert" example is great for that; both parts of the name are very common personal names, and I have also seen them both in surnames. Since we are listing a variety of names here, both surname first and surname last, according to nationality, the capitalization of surnames makes it much clearer for everyone. If someone has no clear surname, just leave the name as is, not capitalized ("Nikkai" should be fine, or we could list him as "HONINBO Sansa"). And going by all of this, I'd vote for "Jan VAN DER STEEN" (if my assumption that his surname is "Van Der Steen" is correct).

SAS: OK, I'm outvoted 2 to 1. Someone needs to go through and check that the names which are capitalized in the above list are actually surnames (and that those which are not, are not). I've changed some which appeared wrong, but I haven't checked everything carefully.

TakeNGive: Thanks for the edits, SAS. For Shusaku and similar, I'm willing to insert nee where known... (Shusaku nee KUWAHARA). Or would that make things worse?

AvatarDJFlux If by nee you mean the French for born I'm sorry to say it is wrong: the French verb naître (to be born) has the past participle né if it is referred to a male, and née if referred to a female...

Regarding "Jan Van Der STEEN", someone please correct me, but isn't it normally "Jan van der Steen", so capitalizing surnames, wouldn't "Jan van der STEEN" be the way to go? (In a few days, after a quorum of library patrons has had time to notice and comment, I propose to move this to a new page -- NamesInGoStandardNomenclatureDiscussion or the like.)

SAS: I think Shusaku's surname remained Kuwahara until he became Honinbo Shusaku, so "Shusaku nee KUWAHARA" would be a little misleading. As for Jan van der Steen, the "van der" is part of the surname, by any reasonable definition of what constitutes a surname.
>Bob McGuigan: I don't think Shusaku actually became head of the Honinbo house, so technically he wouldn't be called "Honinbo" however, customary usage gives him that title as recognition of his expected succession to the headship.
:>John F It's true Shusaku never became head, Bob, but he was still legitimately called Honinbo as he had been approved as heir. What he didn't get was the generation number (x-se) but the name gave him the right to a stipend.
::Bob: OK, thanks, John. I was a bit confused about exactly what it meant to be designated heir.
By the way, what have you got against simply listing the surname first in all cases, with commas where appropriate ("Redmond, Michael", "Yi Ch'ang-ho", "Honinbo Shusaku", "van der Steen, Jan", etc.)? This is a very common convention, and makes sense considering that we are listing the names in alphabetical order of surname. It avoids the problem of capitalization destroying case distinctions. And IMHO it's also less ugly (especially as most names in the list naturally have the surname first anyway).
Chrisd As a native Dutch speaker I would like to remark that I would have expected "Steen, Jan van der" and "Zeijst, Rob van", listed under the S and the Z respectively, even though "van der" and "van" are parts of the surnames. This is the usual way it is done in the Netherlands. A reason not to do this could be to avoid confusion for people who do not know about this convention. In that case, the first letter should be a capital. E.g., "Van der Steen, Jan" (note: no capital for "der") and "Van Zeijst, Rob".
I agree this discussion should eventually be moved to a discussion page.

TakeNGive: Listing surname-first in all cases seems, to me, to distinguish the family name less explicitly than capitalization. However, in a list of this kind, I think the most important thing is to use consistently whatever standard we agree is best. If most Library folk prefer (the reasons you give are good ones), then I'm quite happy to have consistently "family name first" with commas for the Western names. The only trouble is that sometimes it's not clear to me whether an Asian author (for example) has adopted the Western name order, or is using the traditional family-name first name order. But presumably a bit of consultation with those more knowledgeable should solve that problem.

Shusaku was not nee anything as he was male (the androgynous nature of Fujiwara no Sai notwithstanding). The names for him are as follows (his father was called Yasuda but he married in to a richer family called Kuwahara): Kuwahara Torajiro 1829~1835, Yasuda Eisai 1835~1841, Yasuda Shusaku 1841~1848, Kuwahara Shusaku 1848, Honinbo Shusaku 1848~1862. In only 5 games was he known as Kuwahara Shusaku. Invincible is misleading in this respect, although John Power was following the then latest Japanese collected games edition. The newest edition has corrected all this. It is standard practice in Japan even today to name people who belong to schools such as Honinbo by their style (Shusaku). The situation was complicated in ancient Japan as not everyone was entitled to a surname. The simplest way to find out which name is the surname is to get my MASSIVE Names Dictionary on the GoGoD CD. John Fairbairn.

TakeNGive: Would it be "Shusaku ne KUWAHARA Torajiro" then? (Sorry for my ignorance..) I have the GoGoD CD; at home, where it doesn't help when I'm at work messing with SL. But since I've taken an interest in the NamesInGo page, I can make a practice of consulting it before editing here. John, what's your opinion of the capitalization question?

Reply from John F. I'm not sure that my view carries any weight, but for what it's worth I too think caps are ugly and occasionally misleading - the given name is often the preferred one. And while the notion of making things clearer for the reader is laudable, I also believe that at some point it is fair to expect readers to learn at least a little about history and others' customs etc, When I first came across Catalin Taranu I didn't know which was the surname and would have appreciated a guide. But practising what I've preached I did take the trouble to find out - I asked him personally! Capitalisation fails, anyway, in some historical cases because there are players known only by their given names (in China as well as Japan). As to ne and nee, of course ne is gender correct but the usage is maybe a little precious, not least because if you are trying to be precise you'd have to accept that he wasn't ne anything at all as he wouldn't have a surname at birth. At best he would be simply entered in a family register, and then probably only after the age of two or something like that (nobody made formal records until babies had passed the critical infant mortality stage). Remember too that it has not been definitively established whether it was Kuwahara or Kuwabara.

Bob McGuigan: Just to throw some spice in the pot I'll mention that the Oriental/Asian nations are not the only ones that commonly put family names first. For example Hungary does it, too. So I second John's comment about taking the trouble to learn something about the culture and conventions of the nation at issue.

SAS: Rin Kaiho is listed under China, but Go Seigen is under Japan. This is clearly inconsistent. I had no idea where I should add Jiang Zhujiu and Chan Ka Yui. We need to work out what this division into countries is supposed to mean (and if it's even useful, bearing in mind that the information should be given on the page about the person anyway).

TakeNGive: Now that I've looked at NamesInGo after the restoration of mixed case, I have to admit... it looks better. Also, I agree about the confusing issue of nationality... Redmond, Michael plays in Japan, but was born in USA; Kim, Janice was born in USA, but is a Korean pro, but plays mostly in USA... Go Seigen (Wu?) was born in China, but played mostly in Japan... I'm not sure how to make it less misleading / more useful. Focus on place of birth? citizenship? or place of professional accreditation, if any? Alternatively, don't try to group by country?

SAS: Having thought about it, I would prefer not to group by country. This at least makes things simple.

SAS: Unless someone objects, I intend to ungroup them next week.
SAS: Done.

Harpreet: This voting method is probably not the best but I don't know how else to put in my vote (which I feel really strongly about): Caps are really ugly for this. I think it should be left as is and we'll all continue to learn which is the family name etc. as we have always had to do. I don't think it leads to any particularly damaging problems that are not quickly corrected. Once you see enough examples and read a little about the history behind some of these games you stop getting them wrong for the most part. I think caps would make us look kind of silly. Bunch of sore thumbs all over tons of pages.

I don't understand what is wrong with simply always putting the last name first? In the case of a western name you use a LastName, FirstName. In other cases you may omit the comma. Note the rule somewhere and that should be ok, right? When referring in the text to these players we usually use last names anyway unless we're familiar with them. In the case of Honinbo Shuho being referred to as Shuho we can also just add another note that explains (the obvious) shortening to Shuho.

Charles Matthews The case of Chun 7 dan brings up the question of romanisation of Korean names: as the individuals do it, or Mc Cune-Reischauer which is 'official' (See Korean names.)

In the case of Chinese names SL is tending towards pinyin, even for Taiwanese players (where there is a roughly comparable problem) - though Japanese readings of players based in Japan are the commonly-known ones and used here too.

To illustrate: my co-author Kim Seong-june would be Kim Seung-chun (which happens to be a pro's name too); he writes 'june' and people then pronouce his name more correctly. That's the real issue, by the way, on a personal level. McC-R works well for those who can read it back into the hangul alphabet, and therefore can get their vowel sounds right. Koreans in general romanise quite unsystematically.

Stefan: One consideration why I'm strongly in favour of Mc Cune-Reischauer was given by John as a side note when he posted the Korean Names material: consistency across different publications. If Bozulich, Davies, Go World and the likes will talk about Yi Ch'ang-ho, then it's nice for the English reading community to find back the same name as the default on SL.

SAS: Mostly he's called Lee Changho in English, regardless of what Go World uses. And ( [ext] according to John Fairbairn) "Lee Changho" is how he spells his own name when writing it in English, so it seems somewhat impolite to spell it differently. (I've been writing "Yi Ch'ang-ho" because this seems to be an SL convention, but I'm not happy about it.)

John Fairbairn Yi may spell his name Lee but he doesn't pronounce it that way. It's dangerous to accept Oriental preferences, otherwise you end up writing Hideo Ohtake instead of Otake Hideo. You will find lots of Japanese who like to write Syuusaku. What about Honinbo and Honimbo? Inoue and Inouye? Mizutani and Midzutani? And while we are on the topic of politeness, when will people stop calling Hideyuki Shuko, as he has specifically asked on more than occasion? But the situation in Korea is so mixed up that special measures are needed. The Chun Poongjho name in question here has also been written by Koreans as Chun Poongjo, Chon Poongcho, Cheon Pungjo. This cho/jo alternation means that Cho Hun-hyeon is often written as Jo Hunhyun (he was called Mr Jo in some of the World Cup coverage), which screws up alphabetical ordering no end. It also means that many databases or magazines record the same player as two or three different people. The single most important reason Go World follows my list is to cope with new or minor players whose names haven't made into English works yet. With McC-R you can always cope, always be consistent and always work out the hangeul. Here's a little test. Ch'oe Min-sik changed his name to Ch'oe Weon-yong on 28 June. You probably haven't heard of him in either incarnation. So how would you write either name if you insist on doing it the Korean way? Or Cheong Mi-hwa (Cho Hun-hyeon's wife)?

SAS: I don't insist on doing it the Korean way. I would prefer to do it the English way. When I see most people writing "Yi Ch'ang-ho" rather than "Lee Changho" in English, then I will no longer feel so silly writing "Yi Ch'ang-ho" myself. (You are, of course, right that "Lee" isn't pronounced the way that most English speakers might expect it to be pronounced. Charles points out above that the "chun" of "Kim Seung-chun" has the same problem.)
John Fairbairn: Why do you feel silly following scholars and the Korean government, and helping to communicate better with fellow go players? If I'm right in thinking that the bulk of the occasions when he is mentioned in English is in Go World, SL, MSO, GoBase writings by Charles Matthews, etc then I'd submit you already have the situation you want to feel comfortable with. And the more you set a lead, the more others will follow. Separately, the two examples above are totally different. Yi in Yi Chang-ho is written Yi (or I) even in Korean - ALWAYS. It is pronounced (Y)i in this form of the name (i.e as a free form, to use linguistics terminology). Where Lee comes from is when Koreans tried to westernise themselves a little, in the same way the Japanese did, by swapping their names round to western order, the surname Yi then followed the personal names (i.e. became a bound form) and so requires a sound change, giving Changho Lee - but these sound changes are not usually reflected in the Korean spelling. This has illogically persisted even when they give their names in Korean order. With compounds like Seung-chun where chun is always a bound form it is always pronounced chun (or june, if you prefer). The Japanese used to write Ri Chan-ho (their version of Lee Changho; or Ri Shoko - the Sino-Japanese reading) but some years ago switched, 100% as far as I can see, to I Chan-ho, so we're not doing anything perverse by trying to standardise.

Charles Matthews Yi is romanised also as Rhee (at least); if the version Lee is what is taught, or is business practice (probably the latter, by the way), then this is a kind of semi-systematic romanisation. If someone gives me their business card, I use the name as spelled there. But I'm converted by John Fairbairn's arguments, for scholarly purposes. Which isn't out of place here.

Hu of KGS: In this specific case, Mr. Chun has specifically asked me to arrange to have the page title changed to Chun Poong Jho. I have made an alias page with that name. Please, would someone who is empowered change the page title to Chun Poong Jho. I think the fundamental policy should be that the page titles and default names used should be those that the person uses and would like. Thank you.

SAS: I've moved it. (No special empowerment is required.) By the way, is it "Victor" or "Viktor"? - the Chun Poong Jho and KGS Teachers pages disagree.
Stefan: checked on KGS, and it says "Viktor".

Charles Matthews No problem with that, at all. I met Mr. Chun last year in Korea. It would be courteous to do as he wishes. Tozhe, on govorit po russki. Tak, eto - Viktor.

Hu: Mr. Chun prefers Victor. The email address has a 'k' but perhaps the preferred spelling was already taken.

This is a copy of the living page "Names in Go / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby
NamesInGo


Names In Hikaru No Go

Path: HikaruNoGo · Prev: HikaruOmakeBackground · Next: HikaruNoGoNewsAndSpoilers

Names in Hikaru no Go

On naming

Many Asian countries, Japan included, place the person's family name before their given name, for example Go Seigen. Sensei's Library uses the Asian ordering exclusively (see Japanese name).

However, this page and other Hikaru no Go pages use given name first, family name last ordering for most of the characters to be consistent with Hikaru no Go manga published in the United States, France and Germany. It is hoped that this choice will facilitate the use of Sensei's Library by individuals for whom reading the manga is their first exposure to Go.

The manga uses Western order naming with modern-day individuals and Japanese naming with historical figures. Perhaps the most prominent example of the historical figure naming is Murasaki Shikibu (Asian order) in place of Shikibu Murasaki (Western order). Murasaki Shikibu is the author of the famous Japanese novel The Tale of Genji. Chinese and Korean individuals (such as Lee Rinshin) have their names rendered in Asian order in the English-language version of Hikaru no Go.

Names of seiyu (voice actors) and all staff members involved (except for Umezawa Yukari) are also in the Western order.

Naming

Hikaru Shindo (進藤 ヒカル Shindō Hikaru)

A friend who is semi-literate in Japanese has told me that 'Hikaru' can be translated as 'shining' or 'brilliant,' with a colloquial meaning similar to English (not only the literal meaning of 'a very bright light', but also 'he shines at what he does' or a 'brilliant player'). Can anyone corroborate this?

This got me to thinking about the name 'Shindo.' I think 'shin' means 'new,' as in shinfuseki; and from martial artists, I've heard that 'do' means something like 'school', 'way', or 'path'. So, I speculate that 'Shindo Hikaru' might mean something like 'brilliant new way' or 'shining new school'. (Or am I way off base here?)

Do the other characters' names translate interestingly?

- TakeNGive (yes, I admit that I am a HikaruNoGoJunkie. I have no power over my HikaruNoGo habit...)

Actually, TakeNGive, there are something like 35 kanjis that ON-read or KUN-read 'shin'. I only know three of them, which mean 'new' (shinfuseki), 'truth' (shinno Noir) and 'heart'/'soul'(Hitokiri battousai Himura Kenshin).

I think (Anyone please correct me if I'm wrong) the 'do' meaning 'school'/'way'/'path' has a short 'o' whereas Hikaru's family name is Shindou with a long ON 'dou'. I've got a kanji dictionary so I'll try to find 'Shindou' written with kanjis (for example, on the inscription sheet of the second winter tournament) and I'll keep you informed by Tuesday.

Finally, 'hikari' means 'light' (like in 'Turn the light on') in Japanese and 'hikaru' (the predicate) means 'to light', or maybe also 'to be enlightened'. 'To shine' would be something more like 'kagayaku'.

- MrKoala (another HikaruNoGoJunkie...)

Chapter 86, first page, gives the kanji for "Shindou" (but uses katakana for "Hikaru"). The web browser I use doesn't let me paste them here, but the first kanji loosely means "progress" - appropriate! - and the second one I can't see clearly enough to look up. I'm quite new to reading kanji; when I say "loosely means", what I mean is that it is the first kanji of several words which mean "progress" or something quite similar. - Dan K

MrKoala: OK, I watched the anime, ep. 12, when Touya looks at the board assignment sheet for Haze chuu. I agree with DanK about the first kanji ("Kanji to Kana" n?37), with "SHIN" as the ON-reading for "susu(mu)" (to advance/to progress). I'm pretty sure of it because I found only one kanji reading "shin" that bears the key shinny?("the path"). The other one I am not sure because the video I've got is VERY VERY VERY BLURRY, but the closest I could guess is "DOU,michibi(ku)" ("Kanji to Kana" n?03) meaning "to lead"/"to guide" and which is composed of two parts : upper half is : JI,SHI,mizuka(ra) ("oneself") surrounded by shinny?"the path") and kusakanmuri("the herb"), and the lower half is the simplified version of te ("the hand"). Please corroborate or refute this. I chose this one because of the shape of the lower right part.

The second character in Shindo is "tou" meaning wisteria (the flower). It is the second character in Japanese family names such as Kato, Kudo, Sato, etc. The Kun-yomi is Fuji (no relation to the mountain) and it is the first character in such family names as Fujiwara, Fujisawa, Fujimoto, etc. This kanji is very common in both family and place names in Japan. DaveSigaty

Hikaru is the nickname of Prince Genji in the Genji Monogatari ('The Tale of Genji'), written circa 1000 AD by Murasaki Shikibu. In The Tale of Genji 'Hikaru' means 'shining' and Prince Genji has been known ever after as 'the shining prince.' The Tale of Genji is generally regarded as Japan's greatest work of literature. (You go freaks should read something besides manga! *^_^*)

Fujiwara no Sai claims to have known Murasaki Shikibu (author of The Tale of Genji) when he was alive and working as a go teacher at the Imperial Court of Japan, which makes about as direct a link as you can have between Hikaru Genji and Shindo Hikaru.

On the other hand, I have a sneaky suspicion that the name 'Shindo' is nothing but an obscure pun. When he was alive Sai lived in a kind of mansion called a 'shinden'. Now Sai is living inside Shindo Hikaru's head. In other words, Sai who used to live in a shinden is now living in a Shindo. (Don't hit me! It's not my fault the Japanese adore puns!)

--moonprince

So the name "Shindou" would mean something like "the one that is lead towards his own improvement" that is true.

I checked about "shin" and there are actually 47 kanji that ON-read "shin". None that KUN-read so, happily :)

(schmorp just looked up "Shindou" in xjdic, without attention to the actual Kanji, and came up with this: 神童 (しんどう) prodigy; wonder child.

About "Tsutsui ???"(The subtitlers say "Tomihiko" for the first name but I'm not sure), 'tsutsu' (KtoK 1472, KUN) means "the pipe" (yes, hydroponic pipe :) ) and 'i' (KtoK 1193; KUN) means "the well". So is it 'The well of the pipe" ? The first kanji of the first name is KOU,ooyake - "public"/"official" (KtoK 126) and I couldn't figure out what the second one was.

I think you people are reading too much in to the names. Yes they can mean something, all English names have origins and second meanings too, but when Hollywood decides to name a character Jonathan, they're not thinking "ooh, that means gift of God" or Robert means "Bright fame"...

: ViciousMan: The subtitlers are wrong - the guy's given name is Kimihiro - his family name is Tsutsui. Using the Japanese order, his name would be Tsutsui Kimihiro - While the English versions switch the order and call him Kimihiro Tsutsui.

MrKoala: I'll be talking to the person who wrote the previous paragraph, whoever he/she was, and I'll answer to his/her last sentence with "Too bad". Do you know that actually onomastics has a big part in literature ? I disagree with your thought of "They don't think of what the name means". Have you seen "Mrs Doubtfire"? The main character finds a new name in the title of a newspaper story. I'm not saying that they always think of what names they give to their characters, but somtimes they do, especially when they want to have onomastical support for a movie. And I do think that at least the name Shindou Hikaru has not been randomly chosen. Especially because Japanese is a very rich source for names, because names are made of ideograms, ideograms are ideas, ideas are meaning, it would be a shame not to take advantage of that and randomly choose a name that means nothing (or something inappropriate) I don't know if you've read manga called 'Love Hina', but there's a timid little girl in this manga whose name is 'Shinobu'. Among all names, the author chose to call her 'shinobu', which means 'to hide'. There is another girl in this same manga whose name is Aoyama Motoko, a kendoka. Aoyama ("The blue mountain") is the name of a temple. In some other mangas, there is a character named Yuki ("the snow") and who is always someone who appears as pure as snow. But I agree with the fact that they don't always choose the names for onomastical reasons; they would end up calling some characters "Urban", and in my opinion, only a pope should wear such a name :)

Dieter: It is not because Hollywood doesn't choose names in order to emphasize the character that other creators don't. Actually, I can think of many other things but onomastics that the average Hollywood picture leaves out.

MrKoala: But DanK, you're going to scare them! This is only the nasty part of learning kanjis! There are also good parts. You don't need to be insane to learn Japanese. Learning Japanese is goooood for you. Cooooome and learn this beautiful language. Learn the 1945 official kanjis, this is gooooooood for you. :)

DanK: Hehehehehe. Yeah, I know. Right now, having learned to recognize radicals, I'm slogging my way through the kanji with flashcards and the like... I find Japanese a very rewarding language. I do encourage people to be aware that it's a lot of work though!

Arashi: Japanese people put a great emphasis in the meaning of the names, more than occidentals do, and when mangakas create a character sometimes they play with the characters' names. I have studied Japanese for five years, they do not follow a particular grammar rule when naming people. For example, Hikaru as a name don't have to be "to shine" because that is the verb pronuntiation. Since it is a name, it is taken as the basic meaning of the kanji, even if written in katakana or hiragana (for the verb form you would write the kanji and then the hiragana part after it specifying it is a verb and not a noun) Therefore, "Hikaru" is "light", and the title of the manga is a word game, meaning at the same time, Hikaru's go and The shining go. The first thing that surprised me when I first read "Hikaru no go" is that three characters share the same meaning for their names: Hikaru, Akira and Akari are three ways of saying the same thing: light.

MrKoala: I didn't notice about Akari (like in "tsukiakari", "moonlight"), but you're right! Anyway, what about Kaga, like in "kagayaku" ("to shine")? :) The onomastics would have been perfect if the author called the main character "Hikari". Problem is: this is a feminine name :) "Hikaru" fits both boys and girls.

Jasonred : as shown in Magic Night Rayearth or something. Anyhow, that's nothing, the confusion caused by the ambigousness os the name "Sai"...

Manta: Another interesting name is Sai. The first part of his name is written as (佐) "Sa", which means assist or help. The second part (為) "I" has the kun reading of "tame" which means benefit or sake. I thought that fit Sai's character well.

Hadou Ken: A quick note about Kuwabara Honinbo. In Japan, superstitious people sometimes mutter "kuwabara kuwabara" when something seems, shall we say, "uncanny."

fnord: 'Kuwabara' (桑原) literally means 'mulberry field'. Why 'mulberry field, mulberry field' should mean 'My G-d!' is so far unknown to me...

Dmajor:I think that Kuwabara is actually an onomatopoeia for the sounds that ghosts make or something along that line.

Hadou Ken: Well, unless I'm missing something in Japanese folklore, the meaning 'mulberry field' is probably just coincidence. I know that Kuwabara is a not an unknown name in Japanese. It is used in a few anime that I've seen, and, not surpisingly, the character usually has something to do with ghosties, psychics, or other strange phenomena.

ixo111?: Hmm .. isn't Mulberry one of the more popular woods for the crafting of bowls?

TimBrent Also looking in GoBase,the name Kuwahara has the same Kanji--and of course,Sai was Kurahara Torajiro,a/k/a Shusaku. I wonder if in Hikaru,the name was chosen for the Honinbo for that as well as for the reasons HadouKen has stated.

Madoka: I think the most straightforward interpretation for the name Shindou is "one who is close to / approaching (Shin) someone / something." In this case it would be someone, and that person is Sai. For Dou is the on-yomi of Fuji(wara), which is Sai's last name.

Jasonred : I tried looking up their names on the official web site, and used babelfish to translate... interesting results!

Shindo translates to Shin Rattan!!! You know, kendo, that rattan/bamboo sword thing? heargh...

Isumi is "Italy Angle"...

I got Fujiwara Sai as "for the sake of Sai"... I thought it was actually some storyline text, but that's the translation of his name??? How strangely appropriate!!!

Other crazy results also exist, heh heh heh.

There's a couple of notes on names in HnG on [ext] http://www.abcb.com/trivia/igo_0000.htm -- I'd noticed the Hikaru/Akari thing, but it's amusing that all the schools are named after fish. --azz

Dormilich?: I looked up the kanji for 'Shindou' at Jim Breen's and wadoku-jiten... interesting. 'shin' means to advance, proceed, progress (as already said) and 'dou' is wistaria (a flowering plant).

Michael?: By looking through the kanjis, 'Shin'=progress, forward, 'dou'=wisteria & 'Hikaru'=bright. 'Fuji'=wisteria, 'wara' = field, 'sa'=to assist and 'i' is being. 'Tou'=tower, 'ya'=arrow, 'Akira'=shine Also as 'wara' has a meaning of origin, 'fuji' has a sense of complexity. Therefore my personal translation of these names would be:

  • 'Shindou Hikaru' = The bright star through progress. (Brightness through progress of the wisteria)
  • 'Fujiwara no Sai' = The one to assist Hikaru to become the 'star'. (The being to assist at the origin of the wisteria, which Hikaru walks through)
  • 'Touya Akira' = The top player who shines over the Igo players. (Shines at the top of the tower)

Craig: As a comment on the names, let me introduce you to Kadono Jowa. Jowa is considered the most powerful go player ever by a significant chunk of the Japanese population. However, his status as 'go sage' was essentially swapped to the more wholesome Shusaku due to political machinations not initiated by either of them.

Kadono can also be read Toya.

Finally, the two go sages meet.

mdm: IMHO translating Japanese names is ridiculous. Just imagine everybody called Miller and Baker would actually have that job. For first names, translations might make sense, though. BTW, that Hikaru's name is written in katakana indicates that the kanji his parents (or in fact the author) chose are not in the official jōyō- (1945 kanji learned in school) or jinmei-yō- (284 additional kanji for names) lists.

Zarlan: Normaly yes. There isn't much of a point in translating someones surname. There is often no point in translating the given name either.
In manga/anime though, that isn't true. The names in manga, anime and probably also books and maybe also movies, in japan is often chosen so that the kanji mean things that relate to the person that caries that name. As for Hikaru's name being in katakana, that doesn't have to mean that it is not amongst the jouyou kanji. Some japanese get named without kanji.

Keskiyo?: Often, Japanese mangakas are encouraged by their editors to write the names of the protagonists in katakana, to keep it simple and avoid misreadings.

Path: HikaruNoGo · Prev: HikaruOmakeBackground · Next: HikaruNoGoNewsAndSpoilers
This is a copy of the living page "Names In Hikaru No Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo


Namiki Kyozaburo

Keywords: People

Keiinsha pro 3 dan.

This is a copy of the living page "Namiki Kyozaburo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KariganeSPupils


Naming all your Excuses for Losing

Path: BadHabits · Prev: InsultingYourOpponent · Next: NegotiatingAfterALoss
Keywords: Culture & History

The worst excuses for losing a game ranked from bad to worse (#1)

  1. "I wasn't really paying attention"
  2. "After you'd lost that group there I wasn't really playing my best game anymore."
  3. "That move you played there wasn't really possible anyway."
  4. "Actually I would have won the game if I had played so and so."
  5. "I can't see well with this light"
  6. "I was too tired to play well"
  7. "Oh, but I have a cold."
  8. "I had too much to drink" ;)
  9. "We're not playing gomoku?"
  10. "I was curious about that invasion."
  11. "You didn't play joseki there."
  12. "I would have won if there had been/hadn't been komi."
  13. "I played too fast in the endgame".

Bad bad bad! Point made, I think :) -- Skelley

Lucky: This is a variant from the #1 expression above, it really happened on IGS. "I was talking on the phone while playing."

adamzero: My usual 'excuse', which is also usually the truth: "I saw my opponent about to make a few points of territory and I got panicked and made a weak group which he then abused until I resigned."

Dansc: I like the excuse 'I would've won, if I had made more territory than you.' I find this a completely acceptable excuse.

Scryer: I had him crushed on the board, but not on the clock.

jfc: I must be 30 kyu at excuses -- I usually say "you are too strong!" or "good job killing my group!". No doubt I have a long road to becoming a dan level excuse maker. Perhaps someone can start a new wiki called Whiner's Library where excuse tesujis can be shared.

I've found that *any* drink is too much for my Go :( Strange, I don't notice any other effects after one drink except that I seemingly lose 8 stones strength. -- Karl Knechtel

I find that playing strength can actually *increase* after a drink or two, for some players at least. I have a Nihonjin friend who enjoys a glass of wine or two during the meal, and during the game after dinner; his play is noticeably stronger than before the evening's drinks. Perhaps he's too tense and needs to relax into the game :-) -- Bignose

After two or three beers i play so much better. More freedom in thought, but more direction in action. It just flows more nicely and my concentration is much better. Add another 5 beers or so and i suffer from complete atari-blindness... Hmm, make that board-blindness. -- HansWalthaus

Alex Weldon: I suffer from gradual mood swings, sort of like a mild form of manic-depression, although no doubt far too mild to be considered an actual psychological disorder. Anyway, if I'm depressed, I can't play Go at all, and lose all my games. I guess I just shouldn't play if I'm not in a good mood.

HansWalthaus: Try combining Asperger Syndrom with ADD. Add either a phonecall, a parent walking in or a kid brother who wants help. Or worse two or three dropped connections in a game. See what that does for ones concentration. Oh yeah... I started playing Go as a way to _improve_ my concentration. :(

I really hate dropped connections, it is getting me mad about playing in internet. It is a sure path to losing because of (1) you get very very angry and (2) you have a lot less time because the clock still runs when you are trying to connect again. -- Brindis

karmaGfa: Here are a few excuse that my opponents told me and which are not in the list :

  1. "I didn't try to win anyway"
  2. "I wanted to try some new moves"
  3. "I lose because I wanted to win too much" (imply that he would normally win, like in other excuses :-) )
  4. "I don't like to have Black with handi stones: I am obliged to defend all the time, that's why I lose."
  5. "Your first move frustated me, you played in my territory" (reference to the polite 1st move on the goban)
  6. "That's normal that I lose, I am one stone weaker than you."
  7. "I don't like to play with White." (really common)

Hu: I respect #2, new moves. Why not experiment and have some fun? Perhaps it is best to try them out in non-rated games, though.

Isildur: I agree that there's nothing wrong with trying new moves, Hu, but the the problem isn't the experimentation; it's the use of it as an excuse. Anything you say after a game that detracts from your opponent's credit for his/her own victory is likely rude. One can think to oneself, "Perhaps the game would have gone better for me had I not tried out X", but if you say aloud "I likely would have won had I not done X," unless it's a clear endgame mistake that both players can see decided the game, the opponent may rightly feel slighted by your presumption that he/she probably could not have handled a more standard progression. There are some exceptions to this; a friend of mine and I commonly speculate after games whether this move or that move would have changed the course of the game, and in fact we often go back and try the variations. This however is because we know each other well enough to know that we're pondering about variations just out of intellectual curiosity, NOT as a way to say "you didn't earn that victory, you just got lucky". We already know we have each other's respect, so statement after a game like "I was trying something new with ___, but it doesn't appear to work" doesn't offend either of us. But I wouldn't say something like that to most players, because it would just sound like me pettily trying to detract from my opponent's victory.

karmaGfa: Yes, why not. I just listed all the excuse I saw :-)

Nacho: Actually, I think that the best time to experiment is in serious games (rated games, though maybe not in tournament games if you're not so sure of what you're going to try). That way, you'll have an opponent who is really trying hard. I mean, if you're trying that strategy, is because you think is good, so you want someone to show you why it isn't good, or at least to try hard to find weaknesses. And it will work the other way, too: you'll be trying your best to make your strategy work.

BlueWyvern: Two of my least favorite:

  1. "You played so fast and it made me play fast and I didn't think about my moves."
  2. "You made some really odd moves, and it made me play stupid."

While I never actually respond to these, I would really like to say:

  1. "It's not my fault you played fast." and/or "Maybe I'd play slower if you gave me any moves worth thinking about."
  2. "Just because you haven't seen a move before, it doesn't make it odd." or "You are never going to know how to respond to every single one of my moves immediately, that's why we are playing an even game."

The main thing that irritates me about these excuses, and some of the ones listed above, is that they all seem dismissive of the winner's ability and imply that the loser really should have won.

Snappy: Two of my favorites:

  1. "I can never play a serious game against you!"
  2. "I was cooking the chicken."

jfc: I can see why this person lost. Doesn't cooking the chicken cause blindness?

You know who you are.

DJ: Ah, uhm... I wouldn't like to appear the wise old guy, but it seems that this (very funny) page is almost all dedicated to excuses put forth by our opponents. Well, what about your excuses for losing?

My personal favourite: "I'm just tired. I've been practicing tantra buddhism too much last night."

Alas, not true, as all excuses above!

Velobici: "You played so slowly I lost interest and just wanted the game to end already." That is my excuse and I am sticking to it! Each of the two local Go clubs that I attend has a player that plays only one game a night. That's one game over a two hour period. I like to play two each night. The result is that during my own game I start watching the games being played on either side of me, and reading out their situations. So, distracted, I make a few silly moves.

I may be overcoming this excuse. Last night at Go Club (2003-10-23) played a gentleman that just would not resign. I guess that I should have. In the end he resigned as we started to fill dame. "Oh no! No resignations at this point. We have to count". Well, due to his desparate moves the final count was White(me) 110: Black -4. Yes, negative numbers. Next time, I guess that I will resign instead. The real moral of this story is that I am becoming more patient and playing the board rather than being bothered by waiting.

Go Blindness The inability to see the truly obvious, as in What! Oh! Those stones are/were in atari?

mgoetze: My favourite excuse is "I always make silly mistakes when playing online..." off course, it doesn't work when I lose a game offline, but that doesn't seem to be happening so often nowadays...

Evand: I find "I always make silly mistakes when playing you," to be particularly amusing...

Arrogance of the loser

TDerz: I have heard that Emanuel Lasker (Chess World Champion 1894-1906? and Amateur Go player) said something like:

  • "I never won a game vs. a healthy opponent."

Having googled around a bit, the quotation seems to be

  • "I have never had the satisfaction of beating a completely healthy opponent." -- Amos BURN

After a tournament you can occasionally hear dissapointed mumblings by those who failed to win a prize which teach you that:

  • "The player who plays best in a tournament never wins first. He finishes second behind the guy with the most luck. " -- Savielly TARTAKOWER

The honest and true(!) above "I would have won if ... I played differently AND better, so and so ..." is shown sometimes to the winner (who should then feel ashamed? for his/her lucky but not perfect moves):

  • "Analysis: irrefutable proof that you could have won a game that you lost." -- Boden

I personall heard these too:

  • "I had a won position until I blundered." (Imagine this vice-versa!)
  • "You shouldn't have played on in a lost position." (Tell this RinKaiho on how he used to pep up his winning ratio, it's called stamina and relying on once's own strengths.)

[ext] http://www.ex.ac.uk/~dregis/DR/excuses.html

I myself have used this one recently:

  • "I thought it was a different time control." (Köln 2003 with dynamic Canadian Byoyomi = I made it to 30 stones/5 minutes, then collapsed. Of course you can imagine what I used the main time for - daydreaming on the board - visualizing never-to-be-played variations before playing the obvious move (or his bedfellow, the bad move))
  • "I don't like short time controls."

(Neither do my opponents, that's why they play faster in main time.)

RBerenguel: As far as I know, the excuse "I have never had the satisfaction of beating a completely healthy opponent." -- Amos BURN was really said by Savielly Tartacower

Don't be arrogant as a winner, don't look for excuses when having lost.? =

  • [>Sei als Sieger nicht überheblich, als Verlierer suche nicht nach Entschuldigungen.] (Aus den Höflichkeitsregeln des Go, nach Erwin Glonnegger: "Das Spiele Buch", 1989, S. 135)

Barthoze "Never play go after a sleepless night. "

I tried to do so after a nightly coding rush, to make a seemingly working draughts IA. As I finished my job, I took a break on IGS and tried to play some games. It led to my longest losing streak ever. And I dared name this sorry excuse to explain my losses.

BTW, I could verify that when I slept just 2 or 3 hours the night before I loss more games than I win, irrespectively of the opponent. So I decided not to play when I am real tired. -- Brindis

HansWalthaus My favourite excuse after playing 2 or 3 games too many:

"I forgot what colour i was playing."

Happend a couple of days ago. I was white, i was in a ladder and i saw a stone that would function as a ladderbreaker. Too bad i didnt notice the bloody stone was a black one.

Warp: How about making excuses before the game instead of after? I find myself doing so way too often... (eg. "I haven't been playing too well lately so I will probably lose.") I should probably get rid of that bad habit.

ChrisSchack: I sort of tend to do that myself when I'm in a slump, though I just say I'll probably lose. The excuse BlueWyvern gave about playing to keep up with the opponent also applied the other day, except I wasn't claiming that was the case, my opponent pointed it out to me. Then again, the game after was worse: I don't think I played a single move that wasn't a mistake. A few takebacks, too, and joseki correction ... all in the first 10-15 moves. I just resigned, because I wasn't really the one playing, it felt like ... I just guess I react badly to "this is a mistake, this is what you should have done, and let's pretend you did".

Remillard: More in the funny category but:

  • "That would have worked if it hadn't been for those pesky kids and their dog!" (Choose any life and death problem you failed, badly played joseki, badly played tesuji, etc.)

Crimson : I'm not sure this fits in here, but once, after I won a game, my opponent started reviewing and saying, "Here you made a mistake, you could've done this and that. Oh and there's THIS one! Didn't it occur to you you are making bad shape?" As much as it is nice to listen to your opponent's comments after the game, no matter who won, he was acting as if he won and it was all a teaching game; I made an excuse and left, because I think he should have atleast one bit of respect to the player that won against him.

Gotjen?: I recently played an even game against a friend of mine who's way better than me (I lost by 148 points, he had 132 and I had -16)

My excuse was this: "I lost because you were concentrating so heavily on the game and it was freaking me out."

CountDooku: These are my excuses...

If my opponent is weaker:

  1. "I can win, but I don't want to"
  2. "I was just testing your reaction, such as this move... (continues to game review).
  3. "Bloody Sandbagger"

If the opponent is stronger:

  1. "Farewell, we shall not play again"
  2. "hmpf...." (leave the game)
  3. "... REMATCH !!!"
  4. "Drastic time requires drastic measure.... I demand a rematch".
  5. (At the rematch). "Prepare to lose...."

chrise Not go related, but funny all the same: When I used to play table tennis I heard the best excuse ever - my opponent had slippery shoes!

George Caplan The most irritating excuse I ever experienced was after a tournament game in which I used 45 minutes of my 1 hour time allowance and my opponent used the entire hour and three 10 minute byo yomi cycles. As we picked up the stones he stated "Well you wanted it more than me"

Bildstein: I haven't said it to him, but I felt it. It's not an excuse really, because I know it's my fault and I'm not blaming him, so it's more of a reason:

"I gained so much in the early part of the game, I was so convinced you should resign, I lost respect for you. Then I didn't even consider that my groups might be in danger, so I didn't defend early enough."

Phelan: I've also had a online game where that happened...From my opponent's moves, I thought he was much worse than me, so I left some groups I could kill live.

We played until the game seemed to be over, and I just wanted to end it, but my opponent invaded my territory. I defended, and when I thought I didn't need to, kept passing. So, with the help of one of those groups weren't quite alive, he killed one of my own, and really lived.

Since I'm not good at counting, I still thought I was ahead, until he passed, when I saw I was 10 points behind.

So I killed the only group I still could kill, a huge group with a unsettled eye with a throw-in, after all the other moves had been played.

I must have won by 70 points...My opponent just left, and I felt quite ashamed of myself.

I don't need and excuse for losing, because I won...but it still felt like I needed an excuse.

Kirinji?: I usually use:

"The reason I lost is because I'm used to net go, you might have seen a few very stupid mistakes, that's because I can't hold the stones very well and sometimes accidentally drop them."

"I was playing black? Here I was thinking all along that I was white!"

"The reason I lost was because I couldn't really pay attention to the game, your beautiful eyes were too distracting."

"But... when Hikaru played there, everything went perfect!"

"You lied to me! You said you were a lowly kyu, but you're obviously a high dan!"

"The goban's too big/small, I would have won if I had had more/you had had less space."

"yeah well, you kept placing the stones so oddly I couldn't tell this square they were in, almost like you were intentionally placing them on the intersections!"

"I usually play against this 1000 year old dead go player that follows me around everywhere named Sai, but since he's so old we always use older rules, so I didn't incalculate komi while playing."

(I especially like using this last one when I lost by more than the komi, or I'm playing white)

Codexus: I use these excuses a lot, but not to try to justify my losses, but for dismissing my wins as somehow "not counting".

For example: "I used more time than my opponent, I'd have lost if I had played at the same speed"

"I was really losing this game before my opponent made that blunder"

"None of my moves were correct, I'm lucky my opponent got confused by them"

"I was so behind after fuseki that my opponent probably just stoppped being interested in the game"

krit I only occasionally get "You were lucky this time, I made mistakes." from my opponents .. Oh yeah, and you think I played perfectly? Thanks!.

ColdNight how about saing something like "so this is go? now teach me the rules"

after losing by 3 points aginst a strong 4k

Path: BadHabits · Prev: InsultingYourOpponent · Next: NegotiatingAfterALoss
This is a copy of the living page "Naming all your Excuses for Losing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
Nachtrabe/OldBadu...


Naming extensions, jumps and pincers

Keywords: Opening, Go term

Charles Matthews

Here are some recommendations. These are generally to be found on SL, now.

All extensions, jumps and pincers are labelled by the size of 'gap': so that one-point jump means one point left between the stones (this convention is universal).

An extension runs parallel to the edge (third line to third line, fourth line to fourth line, or possibly on the third and fourth lines). If the fifth line or higher is involved, that's a jump. If the second line is involved, it's a slide.

The convention says two-space extension, two-space pincer (pincer nomenclature), but two-point jump.

As responses to an approach (kakari), extensions are labelled 'low' (one-space to the third line), 'high' (one-space to the fourth line), 'distant low' and 'distant high' for two-space extensions. Alternatively a 'high' extension from a 3-4 or 3-3 point can be called keima, which is short and sweet.

This is a copy of the living page "Naming extensions, jumps and pincers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Extension
Jump

Homepages
Sebastian


NAMT

PageType: Alias

NorthAmericanMastersTournament

This is a copy of the living page "NAMT" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WedgeNineLinesOrF...


Nando

PageType: HomePage

Nothing worth saying at the moment.

White to kill

My bot ggexp just faced something similar to this in a game on KGS. In my eyes, it's a cute tsumego. If someone thinks it has its place somewhere else on SL, please use it.

This is a copy of the living page "Nando" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Miai
EternalKo
KGSIssueCRMarksOn...
WhatItMeansToBeAS...
UnderTheStonesExa...
BeginnerExercise7...
BeginnerExercise8...
KGSWishlist/GameH...
GokyoShumyoSectio...
BeginnerExercise9...
CompletelyArtific...
UsefulPhrasesInOt...
BQM41
HardFusekiProblem
OD1PJuly26Problem...
CommunicatingWith...
RTGProblem2/Solution
GokyoShumyoSectio...
KyuExercise10/Sol...
33PointWhenDoesIt...


Nanny Ogg

PageType: HomePage

Table of contents
Favorite KGS Quotes
On Teachers
On Magic
On Probes
On Handicaps
On Random Generators
On Playing Well
On TheCaptain
On Invasions
On Good Shape
On Winning a Won Game
On Naked Go
Go Blog
Watch the Weekly Slaughter
About me
My Study Plan
My Club
Shape Game Statistics
Nanny Ogg Quotes
Wyrd Sisters
Witches Abroad
Maskerade

Favorite KGS Quotes

On Teachers

When you are ready to learn, a teacher will appear.

On Magic

RikiTiki [3k?]: cyne is looking for a magic tesuji to use against nanny

On Probes

"Moyos are like women.....if your probe is untimely and too deep, you could get cut off." - TheCaptain (thanks to GeorgeW for quoting this in his user info)

On Handicaps

Stormer [7k?]: easy to forget that nanny plays with 7 kid handicap. Sort of like nugs 3 beer handicap

On Random Generators

RikiTiki [3k?]: seems like N14 is the choice move
RikiTiki [3k?]: tough
RikiTiki [3k?]: H17 not really small
RikiTiki [3k?]: hmmm
RikiTiki [3k?]: and P13 might be good
RikiTiki [3k?]: or P9
RikiTiki [3k?]: or P7
RikiTiki [3k?]: darn... i'm turning into a random move generator

On Playing Well

Shepherd [1k]: I got Nanny to play really well last night for once
romanwahoo [1k]: lol
romanwahoo [1k]: nanny has the ability to play well
romanwahoo [1k]: i don't know why she doesn't more often

On TheCaptain

minue622: TheCaptain's style of going for a kill is due to his lack of positional judgment, not to his... machoism.
TheCaptain: Thank you minue

On Invasions

nugatory [-]: j13 -- when the opponent comes in too deeply push his head under water and watch him squirm

On Good Shape

nugatory [-]: the number of fights that require an empty triangle for a player to win...and in which the triangle is overlooked by the player because it's "bad shape" is overwhelming :p

snip [2k]: empty triangle of death

On Winning a Won Game

Shepherd [1d]: so black has to play softly now
mpowers [6k?]: W also doesnt have the points to match B
snip [2k]: softly meaning?
Shepherd [1d]: don't need to be aggressive
snip [2k]: ahh
Shepherd [1d]: just take what she needs to win
snip [2k]: not Nanny's strong point usually
Shepherd [1d]: why complicate the game
Shepherd [1d]: if ahead?
snip [2k]: see above.
Shepherd [1d]: oh, winning won game isn't Nanny's strong suit?
snip [2k]: playing simple isn't Nanny's strong suit
snip [2k]: or, peaceful
Shepherd [1d]: yeah
SudenDeath? [1k]: that's why ppl like playing with her
SudenDeath? [1k]: it's fun

On Naked Go

dantrell: I have a good argument that not even AGA can fault. You see being naked is related to Go. Because when you first start (30 kyu) you are just like a new born child. You are so full of life. You do crazy things, you give the older people headaches trying to figure you out. But then you are exposed to foreign ideas and they begin to change you. Sure you climb up the ranks but you become tainted with things like fear. What happened to the "free" you? This is the secret path to becoming the strongest. Throw off your clothes. Play naked Go. Be free again. :)
cynewulf: you so crazy
dantrell: Watching naked men for you might be nice but then you'd never be able to defeat them. Can you imagine someone sitting opposite to you, naked, making his moves with utter confidence not even caring about the stares?
dantrell: That man has acheived supreme strength.
NannyOgg: yes, would happily lose my games to stare at him ^^
FlameBlade: mmmm....
FlameBlade: then I would happily watch female kisei
NannyOgg: :)
FlameBlade: meanwhile Nanny would enjoy watching male Honinbo
dantrell: I'd be busy trying to win my clothes back.
NannyOgg: don't bother, dan
dantrell: You didn't let me finish.
dantrell: I was going to say, "And end up losing my car in the process."
dantrell: Then I'd have to walk back home.
dantrell: Naked. ( ._.)
FlameBlade: reconnect with nature
FlameBlade: good
NannyOgg: yes, healthy
NannyOgg: go for it!
dantrell: That's the theory. To become strong, you have to reconnect with nature. I could have said that in the first place but this was more soothing. :P

Go Blog

I am obsessed enough to actually maintain a [ext] go blog.

Watch the Weekly Slaughter

Weekly game [ext] Edison vs NannyOgg! Come watch us in the arena (KGS: Room List -> Lessons -> LGD) This game will be played every Thursday at 5am GMT. Feel free to add any observations about these games to this page. And yes, I am aware that this hadn't been quite weekly, real life was interfering. Should be weekly from now (Aug 4) on though.

  • March 13, 2006, [ext] The Very First Game Watch how the game gets decided by who makes the least mistakes! W+12.5 making it 1-0 for Edison!
    • [ext] Review by shygost
    • [ext] Review by sendol
  • March 23, 2006, [ext] Game Number Two The fighting starts on move number 8, and never stops. W gets a beautiful center, but it just isn't enough. B+8.5, making it 1-1. Who will win the next game???
    • [ext] Review by wutu
    • [ext] Review by sendol
  • April 6, 2006 [ext] The Third Game An unfortunate W invasion ends the game prematurely. W resigns, Edison takes the lead with 2-1
    • [ext] Review by shygost
    • [ext] Review by minue
    • [ext] Review by sendol
  • April 20, 2006 [ext] The Joy of Ladders A slight ladder misread by edison leads to an interesting game. B+R, and we are even again: 2-2
    • [ext] Review by minue
    • [ext] Review by sendol
  • June 1, 2006, [ext] Jay for Insanity. Yet another game full of our 'interesting' moves, which was won by edison (B+11.5) Edison leads again: 3-2.
    • [ext] Review by minue
    • [ext] Review by sendol
  • June 8, 2006 [ext] Moyo Madness Nanny thought it was a good idea to make a moyo, edison didn't agree and destroyed it. (W+Res) Edison pulls ahead at 4-2.
    • [ext] Review by minue
    • [ext] Review by sendol
  • Aug 4, 2006 [ext] A Comedy of Errors. Nanny started out with a big mistake (scary enough to wake up screaming in the middle of the night), so Edison was a gentleman and made his share of mistakes. (W+Res) Nanny is closing the gap, 4-3.
    • [ext] Review by sendol

About me

A long time ago, in a tiny toy store in the Netherlands, I found my very first go set. Very cheap and crappy, but still, it was a go board. Cardboard, plastic stones, but it did get me hooked. I bought it, and taught myself how to play. Since there was a lack of go players in my community, I taught go to all my friends and family members, none of whom were really interested in the game. I could beat them all easily, so I thought I was pretty darn good at go.

Until I went to college. And met a real go player. Suddenly it dawned on me that there was a lot more to this game than I had realized. And just playing my first game with him showed me very clearly that I had no clue what I was doing.

Spent a few years playing on and off, but never very fanatically. There were so many other things going on in my life. Life got even busier and go fell by the wayside. Got married, had a bunch of kids, and played once a year if that often. Till I discovered the on line go servers.

A whole new world opened for me. I was extremely happy to find out that there are people there to play go at any time of the day or night. Amazing! Wonderful! I set up my first KGS account in Dec. 2004, and started playing seriously in January 2005. I think I was around 19k or so back then, if that strong. I made my first dragon account in January. I have enjoyed playing on both of those servers.

After playing and studying a lot, I now am 3k AGA strength, so there has been some improvement. I still have no clue what I am doing though. My current goal is to reach shodan as soon as possible. And then the real fun will start :-) I have a go blog at [ext] http://www.shodan-challenge.blogspot.com.

I am part of DragonSensei on Dragon go server. I have learned a lot by being part of the team, and figuring out and explaining good moves in those games.

My Study Plan

My study plan mainly consists of playing at least one serious game a day, and 20 l/d problems (at the moment working on Korean Problem Academy). I always review my games, and I like to study pro games. I have memorized the first 50 - 150 moves of a bunch of them. I find it hard to memorize the yose in pro games, and at some point I decided that the added value of doing that, was not worth the added effort right now.

I read lots of go books, and take any reviews any one is willing to give me. Of course, in return, I am always happy to help review games for weaker players, or give a teaching game.

My official go teacher on KGS is sendol. He is an excellent teacher, he has gotten me a lot stronger. I really like his teaching style. He knows so many joseki and has incredible reading depth. I recently have been taking some lessons with minue, he has taught me a lot too. His teaching style is very different from sendol, I learn different things from each one.

I also have been blessed with a lot of unofficial teachers on KGS, I have found people there always helpful and willing to explain things. Special thanks to Kipawa, jwaytogo, tetris, allfather, shygost, Nathan, firebolt, nachtrabe, UTDEspy, FlameBlade, bloodyrose, pux, and many, many others.

My Club

I play at the Upper Valley Go Club. It is a small club, but very enthousiastic players. I love playing on a real board, there just is something about the feel of the board, and the sound of the stones, which you don't get when playing on line.

Shape Game Statistics

White to play and live

Top players to live against me:

  1. flameblade, 41 moves
  2. kipawa, 49 moves
  3. jwaytogo, 59 moves
  4. hikari99, 62 moves
  5. nemoneko, 103 moves

I need to get better at killing!!!

Players who did not live against me

  1. chrisw
  2. janego
  3. tetris

Players I achieved life against

  1. kipawa (earliest was move 73, lived only two out of six games)

Players who always kept me dead flameblade, janego, jwaytogo, nemoneko, saiclone

I obviously have a lot of room for improvement in my sabaki skills.

Nanny Ogg Quotes

Nanny Ogg is one of the three witches from Terry Pratchett's book 'Wyrd Sisters' Here are some fitting quotes

Wyrd Sisters

Nanny Ogg ... lived in a new, knick-knack cottage in the middle of Lancre town itself and at the heart of her own private empire. Various daughters and daughters-in-law came in to cook and clean on a sort of rota. Every flat surface was stuffed with ornaments brought back by far-travelling members of the family. Sons and grandsons kept the logpile stacked, the roof shingled, the chimney swept; the drinks cupboard was always full, the pouch by her rocking chair always stuffed with tobacco. Above the hearth was a huge pokerwork sign saying "Mother". No tyrant in the whole history of the world had ever achieved a domination so complete.

Nanny Ogg ... was enthusiastically downing her third drink and, Granny thought sourly, was well along that path which would probably end up with her usual dancing on the table, showing her petticoats and singing "The Hedgehog Can Never be Buggered at All".

"What're we going to give him, then?" said Nanny. "We was just discussing it," said Granny. "I know what he'll want," said Nanny. She made a suggestion, which was received in frozen silence. "I don't see what use that would be," said Magrat, eventually. "Wouldn't it be rather uncomfortable?" "He'll thank us when he grows up, you mark my words," said Nanny. -- Magical gifts that the Grimm Brothers never considered (yes, it is what you think it is)

The water under the lid was inky black and, according to rumour, bottomless; the Ogg grandchildren were encouraged to believe that monsters from the dawn of time dwelt in its depths, since Nanny believed that a bit of thrilling and pointless terror was an essential ingredient of the magic of childhood. In summer she used it as a beer cooler.

Magrat: "...what about this rule about not meddling?" Nanny Ogg: "Ah. The thing is, as you progress in the Craft, you'll learn there is another rule. Esme's obeyed it all her life." Magrat: "And what's that?" Nanny Ogg: "When you break rules, break 'em good and hard."

Witches Abroad

"And I don't hold with all this giving things funny names so people don't know what they're eating," said Granny, determined to explore the drawbacks of international cookery to the full. "I like stuff that tells you plain what it is, like ... well ... Bubble and Squeak, or ... or..." "Spotted Dick," said Nanny absently.

Nanny Ogg, one of life's great optimists, stepped out to take whatever the future had to offer. Preferably with rum and bananas in it.

Maskerade

Nanny Ogg went to bed early. After all, she was an old lady. Sometimes she went to bed as early as 6 a.m.

"Gytha, is there anything in the whole world you can't make sound grubby?" "Not found it yet, Esme," said Nanny brightly.

Distillation of alcohol was illegal in Lancre. On the other hand, King Verence had long ago given up any idea of stopping a witch doing something she wanted to do, so merely required Nanny Ogg to keep her still somewhere it wasn't obvious. She thoroughly approved of the prohibition, since this gave her an unchallenged market for her own product, known wherever men fell backwards into a ditch as "suicider."

Nanny's philosophy of life was to do what seemed like a good idea at the time, and do it as hard as possible. It had never let her down.

It was central to Nanny Ogg's soul that she never considered herself an old woman, while of course availing herself of every advantage that other people's perception of her as such would bring.

This is a copy of the living page "Nanny Ogg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GreatMomentsInKGS...
KGSMentoringScheme
AllfatherGoClan
UpperValleyGoClub...
UpperValleyGoClub...
ASRTGames
Nachtrabe/OldBadu...
Agilis/PennilessLog
ASRLeague/Oct2006
ASRRankingTournam...
Coyote/GoTraining...
Coyote/GoTraining...
SabakiGoClub/Hous...
Shygost/Lessons
Uppervalleygoclub...
Velobici/Archive
WWBD
posting:1040
posting:1301
posting:1316

Homepages
Allfather
Barrauss
Jono
KGSPeople
Launchpad
RobFerguson
Shygost


Naohisa Sekine

PageType: Alias

SekineNaohisa

This is a copy of the living page "Naohisa Sekine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Naomi Inoue

PageType: Alias

KannoNaomi

This is a copy of the living page "Naomi Inoue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Naomi Kanno

PageType: Alias

KannoNaomi

This is a copy of the living page "Naomi Kanno" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Naoto Hikosaka

PageType: Alias

HikosakaNaoto

This is a copy of the living page "Naoto Hikosaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Narabayashi Kurakichi

Keywords: People

Yasui pupil, 5 dan in 1857.

This is a copy of the living page "Narabayashi Kurakichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasuiSanchiSPupils


narabi

Keywords: Go term

Chinese: 并 (bìng)
Japanese: 並び (narabi)
Korean:

Narabi, a Japanese Go term, is a specific type of stretch (solid extension) in which neither the stone extended from nor the extension touches other stones. B1 in the following diagram is a narabi.

Narabi

This is a copy of the living page "narabi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Nobi
Sagari
FiveHundredAndOne...
ChineseGoTerms
Extending
ContemporaryGoTer...
BillSpight/Step
Nobi/Discussion
Spightonians


Narita Taiyu

Keywords: People

(1896-1973) Nihon Ki-in pro, 6 dan in 1958.

Teacher was Miyake Kazuo, then Inoue Kohei.

This is a copy of the living page "Narita Taiyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiyakeSPupils


Narusawa Yasuichi

Keywords: People

Nihon Ki-in photo

Narusawa Yasuichi (born 1956) is a Nihon Ki-in professional Go player who reached 8-dan in 1999.

Narusawa was a runner up in the 13th Shinjin-O Tournament in 1988.

This is a copy of the living page "Narusawa Yasuichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinjinO
NamesInGo


naruto3

PageType: HomePage

Heya I'm not dead just so people know, yes that means I'm still alive, wheeeee!! yeah well I have no time, so peace today is Oct. 3 2005. wheeeeeee

hi no new messages feel free to leave them.

This is a copy of the living page "naruto3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/EnglishC...
ThrowingTheBoardA...
RefuseToTakeHandicap
StubbornPlay
HikaruNoGo/Errata
TartrateNumber
GoDreams
SingingWhenPlaying
GoHaiku
GoLimericks
AccidentlyGetting...
YouKnowYouAreAddi...
TheGoDemon
TwoGoPlayersWalkI...
posting:30

Homepages
DMXdawg


Narutoskingdom

PageType: Alias Keywords: Online Go

KGSRooms/narutoskingdom

This is a copy of the living page "Narutoskingdom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


National Championships

Keywords: Tournament

This is a page for amateur national championships websites. The page is currently undergoing a wme

Complete History

  • [ext] Argentina
  • [ext] Belgium
  • [ext] Denmark
  • [ext] France there are a lot of good pages giving more background information, but they are all french language
  • [ext] Finland
  • [ext] Germany, also German Go championship.
  • [ext] Ireland - and the [ext] new website
  • Israel: Israeli Go Championship
  • [ext] Lithuania
  • [ext] NewZealand
  • [ext] Norway
  • South African [ext] Open and [ext] Closed Championships (previous year details available by menu)
  • [ext] Sweden
  • [ext] Switzerland
  • [ext] Turkey
  • [ext] United Kingdom - contains current and historical information

Note that a resource like EGD is also a good place to start looking for information

Partial History

  • [ext] Bulgaria
  • [ext] Canada
    • [ext] 2005
  • [ext] Czechia
  • [ext] Hungary
  • [ext] Italy now needs AGI and FIGG I guess :(
  • [ext] Netherlands
  • Poland [ext] Eliminations, [ext] Finals
  • [ext] Portugal
  • [ext] Romania
  • [ext] Russia
  • [ext] Slovakia
  • [ext] Slovenia
  • [ext] Spain
  • [ext] Ukraine

This page is in need of attention.
Reason: Whatever happened to the WME?

This is a copy of the living page "National Championships" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
AmateurTournaments
Events


Natural Stone Placement

Keywords: Software

Natural Stone Placement is a simple algorithm for organic-looking stone placement on virtual gobans. I (Niclas Mattsson) developed the algorithm because I feel that much of the aesthetics of Go played on a real goban lies in the chaotic bustle of stones clashing against each other, and I have been wondering for some time now why no computer-based gobans (known to me) feature irregular stone placement. So, in the hope of improving the aesthetics of virtual Go, I hereby release this algorithm to the public domain. Feel free to implement it in any software, free or commercial, but I appeal to your sense of honor as a Go player when I ask in return that you credit me and link to this page.

Example:

Have a look at the following animated gif of the famous Ear Reddening Game where the stones bump around organically, complements of the algorithm below. For me, this is Wabi Sabi! I've tried to make the board and stone dimensions realistically asymmetric. Unfortunately I didn't have time to go for the full Monty with stone textures, 3D goban, etc. (see below). I aimed for a fairly subtle but still readily apparent look to the stone randomness, but this is easily tweaked for more or less effect using the parameters below. Anyway, I think it's pretty cool how a new stone "elbows its way" into a crowd.

General idea:

1. Generate normally distributed random X- and Y-coordinates for each stone. The standard deviation is a measure of the randomness of stone placement and should be tweakable by the end-user. Don't be too conservative here - we fix collisions next.

2. Determine if the new stone to be placed overlaps any of its four immediate neighbors.

3. Fix conflicts by generating new "conservative" X-coordinates for both overlapping stones. The conservative placements are generated using lower standard deviations, typically around half the default value for free stones. For example, suppose there is a conflict with its left neighbor. First we re-center the X-coordinates of both stones. After the adjustment of the left stone, we may have caused an overlap with *its* left neighbor (which in turn may conflict with the next, etc.). Resolve this using a recursive function call, only checking to the left, stopping when there is no overlap (usually only a stone or two away). Repeat for the other three directions. Notice we do not adjust Y-coordinates when resolving problems in the X-direction. This conserves much of the randomness on the board, although off-center stone placements tend to become a bit more orderly as things get crowded. Also notice that overlap still occurs - just like on a real goban.

4. Finally, refresh the goban, possibly with new coordinates for some stones.

Algorithm in meta-code:

The algorithm below is complete with mostly everything that concerns the physical placement of the stones. Higher level tasks like checking for and removing dead stones is not my concern here. The code has been somewhat edited for clarity, e.g. not all parameters needed are passed to the functions, the four Check_Neighbor functions could be lumped together into one, etc. Also, I take a simplistic "refresh all stones every move"-approach.

 % First some parameters, in units relative to horizontal width between lines

 stone_radius = 0.5 * 22.2/22;  % the diameter of a stone is very slightly larger than square width
 aspect_ratio = 23.6/22;        % square length/width
 std_deviation = 0.07;          % so typical random placement is 7 percent off center
 max_deviation = 0.12;          % let's not go crazy, no more than 12 percent off for any stone
 low_std_deviation = 0.04;      % corresponding value for conservative placement (to re-center after collision)
 low_max_deviation = 0.07;      % ditto

 % Now declare some important variables

 xcoord(1..19, 1..19):  float;  % Coordinate offset X-direction
 ycoord(1..19, 1..19):  float;  % Coordinate offset Y-direction
 stone(1..19, 1..19): integer;  % Stone placed here, 0: none  1: black  2:  white
 x,y:  integer;                 % Hold board coordinates, 1..19

 % Some procedures to help out

 function offset = Generate_Coord(std_dev, max_dev)
 % Generates coordinate offset
 offset = max(-max_dev, min(max_dev,std_dev*randnormal(0,1)) );  % Nice one-liner: takes a random number (standard normal distribution),
 return;                                                         % scales by std_dev and truncates outliers outside the range [-max_dev..max_dev]

 function Check_Left_Neighbor(x,y)
 % Check adjacent left stone for overlap and re-center both
 if x-1 >= 1 and stone(x-1,y) then                                          % if there's a stone to the left ...
    if 2*stone_radius-1+xcoord(x-1,y)-xcoord(x,y) > 0 then                  % ... and the stones overlap ...
       xcoord(x,y) = Generate_Coord(low_std_deviation,low_max_deviation);   % ... then give this stone new conservative X offset
       xcoord(x-1,y) = Generate_Coord(low_std_deviation,low_max_deviation); % ... and its left neighbor too.
       Check_Left_Neighbor(x-1,y);                                          % Finally, see if this causes more collisions further to the left (recursive call)
    endif;
 endif;
 return;

 function Check_Right_Neighbor(x,y)
 % Same comments as above
 if x+1 <= 19 and stone(x+1,y) then
    if 2*stone_radius-1+xcoord(x,y)-xcoord(x+1,y) > 0 then
       xcoord(x,y) = Generate_Coord(low_std_deviation,low_max_deviation);
       xcoord(x+1,y) = Generate_Coord(low_std_deviation,low_max_deviation);
       Check_Right_Neighbor(x+1,y);
    endif;
 endif
 return;

 function Check_Up_Neighbor(x,y)
 % Same comments as above
 if y-1 >= 1 and stone(x,y-1) then
    if 2*stone_radius-aspect_ratio+ycoord(x,y-1)-ycoord(x,y) > 0 then         % note 'aspect_ratio' here instead of 1 (rectangle, not square)
       ycoord(x,y) = Generate_Coord(low_std_deviation,low_max_deviation);
       ycoord(x,y-1) = Generate_Coord(low_std_deviation,low_max_deviation);
       Check_Up_Neighbor(x,y-1);
    endif;
 endif;
 return;

 function Check_Down_Neighbor(x,y)
 % Same comments as above
 if y+1 <= 19 and stone(x,y+1) then
    if 2*stone_radius-aspect_ratio+ycoord(x,y)-ycoord(x,y+1) > 0 then
       ycoord(x,y) = Generate_Coord(low_std_deviation,low_max_deviation);
       ycoord(x,y+1) = Generate_Coord(low_std_deviation,low_max_deviation);
       Check_Down_Neighbor(x,y+1);
    endif;
 endif;
 return;

 function Draw_Board()
 % Draws the goban, details excluded.

 function Place_Stone(x,y,color)
 % Place a black or white stone at (x,y), details excluded. Coordinates (x,y) here are exact floating point placements of the stone's center.

 function Fit_Stone(x,y)
 % MAIN - fit a stone at (x,y) and make adjustments
 xcoord(x,y) = Generate_Coord(std_deviation,max_deviation);
 ycoord(x,y) = Generate_Coord(std_deviation,max_deviation);
 Check_Left_Neighbor(x,y);
 Check_Right_Neighbor(x,y);
 Check_Up_Neighbor(x,y);
 Check_Down_Neighbor(x,y);
 Draw_Board();
 for i = 1..19                            % Refresh board and all stones
    for j = 1..19
       if stone(i,j) then
          Place_Stone(i+xcoord(i,j),aspect_ratio*(j+ycoord(i,j)),stone(i,j));
       endif;
    endfor;
 endfor;
 return;

Example 2: Ordinary square goban with normal stone placement

For comparison, here is how the same game looks on an ordinary goban. Of course, this is a special case of my algorithm, obtainable using the parameters: std_deviation = 0; low_std_deviation = 0 and aspect_ratio = 1.

My ideal virtual goban

  • 3D goban with nice wood texture (the OpenGL goban of glGo is a good example)
  • slate and shell stone textures - which rotate randomly (CGoban does this beautifully)
  • correct non-square dimensions for lines and correct stone size (slightly too big for the line width)
  • natural stone placement for a nice busy battleground look

So, which developer will be first to give me this? I've done my part now!

Reader comments below:

tderz: I am impressed!
It´s the first time that I see something ´moving´ on Senseis and then your idea is interesting.
At present, some únnatural´ impossible overlaps are disturbing and should be avoided, IMO.

Dave: You should check out the "fuzzy stone placement" option in kombilo. If memory serves Ulrich Görtz implemented this a few years ago in the earliest versions.

RueLue: The SunXi Go-screensaver has this feature too.

NiclasMattsson: Thanks tderz for the feedback, and Dave and RueLue for pointing out these applications. I'm glad other people are thinking in the same terms. My purpose isn't to claim originality of this idea (although I hadn't seen the other applications), but to place my algorithm in the public domain in the hope that it finds its way into Go clients.

sjd123: Wow, that boards pretty cool!

eddie?: Looks nice. Maybe I'll implement it in my long-running, on-going proces of a fully 3D GO game. However, I think that the 'randomness' is not correct. I think that, for example, we tend to place stones slightly above the line when placing the stone in the lower part of the board, and slightly below the line when placing in the upper part (same for left and right). Also, placing a stone right next to another stone can also lead to variants in the placement. Last, I've seen players 'slide' the stone in position. I'd like to implement this also, however I don't have a algorithm on the movements (when slide the stone from left to right, how far, etc) yet. I think it'll be cool to also have this.

TheCount: Yeh, very nice. It's good that the stones all look a bit different too.

Calvin: Of course, a real natural stone placement would have the occasional stone slamming down, sending 3 or 4 nearby stones careening off the board, like a nuclear tesuji. Then they would be re-assembled in slightly different locations, but I digress...

Michael?: I'd have to get used to that. I'm not sure if the application of it makes sense to actually play Go that way. It certainly is great from a computational point of view.

This is a copy of the living page "Natural Stone Placement" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard
KGSWishlist/Gener...
UGSWishlist
NiclasMattsson


Naustin

PageType: HomePage

Hi! My name is Nathan Austin.

I play as NathanA on KGS (roughly 12k)
and IGS (ranked about 25k)

I have a Go Blog here called Journal of an American Go Player

I am also a member of the Sabaki Go Club

I am interested in philosophy and go.
See PhilosophyandGo
Philosophers Stones is an ongoing game here trying to relate the two worlds. Anyone is welcome to play. It's been a little slow. :)

Some of the topics I am most interested in:

Logic and Go: Is it possible to construct a logic unique to go? I am thinking in analogy to mathematics and metalogic where one can define logics based on particular properties or entities that one wants to study. If it would be possible to do this for go the question becomes would this be useful or meaningful.

Aesthetics and Go: Aside from the beauty of the actual board or the culture surrounding the game there is the question of aesthetics of play. This is simialar to my mind to the way that physicists talk about the beauty of certain theories or that solutions to big dilemmas in theory can be expected to have beauty.

Topics that this seems to relate to are the concepts of style of play, suji or technique, and shape. Sakata Eio in his book Tesuji and Anti-Suji of Go gives the best description and explanation of suji, tesuji, and shape that I have found. I would like to develop a better sense of the relationship between these and overall playing style.

Epistemology and Go: I like to see analogies between go and other aspects of human experience. How can go relate as an analogy to other areas of knowledge? What could an analogy like this reveal about methods of organizing and using knowledge? It seems to me the question of Computers and Go is closely related to this line of inquiry.Some Philosophical Questions about Computers and Go

The analogy between go and language is one that strikes me strongly though I know there are those who are opposed to this idea. The primary argument against it seems to be you can't say "Help!" in go.

On the other hand I just found a short article in an old Go Review that discussed this same idea. I will try to post the cite when I can. The idea appeals to me because though limited it seems to me that at the very least a game of go is a discussion about the game itself. Each move is a statement about the position that preceded it. At high enough levels I think that a game can be a discussion of go in general. My personal opinion as can be seen below is that go is metaphorically a way of discussing many things.

Another relationship I have been thinking about recently is one between go and jazz. The ideas of theme and variation, and the interplay between large scale and local development seem important to both. An example of this might be to compare Takemiya's style of play on the go board to Coltrane's on the saxaphone.

The analogy with life experience is another relationship I am very interested in. Life is complex it seems to me in a very similar way to a game of go in that one encounters a great variety of situations in both and the way one chooses to handle any of them can have repercussions both to the future and on the results of previous encounters. It seems to me that developing a style of play in go is similar to developing an outlook on life. One cannot be too rigid about one's principles or completely undisciplined. To me this is the essence of spirituality. The quest to become a better person and better at living life.

Here are some of my favorite Go websites:

  • [ext] Gobase
  • [ext] Go Teaching Ladder
  • [ext] KGS
  • [ext] Goproblem.com

This is a copy of the living page "Naustin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TesujiAndAntiSuji...
TesujiTheBook
OpeningTheoryMade...
TheGameOfGoTheNat...
StrategicConcepts...
BlindGo
KGSMentoringScheme
HowToResign/discu...
WhatIsGoAbout
HighConceptOpenin...
Scartol/Philosoph...
HikaruNoGo/Discus...
KGSWishlist/GameH...
SaisSex
HikaruNoGo/Errata
HowToHoldAndPlayA...
MathematicalVsMet...
Dohsuji
ACautionaryTale/D...
Aesthetics

Homepages
KGSPeople
PatrickB
SnotNose


Neal

PageType: HomePage

Hey, I'm 15 years old Im currently about 15 kyu. I love to hear from other Go players so feel free to e-mail me at nealgo@hotmail.com anytime.

-Neal

This is a copy of the living page "Neal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IfYouDontLikeKoDo...
WhatIsYourLeastFa...


Neal McBurnett

PageType: HomePage

Neal McBurnett: [ext] http://bcn.boulder.co.us/~neal/

This is a copy of the living page "Neal McBurnett" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms...


Nealo

PageType: HomePage

Hello, I'm 16 and I've been playing go on and off for several years. Feel free to drop me a line at Nealo@blackandwright.com

This is a copy of the living page "Nealo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTutors
OngoingGame3


Nebraska Go Players

This channel was created as a way for Nebraskans to get to know who else plays in the Great Corn Field of Nebraska.

  • Kagura: my username on KGS is "Kagura", and you will find me on during most normal non-school hours. I certainly hope to meet more Nebraskans.
  • dsar: my username on KGS is "dsar". I really thought I was the only Nebraskan Go player! I am a law student at Creighton and I am considering trying to start a Go Club. I have some friends here that I have taught to play Go, but I would really like to form a club and find other locals that can give me a better challenge. I will look for you (Kagura) on KGS and maybe we could set up a time to play a game here in Nebraska (depending upon where in NE you live), maybe at a coffee house or book store. My e-mail is conklin01xx@alumni.lclark.edu. Just remove the two x's after the conklin01 if you decide to contact me via e-mail (anti-spam x's).
  • MikeChess: my username on KGS is "MikeChess". I am from Sutherland (just west of North Platte). Started playing Go on 17 Nov 2005.
  • HiastuKun?: my username on KGS is HiastuKun? anyone living in the omaha area looking to start a go club or any of the sorts i would be more than thrilled to join or help to build a club.

This is a copy of the living page "Nebraska Go Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlacesWithoutAClub

Homepages
FFLaguna


NEC Cup

Keywords: Tournament

The NEC Cup is a single knockout tournament in Japan of fast games with sixteen participants, sponsored by NEC Corp. The winner's prize is ¥15,000,000 and runner up is ¥7,500,000. The sixteen players invited include the seven big Japanese title holders (Kisei, Meijin, Honinbo, Judan, Tengen, Oza, and Gosei), the NHK Cup and JAL Fast Game champions, NEC Cup New Pro champion, and top finishers in the previous year's NEC Cup. The official website is at [ext] http://nec-igo.com/ (in Japanese).

Winners:

   1st 1982 Takemiya Masaki  (d. Otake Hideo)
   2nd 1983 Sakata Eio       (d. Sakai Takeshi)
   3rd 1984 Cho Chikun       (d. Sakata Eio)
   4th 1985 Cho Chikun       (d. Kobayashi Koichi)
   5th 1986 Takemiya Masaki  (d. Kobayashi Satoru)
   6th 1987 Otake Hideo      (d. Rin Kaiho)
   7th 1988 Ishida Yoshio    (d. Cho Chikun)
   8th 1989 Otake Hideo      (d. Ishida Yoshio)
   9th 1990 Rin Kaiho        (d. O Rissei)
  10th 1991 Kato Masao       (d. Otake Hideo)
  11th 1992 Kato Masao       (d. Kobayashi Koichi)
  12th 1993 Yoda Norimoto    (d. Kato Masao)
  13th 1994 Komatsu Hideki   (d. Cho Chikun)
  14th 1995 Kobayashi Koichi (d. Cho Chikun)
  15th 1996 Otake Hideo      (d. Rin Kaiho)
  16th 1997 Kato Masao       (d. Kobayashi Satoru)
  17th 1998 Yoda Norimoto    (d. Cho Chikun)
  18th 1999 Kobayashi Satoru (d. O Rissei)
  19th 2000 Cho Chikun       (d. Kato Masao)
  20th 2001 Cho Chikun       (d. Kato Masao)
  21st 2002 Yoda Norimoto    (d. O Rissei)
  22nd 2003 Ryu Shikun       (d. Takao Shinji)
  23rd 2004 Kobayashi Koichi (d. Mimura Tomoyasu)
  24th 2005 Cho U            (d. Ryu Shikun)
  25th 2006 Cho Sonjin       (d. Kobayashi Satoru)
  26th 2007 Cho U            (d. Takao Shinji)

This is a copy of the living page "NEC Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakemiyaMasaki
KobayashiKoichi
KatoMasao
YodaNorimoto
ChoU
ChoSonjin
ProfessionalTourn...
GoNews/February20...
JaredBeck/Develop...


Needs Attention Template

Template definition

<template>

This page is in need of attention.<if 1>
Reason: {{{1}}}</if><if reason>
Reason: {{{reason}}}</if>

</template>

Basic usage

Example:

 {{Needs Attention}}

Result:

This page is in need of attention.

Advanced usage

Example:

 {{Needs Attention | A reason why this page needs attention.}}

Result:

This page is in need of attention.
Reason: A reason why this page needs attention.

This is a copy of the living page "Needs Attention Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PleaseReviewMe

Referenced by
ListOfTemplates
Stub/Discussion


Needs WME Template

<template>

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

</template>

This is a copy of the living page "Needs WME Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfTemplates


negative influence

Keywords: Strategy

From the point of view of positional judgement, one counts secure territory for both sides - and then there is further work to do. There is the effect of influence to assess; there is also the need to count somehow for the presence of weak groups for the two sides.

'Negative influence' is one way to explain the idea that weak groups are like balance sheet entries with an opposite sign to those attributed to influence. QARTS is one idea for doing this, a bit more refined than the idea I acquired long ago that a weak group is worth -10 to -20 points.

Charles Matthews

This is a copy of the living page "negative influence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OneWeakGroupBetwe...
KikashiAndInfluence


Negative Komi

PageType: Alias

ReverseKomi

This is a copy of the living page "Negative Komi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PointRankingSchem...
MathematicalBound...
TimBrentSGoViews


Negative of a Game

Path: CGTPath · Prev: SurrealNumbers · Next: DisjunctiveSums
Keywords: EndGame

In CGT, the negative, -G, of a game, G, is formed by giving each of the two players the negatives of the options of the other one.

To form the negative of a go position, we simply reverse the colors of the stones. Plainly, the options available to Black in the original position have corresponding options for White in the reversed position, and vice versa. And since scores for White are the negative of scores for Black, these corresponding options are the negatives of the originals.

See Difference Game.

Path: CGTPath · Prev: SurrealNumbers · Next: DisjunctiveSums
This is a copy of the living page "Negative of a Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
DifferenceGame
SurrealNumbers
ZeroInCGTTerms
Tiny
Miny


Negotiating after a loss

Path: BadHabits · Prev: NamingAllYourExcusesForLosing · Next: NotEnoughThinking

There is a kind of player - not numerous thank goodness - unable to believe you've actually beaten him.

A brief analysis after a game is nice, and there's nothing wrong with pondering alternatives or trying to find better moves. Yet this kind of player sees any such discussion squarely in function of trying to convince you that really really he won the game. I'm not talking about a loss through a 50 point blunder here. I'm talking a normal game, with yose and all and counting at the end. Well, sure: if contrary to the evident reality, you really believe you're the best player of your circle, you don't see these analyses as opportunities to learn, but as negotiations to save your ego.

"If I had shifted that particular move one space to the left, you would never have cut off this group. Oh wait a minute, since you demonstrate a cutting line regardless: make that one space to the right. There, you see? Ah... so that would have been forced and you would have entered my corner to destroy the territory there... Well, not really, because I have this fancy tesuji here. See, that protects. Sort of. I think... Oh, it doesn't work? Then here maybe? Yes, then it's only five points lost and.. (proud now!) ..and I have sente!!!"

It doesn't occur to him you could have left the sequence for later, if it were really gote. It doesn't occur to him that, with a few hours more thinking time (not to mention the possibility to play out some variations on the board) we can all come up with better sequences. In fact, it doesn't come up to him that there is a perfectly good indicator of which player managed to extract the most value out of the thinking time - one of them won at the end.

Very, very bad habit. One that inspired one of the best players I know to say "that he had won the game twice, first on the board, and then during the discussion afterwards." After a whole string of victories of the former type, it was the first time he won the latter against this chap.

Arno: well, I'm sometimes guilty of the reverse: arguing that I should have lost the game :o) It's seldom that I'm proud of my play - sometimes it is really embarassing how easy or undeserved a win is. Thinking of it, I guess I'm guilty of many bad habits.

Scartol: Okay, I lost a game tonight, and I want to know if I'm being petty for being sour. I failed to seal up my territory, and passed. My opponent invaded, took two stones, and lived, thereby winning the game. I know that when it comes right down to it, I should have sealed it up, but come on -- to win on something like that? It just seems so silly. Can I get a ruling on this?

Bill Spight: Yes. Here is my ruling:

You lose.

Next case. ;-)

HAHAHAHAHA ...

HAHAHA...

- anonymous

Lucky: Here is a proverb which I like very much. I can't remember where I found it but for sure is an oriental wisdom. It fits well here.

The fact that you lose must not detract from the pleasure of the game.

This apply during the game but also after the game.

Except teaching and studying games, the ultimate goal of the go player is to win the game. But the game of go is so that you fight with yourself, not with the opponent. Your opponent is one who is helping you in this fight (by making it difficult of course).

The pleasure of the game comes from beeing able to exercise one's own power. If one could fight with all his might and knowledge it's all that counts. If you could do this and still lose you must be grateful; it means you encountered a truly stronger player. The experience should be treasured for it makes YOU stronger.

If you play with all your power then every game makes you stronger. See Hikaru no go chapter 35, last page, Fujiwarano Sai after playing with Touya Akira on the Internet :-)

Path: BadHabits · Prev: NamingAllYourExcusesForLosing · Next: NotEnoughThinking
This is a copy of the living page "Negotiating after a loss" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits


Neil

PageType: HomePage

My name is [ext] Neil Stevens and I've been playing the game since late July 2003. I have been known to play on KGS as Neil, I tried IGS for a few games as neil, I tried NNGS once as neil, and I am trying DGS as NeilStevens, but Designing a Go Server of my own to get the open protocol of NNGS combined with the decent rulesets of KGS would be nice.

You can contact me via email or Jabber at [email] neil@hakubi.us

Thought for the day

I'd ordinarily have named [ext] Dragon Probe something Japanese for flavor, but I think we need to develop an English-language Go jargon for the game to grow popular with people unacquainted and uninterested with any of China, Japan, or Korea. So, I used English to avoid conficting with my pet issue.

Old thought for the day

Playing only those quick games got boring. I'll try Dragon Go Server, I suppose. The KGS account will stay unrated.

Given how many people report that KGS ratings become unresponsive over time, I'm probably better off if I let that account stay unrated long enough that I lose the rating.

(By the way, it seems to have taken 2 weeks of Free play to lose the rating. I don't know whether my games before the layoff would count when determining my new rating, though.)

Old thought for the day

Instead of beating up on myself for playing too fast, I've decided I should just stop playing slow games (my usual time settings are 25:00 + 5 * 1:00 periods). I'll probably enjoy it more. So I just turned off my rating on KGS (since I don't play fast games rated) and now only play 1:00 + 5 * 0:10 games.

Sure, Bad Habits are bad, but I'm no longer going to allow myself to get frustrated at having them. I haven't put in any study of the game in months anyway (unless you count clicking through a few professional title games once in a while, or reading a little bit on here), so worrying about playing too quickly is stupid.

Old thought for the day

Territory scoring on Go servers considered harmful

This is a copy of the living page "Neil" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
DragonGoServer
PlayerGender
Sandbagging
Kadoban
SmallBoardGo
ContinueWhileDoze...
DontAttachWhenAtt...
GoServers/Discussion
KillYourselfInGote
KGSRooms/EnglishC...
KGSWishlist/Gener...
KGSTips
KGSIssueClientMem...
Komi/Discussion
KGSRooms/PolicyDi...
StubbornPlay
KGSWishlist/Techn...
NewZealandRules/D...
KGSWishlist/Social
KGSWishlist/GameH...

Homepages
CBlue
Chestnut
Zalf


neji

PageType: HomePage

neji is a 17k in KGS as of 7/30/04. Her mentor is chiriri. Her progress is very rapid as she played GO for only 2 short months!

This is a copy of the living page "neji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme

Homepages
Chiriri
MrShintou
Qiankun


Neju

PageType: HomePage

Neju (aka Nathan):

I'm an active member of the [ext] Boulder Go Club, and I'm somewhere near the 10kyu level (my level in the only rated AGA tournament I've attended).

My favorite topic currently is fuseki. I plays the SanRenSei consistently, in order to learn at least one fuseki moderately. The plan is to switch to a radically different fuseki once I am comfortable with SanRenSei in order to see the contrast, and learn the effects of fuseki in general. I'd like to hear what stronger players consider a good contrasting fuseki.

I tend to be biased against tradition (which may be bad news for go skill!), so I like unusual fuseki. For my level, there are many modern accepted fuseki which my peers aren't familiar with, which interests me.

I feel weak at attack and defense and joseki. I'd like to study attack and defense soon, especially since SanRenSei depends on mid-game fighting to utilize the influence.

I don't play online much, I much prefer the aesthetics of the stones and goban, and the interaction with the other players.

This is a copy of the living page "Neju" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HighConceptOpenin...


Neko Fang

PageType: HomePage Keywords: SL description

Mrow~

Hiya everyone! ^-^

Where to start, where to start? I'm NekoFang, also commonly known as Neko, Neko-chan, stick, SK, and many other such weird nicknames that my friends manage to come up with. *pokies them*

I <3 kitties ^-^ My sorta pet kitten is named Midnight Angel and is quite illiterate. She says, "jkhwuigbjkfwhlewe" Mrow~ to everyone out there. :D ---

More about this NekoFang person...

I'm usually highly sociable, though I can be a bit weird and random at times. :D

shiori says : She loves to read other people's mind -_- Be aware of the stalker!!!!!! xD

I tend to make cheesy jokes a lot... ^^U

I usually see or at least try to see the different sides of an argument or comment and avoid jumping to conclusions on possible misinterpretations. Lots of misunderstandings can be caused on the internet, so I try to be as flexible as possible in my judgements. ^^

Pretty much the only times I will get annoyed with you is if you do something I have repeatedly asked you to stop or if you attempt something dishonorable such as lying or impersonation.

It's generally pretty hard to annoy me, but if I'm angry, you'd better watch out. ^_~

Also, anyone who ticks off or hurts any of my friends sufficiently shall answer to me! >:O

 *takes out pocky stick and holds like sword*

 *shiori chomps on pocky stick*

Sensei's Library

Sensei's was actually one of the first places I started out in Go. Here I found out about KGS after finding IGS not to my tastes, and, well, I guess I'm back where I started. ^^U

I decided to create a page here after my overflowing list of friends and wonderful senpais and senseis became too much of a burden for the 1,500 character limit on user info in KGS to carry without leaving out significant parts of my wonderful friends' descriptions, so.... here I am~

Scratchpad

Here I shall write and update random notes. Sorta like a scratchpad~

Feel free to add stuff here if you have any corrections or just want to chat. ^^

I'm grounded from the internet for 2 weeks! Noooooes! TT^TT

At least I finally learned how to semi-format an SL page.... :D

My Go Life

Go and KGS has become a big part of my life. Ever since I started on June 9th, my aspirations have been great. Many of them may seem impossible, but they and my rivals are the very fire that drive me to reach great heights, and I shall never give up on them.

I'm currently around 12~13k-ish according to rankings, though I've quickly learned not to trust those.... take cono-senpai and aibou, and, well, pretty much everyone I know for instance. ^^U *hugs everyone*

Random Thoughts

I once read a website that said that Go is something that combines all aspects of your life--your personality, your health, etc. At the time, I thought it was just philosophical mumblings at the time, but it's very true. To become good at Go, one must care for all aspects of one's life. Becoming too absorbed in it can be very bad for you. :x *waggles finger* Waou, I'm beginning to sound like my mom. XD

Everyone's Go is unique... one should never place people of a certain rank into a general grouping.

Like all things, there are lots of discouraging factors in Go, but no matter what, I shall always try the best I can.~

I tend to be overly philosophical and sentimental a lot, don't I? ^^U

Goals~

  • [] Reach SDK by July 9th (*FAILED* due to being grounded -.- This is probably one of the biggest regrets of my Go career yet... -_-)*
  • [] Surpass conover/kyuboy (*glares fiercly* :D)
  • [] Surpass moon98 (*electricity crackles*)
  • [] Become an AWESOME rengo team with my aibou~, ne-chan, and wen
  • [] Recruit a certain real life friend of mine to the world of Go ^-^
  • [] Reach dan in less than a year
  • [] Catch up to Shii-nii-kun and become someone worthy of being his rival. ^o^
  • And my biggest goal of all is to make some sort of change in this vast world of Go...

--- ---

Teachers

Shinato

Shii-nii-kun is a very special person to me. Not long after I started, Tan, another good friend of mine, offered to introduce him to me and have him teach me.

I was extremely grateful for the offer and gladly accepted. So we got to know each other, and we've become great friends. Shii is one of the coolest people I know. He's extremely nice and usually the first to point out a possibly hurtful comment that someone's made.

When I first read his Sensei's profile, I found all his goals rather inspirational. It made me want to train even harder to become someone worthy of being a rival to such a person.

He seems to have developed an affinity for chomping on go stones.... *bops him on the head* Silly Shii. ^-^

Aside from being my teacher, he's also really fun to talk to. His reviews never fail to make me laugh, and I'll always be grateful to have met him. :D *hugs* ^-^

eires

ei-chan is, as Shi-chan calls him, the "lazy teacher", though he's very nice and fun to talk to. I guess he's sorta more of the "casual teacher". :D

He's more of Shi-chan's teacher than mine, but he's almost always there to chat with and poke, and that's good enough for me. :D

  • hugs* Ei-chan rocks ^^

---

Senpais

conover/kyuboy Cono-senpai is more of a rival to me at times. He's the youngest senpai I have and one of the youngest players I've ever met. While his teasing can be slightly annoying sometimes (^_~), he's still a great friend who's willing to support me in almost anything he knows I truly care about. His go is very well based on a solid foundation, and I envy how his game flows. He's also a big rival of mine. ^_^

MysticXG Mys-senpai is a very nice person~ He's done me the favor of reviewing my games several times, and I do <3 my reviews~ ^^

(hugs him)

OrangeKyo? Kyo-kun is quite amicable and fun to talk to. He's almost always willing to play if you ask. I don't know him that well yet but consider him a senpai because I look up to him.

He would make such an awesome pet cat... *gives him Meow Mix* (Psst, he hates that. XD) *gets ready to get bopped* ^^U

Rivals

conover/kyuboy

Somehow I get the feeling that even if I do get to 11k, I'll "still" be weaker. His grasp of the game is very well-based, as I said before, which I very much envy. I shall keep training to surpass him!

moon98

(*sighs *) Moon, moon.... him and his bazookas. :)

I'll never forget the time he ghosted for me when I was around 20k. His strength and comments that made me very eager to become someone of his skill level or greater.

His occasional cocky comments bring out the cocky side of me, too, which I can't say I mind much about. No matter what, moon's always going to be one of the people responsible in pushing me higher. ^^

Shiori

You helped pull me up to where I am now. Now it's my turn to pull you. Ganbatte, aibou! ^_~

For some reason, aibou doesn't think she has very much potential, but that's why Shii-nii, Ho-chan, ei-chan, neo, and wen are here.

You can read the giant glob of info about her down in the special friends section for more. ^o^

neonaifu

I don't know neo-kun very well, but to me, he's the great friend of a great friend, and that's enough for me. ^-^

I hope in the future I get to know him better, and we can forge and friendship and future just as bright as the one he has with Shiori.

wenkang

Wen is

Special Friends

My Aibou

"aibou = partner (as in a partner in crime) in Japanese"

~Shiori~

Shi-chan, my partner in crim-- er, go, and I met each other by chance one day and have hit it off ever since. Aibou is amazingly like me in many more ways than meet the eye.

She occasionally uses this to read my mind, or mayhaps she's just using our FBI gadge--er, fancy gadgetry to freak me out.... Not that I mind much, since I seem to return the favor quite a lot. ;)

Anyone who ticks off or hurts my aibou shall answer to me and my pocky stick! >:O

  • brandishes pocky stick again*
  • chomps on pokcy again*

shiori says : Aibou..you best be careful, me loves pocky ^_~ ~~ Aibou says I scare her with my progress and potential and that I remind her of the old her chasing after neo. Whenever I read that, I sense a hint of nostalgia from it. I'm afraid that it's discouraging to aibou sometimes, what she thinks ^^; , but if Shi-chan tries hard enough, she, too, can climb to great heights, which is why I will try my best to ignite and feed the fire of motivation within her. So she can live up to her true potential~

No matter what, being with aibou is always great, and we have an awesome time. I love my aibou~ ^-^

shiori says : aww, I love you too ^^

(This shall be completed later >.<)

  • We are sorry to interupt this broadcast. The writer of this page is currently too busy with her Go studies to write a page about herself and/or figure out how to format it correctly. :D If you want to know more about her, talk to her on KGS. She's usually quite friendly and doesn't bite... unless you provoke her kitty. ~_^

Have a nice day~ ^^

tannguyen8 : hehe, have nothing to do so I edit your page a little bit. And I'm not the one responsible for the unfinish discripsion of wenkang.

This is a copy of the living page "Neko Fang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shiori

Homepages
Shinato
Tannguyen8


nelsonheber

PageType: HomePage

Lives in Vancouver, WA

Enjoys playing go, despite not being that strong of a player.

Currently working on a bachelor's degree in Math Education.

This is a copy of the living page "nelsonheber" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IfLifeWereLikeHik...


nelsson

PageType: HomePage

Uoti Huotari
Finnish 6k, used to play in Denmark.
kgs: nelsson

This is a copy of the living page "nelsson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankWorldwideComp...


nem

PageType: HomePage

"nem" is the way to write "five" with cyrillic letters :).

The Way is the Goal.

[ext] http://www.gokgs.com/servlet/graph/nem-en_US.png

This is a copy of the living page "nem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Mobilephone

Homepages
Aivonix


Nemesis

Keywords: Software

Playing program for "Windows and Macintosh OS 9 / classic (under OS X)", many features, the old DOS/Mac version had a great joseki tutor.
Commercial, see [ext] NEMESIS Enterprises

Nemesis was the first computer Go player which was for sale to the general public.

Bruce Wilcox's latest program is [ext] Ego which runs on Windows or WINE on Linux.

This is a copy of the living page "Nemesis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
BruceWilcox
IshiFormat
MacintoshGo
EssayOnComputerGo...
MacOS9Go


Nemessis

PageType: HomePage

Hi, I'm 17 years old Go Player from Israel. Atm my ranking on KGS is 1k.

I started playing somewhere around march 2006 but I had about 3 month break.

Go is fun! :) hi ,fugi.

This is a copy of the living page "Nemessis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Nemir

PageType: HomePage

Creator of a new, visual, searchable gobooks bibliography:

[ext] http://gobooks.nemir.org

Started playing seriously at the end of 2003. I am currently around 4k. I think my rank isn't going up fast enough just at the moment, but that is mostly because I spend too many hours each week doing work, rather than working on my go.

I hope to make 2d by next christmas. I set myself hard challenges. :-)

I am presently working (more than) fulltime at my job and have spent a lot of my spare time this year developing, designing and creating the bibliography.

I like to help people, and have made a commitment to give at least as much time teaching others as people have given me (thanks psyoptic, k10go, tszkong, Froggy, Sigh, Hotdog and many others)

I sometimes show up at the Melbourne Go Club's meetings on Tuesday night in Caulfield. But not very often. Sorry BigDoug.

I can also be seen as HngryHippo? or RtheJackal?, but for no reason whatsoever I am resting these accounts just at the moment.

if you see me, say hi!

This is a copy of the living page "Nemir" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yunzi/discussion
KGSWishlist/FileH...
KGSWishlist/Social
KGSWishlist/GameH...
IbukiTradingPost
GoBooks/Discussion

Homepages
RiffRaff


nemoneko

PageType: HomePage

Hello. I decided to make this website on the five year anniversary of the American Go Honor Society (formerly known as the Sea Otter Go Club).

My main intention with the American Go Honor Society is to help develop the strength of American go to rival that of oriental nations and perhaps one day, establish a professional go scene in the United States.

I first started this project when I was thirteen years old, and established the first national high school team go tournament later that year. The K-12 National Team Go Tournament is continuing to this day. I received notice of Canada's interest in 2003 and France in 2006 for this tournament, so it expanded for an RSC Champions League with the national champions of the three nations as well as the defending champion. RSC stands for the Rising Star Challenge, the former name of the K-12 NTGT, which changed in 2003 after the inclusion of Canadian teams.

A couple of weeks ago, I was appointed to the American Go Association national staff - making me one of the youngest. I signed up along with Wren Chan and Jin Chen in order to breathe some younger blood into the AGA and hopefully, make it a stronger entity. Here are my trials and struggles - and I hope to build this program beyond my imagination dictates.

About me: Christopher Vu (Vu Hoang-Long)

Residence: Houston, Texas

Current Status: Junior, Seton Hall University (South Orange, NJ)

Approximate Strength - 12-kyu

contact - eternalesnow@gmail.com

This is a copy of the living page "nemoneko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Neo Nemesis

PageType: HomePage

I created the group on Facebook , linking it just so it's not an orphan....

I am a EECS (Electrical Engineering and Computer Sciences) student at the University of California at Berkeley. started playing go on kgs in 2002 from a modest rank of 25k. There is nothing I like other than go. There is nothing I like more than go. There are no good people in this world.

Besides that... I dont really care about winning or losing, just as long as I get to play. I really hate escapers with a passion... and I never sandbag in tournaments. I always enter as a rank higher than my real level so i actually learn something.

I likes kgs a lot relative to other servers. KGS is god compared to IGS and it's more in a language I can read compared to TOM. Yahoo is not a go server. However, recently many issues have come up that made me extremeley disappointed at kgs. very disappointed at kgs.

Comments about different Go Servers. 1.KGS Best go server. Supports multiple languages, Some lag, supports rengo and many rule sets, and go boards from 2x2-38x38. Most friendly people. Has many ways to install (applet, webstart and exe.) It's really difficult to sandbag here, if only they took care of the escapers, it would be better. Minuses include: the more games you play, the harder it is to increase/decrease your rank. Too few strong players and it's usually hard to get a game. Admins dont realy care much for escapers. They'd rather spend their time moderating people not talking about go... something even IGS wouldn't doOther minuses described below.

2.TOM Friendly people too. This would be better than kgs if it weren' for its obscene lag and unilanguage support. The admins are all at least TOM 7d lvl and they actually care about cheaters. If there were an escaper, they would go into the game and determine the result of the game.

3. IGS Tweet's an ass, period. A dictatorship, totalitarian uberly corrupt server. If you mention another server even once, you will get banned. If tweet's pmsing, you'll get banned. Not that I got banned on IGS before, I saw people get banned for just mentioning another server and heard many stories about it. oOly plus is that it's really easy to get a game. that's all. That's probably the only plus it will ever have over KGS. KGS>IGS period.

4. Yahoo lol?

My rant about kgs:

Escapers and other dishonorable people are intolerable and IMO, kgs does a very poor job in handling them. I've been on kgs for 4 years and I am a pretty loyal member to the server. However, the server has only been going downhill since i've started there. Admins/assisstants would rather moderate and control what people talk about rather than help new people get accomodated with the server and catch escapers and such. 'arik' is proof that the escaper system does not work.

I have came to realize that parts of the administration are corrupt. There are some people you'd see on TV, or read in books that are so nasty in their ways, you'd puke just reading on them. I have came to realize that parts of the administration are corrupt. For example, they'd hack off the first few places of the tournament winners to give possibly their friends the prize, accusing all the winners of sandbagging. I nearly crapped out my mouth that day. Not going to mention who, not going to mention when, but this has caused many of my friends to quit kgs, and some to quit go permanently. The sandbagging label used in this context reminds me of the red scare. Who will play in tournaments anymore? There is really no way you can determine if someone's a sandbagger or not. Hell, I can go to every tournament and call everyone who wins all their games a sandbagger. lol. This is a tactic often used by evil politicians. During the cold war, the government used to label people they didn't like "communists." After 9/11, the government (hello mr bush) used the label "terrorist" to label people they didn't like.

I have no idea why, but most of my friends who used to work as assistants/admins on kgs have quit. There are too few strong players on kgs and the way kgs is treating the lag issue is probably the casue of all this. I have convinced a few strong TOM players to play on KGS, specifically 'yesniu' and 'langbu06'. Both of them have suffered a hit to their rank due to this lag. Again, I dont really care about my wins and losses, but I hate to see my friends and top players leave because of time losses which were really not their fault.... anyways...

Improvements I think can be made to kgs:

- if someone disconnects, give them 5 minutes or some amount of time to come back. If the game has advanced over a certain amount of moves, let's say 30, then award the escaper a default loss. If the game has progressed less than a certain amount of moves, set the game result as no result. Seriously... 5 minutes is MORE than enough time for a disconnect

- an adjourn system, in case someone suddenly had something come up and had to leave, they can request an 'adjourn' and it would require the opponent to accept. If the opponent is mean and wouldn't accept the adjourn request, they probably you shouldn't have started the game in the first place.

- rating system: change the system to only look at the games in the past N days or past N games. The current kgs system is poor. The more games you play, the harder it is for your rank to improve. I like TOM's rating system better in which it only samples the past 20 games, if you win 14-17/20, you gain a rank. If you win 18-20/20, you gain 2 ranks. If you lose 14-17/20, you lose a rank. If you lose 18-20/20, you lose 2 ranks. What I dont really like about it is that you have to set your rank. I'm sure we can take good ideas from other places, filter out the bad ideas, be a little innovative and voila, come up with our own.

- add a forum. senseis may be a good place to discuss complex ideas and such, but I think a forum would be better to discuss temporary issues. It would be a good way to make our community a bit more close knit.

Neo!; Don't know if I'm doing this correctly but I enjoyed your comments, and seeing them as a "friend". My latest, and only down play of KGS is 'jyem' and his unquestioned dictatorial actions. Anyway, all the best, and Keep Playing! ~Bill

This is a copy of the living page "Neo Nemesis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JieLi
KGSRooms/EnglishC...
KGSRooms/TheDanSt...
TartrateGossip
Facebook
KGSHighDanPlayers...
KGSServerStatus

Homepages
Yesniu


Neostone

Keywords: Online Go, Clubs & Places

Another Korean Go Server - [ext] Neostone. Not comparable with say, Tygem, in popularity, but it has been told to have 5000 players, and a couple of pros.

More precisely, the same server also has Chinese interface and Chinese players, and it seems that it used to have [ext] English interface.

Currently, however you must have a Korean SSN to register. And its client, surprise-surprise, is only for Windows?.

More information welcome.

Barry: The Chinese interface is called [ext] Qing Feng It is almost impossible to install without a Chinese (Windows) system. There are a good number of players in the Chinese rooms.

ZeroKun: I used the English version not too long ago, or was it....Anyway, it died recently I guess. When I was on it was pretty big, more so than any server I've ever been to, the top room had about 5000 players in it. I can't remember much about the interface though.

-- Page created by Helger

This is a copy of the living page "Neostone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers


Nerai

Keywords: Go term

Nerai (狙い) is a Japanese go term (noun, from the verb nerau) meaning threat, aim, target, follow-up.

Background

Nerai is a word found often in Japanese go writing -- so often that it is clear that it is an important concept in the Japanese understanding of the game. It may belong to a select group of a half-dozen or less key strategic concepts.

Nerai is much less used by Westerners, however, which seems to indicate that their understanding of go doesn't embody this concept. Translators translate the term in many different ways, but almost always obscure its importance by using some everyday English word.

But how can we really be sure that nerai is a technical go term, and not just the everyday Japanese term meaning threat or aim or target? Basically, by its frequency in go materials. Go Seigen has been pointed out as one who uses the term a great deal: in Igo no Shinri?, nerai occurs 46 times in that form alone. It also occurs as nerau, nerawaremasu, etc. Even common-or-garden variety words occur less often: arimasu (is; 36) and suru (do; 27) are two glaring examples. Another good clue is that the word is found in Japanese go dictionaries.

Many Western go players have had their go evolution shaped by learning particular words, and then struggling to apply that concept in their games. Many more should, in our opinion, learn the word nerai and see how it can inform the development of their go sense.

Definitions

Nerai, n.. 1. One of a group of interesting moves or sequences that a player is watching out for a favorable time to unleash (or his opponent looking for the chance to eliminate). Often, a move left as the result of a previous sequence; what kind of nerai is left, if any, is a common factor in evaluating sequences. 2. A tactical threat.

The first definition echoes that from a Japanese dictionary that says, "Nerai: Keeping an eye on when a procedure to seize the opponent's weak point can be implemented effectively."

Nerau, v.. 1. Keep in mind, and watch out for a favorable time to unleash, some particular move or sequence. 2. Threaten tactically.

As you can see from the two definitions, there is a strategic aspect to nerai and a tactical one. Leaving aside the tactical meaning, it's clear the strategic meaning actually underlies an entire theory of the flow of the go game.

In this theory, the basic game state is represented by a group of moves or sequences, presumably prioritized somehow, that each player maintains. Playing the game involves executing moves or sequences from this group one-by-one; but in the course of doing so other nerai resulting from those sequences may be added to the list (followups). Or, moves may be made with the purpose of creating one or more nerai, or eliminating one of the opponent's nerai. A player may choose a line of play for the fact that it creates a nerai for him, or does not create a nerai for his opponent.

Note: There is no recursion here. In other words, a move whose only purpose was to eliminate a nerai of the other player would not be considered a nerai for purposes of this model. A nerai seems to need to be something more concrete, and often somewhat confrontational, such as to split or invade or attack; a one-point jump, no matter how good a move, would not be considered a nerai unless it e.g. split two of the opponent's groups or threatened its life.

In other words, each player keeps a kind of bank account of the nerai currency, which either he or his opponent can make deposits to and withdrawals from. Go as Monopoly.

Translations

There is no single accepted English term for nerai. Here are some proposals, following John F.'s suggestion that it's best to find translations that can be used both as a verb and as a noun, so that a consistent usage can be maintained, whatever the source sentence.

threat

Preferred translation. As a rather direct translation of nerai, it encompasses both local, tactical sequences as well as strategic type nerai. It's available in both noun form as well as the verb threaten.

If it is important to emphasize the tactical nature of the threat, we can say local threat or tactical threat.

If it is important to emphasize the nature of the nerai as stemming from another sequence, we can say follow-up threat.

If the translation threat has a weakness, it is that is fails to emphasize the currency aspect of nerai. Of course, even Japanese-speaking go players don't know this aspect until they are taught to associate it with what is otherwise an ordinary word they have been using since childhood.

aim

Aim is a reasonable translation of nerai, although it feels a bit flaccid. It can also be used for both tactical and strategic nerai. It functions both as a verb and a noun. It also captures the aspect of nerai that although we aim at many things, not all of these aims will be accomplished.

target

Target is another reasonable candidate for a translation of nerai. It also functions both as a noun and a verb.

Others

This page makes the point that nerai is a well-formed concept which should ideally be translated consistently to emphasize this. However, depending on the context if might also be possible to use terms like the following:

  • idea, opportunity, possibility, option. Obviously applicable to strategic sense of nerai only. They don't work well when there is a stronger followup sense to the nerai.
  • follow-up. This does often capture the idea of nerai quite closely. But we recommend using the compound follow-up threat for this case, to distinguish it from other non-nerai type follow-ups, such as to yose plays. Nerai-type follow-ups are to more macro early and mid-game sequences.

Relationship of Nerai and Aji

  • Nerai is a move which takes advantage of some aji.
  • Aji gives rise to nerai.
  • The existence of a nerai implies the presence of aji.

Related Pages:

  • Nerai Examples.
  • Japanese Go Terms / Overused and Underused
  • /Discussion (old page)
  • The Aji Machine

Contributors (random order)

  • John F. contributed major portions of this content.
  • Bob Myers edited this page
  • taiji
  • HolIgor
  • Bill Spight
  • BobMcGuigan
  • Charles (who now has a nasty feeling that nerai may cover both halves of aims and objectives).

This is a copy of the living page "Nerai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Aim
Aiming
Aims
Target

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
FollowUp
ThickPlayExamples
Ijime/Discussion
Priority
LongBambooJoint
KoreanGoTerms
JapaneseGoTerms/O...
TheAjiMachine
ForceFeeding
TsumeDiscussion
EndgameTesuji4
LionShape
FusekiExperiments
NeraiExamples
Nerai/Discussion
ConcurrentFights
44PointDiagonalAt...
FarmersHatQuestio...
Fujitsu17YiWang/M...

Homepages
BobMyers
Isshoni


Nerai / Discussion

Path: LinguisticsJapanese · Prev: Japlish · Next: Onegaishimasu
Sub-page of Nerai

Japanese term (noun nerai 狙い, from the verb nerau 狙う) meaning an aim.

Bill Spight supplied this as the equivalent in English-Japanese translation of our threat, in the early days of the coffee machine on SL.

John Fairbairn has recently been commenting that this word, common in Japanese technical writing on go at the higher levels, has not often been rendered precisely in English translation. He suggests that a word such as target would usefully take the place of other expressions that in the past was been applied.

More from John and Bob McGuigan on this at Japanese Go Terms / Overused and Underused.

See Nerai and Nerai Examples.

Charles In the light of this, I see that my page the aji machine should at least be aliased to targets and transformation; because what I have always conceptualised as aji to live in some region isn't strictly aji (or at least in many cases it isn't accurate to call it that). What it is, is a nerai, namely the chance to construct a live group: also known as a virtual group.

HolIgor: Yes, aji is taste. When you played your stones, they seem to keep ground yet the result does not satisfy you. You have a bad feeling, you need to play one more stone to reinforce but you just cannot afford to lose tempo. Bad taste it is.

John F. Assuming I've understood you, I accept that this is a common way to talk in the west about aji. But it may be worth pointing up that this is not the normal Japanese usage. What you describe would just brutally be called a weak group. In Japanese aji is mostly something you add (aji o tsukeru), by deliberately playing stones inside the enemy's camp, or sacrificing some already there, i.e. it is a strategic decision, not a consequence of clumsy play.

HolIgor: No, I did not mean bad moves. I meant just a feeling of a bad taste when you captured some stones yet you know that the thing can turn around yet and you are confined, bound by your catch. Don't you physically feel a bad taste? There is a lot of examples in joseki. Look at the o-nadare with the outward turn. Three stones are captured yet any fight in the vicinity to this group is difficult. And so on.

Bob Myers: Certainly aji does not refer to plain old weaknesses. But can't it also arise as a by-product of normal play, say a joseki, at least as often or more so than by being added as John describes?

John F. I don't think I made myself plain - sorry. I was trying to say that aji is normally seen as, at least in part, as something that is added or arises deliberately (or semi-deliberately, or knowingly), and is not much used to describe weak points by bad play (though it can be). In discussions of good play (which is what is normally being discussed in books) it therefore becomes a strategic tool.

taiji : Example of 'aim':

tsuke nobi joseki cut variation

W1 : Tenuki. W5 aims at the cut at a. As I understand it, then White takes either a or b as compensation for the cut at Black 4.

To aim is to set up something; a cut, an invasion, or a follow-up. Example, A kakari might aim to extend to the side. A ladder breaker played before the ladder exists usually aims at a cut, etc. To aim is to aim at accomplishing a purpose; however, each end result of every variation of your move may have a different aim. If your opponent sees a follow-up which does not include a good aim for you, he has refuted your play. If not, then you have hit the target you aimed at. "Good shot!" -taiji

p.s. this play B2 - W3 - B4 - W5 is not possible for White. If White c will be followed by Black d. First, c is aji keshi for White (!) Furthermore, Black at c isn't good shape as far as I know, and may lead to korigatachi for Black.

Charles This isn't the intended kind of 'aim' really, for this page. Sometimes people talk about 'shopping list' models of middlegame fighting, in relation to priorities. Obviously the idea of 'threat' has some relation to 'target': if your supposed threat isn't answered, then you have to add playing a follow-up to it to your list.[1] But I'd say the nerai concept is supposed to consolidate those matters with others, such as invasions for which one should find time, and so on.

Bob Myers: I love the term nerai. It captures so intimately the nature of the game of go as a bag of interesting things that one side or the other will try to do in some order. And come to think of it, that's one good translation into English of nerai: interesting thing to try to do sometime soon.

If we are looking for a single English term to represent nerai, may I suggest idea? Try this out in practice; it actually works quite well. Black has several ideas here: the 3-3 invasion or the moyo expansion.

If idea doesn't work, as some people suggested below, because it's hard to "create" an idea or for an idea to "remain", how about opportunity or possibility?

Of course this is different from very local, tactical threats, such as a in the diagram above. That's just a threat, although it would also be called nerai in Japanese. The idea/possibility meaning of nerai is more related to the term when it's used to describe strategic alternatives.

John F. Bob's clearly got the "idea", as has Charles, and with so much common ground I'd be disappointed if we couldn't hammer out a useful definition and term. But I don't think "idea" is it. The reason is that nerai often occurs in contexts such as "nerai ga nokoru" and you can't really talk about an idea remaining. I think broadly nerai is used in two ways in fuseki: one is evaluative - a sequence is played and it is judged good or bad because a nerai remains; the other is mor like Charles's' shopping list - a list of targets to be considered as part of strategy. To use different terms in English for the two usages would lose the important unity. Maybe the right approach is to stick with nerai and use Bob's very good definition "interesting thing to try to do sometime soon"
BobMcGuigan I, too, think the "idea" idea is too limited. As I recall, in Japanese commentaries the term is sometimes used in the context of some sequence of moves creating a nerai. So, for example, a gote sequence might be acceptable because of some nerai that is created. I like the indefinite character of Bob Myers's definition because my sense is that a nerai is not something urgent.
DaveSigaty: I feel that the usage is most often along the lines of Bob Myers' alternative opportunity, since normally what is left over is favorable to Black or White. The other point in the way I have always thought about it is that the continuation is relatively well defined and therefore different from aji.

A basic joseki

4-4 point one-space low pincer invasion, interception

kokiri: my understanding of nerai has always been based around this example which seems to fit between the above tactical example and Charles's strategic meaning. After W8, black plays tenuki. Later on Black may play at a, for example as an extension from the lower left, knowing that this threatens the follow-up b and so will probably be sente. Thus Black uses the nerai of the tactical weakness of b to further his strategic whole board aims.

RafaelCaetano: I don't see what's wrong with "aim". Maybe it's because when I read "an aim" I think primarily of "a clearly directed intent or purpose" (I got this from Merriam-Webster), not the literal translation "a target".

Charles I suppose 'aim' isn't seriously wrong. Another aspect I might bring up is this: we are told to play in an open-ended way. Speaking of various nerai may sharpen that, and make it more specific. So the nerai are the various 'ends' we have in mind; though in a sense we aren't committed yet to them.

Bill: At the risk of being a Philistine, I have always regarded nerai as ordinary language, not as go jargon.

John F. I suppose it's best to nip this wild thought in the bud :) Japanese go writers regard it as a term (not jargon) and include it in go dictionaries. And GSG (and others) use it so often that the frequency is well above any word being used ordinarily. the point is important, because if it's an ordinary word translators have licence to use elegant variation. Since it's not, translators have the duty to come up with a single, consistent term. Pace Charles below, but I'm reluctant to accept aim. I wonder whether collapsing various ideas from Charles and Bill and coining the phrase "virtual threat" might do?
Bill: Very good, John. Many thanks. :-)
How is nerai defined in Japanese go dictionaries?
And BTW, we should probably talk about fukumi, yes?
As for translation, I think it is often a good idea to use the English verb. E. g., "White aims at . . . ."
John F. I'll pass on posting definitions for the moment - I might feel like it at the weekend. But I agree **in principle** that it's worthwile to point up the whole range of related words: fukumi, aji, aya, te ga aru... However, as a practical point fukumi and aya are pretty rare and in my view not worth getting exercised about as a translation issue. In any case, the present discussion of nerai is in a fuseki context; fukumi is even rarer there. As to using verbs, my own very strong (actually VERY STRONG) preference is for words that can be used as verbs and nouns so that a consistent usage can be maintined, whatever the source sentence. Aim falls into that category, as does target (and "virtual threat does not; nor, in English, does nerai - one reason I dislike using Japanese terms sono mama).

Charles I think 'aim' is OK - if subject to possible misunderstandings - so long as we factor in flexibility: you will (in an even game) rarely dominate the game to the extent of fulfilling all those things aimed at.

dnerra Would option be another appropriate translation?

John F. At Bill's request, here are a couple of extracts from definitions in Japanese go term lexicons. (1) Nerau: to look for an opportunity by keeping an eye on the opponent's weak points. (2) Nerai: Keeping an eye on when a procedure to seize the opponent's weak point can be implemented effectively.

I have to say, though, that talking about meanings and translations is missing the point here. My original point is not that nerai is an interesting word, etc but that it is used a LOT by pros and is not used by westerners. I trailed the idea that if we learned to speak like pros we might, in the process, acquire a little of their wisdom. To give some specific ideas of what I mean by a lot: In Igo no Shinri, nerai occurs 46 times in that form alone. It also occurs as nerau, nerawaremasu, etc. Even common-or-garden words occur less often: arimasu (is; 36) and suru (do; 27) are two glaring examples.

For contrast (and remember this is a book about the fuseki): moyo occurs 7 times, shimari 7, hiraki 15, joseki 3, atsumi 10, sabaki 3. All these words litter the go conversations of westerners. However, so does uchikomi (invasion), which is obviously part of the nerai nexus; it occurs 32 times.

This is just the tip of the iceberg of the odd facts this linguistic analysis throws up. I have no intention of going into it further here, except to mention one thing that should make sense to SL readers. You can see above that hiraki pops up rather more than shimari. Hiraki occurs on the side. Nerai and uchikomi moves tend to be on the side. In the book, the four words for side (left, right, etc) occur 191 times (and corner 25 times; centre 24). Now you see why I think Charles Matthews might be on to something when he tries to get us to focus our attention on the sides in fuseki. Basing myself on other lingustic data, I believe that the area between the middle of the side and the corner has even more special significance. I think Charles agrees that this is an idea worth exploring but that we are not yet sufficiently masters of the sides in general to make much of it[2]. I must stress that, while I believe I have uncovered many interesting facts through linguistic analysis, I can't claim any real expertise in interpreting those facts.

Bill: Thank you, John, for the definitions and the rest of your comments. Very interesting. :-)

I think the definitions clearly convey the sense of aiming at a target. Aim is ambiguous, as it can refer to purpose, which is too general. Threat is too general, as well. I agree that it is a good idea to have a standard translation, and I think that your suggestion of target, both as a noun and a verb, is excellent. At the same time, I think that aim at and aim have their place, stylistically. :-)

HolIgor: The term follow-up seems natural. The follow-ups are created and are left in the position depending on the reaction of the opponent. As Sai commented on the Hikaru's game with the Korean boys: each stones clear the way for themselves.

RafaelCaetano: I found a proverb which might relevant. It's in this [ext] list of proverbs, in Japanese. I'm not competent to translate it, though.

John F. Just noticed this nice contribution. Yes, it's relevant: Taking aim for too long means you lose your grasp on the situation. Waiting too long to attack is as bad as attacking too much. This page is from a set of iroha cards each with a go proverb, but instead of showing them in iroha order they are in akasatana order. This means that, despite the lack of navigation buttons, you can view the other pages in the set by substituting for nagyo.html in the URL: e.g. kagyo.html. Go is often featured on playing cards.

[1] In an odd way this discussion reminds me of something derived from my organisational and promotional work: how to conceptualise and organise a 'contacts list' of people and organisations that might be of help. This is a kind of generic thing, I can see. Go consistently throws up such good questions (not that the answers come cheap). Charles

[2] I think John is trying to provoke me into writing about the UniverseOfTheArmpit. Charles

John F. Actually I wasn't - too simple minded to do things like that. On the other hand, I'd be delighted if you did.

Path: LinguisticsJapanese · Prev: Japlish · Next: Onegaishimasu
This is a copy of the living page "Nerai / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsJapanese

Referenced by
Nerai


Nerai examples

Keywords: Strategy, Go term

Here are some examples of nerai and its verb form, nerau.

I (Bill) expect that some SL readers may be puzzled. On the nerai page there is a lot of discussion about the meaning and translation of an unfamiliar go term. I thought that some examples might help people get an idea of what is being talked about. :-)

As John Fairbairn points out, nerai/nerau is a fairly common Japanese go term. It occurs four times, for instance, in Go Seigen's commentary on his first game in Now I Would Play This Way: Go Seigen looks back at 18 games (Go Seigen: Omoide no 18 Kyoku: Ima Nara Ko Utsu). I thought that various examples from that book in different contexts would be of help. :-)

(Note to other deshis: Since the purpose of this page is to illustrate discussion, please move any discussion, except possibly for a few brief comments, to the nerai page, or start a new one. Thanks. Additional examples are welcome, OC. :-))

Example 1 (Game 1, p. 11.)

Moves 13 - 14

My translation follows. How I rendered nerau is in italics.

"If W14 is the one space jump at a, Black will probably protect at b and aim at an intrusion into White's top side position."

The phrase with nerau in it is, "Johen no shiro ye no shinnyu wo nerau desho."

Example 2 (p. 13)

Variation at move 18

My translation: "If White sinks roots on the right side with W1 - W3 and targets the black+circle stone, the progression up to B10 comes to mind, but then White will probably be too busy."

Phrase with nerau: " black+circle isshi wo nerau no wa".

Example 3 (p. 22)

Move 101

"So at this time B1 is quite obvious. It is clear that it covers White's number one target, the peep at a."

"Shiro no ichiban no nerai de aru A no nozoki".

Example 4 (p. 23)

Move 115

"Black advances up to B5, and targets the customary Black oki at a."

"Rei no kuro A to oku te wo neratte imasu."

Bill: Many thanks to John Fairbairn for a few pointers. :-) Any inaccuracies are mine.

BobMcGuigan: Here's an example of the use of nerai from a Japanese book on countering large moyos. It comes up in the context of discussion of White's invasion at W1 in the following diagram:

19x19 diagram

Black has just played black+square and White responds with the invasion at W1.

Now suppose Black defends the corner with B1 in the next diagram and pushes White toward his thickness, White attaches with W2 and plays the double hane of W4:

19x19 diagram

The moves B1 and B3 in the next diagram are recommended as "strongest", denying White a straightforward life, but W4 is described as nerai no kikashi.

19x19 diagram

If Black connects at B5 White plays W6, a ladder break, and if Black plays around the point labelled a he will probably capture the right side but White b, destroying Black's center moyo, at one stroke makes the game favorable for White.

This is a copy of the living page "Nerai examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Nerai
HowToUseWiki/Edit...
Nerai/Discussion

Homepages
Isshoni


Nessie's face

Keywords: Go term, Humour

Nessie's face

Nessie is a Loch Ness monster.

Some have suggested that this shape is also known as the giraffe's face. See also cat's face, dog's head and horse head.

Central development

The black+circle play has become standard in pro games over the past decade, replacing entirely Black at a. White's common local answers are at b or c. Charles Matthews

Are there more than one Loch Ness monster? -- David

Are there less than one? Are they immortal? One supposes that mortal and one implies more. Charles.

Interesting. I had always thought that there was just one, immortal or at least so long-lived that it hadn't yet died. I suppose there could be several, breeding with one another and perpetuating the species, but in that case would they all have the same name? I have always heard Nessie described as the Loch Ness monster, but you have shown me that it is not unreasonable to imagine that there are more than one (of course, assuming that it is reasonable to believe that one exists at all). -- David

Phelan: If your opponent plays a "Nessie", be sure not to give him the [ext] 3-50 point, as that's just what he wants. :p

This is a copy of the living page "Nessie's face" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GiraffeSFace

Referenced by
WildlifeTerms
Uxs/TermsAndConcepts
CatsFace


Net

Path: Tesuji · Prev: · Next: Ladder
PageType: Path Difficulty: Introductory Keywords: Tesuji, Tactics, Go term

Chinese: 枷/枷吃 (jia1/jia1 chi1)
Japanese: 下駄　ゲタ (geta)
Korean: 장문(jang moon)

Net

A net is a technique where one or a few stones are captured by blocking the exits. The basic form of a net is W1 in this diagram. The marked black stone now cannot escape: If Black plays a, White answers at b; if Black c, she answers at d.

A more complicated net

A slightly more complicated net is W3 in this diagram. Try to check for yourself that Black can indeed not escape, after this move.

Potential nets are important for the practical play. These are the nets that are never played out, but which guard your connections. Example now at net example 9.

Further reading

  • Net versus ladder
  • Non-local move versus a local move
  • Jaw strap
  • Geta etymology

Path content

  • Net Example 1
  • Net Example 2
  • Net Example 3
  • Net Example 4
  • Net Example 5
  • Net Example 6
  • Net Example 7
  • Net Example 8
  • Net example 9
  • Net example 10
  • Net example 11
  • Net example 12
  • Lucky's problem
  • Knight's move net
  • Bishop's net

Path: Tesuji · Prev: · Next: Ladder
This is a copy of the living page "Net" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Geta
Nets

Paths
Tesuji

Referenced by
JapaneseGoTerms
Ladder
Capture
Cut
CuttingPoint
SegoeTesujiDictio...
TwoLiberties
BasicInstinct
CallingOutAtari
GoTerms
LooseLadder
Shunt
AtariGoSetup
AnswersToTheHaneD...
KnightsMoveNet
NonLocalMoveVersu...
Timing
LiChangHoJingjian...
KeimaSideConnection
LuckysProblem/Dis...

Homepages
BillSpight
CraigDaniel
Diminate
Minue
Warder05


Net example 1

Path: Net · Prev: · Next: NetExample2
Keywords: Tactics

Net

W1 is a canonical example of a net. In this position, W1 at either point a also captures black+circle, being examples of the knight's move net.

Path: Net · Prev: · Next: NetExample2
This is a copy of the living page "Net example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net

Referenced by
GetaEtymology


Net example 10

Path: Net · Prev: NetExample9 · Next: NetExample11
Difficulty: Advanced Keywords: Tactics, Problem

Net problem

Black and White are fighting a race to capture in the corner. White would like to block at a. Is it possible ? --Dieter

Solution

Path: Net · Prev: NetExample9 · Next: NetExample11
This is a copy of the living page "Net example 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net

Sub-pages
Solution

Referenced by
DanExercises
BQM97


Net example 10 / Solution

Sub-page of NetExample10

Net problem

B4 and B6 wrap a net around the white stones. Her two liberties fall short to Black's three.

Net problem

This way is also not possible.

Of course here Black has a ladder (even parallel ladders) to capture White's stones; but there is no need to use a ladder.

Aji problem

Still, there is something of an aji problem left with the net capture: white+circle can connect under.

One should understand, though, that the white+square / black+square exchange loses something for White. White shouldn't play white+square without some good reason.

Another problem

Another point to notice is that W5 here is annoying for Black, if the centre becomes important and White tries W1.

Charles

Dieter: B2 is probably a mistake. Black should attack from a distance, at a.

Another problem

Charles Even after the black+circle / white+circle exchange the net capture has tactical consequences, such as W4 here.

Dear me ...

Oops - W4 is vulgar, though. White at white+square looks like correct shape here: consider Black a, White b later.

On the other hand ..

But now black+square can create miai at a and b. It seems that good style here might lead one astray. White plays b, Black a: White still aims at c.

Tighter capture

Unless Black can really kill White on the side, answering at black+circle (or d) to prevent White's connection under might be correct.

Dieter: Charles, in all the above variations, Black cuts through the keima in the vicinity of aji. I think that is a mistake.

Charles It's all under the hypothesis that Black is interested in sealing off the centre. I mean, this is a discussion to see the other side of the 'prefer the net to the ladder' argument. The aji is there because Black didn't want the ladder aji, instead.

Ladder + capture

I think it is meaningful to say, after all those variations, that this position for Black after black+circle (ladder capture) is much thicker. Black has paid for this, because White will have played a ladder-breaker. But in a concrete position, wouldn't this be an interesting discussion?
Dieter: I didn't say it isn't interesting. I don't really consider the ladder. It is true the net leaves aji too but then ...

Another problem

When White plays W1 she is saving two lost stones and playing close to thickness. I don't say B2 is mandatory but surely there is no reason for Black to start playing close to his strength too, let White use her aji and make sabaki by cutting at a. So I think that all the diagrams involving the cut through the keima just show how not to play, which is valuable as well. It shows the aji, for sure but it doesn't show for Black how to play.

Charles The taisha example at net versus ladder is clearer; but here the extra thickness from the ladder capture seems to be more.

This is a copy of the living page "Net example 10 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NetExample10


Net example 11

Path: Net · Prev: NetExample10 · Next: NetExample12

Can White capture the cutting stone?

Charles In this position derived from PJQ 1, can White capture black+circle?

/Attempts?

/Solution

Path: Net · Prev: NetExample10 · Next: NetExample12
This is a copy of the living page "Net example 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net

Sub-pages
Solution

Referenced by
PJQ1
PeepQuestion
PeepQuestion/Atte...


Net example 12

Path: Net · Prev: NetExample11 · Next: LuckysProblem

When the ladder is bad ...

Charles Assuming the ladder south-east is bad for White, Black may emerge with black+circle. Now what does the knight's move net with W1 achieve?

The following is a continuation on working the ladder:

... go the other way!

Diagram Squirm

These Black stones are able to squirm and escape if they are really important. White may be cut in many places, but White's stones are stronger at the top and to the right. (From what I can see) Black has a choice to either save these Black stones or ignore their plight and make use of their aji.

I will follow on with Blacks' houdini trick...

Blacks' bad aji?

As can be easily seen, a Black play at "a" will let Black escape his cutting stones. The White circled stones are almost captured themselves (but not quite yet) with a possible refute at "b".

We need to ask ourselves if Blacks' commitment to save these stones lets White play important moves on the left side of the board if White use the marked stones as a sacrifice instead.

Question: Before trying to rescue them with move 1 in "Diagram Squirm" -- Can Black sacrifice the stones in a way to threaten killing the White stones?

Path: Net · Prev: NetExample11 · Next: LuckysProblem
This is a copy of the living page "Net example 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net

Referenced by
SmallNadareExercise1


Net example 2

Path: Net · Prev: NetExample1 · Next: NetExample3
Keywords: Tactics

Geta

Path: Net · Prev: NetExample1 · Next: NetExample3
This is a copy of the living page "Net example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net

Referenced by
GetaEtymology


Net example 3

Path: Net · Prev: NetExample2 · Next: NetExample4
Keywords: Tactics

Net

This is an example from Kageyama's Lessons in the fundamentals of Go.

Path: Net · Prev: NetExample2 · Next: NetExample4
This is a copy of the living page "Net example 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net


Net Example 4

Path: Net · Prev: NetExample3 · Next: NetExample5
Keywords: Tactics

Net

Net

W2 here is a type of knight's move net.

This is an example from Sakata's Tesuji and anti-suji of Go.

Continuation

Black can try to squeeze White into shortage of liberties; but after W10 there is atari at a.

Variation

Continuation of variation

Black has three liberties, White four.

Path: Net · Prev: NetExample3 · Next: NetExample5
This is a copy of the living page "Net Example 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net

Sub-pages
Discussion


Net Example 4 / Discussion

Sub-page of NetExample4

Tangent remark to continuation (7 elsewhere)

ProtoDeuteric- For the sake of a tangent, if black next plays tenuki, white can set up another net with W8 before considering the semeai on the side. In fact, that net could be played even after white won the semeai.

Wasted move

unkx80: W8 is a wasted move, since the black+circle stones are already dead.

ProtoDeuteric- Even though I understand that the black+circle stones are already dead, why is W8 wasted? Doesn't it gain white at least two points as a guaranteed eye? Perhaps there are more pressing issues at hand elsewhere globally, but locally this seems like an okay move to make.

Mef: It does make white 2 points but that is most likely much too small to play at this point. White doesn't need to worry about eyes here because after capturing black+circle there will be no way for black to reasonably kill. W8 is one of those times when the proverb Play away from thickness comes to mind.

This is a copy of the living page "Net Example 4 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Net example 5

Path: Net · Prev: NetExample4 · Next: NetExample6
Keywords: Tactics

Net with ladder

It seems that some problem authors like to combine a net with a ladder.

This example is taken from a common joseki. See 4473 enclosure.

Net with ladder

If B7 connects at the marked stone, then White a captures everything.

Path: Net · Prev: NetExample4 · Next: NetExample6
This is a copy of the living page "Net example 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net

Referenced by
EnclosureJoseki
4473Enclosure33In...
ThicknessExample3


Net example 6

Path: Net · Prev: NetExample5 · Next: NetExample7
Difficulty: Expert Keywords: Tactics

What effect does Black 1 have?

This is a reading problem based on a net theme. What should happen after B1? The point is to do the calculations mentally. White shouldn't be trapped; but how best to escape?(Position taken from New Year's Rengo 2002 B45 variation.)

Variation 1

The first decision is how to answer Black 1. If with White 2 here, up to 7 in this diagram is expected. Now White must escape from the net, either with White 8 as shown, or with White 8 at a.

Variation 1, continuation

Now White 2 here really is forced. Black 3 appears to be quite strong. Black is making good use of the five marked stones.

Variation 2

If White breaks out the other way, Black's shape is worse. But this leaves Black one interesting option.

Variation 2, continuation

With 1 and 3 here Black can take aim at the marked White stones, on a very large scale.

Ladder

Obviously White cannot play 2 here, losing the stones in a ladder after Black 3.

White's best answer?

Therefore White 2 seems best for White to escape. After White 6 there is still some shortage of liberties for the white group; so White must still be careful.

Black trying too hard?

Black can cut the other way, but that appears to be an overplay

Charles Matthews

Path: Net · Prev: NetExample5 · Next: NetExample7
This is a copy of the living page "Net example 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net

Referenced by
BQM135


Net example 7

Path: Net · Prev: NetExample6 · Next: NetExample8
Difficulty: Advanced Keywords: Tactics

jvt I have seen a series of net problems like the one below on a Japanese web site :

Black to play

Black 5 is a net

Even though it does not prevent White from increasing its number of liberties, B5 prevents White from escaping.

Continuation

W10 at B1. Then White is caught in a ladder (Black 11 at a).

Another continuation

Alex Weldon: Probably worth showing for beginners what happens if White tries to atari her way out. If W1, expecting Black to connect at W3 so that she can then escape by playing at B4, Black squeezes with B2 and B4. White connects with W5 at the marked point and Black catches her in a ladder with B6, B8 and B10. As a question to stronger players: Is there still a way for Black to capture if this ladder is also no good for Black (some ladder breaker stone that we can't see here)? I don't see it.

Stopping the Ladder

Dan Halver: I'm not at all a "stronger player" but this seems to be a way to stop the ladder. Though I believe white could evade capture by playing a, forcing black to play b, then white can capture the designated stones by playing c (Since I have just seven hours ago started learning GO, please correct any mistakes I have made) : )

Stopping the Ladder

LukeNine45: Well, that's an interesting move... Sadly, B2 doesn't work out so well, as white will capture by playing atari at W3 (black can't escape). Basically, after W1, if the ladder doesn't work for black, black's only options to save his stones are to play at W3 or a, and black is still in big trouble. If the ladder didn't work, black really needed to not start Alex's variation at all, because this is a disaster...

If push comes to shove...

Mef: If the ladder is bad for black, I think he can set up a ko with B4. If white declines to fight the ko, black has a chance to set up a different ladder, which may or may not work depending on where exactly the original ladder breaker is.

(sIG): But suppose an extra white stone is in L 11 (that is, it breaks both ladders), doesn't that make it useless for black to pursue white in the first place? Won't white gain advantage? Does this mean there's a fault in the exercise or do we simply suppose the rest of the board empty?

Black 5 is a net

Imagist: What about this?

Black 5 is a broken net

MrTenuki: Unfortunately, the sequence above doesn't work. Black has weaknesses at a, b, and c. Even if black covers both a and b by playing at b, white can still capture B2 and the marked stones. If black defends at d, white simply breaks out or captures the four stones by playing at b.

idigo: Yeah, but B2 is a mistake by black. B2 should be at W3.

Correct sequence

Path: Net · Prev: NetExample6 · Next: NetExample8
This is a copy of the living page "Net example 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net

Referenced by
LooseLadder

Homepages
LukeNine45


Net example 8

Path: Net · Prev: NetExample7 · Next: NetExample9
Keywords: Tactics

White to play

Suppose the ladder is bad for White.

Netted (1)

W1 works, and in time to prevent Black at a succeeding.

Netted (2)

This choice of W1 also works. It seems perhaps to leave Black more possibilities here.

So, if we prefer the firmer capture, which should it be? The second choice has some advantages, too.

Charles Matthews

I still prefer the net because the aji doesn't reach the circled point. Dieter

On the other hand, the atari removes or at least strongly diminishes the aji in taking a liberty from the three white stones on the left. Andre Engels

Netted (3)

unkx80: I see interesting discussion here, and time I add fire to it by suggesting yet another possible geta, commonly seen in tesuji books. However, I suppose it is not as good as the first one.

Netted (3): Black's plays

Charles In this case Black has forcing plays such as B1 and B3 to annoy White, and get the maximum out of the lost stones.

Path: Net · Prev: NetExample7 · Next: NetExample9
This is a copy of the living page "Net example 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net

Referenced by
OneTwoThreeExample1
GokyoShumyoSectio...
GokyoShumyoSectio...


Net example 9

Path: Net · Prev: NetExample8 · Next: NetExample10
Difficulty: Advanced Keywords: Tactics

Choice of nets

Black has a choice of net captures of white+circle:

  1. Black at a;
  2. Black at b (this looks like a ladder but isn't: if white d then black e)
  3. Black at c.

Choice of nets (3)

White cannot actually escape with W2 after B1.

Choice of nets (3) (continuation)

After the throw-in B1 here, Black captures the white+circle stones (in a ladder, if White connects at B1).

Of these three nets, one prefers number 1 to number 3 on the choose the firmer capture principle - though that doesn't always apply when building influence.

After choice 2

There is a problem with choice 2, namely W2 after B1. It might depend whether Black actually wanted to provoke the W2 / B3 exchange. If so, choice 2 is better than choice 1.

After choice 1

In this case White has a forcing play at the circled point. This is still a little too close to Black's influence.

The decision may therefore depend on the direction of fighting.

Charles Matthews

Path: Net · Prev: NetExample8 · Next: NetExample10
This is a copy of the living page "Net example 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net


Net Go

Keywords: Rules

The Rules of NetGo, Ver. 0.1

NetGo is one of the Variants of Igo. These rules are inspired by the Japanese Rules of Igo from 1989. Changes are marked with bold letters.

Table of contents
Article 1 (a game of NetGo)
Comments to Article 1
Article 2 (play)
Comments to Article 2
Article 3 (point of play)
Comments to Article 3
Article 4 (stones that may exist in the net)
Comments to Article 4
Article 5 (capture)
Article 6 (ko)
Article 7 (life and death)
Article 8 (territory)
Article 9 (end of the game)
Article 10 (determining the result)
Article 11 (resignation)
Article 12 (no result)
Article 13 (all players lose)
Article 14 (forfeit)
Index of sub-pages
Net Go
Discussion
Examples

Article 1 (a game of NetGo)

NetGo is a game in which n players compete in skill on the board, from the beginning of the game until the game stops according to Article 9. One or more players who play the same stone color build an alliance. Each player can be in several alliances. It is to see which alliance can take more territory. A game refers to the moves played until the end of the game.

Comments to Article 1

NetGo allows more than two players who can build alliances. The alliances take the role of the players in the standard Igo rules. Addition: Other alliances between players with a different stone colors are possible and can change during the game. To distinguish them from the color alliances, they are called non-color alliances. The evaluation of the non-color alliances is not (yet) part of these rules and has to be defined before the game starts. A player in a color alliance can of course play in favour to another color alliance, but it could only be an advantage for this player, if rules for counting of territory for non-color alliances are defined. If there are no non-color alliances, this player just reduces the chances to win.

Article 2 (play)

The players play in an unchanging player sequence one move at a time or pass in the sequence. Each player can be at more than one position in this sequence and plays at each position always a stone of the same color.

Comments to Article 2

For example the players A, B, and C play in a sequence ACBC. A plays red, B green, and C green at position 2 and red at position 4. (C leads or disturbes the game of A and B)

Article 3 (point of play)

The playing net is a net of lines which connect the points where stones can be placed. A stone can be played on any unoccupied point (called an empty point) on which Article 4 permits to exist. The point on which a stone is played is called its point of play. A connection line can have a direction marked with an arrowhead.

Comments to Article 3

example nets:

  • common Igo 19x19 square grid
  • NxM grids, see DifferentSizedBoards
  • triangular nets
  • hexagonal nets
  • three or more dimensional nets, see Real3DGoban
  • nets without any edges (like a Igo grid folded into a torus, see BorderlessGoban)
  • RoundBoard
  • irregular nets

Each point can have one, or more connection lines. Each connection line has of course two points. Points with two connecting lines, which are in an (almost) straight line, have to be visualised with an small open circle. The net is called general graph in mathematics.

Article 4 (stones that may exist in the net)

After a move is completed, a chain of one or more stones belonging to an alliance exists on its point of play in the net as long as it has adjacent empty points, called a liberty. No chain of stones without a liberty can exist in the net. If a connection line has a direction the liberties of a point are only in direction of the arrow.

Comments to Article 4

One ore more stones which are directly connected by lines are called a chain. One or more chains can build a group. This is useful to distinguish connected from non-connected stones, which may be alive only as a group.

Article 5 (capture)

If due to a player's move, one or more of another alliance's stones cannot exist in the net according to the preceding article, the player must remove all these stones, which are called prisoners. In this case, the move is completed when the stones have been removed.

Article 6 (ko)

A shape in which the players can in the sequence capture and recapture one opposing stone is called a ko. The point with the captured stone is prohibited to play until the same position in the player sequence is reached.

Article 7 (life and death)

  1. Stones are said to be alive if they cannot be captured by another player, or if capturing them would enable a new stone to be played, that the other player could not capture. Stones which are not alive are said to be dead.
  2. In the confirmation of life and death after the game stops in Article 9, recapturing in the same ko is prohibited. A player whose stone has been captured in a ko may, howerver, capture in that ko again after passing once for that particular ko capture.

Article 8 (territory)

Empty points surrounded by the live stones of just one alliance are called eye points. Other points are called dame. Stones which are alive but possess dame are said to be in seki. Eye points surrounded by stones that are alive but not in seki are called territory, each eye point counting as one point of territory.

Article 9 (end of the game)

  1. When all n players pass in succession, the game stops.
  2. After stopping, the game ends through confirmation and agreement by all n players about the life and death of stones and territory. This is called the end of the game.
  3. If a player requests resumption of a stopped game, all players must oblige and the first player who passed apart from the player who made the request has the right to play first.

Article 10 (determining the result)

  1. After agreement that the game has ended, each player removes any opposing dead stones from his territory as is, and adds them to his prisoners.
  2. Prisoners are then filled into the territory of the corresponding alliance, and the points of territory are counted and compared. The alliance with more territory wins. If two or more alliances have the same amount the game is draw between these alliances.
  3. If one player lodges an objection to the result, all players must reconfirm the result by, for example, replaying the game.
  4. After all players have confirmed the result, the result cannot be changed under any circumstances.

Article 11 (resignation)

During a game, a player may end his participation in the game by admitting defeat. This is called resigning. The other players continue the game, if there are at least two alliances with participating players left. If there is only one alliance left, it wins by resignation.

Article 12 (no result)

When the same whole-net position is repeated during a game, if the players agree, the game ends without result.

Article 13 (all players lose)

  1. After the game stops according to Article 9, if the players find an effective move, which would affect the result of the game, and therefore cannot agree to end the game, all players lose.
  2. If a stone on the board has been moved during the game and the game has proceeded, the game continues with the stone returned to its original point of play. If the players cannot agree, all players lose.

Article 14 (forfeit)

Violation of the above rules causes immediate loss of the game, provided the result has not yet been confirmed by all players.

Similar rules with two players are defined in [ext] GeneralGraphGo

-- Doraguma

This is a copy of the living page "Net Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Examples

Referenced by
RulesOfGo
Variants
UnusualGobans
DifferentSizedBoards
NetGo/Discussion

Homepages
Doraguma


Net Go / Discussion

Sub-page of NetGo

Discussion of the NetGo rules

Article 1

Ellbur: If the object of an alliance is to occupy the greatest territory:

Does this mean more territoy than the other alliances, or just the greatest total territory for the one alliance?

What is the object of the players? Do they want one of their alliances to win? Do they want all of their alliances to be superior to others?

When does an alliance 'win'? When does a player 'win'?

How should the players consider their object relative to the success of the other players? Should they try to do better than others or best for themselves?

The rules don't answer any of these questions.

doraguma: Good points! I think, if for example A has 50, B has 40, and C has 60, the alliance C should be first, A second, and B third winner. There is no rule, if a player has won, or not. Only the alliances count. If one of the players in an alliance is not so strong, (s)he reduces the ability of the alliance.

If there are no non-color alliances, the player is supposed to play in favour for the alliance. (If not, he/she will not be invited often to play ;-) ) Of course all playing alliances can consist of only of one player.

I had no ideas for non-color alliance rules, yet.

Article 6 (ko)

doraguma: I am not sure, if this ko rule is the best extension for a multi player Go. What do you think?

David: How do the one-way connections (the ones marked with an arrowhead) work in practice? This breaks the commutativity of connections; e.g., a stone A can be connected to B but B is not connected to A.

Say that the connections in this diagram go from left to right, so stones get connections and liberties only from the right. Before B1, white+square has one liberty and the other white stone has one liberty through white+square. What happens after B1? Clearly, white+square will be captured, because its only liberty has been occupied. Is the other white stone captured too? Yes, because white+square is in its chain, or no, because it is not in white+square 's chain?

doraguma: In this case the white stone on the left has no liberties (also before 1). If white played first, then red, the red stone captures already the white stone. (If red played in the middle first, white could not place a stone there.)

But it is possible to capture more than one color of stones at the same time, like in standard go it is possible to capture two stones, which are not connected.

David: I'm sorry; my example wasn't clear. white+square in the diagram is a not a red stone, but a white stone with a mark. There are only two colors in the diagram. The two white stones are present before B1.

So my question remains: which white stones are captured? Both of them, or just white+square?

doraguma: Sorry, my misunderstanding. The two white stones are connected and build a chain with one liberty (before B1). Each of the white stones is connected to the other. It would not make sense to say, O is connected to white+square, but white+square is not connected to O. So B1 takes the last liberty and the white stones are captured.

axd: Note: commutativity is no longer applicable in this variant; this asymmetry however introduces interesting complications. I think it does make sense to say that "connectedness" is no longer commutative.

This is a copy of the living page "Net Go / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Examples


Net Go/ Examples

Sub-page of NetGo

Example 1: rectangular N x M board

7x4 diagrams with two and three players

Example 2: rectangular board with holes

10x6 diagram

See also Partially Severed Connections in UnusualGobans

This is a copy of the living page "Net Go/ Examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion


net investment of stones

PageType: Alias

LocalTally

This is a copy of the living page "net investment of stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AStaticTreatiseOn...


net play

PageType: Alias

LocalTally

This is a copy of the living page "net play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jfc001/Solution


net stone count

PageType: Alias

LocalTally

This is a copy of the living page "net stone count" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
APonnukiIsWorthTh...


Net versus ladder

Keywords: Tactics

In general, capturing a stone in a net is considered better than capturing it in a ladder, because a net does not run the risk of a ladder block on the other side of the board.

--AndreEngels

On the other hand, if you depend on the capture of some stones to keep your group alive, a ladder is quicker (the opponent is in atari until the end). Using a net can be equivalent to losing a liberty. --MortenPahle

Taisha variation

Charles Matthews There is a good example in this variation of the taisha joseki. What the books say is that

  • W7 is only playable when the ladder at a is good for White

and

  • capturing the stone B2 with White b and c isn't enough.

Net continuation

If this net continuation were good, White could play at W7 in the previous diagram independent of the ladder, thereby avoiding the most difficult variations.

After these plays, however, Black has a good result, and the possibility of a black peep at d remains. Also B4 forces W5. Both of these effects are there because the marked black stone is still on the board.

Ladder continuation

For comparison, the usual result from the ladder variation. White's capture in the ladder forces B4.

(Note that the standard mistake here is White at a before W1: this loses sente and is an example of ignoring the 123 principle.)

There is also an interesting tidbit in "Lessons in the Fundamentals of Go" by Kageyama. He states that when there are two ways to capture with one move, then the firmer is correct (choose the firmer capture).

Play firmly

In this example the two white stones can be captured with a geta by playing at a. However, according to Kageyama, the correct move is b, which has a firmer grip on the two stones.

--ArnoHollosi

Alex Weldon: There's something about this proverb that bothers me. Unless he also gives an objective definition of what "firmer" means (less liberties? That can't be it, or else a ladder would be "firmer" than a geta), I would read "firmer" to mean "with least aji." But since aji is bad potential, this just boils down to "Given a choice between two methods of capturing, the one that leaves the least bad potential is better," which is starting to sound an awful lot like a circular argument.

DJ: Alex, I think you're basically right (and I do not see any circularity...): I believe firmer does mean with good aji (see also my comments at Non local move versus a local move).

Alex Weldon: The circularity is not in defining "firmness" as "with good aji." The circularity is in stating that out of two ways of capturing a stone (or stones), the firmer way is better. On the surface, it sounds like wisdom, but it boils down to "out of two ways to capture a stone (or stones), the one with better aji is better," which is a tautology.

Dieter: I believe there is this trade-off with ladders and nets.

  • Ladders have long-range aji, nets have short-range aji.
  • A ladder breaker (being the ladder aji put to use) can be answered once and the aji is gone. After a peep (the aji of a net put to use) is answered, the aji of another peep still exists.

I believe Kageyama's statement is that the longe range effect of a ladder in general is a heavier burden than the multiple short range aji of a net. As always with heuristics there are quite a few exceptions imaginable. In particular when the range of the ladder is rather short, it will most often be preferred over the net.

BTW, I would not call "the one with better aji is better" a circular statement, but I agree it just shifts the problem to the definition of good aji.

Notochord: Only if you consider aji to be the only characteristic of a position, which is stretching the definition a mite too far, I think. The point is essentially that the issue of aji, of giving those (most usually cutting) stones as little room to maneuver as possible, is often by far the most pressing concern. You should as a general rule play as tightly as possible, and avoid thinking that any move that succesfully makes a capture is just as good for the purpose of capturing as is any other move which does the same. As something of a corellary, I think that a main idea of the statement (Proverb?) is that we should not try to stretch our shape too much in capturing vital stones, in order to (for instance) reach towards some other position, and thus make our move 'less gote', since this usually creates a great deal of bad aji for the opponent to exploit which overwhelms the minor gains made from making a looser, weakly double-purpose capture.

Tactical discussion of Kageyama's example

This is a copy of the living page "Net versus ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NetsAreBetterThan...

Paths
GoProverbs
Net

Referenced by
35PointJosekis
NetExample10/Solu...
DieterVerhofstadt...
DietersListOfTrus...
NonJosekiExercise...
TacticalDiscussio...
Imagist/ProverbsB...


NetExample11/Solution

Sub-page of NetExample11

Can White capture the cutting stone?

First choice of net, and the weakness

Charles White has a choice of possible nets after W1 and B2. W3 + W5 looks to be best for shape, but one has to take into consideration the blunt B6. W7, as here, is a failure since B10 escapes.

Making sure

W1 here certainly works in reply to black+square. White would prefer this one to the right.

Too thin

But White can't afford this: B6 puts White in trouble.

Second choice of net

The other way.

Second choice of net

[2] see Minue's solution below [3]. If White continues with a, she wins.

Here White's net fails after B9. This way might actually be possible, though, for White, as a fighting solution. Black's stones emerge, but in poor shape.

jwaytogo: I disagree with W2. Why not just play directly at B3 or W4, then the 4 black stones are dead. White is thick. The cut off white stone is still worth some aji.

Try to minimise loss

White really wants white+circle to be light here, so W2 is always worth considering. Up to W10 may be forced. White is doing very well in the centre.

w.r.t. W10, [2] see Minue's solution below [3]. If White continues with a, she wins.

Continuation

[1] If White can survive this fight, this way of playing is attractive.

Wall with sweet filling

use the wall - take liberties (1)

[4]tderz: taking another liberty with W5 is attractive,
after all - use the length of the wall ! (that rhymes). (Charles Yes - I think this was my first thought, which I then forgot!)

For me it was a development too, I think dia (9) is a good technical, local solution - if the aim is to capture the cutting stones. I did not find it in first instance.
The real solution could be something else as making Sanrensei or another see-and-wait strategy.

use the wall - take liberties (2)

tderz: what can black do with the 3 liberties a-b-c ?

use the wall - take liberties (3)

tderz: Whether this is a threat to white , depends on the whole board position.

B5 is a mistake, see dia (6) below. B5 should be at W6.

use the wall - take liberties (4)

tderz: playing light with W2 is also often advisable -
all of the points p-q-r-s-t belong further possiblities.

W2 looks nice at first, but is a simple mistake (black would cut at v immedeately),
it should be somewhere around u in order to avoid the sequence of dia (6) and protect the cutting point v.

use the wall - take liberties (5)

tderz: W2 seems safe but black can escape with d (as B5) below
d and e are miai (yet only d works for black) -
only black b would lead to auto-atari.

use the wall - take liberties (6)

tderz: this W2 is understandable but not safe against a black escape either.

use the wall - take liberties (7)

tderz: there is no ladder with B3 at W4 hence, black succeeds in cutting of.

White has got a wall with a filling - this is a great result, nothing to be ashamed of.
White has now invasion tesujis t or u at her disposal if she wishes too. And the game has just started!

If white could also protect against the separation B5 it would mean that black had collapsed.

use the wall - take liberties (8)

tderz: would it make a difference if there were some white stones white+circle?
Could one induce them by a wedge before starting - a different - net?

Big Geta - use the wall - take liberties (9)

tderz: now the cut at a cannot lead anymore to multiple ataris and a final escape.
In order to prevent black's escape r-s-t-u, White has to prepare directly after white+circle ( W1 and W3 in dia (10)) with the blunt looking exchange p-q (or could one try something stylish-looking as v, with the danger of discovering that things develop different).

If white hopes for the p-q exchange after the exchange W3 -black r , it's too late. Then Black would connect to black+circle with s and capture the white group.

Big Geta - use the wall - take liberties (9)

tderz: this looks even better - it seems to capture in sente by threatening d.
Attempts for escape a can be blocked by b.
Stylish b is simply countered by white a. Sometimes the inside hane f after black d, white e leads to results, but white here simply takes the penultimate liberty.

different strategy (10)

tderz: different strategy - the wall is strong enough to survive even without (directly) catching the cutting stones.
In respect of the invasion points t and u in digram (7), W1 and W3 are however aji-keshi and not needed, because they don't contribute to catching the cutting stone.

Capturing sequence for white (1)

Minue I didnt check if there are other ways to capture black. But for me, the following variation looks simple and clear way for white.

Sequence is rather long, but its course is quite straight forward, and does not have any other branches, so not hard to read and follow it with some caution.

Capturing sequence for white (2)

[3]

Capturing sequence for white (3)

Capturing sequence for white (4)

tderz: this solution is enriched with overwhelming thickness, much better than [4].

This is a copy of the living page "NetExample11/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NetExample11


nets

PageType: Alias

Net

This is a copy of the living page "nets" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AtariGoSetup
WhatToBeginWithAP...


Nets are better than ladders

Path: GoProverbs · Prev: TheBambooJointMayBeShortOfLiberties · Next: AnswerTheCappingPlayWithAKnightsMove
PageType: Alias

NetVersusLadder

Path: GoProverbs · Prev: TheBambooJointMayBeShortOfLiberties · Next: AnswerTheCappingPlayWithAKnightsMove
This is a copy of the living page "Nets are better than ladders" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
DieterVerhofstadt...
DietersListOfTrus...
Imagist/ProverbsB...


netxing

PageType: HomePage Difficulty: Introductory Keywords: Software

XGo is a Go game program developed with Delphi, now we only have a little progress.

This is a copy of the living page "netxing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Neural Networks and Go

Path: Speculation · Prev: SomePhilosophicalQuestionsAboutComputersAndGo · Next: DanielDennettAppliedToGo
Keywords: Software

Discussion

Does someone know if neural networks have been used with Go ?

AGiss: (By "neural networks", I mean the computer's tool to solve problems, that has merely nothing to do with the things within everybody's brain!) While neural networks can be a big faillure with Go, we can't know if the NNs is well suited to Go or not unless we try it.

As I think I'm not a genius or even someone who has good ideas before others, I think some other people have already tried to use that concept. But I have no reference of such research. Does someone has a clue or URL ?

My idea would be to use the 19x19 intersections as 19x19 input (values 1, 0, -1) and 19x19 outputs (that's huge) values -1 or 1 for (bad move or illegal move) / (good move)

A good move is a move that at pro has already done on the board.

I don't have a big pro database to try such a project!

That would take a lot of time/CPU/memory to make that, but if it really works, that would make an incredibly fast Go program. -- AGiss

WinHonte: from the Jellyfish people uses neural networks in part of the game engine. As I understand it they haven't tried to teach one big neural network to play the game as described above. Rather, they have a conventional architecture for a Go-playing program, except that where most programs have a hand-made database of patterns for suggesting local moves, WinHonte uses a neural net trained from professional games.

Kungfu (3k* IGS):

I have some questions and comments about this. First of all, from what that cached page says, the NeuroGo program was a *success*. It seems that after 4500 games against itself, it was able to beat Manyfaces at a reasonably strong playing level. So the failures of NeuroGo have really only been attributed to the computational resources available to it and not (like the other programs) entirely on the expert knowledge they have hardwired into them.

1. What are the resources required to play at the 5 dan amateur level on a 9x9 board?

2. Are the computational resources necessary to play as 1 dan on a 19x19 board greater or lesser than those required for a Many Faces / GNU Go style program?

gonzo: Part of the problem is that neither GNU Go nor Many Faces can play at a 1 dan amateur level. Many Faces claims to be able to play around 8 kyu at its strongest level. If anything can play at a 1 dan level with reasonable (polynomial) resources, I am sure someone would come up with the computing power!

3. What is the limit of strength for a given network "size"?

4. More web resources on this!!

Comment: It then seems obvious from what we know of computer Go that a hybrid approach needs to be used. A large if not complete database of things like shapes, joseki, whatever, needs to be connected to such a neural network.

Experiments should be done! If it needs one day to come up with a pro or high level amateur move using distributed computing, then so be it. Let's do it. At least we'll only be a few hundred years behind the times of the human players ;)

Links to related Papers

SAS: There's an article called [ext] The Integration of A Priori Knowledge into a Go Playing Neural Network. (Also available [ext] here. There's also a [ext] PostScript version.)

SAS: Another paper on the subject is [ext] Co-Evolving a Go-Playing Neural Network.

Note: Link did not work for me. You can find the full paper [ext] here

ilan: In my opinion these papers exactly show the weakness of the neural network approach. They tackle the classical artificial intelligence questions (the ones based on making machines do difficult things that people usually consider a representation of "intelligence") instead of following the scientific approach of first solving simple and well understood questions. In particular, a good first problem for a neural network would be to solve integer arithmetic (addition and multiplication). Note that this is in fact necessary to play go (you need to know how to count and how to add to play go)! Of course, the reason for all of this is that you don't get grants or promotions if you study addition and multiplication because these don't require "intelligence".

Bildstein: Firstly, I think there is a fundamental difference between arithmetic and go. The first is a solvable problem, while the second is almost certainly not. We don't need a neural network to do arithmetic, because we can write a program to do it. On the other hand, you may have a point about biting off more than we can chew when we try to use neural networks to solve go. I know I did.

Second, in my opinion, the primary obstacle to the neural network approach to go is that it tends not to take into account the symmetry of the game. How rediculous is it to think that you could train a neural network to solve a tsumego problem in one corner of the board, but when faced with the same problem in a different corner, or with colours reversed, or mirrored along the diagonal, it gets it wrong. They've done okay with neural networks on 7x7 boards, but in my opinion, these solutions are simply not scalable. In fact, I'm not aware of any applications of neural networks that have anywhere near the number of inputs you'd need if you wanted to scale these solutions up to 19x19.

Path: Speculation · Prev: SomePhilosophicalQuestionsAboutComputersAndGo · Next: DanielDennettAppliedToGo
This is a copy of the living page "Neural Networks and Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
ComputerGoProgram...
ComputerGoProgram...


NeuroGo

Keywords: Software

NeuroGo is a Go program using neural network. [ext] http://www.cs.ualberta.ca/~emarkus/neurogo/

This is a copy of the living page "NeuroGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
ComputerGoServer
NeuralNetworksAndGo


Neuron

Keywords: Online Go, Software

Neuron is a Go program written by Alexandre Melnikov in Delphi which plays on KGS.

Neuron took part in the 3rd Computer Olympiad, Maastricht, the Netherlands 1991 and the 4th AST Computer Olympiad?, London, United Kingdom 1992.

This is a copy of the living page "Neuron" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms


neutral point

PageType: Alias

Dame

This is a copy of the living page "neutral point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Liberty
TerritoryAndAreaS...
ThrowInKo
LibertyNomenclature
DameIsOverloaded
ChineseGoTerms
HaneDescend
OneGroupWins
GRGame3
MultiColorGo
MiaiValuesList/00...
PGBWhyThereIsNoUs...
posting:2280


neutral points

PageType: Alias

Dame

This is a copy of the living page "neutral points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TerritoryAndAreaS...
TeachingGame361
Fujitsu1993TeireI...
BQM12
PGB281
PGBScoring


neutral threat environment

Keywords: Ko

Unlike a komaster situation, a neutral threat environment (NTE) favors neither player in a ko fight. Such an ideal environment consists of pairs of equal and opposite basic ko threats such that each player has a threat or threats of the right size to make it indifferent who wins the ko fight.

Currently, using an NTE for analyzing kos is impractical for over the board play, as a rule.

See [ext] my slides.

-- Bill Spight

This is a copy of the living page "neutral threat environment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM42


Never give up on a contact play

Most people tend to avoid contact play in openings as it presents clear disadvantage for the user. So if somebody takes you on a contact play always react by extending or doing hane. To know is that crosscuts are obvious and extending the play is almost always the solution. So little tricksters that hope for the atari are tricked at their own play.

Contact Play (black to answer)

This is a copy of the living page "Never give up on a contact play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContactPlay


Never ignore a shoulder hit

Path: GoProverbs · Prev: UseContactMovesForDefence · Next: TheBambooJointMayBeShortOfLiberties
Difficulty: Beginner Keywords: Shape, Tactics, Proverb

Cho Hun-hyeon in his Lectures on Go Techniques: one should never ignore a shoulder hit.

Answering a shoulder hit

Ignoring a shoulder hit

Black can also extend to a. The difference from the previous diagram is huge. When white answers, Black has many options, such as playing a hane, or a pincer if his own group has enough support (though this diagram does not show these continuations.)

TA?Is it also important that you are giving up the choice of which direction you wish to block in? If white preferred to block at 2 in the first diagram, perhaps it is more likely for black to choose a than 3 in the second?

See also

  • Haengma tutorial for beginners where the more general angle play and the strong answer is discussed.
  • Basic instinct

Path: GoProverbs · Prev: UseContactMovesForDefence · Next: TheBambooJointMayBeShortOfLiberties
This is a copy of the living page "Never ignore a shoulder hit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
ShoulderHit
LevelIndicators
ElementaryMoves/M...
ElementaryMoves/M...

Homepages
Geno


Never make hollow ko threats

Path: GoProverbs · Prev: WhenInDoubtTenuki · Next: KillTwoBirdsWithOneStone
Keywords: Ko, Theory, Proverb

Never make a ko threat that you won't follow up on if your opponent wins the ko.

Jono: This "proverb" was inspired while watching weak kyu players make a ko threat and then proceed to ignore it after losing the ko. Basically they managed two threats and capitalised on neither.

Alex: There are two forms of this, only one of which is preventable.

[1] 1) Making a ko threat that doesn't work, because you misread it. This isn't really preventable - all you can do is try to read more carefully, and get better through experience, or hope that your opponent doesn't realise that it doesn't work either. I've even read cases of pros playing what looks like an obvious threat impulsively, without realising that the opponent can ignore it and defend skilfully.

[2] 2) When the ko leads to a severe follow-up (for instance, if the ko itself is only to capture a few stones, but the defender must answer after his opponent wins the ko or else lose his whole group), your threats don't just have to be bigger than the ko, they have to be bigger than the ko plus its follow-up, or else you won't get to follow through on them. This mistake comes from not recognising what is really going on, but once you've been told to check the follow-up for a ko before fighting it, it isn't (usually) so hard to do so. This kind of mistake is preventable, and disappears (for the most part) at a certain level, though I'm not sure offhand what level that is.

See mukou.

tderz: It would be difficult for me to follow this advice or proverb literally and always.
What is the teaching of it? - "Do not make mistakes ...!" has not much concrete didactic value. [1] clarified this.

Alex's [2] elaborated on the evaluation as seen from the "defender's" view.
It could be added that the ko-"attacker"" usually thinks in terms of the "value of 2 moves" in succession (for direct kos).
[3]) In cases where the value of 2 moves,
being the "ko threat" + its local continuation - hereby called a1 + a2 - is smaller than the sum of the same a1 + another b1 ,
than above advice is simply not true.
These situations could easily appear in the (late) endgame, when several big moves are left, but groups are not killable with 2 moves.
Above advice will usually hold (be true, i.e. s.o. made a mistake) in any stage before (e.g. middlegame).

That "normal moves" (without a special or big continuation) can be ko threats (if you have nothing better) is also explained somewhere (I do not take the time now to retrieve the exact ref.) in Charles (in collaboration with Seong-june Kim) excellent [ext] http://gobase.org/studying/articles/matthews/ko/ articles on ko.

Alex: True enough. Ko is more complicated than most amateurs appreciate. As another example, you often see, in professional games more than amateur, a ko fight start, but then the result of a certain ko threat increases the value of other areas of the board enough that both players take a break from the ko for a while to play normal moves elsewhere before returning to fight the ko again. It's a matter of semantics whether you want to think of this as abandoning the ko for a while because other matters have become more urgent, or as a sort of whole board ko threat.

Path: GoProverbs · Prev: WhenInDoubtTenuki · Next: KillTwoBirdsWithOneStone
This is a copy of the living page "Never make hollow ko threats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Ko


Never upset your star-point stones

Path: GoProverbs · Prev: DontTouchWeakStones · Next: UseTheCornerToConquerTheSide
Difficulty: Intermediate Keywords: Opening, Strategy, Proverb

In his book, The Direction of Play, Kajiwara Takeo personifies the stones, describing the direction of play from a given stone in terms of the stone's desire to move in that direction.

The direction of play from a star-point (hoshi) stone is towards the middles of the adjacent sides. Allowing the opponent to play at those points makes your star point sad.

The meaning of this proverb is that, relative to other opening moves, the value of a hoshi stone is extremely contingent on how you develop it. What Kajiwara is trying to say is that if you choose hoshi in the opening, you should make the utmost strategic effort to get those critical points.

The position from the book that inspired this proverb is this:

Poor star-point :-(

When Black approaches with B1, White makes a two space high pincer at W2. Black foolishly plays B3, sparking the joseki to W6. Black's marked hoshi really wanted to have a friend around W6. Letting White play there instead by choosing this joseki, Black makes his star-point upset. Poor star-point. :-(

According to Kajiwara, the correct direction of play would be to play the approach at B7 immediately, without B1 - W6. If White then enclosed the lower right by playing at B1, then Black could take the mutually big point at W6 (or a) and his star point would smile.

Path: GoProverbs · Prev: DontTouchWeakStones · Next: UseTheCornerToConquerTheSide
This is a copy of the living page "Never upset your star-point stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


Never wrestle with a pig

This is the first half of a (fairly) well-known English proverb that is quite relevant to Go. The full thing runs "Never wrestle with a pig - you'll both get dirty, and the pig will love it," but that's a bit too long and unwieldy as a page title.

How does the proverb pertain to Go? Well, it's what I (Alex) repeat to myself whenever faced with unreasonable opponents, as happens occasionally in tournaments, and more or less every game on IGS or KGS.

Anyone with much Go experience (except, perhaps, those who only ever play against the same small group of opponents) has encountered the sort of player I'm talking about - the one whose only Go training seems to be tsumego, and thousands of blitz games, refuses to follow any known joseki (or, at least, anything except the taisha, the large avalanche or the Magic Sword), and forgoes anything resembling a territory or a moyo in favour of five hundred weak groups running every which-way. In short, a player in whose mind the game of Go is one protracted bloodbath, without much in the way of strategy or long-term planning.

In case you're still not seeing where this is going, these players are the "pigs," in the proverb.

When faced with unreasonable moves, one's first impulse is often to feel the need to "punish" the "overplay," because we have, ourselves, been cautioned that our own overplays are likely to be punished by our opponents. This is all well and good, except that, faced with an extremely unreasonable move, the temptation is to find an equally extreme punishment, one that will end the game right then and there.

The usual consequence of trying to punish too severely, however, is that complications arise, and opportunities present themselves for the opponent to make further unreasonable moves, to which you respond severely, so that yet more havoc breaks loose, and so forth. He attacks your weak group with two weak groups of his own, so you cut one of them apart, and make it three on two, then he cuts you back and it's four on three, and pretty soon, the whole board is a mess of ugly shapes and interconnected life-and-death problems.

The problem with going down this road is that it allows these opponents to play the sort of game they're familiar with, and given that their Go knowledge is so unbalanced, the difference between playing the game as they know it and playing the game as you know it may equate to several stones difference in strength.

In other words, if you wrestle with the pig, you'll both get dirty and the pig will love it.

It's inevitable that some "wrestling" will ensue - few games of Go get to the endgame without some kind of complicated fighting breaking out - but that doesn't mean you should tear off your shirt and jump into the mud pit at the first opportunity. Rather, the first few times the opponent attempts to pick a fight, consider accepting simple exchanges that favour you, usually by doing one of the following three things:

  • Letting a "probably killable" invasion live small in return for imposing thickness, instead of trying to kill,
  • Sacrificing a stone or small group under attack, usually in return for thickness, or
  • Simply ignoring the unreasonable move if the opponent has no clear and severe follow-up, and playing tenuki.

You cannot, of course, allow every invasion the opponent makes to live, if he continues invading in places where he has no business living. Nor can you let him capture every stone he wants to capture, or tenuki every time the situation looks confusing. However, if you do so the first few times, in ways that benefit you, then by the fourth or fifth time he tries to stir up trouble, your whole-board position should be so superior to his that punishing his folly in a game-deciding way will be much easier than if you had accepted his challenge to a fight right off the bat.

This advice should not be considered contradictory to the notion that you must stand up to bullies. A bullying strategy is quite different from an "unreasonable maniac" strategy - a bully will prey on a fearful player by forcing his opponent to accept loss-making exchanges by threatening complications. He does not necessarily want complications to occur - he would prefer his opponent to answer submissively each time and consequently fall behind. The maniac, on the other hand, plays so aggressively that seemingly submissive responses to his attacks are actually beneficial to his opponent. Whereas the bully will win if the opponent avoids complications, the maniac will surely lose unless the opponent is lured into fighting. Thus, you stand up to a bully, but play patiently against a maniac - telling which is which is part of the art of Go.

Author: Alex

This is a copy of the living page "Never wrestle with a pig" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


New Baduk Dictionary Series

Keywords: Books & Publications, Index page

New Baduk Dictionary Series (ë°”ë‘‘ æ–° ì‚¬ì „ ì‹œë¦¬ì¦ˆ)consists of 12 volumes by Seo Neung-uk and Yang Jaeho published by [ext] Up To.

 Volume 1:
 Volume 2: New Jeongseok Dictionary (ì •ì„æ–°ì‚¬ì „)
 Volume 3:
 Volume 4:
 Volume 5: New Haengma Dictionary (í–‰ë§ˆæ–°ì‚¬ì „)
 Volume 6:
 Volume 7:
 Volume 8:
 Volume 9:
 Volume 10:
 Volume 11:
 Volume 12:

This is a copy of the living page "New Baduk Dictionary Series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YangChaeHo
NewHaengmaDictionary


New Fuseki

PageType: Alias

ShinFuseki

This is a copy of the living page "New Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSeigen
ShinFuseki
WhyDontWeOpenAtTe...
ChineseGoTerms
SystematicJoseki44
FlowOfTheStones
ShinFusekiHo
IfYouHaveLostFour...
PlayingStyle
StrangeOpenings
ShinFusekiYasunag...
CompareGoToChess/...
ShinFusekiPeriphery
AllowingTwoEnclos...
Modern
StrangeProOpening2


New Fuseki Era

Path: CentralLine · Prev: YonrenseiFuseki · Next: ShinFuseki
PageType: Alias Keywords: Opening, Culture & History

ShinFuseki

Path: CentralLine · Prev: YonrenseiFuseki · Next: ShinFuseki
This is a copy of the living page "New Fuseki Era" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory
CentralLine

Referenced by
KitaniMinoru
33Point
ShinFuseki
FusekiPages
NirenseiFuseki
WhyDontWeOpenAtTe...
55Point
KomiGo
ShinFusekiHo
SystematicJoseki55
MoreThoughtsAbout...

Homepages
HuOfKGS


New Go Proverbs Illustrated

Describe NewGoProverbsIllustrated here.

This is a copy of the living page "New Go Proverbs Illustrated" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Yutopian
MiltonBradley

Homepages
Velobici


New Haengma Dictionary

Keywords: Books & Publications

New Haengma Dictionary (í–‰ë§ˆæ–°ì‚¬ì „), also known in english as Dictionary of Basic Shapes, is a korean language book with commentary by Seo Neung-uk published August 1998 by [ext] Up To. 518 pages. ISBN: 8970671625. The book begins with the addition of one stone in immediate contact with another stone of the same color, immediately followed by 36 examples using this move. The same treatment is provided for the diagonal with 64 usage examples, the one space jump with 50 examples, the knights move with 30 examples, the remaining examples cover the large knights move, the two space jump, three space extension, and diagonal jump for a total of 197 usage examples.

The book is volume 5 of a 12 book series entitled New Baduk Dictionary Series (ë°”ë‘‘ æ–° ì‚¬ì „ ì‹œë¦¬ì¦ˆ). The cover art is the same for all volumes; only the background color changes from volume to volume.

Robert Jasiek's [ext] review

Game database references.

Bill: Just a note. This is a book about haengma. That's not the same thing as shape.

Calvin: I have this book, having purchased it from Velirun's badukbooks.com before that site went defunct. It's excellent for the mid-kyu level, and does not require really any Korean to understand. Since the word haengma is overused, I should clarify that this book contains examples of the basic moves for developing stones. There are lots of examples of when you would nobi, use a diagonal move or a one point jump. The larger jumps, such as ogeima, get relatively little coverage. Examples are taken from both jungsuk and whole board positions.

This is a copy of the living page "New Haengma Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DictionaryOfBasic...

Sub-pages
DbRefs

Referenced by
NewBadukDictionar...
SeoNeungUk

Homepages
Araldo
Velobici


New In Go

Keywords: Books & Publications

GoGoD has been offering a new free service on the [ext] New In Go page of its website.

This is mainly a collection of novelties the GoGoD CD compilers, John Fairbairn and T. Mark Hall, have found as they add games to the database. Accordingly it concentrates on new moves, usually in josekis but also fuseki moves. Comments based on both database searches and magazine articles are added. Obviously there will always be more information on the CD, but each article is complete in itself.

Occasionally other articles are added, such as a tribute to Kato Masao and discovery of komi games almost a century prior to those previously known.

The series is updated as and when novelties are found - maybe a couple of times a month on average.

This is a copy of the living page "New In Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoGoDCD
IgoDaijiten
ChoUsTsumego

Homepages
Velobici


New Jersey Open

The Princeton go club hosts the long-standing New Jersey Open, one of the earliest regional events in the US, moved to the Princeton campus where it resides to the present day. The tournament is usually held in late February and has drawn up to 120 players from VA to MA, with occasional visitors from as far away as Austria.

Organizer: Rick Mott?

2006

80 players
Champion : ???

2007

from AGA-EJ Volume 8, #13

SHOU & LIU SHARE NJ TITLE: Minshan Shou 8d and Xiliang Liu 7d are the 2006 New Jersey Open Co-Champions. The tie-breaking was tough at the top, with ZhaoNian? Chen 8d, Kevin Huang 8d and Eric Lui 7d tying for 3rd-5th place. The 48th annual New Jersey Open - sponsored by the Princeton Go Society -- was held February 10-11 in Princeton, NJ; 82 players participated. TDs: Paul Matthews, Rick Mott

WINNER'S REPORT: New Jersey State Championship Co-Champions: Minshan Shou (8d), Xiliang Liu (7d); 3rd-5th tie: ZhaoNian? Chen (8d), Kevin Huang (8d), Eric Lui (7d). 5-game winners: Jared Beck (2d), Frank Tan (5k), Andrew Shang (9k). 4-game winners: Peter Samuelson (2d), Michael Huang (1d), Yang Xu (1d), Byunghun Jeon (1k), Dimitri Lechtchinski (2k), Zaher Nazif (6k), Yu Jen Teng (6k), James Xue (8k), Rachel Small (11k), Jonathan Liang (17k).

This is a copy of the living page "New Jersey Open" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NJOpen

Referenced by
PrincetonGoClub
JaredBeck/GoHistory


New KGS Ranking proposal

Keywords: Online Go

What is this??

Here I'll try to explain my (lobo) idea of how my new ranking system will work & compare it with current (deeply flawed & beyond any repair in my opinion) KGS ranking system. After reading please use the discussion page.

Basic idea

Entry point of my approach is point based system similar to EGF. Players ranks are directly influenced by how many points they have:

    Range         Rank                      Range         Rank

   0-999           30k                   20000-20999       10k
  1000-1999        29k                   21000-21999        9k
  2000-2999        28k                   22000-22999        8k
  3000-3999        27k                   23000-23999        7k
  4000-4999        26k                   24000-24999        6k
  5000-5999        25k                   25000-25999        5k
  6000-6999        24k                   26000-26999        4k
  7000-7999        23k                   27000-27999        3k
  8000-8999        22k                   28000-28999        2k
  9000-9999        21k                   29000-29999        1k
 10000-10999       20k                   30000-30999        1d
 11000-11999       19k                   31000-31999        2d
 12000-12999       18k                   32000-32999        3d
 13000-13999       17k                   33000-33999        4d
 14000-14999       16k                   34000-34999        5d
 15000-15999       15k                   35000-35999        6d
 16000-16999       14k                   36000-36999        7d
 17000-17999       13k                   37000-37999        8d
 18000-18999       12k                   38000-38999        9d
 19000-19999       11k

Mother of all tables

Another crucial part of my plan is a table expressing points change for win/loss situation under various circumstances:

 Rank difference                     Actual handicap
    handicap +5   +4   +3   +2   +1    0   -1   -2   -3   -4   -5

 -5          200  190  180  170  160  150  140  130  120  110  100

 -4          190  180  170  160  150  140  130  120  110  100  90

 -3          180  170  160  150  140  130  120  110  100  90   80

 -2          170  160  150  140  130  120  110  100  90   80   70

 -1          160  150  140  130  120  110  100  90   80   70   60

  0          150  140  130  120  110  100  90   80   70   60   50

 +1          140  130  120  110  100  90   80   70   60   50   40

 +2          130  120  110  100  90   80   70   60   50   40   30

 +3          120  110  100  90   80   70   60   50   40   30   20

 +4          110  100  90   80   70   60   50   40   30   20   10

 +5          100  90   80   70   60   50   40   30   20   10    0

Notice how simple it looks and works: you know exactly how many points are at stake of a particular game and also how many more you need to actually advance!!!

This is where current KGS system fails the most. Depending on how many games you played, the more consecutive wins you need to advance. In result some people need to get ridiculous amounts of wins to actually change a rank and if they want to do it fast they are digging they're own grave because the more you play the more you have to win!!!! At this point some people bring the subject 'if he's really better then current rank he should win easily' and they couldn't have been more wrong. Since wining percentage between two ranks is in the ranges of 60/40 in favor of the stronger player and our hero just wants to 'be' that one rank stronger he will loose some games in the process of advancing. Keep in mind though that if he does he is pushing his goal even further because the lost game counts towards not only rank decline but also to his rank 'confidence' that translates to winning more consecutive games to advance.

Proposed rules and implementation

Having a system is not all, there are issues that have to be resolved with a set of 'rules' appropriate to a particular situation:

  • A new player arrives in the system?

First of all this new player is an 'added value', it means that his participation in the system can't generate any 'cost' (by joining the game he doesn't steal some players knowledge/ability and in result he shouldn't steal his ranking points). That's why a game between registered player with [?] ranking and a stable k/d? or semi-stable [k/d?] rank won't provide any points for the 'old guy' and assign a rank of the 'new guy' depending on his win/loss in 1 range of his opponent.

For the new player beings a 'trial' period in which system will try to assign him a best suited rank (indicated by ? after the estimated rank). To actually achieve this I'd like to use a diminshing multiplier depending on how many games he played. If it's his 2nd game his points from the Mother of all tables will be multiplied by 9 and decreased accordingly (3rd x8, 4th x7, 5th x6, 6th x5, 7th x4, 8th x3, 9th x2, 10 x1). This generates faster promotion/demotion for new players and is quite flexible solution. If a 'new 9d' plays 30k? and is now [29k?] he can quickly estimate that he should play much stronger opponent and thanks to the multiplier he will gain much more points thanks to his next win against a much 'stronger' opponent.

  • Player with k/d? rank plays a [k/d?]?

Stable rank player won't gain/lose anything in this game, he is just helping the opponent to gain a stable ranking. This way we encourage players to help others gain rank.

Main features

Well there you go, whole ranking system!! Simple isn't it? Yeah it is but it's not his biggest advantage. Let me explain its main features:

  • Clear rules, you know exactly what is at stake of a particular game.
  • Faster rank advancement/decline that provides a stable (not locally but server wide) game enviroment. Your opponents will have more accurate ranking, no more '1d consists of players at about four different playing levels'.
  • No penalty for playing too much, people who do so won't change their ranking 'chaotically' throughout a day because 10 consecutive wins doesn't just happen.
  • Thanks to faster rank propagation on server level (9d will demote a player weaker than him faster than in current ranking and then he will do so with 8d, 7d etc. down to 30k) we will once again have double digit kyu's that right now are squeezed in 10k-9d range.

This is a copy of the living page "New KGS Ranking proposal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion

Referenced by
NewKGSRankingProp...

Homepages
Lobo


New KGS Ranking proposal/discussion

Sub-page of NewKGSRankingProposal

This page is intended for discussing New KGS Ranking proposal as described by lobo. I think its a great idea as the current system can only be considered broken.

Bill: The simplicity of the concept is attractive. People have gotten upset when they have won a game, only to see their rating decline. As we have seen with various online ratings systems, mathematical sophistication has produced neither stability nor reliability. Besides, even simple ratings systems tend to be self-correcting.

The details can be improved. The points at stake for winning or losing are unrealistic. More importantly, it should be harder for a rating to increase, the higher it is. In the New Mexico ratings system of the 1970s, for instance, the range for each rank (half rank, actually) increased exponentially as it got higher.

Andreas Teckentrup Is the author of this page actually in contact with WMS, the creator of KGS, or is this just a suggestion put here? Please clarify. Implementing this could also mean a lot of work and well, its his go server.

Harleqin: I agree. The page should be renamed to LobosProposalForKGSRating? or even better, moved to a discussion thread. The proposed system is also seriously flawed, in that it does not cope with deflation due to strength increase of the players.

Bill: I agree that the title is misleading and should be changed.

As for deflation, my experience with the New Mexico ratings system indicates that it is not a serious problem. It took 2 years for our ratings to get about 1/2 stone stronger than the ratings in California. Nobody complained about the 1/2 stone promotion. ;-)

Online servers, such as KGS, where pro strength players play sufficient games, can easily adjust for deflation. For instance, at regular intervals the ratings can be adjusted so that the average of the top few active ratings is at or above a constant. Because of deflation, these adjustments will be upwards, which is more psychologically appealing than downward adjustments.

One reason that deflation was not a real problem, despite the fact that, as a group, our players were young and improving, was the smaller ranges between low level ranks. Even spacing of ranks, as in lobo's proposal, makes it too hard to advance if wins and losses from games are constant.

Looks possible on paper, but have you tested it to see if it actually works in practice? I am happy enough with the current system on KGS. Unless I can be shown that any other works demonstrably better I don't want to change. -Ian

- Andy Pierce: - On the timescale of use of internet servers (a few years), I think the case can be made that nobody ever gets weaker. People learn, they read, they gain experience, they get stronger. So, why do you lose points when you lose a game? A related issue is the kind of scenario where a player maybe has an extra glass of wine, and loses a couple of games, and goes "on tilt" as the poker people say, and goes on to lose a whole stack of blitz games all at the same sitting. This person's rating might drop a whole stone or more and it will take what seems like forever for it to go back up. Particularly if the scale for rank advancement is exponential, how about using a system similar to the Nihon Ki-in new promotion system where to be promoted to 5k you simply need to win some number of even strength games against other 5ks? If you have too much wine and drop a pile of games, you don't advance, but it doesn't hurt you either. A factor could be added in such that you have to win against a wide diversity of 5k players too, so that you don't get as many points for beating up on the same person (or program) over and over again. Such as system would also take care of the Fear of Losing problem and people could just get on with enjoying playing their games again.

Bill: IMX with the New Mexico system, it worked quite well, especially once we corrected for the observed deflation with regard to California. The system was designed so that the players could figure their own ratings without relying upon computers. It was robust, easy to explain, and psychologically acceptable. You win, you advance, you lose, you go back. Nothing mysterious.

I have observed various complaints about online ratings systems over the years. Some are psychological, as when your rating does not track your results. More serious, in my mind, are the instabilities that show up from time to time, when ratings are drastically redone. Also serious is the general failure of ratings to predict proper handicaps. I think that this is the result of devising rating systems solely to predict the results of even games.

In regard to the Nihon Kiin system, it is similar to what they had before, and what associated amateur clubs, such as the one in Honolulu used. It is also similar to what the American Contract Bridge League uses. There are two problems associated with ratings that only increase with wins. First, wins do not gain as much as when you can lose points. That actually slows down the advancement of rapidly improving players. Second, rank inflation is rampant. The ACBL has had to repeatedly introduce new requirements for advancement to keep their ranks meaningful. As for go, how many modern 9-dans are good enough to have been 8-dans 100 years ago? 50 years ago?

RobFerguson: People DO get weaker. I play go while I'm stressed out about work, and I might take a break from go from time to time and get weaker after the adjustment. Regardless, the KGS system is seriously flawed...

I've won 12 games in a row before and not been promoted. In general its designed to make losing especially harsh. As a result, people tend to have multiple accounts on KGS or turn their rank off and the system becomes seriously FUBAR. With the way the system currently works when you turn off your rank it removes your games from the rating pool!

The proposal is fairly similar to the TOM ranking method. Unfortunately, with WMS's new job I doubt he'll be interested in trying to change the ranking system, but having a discussion about it and proposing a complete system is a way to get attention. The only people who like the KGS ranking system now are those who play infrequently or abuse it.

Hopefully the squeaky wheel will be greased :P

xela: Actually, those of us who play infrequently don't all like the current system. If you haven't played a lot of games then your rating tends to fluctuate widely and unpredictably. Fo r me this is the worst property of the current system.

I don't understand why go players generally seem resistant to some variation of the Elo Rating idea. It's easy to implement, easy to understand (users can predict how their rating will be affected by their results) and seems to be working just fine for chess players as far as I know.

Velobici: Elo developed his rating system before computer were available for ratings calculations. Elo made a number of approximations in his system to simplify the calculations required. At the time, one could make an argument in favor of these simplifications as necessary trade offs: accuracy vs tractibility. Such is no longer the case...at this time Elo contains unnecessary inaccuracies.

Its worthwhile restating Elo's [ext] comments on rating systems:

Often people who are not familiar with the nature and limitations of statistical methods tend to expect too much of the rating system. Ratings provide merely a comparison of performances, no more and no less. The measurement of the performance of an individual is always made relative to the performance of his competitors and both the performance of the player and of his opponents are subject to much the same random fluctutations. The measurement of the rating of an individual might well be compared with the measurement of the position of a cork bobbing up and down on the surface of agitated water with a yard stick tied to a rope and which is swaying in the wind.

xela: Yes, I agree with Elo's comments. Ratings are never going to be entirely accurate, especially for amateur go players playing on a server. That is why I would prefer an imperfect but simple system to something theoretically correct that gives unpredictable results. (Besides, I don't believe that a theoretically correct system actually exists--but that would be a whole separate discussion!)

Bill: The idea that go strength can be reduced to a single number is a fiction. The idea of an accurate rating is also a fiction. The ability to calculate ratings with more precision than before may be worth nothing.

Flower: Aye, it is quite impossible to reduce skill to a single number within a rating system :) I like the Bayesian approach of rating systems like Glicko, as they try to assign a interval instead of a singular rating. Especially the addition of the 'Volatility' seems to be promising regarding detection of sudden skillchanges or keeping the 'Rating Deviation' high for people with significant skill fluctuations :)

Uberdude: All of the numbers are multiples of 10, so you should divide tham all by 10 to make it simpler.

Cyrion? : Interesting new ranking methode, however the system for new players seems to have some problems (if i understood it well). What happens if a 9D in real life comes and plays againts a 30k ? Is he considered a 30 k and therefore wins 1000 points by beeting the other 30K ? If that is the case that means that by winning all his 10 first game he will only achieve a rank of about 20K . After that he will keep on steeling everyones points on his path before he reaches 9D, and that will take a lot of time (more than 100 games i guess). It might be that i did not understand the system, if so i apolagise. However if i did i would advice that when you regester as a new player, you choose your level like on IGS and get the corresponding amount of points.

__About deflation

tapir: Would not all be fine with the KGS ratings if players feeling seriously misrated would have the option to switch into the ?-mode as if they have not played for some time? Correcting their rating (hopefully upwards) but not deflating someone else in the meantime.

Phelan: Does everyone, and especially lobo agree with the name LobosProposalForKGSRating??

gryn: Not to sound like an idiot, but could you please give examples of using the chart. It's rather confusing to me, I can interpet it several ways. One simple question you could answer, is, are all games (except perhaps new user games) and equal exchange? That is, the chart tells us a single number, and the 2 players are playing in order to exchange that amount amonst themselves? Or do you find a value for yourself, and a value for your opponent, and you win or lose your value, and he his?

lobo: First of all I'd like to point that I'm not in any way 'backed up' by WMS on this. This page is just my proposed alternative that I wanted to polish in the coming week and then present it to broader public. I now see that checking 'minor edit' wasn't enough to make it hidden before your eyes;) But now that we're all here, let's try to modify it together by constructive discussion. I'll try address some issues you've pointed out:

If name change is in order please do so, I'm fairly new to SL and don't know all policies & rules so a little guidance from somebody more experienced wouldn't hurt.

Rank deflation: As somebody pointed out it shouldn't be a problem and if we left things as they are now we could address this by periodic 'correction', however originally I intended to have a maximum amount of points a player can gather. Thus a 9d that wins lots of games stops to 'advance' and in return he pushes those who loose to him down the ladder. Thanks to fairly quick (can't be too fast or ranks will change on a daily basis) propagation of promotions/demotions such strong players (KGS has handful of those) would be a measure to sequence the rest. This brings us to another problem that could arise.

Lack of points: Having a closed population of players that have 'fixed' amount of points and allow promotions based on taking those points from others would be a disaster. Progress of one would mean a demotion of others and we all know that doesn't exactly reflect reality. But on a Go server our population isn't closed, we gain members constantly and those people are our source of points, also thanks to multiplication 1 new member injects enough points to cover for a couple of promotions. That would of course create inflation but that topic has already been addressed.

Theory vs Practice: No I didn't test it, and in fact I don't think it can be tested without a very advanced computer model that would take way more time and resources then actually implementing it. There are however multiple go servers that have a points based system and they seem to be doing well. Actually if something so wrong like current KGS system can 'work' and make people actually say things like 'I am happy enough with the current system on KGS' then my confidence in this proposal is quite big:)

Same amount of points for win/loss: I don't have all the answers and if along the way we figure that needs to be changed we can do so, still maintaining simplicity. However I know this, people do get weaker, either its because they use KGS around screaming children, they had a bad day or they just try something new. New system doesn't try to save the world & make us all happy, its main purpose is to reflect your CURRENT playing ability in a best possible way, nothing more.

Nihon Kii-in system: Bill pointed its flaws already I'd only like to point out that what every ranking system tries to achieve has basically same principle: you win with 5d you are 6d, you still win with 6d you are 7d. What differs those systems is that we have downward regulation of ranks and Japanese system is more of a 'I feel like a 3k today, I'll try to achieve this rank on the exam'. Multiply this attitude by couple of times and we have an army of wannabe 3k that are in fact 6k but if they play each other for the right of being 3k it will look like they really are, when in fact they're not.

Elo: I don't know the system but I agree that this is just an approximation, once again I don't want to save the world with this and make the-only-correct-ranking-system-ever. I just want to play go with people that have a similar strength as me.

Uberdude: they are multiplied by 10 for the sole purpose of getting rid of fractions in Mother of all tables. If we divide them by 10 we have to do so with points achieved to maintain the same progress pace.

Example for gryn: Right now I'm biased towards winner gets +X points looser gets -X points (X being the number stated in the table).

Implementation: If what you say is true and WMS can't be bothered to code this I could try to do it myself, but I would have to know what the interface for current KGS ranking functions looks like.

PetriP?: This adding and subtracting points just does not work. It like ELO but just less accurate. So first simulate it with some kind of population with known win/loss probabilities. It is in use in some go servers and usually ranks on those servers give weaker hint on opponents strength tahn KGS rank.

This is a copy of the living page "New KGS Ranking proposal/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewKGSRankingProp...


New move

Keywords: Go term

Chinese: 新手 xin1 shou3)
Japanese: 新手 (shinte)
Korean:

A new move is a move that was never played before in a given situation. In Go it is used for a play that deviates from current joseki but is a candidate for becoming joseki.

There is a well known motto of Kozo Masuda? (famous 9-dan shogi player): "Shinte issho" (lifelong quest for new moves).

Bob McGuigan: See the quote of Kikuchi in Old Mottos

Language note: In both Chinese and Japanese, 新 means new, and 手 means move.

This is a copy of the living page "New move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Arate
Shinte

Referenced by
GoTerms
ChineseGoTerms
Te
EnglishGoTerms


New mythologies of study

Path: Study · Prev: OneTenHundredInStudy · Next: SpecialIssuesInLearningGo

Charles Matthews Where does it all lead? I suppose it is of some general interest to ask that, assuming that the answer can be given on the side of study and understanding, not simply in the terms 'ever more games played'.

I'd like to propose a model of go study in several levels, from introductory to advanced, starting like this:

  1. problems and proverbs;
  2. patterns and concepts;
  3. lessons and stories.

This moves from the familiar to the less so. Level 2 is standard for single-figure kyu players: wrestle with joseki and shape, influence and aji, until it all starts to make some sense.

Level 3 hits amateur dan levels. There are quite a number of examples of 'lessons' in the intended sense on SL: for example the 3-6 point pincers page would be one, bringing together an easy pattern and a basic concept (shut in). Such lessons may not be stated in the mainstream go literature. Using the pattern language analogy, though, they are typical didactic comments on practical play, well within 'theory'. They quite likely 'answer a question with a question'.

Another example is about this enclosure opening formation:

Good pincer? Quasi-pincer?

In this case White should know about joseki choice here, and that depends on a ladder question.

What is this 'stories', then? As a complementary concept, it should handle aspects of the flow of the game, rather than single 'points'. Who is in the lead, for example, and what that means. Whatever comes next, it should see lesson and story combined in some way: just as pattern in go grows out of the vital point concept common to problems and proverbs (level 1).

To sort out Level 3, therefore, one need some idea on what Level 4 would be - something like amateur 5 dan material. I'm going to put this as

4. breaks and analyses.

Some explanation. Here 'break' is used as a better term for middlegame joseki, an unsatisfactory working concept. I was once talking to an expert on Dutch painting about a picture of a young girl holding a pretzel. He told me that the symbolism was this: just as it is impossible to predict exactly the way the pretzel will break, so it is uncertain how a young person's life will work out. I think there is something closely analogous to this in the middle game of go: the lines of 'middlegame joseki' are far from being railway lines. They incorporate context, and other 'story' elements such as positional judgement.

A second explanation. In conversation with my co-author Kim Seong-june 6d, he emphasised the 'smooth' nature of properly-played games at 5 dan level and above, depending on good reading and positional judgement. The 'breaks' such as invasions, probes in enclosures and so on are factored in, rather than being considered exterior forces. The idea of 'disruptive' play recedes from the importance it has for most amateur levels. Fewer but more appropriate invasions and probes are played, too. Perhaps hamete count as a kind of break, also.

A third comment: Level 4 is also (in my thought) derived from the celebrated chess coach Mark Dvoretskii (Dvoretsky), and his teaching material. The 'analyses' are intended as rather deeper investigations requiring the consideration of multiple lines, to the extent that usually isn't put into print. Think, in go terms now, of the carpenter's square position. Is it problem, pattern, lesson? All of those and none, really. It is traditionally given as a paradigm example of a 5 dan analysis.

There should be a Level 5 here, but it is rather presumptuous to talk about it: material for insei. Writings of Go Seigen, Fujisawa Hideyuki relating to perceptions belong there, pushing at the limits.

Path: Study · Prev: OneTenHundredInStudy · Next: SpecialIssuesInLearningGo
This is a copy of the living page "New mythologies of study" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Referenced by
AdvancedStudySection


New Opening of the 21st Century

Keywords: Books & Publications

The Yutopian translation [image] The original Chinese language book

New Opening of the 21st Century published by Yutopian in June 2008 as PAY45.

Rumor has it that this is a translation of a Chinese language book 21st Century Weiqi New Joseki Trends written by Jiang Zhujiu and Rui Naiwei.

This is a copy of the living page "New Opening of the 21st Century" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
ComingSoonAndGoBo...

Homepages
Velobici


New Year's Rengo 2002

Path: CommentedGames · Prev: PlayingAGameBackwards · Next: OngoingGame1
Keywords: Ongoing game

Make your move in the SL New Year's rengo for 2002!

Make your play on main board and circle it (unmarking the previous play). Also, make your play on the numbered board, and leave a brief note identifying yourself and your play. Every 10 moves we have to start a new numbered board.

For how it's done, see Ongoing Game. Enjoy!

New Year's Rengo 2002

Captured stones and komi

Earlier analysis

  • Corner, side, and happiness - NYR2002 - moves 1 to 20
  • The quest for influence - NYR2002 - moves 21 to 50
    • Alternative to move #50: NYR2002 White 50
  • Invade, run, attack and build influence - NYR2002 - moves 51 to 90
    • An interesting position arose after B59:
      • NYR2002 - other moves for W60
      • NYR2002 - move 60 aji
      • NYR2002 - move 60 White underneath
    • A tough fight: NYR 2002 - W84 variation

New Year's Rengo 2002 (191-200)

Lucky: I think there is no point to finish this game. White is ahead by more than 20 points (including komi) and there is nothing left to fight on the board. It should have been more close but black sacrificed too many stones on the left, near the white wall.
Better start another game.

DaveSigaty: I would agree. The endgame specialists may want to clean this one up meanwhile, but...
Any suggestions for an interesting name for the next game :-) ?

DaveSigaty: W198.
HolIgor: B197.
Lucky: W196.
HolIgor: B195.
dnerra: W194.
unkx80: B193.
dnerra: W192.
unkx80: B191.

New Year's Rengo 2002 (181-190)

DaveSigaty: W190
ChessWhiz: B189
DaveSigaty: W188
HolIgor: B187
Lucky: W186
unkx80: B185
DaveSigaty: W184
HolIgor: B183

DaveSigaty: W182 - no tricks, I hope :-)

HolIgor: B181

New Year's Rengo 2002 (171-180)

Lucky: W180. Just helping to finish.

unkx80: B179. Yes, methinks that Black need another move.

DaveSigaty: W178. It seems to me that Black needs another move here.

HolIgor: B177. It seems to me that this is sente.

dnerra: W176.

HolIgor: B 175

DaveSigaty: W174 draw the boundaries in the center.

unkx80: B173. Connection. =)

ChessWhiz: W172 - Can't allow Black to cut here. Playing at a just doesn't quite work.

HolIgor: B171. Some points.

New Year's Rengo 2002 (161-170)

dnerra: W170. (Following up W168 seems only one point sente, so...)

HolIgor: B169. Obvious.

Lucky W168 let's use the sacrifice stone.

DaveSigaty: B167: too big to ignore but now Black is troubled by damezumari.

HolIgor: The stone is lost anyway, so could not it be possibly better to play at a first? Later this possibility might be lost.

unkx80: Actually my intention in playing Black 163 is to follow up at b with sente, so that if White plays at c then Black plays at 166, if White plays at 166 then Black plays at c. But the difference is not that big anyway.
DaveSigaty: As long as Black does not get to play 166 there is no effective play here. If Black played a instead of 167, White would capture at c. This threatens to play atari at 167 and then push again at d in sente so Black is almost forced to answer at d. White does not need to answer a at this time. Although Black 161 created a nakade in the middle of White's big eye, it made it impossible to prevent a second eye along the top in sente because of Black's damezumari. It seems that Black had to be content with reducing the top edge and letting White make a living shape with the big eye. It was difficult to do this in sente with the cutting stone hanging at the bottom however. The move at 158 was effective in this regard because if Black does not play 161, White can do so instead, extending the eye space and creating the damezumari problem anyway! Unfortunately, being behind, Black needs to do too many things at once :-) But being behind anyway, maybe the only thing Black could do was play 165 at 166 and play f in order to fight the ko if White used 166 to capture at the bottom.
dnerra: Dave, I am not quite sure whether your comment is just a reply to HolIgor or also to unkx80. I agree with unkx80 that b would be a nice follow-up here. I would further expect White 166, Black c, White g, Black 167. Then White has to defend at f. unkx80, I don't know what you would consider big?? :) I'd say the difference is at least 3 points, this is quite a lot at this stage of the game. However, I think it was very easy to overlook that it was a double sente situation here.
DaveSigaty: You are right, I did not really appreciate unkx80's comment when I replied. Note however that in all these lines White will play h before playing f. This looks like it prevents Black from connecting under at i which is worth a few points.
unkx80: Uh, I probably wasn't thinking when I said that "the difference is not that big". And Dave has said the rest. =)

dnerra: White 166. As the last one was obvious, I may be allowed to play another one.

HolIgor: Black 165. Black has to somewhat reduce the price at the bottom. I chose this direction though this loses some points for sure because I don't like the idea of White making forcing moves in the centre.

dnerra: W164. Hopefully also an easy one :-).

unkx80: B163. Still looking at sente plays.

AvatarDJFlux W162: I choose an easy one (hopefully...) to play again in this game.
I do not understand very much either, but these days I'm playing quite badly, sigh...

unkx80: B161.

New Year's Rengo 2002 (151-160)

dnerra: W160.

Lucky: I'll show you what I thought; I'm not completely sure is correct because I didn't study the position, just played the move. NYR2002 move 158

HolIgor: Honestly, I don't know what is going on. Can you explain this to me? I thought that I'd exchange Black 157 for a before playing at the bottom. That would win a trifle for Black. Now it seems that White replied and Black gets even more points to grab. I have to think about this. Can it be that now black moves are not forcing anymore? If that is a trap then don't tell, of course.

HolIgor: B159

Lucky W158. White has to be careful, Black 157 is a strong move.

HolIgor: B157. It is possible that I misread this, but as Black has lost in any case, one has to dare.

dnerra: W156. Let's have Black commit to either of the two possible ataris.

HolIgor: B155.

dnerra: W154.

unkx80: B153.

Lucky: W152. This is miai with Black 151 though a little smaller.

unkx80: B151. To prevent White from playing the atari at a.

New Year's Rengo 2002 (141-150)

Lucky: W150. Defend.

HolIgor: B149. One more push.

dnerra: W148. OK, I'll buy that this is sente.

unkx80: B147. No doubt a is big, but I'll push first.

Lucky: W146. Push everywhere.

HolIgor: B145. This is kind of obvious.

dnerra: W144.

HolIgor: B143. Black has to protect here in my opinion. Otherwise the next white move can become too forcing. Aboout the score. Did you count komi? I think that White is leading by 12 points.

Arno: oops - yes, I forgot to count komi. So I agree, White is about 10 points ahead.

Arno: W142 - I did a rough count - White seems to be ahead by a small margin (less than five points). Did anyone else count? Game looks still interesting to me ...

HolIgor: B141

New Year's Rengo 2002 (131-140)

dnerra: W140. Here's another eye.

HolIgor: B139.

Lucky: W138. Time to make eye.

unkx80: B137.

DaveSigaty: W136.

HolIgor: B135.

dnerra: W134. Yes, White a was sente, and Black 133 is a nice tesuji. But the loss is not huge for White, because now she should get White 140 in sente. (Which would not happen if White had played the sente sequence starting at a.)

HolIgor: B133. I seems to me that White a was pure sente. Black wants to connect on the first line and with this move it is likely sente. Though I misread a zillion times during this game.

DaveSigaty: W132. I don't know what is best. I think this is a reasonable move before trying to fix up the top group.

HolIgor: B131. Black does not want any aji and White has to return to connect later. But White is about 15 points ahead at the moment.

New Year's Rengo 2002 (121-130)

dnerra: W130. I want Black to decide on the answer on this one.

HolIgor: B129. Black has no choice other than than to end this in gote. I think that the game is over now. The only reason to continue is to play the endgame for the endgame's sake. Sorry, I played Black 123 because I thought that Black had to fight to have any chance in this game. Otherwise playing 123 at 6 would be sente at least.

DaveSigaty: W128. Let's see if we can finish this game in time to start NYR2003 :-)

unkx80: B127. The one-way street continues.

DaveSigaty: W126. The proverbial one-way street, no? From here it gets interesting. :-)

unkx80: B125. The obvious move. =)

HolIgor: In my opinion Black 125 should have been at c. Otherwise Black would not bother with 123. Playing c and d Black would have killed the white group in the corner easily. Or I don't get something.

I explained my idea in the NYR2002 Alternative Black 125

dnerra: White 124. It may or may not work to play at b instead. But it would definitely give up sente.

HolIgor: B123. Let's see what good players invented. It is interesting that if White played at a Black would not, probably, reply.

Lucky: White 122. This move was postponed a long time. Maybe this is the moment.

HolIgor: Black 121. In my opinion Black cannot allow White to expand in the center, pressing Black's position down. That would decrease Black's land and give white some points in the center.

New Year's Rengo 2002 (111-120)

Lucky: White 120. Defend.

HolIgor: Black 119. To prevent White from enclosing this territory easily.

dnerra: Seems the most beneficial way to protect the cut.

HolIgor: Black 117. I thought White could block. But if White decided she would not, then Black is not interested in a monkey jump anymore, so 7 becomes possible preventing pressing Black's position down. Well, I don't believe that Black can kill White's group, so it is yose now.

Lucky: White 116: White cannot block now, can she?

Arno: Black115: Let's see how this turns out. Black 113 is in a good position now.

dnerra: White 114. This may look submissive, but...I think there are good reasons to prefer this move over d.

HolIgor: Black 113. It is hard to give up all those stones but if Black does not do something White can become unbeatable in the centre. It is obvious that White knows that the correct reply to c is at 114. If Black plays 114 first the escape is too difficult. So, I think that Black has to make a reducing move like this in the centre and switch to the top and to the right side.

ArnoHollosi: White 112. As pointed out, I don't think Black's cut works. Therefore I connect.

dnerra: Welcome to the team, Arno! :-) By the way, if Black plans any ataris on the two stones or the a/b exchange, I'd say feel free to add the obvious white answer plus the follow-up (whoever plays the next move).

Holigor: Black 111. This is kind of obvious. What do I plan to do next? NYR2002 Suggestion for B 113

DaveSigaty: What is the matter, Holigor, don't you trust your rengo partners? :-)

HolIgor: I am sorry. Moreover, the sequence did not work.

New Year's Rengo 2002 (101 - 110)

dnerra: White 110. With a very confident look into the eyes of my opponent, because, no, I am not at all afraid of a cut at a (...maybe it helps...fingers crossed...) ;)

HolIgor: Black 109. This move is an indirect protection against the cut at the point c.

In order to finish the game this year I will make moves more often. We still have about 150 moves to go. As before, I am a dummy player for Black. Feel free to correct my mistakes before the opponent replies.

Lucky: White 108. Must defend.

HolIgor: Black 107. Shape point.

dnerra: White 106. I always find these decisions between pressing hard for every single point and playing safely pretty hard...let's see what happens :-)

HolIgor: Black 105 is forced. Answering the question: press once and then retreat does not seem natural to me.

DJ: You are right, that's why I was doubtful. Still, if White answered "normally" - at a or 106, I couldn't think of anything else - Black could have played at White 104, which I didn't like...
dnerra: I thought about playing at 106 with 104, but was too afraid of white pulling something off by answering at b. I agree that 104 is bad shape, but I don't see any good shape move working well here.

AvatarDJFlux White 104: May I force once before going back?

HolIgor: Black 103. I am very sorry for my 95. I counted and saw that Black is about five points behind, so I played an insolent move in hope that White would be scared. But it turned out badly: Black lost several points more. I don't think that Black can escape. Even if they escape they will not be able to escape with a cut. So it is time to try and squeeze something of the enemy using those stones. I return to the move proposed by Arno. I think that Black is about 12 points behind now. But the game is worth playing because it has some interesting points on the right and at the top.

DaveSigaty: Although (or because) I played 94 and 96, I was not at all sure of White's position here. What would White have done if Black had attached against 102 with 103 as shown here?
ArnoHollosi: Another line of play for 103: NYR2002 - another alternative to 103
dnerra: HolIgor, I am not sure whether your moves were really bad. But I think it is a (very common) misconception that you should start trying overplays just because you are five points behind. (I don't think this count is right by the way, there were too many weaknesses in the center that would let Black reduce the center in sente, plus there is still that tesuji sequence on the right side.) We are amateurs, and you can be sure that the sum of mistakes either side will make from here one will surpass five points by some multiples. Go is a game of patience, your opponent usually gives you enough chances to win the game. You just have to wait for them!

Lucky: White 102 - OK, I'll play the obvious move.

Arno: Black 101 - someone stop me, please! That's the third move in a row, which I have made. Feel free to delete my previous two moves if you don't like them.

New Year's Rengo 2002 (91 - 100)

Arno: Black 99, White 100: playing two moves in a row, because White 100 is forced. If anyone objects you are free to correct White 100.

dnerra: White 98 -- no choice here.

ArnoHollosi: Black 97: cut. Is there any other move on the board? :o) To me White 96 is a clear invitation to cut. After some (shallow) reading I don't think that this is bad for Black. We will see who has to give in first.

DaveSigaty: White 96. It would probably be polite not to make two moves in a row but this game is moving pretty slowly. I refuse to connect against both 93 and 95. Besides, if I really doubted 93, now is the time to get tough. In reply to Arno's thoughts, I think the situation is too complicated to analyze successfully (besides this seems a little against the spirit of a Rengo ;-). We have to just plunge in and see what happens!

HolIgor: Black 95. I am making the next move. As I said before, I am dummy in this game. I play whereever I like and Arno has a chance to change the move if he sees it before the opponent replies.

ArnoHollosi: I think this is another crucial moment in the game (proof: no one dares to play the next move :o). I'd really like to discuss possible moves and implications.

I start off with d: it gets Black a nice chunk of territory at the bottom, but cedes the center to White. Shouldn't really be a problem, because as long as he finishes in sente (which is likely), Black can then turn to the weakness at 7 or reduce the moyo from 93 onwards.

DaveSigaty: White 94: I am not sure of the value of 93. I am looking at the aji of the cut at 7. Is Black better or worse off after the 93-94 exchange?

HolIgor: I have to admit that 91 was a hasty move. There was some aji there but as Black could connect the groups it was all just about points, and perhaps playing a large move at the bottom was better. At the moment I estimate the score in White's favour if Black cannot sqeeze something out of the attack of the right group. Black has a territory on the second line, which cannot be good at this stage of the game.

Meanwhile I make my "dummy" move. It is a kikashi this time, so it cannot be too bad. Or is it? Will White sacrifice?

dnerra: White 92 - I also seriously considered a, but that seemed to lose more at the bottom than it gained in the center compared to White 92. If this wasn't a rengo but my own game, I would feel irrationally tempted to try out b - maybe I should pretend to be playing rengo all the time?

HolIgor: Black 91. Black connects. White managed to get sente but the moyo is not sealed at the top yet.

Path: CommentedGames · Prev: PlayingAGameBackwards · Next: OngoingGame1
This is a copy of the living page "New Year's Rengo 2002" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
OngoingGame
OngoingGame2
TeachingGame66
OngoingGame2Moves...
NYR2002AnotherAlt...
NYR2002White50
OpeningInNewYearS...


New Years Go Resolutions

2006

Calvin

  • Same stuff as last year.

RBerenguel

  • Play more (easy?).

WillerZ

  • Think during games
  • Count during games
  • Get to 4kyu on the EGF list

2005

Calvin

  • Study tsumego more than SL.
  • Count more frequently, especially before a potentially risky tenuki.
  • Stop trying to win by 30 points; instead, play according to principles of Winning A Won Game.
  • Learn to trust reading more; stop playing moves that I read don't work, hoping that my reading is incorrect.
  • Don't play bizzare moves just to see if they work.

Benjamin:

  • do more TsumeGo
  • play more on Tygem
  • read at least 5 moves ahead always (now I sometimes read 20, sometimes 0)
  • be less addicted to my stones/territory
  • become german champion ;)
  • visit a korean baduk school and learn much there
  • keep up the German Insei School
  • develope a prototype of the Ultimate Go Server

Trinity151:

  • do more TsumeGo
  • play more
  • be less angry after losing
  • replay pro games
  • become 2d (currently 3k)

Quicksilvre:

  • do more [ext] go problems
  • think more before moving
  • transition from 9x9/13x13 to 13x13/19x19
  • get a couple of teaching games
  • try new openings
  • get less stressed while starting a KGS game
  • make it to 18K (now 25K)

IanDavis

  • Count during games
  • Think during games

Mef:

  • (Shamelessly stolen from Ian) Count during games
  • Play more, Kibitz less
  • Avoid aji keshi and thank you moves

Pajaro:

  • Count during games (yes, me too)
  • Win at least one game everyday.
  • 1 dan by end of 2004 (4k now)
  • 95% in Cho chikun's Encyclopedia of L&D, elementary level.

Zarlan:

  • Learn to read (well ok, I might occasionly read ahead a few moves, but that not nearly enough)
  • Count (me three ^_~)
  • Play at least a few games per week.

2004

eng60340:

  • reach 5k by end of year 2004. (now 11k as of 17 jan 2004)

..... don't think i can reach that goal at all. i am now at 15k.......... :( ...

 *commits cyber hara-kiri. drops dead. drools a river of blood*

Fhayashi: Here are my New Years Go Resolutions:

  • Don't play blitz
  • Use my time
  • When considering whether a group needs a move to be defended or not, count the score
  • Count the score more often
  • Play different fuseki
  • Read out more than two moves ahead

Velobici:

  • Learn to attack to make territory...don't get caught up in trying to kill.
  • Play more often.
  • Continue practicing Life and Death, daily if possible, even if only a dozen problems a day.

Floris?:

  • Play a lot of blitz
  • Work on intuition
  • Rely less on reading
  • Count more often
  • Reach european 5d level strengthwise

wms:

  • Play at least twice a week

kokiri

  • tenuki (much) more
  • evaluate the score more during the middlegame; evaluate moves more in the endgame
  • worry about rating less, playing good moves more.

Rich

  • Play more, theorise less
  • More emphasis on shape
  • Count more
  • Consider reducing instead of invading (depends on counting too)

Zerokun

  • Play more
  • Watch more
  • Pay attention to what im watching
  • Chat in moderation

Fwiffo

  • Play every day (or as close to it as is reasonable)
  • Become more consistent (I think I vary by 6-8 stones from my worst to best games day-to-day)
  • Don't get flustered when doing poorly; relax and have fun
  • Count better, faster, more
  • Stop using Go as an excuse not to sleep (i.e. find another excuse)
  • Stop playing aji keshi
  • No more cargo cult go

Halfling

  • Review more pro games
  • Learn how to count
  • Play calmly, patiently, and peacefully
  • Invade less
  • Read farther ahead
  • Play super slow
  • Catch up to kamyszyn on KGS
  • Learn to read better on real boards
  • Learn how to use influence

chrise

  • Improve my opening game
  • Improve my middle game
  • Improve my endgame

R3my

  • What chrise said
  • Slow down a bit
  • try to be a be a bit less hyper
  • tenuki more
  • cut more
  • win more ^_^

This is a copy of the living page "New Years Go Resolutions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Fhayashi
Fwiffo


New York Go Center

Keywords: Clubs & Places

The New York GO Center (The Nihon Ki-in America, Inc.) is officially a chapter in the American Go Association as well as being affiliated with the Japanese Go Association. It is one of the four Go Centers that the Japanese professional player Iwamoto Kaoru started in various places around the world. Through its affiliation with the Japanese Go Association, there is a resident who comes over from Japan and stays over for 3 months. When playing at the New York Go Center, one should be aware that the New York GO Center ratings are inflated above the AGA and KGS ratings by around 5 ranks and 10 ranks respectively. Its equipment and stone sets and quite friendly members make it a good place to play.

Beginning in 2007, the New York GO Center is holding monthly tournaments. A list of [ext] events is available on the center's website.

Address: 323 East 52nd St. N.Y.C., N.Y. 10022

Time:

  • Tuesday - Friday 5:00pm - 11:00pm
  • Monday Closed unless Holiday
  • Saturday, Sunday and Holidays 1:00pm - 11:00pm

Telephone: 1 212 223 0342

Website: [ext] http://www.nygocenter.org/

This is a copy of the living page "New York Go Center" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
IwamotoKaoru


New Zealand Go Society

Keywords: Clubs & Places

The New Zealand Go Society:

  • publishes Go news to kiwis
  • organises the annual NZ Go Congress competition
  • maintains a points system for members[1]
  • sends a NZ representative to the World Amateur Go Championship (WAGC) annually
  • runs a bookshop (selling boards, stones, books) with special deals for members
  • is a member of the International Go Federation
  • monitors the progress of the Go Kichi Trophy
  • has developed its own web site at [ext] http://go.org.nz
  • now has an [ext] email list for announcements and discussions

Membership of the NZGS runs from 1 July to 30 June the following year. The membership fee is currently $10 per annum (half price for non-earners).

Contacts for the New Zealand Go Society include:

 President: Mike Taler
 Treasurer: Ira Turvey
 Enquiries:   [email]  enquiries@go.org.nz

We use the New Zealand Rules.[2]

You'll find Kiwi Go players in the KiwiGo room on KGS. Best times are probably evenings (NZ local time).

New Zealand Go Clubs:

  • Auckland Go Club
  • Wellington Go Club
  • Christchurch Go Club
  • Dunedin Go Club

[1] Harleqin: Does anybody have a description of this rating system?

Corrin: Acutally, there is currently no national rating system although Auckland still mantains a regional one. The points system is used to keep track of WAGC points in order to decide who will represent NZ.

[2] (Sebastian:) Do the NZ rules owe their existence to KiwiGo?

mgoetze: Do you mean the magazine? If so, the answer is no. See [ext] this link.

This is a copy of the living page "New Zealand Go Society" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewZealandRules
GoPlaces
KiwiGo
May2004

Homepages
Unicyclist


New Zealand Rules

Keywords: Rules

The New Zealand Rules are the rules of go used by the New Zealand Go Society. The /History page gives the full story and further explanation is given in /Explanation. Please feel free to participate in the /Discussion.

New Zealand Rules of Go

Go is played on a board with a 19 x 19 grid, by two players, one using a set of (about) 180 white counters, the other a set of (about) 181 black counters. These counters are called stones.

Adjacent intersections are those intersections connected by lines of the grid, with no intervening intersections.

Two stones of the same colour are connected if they are on adjacent intersections or if they are both connected to a third stone.

A liberty of a stone is an unoccupied intersection adjacent to that stone or to any stone connected to that stone.

Territory of a player (at the end of the game) consists of all points occupied by that player's stones plus all unoccupied points adjacent to that territory.

A play consists of placing a stone (of that player's own colour) on an unoccupied intersection, then removing any of the opponent's stones that then have no liberties (if any), and then removing any of that player's own stones that then have no liberties (if any).

A move consists of

  1. making a play so that the resulting board position does not repeat the whole board position as it was after any of that player's previous moves or
  2. saying 'pass'.

A game of go begins with an empty board, and the players take turns to move (beginning with black).

The game is finished when both players agree that there are no more worthwhile moves. 'Dead' stones may then be removed from the board by mutual agreement. If they cannot agree which stones are dead they must play on. If they cannot then agree who shall move next, all stones stay on the board (are alive) and are counted.

In an even game, 7 points (komi) are added to the white players territory.

In a handicap game, white passes the first n - 1 moves where n is the size of the handicap. There is no komi.

The winner is the player with the most points at the end of the game.

Commentary

A commentary for this ruleset is available here: /explanation

Notes

One aspect that distinguishes New Zealand rules from several other rulesets (Japanese, Chinese, AGA...) is the lack of an additional rule that forbids suicide.

Thus it is possible to play in such a way that one of your groups has no liberties left at the end of your turn and is removed hence. This can be relevant. For example, a player can suicide two crushed stones to make a three-space, which must be responded to. Hence it is an extra ko threat.

See also:

  • History of New Zealand Rules

/discussion

This is a copy of the living page "New Zealand Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NZRules

Sub-pages
Discussion
Explanation
History

Referenced by
KGSGoServer
Komi
RulesOfGo
Superko
Suicide
RulesBeast1
Counting
FreeHandicap
Move
OddEyedSeki
NewZealandGoSociety
NewZealandRules/H...
NewZealandRules/D...
Superko/Discussion
MGRulesOfGo
NewZealandRules/E...
VertiGo
EuclideanGo/Discu...
GoOnABoardWithout...
LotteryGo

Homepages
Harleqin
Jono


New Zealand Rules / Discussion

Sub-page of NewZealandRules

These are particularly simple rules, although the very similar Tromp-Taylor rules are even more concise.

The New Zealand rules use area scoring and situational superko, allow suicide, and specify a komi of 7.

The full text[1] of the rules is given in New Zealand Rules and an explantion is given in /Explanation.

Table of contents
Possible Exploit/Loophole in the NZ agreement phase handling
New Zealand Half Counting
Same Number of Points

[1] Hikaru79: The full text? Don't New Zealand rules also have rules for ko, handicap placement, points in seki etc? Also, isn't NZ rules one of the few that allow suicides? I think a more comprehensive and complete rules text for New Zealand rules can be found at : [ext] http://homepages.ihug.co.nz/~barryp/rules.htm, although this link is more of an introduction to the game through New Zealand rules than a ruleset. (Thanks to Michael Goetze for the link.)

blubb: The main page lists the (core) rules completely but skips the subsequent section titled "Explanation of Rules" (see above link to the official text).

Unicyclist The rules need to be read fairly carefully, as they are rather terse. Yes, that is the full text of the rules, although Barry's page goes on to add a more reader-friendly explanation. But that explanation is not officially part of the rules.

barry: The split between rules and explanation is not quite that strong. The rulings in the explanation should also be treated as official.

Ko is handled by the restriction of not repeating a previous position.

Handicap placement is handled by white passing a number of times.

Suicide is handled under play above, i.e. removing your own stones that have no liberties (self-capture) after any capture of opponent's stone(s).

Seki is nothing special - just count the stones and the territory they surround. Note that any dame points not surround by a single colour are not counted.

Well, if I read the rules carefully I think that dame points count for both sides ;-) The rules have no need to define surrounded by a single colour. The recursive definition of territory seems to be enough. Nice rules.

Regarding counting, the general practice here is to count the board as it stands (after removing dead stones). Not moving the stones around means a recount can be done easily without dispute. Firstly, we guess who has the smaller amount to count, then count it off (2, 4, 6, etc...). Since the board has 361 points, 181 wins and 180 loses in handicaps, and in even games black 184 / white 177 is a tie and any more is a win.

Bill: Well, if there is a seki, then there are more than 361 points on the board. :-)

Ah, my mistake! You are right, if the rules are read carefully enough, they all come together! =) What an interesting way for the rules to be written-- one page completely explaining what rec.games.go took dozens of pages to say! I apologize. ^^;

Andrew Grant: Two questions:

How do NZ rules allow winning by resignation? I can't find anything in the rules (as opposed to commentaries, which are not part of the rules) that would imply a right to end the game by resignation.

barry: The rules could have explicitly allowed resignation, but that (and other things - eg how to handle illegal moves) more correctly belong to the explanation section. As above the explanation section is also official, but contains things that are more about conduct.

In the bit about settling disputes over dead stones, what does the statement "If they cannot then agree who shall move next, all stones stay on the board (are alive) and are counted" actually mean? All the stones, including those dead stones whose death is not in dispute? Or just all the stones that are the subject of the dispute?

barry: It is questionable whether this belongs in the rules section or the explanation. However ending the game by agreement is an accepted part of the game and the rules should cover it. This means that the possibility of resumption is necessary. It is a fact of life that agreement is necessary in go. There are 2 reasons for resuming. 1. the players cannot agree on life/death. 2. Both players have made a mistake and there is still a gainful move.

If 1) it doesn't matter who plays first and it is traditional to allow the "defender" first move. If 2) there is no good reason for allowing either player to go first. They either agree who plays first or leave the move unplayed and count normally or count without removing any stones.

If they count without removing any stones one player will usually be disadvantaged. that player will probably agree to allow their opponent first move.

mgoetze: They don't explicitly allow resignation. But in a casual game, if someone says, I resign, are you going to tell them, hey now, the rules don't allow that? As for a tournament setting, it is up to the tournament rules to recognize wins by resignation - or not, if the tournament happens to have some really exotic system based on margin of victory or something.

Andrew Grant: Well no, if my opponent resigns I'm not going to quibble. All the same, it seems odd to leave such a common event as resignation to the whim of a tournament organiser. Are you sure this isn't just an oversight on the part of the NZ Go Society? I've never heard of a tournament using the margin of victory for anything, and would not wish to encourage something like that which goes against the spirit of the game. A win by 1 point is a win. It is not inferior to a win by 100 points.

Neil: I don't see how resignation is within the scope of the rules. When you resign, you're saying that you do not wish to continue the game and want to give your opponent the credit for the win without playing it out. The rules can only cover the continuation of the game, not what happens when you stop playing and interact with outside things like tournaments and ratings.

Andrew Grant: By that argument you can't have rules about scoring or removing dead stones either, since this takes place after the game has been declared over.

Neil: How does that follow? Scoring is in the rules. Giving ratings and tournament points for incomplete games are not.

Andrew Grant: I said nothing about giving ratings or tournament points. My only point is that a resignation, if it occurs, should be considered as part of the game and therefore subject to the rules. (Incidentally, both the Chinese and Japanese rulesets explicitly allow a game to end by resignation, so I'm not alone in thinking this.) You said "The rules can only cover the continuation of the game, not what happens when you stop playing..." Well, you stop playing when you agree the game to be over; by your argument anything that comes after (including scoring) should not be in the rules.

As for the disputes, a literal reading of the rules would indeed suggest that all stones are counted as alive when the players cannot agree on whose turn it is, even those which are not disputed. It would make sense to allow those stones which are undisputedly dead to be counted as dead - but - it doesn't make sense for the players not to agree on whose turn it should be in the first place! At least not if the game really was over when they both agreed it was... ;)

DougRidgway: Play resumes after a dispute. The players will then play to explicitly remove all dead stones. Everything left on the board after that is defined as alive (unless the players agree). If it's not dead when your opponent goes first, it's not dead, so you should be happy to let your opponent go first in the resumption. I think the stuff about handling when the players can't agree on who is to play next is to deal with situations where the players realize that there are points that they missed before passing. Both players voluntarily gave up their right to move, so the rules should favor neither. It only matters when the points decide the game. This means of handling this situation seems arbitrary, but is symmetrical and therefore fair.

Andrew Grant: If that is really what it means, there seems to be a problem. The rule implies that this "all stones are alive" decision only applies if the dispute is over the life & death status of stones - in which case disagreement over who plays first would not occur, the player who thinks his stones are alive will be happy to let his opponent go first.

If, on the other hand, the dispute is because a territorial boundary somewhere is incomplete, my reading of the rules suggests that the play can not resume and all the vacant points in the incomplete territory are dame.

Bill: Wait till Robert Jasiek moves to New Zealand. ;-) Then you'll find that you need to spell out the final dispute resolution procedure more clearly.

Robert Jasiek: That has been established since Barry Phease and I discussed that on rec.games.go...

DougRidgway: Maybe I'm being dense, but I don't see the problem. A dispute is a dispute, isn't it? If I want to resume, I could claim a life-death dispute, and let my opponent go first. It's only a problem if who goes first affects the outcome. In J1989, both players would lose in this case. An arbitrary outcome doesn't seem unreasonable to me.

Warp: As far as I know it's not unseen that after both players have passed one of the players spots some weakness somewhere inside his opponent's groups (that is, he could play some tesuji which captures some stones or even perhaps kills a group) which both had missed during the game. Naturally it's the interest of the owner of the weakness to end the game as it is (specially if using territory scoring) but the other would want to continue the game in order to exploit that weakness and get profit (specially if he can win the game thanks to it).

I had the impression that in the Japanese rules the one who wants to continue cannot start but the other player gets to play first. This way he can (potentially) spot the weakness and defend it. (If there are no weaknesses he can simply pass, but the important thing is that it is him who gets to move first). I think this is very fair.

As I read, with the NZ rules the players must agree who gets to move first. This doesn't sound too fair because in this case both players would want to start (the owner of the weakness to defend it and not lose anything, the other player naturally to get profit from it). If they can't agree, then it seems that no dead stone removal is done. This means that if there's even one single dead stone inside a huge territory, the huge territory becomes basically a seki and the owner of the territory gets no points from it. Doesn't sound fair at all.

barry: Of course opinions about what is fair will vary. Some people might say that the attacker has to tell the defender there is a problem under Japanese rules. The short answer is that the player who has neglected a defensive move has made a mistake. If they suffer because of that mistake then it is not the fault of the rules.

Bill: Haven't both players erred by failing to make a gainful move before ending play? In that case, what impartial rule isn't fair?

I like the Japanese idea that either player may request a resumption of play, which must be granted, but the opponent plays first. (I do not like their idea of mutual loss. If nobody requests resumption, why not score the board as is?)

blubb: Unlike japanese rules, NZ rules don't define any group as alive or dead, and I like it that way. As far as I can see, the phrase "If they cannot then agree who shall move next, all stones stay on the board (are alive) and are counted." shows - as a very basic scoring rule - that scoring does not depend on agreement. If players agree about all points of the board immediately after passing twice, that's nice, and scoring can be done. If they don't, playing is continued upto the next two consecutive passes, and the former is applied again. Only if they don't play any further moves although disagreeing, that is, they "continue the game by passing", the game is counted as it stands. I suppose that's a good "worst case rule", being a rather good reason to "continue by moving".

However, as that paragraph is worded currently, I can't see a clear answer to the following question. Consider e. g. a position where dumb scoring with all stones regarded as alive would give jigo, but both players believe they should win, according to their differing L/D judgement. What to do if both sides want the other to move first? In such a case, giving in would entail a disadvantage. Because disagreeing is something mutual, you can't say "w is the one who disagrees, hence b moves first", either. See also my comment[1743] below.

rocky?: Another question is, now that some dead stones are removed, is the board position different enough to revisit some kos? I hate the concept of "dead" stones. All stones are equal. If you don't want them to score points in your areas you need to KILL them. ;) As far as I can tell, the main appeal of the zombie concept was not laziness, but the loss of territory to stones needed to kill off invaders. Area scoring solves that problem. The "clutter" is worth as much as the empty space. There is no reason not to kill off enemy stones in areas you control.

blubb: Yeah, I think, too, that could be ruled more clearly. Due to possible interactions accross the board, continuing with SOME captives already removed may give a bogus outcome. Therefore, NO prisoners should be removed unless the opponents agree about ALL of them.

For the same reason, I find the explanation "Where there is disagreement about who should have the first move in such a situation it is usual to allow the person whose stones are in dispute to have the first move to defend them." a bit awkward. In cases of disputes with stones of both colors involved, L/D treatment gets either arbitrary or localized thereby, which needlessly re-introduces one of the main issues with Japanese rules. [1743] This could be avoided by strictly preserving the original move order (w204, b205, wPass, bPass, w206, b207, ...) whenever the play continues.

Possible Exploit/Loophole in the NZ agreement phase handling

Anonymous: The NZ rules have a loophole. Suppose Alice and Mallory play until there are no more worthwhile moves, both knowing what stones will eventually be captured. Both pass. Mallory has much more dead stones than Alice. Mallory: "All my stones are alive." Alice: "Do you want to play next or shall I?" Mallory: "I want nobody to play next." Alice: "But I want that at least one of us plays next." Mallory: "So we disagree on who shall move next. Let's count."

Herman Hiddema: This loophole assumes that "I want nobody to play next" is a valid choice. Logically, Mallory would have to choose a player, wouldn't she?

Flower I agree that this part of the NZ Rules poses a possible Loophole. As Hermann said 'common sense' kind of dictates that each players chooses either player A or player B to make the next move. Yet 'common sense' is a poor companion if one wants to create concise and conclusive rules that give raise to few disputes. As such I think that the agreement phase handing is lacking in the NZ Rules. In order for them to "catch exceptions" we would need to add three more rules:

  • The players must choose either player A or player B
  • The players must not change their choice after announcing it
  • In case of disagreement the game continues as soon as one of both players yields to the other ones choice. Otherwise the position will be scored as it is.

Of course this impacts upon the NZ Rules conciseness and might be added to the NZ Rules commentary instead. Yet perhaps it would be simpler to reword the agreement phase handling. As such I think that the following three options are roughly equivalent (please comment). Especially the third option is easier to understand and prevents above exploit to my mind.

  • If they cannot then agree who shall move next, all stones stay on the board (are alive) and are counted.
  • the one who claims that a group should be removed needs to defer to the wish of the other player in order to show that the he can capture the group as otherwise he would disagree which would cause scoring with the group staying on board.
  • in case of disagreement the game is continued with the defendant's (the one claiming that his group will not be captured) prerogative to make the first move.

Anonymous: I wonder why the finishing is not defined in a logical way, for example: The game is finished when both players pass (formally) in succession. All stones stay on the board and the score is counted. The players may cooperate to avoid uninteresting game ending moves, for example by stopping the game informally and removing dead stones by mutual agreement.

Herman Hiddema: Finishing is defined in a logical way in these rules. The first two passes are an indication that neither player feels there are any worthwile moves left. This is virtually equal to your "stopping the game informally and removing dead stones by mutual agreement". By formalizing this trough passes, you avoid problems like language barriers.

Flower: I fail to see why you (Anonymous) think that the current alternation ending conditions are inconclusive. Can you elaborate?

Flower: Above content in this thread safe for my comments (which I just added) had been deleted. I revived it as a) I wanted to comment and b) I think the thread and the question it raises is important. (after all this is the discussion page and there is no need to delete threads that contain info :)

New Zealand Half Counting

Flower: While reading Robert's IGRF reports I encountered the term 'New Zealand Half counting'. It seems to have the advantage that the counting process does not disturb the final position. I wondered how exactly it is done. (My first guess would be, that one just counts all stones and territory without rearranging, which would be quite tedious but perhaps deemed an acceptable sacrifice for the verifiable result)

RobertJasiek: Read my [ext] pages and [ext] here, where Point By Point Half Counting is what you are looking for.

Flower: Thanks for both links :) your efforts that undoubtedly flowed into these pages are greatly appreciated.

Same Number of Points

New Zealand Rules do not define the outcome of a game in which both players have the same number of points. What is the result of such a game? Shouldn't the rules state that explicitly?

Herman Hiddema: It's a draw. See /History.

Velobici: Thank you. Now I see why its a draw. Its an interesting arguement that perfect play should result in a draw. I will read the NZ rules more carefully...so far I can't find in the rules where its stated to be a draw.

Herman Hiddema: In this context, it is also interesting to read the Tromp-Taylor rules ( [ext] http://homepages.cwi.nl/~tromp/go.html ), which are "essentially the New Zealand rules, re-worded to be as simple and elegant as possible. --Bill Taylor"

This is a copy of the living page "New Zealand Rules / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Explanation
History

Referenced by
NewZealandRules
NewZealandRules/E...
posting:4268


New Zealand Rules / Explanation

Sub-page of NewZealandRules

Explanation of the New Zealand Rules. Please add comments to the New Zealand Rules / Discussion page.

Go can be played on different sized boards than 19 x 19 with a corresponding different number of stones. 9x9 boards are often used for fast games or by learners.

The New Zealand rules of go use recursive definitions for describing connections, liberties and territory. As an example, the definition of territory states that a player's stones are territory for that player and all empty points adjacent to that player's territory are also territory for that player. That means that empty points adjacent to that player's stones are territory and empty points adjacent to these are also territory. In effect if we can trace a path from an empty point to a black stone by moving to adjacent empty points only, then that point is black territory.

Diagram 1

In diagram 1 the positions marked with the same letter are adjacent. Intersections marked with different letters are not.

Diagram 2

In diagram 2 the stones marked with the same numbers are connected. Stones marked with different numbers are not. Note that some connected stones are not adjacent.

Diagram 3

In diagram 3 the stone marked with B1 has 5 liberties. They are made up of the two unoccupied intersections adjacent to it plus those adjacent to the other stones connected to it. Note that the liberty marked with 'a' is only counted once even though it is adjacent to two stones of the 'group'. The stones marked black+circle have no liberties and should be removed from the board. If the black stone marked B3 was the last stone played then the white stones marked white+square should be removed as they have no liberties; the black stones can then stay on as they have the liberties vacated by the captured stones.

Diagram 4

In diagram 4 the thirtysix points marked square and black+square are territory for black and the fourtythree points marked circle and white+circle are territory for white. The points marked 'a' and 'b' are territory for both players and can be ignored. (Note that either player could play on the point 'b' to deny their opponent one point of territory but that neither could play at 'a' without letting their opponent capture some of their stones). This was an even game so we add seven points to white and see that white has fourteen points more than black; thus white is the winner.

Diagram 5

In diagram 5 we see some examples of repeating situations.

In the top left if black plays a, capturing the white stone white+circle, white wants to respond by playing at the empty point just created at circle, capturing black a. This is not allowed (see definition of move) as it would repeat the situation after white's last move. This position is known as ko.

In the bottom left if black a, white b, black c, white a, black b, then white is unable to capture at c as that would repeat the starting position.

In the bottom right if black a, white b, black c we get a situation where white would like to recapture at circle but this would repeat the starting position, and so is not allowed.

In the top right black a, white b, black c, white d, black black+circle, white white+circle, black black+square creates the position where white cannot recapture at white+square (without repeating the board position).

In all the above cases white must play somewhere else to change the board position (preferably inviting a black response) and if black does not play there again (usually to connect the ko) white may recapture in a future move.

Diagram 6 (coming soon to this space)

In diagram 6 black a, white b, black c, white d, black black+circle, white white+circle, black black+square makes a situation where white cannot recapture at white+square but a white move at b is allowed followed by black a and then white white+square. Black cannot recapture at c or at black+square (as that would repeat a previous board position); so moving first in this position gains nothing (and could lose everything).

Diagram 7

In diagram 7 black a, white b, black black+square repeats a previous board position but with the other player to move so black is allowed to play at 'a' in this position.

A pass is usually used to signify that the game is over. If the opponent then also passes the players can agree that the game is finished and which stones are to be removed.

Before counting at the end of the game it is necessary to remove any of the opponent's stones which can be captured. The rules allow for these 'dead' stones to be removed by mututal agreement. If the opponent does not agree to their stones being taken off the board in this way then it is necessary to play the moves to capture the stones. Where there is disagreement about who should have the first move in such a situation it is usual to allow the person whose stones are in dispute to have the first move to defend them. (They may of course choose to pass).

If a player attempts to repeat a previous board position it is up to their opponent to spot this before playing the next move (they cannot complain later). The invalid move should then be removed and that player's move be treated as a pass.

In other cases of moves that do not conform to the rules (eg. a player making two moves in a row or moving an already played stone) the game should be restored to the point where the illegal activity occurred with the offending player's last move being treated as a pass. If it is not possible to restore the board the offender should forfeit the game. In all cases the tournament referee (if there is one) should be called to oversee this process before any stones are moved.

Diagram 8

In a handicap game the black player may prefer to use the traditional starting points shown in diagram 8. In two - four, six and eight - nine stone handicaps the points are played in order. In a five stone handicap the points 'a' - 'd' are played as well as 'i'. In a seven stone handicap the points 'a' - 'f' are played as well as 'i'. There is no traditional point for playing the one stone handicap but it is usual for black to play in the top right quadrant.

The size of the handicap is up to the players concerned or the tournament director but where both players have NZGS ratings the best handicap is the difference of their ratings rounded up to a whole number. If the difference is less that 0.5 they may also choose to play an even game.

The rules should be used in a spirit of fairness and cooperation. Where disputes arise they should first of all be settled by the players themselves. A higher authority (in the form of tournament referee or higher rated player) should be consulted in case of disagreement. In all cases, once the game is finished and the result confirmed by both players nothing can change the result.

Original: [ext] http://go.phease.org.nz/nzrules.php

/discussion

This is a copy of the living page "New Zealand Rules / Explanation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
History

Referenced by
NewZealandRules
NewZealandRules/D...
posting:4268


New Zealand Rules / History

Sub-page of NewZealandRules

In 1975 when the Auckland Go Society? was formed an attempt was made by Rob Talbot to write down the rules of go without recourse to precedents. At the same time, Ray Tomes discovered (invented) the Chinese method of counting and started using it in his own games. Some discussion ensued about the problem of life/death in counting led by Graeme Parmenter's A plea for a fair trial for the bent four. Reference to some articles in Go World helped and in 1978 we agreed to adopt the Chinese rules of go as written in James Davies' article. Later these were decided to be not rigorous enough and the rules were rewritten using recursive definitions.

Some dissatisfaction was felt with the counting as some people preferred to use Japanese style counting. Also there is a difference in the score in some circumstances. There was an attempt to get around this by using Japanese style counting with pass stones for a year in 1986. This met with even more dissatisfaction and so the previous (chinese style) rules were restored and have been used until the present.

A komi of 5.5 was in use in 1985 and New Zealand tournaments consistently gave a higher percentage of games won by black. When we changed to Chinese style rules this increased as black gets a slight advantage over Japanese-style rules. The komi was increased to 6 in 1986. Later the komi was increased again to 7. Besides trying to even out the advantage of black playing first it was felt that perfect play should give a draw. Also we felt that some draws in tournaments were a good thing for the conduct of the tournament (requiring fewer tiebreaks). Probably a komi of 9 would be nearer the correct value but we are still a little conservative.

Hence the final New Zealand Rules where born.

See Also: [ext] http://homepages.ihug.co.nz/~barryp/history.htm

This is a copy of the living page "New Zealand Rules / History" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Explanation

Referenced by
NewZealandRules
NewZealandRules/D...


Newspaper Go Columns

PageType: Alias Keywords: Books & Publications

JapaneseGoColumnURLs

This is a copy of the living page "Newspaper Go Columns" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory


NewYearSRengo2002 B45 variation

Keywords: Tactics

The black cut

Lucky: I think Black cannot cut with 1 when White plays the marked stone. :)

White descends (Black 10 connects)

White 1 is the strongest answer. Black 10 connects.

White wins

It seems to me that White wins.

Arno: So how about this variation:

Alternative to Black 4 above - outcome?

I have not read it out completely, but if I did not oversee something early on, it looks like a complicated semeai, possibly leading to ko. But I'm sure I have overlooked something. Anyone?

This is a copy of the living page "NewYearSRengo2002 B45 variation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NetExample6
NYR2002Moves21To50


NewZealandRulesExplanationDiscussion

Current Threads:

  • none

Discussion Threads pertaining to old revisions:

Addition of note that Equivalence Counting is possible

Rapid counting (Japanese style): Let O_i be the number of occupied and U_i the number of unoccupied intersections in the territory of player i (1: Black, 2: White). Let R_1 be the number of black and R_2 the number of white removed stones. Let P_i be the number of moves that player i has passed. White must move last, by an additional pass if necessary. Since the players move alternately, O_1+R_1+P_1 = O_2+R_2+P_2, therefore the difference of interest is (O_1+U_1)-(O_2+U_2) = (U_1-R_1-P_1)-(U_2-R_2-P_2), which can be counted rapidly by appropriate use of material (keep prisoners, give a stone for each pass, fill territory with prisoners, count unoccupied intersections). Idea taken from AGA rules.

Flower: I think this is a rather uneccesary addition here. While it is true that Equivalence Scoring/Counting can be used as a substitute for most Area 2 type rulesets It would be better to add a direct link to Equivalence Counting (which is in dire need of a WME :-/) A proof as to why it would be identical to area scoring would better fit on the Equivalence Counting page itself.(it adds too much unecessary info here) Furthermore R.Jasiek's proof of Equivalence counting is clearer and more detailed :) (see Equivalence Proof here: [ext] http://home.snafu.de/jasiek/int.html#EquivalenceProof)

Flower: Btw. thanks for your contribution anyways :) Once the Equivalence Counting/Scoring page is in better shape a link might be in order :D

This is a copy of the living page "NewZealandRulesExplanationDiscussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewZealandRules/E...


Nexik

PageType: HomePage

Tomasz Ślązok 1D PSG from Poland.

I start play Go at 2000. I'm Go Teacher from 2004 but recently i have only few student.

2006 - Promoted to Shodan; Polish Championship under 26 (3 place); Polish Championship (8 place); Organizer of Polish Go Camp for Dan player.

2007 - Polish Championship under 26 (8 place)

I play on Cyberoro as Nexik 5d* (30315).

My Baduk School [ext] http://www.baduk.nexik.net

you can contact me by mail: tomasz.slazok@gmail.com

This is a copy of the living page "Nexik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


NEXOBlog

PageType: HomePage Difficulty: Intermediate Keywords: Opening, MiddleGame, EndGame, Joseki, Life & Death, Tesuji, Ko, Strategy, Problem, Tournament

29 May 2005

Hi everyone. I'm 3k PSG and live in Poland. I decide to start my BLOG here. I will write here my expresion about my, my friend and pro games. I will start with my last few game i play in internet at IAG tournament's. If you want contact me you can by e-mail: tomasz.slazok@go.art.pl

First game i want introduce is me versus polish strong shodan.

Fuseki

This sequence is invited by LeeChangHo 9d from Korea and I like it very much, but in game my oponnent didnt play a, but b and I conect at a and my oponnent play tenuki, and in result he had a week group.

Lee ChangHo Joseki

This give me very nice influence

mistake

In game I make big mistake by play at 1 after exchange 2 to 3 white play 4 and I only can take influence by 5 to 9. I can't escape :( beacuse of my weak group at E3. In the end i manage to make some territory by attack my oponnent weak group and win the game by 9 point.

mistake

This is a copy of the living page "NEXOBlog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs


Neyr

PageType: HomePage

Hey my name is Ryen, Neyr on KGS and IGS. I am 15 years old and about 12k right now. I am currently looking for mentor to help me get better. Member of Sabaki Go Club #453 and of the Sabaki Go Clan [^^SGC^^]

This is a copy of the living page "Neyr" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


nfok3

PageType: HomePage

I started playing Go on the Date of Febuary 13th, 2004. I wish to become a 10k ranked player by the End of This year.

Current Rank on KGS: 14k

About myself: I like anything to do with the arts. I dabble in many things, including Go, painting and Poetry.

My Philosophy on Go: A stone in atari on the 2nd line is most likely doomed. (Duh!) Actually, I think that the best way to continue to get better at Go is to play and lose. (Play at your best that is.) Many people don't like that idea, but it's the only way I learn. ;P

Edit: I've taken a hiatus from Go for about a year and a half now. I think I'll get back into it. Too bad no one on Kiseido wants to play an unranked person. Oh well. I'll keep trying

    Another dream lost to the dust of time
    Torn asunder by the flowing currents
    A heart broken in the darkness.
    A flickering flame in an airless void.

    The voices come no more
    Music no longer rings in these ears
    Life has grown silent and cold.
    Ever so Cold.
    Images are gone to the dust
    The dust.

    And as one lays in the ever-night
    He will realize that
    Some things that are lost
    Were never really there.

                                  ~nfok3

        The abyss beckons to me
    A haunting presence in the darkess of my soul
    I crawl to the bronze-lined edge of Tartarus
    Lost in the Darkness of the depths
    Drawn by the Demons of my heart
    As I contemplate my own demise.

Tamsin: Welcome to Sensei's, nfok3. I liked your poem, especially the last stanza.

chrpa: Quite nice the poems are. With regards

Phelan: Regarding KGS players not playing unranked persons, it is now easier to get a rank, you can play a few games against the bots. Maybe not as fun, but it's better than struggling get a game... Have a good comeback!

This is a copy of the living page "nfok3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


NGF

Table of contents
Software that can handle NGF files
See Also
Format explanation

NGF is an ASCII file format used by the Korean CyberOro server for game records.

Sample NGF file:

 Oro2000 Promotional Match
 19
 jin42      10K*
 velobici   10K
 www.orozone.com
 0
 0
 6
 20060928 [08:59]
 15
 White loses on time
 247
 PMABBREER
 PMACWEQQE
 PMADBQRRQ
 PMAEWEEEE
 PMAFBPDDP
 ...
 PMJMWDGGD
 PMJNBEKKE

Software that can handle NGF files

  • MultiGo
  • SmartGo

[ext] Java utility to convert to SGF: [ext] http://sourceforge.net/project/showfiles.php?group_id=155092

java utility chokes if:

player names contain spaces or periods ("Lee S.D.");
player ranks are professional ranks ("9P");
game is not finished (line 11: "Progressing!");
game result is not "White/Black wins by score/resignation"
("White wins by resi!").

See Also

Go Game File Format

Format explanation

Intial lines:

1. Application name + game type
Application name:
Oro2000
Game type:
Promotional match = ranking game
Friendly match = free game.
2. Boardsize
3. White player + rank
4. Black player + rank
5. Website name
6. Handicap
7. Unknown
8. Komi
As a whole number. The 0.5 is assumed.
9. Date
10. Unknown
11. Result
Example values:
Black wins by resignation!
White wins by resignation!
Black wins by 16.5 points! >> White(66):Black(89)
White wins by 18.5 points! >> White(100):Black(88)
White loses on time
(also) Progressing! (for games not finished)
12. Total no. moves
Rest of file is the moves.
PMABBREER
Column meanings:
Column 1+2 : PM = Player Move
Column 3+4 : Move counter AB, AC, AD, ... AY, AZ, BA, BB, BC ...
Column 5 : B or W = Black or white
Column 6 -> 9 : Move coordinate.

This is a copy of the living page "NGF" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CyberOro
MultiGo
FileFormat
Utilities


N-Go

N-Go is played simultaneously on n boards (of same or different sizes). Each player is allowed to make a move on a board of his choice, then it's his opponent's turn.

Examples:

  • four 9x9 boards
  • two 13x13 boards
  • one 9x9 board and one 13x13 board
    . . .

When both players have passed, scores of all boards are summed up. Winner is the player with the highest total.

For the rest, normal rules apply.

blubb: What about ko (or superko, respectively, depending on which rules you treat as "normal")? Shall the non-repetition-rule focus be restricted to each single board or be applied to all the boards together? That is, can you play a (super)ko-threat on another board than where the local repetition takes place?

Robert Pauli:
I'd say, superko/ko has to take all (sub)boards into account. So, yes, you can play a threat on another board, just like you can play a threat beyond live stones on a single board.

One could also put it this way: N-Go is played on an infinite x inifinite board of which almost all intersections were punched out. Wouldn't it be artifical having to check if the resulting board falls apart or not?

I'm not arguing against doing it locally, but against defining local scopes via board edges.

blubb: I agree about the artificiality. Just wanted to point out what was left to get clarified. - What a pity, go can't be played on continuous boards. Else we could try a mandelbrot one ... ;)

Robert Pauli: It can be played on a continuous board. See Go on a Board Without Lines.

blubb: Sure, our thoughts have made a lot of progress since I stated the above.

There has to be some consideration to break symmetry, as otherwise mirror go destroys this variant on an even number of boards, and on an odd number, mirror go can reduce it to the one board case. I would recommend that the player who goes first gets n moves (with appropriate komi).

This is a copy of the living page "N-Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hikarunix
Variants


NHK

PageType: Alias

NHKSundayGoProgram

This is a copy of the living page "NHK" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


NHK Cup

Keywords: Tournament

The NHK Cup is a single knockout tournament television title in Japan (before 1963 broadcast on radio). The winner's prize is ¥5,000,000.

Winners:

   1st 1954 Shimamura Toshihiro (d. Takagawa Shukaku)
   2nd 1955 Iwamoto Kaoru       (d. Fujisawa Hosai)
   3rd 1956 Hashimoto Utaro     (d. Sakata Eio)
   4th 1957 Sakata Eio          (d. Fujisawa Hosai)
   5th 1958 Sakata Eio          (d. Kitani Minoru)
   6th 1959 Sakata Eio          (d. Takagawa Shukaku)
   7th 1960 Kitani Minoru       (d. Fujisawa Hosai)
   8th 1961 Sakata Eio          (d. Kitani Minoru)
   9th 1962 Sakata Eio          (d. Hashimoto Utaro)
  10th 1963 Hashimoto Utaro     (d. Fujisawa Hideyuki)
  11th 1964 Sakata Eio          (d. Fujisawa Hideyuki)
  12th 1965 Sakata Eio          (d. Miyashita Hidehiro)
  13th 1966 Takagawa Shukaku    (d. Fujisawa Hideyuki)
  14th 1967 Hashimoto Shoji     (d. Fujisawa Hosai)
  15th 1968 Otake Hideo         (d. Hashimoto Shoji)
  16th 1969 Fujisawa Hideyuki   (d. Fujisawa Hosai)
  17th 1970 Rin Kaiho           (d. Sakata Eio)
  18th 1971 Otake Hideo         (d. Ishida Yoshio)
  19th 1972 Sakata Eio          (d. Otake Hideo)
  20th 1973 Otake Hideo         (d. Hashimoto Shoji)
  21st 1974 Rin Kaiho           (d. Kato Masao)
  22nd 1975 Otake Hideo         (d. Takemiya Masaki)
  23rd 1976 Sakata Eio          (d. Go Seigen)
  24th 1977 Sakata Eio          (d. Takemiya Masaki)
  25th 1978 Rin Kaiho           (d. Ohira Shuzo)
  26th 1979 Tono Hiroaki        (d. Takagi Shoichi)
  27th 1980 Hashimoto Shoji     (d. Cho Chikun)
  28th 1981 Fujisawa Hideyuki   (d. Takagi Shoichi)
  29th 1982 Sakata Eio          (d. Sugiuchi Masao)
  30th 1983 Cho Chikun          (d. Otake Hideo)
  31st 1984 Honda Kunihisa      (d. Takemiya Masaki)
  32nd 1985 Hashimoto Shoji     (d. Ishida Yoshio)
  33rd 1986 Kobayashi Koichi    (d. Takemiya Masaki)
  34th 1987 Ishida Yoshio       (d. Rin Kaiho)
  35th 1988 Kato Masao          (d. O Rissei)
  36th 1989 Takemiya Masaki     (d. Kobayashi Satoru)
  37th 1990 Ishida Yoshio       (d. Otake Hideo)
  38th 1991 Yoda Norimoto       (d. O Meien)
  39th 1992 Cho Chikun          (d. O Rissei)
  40th 1993 Yoda Norimoto       (d. Kato Masao)
  41st 1994 Otake Hideo         (d. Kato Masao)
  42nd 1995 Kobayashi Satoru    (d. Kiyonari Tetsuya)
  43rd 1996 Cho Chikun          (d. Kobayashi Satoru)
  44th 1997 O Rissei            (d. Kobayashi Koichi)
  45th 1998 Yoda Norimoto       (d. Honda Kunihisa)
  46th 1999 Yoda Norimoto       (d. Tono Hiroaki)
  47th 2000 Yoda Norimoto       (d. Imamura Toshiya)
  48th 2001 Ishida Yoshio       (d. Cho Chikun)
  49th 2002 Cho U               (d. Hane Naoki)
  50th 2003 Mimura Tomoyasu     (d. O Rissei)
  51st 2004 Kobayashi Koichi    (d. Cho Chikun)
  52nd 2005 Cho U               (d. Yoda Norimoto)
  53rd 2006 Hane Naoki          (d. Imamura Toshiya)
  54th 2007 Cho Chikun          (d. Yuki Satoshi)

This is a copy of the living page "NHK Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KobayashiKoichi
KatoMasao
FujisawaHideyuki
ORissei
YodaNorimoto
ChoU
AsianTVCup
NECCup
CoffeeMachine
ProfessionalTourn...
HikaruNoGoGames
NHKSundayGoProgram
GoProgramsOnJapan...
HabuYoshiharu
JaredBeck/Develop...


NHK Lecture

Keywords: Books & Publications

This is a list of lecturers on the NHK go program. It's mainly for my benefit, but other players might find it useful too. It shows which players have been lecturers. Also, some of the lectures have been written up and published as books, so they might be obtainable. Please correct any mistakes or add new information. Richard Hunter

The books have been published as the NHK Igo Series (ＮＨＫ囲碁シリーズ). The [ext] website lists all the [ext] books in the series.

  • 1969/4 to ?? Kageyama Toshiro
  • 1984/4 to 1985/3 Abe Yoshiteru joseki (full year) books by Seibido #60, 61 orange.
  • 1985 Ishikura Noboru
  • 1986 Kamimura Kunio (full year) NHK book.
  • 1987
  • 1988
  • 1989 Ishikura Noboru
  • 1990
  • 1991
  • 1992/4 to 1993/3 Kiyonari Tetsuya + Hayashi (full year) NHK book on Go Proverbs; ISBN4-14-016061-6
  • 1993 4-6 Takemiya Masaki NHK book (green)
  • 1993 7-9 Hane Yasumasa + Shigeno Yuki 2p 13 lectures NHK book
  • 1993 10-12 Imamura Toshiya + Hayashi 13 lectures no book
  • 1994 1-3 Yoda Norimoto + Inaba Yoshiko 6d 12 lectures NHK book
  • 1994 4-6 Yamashiro Hiroshi + 13 lectures NHK book
  • 1994 7- Koyama +
  • 1995 Aragaki Takeshi NHK book: Practical Life and Death Training Drill (新垣武の実戦に役立つ死活反復トレーニング ISBN: 4-14-016098-5 jissen ni yakudatsu shikatsu hanpuku go torainingu)
  • 1996 1-3 Sugiuchi Kazuko + Yamashita Chifumi no book
  • 1996 4-9 Yo Kagen + Hoshino 5d no book
  • 1986 Rui Naiwei lectures no book?
  • 1997 Go Seigen 21st century fuseki
  • 1998 4-9 (45th) Yuki Satoshi + Shibusawa Machiko 6d
  • 1998 10- Shirae Haruhiko + Rin Yoshimi 6d NHK book (blue)
  • 1998 or 99 (46th) Umezawa Yukari 9x9 intro for beginners
  • 1999 4-9 Go Seigen + Ogawa Tomoko Memorable games
  • 1999/10 to 2000/3 Ishikura Noboru
  • 2000 4-9 Michael Redmond NHK book: Translation: The ABC's of Attack and Defense
  • 2000/10 to 2001/3 Sonoda Yuichi NHK book: 苑田勇一流基本戦略; ISBN4-14-016103-5
  • 2001 4-9 O Meien + Rin Hiromi 6d NHK book: 石の働き「広い方から押し込む」 ISBN4-14-016113-2
  • 2001/10 to 2002/3 Kataoka Satoshi + Rin Yoshimi 6d NHK book: サバキのテクニック ISBN 4-14-016112-4
  • 2001/10 to 2003/3 Sonoda Yuichi NHK book: utte ii bashyo -- warui bashyo; ISBN4-14-016120-5
  • 2002 4-9 Rin Kaiho + Mannami Kana 2p?
  • 2002 10-12 Awaji Shuzo +
  • 2003 Shirae Haruhiko
  • 2003 10 to 2004/3 Ogawa Tomoko
  • 2004 4-9 Ogawa Tomoko
  • 2004/10 to 2005/3 Ishikura Noboru + Oshida Kana? 6d
  • 2005 4-10 Otake Hideo

For reviews of some NHK books, see JapaneseBookReviews -- FredK

This is a copy of the living page "NHK Lecture" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NHKLectures

Paths
PracticalLifeAndD...

Referenced by
ABCsOfAttackAndDe...
AragakiTakeshi
IshikuraNoboru
JapaneseBookReviews
HandicapGoStrategy
Publishers
OKHowToBreakOutOf...
JapaneseGoBooks
RinYoshimi
NHKSundayGoProgram
OKHowToBreakOutOf...
GoodPointsAndBadP...
RinHiromi
GuidelinesForFigh...
GoProgramsOnJapan...
BQM398
ShibusawaMachiko
InabaYoshiko

Homepages
RichardHunter
Velobici


NHK lectures

PageType: Alias

NHKLecture

This is a copy of the living page "NHK lectures" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PracticalLifeAndD...

Referenced by
JapaneseBookReviews
JapaneseGoBooks
RinYoshimi
OKHowToBreakOutOf...
RinHiromi
GuidelinesForFigh...
ShibusawaMachiko
InabaYoshiko


NHK Sunday Go Program

This is the Sunday Go program on NHK Education (channel 3) Japanese TV. [ext] Link (in Japanese)
Called Igo no Jikan

There is also a [ext] Japanese Wiki page here.

The program consists of:

  • NHK Lecture
  • NHK Cup

This is a copy of the living page "NHK Sunday Go Program" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IgoNoJikan
NHK

Referenced by
Television
NHKSundayGoProgram
GoProgramsOnJapan...


Nhu Lai

PageType: HomePage

This page or section is in the vietnamese language.

Như Lai

   Nick của tôi ở KGS.

Cờ Vây Hội

   Tôi tạo ra phòng Co Vay Hoi trong KGS.  Xin tới thăm xem.

hely

Bài Thơ

   Xuân đi, trăm hoa rãi
   Xuân đến,trăm hoa khai
   Xem chuyện đời trước mắt
   Tóc trên đầu đã phai
   Chớ bảo xuân tàn hoa rụng hết
   Tối qua, vườn trước một cành mai.

   Mãn Giác Thiền Sư

Đạo và Thiền

     [ext]  http://www.plumvillage.org
     [ext]  http://www.langmai.org
     [ext]  http://www.greenmountaincenter.org
     [ext]  http://www.deerparkmonestary.org

Liên Lạc

   aim:NhuLaiXO

     [email]  DucNhuLai@gmail.com

This is a copy of the living page "Nhu Lai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
CoVayHoi
RueLue


ni

Chinese: 二 èr two; 2
Japanese: 二 ni
Korean:

ni can mean two (2) in Japanese.

This is a copy of the living page "ni" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Niken


Ni Linqiang

Keywords: People

(b.1965-10-19) Chinese pro, 4 dan in 1982, 7 dan in 1990.

This is a copy of the living page "Ni Linqiang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Ni Ren Sei

PageType: Alias

NiRenSeiFuseki

This is a copy of the living page "Ni Ren Sei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
StarPoint
44Point
Slow
KomiGo
SidePatterns
ChineseGoTerms
StretchAsGoodShape
ADictionaryOfMode...
EnclosureOpening
ParallelFuseki
HighConceptOpenin...
TheSanrenseiFiles
SanrenseiVersusHo...
ShinFusekiHo
HowToWinWithA9Sto...
IntermediatePlayS...
BQM102
33PointShoulderhi...
HighWedge


Nick George/ JGL

Sub-page of NickGeorge

[ext] JGL Client

This is the second launching of JGL, and it's a much improved one.

need port 6112 to be open!

JohnGoLose? can now handle scoring! It would be great if I could get enough people to start coming that anyone can log on and get a game, thus beginning a hopeful avalanche.

see keys below.

I think I'm getting near something that could be good. All aspects of my Go server, JohnGoLose?, are up to my satisfaction. It is a 9x9 only server (for now!), entirely java, that runs on the following theory:

  • Igowin is good because it's fast and easy, no log in, no worries about winning or losing, just good practice.
  • KGS/IGS/your local club is good because you get to play a real person who is much better than Igowin, and you can have a series of matches with, and learn from and adapt to your particular opponent.

JohnGoLose? combines the two. Download the jar, double click, and if someone else is already waiting, you'll start playing immediatly. That means, I need people to start using it for it to be good.

Click to move, backspace undoes. Tab talks. Enter passes. After two passes, you enter scoring phase. Click on a group to toggle it's life/death, and hit enter when you're done. Cntrl-alt-enter at anytime restarts the game.

Thanks, Nick

[email] e-mail me if you try it

Phelan: Tried it, sent you mail. Seems interesting.

This is a copy of the living page "Nick George/ JGL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CollegeAdmissions...

Homepages
Phelan


Nick Mojzesz

PageType: HomePage

© Nick Mojzesz, 2004, 2005

At this site: [ext] http://www3.igalaxy.net/~nick/go/0723b.htm , a certain Nick Mojzesz has put some nice game examples for beginners on how to decide wether the game has ended. Copyright © Nick Mojzesz, 2004, 2005, all rights reserved.

I would like to ask him for copyright to put it on our clubs webpage and also in order to suggest him some corrections (shimari, not kakari). Around pages [ext] http://www3.igalaxy.net/~nick/go/1750.htm to [ext] http://www3.igalaxy.net/~nick/go/1763.htm the content however seems very wrong to me, even/especially for beginners. tderz

(found his e-mail address)

---

Alex: Why do you want to put it on your club's web page if a significant portion of the information is clearly wrong?

tderz: Because those two parts are not the same!
Nick most probably wrote something nice & valuable w.r.t. 6 criteria for deciding when the game ends (for beginners).
That's very useful.
The stuff concerning 19x19 Go is flawed.

Alex: Ah, okay. I thought you were talking about "correcting" everything and putting it all on the site - the stuff you gave links to looked like there was enough wrong with it that correcting it would be equivalent to rewriting it.

This is a copy of the living page "Nick Mojzesz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


NickGeorge

PageType: HomePage

I'm not such a bad guy.

Hey folks, I'm going to Italy over the summer, and I was wondering what the Go situation is in Rome, Florence or Pisa. Eh?

Phelan: Well, this year's European Go Congress is in Frascati, near Rome, from 29th July to 12th August. Check [ext] http://www.figg.it/rome2006/.

Check out Avatar DJ Flux

This is a copy of the living page "NickGeorge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
CollegeAdmissions...
JGL

Referenced by
RuleDisputesInvol...
WhenToPlayARevers...
CoffeeMachine
MaHuJa/NeverwinterGo
EnvironmentalGo
Ippoji
OddDotsGoOngoingGame
NickGeorge/Colleg...
UnusualMaterials
BeginnerExercise1...
TomsTechnicalIntr...
BeginnerExercise2...
OneColourGo
TertiaryKoThreat
KGSWishlist/Social
KGSWishlist/GameH...
StaircaseStatistics
TibetanGo
BQM235
BQM237


NickGeorge/CollegeAdmissionsEssay

Sub-page of NickGeorge

Tell us about an experience you’ve had outside of your formal classroom and extracurricular activities that was just plain fun.

After several months of fairly serious study, my love of Go brought me to the Philadelphia Baduk (Go) Club. Smoke filled the room so thickly I could barely see the no-smoking signs: two lines of Korean characters, followed by a picture of a man with a cigarette next to a bomb. Seven men sat in front of Go boards. The youngest by 20 years, I neither spoke the language nor could I provide any of the players any real challenge. One of the men saw me and said, “You want to play Baduk?” I played a stone, and we spoke the same language.

Forty-five minutes later, I am still kneeling before a wooden Go board. I draw a black stone from a wooden bowl. I hold it between my middle and forefingers. I place this slate circle on an intersection of two lines in a massive grid on the board. My opponent studies my move. He draws a white clamshell stone and plays it next to mine. His move appreciates the potency of mine and acquiesces to my purpose. However, it also presses back, defending itself while threatening to push further. I must accept the value of his move before I can respond.

If I react too passively, he will be free to press me harder. I will have no choice but to keep giving way and he will gain the upper hand. If I react too aggressively, I may become separated and fall under attack myself. Again, I will have lost the initiative. I must attack with enough severity to keep my opponent off balance, but while keeping a strong position. Only by striking a perfect balance will equilibrium be maintained.

In Go, you can never improve your position with a move. The best move will only maintain the current balance. With a slack move, you tip the scales in your opponent’s favor. Thus, it is folly to seek a “great” move; instead, one must seek the “right” move, or as near to it as one is able to find. To find it requires every aspect of one’s intelligence - both the abstract and spacial analysis of the right brain and the sharp logical reasoning of the left brain. Furthermore, it is said that there is no better way to learn about another’s personality than to play him in Go and observe when he attacks, when he defends, when he gives way, when he makes his stand, and how he responds to probing moves.

At a nearby restaurant later that night, I sat next to the strongest player at the club. When I began to eat my food, he shook his head and chuckled. Taking several large spoonfuls of hot sauce, he properly seasoned my dish and told me to dig in.

Phelan: Besides the minor typo I've corrected, and the last paragraph, which seems unfinished and unrelated to the top text, I liked it. I haven't had any contact with college admission forms like those, though. :p

nachtrabe: A few minor pieces of advice.

  • Try to use the word "I" less. 15 times in four paragraphs is excessive. Sentences such as "I played a stone, and we spoke the same language" can be rephrased as "The stone came down, and we spoke the same language." Yes, you are describing one of your own experiences, but still it is best to pair it down.
  • The third paragraph refers repeatedly to an anonymous "you." This should be abstracted into the third person, or personalized into the first person. For instance, "In Go, you can never improve your position with a move. " can be "In Go, a person can never improve his position with a [single] move." This is done in most sentences, but the "anonymous 2nd person" still creeps in there. In some sentences it can be removed entirely, e.g., " With a slack move, you tip the scales in your opponent’s favor." can be changed to " With a slack move, the scales tip in the opponent's favor."
  • The tense changes throughout the essay and the last paragraph seems out of place. If you want to finish it like that, then start in the baduk club and bring yourself back to it at the end, rather than describing go up front and then abruptly transitioning at the end. For instance, you could talk about the smokey room, the elder Koreans, give it a sense of mystery, and then talk about the game itself finally bringing yourself back to the the room of elder Korean baduk players.
  • Describe it as "baduk" all the way through rather than say the "Philadelphia Baduk (Go) Club" at the end. Nuances of what it is called in different languages break the flow to what should be continuous prose.

NickGeorge: Thanks. That's all very good advice. I'm thinking of starting with the last paragraph, and having my description be that game. Maybe better flow, less akward tenses.

This is a copy of the living page "NickGeorge/CollegeAdmissionsEssay" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
JGL


NiclasMattsson

In the process of building a homepage at Sensei's. Let's see how this works!

I'm Swedish (but currently in French exile) and play to about 5k or so. My main contribution to the Go community is the NaturalStonePlacement-algorithm.

This is a copy of the living page "NiclasMattsson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NaturalStonePlace...
UGSNameDiscussion
PeopleOnSenseis


Nico

PageType: HomePage

Bonjour !

I am a new French Go player as I started to learn the rules in late December 2002. But I quickly became addicted, so expect huge improvements whithin a short time ;)

I played GnuGo a lot during the first months to learn the basis. I also did my first steps on KGS, but did not have time to play much, so I don't have any reliable rank information. I don't really mind it, but will have a go at it, to be able to play more interesting games with equally (un)skilled people. My rank has now drifted a lot.

I am usually willing to play with a relaxed and zen mind. Are rated games too serious? I also like to teach newbies the basis at high handicap. I spent much time watching dan level players. It is a very good way to learn proper moves and shapes, however, this cannot teach how to profit from the far-from-optimal moves I meet on my own games.

I finally ordered a real goban, which is more pleasant to play, but takes longer to count ;)

Long time interested in computer Open Source philosophy, I definitely felt in love with the Wiki Editing concept and I try to contribute as often as I can. I spend most of my time wandering through SL minorediting all around!!!

I am now particularly interested in SLoT, and trying to improve SL with regards to handheld computers.

Books

  • Opening Theory Made Easy
  • Attack and Defense - the book
  • Appreciating Famous Games

This is a copy of the living page "Nico" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PalmPilot
SenseisLibraryOnTour
Watari
9x9TengenOpenings
TeachingGoToNewco...
DontThrowAnEggAtA...
FusekiExercise8/S...
FusekiExercise7/S...
BQM67
CatsFace
GNUGo/Tips
posting:22
posting:272
posting:3

Homepages
David
LovedInEmerald


nidan

PageType: Alias

dan

This is a copy of the living page "nidan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoLimericks

Homepages
Juergonaut


nidanbane

PageType: Alias

DoubleHane

This is a copy of the living page "nidanbane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
FiveHundredAndOne...
BasicTechniquesOfGo
Nakade/Discussion
Fujitsu17YiWang/M...
Fujitsu17YiWang/R...
NYR2002Moves1To20
TG66Move9Joseki
TwoStoneEdgeSquee...


NidanKo

PageType: Alias

TwoStageKo

This is a copy of the living page "NidanKo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoStepKoTwoStage...
TwoStageKoExamples


Nie Weiping

Keywords: Culture & History, People

Nie Weiping

Nie Weiping 聂卫平 (born 17 August 1952) 9-dan was for many years the strongest Go player in China. Nie won the 1st World Amateur Go Championship in 1979.

Although Nie has won many Chinese titles, it is for his achievements in the first four China-Japan Supermatches (1984-1988) that he is especially famous. He won the 1st Supermatch for China by defeating Kobayashi Koichi, Kato Masao and Fujisawa Shuko, the 2nd by defeating Kataoka Satoshi, Yamashiro Hiroshi, Sakai Takeshi, Takemiya Masaki and Otake Hideo, and the 3rd by defeating Kato Masao again. In the 4th Supermatch he beat Yoda Norimoto and Awaji Shuzo before finally falling to Hane Yasumasa. This sequence of 11 successive wins against many of Japan's finest players earned him the nickname "the Iron Goalkeeper". He was widely regarded as the strongest player in the world.

Nie had less success in the international titles which started to spring up in 1988. Although he reached the final of three such events (the 1st Ing Cup, the 3rd Fujitsu Cup and the 6th Tong Yang Securities Cup), he never managed to win one.

Nie was formerly married to Kong Xiangming 8 dan. Their son Ko Reibun (Kong Lingwen in the Chinese reading) is a professional with the Nihon Ki-in.

Chang Hao is his pupil.

A translation of Nie's book Nie Weiping on Go is published by Yutopian.

Interview: [ext] http://gogame.info/samples.html?id=53

GoBase player profile of [ext] Nie Weiping.

Nie Weiping is profiled in the second chapter of The World of Chinese Go.

Co-author with Huang Xiwen 6p of Step by Step Go.

This is a copy of the living page "Nie Weiping" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NiehWeiPing

Paths
IngCup
GoHistory

Referenced by
WorldAmateurGoCha...
FujitsuCup
ChoHunHyeon
Yutopian
GoGoDCD
Professional
ProfessionalPromo...
GoBooks
PakYeongHun
Tianyuan
WangLei
TongYangSecuritie...
Qiwang
SeoPongSu
FamousGamesInvolv...
DroppingBack
LightPlayExample1
Mingren
TheWorldOfChineseGo
ChineseProRatings

Homepages
Tokee


Nie Weiping On Go

Keywords: Books & Publications

Nie Weiping On Go The Art of Positional Judgement is a Go book authored by the Chinese professional Nie Weiping and published by the Shanghai Cultural Publishing Company. In 1995, Dr. Sydney Yuan translated the book into English and published with Yutopian Enterprises. 200 pages. ISBN: 0-9641847-2-9.

See also David Carlton's review: [ext] http://www.gobooks.info/y3.html

Contents

  • Preface
  • Introduction
  • Chapter One -- The Opening (Fuseki)
  • Chapter Two -- Positional Judgement
  • Chapter Three -- Timeliness in Initiating Battles
  • Chapter Four -- Finesse and Trade-off Decisions
  • Chapter Five -- Forcing Moves
  • Chapter Six -- Utilizing Thickness
  • Chapter Seven -- Defense of Weak Stones (Shinogi)
  • Chapter Eight -- Applications Shown in Fully Annotated Games

Deshi Reviews

IanDavis: I found this book to contain some very sharp and different ideas to my own on how to play the game. The writing style and the placement of diagrams/figures is probably my only criticism of this book. Otherwise it provides the reader with good advice on direction of play, using counting in deciding where to play, the timing of moves, and many other aspects. Something of a jump-start to your thinking.

This is a copy of the living page "Nie Weiping On Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
NieWeiping
GoBooks
34PointLowApproac...
TaishaFiveWayJunc...
34PointHighApproa...
ScoutingTheOpponent
WhatIsYourLeastFa...

Homepages
Velobici


Nieh Wei-p'ing

PageType: Alias

NieWeiping

This is a copy of the living page "Nieh Wei-p'ing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Nighteyes

PageType: HomePage Keywords: Online Go

Nighteyes

The leader of the KGSClan FMG (Fullmetal Go Players)

This is a copy of the living page "Nighteyes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FullmetalGoPlayers


Nigiri

Keywords: Rules, Go term

Chinese: 猜先 cāi xiān
Japanese: 握り (nigiri)
Korean:

Nigiri is a Japanese go term (from the Japanese, lit. "grab", "grasp", "squeeze") adopted into English, referring to the procedure common in Japan at the beginning of an even game to decide who will play the black stones; the equivalent of flipping a coin to determine who kicks off a game of football. The steps are:

  1. The first player grabs (hence the name) a handful of white stones without showing them to the other player
  2. The second player states his guess as to whether the number of stones is "odd" or "even" by placing one or two black stones on the go board. (In Japanese, 奇数先 or kisuu-sen for odd, or 偶数先, guusuu-sen for even).
  3. The first player then places the white stones in his hand on the go board, arranging them in pairs to make it easy to see whether the number is odd or even.
  4. If the second player has guessed correctly, he takes Black.

At the beginning of a series of games, such as a seven-game championship series, or even just a series of games between friends in a club, nigiri will be used to determine who plays black in the first game; in succeeding games, the colors will alternate. After reaching a 3-3 tie in a championship series the players will re-nigiri to determine who takes what color in the last game.

In Korea and Japan, is there a similar procedure for private games? According to John F, in at least some pro tournaments in China, colours will likely be decided by a public drawing of lots, since professional go is more of a spectator sport there.

The senior player (stronger or older) player is normally the one who performs the nigiri (takes the handful of stones); if neither player has obvious seniority, such as in a friendly club game, then the player sitting nearer the white stones does so.

Note that in Ing rules, the player who won the nigiri doesn't take black but chooses his color; due to the 8-point komi, most players choose white. Here's the relevant Ing rule:

Choosing colors: In an even game, colors are chosen as follows. The older player takes a handful of white stones and his opponent guesses even or odd. If he guesses correctly, he can choose black or white. Otherwise, the older player chooses black or white.

Nigiri can also be used to choose things other than playing colour. For example in some tournaments it is used as a two-person tie-breaker. This scheme is easily extended to include a three-way tie-break:

  1. Each player grabs a handful of stones.
  2. Each player displays the stones in pairs.
  3. If there is an "odd one out" (one even against two odd or one odd against two even), the odd one out has won the nigiri.
  4. If all have the same (three even or three odd), repeat the process.

The word nigiri is also found in the compound nigiri zushi, the kind of [ext] sushi created by a sushi chef squeezing a portion of rice between his left hand and right index and middle fingers.

An alternative, albeit completely non-standard, way to determine who begins is the Pie Rule.

Pasky: Do we have any idea how old nigiri is? Did it appear only in Japan already, or does it come from old China? What method to decide who is white did they use in old China?

Nigiri Stories

SAS: In Fernando Aguilar's account of his game against Hasegawa Sunao, he says: "Hasegawa looked at the players' presentation card and noticed that my date of birth was some months before his, so he passed the white stones to me to do nigiri." (This is just a rough translation - my Spanish is not very good, to say the least.) This shows how it is the older player who takes the handful of white stones.

In Hikaru No Go manga episode 14, the Go Go Igo mini-lesson at the end by Umezawa Yukari, she states that "The older person does nigiri" and has the older girl grab the white stones while the younger boy places one black stone saying "Odd first," or two black stones saying "Even first." If he is correct, he plays black.

Arden Chan

The difficulty of Nigiri online is usually solved by opting for Roshambo Nigiri. Here both contestants count to 3 before throwing. Players throwing the same hand e.g. both players throw scissors are sometimes deemed to have achieved jigo.

Nigiri is, of course, also a type of sushi - specifically the little blocks of rice with topping balanced on them. It would be interesting to know whether it is the same "grab" meaning or not. JennyRadcliffe

Chris Hayashida: Yes, it is. It's the squeezing of the rice into the riceballs. When I think of onigiri, I think of the salted rice balls that I ate for lunch when I was a kid. That's also why it's easy for me to remember to nigiri with the white stones... who wants to eat a black rice ball?

Contributors:

  • phenomene
  • SteffenGlueckselig
  • Sebastian
  • Coyotebd?
  • Bob Myers

This is a copy of the living page "Nigiri" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GuessingTheStones

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Komi
CyberOro
GoTerms
TurnBasedGoServers
Variants
ChineseGoTerms
GoEtiquette
GoServers/Discussion
Onegaishimasu
TakeABetOnLifeAnd...
Game33
KGSWishlist/GameH...
WorldYouthGoeCham...
MistakeInScartols...
ANoviceTriesToWri...
Axd/Teaching
EnglishGoTerms
Uxs/TermsAndConcepts
BQM225


Nigiri / Discussion

Sub-page of Nigiri

It says that the senior player ``performs'' the Nigiri. What does perform mean: is he the one with the white or the black stones?

unkx80: If I am not wrong, the White stones are usually placed at the senior player's side, and the senior player is the one who grabs the stones for the junior player to guess.

Chris Hayashida: An easy way for me to remember is that (o)nigiri (Japanese for rice ball) should be white. I'm really bad at guessing ages, so if I have the white stones next to me, I grab a handful and let the other player choose. More often then not, if you hand the other player the white stones, they end up playing white no-komi. If you're at a foreign Go club, they'll usually set up a game and tell you what to play. It's part of what you pay the entry fee for.

Imagist: At the Korean club I go to, people I don't know always assume that I am taking black (regardless of our relative strengths). Maybe they assume that because I'm an American I'm weak or something. Most of them are stronger than me, so I can't complain. But the point I'm trying to make is that if you aren't sure what to do, just grab the black stones. That way if you make a mistake you're being too respectful.

This is a copy of the living page "Nigiri / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Nihon Igo Kyo-kai

Keywords: Culture & History

Aborted attempt in 1922 to unify Japanese Go, proposed by Yano Yujiro.

This is a copy of the living page "Nihon Igo Kyo-kai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OutsideTheKiIns
YanoYujiro


Nihon Igo-kai

Keywords: Culture & History

Founded in 1905 by Shuei, as successor to Shishokai. Dissolved on his death in 1907.

This is a copy of the living page "Nihon Igo-kai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
OutsideTheKiIns


Nihon Ki In/ Discussion

Sub-page of NihonKiIn

viciousman: I don't see what is wrong with stating that it is sometimes known as the "Japan Go Association".

Dave: I agree. That is what the name means and in their collective hearts the Ki-in thinks it is so, regardless of what those rebels in the Kansai claim :-)

This is a copy of the living page "Nihon Ki In/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Nihon Ki-in

Keywords: Culture & History, People, Clubs & Places

日本棋院 Nihon Ki-in

Table of contents
History
Web Site
Related Pages
Book Series

History

The Nihon Ki-in (literally "Japan Go Association") is the principal Japanese go association. It is based in Tokyo and was formed in July 1924. The main driver was the [ext] Kanto earthquake, which caused great financial hardship among the existing Go groups of the time. [ext] Baron Okura Kishichiro was a primary patron of the new organization, investing ¥100,000 in a newly built hall in Tameike, Akasaka, completed in April 1926, and further supporting it with ¥1,000 a month through 1937. This hall, pictured at this site ( [ext] http://www.gobooks.info/pics/p47.jpg ) , was destroyed during World War II by the USAF strategic air campaign against the Japanese home islands.

The first president of the Nihon Ki-in was Makino Nobuaki, a great Go patron himself, with Okura Kishichiro serving as vice president. The vast majority of pros at the time joined the fledgling organization, excepting the Inoue faction in Osaka and Nozawa Chikucho. A brief splinter group called Kiseisha was created soon after the Nihon Ki-in was formed, but most of the players involved had returned to the Nihon Ki-in within a couple of years. There have been many other such groups over the years (see Outside the Ki-ins for a list). By far the most important is the Kansai Ki-in in Osaka, formed in 1950 and still active today.

Among the innovations of the Nihon Ki-in were the organization of the Oteai promotion system, the introduction of time limits, and the introduction of amateur rank diplomas.

Web Site

  • Japanese language - [ext] http://www.nihonkiin.or.jp
  • English language - [ext] http://www.nihonkiin.or.jp/index-e.htm

Current Japanese Go news is posted to the English language site every week or two, and there is an archive of older news going back to 1998. It pays particular attention to news of Western professionals at the Nihon Ki-in. This section has recently been titled the "Redmond Report" for detailing the activities of Michael Redmond 9-dan.

Related Pages

  • Insei
  • Oteai (old promotion system)
  • Yugen no Ma
  • Nihon Ki-in new promotion system
  • Nihon Ki-in new tournament system
  • Nihon Ki-in Hall of Fame
  • Nihon Ki-in Offices
  • Nihon Ki-in Championship (defunct tournament)
  • Professional Go Associations
  • International Go Federation
  • [ext] Page with contact information for the Nihon Kiin (Imagist: I didn't copy the contact information here because I'm afraid people will unwisely inundate them with emails. If there is a general feeling of disagreement, someone else can copy it over)
  • [ext] MindZine article on the early Oteai

Book Series

[ext] First page of Nihon Ki-in book list on their web site.

  • Dan level problem book series
  • [ext] Heart of Go series, English translations The Heart Of Go Discovery series
  • Nihon Ki-in Small Encyclopedias
  • [ext] Pocket 200 series (Appears to be different from the English language Nihon Ki-in Pocket Series.)
  • Selected readings for dan-level players. One translated to English as Takao's astute use of brute force.
  • Tsugi no itte

This is a copy of the living page "Nihon Ki-in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JapanGoAssocation

Paths
Honinbo
Tesuji
HikaruNoGo
GoHistory

Sub-pages
Discussion

Referenced by
Dan
KansaiKiIn
ChoChikun
GoServers
Judan
Insei
GoWorld
Oza
KobayashiKoichi
ProfessionalGoAss...
IshidaYoshio
Shusai
RinKaiho
InternationalGoFe...
OtakeHideo
Jubango
KatoMasao
ChoHunHyeon
Kiseisha
SegoeKensaku

Homepages
10sai
AndreasTeckentrup
BillStrider
Ellimist
Ihgo
JaredBeck
Oren


Nihon Ki-in Championship

Keywords: Tournament

Ran 1954-1975.

Winners

1954 Takagawa Kaku

1955 - 1961 Sakata Eio

1962 - 1963 Takagawa Kaku

1964 - 1965 Sakata Eio

1966 - 1969 Ohira Shuzo

1970 - 1971 Ishida Yoshio

1972 Ohira Shuzo

1973 - 1975 Sakata Eio

This is a copy of the living page "Nihon Ki-in Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiIn
ObsoleteTitles
PushingBattlesInJ...


Nihon Ki-in Dan Level

Keywords: Joseki, Life & Death, Tesuji, Books & Publications, Index page

Nihon Ki-In Dan Level series is a set of fourteen books of problems for 1 dan, 3 dan, 6 dan and 7 dan amateurs. Each level includes a set of three books, one each on joseki, life and death and tesuji. The 7 dan level contains two additional volumes on fuseki and middle game problems. Each book contains 150 problems and relatively little Japanese text making the books excellent study tools regardless of whether or not one can read Japanese.

Available from Kiseido and [ext] Amazon Japan.

Nihon Kiin [ext] webpage for these books. Scroll down or use the browser to search for "囲碁文庫-三段合格シリーズ-初段から三段向け"

Table of contents
1-dan Life and Death (初段合格の死活150題)
1-dan Tesuji (初段合格の手筋150題)
1-dan Joseki (初段合格の定石150題)
3-dan Life and Death (三段合格の死活150題)
3-dan Tesuji (三段合格の手筋150題)
3-dan Joseki (三段合格の定石150題)
6-dan Life and Death (六段合格の死活150題)
6-dan Tesuji (六段合格の手筋150題)
6-dan Joseki (六段合格の定石150題)
7-dan Life and Death (七段合格の死活150題)
7-dan Tesuji (七段合格の手筋150題)
7-dan Joseki (七段合格の定石150題)
7-dan Fuseki (七段合格の布石感覚)
7-dan Middle Game (七段合格の中盤戦)

1-dan Life and Death (初段合格の死活150題)

ISBN13: 978-4-8182-0498-0

1-dan Tesuji (初段合格の手筋150題)

ISBN13: 978-4-8182-0500-0

Four sections:

First section is a preface discussing tesuji around these 2 scenarios.

Problem 5

Second section covers early game tesuji.

Problem 73

Third section covers middle game tesuji.

Problem 132

Fourth section covers endgame tesuji.

1-dan Joseki (初段合格の定石150題)

ISBN13: 978-4-8182-0499-7

3-dan Life and Death (三段合格の死活150題)

ISBN13: 978-4-8182-0502-4

3-dan Tesuji (三段合格の手筋150題)

ISBN13: 978-4-8182-0504-8

3-dan Joseki (三段合格の定石150題)

ISBN13: 978-4-8182-0503-1

6-dan Life and Death (六段合格の死活150題)

ISBN13: 978-4-8182-0507-9

6-dan Tesuji (六段合格の手筋150題)

ISBN13: 978-4-8182-0509-3

6-dan Joseki (六段合格の定石150題)

ISBN13: 978-4-8182-0508-6

7-dan Life and Death (七段合格の死活150題)

ISBN13: 978-4-8182-0560-4

7-dan Tesuji (七段合格の手筋150題)

ISBN13: 978-4-8182-0563-5

7-dan Joseki (七段合格の定石150題)

ISBN13: 978-4-8182-0570-3

7-dan Fuseki (七段合格の布石感覚)

ISBN13: 978-4-8182-0561-1

7-dan Middle Game (七段合格の中盤戦)

ISBN13: 978-4-8182-0565-9

This is a copy of the living page "Nihon Ki-in Dan Level" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NihonKiInDanLevel...

Referenced by
NihonKiIn
JapaneseGoBooks
Velobici/Archive

Homepages
Velobici


Nihon Ki-in dan level series

PageType: Alias Keywords: Books & Publications

NihonKiInDanLevel

This is a copy of the living page "Nihon Ki-in dan level series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Nihon Ki-in Hall of Fame

Keywords: Culture & History, People

As one of the events celebrating its 80th anniversary, the Nihon Ki-in has established a Go Hall of Fame, analogous to those of various sports in the United States. It is located in the basement of the Nihon Ki-in headquarters in Tokyo.

First Year Inductions

  • Honinbo Sansa - Founder of the Honinbo house and the first Meijin
  • Honinbo Dosaku - The 4th Honinbo head, responsible for great advances in Go theory
  • Honinbo Shusaku - The greatest player of the golden age of Go in the mid-19th century, who compiled a unique record of nineteen successive wins with no losses in his Castle Games
  • Tokugawa Ieyasu - The warlord who unified Japan and set the foundation for the Edo-period prosperity of Go by extending government patronage to top Go players

Nominations for the first year were restricted to the Edo period. Players who were nominated but did not make the cut included Honinbo Jowa, Honinbo Shuwa, Yasui Sanchi, Yasui Santetsu, and Nakamura Doseki.

Second Year Inductions

  • Honinbo Jowa - 12th head of the Honinbo house and the final Meijin Godokoro. Helped to usher in the golden era of Go by training both Shuwa and Shusaku. Participant in the famous blood-vomiting game.

In the second year players from the Edo, Meiji, and Taisho periods were allowed to be nominated. New nominees were Honinbo Shuho, Honinbo Shuei, Honinbo Shusai, [ext] Baron Okura Kishichiro, Segoe Kensaku, Iwamoto Kaoru, Go Seigen, and Kitani Minoru. Though Go Seigen indicated beforehand that he did not feel it would be appropriate to be inducted while still active.

Third Year Inductions

The third induction of famous figures from go history to the Hall of Fame was held on 28 July, 2006. Two people were inducted:

  • Honinbo Shuwa (1820-73), the leading player at the end of the Edo period and in the early modern period.
  • [ext] Baron Okura Kishichiro (1882-1963), who played an important role in the founding of the Nihon Ki-in and served as its Vice President (later Honorary President) for a long period.

Comments

Bob McGuigan: These four obviously are important in the history of Japanese Go and Go in general. Any speculation on who might next be chosen for this hall of fame? And what about great figures outside of Japan?

Charles: Ought to be Go Seigen. It would be surprising if it was, though. Perhaps a balanced ticket of Shusai and Segoe?

Chris Hayashida: Granted, these four were very important in the founding of go in Japan, but how about inducting people that are still living? It would be a shame if Go Seigen was inducted into the Hall of Fame post mortem.

I think Kitani Minoru and Go Seigen should be inducted into the Hall of Fame because of their influence during the Shin Fuseki era.

I doubt that figures outside of Japan will be honored (and Go has a strike against him, being a foreigner.) Unfortunately, there is still a bias against foreigners in Japan. I suspect that the next year or two will still be inducting people from the Golden Age. Honinbo Shuwa comes to mind, and maybe Honinbo Jowa as well.

Harpreet: Overlooking Go Seigen would just be an embarassment for the whole Hall of Fame idea. They won't make that mistake. It would be too glaring especially when including Kitani as he will surely have to be in there at some point. Besides Go Seigen is an honorary member of the Nihon Kiin, no? Shuho and Shusai will have to be in there since they both contributed greatly to the move away from the traditional Go Houses which eventually led to the Nihon Kiin. I wonder what more interesting or unexpected names we might see.

SikeElegy: I'd say Doseki, Jowa, Genan, Shusai, Wu, and Kitani are givens. My largely random thought would be that they'll wait through another group of ancients, then Wu and Kitani will be inducted simultaneously.

Charles: Wonder if it will be like the Rock 'n' Roll Hall equivalent (cf. [ext] http://en.wikipedia.org/wiki/Inductees_of_the_Rock_and_Roll_Hall_of_Fame); and in latter years we'll be sitting around wondering whose idea it was to admit Billy Joel with Paul McCartney, or Queen with Steely Dan (mutandis mutatis)?

Bill: Del Shannon??? Can Pat Boone be far behind? ;-)

This is a copy of the living page "Nihon Ki-in Hall of Fame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiIn
GoGoDCD


Nihon Ki-in new promotion system

Keywords: Tournament

Details of the new promotion system (replacing the Oteai) have now appeared in Go World issue 97. (See previous discussion on the Oteai and professional promotion tournaments pages; there is some continuing transitional arrangement with the Oteai.) There is mention of the youngest promotion to 9 dan in Sensei's Gazette.

Promotion to 9 dan

  • Win Kisei, Meijin, Honinbo or an international title
  • Win Judan, Tengen, Oza or Gosei, twice
  • Win 200 games as an 8 dan

Promotion to 8 dan

  • Win Judan, Tengen, Oza or Gosei
  • Challenge for Kisei, Meijin, Honinbo, or take second place in an international title
  • Win 150 games as a 7 dan

Promotion to 7 dan

  • Challenge for Judan, Tengen, Oza or Gosei
  • Win Agon Kiriyama Cup or Ryusei
  • Enter Kisei, Meijin, Honinbo leagues
  • Win 120 games as a 6 dan
  • Win most prize money amongst 6 dans

Promotion to 6 dan

  • Win 90 games as a 5 dan
  • Win most or second most prize money amongst 5 dans

Promotion to 5 dan

  • Win 70 games as a 4 dan
  • Win most or second most prize money amongst 4 dans

Promotion to 4 dan

  • Win 50 games as a 3 dan
  • Win most or second most prize money amongst 3 dans

Promotion to 3 dan

  • Win 40 games as a 2 dan
  • Win most or second most prize money amongst 2 dans

Promotion to 2 dan

  • Win 30 games as a 1 dan
  • Win most or second most prize money amongst 1 dans

Charles Matthews

Anonymous: How many games does a pro typically play in a year? And does Win 30 games as a 1 dan refer to all games played, or only those against other 1 dans

blubb: ... and is the winning quota entirely irrelevant, that is, does a 1p who has lost 270 games get promoted by the 30th win, no matter what?

Harleqin: As far as I understand, yes. You have to take into account that most tournaments are some kind of knockout, at least in the preliminary stages. This means that weaker players will also get less games to play, so it will take large amounts of time to get the required number of wins. When you have accumulated 300 games as 1p, it will have taken many, many years, so a promotion based on other merits will not seem out of place.

ChoUsRival: If you were to look at yamada kimio's record you will see he was the first to obtain a 9d by 200 wins as 8d since the new system was started. And yes it might be nice to just point out the dates of his promotion to 8d and the date of his promotion to 9d on how long that could take even with a decent winning average ^^;.

topazg: I think if we take the fact that getting to 9d would require 750 wins, and there are few pros that have ever reached 1000 wins (and is quite a recognised professional landmark), it is a very hard feat to achieve. Added to this, as far as I know, higher dan players tend to play much fewer games against lower dans in the main tournament rounds, the wins will also have to be against others that have been required to perform very highly or win a large number of games also. I suspect that if your record is 30 wins from 300, and as you go up that ratio will go down unless you improve, reaching the higher dan ranks on wins would not be feasible.

This is a copy of the living page "Nihon Ki-in new promotion system" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NihonKiInPromotio...

Paths
Honinbo

Referenced by
NihonKiIn
Meijin
Judan
Oza
Kisei
Oteai
Gosei
TengenTheTitle
ProfessionalPromo...
YamadaKimio
NihonKiInNewTourn...
Oteai/discussion
CoffeeMachine
SenseisGazette
NewKGSRankingProp...
posting:83


Nihon Ki-in new tournament system

Keywords: Tournament

According to Go World issue 97, tournaments in Japan (all of the pro tournaments?) will have preliminary sections divided into three qualifying stages, with game fees (prize money?) standardized according to section reached.

This presumably interacts with the use of prize money totals in the Nihon Ki-in new promotion system - under the old system game fees depended on a player's rank.

Charles Matthews

This is a copy of the living page "Nihon Ki-in new tournament system" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiIn


Nihon Ki-in Offices

The Nihon Ki-in has offices throughout Japan.

Tokyo

Nagoya

  • Website: [ext] http://www.nihonkiin-chubu.jp/ (JP lang)
  • Map: [ext] http://www.nihonkiin-chubu.jp/chizu.html

Nihon Ki-in headquarters for the Chubu (central Japan) area.

This is a copy of the living page "Nihon Ki-in Offices" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiIn


Nihon Kiin Pocket Series

Keywords: Books & Publications, Index page

Nihon Kiin Pocket Series is a collection of short books on a variety of topics published by the Nihon Kiin in 1994. Two of the books were written by Shirae Haruhiko, translated into English by Steve Bretherick? and published by Slate and Shell.

  • 200 Endgame Problems - Winning Tactics
  • 200 Tesuji Problems - Know at a Glance

A new series (新ポケット) was published in 2008 covering endgame, tesuji and tsumego in 200 problems each. Nihon Kiin [ext] webpage for the new series.

This is a copy of the living page "Nihon Kiin Pocket Series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiIn
200TesujiProblems...


Nihon Ki-in Promotion System

PageType: Alias

NihonKiInNewPromotionSystem

This is a copy of the living page "Nihon Ki-in Promotion System" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Nihon Ki-in Small Encyclopedias

Keywords: Books & Publications

The Nihon Ki-in Small Encyclopedias (日本棋院小事典) are ten pocket size quick guides published by the Nihon Ki-in. Each volume contains about 220 pages and costs of 900 yen. Each volume is subtitled as A Complete Foundation Course for the topic covered. Kawamoto Noboru is the series editor.

  • Life and Death
  • Tesuji
  • Even Game Joseki
  • Handicap Go
  • Fuseki
  • Trick Plays
  • Hoshi Joseki
  • Endgame
  • Proverbs
  • Technical terms (?)

[ext] http://www.nihonkiin.or.jp/publishing/booklist04.html

Five of the series books have been translated into English and published by Yutopian as The Nihon Ki-in Handbook Series.

  • Proverbs Volume One
  • Fuseki Volume Two
  • Star Point Joseki Volume Three
  • Handicap Go Volume Four
  • Even Game Joseki Volume Five

This is a copy of the living page "Nihon Ki-in Small Encyclopedias" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TheNihonKiInHandb...

Referenced by
NihonKiIn
Yutopian
DictionariesPage
StarPointJoseki
ProverbsTheBook
EvenGameJoseki
FusekiTheBook
HandicapGoTheBook...
KawamotoNoboru

Homepages
Velobici


Nihon-Kiin Brasil Clan

-=[<O>]NHK-BR[<O>]=-

This is the Nihon-Kiin São Paulo, Brasil, Clan.

We all play there.

We are all Go addicts, and we play go all the time we can.

The Clan´s current Staff:

  * Mahamoti
  * Igomind?
  * Miracolis?
  * Danilokun?

This is a copy of the living page "Nihon-Kiin Brasil Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


Nik

PageType: HomePage

A new player, just started in mid-May, 2007, interested in learning the game. I'm 13 kyuu on KGS

This is a copy of the living page "Nik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayerGender
posting:3395
posting:3396


Niken

Niken = ni ken

means 2 ken
which stands for two intersections on a line (not diagonally or slanted!; this would be hazama tobi and ogeima resp.) on the Go board.

It is thus a measure for the distance between 2 stones,
which can be either of the same colour (niken tobi), or -
in the case of corner approaches, of different colour (e.g. ogeima kakari).

niken

black+circle with black+circle and
white+circle with white+circle are jumps in niken distances.

black+square is niken takagakari to white+square.

tderz

This is a copy of the living page "Niken" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CornerApproach


nikenbiraki

PageType: Alias

twospaceextension

This is a copy of the living page "nikenbiraki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Velobici/Archive


niken-jimari

PageType: Alias

3464enclosure

This is a copy of the living page "niken-jimari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure
GoTerms
UnusualEnclosures


NikenTobi

PageType: Alias

TwoPointJump

This is a copy of the living page "NikenTobi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
ElementaryMoves
Distance
Niken
AdjustedLengthAna...
LinksInDiagrams
BQM248
Kuksu47Game4Fusek...
SystematicJoseki4...


Nikkai

PageType: Alias

Sansa

This is a copy of the living page "Nikkai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruOmakeBackgr...
JaredBeck/Develop...


Nikkai Honinbo Sansa

PageType: Alias

Sansa

This is a copy of the living page "Nikkai Honinbo Sansa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Niklaus

PageType: HomePage

I'm originally from Switzerland, where I used to play at the Zurich Go Club, but it's been a while since I actually lived there. I've lived in China for a year and a half and now I live in the Duluth, MN area. Feel free to contact me if you are in the Duluth area and want to play. niklaus (at) lcc.ch

I play under the same username at KGS as a 1k.

I set up a page for Duluth Go Players, where we can organize our meetings.

This is a copy of the living page "Niklaus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijing
CallingOutAtari
Qi
HowToResign/discu...
Yunzi/discussion
EuropeanKyuInflation
UnusualMaterials
Gomoku
YonrenseiFuseki
GoBlindness
BenjaminTeuber/Gu...
FavouriteCharacte...
GoSolver
RankWorldwideComp...
TaoTeChing
SomePhilosophical...
ChineseClassicalO...
ChineseGoBooks
Confucius
SeeingATemporarySeki

Homepages
Andywilliams82
DavidPeklak
Gtwade
Ilan
Sngrfxz


Nimgo

PageType: Alias Keywords: Rules

NoPassGo

This is a copy of the living page "Nimgo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LinearBoards


Nine and Eight Stone Fuseki

Keywords: Opening

In a Nine or Eight stone Handicap Game how do most people start out? I'm guessing that in the early stages of the game 8 and 9 stone handicaps are pretty much the same.

Nine Stone Starting Position

It would seem in my limited experience that a is a popular first move. and the standard joseki is followed for this: -

Fuseki 1 Low Knight's move approach

This agreeably is not too good for W - and when I'm playing W and this happens to me I normally cringe a little - but this is a nine stone handicap game after all. I've seen Charles omit W5 through W8 and jump straight to W9 in some games in the club, this does leave a black play at W5 as a potential thorn, but seems to give a lighter shape to white's stones.

Charles W7 is too passive right at the start of a game.

I've also seen W5 played at a, and will probably research that next.

Paul Clarke: In nine stone games I don't get B2 played against me very often (though I do in four stone games, where it's a mistake). Playing out the joseki sequence here seems very heavy; I'd probably tenuki after B4 and approach the top right, looking to start a fight - the bit of extra thickness that the B2 W3 exchange has given me might come in useful, e.g.:

Possible sequence

chrisg Just looked with kombilo at a few games, and it would appear that in the situation W1 through B4 there's a couple of games with a and one with b. So this looks like pretty much the same idea (as with Charles's c). I'd always been too worried about my stones to tenuki after B4, but I suppose if I do then I might learn something.

Charles One of the interesting challenges for White in a nine-stone game is to try a strategy involving sacrificing the W1 + W3 group. Obviously this means trying to induce Black to capture them on a small scale. Obviously, too, if White just tries for a quick life then this strategy doesn't even come up: one sign that White is playing in too limited a way.

From the point of view of sanrensei this is the immediate life line, anyway:

The other short extension

This is a pro move, so it is worth contemplating why the fourth line move is considered normal.

Next

Let us suppose that B tenuki's at B1, given that white's mission is to split Black's stones apart in the early stages, where should white play next?

Perhaps separate pages should be used for variations, but they can be split up at a later date if this idea proves to be a good one.

Pashley B1 would never occur to me; as Black I'd want to play a but would more likely choose the safer b. c is also tempting.

More generally, my policy as black at 7 or 9 is "When in doubt, play 10,6". There's a proverb about the one-point jump never being bad and if you have tengen, methinks it is better. I'd love to hear stronger players comments on this.

Nine Stone High Fuseki Response

Does anyone have any thoughts on the merits of suggesting beginners should try something more unorthodox than the normal responses? In this pattern Black obtains a fairly standard sort of position. The differences are

  • he hasn't felt the need to lock himself into the corner
  • the wall's influence is perhaps turning into moyo already?

An unorthodox idea

jantiff: I tried the following quite a few times in high handicap games, as a change from the set patterns.

7-7 point probe

The idea is to gain early central influence - like in this example.

Kronstadt?: I recently played a game with 9 stones against a 6 dan player who liked to approach the corner stone as follows:

7-4 approach

When I mentioned that I was used to the knights move approach my opponent said that he found the knights move "too dangerous" in handicap games. This approach seemed to work quite well for white. Does anyone have suggestions about playing out appropriate responses?

IanDavis Generally I play at 2 after 1, this is quite tight and prepares to severely attack the white stone.

JohnAspinall When Michael Redmond visited the MGA 3-4 years ago, he used this opening in a 9-stone game.

Bob McGuigan: In 1987, when I was 1-dan, I played an eight stone game with Jiang Zhujiu (now 9p, then 8p) during his first visit to the U.S.A. His first move was on the center point. Obviously this is not available for white in a 9-stone game but it makes some sense since the center stone is a ladder breaker for all the corners at once.

This is a copy of the living page "Nine and Eight Stone Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HandicapFuseki


Nine point Eye - Possible Seki

Path: AllYouEverWantedToKnowAboutSekis · Prev: SekiInsideTheBulkyFive · Next: TenPointEyePossibleSeki
Keywords: Life & Death

White makes seki

Black can also make a ko, but seki is normally better.

-- Bill Spight

Path: AllYouEverWantedToKnowAboutSekis · Prev: SekiInsideTheBulkyFive · Next: TenPointEyePossibleSeki
This is a copy of the living page "Nine point Eye - Possible Seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
Seki
BQM138


Nine sorts of suji

Keywords: Tactics

Charles Matthews This is an older list of mine, which may appear to come from nowhere. It was in fact generated in the period about six years ago when I was spending much time on the content of Japanese problem books, trying to understand their range of questions addressed.

I thought, in the end of a process of classification that separated out standard tesuji at an earlier stage, that there were nine groups of suji questions: something like

  1. Getting ahead
  2. Eye-stealing relation and clamp
  3. Cutting and connecting
  4. Blocking off and escaping?
  5. Capturing and flying off orthogonally.

Much that is familiar here. The pairings are deliberate, and I'd also take terms broadly, so that 'cutting' would for example include the whole business of handling peeps, 'capturing' would also include sacrifices and squeezes

The really new category here was the last one, to include also driving and inducing.

Whether or not this list has any value to others now, it gave me much to think about: for example that getting ahead seems to be an area on its own. Hence my interest in pushing battles, re-inforced by the realisation that only the simplest things about them are ever explained. In a way that is true for many types of suji (there are obviously more types than come on the list, but as a half-way house it isn't so ridiculous).

In this and other ways, this fruit of much collation of problem material has influenced greatly my subsequent writings.

This is a copy of the living page "Nine sorts of suji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Suji
WhatActionsTheSto...


Ninito

PageType: HomePage

Hi, my name is Tom Bahun and I am 14 years old. I live in Maine USA and have been playing since late March early April of 2007. I love go and would like to become pro more than anything else in the world. If anyone can help me on this i would like it very much! I am curently 3kyu on kgs.

My favorite Go player of all time is Shusaku. But my favorite players that are living are Gu Li, Lee Sedol,Lee Chnagho, Otake Hideo, Kono Rin, Lee Changho, and Choi Cheolhan.

By the way if you live in Maine, USA and want to join a go club, my friends and I run one so just give me a holler via my email. Hope to see you in front of a board!

Also my teacher is Jeff Chang or Su Yang. He is a very nice person and a great teacher, I would recommend him to anyone who needs a teacher. The thing that I like most about Jeff is that he really does care whether you succeed. He wants everyone to... So just contact him first if you need lessons.

BTW My email can be found under my KGS account.

This is a copy of the living page "Ninito" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OGS/PlayersOnOGS


Ninja Death

PageType: HomePage

I am a Ninja from the Clan of ninja's that has perished here on kgs. I thank a friend of mine that provided the picture that is in my profile and that will stay in there till he decides to make another. Yes, if you didn't read my profile. I'm the gay ninja but I don't wear pink. Black is my favorite color and it matches what we Ninja do. I am a member of the Sabaki Go Clan. The clan ticker is ^SGC^. If you wish to join, please talk to Kakashisan or myself.

[ext] http://senseis.xmp.net/?KGSClanList

[ext] http://senseis.xmp.net/?SabakiGoClan

This is a copy of the living page "Ninja Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClan


Ninja Tesuji Clan

Keywords: Online Go

NTC!

Leader:

  • Aitkensam?/Hotspur

Members (sorted by grade):

  • Twillo? [4d]
  • Aitkensam?/Hotspur [2d]
  • Springto?/BerndLau? [1d]
  • Bucko/Kiyohime [1d]
  • ZekeA6M7? [1k]
  • DJKiller? [2k]
  • Aivonix [3k]
  • GoNinja/ManInBlack [6k]

Clan K/O winners! 0_o

This is a copy of the living page "Ninja Tesuji Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans

Homepages
Aivonix
Marek


ninjak

PageType: HomePage Keywords: Index page

Hi and Welcome to my Page on Sensei's!!

I play as cleodboi on the KGS Go server.

Check out my KGS analytics: [ext] http://kgs.gosquares.net/index.rhtml.en?id=cleodboi

I also play on OroBaduk and am glad to play a game anytime.

I play as shinogi5 on the OroBaduk server.

I have been playing Go for about 3 years now. I started playing the game after reading the Hikaru No Go manga in Monthly Shonen Jump Magazine. If you would like to play a game with me drop me a message on KGS. I'm always up for a game of any type.

Go & Me

I have been playing Go for about 3 years now. I can't exactly remember how I learned of the game or when but I do remember that when I first learned about it I wanted to start learning right away. I first heard of the game in Shonen Jump Magazine while reading the getting go column in the Hikaru No Go section of the magazine. I thought that the game sounded awesome and I wanted to learn right away. So about a week after reading the column I started researching the game online. I learned about the basics of the game(which at the time I didn't understand as well as I thought I did) and thats when I found it. IGS. Internet Go Server. I thought wow how cool would it be to play other go players online. Well sadly at the time I didn't have a good enough internet connection. So I kept reviewing the basics and then when Christmas came I got my first Go set. I finally started to understand the game, but I had no one to play against. :(

Later that year I arrived at the local Borders book store looking for books on Go. My first ever go book was Go: More Than A Game. I remember studying this book very deeply and recording all I could. This book got me to understand the game a lot more clearly and definetly increased my playing level. Thats when I found out about KGS. I was finally going to be able to play someone other than unwilling family members. (My first ever account was ninjak but I recently changed to my new account cleodboi.) I have to say KGS is the number one thing that got me to the playing level that I'm at today.

After playing on KGS quite alot I decided that I wanted to play face to face against others. So I went on the AGA website and found that there was only one club in my state and it wasn't even close by. :( But that club was sponsoring a tournament and I knew that I had to go. I became a member of the AGA and entered a tournament sponsored by the CCC Go Club Of Hartford CT. It was a long day but a good day. I had been playing on KGS as a 9 Kyu so I entered the tournament as a 12 kyu AGA. There were 4 matches to the tournament and I ended 1-3. Not bad considering it was my first tournament and I felt rather good with my performance. I have kept on playing since that tournament and I'm now about 7 Kyu KGS. kinda slow progress, but I'm getting there. I am thinking of starting a Go Club in my area and will say more about it when the time comes.

This is a copy of the living page "ninjak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ni-no-ichi

PageType: Alias

StrangeThingsHappenAtTheOneTwoPoint

This is a copy of the living page "ni-no-ichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamedPoints
FiveHundredAndOne...


Ninomiya Hideko

PageType: Alias

KomatsuHideko

This is a copy of the living page "Ninomiya Hideko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ninomiya Shukai

Keywords: People

(1827-1891) Honinbo pupil, 5 dan. Later played at Hoensha.

This is a copy of the living page "Ninomiya Shukai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils


NintendoDS

Difficulty: Advanced Keywords: Software

The Nintendo DS is a handheld console from Nintendo, which can also be used to play go or solve go problems.

Since the DS can use GBA cartridges, it can also be used to play the HikaruHandheldGame and Hikaru no Go 2.

Go Programs for the Nintendo DS

Cho Chikun no Tsumego:

full title: daredemo kantan: cho chikun no tsumego
(translates as: easy for everybody: Cho Chikuns Go Problems)

Go Problems by ChoChikun and MannamiKana, ranging from 50 kyu to 1 kyu. The interface is rather limited, there is an explanation mode, a mode that starts at 50 kyu and promotes you for every 2 correct problems, and a challenge mode where You can do 10 problems of a chosen difficulty.

Japanese Page with pictures: [ext] http://soft.mycom.co.jp/dsigo/tsumego/index.html

Umezawa Yukari no Yasashi Igo:

(translates as: Umezawa Yukari's Easy Go)

Basic rules explanation, lots of problems in various catagories, and a simple AI opponent.

Japanese Page with pictures: [ext] http://www.nintendo.co.jp/ds/software/yuuj/index.html

Dekiru Igo

full title: itsu demo doko demo dekiru igo: ai igo DS
(translates as: always and everywhere being able to (play) go: ai igo)

the ManyFacesOfGo / AiIgo version for the DS, including an introduction for beginners and a wireless multiplayer mode.

The multiplayer mode unfortunately only works with 2 cardridges

Its actually possible to write down and save game records with this program(and thus playing go against another player with only one DS), by starting the game as black and instantly going into review mode. Unfortunately, they cannot be transferred into sgf as far as I know. Adding comments is also impossible.

Japanese Page with pictures: [ext] http://www.mmv.co.jp/special/game/ds/igo/index.html

There is an incomplete FAQ on gamefaqs.com [ext] http://www.gamefaqs.com/portable/ds/file/931425/41867

Wi-Fi Taiou: Gensen Table Game DS

(Wi-Fi対応 厳選テーブルゲームDS) This game plays Go (and Five-in-a-row, Hanafuda, Mahjongg, Reversi, and cards)) against you and tracks your progress. Touchpad control is fiddly but adequate. Level of play at Go is around 20 kyu, with the computer regularly adding useless stones to dead groups, failing to respond well to ko fights, and making unreasonable attacks.

Japanese page with picture of box: [ext] http://www.play-asia.com/paOS-13-71-9g-49-en-70-1y6m.html

Ginsei Igo

full title: asonde iru igo ga tsuyoku naru: ginsei igo DS
(translates as:by playing around Your go becomes stronger: silver star go DS)

This program has several advantages compared to dekiru igo.

  • It can be played as wireless multiplayer with only one cartridge.
  • The learning mode actually contains 2000 (mostly easy) go problems and is divided into two parts, introduction and beginners.
  • Its possible to use the the game as game clocks for real matches. The touchscreen of the DS will show only two big buttons. Time system is similar to the NHKCup, you can set basic time, overtime length AND byo-yomi length.
  • The game features one-color go (you can even chose black or white) and blind go.
  • The game saves Your winning statistics against the computer.

The AI (4 difficulty settings) is as weak as dekiru igo, I (AndreasTeckentrup) won the test game on 19x19 by 150 points. Another weakness I discovered is that the scoring doesnt work well, although the player can manually reassign dead stones. This problem is actually described in the manual, I encountered it only in 19x19 games so far.

Japanese page with pictures: [ext] http://www.silverstar.co.jp/02products/gigods/gigods.htm

1500 DS Spirits Vol.10 - Igo

The most recently released Igo program for the Nintendo DS.

DSgf

DSgf is a homebrew application allowing sgf editing on Nintendo DS (NDS). Alpha 2.11, available on [ext] sourceforge was released in February 2008 and works well. DSgf provides a clean and intuitive GUI for your game recordings. 2.11 appears to be the final version of the software, according to the developer's [ext] post in his blog.

DsGoClock

DSGoClock is a homebrew application by Trooper for the Nintendo DS games console. It simulates a Go clock and takes advantage of the DS's touchscreen to do this. The software is currently at version 2.0.

After the timer is set up, players only need to touch the touchscreen with a finger (or the DS's stylus) to activate the other player's clock.

Discussion

Chris? : Wi-Fi Taiou: Gensen Table Game DS work fine to play Go online. I don't speak japanese but i succeed to doing a WIFI game even though it'll be interesting to translate some menus. Edit : i've finally created a wiki to translate this excellent game : [ext] http://www.wifitaiougensen.jalmus.net

MrShin: Has anyone played either of these games? I'm thinking of getting them. I hear Dekiru Igo has a nice multiplayer feature.

AndreasTeckentrup: I created the page but I only saw the games in a shop so far. Im thinking about buying Dekiru Igo but the Tsumego program is probably to easy for me. Ill update the information if I buy the game, but if anybody already has it, feel free to update.

update: I now own all three programs (going back to germany). The tsumego program is a bit too easy for me (egf 1d) but I think its very nice for mid-kyu players. About the go playing programs, theyre both pretty weak, with dekiru igo you can record games and with ginsei igo You can do go problems and need only one cartridge for multiplayer. I only tested Ginsei Igo for a short while so ill probably update after more testing.

Dlugar: I'm thinking of buying the game, but I was wondering what the "multiplayer" was like. Is there download play available? Or do both players have to have the game? Can you play multiple players with a single DS (passing it back and forth)? Thanks in advance!

Nogitsune: Has anyone tried this third cartridge: Asonde Igo ga Tsuyoku naru!! Ginsei Igo DS -- [ext] http://www.play-asia.com/paOS-13-71-hw-49-en-70-1sm0.html

Not sure how it translates, but I'm tempted to order this one too. I just ordered the Cho Chikun tsumego module; I'll post a more complete review when it arrives.....

TommyThorn?: This is very useful. Could you say anything about how useful these would be for someone who doesn't read any Japanese?

Ted: I tried Dekiru Igo, Ginsei Igo and Cho Chikun no tsumego. Dekiru igo is normal AI for playing and isn't very strong. Ginsei Igo has a lot of 'lessons', but if you don't read japanese it's meaningless to play it because there's always some text and questions and so.... Cho Chikun no tsumego is quite good collection of tsumego - you start at 50kyu and go up to 1kyu. But it is only collection of tsumego.

Dieter: 1/2 year since I got my Nintendo DS equipped with homebrew extensions I wondered why GnuGO was missing for the NDS . It already took some informatic knowledge to get Mr Jandujars DSGo running. I wondered why his approach was missing on most homebrew sites and also here. Too weak, I guess. However his great work for GnuGO 1.2 would be almost lost ... if I wouldnot have the courage to update it with GnuGO engine 3.7. I have it and I still hope that I would be the first to release the first "strong" GnuGO engine on NDS. Unfortunately it is still under construction. Interested ? [ext] http://forum.gbadev.org/viewtopic.php?t=15191 Of course, if you like, please inform me if another open source and free development for GnuGO already exists.

imabuddha: I'd be very interested in seeing GnuGO 3.x running on the DS! Please keep working on it. I tried your forum link but the server is down.

Can anyone translate the principal pages of Cho Chikun no Tsumego, Dekiru Igo or Ginsei Igo games to English? I don't know a word of Japanese but this games are interesting. I can't understand why the authors doesn't make an EN version, it could be played (and consequently extend the number of Go players) in the World...

Zarlan: There are, quite simply, far too few people, who would buy the games, for it to be profitable. Of course, a fan made translation patch, could be made I guess, but it's not really all that problematic in Japanese...

Dieter: For the ones owning homebrew equipment for NDS (M3 Perfect, Supercard, G6 ...) including extra RAM (>>16MB) I integrated GnuGO 3.7.11 1:1 into DSLinux for NDS. Every move takes 2-3 times compared to a modern PC due to memory limits of NDS. It's not the last step after only 3 weeks but the first of improvements. Please refer to Gameboy advances development on NDS , [ext] http://forum.gbadev.org/viewtopic.php?t=15191, to get the software.

This is a copy of the living page "NintendoDS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheManyFacesOfGo
GoPrograms
AIIGO
Clocks
DsGoClock

Homepages
AndreasTeckentrup


nio

Keywords: Software

Nio is a go playing program written by Christian Nilsson. It only plays 9x9, hence the name Nio. ( "Nio" in swedish = "Nine" in english ).

Currently very weak.

  • 28 jan 2005 -- Got tired of Nio's bad play and started coding a new version..
  • 12 feb 2005 -- Nio is starting to take shape. Has played a couple of games against gnugo with lots of handicap :)... Still very weak.
  • 20 feb 2005 -- Started writing general patterns. I'm hoping for an increase in strength any day now. ;)
  • 21 feb 2005 -- More hand crafted patterns, plays much better..but still not good. :)
  • 23 feb 2005 -- Tweaks, tweaks, and more tweaks..
  • 26 feb 2005 -- Quick hack to use chinese rules, it will now be able to mark dead stones at the end. It's very possible that it will mark incorrectly..
  • 6 mar 2005 -- Managed to win one game in the compute go tournament on KGS, ending in 6:th position out of 7...
  • 7 mar 2005 -- Nio is put on ice in a futile attempt to finish my masters thesis in computer science ( I'm implementing a GNFS ).
  • 11 nov 2005 -- Well, to be honest, I haven't really done any real work on my thesis.. I guess you could say it's been put on ice too. I have rewritten Nio and right now I'm actually working on Sju ( = Seven ).. Trying to make it play near optimal.. Right now I am very far from that goal. But hey.. I've got time. :)

/Christian

This is a copy of the living page "nio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms


Nirensei Fuseki

Path: OverviewOfFusekiPatterns · Prev: MarkIIKobayashiFormation · Next: SanrenseiFuseki
Keywords: Opening

Chinese: 二连星 (er4 lian2 xing1)
Japanese: 二連星 (ni ren sei)
Korean:

Nirensei means roughly "Two Star(point)s in a Row" in Japanese.

It is the name applied to the formation below. It is a very common beginning for both Black and White in modern Go. Despite its presence in handicap games for hundreds of years, it was not commonly used as an even-game fuseki until the New Fuseki Era in the 1930s.

Fuseki 1616-0404-1604

Opposing nirensei

Both Black and White begin the game by playing nirensei along opposite sides of the board. This is a very common start in both professional and amateur games. Note that if Black wants to play nirensei, White cannot prevent it. Once B1 is on the board, Black will certainly be able to play in one of the two adjacent corners (either at B3 or at W4).

More advanced discussion is at nirensei v nirensei.

If next Black plays at a the fuseki is called sanrensei (three starpoints in a row). Nirensei is used to describe the fuseki when Black chooses another course, for example, approaching the white stones with b or c.

Nirensei is a very fast, flexible approach. Black (or White) sketches out the briefest of frameworks along one side and then turns elsewhere.

It is still very common in amateur Go but in recent years it has become less popular among professionals. When White responds with her own nirensei as above, Black has not been able to create a consistent advantage sufficient to overcome the komi.

-- Dave Sigaty

first nirensei

The oldest known non-handicap game where a professional player plays nirensei, is this game by Honinbo Shuwa (white) in 1838 against Yasui Sanchi. It is remarkable that the first professional occurence of the nirensei pattern was playing white. It was not before 1933 (Go Seigen vs. Kitani Minoru) that we see black playing his first two stones as nirensei.

Path: OverviewOfFusekiPatterns · Prev: MarkIIKobayashiFormation · Next: SanrenseiFuseki
This is a copy of the living page "Nirensei Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NiRenSei
TwoStars

Paths
OverviewOfFusekiP...

Referenced by
JapaneseGoTerms
StarPoint
44Point
SanrenseiFuseki
Slow
GoTerms
KomiGo
SidePatterns
ChineseGoTerms
StretchAsGoodShape
ADictionaryOfMode...
EnclosureOpening
Fuseki16160404160...
ParallelFuseki
HighConceptOpenin...
TheSanrenseiFiles
SanrenseiVersusHo...
ShinFusekiHo
HowToWinWithA9Sto...
IntermediatePlayS...

Homepages
MakubeNoGo


Nirensei v Nirensei

Difficulty: Intermediate Keywords: Opening

Nirensei from both players

Games reaching this position after four plays were seen in the Shin Fuseki period, but this opening only became fashionable around 1990.

Not sanrensei

Black came to avoid sanrensei, playing 5 here: to which the common answers are a to d. These are now all thoroughly researched, to the extent that that has any meaning for go openings (fuseki).

The fashion for this opening only died down when interest moved to mini-chinese patterns a few years ago.

Daniel: Why can't white play at e?

Bill: He can. :-)

What is bad?

Uwe: I have not found any pro game where W6 was played in this position. What is wrong with this move?

Black is doing fine

Charles Matthews If Black plays simply on the right, and then makes a double kakari on the left, this is surely an adequate result for Black.

Black extends

Kris: Some discussion of the relative merits of the lettered responses by white would be welcome. Discussion of responses not listed is welcome as well.

--KrisRhodes?

White approach

Charles While black+circle is not common, there have been a few pro experiments with it. Next W1 (j) and B2 are the expected plays.

When I see plays like black+circle in club games, I tend to assume they derive from server play; they aren't really orthodox, classical play because you can't say that they have a strategy behind them. That being said, W3 will probably invade the corner now, and Black will get some early influence.

Bill: I think that there are still a lot of good plays after black+circle. I have added k through o, for example. Which to play is largely a matter of style, I think.

Moi, I like a wedge. Maybe k. The asymmetrical wedge when the opponent has extended on one side is an idea I got from Sakata.

Eccentric wedge

Charles I presume Bill means this W1. This is one of the options for this pattern (though the approach is more popular by a factor of around 20). Next Black at one of the circled points is expected.

Continuation

This sort of thing happens in Takemiya games of the 1990s. Black may invade immediately at the circled point.

By way of an example of nirensei vs. nirensei, here's Cho Chikun as black vs. Kato Masao in Oza 1994. Black wins by resignation.

Moves 1 to 10

Moves 11 to 20

Nirensei v Nirensei statistics

Nirensei v Nirensei first game

This is a copy of the living page "Nirensei v Nirensei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NirenseiFuseki
SidePatterns
TheSanrenseiFiles
EccentricWedges
NirenseiVNirensei...
NirenseiVNirensei...
AnInterestingPoin...


Nirensei v Nirensei first game

Keywords: Opening, Culture & History

Onoda-Go

In what was possibly the first high-level nirensei v nirensei game on July 23, 1936, Go Seigen as White replied to Onoda Chiyotaro's approach ( B1 of the diagram) with the highly-original high wedge, W2.

John F. Eh? I count 26 double nirenseis before this, most involving Go and going back to 1934. One special thing about this game is that 3.5 komi applied, as it did to a clutch of the other double nirensei games in 1936 (previously komi was 0 or, once, 2.5) That may have affected the strategy. However, no-one has since tried to follow Go's odd move.

Also, though it's pedantic, the game was not on 23 July. That was when it was published.

It would be nice, on pages like this referencing real games, to finish with a diagram listing the next 20 or so moves, as a reference for what kind of full-board strategy each player might have had in mind... or an external link to the entire game. --Sj

This is a copy of the living page "Nirensei v Nirensei first game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NirenseiVNirensei


Nirensei v Nirensei statistics

Path: StatisticalAnalysis · Prev: 34PointWithParallel33PointStatistics · Next: TheSanrenseiFiles
Keywords: Opening

Moved from nirensei v nirensei.

DaveSigaty: I think we can show that it was more than just fashion that turned Black to other lines. Here is the Kombilo result for a search of the GoGoD CD for the years 1995 to date (July 2002). Overall, and individually in each of the major lines, White is able to equalize or demonstrate a winning percentage.

Continuations

Statistics:

436 matches (436/0), B: 45.6%, W: 54.4%

Ba: 302, B46.4% - W53.6%
Bc: 92, B43.5% - W56.5%
Be: 32, B50.0% - W50.0%
Bd: 5, B20.0% - W80.0%
Bf: 3, B0.0% - W100.0%
Bb: 2, B100.0% - W0.0%

Charles Matthews OK - but as long as we're talking about fashion, I'd like to look at the statistics critically. When a pattern is coming in and being researched (especially in the intensive way typical of Korean pros), you see the top players using it. But when it's dropping out of fashion you see the top players looking elsewhere, so that their private research can pay off - it would tend to be the lesser lights who persist with it. So maybe one does expect the winning percentage to vary quite a bit over a cycle of the 'arms race'.

There are certainly several processes going on: innovation, adoption by the top guys, exhaustion of the best ideas in a pattern, the emergence of a 'theory' about best play, vulgarisation of the 'main lines', loss of interest at the level of title-holders ...

DaveSigaty: Well I think this is a Chicken and Egg situation to some degree. Do changes in fashion result in changes in results or do changes in results result in changes in fashion? I think that this is something that the databases can answer in ways that have not been readily available prior to about a year ago (release of GoGoD CD and gobase becoming available to the general public). Remember that these databases are heavily biased toward title matches and the major title preliminaries. I think but can not yet demonstrate that fashion follows form to a greater degree than the opposite. We are looking at top-level professional players. Naturally they have their own feelings and opinions. But they also make their living by playing Go against each other. I imagine that they can be very pragmatic when it comes to looking for an edge. When I look at the list of recent games returned by GoGoD CD from a search on nirensei v. nirensei I see that in 2001-2002 the black players include: Rui Naiwei, Yamashita Keigo, O Rissei, Takemiya, Cho Chikun, Yi Se-tol, Pak Seung-hyeon, Cho Sonjin, Yi Ch'ang-ho, amongst others. I would not characterize this as the second-rate list :-) I think that the advent of databases provides a very exciting way of watching the dynamic development of fuseki theory in a way that has never been possible before. We have not yet scratched the surface of what they can reveal to us.

Charles Matthews I'd agree with what Dave is saying here.

One must be very careful with this sort of database search. For example, when I was investigating this fuseki, I was surprised that sanrensei did so poorly. I looked somewhat further, and the results were different: White almost always plays a small knight's approach next, but Black has many responses - and does poorly with many of the more exotic ones. If Black plays the one-space low pincer, in many ways the most natural move, Black has a significant edge (according to the database). This suggests that the sanrensei did not become less popular because White found a "winning" counter plan, but simply that black players got bored with the obvious plans. - Kevin

Charles Matthews Having done a great deal of work with paper records in the past, I'm very grateful for the convenience of getting results in a few seconds. But it's quite true that it brings major challenges in its train, in the way of interpreting what one sees. That also reflects back on the good questions to ask.

There is also the point that the branching factor in well-known opening positions is five or six, typically. (Which compares with two or three, in complex joseki.) The exponential growth simply eats up the data.

DaveSigaty: As Charles mentions there is the problem of interpreting what we find. Here are some figures for the reader to ponder...

Small knight approach to San ren sei
Total history and selected subperiods
1933 - 2002: 547 matches (547/0), B: 50.1%, W: 49.4%
1933 - 1979: 105 matches (105/0), B: 51.4%, W: 46.7%
1980 - 1989: 142 matches (142/0), B: 53.5%, W: 45.8%
1990 - 1994: 171 matches (171/0), B: 52.6%, W: 47.4%
1995 - 2002: 129 matches (129/0), B: 41.9%, W: 58.1%

One-space low pincer in reply
Total history and selected subperiods
1933 - 2002: 114 (108), B53.5% - W46.5%
1933 - 1979: 17 (17), B52.9% - W47.1%
1980 - 1989: 32 (29), B50.0% - W50.0%
1990 - 1994: 41 (39), B65.9% - W34.1%
1995 - 2002: 24 (23), B37.5% - W62.5%

Frequency analysis for small knight approach
1930-39: 13 games (of 999)
1940-49: 10 games (of 477)
1950-59: 3 games (of 684)
1960-69: 16 games (of 962)
1970-75: 33 games (of 727)
1976-79: 30 games (of 783)
1980: 4 games (of 321)
1981: 10 games (of 358)
1982: 11 games (of 400)
1983: 5 games (of 333)
1984: 4 games (of 177)
1985: 17 games (of 214)
1986: 14 games (of 232)
1987: 14 games (of 237)
1988: 31 games (of 324)
1989: 32 games (of 451)
1990: 46 games (of 499)
1991: 36 games (of 541)
1992: 46 games (of 550)
1993: 29 games (of 317)
1994: 14 games (of 308)
1995: 17 games (of 281)
1996: 23 games (of 385)
1997: 15 games (of 575)
1998: 20 games (of 346)
1999: 22 games (of 411)
2000: 18 games (of 795)
2001: 7 games (of 837)
2002: 6 games (of 526)

Path: StatisticalAnalysis · Prev: 34PointWithParallel33PointStatistics · Next: TheSanrenseiFiles
This is a copy of the living page "Nirensei v Nirensei statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
NirenseiVNirensei
TheSanrenseiFiles


Nishi no Hoshi

Keywords: Online Go

西の星

(The Western Star)

Clan head: Tamsin

Members: Tas, nachtrabe, elMonk, Moonchild?

Clan Tag: NNH

Why should you want to be in this clan? Because Nishi No Hoshi stands for commitment,respect and good manners. When you join Nishi No Hoshi you do not merely gain an identity, but you also make a commitment to strive for the best standards you can reach, both in playing skill and honour.

Honourable Aims

1) To play every game with total commitment and determination

2) To show the opponent respect. Please assume that the opponent can see at least as much as you can, and concentrate properly on the game in hand (no chatting to other friends online or in person).

3) To greet the opponent at the beginning of the game and to thank them for the game afterwards.

4) To accept defeat with grace, without making excuses. Try to find out why you lost, and use that to become stronger.

5) To show the game of go respect. Avoid trick plays unless they are also good moves. Do not indulge in "speed merchant" tactics. It is better to lose than to use gamesmanship to win.

Please join up now! Be quick, while there are still no entrance requirements!

Female players especially welcome

Tas: If you really want a 20 kyu player, then I'm in.

Tamsin: Welcome, Tas! You have made a good decision. Enjoy your games and become strong.

nachtrabe: I'm not female, but I like your code of conduct so if you'll have me I'm in.

Tamsin: Congratuations, nachtrabe, on making a wise choice! Welcome to the clan!

Tas: That would mean that we are three. Shouldn't we move to the real clan list then?

Tamsin: Yes, I have done that already :-)

KarlKnechtel: Just proposing a clan "flag":

Tamsin: Heh heh - very witty! :-)

nachtrabe: Tas, feel free to send me an SGF if you would like me to review some of your games. Tamsin and Tas, how about we start having meetings of some form? We could pick a pro game to go over, go over one of our games, or something along those lines.

Tamsin: This is a good idea. But we need two more members before we can get a room...but, in the meantime, if we're online at the same time, we can make a private game and review it together. It would be a good development if our clan promoted teaching and a real sense of "belonging" and working for a shared cause.

Tas: I have trouble getting KGS to work. I'm currently playing on Pandanet, when I'm playing. Which isn't very often at the moment, as I'm rather busy. But I have started coming in KGoK, the Go clup of Copenhagen. They're playing on mondays, been there two times by now.

Good idea to go over a pro game.

elMonk Hello from your new member (Thank you for the invite Tamsin). I'll see you online where I am also known as KyuTooveli.

Tas: I'm back at go, and I am now a KGS 8k. Is the clan idea entirely dead? The idea of going over a pro game once in a while was good anyway.

This is a copy of the living page "Nishi no Hoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NNH

Referenced by
KGSClans
WikiOrphans
Nachtrabe/OldBadu...
ShipOfFools/OldKG...

Homepages
ElMonk
Tas


Nishida Terumi

PageType: Alias

KoyamaMitsuru

This is a copy of the living page "Nishida Terumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Nishigami Yoshihiko

Keywords: People

(b.1941) Nihon Ki-in pro, 8 dan in 1989.

This is a copy of the living page "Nishigami Yoshihiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HosokawaSPupils


Nishimura Keiji

Keywords: People

(b.1967) Nihon Ki-in pro, 7 dan in 1995.

This is a copy of the living page "Nishimura Keiji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OtakeHideo
AmaVsPro
posting:3508


Nishizawa Katsuaki

Keywords: People

(1938-1997) Kansai Ki-in pro, 7 dan in 1985.

This is a copy of the living page "Nishizawa Katsuaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiyamaRiichi
SekiyamaRiichiSPu...


Niu Yutian

Keywords: People

Chinese pro, 2 dan in 1997, 4 dan in 2001.

This is a copy of the living page "Niu Yutian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings
ChineseProRatings...


NJ Open

PageType: Alias

NewJerseyOpen

This is a copy of the living page "NJ Open" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JaredBeck/GoHistory


nkpuxa

PageType: HomePage

nkpuxa, the next in the legacy of NK.

I was a 30k on KGS about 2 years ago, but I have stopped playing there. My conclusion is that it is a very social place which doesn't bring serious players or serious games.

Current level: 4-5d

This is a copy of the living page "nkpuxa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Goliath
RankWorldwideComp...

Homepages
KGSPeople


NNGS

Keywords: Online Go

The No Name Go Server (NNGS, nngs.cosmic.org), was a real-time GoServer to connect over telnet with the so called IGS-protocol.

NNGS existed until around may 2005.

URLs:

  • [ext] web.archive.org has archived the nngs pages until may 2005. When scripts are allowed for web.archive.org, the links on the archived page lead you to the other archived nngs-pages.
  • The [ext] game archive is still available from other sources. It contains 435.495 sgf-files in 130 folders (each for one month from 07/1995 until 05/2005).
  • Server Source Code ('platform-independent'): [ext] http://sourceforge.net/projects/nngs/ Latest version is nngs-1.1.21 (February 21, 2007)

This is a copy of the living page "NNGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
RankWorldwideComp...
GGo
GoPlayingPrograms
CGoban1
GoServers/Discussion
KGSRooms/EnglishC...
OSGS
KGSWishlist/Techn...
BottleneckTheories
RankWorldwideComp...
MobileGo
UseOfSGFEditorsAn...
DesigningAGoServer
KarlKnechtelSKoStory
TheTrojanPonnuki
ConnectingThrough...
DougSGoBlog/April...
KGSueMe/Discussion
TimBrentSGoViews

Homepages
Axd
Dnerra
Fwiffo
HandOfPaper
Hdouble
Hyppy
Jochie


NNH

PageType: Alias Keywords: Online Go

NishiNoHoshi

This is a copy of the living page "NNH" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans

Homepages
ElMonk


No Chun-hwan

Keywords: People

(b.1971) Korean pro, 5 dan in 1998.

This is a copy of the living page "No Chun-hwan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


No Eye versus No Eye Capturing Race

Path: EyesCollection · Prev: EyeVersusNoEyeCapturingRace · Next: EyeStealingTesuji
Keywords: Tactics

When both parties involved in the capturing race (semeai) have no eye, the fight is calculated as follows.

1. Fewer than Two Inside Liberties

If there is one or no inside liberty, there is no possibility of seki: one of the groups will die. It is the one with less outside liberties. If both groups have an equal number of outside liberties, the one who has sente wins the fight.

In a formula:

OL1 > OL2 => 2 dies, else sente kills

Example 1

No eye - no eye - no inside liberties

There are 4 outside liberties for White (marked a) and 4 for Black (marked b). There is no inside liberty.

The player who has sente kills the other.

Example 2

No eye - no eye - 1 inside liberty

There are 4 outside liberties for White (marked a) and 4 for Black (marked b). The circled point is the only inside liberty.

The player who has sente kills the other.

Demonstration

Black goes first to give atari at 7 and capture at 9. Of course, White should realize this and keep 2, 4, 6 and 8 in reserve as ko-threats.

Example 3

No eye - no eye - 1 inside liberty

There are 5 outside liberties for White (marked a): the utmost left is an approach move and as such is also counted as a liberty. Still 4 outside liberties for Black (marked b). The circled point is the only inside liberty.

Black is dead.

Demonstration

So, Black should keep 1 to 9 in reserve as ko-threats.

2. Two or More Inside Liberties

If there are two or more inside liberties, seki is possible. The group with more outside liberties is alive. The threshold for the other group to live in seki is:

OL1 + 1 = OL2 + IL [1]

If the numbers are equal[2], then sente decides whether the defender can make seki or the attacker can kill. If one number is larger[3], the status is settled as seki or death. The oddity in this formula is that the attacker counts one of the inside liberties for himself.

GigaClon I don't quite understand this section could some one post a diagram?

[2]tderz: Above formula [1] can be rewritten as OL1 - OL2 = IL -1.
Ok, easier defined: if the difference in outside liberties[4] between the two groups ( Δ = OL1 - OL2) minus the Fighting shared Inside Liberties (FIL, FIL>= 2) is zero, OL1 - OL2 - FIL = 0 then sente decides the outcome.

Read also CapturingRaceFormula (and CapturingRace) , where it has been described earlier:

''The side that needs to put the other into atari first must take responsibility for filling the shared liberties, and is called the attacker. The attacker will need an advantage in exclusive liberties to succeed; the difference in exclusive liberties is called Δ. The number of shared liberties he or she must fill before the other side is in atari defines F (FIL). To win, the attacker must have

Δ >= F

where Δ = F is the critical (unsettled) case where the attacker must move.
Which side is the attacker is determined first by comparing eyes: the side with the weaker eye must fill the shared liberties. Any eye beats no eye, all small eyes are the same, big eye beats small eye, and bigger eye beats big eye. If the eyes are the same, the side with more exclusive liberties must attack.
F is determined by the eye of the defender. F = the number of shared liberties S if the defender has an eye, or F = S - 1 if no eye.''

The groups in the following diagrams do not have eyes => F = S - 1 (S = IL), because White = the attacker must have one liberty (to avoid self-atari) while putting the defender in atari
F = IL - 1

IL=2 ; OL1, OL2 = 0, delta = 0, which is too small to win

dia. [5]: The values are IL=2 ; Δ = OL1, OL2 = 0 => OL1 - OL2 - IL = -2 => the situation is settled as seki
Δ = 0 F = S - 1 = +1
Δ = 0 < F = +1, hence White cannot win.
Black has the same number of liberties and cannot win either,
which therefore results in seki

Δ < F means that that there are too few liberties (e.g. OLw, OLb) to win the fight!

IL=2 ; OL1 = 1(o), OL2 = 0, delta = 1, delta = F

dia. [6]: Δ = OL1 = 1(o) - OL2 = 1 Δ - IL = Δ - 2 = 1-2 = 1

Δw = +1 seen from White F = S - 1 = 1

=> Δ - F = 0 => __whoever will start (have sente) will decide the outcome => the situation is unsettled

  • - White could kill [8] by approaching at any of the IL i and capture in time or
  • - Black could achieve seki (return to dia [5] by playing o

Δ = F means that that there just enough liberties - for either side - to win the fight! (capture / seki)

IL=2 ; OL1 = 2(o), OL2 = 0, delta = 2,

dia. [7]: Δ = 2 ; Δ > F means the attacker (White) has more than enough excess liberties to win the fight. Here Black would waste his sente by adding o, it would not alter the outcome.
White can

  • tenuki once and end up in the unsettled situation of dia. [6] or
  • tenuki twice, resulting in seki of dia. [5]

delta - IL = 0, sente decides

dia. [8]:

tderz: Question w.r.t these edit hotspots on the right side of a Senseis page: their position is decided by what?

Are they created automatically?

unkx80: Yes, at the start of every section/subsection, marked by lines starting with a "!".

Thx for the info.

See also the pages in the Eyes Collection.

[4] inclusive all approach moves, hence not only physical ones.

Path: EyesCollection · Prev: EyeVersusNoEyeCapturingRace · Next: EyeStealingTesuji
This is a copy of the living page "No Eye versus No Eye Capturing Race" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
CapturingRace
ApproachMove


No Fuseki

PageType: Alias

Joban

This is a copy of the living page "No Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fuseki


no ko threats in the opening

PageType: Alias

ThereAreNoKoThreatsInTheOpening

This is a copy of the living page "no ko threats in the opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Timing
KoLock
TryToGetFirstCapt...
TaishaTobitsuke


No Pass Go

Keywords: Rules

Go played with rules amended so that neither player can pass, and a player without a legal play loses (suicide being illegal).

Historically this was called nimgo by Bill Spight in the 1970s. (Also called Conway go by some, because there are no passes in combinatorial game theory.) No pass go is rather different from regular go. However, there is a form of no pass go that is quite close to regular go, no pass go with prisoner return.

See also

  • Stone scoring
  • Mathematical Go
  • Prisoner Return

as well as a number of threads on rec.games.go for more detail (e.g. search for 'nimgo', 'no pass go', etc.).

  • No Pass Go Problem 1
  • No Pass Go with Suicide

Jasonred : AH! I have heard of this rule in other board games! Such as... monopoly. I hear in the states they call in "Go to Jail" though. Some call it "Do not collect $200"...

Bill: Others call it, "Do-not-pass go." ;-)

Chris Hayashida: I thought "No Pass Go" was asking you not to surpass Go-sensei. :)

1 x 5 Nimgo

Nimgo

Nimgo(ii)

Black cannot take back, by superko.

Nimgo(iii)

Nimgo(iv)

White wins

Can Black win 1x5 Nimgo?

Yes.

Tengen(?)

Black makes a strategic sacrifice.

Game 2 (ii)

Game 2 (iii)

Now White cannot take back, by superko.

Game 2 (iv)

Black wins.

Does Black have to sacrifice at move 3?

Yes.

Game 3 (i)

White wins.

-- Bill Spight

Jasonred : Hmmm.. so, how much area or territory or prisoners over the course of the game doesn't matter, just make you opponent not have a legal play left?

...

Not very good for 19x19 boards I suppose...

Bill: Research done mostly by the late John Rickard and myself suggests that moves are roughly proportional to territory. So on large boards the strategy should be much the same as regular go, but the endgame would be much longer.

Jasonred : Why? Territory doesn't matter anymore, as you can play in your opponent's territory without a care. all you need to do is get as many separate eyes as possible, making sure that you haveenough that on you have a minimum of two eyes on your opponent's turn. Also, it's going to be really cool endgame, cause decision of kill or do not kill come into play.

Don't kill!

In this case, for example, don't ask how it reached that point, the correct play is at the circled point, the square there is just asking for havoc.

As far as I can tell, this is just close to the only possible endgame position, the others being one side having 3 eyes to one eye ratio, or a ko, or superko, or somewhat. But this would probably be like the most common.

Having 2 eyes isn't good enough anymore, you need more than your opponent.

all in all, a weird game. I wouldn't mind a game of 9x9 Do Not Pass Go though. Any takers?

RafaelCaetano: Jason, you ask us not to ask how did it reach that point. But still I wonder, how did Black manage to put so many stones on the board, if White cannot pass? It feels a bit strange. :-)

Aloril: During game black captured all extra white stones not currently visible on board ;-)

Robert Pauli: I disagree to Lasker-Maas rules having any relevance in equalizing no-pass go with stone scoring (and with what else?). It's not liberating prisoners, it's releasing them!

Bill: I fail to see the relevance of Lasker-Maas rules, too.

To take John Rickard's example (RGG 01.09.1997):

W's turn, no prisoners

After White sacrifices 3 stones to shrink Black's big eye down to 1 point, she fills one of her 3 eyes. Under unamended no-pass rules, Black is now forced to fill one of his 2 eyes and eventually lose the game - ignoring the fact that he is leading by 3 stones on the board.

Allowing Black to liberate a black prisoner (after a balanced prisoner increase) and to fill his eye with that stone would serve him nothing. What he needs is the allowance to release a white prisoner (dropping it back into the supply) in exchange for not having to add a stone onto the board.

By the way

  • Jean-Claude Chetrit should correct his [ext] page that falsely claims that (unamended) no-pass rules are equivalent to old Chinese rules
  • Yahoo should at least add the prisoner release amendment to stop the exploitation of their rule that after 2 passes in a row and no agreement the one who didn't pass last has to add a stone - which turns the game into Nimgo (RGG 09.03.2003)
Bill: What?!
Robert Pauli: What's the question, Bill?
Bill: I am not familiar with the Yahoo rules, but I think that the rule stated simply introduces pass fights without turning the game into Nimgo.
Robert Pauli: If you feel that passing is best, just do so. However, I'll pass too and disagree to the end, bringing the burden to play back to where it was. Why care to pass at all?
I neither experienced it, and I don't know if passes lift the ko ban there, but it seems effectively to be no-pass go. At the end, one side will have no legal play and run out of time.

The amended version, which allows passing by returning a captured prisoner as a pass stone, has also been called "no pass go with prisoner return". This ruleset (in a version permitting some suicides) was published as "The Most Primitive Go Rule", T. Yoshikawa, Computer Go, 13: 6-7, 1989, though it could well have been discovered earlier. Scans of this newletter are available at [ext] http://www.daogo.org/.

---

It's not just a question of how many eyes you have, but what sort. Consider the following two examples:

Settled, B wins

Black has fewer eyes but wins regardless of who plays next.

Unsettled

Black has a bigger eye than above, but the position is unsettled. The next person to play will win.

SiouxDenim

This is a copy of the living page "No Pass Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Nimgo

Sub-pages
Suicide

Referenced by
RulesOfGo
Variants
AncientChineseRul...
MolassesKo
PassFight
PrisonerReturn
Gopposite
DougsGoBlog
Zugzwang
SomePhilosophical...
SpightRules/Example
Numbers/Discussion
MurkyPointAboutGr...
9x9DoNotPassGo
LinearBoards
GoInfinitesimals/...
GroupTax/Discussion
OntogenyRecapitul...
posting:129
posting:2859

Homepages
Rubilia


No Pass Go Problem 1

Keywords: Problem

No pass go

White to play and win.

Solution

--Bill Spight

This is a copy of the living page "No Pass Go Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
NoPassGo


No Pass Go Problem 1 / Solution

Sub-page of NoPassGoProblem1

No pass go

White to play and win.

Analysis:

The top left is worth 3 moves and the top right is worth 2^ (2 plus up). Subtract 2 for the group tax and the Black group is worth 3^.

The bottom left is worth -1 (one move for White), OC, and the bottom right is worth -4* (4 star). Add 2 for the group tax and the White group is worth -3*.

The sum is 3^ - 3* = ^*. (The negative of * is *, so subtracting it is like adding it.)

Solution:

There is more than one solution, but canonical play is for White to move from 2^ to 2* in the top right. The result is * - * = 0, which is a second player win.

White wins

Since Black is lost, it does not matter too much what he does. Here is a possible continuation.

Continuation (i)

Continuation (ii)

Continuation (iii)

Now the miai is obvious. Black will have to fill his second eye before White.

This is a copy of the living page "No Pass Go Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NoPassGoProblem1


No Pass Go/Suicide

Sub-page of NoPassGo

Suicide does not make much sense with no pass go, since playing a one stone suicide is equivalent to passing, and multiple stone suicide is worse. However, there is some theoretical interest in the game, at least, with Ing-style suicide, which does not allow one stone suicide. Some new infinitesimals appear.

Superko

W3 @ white+circle, B4 @ black+circle

No pass go with suicide can lead to some strange superkos. If W1 captures black+circle, B2 will capture white+circle and win. After W1 plays suicide, if B2 plays in his two point eye, W3 will capture black+circle and win. So B2 plays suicide, as well. Now if W3 plays in her two point eye, Black will win. So play leads to a superko.

Infinitesimal

How do we evaluate this board? White's territory is worth -1, but what about Black's? Black to play moves to a territory worth 1. White to play plays suicide, to yield the next position.

Infinitesimal (ii)

Here, too, Black can play to a territory of 1, while White can play to the previous position.

The game tree looks like this:

                    A
                   / \
                  1   B
                     / \
                    1  ...

That is equal to 1 plus this infinitesimal,

                    A
                   / \
                  0   B
                     / \
                    0  ...

which is called, over.

The very small advantage that Black has on these two boards is over.

-- Bill Spight

This is a copy of the living page "No Pass Go/Suicide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NoPassGo
Axd/Rules


No Plan In The Opening

Path: GeneralOpeningPrinciples · Prev: StickToYourStrategy · Next: ApproachOnTheOpenSide
Keywords: Opening

In the first article of [ext] his new column , Pieter Mioch gives the following advice:

At your first move(s), please, and by all means, do not have a plan.

He says that this is the essence of fuseki. His main argument for this controversial statement is that a predefined plan disregards your opponent and obstructs your flexibility.

Discussion

BillSpight: This is a question I have been thinking about recently. On rec.games.go I passed on to a beginner the advice of chess master and writer E. A. Znosko-Borovski: "It is not a move that you seek, even the best move, but a realizable plan."

If people make plans, they will have to use WholeBoardThinking.

But I reflected that, in my play it is not so easy to discern a plan. My style is fairly miai-ish. I tend to make plays that prepare for various alternatives and leave them open. The board can end up looking quite different, depending on my opponent's replies. This does not mean that I do not have a plan, but that it is a very flexible one. :-)

And yes, I start planning early.

And, Dieter, you should say "other Sensei(s)". :-) (Is it "sensei" or "senseis"? There is no difference between singular and plural in Japanese, but there is in English.)

I read that comment and I liked it - and still do - but Pieter's comment left me in dubio. Assume my playing style is moyo-ish. My plan is to build thickness, and if my opponent comes in, I attack vigourously. I am the Takemiya of Ghent ! But my opponent thwarts my plans, and goes for influence too. There goes my plan.

Best of both worlds would probably be. Start with an open mind. Ask yourself which strategies are realizable after the very first moves and reevaluate your plan regularly.

--Dieter

I am more on the side of the planners. Since go is a dynamic game, I do not feel comfortable playing a stone without some idea that if my opponent answers with a I intend to play b because... Etc. To me trying to play with no plan at all is simply not feasible. Rather the counterweight to too-rigid planning is to constantly try to remember Von Moltke's famous statement that "No plan survives contact with the enemy."

Cho Chikun and Hashimoto Shoji are both famous for spending a lot of time early in their games reading out alternative fuseki strategies. It seems to me that this is something of a luxury when I am blundering through a 1 10 game on a go server! :-)

-- DaveSigaty

Just come across a statement by Cho Chikun in an old Go World. While commenting one of his fusekis (slightly shortened):
"I may start out with a plan, but what appears on the board is never what I intended. Even before my opponent departs from the plan, I depart from it myself."

-- Mark Wirdnam

I believe it should read "In the opening have a plan but don't be too attached to it." Or don't just have plan A; have plans B, C, D etc as well. In the opening your opponent will have to cooperate for you to realize your plan. In most cases your opponent will not want to cooperate, so you have to be prepared to alter your plan to deal with their response. In some cases you can use miai to make sure that your plan is realisable; but even then you need to be prepared to do something else if your opponent does something you didn't expect.

-- Barry Phease

HolIgor: It seems to me that people like to theorize on the opening too much. This happens mostly because a small number of stones on the board.

Many people advise to beginners to postpone the study of joseki because it might make them stick to the known patterns in spite of the true understanding of the position. I would advise not to pay much attention to the study of fuseki. If I, IGS 5k*, don't see what could be the implications of a fuseki move (high or low), I doubt if a beginner can see it. When I started to play on IGS my approach to the fuseki was to scatter the stones on the board and then to try to find out which of those stones I want to save and which are going to die and how I can force my partner to pay for those stones. For me the game is decided in the chuban, late chuban very often, the time when the groups die. I know that the better you put your stones in the opening the better are your chances in the fight, but unfortunately I am not able to see what is the significance of the move 24 for what happens at move 146.

I guess the number of games I played during the last 3 years is approaching 1500 (where is my shodan?). I have developed some ideas about the positions that I like to play in and the positions that are difficult for me. Some principles are very useful. One of those is the advise to play first in the region of mutual interest. Another one is to choose a move with two possible continuations (miai).

But I don't understand how a person at 15k level can even seriously think about fuseki. I would formulate it even harsher:

If there is a person out there that beats you at nine stones the study of fuseki is useless

This applies to me at the level of IGS 5k*. Because pros will beat me at 9 stones. This does not apply to Dave, Bill or unkx because nobody beats them at 9 stones.

BillSpight: There is a martial arts saying that there are 360 degrees in the martial arts. The point is that everybody is different, and that two people may have diametrically opposite approaches and still each reach mastery.

I know that the study of fuseki paid off for me right away. When I was Japanese 4-kyu over 30 years ago -- with inflation, probably Japanese 2-kyu or 1-kyu today --, I knew very few tesuji and almost no life and death. I did not even know the basic dead shapes!

What I did know was fuseki, at a fairly high amateur level. I thought a lot about making my stones work and about reducing the efficiency of my opponent's stones. I began to study shape then, and that helped me a lot in that regard.

To me it makes perfect sense to study fuseki. After all, those are the big moves. :-) Get the big moves right, and you can get away with mistakes on the smaller moves.

Of course, large positions can arise in the middle game and end game. In those days, it was rare for me not to have one group die (since I was ignorant of life and death). But even if two of my groups died I often had chances to win, because I had built up such an early lead. I also understood about sacrificing stones, and could often salvage something when losing stones or territory.

My path is not for everybody. In fact, I think that it would appeal to very few. And, looking back, I wish that it had not been so lopsided. But it does show the power of the fuseki.

I'd have to agree with Bill. Personally I enjoy playing the fuseki more than the rest of the game, and I feel more comfortable with it than other parts of my game. My experience has been sort of twofold. First of all, if I get ahead in the fuseki, I can afford to play conservatively in the middle game where I am weaker. I often find myself up fifty points after the fuseki, then lose forty in the middle game and come out ten ahead. The other piece is that middle game seems to improve more without study then the fuseki does, which makes study of the fuseki more fruitful then other portions of the game. Principles like extending from a cut tend to be picked up naturally after one does enough fighting. --BlueWyvern

50 points up in the opening? Unbelievable. That would be 2 keima shimari and a hoshi with the opponent passing each time. Look at the ongoing game 2. White played very bad fuseki and yet she is only 20 points behind if playing conservatively.

 HolIgor

BillSpight: If Blue's opponents are double-digit kyus, it would not surprise me if he often got 50 points ahead in the opening. It could easily be that he is way, way ahead of them in the opening, behind in other areas.
It could also be that he overestimates his advantage. ;-)

Scartol: I hope I'm not overstepping my bounds by posting on something I know so little about. I detest fuseki, mostly because I recognize its immense importance. Fuseki is the reason I gave up chess -- I always felt like I was making a stupid move at the outset that would come back and haunt me later on (Go seems to offer more chances for redemption, heh).

As a result, I find myself very nervous during fuseki, but studying it intensely so as to make it easier.

Jasonred That's the second comparison to Chess here, the first being from Bill Spight: "chess master and writer E. A. Znosko-Borovski: "It is not a move that you seek, even the best move, but a realizable plan.""

Having played chess, I'd HAVE to say that the opening in chess is much more crucial; you can actually get checkmated in the first 2-3 turns if your opening is horrendous... so, planning is much more important for the opening in chess. In Go though, ESPECIALLY in timed games, there are just so many possibilities open. How do you plan in Go, when your opponent doesn't have to respond to your moves whatsoever, and can just make influence on the other side of the board? In chess, practically everything you do will have AT MOST 2-3 proper responses by your opponent. In other words, it's more or less possible to plan in Chess, but planning in Go is a headache... IMHO, the further along the game goes, the easier it is to "visualize" the end result in your mind, and to see, well, if I go here, he'll go here, if here, then he'll go here. and then plan a counter for every counter of his...

Worst of all, Go tends to "keep" the "damn, I didn't see that response by him" factor for the longest time, in terms of playing experience. Heck, even the best players in Go get hit by tesuji when they aren't expecting them at all. The worst part is, practically THE MOMENT our opponent slams down the piece, our mistake becomes glaringly obvious... What's that mean, that we can't even read ahead one move? That we skipped over that move while reading 3/5/10 moves ahead? Well, anyhow, it's Christmas, so it's a good time to be hit by Tesuji and have our noses turn red like Rudolf. Wait, or was that a EAR reddening tesuji...

Anyhow, my point is, Go is a lot more prone to the old "the best laid plans of mice and men"... so maybe it's best not to spend too much effort laying out your plan in the first place. Besides... in my experience of Go, only rarely does my opponent cooperate and let me actually launch my plan (the other times, I follow their plans, and more often, no one ends up following their original plans...)

BlueWyvern: Disclaimer, my previous statement was made a) when I was playing 20k+ and b) before I had developed a half decent sense of positional judgement. It may not have been 50 points, but suffice it to say, I used to build very sizeable leads in the opening. Not so much any more.

browncow: I am only an 18k* on IGS but i find studing and trying new fuseki the most interesting part of Go. Also by getting better grasp in opening I have a very large advantage against other double digit kyu's later in game. Just my thoughts, but might be useful. :-)

Like my friend Jakob used to say: "we need a plan to diverge from". - Migeru

As a double-digit kyu, I believe the study of fuseki will help me to strengthen my ability to plan ahead, and also the ability to recognize the could-be plans of my opponent. As I strengthen, I assume that further study would only be needed in patterns I am weak with/against, or if I enjoy it enough to continue, as browncow seems to be doing. --Achenar459

This is in direct response to HolIgor's post above. I think you can't tell anyone to disregard an important aspect of the game. What you seem to advocate is what I call "internet style", being:

  • Don't think during opening, just scatter some stones
  • When your opponent seems to build something that might become big, put some stones in it and live
  • Fight through middle game. Whoever kills first, wins.
  • If, per chance, you reach the endgame, the winner is more or less randomly determined

(This might be formulated a bit harshly, again :))

I use internet go as a way to study fuseki, since I can be sure that many opponents there will play the way described, so that I can practice how to deal with those horrid overplays and how to adjust my plans when challenged this way.

Of course, we cannot think through all the implications and possibilities of the opening moves, but no one can. Even pros use most of their time during a match for the opening and still make mistakes. However, one can see, or develop a feeling, how the different shapes, even if formed just by some general principles, determine the outset for the middle game. It is very well possible to lie ahead by 50 points at the beginning of the middle game, not by secured territory, but by potential. --Harleqin

SnotNose: One recent improvement in my game has been to consistently look a few moves ahead. Sounds simple but I didn't do it with every move until recently. I can only choose which moves to read ahead by hypothesizing a plan (or small set of plans) for both sides. While this approach does not always lead to the correct move, it has helped me avoid a lot of obviously bad moves. That is, my first instinct might be to play at A. Then I think about what plan(s) that may or may not be consistent with for both sides. Sometimes I find that A is horrible or too slow or something. Without the idea of a plan I couldn't even think about playing this way. In fact, I wouldn't know how to organize my thoughts at all. I wouldn't know how to approach the problem of where to move. I can't even imagine not having a plan. It's kind of like asking me not to think. I can't do that and win but I can do it and lose very easily.

kikashi: I think some of the confusion arises from the distinction between fuseki and planning. There are many good fuseki, but even if you use one you (or your opponent) may deviate from it and change the inherent equality of the board - komi assumed. I would say that fuseki ends after move 8 or so. Some whole-board positions go longer, sometimes a deviance will end fuseki in a shorter time-frame, but fuseki is something that it is most definitely worthwhile to consider, study, memorize, etc.

Take the san-ran-sei fusekis. There are a wealth of "accepted" variants for both white and black, but one has to understand the meaning and purpose behind both sides. And the chinese openings. If one has no plan, then how can using established fuseki be good? Better, I think, to play strange moves like the 6x6 and the "side openings" or a Great Wall if you want to experiment. For me, I use pro play as a guide and find a way to mess it up later. At least I look like a good player up to move 35!! :)

HolIgor: Fuseki ends when the first weak group appears. This may be as early as move 8 or as late as move 51. I believe that you are confused because some frameworks are called Chinese fuseki, Kobayashi fuseki etc. These names are actually wrong. They should be called frameworks, plans, ideas even, possibly openings. But fuseki is the stage of the game till the actual fight beging in which the opponents struggle to outline potential territories and spheres of influence. If you use san-ren-sei one sided development your opponent has a large freedom to develop his counter play in many different ways. Therefore, the variation tree in the fuseki is so immense that one memorise almost anything. You place a stone on a ajacent intersection and all future fights go in different directions. In fuseki the players are guided by general principles rather than by the firm knowledge. Actually, fuseki is the decisive part of the game but at my level I cannot extrapolate the fuseki position to the definite results. I am not able to do that because I am in no way sure of my middle game moves, in the ability to solve all life and death problems. Neither I am sure in my yose moves. Of course, as I have written several time in SL, my interpretation of the word fuseki is divination. Fuseki is played by feel.

Wrenn: I have a feeling that people are over thinking or trying to set to rigid bounds for "fuseki". While the fuseki may technically end when a fight begins, there are still important ideas related to fuseki that will appear later on in the game (pincer extension, forcing opponent's into a low position, etc). What someone means when they say they have no plan at the beginning means they do not go into a game saying "I will play a sanrensei today", but that they will put together an opening that probes opponent's weaknesses and makes their own stones work synergistically. That is what the fuseki is. To say one does not want their stones to work together, or to say one does not need to know where big points are in various positions sounds a little off to me. I have been able to play 5k player (I am 5k), and be leading by 80 points thanks to the fuseki, (then I made a mistake that cost 90 points, and lost the game but, it happens :P). Fuseki is just solid application of general ideals and theory, and should not be made into something too formal and rigid.

Path: GeneralOpeningPrinciples · Prev: StickToYourStrategy · Next: ApproachOnTheOpenSide
This is a copy of the living page "No Plan In The Opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GeneralOpeningPri...

Referenced by
Strategy
FusekiPages
ControversialStat...
Omoshiroi/Discussion
Game33
StickToYourStrategy
StrangeOpenings
TG531To70
AnInterestingPoin...
GRGame4


No Result

Path: SecondCourseOnKo · Prev: KoRules · Next: BentFourInTheCornerIsDead
Keywords: Ko, Rules, Go term

No result (J. mushoubu, 無勝負) is a rare game outcome where neither player is considered to have won; and the game is not counted in official results and is replayed. Most commonly it occurs due to repeating whole board situations such as triple ko, quadruple ko, or, more rarely, eternal life. Under Japanese rules (Article 12), such a repeating position becomes a no result if the players agree. Other rulesets contain different provisions.

In the fourth game of the 1980 Meijin Title, played October 8-9, Cho Chikun, playing against Otake Hideo, retook a ko without an intervening ko threat. Since he had asked the game recorder if it was his turn to take the ko, and the game recorder confirmed that it was, the referee?, Ishida Yoshio, in a controversial decision, declared the game to be no result..

Although a no result game is not counted in the player's results (unlike jigo), it is still an official game, and receives, for example, its own number in a series. In a best-of-seven match with a no result game, the last game will be considered Game 8.

On June 28th 2007, during the 14th Agon Cup in Japan, a game between Kono Rin 9p and Akiyama Jiro 8p ended in a no result due to the emergence of a quadruple ko. From the inception of the Nihon Kiin on 24th July 1924 till 30th June 2007, there have only been 19 instances of no result recorded. Of the 168 813 games played by Nihon Kiin professionals in this period, only 19 have yielded no result, averaging about 1 no result game every 9000 played. (Translated from an article in Weiqi Tiandi 2007.15).

See Mushoubu/Discussion.

Path: SecondCourseOnKo · Prev: KoRules · Next: BentFourInTheCornerIsDead
This is a copy of the living page "No Result" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Mushoubu

Paths
SecondCourseOnKo

Referenced by
Meijin
JapaneseRules
Jigo
TripleKo
MoonshineLife
EternalLife
GoTerms
QuadrupleKo
MolassesKo
BritishGoAssociat...
Draw
KGSWishlist/GameH...
ChangHaoLeeChangh...
FamousGoGames
TsumegoFromGames21
GoNews/ToSeptembe...
TripleKo/Discussion
NumberOfPossibleO...
BakaNoItte
SouthernGreatWallCup


No To Large Moyo

Path: AllAboutInfluence · Prev: FocalPlays · Next: ProfitThicknessOrFight
Keywords: Strategy
 Conceived by HolIgor

Go is a very frustrating game. You're always afraid of something. I used to spend a lot of time in fear of an invasion. Will I be able to kill it? Will I be able to defend my "territory" if the opponent decides to invade?

Reading Kageyama's Lessons In The Fundamentals Of Go really helped. As you remember Kageyama advises one to refuse to consider any loose formation as your territory until it really becomes a territory. This advice relieved the pressure a little bit. If it is not your territory you don't fear losing it, but you can acquire it.

Then once in a club we analyzed an amateur game. A good European 4 dan led the discussion.

Invasion between three-space separated stones on the fourth line

When you are quite weak your first reaction is panic. I am being robbed of my territory!

A connection (basic variation)

Of course, you know that there is this connection, which saves your territory. You know also that you've just given your opponent a ponnuki and ended in gote. But it saves your territory! Now you can proudly tell that it is yours!

The 4 dan did not like it. Of course, he saw a whole board before him (in some cases this variation is the best thing).

A connection (basic variation - kungfu 3k*)

In the above variation, Black might have to win a ladder, and has not significantly weakened the two marked white stones in my opinion. -kungfu

zinger: I think that W4 in this diagram is very bad. It should be at B5.

Bill: I agree. B5 - B7 is ideal for Black.

Charles If anything, W6 is worse than W4. You might just play W4 when in a position to attack. But W6 is rarely going to be on the correct point: think about a instead.

zinger: Perhaps, but if that is your plan, then W2 at B5 (as below) looks better.

Charles Yes, sometimes. Taking territory while attacking is proverbial. We tend to think of it as 'making a framework with attacking moves'. But it is also good to take territory, i.e. play actually-enclosing moves. (I think this is an example of a basic instructional point that is rarely written down.) In theory, depending on the right-hand direction, it might on occasion be better to play moves that give a smaller framework that is then easier to consolidate (the right-sizing or we can't all be Takemiya approach).

Bill: We have to remember that B3 is dubious. That is particularly so in the case Charles envisions. So we are comparing W2 at B5, with no mistake by Black, with a sequence that starts with a Black mistake. Besides, what the rest of the board is like is vague.

Now there will be a fight.

That was an introduction. Now, about the controversial statement. This is a way I invented to calm down my fears of invasion.

another idea (-kungfu 3k*)

(In the above example by kungfu, Black cannot extend in sente along the bottom as in a normal san san with White on the bottom left. Comments?)

lynx The exchange of 2 for 3 seems bad in my opinion. B is much more solid now than before and can easily make an eye on the ground, maybe even while threatening to counter attack the group to its immediate right.

Bill: I agree that W2 is bad. I have added B5 to the diagram.

Tewari

Bill: A little tewari. If Black had invaded with B1, would White respond with W2 and W4?

If the opponent successfully invades then you will lose some territory. But an attack of the stones that invaded will help you to turn some loose formation into your territory too.

I conclude that

  • I have to build a framework as large as possible in order that the remaining territory was larger
  • I have to prepare places where I would like my opponent to invade
  • Since some of my stones will be cut off I have to pay attention to the lives of these group long before the invasion.

So, huge moyos give large territories.

Comments?

Comment by Kungfu: From the book "The Power of the Star Point" by Takagawa Kaku, I was given the impression that the threat of making a moyo is all that is needed. When the opponent invades, territory is made (see my example where white extends along the right above). If he reduces, territory is made underneath. In either case, the influence is made to gain extra territory by assuming a joseki mindset but abusing your extra stones/influence in the area.

Examples from a pro game against the statement

Yi Ch'ang-ho vs. Yi Se-tol (LG Cup)

After White's marked move Yi Se-tol played 1 forming a large moyo. Note, that it is not a huge moyo. If the opponent invades the lower right corner, Black has to kill to win the game. White played 2, which I think was a natural move for Black.

Futher in the game White invaded into lower right corner and lived after a long ko fight, forcing resignation.

Joan Pons i Semelis 3d : This kind of position arises quite often in the mini-chinese fuseki, and is not always true that the invasion on the lower right corner stakes the game in a life and death problem. I'll dig to find some examples of this. Also Takemiya Masaki 9 dan was (is ?) very good at letting the opponent life inside his moyos and win nevertheless. But he made "huge" moyos.

Comment on the above by Kungfu: Well, if you make huge moyos, again, let them eat their cake-but use your influence to gain territory and let them live small. Moyo by definition is NOT settled territory! If it is not settled, it is only potential. When you count your moyo, think about how much it is worth after it's been invaded. If it's not enough then you are behind.

Discussion and example of this on Ten Kyu Side Invasion (albeit not at pro level :-)

unkx80: At first B1 looks odd to me, but after thinking for a while, I noticed that Black can treat the black+circle stone lightly, and take a and b as miai.

zinger: Agree. Also, I am inclined to wonder why white+circle wasn't played at B1 to begin with.

Path: AllAboutInfluence · Prev: FocalPlays · Next: ProfitThicknessOrFight
This is a copy of the living page "No To Large Moyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence

Referenced by
ControversialStat...
TeachingGame44/41...


No Yeong-ha

Keywords: People

(b.1951) Korean pro, 9 dan in 1999.

This is a copy of the living page "No Yeong-ha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
Kuksu
NamesInGo
KBS


Nobi

Path: Haengma · Prev: · Next: Kosumi
Keywords: Tactics, Go term

Chinese: 长 (chang2)
Japanese 伸び ノビ (nobi)
Korean:

Nobi

A basic move type, B1 in the diagram. A play directly next to another stone of the same color to create a line of at least two stones. The second stone "moves ahead" and is solidly connected, hence the English term solid extension.

The nobi advances your stones and creates more liberties for them. You can get an idea of the uses of this move by considering some of the paraphrases for it, such as "stick your head out" and "move out". Often, it is a response to white+circle, since if B1 is omitted White will pound Black on the head (hane) at the same point.

Obviously, a nobi is more solid than alternatives to moving ahead such as jumping to the circled point, since by definition it cannot be cut; at the same time, it is a slower way of doing so.

Tsuke-nobi

Many players first learn about nobi from the common star-point joseki here, called tsuke-nobi. B4 is the nobi in question.

Narrower and broader definitions

Experts differ on the precise range of meanings of solid extension. Some argue that it is a purely geometrical definition and any stone played next to another of the same color qualifies. Few of even these experts, however, would insist on calling a move forming an empty triangle a nobi just because it was immediately next to another stone. Another group claims that such a broad definition is meaningless, and that solid extension should have the same semantic profile as the Japanese nobi, which is apparently narrower and presumably useful due to its distinguished lexical history. The Japanese meaning of nobi appears to be related to the idea of "moving out" or "moving ahead" or "moving along". To this, the first group responds that move types should not be named based on invisible mental intent.

Consider the following cases. According to the narrow definition of solid extension, aligning it with the Japanese nobi, they are not solid extensions. According to the broader definition, they would be specific types of solid extensions.

  1. If White has a stone at the circled point: butsukari or bump
  2. If there are no White stones touching whatsoever: narabi (or possibly iron pillar)
  3. If Black already has a stone at the circled point: pole connection
  4. If the move is relatively near the edge and towards the edge: sagari
  5. If the move is relatively near the edge and towards the center: tachi
  6. If Black has stones to the right that he is connecting back to: hiki
  7. If White already had a stone at a: oshi

and of course the list goes on.

Although many people don't think of the relationship this way, nobi can be defined as "a play at a point which, if played by the other player, would be considered a hane (usually; depending on surrounding stones, it could also be an atari, etc.).

Stretch is less frequently used, possibly an attempt to translate the Japanese nobi, or to create a one-word English term without the potential confusion with extension, which is used to describe fuseki moves such as two-space extension or three space extension.

See also:

  • Stretch as good shape.
  • elementary moves.

Path: Haengma · Prev: · Next: Kosumi
This is a copy of the living page "Nobi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SolidExtension
Stretch

Paths
Haengma
44PointLowApproac...

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
33PointInvasion
Extension
AjiKeshi
Descent
AtariAtari
Sagari
CarpentersSquare
34PointJosekis
Bump
GoTerms
33PointShoulderHit
AnswersToTheHaneD...
AjiExample2
FiveHundredAndOne...
Narabi
WaistCut
ConnectivityOfEle...
ElementaryMoves
34PointHighApproa...

Homepages
Geno
MAsterdam


Nobi/ Discussion

Sub-page of Nobi

Tsuke and nobi

From the page:

Note the close relationship between nobi and hane. Nobi can be defined as "a play at a point which, if played by the other player, would be considered a hane."

More precisely, assume a White stone has a Black stone at its immediate left, so that Black is threatening next to play on top (hane). If White instead extends solidly to that point on top of his original stone, that is called a nobi. If there are no Black stones attached to the White stone at all then the White move would normally be called a narabi instead. Also, to be called a nobi the newly-extended line must have an empty point ahead of it (if there is a stone there the move would instead be called a butsukari? or bump).

Chris Hayashida: Is this right? I would consider a black play at a a hane, but not B3. It seems like B3 would be called a kaketsugi or something like that. Also, does anyone think this diagram is upside-down? :)

Bill: No, it is not a good definition of nobi.

Hane and nobi

Bob Myers: In diagram form, the definition says that W1 here is a nobi. (Given that there are specialized terms more appropriate in specific cases, such as when there is a Black stone at a, making it a bump, or a Black stone at b, making it a push though, or a Black stone at c, making it a hiki. Without the Black stone in place, W1 could be called many things, but nobi is not among them.)

Bill, could you clarify your objection to this definition? Chris is right in saying that the definition of hane is flawed, in that the presence of other friendly stones could make another term more appropriate, such as fukurami. And there are specific cases falling under this definition of nobi for which more specialized terms are available given factors like closeness to edge of the board, direction, etc., such as tachi. Are you pointing out these, or do you think there's something more fundamentally wrong with this definition of nobi?

Nobi

Bill: Aside from questions such as 'nobi' or 'tachi', 'nobi' or 'sagari', 'nobi' or 'hiki', the play in this diagram is a nobi. But W1 would not be a 'hane'.

Bob Myers: It's not a nobi, it's a narabi.

Bill: It's also a nobi.

Bob Myers: I don't think it is. I also would question the utility of having a term mean something so general as to be almost useless. Then again, what do I know. Let's track down a Japanese pro and ask him.

TsukeNobi

Bill: Now, we might call B3 'tachi' because it stands, or 'hiki' because it pulls back. But we call it 'nobi'.

It is not unusual for words to have overlapping meanings, or for some words to be specializations or generalizations of others. 'Nobi' is a general term, but hardly useless.

Now if White played W3 instead of Black, would we call that a 'hane'? I think not.

Nobi

What do you call B1?

Nobi

Even clearer: B1 is definitely a nobi, but W1 would not be a hane.

Bob Myers: We seem to have lost track of the underlying concept that there is a high-level mapping between nobi for one side and hane for the other. Details aside, does this insight seem correct, or at all useful to you?

From an implementation point of view, of course, we need to identify the various cases where, depending on surrounding stones, a move that under a simplistic definition would be a hane or nobi instead gets a different name. Obviously, I haven't done that (well) above. And as you point out, there are cases where a move by one side might still be called a nobi while the same move by other side would not be called a hane. I presume cases could be constructed where the converse holds as well.

Perhaps we could ask the question, what are the *necessary* (not necessarily *sufficient*) conditions for a move to be a hane or a nobi. Of course, it seems we disagree on basics here since I think that an attached stone of the other color is necessary for something to be a nobi, whereas you think a narabi could be called a nobi.

Nobi? Narabi?

On this point, consider the diagram at the left. Have you ever heard W1 referred to as a nobi? 100 out of 100 pros would call this a narabi.

Perhaps I've gotten myself too wrapped up here. Could you make a proposal for what you think the definition of a nobi or a hane is, with or without identifying some relationship between the two?

Bill: As for nobi vs. narabi, I prefer the more specific term (narabi). That doesn't mean that it isn't a nobi. A cap is a hat, but I hardly ever call a cap a hat.

As for a definition, I found one yesterday at [ext] http://www.ffortune.net/play/go/yogo.htm, which says that a nobi is a reinforcing play next to one's own stone. W1 fits that definition.

John F. I'm totally with Bob on this one (1). There is a semantic component to all the words. When you do a narabi you are thinking of lining your stones up side by side, for reasons such as avoiding contact plays. You are thinking of being compact. You are retrenching.

When you nobi you are thinking of extending, stretching. You are being expansive. Really the complete opposite of narabi. Because you are stretching away from something, it means you are almost always moving away from an enemy stone (and ahead of it - there is also oshi, don't forget).

It is signfiicant that there is also nobasu, quite common, but I don't think I've ever seen the causative of narabu used.

(1) With the proviso that I'm still open minded about the hane mapping bit. I'm not doubting it. It's just that it's too novel a way of looking at it for me to take it on board all at once. But I am clear that I don't accept the counter-examples to the hane idea above.

The very first diagram labelled tsuke and nobi is definitely not nobi. It's tachi. In the comment to the diagram showing the start of the tsukenobi joseki, no this cannot be a tachi or a hiki.Tachi has the idea of blocking along the side ("standing" in the way). Hiki carries the idea of retreating back towards one's own stones. Sagari is specifically to do with dropping down to the edge but is a species of tachi (cf. the old term, which is indeed the same character as tachi).

All these terms have to be approached through the ordinary Japanese language whence they came.

Bill: I like what John says about the semantics, but that brings in the intentionality of the speaker, which is subjective. In the nobi/narabi diagram, based on that, I would call W1 a nobi.

Bob Myers: We may be entering the province of philosophy here, but I would say it's an entirely honorable, useful, possibly even indispensable thing for terminology to reflect the intent of the person doing the thing we are applying the term to.

Having said that, I don't think the intent is the defining factor for what's a nobi or hiki or narabi--I think it can be outlined logically, assuming we can agree on what's what.

Bill: The Go Player's Almanac defines nobi as a solid extension. The Japanese definition referred to above is more detailed. If there is a more authoritative definition, I welcome it. :-)

FWIW, here is the [ext] infoseek definition of the go meaning:

勢力を拡大する意図で自分の石に隣接して打つ手。

A play made next to one's own stone with the intention of increasing its power (influence).

Now, you can't always trust general dictionaries to get the nuances right, but the implication is clear that nobi is a general term.

This is a copy of the living page "Nobi/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


NoBoard

We once tried to play without a board. Just on a wooden table directly.

The most difficult task here is to calculate whether a ladder works or not.

But you also have to remember which point the different stones are on in every corner

Kjeld Petersen

Two pictures from Tuchola (PL) Go Congress:

(bigger: [ext] http://matthieu.walraet.net/go/tuchola2004/big/349-4922_IMG.JPG)

(bigger: [ext] http://matthieu.walraet.net/go/tuchola2004/big/349-4923_IMG.JPG)

Also see: Go On A Board Without Lines, FreeGo

This is a copy of the living page "NoBoard" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants

Homepages
KjeldPetersen


Nobody

PageType: HomePage Keywords: Humour

Jordan50 came on and said that "Nobody could beat him" so I made this account nobody and proved him correct. :P

This is a copy of the living page "Nobody" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ABeautifulMind

Homepages
KGSPeople


Noboru Nakao

PageType: Alias

NakaoNoboru

This is a copy of the living page "Noboru Nakao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Nobuta Shigehito

Keywords: People

(b.1951) Nihon Ki-in pro, 6 dan in 1989.

This is a copy of the living page "Nobuta Shigehito" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo


no-capture go

PageType: Alias

AntiAtariGo

This is a copy of the living page "no-capture go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AntiAtariGo
InfinitesimalsInGone
NumbersInGone


Nodog

PageType: HomePage

Hello. I'm Anderson Mills, a PhD student at The University of Texas at Austin (U.S.) specializing in acoustics in the Electrical Engineering Department. I was born 1970-09-11.

I've been playing go since 1999. I was completely obsessed for about the first year, then I gave it up completely for a few months. Now, I waiver back and forth in the middle ground of studying and playing and focussing on other things. When I play online, I play at KGS.

19x19 diagram

This is a copy of the living page "Nodog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
Onegaishimasu
IYT
TakingBackAMove/D...
TexasGoPlayers
GoAndEthics
HikaruNoGoManga/D...

Homepages
AshleyF
Bignose


Noel Herradura

PageType: HomePage

I'm just your average college student living in Savannah, Ga. I've been playing Go since early 2002.

I am member #10983 of the [ext] American Go Association. I am still unrated at this point. My rank is somewhere in the 20k-18k range. =)

I am also a member of the Savannah Go Club.

My homepage is located at [ext] http://www.herradura.net

And yes... I admit that I am a HikaruNoGoJunkie. Check it out if you haven't seen or read the series yet.

Noel Herradura - 20k xD, you aint 20kyu noel, xD

This is a copy of the living page "Noel Herradura" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HitachiNumber314
HitachiNumber314/...
HitachiNumber314/...
OtakeHideoVsChoCh...


Noguchi Hitoshi

Keywords: People

(b.1945) Nihon Ki-in pro, 5 dan in 1974.

This is a copy of the living page "Noguchi Hitoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwamotoKaoru
The1971HoninboTou...


Noguchi Kichinosuke

Keywords: People

Noguchi Kichinosuke was a Hoensha 3-dan from Kyushu.

Inoue Kyuhi was one of Noguchi's pupils.

This is a copy of the living page "Noguchi Kichinosuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InoueKyuhi


Noguchi Motoki

PageType: HomePage Keywords: People

Noguchi Motoki is a 26-year old Japanese student living in Tours, France. See his [ext] Tournament history (in French). Rated 2545 with the EGF, and 7d on KGS as 'motoki'. Noguchi is the French vice champion 2005 and a very active teacher.

This is a copy of the living page "Noguchi Motoki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MotokiNoguchi

Referenced by
KGSTeachers
KGSHighDanPlayers
GoProblemsOnTheIn...
TopAmateurPlayers...
Top20EuropeanPlayers
FrenchGoStage
Paris2005BurzoMotoki
HistoryOfGoInFran...

Homepages
KGSPeople
Malcolm


Noir Soldat

PageType: HomePage

yo i'm indonesian player

This is a copy of the living page "Noir Soldat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClan


Nokia Series 60

Keywords: Software

This page lists go software for Nokia Series 60 (7650, 3650, ...). For other devices see Go Programs. [1]

Go playing programs (with AI)

  • [ext] GnuGoS60 - port of GNUGo to Series 60. Based on gnugo-3.6. Development versions have been released for S60v2 and S60v3.

  • [ext] SpruceGo - plays very badly, but seems to be the only go playing program for this platform

Go playing programs (without AI, person-to-person)

  • [ext] Wackoo Board Games supports Chess, Checkers and Go

SGF viewers

  • [ext] EDA GoReader - the first reasonable go-related program on this platform!
  • [ext] rGo - Very utilitarian. A version is also availabe for Nokia Series 40. Licensed under the GPL.
  • [ext] JimmyGo - MIDP 1.0 SGF viewer that fetches SGF files over the web and stores them in a local database.

Go software for Series 60 devices

  • [ext] Life and death for S60 - Go software for Symbian S60. Other versions(UIQ, S80, S90) are available too.

Tderz Who knows anything related for the Sony-Ericsson T600 series?

Kosh Is that J2ME running on the T600? Maybe [ext] HandyGo or Mobilephone will help.

Break?: None of the three SGF viewers listed above are actually Series 60 specific. They're not even Symbian applications, but Java midlets that work on any MIDP 1.0 capable platform, like Nokia's Series 40 for example. Anyone have an idea how to organize these SGF software pages in a more logical manner?

[1] Moved from the [Handheld Software] page according to the proposal in Go Programs / Discussion. -- Sebastian, 2003-09-23''

This is a copy of the living page "Nokia Series 60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPrograms
Mobilephone


NoKnott

Kind, awesome!!! my favorite admin on kgs!! he rules he's really a great admin and anyone who says otherwise is stupid in my mind lol -mia

Anonymous: I have found this kgs admmin to be pretty nice; otoh, I have found her to be a little lacking in conversational endurance. She/he could be more encompassing. And in my case, more forebearing.

These are qualities sorely lacking in the Censored-Ruled kgs.

This is a copy of the living page "NoKnott" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...


No-ko Go

The idea of this variant is to simply remove the possibility of ko. In the standard rules, ko rule is introduced to forbid to have an infinitely repeating sequence. The idea here is to do the same, but not by forbidding to take back the ko immediately, but by forbidding to start the ko !

It is thus forbidden for player A to make a move which would allow player B (the opponent) to immediately reproduce the inital position (before A made this move). It is thus forbidden to start a ko.

Because there would be no ko, many situations would be much simpler (think tsumego, etc.).

Questions :

- would this variant lead to any inconsistency or problem ?

- has this already been proposed somewhere ?

White is alive

Dieter: The game would quite thoroughly change.

Eli Dupree?: This could be accomplished, probably more simply, by positional Active Superko - i.e. any player to return the board to a previous situation wins the game. You couldn't capture first in a ko, because the opponent would simply capture back and win instantly.

tuabiht?

This is a copy of the living page "No-ko Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Non Joseki Exercise 2 / Solution

Sub-page of NonJosekiExercise2

Charles posed this problem on Non Joseki Exercise 2

Black to play

PatrickB: Black must cut at the star-point. All continuations I can see are good for Black. If White gives up the corner, then I see something like this happening:

Which looks good for Black, though I'm not sure that Black should play atari at 5, because it helps White protect her cut at 6.[1]

Charles Yes, omit 5, or play it at 6 with a good ladder.

If White tries to hang tough in the corner, which is what I spent the majority of my time looking at, I see this happening:

And White is in a mess of trouble in corner. If White ataris her way out at a, Black makes a loose-ladder capture at b and has a great position compared to White's low side. If White tries to atari at c, it looks like she loses the corner.

Charles This technique has some virtue for White in joseki where White already has a stone at p or q, leading to a difficult fight. But White can't gain here. Black 3 at a means White lives small in the corner, in gote.

[1]

Proper technique

Charles From the point of view of technique, White should omit the play at a and just play 4 here. Then Black 5: sometimes it is correct for Black to play at a, with then White b, Black 5 and White is left with a cutting point. But in general Black won't know whether the follow-up here would be a, b or something else.

PatrickB Ah, I see. Thanks, Charles. Good points.

This is a copy of the living page "Non Joseki Exercise 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproach
NonJosekiExercise2


Non-contact go

Non-contact go is a go variant which is identical to normal go with the addition of a rule preventing plays which would result in two opposite-colour stones adjacently touching.

This could either continue for the entire game, or for a set number of moves (e.g. the first 100).

Harry?: What would this game be like to play?!

Surely "Contact Go" -- you must always play adjacent to a stone of the opposite colour (alternatively adjacent to any stone!) -- would be more fun!? At least it allows capture, and the territory looks more like the territory in real Go than does the "territory" in non-contact go ....

What is the motivation for adding this page, with little to support the idea that it might even be interesting?

unkx80: If I understand correctly, such a variant eliminates all possible captures, and then the way territory can be made seems extremely restricted (e.g., territory on the side must be made by connecting stones on the second line). Sounds anything but fun.

Dieter: All played stones are alive and have a very short but strong range of influence. The concept of territory is not so important. The game is full of diagonals.

unkx80: Keimas are also possible. =)

Tapir: Without contact, capturing is impossible, without capturing the whole concept of life and death is meaningless since each stone placed on the board is alive. Without dead stones, it is somehow useless to talk about territory. The only viable goal i can imagine is, who can place more stones on the board wins. Or the first player to pass loses - I'm sure this will be white.

Territory

Bill: Well, if the first player without a legal move loses, White does. But note that Black has enclosed a point where he can move, but White cannot. Arguably, that is Black's territory. :)

White wins

Bill: B1 is a mistake, since White can play mirror go and get the last move.

First the corners, . . .

Bill: Black can win this way, too, but with one point of territory less than in the first diagram.

This is a copy of the living page "Non-contact go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


non-cutting stones

Path: AspectsOfSacrifice · Prev: DisposableStones · Next: SacrificePlumsForPeaches
Path: Mistake · Prev: Mochikomi · Next: Nurui
PageType: Alias Keywords: Go term

JunkStones

Path: AspectsOfSacrifice · Prev: DisposableStones · Next: SacrificePlumsForPeaches
Path: Mistake · Prev: Mochikomi · Next: Nurui
This is a copy of the living page "non-cutting stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake
AspectsOfSacrifice

Referenced by
GoTerms
NonLocalMoveVersu...


None Redmond

Keywords: People

Mother of Michael Redmond 9-dan; tireless organizer of Go activities for children in the U.S. ( [ext] Redmond Cup, [ext] Redmond Handicap, [ext] Summer Camp for Kids, etc.). Serves the American Go Association as Education Coordinator.

- TakeNGive

This is a copy of the living page "None Redmond" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AtariGoTeachingMe...
NamesInGo


Non-Fiction

Keywords: Books & Publications

Here is a listing of writings that make references to Go, such as books and papers. It does not include books about Go playing techniques.

2007

Science, Strategy and War. The strategic theory of John Boyd. Frans P.B. Osinga. Routledge Press: London, 2007. Pages concerning influence/shih start on page 37.

2006

The Philosophy of Chinese Military Culture. Shih vs. Li by William H Mott and Jae Chang Kim [ext] http://www.amazon.com/Philosophy-Chinese-Military-Culture-Shih/dp/1403971870. Macmillian: New York, 2006. ISBN 1-4039-7187-0
A review: "Written from within the Asian strategic perspective, General Kim’s book provides the first examination of 'Shi' or 'strategic power,' a concept that proved vital in historical battles and remains crucial to the PRC’s quest to formulate contemporary military science with unique Chinese characteristics."--Ralph D. Sawyer, author of Seven Military Classics of Ancient China." -The portion covering go starts on page 32. --Rocky Farr
Sawyer, Ralph D. CHINESE STRATEGIC POWER: MYTHS, INTENT, AND PROJECTIONS."Journal of Military and Strategic Studies," Winter 2006/07, Vol. 9, Issue 2.© Centre for Military and Strategic Studies, Canadian Defence & Foreign Affairs Institute, 2007. [ext] http://www.jmss.org/2007/2007winter/articles/sawyer_cont-defence.pdf''
[ext] Thomas, Timothy L. Human Network Attacks
2005
[ext] Comparing Baduk and Chess A short article from the Korean Times comparing Baduk and Chess.
[ext] Chinese Play a Different Game A short article from [ext] The New America Foundation regarding a possible Chinese approach to war with the United States.
Dr. Chong-Pin Lin. President, Foundation on International and Cross-strait Studies Professor, Graduate Institute of International affairs and Strategic Studies, Tamkang University. CHINA’S CROSS-STRAIT GO GAME Taiwan Juggles Democracy and National Security.2005 Pacific Symposium US National Defense University. [ext] http://www.ndu.edu/inss/symposia/Pacific2005/lin.pdf
2004
[ext] Learning from the Stones: A Go Approach to Mastering China's Strategic Concept, Shi, Dr. David Lai.
Johnson-Freese, Joan. Space Wei Qi: the launch of Shenzhou V. "Naval War Coillege Review," Spring 2004. [ext] http://findarticles.com/p/articles/mi_m0JIW/is_2_57/ai_n6112689
Isaacson, Frederick; Chung,Jensen. The Bush vs. Gore rhetoric after the 2000 electoral impasse:A Ch'i-Shih analysis."Studies in Media & Information Literacy Education,"Volume 4,Issue 2(May 2004). [ext] http://www.utpjournals.com/simile/issue14/frederick1.html
Go. The game to beat all games. The most intellectually testing game ever devised? [ext] http://www.economist.com/diversions/displayStory.cfm?story_id=3445214 The Economist. Dec 16th 2004.
2003
Lai, David; Hamby, Gary W. East meets West: An ancient game sheds new light on US-Asian strategic relations. "The Korean Journal of Defense Analysis," Vol. XIV, No. 1, Spring 2003.
2000
Reeve, John. Royal Australian Navy Sea Power Centre Working Paper No.4 THE DEVELOPMENT OF NAVAL STRATEGY IN THE ASIA-PACIFIC REGION 1500-2000. [ext] http://www.navy.gov.au/spc/workingpapers/Working%20Paper%204.pdf
1999
[ext] The Go Club - Getting lost in the game by Queena Sook Kim (March 12 - 18) LA Weekly
[ext] In the Beginning was the Command Line by Neal Stephenson, minor reference to Go, comparing the marketing strategies of Microsoft and Be.
[ext] Capen,Lieutenant Commander George S.,USN. Wei-Chi: The Game of War
1997
Waldron, Arthur. The Art of Shi. A review of "Cultural realism: Strategic culture and grand strategy in Chinese history" by Alastair Iain Johnston. "The New Republic," June 22, 1997.
1996
At Twilight in the Country Memoirs of a Canadian Nationalist by Mel Hurtig
1995
Go, An Asian Paradigm for Business Strategy by Miura Yasuyuki.
1969
Petit Traité Invitant à la Découverte de l'Art Subtil du Go ("Short essay inviting discovery of the subtle art of Go") by Georges Perec
The Protracted Game A Wei-Ch'i Interpretation of Maoist Revolutionary Strategy by Scott Boorman
1946
Citizen 13660, Miné Okubo's memoir of life in a US internment camp during WWII
Ancient
Lao Tse: no reference, but has philosophy applicable to Go.

See also Fiction and GeoStrategic Lessons From Go

This is a copy of the living page "Non-Fiction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Influence
GoBooks
GeoStrategicLesso...
ScottBoorman
ReferencesToGo
GoMedia


Nongshim Cup

Keywords: Tournament

Korean: 농심신라면배

The Nongshim Cup (Korean:농심배) or Nongshim Spicy Noodles Cup (Korean: 농심신라면배) is a team tournament with five participants from each participating country (China, Japan, and Korea). Each person who wins continues to play opponents from the other two teams (alternating between them) until there are no more opponents left. Time limits are 1 hour each with 1 period of 1 minute byoyomi. Sponsored by [ext] Nongshim.

Some photos from Nongshim cup-2005: [ext] http://www.baduk.or.kr/news/homenews_view.asp?gul_no=507608&gdiv=2 [ext] http://www.baduk.or.kr/news/homenews_view.asp?gul_no=507621&gdiv=2&frpg=MN [ext] http://www.badyk.ru/

See /Teams for information on individual teams for a given year.

Winners

  • 2008 China
  • 2007 Korea
  • 2006 Japan
  • 2005 Korea
  • 2004 Korea
  • 2003 Korea
  • 2002 Korea
  • 2001 Korea
  • 2000 Korea

This is a copy of the living page "Nongshim Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Teams

Referenced by
YiChangHo
GoNews
PakYeongHun
ProfessionalTourn...
TeamTournamentFormat
AudioGoLessons
JeongganjangCup
GoNews/ToSeptembe...
KennKnowles/Quest...
October2002
WomensWorldGoCham...

Homepages
Nachtrabe


NongshimCup/Teams

Sub-page of NongshimCup

Table of contents
9th Nongshim Cup, 2008
8th Nongshim Cup, 2007
7th Nongshim Cup, 2006
6th Nongshim Cup, 2005
5th Nongshim Cup, 2004
4th Nongshim Cup, 2003
3rd Nongshim Cup, 2002
2nd Nongshim Cup, 2001
1st Nongshim Cup, 2000

This is a listing of the members of the teams for the Nongshim Cup.

9th Nongshim Cup, 2008

  • Korea: Lee Changho, Pak Yeonghun, Mok Chinseok, Cho Hanseung, Hong Minpyo
  • China: Gu Li, Chang Hao, Hu YaoYu, Wang Xi, Peng Quan
  • Japan: Kono Rin, Takao Shinji, Yoda Norimoto, Yamada Kimio, Hane Naoki

8th Nongshim Cup, 2007

  • Korea: Lee Changho, PakYeonghun, Weon Seongchin, Choi Cheolhan, Cho Hunhyun
  • China: Gu Li, Kong Jie, Chen Yaoye, Peng Quan, and Wang Lei
  • Japan: Yoda Norimoto, Takao Shinji, Yamada Kimio, Imamura Toshiya, and Hane Naoki

7th Nongshim Cup, 2006

  • Korea: Lee Changho, Cho Hanseung, Weon Seongchin, Kang Dongyun, Yoo Jaehyeong
  • China: Chang Hao, Liu Xing, Wang Yao, Xie He and Kong Jie
  • Japan: Yoda Norimoto, Hane Naoki, Takao Shinji, Mimura Tomoyasu, and Yamada Kimio

6th Nongshim Cup, 2005

  • Korea: Lee Changho, Yoo Changhyuk, Choi Cheolhan, An Talhun, Han Chongchin
  • China: Zhou Heyang, Luo Xihe, Wang Lei, Peng Quan, Wang Xi
  • Japan: Cho Chikun, Kato Masao, O Meien, Mimura Tomoyasu, Takao Shinji

5th Nongshim Cup, 2004

  • Korea: Lee Changho, Hong Minpyo, Park Jieun, Weon Seongchin, Heo Yongho
  • China: Gu Li, Zhou Heyang, Wang Lei, Hu Yaoyu, Yu Bin
  • Japan[1]: Cho U, Rin Kaiho, Kobayashi Koichi, Kato Masao, Ryu Shikun

4th Nongshim Cup, 2003

  • Korea: Lee Changho, Cho Hunhyun, Yun Hyeonseok, Pak Yeonghun, Kim Seungchun
  • China: Chang Hao, Luo Xihe, Gu Li, Hu Yaoyu, Kong Jie
  • Japan: O Rissei, Yoda Norimoto, Kato Kensei, Kobayashi Koichi, Cho U

3rd Nongshim Cup, 2002

  • Korea: Lee Changho, Cho Hunhyun, Choe Kyupyeong, Choi Cheolhan, Yoo Changhyuk
  • China: Yu Bin, Chang Hao, Shao Weigang, Zhou Heyang, Luo Xihe
  • Japan: Kobayashi Koichi, Kato Masao, Awaji Shuzo, Nakano Hironari, Yamashita Keigo

2nd Nongshim Cup, 2001

  • Korea: Lee Changho, Cho Hunhyun, Choe MyeongHun, Mok Chinseok, Choi CheolHan
  • China: Chang Hao, Yu Bin, Shao Weigang, Liu Jing, Yu Ping
  • Japan: Kato Masao, Takemiya Masaki, Yamashita Keigo, Kobayashi Satoru, O Meien

1st Nongshim Cup, 2000

  • Korea: Lee Changho, Yoo Changhyuk, Cho Hunhyun, Mok Chinseok, KimYeongSam
  • China: Ma Xiaochun, Chang Hao, Wang Lei, Qiu Jun, Luo Xihe
  • Japan: Cho Sonjin, Kudo Norio, Yoda Norimoto, Yamada Kimio, Yamashita Keigo

[1] nachtrabe: Fun fact. The average age of the Japanese players in the 5th Nongshim Cup was 44.6. The average age of the Koreans was 20.4.

This is a copy of the living page "NongshimCup/Teams" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NongshimCup


noninbo

Path: GoHumour · Prev: BakaNoItte · Next: OneNuki
Keywords: Humour

davou: Does anyone know anything about this title? Apaprently it was held by Sakata Eio at the same time that he held the judan.

tealeaf: Surely this is the Honinbo title. Sakatai Eio held the Judan from 1966-1968 and the Honinbo from 1961-1967.

The only Google result for "Sakata Eio"+noninbo gives a scan of "MODERN JOSEKI AND FUSEKI - Volume One: Parallel Fuseki", listing him as "Judan-Noninbo", published in 1968. As a capital "H" looks rather similar to a capital "N", this is almost certainly a typo.

Patrick Taylor: Actually, I think this is a wasted opportunity. The term 'Noninbo' could go the person closest to mastering Baka no Itte. While this might seem silly, the discussion of Baka no Itte on SL shows that while the term is clear, ultimate understanding of the essence of bad play is actually quite difficult to attain. :)

Bill: The Noninbo is the master of Noseki.

Path: GoHumour · Prev: BakaNoItte · Next: OneNuki
This is a copy of the living page "noninbo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
MessageBoard


Non-Joseki Exercise 1

Keywords: Joseki

White 5 differs.

This diagram is the 3-4 point high approach inside contact, except that White with W5 decides to deviate from the joseki. In the joseki, W5 is supposed to be played at a. Now that W5 is played differently from the joseki, how should Black react?

/Solution

This is a copy of the living page "Non-Joseki Exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
NonJosekiExercises
NonJosekiExercise...
NonJosekiExercise...
NonJosekiExercise3
SystematicJoseki3...


Non-Joseki Exercise 1 / Solution

Sub-page of NonJosekiExercise1

In Non-Joseki Exercise 1 we were asked to go over the following position:

White 5 differs

W5 is usually played at a (with White b being known as a Kitani's Joseki). Now White plays at W5. What is Black to do?

My solution

After attempting several different paths, I came up with this sequence. Black gives atari from above with B1, then discards that stone, adding a second sacrifice stone at B3. White is forced to give atari at W6 to avoid being captured, then after W8, Black can play B9 in sente. After White 11, Black builds thickness with a; if Black is already thick in the area, he might prefer Black b instead. - Andre Engels

Connect first?

Charles Matthews Rather lazily, I assumed B3 would be good enough. Surely this isn't pleasant for White - it is a kind of basic instinct sequence.

Hah! And now I find it was played by O Rissei(B) against Rin Kaiho 1988-03-13, in a middle game position. Of course that doesn't say much about the best way on a clear board.

Continued

On an otherwise empty board, this looks indeed like a big loss for White. Dieter

Before playing at B7, I think Black would do well to exchange Black a for White b; for her sake, White might well try playing White a before giving atari at W4. Probably at this point, Black will answer at c. The question then becomes whether B7 is honte or overconcentrated if the White a - Black c exchange has been played. Andre Engels

DaveSigaty: Playing a first may be too optimistic. Having played W6, White may play on the left instead of submitting at b. When Black plays b to capture two stones, White forces to the right of b and then extends along the right side.

unkx80: I suppose dan players have no problem coming out with a solution to this rather simple problem. I was expecting Charles's solution, but Andre's solution is definitely playable.

Andre Engels: If this had come up in a game, I would have played Charles's variation too, but now I had some more time to think it over. Which of the solutions is better depends on the situation - as a rule of thumb I would say that Charles's is better if the left side is more important than the upper one or both are uninteresting; mine is better if the upper side is more important or black is having an eye on the center.

Charles I was wondering how this result compares with the taisha variation at net versus ladder, which ends with a similar net capture to Andre's diagram. In that case (which is sub-joseki, not quite acceptable) the result for the player taking the corner is much better than here, but with one extra play.

Brian: My first thought when I saw this problem was the counter-atari by White at W2. If Black extends (at W4 here), then it has returned to Andre's solution. But if Black captures, what happens next?

What happens after this?

This is what I came up with. White seems a bit weak, but I don't see a way for Black to take advantage of it immediately. What do the stronger players think of this? Comments and corrections, please!

unkx80: At B3 we get a ponnuki, so we expect the result to be favourable to Black.

Charles Note that extending is good.[1] I think B5 here is probably worse than simply connecting the ko.[2]

Ko

Dieter: I would be inclined to capture the ko instead. But your variation looks playable: see next diagram. However, see further ...

Nice

Looks like nice influence for White. If Black resists, however ...

Ko

... and wins the ko, White has poor shape. Furthermore ...

Influence

If White wants influence along the left side, she may want to play the outside tsuke to begin with, starting a pushing battle.

Brian: A very telling point that I had failed to consider. This does seem a much simpler solution to developing the left.

[1]

Extend

Charles B3 here is simple.

Extend (continued)

Black can play B5 and B7 to capture, even if the ladder at a is bad.

[2]

Connect solidly?

Charles When Black simply connects the ko, White must be careful. It is easy to overplay here. Black can fight hard because of his strong shape, as here.

Brian It seems to me that although White is unable to seriously attack Black up top, she can still develop along the left after white a. While Black is much stronger than I had thought, should be White be unhappy with this situation?

White 2 leads to trouble

W2 here can lead White into a mess. It is too hard to attack the black group on the upper side.

Brian Yeah, White does not look good in this diagram. Any of the alternates seem preferable to this.

This is a copy of the living page "Non-Joseki Exercise 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproach
NonJosekiExercise1


Non-Joseki Exercise 2

Keywords: Joseki, Problem

Black to play

Black to play. To make it more interesting, read to a conclusion; and no answers from dan players accepted!

/Solution

This is a copy of the living page "Non-Joseki Exercise 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
NonJosekiExercise...
NonJosekiExercises


Non-Joseki Exercise 3

Keywords: Joseki, Problem

White 5 differs.

Still on the 3-4 point high approach inside contact joseki, but White 5 played hane on the second line instead of a. How should Black play?

This exercise should be easier than Non-Joseki Exercise 1, but when I posed this question to someone in my club who is 16 or 17 kyu on KGS, he gave a wrong solution that is interesting enough to be mentioned here.

/Solution

/Attempts

This is a copy of the living page "Non-Joseki Exercise 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Solution

Referenced by
34PointHighApproach
NonJosekiExercises
SystematicJoseki3...


Non-Joseki Exercise 3 / Attempts

Sub-page of NonJosekiExercise3

Jan: Disclaimer: I don't know this joseki at all, and have not looked at the corresponding SL pages (or if I have, I don't remember them :)

Original problem: black to play

OK, I assume Black played his first move on the 5-4 point with the idea to get a position along the upper side. Just trying out some ideas below, to see what they look like...

First idea: too lax?

If the upper side is important, Black can play one. White will probably take a (or b??)

unkx80: I think Black 1 is way too weak. White 2 will play at a.

Second idea: fight!

unkx80: Of course this variation is favourable for Black. =) So it is unacceptable for White to allow Black to have a ponnuki with 3.

Second idea: fight!

Here Black is happy to get or attack the corner instead. I haven't looked at other options for white 2 yet.

unkx80: How about White 4 at a?

Alex Weldon: I like the first move of the second idea (atari at 1), but if White cuts at a, it gets complicated. What about Black using 3 to connect?

Alex's idea: fight!

To my 10k eyes, this looks much better for Black in the ensuing fight, especially if the ladder works. Alternately, Black can let the outside White stones live and take the corner.

Black wants the corner

Bill: Well, yes, but isn't this too easy on White? Look at the previous diagram, where Black 5 extends. White is left with three, count'em, three weak groups. White can hardly stand it.

As a variation on this, Black can take gote for more influence down the left side.

Gote for corner + influence

unkx80: Yes, I am expecting Alex Weldon's answer, short and sweet, easy to understand and easy to play. =)

This is a copy of the living page "Non-Joseki Exercise 3 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
NonJosekiExercise3


Non-Joseki Exercise 3 / Solution

Sub-page of NonJosekiExercise3

Wrong solution

Wrong solution.

The wrong answer posed by the KGS 16 or 17 kyu is to capture one stone at 1 and 3. However after White 4 and 6 (or a) it should be obvious that the loss of one White stone is more than compensated by the influence outside. This wrong solution is interesting in the sense that it is a common kind of mistake committed by players whose strength is around that level, one that only sees the immediate capture of one or more worthless stones without thinking further the consequences.

Correct solution

Correct solution.

The atari at 1 and the connect at 3 is very natural and breaks the White group into two. With the marked stone suffering damage, White is definitely no better than the solution in Non-Joseki Exercise 1. Nothing too difficult, ya? This is something similar to squeezing out the toothpaste.

Continuation.

A suitable continuation would be White 4 and Black 5. Depending on the whole board situation, Black 5 may consider playing at a to secure the corner. White's position is generally low and Black gains sizable influence outside.

Three weak groups.

The atari at White 4 is most likely an overplay. Black 5 extends and White is left with three weak groups. (Thanks Bill.)

This is a copy of the living page "Non-Joseki Exercise 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
NonJosekiExercise3


Non-Joseki Exercise 4

Keywords: Joseki, Problem

Background

Tsuke-nobi.

One common joseki for the 4-4 point low approach is the tsuke-nobi.

Question

Tsuke but no nobi.

Instead of the hane, White 3 plays a tsuke underneath the hoshi stone. How should black respond?

/Solution

This is a copy of the living page "Non-Joseki Exercise 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
44PointLowApproach
NonJosekiExercises


Non-Joseki Exercise 4 / Solution

Sub-page of NonJosekiExercise4

Simplest

Then B at a or b depending which direction is more important.

alternatives

White might choose different moves instead of white 4, but none will do her much good. After white 4 here, black plays atari at 5, then presses at 7. If white cuts at a, black is willing to sacrifice the corner. If that is not to his liking, black b instead of 7 is an alternative.

This is a copy of the living page "Non-Joseki Exercise 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonJosekiExercise4


Non-Joseki Exercise 5

Keywords: Joseki, Problem

Joseki?

Usually W4 is played immediately at W6, or W6 is played at a. What is wrong with the W4 and W6 combination?

/Solution

This is a copy of the living page "Non-Joseki Exercise 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
NonJosekiExercise...
NonJosekiExercises


Non-Joseki Exercise 5 / Solution

Sub-page of NonJosekiExercise5

The professional answer

I found 3 cases in my professional database where this sequence was played (out of 3884 occurences of black+circle). Of these three, the sequence of the left (played by Ma Shi (black) against Li Gang in the 1991 Chinese championship) seems most 'standard'. A second game (Hane Yasumasa vs. Kato Masao, 1982 Meijin) went the same, but with B5 at a.

Normal joseki

This is the normal joseki. In the variant of Non Joseki Exercise 5, white has a stone at a rather than 9, which is a clear minus. My opinion as to why it is played so little is that white's corner remains rather small, while black gets an opportunity to defend his weakness (by playing B7 in the diagram). White has quite a bit of aji on the upper side here, and in the diagram above, has already made the decision on how to use it.

Why then has white, be it extremely rarely, sometimes played this sequence? I think it is because with this sequence it is hard for black to build a wall facing the left side. Thus, white is forcing black to switch strategy if black's intention were to answer W1 here at 3. -- Andre Engels

This is a copy of the living page "Non-Joseki Exercise 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproach
NonJosekiExercise5


Non-Joseki Exercises

Keywords: Joseki, Problem, Index page

Currently on Sensei's Library there are many problems and exercises on various topics, including life and death, endgame and tesuji. One has to have a reasonable grasp on shape and those more fundamental topics to study josekis effectively. Exercises on josekis themselves, however, seem to be rare.

Although josekis are sets of moves that are kind of fixed and result in a relatively fair result for both players in a local area, Go players learning josekis should also understand the meaning behind the moves:

  • Why is this move played this way ?
  • What if this move is played here ?
  • . . .

Another reason to look beyond the fence is that it is common to have players deviate from the joseki sequence - intentionally or because they do not know it. Sometimes new josekis are created this way.

These exercises discuss how to react when the opponent decides not to play according to the joseki.

  • Non-Joseki Exercise 1
  • Non-Joseki Exercise 2
  • Non-Joseki Exercise 3
  • Non-Joseki Exercise 4
  • Non-Joseki Exercise 5

See also:

  • BQM 23
  • BQM 24
  • BQM 25
  • BQM 27
  • BQM 30
  • BQM 31
  • BQM 37
  • BQM 41
  • BQM 72
  • BQM 74
  • BQM 78
  • BQM 82
  • BQM 92

This is a copy of the living page "Non-Joseki Exercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises
JosekiPages
JosekiWhenToTenuk...

Homepages
Gronk
Rcarn


Non-local move versus a local move

Path: ForcingAndInitiative · Prev: TakingSenteInAKo · Next: IntermediatePlays
Difficulty: Beginner Keywords: Tactics

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Compare the following two situations (grossly oversimplified):

Black tries a ladder

and

Black tries a net

The way I see it (25-20 kyu), the second move is better because Black does not have to worry as much about the rest of the board.

The ladder depends on the absence of white stones in the ladder-breaking-area (marked points - possibly I'm a few lines off here :-) ) while the net nearly always works.

Correct. Kageyama writes:

  1. Check if you can capture a stone in a net.
  2. Check if you can capture it in a ladder.

I would like to comment on your diagram, though. In the position on the diagram both moves are small, because the white stone is not important (non-cutting stones). If you capture it you'll spend a move for two points, which is too little with so much empty space. As soon as the black group is alive, everything in this corner is endgame.

I believe that one of the reasons low kyu players lose their games is because they make too many small moves. Get rid of the moves that capture a single unimportant stone, and your strength will increase considerably.

To illustrate the same principle I would suggest a following diagram that is logical.

Net

Here, the marked stone may run away, splitting Black in two groups. Each of them will have to live separately. Now B1 not only captures a stone, but also connects two groups and is likely to form an eye; which makes it a very good move.

12 kyu or so chiming in with a question. In the example just above where the white stone cuts, the net is clearly a fine move. In addition to the reasons above, it leads out toward the center.

However, as black in the original position I wouldn't even consider the ladder and probably would not play the net either. I would quite likely tenuki.

But what about ...

If I did play in the area, it would be at a, b or c (roughly in that order of preference with no other stones nearby) or their mirror images on the other side, aiming to expand my moyo. These moves also threaten the white stone a bit, but that does not seem important.

Or should one play the net first, then expand from a stronger base?

Kageyama also says: if you can capture a stone firmly, don't capture it loosely.

Applied to your diagrams this means:

The net

The net leaves forcing moves at a and b.

The "ladder"

The ladder captures the stone more firmly, and actually it's no ladder at all, because after W2 Black can play geta with B3.

(In fact, as a net, it leaves kikashi at a, b and c... ;-)) --AvatarDJFlux)
: Surely the same would be true of the other net. But in this case, White has to part with another stone for the dubious benefit of the kiksahi plays.
:All the same, the example is not good, because the Black groups are not split, both players are playing too close to thickness.

I'm not saying that this is the optimal move; I'd play the net move at B1 myself, but one should always think about options and (gasp) think some moves ahead.

-- Arno Hollosi

TheDullBlade:

Closing the net

This is the best enclosing technique I can see. Having this option is clearly preferable to having only a ladder aimed out into the wild blue yonder, but it still has to reach out a significant distance, and is also vulnerable to spoilers nearby. The early net seems much more decisive and reliable.

Uh oh...

The above attack is dependent on the rather artificial isolated corner position. In my humble opinion, a shape like this would be farther out and much less isolated. Furthermore, it also has the above-mentioned forcing points.

I've played around with this out in the middle, and it's messy. I'm not sure, but I think White can live, even without any help around.

It's seems to be a complicated situation. Can anyone point out a foolproof capture I missed?

AvatarDJFlux (3k): Yes, you spotted the right sequence in the first diagram, except that White will never play it (especially W5...), because we hope White can read that there is no way out. Instead White will keep the moves in reserve as aji, for ko threats.

Of course the sequence works because you can drive White to the edge. So in your "Uh oh" diagram it does not work, if there are no edges or friendly stones in the right places nearby.

But: even considering that position in isolation on the Goban, White will have anyway a hard time trying to save the eyeless and shapeless string of stones, caught in the middle of two strong black positions!
In fact, as already mentioned by Arno, the whole discussion is a little off the mark: if the white stone is not a dangerous cutting stone, and sits all wilting and almost dead against a strong wall of black stones, White won't try to save it, as adding moves there just makes the resulting group heavier and weaker, a perfect target for attack; neither will Black add moves to 'overkill' it.
Unless of course the surrounding position changes dramatically in White's favour...

TheDullBlade: Ah, thanks. My point was that the "turn the ladder into a net" trick does not produce a neat, small widely-applicable net as the initial net does, but is dependent on odd circumstances. Usually a wall like that will exist to wall something off, in which case White can probably escape, either by reaching around or running out when Black blocks the reach. In the process, she would destroy the eye point preserved by the initial net and threaten to surround and isolate Black's wall.

This is my second encounter with Kageyama's "choose the firmer capture" principle (the first at geta). Both have lead to rather controversial advice. Is this preference for ladders really what he meant?

DJ: Not exactly: the idea is to capture the cutting stone(s) in a way to minimise the possibilities of threats of pulling it (them) out. In other words, the firmer way is the one that gives the opponent the smallest number of kikashis (peeps, ladder breakers, etc.)
Please bear in mind that very often the combination of net and a loose ladder (as in your first diagram) is the only way to accomplish the capture of the cutting stone(s)...

Path: ForcingAndInitiative · Prev: TakingSenteInAKo · Next: IntermediatePlays
This is a copy of the living page "Non-local move versus a local move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Net
ForcingAndInitiative

Referenced by
Ladder
JGroups
NetVersusLadder

Homepages
Geno


non-locality

Keywords: EndGame, Problem

White to play and win. No prisoners, no komi.

If you wonder how White can have more stones on the board than Black, it is because she cheated. For this reason, she is going to insist on territory scoring.

LukeNine45: Wouldn't it be Black insisting on that? ;)

Solution

-- Tom

Bill: Nice. :-)

This is a copy of the living page "non-locality" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
CanonicalForm


Non-locality / Solution

Sub-page of NonLocality

All right, I'll make an attempt.

Jigo

The simple answer produces jigo, which isn't good enough.

4 fills ko

White loses, obviously.

still doesn't work.

Now if White wins the ko, Black takes W1 and we get the same jigo result as before. If White connects, Black takes the ko and White is without a sufficient ko threat.

Deebster: If White connects the ko, then Black at a, White block at b, and Black filling at W1, doesn't that leave the score at White +1 (with one prisoner each)?

Evand: No, the score is jigo -- Black has two prisoners, one from the ko and one from capturing W1; White has one prisoner from the ko.

W7 at B2

This looks like the winning move. Black is without a ko threat, and so White wins by 1 point. Cute problem.

-- Evand

xela: I notice that in the "jigo" diagram at the top of this page, black has the last move; whereas in the solution diagram, white has the last move (connecting the ko) and is one point better off. Is this a sort of tedomari?

This is a copy of the living page "Non-locality / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonLocality


Non-Symmetric Problem 1

Difficulty: Advanced Keywords: Life & Death, Problem

White to kill

A problem created by Chun Poong Jho, and seen at the European Congress in Dublin 2001.

/Solution

This is a copy of the living page "Non-Symmetric Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
SymmetricProblems
DanExercises


Non-Symmetric Problem 1 / Solution

Sub-page of NonSymmetricProblem1

White to kill.

Variation 1

Var 2

Var 3

Failure 1

Authors

  • Dieter

See also:

  • Using the (asymmetric) MonkeyJump to connect underneath. -- JohnAspinall (see Beginner Exercise 108.)

This is a copy of the living page "Non-Symmetric Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonSymmetricProblem1


Non-Symmetric Problem 2

Difficulty: Advanced Keywords: Life & Death, Problem

How to answer B1?

/Solution

This is a copy of the living page "Non-Symmetric Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
SymmetricProblems
DanExercises


Non-Symmetric Problem 2 / Solution

Sub-page of NonSymmetricProblem2

Solution: ko

Dieter: It's ko.

Robert Pauli: Right.

W's failure: dead

The symmetric W1 is wrong.

Robert Pauli: Indeed.

B's failure #1: life

Miai for life: B2 is wrong.

B's failure #2: life

Miai for life: B2 is wrong again.

Notice the importance of the marked stone.

Robert Pauli: Can't remember these ones . . .

Dieter: If the marked stone isn't there, Black can play b for White a, cut and force White to fill his second eye before she can capture the three stones.

Robert Pauli: Yes, and the other line isn't bad either (DGoZ 3/03, problem 5, by the way):

B's failure #2, continued

As ugly W4 might be, it wins White the capturing race. Bamboo with W4 wouldn't.

This is a copy of the living page "Non-Symmetric Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NonSymmetricProblem2


non-urgent

PageType: Alias

NonUrgentPlay

This is a copy of the living page "non-urgent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Slow
TeachingGame22/Mo...
ReadyReckoner
Strategy/Discussion
HumourlessGoProverbs
TeachingGame67/Co...
TG5371To140
posting:3831


non-urgent play

Path: Mistake · Prev: RawPeep · Next:
Keywords: Go term

Play that may be big, or attractive because it seems safe, but not in the most important area. See urgent points before big points.

Path: Mistake · Prev: RawPeep · Next:
This is a copy of the living page "non-urgent play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NonUrgent

Paths
Mistake

Referenced by
Slow
TeachingGame22/Mo...
ReadyReckoner
Strategy/Discussion
HumourlessGoProverbs
TeachingGame67/Co...
TG5371To140
Play
posting:3831


Noob At Go

PageType: HomePage Difficulty: Intermediate

Age: 22 Started Go: 5/1/05 Anime Series that started it all: Hikaru no Go =P

This is a copy of the living page "Noob At Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Norimoto Yoda

PageType: Alias

YodaNorimoto

This is a copy of the living page "Norimoto Yoda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


normal

PageType: Alias

Futsuu

This is a copy of the living page "normal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Orthodox
44PointLowApproac...


norml

PageType: HomePage

9 kyu KGS. Currently I live in Vancouver. I've been playing Go since about March 2004, though I first learned the rules many years ago. I am also an avid player of Chess, Hex, and Poker?.

This is a copy of the living page "norml" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayersWhoAlsoP...
DownloadingBadukTV
WhyDidYouStartGo


Norritt

I started to play GO 2 years ago. However, I had to stop it for about 1 year. So I only got 1 year of experience with this game.

My goal is to be at least a 7dan in this game. I just wonder how long it will take me to get there :-)

This is a copy of the living page "Norritt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder...


North American Masters Tournament

Keywords: Tournament

The North American Masters Tournament was a tournament for professional Go players in the United States, Canada and Mexico. Starting in 2000, top North American amateurs were also seed into the event. Unusually for a professional tournament, most of it was played over the Internet (on IGS). The final best-of-3 match was played over the board at the U.S. Go Congress until 2006

1995 Jiang Zhujiu (2-1 win over Jimmy Cha)
1996 Jiang Zhujiu (2-1 win over Rui Naiwei)
1997 Jiang Zhujiu (2-0 win over Michael Redmond)
1998 Jiang Zhujiu (2-0 win over Jimmy Cha)
1999 Jiang Zhujiu (2-1 win over Rui Naiwei)
2000 Jiang Zhujiu (2-1 win over Rui Naiwei)
2001 Jiang Zhujiu (2-1 win over Jiang Mingjiu)
2002 Jiang Zhujiu (2-1 win over Feng Yun)
2005 Jie Li (2-1 win over Thomas Hsiang)
2006 Jie Li (2-1 win over Feng Yun) details at [ext] http://www.seattlegocenter.org/tournaments/namt/

Further details and full results for the year 1995 - 2002 can be found at [ext] http://www.usgo.org/tournaments/NAMT/ .

This Tournament has been combined with The North American Ing Cup to produce The North American Ing Masters, a pro-am tournament sponsored by the Ing Foundation. The NAIM features qualifying events across the US and on the Internet; winners are seeded in with top finishers from the previous year to produce a 16 player filed at the US Go Congress. Details can be found at [ext] http://www.usgo.org/tournaments/ING/ .

2006 League Results

                  JL    FY    MJ    YY    XL    HY    TH    ZC    Score
 Jie Li            X     -    W+T   B+T   B+24  B+R    -    B+R    5-2
 Feng Yun         B+R    X     -    B+T   W+R         W+13  B+R    5-1
 Mingjiu Jiang     -    W+1    X    B+5   W+R   B+R   B+R    -     5-2
 Yilun Yang        -     -     -     X    W+R   W+R   W+R   W+9    4-3
 Xuefen Lin        -     -     -     -     X    B+R   B+R    -     2-5
 Yang Huiren       -           -     -     -     X     -     -     0-6
 Thomas Hsiang    W+3    -     -     -     -    B+1    X     -     2-5
 Zhaonian Chen     -     -   W+13    -    W+R   W+R   B+R    X     4-3

This is a copy of the living page "North American Masters Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NAMT
USMasters

Sub-pages
Discussion

Referenced by
USGoCongress
JaniceKim
JiangZhujiu
ProfessionalTourn...
FengYun
JieLi
ThomasHsiang
ZhaonianChen
XuefenLin
WedgeNineLinesOrF...
GoAtTheOlympics
NorthAmericanMast...


North American Masters Tournament/ Discussion

Sub-page of NorthAmericanMastersTournament

I assume that this tournament is still ongoing, as it is in the IGS MOTD...

It was replaced by the US Masters, the final of which is being played at the US congress this week.

Thanks... thought they were one & the same.

is there any info for tournaments after 2002? Was there a "break" in the tournament for 2003 + 2004?

This is a copy of the living page "North American Masters Tournament/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


North American Toyota Denso Oza Championship

Keywords: Tournament

The North American Toyota Denso Oza Championship is the qualifying tournament for the International Toyota/Denso Oza Championship. Both are held once every two years.

The North American Oza Championship is open to players of all strengths, featuring at least $25,000 in prize money. The tournament consists of two regional tournaments held at two locations in North America. Top sections will feature North American professionals and top amateurs, lower sections will include players of all strengths. The 2006 Oza drew more than 350 players.

  • [ext] The 4th Toyota/Denso North American Oza was held Jan. 19-20, 2008, in Baltimore and Los Angeles. Jie Li (Baltimore), Jiang Mingjiu (Los Angeles)
  • [ext] 3rd (dead link) 14,15 January 2006, Feng Yun (New York), Jiang Mingjiu (Las Vegas)
  • [ext] 2nd 17,18 January 2004, Feng Yun (New York), Jiang Mingjiu (Seattle)
  • 1st 2001 Feng Yun (New York), Jie Li (San Francisco

This is a copy of the living page "North American Toyota Denso Oza Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SwissPairing
JiangMingjiu
FengYun
JieLi
GoNews/October200...


Nose attachment

PageType: Alias

NoseTesuji

This is a copy of the living page "Nose attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BillSpight/Touch


Nose Point

Path: GiveMeLiberties · Prev: StretchToGainALiberty · Next: CountingLiberties
Keywords: Shape, Go term

A chain of stones' nose points refers to the points which, when played, increase the chain's liberties by 2 through extending.[1]

This chain has 6 liberties, two of which are nose points.

When one of the nose points is played, the number of liberties is increased by 2 to 8 liberties.

B1 is not one of the nose points; the chain only has 7 liberties.

Example

In this ladder, White keeps playing on the nose point of the black chain.

Since Black is not able to play at the nose points, Black is unable to increase the number of liberties of this chain.

W1 is at a nose point of this black chain, which causes the chain to have liberty problem.

More information at the attach block joseki.

Lists of Nose Points

Two-stone chain

Three-stone chain

Four-stone chain

This chain has no nose points.

See also:

  • Nose tesuji
  • Stretch to gain a liberty

[1] Term proposed by char

Path: GiveMeLiberties · Prev: StretchToGainALiberty · Next: CountingLiberties
This is a copy of the living page "Nose Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Referenced by
XuanxuanQijingPro...


Nose Tesuji

Path: AdvancedTechnique · Prev: BellyAttachment · Next: DrivingTesuji
Path: GiveMeLiberties · Prev: ThrowIn · Next: LibertiesStonesRatio
Keywords: Tesuji, Go term

Chinese: 鼻顶 (bi2 ding3)
Japanese: hana-zuke (鼻ヅケ)
Korean:

nose tesuji

B1 is the nose tesuji, also known as nose attachment, often overlooked by beginning players. It takes away one of White's three liberties, making miai of a and b. White may try to hane at c or d, but often the Black atari at a or b will be an effective response.

This tesuji is sometimes incorrectly referred to as a "head attachment".

nose tesuji applied in variant of Joseki

Consider this takamoku joseki.

nose tesuji applied in variant of Joseki

B1 is the nose tesuji. If White a, Black seals her in from the top with b. If White b, Black pulls out black+circle with a and White's stones are floating.

The nose tesuji for capturing a group

The nose tesuji works in conjunction with the surrounding stones. Consider this contrived example. The black+circle stones make the nose tesuji effective, blocking White whether she tries to escape with c or d. If White a then Black c; if White b then Black d.

Sakata-Yamabe

Sakata Eio-Yamabe Toshiro 1967-02-08, from the Meijin League. W1, the nose tesuji, here functions as a kind of inducing move. Black's (Yamabe's) previous play was at black+circle. Having cut in the centre, White's problem is how to handle the white+circle cutting stones and the large weak group above at the same time.

Sakata-Yamabe (continued)

White does succeed in dealing with both areas of immediate concern. After Black 10 there followed White a, Black b, White c. At that point White had enough threats against Black 10 and the marked black stone to fight on, locally, and had isolated Black's group on the right side.

Ch'oe (W) vs. Chang (B); 5th Ing Cup game 2

In the second game of the 5th Ing Cup on 2004-12-28, Chang Hao, playing Black, unleashed no fewer than three nose attachments in the course of nine moves (1, 5, and 9) in this game against Ch'oe Ch'eol-han.

Path: AdvancedTechnique · Prev: BellyAttachment · Next: DrivingTesuji
Path: GiveMeLiberties · Prev: ThrowIn · Next: LibertiesStonesRatio
This is a copy of the living page "Nose Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Hanazuke
HeadAttachment
NoseAttachment

Paths
GiveMeLiberties
AdvancedTechnique

Referenced by
JapaneseGoTerms
SegoeTesujiDictio...
GoTerms
FiveHundredAndOne...
ChineseGoTerms
44PointLowApproac...
DougsGoBlogJune2003
SegoeTesujiDictio...
NosePoint
AnatomicalTerms
FarmersHatQuestio...
RemovingOneSOwnLi...
SecondLineConnection
TaxonomyOfTechniques
AccidentlyGetting...
BillSpight/Touch
Combos
EnglishShapeTerms...
PatrickBsTraining...
SnapbackProblem18...

Homepages
BobMyers


Noseki

PageType: Path Difficulty: Intermediate Keywords: Joseki, Go term, Proverb

A noseki is tongue in cheek for a (corner) pattern which includes unnatural moves, mistakes by one or both players, mostly leading to an unfair result.

As stated often, a.o. in the Joseki / Discussion, it is very instructive to learn why noseki moves are bad and how bad the result is.

Add your analysis of noseki here:

  • Noseki 1
  • Noseki 2
  • Noseki 3
  • Noseki 4
  • Noseki 5
  • Six-kyu noseki
  • Gnugo Nosekis (some nosekis regularly played by Gnugo)

This is a copy of the living page "Noseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TrickPlayExample6
34PointHighApproa...
Stanley33DoubleHane
SystematicJoseki4...
Noseki1
AccidentlyGetting...
GetStrongAtTenuki
BQM329
BQM333
Noninbo


Noseki 1

Path: Noseki · Prev: · Next: Noseki2

Dieter: To my knowledge, most amateurs will invite easy joseki by playing a or b. Players with a sense of whole board thinking will sometimes shift to the low move at c. More adventurous players will pincer at d, e or f, with decreasing popularity, either led by whole board thinking or by lust for battle.

Anyone who witnessed a pro game in his Go life will rarely or never play B1. However, a beginner could easily come up with this move. As a matter of fact, experienced players could mistake this move for some kind of Shusaku kosumi. While this move will be dismissed as noseki and a violation of basic instinct, what's so bad about it ?

(5 kyu analysis warning): It seems slow. It doesn't have to be bad necessary, but a succession of small sub-optimal moves will lose the game. In a pro game, maybe one sub-optimal move loses the game. If white wants to keep playing here, what about a play at a? This seems to make the black stones look silly.

Let's imagine the well known continuation despite the "wrong" first move. How much worse is this result than if Black's stone were at a and why ? Myself, as a 2d, I think Black's development at the right side would be faster and equally safe with a but I can't express it in points.

In a sly mood, I could play this move to have the other player think he's leading by a lot so that he will start playing slack moves later.

This surprising cut is only one of the many variations one can think of. Black 11 is at a and White captures in a ladder at b. However, this ladder may not work and Black's noseki is a success.

Transpose to joseki

Bill: B3 transposes to joseki, which normally goes B3 - W2, B1.

Path: Noseki · Prev: · Next: Noseki2
This is a copy of the living page "Noseki 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Noseki


Noseki 2

Path: Noseki · Prev: Noseki1 · Next: Noseki3
Keywords: Joseki

Noseki

Here W4 is not joseki. It is more normal to invade at a or make a double approach at b. The ikken tobi at c starts the possibly deprecated Catenaccio Joseki.

Joseki

This mistake is probably caused by the vague memory of a simliar 3-4 joseki.

So what's different here?

Noseki

White may play W4 in the first diagram expecting Black to make a two-point extension B5 here; as in a typical continuation of the 3-4 point joseki.

However, Black probably wouldn't do that, because the two-point extension on the fourth line doesn't have the same meaning as it would in the 3-4 point joseki - it doesn't secure territory. Black may instead choose to seal white in with a.

Moves 20 to 28

The only game I could find with this jump was this one, played by Pak Seung-hyeon as White against Yi-Setol in the 2001 Baduk TV Cup.

Here the idea of the jump seems to be to treat white+circle lightly, and build an outside position.

Path: Noseki · Prev: Noseki1 · Next: Noseki3
This is a copy of the living page "Noseki 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Noseki


Noseki 3

Path: Noseki · Prev: Noseki2 · Next: Noseki4

dia. "Noseki" no.3

Black makes the rare combination of attach B2 and cut B4. B8 captures W3 in a ladder. The fact that Black has made a ponnuki seems to be outweighed by the damage done to black+circle. Still, there is a lot of space below the White string, where Black can live.

This is a variation I have encountered in large handicap play. It is not so easy to win against a bunch of ponnukis. --Dieter

tderz: attach B2 and cut B4 are not rare, but often used to overconcentrate white on the top. Cf. with the Joseki (iii) starting below.
The question is. in how much did white react adequaete with W5? A much more often used move is W5 =a or =b. (the frequency of a move is not so important)

W9 changed

tderz: Was W9 necessary, or could it better have been at c?
(better grip on corner stone? sente? gote? honte? for B? for W?)
If black tenukis with B10, nice ladder aji remains.

Bill: Shouldn't B10 be at c?

tderz: This option {at B8} was already given initially (by Bill) below as Joseki (i)-(ii). Bill, further below I support your view that B10 used for blocking is nice, simple and confines the group. I also prefer the B10 at c.Furthermore, most of the variations which spring to mind are somewhat forced, Black can fully use White's liberty problems. The (joseki) sequences end in a known way. This sounds like a pleonasm but I want to emphasize that White came out in Joseki (iv) and (4), thus is not confined. Black would know much less what such a position is worth.

Bill: Actually, I was the one who added the Joseki (i) - (ii) diagrams. As for Joseki (iv) and (4), isn't the Turn diagram better for White?

tderz: They - turn, (iv) and (4) - all then share the white gote ending. The turn-variant is one line higher, does it also make her more vulnerable? I have no clue.

attempt for a summary

tderz: We have sofar the proposal by Dieter of

  • playing first white+square, then the turn as honte-improvement white+circle by Bill to get hold of black+square (to cope with Aji-2)
  • or my transposition of playing first W9 (= black+circle here) and then white+square (to cope with Aji-1 below by Dieter) or
    • another move, e.g. white a against aji-1.

  • In Joseki (iv) White jumps as afr as b and the top black side is open at its skirt at s.
  • In Joseki (4) White jumps only to j, but the black skirt is not open.

If there was a white choice betwee (iv) and (4), everyone would go for (iv). (There is no real choice 9iv vs. 4) on the board possible because Black went another way, nobi in (4) instead of crosscut in (iv). We only can compare here (now) the turn-variant vs. (iv). The differences are

  • turn: White on 4th line and tight (safe) +
    • if Black does not block on the outside ( B8 = W9 in noseki3 above), he cannot prevent this result.
  • iv: White on 3rd line, some extension (b) + black open skirt s and
    • Black could chose many other ways instead of end result (iv).

What do we prefer? I don't know.

choice?

another defense vs. aji-1

Bill: This diagram assumes black+circle instead of Ba.

Variations for W5 & B8

Joseki (i)

Joseki (ii)

White is cramped, but has Sente

Joseki (ii-1)

tderz: W1 will more often be played like this, B2 and B6 fully exploit White liberty problems mentioned above.
White ends in sente, but the Black gote is a big B8.

Joseki (iii)

tderz: W5 or b

  • i) W5 is very well covered here on Senseis already (see Attach Crosscut corner patterns), there are relevant diagrams. It comprises in the most often used variant two white kikashis (c & d), which must be played in the right order, before White captures the cutting stone B4. However, if it was black's aim to overconcentrate White (because there is already a nearby (top left), strong white position, then Black succeeded in a way (if Black plays everything correctly, he might then take less handicap stones).
  • ii) Especially b can lead to interesting variations if Black tries to resist strongly/stubbornly (if not reverting to i)).

Tewari

Black transposition - Joseki (iv)

tderz: Another transposition - only concerning the black stones (from a Chinese DingShi book)
I like the result better for White than "Noseki 3".

Bill: But White has taken the last play in this diagram.

Remark: I don't see any Black playing this in a handicap game. Which Black would like to have a ponnuki with white totaly safe and out on both sides?
It might be even in even games, but simple blocking (Joseki(i)) seems to have much more synergy with the other handicap stones.

another Joseki (4) with similar result

tderz: I try a tewari analysis here.
This is another Joseki (4) with a similar result, i.e. the black stone formation is identical.
It ends in Gote for White (different from Noseki !).

The point I want to convey is, that I like White's position here much more than in the original diagram "Noseki no.3".
This is, because white is one line lower, but controls that area much more safely.
Hence the question is, "Is the loss of tempo (Noseki ends in W-sente, both transpositions end in B-sente) worth the positional difference in a (handicap) game"? Difficult to judge. But this are the considerations to be made.

Hence, if the black position is the same (by transposition), then, where did White deviate (to her disadvantage?) in Noseki3?

Bill: By playing elsewhere.

B8 "deviates" from the obvious blocking (cf. Joseki (i)+(ii); nice influence, as Black I would usually go for it - keeps the game simple) in dia. Noseki3, hence up to W7 everything looks normal.
So I come to the conclusion, that W9 (in dia. Noseki3) makes it odd-looking.

Joseki (5)

above derives from this sequence. B4 stretches first, then cuts at a.

Aji 1

Even if White plays hane at W9 in the diagram by tderz, there is a lot of aji.

Aji 2

The potential here is large too. So probably White has to take gote in both.

Bill: I think so. Shouldn't White make the turn in the next diagram?

Alex Weldon: I agree. That turn is honte and also quite large in terms of corner territory and influence on the lower side. Definitely worth taking gote for, but precisely the sort of move amateurs are likely to overlook because they believe it to be slow. Kageyama praises a similar move at one point in his Lessons in the Fundamentals of Go.

Turn

See Attach Crosscut corner patterns

Path: Noseki · Prev: Noseki2 · Next: Noseki4
This is a copy of the living page "Noseki 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Noseki


Noseki 4

Path: Noseki · Prev: Noseki3 · Next: Noseki5

Alex: Here's a pattern that has come up several times in my games recently - first in a two-stone handicap game with a 1 kyu in the Concordia Go Tournament, then in several Internet games. I haven't yet encountered a player my level or weaker who hasn't fallen for it.

I think it will be useful for others to study, mostly to avoid making the mistakes my opponents made and avoid being pushed around by joseki bullies like me.

Starts off innocently enough...

White approaches Black's hoshi with W1 and Black, presumably with some sort of whole board thinking in mind, makes a wide pincer at B2 (or sometimes a). The usual response to these wide pincers is a second approach. In the tournament game, I chose the high move W3 mostly to make things a little more confusing for my opponent.

White is a bully

Black follows general strategic principles by attaching to the stronger stone with B1. The exchange of W2 for B3 is natural. Next, White usually plays W6, but because it was a handicap game, I decided to try a little bullying by stretching up at W4 first. Black wants to capture the marked stone, so he plays B5 (or b). Happy to have made that exchange, White now invades the corner with W6.

Efficient connection

Black blocks with B1 and B3. W4 is a good move, because after the the sequence to B7, White can descend at W8, fixing both cuts at a and b, albeit with a couple of possible forcing moves for Black.

I've done a fair amount of thinking about this result and have my own ideas, but I'd like to give others a chance to discuss it first. This is not a total disaster for Black, but is everyone in agreement that White is better off? What is it about the sequence that should leave Black dissatisfied? How could Black have played better and how much better off would he be than White if he had? How does your evaluation of the result change if one of the marked Black stones is at the corresponding marked point instead?

Secure yourself first

Bill: I think that the problem arises with B5 at a. An immediate cut at b looks good, but B5 on the 3-3 secures Black while leaving White with vulnerabilities. Particularly in a handicap game, I think that B5 is the practical play. Probably honte, too. :-)

Alex: I agree. I'd only thought about the immediate cut, but B5 looks even more painful for White. Good example of how calm play is often deadlier than a more direct approach. I guess White now plays at c (or does he play at d?), but the ensuing fight looks good for Black and, more importantly, it isn't clear what White has gained by playing this way.

Andy: Maybe this is why in 44PointLowApproachAndHighApproach white does not respond to B3 but rather takes the 3-3 point immediately for herself.

Alex: Yes. Your opponent's good move is your good move. White cannot connect her stones, so settling one side and leaving the other light and aji-ful is best. Therefore, if White doesn't do so immediately, Black will play to prevent it.

Path: Noseki · Prev: Noseki3 · Next: Noseki5
This is a copy of the living page "Noseki 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Noseki


Noseki 5

Path: Noseki · Prev: Noseki4 · Next: SixKyuNoseki
Keywords: Joseki

Non-joseki

Alex: This move is not joseki, but seen quite often in amateur play, especially at the 10-20 kyu level. It seems intuitive to beginners that it attacks W1 while building influence on the left, but it is not so good. I have no time now, but I'll come back and write a bit about what's wrong with it soon. In the meantime, others should feel free to start up a discussion.

unkx80: See Tricks In Joseki for some discussion on this.

Non-joseki (i)

Bill: There seems to be nothing theoretically wrong with B2. However, there are tactical problems. After W3, Ba looks natural, but fails tactically. Bb is a solid response, but plainly leaves B2 misplaced. So I am wondering about B4. Things are complicated, but at least it is consistent. ;-)

Non-joseki (ii)

Bill: Hmmm. How about B4? W5 and B6 seem forced. Through B8 isn't this fairly even?

BramGo I wonder what B4 has to offer that a plain B5 doesn't have? In my opinion B4 has little or no constructive advantage for black, but does help white.

Non-joseki (iia)

Bill: But then after W1 Black has nothing better than B2. (If Black takes the ko, White plays W2.) Through B6 maybe White has a slight advantage.

nachtrabe: If B6 were already in place before playing the knight's move, and this sequence were followed given B sente at the end instead of having to play B6, would it be roughly even in your estimation?

Tewari (rough)

Bill: Doing a rough tewari, and keeping in mind that White has a stone at circle, which adds a couple of points in favor of White, and considering that Black has an extra stone, this looks pretty equitable to me.

Second thoughts

Bill: On second thought, simply filling with W1 looks fine. The white+circle stone, while inefficient, is a definite plus value, not to mention Black's captured stone.

Path: Noseki · Prev: Noseki4 · Next: SixKyuNoseki
This is a copy of the living page "Noseki 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Noseki

Referenced by
34PointJosekis


Not Enough Thinking

Path: BadHabits · Prev: NegotiatingAfterALoss · Next: PointOutOpponentsMistakesAfterALuckyWin

Far worse, I think, than too much thinking, is not enough thinking.

People who play automatically rarely play an interesting game, and don't seem to improve very fast. When someone "thinks" for a long time and makes a bad move (Too much thinking), I'd say they were not really thinking, that they were just being indecisive. Indecision is certainly a bad habit, especially in its worst form of wanting to take back moves, but playing slowly, calmly, and decisively, with plenty of time for both parties to make their moves without feeling rushed, seems to make the game far better. Fast players often seem to play boring hands. I'd rather play a two hour game with a thoughtful and creative opponent than four half-hour games that are simple and shallow.

Skelley The problem with amateur players is that thinking doesn't really help them a lot. If you have your games analysed by stronger players you'll notice that a 'profound' 2 or even 5 hour game does not really produce better play than a 1/2 hour 'shallow' game. Sometimes you need to 'calculate' a particular sequence ofcourse, but thinking in general just confuses you. I often teach 5 - 10 kyu players and they always tell me stuff like: "I was thinking I should play there or there because white could play such and so, so then I would have to play there anyway, but on the other hand if I play q18 now then I can't play it later, but white will play r17 and I..." and so on and so on. And in the end the move they played turns out to be the product of their thoughts: nonsense. Then I ask them to look at the board, and point out their weakest group and their opponents weakest group. This usually only takes a few seconds for them to answer. Now, where should you play? Don't think, look!

Incarlight Isn't looking without thinking as bad as thinking without looking?

Larsen The issue is not that thinking for a long time produces much better game (given that we talk about 5-10 kyu players), but that a game becomes "different". One reaches positions that are not the same as those played habitually and has to cope with them. As for me, I noticed that playing a long game I make "totally different" errors. Nowadays my first instinct is to play for some safe territory and then invade. Only having more time I begin to think about influence, keshi, light shapes and so on.

Path: BadHabits · Prev: NegotiatingAfterALoss · Next: PointOutOpponentsMistakesAfterALuckyWin
This is a copy of the living page "Not Enough Thinking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
AutomaticPlay
HastyMove
HoldingAStoneAtAl...
SevenDeadlySins

Homepages
JonatanLindstrom


Not So Magnificent Seven

Keywords: EndGame

Takemiya Masaki vs O Rissei (40th Judan, game 4)

A remarkable final position. Black has seven groups, against a single white group.

JamesA: Aren't there two white groups there? I've marked the border in the black stones group.

Dave Sigaty: Another remarkable point is the result. White won by 1 1/2 points. But realize that this means Black won on the board by four points before komi - despite having seven groups!

HolIgor: Yes, Black can boast a good kill, however. Actually, the "joseki" Takemiya played in the top left corner was crazy.

  • Karel? That's Takemiya for you - sacrificing an entire corner for outside influence. Who else in the Go world has balls to do that? And even winning, after all that. And to think that underneath that gigantic mess is a Takemiya-style Cosmic Moyo. It's really an creepy fight - I mean, they're fighting inside an area more or less surrounded by Takemiya, and it gives the whole fight that takes the last two thirds of the game a really weird vibe.

This is one of the games which made me really worship Takemiya, though. Once O Rissei spoiled his moyo, it's really frightening how his style changes - after that, it's like he completely abandoned the very idea of actually making any territory in the game, and instead, went on to make sure that his opponent wouldn't make any, either, hence the odd, spliced-up end pattern with seven different Black areas. It's really an incredible game - they ignore all these kikashi and leave half-finished shapes all over the board in order to play elsewhere. I don't suppose anyone would have a pro-commented record of this?

Alex Weldon: Actually, the other day, I lost a game where I had a single group, and the opponent had six. Not quite as interesting as this, since I'm nowhere close to being a pro, but still surprised me.

Dieter: In our national Go magazine, the commentator spoke about "Snow White and the seven dwarfs".

This is a copy of the living page "Not So Magnificent Seven" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveGroupsMightLi...


not the sake bottle shape

Keywords: Shape

The following shapes are NOT sake bottle shape because they are in contact with other stones and/or do not point towards the centre.

Not the sake bottle shape 1

black+circle is one of the key points for attack/defense when Black has extensions along the top and left sides. See Reducing an enclosure framework by capping.

Not the sake bottle shape 2

B1 - W2 - B3 are a common continuation after this well-known two-space high pincer joseki.

Not the sake bottle shape 3

After a typical Chinese opening exchange, Black might try to get under White on the left with black+circle.

This is a copy of the living page "not the sake bottle shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SakeBottleShape


Not using your time

Alex Weldon: Also known as playing too fast. Obviously playing more slowly than the time settings allow for is bad, because you'll run out of time and lose, or at the very least be forced to rush later in the game and thereby make mistakes. But the opposite can be nearly as bad, and it's something that I have a big problem with.

Sometimes I feel like I've been playing too many fast games (on KGS, my standard settings are 15:00 minutes game time, 20 second byo-yomi) and try to play a slower game, but it just makes me less likely to win because I still play as fast as always, while my opponent is getting more time to think.

Does anyone know a trick to force oneself to slow down? My biggest weaknesses at Go are surely psychological; laziness at reading, playing too quickly, overconfidence and impatience when dozens of points ahead against an opponent who refuses to resign.

lavalyn: Play at your own pace. It'll throw you off to change your own internal timing. You may as well say that not using your opponent's time is also a bad habit.

Then again, I'm known for a fairly fast game.

HolIgor: Playing on the servers expect to lose the game with the time settings unusual to you. If the game is faster than you usually play, you'll forget about the time in the middle of the battle. If the game is slower then you'll click too fast not reading deep enough into position.

I need time to think. In the fuseki I need time to prevent opponents territory or sphere of influnce growing. Sometimes you have unusual corner fight and that needs time too. Then, every game has a life and death problem. This has to be read out because it is shame to let your opponent to live or to make an extra defending move when none is required. Then, many games have semeai in them, played or potential. They take time too. What is the best shape here? Usually this is just a hesitation, but it takes time.

And your opponents are approximately of the same strength. So, they have advantage when playing home, with the time setting that is natural for them.

Justin: Try taking your hand off the mouse after each move; that sometimes helps. I also found that by doing more go problems, I got into the habit of reading more thoroughly and thus play a more patient game. I now enjoy games more when I take time to consider the whole board and not just shoot from the hip.

Alex Weldon: It seems that the consensus so far is to pick a time setting and stick to it, thereby avoiding the problem. But doesn't this just reinforce the bad habit? If you take your Go seriously, eventually you'll be playing in an amateur tournament, whether online or over the board, and you won't be able to choose the time settings. Shouldn't one attempt to get used to playing at any pace?

Furthermore, I've seen it suggested several places on this site that always playing only fast games or only playing slow games both reinforce certain other bad habits. Specifically, I've heard it said that it's hard to improve your reading abilities if you're always playing fast (which makes a lot of sense, and is probably why reading is my biggest weakness) and that it's hard to develop a good intuition or "feeling" for the game if you're always playing slowly.

lavalyn: While playing slowly may weaken or stagnate the "feel" of the game, a fast game against a reading player doesn't mean I'm twiddling my thumbs waiting for my opponent. Use your opponent's time too!

Alex Weldon: Of course. That's the one thing that saves me when I'm playing a game with slower time settings than I'm used to. If my opponent is using his time well, then when he's taking time to think, it forces me to think about what my next move will be. Usually I can guess what he will play (or think of a few possibilities and think about what I'll do in each case), and if he plays a surprising move, well, the fact that it surprises me will get me to take my time to think about my move as well.

See also:

  • Reverse byoyomi

This is a copy of the living page "Not using your time" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems
BadHabits

Referenced by
ReverseByoyomi


Notcher

PageType: Alias

notchers

This is a copy of the living page "Notcher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...
HitachiNumber314/...
GokyoShumyoSectio...
312SSNotcher


Notcher code

Keywords: Life & Death

On this page we devise a coding system for notchers, in order to set up a systematic approach to their life and death status.

Suppose the notcher is black and the surrounding group white.

Notchers

Marked points: possible weaknesses
Circled stones: legs
Squared stones: notch

  1. The notcher has a notch of n spaces
  2. The notcher has a degree of weakness, depending on the color of the top corners of the notch. The letter W means that the stone is white (weak), N means that it's absent (neutral) while S means that it is black (solid).
  3. The notcher has a left leg of length k and a right leg of length l. The legs are the stones on the second line not belonging to the notch (not adjacent to the empty points that constitute the notch).

We put this information into a code nklxx where n, k, l take numerical values and the x-es can be either W, N or S.

This is a copy of the living page "Notcher code" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Notchers
TableOfNotchers
OneSpaceNotchers
TwoSpaceNotchers


Notchers

Path: LifeAndDeath · Prev: FourDieButSixLive · Next: TheCombFormationIsAlive
Keywords: Life & Death, Shape, Go term

A notcher is a surrounded group of stones on the side, consisting of stones on the third line, flanked by stones on the second line.

Notcher

Example of a notcher. If it weren't for the "notch" at the circled point and the marked stones, all Black stones would be on the second line.

"Notcher" is terminology borrowed from James Davies' excellent book on life and death, which is called, well, "Life and Death".

The discussion of the life and death status of notchers and their classification [1] have been separated into

  • one-space notchers
  • two-space notchers
  • three-space notchers

There is also a table of notchers, showing critical notchers i.e. notchers whose status would change if their shape slightly alters.

On all these pages you will find a code name for each particular notcher. See notcher code for an explanation.

We will also make use of abbreviations of the life and death status. See Life and death status abbreviations.

[1] In fact I'd like to see important notchers to have their own page and all of the above pages to refer to those, rather than contain all the cases. All help is welcome. --Dieter

WME by Dieter, previous version: 32.

Path: LifeAndDeath · Prev: FourDieButSixLive · Next: TheCombFormationIsAlive
This is a copy of the living page "Notchers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Notcher

Paths
LifeAndDeath

Referenced by
GoTerms
LifeAndDeathTheBook
LifeAndDeathStatu...
CriticalNotchers
Draugr/lifeAndDeath
TableOfNotchers
OneSpaceNotchers
GokyoShumyoSectio...
ThreeSpaceNotchers
TwoSpaceNotchers
HitachiNumber314/...
NotcherCode
GokyoShumyoSectio...
WorstMoveProblem1...
116WWNotcher
312SSNotcher

Homepages
SteveKroon


Notochord

PageType: HomePage

Hi. I play on KGS. There, I hope to learn the Virtues of Patience, Diligence, Prudence and so forth (as they apply to Go). Also need backbone.

This is a copy of the living page "Notochord" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NetVersusLadder
PieRule/Discussion
KGSRooms/EnglishC...
KyuDisease
TsumegoFromGames3...
KGSRooms/PolicyDi...
DnerrasIdeasOnImp...
BQM61
HandicapFusekiQue...
BadukTV/Discussion
BeingPresumptuous
DontPlayOnThePoin...
KikashiProbeDiscu...
KyuExercise38/Att...
KyuExercise38/Sol...
NotochordSGoBlog
TedKeisersTeachin...
The33Trap
WmssDameSekiChall...

Homepages
HandOfPaper


Notochord's Go Blog

This is where Notochord bides some time.

21/09/03 After trying to cut down on some of the bad aspects of my go 'process', I think I am beginning to find out that I have no real understanding whatever as to what constitutes a good move. While 3 months have apparently made me into a 4k (I just recently got back to having an account after playing many anonymous games), it surely seems that a good part of the rating comes from overtenacity than from solid skill. This seems corroborated by my record my real-world go club, where I seem to measure rather more poorly in a mode of play that is calmer and more careful than what I have found on the servers. So, it certainly seems I should get a better idea of technique, and not leap so unflinchingly into fighting. That, as well as eliminating some of the nasty habits in reading that develop when time is constrained, is maybe my best guess for progress.

All these issues of shape and frameworks and so forth, to which I have only given passing acknowledgement in the past, are actually quite interesting now that I am trying to think of them more routinely, rather than throwing overplays into a fight that is, more often than not, unwisely begun.

12/09/03 Blog Blog Blog. I am sure that the relatively amusing nature of this term has been commented upon enough before, by others more skilled in the language of www than I, so I shall refrain from that. Infatuation with the word shall be my only excuse should this page amount to little more than a ghost town. (I will of course be counting one occupant of this page as a success, though others should feel free to say anything within the bounds of decency in this space).

I suppose that this will mostly be a track of progress. My Go is quite rough as of now and I am eager to see how quickly it can improve if I apply myself to the task (as much as I am willing to...).

Blog Begins. Meaningful Content to follow.

This is a copy of the living page "Notochord's Go Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs


novae

PageType: HomePage

I've been playing Go since February 2005. It took one year to get a rank around 10k and i'm still on progress in Go(see also: [ext] my graph)

This is a copy of the living page "novae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HOPSCLOTCHERS


November 2002

Keywords: Tournament

Go-related events in November 2002.

October 2002 - November 2002 - December 2002

1

location: Rome, Italy
event: 2002 AGI Open Italian Championship (first day)
comment: 6 round McMahon Pairing tournament. 500 euro prize funds. Details, [ext] More information

2

location: Rome, Italy
event: 2002 AGI Open Italian Championship (second day)
comment: 6 round McMahon Pairing tournament. 500 euro prize funds. Details, [ext] More information

location: Brussels, Belgium
event: 17th Brussels Tournament (Toyota Tour Grand Prix tournament) (first day)
comment: 5 round McMahon Pairing tournament. [ext] More information

location: Houston, Texas, US
event: 2002 Texas Open and AGTC Tournament (first day)
comment: 5 round Open / 7 round Handicap over two days; an Ing tournament. More than $3,500 prize funds. More details at [ext] Houston Go Club.

3

location: Rome, Italy
event: 2002 AGI Open Italian Championship (third day)
comment: 6 round McMahon Pairing tournament. 500 euro prize funds. Details, [ext] More information

location: Brussels, Belgium
event: 17th Brussels Tournament (Toyota Tour Grand Prix tournament) (second day)
comment: 5 round McMahon Pairing tournament. [ext] More information

location: Houston, Texas, US
event: 2002 Texas Open and AGTC Tournament (second day)

6

location: Atami, Japan
event: 6th game of the Meijin title match (first day)
players: Yoda Norimoto Meijin vs. Cho Chikun Oza
comment: live broadcast on the [ext] Internet Go Server

location: South-Korea
event: semi-finals of the 7th Samsung Cup (first day)
players: Hu Yaoyu vs. Cho Hun-hyeon, Wang Lei vs. Wang Yuhui

location: South-Korea
event: 1st game of the 7th Ch'eonweon title match
players: Cho Hun-hyeon vs. Song Taekon

7

location: Atami, Japan
event: 6th game of the Meijin title match (second day)
players: Yoda Norimoto Meijin vs. Cho Chikun Oza
comment: live broadcast on the [ext] Internet Go Server

location: South-Korea
event: semi-finals of the 7th Samsung Cup (second day)
players: Hu Yaoyu vs. Cho Hun-hyeon, Wang Lei vs. Wang Yuhui

location: Shizuoka, Japan
event: 1st game of the 27th Tengen
players: Hane Naoki Tengen vs. Cho Sonjin

8

location: South-Korea
event: semi-finals of the 7th Samsung Cup (third day)
players: Hu Yaoyu vs. Cho Hun-hyeon, Wang Lei vs. Wang Yuhui

9

location: Osaka, Japan
event: 2nd game of the final of the Kansai Ki-in 1st Place tournament
players: Kurahashi Masayuki vs. Imamura Toshiya
comment: live broadcast on the [ext] Kansai Ki-in page

13

location: Kofu, Japan
event: 7th game of the Meijin title match (first day)
players: Yoda Norimoto Meijin vs. Cho Chikun Oza
comment: live broadcast on the [ext] Internet Go Server

14

location: Kofu, Japan
event: 7th game of the Meijin title match (second day)
players: Yoda Norimoto Meijin vs. Cho Chikun Oza
comment: live broadcast on the [ext] Internet Go Server

location: Japan
event: play-off to decide the challenger for the 27th Kisei
players: Ryu Shikun vs. tbd.

16

location: College Park, Maryland, US
event: 14th Mid-Atlantic Regional Go Championship (first day)
comment: 5 rounds in 2 days. More details at [ext] www.wam.umd.edu/~smount/MidAtlantic.html.

17

location: College Park, Maryland, US
event: 14th Mid-Atlantic Regional Go Championship (second day)

21

location: Japan
event: 3rd game of the Oza title match
players: Cho Chikun Oza vs. O Meien 9 dan
comment: live broadcast on the [ext] Internet Go Server

28

location: Tokyo, Japan
event: 4th game of the Oza title match
players: Cho Chikun Oza vs. O Meien 9 dan
comment: live broadcast on the [ext] Internet Go Server

29

location: Amsterdam, The Netherlands
event: Fujitsu Finals. Qualification tournament to determine the European participant in the international Fujitsu Cup in Japan (first day).
comment: Only invited players can participate, but everybody can watch.
location: Osaka, Japan
event: 3rd game of the final of the Kansai Ki-in 1st Place tournament
players: Kurahashi Masayuki vs. Imamura Toshiya
comment: live broadcast on the [ext] Kansai Ki-in page

30

location: Amsterdam, The Netherlands
event: Fujitsu Finals. Qualification tournament to determine the European participant in the international Fujitsu Cup in Japan (second day).
comment: Only invited players can participate, but everybody can watch.

This is a copy of the living page "November 2002" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoCalendar
December2002
October2002


November 2003

Keywords: Tournament

Go-related events in November 2003.

October 2003 - November 2003 - December 2003

5, 6
Location: Ito, Japan.
Event: Game 6 of the 28th Meijin title match
Players: Yoda Norimoto Meijin vs. Yamashita Keigo Kisei

12, 13
Location: Shuzenji, Japan.
Event: Game 7 of the 28th Meijin title match
Players: Yoda Norimoto Meijin vs. Yamashita Keigo Kisei

This is a copy of the living page "November 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
October2003
GoCalendar


Nozawa Chikucho

Keywords: People

Nozawa Chikucho (1881-1931) was known for tactless public criticisms of top players.

Nozawa took part in the Kiseisha team in their match against the Nihon Ki-in. Nozawa died of tuberculosis during his jubango against Suzuki Tamejiro.

This is a copy of the living page "Nozawa Chikucho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiIn
Kiseisha
GoGoDCD
SuzukiTamejiro
IgoDoshikai
ShinFusekiHo
NamesInGo
ShueiSPupils


Nozoki

PageType: Alias

Peep

This is a copy of the living page "Nozoki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
TrumpetConnection
FiveHundredAndOne...
BasicTechniquesOfGo
44PointLowApproac...
34PointHighApproa...
BlackSheepRengo2003
ANoviceTriesToWri...
Fujitsu17YiWang/M...
Kiseong12Game1Inv...
Spightonians
TeachingGame44/41...

Homepages
MAsterdam


NthDegree256

PageType: HomePage

I've known how to play the game for roughly a year now (having been introduced to it by HikaruNoGo,) but I've only played off and on since then (sadly enough.) When I'm not busy with college work, I head over to the Ann Arbor Go Club for a game or two. Based on the games I've played there, my strength is roughly 17k and slowly improving...

This is a copy of the living page "NthDegree256" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Nu 0li

PageType: Alias

Werfeus

This is a copy of the living page "Nu 0li" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GreatMomentsInKGS...


Nuclear Tesuji

Path: GoHumour · Prev: MontyPythonParrotSketch · Next: SchrodingersSeki
PageType: Alias

ThrowingTheBoardAgainstTheWallDentingTheWallAndTheBoardPriorToUppercuttingYourOpponent

Path: GoHumour · Prev: MontyPythonParrotSketch · Next: SchrodingersSeki
This is a copy of the living page "Nuclear Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
GetStrongAtKibitz
NaturalStonePlace...
Squadron
HowToBeatAnyoneAtGo
2ndGobanTesuji
CommunityAdvertis...
DesirabilityOfOut...
posting:2076

Homepages
DavidDawidowicz
IronChefSakai


nuilolo

PageType: HomePage Keywords: Tesuji

Just me :)

This is a copy of the living page "nuilolo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaxonomyOfTechniques
SpaceshipToUranus


Nuke Marine

PageType: HomePage

Describe NukeMarine here.

Player on KGS and IGS.

This is a copy of the living page "Nuke Marine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AtariGoTeachingMe...


Nuki

PageType: Alias

capture

This is a copy of the living page "Nuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveHundredAndOne...


number

PageType: Alias

Numbers

This is a copy of the living page "number" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiValuesList/Di...
AnotherNumber
SenteVsGoteWhichT...


Number of different fuseki

Path: StatisticalAnalysis · Prev: 44PointEnclosureVersus34PointEnclosure · Next: PointPopularityByMoveNumber
Keywords: Opening

This page is in need of attention.

Out of curiosity, I recently figured out how many different fuseki there are under a few simplifying assumptions:

  1. Only the first four moves in an even game are considered.
  2. Those first four moves are in a different corner each (so no Shusaku fuseki)
  3. The order of the first moves is not important; neither is the orientation of the board.

Under these assumptions only two types of fuseki can occur: the parallel fuseki and the diagonal fuseki.

Naturally the number of fuseki varies along with the number of possible moves in each corner:

  • If we only look at plays at the 3-4 point and the 4-4 point (sensible beginner's moves, perhaps?) the number of different parallel fuseki is already 45 and the number of different diagonal fuseki is 24, for a total of 69.
  • When we also take the 3-3 point into account the numbers grow to 136 for parallel and 72 for diagonal (208 in total).
  • Finally, if we add the 3-5 point and 4-5 point, so that we have the normal moves, the number of different parallel openings is 2080 and the number of diagonal openings is 1048 (if I didn't mess up my back-of-the-envelope math :-) A grand total of 3128!

(Actually, the numbers for the diagonal openings go up slower because asymmetric parallel plays come in twos, while asymmetric diagonal openings come in fours.)

I wonder whether each of these openings has been played seriously... Probably not, since an opening where one player plays san san twice while the other takes the two remaining hoshi points seems a bit silly, even to me!

SAS: Actually, this isn't particularly uncommon, especially Black nirensei versus two 3-3 points.

Jan

Path: StatisticalAnalysis · Prev: 44PointEnclosureVersus34PointEnclosure · Next: PointPopularityByMoveNumber
This is a copy of the living page "Number of different fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
FusekiPages


Number of Possible Outcomes of a Game

Path: Speculation · Prev: GoAndEconomics · Next: TRIZAppliedToGO
Keywords: Theory

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

MarkD: Moved from the Sandbox page.

MEIJIN TOUYA: Hey, just wondering (I can't think of anywhere else to ask this), but can you give me a number in scientific notation that expresses the number of possible outcomes of a game? I remember it's really huge, and one guy said that there was more possible outcomes than the number of molecules in the known universe. Can anyone give me a formula for this? :) Thanks

Confused: For a game there are only a few possible outcomes:

  • White wins
  • Black wins
  • Jigo - depending on the rules
  • No Result - depending on the rules

If you want to split it down further, you can give the reason why a player wins and by how much. This would probably add another few hundred possible outcomes like:

  • ... wins by resignation
  • ... wins on time
  • ... wins by 0.5 point
  • ... wins by 1 point
  • ... wins by 1.5 points
  • etc.

For some rules without a way to deal with superko this list may be infinite, although there's probably no practical use for that gem of knowledge.

The question how many legal positions are there is a lot harder. The absolute upper limit is 3^361 which is roughly 10^172. Quite a lot of these positions are illegal, so the real number is smaller, but finding a good estimate on how much smaller isn't trivial.

Scryer: If a sizeable fraction of these positions are legal, we could get an estimate by randomly spraying B/W/empty on a board and checking the result to see whether it's a legal position, repeating as long as we have patience for it. There's no a priori reason to think the overall proportion would be different from a random sample, is there?

Scryer: I went ahead and did this experiment today (7 Aug 2003). On a 19x19 board with the me randomly assigned to white, black or empty, in my first run 1.18% of 260,000 positions were legal (that is, no stones of either side were totally surrounded). In my second run, 1.22% of 620,000 positions were legal. In my third run, 1.195% of 45,500,000 were legal. I submit that this constitutes some evidence that the actual number of legal positions is near 10^170 -- much greater than the estimated number of particles in the universe (assuming it's finite) even including zero-mass particles such as photons and (if they're really zero-mass) neutrinos. For comparison, my program claims about 48% of 5x5 positions are legal, 24% of 9x9 positions are legal, and 9% of 13x13 positions are legal. I also checked 2x2 by hand: of the 81 possible positions, 57 are legal, and can be reached in actual play (e.g. a1, pass, a2, pass, b1, pass, pass). This matches the 0.704 value the program claims.

Check out Maximum Number Of Live Groups for another 'ultimate' question...

Imperator?: "On a 19x19 board, there are about 4.63x10^170 possible positions and about 10^360 possible games. (By contrast, the number of legal positions in chess is estimated to be between 10^43 and 10^50, and physicists estimate that there are not more than 10^90 protons in the entire universe.)" from the [ext] Wikipedia

Scryer: The number of possible positions given in this article is certainly the same order of magnitude of my estimate, which is 3.39x10^170 possible positions. I'm confident of at least two digits of accuracy in my estimate given my assumptions above, but I don't know what assumptions the Wikipedia author has made. I think my assumptions (that there are no captured pieces on the board) should correctly reflect the number of possible positions, but I'm willing to listen to reason. In any case, the numbers are close enough and big enough that it doesn't make a difference.

John Tromp On October 13, 1999, I posted the following in a rec.games.go thread on "Number of Legal Go Positions."

my program gives the following counts:

  • 1x1: 1 legal, 2 illegal, prob 0.333333
  • 2x2: 57 legal, 24 illegal, prob 0.703704
  • 3x3: 12675 legal, 7008 illegal, prob 0.643957
  • 4x4: 24318165 legal, 18728556 illegal, prob 0.564925
  • 4x5: 1840058693 legal, 1646725708 illegal, prob 0.527724

anything larger requires approximation:

  • 9x9: prob 0.235
  • 13x13: prob 0.087
  • 19x19: prob 0.012

(the C programs are available on request)

John Tromp Earlier in 1999, in a thread on "Math and Go", I found a lower bound on the number of possible legal games in Go on 19x19:

1) Partition the board in three sets B,W,E with the properties

   |B|=|W|=103, |E|=155,
   each set is connected, and
   each point in E is adjacent to both B and W.

2) Consider all N=2^155 subsets of Black stones on E,

   and order them in a sequence 0=S_0,S_1,...,S_{N-1} such that
   every two consecutive subset differ by only one Black stone
   (eg take your standard 155 bit Gray code).

3) A game can now be played as follows:

   for i=1 to N-1 do
     if |S_i| = |S_{i-1}| + 1 then black plays to S_i
     else  // it must be that |S_i| = |S_{i-1}| - 1
       white plays on all of W in one of 103! ways and occupies
       E \ S_i, thereby capturing all of black, while black passes
       white plays on the point S_{i-1} \ S_i
       black plays on all of B in one of 103! ways and occupies S_i on E,
       thereby capturing all of white, while white passes
     endif

4) No position is ever repeated

Note that |S_i| = |S_{i-1}| - 1 can be chosen to hold half the N times, and each of these gives 103!^2 choices. The number of possible games on 19x19 is therefore > 103!^2^155 > 2^2^164. Each of these games lasts for 207*(2^155-1) moves.

ilan: In fact, E does not have to be connected for this to work, which is good, since I believe that it cannot be connected and satisfy the criteria of condition 1).

ALGA : There is a french article at Quebec go association web site :

              [ext]  http://www.fqjr.qc.ca/go/chroniquesRQ/Nombres.pdf

He compares chess and go...

Scryer: There's a thread in rec.games.go (2003-08) about the possibility that quantum computers can sort out the whole lot, no matter how big the numbers are. I haven't studied quantum computers in general, but in my field (cryptography) they aren't magic in this way: it's expected that a suitably large quantum computer could dramatically reduce the level of effort in factoring numbers, to the point where one would need to double the size of keys to get the same level of protection... which is, of course, straightforward. I believe there's currently a project afoot that will (with considerable expense and hardware) allow the researchers to factor any 4-bit number, including 15! I think it unlikely that magic will ever be able to cut through the difficulties of brute forcing go.

Anonymous: I don't think "number of possible outcomes" has been defined yet. How about defining "final board positions".

  • the best move would be pass for either player, if it were their turn
  • there are no dead stones on the board (you may want to relax this condition)
  • all the dame are filled in (you may want to relax this condition)
  • what scoring rule and ko rule is being applied? (this probably affects the answer)

Are there any other conditions that should be added?

Alexandre: If you can solve the problem above, then not only are you able to "solve" the game of go, you also have the best player never created, i.e. an algorithm for KamiNoItte Whatever, the number of "final board positions" is completly subjective and is almost infinite...

Ex : the master play the first stone and his opponent resign.

Almost every position may be considered final.

If you then consider the order the moves where played (same position but different games) you can multiply this number...

So what ? We are playing a game with a number of position n times greater than the number of particles in the whole universe (and n is a super very huge number )... great !

Now, let's play in order to get a number smaller : our level in kyu (or for players in dan, the number of handicap stones to the best player around)

Jacques: In the FunGoFacts page, the sentence "It is believed there are more possible game variations than atoms in the universe" leads to this discussion.

This is not only a belief but a trivial fact, even if we limit the game to less than 40 moves.

The mass of universe is equivalent to the weight of 4e78 hydrogen atoms. (Search google, and find somthing like: [ext] http://www.sunspot.noao.edu/sunspot/pr/answerbook/universe.html) Lets assume 4e78 as an upper bound for the numer of atoms. The number of games, specially on an empty board, is well approached by permutation(361, n).

Meaning: The first player has 361 (=19x19) possible moves, the second has 360, then 359, 358, and so on. The number of games can be approached by 361x360x359x ... x(362-n) (for n moves). This number is just an approximation, because there may be more (when captured stones are removed) or less (because suicide and Ko recapturing is not allowed), but in the first moves of a game, it is a very good approximation. PERM(361,30) = 1.5e76, PERM(361,31) = 5.1e78, PERM(361,32) = 1.6e81

So the sentence should be:

It is a FACT that the number of atoms in the universe is smaller than the possible variations IN THE FIRST 32 MOVES of a 19x19 Go game. (If it's not 32, its very close to 32.)

ThorAvaTahr: First of all I think it is important to be precise when making this statement. The statement is very bold, and it is much stronger when it is able to withstand the obvious critisme. According to all widely accepted theories, the universe is infinite. Therefore, the correct statement limits itself to the "known" or "visible" or, perhaps even better, "observable" universe, which is that part of space that is within the [ext] event horizon, so a sphere with diameter of about [ext] 92-94 billion lightyears. The density of particles within this space is estimated to be 10^78 protons and other ordinary particles. The number of photons is estimated at 10^88. The biggest number is the number of scalar particles that are thought to make up the dark energy: 10^118 (see [ext] "The observable universe").

Secondly normally i would put this sentence in a context of state-space rather than game-tree. This is much easier to explain to people and a (very) rough upper limit can easily be given (3^361 or 10^172, and a Scryer pointed out above very nicely I tend to believe that the order of legal positions would be in 10^(-2) or perhaps 10^(-4) it really doesn't matter ) . Also, this way you avoid having definition problems.

Thirdly I always like to put in into context with a comparison to chess. A well known number for this is the [ext] shannon number, which gives 10^120 as an estimate for the game-tree, which is far and far smaller than even the state-space of go. Estimates of the state-space of chess vary from 10^43 to 10^52.

So, to be a bit too bold I would like to say: The complexity of chess is much lower than the complexity of the universe, which in turn is far less complex than the game of go!

Here I imply that the complexity of the universe is measurable by the number of particles, which is off course not easy to defend, but it still sounds good right?

Pashley It goes up a bit slower if you take symmetry into account. For the first move, the possiblities are

  • one on tengen
  • 36 elsewhere on diagonals
  • 36 elsewhere on 10,n lines
  • 288 not on either.

However there are only 9 unique moves on diagonals (because, for example, you can play 44 in any corner), and 9 on 10,n lines (for example, 10,3 on any side). For the other 288 moves, divide by 8 for symmetry (for example 35 or 53 in any corner), so only 36 unique moves.

Allowing for symmetry, then, there are only 1 + 18 + 36 = 55 unique opening moves.

Anonymous: Yes, bu this luxury can only be afforded to the first move, however, for the second move there are 360 possible positions, i.e.:

Move 2

This is much different than:

Move 2

Centaur: No, if the first move was on a symmetrical point, the number of possibilities for the second move is smaller, depending on the kind of symmetry.

1 at tengen: 9 distinct possibilities on diagonals, 9 distinct possibilities on 10-lines, and 36 possibilities in asymmetrical points = 54 possibilities for 2

1 at diagonal or 10-line except tengen: 18 distinct possibilities on the same diagonal or 10-line, and 171 possibilities elsewhere = 189 possibilities.

1 at asymmetrical point: 2 anywhere on the board = 360 possibilities

After that, depending on the moves the opponents take, there may be other symmetrical positions where the next move is essentially halved or quartered or divided by 8.

Tas: Great divide the number of possible games by a billion, or a quadrillion if you like... it doesn't matter.

Path: Speculation · Prev: GoAndEconomics · Next: TRIZAppliedToGO
This is a copy of the living page "Number of Possible Outcomes of a Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
FunGoFacts
SolvingGo/Discussion
SolvingGo
Oddities
LongestPossibleGame
DiscriminationInGo

Homepages
Hypatia


Numbers

Path: CGTPath · Prev: Room · Next: AnotherNumber
Keywords: EndGame

Many Go positions chill to numbers in combinatorial game theory (CGT). Conventionally, we just call them numbers. If there are no kos involved, it's never optimal to play in a number instead of a hotter play, and it is never wrong to play in the hotter of two numbers. With no kos involved, Go numbers always have a power of 2 in the denominator. The ones with larger denominators are hotter; play in them has a miai value of 1 - 1/D, where D is the denominator.

Here are some examples:

Nearly every yose book has a diagram like this. (Note on diagrams. These are not full board diagrams. The outer stones that frame the position are assumed to be alive.)

Numbers

  • The corridor a is worth -1/2 (1/2 point for White).
  • b is worth -1 1/4.
  • c is worth -2 1/8,
  • d is worth -3 1/16, and
  • e is worth -4 1/32.

The whole thing, their sum, is worth -10 31/32.

In the play of numbers (without ko) the player with the move (sente) can "round the number" to the nearest integer in his direction. Here Black to play can play to -10, White can play to -11.

Black plays first

That's it. ;-)

Well, the rest is miai.
B1 had a miai value of 31/32.
-10 31/32 + 31/32 = -10.
Since that is an integer, neither player needs to play, and the result will be the same (with correct play), regardless of who plays first. Of course, it will be played out before counting, but that is a formality.

-10, Black plays first

-10, White plays first

All same same.

-10 31/32, White plays first

This is worth -11.
W1 was worth 31/32.
-10 31/32 - 31/32 = -11 15/16.
B2 was worth 15/16.
-11 15/16 + 15/16 = -11.
The rest is miai.

Black mistake

B1 is worth 15/16.
W2 is worth 31/32.
This position is the same as the previous one, worth -11.

Black's mistake of 1/32 point ended up costing a full point, because it allowed White to round down to -11. Scary!

Empty corridors are prototypical numbers, but there are many others. For instance,

Another number

This is also a number, as you may verify. If that's not clear, see another number.

Yet another number

See yet another number.

One more number

See one more number.

-- BillSpight

See also Numbers Example 1: [thumbnail diagram]

More on the /Discussion page.

Path: CGTPath · Prev: Room · Next: AnotherNumber
This is a copy of the living page "Numbers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoNumbers
Number

Paths
Endgame
CGTPath

Sub-pages
Discussion

Referenced by
Tedomari
Chilling
GameTheoryInterface
GoInfinitesimals
MiaiCountingMadeEasy
MiaiValuesList/Di...
PracticalEndgameT...
Corridor
AnotherNumber
SenteVsGoteWhichT...
CGTLifePointsValues
CGTAnalysisOfSame...
HoligorPondersYos...
InfinitesimalsOpt...
Room
Thermography/Disc...

Homepages
Impu1se


Numbers Example 1

Keywords: EndGame

This position chills to 1.5.

1.5

After Black 1 the result is 1. (1 point has been taxed away.)

W1 reverses through B2

The result is 2. (This time White gets the tax.)

So the chilled game is:

             1.5 = { 1 | 2 }

This is a copy of the living page "Numbers Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Numbers


Numbers in Gone

Path: CGTPath · Prev: CombinatorialGameTheoryAndContractBridge · Next: InfinitesimalsInGone

Numbers occur often in no-capture go, aka gone, a variant of go in which passes, captures, and suicide are illegal, and the player without a move loses.

Examples:

1/2

Minus one half

This 5x5 board has a value of -1/2. Black can play to a value of -1, while White can play to a value of 0.

Black plays to -1

After B1 White has a play at a, while Black has no play.

White plays to 0

After W1 neither player has a play.

See Infinitesimals in Gone.

Path: CGTPath · Prev: CombinatorialGameTheoryAndContractBridge · Next: InfinitesimalsInGone
This is a copy of the living page "Numbers in Gone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
AntiAtariGo


Numbers/ Discussion

Sub-page of Numbers

Migeru: Still trying to translate surreal numbers into go positions. In ZeroInCGTTerms I studied { | } = 0. Now I can construct {0| }=1, { |0}=-1 and {0|0} (not a number).

{0| } = 1

Black can play to { | } = 0, but white has no legal moves. The fact that Black has one more legal move than white translates into a score of 1. This is very interesting, because it indicates that the original game of go was exactly a combinatorial game of the kind "the last player to legally move wins"[1] (see tedomari).

{ |0} = -1 is the color-reversed version of {0| } = 1.

xela: I'm having trouble understanding fractions as explained in Mathematical Go. As a go position, "half a point" is {1|0}. This seems clear and intuitive: if Black plays first, there is a whole point; if White plays first, no points--so on average it's half a point, and this can be checked formally by playing a difference game: two lots of {1|0} plus -1 comes out to jigo whoever starts.

The problem though is that in CGT terms, {1|0} is not a number, because 1>0. On page 48 of Mathematical Go, the number 1/2 is defined to be {0|1}. This is certainly not equal to {1|0}: when viewed as an abstract game, {0|1} is always a win for Left, whereas {1|0} is a win for the first player (if Right goes first then the move is to the zero game, which Left loses). On page 49, Mathematical Go goes on to explain that the definition of 1/2={1|0}, while intuitively appealing, is incompatible with the Number Avoidance Theorem? (described in section 5.2 of [ext] http://arxiv.org/pdf/math/0410026). But in the rest of the book, it looks to me like 1/2 is treated as though it really is the same as {1|0}, without further comment.

Similary for 1/4 and other fractions.

Have I misunderstood something here?

Bill: Let me summarize briefly. {1 | 0} is not a number, {0 | 1} is, because 0 < 1. {1 | 0} is hotter than {0 | 1}; each player would rather play in the former rather than the latter, in accordance with the number avoidance theorem.

 {0 | 1} + {0 | 1} = 1

which we can easily verify by playing it out. So {0 | 1} = 1/2.

 {1 | 0} + {1 | 0} = 1

which we can easily verify by playing it out. So the mean value of {1 | 0} = 1/2.

So far so good. Now, if {1 | 0} is not a number, why does Mathematical Go treat it as such? Because Mathematical Go is mainly concerned with chilled go, and {1 | 0} chills to {0 | 1}.

Half point (all stones alive)

Now we count the marked area as 1/2 point of territory for Black, but that is its mean value, not the final score. Its game tree is

  {1 | *}

because Black can play to a position worth 1 point while White can play to a position with a dame (which is a star, *, since each player has a move). This also chills to 1/2.

The relation of chilled go to territory scoring is like that of territory scoring to area scoring. In area scoring each played stone is worth one point. If you tax each move by one point, it cancels out the value of the played stone and you get a form of territory scoring (although there are other differences between specific rule sets). If ko is not a consideration, winning this form of territory scoring means that you win by area scoring as well. If you tax each move under territory scoring by one point you get chilled go. Similarly, if ko is not a consideration, winning chilled go means that you win by territory scoring as well. In chilled go we could simply stop playing and score the above position as 1/2 point for Black. That's why Mathematical Go treats it as a number. It is a score in chilled go.

xela: Thanks! "{1 | 0} chills to {0 | 1}" -- that is the missing link for me -- it makes a lot more sense in that light.

[1] Bill: No pass go is not the same as the original game surmised by Zhang Hu, which is a kind of territory scoring with a group tax.

This is a copy of the living page "Numbers/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Numbers
MathematicalGo/di...
Cooling/examples


nunb

PageType: HomePage

Hello

This is my page on Senseis. I was introduced to Go in about 1997, first started with Yahoo, hung around on NNGS for a while, and now mostly play on KGS. Actually, I haven't played much, and just got started with a ranking on KGS (thanks gagle!).

You can view my rating graph here: [ext] Har de har!

The graph isn't showing up right now, but perhaps it'll work tomorrow. Maybe it gets updated at night..

uxs: I can see it. Or do you want it to show right here on this page ?

Other stuff: put a photo here.

I live in Columbus Ohio at present. We have a friendly group of people who play at the North Market. The group is called tesuji, and has a mailing list at tesujicmh@yahoo.com

All above info will be edited soon, with offsite links.

Some things for me to remember:

  1. Find out how to do enumerate
  2. Read WelcometoKGS

This is a copy of the living page "nunb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


nurui

Path: Mistake · Prev: NonCuttingStones · Next: OiOtoshi
Keywords: Go term

温い is a Japanese go term meaning 'tepid' or 'lukewarm'. A very serious criticism.

Path: Mistake · Prev: NonCuttingStones · Next: OiOtoshi
This is a copy of the living page "nurui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Lukewarm

Paths
Mistake

Referenced by
JapaneseGoTerms
Overplay
GoTerms
Passive
Slack
DoubleHaneExample3
Soft
44PointOneSpaceLo...
FinishingAProGame
TeachingGame66
34PointHighApproa...
Velobici/Archive

Homepages
MAsterdam


nuwanda

PageType: HomePage

I am a go-player from Estonia. I started playing around January 2002 and I mostly hang at KGS.

This is a copy of the living page "nuwanda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Nyanjilla

PageType: HomePage Keywords: People

Name: Hannah Mecoe KGS senior admin. Very nice. Often quite helpful.

This is a copy of the living page "Nyanjilla" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...
KGSWorstAdminOrAs...

Homepages
DigitalKittens


Nyobutsu

Keywords: People

Japanese Buddhist priest, involved in a [ext] go rules dispute in 1253.

This is a copy of the living page "Nyobutsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MoonshineLife
NamesInGo


NYR 2002 - another alternative to 103

Keywords: MiddleGame, Tactics, Ongoing game

ArnoHollosi: in the New Year's Rengo 2002 Black changed tactics with move 103. I try to point out, what a decisive center fight might have looked like.

PS: I overlooked the other page NYR 2002 - alternative 103 when I created this one :o(

The position after White 102 was as follows:

NYR 2002 - position after White 102

White just played the marked stone to stop Black from escaping. The question arises, whether the white marked group survives a fight with the black marked group. As Black cannot escape, a semeai will result.

NYR 2002 - starting off

Black starts off with 1. White immediately cuts Black with 2. Note that White has to play very toughly, as the center territory is her main territory. If she backs off too much, Black will win the game.

There are alternatives to White 4, but White 6 makes a beautiful ponnuki, so White is doing OK. Black is fully aware that this line of play hurts his lower side.

NYR 2002 - cut

Black cuts with 1. White 4 is severe and aims at reducing Black's liberties as fast as possible. Now 5-7 are forced. Next White plays 8 as to protect her two stones around White 4 while also reducing Black's liberties with 2 in the next diagram.

The problem here is the exchange of 6 for 7. White should not play this. See below. --Dave Sigaty

NYR 2002 - Black is one liberty ahead

After Black defends with 1, White plays 2, not only defending the cut at a, but also reducing Black's liberties. However, after Black plays 3, the black group has five liberties, whereas White has only four liberties.

Even if White captures at b next, it doesn't look as if she is going to win. Also, note that the exchange c through f doesn't gain White any liberties.

I did some further analysis, and it is a tough fight. But it looks like Black has a realistic chance. But maybe I'm all wrong and overlooked the obvious move? --Arno

Black 8 connects

DaveSigaty: At this point White simply plays White 1 without exchanging White 4 for Black 3. If next Black plays Black 2 to extend his liberties, White throws in at White 3 then plays White 5. Black can not get more than three liberties here.

However, this is katteyomi. Black will not cooperate. Instead of connecting at 8, Black will play Black 9. If White captures, Black will turn at b making a large bottom territory after reducing White's center. If White plays b herself, Black connects and has five liberties left. Therefore White cannot play White 7 but must hane at 9 immediately. Black has two extra liberties (by not connecting yet): can he use that to make trouble on the outside?

Black mischief?

DJ: Before seeing Arno's proposal, I had thought of a slightly different line of play, forgetting about the ponnuki:

Another possibility for White 4

And now? Black has fewer liberties but has a forcing move at a. I've tried various sequences, where Black can try to escape to the right by attacking the white group above a, but it seems to me that White can always cope, at least by capturing Black's big tail...
Moreover, in this sequence Black's group on the lower side is much thinner ...
It sure is a difficult fight.

This is a copy of the living page "NYR 2002 - another alternative to 103" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewYearsRengo2002


NYR 2002 - move 60 - White underneath

Keywords: Ongoing game

In discussing possible white plays at move number 60, I pondered about the exchange White at 2, Black at 1 (to remove some aji of the marked black stone). DJ proposed this sequence instead (he is quite right that White 2 - Black 1 is bad shape, and one does absolutely not like to play that way):

New Year's Rengo 2002 Move 60

However, I would guess that Black probably would play like this:

New Year's Rengo 2002 variation

And White can absolutely not cut at 2. White 6 doesn't work, as the white cutting stones are captured after Black 9.

So instead, we would see:

New Year's Rengo 2002 variation

(Or something similar.)

This doesn't look like a success for White.

--dnerra

This is a copy of the living page "NYR 2002 - move 60 - White underneath" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewYearsRengo2002
NYR2002Moves51To90


NYR 2002 - move 60 aji

Keywords: Ongoing game

This is a position on NYSR2002 move 60.

Bad aji for White

Black 1 is not very dangereous for White right now. But in the future it may become. Both players should be very careful about this aji.

Bad aji for White 2

For sure it is complicated. Is this seki?

This is a copy of the living page "NYR 2002 - move 60 aji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewYearsRengo2002
NYR2002Moves51To90


NYR 2002 - Moves 1 To 20

Keywords: Opening

Corner, side, and happiness[1]

New Year's Rengo 2002 (11 - 20)

HolIgor: The game reached an interesting stage, at which Black should decide if giving White the upper left corner is a good idea. Or if taking that corner with small life is better. It is not clear also if Black agrees to tolerate White's move to the left of z. Personally I would give the upper left corner to White. But how? A simple jump to the center? Or maybe tsuke one point below 10? Or kata at y?

dnerra: White 20 -- we are not getting nervous about the lower right group, are we? :-)

JamesA: I don't think 17 should have been played at the bottom. Black and White have stones on the third line here making it hard for either to make much territory. How would 17 have been played as a wedge one point to the left of 18? Or should 17 have been played in the top left to prevent a white framework here? Also, I can't help but feel that Black 11 would be better placed on the fourth line somewhere, or even at z.

MikeNoGo Black 19: The 3-5 point looks like a good place to start an invasion of the upper left.

AvatarDJFlux B18: Well well well... I'll follow the proverb: "Big points before urgent ones"! (Oops.. or was it the other way round?!?)
Question: Couldn't White 16 have been better a line lower (on the hoshi)?

MikeNoGo : Despite your kind invitation, I decided to play an ogeima on the star point. I think it's a nice extension for the black group on the bottom and being on the fourth line gives a nice influence towards the center, for what it's worth.

Bill: Well, for one thing, it prevents a White extension at d, aiming at Black's weakness in the corner. :-)

dnerra: White 16 -- cordially inviting Black into the upper left corner :-).

JamesA: Black 15 looks essential to me; it makes the black group safe, takes the corner territory, and most importantly weakens the white group above. I think White is starting to get into a difficult position...

Bill: White 14 is perhaps premature, as it eliminates the possibility of the crosscut at c or the nidanbane at 15. However, it may be considered a probe to see Black's response. White was willing to throw her white+circle stones away, if need be. In that case, the exchange of White 12 and 14 for Black 13 and 15 is no problem. After Black 15 Black has weaknesses between his black+square stones.

HolIgor: Black has a handful of suitable moves in the lower right corner. The question is, however, whether White would reply? Just to remind the players that the clock is ticking.

AvatarDJFlux: Hear, hear! Black players, where art thou??!?

AvatarDJFlux White 14: At this point is there any other move? By the way, I've read in some joseki books that B3 is slack and not considered joseki: Black should have played B3 at W4...

It is also true that Black has played both Black 11 and black+square! ;-)

Bill: Without the extension of Black 11, joseki is for Black to answer White 12 with Black 14 and connect to the circled stone while sacrificing the left-most black+square stone. Doing so after Black 11 would make Black 11 inefficient. Unkx80's hane at Black 13 is correct. :-)

TakeNGive: Having already chosen a sub-optimal move for Black, I won't do it; but my temptation is to put Black 15 at a since it looks like a juicy spot for White to cause trouble. But I don't like being so thoroughly in gote. Is b playable?

JamesA: I think Black should play at c, if he plays in this area (which I think he probably should...).

New Year's Rengo 2002 (diagram with previous comments)

JamesA: I just wanted to know people's opinion on a question that arose earlier. If B9 had been played in the top left corner to prevent an enclosure, as I understood the dan players to be suggesting, would it be good for White to play around the middle star-point at the bottom, threatening to create a development in the bottom right similar to the diagram entitled 'better for White? Or should White play a move in the top left?

(JamesA added a new page - Opening in New Years Rengo - to analyze this question in more depth. --DaveSigaty)

Bill: Your question is hard to answer in general terms. If B9 is a kakari in the top left corner, whether at the 3-3 point, 3-4 point, or elsewhere, White may or may not reply.

As a rule, the extension on a side is not as good as keeping Black separated in the bottom right corner. However, if Black does connect and White makes a wall, that wall would work well with the extension on the side. It's an interesting idea, a good example of whole board thinking.

Of course, you should expect that Black will not make that response.

White extension

This looks like a typical development.

unkx80 (Black 13): I made a move, finally. :-)

Bill (White 12): I don't think this is a bad time for this play.

JamesA: Isn't Black 11 too easy on White? Black has already made a stable position on the lower side and I think a strong attack should be made on the two white stones. I think White can force with a and b (in diagram 'A') before playing in the top left to make a second enclosure. Won't this be fine for White?. I think Black should have played at c, White d, then at e to build a large framework whilst attacking. Thoughts from the dan players?

Bill: If Black c - White d is heavy: better to tenuki.

Besides, White still has f for easy sabaki.

Black 9 and 11 both give White some elbow room.

Diagram A

TakeNGive (10k): Black 11; considered a through d before choosing 11, which seems patient. There's still aji in the corner for White, but I think Black can profitably harass the two floating stones. (Maybe better at e?)

Diagram B

Bill: Supposing, mindful of the weakness at a if he plays at W2, Black threatens to connect with B1, I think that W2 - B3 is a nice touch. Black can still connect, but has to do so at b.

Also, White later has the possibility of White c followed by White b, making light shape.

New Year's Rengo 2002 (1 - 10)

HolIgor: A funny situation develops in the lower left corner. It is very much like a known joseki, but White is one move behind schedule. It is known that at the moment White would like to play b. Will Black prevent this possibility playing there or at any point nearby? Or will Black take a big point elsewhere and allow White to return to the joseki pattern? The star point in the middle of the right side is a natural extension from the enclosure in the top corner and at the same time it supports B7.

Bill: When would White like to play at b? After White 10? Which diagram? Do you mean the enclosure in the top left corner? How about White f or g?

AvatarDJFlux, W10: well, after having read Dave's extensive analysis it looks to me as if White has already a steep uphill game...

Nevertheless, I have a feeling that she has to add a stone in the lower right before doing something like d on the upper side (the other option I fancied for move 10)

JamesA, B9: I don't think Black should attack the white stone too directly yet; I like steady moves like this. Or is it just a bad move? Any comments?

Bill: It's certainly not a bad move.

But Black has a local tally of two stones in the bottom right. Is Black's position there as good as an enclosure? No? Then how about preventing White's enclosure in the top left?

Also, because of W4, B9 has limited prospects. Maybe another local play is better.

unkx80: Locally, is B9 at a better?

Bill: The book moves are a and b, right?

JamesA: If Black plays b here I was worried that c would become a good play for White later on. If Black a, can't White play this:

Good for White?

... leaving Black a bit too concentrated on the right side? What do people think?

Black momentum

DaveSigaty: I think that B1 here is too good a point for White to bear. If White does not answer, Black attacks the whole group with something like a. If White tries to hane at b, Black cuts immediately at W2. I think that White has no choice but to submit with W2 after which Black moves out quickly with B3. While it is true that Black is building from the right side, he is not over-concentrated there.

After B3, Black has played two more moves than White on the lower right. If White next makes an enclosure in the upper left, each side will be two moves ahead in two corners and Black will have sente. I think the question is whether White is better off to have played in the lower right and then played tenuki rather than going directly for a double enclosure game game. Since White's position is still subject to attack around c I think that White's plan would not work well here. On the other hand, I also doubt that White stands better if she uses another play at the bottom and allows Black to play against the upper left first. Black will then have the opportunity to choose how best to develop the right side framework.

Bill: B5 is too good for Black. Better play for White:

Better for White

Now Black can play a wedge on the bottom side.

Here black+circle is a bit passive, so I think that B1 should not be played too early in the game.

(More can be said, here, but I do not want to influence the next few plays. If there are any. ;-))

BillSpight: In the old days, games could take months. Same here. ;-)
W8: Should White regard the left side as miai and reply in the bottom right? Maybe, but I like this enclosure better than the other one. I'll rest content with having prevented a black double enclosure and threaten one of White's own.

DaveSigaty: With B7 I violated the instruction to play one move since I don't think that we have 200 contributors yet! Let's make it a true New Year's game.

AvatarDJFlux May I say Happy New Year everybody even if it is Jan 9th?
May I play a move in this rengo even if it is not New Year's Day anymore??
May I play a move that I think related to W4???

B5: because this is what I usually play in this situation, and I want to see how the senseis handle it. I'm with the Blacks. Happy SL2 to all! --Stefan

HolIgor (a presenter): There was once a statement on rec.games.go that the side that builds two enclosures wins easily. The databases were searched and four games were found. In all four games the two enclosure side lost. So, the urgent question of the moment is whether White would allow Black to form a second enclosure. Other options for White are to form an enclosure of her own or to split the right side.

One mokuhazushi deserves another. W4. --BillSpight

In consideration of all the Hikaru no Go Junkies out there I continued with the quite traditional B3 -- DaveSigaty

[1] Whee! I made the first move! --BlueWyvern

This is a copy of the living page "NYR 2002 - Moves 1 To 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewYearsRengo2002


NYR 2002 - Moves 51 To 90

Keywords: MiddleGame

Invade, run, attack, and build influence

New Year's Rengo 2002 (81 - 90)

Lucky: White 90 - White is a little behind but not desperate.

DaveSigaty: Black 89, using 83 to capture the White stone

ArnoHollosi: White 88 - the obvious move.

HolIgor: Black 87. I am not sure if this, second push is necessary. Black is looking for a sente connection here before playing large moves.

dnerra: White 86.

DaveSigaty: Black 85, a little blunt? :-)

Lucky: Sorry to say so but White 84 is a mistake in direction. See here a better play NYR2002 - W84 variation.

ChessWhiz: White 84, good enough for me.

HolIgor: Black 83.

dnerra: White 82 - did I mention I like to grab the obvious plays? By the way, Black 81 gives up some options exploring the weakness of the white diagonal connection, e.g. by playing Black a or b. Maybe the additional strength Black got is not worth this investment?

HolIgor: Black 81. Three days have passed. Since nobody is playing for Black, I will continue with my plan.

New Year's Rengo 2002 (71 - 80)

ChessWhiz: White 80 - Preventing Black from ruining DJ's work, splitting White's two weak groups.

HolIgor: Black 79. As promised I play moves for Black, if nobody plays for days. If somebody wishes to change the move before the opponent replies, then, please, do it.

Black takes a shape point. White's move there would be painful and sente.

Lucky: White 78 is the only move. It's a move you want to play even if the opponent doesn't force you. In this respect Black 77 may be questionable; Black can try something else, waiting for the chance to play 78 himself. It is very good to connect weak groups: now the resulting big group is alive and so can be considered strong for the time being.

AvatarDJFlux White 78: I know it may be not severe enough, but it is sort of shapeful, it connects two weak (?) groups - so now we have one, big, weak group... ;-) - and, I hope, it keeps sente. Waiting, as HolIgor is, for your critics!

HolIgor: Black 77. I believe that this point is shapeful. I could not see a way to cut White, so this move gives at least a hint for an eye. Criticize, please.

Lucky: White 76. White takes substance.

unkx80: Black 75. Strengthening the dragon and...

Lucky: White 74. I don't think that Black is so bad. After all he has more territory. If he can handle this fight the game should be OK for him.

HolIgor: Black 73. As promised in order to end this game by New Year 2003, I'm making a move for Black when nobody replies for a while. This is my second move in the row. Black's position is quite difficult as taking the territory along the loser's line (second line) leaves too much power to the opponent. But it is not hopeless yet.

dnerra: White 72 -- I grab the easy one!

ArnoHollosi: looks to me like this is another turning point. Depending on my mood I would either connect the cut with 73 or storm abead and initiate an (unreasonable) death battle by trying to save the cut-off black stone. If Black plays 73 he cedes the center to White.

On the other hand, maybe there is an effective attack against the white group on the upper right? If so, then the connection would be sente and Black could storm ahead. If the connection is gote and White expands her center, can Black still win?

Hm, looking at it again, the connection seems sente. After all, White has two lonely stones at the top to look after as well.

HolIgor: Black 71. Atari

New Year's Rengo 2002 (61 - 70)

AvatarDJFlux: hmm, nobody wants to play for Black? :-)))
(Either my move is so hideous nobody wants to continue or it is so clearly a winning one to have the same effect... ;-))) Most probably it is the first of the two!)

AvatarDJFlux W70: What to say, I'm playing for White, but I'm just too b....y afraid of making stupid mistakes... ;-)
Luckily there's Lucky to mend things!
Now, I'm not able to see anything else than this move...

HolIgor: B69. Cut then think :). I played for White last two games.

Lucky: B68, hmm, nobody wants to play for White?

unkx80: B67.

Lucky: W66: White must come out. Another nice move for White 64 was at 67. Sai's move :-)

unkx80: B65: Just to get the game going.

dnerra: W64 -- now we have top play here, after all this effort...

unkx80: B63: "Now you can see how badly I really play." =)

Lucky: W62. Dave is right but White should try, nonetheless. NYR 2002 - other moves for W60

DaveSigaty: B61, let us see where White is going with this. Black stays strong in the upper right and secures his territory there. If White wants sente in the center, I think that she can not completely fix up the shape of the upper right White group.

New Year's Rengo 2002 (51 - 60)

Lucky: I also think this is a very interesting position. I would like very much to play h with White. I think White should find a way to do this with good timing. I start with White 60 to see how Black will answer.

As for the threat of Black e see NYR 2002 - move 60 aji

AvatarDJFlux: Lucky, after this exchange is over, would you mind saying something about the choice of White 60 compared to y or y+j? (The moves I (3k) would have chosen...)
If I were to play White 60 in an actual match, I would fear a particular black answer... We 3k are full of fears... ;-)

dnerra: How about discussing White 60 a little before we play? One thing I wonder is whether the White c, Black d exchange would be good for White. (It prevents the sequence starting with Black e that Arno has discussed -- it would steal the white territory on the right and create a extremely bad cutting point.

The natural flow would be to continue with White g, Black h. But once the black group in the center is settled, this would mean that the influence of the white wall might get wasted. I would like to play at h instead, and hope that the white group in the top right can still make life with something like White i, Black k, White l. But it still looks like a bad overplay, and so I didn't quite dare play it...

DJ What about d as an alternative to c?
Is the sequence White d, Black c, m, n, e plausible? Or any good?
From the other side: White d, Black m, c, p, r: as Black already has 53 there maybe it is not too serious that he has also p and m... Then White could play kikashi maybe at j and y as an alternative to i...
Also, I wouldn't mind Black playing h: isn't a wall supposed to lie there, waiting and threatening? ;-))

dnerra: As for the aji of Black at 'e', I think Lucky has clarified this a bit. With respect to your sequence starting at White d -- I think after White d, Black c, White m, Black would play at e himself -- let's look at this in NYR 2002 - move 60 White underneath.

About Black playing h -- yes, it should rather be for the opponent than for us to worry about our wall, but on the other hand, a move like Black h is just about ideal to devalue the effect of the white wall...

JoeSeki OK, this comment confused the heck out of me. Probably because I don't understand how to use thickness properly. It was my understanding that you don't use a wall to make territory in front of it. A wall or thickness makes territory by attacking a group. Thus running Black into the wall is a good thing. It uses the wall properly. Territory for White should develop naturally from the resulting attack. The real question to be asked is: Where is this territory going to happen for White? Chase Black in such a way as to make that happen. So where is the developable area for White? I think it's in the lower middle or bottom side. Is my thinking all wrong here? Shouldn't White be using that wall, and love to see Black rushing headlong at it? As Black bounces off the wall White steers the floundering stones in such a way as to develop another attack (splitting) or take territory. If I don't even have this concept right, I'll never get stronger :)

Arno: I don't think that White can use her wall for attack right now. Sure, Black should be careful in its presence, but right here, White should use the wall to build territory. Do you really think that White can chase Black effectively? Black has rescue stones at the top and at the bottom, and White can block the way only in one direction.

Building thickness and influence is nice, but there comes a point where you have to "cash in" on your influence and make it territory. Most of the time this is done while attacking another group. Here, White caps (=attacks) Black from the center, thus building territory in front of the wall and cashing in. Draw an imaginary line from the upper border of White's wall to h to the lower border. If White can enclose this much territory, she makes 40+ points in the center.

Can you show me another attack strategy that allows White potentially to gain that many points? I don't see any. If you think of White's wall not in terms of thickness, but in terms of a moyo, you will agree that extending one's moyo while attacking is very beneficial. That's exactly the case here. Of course, White has to keep an eye on her weak groups on the right side as well, otherwise Go would be too easy a game ;o)

dnerra: Oops, now Arno already posted a good comment while I was editing the page, too... Anyway, I think Arno's and my explanation may well add to one another, so here is what I was going to say:

I think you got the concept right! It's all about details, just too unfortunate they are so important... :-)

I think I explained a bit badly. Let's rephrase it a little: The exchange White at g, Black at h feels a little like pushing from behind. The point g is pretty neutral, while h is useful for both sides. (And if we are attacking, it should be the other way round! We should play useful moves, while the opponent is running away on neutral ground...)

The question is: If there is no effective attack against the black center group after White h, Black g, then the white wall is wasted. So it is all about how weak the black center group is after the attack. My comment above assumed that Black isn't very weak anymore after Black h . This is certainly debatable. (Note also that the white wall isn't that magnificient either. There is a peep at s and a cut at t.)

And about walls and not making territory with them: Don't forget you are allowed to create moyos with your walls. And walls do like to have extensions. The worst that can happen to a wall is a not-too-close and unattackable opposing group sitting in front of it.

Lucky: Arno and dnerra explained wonderfully the situation. It is not always good to chase an enemy group into your zone of influence. If the group is not weak enough you won't be able to gain anything. It's like running the opponent in a ladder that doesn't work: although he is in atari at every move it's you who lose more. I think this is the case here.

Hint :) The upper right side white group is quite weak, White should strengthen it before playing h. A leaning attack against the upper right black territory is called for. White must keep for a while the option to play g, depending on the attack's result.

Warranty :) This is only my evaluation and in no way can be considered absolutely correct. I already decided for a move but any other idea might be better.

This is a copy of the living page "NYR 2002 - Moves 51 To 90" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewYearsRengo2002


NYR 2002 - other moves for W60

Difficulty: Advanced Keywords: MiddleGame, Shape, Tactics, Strategy, Ongoing game

NYSR Other Moves For W60

First

Lucky

First I also thought about White 1 but Black doesn't have to answer White 3; so he can play Black 4. White 5 is still good but Black 6 means trouble for White.

Second

This White 1 seems playable - a different game.

Lucky: What move did you fear AvatarDJFlux? I wrote so short expecting some questions. So please help me to make a better comment.

AvatarDJFlux: Sorry, you're right, I should have specified better. Problem is I've been traveling for some conferences... I'm still away from home, but I have my PowerBook? with me, this time!
Well, I liked a lot the way of playing in your second diagram just above (the move I would have played), while the black move I feared was this one (or something to that effect...):

Tough B move for 61?

DJ contd. True, as Dave stated (Black 61, let us see where White is going with this. Black stays strong in the upper right and secures his territory there), the peaceful answer of Black 61 at a is good enough, maybe there's no need to pick up a fight!

Lucky:

Tough Black move for 61?

Yes, Black 2 is possible. The problem is White 3; White 3 is good if White 1 is meant as a reduction of a moyo, which is not the case here. Here White wants to strengthen her group (even if this means sacrificing White 1) and to keep an escape route to the center.

Another move

This White 3 is more interesting in this position.

Variation 1

This way White got White 6 and still has a cut at a. With a move at b White is alive.

Variation 2

If Black plays Black 5 then White 6 means a lot of trouble for him.

Variation 3

The cut Black 1 is another possibility. This is a confused fight but White is happy as she more or less connected her two groups.

AvatarDJFlux Thanks, Lucky, I've got the point!

This is a copy of the living page "NYR 2002 - other moves for W60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewYearsRengo2002
NYR2002Moves51To90


NYR 2002 - Suggestion for B 113

Keywords: Ongoing game

New Year's Rengo 2002 (111-120)

Then

continued

semeai

Will I win the semaeai?

Arno: I'm not to sure. What if white plays like this?

alternative

White 6 instead of a gives her crucial liberties later on (a crucial atari in the previous line is no longer an atari). Therefore I think the cut at 1 doesn't work and should be saved as ko threat.

Other opinions?

This is a copy of the living page "NYR 2002 - Suggestion for B 113" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewYearsRengo2002


NYR 2002 - W84 variation

Keywords: Ongoing game

W84 Variation

Emphasizing the center

Lucky When Black plays the marked stone White must connect in the center to be consistent with her strategy so far.

Black 2 is a smaller move than White 3: the marked white stone still has aji.

The upper right white group is alive as it stands so it is very likely Black will not play Black 2 right now.

Arno 1d: I can find some very threatening moves for Black here, if White plays 3. After some hard thought I agree that White is alive here, but she has to watch her step very carefully. For example, Black 1 below is a good attacking move.

White cannot play 2

White cannot play 2. If she does, she has to continue with 4 and 6 otherwise she should not play 2 in the first place. But after Black 7, a and b are miai and White is cut into two.

Potential eyes for White

What comes to White's rescue are several different plays: if she starts her defense at a the sequence b-f is forced. Note however that White damages her lower group in the process.

Then there is the move at g which threatens to link up to the marked stone and create some eyes along the side. If Black answers g by playing at h, then White makes an eye to the right of g.

And then there is the potential eye at j by playing at k. Of course, White is not likely to get this one, because a play at k by Black threatens to cut her apart.

All in all, the situation is not hopeless, but one wrong step and White is doomed.

This is a copy of the living page "NYR 2002 - W84 variation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewYearsRengo2002
NYR2002Moves51To90


NYR 2002 Alternative 103

Keywords: MiddleGame, Tactics, Ongoing game

New Year's Rengo 2002 (101 - 110)

DaveSigaty: I think that the threat to push through and cut with Black a, White b, Black c makes the position still interesting for Black. It does not work yet but if Black can extend the liberties of the center stones, the threat comes alive. It seems like Black should be able to use this threat to reduce the center. How should White save the day here?

New Year's Rengo 2002

I think White 1 is the key point to keep the pressure on Black. --Dieter

New Year's Rengo 2002

4 @ 1

New Year's Rengo 2002

DaveSigaty: How about this 2 instead? Black does not have actually to escape with his stones. The threat to escape and the threat to cut limit White's possibilities, no? If White intercepts with 3 is 4,6 better than in the game? Should 4 or 6 be at a instead?

Arno: I agree with David. I think that this sequence is good enough for Black. If you do some counting, you will see that White cannot be too happy about the position after Black 6 (Black can still further reduce White's center with b and c.

dnerra: Well, but why doesn't White prevent this in the first place as below?

Cut fails

dnerra: If Black plays 2 at 3, then White plays 2 and we reverted to the diagram that was so successful for White. And if Black prevents this with Black 2, then he cannot cut, as he loses by one liberty.

New Year's Rengo 2002

dnerra: How about this very blunt move? The idea is to gain liberties and prevent the white tactics in the diagram that I labeled "Cut fails". It is at least encouraging that the natural answer by White does not seem to work. (At White 8, she needs to protect against the cut at a.)

At the end of this diagram, Black has five liberties, while White has four.

Of course, more variations need to be explored.

Black 8 connects at 5

White 6 above looks slack. What if we move it to White 1 here? It looks like White 9 holds everything. DaveSigaty

New Year's Rengo 2002

I think we have to go back to Dieter's original line. After White 5, Black is not yet able to cut. What if he continues at 6? Black needs to be content with erasing White's center if that is the way it works out. If White 7, Black 8. DaveSigaty

White 7 connects above 5

If White immediately prevents the connection instead of extending, Black plays all the forcing moves...

New Year's Rengo 2002

Then turns against the white center with Black 2. This is a nasty move. Whether White has played White 1 or a, Black b is sente since Black at c next has become atari against either four or one white stone. In addition, Black d has become atari against five white center stones.

This is a copy of the living page "NYR 2002 Alternative 103" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewYearsRengo2002
NYR2002AnotherAlt...


NYR 2002 Moves 21 To 50

Keywords: MiddleGame

The quest for influence

New Year's Rengo 2002 (41-50)

dnerra: White 50

JoeSeki Black has about 50 on the board probably less, White has about 40. White is much thicker.

Lucky: White 46 - Yes, Black has more territory. But at this stage of the game go is not only about territory, it is also about power. The one who has more thickness will expand his territories during yose. By how many points do you think Black is ahead?

ChessWhiz: Hmm... maybe 25 points?

Lucky: Well, that's correct only if you don't count any point for the white wall. So the game is closer than that and depends on how White use her thickness.

ChessWhiz: Very true.

Lucky: It is a very good idea to leave weaknesses in the black wall before living but you should see if it works first. See NewYearSRengo2002 B45 variation.

JoeSeki: I was thinking of cutting at a for Black 45; White's wall is way too nice the way the game went. I was trying to put holes in it and cut it up before living. Black looks stronger in this fight. So I must have misread how White will play. Playing White 6 at a doesn't seem any better for White to me. But then again this is how I lose my games :) Kill big groups to win, or end up with nothing -- clearly I'm doing something wrong but can't figure out what :) Probably can best be described as "I'm a strong fighter but pick unreasonable fights" :) Does anyone know how to teach me to get over this hurdle?

dnerra: Assuming you have read Lessons in the Fundamentals of Go, I suggest reading Attack and Defense - the book. Do you know that one? The book teaches very well how to benefit while attacking (indirect attacks, leaning attacks etc.) -- I found it very helpful!

ChessWhiz: Black 45 - Strengthening the low black group. In my humble opinion, as long as this group lives, Black has a good game due to his extra territory. As Arno pointed out, White doesn't have much territory right now.

Lucky: White 44 - White doesn't try to kill any black stones (unless Black leaves them to die). If Black lives on the second line then White should try to make a strong wall and the result would be better for her.

JoeSeki: Black 43 - So far the direction of play is as I thought it would be. White did not cleanly capture the lower black stones, and is risking the top white stones. The battle that results from Black trying to get out, should capture something and then Black is settled on the side. If White lets Black run out through the center then White's top stones come under attack. The real problem though is this. With all the attacking going on, where's the territory? I think this is my fundamental problem in getting stronger. I win my games by big kills - if nothing dies, I have no territory.

Arno: does White have any territory at all apart from the lower left corner? Looks to me like White has a tough game before her.

no territory on the right side

For example, White has no territory on the right side. The sequence 1-5 (connecting with a monkey jump) demonstrates this. One could go as far and call this group a weak group.

I think the lower right corner is why White is behind currently. She invested too many stones, yet her stones are not secure.

New Year's Rengo 2002 (31 - 40)

Lucky: White 40 - Obvious answer :)

Arno: White 38 - When in doubt, cut. It seems White can capture some stones (which secures her position somewhat), while Black has to make life for his own. Of course, White's two stones in the upper left are in danger too, but I think White should be able to dodge a black assault there. We will see ...

JoeSeki: I started this mess, I might as well see it through.

Lucky: Well, I think Black 35 is an overplay. And I don't need to play below Black 33 so the ladder has no relevance.

JoeSeki: I hope this isn't an overplay, but I don't think White can cut safely. That ladder doesn't work
DaveSigaty: White 34 I don't see anything more inventive at the moment. White is thin both on the left and at the top.
JoeSeki: Black 33. Looks like Black needs the start of a base here, even though it's open on the bottom edge. It should be good for one eye in the future (not really sure). Whilst undermining White's stones along the left side. The center still seems open to us for escape if necessary, and if White cuts that off, I think she runs us into the group above us, weakening it.

dnerra: White 32. I thought about a as an alternative, but ended up choosing the normal move.
DaveSigaty: Black 31: The standard reply.

New Year's Rengo 2002 (21 - 30)

DJ White 30; I'm not sure I understand you, HolIgor!... ;-)
Anyway, here's a solid, base-attacking, territory-making hell of a move! (Just boasting.... ;-))) )

HolIgor: To make things moving let me play Black here as the Ongoing Game 2 approaches to its logical finish. I will be Black here. Please, report if anybody wants to help me. As the play tends to stop from time to time let us chose two dummies for the game. One for White and one for Black. It would be better if the strengths of these players were not very different. The dummies are encouraged to make any move they like if there is no contribution from other players in 48 hours. The moves by dummies can be retracted by any of the players but before the next move by the player of the same color. I can be a dummy for Black.

AvatarDJFlux White 28: Stimulus, response, stimulus, response...
Life's all here.

JamesA: Black 27 - let's see how White reacts to this...

Nonny?: (exhorting): Calling all players for Black back to this game, please!

HolIgor (commenting): In my opinion two most remarkable features of the position are weakness of the white group at the top and thinness of the black stone on the right side. If Black could combine an attack at the top with some thickness on the right then Black would be doing alright.

dnerra: Let's have a look at e. One possibility is the sequence:

Black's shimari

And White gets an extension similar to the one you mentioned. If Black does not like that (I wouldn't!), he can instead of Black 2 play at -- well, I'd say at 3. Black 4 instead would, I think, lead to the same result as in the diagram after White cross-cuts at 3. (Here White 9 is wrong - one line lower is the only choice. See Probe Popular Misconceptions.)

Nonny?: Locally, b looks best to me. This game is very low -- there are so few stones above the third line thus far. Also, d seems a line too high for White here -- g aims at an incursion into Black's moyo and there is no black response that doesn't overconcentrate black, without strengthening White. White f certainly is possible but to what effect? The thought of starting with the probe at e is quite interesting. Then, f or thereabouts as an extension makes sense later. However, who says that Black will block the corner at h? It seems equally likely that Black will attach at i and after the corner is decided, make a one-space jump out to j.

dnerra: White 26. Locally, what is best -- White 26, a, b or c? Which is bigger, White 26 or d? Is e a good probe, or is it aji keshi? Is White f an option? So many questions, I don't have an answer - a good reason just to pick a move :)

Nonny?: Black 25. Compare White here.

IronChefSakai: Black 23- I couldn't stand it, that move was just nagging me. I didn't want to lose sente, and it seems like a big play. I think it is good to avoid contact plays this early on.

AvatarDJFlux White 22 All Ye White Players! Please forgive me!
I've never been able to resist temptations, and I wanted to see this move on the board...

Of course, It may as well be the wrong kikashi at the wrong time...

DaveSigaty: Black 21 accepting the corner. I think that White has to settle too many areas to be happy here.

This is a copy of the living page "NYR 2002 Moves 21 To 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3453Enclosure
NewYearsRengo2002


NYR2002 Alternative Black 125

Keywords: Ongoing game

HolIgor: In my opinion Black 125 should have been at b (126 in the game). Otherwise Black would not bother with 123. Playing c and d Black killed the white group in the corner easily. Or there is something I don't get .

Alternative 125, etc.

DaveSigaty: White will not connect against the atari so Black can not fill the liberty at a (was d in HolIgor's analysis). But even so, Black 3 has filled one liberty. In this case does White have an answer for Black 7?

Alternative 125, etc.

unkx80: It is likely that I missed something here, but how about this? If Black 2 is played at a, White can play at 4.

DaveSigaty: Nice timing with 5! I had not seen this move in relation to 7. It looks like the marked stone (114 in the game) did a good job of reducing the bad aji here.

Alternative 125, etc.

This was the initial plan. HolIgor

Black had to connect and then try to kill the group in the corner. In any case Black did not want this to end in gote.

Alternative 125, etc.

Play 11 at a and I don't see how White could avoid bulky five shape. It is a tsumego problem and I thought Black has to seek his chance in it.

DaveSigaty: In this diagram if White 8 is at 9, does it at least make ko?

Alternative 125, etc.

unkx80 White 6 in the previous diagram could be an error. As far as I see, White cannot be killed.

This is a copy of the living page "NYR2002 Alternative Black 125" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewYearsRengo2002


NYR2002 move 158

Path: SecondCourseOnKo · Prev: GTLReview1558CutAndFightKo · Next: KoPositionFromOneSpaceLowPincer
Keywords: EndGame, Life & Death, Ko, Ongoing game

Black just played the marked stone. If White answers with 1 then the sequence to 6 is forced. Now White has two follow-ups.

If White plays 1 to make an eye on the upper side then Black can play 2 and the following moves. Of course White can play the ko at a but in the end it is a ko anyway.

dnerra After adding my remark below I just realized that playing 5 at 6 here should give double ko, too. Right?
Lucky Yes, double ko but no eye for White. If White plays 5 at 6, Black will play 5. Then if White takes either of the two kos, Black connects the other one and it's a false eye.

Or White can play something like 1 to make a sure eye. Black 2 is good and again White cannot make eye without ko.

As White is ahead I preferred to play the simplest sequence, even losing some points (very few, really).

Now, explaining this, I realise that White can live in double ko by playing 1. White has two kos, at a and b, and she can live by winning one of them.

The beginner's move

dnerra: Doesn't this work just as well? Not a big difference, points-wise, from Lucky's move in the game, though.

Lucky To be frank I didn't even consider this move. A beginner move may be a pro move, they play the same :-))
I do not imply that dnerra is a beginner (or a pro by the way), just that Black 1 is so simple it didn't occur to me.

Path: SecondCourseOnKo · Prev: GTLReview1558CutAndFightKo · Next: KoPositionFromOneSpaceLowPincer
This is a copy of the living page "NYR2002 move 158" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
NewYearsRengo2002


NYR2002 White 50

Keywords: MiddleGame, Ongoing game

This situation arose in New Year's Rengo 2002 after White played 50 at 2 in the diagram below:

I think White 50 should be at a (the marked stone in the diagram below), which is almost sente. To play now in the upper left corner is too small. Lucky
dnerra: Can you explain a little (I played White 50)? I see now that White a isn't sente, but how could it then have been sente at White 50? I.e., what would be the follow-up to White 50 at a?

So what happens if White 50 is played at the marked stone below?

White plays 50 at the marked stone

DaveSigaty:

  • If Black plays tenuki (for example at 1), one thing that White can do is play hane and connect with 2 and 4. The three corner stones are in some trouble with weak points at a and b.
    • How should Black proceed here?
    • Are there better ways to start with 2? (dnerra: Note that if White 2 is the best play to follow up, then there is no difference to the game, so this is the crucial question.)
  • If Black instead answers in the corner with 1, where should he play?

Lucky: I'll try to explain what I am thinking. First I should say that White 50 in the game is not absolutely wrong, it's not a mistake. But it's too easy-going and reveals some simple logic, 'if it's sente why not play it?' Not all sente moves should be played immediately because sometimes they destroy some more interesting continuations (which may become possible only later).

The game

In the game White had already made the White 1 - Black 2 exchange. It is OK to continue with White 3; suppose Black answers with Black 4. Now the exchange White 1 - Black 2 becomes a two- or three-point loss for White. Also Black is stronger (think about the position without White 1-Black 2).

Black plays tenuki

White 1 and 3 are one possible action, I think not very attractive right now. Black is alive on the left side and defends the corner with Black 4 and Black 6. He will not die.

Black plays tenuki 2

I was thinking about playing directly at White 1. Black 2 is out of the question.

Black plays tenuki 3

So Black should play something like Black 2. White then strengthens his upper side group with White 3 - White 5. If Black 6 next, White plays 7 and Black's corner group has no eyes. Probably Black will connect with the left side (playing where the White 7 stone is) but White has a very big yose play in the corner next.

Black plays tenuki 4

Another nice variation is to play White 1 directly. This still seems possible.

I said the white connection is 'almost sente' because is not completely sente. Black can play tenuki. But then White has a very good sente follow-up :) Noticeably bigger than Black's play on the right. Now I've spoiled the game :)

This is a copy of the living page "NYR2002 White 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewYearsRengo2002


NZ rules

PageType: Alias

NewZealandRules

This is a copy of the living page "NZ rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EuclideanGo/Discu...
GoOnABoardWithout...

Homepages
Jono


O Kyu-ch'eol

Keywords: People

(b.1952) Korean pro, 7 dan in 1997.

This is a copy of the living page "O Kyu-ch'eol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
Wangwi
NamesInGo


O Meien

Keywords: People

O Meien's Nihon Ki-in photograph

O Meien (王 銘エン Ō Meien), called Wang Mingyuan (王铭琬 Pinyin: Wáng Míngwǎn) in Chinese, is a Taiwanese-born (22 November 1961) 9-dan professional Go player active in Japan.

O won the Honinbo title in 2000 and held it the following year before losing it to Kato Masao in 2002. O took the Oza title from Cho Chikun in December 2002.

A pupil of Go Seigen, O has an interesting style based on quick development in the fuseki and on the use of influence. He is a very determined fighter, with plenty of kiai.

[ext] http://gobase.org/information/players/?pp=O%20Meien

Author of

  • Develop Your Stones Meien Style.

New joseki, invented by O: [ext] http://gogame.info/samples.html?id=51

John Fairbairn: It's Wang Mingyuan in Chinese. The last (rarish) character can be read Wan or Yuan, but Roy Schmidt met him and reports it was Yuan.

ViciousMan: Although pinyin goes for Wan, yes, Taiwan uses a different dialect, so it likely is "Yuan" in Taiwanese.

Vesa Laatikainen: O Meien's non-standard opening moves are called "meienisms".

This is a copy of the living page "O Meien" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
Oza
Professional
WhyDontWeOpenAtTe...
NHKCup
SpeculativeInvasi...
RyuseiTournament
UnusualEnclosures
NHKLecture
ShinjinO
BaaiNoTe
35PointDistantLow...
IfYouDonTKnowLadd...
RankAmateurAndPro
JapaneseBookReviews
ProfessionalPlaye...
NongshimCup/Teams
SystematicJoseki46
TaishaTenukiVaria...
NamesInGo
PlayingStyle

Homepages
Tamsin
Tokee


O Rissei

Keywords: People

O Rissei's Nihon Ki-in photo

O Rissei (王 立誠 Ō Rissei, Wang Licheng (Wáng Lìchéng) in Chinese, born 7th November 1958) is a Nihon Ki-in 9-dan professional, and in 2001, 2002, 2003, and 2004 winner of the Judan title. Other major titles he has won in the past are the Kisei, Oza, the Chunlan Cup and the LG Cup.

Born in Taiwan, Rissei came to Japan in 1971 at the age of 13 and turned professional the following year. He is a student of Kano Yoshinori.

Titles

  • Kisei, 24th - 26th
  • Judan, 39th - 42nd
  • Oza, 43rd, 46th-48th
  • NHK Cup, 44th
  • Shinjin O, 6th
  • Kakusei, 11th, 15th, 21st, 22nd
  • Shin-Ei, 14th

Books

  • Catching Scent of Victory

Comments

Jasonred : Apparently, Gobans with his signature are worth 25 million yen? Is that so???

Considering the prize money that they get for tournaments, this is pretty massive!

Andrew Grant: Should this page really refer to O Rissei as a Japanese professional? I think that unless he has taken Japanese nationality (does anyone know?) it would be more accurate to call him a Chinese professional playing in Japan.

iopq: Wouldn't it be Taiwanese?

Velobici: I cant find where the page says that O is a Japanese professional, rather it says that he is a Nihon Ki-in professional. Seems appropriate as the Nihon Ki-in is the organization that accredits O as a professional. The USA National Baseball League has foreign professionals; they are NBL professionals just as much as one that is a citizen of the USA. Perhaps we should say something like a Nihon Ki-in professional with Taiwanese nationality.

Andrew Grant: Try looking at the page history, you'll find that this page did indeed originally call O Rissei Japanese when I made the above comment. Clearly someone has altered the page, while leaving the comment alone.

pwaldron?: It is perfectly reasonable to call O Rissei a Japanese pro. He plays go professionally in Japan and, more importantly, studied to become a pro there too. He is a product of Japanese go, so calling him a Japanese pro seems only correct.

Rafael: So Michael Redmond is also a Japanese pro?

Velobici: Japanese professional of American origin....sounds about right. Would you call Yang Yilun an American professional? There is a (moribund?) American Professional Go Association of which he is a member. I do not know if his membership in the Zhongguo Qiyuan has lapsed or not...same regarding Jiang Mingjiu. Rui Naiwei is also exceptional, perhaps even more so than O Rissei and Michael Redmond. Both O and Redmond trained and are certified by the same organization. She was trained and certified a professional by the Zhongguo Qiyuan, yet plays under the auspices of the Hankuk Kiwon.

Perhaps we can phrase the question as which of these two do we use?

  1. Nationality professional based upon being certified by the national association (Japanese: Nihon Ki-in; Chinese: Zhongguo Qiyuan; Korean: Hankuk Kiwon).
  2. Nationality based upon place of birth.

This is a copy of the living page "O Rissei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo
FavoriteMoments

Referenced by
Meijin
Judan
Oza
Kisei
FujitsuCup
TakaoShinji
Professional
SolidConnection
TripleKo
LGCup
AsianTVCup
RobertJTerry
AgonCup
NHKCup
NECCup
ChunlanCup
PakYeongHun
Transposition
CatchingScentOfVi...
BlackShouldResign...

Homepages
AlexandreDinerchtein
Calvin
Tokee
Zelda91


O Song-saeng

PageType: Alias

WuSongsheng

This is a copy of the living page "O Song-saeng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames


Oancea Petru

PageType: HomePage
  • Romanian 5 dan
  • Go instructor in strongest go club from Romania [ext] http://saijo-club.com
  • Go teacher in KGS - nickname gazz

This is a copy of the living page "Oancea Petru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachers


Oba

Path: GoodPlay · Prev: Myoshu · Next: OpenEnded
PageType: Alias Difficulty: Intermediate Keywords: Opening, Strategy, Go term

bigpoint

Path: GoodPlay · Prev: Myoshu · Next: OpenEnded
This is a copy of the living page "Oba" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay

Referenced by
Dame
PlayUrgentMovesBe...
Point/Intersection
GoTerms
TakeTheLastBigPoint
Priority
Amashi
GreedyGo
80For20
TA1999Problem1/At...
FleetFooted
ANoviceTriesToWri...
BQM371
TeachingGame67/Mo...
Big
EnglishGoTerms
ShapeParadox
TeachingGame44/1T...
OngoingGame3
ThicknessExample6


Obata Takeshi

PageType: Alias Keywords: People

TakeshiObata

This is a copy of the living page "Obata Takeshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SaisSex


oblivion

PageType: HomePage

Go Player from Santiago , Chile.

My nick on KGS is illnessang and you can find me at the Asociación Chilena de Go ( under national rooms ).

23 July 2007

IGS 10 kyu

KGS 4 kyu

28 March 2007

IGS +12 kyu

KGS 5 kyu

25 March 2007

IGS 13 kyu

KGS 5 kyu

_

[ext] http://www.igochile.cl

This is a copy of the living page "oblivion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KifuCopyrightDisc...


Obsession with rank

PageType: Alias

RatingParanoia

This is a copy of the living page "Obsession with rank" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DieterVerhofstadt...


Obsessive-Compulsive Wiki Editing Disorder

Keywords: Humour

Table of contents
What Is Obsessive-Compulsive Wiki Editing Disorder?
What are the symptoms of Obsessive-Compulsive Wiki Editing Disorder?
Typical OCWED Symptoms:
1. Obsessions
2. Compulsions
3. Other features of Obsessive-Compulsive Wiki Editing Disorder
When does Obsessive-Compulsive Wiki Editing Disorder begin?
What causes Obsessive-Compulsive Wiki Editing Disorder?
Related reading
OCWED Anonymous links

What Is Obsessive-Compulsive Wiki Editing Disorder?

Trying to correct other peoples mistakes, editing pages or the need to let the world know what you think are common in everyday life. However, when these habits become so excessive such as hours of correcting or editing and stop making any sense at all such as relinking pages over and over again and creating and renaming pages without any reason, a diagnosis of OCWED is made. In OCWED, it is as though the brain gets stuck on a particular Wiki or and just can't let go. People with OCWED often say the symptoms feel like a case of mental hiccups that won't go away. OCWED is a medical brain disorder that causes problems in information processing. It is not your fault or the result of a "weak" or unstable personality.

Before the arrival of modern medications and cognitive behavior therapy, OCWED was generally thought to be untreatable. Most people with OCWED continued to suffer, despite years of ineffective psychotherapy. Today, luckily, treatment can help most people with OCWED. Although OCWED is usually completely curable only in some individuals, most people achieve meaningful and long-term symptom relief with comprehensive treatment.

What are the symptoms of Obsessive-Compulsive Wiki Editing Disorder?

OCWED usually involves having both obsessions and compulsions involving the editing of a Wiki, though a person with OCWED may sometimes have only one or the other.

Typical OCWED Symptoms:

Table 1: Common obsessions

  • Contamination: fears of typos, spelling errors, wrong translations, etc.
  • Imagining having forgotten to correct an error on a page
  • Imagining having seen an error somewhere, but not remembering where it was
  • A need to tell, ask, confess and spill your guts
  • A need to have things "just so"

Table 2: Common compulsions

  • Ordering/arranging pages
  • Repetitive behaviour
  • Repetitive behaviour
    • Checking errors on pages
    • Checking Recent Changes up to 37 times an hour
  • Making mental notes when away from the computer
  • Commenting on (discussion) pages without having read the content
  • Tacking things onto the ends of lists that don't really belong there
  • Adding TOC macros everywhere ;-)

Table 3: Physical symptoms

  • Sweaty hands
  • Head aches
  • Paleness
  • Confusion
  • Memory loss

OCWED symptoms can occur in people of all ages. Not all Obsessive-Compulsive behaviors represent an illness. Some rituals (e.g., error corrections, page renaming) are a welcome part of daily life. Normal worries, such as contamination fears, may increase during times of stress, such as when someone in the family is building a Wiki or a favorite Wiki has many errors on it. Only when symptoms persist, make no sense, cause much distress, or interfere with functioning do they need clinical attention.

1. Obsessions

Obsessions are thoughts, images, or impulses that occur over and over again and feel out of your control. The person does not want to have these ideas, finds them disturbing and intrusive, and usually recognizes that they don't really make sense. People with OCWED may worry excessively about errors and ugly pages and be obsessed with the idea that they need to be corrected or will never be. Or they may have obsessive fears of having inadvertently edited someone elses page wrongly, even though they usually know this is not realistic. Obsessions are accompanied by uncomfortable feelings, such as fear, disgust, doubt, or a sensation that things have to be done in a way that is "just so."

2. Compulsions

People with OCWED typically try to make their obsessions go away by performing compulsions. Compulsions are acts the person performs over and over again, often according to certain "rules." People with an obsession about contamination may go back to the same page over and over again to correct mistakes, put them back, and correct them again. A person may repeatedly check that a newly created page really exists because of an obsessive fear of it not being read by others. She may have to re-WikiMasterEdit a certain page over and over because of an obsession about the page being sloppy. Unlike compulsive drinking or gambling, OCWED compulsions do not give the person pleasure. Rather, the rituals are performed to obtain relief from the discomfort caused by the obsessions.

3. Other features of Obsessive-Compulsive Wiki Editing Disorder

OCWED symptoms cause distress, take up a lot of time ( up to more than seven hours a day), or significantly interfere with the person's work, social life, or relationships.

Most individuals with OCWED recognize at some point that their obsessions are coming from within their own minds and are not just excessive worries about real problems, and that the compulsions they perform are excessive or unreasonable. When someone with OCWED does not recognize that their beliefs and actions are unreasonable, this is called OCWED with poor insight.

OCWED symptoms tend to wax and wane over time. Some may be little more than background noise; others may produce extremely severe distress.

When does Obsessive-Compulsive Wiki Editing Disorder begin?

OCWED can start at any time from adolescence to adulthood (usually by age 40).

One third to one half of adults with OCWED report that it started with visits to a Wiki website. Unfortunately, OCWED often goes unrecognized.

On average, people with OCWED see five to seven doctors and spend over 17 years seeking treatment before they receive a correct diagnosis. Studies have also found that it takes an average of 23 years from the time OCWED begins for people to obtain appropriate treatment.

OCWED tends to be underdiagnosed and undertreated for a number of reasons. People with OCWED may be secretive about their symptoms or lack insight about their illness. Many healthcare providers are not familiar with the symptoms or are not trained in providing the appropriate treatments. Some people may not have access to treatment resources.

This is unfortunate since earlier diagnosis and proper treatment, including finding the right medications, can help people avoid the suffering associated with OCWED and lessen the risk of developing other problems, such as depression or marital and work problems.

What causes Obsessive-Compulsive Wiki Editing Disorder?

There is no single, proven cause of OCWED.

Research suggests that OCWED involves problems in the ability to see the difference between communication in the real world and the virtual world of the internet.

Related reading

  • Recent Changes Junkie
  • Recent Changes Junkies Nightmare
  • Recent Changes Dealer

This text was 'stolen' from [ext] http://www.ocfoundation.org/ and adapted by Skelley

OCWED Anonymous links

  • Sensei's Library
  • How To Read Recent Changes
  • How To Use Wiki
  • Understanding Wiki Pages
  • Wiki Master Edit

-- A fellow sufferer

This is a copy of the living page "Obsessive-Compulsive Wiki Editing Disorder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OCWED

Referenced by
Deshi
HumourAlmostProverbs
LookAtANewPage
WikiRelatedHumour

Homepages
Rubilia


Obsolete Titles

Keywords: Culture & History, Tournament

The following professional tournaments were at one time contested in professional Go, but are now obsolete:

International

  • Tong Yang Securities Cup
  • Jinro Cup Ring Contest?
  • Bohae Cup
  • Hung Chang Cup
  • Haojue Cup
  • Eastern Airlines Cup?

See also: Women's World Go Championships

Japan

  • The Oteai
  • Nihon Ki-in Championship
  • Top Position
  • Pro Best Ten
  • Ryuen Cup
  • Daiichi-i?
  • Saikyo
  • Igo Senshuken, Igo Championship, Tokyo Shinbun Cup all refer to the same event
  • Hayago Meijin
  • Prime Minister's Cup
  • Tatsujin
  • Top Eight Players
  • Highest Dan?
  • Guoshou Tournament
  • Hayago Senshuken (Tokyo Lightning Cup)
  • Kakusei
  • Women's Kakusei
  • NEC Shun-Ei?
  • Shin-Ei

China

  • Qisheng
  • Lebaishi Cup
  • Guoshou
  • Qiwang
  • Bawang
  • National Sports Mass Meeting?
  • New Sports Cup?
  • Women Fast Game?
  • All-China Team Championship?

Korea

  • Myeongin
  • Paewang
  • Taewang?
  • Paedal Wang
  • Baccus Cup?
  • Chaegowi?
  • Daewang?
  • Gukgi?
  • Kiwang
  • KT Cup?
  • KTF Cup?

This is a copy of the living page "Obsolete Titles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...
Saikyo
InternationalTitl...

Homepages
TimBrent


Obuchi Morito

Keywords: People

Obuchi Morito (大淵 盛人 Ōbuchi Morito, born 1965) is a Nihon Ki-in professional Go player who reached 9-dan in 1997.

Obuchi was a pupil of Oeda Yusuke.

Gobase page [ext] http://gobase.org/information/players/?pp=Obuchi%20Morito

This is a copy of the living page "Obuchi Morito" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MoritoObuchi
MoritoOhbuchi
OhbuchiMorito

Referenced by
OedasPupils
EarlyPlayInTheCentre


Occupy the Two-Two Point

Path: LifeAndDeath · Prev: JosekiRelatedLifeAndDeath · Next: FiveInContactToTheCornerLiveOrDieAccordingSente
Keywords: Life & Death

corner

The 2-2 Point is circled. It is a unique spot on the board, different from other second line points.

OccupyTheTwoTwoPoint to:

  • Make eyes, make shape
    • The 2-2 Point is often on the line of symmetry?
  • Gain a liberty
    • Often your opponant can't push at 1-1 or at 1-2

corner

In this simplified life and death problem from my last game on KGS, W1 gains a liberty by occupying the magical two-two point.

I thought I could just respond with a, but with white b, I am unable to push from either side.

Ko

Bill: However, Black can salvage something with the throw-in at B3.

Jared: Thanks Bill, I wish I'd used that in my game.

Path: LifeAndDeath · Prev: JosekiRelatedLifeAndDeath · Next: FiveInContactToTheCornerLiveOrDieAccordingSente
This is a copy of the living page "Occupy the Two-Two Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
JaredBeck/PageList
posting:374


October 2002

Keywords: Tournament

Go-related events in October 2002.

September 2002 - October 2002 - November 2002

2

location: Omachi, Japan
event: 3rd game of the Meijin title match (first day)
players: Yoda Norimoto Meijin vs. Cho Chikun Oza
comment: live broadcast on the [ext] Internet Go Server

location: Tokyo, Japan
event: 2nd game of the Women's Honinbo title match
players: Kobayashi Izumi Women's Honinbo vs. Chinen Kaori Women's Meijin
comment: live broadcast on the [ext] Nihon Ki-in page and on the [ext] Internet Go Server
NEWS: Chinen won by 2.5.

3

location: Omachi, Japan
event: 3rd game of the Meijin title match (second day)
players: Yoda Norimoto Meijin vs. Cho Chikun Oza
comment: live broadcast on the [ext] Internet Go Server
NEWS: Cho won by 2.5.

9

location: Mizusawa, Japan
event: 3rd game of the Women's Honinbo title match
players: Kobayashi Izumi Women's Honinbo vs. Chinen Kaori Women's Meijin
comment: live broadcast on the [ext] Nihon Ki-in page and on the [ext] Internet Go Server

10

location: Shanghai, China
event: 1st game of the Oza title match
players: Cho Chikun Oza vs. O Meien 9 dan
comment: live broadcast on the [ext] Internet Go Server
NEWS: Cho Chikun scored an upset win.
location: South-Korea
event: Quarter Finals of the 7th Samsung Cup tournament
players: Hu Yaoyu 7 dan vs. Cao Dayuan 9 dan
Cho Hun-hyeon 9 dan vs. Luo Xihe 9 dan
Wang Lei 8 dan vs. Ch'oe Myeong-hun 8 dan
Chang Hao 9 dan vs. Wang Yuhui 7 dan

12

location: Wanstead, England
event: 3rd game of the title match to decide the British Champion
players: Matthew Macfadyen vs. Matthew Cocke
NEWS: Macfadyen won by resignation, and so retains the title.

13

location: Japan
event: final of the 9th Agon hayago tournament
players: Cho U vs. Cho Chikun
NEWS: Chikun won. This is his 65th career title, thus going one better than the previous Japanese career record of Sakata Eio.

16

location: Kyoto, Japan
event: 4th game of the Meijin title match (first day)
players: Yoda Norimoto Meijin vs. Cho Chikun Oza
comment: live broadcast on the [ext] Internet Go Server

17

location: Kyoto, Japan
event: 4th game of the Meijin title match (second day)
players: Yoda Norimoto Meijin vs. Cho Chikun Oza
comment: live broadcast on the [ext] Internet Go Server
NEWS: Yoda won. Cho is 3-1 down and faces kadoban.

22

location: South-Korea
event: 1st round of the 4th Nongshim Cup

23

location: Yokohama, Japan
event: 5th game of the Meijin title match (first day)
players: Yoda Norimoto Meijin vs. Cho Chikun Oza
comment: live broadcast on the [ext] Internet Go Server

location: Tokyo, Japan
event: 4th game of the Women's Honinbo title match
players: Kobayashi Izumi Women's Honinbo vs. Chinen Kaori Women's Meijin
comment: live broadcast on the [ext] Nihon Ki-in page and on the [ext] Internet Go Server
NEWS: Kobayashi won and the title will be decided in the fifth and final game

location: South-Korea
event: 2nd game of the 7th LG Cup (Korean version)
players: Yi Se-tol vs. Ch'oe Myeong-hun
NEWS: Ch'oe won, it's 1-1 now.

24

location: Yokohama, Japan
event: 5th game of the Meijin title match (second day)
players: Yoda Norimoto Meijin vs. Cho Chikun Oza
comment: live broadcast on the [ext] Internet Go Server

location: Osaka, Japan
event: 1st game of the final of the Kansai Ki-in 1st Place tournament
players: Kurahashi Masayuki vs. Imamura Toshiya
comment: live broadcast on the [ext] Kansai Ki-in page

27

location: China
event: Final of the 4th Agon Cup (hayago tournament)
players: Yu Bin vs. Huang Yizhong

30

location: Tokyo, Japan
event: 5th game of the Women's Honinbo title match
players: Kobayashi Izumi Women's Honinbo vs. Chinen Kaori Women's Meijin
comment: live broadcast on the [ext] Nihon Ki-in page and on the [ext] Internet Go Server

31

location: Shiroyama, Japan
event: 2nd game of the Oza title match
players: Cho Chikun Oza vs. O Meien 9 dan
comment: live broadcast on the [ext] Internet Go Server

This is a copy of the living page "October 2002" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoCalendar
November2002
September2002


October 2003

Keywords: Tournament

Go-related events in October 2003.

September 2003 - October 2003 - November 2003

1, 2
Location: Izumo, Japan.
Event: Game 3 of the 28th Meijin title match
Players: Yoda Norimoto Meijin vs. Yamashita Keigo Kisei

15, 16
Location: Atami, Japan.
Event: Game 4 of the 28th Meijin title match
Players: Yoda Norimoto Meijin vs. Yamashita Keigo Kisei

22, 23
Location: Kofu, Japan.
Event: Game 5 of the 28th Meijin title match
Players: Yoda Norimoto Meijin vs. Yamashita Keigo Kisei

This is a copy of the living page "October 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
September2003
GoCalendar
November2003


OCWED

PageType: Alias

ObsessiveCompulsiveWikiEditingDisorder

This is a copy of the living page "OCWED" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Rubilia


OD1P - Aug 1 Problem

Path: OneDay1Problem · Prev: OD1PJuly31Problem · Next: OD1PAug2Problem
Difficulty: Expert Keywords: Problem

Black to play and live.

Solution

Path: OneDay1Problem · Prev: OD1PJuly31Problem · Next: OD1PAug2Problem
This is a copy of the living page "OD1P - Aug 1 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Solution

Referenced by
DanExercises


OD1P - Aug 1 Problem / Solution

Sub-page of OD1PAug1Problem

Solution

Continuation A

Continuation B

Black gets a second eye by capturing the stones 6 and 8.

This is a copy of the living page "OD1P - Aug 1 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PAug1Problem


OD1P - Aug 10 Problem

Path: OneDay1Problem · Prev: OD1PAug9Problem · Next: OD1PAug11Problem
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play and live

Solution
Failure

Path: OneDay1Problem · Prev: OD1PAug9Problem · Next: OD1PAug11Problem
This is a copy of the living page "OD1P - Aug 10 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Failure
Solution

Referenced by
DanExercises
GokyoShumyoSectio...
GokyoShumyoSectio...


OD1P - Aug 10 Problem / Failure

Sub-page of OD1PAug10Problem

Failure 1

White creates shortage of liberties

This is a copy of the living page "OD1P - Aug 10 Problem / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PAug10Problem


OD1P - Aug 10 Problem / Solution

Sub-page of OD1PAug10Problem

Solution

The points a and b are miai for life.

Solution

There is a need to sacrifice if White plays at W2.

which is better for black?

unkx80: Of course the first diagram. But White W2 makes the choice which diagram is the result.

This is a copy of the living page "OD1P - Aug 10 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
OD1PAug10Problem
GokyoShumyoSectio...
GokyoShumyoSectio...


OD1P - Aug 11 Problem

Path: OneDay1Problem · Prev: OD1PAug10Problem · Next: OD1PAug12Problem
Difficulty: Expert Keywords: Life & Death, Problem

Black to play and live

Failure Solution

Path: OneDay1Problem · Prev: OD1PAug10Problem · Next: OD1PAug12Problem
This is a copy of the living page "OD1P - Aug 11 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Failure
Solution

Referenced by
DanExercises


OD1P - Aug 11 Problem / Failure

Sub-page of OD1PAug11Problem

Failure 1

If White 2 at A (bad)

Black easily wins the semeai and lives.

If White 2 at B (ko)

7 at 1.
This is better for White. It is a ko.

--jvt

If Black 3?

Why would black play B3 at a? If black captures, the semiai is easily won.

This is a copy of the living page "OD1P - Aug 11 Problem / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PAug11Problem


OD1P - Aug 11 Problem / Solution

Sub-page of OD1PAug11Problem

HolIgor: The same tesuji could be found in the Ugly sagari. I called it "ugly sagari tesuji". It is a tesuji to consider each time you have two enemy stones cut off like this.

Let's try this?

Or this?

After Black 1, White is short of liberties.

Ko

How can a failure diagram be in the solution? Unless of course ko is the solution JoeSeki

Black cannot resist by capturing at 5 instead of 3.

Black is dead

This is a copy of the living page "OD1P - Aug 11 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
OD1PAug11Problem


OD1P - Aug 12 Problem

Path: OneDay1Problem · Prev: OD1PAug11Problem · Next: OD1PAug13Problem
Difficulty: Expert Keywords: Life & Death, Problem

Black to play and live

Hint: The point a.

Solution

Path: OneDay1Problem · Prev: OD1PAug11Problem · Next: OD1PAug13Problem
This is a copy of the living page "OD1P - Aug 12 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Solution

Referenced by
DanExercises


OD1P - Aug 12 Problem / Solution

Sub-page of OD1PAug12Problem

Chris Schack: This looks like the L-group after trying to live with the 2-2 point... and with an extra liberty and a weakness on the right side.

Black lives

W10 at B1

Black lives - continued

Allow a dead capture?

Lives again, the eyespace is too big from the impending capture.

Protect the stones

And B can play at B7 again at leisure.

This is a copy of the living page "OD1P - Aug 12 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PAug12Problem


OD1P - Aug 13 Problem

Path: OneDay1Problem · Prev: OD1PAug12Problem · Next: OD1PAug14Problem
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play & live

Failure
Solution
( [ext] GP)

Path: OneDay1Problem · Prev: OD1PAug12Problem · Next: OD1PAug14Problem
This is a copy of the living page "OD1P - Aug 13 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Failure
Solution

Referenced by
DanExercises


OD1P - Aug 13 Problem / Failure

Sub-page of OD1PAug13Problem

Failure 1

Failure 2

Failure 3

This is a copy of the living page "OD1P - Aug 13 Problem / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PAug13Problem


OD1P - Aug 13 Problem / Solution

Sub-page of OD1PAug13Problem

Solution

After B1, the only possible move for White is W2 (or else Black plays there and lives).
B3 is crucial.
After B9, a and b are miai for life.

Variation at W 8

If White does not capture the marked stone, Black wins the capturing race, because of shortage of liberties.

Tough one. Hope I got it right. --jvt

This is a copy of the living page "OD1P - Aug 13 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
OD1PAug13Problem


OD1P - Aug 14 Problem

Path: OneDay1Problem · Prev: OD1PAug13Problem · Next: OD1PAug15Problem
Difficulty: Expert Keywords: Life & Death, Problem

Black to play and live

/Attempts
/Solution

Path: OneDay1Problem · Prev: OD1PAug13Problem · Next: OD1PAug15Problem
This is a copy of the living page "OD1P - Aug 14 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Attempts
Solution

Referenced by
DanExercises


OD1P - Aug 14 Problem / Attempts

Sub-page of OD1PAug14Problem

Black to play & live

Failure.

BillSpight: After White 4 Black can live, I believe.

Black to play & live

If White 6 at 7, Black 6 prevents seki. 6 and 7 are miai.

Black to play & live

DaveSigaty: How about this 4? I could not find life for Black.

Seki

Black even kills

Double ko

The last position once again after Black takes one ko

No way White can win two kos.

This is a copy of the living page "OD1P - Aug 14 Problem / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PAug14Problem


OD1P - Aug 15 Problem

Path: OneDay1Problem · Prev: OD1PAug14Problem · Next: OD1PAug16Problem
Keywords: Problem

Black to play & live

Solution

Path: OneDay1Problem · Prev: OD1PAug14Problem · Next: OD1PAug16Problem
This is a copy of the living page "OD1P - Aug 15 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Solution


OD1P - Aug 15 Problem / Solution

Sub-page of OD1PAug15Problem

Solution

Solution

Solution

--unkx80

This is a copy of the living page "OD1P - Aug 15 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PAug15Problem


OD1P - Aug 16 Problem

Path: OneDay1Problem · Prev: OD1PAug15Problem · Next: OD1PAug17Problem
Keywords: Problem

Black to play & live

Attempts Solution

Path: OneDay1Problem · Prev: OD1PAug15Problem · Next: OD1PAug17Problem
This is a copy of the living page "OD1P - Aug 16 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Attempts
Solution


OD1P - Aug 16 Problem / Attempts

Sub-page of OD1PAug16Problem

1st try: Black lives

2nd try: Black lives

Floris?: Are you sure black lives like this? What if white does this:

1st try: Black dies?

1st try: Black dies?

Bill: How about this?

1st try: Black lives?

Floris?: Ah ok :)

This is a copy of the living page "OD1P - Aug 16 Problem / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PAug16Problem


OD1P - Aug 16 Problem / Solution

Sub-page of OD1PAug16Problem

1st try: Black lives

2nd try: Black lives

2nd try: Black lives

This is a copy of the living page "OD1P - Aug 16 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
OD1PAug16Problem


OD1P - Aug 17 Problem

Path: OneDay1Problem · Prev: OD1PAug16Problem · Next: OD1PAug18Problem
Difficulty: Advanced Keywords: Problem

Black to play & live

It seemed that the white stone(marked) can connect to either her left side groups or right side.

Solution

Path: OneDay1Problem · Prev: OD1PAug16Problem · Next: OD1PAug18Problem
This is a copy of the living page "OD1P - Aug 17 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Solution

Referenced by
DanExercises


OD1P - Aug 17 Problem / Solution

Sub-page of OD1PAug17Problem

Black to play and live

This is a copy of the living page "OD1P - Aug 17 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PAug17Problem


OD1P - Aug 18 Problem

Path: OneDay1Problem · Prev: OD1PAug17Problem · Next: OD1PAug19Problem
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play and live

/Failure
/Solution

Path: OneDay1Problem · Prev: OD1PAug17Problem · Next: OD1PAug19Problem
This is a copy of the living page "OD1P - Aug 18 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Failure
Solution

Referenced by
DanExercises


OD1P - Aug 18 Problem / Failure

Sub-page of OD1PAug18Problem

Black dies

An eye + two false eyes.

Black dies

White can now create a false eye either at a or b.

Black dies

Six die but eight live.

This is a copy of the living page "OD1P - Aug 18 Problem / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PAug18Problem


OD1P - Aug 18 Problem / Solution

Sub-page of OD1PAug18Problem

Black lives

Black lives

This is a copy of the living page "OD1P - Aug 18 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
OD1PAug18Problem


OD1P - Aug 19 Problem

Path: OneDay1Problem · Prev: OD1PAug18Problem · Next: OD1PAug20Problem
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play & live

Failure
Success

Path: OneDay1Problem · Prev: OD1PAug18Problem · Next: OD1PAug20Problem
This is a copy of the living page "OD1P - Aug 19 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Failure
Solution

Referenced by
DanExercises


OD1P - Aug 19 Problem / Failure

Sub-page of OD1PAug19Problem

Failure 1

Failure 2

Failure 2

Wouldn't 9 create life for black here?

Failure 2

No. W10 makes a dead shape. If Black captures, White plays at W10.

Failure 3

This is a copy of the living page "OD1P - Aug 19 Problem / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PAug19Problem


OD1P - Aug 19 Problem / Solution

Sub-page of OD1PAug19Problem

Black lives

1 enables the throw-in tesuji at 5.

This is a copy of the living page "OD1P - Aug 19 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
OD1PAug19Problem


OD1P - Aug 2 Problem

Path: OneDay1Problem · Prev: OD1PAug1Problem · Next: OD1PAug3Problem
Difficulty: Expert Keywords: Problem

Black plays White dies.

Solution

Path: OneDay1Problem · Prev: OD1PAug1Problem · Next: OD1PAug3Problem
This is a copy of the living page "OD1P - Aug 2 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Solution

Referenced by
DanExercises


OD1P - Aug 2 Problem / Solution

Sub-page of OD1PAug2Problem

Solution

jvt: B1 is the vital point. If White blocks at W2, Black connects at B3. Am I missing something? It seems too straightforward...

zhanghu You are right.

Variation

unkx80: One thing worth noting is that when White plays at W2 or a, then after B3, the atari (by Black) at b will destroy the eye at c.

This is a copy of the living page "OD1P - Aug 2 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PAug2Problem


OD1P - Aug 20 Problem

Path: OneDay1Problem · Prev: OD1PAug19Problem · Next: OD1PAug21Problem
Difficulty: Advanced Keywords: Problem

Black to play & live

Failure
Success

Path: OneDay1Problem · Prev: OD1PAug19Problem · Next: OD1PAug21Problem
This is a copy of the living page "OD1P - Aug 20 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Failure
Solution

Referenced by
DanExercises


OD1P - Aug 20 Problem / Failure

Sub-page of OD1PAug20Problem

Failure 1

Failure 2

This is a copy of the living page "OD1P - Aug 20 Problem / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PAug20Problem


OD1P - Aug 20 Problem / Solution

Sub-page of OD1PAug20Problem

Black lives

Better?

This is a copy of the living page "OD1P - Aug 20 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
OD1PAug20Problem


OD1P - Aug 21 Problem

Path: OneDay1Problem · Prev: OD1PAug20Problem · Next: OD1PAug22Problem
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play & live

Failure
Success

Path: OneDay1Problem · Prev: OD1PAug20Problem · Next: OD1PAug22Problem
This is a copy of the living page "OD1P - Aug 21 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Failure
Solution

Referenced by
DanExercises


OD1P - Aug 21 Problem / Failure

Sub-page of OD1PAug21Problem

Black 1 is bad.

10 at 6.

This is a copy of the living page "OD1P - Aug 21 Problem / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PAug21Problem


OD1P - Aug 21 Problem / Solution

Sub-page of OD1PAug21Problem

Black lives

After 1, White cannot prevent Black from making two eyes.

Example

This is a copy of the living page "OD1P - Aug 21 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
OD1PAug21Problem


OD1P - Aug 22 Problem

Path: OneDay1Problem · Prev: OD1PAug21Problem · Next: OD1PAug23Problem
Difficulty: Expert Keywords: Problem

Black to play & live

Solution

Path: OneDay1Problem · Prev: OD1PAug21Problem · Next: OD1PAug23Problem
This is a copy of the living page "OD1P - Aug 22 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Solution

Referenced by
DanExercises


OD1P - Aug 22 Problem / Solution

Sub-page of OD1PAug22Problem

Solution

SnotNose: A comment on this solution: B1 - B3 make an L+1 group with a weak leg. It has the same status as an L+1 group with a strong leg (one in which white+circle is a Black stone): Black can live, White can kill. Since White must play W4, Black lives with B5. I believe this is the correct solution.

Failure

unkx80: This is a dead L group. If B1 at B3, then White still plays W2, and the result is the same.

This is a copy of the living page "OD1P - Aug 22 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PAug22Problem


OD1P - Aug 23 Problem

Path: OneDay1Problem · Prev: OD1PAug22Problem · Next: OD1PAug24Problem
Difficulty: Advanced Keywords: Problem

White to play & live

/Solution

(Reuven - I put this problem, on goproblems.com at - [ext] http://www.goproblems.com/prob.php3?id=3512)

Path: OneDay1Problem · Prev: OD1PAug22Problem · Next: OD1PAug24Problem
This is a copy of the living page "OD1P - Aug 23 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Solution

Referenced by
DanExercises


OD1P - Aug 23 Problem / Solution

Sub-page of OD1PAug23Problem

White uses strange properties of the corner

This is a copy of the living page "OD1P - Aug 23 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PAug23Problem


OD1P - Aug 24 Problem

Path: OneDay1Problem · Prev: OD1PAug23Problem · Next: OD1PAug25Problem
Difficulty: Beginner Keywords: Life & Death, Problem

Black to play and live

Attempts
Solution

Path: OneDay1Problem · Prev: OD1PAug23Problem · Next: OD1PAug25Problem
This is a copy of the living page "OD1P - Aug 24 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Attempts
Solution

Homepages
Geno


OD1P - Aug 24 Problem / Attempts

Sub-page of OD1PAug24Problem

Failure

Success?

(added by unkx80)

Variation

Continued : ko

Variation

Ko again

Black has to fight the ko: he has too few outside liberties.

dnerra: B4 is the mistake, see diagram "No ko (cont.)" below.

Variation

(added by Dieter)

Seki (Life, but . . . .)

No ko.

No ko (cont).

Solution?

One of Dieter's variations.

Solution 2?

(added by BillSpight)

Failure

Failure

Failure

Failure

Failure

No ko to talk about

(added by unkx80)

Failure

Yet another failure.

a and b are miai.
(added by BillSpight)

This is a copy of the living page "OD1P - Aug 24 Problem / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PAug24Problem


OD1P - Aug 24 Problem / Solution

Sub-page of OD1PAug24Problem
% Future work:
% - Add the failure diagrams.

Solution I

Solution II

Solution III

Solution III

This is a copy of the living page "OD1P - Aug 24 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
OD1PAug24Problem


OD1P - Aug 25 Problem

Path: OneDay1Problem · Prev: OD1PAug24Problem · Next: OD1POct16Problem
Difficulty: Advanced Keywords: Problem

Black to play & live

Solution

Path: OneDay1Problem · Prev: OD1PAug24Problem · Next: OD1POct16Problem
This is a copy of the living page "OD1P - Aug 25 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Solution

Referenced by
DanExercises


OD1P - Aug 25 Problem / Solution

Sub-page of OD1PAug25Problem

unkx80: Nobody presented any solution for so long, so here is my solution.

Solution.

Variation.

This is a copy of the living page "OD1P - Aug 25 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PAug25Problem


OD1P - Aug 3 Problem

Path: OneDay1Problem · Prev: OD1PAug2Problem · Next: OD1PAug4Problem
Keywords: Problem

Ko (Black plays)

Solution

Path: OneDay1Problem · Prev: OD1PAug2Problem · Next: OD1PAug4Problem
This is a copy of the living page "OD1P - Aug 3 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Solution


OD1P - Aug 3 Problem / Solution

Sub-page of OD1PAug3Problem

Ko (Black plays)

Ko (Black plays)

This is a copy of the living page "OD1P - Aug 3 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PAug3Problem


OD1P - Aug 4 Problem

Path: OneDay1Problem · Prev: OD1PAug3Problem · Next: OD1PAug5Problem
Keywords: Problem

Ko (Black plays)

Solution

OD1P - Aug 4 Problem / Failure

Path: OneDay1Problem · Prev: OD1PAug3Problem · Next: OD1PAug5Problem
This is a copy of the living page "OD1P - Aug 4 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Failure
Solution

Referenced by
OD1PAug4Problem/F...


OD1P - Aug 4 Problem / Failure

Sub-page of OD1PAug4Problem

Problem Solution

Failure1

Continued

Failure2

This is a copy of the living page "OD1P - Aug 4 Problem / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PAug4Problem


OD1P - Aug 4 Problem / Solution

Sub-page of OD1PAug4Problem

Black gets a ko

7 at 3.

I'm still very new to go, but from what I see this isn't really ko. No matter where White plays next, Black plays at a or b and removes the possibility of ko. Maybe my understanding of ko is wrong, but from what I gather, it's a stiuation where each side can capture a territory over and over, but must play somewhere else before they capture back. If White plays at b, Black plays at a and captures two stones, removing the ko situation. The only way I see this as a ko situation is if Black is blind. If I'm wrong on this please let me know.

SAS: It is a ko situation, but White has to find the first ko threat. So you are correct that Black can live whatever White does next - but the point is that this would mean ignoring White's ko threat, which Black may not want to do.

This is a copy of the living page "OD1P - Aug 4 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
OD1PAug4Problem
OD1PAug4Problem/F...


OD1P - Aug 5 Problem

Path: OneDay1Problem · Prev: OD1PAug4Problem · Next: OD1PAug6Problem
Keywords: Problem

White plays & lives

SnotNose: Who submitted this problem? Would the author kindly look at the attempts. I think we've covered all the options now.

unkx80: I will assume that my attempt is the solution for now.

/Attempts
/Solution

See also: Gokyo Shumyo, Section 1, Problem 82, which is likely to be the intended problem here.

Path: OneDay1Problem · Prev: OD1PAug4Problem · Next: OD1PAug6Problem
This is a copy of the living page "OD1P - Aug 5 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Attempts
Solution


OD1P - Aug 5 Problem / Attempts

Sub-page of OD1PAug5Problem

Attempt 1

Attempt 1

SnotNose: Cut first ( W1). If Black block's White's escape at B4 then White can capture Black's stones at the edge...

Attempt 1 continuation

Attempt 2

Attempt 2

Attempt 2 continuation

SnotNose: Similar to Attempt 1.

Attempt 3

Attempt 3

SnotNose: White captures Black's stones on the right edge this way too.

Attempt 4

Attempt 4

SnotNose: Does this work?

Attempt 4 continuation

Attempt 5

Attempt 5

SnotNose: How about this one?

Attempt 5 continuation

SnotNose: Bent 4 corner. White lives by squeeze.

But, as unkx80 said, B5 at B6 kills (easy to verify). So we must try something else with W3...

Attempt 6

Attempt 6

Attempt 6 continuation

SnotNose: White dies.

Solution?

unkx80: Is this the solution?

SnotNose: Checking continuations...

Solution?

SnotNose: This W1 doesn't work.

Solution?

SnotNose: This is only a ko. I think White needs to use the threat/aji of a and b to escape or get more liberties for the white+circle stones.

This is a copy of the living page "OD1P - Aug 5 Problem / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PAug5Problem


OD1P - Aug 5 Problem / Solution

Sub-page of OD1PAug5Problem

unkx80: I am posting what I think is the solution. No gurantees, though.

Solution.

If B8 is played elsewhere, then White at W8 is sente.

This is a copy of the living page "OD1P - Aug 5 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
OD1PAug5Problem


OD1P - Aug 6 Problem

Path: OneDay1Problem · Prev: OD1PAug5Problem · Next: OD1PAug7Problem
Difficulty: Expert Keywords: Problem

A tesuji problem (black plays)

Now,white plays the marked moves. How to beat down it?

Solution

Path: OneDay1Problem · Prev: OD1PAug5Problem · Next: OD1PAug7Problem
This is a copy of the living page "OD1P - Aug 6 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Solution

Referenced by
DanExercises


OD1P - Aug 6 Problem / Solution

Sub-page of OD1PAug6Problem

Since nobody came forward to present the solution, I'll present what I think it is. --unkx80

Correct

Correct Var 1

Up to Black 7, because of shortage of liberties, White is unable to play at a.

Correct Var 2

Correct Var 3

Note that Black 3 threatens the cut at a.

Failure

I first thought that this would work, but... -Kuolema

tderz: Looks close to GATEWAY TO ALL MARVELS #5 problem ["THE TWO PEACH TREES AND THE THREE MINISTERS "| [ext] http://www.msoworld.com/mindzine/news/orient/go/special/gtam/gtam5.html], but is much easier here.

This is a copy of the living page "OD1P - Aug 6 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PAug6Problem


OD1P - Aug 7 Problem

Path: OneDay1Problem · Prev: OD1PAug6Problem · Next: OD1PAug8Problem
Difficulty: Expert Keywords: Problem

White plays & life

A series of tesujis

Solution

Path: OneDay1Problem · Prev: OD1PAug6Problem · Next: OD1PAug8Problem
This is a copy of the living page "OD1P - Aug 7 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Solution

Referenced by
OD1PAug7Problem/S...
DanExercises


OD1P - Aug 7 Problem / Solution

Sub-page of OD1PAug7Problem

White plays & life

Continued

A series of tesujis

Back

This is a copy of the living page "OD1P - Aug 7 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PAug7Problem


OD1P - Aug 8 Problem

Path: OneDay1Problem · Prev: OD1PAug7Problem · Next: OD1PAug9Problem
Difficulty: Expert Keywords: Problem

Black plays & lives

If a,then b;if b, then a. Is there another tesuji with black?

Solution

Path: OneDay1Problem · Prev: OD1PAug7Problem · Next: OD1PAug9Problem
This is a copy of the living page "OD1P - Aug 8 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Solution

Referenced by
DanExercises


OD1P - Aug 8 Problem / Solution

Sub-page of OD1PAug8Problem

Black plays & life

Black 1 is the belly attachment. Black 5 good.

This is a copy of the living page "OD1P - Aug 8 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PAug8Problem


OD1P - Aug 9 Problem

Path: OneDay1Problem · Prev: OD1PAug8Problem · Next: OD1PAug10Problem
Keywords: Problem

Black plays & lives.

Failure Solution

(Reuven: Also is now availible on [ext] GP.)

Path: OneDay1Problem · Prev: OD1PAug8Problem · Next: OD1PAug10Problem
This is a copy of the living page "OD1P - Aug 9 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Failure
Solution


OD1P - Aug 9 Problem / Failure

Sub-page of OD1PAug9Problem

Failure 1

The white stone captured by 3 only makes a false eye.

Failure 2

White makes a four-point nakade. Black is dead.

Failure 3

Black lives in the corner, but sacrifices six stones.

Solution 2?

mgoetze: Since this is not on the solution page it must be a failure... could someone show me the refutation please? :(

Failure 4

Gorobei: this looks bad.

mgoetze: Hm, now how did I overlook that white 4? Wouldn't be a problem if it didn't put the stones at the right in Damezumari.

Solution

This is a copy of the living page "OD1P - Aug 9 Problem / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PAug9Problem


OD1P - Aug 9 Problem / Solution

Sub-page of OD1PAug9Problem

Solution

It is not a ko.

This is a copy of the living page "OD1P - Aug 9 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
OD1PAug9Problem
OD1PAug9Problem/F...


OD1P - July 26 Problem

Path: OneDay1Problem · Prev: OD1PMay23Problem · Next: OD1PJuly27Problem
Difficulty: Advanced Keywords: Life & Death, Problem

Black first

Solution

Failure

Bill Spight: This comes from the Dictionary of Tsumego Masterpieces (Kessaku Tsumego Jiten) by Sekiyama Ri-ichi and Sekiyama Toshio.

Path: OneDay1Problem · Prev: OD1PMay23Problem · Next: OD1PJuly27Problem
This is a copy of the living page "OD1P - July 26 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Failure
Solution

Referenced by
OD1PJuly26Problem...
OD1PMay23Problem
DanExercises
OD1PMay23Problem/...


OD1P - July 26 Problem / Failure

Sub-page of OD1PJuly26Problem

Failure, black die.

Failure, black die.

Failure, black die.

Black 3 is aji keshi ! The throw in doesn't work anymore.

How about...

KarlKnechtel: Could someone refute this? Completing the parabola shape seems instinctive to me. Though I doubt if anyone can read life and death very well purely by instinct... ;)

How about...

unkx80: Not enough eye space. Please verify it for yourself.

Back

This is a copy of the living page "OD1P - July 26 Problem / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages (up)
Solution

Referenced by
OD1PJuly26Problem...
OD1PJuly26Problem


OD1P - July 26 Problem / Solution

Sub-page of OD1PJuly26Problem

July26Solution1?

White can't make the eye at a false. It is very important to leave the points x miai.

Try to kill Black's group

Next...

July26 Confused

Mike Kaulbars: OK, I'm a newbie, but I do not see in Solution 1 why White does not play 4 instead of a. Thanks.

July26 Confused

unkx80: Black lives with 5. If White plays a, Black plays at b.

Mike Kaulbars: Yes, the forced move. What I was missing was the correct sequence to a second eye and life. I see it now (that's how I play too, seeing the obvious after I've played). Is there a proper Japanese term for the worst possible choice in a local situation? I need it to properly describe my games ;-). Thank you.

You could have a look at Zokusuji for instance, which doesn't mean worst, but it's kinda related. I often use imosuji? to describe my own bad moves, but I prefer to let native speakers explain what it exactly means ;-) --Nando

How about this?

Jasonred: Does this sequence manage to kill black off?

Confused: Not really. If White plays at a, Black kills the group with b and has a nice bent four shape, which is alive by either playing at 4 or at a. If White plays anywhere else, Black at a makes two eyes.

Dieter: Well, one has to be careful ...:

Slightly complicated

Black 3 would be a mistake: After White has taken the VitalPoint with 2, she turns back to 4. Black is left without a clue. So ...

Slightly complicated

... Black has to continue in the corner. Can White now cut off the marked stone ?

Slightly complicated

Not really a problem.

Incorrect play

This is a copy of the living page "OD1P - July 26 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
OD1PJuly26Problem


OD1P - July 27 Problem

Path: OneDay1Problem · Prev: OD1PJuly26Problem · Next: OD1PJuly28Problem
Difficulty: Advanced Keywords: Problem

Black to play and live.

  • Solution
  • Failure

(Reuven: I put this problem on goproblems.com at [ext] http://www.goproblems.com/prob.php3?id=3508)

BillSpight: From the ''Dictionary of Tsumego Masterpieces'' (Kessaku Tsumego Jiten) by Sekiyama Ri-ichi and SekiyamaToshio.

Path: OneDay1Problem · Prev: OD1PJuly26Problem · Next: OD1PJuly28Problem
This is a copy of the living page "OD1P - July 27 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Failure
Solution

Referenced by
DanExercises


OD1P - July 27 Problem / Failure

Sub-page of OD1PJuly27Problem

Failure 1 Ko

Failure 2

another Failure 2

Failure 3 Ko

Continued

This is a copy of the living page "OD1P - July 27 Problem / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PJuly27Problem
OD1PJuly27Problem...


OD1P - July 27 Problem / Solution

Sub-page of OD1PJuly27Problem

Solution

Variation at 2

a and b are miai for life.

Failure

This is a copy of the living page "OD1P - July 27 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
OD1PJuly27Problem


OD1P - July 28 Problem

Path: OneDay1Problem · Prev: OD1PJuly27Problem · Next: OD1PJuly29Problem
Keywords: Life & Death, Problem

Black first, White dies

  • Solution 1
  • Solution 2

From the Dictionary of Tsumego Masterpieces (Kessaku Tsumego Jiten) by Sekiyama Ri-ichi and SekiyamaToshio.

Path: OneDay1Problem · Prev: OD1PJuly27Problem · Next: OD1PJuly29Problem
This is a copy of the living page "OD1P - July 28 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Failure
Solution
Solution2


OD1P - July 28 Problem / Failure

Sub-page of OD1PJuly28Problem

1) Black first, White dies -- works?

What about this White 6?

2) How to answer this White 6?

3) White is toast

I didn't see it at first, but this does kill White. My apology for generating this erroneous "Failure" file. For the benefit of the other weak kyus --

3) White is crispy toast

Eventually, White will have to capture three stones (at a). When she does, Black must ThrowIn a nakade (at the Black stone marked with a square). White will be reduced to one eye. (There is no chance to make an eye at with b or c. If White plays one, Black plays the other, which keeps this as a FalseEye at best.)

Again, my apology... -- TakeNGive 11k

This is a copy of the living page "OD1P - July 28 Problem / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution
Solution2

Referenced by
OD1PJuly28Problem...


OD1P - July 28 Problem / Solution

Sub-page of OD1PJuly28Problem

Black first white die

Failure

unkx80: I've seen this question in a book and it says that there is another solution apart from 1 in the diagram above, which I believe is also correct.

Alternative Solution

This is a copy of the living page "OD1P - July 28 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages (up)
Failure
Solution2

Referenced by
OD1PJuly28Problem


OD1P - July 28 Problem / Solution2

Sub-page of OD1PJuly28Problem

Black first, White dies

We shall start off from B1 instead...

The solution is presented below.

Discussions welcome.

--unkx80

Tesuji

BillSpight: B3 is tesuji, but W4 makes a and b miai for a second eye. This is a diagram in the Sekiyama book to show that B1 is a mistake.

However, it looks like the vulgar play works.

Solution!!!

That very interesting tesuji!

Variation 1 (a)

If B7 is played at B9 instead, then White takes the stone at B7 and it becomes a ko. ( B7 at W10 produces another ko; I've added it as "Variation 1 (c)" below. Dieter)

Variation 1 (b)

After the placement at B1, a and b are miai. White is dead.

Variation 1*: Ko (added by Dieter)

If W6 as marked, then B7 at a. It is a ko.

Variation 2 (a)

Variation 2 (b)

( B3 at white+circle)

With B3, White dies with a farmer's hat eye shape.

Variation 3

This variation reverts to Variation 1.

Finally

Finally, White's resistance at W2 is useless. B3 descends, and a and b are now miai.

--unkx80

This is a copy of the living page "OD1P - July 28 Problem / Solution2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages (up)
Failure
Solution

Referenced by
OD1PJuly28Problem...
OD1PJuly28Problem


OD1P - July 29 Problem

Path: OneDay1Problem · Prev: OD1PJuly28Problem · Next: OD1PJuly30Problem
Difficulty: Advanced Keywords: Problem

Black to kill White

/Attempts
/Solution

Path: OneDay1Problem · Prev: OD1PJuly28Problem · Next: OD1PJuly30Problem
This is a copy of the living page "OD1P - July 29 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Attempts
Solution

Referenced by
DanExercises


OD1P - July 29 Problem / Solution

Sub-page of OD1PJuly29Problem

Solution

Solution

Solution

This is a copy of the living page "OD1P - July 29 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
OD1PJuly29Problem


OD1P - July 30 Problem

Path: OneDay1Problem · Prev: OD1PJuly29Problem · Next: OD1PJuly31Problem
Keywords: Problem

Black plays, White dies.

At a is a tesuji, but the next moves... Failure Solution

Path: OneDay1Problem · Prev: OD1PJuly29Problem · Next: OD1PJuly31Problem
This is a copy of the living page "OD1P - July 30 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Failure
Solution

Referenced by
OD1PJuly30Problem...


OD1P - July 30 Problem / Failure

Sub-page of OD1PJuly30Problem

Failure 1

Failure 2 (Ko)

Solution

This is a copy of the living page "OD1P - July 30 Problem / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
OD1PJuly30Problem


OD1P - July 30 Problem / Solution

Sub-page of OD1PJuly30Problem

Solution to OD1P - July 30 Problem.

black first white die

DieterVerhofstadt 1k 's first try: I guess 3 is the vital point? White can't play A, so must capture at B to prevent a Black capture at A, whence Black C finishes it.

black first white die

And if White occupies the vital point, Black has a nice tesuji

This is a copy of the living page "OD1P - July 30 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure

Referenced by
OD1PJuly30Problem
OD1PJuly30Problem...


OD1P - July 31 Problem

Path: OneDay1Problem · Prev: OD1PJuly30Problem · Next: OD1PAug1Problem
Keywords: Life & Death, Problem

Black plays, White dies

  • Solution
  • Discussion
  • Failure

jvt: Does black+square mean that Black should have played hane instead?

unkx80: I guess it simply highlights the descent, as it is significant in this problem.

Path: OneDay1Problem · Prev: OD1PJuly30Problem · Next: OD1PAug1Problem
This is a copy of the living page "OD1P - July 31 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Discussion
Failure
Solution


OD1P - July 31 Problem / Discussion

Sub-page of OD1PJuly31Problem

Only a ko

jvt: Black 1 looks good but it is only a ko.

If White 2 elsewhere...

Black 3 occupies the important point and kills.

Continued

If White captures at 8, Black creates a false eye at 9.

Variation

White stones get captured in snapback on the left.

Black's next move?

Continued 1: (ko)

6 at 2.

Continued 2: (Black 1 kills)

jvt: White can't get a ko like this.

Mr.jvt:Why don't B 2?

Answer

DieterVerhofstadt (1k): White will eventually have to play at a and capture at b. Her eye space then consists of three in a row. That's a dead shape, since Black can throw in again at 1. --(exchanged b/w RogerHale?)

kind: for some reason i just can't believe white is killed. Looks more like a ko to me when black goes 1.

not sure though correct me if i am wrong

hmm how bout

now it is ko.

if black do something else

hmm how bout

alive

hmm how bout

same ko

hmm how bout

or

hmm how bout

so it seems like ko to me if black go 1 to begin with ?_?

This is a copy of the living page "OD1P - July 31 Problem / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure
Solution

Referenced by
LibraryLobby
OD1PJuly31Problem
OD1PJuly31Problem...


OD1P - July 31 Problem / Failure

Sub-page of OD1PJuly31Problem

Failure 1

jvt: 4 is bad. Black can kill at 5.

Failure 1 - better

jvt: White lives.

Failure 2 (Ko)

B 1 is good.But B 5 bad. W 8 at 2.

Failure 3

  • Discussion
  • Solution

This is a copy of the living page "OD1P - July 31 Problem / Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
OD1PJuly31Problem


OD1P - July 31 Problem / Solution

Sub-page of OD1PJuly31Problem

Solution

B1 is a good move. B5 is tesuji, if at 6, it is a ko.

Variation at 3

B3 is another possibility. 6 and 7 are miai.

Question1

Answer

Question2 (Is it another Ko?)

Answer2 (No.)

This is a copy of the living page "OD1P - July 31 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages (up)
Discussion
Failure

Referenced by
OD1PJuly31Problem
OD1PJuly31Problem...


OD1P - May 22 Problem

Path: OneDay1Problem · Prev: · Next: OD1PMay23Problem
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem174 · Next: XuanxuanQijingProblem176
Keywords: Life & Death, Problem

Problem Of The Day 1

Black to live

This problem appeared in the Xuanxuan Qijing

/Solution

  • Go to May 23 Problem

Path: OneDay1Problem · Prev: · Next: OD1PMay23Problem
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem174 · Next: XuanxuanQijingProblem176
This is a copy of the living page "OD1P - May 22 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
XuanxuanQijingPro...

Paths
OneDay1Problem
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
OD1PMay23Problem
OD1PMay22Problem/...
XuanxuanQijingPro...


OD1P - May 22 Problem / Solution

Sub-page of OD1PMay22Problem

Index of first moves

[1] O19, success

Black Start

Black fail

White connects, black is dead.

[3] Q19, failure

failure

[4] Q18, failure

Black Start

[1] PeiweiCao? Black start:

Black Start

PeiweiCao? Now White has two choices:

White Choice 1

Black lives.

Or...

White Choice 2

White Choice 2 (Continued)

One of the two blocks of White will be eaten, and Black lives.

Jared: This could be called a "double sacrifice" set-up, with a "double-snapback-threat throw in"

[3]

YongCao? I think should play B1 first, then B3.

Order?

PeiweiCao? Black dies:

Black Dies

PeiweiCao?: Consider white move 2 at p19 instead of m18, I believe that white p19 assures the death of the black corner.

Black Start

unkx80: If W2, then the tesuji of B3 and B5 should ensure life.

Alexandros? Not a very good player here, but I think PeiweiCao?'s method fails to the following:

Black Start

Black Start

Then, as I read it, if black picks this path: (with move 3 filling in the liberty)

unkx80: B5 at W8?

Alexandros?: I'm not sure if it's cheating in a problem, but we could play W4 at B5 in that case, and run into the wall at the other end of the board. Of course, this goes beyond the bounds given for the problem, so it may be wrong...

unkx80: By the usual conventions in life-and-death, we assume that the rest of the board is empty, so feel free to extend the diagram as you wish, so this is not cheating.

For your question of W4 at B5, I leave it as an exercise: What is the gist of this problem? The tesuji has been mentioned on this page at least twice already...

Black Start

[4] signal9 Black Start:

Black Start

signal9: I'm not 100% sure, but this looks pretty good to me.

Black Start

unkx80: Nah... this is a failure diagram.

Black Start

omoshiroi: Correct me if I am wrong but something like this seems like it would work for black to live.

  • Back to Problem
  • Go to May 23 Problem

This is a copy of the living page "OD1P - May 22 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PMay22Problem


OD1P - May 23 Problem

Path: OneDay1Problem · Prev: OD1PMay22Problem · Next: OD1PJuly26Problem
Keywords: Problem

Black to live without ko.

Black to live.

  • Go to Solution
  • Go to July 26 Problem
  • Back to May 22 Problem

Path: OneDay1Problem · Prev: OD1PMay22Problem · Next: OD1PJuly26Problem
This is a copy of the living page "OD1P - May 23 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Solution

Referenced by
OD1PMay22Problem
OD1PMay22Problem/...
OD1PMay23Problem/...


OD1P - May 23 Problem / Solution

Sub-page of OD1PMay23Problem

Summary

Anonymous summary...

IT'S ALIVE

Black lives (without ko.)

Bad for white (can't play at a)

3 is Tesuji

Best for white. If W4 at W6, then B5 at B7. If W4 at a, then black makes life with B5, (although he might make bigger life with B6?)

Inferior 4 ( B9 at black+circle)

Trying to kill only lets black get bigger life.

Bad for white

B3 saves the day again. W4 at W8 transposes to our previous line. If W4 at B5, then B5 at W4 makes B8 and a miai.

Double ko

Even if white has infinite ko threats, black is alive. White never gets a chance to fill a, because black can always take one of the kos, and thus threatening to make unconditional life by taking the other.

Ko

Black makes a ko for life.

Ko (not small)

B7 captures This is (probably?) the best way for black to play after B1.

Ko (continued)

Black takes first.

B3 is too greedy

This B3 fails, since W8 at B1 kills.

o_O

I am unsure how white counters this B3. a, b, c, and d are possibilities. After other moves, black makes life with d.

Dead

W2 and W4 are sente, W6 takes the vital point.

This B1 dies too

Bulky five, so B1 dies

This B1 seems to transpose into other lines...?

This might work

Black lives, I hope...

Black lives.

I think this would be white's response...

This looks like black dies... the real solution is at the 2-2 point, as shown below? --Anon

Failure 1 (Dead)

Failure 1 (Dead)

Black dies.

Failure 2 (Ko - Black can do better)

Failure 2 (Ko)

B7 takes at black+circle. Next:

Failure 2 (continued)

W1 takes back, and after B2 and W3 a ko fight ensues. Black can do better than that.

How about?

B7 takes at black+circle, W8 at 2.
Bill: The writer was under the misapprehension that B7 could be played at 2. The corrected sequence shows that Black dies.

Or? (4 at 2, 7 at white+circle)

Or? (Corrected.)

W4 fills at black+circle.
Bill: Through B7 Black lives, but W4 is an error.

Attempt 3

Atari

Bill: B1 looks OK.
Then W2 - B7 is sente.
In a real game, I think that the ko (Failure 2) is often better than giving up so much for small life. :-)

Double ko

Here is a variation I like. Black is alive in double ko.

B1 was a real blind spot for me. I had then expected W2 here, and Black still lives.

Solution 3

  • Back to Problem
  • Go to July 26 Problem

This is a copy of the living page "OD1P - May 23 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PMay23Problem


OD1P - Oct 16 Problem

Path: OneDay1Problem · Prev: OD1PAug25Problem · Next:
Keywords: Problem

Black to play

Solution

Path: OneDay1Problem · Prev: OD1PAug25Problem · Next:
This is a copy of the living page "OD1P - Oct 16 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OneDay1Problem

Sub-pages
Solution

Referenced by
LGroup


OD1P - Oct 16 Problem / Solution

Sub-page of OD1POct16Problem

Solution

Players familiar with the L group can look at this as a derived position, if they like. The answer to 4 then jumps to mind instantaneously.

Solution 2

It is probably in this variation that knowledge of the L group is most useful. --Dieter

This is a copy of the living page "OD1P - Oct 16 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1POct16Problem


OD1P Aug 14 Problem / Solution

Sub-page of OD1PAug14Problem

Seki

Black even kills

Double ko

Double ko

Failure

This is a copy of the living page "OD1P Aug 14 Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
OD1PAug14Problem


OD1P July 29 Problem / Attempts

Sub-page of OD1PJuly29Problem

black first white die

seldon: 1 looks promising to me, but I haven't yet found a way to counter the ko white threatens to set up at a:

white threatens a ko

black first white die

jvt: 1 is the only solution.

black first white die

  • jvt: Black 3 is bad. White can live at a. Black 3 should be at 7.
  • Dieter White A is treated in the last diagram. PLease have a look.

black first white die

  • zhanghu: Black 3 is bad. I think.

black first white die

black first white die

black first white die

  • 11 at 7: one eye
  • jvt: Black 3 and White 6 are bad. 3 at 9 kills. 6 at 7 makes White alive.

--Dieter: Yes, you're right

Would this work?

  • splice: I've been trying to figure out if 1 works. It's been completely omitted here, so I figure the response is obvious, but I'm just a beginner...

Bulky 5 or 2x2?

  • splice: Won't this result in bulky 5 or 2x2? I don't see any way of saving the two marked stones.. Anyone care to enlighten me?

white lives (some of it)

  • Mark Wirdnam: I think white has to answer at 2 here.

white lives small

  • splice: Right, I see it now. Thank you.

white die

  • grouik: I was wondering about B e1 .... Do I miss something in this sequence ?

White lives

jvt: After B 1, W lives with 2 and 4.

This is a copy of the living page "OD1P July 29 Problem / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
LibraryLobby
OD1PJuly29Problem


Oda Hiromitsu

Keywords: People

Oda Hiromitsu (born 1963) is a Kansai Ki-in professional Go player who attained the rank of 7-dan in 1991.

Oda was taught by Hashimoto Shoji and Akagi Kazuo.

This is a copy of the living page "Oda Hiromitsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoShoji


Odd Dots Go Ongoing Game

Path: AllYouEverWantedToKnowAboutSekis · Prev: CanASekiHaveDamezumari · Next: CubicSeki
Keywords: Life & Death, Ongoing game

blubb proposed the following arrangement in MaximumNumberOfLiveGroups. This looks beautifully symmetric as it is, but I'd like to sacrifice its immaculate beauty by playing it. -- (Sebastian)

Note that this original setup is higly unbalanced, mainly chosen to get the maximum string count (here: 181). By abandoning a single stone, we can get a well balanced starting position which is even more symmetric. See Dots Go Ongoing Game.

Current Position - Last Move marked

181 strings - but seki? moves 20+x

Tas: B1 Lets see if we can get another eye or catch some white. (Which is of course also making another eye).

Phelan: W2 trying to stop black from making an eye.

Tas: B3 well this makes thickness and a definate escape, we must be able to get the second eye later. It seems that shapes can almost allways live here. A web wide enough to prevent escape makes plenty of inside space for eyes. I don't think its seki. The endgame will be interesting though

An extra thought: Maybe we should be playing more strategically for influence and territory, instead of these live-and-kill tactics.

NickGeorge: W4 Methinks if I were black, I'd want to play at 4, getting a double sided wall (or 4 sided...). So, it seems big to prevent black from doing that.

Tas: B5 Lets try an influence minded tenuki. I was considering a though.

Edit: Changed my mind and swapped them. This can't be bad. a is what I had played before.

Mef: W6 need a move here to live, this looks as good as any.

unkx80: B7.

Curtmack: W8 guarantees one eye and cuts off Black's lower-right group from our eye space. Later we can hopefully connect to another side of the board and gain another eye there.

181 strings - but seki? moves 10-20

Frieder -- B1 - Well lets Build an eye - W2 - Prevent Black from living - B3 Black escapes - ... (No comment) - W6, B7, W8 W is living. B9 Black Begin to build his second eye

181 strings - but seki? moves 1 to 10

B1 - no idea if this is a good move. Let's see what happens. -- (Sebastian)

W2 - same here :) -- blubb

B3 - Here's my thought process:

  1. I have the eery feeling that whoever starts at a given place has no chance of getting life there him/herself, because the opponent can always block just enough.
  2. But wait a minute - isn't that always the case in Go? The only difference is that it's hard to see interaction between remote stones.
  3. I'm considering retracting my move to tenuki and try out if there is any of if it is all neutralized by the stones in between.
  4. But if I tenuki than you definitely can make life at B3.
  5. It really seems like anyone who moves at a place increases primarily his/her opponent's chance to win at that place.
  6. Is that a negative temperature?
  7. If you choose to move at 4, I'll move at 5, which starts something like a ladder via 6. So there is remote interaction after all!
  8. No, it's not like a ladder. After one more move, you get to choose if you want to go straight or bend it.
  9. This reminds me a bit of the game we call "Käsekästchen" (little cheese box) in German.
 -- (Sebastian)

Arno: B7: W cannot save her stones on the second line. I think B has an easy win :o)

(Sebastian: B9 - No idea what Arno had in mind, but this can't be wrong.

blubb: W10 - Just let's see :)

Something might be interesting to note:

Odd positions are already played, only circles can be played.

Until a capture is made, the players can only play on even positions, no?

A single stone in the center has 6 liberties.

Note that B1 creates 6 liberties.

Bill: Well, there were 7 liberties to start with. . . . ;)

White attacking in response

White's attack there has reduced the liberties for both stones ( B1 and W2) to 3+2.

Liberties at the center, sides and corners.

Play on an a would result in 3 liberties for both black and white.

A white play on a b would result in 3 liberties, whereas a black one would result in 4.

White stones played on cs would have the full 6 liberties, whereas black ones would only have 5.

Viewed this way, white seems to be at an advantage as there as there are 4 more c squares on a board. (Yet it would be harder for white to cut a black b from expanding inwards than it would be for black to cut a white b.)

I don't know... how would you analyze such a game?

All in all, this looks like a modified version of Go on a different grid, the interesting thing being that the grid is slightly different for the black and the white.

-- aib

Heres another 181-stringy monster. I don't really think it's stable. Who knows? (According to the ruleset, chose komi so that, if considered to be a "global seki", it's a tie: 0 in japanese, 3 in chinese counting.) -- blubb

181 strings again - but seki?

I think on this one, White has the best chance to get some life. The first black ring (from the center) is dead, and White can salvage it. At least I have no idea how black could prevent that. -- (Sebastian)

Is the innermost black ring really dead?

Path: AllYouEverWantedToKnowAboutSekis · Prev: CanASekiHaveDamezumari · Next: CubicSeki
This is a copy of the living page "Odd Dots Go Ongoing Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
OngoingGame
GlobalSeki
DotsGoOngoingGame
MaximumNumberOfLi...


Odd eyed seki

Path: AllYouEverWantedToKnowAboutSekis · Prev: ScoringIssuesInSeki · Next: MaximumUnfillablePointsInSekiQuestion
Difficulty: Advanced Keywords: Rules, Theory

In a seki where the enclosed points (territory) are unequally distributed, the score varies over rulesets.

It does not depend on the choice of territory or area scoring. What matters is whether eyes in seki are considered special or not.

Under Japanese and Korean rules, they don`t count as ordinary points do. In AGA, Chinese, French and New Zealand rules on the other hand, there is no such exception.

Whilst territory and area scoring usually differ by only one or zero moku, treatment of eyes in seki can result in a significantly greater difference.

Odd eyed seki

In this seki, White encloses six points, but Black just one. x is neutral (shared) under all rules.
There shall be no komi nor prisoners.

So, the five circlemarked points decide the game:

 points in seki  ||       Area scoring              |       Territory scoring
   treated as    ||          gives                  |             gives
 ================||=================================|==================================
                 ||  (e. g. Chinese rules)          |   (not commonly used)
                 ||                                 |
 not special     ||  Black: 39.5                    |  Black: 11.0
                 ||       = 39 points + 0.5 shared  |       = 11 territory + 0 captives
                 ||  White: 41.5                    |  White: 13.0
                 ||       = 41 points + 0.5 shared  |       = 13 territory + 0 captives
                 ||                                 |
                 ||  -> W wins by 2 moku            |  -> W wins by 2 moku
 ----------------||---------------------------------|----------------------------------
                 || (this case doesn`t make sense)  |  (e. g. Japanese rules)
                 ||                                 |
 invalid         ||         XXXX                    |  Black: 10.0
                 ||                                 |       = 10 territory + 0 captives
                 ||         XXXX                    |  White:  7.0
                 ||                                 |       =  7 territory + 0 captives
                 ||                                 |
                 ||                                 |  -> B wins by 3 moku

Djaian? : Huh?, I just have a question, and I am not sure, but isn't there "the pass stone" rule in japanese rules? Suppose it's black turn, he will pass, and thus give a stone to his opponent. Now white fills one of the circle dot (a false eye, not the real one ! ). Black passes again, and give another stone... And so on. So the final score should be the same whatever the rules. Am I right?

I think that is the reason for the pass stone rule. Of course, in chinese rules, no need of a "pass stone", since scoring is the same if the circle dots have white stones or not.

Can someone tell me if my reasoning is correct?

Herman Hiddema: The pass stone rule is specific to AGA rules, it is not used in Japan, Korea or Europe. Using pass stones basically means that under AGA rules, scoring is area scoring, and the pass stones allow you to count in the way of territory scoring. The reasoning you give about how the score works out with pass stones is correct.

Djaian?: Thank you for your answer. So this means there is actually a difference if we count according to Japanese rules or Chinese.

Note that the asymmetry examined here concerns seki territory only. Sometimes, another asymmetry is interesting, which is the area? tally of the seki (territory + stones). About that, see 10000 Year Ko and seki collapse.

Karl Knechtel: This isn't what I would think of as a true case of an odd-eyed seki, because here it is possible for White to fill the 'o' points. There is at least as much controversy to be found in distinguishing those cases from those in which she can't:

Should a count?

In the above case, I would consider it a deficiency of the Japanese rules not to count the eye points, as it goes against the spirit of what territory is supposed to be: a place where you can safely play later. Here, though, that argument fails, but an argument could be made that it's inconsistent not to score the point here if you score the points in the above case :s

Similarly:

Should a count?

Bill: I think that odd eyed seki is an odd name for the kind of position talked about on this page, since the number of eyes can be even or odd. Can anybody come up with a better page title?

Path: AllYouEverWantedToKnowAboutSekis · Prev: ScoringIssuesInSeki · Next: MaximumUnfillablePointsInSekiQuestion
This is a copy of the living page "Odd eyed seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
Seki
ScoringIssuesInSeki

Homepages
Rubilia


Oddities

Keywords: Problem

This is a page for problems that are no "typical" go problems.

wms's Dame-Seki Challenge
Be the first to find a seki that breaks KGS's algorithm - or prove that there is no solution. (Purely a Go question - does not require knowledge of KGS or computer algorithms.)
Maximum Number Of Live Groups
How many live groups can there be on a go board?
Shape game
Is it possible to live on a completely surrounded board?
Entire Board Territory Problem
How many stones does it take to claim the entire board?
Biggest Dango
Number of Possible Outcomes of a Game
Actually means different board positions not different results such as w+0.5
Possible number of go games
Same as above???
Divine Go Problem
What's the right komi? ;))
Bulky Five - Weird Cases
Moving at other points than the center. How many of them can actually be useful sometime?
Worst Move Problems

See also:

  • Go riddle

This is a copy of the living page "Oddities" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises
WmssDameSekiChall...

Homepages
Gronk
Rcarn


Odense Go Klub

Keywords: Clubs & Places

Klubben holder til i Bolbro Brugerhus, Stadionvej 50 i Odense.

Klubben afholder DM i dagene mellem d. 18 og d. 20 April.

Klubbens formand er Michael.

Kontakt: formand@Odensegoklub.dk

Der er åbent for go i Brugerhuset mandag kl. 19 - 22 og fredag kl. 15 - 18. Dette er såfremt det ikke er en helligdag,

Vi spiller søndags turneringer ca. hver 4. søndag. Spillestedet går på skift mellem Odense / Fredericia / Horsens og Sønderborg.

Her finder du det danske rating system

The playing site for the club is in the Bolbro community house, Stadionvej 50 in Odense/Denmark.

The club is this year host for the Danish Championship between 18th and 20th April.

Chairman is: Michael.

Contact by email: formand@Odensegoklub.dk

The members of the club is playing every monday from 19 - 22, and every friday from 15 - 18. Closed on holy day's.

The members are also playing in a Grand Prix turnament (aprox.) every 4th sunday. The playing site is changing between Odense / Fredericia / Horsens and Sonderburg.

This is the Danish Rating System

This is a copy of the living page "Odense Go Klub" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KjeldPetersen


Odin

PageType: HomePage

Real Name: Steve Worland

A PhD student at Exeter University, I introduced Eratos to this wonderful game, and damn him he's better than me already :-(

Currently Eratos and I are in the process of a game, and I use the term loosely, over on his page. If you fancy going over and having a quick comment on our moves, please feel free. At the moment we've only only made 30 or so moves, but any comments on our opening moves would be much obliged. Obviously there are no time pressures in this game, but we figured it would be worth playing just for the sake of having our....errr....skills open to public review. :-)

I have to say I'm loving sensei's library and indeed all of the numerous web sites out there on go. However, I feel I'm stuck with the problem of limited time and about 50 years worth of reading to do before I'm even half way through the info in this site alone. Is there anyone out there who would be kind enough to tell me two or three useful aspects of the game to concentrate on so that I don't end up reading lots of things and learning nothing? I'm assuming the shape section here on Sensei's lib is a useful one to try and absorb???

Eratos - Go into the Beginner's Room on KGS, play against someone way stronger than you who'll give you 9 stones, and ask them to tell you your worst mistakes. I've learnt a hell of a lot that way, also I think the Time trials on the right hand side of the page at [ext] GoProblems are dead handy to kill a few idle minutes :)

You might also want to read DieterVerhofstadt/Ideas on improvement

Rich: Play lots of games. Concentrate on connecting your stones. Play lots of games. Try and remember corners, middle, sides. Play lots of games. [ext] Goproblems.com is good, and you should download [ext] Igowin if you haven't already done so, and play lots of games.

Odin: I'm suddenly feeling inclined to play lots of games....thanks for the advice Rich, am hoping to start playing a bit more when my PhD is over. Currently time is not in abundance. Thanks again mate.

This is a copy of the living page "Odin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OdinVsEratos

Homepages
Eratos


Odin vs. Eratos

Keywords: Ongoing game

Odin vs. Eratos

Hey, Odin, fancy playing a game on this wiki page?

Hey, ratty, sounds funky, I'll take black since you're the better player...does this mean we'll have to score for ourselves? Eeek!

I'd imagine one of us will resign first...

(Comments on our general standard of play are welcome, but please remember we're both beginners!)

Moves 1-10

W4: Seems standard enough so far...

W6: Well, if you're going to be aggressive on that side, I'm going to be aggressive over here ;)

B7: Right, now I've surpassed my limited thoughts on what to do at the start of a game, I'm beginning to get a little edgey.... :-)

W8: what the hell am I doing, surely I should resign now? :) However, if you also don't know what you're doing...

B9: Hmmm, me not know what I'm doing.....well that's a fairly safe bet all round surely ;-)

W10: I'm sure I saw this on an SL page somewhere - probably bad though... I can just feel dan players shaking their heads at us...

B7: IanDavis I don't think anyone has pointed this out yet, but B7 and B9 seem to be in the wrong order. making the keima is a stadard defence here, it would eliminate the possibility of W8 for instance.

Paul Clarke: For B7 I'd prefer to play a pincer, e.g. at 'a'. This would threaten W6 and build up Black's framework around the top right.

B9 shows one way to deal with an attack from both sides: lean on one of the stones to build up strength, then attack the other. E.g.

Leaning on the right

PC: This hurts black+circle though, so it might be better to lean on the other stone instead:

Leaning on the top

PC: Now black+circle is nicely positioned to attack white+circle.

Odin: Wow, that looks so much better than what I did, I assume black would be looking to play the next black stone at 'a' or would 'b' also be a reasonable choice????

Quacki: In this situation, I guess black would not like to play a or b, because this situation is quite settled. The marked white stone will be caught in the end of the game, unless something dramatic happens, because it cannot get away to the center or build a base. If black wants to play locally, I think a play to strengthen black+circle is an option. Err ... like PC already mentioned.

PC: W10 should make life interesting for both players!

Moves 11-20

B1: Right so, good move/bad move? Never sure in this situation, when there's so much of the board left open, whether to carry on contesting the corner or just to try and surround a bit more territory....

PC: For what it's worth, I'd have played your move without much thought. If you let White play at 1 then all the White stones are practically connected while your stones are separated and weak. White will be able to make territory in the corner, along the right (by attacking your weak stones) and possibly along the top - playing a big move elsewhere isn't going to make up for all this.

W2: I'm going to carry on in the corner :)

B3: Right, I'm thinking this should help to curb those mean white pieces :-) I'd just like to thank PC here for all his comments on our game, it's nice of you to take the time.

W4: Yes PC - excellent to have you on board :) This move has slow written all over it, but surely B3 was a mistake that needs some punishing...

B5: I don't think it was a mistake to play B3, but I might be mistaken :-)

PC: B3 isn't a move I'd have played, as I can't see a good move for White in that direction. However, the W4 B5 exchange has taken a liberty off White and strengthened Black in the corner, so it doesn't really punish B3.

W6: Need.... space...... to breathe......

B7: LOL.

W8: Run out of things to say.... avast ye scurvy dog!

PC: B9: Note that White could have captured this stone if he hadn't played the W4 B5 exchange. Am I allowed to say 'I told you so'? :-)

unkx80: While the W4 - B5 exchange is not good, I do not agree with the "I told you so". I leave it as a reading exercise. =)

W10: Blimey - I've really learnt something today! Yes, of course you're allowed to say I told you so! I've moved to another corner to hang my head in shame...

PC: I didn't mean to imply that there's nothing interesting left to do in the corner.

unkx80's reading exercise

This sequence obviously doesn't work to capture the circled stone, can anyone else see what unkx80 is referring to?

unkx80's reading exercise

unkx80: Okay, my previous statement is phrased ambiguously. My claim is that without the White a and Black b exchange, it is still not possible to capture the black+circle stone. Sorry for the misunderstanding.

PC: Oops, good point!

Moves 21-30

B1: Hey Eratos, don't listen to them hell they're only Dan players what would they know :-). LOL. Okay, all joking aside I'm sure I'll do plenty of things far worse as the game progresses. After all I haven't beaten you in a game so far have I?

W2: Hmm - PC didn't mean to imply there was nothing left to do in the corner - does that imply that there is ?!?!? Oooh, these mind games! (Don't worry PC, we're just joshing :) )

B3: :-) Leave the poor man alone :-)

W4: Take the corner :)

B5: hmmm, not sure if this is going to end well for me.

W6: Here's hoping ;)

B7: hmmmm

W8: Darn, where's the undo button? W6 was a complete Thinko

B9: Now here's another position where the little voices in my head are screaming "WHERE DO I PLAY!!!". I considered playing at 'a' or 'b' instead, but I suspect some bright Dan player out there will tell me something like 'c' is far better. HELP!!!

Rich: a or b would have been good, standard plays. A simple extension is often good when someone plays next to you.

PC: Incidentally, 'c' would be really bad. White would still play at 10 and Black would have two separated stones, both with only three liberties. B9 is a little better but still leaves a gap for White to push through.

W10: (At a) I'm thinking about trying to keep these stones apart.

PC: Absolutely. Just compare this to letting Black play here: Black would have a nice strong wall and W8 would be very weak.

Moves 31-40

B1: Ah well, that's what I get for trying to be too clever for my own good :-) You live and....well...occaisionally you hope you learn ;-)

PC: I like B1. It leaves cutting points, but at least it forces White to hack his way through. Playing 'a' would let White play at 1, completely cutting off a Black stone while leaving no White weaknesses.

W2: <stone placed silently>

B3: Add your comment here. No, shaln't. :-)

W4: Obvious continuation

PC: B5: You guys like to live dangerously, don't you? :-) Odin? We certainly try :-) You should see some of our other games, if it wasn't for the fact that we both make the same number of hideously bad errors and unwarranted invasions, one of us would be in a lot of trouble. :-)

Eratos I'm not sure, come to think of it, that we know how to live safely, without gross underplays that is. I think we're still trying to find the balance between safety and aggression.

Still, W6 (replacing an earlier a mark) seems to have merit

B7: Indeed it does, I only wish I'd spotted it first ;-)

W8: When is the right time to make a shimari?

PC: A relevant proverb is "urgent points before big points". A shimari is an example of a big point in this sense, whereas a move that settles a weak group would be an urgent point. Urgent points don't have the obvious immediate effect on the score that big points have, but their indirect effects (e.g. preventing your opponent building territory by attacking your weak group) can be large.

B9: Right so, I don't know anything about fancy words, and I probably should have made a bigger move, but this gives me a warm fuzzy feeling inside, so I'm sticking with it.

W10: W8 at (or near) B9 would have been the proverbial urgent point then?

PC: Yes. 'a' would have been my choice

Moves 41-50

Prisoner count

B1: Hmmm

W2: Nice prisoner diagram ;)

B3: Thanks :-)

W4: Black is on holiday at the moment, hence page updates have slowed down a lot ;)

PC: The moves have slowed down too :-). B3 and W4 strengthen the respective positions, but in both cases the other side would have needed a couple of moves to do any real damage. E.g. if black omitted B3, White would have to capture and then cut at 'a'.If White omits W4 and Black cuts at 'b', White can play atari and then decide whether to defend (e.g. at 'a' below). Note that after this sequence B1 and B3 in the game are doing almost no work.

B

B5: Right, have had a lovely holiday in greece, time for stupid moves :-)

W6: I'm not done over here yet.

B7: Now I know there's this whol thing about not making empty triangles, but hell I'm screwed either way, so I'm trying this :-)

W8: Has it really been that long since I moved? Blimey. Must remind my opponent that the game is still here...

B9: Indeed it has......

W10:

Moves 51-60

Prisoner count

B1: Right let's see if I can't do something impressive over here..... :-)

B3: Too bold/timid?

This is a copy of the living page "Odin vs. Eratos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame

Homepages
Eratos
Odin


Oeda Yusuke

Keywords: People

Oeda Yusuke (born 1935) is a Nihon Ki-in professional Go player. Oeda reached 9-dan in 1992. Student of Maeda Nobuaki.

See also Oeda's pupils

This is a copy of the living page "Oeda Yusuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MichaelRedmond
MaedaNobuaki
YasudaYasutoshi
ProfessionalPlaye...
NamesInGo
OedasPupils
BQM264
ObuchiMorito
OndaYasuhiko


Oeda's pupils

Path: ProfessionalsPupils · Prev: MiyakesPupils · Next: SakaiToshiosPupils
Keywords: People

The following are Oeda Yusuke's pupils.

  • Yasuda Yasutoshi
  • Onda Yasuhiko
  • Obuchi Morito
  • Michael Redmond
  • Yo Kagen
  • Ryu Shikun
  • Iguchi Hideichiro
  • Shimoji Gensho
  • Mashiko Fumihiko
  • Yo Kaei
  • Endo Yoshifumi
  • Kurotaki Masanori
  • Miyazaki Ryutaro
  • Miyazaki Shimako
  • Kurotaki Masaki
  • Han Zenki

Source: Kido Yearbook 1996

Also

  • Mannami Kana

Path: ProfessionalsPupils · Prev: MiyakesPupils · Next: SakaiToshiosPupils
This is a copy of the living page "Oeda's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
OedaYusuke


oenava

PageType: HomePage

Creator of the blog called

[ext] http://www.ziggysgoclub.blogspot.com

Born in Houston, Tx, Raised in Venezuela, currently in Houston again.

Played on KGS at times using oenava , but you will find me on a regular basis on Ziggy's on Sundays or Thursdays on the TEAHOUSE on Westhimer.

[ext] http://www.fotothing.com/yobi

This is a copy of the living page "oenava" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
TexasGoPlayers


Ofer Z

PageType: HomePage

Ofer Zivony, Israel, born 22.1.1984

Studying Math and Computer Science on the [ext] Tel Aviv University.

Playing Go steadily since 2003.

EGF 2d (GoR 2243)

AhSayuni, Song17 and TwistedOne on KGS (all 3d) and Ofer on CyberOro - 5d

Represented Israel on World Amateur Go Championship in 2007 and the European Qualifying Tournament of the 2008 Toyota-Denso Cup.

Check out the problems I posted on GoProblems.com - [ext] http://www.goproblems.com/user/userproblemlist.php?user=14571

This is a copy of the living page "Ofer Z" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FischerTiming/Dis...


Off Topic - patent discussion

Arno: moved here from MessagesToPeopleCurrentlyPresentInTheLibrary.

I am guilty as charged for introducing politics to SL.

2004 May 10th

Arno: Added new partner link + logo at the bottom left (in the hope that this is less offending or vandalizing than using the frontpage). For my reasons see discussion below. I will remove the link in two weeks. For a nice example see [ext] http://webshop.ffii.org/

2003 September 5

Deebster: For those that think the courts will use common sense against stupid patents:

Microsoft Meets Patent Law

A judge ruled that Microsoft's Internet Explorer uses " [ext] Eolas-patented technology" such as plug-ins, applets and scriptlets.

As such, Microsoft was ordered to pay the company $520.6 million for IP infringment.

[ext] More info

2003 August 26

SL Vandalizes Self

Arno, you gave me a scare! ;-) I sympathize with what you did, but I also got the impression that SL had been hacked. Given the recent history of vandalism, that was disquieting.

Also, the automatic redirection is offensive to me, as a web surfer. Too many people are trying to tell my computer what to do. I want to make my own decisions, thank you, and not other people, even if they are my friends.

How about a kinder, gentler way to get your message across? Thanks. :-)

-- Bill

Arno: ok, I have removed the automatic redirect. I'm not really a friend of those myself. However, the whole point of a rally/demo is making noise. So I keep SL "vandalized" for this week. You're welcome to discuss or get angry at me in email. I don't think it is of general interest for SL deshis at large. As I said, I feel strongly about this. I wouldn't be able to look into the mirror, if I didn't do something about it.

Bill: Thanks, Arno, for removing the redirect. :-) As for current intellectual property laws, I think we agree that they are oppressive.

Hu: I am in favor of the concept of patents for software in the same way that I am in favor of patents for machinery and copyrights for music and writing. I am not in favor of the broadness with which the US Patents and Trademark Office (PTO) grants them, or with the expensive machinery of the legal system that enforces them or makes it impractical to enforce them in many cases. Further, I would like to see a way that owners could be forced to issue licenses to patented technology for "reasonable fees" (thought that is a can of worms itself), instead of locking them away. I like the idea that patents encourage the exposure of the technology and thereby help develop the state of the art, as opposed to locking it up in trade secrets. I also like the way that patents encourage investment of time, money, and energy into developing the state of the art by holding out the reward of compensation for effort.

I am not in favor of using Sensei's Library's front page to advocate the "owners'" political point of view, even if the issue may tangentially affect the operation of the Web. Perhaps to be fair, should we give Tamsin control of the front page for a week to conduct a language rant, or chatouille a week to conduct a rant about the absurdity of wikis? -- Hu.

Tamsin: That was RUDE, Hu. Firstly, I think that I contribute a lot more reasonably good and original go-related stuff than rants. Secondly, I don't like being likened to a vandal such as Chatouille. If you've got issues with me, please take them up with me privately instead of having little digs at me here. I await your apology.

Hu: I'm sorry if I offended you, Tamsin, it was not my intention. I agree without reservation that you contribute a lot more reasonably good and original Go-related stuff than rants. Equally clearly, you are not the issue here, the issue is rants and the ownership of the site. I don't have issues with you, Tamsin, I have issues with the owner of this wiki using the front page for a personal rant. Further, I will not place a demand on you to accept my apology.

We have a rant on the front page of the site. The owner of the site has taken it back from us deshis to use it for a personal rant that is unrelated to Go. As the owner of the site, that is his right. But if Sensei's Library is truly a collaborative site, the owner would not exercise his ownership rights in such a blatant way (and without any prior discussion).

I used your language rant as an example of a (good) rant, and chatouille as a (bad) rant. I equated you with a ranter (Arno). I like a good rant, in an appropriate place (I contributed to two of your rant pages). I did not equate you with chatouille, and I think you are overly sensitive to make such a connection and demand an apology in the loudest terms (bold font the entire paragraph and indented). If anything, the main thrust was that I advocated that potentially you should have as many rights as Arno. I can apologize as well for elevating you to that level, if you like. -- Hu.

Tamsin: Okay, thanks very much for that, Hu. I agree that I can be overly sensitive, but there have been some serious problems in my personal life recently, but anyway, enough said. Here's to the future!

Arno: Hu, I'm not going to discuss the pros and cons of patents here - if you like, please send me an email. About advocating my views on the (or in front of the) FrontPage: I did not take this step light heartedly, because I knew that many of you might be opposed. On the other hand, I feel personally threatend by those proposed new laws. Services like Sensei's Library could be shut down or might have never been started in the first place. I'm sure that if one looked carefully enough, SL's code violates at least a dozen patents. Are you going to pay my laywers once I get sued for running SL? Are you paying the fines which I may have to pay in course of a settlement over a over-broad patent? If you answer yes to both questions, I remove the page now.

Tim Brent: I feel the whole idea is bull. I mean,the whole "I did this and must own it and profit from it FOREVER" attitude. There has to be some limits,or else he Web itself dies. I couldn't afford to pay for even 1% of thes ervices i get from here and other sites.

PatrickB: Arno - a dozen patents? I'll only ask you to cite three that you think might apply, because I'm such a nice guy. There are lots of problems with the patent offices and patent terms and such, but software patents are also misrepresented because of a few terrible ones that have been granted. Off the top of my head, I can't see any of those affecting wiki. Tim - perhaps you're confusing patents and copyrights. Patents do have a limited term - approximately 15 years, though you could persuasively argue that these should be shorter. Copyrights are the ones with the real problems of lasting forever. In other news, I'm putting my blog on hold here as long as the front page can and is being hijacked for non-Go-related political purposes.

kritz: Arno - you mean "may" infringe a dozen patents... Never say it "does" infringe... says the Patent attorney from Detroit. They may not be as easy to "infringe" as you think. I'd love to see the list of patents if you are concerned. (please no rants -- I just live in the system)

Hu: There are many limits to patents. It is only 17 years, not 75 like copyrights, and not forever. Patents are on embodiments, not concepts. Patents expose technology and do not hide it in trade secrets. Prior art is not patentable. It seems unfortunately that Tim's comment was made in haste with more emotion than reason, given the number of typos. Regarding Arno's rebuttal, an attack on SL code would have to prove economic deprivation. Fines would only result from a willful failure to comply with proper legal notification. I think that neither legal notification or failure to comply are in the future. No I am not going to pay your lawyers, nor do I think SL is in danger from legal attack. In reply to both Arno and Tim, I think there is ample room for free services like SL to co-exist with pay services in a diverse web ecology.

Finally, in reply to Arno's disinclination to discuss, it seems to be a rather one-sided expression of ownership and speech rights to make a disruptive takeover of the main entry point rather than debate within the pages themselves. -- Hu.

Evand: Let me just say that I am fully in support of Arno's using the fron page to protest. I'll admit that that is largely because I agree with what he is using it to say, but it is also partly because I support people being willing to stand up and make some noise in support of what they believe in, in a public and visible manner.

And to reply to Hu: I think your arguments are all very valid, in a context where the patent system is working as originally designed and as most of current patent law as I understand it dictates. However, when the quality of patents being granted is so atrocious, when there is no apparent need for originality (things obvious to those skilled in the art are being patented), when you can be sued for using an infringing prouct rather than just selling it, and when there is no reasonable way to overturn a patent without the ability to infringe it and then defend yourself in court, I think the system has serious flaws. It is important to note that even if SL itself does not infringe on anything, Arno could be equally liable if, say, Apache or the Linux kernel is infringing (assuming that's what SL is running on). I also don't think this is really the place for this debate, so I'll avoid going into more detail for now.

UlrichGoertz: Just to add one more opinion: Of course, SL should not used for non-related political purposes, but in this case I do share Arno's worries that software patents might have a serious impact on SL and/or related projects. Of course, patents in principle make sense; but the question is what kind of things should be patentable. Hu, you say that no patents are granted on concepts - I think that this is something which certain people try to change, and this is very dangerous in my opinion. Would you say that Amazon's One-click is an embodiment rather than a concept, for example? (This was regarded as patentable even under the current European laws, with stricter requirements for a patent than the ones which are possibly to come.)

kritz Under the current situation, I think it would be highly unlikely anyone would sue sensei for patent infringement. First question ... who to sue, second for what damages, third question where? I see misinterpretations of laws on patents and copyrights all the time on boards like these. For one thing, many issues are not clear even for the courts! One great example of moving law is "fair use." I was only offering to put in my 2 cents (for free - ask Adum...) (remember most patent lawyers are just engineers with law degrees - not lawyers with engineering degrees) -(shameless pitch for the profession) For the record, I think of myself as a bit of a black hat having read 2600 for well over a decade now.

Zarlan: Copyright exists. Why allow software patent? "Patents are on embodiments, not concepts" Well isn't that what copyright does? Name one thing that should be patentable that is out of reach for copyright.

kritz A copyright will protect an author of a piece of code from an EXACT knockoff. Software patents generally are directed to methods (steps) of doing something. A patent also gives rights to "equivalent" steps within the series of steps. (Think Do loops vs. While loops) - There is a huge amount of info/interpretation below the surface.

Deebster: Thank you Arno for bringing this issue to my attention. I suppose I should also thank those whinging about it, as since my bookmark takes me straight to RecentChanges, I would otherwise still be ignorant.

Well done for having the courage of your convictions to risk the ire of those who don't understand that while this isn't Go realated, it is SL related. People complain, but at least they are aware of it now - mission accomplished I guess.

Arno: for those wondering which patents SL might violate: I did not do a look and I don't want to wake sleeping dogs. But while looking for possible SL related patents I found e.g. USPTO pt.no. 6611835 which basically patents that if a search engine encounters a 404 HTTP error code in course of its spidering it deletes the page from its index, or if it encounters a redirect (302) it updates its metadata accordingly too. Now that's what I call an invention! (apart from the horror gallery at [ext] http://swpat.ffii.org/).

That being said, I am torn apart of not using SL for my "political views" and the new proposed laws in Europe. For me this is analogous to monopolizing the bricks and mortar if I were a builder. It might as well drive me out of the field of computer engineering and doing Sensei's etc. alltogether.

I think that many people underestimate what risk a service provider like myself is exposed to. I can be sued for someone posting libelous material or for infringing copyright etc. I bear the risk.

To sum it up: I felt I had to do somthing. Although I will not likely repeat such an action.

PS: this is not me alone, but a concentrated effort of some thousand site owners.

pps: for what I am afraid of, see e.g. [ext] http://www.youmaybenext.com/

DougRidgway: I took a look at the '835 patent. I'm no lawyer, and I only skimmed it (kind of dangerous with patents, which often say more or less than it first appears), but SL looks like it's in the clear: SL hosts content, not a search engine. I don't see anything for SL to worry about there. Same for the PanIP patents on youmaybenext, which are commerce related.

What people don't realize about software patents is that most of them are worthless. Not worthless in the sense that they are indefensible in court (although a lot of them are that too) but worthless in the economic sense. The value of a patent equals the value of the income stream that it protects times the number of years it's protected for. A valuable patent is defensible (preferably already tested in court), protects a big revenue stream, and does it for a long time. If the patent gets invalidated, can be worked around, if the technology becomes obsolete, or if the patent expires, the money stops. Software technologies, by their nature, often have hidden prior art (which gets discovered as soon as there's real money on the line), become obsolete quickly, and are very often easy to work around. You'll notice that most companies (real companies, the IBMs and AT&Ts) with lots of software patents don't license them out for big bucks: they just threaten each other with them before arranging cozy cross-licensing deals. If they were actually worth anything, you'd read about big dollar cash licensing deals, or mergers driven by IP. This never happens in software, but it happens all the time in fields with valuable IP, like pharma and hardware.

The real problem, though, is that by introducing politics into SL, people end up discussing the politics, instead of go. I guess I'm guilty too, by participating. My apologies.

UlrichGoertz: I agree with kritz that it is highly unlikely anyone would sue SL for patent infringement. However, there still remains a remote chance that it happens. Would you -the patent lawyer- guarantee that it will not happen?

Clearly, the PanIP story is not directly related to SL. On the other hand, I find this story kind of scary. I haven't checked this very thoroughly, but apparently PanIP sued small businesses just because they had an online shop on their web site. As it seems, in the end their patents will not be defensible, but to carry this to court certainly meant a major effort for the people fighting against it. Others just settled with PanIP and paid 5000$, since it seemed the easier way. Now what should SL do if they were confronted with something similar?

In any case, as I said, I'm not in principle opposed to having patents. But could somebody please provide an example where less restrictive (i.e. allowing to patent "things" which are not patentable under current European laws) laws are needed? I think that the main purpose for having patents is to protect investments (of time and/or money). If a company invests a huge amount of money in order to develop some kind of pharamaceutical, granting them a patent makes perfect sense. But to give patents on 'common sense concepts' like online shops or the notorious One-Click-Buy is dangerous.

Arno: @Doug: neither the patent I mentioned nor the PanIP story has a direct effect on SL - I didn't mean to imply that. What I was trying to say was that trivial patents like the search engine patent are used by bad guys like "PanIP" to extract moneys out of small guys. SL is a "small guy". I am not afraid of Microsoft, IBM etc. suing me. I am afraid of such weirdos. There have been similar cases (not patents) about trademarks in e.g. Germany (the SL server resides there): for example the infamous "Explorer" trademark - many individuals merely providing on their homepage a link to a shareware program called "FTP Explorer" have been sued by that company. (No the company was not Microsoft). Should I be happy that no one has linked the Go program "Explorer" from SL yet? Or should I live in constant fear that someone will? Or should I try to fight such ridiculous laws? I decided to make other people aware of that. Quote:

Doug: The real problem, though, is that by introducing politics into SL, people end up discussing the politics, instead of go. I guess I'm guilty too, by participating. My apologies.

I apologize as well.

kritz UlrichGoertz: of course we can not guarantee that it will not happen... I can't guarantee any of us will be here to post tommorrow either. This is an analysis of odds... as is much of life. Nothing would stop moving the server to Borneo (or Tanzania)... I don't think many have spent the money to get software patents there.

Hu: This page is mis-labelled. It is an on-topic discussion about the use of the SL main page by the owner for an off-topic rant.

Arno: Hu, I know that you and others are offended by my actions. This I regret. I equally know that others approve my actions. Suffice to say that I may (in your eyes without a doubt) have violated the spirit of the wiki. I have taken this action as service provider and not as wiki participant. And no, I don't feel like I am the owner of this site. This site is made up by the content it contains and not by the scripts that make it look nice. I did not even create 1% of the content and I certainly don't own any of it. As I don't think that further words can convince one side or the other I suggest you judge me by my actions present, past and future.

Scryer: I sympathize with your desire to help right this wrong. I agree that software patents are a blight, and I've argued this point at length in appropriate venues in my own field, cryptography, when it clearly affects the ability of researchers in that field to do their thing. However, if it's _not_ clearly related, as in the case at hand, where can you draw the line? For example, many people would agree that terrorism by religious fundamentalists is a more lethal threat to more people on this Wiki than software patents, and they could argue about whether Islamic or Christian fundamentalists are bigger threats. Wouldn't this make a good topic for next week's screed? If not, why not? What about starving children? Don't they deserve more bit space on every Wiki in the world than software patents?

dnerra: Patents are a threat to SL itself, so I don't see you analogy, Scryer.

JanvanRongen: Arno I am just glad you brought this to my attention. I didnt know how bad it was until now.

Froese: Did everybody already forgot the gif-patent? Only two months ago the gif file format was patented. Decoders were permitted but encoders needed a license. sgf2misc was illegal! If Arno had chosen gif instead of png for the diagrams he would have required a license.

Anybody using Many Faces? Yesterday I saw that it has a progress bar. That's patented! I doubt that the author got a license. How would you feel if the patent holder would ask all users of Many Faces for license fees?

The European Patent Office has already granted 30000 "software" patents. How should I or Arno or any programmer verify that the software he's written does not use any of these patents? Even trying to read and understand a single one is a nightmare. Checking all 30000 is impossible - if only because in the meantime another 30000 would have been filed.

Fighting this craziness is a Good Thing!

TimBrent: It IS insanity,as like with Napster,WinMX,etc. that genie is so far out fo the bottle it can't be shoved back in without in effect closing every website,etc. down. What should be understood by the legislatures,etc. is that 99% of Web sites do not make and are not intended to make money, but like SL are a labour of love. The problem is as always that even though none of these patents are defensible, they can drag out appeals,etc. to a point where the person suing them is bankrupted by it. Like I said in haste earlier, stuff like this will kill the Web off altogether, and IMO since so many people have already used these patents it make stopping the use impossible.

dnerra: Let me just add my support of Arno's actions.

Tderz: [ext] http://www.ipjur.com/03.php3 is PA Axel H Horns' Blog on Intellectual Property Law. It reads: "Plenary Vote of the European Parliament: An earthquake in the patent landscape.

In principle, the Official results of today's plenary vote [2003-24-09; TD] of the European Parliament are available to everyone equipped with an Internet access: The "Minutes of proceedings - Result of roll-call votes - Annex 2" have been put into the web. The lists of various amendments are also available on-line (A5-0232/2003: amendments, A5- 0299/2003: amendments, A5-0259/2003: amendments, A5-0238/2003: amendments, A5-0302/2003: amendments, A5-0306/2003: amendments).

The tedious task of producing an Official consolidated version has, of course, not been completed yet, and only with some caution it is possible to assess the facts that have been set by the European Parliament.

[...]". I have not read these documents myself TD, hence I do not comment on their content. Neither do I know whether it might have a future impact on SL. Nor have I read much of this "Off-topic patent"-discussion. Yet I got the impression, that much what has been said on SL (comprising both right and wrong data) derived from the subliminal imputation that the US is the center of the world and the sun circles around it.

It is true that in the US you cannot avoid getting a patent - unless you fail to file it. It is true that some companies threaten with swamps (many) of individually quite un-examined patents (hence individually not strong, not very valid), comparably to minefields in a warzone endangering playing children. Or they crosslicense them, swap them or similar with other, comparable big companies. The crosslicense fees are (might be) hidden costs by otherwise forbidden trusts if the constellation is right and the companies are collaborating. These are special cases. (In-)validating a relatively badly examined {search for prior art and pruning the application for its real contribution to the world in exchange for its temporarily exclusive rights} US-patent will cost & risk very much capital. PCT and TRIPS might favour big companies (multinationals) in big countries. They were favoured right from the start, because of their bigger market for even one national patent (application).

There are other patent systems and offices in the world, where granted patents are stronger patents, their post-grant (in)validation procedures are cheaper and more profound. Yet, the percentages of the outcome (refused, maintained or maintained in part) are quite similar!. This is sometimes (by some, guess who - or in latin: who profits?) used as a reason that the patents in the other patent systems need not be so strong. In my personal opinion, the certainty, contributed by stronger, valid patents benefits all: the applicant, their competitors and the general public.

However we are playing in a prisoners dilemma (trilemma, multi- ...) here, because few of the involved parties can revert: after all the others are doing the same! (You can see the same development with Markush formula and other complex applications; it is very difficult to push back such developments).

And that is a reason why quite un-innovative business method patent applications are waiving over to other patent systems, which previously held up stricter criteria for what technicality business methods and software should imply: now you blend an apparatus to it and (can) go for it.

BTW, I do not share the simple viewpoint that 'patents are bad', rather, if the patent system is right, everyone should benefit AND, YES you always must stay vigilant against excesses, outgrowth and abberations! ("method to earn money", "method to sell loans")

Now back to Arno's original worries: don't worry to much over unspilled milk. Until "letters of cease and desist", injunctions and other infringement issues against Senseis, a lot of water will flow down the river.

This is a copy of the living page "Off Topic - patent discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IntellectualProperty


offtosea

PageType: HomePage

email me at asauter@ucsd.edu

This is a copy of the living page "offtosea" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SanDiegoGoClub/Pr...


og

PageType: HomePage

(Brief) Summary

I started playing go around October 2007, after discovering it over the Summer, and played (literally) 3 or 4 games once a week, until I crawled my way to 20 kyu, then I joined KGS in early February and started to actually play go. Following this, I made steady improvement (which is still continuing, hopefully).

This is a copy of the living page "og" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
MysteryPlayers
Rank

Referenced by
GoTypesetting
KGSWishlist/Unsorted
Gonte
SukBChoiAmateurIn...


OG 2 W 150 The Score

Keywords: EndGame

Ongoing game 2 Move 156

The same minimalistic approach shows now

  White: 52+1+5.5 = 58.5
  Black: 53+4 = 57

I have to agree that the unclaimed areas are more favourable for Black. It seems that White has lost.

Ongoing game 2. Move 150

At this moment Black has captured three stones and White has (supposedly) 5.5 komi.

As I have heard the idea is to count safe territory, supposing that yose will divide all remaning points equally.

The result is

  White: 38+5.5 = 43.5
  Black: 35+3 = 38

But it is Black's turn.

dnerra: I think the idea 'only count safe territory' is very useful for early score estimates. They help you decide your strategy. I.e., if your opponent has more secure territory, you maybe shouldn't continue playing for influence (unless you have the chance to create a good framework). Etc.

I think at this stage, however, the only way to make a good count is to look at every local situation, look at the outcome when either side plays first, and then take the average of that (now I am neglecting sente/gote issues, of course).

As an example, take the lower left. The monkey jump is gote here.

If White gets it, the territory will look like you marked it (plus white territory at y, I suppose). If Black plays first, all the x-marked points become his territory. So I would count two more points for Black there than you do.

Of course, it is hard to do this quickly in a real tournament game. But: these small mistakes really add up - I think it is easy to be ten points off.

Ongoing game 2. Move 50

Dieter: I have used the marked stones to make a few forcing exchanges and added a few points, mostly for Black. (#:-7 I think Holigor sees White's situation too optimistically.)

My count: Black 47 - White 45,5.

The big question is: which is bigger, a or b? Let's count:

Ongoing game 2. Move 50

B1 makes 10 points, some of which can still be made if White takes the point B1. W2 makes 14 (plus it rescues a white stone), some of which can be made in sente if Black takes W2.

B2 makes one point, W1 makes none.

So, if we consider the B2 / W1 exchange, Black is slightly ahead and takes sente. Also, although it is true that in secure territory the game is close, Black has much more yose. White cannot hope to make all three monkey jumps.

Comments and criticism welcome.

Bill Spight: Maybe White a is better than W1.

Also, the exchange of stones in the top right is not an even exchange. If, as is usually the case, it leaves the local count the same, we need to give White 2-3 points for the possibility of capturing the black stone.

A couple of times you (Dieter) have said that Black has more yose. What do you mean by that? Thanks.

What I mean is: we count only the minimal, certain territory for both sides, not the potential territory that can be made or destroyed. That does not give a complete idea, however, of who's in front. It can be that one side is a "maker" in much more situations (and the other a "destroyer"). Take the monkey jumps. We don't count the territory included, but every time Black defends against one, he makes a couple of points, whereas every time White plays one, he destroys points we hadn't counted in the first place.--Dieter

The lower left corner is interesting. It may be a place where the small monkey jump is better than the big monkey jump. The small monkey jump has a sente follow-up.

Small monkey jump (Black tenuki)

Black has four points in the corner, and the count if Black plays first is 11. (Black counts the five occupied points plus the two marked points.)

Small monkey jump (sente)

If Black replies the count is 8. So the small monkey jump is a 3 point sente. The large monkey jump is approximately a 2 1/2 point gote, since Black gets 6 points or so after White plays it.

So it looks like the small monkey jump is sente, and therefore we should count the corner as 8 points for Black.

Hmmm. If Black omits B4, White has a three-point sente play. So the small monkey jump is actually ambiguous. Of course, that does not matter for estimating territory.

dnerra: It seems that it is better for Black to play tenuki after the B2 / W3 exchange, rather than immediately as in the first diagram.

Bill: Actually, W3 is a one-point sente. I did not realize that at first. <sigh> So the small monkey jump is a three-point sente, after all.
However, it looks like I also goofed on the large monkey jump. It looks like it is a 3.75 point gote, and is bigger than the small monkey jump. Details to follow....

dnerra: Hehe, too late Bill, now you have to correct my analysis instead.

Big monkey jump (a)

( B4 and W5 will be played later.)
Result: +5 points. (Six points in the corner minus the squared point.)

Big monkey jump (b)

Oops ...this is getting nasty
If White plays next, the result is four points (White a, Black b, White c).
If Black plays next, at a, the result is either 5.5 points (White answers at d) or...

Big monkey jump (c)

...this diagram. The result is at least seven points. (Add White a, Black b which is too good for White.)

So after Black's play at a in Diagram (b), the result is at least 6.25 points, hence the result in Diagram (b) is at least 5.125 points.

So Diagram (a) is better for White, and the result is that the big monkey jump is three points gote. (Result in the corner is: 5 points if White plays it, 11 points if Black prevents it.)

If I am right, White can therefore choose between a sente small monkey jump or a gote big monkey jump. (Is it this what is denoted by an ambiguous position, Bill?)

Bill: My first mistake was to think that the large monkey jump threatened to kill Black in the corner. Not so.

Black lives with double ko

B6 is a sacrifice for shortage of liberties, so that White cannot connect at B2 and make a real ko.

Instead, White has but a threat to kill.

White sente

W1 - B4 is sente. Later B6 - W7 is sente. Black a - White b are miai. Black has four points in the corner. (Black captured one white stone earlier.)
Note that this assumes White's stones on the right are secure, which may not turn out to be the case. But that's good enough for an estimate.

Black plays first

B1 seals off the corner. Later B3 - W4 is sente. The points a and b mark out the average frontier. Black has 11 points. So if the large monkey jump is orthodox play, the original count is 7.5 and the large monkey jump is worth 3.5 points (miai).

The small monkey jump allows Black to reply to a position worth 8 points, losing on average 1/2 point. The large monkey jump is normally better.

So our estimate of the corner is 7.5 points for Black.

This is a copy of the living page "OG 2 W 150 The Score" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2Moves...


Og/ Mystery Players

Sub-page of Og

Mystery Players

These are people who are unknown (to me?) on KGS who are strong (9 dan, or thereabouts). If anyone knows who they are, let me know. (Some are obviously on this list.)

  • tartrate
  • tp
  • laris?: Dieter thinks this might be Cristian Pop, since he used to go under "Solaris"
  • qsefthuko
  • thekuma (confirmed Jie Li in PM - note, not Li Jie)
  • clsnow99
  • Nalra
  • NeverMMore?
  • PeterPan2? (Pianist has said this is not Peter Liu)
  • MilanMilan?
  • Syrup
  • just5min
  • BigTicket?
  • Pixie
  • sensible
  • doodle?
  • rapyuta
  • phoenix66

The following, for reference, are not mystery players:

  • aguilar, Fernando Aguilar
  • Cornel, Cornel Burzo
  • flashback, Jan Simara?
  • HFL, Chris Wong?
  • oysy, Shaoyou Ouyang
  • unknownplr, Bao Yun
  • ericdai, Junfu Dai
  • bigben79, Ben He?
  • zchen, Zhaonian Chen
  • gentlerain, Bi Jang?
  • bin7674, Seokbin Cho
  • Pianist, Eric Lui?
  • LeeKiBong?, Kibong Lee?
  • Chunga, DaeHyuk Ko?
  • bigbadwolf, Andy Liu?
  • wolchengi, Al Jang?
  • takemeba, William Yang?
  • somerville, Yang Huiren

This is a copy of the living page "Og/ Mystery Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Rank


Og/ Rank

Sub-page of Og

Ranks

Some dates of the first time the KGS ranks were reached:

19k - 10/03/08

18k - 15/03/08

17k - 23/03/08

16k - 29/03/08

15k - 08/04/08

14k - 21/04/08

13k - 05/05/08

12k - 10/05/08

11k - 01/06/08

This is a copy of the living page "Og/ Rank" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
MysteryPlayers


OG2 W198 The Score

Keywords: EndGame, Ongoing game

Ongoing game 2 (White 198)

At this point Black had captured nine white stones. White captured two.

  • Black: 48+9 = 57
  • White: 58+2 + 5.5 = 65.5

It is Black's move now and Black has some large sente plays. So the score is closer in fact. But Black has to gain eight points in addition to what is marked (I mean eight points more than White).

This is a copy of the living page "OG2 W198 The Score" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2Moves...


OG2M150 How Big

Keywords: EndGame

White's move

If White takes the stone the local score becomes -14.

Black's move (last move marked)

The local score is +2.

Thus the local score is -8 and the value of the move is 8 points.

As far as I remember the value of the monkey jump is 7.5 points.
dnerra: Which monkey jump? :-) I think in general, its value depends quite a lot on circumstances. Do you mean the one in upper right?

HolIgor: I meant a generic monkey jump. I have not counted this particular case yet. Although I'm playing White in this game, the general problem of finding the largest move is very interesting. Learning to play bg yose is an important thing. See below.

Bill Spight:

Local count after White plays

White has 12 points for the captured stones (marked), 9 more points of territory (circled), and 1/2 point (squared). The local count is - 21.5.

Local count after Black captures

There are several plays worth one point miai, and White has sente.
White gets 4 points for the captured stones plus 4.5 points of territory. Black gets 1 point for the captured stone. The local count is - 7.5. So the miai value of a play is 7 points.

(Note: If Black is komaster, he gains a slight advantage, and the miai value is slightly larger.)

The value of the monkey jump on the left.

White's move

The local score is 16-3 = 13.

Black's move

The local score is 21. So, the value of the move is only four points. Things get too complicated by a side effect on the upper group though.

This is a copy of the living page "OG2M150 How Big" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2Moves...


Ogaki Yusaku

Keywords: People

(b.1970) Nihon Ki-in pro, 8 dan in 1998.

Bob Myers: Ogaki (then 4-dan, left in the picture) was the teaching pro for our little company (Pacifitech) in Kamakura, Japan, in 1990 and 1991. Typically he played three boards -- Bob Myers (right) at around five stones, and Rick Myers (background) and Dave Stafford (background left) at around seven. He dutifully lost one in ten games. A great teacher -- too bad he's so strong these days he no longer needs to play teaching games.

This is a copy of the living page "Ogaki Yusaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SakakibaraShoji


Ogata Masaki

Keywords: People

Ogata Masaki (小県 真樹, born 1964) is a Nihon Ki-in professional Go player who reached 9-dan in 1993.

Ogata was a pupil of Tsuchida Masamitsu.

This is a copy of the living page "Ogata Masaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MasakiOgata

Referenced by
ToyotaDensoCup
TsuchidaMasamitsu
OkanTournament
RyuenCup


OgataSeiji

PageType: HomePage

I am a 15kyu player from Quincy, Massachusetts. I started around January after receiving a Shonen Jump issue with the first Hikaru no Go chapter. After that, I became addicted.

Student of [ext] Dong Hu Qi Yuan

Progress Record:

  • 23k- 3/5/04
  • 22k- 3/6/04
  • 21k- 3/7/04
  • 20k- 3/9/04
  • 19k- 3/17/04
  • 18k- 4/3/04
  • 17k- 4/9/04
  • 16k- 5/3/04
  • 15k- 5/8/04
  • 14k- 5/31/04
  • 13k- ?
  • 12k- ?

Not sure about current rank due to time spent in China..

Currently a member of:

  • The Sabaki Go Club

Rank Graph

3x3 Invasion

My favorite and first joseki I learned. (I was bored and thought my page was looking kinda dull....)

This is a copy of the living page "OgataSeiji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub/Club...
SabakiGoClub/Hous...
SabakiGoClub/Memb...


Ogawa Doteki

PageType: Alias Keywords: People

Doteki

This is a copy of the living page "Ogawa Doteki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AppreciatingFamou...


Ogawa Goishi

Keywords: Equipment

Ogawa Goishi (小川碁石店) is a manufacturer of slate and shell stones based in Hyuga, Miyazaki Prefecture, Japan.

Ogawa Goishi was listed in the [ext] 2005 Hyuga Goishi vendor event along with Kuroki Goishi Ten.

Ogawa Goishi's stones are imported into the USA by the Yunzi Company. Yellow Mountain Imports became the company's first United States distributor in Summer 2006.

This is a copy of the living page "Ogawa Goishi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YellowMountainImp...


Ogawa Masaharu

Keywords: People

(1920-1999) Kansai Ki-in pro, 6 dan in 1964.

Sonoda Yuichi was his pupil.

This is a copy of the living page "Ogawa Masaharu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SonodaYuichi
MitsuharaSPupils


Ogawa Tomoko

Keywords: People

Ogawa Tomoko's Nihon Ki-in photograph

Ogawa Tomoko (小川 誠子, born 1 April 1951) is a Japanese 6-dan professional Go player.

Ogawa was born in Kanagawa and at age 14 she won the Ladies' Amateur Honinbo title. After that she became an insei of Kitani Minoru and turned professional in 1970.

She is best known to the English speaking go world by the book on endgame theory she co-authored with James Davies ("The Endgame").

This is a copy of the living page "Ogawa Tomoko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TomokoOgawa

Paths
Endgame
GoHistory

Referenced by
KitaniDojo
LGroup
MacroEndgame
GoBooks
BeginnerStudySection
TheEndgameTheBook
NHKLecture
BasicEndgameTheory
FemaleKisei
FemaleHoninbo
NamesInGo
WomensKakusei
BQM387

Homepages
Liopic
Oren


Ogeima

Path: ShapesAndConnections · Prev: LanternProcession · Next: Ponnuki
PageType: Alias Keywords: Go term

largeknightsmove

Path: ShapesAndConnections · Prev: LanternProcession · Next: Ponnuki
This is a copy of the living page "Ogeima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections

Referenced by
33Point
CornerApproach
Slow
GoTerms
TwoPointJump
FiveHundredAndOne...
ConnectivityOfEle...
ElementaryMoves
CuttingTheOgeima
Distance
AStaticTreatiseOn...
GetAheadWithOgeima
SystematicJoseki3463
BigBulge
NewHaengmaDictionary
TeachingGame22/Mo...
HitachiNumber9/So...
Niken
SystematicJoseki3...
AdjustedLengthAna...

Homepages
KichiGuy


Ogeima Enclosure

PageType: Alias

3463Enclosure

This is a copy of the living page "Ogeima Enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LargeAvalancheSim...


Ogeima Gakari

PageType: Alias

34PointDistantLowApproach

This is a copy of the living page "Ogeima Gakari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ElementaryMoves
IshidaVolume1


ogeima shimari

PageType: Alias

3463enclosure

This is a copy of the living page "ogeima shimari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheNineStandardEn...
posting:115


ogeima-jimari

PageType: Alias

3463Enclosure

This is a copy of the living page "ogeima-jimari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure


OGG2 - White Connects with 152

Keywords: Question

DaveSigaty: I thought this was a very interesting point in the game. When White played elsewhere in the actual game we moved immediately to the large yose stage. Connecting at 152 below instead leaves the situation on the right still unsettled. What happens here?

Variation 1

OG2 (151 - 160) variation 1

White connects and Black takes the big point on the left, treating 1 as a forcing move. I think that White 4 is the natural play.

What happens next?

OG2 (151 - 160) variation 1

HolIgor: When taking the big decision I considered this variation and thought that White forced Black to take too many points. And here Nonny's question comes.

Dieter: I think - without calculating much - that Black a makes miai of capturing White 4 and making an eye at b.

OG2 (151 - 160) variation 1

unkx80: This is a 2 am post, and a continuation from the previous diagram. Did I read wrongly?

DaveSigaty: There is definitely bad aji left here for Black. See JamesA's alternatives further down the page. The black+circle stone would be better off at a, reducing the white stone's liberties.

Ko

Bill Spight: Good point, unkx80! But maybe White should make ko. (Black can live by playing B2 at W7 in the previous diagram.)

Black lives?

unkx80: (3 am) Hmm, thanks. I will look at this again some other time. I think I should go to sleep. =P

White kills?

Bill: Thanks. I overlooked B8. But W5 above looks like a mistake. Better the descent, threatening to connect either way.

White kills? Variation 1

If B1, W2 connects. B3 is met with W4, containing Black.
Instead of B1, if Black a, White b.

White kills? Variation 2

W2 secures the corner, I believe. Because of Black's shortage of liberties, the oiotoshi of B5 does not work.

unkx80: Thank you, Bill! =)

OG2 variation 1a

Dave: Let's see! I think this is one of the main theoretical lines. The questions seems to be whether Black can find something that works after forcing moves to here. I think that a and b are miai for White to prevent both a second eye and a connection to the left.

Variation 2...

OG2 (151 - 160) variation 2

What else might Black choose after White connects?

JamesA: How about this for an alternative black play?

OG2 alternative for Black? Variation 1

DaveSigaty: This B1 looks like nice timing. White answers with W2 and W4 to prevent an eye and cut Black off from the center. I had not looked at B5 (only a) in deciding to play white+circle. This is better as it reduces the white stone's liberties. At this point Black is alive as far as I can see.

Remaining Aji 1

OG2 alternative for Black? Aji 1

Varous bits of aji remain, however. The most serious is White's descent at W1 here. If Black does not answer (for example he protects the lower right instead, White kills the black group by forcing a connection to the marked stone. White would like to test Black along the lower right side to see whether the aji is of any use. Black has to be careful in answering on the lower right so as not to give White an opportunity to use W1 to her advantage.

Remaining Aji 2

OG2 alternative for Black? Aji 2

If the play on the lower right side proceeds in such a way that White does not use the descent to the edge in the previous diagram, White may choose to capture the ko in sente. Black cannot afford to let White cut at a and must answer with B2, or some other move. This can be important later because if Black manages to cut the white stones in two at b, both the resulting white strings may have to take time to secure two eyes.

OG2 alternative for Black? Variation 2

OG2 alternative for Black? Variation 2(cont'd)

6 at 1

Black seems OK in these variations, but I'd bet money that I've missed something....

Sideline question

OG2 (151 - 160)

This is just a question: Not that White wants to, but doesn't the solid connection at White 152 mean that White can put the marked stone in motion, threatening to connect directly or underneath? I'm probably missing something, but it seems to me that because of the potential atari by White at a, connection underneath is possible? Please let me know what I'm not considering. --Nonny

dnerra: It seems you are right; I did not see this, and it means that Black 151 may have been a bad move:

OG2 White connects underneath:

If Black a next, White just connects at b and Black cannot cut. So Black would follow up with c, but this is gote and so White might as well get to play there.

Maybe White would play this sequence after capturing at d with sente.

Dieter: You know what I think ? After having read the whole discussion and considering the truckloads of aji that exist along the right side, I think Nonny was correct all the way when he questioned my move at 135 (see OngoingGame2). I also think his proposal for improvement was correct. Black 135 should have been played at 4 in Variation 1 (top of this page). Gentlemen, I take my hat off to Nonny.

HolIgor: Come on, Dieter. If playing 4 was necessary then, of the two moves, 133 and 134, the latter was larger by far. I think that Dnerra, 4d, eased up a little bit on White to make the game closer.

dnerra: Oops, I think you should show a little more disrespect to my rank, HolIgor! :) (Which is 3d, not 4d, by the way.) So there were three moves of mine that got particularly criticized.

  • Black 121: I am still not convinced this one was bad.
  • Black 133: Here I have to agree completely. I hadn't realized that White 134 would be sente. In the game, Black 133 turned out particularly badly, as White effectively got to play White 154 in sente. It seems to me that Black 133 would best have been played here:

OG2 Best move at 133?

  • Black 151: I now think that it is bad, but for a different reason: The exchange that happened in the game still seems good for Black to me. But if White had connected at Black 153 with 152, then Black might have lost more on the lower right than he gained in the upper right if we take Nonny's remarks into account.

But,to stress that point with the disrespect a little, I would say that I usually commit at least two blunders around this stage of every game that are worse than the mistakes listed here. If you don't believe me I will try to record them in one of my next tournaments and present them here on SL. :-)

This is a copy of the living page "OGG2 - White Connects with 152" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2Moves...


oGoG

PageType: Alias

OngoingGame

This is a copy of the living page "oGoG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Ogoshi Ichiro

Keywords: People

(b.1954) Nihon Ki-in pro, 8 dan in 1999.

This is a copy of the living page "Ogoshi Ichiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
KGSHighDanPlayers
WidestPath/1975To...


Ogri

PageType: HomePage

(Describe Ogri here.) A very weak 12 kyu player who attempts to play Go on the KGS

DJ: Hey Ogri! Welcome! Any relations with the (very funny) comic strip by the same name featured on the last page of the (motor-) BIKE UK magazine?

This is a copy of the living page "Ogri" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HosaisFormationHi...


OGS

Keywords: Online Go, Tournament

The [ext] Online-Go Server (OGS) is a turn based / correspondence Go server that started in November 2005. This means that the expectation is of making anywhere between one move every few days to a few moves a day -- games almost never get completed in one sitting. If you wish to play Go in real time, then your best bet is to try out KGS or IGS.

What the creators of OGS are trying to do with OGS is to create a site with a heavy focus on organised tournament and competitive play, with a fully integrated coaching and game reviewing system coming in the next few months to help players improve their ability. On OGS there are some features that are unique to Go servers such as conditional moves (the ability to set up pre-programmed responses to your opponent's moves, thus speeding up the flow of the game), pictures in profiles and on-site game reviews.

Table of contents
Rating System
Provisional Ratings
Established Ratings
Tournaments
Mini Tournaments
Title Tournaments
Ladders
Site subscription
Links
Index of sub-pages
OGS
Gamepoints
OGS Notifier
Players On OGS
Tournament Formats
Tournament Results

Rating System

The site has a ranking system very similar to the traditional scale, and also incorporates the ELO rating system to keep track of players' ranks, with 100 ELO points being the difference in ability of about 1 stone. 1 dan is normally considered to be about ELO 2100, and 1 kyu about ELO 2000, working down 100 points per kyu to a beginner (30 kyu) with an ELO rating of about -900.

Provisional Ratings

On OGS, to keep it fair for all players, new players start with a provisional rating (set at a rank they decide is most appropriate to their ability). Any user with a rank of 10k or above can verify this rank with a link to either a RL rating for the page or an account on another internet Go server to bypass the provisional rating period. Otherwise, to get their first established rating, they must complete a certain number of rated games against non-provisional players that do not end by timeout.

For every win earned the player gets a number of win gamepoints, and similarly receives the same number of Loss gamepoints for losing the game. When either 6 win gamepoints and 6 loss gamepoints, or a total of 24 gamepoints (win and loss) have been reached, the player will get their first established rating based on their performance (calculated on the result of the game, the opponent's rating, and the handicap used in the game).

Established Ratings

Once your rating is established on the server, all ratings are adjusted at the end of the game based on the well documented ELO rating system with a variable value for K. The given value of K is taken by the rating of the winning player, with higher values for lower rated players (due to the lower variation in playing performance with more experienced players). At the end of the game, the ratings for each player at the beginning and end of the game are taken, of which the highest is used. The rating used for the winning player then determines K from the following table:

 +--------------+-------+
 |   Rating     |   K   |
 +--------------+-------+
 |    < 700     |  128  |
 |  700 - 999   |  96   |
 | 1000 - 1299  |  80   |
 | 1300 - 1599  |  64   |
 |   >= 1600    |  48   |
 +--------------+-------+

Tournaments

OGS has an excellent built-in tournament system.

There are two kinds of tournaments: Mini Tournaments and Title Tournaments.

Mini Tournaments

Mini-tournaments can be created by any users, and are designed to give tailored competitive tournament play at any time.

At the moment all mini-tournaments are with set values (decided by the creator of the minitournament) for board size, scoring rules (Chinese or Japanese), komi, handicap stones and timing details (system: blitz or capped fischer, and timing length with options available based on system chosen).

Title Tournaments

There are now five title tournaments on OGS, named (by popular choice) after 5 of the main Oriental titles. Two of the titles are Chinese scoring, and named after Chinese tournaments; two of the titles are Japanese scoring, and named after Japanese tournaments; and the last tournament is named after a Korean tournament and is also Japanese scoring.

All tournaments have a title holder, and a separate tournament is used to decide who will challenge the title holder for the title. Whilst they hold the title, a user will be given a free 32 gamepoints for usage in other games at any point on the site.

Titles are given out for both the main and nines classes of the tournaments, but not for the handicap class.

Please read our Tournament Formats page for a detailed description of all of the titles, their corresponding formats and how they work.

The results of all of our title tournaments are now being displayed and kept up-to-date on the OGS Tournament Results page.

Ladders

All players start each ladder at the very bottom. To gain promotion in the ladder, you simply need to win the challenges that you have made to players above you. This will move you to one position above theirs in the ladder (for example, if you are 8th in the ladder, and beat 4th, you will move to 4th and the previous 4th-7th places will all move down one). Relegation happens either when you lose an incoming challenge (where you drop one place as they move above you in the ladder) or when someone below you wins a game against someone above you (and effectively "leapfrogs" your position).

All ladder games are rated and do not cost gamepoints

Board Size: Determined by ladder Handicap: One even game with nigiri per challenge Time Controls: capped Fischer - 7 + 1 < 7 - no time added for weekend Scoring Rules: Japanese

Site subscription

Subscribing is optional! You can continue to play for free, just as you currently are, and there is no obligation.

By becoming a subscriber, you are supporting the server costs and supporting the administrators time and effort in making the site as good an experience as possible. In return, you will receive the following benefits to your account:

  • Your gamepoints limit increases from 32 to 160, allowing you to play 160 non-tournament 9x9 games, 80 non-tournament 13x13 games or 40 non-tournament 19x19 games.
  • You minitournament limit increases from 3 to 10, and the number you can start increases from 1 to 3.
  • Your holiday days will be reset for the year, and increased from 80 to 120 days, and you will be allowed to take off 30 days consecutively instead of 20 as a non-subscriber.
  • Subscribers have 5 votes for improvements and new features instead of 3, and each of their votes carries 3 points instead of 1.
  • If you are still provisionally rated and have an account with an established rating on another internet Go server with the same username, we will also be able to set your rating on this site to match.
  • You get an icon by your username so everybody can see you are a subscriber.

The subscriber costs are 18.50€ for one year. (This is approximately £15, $29 and ¥3010)

Subscribing is optional! You can continue to play for free, just as you currently are, and there is no obligation.

Links

  • [ext] OGS homepage
  • [ext] Turn-based Go Guild

This is a copy of the living page "OGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoServerTournaments

Sub-pages
Gamepoints
OGSNotifier
PlayersOnOGS
TournamentFormats
TournamentResults

Referenced by
GoServers
RankWorldwideComp...
TurnBasedGoServers
CappedFischerTiming
WhyDidYouStartGo
TeachingGame/Disc...
Xela/oldConversat...

Homepages
Phelan
RodiX
Ryzours
Signius
Topazg
WillerZ
Xela


OGS/Gamepoints

Sub-page of OGS

Gamepoints are representative of the number of simultaneous games you can have running at any one time. A 9x9 board is 1 point, a 13x13 board is 2 points, and a 19x19 board is 4 points. These points are returned upon completion of a game and can then be used on more games.

This limitation is designed to help limit the load that boards put on the server, thus not going over the bandwidth limitations or stressing out the processor on the shared server.

As the administrators wish to encourage competitive play on this site, all tournament and minitournament games do not count towards your gamepoint limit.

With the introduction of title tournaments, players are given an extra 32 gamepoints for each title they hold whilst they hold the title.

This is a copy of the living page "OGS/Gamepoints" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
OGSNotifier
PlayersOnOGS
TournamentFormats
TournamentResults

Referenced by
OGS


OGS/OGS Notifier

Sub-page of OGS

OGS Notifier

OGS Notifier is a port of Dragon Notifier to OGS.

OGS Notifier is a utility for Go players. It sits in your windows tray bar and lets you know if there are any games on OGS where it is your turn to play. It is written in C# using the .NET platform.

You can download the full source code and the executable at the project page on SourceForge.

OGS Notifier is released under the GPL. You will need Microsoft's .NET Framework to run it.

Links

  • [ext] Dragon Notifier homepage (does not appear to be a valid link)
  • [ext] Dragon Notifier project page on SourceForge
  • [ext] OGS Notifier homepage
  • [ext] OGS Notifier project page on SourceForge

This is a copy of the living page "OGS/OGS Notifier" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Gamepoints
PlayersOnOGS
TournamentFormats
TournamentResults

Referenced by
DragonGoServer/Dr...


OGS/Players On OGS

Sub-page of OGS

Players On OGS

Administrators

  • Arathalion -- Andrew Cohen -- Co-creator and Developer of OGS - [ext] OGS Profile
  • topazg -- Graham Philips -- Co-creator and Developer of OGS - [ext] OGS Profile

Other players

  • [ext] holywarrior
  • [ext] Major_Tom
  • maproom - [ext] OGS Profile
  • Phelan
  • Ryzours
  • WillerZ - [ext] OGS Profile
  • Ninito tori on OGS

This is a copy of the living page "OGS/Players On OGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Gamepoints
OGSNotifier
TournamentFormats
TournamentResults

Referenced by
posting:3964


OGS/Tournament Formats

Sub-page of OGS

Table of contents
Tournament Titles
OGS Meijin
OGS Honinbo
OGS Kuksu
OGS Mingren
OGS Tianyan
Tournament Formats
Elimination
Tie-Breaks
Trophies
McMahon
Tie-Breaks
Trophies
League
Tie-Breaks
Trophies
Tournament Adjudication

Tournament Titles

OGS Meijin

Named after Meijin, a title in Japanese Go.

The OGS Meijin title is a group Elimination tournament with Japanese scoring rules. The handicap class is played on 19x19 boards.

It starts on the 1st of February each year.

OGS Honinbo

Named after Honinbo, a title in Japanese Go.

The OGS Honinbo title is a 3 round group McMahon tournament with Japanese scoring rules. The handicap class is played on 19x19 boards.

It starts on the 1st of April each year.

OGS Kuksu

Named after Kuksu, a title in Korean Go.

The OGS Kuksu title is a League tournament with Japanese scoring rules. The handicap class is played on 13x13 boards.

It starts on the 1st of June and 1st of December each year

OGS Mingren

Named after Mingren, a title in Chinese Go.

The OGS Mingren title is a group Elimination tournament with Chinese scoring rules. The handicap class is played on 19x19 boards.

It starts on the 1st of August each year.

OGS Tianyan

Named after Tianyuan, a title in Chinese Go.

The OGS Tianyuan title is a 3 round group McMahon tournament with Chinese scoring rules. The handicap class is played on 19x19 boards.

It starts on the 1st of October each year.

Tournament Formats

Elimination

This was the format used for all of the first five tournaments before the titling system was introduced.

All dan players and previous finalists of both group elimination titles and the first 5 tournaments (class-specific, so full tournament results do not apply to the nines class and visa-versa), get a free bye to the second round. The handicap class is exempt from the bye system as all players should have an equal chance of success.

All tournament rounds are fully seeded double round-robins, with the top player (and in later rounds, occasionally top 2 players depending on number of groups) going through to the next round. In the event of a tie at the top of the group, all tied players progress.

The handicap draw will be performed in the same manner as the others, seeded to have a large distribution of player ability in the first round. All groups will be groups of 7 or as close to it as is sensibly achievable.

The winner of the title will be the winner of the final, tie-broken by the Sonneborn-Berger (sum of the scores of opponent's beaten). In the event of a complete tie the title will be shared.

Tie-Breaks

  1. Sonneborn-Berger (sum of the scores of opponent's beaten)
  2. Sum of comparative board scores (resign counts as 20 point loss)
  3. Average number of moves per game played

Trophies

Gold, Silver and Bronze trophies will be awarded to their respective positions Green trophies will be given to class finalists.

McMahon

This is strictly not quite the system used in real life McMahon format tournaments, and probably shouldn't have the name, but the resemblance in style is close enough that it seemed appropriate to use it.

All groups will be sorted into groups of 5 players, seeded but with players of the same ability directly together (top 5 players in the top group, next 5 players in the next etc).

All players in the top group will start at 0 points, in each group below will start with 1 less point (-1 for the second group, -2 for the third group etc).

Each group will be a single round-robin with the higher score player as white. If players share the same score white will go to the higher rated player. Due to the nature of the way the group system is likely to work and the aim of the tournament with regards to rewarding the best even performance, there will be no handicapping of games in the main or nines classes.

At the end of each round, the groups are reseeded based on score (so a player in group 2 with 3 wins would end the round with a score of 2), tiebroken by Sum of Opponent's Scores.

At the end of three rounds in this format the top ranks will be given out based on McMahon score, tiebroken on Sum of Opponent's Scores.

The handicap class will be exactly the same but without grouping together players of similar ability. The groups will be drawn entirely at random for each round and the scores for everyone will start at 0 in the first round.

Groups will be of 5 players in the main and nines classes, and 7 players in the handicap class (to give more of an opportunity for a variability in score)

Because of the unknown numbers of players, some people in the bottom groups may find themselves in a group of 4. For each of these a free win will be awarded, so that 100% wins is still worth 4 points (range will be 4 -> 1 instead of 4 -> 0)

Tie-Breaks

  1. Sum of Opponent's scores
  2. Sum of comparitive board scores (resign counts as 20 point loss)
  3. Average number of moves per game played

Trophies

Gold, Silver and Bronze awards will be given out appropriately to those with the highest respective scores. Green awards will be given to those with a 70% winning percentage.

League

This will consists of a top group (championship division) of 8 players playing for the tournament trophy itself.

Below the championship division, the rest of the tournament will be designed as a tier-system, in a pyramid format (2 groups in tier one, 4 groups in tier two etc.) designed to keep the bottom divisions as close as possible to the top.

Each season, the bottom two players in any division will get relegated to the tier below, to be replaced by the winners of two of the divisions in the tiew below.

Newly entering players will be proportionally divided between the divisions below the championship division. The championship division will always consist of 8 players, the other divisions will be variable, though the aim will be keep the numbers in each division as close as possible to ensure that everyone gets to play approximately the same number of games.

Each division will be a double round robin.

Tie-Breaks

  1. Sonneborn-Berger (sum of the scores of opponent's beaten)
  2. Sum of comparitive board scores (resign counts as 20 point loss)
  3. Average number of moves per game played

Trophies

Gold, Silver and Bronze awards will be given out to the top three positions, and green awards will be given out to the remaining finalists.

Tournament Adjudication

Due to some tournament formats giving rise to games between players of very varied skill levels, it has become appropriate to have an adjudication system designed to call a fair end to games that are both holding the rest of the tournament up and have, for the purposes of the game itself, already long finished. As such, the following 8 principles will make up the adjudication system:

  1. Adjudication becomes applicable only after 2 months have passed from the beginning of the round for 19x19 boards. This restriction is only 1 month for 13x13 and 2 weeks for 9x9 boards. After a set period of time all remaining games in a tournament round are open for adjudication, the set period being 4 months for 19x19 boards, 2 months for 13x13 boards, and 1 month for 9x9 boards.
  2. When a stronger player feels that a game is clearly over and there is no realistic way for the weaker player to come back into the game, they can put the game forward for adjudication. For the purposes of "clearly decided" a lead of ideally over 100 points is expected, though whether it is sufficient or not will be decided by the adjudication panel. For handicap games it is only appropriate to apply this rule when the stronger player has this lead having caught up the handicap.
  3. Adjudication is only permitted by players stronger than the stronger player in the game, that are not participating in the same tournament group, and that are at least 5 stones above the weaker player in the game.
  4. A majority of 80% is required to call the result of the game, and at least 4 players must have voted. Voting is automatically ended after 10 votes have been made. If less than 8 have voted for the same winner, adjudication is aborted.
  5. Adjudication declares the result with regards to the tournament, but the game will continue in an unrated format to allow either a) the stronger player to resign without impact to their rating, or b) the game to become a proper teaching game.
  6. All adjudicators that place their vote must also give their reasoning for their decision. These will be kept hidden from everyone, and only displayed if the adjudication is to end the game at that point.
  7. After adjudication, the losing player has 5 days to lodge an appeal. This will take the form of a personal message sent to topazg or Arathalion. If an appeal is lodged it will be placed between a panel of 3 players whose average strength is stronger than the original adjudication panel. 7 days will be given for the appeal panel to reach their decision. If any of the three players disagree with the adjudication it will be revoked and the game will continue, else it will stand after the 7 days.
  8. The adjudication system is designed to be a last resort. If agreement can be reached between the players over resignation first, this is always to be the preferred solution.

This is a copy of the living page "OGS/Tournament Formats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Gamepoints
OGSNotifier
PlayersOnOGS
TournamentResults

Referenced by
OGS


OGS/Tournament Results

Sub-page of OGS

Table of contents
Full Tournaments
19x19 Tournaments - Main Class
1st Tournament :: 1st June 2006 - {Unfinished}
2nd Tournament :: 2nd August 2006 - 29th May 2007
3rd Tournament :: 2nd October 2006 - {Unfinished}
4th Tournament :: 1st December 2006 - {Unfinished}
5th Tournament :: 1st February 2007 - {Unfinished}
OGS Honinbo 2007 :: 1st April 2007 - {Unfinished}
OGS Kuksu Summer 2007 :: 1st June 2007 - {Unfinished}
OGS Mingren 2007
9x9 Tournaments - Nine Class
2nd Tournament :: 2nd August 2006 - 14th November 2006
3rd Tournament :: 2nd October 2006 - 27th February 2007
4th Tournament :: 1st December 2006 - 21st April 2007
5th Tournament :: 1st February 2007 - {Unfinished}
OGS Honinbo 2007 :: 1st April 2007 - {Unfinished}
OGS Kuksu Summer 2007 :: 1st May 2007 - {Unfinished}
OGS Mingren 2007
Handicap Tournaments - Proper Handicap class
2nd Tournament :: 2nd August 2006 - 27th January 2007
3rd Tournament :: 2nd October 2006 - 26th March 2007
4th Tournament :: 1st December 2006 - {Unfinished}
5th Tournament :: 1st February 2007 - {Unfinished}
OGS Honinbo 2007 :: 1st April 2007 - {Unfinished}
OGS Kuksu Summer 2007 :: 1st May 2007 - {Unfinished}
OGS Mingren 2007
Full Tournament Statistics
Legenda
Number of players starting in first round
Number of players progressing to 2nd round (including those with a bye)
Number of players progressing to 3rd round

Full Tournaments

The ratings shown for the tournament finals will update up until the round is complete, and then will be a static record of the ratings for each player at that point.

19x19 Tournaments - Main Class

1st Tournament :: 1st June 2006 - {Unfinished}

[ext] Current Round (Final) Status - Participants: 10

 Remaining games to complete for the round: 3 (as on 8th June 2007)

2nd Tournament :: 2nd August 2006 - 29th May 2007

1. [ext] rcc 4.0 kyu :: 14/18
=2. [ext] betterlife 3.1 kyu :: 13/18
=2. [ext] Hikarob 4.8 kyu :: 13/18

3rd Tournament :: 2nd October 2006 - {Unfinished}

[ext] Current Round (Final) Status - Participants: 5

 Remaining games to complete for the round: 20 (as on 8th June 2007)

4th Tournament :: 1st December 2006 - {Unfinished}

[ext] Current Round (2nd) Status - Participants: 14

 Remaining games to complete for the round: 21 (as on 8th June 2007)

5th Tournament :: 1st February 2007 - {Unfinished}

[ext] Current Round (1st) Status - Participants: 150

 Remaining games to complete for the round: 32 (as of 8th June 2007)

OGS Honinbo 2007 :: 1st April 2007 - {Unfinished}

[ext] Current Round (1st) Status - Participants: 176

 Remaining games to complete for the round: 75 (as of 8th June 2007)

OGS Kuksu Summer 2007 :: 1st June 2007 - {Unfinished}

[ext] Current Round (Final) Status - Participants: 187

 Remaining games to complete for the round: 464 (as of 8th June 2007)

OGS Mingren 2007

9x9 Tournaments - Nine Class

2nd Tournament :: 2nd August 2006 - 14th November 2006

1. [ext] maproom 5.8 kyu :: 12/16
=2. [ext] ekabiljo 3.4 kyu :: 10/16
=2. [ext] zerodan 7.4 kyu :: 10/16
=2. [ext] jms 8.3 kyu :: 10/16

3rd Tournament :: 2nd October 2006 - 27th February 2007

=1. [ext] gonut 5.7 kyu :: 14/18
=1. [ext] ekabiljo 6.2 kyu :: 14/18
3. [ext] niklaus 5.7 kyu :: 13/18

4th Tournament :: 1st December 2006 - 21st April 2007

=1. [ext] maproom 6.3 kyu :: 9/14
=1. [ext] dmg 7.7 kyu :: 9/14
3. [ext] Neandertaler 4.6 kyu :: 8/14

5th Tournament :: 1st February 2007 - {Unfinished}

[ext] Current Round (Final) Status - Participants: 9

 Remaining games to complete for the round: 7 (as on 8th June 2007)

OGS Honinbo 2007 :: 1st April 2007 - {Unfinished}

[ext] Current Round (2nd) Status - Participants: 122

 Remaining games to complete for the round: 238 (as on 10th June 2007)

OGS Kuksu Summer 2007 :: 1st May 2007 - {Unfinished}

[ext] Current Round (Final) Status - Participants: 83

 Remaining games to complete for the round: 25 (as on 8th June 2007)

OGS Mingren 2007

Handicap Tournaments - Proper Handicap class

2nd Tournament :: 2nd August 2006 - 27th January 2007

1. [ext] betterlife 1.0 dan :: 5/5
2. [ext] Arathalion 13.8 kyu :: 4/5
=3. [ext] Hikarob 5.1 kyu :: 2/5
=3. [ext] jms 8.3 kyu :: 2/5

3rd Tournament :: 2nd October 2006 - 26th March 2007

1. [ext] gonut 5.7 kyu :: 7/7
2. [ext] Aurea_ECL 2.3 kyu :: 5/7
=3. [ext] betterlife 3.1 kyu :: 4/7
=3. [ext] Aussie 9.0 kyu :: 4/7
=3. [ext] NPC 12.7 kyu :: 4/7

4th Tournament :: 1st December 2006 - {Unfinished}

[ext] Current Round (2nd) Status - Participants: 12

 Remaining games to complete for the round: 23 (as on 8th June 2007)

5th Tournament :: 1st February 2007 - {Unfinished}

[ext] Current Round (1st) Status - Participants: 51

 Remaining games to complete for the round: 6 (as on 8th June 2007)

OGS Honinbo 2007 :: 1st April 2007 - {Unfinished}

[ext] Current Round (1st) Status - Participants: 78

 Remaining games to complete for the round: 54 (as on 8th June 2007)

OGS Kuksu Summer 2007 :: 1st May 2007 - {Unfinished}

[ext] Current Round (1st) Status - Participants: 53

 Remaining games to complete for the round: 44 (as on 4th June 2007)

OGS Mingren 2007

Full Tournament Statistics

Legenda

 6  = 2007 Honinbo
 7  = Summer 2007 Kuksu
 8  = 2007 Mingren
 9  = 2007 Tianyuan
 10 = Winter 2007 Kuksu
 11 = 2008 Meijin
 12 =

Number of players starting in first round

            +----+----+----+----+-----+-----+-----+-----+-----+-----+-----+----+
            |  1 |  2 |  3 |  4 |  5  |  6  |  7  |  8  |  9  |  10 |  11 | 12 |
 +----------+----+----+----+----+-----+-----+-----+-----+-----+-----+-----+----+
 | Main     | 34 | 45 | 57 | 69 | 150 | 176 | 187 | 170 | 219 | 233 | 191 |    |
 | Nine     |  - | 27 | 37 | 60 | 139 | 151 |  83 | 131 | 150 | 153 | 130 |    |
 | Handicap |  - | 27 | 34 | 36 |  51 |  78 |  53 |  83 |  99 | 109 | 114 |    |
 +----------+----+----+----+----+-----+-----+-----+-----+-----+-----+-----+----+

Number of players progressing to 2nd round (including those with a bye)

            +----+----+----+----+----+-----+----+----+-----+----+
            |  1 |  2 |  3 |  4 |  5 |  6  |  7 |  8 |  9  | 10 |
 +----------+----+----+----+----+----+-----+----+----+-----+----+
 | Main     | 10 | 10 | 15 | 14 | 24 | 108 | NA | 45 |     |    |
 | Nine     |  - |  9 | 10 | 15 | 24 | 122 | NA | 39 | 118 |    |
 | Handicap |  - |  6 |  8 | 12 | 11 |  59 | 45 | 16 |     |    |
 +----------+----+----+----+----+----+-----+----+----+-----+----+

Number of players progressing to 3rd round

            +---+---+---+---+---+-----+---+---+---+
            | 1 | 2 | 3 | 4 | 5 |  6  | 7 | 8 | 9 |
 +----------+---+---+---+---+---+-----+---+---+---+
 | Main     | - | - | 6 | 6 | 9 |     |   |   |   |
 | Nine     | - | - | - | 8 | 9 | 107 |   | 8 |   |
 | Handicap | - | - | - | 6 | 6 |     |   |   |   |
 +----------+---+---+---+---+---+-----+---+---+---+

This is a copy of the living page "OGS/Tournament Results" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Gamepoints
OGSNotifier
PlayersOnOGS
TournamentFormats

Referenced by
OGS


Ohbuchi Morito

PageType: Alias

ObuchiMorito

This is a copy of the living page "Ohbuchi Morito" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ohio Go

No content

Phelan: Do you want this page deleted?

This is a copy of the living page "Ohio Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/Discussion


Ohira Kenji

Keywords: People

(1890-1975) Japanese pro, 5 dan in 1962. Father of Ohira Shuzo.

This is a copy of the living page "Ohira Kenji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
InagakiKanetaro


Ohira Shuzo

Keywords: People

Nihon Ki-in photo

(1930-1998) Nihon Ki-in 9 dan, dogged by ill-health. Ferocious in the middle game. Author of Appreciating Famous Games(1973) and his autobiography.

Maeda Ryoji was his pupil.

This is a copy of the living page "Ohira Shuzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Professional
TengenTheTitle
KitaniDojo
NihonKiInChampion...
NHKCup
GoBooks
DynamicNatureOfShape
AppreciatingFamou...
GoSuperBooks
AStaticTreatiseOn...
ProfessionalPlaye...
PrimeMinisterSCup
NamesInGo
PushingBattlesInJ...
HayagoSenshuken
OhiraKenji
WhatIsYourFavorit...

Homepages
Velobici


ohmokuhazushi

PageType: Alias

63point

This is a copy of the living page "ohmokuhazushi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


OhTakamoku

PageType: Alias

64Point

This is a copy of the living page "OhTakamoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


ohwhatthe

PageType: HomePage

A lonely samurai with a quick sword and a warm heart.

This is a copy of the living page "ohwhatthe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SpaceshipToUranus


oio-thing

PageType: Alias

oiotoshi

This is a copy of the living page "oio-thing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Oiotoshi

Path: Mistake · Prev: Nurui · Next: OverconcentratedShape
Path: Tesuji · Prev: SqueezeTesuji · Next: CranesNestTesuji
Difficulty: Beginner Keywords: Tesuji, Tactics, Go term

Table of contents
Example 1
Example 2
Example 3
Example 4
See also
Authors
Table of diagrams
Oiotoshi
Connect and die
Oiotoshi
Oiotoshi
Oiotoshi

Chinese: 接不归 (jie1 bu4 gui1)
Japanese: 追い落とし (oi-otoshi)
Korean:

Oi-otoshi (追い落とし, chasing and capturing, or, perhaps, chasing down), Japanese go term, describes a situation where a stone or group of stones is put into atari in such a way that there is no escape. This occurs usually when the only way to save such a group is to connect, and that the resulting group is still in atari. Hence the related English terminology, connect-and-die, and the Chinese 接不归 (jie1 bu4 gui1) (unable to connect back).

The term oiotoshi can also describe the process of, or preliminaries such as throw-ins, setting up such a situation.

Oiotoshi is also known under the terms connect and die and serial atari.

Please note: oi-otoshi differs from connect-and-die in one way. Oi-otoshi is a form of sacrifice, a method of destroying eye shape, or using shortage of liberties to prevent connection while connect-and-die only covers shortage of liberties. It also reflects the opposite point of view.

Example 1

Oiotoshi

After W1, the three marked stones are under atari. However, if black tries to save the three stones by connecting with a, then white captures everything with b. Hence, the three marked stones are effectively captured and we say that these stones are caught in a connect and die.

Example 2

(from IGS)

Connect and die

The three Black black+circle stones are captured in connect-and-die.

Example 3

(from IGS)

Oiotoshi

After throwing in twice with W1 and W3, White ensures life by connecting at W5. Black can not save all his stones.

(This is Oiotoshi Problem 1 in Segoe and Go Seigen's Tesuji Dictionary.)

Example 4

(modified from The Second Book of Go)

Oiotoshi

Oiotoshi

B1 starts the oiotoshi. If White tries to run away at W2, B3 is atari again, and this time running away at W4 doesn't help White at all since now the whole group is captured.

So White shouldn't have run away at W2, but instead connected with W5.

spazdor: I would like to propose another name for this: "catching the lizard by its tail."

Some types of lizards, when caught by their tails, will allow the tail to fall off so that they may escape, leaving the wriggling tail behind to confuse predators.

See also

  • Shortage of liberties and throw-in.
  • The Crane's Nest is a classic example of oiotoshi.
  • Note that Oiotoshi is also a form of auto-atari: while one group is already in atari, the connection will place new stones in atari.
  • Kyu Exercise 60
  • Gokyo Shumyo Tsumego Series, section 5
  • /Discussion

Authors

  • Jan de Wit
  • Hu
  • unkx80

Path: Mistake · Prev: Nurui · Next: OverconcentratedShape
Path: Tesuji · Prev: SqueezeTesuji · Next: CranesNestTesuji
This is a copy of the living page "Oiotoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ConnectAndDie
OioThing
Oiotosu

Paths
Tesuji
GokyoShumyoTsumeg...
Mistake
GiveMeLiberties

Sub-pages
Discussion

Referenced by
ShortageOfLiberties
ThrowIn
SegoeTesujiDictio...
EmptyTriangle
CranesNestTesuji
TwoLiberties
Hamete
CallingOutAtari
TheBambooJointMay...
GoTerms
Ko/Discussion
AjiExample4
RectangularSixInT...
LongLGroup
ShortageOfLiberti...
GokyoShumyoSectio...
SubtlePointAboutA...
ChineseGoTerms
HowToResign/discu...
GokyoShumyoSectio...

Homepages
Geno


Oiotoshi / Discussion

Sub-page of Oiotoshi

unkx80: I moved this lengthy discussion from the parent page. However, the contents are useful as an example of how not to set up an oiotoshi, probably on a new page.

Example 4

(modified from The Second Book of Go)

Oiotoshi

B1 starts the oiotoshi. If White tries to run away at W2, B3 is atari again, and this time running away at W4 doesn't help White at all since now the whole group is captured.

So White shouldn't have run away at W2, but instead connected with W5.

Oiotoshi tesuji

Using the previous example as reference, it is easy to see that if White saves the white+circle stones here, Black can capture white+square, blocking off White's progress along the top side. B1 can also be called oiotoshi. (I'm not sure whether this example is relevant enough (and correct)! Comments, please. -- Jan)

BillSpight: B1 is premature. It requires the atari play black+circle below.

Oiotoshi tesuji (not premature)

I don't think this is premature. Doesn't this work? (Thomas Nordhaus)

Oi-Otoshi dissent

Bill is right, in the starting position the tesuji is premature and brings almost nothing. (Capturing one stone will be a bigger sente than if B1 hadn't been played, but on the other hand, one ko threat has been lost.)

White should of course connect at a instead of W4 and Black can capture only one stone which can be captured without sacrificing at B1 anyway.

-- Alain Wettach

White connects

Bill:

Normal play

After B1, W2 is White's correct response. If White does not play there, Black can throw in at B6.

After W2, B5 and W6 are miai. Black can count 1/3 point in the ko (1/3 of white+circle).

Black error

W6 fills at B1.

In this case Black has lost 1 point for the throw-in stone at B1, and does not have 1/3 point in ko. B1 gives away 1 1/3 points.

Cruncher: Well, after playing W2, the position is identical to Jan's original "Second Oiotoshi" diagram, and the idea of that example was to show that playing W2 in the "Second Oiotoshi" diagram is the wrong move.

...so does that mean that all of you are right? ;-)

Bill: It looks to me that W2 in that diagram is B5 in this one. So I'm not sure what you are referring to.

Cruncher: I actually meant "...is identical to the starting situation in Jan's diagram...", that is, before B1 is played there. But I guess the keyword here that I missed is tesuji: playing the premature B1 doesn't really change anything and just recreates an equivalent of the original example - where white can still escape from.

Bill: The throw-in of B1 is worse than zokusuji. Compare the results with and without it.

Yet, this "worse than zokusuji" is absolute sente through to its conclusion. White can only either completely obey black or accept at least the loss of all 4 stones.

dnerra: This claim misses that B1 as suggested by black also threatens to capture 4 stones. I agree with all of Bill's comments.

Bill: We don't know the rest of the board, so we cannot say that the play is sente. In the position as shown, I would think that B1, next, or B1 - B3 where B1 is the throw-in, would both be gote, since securing Black's stones would be quite large by comparison to taking or saving a few stones.

White keeps his options open.

Black takes in gote

Bill: Taking one stone with B3, above, would be bad play by Black until late in the game.

Miai

In fact, B1 and W2 are miai. Either Black plays B1 as a prelude to taking the ko with B3, or the play goes W2 - B1, W3.

White later improves the situation while threatening to save all of his stones without ko.

White threatens to start a ko that would save all his stones and break into black's territory

Nobody said this was a koyose sequence, Bill. Both moves have merit, and the rest of the board matters. Closing the side is huge, and finishing the job cleanly might be bigger than 1 1/3 points.

Bob Myers: Umm, this is no ko; Black simply ataris to the right of 1.

Bill: Well, 24.79.78.96, I do not believe that there is a case where a Black throw in is better than the simple atari, except perhaps as a losing ko threat, which is very unlikely. In all normal cases the simple atari is as good or better.

See Throw in or Not.

This is a copy of the living page "Oiotoshi / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oiotoshi
ThrowInOrNot


oiotosu

PageType: Alias

Oiotoshi

This is a copy of the living page "oiotosu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TurnaroundLadder


Ok DeukJin

PageType: Alias

OkTeukchin

This is a copy of the living page "Ok DeukJin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


OK Go Players

Keywords: Clubs & Places, Equipment

Go/Baduk/Weiqi players in Oklahoma?!?

Until now, Oklahomans who play Go had no way to find each other. We are scattered all over the state, and each of us who contacts the AGA seems convinced he is the only player in Oklahoma. Well, I'm happy to say, it aint so!

(last updated May 20, 2008 by David xxyokc@gmail.com)

PLEASE Join the mailing list!!

Send a message to [email] ok-go-players-subscribe@groups.yahoo.com

OU Norman Group

When: ??

Where: OU Student Union Food Court

(Current status unknown, contact unknown; join the mailing list and ask)

This group is active during the regular student year.

In nice weather we're sometimes out on the patio, on the west side of the building.

Student union is located here: [ext] http://www.mapquest.com/maps/map.adp?&address=900+Asp&city=Norman&state=ok

As you come down Asp, look to the right (west side of street) for the parking garage. Parking is free if you stay past midnight, otherwise bring money. The food court is adjacent to the parking garage.

Tulsa Go Club

-When: Sunday afternoon 3pm

-Where: Wizard's Asylum Comics South of E 71st Street on S Mingo Road. Mingo Road is just east of Memorial Drive. The address is 7165 S Mingo Rd, and the phone number is (918) 250-2077.

(Current status reinitialized, contact unknown; join the mailing list and ask)

Valuable Learning Resources

Improve your skills by reading about the game, working out problems, and studying games of advanced players.

  • [ext] http://test.eklectika.net/
  • [ext] http://senseis.xmp.net/
  • [ext] http://goproblems.com/
  • [ext] http://gobase.org/
  • [ext] http://go4go.net/v2
  • [ext] http://gtl.xmp.net/

Boards and Stones

  • [ext] http://groups-beta.google.com/group/rec.games.go/browse_thread/thread/2381ba2f343ff48a/28810d1885adf330?tvc=2&hl=en#28810d1885adf330

This is a newsgroup posting on google; a long review of a nice but inexpensive set followed by a url to ebay.

  • [ext] http://www.kurokigoishi.co.jp/online_shop/english/go/frame.html

Even after shipping expense from Japan, these are good prices on exquisite shell/slate sets and solid wood boards.

  • For instant gratification try a Korean grocery store. These sets are not the best and may be pricey, but you can find them on the shelf.

Midwest City just north of Rose State at 15th and Hudiburg there is a Korean grocery with baduk sets.

Edmond, Korean Market at 4520 S Bryant.

This is a copy of the living page "OK Go Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
TexasGoPlayers

Homepages
Lusion
Tywin


Ok Teuk-chin

Keywords: People

(b.1982) Korean pro, 3-dan in 2005. Won the challenger's tournament for the 39th Wangwi in 2005. Lost the best of five title match against Lee Changho.

This is a copy of the living page "Ok Teuk-chin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OkDeukJin

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
Wangwi
NamesInGo


OK, How to Break Out of Beginning Kyu Levels, (Introductory Part)

Keywords: Books & Publications

Please add ISBN and kanji so that we can search for these books online. Scans of a couple pages from the middle of the book would be very helpful as well.

OK, How to Break Out of Beginning Kyu Levels, (Introductory Part) (これでOK初級突破法〈基礎編〉 ASIN: 4-14-016077-2 ) by Ishikura Noboru; 220 pages. The first of three books in Ishikura's Breakout series, this grew out of his post-introductory NHK Lectures televised in 1985. It seems aimed at a readership not unlike that for Cho Hun-hyeon's Lectures on Go Techniques; but the choice of topics is different, and tactical nuances are included that should interest stronger players. See the diagrams below to get an idea.

There are five chapters:

  1. Fuseki ABC's
  2. Playing Chinese Style
  3. Middle Game Fighting: Attacking and Defending Stones
  4. Middle Game Fighting: Attacking Moyos
  5. End Game Fighting: Winning at Yose

The first chapter (about 70 pages) is divided into three sections, on 3-4 point fuseki, star point fuseki, and 3-3 invasions under the star point. Standard principles are introduced along the way as needed, and some joseki are presented, not for their own sake but to illustrate the kind of fighting that breaks out naturally as a result of kakaris, pincers, hemming in, and other standard fuseki tactics.

The second chapter is a brief (20 pages) introductory exploration of the Chinese Fuseki.

The third chapter is divided into two sections, devoting about 40 pages to principles of side invasions -- where to invade, survivng an invasion, whether to invade -- and techniques of diagonal contact, pincers, and leaning attacks.

The fourth chapter spends about 60 pages on crosscut fights, more general contact fights, and on entering large moyos and surviving.

The final chapter, 20 pages, illustrates yose principles and tactics on 13 by 13 diagrams.

To help gauge the level, here are a very few sample diagrams, typical of what comes after the most introductory sections.

19x19 diagram

In the san ren sei, what if W plays W1 instead of the usual Wa?

19x19 diagram

W has just invaded. Possible B responses at a,b, or c are followed up and evaluated, with discussion of when the two inferior responses might be preferable.

19x19 diagram

The best W invasion point in the upper right is advocated (the location may surprise some readers), and various good and bad follow-up sequences are considered.

Naturally, a book of this sort is not comprehensive on any one topic; but it is a lucid, cohesive selection of interesting and very practical examples, including instructive wrong answer diagrams, all designed to propel a player to the next stage.

--FredK

See Also:

  • OK, How to Break Out of Beginning Kyu Levels, (Practical Part)
  • How to Break Out of Beginning Kyu Levels, Immediate Results

This is a copy of the living page "OK, How to Break Out of Beginning Kyu Levels, (Introductory Part)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToBreakOutOfBe...
MessageBoard
IshikuraNoboru
JapaneseBookReviews
OKHowToBreakOutOf...
Velobici/Archive

Homepages
Oren


OK, How to Break Out of Beginning Kyu Levels, (Practical Part)

Keywords: Books & Publications

Please add ISBN and kanji so that we can search for these books online. Scans of a couple pages from the middle of the book would be very helpful as well.

OK, How to Break Out of Beginning Kyu Levels, (Practical Part) (これでOK初級突破法〈応用編 ASIN: 4140160780 ) by Ishikura Noboru, 202 pages. Like the previous volume in his Breakout series, this too followed a series of well-received NHK Lectures on television. According to Ishikura, players throughout the range from early kyu-levels up through about shodan have a problem in common: they persistently misunderstand and thus misplay a certain important set of shapes and patterns that keep recurring in games. This volume targets that class of players and is meant to address precisely that problem. So I think that, for instance, it would be ideal for mid-kyu players, and stronger, with their eye on shodan level; and speaking from a kyu perspective, I believe dan-level players would enjoy it as well. (The proof, perhaps, that dan-level players share the problem with everyone else, is the frequent caption under the theme diagrams: "From a game between dan-level players." Well, all right; just low dans.)

There are 8 chapters:

  1. Weak spirit is forbidden.
  2. Punish unreasonable invasions.
  3. Get strong at corners.
  4. Don't fear large moyos.
  5. Become self-confident in battle.
  6. Ensure victory with one-space pincers.
  7. Don't fear the 4-5 point.
  8. Use professional games to improve.

Ishikura adopts some of these chapter titles as "go-attitude proverbs", which he then quotes at appropriate spots throughout the book.

The "weak spirit" of chapter 1 consists in holding back from a strong move and making a timid defensive move instead, for fear of a possible tactical complication which is actually not so hard to handle. Eleven examples are given with full detail. A tacit subtext is, "Improve your reading!"

In all eight examples of chapter 2 the punishment is to kill the invader, except for one variation in which the invader runs out but at great price. These are nearly all corner invasions, including some standard overplays with which stronger players bedevil weaker ones. Part of the task is learning to recognize that an invasion is unreasonable and should be vigorously resisted. One subtext here is "Know your basic life and death positions."

Getting strong at corners means, in this chapter, building survivable corners during fuseki battles, or getting outside compensation instead if the position demands. Seven examples.

Chapter 4 gives five examples of reducing or deeply invading a large but reasonably open moyo.

Chapter 5 concerns not timidly backing off from ko fights or cross-cut fights when the position requires them. Two examples of each, in early to mid-fuseki positions.

Chapter 6 concerns seizing the initiative in the early fuseki with a one-space low pincer against a low kakari against the 4-4 point. Four examples of the resulting action.

Chapter 7 encourages invading under the 4-5 point, during fuseki, with a move at the 3-4 point. Several examples of play are given. (On the other hand, Miyamoto Naoki, on page 84 of The Breakthrough to Shodan, forcefully recommends a 3-3 point invasion instead, for sub-shodan players. Hmmm. The last example in Ishikura's chapter does in fact lead to the single most elaborate sequence in the book.)

Ishikura's specific advice in chapter 8 is to start playing out the pro game on a board, but then repeatedly set the game record aside and play out one's own fuseki move or joseki sequence, etc., and then compare the result with the pro play. He says that this is particularly valuable for learning josekis, for savoring the professional feeling in fuseki, and acquiring yose strength. As a bonus, he presents a commentary on a game between Kato Masao (W) and Yoda Norimoto (B) from the 4th round of the 1992 NHK Cup tournament.

Here are a few sample positions from the book, along with brief summaries of what Ishikura explains.

A ko example

In this invasion position, Ishikura shows a few diagrams in which B connects defensively at a or b instead of playing B5, giving W a good result. But weak spirit (and ko-fear) are forbidden -- B must play at 5, inviting the ko. If W6 (other responses are discussed, too), B makes the first capture "without having to think," then answers Wj with Bk (too big to ignore); and W recaptures. (To save clutter, I haven't numbered these four moves onto the board.) The ko is awfully big for W, so instead of looking for a big enough ko threat B enlarges the ko even more with B7! Seeing no advantage in connecting (explained in another diagram), W cuts at c, so B retakes. This has now become a "world ko". W peeps at d but B ignores it and captures W4 at e. W is now "musan," while B answers f with g ands ends up OK on the left. (Not all kos work out like this....)

Corner Invasion

Whether white continues at a or b, black can capture every white stone played locally and should not fear this invasion. Fourteen diagrams are supplied showing both skillful and unskillful play, with general tips for this kind of life and death position.

Crosscut fight

This crosscut fight is discussed in some detail, along with a similar one with the same local crosscut situation except with a friendly black stone at a and the marked stone missing (and other less significant differences).

--FredK

See Also

  • OK, How to Break Out of Beginning Kyu Levels, (Introductory Part)
  • How to Break Out of Beginning Kyu Levels, Immediate Results
  • Japanese Book Reviews

This is a copy of the living page "OK, How to Break Out of Beginning Kyu Levels, (Practical Part)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToBreakOutOfBe...
IshikuraNoboru
JapaneseBookReviews
OKHowToBreakOutOf...
Velobici/Archive


Oka Nobumitsu

Keywords: People

Oka Nobumitsu

Oka Nobumitsu (岡　信光) is a Nihon Ki-in professional player, born 1940/01/14. He turned 6 dan in 1979 and is currently 7 dan. He lives in Yokohama City.

His Nihon Ki-in page is [ext] here.

Nobomitsu was the teacher of Hoshino Masaki.

This is a copy of the living page "Oka Nobumitsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaHosai
HikaruNoGoGames
NamesInGo
HoshinoMasaki
BQM341


Oka Yuji

PageType: Alias

ShinodaHideyuki

This is a copy of the living page "Oka Yuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans
ShinodaHideyuki


Okabe Hiroaki

Keywords: People

(b.1923) Kansai Ki-in pro, 6 dan in 1978.

This is a copy of the living page "Okabe Hiroaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubomatsuSPupils


Okada Yumiko

Keywords: People

Okada Yumiko (岡田 結美子), née Abe Yumiko (安倍 結美子, born June 22, 1970) is a Nihon Ki-in female professional Go player who reached 4-dan in 1996.

Okada is the daughter of Abe Yoshiteru.

Okada is married to Okada Shinichiro? 7-dan.

Gobase page [ext] http://gobase.org/information/players/?pp=Abe%20Yumiko.

Nihon Ki-in page, with photo [ext] http://www.nihonkiin.or.jp/player/htm/ki000293.htm.

As online teacher [ext] http://www.pandanet.co.jp/lessongo/index_e.htm.

This is a copy of the living page "Okada Yumiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AbeYumiko
YumikoAbe
YumikoOkada

Referenced by
AbeYoshiteru
FemaleStrongest


Okahashi Hirotada

Keywords: People

Okahashi Hirotada (born 1935) is a Kansai Ki-in professional Go player who achieved the rank of 6-dan in 1974.

Okahashi was a pupil of Hashimoto Shoji.

This is a copy of the living page "Okahashi Hirotada" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoShoji


Okan Tournament

The Okan Tournament is a Japanese domestic title in which a single game played between the title holder and the challenger decides the match.

This tournament is only open to players in the Nagoya branch of the Nihon Ki-in.

  1st 1950 Sakai Toshio
  2nd 1952 Sakai Toshio
  3rd 1954 Sakai Toshio
  4th 1955 Sakai Toshio
  5th 1957 Shimamura Toshihiro  (d. Sakai Toshio)
  6th 1959 Shimamura Toshihiro  (d. Isogawa Masao)
  7th 1960 Shimamura Toshihiro  (d. Isogawa Masao)
  8th 1962 Shimamura Toshihiro  (d. Isogawa Masao)
  9th 1964 Shimamura Toshihiro  (d. Isogawa masao)
 10th 1965 Shimamura Toshihiro  (d. Iwata Tatsuaki)
 11th 1967 Iwata Tatsuaki       (d. Shimamura Toshihiro)
 12th 1969 Iwata Tatsuaki       (d. Shimamura Toshihiro)
 13th 1970 Iwata Tatsuaki       (d. Tsuchida Masamitsu)
 14th 1972 Hane Yasumasa        (d. Iwata Tatsuaki)
 15th 1974 Shimamura Toshihiro  (d. Hane Yasumasa)
 16th 1975 Shimamura Toshihiro  (d. Hane Yasumasa)
 17th 1976 Iwata Tatsuaki       (d. Shimamura Toshihiro)
 18th 1977 Yamashiro Hiroshi    (d. Iwata Tatsuaki)
 19th 1978 Hane Yasumasa        (d. Yamashiro Hiroshi)
 20th 1979 Iwata Tatsuaki       (d. Hane Yasumasa)
 21st 1980 Iwata Tatsuaki       (d. Baba Shigeru)
 22nd 1981 Yamashiro Hiroshi    (d. Iwata Tatsuaki)
 23rd 1982 Yamashiro Hiroshi    (d. Hane Yasumasa)
 24th 1983 Hane Yasumasa        (d. Yamashiro Hiroshi)
 25th 1984 Yamashiro Hiroshi    (d. Hane Yasumasa)
 26th 1985 Yamashiro Hiroshi    (d. Iwata Tatsuaki)
 27th 1986 Yamashiro Hiroshi    (d. Hane Yasumasa)
 28th 1987 Yamashiro Hiroshi    (d. Tsuchida Masamitsu)
 29th 1988 Ogata Masaki         (d. Yamashiro Hiroshi)
 30th 1989 Ogata Masaki         (d. Iwata Tatsuaki)
 31st 1990 Ogata Masaki         (d. Hane Yasumasa)
 32nd 1991 Ogata Masaki         (d. Hane Yasumasa)
 33rd 1992 Hane Yasumasa        (d. Ogata Masaki)
 34th 1993 Yamashiro Hiroshi    (d. Hane Yasumasa)
 35th 1994 Yamashiro Hiroshi    (d. Ogata Masaki)
 36th 1995 Yamashiro Hiroshi    (d. Hane Yasumasa)
 37th 1996 Yamashiro Hiroshi    (d. Hikosaka Naoto)
 38th 1997 Nakano Hironari      (d. Yamashiro Hiroshi)
 39th 1998 Nakano Hironari      (d. Yamashiro Hiroshi)
 40th 1999 Hane Naoki           (d. Nakano Hironari)
 41st 2000 Yamashiro Hiroshi    (d. Hane Naoki)
 42nd 2001 Yamashiro Hiroshi    (d. Matsuoka Hideki)
 43rd 2002 Hane Naoki           (d. Yamashiro Hiroshi)
 44th 2003 Hane Naoki           (d. Hikosaka Naoto)
 45th 2004 Hane Naoki           (d. Yamashiro Hiroshi)
 46th 2005 Yamashiro Hiroshi    (d. Hane Naoki)
 47th 2006 Matsuoka Hideki      (d. Yamashiro Hiroshi)
 48th 2007 Hane Naoki           (d. Matsuoka Hideki)

This is a copy of the living page "Okan Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...
GoNews/October200...


Okatani Mitsuo

Keywords: People

(b.1916) Nihon Ki-in pro, 4 dan in 1960.

This is a copy of the living page "Okatani Mitsuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HosokawaSPupils


oki

PageType: Alias

placement

This is a copy of the living page "oki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Nakade
SegoeTesujiDictio...
GoodAtariBadAtari
Mochikomi
FiveHundredAndOne...
BeginnerExercise1...
NeraiExamples
OkiWantsIkkenTobi


Oki Keiji

Keywords: People

Oki Keiji (大木 啓司 Ōki Keiji, born 1965) is a Nihon Ki-in professional Go player who reached 6-dan in 1998.

This is a copy of the living page "Oki Keiji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KeijiOki

Referenced by
KobayashiKoichi
KobayashiKoichiSP...


Oki Wants Ikken Tobi

Keywords: Shape, Tactics

The name of this shape is a pun on Obi-Wan Kenobi. At the same time it indicates that, when a certain placement (oki) threatens, the following one point jump (ikken tobi) is called for. I discovered this line of play, after having it seen in Gokyo Shumyo, Section 1, Problem 18, Gokyo Shumyo, Section 1, Problem 34 and Gokyo Shumyo, Section 1, Problem 36. It is an example of How to learn from examples ? - a thread on rec.games.go started by Robert Jasiek. # : - 7

-- Dieter Verhofstadt

White threatens the placement at a. The placement will then either connect to white+circle, or connect underneath to white+square.

B1 makes good shape, and deals with the placement.

White can't connect at W5, because she is suffering from shortage of liberties.

This is a copy of the living page "Oki Wants Ikken Tobi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
JosekiRelatedLife...
GokyoShumyoSectio...


Okigo

PageType: Alias

Handicap

This is a copy of the living page "Okigo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:1353
posting:2973


Okubo Ichigen

Keywords: People

(b.1929) Nihon Ki-in pro, 9 dan in 1968.

His pupils are Shirae Haruhiko, Hashimoto Yujiro, Sato Fumitoshi, Takabayashi Takuji and Mizuma Toshifumi.

This is a copy of the living page "Okubo Ichigen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OkuboYukio

Referenced by
Oza
3454Enclosure
GoSuperBooks
LightPlayExample4
EnclosureJosekisT...
ProfessionalPlaye...
PrimeMinisterSCup
MasubuchisPupils
NamesInGo
Reimeikai
3454Enclosure/Tec...
BQM311


Okubo Yukio

PageType: Alias

OkuboIchigen

This is a copy of the living page "Okubo Yukio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Reimeikai


Okumura Hideo

Keywords: People

Okumura Hideo (奥村 英夫, born 1949) is a Nihon Ki-in professional Go player.

Okumura reached 7-dan in 1981.

Shinoda Hideyuki (Oka Yuji) is his pupil.

Okumura is one of Sakai Toshio's pupils.

This is a copy of the living page "Okumura Hideo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HideoOkumura

Referenced by
SakaiToshiosPupils


Okunuki Chisaku

Keywords: People

(1786-1812) Honinbo house pupil, 5 dan when he died young.

This is a copy of the living page "Okunuki Chisaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jowa
HikaruNoGoGames
ChisakusFamousSac...


okvonnegut

PageType: HomePage

okvonnegut on KGS.

About my level:

 O* [5d?]: B is too... good ? bad ?

About my style:

 s* [1d]: all-out greed style and ugly play pays off?
 s* [1d]: how can that be?
 s* [1d]: it's so sick
 s* [1d]: so ugly

This is a copy of the living page "okvonnegut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Catanus
HowMuchIsConfiden...
sandbox

Referenced by
OutOfPrintGoBooks
DragoWishList
FearOfLosing
CopyingOutOfPrint...
ReversiGo
GetStrongAtNigiri
Okvonnegut/Catanus
OKVonnegut/HowMuc...
OsloGoClub
posting:4219


okvonnegut/ Catanus

Sub-page of Okvonnegut

Scroll down for pictures!

I (okvonnegut) have written a small program in C to evaluate go positions / approximate score. It's very poor at recognizing large dead groups (involving life & death problems), but (I think) it handles fuseki and thickness etc. reasonably well.

As an example, I feed it this position:

Since the SL diagram codes are a wee bit limited when it comes to labels I'll have to screenshot how an outputted SGF looks in CGoban3, but this is what it comes up with:

Note, it uses area scoring, so effectively it tries to calculate the probability that a white or black stone will end up on a given intersection.

Legend:

 WW = "definitely" White's
 W = most likely White's
 w = probably White's

Likewise for Black.

This is just a preliminary version. It is slower than it needs to be because it looks at the goban's intersections as a graph instead of an array and very few things are hard-coded. Not even the number of players is hard-coded. I did it this way because I thought it would be fun to be able to generalize it to unusual gobans, but now I'm thinking I want to make it more intelligent instead, and to do that I also want to make it faster so it might even be a useful node evaluator in tree searching (only for fuseki/middle game: it will still be terrible at "estimating" endgame sequences and life and death status).

My only ambition is to make it better than CGoban's SE (shouldn't be too hard, right?!).

Note: not publishing code yet, because a) one would have to study the code to figure out how to use it. E.g. it has really primitive input/output and I have to use Python scripts as wrappers to talk to it b) rewriting it as I speak c) some of the code is embarrassing :)

This is also why I made a sub-page instead of a new SL entry. Besides I haven't named it yet. Catanus is the temp name. (If you have any questions regarding that name the answer is likely to be "yes.")

Update: I haven't made it faster (actually I've just made it slower) or smarter yet, but I did make a little PyQt? front-end for it (the C code is compiled to an .so lib which Python uses). It updates "live" while clicking:

Nevermind that the coordinates are off & that there is a round-off error (fixed now) that causing the colored backgrounds to become displaced when approaching the lower-right corner. :)

It's still piss-poor at handling big dragons:

It's confused because it can't handle the "semeai" in the top center. Also, the huge black group in the lower right is evaluated as "very very very alive", though I personally wouldn't be so optimistic...

Oops. I've forgotten to detail how it actually works. Well, I hope nobody is disappointed, but it's simple and simply Monte Carlo evaluation. At first it was completely random play, but I tried increasing its intelligence by hard-coding some of the most basic patterns (similar to the list at Spightonians) and though its overall moves/sec speed decreased (because it had to evaluate more and selecting a move became more complex), there were some benefits:

  • the territory inside thick positions became more marked; e.g. regular 3-4 shimaris were shown to hold corner territory by much higher probability (Note: the above diagrams based on the old code)
  • games becamse shorter (smarter play => less mucking about)

First (second?) step in making it even smarter: greater pattern recognition.

The pattern consists of the points surrounding B. Each moku has one of four possible values: Empty, B, W, and Edge. It's always Black's move (the marked stone in the center).

There are slightly under[1] 193995 of these patterns:

Out of the 2**24 (16777216) possible combinations, about 91% can be ruled out immidiately as illegal because of invalid edge placement (~96.8% of the combinations will feature one of more edge points). Further ~7-8% can be discarded as transpositions.

So the remaining ~200 thousand patterns now has to be evaluated using all the games I can find. From this I'll assign a probability of it being a good move (without regards to the surroundings), and use these probabilities to execute Monte Carlo simulations on board.

Move selection might also be improved by lowering the probability of moving on points that have already been estimated to be located inside extremely strong influence of either player (avoid suicide invasions and onverconcentration). Ideally, this will also lead to shorter games so more simulations can be performed.

[1] I say "slightly under" because there are some rare illegal cases in the corners where liberty shortage can be inferred that I did not bother weeding out (yet):

Code of the day:

 ca_pattern_t ca_pattern_invert_colors(ca_pattern_t pat)
 {
     static const ca_pattern_t   u = 0xcccccccc,
                                 l = 0x33333333;
     ca_pattern_t    ux = pat & u,
                     lx = pat & l,
             iux = 3*ux - ux/2 & u,
             ilx = 5*lx/2 & l;

     return iux | ilx;
 }

C can be so ugly sometimes :(

This is a copy of the living page "okvonnegut/ Catanus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
HowMuchIsConfiden...
sandbox


OKVonnegut/How Much Is Confidence Worth

Sub-page of OKVonnegut

I have read somewhere[1] that "Confidence is worth two[2] stones." This is an attempt to explain this "proverb" based on the difference in performance when playing and solving go problems.

First, we need to define what we mean by "this go problem is rated X." For this, I propose the following[3]:

For a given threshold H% and number of seconds S, a go problem's level is the lowest (weakest) N for which H% of players rated[4] N will recognize it and play the correct solution in their own games using time controls of zero main time and one period byo-yomi of S seconds (without playing tenuki forcing moves to gain thinking time).

For example, if we set H%=95% and and time controls to 10 secs/move blitz, then we get a definition of go problem levels more or less according to "internalized knowledge" -- for a problem to be rated 5-kyu, it would mean that 95% or more of all 5-kyu players will have internalized this pattern to such a degree they could immediately recognize and solve it within 10 seconds in their own game. Likewise, if we relax H% a bit and also set S to a more relaxed 2 minutes/move scheme, we'll get levels which correspond more to "patterns which a N-rated player will recognize as fishy[5] and, in more cases than not, be able to find the correct play within 2 minutes."

Now, a rough sketch of what confidence means:

We all(?) have experience with being able to solve go problems that we would never be able to recognize or solve in a real game, simply because we wouldn't think to look for the solution. The case of having absolute confidence in your own ability to win is, I think, similar to the mindset when solving go problems: you know you can win and you know (feel) there is a "solution" to the current state of the game that gives you that win. That is, your mind is treating it basically as a life & death, tesuji, fuseki, yose, or generally just a whole-board middle-game problem. In this mindset you will use your time expediently until you find the solution and play it. You do not get intimidated and you reflect calmly on each new turn of the game. (Of course, if you repeatedly do not find the solution or play the wrong moves so you're put at a disadvantage, your confidence will of course drop and your confidence-boosted playing level drops with it.)

So, my rough proposal to how much can be gained from confidence:

A player's absolute[6] confidence in her own ability in a game with time controls set to S secs/move can be estimated to a rating C, where C the highest (strongest) rating N of go problems (presented to her as go problems; e.g. in a book or on an internet site) that she is able to solve H% of the time within S seconds. (Perhaps given a deterrent for answering wrong, like being subtracted H for each wrong answer, while gaining 1 for each correct answer.)

For example, let's assume for a minute that 75% of all KGS-rated 1-dans would be able to "solve" a given set of patterns (go problems) with the correct play occuring in their own games with S secs/move. (And that less than 75% of the kyus on the same server could find the correct play given the same S.) Now, we take these patterns and present them as go problems in a book and give it to a person rated 3-kyu on KGS. Let her sit down and study them given S seconds per problem at which point she must answer immediately. If she is able to solve 75% or more of these problems, you could say her confidence is worth at least three stones.

The weaker the players the bigger the gap tends to be between go problems they are able to solve in a book and in their own games. These are also the players who tend to gain the most stones from confidence, as a player with confidence does not panic, does not get emotional (mad), and will refuse to be unduly submissive. Aggressiveness in such a player will also tend to be reasonable and not just wild blood thirst.

 -- okvonnegut

[1] I think it might be in the user info of someone on KGS actually. Can't remember who (anyone know?). It also sounds very much like a (Occidental) proverb to me, though I haven't seen it listed anywhere (should it be?).

[2] Or was it three?

[3] Can there be agreement on this definition? Should this be on a separate page? Is it already presented elsewhere?

[4] Assumption: all players are rated according to the same ladder.

[5] A.k.a the feeling of "I think Black can do something here....hmmmm"

[6] Of course, absolute confidence is probably never attained, but it could work as a statistical upper bound.

This is a copy of the living page "OKVonnegut/How Much Is Confidence Worth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Catanus
sandbox


okvonnegut/sandbox

Sub-page of Okvonnegut

test sub page

ØÆÅ

test test2
test3 test4 test5

test6

  1. 4 (1;0;1;1;1;0)
  2. 3 (1;0;0;0;2;0)
  3. 4 (1;0;1;1;1;0)
  4. 6 (1;1;1;1;1;1)
  5. 4 (2;0;0;0;2;0)
  6. 6 (1;0;1;2;1;1)

This is a copy of the living page "okvonnegut/sandbox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Catanus
HowMuchIsConfiden...


Old Man and a Pawn

Keywords: Humour

I've never been a good chess player. It was a lack of school from the childhood. I was quite a good international draughts player, though. And some of my friends were really good chess players that learned to play from very young age in the Palace of Pioneers' chess club. This is the story told by one of them.

Once an old man came to the Palace to play chess with kids. And it happened so that at the end of the game a kid was left with white a4 pawn while black's king was standing at a2. Nothing could prevent the promotion of the pawn, so the kid was expecting a resignation. But the old man made his move Ka3, and the kid started to suspect that his opponent knew some trick. Yet no other strategy was available, so the kid played a5. The old man moved his king to a4, the kid played a6, followed by Ka5. a7, Ka6, a8Q! Then the old man sighed and said: "Too late!"

How so often I play such unnecessary moves that don't give me anything and have the only virtue of being forcing.

Wasted ko threats

In the frustration that I failed to kill I play B1. White, naturally, replies with W2, I capture with B3 and white replies W4. Then I say to myself "Too late!"

But I've seen that this was coming. Why, then, did I play it?

This is a copy of the living page "Old Man and a Pawn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HoligorSStories


Old Mottos

Path: GoHumour · Prev: CoffeeMachine · Next:
Keywords: Culture & History, Humour

Date of removal - motto. Most recent on top (until someone decides differently and re-edits...)

You might also like Great Quotes and Fun Go Facts.

2008-07-11

"Sacrifice plums for peaches" - 36 Strategems SacrificePlumsForPeaches

2008-07-07

"Your whole body, from wingtip to wingtip, is nothing more than your thought itself, in a form you can see. Break the chains of your thought, and you break the chains of your body, too..." - Jonathan Livingston Seagull

2008-07-01

" The movement of heaven is full of power. Thus the superior man makes himself strong and untiring." -Book of Changes

2008-06-27 "Lure the tiger out of the mountains - Art of War."

2008-06-25 "Nothing is difficult. Most things need time."

2008-03-13 "Timidity, foolhardiness, jealousy, inconstancy, impatience.... just as in day to day life, in Go too, these emotions drive the course of encounters between players. Their relative strengths are insignificant, in comparison." -- Awaji Shuzo

2007-11-11 "Even if I thought for a million years I wouldn't understand it." -- Kitani Minoru, great Japanese player and teacher.

2007-04-24 "Don't count your liberties before they're filled." --- Overheard at the Baltimore Go Club

2006-12-11 "Go is not about winning because you made a good move, it is about losing because you made a bad move."--- Sakata Eio 9p, great Japanese pro.

2006-08-14 "Strategy without tactics is the slow road to victory. Tactics without strategy is the noise before defeat" --Sun Tzu

2006-07-17 "A stone on the 3-3 point looks like it will fall off the board, so I don't feel like playing it." --Takemiya Masaki

2006-06-01 "The difference between a swindle and a tesuji is often insignificant" anon

2006-05-02 "Amateurs do not sacrifice stones, they lose them."

"All my students, if their moves have a reason, it is good" --Guo Juan 5p

2006-01-15 "Every day, no matter what time it has to be, I play through one game." --Murakami Bunsho, top Japanese amateur

 * * * Happy New Year, everyone! * * *

2006-01-01

"There are pictures in your mind, and you can choose them." Jared quotes Guo Juan on how to select a move

2005-12-29

"You see - I strongly believe that Go is a game of balance, that there are no best moves in the absolute sense, and that for every move you make you incur a certain loss which together with the gain this move brings constitutes the value of the move. In other words - no matter how good your move, it cannot simultaneously do everything you would like to do at the same time, and so certain goals must be sacrificed in order to reach other goals. To be aware of those little sacrifices is, to me, a sign of understanding of the game and maturity of a person as a player. To be able to choose which goals are worth sacrificing is a sign of playing strength." Dieter quoting Bantari

"Don't wait, Dictate" - Troilo

On Finding A Move

"Tactics is knowing what to do when there's something to do. Strategy is knowing what to do when there's nothing to do." ~Savielly Tartakover

On Teaching

"You cannot teach a person anything; you can only help him find it within himself." ~Galileo Gallilei

"Tell me and I'll forget. Show me and I may remember. Involve me and I'll understand." ~Chinese Proverb

2005-11-01

Teacher: So, what you think?"
"Student: Scary, those cutting points."
"Teacher: Scary? Scary that's okay. Go game always scary. Check, read, it's okay." -- Yang Yilun at a 2005 Go Workshop

2005-09-06

"If you ... start thinking like "what is it exactly that surprises me here" (after feeling thrilled by the surprise in the first place) and put some energy into that line of thought, from that very moment you'll start to grow." -- Kikuchi Yasuro, famous Japanese amateur player and teacher of pros (Yamashita Keigo) when asked how to improve at go (at the WAGC)

2005-07-27

A common cause of business failure: seeing that a strategy isn't producing the anticipated results--and responding by going unconscious. A common cause of failure in your personal life: the same policy. -- Nathaniel Branden, Ph.D.

2005-07-09 A blunder, too, is an artistic play--Maeda Nobuaki

2005-5-31

Go is harmony.--Go Seigen

2005-05-23

You must train yourself to let go of the fear of loss

 -- Jedi Master Yoda

2005-05-20

Go's bad for your health!

(As is any other addiction... But please don't start posting sad stories!)

2005-05-14

That's a really nice server! Very fine possibilities. Since I found this server, I am divorced!! I really enjoy it.

 -- mbj's kgs user info

2005-05-08

Experts play badly, others even worse.

 -- Bobby Hamman, Bridge No. 1 player in the world for a long time.

2005-04-10

"KEY PRINCIPLE #1 -- GO IS LIKE A BIG GAME OF CHICKEN"

 -- Janice Kim, 3p (caps are hers)

2005-03-15

"It's not enough to be a good player. You also need to play well."

 -- Bobby Fisher.

2005-02-22

"Moves you like look big."

 -- Handa Dogen, top class Japanese pro in the 1960's.

2005-1-30

Thad:

Those above 4 dan win games by making more good moves.

Those 4 dan and below win games by making fewer bad moves.

Some news are found at Go News.

(Next motto: "Talking about a dream like the dream is over, talk like that won't get u nowhere!" - "All I Need"/ Matchbox twenty - Reuven)

2005-01-25

mrkibbles: im kinda glad im not dan

mrkibbles: everybody would watch your games

lazy: but u'd be playing games which are worth watching!

2005-01-11

"You're only scared to die when you ain't living right"
Reflection Eternal <> Good Mourning

2005-01-07

"I knew I was getting stronger. Once I used to make my moves and then think about them, but now I think before I move." from scene 2

2004-10-25

"It's not that I can't find any good place to play... And not as much that I see too many - It's more of a matter that if you ask a truly strong player all are wrong"

 -- hopeless beginner

2004-10-03

"Becoming one stone stronger is the supreme enjoyment"

 -- Go Seigen: A Way of Play for the 21st Century

2004-09-25

"Little minds try to defend everything at once, but sensible people look at the main point only; they parry the worst blows and stand a little hurt if thereby they avoid a greater one. If you try to hold everything, you hold nothing." - Frederick the Great

2004-08-06 "The more I practice, the luckier I get." - Legendary professional golfer Gary Player, but we all know he was really talking about Go, even if he didn't know it.

2004-07-13

Rather than remembering joseki, Go is thinking about what the best move is in a position.--Yasunaga Hajime, Japanese pro-strength amateur, ghost writer for Kitani and Go Seigen of "Shin Fuseki Ho", and purported originator of the Chinese style opening.

2004-05-17

Life, liberty, and the pursuit of territory through connection and influence -- this is what Go is all about.

(Quote from: Go Winds, Volume 3 Number 1 Spring 1999)

2004-05-05

 Student: Master, what is the greatest game invented by Man?
 Master: Chess!
 Student: What about Go?
 Master: Go existed before Man did.

 (Wording by ChadMiller at  c2.com)

2004-04-25

"More than a contest, go is an art. Therefore I always think about new moves and new ideas. That's natural if you want to genuinely plumb the mysteries of go." -- Kikuchi Yasuro, famous Japanese amateur player, frequent winner of amateur championships in Japan, founder of a go school, and teacher of various top pros such as Yamashita Keigo.

2004-03-05

Everything should be as simple as possible, but not simpler

- Einstein

2004-02-20

Who needs girls when you have GO?

Stefan: Why settle for one if you can have both?

Tamsin: Who needs men when you can have go? Go's a good deal more useful! :-)

ChrisSchack: You have maybe something of an unusual perspective on the matter, but I can't bring myself to disagree...

Happy New Year Everyone!

2004-02-11

Nothing is so bad that it can't be good for something.

2004-02-08

Only the body is shed; the mind is forever in the maze of 19 lines-Touya Kouyo, Hikaru no Go Game 149

2004-01-15

Multa ferunt anni venientes commoda secum, Multa recedentes adimiunt.

(The years as they come bring many agreeable things with them; As they go, they take many away.)

-- Horace: Ars Poetica

2003-12-20

"SL is a large sandbox, in fact, it is so large some people mistake it for a beach."

- Arno

2003-12-13

"Experience is that marvelous thing that enables you to recognize a mistake when you make it again."

- F. P. Jones

2003-09-03

"How many songs it takes for you to see/You can bomb the world to pieces/You can't bomb it into peace"

-- Michael Franti

2003-August-01

"Philosophy has objectives and no rules, mathematics has rules and no objectives."

-- Seen in English Room on KGS

2003-July-15

"Shakespeare was just some lucky monkey."

-- Dieter at Luck in Go

2003-July-07

If your wife gives you a hard time at home - tenuki.

2003-June-26

"A knight in Go is like a hotdog in a french restaurant."

2003-June-18

"Why?"

-- a beginner after losing

2003-June-07

"Go is all that matters. Well, there are other things in life, but they are gote and worth less than 10 points."

-- anonym

2003-June-06

"Don't bite the goban, bite the seed."

-- Frs

2003-May-23

"Success is going from failure to failure without a loss of enthusiasm."

--Sir Winston Churchill

2003-May-12

"It is hard enough to remember my opinions, without also remembering my reasons for them!"

- Nietzsche

2003-04-12

"Try not. Do, or do not. There is no try." -Yoda

2003-03-28

"'To be is to do.' - Sartre. 'To do is to be.' - Rousseau. 'Shoo-be-doo-be-doo.' - Sinatra."

2003-02-28

"It's easier to destroy than to create." -- Desperado (Movie)

2002-11-03

"Better to fail and learn, than to succeed too easily and fail to learn."--Anon.

2002-10-23

If you study something, you have to use it in a game, otherwise you haven't really digested it and made it your own. -- Michael Redmond

Fate Amenable to Change

2002-09-12

Nobody here is soft... Me neither!

Waya (from Hikaru no Go, chapter 83)

2002-06-26:

"Play out tactics where you can't see how your opponent can stop you, for if he does it means he really is the better player ..." -- the unknown librarian

(So that he can win easily or you become a hamete player?)

2002-05-05:

An amateur can be as strong as a professional even at the top level --Jie Li

2002-02-08:

 May the best of 2001 be the worst of 2002 (Scottish proverb)

Today is an average day: Worse than yesterday, but better than tomorrow. (Russian saying)
;-) --BillSpight

...need to counter with a more optimistic Russian proverb: "It is better to be rich but healthy, than to be poor but sick." Lots of the former to all in 2002. --Stefan

HolIgor: I've corrected the proverb to correspond to the original.

2001-12-26:

 Get connected

2001-10-30:

 "Hane, I shrank the groups."
 -- Bill Taylor

2001-10-15:

All truly wise thoughts have been thoughts already thousands of times; but to make them truly ours, we must think them over again honestly, till they take root in our personal experience.
-- Johann Wolfgang Von Goethe

2001-10-12:

 Don't sit on the grass.
 Smoke it :-))

2001-09-07:

"I have learned throughout my life as a composer chiefly through my mistakes and pursuits of false assumptions, not by my exposure to founts of wisdom and knowledge."

 -- Igor Stravinsky

2001-09-03:

 Forget worries, hand talk.

2001-07-28:

 Seichuudou (Movement within stillness)
 -- Iwamoto Kaoru 9 dan

2001-07-15:

 L'audace, l'audace, toujours l'audace.
 (Audacity, audacity, always audacity.)
 -- Napoleon Bonaparte

BillSpight: Wasn't that Danton?

 De l'audace, encore de l'audace, toujours de l'audace!

2001-07-12:

It's not the will to win that matters - everyone has that. It's the will to prepare to win that matters.

(Paul Bryant - read on the website of Runner's World)

2001-04-30:

 There exists not a shred of evidence that life is serious.

2001-03-20:

Motto for tommorow:

 Never do that.

Motto for today:

 Without Unceasing Practice nothing can be done.
 Practice is Art.  If you leave off, you are Lost.
        -- William Blake

2001-01-21:

 Do I contradict myself?
 Very well then I contradict myself;
 I am large, I contain multitudes.
 -- Walt Whitman

2001-01-10:

 It's better to make a different error each time
 than repeating the same error over and over.

this is in contrary to my motto:

 If it doesn't work, try something different.
 Maybe it doesn't work either. (c)BIG M

2000-11-15:

 Go is all fun and games until someone loses an eye.

Path: GoHumour · Prev: CoffeeMachine · Next:
This is a copy of the living page "Old Mottos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
GoHumour

Referenced by
CoffeeMachine
GreatQuotes
MilitaryProverbs
NewMove
Agilis/AgilissIde...


Old SWICcurriculum

Old Curriculm (No longer maintained, only here for reference)

  • Principles of Go
    • Rules
      • Japanese Rules
      • Korean Rules
      • Chinese Rules
      • New Zealand Rules
      • Ing Rules
    • 9x9 strategy
    • Joseki
    • Fuseki
    • Life and Death
    • Endgame
    • Go Terms
      • Kikashi
      • Sente
      • Gote
      • Seki
      • Hane
      • Tsuke
      • Nobi
      • Sagari
      • Tesuji
      • Suji
  • Culture
    • Go history (Prior to 20th century)
      • Ancient Chinese Rules and Philosophy
      • Legends of go origins
      • Four Houses
      • Giants of Go
        • Shusaku
          • [ext] Daily Yomiuri On-Line: Dosaku and Shusaku: The Saints of Go
        • Dosaku
        • Jowa
      • Meiji Restoration
    • Developments of Go during and after 20th century
      • Shin Fuseki
      • Komi
      • Title Matches(Game analysis)
        • Japan
          • Kisei
          • Meijin
          • Honinbo
          • Judan
          • Tengen
          • Oza
          • Gosei
        • China
          • Qisheng
          • Lebaishi Cup
          • Mingren
          • Tianyuan
          • Qiwang
          • Xinren Wang
        • Korea
          • Wangwi
          • PaedalWang
          • Myeongin
          • Kiseong
          • Kuksu
          • Paewang
          • Cheonweon
          • KBS Cup
          • SK New Stars
          • MaximCup
      • International Tournaments (Game analysis)
        • Fujitsu Cup
        • Tong Yang Securities Cup
        • Samsung Cup
        • LG Cup
        • Ing Cup
        • Chunlan Cup
        • Toyota Denso Cup
      • National Organizations
        • Nihon Ki-in
        • Kansai Ki-in
        • American Go Association
      • 20th Century Giants
        • Go Seigen
        • Cho Chikun
        • Shusai
        • Kitani Minoru

This is a copy of the living page "Old SWICcurriculum" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SWICGo


OldAdvancedStudyRoom

Keywords: Online Go
Table of contents
Now Playing: The August ASR League!
News - August 2007
Important Pages:
Study Materials
Mission Statement
How to get involved:

Welcome to the Advanced Study Room. This room is for 5 kyu KGS and above. Weaker players are more than welcome, but are advised to focus on the study materials we provide before offering comments or suggestions.

Now Playing: The August ASR League!

News - August 2007

August 4th: The League resumes play today. Good luck to all participants!

News Archive

Important Pages:

  • ASR League: Join the League! Play opponents and climb up to the harder rooms (based on the insei model). We are trying to organize prizes for the winners of each room.
  • August 2007: The current ASR League page!
  • July 2007: The old ASR League page.
  • Waiting List: A list of people waiting to enter the league, or currently taking a vacation from it.
  • ASR Suggestions: Have any suggestions for how to improve the Advanced Study Room? Please join our discussion here.
  • ASR Event Schedule: Do you enjoy group study sessions? How about pro game reviews? Do you like reviewing josekis, or guessing the next move in high level games? Why not set something like this up?
  • ASR Reviewers: Played an ASR League game and want it reviewed? Ask one of these dan players, and they'll be glad to help!

Study Materials

  • [ext] Bluremi's old ASR Archive
  • Usagi's Books
  • [ext] ASR Forums and Go Problems Homepage
  • How to Study Go [ext] PDF Document
  • Teaching games given by 5d and up on KGS: Advanced Study Room Teaching Games
  • Free Audio Lectures: Join KGS rooms "Chinese Go School", "Ing's Goe Internet Class" and "LGD (Lance's Go Dojo)"

Mission Statement

The Advanced Study Room (ASR) operates to provide a controlled environment within KGS which promotes rapid advancement in Go between 5 kyu to low-mid dan strength (say, 4 dan). We aim to accomplish this by promoting self-study of fundamentals, and providing an environment where those fundamentals can be further explored and refined.

How to get involved:

  1. In the ASR on KGS: set up tsumego, review your games, ask joseki questions, set up fuseki positions, load up pro games, etc...
  2. Download Go Grinder and the GPC problem set from the Go Problems homepage (above).
  3. Join the League on KGS (See: ASR League).
  4. Set aside half an hour each day to study tsumego. If you can find time for two half an hour periods, that is better. Additional half hour periods can be used for memorizing pro games and reviewing your own games.
  5. Review weaker player's league games for them; and try to have your own games reviewed by your teacher or a stronger player. "There is a lesson in every fall" -Basia
  6. If you want to help out with the room, please let sente or usagi know - or make a suggestion on the suggestion page.

You are mainly responsible for your own progress - we just aim to create a structure which helps you along the way.

This is a copy of the living page "OldAdvancedStudyRoom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/Advanced...


oldfrog

PageType: HomePage

I'm an addicted amateur player. I can be found at least for a brief period almost daily on IGS or KGS under the name oldfrog. I'm also a painter: [ext] http://www.gibbous.org/~jody

This is a copy of the living page "oldfrog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinKaya
HowToHoldAndPlayA...
SlamTheStoneDown


Olga Silber

PageType: HomePage Keywords: People

A beautiful, talented girl from Hamburg, Germany, now playing as First Kyu on German tournaments. She can be found on KGS as Trinity151 and she's managing the German Insei School there.

Her boyfriend is Benjamin Teuber, like seen on the picture. It's from the German Pair-Go-Championship '05, where they became 3rd together.

This is a copy of the living page "Olga Silber" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Trinity151

Referenced by
Petsuji
GermanInseiSchool

Homepages
BenjaminTeuber
Jazzman
KGSPeople


Oliver Lenz

PageType: HomePage

Carl-von-Ossietzky-Str. 6, 14471 Potsdam
Tel./Fax: 0331-90 23 95, Funk: 01577-53 900 91

Wichtige Aktivität: Familiengo

Homepage: [ext] http://www.cvo6.de/

E-Mail: lenz@cvo6.de

Go-Club: [ext] http://www.govp.de

This is a copy of the living page "Oliver Lenz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Familiengo
Familiengo/Famili...
Familiengo/Famili...
Familiengo/Famili...


olo

PageType: HomePage

4k Go player.

This is a copy of the living page "olo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
4464Enclosure33In...


omoi

PageType: Alias

Heavy

This is a copy of the living page "omoi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
ShortageOfLiberti...


omokuhazushi

PageType: Alias

63point

This is a copy of the living page "omokuhazushi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki


Omori Yasushi

Keywords: People

Omori Yasushi's Nihon Ki-in photo

Omori Yasushi (大森 泰志 Ōmori Yasushi, born 1968) is a Nihon Ki-in professional Go player who reached 7-dan in 1996.

He was one of Kato Masao's pupils.

This is a copy of the living page "Omori Yasushi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YasushiOmori

Referenced by
KatoMasao


omoshiroi

Omoshiroi (面白い) is a useful Japanese go term denoting a modestly positive outcome from a tactical exchange (or joseki), usually early in the game. The simplest meaning is "good (for Black/White)"; other possibilities are "slightly better", or perhaps "promising". This is distinct from its use in everyday Japanese, where it means "amusing", "fun", "entertaining".

Omoshiroi is almost never used as is in English. Because some dictionaries list "interesting" as a translation for omoshiroi, many go translators have adopted that word, often not even realizing that the word has a technical meaning in go. When you encounter the word "interesting" in translated go materials, then, you should take it as "good for" or "(slightly) better for", not in the common English senses of "thought-provoking" or "noteworthy".

The opposite of omoshiroi is tsumaranai--"bad" or "unpromising".

Omoshiroi can also be used in go contexts in its everyday sense. For example, omoshiroku utsu is to play interestingly, i.e. as one fancies, not plainly.

See also /Discussion, which has now to some extent been incorporated into this article.

This is a copy of the living page "omoshiroi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
OD1PMay22Problem/...
LocalOutcomes
Velobici/Archive

Homepages
BobMyers


Omoshiroi / Discussion

Sub-page of Omoshiroi

Omoshiroi (面白い) means interesting, amusing, joyful.

Bill: In Japanese go commentary, omoshiroi is a term of praise.

John F. In go it is usually a technical term (listed as such by e.g. Hayashi) and means "slightly better" (or more interesting for one side than the other), or said of a move than can be played with confidence. It's the most commonly mistranslated word in go.

Part of the problem is that the word can be used also in its normal sense, which is rather different from what most people imagine, and it also appears in go usages. E.g. omoshiroku naru is said of a game that was difficult so far but has now turned good for one side, and omoshiroku utsu is to play interestingly, i.e. as one fancies, not plainly). In the normal language it doesn't mean "interesting" in our normal sense of curious, stimulating the intellect. It means entertaining, fun, amusing.

I'm sure all Japanese are familiar with the (possibly cod) etymology of the word - Amaterasu's dance outside the cave to bring the sun back.

Bill: John, I'm curious about how omoshiroi has been translated. Is it usually translated as interesting? Has interesting become something of a go term in English? Sebastian's comment on the interesting page suggests not, or at least it is used in quite a different sense from omoshiroi. Or perhaps Sebastian misunderstood.

(Sebastian:) Sorry about any confusion. I wasn't referring to book translations. The entry in the interesting page was meant to tease you sensei(s) - hence Keyword=Humour.

Bill: I thought you were talking about your experience. Sorry I missed the humour connection. Oops! ;-)

John F. I've no statistics on this, just an impression, but "interesting" seems to score 9 out of 10. Sometimes it's OK, of course, but a common misuse is, say, a judgement on a joseki line where translators say this is "interesting for White". No real harm done, but "slightly better for White" would be more idiomatic, and in any case - as you know - "more interesting for White" would be better if you want to stick with that word. The only time any harm is done, I'd say, is with omoshiroku naru, but even there it's probably marginal.

I've no sense that anyone is using "interesting" as an English technical term. I don't believe many people realised there was a problem. But I'd personally prefer people to develop a term because it's an evaluative term, and I believe that we are weak in the west both with and on evaluation, which is what advanced go is all about. We need to move on beyond concrete terms such as hane and learn to talk to each other lucidly about how to evaluate a position. That means, in part, being able to rely on a shared sub-text. With omoshiroi, I'd suggest that the shared sub-text would be that, if you said to me "Shiro wa omoshiroi", I'd know: that you were almost certainly talking about the early part of the game, probably about a joseki but, at least, almost certainly about a tactical exchange; that we are likely to be talking about honte rather than a speculative moves (one reason why "interesting" can be a trap); and of course that it's better for White but not by much.

Bill: Thanks, John. :-)

SteveB: How about "promising" - something like "the situation is promising for White?" The implication being that there is still a contest to be waged, no single clear continuation, but that as the fight develops White will have the better chances.

iopq: I would say that it means "interesting." BUT, the cultural interpretation of the word "interesting" in Japanese is different. When in Japanese something is "interesting" it might not be "interesting" in English. Thus, I conclude that the translation is fine, but the interpretation of the term in the Go world should be different than in common-day English.

This is a copy of the living page "Omoshiroi / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoTerms
TalkPages
Interesting
Omoshiroi


Omoyo

Path: AllAboutInfluence · Prev: Moyo · Next: Ippoji
Path: CentralLine · Prev: ShinFusekiYasunagasBrilliantTheory · Next: Ippoji
Keywords: MiddleGame, Strategy, Go term

An omoyo ( Japanese 大模様 ) is a large-scale framework.

Omoyo strategy often leads to very interesting games, but is dangerous if it becomes ippoji, a plan relying on just one ultimate territory.

It is quite possible that in the opening the two players ignore each other's areas, leading to a position in which, with all the obvious big points taken, the board is divided into two rival omoyo. It is then unusual to see those frameworks both consolidate into territory. In high-level games one expects both players to make deep invasions.

When beginners do this, and simply take large uncontested territories, it can be called jidorigo. This is deprecated for a couple of reasons:

  • it isn't instructive to avoid fighting;
  • to do this properly requires excellent positional judgement.

Charles Matthews

Path: AllAboutInfluence · Prev: Moyo · Next: Ippoji
Path: CentralLine · Prev: ShinFusekiYasunagasBrilliantTheory · Next: Ippoji
This is a copy of the living page "Omoyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LargeScaleFramework

Paths
BigQuestionMark
CentralLine
AllAboutInfluence

Referenced by
Strategy
3453Enclosure
StrongGroups
CosmicStyle
ChineseGoTerms
CommonGoTerms
Ippoji
ThicknessCycle
UseOfKikashiToBui...
HighConceptOpenin...
TheSanrenseiFiles
PlayingStyle
QueriesAboutEnclo...
FreeAndFixedBound...
RyojimariSides
SixteenSoldiers
BreakingBadHabits...
CarrollianDevelop...
posting:7


On Numbers and Games

Keywords: EndGame, Books & Publications

John Conway's On Numbers and Games (commonly called ONAG) was the first book on combinatorial game theory. The first part of the book (part zero) introduces surreal numbers. The second part (part one) deals with games, of which numbers are just a special case.

This is a copy of the living page "On Numbers and Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ONAG

Referenced by
CombinatorialGame...
Temperature
Thermography
SurrealNumbers
TreeRepresentation
MiaiValuesList/Di...
MathematicalGo/di...
CountingCrawls
TomsTechnicalIntr...
Minimax/Discussion
GameTheory
CGTReferences
GoTheoryAndCGTDis...
Thermography/Disc...
posting:2698
posting:4537


On So-chin

Keywords: People

On So-chin (온소진) is a Korean pro. He was born 2 October 1986, studied Go at the Kwo Kapyong academy, became pro in 2004, and reached 3 dan in 2006. As of July 2006, he was ranked 20th among Korean Pros by the Hankuk Kiwon.

This is a copy of the living page "On So-chin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OnSoJin

Referenced by
HanSanghoon
HankukKiwonProRat...
NamesInGo


On SoJin

PageType: Alias

OnSochin

This is a copy of the living page "On SoJin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HanSanghoon


On The Fly Diagram

Path: HowToUseWiki · Prev: SLTipsAndTricks · Next: EditingHypertext
Keywords: SL description

On-the-fly diagrams differ from normal diagrams.

Normally, GoWiki (the SL wiki engine) creates diagrams as single graphic, when you save the page. An SGF file for this diagram is also created. When you remove the diagram from the page, the GoWiki engine deletes the graphic & SGF files from the hard disc.

On-the-fly diagrams are used for preview and for pages in the archive which contain diagrams, which are no longer on the hard disc.

Differences between OTF and 'normal' diagrams:

  • graphic looks slightly different
  • no SGF file for OTF diagrams
  • OTF diagrams do not render the goban border
  • OTF diagrams are not a single graphic file, but are made up of several small images - one for each point.

Path: HowToUseWiki · Prev: SLTipsAndTricks · Next: EditingHypertext
This is a copy of the living page "On The Fly Diagram" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
HowDiagramsWork


On the Rules of Go

Keywords: Rules, Books & Publications

On the Rules of Go, written by Ikeda Toshio and published by Fujitsu in 1992 is based upon a series of articles written by Ikeda and published in the Japanese go magazine Igo Shincho?. The book documents the rules and their problems as of circa 1970. An [ext] Online version is available.

David Carlton's [ext] review

Bill: Carlton's review is unfair. This is not a "vanity" book, as the series in Igo Shincho indicates. Ikeda's book is a must read for anyone interested in the rules of Go.

Bob Myers: "Vanity" is not pejorative; it simply means the person paid to have the book published.

Velobici: Would you characterize The Treasure Chest Enigma as a vanity book? I would not, most certainly not. Regardless of Nakayama Noriyuki funding publication and being the primary (sole?) distributor.

Bill: Which Ikeda's family probably did not. (Ikeda was long dead when Fujitsu published it.) And Carlton does mean "vanity" in a disparaging way: "I doubt that any go press would have published this book...."

Dave: The review's point seems to be in reference to the type of personal (non-rule related) material included in the published book. Is it in the on-line version? I did not find it. I particularly like the following from the review: "I suppose that if you care a lot about different possibilities for rule systems, this book is worth reading; otherwise, it isn't." I find this a remarkable comment about a book entitled On the Rules of Go. What else would you expect? :-)

This is a copy of the living page "On the Rules of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tderz/Books

Homepages
Velobici


On War

Keywords: Strategy, Books & Publications

"On War" by german general Carl von Clausewitz is an influential text covering military strategy.

First published in 1832, it consists of eight books: 1. Nature of War, 2. Theory, 3. Strategy, 4. Combat, 5. Military Forces, 6. Defence, 7. Attack, 8. Plan of War.

Links

  • [ext] On War -- translation by J. J. Graham

This is a copy of the living page "On War" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MilitaryProverbs


onadare

PageType: Alias

LargeAvalanche

This is a copy of the living page "onadare" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OrderOfPlay
34PointHighApproa...
posting:4871


ONAG

PageType: Alias

OnNumbersAndGames

This is a copy of the living page "ONAG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Temperature
Thermography
MiaiValuesList/Di...
CountingCrawls
TomsTechnicalIntr...
Thermography/Disc...


Onda Yasuhiko

Keywords: People

Onda Yasuhiko (恩田 烈彦, born 1964) is a Nihon Ki-in professional Go player who reached 8-dan in 1994.

Onda was one of Oeda Yusuke's pupils.

This is a copy of the living page "Onda Yasuhiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YasuhikoOnda

Referenced by
OedasPupils


Ondrej Silt

Keywords: People

After having spent 3 years as an insei at the Nihon Kiin in Tokyo, Japan, he is currently one of three 6-Dan players in the Czech Republic.

His talent was spotted by Hans Pietsch at an amateur world cup (in which he placed 4th) at the age of 12.

The last tournament result I found was an 11th place in The ING Memorial European cup, after scoring an overall win in the 2004/2005 European Cup.

Currently, Ondrej Silt is 19 years old (2006) and still looks forward to being a Go Professional.

This is a copy of the living page "Ondrej Silt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternExInsei
KGSTeachers
TopAmateurPlayers...
MaximumLikelihood
RitaPocsai

Homepages
Tokee


One Color Go

PageType: Alias

OneColourGo

This is a copy of the living page "One Color Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:2581


One Colour Go

One Colour Go (Japanese: mekura-go) is when both players play stones of the same colour, and have to remember which stones belong to which player. It really tests ones memory as well as the ability to analyse the shapes in the game.

If you want to try it, Jago and SmartGo have an option that lets you make all of the stones on the board black. It can get confusing.

You can also play online, see OneColourGoOnKGS

--BlueWyvern

Have fun and figure what's below (taken from the manga Hikaru No Go). :-)

--unkx80

One Colour Go

--- HolIgor: Let's play. I will mark white stones that I suppose are truly white.

unkx80: The "answer" is actually in the manga, but it doesn't show the sequence that leads to this. :-)

One Colour Go

--Stefan: I need a second goban to test some layouts.

Madoka: I'm curious, do people actually play OCG in real life? If so how would one handle disputes? For example, when Hikaru played Kurata, both forgot the layout of the board. Kurata won only because Hikaru didn't call his bluff.

The only way I see how it would work would be if there's a second board that's being laid out simultaneously. But then the setup for the game becomes too complicated...

bkhl: I guess you could mark stones of one color on the underside. Then you can check them if there is a dispute.

exswoo:Unless my memory is playing tricks with me, only Kurata forgot the layout of the board. Hikaru resigned because he realized that he would eventually lose.

Jasonred How about blind Go? That sounds even WORSE than one color go to me, but I could be wrong, having never played either of those... (especially blind go, that sounds like madness to me, even chess without looking isn't impossible for me, but...)

victim I played both, as a 4d, against Philip Hiller who was 9k at the time. There was no such problem with the One-Colour Go. But we stopped the blind go after fifty moves.

KyleC? One color go is possible if someone is marking down the moves as the two are playing. It usually reaches a resignation due to an oversite by one player.I have seen 2 games played in this way. Both times reached a resignation and both were played by low to mid dans.

tappel?: I played a game of one colour go yesterday. It wasn't as hard as it would seem. I am 13 kyu and the opponent was about five stones weaker (we played with a 5 stone handicap). Eventually we played a jigo, and there was no dispute about which stones were played by whom. One thing about this variant that I noticed is that both players seemed to try to avoid complicated fights.

IanDavis: I agree, it isn't as hard as you think once you get used to it - I've played quite a few 13*13 games of 1 color Go on KGS. I love it ;-)

iopq: Maybe if you started a complicated fight you would have won by resignation out of confusion :)

GoJaC: I played a game of one colour against SteveKroon on 8 December. (I'm 10k, he's 5k.) It was quite an experience, played around 240 moves before I resigned when he killed a second of my big groups. (He killed one of mine, I killed one of his, then this one.) In the end we replaced all his stones with white and mine with black (we had a mix of stones on the table as we ran out of black ones), and noticed a crucial group was in atari. Killing that would have rescued one of the dead groups. We both made a couple of errors, corrected by a quick reminder by the opponent after the bad move's already been made - resulted in a couple of smallish captures and an incorrect ko threat granting life in a ko-for-life in the corner.

After the game was finished, we tried to reconstruct the game, seeing if the constant-remembering helped remember the move sequence. I can't really tell how much it helped, haven't reconstructed many games yet, but when we started forgetting sequences or getting them out of order, we switched to reconstructing the final board position, which we found quite easy. The recollection methods we used were therefore probably not very move-sequence oriented, but more remembering how a certain "ladder" played out, or where the cut was and what shape developed from a threatened net, for example.

It's not particularly good for working at "whole-board-thinking", at least not for me. Every time action shifts to another part of the board, we have to reconsider and figure out what exactly that part looked like again. The kind of errors we made possibly illustrated a kind of "laziness" to not figure out everything in the area. For example, the group in atari - that was in the middle of a complicated fighting area. To the onlooker it looked like one really scary huge dango, like these things tend to look in one colour go (as above). Disputes were easily solved with a little discussion (just a little reminding really).

ilan: See here: [ext] http://www.amazon.fr/exec/obidos/ASIN/284580458X/qid=1114173632/br=1-1/ref=br_lf_b_0/402-2729330-3203301

Nick George: How does one go about playing One Color Go on KGS?

This is a copy of the living page "One Colour Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OneColorGo

Referenced by
Variants
PilotGOne
BlindGo
HikaruNoGoGames
HikaruNoGo/Discus...
KGSWishlist/GameH...
DanglingAStoneAbo...
HikaruNoGoQuestio...
MultiColorGo
KGSWishlistGameSe...
MultiColorGo/Disc...
SelfHandicap
posting:2581
posting:2862

Homepages
GoJaC


One Colour Go On KGS

Keywords: Online Go

Here are some quick instructions on how to play one colour go on KGS.

  • Start a Teaching Game (any size you like)
  • White should be the stronger player
  • Black plays the first stone as normal
  • White presses Ctrl-T (Control and T) this takes control of the Game in Teaching Mode.
  • White holds down Shift and Ctrl and clicks (anywhere) on the board - this changes the colour of the stone about to be played to black.
  • White now clicks on the board to play a stone
  • White passes Control to Black by pressing Ctrl-G (Control and G)
  • Now we cycle until the game ends
  • Black holds down Shift and Ctrl and clicks (anywhere) on the board - this changes the colour of the stone about to be played to black.
  • Black now clicks on the board to play a stone and presses Ctrl-G
  • To remove captured stones use the Edit Tool.

TimK: I don't think this will work very well - the whole point of playing one-color go on the computer is that it knows when stones are captured, and can remember which stones belong to which player. Doing it this way, there's no way to resolve disputes.

IanDavis: I think the object of playing One Colour Go is to have fun. On a computer at least you can keep track of which stones were played where. By selecting number all moves you can quickly reconstruct the game on a new demo board and settle all disputes. I have enjoyed several games online like this.

This is a copy of the living page "One Colour Go On KGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OneColourGo


One Day 1 Problem

PageType: Path Keywords: Life & Death, Problem

[thumbnail diagram] OD1P - May 22 Problem
[thumbnail diagram] OD1P - May 23 Problem
[thumbnail diagram] OD1P - July 26 Problem
[thumbnail diagram] OD1P - July 27 Problem ( [ext] GP)
[thumbnail diagram] OD1P - July 28 Problem
[thumbnail diagram] OD1P - July 29 Problem
[thumbnail diagram] OD1P - July 30 Problem
[thumbnail diagram] OD1P - July 31 Problem
[thumbnail diagram] OD1P - Aug 1 Problem
[thumbnail diagram] OD1P - Aug 2 Problem
[thumbnail diagram] OD1P - Aug 3 Problem
[thumbnail diagram] OD1P - Aug 4 Problem
[thumbnail diagram] OD1P - Aug 5 Problem
[thumbnail diagram] OD1P - Aug 6 Problem
[thumbnail diagram] OD1P - Aug 7 Problem
[thumbnail diagram] OD1P - Aug 8 Problem
[thumbnail diagram] OD1P - Aug 9 Problem ( [ext] GP)
[thumbnail diagram] OD1P - Aug 10 Problem
[thumbnail diagram] OD1P - Aug 11 Problem
[thumbnail diagram] OD1P - Aug 12 Problem
[thumbnail diagram] OD1P - Aug 13 Problem ( [ext] GP)
[thumbnail diagram] OD1P - Aug 14 Problem
[thumbnail diagram] OD1P - Aug 15 Problem
[thumbnail diagram] OD1P - Aug 16 Problem
[thumbnail diagram] OD1P - Aug 17 Problem
[thumbnail diagram] OD1P - Aug 18 Problem
[thumbnail diagram] OD1P - Aug 19 Problem
[thumbnail diagram] OD1P - Aug 20 Problem
[thumbnail diagram] OD1P - Aug 21 Problem
[thumbnail diagram] OD1P - Aug 22 Problem
[thumbnail diagram] OD1P - Aug 23 Problem ( [ext] GP)
[thumbnail diagram] OD1P - Aug 24 Problem
[thumbnail diagram] OD1P - Aug 25 Problem
[thumbnail diagram] OD1P - Oct 16 Problem

Total 31 problems.

* GP stands for the links to the probems, on goproblems.com.

Hint: name your solution or failure diagram like OD1P - July 31 Problem / Solution, OD1P - July 26 Problem / Failure. If there is more than one page add a number at the end like OD1P - July 28 Problem / Solution OD1P - July 28 Problem / Solution2.

See also:

  • Gokyo Shumyo Tsumego Series
  • Problems and Exercises

This is a copy of the living page "One Day 1 Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji
LifeAndDeath

Sub-pages
Discussion

Referenced by
ProblemsAndExercises
BeginnerStudySection
MessageBoard
PostingProblemsDi...
SLStatistics

Homepages
Gronk
Rcarn


One Day 1 Problem / Discussion

Sub-page of OneDay1Problem

(Reuven - Hopefully with time, the problems here will be available on goproblems.com. The currently available ones have the link next to them as "GP" (Thanks, unkx80). The list is also available at [ext] http://www.goproblems.com/usergroup.html?id=113)

unkx80: There you go, the GP is done. But I do not know whether others on SL like systematic copying of problem collections from SL to goproblems.com. What do the other deshis say?

(Reuven - Hmm.. I kinda didn't think of it ^^* - I just thought that both sites are for helping learning - But in different ways - goprobs only for solving problems, while here, you have general info, and conversations about solving - more like a guide than a problems collection.. Hmm... - Btw, this is a "minor edit"? should I mark it when asking stuff and such? Isn't it good for ppl, to be able to play it out, like they can on goprobs?)

Dieter: In favour.

This is a copy of the living page "One Day 1 Problem / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


one eye to none

PageType: Alias

MeAriMeNashi

This is a copy of the living page "one eye to none" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoStoneEdgeSqueeze
L2Group
BeginnerExercise4...


One Group Wins

Path: Speculation · Prev: LovedInEmerald/CombiningOneColourShapeAnalyses · Next: CGTLifePointsValues
Difficulty: Advanced Keywords: MiddleGame, EndGame, Strategy, Proverb

It is a controversial statement to say "The side having only one group wins".

A single large group can be efficient. Four groups have to surround eight eyes. One group surrounds two eyes.

A related statement is "Big dragons never die". A Dragon tends to be a very narrow group however with not much territory (if any more than two eye points) because it has been chased across the board.

Some fuseki experiments like the Great Wall can lead to single groups. Playing in the style of Takemiya can create big moyos or even Cosmic Go.

In old-style Chinese scoring, there is a group tax of two points assessed for each group. However this statement is usually debated without reference to the rule set.

Charles Matthews A contribution towards this debate. In a seminar I attended, Matthew Macfadyen pointed out this dilemma: if you see two groups of your opponent's that can be cut apart, or forced to connect up, what do you do?

The answer:

  • in the middle game it should be worth more to separate them into weak groups.

How much more is the topic QARTS is supposed to tackle. Anyway, many points even if nothing is killed.

On the other hand,

  • in the endgame you probably can't kill any weak group, and attacks are limited in value

so you then prefer to steal the eye space from one group in sente, forcing the opponent to play a gote connection (which is probably just a neutral point).

The cross-over between the two attitudes could be a sensitive indicator in oyose positions.

Bill: I don't think it's the difference between the phases of the game that matters as much as the question of the weakness of both groups. If both groups are weak then the connection is not going to be a dame. Then splitting will often be better, endgame or no. And if one group is strong, splitting may not gain much, even in the early middle game.

See also Whole Board Connection Theory for an example where one group loses.

Path: Speculation · Prev: LovedInEmerald/CombiningOneColourShapeAnalyses · Next: CGTLifePointsValues
This is a copy of the living page "One Group Wins" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
ControversialStat...
BigDragonsNeverDie
DonTTryToWeaselAW...
EndOfTheCosmicGame
BobMcGuigan/Probl...
UsualDilemmas


one lane road

PageType: Alias

Onewaystreet

This is a copy of the living page "one lane road" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoneProblem3/Solu...


One More Number

Path: CGTPath · Prev: YetAnotherNumber · Next: IntroductionToInfinitesimals
Keywords: EndGame

This position chills to +1 3/8.

One more number

White can play to a position worth +1/2 (chilling to +1 1/2).

White plays first

The key point now is a.

Black can play to a position worth +2 1/4 (chilling to +1 1/4).

Black plays first

To evaluate the Black follower, let's look at its Black and White followers.

Black plays twice

B3 reverses to a position worth +3 (chilling to +1).

White responds

W4 reverses to a position worth +1 1/2. (The chilled value is the same, since each player has made the same number of plays.)

The Black follower, chilled, is

                    { 1 | 1 1/2} = 1 1/4

So the original position, chilled, is

                    { 1 1/4 | 1 1/2} = 1 3/8

--BillSpight

Path: CGTPath · Prev: YetAnotherNumber · Next: IntroductionToInfinitesimals
This is a copy of the living page "One More Number" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
Numbers
Rubilia/NormalValues
MiaiValuesList/00...


One One One

PageType: HomePage

ONEONEONE is a go killer assassin- but is secretly very ultra weak. (30k)

This is a copy of the living page "One One One" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Chronos


One point in the center is worth ten in the corner

This is a proverb about the power of ponnuki. It comes from the classic, Go Proverbs Illustrated, by Segoe.

One point in the Center is Worth 10 in the Corner

Segoe remarks that, even though White has more than 10 points in the corner, Black's ponnuki is better.

(Note: Black has captured one White stone, so the stone count is equal.)

Steve: If Black has made a ponnuki, then surely he has 2 points in the center to compete with the "10" in the corner?

Ponnuki is very lucky

Here, Segoe says that the capture of one stone at a is better for Black than capturing the corner at b.

This is a copy of the living page "One point in the center is worth ten in the corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProverbsIllustr...


one space enclosure

PageType: Alias

3454Enclosure

This is a copy of the living page "one space enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure
BQM371
BQM230


one space high enclosure

PageType: Alias

3454Enclosure

This is a copy of the living page "one space high enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33ProbeAgainstAHi...


one space high pincer

PageType: Alias

PincerNomenclature

This is a copy of the living page "one space high pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SevenAndSixStoneF...


one space jump

PageType: Alias

OnePointJump

This is a copy of the living page "one space jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
HowBigIsThe6Point...
Distance
44PointDiagonalAt...
ChineseGoTerms
MakingGoodShape
NewHaengmaDictionary
Running
AdjacentOneAndTwo...
NeraiExamples
FourthLineInvasio...
NYR2002Moves21To50
LibertiesStonesRatio
TG531To70
DieterVerhofstadt...
HaengmaTutorialFo...
44PointDiagonalAt...
44PointDiagonalAt...
DieterVerhofstadt...
AttackFromADistan...

Homepages
Minue
Warder05


One space low corner approach

PageType: Alias

KeimaKakari

This is a copy of the living page "One space low corner approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CornerApproach


One space low pincer, one point jump and peep

BramGo: I wanted to start some discussion about the following move, which is probably an overplay. I wish to leave it open for stronger players who have more insight in this matter.

At first sight it seems to remove a potential cuttingpoint at an early stage but it does of course have an influence on all existing joseki variations. It looks like it starts an early fight where black will get bad shape, nevertheless black looks a bit heavy.

Basic Problem

A peep

Uberdude: Connecting seems a good idea: Even A Moron Connects Against A Peep. I am not convinced black benefited from this exchange.

Slight variation

The same peep at a later stage

Hoshi variations

The hoshi variation

With the hoshi things are easier at first sight as there is an easy way to live in the corner.

Hoshi peep at a later stage

Here things seem to look easier as the marked stone is not as close as in the basic problem situation.

This is a copy of the living page "One space low pincer, one point jump and peep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointLowApproac...


one space pincer

PageType: Alias

PincerNomenclature

This is a copy of the living page "one space pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM250


One stone alive in seki

Path: AllYouEverWantedToKnowAboutSekis · Prev: TenPointEyePossibleSeki · Next: TemporarySeki
Keywords: Life & Death

Seki

Gernotti: Correct me if I'm wrong, but aren't all 16+1 white stones alive in seki? Those and the 6 black ones?

DougRidgway: They are all alive, but are they the same group? This position is intended as a counterexample to my claim that two stones alive in seki was the smallest living group. Since all of these positions involve seki, none of the groups are independent, so it's not exactly clear what "smallest" means.

Alex Weldon: Simpler than this is just a single stone in the middle of a butterfly seven which is alive in seki.

Tim Hunt: See also Hanezeki.

Karl Knechtel: And also cutting seki.

Path: AllYouEverWantedToKnowAboutSekis · Prev: TenPointEyePossibleSeki · Next: TemporarySeki
This is a copy of the living page "One stone alive in seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
Seki
DougsGoBlogJune2003
DougSGoBlogAugust...


One Thousand And One Life And Death Problems/ Problem 579 Discussion

Sub-page of OneThousandAndOneLifeAndDeathProblems

Problem 579

This is the problem.

Solution

This is the solution given.

Wrong answer?

This is given as a wrong answer. "If B1, then W2 - B3 - W4 sets up a snapback."

OneTrueCalculus: It sounds like they're saying white gets to play a snapback, but actually black does, and lives.

Wrong Answer? - Continued

Wrong Answer? - Continued

Wrong Answer? - Continued

And W1 is useless. Black lives. Not so fast! See below!

Wrong Answer!

Black lives? Not!

Ko

OneTrueCalculus: Oops. I'm so dumb.

This is a copy of the living page "One Thousand And One Life And Death Problems/ Problem 579 Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Problem581Discussion
Problem593Discussion
Problem621Discussion
Problem719Discussion
Problem752Mannenk...
Problem92Discussion

Referenced by
OneThousandAndOne...


One Thousand and One Life-and-Death Problems

Keywords: Life & Death, Books & Publications

A Kiseido publishing book by Richard Bozulich, volume 2 in the Mastering the Basics series. Nearly all the problems come from the Nihon Ki-in book: １、２、３で解ける詰碁１０００題 which has been translated into Chinese as 123 Everybody Come Solve Tsumego 1000 Problems (１２３大家來解詰棋1000題) ISBN: 957-8642-28-8 (See photo at bottom of page.)

The book is divided into the following sections:

1 move problems:

200 problems: Black to live
200 problems: Black to kill

3 move problems:

200 probems: Black to live
100 problems: Black to kill

5 move problems:

100 problems: Black to live
201 problems: Black to kill

Each problem (tsumego) in the book gets only one solution diagram. The introduction states that it is up to the reader to verify that the solution presented is the best solution to each problem.

There are some times for people solving this book to estimate its grade at the Problem Book Grades page.

See also:

[ext] David Carlton's review

Errata

  • /Errata

Problem discussions

  • Page 23, problem 92, solution diagram
  • Page 145, problem 579, solution diagram
  • Page 145, problem 581, problem diagram
  • Page 148, problem 593, solution diagram
  • Page 154, problem 621, solution diagram
  • Page 178, problem 719, solution diagram

Comments by readers

Dieter: I'm a fond lover of tsumego, and thus this book with 1001 problems is a sweet treasure. The level of the first move problems is rather low: I (1 Dan) did a bit more than one hour over the first 140 problems in two intervals - waiting in a queue, so not really trying to break my record. So it's fair to say that they take me less than 20 seconds to solve, subtracting the time used for flipping pages and verifying the answers. I got three wrong out of 140. I like this: it is fast food for the brain.

I do have one severe criticism of the book. The solution diagrams are accompanied by two lines of comments that are mere variations on the theme "After Black 1, there is no way for White to kill". Only very occasionally avoiding ko is mentioned and exceptionally a wrong first move is indicated. I have nothing against solution diagrams without comments: I rely on the knowledge of the Nihon Ki-in (in this case). But if the writers do add comments, they should be worthwhile.

Stefan: Not to imply that your criticism isn't valid, but to be fair to the author he does warn the reader in the Preface. In order to include so many problems in a limited number of pages, the explanations are minimal. The reader should make the effort to verify that the answer to each problem is indeed the best and most profitable and to prove to himself that any other move fails to achieve the stated objective. This effort is also part of the practice that these problems provide. And about the 'avoiding ko' point: in all problems, Black must either live unconditionally or kill White unconditionally. That is, an answer that leads to a ko is a failure unless Black can live or kill by creating a double ko.

Velobici: The level of the first move problems must be below 1 Dan... I can solve them and I am no 1 Dan. I would estimate them as being 10 kyu to 5 kyu. The last 200 problems, Five moves problems, Black to kill, are considerably more difficult than the first 801. This fits in with Kato Masao's statement in Attack and Kill that killing is considerably harder than living.

Tderz: I agree with Dieter's comment's on the shortness of the comments. Even if the introduction might warn about the shortness, the numerous After Black connects/captures/etc. at 1 his stones are alive. are simply superflous when the problem titles indicated already Black to live, resp. Black to kill. The space could have been better used to comment on a wrong path instead.

I got this problem book as a wrong delivery instead of 501 Opening Problems. While I (3dan) didn't buy it in the shop, because I thought the problems were too easy, I liked it very much in the end when I went through all problems. Not for nothing the Kansai Kiin's professional advice is Do study tsume go, everyday and also repeat many easy problems very often. At the end I was astonished to have made many (small and grave) errors. I also count as wrong, if my first move is correct, but I did not see white's strongest response. In a real game it might still work out, but it indicates a lack. Also I discovered many of those small errors of the book itself.

While going through all of the problems (In 6 weeks, because I'm a busy father of two) I realized that an index is missing as in the 'Igo Hatsuyoron', so I made one for myself. Being critical about my own errors, underlining slight errors once (living too small) and giving up during a problem and failures twice. It's revealing to discover blind spots, like having only 4 options for a move and the correct one is first a connecting move.

First I was convinced that there are several doubles in the book, but there are just many similar positions and it's very teaching why their respective solutions are dis-similar. Altogether I am very happy that I went through the book and can only recommend it very much (cf. Kansai Kiin's advice).

Richard Hunter: This book is virtually 100% based on New Igo bessatsu #28. I was the one who recommended it to Richard, having read the Japanese book twice and loved it. In the Japanese book, the first 400 problems have no comments, only a single word naming the one-move answer. I rather liked that, but Richard decided to add move explanation for English readers.

Imagist: I love this book because it covers a lot of different kinds of basic killing/living moves. Most problem sets focus on shapes rather than the concepts behind the shapes. I think it would be easy enough to get all the way through the elementary section of Cho Chikun's Encyclopedia of life and death without being good at spotting double threats, shortage of liberties, etc., although that collection does prepare one for shapes that are likely to come up in games. On the other hand, 1001 Life and Death Problems has odd and sometimes even contrived shapes, but they demonstrate the concepts of life and death more effectively. This is particularly useful for finding blind spots to a specific concept, such as my own weakness around shortage of liberties.

This is a copy of the living page "One Thousand and One Life-and-Death Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
1001LifeAndDeathP...

Paths
LifeAndDeath

Sub-pages
Errata
Problem579Discussion
Problem581Discussion
Problem593Discussion
Problem621Discussion
Problem719Discussion
Problem752Mannenk...
Problem92Discussion

Referenced by
Kiseido
GoBooks
ApproachingALifeA...
ProblemBookGrades
MasteringTheBasics
MakingGoodShape
TsumegoSpeedAndAc...
ForceFeeding
ChineseGoBooks
StepUpToAHigherLevel
DifferenceBetween...
DougSGoBlogFeb2004
Axd/Literature
Coyote/GoTraining...
Coyote/GoTraining...
Imagist/Library
Imagist/StudyBlog
RBerenguelGoBlog/...
RiffRaff/GoLibrary
Tderz/Books

Homepages
AndyPierce
Liopic
P7A77
Samiroopo
Uxs
Velobici


One Thousand and One Life-and-Death Problems / Errata

Sub-page of OneThousandAndOneLifeAndDeathProblems

It is of course completely possible that the readers are mistaken about the 'mistakes', so please add if you know more!

Thanks to Bozulich for this great book. The lack of explanations in the book really motivates one to look further and work on the problems in depth.

--Skelley

Table of contents
Errata
Page 44, problem 168, solution diagram
Page 77, problem 300, problem diagram
Page 82, problem 316, solution diagram
Page 100, problem 386, solution diagram
Page 106, problem 408, solution text
Page 131, problem 514, solution diagram
Page 136, problem 550, solution diagram
Page 144, problem 572, solution diagram
Page 183, problem 751, problem diagram
Page 184, problem 752, solution diagram
Page 192, problem 787
Page 191, problem 789, solution
Page 194, problem 799, problem and solution
Page 231, problem 966, problem diagram
Multiple solutions
Page 64, problem 244, solution diagram
Page 228, problem 945, solution diagram

Errata

Page 44, problem 168, solution diagram

Solution diagram

"If Black turns at 1, White can't stop him from getting two eyes."

White can make seki (6 at 4)

However, White can obtain a seki by playing with W2 and W4.

Solution Diagram

This lives, but...

3 Ko threats

White gets W1, W3, and W5 at one of the white+circle points; a total of three ko threats.

No ko threats

This B1 leaves white no ko threats. If this W2, black can ignore because of snapback.

Warfreak2: As far as I can see, this W2 kills. B cannot make his two eyes, as when he captures at a, the marked point is and under-the-stones atari for W, killing black.

Warfreak2: Actually I tell a lie, B ignores the atari and plays to make an eye, then recapturing W in snapback.

KarlKnechtel: No, you were on to something. W should instead play to the right of the marked point. B then cannot play the marked point due to damezumari, and thus dies being unable to divide the space.

RoryDix?: In conclusion, the solution given in the book is perfectly correct and is the only move for black to live.

Page 77, problem 300, problem diagram

Problem 300 is described as "Black to kill" and is in the section labelled "One-move problems - Black to kill" when it is actually Black to live.

Page 82, problem 316, solution diagram

Problem 316

"Black peeps at B1. If White a, Black b. If White b, Black c also kills White."

The c is omitted in the diagram.

Note: The c can be either of the two circle points.

Page 100, problem 386, solution diagram

Solution

The text says "Black B1 creates a dead eye space. If White a, Black b. If White c, Black d."

However, there are no c and d on the diagram.

It is possible that the intended sentence is "If White b, Black a."

Page 106, problem 408, solution text

"corner" rather than "cornert".

Page 131, problem 514, solution diagram

Problem 514

Schinkenjoe: The given solution says this

But can´t Black get an Seki ?
mdm: A seki still means White is alive. But I think the book solution is a better result for Black - more points and sente.

Page 136, problem 550, solution diagram

Problem 550

Schinkenjoe: Also here the books solution

Seki

doesnt have this in mind.

Page 144, problem 572, solution diagram

Solution

"With B1, Black gets two eyes because it makes miai of the points W2 and B3."

Seki

Obviously white can just play W4 to make a seki.

Page 183, problem 751, problem diagram

Problem diagram

"Black to live"

Solution diagram

"Black plays B1, sacrificing two stones. After White captures with W4, Black B5 makes a second eye."

The error

Actually, Black can just connect his stones at a or b since White cannot make a false eye on the left. This way he does not have to sacrifice two stones to live.

Obviously, the white+circle stone should be removed from this problem for the intended solution to be the best solution.

Page 184, problem 752, solution diagram

1

" B1 is the vital point. Black B3 and B5 are obvious. Black has two ways to make his second eye."

2

Instead of W4, White can extend at B5 in Diagram 1, and Black does not have enough liberties to play at W4, and so must capture the four white stones...

3

Now White can play back under the stones to form a 10,000 year ko. The book states none of the "Black to live" solutions involve ko...

/Problem 752 - Mannenko Discussion

Page 192, problem 787

Wrong: White resists with 2 and 4, but Black ends up short of liberties.
Right: White resists with 2 and 4, but ends up short of liberties.

Page 191, problem 789, solution

I believe, that the result is seki, not two eyes for black.

Seki

Page 194, problem 799, problem and solution

The book explicitly states that there are no problems that need a ko to solve, but in this one the answer doesn't mention a move by white that forces a ko!

The solution given in the book:

Claims that black can win with no ko

But if white plays W4 at B5, white can make a ko! Watch:

White can force a ko

And now we have an approach ko for white, which, if won, kills black.

( B5 at W6 is a direct ko.)

Page 231, problem 966, problem diagram

White lives

The problem says "Black to kill", but White can live with this sequence.

Multiple solutions

Page 64, problem 244, solution diagram

Solutions

Solution diagram gives B1 as the solution. However, Black a works too.

Page 228, problem 945, solution diagram

Solution

The solution in the book shows this sequence as a solution. However, having B1 to directly hit the vital point at B3 is also a solution (think incomplete bulky five).

This is a copy of the living page "One Thousand and One Life-and-Death Problems / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Problem579Discussion
Problem581Discussion
Problem593Discussion
Problem621Discussion
Problem719Discussion
Problem752Mannenk...
Problem92Discussion

Referenced by
OneThousandAndOne...

Homepages
Geno


One Thousand and One Life-and-Death Problems / Problem 581 discussion

Sub-page of OneThousandAndOneLifeAndDeathProblems

Page 145, problem 581, problem diagram

1

Black to live

Page 146, problem 581, solution diagram

2

Throwing in a stone with 1 is a tesuji to reduce White's liberties. Black captures three stones after 3.

3

Skelley: I think White can make a seki by connecting at 2 after Black 1; the sequence up to 6 results in a seki. Unfortunately we don't know what will happen if Black cuts at x since there is no information on the board position. If the rest of the board is empty I am assuming that White can escape with those three stones there...

Andre Engels: Since the claim is that black lives, not that black has two eyes, I don't see why this would be an error in the book.

Skelley: If white can make the seki she saves a whole bunch of stones and prevents black from making any territory in the corner. To me that seem like a much better way to play for white.

4

5

ferdi: Andre is right. But even in a whole board context, the given solution is fine:"4" and "5" show the continuation from "2" (8 connects). White has two points less here, but since the cut at "a" isn't a threat anymore, at least this shouldn't be worse than the seki.

This is a copy of the living page "One Thousand and One Life-and-Death Problems / Problem 581 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Problem579Discussion
Problem593Discussion
Problem621Discussion
Problem719Discussion
Problem752Mannenk...
Problem92Discussion

Referenced by
OneThousandAndOne...


One Thousand and One Life-and-Death Problems / Problem 593 discussion

Sub-page of OneThousandAndOneLifeAndDeathProblems

Page 148, problem 593, solution diagram

1

If black plays at 1, there is no way that white can kill him.

2

Erratum: White can make a seki, by playing W2 and W4.

AlexanderYoshi: So this...? Seki equals life.

Skelley: Of course, Black is still alive. But without points; i.e. it is not the best way to play for White.

Grauniad: Do you mean it's not the best way to play for Black? But how can Black do better?

unkx80: No way Black can do better. But in life and death problems, the unspoken assumption is that seki equates to life. Also, the problem author may want to show what he thinks is the not so obvious variation.

Bill: How should White play after B1? It's an interesting question.

Small life

Seki

White can hold Black to 3 points in sente, or make seki with gote. Which is better?

To answer that question we have to know what happens when Black plays first.

Larger life

W2 tenuki.

If Black lives with B3 he gets 6 points.

So White's sente in the first diagram is worth 3 points. And White's gote in the second diagram is also worth 3 points (miai). This position is ambiguous. White has a choice between sente or gote, depending upon the circumstances. Either play could be correct.

This is a copy of the living page "One Thousand and One Life-and-Death Problems / Problem 593 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Problem579Discussion
Problem581Discussion
Problem621Discussion
Problem719Discussion
Problem752Mannenk...
Problem92Discussion

Referenced by
AmbiguousPosition
OneThousandAndOne...


One Thousand and One Life-and-Death Problems / Problem 719 discussion

Sub-page of OneThousandAndOneLifeAndDeathProblems

Life and death puzzle

Rich: a is given as the correct answer, but in the book the continuation shows Black killing White. This assumes sub-optimal play by White (a seki obtained by playing at b).

While seki is technically alive, it is less desirable than out-and-out life.

Zook: Seki is often the solution to a life and death problem. If the author decides to give a less optimal variation for the attacker as the main line, it is because many people may miss the point.

Life and death puzzle

I assume this is the diagram given. Black kills White due to shortage of liberties. White can't make a Bulky Five. That's a point the author assumes to be missed more easily than the seki.

In any case, B1 is the only solution.

This is a copy of the living page "One Thousand and One Life-and-Death Problems / Problem 719 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Problem579Discussion
Problem581Discussion
Problem593Discussion
Problem621Discussion
Problem752Mannenk...
Problem92Discussion

Referenced by
OneThousandAndOne...


One Thousand and One Life-and-Death Problems / Problem 752 - Mannenko Discussion

Path: SecondCourseOnKo · Prev: TenThousandYearKo · Next: RogueKo
Sub-page of OneThousandAndOneLifeAndDeathProblems

Black to play

Bill: Correct play depends on who is komaster.

Black komaster

When Black is komaster he lives with Black 1. Later White 4 - Black 7 is sente.

White komaster (1)

When White is komaster she will continue with White 2 - Black 5, as Mike suggests.

White komaster (2)

Now White 1 - 3 makes a 10,000 year ko shape in the corner.

White komaster (3)

As a rule Black should bite the bullet and make the ko right away. In exchange for the ko he gets to play Black 6 elsewhere. If he waits for White to make the ko he will normally get less in exchange.

Path: SecondCourseOnKo · Prev: TenThousandYearKo · Next: RogueKo
This is a copy of the living page "One Thousand and One Life-and-Death Problems / Problem 752 - Mannenko Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Sub-pages (up)
Errata
Problem579Discussion
Problem581Discussion
Problem593Discussion
Problem621Discussion
Problem719Discussion
Problem92Discussion

Referenced by
OneThousandAndOne...


One Thousand and One Life-and-Death Problems / Problem 92 discussion

Sub-page of OneThousandAndOneLifeAndDeathProblems

Problem 92

Marc: Black to live. The book gives 1 as the correct answer. However, if black plays a instead of 1 the group is still alive plus black saves the stone below a.

Continuation

Shaydwyrm: A play at B1 allows white to play at W2, creating a direct ko as shown below.

Direct Ko

Shaydwyrm: White throws in a stone at W1 to create a shortage of liberties. Now black has to capture at B2 and a direct ko commences.

Continuation

Imagist: Just for those of us who have difficulty seeing shortage of liberties, white finishes the ko by sealing it. Black cannot play a for a connect-and-die because of shortage of liberties (except as a ko threat).

This is a copy of the living page "One Thousand and One Life-and-Death Problems / Problem 92 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Problem579Discussion
Problem581Discussion
Problem593Discussion
Problem621Discussion
Problem719Discussion
Problem752Mannenk...

Referenced by
OneThousandAndOne...


One weak group between two

Keywords: MiddleGame, Strategy

In judging positions with weak groups in them, the weak groups have a similar effect to negative influence, supposing there was such a thing. That is, weak groups bring some sort of disadvantage, because it may be impossible to ignore certain attacking plays against them unless you want to sacrifice them.

One can guess that it is better to have one weak group than two, but that depends a bit on how weak the groups are, and where. One case where it is rather clear is a weak group that separates the opponent into two weak groups. Any running move with the single weak group will have an effect on both sides - even if the single weak group is difficult to defend initially, that is likely to change after a few plays and the player with the two groups will be the one in trouble.

Charles Matthews

This is a copy of the living page "One weak group between two" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WeakGroup
TeachingGame22/Mo...
BQM74
BQM48
BQM390


One-Eyed Go

Keywords: Rules, Theory

One of the great properties of Go is that its rules are so simple that it is tempting to believe there can't be any game with simpler rules. Unlike other go variants, this page does not try to enhance Go by inventing new rules, but rather investigates if Go can be further simplified, and how its character changes in the process.

One-Eyed Go follows the same rules as go (e.g. Japanese Rules) with the exception that it is never allowed to place a stone such that your own group has no liberties[3], even when they would capture other stones. This renders the ko rule superfluous.

So how do these rules change the game? Obviously, there is no ko nor snapback [2]. But in other respects, One-Eyed Go remains remarkably close to Go. There are alive structures, which, however, require only one eye to live - hence the name. Counting of liberties and even many shape preferences remain the same. As unkx80 pointed out, there even can be oiotoshi [1]. Originally, I intended One-Eyed Go as an easier version of Go, to be taught to beginners before they learn all the rules. It came as a surprise to me that the game actually did not get significantly easier. The biggest surprise (although understandable in hindsight) was that there were many more seki situations than in regular Go.[2]

Here's a little sample game:

A little Game

W4 and W6 form a living one-eye.

B7 takes W2 and forms two living one-eyes.

W8 does not threaten to take B1 since White can not play inside the eye.

Black's move 11 could be at a or b. -- Sebastian 2003-09-21,22

[1] unkx80's example for oiotoshi:

Oiotoshi.

[2] Example for Seki

Karl Knechtel: Interestingly enough, when I was reading the introduction to this page I was thinking "there must be a lot more seki positions this way" a couple sentences ahead. I wouldn't have found it surprising at all. DominGo allows for a lot of seki positions for similar reasons.

Seki - no Snapback here

This diagram is similar to "a little Game", with the exception that White has a ponnuki. It is a nice example for seki and snapback:

B1 is a mistake - she should have played at a.

W2 does not set up a snapback, because White can not fill the one-eye at a. Moreover, black+circle is safe because White can not fill at b, either. Nevertheless, B1 was a mistake because her eastern group now only lives in seki.

After black 7.

[3] Thanks to DougRidgway for pointing out the misleading wording.

Discussion

Evpsych: Are false eyes real in this?

False Eye

(Sebastian:) Not always. the circled points are a false eye for W. But if it's White's turn, he can easily turn this into a true eye. Not sure if there are any examples that are irrepairable.

Evpsych: I wonder if the inventor of Go considered this variant, and if so, all the reasons why it was abandoned in favor of Go.

(Sebastian:) Good question. Maybe it just grew this way - it certainly wasn't designed on a drawing board. So it developed in a similar way as the letter "P", which was written "Π" by the Greek. At some point, some people just could get along well with this convention.

Evpsych: Newcomers perhaps find it easier to understand the rule "if no liberties, then can't play there" than the rule "if no liberties, then can't play there, unless you're capturing". Has anybody played a bunch of 1Go games to see if it's significantly more or less interesting than Go?

(Sebastian:) I tried a few with an absolute beginner. For me, it was a good challenge, because I had an additional handicap by having to relearn my conventional go wisdom. But it wasn't strategic enough to answer your question. If you like, we could play some games as an ongoing game. It should also be possible to play it on a go server (I'm Bashan on KGS), because the set of allowed moves in One-Eyed Go is a subset of the ones for regular go.

This is a copy of the living page "One-Eyed Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
TeachingGoToCurio...


Onegaishimasu

Path: LinguisticsJapanese · Prev: Nerai/Discussion · Next: Sagari
Keywords: Culture & History

お願いします

Onegaishimasu is a formal greeting used in the game of Go before a game starts.

"Onegaishimasu" is the correct polite Japanese phrase to say to one's opponent before starting to play: o negai shimasu

"Please do your best", "Please have a good game", "if you please", or "I pray you..." Literally: "do me this favor"

The English-language version of Hikaru no Go retains the words "Onegaishimasu" and "Yoroshiku Onegaishimasu" in the translation and adaptation.

Table of contents
1. Etymology
2. Usage

1. Etymology

Chestnut: onegai is the honorific form of negai which is a "wish" (verb negau). shimasu is just the formal form of the verb suru which means "to do". So saying onegai shimasu is like saying "do me this favor". It's a common phrase in Japanese, and is what you generally will say to someone when they're going to do something for you or when you're asking them to do something for you. In greetings it's kind of like saying "please favor me with your attention" or something.

Jared: Also, part of a deeper tradition using the same phrase with sensei at the martial-arts dojo?.

empi?: There is a nice explanation at [ext] http://www.aikiweb.com/language/onegai.html

Bill: I wonder what the onegai (request) is. "Please don't beat me too badly"? ;-)

Bisqwit: "Please do your best", "Please have a good game", "Please begin" (although it wouldn't make sense to say "please begin" to white)... I think it's just a common polite phrase to say when somebody is to start doing something. In the plain form ("onegai"), it can be used in negative, as "please don't ...", too.

kokiri I always took it for an abbreviation for 'yoroshiku onegaishimasu' as this is what you say when you meet someone for the first time, at new year etc

Bob Myers: Rather than thinking of the "yoroshiku" part as something that's being abbreviated in the shorter form, you can think of it as adding additional emphasis--"please do be so kind as to...".

2. Usage

Sebastian: When exactly do you say this? Before or after nigiri? (I was trying to order the list in Go etiquette chronologically.)

RafaelCaetano: After nigiri.

joh?: What is the proper response?

Bob Myers: Just say onegai shimasu back.

nodog: Is there a Korean or Chinese equivalent to this?

EdChi?: The chinese version that is somewhat equivalent is: "qǐng duōduō zhǐjiāo" ("请多多指教") ("Please instruct me.")

Path: LinguisticsJapanese · Prev: Nerai/Discussion · Next: Sagari
This is a copy of the living page "Onegaishimasu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo
LinguisticsJapanese

Referenced by
CallingOutAtari
GoEtiquette
HikaruNoGoQuestio...
UsefulPhrasesInOt...
Axd/Bookmarks
TeachingGoToNewco...

Homepages
KjeldPetersen


One-nuki

Path: GoHumour · Prev: Noninbo · Next: OppositeOfGo
Keywords: Humour

One-nuki is playing somewhere else with a move that doesn't help your situation (or makes it worse). It's the opposite of tenuki. One-nuki is so named because, on a value scale of 1-to-10, it rates a 1.

One-nuki is a required skill to achieve Baka No Itte.

Known proverbs:

  • "One-nuki is always an option."
  • "One-nuki is better than no-nuki at all."

Warfreak2: Since Tengen is always the best move (it is the highest point on the board, come on!), I suggest we should call the worst move, onegen.

Alex: That would be the one-one point. Makes perfect sense on a 19x19 board; 1-1 = onegen, 2-2 = twogen, 3-3 = threegen, and so on, up to tengen. :-)

Path: GoHumour · Prev: Noninbo · Next: OppositeOfGo
This is a copy of the living page "One-nuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
HumourAlmostProverbs


one-point enclosure

PageType: Alias

3454enclosure

This is a copy of the living page "one-point enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheNineStandardEn...


One-point jump

Difficulty: Introductory Keywords: Shape, Tactics

One-point jump

Chinese 1: 单关 (dān guān)
Chinese 2: 一间跳 (yī jiān tiào);
Japanese: 一間トビ (ikken-tobi)
Korean: 한칸

W1 is the one-point jump into the center, combining attack and defense. It gives White running room, while separating and placing pressure on Black stones on either side.

Common in running fights, the one-point jump moves out quickly (see getting ahead with a one-point jump), but is potentially vulnerable to being cut depending on the surrounding position (see cutting the one-point jump). It is also subject to the peeps at b.

According to the proverb, the one-point jump is never a bad move.

Some alternatives to the one-point jump for moving into the center:

  • the stand at a, more solid but much slower
  • the knight's move at c (see jumping out with the knight's move), which places more pressure on Black stones to either side, but is more vulnerable to being cut
  • the two-point jump at d, which moves out even faster but is that much weaker. .

The term jump is reserved for moving towards the center. In other cases other vocabulary applies:

  • along the side, one-space extension
  • from the 3-4 point to the 5-4 point, small high enclosure
  • towards the edge of the board, jumping down (tobi-ori?)
  • when the jumping stone attaches to an enemy stone, jump attachment

This is a copy of the living page "One-point jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IkkenTobi
OneSpaceJump

Paths
ShapesAndConnections
Haengma

Referenced by
JapaneseGoTerms
33PointInvasion
Keima
HowBigIsThe6Point...
AttackAndDefence
Point
Wedge
ThreeSpaceExtension
BasicInstinct
JumpingOutWithThe...
GoTerms
Cap
Jump
ABCsOfAttackAndDe...
ConnectivityOfEle...
ElementaryMoves
ExtendingFromASin...
Haengma/Discussion
Distance
AStaticTreatiseOn...

Homepages
BobMyers
KichiGuy
Minue
Warder05


one-sided sente

PageType: Alias

SenteGote

This is a copy of the living page "one-sided sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ValueOfAKoThreat
MiaiCountingRatio...
EndgameReckoner
TypesOfEndgameSen...


One-Space Notchers

Keywords: Life & Death

One-space notchers are groups that consist of a chain on the second line, interrupted by a notch of one empty space on the second line and one stone on the third. The term was invented by James Davies. See also Notchers, Two-Space Notchers and Three-Space Notchers.

The rule for one space notchers is: "Four die, Seven live". You may also remember this as: "Five and Six are unsettled".

Four die

Here's the proof that "Four die". Even if Black plays first, White always has an answer to keep his group dead. Black 1 is answered by White 2 and vice versa.

Seven live

Here's proof that "Seven live". Even if White plays first, Black always has an answer to keep his group alive. The diagram shows one white attack that fails. You can verify for yourself that it doesn't matter where the notch is located. You can also verify that five- and six-space notchers are unsettled, i.e. that the black group is alive if Black plays first and dead if White plays first. If you don't know how to verify unsettled cases, look in the discussion of two space notchers.

Classification

One-space notchers

Marked points: possible weaknesses
Marked stones: legs

Classification

See notcher code for the coding.

  • All of 111xx, 112xx are dead and not worth discussing
  • All of 1xxWW are dead until 133WW. 133WW can make a ko. From 134WW onward it can live by connecting the stone in atari:

134WW

Black lives with 1

122

122WN

dead

122WS

can live with 1

122NN

can live with 1

122NS

can live with 1

122SS

can live with 1

All 122 can live, except 122WW and 122WN which are dead

123

123WN

Black can make a ko

123NW

Black can make a ko

123WS

Black can live

123NN

Black can live

(...)

123SS

Black can live. White can kill at 1.

All 123 can live, except for 123WW, dead, and, 123WN and 123NW, where Black can make a ko.

133

133WN

Black can live at 1 or A.

133WS

Black lives. White 1 is the strongest move. Any other move is answered by Black 1.

133NN

Black lives. White 1 is the strongest move. Any other move is answered by Black 1.

(...)

133WW makes ko. 133WN can make life. All other 133xx live

116SW

The status of 116SW depends on outside liberties.

116SW

Without outside liberties, W1 kills.

116SW

With a outside liberty, Black lives.

Table

See table of notchers for the coding.

 111WW D - 112WW D - 113WW D -- 114WW D -- 115WW D -- 116WW LD

 111WN D - 112WN D - 113WN D -- 114WN D -- 115WN LD - 116WD LK

 111WS D - 112WS D - 113WS LD - 114WS LD - 115WS LK - 116WS LK

 111NN D - 112NW D - 113NW D -- 114NW D -- 115NW LD - 116NW LD

 111NS D - 112NN D - 113NN LD - 114NN LD - 115NN L -- 116NN L

 111SS D - 112NS D - 113NS LD - 114NS LD - 115NS L -- 116NS L

 xxxxx --- 112SW D - 113SW LD - 114SW LD - 115SW LD - 116SW LD

 xxxxx --- 112SN D - 113SN LD - 114SN LD - 115SN L -- 116SN L

 xxxxx --- 112SS D - 113SS LD - 114SS LD - 115SS L -- 116SS L

 122WW D -- 123WW D -- 124WW D -- 125WW LD

 122WN D -- 123WN KD - 124WN LD - 125WN ?

 122WS LD - 123WS LD - 124WS L -- 125WS ?

 122NN LD - 123NW KD - 124NW LD - 125NW ?

 122NS LD - 123NN LD - 124NN L -- 125NN ?

 122SS LD - 123NS LD - 124NS L -- 125NS ?

 xxxxxx --- 123SW LD - 124SW L -- 125SW ?

 xxxxxx --- 123SN LD - 124SN L -- 125SN ?

 xxxxxx --- 123SS LD - 124SS L -- 125SS ?

 133WW KD - 134WW LD

 133WN LD - 134WN ?

 133WS L -- 134WS ?

 133NN L -- 134NW ?

 133NS L -- 134NN ?

 133SS L -- 134NS ?

 xxxxxx --- 134SW ?

 xxxxxx --- 134SN ?

 xxxxxx --- 134SS ?

(Work in progress)

Authors: BillSpight, DieterVerhofstadt

This is a copy of the living page "One-Space Notchers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Notchers
BeginnerExercise1...
TableOfNotchers
ThreeSpaceNotchers
TwoSpaceNotchers
BeginnerExercise3...


One-ten-hundred in study

Path: Study · Prev: LearningProcess · Next: NewMythologiesOfStudy

A theory relating to study of go topics.

Whatever it may be - joseki, go proverbs, counting of an endgame play - consider three phases of study:

  1. the first example you really understand, internalise, put to use;
  2. examples #2 to #10 of the same type of thing;
  3. examples #11 to #100.

Then there may be as much important learning going on, in each of the three phases.

For instance, the empty triangle shape. To master what the conventional wisdom is about it, one has to see that this is a kind of mistake, for reasons that can be explained - except when it isn't (and there are too many cases of that to list). That would be Phase One.

In Phase Two one seeks out further examples of shapes, good and bad, and tries to apply them; now the fact that the advice is qualified - is a heuristic not a rule - is familiar, and one can concentrate on integrating shape ideas with fighting.

Finally in Phase Three other examples will come to your attention, in games or as you study. They are useful, no doubt, but the process of acquisition of shape knowledge has become routine, and continues in the background of other processes, until some misunderstandings or conflicts with experience or explicit teaching necessitate revisions.

There is of course a process of diminishing returns that explains why, for example, a collection of 1000 go proverbs might not be so helpful. Often Phase Two is the most exciting, as one tracks down fresh applications of a novel insight.

Charles Matthews

Path: Study · Prev: LearningProcess · Next: NewMythologiesOfStudy
This is a copy of the living page "One-ten-hundred in study" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study


OneThousandAndOneLifeAndDeathProblems/Problem 621 discussion

Sub-page of OneThousandAndOneLifeAndDeathProblems

Problem 621

DennisK: The solution given is B1, but the comment says that B1 at a also works.

Problem 621

What is blacks response to W2 ?

This is a copy of the living page "OneThousandAndOneLifeAndDeathProblems/Problem 621 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Problem579Discussion
Problem581Discussion
Problem593Discussion
Problem719Discussion
Problem752Mannenk...
Problem92Discussion

Referenced by
OneThousandAndOne...


OneTrueCalculus

PageType: HomePage

Hi. I play on KGS as OneTrue, currently rated 4k.

This is a copy of the living page "OneTrueCalculus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Komi
KoreanProblemAcad...
KeimaGo
HoligorsThoughtsO...
OneThousandAndOne...

Homepages
Cuby


One-Two-Three

Path: SequencingQuestions · Prev: OrderOfPlay · Next: KoThreatPlayingOrder
Difficulty: Beginner Keywords: Tactics

There are a few ideas about three-move sequences that come up quite frequently.

Discussion here moved to /Discussion.

123 principle (concise)

Don't play B1, W2, B3: just play B3.

For example, in ''atari''-connect combinations, the atari should often be omitted and only the move that would connect should be played.

123 principle (verbose)

If, given the benefit of hindsight, you as Black can see that the B1 / W2 exchange was something of a loss, then you should also consider that a player with better foresight would have tried to skip over it.

An example that comes up early in everyone's go career:

Hane-descend is poor

Here, after black+circle is answered by white+circle, it is usually wrong to continue with B1. That allows W2 forcing Black to defend.

Hane-connect

Just playing B1 is correct (in almost all cases). Now Black has the good follow-up endgame play at the circled point. And there remains some aji of the clamp at the square-marked point, too.

For more examples, see

  • One-Two-Three example 1
  • One-Two-Three example 2
  • One-Two-Three example 3
  • One-Two-Three example 4.

A more involved case of the same idea is:

ABC principle

If Black has the choice of Black a, White b, Black c or Black b, White a, Black c, perhaps Black should simply play c.

Staircase - just connect

This staircase shape is a reasonable example of the ABC principle. B1 will often be correct, rather than Black's atari play at either of a or b.

This is one aspect of:

Don't play out miai

In the absence of a good reason, true miai points should probably not be played out, as an unmotivated exchange a-b.

Some more related ideas:

Forced answer advice

If you play a which you expect the opponent to answer at b, treating a as a forcing move, you should already know your follow-up play c. (From Tokimoto Hajime 8 dan.)

James Kerwin on urgent plays:

Treat a play at c as urgent if the opponent's play at b otherwise puts your earlier play at a at risk of being made meaningless. (Noted on play urgent moves before big moves.)

Bad tenuki

Playing B1 / W2 and then playing tenuki as Black with B3 may be bad, if W4 can make playing B1 meaningless (see previous comment), or worse.

This might lead one to the

Theory of reversible plays

From CGT there is the quite profound idea of a reversible play. It again relates to thinking about a three-move 'block': Black a gives White an answer b which (probably) gives a position at least as good as the initial one, so Black ought to have the next play c lined up.

Black hasn't gained

In this example the point is that Black has gained nothing yet, if we're just talking endgame. Simply playing B1 and W2 isn't typically kikashi - effective forcing play - because White a is now better than it was before B1 was played.

See detailed discussion now at reversible play - loss and gain.

Path: SequencingQuestions · Prev: OrderOfPlay · Next: KoThreatPlayingOrder
This is a copy of the living page "One-Two-Three" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
123Principle

Paths
SequencingQuestions
AdvancedTechnique

Sub-pages
Discussion

Referenced by
33PointInvasion
PlayUrgentMovesBe...
CrossCutThenExtend
Reversible
AtariAndConnect
CutTheSideYouDont...
NetVersusLadder
JosekiWhenToTenuk...
LightPlayExample2
Shunt/Discussion
CrosscutThenExten...
HaneConnectExerci...
HaneTsugi/Advanced
AttachExtendOnThe...
ReversiblePlayLos...
Tan
StaircaseExample
LevelIndicators
BeginnerExercise1...
BQM134

Homepages
Geno


One-Two-Three / Discussion

Sub-page of OneTwoThree

Discussion moved here from One-Two-Three.

Dieter: Can we say that this subject falls under the general subject of order of play ?

Charles There is certainly a major topic you could call sequencing questions.

Alex Weldon: Like a lot of Go proverbs this one (don't play 1-2-3, just play 3 - see One-Two-Three) contradicts other advice, namely the idea of inducing moves. In Attack and Defence, James Davies says that if you want to play c, it is often better to look for a move that will induce a move from the opponent, which will, in turn, "force" you to play the move you wanted anyway. Basically, you're inducing the opponent to play a "thank you" move for you.

So, basically, this principle comes down to saying "inducing moves aren't always good." This makes sense, though, since things that look like kikashi aren't always good, either, if they're actually "thank you" moves.

I suppose the way to look at it is this: you're going to play B3 anyway. Rather than automatically playing B1, W2, B3, consider B1 and W2 first. Imagine B3 is already on the board, and you're considering playing B1, W2 as a kikashi. If it is indeed kikashi, the 123 is probably good. If it's aji keshi, or otherwise helps White more than it helps Black, Black immediately at B3 is better.

Like "extend from a crosscut," I suppose this principle is more intended to be a cure for a bad habit than an absolute rule.

Charles In the case of a good inducing move, B1 makes B3 look better; in the case of a redundant 1-2-3, the point is that B3 makes B1 look unnecessary. As Alex suggests, the principle falls into the category of concepts of which one should be aware, and gradually learn to apply appropriately.

Confused: As a rather weak player, I have trouble understanding where this proverb should be applied and why. Does this proverb cover the following situation?

Black 'a' instead of 1?

Charles This hanetsugi is actually a case discussed on the reversible page. I've put a comment lower on this page.

Well, this page is marked 'dan-level' and there's a reason for that. These ideas have more holes in them than most proverbs, if you insist on them as rules.

The discussion here, to be full enough to be useful, ought to include the crosscut then extend stuff (see discussion pages linked from there); because that's really just an important special case. But that hasn't been brought to a satisfactory conclusion, in my view.

What seems useful to say is:

The '123 principle' is a small-scale version of a key proverb beware of going back to patch up.

Kupopo: I'm certainly out of my league in this discussion, but according to the example at the bottom of canonical form, the sequence in the above example must continue with Black 3 at a and White 4 at one of several points inside his own territory, preventing a white invasion. Regardless of whether or not White a is better then before, it's Black's turn to play, and he may have to give up sente (but probably not) to take that point, thus stealing one or two points of territory from White. Am I missing something?

Charles Yes. The point is not whether Black may gain something by this play (he may); but whether Black has already gained something by getting White to answer.

Bill: As the author of the canonical form page, your comment alarmed me, Kupopo. I checked, and indeed the example on that page is different. B3 at a is surely canonical, but W4 somewhere inside his own territory is probably not, and W2 may not be. One problem is that the diagram here is incomplete, so we cannot answer that question.

Bill: I am sorry for raising an objection, because I think that there is some useful advice here. Very often players, particularly kyu players, make unnecessary and even disadvantageous exchanges, which this warns against.

However, this piece of advice is not a principle, nor a proverb, nor a heuristic. If it were a principle we should have the following:

1-2-3 ???

Black plays B1 directly instead of

1-2-3 ???

Bill: Note: This criticism was aimed at the original formulation, which Charles has since clarified. :-)

Charles The so-called principle is a sort of axiom of criticism, best as self-criticism, in a minimalist spirit.

Nothing like a good reductio ad absurdum, is there? Of course if applied literally this argument implies Black should play the final move of the game rather than B1.

That is not of course what is meant: here in the second diagram Black prefers to have exchanged B1 for W2 before playing B3.

To take this up in detail.

1-2-3 ???

If not, we might plausibly get this position: all stronger players recognise that though this is safer for Black than playing a pincer, it is also unambitious.

1-2-3 ???

White also has the option of playing W2 the other way round, allowing B3 and a return to a joseki position (35 Point Low Approach Three Space High Pincer).

In any case the point is that the B1 / W2 exchange in the first diagram is so far from redundant that it actually sets up the conditions for what follows. As is typical of opening moves, all subsequent stones should fit in; the early plays occupy 'high ground' of strategic importance.

I have added some amplification to the One-Two-Three page to expand on the principle.

This is a copy of the living page "One-Two-Three / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OneTwoThree


One-Two-Three example 1

Difficulty: Advanced Keywords: Tactics

Immediate action needed

In this variation (Gokyo Shumyo, Section 1, Problem 95 / Attempts) White must capture the two black+circle stones or the two black+square stones to win the fight in the corner. The question is, does White play directly at a, or at b first?

Playing hane first

It is probably easier to read the variation where W1 is at b of the previous diagram. Then B2 and B4 will follow. Clearly Black should only play Black c, White d before going back to B4 as a way of giving up the black+square stones. Otherwise the one-two-three principle definitely applies: White gains from having the stone at d.

Playing hane first (continuation)

Then White can play W1 and W3 to capture the black+square stones (discussion of various nets at net example 8).

Playing magari first

But White can just bend with W1 anyway. The end result in this diagram is the same as before, except that White previously had given Black a stone with White a, Black b. That's a clear loss.

Also with this way of playing Black has no chance of the Black c, White d exchange mentioned before.

Therefore this serves as a definite example of the 1-2-3 principle in fighting.

Charles Matthews

This is a copy of the living page "One-Two-Three example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OneTwoThree


One-Two-Three example 2

Keywords: Tactics

An example for the principle at One-Two-Three, from a recent article I wrote for the American Go Journal.

Just escape

Here White must get out to the centre. But it is better simply to play W1, than to play atari on black+circle.

Not needed

W1 here is poor style. White has lost the chance of a ladder with White at B2, and still must play W3.

Additionally, W1 has forced Black to strengthen black+circle. The two stones black+circle + B2 are much stronger than the single stone black+circle was.

Black's mistake?

B2 here looks like a possible mistake of the same type. Omitting B2 and simply playing at B4 is normally better style in attacking.

A tewari diagram

Using the tewari technique, we can ask: would Black really play B1 here? There seem to be many better points, such as a to d.

Charles Matthews

This is a copy of the living page "One-Two-Three example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OneTwoThree


One-Two-Three example 3

Keywords: Tactics

A slip in style

B1 and B3 in this joseki position were played by Shinomiya Yonezo against Jowa in 1821.

Atari-then-connect may be 'natural' for many players; but in this case simply connecting at B3 without the B1 / W2 exchange is the joseki. You can see this as application of conventional wisdom about the staircase, and the 123 principle.

Continuation

White goes on the attack, with W1, W3 and W5 which are like a slow-motion driving tesuji.[1] Then adding W7 before playing W9 is good style.

Continuation

W5 is another inducing move, adding purpose to W7. After B10 White successfully went after Black on the top side.

Though he eventually lost this two-stone game, this sequence gives an idea of Jowa's power.

Charles Matthews

[1] Without the atari, White has to be more circumspect.

Old joseki

Assuming Black just connects solidly with black+circle, this joseki from the nineteenth century shows White having to concentrate on making sensible shape.

Isn't playing atari in cases like this generally considered bad style? Black is forcing White to play at a point that would otherwise be a cutting point, thus Black's atari is a thank you move. -- Andre Engels

Yes; there is probably a rule like 'only play atari then connect when both stones are essential', just because atari will so often be aji keshi. -- Charles

This is a copy of the living page "One-Two-Three example 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OneTwoThree
AtariAndConnect


One-Two-Three example 4

Difficulty: Advanced Keywords: Tactics

Standard suji

There are two well-known cases for the One-Two-Three principle that occur in this position: White to play here. The choices made in pro games in the rectangle shown, anywhere on the side, reveal a marked preference for applying that concept, when this search is run on a database.

White's connection

The cases in which W1 is played, rather than White at a, Black at b, then White at W1: the preference here is about 5:1.

Black's defence

The cases in which B1 is played immediately, rather than after Black at a, White at b: the preference is about 2:1.

Black probes

Black can certainly find good reason on occasion to play B1 and B3 this way: that leaves a cutting point at c to target.

Omitting the bend

When Black plays black+circle directly, he can argue that this leaves open the way to an endgame play at d (or further). In fact the statistics, though not a very large sample, suggest that Black is more likely to follow with an attack at e. If that is the case, one can see why Black to be consistent should't give White a stone at d, first.

Charles Matthews

This is a copy of the living page "One-Two-Three example 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OneTwoThree


One-way street

Keywords: Go term

Chinese: 单行道 (dan1 xing2 dao4)
Japanese: 一本道 (ippon michi)
Korean: 일방

"One-way street" is a mistranslation of the Japanese ippon michi that has become venerated by time. Better translations would be forced sequence, non-forking road or one lane road.

The term refers to a line of play from which any variation is an error.

This is a copy of the living page "One-way street" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ipponmichi
OneLaneRoad

Referenced by
JapaneseGoTerms
GoTerms
TripodGroup
ChineseGoTerms
GoneProblem3/Solu...
ShapeProblem6/One...
PushingBattlesInJ...
GokyoShumyoSectio...
EnglishGoTerms
EquityAndSoundness
TheFirstGameOfDangHu
WidestPath/1970To...
BQM346
SystematicJoseki4...


Ongoing Game

Keywords: Ongoing game, SL description

On SL we not only talk about Go, we also play rengo, experimental and teaching games.

If you want to start your own game, you can use the ongoing game template to set up the page.

Rengo games, current and past

  • Ongoing Game 1
  • Ongoing Game 2
  • Ongoing Game 3 (unfinished)
  • New Year's Rengo 2002
  • Black Sheep Rengo 2003
  • Vernal Equinox Rengo 2003 (unfinished)
  • 2005GoodwillRengo (unfinished)
  • FriendlyRengo2005 (unfinished)
  • 2005RevengeOfTheRengo (unfinished)
  • Ongoing Game 4 (discussion; review)
  • Ongoing Game 5 (discussion)

Special set-ups and go variants

  • Odd Dots Go Ongoing Game
  • Dots Go Ongoing Game
  • InfluenceGo1
  • 13 x 9 Game 01
  • Domin Go Ongoing Game
  • Three Colour Ongoing Game
  • Virtueless

Non-rengo games

  • Game179
  • Odin vs. Eratos
  • Dos Gatos Mashtun Ongoing Game (completed)

Best practice for games on SL

When playing games on SL following best practices have emerged. See Ongoing Game 4 for an example of these practices in action.

  • Keep track of captured stones.
  • Create other gobans for every ten moves.
  • Discussion should take place on a discussion subpage.
  • Set the PageType to OngoingGame (this is advisable for subpages of the game as well).
  • One should not play for both sides.
  • Usually one should not play consecutive moves for the same side. (This doesn't matter for some really common follow-ups like hane-connect on the first line.)

GoJaC: A thought I obtained from [ext] a DGS forum posting: How about a discussion game, where potential moves can be discussed by a number of "weaker" players, before a "best move" is made? This only really makes sense for weaker players discussing together to learn, with potential occasional advice from stronger players, as it feels like the full participation of a stronger player negates the participation of any number of weaker players. ;) I would therefore consider the creation of games for specific rank ranges... The advantage of this is more players learning together without tying up too much time from stronger players. I thought it might make more sense to tackle that kind of game on SL (rather than on DGS - of course real life would be better than SL). What do you think?

Of course, this brings the problem of how to decide on a "best move", so it might make more sense to have two (weak?) people being designated the players, and then other players merely discuss and let the (weak) players decide what to do based on the discussion.

Bill: How about a team game where the weaker players suggest moves, up to, say, 5 in a position, and then the team captain, the strongest player or one of the strongest, chooses among them?

kb: Slavishly taken from Bill's suggestion above: see Wu Ren Go.

This is a copy of the living page "Ongoing Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OGoG

Referenced by
AmbiguousPosition
PairGo
TurnBasedGoServers
HowToReadRecentCh...
EstimatingTheScore
OngoingGame2
2005GoodwillRengo
MoreInfinitesimals
2005RevengeOfTheR...
TheFateOfGoMagazines
BlackSheepRengo2003
NewYearsRengo2002
13X9Game01
Daoqi
OtherInfinitesimals
OngoingGame4
VernalEquinoxReng...
DominGoOngoingGame
OngoingGameTemplate
OngoingGame2Moves...

Homepages
HandOfPaper


Ongoing Game 1

Path: CommentedGames · Prev: NewYearsRengo2002 · Next: OngoingGame2
Keywords: Ongoing game

Game started on Janury 8th, 2001.

Feel free to add your moves or commentary to this game, and we'll see what happens..

Please mark the most recent move!

-- Matt Noonan

Please also add your move to the numbered diagram (starting a new diagram every 10 moves). -- Jonathan Cano

Community Goban: White wins by 20.

Here's a suggestion to make this easier to follow and to make comments saved for posterity: Use the move numbers 1-10, repeat the board after 10 moves. Add comments on each move as it is played (if applicable) - the finished game will be very interesting this way.

I took the liberty and reordered the diagrams so that the latest moves are at the top. --ArnoHollosi

DaveSigaty: I moved older diagrams and analysis to separate pages. The intent is to make it easier to continue discussion of some of the issues raised in the comments while the rest of the game proceeds. I have labeled the pages Ongoing One in anticipation of further 'Ongoing' games in the future :-)

Earlier Analysis:

  • Opening maneuvers, joseki questions in the lower right and upper left - Ongoing Game 1 Moves 1 To 37
  • The problem of the upper right - Ongoing Game 1 Moves 38 To 49
  • The Fight for the Lower Side - Ongoing Game 1 Moves 50 To 71
  • The Fight on the Right side and white's attempts to make some territory - Ongoing Game 1 Moves 72 To 91
  • The Attack on the Black lower side group - Ongoing Game 1 Moves 92 To 119
  • The Early Endgame, including the Left Side Fight - Ongoing Game 1 Moves 120 To 158

'Group Rengo': Moves 261 - 266

BillSpight: Black 1 - Black 3 gets the last one point move (miai counting). Sometimes that affects the score (See Mathematical Go, Tedomari, and Go Infinitesimals), but here there is a smaller play left for White, so it does not matter.

White 4 - White 6 is worth 2/3 point. If Black plays at 4 he saves one point at 5 and gains 1/3 point for White's ko stone (marked).

[1]

'Group Rengo': Moves 251 - 260

BillSpight: Black takes his one-point sente plays. The order does not matter. Note that Black chooses the sente option for the ambiguous play (Black 9). He could have played it in gote at 10. Making it sente lets Black get the last one-point play (a matter of pride only, here). White could have gotten the last 1 point play by not filling his own liberties in the top right section (White 240, White 248), but that would not have changed the score.

'Group Rengo' : Moves 241 - 250

BillSpight: My apologies to HolIgor, who I think has been waiting to play White 250. His calculation is correct. At stake are 2 points (circled) plus 1/2 point (the square) in gote.

After White 250 the game is essentially over. There is a point I wanted to make, so I just played it out.

DieterVerhofstadt: pardon me for still following Ogawa's endgame terminology. Black 249 is worth 5 points: 3 points in gote, preventing a 1 point sente follow-up by White and creating a one-point sente follow-up itself. The move at a is difficult to calculate but is less than 3 points. Bill, I'll buy your endgame book.

Bill: Thanks. :-) Further discussion at OngoingGame1Move249

HolIgor, White 244: The value of the gote play at a is 1.25 miai counting. White 4 is one point only with the temperature of 1.5. Is it sente?

Bill: Yes. White 4 is a one-point sente play.

Holigor, White 266: Every move now should be measured against the biggest gote at a. I think that it is better to push from this side first than from the left because otherwise this move would be a little bit depreciated.

It seems to me that this yose is very much biased in White's favour. White has many more sente moves and got most all the big points. I wonder why. Was White thicker in the middle game? Note that White had sente against both black corners, the large White 201, a lot of sente moves in the middle.

'Group Rengo' : Moves 231 - 240

HolIgor, White 232: The idea behind all this pushing is to make a sente. I appologize for monopolizing the game for White. But it is a long sequence worth one point in sente. :)

BillSpight, Black 239: Itai! You have exceeded Black's pijngrens. ;-)

HolIgor: It did not work, but, still a point.

Bill: It worked, all right. Well done!

'Group Rengo' : Moves 221 - 230

dnerra: May I suggest that Black resigns?

HolIgor: Black did resign long ago, but the game is open. If somebody makes a move for Black, White replies.

TakeNGive: Resigning is good. Nevertheless, I played several moves for both sides here, thinking that a finished and counted game might be good to put in the TeachingPaths / BeginnerStudySection for beginners to look at. But I don't know if this game is suitable for that; what do y'all think?

(notes -- #2 captured 1 black stone; #4 filled ko; #7 captured three white stones.)

HolIgor: This game is as good for the beginner's section as any well-commented game. It had some life-and-death, some big mistakes and some excellent fighting closer to the yose. Most moves are well commented. It did not have a large-scale ko though, which could be ideal for an introduction.

The game can be finished fast but making moves in the correct order in yose is an art and it should be done slowly. There is a slight problem with counting because we did not follow all the captures. But I have an SGF file somewhere. One can count Chinese style, too.

Move 228: This move raises the local temperature, so I guess it is sente.

BillSpight: Black 229: I hear and obey. White threatened a.
Earlier, the exchange Black 205 - White 206 (marked stones) was bad for Black. Without it, Black could play atari on White 228. (See OngoingGameOneUpperRightYose.)

Oops! Black 229 is an error. Do you see where I should have played? --Dieter does--
Discussion continued on OngoingGame1B229Error.

Black 223 is dubious (atari atari). White has to fill at 224, anyway.

HolIgor, White 230: White has two two-point gote moves and a lot of one-point sente moves. It is time to play sente, I guess, though Black may play his sente in between.

I think that 225 was not good. It was a gote sequence that did not gain much while White became solid. The play b could do the job better.

Now the score is 20+ points in White's favour.

'Group Rengo' : Moves 211 - 220

HolIgor, 218: this 2.5 point gote seems to be the largest move. What about a komi? 18 points reverse komi and the game is alive.

'Group Rengo' : Moves 201 - 210

'Group Rengo' : Moves 191-200

-- Kapunga 191: This starts the capturing race so it ends in Black's favor.

unkx80 191: I don't think 188 is the correct way to play, resulting in Black winning the capturing race instead. Instead, 188 should be played at 189.

-- HolIgor 198: At last we came to the yose in all corners of interest. White 198 seems to be sente. Can Bill tell us how much it is worth? By the way, wouldn't it be nice to have a treatise on the counting yose technique here? I am still quite confused about different systems of counting and how to apply them. A pointer to a place where this could be learned would be nice too.

BillSpight: The top left corner is a one-point gote (MiaiCounting). See OngoingGameOneUpperLeftYose. :-) However, White 198 has heated things up. ;-)
As for yose calculation, Professor Berlekamp and I are planning a book that will cover both traditional evaluation and our recent advances in ko evaluation. The first thing to do is to master gote evaluation. For sente you can start by assuming that they are gote, and then seeing that they are not, because if they were, the response to them would be bigger than they are.

TakeNGive: OK, I'm guilty. I moved Black 199 one point to the left of tengen. Then I realized White could force a ko in the upper left, and changed the move. Sorry.

'Group Rengo' : Moves 181-190

--DaveSigaty 184: This may be a more exciting finish than White needs but it "looks" like it works :-) Who is shorter of liberties?

HolIgor: Black cannot cut at 185 HolIgor: Black's attempt to cut off White's center stones seems to fail

unkx80 184: Whoops... I have read the situation wrongly. Sorry. However, may I ask whether 175 would be better off playing one space below instead?

HolIgor 185: Let's play anyway. There are many interesting variations left though the score has shifted to White's favour. About move 175. I suggested to unkx80 that he post an improvement. Then we will know where Black blundered. Personally, after playing 172, I was very intrigued to see if Black connected. The loss at the right side was not that big, but the fight in the center was obscure. And I think that at 167 Black had to fight the ko. At least, to take it once. One could always back down later. At the same time White could blunder with ko threats that made Black thicker.

DaveSigaty 186: Here is where the potential trade off between Black's center stones and the right side comes in. I think that Black can't both save his stones and prevent White from extending to the right from the marked stone. Black's choice.

HolIgor 187: There are only about 8 points in the region to the left and the balance of killed/saved stones here is much larger. But the score is now in the range of 10-20 points for White. I don't know if playing yose in a game the result of which is known is interesting enough. We do not have proper mechanism of resignation. I guess it would be a silent resignation, which means that if somebody wants to continue, he is welcome to post moves for Black. I am sure that White will reply.

Is it time to start OngoingGame2? And I think that all participants should share their impressions from the game on WhatWentWrongInOngoingGame1 page.

DaveSigaty 188: The black cut at 187 is possible but only just. White can use Black's shortage of liberties to seal off more than 15 points of territory at the top before extending on the right. I agree the game is decided now. The upper left corner and lower left corner are interesting endgame shapes that are worth knowing. What is correct for OngoingGameOneUpperLeftYose and OngoingGameOneLowerLeftYose, as well as OngoingGameOneUpperRightYose ?

'Group Rengo' : Moves 171-180

DieterVerhofstadt 175: Necessary. If next White's hane, a little reading is required.

HolIgor 176: Obviously White plays hane. This way is the most interesting. It seems that Black cannot cut at the moment.

AndreEngels 177: Black has problems: saving the stones on the left and those in the center does not seem to be possible simultaneously.

unkx80 177: I beg to differ. Black should be able to save both groups, but how... I guess I should not comment until the moves are played out.

DieterVerhofstadt 178: Differ again. I think a trade of the marked stones is coming up. Unmark as you please.

DaveSigaty 180: I think that almost any stones may live or die in this situation. I don't think that Black can save both groups without White breaking into the right side using the aji of the square-marked stones. White needs to be careful to avoid traps set for her stones in the center as well.

'Group Rengo' : Moves 161-170

DaveSigaty 169: Everyone seems to think the game is over! I think there is still a lot to sort out in the center and the yose. I'll bite with this play.

DieterVerhofstadt 168 : Another positional judgment?

Alain Wettach (163): Seems necessary to prevent White a. I think that White could have played at a instead of 162. Black 159 was probably a mistake.

'Group Rengo' : Moves 151-160

Matt Noonan (159): Not sure about the timing here, but I think it is big enough to warrant White's response.

Andre Engels: If White has to answer after 161, there is no problem, but if White can take sente, then 159 might well be too small for this stage of the game.

Path: CommentedGames · Prev: NewYearsRengo2002 · Next: OngoingGame2
This is a copy of the living page "Ongoing Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
AmbiguousPosition
HowDiagramsWork
OngoingGame
GoInfinitesimals
OngoingGame1Move249
OngoingGameOneUpp...
OngoingGame1B229E...
OngoingGameBlackC...
OngoingGameOneCut...


Ongoing Game 1 B229 Error

Difficulty: Expert Keywords: EndGame, Ongoing game

Ongoing Game 1: Move 229

Bill Spight: I made the mistake of playing the marked stone in this position. Black has lost the game, but he has a larger play. Where is it?

This is a copy of the living page "Ongoing Game 1 B229 Error" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
OngoingGame1


Ongoing Game 1 Move 249

Path: Endgame · Prev: CountingProblem1 · Next: OngoingGameOneUpperRightYose
Difficulty: Beginner Keywords: EndGame, Ongoing game

In Ongoing Game 1 Black 249 is a response to White's one-point sente play. It is obviously large enough to require a response, but it still may be instructive to evaluate it. :-)

Black 249: Black plays first

W2 elsewhere.

B3 - W4 is sente. The five marked points are Black's territory.

Black 249: White plays first

Black can reply at a, making ko. The ko is complicated, but does not seem to gain anything on average, by comparison with simply filling. The worst that Black threatens is to take W1, yielding the same result as if Black played first. The only way Black could gain, on average, would be if W2, taking the ko, did not threaten much. But it does.
If Black does make the ko with Black a, for White to connect at W3 is usually inferior. Normally it is better to play elsewhere instead.

Now let's look at the follow-ups.

Black's follow-up

After B1 the two marked points are Black's territory.

White's follow-up

White takes away the rest of the points at stake.

Now we can make a game tree:

                         A
                        / \
                       /   \
                      5     B
                           / \
                          2   0

A stands for the original position, B stands for the position after White plays.

We reckon that Black has 1 point of potential territory at B, the average of the result of Black's gote and White's gote. Each gote play from B gains 1 point, so they have a miai value of one point.

Similarly, we reckon that Black has 3 points of potential territory at A, and that a play at A is worth 2 points.

(Note: B is actually ambiguous. Instead of taking gote White can simply play at 3 with sente. Well, sort of sente. The position after White 3 is also ambiguous. None of that affects the value of B, or A.)

-- Bill Spight

Path: Endgame · Prev: CountingProblem1 · Next: OngoingGameOneUpperRightYose
This is a copy of the living page "Ongoing Game 1 Move 249" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
AmbiguousPosition
OngoingGame1

Homepages
Geno


Ongoing Game 1 Moves 1 To 37

Keywords: Ongoing game

Opening maneuvers, joseki questions in the lower right and upper left

'Group Rengo' : Moves 1-10

5: B5 extends from B3 and is also a kakari to W2.

6: Indicates that White wants a calm fuseki. A pincer around a would have been possible as well.

7: B7 is loosely connected to both of B3 and B5 and maps out the bottom edge for Black, but leaves White sente to play...

8: White plays here to stop Black from playing here and making too large a framework. Again, playing at 8 instead of one point lower indicates that White wants a peaceful fuseki.

9: Dual purpose move: serves as an extension from B1 and as a pincer on W8.

10: White attaches in the corner expecting to cross-cut at c if Black plays hanes at b. The usual outcome of this process will wipe out Black's position along the bottom and threaten the stones on the left. Black's resulting position on the right will be vulnerable to a shoulder hit against the low stone at B9. If Black pushes up at c instead, White will be content to follow at b which will turn Black's play at B9 into an extension against a low white position. Meanwhile Black's bottom side position is still open to invasion at a...

'Group Rengo' : Moves 11-20

11-20: This sequence was added but move numbers were not included. Is this the proper order? Seems plausible.. -- Matt Noonan

I have corrected the move order: yours gave White the option to cut at B7 at some stage. In this move order, B9 is not joseki. Instead, attacking with Black a, defending with Black b or playing tenuki are the moves that are played by professionals. -- Andre Engels

To second what Andre says, B9 is a thank you move. It provokes W10, which strengthens White's group while weakening Black's group on the left, in exchange for very little strengthening of Black's position on the right side.

Also this may be a place for Black to avoid joseki and play something like this.

Situational variation

Black's wall works with his existing stones on the bottom. To prevent this White might start with the tsuke at W1 instead of white+circle.

-- BillSpight

'Group Rengo' : Moves 21-30

Matt Noonan: Would B1 here be better played at W2 or a maybe? Seems like a high and wide pincer for White might be good here to reduce Black's influence more that one might like? But perhaps a move like that is too slow.

Andre Engels: B1 and Black at W2 or a are both excellent moves. White can indeed play a pincer now, but the result need not be bad for Black.

ArnoHollosi: I think that W2 was not the best choice. A tighter pincer might have been better.

MortenPahle: Why does White block at W4 and not the other side? It looks to my 10 kyu eyes like the potential for developing the two white stones in the lower left is much larger than the potential for development of White 22? Especially seeing as how approaches around the lower black group (threatening to cut B5 / B7) can expand the white moyo even further?

MattNoonan: It seems that if White wanted to block on the other side, he should have played a tighter pincer. I think letting the two black stones link up is letting Black off too easily, and it leaves White with a floating star stone and a wall which probably needs at least one or two more defensive moves.

ArnoHollosi: Yes, White playing at B5 would essentially make W2 a wasted move. What was the idea behind W6? That is a bad move.

AndreEngels: In my opinion, there are two reasons why White should play at W4 rather than B5:

  1. white+circle is rather far away. If White played at B5, Black could easily invade the left side, and White would not have enough possibilities to attack in a profitable way.
  2. If White plays at B5, W2 is too far away. It does not work very well with the white wall that will come into existence .

possible variation at the top

Arno: I was looking forward to something like this. W9 before defending at a is the way to go. White builds a nice framework at the top.

White in trouble

DaveSigaty: Playing B7 straight down is the usual reaction to W6.

Back in the game, Black connects at B9 and waits to see what White will do. If W10 he can play down at c looking toward the cut at d next. Will White connect at d to try to make something of the left side, allowing Black to connect at 10?

AndreEngels: W6 is the kind of error I always hope players will make. Because it does show that they do have a feeling for the game. Locally it is good shape (Hane at the Head of Two Stones), but it has the problem that it does not work. B7 at B9 is perhaps more usual, but this B7 is considered to punish White's error too. See my joseki description at 4-4 point one-space low pincer invasion, interception.

'Group Rengo' : Moves 31-37

AndreEngels: B1 is tesuji in this shape. If White extends downward to B3 with W2, Black cuts at W2 and White is in trouble. White therefore has to connect at W2, but after B3, Black has a small advantage in this corner, because the exchange of white+circle for B3 is now aji keshi.

MortenPahle: Thanks for answers to my last question. Here's another one: why does Black play this relatively small extension (which still leaves the corner open and is not sente) instead of an extension down the left? The left side seems to be the most important part of the goban right now, with a large potential for white development? If Black had played on the left, which would have been the best approach? Black a seems too far, White might pincer with W6? Would Black at W6 be better?

HolIgor: My answer. B5 seems to be the largest move on the board at the moment (note, I was not the author of the move, but I did consider it as natural). It increases Black's moyo while preventing White from creating a moyo at the top. Playing on the left side seems to follow the same line, but many games show that Black has a weakness in the top left corner formation which could be used to cut it off from any distant stone on the side. Both a and W6 on the diagram would have to fight on their own. On the other hand with lower left corner opened White's moyo cannot get as big as Black's moyo at the right side and top.

AndreEngels: Because Black is already low in the top left, he cannot make much territory on the left. On the right on the other hand, he has a moyo, and any extension here makes it stronger.

BillSpight: B7 looks awfully slow. Surely the enclosure at b is better.

AndreEngels: W10 is likely to strengthen Black here, but White does not mind because she can still invade the corner.

Possible variation at the top

DaveSigaty: While I agree that B1 is a good move in this shape, I can't help wondering what White would have done if Black had bluntly cut at B1 here. If W2 then after B3 the ladder at a does not work. If W4 then B5 looks like putting White on the spot. What do you think?

AndreEngels: You are right: according to joseki theory B1 is also a good move, provided the ladder with White a does not work.

This is a copy of the living page "Ongoing Game 1 Moves 1 To 37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1
BQM105


Ongoing Game 1 Moves 120 To 158

Keywords: Ongoing game

'Group Rengo' : Move 120

Holigor: 120. White would not like to be sealed in at the top. Small reductions from all sides seems to be the only possible tactics. White should play a little bit thinly, too.

'Group Rengo' : Moves 121-130

Andre Engels: 123 is a big move. This is almost certainly better than answering in the center.

'Group Rengo' : Moves 131-140

MortenPahle: 136. I'm sorry, but I think White has to do something stronger than just follow Black's yose moves. However, I am not sure whether this is the way to go about it.... (A typical Morten move :-) (See A valid reason for move 136.)

DaveSigaty: I think that 136 is not the best. But I think that it was played from an underestimation of White's position. White has gained a lot in the last few stones as both the upper side and center have become thick. What is the potential here? Can White Win At 136?

HolIgor: I made a move suggested by Dave (138).

'Group Rengo' : Moves 141-150 (10: at the point of the marked stone)

DaveSigaty: (142) White plays here too soon, I think.

White's calm play at 2 in response to 1 leaves Black on the spot. If Black tries to prevent the top from getting too large with 3 and 5, White plays the combination against the corner and ends up cutting 1 off with a big gain on the left side. Compare this to the shape in the game where Black's ponnuki is much better positioned. White will make more territory at the top but the left side is gone.

HolIgor: (147) Black should not allow White to connect undeneath, in my opinion. DaveSigaty: I think this is an interesting way of looking at it. White needs to worry about the cut at a.

'Group Rengo' : Moves 151-158

Tim Brent (158) : Though this is a gote move, it is necessary in that if White does not play here, Black will, and White cannot win the ko as Black would take two stones on the first capture. It also protects the eye around E16.

DieterVerhofstadt (156) : Mmm. Black seems ahead after 153. Maybe 152 is too slow ?

Matt Noonan (155): I assume sente is too important right now for Black to respond to White 154? I think there are larger moves to be made..

Andre Engels: I agree. Black 153 was quite large and sente, but any further moves will be gote, and there are larger moves in other parts of the board.

DieterVerhofstadt (152) I'll make a positional judgment first.

Black: Upper left 5; Upper and right 58 with lots of endgame; lower left 6; Total:69

White: Upper left 24; lower left 44; upper right 5; komi 5.5; Total 78.5

White ahead in territory, but Black has better endgame objectives. Overall I'd say White slightly ahead.

Move 152: This should resolve the ko, while providing an escape route for the marked stones at either a or b. The black stones are cut, so White keeps the advantage?

Move 151. HolIgor: Interest in the game has strongly fallen. I have to make another move for Black (though I played mostly White in this game). If Black loses, blame me, please. First we lost it for White and then for Black :-(.

This is a copy of the living page "Ongoing Game 1 Moves 120 To 158" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1


Ongoing Game 1 Moves 38 To 49

Keywords: MiddleGame, Ongoing game

The Problem of the Upper Right

'Group Rengo' : Moves 38-40

Bill Spight: Black 9 looks inefficient. Better keima at a or tsuke at 10.

AndreEngels: White 10 is likely to strengthen Black here, but White does not mind because she can still invade the corner.

'Group Rengo' : Moves 41-49

Bill Spight: Black 1 is inconsistent. Right or wrong, play hane at b. Suppose that Black had played the keima at 1 to start with. Then the exchange of the marked stones would favor White.

DaveSigaty: Black answers 4 calmly at 5. If White has to struggle for life on the edge there is the danger that her two stones in the middle of the right side will come under attack. Once White had exchanged 40 for 41 should 42 (2 in this diagram) have been at 3?

Meanwhile as Black's upper right stones become stronger the threat of starting something on the upper side with a grows.

MortenPahle: I asked myself a similar question: after White has exchanged territory for center influence with 40/41, it seems like a change of heart to go for a 'difficult' invasion with 42, giving Black outside power for some territory. I cannot see the benefit of 42 over 43. I suppose this is why rengo is fun! You never know why certain moves are played :-) Maybe the authors of moves 42 and 44 could enlighten me?

I added 6, 7 (which were shown above but not in the numbered diagram). I believe 8 for White is best as he can capture Black if Black plays a and avoid the ko with Black playing at 8. --Jonathan Cano

Variation: pulling out Black 43 with 47

A possibility for Black. White has problems with life.

The change in numbering in "A possibility for Black. White has problems with life" confused me the first time I looked at it.

For the benefit of others, here is the same variation with numbering that matches the game numbers: --Jonathan Cano

A possibility for Black...renumbered (part 1)

A possibility for Black...renumbered (part 2)

White crashes and burns

continuing the variation above...

White does indeed seem hosed. -- Jonathan Cano

DaveSigaty: Pulling out the black stone in the corner is the better approach. In the game Black 47 (7 in the main diagram) is too close to 1. Black should be aiming to use 1 to attack White as shown in the analysis above. There are no obvious alternatives for White that avoid trouble. However, after 9 in the last diagram note that White can play e to escape into the center with the help of the two white stones played earlier. Black can cut off the two stones and White's upper side is thin so there may be the opportunity for a splitting attack.

White escapes into the center

This is a copy of the living page "Ongoing Game 1 Moves 38 To 49" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1


Ongoing Game 1 Moves 50 To 71

Keywords: MiddleGame, Ongoing game

The fight for the lower side

'Group Rengo' : Move 50

'Group Rengo' : Moves 51-60

MattNoonan: This seems like the right continuation for White, since letting Black connect underneath to defend the left side still leaves a weakness at b to deal with. On the other hand, now the white group has no eyespace... so how to best take advantage of the thinness of Black's position around a?

ArnoHollosi: 6 seems like the right move, but I feel uneasy about it. White cannot expect to get the lower side - it simply is too wide and the white group on the left side not thick enough. But playing around a and allowing Black to play 6 is even worse. So I guess White just has to play at 6 and go with the flow.

HolIgor: Move 57. I suggest this very defensive move. Playing at c was another possibility, but it seems that White is likely to accumulate a wall anyway. in that case. Playing tenuki seems rather painful.

Seems like everyone is afraid of playing 58 - so I did. I am prepared to be ridiculed :o) Could someone come up with alternative suggestions for 58? --ArnoHollosi, 1d

I think that White a would have been better than 58. White has built thickness facing the lower side in both the lower left and the lower right. The only way to make that work is by attacking the marked black stone; if that lives easily, White's position will be quite bad. White a puts more pressure on Black, I would say. -- AndreEngels (2D Europe)

Alternative to White 58

White 1 here doesn't seem so much better after forcing at 2 Black has the option to continue with 4 here, or force White in a similar way - it's hard to imagine that Black will have much difficulty. With the actual White 58, White reinforces her weaker wall and can now mount an all out attack - I don't think that b can settle easily. --ArnoHollosi

Alternative to White 58 (2)

In my opinion, White 3 in your sequence is wrong. In my opinion, in this position, it is better to allow Black to connect underneath and keep building strength, for example with 3 and 5.

59: It seems clear that Black must defend his stone at the lower side at this point, but it is hard to decide between this move and a. Immediately jumping to the center might be a third option. -- AndreEngels (2D Europe)

60: I think this is too timid. White has nothing to fear, after all she still can capture at d any time she wants. Something more aggressive is called for. --ArnoHollosi, 1d

I agree --AndreEngels

'Group Rengo' : Moves 61-70

61, 62: Whoa! What is the reasoning behind these moves?

AndreEngels (2D Europe): Black 61 might be intended as a kikashi, forcing White to defend at a, after which Black can run into the center faster. However, it is a bad move in this position. Black can easily run into the center anyway, and also has the possibility of making a base on the side by playing 7. I think Black 7 would be the right thing to do in this position. Exchanging 63 for 64 keeps Black's bottom stones connected, but it is rather painful for Black 61 which is now in a bad position, peeping into a bamboo joint.

66: HolIgor (5k IGS): Cut first, think later. Let us keep Black occupied with building eyes.

68: HolIgor: Not to kill, just to take some space.

69: Attempt to connect 3 to the marked (square) black stone, without allowing White to push under the by playing at 9. (If this is a particularly bad move, I'll take no offence if someone removes it. -FCS)

Better for Black

69: That's what White wanted. Pushing at 70 (Black 1 here) would have made White's moves gote. -- HolIgor

70: White makes Black's possible approach from this side gote . If Black connects White, perhaps, should play tenuki.(HolIgor)

'Group Rengo' : Move 71

71: I guess connecting is safe as it guarantees life more or less. Maybe it's time to do a count? --ArnoHollosi

HolIgor: Right now Black is practically one side ahead in terms of the firm territory because it is not clear what White has on the upper side and on the left (perhaps nothing). Black is not behind in influence either.

This is a copy of the living page "Ongoing Game 1 Moves 50 To 71" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1


Ongoing Game 1 Moves 72 To 91

Keywords: Ongoing game

The left-side fight and White's struggle for points

'Group Rengo' : Moves 71-80

72, 74: White is trying to avoid a black wall here, but in the process her own stones above are weakened. Not good, but I cannot point to a really good move in this part of the board either. White's stones are not co-operating. - AndreEngels

MortenPahle: Is Black 75 an overplay? As I see it, White can cut but it is not dangerous and will create more trouble for White than for Black?

Analysis and discussion at OngoingGameOneWhiteCutAt76.

76: Someone else played 76 on the main board, so I copied it down to the numbered diagram. --FCS

I don't like the move (White 76). It peeps at the point where there is a distant possibility of a cut. It is aji keshi. --HolIgor

I agree. White 76 is a horrible move. She is just making things hard for herself. -- AndreEngels

DaveSigaty: Agreed, she should just jump to 78 and if 79 perhaps keima at a. If Black plays away White has b as a follow-up and either cuts off the black center stones at 77 or pushes into Black's side territory.

MortenPahle -- This is why I was not sure about Black 75 - it seems to leave some bad aji for later.

77: Black boldly connects. --HolIgor

MortenPahle -- To boldly go where no one's gone before :-)

78: If Black got to play here, I think I'd cry. And probably resign, too. -- Matt Noonan

80: I am aware of that this is a state of a desperate fight for White. I think that in order to win White has to take a lot of risk. If White finishes in sente here it would be a success. -- HolIgor

'Group Rengo' : Moves 81-90

I don't know if playing on the left side was that urgent for White. Playing somewhere around a looks much more urgent to me.

 --ArnoHollosi, 1d

If White has to end in gote with 6 then it can not have been urgent because it was not big enough in territory and at the same time White was not in danger. Was there a more severe play for 6 (such as b) that could have forced Black to settle himself. If White can force Black to play c to live, she will have sente after the d, e exchange to play first in the center or upper right corner. --DaveSigaty

88: This move is large, more than 10 points, and Black could always close off his territory there in sente.

 --HolIgor, 5K

89: Black accepts the challenge! If White can play away after 87 then the center is tiny. Black now claims that it is actually huge and aims to make 30 points by capturing White on a large scale. But I agree with HolIgor that 88 was very large. Before 87 Black should probably have played f and closed the right side with White g, Black 88, White h. This would have strengthened Black at the top and made 87 even more dangerous. --DaveSigaty

90: The center is not small, of course, But then White's group at the top does not look too strong either.

'Group Rengo' : Moves 91-92

Matt Noonan: I have no idea where to proceed from here. It seems like White needs to have the center group live to have any hope, but how? Is there some sort of sabaki move here? A brilliant tesuji? Is White just Screwed?

HolIgor: I don't see any way to save White's center group. It doesn't even have aji. It is ugly. White is simply losing by 30 points at the moment. I think that after a little bit of tsumego at the bottom, White should resign and start a new game.

Matt Noonan: Since I was partly responsible for that group (added the single stone on move 78), I'm wondering to myself -- where did White go wrong? Was 78 incorrect, or just not followed through with correctly?

HolIgor : Take it easy. I was responsible for many decisions that White made including the decision not to run away with that group.

Andre Engels: No, White 78 was not wrong. I think the final error was White 86; White 80 is playable as a sente move, but she definitely does not have the time to play any gote moves here. However, even if she does play a move to defend the group, she is still behind, mostly because of errors in direction and not being consistent earlier on. White 86 may have been played with the attempt of killing Black with White 92 in mind, but if Black does not die, White will clearly be behind.

This is a copy of the living page "Ongoing Game 1 Moves 72 To 91" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1


Ongoing Game 1 Moves 92 To 119

Keywords: MiddleGame, Tactics, Strategy, Ongoing game

The Attack on the Black Lower Side Group

'Group Rengo' : Moves 92-100

HolIgor: 96. Black's defense was a little more difficult if the kikashi 94 were not played. See Ongoing Game 1 problem.

DaveSigaty: 100. Has Black given White a chance for a comeback? White steals Black's second eye and waits to see whether Black can escape or capture some stones. Black 99 at 100 would have left Black comfortably ahead?

'Group Rengo' : Moves 101-110

HolIgor: It seems that White 8 does not work. White could at this point take four stones in sente and reduce the score. After all, that was the initial plan of the attack.

Another option was to play a and b; which stops Black's expansion while leaving at least some aji in Black's position.

If Black connects then White 8 in exchange for a black stone in the center is a loss for White.

'Group Rengo' : Moves 111-120

HolIgor: 112. I think that White cannot afford to take four stones (10-12 points) and give up any prospects in the center. Any comments?
DaveSigaty: I think your approach is the most interesting. White needs to capture the stones or cover the cut at a in sente somehow in order to keep some chances here. Andre Engels: Capturing the stones will not be hard: White 114 threatens the cut at 118.

HolIgor: 116. Black's 115 was a thank you move in my opinion. Black 117 would have been much more unpleasant.

117: I know you are going to think that I am crazy for playing this move and throwing away the black group at the bottom. The way I see it is that Black is way ahead. Sacrificing the group at the bottom currently costs some 25 points. So what? If White next captures the group, Black can make up for his loss in the center where a single move will give him at least another 20 points. I think it's a reasonable choice compared to continuing the fight with yet unknown outcome. What do you think? Proverb: A rich man should not pick quarrels --ArnoHollosi

Andre Engels: Well, I agree with Black 117. Although Black has some possibilities, it is quite likely that he will lose his whole group if he connects. That's too large a risk to take. The source for this problem was with Black 99, which was too opportunistic. Black should just have secured two eyes with a move at 100. Even after White 118, Black is still ahead, but the game has become playable for White.

HolIgor: Black 117 was the best move. If played instead of 115 black could keep the stones alive. If Black connects he is doomed. After 117 Black is still far ahead.

About 99. If Black built two eyes, White had no time to take the profit and Black could be able to connect and capture two stones in yose. That would remain just a big yose move.

This is a copy of the living page "Ongoing Game 1 Moves 92 To 119" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1


Ongoing game 1 problem

Keywords: Problem, Ongoing game

It is a little bit complicated. White has three options with W4: playing kikashi at B5 which is safe, playing descent at B3 and playing W4 as here.

It seems that Black lives in all variations but some are better and some worse for White. In the variation in the diagram White takes the black+circle stones in sente. But probably Black's resistance was not the best.

White takes profit with sente

This is a copy of the living page "Ongoing game 1 problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1Moves...


Ongoing Game 2

Path: CommentedGames · Prev: OngoingGame1 · Next: OngoingGame3
Difficulty: Beginner Keywords: EndGame, Ongoing game

See also:

  • New Year's Rengo 2002
  • Ongoing Game 3

A 'group rengo' game where everyone may play. Please place your moves both in the diagram below and the numbered diagram further down. See OngoingGame for further explanation.

Can we improve the quality or interest of these rengos? I've put some thoughts on ImprovingSLRengos. -- MortenPahle

Could somebody enlighten me as a complete beginner, please? It seems to me that there is not a lot of point in playing on from this position. It all seems pretty cut-and-dried. When I play, I'm used to losing by really BIG margins. Have I missed anything exciting? Thanks. -- Geoff

HolIgor: There were some exciting moments in this game. Look at the comments. About the really big margins. As soon as both opponents learn to avoid blunders and make reasonable moves the margins tend to decrease. On the level of 1st kyu 10 points is a very large margin. But, of course, some game involve complex life and death or semeai. In this case the win or loss is usually by resignation.

Arno: the game is over. White wins by 3.5.

Geoff: This was the crucial point I missed, thank you Arno. I am afraid that I assumed that Tedomari was someone's name and he was about to play next. Looked it up now. Sorry.

Ongoing game 2 (last move marked)

Captured stones & komi

Earlier Analysis:

  • An interesting opening - OngoingGame2 - Moves 1 To 10
  • A pincer leads to an early battle - OngoingGame2 Moves 11 To 30
  • Attack and defense / The quest for shape - OngoingGame2 - Moves 31 To 80
  • Land grab, overplays, chaos: a typical middle game - OngoingGame2 - Moves 81 To 120
  • "Eat this." - "Banzai!" - the early endgame - OngoingGame2 - Moves 121 To 200

Discussions to continue below.

Ongoing game 2 (241 - 250)

HolIgor: W244 - tedomari. 0.5 points miai counting. My calculations give W +3.5 taking into account 5.5 points komi.
DaveSigaty: B243. 0.5 points.
HolIgor: W242. 0.75 points.
Agt: B241. 1.0 point

Ongoing game 2 (231 - 240)

HolIgor: W240. 1 point.
DaveSigaty: B239. 1 point.
HolIgor: W238. 0.75 points.
DaveSigaty: B237. HolIgor: This is difficult to estimate. It gets one point while one or two more become ko dependant. Any help?
HolIgor: W236 1 point.
DaveSigaty: B235, almost done now. HolIgor It seems to be zero point sente.
HolIgor: W234. 1.25 point. Defends a stone creates a half point move.
DaveSigaty: B 233
HolIgor: W232

Ongoing game 2 (221 - 230)

Bill: W 230: Atari, atari!

DaveSigaty: B 229

HolIgor: W228

unkx80: B227.

Bill Spight: W 226. One point sente.

DaveSigaty: B225. One point in reverse sente.

HolIgor: W224. I make the third move in a row.

dnerra: B223.

HolIgor: W222. B221 seems sente to me too. I could be wrong, too.

Dieter: Holigor and Agt, B221 is sente and no way you can be wrong about that. The question of playing one point sente, on the other hand, is whether you want to lose a ko threat. But here I could be wrong ...

Agt: B221. Seems sente to me but I could be wrong...

Ongoing game 2 (211 - 220)

HolIgor: W220

dnerra: B219

unkx80: B217

DaveSigaty: W216

HolIgor: B215 was played on a dame itself but prepared a follow-up worth two points sente. If White played at the same point she could increase her score by a point. Therefore the move was worth 1,5 points.

White's defense saved two points. A move at a takes three points of territory from Black, so the value of the move is 1.5 points miai. Was it larger? -- dnerra: I think a was worth 1.75 points. But White 216 still seems larger to me (it that is what you were discussing.)

Agt: B215

HolIgor: W214

unkx80: B213. Just another move to wrap up the game. =)

HolIgor: W212. "Watashi, watashi" as Sai says.

dnerra: B211 -- here is another big move for you, Bill :)

Ongoing game 2 (201 - 210)

210: Bill: I get the big moves. ;-)

209: unkx80

208: Bill

207: Again dnerra.

206: Dave

205: dnerra

204: HolIgor

201: Dieter

202: Dave

203: Dieter

dnerra: Ah, then I could have dared to play there without spoiling Dieter's plans - this is what I would done about BlaCK 195, too :)

Path: CommentedGames · Prev: OngoingGame1 · Next: OngoingGame3
This is a copy of the living page "Ongoing Game 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
OngoingGame
OngoingGame1
HowToReadRecentCh...
35PointDistantLow...
TeachingGame44
OngoingGame2Move174
StrangeOpenings
BQM44
CommentsOnOngoing...
OGG2WhiteConnects...

Homepages
Geno
WarEagle


Ongoing Game 2 - Moves 121 To 200

Keywords: EndGame, Ongoing game

"Eat this." - "Banzai!" - the early endgame

Ongoing game 2 (191 - 200)

HolIgor: White 200. Forced

dnerra: Black 199: Whew, now I am afraid of spoiling either unkx80's or Dieter's uncommented plans... Maybe this is what you intended, unkx80?

unkx80: 197, atari. No comments.

HolIgor: White 196 is a two-point move. I cannot see a serious threat in the region of 195.

Dieter: 195. No comments till after the game.

DaveSigaty: White 194; OK, whatever was available elsewhere for 193 is still available for 195 :-)

HolIgor: I believe that 194 has to be one point higher. This might give an extra point.

dnerra: Black 193: Enough discussion -- let's keep it going :-)

DieterVerhofstadt: The move I want to make for 193 is one I can't make without consulting the other "Blacks". If it were me to play, I'd resign. If someone feels the need to go through to the end, then I'll play along. Note: I count the difference as being 10 points on the board.

Bill: Go on and play if you want to, Dieter. It's a rengo, after all. :-) And it's a close game.

HolIgor: White leads by a little but not that much. Did you count the captured stones? Black captured nine while White took two. I estimate White's lead as 2.5 points. I believe that such games are played to the end. Anyway, it's rengo. Anybody can make it an exercize to determine the largest yose move regardless of the score. Dieter: Oh, I forgot about the captured stones. That still makes my count 8.5 for White. OK, I'll play.

Dave yes, I just use the *.sgf from the diagram so I have been ignoring the difference in captured stones too!

dnerra: Well, it's certainly become very difficult for Black, but you never know... :-) By the way, looking back through the endgame so far I think there is a single outstanding move: White 174 - excellent job HolIgor! This may have sealed victory for White already.

DaveSigaty: White 192 - I do not know what is largest but I think that this is good enough. It is a large gote play that seals the win for White.

Ongoing game 2 (181 - 190)

HolIgor: White 190: This is a 2.5-point move. I don't see a larger move on the board. And, unkx80, I think that Black needs all your IGS 1d* strength to win.

unkx80: Black 189: I shall be a busybody a bit and make a move, to get the game going a bit. Basically I feel that there is a need to connect, but before connecting...

HolIgor: White 188; I feel a need to get a point in the center.

OG2W198TheScore

dnerra: Black 187: No choice.

DJ: Black 185: I had reckoned this should be a good way to keep everything connected...

By the way, I tried to investigate a lot of variations stemming from playing Black 181 at a, b or c, but I couldn't find anything nasty enough...
I believe now they're all vanished, so I ask the pundits, was there any sequence to harass White a little?

HolIgor: Let's have some fun yet, ne? Kyu players are irresponsible.

HolIgor: White 182: A push.

Bill: My sentiments exactly. :-)

AvatarDJFlux (away from home...) Nobody plays, nobody invents, I'll take the burden of playing a passive move that grabs points...

Ongoing game 2 (171 - 180)

Nonny: (commenting) Very interesting, so far. I'd play but I don't want to lose the game for Black, so I'm enjoying watching.

HolIgor: White 180. I play very solidly. I think that making life by two groups would give too much to the opponent.

dnerra: Black 179: I'll give it another try to get it going again :-)

HolIgor: Isn't there any interest in finishing the game? It is a very close game. Either side can win.

HolIgor: White 178: That's kind of obvious.

dnerra: Black 177: Is it Black who has to come up with something now?

DJ Yeah, Dnerra! Come up!! With something!!! Bash'em!!!! With sparkling tesuji!!!!!
;-))) 'Cause I have no brilliant ideas... just normal moves come to my mind.
By the way, who else is playing Black here?

HolIgor: White 176. Other people playing for White here, Bill and James, registered their presence in the postings but did not make a move. Perhaps, it is already too boring. But I promised to play yose for White, so I jump.

Bill: Gee, HolIgor, I was curious how you were going to follow up White 174. ;-) Besides, I played a lot of moves before that.

AvatarDJFlux Black 175: Grunt! I said I want to be in the records!

HolIgor: White 174. White has to stretch a little bit yet for a win. Consider this as a probe. What will be the reply, if any?

DaveSigaty: I am not sure that I agree that White needs to stretch here; it seems to me that Black has difficulty giving the komi now. But I like this move! It is a lot more interesting than anything that I was thinking of at this point.

ARno: See also: OngoingGame2 - Move 174

dnerra: Thanks both for the criticism and the support, Avatar. :) I'll play with the team myself with Black173. :-)

Bill: White 172: Atari.
You did the right thing, AvatarDJFlux.

AvatarDJFlux Black 171: Well, I'll bite even deeper, and if I enter the records as the duffer who blew the game for Black, at least I'll make history... ;-)
Dnerra, after having dared to criticise your swiftness, now I feel like supporting your play!!!

Ongoing game 2 (161 - 170)

Bill: White 170. Happy, happy, joy, joy!

dnerra: Black 169 - yes, you will get your double sente.:)

BillSpight: White 168. Bite this. ;-)
By the way, I corrected the numbering. We skipped 159 - 160.

DaveSigaty: Black167, I'll bite.

HolIgor: Trying to save a stone.

dnerra: Black 165: Even an idiot...

HolIgor: White 164: Atari!

DaveSigaty: Black 163: How does the saying go, "even an idiot connects..."? Well as the other saying goes, "if the shoe fits, wear it". :-)

HolIgor: It seems to me that White 160 is half played. Please, finish the move, whoever did it.

dnerra: Black 159: This seems bigger than preventing one of the monkey jumps.

Bill: I think so, too. :-)

Ongoing game 2 (151 - 160)

HolIgor: 156: White has to defend here. I have bad feeling about the decision I've taken with White 152. I would like to discuss it more. I had to give up possible sente and a monkey jump, It was big.

Dieter: With 155 I prepared for the crosscut. It's a rengo of course, but what do the others think ?

HolIgor: I think that crosscut was an interesting option for Black. Actually, when playing 132 I knew that the honte move would be at 157 but I could not supress the greed. If White loses that will be because of such small mistakes.

Bill: Considering that White was playing catch-up, I think that enterprising might be a better word than greedy. Why play honte and lose?

dnerra: (I played B157): Sorry Dieter, I did not even realize the possibility of the cross-cut. I was just contemplating the choice between Black 157 and Black d. Hmmm, can't White resist at 7 if Black cross-cuts at e? (And continue at White d if Black insists by playing at Black f.)

Bill: I think that, had White connected at move 152, the threatened monkey jump in the bottom right was bigger than White 152. Since the connection was gote, that is enough to show that it was bigger.
But that aside, HolIgor, you deserve credit for putting White back into the game. :-)

Dieter: I think 152 and 154 were miai and that (because) their sum is bigger than 151 + 153. But I understand dnerra's feelings. Now, let's see if we can throw more stones into White's territory without following them up #:-7.

DaveSigaty: I think that connecting against 151 was more interesting for White and would like to explore what would have happened - OGG2 - White Connects with 152

Bill Spight: White 154. Banzai!

dnerra: Well, I think Rengo-players are always very swift :-) I think I can at least explain Black 151: I tried to count carefully, and came to a different conclusion than HolIgor; namely that White has to defend at Black 153. (This is not to say that I'd be convinced I am right there :-) ). On the other hand, White c might well be sente against the big black group.
Now, whenever there is just a vague smell of double sente, I get pretty nervous, or you can call it swift... So I hoped to exchange Black 151 for White 153 and then come back to play Black a.
Actually, getting pretty nervous about double sente is not such a bad idea if you want to improve your yose!

AvatarDJFlux: When I started to play go I read somewhere that strong players are swift (or something like that). Here it seems to me that Black is being somewhat over-swift... ;-)
Black has played three moves (or sequences) in a row, all of them quite big, and all of them went unanswered by White, who thus turned those moves into gote plays. Black didn't even play any of the follow-ups of those moves: all of them still quite big but definitely gote. I wouldn't be able to play like that in an actual game, and maybe that's why I'm still 3k.
Letting White capture with 152 just gives me the creeps, after all those moves played in her territory... At least two or three moves weren't even answered on the inside, becoming thus an outright loss... Therefore I decided to play 153, for the sake of being consequential... ;-) (even if Black has some other play that would probably be sente). I hope such a move would also give the right-side group some breath...
Black should teach White that she cannot keep ignoring all his threats and get away with it... ;-))))
P.S. A stupid question: Wiki keeps the count of stones being captured during the game for the final score, doesn't it?

dnerra: Ah, you don't follow my orders either, HolIgor :-)

HolIgor: I have to assume responsibility for the play. It is too big to be accepted silently. As far as I can tell the right side is 21 points for two moves. The left side is seven points. All White has to do to stay even is to find a four-point move. Discussion, please.

HolIgor: This is just interesting. You can't decide between two points, so you propose White both of them for the right side :) One has to do some serious calculations.

dnerra: Black 151: I still don't know whether a or b is better. So I leave it to someone else to decide :-). Also, maybe I now hit a sente point with my third try -- but I guess Bill will prove me wrong again :))

Bill: Actually, Black 151 looks big to me. :-)

Ongoing game 2 (141 - 150)

HolIgor: White 150. People recommend estimating the score at least two times during the game. I've never done it in the middle game or even at the start of yose. I am going to try. Please, help me with good advice. OG2W150TheScore

Bill: White 148. A move I was wondering about for White 146.

HolIgor: W146 was a difficult choice but I wanted to play it if nobody else plays. I believe that White is doing wonderfully.

White's prospective territory here has an open skirt. I could not find any move that would defend from both sides. White had to play two gote moves to defend it. At the same time Black's attack is gote. Now Black can't stop because then White would take all the territory with one move.

But the game is still very close.

OG2M150HowBig

Dieter: Black 147. Territory destroyed.

DaveSigaty: White 146; Black can escape from one side or the other. This way looks better to me. White wants sente to play in the upper right.

dnerra: OK, then I can come back to Black 145.

HolIgor: White 144 - obvious.

dnerra: Black 143 - let's see first how (if?) White wants to reply here.

Nonny: dnerra, I've seen the light. I believe :-)

dnerra: Nonny, I think we have exchanged arguments. We won't force you to believe the group is worth more than 30 points. But its true :-) And I think Dieter and James explained the meaning of Black 135 well.

Nonny: Respectfully, dnerra, that doesn't make sense--first of all, the position we were discussing was after 135/136, so there are nine black stones and White is now on the second line there too. Second, several have argued that Black can survive anyway, even without the first move in this area. In either case, White is going to have to continue to play stones in this region to try to capture Black. Would a shodan truly think Black 135 was the correct move at the correct time?

Dieter: Well, a shodan made it. It was a simple way to secure life in sente, making two points. If White doesn't answer, a follow-up at '136' is very big. If White answers, the group is now clearly alive - as others have explained. Maybe there are other ways to live in sente but 135 does not create damezumari: it actually relieved that group from it. Nonny: Dieter, I meant no disrespect by my comments and I appreciate you taking the time to explain to me. Thank you. Dieter: Please don't apologize. We are all senseis around here, including you. Thanks for questioning my move.

dnerra: Nonny, it's really more than 30 poits. Below I marked with x all points that will probably not become territory for White if Black is alive. These are 14 points: 20 pts for capturing 10 black stones, plus a few points of territory that Black would have made.

Nonny: After 136, White has descended to the second line on both sides and Black has nine stones here. There is no way that this represents "more than 30 points". 18 for the stones, yes, but there aren'tt 12 more points on the side.

And allowing White the eye-stealing tesuji is no big loss. If white plays it, Black simply responds at b to make life.

JamesA: 135 actually prevents White playing an eye-stealing tesuji later:

Possibility eliminated

White plays at 1, and Black can't answer at a. Therefore, Black 135 makes an eye in sente and ensures life for the group. I think it was a good move. You don't really need to worry about losing a liberty here if you make an eye as a result! Remember that damezumari refers to a shortage of liberties, not to any move that entails a loss of a liberty.

The territory gained from killing the group would actually be more than 30 points. You have to remember that it isn't just the captured stones, but also the points that will be dame, or taken by Black in the actual game. Every point that Black would have made, and that White makes instead is worth two points (depending on counting method). Trust me, it's over 30 points. If White was able to kill with a move after 136, it would not be necessary to capture the stones and fill territory, as the surrounding white group is alive anyway.

Nonny: Black 141. Doesn't 135 remove one liberty of the whole group? And it isn't 30 points, it's more like 25 or less as it stands. White has to fill its own territory to capture. A quibble? Let's see :) In addition, you think it is secure anyway. You are probably correct.

Ongoing game 2 (131 - 140)

HolIgor: OK, nobody is playing so I continue. AnalysisOG140 contains the explanation of the reason for White 138.

dnerra: Black 139. Don't think about this move! :-)

JamesA: To continue the discussion about the upper right group: I don't think White 136 is sente against the upper right group. How does White kill this group if Black doesn't answer 136 (which he didn't)? Also, why is Black 135 damezumari?

Next point, Black should not give up this top right group for sente. If White kills that group it will be worth around 30 points - there is nowhere that could compensate for a loss like that. Sometimes you just have to give way and allow your opponent sente. However, as I've already said, I don't think 136 does threaten to kill.

Nonny: Let's discuss the upper right black group. Black 135 (damezumari, by the way) forced 136 which is sente against the whole group. After this, Black must defend at a or thereabouts to secure the life of this group, but alas, in gote. In addition, White still has the yose force at b. If Black wants to play in this area the first move should be played at a to secure absolute life. While admittedly gote itself, Black 135 at a would be one of those one-move perfect shape fixers that would, for example, allow Black to descend at d in sente.

Locally, 135 at a would then make subsequently playing the game's Black 135 not only sente but would also make White 136 gote, which Black could ignore, keeping the yose c in mind. So, my argument is that Black 135 is mistimed...we should end this sequence in sente, not in gote, even if you have to start with gote to do so.

Therefore, because 137 at a would be gote, Black should give up the entire group if sufficient compensation can be obtained elsewhere. This is what the sequence starting with Black 137 sets out to do.

If you don't feel that the follow-up accomplishes this, then it will be I who have lost the game for Black.

HolIgor: 138: It seems to me that White can get several points here before defending. If I am wrong I have lost the game for White.

Nonny: 137: An absolutely forcing sequence starts which could cause White troubles. The key move in the sequence is the eighth (fourth move by White).

HolIgor: 136: Defending at last.

DieterVerhofstadt: 135 Eat this.

BillSpight: White 134. Banzai!

dnerra: 133. Maybe this time I hit a sente point?

Dieter: 131; All my appraisal for White 128. Black should in my humble opinion have attacked the lower side before playing 121. White 128 is skillful defense while playing big yose. Maybe White can win after all?

dnerra: Although I am certainly not insisting that my Black 121 was right, I may point out that it may well be the case that both 121 and 128 were right (Black 121 seems larger than for White to connect around White 122 with White 128). Also, Black cannot really expect to play first both on the lower side and on the left side, can he?

Ongoing game 2 (121 - 130)

AvatarDJFlux Black 129: As 125 was a forced answer, I feel entitled to play again... ;-)
It may be gote, but it keeps seven points of territory even if the white monkey jumps from 128, with respect to a black block to the left of 128, white connection at 129 and black sagari to the 1-2 point to live.
And White starts to have some cutting points in the boundaries of this territory...
Am I wrong?

HolIgor: 128: I don't like to defend.

StormCrow Black 127 -- White 126 was atari, Black 127 captures the white stone previously at the marked point.

AvatarDJFlux Black 125 The more I play the more I feel hopeless at this game, and especially so at the yose... so I have one question.
Black 121 is the move that in a real game I would have played without thinking. I thought it is double sente but then I counted it as five points (am I wrong?) and thought: is there anything else bigger, even taking into account the value of double sente?
I see one move (and I won't say which) that looks to me bigger, and with an even bigger follow up...
But again, I may be wrong!

dnerra: Black 123.

HolIgor: White 122: Since Black insists that this is a double sente.

dnerra: Black 121: This seems to be a double sente point.

This is a copy of the living page "Ongoing Game 2 - Moves 121 To 200" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2


Ongoing Game 2 - Moves 31 To 80

Keywords: Ongoing game

"Attack and Defense" or "The Quest for Shape"

Ongoing game 2 (71-80)

DieterVerhofstadt: I think the 78-79 exchange loses liberties for White and patches a black weakness, but then again maybe not. White is still behind territorially but has become thicker after Black backing off in the middle. White would love to play c but doesn't have the time. The shoulder hit seems to keep the attack going while making some use of the isolated white stones. If I overexplain my moves, please say so.

Dnerra: After White 72 I started a discussion? wondering why no one was volunteering to make Black's next move. HolIgor pointed out that Black is leading, but that White still has chances. Maybe DieterVerhofstadt will change sides and play Black from here on. Since I've waited a couple of days, I played Black 73 now.

HolIgor: I've waited three days and played though I was the author of the latest move. We are closer to a fight and then people will have more interest than at this stage of slow preparation.

Dnerra: I thought this is a fight already! :-) Both sides have to be aware of the cut at a at anytime.

deft: I made a move...

Dieter: ... and I responded (sorry dnerra). I know one should not peep where one can cut, but I think one can't cut here. White is vulnerable to a move at b. White 76 is the shape point for both running groups, so I think it is the only move here.

BillSpight: Black 69 was enterprising, but Black 71 is on the undynamic side.

dnerra: As I made both black moves that you are referring to :-), (hope this isn't considered inappropriate here to play two consecutive moves) I would be very interested if you could elaborate. I felt that because of the marked white stone, Black will not be able to profit too much from influence built up around Black 69/White 70. Also I didn't see a move that would hurt White's shape around White 70. Also, I would not have liked to play a move like Black a, which would neither seriously attack the white dragon, nor remove the potential of White 68. So I decided to take profit, and let White prove that she can gain from attacking my group. What is your suggestion instead of Black 71?

Bill: Black 71 is inconsistent with Black 69. Black 69 provoked White 70, hardly a surprise. :-) Black 69 aims at a fight in the center and bottom side. If all goes perfectly, Black will be able to strengthen his central group, put pressure on White's single stone on the bottom, build a wall that makes it difficult for White to do much with her stone in the right bottom corner, and cut on top, putting pressure on White's cut groups. Of course, White will not allow that to happen. ;-)
But Black 71 gives up on all that, except securing the bottom right corner. It is now easy for White to throw away her stone there, building thickness that works with the white stone on the bottom, protects White's central group, and weakens Black's central group. Provoking White 70 helped her do that. Black 71 is an admission that Black 69 was wrong.
Right or wrong, Black needs to forge ahead with the hane at 74.
(This is not to say that Black 69 was the best play. But it shows an admirable fighting spirit that Black 71 lacks. :-))

Ongoing game 2 (61 - 70)

DaveSigaty: 70. I agree that the urgent question is who is strong and who is weak in the center and top. White wants to keep pressure on the center black stones. Can Black swallow the lower right despite the aji of c and d? Need Black fear the weakness at b?

dnerra: I can't resist the temptation to choose the sharpest (I believe) move. Of course, Black 69 aims at the peep and hopes for a successful cut around a in the future.

HolIgor: White 68. I made a previous move for White so I've waited a while before making this move. Nobody else volunteered. There are too many urgent points for White at the board at the moment. I believe that White is about 20 points behind now and something has to be undertaken. White has to use her bits of influence. Unfortunately I could not find a sente sequence in the top right corner.

TakeNGive (11k): For Black 65 - looks like Black has to choose. Save three stones and try to live small on the side? Then White will chase the top center eyeless stones. Instead, give up three useless stones, and connect the right side to the top center (say around P16)? Or, play tenuki in favor of something like C7?

Ongoing game 2 (51 - 60)

HolIgor 52: I'd like White to keep thick and solid.

BillSpight 54: If Black 37 (marked) had been at a, White 54 would not threaten two cuts.

DaveSigaty 58: Thinking of a and b as miai.

Ongoing game 2 (41 - 50)

MortenPahle - The question is whether there's anything left to strike once the fist is made ;^)

BillSpight: Black 41 looks better at 50, eh?
Then White 40 doesn't look so big. MortenPahle - In fact, Black 41 looks rather ridiculous at present.

HolIgor 42: Black has taken the corner. It is an established fact. White's intention is to either limit Black in sente or make an exchange. I wonder why Black did not play at 3 at move 39 instead?

DieterVerhofstadt: Yes. If I played in that area, I'd indeed play at 3. The keima leaves a weakness.

MortenPahle: Hmmm. This can get tricky. Black 39 may turn out to have been greedy.

DieterVerhofstadt: Thin, not greedy.

Bill: It looks like Black 45 will end up with gote. Maybe it would be worthwhile to play at 48 and take sente.

MortenPahle: I don't understand your comment, Bill. Can you elaborate?

Holigor 46: I thought that White should not determine the position at this move, and should try to keep a little ahead of Black. (--Dieter: you're probably right. I thought this way there would be more aji.)

MortenPahle: At the end of this sequence I am not sure how to continue - I have the feeling that White has thwarted my original intentions, but I'll take the risk of putting my head on the block and continue what I started .... Just for my continuous improvement, can one of you give me an example of what could have happened if Black 39 were at 43?

I'll give it a try at Ongoing Game Two Move Thirty Nine Discussed. Sooner or later we will have to WikiMasterEdit this thread as we did with the Ongoing Game.

Ongoing game 2 (31 - 40)

BillSpight 34: Trying to play lightly.

unkx80 33: Because White can play at 34, I guess Black 33 might be better off playing at either 34 or 37?

BillSpight: We seem to have stalled, and at a very interesting point, too. ;-) Too much kibitzing? I would find that inhibiting, even though I would be glad of later discussion.

White fell behind early on, but the center fight offers possibilities. :-)

HolIgor: It seems that Black resigned.

MortenPahle 37: Why not?

BillSpight: Black 37 at a is also a thought.

MortenPahle 39: Make a fist before striking :-)

HolIgor 40: Aye, aye, sir.

This is a copy of the living page "Ongoing Game 2 - Moves 31 To 80" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2


Ongoing Game 2 - Moves 81 To 120

Keywords: MiddleGame, Ongoing game

Land grab, overplays, chaos: a typical middle game

Ongoing game 2 (111-120)

HolIgor 120: Obvious continuation.

Dieter 119: Yose time it is. But Black has more yose plays.

HolIgor: 118: I've decided to play gote here. It seems to me that Black will not be able to afford komi.

dnerra: 117: Me again .

HolIgor: 116: It is difficult to say if this is larger than a move at the bottom.

MikeNoGo : 115: This is the obvious answer right? Threatens to cut with an atari if unanswered and secures Black's territory down below.

Question to 114 (HolIgor). Advantage of the move is obvious. White ends in sente at the top but white loses something with that exchange as a is not sente any more and White could be forced to live. How can this be estimated?

dnerra: I think 114 is clearly right because 116 is so big.

dnerra: 113: That was me.

HolIgor: 112: White has to defend against the cut.

JamesA: I don't know about move 110.... Why do people keep playing moves without any comment, and without giving their names? I think White should have played somewhere like x, y or z while there was still a chance. I don't think there's any chance for White now, really. Any thoughts?

dieter: Black 111: Settle and slightly unsettle. Win by thickness.

Ongoing game 2 (101-110)

dieter: Black 109: tempting to play the atari, but let's leave it as aji.
Bill: Somehow my eye is drawn to a for 109, aiming at b and c.
Unfortunately, neither threat really works, does it?
However, it does work better with d than 109, doesn't it? :-)
dieter: I think d isn't really important.
dnerra: I would think that Black d has to be answered at White e. However, with or without this exchange, I do not see what Black can gain from a if White answers at f.
Bill: I guess White f would make Black d fairly urgent. ;-)
dnerra: Can you explain a little more what you mean? Sorry, I don't understand yet. Black a, White f, Black d, White e: what next?

Nick of time

Bill: After the exchange of marked stones, White threatens to capture Black's stones on the left. Black's marked stone works with Black 5, preventing a double atari.

Nick (ii)

Now the capture at Black 4 yields a much needed liberty. (The real life sequence is White 5 - Black 4, White 7.)
As Dieter points out, this is not a big deal. The kosumi may not be as good as his Black 109. But I have had my eye on that point since Black 97, -- well, actually, since White 82 -- and finally wanted to say something good about it. ;-)

dnerra: White 108: Although I have played Black before (that was a while ago), I might be allowed to make the obvious move for White.

AvatarDJFlux B107: Dear Mike_no_Go, I believe everybody is welcome to play in these rengos, in the true philosophy of this site! From 9p to 35k... A rengo is a rengo is a rengo, otherwise I myself wouldn't dare to play!
After all, isn't this supposed to be fun? ;-)
There! Nobody is playing, so I play again, making horrible shape! Please do not be too hard on me!
P.S. How come nobody plays for Black in the New Year's Rengo 2002? After all he's ahead there, or so it seems...

Mike_no_Go : I hope you all don't mind a weak IGS 20k* playing move 105, because I just tried anyway.

JamesA: Please, who played 100, 101 and 104?

Move 101 - did White miss an opportunity? See CommentsonOngoingGame2

AvatarDJFlux: Black 103 Well, if there's nobody to volunteer I'll play...
I just wonder why the last two or three moves haven't been "signed"...
One question to strong players: couldn't White have pushed down below 92 and escaped neatly? If I'm not wrong (recently this happens quite rarely...) Black 97 was a bit of an overplay...

HolIgor: White 2 looks for complications or for a suitable moment to resign. I am ready to continue to play yose for White in this game, though.

Ongoing game 2 (91-100)

HolIgor: White 98: Just for shape
Dieter Black 97 Black 99
AvatarDJFlux: Black 95, hoping it will be of some use later...

JamesA: Is there another move?

AvatarDJFlux: How come I always get to play the obvious (in my very humble opinion) moves? I hope this 93 is not too insipid... Dieter, I like your overplay at 91 a lot! Yum yum!!!

JamesA: Does this White 92 work? I think White can make a fair bit of territory on the left side now. Is it correct to treat the stones on the lower side as light?

BillSpight: That's better than treating them as heavy. ;-)
White is very busy.

(91 brought to you by Dieter's Notorious Overplays)

Ongoing game 2 (81-90)

JamesA: I played 10 because I was worried about White's thinness here and to prepare for a possible attack on the central black group. Hopefully, White will make territory either around the lower left or in the upper right, but maybe that is just hopeful!

unkx80: To JamesA, the white group is very thick, the group is all connected together and the three marked black stones are as good as dead. If I had to play 10 in this area, I'd play at a instead.

AvatarDJFlux: Here I am, intruding again... Well, looks like an easy one! Still, as Black, I would have played 5 at 6, letting White live small in the corner and building some influence: I think that being ahead in territory Black could have afforded to lose some in order to help the weak group in the center. As it is now, Black has even more territory, but his center group looks a little weaker to me... Am I wrong?

Dieter: I think the additional thickness/influence White gets, overlaps with the influence of the group coming down from the north. Black has over 40 points in territory. His central group can't be called weak any more after Black 83. You may be right about 5 at 6 though, since White can't probably even live in the corner anyway (due to the extra stones). Let's analyze this at OngoingGame2 Lower Right Probe Analysis.

Dieter: Switching sides to Black, after having waited for a month for Black to play. (Black loses on time !!!). OK, HolIgor, I guess it's between you and me now.

HolIgor: I waited for several days and made a consecutive move. I don't see how White can win this game playing defensive moves. White needs to put a stopper of some kind for the extension of the lower left black territory. White 84 is intended as a probe.

AvatarDJFlux: Sorry to intrude on this fine game... I hope not to have spoilt any plan of the other players! Black 83 looks important to me for many reasons: it develops Black's position: he's still weak while White is doing fine with her group to the right (Black is ahead in territory so maybe can afford not to directly build any more). Somehow it keeps in check White's moyo to the left: imagine a white move here! (Actually, if I were White I would have played right here with the move White 80...); it may aim at something aggressive, but I shall say no more... ;-)

I await your criticisms... Thanks everybody!

Dnerra: Black 81: I rarely reject invitations to take territory :-)

HolIgor: I guess that this is not what White planned with the shoulder hit 80. I don't want to leave any holes behind though.

This is a copy of the living page "Ongoing Game 2 - Moves 81 To 120" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2


Ongoing Game 2 Moves 1 To 10

Keywords: Opening, Ongoing game

An interesting opening

Ongoing game 2 moves 1 to 10

HolIgor B5: This cannot be too bad.

BillSpight: B9 Miai.

HolIgor W10: Please, comment and criticize moves. If we talk while we play we can learn something. At the bottom everything is miai, so the big moves are elsewhere. The biggest points are: approach in the upper left corner; and a, setting up one more pair of miai. I think that the approach is more important.

BillSpight: OK. W6 is kikasare. White has gotten pushed around. W10 is a good play, preventing a double enclosure.

JamesA 1k: I played W6. What is kikasare? I don't know the term! I thought W6 was an interesting move as it prevents Black from attacking at the top and unsettles Black's top right stone. I'm happy to learn different though!

BillSpight: "Kikasare" is the passive form of "kikashi". Literally, it means made ineffective. I like to say, "got pushed around".

W6 was a thoughtful play, but compare the result with this position, which is roughly equitable.

1

White is around 4 points better off in this position.

JamesA: Thanks Bill! I see what you mean. OK then, how about playing a similar move in the lower left corner for Black 11. Wouldn't that give Black the option of good moves at a and b below? I think it might be a good way to retain the initiative.

Possibility for Black 11?

Inefficient?

HolIgor: If Black had played san-san first and White approached at W2 wouldn't Black want to play at a?

JamesA: That looks convincing. However, doesn't that mean that B9 was a move without promise? What can Black do with B9 that is effective and useful? I think that Black 11 is playable because it is very solid, even though it may be a little inefficient. Doesn't there have to be a broad strategic point to every move in the opening?

BillSpight: And here I thought that B9 was the game-winning play. ;-)

Is Black 9 a good move?

JamesA: In this diagram, I would have thought that Black would rather play the sequence Black c, White a than the sequence Black b, White d, certainly in terms of territory at least. However, if White a, Black would need to make another move in the lower left corner, perhaps e to get security in the corner.

On the other hand, if White gets to play at e, Black would need to answer at somewhere like b, which White would follow with d.

Therefore, why doesn't Black play e now, while it threatens the W4 stone? Black could then look forward to playing the Black c, White a sequence in sente.

However, as HolIgor pointed out, if a black stone at e was approached by W4, Black would probably answer at f rather than at B9.

Bearing in mind these factors, doesn't that mean that B9 was an unpromising move?

Ongoing game 2 moves 1 to 10

DieterVerhofstadt (1k)'s opinion on the opening:

The first move I found somewhat strange was indeed W6. With W2 and W4, White has declared a slight preference for influence towards upper and left sides. I would have played the taisha joseki.

After B7, W8 indeed seems called for to prevent the natural extension from the black lower right enclosure. However, as Bill pointed out, W8, and preventing the enclosure in the lower left corner, are miai. Therefore, I would have turned W6 into a good move by pressing at b. If Black makes a second enclosure then with W10 (or to the left of W10), White can extend to c.

Still, Black comes better out of the opening than if White had played the taisha joseki. For one thing, he can exchange W8 for d , and then make a double wing formation at a, meanwhile threatening to draw out B1.

Bill, can you explain B9 ? I think a lot of players would rather have played at d or the 3-3 point.

JamesA: I thought Bill was saying that preventing White playing at d and making an enclosure in the top left were miai? I think W8 was essential. I agree that W6 wasn't good, and I accept blame as I played it!

BillSpight: Sorry for being so cryptic. W8 is a clever play (an approach in the top left corner is usual). If White makes an enclosure at d instead, then Black can extend to W8, threatening a double wing formation or a double enclosure, and preventing White's normal extension to W8.

If B9 makes a second enclosure, White can make the enclosure at d, attaining the ideal extension from the enclosure and threatening a double wing. This is playable for Black, but I think that preventing White's enclosure is bigger.

If Black plays at the 3-3 or d, White can enclose Black and form a wall that works with W8. If Black plays on the 4-5 point one point above B9, White can play at d and Black's subsequent position is crowded.

B9 is a kind of wedge, leaving an extension to the 3-3 and a two-space extension to the right as miai. Those are the miai I was referring to, in my comment.

This is a copy of the living page "Ongoing Game 2 Moves 1 To 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2


Ongoing Game 2 Moves 11 To 30

Difficulty: Advanced Keywords: Opening, MiddleGame, Joseki, Ongoing game

A pincer leads to an early battle

Ongoing game 2 moves 11-20

Dieter I'll try to stick with the white side this game (must be my feminine side #:-7). Black splitting White's stones on the left would be too severe, therefore White 12. I feel we have miai extensions at the lower side. Katatsuki in the upper right corner would still be a good move for us.

HolIgor, comment on White 12: this move contradicts my present theory of preparation for the opponent's invasion. The theory registered in ControversialStatements claims that the edges of the invasion area should be thick. I'd play at a. White 12 makes everything thin, helps both groups but does not co-operate well with either. In the future, Black's invasion at a will make something in White's camp weak. Of course, this is a controversial statement, but I want a discussion on that topic.

HolIgor 14: Since White is thin on the left I want Black to force another white move there.

BillSpight 15: The one-space jump is never bad. Thank you. :-)

HolIgor 16: Welcome. White defends and looks forward to converting the top and right into no-man's-land. White has a reason to worry though. At moves 2, 4 and 6 White had chance to make a first move at least in one corner but has chosen otherwise. Up to White 10 all white moves were low, too. I think Black is ahead now.

BillSpight: Black 19 looks heavy. White 6 now works against the Black 1 - Black 19 group.

Don't hurry to save the kikashi stone

Since the circled white stone is kikasare, Black should regard the circled black stone lightly. Shouldn't Black press an attack against the squared white stone, say with Black 1? If instead White runs with it, Black's squared stone is weakened.

If White later encloses Black's circled stone with White 2, Black 3 is a good play. Black still has aji in the top right corner.

HolIgor: Any suggestions how White could use White 6?

Bill: In part, the deed is done. Black 19 has made White 6 a better play, and White has gained from that. :-)

But if Black extends further along the right side, Black 1 becomes less important, and White 6 correspondingly less effective.
The following would be premature, but is one thought.

Miai

' White 1 makes 2 and 3 miai. If Black plays at a, White responds at 2.

Another idea is to play at 2 right away.

Difficult Fight

The marked white stone allows White to play at 9. This is a difficult fight. At first, I thought that it favored White, but now it seems about even to me. However, even this is an improvement for White! :-) (White should not try too hard to hang onto the marked stone, and may even sacrifice both stones in the top right for thickness.)

And this attack is still a bit premature, I think. :-)

HolIgor 20: By attacking the black group, White will try to reduce the right side and become thick in the center? Is the task unrealistic?

Ongoing game 2 moves 21-30

Alain : Black 21 : I think that White wants too much with 20. Black should not allow White to surround him.

HolIgor 22: It seems that you are right. My fuseki is bad again. White 22 aims at some influence in the center. I think that White should at least separate the black groups.

unkx80 25: May I just say that the sequence from 20 to 25 simply proves that 20 is an overplay?

HolIgor 26: It seems that I waited long enough for somebody else to make a move. A white play at a seems to take a good shape point but at the same time it is such ajikeshi. Other options were 7 or c.

BillSpight: White 26 looks heavy. It makes it hard to throw the marked stone away. Another option was d.

HolIgor 26: I thought about d. It is not thick enough. It allows the black groups to connect on top.

Bill: It does?

HolIgor: No, it does not. I misread and chose a less effective move.

HolIgor 28: I think that White's task now is to keep the black stones separated.

Bill: I am wondering about the point of White 20 - White 26 (forget the question of overplay), as opposed to a simple one-space jump to e.

HolIgor: e did not even occur to me.

Bill: In general it pays to be consistent. If White's aim was to keep Black's stones separated, building up thickness was not necessary. Having built up thickness (at some cost), White needs to utilize it. If it was the wrong plan, let the opponent prove it wrong. My inclination is to play White 26 at d, to make use of the thickness on the right. Right or wrong, the die is cast.

Ongoing game 2 moves 21-30

Dieter 1k : I first thought of playing 30 here. Although b connects all the black stones, I felt that playing b for White is kind of slack. Moreover, there is some aji in the marked stone, which makes White a in the very near future an interesting point. Playing b destroys that aji.

Also, the white group in the center is weak, but simply running out seems slack too. White 30 deprives the black group of a corner base, and thus strengthens the top white group - although tsuke strengthens the opponent. But, if Black strengthens himself first in sente, and then connects at b, White is probably badly off. In any case, Black c seems very big, in every respect.

So I obeyed the 'cut and connect' principles, but I feel White is falling seriously behind.

This is a copy of the living page "Ongoing Game 2 Moves 11 To 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2


Ongoing Game 3

Path: CommentedGames · Prev: OngoingGame2 · Next: TeachingGame22
Keywords: Ongoing game

Started by ArcaneMajik on June 4, 2002

See OngoingGame for best practices.

We are making a list of players, one for white, one for black, and sort of pick "teams". That way, we won't have one player playing both sides, and it will be a bit more competitive.

Black:

  • StormCrow (quick note, I didn't play the first move. I just fixed up the page with the new coordinates)
  • AvatarDJFlux
  • HolIgor
  • JamesA
  • Nealo (I suck and will most likely subtract from the skill on the black side. Sorry, but I love go.)
  • Juuitchan
  • steveurick
  • LukeNine45

White:

  • ChessWhiz
  • JoeSeki
  • stevertigo
  • Migeru this looks like fun, and white is next and short one player.
  • JesseM? (I hope no one will mind me joining. Especially after I start making bad moves.)
  • Ithron
  • gutfried
  • HowardC

If you want to join in, just add your name to the color you're playing.

''I am reverting to the customary format. Also, DJ suggested that he and I continue this as a teaching game if nobody else will play in it..." - Migeru

Moves 51-60

LukeNine45: B55. Give white a life and death problem.

HowardC: W54 - Trying to do two things with one move.

steveurick: B53. Please insert comment here.

ChessWhiz: W52 - Let's keep the game moving!

HolIgor: B51. I hope that this move helps a little blacks lonely stone at the top.

Moves 41-50

Migeru W50: I think white does not need to run any more. Black may make a bunch of points in the center, though.

DJ B49: White's group is not particularly heavy: let's keep on running together...

ChessWhiz W48: Still heavy, still running.

HolIgor: B47. It is important to keep white's stones separated.

Migeru W46: It's been ages since last move.

DJ B45: Let's grub some points while keeping the pressure on...

Migeru W44: It's been a long time since the last move. This seems to be the best place to jump to. Still heavy, though.

DJ B43: I really wanted to play a reckless move, but I'll refrain... Maybe later.
Meanwhile, my perception is that W42 increases the heaviness of the white group, which is now a juicy target for attack: also because of the weakness at a, I think it will be a tough fight for White.
But we Players of the Night do not want to kill, we just want to make territory while attacking...

Migeru: W42. I think this is mandatory. L3 and Q16 are ladder-breakers.

HolIgor: B41. Trying to create a weak group in white's ranks.

Moves 31-40

ChessWhiz W40: Helping to defend the corner. It's been quite some time since I last made a move!

DJ B39: I've played two moves in a row too, but as nobody was playing...
I think I have invented a new shape here, the (in)famous IrregularlyCrushedBox?... :-)
Hope it is not a too bad one!

W38: Jesse played twice in a row, so I guess this is all right. We should get in the alternating mode, though. - Migeru

Actually, I just moved once and then made a comment. It's okay that you moved though, I was probably thinking too long. -Jesse

DJ B37: I am currently reading TakemiyaMasaki's LeGoCosmique: he says you should play according to your feelings, where your heart commands... Let me play here and see what happens...

Migeru W36. Let's not be intimidated.

HolIgor: B35. Let's imagine that we are playing a handicap game.

Is there anyone else still willing to participate on the white side? I don't think I can face HolIgor and DJ alone! -Jesse
Don't despair, Jesse, they are several stones stronger, but we have the music! (?) - Migeru
Well, JoeSeki 2k is in the White team... ;-)
-- DJ

Jesse: W34. I'm ready for someone to tell me that a was better.

DJ B33: Before white moyo gets too big...

A double-digit kyu question: why should white not ignore this and connect at a? - Migeru
DJ: Oh, well... I'm a single-digit kyu, but still kyu...
I have thought that a white connection at a doesn't overly affect the black group on the LS, that the white influence that results from such a connection is already erased by black's formation on the TL and the two (yes...) scattered stones on the RS, that there is some Aji in the cut at b...
Therefore I concluded that establishing a black position on the RS was a good thing to do.
I await abundant criticism!

W32: I expected B31 at a, and I was going to play there, but I thing this is both safer and a stronger attack on B31. Migeru

unkx80: Black 31 will never be played at a and create that empty triangle shape. However, I expected 31 to be played at 32.

B31: HolIgor: One of the possible black's plan would be to attack those two white's stones. Without reading too much into the posistion I choose 31. Black stones are more or less robust at the left and the stone 31 feels support from the friedly stones around.

Moves 21-30

ChessWhiz: W30 - Extend from attachment, but where? I'll choose this move over c.

I agree. Extending at c or d would allow black to play at 10, getting good shape and influence towards the center. - Migeru

DJ B29: It would be tempting to cut... but Black's shape is thoroughly horrible, bad Aji everywhere.
Let's play safe for the time being...

ChessWhiz: W28 - Pressing down and inviting a crosscut.

B 27
HolIgor: Black has to try to get to the center.
W 26
I don't think a double hane or a cut is sensible here. - Migeru

AvatarDJFlux Black 25: Hane.
Dear all, and especially ChessWhiz, who proposed this format, could we please revert to the usual system, as in the other rengo's? I found this switching back and forth a little awkward...
Meanwhile, my best wishes to all the players here, may the 2003 bring you two stones stronger!

ChessWhiz: You're right, DJ... after 25 moves of this, I can see why having it all on one page is better. Feel free to switch it back. Happy Holidays!

Migeru: White 24. This is a bit risky, but I think the aji of the marked white stone allows me to do this.

HolIgor: Black 23. Black does not want to be pressed down as Umezawa Yukari sensei was in the final of the Female Strongest title match recently. The stone at 2 has to float alone. Black could choose a faster move like 5 as well, but a solid thick move is OK. Black has to remember also that a nasty aji at f was left behind.

Migeru: White 22. I follow the suggestion of Stevertigo in his comment to move 16. He suggests playing at c but I find that invasion a too deep for my taste and skill. I have the impression that d would also be possible, but I am willing to be set straight on that one.

As for playing two moves in two days in a rengo, I have seen from the history that there had been no moves made since September. I am just trying to revive the game.

AvatarDJFlux B21: Let's try to start anew...

Migeru: I would like to know what people think of the more passive possibility of playing Black 20 at a. Should White then sacrifice the marked stone with 3 (which I prefer) or extend at 1?

Moves 11-20

Migeru: White 20: I think White 19 is too far away from our hoshi stone to require immediate response, and claiming the lower side seems like a sensible thing to do. (Why don't I just admit it: when you don't know what to do, tenuki!)

AvatarDJFlux: Dear Migeru, I thought this game had lost interest after somebody played a couple of strange moves for Black without declaring his name. In particular the last one ( B19) is plainly a bad mistake. Black not having defended, W20 should have captured B15 at a (b5) and, im my very very humble opinion, the game could have been considered as good as over.
But you have used the black team the fair courtesy of allow it to mend such (intentional?) mistake by not taking immediate advantage of the anonymous sabotage, and we therefore thank you!
I'll play again, and, who knows, maybe the OGG3 will take off again!
Migeru: This must be the most polite way I've ever seen to tell me that my move was bad :-)

Stevertigo: White 18 well. guess White should connect.

Moves 11-18 (13 elsewhere)

AvatarDJFlux: Black 17: I'm playing two moves in a row, but I think there are not many choices...

Stevertigo White 16: I'm wanting to keep sente - Black will pinch, White connects, and Black still has to fix or White will take the lone stone, destroying any territory there. White can then aim at an oba, like b - invading Black's left moyo may seem premature, but considering the strength of the upper left shimari, this would be too much money in the bank for Black. And a probe might be a good idea before, like at x, y or z beforehand.

AvatarDJFlux: Black 15: Mmmhh... Seems to me Black 13 is, to put it mildly, wrong as to the direction of play ... ;-)
Now the black group in the lower left is in an embarassing situation. And, being while we're at it, how come Black 13 has not been "signed"?
By the way, I do not like very much this format of having comments on a different page from the board, it is not really immediate to appreciate the comments...

ChessWhiz: White 14 - Seems Black 13 has already been played. I'll play White 14 and pull White's fragile position back together.

JamesA: OK, White 12 seems a sensible response. However, wouldn't White rather have the more solid connection now than the tiger's mouth? Black has an annoying atari which White will have to think about. I'm not going to play Black 13 - I leave it to another black player to decide whether to play slowly and take the corner territory or whether to cut and fight. Personally, I'd play on top of White 12 and fight, as Black 11 should be more useful in that situation.

JoeSeki: I thought about c as well, I thought Black would then peep at the other side of the tiger mouth and make White heavy.

JamesA: I would play the normal joseki after White c and hope that the aji left by the exchange of B11 and c would benefit Black. However, perhaps the exchange isn't good at all, which leaves b instead of Black 11 to consider. I think I prefer b now. JoeSeki's idea of peeping at the tiger's mouth seems interesting - perhaps that would be a good way to deal with c.

SAS: Just out of interest, what were you intending to do if White had answered at c?

JoeSeki: Black can get out along the left side, but then White gets a big bottom side. Black can get out along the bottom, but then White gets big thickness in the middle. All good for White, I think.

JoeSeki
I didn't mean it to come out so harshly. I was putting out my thoughts and ideas to be criticized in return. Or be refuted soundly :) SAS said something about playing on the smaller side of the black shimari at the top. I was commenting on completing the joseki first before worrying about big points to play. I felt Black was leaving enough weakness behind that to have a completed position would be far better than just playing big points. But then again unusual play is how I usually end up losing.

Anyway, one idea present in Black 11 is to try to make White's group vulnerable - it is on a vital point for the group. Also, I'm not sure Black is in much danger of being sealed in at the bottom right - Black can either connect out along the bottom (although I presume White 12 will stop this) or with a along the left side. I wait to see what your move White 12 will be....

JamesA: Ouch! Strong criticism for Black 11! Of course I do not think that the tiger mouth is bad, but I do think Black 11 is playable and gives a more interesting game for Black. Perhaps it would have been better at b?

Joeseki: White 12 - I liked the tiger mouth connection. Although the left side is smaller than the top, you should not be looking at the size of things when you have a vulnerable group on the board, or one that can be sealed off from the rest of the game. That is, there's a joseki going on in the lower left and it should be completed or there will be big consequences. White 12 should seal Black into the corner, or Black has to accept a loss here somehow. He's playing on the smaller left side instead of the top, he's letting White roll down the side and make the bottom bigger than the top. White should get good thickness facing the middle as well. Patience is called for here, and let the stones' strengths reveal themselves as the game progresses.

JamesA: Black 11 - I'll wade in for Black at this point. I don't like to play a peaceful game so let's make it interesting with Black 11. I think this is playable because White has made a tiger mouth which should make any attempt to shut off the lower side slightly less effective. Anyway, I don't feel able to let White play a beautiful point on the left side!

Moves 1-10

Moves 6-10

SAS: White 10 - I prefer this to the solid connection because it threatens to extend further towards Black's shimari (albeit that this isn't the important side of the shimari).

HolIgor: Black 9 - I've played 9 just to make things happen faster. I don't think that Black has a better move elsewhere. It is solid, creates a living group in the corner. The choice of the continuation belongs to White. This move was decided by the choice of Black 7.

SAS: White 6 - A kakari is the obvious move. I don't know if this is the best one.

DJ: Black 5 - Let's play a quiet game...

SAS: W4 - Forms a niren-sei. Black now has only 188 essentially different choices for his next move, compared to 357 after any other White move. Not that this has got much to do with anything, really.

AvatarDJFlux: Black 3 - Recently I've grown fond of this kind of opposite komoku.

ChessWhiz: White 2 - I've always liked opening on the hoshi.

Path: CommentedGames · Prev: OngoingGame2 · Next: TeachingGame22
This is a copy of the living page "Ongoing Game 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
OngoingGame
OngoingGame2

Homepages
AvatarDJFlux


Ongoing Game 4

Keywords: Ongoing game

kb: There hasn't been an ongoing game on Sensei's for quite a while, so let's start a new one! Anyone is free to make a move, but once you play for one side, please only play for that side. Also, give others a chance to play before playing the move yourself. Feel free to make a comment when you play the move.

Komi is 6.5 for this game.

Discussion of moves in /Discussion.
Review in /Review.

Captured stones

Ongoing Game 4 - Moves 171 - 180

B1 kb: Connect

W2 JG: Connect to ensure no weakness later.

B3 unkx80: Play a sente move first.

W4 MrTenuki: Forced.

B5 TedErnst: Mix things up

W6 ThorAvaTahr: I just don't want trouble in our biggest area.

B7 kb: Threaten some rather nasty things.

W8 JG: Keep calm and stay connected.

Black resigns at move 178.

Ongoing Game 4 - Moves 161 - 170

B1 unkx80: Just connect.

W2 JG: May be the right time for this move.

B3 gauss: Double sente.

W4 ThorAvaTahr: I am not quite sure whether this is the largest point on the board, but well let's believe black this time :)

B5 fractic: keep playing endgame.

W6 symplicity: Threaten Black's connection while blocking.

B7 ap: seems needed

W8 Herman Hiddema: hane on the first line

B9: Dieter: I wanted to make the next move. Too bad.

W10: ThorAvaTahr: Perhaps black will think this is sente ;)

Ongoing Game 4 - Moves 151 - 160

B1 fractic: Retaking the ko.

W2 Herman Hiddema: defend

B3 Dieter: Master happy but not sure is master.

W4 MrTenuki: Again, please see the discussion page :-@

B5 ap: keep on keeping on

W6 At 151, connecting the ko. Malcolm: I reckon White can win this way. Sorry if I'm wrong!

B7 fractic: If white ignores the threat we have to make good on it.

W8 Herman Hiddema: Back to playing endgame, then

B9 Dieter: Declaration of close game.

W10: take stone in sente

Ongoing Game 4 - Moves 141 - 150

B1 ap shortage of liberties

W2 LukeNine45: Three outside liberties, three holes to fill, no?

B3 kb

W4 MrTenuki: See discussion page for spoilers... :-@

B5 Dieter: Master know what he doing.

W6 LukeNine45: Don't look a gift horse in the mouth...

B7 fractic: An attempt to salvage something.

W8 symplicity: Obvious.

B9 ap: plenty of venom in this sting

W10 MrTenuki: I think White does have to respond to this...

Ongoing Game 4 - Moves 131 - 140

B1 Dieter

W2 Tapir

B3 ap: aversion to gote, even big gote

W4 LukeNine45: Keep it all connected...

B5 Dieter

W6 Herman Hiddema

B7 kb

W8 MrTenuki W6 wouldn't make sense otherwise...

B9 fractic: Saving the stone is important.

W10 Ryzours : seems obvious

Ongoing Game 4 - Moves 121 - 130

B1 Andy Pierce: I'd like to keep going for a bit, but I think white has a substantial lead.

W2 LukeNine45: Stay connected. Now that black is open at the top it feels close again.

B3 kb: This looks like it gives Black the most aji and the most points.

W4 malcolm

B5 kb: Close off territory in sente

W6 MrTenuki: Looks forced to me...

B7 fractic: What kb said.

W8 Herman Hiddema: Prevent black from closing off territory :)

B9 Andy Pierce: usual

W10 LukeNine45: Obvious

Ongoing Game 4 - Moves 111 - 120

B1 kb

W2 JG This move should earn points even if black responds locally.

B3 unkx80: So many big moves on the board. I don't know where is the biggest.

W4 LukeNine45: Maybe black has to give up some points here to avoid really bad aji?

B5 Dieter: no comment

W6 Herman Hiddema: Big move that connects

B7 Andy Pierce

W8 Herman Hiddema: Stay connected in the center

B9 unkx80: Just to get the game going.

W10 JG: Black is thick outside. Monkey-jump may be well-timed.

Ongoing Game 4 - Moves 101 - 110

B1 Andy Pierce double sente?

W2 Jamal: peep

B3 kb: Defend, this is large.

W4 LukeNine45: Maybe we can make enough trouble here to catch up.

B5 gauss: Looks like I need to remove a liberty from W4 while defending the weakness on the bottom.

W6 Tapir: Let us try it...

B7 Dieter: and deny it ...

W8 LukeNine45: I don't think the sequence from 4-8 lost us more than it gained us.

B9 kb

W10 Jamal

Ongoing Game 4 - Moves 91 - 100

B91 kb

W92 Ryzours White lives. Ready for counterattack.

B93 gauss Connect.

W94 Herman Hiddema: Will black let us connect under here?

B95 Dieter: Go ahead

W96 LukeNine45: We're way behind. How'd that happen?

B97 unkx80: Of course Black needs to connect the dragon back. But before connecting, I want to see how White responds to this.

W98 MrTenuki: Go ahead and take the two stones in gote.

B99 fractic: Black has to connect.

W100 Herman Hiddema: I'll take this then.

Ongoing Game 4 - Moves 81 - 90

B1 unkx80: Obvious move.

W2 malcolm: let's move out

B3 golearner: Move out? Which way is out?

W4 malcolm: we shall see what we shall see...

B5 kb: Make a feint to the east while attacking in the west

W6 Herman Hiddema: Cut first, think later

B7 Dieter

W8 Ryzours: I think this works. (don't ask me what I mean by that, I'm just a kyu.)

B9 gauss: This seems like the way to punish the tenuki.

W10 MrTenuki: Playing tenuki twice isn't really an option this time.

Ongoing Game 4 - Moves 71 - 80

B1 gauss: I'll jump in. This move looks funny, but it seems better than the alternatives.

W2 ThorAvaTahr: LukeNine45's first part of the plan worked, now for the second part

B3 Bill: The spot on the left side, I think.

W4 Jamal: Blocking is unreasonable, so try for influence and escape into the center.

B5 Andy Pierce: I guess this is the idea here.

W6 Tapir: Don't follow your opponent around...

B7 Dieter

W8 Herman Hiddema: This side is starting to feel weak :)

B9 unkx80: Eat the W2 stone.

W10 malcolm: painful but necessary

Ongoing Game 4 - Moves 61 - 70

B1 fractic: Trying to stay light.

W2 Jamal: This is an important shape point for both sides.

B3 Andy Pierce

W4 Herman Hiddema: Split...

B5 Dieter

W6 ThorAvaTahr: Cut! I dare you ;)

B7 unkx80: I don't dare to. =)

W8 MrTenuki: The forced move.

B9 fractic: Let's keep running out.

W10 LukeNine45: No connection possible, so give black bad shape before stabilizing this stone.

Ongoing Game 4 - Moves 51 - 60

B1 fractic: Letting two groups be enclosed would be too much.

W2 Jamal: Hane from an attachment

B3 Andy Pierce: Only response.

W4 Tapir: The only response I can imagine.

B5 Dieter

W6 Ryzours

B7 kb: This may turn out to be a good move...

W8 Herman Hiddema: Lets tenuki again -> largest open space :)

B9 Bill: My turn to make an overplay. ;)

W10 Tapir

Ongoing Game 4 - Moves 41 - 50

B1 kb: Time for Black to assume the Party Escort "Submission" Position. (For those of you who don't know what I mean, it's a reference to the video game [ext] Portal.

W2 LukeNine45: Force before defending.

B3 fractic: I don't like having to make this move, but I don't see any alternatives.

W4 Jamal: Honte, I hope. Or 1 space to the right?

B5 golearner: Or one to the left?

W6 Herman Hiddema: Prevent sente shape move for black :)

B7 kb: As much as I don't want to play here, my gut is screaming honte.

W8 ThorAvaTahr: Why (oh why...) did I choose the white side?

B9 Dieter

W10 Herman Hiddema: Why (oh why...) is everybody still playing there?

LukeNine45: I almost played W8 at W10 but I couldn't decide and was happy ThorAvaTahr beat me to it... ;)

Ongoing Game 4 - Moves 31 - 40

B1 Andy Pierce: Time to help black+circle.

W2 LukeNine45: Try to settle quickly. (This move under the theory that a bad move is better than no move at all...)

B3 kb.

W4 Jamal: Keep sente

B5 fractic: Defending the weakness.

W6 Ryzours It'd be so nice if white could connect his two weak groups.

B7 unkx80: The game has come to a critical juncture, so I think Black must be prepared to make some risky moves. This move is in preparation for a battle ahead.

W8 Jamal:

B9 Andy Pierce: This isn't the move I had originally envisaged for black on this side, but I think this is a reasonable compromise between pressuring white (to keep sente) and removing bad aji for black.

W10 ThorAvaTahr: Can these strong black stones help white get stronger in sente?

Ongoing Game 4 - Moves 21 - 30

B1 fractic: I think the lower right is the most urgent area. The black stone at the top is still light.

W2 tapir: White needs a base.

B3 Andy Pierce

W4 tapir: Might be not good... but after 22 somehow natural.

B5 Dieter

W6 Herman Hiddema

B7 unkx80: Footsweep.

W8 LukeNine45: Get out, try not to help black. Could some DDKs make a play for black? White is losing! ;)

B9 fractic: Trying to keep the pressure up.

W10 Ryzours: White gets out, no need to worry, the situation is not that bad (but I think it is bad, alright).

Ongoing Game 4 - Moves 11 - 20

B1 fractic: Can't let the corner get surrounded.

W2 Ryzours trying to keep the two black stones somewhat separated, I hope it won't start something ugly.

B3 Andy Pierce Try to make W12 look inefficient or misplaced.

W4 Jamal Trying to decide what is bigger, the corner or the top

B5 fractic: The natural move.

W6 LukeNine45: Extend from a cross-cut, try to maintain a relationship with W12. (No clue how close to joseki this is.)

B7 kb: Natural.

W8 Herman Hiddema: Natural ;-)

B9 kb: Not much point in waiting for someone else to do this :)

W10 Herman Hiddema: Well, this is rather obvious too, might as well play it and make a new board :)

Ongoing Game 4 - Moves 1 - 10

B1 kb: I flipped a coin between the star point and komoku, and well, here's what turned up.

W2 Herman Hiddema: I like W2 after B1 :)

B3 fractic: I prefer the lower right over the lower left.

W4 Ryzours : I like sansan when playing white.

B5 Andy Pierce: Let's honor Honinbo Shuei with B5.

W6 Tapir: In doubt, tenuki. W6

B7 kb: Good balance with B7.

W8 PurpleHaze: High because the other white stones are low.

B9 Dieter: Difficult to discuss a move without giving away what's coming. So I'll suffice to say I have my reasons for this move. And if W6 is wrong, then that statement deserves a page on its own here.

W10 Jamal: Time to escape and now black can play something on the top right corner

This is a copy of the living page "Ongoing Game 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Review

Referenced by
OngoingGame
OngoingGame4/Review
ImprovingSLRengos

Homepages
AvatarDJFlux


Ongoing Game 4 / Discussion

Sub-page of OngoingGame4

Table of diagrams
Ongoing Game 4 - Moves 171 - 180
Ongoing Game 4 - Moves 171 - 180
Ongoing Game 4 - Moves 171 - 180
Ongoing Game 4 - move 169
Ongoing Game 4 - Moves 161 - 170
Ongoing Game 4 - Moves 151 - 160
Is this playable?
My expected continuation
Ouch...
How to capture without ko.
Ongoing Game 4 - Moves 121 - 130
Ongoing Game 4 - Moves 127 - 136
Ongoing Game 4 - Moves 137 - 139
Ongoing Game 4 - black keeps sente
Ongoing Game 4 - black keeps sente
Ongoing Game 4 - Moves 119
White resign after move 105? - or try for ko
ko? What ko?
Outside play... (5 white moves, 4 black)
Inside play... (3 black moves, 2 white)
Ongoing Game 4
Tsumego of the day: Black to live. ;-)
Ongoing Game 4
Ongoing Game 4 - Moves 81 - 90
Ongoing Game 4
Ongoing Game 4
Ongoing Game 4
Ongoing Game 4 - Moves 81 - 90
m Ongoing Game 4 - Move 85
Ongoing Game 4 - Moves 81 - 90
Ongoing Game 4 - Moves 71 - 80
Ongoing Game 4 - Moves 61 - 70
Ongoing Game 4 - Moves 51 - 60
Ongoing Game 4 - Moves to 58
Ongoing Game 4 - Moves 51 - 60
A possibility?
Ongoing Game 4 - Moves 41 - 50
Ongoing Game 4 - Moves 41 - 50
Ongoing Game 4 - Moves 31 - 40
Ongoing Game 4 - Moves 31 - 40
Ongoing Game 4 - Move 39
Ongoing Game 4 - Moves 29
Ongoing Game 4 - Moves 29
Ongoing Game 4 - Moves 22 - 24
Ongoing Game 4 - Moves 22 - 24
Ongoing Game 4 - Moves 22 - 24
Ongoing Game 4 - Moves 22 - 24
Ongoing Game 4 - Moves 22 - 24
Ongoing Game 4 - Moves 22 - 24
Ongoing Game 4 - Moves 11 - 20
Ongoing Game 4 - Moves 1 - 10

kb: A quick note - if no one else minds, I will be submitting this game to the [ext] GTL for review after it is finished. It has been a pretty good game!

fractic: That sounds like a good idea. How about including this discussion too.

Dave: As a GTL reviewer, I do not agree. If the players and other contributors to SL are not willing/able to review this game adequately themselves, just forget it. The game is a joint effort, the review should be too.

kb: I'm not usually one to argue with a stronger player, but with reviews I think the value of a third-party review is very important, especially one of a star reviewer, 5+ dan player like Eric Vella or Reid Augustin.
I was also not implying that we wouldn't be self-reviewing, as we really have been the entire game.

Ongoing Game 4 - Moves 171 - 180

Dieter: having arrived at a position where I would resign, I resign from the Black squad. We can only win through an opponent's blunder.

ap: how would you score the game currently? how much is white ahead?

unkx80: Without taking komi into account, White is easily more than 10 points ahead. And that's a conservative estimate.

Dieter: Yes, adding komi and averaging out the three stones in atari I count a 20- advantage.

fractic: I wouldn't mind resigning at this point.

Herman Hiddema: a quick scan of the diagrams shows that there are 4 main players on the black side, ap, fractic, Dieter and unkx80, with a few moves here and there from others (gauss, golearner, Bill, TedErnst). I would say that if the four main players all agree on resigning, then we end the game here and review, ok?

ap: ok with me.

unkx80: I'd like to resign too. kb, how about you? I think you made more moves than me.

Herman Hiddema d'oh! How could I have missed kb in my list? :-)

| kb: How dare you! :)

Ongoing Game 4 - Moves 171 - 180

ThorAvaTahr: I don't think white+circle should be played so lightly, it destroys some aji and gains very little points, or is the aji not worth much anymore after the exchange of W2 for black+circle?

Anyway, certainly black won't play the 1 point gote move at white+circle anytime soon.

Ongoing Game 4 - Moves 171 - 180

ap: Is white+circle really sente? I couldn't find a non-refutable damaging line for white if black tenuki.

ThorAvaTahr: see 2-8 (i think yes ;) )

ap: oh yes. thanks!

dieter: so,

Ongoing Game 4 - move 169

this B9 is better endgame?

MrTenuki: Would B9 at a be better, though, since White has W10 as a follow-up move?

Positional Judgement after move 160

Ongoing Game 4 - Moves 161 - 170

Tapir: An attempt... white lost a move by playing both marked stones. Connecting instead of capture lost some points, but the second move should have been somewhere else. Still I count 86 + 6,5 points for white and 80 for black, so to say a substantial lead for white - which can be lost easily in the endgame however.

MrTenuki: Sure enough, the real game shows that I totally forgot about the fact that Black could make a ko. So, as much as I hate to post again, I can't help but to wonder if White had a better move here.

Ongoing Game 4 - Moves 151 - 160

It seems to me that White either has to ignore any ko threat of Black's (thus allowing Black to kill the upper left corner), or let Black capture the 4 stones and connect out. But what if White lets Black win the ko "for free"?

Is this playable?

Can't White live in gote?

Tapir: In the given diagram, I would say yes. But Black doesn't need to play 155. Black at a, White at 155, Black at b is ko for life, isn't it? Isn't white thin enough everywhere for black to take profit somewhere? (Killing either the upper left, upper right or cutting somewhere in the left center or the right edge?)

Dieter: Now that the ko is finished (and should actually have been done so by capturing instead of connecting) I can state that Black is IMO thinner than White on the whole board, i.o.w. White is komaster, moreover since White will have local threats to live. If Black wins the ko it will be at the cost of something like the lower left junk stones and all in all this looks big enough for White to win. Still, the game as it is looks an uphill struggle for Black, but not nearly as hopeless as a few moves ago.

MrTenuki (KGS 3k): I expected Black's move 143 to be played this way. Then Black can connect, and White can save all stones in gote:

My expected continuation

But Black took a liberty in a different manner in the real game. As a result, it seems that White could punish the "mistake":

Ouch...

And the game looks over to my SDK eyes. If Black really cannot connect back the marked stones due to move 143, would the White team mind about allowing Black to take back the move?

ThorAvaTahr: I wouldn't mind, it seems a very sad ending like this.

LukeNine45: No complaints here.

Herman Hiddema: I would prefer not to, it seems dubious to label this error as somehow "big enough" to warrant retraction. Seems to me that this is what you get when you play a rengo with many players of all levels, and that's part of the fun. I would prefer to start a new game (if black wants to resign after this), because playing endgame in a rengo like this does not seem to be very popular (lately we've seen longer breaks, and pleas for moves when none were forthcoming).

MrTenuki: Well, I assumed that kb, who played move 143, saw something that I didn't see, since he's 2d on KGS (4-5 stonges stronger than I am). That's why I'm posting the position on the discussion page-- in hopes for dan-level commentary on a possible refutation for move 144 :-S

kb: Actually, it was very late, and so I just played an obvious? looking move to get the game moving faster, and didn't read it out very well. See what carelessness can get you... Black should resign at this point.

How to capture without ko.

unkx80: If my reading serves me right, this is how White can capture without ko.

Ongoing Game 4 - Moves 121 - 130

Herman Hiddema: I had expected 27 at a...

kb: Forgive me if I'm being too direct. B7, B9 - ??? How about...

Ongoing Game 4 - Moves 127 - 136

Ongoing Game 4 - Moves 137 - 139

kb: 12 points.

Tapir: In gote, are not a, b, c all at least the same size?

fractic: Yes sente was my concern.

kb: Right, of course that sequence was better. What was I on this morning...

unkx80: By saying "close off territory in sente", I guess you confused everybody. Heh.

Ongoing Game 4 - black keeps sente

fractic: This way black keeps sente while the result is similar to what kb suggested.

Ongoing Game 4 - black keeps sente

fractic: White might tenuki after B4 but then black has a follow up at a. Black might even omit B4 and take sente.

Ongoing Game 4 - Moves 119

unkx80: B119 is a move I regret after playing. I should have just played B1 to get sente, and then play elsewhere.

White resign after move 105? - or try for ko

Tapir: I wouldn't make this without consulting the other players on the white side... but 101 was huge, 102 and 104 in my opinion lost points and aji. Black is way ahead... (maybe a dan player may add a bit more positional judgement) I would probably resign here.

Dieter: Too early. White has a nice territory in the lower left. With the bits on the rest of the board and komi, it is worth trying to match Black's territory, which is not that impressive either.

LukeNine45: 102 isn't so bad if white couldn't cut off the black stones to begin with, which I couldn't find a move to do. 104 is bad if it doesn't work, but I'm not at all sure it doesn't. But I agree that white is behind and if 104 doesn't work, I really don't see how we can catch up (which is why I played 104). But maybe black isn't as far ahead as it looks, in which case that was bad....

Tapir: After 104 there may be a ko... in my eyes at least. However, I don't believe this is favorable for white, because black is thick everywhere and can push around white in the middle.

LukeNine45: That's what I read, too, though Dieter prevented it with a move I didn't think about. Aren't picnic kos always good? If a ko happened it might be for the life of the black dragon...

Tapir: I don't know whether this ko is winnable (see Lose a ko to win the game) but even playing 110 on the outside in sente is worth something.

ko? What ko?

fractic: I can't find the ko you guys are talking about. After W1 black has B2 and he will win without any ko. And if W1 at B2 then black has a tesuji at a and can get a and B1 in sente and will win again.

kb: The kind of ko you describe is called a phantom ko. ;)

:Tapir: I should try to read deeper than 3 moves next time... but even 110 on the outside in sente isn't worth so much, since this area is still open from the other side.

Dieter: I accepted the local loss in exchange for W1 not being sente.
Tapir: The difference between outside and inside - without considering the reduction we achieved now - is 11 points. Don't ask me about miai counting...

kb: In reply, I think this is a (somewhat) interesting endgame situation, and hopefully Bill can shed some light on the miai value of the endgame around this location (c.f. the last couple of diagrams). It's also pedagogically apt here, since many (all) of us can benefit from accurate counting.

Outside play... (5 white moves, 4 black)

Inside play... (3 black moves, 2 white)

MrTenuki: (Spoiler Alert) The following is my idea behind move 98.

( W1 = Move 98, etc. Apparently, move numbers starting at 100 are not yet supported.)

Ongoing Game 4

gauss: Playing both B2 and B4 here looks troublesome for black, but I think B2 here should have been played before a.

unkx80: Yes, at least B2 should be played. Part of the reason I made B97 (the cut) was an attempt to mitigate the aji at b.

Tsumego of the day: Black to live. ;-)

Dieter: I added a few stones. But I really think we're spoiling stuff.

Tapir: Indeed, you are. I wonder whether you are telling your plans to your opponents on board as well. "Eh, I'll try to cut there later, don't mind." Maybe we should add this to bad habits. :)

Ongoing Game 4

fractic: How about this?

Ongoing Game 4 - Moves 81 - 90

MrTenuki: The commentary for W86 is "cut first, think later." Well, White didn't really cut in the real game, but is cutting at a actually playable or even necessary? (The following three diagrams are my variations.)

Ongoing Game 4

Obviously, this is bad for White.

Ongoing Game 4

Free ponnuki for black?

Ongoing Game 4

Is this playable?

kb: I'm going to hold off on commentary until the next few moves are done. There's far too much that might be given away now.

malcolm: I've just realised I haven't been respecting SL etiquette by playing several moves in a row. I do apologise to everyone!

Ongoing Game 4 - Moves 81 - 90

m Ongoing Game 4 - Move 85

unkx80: I have no complaint about B85, although I might have reserved it for the attachment at a. But I thought, would it be possible for Black cut at B1 and B3?

Ongoing Game 4 - Moves 81 - 90

Black: 51
White: 57 + 6.5 = 63.5
Conclusion: Black needs to... (kyu players fill in the blank)

LukeNine45: But if black gets a it's almost dead even, no? And Black has sente, so that seems likely...

Tapir: Since defending at a and defending the upper right corner are counted for white despite being gote - while black a is sente, but not counted for black... I suspect wishful counting.

LukeNine45: I don't know if you can count it up like this yet; The black group on top doesn't seems likely to get what is marked-- either getting more than that or almost nothing depending on who plays up there first. And how much will white give up to make eyes or connect that group on the left center? But kb is stronger than me so who knows.

| kb: Exactly - even though the top result won't come out like this, we don't know who will play there first. Therefore we count it 'as is'. If one player plays there first, presumably the other will play at a different location first, therefore it's even.

Tapir: Btw, the invading group now looks like running on dame points... is this the result of W76 (my move). Or was this unavoidable?

LukeNine45: I will admit to not being a fan of W76. But as to whether this was avoidable, I can't say. And I don't know what would have been better, either.

Jamal: W72 was too far and did not take the weakness into account. 1 space lower would have created a base.

Ongoing Game 4 - Moves 71 - 80

Bill: Black's invasion starting with black+circle must be deemed a failure. black+circle is mochikomi, Black has made bad shape, and White has made a base on the left side.

LukeNine45: Wow, that surprises me. I was just thinking that white had a lot of stones in a little bit of danger and is behind because something will get into serious trouble eventually.

Tapir: W70 is the type of move I usually miss in my games...

Ongoing Game 4 - Moves 61 - 70

unkx80: Shape wise, I suggest this B3, a light move. Later, a and b are more or less miai.

fractic: I personally had B3 one space lower in mind when I played B1.

unkx80: I guess, both B3 moves are similar in spirit. =)

Ongoing Game 4 - Moves 51 - 60

MrTenuki (KGS 3k): Interestingly, Bill Spight played the move suggested by GnuGo as a reduction move ;-) Now the question becomes: a or b (or somewhere else)? Obviously, Following the special strategy per BQM 23 is probably a bad idea, as white would be overconcentrated. Attacking B9 is an option, but remember that White has a defect at c.

Tapir: Now a is played, and we can discuss what would have happened after b. I played a with the intention to make W58 work. After b I imagined W58 will do less work restricting black but will come under attack itself. I did not consider any other moves.

Ongoing Game 4 - Moves to 58

Jamal: Can someone tell me how white's lower right can live after this sequence?

LukeNine45: I don't know that white *can* live after that sequence. Hopefully we won't have to try! :)

Tapir: White shouldn't play this sequence. b, d, h are somewhat submissive and his group is weakened more and more. But in the middle of the sequence white tenukies to f to let black cut his group apart.

LukeNine45: Yes, exactly.

Ongoing Game 4 - Moves 51 - 60

MrTenuki (KGS 3k): As of now, I'm not playing in this game. However, part of me wonders whether White can afford to tenuki now instead of protecting the cutting point at a with W58 (at somewhere around b, for example).

LukeNine45: As I see it, B57 has about a ten point follow up (cutting at a). A big point for white ought to be worth more than that.

A possibility?

If so, should Black consider this variation? The problem I see with this variation is that White still has the option of playing tenuki with W6. So, is there a sequence that can allow Black to retain sente?

fractic: I think it's best to play B57 directly. I think cutting first is aji-keshi.

Ongoing Game 4 - Moves 41 - 50

Andy Pierce: I agree that a move at the top is urgent for black now, and that B47 at circle is correct shape; that being said, I was considering B47 as in this diagram. Ordinarily this would be problematic, but in the presence of black+circle, I was unable to find a satisfactory continuation for white. Any thoughts?

Tapir: A large kneight's move and a two space extension in front of a strengthened white group looks not so good. White should be able to split somewhere... that is what my 3k instinct tells me.

Andy Pierce: show me :)

unkx80: My own intuition tells me either a or b. But I have been feeling very tired these few days, and I have not made the required position judgement, so I didn't play.

Ongoing Game 4 - Moves 41 - 50

Jamal: Secure territory right now Black has 2+20+13=35 and white has 5+11+6.5=22.5. I really feel s18 is a vital point... even as a kikashi. If Black responds, then tenuki and white has gained in sente.

LukeNine45: But Black's weak group seems significantly weaker than white's-- I think this makes the game very even (I think Black made a mistake by not playing unkx80's 39 which has allowed white to catch up). And while s18 (a above) is large, it is almost certainly gote right now and it seems there are still big fuseki points to be taken. I would be curious to hear from a high dan on this, though perhaps only after it has been played or made irrelevant...

unkx80: White a feels like gote to me, especially when B41, B43 has connected the two groups. Actually, I like W46, which is a reverse-sente honte move. =)

kb: Black has lost considerably after the last couple of moves. Letting White get so strong with the top right group is a waste of black+circle, with very little gained in return. More importantly, the next Black move is a hard question of positional judgment.

Tapir: I agree... but from White's perspective I feel it is quite difficult to attack profitably. Or more exactly, I don't know how :)

Ongoing Game 4 - Moves 31 - 40

kb: unkx80, I feel that B7 is a thank you move. Now Black seems to need to defend on the right around B9, allowing White to attack Black in the center. Can you explain your logic? White is not really that heavy here. Now the options of cutting with a double hane or table shape are gone...

unkx80: I intended to play another move for B9. Should I play it as well? But how best to cut with B7 and B9, I am not too sure either. One of the consideration is that the white+circle stone, or even the white+circle stone plus the W8 stone, is very light and can be easily be sacrificed. Frankly, I am not too familiar with the two-space jump. Let's discuss!

Ongoing Game 4 - Moves 31 - 40

unkx80: Now that B39 has been played, I shall state that this is the sequence I envisioned. I may be wrong though... and sorry for not playing the moves you guys were expecting! =P

kb: Your W2 may be too kind. I don't see a clear refutation for W2 below.

Ongoing Game 4 - Move 39

Herman Hiddema: I don't really see the value of W2. What id black simply stretches to a. The black+circle group is unassailable and white is still weak.

Ongoing Game 4 - Moves 29

unkx80: I think that either B29 or B31 should have jumped out at B1 instead. This is a direction issue. What do you guys think?

Andy Pierce: B31 at circle was my move. Here's the thinking: because black played the footsweep at black+square, there is a weakness left behind at square. Black would like to induce white to let him fix this weakness in sente. The idea then behind B31 at circle is to force white to run downwards into the center. Then b can get in a forcing move to patch his weakness by threatening white's running group. Additionally, a splitting attack by B (for example at B31 in the diagram) will be more effective when the two weak white groups are closer together. In other words, I considered B31 immediately in the figure to be too early.

Ongoing Game 4 - Moves 29

unkx80: So you mean letting White connect like this is a good idea? Of course, the B1 and the W2 exchange may be omitted, and other moves for W4 and W6 is possible. On the other hand, I thought that the ponnuki on the left side may be utilized if White does run towards the left side.

Regarding the footsweep of black+circle, I thought that it is an urgent point. If the footsweep is played elsewhere, then the White group will settle with a base with a, and Black would have lost a target for attack.

Andy Pierce: Not that I know anything, but I think this is fine for black. B got secure territory, W's connection is weak, B didn't hurt himself on the top too much, and it is B's sente.

unkx80: Style difference, perhaps? =) Even though I call myself a dan player, I always feel that I hardly know anything, especially assessing opening to middle-game positions.

Andy Pierce: Yes, it's probably a style difference. Personally, I play in the kyu-style which seems to be popular these days. :) Would you like to make move 47 for black? I have an idea for it, but I think it's your turn if you'd like it to be.

Ongoing Game 4 - Moves 22 - 24

Jeff: To my DDK eyes, it looks like W22 establishes a base, but in gote. Is that correct? Is it that urgent that it have a base?

LukeNine45: These are the continuations I know, and I don't like them so I haven't made a move:

Ongoing Game 4 - Moves 22 - 24

White runs or struggles to live locally without strengthening black?

Tapir: As the only white player playing in the lower right corner until now :) ... I don't like the result either but black has played two stones more in this area since white tenukied to the pincer... what i dislike is that white is nearly nowhere stronger than black despite playing high approaches to two corners which aimed at influence.

Ongoing Game 4 - Moves 22 - 24

White takes the corner but black's wall seems too good.

MrTenuki: Since white didn't respond to the pincer, I would probably tenuki again after black+circle (see 3-4 point high approach, two-space high pincer, tenuki, keima-- the only difference is that the pincer is one line farther) and leave the aji of living small in the corner later.

kb: W1 is not the best of choices, because Black cramps White's base with black+circle.

LukeNine45: Does this mean I'm not crazy?

Ongoing Game 4 - Moves 22 - 24

Ongoing Game 4 - Moves 22 - 24

Ryzours What about white 24 here? I don't dare play it because it might cause a rapid loss if it's a mistake, but it seems to me white can handle his group whatever black replies.

Ongoing Game 4 - Moves 22 - 24

kb: Black just replies with B4. If White descends to c, then Black plays at a, aiming at b. If White a then Black c. It is possible but Black is in an even better position.

Ongoing Game 4 - Moves 11 - 20

W16 Jamal: While W16 is not Joseki, it seems to make sense in the overall board position. It works well with the top side. The drawback is that this move gives up the corner, a big corner to black instead of white having a big corner. B16 seemed a better extension from the crosscut.

LukeNine45: While I'm by no means certain it's a good move, by my reading it doesn't completely give up the corner. Let's see what happens...

fractic: Kogo's Joseki Dictionary only mentions a as joseki. However it ends with a white corner and W12 ends up on a silly position.

Ongoing Game 4 - Moves 1 - 10

W8 PurpleHaze: High because the other white stones are low, tenuki because W6 was wrong, B7 one space lower makes the Magic Sword fail with the ladder breaker at B5.

Tapir: I feel the judgement on W6 is quite harsh. As if there is only one line white can chose after the two-space high pincer, which doesn't work now because of the black ladder breaker.

kb: Why are we criticizing each other's moves? I thought these games are where we learned something. By the way, it is very difficult to call a kakari a wrong move without a good reason. I myself thought W6 was a fine move.

Herman Hiddema: There is nothing really wrong with W6. Had B7 been at a, then white attaching at b would have been questionable, because in that case the ladder is very important.

This is a copy of the living page "Ongoing Game 4 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Review

Referenced by
OngoingGame
OngoingGame4


Ongoing Game 4 / Review

Sub-page of OngoingGame4

kb: This is the place for reviewing Ongoing Game 4. Anyone is welcome to start with questions, comments, or diagrams.

Table of contents
Opening
Move 6
Move 7
Move 9
Move 12
Move 16
Middle game
Move 37
Move 59
Move 63
Move 72
Endgame
Move 113
Move 115
Move 117
Move 119
Table of diagrams
Ongoing Game 4 - Moves 1 - 10
Alternative for Black 7
Alternative for Black 9
Alternative for Black 9, 2
Alternative for Black 9, 2: Variation
Ongoing Game 4 - Moves 11 - 20
Alternative for White 16
Alternative for White 16 - White at a - Black v1
Alternative for White 16 - White 20, push
Alternative for White 16 - White at a - Black v2
Alternative for White 16 - White at a - Black v2, 2
Move 37 analysis
Alternative for Move 37: 1
Alternative for Move 37: 1
Alternative for Move 37: 2
Alternative for Move 37: 3
Alternative for Move 37: 4
Move 37 analysis
Ongoing Game 4 - Moves 59+60
Ongoing Game 4 - Moves 63 - 64
Ongoing Game 4 - Move 72 changed
Ongoing Game 4 - Moves 111 - 120
Move 113
Move 115
Move 117
Move 119
Ongoing Game 4 - Some counting

Opening

Ongoing Game 4 - Moves 1 - 10

Herman Hiddema: I'll start then. Not too much to say about this diagram. The situation after W4 has occurred many times in pro play, where the most common continuation for black was to make a shimari in the upper right. Approaching the upper left is also an option however, and B5 has been played (Awaji Shuzo (W) vs. Yo Kagen (B) in the 25th Kisei in 2000). B7 is perhaps a bit unusual, but I do not think that there is generally anything much wrong with these first 10 moves. I would surmise that this is the kind of situatuion where even professionals would be hard pressed to say anything specific about the position. All the stones are high and far apart. (Feels like a Shin-fuseki game :-)

Move 6

Note: Tapir is referring here to a comment made during the game, see [ext] http://senseis.xmp.net/?OngoingGame4:v13, which is also discussed at [ext] http://senseis.xmp.net/?OngoingGame4%2FDiscussion#diag51

Tapir: W6 (which happens to be played by me) seems somehow to be the first controversial move - being the first move questioned on the discussion page and labeled "wrong move" in the reasoning for W8. On what terms is it questionable / wrong? My impression after move 21 (at a) was, that the black stones are overall working better together and black is ahead considerably. My second thought was that this might be the result of the hidden quarrel between white players, resulting in less overall consistency - i.e. disregarding the supposed wrong move. My third thought is that it might be more important to make even the dubious moves work, which may lose some points than losing sight of direction / whole board issues by disregarding them. I very much like B7 which ends up being a double purpose move.

Herman Hiddema: There was nothing particularly wrong with W6, the comment made at W8 is unduly harsh, the magic sword is but one of many variations that can occur from that position.

Move 7

Alternative for Black 7

kb: I played B7 - I was trying to make good balance with B5, but many players have critiqued the location that B7 ended up on (see the comments on Move9). I think now that tenuki from the bottom right is correct because of the strong position of B1 and W4 - Black is not sure at the moment which response move in the bottom right to play - so playing elsewhere first is fine. Opening theory says that the value of a shimari and kakari are roughly equal (without any context). My vote is this B7. I eschew B7 at a because I expect White's response to be in the bottom right corner. Thoughts?

Tapir: As I wrote above I did like B7, especially after move 21 it looks good to my 3k eyes. Since stronger players are critical...

kokiri: I like the idea of a pincer with B7, but might make it closer than the game. Anyway, playing as in this diagram makes the idea of a black pincer now even more attractive, so I guess white needs to move to forestall the possibility. As white I think I would play W8 simply at c, becuase I'm not sure of a clear way of playing in the corner starting with b.

Move 9

Alternative for Black 9

Dave: I think I would choose this B1 over Black 9 in the game. I think this makes better use of the marked Black stone (Black 7 in the game). If we imagine White answering as shown, Black retains sente to play first in the upper left or continue to play against the White stone in the lower right. Black's stones are more closely linked. The three-space pincer that Black played in the bottom right is not bad but it is not as severe as the two-space pincer would have been. In the game, after White and Black exchange jumps down the side from the upper right corner, I have the feeling that Black has not gotten full value from the marked stone.

Bill: I agree with Dave that this makes better use of black+circle than actual play. But I think that it still leaves black+circle misplaced. I would want to play it further from Black's strong corner.

Alternative for Black 9, 2

Bill: So my vote for a play in the top right is the underneath attachment, B1. In this sequence, note B5, which is further away from black+circle than the usual b. Even better, perhaps, for B9 is a in the top left corner. All in all, black+circle seems awkwardly placed in relation to the top right corner, so maybe it would have been better to enclose that corner with B7.

Alternative for Black 9, 2: Variation

Dave: I would expect White to play something like this in response to B1. I think this allows White to make a better relationship along the top.

Bill: W4 does not force B5 here, and Black should tenuki, I think. Maybe a? And, as I suggested, maybe Black should play in the top left corner before the top right corner. :)

Dieter: Having played B9, I agree with both your analyses. My argument for B9 was not to put all eggs in one basket, being the right side, but I soon regretted B9 because of its one-sided pincer function: there are little prospects at the top.

Ongoing Game 4 - Moves 11 - 20

Move 12

Herman Hiddema: I would not have chosen to play 12, it feels like the kind of move that tries to achieve two purposes, yet achieves neither of them well. If feels too far away to really help white in the top left, but also too far away to effectively attack the lone black stone at the top. I would be unhappy with the result of 13-20. Despite having two stones in this corner (including 12), white has ended up with a relatively small corner and black has taken sente. If 13-20 had happened before playing 12, then playing 12 after that seems wrong, which leads me to conclude that it is misplaced after 20 (so perhaps my move 20 was a mistake, given that 12 already stabilizes this group. However, if after 19 I had to choose between playing 12 or playing 20, I would play 20.

Ryzours Well, I was afraid playing 12 one step to the right would induce a jump from black+square, and one step to the left would let black have too much of the side. Maybe 12 should be on the third line, so that 20 isn't needed anymore? Or is it just a plain mistake?

Herman Hiddema: I would, I think, have chosen to play in the bottom right corner. I still consider the white stones in the top right to be light, especially with the two point jump made there. That would lead me to play tenuki, and because black has a two to one advantage in the bottom right, moving there is big. (A simple metric from Yang Yilun: If in a corner you have one stone, then if your opponent also has one, it is not urgent, if he has two, it is urgent, and if he has three it is no longer urgent.)

Move 16

kokiri - the top left looks pretty good for black - the move I would question is 16 - there was a series in the BGA go journal in which the proverb was restated as something like 'crosscut- extend, unless there are other stones near by,' and it seems a little soft on black, somehow. If White 12 were one space to the left, it would allow white to play more strongly in the corner.

Alternative for White 16

kb: Normally we extend in the direction we need the most help, but we also must put this next move into context. The combination of black+circle and white+circle make the top less worth taking, even considering White's two right stones and the 3-3 point in the bottom left. In addition, development along the bottom is limited by white+square.
Joseki says there are moves at a through d here - you can look at a joseki dictionary for all of their uses -- but actually it seems White a is simplest and looks good in this context.

Alternative for White 16 - White at a - Black v1

kb: Both white+circle stones are working - the high stone at the top limiting influence (maybe too close to the wall, but there is an open skirt at the top) and the 3-3 stone at the bottom left destroying potential on the left side.

kokiri - thanks for explaining; it was not lost on me that i had questioned W6 but not provided an alternative... In this sequence, the a, b, c exchange feels a little painful, can white not play at W0 before B5 to prevent this?

kb: Sure, something like this:

Alternative for White 16 - White 20, push

kb: This way, White must be very careful, because Black is very thick here and can probably get some sort of splitting attack going. I'm not completely sure how to evaluate this position, but I think that I would prefer Black.

Alternative for White 16 - White at a - Black v2

Alternative for White 16 - White at a - Black v2, 2

kb: Black can also play this way, sacrificing black+circle to close off the open side, but then white+circle ends up at a good point to threaten to cut off two stones, so Black must defend at B8 - leaving lots of peeping aji - so Black is not as thick as it looks.

unkx80: In V2, there's always the possibility of W5 cutting at a (hoping to give away three White stones in exchange for the two Black stones including B2).

Middle game

Move 37

Move 37 analysis

kb: Move 37 was played at a. I can't help but think that this move is a little nice to White. Black's shape with the black+square stones is very strong, and Black must do something with black+circle.

kb: I think a cut is reasonable here. There are a few ways to do it. Stronger players, please discuss.

Alternative for Move 37: 1

Alternative for Move 37: 1

unkx80: I don't think this cut is even possible, unless you meant B7 to cut at a.

Alternative for Move 37: 2

unkx80: If White does not have a good response to this, then I agree that this might be a better way of cutting. =)

kb: I'm putting these in here, but I think both of them are bad. Maybe #3 is okay but #4 is very bad.

Alternative for Move 37: 3

Alternative for Move 37: 4

Move 37 analysis

ap: It seems a critical moment for black. I agree that a cut is called for, but it must be done with some finesse in order to not hurt the black+square stones. In part, this is a consequence of black's earlier footsweep: if the footsweep stone had been at x instead, there would have been less pressure on white at the bottom, but black would have a stronger shape with black+square relative to the top.

Move 59

Ongoing Game 4 - Moves 59+60

Tapir: Bill entered the white framework with B59 - hinting that this might be an overplay and commenting later that white was happy with the result. So, is there any other way black can play here?

Move 63

Ongoing Game 4 - Moves 63 - 64

Bill: After B63 W64 makes black+circle mochikomi. Instead, the jump to a is shape. Then Black can answer W64 at b. Black then also threatens either B63 or c.

Move 72

Ongoing Game 4 - Move 72 changed

Tapir: White 72 one line lower than a would have made the group more stable. Doesn't white have an easy game now? How can Black attack the marked stones profitably?

unkx80: W72 at a line lower feels somewhat unsatisfying from White's point of view. Isn't there a way for White to make use of the aji at b or c so that White can play at a?

fractic: I don't think the aji at b or c is that big. Maybe if white plays an exchange like d for e first? I think B73 in the game was excellent timing.

Tapir: Can't black answer d at f forcing white to connect and preventing the white base?

fractic: Yes of course. Black e would be to submissive, f is much better.

Endgame

Ongoing Game 4 - Moves 111 - 120

unkx80: After B1 I thought that Black might have a small advantage. However, B3 to B9 gave it all away, allowing White to get the big points at W4, W6, W8 and also W10 as well. Where should each of these Black moves be played?

Tapir: I thought B3, B5, B7 aimed at making a center territory - W8 alone denied this... so one might say white had two free moves here.

Herman Hiddema: Agree, black+square, B5 and B7 were all slack, and allow white to come back from a slight disadvantage.

Move 113

Move 113

unkx80: B113 was played at a. Should it be played at B1 instead?

Herman Hiddema: I think B113 was wrong. a will be sente for white at some point, threatening to cut off black+circle, but achieves little for black at the moment. I don't think B1 is the correct move though, b seems bigger. B1 prevents a push or a monkey jump, but b enables a monkey jump (giving black the option of mutual damage) while also preventing a connection for white.

Move 115

Move 115

Dieter: In retrospect, B5 should have been here instead of at a. black+circle stressed the central thickness balance and B5 could draw a second purpose from black+circle, that of cutting a thinned group, adding it to its endgame value on the lower left. a was too small in scale to benefit from black+circle.

Herman Hiddema: Agree, B5 is very big. a may threaten cutting in the center, but white 116 at B5 is a perfect dual purpose move, making points while removing the aji of the central cut.

Move 117

Move 117

unkx80: B117 was played at W2. I am not sure whether playing B117 at B1 here would be a better move? The difference is in the strength of the black+circle stones. By allowing White a, these stones seem to be quite a bit weaker.

Move 119

Move 119

unkx80: B119 was played at a. It should have been played at B1 to get sente, and then probably grab a big point at B3.

Tapir: Since your comment was "to keep the game going" I actually thought it was meant to allow white a comeback.

Ongoing Game 4 - Some counting

Tapir: White got both a and b and the huge follow-up c. On the right is the game outcome, in the middle a probable result with black at a first and answering b. Alone a makes a difference of 10 points (= 5 points in miai counting?) on the edge not mentioning that white has to connect his otherwise eyeless group towards the left for extra profit of several points. White 120 at b is sente in my opinion, after c the marked 7 points (6 territory + 1 prisoner) are even a conservative estimate not considering the white follow-up at d (so ??? points in miai counting).

This is a copy of the living page "Ongoing Game 4 / Review" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
OngoingGame
OngoingGame4


Ongoing Game 5

Keywords: Ongoing game

Rules:

  • Komi is 6.5 for this game.
  • Discussion of moves in /Discussion.
  • Please play on one team only

Teams: (add your name when you join the game)

  • black+circle Black team: kb, Herman Hiddema, ThorAvaTahr, Karl Knechtel, Tapir, Andy Pierce, unkx80
  • white+circle White team: fractic, kokiri, Hylebos, MrTenuki, xxxxx?, Bob?, Dieter, Malcolm

Keep track of captured stones here:

Captured stones

Moves 61-70

B61 Herman Hiddema: Even a fool... :)

Moves 51-60

B51 Herman Hiddema: Respond to atari

W52 kokiri - fingers crossed, trust my reading...

B53 unkx80 Nothing fanciful here...

W54 Dieter

B55 ThorAvaTahr Hahaa, aggression :)

W56 fractic: Let's connect.

B57 Tapir

W58 kokiri - best way to stay connected, imo

B59 Andy Pierce

W60 bob? Make shape

Moves 41-50

B41 kb: Attack White's loose shape on both sides.

W42 bob? Hmm tough choice. The goal is to overconcentrate black in sente and then ruin his territory with the group on the left. There is a net if a crosscut happens. I played the stone on the left high so it has plenty of room to run.

B43 ThorAvaTahr Wow so much to do on this board.. :)

W44 fractic: living in the corner.

B45 Herman Hiddema: Lets reduce this J+1 group to a J group :-)

W46 Dieter: May the force be with you.

B47 Andy Pierce: resist

W48 bob? W18 gos a long way towards settling the top while threatening e17.

B49 ThorAvaTahr If, in a desperate attempt to find an elegant solution, I do a move that is just plainly wrong, than I am sorry to my team members.

W50 Malcolm First force... (and then? I'll leave W52 to another team member)

Moves 31-40

B31 unkx80

W32 kokiri

B33 kb

W34 Hylebos

B35 Andy Pierce

W36 Bob?

B37 ThorAvaTahr How does white feel about this move? :)

W38 fractic: Not very well obviously.

B39 Herman Hiddema: Finish what we started then :)

W40 Dieter can't resist to resist

Moves 21-30

B21 Andy Pierce

W22 Hylebos: Hopefully this move isn't as unusual as move 6.

B23 Tapir

W24 Bob?

B25 Herman Hiddema: Lets keep the game going :)

W26 Hylebos: Hopefully this will not end in tears.

B27 ThorAvaTahr: This looks like a nice opportunity to use the thickness of the black wall

W28 fractic: If black were to play one space above this stone white's shape would be weak. Playing there would be heavy though.

B29 Tapir: Go on...

W30 MrTenuki: It's now or never...

Moves 11-20

B11 Andy Pierce

W12 Bob?:Threatens an invasion of black's very loose moyo while securing some points

B13 unkx80 Can't resist playing a move even though I am out of town right now. =)

W14 kokiri - i'm allowed to play again, right?

B15 kb

W16 fractic: Black's ogeima invites an invasion. Glad to accept.

B17 Herman Hiddema: Obvious ;-)

W18 - kokiri - i'll play the obvious move to keep things ticking over

B19 ThorAvaTahr I like this one :)

W20 MrTenuki My second local move of the game.

Moves 1-10

B1 kb

W2 fractic: A new game sounds like fun :)

B3 Herman Hiddema: I'm game ;-)

W4 kokiri: I was gutted i missed the last one :)

B5 ThorAvaTahr: Have fun!

W6 Hylebos: All your base are belong to us.

B7 Karl Knechtel: Can't afford to get pincered; may as well start emphasizing the outside if White doesn't want it.

W8 MrTenuki: Instead of playing elsewhere, I guess I'll try this.

B9 Tapir

W10 xxxxx?: funny looking move

This is a copy of the living page "Ongoing Game 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
OngoingGame
posting:4803


Ongoing Game 5 / Discussion

Sub-page of OngoingGame5

Table of contents
Move 6
Move 10
Move 20
Move 25
Move 29
Move 39
Move 50
Table of diagrams
Alternatives after 6
Tewari analysis of move 6
Alternate White 10
Should 3 defend in this variation?
Tesuji after defense with 3, stretch with 4
Disaster
Better than pushing through directly
White cuts, is very pleasant, black is floating
White cuts, still has the option of a
White still cuts, and keeps the option of a
Similar cut, still the option of a
Take the corner ( at a, perhaps)
Also nice, but perhaps black will not play ?
Tewari
So maybe like this, reversal to the second diagram
Continued

Moves 20-21

Alternative for

Move 6

Alternatives after 6

fractic: I got the feeling that W6 was too close. If black plays B7 I think the result is better for black.

Harleqin: W6 is wrong in other ways: it just defends the white stone, but White was first in this corner, so it's very, very slack. The normal aim for the 5-3 point is to pincer a move like B5, e.g. with 'a', or to press down with 'b' etc. and then extend to around 'c'. The result you show here puts Black clearly ahead, I'd estimate around 10 points.

Herman Hiddema: This is bad for white, but it is not by 10 points. I'd guess about 3-4 points or so. Suppose white played 10 at d, then by tewari we could show something like the next diagram.

Bill: I'd say 2-3 pts. :)

Tewari analysis of move 6

Herman Hiddema: W10 is too close and should be at a, but it does not lose 10 points.

Harleqin: I think that White not only loses some points with the short extension but also with not attacking B5.

Herman Hiddema: W6 may be slightly slack, but B7 is also slack, I would never play that in that position without a pincer already in place.

Move 10

Alternate White 10

Kokiri - I really wanted to play W1 here as an alternative to W10 as played for real, but didn't want to play 2 moves on the same board. Is this line playable?

fractic: I would say W1 here is probably better then as in the game. Woudn't W3 at B4 be better though?

Should 3 defend in this variation?

Dieter No I don't think so. Black can take easy territory then and White's cut will be inefficient.

Herman Hiddema: I think W5 can do better, see next diagrams

Tesuji after defense with 3, stretch with 4

Herman Hiddema I'm not sure B4 is a good move. What do you do after W5?

Options, IMO, in the next diagrams:

Disaster

Better than pushing through directly

White cuts, W13 is very pleasant, black is floating

fractic: Black has the option of B8 at W9 though.

Herman Hiddema: Yes, but then you get exactly the same result as Dieters diagram, except for the fact that black has answered white+circle with B6 instead of a, a clear gain for white, as she can now take the corner.

fractic: I realized that but it's still pushing from behind. It's still good for white.

Herman Hiddema: W7 is pushing through, that's different than simply pushing form behind, as white is also cutting off a stone. But B8 at W9 would be terrible bad shape anyway, better to make a one point jump. I've added a diagram for that:

White cuts, still has the option of a

Herman Hiddema: For example, like this. Playing W9 may be dubious though, perhaps white is better of playing tenuki.

White still cuts, and keeps the option of a

Similar cut, still the option of a

Dieter: Looking at this diagram, I think a territory oriented Black player may play a as early as now. It's about 20 points in gote given the bad shape of the White stones and the aji of b. Given that this was White's first move corner, the result is at least balanced. I think I like the variation better, where Black's central stones float.

Anyway, I didn't spot the tesuji, so thanks for this.

Herman Hiddema: Hmm. It is awfully big isn't it? I have a bit of a blind spot for that sometimes, where I consider any move I can count the points gained as "end game", and ignore it too long :-)

So perhaps one of the next diagrams?

Take the corner ( B10 at a, perhaps)

Dieter: Hmmm. Now Black has sente to play at the bottom. Maybe White can treat W9 and a as miai?

Herman Hiddema: True, black can treat he marked stone lightly now, and a move at c looks very attractive. Perhaps te3nuki instad of W9 is indeed an option.

Also nice, but perhaps black will not play B8?

Dieter: Woosh, I will always like the three thick central stones and still the aji of b has not disappeared.

Herman Hiddema: True, but now at least white has sente to play c or thereabout. I think this may be reasonably even. White takes 10-12 points and sente, while black gets a lot of thickness.

Dieter: We're already converging largely, but c is hardly sente against the black group. Black might be happy wit d after all and e is more Black's than White's so the eye seems pretty safe.

Tewari

Dieter: Canceling out the circled captured stones, the superfluous squared stones have no Black counterpart. Tewari seems to demonstrate a favourable result for Black.

So maybe like this, reversal to the second diagram

Dieter: Hence no, W9 is too good for her, with white+circle aji present.

Bob McGuigan: There is a move similar to B7 in the game discussed in Yilun Yang's Tricks in Joseki and shown in diagrams on the SL page for the book.

Continued

Dieter I think W10 was honte. The continuation of the alternative goes like this and the shape of the W2 group is not splendid. white+circle is well placed and Black is floating in the centre, so I'm not so sure how bad the result really is for White.

Herman Hiddema: This variation feels slightly dubious, what is white's next move? a seems impossible, but b isn't very good either.

xxxxx?: Although W1 looks kind of funny, it left Black some weird aji in the lower left that a move like B2 was really appealing for Black. Then, W3 encloses the corner, which is something that I am addicted to =(

xxxxx?: (Since I don't want to play too many moves, I am going to cheat a little =p ) If we look at this diagram, I think black+circle is kind of misplaced. (So where do I think black+circle is better at?)

Move 20

Moves 20-21

ThorAvaTahr: W20 does not seem right to me. It seems to hurt the marked stone (and it is not necessary to get ahead as in another common joseki). I think a is the most common joseki here.

Andy Pierce: I think you're right and after B21, the white+circle black+circle exchange is going to work out to be white pushing from behind. Not a major loss though.

ThorAvaTahr: In the common joseki white (a) could also be seen as pushing from behind, but I think that white does it so that she can obtain sente.

Move 25

ThorAvaTahr: I think we should first continue for a few moves, but I have a comment about this move :)

Tapir: It is the only move for black imho.

Move 29

ThorAvaTahr: Ouch, this play is at an uninteresting side?, does not help the current fight and creates a double low wing formation, it seems to me that 30 is the correct punishment.

Move 39

Dieter: Though I agree the upper left is urgent and B39 makes nice shape, I still think it is wrong, because it builds influence towards a solid White group.

Herman Hiddema: Will answer when this has been played out further :-)

Dieter the top is the bigger side, so I think this B39 and B41 is better. Incidentally, B39 if unanswered gives a ko in the corner. Also, probaby a is globally better than B41.

Move 50

Alternative for W50

unkx80: W50 was played at B2 in this diagram. I thought that W50 can be played like this, settling the top side while gobbling up black+circle, and leaving behind a cutting point at a.

Thanks to the white+circle stone, a White move at b threatens to connect back with c, so it is not possible to kill the corner.

I would consider this a big success for White.

Andy Pierce: Well, B47 ( black+square) was my move, and I'm pretty sure I should have made the expected response to Dieter's kikashi at a, but it just seemed too submissive, a total gain for white. I thought that between white owing a move in the corner and the thinness of white on the top side that white would be too busy to take much advantage, but I overlooked the inability of black to block white's connection underneath (as pointed out by unkx80).

Dieter: I think all of B41, B43 and B45 should have been at a, really attacking White weak top group, while influencing the centre. If White flees to the left, her corner will affected and Black will be able to play a double purpose move or otherwise play according to the circumstances.

This is a copy of the living page "Ongoing Game 5 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame
OngoingGame5


Ongoing Game Black Cannot Cut At 185

Keywords: Tactics, Ongoing game

Black's attempt to cut immediately fails

See: Ongoing Game 1

White is one move ahead. Interesting that an empty triangle increases liberties of the marked white stones in this case. HolIgor

This is a copy of the living page "Ongoing Game Black Cannot Cut At 185" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1


Ongoing Game One Black Kosumi At 185

Keywords: Ongoing game

Kosumi at 185 fails

Kosumi at 185 fails (continue)

Any improvements for Black?

  HolIgor

This is a copy of the living page "Ongoing Game One Black Kosumi At 185" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1


Ongoing Game One Cut At 177

Keywords: Tactics, Ongoing game

Ongoing Game 1, after move 176

This is the position after White 176 in Ongoing Game 1. Black cannot cut with 177 at 1 here: after White 10 it is clear that he is one liberty behind.

-- AndreEngels

This is a copy of the living page "Ongoing Game One Cut At 177" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1


Ongoing Game One Lower Left Yose

Keywords: EndGame, Ongoing game

Lower left yose. Starting position.

The task is determine the value of a move here as well as the best sequence.

This is a copy of the living page "Ongoing Game One Lower Left Yose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1


Ongoing Game One Upper Left Yose

Path: Endgame · Prev: OngoingGameOneUpperRightYose · Next: Corner12ConnectionValue
Keywords: EndGame, Ongoing game

See Ongoing Game 1

Upper left yose. Starting position.

This is an L+2 group, so it lives (but only just). Our task is to find the best yose for white.

BillSpight: This is a 1-point play (miai value).

White plays first.

(Note: W1 at W5 also threatens Black's group with sente, but that does not help here, given the solid white wall on the right.)

Black plays first.

Path: Endgame · Prev: OngoingGameOneUpperRightYose · Next: Corner12ConnectionValue
This is a copy of the living page "Ongoing Game One Upper Left Yose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
OngoingGame1
SomeEndgameProblem11


Ongoing Game One Upper Right Yose

Path: Endgame · Prev: OngoingGame1Move249 · Next: OngoingGameOneUpperLeftYose
Keywords: EndGame, Ongoing game

Upper right yose. Starting position.

This position seems to be a kingdom of gote. The only interesting point about it is a possibility of seki. What is the best sequence? Should White choose a over b?

BillSpight:

This is a 1 1/3 point gote play (MiaiCounting).

White plays first.

Now Black has a one-point sente play.

Black's sente follow-up.

Let's count this as -5 (five points for White in the corner).

Black plays first.

Here Black also has a one-point sente.

Black's sente follow-up (2).

(Black 9 - White 10 exchange made for clarity.)

White has the same five points in the corner, but Black has two more points (marked) on the side plus one captured white stone (marked). White can count 1/3 of Black's stone in ko (Black 9). So the count is -2 1/3.

The sente plays do not change the count, so Black plays to a position worth -2 1/3 with gote while White plays to a position worth -5 with gote. The original position has a count of -3 2/3, and the miai value of a play is 1 1/3.

Path: Endgame · Prev: OngoingGame1Move249 · Next: OngoingGameOneUpperLeftYose
This is a copy of the living page "Ongoing Game One Upper Right Yose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
OngoingGame1


Ongoing Game One White Cut At 76

Keywords: Ongoing game

Community Goban

What if White had cut at 76 (1 here)?

Bad ladder for Black

If White cuts, the ladder is bad for Black.

So, what's the best move for black in this situation?

--FCS

Black captures

Black shouldn't try to play out the ladder. If White tries to connect with 5, Black blocks at 6. The three white stones will struggle. --MortenPahle

Another possibility

After Black 6 there's nothing left to do for White. --ArnoHollosi

This is a copy of the living page "Ongoing Game One White Cut At 76" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1Moves...


Ongoing Game Template

Keywords: Ongoing game

This page is designed as a template for ongoing games. Just copy the content of the page from the edit box to your game page.

 White:
 Black:

Captures: 0 White, 0 Black

Captures and Komi

Moves 1 to 10

This is a copy of the living page "Ongoing Game Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame


Ongoing Game Two Move Thirty Nine Discussed

Keywords: Ongoing game

Ongoing game 2 Move 39

DieterVerhofstadt (1k):
If Black 39 , then I'd probably answer at 40 here, aiming at a. In any case, White 40 at b could be answered at c without any problem.

MortenPahle (10k): (Not an excuse, but an explanation:) I saw this, but I thought that this also leaves white completely settled on the left - her group and territory are safe. I realised that the keima was thinner, but didn't think that White would be wanting to cut, since it would mean giving up most of her group. However, I did think Black would end in sente, which he probably will not...

Ongoing game 2 Move 45

I think Bill meant this diagram for move 45.
(Bill: Right you are. :-) At first I thought this was better than a gote play by Black, but the gote is really pretty big.)
Black takes the upper left with 49, and White 50 connects underneath. But Black has sente and the position contains a lot of bad aji for White. In particular, Black a, probably not immediately, leaves White with a heavy burden.

MortenPahle: Doh! When I looked at this line, I imagined that White 8 at 9 would actually recapture the corner - but after some more reading I see that that is wrong.

Ongoing game 2 Move 45 (ii)

This what you read ? (Couldn't resist) --Dieter

Ongoing game 2 Move 45 (iii)

No, it was more like this. After 5, White and Black both have three liberties, but Black needs more approach plays to capture, so white wins the semeai. I'd not 'read' the black play at a threatening capture or connection+capture ... --Morten

Bill Spight:

Ongoing game 2 Move 45 (iv)

Black 6 is a play to know about. It comes up quite often.

Discussion:

Ongoing game 2 (41 - 50)

MortenPahle - The question is whether there's anything left to strike once the fist is made ;^)

Bill Spight: Black 41 looks better at 50, eh?
Then White 40 doesn't look so big. MortenPahle - In fact, Black 41 looks rather ridiculous at present :-(

MortenPahle: Hmmm. This can get tricky. Black 39 may turn out to have been greedy.

DieterVerhofstadt: Thin, not greedy.

HolIgor 42: Black has taken the corner. It is an established fact. White's intention is to either limit Black in sente or make a furikawari. I wonder why Black did not play at 3 on move 39 instead?

DieterVerhofstadt: Yes. IF I played in that area, I'd indeed play at 3. The keima leaves a weakness.

Bill: It looks like Black 45 will end up with gote. Maybe it would be worth it to play at 48 and take sente.

MortenPahle: I don't understand your comment, Bill. Can you elaborate?

Holigor 46: I thought that White should not determine the position at this move and try to keep a little ahead of Black. (--Dieter: you're probably right. I thought this way there would be more aji.)

MortenPahle: At the end of this sequence I am not sure how to continue - I have the feeling that White has thwarted my original intentions, but I take the risk of putting my head on the block and continue what I started .... Just for my continuous improvement, can one of you give me an example of what could have happened if Black 39 were at 43?

Ongoing game 2 (41 - 50)

Ongoing game 2 (31 - 40)

unkx80 33: Because White can play at 34, I guess Black with 33 might be better off playing at either 34 or 37?

Bill Spight 34: Trying to play lightly.

Bill Spight: We seem to have stalled, and at a very interesting point, too. ;-) Too much kibitzing? I would find that inhibiting, even though I would be glad for later discussion.

White fell behind early on, but the center fight offers possibilities. :-)

HolIgor: It seems that Black resigned.

MortenPahle 37: Why not?

Bill Spight: Black 37 at a is also a thought.

MortenPahle 39: Make a fist before striking :-)

HolIgor 40: Aye, aye, sir

This is a copy of the living page "Ongoing Game Two Move Thirty Nine Discussed" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2Moves...


Ongoing Game2 Lower Right Probe Analysis

Difficulty: Advanced Keywords: MiddleGame, Ongoing game

Probe, or attempt to over-concentrate?

Charles Matthews You could characterise W1 here as a probe, perhaps. Black is very strong, locally, though. The intention might be to play some forcing moves, if Black reacts in a submissive fashion.

Expected plays (1)

Black's first reaction ought to be B2 here. After W5 Black has to decide whether to carry on at a or play solidly at b. Allowing White to play at a works so well with white+square that Black really must play at a himself.

Expected plays (2)

Considering how that variation went, B2 here is attractive. It is not now obvious that White can live in the corner, since Black is strong immediately above.

This is a copy of the living page "Ongoing Game2 Lower Right Probe Analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2Moves...


OngoingGame2 - Move 174

Difficulty: Advanced Keywords: Problem, Ongoing game

In OngoingGame2 an interesting position arose after move 173:

Ongoing game 2 - position after move 173

W would like to reduce the potential territory B tries to make in the center. How can she accomplish this?

Ongoing game 2 - move 174 - a nice tesuji

W174 (4 in the diagram) is a nice tesuji. B can not capture the stone. Can you read out why?

Solution

This is a copy of the living page "OngoingGame2 - Move 174" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PracticingReading...
DanExercises
OngoingGame2Moves...


Oni40k

PageType: Alias Keywords: People

Andy8452

This is a copy of the living page "Oni40k" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Andy8452


Onigatachi

PageType: Alias

EmptyTriangle

This is a copy of the living page "Onigatachi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms


Onizuka Genji

Keywords: People

(d.1855/6) Yasui pupil, 6 dan in 1854.

This is a copy of the living page "Onizuka Genji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasuiSanchiSPupils


Online Go anxiety

Path: MentalityPath · Prev: FearOfLosing · Next: AcceptingDefeat

Online Go Anxiety, often shortened to OGA, is a problem that keeps people from either playing, or playing properly, on online Go servers. An effect of this anxiety on players is that they often log on into a server, but choose to watch other peoples' games and possibly also make comments, instead of playing games themselves. Players with online Go anxiety tend to play worse games compared to playing face-to-face.

A typical cause of online Go anxiety is the fear of airing the dirty linen in public, and is related to fear of losing. This is because games on online servers are broadcasted live to anyone who cares to watch, that the resultant game records are stored permanently on the servers for all to see. Online Go anxiety also occurs because of the fear of not knowing the opponents' intentions, thoughts, state of mind, or even their fears, since body language is absent in online games. The inability of seeing the opponents face-to-face may also cause anxiety during communication. Timed games, especially blitz games, are common on online Go servers, and may also contribute to this anxiety. Players who are too obsessed of their rank are more prone of getting online Go anxiety.

To overcome online Go anxiety, one has to find out and overcome the causes of the anxiety. One suggested method is to create anonymous or unranked accounts and start playing using these accounts.

External links

  • [ext] godiscussions.com thread

Path: MentalityPath · Prev: FearOfLosing · Next: AcceptingDefeat
This is a copy of the living page "Online Go anxiety" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath

Referenced by
FearOfLosing


Online Go Clubs

Keywords: Online Go, Clubs & Places

Aside from physical go clubs, which can be difficult to go to if you do not live in an area with many go players, there are online clubs that (usually) anyone can join. Many of these clubs offer all the features you would expect from a real club--occasional leagues and tournaments, lessons by strong players, and that unmistakable atmosphere of a bunch of people playing Go.

Popular online Go clubs

  • Wings Across Calm Water Go Club
  • Fujiwara no Sai Go Club
  • Club of Sad Go Players
  • Sabaki Go Club
  • Go Center of Second Life
  • Go on freenode IRC

The Ideal Online Club

Some online Go clubs have become very popular, yet I can't shake the feeling that something is missing. So, let's consider the Ideal Online Go Club

This is a copy of the living page "Online Go Clubs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods
Club

Referenced by
FujiwaraNoSaiGoClub
WingsGoClub
GoClubServices


Only after the 10th punch will you see the fist

Path: GoProverbs · Prev: StrengtheningYourOwnWeakGroupMakesYourOpponentsWeaker · Next: DontTouchWeakStones
Keywords: Life & Death, Shape, Tactics

...and only after the 20th will you block it.

I've never seen this in writing before, but it's something remarkable that I've learned about myself by playing Go. I've found that it applies to many, many other people too.

My opponent will punish me with the same devastating blow over and over and over and over and over and over and over again before I even begin to recognize the tesuji or method of her attack. As I progress up the ranking ladder, this becomes more and more accurate, as the strategies and tesuji used become more sophisticated and complex.

But seeing the fist approaching is only half of the story. Once I realize what my opponent is doing, I will continue to stand there and take the abuse -- over and over and over and over and over -- before I consider the possibility of playing differently.

An example from my first games:

The Fist

The black stone is dead (as is obvious to those of us 25k and up). But for a few weeks I would habitually extend to a in the vain hope that my opponent would not capture the stone (see WouldntItBeNice). Eventually I wised up and learned to let this stone go, but it took many, many punches before I learned my lesson.

-- Scartol

Tamsin: Don't worry. IIRC, according to Rob Van Zeijst it usually takes about 20 repetitions before you get a mistake out of your system, anyway. Repetition, repetition, repetition, repetition, repetition, repetition...it's the only guaranteed way to learn, IMHO.

Charles Watch out, Tamsin - think the brain damage is showing ... How about understanding?

Tamsin: I hope that you're being humorous Charles and not trying to imply that I am cracked or something.

Charles Yes, allusion to boxing, really.

Tamsin: Ah. I wasn't thinking about the title literally, but more about the underlying theme of repetition. Maybe I am bairn-damanged, after all, not to get that one straightaway. Seriously: in my experience, which is all I have to go on, I find simple repetition is the most guaranteed method for learning patterns while variegated repetition (i.e., looking at something from all angles) is the best for improving understanding. I agree with Van Zeijst's comments about needing to make a mistake about 20 times - it took me about that long to get out of the habit of making the long monkey jump automatically instead of considering the merits of playing the small monkey jump, for example.

HolIgor: The phases

  • obscurity
  • distinction
  • understanding
  • confirmation
  • verification
  • practical use

The longest is the phase of obscurity. It can take ages till you start to recognize that something is wrong, for example.

mAsterdam: ... and after 21 punches you also start making those fists. Imitation is underrated. I mean imitation without understanding. Recognizing patterns where certain moves have a favourable effect and making those moves comes before understanding - if the understanding comes at all. Knowing some variations is often mistaken for "understanding", like knowing how to respond to recognizable situations. Do we really understand how we walk? I don't think so. We walk, anyway.

Path: GoProverbs · Prev: StrengtheningYourOwnWeakGroupMakesYourOpponentsWeaker · Next: DontTouchWeakStones
This is a copy of the living page "Only after the 10th punch will you see the fist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Imagist/ProverbsB...


Only Move

Keywords: Go term

Chinese: 只此一手 (zhǐ cǐ yī shǒu)
Japanese: この一手 (kono itte)
Korean:

In game commentaries, one often encounters the phrase "White x is the only move", meaning that at this stage there is no room for style or personal preference. Only one move keeps the game going: the only move.

See also:

  • Tsugi no Itte

This is a copy of the living page "Only Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KonoItte

Referenced by
JapaneseGoTerms
TsugiNoItte
LuckysProblem/Sol...
ChineseGoTerms
Move
Te
UsefulPhrasesInOt...
GokyoShumyoSectio...
DieterVerhofstadt...
EnglishGoTerms
BQM316
posting:3831
posting:8


Only playing Black - never playing against weaker opponents

Path: BadHabits · Prev: RequestingBlackAgainstAWeakerOpponent · Next: CommunicatingWithIdioticAbbreviations

<rant mode on>

KGS has the nice feature of displaying and saving game records of every game played. It's easy to identify how often players take Black or White. Now, for some reason or other, there are players that only take Black, against stronger opponents. I understand their desire to improve by playing stronger opponents, but feel that this is not good gamesmanship. After all, White is playing a weaker player for every game Black is playing a stronger one. Return the favour!

What's worse is that the "improvement" in playing Black all the time is balanced with the loss of fighting spirit. Having grown accustomed to defending a four-stone handicap to victory, they have lost (or underdeveloped) their ability to make sabaki, take sente, or invade - making them easy targets when suddenly facing an equal opponent.

I play White most of the time - so I typically make quick work against players like this when I play Black.

Sai commented on how playing against the handicap is instructional on attacking, while Hikaru was training for the exams.

<rant mode off>

-- lavalyn

Kungfu 3k : Out of my last 100 games, I was white in about 90 of them. I play on IGS. 'Go' figure.

jared 3k : Ouch. I am white over 60% on KGS, but 90% ... wow

I think playing only weaker players is bad, too, because it neglects your own development. It may help your win total, of course, but only by playing stronger players can you learn new techniques, and see the flaws in your current ones. MHO, of course. YMMV.

-Blake (24k KGS)

After the recent update, KGS gives players who always take black a ~ after their names. I'm not sure what's the use of showing this to everyone, though.

--Dansc

Alex Weldon: Saves weaker players from wasting their time trying to get that person to play a game, perhaps?

The use of this is that there are a lot of players who flat out refuse to play opponents who only take black. --BlueWyvern

Jenny Radcliffe: I always think that not providing help to weaker players is indirectly bad for your own game in any case. Any help that you provide to an individual ultimately benefits the Go-playing community. And anything that benefits the Go-playing community is good for your game.
Also, Go is a game which relies strongly on good feeling, and wilful good-nature. Breaking this - just isn't "cricket"!

Charles Matthews I'd agree with that. One of the hardest aspects of promoting go is the hidden one, of creating a good 'atmosphere'. That's really an intangible, imponderable kind of thing. But it is obvious enough that it is helped by having some countervailing forces to set against the hierarchical aspects of rank. Everyone doing a little teaching is good.

Fhayashi Sometimes I wonder if people only play black under the misconception that one can gain in rank only by beating stronger opponents... As I understand it , you can gain rank by winning any fairly handicapped game (under 7 stones).

I believe the misconception is rather that one can only gain in strength by playing stronger opponents. Thus, those who selfishly expect others to teach them without returning the favour to weaker players, will seek to take black disproportionately often. -- Bignose

Fhayashi I think there's lots to be learned by playing weaker players - especially how to punish bad moves... I frequently have games where I KNOW that my opponent's last move was horrible, but frequently I am unable to punish it correctly.

victim Just an additional argument for the selfish ones out there: A professor I had once said, "When I want to learn something, I'll lecture about it." I agree - you learn a lot when you try to explain something, since this forces you to think clearly enough to turn your knowledge into intelligible sentences. You will identify points you don't really understand yet. So, playing weaker opponents and giving a commentary may well help your own game.

spazdor I have been guilty of this at one point; Seeing how high I could get my KGS rank up, I played quite a few games against bots rated 11k-13k. As my strength at the time was 18 or 19k, this meant a considerable handicap. GNU Go Bot seems quite bad at attacking handicap stones, so this often meant I could get away with playing a smaller handicap than was technically appropriate; Though I played even games with other 18k players, I could beat a 12k bot with only a 4-stone handicap. I still exploit bots from time to time. So there's another possibility for the proliferation of ~'s around KGS.

Centaur: I wish I had read this earlier. I came to KGS and saw all those “no ?” and “solid rank only”, and thought, well, I can get a solid rank playing bots. And so I did, although it took quite a while. Now, I am ranked 19k, but, when pitted against another 19k, lose by considerable amounts. Makes me feel like a… what’s the antonym for sandbagger?

C.S. Graves: Centaur... would "paper tiger" be the appropriate antonym?

Tas: Or maybe something about hot air and baloons? Well, the solution to this problem is simple

I often get game requests from weaker ~ players, i don´t really want to play weaker ~. Some time ago i refused to play any ~, but i ended in playing 75% black, so i have to play ~ to avoid getting ~.

Tapir: I once met a guy on KGS who challenged me for an even game. After Nigiri I was black he white, then he instantly left the game. I read his player profile afterwards and learned, that he always plays black - in even games!

Warp: Not as bad, and maybe not even impolite per se, but very common: Requesting games with people with a rank at least one less then one's own rank. You can see that all the time: For example a 2k with a game comment like "3k+" (ie. "I want to play a 3k or stronger"). This is very common and it means that people don't get to play against much stronger opponents so much. Imagine that this was the case in a real-life go club: People refusing to play with players who are weaker than one stone than themselves. That wouldn't make too much sense, and would probably be considered impolite.

MrTenuki: If that's a KGS player, they're probably exploiting the "tilde rule" (since one can only get the ~ mark if he/she plays fewer than 33% of the games against weaker players, and a one-stone difference is enough for the game to be counted as one against a weaker player.)

Herman Hiddema: On the other hand, they may dislike playing handicap games, and a game against an opponent 1 stone weaker is still an even game (though without komi).

ThorAvaTahr: Exactly, although they do not mind taking handicap from a stronger player. One could say that this behavior indicates that they believe that handicap is too severe, or that the rank difference is too small. But I have no objection against this behavior. As long as one shows the will to play lower ranked players.

Tapir: Since when do stronger players challenge for handicap games on KGS? This happens in one out of a hundred games in my experience, so the 3k+ means basically "I want even games."

Tas: I regularly challenge people of lower ranks, as I like to play handicap games once in a while. However I found that I never challenge stronger players because they always reject me, which has let me to always play white except for even games.

Dieter: the comparison with a RL club is flawed. I go to the club to have nice lasting games with people I know, and to teach. KGS is literally 100 times larger than my club, making my duty as a stronger player vanish. The social security is much reduced online, so you're unsure about your being nice to be returned. So using the server to find even games which you cannot find IRL, makes perfect sense to me.

Hylebos: I found requesting opponents that are within one stone of me essential to getting out of the high ddks, as handicaps in that rank area are often very inaccurate, for example, a 22 kyu usually cannot give two stones to a 24 kyu and expect a balanced game, as the skill gap between the two often consists of luck and mistakes. By playing games against people only your rank, you speed up the time it takes to get out of the really high ranks, though I do agree it is a bit silly to do this once you reach 13 kyu or beyond, because if you don't know how to play a handicap game, then you will be screwed when you eventually be forced to play one in a tournament.

Path: BadHabits · Prev: RequestingBlackAgainstAWeakerOpponent · Next: CommunicatingWithIdioticAbbreviations
This is a copy of the living page "Only playing Black - never playing against weaker opponents" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PlayingOnlyHigher...

Paths
BadHabits

Referenced by
GoEtiquette
PullingUpTheLadder
PhilosophicalMusi...
Rating/Discussion


Ono Koji

Keywords: People

(b. 1981) Kansai Ki-in professional, 2 dan in 2002

This is a copy of the living page "Ono Koji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IGSWorldRapidCham...

Homepages
Quicksilvre


Onoda

PageType: Alias

OnodaChiyotaro

This is a copy of the living page "Onoda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFuseki
ShinFusekiHo
ShinFusekiPost
ErasureOrInvasion...
ErasureOrInvasion...


Onoda Chiyotaro

Keywords: People

Onoda Chiyotaro (1896-1944) was a Nihon Ki-in professional Go player who reached 7-dan in 1939.

Earlier Onoda was with Hoensha, and also at Igo Doshikai. He joined Hiseikai and participated in the Chuo Ki-in. Onoda was with Kiseisha, but returned to the Nihon Ki-in in 1928.

He played a jubango with Kogishi Soji (beaten down).

He published Kiin Shinpo for a while.

This is a copy of the living page "Onoda Chiyotaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Onoda

Referenced by
Kiseisha
ShinFuseki
Hiseikai
IgoDoshikai
ShinFusekiHo
NamesInGo
BeginningsOfTheSa...
ShinFusekiPost
SystematicJoseki5...
KiinShinpo
NirenseiVNirensei...
ErasureOrInvasion...
PerverseWedges
ShinFusekiForAndA...
SystematicJoseki5534
White2IsAnApproach
ErasureOrInvasion...


Onodera Arata

PageType: Alias

NakagawaShinji

This is a copy of the living page "Onodera Arata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RikkaKai


ON-reading

Keywords: Culture & History

The ON reading or on'yomi (音読み), also known as the Sino-Japanese reading, is, roughly speaking, a reading derived from the Chinese pronunciation of a kanji. Because of the evolution of both languages over the centuries, this can be very different from any modern Chinese pronunciation.

For more information, see [ext] the Wikipedia article on kanji

See also: KUN reading.

This is a copy of the living page "ON-reading" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Onyomi

Referenced by
Kanji
KUNReading
KUNReading/discus...
NamesInHikaruNoGo
posting:3353


Ontogeny Recapitulates Phylogeny

Imagist: Ontogeny recapitulates phylogeny, also known as [ext] Recapitulation Theory is an early evolutionary theory from biology. Although the absolute form of the theory has been dicredited, it introduces an interesting concept in relation to go.

The basic idea of recapitulation theory is that the development of an organism from its conception to adulthood (ontogeny) mirrors the evolutionary development of the species to as a whole (phylogeny). For example, in the womb, a fetus might start out as a single cell, then grow, going through stages where it has characteristics of a first a fish, then an amphibian, a reptile, a primitive mammal and finally, by the time it is born, become a human baby. Similarly, according to the evolutionary theory, the human species starts out as single celled organisms, developed into fish, then amphibians, then reptiles, and eventually became the mammals we are today.

So what does this have to do with go? Well, just as the development of a human fetus was once believed to mirror the development of the human species, the mental growth of a single go player might mirror the mental growth of go players as a whole. It makes sense that the concepts of go which are easiest to understand would be discovered first, while more difficult concepts would be discovered later.

I have found little information on the conceptual development of go. Most sources on go's history focus on the players of an era rather than its innovations. Jared's pages have some information, such as the earliest use of the nirensei. However, even from a vague knowledge of the conceptual history of go, one can find some examples. Even a beginner can understand the concept of territory, and territory is all that early players considered, while the more obscure ideas of thickness and influence were not thoroughly explored until the shinfuseki era.

The implications of this are that the easiest way to learn go is in the order in which it was developed. If this is true, beginners should focus on tactical and territorial play like that of the eighteenth and nineteenth centuries. Intermediate players should focus on full-board thinking that emphasizes speed and influence, just as in the shinfuseki era and the following few generations. Advanced players should play in the belligerent fighting style that characterizes the modern dominance of Korea in the international go scene.

I can also find evidence of this in my own play. Right now I would guess that I am developmentally somewhere around 1935; I'm just starting to try out influence, but still too inexperienced to use it comfortably. I have tried to change to a more violent style, but I have found that intense fighting requires a basis in an understanding of influence that I don't have.

Maybe players who are farther along the road to enlightenment will find this humorous, but it's at least an interesting idea to consider.

Discussion

Bill: Maybe there was a phase before the emphasis on territory where the emphasis was more on fighting. I have not seen much before the 17th century, but there are examples of fighting breaking out in the center early in the game. Remember that go was played with setup stones on the four corner star points, and that setup did not encourage territorial play. I think that maybe the emphasis on territory came about with the Japanese opening on the 3-4 points. Maybe beginners should fight like hell. I think that's better than timidly going for territory and never learning what you are doing wrong.

QWerner: According to Konrad Lorentz, the knowledge belong to humans the same as the gens. But in contrast to the gens, knowledge is more flexible. A junger person can theach an older person. (The junger person can be the father of the older one). So may be it could help to understand influence ect.better/easier by studing modern fighting style.

xela: Yes, I find these ideas very interesting. Since I bought my own GoGoD, I've been spending a lot of time looking at "old" games. Of course, I don't understand a lot of what I see, but some impressions:

In China in the 16th century and earlier, the emphasis is almost entirely on trying to kill the opponent's stones! Despite the starting position with stones on all four 4-4 points, there is little use of influence as I recognise it, and the board tends to break up into lots of little fights. My play got worse for a little while when I started looking at these games (I suddenly found myself playing unreasonable cuts), but maybe it has done me good in the long term.

I think Dosaku knew about influence, and there are certainly games in which he makes a lot of territory in the centre: but this seems to happen late in the game as a result of middle-game fighting, rather than as a consistent plan carried out from the opening. It looks to me like a magic trick: I think he's losing, and then suddenly 30 points materialise in the centre.

In the early nineteenth century, I don't see a consistent pattern. I was surprised at how different, for example, the styles of Shusaku and Jowa are. I guess Shusaku tends to get more attention in English language writing, so maybe we see that as "normal".

I don't think the idea of building a large framework as we see it now really existed before the 1870s. For example, the space in front of a shimari wasn't seen as important, and there are plenty of games in which people play in other directions first and ignore what we now see as obviously big points. I mean this sort of thing:

19x19 diagram

You would expect a to be the biggest point on the board, yes?

I haven't got up to the time of Go Seigen yet, but I will follow your ideas with great interest, and hope to learn more!

Dieter: I do not believe that territory is the earliest concept in Go, while thickness and influence are obscurer concepts only used in 20th century Go. I'm not going to rewrite my ideas on Go Theory here, but the natural concept of living stones must have come first, territory being a derived concept, just like strength (which I like better than thickness, a convoluted term) and influence. I have no evidence for this belief, only the strong feeling that this beautiful, simple, ancient game cannot have been born around the notion of territory but something much more basic, closer to the simple rules.

Paradoxically, the concepts a (Western) beginner understands most easily, are not the ones which are taught to him first. During the Japanese hegemony, the development of the game has been so thorough and deep, that they've intellectually risen a level. The beauty of omission in their culture has gone in favour of territory as a central concept. So I do believe that your foetus comparison works: what becomes central in the game's culture is taught first to the beginner. Unfortunately, when bringing the game to virgin ground, no fertile soil existed for these concepts to mature and Western players therefore struggle endlessly with the essence of the game. Which is why I believe it is far better to teach beginners right from the basics, as is outlined in my theory page, largely based on Minue's pages. It is only when they have grasped the essence of life, and how a game evolves about the life of stones, that they can rise to concepts like territory and strength, then influence.

Yes, I fully second your paradigm, only I believe that the idea that territory was developed first, is wrong.

Bill: On rec.games.go a while ago I developed the idea that the concept of territory (understood as including prisoners) could emerge from no pass go with prisoner return. (That concept of territory does not include the points necessary for life, and, hence, covers a group tax.) Who knows what the original form of go was, but the fact that the oldest known form was territory scoring with a group tax is in line with the suggestion that there was an earlier form that counted prisoners.

Anyway, the basic idea of go, upon which all else rests, seems to be that of capture, and upon that is built immunity from capture, and upon that, territory. That is one reason that I now look favorably upon the capture game for teaching beginners. Interestingly, immunity from capture and territory are derivable from it, too, in its no pass form.

This is a copy of the living page "Ontogeny Recapitulates Phylogeny" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Axd/Rules
Imagist/StudyBlog

Homepages
Imagist


Onyomi

PageType: Alias

ONreading

This is a copy of the living page "Onyomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInHikaruNoGo


OOF

PageType: Alias

OrderOfFinishing

This is a copy of the living page "OOF" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ookami

PageType: HomePage

Describe Ookami here.

hehe

so, well, I'm ookami, started playin' Go 1.5 years ago

[ext] ookamisan on KGS ...

ookami is japanese for wolf and if you need this page for some go stuff like some new "ookami joseki" or sth. just kick my description here ^^

And I have a GnuGo Bot running on KGS called ookamibot... Yeah,thats it for now

This is a copy of the living page "ookami" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots


oo-mokuhazushi

PageType: Alias

63point

This is a copy of the living page "oo-mokuhazushi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDontWeOpenAtTe...
JosekiQuickReference
NamedPoints
Uxs/TermsAndConcepts
ShinFusekiForAndA...


Oopz

PageType: HomePage Difficulty: Beginner

2004-05-05

I just returned to Go after one and a half year absence (I set my ratings at 18 kyu; if I remember right I reached 17 kyu on KGS back then).

  • DGS: [ext] Oopz ( [ext] graph) [ext] Invite me for a game
  • KGS: Oopz ( [ext] games; [ext] graph)
  • IYT: [ext] Oopz

This is a copy of the living page "Oopz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


oo-takamoku

PageType: Alias

64point

This is a copy of the living page "oo-takamoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDontWeOpenAtTe...
JosekiQuickReference
NamedPoints
SystematicJoseki/...
SystematicJoseki46
SystematicJoseki/...
Uxs/TermsAndConcepts
ShinFusekiForAndA...


Open Content

PageType: Alias Keywords: SL description

SLCopyRight

This is a copy of the living page "Open Content" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaoTeChing
GoAlbum/Discussion


Open in the Corner

Path: AboutTheOpening · Prev: · Next: ContinueAlongTheSide
Difficulty: Introductory Keywords: Opening, Strategy
%TOC%

The corner is where you can most easily make a stable group that will influence the rest of the board as the game progresses. Thus, this is where most openings start. The question is: where in the corner should one play? The question becomes an evaluation of whether you want to gain influence or territory.

3-3 point 3-4 point 5-3 point 3-4 point 4-4 point 5-4 point 5-3 point 5-4 point 5-5 point

Usual plays

Low Plays

First of all, a stone on the 1-1 point (a) is useless. It can be captured and doesn't give any territory.

A stone on the 2-2 point b is not much better. Although it cannot be captured straight away, it has no serious potential for development, nor does it enclose any major territory. The 1-2 points c fall to the same logic.

The 2-3 points g make a slightly larger corner, but it is still much too small. They secure relatively few points, but what is perhaps more important, a move at the 3-3 point d (as well as one on the 3-4 point e)) claims the corner, and on a larger scale. There are no advantages to the 2-3 points to compensate for the larger territory taken by the 3-3 point or the greater possibilities of expansion of the 3-4 point.

Quite generally, playing on or below the second line, when there is no compelling reason to do so, is a weak move.

Typical Openings

That leaves the following:

  • d: the 3-3 point
Based on professional play this seems acceptable from the White point of view when receiving komi, but not when playing Black and giving komi.[1]
  • e: the 3-4 point
This is the basic claim upon the corner territory. Tried and true hundreds of years in top-level play, the 3-4 point is a basic, stable play in the corner with good potential for further expansion.
  • f: the 4-4 point (the corner star point)
The 4-4 point emphasizes influence rather than corner territory. It has been the most popular opening play in professional play for the last 30 years.
  • h: the 5-3 point
Less common than the 3-3, 3-4, and 4-4 points, the 5-3 point emphasizes outer influence on one side while still maintaining a presence in the corner.
  • i: the 5-4 point
Less commonly seen in professional play than the 5-3 point, the 5-4 point goes for center influence.

Rare Openings

Points other than those five are rare, although not completely unheard of (see 5-5 point, 6-3 point, 6-4 point).

See Also

  • Influence
  • Territory
  • First move in the corner
  • Corners then Sides then Center
  • Special properties of the corner

[1] Thought: playing the 3-3 sacrifices the potential for development for immediate stability. The value is that the 3-3 player frees themselves for a play elsewhere, effectively sacrificing influence for sente. Since black starts the game with sente, this is an unnecessary play for black, but for white it has the potential to get back the initial move that white lost. White pays a price, but komi potentially compensates.

Path: AboutTheOpening · Prev: · Next: ContinueAlongTheSide
This is a copy of the living page "Open in the Corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AboutTheOpening

Referenced by
WritingAGoProgram...
InTheBeginning
ShinFusekiHo
FirstMoves
NumberOfDifferent...
ContinueAlongTheSide
IntroductoryPages...

Homepages
ChaoSpectre


Open Problems

Difficulty: Expert Keywords: Theory
  1. What is the minimum number of moves needed for Black to force an immortal stone (a stone of Black is said to be immortal if White cannot capture it with arbitrarily many moves while Black passes all moves) on an initially empty Z^2 (infinite lattice) under alternate play without ko rule (i.e. loops help White)? Find upper bounds.
    • Does it depend on whether suicide is allowed?
  2. Let P be the statement "In go on a NxN board (N >= 9), even if Black is not allowed to pass for her first move, she still has a strategy enabling her to obtain a score >=0.". Is P decidable (in ZFC, for example)?[1]

[1] This topic was raised by Ivan Dubois (4D, French) on 2008-04-23 on "frgo", a French discussion list. An alternative way of putting the problem is

Let Q(N) be the question "Is it a disadvantage for Black to have to actually play the first move on a (NxN) board rather than pass".

(Black is supposed to be a perfect player. ) The point is that intuitively the answer to Q(N) is "no" (for all N >= 9), but there is no easy way of proving it.

This is a copy of the living page "Open Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MathematicalGo


Open Skirt

Keywords: Strategy, Go term

(J. susoaki) An opening at one or both sides of a territory on the edge of the board, with opponent stones positioned so as to be able to slide or jump in. Weaker players tend to underestimate the negative value of an open skirt, especially since it's hard to find the right time to close it off, such moves usually being gote. If both edges of the territory are open-skirted, then playing on the left and the right may be miai, making the territory worth even less (see Do not defend territories open on two sides).

In case of a "low" open skirt, a monkey jump can be a good way to reduce. But a monkey jump can only destroy territory (or eyes); it is not good for making territory.

TODO: find better examples of more typical open skirt configurations.

White's open skirt on the left

White 1 may be a good move for other reasons, but as an attempt to make territory along the top it suffers from open-skirtedness. Black can jump into the open skirt with 2.

Charles gives a similar position of interest from a pro game. Black's territory at the top, if it can be called that, has an open skirt.

O Rissei - Miyazawa Goro

In this game Miyazawa Goro (B) - a player noted for his originality - played B1 and later B3. Then the position was left for a while.

Continuation

Somewhat later in the game, once White had built up some central influence, White enters the open skirt this way.

This is a copy of the living page "Open Skirt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
MonkeyJump
HangingConnection
Ijime/Discussion
HumourAlmostProverbs
44PointLowApproac...
AttachCrosscut
DoNotDefendTerrit...
Submarine
33PointDistantHig...
StaircaseSabakiTe...
InTheBeginning
StickToYourStrategy
34PointHighApproa...
PlaysAgainstLowCh...
HardToCaptureOnAL...
BQM10
4463Enclosure24Ap...
ThicknessExample4
45Point43Approach...
OngoingGame4/Review

Homepages
Calvin


Open-ended

Path: GoodPlay · Prev: Oba · Next: Positive
Keywords: Strategy

To say that a play is 'open-ended' is rather broader than saying it has a good follow-up. While the existence of a follow-up sequence says that if the opponent treats your play as gote, you will have some specific local possibility left, open-ended implies there might be several further plays left, and their implications are so limited.

Therefore it is quite flattering to call a middle game move open-ended: this is how things should be in the heart of a well-played game. In the endgame one can attempt to quantify what is being said here by a full calculation of miai counting for a play, looking comprehensively into the future (this would be hard for oyose in some cases). In the opening a play that wasn't open-ended wouldn't be played by a good player in normal circumstances, and the point usually wouldn't arise.

In major ko fights winning the ko may well be open-ended in the way of deep implications for the rest of the game.

Some of the almost sente discussion probably relates as well or better to open-ended plays, as to those with definite follow-ups. One should remember that sente and gote are in part to do with the psychological state of the players.

The antonym is dead-end.

Path: GoodPlay · Prev: Oba · Next: Positive
This is a copy of the living page "Open-ended" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay

Referenced by
TakingSenteInAKo
ValueOfAKoThreat
GreedyGo
DeadEnd
BQM60
SenteOrGote


OpenGo

Keywords: Software

OpenGo is intended as a workbench for programmers interested in the challenges of writing automated Go opponents.

This program is under the X11 license.

[ext] http://www.inventivity.com/OpenGo/

This is a copy of the living page "OpenGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPrograms
TheCodeSoFar


OpenGoStory

Tamsin: I have been writing my own go fiction, called A Cautionary Tale. On this page I would like to begin another go story, which all deshis can add to as they wish. Please don't delete other people's contributions, but do feel free to amend typos and other small mistakes. Please try to keep within the spirit of the story, too (if you do digress from the plot, try to keep it related in some way!).

Introduction

Old Ron Bellinger, 2 dan, hated playing go with chess clocks. In fact, he loathed it almost as much as he disliked playing with children or with women. Yet, here he was, on a cold, wet November night, playing speed go with Lucy Wang, great-niece of the legendary Caitlin Wang.

Damn! Not another fight! What was it with this child? Didn't she know when she was beaten? He had been trying for 15 whole years to win the Manchester Go Championships. Alright, so he had been tied into a four-way play-off for the title, but this was still his best chance yet. Now, if this little brat would only resign as she should in this position!

On the next table, Gary Rogers, 3 dan, was up against another very strong child, Tim Young, 2 kyu. Gary was heartily wishing that the rules of the tournament had not compelled him to give Tim a 4-stone handicap. If Tim Young was really just 2 kyu, then, quite frankly, Gary was a Dutchman!

The spectators crowded around both boards. The excitement was palpable. For a long time the Manchester go scene had been quite homely and small, but now there were two kids who really could play -- and then some. One of these was already a minor celebrity, being quite closely related to Caitlin Wang, honorary Kisei Meijin, the strongest player the world had ever seen.

Lucy cut yet again. Ron had never seen so many groups on a go board, all competing for life. He checked the position again, trying to weigh the value of each group. Finally, he felt that he had it measured. What was more, he began to see a path to killing, beyond all hope of resurrection, the biggest of Lucy's groups. The more he looked, the clearer it became. At last, Ron Bellinger, the Manchester Meijin!

"Sorry, Mr Bellinger," whispered Lucy, "You have lost on time."

"What?" snapped Ron, "Pardon?"

"You have lost on time."

"Oh damn! Bugger!" Ron cried.

"I'm sorry."

"Yeah, right, I damn well bet you are."

And with that, Ron snatched up his coat and stormed out of the club, muttering incoherently about "spoiled brat" and "it's alright if you're Caitlin Wang's niece" and so on. Lucy looked stunned, and then began crying. Her mother went to her, and took her to a corner of the room, and hugged her to calm her down. Meanwhile, her father, John, started after Ron, but was stopped by another of the spectators.

"Leave it, John," said Trevor, "He's just a sour old tosser."

"I can't have him talking to my girl like that," John replied.

"Well, I don't think we'll be seeing much of him for quite a while, now, anyway. Come on, let's go to the bar, and I'll get you another pint."

Meanwhile, Gary Rogers restarted Tim Young's clock, having paused it during the commotion surrounding Ron Bellinger's loss on time. The room became silent again, but no less tense.

This is a copy of the living page "OpenGoStory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DanielDennettAppl...


OpenGotha

PageType: Alias Keywords: Software

Gotha

This is a copy of the living page "OpenGotha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McMahonPairing
Gotha
TournamentDirecti...


Opening

Path: Phases · Prev: Setup · Next: MiddleGame
PageType: Path Difficulty: Introductory Keywords: EndGame

Chinese: 布局 (bùjú); 开局 (kai1 ju2) ; 序盘 (xu4 pan2)
Japanese: 序盤 (joban)
Korean: 포석 (p’osŏk = poseok)

The opening of the game is the initial disposition of stones.
The Japanese term for the beginning phase, joban, isn't commonly used in English. A more popular term for the opening is fuseki, meaning arraying stones.

A general, basic introduction to the opening starts at About the Opening. More advanced discussions are listed on the fuseki pages.

Path: Phases · Prev: Setup · Next: MiddleGame
This is a copy of the living page "Opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Openings

Paths
BigQuestionMark
Phases

Referenced by
Fuseki
Base
MiddleGame
Joban
ShinFuseki
TheSecondBookOfGo
Baduk
Work
GradedGoProblemsF...
Corner
FocalPoint
PlayOnThePointOfS...
Slack
WholeBoardThinkin...
ShuhosOpeningTheory
ChineseGoTerms
HoligorSKombiloAn...
KoreanGoTerms
Omoyo
TengenCenterCorners

Homepages
Fwiffo


Opening in New Year's Rengo

Keywords: Opening

The New Year's Rengo 2002 reached this position early on, with Black to play.

An early position in the Rengo

I entered a move at a as B9, which was criticised for various reasons, most of which I agreed with (had to, really, they were made by much better players...). It seemed to be suggested that Black should play in the top left, probably at b or c.

DaveSigaty: Ignoring the question below for the moment, I thought playing B9 at a was quite an interesting choice in this position (not in the books but so what :-). The reason is that the marked white stone is low so although d might be thought of as attacking the white stone to the right more strongly than a, it has no exciting follow-up along the bottom. If Black does not finish the bottom after d then White is likely to take the opportunity to play to the left of a at an early stage and Black's choice is going to look more slack than strong. In handling her stone on the right after d White can concentrate on limiting Black's opportunities on the right knowing that the bottom is uninteresting. After a on the other hand, Black can concentrate on building up a right-side framework as White tries to deal with her stone.

My question is: doesn't this (Black playing in the upper left) lose the initiative for Black? Say Black 9 was played at d, to attack the white stone more strongly, and White then played b to make a second enclosure. I think Black can then play either at e or at f and rely on the weakness of the bottom left white stone to take control of the game. This seems fine for Black to me. What do people think?

BillSpight: As for James's play at a ( B9 in the game), I did not mean by my remarks to imply that it was a bad play. :-)
If Black plays in top left, instead, I think that g is the normal play.
As for the question of initiative, the two corners on the left are miai. It is usual for White to make an enclosure in one and Black to play an approach in the other. For Black to do that does not mean a loss of initiative. On the other hand, Black is not required to prevent a double enclosure. Go is not so narrow.

Black continues in the bottom right

B1 puts pressure on white+circle. W2 - B3 is sente. White now treats her lower right stones lightly and plays in the top left corner. Moi, I like W4. ;-)
It is important for White not to try too hard to save her floating stones in the lower right. They are kikashi stones, and should function as a thorn in Black's side (aji). Black has made two more plays in the bottom right than White, but has not made an enclosure. Therefore these white stones have done their work and are easy to throw away.

DaveSigaty: I think that White would be better off playing elsewhere directly, instead of adding W2 first. The exchange of W2 for B3 eliminates the aji of White a, amongst other possibilities. If White ignores B1, it is not clear how Black can enclose the white stone in a way that justifies having played three more times in the lower right. B2, for example, may look severe but at some point Black will have to demonstrate a refutation of White a, or add yet another stone.

This is a copy of the living page "Opening in New Year's Rengo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NYR2002Moves1To20


Opening Systematic Classification

Keywords: Opening, Joseki, SL description

Discussion on this page has now been distributed as follows:

  • Charles' lossless notation
  • Tamsin's charts
  • Dieter's SGF-like codes
  • Doug's systematics and Huffman
  • Doug's telephone numbers
  • mAsterdam's translational patterns
  • Bob and JF on readability
  • Links in Diagrams

Charles Matthews Initially I wrote here after discussion that happened on WhitherJoseki.

Some deshis would like to see systematic classification, particularly of joseki, and joseki pages

I think one can make a better judgement of any system after seeing it in practice, and having some experience of how it works.

The use of alias names on pages means that more than one system can be used at a time on SL.

Some joseki pages will be there as reference material: quite a few clicks away from the Front Page. But this justified if a systematic way of naming them makes them easier to find for those who are looking.

Dieter I wouldn't have split the discussion into different pages, but I can see the merits.

Charles The splitting up of the page was suggested by someone else - but it is surely justified once there are eight topics on a page? I have edited the paragraphs before Dieter's comment in the hope of simplifying the points I made on an earlier occasion.

I like the idea of a very precise fuseki and joseki indexing system to complement a more widely used descriptive system like "komoku and ogeima kakari". (For me, some of the fun of Go has been learning a new, foreign jargon; even though I, in principle, like finding English words for concepts we first got from the Japanese, I'll probably always use shimari instead of corner enclosure, just because I like it better.) Anyway, I think a highly precise system for the true hardcore go geeks among us -- whoops, I mean go scholars -- to play with would be a Good Thing, as long as it didn't take over and render the introductory and intermediate material stultifying.

There is a fuseki indexing system used since 1972 by the American Go Association archivist, [ext] described here. I've only looked at it a little, but it seems confusing... I don't know if it's adequate for the needs of Charles and co., or if this particular wheel really ought to be re-invented. - TnG

TDerz wrote a list of general criteria for any notation in his critique of Charles' lossless notation.

This is a copy of the living page "Opening Systematic Classification" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiPages
WhitherJoseki
StopTheNotationMa...
BobAndJFOnReadabi...
DougsSystematicsA...
DougSTelephoneNum...
DieterSSGFLikeCodes
CharlesLosslessNo...
DougsGoBlogMay2003
MAsterdamsJournal
MAsterdamsTransla...
TamsinsCharts


Opening Theory Made Easy

Keywords: Opening, Proverb, Books & Publications

Opening Theory Made Easy

Twenty Strategic Principles to Improve Your Opening Game

by Otake Hideo 9-dan

The book tries to keep things simple. It doesn't contain long complicated sequences with many variations. The author manages to explain deep things simply.

From the Preface: "... In this book I have selected what I consider to be 20 key points of the fuseki and explained them with concrete examples. This book is made up of three chapters (Fuseki Fundamentals, Good Shape, Strategy), but the division is not very significant. I recommend that the reader treat my 20 principles as proverbs and familiarize himself with them until they become second nature ... Knowledge of these principles will help you develop a deeper understanding of the fuseki and master its basic strategy. ..."

Otake Hideo

Chapter One - Fuseki Fundamentals

  • Corner enclosures aim at side extensions
  • Be flexible in deploying from the star-point
  • Find the right pincer
  • Have a counterplan to deal with invasions
  • The 5-4 stone aims at outside influence
  • The 4th line is the line of development, the 3rd line is the line of completion
  • Build box-like moyos

Chapter Two - Good Shape

  • Family feuds waste resources
  • Don't permit a hane at the head of your stones
  • You can never catch up if you push from behind
  • The empty triangle is bad shape
  • The ponnuki is worth 30 points
  • Don't atari automatically

Chapter Three - Strategy

  • Attack the opponent by stealing his base
  • Don't attach against weak stones
  • Try to kill two birds with one stone
  • Use thickness to attack
  • Keep away from solid positions
  • Reduce a large moyo lightly
  • Don't cling to stones that have served their purpose

LordOfPi: I'd recommend it for 15k - 5k players.

Hdouble: I think that this book is of value to players in the 20-25k range as well; that's where I'm at and I've found this book useful and accessible. Many of the principles are broad enough that they can be safely and usefully applied by new players (making good shape, avoiding the empty triangle, understanding the difference between 3rd line and 4th line play, etc.)

Hyppy: This book is currently available from Kiseido as K36. I just bought it myself.

Phlegmatic: I'm 12k and after only a couple of hours with this book I've gained a tremendous amount from it. I would enthusiastically recommend it to anyone around my rank.

rsl12: I got this book a couple weeks ago. Having only gone through about 1/3 of the book, my rank went from 20k to 18k! I'm no longer so confused about what to do in the openings. The principles are few in number and all very easy to understand intuitively. It gives you the telescope you need to see the constellations formed by the stones. Before reading the book, I just sort of randomly plopped stones anywhere that looked open. Now my brain tingles during the opening game. That's probably a good sign.

Naustin--I'm just throwing my two cents in even though I agree with everyone else. I liked this book immensely. I thought it was very practical and easy to read. I feel that it has genuinely helped me to understand the opening better.

I got the Ishi Press edition through the library and the only criticism I have to offer is that this edition has a number of typos particularly confusing black and white. The diagrams are so simple and clear though that it usually isn't a very big problem to figure out what it should say.

uxs: I absolutely love this book. It has a lot of diagrams that only contain rather short move sequences. A lot of other theory books have very long sequences, making them very hard to read (for me), especially without a board nearby to play out the sequences. It also has clear explanations for almost everything. This is probably my favorite book.

Gresil: I recently got a copy, in the nick of time. One reading was enough to clear a thoroughly disheartening bottleneck in my playing and I expect to get very close to SDK level in the near future. It's a very clear and simple overview of basic fuseki principles many of which were previously badly articulated in my head. Such bloody obvious moves I'd never thought of on my own! If you're in the 15-20k range and your fuseki feels shaky, this'll set you straight.

erikpan: I found a copy of this online, I have to say it's improved my play incredibly. Once I reached about 24k and started playing people much better than me, I found my weakest point was that I became really confused as to how to actually begin the game; but this book really set me straight. You can tell it's easy to understand by the way all the points are really obvious once you see them, with lots of good examples and deconstructions of play to illustrate the principles. I'd recommend this book to anyone, especially a beginner trying to get over the first hurdles of how to approach a large board - after two readings it's taken me up to 18k in the space of just a couple of months and I expect to continue improving :)

[ext] Another short review that includes a link to buy the book from Kiseido

This is a copy of the living page "Opening Theory Made Easy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
GeneralOpeningPri...

Referenced by
IshiPress
OtakeHideo
JohnPower
BeginnersPlayAtari
AtariAtari
GoBooks
BeginnerStudySection
HyppysGoBlog
FamilyFeud
RecommendedFirstB...
Nachtrabe/BookRev...
WhatGradeIsThisFu...
APonnukiIsWorthTh...
Nachtrabe/OldBadu...
Axd/Literature
BQM294
BQM311
Buitenland/books
Buitenland/Pointers
InTheBeginning/Di...

Homepages
BillStrider
ChiyoDad
Icepick
Liopic
Meersan
Migeru
Nico


Opening to middle game transition

Keywords: Opening, MiddleGame, Strategy

Here we discuss when the opening can be said to go over into the middle game.

In the opening, both players sketch out their spheres of influence?. The middle game can start when

  • a player plays in the opponent's sphere of influence, and a fight starts
  • a complicated standard sequence (joseki) extends into a fight
  • a player makes a mistake in the opening, and his opponent punishes him by chasing him into a fight.

In all cases, groups of both players run out into the center. This is the distinguishing feature of the middle game.

Another way of looking at it is that the opening is over when there are no more big points to be played. In actual games there are often early fights which reach a point of equilibrium and then the game switches to taking big points again. In a sense, then, there has been a bit of middle game activity and then a reversion to the opening. Of course, this moves the burden of defining the opening to defining big point.

Actually, there may not be a clear border between the opening and the middle game. For example, probe moves against a corner formation may be played in the opening and these sometimes lead to a local fight. You could also say that joseki sequences are fights locally.

This is a copy of the living page "Opening to middle game transition" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Phases

Referenced by
FusekiPages
Priority


OpeningGame

Joseki

Joseki is the standard corner play that is considered good for both black and white. There are 4 things to know about Joseki:

1. Know the order of playing Joseki

2. Have a wide variety/knowledge of many Joseki, making more choices in actual games.

3. Eye Space is important for Joseki, play Joseki by keeping in mind two places for Eye Space, the corner and edge.

4. Direction is important. Direction in the sense of where the stones expand to.

20 rules to opening

1. The important of the Edge

In the opening, both players aim to expand towards the edge, hence the center of the edge becomes priority.

2. Attack vs Defense

A stone is most valued when it came both attack and defend.

Attack and Defend

Move B1 is good, it attacks the two white stones and at the same time defends the weakness in the corner.

Diagram

3. Moves that have afterplay

B1 is good as it aims for an aftermath with an attack at A.

(Accordingly, you should play moves that are like 2, then 1, then 3.)

This is a copy of the living page "OpeningGame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Yuzo


Openings

PageType: Alias

opening

This is a copy of the living page "Openings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InTheBeginning
MoreThoughtsAbout...
PlayGoInDifferent...
EnclosureOpenings


Operanda

PageType: HomePage Difficulty: Beginner

I am 20 years old girl from Jamaica. I play GO for 2 years. Now I have 7. kyu. More info on [ext] Operanda. Bye :)

This is a copy of the living page "Operanda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Opposing 3-4 Points

Difficulty: Advanced Keywords: Opening

Chinese:
Japanese: ケンカ小目 (kenka komoku)
Korean:

Symmetry creates tension

This formation has been studied over centuries, because first-player advantage is large. (In Japanese these opposing 3-4 points are called kenka komoku (fighting komoku).)

Approach plays

This is a normal development. White breaks the symmetry in order not to play into White a, Black b which is an ideal double-purpose play of pincer combined with extension. Now we expect a pincer to be played by Black in the right-hand corner. At c has been well explored, but d and e are played now. Yang Yilun recommends f (in How to Destroy and Preserve)...f is a dual purpose move serving as both a five space extension from B3 and a pincer of W4. Thus f is urgent.

In the background is the press at g for Black.

In Edo period theory the high approach at W4 wasn't yet widely played, so that the initial formation was generally avoided. Of course White could play out the left-hand corner instead, but the feeling is that an approach is a little more urgent.

A modern pattern

This is quite a popular diagonal fuseki in professional Go. Black plays into mukai komoku on the theory that White will take the fourth corner, leaving Black with sente on the left side.

Charles Matthews

Example: Opposing komoku example

This is a copy of the living page "Opposing 3-4 Points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KenkaKomoku
OpposingKomoku
OpposingKomokus

Paths
OverviewOfFusekiP...

Referenced by
JapaneseGoTerms
SidePatterns
TasukiFuseki
34ApproachHighOrLow
RegulationFuseki
AutomaticInvasion...
MukaiKomoku
FirstMoves
TeachingGame67/Mo...
OpposingKomokuExa...
BQM234
OpposingKomokuExa...


Opposing komoku

PageType: Alias

Opposing34Points

This is a copy of the living page "Opposing komoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Referenced by
MukaiKomoku
OpposingKomokuExa...
BQM234


Opposing komoku example

Keywords: Opening, Joseki, Shape, Strategy, Ongoing game

Table of contents
Black Kosumi in the corner
Excurs low vs. high approach
The empty triangle
The stand & other alternatives
Similar(?) games in history?
Life of the black corner
Shibori
The clamp
Game continuation: moves 27-
Hoshi as ladder breaker
Neutralizing influence.
Use of influence
Trying to kill
The Seki (I)
The Seki (II)
Table of diagrams
Facing komoku
Facing komoku (1)
Facing komoku (2)
Facing komoku (3)
Three-space extension, Black invades
Three-space extension, Black defers the invasion
Kosumi
Keima
Tenuki on the right
Tenuki on the right
high seems to be the standard
low is unsatisfying

game continuation - moves 9-14 (3)
game continuation - moves 9-17 (4)
allowing the empty triangle out - white is not split
stand
Splitting the left
Splitting the left
alternative
alternative
Honinbo Shuei - Tanaka Masaki 3-dan, 2 stones
Honinbo Shuei - Tanaka Masaki 3-dan, 2 stones
Honinbo Shuei - Tanaka Masaki 3-dan, 2 stones
Honinbo Shuei - Tanaka Masaki 3-dan, 2 stones
Kawakita Konosuke (W) - Kishimoto Saichiro (B), Tenpo 11 (1840)
Kawakita Konosuke (W) - Kishimoto Saichiro (B), Tenpo 11 (1840)
Kawakita Konosuke (W) - Kishimoto Saichiro (B), Tenpo 11 (1840)
Kawakita Konosuke (W) - Kishimoto Saichiro (B), moves 31-34
Honinbo Dochi (W) - Horibe Innyu
Honinbo Dochi (W) - Horibe Innyu
Honinbo Dochi (W) - Horibe Innyu
Facing komoku (4)

game continuation: moves 21-23
game continuation: moves 24-
game continuation: moves 24-26
Shibori
Shibori
Shibori
Shibori -g-
Shibori -h-
Shibori -h-
Shibori -h-
Shibori -h-
Death?
White seems to win by 1 liberty
White seems to win by 1 liberty
Excurs: white's attachment does not work
Excurs: Black captures, white edge ponnuki
Excurs: white's attachment does not work
possibilities after move
possibilities after move
game continuation: moves 27-
Still shibori
connection (= empty triangle) is not possible
game continuation: moves 27-29
game continuation: moves 27-29
game continuation: moves 27-32
game continuation: moves 33-39
game continuation: moves 40-
game continuation: moves 40-41
another shape
game continuation: moves 40-47
game continuation: move 48
game continuation: moves 48-49
game continuation: moves 50-58
game continuation: moves 59-64
game continuation: moves 59-64
game continuation: moves 65-71
game continuation: moves 71-
discussion
game continuation: moves 71-80
game continuation: moves 81-86
game continuation: moves 87-91
game continuation: moves 92-100
game continuation: moves 101-110
game continuation: moves 111-120
tough for White - all influence neutralized
game continuation: moves 121-130
game continuation: moves 130-133
game continuation: moves 134-
game continuation: moves 134-135
Painful.
Painful.
Painful.
Painful.
Alternative
Alternative for
Alternative for Black 135?
If White is greedy and tenukis ...
bad aji?
bad aji?
the ladder
another way to deal with the cutting stone...
continuation
only a little bit better
continuation
continuation
continuation elsewhere (1)
continuation elsewhere (2)
continuation elsewhere (3) seki on the right
continuation elsewhere (4) seki
continuation elsewhere corner a
continuation elsewhere corner b(i)
continuation elsewhere corner b(ii) at circled stone
continuation elsewhere corner b(iii) alternative for
(5) seki on the right
continuation elsewhere (6) seki on the right
continuation elsewhere (7) seki on the right
continuation elsewhere (8) seki on the right

Facing komoku

black+circle and white+circle form a opposing komoku position. (JP. Kenka Komoku)
It might be that many positions are also covered by the other fusekis, where they could occur.

Facing komoku (1)

tderz: In first instance, one would conclude that the position is less advantageous for White, because B3 is as well a pincer as an extension from B1.

On the other hand ....

what to write here? Please comment!

  • Perhaps one could play Wa+b?
  • Another option is, e.g. to split up the left by offering to sacrifice W2.

Alex: Facing komoku is generally regarded as a bad idea for White, because Black will be able to approach first and thereby gain advantage, as here. His pincer supports his approach stone. For Black, playing a facing komoku is viable, because White must choose between approaching and allowing Black to take the last corner, or vice versa.

Playing a and b is thinkable for White, but regardless of how she plays, Black will always be a move ahead in the fighting on this side of the board, so there is no easy way out.

tderz: Alex, I agree with you about this fuseki being more stressfull and complicated for white up to disadvantageousness. As said initially, I played it experimentally on purpose. It was a serious club ladder game 45min/15s byo.

Alex: Sorry, I know I'm telling you things you know already - you're stronger than me, after all. That comment was directed more at a general audience, since facing komoku is a general strategic principle, not something specific to your game. However, I've just noticed that there is already a page for this: Opposing Komokus. Perhaps once discussion settles down here, we should move most of the content to Opposing Komokus/Example? or something of the sort.

tderz: Thanks for the link, Alex, I will check it out! I was only looking for facing komoku, but did not imagine the search term opposing. I could not find anything in my fuseki books (except Kajiwara's generalizing "Move W2 lost the game"
BTW, how do we now who is stronger - after all we never played, and my ideas might be deadwrong anyway.

Alex: Well, your homepage says you're 3d on KGS, whereas I'm only 3d CGA, which is a bit weaker than KGS ranks. But you're right, we don't really know.

tderz: I didn't show you my 1k?-account on KGS yet! OK, I got told and believe that I am not so bad in middle game, but perhaps my fuseki strength is only 5k.

Alex: Ah, okay. I often feel like I'm a fair bit stronger than my rank at fuseki and the early middlegame. Back when I was a 1d, I played a 5d in an even game, who told me afterwards that he felt I'd been beating him for the first 50 moves or so. Of course, I messed up horribly later. For me, the hardest part of the game is around the late middlegame / early yose, when I tend to get distracted by all the clutter.

Facing komoku (2)

For experimental reasons I tried W4 + W6.
W8 was meant to split up the left in sente.

Facing komoku (3)

I expected B1 + B3 (or b).
The idea was, that white+circle is further away (than white a) from the black top left corner and therefore cannot be pincered by Black c.

Alex: I prefer W2 one line lower, since it's more severe against Black's hoshi in the lower left. Then if Black plays B3, White gets to make a double kakari.

tderz: I tried to find something in Joseki or Fuseki books, but unfortunately to no avail.
As I understand now, Black does not want to play B1 + B3, as black+circle is too far away.
That's why he did only B3. (I guess)

Alex: Interesting. I've always thought of the B1 - B3 combination as a desirable shape in most circumstances and wouldn't have hesitated to play it here. However, I see the point that black+circle is far enough away to allow White to make use of her stone, while Black's thickness is already erased by the stable White group below.

tderz: W2 one line lower did not occur to me, it is an interesting idea. Of course "there is no free lunch" (it's not better without disadvantages), because a 3-line extension is open to an invasion, hence actually need reinforcement (honte) or a double-kakari is not possible anymore (esp. if Black invades first and settles both Black and White)

Three-space extension, Black invades

Alex: Of course it has its ups and downs. What made me think of it is the same move cropping up in the orthodox fuseki (see "three space extension from the wedge" on that page). If Black invades immediately, it will probably end with White taking gote to capture the invading stone, while Black extends as shown there. So, White fails to gain sente, but is actually stronger than the two-space extension (at the expense of letting Black reinforce his corner). This strength will help White in whatever happens in the top left.

tderz: nice idea - next black a or b?

Alex: I think a. Black's pincer on the top side already supports his kakari, so I don't think any further play there is urgent. None of the common joseki that I can think of give White a result so good that Black would want to avoid it.

Three-space extension, Black defers the invasion

Alex: If Black just extends, White could slide at a and play the honte move at b, but since here - unlike in the orthodox fuseki - there was no checking extension, I would prefer to make an extension in the other direction from the wedge stone. That makes White safe enough above that she can probably just answer the invasion by taking the corner. W4 also makes it a bit harder for B to decide how to handle white+circle. Disclaimer: This paragraph and associated diagram are straight out of my head, not based on any real games or theory I've seen, so they may be utter nonsense.

tderz: W2 + W4 look nice (for white, to me).

Alex: Me too. I'd be happy with this result, as White. However, it does seem to me that if this is the plan, White might want to have made his original wedge move on the fourth line. Or not. Maybe in this situation it's okay to be flat, in return for the added solidity.

Black Kosumi in the corner

Kosumi

Bill: Interesting discussion. :-)

It may be a little old-fashioned, but B1 is worth considering. (I would play the kosumi-tsuke, myself, though.)

Then W2 looks good.

tderz: What would/could happen afterwards?

Bill: Maybe Bp - Wq, Bm.

Are you (for White satisfied with Black a to e?

Yes (given the previous play). Then Wh. Black will make thickness in the top left, but Be feels a little close, and white+circle is working.

Or would White react differently?
How important is White f? Or should one rely on white g (or h?) after a black kake k?
What, if Black plays kosumi-tsuke m?

Bm is the reason for B1, in my view. I think that's a better formation than the hane, because of white+circle. Black is facing in the right direction to build a moyo.

How important is the n area?
I cannot help it, fuseki is to me a bunch of unanswered question.

Bill: After posting this diagram, I liked W2 so much that I now think that maybe B2 instead of a play in the top left is best. I showed this position last night to a US 5-dan friend. He immediately said B2.

Keima

tderz: You mean this keima-press- B1, right?

The black+circle is quite far away, White might dare to attach W2 and accept the inside hane B3.

Bill: I don't think that works so well. It's hard to find a good play for White in the top right after B1. White wishes he had started on the 3-3 instead of the 3-4.

On the other hand, I find also the W2 's on the left very tempting (= tenuki on the right).

Bill: Very complicated. But white+circle is a little too far away, no?

Tenuki on the right

tderz: If, after the right tenuki, Black approaches at B1, W2 + W4 look nice
(of course not all 3 black+square are present :-) )
This -again - will depend much how the top left white+square result will look like.

Tenuki on the right

tderz: This B1 is possible too.
Should White worry about how to handle it?

Excurs low vs. high approach

high seems to be the standard

tderz: Alex, what you say seems to be the professional consensus. I checked a bit some books ("Fuseki", Vol. 2, Y27) and found indeed much more on the high W1 than my low a.
Even the two-space-high kakari b appears.

Please notice that black+circle on the right is a low kakari in the references (vs. a high kakari in the game).

low is unsatisfying

Commentary: "...seems to be lacking for White ..."

Commentary: "...white's pincer W3 looks promising..." Will try this next time !

Alex: Yes, I like this. If White finds herself stuck in an opposing komoku situation (e.g. if Black made the opposing komoku on move 3 and White decided to take the last corner instead of approaching), a distant approach is a good strategy. This is because the advantage in an opposing komoku situation goes not to the player who plays first, but to the player who pincers first. Distant approaches discourage pincers, but if the opponent plays something like B2 here, then it is the second player who ends up pincering first, for a good result.

The empty triangle

game continuation - moves 9-14 (3)

[17] What actually happened was, that Black kosumi-tsuked-ed B1,
White didn't want to be heavy with tachi W4, hence played W2 instead,

Alex: Here's another thought. Since you said that B doesn't want to play B1 and W4 (which is why he didn't start with W4), couldn't you tenuki? That is, the usual reason you don't ignore a kick like B1 is that it allows the opponent to play at W4 for good shape. So if Black doesn't want to play there... what's he going to play instead? Certainly not a... there's no reason for Black to crawl on the second line...

tderz: Black did not like to crawl with B3 = W6 and give White a small wall (with later chance for some white invasion i), so he played for the direct cut
and ready is the mess!

W6 wants to exploit the liberty problems of the empty triangle.

Alex: I don't think this is an acceptable result for White, as she is split into two weak groups and has essentially nothing to show for it. You wanted to avoid playing W2 at W4, but ended up playing W4 anyway. If light play was the goal, W2 at B5 would have been the normal idea, I believe. Is there a viable sabaki sequence starting with something like a? I don't know.

tderz: Light play was the goal if Black subdues with B6 as reply (but he refused). Now White played W4 anyway AND Black has an empty triangle.

Alex: I still don't believe that Black's empty triangle makes up for White's weak groups, since his corner is alive after B9.

game continuation - moves 9-17 (4)

tderz: (Alex: "white split in 2 groups is bad") If it had not been my own game, I had agreed with you immedeately.

So I was looking for higher authorities and could not even find one entry for my sequence - so it must be pretty disadvantageous.

allowing the empty triangle out - white is not split

tderz: By allowing the empty triangle out - white is not split. B9 or c and after W10 follow Black a and White b (hence my white+circle is misplaced - too far).
Furthermore, Rui Naiwai comments "Black's corner territory is too big. This is White's loss... should be reserved for special situations"

Imagine a later black magari (bend) at d. This is powerful!

Alex: Yeah. Worse, there's very little aji in the marked stone. I don't think it would have to be very special situations indeed for me to want to play this.

Until now I have not found any sequence where books/professionals give their approval. ---> Conclusion, the low kakari ( W6 in the game) leads to problems and should better be avoided in the future.

The stand & other alternatives

stand

tderz: Almost in all diagram & references they stand.
White can continue with a, b or c.

Splitting the left

tderz: Rui Naiwei states in "Essential Joseki" that the consideration of the relationship W2 + W4 vs. the lower left corner is very important (I guessed so too :-) ).

Splitting the left

tderz: Also this W4 to W6 is offered.

alternative

tderz: I quite like this:
W2 is local tenuki, resp. elsewhere (.e.g. my C10)

Alex: Yeah, this is cute. Good example of light play. Though again, best saved for special circumstances, as Black is taking a fairly large amount of profit.

alternative

tderz: This seems to be an "old Joseki".
There is , however a tight-looking sequence after the black hane a (instead of B1), which seems to be too good for the given circumstances here.

Similar(?) games in history?

[ext] A SCENE ON GAME DAY AT THE SHISHOKAI

Honinbo Shuei - Tanaka Masaki 3-dan, 2 stones

tderz: Honinbo Shuei - Tanaka Masaki 3-dan with 2 stones in the year 1899
W5 is here 2 lines tighter to B2.

Honinbo Shuei - Tanaka Masaki 3-dan, 2 stones

tderz: please notice W3 here, it's marvellous!
As usual in Go, the order of moves W5, W7 and W9 is important, Black is forced to play B10.

Honinbo Shuei - Tanaka Masaki 3-dan, 2 stones

tderz: W1 is more than a just a geta-type tesuji, it is also a strategic move which allows Black to take some stones.
In exchange, White gets a wall in sente.

Honinbo Shuei - Tanaka Masaki 3-dan, 2 stones

tderz: White gets kakari W9 with a backing wall.

Kawakita Konosuke (W) - Kishimoto Saichiro (B), Tenpo 11 (1840)

tderz: Kawakita Konosuke (W) - Kishimoto Saichiro (B), Tenpo 11 (1840)

Kawakita Konosuke (W) - Kishimoto Saichiro (B), Tenpo 11 (1840)

tderz:

Kawakita Konosuke (W) - Kishimoto Saichiro (B), Tenpo 11 (1840)

tderz:

Kawakita Konosuke (W) - Kishimoto Saichiro (B), moves 31-34

tderz:

Honinbo Dochi (W) - Horibe Innyu

[tderz: Honinbo Dochi (W) - Horibe Innyu
Honinbo Dochi lived from 1690-1727.

Honinbo Dochi (W) - Horibe Innyu

tderz:

Honinbo Dochi (W) - Horibe Innyu

tderz: W2 here is spectacular too, IMO.

Life of the black corner

Facing komoku (4)

White continued with the hane W1 before jumping to W3.
If black should take it with b (unlikely), white can sacrifice it for c.
On the other hand, if White gets a chance to connect at both b and d, the black corner can be killed by white e.
Black knows this and will attack the white+circle.

tderz: I would not been bothered by a B1 - B5 here (is B5 honte? and better than a further stretch?) which is too easy for white, because she getas black+circle with W6.
Furthermore, Black does not need to capture now, because he can always capture at b, and even if both white+circle are saved and white b is connected make life then at f.

game continuation: moves 21-23

tderz: Black plays the very, very nice B3!

game continuation: moves 24-

tderz: White cannot and should not move out with an empty triangle at g, because that one would simply be captured by Black at B1 (black has always the push p in reserve).
Connecting at d only costs liberties and is thus bad style too.

game continuation: moves 24-26

tderz: The ugly W3 is forced. If W3 at g, Black t captures these stones.

What should Black play next? Your comments please!

Shibori

Shibori

W6 at W1.

Bill: I like shibori. :-)

tderz: Me too, yet unfortunately in this position I had the white stones

Shibori

tderz: This is the position after the shibori.
Black has (at least) two choices, which are mutually exclusive:

  • Black a
    • if then White moves out with b, which induces Black c, then White d, each side has done bad and good moves; the evaluation must be: "Will the center stones be captured or the upper white stones?". Black has only one weak group.

Shibori

tderz: After the shibori I prefer this B1 over the suggested hane at a (= B7 above).
White could defend now the immediate capture of her cutting stones by

  • a <-> slow -> leads to capture of upper white group by black i,
  • e?
  • f?
  • g is bad style and leads to fast defeat of the upper group: ....

Shibori -g-

tderz: Black g leads to variations like this.
White seems dead above.
Even if not dead, White is totally enclosed and stands very unfortunate.

Shibori -h-

tderz: ladders are ok for White. Still ...

Shibori -h-

tderz: ... this standard technique by Black is annoying:
W2 etc. kikashis first, now Black must answer, if B1 wants to hold up the squeeze.

Shibori -h-

tderz: By playing white h, thereby inviting black to squeeze, playing intermediate kikashis, the situation has somewhat changed though: the corner became vulnerable and the white top group is not as weak as it looks: ....

Shibori -h-

tderz: After W2 - W6, Black must decide whether he wants to (try to) capture by Black k or make life with l. suggestions?

Death?

Bill: How about W6? tderz: keima W6, two diagrams above, is indeed not necessary for White.

White seems to win by 1 liberty

tderz: white+circle indeed seems to capture by just 1 liberty.
W6 at B7 does not seem to work ( B7 at W6).

White seems to win by 1 liberty

tderz: usually White should play W4 at W6 (direct atari), I guess.
Just for the ease of editing I play W4 like this here.

Excurs: white's attachment does not work

tderz: How to continue for White?

Excurs: Black captures, white edge ponnuki

tderz: Black captures white, therewith save his group, White only gets an edge ponnuki.

Excurs: white's attachment does not work

tderz: White got 6 liberties vs. Black's 4 in the corner.

...to be contnd.

The clamp

possibilities after move W24

tderz: B2 threatens to capture Wc with Bg, hence White had to play there herself (gote). Then black could hane at h or play somewhere else.

possibilities after move W24

tderz: [11] Perhaps this B4? It has the advantage that it does not help the upper white group. Black could attack it later wit k or better (?) enclose it with m.

White can only connect to white+square, not achieve much more.
On the other hand, once white has connected to white+square with Wh, she could play d, if then Black connects underneath with u, killing chances vs. the corner reappear (however that depends on Black replying to Wy with Bz and on Bv and whether an exchange Bw-Wt has taken place or Bv-Ww (then Wx is possible)).

In any case, Black could always give up B2 + black+circle, play Bf, then he has gained one move, because he did not answer the slow Wd-connection.
Black would not worry, White had then played there 8 stones only to capture 2 black stones.

So, up to now, I quite like this B4 with the Bm follow-up.
White has not much to chose now, there is no time for Wp, Wh is urgent (Wd takes own liberties and leads to capture).

Game continuation: moves 27-

game continuation: moves 27-

tderz: I wonder whether cutting now at B1 is the best move.

Still shibori

W6 fills at W1.

Bill: The shibori is still possible. In fact, it is better for Black after the black+circle - white+circle exchange.

After W6, maybe B7 is best.

tderz: excactly, I thought the same.
Black always has the push p in reserve,
White could only save a dango.

connection W1 (= empty triangle) is not possible

The ugly white+circle above was forced. If at W1 here, Black B2 captures pivotal stones.
(White m is followed by Black n)

game continuation: moves 27-29

tderz: W2 is forced, yet B3 looks like a thank you move, helping White to get control of the black+circle stones.
Only playing at p or q (with r as follow-up) are surely better.

game continuation: moves 27-29

tderz: White gets the chance to throw in a cut at W4.
Giving another atari at s is unnecessary as Black does not want to play there, because that would strengthen White. Hence, White can always find the time to play there if needed and is not losing options now.

game continuation: moves 27-32

tderz: Thereafter it's time to extend to W6.

Around move B23, White was in a very arkward position having two weak, split groups with funny shapes.
Now come Black's moves which bring White back in the game.

game continuation: moves 33-39

tderz: [33] I find all moves B1 to B5 extremely bad.
They are saving cutting stones which split two weak white groups, which speaks for them, but ...
... this is no compensation for their undisputable, detrimental effect on the single black+circle.

Only B7 would be better (which corresponds to a B4 after move W24, earlier above [11]).

It seems, Black wants to attack the white white+circle -group.
However, there are now 4 groups involved: two white ones, two black ones.
White has got already compensation on the top, hence can fight freely and exchange easily if necessary. What should be White's next play?
Your comments please!

game continuation: moves 40-

tderz: I thought W1 deals best with the weak white group and tries to exploit black+circle 's shape problems (magari at the head of two stones).
At the same time the black+square get a little bit weaker.

What should be Black's next play? Your comments please!

game continuation: moves 40-41

tderz: B2 (=41) is understandable, but I wonder whether there are better moves.
Black hane h might look like a move having bad aji around black i or r in connection with the possibility of s, but first of all, White had to jump, perhaps to W2.

W3 attaches, makes shape for White and further is looking forward to exploit the shape problems of the black+circle.

another shape

tderz: B1 - B3 is an often occuring shape - ending in gote for Black.
Should White attack with W4 or bend at b?

game continuation: moves 40-47

tderz: B4 makes a bamboo joint, W5 extends.
B6 - W7 is a very bad exchange for Black, weakening the bamboo further, yet not contributing to black's strength, nor weakening white.

game continuation: move 48

tderz: Not seeing anything particuliar, this W1 allows to neutralize the left around n and jumping to somewhere in the j-area.
W1 stabilizes White.

game continuation: moves 48-49

tderz: B2 prevents the jump to the right, stabilizes Black above and attacks White somewhat.

game continuation: moves 50-58

tderz: Not seeing a direct capture, White squeezes.

game continuation: moves 59-64

tderz: can Black give atari at a?

Hoshi as ladder breaker

game continuation: moves 59-64

Ed?: Black has to play 'b' or similar in response to W6 because white has a ladder starting at 'c'. B5 at B1.
tderz: Yes, the hoshi is not a ladder breaker
(careful though, W6 should not be played at B9)

game continuation: moves 65-71

tderz: B1 to B7 followed.
Is W4 appropriate?
Is there something more effective than B7?

game continuation: moves 71-

tderz: White gives atari once, in order to stabilize that group,
then takes care of the top group with W4 =74.
What will happen after a black cut at x?

discussion

tderz: What a pity . I had hoped to find out, get told or have a discussion how to deal with the cut aji at x.
Moves, options: using the other cut at b, attacking at c, the bad push d and simply n sprang to mind.

game continuation: moves 71-80

tderz: Anyway, Black cut at B5 (= B75).
White invented a special strategy with W6,
namely attacking Black's center group and thereby strengthening the white group.
Most probably it's objectively more ambitious & wishful thinking than realizable.
On the other hand - subjectively - I did not really see a very strong counter by Black, so I just tried my plan - for fun.
Black connects with empty triangle. White creeps around with W8.

game continuation: moves 81-86

tderz: For defending with B3, I think that cutting at p is more effective.
On the other hand it seems that Black is planning to invade at q or r with B3.

White helps connecting a bit more with W4, wherafter Black feels obliged to wariuchi at B5. W6 is for safety of the (lower) white group in connection with a destabilization of the black corner group.

game continuation: moves 87-91

tderz: Black attacks-extends with B1 (to me B1 =q= W2 looks more overall connected & balanced).
White gets her way out with the very W2, which also separates the black center group. After B3 there seems time to exchange W4 with B5.

game continuation: moves 92-100

tderz: W1 tries to make use of the white+circle.
After B8, W1 's achievement is only the firm protection of the cut x in sente.
With that sente W9 tries to make some territory at last.

game continuation: moves 101-110

tderz: W6 wants to make life for the white corner stone.
Because Black reacted (with B9, perhaps not necessary now),
that was in sente.

While W6 seems justified in first instance, with the reason to make some white life in that corner,
the addition of Black 9 is not as important.
Deducing from there, this means that W8 + W10 were White's mistakes too (cf. dia. [12].
The difference between a black extension e and a white pincer h is so crucial, that most probably White 6 is the first mistake.

game continuation: moves 111-120

tderz: W2 is the pincer, using White's thickness.
Imagine Black's last move ( B1) used for making a safe extension B6, which is also a kakari and neutralizing White's influence! (cf. dia. [12] That would be very tough on White)

W6 does not want to help Black fixing up his shape.

Since around W2, White is in byoyomi (15s/move).

Neutralizing influence.

tough for White - all influence neutralized

tderz: I give this an extra diagram [12]:
This B1 makes a safe extension, neutralizing White's influence!

(White failed)

game continuation: moves 121-130

tderz: B3 secures and W4 wants to create a framework.
Black invades with B5.

B7 could (should?) have been tried at W8.

What should have been the next play? Your comments please!

game continuation: moves 130-133

tderz: B1 - B3 look blunt and are often not good style.
If White connects at b, than Black is left with something like only 1 eye around e.

Instead of B1, what could have been a more flexible approach?

What should have been the next play? Your comments please!

Use of influence

game continuation: moves 134-

tderz: Being in byoyomi (15s/move) for about 20 moves now,
White must decide how to put the influence into something useful.

Connecting at b?
Connecting at b is just a second line move and only would create low territory in the fff-area, yet only if another move is added there.

If Black uses the influence of his upper wall and
invades before that around z, then White just created another weak group.

Reasons for White W1:
Hence, W1 is used to enlarge the center area and close-off Black's right group's escape route.

Last, but certainly not least, it connects the left white groups which might be troubled if Black jumps into this area (who knows what would eventually work around the cut with x; e.g. starting with Black y) and protects the cutting point j.

What should have been the next play? Your comments please!

game continuation: moves 134-135

tderz: Black chose to play B2. This was most probably careless.

Why? Where was a need and
where was a place for active reinforcement?
How? (I am really asking for comments and finding good counter-play!)

What should have been the next play? Your comments please!

Trying to kill

Painful.

unkx80: W3 is painful. =)

tderz: Exactly - that's what happened (and was White's plan).
Do you think Black must die? (I mean, in the objective sense :-) )
Second question: If you had had Black with move B2,
where would you have put it?
It should be a move which does not harm too much the right black eee group,
yet sufficiently defends the lower black group (now endangered by W3).

Painful.

Ed?: I think B4 here is good for black to live, aiming at making a second eye by playing at W9 (by threatening to break out) or a second eye inside. I don't think black can afford to play B8 at W9 as although he has access to the centre he will have no eyes on the side and white is pretty strong.

The Seki (I)

Painful.

Ed?: White gets a sente seki and W1 takes territory on the edge.

Painful.

Ed? If white cuts at instead with W10 from the previous diagram black can live but white gets very strong on the outside and takes some territory with W5. Black needs B2 to gain an extra liberty.

Alternative

Ed?: Black lives along the edge

tderz Yes, I think that W5 is likely.

Alternative for W9

Ed?: Trying to kill black by playing W1 here seems very bad since black is alive on the right, so the thickness built is useless, and this will destroy white's chances of centre territory if black lives.

tderz: Put it another way, that's White's only (?) chance to win? (I underlined if Black lives) This centre influence should be used for killing I think. I am too lazy to count territories, but after 2 alive black groups, he could nibble all center awayto s.th. meaningless.

At last there is some discussion coming up (again, 100 moves before Bill commented), thanks Ed?!

Alternative for Black 135?

tderz: With my question above, I was pondering whether Black 135 (= B2) could be around here for active protection ending in Black's sente. After White replies with o or m, Black then has time to capture white+circle with l.

If White is greedy and tenukis ...

tderz: If White is greedy and tenukis for trying to capture the right group,
then B4 - B8 (or similar) is bad aji against White.

bad aji?

tderz: Connecting at d doesn't deliver eyes, hence it is useless to play there as a white ladder on B6 seems broken by black B107.

Below [21] is a better W1 for dealing with the black cut.

bad aji?

tderz: Perhaps best to take at W9 now.
Black could chose among n or x and the big d, in addition to some y-z-combi.

White seems to have lost out.

the ladder

tderz: The ladder x-y is good for Black.

another way to deal with the cutting stone...

tderz: [21] Black must chose among i and j while the cut at c is momentarily protected by atari d.

continuation

tderz: White would succeed like this.

Ed?: I think B7 at W8 gives ko.

only a little bit better

tderz: Black must play better.

continuation

tderz: last resource?
W8 takes ko, B9 can not kill the right white corner? ( B9 or B9 = the t of threat?)

How come, I only see variations which are bad for White?
(That must be due to playing critical with hindsight against oneself)

The Seki (II)

continuation

Ed?: At this stage I think white has to play W6 at W8 and accept that black will get a forcing move in the centre. Connecting the circled black group at this stage to the centre with 'a' or 'b' looks gote so probably is left for later. I think black should try to connect his 2 groups with something like 'c'. White's group in the centre also looks very weak now, but if black attacks directly white can probably sacrifice while trying to kill the black group on the right on a large scale.

tderz great W6! Thanks a lot. Who are you Ed?

Ed? I live in London and am about 1 dan, haven't had the chance to play much recently. How did the game continue?

tderz Whow! From your detailed L&D analysis of the group I thought you're stronger than me (perhaps you are). The group indeed died, the right side became a neutral zone and eventually I won the game by 30+ points (he didn't count, but shove the stones together). It was by far from flawless however:

  • the strange opening [17] (ok, experimental)
  • I only got back into the game by those early bad pushing moves [33]-39
  • Black missed one strategic move [12] when he had a Sente
  • He played too softly in the middle game
  • In 15s byoyomi, I almost lost one connection on the right side (not shown), when confronted with the question of how to connect after a peep. I was forced to live which still was possible without collateral dammage. If I had lost those, perhaps a swing of 30+ points would have been involved.

continuation W2 elsewhere (1)

continuation W2 elsewhere (2)

continuation W2 elsewhere (3) seki on the right

Ed?: Note if white had played the circled stone anywhere else,
B1 would give a ko if ignored.
W4 secures the corner.

tderz Great B3! Same technique as W6 above
(It takes me some time to realize that this seki is much better than the reflex a; must be a blind spot)

continuation W2 elsewhere (4) seki

tderz: However, W4 on the left does not yield much after the cut B5. I show some more lines of the board and it becomes clearer.

W4 here just leads to a loss of stones (all!).

continuation W2 elsewhere corner a

Ed?: White can take the corner with W8 here

tderz: Nice, that was the communication I was hoping for!
Atari W8 did not occur to me!

continuation W2 elsewhere corner b(i)

continuation W2 elsewhere corner b(ii) B3 at circled stone

Ed?: White must be careful and W6 may not be best. White doesn't want black to get an eye along the edge.

continuation W2 elsewhere corner b(iii) alternative for B5

Ed?: White exchanges W6 for B7 to stop black from getting an eye along the edge (aji at 'a')

(5) seki on the right

tderz: If W4 (above in dias (3, 4) was meant as some kind of sente-measure for life, I guess the sente moves Wp-q against the seki and then the jump to W6 would be better. Aiming for sente, White could rely on the box formation after hane B5, W7 etc. and tenuki.

W1 here is not sente, because the excess of outside liberties (OL) is now only = 1, whereas the number of inside liberties (IL) is = 3. OL - IL = -1 , hence white can't win now(only after Wq OL-IL=0 and the one who starts could win; please cf. the relevant pages on senseis). Black does not need to react on the seki side and can take the hane B2. Please notice also the danger of capturing only a san-moku nakade.
Could W5 save white? What about the danger of Br?
Is White t better?
White will have no time to make a connection at c to save the upper bunch of stones.

continuation W2 elsewhere (6) seki on the right

tderz: a (usual?) jump to W1 (instead of W4 above) is dangerous.
(Perhaps) only B4 at W5 is safer and even better.

continuation W2 elsewhere (7) seki on the right

tderz: White seems alive in gote after s. (W hane x would be answered by Bs, because Wy-Bz does not work for White)
Pseudo Ko (I avoid Belgian) with W9 at t, B9 = W9, W10 =throw-in at B6 (iilegal move - there is a stone already), B11 =t, W12 =u is even better. (Sorry, realized too late that there is already a stone. That is the big problem with solving problems when typing. It's better only to look at an empty board. These numbers just confuse)

continuation W2 elsewhere (8) seki on the right

tderz: Black now could give atari at c just to end in with Wf, Bx, Ws, Bz kills,
no need assuring the seki with g.

Concluding, White could live (7) but should forget about saving her 3 stones (initiade by W4 in seki diagram (4) above).

This is a copy of the living page "Opposing komoku example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Sub-pages
Discussion

Referenced by
Opposing34Points
Tderz/games

Homepages
Tderz


Opposing komoku example / Discussion

Sub-page of OpposingKomokuExample

Bill: Facing komoku as a fuseki pattern typically refers to the case where the same player has played both komoku. What is shown here, so far, is the problematic case where different players have played the facing komoku -- which is avoided, as a rule. I think sometimes you will see Black make the problematic play to invite a kakari and let him take the last open corner.

tderz: Thanks, I did not know that. I will ask for a title change then (because I do not know how to that).

Bill: Bueno! Later (on a new facing komoku page) I will put up an example or two where Black has both komoku. :-)

Dave Made Mukai Komoku a separate page to explain difference. Opposers and Facers take it from here. :-)

Bill: Thanks, Dave! :-) I had never heard the kenka komoku term.

Dave: This is per my copy of Yoogo Shojiten (Small Dictionary of Go Terminology?), 1983 edition.

Since becoming aware of this term (through the dictionary), I have now heard it used twice in television commentaries on Japanese TV, once by Oya Koichi and once by Ishikura Noboru.

This is a copy of the living page "Opposing komoku example / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Opposing Komokus

PageType: Alias

Opposing34Points

This is a copy of the living page "Opposing Komokus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGame67/Mo...
OpposingKomokuExa...


Opposite Of Go

Path: GoHumour · Prev: OneNuki · Next: ParrotGo
Keywords: Humour

This happened a few years ago, but since I just remembered about it now, here it is:

I had just come together with the woman who would eventually become my wife. We had met through Go.
Invited to a social evening with some of her friends the question how we had met inevitably arose - which just as inevitably led to both her and me taking turns giving a very lengthy and very enthusiastic account of many aspects of Go, which didn't look as if it would be coming to an end any time soon.
Until a very polite, but definitely slightly exasperated gentleman managed to slip the question in: "So, do you also have a game called 'Stop' then?"

:-))))
Mark Wirdnam

ricbit: Actually here in Brazil we have a game called Stop! There are even some online versions, such as [ext] http://www.centraldejogos.com.br/stop/stop.asp
This game is usually played when you're in a vacation with friends, but without any kind of tools to play anything more complex (such as finding a goban while it's raining on the beach)

Phelan: We have that game in Portugal too, also called Stop. Used to play it when I was in high school.

koreangrl8 there is a korean card game called "go stop" ^ .^

Stop is a go variant also! Played on a 9x9, go rules with these exceptions: no passing, if you can capture you must, and the goal of the game is to make you oppoent get 20 captuers. Turns into very interesting games.

Path: GoHumour · Prev: OneNuki · Next: ParrotGo
This is a copy of the living page "Opposite Of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Optimal play

Keywords: Theory

Optimal play is play that achieves the best results for the player, given subsequent optimal play by both players.

(Note: This is not a circular definition if play eventually ends, as it does in go, with rare exceptions.)

See also:

  • Game Theory Interface
  • Minimax

This is a copy of the living page "Optimal play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tedomari
Orthodox
Minimax
SenteVsGoteWhichT...
Minimax/Discussion
Tedomari/Solution1
CorridorInfinites...
GreedyGo
LeftWall
RightWall
BakaNoItte
Play
BQM125


Orange County Go Tournament

The Orange County Go Tournament is hosted by the Orange County Go Club and the UC Irvine Go Club, both of Irvine, California.

2008

The Tournament:

The 2008 Orange County Go Tournament will be a two-day, five-round, AGA-rated, Swiss-McMahon event with handicap sections and an open section. To participate in the open section, which will serve as an Ing North American and a World Mind Sports Games qualifying tournament, you must be 4 Dan or above and the TD will only make a final decision about who plays in the open section at the time of pairing.

Time & Place:

Saturday, May 31st, 9 am to 7 pm (with sign-in at 8:20 am), Sunday, June 1st, 12:30 pm to 7 pm, at the South Coast Chinese Culture Center, 9 Truman, Irvine CA 92620.

Registration:

Pre-registration is highly encouraged. Unlike the Cotsen Tournament, our room is limited, so on-site registration is possible but subject to the availability of space. On-site registration after 9:10 AM will not allow playing in the first round. Absolutely No Exceptions!

The registration fee is $25 for adults, $10 for student and youth. To register by mail, send a check, your name, rank (Dan/Kyu), telephone number, e-mail and AGA number if you have one, to Kevin Chao, PO BOX 1191, Lake Forest, CA 92609. The deadline for mail-in registration is May 25th.

Schedule:

Day 1 … Round 1: 9:45 am Round 2: 1 pm Round 3: 4 pm Day 2 … Round 4: 12:30 pm Round 5: 3:30 pm Awards: 6:30 pm

For Further Information:

Have a look at [ext] http://www.ocgoclub.com or get in touch with Kevin Chao at ocgoclub@ocgoclub.com.

This is a copy of the living page "Orange County Go Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmericanGoTournam...


orangepick

PageType: HomePage

I am a neebie (only a little over a year playing). I prefer the wood board to the computer. I have stalled or have started going backwards in my abilities over the past few months. I am hoping that with this web site I will get myself out of this stall.

This is a copy of the living page "orangepick" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Orcun

PageType: HomePage

Just a beginner,

Recently added :

  • Beginner Game Samples To Comment
  • Beginner Game Sample 1
  • Beginner Game Sample 2
  • Beginner Game Sample 3
  • Beginner Game Sample 5

This is a copy of the living page "Orcun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSampl...
BeginnerGameSample3
BeginnerGameSample5
BeginnerGameSample2

Referenced by
StrangeEndings
TeachingGoToNewco...
BeginnerGameSample1
BeginnerGameSampl...
BeginnerGameSampl...
BeginnerGameSampl...
BeginnerGameSampl...
BeginnerGameSampl...
BeginnerGameSampl...


order

PageType: Alias

OrderOfPlay

This is a copy of the living page "order" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoHatsuyoRonProb...
SystematicJoseki4...


Order of Finishing

Keywords: Tournament, Humour

Order Of Finishing is a tiebreaker that can be used in McMahon tournaments. For any tied players, whoever finished their game first will win on tiebreak.

Advantages of Order of Finishing

  • Whoever finishes first will win
  • It is a simple and easily visible method
  • It is not subject to noise

Disadvantages of Order of Finishing

  • Should the tied players play each other Order of Finishing is inapplicable
  • The referee will need an additional timing mechanism
  • No counting is involved

This is a copy of the living page "Order of Finishing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OOF

Referenced by
TieBreaker


order of moves

PageType: Alias

OrderOfPlay

This is a copy of the living page "order of moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...
Move
CounteringMirrorGo
SmallAvalanche
BeginnerExercise2...
BeginnerExercise1...
BeginnerExercise1...
34Point54Approach...
BeginnerExercise2...
PushingBattlesInJ...
BeginnerExercise215
BeginnerExercise2...
BeginnerExercise1...
BeginnerExercise2...
CapturingRaceExer...
BlackSheepRengo20...
KyuExercise50/Sol...
KyuExercise52/Sol...
OrderOfPlayTempta...
ShapeProblem1/Sol...


Order of placement of handicap stones

Keywords: Opening

The following diagram shows the alphabetical order in which to place the handicap stones, in case there are 9. The procedure is considered to be a customary formal courtesy (see Go Etiquette) and is not generally practiced. It is derived from the more commonly practiced courtesy of playing the first move in the upper right corner. The three rules to remember, in order of precedence are:

  1. Symmetry first
  2. Right before left
  3. Away before close

The order of the last two rules is important - c should not be at d and g - 'h should not come before e - f''.

Handicap placement

This order for placing the handicap stones is also described in the book of Iwamoto: Go for Beginners.

This is a copy of the living page "Order of placement of handicap stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GoEtiquette


Order Of Placement Of Handicap Stones/ Discussion

Sub-page of OrderOfPlacementOfHandicapStones

The problem with this page is that it only describes the placement for 9 stones on a 19*19 board. How might a beginner decide to place 5 stones handicap after reading this page? My view :- Either change the title or show the exceptions ;-)

This is a copy of the living page "Order Of Placement Of Handicap Stones/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Order of play

Path: SequencingQuestions · Prev: · Next: OneTwoThree
Difficulty: Advanced Keywords: Tactics, Go term

The order of play as a go term refers to the order in which plays are made (in a game position, or perhaps a problem or variation).

If for example Black can play at A, which should be answered by White B, or at C which will be answered by White D, and the plays A and C are largely 'independent', then we can say there is an order of play question for Black, first at A or first at C? This will matter, perhaps, because after the A/B exchange White could answer Black C in some other way. Or in other words the order of play matters, because the verdict of a closer analysis is that plays are not as independent as might appear.

Typically, the question of the order of play comes up when a player faces the question of which vital point to play in a local skirmish. Often it does not matter which to play first, but also often it does.

This topic may be discussed from a number of general points of view, such as sente and gote relationships, timing, aji and aji keshi, and so on. There are also many subtle points special to particular areas. In books on joseki it is frequently pointed out that small differences in the order of joseki plays have important consequences.

To become reasonably strong at go one should try to be sensitive to these points.

Questions about order of play can be treated as part of a more complex discussion (involving timing and omission of plays).

Examples

Endgame example

Here is a conventional example on endgame plays:

Which hane to play first

In this case, Black p is better than starting with Black q.

Which hane, wrong order

If Black starts with q and plays p later, white does not have to defend after B7, because W4 is sufficient to defend against the cut at a

Which hane, right order

Starting with p black gets a better result, because white has to defend at W8. White now has one point less than in the previous sequence, and black gets sente.

Which hane, possible tesuji?

If white tries to be smart by defending at W4 directly, black will cut. After this sequence, black can throw in at a and after white takes that stone, black plays atari at b and the white stones are lost.

Joseki Example

Order of play in the Onadare joseki

The sequence up to W10 is the Onadare (Large Avalanche) joseki. At this point, black has several options. One of them is the move at a, discussed in depth at Large Avalanche - Turn Inward.

After black plays a, there are important order of play issues.

Order of play in the Onadare joseki

Order of play issues:

  • After B1, white must first play W2 and not W4. If white plays W4, black plays B5, reverting to a different joseki, Large Avalanche - Turn Outward, but with the B1 - W4 exchange giving black two extra points.
  • After B3, white must first play W4 and not W6. If white plays W6, black will respond at a and the resulting sequence will allow white to live just barely while giving black enormous influence.

In both these cases, if white gets the order of play wrong, he will make a loss compared to the correct order. See Large Avalanche - Turn Inward for more in depth treatment.

See also

  • Sequence
  • Sequencing questions
  • Transposition
  • Tewari

Anecdote:

Bill: An amateur was showing a game of his to Lin Haifeng (Rin Kaiho) and said as an excuse for a mistaken line of play, "Well, I only got the order of play wrong."

Lin replied, "Go is the order of play."

Path: SequencingQuestions · Prev: · Next: OneTwoThree
This is a copy of the living page "Order of play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MoveOrder
Order
OrderingOfMoves
OrderOfMoves
PlayingOrder

Paths
SequencingQuestions

Sub-pages
Discussion

Referenced by
SenteGainsNothing
Tewari
GoodAtariBadAtari
GoTerms
ConsolidatingFram...
Transposition
LargeAvalancheTur...
Privilege
GokyoShumyoSectio...
Move
Sequence
35PointLowApproac...
LightPlayExample2
CounteringMirrorGo
TewariExample7
SmallAvalanche
45Point43Approach...
BeginnerExercise2...
JosekiAsASourceOf...
BeginnerExercise1...


Order of play - temptation

Path: SequencingQuestions · Prev: Privilege · Next: IntermediatePlays
Difficulty: Expert Keywords: Joseki, Tactics

Goran Siska: Since I'm partly responsible for the Go and Ethics discussion I'd like to point out the following joseki. (Moved from Go and Ethics by Charles Matthews.)

5-4 joseki...

This is the starting position. A variation of a 5-4 joseki, with White playing tenuki.

Correct style

Now B5 is an interesting move. Normally the correct style is to play atari before connecting, however....

The usual continuation

So why not play B2 in the first place (followed by B1 in the previous diagram)? Because the correct style is to not help your opponent in any way.

A mistake

This is the sequence Black is hoping for is (ko lock).

White is completely blocked off from the center. This is what I mean by hoping for the opponent's mistakes. Black didn't overplay but the order of moves leaves more scope for White to make a mistake.

Charles Matthews: Examples from pro play do back up this theory about Black's order of play.

5-4 joseki follow-up

W1 here is in fact the common way to react to black+circle.

Another explanation?

Andre Engels: In which way do they back up this theory? If this is the actual reason, I would expect professionals to play both sequences, since their also professional opponents would never make such a fundamental error in a well-known position.

If Black actually uses only the joseki move order in professional games, I would think that there has to be another reason. My guess would be that the reason is that it has to do with the (very small) possibility that White would answer at W1 here. Black has two answers here: B2 and Black a - White b - Black c. If Black does choose B2, leaving the Black a - White b exchange unplayed is a plus. Of course this is only a variation of a move ( W1) that is played rarely or never, but I guess that's still at least as often as W1 in the 'mistake' diagram is correct, so nothing is lost in being prepared for it.

Charles: The total number of examples Gobase+GoGod is only six (and in one Black makes a hanging connection not a solid connection) so too small a sample.[1] It's always the same order, though.

Also I wonder about the diagram.

Bamboo joint

I'd certainly expect B2 and B4 here from Black. Now White needs to spend time living in the corner.

[1] Good thing I said that. Here's an example from a book by Otake Hideo, which is presumably from a pro game though I haven't traced it.

Example

Here it seems natural for Black to fight back with black+circle when White plays white+circle (kake). Black has everything to gain by expanding the lower left by fighting.

The atari played

In this case White does play W3 atari before the connection W5.

Variation - good for Black?

It is logical to assume here that the reason is that up to B5 in this variation is interesting for Black, when white+circle is played immediately. The black+square stone does look well-placed now, and perhaps White loses control over the lower side.

The atari played - continuation

This followed, and Black's strategy adds up to a reasonable balanced game. White has two weakish groups, the one on the lower side not really being weak now since White a threatens the corner. Black has a single weak group only.

Variation

Also mentioned: B1 looks like a vital point of shape, perhaps; but if Black plays there directly before extending at W2, W2 then W4 leave a and b as miai and Black's plan is in tatters. (Well, Black might have to push from behind, which isn't what purists do.)

Charles Matthews

Path: SequencingQuestions · Prev: Privilege · Next: IntermediatePlays
This is a copy of the living page "Order of play - temptation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SequencingQuestions

Referenced by
45Point43Approach...
GoAndEthics


Order of play / Discussion

Sub-page of OrderOfPlay

Dieter: I just don't think order of play is an alias for sequencing questions. (See now discussion moved to tejun.)

Charles I've made a fresh order of play page.

Dieter: I see. I was particularly thinking about order of play in tsumego. Very often order of play is part of the comment. 1 and 3 have to be played in that order, the order of 5 and 7 can be reversed.

General discussion that went on here:

Dieter: Well, my major concern is the usage of this Wiki. I believe the strength of Wiki is the web we weave between pages, much more than the amount of pages we are able to create. Therefore, we need to make pagenames which are easily linkable and pages that tell something about the expression linked to.

Here, I can imagine the expression order of play and its alias playing order pop up frequently. The page should tell what is meant by order of play, and especially when it matters. Then other links follow. If I click on "order of play" and I receive a list of "sequence questions", that will be very awkward to me.

Charles So, what do we need? A definition of 'order of play'? I don't think that would help me much - but then I'm suspicious of definitions in Go. (We really need a Go term equivalent to 'iatrogenic' in medicine - for mistakes caused by trying to apply a definition which happens to be wrong for that kind of position.)

What I observe though is that we are now creating paths instead of WikiMasterEdits. That's OK with me, in fact.

I do believe in separating 'list' information from 'introduction' - that seems a cleaner way, leading to pages with one main point (?!)

Dieter I do not think that all definitions are equally useful (see the Go page for that matter) but I am much more suspicious of pages where pagename and content seem to have an arbitrary relation. In particular, many pages which by other users than the creator could be viewed as a definition, reflect a personal standpoint, in a personal style. As an extreme example, the tewari page starts with the word I.

Charles So, Dieter, can we try to sort out here what should be done about order of play? And if you have general comments about the future use of SL, why not post them there?

Dieter: Testosterone alarm. You said you are suspicious of definitions. You observed we are creating paths instead of WME and that you like it. You could have posted those comments at FutureUseOfSL but chose to make them here. So did I.

This discussion about the use of Sensei's Library is obsolete, as far as I'm concerned. I do not want to delete anything without Charles' consent, but I don't care if this page disappears.

This is a copy of the living page "Order of play / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ordering of games

Path: CGTPath · Prev: DisjunctiveSums · Next: EqualityOfGames
Keywords: Theory

This is a foundational concept of CGT.

In terms of the game 0, one can proceed by defining what it means to have G >= 0, for any game G. This means that Left can win G, if Right starts.

Since one expects that G >= H will mean that G - H >= 0, one can make that the definition (here G - H is the construction of the difference game).

Games are only partially ordered, since two games may not be comparable at all with respect to the order. If a game is a first player win, it is fuzzy, that is, not greater than or less than 0, nor equal to 0. If games G and H are such that G - H is fuzzy, we can't use the order relation to compare G with H.

Path: CGTPath · Prev: DisjunctiveSums · Next: EqualityOfGames
This is a copy of the living page "ordering of games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
SurrealNumbers
ZeroInCGTTerms
EqualityOfGames
Fuzzy
DominatedOptions


Ordering of moves

PageType: Alias

OrderOfPlay

This is a copy of the living page "Ordering of moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TewariExample7


Ore Da

PageType: HomePage

OreDa, also known as James Johnston, lives in Ome City of Tokyo, Japan. He speaks English and Japanese. He's played Go for about 2 years, and is open to helping people, and of course, likes to be helped himself.

If you would like a game reviewed, please contact him at any time via email at Alkora_Tokyo@hotmail.com

This is a copy of the living page "Ore Da" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder


oren

PageType: HomePage

I play Go at the Seattle Go Center. Currently 7k AGA and 4k? kgs.

A list of my books.

  • English
    • Invincible - TheGames Of Shusaku by John Power
    • A Dictionary Of Modern Fuseki: The Korean Style
    • Go: A Complete Introduction to the Game by Cho Chikun
    • Positional Judgment High-Speed Game Analysis by Cho Chikun
    • Tesuji by James Davies
    • Life and Death by James Davies
    • Attack and Defense by Ishida Akira and James Davies
    • The Endgame by Tomoko Ogawa and James Davies
    • The Direction of Play by Kajiwara Takeo
    • Lessons in the Fundamentals of Go by Kageyama Toshiro
    • Kage's Secret Chronicles of Handicap Go by Kageyama Toshiro
    • The ABCs of Attack and Defense by Michael Redmond
    • The Middle Game of Go by Sakata Eio
    • Fundamental Principles of Go by Yang Yilun
    • Yang Yilun's Ingenious Life and Death Puzzles (1 and 2) by Yang Yilun
    • Yilun Yang's Go Puzzles (1 and 2) by Yang Yilun
    • Tricks in Joseki by Yang Yilun
    • Life and Death: Intermediate Level Problems by Maeda Nobuaki
    • Punishing and Correcting Joseki Mistakes by Jiang Mingjiu
    • All About Joseki by Jiang Mingjiu and Guo Juan
    • The World of Chinese Go by Guo Juan
    • Essential Joseki by Rui Naiwei
    • Intermediate Level Power Builder by Wang Runan
    • Winning a Won Game by Go Seigen
    • Come Up to Shodan by Rin Kaiho
  • 日本語
    • 基本手筋事典（上下）　－　藤沢秀行
    • 基本死活事典（上下）　－　趙治勲
    • 呉清源 21世紀の碁〈第1巻〉　－　呉清源
    • 張栩の詰碁―難しい詰碁を簡単に　－　張栩
    • 石倉昇のすぐに役立つ初級突破法　－　石倉昇
    • 石倉流 攻めとサバキの法則　－　石倉昇
    • これでOK初級突破法〈基礎編〉　－　石倉昇
    • 新垣武の実戦に役立つ死活反復トレーニング　－　新垣武
    • [ext] ずばり即戦力 石を取る捨てる　－　高野英樹　光永淳造
    • [ext] 攻防の絶対感覚 　－　石田芳夫
    • [ext] 模様の荒らし方 集中講義　－　石田芳夫
    • 正々堂々高尾の力学　－　高尾紳路
    • [ext] 武宮流・白番の勝ち方　－　武宮正樹
    • 依田ノート―すぐに役立つ上達理論　－　依田紀基
    • [ext] 囲碁 9級から初段までの基本詰碁―だれでも楽しめる146題　－　依田紀基
    • [ext] 囲碁 最強の手筋初段・二段・三段―石を取る基本手筋から高段挑戦の手筋まで　－　依田紀基
    • [ext] 依田の碁〈1〉ドリルで上達する定石・布石の基礎　－　依田紀基
    • [ext] 依田の碁〈2〉ドリルで上達する攻めと守りの基礎　－　依田紀基
    • [ext] 棋苑囲碁基本双書 12 山田の詰碁 　－　山田規三生
    • [ext] 李昌鎬流〈1〉布石の考え方―布石の真髄は「本手」である　－　李昌鎬
    • [ext] アマの碁これでパワーアップ詰め碁　－　白江治彦
    • [ext] 一撃三変 覚のサバキ　－　小林覚
    • [ext] 小林覚名局細解　－　小林覚
    • [ext] 加藤正夫名局細解　－　加藤正夫
    • [ext] 囲碁力・有段編150題―“右脳”と“左脳”をトレーニング－　日本棋院
    • [ext] 囲碁力・上級編150題―“右脳”と“左脳”をトレーニング－　日本棋院
    • [ext] 新・早わかりハメ手小事典―ハマリコースとハメ手破り　－　日本棋院
  • CD
    • The Go World DVD Set, issues 1-108 - Kiseido Digital
    • Kiseido Digital Bookshelf - Kiseido Digital

This is a copy of the living page "oren" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RuleDisputesInvol...


Organizing a Tournament

Keywords: Culture & History, Tournament

In order to hold a tournament, a number of decisions should be made and clearly communicated to the participants. These include:

Table of contents
Date, time, location
Eligibility and Fees
Rules of Play
Tournament Format
Purpose of a tournament
Tournament systems
Other issues to consider
See also

Date, time, location

When organizing a tournament, choose an appropriate date. Try to find a date that does not conflict with other tournaments too much by looking at the tournament calendar of your own country, as well as other possibly relevant calendars (neighbouring countries, the European go tournament calendar, etc).

You start time should be chosen in such a way that it allows you to play the number of rounds you want, but should also allow enough time before the start for players to travel to your location.

The best location depends on your tournaments. For small, informal tournaments, it is often fine to play in bars or restaurants, especially if they have the option to give you a separate playing hall away from noise. For larger tournaments, you might look at renting a hall or checking the availability of locations for other mind sports, like chess centers.

Eligibility and Fees

Some tournaments are open to all comers, others restrict entry based on rating or other qualifiers.

In all cases, you should note clearly what fees (if any) players are expected to pay in order to participate, and whether there a discounts available for some players. Common discounts include those for children, student, weaker players or stronger players.

Rules of Play

Usually, when organizing a tournament, you will use the ruleset that is used by your national go association. If you plan not to follow this practice, communicate this clearly to participants.

Other than a ruleset, you will have to announce tournament specific rules, such as:

  • basic time per player
  • byoyomi
  • komi
  • handicap usage

Tournament Format

There are several tournament formats that you can use. The best one depends on the circumstances. As a rough guide, some of the tournament systems are discussed here.

Purpose of a tournament

Generally, tournaments have several purposes. These might include:

  • Determining a single winner amongst the participants.
  • Ordering players by playing strength.
  • Giving players an opportunity to compete.

Depeniding on which of these has priority is a factor in your choice of tournament.

Bass: Having a clearly stated purpose for your tournament will also help in evaluating other aspects of your tournament. For example, if you start out with "let's have fun and play some good, officially recorded games", then you can easily throw out "let's have more than 10 hours of mandatory games each day so we can fit the most rounds into the schedule" as being contrary to the purpose of the tournament.

Tournament systems

The Round Robin tournament system gives players ample opportunity to compete, and is very good at ordering players by strength, though it does not necessarily result in a single winner. In most settings however, round robin is unrealistic, because it requires a number of rounds roughly equal to the number of players. For large groups of players, time constraints do not usually allow this. It is mostly popular in small groups or when a lot of time is available (such as in a year long competition). In some situations, you can divide the group of players into smaller groups, and have each sub-group play round robin. This is often popular in combination with a system for promoting and demoting players from one group to another based on their performance.

The Knock-Out tournament system is very good at determining a single winner, and requires a relatively small number of rounds to do this (the 2 log of the number of players). its drawback include that it is not good at ordering players other than the tournament winner, and it does not give most players a lot of opportunity to play.

The Swiss tournament system is still reasonably good at determining a single winner, and is also quite reasonable at ordering the other participants. All participant will also be able to play in all rounds. If the number of rounds is equal to the 2 log of the number of players, it will determine the winner just as well as knock-out would. If it is larger than that, it becomes more like round robin, in that it becomes better at ordering players, but ties for first place may occur.

The McMahon system is a variant of the Swiss system, which awards players some initial points based on their grade/rating prior to the tournament. This has the drawback that many players will never be able to win the tournament, but the advantage is that it needs even less rounds than Swiss to determine a winner, and also that it eliminates games whose outcome is extremely predictable (such as a 4 dan playing a 7 kyu). Other than that, it has the same advantages and drawback as Swiss. All players can play all rounds, with the added advantage that they will generally play against interesting opponents (of roughly the same strength).

Other issues to consider

  • Do you have enough material (boards, stones, clocks) to allow all the participants to play?
  • Are there prizes? Who is eligible to win a prize?

See also

  • [ext] Sensei's Tournament Library
  • General Aspects of Tournament Systems and Tiebreakers
  • [ext] EGF General Tournament Rules
  • [ext] EGF Tournament System
  • [ext] Tournament Rules
 It would be good to have all material for tournament organisers on a path page. Possibly coming: TD

This is a copy of the living page "Organizing a Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tournaments


Origin

PageType: HomePage

About Me

I am an 18 year old college student from New York.

I picked up Go here from a suitemate (though I had heard of it before and was interested to try)

I play as Origin4152 (11k) on KGS, and also periodically run a bot OriginBot?, and ran the infamous loserbot before it had its rank banned :]. loserbot is now used to rengo from time to time.

Technically, I own the account Origin on IGS, but I don't ever play on it so...

My KGS rank graph:

My Play Style

I tend to be pretty proud of my skill at life and death, probably from excessive boredom and goproblems.com I also like to break out crazy tesuji from time to time, most of which end up failing because of that one liberty I didn't see. Oh well.

I used to keep it simple and open sarensei style, but now I typically spice it up, with 5-3s and 5-4s after reading Opening Theory Made Easy, focusing on center influence

I go into every game entirely overconfident, and recently have been losing despite (or because of) this. My attack and defense style is still in the works, I find that I either am strong but small, or large but full of cutting points and the such, cant quite get the balance right.

I am an avid ko fighter, and can't really feel complete with a game unless there is a gigantic climatic ko fight over 1 point.

You can check out my games at [ext] http://www.gokgs.com/gameArchives.jsp?user=origin4152

This is a copy of the living page "Origin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


origin of the game

PageType: Alias

MythOfOrigin

This is a copy of the living page "origin of the game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheGameOfGoTheNat...


Orion's Belt

Keywords: Opening

This is an off-beat opening that is reminiscent of the three stars forming the belt in the constellation of Orion.

Spectra (a KGS player) explains that "itarneshi (KGS) opens at tengen often and SURA (KGS) named it that because there weren't yet any terms to describe it."

19x19 diagram

B3 and B5 might instead be at points a.

Alex Weldon: It's like a mini-Great Wall, so I assume that the strategy would be fairly similar. Looks overconcentrated to me, though.

This is a copy of the living page "Orion's Belt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiExperiments


Oro Baduk

PageType: Alias

Cyberoro

This is a copy of the living page "Oro Baduk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CyberOro
CyberoroGettingSt...

Homepages
Ninjak


Oromedia

Keywords: Books & Publications

[ext] Oromedia is a Korean publisher of Go books and the periodical Baduk World.

Translated into English:

  • Contemporary Go Terms by Nam Chihyung
  • Korean Style of Baduk Vol. 1 by Lee Changho and Kim Sung-Rae
  • Speed Baduk for Beginners Vol. 1,2,3 by Kim Sung-Rae
  • Speed Baduk for Beginners Answer Booklet
  • Speed Baduk for Beginners Vol. 4,5,6 (This may be the 'Speed Baduk for Kyu Players' referred to below)
  • Speed Baduk for Kyu Players? Vol. 1 by Kim Sung-Rae
  • Speed Baduk for Kyu Players? Vol. 2 by Kim Sung-Rae
  • Speed Baduk for Kyu Players? Vol. 3 by Kim Sung-Rae
  • Speed Baduk for Kyu Players? Answer Booklet
  • Think like a Pro - Vol. 1, Haengma by Yun Yeong-seon
  • Think Like A Pro - Vol. 2, Pae by Yun Yeong-seon
  • Train Like a Pro Vol. 1 by Kim Sung-Rae
  • Train Like a Pro Vol. 2 by Kim Sung-Rae
  • Train Like a Pro Answer Booklet
  • The Road to One Dan by Jaewook Baek
  • 100 Tips for Amateur Players I by Youngsun Yoon
  • 100 Tips for Amateur Players II by Youngsun Yoon

In Korean:

  • One Move Tsumego by Cho Chi Hun

These books are currently available from Yutopian, Schaak en Gowinkel het Paard, and Slate and Shell (some of them). [ext] Hebsacker Verlag (site is in German) seems to have a section devoted to Oromedia as well, including cover photos.

New set of books to integrate into above lists when clearer information available: 'Best moves for top amateurs' [ext] http://www.oromall.com/goods_detail.php?goodsIdx=1093

This is a copy of the living page "Oromedia" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
Publishers
ThinkLikeAProHaengma
YunYeongSeon
TrainLikeAPro
KoreanStyleOfBaduk
SpeedBadukForBegi...
ContemporaryGoTerms
LesWaller
100TipsForAmateur...
TheRoadToOneDan
OroMedia52
posting:2085
posting:2113


OroMedia52

Keywords: Life & Death, Problem, Books & Publications

OroMedia book No. 52, no ISBN, ©1985 Cho Chi Hun.

OroMedia book No. 52 Cover Image

One Move Tsumego by Cho Chi Hun

Instruction material plus 82 problems. Format for each is 1 problem diagram, followed overleaf by 1 solution and 1 failure diagram. All are one move for Black problems, with the majority being Black to live. Each is well chosen to show a particular technique within 1 or 2 problems and then move on to a different technique. Pithy and to the point.

Despite being written in Korean, this book is readable just from the diagrams for an english speaking go player.

Elementary material, suitable for about 20 kyu. Similar level to Graded Go Problems Vol 2.

Some of the solutions are seki or ko, not just unconditionally alive .

p143, Chap. 2, problem 15, Black to play

Chapter 1

Introduction - 27 diagrams on various ways of living in the corner.
40 Life & death problems.

Chapter 2

Introduction - 33 diagrams on various ways of killing. Mainly the standard nakade shapes plus various throw-ins.
42 Life & death problems.

One source is [ext] Hebsacker-Verlag, Germany

This is a copy of the living page "OroMedia52" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oromedia
KoreanGoBooks


orphan

PageType: Alias

WikiOrphans

This is a copy of the living page "orphan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:3799


Orthodox

Path: CGTPath · Prev: Cooling · Next: AtomicWeight
Difficulty: Advanced Keywords: EndGame, Theory, Go term

Table of contents
"Orthodox" as used by Japanese professionals
"Orthodox" as used in combinatorial game theory

"Orthodox" as used by Japanese professionals

Orthodox, as used in the Nihon ki-in style by Japanese professionals, roughly means "normal", or familiar play. It can apply to the style of playing or the moves themselves. Orthodox plays tend to fall somewhere in between honte moves and fast pace moves, a little thicker and much more alert than amateur play. Probably players with an orthodox style would not be innovating new moves or patterns.

Bill: Is this a translation of futsuu (普通)?

Orthodox could also mean "largest local play".

Summarized by unkx80 from discussions by BobMcGuigan, Bill, Charles and HolIgor. See /Discussion for more discussion.

"Orthodox" as used in combinatorial game theory

Orthodox is a term in combinatorial game theory, coined by Elwyn Berlekamp. Informally, orthodox play is locally optimal play at a given ambient temperature.

When the term is used without reference to temperature, the ambient temperature is assumed to be just cool enough so that each player has an orthodox play instead of passing or playing elsewhere.

(That is the way I, Bill Spight, have usually used the term here on SL.)

Now, the rest of the board may be such that orthodox play is not correct. See, for instance, tedomari. Since the normally correct play is not always correct, we can't just call it correct. But we need a word to describe it, and so we call it orthodox.

--Bill Spight

See a related page at greedy go.

Path: CGTPath · Prev: Cooling · Next: AtomicWeight
This is a copy of the living page "Orthodox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OrthodoxPlay

Paths
CGTPath

Sub-pages
Discussion

Referenced by
DeiriCounting
Tedomari
GoTerms
AssumptionsOfYose...
ChineseGoTerms
MiaiValuesList/Di...
LosingSente
LocallySpeaking
GreedyGo
CalculatingATherm...
GoTheoryAndCGTDis...
CountingProblem1/...
BeginnersEndgameE...
HuBimSu
Play
SomeEndgameProblem6
BeginnersEndgameE...
BeginnersEndgameE...
BeginnersEndgameE...
BQM247


Orthodox / Discussion

Sub-page of Orthodox

Discussion for term as used by Japanese professionals

Bill: Seeing 普通 on Chinese Go Terms translated as orthodox, I wondered if that was what people were referring to in the main page here. If so, I think that a better translation, at least for Japanese usage, is ordinary, or usual. Orthodox suggests a kind of standard, while ordinary or usual does not.

I was surprised to hear that Japanese professionals talk about orthodox play. I have not been privy to such discussions, nor have I seen anything like that in print. However, 普通 (futsuu) occurs frequently in their commentaries.

unkx80: I deleted that entry from Chinese Go Terms, now I think it is not so good anymore.

I guess then I was thinking English -> Chinese, but when you ask me to translate 普通 to English, I would also say ordinary, normal or usual.

Sorry for the confusion caused.

Bill: No, I found it helpful, because I finally got an idea about what people were talking about by orthodox, as used by Japanese professionals. Maybe I am wrong, but it may elicit some discussion and explanation. Thank you. :-)

unkx80: Do the Japanese use the term 一般 to denote anything like orthodox or normal?

Also, is it correct to create a page titled "Normal" or "Normal Play" as an alias to "Orthodox"? If yes, I can safely create entries for 普通 and 一般, translating them as "normal".

Discussion for CGT term

BobMcGuigan The description above doesn't seem to mesh with the way some Japanese pros describe their style as "orthodox". In this case I imagine it might mean that when there are different moves, all worth the same, that the pro in question would tend to choose the "normal" one. But what does "normal" mean? Maybe this means "in keeping with what most Japanese pros would play"? It might also refer to some sort of familiar, predictable moves where the consequences are fairly familiar in Japanese professional experience. So I guess players with an "orthodox" style would not be innovating new moves or patterns.

Bill: Indeed, it does not mesh with vernacular senses of orthodox. It is a technical CGT term, coined by Elwyn Berlekamp. I chose to give an informal definition instead of getting too technical.

Charles Matthews I have tended to describe the use of orthodox Bob refers to as 'the Nihon Ki-in style'; not because all Nihon Ki-in players adhere to it (that tends to be least true of some of the strongest), but because I have the impression that there is a corporate style. We're really too weak to discuss such matters in an informed way, but there's honte on one side and pace on the other, and orthodox play is somewhere in between, a little thicker and much more alert than amateur play. I believe Kato Masao would be considered an orthodox player, for example, now that he puts emphasis on the endgame.

HolIgor: When the orthodox play is defined as the largest (best) play locally, I don't see how it is different from tesuji. Perhaps, the term tesuji can be suggested to Professor Berlekamp. The term orthodox move is not intuitively clear, and can be confusing while tesuji is totally obscure which can be much better in such situations. The go players would understand while for other games this could be a new fresh term.

Bill: The largest play[1] may not require any tactical skill. There are fewer tesuji than orthodox plays. And I suppose that there are cases where tesuji is not orthodox.
As for orthodox not being intuitively clear, that is so. The intuitive word is correct. Unfortunately, correct is not correct.

Sebastian: Just an idea: How about calling it "orderly"? This would express that moves are done in order of decreasing size.

Bill: A game may be the sum, or combination, of more than one game (hence, ''combinatorial'' game theory). In such a case orthodox play may not be in order of decreasing size. Perhaps I was too informal in the first paragraph (since revised :-)). Orthodox play depends upon the thermograph, which I did not mention, as we really do not have a good exposition of thermography here. However, even with a combination of games, if the ambient temperature is high enough, orthodox play is the largest play.

[1] Bill: In an earlier version of this page I talked about orthodox play as being the largest local play. You can see how that ties into the notion of being optimal local play when the ambient temperature is just low enough to make a local play optimal. However, that formulation seemed to cause some confusion, which you can see in the ensuing discussion. I hope that my revision is clearer.

This is a copy of the living page "Orthodox / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Orthodox


Orthodox fuseki

Path: EnclosureTechniques · Prev: EnclosureOpening · Next: MarkIIKobayashiFormation
Path: OverviewOfFusekiPatterns · Prev: ParallelFusekiBlackEnclosure · Next: RegulationFuseki
Keywords: Opening

Table of contents
Ideal Framework
The wedge
After the wedge
Follow-up
Professional play
Reference list
Table of diagrams
An orthodox development in modern go
Ideal framework
Wedge to break up the side
Diagram 1: Black first
Diagram 2: White first
Follow-up 1
Follow-up 2
Follow-up 3
Invasion I
Invasion I - Cont.
Modern Fuseki Variation 1
Continuation

An orthodox development in modern go

The term orthodox fuseki was coined by Charles Matthews to describe this kind of opening.

This formation with three stones shows a balance of an enclosure, for territory, and a 4-4 point, for rapid development and influence.

Black has often adopted this as an opening since the late 1950s, and since about 1975, when Black's default opening became the 4-4 point, it has never been out of style for long.

Ideal Framework

Ideal framework

Black can get an ideal side framework by adding black+circle.

The wedge

Wedge to break up the side

Therefore White usually plays the wedge at W1 to limit Black's ambitions. White a is also a good wedge here; but White b allows Black a, working too well with the enclosure.

White d is recommended by Go Seigen, the approach at e is playable and played as well, though both are less common.
More discussion

  • on a - the Alternative Wedge
  • on b - the Improper Wedge
  • on c - the High Wedge
  • on d - Go Seigen on the Star Point - Small Knight's Shimari Fuseki, who dislikes the wedge and advises the shoulder blow instead

After the wedge

Diagram 1: Black first

In most cases black waits for the development in other parts of the board to determine the direction of play. The most common local answer from Black is B1.

The plays at a and b giving away the ideal extension from the enclosure are usually considered the wrong direction of play, but are played according to the whole board position.

Why wrong direction?

Wrong direction? As we learned that one should generally "play from the weaker side." Why is this position an exception? Is it because Black cannot easily attack the White group, or is it because extending from a shimari is just a very high value play, even if it is not the optimal extension?

Firstly, both black groups are relatively strong. Secondly, the white wariuchi stone can settle easily and hence isn't easily attacked. However, extending from the shimari allows black to create a box formation with a move at the circled point, whereas a box formation is not that likely in the top left corner.

Diagram 2: White first

If white happens to come back first, W1 or the plays at a and b are likely to be seen.

This question is also discussed in The Great Joseki Debates (Debate #19): "each side has an excellent move when play pauses {on the lower side}. Black wants to extend to B1 in {Diagram 1} to expand his corner position. White wants to play W1 in {Diagram 2} to reduce the influence of Black's corner enclosure while at the same time stabilizing his own stone. Since the difference between {both diagrams} is considerable, both sides will try to come away ... with sente."

Follow-up

Follow-up 1

Black answering at a or b to be expected. The plays at c and d are also possible.

For further discussion see:
BQM 383 (detailed discussion),
BQM 205 (about the stability of an isolated white two-point extension in a not so different situation)

Follow-up 2

Answers from a to d are to be expected. White has no need to fear the invasion at a due to good answers at the circled points.
About the invasion at a see here and here.

Follow-up 3

Later White threatens a.

Continuation of Follow-up 2 after invasion

Invasion I

Invasion I - Cont.

Professional play

There exist some games with this opening (e.g. Cho Hun-Hyun vs. Lee Chang-Ho).

Modern Fuseki Variation 1

Continuation

Since Black is already very thick, White will usually invade at a next.

Reference list

  • BQM 249 - some general thoughts
  • BQM 102, BQM 383 - concerning the common wedge and several follow-ups
  • BQM 9, BQM 10, An Example - concerning the improper wedge
  • Go Seigen on the Star Point - Small Knight's Shimari Fuseki - about the shoulder blow
  • BQM 392 - white inside low approach
  • The Basics of Fuseki - as an example of good development

Path: EnclosureTechniques · Prev: EnclosureOpening · Next: MarkIIKobayashiFormation
Path: OverviewOfFusekiPatterns · Prev: ParallelFusekiBlackEnclosure · Next: RegulationFuseki
This is a copy of the living page "Orthodox fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...
EnclosureTechniques

Sub-pages
Discussion

Referenced by
SplittingMove
3453Enclosure
SidePatterns
StretchAsGoodShape
ADictionaryOfMode...
HowToRespondToAnA...
TheGreatJosekiDeb...
ParallelFuseki
BQM9
TheSanrenseiFiles
FusekiExperiments
BQM102
CornerCoOrdination2
44PointLowApproac...
OrthodoxFusekiHig...
ReadyReckoner
EccentricWedges
GoSeigenOnTheStar...
OpposingKomokuExa...
BQM249


Orthodox Fuseki - Alternative Wedge

Difficulty: Intermediate Keywords: Opening

The wedge W1 may be played instead of the more common wedge at the circled point. The black approach from the lower corner is more likely here, compared to the common wedge.

Alternative Wedge Follow-up 1

Later White can play a.

Alternative Wedge Follow-up 2

B2 is somewhat cramped.

This is a copy of the living page "Orthodox Fuseki - Alternative Wedge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OrthodoxFuseki


Orthodox fuseki - high variant

Keywords: Opening

Not so popular

This formation is much less seen in pro play than the orthodox fuseki - by quite some way.

Wedge

The wedge White 1 is urgent, now. If Black gets to play at a that would be a very good large-scale formation. Black's difficulty now will be in finding time to play a stone in the direction of b.

Charles Matthews

This fuseki was played by Lee ChangHo recently (march, 2005). He won against Zhou Heyang by resignation. As I'm only a humble DDK, I have no idea whether he won by this fuseki or not. But to me, it seems as black could keep quite some territory on the right side of the board. Game is to be found here: [ext] http://gobase.org/games/nn/chunlan/5 and choose game number 3. Tjalveboy

This is a copy of the living page "Orthodox fuseki - high variant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3454Enclosure


Orthodox Fuseki - High Wedge

Difficulty: Intermediate Keywords: Opening

This is a stage of the development of the plan. A low move here means that White wants a base at this side. This means a small stable group and nothing more. The group should be solid in order to have some attacking potential. Even in the pro games such groups are often separated and have to live on their own. Later on one may want to avoid being pressed down, but that can happen.

Why not wedge high?

This is a copy of the living page "Orthodox Fuseki - High Wedge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OrthodoxFuseki


Orthodox Fuseki - Improper Wedge

Difficulty: Advanced Keywords: Opening

Diagram 1

It is generally accepted that W1 is misplaced, however opinions on the severity of the error differ. In any case B2 in this diagram feels ideal, and the follow up at 4 or a would make a very large framework. So White 1 is recommended at b, so that Black can only extend to c.

Diagram 2

In the second diagram B2 became a inducing move leading to B4 and B6 while white looks cramped here. Imagine black at a later. (Taken from BlockOnTheWiderSide#1)

Tewari analysis

Diagram 3

Let us assume white approached the corner first. W1, B2, W3, B4 all these moves are acceptable. But the exchange of W5 for B6 favors black, white would more likely have played at a (which may be answered by black at b). See here.

This is a copy of the living page "Orthodox Fuseki - Improper Wedge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OrthodoxFuseki


Orthodox Fuseki/ Discussion

Sub-page of OrthodoxFuseki

WME on 20/1/2005, inserting the highly interesting BQM9 and BQM102. Inevitably, someone will find his contributions lost. However I did my best to retain all functional and technical aspects, only turn them impersonal. All opinions and weakening statements - style "who am I" - are erased.

I'm not toos sure whether deleting the original BQM9 or BQM102 was a good idea. Feel free to restore. --DIeter

This is a copy of the living page "Orthodox Fuseki/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Orthodox Play

PageType: Alias

Orthodox

This is a copy of the living page "Orthodox Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tedomari
MiaiValuesList/Di...
GreedyGo
GoTheoryAndCGTDis...
CountingProblem1/...
BeginnersEndgameE...
HuBimSu
Play
SomeEndgameProblem6
BeginnersEndgameE...
BeginnersEndgameE...
BeginnersEndgameE...
BQM247
BQM42
OG2W150TheScore
SnapbackProblem22...
Thermography/Disc...


Oryx

PageType: HomePage Difficulty: Beginner Keywords: Life & Death, Shape, Tactics

Oryx's Go Jottings

These Jottings may seem obvious, and clearly they're the rude scratchings of a rank beginner. But we have to realize that when I learned them, they were new to me.

Credo: I think the process of learning Go, what we learn, when, is as interesting and important to the overall game as game-specific concepts.

It's good to look at a comment I added below, at [100].

 In general, my comments about this page are waaaay
 down at the botttom so they won't get in the way. Those
 comments deal with this homepage, not the game or my
 learning. You may avoid them, by merely not clicking
 on any footnotes in the 100's.

Table of contents
Oryx's Go Jottings
* About me & this home page
The Jottings
1. "3" (san) line is for territory, "4" is for influence
2. The Big Point
3. Don't touch
4. Empty Triangles are BAD
5. "Walk to strength" ( Guo Juan )
6. Two escape routes: license to kill
7. Forbidden Fruit: a too-tempting hane
8. More Forbidden Fruit: TheCaptain offers Bait
9. Keima as an Invasion Technique
10. Tsumego, Tsumego, Tsumego
Table of diagrams
Cat's Face or Tiger Shape
Empty Triangle And Liberties
More Empty Triangles & No Added Liberties
After a 3-3 Invasion
License to Kill

White takes the bait!
Continuations after the descent
Variation: hane instead of descend
Variation (cont'd)
Variation (cont'd)

Making the best of a bad job
Countering the descent
Move 118 -- WHY?
Moves 119 to 128
macisajt POUNCES!
A Little Black Magic

Move 106: The invasion starts
Moves 107 to 116

* About me & this home page

 Please see the subpage if you really want to know about me;
 but it's a lot less interesting than my Jottings here

The Jottings

1. "3" (san) line is for territory, "4" is for influence

This is why the Star Points or 4-4 Point are nice to start with, but don't by themselves establish territory.

2. The Big Point

Always look for the biggest point you can play, or, look for your opponent's biggest point and play there.

Now, I have to learn the difference between an urgent point, and a vital point.

3. Don't touch

When attacking a group, don't touch the enemy stone at first. That merely strengthens him.

4. Empty Triangles are BAD

OK, I still don't fully understand why they are bad, but I still try to avoid them.

Cat's Face or Tiger Shape

Crimson: Empty Triangles are bad for many reasons. The list starts with a wasted stone which connects two stones that can't be seperated anyway, and would be better placed to form the CatsFace, which is lighter, connected better and has more eye potential.

Oryx: Many thanks Crimson! It's now three months after I wrote this jotting, and I think I can comfortably say that I do understand why the empty triangle is bad. In most cases: see GoodEmptyTriangle for the exception to the rule.

Empty Triangle And Liberties

Crimson: Also, empty triangles are heavy, and lack liberties in close fighting. Compare liberties with three stones in a row.

Here, the two shapes have the same number of liberties, even though the lower one (the Farmer's Hat) contains one more stone. This is because of the two empty triangles.

Oryx: As is more fully explained in A Static Treatise on Shape, an extention of a bad shape is more bad shape.

More Empty Triangles & No Added Liberties

Oryx: This can get to absurd lengths; in general, a blob of stones clumped together is either a waste of perfectly good moves that could have been out establishing moyo, or else it's the beginning of some Go parody (see the terrifying B2Bomber, or the famous treatice, "Get Strong At Empty Triangle").

Actually, Empty Triangles are GOOD! When you see your opponent making them, you can sit back, and thank him for the free sente he just gave you, and go invade some of his loosely-held territory.

5. "Walk to strength" ( Guo Juan )

I learned this one evening spent while 5-D Go teacher Guo Juan played a teaching game at KGS, with audio (!), with an on-line audience of almost 1,000

After a 3-3 Invasion

If I understood Ms. Guo correctly, then at this point B should extend his strong wall towards the Star Point at black+circle.
This would be even more important if B had territory in the upper right corner.

6. Two escape routes: license to kill

This one's from Lynx, a player at KGS.

License to Kill

Lynx pointed out that my seemingly live white group along the side here is really dead -- because while B invades, I can only defend one side at a time.
After black+circle, (a) and (b) are miai, and white dies. Painfully. So it goes.

Lynx: I'm not sure if it is dead, but it is clearly very weak. Perhaps a Dan could look at this and sort it all out?

Alex Weldon: The diagram doesn't really show enough to say whether it lives or dies. Depends on what's going on above. black+square is weak, so if W has friends nearby to connect to, he can likely live or escape with c. Note that c gives B the option to double-hane which can lead to ko, or W giving up his group for a ponnuki on the outside, among other possible results.

Oryx: As I recall, I had nothing close to connect to (top line in diagram added after Alex Weldon's comment). But you raise a very important point, that we high-kyu players too often forget: things always go better with some friends around.

7. Forbidden Fruit: a too-tempting hane

From a teaching game with czarny, a 7K player at KGS.

We are at the very start of the game, four innocent moves, nothing special... then Black decides to look hungrily at White's lower right corner.

White doesn't feel terribly threatened, and tries to isolate B5 with W6... only to see black+circle invade at the 3-3 point at the very start of the game!

czarny: White W6 is the most natural response for B's keima kakari to hoshi - the purpose of this move is to attack the single stone B5 in order to :
1) avoid b's from developing along the side
2) build thickness in case of invasion

White takes the bait!

They exchage a move each, then White grins with avaricious glee: and hanes at square! AH HAH, he says to himself, Black's a goner here!

He doesn't read, however, the threat implied by black+square...

Continuations after the descent B1

[1] Tderz: White is hoping in hamete-manner for the submissive Bd. White must be prepared after Wa for Bc or Bb, which are both bad for White. Bc usually leads to the greater damage for White. White can also consider simply playing c (eliminating the weakness) instead of a (has been played already in a professional game, but there will have been a white stone around or left of e, I'm sure). Black will then play a (then White g?)

Variation: hane instead of descend

The black cut c now leads to similar outcomes as with the B1 descent variation.

Variation (cont'd)

B1 (= b above [1]) is a subtle response, which shows that the hamete should lead to a bad result for White:

Variation (cont'd)

White has commited aji-keshi with this exchange, lost the attacking aji at f and one ko threat. The price of playing hamete (might look small but is decisive in even games). I only played the descent variation B1 in handicap games.

Black extends at B1, which draws W2 to block; Black cuts with B3, White atari... ending with Black atari on W8, and suddenly, because of the overriding presence of black+square, the White group of white+circle - white+circle - W2 is short of liberties. Black takes the corner, and White's in tatters.

And all this, because White's unfortunate hane.

[phantom] Interesting example... It seems a little specific to actually remember and apply to games, but I think it does a good job of making the point that other stones can really change 3-3 invasions.

ThaddeusOlczyk Kogo describes the hane as a serious error for just this reason. It seems the hane is played out of a desire to kill the invading stone. One should always keep in mind that unless the proper steps were taken, 3-3 invasions should suceed. That is unless I am the one invading, in which case the invasion will fail.

Oryx You might study the forthcoming pamphlets, Get Strong at San-San Failure and Winning Au Go Go: The 1-1 Invasion Strategy for more ideas on blowing a 3-3 Invasion.

Making the best of a bad job

Rich: The best result I can see after this is for white to play W6 in the original diagram as shown; there's still some aji there for later, though. White will have to take care in responding to a, black gets a big corner and could play at b for a nice thick shape along the lower side. White is left with a small group and bad aji.

Charles But see go bloopers. I wouldn't believe Kogo about anything tricky. The only attested pro example I know is Otake's hane-tsugi and cut.

Countering the descent

Bill: Through W5 White is quite thick. (Compare this diagram with the ones where White responds to the 3-3 with the outside block.) Isn't this good for White? Suzuki and Kitani agree (Small Joseki Dictionary).

8. More Forbidden Fruit: TheCaptain offers Bait

%2004-11-17

This is from a KGS game on 2004-Nov-16 between TheCaptain (B/5d) and macisajt (W/7d). Two things struck me about this game. First, was one KenConan's comment:

KenConan [3d]: TheCaptain is very good at semeais, and has good tesuji sense... but he lacks fuseki

OK, I'm still too new to place all my Go terms right into context. I saw that and wished I could click on links to the terms during the game! More about KenConan's comment later...[2]

Move 118 -- WHY?

At this point B is ahead by maybe 50 points or more. Ok, so he cuts at Q9. But can't W just kill this single stone off? What is TheCap thinking?

Rich: W can't capture this stone.

Oryx: shhhh... don't give away the ending! :) Some of us don't see it yet, not till we read through!

Moves 119 to 128

W suspects something with this stone, or perhaps she figures it's small, and she needs to deal with larger matters first. The game progresses... it's still there, the easy kill.

macisajt POUNCES!

OK, so TheCap loses one measly stone. But why did he throw it away like that? Or did he?

A Little Black Magic

... and suddenly a very nice 8-point or more profit garnered. Cute trap, if I do say so my [untutored!] self!

Rich: ....so there is no trap :)

Oryx: well, that's easy to say (and see) now, but beforehand, during the game, it was pretty amazin' to me.

TheCap eventually went on to win the game, but not before macisajt showed her 7d strength, winning a cliffhanger of a semeai in the lower middle, winning back nearly 30 points for a 7.5 point final margin. One day hopefully I'll present that battle, and we'll see if, courtesy of 20-20 hindsight, TheCap could have pulled it off.

ThaddeusOlczyk: Actually there is nothing suprising in this combination. Many kyu level players should see it.[101]

W1, B2 and a and b are miai. White plays one Black takes the other and the cutting stone escapes.

This would be plain to either TheCaptain or macisajt, and macisajt did not play these these moves to capture the cutting stones, but rather to extend her right group into Black territory in sente. ( Which W1 and a do. )

The stones were captured way earlier in the game when Black played 8 and 10 in your sequence. Why White did not fight harder, I do not know, but understand that White did not feel they were worth saving.

If one replaces one of the weak white stones with a black stone, Black would respond to 1 with 2. This is a difference of roughly 7 points for White. One says that the threat of reviving the dead white stones is aji, which White uses to gain 7 points.

Bill: If Black played the reverse sente, he would gain points. White's sente play, however, is like cashing a check. In a sense, White is only making sure to get what is rightfully hers. See Sente gains nothing.

-- -- -- -- -- -- -- -- -- -- -- -- --

[2] KenConan's comment, translated for us neophytes:

KenConan [3d]: TheCaptain is very good at semeais, and has good tesuji sense... but he lacks fuseki

He's very good at mutual capturing contests, races where both parties are enclosed, have at most one eye and are reducing each other's liberties, where the first one to put the opponent into atari and then capture their stones wins the race.

Also, he has a good sense of local position play -- winning local fights.

But he seems to lack a good strong opening.

Ok, whether you agree or disagree, or like or dislike KenConan -- he seems to have his own set of detractors on KGS -- now at least I know what he meant!

And by the way. At THIS point in my Go career, looking up at a 5d like TheCap up there on Mt Yokahama or something, and having seen a couple of his other games... looks to me as if his style can be summed up as generally using many, many tesuji in the mid-game, eventually combining those seemingly small plays (like the Bait offered above) into sizable territory.

Visiting Reader: As a Dan player, I find The Captain very entertaining to watch, but bad for kyu players (especially those weaker than 5kyu) to try and emulate. He has a very agressive and greedy style which is full of overplays and is hard to learn from. The player on KGS I'd recommend most for kyu players (and Dans) to study is intetsu - he has a very patient, crystal-clear style and suberb endgame. Makes a lot of honte moves, which is something everyone should try to emulate.

Tderz: Everyone can learn something from better or evenly strong players. From TheCaptain we can thus learn good shape, tesuji, semeai and [L&D]. If TheCaptain were (even) better in fuseki, then he would be KGS 6dan or more.

The so-called overplays belong to (t)his style - and create aji. They are overplays most probably only in the eyes of players with different styles.

Just taking away these overplays leaves a style without its basis and would be comparable to the situation, where you give a calmer player the order to invade early, attack and kill where s/he is not prepared/experienced to do so. The result would be devastating.

While being much weaker than the Captain - I can fully identify myself with his style - its stylish ^^.

ThaddeusOlczyk: So who are DansToEmulate?

Visiting Reader: IMHO, the classic Captain overplay is from greed, not to create aji. I have seen too many games where he has a big lead (which often comes after killing a large group) but throws it away after playing perilously deep into his opponents territory or moyo. A simple reduction would have sufficed but he tends to go all out and often has his invading groups perish (and/or his other groups or territories are damaged while the invading group tries to escape). When his invading groups live, it is impressive and entertaining but at the same time, it's not wise for kyu players to try and emulate.

ilan from his comments on DansToEmulate: Actually, you should watch games of all styles, not necessarily to emulate them, but rather to learn how to deal with them. If you believe that TheCaptain's style is not necessarily sound, then you will learn a lot by trying to figure out how to refute it and compare this with the way his opponents deal with it. In particular, if you improve enough, you will have to play him at some point.

Lynx: [deleted comment about grammar[101]] (I hope he forgives me)

Oryx: A high (beginning) kyu player, I can state that we watch high-Dan games not so much to try and emulate the players, but for the sheer enjoyment of watching players do things that are totally unfathomable to us, and seeing outcomes that (to us) are surprising, are amazing, are just indescribable. I'm talking here, not only of the slap-dash close-in fighting style of TheCaptain, but of the careful, totally-perceived board of macisajt. With everything else, we still see the magic...

Rich: I agree with VR - it's a chaotic style that is best admired for its virtues rather than emulated. Don't try freeform jazz before you've learned how to play your instrument :)

9. Keima as an Invasion Technique

%2004-11-27

The example here is from a game between myself and nakedjazz, a Japanese 20K player on KGS who beat the pants off of me the last time we played. I have a feeling we'll be playing each other many, many times in our Go careers.

Obviously, the idea of using the "Knight's Move", or two stones separated by one vertical and two horizontal (or vice-versa) as an invasion technique is not my original invention!. I've seen in recently in several teaching games, and had it used against me a few times. What is new, is what is basic to this page, in that it is a technique that I've tried to learn and adopt.

Move 106: The invasion starts

At this point I'd just blown a group on the middle left, but I had some nice area on the right and a bit on the lower middle left... so I thought I'd try invading.

Moves 107 to 116

nakedjazz sees the threat to his center and blocks with B1, while I continue with the invasion. I have a lovely spread of white stones that has every promise of life, though at the cost of little to no influence towards that center.

I'm fairly satisfied with this result, but I wonder if I could have invaded differently, and retained influence to the middle... Comments? Ideas?

Coconuts: In my eyes this invasion is far, far too deep. Black can rightly consider almost all of the space above tengen as territory. Suppose B1 was at W4...there are almost no options left for white. Jumping out seems impossible, the cap of B1 is all but unnecessary. The result is amazingly good for White...but I don't think we can consider this anything but a swindle. =\

Around a is the edge of this very territorial moyo, and the only real safe place to play keshi. Unfortunately for white, black's gains in this game seem too great to overcome if black plays solidly.

As a more general response to your thoughts about the keima, W2 is a move that seeks a base, ie tries to find some eyespace and more area to live in. You're right, the keima from the fourth to the third line, or the third to the second, is a good way to look around for the base, especially when it is a slide underneath an enemy stone. You will see this type of move frequently in many situations, not just deep invasions. For a simple example, take a look at perhaps the simplest joseki. Both black and white make keima extensions in this joseki, each looking for a base more than territory.

The keima is a good starting point when your stone starts feeling a little cramped, in need of some settled space to live. Don't consider it an iron rule, though (or anything else in this game! =) ), as sometimes you are left with an ugly angle play that does more harm than good.

Oh, if you have it around, can you show some of the moves that led to the position in the upper left? I ask because W at b looks interesting, if only white were connected or had one or two more liberties. Black is tantilizingly weak up there! Cheers =)

Oryx: Ask and you shall receive! See the subpage An Interesting Upper Left!

Thad: It is very important to know The Difference Between Your Opponent Losing And Your Winning. Perhaps someone can use this as an example of how to handle such swindles, so that those of us ( everyone? ) who have had a large moyo reduced to rubble can avoid such in the future.

10. Tsumego, Tsumego, Tsumego

%2004-11-30

In strumming through the Recent Changes, I chanced upon an interesting looking page title, Benjamin Teuber's "Guide To Become Strong". Clicking the link, I was immediately reminded of one of the very few things I actually REMEMBER from my Korean Sensei, waaaaaay back before most of you were even a gleam in your parents' eyes.

"You want to be strong? You play, play, and play -- and when not play, tsumego, tsumego, tsumego. Learn what life & death is: then you live. Learn what fighting is -- then who knows," he would chuckle with a smile, loading that advice with all the double-entendre of a Korean Professor of Philosophy.

So this is a really short Jotting... Benjamin Teuber explains it well on his page, so if you doubt ME, and you doubt my Korean sensei, go look there!

Oryx's Editorials: My comments about this homepage, not the game

[100] ... but unless we've been SHOWN it, no, we DON'T just see it. I am not embarrassed by my lack of skill or knowledge - I know I will grow in both and in rank. Bear in mind, though, these Jottings are a view into my own personal patch of how I'm doing that, and that before I had the wonderful assistance and generous time from you, ThaddeusOlczyk, and Bill, and Rich, and Lynx (whom I haven't seen in ages on KGS), and even (or especially) "Visiting Reader", just to name a few of the contributors here, I would never have learned just how to view this combination.

[101] One good thing about this being my own home page, is that I take care of such things as typos and missing hyperlinks quietly as I get around to it. I am overjoyed that my Jottings have attracted so many bright and valued comments, and words cannot express how much I appreciate the input and guidance. I am a bit chagrined that "Visiting Reader" was bashful and didn't choose to leave his/her KGS nick, but that does not detract from the validity of their comment.

This is a copy of the living page "Oryx" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
about
AnInterestingUppe...
DiagramAndText
nakedjazz

Referenced by
KGSWishlist/Gener...
BeginnerExercise226
BeginnerExercise2...
AmIReallyAMoronIf...
B2Bomber/Discussion
GoAlphabet
KGSWishlist/Hotkeys
KyuExercise29/Att...
Oryx/AnInterestin...
SentePunishesTheP...

Homepages
KGSPeople


Oryx/ An Interesting Upper Left

Sub-page of Oryx

Table of diagrams
Moves 18 to 27: Invasion... sorta
Moves 28 to 37: Desperate for life
Moves 38 to 47
Moves 48 to 57: The comedy continues
Moves 58 to 67
The Oryx-style Fashlah[2]
White is not dead yet
White is not dead yet con't
The End at move 224: W squeeks by, by 0.5 points
White gets a few points
Black responds incorrectly

I've placed this on a subpage because it really doesn't continue or deal with a Jotting, though discussion will be interesting and valuable.

Comments, review, jokes at my expense are all invited and appreciated. Please judge my opponent gently, as he probably does not read SL and cannot defend himself directly.

This is from a game between myself and nakedjazz, a Japanese 20K player on KGS, played on 2004-11-27.

Moves 18 to 27: Invasion... sorta

I'd started out playing conservatively, then decided to invade nakedjazz's top. One might argue that a more forward attack into the corner, at a, would have been more effective. Ahh, such is life. And death. And being a 20K...

Bill: Brief comments:

1) A better place for White to invade is on the upper right side, because White may be able to put some pressure on the black+circle stone because of the white+circle stone. Also, if Black strengthens black+circle, the white+circle stone reduces the effectiveness of that strength. W1 has no such help.

2) White's plan to make small life in between the black+square stones is not good. Black becomes too strong on either side, while White gains little. It is too early in the game for such desperation.

A better plan would be to offer Black the opportunity to capture or kill W1, while White makes larger gains. After such a maneuver, W1 may still have some aji that White can use. One possibility is to play W3 at W4. That attachment gives Black a dilemma. Which side should he play on? The future is unclear.

Moves 28 to 37: Desperate for life

Having neatly blown my chances to invade the corner, I was now desperately trying to guarantee life to my fledgeling group.

At this point even nakedjazz saw nothing useful in continuing the local battle, but seized B10 at C-10 to hamper my attempts at invasion from below.

Moves 38 to 47

My concern here was for the group in the lower left. I wanted to establish moyo for it to grow into, and perhaps outwards. Everyone wants their children and moyos to grow outwards, no?

Move 42, W5 was a mistake. Yeah, yeah, the O got suckered in by a peep... but I connected the WRONG peep. My group on the top was alive, I didn't need outside help for it; but I, even I, saw that juicy territory in the upper left, and wanted to invade it. Perhaps, a truly khutzpahdik[1] invasion at a would have been interesting, but I'm sure nakedjazz would have immediately connected at square.

I will admit a bit of a smile as I watched nakedjazz place move 45 B8 constructing a dreaded Empty Triangle.

Moves 48 to 57: The comedy continues

Watching these tight, small moves must be as painful to the higher (read: 16K and up) players as it is for me to review them.

Given that I know about invading with a keima -- heck, that's what started this discussion -- why didn't I do move 54 ( W7) at a, and LET him threaten white+circle at D-13 with B at W7?

Now, at this point, he may have been quick to connect at square to prevent my slaughtering his corner... only to leave open a whole soft underbelly of nice profit for me to expand into.

In fact, it's possible, thanks to 20-20 hindsight over here, that I might just have been able to take the whole corner anyway, seeing as how the black group is almost totally surrounded and helpless anyway, and butting up against a live White group to boot.

Moves 58 to 67

And it goes on, and on... I ALMOST want to take some area along the side, it seems, but I have such a strange way of not going about it. Then comes the absolute capper, a world-class (well, 30K class) fashlah[2]...

The Oryx-style Fashlah[2]

Need I say, "ouch?" No, I have no idea WHY I did W1 instead of W at B2... I mean, they could have lived! I'd chalk it up to a "clicko", but I'd be more honest in naming that a royal thinko.

Of such things, 20K's are made of...

White is not dead yet

LukeNine45: I don't think it's a complete disaster for you. (if black omits B2, then W3 at a lives) I could have made a mistake, but I think this works.

White is not dead yet con't

The End at move 224: W squeeks by, by 0.5 points

If anyone's interested, this is how the game ended up. Could I yet have taken that upper left corner, even after my "masterstroke"?

LukeNine45: Unless I'm hallucinating this gets you an extra few points

White gets a few points

Black responds incorrectly

Hopefully even after playing the bad B2 black would realize that B4 at B6 is a disaster.

[1] khutzpahdik -- hebrew/yiddish for nervy or rude -- anyone know the Japanese or Go equivalent? The noun form, by the way, is khutzpah -- O

[2] fashlah -- arabic/hebrew slang for mistake, blunder -- O

This is a copy of the living page "Oryx/ An Interesting Upper Left" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
about
DiagramAndText
nakedjazz

Homepages
Oryx


Oryx/ Diagram And Text

Sub-page of Oryx

Do any of the ends of the non-breaking lines disappear?

19 wide diagram

 This one is 20 chars
 12345678901234567890
 This is a 32 character wide line
 12345678901234567890123456789012
 This nice line has a total of forty chrs
 1234567890123456789012345678901234567890

13 wide diagram

 This one is 20 chars
 12345678901234567890
 This is a 32 character wide line
 12345678901234567890123456789012
 This nice line has a total of forty chrs
 1234567890123456789012345678901234567890

My Stars!

It really DOES cut off when I reduce the horizontal size of my browser's view, and without a scroll bar (Opera 7.64)

See screenshot:

Datapoint: OK with Netscape 7.2 on Windows XP.

This is a copy of the living page "Oryx/ Diagram And Text" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
about
AnInterestingUppe...
nakedjazz


Oryx/about

Sub-page of Oryx

What I'm doing with a home page here

I intend for this to be mostly a Go diary, noting things I learn (or re-learn) as I return to Go.

My past

I first learned Go while I was in high school, back in 1969, and played for a while under a Korean sensei in college between 1970 and 1972. After a number of life changes, including getting married, having loads of kids [and now grand kids!], and moving from the US to Israel, I ceased to play Go on a steady basis for a number of years.

I resumed regular play in August 2004.

My present

I work as a computer "Guru", one of those people who are supposed to know everything about anything, or else where to find it; sometimes I even do! I specialize in algorithms, Oracle, and systems, with interests in encryption, coding paradigms, and training.

Under my second "hat" (on my second head?) I'm a Wordcrafter, which is sort of a tech-writer/ marcom author/ editor/ translator/ etc. for a growing Israeli hi-tech firm.

At this point (Sep 2004) I'm KGS 24K, but we'll see how that stands up to r/l play in one of the local Go clubs.

2004-Sep-22

KGS now thinks I'm 21K. If it only _knew_!

2004-Nov-17

On KGS I'm now 19k! I still feel like 21k... maybe I should actually play some Go rather than writing about it?

2004-Nov-28

After suffering through a 14-game losing streak ("Let's Go Mets!"), I finally broke through with a 0.5 point squeeker. My KGS rank is more correct now at 20K, and I feel that I have to consolodate my playing habits, i.e., try to avoid the auto-ataris, and not extend too far thus cutting myself off.
I think I've absorbed the concept of moyo, though resisting a corner fight whilst going for the larger picture is still a challenge. I have discovered the use of a keima as an invasion method... see the Jotting on this on the main page.

This is a copy of the living page "Oryx/about" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AnInterestingUppe...
DiagramAndText
nakedjazz

Homepages
Oryx


Oryx/nakedjazz

Sub-page of Oryx

This is a placeholder until or unless _nakedjazz himself establishes a homepage.

His info from KGS reads [excuse the Kenji]:

my english is poor

Don't escape!!

別でしの字IDもってます~

11月16日
碁盤と碁石を買いました。
六千円也。
それ以上の価値を持ってるだろうから、決して高い買い物ではないですね。
それに一番安いのだし……
とりあえず武宮さんの棋譜をひたすら並べる日々を過ごします。

11月22日
死活が大事だと思った今日この頃。
まじめに詰め語をやろう。
しばらく対局を控えます。エスケーパーにも頭にきてることだし'`,、(´∀`) '`,、

This is a copy of the living page "Oryx/nakedjazz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
about
AnInterestingUppe...
DiagramAndText

Referenced by
Oryx/AnInterestin...

Homepages
KGSPeople
Oryx


Osae

Keywords: Go term

Chinese: 挡 (dang3)
Japanese: (osae)
Korean:

The Japanese term osae means to block the opponent.[1]

Example 1

W2 is osae.

Example 2

W2 is osae.

Example 3

W2 is osae.

Example 4

B5 is osae.

Here is another example ( B1) from Segoe and Go Seigen's Tesuji Dictionary (see dictionaries page).

Example 5.

For another example, see Heavy Examples, example 1.

See also tsuke-osae.

[1] When Japanese go terms are used in English, hane is often erroneously substituted for osae.

This is a copy of the living page "Osae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Block
Blocks

Sub-pages
Discussion

Referenced by
ThereIsDeathInThe...
GoTerms
AttachExtend
HeavyExamples
FiveHundredAndOne...
TsukeOsae
44PointDiagonalAt...
ChineseGoTerms
PreventingEscapeO...
JapaneseGoTerms/O...
Game33
HaneVersusOsae
JapaneseGoTerms/D...
GoVerbs
BeginnerExercise1...
BlindSpot/Problem...
BeginnerExercise2...
BlockingOff
DontPlayOnThePoin...
JosekiRelatedLife...


Osae/ Discussion

Sub-page of Osae

Bill: Gee, I wouldn't call any of these moves (examples 1-3) osae, although it sort of makes sense. Am I wrong?

Later: Hmmm. Upon reflection, what would I call them? Osae, I guess. It's just that these are all defensive plays, and I think of osae mainly as an offensive maneuver, not so much blocking as applying pressure.

JF I share your doubts, Bill, though I disagree a little about the offensive connotation. The point about osaeru is that it halts the opponent's progress dead (sekitomeru). The first example fits, but in the other two the cutting point remains for the opponent to continue progress of a sort. I can see that a strong block (in the proper usage) builds up a head of power, as in holding back the waters with a dam (sekitomeru again), which can turn back on the opponent. This obviously equates to applying pressure, so with you thus far. But "offensive" seems a step too far. Whatever the latent benefits of storing up the pressure may be, you can't escape the fact that the prime reason for playing an osae is to respond defensively to the opponent's encroachment. I think for 2 and 3 a Japanese might just use ukeru, assuming such pedestrian moves merited a term at all.

Chris Hayashida: Example 1 looks like osae to me, since it looks similar to the tsuke-osae joseki. (I used 38 Basic Joseki as a reference.) I don't know enough about Japanese to know where else it fits, though. Do you think the other examples are wrong?

Bill: I now think everything is right. I was wrong.

This is a copy of the living page "Osae/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Osawa Ginjiro

Keywords: People

Osawa Ginjiro (1844-1906) was a pupil in the Yasui house who later was a member of the Hoensha and became 5-dan.

Osawa was left-handed and had the habit to start with black in his upper left corner.

References

  • Go Monthly Review?, 1969, no. 4, p. 53 Kitani vs Kubomatsu.
  • John Fairbairn's Names Dictionary, I'd have thought it was reasonably trustworthy.

This is a copy of the living page "Osawa Ginjiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasuiSanchiSPupils
FirstMoves


Osawa Narumi

Keywords: People

大沢奈留美. Japanese Nihon Ki-in professional born 1976-05-22 in Saitama; student of Kikuchi Yasuro. Became professional in 1998 and 3-dan in 2003.

Tournament wins:

  • 21st Women's Kakusei, 1999
  • 24th Women's Kakusei, 2003
  • 2nd JAL Women's Lightning Go Tournament, 2005

[ext] Nihon Ki-in page

This is a copy of the living page "Osawa Narumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JeongganjangCup/T...
WomensKakusei
JALFemaleHayaGo


Oscar Korschelt

Keywords: People

O. Korschelt (1853－1940) was the author of the first extensive treatise on Go in a European language (German) entitled Das Japanisch-Chinesische Spiel 'Go' published in 1880. This books has been translated into English and published as The Theory & Practice of Go.

Korschelt studied go in Japan with Honinbo Shuho and included in his own book much material from Shuho's book Hoen Shinpo.

There is disagreement as to whether Korschelt's first name was Oscar or Otto. Note: the author's name on the book says "Oscar Korschelt".

Korschelt taught the game to Edward Lasker in 1907.

[ext] Here are are some pieces of the articles (in German) including a lot of sgf-files of the diagrams.

Jared Beck: Yeah! That german page is really cool. I was working through [ext] this game from my copy of the book when I found this site. It's so nice to have sgf files when studying a game. I recommend the historical games on this site, especialy [ext] that game, because of the abundance of easy-to-learn-from moves.

This is a copy of the living page "Oscar Korschelt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Korschelt

Referenced by
Shuho
ArthurSmith
GoBooks
TheGameOfGoTheNat...
EdwardLasker
HoenShinpo
ShuhosOpeningTheory
TheTheoryAndPract...
Tuttle
NamesInGo
LGroup/Discussion
FelixDueball
LargeBoards
KorscheltsSize21G...
WhatIsYourFavorit...


OSGS

OSGS is a proposition for an Open Source Go Server

Hello everyone! I am thinking about writing a new open source go server similar to KGS or IGS. My goal for this server is to create something based on open protocols and with an open development strategy that would hopefully spark innovation in the the go community.

Here are some of my ideas and goals for the server.

  • Open text-based protocol
  • Well designed easy to use sister client program
  • Distributed Server Design similar to IRC (this is a big maybe but the idea would be to not have a single server but a community of servers that work together)
  • Open source development style (features get added quicker)

I am putting this page up for two reasons. First I would like to know if people would actually be interested in something like this (no point writing it if no one wants to use it). Second I would like suggestions/ideas about the project.

Thanks! MilkHotel

unkx80: The Ultimate Go Server was a very ambitious project that never went past the planning stage. You may want to look at the UGS project pages for ideas. Personally I know nothing about networks and protocol design so I am not able to help you here.

MilkHotel: I am aware of the Ultimate Go Server project. I think it had two problems. It was too ambitious, and it never got started. So hopefully this will work out better. I would plan to control the development personally until it is big enough to be unleashed on the community. Hopefully that would help the project survive.

Velobici: You may want to look at NNGS. The source code is available via SourceForge? as referenced from the NNGS page. This might provide you a quick bootstrapping into a functional server. From that point on, you can enhance, modify, re-write as you see fit.

Coldnight:Hellohow has the project been going so far Id like to help I know some programing but not too much about internet protocols I can learn while i go along I am a fast learner

This is a copy of the living page "OSGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers


Oshi

PageType: Alias

Push

This is a copy of the living page "Oshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Nobi
FiveHundredAndOne...
BQM59
ElementaryMoves/M...
IntroductionToThe...


Oshi-Tsubushi

Path: GiveMeLiberties · Prev: ConnectAndDie · Next: ThrowIn
Difficulty: Beginner Keywords: Life & Death, Go term

Chinese 1: 胀牯牛 (zhang4 gu3 niu2)
Chinese 2: 胀死牛 (zhang4 si3 niu2)
Japanese: 押し潰し (oshi-tsubushi)
Korean:

Oshi-tsubushi

B1 is oshi-tsubushi, literally "squashing push", a Japanese term (also used in English) for a life and death tesuji. The everyday translations, crush, squash, and smash, are also occasionally seen.

After B1, White's connection at the marked point is an illegal suicide move under most rulesets. Later Black can capture the two White stones, gaining two eyes and life.

Self-capture as ko threat

Under rulesets which allow self-capture, W2 is possible; the three White stones are then immediately removed. B2 now makes life, and so because Black must respond to attain it, the self-capturing move can be used as a ko threat.

Black instead tries to play ko and dies

If Black misses the oshi-tsubushi and instead takes the ko with B1, White plays under at W2 and Black will die. Taking with B3 is useless; White throws in with 4 at W2 and Black only has a false eye here. (If instead of W2 White mistakenly treats this as a ko fight, making a ko threat and then retaking the ko, Black gets a second chance at oshi-tsubushi.)

White to play and kill

If White to play in the original position, she can kill Black by connecting at W1 and forming nakade. If B2 captures the three stones, White 3 at W1 holds Black to one eye.

Damezumari prevents oshi-tsubushi

Oshi-tsubushi can be prevented by damezumari. In this position, Black's lack of liberties means that with B1 he is putting himself into atari.

Typical problem

W3 here doesn't understand the position. Now Black can live.

Black 4 lives

Black lives with the sacrifice B4 and oshi-tsubushi at B6.

White should have recognised that this is a bent four in the corner position and played at B4 herself.

See also:

  • Eye by exhaustion

Path: GiveMeLiberties · Prev: ConnectAndDie · Next: ThrowIn
This is a copy of the living page "Oshi-Tsubushi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Oshitsubusu
Squashing

Paths
GiveMeLiberties

Referenced by
ShortageOfLiberties
BentFourInTheCorner
SqueezeTesuji
Nakade
SegoeTesujiDictio...
AtariAtari
CarpentersSquare
RectangularSixInT...
TripodGroup
BentFourInTheCorn...
ChineseGoTerms
EyeByExhaustion
BeginnerExercise2...
XuanxuanQijingPro...
TurnaroundLadder
TrainLikeAPro
Nakade/Version200...
SekiInsideTheBulk...
GokyoShumyoSectio...
BeginnerExercise2...

Homepages
BobMyers
Geno


oshitsubusu

PageType: Alias

Oshitsubushi

This is a copy of the living page "oshitsubusu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TurnaroundLadder


Osimato

Keywords: Tesuji

This is a special tesuji. It is when life for a large group is suddenly yanked from the jaws of death in an astonishing display of sheer tesuji power, usually by killing another large group.

The most noted practitioner of this art is TheCaptain at KGS.

This is a copy of the living page "Osimato" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheCaptain
TaxonomyOfTechniques


Oslo Go Club

Keywords: Clubs & Places

Hi there!

[ext] Oslo Go Club is the biggest go club in Norway, meeting once a week ever Wednesday. Complete beginners, go players visiting Oslo, everyone is welcome! See the link for a map and more information.

Once a year we organize the Oslo Open? tournament, and we also usually host the Norwegian Championship?.

Of those who tend to show up every week these are frequently on KGS if you'd prefer to ask questions interactively:

  • Morten Ofstad - deft
  • Frank S. Hestvik - okvonnegut
  • Per-Kristian Hoff - Gilgamesh?

And you may of course mail us at [email] mailto:oslo.goklubb@gmail.com.

This is a copy of the living page "Oslo Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope


osmosis

PageType: HomePage

The prettiest bear i ever did see

This is a copy of the living page "osmosis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...


OsramCup

This is a tournament for new Korean professionals. 25 players are identified for a preliminary round. The players are put in some order (the mechanism is unclear to me), then the first 2 play each other. The winner plays the third player on the list, the winner of that match the fourth, and so on until 24 matches have been played. All players winning 2 or more games qualify for the knockout round, and the final player also qualifies if he wins his game.

These knockout round qualifiers are seeded (again, mechanism here is unclear to me) into a knockout tournament, with a best-of 3 final.

2005 sees the fourth Osram Cup.

Current news: 21 July 2005: Kang Dongyun (3d) has qualified for the final of the 4th Osram Cup.

Previous results: Yi Heui-seong won the 3rd Osram Cup in 2004.

This is a copy of the living page "OsramCup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PakYeongHun
ProfessionalTourn...
YiHeuiSeong


Ota Seido

Keywords: People

Ota Seido (born 1948) is a Kansai Ki-in professional Go player who reached 9-dan in 1981.

Ota was taught by Sekiyama Riichi and Takagawa. Aragaki Shun is his pupil.

This is a copy of the living page "Ota Seido" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakagawaKaku
SekiyamaRiichi
SekiyamaRiichiSPu...


Ota Yuzo

Keywords: Culture & History, People

Ota Yuzo (太田 雄蔵 Ōta Yūzō, 1807-1856) was a professional Go player.

Ota was one of the Tempo Four. He played 23 games out of a sanjubango against Shusaku. Taken from Invincible: Yuzo was Shusaku's top rival and Shusaku played more games with Yuzo than with anyone else. Yuzo's favorite move was the mokuhazushi and he was a very aggressive player. He was also said to be one of the most handsome professional Go players of the time. He did not participate in the Castle games because he would have had to shave his head.

This is a copy of the living page "Ota Yuzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory
FavoriteMoments

Referenced by
Shusaku
Jubango
GoGoDCD
SplittingAttack
GoldenEraOfGo
AppreciatingFamou...
TempoFour
DashNStyle
HikaruNoGoGames
SmallAGameOfGo
NamesInGo
FusekiExercise3/S...
JaredBeck/Develop...
DeclarationOfVict...
FavoriteMoment3
posting:133

Homepages
EternalRivalsStud...


OTakamoku

PageType: Alias

64point

This is a copy of the living page "OTakamoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki


Otake

PageType: Alias

OtakeHideo

This is a copy of the living page "Otake" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayAwayFromThick...
33PointShoulderHit
HighConceptOpenin...
ShinFusekiPost
BQM27
HonteLib4
LimYooJong
EccentricWedges
ThicknessExample2
DivineGoProblem
DougSGoBlogFeb2004
BQM292
FlorisSMemorizedG...
Malweth/Bibliography

Homepages
Oryx


Otake Hideo

Keywords: People

Otake Hideo's Nihon Ki-in photo

Japanese: 大竹 英雄
Chinese: Dàzhú Yīngxióng
Korean:

Otake Hideo (大竹 英雄 Ōtake Hideo, born 12 May 1942) became a pupil of Kitani Minoru in 1951, made professional shodan in 1956 and 9-dan in 1970. Has won many titles, including the Meijin, Judan, Oza, Gosei and the Fujitsu Cup.

He holds the title of Honorary Gosei for winning the Gosei title 5 years in succession. He is the author of Opening Theory Made Easy and numerous other books in Japanese.

Nishimura Keiji is his pupil.

The Go World magazine has an extraordinary number of commented Otake games. If you have the PDF versions of the magazines from Kiseido Digital, you can print them out. If you want a complete collection, here is the list (magazine number before the colon, list of pages after the colon):

  2: 23-24
  3: 10-19
  5: 16-27
  6:  5-13
  7: 14-15
  9: 31-33
 10: 12-21
 11: 13-34, 39
 12: 37-39
 13: 27-32
 16: 5-11, 17-30
 17: 6-11, 26
 19: 32-36
 20: 17-37
 22:  6-27, 29-41
 23:  8-25
 24: 35-65
 25: 26-37
 26: 12-21
 29: 15-25
 30:  6-35, 58
 34: 12-30, 32-45
 35: 23-37
 39: 17-40, 54-62
 41: 34-43
 44: 48-55
 47: 38-47
 50:  7-13, 30-31
 54: 37-64
 59:  7-13, 39-41
 60: 16-19, 30-33, 36-45, 62-64
 61:  6-7
 62: 39-63
 67: 28-30
 69: 20-28, 40-44
 70: 13-28, 37
 71: 43-46
 73: 45-51
 77: 50

This is a copy of the living page "Otake Hideo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Otake

Paths
Honinbo
IngCup
BigQuestionMark
GoHistory
GeneralOpeningPri...
34PointHighApproa...

Referenced by
Meijin
VitalPoint
Judan
Oza
Kisei
FujitsuCup
Ponnuki
Professional
Jigo
Gosei
RuiNaiwei
NieWeiping
KitaniDojo
JohnPower
BeginnersPlayAtari
AtariAtari
NoResult
AsianTVCup
MacroEndgame
RobertJTerry

Homepages
Calvin
Gringo
Liopic
Oryx
PillboxThePlayer
Tokee


Otake Hideo - Cho Chikun, 5th Meijin Final, 1980 (Illegal Capture)

Otake Hideo (W) vs. Cho Chikun Moves 211 to 213

In this game, Cho Chikun recaptured the ko immediately, which is an illegal move that usually would result in a forfeit. However, because he had asked the scorekeeper whether it was his turn to take the ko and was told it was, the result was recorded as void instead of forfeit. Ko recapture forfeits are rare, but there are several examples in the history of professional Go.

This is a copy of the living page "Otake Hideo - Cho Chikun, 5th Meijin Final, 1980 (Illegal Capture)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousGamesInvolv...


Otake Hideo vs Cho Chikun - 2nd Meijin

Keywords: Life & Death

Here is the end position from [ext] 2nd game of the 5th Asahi Meijin title match between Otake Hideo and Cho Chikun in 1980. White (Otake) has just resigned because Black managed to invade and live. Go World 22 has a special commentary on this game, revealing the last opportunities for White to win the game.

Does anyone see the path to life?

Black wins by resignation

I took a crack at it here, but I am not sure I am correct, anyone else?

The path to life?

It seems to me that Black can now cut at a or b, and that Black also has a favorable double ko through 8. Am I correct here?

DaveSigaty: It looks like the issue here is what happens after White collapses the Ko by exchanging W9 for B10 and then connects at b. Black has to play a so White can push out at c. Black need not let this happen, the problem is B8 here - see below.

Alternative for Black

DaveSigaty: I think that B1 here is stronger than B8 in the diagram above. The immediate threat is to capture the marked stones with a play at 2. If White connects, B3 forces W4, B5 forces W6, and B7 captures either the corner or the side.

Ko in the corner?

DaveSigaty: Going back to the beginning. White can also start at 1, I think. Black cuts in the corner but it looks like ko is the most that he can get. This is a very difficult ko for White to win though since Black has many local threats and nothing on the rest of the board looks big enough. Even if White tries to capture the left side with something like a, I think Black has time to answer.

Noel Herradura: The following diagrams were taken from the HnG games discussion at [ext] http://www.bb.wakwak.com/%7Etsuchiya/golax/hikaru/ .

Path to life

Path to life continued

Noel Herradura: The marked stones are effectively killed.

Yes, but what happens if White plays the marked stone as 7? All White need do is deny Black an eye, not kill as soon as possible. --BlueWyvern

DaveSigaty: Let's see!

When in doubt - read it out!

DaveSigaty: Connecting at the marked stone instead of a probably represents White's strongest resistence. However, after the sequence shown above, Black forces once at 1 then stops White pushing out with 3. If W4 (note that 4 at b is answered by Black c), drawing back with B5 looks best for Black. White can capture a stone with W6 but when Black bends around with B7, White is trapped. White can struggle a bit more but cannot break out.

When in doubt - read it out! (2)

but after B1, can't white start filling up the 4 liberties that black has left?

Deepflow : It doesn't work, i read it out myself and thought i might as well edit the page for everyone else to see. :)

This is a copy of the living page "Otake Hideo vs Cho Chikun - 2nd Meijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoGames


Otake Hideo's Fuseki Theory

Keywords: Opening, Books & Publications

One Japanese book that I am current working my way through is Fuseki Riron (Fuseki Theory) by Otake Hideo 9p. It is a about 170 pages divided into three chapters. The first chapter is (roughly) 'Play Miai in the Fuseki'. Otake particularly recommends studying the games of Takagawa Kaku as someone who used miai.
In introducing the topic he sets the following problem: What Grade Is This Fuseki

This is a copy of the living page "Otake Hideo's Fuseki Theory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages
MiaiInTheFusekiSt...
JapaneseGoBooks
WhatGradeIsThisFu...


Otake's Secrets of Strategy

Keywords: Strategy, Books & Publications

Otake's Secrets of Strategy English translation (by Robert J. Terry) (??) of a book by Otake Hideo, published by Hinoki Press, distributed by Yellow Mountain Imports and Slate and Shell. 254 pages. ISBN: 0-9788874-4-1. The book is volume three of the proposed seven volume The Heart of Go Discovery Series.

[ext] This book is available from Yellow Mountain Imports.

This is a copy of the living page "Otake's Secrets of Strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheHeartOfGoDisco...
RobertJTerry

Homepages
Velobici


OtakeHideoHandicapGoDictionary

Keywords: Books & Publications

OtakeHideo Handicap Go Dictionary /

大竹英雄 《让子棋辞典》/ 《置碁辞典》/ 《置棋辞典》

This is part of the weiqi dictionary series 《日本棋院辞典系列》published by NihonKiin during 1975s. And during 1996 published again as revision version, and update the book content.

Volume 1 organise for the Handicap Go knowledge. It focus on the joseki and related variation. Mostly focus on local position, corner up to the side most occur shape is explain in detail in the Handicap Go perspective.

Volume 2 organise for the Application. It focus on explain how to use star (hoshi) position, handicap Go strategy, full board strategy and tactics in handicap Go perspective.

Book Content

Volume 1 Joseki Part (定式之部)

Part 1 Corner Joseki （角隅之定式）

Part 2 Joseki Application and Attack-defend After Joseki （定式之活用）

Part 3 Fighting on the side （边上之战斗）

Volume 2 Battle Part (作战之部)

Preface The meaning of handicap Go (序 置棋之含义)

Part 1 Handicap Go basic knowledge （置棋的基本知识）

Part 2 Handicap Go Attack-Defend （置棋攻防）

Part 3 Handicap Go Strategy and Key Point （置棋作战与要点）

Part 4 Handicap Go case studies （置棋的实战解说）

This is a copy of the living page "OtakeHideoHandicapGoDictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DictionariesPage


Otani Motohiro

Keywords: People

Otani Motohiro (born 1912) is a retired Nihon Ki-in professional Go player. He reached the rank of 4-dan in 1958.

He was a part of the Gyopukai.

This is a copy of the living page "Otani Motohiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
Gyopukai


OTB

'Over the board' play - meaning facing your opponent with a real board, stones and so on. Contrasts with online play on a server, or correspondence play by email or letter.

This is a copy of the living page "OTB" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
GreatMomentsInKGS...
RankRelationToWins
KifuCopyrightDisc...

Homepages
Grauniad


Oteai

Keywords: Culture & History, Tournament

From 1927 through to 2003, the Oteai was the tournament in which Japanese professionals earned their ranking. Games were played throughout the year according to a regular weekly schedule, and the players received a fee for every game played. An unusual feature of the Oteai is that all games were played without komi.

John Fairbairn wrote an article about the early Oteai: [ext] http://www.msoworld.com/mindzine/news/orient/go/history/oteai1.html

See also:

  • Nihon Ki-in new promotion system
  • professional promotion tournaments
  • /discussion

This is a copy of the living page "Oteai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion

Referenced by
NihonKiIn
Meijin
NihonKiInNewPromo...
IshidaYoshio
KatoMasao
GoGoDCD
ShinFuseki
ProfessionalPromo...
FujisawaHosai
3453Enclosure
KageyamaToshiro
HaneNaoki
WhyDontWeOpenAtTe...
SonodaYuichi
CoffeeMachine
UmezawaYukari
FamousGamesInvolv...
KubomatsuKatsukiyo
TengenFuseki
KanoYoshinori


Oteai/discussion

Sub-page of Oteai

Effective April 1, 2003, a new promotion system is adopted by the Nihon Ki-in, replacing the Oteai.

The Oteai was not a big title tournament like the others on the Japanese go scene. It was the tournament in which Japanese professionals earned their ranking. This explains why some players who were very successful in the title matches still had lower than 9 dan rankings. It meant they were either less successful in the Oteai, hadn't been playing for very long in it or didn't care about their ranking at all.

Examples of this were Ryu Shikun and Yamashita Keigo, who beat 9 dan opponents for top seven titles in recent years, all the while staying at relatively modest 7 and 6 dan ranks. The challenger for the 2001 Honinbo, Cho U, was at the time 6 dan.

--Stefan

Comment by John Fairbairn moved to professional promotion tournaments.

John Fairbairn RIP the Oteai. It will be no more after April. Promotion will now be based on results in 12 top tournaments. Instant promotion, from any grade, to 9-dan for winning a world championship or top three title; 8-dan for challenging; 7-dan for getting to a league. Winning two minor titles (e.g.Oza, Judan) gets 9-dan; winning one gets 8-dan. Promotion also possible by winning a specified number of games at each grade, starting at 30 for 1- to 2-dan and up to 200 for 8- to 9-dan. It will thus be VERY hard to get to 9-dan in future, and the hope is that old pros who can't make high dans will retire and make way for young blood. But there will be no demotions so it will be a long while before the present top-heavy structure rights itself. There were already no game fees for the Oteai last year so this won't have any immediate impact on the Nihon Ki-in's finances, but the reason for the change is mainly economic.

Andrew Grant Do you know which 12 tournaments are involved? And by "world championship", do you mean the Fujitsu Cup?

JF Not yet. I've only seen this in the mainstream Japanese press. I've not seen it in any go magazine or website. Go has made front page news a couple of times lately - the assault and battery case against a very prominent pro and the death of Hans Pietsch. I think that has sensitised ordinary journalists to go news and they have latched on to this item because, essentially, it's a hard luck story not a reform.

I have seen mentioned: Kisei, Meijin, Honinbo as the big three; and Gosei, Judan, Tengen, Oza. The rest must be open to all pros, I presume, so I'd expect the NHK to be in and the Kakusei to be out, for example. From normal usage of the phrase, I'd expect all the world championships to be included, at least if they are fully open like the Samsung, and maybe they all make up the 12. We'll have to wait and see. I gather that technically the change has to go through some committee in the Ki-in, and maybe there is some rearguard fighting. The press stories could have been a leak to force somebody's hand.

One newspaper article did point out that the average pro would get 30 games a year in the events that count. Even if he won a silly number like 25 a year he would take years to get from 8-dan to 9-dan unless he won a title as well. Sounds even tougher than the old Korean system to me. And will they translate this toughness into amateur grades (or, more likely, will amateurs take action themselves)?

Charles Matthews Not surprisingly, the deflationary impact will mainly be absorbed by up-and-coming players. Do we know anything about the effect on insei training? You're not really supposed to become pro shodan and just stay there, but the chances are that many will, I guess. And will the Kansai Ki-in follow suit?

Tamsin What is this assault and battery case you mentioned? Are you referring to Kobayashi Satoru's incident with Ryu Shikun or to another matter?

Jasonred : OUCH!!! Looks like shodans will take a minimum of a year to rise to 2 Dan.

Hmm, looks like it's either play in tournaments and win, or take years and years per promotion.

Andrew Grant I would be quite surprised if this sort of change had not been informally agreed with the Kansai Ki-in beforehand. In any case, I doubt if in the long run the Kansai Ki-in will want its members to become overgraded with respect to the Nihon Ki-in's players - it would lose credibility.

John Fairbairn The alleged gbh case is not Kobayashi. It was a family dispute over inheritance. The pro resigned and we await a court case. The name has been mentioned in the press, of course, but while it is a serious case it is not directly related to go in the West, so it seems unnecessary to go any further. Re the Kansai Ki-in, I agree with Andrew's expectation that the KK has been consulted, but bear in mind that the NK believes the KK is already vastly overrated and this has always been the main dispute between them.

John Fairbairn An update. I still haven't seen full details but the Agon-Kiriyama Cup and Ryusei have been mentioned as qualifying events and a runner up in a world championship gets 8-dan. Also, up to 6-dan, the top two in the money rankings each year for that grade can be promoted (one in case of 6-dan), and there are some regulations that govern carry-over of previous results.

Separately, but still on the theme of go getting a bad press in Japan lately (no fault of go itself, mind you), the post-match commentary Ricoh Pairs final was disrupted by a racist old man in the front row who made a comment politely rendered as "a foreigner won" in the hearing of co-winner (with Inori) Cho Chikun. Cho blew up and pointed out he'd lived in Japan 40 years and could do without comments like that. With the 1,000-strong audience shocked into silence, ushers tried to remove the old man but he wouldn't budge. Eventually Cho told the ushers to desist as that would only make things worse. Racism is not new in Japanese go, of course. Go Seigen was a victim. But it seems indiscriminate. O Rissei seems to be another victim but Rin Kaiho is adored.

Andrew Grant The Nihon Kiin web site mentions another way to get promotion under the new system, namely by winning the most prize money of anyone at your existing grade in a year. So you could gain promotion by getting a long way in the preliminaries of a few tournaments, even if you didn't win any of them or get into a league.

Charles Matthews Ah, that'll reintroduce a bit of inflation, won't it? Given the trajectory of many pros' careers, which is to have five good years (or so) hacking it in the tournaments, it would mean a number of players shooting up quickly from lowly positions. No bad thing, I suppose: meritocratic and all that. But a bit random, too; certainly compared with the painstaking grind of the old system.

John Fairbairn I can't remember the details but there is some restriction on the prize money way of going up (e.g. it only applies of there's no promotion by the other routes). And as I already mentioned above, it only applies to the lower grades.

BobMcGuigan Will the new Nihon Ki-in promotion rules apply to Yamashita Keigo? He did win the Kisei title but I thought the new rules go into effect in April of 2003. Would Yamashita be promoted ex post facto? (Added April 2, 2003: Yamashita and Ryu Shikun have both been promoted to 9-Dan on the basis of winning major titles even though in both cases it was before the change in promotion rules.)

I wonder whether the new promotion rules will create in Japan a situation similar to that which has prevailed in Korea for some time, namely the difficulty of promotion may create a lot of very strong 3-Dans, stronger than some of the "old" 9-Dans.

anonymous: If Oteai is now scrapped, do the professionals still play regularly (the pro games)? And if so, is there a set schedule for them? As far as I know, there used to be aschedule that would say, i.e. Thursdays, 4-dans play 1-3 PM. or Fridays, 6-dans play 8-11 PM. And the players would be matched up and sent the monthly schedule. Is a schedule like this still in effect?

These were not involved in the Oteai games that occurred annually, right? So what were they for exactly? Also, are there any examples of the schedule? A real one I could have access to?

This is a copy of the living page "Oteai/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oteai


Other corner plays

Difficulty: Advanced Keywords: Opening, Joseki

There are several more points where you can start. The 5-4 and 5-3 points are 'standard' just like the 3-3, 3-4 and 4-4 points are. Other points are sometimes used, but only rarely.

Stone on the 5-3 point

The 5-3 point (called mokuhazushi in Japanese) is relatively far from the corner. Where the 3-3 point and 4-3 point focus their attention on the corner, this move is more directed to the left side. White can make an enclosure with a. This is also the most important place for a black kakari, but b and c are also standard, respectively trying to get the center and conceding it completely to White.

Stone on the 5-4 point

Of the five standard opening points, the 5-4 point is the one which is farthest from the corner. Because of this, it does little to protect the corner. The compensation of course is that it is strong towards the center. By playing this way, White seems to choose for herself a strategy directed towards the center - she will go for influence and large frameworks rather than for small but secure pieces of territory.
The typical kakari to a 5-4 point is the 3-4 point inside it (a), which is also a possible enclosure point. However, as this is a low kakari (third line) it will give territory at the expense of centre influence. A second possibility is the invasion at the 3-3 point (b).

Stone on the 5-5 point

The 5-5 point does not have the same standing as the moves that have been mentioned up to now, but it is still sometimes seen in games between strong players. Its direction is clearly towards the center. There are several ways for Black to approach it, but the best way is probably not to approach it at all. If Black invades anywhere, it is likely that the white stone will get stronger, and because White has no good point to make an enclosure as well, the best strategy for Black is probably to leave this corner alone, at least during the fuseki.

unkx80: Notice that if Black leaves the corner alone, White cannot surround the corner cleanly with a single move.

Other opening moves in the corner, such as the 6-4, 6-3 and 7-4 points (a, b and c) are even more rare. Almost no joseki exist for these openings. See though joseki after non-standard opening moves.

Jan van der Steen has some [ext] interesting unusual openings on his webpages.

Kogo's joseki dictionary contains a few joseki lines for the 6-3 and 6-4 points.

--Stefan

This is a copy of the living page "Other corner plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Corner


Other Games Considered Unprogrammable

Other Games Considered Unprogrammable

...or at least very difficult (just as Go)

If you think Computer Go Programming is too difficult (even the rules are difficult to get correct: ko/superko, life and death/seki, end of the game, counting etc) to start your own program, here are some alternatives:

Lots of games exist for which no good computer opponent exists. Often no-one has ever tried to get a good opponent working. Particularly interesting are games where the human player seems to be able to beat even the strongest (currently possible) computer opponent. (See also: Intelligence)

Table of contents
Other Games Considered Unprogrammable
Similar to Go in the aspects:
Hex
Havannah
Dots and Boxes
Twixt
Mind Ninja
Similar to chess
Arimaa
Shogi
Other
ktron
Zèrtz
Computer Olympiad
International Computer Games Association
Mind Sports Zine (non computer-topics)
Lists of Programs

Similar to Go in the aspects:

  • that the branching factor is high
  • once played, a stone stays on the board and doesn't move

Especially interesting are the following two:

Hex

  • (solved up to 9x9, already very strong programs exist, however less strong than the best humans on boards larger than 9x9)
  • the best programs successfully use a theorem-proving approach
  • kde-opponent "six-0.5.0.tar.gz" is very good for example
  • See computer-olympiad-pages for a list of papers on hex

Havannah

("unprogrammable"?!, $1000 for computer that beats human)

havannah is very similar to hex:

  • has a very large board
  • it has 3 connection-goals instead of one in hex (connect either 3 sides or 2 "corners" or make a circle)
  • See especially ( [ext] http://www.mindsports.net/Arena/Havannah/ReadMe.html) very good material available there; also article on strategy

Is a strong opponent possible with hex methods? -- ab

hk: Probably not. The (limited) theorem proving approach that good Hex programs use is based on a systematic way of generalizing a basic approach invented by Claude Shannon. I don't think there is any obvious parallel to that basic approach in more complex games, but it might just be worth digging up the very first computer Go approaces, and see what one can do ;-)

Dots and Boxes

ilanpi: I find this game similar to Go in many ways. I believe that it might be more difficult than Go, because there is a parity condition where I could give it inherent instability. It has been completely analyzed by computer up to the 5x5 dots case (16 boxes). The 6x6 case (25 boxes) is unsolved as of 2002. I have played these sizes and have found the play quite similar to 7x7 Go, and therefore similarly much simpler than 9x9 Go. Unfortunately, it seems hard to get a good game on anything larger than a 5x5 dots board, so I don't think much concrete is known about Dots strategy for larger sizes (as compared to go, for example). I have written a web site about Dots: [ext] http://cf.geocities.com/ilanpi/dots.html

  • excellent page!

Twixt

another "connection game"; almost no programs exist currently, so they are also weaker than human players; difficulty..?

[ext] http://www.johannes-schwagereit.de/T1.html the program Twixt T1, with source

Some discussion, for example [ext] "Anti-computer" abstract games.

Search in newsgroups: [ext] twixt in rec.games.board.* and [ext] twixt in rec.games.abstract (newsgroups).

Twixt-Variant: Twixt PP, no links are ever removed, own links may cross other own links; this may be easier to program, with those few and difficult special cases left out, where links had to be removed.

Mind Ninja

hk: Nick Bentley's "Mind Ninja" (an awful name for a great game) is fundamentally hard to write an AI for. The game starts with a negotiation phase, where one player defines the pattern to be built (within certain constraints), and the other decides whether he would rather attempt to build it, or attempt to block it from being built. In the most general form of the game, shape and size of the board is part of the negotiation phase, and there is no upper limit on size. So the game's state space complexity is theoretically infinite! Not only would an AI have to be able to evaluate and play an immense number of patterns, it would also have to be capable of proposing new patterns.

Similar to chess

While the upper two were for the Go players, the following one is for the chess players

Arimaa

  • A new chess-like game with an extremely high branching factor (over 17000, vs. about 35 for chess, and a couple of hundred for Go)
  • there's a prize of $10000 for a computer program that defeats a human player before the year 2020
  • Although computers have trouble with the high branching factor, it was long unclear whether humans handle it all that much better. For a while it looked like the computer program Bomb by David Fotland could win the prize, but human players developed strategies that have definitively put them in the lead. Bomb still plays at a reasonably high level, not a very low one like Go progams.
  • [ext] http://arimaa.com/

Shogi

Anonymous opinion: I've heard this is hard for the computers too.

Bildstein's opinion: I've played quite a few ganmes of Shogi against a friend who learned the game in Japan, and he consitently beats me. But he has told me that he has some Shogi software (which he bought in Japan) that consitently beats him even on the easiest difficulty level.

SomeOne?: Actually, shogi is almost as well researched as Chess, but is more difficult for computers than Chess. It is probably slightly more difficult than chess in both tactics and strategy. Still, Shogi programs have reached a very high level, and it is estimated that in a few years Shogi programs will challenge the best players. currently they still have to play handicap games against the best. The level of the best Shogi programs is better than about 99.8% of Shogi players, and when compared with Chess, it is estimated that the level is about that of an IM in Chess. Also, shogi positions cannot be simplified with mass exchanges as in chess, because captured pieces can be used by the opponent, a fact that makes it oh so much harder for computers.

Other

ktron

ktron: Seems very difficult to me too. Although this is an "action"-game, if you remove the time pressure from the human player you can also look at it as a strategy game, played on a graph, with branching factor 3 and possibly large depth.

Given the condition for winning (being the last player with a legal play), Tron would seem to be well-suited to the kind of analysis so popular on SL.

Alex: I'm not convinced. It seems to me that, past the early stages of the game, it should be possible to prune that branching factor down to one certainly or almost-certainly best choice for most moves, with just the occasional choice of two to think about. Essentially, the endgame boils down to one giant semeai, and I think a properly-programmed computer's ability not to make blunders in that kind of tactical situation would end up beating most humans' superior intuition in the opening.

hk: I agree that this game probably isn't "unprogrammable". But it has been proposed as a serious abstract strategy game (rather as an action game). It's even implemented at [ext] http://www.googlegamecenter.com/ as SnailTrail?.

Zèrtz

Gerhard: The Zèrtz game ( [ext] http://www.gipf.com) is also difficult for computers since you must look a large number of moves (ususally > 10) ahead. The different winning possibilities and strategy changes during the game can make this a computational difficult problem. I know of only one Zèrtz-playing program that plays extremely poor.

hk: Zèrtz poses much the same problem for computers as Arimaa: A player effectively makes many moves in sequence. On a free turn, it's usually a placement anywhere on the board + removal of a ring, but you can also usually sacrifice a marble to get another move, rearranging the position. Strong human players routinely make long strings of sacrifices (up to 11 marbles) to set up a winning position. However, Zèrtz is played on a pretty small board, and there are a limited set of readily recognizable pattens that could be stored in a database. Perhaps using a algorithm which is less dependent on alternating turns, like the Monte Carlo algorithms used by Go programs, could work. Zèrtz players have worried that the game may start showing signs of being solved (by humans) - for instance, most openings are proven losses. For that reason, it is often played with 11 or 24 additional rings. I suspect these will be even harder for computers to deal with.

Current Zèrtz programs are Holtz and the bots at Boardspace. As far as I can see, Holtz uses a form of quiescent search, but no real lookahead. I think the boardspace bots use alpha-beta, but with opportunistic pruning of most moves. That's just a guess.

Proof Number Search may be an idea in Zèrtz, since it has produced so good results in suicide chess. That's again just speculation... but the more I read about PN search, the more convinced I am that computers can play a mean game of Zértz at the very least.

Computer Olympiad

  • [ext] http://www.cs.unimaas.nl/olympiad2005/
  • [ext] http://www.cs.unimaas.nl/Olympiad2004
  • [ext] 8th Computer Olympiad 2003
  • [ext] http://www.cs.unimaas.nl/Olympiad2002
  • [ext] 6th Computer Olympiad
  • [ext] The 5th Computer Olympiad at MSO 4
  • [ext] All ICGA events (mostly Olympiads)

International Computer Games Association

  • [ext] http://www.cs.unimaas.nl/icga/ International Computer Games Association
    • [ext] http://www.cs.unimaas.nl/icga/games/go/
    • [ext] http://www.cs.unimaas.nl/icga/games/arimaa/
    • [ext] http://www.cs.unimaas.nl/icga/games/twixt/
    • [ext] http://www.cs.unimaas.nl/icga/games/hex/
  • [ext] http://www.cs.ualberta.ca/~games/ University of Alberta GAMES Group

Mind Sports Zine (non computer-topics)

  • [ext] http://www.msoworld.com/mindzine/news/front.html Backgammon Bridge Cards Chess Classic Go Oriental Scrabble

Lists of Programs

  • [ext] http://www.boardgamegeek.com/geeklist.php3?action=view&listid=5260 Computer Opponents for Abstract Games (with Screen Shots)
  • [ext] http://www.boardgamegeek.com/geeklist/7842 Geek-List: Abstract Games online (against people and real time)

See also

Artificial Intelligence Programming
Computer Go Programming

This is a copy of the living page "Other Games Considered Unprogrammable" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ConnectionGames

Referenced by
LittleGolem
ComputerGoProgram...
Havannah
ANoviceTriesToWri...
ArtificialIntelli...
posting:4219


Other Games That Can Be Played Using Go Equipment

Gomoku

Played on a 19*19 or 13*13 board.

Tic-Tac-Toe

Played in the squares of a 4x4 board.

Othello

Played on the squares of a 9*9 Go board. In fact, I've seen an Othello game set sold with a 9*9 Go ban, with star point at the 3-3 points and everything!

Pente

On any non-tiny board.

[ext] Twixt

PhilosophersFootball

Sometimes played on a 19x15 board.

Connect4

Played in the squares of a 9*9 board.

starline: On IYT they call this 'stack4'. The IYT people have invented a variation which they call 'stack 4*4'. The rules are the same except the pieces can connect to any of the 4 sides. I haven't played a full game so I don't know if it's any good. I'll post again when I find out. Seems quite promising so far!

Paddle Ball

ilan: It looks to me like you can play paddle ball using two gobans and a go stone, see [ext] http://www.crateandbarrel.com/itemgroups/3997_0.asp

I'll be in Santa Monica in September, if anyone wants to try it out on Venice Beach.

[ext] Tiddlywinks

The bigger the board the better. Go stones don't make the best tiddley-winks, but it is better than nothing.

Speaking as a world-class tiddlywinks player ( [ext] my [ext] credentials) I can categorically state that go stones would not be legal for use as winks in tournament games, and a goban does not meet the criterion for a mat. For further clarification, see Section 3 of [ext] the rules.--Tim Hunt.

I recently discovered/invented, a tiddly-go variant of capture go. We used various methods of propelling stones onto the board, however marble-style thumb flicking proved far superior to any other method (helping to prove that true tiddly-winks isn't the best choice for go equipment). First capture wins the game. Any stones displaced due to a play assume new positions on (or off) the board. (stones pushed off the board aren't considered a capture) This game is much better played with a referee who can nudge stones onto the nearest intersections after a play is made. --Joshual000

Step Aerobics

ilan: If you want to burn lots of money as well as calories, you can use a Kaya board with legs for your step aerobic workout. These Go bans seems similar in size to the "High Step Aerobic Step" shown on this site: [ext] http://www.sportsunlimitedinc.com/steps.html

Darts

Paint rings on your GoBan and throw darts at it.

Frisbee

joshual000: I think this was depicted on the cover of a 'Get Strong' book. This also leads to such variants as [ext] disc golf.

ilan: I suppose you mean using the Go bowl lid as the Frisbee.

joshual000: I suppose you could try a goban if you really wanted, the bowl lids seem to be best suited however.

ilan: You could use the Kaya tree before they chiselled the goban out of it for a Caber Toss.

joshual000: Sort of a preemptive use, wouldn't you say?

Sand Castle Building

starline: Fill the plastic containers up with sand (I forget the correct sand to water ratio - maybe 4 sand to 1 water?) and you are set to go. Plonk it down on your board for the perfect sandcastle. Don't forget to bring a go book to use as a fan. Go stones as windows and pathways are optional.

Tetris

Helger: Go board and stones are ideal for this. The falling of tetraminos --- this can be accomplished by carefully temperated blowing --- can be accompanied by realistic sounds. (Use bowls as tamtams.) Other interesting variations like pentris and hextris are possible.

Dungeons and Dragons

Hnefatafl

Thurisaz: I found a description of the ancient Viking game Hnefatafl a while ago which claims to be more or less about the original game, and lo and behold, it can easily be played with a Go set - all you need is one special playing piece marking the King. Even the playing field has the same dimensions basically. See [ext] http://en.wikipedia.org/wiki/Hnefatafl for details...

Alejo: Hnefatafl is a variation from the tablut games, the most popular is played on a 9x9 board as it takes the name of the family games. All their variants can be played on a go board, since the biggest one is limited to 19x19 (which is hnefatafl)... And yes, the only extra thing you need is one special piece to play as the king.

Variants also has a section that covers this topic.

This is a copy of the living page "Other Games That Can Be Played Using Go Equipment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Equipment


Other Infinitesimals

Keywords: EndGame

Yet more infinitesimals in chilled go!

(Note on the diagrams: The stones framing the positions are considered alive by convention.)

Familiar

This infinitesimal is common. And it is one we already know. Which one is it?

If White fills, the result is 0, of course. If Black takes we get this.

Familiar (Black)

And this we know to be * (STAR).

So our familiar infinitesimal is { * | 0 } = v (DOWN).

Let's check that. Since ^ + v = 0, this position should be miai.

Familiar miai

If Black a then White b, and if White b then Black a. Miai it is.

Somewhat less common is this position, which is also a familiar infinitesimal in disguise.

Friend in disguise

If Black plays first, we have a *:

Star

While White can play to miny-2.

Miny-2

So what is our friend?

Reversal

Well, W1 reverses to "zero" (ignoring the count, as usual).
This sequence is obvious to most go players who have not thought about infinitesimals. Well, just because White 1 leaves the local temperature the same does not keep it from reversing.

It's obvious, but looks can be deceiving. If W1 really reverses, our friend is { * | 0 } = v. We can check that by adding it to ^.

Zero (Miai)?

If Black a, then White b; and if White b, then Black a. If White starts at a,

Zero (Miai)?

or if B4, then W1 - B2, W3.

So, indeed, our friend is v in disguise.

Monster

This monster looks formidable, but it is also a kind of familiar infinitesimal in disguise. :-)

Monster, Black first

B1 moves to a Black sente position, a miny-8.

Monster White first

W1 reverses to 0.
So the monster is { miny-8 | 0 }. Not so bad. :-)

That reverse for White is not so obvious. Let's check it.
{ miny-8 | 0 } + { 0 | tiny-8 } = 0 , so this should be miai.

Monster miai?

Monster miai? (Black)

If Black goes first, W4 gets tedomari.

Monster miai? (W)

And if White goes first, B4 gets tedomari.

So the monster is a 0-miny. That's surprising. It doesn't look at all like this position:

0-miny-8

The key is the eventual sente play for Black. Each black play filling one of White's liberties is like a move in the corridor.

This kind of position can be very deceptive. That White sente is so tempting. ;-)

White to play

Where should White play? (Of course, you have gotten a big hint. ;-))

So tempting!

How many people would jump at the sente?
But Black gets tedomari.

Nick of time

White should approach the tiny.
W5 gets tedomari.

Real game example:

'Group Rengo' after move 227

This position comes from our Ongoing Game. The large White group has six liberties (a - f). Filling the fifth one is Black's sente, so this infinitesimal is a 0(4)miny. With such a large atomic weight, White should have no trouble getting the tedomari at temperature 1. However, Black got the last one-point move, because White took his sente.
It did not affect the final score, but it doesn't hurt to get that tedomari. :-)

Also see

  • Infinitesimals
  • Corridor Infinitesimals
  • Tinies and Minies
  • Playing Infinitesimals
  • More Infinitesimals.

--BillSpight

This is a copy of the living page "Other Infinitesimals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoInfinitesimals
PlayingInfinitesi...
TiniesAndMinies


Other People Comment on JamesA vs BlueWyvern

Keywords: Ongoing game

As the purpose is to find what people really think about the game, I believe that there should be a place somewhere where commentaries are welcome.

Dieter: White 4: I'm going to let you guys play; but I just want to mention that I have only some very vague ideas about the first moves. I am certainly not able to make any judgment on whether to play 3-5, 4-5 or 3-4. I see some distinction between sansan and hoshi though. Hence, I am amazed at the amount of thought you put into those moves.

HolIgor: Move 5: In general I agree with Dieter that up to the move 57 everything is divination and the game is seldom lost. At least at my level (IGS 4k*), I don't have a clue. There is only vague advice from stronger players.

In the situation after White 4 though, there is one great piece of pro advice to follow. If your opponent plays 3-5 or 4-5 enter komoku as early as possible. So, the first thing to consider here would be komoku. Is it possible? I think that at the moment there is no pressing point elsewhere on the whole board. So, my play would be komoku at c accepting the fight. White would have to choose between pressing Black down, which gives Black a base on the left while the arising wall would face Black's shimari in the lower right, i.e. would be facing the wrong side. Good situation for Black. White can chose taisha joseki which Black should challenge. Or White can play a double kakari, which again is a fight and people say that, when playing with komi, it is Black who should seek fights.

JamesA: Thanks for the comments, people - I agree with Dieter, I would definitely like to discuss the game as it goes along.

I also used not to think about the first few moves much, but then I read 'The Direction of Play' by Kajiwara, and I now try to put effort into working out which direction the stones should work in. I probably get it wrong most of the time, but it's worth a try! I only distinguish between the various corner plays on a simple level: the higher the stone, the more influence it exerts in that direction and the less territory it makes in the other. For example, here the black stone exerts great influence towards a, but can be invaded at b, c or d, so takes no territory in the corner. Also, it exerts very little influence towards e.

3-5 point

On HolIgor's point, I agree that Black should think about invading immediately, although it does let White dictate the game for a while. As White, I would respond with a double kakari. I think the fight will be fine for White, as White has a stone on the top left hoshi.

This is a copy of the living page "Other People Comment on JamesA vs BlueWyvern" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JamesAVsBlueWyvern


OtherNamesOfCSGP

Keywords: Clubs & Places

The ClubofSadGoPlayers abbreviates CSGP, but there could be much more to it:

  • Club of super go players
  • Club of strange go players
  • Club of sunny go players
  • Club of sympathetic go players
  • Club of superficial go players
  • Club of strong go players
  • Club of sleepy go players
  • Club of saturnian go players
  • Club of sexy go players?
  • Club of SL go players
  • Club of stupid go players

This is a copy of the living page "OtherNamesOfCSGP" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ClubOfSadGoPlayers


Oto Shozo

Keywords: People

(b.1948) Nihon Ki-in pro, 5 dan in 1981.

This is a copy of the living page "Oto Shozo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo


Otsuka

Path: Inoue · Prev: InoueMatsumotoInseki · Next: Tabuchi
Keywords: People

(1831-1904) Inoue Otsuka Inseki, fourteenth head of the Inoue house. Set up the Kansai Go Club.

His pupils were Kohara Masahiro, Tabuchi, Egeta, Yamaguchi Sanseki and Hori Kentaro.

Path: Inoue · Prev: InoueMatsumotoInseki · Next: Tabuchi
This is a copy of the living page "Otsuka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue

Referenced by
YoshidaMisako


ottomated

PageType: HomePage

My name is Hal Carleton, I started playing go on March 11th, 2007 and am currently 8kyu on KGS(2007-6-24).

I'm 21, I live in Maine(U.S. GMT-5, or -4 during daylight savings) and am a member/officer of the Greater Portland Area Go Club.

email me at hlcarleton@gmail.com if you want to play a game(inperson or online).

My other KGS account is Panza

Iwamoto 2007 results:

Round 1: WON
Hal Carleton(B) vs. Fatih Arabaci(W)
Round 2: WON
Matias(B) vs. Hal Carleton(W)
Round 3: WON
Hal Carleton(B) vs. Richard Hayes(W)
Round 4: WON(no show)
Pekka Mäkiposki(B) vs. Hal Carleton(W)
Round 5: LOST
Hal Carleton(B) vs. Victor Belkin(W)
Round 6: WON
Pedro Vizzarro Vallejos(B) vs. Hal Carleton(W)
Round 7: WON
Hal Carleton(B) vs. Sami Guven(W)
Round 8: LOST
Rasmus Bisschop-Larsen(B) vs. Hal Carleton(W)

Category: 5A
Place: #2
Points: 6

This is a copy of the living page "ottomated" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PairGo
Movies
GreaterPortlandAr...


Out of print go books

Keywords: Books & Publications

Many fine Go Books are now out of print. Perhaps the best references for these are [ext] David Carlton's Go Bibliography (includes reviews and other information) and Craig R. Hutchinson's [ext] AGA Archive Index (very terse but extremely complete). Places to search for these books include [ext] Amazon Used Books (of course) and the [ext] AbeBooks.com network of used book stores. The latter can actually store a search for something you're interested in, and notify you by e-mail when new matches come in... even months later.

Note: Kiseido Digital Bookshelf has re-issued five of these books as PDFs in December 2007. The five are: What's your Rating? (also known as Test Your Go Strength), Kato's Attack and Kill, Enclosure Josekis, All About Thickness, and The Breakthrough to Shodan.

Table of contents
All About Life and Death Vol 1 & Vol 2
All About Thickness
Beyond Forcing Moves
The Breakthrough to Shodan
A Compendium Of Trick Plays
Enclosure Josekis
Go A Guide to the Game
Go Proverbs Illustrated
The Great Joseki Debates
How To Play Go
Japanese Game of "Go"
Kato's Attack and Kill
Killer of Go
The Middle Game of Go Vol. 1 (reprinted 2007 check Amazon)
Modern Joseki and Fuseki Vol. 1 (reprinted 2007 check Amazon)
Modern Joseki and Fuseki Vol. 2 (reprinted 2007 check Amazon)
The Power of the Star Point
Sabaki, How to Manage Weak Stones
Strategic Concepts of Go
Tesuji and Anti-Suji of Go
Vital Points of Go
Other Comments

All About Life and Death Vol 1 & Vol 2

By Cho Chikun. Published by Ishi Press (G42), (G43); 1993.

All About Thickness

By Yoshio Ishida. Published by Ishi Press (G34).

Beyond Forcing Moves

By Takagi Shoichi. Published by Ishi Press G37; 1994.

The Breakthrough to Shodan

By Miyamoto Naoki. Published by Ishi Press (G19).

A Compendium Of Trick Plays

By Ishida Yoshio, Kageyama, Mihori Sho, and Maeda Nobuaki. Published by Yutopian (Y2).

maruseru: The [ext] Austrian Go Federation still has a few copies. There's no online shop, though.

Enclosure Josekis

By Takemiya Masaki. Published by Ishi Press (G24).

Go A Guide to the Game

By D.B. Pritchard. Published by Stackpole Books in 1973.

Go Proverbs Illustrated

By Segoe Kensaku. Published by the Nihon Ki-in.

RiffRaff: Originally published back in 1960. Both Ishi Press and Kiseido tried at various points to reprint this book (the G20 number was in fact reserved for it), but apparently it is hopelessly mired in copyright issues. It seems that two different people have copyrights on different parts of the book, and it's impossible to get permission from both of them. I found my copy of the original at [ext] AbeBooks.com (in hardcover, actually).

The Great Joseki Debates

By Honda Kunihisa. published by Ishi Press G35; 1992.

How To Play Go

By Takagawa Kaku. Published by Nihon Kiin 1956.

[ext] Japanese Game of "Go"

By Mihori Fukumensi.

RiffRaff: Originally published in 1939(!) by Board of Tourist Industry, Japanese Government Railways. This book is mostly of historical interest now, particularly for the pictures included. You can see scans of them at the [ext] GoBooks.info page. Once again, my copy was found at [ext] AbeBooks.com. Another source is [ext] eBay.

[ext] Watch here a slideshow with pictures from "Japanese game of GO" book.

Kato's Attack and Kill

By Kato Masao. Published by Ishi Press (G27).

RiffRaff: Another highly recommended (but sadly out of print) book. Found my copy finally after many months of searching on [ext] AbeBooks.com. I think the used book store I bought it from was rather shocked that someone was excitedly contacting them about this obscure book the same day it was posted!

Killer of Go

By Sakata Eio. Published by Yutopian (Y1).

The Middle Game of Go Vol. 1 (reprinted 2007 check Amazon)

Modern Joseki and Fuseki Vol. 1 (reprinted 2007 check Amazon)

Modern Joseki and Fuseki Vol. 2 (reprinted 2007 check Amazon)

All by Sakata Eio and published by Ishi Press (G1, G3, G5).

RiffRaff: There is actually only one volume of The Middle Game of Go. Further volumes were planned, but never materialized. All three of these books have been relatively easy to find (in both hardback and softcover) at [ext] AbeBooks.com.

maruseru: The [ext] Austrian Go Federation still has a few copies. There's no online shop, though. Furthermore, it's available at [ext] Hebsacker and at the Schaak en Gowinkel het Paard.

The Power of the Star Point

By Takagawa Shukaku. Published by Ishi Press (G32).

Fhayashi: managed to find a copy through the used books section of Amazon

RiffRaff: Highly recommended book for anyone who either likes to play, or often plays against, the Sanren Sei. Probably my most often referred to out of print book.

Sabaki, How to Manage Weak Stones

By Yang Yilun 7p. Published in a limited printing by the Wings Go Club.

Strategic Concepts of Go

By Nagahara Yoshiaki. Published by Ishi Press (G6) and reprinted by Kiseido (K6).

FHayashi: looked through it at my local go club.

Adamzero: I was able to buy this book new recently from Kiseido. I recommend it highly. It has certainly taught me many things. It's not a particularly easy book, probably most useful to strong kyus or low dans.

Fhayashi: You must have gotten the last copy, because I asked them and they said it was out of print.

Shaydwyrm: I saw a couple copies selling used on Amazon, starting at $139 (!)

maruseru: Someone sold me a nice copy via amazon.co.uk for EUR 14,50 plus shipping, in Feb 2006. Lucky find, really...

Tesuji and Anti-Suji of Go

By Sakata Eio. Published by Yutopian (Y6).

Vital Points of Go

By Takagawa Kaku. Published by Nihon Kiin 1958.

Other Comments

Fhayashi: Quite a few interesting looking go books are out of print. This, combined with similar book titles can cause problems - for instance, I wanted to buy Strategic Concepts of Go and The Power of the Star Point, but accidentally purchased Strategic Fundamentals in Go and Star Point Joseki...

RiffRaff: A Way of Play for the 21st Century was listed here also, but it is currently available from both Slate and Shell and Schaak en Gowinkel het Paard (as of 2005-10-29).

okvonnegut: Concerning digitally copying out-of-print books, see Copying Out-of-Print Go Books.

This is a copy of the living page "Out of print go books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TesujiAndAntiSuji...
KillerOfGo
GoBooks
IbukiTradingPost
ACompendiumOfTric...
RiffRaff/GoLibrary

Homepages
Fhayashi


outlier

PageType: Alias

Armpit

This is a copy of the living page "outlier" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns
SidePatternsOutliers


Outside attachment discussion

Keywords: Joseki

A reading question regarding the 5-4 opening

Attaching outside when the 5-4 is invaded

A common response to Black opening with B1 on the 5-4 point is White to invade at the 3-4 point with W2 (4-5 point 4-3 approach). Black attaches "on the outside" with B3, White hane's with W4, Black quietly backs off with B5, and White connects to the outside with W6.

Although a is a common next move, see the following diagram for another possibility.

How should White respond to Black's jab at B5 ?

Black can turn at B1 instead of cutting. After Black cuts at B3 and White connects with W4, B5 is a well-timed jab.

Care to guess what White should do ?

White lets the black cutting stone survive

In this case it would be wrong for White to capture a stone by playing at B2 [1] .

Instead, White should come out with W1. Black connects out with B2, White turns with W3, Black runs twice with B4 and B6.

However, the interesting reading question comes up here.

It can be verified that if White presses once more with c, Black can kill White in the corner by responding at b .

Hence after Black B6, White should make life by attaching at a [2] .

White to Play

The fact that Black was supposed to play a instead of attacking with B1 implies that B1 is too aggressive.

How should White take advantage now ?

As far as I can tell, the Get Strong at Joseki 2 book does not answer this question, but since the book does say Black should play a instead of B1, the question begs to be answered.

Please place your answers below.

[1] See problem 84 of Get Strong at Joseki 2

[2] See problem 89 of Get Strong at Joseki 2

White to Play

unkx80: My intuition calls for this. Needs verification.

Eric Osman: Looks like a good start, but can't Black put up a more interesting fight with a instead of B7 ?

White to Play

unkx80: I don't think black can win the capturing race.

This is a copy of the living page "Outside attachment discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
EricOsman


Outside hane

Outside hane

When Black makes a supported contact play? such as B1 and B3, playing the outside hane means to hane at the side away from the supporting stone. W2 and W4 are outside hane. The other hane is called inside hane.

This is a copy of the living page "Outside hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CrossCutAfterTowe...


outside influence

PageType: Alias

Influence

This is a copy of the living page "outside influence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM150
BQM300
ValueOfAnInvasion
posting:1605


Outside Liberties

Path: GiveMeLiberties · Prev: CapturingRace · Next: InsideLiberties
Keywords: Tactics, Go term

Chinese: 外气 (wai4 qi4)
Japanese:
Korean:

The liberties of a group that is involved in a capturing race, which that group doesn't share with the enemy group involved in that capturing race.

Richard Hunter I regard liberties in an eye as not being outside liberties. I use the term exclusive liberties for ones that are not shared with the enemy group.

Path: GiveMeLiberties · Prev: CapturingRace · Next: InsideLiberties
This is a copy of the living page "Outside Liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ExternalLiberties
ExternalLiberty
OutsideLiberty

Paths
GiveMeLiberties

Sub-pages
Discussion

Referenced by
CapturingRace
BentFourInTheCorner
ApproachMove
Suicide
AlmostFill
LGroup
CarpentersSquare
EyeVersusNoEyeCap...
NoEyeVersusNoEyeC...
TwistedFourInTheC...
RaceToCaptureInTh...
L1Group
CapturingRaceFormula
EyeVersusEyeCaptu...
BasicLivingEyeShapes
RectangularSixInT...
BellyAttachment
CanASekiHaveDamez...
BentFourInTheCorn...
RectangularSix


Outside Liberties/ Discussion

Sub-page of OutsideLiberties

RobertJasiek: What is a "group" here? What if "inside liberty" is ambiguous? Exactly which of the non-physical liberty intersections are "outside liberties"?

This is a copy of the living page "Outside Liberties/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Outside Liberty

PageType: Alias

OutsideLiberties

This is a copy of the living page "Outside Liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BentFourInTheCorner
CarpentersSquare
RectangularSixInT...
CanASekiHaveDamez...
ChineseGoTerms
CountingLiberties...
SquareNineInTheCo...
BeginnerExercise212
BeginnerExercise5...
PGB261
KyuExercise58/Att...


Outside the Ki-ins

Keywords: Culture & History

Other twentieth-century groupings of pro players in Japan, besides the Nihon Ki-in and Kansai Ki-in. These are of historical interest, mainly; the Inoue house also continued formally long after the Meiji era. The Yasui house became extinct in 1903. (The Honinbo house came to an end in 1940 with the death of Shusai; it had incorporated the Hayashi house since Shuei joined it.)

  • Chuo Ki-in
  • Ekishu-sha
  • Ginpo Club
  • Gozoku
  • Gyopukai
  • Hiseikai
  • Hoensha
  • Igo Bunka-kai
  • Igo Doshikai
  • Igo Kenkyu-kai
  • Igo Shinsha
  • Kansai Go Club
  • Keiinsha
  • Kido Hokoku-kai
  • Kiseisha
  • Kogyoku-kai
  • Nihon Igo-kai
  • Nihon Igo Kyo-kai
  • Reimeikai
  • Rikka-kai
  • Seihokai
  • Shishokai
  • Teikoku Ki-in
  • Tokai Ki-in

This is a copy of the living page "Outside the Ki-ins" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiIn
DatabaseSearch


Ouyang Shaoyou

PageType: Alias

ShaoyouOuyang

This is a copy of the living page "Ouyang Shaoyou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Top20EuropeanPlayers


Ouza

PageType: Alias

Oza

This is a copy of the living page "Ouza" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Over Nine Handicap Stones

PageType: Alias

HandicapsBeyondNineStones

This is a copy of the living page "Over Nine Handicap Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DGSWishlist/imple...


overconcentrate

PageType: Alias

OverconcentratedShape

This is a copy of the living page "overconcentrate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
B2Bomber
DevelopmentOfGo
GoHaiku
Noseki3


overconcentrated

PageType: Alias

OverconcentratedShape

This is a copy of the living page "overconcentrated" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
ContactPlay
Dosaku
Ponnuki
ThreeSpaceExtension
HeavyVersusOverco...
AjiExample2
AttachCrosscutCor...
90DegreeShapes
AnswerTheCappingP...
ComplaintAboutShape
AStaticTreatiseOn...
44PointDiagonalAt...
ChineseGoTerms
45103Enclosure
BQM408
44Point33Invasion...
DontUseThicknessT...
MakingGoodShape
SakeBottleShape
CatenaccioJoseki

Homepages
Lavalyn
Pasky
PillboxThePlayer


Overconcentrated shape

Path: Mistake · Prev: OiOtoshi · Next: Overplay
Keywords: Strategy

Chinese 1: 重复 (chong2 fu4)
Chinese 2: 凝形 (níng xíng)
Japanese: 凝り形, コリ形 (korigatachi)
Korean:

Overconcentrated shape means too many stones (of one colour) in one part of the board for the work they do; so shape that is inefficient because it's too solid. Being overconcentrated is worse than most beginners think: stones can be added to shore up a thin position, but overconcentrated is forever.

Dosaku (White) - Yasui Chitetsu (Black)

Dosaku, the undisputed best player of his time, brought go to a new level of theoretical knowledge. It was he who introduced the concept of tewari analysis. Applying this, he tried to overconcentrate the shapes of his opponents, like in this 1670 game against Chitetsu.

xela: in GoGoD, the date of this game is given as 1674-08-30.

Joona Karjalainen?: Interestingly enough, this position reoccured on 2000-02-10 in a game between Cho U and Akiyama Jiro.

Continuation

Korigatachi

After this sequence the black formation at the top is very strong. However the influence of the black groups overlaps in the marked area. This means that these stones have not been developed to their full efficiency on the board: they are overconcentrated.

--Stefan

Charles By Shusaku's day, I think all pros knew about avoiding overconcentration traps.

The Japanese term korigatachi literally means "stiff shape". Koru, the Japanese verb from which kori derives, means congealing, clotting, gettting stiff shoulders, be fixated on something, concentrate overly much on something, be absorbed in something, be fascinated by something. It is distinct from (although perhaps a cognate of) the verb kooru, meaning freeze.

Fr: korigatachi

See also

  • Heavy versus Overconcentrated
  • Overconcentrated is not the same as dumpling shape

Path: Mistake · Prev: OiOtoshi · Next: Overplay
This is a copy of the living page "Overconcentrated shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Korigatachi
Overconcentrate
Overconcentrated
Overconcentration

Paths
Mistake
44PointLowApproac...

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
ContactPlay
OverconcentratedS...
Dosaku
Ponnuki
Strategy
ThreeSpaceExtension
Hamete
HeavyVersusOverco...
GoTerms
BeginnerStudySection
PlayAwayFromThick...
AjiExample3
B2Bomber
AjiExample2
GoProverbsIllustr...
AttachCrosscutCor...
StrategicConcepts...
90DegreeShapes
GoodEmptyTriangle

Homepages
Lavalyn
Pasky
PillboxThePlayer


Overconcentrated shape/ Discussion

Sub-page of OverconcentratedShape

Overconcentrated refers to a situation where one player has used many stones to achieve relatively little.

Overconcentration

An example is shown here. Black has played tenuki after the first kakari and pincered the second with a close pincer. White has invaded the 3-3 point and the sequence has been played out.

After the sequence, White has made a decent amount of corner territory whereas Black is left with a strong wall facing the top right. However, B2 is too close to his wall to be efficient. A rule of thumb says that you can extend n+1 points from an n-stones long wall. With this wall, which is four stones long, Black should therefore have extended five points, not the short three-space extension he has made.

In a position like this, White can later (always depending on the rest of the board) further reduce Black's wall's effectiveness by pushing from e.g. a. Black will get very little benefit from his wall - he is overconcentrated.

--MortenPahle

You realize that this is (almost) joseki? The only difference being that White has sente instead of Black. So Black is not overconcentrated.
--ArnoHollosi (1 dan)

Since my joseki knowledge is limited, no, I didn't realise it.

However, I have played Black here and I always end up being squeezed from the direction of a, and end up with little territory. I have recently started playing B2 one space to the right and the results seem a lot better. Maybe the fact that White has sente gives him the chance to approach from the right afterwards, and that is why I feel that this is wrong?

--MortenPahle

Joseki

No, it is not a major disadvantage for Black, that White has the option to play the next move here. In the joseki that Arno mentions, which is shown in this diagram, top players often choose to play tenuki with Black. And if they do, White b is more common than White a.

What you do wrong, is probably the way you look at this position. Rather than seeing White a as a threat to your territory, you should see it as a stone that is asking to be attacked. In fact, White a itself is very bad, because it invites Black to make territory on the top, but if White plays lower, she will still get a pincer from Black and have her stone attacked. In that case, Black will indeed not get much territory here, but he will get it on the right half of the upper side. Apart from that, one should also take care when to play this joseki. If White can play from the direction at a (but please do so on the third or fourth line!) and get away with it, there apparently is a good white position in the upper right. In that case, this joseki is not a good choice. If Black has a useful position on the left side, he should play at W4 rather than B3 in my joseki. If he has neither, B1 is wrong, and Black should have chosen another joseki to begin with.

Overconcentration

As for your pseudo-joseki, W3 is the better move here. Black will have to live in the corner now, causing White to become thick on the outside. Next, B2 will be much too close to the white thickness to be effective. Rather than B2, standard joseki is to attach at b or c, or to run out into the center at W3.

Real overconcentration

Interestingly, the position you arrive at is quite closely connected to one that is known to be overconcentrated. If Black continues the joseki with B1 here, this is considered overconcentrated, because B1 and black+circle overlap. If Black continues, the joseki calls for Black a, although in some positions Black b or Black c is better. Black 1 would be considered joseki if the black stone were at one of the points marked with a square.

-- AndreEngels (2D Europe)

---

How much do you lose by overconcentration? Obviously, less than the value of a move in fuseki. For example:

White 1 seems produce overconcentration.

How much does White lose compared to, say, a or b?

--HolIgor

It depends on the position, how bad is your overconcentration? And what are its consequences? In the case you give, I don't think W1 loses very much. It might even be a reasonable move. Yes, it is overconcentrated, but the fault of that lies with White's previous moves - she should have thought of this before playing whichever of the joseki she played last.

Saying that it costs less than a move in the opening does not say much - a move in the opening is worth about 25 points, Few strategic errors are that large.

-- Andre Engels, 2D Europe

This is a copy of the living page "Overconcentrated shape/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
44PointLowApproach


Overconcentration

PageType: Alias

OverconcentratedShape

This is a copy of the living page "Overconcentration" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ExtensionFromAWall
DevelopmentOfGo
WhoShouldPlayOnWh...
44PointLowApproac...
Fjorde
BillSpight/BasicC...
BQM301
Efficiency
GetStrongAtOverco...
GRGame2
posting:3853


overdeveloped

A position is overstretched or overdeveloped when the emphasis is too much on development of stones, i.e. on territory or influence, and not enough on the stability of the stones. Mostly their connectivity is low, having too many defects?.

Relationships with other terms

  • Overdeveloped stones are also called thin.
  • Overdeveloped stones are the opposite of overconcentrated stones.
  • A Japanese term for overdeveloped stones is amarigatachi, which, as usual with Japanese terms, has a more precise and dynamic notion.

Todo: add example

This is a copy of the living page "overdeveloped" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Amarigatachi


overlearning

Overlearning is a technique for enhancing memory. Reviewing and practicing what has been learned are examples of overlearning. Overlearning also has a more specific meaning when the number of attempts to learn something can be measured. Once an attempt succeeds, more attempts are made in proportion to the number of attempts required for the initial success. Normally the number of overlearning attempts is one half the number required for success.

Overlearning may be applied to solving go problems. For instance, if it takes five tries to learn to solve a problem, do it three more times.

I, Bill, think that it is best to space both learning and overlearning trials out, to give yourself time to forget the solution. A week or more between trials seems good to me. Avoid cramming.

Hyperpapeterie: A natural thought is also that the further along you are in the process, the more the trials should be spaced out. So if you wait a week between the first and second attempts, you should wait a substantially longer time before the third. Think of a course in school (math or language study, perhaps): you are taught a technique, practice it for a bit, and then shortly thereafter have a quiz. You don't actively study the technique anymore until you review it for your final, though you may use it or have to think about it from time to time. Then at the beginning of a later course, you briefly review the technique. By this point, if things have gone correctly, the technique is yours for life: you might get rusty, but you'll never again have to do more than a short review to have it available. This matches my experience in repeating Davies' Tesuji, one of the few books I've had available to me in the past (sadly, I can't claim the last step of effortless proficiency).

Also a question to satisfy my curiousity: Bill, I find the idea of spending half as much time on the followup as it took to initially get the problem rather appealing. Is that guideline based on research or just personal experience?

Bill: Research. It was what I was taught in Psych101.

This is a copy of the living page "overlearning" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ForceFeeding
GoProblemsTheFudg...
BillSpight/improv...


Overplay

Path: Handicap · Prev: LiveSmall · Next: HowToRespondToKakariInAFourStoneHandicapGame
Path: Mistake · Prev: OverconcentratedShape · Next: BewareOfGoingBackToPatchUp
Keywords: Go term

Chinese: 过分 (guo4 fen4), 无理 (wu2 li3)
Japanese:
Korean:

An overplay tries to gain too much.

You don't learn much by playing underplays; you just lose a game by 10 points, and you aren't sure why. Playing overplays is instructive. When you get punished: you learn something. You'll never find the line between the two if you always play under it... And, if you overplay constantly, your overplays will get smaller and smaller as you learn, until you find yourself playing right on that fine line of "good play", or at least close to it --Alex Weldon

If the opponent replies correctly, it will show a loss, but if he makes a timid response or other mistake, it can succeed. Most trick plays are overplays.

Handicap Games

In a handicap game White must overplay to be able to catch up and overtake the handicap advantage Black enjoys. Thus, overplay is relative. A play that would be an overplay in one game might be appropriate in a different game against a different player.

Migeru
Is this also part of adapting play to score?
Cazort
I disagree with this. My experience is that if you knowingly overplay in handicap games, you will get punished if black plays solid plays and stays connected. I think the way to win in a handicap game is to play lightly, which is very different from an overplay. Since white is a stronger player, white can then make incremental progress--keeping sente and winning something with each exchange in order to overtake the handicap. Playing overplays in a handicap game will form bad habits, won't teach your opponent good habits, and defeats the whole point of the handicap game to begin with!

Scartol: I beg to differ, Cazort. (Story of my life.) I play many, many teaching games with my high school students, so I consider myself something of an expert on overplays (g). I routinely play over as white in high handicap games, precisely so that I can go back later and explain to the student why her move was correct (if she punished me) or incorrect (if she failed to do so).

I suppose in some ways it's a matter of purpose; if white wants to win, then incremental progress (as you put it) is the way to go. If the purpose is to illustrate proper moves (or to win big, by killing many groups), then overplaying is better. Playing lightly against a high handicap is something I save for when my students earn the right to shed two or three stones.

Charles Matthews In fact consideration of what White does in skilful handicap play is revealing about the nature of overplays. For example invasions may be legitimate plays, may be overplays that should end in mochikomi, or may live with correct play but give away too much influence.

  • In the opening White may play for large, loose frameworks on the assumption that Black will not invade correctly.
  • Characteristic of play in the middle game in handicap go is that White makes invasions of the type that give away too much influence. That leaves problems for White's other groups in making shinogi.
  • In the endgame White ought to be making correct plays and relying on Black's small mistakes to catch up. Speculative invasions are not good teaching, in general.

The true nature of handicap go with White is to be a little unreasonable, in a way that is hard to punish. I'd say obvious overplays are only part of it. White's natural strategy is of the amashi kind, but thinner than it ought to be.

Jan: A low kyu player once said to me: 'In low (two to five, maybe?) handicap games, White usually can get away with slight overplays - three-space extensions where a two-space extension would be correct'

Err on the side of overplay

Bill: An overplay is better than an underplay. ;-)

Alex Weldon: Well, I'd say that depends on whether one is winning or losing. A rich man should not pick quarrels, after all. If you're ahead, err on the side of underplay. If you're losing, err on the side of overplay. :) (See safety play, though. Charles)

On the other hand, at my level (12k* IGS), most players could use Bill's advice. I tend to win most of my games by being a little bit quicker to tenuki and a bit more ambitious with my moves. However, I sometimes lose a game because my move actually does turn out to be overplay and the opponent spots it. Still, I think the other players need to play a bit more ambitiously, even if it means risking overplay.

Bill: I'm sorry. I meant my remark to be tongue in cheek, not advice. I do think that if you err, it is better to err on the side of boldness.
Overplays are both the easiest and hardest plays for me to counter. I find obvious overplays easy to punish. On the other hand, borderline overplays can give me difficulties. First, is the play an overplay? If so, my opponent has missed something subtle. What is it? ;-)

Jasonred : In my humble opinion, about overplaying or underplaying, sometimes it's the extent of the overplay/underplay. Also, player ability makes a big difference when considering the whole issue, no?

Failed Overplays

See also: Punishing Overplays

Alex Weldon: The interesting thing about overplays is that, if answered correctly, the result can be devastating. While the loss from underplay probably linearly increases with the "badness" of the underplay, the "badness" of an overplay has more of an effect on how easy it is for the opponent to spot than how bad the consequences will be if he does. I mean, a slight overplay might be one where there's a hard to spot tesuji that ends up killing the whole group (small chance of a large loss), whereas a really bad overplay would be one where it's completely obvious that the opponent can just capture that one stone in sente without giving you any compensation (almost 100 percent chance of a small loss).

Playing slight overplays can be like a reverse lottery, where you get paid for each ticket you take, but each one gives you a small chance of a large financial loss. That's why you play them when you're behind.

Anyway, Bill, I know your remark was meant to be tongue in cheek, but I thought it raised a real issue worth commenting on.

One more thing to add is that you don't learn much by playing underplays; you just lose a game by 10 points, and you aren't sure why. Playing overplays is instructive. When you get punished, you learn something. You'll never find the line between the two if you always play under it... if you overplay constantly, your overplays will get smaller and smaller as you learn, until you find yourself playing right on that fine line of "good play", or at least close to it.

Charles Matthews The same comment applies to wishy-washy, tepid plays of the type the Japanese call nurui. In fact, to try to clarify the terms a little, perhaps nurui stands in relation to the idea of vital point in the same way as small plays stand in relation to the big points; both types back off too much and can be called underplays.

Highly Complex Overplays

Cazort Isn't there a difference too between an overplay that has a clear way to be exploited, and one that in theory could be exploited but in reality creates a situation so complex that it has a big chance of working? I've seen some pro games in which there is an extremely complex situation where someone invades territory in a complex situation and lives--and then later analysis of the game shows that the group could have been killed by proper play--but the mistake was so complex that it was hard to spot. Is this overplay? Or should there be a new term for it? I think there is a big difference...

puripuri: (in reply to above) Something like that can be looked up for reference information, but it's insensitive to label those as mistakes and errors (IMO). The "killing move" was not played, so presenting it afterwards is just a curiosity, an academic what-if. What if there was another move that makes it live even after that killing move? There's no end to this road.

I have to say, that overplay is too hard concept for me to really understand. I'd like to say that everyone does only overplays in every game after move 10, and the winner is the one who punishes the other more for their mistakes. This naturally greatly depends on how exactly "overplay" is understood...

When Teacher plays Overplay against the Beginner

The overplay

Chris Hayashida: I started thinking a lot about overplays during as I have been playing. I teach a beginner's night. When playing with beginners, and I try not to make overplays as I think it is better to teach by example with honte play.

This past weekend, I played against my friend's dad. I was behind. I played W1 and through some squirming, managed to get ko in the corner. My opponent ignored my ko threat at a, and filled the ko. I ended up killing the group in the lower right as well as living in the upper right.

I knew when I played it that there's no way that the upper right corner should have lived, ko or otherwise. W1 should have been answered at b (or 3 Tderz), making B3 and c miai to kill. I won, but it sure felt lousy.

If this was a game against a beginner, I would have never thought of trying anything in the upper right. If this were a tournament game, I would have tried without question. But in a social game? We are playing a one-game kadoban (handicap changes with every win or loss) so the game is minorly important. I don't care about the win/loss ratio. My ultimate goal is for both of us to improve.

I don't know if I'm taking advantage of the fact that my opponent couldn't read it out (and thus justified in playing it.) When I used to take stones from him, he would not hesitate in trying to kill my corners. On the other hand, I don't know if my opponent would improve as fast if I "went easy" on him, and didn't attempt overplays like this. What do you guys think?

uurtamo: I think that it's totally reasonable to play a complicated move when the game is close, for any game. If it is easier for you to figure out the correct answer to the move, you're taking advantage of your skill level, which is fair.

It's considered polite not to play "unreasonable invasions" at my old club. However, once a new player is able to play the game with any level of facility, they will get the occasional test inside their giant territories just to make sure that they know what they're doing. Because the reality is that they need to learn how to defend those kind of moves, and polite territory play isn't how to learn that.

Among the more experienced players at this club, this almost never happens, except as a prelude to a horrifyingly complicated ko situation that they have planned in advance.

It would be really uncool to do this to someone who doesn't yet understand, say, what a ko threat is. Although this is exactly who I tend to play this kind of move against on KGS, because for some reason, you can easily reach 8k or so there without being able to evaluate the value of ko threats. :)

Strong Kyus play many Overplays

Jared: I've noticed a lot of people around my strength (3k) play many overplays. We watch stronger players games, and emulate their moves without reading them out. Winning is a matter of punishing them.

Path: Handicap · Prev: LiveSmall · Next: HowToRespondToKakariInAFourStoneHandicapGame
Path: Mistake · Prev: OverconcentratedShape · Next: BewareOfGoingBackToPatchUp
This is a copy of the living page "Overplay" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Unreasonable

Paths
Handicap
Mistake
BigQuestionMark

Referenced by
33PointInvasion
Strong
Press
WhyDontWeOpenAtTe...
GoTerms
AttachExtend
GameTheoryInterface
Slack
35PointLowApproac...
ProverbsDoNotAppl...
AttachCrosscut
ChineseGoTerms
KoreanGoTerms
Shobute
NetExample6
DevelopOnBothSides
DashNStyle
Greedy
44Point/Discussion
DiagonalAttachmen...

Homepages
HuOfKGS
MAsterdam
MrShintou


overstretched

PageType: Alias

amarigatachi

This is a copy of the living page "overstretched" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DieterVerhofstadt...


Overtime

Keywords: Rules

(1) In a game played with time limits, the time (if any) available after the main time period has been used up is referred to as overtime.

(2) A time system that involves overtime. Common types include Canadian overtime and Japanese byo-yomi. (The BGA uses "overtime" more narrowly, so that it excludes Japanese byo-yomi.) Some other types of overtime are described [ext] on the BGA website.

Robert Pauli proposed the following distinction between main time and overtime:

Players are in overtime if their time runs out and the time system in charge grants them a second life.

They are in their first overtime if this happended once, in their second if it happended twice, etc.

Being in byoyomi not necessarily is being in overtime! Under Japanese Timing, for instance, there is no overtime, but certainly byoyomi.

Any time system can be used to manage overtime. A typical combination is Absolute Timing followed by Canadian Timing.

This is a copy of the living page "Overtime" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BritishGoAssociation
CanadianOvertime
CanadianTiming
JapaneseTiming
JapaneseOvertime
Hayago
Byoyomi/Discussion
BlitzGames
TD
EnglishGoTerms
TimeSystems/Discu...


Overview of fuseki patterns

PageType: Path Keywords: Index page

Conventional fuseki patterns

  • Parallel Fuseki
  • Diagonal Fuseki (Tasuki fuseki)
  • the Chinese Fuseki
  • the Kobayashi Fuseki
  • the Mark II Kobayashi formation
  • the Nirensei Fuseki
  • the Sanrensei Fuseki
  • the Yonrensei Fuseki
  • the Gorensei Fuseki
  • the All Stars Opening (Kyurensei Fuseki)
  • the cross hoshi
  • the Shusaku Fuseki
  • the Parallel Fuseki, Black enclosure
  • the orthodox fuseki
  • the regulation fuseki
  • the Small Chinese Fuseki
  • the sub-orthodox formation
  • the Hosai formation
  • 3-4 point with parallel 3-3 point
  • 3-3 point with 4-4 point
  • A 4-4 and 3-5 strategy
  • Opposing komoku example
  • mukai komoku, opposing komoku
  • The Miyamoto Fuseki
  • 3-3 and a 3-4 black
  • The Lei Fuseki

Most of the less usual types of openings are covered by fuseki not taking free corners.

The set opening through most of the history of go in China - the Chinese classical opening - is surprisingly rarely adopted in contemporary games, considering that the 4-4 point is so popular.

Unconventional fuseki and fuseki for fun

  • The Manchurian Fuseki
  • The Upper Manchurian Fuseki
  • The Funky Chicken Fuseki
  • The Great Wall
  • Under The Stones Fuseki
  • SwedishFuseki
  • The Fushigi Fuseki
  • The Bermuda Triangle Handicap Fuseki

This is a copy of the living page "Overview of fuseki patterns" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages
IfItHasANameKnowIt
Uxs/TermsAndConcepts
WholeBoardJoseki
TerritoryVersusIn...

Homepages
RiffRaff
SteveKroon
Togo


Overview of Joseki

PageType: Alias

TaxonomyOfJoseki

This is a copy of the living page "Overview of Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki


Owari

Keywords: Culture & History, Go term

終り (owari) is a Japanese go term which means "the end", "it is finished", "it is over"

This is a copy of the living page "Owari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms


OWGC

PageType: Alias Keywords: Online Go

KGSRooms/OWGC

This is a copy of the living page "OWGC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


owl

owl

A KGS admin.

This is a copy of the living page "owl" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWorstAdminOrAs...


Oya Koichi

Keywords: People

Oya Koichi (大矢 浩一 Ōya Kōichi, born 1966) Nihon Ki-in pro, 9 dan in 2001.

A very personable and articulate commentator on Japanese TV. One of my favorites. Dave

This is a copy of the living page "Oya Koichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fujitsu17YiWang

Referenced by
KobayashiKoichi
Kosumi
KobayashiKoichiSP...
Fujitsu17YiWang/M...
Kuksu47Game4Fusek...
OpposingKomokuExa...


Oyama Kunio

Keywords: People

(b.1944) Kansai Ki-in pro, 9 dan in 1975.

He is a pupil of Miyamoto Naoki.

This is a copy of the living page "Oyama Kunio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KansaiKiInChampio...
MiyamotoNaoki


Oyama Toshiko

Keywords: People

(b.1920) Nihon Ki-in female pro, 2 dan in 1947. Retired.

This is a copy of the living page "Oyama Toshiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaFumikosPupils


Oyose

Keywords: Go term

Oyose means large yose.

Large yose may be played early in the game. However, many games reach a point where groups are fairly well settled and the board divides itself into independent or nearly independent regions, but the remaining plays are still large. Such a stage of the game may be called the oyose stage, large yose stage, early endgame, or macroendgame. Stage may be left out. Hence, the phrase, "The game entered the oyose."

This is a copy of the living page "Oyose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LargeYose

Referenced by
Yose
MacroEndgame
TenukiIsAlwaysAnO...
IfItsWorthOnly15P...
DoNotDefendTerrit...
ForcingMoveMisund...
OpenEnded
ThicknessVersusEn...
PlayingAgainstSan...
OneGroupWins
WhereIsGoGoing
BQM412
Gorilla

Homepages
Calvin


oysy

PageType: Alias

ShaoyouOuyang

This is a copy of the living page "oysy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Oza

Path: BigTitles · Prev: TengenTheTitle · Next: Gosei
Keywords: Tournament

See Also: World Oza

Oza (王座 Ōza), which literally means "throne", is the sixth of the seven big titles in Japanese professional Go. The winner's prize is ¥13,500,000 currently, sponsored by the Nihon Keizai Shinbun. All professional players of the Nihon Ki-in and Kansai Ki-in can participate.

The Oza shares most of its structure with the other big titles in Japan - the winner of a preliminary tournament (in this case a single knockout tournament) plays a best of five match against the previous year's title holder. This has been the case since the 16th Oza in 1968. Prior to that it was a best of three match between the final two players from the knockout tournament, making it much more difficult to be a repeat title holder (as only Hashimoto Utaro and Sakata Eio were able to achieve).

Due to the importance of the Oza as one of the "big seven" titles in Japan, there are several paths of automatic rank advancement through it in the Nihon Ki-in new promotion system. Challenging for the title warrants a promotion to 7-dan, actually winning the title promotes to 8-dan, and finally winning the title twice gives an immediate 9-dan promotion.

Winners:

  1st 1953 Hashimoto Utaro     (d. Maeda Nobuaki)
  2nd 1954 Takagawa Kaku       (d. Miyashita Shuyo 2-1)
  3rd 1955 Hashimoto Utaro     (d. Shimamura Toshihiro 2-0)
  4th 1956 Hashimoto Utaro     (d. Sakata Eio 2-0)
  5th 1957 Shimamura Toshihiro (d. Handa Dogen 2-0)
  6th 1958 Fujisawa Hosai      (d. Handa Dogen 2-0)
  7th 1959 Hashimoto Shoji     (d. Yamabe Toshiro 2-0)
  8th 1960 Handa Dogen         (d. Miyashita Shuyo 2-0)
  9th 1961 Sakata Eio          (d. Takagawa Kaku 2-1)
 10th 1962 Miyashita Shuyo     (d. Kada Katsuji 2-0)
 11th 1963 Sakata Eio          (d. Fujisawa Hosai 2-0)
 12th 1964 Sakata Eio          (d. Kajiwara Takeo 2-0)
 13th 1965 Handa Dogen         (d. Okubo Ichigen 2-0)
 14th 1966 Sakata Eio          (d. Rin Kaiho 2-1)
 15th 1967 Fujisawa Hideyuki   (d. Hashimoto Shoji 2-0)
 16th 1968 Fujisawa Hideyuki   (d. Sakata Eio 2-0) [1]
 17th 1969 Fujisawa Hideyuki   (d. Otake Hideo 2-0)
 18th 1970 Sakata Eio          (d. Fujisawa Hideyuki 2-0)
 19th 1971 Sakata Eio          (d. Hashimoto Shoji 2-0)
 20th 1972 Sakata Eio          (d. Hashimoto Utaro 2-1)
 21st 1973 Rin Kaiho           (d. Sakata Eio 2-1)
 22nd 1974 Ishida Yoshio       (d. Rin Kaiho 2-1)
 23rd 1975 Otake Hideo         (d. Ishida Yoshio 2-0)
 24th 1976 Cho Chikun          (d. Otake Hideo 2-1)
 25th 1977 Kudo Norio          (d. Cho Chikun 2-0)
 26th 1978 Ishida Yoshio       (d. Kudo Norio 2-1)
 27th 1979 Kato Masao          (d. Ishida Yoshio 2-0)
 28th 1980 Kato Masao          (d. Ishida Yoshio 2-0)
 29th 1981 Hashimoto Shoji     (d. Kato Masao 2-1)
 30th 1982 Kato Masao          (d. Hashimoto Shoji 2-0)
 31st 1983 Kato Masao          (d. Otake Hideo 2-0)
 32nd 1984 Kato Masao          (d. Yamashiro Hiroshi 3-0)
 33rd 1985 Kato Masao          (d. Kobayashi Koichi 3-0)
 34th 1986 Kato Masao          (d. Rin Kaiho 3-1)
 35th 1987 Kato Masao          (d. Cho Chikun 3-1)
 36th 1988 Kato Masao          (d. Takemiya Masaki 3-0)
 37th 1989 Kato Masao          (d. Hane Yasumasa 3-1)
 38th 1990 Hane Yasumasa       (d. Kato Masao 3-2)
 39th 1991 Fujisawa Hideyuki   (d. Hane Yasumasa 3-1)
 40th 1992 Fujisawa Hideyuki   (d. Kobayashi Koichi 3-2)
 41st 1993 Kato Masao          (d. Fujisawa Hideyuki 3-0)
 42nd 1994 Cho Chikun          (d. Kato Masao 3-2)
 43rd 1995 O Rissei            (d. Cho Chikun 3-0)
 44th 1996 Ryu Shikun          (d. O Rissei 3-0)
 45th 1997 Yamada Kimio        (d. Ryu Shikun 3-1)
 46th 1998 O Rissei            (d. Yamada Kimio 3-0)
 47th 1999 O Rissei            (d. Cho Chikun 3-1)
 48th 2000 O Rissei            (d. Cho Chikun 3-1)
 49th 2001 Cho Chikun          (d. O Rissei 3-0)
 50th 2002 O Meien             (d. Cho Chikun 3-2)
 51st 2003 Cho U               (d. O Meien 3-1)
 52nd 2004 Cho U               (d. Yamashita Keigo 3-1)
 53rd 2005 Cho U               (d. Yamashita Keigo 3-0)
 54th 2006 Yamashita Keigo     (d. Cho U 3-1)
 55th 2007 Yamashita Keigo     (d. Imamura Toshiya 3-1)

[1] Prior to the 16th Oza in 1968, the title holder was required to play in the preliminary matches under the same conditions as all other participants. Therefore, repeating as Oza was significantly more difficult before the 16th Oza.

Path: BigTitles · Prev: TengenTheTitle · Next: Gosei
This is a copy of the living page "Oza" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ouza

Paths
BigTitles

Referenced by
NihonKiInNewPromo...
HashimotoUtaro
IshidaYoshio
TakagawaKaku
RinKaiho
OtakeHideo
KatoMasao
FujisawaHideyuki
ORissei
MichaelRedmond
ChoU
YamashitaKeigo
YugenNoMa
YamadaKimio
GoNews
AkiraToya
FujisawaHosai
TournamentGo1992
NECCup
RyuShikun

Homepages
Tokee


Ozaki Harumi

Keywords: People

(b.1927) Nihon Ki-in pro, 6 dan in 1975.

Kitani Toshimi is his pupil.

This is a copy of the living page "Ozaki Harumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
ProfessionalPlaye...
NamesInGo


Ozaki Suzuko

Keywords: People

Nihon Ki-in female pro, 2 dan.

This is a copy of the living page "Ozaki Suzuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
SuzukiHideko


Ozawa Mitsugoro

Keywords: People

Pupil of Shuwa, 5 dan in 1862.

This is a copy of the living page "Ozawa Mitsugoro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils
ProfessionalPlaye...
NamesInGo


Ozawa vs Yosano Political Go

see: [ext] http://shisaku.blogspot.com/2007/11/beware-idle-boasts-of-august.html

In October last year, two major Japanese politicians and amateur go players played a match.

[ext] Yosano Kaoru is a politician in the LDP - the party in power in Japan. To date his most important role was as Chief Cabinet Secretary during the Abe cabinet in 2007. He is also a 7-dan amateur.

[ext] Ozawa Ichiro is the leader of the opposition DPJ, and a 5 dan amateur.

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

This is a copy of the living page "Ozawa vs Yosano Political Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine


ozawagaku

PageType: HomePage

Hi,, I am ozawa gaku,, I started playing go in may, I am 18 kyu on kgs, I hang out in the Hybris room, under lessons, and the Temple of go under social.. there are great higher ranked players in these 2 rooms,, so you should come there any time and play , or chat about go. always willing to help anyone lower than me in rank too, it may not be much but just ask..

This is a copy of the living page "ozawagaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


p 1pon

PageType: HomePage

I'm a French beginner, currently rated 23-kyu (as of 2005-12-26) on [ext] Dragon Go Server, where I log as [ext] p1pon (external link). I'm currently not rated on IGS.

I live in Lille, in the north of France, just a few kilometers from the Belgian border. I work as an Air Traffic Controller at Merville-Calonne Airport (ICAO code LFQT). More details on my DGS biography.

I'm a lucky owner of copies of the following rare (out-of-print) French go books:

  • Le guide marabout du go by Kaoru Iwamoto (French language paperback translation of Go for Beginners, end of 70's) bought 10 years ago for 5 FRF (now less than 1 EUR) at a boot sale);
  • Les bases techniques du go - le jeu à 9 pierres de handicap by LIM YOO JONG and Hervé DICKY (translated in English as [ext] Mastering the Basics of Go, published by Slate & Shell), found two years ago in an old bookstore while on holidays in the Center of France.

I only started learning "serious" go, even if I've been knowing the rules for 10 years now.

So I decided to take time to read "Les bases techniques du go". Layout is messy and it submerges you with japanese terms, but it looks quite extensive on 9-stones handicap, from a black point of view. Anyhow I ordererd a copy of the English translation, as it seems better organised and less intensive on Japanese terms...

This is a copy of the living page "p 1pon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


P'an Shan-ch'i

PageType: Alias

HanZenki

This is a copy of the living page "P'an Shan-ch'i" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


P7A77

PageType: HomePage

Howdy, kids. Currently 6k AGA, 9k on KGS ( [ext] rank graph | [ext] game history), live in SF Bay area. I'm responsible for designing and maintaining the [ext] Berkeley Go Club site Booyah.

Mantra: Joseki rots your brain.

I don't know when I first became aware of Go. I remember seeing some people playing with the pieces once, and I knew vaguely what it was, but on reflection it was probably Go-Moku. I used to play a lot of Euchre on Yahoo. One day I clicked the Go link, played with a friendly guy who mentioned some weird concept called "eyes", and quickly found KGS. I started playing in early 2003, but various circumstances prevented me from getting serious until January 2004. In six months I rose to 11-kyu on KGS, at which point I stopped playing for a few months. I got back into it and haven't let down since. I've played a few times at the San Francisco club, but most frequently attend the Berkeley city club. I'm in my early 30s, but people ask me if I'm attending school and I love them for it.

Everyone else has a Go Blog, why not me? Newest entries first.

2006.07.31

Haven't played much at all for a few months, except for a few games last week before the most recent SF Tournament. I entered as 6kyu, won two of my games fairly easily, lost one because of a ridiculous mistake, won another without effort, and got my ass handed to me on a platter in the last. Had I not lost the third game from silliness, I'd likely have placed in my division, but hey, that's Go. I seem to still be getting stronger even though I don't study or play that much.

2006.05.03

After a roller-coaster ride, I'm finally SDK on KGS! Woot! Now I just need to hang onto it. In other news, I swept the SF Spring Tournament, and went 2-2 in the Sacramento tourney a week later. Combined, my wins brought me up from -7.5 to -6.1. I feel my understanding of the game has advanced and matured significantly. I haven't even played or studied too much lately, which maybe has helped me step back and view the stones in a new way. Reading is easier, whole-board position is more apparent, everything is falling into place. Huzzah!

2006.01.10

Another tournament, another promotion. While the local results had me at -7.99 after Davis, AGA put me at -8.2. I competed in the two-day San Francisco tournament this past weekend, winning 3 out of 5 games, finishing fourth in my division. The top two finishers were my two losses, and #3 was one of my wins. AGA now has me at -7.5, which ain't bad considering I scraped my way into 10 kyu this past April and then spent many months not studying or playing. Four of the games were rather exciting, each taking on drastically different characteristics. I should learn how to do kifu. All in all I feel my understanding of the game has matured in the past several months. I'm developing larger strategies, which seem to work out, but my tactics still have some holes. Still, I seem to be taking advantage of and holding onto sente more often, as well as understanding how to utilize influence. I wish I could compete in Oza in Vegas this weekend, but I simply can't afford it. I plan on attending as many tournaments as I can from now on. I think 3 kyu is easily within my reach in the coming year. I feel fantastic about my recent results, as it seemed I had plateaued for quite a while, and I was fearing I'd never get out of the double-digit kyu range. I've burst through a wall, and texts that were vague and abstract to me six months ago now make a whole lot more sense. Yay! If only I could spend all day every day studying...

2005.12.18

Seems I'm better than I thought.

I participated in a regional tournament on Saturday. No money, only 24 people, half of whom don't have solid ratings. I finished my last tournament in April as a solid 10k. I entered this as 9.5k, and after a clean sweep ended at 7.99k.

No terribly exciting battles, mostly played influence. First game was even as white. Black played two diagnoal hoshi to my 3-4, so I did the large keima shimari, allowing black first move in the last corner. Won that by about 30. Second was 3 stones as white. I was out getting lunch and late getting back for that one, so started late and felt rushed. It was against a little girl who was fast and solid with her moves, knew shape very well. I played patiently and built up a huge moyo in exchange for solid territory for her, then pushed at her borders. She was good with shape, but I set up a couple of connect-and-die tricks. Won by about 20 or so. Last two games I was black with three and two stones, white resigned both times, tho' I think he was ahead in game #3.

Since KGS is broken, I'm still 11k on there, and I feel like I've made no progress, but obviously i've done quite well in the past eight months. Not bad considering I haven't even played in a month. There's a big tournament in San Francisco in January, looking forward to it.

  • Reading: I've gotten through about 700 of the 1001 L&D, as well as half of the 501 Opening Problems book from the same series. A friend loaned me a bunch of books, but I don't feel like finding the exact titles right now. Books on influence, L&D, handicap, sanrensei, etc.

2005.11.06

I feel like I've gotten so much stronger this past year, even if I haven't been consistently playing. Yet on KGS I'm still 11k. Folks at club think I'm more like 8k. I have some AGA tournaments coming up in the next couple of months, so we'll see how I fare there. Regardless of my rank, I feel a lot stronger about my game and am starting to develop some good whole-board thinking. The concept of influence is starting to make sense to me.

  • Reading: Devoured The Direction of Play three times, even if some of it was over my head. I think it's helped me a lot, and I shall return to it often. I'm on my third pass of Attack and Defense, and also read Tesuji again (it made a lot more sense this time!). 1001 Life and Death Problems has been recommended, and I'll likely pick it up soon.

2005.07.18

Wow, it's been a while. I suddenly got slammed with a lot of personal stuff and vacations and illness and other such things. I've been working on a redesign for the Berkeley Go Club which will hopefully go live in the next couple of weeks. But since I had so much stuff come up which put off my working on the site, I felt ashamed to show my face at club. Also, I was insanely busy. I did try to read a bit from Life & Death and Attack & Defense where I could, but that was about all I did.

After some 9x9s with a friend I'm trying to get hooked (I don't think it'll stick), I sucked it up and logged back on KGS. I'm still 10k, but now there's a [?] after my rank. Foo. After several fun games with my sparring partner and one with my sorta-sensei, I did a rated game against a random stranger and wiped the floor with him. My play is sloppier than it was, but I also feel like I'm seeing things a bit differently. Maybe the break was good for me. It'll take several more games before I get a true sense of where my strength is as compared to before, but I'm feeling better about it than I expected to. SDK here I come!

2005.05.01

I went to club last night, which I've been doing more often. I don't have as much time to play or study during the week any more, but the random spare weekend afternoon or evening finds me there (they're sadly not open during the week). I'm seriously considering getting a PDA solely for recording games, as yesterday I had two of my best.

First was against a 15k. I don't know all the handicap tricks, so I gave him three stones. For a while it was fairly even. I was able to pick a fight in one area to give me strength to attack another. After a whole lot of fighting, very careful reading, and a few leaps of faith, I won a huge battle. The rest was a slaughter. Second game was against someone who is AGA 3k but feels that's slightly inflated. He gave me three stones. Riding high from my previous win I played bolder and more whole-board. After a good and solid sequence, I made a couple of blunders that cost me a large portion of the stones I had invested up to that point in the game. I recovered from that and warded off an attack using my most efficient playing to date. Three cheers for eye-stealers. Late in the game I found a tesuji that gained me another 30 points, which doubled my margin of victory.

I'm trying to pay more attention to direction of play, order of moves, keeping sente, leaning attacks, eye-stealing tesuji, and whole-board moves. So, y'know, everything. Obviously it's paying off. The AGA ratings for the tournament were finally posted. They put me at 10.4 with 0.6 margin, which I'm pleased with and expected, but I think my performance will be much better in the next tournament now that I'm more used to in-person play. I'm saddened I can't spend as much time studying and playing these days, as I feel I've passed a barrier. I'll still steadily improve, but if I had time to really dedicate, I feel I could clean house.

Soon it will be June and Hikaru #4 will be out. I played Go before I was aware of Hikaru, but it sucked me in last year. I recently ordered some action figures and playing cards, which I should receive this week. Woohoo! Hi, my name is P7, and I am in love with Touya Akira. This is my first meeting.

2005.04.19

My (mostly) winning streak continues. I've won 7 of my last 9 rated games, and a very high percentage of the last 20 or so. Last night's victory put me at 10-kyu. Woohoo! I've been here once before, but it was when I hadn't played for several months and drifted into it. Then KGS had a big ratings adjustment and I hit a slump. This time I feel I've earned it. SDK is within reach now, suckas!

I've been trying to play more solidly lately, not starting any fights early on. I know it's boring, but I'd rather not muck stuff up without knowing my opponent's style. If someone tries something with me in early fuseki, I'm all "bring it on, beyotch", but for now I'm attempting a larger-board approach, using threats to build up my moyo and solidify my position... then going for the crippling attacks. I'm gaining a better sense of when and where to tenuki, as well making a lot of seemingly little sente plays that aren't obvious immediately but add up in the long-term. Perhaps best of all, my reading is improving. I used to only be able to read out a local sequence, but now I'm starting to understand how to turn a sequence in one area into an attack on another. It's all good all around.

2005.04.07

I decided a fortnight ago that I was tired of being 12k on KGS so I yanked on ye olde bootstraps and got up to 11k that evening. I followed that up with a hell of a (mostly) winning streak for a week. The streak could still be going on, but I haven't played in a week or so. I entered the SF Spring Tournament this past weekend, which Go'd me out for a little while. Regarding the tourney, I entered as 10-kyu. Won 2, lost 3, all were very close games. It was a hell of a lot of fun and I plan on entering every tournament I can from now on. Now that it's over I need to refocus my energies a bit on other things, but I hope to be able to study and play at least a little bit every day.

  • Reading: Went through Opening Theory Made Easy twice (quick read), which helped a fair deal. It's good to get these basic principles hammered into my head. I've just started with Attack and Defense, which seems a good complement to improving fuseki.

2005.03.25

It's very frustrating being in the 11-kyu range for so long. I got here on little more than intuition and hubris, and was praised for advancing so quickly. What happened? I started having games against people who knew what they were doing, that's what happened. I was studying more, but my play was getting worse. I wanted to improve before going back to the Berkeley club, but I finally swallowed my pride. Playing in person again made it all gel. Feeling the stones and seeing the shapes take form connected me to the game; all those vague concepts started coming together. I have renewed confidence in my play, and I no longer worry as much about my KGS rating. I have a long way to go, but I'm (finally!) over my latest hump. If I was able to spend all of my waking hours studying and playing, I feel I'd be single-digit-kyu in no time. As it is, I'll probably hit 9-kyu by the end of the summer. My goal is to be a dan by old age, so I have time. The people at club feel I'm at least a strong 10-kyu by AGA standards, but I only ever get handicap games so it's hard to judge. I play my first AGA tournament in little over a week, so I'll find out! I am beyond stoked for this.

  • Strengths: wacky battles, coming back to win after a huge early loss (lulling them into a false sense of security), using my power when forced to take handicap stones, not getting rattled when behind
  • Weaknesses: fuseki, fuseki, fuseki, keeping sente (especially in yose), starting games (still get the fear, but not as much as I used to), and fuseki
  • Reading: just finished Tesuji for the second time; in the middle of my second pass at Life and Death; Opening Theory Made Easy is in the mail to me as I type; occasionally glance at Graded Go Problems For Beginners Volume 4.

This is a copy of the living page "P7A77" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder
CoffeeMachine
TheBestPartAboutGo
RankAndWhatYouKnow
KGS2BugsOld
BeginnerExercise1...
TakingBackAMove/D...
3x4Problems/Attempts
BeginnerExercise2...
JonathanHelis
SingingWhenPlaying
SabakiGoClub/Hous...
KyuExercise43/Att...
KyuExercise49/Att...
BeginnerExercise2...
BQM216
BQM218
CapturingRaceExer...
HowDoesItFeelToIm...
KyuExercise45/Att...

Homepages
KGSPeople


Pace

Keywords: Strategy

Rapid developing play. Go books often talk about 'pace', in relation to players who get quickly around the board.

It may seem obvious as a plan to do this, based only on a little experience of the game. Orthodox play at pro level developed in Japan in the Edo period along lines that made it less frantic, and more in touch with honte. In fact honte became more-or-less synonymous with 'professional move'. The value of honte may only become apparent in the endgame.

Therefore pacy play can't simply be greedy go, to be good. One gets the impression that those who have played rapidly-developing go and also been top players are important figures in extending the range of strategy.

Examples include Shusaku and Go Seigen; and more recently the young Rin Kaiho, and Kobayashi Koichi. Cho Hun-hyeon has developed a fast style based on 'speed haengma'.

Charles Matthews

DJ: I thought that the concept of "pace" in a game was connected to the ability to set the rhythm, the flow, the tempo of the game.
In other words, you play a move that induces an answer that in turn induces the move you wanted to play in the first place. But then I regard it also as the ability to keep the initiative on the whole, and this is closer to Charles's explanation above.
Anyway, this is the meaning I was referring to in my page A Zen Way To Joseki.

This is a copy of the living page "Pace" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NirenseiFuseki
Orthodox
BoardGeography
LightPlayExample4
RunningFightExample2
GreedyGo
PlayingStyle
AZenWayToJoseki
ChineseClassicalO...
Orthodox/Discussion
EnglishGoTerms/Di...
MarkIIKobayashiFo...
34PointHighApproa...


Pade

PageType: HomePage

Living in Helsinki, Finland

I started playing go in february 2004.

04.04.2004 First time in helsinki go club. I got my first ranking: 26 kyu

25.04.2004 24 kyu

04.05.2004 First Go tournament with 10 min absolute timing. 1 win and 6 loses. All matches I played with 9 handi against stronger players.

05.05.2004 23 kyu

20.06.2004 21 kyu set by Matti Siivola (5dan) in GO club helsinki

25.08.2004 18 kyu set in Yligo game evening. (Mikko Salminen)

15.09.2004 15 kyu set in Yligo game evening. (Aapo Kyrölä)

28.09.2004 13 kyu set by Matti Siivola (5dan) in GO club helsinki

10.10.2004 12 kyu set by Matti Siivola (5dan) in GO club helsinki

04.01.2005 11 kyu (Matti Siivola 5dan, HGK

15.02.2005 10 kyu (Matti Siivola 5dan, HGK

01.03.2005 8 kyu (Matti Siivola 5dan, HGK Blitz tournament 10 min absolute with handicap. Result:4/5 and a loss in quaterfinal. (Opp. rating: +5k, +5k, -1k, +5d, +15k and qf -5k)

29.03.2005 7 kyu (Matti Siivola 5dan, HGK

09.07.2006 6 kyu (Olli Lounela 3dan, Herrala HGK cup tournament 5k+, 3k+, 2k-

14.01.2007 5 kyu (Matti Siivola 5dan, HGK

01.07.2007 3 kyu Tournament win in päivölä summer camp

My finnish go page: [ext] http://www.suomigo.net/Wiki.jsp?page=Pade

And also I'm proud member of SABAKI GO CLUB (member number 107) since 17.06.2004

My KGS rating is 3k.

And still I have much to learn......................................................

This is a copy of the living page "Pade" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub/Club...
SabakiGoClub/Hous...


Paedal Wang

Keywords: Tournament

Korean major title, since 1993, literally 'King of Korea'.

Winners

  • 1993 - 1995 Yi Ch'ang-ho
  • 1996 Cho Hun-hyeon
  • 1997 Yi Ch'ang-ho
  • 1998 - 1999 Yu Ch'ang-hyeok
  • 2000 Yi Se-tol
  • 2001 Yi Se-tol

The Paedal Wang title was replaced in 2002 with the KTF Cup?, which in turn was replaced in 2003 with the KT Cup?.

This is a copy of the living page "Paedal Wang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ObsoleteTitles
OldSWICcurriculum


Paek Heung-su

Keywords: People

(b.1941) Korean pro, 5 dan in 1995.

This is a copy of the living page "Paek Heung-su" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Paek Hong-seok

Keywords: People

(b.1986) Korean pro, currently 6 dan.

In 2008, he is playing Pak Yeonghun in the Kiseung? title.

This is a copy of the living page "Paek Hong-seok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BaekHongSeok
BaekHongsuk

Referenced by
GoNews
Goama
HankukKiwonProRat...
NamesInGo
SamsungCup/11th


Paek Nam-kyu

Keywords: Culture & History, People

(1884-1970) Top Korean player of the early 20th century. He played Karigane Jun'ichi in 1899 and Saito Kentoku in 1918.

This is a copy of the living page "Paek Nam-kyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KariganeJunichi
SaitoKentoku


Paek Seong-ho

Keywords: People

(b.1956) Korean pro, 9 dan in 1994.

Paek, 9-dan, was one of the top Korean players in the middle of 80’s, is playing Go really soft. It is hard to find any complicated fights in his games.

This is a copy of the living page "Paek Seong-ho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
RunningFightExample1
NamesInGo


Paek Tae-hyeon

Keywords: People

(b.1978) Korean pro, 4 dan in 1998.

This is a copy of the living page "Paek Tae-hyeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
StrangeOpenings
SKGasCup
CarrollianDevelop...


Paewang

Keywords: Tournament

Formerly a Korean major title, since 1959, Paewang literally means 'Emperor'. The tournament was discontinued in 2003.

Winners

  • 2002 Yu Ch'ang-hyeok
  • 2000 - 2001 Yi Ch'ang-ho
  • 1995 - 1999 Cho Hun-hyeon
  • 1993 - 1994 Yi Ch'ang-ho
  • 1977 - 1992 Cho Hun-hyeon
  • 1976 Kim In
  • 1972-1975 Tournament not held
  • 1965 - 1971 Kim In
  • 1964 Cheong Ch'ang-hyeon
  • 1963 ??
  • 1959 - 1962 Cho Nam-ch'eol

This is a copy of the living page "Paewang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiChangHo
ChoNamCheol
ObsoleteTitles
OldSWICcurriculum
AttachmentInvasio...
September2002


Page churn

Keywords: SL description

Charles Page churn refers to the way older pages are edited and brought to attention in RecentChanges. You could define it, say, as the percentage of pages with major edits in a given week: currently a few percent, maybe 4%?

Page churn is good because:

  1. Older pages can be brought up to date for format (which has evolved a long way);
  2. They can be better wikified (linked in to existing pages, by the addition of links to and from them);
  3. The content can be reviewed;
  4. In particular duplications and parallels to other pages can be picked up;
  5. Better sense can be made of matters not well expressed in the first drafts;
  6. Mistakes can be taken out;
  7. Difficulty levels can be adjusted;
  8. And, naturally, there is plenty that is of interest in older pages, which isn't so accessible just by following links from pages receiving current attention.

benni: Maybe it would be nice, to have an automatism, that took every day a random page, which was not touched since a year or so and put it in RecentChanges with a note "Just to remember...". Should be not so difficult to implement.

Bildstein: But the problem with random pages is that they are predominantely problems, solutions, attempts, biographies, homepages, etc.

Arno (2003-10-12): as for the actual churn rate have a look at SL statistics. In the last 7 days 204 different pages had major edits (2.73%), 498 pages in the last 30 days (6.67%), and 2116 pages in the last 6 months (28.4%). Note however, that 1592 pages were created during the last 6 months, so only 524 of 5870 pages of pages older than 6 months were modified (8.9%).

Charles Seems I was optimistic - by a factor of two.

This is a copy of the living page "Page churn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DocumentModeVsThr...
posting:132
posting:1374


Page Delete Requests

Keywords: SL description

If you think a page should be deleted, and it's not already listed at Wiki Orphans, please give details below.

Note: if you want to delete your own home page, see the instructions at Deleting Pages.

The following pages are obsolete:

  • Outdated tournament pages - see also [ext] DGS forum thread
    • IK 2005 - I let these live in case the authors want to reuse their tournament formulas. Will look at it again later. --Dieter June 2008.
    • FlamingTournament - idem. --Dieter
  • Bundesliga Mv - won't be maintained anymore.
  • Doppel Blind Wiki Go - ongoing game without players / moves since 2005

The following pages have no content, maybe they should be deleted:

  • Pagename / date of last modification
  • Kamtre 2007-02-19
  • Browncow 2007-03-29
  • Druft 2007-05-22
  • Peterius 2007-10-30
  • Syckls 2008-02-11
  • BenLambrechts/Books 2008-03-13
  • BenLambrechts/Zandbak 2008-04-06
  • Darkkakashitournament3 2008-05-30
  • BigDoug 2008-05-31
  • AhSayuni 2008-06-22

This is a copy of the living page "Page Delete Requests" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DeletingPages
ShodanQuick/Discu...
posting:3353

Homepages
Tapir


Page difficulty discussion

Keywords: SL description

Dieter: Four and a half year after the discussion below, the results for difficulty level searches are:

  • 112 introductory pages, among which some systematic joseki
  • >500 beginner pages
  • 280 intermediate
  • 480 advanced
  • 213 expert

The two highest ranked players known to regularly publish something here are unkx80 and Minue. They have concentrated on beginner exercises and haengma for beginners. So, our experts seem to concentrate on beginner stuff. OK, other experts such as Bill and Robert have tackled more specific stuff, such as CGT or rules. Still, we don't seem to have the stretch of expertise to warrant a division into 5 levels. I for one cannot choose between intermediate and advanced, ever.

Much of the pages listed with a difficulty level should have another, or none (homepages e.g.). It's too much stupid work to manually change these. Either we find a tool to mass change, or we accept the low relevance of the difficulty level.

Herman Hiddema: My own personal guide in this is:

  • Expert: Stuff I (3d) can learn from. Stuff that is difficult for me. This should generally be by professionals. Should be interesting study material for 1d and up.
  • Advanced: Stuff that I generally know, but do not consider easy. Should be interesting study material for 3k-3d
  • Intermediate. Stuff I mostly know and do not find challenging anymore. Should be interesting study material for 10k-1k
  • Beginner. Basic stuff that most players know. Study material for 10k and weaker.
  • Introductory. Things that can be learned immediately by any player. Mostly examples of term (ladder, snapback, etc). Good for those players that know the rules but not much more.

Dieter: In my opinion the big difference between a 3d and a 6k is the consistency and willingness with which he applies what he knows, while keeping the versatility required to be a good go player, rather than the theoretical knowledge he is familiar with or finds challenging. "Advanced" and "intermediate" players have about the same theoretical framework, but vary in the number of mistakes they make against it. For instance, it is not difficult to understand why one should play away from thickness. You can explain that to a beginner, using only the rules and some first concepts such as territory, influence and life. Yet, you will find a 3d to apply this principle much better than a 6k.

So, in terms of theoretical level of difficulty, I see the following categories:

  • Introductory: only the few articles someone with absolutely no idea of what Go is, can read. E.g. Stone, Board, rules of go - introductory, Sensei, ...
  • Beginner: everything an dan player can explain with full confidence. territory, moyo, hane at the head of two ...
  • Advanced: everything a dan player has the framework to understand, but not the maturity to explain to others. I'm thinking of atsusa, the magic sword, ...
  • Expert: intricate CGT and rules stuff, pro game discussions by pros for pros, igo hatsuyoron elaborate discussions

Herman Hiddema: I agree to a point with your assessment of the difference between a 6k and a 3d, but I would say that there are a lot of things that a 6k knows theoretically, but does not truly understand. Playing away from thickness is a good example. Many 6k players know this rule, but have a very hazy understanding of what thickness really is and what too close is in that context. There is, in my experience, also a gap in knowledge. Most 3d know a lot more joseki than a 6k, especially in the broadest sense of the word, where it includes joseki sequences resulting from capping plays, shoulder hits, 3-3 invasions, etc. This is mainly, I think, because the only way to truly learn those things is to apply them in games, and most kyu players have simply not played as many games as the dan players.

Your definition of expert is more narrow than mine, and probably better, but there is very little material on sensei's that falls into that category then.

Bill: What strikes me as curious in the stats are the relatively few intermediate pages. You would think that the numbers for intermediate pages would be larger than those for advanced pages. Now, I have no problem with considering dan players experts. We know they are not pros. So maybe it would be a good idea to merge the intermediate classification into the advanced classification. That would leave us with Dieter's four classifications: Introductory, Beginner, Advanced, Expert, but not necessarily defined in any crisp way.

unkx80: Regarding Dieter's comment on me, I guess that popularity of the beginner exercises was a big motivation for me to post more, heh. My knowledge in Go is heavily biased, so basic tsumego is where I am most confident in, while other topics such as joseki and opening are rather fuzzy to me and I do not have much confidence in these areas. But that is just me, I think most others have a more balanced knowledge in Go. In any case, I believe in the ability in recognizing basic patterns in tsumego and also in reading, hence my focus in the "easy" stuff.

As for page difficulty classification, I admit I don't really have a good idea what intermediate level should be like, and usually end up classifying pages as either beginner or advanced. However, I am not sure whether merging the intermediate classification into the advanced classification is a good idea. Also, I think Dieter's rough classification scheme sounds good, except it seems to break down when it comes to classifying difficulty of tsumego problems. Dan players should have no problems explaining both crane's nest and two-stone edge squeeze, but I don't really think the latter belongs to the beginner classification. In a way, I agree with Bill's suggestion that classifications need not necessarily be defined in any crisp way.

Bill: We now (Nov. '03) have 5 difficulty levels, from Introductory to Expert. However, I see that Pages for Beginners still talks about the Beginner level as though it were the lowest, and says nothing about the Introductory level.

What do we do about this now? I suppose that page levels could be changed automatically, but that's no guarantee that they would be right. Inspecting and changing the level indicators seems like too much to ask of one person, or only a few people. Maybe we can make changes gradually, as people notice that a level needs to be changed.

John F. Does anyone ever look at difficulty levels,

Charles Moi - all the time

and if they do, do they care? I'm trying to visualise a typical page as I type this, and I haven't a clue where the level is shown.

More dogmatically, I wonder whether setting difficulty is worth the effort - could even be counter-productive?

Charles Disagree.

While there are lots of people who like to be prescriptive and tell others what is good or right for them, there are far more who hate being pigeon-holed. If you read something you don't understand, you either assume it's badly written - which you can often tell at a glance - or assume you have not reached that level yet. Isn't that all you need to know?

Charles F'rinstance a joseki. They in practice come in at one of the top three levels. I think it's well worth the effort of marking the top (Expert = dan) ones; and so on. Most joseki books award stars or otherwise flag importance/complexity.

Also 'forbidden fruit': I'm sure people look at Expert pages for a guilty thrill, too.

John F. Sorry, can't see. I may get a thrill if a page is marked expert, but if I'm looking up joseki I'd look at all pages anyway. As to the fr'instance, I'm sure there's a correlation between length and difficulty in joseki - again that's all I need to know. 99 times out of 100 I'm sure you can adumbrate the difficulty in the title - "Basic Joseki", "Liberties for Beginners", "Advanced Zen breathing exercises for go players."

Bill: John, you make some good points. But it does not feel to me like grading the page difficulty pigeon-holes the readers. After all, they can read what they want to. And they may find the level helpful. When I had been playing go for a year or two, Igo Club was just right, while Kido was too difficult. Later, Kido was just right. (For other readers, those were go magazines.)

And the difficulty level can help the writer. Take, for instance, the number of liberties in a Big Eye. I'm not going to mention them at all at an Introductory level; I'll address it for Beginners, showing them examples; I'll link an Intermediate page to the appropriate page; at higher levels I won't bother to explain anything, assuming that they know already. Who is my audience?

Charles I've just gone to Advanced Find Page and searched for Intermediate level pages with the Strategy keyword. The results were quite gratifying: 16 pages came up, and they included for example box formation, shinogi and motare, all of which would be helpful to a player around 10 kyu who wanted some idea how strategy is discussed.

So in the light of that, I think the levels are very useful here.

Older discussion, from the days when the Difficulty levels were fewer

Alex Weldon: There are essentially three difficulty levels for pages on Sensei's, not counting professional (never used, since none of us are, as far as I know), and n/a ("not applicable", not really a difficulty level). Dan level is self-explanatory, but there seems to be a great deal of confusion about the difference between "beginner" and "advanced." Judging from some pages, beginner is maybe 30k-16k and advanced is 15k-1k. But other people (probably dan level people) seem to label pages as if "beginner" is anything weaker than 5k.

I've noticed this many times, but the inconsistency I noticed today, sparking me to write this, is Snapback Problem 26 and Snapback Problem 27. To me, they seem about the same level of difficulty; I got them both right on the first try, and each took me maybe 45 seconds to read out before I was sure of the answer. Yet, on Snapback Problem 27, Bill comments that he'd estimate it as a 2k problem (which, as I say there, is probably an overestimate, since I'm 5k and it wasn't hard for me, but still), and it's rated "advanced" (which is what I would have called it). Meanwhile, Snapback Problem 26 is rated "beginner." To me, a "beginner" is someone who is still learning the basics, like what a snapback is, or how to read out a ladder. I would not expect a "beginner" (in my sense of the word) to be able to really understand the solution to that problem after having seen it, let alone be able to find it themselves.

This is just an isolated example, but there are others. Everyone knows what "Dan level" means, but "beginner" and "advanced" are so ambiguous and inconsistently used that they are, IMHO, essentially useless.

Perhaps what we need is to change it to a four-level system with more objective level names: 30-21 kyu, 20-11 kyu, 10-1 kyu and Dan. Still not perfect, since obviously not all 15 kyus, say, know and don't know the same things, but better than what we have now.

If this weren't a Wiki, a good system would be if every registered user specified their rank, and every page had an option to click "above my level / can't understand," "just right / useful for my level," or "below my level / mastered it already." The site could collect this information and assign a range to each page, e.g. "Best studied by: 12-15 kyu." One could then search for pages by appropriate skill level, as well as by name. Most obvious problem (aside from the fact that it doesn't really go well with the Wiki nature of the site) is that it would likely result in a lot of misinformation at the lower ranks, because most players would only be reading, and contributing to, pages around their own level.

Anyway, what is everyone else's opinion? Any way for the little drag down menu labelled "difficulty" to be made useful, or should we just continue assigning difficulties arbitrarily and then ignoring them as most of us seem to be doing now?

mAsterdam: As far as I read the people who did write about this somewhat earlier agree with you that the levels and the way it works, especially with problems and exercises need refinement. (See [1]).

The problem is to get consensus on how. Any solution that would require extensive or involuntary moderation is no good. The draft proposal below does not address the whole problem but it would be a small step in the right direction.

Bill: I agree that both Snapback 26 and 27 are far from Beginner level, however that is understood. I am not sure that we want evenly divided levels, however. People are considered newlyweds during the first year of marriage. People who take to go and play a good bit typically advance to IGS 15-kyu or above in a year. That might be a good place to put the upper limit on Elementary (with an Introductory level below that).

But there is a good bit of guesswork to rating difficulty level. Can we have a self-rating system? For instance, put a counter after each level and let people click what they think is the appropriate level for the page. So we would see on a problem page the current tally. E. g.,

 Elementary - 13
 Intermediate - 35
 Advanced - 2

I realize that that could be easily abused, and that, sooner or later, some vandal will do so. Would such a system be workable?

I think that we might make an exception for introductory material which is labeled as such in the title.

Charles Seems elaborate to me. I guess it's agreed that two kyu levels isn't enough. An 'ultimate' system would have levels 4 kyu apart, I believe. We should be able to move to a splitting of the current Advanced rating without prejudice to the longer term. I haven't noticed a single 'difficulty level edit war', so I don't see that any of this is really contentious, currently.

Hu: A counter is an imaginative idea. However, not only would it be prone to abuse, but the abuse would be hard or impossible to repair.

Charles So, my idea is hardening to this: make three ranges 1k-8k, 9k-16k, up to 17k now. Divide those in two, one day, when we have some more idea of levels.

Hu: I began writing "It appears some agreement", (2) below, and then a self-dissent (trying to understand it from all angles), but I have moved it up first (1), because maybe we are too quickly coming to agreement without brainstorming first.

(1) How about a rank range at the top of most pages as a text string in a standard format that a deshi could edit simply. Then the search engine could find all pages that meet a rank criteria. For example a page rated "15k - 5k" would be found by searches for "10k and weaker" and "10k and stronger", but not found by searches for "strictly 10k and weaker" and "strictly 10k and stronger". As I read more carefully above, I see that Alex has proposed something similar but more automatic that I agree is probably not practical for this Wiki, due to programming complexity, and difficulty of fixing up after abuse.

Using a rank range has important advantages: (a) It is flexible and bridges over rigid boundaries; (b) It does not require defining fuzzy terms such as "intermediate".

The text string could be something like "[range 15k - 5k]" positioned right at the front. It would be interpreted by the Wiki engine and reformatted for positioning on the page and for accessibility by the search engine.

mAsterdam: I like the semi-free format. Rank range. No split necessary. I have nothing to add. I want to take back my proposal.

(2) It appears some agreement is coalescing on four levels, roughly: beginner, intermediate, advanced, and dan (pro to be eliminated since it's unused). To move the debate along, let's take those as the "proposal", and discussion fine points. If more or fewer levels are desired, they can be discussed in dissenting opinions. Two issues I think need to be defined are the names to be used and the rank split.

Names should be short (number of letters), meaningful (M), and easily understood (U). Several interesting alternatives have been proposed, which are mentioned without attribution.

 "beginner": in use, 8, M, U
 "elementary":  10, M, U
 "introductory":  12, M, U
 "double-digit kyu":  16, M, U
 "single-digit kyu":  16, M, U
 "DDK":  3, M
 "SDK":  3, M
 "intermediate:  12, M, mostly U
 "advanced": in use, 8, M, mostly U

novice, novitiate, initiate, adept, master, apprentice, journeyman, expert, virtuoso, learner, neophyte, tyro, greenhorn, tenderfoot, proficient, skilled

Ranks could be split as: up-to 20k, 20k to 10k, 10k to 1k, 1d and up. There should be some recognition that any split is going to be fuzzy and therefore some overlap should be expected and perhaps made explicit.

Bill: I think that it's important to have a category for true novices, with introductory material. For instance, anything more difficult than killing a group by playing in the center of an eye with 3 points would probably be too advanced for that category. If I had to give a rank range for it, I would say 30 - 40 kyu.

unkx80: I agree. The categories "Introductory", "Beginner", "Intermediate", "Advanced" and "Dan"/"Expert" would be good. =)

2003 July 10

mAsterdam

There is clear consensus that a measure would be an improvement, there are just differences in the details. I suspect that as soon as there is enough agreed upon detail for implementation, Arno will not hesitate to build it. While I also could accept all alternatives above, this is what I guess has most support. I like the range idea but I also like small steps. One small step that

  • would not hurt later further differentiation/more advanced mechanisms in the future
  • would immediately help address the stated problems

Lets's ask Arno at guinea pigs feedback to create these levels:

proposal

  • n/a
  • 40-30 kyu
  • 29-21 kyu
  • 20-10 kyu
  • 9kyu - 1kyu
  • 1dan - up

Meaning:

  • 40-30 kyu - Introductory
  • 29-21 kyu - Beginner
  • 20-10 kyu - Intermediate (a.k.a. DDK)
  • 9kyu - 1kyu - Advanced (a.k.a. SDK)
  • 1dan - up - Dan

The levels would not be exclusive, so a page could be aimed at e.g. 9kyu - up.

Current 'Beginner' pages may start as "20-10 kyu", the rare real beginner pages will be edited manually. Dan and Pro pages start as "1dan - up".

Please comment, as no comment would probably mean: no implementation (this does not mean: please agree, though lots of subtle differences would not exactly help or speed up things).

[1] Moved from Metadiscussion (from here to B1 below):

2003 June 8

BobMcGuigan There has been some discussion about keeping things simple on beginner pages, something I support. So when I read Charles's new splitshape page I did not add a comment that the split shape often arises as a result of an ignored ko threat. But that seems a useful thing to know so I'm not sure whether it is "telling them too much" or not.

unkx80: I vote "no". A lot of times people will add tidbits of information here and there now and then (which I am also guilty of), and after some time, the page gets too bloated for a beginner to handle. Or rather, make a separate page for the comment and link it from split shape?

mAsterdam: I do appreciate those tidbits very much. My vote: Deal with the problem once it arises. Just tell (too) much and split it into chunks whenever the chunks get too big.

Charles In this case there are a few examples scattered over several pages. It is much harder to collect those up, than to re-order material if it's too much (really the work of a moment). Probably Bisecting a Knight is a Big Cut Indeed? should be the central page with other things hanging off it (since it is a proverb). But that could usefully be renamed, too (now Cutting right through a knight's move is very big).

Bill: Beginner is still a large category. I thought that we are planning to have new difficulty categories that will distinguish between utter novices and experienced but still unlearned players. That will help.

Hu: I'm with Grauniad: beginner, double-digit kyu, single-digit kyu, and dan make for easily defined categories. Having the double-digit kyu category will take some burden away from beginner. Four is not too many, rather like initiate, novice, acolyte, master. There is no reason why a topic can't be treated at several levels by having separate pages. As material becomes available pages can be master-edited. The three-word level designations may be a little unwieldy and the abbreviations DDK and SDK would be opaque to some. Single-word designations, if chosen, would also have to be explained somewhere.

mAsterdam: Bill, Hu and Grauniad like to see more differentiation in the skill levels, especially for beginners. I agree. Let's get specific. Will this do?

Draft proposal: 5 (4 of which will be used) levels for the audience a page is aimed at:

  1. aspirant: completely new to go up to say 24 kyu
  2. double digit kyu
  3. single digit kyu
  4. dan: shodan - 4dan
  5. master: 4dan and up (current pro)

The levels would not be exclusive: like with keywords, one page can have more levels. Initial:

  • Current 'Beginner' pages will start as ''double digit kyu" (most are, I think), some will be edited real soon to become "aspirant"
  • Current 'Advanced' pages will start as ''single digit kyu"

If after this there is still too much in one category maybe guild/monk-terms (novice, acolyte) or military rank-terms will be needed to split even further.

Please add your comment.

2003 June 6

Bill: Do we need more difficulty levels? The current discussion about ''liberty'' makes me think so. Below dan level we have only advanced and beginner. I have always referred to double digit kyu players as beginners, but some object to that. And that's something I understand and respect. Currently, a lot of SL pages with "beginner" difficulty seem (to me) to be aimed at that group, rather than at complete novices. Anyway, material for complete novices is really special, and if we aim "beginner" material specifically at them, there is a huge gap between that and "advanced".

What about a few more categories, such as Novice, Elementary, Intermediate? All that plus Beginner is too much, but we need at least one more category, it seems to me.

Dieter: Yes, I second that. The "advanced" category IMHO may also be abolished in favour of dan. I can't qualify myself as an advanced player or a theorist who has grasped the advanced subjects, but if there is discussion about technical stuff among the dan players then that says something about the level of the stuff. "Advanced" could stay but then only if some pro or a reknowned author has written it. In the kyu levels I wouldn' use grade categories as subject levels so there my vote goes to novice - elementary - intermediate.

Charles I could agree to that structure: not necessarily under those names. 'Introductory' is more consistent than 'novice'. If you take out 'dan level' you need to explain rather more: 'advanced amateur' is maybe possible. I'm not sure I agree with the comment about author - is it compatible with wiki ideals?

Bill: I like the idea of Introductory. But I would abolish Beginner, then. If you have been playing for 2 years and just broke the 20 kyu barrier, it is demeaning to be referred to as a beginner.

Also, how about putting "Introductory" in the page titles? E. g., Liberty - Introductory, Rules - Introductory?, Endgame - Introductory?. Then if and when the player wants to know more he can look at the reference pages. The reference pages might be simplified, as well, putting some material on the introductory pages. The introductory and reference pages would be cross-linked, OC.

Arno: I think having separate pages for some topics is a good idea. About the nomenclature for difficulty: instead of "Beginner, Advanced, Dan Level, Professional" you'd like to see "Introductory, Elementary, Intermediate, Dan Level, Professional", correct?

Charles Sounds good. A more neutral way to put Dan Level would be Expert.

Dieter: Well, if it must be advanced or expert then so be it. I am a dan player but I'm not at all an expert.

Grauniad: Why not: beginner, double-digit kyu, single-digit kyu, dan? DDK and SDK are clearer than elementary and intermediate. Actually, even four levels may be too many. Why not simply: beginner, kyu, dan? Any boundaries are going to be very fuzzy.

Bill: That's pretty much what we have now, with advanced instead of kyu. It seems to me, however, from recent discussions, that that puts too much strain on beginner. There really is too much of a range.

If we had the beginner category for complete novices, and then only had kyu up to dan, that would put too much strain on kyu. Anyway, that's how it seems to me.

Dieter: In response to Arno's proposal for the page difficulty header: the proposal is ok but I can't agree with the spirit of mapping dan & pro onto master. I'm a dan player but by no means a master of the game. I can grant myself the "advanced" level though.

unkx80: Since none of us are Go masters here, I guess the "expert" level should be used instead.

This is a copy of the living page "Page difficulty discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProblemsCom
SLConventions/Dis...
BeginnerMoveFunct...

Homepages
Gyom


Page Header Data

Keywords: SL description

PageHeaderData is a special page.

It does not make much sense to have it in the snapshot.

Therefore it has been omitted.

This is a copy of the living page "Page Header Data" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AboutPageHeaders
posting:1995


Page name change requests

Keywords: SL description

List your requests for changes of page names here (a librarian or admin usually will do the renaming within a day):

  • old name ==> new name
  • Phases ==> Game Steps?, although probably not the best choice, it doesn't seem that important; but Phases is more useful in a more specific context (beginning, middle, end...)
  • KGSIssueSecurity ==> InternetSecurity Page title and content is misleading and irresponsible (request by anonymous)
    • xela: I think the title reflects the fact that the topic first came up when talking about KGS. I don't see any harm in it. If you think it's also relevant to other discussion on this site, then add links to the relevant pages. If you want it to have an alternative title, make an alias. If you think the content of the page itself can be improved, then edit that page.
    • unkx80: My response at topic:1382.

Anyone can set his own level to experienced deshi in the user preferences and then add spaces, hyphens, commas or any punctuation mark which is accepted by the engine (i.e. rename "LibertyTacticalSense" to "Liberty (tactical sense)".

Changes which affect the JoinCapitalizedWords spelling, however, can only be done by librarians, an access level given by the admins.

Page name changes can be subject to discussion. Preferably have these discussions at their talk or discussion page.

The following changes are also considered page renamings, and hence can be done by librarians:

  • Turning a normal page into a subpage, e.g. from Foo to Bar / Baz.
  • Turning a subpage into a normal page, e.g. from Bar / Baz to Foo.
  • Renaming a subpage of a page, e.g. from Foo / Bar to Foo / Baz.
  • Turning a subpage of a page into a subpage of another page, e.g. from Foo / Bar to Alpha / Beta.

See also: WikiOrphans.

This is a copy of the living page "Page name change requests" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PageRenameRequests

Referenced by
WikiEtiquette
MessageBoard
DeletingPages
KGSWishlist2/Disc...
QuestionsForWhich...
posting:2214

Homepages
AlexWeldon
Tapir


Page Number 1000

Keywords: SL description

Page Number 1000.

On the August 28th, 2001, Dieter created Sensei Library page number 1000 : Gokyo Shumyo, Section 1, Problem 49 / Solution.

Arno and I would like to thank all of the people who have contributed and who are still contributing.

SL is currently growing each day in visitors, contributors and pages - hopefully we'll have many more pages like this in the future.

Keep up the good work SL'ers !

-- MortenPahle

Morten's posting to rec.games.go:

 From: Pahle, Morten Gleditsch (pahle@iway.fr)
 Subject: Sensei's Library - 1000th page today
 Newsgroups: rec.games.go
 View this article only
 Date: 2001-08-28 14:33:19 PST

 Hi all.

 Just a small note to thank everyone who has visited and/or left their
 marks at Sensei's Library -   [ext]  http://senseis.xmp.net - since it 'opened'
 earlier this year.

 "Sensei's Library"  (short SL) uses a radical anarchic technology called
 WikiWikiWeb. Everyone is allowed to edit or add pages - no account, no
 username, no password.

 Thanks to everyone's contribution, SL now has over 1000 pages of
 Go-related material - from advice to beginners to detailed description
 and discussion of the large avalanche joseki, from Go Jokes to community
 RenGo (Team Go) games.

 Senseis' Library has grown in vistors, contributors and pages from day
 one - hopefully this will continue.

 So - to all of you out there who have dropped in - thank you and see you
 again soon.
 If you haven't yet dropped in - feel free to do so and leave a trace :-)

 In the meantime - enjoy!

 Arno Hollosi & Morten Pahle

This is a copy of the living page "Page Number 1000" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLHistory
PageNumber2000


Page Number 2000

Keywords: SL description

On July 9th, 2002, Unkx80 created Sensei's Library page number 2000 : Beginner Exercise 67.

It took the fellow deshis of SL less than 11 months to create another whopping thousand pages of content since page number 1000.

Beginner Exercise 67 is part of the very popular Beginner Exercises series. Rumour has it that Dieter (who also created page#1000) started Beginner Exercises in order to win the page#2000 trophy as well. However, he was overwhelmed by the ruthless effort of unkx80 and his minions and ceded the win to unkx80.

Morten and I would like to thank all of the people who have contributed and who are still contributing.

Keep up the good work!

-- ArnoHollosi

Arno's posting to rec.games.go:

 From: Arno Hollosi <ahollosi@xmp.net>
 Subject: Sensei's Library - 2000th page today
 Newsgroups: rec.games.go
 Date: Tue, 09 Jul 2002 15:24:32 +0200

 Hi all.

 Just a small note to thank everyone who has contributed to
 Sensei's Library -   [ext]  http://senseis.xmp.net/ - since it opened
 almost two years ago.

 As of today Sensei's Library contains over 2000 pages full of Go
 discussion, problems, games, humour, proverbs, ... for everyone
 from beginner to professional.

 "Sensei's Library" (short SL) is a WikiWikiWeb and as such
 everyone is allowed to edit or add pages. No account, username,
 nor password is needed.

 Senseis' Library has grown in vistors, contributors and pages
 from day one - hopefully this will continue. We are thrilled
 to see how SL is turning out. To all you GuineaPigs out there
 a warm thank you!

 If you have not visited SL recently, do so again. SL has
 a friendly atmosphere, many interesting people, and useful
 go advice. We are sure you enjoy your stay.

 Morten Pahle & Arno Hollosi

This is a copy of the living page "Page Number 2000" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLHistory
PageNumber3000


Page Number 3000

Keywords: SL description

On September 17th, 2002, CharlesMatthews created Sensei's Library page number 3000 : Takeda Hiroyoshi (part of NamesInGo).

It took the fellow deshis of SL an unbelievably short time of less than three months to create another brilliant thousand pages of content since page number 2000.

Although Morten tried to get an edge by putting the rec.games.go FAQ on SL, he was outpaced by CharlesMatthews and SAS 1:5. A special thanks to Charles and SAS!

For reference: as of today (2002-09-21) following people are listed to have modified/created this amount pages since 2002-07-09 (the day of page number 2000):

 Deshi         modified pages
 SAS                 556
 CharlesMatthews     489
 Unkx80              124
 MortenPahle          98
 DieterVerhofstadt    77

Morten and I would like to thank all of the people who have contributed and who are still contributing. We feel honored to be your hosts.

-- ArnoHollosi

This is a copy of the living page "Page Number 3000" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLHistory


Page of the month

Keywords: SL description
May 2007
Humorous list of escapers
January 2007
Arthur And The Black Knight Play Go
January 2006
Go in extreme places by breakfast
+ + + + + +? / - - - -
October 2005
HaengMaTutorialForBeginners by Minue
+ + + +
September 2005
In A Korean Baduk School by Hwan-Kuk Kang and Benjamin Teuber
+ + + + + +/-
February 2005
Black & White by ProtoDeuteric .
December 2004
Go Problem Reversed by Andreas Fecke
+
October 2004
Fun Go Facts by Anonymous
September 2004
Great Quotes by Anonymous
+
June 2004
KGS Admin of the Year by Anonymous
+/-
May 2004
9x9 openings by Doug Ridgway
+
April 2004
Interactive Life and Death by Eric Osman
+ + +++ + +
March 2004
The Problem with Go problems started by bobulatorm
+
February 2004
Get strong at kibitz by holosys
+ + + +

See also: Most popular

This is a copy of the living page "Page of the month" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StartingPoints
GetStrongAtKibitz
MAsterdamsJournal

Homepages
MAsterdam


Page Rename Requests

PageType: Alias

PageNameChangeRequests

This is a copy of the living page "Page Rename Requests" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
AlexWeldon


Pages By Distance

Keywords: SL description

The following lists rank pages by how well they are linked from other pages.

As calculating shortest paths from and to all pages (O(n^3)) is becoming ever more impossible, the following heuristic is used (HomePages are excluded):

  1. a page is picked at random
  2. repeat three times: a random link is followed to a new page - the new page becomes the current page
    • (This simulates a user following three successive random links starting from a random page.)
  3. The current page gets a point.
  4. Repeat steps 1-3 1/2 million times.
  5. results in "Forward" ranking

The same is repeated the other way around, i.e. follow backward references instead of (forward) links in order to get the "Backward" ranking.

Results:

  • the forward ranking calculates how likely it is to visit a certain page, if you click through SL randomly. Essential go terms and concepts rank very high in this rating. WikiOrphans, pages that are not linked, are not included in this list.
  • the backward ranking calculates from which page you have most likely reached your current page. Central index pages rank very good in this rating.

See also:

  • Distance From Frontpage
  • MeatballWiki: [ext] ShortestPathPages -- SunirShah

List compiled on 2008-07-10

Top 250 Forward

Top 250 Forward · Top 250 Backward · Bottom 250 Forward · Bottom 250 Backward

5535: Nihon Ki-in
2843: Sente
2426: Japanese Go Terms
2215: Ko
2090: KGS Go Server
1963: Dan
1932: Atari
1842: Ko Threat
1800: Joseki
1601: Miai
1544: Eye
1502: Wiki Master Edit
1443: Capturing race
1438: Liberty
1427: Seki
1418: [Path] Honinbo
1333: [Path] Tesuji
1241: Tenuki
1232: World Amateur Go Championship
1161: Meijin
1151: Framework
1148: Go Seigen
1097: Go
1095: Hane
1077: Shortage of liberties
1047: Kansai Ki-in
1039: [Path] Endgame
1011: [Path] Life and Death
1002: [Path] Shape
968: Territory
947: Miai counting
938: Aji
926: Ladder
921: [Path] Beginner Exercises
889: Go Board
861: Pinyin
858: Cho Chikun
855: Influence
831: Connection
823: Thickness
810: Alive
803: Komi
800: Fuseki
795: [Path] Go Proverbs
792: Dame
782: Eye space
781: Oiotoshi
770: Vital point
756: Liberty - introductory
743: [Path] Handicap
705: Kitani Minoru
690: [Path] Hikaru No Go
681: American Go Association
680: Rules of Go
676: Go Servers
676: List of Korean names
669: Takemiya Masaki
667: Two Eyes
665: Throw-in
658: Capture
640: Cut
640: Yose
639: Nihon Ki-in new promotion system
638: Judan
634: [Path] Yasui
631: [Path] Ko Fighting
627: Insei
627: Tsumego
625: rec.games.go
621: Sakata Eio
611: Sensei's Library
604: False Eye
601: Approach Ko
595: [Path] Inoue
594: Kikashi
589: Weak Group
588: Go World
588: Snapback
579: Eye Shape
575: RGG FAQ on SL
574: Invasion
570: Oza
567: Hashimoto Utaro
566: RGG FAQ
562: Shusaku
553: Reverse Sente
553: Yi Ch'ang-ho
549: Combinatorial Game Theory
547: Kisei
545: Auto-atari
544: 3-3 Point Invasion
539: [Path] Net
536: Superko
526: [Path] Rank
522: Japanese Rules
521: Kobayashi Koichi
519: Hoensha
517: Kiseido
515: Smart Game Format
509: Goban
501: Extension
501: Nobi
501: Slate and Shell
496: Dragon Go Server
495: Chain
495: Sacrifice
491: Dead
487: Big Point
484: Deiri Counting
477: Professional Go Associations
474: Base
471: Ishida Yoshio
470: Languages
469: IGS
468: Light
468: Sente gains nothing
461: Takagawa Kaku
461: Wiki Master Edit/ Discussion
460: Tengen
459: Shusai
454: Sente Sente
453: Rin Kaiho
448: Contact play
446: [Path] Gokyo Shumyo Tsumego Series
444: International Go Federation
443: Keima
442: Oteai
435: Ishi Press
434: Heavy
430: Ing Rules
430: Komaster
428: [Path] Eyes Collection
428: Middle Game
427: Bent four in the corner
423: Star Point
422: Otake Hideo
419: Cutting Point
412: 3-4 point
412: Jubango
410: Kato Masao
410: Overconcentrated shape
409: 4-4 Point
408: Fujitsu Cup
405: Enclosure
400: Cross-Cut
399: Aji keshi
399: Cho Hun-hyeon
399: GoBase
390: Igor Grishin
390: Kiseisha
387: Temperature
386: Approach Move
386: Segoe Kensaku
380: Yutopian
378: Kosumi
378: Thick
377: [Path] Opening
375: Joban
372: Fujisawa Hideyuki
370: Hankuk Kiwon
368: Scoring
367: Double Ko
365: O Rissei
364: Amateur rank diploma
362: Yoda Norimoto
361: GNU Go
359: Rules of Go - introductory
357: Double Atari
355: 3-3 point
353: Ambiguous Position
352: Double Sente is Relative
345: Cutting stones
345: Yang Yilun
342: Peep
340: How big is the 6 point double sente
340: Stub
339: Squeeze tesuji
335: Michael Redmond
334: Meiji Restoration
333: Tedomari
332: Dosaku
331: Ponnuki
327: Attack and Defence
327: Mutual Damage
326: Kyu
326: Nakade
326: RGG FAQ Format Guidelines
325: Elwyn Berlekamp
324: Bulky Five
322: Suicide
322: Takagi Shoichi
321: Group
320: Takao Shinji
317: GoGoD CD
316: Point
316: Professional
315: One-point jump
313: Chinese Rules
312: Bamboo joint
311: Area Scoring
310: Atari Go
310: Rating Systems
309: Recognizing an Eye
308: Cho U
308: Lee McMahon
306: Sente-getting tesuji
304: Furikawari
303: Thin
302: Probe
301: Pure and Simple - Takao's Astute Use of Brute Force
300: Honte
300: Pincer
299: British Go Association
299: Solid connection
298: Mathematical Go
295: Tewari
294: Richard Bozulich
294: Wedge
292: Play urgent moves before big moves
292: Reduction
292: Strategy
290: US Go Congress
288: AGA Rules
288: Suzuki Tamejiro
287: Double Hane
287: [Path] KGS Wishlist
287: Kobayashi Satoru
286: Shogi
283: Recent Changes
280: Black
280: Loss-Making Threats
279: Sente Gote
278: Jigo
276: Triple Ko
273: Sanrensei fuseki
272: Samsung Cup
271: James Davies
270: White
270: Yi Se-tol
268: [Path] Big Titles
268: Tournaments
268: Yamashita Keigo
266: [Path] Mistake
265: Chang Hao
264: Western Professionals
262: McMahon Pairing
262: Segoe Tesuji Dictionary
261: Shin Fuseki
259: Flexibility
259: Shuho

Top 250 Backward

Top 250 Forward · Top 250 Backward · Bottom 250 Forward · Bottom 250 Backward

9313: Problems and Exercises
8725: [Path] Gokyo Shumyo Tsumego Series
5704: [Path] Big Question Mark
5411: [Path] Beginner Exercises
4147: Reference Section
3326: Starting Points
3271: Guided Tours
2690: Names in Go
2592: [Path] Xuanxuan Qijing Problems
2351: Message Board
2102: [Path] Kyu Exercises
1944: [Path] Teaching Methods
1936: SL Statistics
1842: Dan Exercises
1757: Xuanxuan Qijing Problems / Thumbnails 151-200
1735: [Path] Life and Death
1733: BQM Categorical List
1684: Xuanxuan Qijing Problems / Thumbnails 250-300
1480: Go Blogs
1386: KGS Go Server
1324: Deshi
1322: Tour Bus Stop
1279: [Path] Tsumego From Games
1278: Taxonomy of techniques
1277: Variants
1243: Library Lobby
1206: Joseki
1177: General Discussion Pages
1169: Future Use of SL
1132: Tournaments
1095: Wiki News
1047: [Path] Igo Hatsuyo-ron Problems
1025: Go Books
998: Beginner Study Section
980: [Forum] Meta Discussion
948: [Path] SL Journal
938: Joseki pages
917: [Path] Go History
898: Gokyo Shumyo Tsumego Series / Section 1 Thumbnails
890: Pages for Beginners
883: [Path] Commented games
853: Computer Go Programming
833: Page churn
833: [Path] Professionals' pupils
830: [Path] Endgame
810: Professional tournaments
806: [Path] Go Humour
789: Go Terms
783: GoGoD CD
780: Chinese Go Terms
768: The Many Faces of Go
761: [Path] Go Proverbs
754: [Path] Go Places in the USA
749: Sensei's Library
741: RGG FAQ
740: Front Page
709: [Path] Tesuji
702: Tsumego
693: [Path] Hikaru No Go
672: Doug's Go Blog
657: If it has a name, know it
653: WillerZ's real Life and Death problem 1
642: Go News
642: Joseki / Discussion
635: Riff Raff/ Go Software Reviews
622: Tsumego Lounge
619: BQM task force
615: Understanding Wiki Pages
608: SL History
603: Axd/CandidateSLPages
601: Sensei's Wishlist
598: Go Problems on the Internet
597: Classical life-and-death problems
595: Library work
592: Rating Systems
588: Get Strong at Go Parodies
578: Fuseki pages
578: [Path] Japanese Big Question Mark
573: [Path] Worst Move Problems
567: Japanese Go Terms
565: Xie He
562: Axd/Teaching
558: Taxonomy of Joseki
550: Amateur tournaments
550: Hankuk Kiwon Pro Ratings
541: Link Collection
537: [Path] Some Endgame Problems
524: Nihon Ki-in
524: Religion
516: [Path] Yose from Games
515: [Path] Bad Habits
515: [Path] How Paths Work
504: Gokyo Shumyo Tsumego Series / Section 4 Thumbnails
500: Beginner Exercises / Consolidated 1 - 25
497: Late Yose Problems
496: Why Mirroring Is Bad
492: Reference games
490: Ongoing Game
487: Advanced Find Page
481: Zhou Ruiyang
480: Find Page
476: Hikaru No Go Games
476: [Path] Practical Endgame Tests
467: Zhongguo Qiyuan
459: SL Conventions
457: KGS Bots
454: Mapping Sensei's Library
452: Whither Joseki ...
444: Text Formatting Rules
437: Strange Openings
435: [Path] Handicap
433: 3-4 point Josekis
433: [Path] One Day 1 Problem
416: Technique
412: [Path] Random Tsumego
410: [Path] Tesuji From Games
407: Side patterns
404: Computer Go Server
395: BQM 293
389: Beginners Endgame Exercise 1/ Discussion
384: [Path] Central Line
384: Shape Problem 4
383: Go-Playing Programs
382: Oddities
382: Tsumego From Games 29
380: Beginner Exercises / Consolidated 26 - 50
379: [Path] Snapback Workshop
372: First moves
371: Tenuki joseki pages index
370: [Path] Rank
368: Black Sheep Rengo 2003
368: Under The Stones Problem 9
366: Coffee Machine
366: [Path] How To Use Wiki
365: Capturing race
365: Opening Systematic Classification
365: Xuanxuan Qijing
360: [Path] Editable RGG FAQ
360: Jared Beck / Development of Go
360: SL Copyright / Discussion
360: Wiki Orphans
356: Advanced Study Section
356: Joseki Quick Reference
355: [Path] Study
350: Critical Notchers
350: Rank - worldwide comparison
346: Priority
339: Gokyo Shumyo Tsumego Series / Section 3 Thumbnails
339: Nachtrabe/ Old Baduk Blog
336: Go Places
333: Systematic Joseki/ Discussion
332: [Path] Statistical analysis
330: Commented Professional Games
329: Probability
321: BeginnerExercises/Thumbnails 101 - 150
320: [Path] Shape
314: Articulation problem
314: Events
311: 3-4 point high approach
311: Advertising On SL / Discussion
309: Shin Fuseki
305: List of Templates
304: Text Formatting Rules - Introduction
302: Beginner Exercises / Thumbnails 1 - 50
300: 3-4 point high approach, keima
299: Wiki Etiquette
297: [Path] Fujitsu 17 Yi - Wang
297: Go Programs
293: [Path] PositionalJudgementQuestions
293: Unusual enclosures
292: BeginnerExercises/Thumbnails 201 - 250
292: Table Of Notchers
291: Old Mottos
291: Playing a pro game backwards, Game 1
290: Ongoing Game 1
287: 4-4 point low approach
286: [Path] KGS Wishlist
286: [Path] Secret Art of War
285: TesujiFromGames/games
284: uxs/ Terms And Concepts
283: [Path] Philosophy and Go
280: Teach Yourself Go
279: Improvement
279: [Path] Middle Game Analysis
278: Stop The Notation Madness
277: Gokyo Shumyo Tsumego Series / Section 2 Thumbnails
275: Famous Amateur Wannabe Go Players
273: Ultimate Go Server
268: Employers with Go Clubs
267: Go Places in Europe
267: [Path] Ladder exercises
263: [Path] Wedge Variants
258: SL Conventions / Discussion
257: BQM 1
256: [Path] Senseis Teaching Ladder
255: [Path] Reading Problems
254: [Path] CGT path
254: Japanese Book Reviews
253: Korean Go Terms
250: Elementary moves
249: 4-4 point Josekis
249: Teaching Game 67
249: Tie breaker
246: Go News/ October 2005 To January 2006
246: How To Read Recent Changes
246: Systematic Joseki 4-4 3-6
245: [Path] Capturing Race Exercises
242: Shin Fuseki Post
242: Smart Game Format
241: Scartol/Philosophy of Go
240: Stories
239: Doug's go blog August 2003
239: Go Calendar
238: Miai Exercise 1 / Source
238: Wikipedia
237: References to Go
237: Why don't we open at tengen
236: Snapback Problem 9
235: Mathematical vs Metaphorical Understanding
234: Crosscut Then Extend / Technical Discussion
234: Professional Players' Go Styles
232: Fuseki
232: Under the Stones
231: Go Servers
230: Ko
229: BeginnerExercises/Thumbnails 51 - 100
229: Seki
227: BeginnerExercises/Thumbnails 151 - 200
227: Gokyo Shumyo Tsumego Series / Section 6 Thumbnails
225: Ongoing Game 2
225: Yutopian
224: KGS Wishlist / Game Handling
222: SGF Archives
221: [Path] Linguistics - English
220: Systematic Joseki 5-5
219: [Path] Opening
218: Database Search
216: Different Sized Boards
216: Endgame Reckoner
216: Eye versus Eye Capturing Race
216: Flower/Sandbox
216: KGS Rooms / Deutsche Ecke
216: [Path] Overview of fuseki patterns
216: Posting Problems Discussion
215: Framework workshop
214: Equipment
214: Go and the Rest of the World
213: Dictionaries page
213: English Go Terms
212: Problem collections and copyright discussion

Bottom 250 Forward

Top 250 Forward · Top 250 Backward · Bottom 250 Forward · Bottom 250 Backward

1: 116NNNotcher
1: 116 NWNotcher
1: 116WW notcher
1: 124WS notcher
1: 125 NWNotcher
1: 1-2 Point Problem 1 / Solution
1: 133SSNotcher
1: 133 WSNotcher
1: 214NWNotcher
1: 28th Meijin Game 5 Life and Death Problem
1: 30th LOGC
1: 311NS notcher
1: 3-3 Point Invasion which peeps at the tiger's mouth
1: 3-3 Point with 4-4 Point
1: 3-4 point high approach large low extension
1: [Path] 3-4 point high approach outside contact
1: 3-4 point high approach outside contact, tsukehiki extend up
1: 3-4 point high approach, three-space high pincer
1: 3-4 point high approach, two-space high pincer, two-point jump
1: 3-4 point low approach one-space high pincer contact underneath
1: 3-4 point low approach one-space high pincer knight's move
1: 3-4 point low approach one-space low pincer one-point jump
1: 3-4 point with parallel 3-3 point
1: 3-4 point with parallel 3-3 point statistics
1: 3583 enclosure
1: 35PointLowApproachOneSpaceLowPincerKosumiNobiInvasion
1: 364463 enclosure 3-3 invasion
1: 4463 enclosure second-line side attachment
1: 4473 enclosure 3-3 invasion, block on inner side
1: 4-4 point 3-3 invasion, jumping away
1: 4-4 point diagonal attachment, low corner enclosure
1: 4-4 point diagonal attachment, pincer (without one-space jump)
1: 4-4 point high approach
1: 4-4 point low approach one-space low pincer, attach wrong side
1: 4-4 point low approach, One-space Low Pincer, One-point Jump, Parallel Jump
1: 4-4 point low approach statistics
1: 4-4 point low approach tenuki
1: 4-5 point 4-3 approach ogeima, main line, hane at the head of six
1: 464464 enclosure 3-3 invasion
1: 7x 7 Board
1: A 4-4 and 3-5 strategy
1: Accidently getting a go stone stuck up your nose...
1: Advance to Chencang by a hidden path
1: A Japanese Book Shop / Attempts2
1: A Japanese Book Shop / Solution
1: Allowing two enclosures/discussion
1: Amano Masafumi
1: Amateur Fuseki 13
1: Amateur Fuseki 5
1: American Go Tournament Calendar
1: Ando Toshiyuki
1: An interesting point about direction
1: APonnuki Is Worth Thirty Points/ Discussion
1: Apparel terms
1: Araki Chikayoshi
1: Ask the Stronger Player for a Game
1: Attack From A Distance
1: Attrition method mistake
1: Banno Kigen
1: Basic Instinct/ Discussion
1: Beat the Grass to Startle the Snake
1: Beauty trap
1: Beginner Exercise 10 / Solution
1: Beginner Exercise 11 / Solution
1: Beginner Exercise 122 / Solution
1: Beginner Exercise 178 / Solution
1: Beginner Exercise 259 / Attempts
1: Beginner Game Sample 1
1: BeginnerGameSample3Part1
1: Beginner Game Sample 3 Part 2
1: Beginner Move Function Problem 3 / Solution
1: Beginners Endgame Exercise 1/ Discussion
1: Beginners Endgame Exercise 4
1: Ben Gale
1: BenjaminTeuber/InseiGame2
1: BenjaminTeuber/Thoughts about Go Programming
1: BesiegeWeiToRescueZhao
1: BillSpight/Review of All About Ko
1: BillSpight/Touch
1: BlitzGames/discussion
1: Book Buying Disease
1: BQM 100
1: BQM104
1: BQM110
1: BQM111
1: BQM117
1: BQM120
1: BQM123
1: BQM 132
1: BQM 14
1: BQM144
1: BQM145
1: BQM 146
1: BQM 153
1: BQM 159
1: BQM 163
1: BQM169
1: BQM 17
1: BQM175
1: BQM183
1: BQM186
1: BQM 189
1: BQM 194
1: BQM 20
1: BQM 21
1: BQM 210
1: BQM 219
1: BQM 220
1: BQM 225
1: BQM 238
1: BQM 240
1: BQM 241
1: BQM 248
1: BQM 249
1: BQM 25
1: BQM 263
1: BQM 271
1: BQM 281
1: BQM 289
1: BQM 291
1: BQM 293
1: BQM 296
1: BQM3
1: BQM 302
1: BQM 304
1: BQM 310
1: BQM 312
1: BQM 321
1: BQM33
1: BQM 331
1: BQM34
1: BQM 348
1: BQM 358
1: BQM 370
1: BQM 374
1: BQM 375
1: BQM 395
1: BQM 410
1: BQM44
1: BQM49
1: BQM 61
1: BQM62
1: BQM68
1: BQM 70
1: BQM78
1: BQM92
1: BQM 94
1: BQM 98
1: Bulky Seven
1: Buried Treasure
1: Button/discussion
1: Byorgey / GoBlog
1: Canadian Tournaments
1: Capturing Race Exercise 10 / Solution
1: Capturing Race Exercise 12 / Solution
1: Capturing Race Exercise 14 / Solution
1: Capturing Race Exercise 8 / Solution
1: CGTLife Points Values
1: CGT values of connections
1: CGT Values Of Eyes
1: Charles' lossless notation
1: ChessWhiz Against Dieter Verhofstadt
1: China Weiqi League
1: Cho Chikun - Kobayashi Koichi, 1982-06-30
1: Cho Chikun Vs Rin 1989 Apr 06
1: Choi Kihoon
1: Chrisd/Computer Go Improvements
1: Chronos Manual
1: Club fees for dan players
1: Compromised diagonals and joseki 1
1: Compromised diagonals and joseki 5
1: Compromising the bamboo joint
1: Computer Go Programming - Papers
1: Contradictory Information
1: Copying Out-of-Print Go Books
1: Cornell Go Club
1: corner co-ordination statistics
1: Countering Mirror Go 2
1: Counterintuitive Ko Play
1: Crosscut-Reasons to Atari
1: dead-end
1: DieterVerhofstadt/Advice to beginners
1: DieterVerhofstadt/GoTheoryAdvancedConceptsAndPrinciples
1: Disabilities
1: Discussion about pairing with Gerlach's program
1: Divine Go Problem
1: Dogenzaka
1: Do inferior plays have values
1: DotsGoOngoingGame/Game losing move
1: Dots Go Ongoing Game/Move 94 Net Variation
1: DougSGoBlogFeb2004
1: Elementary Moves / Moves in relation to one hostile stone
1: Employers with Go Clubs
1: [Path] Enclosure techniques
1: Endgame Question
1: Epic Go Club
1: [Path] EquipmentCare
1: Equity and soundness
1: Equivalence Scoring and Ikeda's Rule
1: Erasure or Invasion
1: ErasureOrInvasion/Pro play 2
1: Evaluation Function
1: Events
1: Famous moves
1: Favorite Moment 2
1: Fear of winning
1: Feigning foolishness
1: Fewer places to play in the middle game
1: Fide
1: Filling Dame Example
1: Fjorde
1: Forbidden Move Game
1: [Path] Forcing and initiative
1: Free Go/ Discussion
1: FreeTeireIfEvenDame/Counter Argument
1: Fujiki Hitomi
1: Fujita Sumiko
1: Fujitsu 17 Yi Wang/ Moves To 120
1: Fujitsu 17 Yi Wang/ Moves To 30
1: Fujitsu17YiWang/RightUpperCorner
1: Fujitsu 3 Game 5
1: Fujiwara Shichishi
1: Furuya Okisaburo
1: Fuseki Exercise 10
1: Fuseki Exercise 10 / Attempts
1: Fuseki Exercise 4 / Solution
1: Fuseki Exercise 7
1: Fuseki Exercise 7 / Solution
1: Fuseki Exercise 8
1: General Discussion Pages
1: General Ranting
1: Genma
1: Get Strong At Damezumari
1: Get Strong at Empty Triangle
1: Get Strong At Semeai
1: Get Strong At Subtle Invasions
1: Get Strong at Tenuki
1: Getting ahead, backed up by a hanging connection
1: Go and Ethics
1: Go Comic Strips
1: Go is an indirect game
1: Go Journals
1: Gokyo Shumyo, Section 1, Problem 10b / Solution
1: Gokyo Shumyo, Section 1, Problem 20b
1: Gokyo Shumyo, Section 1, Problem 39
1: Gokyo Shumyo, Section 1, Problem 59
1: Gokyo Shumyo, Section 1, Problem 64
1: Gokyo Shumyo, Section 1, Problem 66
1: Gokyo Shumyo, Section 1, Problem 68
1: Gokyo Shumyo, Section 1, Problem 68 / Solution

Bottom 250 Backward

Top 250 Forward · Top 250 Backward · Bottom 250 Forward · Bottom 250 Backward

1: 1-2 point problem 1 / Attempts
1: 215SW Notcher
1: 223WSNotcher
1: 29th Meijin - Game 4
1: 3-3 point invasion query 4
1: 3454 Enclosure/ Technique 3
1: 3-4 point, 5-4 approach, one-space low pincer, thrust
1: 3-4 point high approach, double contact, extension
1: 34 Point High Approach Inside Contact Solid High
1: 3-4 point high approach outside contact, tsukehiki solid connection
1: 3-4 point high approach, three-space high pincer
1: 3-4 point high approach, two-space high pincer, two-point jump, tenuki
1: 3-4 point low approach from the wrong direction
1: 3-4 point low approach three-space high pincer, two-point jump, tenuki
1: 3-4 point very distant high approach from the wrong direction
1: 3-5 point low approach one-space low pincer, kosumi
1: 35PointLowApproachOneSpaceLowPincerKosumiNobiInvasion
1: 3-5 point low approach, press, tenuki variations
1: 35 point low approach two-space low pincer tenuki
1: 361 Points
1: 400 Years of Go in Japan
1: 4-4 point distant high approach two space low pincer
1: 4-4 point low approach high extension, slide, pincer
1: 4-4 point low approach low extension, 3-2 contact play on the slide
1: 4-4 point, low approach, tenuki, 3-3 invasion
1: 44 Point One Space Low Pincer Invasion Interception/ Discussion
1: 4-4 point one-space low pincer invasion, interception, hane underneath
1: 80 Questions for Getting Strong at Actual Play
1: About Reading Things Out
1: Active superko
1: Agilis/Agi Tutoring Chronicles
1: Ahan Tongshan Cup
1: Alternate Bid Go
1: AlternetToNet11
1: Analects
1: Ando Toshiyuki
1: An example of removing a local threat
1: Angle play attack
1: Another explanation on Chinese komi
1: Anti-bulge
1: Asano Hideaki
1: Ashiba Katsumi
1: ASRLeague/Nov2006
1: Atari Inc.
1: Atsumi
1: A Way of Play for the 21st Century
1: Baduk Masters Emperor
1: Baltimore Go Club
1: Beauty and the Beast
1: Beginner Exercise 121 / Attempts
1: Beginner Exercise 193 / Attempts
1: Beginner Exercise 209 / Attempts
1: Beginner Exercise 225 / Attempts
1: Beginner Exercise 252 / Attempts
1: Beginner Exercise 260
1: Beginner Exercise 262
1: Beginner Exercise 265
1: Beginner Exercise 266
1: BeginnerExercise270/Attempt
1: Beginner Exercise 270 / Solution
1: Beginner Exercise 271
1: Beginner Exercise 273
1: Beginner Exercise 275
1: Beginner Move Function Problem 3 / Solution
1: Beginners Endgame Exercise 3
1: Bent four in the corner exercises / Solution 4
1: Bent three
1: Big Eye liberties example 2
1: Biggest Problem For Low Dans Is Thickness
1: Bill Taylor
1: Bird In The Hand
1: Book Buying Disease
1: BQM169
1: BQM188
1: BQM 210
1: BQM 256
1: BQM 377
1: BQM 397
1: BQM62
1: BSR2003 Move12
1: Cao Dayuan
1: Capping play - tenuki
1: Capturing Race Exercise 11
1: Capturing Race Exercise 12 / Solution
1: Capturing Race Exercise 13
1: Capturing Race Exercise 17
1: Capturing Race Exercise 23
1: Capturing Race Exercise 24
1: Capturing Race Exercise 4
1: Capturing Race Exercise 6
1: ChadMiller/Votes
1: Cheong Su-hyeon
1: Chihaku
1: Cho Hun-hyeon's Lectures on Go Techniques
1: Cho Hunhyun Life and Master Games
1: Cho Shoen
1: Clumsy double contact
1: Come Up to Shodan
1: Compromised diagonals and joseki 4
1: ContemporaryGoTerms/Questions
1: counter-hane
1: Crossed Five
1: Cut problem 1 / Discussion
1: CyberOro Status
1: Descent example 1
1: Descent example 2
1: Determining Dead Stones
1: DGS-Shogun
1: DingBat
1: Discussion On Sliding Go
1: disort.sh
1: Doi Makoto
1: Don't go fishing while your house is on fire
1: Door Group Exercise 1 / Solution
1: Door group exercise 2
1: Door Group Exercise 2 / Solution
1: DosGatos Mashtun Ongoing Game
1: DotsGoOngoingGame/Game losing move
1: Dots Go Ongoing Game/Move 94 Net Variation
1: Double ko seki
1: Douglas Hofstadter
1: Editing Hypertext
1: EGC 2009
1: Endgame Coupling
1: Endgame Tesuji4
1: Extension of crosscut tactics
1: Fake Sandbagger
1: False Eye
1: False Eye Life
1: Fan
1: Fear of winning
1: Fighting Kos
1: Firefighter Fuseki
1: Five in contact to the corner live or die according sente
1: Force on the side you won't reinforce
1: Frederic Donzet
1: French language pages
1: Fujiki Hitomi
1: Fu KoBai
1: Fukui Susumu
1: Full triangle
1: Fuseki Exercise 10 / Attempts
1: Futokoro
1: Genkaku
1: Get angry
1: Getting ahead by stretching
1: ghost writer
1: Give up some territory
1: Go Box
1: Go Elementary Training and Dan Level Testing
1: Gogino
1: Gokyo Shumyo, Section 1, Problem 2 / Hint
1: Gokyo Shumyo, Section 1, Problem 4 / Hint
1: Gokyo Shumyo, Section 1, Problem 83
1: Gokyo Shumyo, Section 1, Problem 83 / Hint
1: Gokyo Shumyo, Section 1, Problem 83 / Solution
1: Gokyo Shumyo, Section 1, Problem 89
1: Gokyo Shumyo, Section 1, Problem 89 / Solution
1: Gokyo Shumyo, Section 1, Problem 91 / Hint
1: Gokyo Shumyo, Section 1, Problem 97 / Attempts
1: Gokyo Shumyo, Section 2, Problem 14
1: GokyoShumyoSection2Problem22/Attempts
1: Gokyo Shumyo, Section 2, Problem 26
1: Gokyo Shumyo, Section 2, Problem 34
1: Gokyo Shumyo, Section 2, Problem 35 /Attempts
1: Gokyo Shumyo, Section 2, Problem 38
1: Gokyo Shumyo, Section 2, Problem 49 /Attempts
1: Gokyo Shumyo, Section 2, Problem 50
1: Gokyo Shumyo, Section 2, Problem 56
1: Gokyo Shumyo, Section 2, Problem 57
1: Gokyo Shumyo, Section 2, Problem 66
1: Gokyo Shumyo, Section 2, Problem 67
1: Gokyo Shumyo Section 2 Problem 9 / Hint
1: Gokyo Shumyo, Section 3, Problem 12
1: Gokyo Shumyo, Section 3, Problem 16
1: Gokyo Shumyo, Section 3, Problem 26
1: Gokyo Shumyo, Section 3, Problem 51
1: GokyoShumyoSection3Problem54/Attempts
1: Gokyo Shumyo, Section 3, Problem 61
1: Gokyo Shumyo, Section 3, Problem 63
1: Gokyo Shumyo, Section 3, Problem 66
1: Gokyo Shumyo, Section 3, Problem 72
1: GokyoShumyoSection3Problem83/Hint
1: GokyoShumyoSection4Problem12/Solution
1: Gokyo Shumyo, Section 4, Problem 14
1: GokyoShumyoSection4Problem19/Attempts
1: Gokyo Shumyo, Section 4, Problem 25
1: GokyoShumyoSection4Problem27/Attempts
1: Gokyo Shumyo, Section 4, Problem 34
1: GokyoShumyoSection4Problem39/Solution
1: GokyoShumyoSection4Problem46/Solution
1: Gokyo Shumyo, Section 4, Problem 54
1: GokyoShumyoSection4Problem59/Attempts
1: GokyoShumyoSection4Problem66/Attempts
1: GokyoShumyoSection4Problem76/Solution
1: Gokyo Shumyo, Section 4, Problem 83
1: Gokyo Shumyo, Section 4, Problem 84
1: Gokyo Shumyo, Section 4, Problem 85
1: GokyoShumyoSection4Problem90/Solution
1: GokyoShumyoSection5Problem14/Solution
1: GokyoShumyoSection5Problem28/Solution
1: Gokyo Shumyo, Section 5, Problem 39
1: GokyoShumyoSection5Problem5/Attempts
1: GokyoShumyoSection5Problem8/Attempts
1: GokyoShumyoSection5Problem9/Attempts
1: Gokyo Shumyo, Section 6, Problem 12
1: GokyoShumyoSection6Problem16/Attempts
1: Gokyo Shumyo, Section 6, Problem 23
1: GokyoShumyoSection6Problem31/Solution
1: Gokyo Shumyo, Section 6, Problem 33
1: Gokyo Shumyo, Section 6, Problem 34 / Attempts
1: Gokyo Shumyo, Section 6, Problem 35
1: Gokyo Shumyo, Section 6, Problem 38
1: Gokyo Shumyo, Section 6, Problem 42
1: Gokyo Shumyo, Section 6, Problem 52
1: Gokyo Shumyo, Section 6, Problem 57
1: Gokyo Shumyo, Section 6, Problem 58
1: Gokyo Shumyo, Section 6, Problem 59
1: Gokyo Shumyo, Section 6, Problem 60
1: Gokyo Shumyo, Section 6, Problem 63
1: Gokyo Shumyo, Section 6, Problem 67
1: Gokyo Shumyo, Section 6, Problem 69
1: Gokyo Shumyo, Section 6, Problem 70
1: Gonte
1: Go Pics
1: Go Problem Confusion Discussion
1: Go Professional II
1: Go Wiki Wiki
1: Gozoku
1: GSAKExtracts
1: GTLReview 1558 Cut And Fight Ko
1: Gu Shuiru
1: Haengma The Book
1: Hanawa Yasutoki
1: Handicap for smaller board sizes
1: Hane at the head of three stones
1: Hanging connection to the 2-2 point as good shape
1: Hayashi Yutaro
1: Hazama
1: Hong Kkoch'-no-eul
1: Honinbo League
1: Honinbo Sanetsu
1: Honte Lib 2
1: Honte Lib 7
1: Hoshino Masaki
1: Hot
1: How to Play Go - the book
1: Huang Longshi
1: Hyeon Mi-chin
1: If you don't like ko, don't play go.

This is a copy of the living page "Pages By Distance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StartingPoints
DistanceFromFront...
LibraryWork
WikiIndexes
AboutSearchRelated
SLStatistics
SpecialTemplates
posting:2056
posting:2060
posting:4882


Pages for Beginners

Difficulty: Introductory Keywords: SL description, Index page

New to wiki?

  • How To Use Wiki
  • How to read diagrams
  • Search by Difficulty

There is much material for beginners at Go. There are over 50 introductory pages here on Sensei's Library, and more than 600 beginner pages. The selection below is a good way to start.

Table of contents
Basics
Interesting Go information
Strategy and Tactics
Study and Exercises
Etiquette
Handicap
Miscellaneous

Basics

The Rules of Go - introductory page will teach you the rules, and enough to play.

  • Rules of go - second tutorial
  • Beginner Study Section: become a pro :o)
  • Learn the common go terms beginning with atari

Interesting Go information

So you've heard of this game, but do you really want to invest the time to learn it? What do others think about it around the world?

  • Fun Go Facts: tidbits of fun info
  • Great Quotes: thoughts to show the depth and prestige of Go

Strategy and Tactics

  • Basic tactics: ladder and net, the empty triangle is bad
  • Get to know some tesuji
  • Preventing escape on the first line
  • Basic instinct
  • About the opening and general opening principles
  • Start thinking about how to attack
  • Recognize the Continuum of Security
  • How stones help each other: About Influence
  • Basic Close Patterns
  • Haeng-Ma Tutorial for beginners

Study and Exercises

  • Study
    • How and what to study
    • What to begin with - a point of view
    • Beginner Game Samples To Comment
    • Beginner's Guide To Tsumego
    • Getting Lessons
  • Exercises
    • Beginner Exercises on the concepts of life and death.
    • Some Fuseki Exercises for Beginners
    • Snapback Workshop
    • More problems and exercises (though not all beginner level)

Etiquette

  • How to hold and play a go stone
  • Some Good Habits and some Bad Habits

Handicap

  • You'll play lots of handicap games. Maybe the Ten Commandments Of Handicap Go will help.

Miscellaneous

  • Introductory Pages By Topic
  • Teach yourself Go
  • Dealing with Beginner Frustrations
  • What a Good Game is
  • Playing Check List
  • Playing a game backwards: you will learn many reasons, concepts, and motivation behind moves.
  • Strategy for beginners - 4 questions: four easy questions to help you decide on your next move.
  • A Go summer camp is a great place to learn to play.
  • The Interactive Way To Go is a tutorial for beginner players.

This is a copy of the living page "Pages for Beginners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
9x9Board
ReferenceSection
FrontPage
BeginnerStudySection
StartingPoints
StrategyOfGoIntro...
PageDifficultyDis...
StrategyForBeginn...
Axd/Sandbox
BillSpight/TouchD...
IntroductoryPages...
MenchisSiteMap
RecentChangesJunk...
posting:1514
posting:2244
posting:364

Homepages
CSGraves
GoldenFox
RiffRaff
Sebastian


PageType

PageType: Alias

AboutPageHeaders

This is a copy of the living page "PageType" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame
HowToReadRecentCh...
HowAliasesWork
Path
HowToUseWiki/Edit...
Bantari/LinksSL
DoppelBlindWikiGo

Homepages
Homepages


Pair Go

Keywords: Rules, Go term

Chinese: 联棋 (lián qí)
Japanese: 連合 (Rengō)
Korean:

The literal meaning of Pair Go is go played by teams of two. Tournaments are often arranged where the pair is one female and one male. One reason for this is to encourage ladies to play since in singles tournaments females are generally heavily outnumbered by males.

In formal Pair Go, each player plays in turn without consultation. For informal pair go, anything the players agree on, including discussion before or after a move may occur.

A summary of the Pair Go Association's rules:

  1. Two teams play, each a male/female pair.
  2. For handicap games, a team's grade is the mean of the individual players.
  3. Normal rotation is Black lady, White lady, Black man, White man, etc.
  4. In handicap games, the Black lady's first move is the placing of the handicap stones.
  5. During the game, no consultation except:
    • Is it my turn?
    • You played out of sequence.
    • May I resign partner? (Yes, you may resign partner. / No, you may not.)
    • How much time is on the clock?
  6. If an out of sequence play is noticed before the next play and it was intentional, the game is forfeit by the player. If unintentional then a 3 prisoner penalty is handed over and normal rotation continues from the player under discussion. No moves are undone.

picture by domi, inspired by KGS nicknames [ext] http://domidesign.free.fr/

_

Pair Go has become an arena for international competition: see [ext] http://www.pairgo.or.jp/ .

Rengo, or 'pair-go' is played by teams of two or more people each. Each team plays in turn, just like a normal match, but players in each team take turns to play each move, without discussing.

Rengo can be played with players of different strengths, as long as the 'strength per team' is roughly equal. Any difference in strength in teams can be compensated for by handicap. It is common to add the 'kyu values' (dans count as negative :-)for each team and give a handicap of half the difference between teams.

Discussion on moves before they are played is not allowed, but direct kibitz (or slaughtering) of moves just after they are played is mandatory - especially as long as it is done in a constructive way.

Rengos can be a good way for low-level kyus to learn from stronger players, but stronger players will often pull their hairs out as they try to correct blunders made by their partners. :-))

--MortenPahle

Several Go Servers support rengo matches.

  • on IGS: type help team go
  • on KGS: click New Game and choose Rengo as the game type

...

Pair Go Tournaments:

Information on Pair Go Tournaments throughout the world.

-BaghwanB

ottomated: Shouldn't it say 'rengo' after 'japanese' instead of 'pair go'? I'd change it but I'm not positive that's correct.

See also:

  • Pair Go Strategy
  • Ongoing Game

This is a copy of the living page "Pair Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Rengo
RengoGame

Sub-pages
Discussion

Referenced by
Slide
CGoban3
OngoingGame
Variants
ChineseGoTerms
FutureUseOfSL
PairGoStrategy
PairGoTournaments
Danoontje
ZhaoPei
SimulGo
OngoingGame2
2005GoodwillRengo
DGSWishlist
TeWoTsunaide
FrenchGoStage
KikashiSenteDiscu...
StrangeOpenings
BlackSheepRengo2003
NewYearsRengo2002

Homepages
DavidLiu
Madamecp
Minue
Rengoboy


Pair Go Strategy

Difficulty: Introductory

What strategies are useful for people interested in playing PairGo?

  • Use Tenuki to communicate to partner that you do not understand his move.
    • Con: you can get partner real mad if he is counting on your next move as a critical sequence of attack/defense.
  • When unsure of how to continue a sequence, you can try to use Kikashi so your partner can continue on.
    • Con: some of these moves can be Ajikeshi, in the eyes of a stronger partner

Random related thoughts

Be considerate. If all other players are way above your level in skill, think but do not do deep thinking too much. You want to preserve goodwill so their time is not wasted wondering why it take so long for obvious and/or inadequate moves.

If you are way stronger than your partner, then simplify your moves so he/she work together with you.

Do not play out positions for dead groups, let these be used by your partner to tell you I am lost, please continue.

Resign and PairGo

It is particularly important to know WhenToResign for PairGo, as there are 3 other persons whose precious time is engaged in their game with you. Pairgo is often unrated and waiting till counting time is probably not useful, especially if most of the other players are lot more stronger than you.

Knowing HowToResign is also important. As a regular PairGo player i have heard more than once complaints from the other side, when my partner abruptly resigned and left. And sometimes people resign as they think their partner has been playing badly, and resign without a warning. This is better than escaping, but not much.

So I suggest when you sense it is time to resign, mention it to your partner that you wish to resign the game, and give your partner a bit of time to think over.

When there is a strong disagreement between partners, then I suggest the person who wants to resign give the partner a warning (this is after a request) that there will be again a call for resignation after x (5-10) moves, at such time either withdraw the viewpoint, or tell the partner that we are definitely resigning.

This is a copy of the living page "Pair Go Strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PairGo
SimulGo

Homepages
DavidLiu


Pair Go Tournaments

Keywords: Tournament

There are multiple Pair Go tournaments held around the world. Here is a listing of some with links and brief descriptions.

Japan

13th Pair Go Ricoh Cup (2006-2007)

Ricoh Cup [ext] web site

16 pairs of some of the best male and female players in Japan compete through 5 rounds for a 5,000,000 yen winners prize. Notable features include: 1) Random initial pairing of male and female players 2) Playoffs held on 9x9 boards to determine quarter-finalists 3) Very short time limits: 30 seconds per move plus 10 1-minute byo-yomi periods

17th Amateur Pair Go Araki Cup (2006)

Araki Cup [ext] web site

Held in Japan with pairs from across the globe.

USA

Te wo Tsunaide

Te wo Tsunaide [ext] web site

Held annually in Denver, Colorado, since 2005. First specifically Pair Go tournament in the United States, outside of the US Go Congress. Notable features include: 1) Strong youth participation. 2) Additional prizes awarded for "Most In-Sync Pair", “Out-Standing Youth Pair”, and other categories.

US Go Congress

US Go Congress [ext] web site

Held annually at various locations in the United States. As part of the general Congress, a 2 round Pair Go tournament is held. Notable features include: 1) 60 pairs participated in the Congress’ 2006 Pair Go tournament.

Germany

German Pair Go Championship

German Pair Go Championship

5 round Swiss event. To qualify as a team, 1 player must be 1 dan or better and the other 5 kyu or better.

This is a copy of the living page "Pair Go Tournaments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PairGo
AmateurTournaments
TeWoTsunaide


Pair Go/ Discussion

Sub-page of PairGo

sduff: According to [ext] http://www.pairgo.or.jp/setumei/rule.htm, no communicating is allowed what so ever. From the description by MortenPahle on PairGo however, it seems like commenting after a player has made a move is allowed and actually encouraged. What are the real rules of Rengo?

Chris Hayashida: I think it depends on where it's played, and how "serious" the game is. We don't comment during a move in "friendly" rengo games, but I don't know if it matters. It might be different if you're in the tournament to play in the world championship, though. :) After a move is played, and possibly after the opponent responds, we might comment on how we thought a different move might have been better. Usually we play rengo so that a new player gets to see how a stronger player thinks, or at least get some exposure to it. Anyway, it's just my two.

DrStraw Any comment in a tournament game should be disallowed as it might give a clue to the partner as to how you are thinking about the game.

SGBailey You can do what you agree in friendly games. In tournament games, you play by the tournament rules. In British and European pair go, the rule is no communication between any players except: "Is it my turn", "You played out of sequence" and "May I resign partner".

Bill: I used to play pair go, which we called tandem go or random go, under different rules. Each player played 5 moves in a row, and there were one or two time outs (two minutes long) per side for planning and discussion.

(Hicham): Is just taking the mean strength enough to decide the handicap? I was thinking that two 9 kyu forming a team, may have an advantage over let say a team of a 24 kyu and a 6 dan, because they understnd each others moves better. Wouldn' be bettert to make up a formula which takes the difference of strenth in pair in count(good english?)?

xela: I've heard somewhere that it should be the weighted average with the lower rank counted twice--e.g, if two 10 kyus play against an 8 kyu and 14 kyu team, then (8+14+14)/3 = 12, so they should play with a 2 stone handicap. (In Hicham's example, the two 9 kyus should give 5 stones to the 24 kyu + 6 dan, as (24+24-5)/3 is about 14.) I haven't played enough rengo to say how accurate this formula is.

This is a copy of the living page "Pair Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Pajaro

PageType: HomePage

Hi.

I'm a Spanish go player. I'm about 5k but trying hard to improve. Would you teach me?

AvatarDJFlux: Ola, Pajaro, and welcome to the best go site on the Web!
If you like we could play a Teaching Game, with or without Handicap. Only thing is, next week I'll leave on vacation, and, while bringing my PowerBook with me, I cannot assure you of prompt replies to your moves. :-)

Hu: Many teaching games are available on KGS: KGS Teachers, KGS Tutors.

This is a copy of the living page "Pajaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SpeculativeInvasi...
AlterIgo
GoServers/Discussion
DashNFAQ
KGSWishlist/Techn...
UGSWishlist
GoLo
DashNUserExperiences
TheProblemWithGoP...
UGSMixedContent
BQM311
NewYearsGoResolut...
ReadingRGG


Pak Cheong-sang

Keywords: People

(b.1984) Korean pro, 1-dan in 2000. Promoted to 6-dan in 2006.

May and June have been kind to Pak. He defeated Lee Changho in the GS Caltex Cup league on May 24, 2006, Chang Hao in the Fujitsu Cup on June 3, Rui Naiwei in the King of Kings on June 5, and Choi Cheolhan in the Fujitsu Cup on July 1. With a victory over Zhou Heyang on July 3, he won the 19th Fujitsu Cup, and will be promoted to 9-dan.

Interview: [ext] http://gogame.info/samples/15/index.html

On [ext] Go4Go he is listed as a 9dan since 2006-07-14, and apparently was 6dan for only about a month before then.

This is a copy of the living page "Pak Cheong-sang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ParkJeongSang
ParkJungsang

Referenced by
ListOfKoreanNames
FujitsuCup
Professional
SenseisGazette
Goama
HankukKiwonProRat...
InternationalTitl...
NamesInGo
GoNews/February20...
SamsungCup/11th
ToyotaDensoCup/3rd
ChoiKihoon
EtlandCup
September2002
posting:3532


Pak Chi-eun

Keywords: People

박지은
Pak Chi-eun
Park Jieun

Pak Chi-eun

(b. 4 Nov 1983) Korean 9-dan professional.

Tournaments

(2000) 1st Women's Myeongin

Won the 1st Women's Myeongin title in February 2000 at the age of 16, but lost it the following year to Rui Naiwei.

(2001) 2nd Hung Chang Cup

Reached the final of the 2nd Hung Chang Cup, where she lost to Rui Naiwei (February 2001).

(2003) 1st Toyota & Denso Cup

Round 1: Defeated Yoda Norimoto Meijin Round 2: Lost to Yu Bin

Promotion History:

  • 1997 1 dan
  • 1999 2nd dan
  • 2001 3rd dan
  • 2003 4th dan
  • 2004 5th dan
  • 2005 6th dan (May)
  • 2007 7th dan
  • 2007 8th dan (July)
  • 2008 9th dan (the third woman 9 dan professional)

This is a copy of the living page "Pak Chi-eun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ParkJiEun

Referenced by
ListOfKoreanNames
WomensMyeongin
HankukKiwonProRat...
NongshimCup/Teams
HungChangCup
TeamTournamentFormat
CrossCutExample1
JubangoHandicaps
JeongganjangCup
NamesInGo
45Point43Approach...
GoNews/ToSeptembe...
GoNews/October200...
HaojueCup
JeongganjangCup/T...
Nachtrabe/OldBadu...
ToyotaDensoCup/1st
Women
WikiOrphans/Alias...

Homepages
Nachtrabe


Pak Chi-hun

Keywords: People

(b.1979) Korean pro, 3 dan in 1999.

This is a copy of the living page "Pak Chi-hun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
Variant135s


Pak Chin-yeol

Keywords: People

(b.1942) Korean pro, 7 dan in 1997.

This is a copy of the living page "Pak Chin-yeol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Pak Chong-yeol

Keywords: People

(b.1953) Korean pro, 4 dan in 1990.

This is a copy of the living page "Pak Chong-yeol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Pak Pyeong-kyu

Keywords: People

(b.1981) Korean pro, 2 dan in 1999.

This is a copy of the living page "Pak Pyeong-kyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ParkByungKyu

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
NamesInGo


Pak Sang-ton

Keywords: People

(b.1956) Korean pro, 6 dan in 1992.

This is a copy of the living page "Pak Sang-ton" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Pak Seong-su

Keywords: People

(b.1961) Korean pro, 2 dan in 1999.

This is a copy of the living page "Pak Seong-su" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Pak Seung-ch'eol

Keywords: People

(b.1982) Korean pro, 5 dan in 2005.

This is a copy of the living page "Pak Seung-ch'eol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ParkSeungCheol

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
NamesInGo
WedgeSideContact


Pak Seung-hyeon

Keywords: People

(b.1984) Korean pro, 4 dan in 2005.

This is a copy of the living page "Pak Seung-hyeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ParkSeungHyun

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
NamesInGo
NirenseiVNirensei...
Noseki2


Pak Seung-mun

Keywords: People

(b.1964) Korean pro, 4 dan in 1998.

This is a copy of the living page "Pak Seung-mun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Pak Yeong-ch'an

Keywords: People

(b.1960) Korean pro, 2 dan in 1996.

This is a copy of the living page "Pak Yeong-ch'an" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Pak Yeong-hun

Keywords: People

Pak Yeong-hun (Hangul: 박영훈, Hanja: 朴永訓, RR?: Bak Yeong-hun, M-R: Pak Yŏng-hun, born 1st April 1985) is a Korean 9-dan professional Go player.

Promoted to 9-dan in July 2004 for his victory in the international Fujitsu Cup tournament. At this moment he was 19 years old, and the youngest "Korean" 9p [1]. (Also Choe Cheolhan was 19 when he became 9p, while Lee Sedol was 20, and Lee Changho was 21.)

Interview: [ext] http://gogame.info/samples/4/index.html , [ext] http://gogame.info/samples/5/index.html

Big Titles Record:

  • 2001: 6th Chunwon (d. Yun Seong-hyeon)
  • 2002: 6th China-Korea Tengen (d. Huang Yizhong)
  • 2003
    • Runner-up to Song T'ae-kon, 3rd Osram Cup
    • Runner-up to Cho Chikun, 8th Samsung Cup
  • 2004
    • 17th Fujitsu Cup (d. Yoda Norimoto)
    • 1st Zhonghuan Cup (d. O Rissei)
    • 15th BC Card Cup? (d. Kim Dong Hee?)
    • Runner-up to Lee Changho, 9th GS Caltex Cup
  • 2005
    • 16th Kiseong (d. Ch'oe Ch'eolhan)
    • 1st Korean Prices Information Cup (d. Lee Changho)
    • 1st Yeongnam Ilbo Cup (d. Cho Han-seung)
    • Runner-up to Gu Li, 9th China Korea New Star
  • 2006: 17th Kiseong (d. An Cho-yeong)
  • 2007
    • 18th Kiseong (d. Ch'oe Ch'eolhan)
    • 20th Fujitsu Cup (d. Lee Changho)
    • 12th GS Caltex Cup (d. Lee Sedol)

[1]

On progress

Anon: Go4Go reports that he is the youngest Korean 9p, suggesting another country might have had younger.

Scryer: Not Japan, apparently: [ext] American Go E-Journal reported a year ago that Cho U (Taiwan) would become the youngest Japanese 9d in history after winning the Honinbo title at age 23. GoBase shows no Chinese pros that young.

YY: Park is the youngest to achieve "professional" 9 dan. He was promoted rapidly in the span of a year for the total of 5 dan -- qualifying wins (1 dan promotion), a finalist in the Samsung Cup (1 dan promotion) and a winner of the Fujitsu Cup (3 dan promotion for winning a major world title according to the revised Korean rules). Everyone thought Choi CheolHan 8 dan, who beat Lee ChangHo twice in the challenging series (or matches) for Kuksu and KiSeong this year, would be the youngest 9 dan as he has been doing alright in the preliminaries for other world and Korean titles. It is somewhat ironic that Park, who is of same age as (thus a fierce rival to) Choi, yet was generally regarded as an inferior one in the rivarly, surpassed Choi in that regard. One must admit, however, that Lee ChangHo would have been 9 dan when he was 16, had the revised rules been applied back then. Perhaps, 19 for Lee SeDol.

Chinese players may have a better chance in future to beat the record of being the youngest 9 dan as one of their rules for promotion is that a major world title holder is to be promoted to 9 dan automatically regardless of his current dan status.

Park's 9 dan attainment involves another record. It took him only 5 years and 4 months to reach the level of "Entering God?" (a formal name for 9 dan meaning "reaching the level of God"). Under the revised Korean rules, it would have taken Lee ChangHo less than 5 years. But, it is not very conceivable now for anyone including Chinese players, to reach the level so quickly from the moment of turning pro as competitions are fiercer with the waves of great younger players.

Oddly, it took Park so long to be qualified to be a professional. He forefeited his studies as a formal Go academy student (YeonGuSeng) -- he seemed to have disliked the structured life of formal academy students -- which meant less opportunities and thus took longer to be a pro. When he successfully turned pro at the 9th trial, he was already quite mature in terms of both skill and mental strength after so many amateur competitions, which I suspect was why it did not take him so long to win a Korean title and left an impression at Nongshim Cup. While it usually takes 4 to 5 years after turning pro to win a major Korean title, Park did it in less than 3 years. So, if he stuck as a formal Go academy student and thus turned pro earlier, it would have taken a bit longer than 5 years and 4 months to reach 9 dan. Just a groundless conjecture as we have no way of knowing how he would have turned out, had he turned pro earlier. :o)

YY?: A couple of corrections. It took Park only 4 years and 7 months to attain 9d, which is the fastest promotion as far as professionals are concerned. My assertion of 5 years and 4 months above is wrong. It would have taken Yi ChangHo slightly less than 5 years, and I think it would have taken Yi longer than 4 years and 7 months. Sorry about the mistakes.

One more thing. Ma Xiaochun of China also attained 9d when he was 19 (I am not sure if he was younger than Park), but it was not a true professional rank since there was no true professional system at all back then in China as far as I know. They can argue for Ma Xiaochun or someone eles' record. However, as great as Ma was, it is hard to give it credit as the competition with amateurs "seriously" boosted the promotion. Nevertheless, in order to avoid any confusion, I changed Park's attainment of 9d to the fastest "professional" promotion. (In my opinion, Ma in his prime was the greatest Chinese player, better than Nie Weiping in his prime. It is so sad that Ma has faded away so quickly after the series of defeats by Yi ChangHo. I wonder how others think of Ma. Well, who do you think was or is the greatest Chinese player?)

This is a copy of the living page "Pak Yeong-hun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ParkYeonghun
ParkYeounghun
ParkYoungHoon

Referenced by
ListOfKoreanNames
FujitsuCup
Ponnuki
Professional
SamsungCup
GoNews
Cheonweon
Kiseong
GSCaltexCup
SenseisGazette
Goama
HanSanghoon
HankukKiwonProRat...
ProfessionalPlaye...
NongshimCup/Teams
HikaruNoGoGames
ZhonghuanCup
HoligorsRatingOfG...
MaximCup
InternationalTitl...

Homepages
Tokee


Pal Balogh

Hungarian 6d, former insei. European Youth Go Champion in 2001 and 2002. Plays on KGS as macisajt.

This is a copy of the living page "Pal Balogh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternExInsei
TopAmateurPlayers...
Top20EuropeanPlayers


Palatine Go Club

Keywords: Clubs & Places

A recently started Go club in the Northwest suburb, Palatine, of Chicago,IL. It is free and anyone is welcome to come. Bring your board and stones if you have any, we may be short of them as we are just starting out.

Visit our homepage at: [ext] http://palatinego.bravehost.com/

This is a copy of the living page "Palatine Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces


Palm OS

PageType: Alias Keywords: Equipment, Software

PalmPilot

This is a copy of the living page "Palm OS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaiGO
Go81

Homepages
Grangure


Palm Pilot

Keywords: Software

This page deals with everything Go players might want to do with a Palm. When I say Palm, I am referring to a handheld computer running Palm OS. Several makers offer Palm OS devices. I used a Palm IIIxe and a Sony Clie PEG-SJ22 for my reviews. For other devices see Go Programs.[2]

Table of contents
What can you do with it
A word about hardware
Displays
CPU
Memory
Power
Go online
Miscellaneous
What software is there
Overview
Go clients (play online against other players)
Go playing programs (with AI)
Go game recording programs
Go study reference
Goban software (board only, no AI)
Go Variants
Game Clock
Miscellaneous software
Detailed Descriptions
[Mobile Go]
TenGo
PilotGOne
PalmSGF
MFoG Joseki Dictionary
Palm GO
PilotGO
AIGO
AtariGo
Go81
Go169
Ogo
Senseis Library

What can you do with it

  • Play Go against another player while on the move with a Go client
  • Record and replay SGF files
  • Use an interactive joseki dictionary
  • Keep a database of pro games with you
  • Play against the Palm (not recommended)
  • Have a complete copy of Senseis Library in your shirt pocket :-)
  • Have the entire goproblems.com database on your Palm

A word about hardware

Displays

The original Palms had black and white LCD displays with a resolution of 160x160 pixels. This is just enough to display a full 19x19 Go board plus a little info on the side. Recently a new generation of Palms has appeared with colour displays having 320x320 pixels. While the latter are much easier on the eyes when reading for several hours, the former are a very handy and cheap way to record SGF at tournaments.

Beware of the Palm IIIc, which was a low resolution color Version of the Palm III. This display is imho not suitable for viewing Go diagrams, because the different colors of the subpixels stand out too much.

CPU

Even with handhelds, there is a lot of talk about CPU speed. From my own experience I can say, that I have never had any speed problems with the software described on this page.

Memory

Early Palms came with only one megabyte of RAM. This is more than enough for SGF reading and a Joseki dictionary. If you want to carry around Senseis Library you should have a device with a memory card slot and a Memory card of >= 64 MB.

Memory cards have another great advantage. You can back up your Palm onto one. If your battery goes flat and you lose the contents of your RAM, you can restore from the card. Otherwise the only backup option is a desktop computer, which you might not have with you. Some of the newer Palm devices, however, do not lose information when they run out of power.

Power

Newer Palms all have a built in battery, which can be recharged using a litte power adaptor. Older units feed on standard AAA batteries. The Palm maintains the contents of RAM while you change the batteries. Battery changes should be performed within 30 seconds.

Note the difference in battery life between the old LCD screens and the new color screens! An old Palm Vx might last for weeks of use without needing to recharge, but the newer color Palm OS devices may not finish a day of use. One trick is to turn the backlight down so that it does not use so much power.

Problems with accus: [3]

Go online

Modern Palms often offer support to connect to the internet using Wi-Fi, Bluetooth, GPRS/EDGE or Palm Modem. This enables the user to play go online and on the move with a go client.

Miscellaneous

In addition to a Palm, you may also need a desktop computer from which you can load programs and files into the handheld. Newer versions of the Palm use SD cards and thus allow you to move files onto the Palm without ever having to synch via your desktop. This makes it much easier to not only move files and apps but to keep real backup set. It also means you are not tied to a given computer to get files and apps to and from your Palm.

One nice feature that was introduced with the Palm III is an infrared (IR) communications port. Using this, you can beam documents and programs from one Palm to another. This is a very cool feature for sharing game records. One player (or a spectator) can record the game and later beam it to the handhelds of all interested players. No cables needed. Bluetooth and WiFi?, available on newer devices, can be used in a similar fashion.

What software is there

This section describes the various software packages you might want to install on your Palm.[1]

Overview

Go clients (play online against other players)

  • MobileGo [ext] http://supportmobilego.blogspot.com

Go playing programs (with AI)

  • AIGO [ext] http://www001.upp.so-net.ne.jp/iizuka/AIGO/
  • Go81 [ext] http://www.cis.hut.fi/praiko/go81/
  • Go169? [ext] http://www.cis.hut.fi/praiko/go169/
  • Pilot GO [ext] http://www.geocities.com/CapeCanaveral/Lab/9634/pilot.html
    • based on GNU Go 1.2, it (Pilot GO) plays rather badly (30+ kyu?)
  • Ogo [ext] http://www.palmgamingworld.com/board/ogo.shtml

Go game recording programs

  • TenGo [ext] http://www.eienware.com/tengo/ (Commercial, price $14.95, as of 19 Sept. 2004)
  • PilotGOne [ext] http://minas.ithil.org/pilotgone/ (Freeware, last update 2003)
  • Go for PalmOS [ext] http://www.lirmm.fr/~kiss/Go/index.html (Freeware, last update 2002, Sources released Feb 2007.)
  • Go Recorder? [ext] http://oldwww.rug.nl/~velthuis/gorec.html (This link is broken as of June 30, 2007)
  • PalmGo? [ext] http://palmgadget.com/palmgo.html (Shareware, price $8,00 as of 23 March 2003)
  • PalmSGF [ext] http://palmgo.com (Commercial, price $35.99 as of 22 July 2004)
  • TaiGO [ext] http://taiteki.googlepages.com (Freeware, last update 2008)

Go study reference

  • Sensei's Library On Tour
  • Many Faces of Go Joseki Library? [ext] http://www.smart-games.com/PalmOS.html (Commercial, $20 as of 22 July 2004)
    • A decent commercial joseki library for the Palm.
  • Life and death for Palm [ext] http://www.gogameonline.com/mobile (Commercial US$29.95)
    • A go game software for Palm. There are more than 1200 problems to exercise.

Goban software (board only, no AI)

  • Go [ext] http://www.bluedogsoftware.co.uk/go.htm

This link is broken, but I found it here: [ext] http://216.97.122.211/download/Go1_0.zip (although I don't recommend it).

Does the above link refer to the same progam as the one by Adorjan Kiss found T URL: < [ext] http://www.lirmm.fr/~kiss/Go/>, version 1.2 since 2002-12-17?

Go Variants

  • Atari-Go [ext] http://www.cis.hut.fi/praiko/atarigo/
    • This is actually a nifty little program. It's good practice for beginning players who quite often work themselves into a bad atari. There are four levels and the fourth really thinks about the position. Great for teaching kids. Remillard

Game Clock

  • Ghronos [ext] http://ghronos.sourceforge.net/
  • GoTimer? [ext] http://www.ludd.ltu.se/~frocke/gotimer/index.html
  • Game Timer [ext] http://www.eshayne.com/GameTimer by Ethan Shayne (his URL @bigfoot.com )

Miscellaneous software

  • SgfMan? [ext] http://sgfman.freewebspace.com/ -- a must-have for those using PilotGOne and Go for PalmOS, specifically because, among it's other features, it's capable of converting SGF files on a memory card into MemoPad files which can then be read by the aforementioned programs.
  • [ext] mpatosgf and [ext] sgftompa by Gomasch.

Detailed Descriptions

[Mobile Go]

[ext] Mobile Go Website

Mobile Go is an universal Internet Go (Weiqi, Baduk) client which supports any NNGS compatible server including popular IGS, NNGS, WING and LGS. You can use it to observe or play game as long as your Palm handheld or mobile phone can access Internet using Wi-Fi, Bluetooth, GPRS/EDGE or Palm Modem. Mobile Go was designed to support most IGS and NNGS commands. [4]

Memory requirements: 150KB

Display: Both standard and high resolution supported.

OS Requirements: Palm OS3.5

Current version (01 May 2008): 2.5pe($29.9), 2.5se($19.9) and 2.5be(free)

TenGo

2 Dec 2006 - Link is no longer go related. It used to be [ext] here.

TenGo is the newest recorder/editor that can read SGF files directly from Palm memory or memory card. It supports variations (even editing), labels, markers, comments etc, editing, pass... It can handle files up to 50kB.

TenGo costs $14.95 which is less than a half the price of PalmSGF which does pretty much the same and has much worse graphics.
Memory requirements: 180k + SGF files

Display: Native support for 320x320 HiRes? with pretty nice graphics.

Current version (July 7, 2004): 1.01

PilotGOne

Being the only reason I bought a Palm in the first place, PilotGOne is a very good little SGF recorder and viewer. It is easy to use, needs little memory, and is free. For details see the PilotGOne page.

Memory requirements: 57k + roughly 2k per game

Display: Works fine with 160x160 b/w displays. No native support for 320x320, looks fine on it though (especially if you enable the "hi-res assist" mode, that comes with hi-res Palms.)

Current version (July 21, 2003): 0.8.1

PilotGone can be used with a little work to view the entire Goproblems.com database. It provides a very good platform to attempt problems. All variations are available. See the comments section of goproblems.com database for more info.

HiRes? version: (supports 320x320 and large file) find more details on GoTalking [ext] http://gotalking.blogspot.com . As of 20 December 2006 GoTalking has been replaced by SupportMobileGo [ext] http://supportmobilego.blogspot.com/

kritz

PalmSGF

PalmSGF is a good review utility. It can be used for game recording but variations are not supported. Commercial software, price $35. Supports SGF files up to 30k in size.

Memory requirements: 91k + size of SGF files

Display: High resolution required.

Hardware Requirements: Tungsten, Clie, and Zire 71 / 72 supported.

Memory Card: full support for memory card and onboard memory.

Current version (July 21, 2003): 1.1.0

malweth

MFoG Joseki Dictionary

This is a port of the Many Faces of Go joseki library for the Palm. It shows the entire board and marks moves that are joseki.

Since there is no comment given on the various moves, this is imho not so great for learning joseki. Makes a fine reference though. Maybe someone with more experience in Joseki can shed some light on the completeness of the database.

This is commercial software. More Info and a free demo can be found at [ext] http://www.smart-games.com/PalmOS.html

Memory requirements: 83k

Display: Works fine with 160x160 b/w displays. No native support for 320x320, looks fine on it though. Hi-res assist does not seem to have any effect.

Current version (July 13th, 2003): 1.21

Palm GO

This database of roughly 17000 uncommented pro games comes in two different versions, a colour hi-res version and a b/w lo-res edition.

Unfortunately there does not seem to be any further development.

This is commercial software. More Info and a free demo can be found at [ext] http://www.go4go.net/english/marketplace/palmgo/

Memory requirements: 9276k (so you need either a 16M Palm or a memory card)

Display: Two versions, 160x160 b/w looks fine, 320x320 colour looks simply absolutely wonderful. :-)

Current version (July 13th, 2003): 1.10a

HansWiezorke Having used the color version for over a year now, I can say the following:

  • The display is nice
  • If you want a large database of uncommented games it is a great tool.
  • The user interface is still a little unfriendly, e.g. navigation in the database is difficult, as the top entries in lists cannot be selected because the menu pops up.
  • No display of prisoners (probably made for area scoring)
  • No search by game date
  • No search by fuseki
  • I find the license model linking the software to a hardware Id a little disturbing. If your Palm breaks, you have to register (and probably pay) again. I would have preferred a link to the hotsync name, that is used by many other Palm programs.

It happened to me (a Sony Clie broke), I contacted Mace and it was no problem (thanks; he send it again, no payment). However I did not achieve to have it running on a Tungsten.

PilotGO

I have not used PilotGO for quite some time. It is a program that plays go against a human opponent and is based on an early version of GnuGo.

Memory requirements: 20k

Display: 160x160 b/w. I have not tested this in colour hi-res.

Current version (July 13th, 2003): 0.31 (has not changed for years)

AIGO

AIGO is a weak Go playing program for Palm OS but is stronger than PilotGo.

Memory requrements: 180k

Display: 320x320 color and b/w. Works fine on 160x160 b/w.

Current version (Dec. 30, 2005): 2.3.0

AtariGo

AtariGo is a reasonable program for playing Atari Go (the capture game) on Palm OS. It is available from [ext] http://www.cis.hut.fi/praiko/atarigo/.

Memory requrements: 22k

Display: 160x160 color and b/w.

Current version (Nov. 25, 2003): 1.5

Go81

Go81 plays Go on 9x9 and 13x13 boards. It a seems slightly stronger than AIGO. Go81 is available from [ext] http://www.cis.hut.fi/praiko/go81/.

Memory requrements: 41k

Display: 160x160 color and b/w.

Current version (June 12, 2004): 1.6

Go169

Go169? plays Go on 9x9, 13x13 and 19x19 boards. This is the new version of Go81. Compared to Go81 it adds the 320*320 resolution, stronger AI, and 19x19 board support. It no longer supports low resolution and gray-scale devices. [ext] http://www.cis.hut.fi/praiko/go169/.

Memory requrements: 60k

Display: 320x320 color.

Current version (Feb 8, 2008): 1.0

Ogo

Ogo plays Go on 7x7, 9x9, 13x13 and 19x19 boards. It claims to be the strongest Palm Go program. Download Ogo from [ext] http://www.palmgamingworld.com/board/ogo.shtml. Ogo is shareware and only plays 9x9 unregistered.

Memory requirements: 51k

Display: 160x160 color and b/w.

Current version (July 14, 2004): 1.0

cut- I have tried the web page but it seems no longer available

Senseis Library

This is the real treat. :-) The entire Senseis library in your shirt pocket. Browse offline everywhere you go.

Newer Palms are able to handle the SLSnapshot in all its glory. Simply unzip onto a SD card and view on your browser of choice right on the Palm. At aprox 300mb this took up only 1/7th of my 2gb SD card, well worth it for having SL with me at all times. You may want to not move the sgf files as with too many smaller files on a vfat sd card the memory allocation fills up quick.

My first attempt was to crunch the SLSnapshot. This is a bit unwieldy and not recommended, because the formatting is not taylored to a small screen. A more elegant approach is Senseis Library on Tour for the Palm or PocketSL for Pocket PC.

This is how I did it with the SLSnapshot:

  1. Get iSilo (a document browser for handhelds) at [ext] http://www.isilo.com.
  2. Get ISiloX (a document converter for isilo format) at [ext] http://www.isiloX.com.
  3. Install iSilo on the Palm and iSiloX on my desktop.
  4. Get the current SL Snapshot.
  5. To convert an HTML document with iSilox, add it to your current project, enter the parameters (see below) and convert it. After that you should see the final iSilo document in your Install window in Palm Desktop. It is important to check the size and specify, that you want to install on the memory card, lest you exceed the amount of available RAM.
  6. Sync your Palm, this can take a while.
  7. Enjoy SL2Go :-)

These Parameters worked for me:

  • I chose pages/S/startingpoints.html as source document.
  • Links: max depth 6, all three checkboxes unchecked.
  • Images: resize 180x180, improve contrast, compress, 2-Bit
  • Tables: include only tables at level 1 or greater.
  • Color: ignore all bg color specified on body, keep text color
  • Document: rigid, no default, home page 1
  • If you don't want the Stones logo on every page, delete stone-hello.png before converting.

This creates a file of roughly 34 MB, which you can upload to your memory card. Upload via HotSync is slow (it took me roughly 90 minutes to upload).

This procedure would currently occupy several hundred MBs. Please check SenseisLibraryOnTour for more accurate data.

[1] Sebastian: I moved the relevant text from handheldsoftware] into the section "What software is there", subsection "Overview", as proposed on Go Programs / Discussion. I did not try to reconcile this with the other descriptions of software on this page. Here's the previous discussion: -- (2003-09-23)

Discussion of Software

Nico: Doesn't the following software descriptions duplicate the already existing software pages? I'd prefer to have those information merged in the relevant pages (created if appropriate), and a link to handheldsoftware.

HansWiezorke: It is indeed a little redundant. My intention in creating this page was to give a thorough overview of the Palm as a Go players companion. Since I will have some time available in the coming days, I might give the entire handheld complex a master edit.

[2] Page originated by HansWiezorke

[3] My Sony Clie PEG 675C (I am quite convinced Sony really marketed 700 models; now they stopped) had an accu problem (bad for me - and for Sony - their help/consumer-relation page is/was very inaccessible; Sony seems to avoid contact with the customer)). Hard reset did not help, it was the accu after all. Repair more costly than buying same 2nd hand model. This is the disadvantages of built-in, non-exchangeable accus. Also there was no standard cinch socket for recharging, hence requiring extra equipment as the colour screen of PalmSGF did not allow to play on the Clie for more than 2 hours. Exchangeability or standard cinch is now an important feature for me. Some Pocket PC's (I called them pocket warmers, due to their energy consumption & heat production) allowed for attaching accus with double thickness & capacity. Tderz

Upate: PalmOne? Tungsten T5 also has problem with On/Off-switch, accu and especially when using SD-card in low accu capacity state (broken?). Tderz

[4] Prlwytzkofsky: have been playing regularly on IGS for several days now, and Mobile Go works works just fine! Now I can play go while commuting.

This is a copy of the living page "Palm Pilot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PalmOS

Sub-pages
Discussion

Referenced by
GoClient
CoffeeMachine
PocketPC
PilotGOne
GoPrograms
TaiGO
TenGo
Go81
PilotGo
StudyTechniques
PDA
LearningProcess
SGFOrganizer
posting:21
posting:3882

Homepages
Grangure
HansWiezorke


Palm Pilot/ Discussion

Sub-page of PalmPilot

Arno posting for Joost:

Is there (Palm) software with which you can set up a problem by:

  1. choosing a stone color
  2. use that color to set up stones on a board
  3. set up stones of the other color
  4. save the "problem"
  5. switch to "play" mode in order to solve the problem.

I have already downloaded and tried PalmGo? and PalmSGF and asked these program authors if you could do this with their programs and been told "No".

Even leaving out the Saving step (4) they said their software would not allow this.

It seems an obvious way people would want to study GO. Can anyone tell me if this kind of software is available for the Palm?

Zarlan: Ehm.... I'm pretty sure PilotGOne does all that.

Grauniad: PilotGOne does not have a Go engine. It does all the above except that the user has to play both sides. It does make it easy to explore and record different variations, however.

Chris Hayashida: It depends on what the original poster meant by "play mode." If he means a mode where you can take turns playing stones and remove captured ones, then yes, PilotGOne does all of the above.

Zarlan: Yes, that's how I interpreted it. I hadn't even thought of the possibility of using a Go engine.

JR: Yes, that's how I interpreted it. What I'm currently doing is loading diagrams from various books - and then working on solutions.

Another question. It's not clear how to get the Goproblems.com database onto a palmpilot (see PilotGOne.) I've followed KRITZ's 4-step directions and can't seem to get past step 1: Step 1 = downloaded the problems in SGF format a) downloaded goproblemscom2gquiz.sh.bz2 a 3K file. b) uncompressed it (goproblemscom2gquiz.sh) which I recognize to be a shell script How do you open/run a shell script on a PC? (Is this even the right file? seems awfully small.)

Chris Hayashida: I haven't downloaded the script, but from the description, it sounds like two things: 1) it's a Unix shell script, and 2) you probably don't have the utilities to run it from a DOS prompt.

You can install Cygwin, but that seems like a lot, especially just to get a script working. I don't think installing a Unix shell on your Windows machine will be enough, as there are probably a lot of utilities that are called by the script which won't be installed.

You might have luck just reading the script, trying to figure out what it's trying to do, and doing it manually.

Sorry for the bad news.

What is an accu? Is it a battery? -- SGBailey

Fuchsnoir: In German an Akku is a rechargeable battery.

This is a copy of the living page "Palm Pilot/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


PalmSGF

Keywords: Software

[ext] http://palmgo.com/

The program is $35.99 from their website and is affiliated with [ext] http://www.go4go.net (forum at [ext] http://www.go4go.net/forum ) There are still some minor problems with the program, but support is fairly good and it is in ongoing development.

I reviewed this for the AGA E-newsletter on November 17th, 2003. The full text follows:

The sole reason I purchased this program was because it is fully SGF based and is the only reader I've found with that ability. I've also used PilotGOne, Pilot Go, and AIGO. Palm SGF's major advantage is that it can read SGF files from my SD memory card rather than from the "Notepad" application. The drawback is that a 3rd party utility is required to copy SGF files to the SD card, as the basic "hotsync" application refuses to copy SGF files to my Tungsten|T. However, this is a minor issue compared with cut and pasting the entire SGF file to notepad on the palm desktop in order to put the file onto my palm pilot

There are a few issues with the interface on Palm SGF. The graphics allow you to change the board color, stone color, and blink speed but the comments field is unruly. You cannot view the whole field at once, and the only way to scroll the field is to click a small arrow with your stylus. The website says "jog dial" support can move the comment field, but this is on the Sony Clie and there isn't any equivalent on the Tungsten.

The file chooser is fairly good. There are no problems getting to a file, and you can see basic info about the file (event, filename, date, and players). The only thing I think could be improved is a way to sort the files. They don't really seem to have any sorting at all and folders are as likely to appear at the top of the list as they are somewhere in the middle of the list.

By far, the best function has been the "play through" one. If you load an SGF file (a pro game or tsume go set perhaps) you can play the next move. In other words, if black to play, you can search around until you make the correct choice and white's next move will be shown. This is wonderful for Tsumego!

Overall, Palm SGF is a significant improvement on older PDF go programs and has become my primary reviewing utility.

This is a copy of the living page "PalmSGF" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PalmPilot

Homepages
Grangure


Pamoka 1

Keywords: Clubs & Places

Data: 2004.09.11 10.15-15.30 val.
Mok.: Olaf
Dalyviai: 14 vaikai is Moletu, 1 is Kauno

10.15-11.30 vaikai zaide tarp saves su uzrasais
11.30-12.30 vaiku partiju komentarai (Olaf)
12.30-13.30 tsumego [ext] 4 problemos ir [ext] giant
14.00-15.30 simultanai (Olaf, Andrius)

Vaikai gavo 8 profesionalu partiju uzrasus ir instrukcija, kaip jas naudotis. Iki sekanciu pamoku vaikai turi perziureti ir perzaisti visas 8 partijas ir ismokti viena is ju.

[ext] 1994-07-07.pdf
[ext] 1994-09-21.pdf
[ext] 1995-04-09.pdf
[ext] 1995.pdf
[ext] 1997-03-09.pdf
[ext] 1997-09-10.pdf
[ext] 2001-01-24.pdf
[ext] Cho-Kato.pdf

Partiju komentarai - temos

Zaidymo kryptis

Nuo hoshi (1) galima zaisti i krypti 'a' arba 'b' (simetriska situacija).
Nuo komoku (2) yra tik vienas kryptis - 'c'. Padarant shimari (2 ir c) pasikeite kryptis ir galima zaisti aplink 'd'.

Joseki

'a' negalima zaisti sitoje situacijoje, nes yra marked black stone. Parodytas taisingas joseki, kuris pradeda nuo 'b'. Buvo parodyti kaip nubausti baltus, jeigu jie zais 'a'.

Atakuoti nuimant baze

Vienoje is vaiku partiju buvo tokia situacija. Juodi atakavo baltus zaidziant 'a'. Komentaru metu vaikai pasiulo ir 'b'. Buvo paaiskinta, kad geriausia ataka yra c: nuima baltuju akmenu baze ir priverta jas begti i centra. Tuo paciu metu susistiprina juoduju akmenis desineje puseje. Jeigu atakuoti su 'a' arba 'b', balti gali sau padaryti baze ant krasto su 1 arba 2 akimis.

This is a copy of the living page "Pamoka 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PamokosJonoVaikams


PamokosJonoVaikams

2004 yra planuotos 7 pamokos:

  • 2004.09.11 - Pamoka 1Olaf
  • 2004.09.25 - Albertas arba Andrius
  • 2004.10.02
  • 2004.10.23
  • 2004.11.06
  • 2004.11.20
  • 2004.12.04

Kiekviena pamoka nuo 11 iki 16 val.:

  • 1-a val. partiju komentarai
  • 2-a val. tsumego (go problemos)
  • 3/4-a val. simultanas

Vaikai turi ateiti jau 10 val. ir zaisti tarp saves partijas ir uzrasyti jas. Nuo 11 val. mokytojas turi komentuoti jas.

Plana galima pakeisti, bet pirma dali reikia butinai padaryti.

Dar reikia savanoriu-mokytoju is danu grupes!

This is a copy of the living page "PamokosJonoVaikams" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
LithuaniaAtSL


Pan Shanci

PageType: Alias

HanZenki

This is a copy of the living page "Pan Shanci" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Pan Shanqi

PageType: Alias

HanZenki

This is a copy of the living page "Pan Shanqi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Panda Egg

Keywords: Software

Panda Egg is a graphic (non-ASCII) Go client for IGS. With it, you can play on and connect to IGS, as well as replay your games, if saved through the Egg in UGF format. It annoyingly saves its games as UGF files instead of SGF files. I wish there were a way to convert them to sgf. Anyone know how?

IGS provides the program without cost, but it only runs on Windows. Source code is not available.

See [ext] http://www.pandanet.co.jp/English/setup/index.htm last ver:8.40a (july'08)

Don't use the client to save the files. Instead set the IGS function 'automail' on and IGS will mail you all your game files in sgf format. The command to turn on automail is 'toggle automail'. The return will tell you whether you have toggled automail on or off (presumably on but if not, just toggle it again). If you want to have games that you watch mailed to you then you need to study the syntax of the 'mail me' command (on IGS type 'help mail' and the help file will explain. DaveSigaty

Convert on-line at: [ext] http://www.ask.ne.jp/~sakana/Go/ugf2sgf_e.html. dmikur

Minor note about the UGF-to-SGF converter above: for me, for the games I've tried it with, it doesn't add the closing parenthesis character ')'. That caused a problem with the program I use (JagoClient), but manually editing the file and adding the closing parenthesis solved it. Cornelius

You can convert UGF to SGF using GoKnot. GoKnot is available at [ext] http://www.dybot.com/GoKnot and it opens both SGF and UGF. If you use Panda Egg, in Windows I presume, you could consider using GoKnot for much more than just converting files. Jacques.

BobMcGuigan: Panda Egg has another use in addition to being an IGS client. It also serves as a viewer for the "live" presentations of title match games (and others) on Japanese newspaper go column web pages. See Japanese Go Column URLs and UGF Format.

I noticed that in the English version of the software, the list of points doesn't show up for me in the 8.00d and the 8.01 versions. This is a bug, but I don't know how to send the message to the Panda Egg developpers.

choreck: Anyone knows meaning of Panda, apart from the Panda bear we know? So that, this is used along with IGS?

This is a copy of the living page "Panda Egg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoClient
UGFFormat
UGSNameDiscussion

Homepages
RueLue
TimBrent


PANDA-gGo

PageType: Alias

GGo

This is a copy of the living page "PANDA-gGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoClient
GGo


PANDA-glGo

PageType: Alias

glGo

This is a copy of the living page "PANDA-glGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoClient
GGo
GoPlayingPrograms
GlGo
UGSWishlist
RiffRaff/GoSoftwa...


Pandeero

PageType: HomePage

Describe Pandeero here.

Siia paneme CiTY24 juhendi.

This is a copy of the living page "Pandeero" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Panther Angel

A very fine creature...

This is a copy of the living page "Panther Angel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAnimalPlayers


papupa

PageType: HomePage

Hiya. I'm a Go player. I had a pause of few months between last playing more than once a month and the several games a day now. My old KGS account is piipaa and the new one is puripuri.

I was something like 1 dan to 2 kyu KGS in the past, now I'm back to 2 kyu solid. I am cute and pokeable and respond to cookies.

25/04/04: How disappointing it is to see, that I haven't played enough Go despite what I set out to accomplish. Something about losing just makes me want not to play at all. Also I'm very disappointed in the quality of the games I've been playing -- The endless mistakes made on both sides are plain horrible, and a reason enough not to spend any time dwelling on the records. I visited KGS 1k and 3k a few times and seem to be settled on 2k for now... Mainly because of the stupidity, with which I manage to throw away won games. Including several losses by time from a winning position, throwing away groups in yose, and all that annoying stuff that happens just too widely in this game (and in life, respectively). Shikkari shinasai yo?

Eighty-eight losses to go. I'll have to re-force myself to lose more games played in a serious mood... Only question remaining is, that was there once a time when I enjoyed every game I played?

Probably not. I remember my first game of Go, from before I had even read the rules of the game... Also the malice I felt when the score stated I had lost.

The beautiful move

Also I'm announcing an important declaration here. It simply goes: 4-4 is silly. I think openings with multiple 4-4 corners too often get stuck in the same old shapes that everyone plays over and over again. However this 3-4 move is very cool and intriquing, as seen from the diagram. Do you see the beauty of the 3-4 move?

The cool move

Here we see a very cool move. Just because it's more unpopular and unexplored amongst the general public (assumption), it tends to bring chaos and confusion into the game... Thus bringing out a more relevant part of the spirit and genuine creativity of the players dealing with this move. No, I don't think so either. But, it is a very cool move anyways.

Writing now (21/04/04), I just suddenly came to realize how little Go I actually play. I watch higher dans play and do teaching now and then, but just normal playing with people of similar ranks has been completely left to the back seat. Also I probably never followed the advice I've given so often to many people: "A beginner should lose 100 games as fast as possible". Well, maybe it was 50 games. Anyways now I'm going to try my hardest, and lose 100 games doing it, all by playing even or near-even games as often as there's time. I already have two losses, only 98 to go.

Oh yea, that doesn't mean that I've never lost 50 games in my life. It means that I overlooked and ignored my losses, buried them deep inside some forbidden closet, and studied Go matters restlessly until I could sandbag a few ranks up again, repeating the process over. That means... I'm a rank-up junkie? No wonder I play so much RPG games...

This is a copy of the living page "papupa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Overplay
CallingOutAtari
KGSWishlist/Gener...
KGSWishlist/Social
FearOfLosing
BQM153
AmateurFuseki10
GetStrongAtTeaching
KGSTeachingLadder...
posting:19


Parabola

PageType: Alias

mouthshape

This is a copy of the living page "Parabola" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AStaticTreatiseOn...
Uxs/TermsAndConcepts
MouthShape/Discus...


Parallel Fuseki

Path: OverviewOfFusekiPatterns · Prev: · Next: DiagonalFuseki
Keywords: Opening, Go term

A parallel fuseki (cf. diagonal fuseki) is a fuseki in which both players make their initial plays in adjacent empty corners.

A common parallel fuseki

Black begins with 1 and 3 which White answers with 2 and 4. The B and W positions run parallel to each other on opposite sides of the board. Note that if 3 were at 4 and 4 at 3 the result would be the same.

Another common parallel fuseki

The precursor of both the Chinese Fuseki and the Kobayashi Fuseki is also a parallel fuseki.

Not a parallel fuseki

When W answers 1 with a play in an adjacent corner, B has the opportunity to play in the diagonally opposite corner. If W then plays in the last remaining empty corner, the two players have created a diagonal or tasuki fuseki.

Shusaku Style is not parallel

The famous Shusaku Fuseki is neither a parallel nor a tasuki fuseki in the sense that the players do not start out by splitting the corners between them.

The parallel fuseki that have a high profile are the Chinese-style formations, and sanrensei. These however are complex openings, which branch into very many variations from about move 10. Nirensei has been a major presence in professional games for the past two decades, increasingly adopted by White.

One parallel formation that receives relatively little attention (in the English-language literature) is the Orthodox fuseki.

Path: OverviewOfFusekiPatterns · Prev: · Next: DiagonalFuseki
This is a copy of the living page "Parallel Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ParallelOpening
ParallelOpenings

Paths
OverviewOfFusekiP...

Referenced by
GoTerms
ShusakuFuseki
HoligorSKombiloAn...
CrossHoshi
TasukiFuseki
Ryojimari
TartrateGossip
ChoiceOfCornerOpe...
FirstMoves
NumberOfDifferent...
WhitherJoseki
TheRoadToOneDan
StrategiesDefined...
MoveOneLosesTheGame
BQM294
BQM49/Game
DietersFusekiExpe...
FusekiNotTakingFr...
Kiseong12Game1Ear...
ParallelFusekiOpt...

Homepages
Simen


Parallel Fuseki Optimal

Difficulty: Advanced Keywords: Opening, Question

Is ParallelFuseki optimal?

This question arose from a remark by Herb Doughty. He said that either player could force a parallel fuseki.

While that is not strictly true, if each player occupies two of the four corners, either player can guarantee that adjacent corners will be occupied rather than opposite corners. For example:

White enforces parallel

After Black 1 White plays in the opposite corner, leaving the other two corners miai.

Or

Black enforces parallel

When White 2 occupies one of Black's adjacent corners, Black 3 occupies the other. Now White must occupy the last one, producing a parallel fuseki, or allow Black to occupy his third corner.

If we assume that it is optimal for each player to occupy two corners, the argument that the parallel pattern is optimal goes like this. If it is better for Black to occupy opposite corners in a TasukiFuseki, then White can and should prevent Black from doing so, leading to the parallel pattern. If the tasuki pattern is better for White, Black can and should prevent it, also yielding a parallel pattern. On the other hand, if either player prefers the parallel pattern, the other player cannot prevent it. All roads lead to Rome.

Comments?

--BillSpight

Let's assume that up till now #games played crossed = #games played parallel (see end).
Let's assume that one's interest for crossed/parallel fuseki stems from the percentage each fuseki represents in one's victories.
Let's assume players of equal strength.
Let's assume players don't know each other's interest.

Black's crossed interest = x < 1
White's crossed interest = y < 1
Black's parallel interest = 1 - x
White's parallel interest = 1 - y

Let's assume that the expectancy for x and y is 1/2

1) x > y > 1/2 (1/8 of cases)

White invites crossed, Black accepts and has the better chance.

2) x > 1/2 > y (1/4 of cases)

White prevents crossed and has the better chance

3) 1/2 > x > y (1/8 of cases)

White prevents crossed and has the better chance

4) y > x > 1/2 (1/8 of cases)

White invites crossed, Black accepts and White has the better chance

5) y > 1/2 > x (1/4 of cases)

White invites crossed, Black refuses and has the better chance

6) 1/2 > y > x (1/8 of cases)

White prevents crossed, and Black has the better chance

Probability for Parallel fuseki: 3/4
Probability for Crossed fuseki: 1/4
Probability for White to win: 1/2
Probability for Black to win: 1/2

(*) The result undermines the assumption of equal number of games played with both fuseki. More later, hopefully by others too.

DieterVerhofstadt

Bill: Suppose that there are only 2 players, Black and White. Then x + y = 1. (Of course, they then know each other's interest, but they still play as though they did not.)

That leaves us only two options:

1) x > 1/2 > y (1/2 of cases)

White prevents crossed and has the better chance.

2) y > 1/2 > x (1/2 of cases)

White invites crossed, Black refuses and has the better chance.

All games are then played parallel.

I don't get it. Why is x+y=1 ? This would mean Black's crossed interest (percentage of games won with crossed) equals White's parallel interest (percentage of games won with parallel).

What you want to say is that their winning percentages add up to 1. I assumed their strength to be equal and thus their winning probability equal to 1/2.

Bill: Oh, I misunderstood interest. :-(

OK. Black and White have played 100 games, and they are evenly matched, so that each has won 50 games. N games have been played crossed, 100 - N have been played parallel. Black has won M games played crossed, so x = M/50. Similarly, y = (N-M)/50.
x + y = N/50.
By the original assumption, half the games have been played crossed, so N = 50, and x + y = 1.
Lucky! ;-)

I have a random question on parallel vs. diagonal fusekis. Does one require more fuseki strength then the other? My instinct would be to assume that a parallel fuseki requires less fuseki strength because the relationship of the your two corner stones makes them easier to defend then two stones diagonal from each other.

If this is correct then white should force a parallel fuseki unless she feels that her fuseki strength is at least comperable to that of her opponent, and black should seize the opportunity to play diagonal fuseki if he feels he is significantly stronger at fuseki then his opponent.

Is this correct? --BlueWyvern

DaveSigaty: I think the situation is a little more complex than this. First I am not sure what fuseki 'strength' means especially in terms of parallel versus diagonal fuseki.

Assume that strength means something like knowledge of fuseki principles and the ability to actively apply them to game situations (call this type 1 strength). Then I do not think that either parallel or diagonal fuseki requires more strength (or perhaps we might say offers more opportunity to the stronger player). The issues that arise in the different types of fuseki may be different to some degree but the necessity to apply one's 'strength' successfully in order to gain some advantage over one's opponent is just as great in either.

Assume instead 'strength' refers to something like breadth of knowledge (gained either through experience over the board or through study) and the ability to use that knowledge to guide one's play in a specific game (call this type 2 strength). In this case I think that if one suspects that the opponent is 'stronger' (in other words more experienced or otherwise knowledgeable) then trying to steer the game into fuseki that one is most familiar with may be the safest course of action. Since most of us have played parallel more often than diagonal, the natural choice is probably parallel.

Personally, I have lived in Japan for a long time and over the years have played quite a few teaching games against pros. Here we are dealing with type 1 strength (actually even if they only have to resort to their store of type 2 strength, the latter is so extensive that it seems like type 1 to the lowly student :-). I assure you that the whipping (oh sorry, I meant 'lesson') will be equally 'educational' whether the fuseki is parallel or diagonal. Tricky lines just do not work (at least for Black) and 'safe' lines offer no safety.

At the same time I have also had many opportunities to crash and burn early on against club players, only to be told later, "Oh, that's the XXXX fuseki (joseki, tesuji, etc.); YYYY 9p played this new variation last month in the ZZZZ tournament." This is type 2 strength. Coming up short like this in the knowledge competition is frustrating in two different ways:

  • First, we know that if we go off and study this particular case no one will ever use it against us again (I think this is a natural law of Go studies :-).
  • Second, in our hearts we know that if we were innately possessed of type 1 strength ourselves (or even more unlikely if we studied enough to develop it) we would be able to shrug off this sort of thing as naturally as picking up a stone and slapping it down on the board (watch some of the 5d-6d players on IGS for a constant stream of practical examples).

DaveSigaty: I just found the following on Jan van Rongen's [ext] Cho Chikun Site (which by the way is fantastic). Jan has used the new Go Games on Disk CD to analyze Cho's games. Along the way he noticed something about Cho's choice of White 2 relevant to this discussion.

Where does Cho play the second move with White?
A couple of years ago I already noticed that Cho plays his second move more often in the adjacent corner than in the diagonally-opposite corner. Thanks again to the database I could now actually count this, and compare it to the overall pattern. The results are really surprising. Against hoshi Cho has played 76% in the adjacent corner, the over-all average is 56.4%. Against komoku Cho has played 83.3% of his second move in the adjacent corner, the over-all average is 67.4%.
Now what does that mean? It probably means that stronger players would welcome a diagonal fuseki, which might be a little bit too slow for Black with 5.5 komi. As an example, take all the games in the database (from 1966), where Black plays a low Chinese fuseki and White opposes with two hoshis. White wins exactly 50% (of 102 games) when he plays the second move in the adjacent corner, and only 45.7% (of 116 games) when move 2 is in the diagonally opposite corner. There is only one possible conclusion: the players that played in the adjacent corner were the stronger players!
Jan van Rongen, 2001

This is a copy of the living page "Parallel Fuseki Optimal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages


Parallel Fuseki, Black enclosure

Path: OverviewOfFusekiPatterns · Prev: ShusakuFuseki · Next: OrthodoxFuseki
PageType: Alias

EnclosureOpening

Path: OverviewOfFusekiPatterns · Prev: ShusakuFuseki · Next: OrthodoxFuseki
This is a copy of the living page "Parallel Fuseki, Black enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Referenced by
EnclosureOpenings


parallel ladder

PageType: Alias

ParallelLadders

This is a copy of the living page "parallel ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:3712
posting:3714


Parallel ladders

Difficulty: Advanced Keywords: Tesuji, Tactics

Note: None of the ladder-related terms on this page are established Go terms.

Parallel ladders may mean any of the following:

  • Alternative ladders.
  • Intertwined ladders.
  • A special kind of spiral ladder where one ladder is run to the end, and after a capture and a squeeze another ladder runs parallel to the first ladder so that the "surrounding" stones between the two ladders alternate between one and two liberties. See Example 3 of turnaround ladder.

See also:

  • Dual ladder

This is a copy of the living page "Parallel ladders" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ParallelLadder

Sub-pages
Discussion

Referenced by
Ladder
DualLadder
KeimaSideConnection
TurnaroundLadder
NetExample10/Solu...
IntertwinedLadders
AlternativeLadders
HorseHead
ShapeProblem6/Dis...
TaxonomyOfTechniques
BSR2003W100Discus...
ParallelLadders/D...
posting:3712
posting:3714

Homepages
Geno


Parallel ladders / Discussion

Sub-page of ParallelLadders

Rename Parallel ladders -> Alternative ladders?

Bill: The point of the page is a choice of ladders. In the example given, they happen to be parallel. In more complex examples, they do not have to be.

(Later.) The imminent restructuring/WME will sort this out, I trust.

unkx80: New name accepted.

Bill: Very nice restructuring of this material, unkx80. Many thanks. :-)

(Discussion moved from main page)

Spiral ladder named "parallel ladders" moved to turnaround ladder example 3.

In my parlance the "parallel ladders" means only the pattern in the previous diagram. If this is common (please comment), maybe the beginning of the page would feel more at home on a page called "choosing the correct ladder"? --Bass, 2007-08-11

Bill: I do not think that Dieter (the original author and author of the page title) intended parallel ladders to be a go term, just two ladders that are parallel. In his example, the ladders are different options. I would be happy with a page titled as you suggest. (I have requested a title change for this page to Alternative Ladders. OC, that was before you posted your example.) And FWIW, I would consider your example to be a single ladder. <shrug> But I see how you might count it as two. :-)

unkx80: I think Charles is one of the original authors too, because he signed it. Later some people commented that the example was not good, so I attempted to produce another example.

By the way, Bass's ladder was what the Magic of Go referred to as double ladder, if I interpreted that article correctly. Also, Bass's ladder might be a spiral ladder?

blubb: By "parallel ladders", the single kind of position that naturally comes to my mind is comprised of two or more interlocked ladders running concurrently in the same direction. Some nice examples are shown at Intertwined Ladders.

unkx80: Bill, "alternative ladders" sounds good, except that I am first reminded of double threat ladder maker. I guess I need a while to think of how all these double ladder related pages should be WME'd. A problem is that googling around doesn't seem to give conclusive results as to how these terms are used.

Bill: Yes, I think there is no consensus, at least in English, about what to call these things. Maybe some total restructuring is called for. Chinese seems to have a much richer terminology than either Japanese or English --I don't know about Korean--, so the Chinese terminology may offer a good classification scheme to structure these pages around.

BTW, one topic about ladders we have not dealt with much has to do with these stones or small groups of stones that you sometimes see in problems involving ladders, which change their direction or offer alternatives. John Tromp has written a paper about the formal computational difficulty of reading ladders, based upon such formations of stones. It's worth at least a reference, I think.

This is a copy of the living page "Parallel ladders / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


parallel opening

PageType: Alias

ParallelFuseki

This is a copy of the living page "parallel opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StrategiesDefined...
BQM294


parallel openings

PageType: Alias

ParallelFuseki

This is a copy of the living page "parallel openings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ryojimari


Parallelogram

Path: ConnectingTechniques · Prev: Ponnuki · Next: SecondLineConnection
Path: ShapesAndConnections · Prev: MouthShape · Next: SecondLineConnection
Keywords: Shape

This shape, much like the square good shape, focuses on connection but maybe it has more eye potential. In the absence of neighbouring stones, this shape has a high liberties stones ratio and it is also extremely flexible. There are two symmetrical focal points in this shape.

The parallellogram

The parallellogram

Even with two peeping moves in preparation, Black can still connect three of his four stones.

Dieter

Path: ConnectingTechniques · Prev: Ponnuki · Next: SecondLineConnection
Path: ShapesAndConnections · Prev: MouthShape · Next: SecondLineConnection
This is a copy of the living page "Parallelogram" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections
ConnectingTechniques

Referenced by
AStaticTreatiseOn...


ParamusTournamentFormat

Keywords: Rules, Tournament

Paramus Tournament Format is unlike any other tournament format. Before play begins, all the players are ranked in strict order. The first game is played by the two lowest ranked players. The winner of that game, then plays the player ranked third from the bottom. This method continues till all players have played. Of necessity only one player remains. That player is the winner. This format was used in the Japanese Kisei tournament before the institution of leagues. Separate knockout tournaments were held for each dan rank and the dan winners then played a paramus tournament the winner of which gained entry into the final preliminary tournament, along with the major Japanese title holders, to determine the challenger for the title.

John F. Do you have verification that paramus is an actual word and used in such a context in English? If it is, I suspect it should be Paramus, a name. I simply call it a ladder tournament, or dan ladder in the case of the old Kisei.

Bob McGuigan: I've never seen this word used except in the old Kisei tournament where it was spelled in katakana: パラマス, which would be paramasu in romaji. I have no reason to believe the Japanese word came from English; for all I know it might have come from French, something like paramasse, but I can't find that in any of my French dictionaries. There was a discussion of the etymology of paramasu on the page English Go Terms/Discussion and a suggesation there that it might have come from bowling. This [ext] bowling tournament formats web page describes stepladder format for tournaments, which is the paramasu format, but doesn't use the word.

John F. Bob, the suggestion it is a bowling term came from me, though I got it from a Japanese lady I know whose hobby is etymology. She spent a lot of time on this on my behalf in Japanese libraries, but found it only in one dictionary, though with no guide as to the original English, Trying to chase down the bowling connection myself, I was told once that the US town of Paramus was once famous (maybe only locally) for a very long shopping mall, and shoppers went up it like a ladder. I have long since concluded that something freakish happened, such as a Japanese bowler met an American bowler from Paramus who told him the word, perhaps in jest, and it stuck. Then along came a go player to the bowling alley and... Freakish, but actually no different from calling a sponge cake kasutera.

This is a copy of the living page "ParamusTournamentFormat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RyuseiTournament
TournamentFormat


Paris 2005 Burzo-Motoki

Difficulty: Intermediate Keywords: Strategy

Motoki-Burzo 1-10

Dieter: White is Cornel Burzo, Black is Noguchi Motoki. I know Cornel as the teacher of one of my friends. Against lower dan players, he can find the most amazing sequences. I found it very instructive how Motoki calmly dealt with his challenges. It looks very simple, almost as if I were able to play like this myself.

B7 is the 3-4 point, low approach farthest pincer. The usual pincer is at a. W8 looks very much like the 3-5 point, low approach, press variation. It is, to my eyes, a strange choice, since any wall will be neutralized by the far pincer. A two-space jump at b is more logical. I would be interested to know why Cornel chose to press. Incidentally, there are 4 pro games up to B5. White invariably plays W6 and Black pincers high (but one space more to the left, that is at a, one example being the first game of the 13th Tengen title match) in three cases.

Motoki - Burzo 11-20

The W2 - W4 combination reminds of a trick play described in Ishida's dictionary, but here the ladder doesn't work:

Motoki Burzo 21-30

B1 calmly connects and leaves the choice to White where to suffer the damage. W6 looks like a big mistake. I think a would have been better but still advanhtageous for Black.

Motoki Burzo 31-40

The marked Black stone makes it possible to send the ladder downstairs, instead of leaving bad potential at the upper right. (you can figure out the ladder)

Having the initiative with B3, I'm quite sure Black has the lead here. B7 painfully exposes the lack of real strength in White's position (I wouldn't have thought of it that way before seeing B7. One tends to overestimate the power of ponnuki sometimes).

The alternative

dia. [0]: If W1 here instead of W6 two diagrams ago, there would be more aji in the ladder. Still, I guess capturing three stones is big fow Black, and his marked stone is not too affected.

Geta?

(German: " ... oda jeta nich?" Just a joke for German speakers (esp. with Berlin dialect, can be erased)

The alternative-alternative (1)

tderz: This is a geta and therewith better than a ladder..

Dieter: Yes, but I am not sure that the cut at W7 is desirable for Black.

tderz: That's why I labelled already the letters c to e. (Dieter: Yes I noticed, so we only differ in judgment) The evaluations of this white threat c to e will differ ( black+circle or white+circle at circle is not yet played) from player to player.
To capture cutting stones in Geta looks attractive to me. Black has already cashed in, while White still had to come up with a plan to harras B8 + black+circle in an effective way.

We could start a sub-page from here.

The alternative-alternative (2)

tderz: If white wants to escape the geta, there waits another ladder a for her.
(A black atari at c would not be answered by d, rather by white a or b. Hence Black cannot set up the shorter & safer ladder b. (Bb-Wa-Bc-We(not Wg)-Bd-We
I do not have formed an opinion right now on which ladder would be preferable (depends on top right aji).

The alternative-alternative (3)

tderz: White prevents the ladder ...
by directly capturing with W5,
however the connection at B8 threatens the geta B9 -g again and White had to do the ugly push W9. (On the other hand, Black is divided into two groups, which might give White a chance.

The alternative-alternative (3)

tderz: Seeing the direction of this ladder heading to the middle of the top-right black ogeima shimari, I might prefer the former editors original ladder in dia [0] above.
It will have less bad aji vs. black.
Black could still revert to the ladder of dia [0], but then B4 and B6 are aji-keshi.

The two ladders

Dia[0]'s right edge of the ladder projects at the shimari at x, above's ladder at y.

Dieter: W5 @ black+circle. Still, there is a plain ladder, and White has sente. Better for Black, but no net. But I refer to the above diagram, where the net has the cost of the pincer stone being severely cut off.

Motoki Burzo 41-50

W4 is an unusual but possible variation to the 3-3 point invasion. W6 looks like a mistake. Black calmly hanes at B7.

Motoki Burzo 51-55

After establishing a safe position at the upper left, Black takes another big point at B5. One cannot help feeling that White is being pushed around.

This is a copy of the living page "Paris 2005 Burzo-Motoki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
35PointLowApproac...
34PointLowApproac...


Park ByungKyu

PageType: Alias

PakPyeongkyu

This is a copy of the living page "Park ByungKyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Park Jeong Sang

PageType: Alias

PakCheongsang

This is a copy of the living page "Park Jeong Sang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Park JiEun

PageType: Alias Keywords: People

PakChieun

This is a copy of the living page "Park JiEun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NongshimCup/Teams
TeamTournamentFormat
JeongganjangCup
GoNews/ToSeptembe...
JeongganjangCup/T...
Nachtrabe/OldBadu...
Women
WikiOrphans/Alias...

Homepages
Nachtrabe


Park Jung Hwan

Keywords: People

(박정환) Korean Pro. b. 1993. 1-dan in 2006.

This is a copy of the living page "Park Jung Hwan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InAKoreanBadukSchool


Park Jungsang

PageType: Alias

PakCheongsang

This is a copy of the living page "Park Jungsang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Professional
SenseisGazette
ToyotaDensoCup/3rd
ChoiKihoon


Park SeungCheol

PageType: Alias

PakSeungcheol

This is a copy of the living page "Park SeungCheol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Park SeungHyun

PageType: Alias

PakSeunghyeon

This is a copy of the living page "Park SeungHyun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Park So Hyun

Keywords: People

(b. 23 May 1988) 박소현 [&#26420;&#28836;&#28843;] Korean female professional.

Promotion History

  • 2005 1 dan
  • 2006 2 dan (May)

This is a copy of the living page "Park So Hyun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WomensKuksu

Homepages
Nachtrabe


Park Yeonghun

PageType: Alias

PakYeonghun

This is a copy of the living page "Park Yeonghun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaximCup
ChinaKoreaNewStar
GoNews/February20...


Park Yeounghun

PageType: Alias

PakYeonghun

This is a copy of the living page "Park Yeounghun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SamsungCup/11th
BQM405


Park Young Hoon

PageType: Alias

PakYeongHun

This is a copy of the living page "Park Young Hoon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ponnuki
Professional
SenseisGazette
Samsung2003Game3
SeoMuSang
Siptan
ToyotaDensoCup/3rd
TesujiFromGames4/...


Parkjr Yose Move

Path: Endgame · Prev: PickyEndgameProblem · Next: YoseJiten/Errata
Keywords: EndGame

Yose move ;)

parkjr does not play on IGS any more. According to tweet he was the only 5d* amateur two years ago. Now he is 15, turned pro and plays against people like Yu Chang-hyeok etc.

Today I found in one of my folders a record of one of his games. The ending is a little bit funny. So, enjoy during the coffee break.

What happened in the game is on the diagram below. It seems that Black can resist better but never mind...

White to play.

As for Black resisting better: Black 4 at 7 avoids this trick. However, White could have avoided that possibility by playing White 3 at 7. Thus, correct defense is Black 2 at a or some such point. -- Andre Engels

Can Black answer 1 with 7? If so, then 1 is a trick play that loses a point if answered correctly. If not (if a or something like it is necessary), then 1 is legitimate to the extent that it costs White nothing. --DaveSigaty

I agree that Black should answer 1 with 7. But not with a, see my argument below. --unkx80

Black resigns after White 9

The final position

 HolIgor

Black playing at the marked stone is wrong.

It does not matter if Black plays 2 at a instead, the result is still the same.

--unkx80

Path: Endgame · Prev: PickyEndgameProblem · Next: YoseJiten/Errata
This is a copy of the living page "Parkjr Yose Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame


ParrotGo

Path: GoHumour · Prev: OppositeOfGo · Next: RefuseToTakeHandicap
Keywords: Humour

Conventional wisdom is that a parrot can learn to play go at a strength of around 29 kyu.

Is this rumor supported in any publications?

Do any game records exist of games by animals?

If this claim has not been documented, let this page put the rumor to rest.

--

This claim is largely unsubstantiated and dismissed by leading animal-go researchers.

However, it is generally accepted that if you give an infinite number of monkeys an infinite supply of go equipment, one will eventually play like a pro.

Since the widespread adoption of the Internet, it has been demonstrated that there are not enough monkeys. ;)

EconomistGoArticle

Path: GoHumour · Prev: OppositeOfGo · Next: RefuseToTakeHandicap
This is a copy of the living page "ParrotGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Partial Mirror Go

Keywords: Opening, Strategy

In my opinion, this might be an improved version of mirror go. It works like this, say whenever it's feasible, you reply with something similar to a mirror move, and you play normally only when it's not reasonable to do so. I assume you'd want to play manego against a stronger opponent, right? So, hmm, I dunno how to describe this diagramwise... I need an example game or something...

A game by two weaker players

A game by two weaker players (continued)

Hmmm... not so good... in fact, my outline here has white suffering? Anyhow, I'm trying to say that 8 is an improved mirror for 7, because of the tengen, sometimes give up mirroring for tenuki... I dunno, someone stronger than me polish up this idea for me?

--Jasonred

Confused: I think the concept of partial mirror isn't very well defined. It sounds a lot like partially pregnant. As to what you're describing, it's the mixture of two concepts:

One is mirror go. The only possible improvement to this strategy is to stop doing it. This could happen at any move, if the mirroring player thinks there's more benefit in playing somewhere else.

The other is general question between building your own framework or keeping your opponent from doing so. Best is to achieve both objectives at the same time.

Your examples look as if both players decided, they get better benefits by ignoring each other and building in their own corners with a similar strategy.

Charles One of the old introductory books on Go calls this jidori go - territory-taking Go. This is frowned on as a way to play for learners (for good reason). When strong pros play this way, eventually some very sharp fighting will break out as the opposing frameworks are invaded. Top players won't simply divide the board between them: their positional judgement is too accurate to play positions in such a way that one side loses on territory without putting up a fight. But most kyu players, anyway, aren't up to the required combination of sharp play and counting to play well in this type of large-scale position.

This is a copy of the living page "Partial Mirror Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MirrorGo
HowToWinWithA9Sto...


Participle survey

PageType: Alias

WhatActionsTheStonesAreDoing

This is a copy of the living page "Participle survey" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms


Pashley

PageType: Alias

SandyHarris

This is a copy of the living page "Pashley" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
13x13Board
MaterialBowls
EquipmentDimensions
MaterialGoban
FreeHandicap
UGSNameDiscussion...
Yunzi/discussion
UnusualMaterials
HowToWinAgainst9S...
HowToWinWithA9Sto...
ComputerGoAlgorithms
NumberOfPossibleO...
SevenAndSixStoneF...
SolvingGo/Discussion
PuttingAwayTheStones
WhoShouldPlayOnWh...
NineAndEightStone...
SolvingGo
FaceToFaceVsInter...
SolvingGo/Discuss...

Homepages
BillSpight


Pasky

PageType: HomePage

I'm studying and playing go since the start of December 2006. As of 2007-11-01 I'm around 1k or 1d on KGS; 4k (rating 1796) EGF.

Currently my most favorite professional go player is Cho Chikun (after the usual period of fascination with Takemiya Masaki). I tend to play extremely territory style, create very solid (and perhaps a bit overconcentrated) positions and then enjoy destroying the opponent's moyo. (But this is the reason why I like Cho's games rather than the other way around.) But this style again is changing lately, with more focus on attacking and fighting.

I'm an intuitive player with rather sucky reading. My current study schedule consists mainly of replaying through a collection of 750 Go Seigen games on my cellphone and Cho Chikun games on my notebook.

My ongoing journey to shodan

James Davies' Tesuji was my first Go book and it was awesome. However, I think the greatest first Go book (when you already know the rules and have a bit of experience) is Making Good Shape - it's bound to bump you by at least four stones up and that's for real! ;-)

Also excellent companions for the journey through the kyu realm are Get Strong at The Opening and Get Strong at Invading. (There's plenty of tsumego and basic joseki info online, so I don't think a book for that is too worthwhile.) As you reach the low kyus, I greatly recommend The 1971 Honinbo Tournament - despite it's "cheap" ordinary look, this is one of the true hidden gems: extremely detailed but understandable and interesting commentaries of the tournament games. Not only will you learn a lot, but you will also get a peek at all the considerations pro players have to make during a game.

Other than that, to improve it's great to learn few professional games - it's much easier than you'd have thought, even if you have horribly bad memory like me! It's also elegant way to learn some joseki and especially get the all-important feeling for shape. Besides, it's kinda fun and you can experiment with using the same patterns in your own games and see what happens. If you're a Hikaru no Go junkie like me, an excellent starting point might be learning some HnG games you like - My Friday Night Files is a treasure store of HnG games, you'll find just about any there.

I suck at fighting, so I started playing at CyberOro. I have to admit that so far I struggle with 9k there. ;-)

My favorite KGS page: Minue. This is the best homepage I've see on SL, and even though its content is mostly geared at ddks, I have still reached something like a minor enlightenment when reading some of the casual remarks by Minue on how to think about Baduk.

This is a copy of the living page "Pasky" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
RuleDisputesInvol...
The1971HoninboTou...
KubomatsuKatsukiyo
Nigiri
MessageBoard
HikaruNoGoGames
HikaruDeprivation...
KGSWishlist/Social
BeginnerExercise9...
ChineseClassicalJ...
ASRSuggestions
GoOnFreenodeIRC
HikaruProblem10/S...
posting:3169
posting:4716
posting:4817


Pass

PageType: Alias

Passing

This is a copy of the living page "Pass" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ko
Seki
AlternatingPlay
TerritoryAndAreaS...
CanadianTiming
PassAlive
KoThreatClassific...
BentFourInTheCorn...
ChineseGoTerms
Move
NoPassGo
StoneCountingTeac...
Scoring/Discussion
BakaNoItte
LogicalProofOfThe...
MurkyPointAboutGr...
StoneLord
PJQ6
Play
ProgressiveGo


Pass As Ko Threat

Difficulty: Intermediate Keywords: Ko, Rules

An interesting question is whether passes can serve as ko threats.[1] In other words, can a player recapture in a ko if he did not play a ko threat on the board, just passed his relevant turn instead?

Whole 5*3 board

Suppose it's black's turn here and he takes the ko. This is useless by normal go logic: black is still dead. White cannot take back the ko immediately, but can come back anytime later and capture black if he wants.

But some ko rules don't take passes into account. In their case, if white doesn't even want to play a "dummy" threat (because the board is full like here, or because of some scoring issues), the situation can get tricky: white may even get locked out of the ko forever. This is particularly an issue for Superko rules, since their nature is to look for repetitions of the board position only.

Note that when white passes and takes back the ko after, the position does seem to repeat, with black to move again. But the game doesn't enter a perpetual cycle, as the situation is not the same: it is now black who cannot take back the ko immediately, so white will have time to finish the capture.

[1]

Bill: This is a popular way of putting it, but it is a misstatement. Any board play, not just a ko threat, typically lifts a ko or superko ban. The question is rather, does a pass act like a regular play? For Ing, passes lift ko bans, and that is why he defined a pass as a kind of play.

However, if only a pass lifts a ko ban, as with the hypothetical play of the Japanese '89 rules, calling a pass a ko threat is apropos.

This is a copy of the living page "Pass As Ko Threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Passing
KoRules


Pass fight

Path: Fight · Prev: GuidelinesForFightingAndSabaki · Next:
Difficulty: Intermediate Keywords: Rules

Some variants of go rules lead to situations where one player may be able to gain from not passing at certain times near the end of the game, and a pass fight, similar to a ko fight, may develop.

For instance, suppose that the players are playing by a variant of the AGA rules using pass stones where the second pass in succession ends play without the requirement that White make the last pass. Then we might see the following pass fight:

 Black: Pass.
 White: Threat.
 Black: Reply to threat.
 White: Pass.
 Black: Pass.

White has gained a point by comparison to simply passing after Black's first pass because Black has had to give up two pass stones to White's one.

Pass fights under some simple German rules? with Territory Scoring were discovered by Bernd Gramlich?. Then he and RobertJasiek discussed pass fights under the [ext] Japanese 1997 Rules, but I do not recall now which of us two mentioned pass fights there first. For no pass go pass fights were known earlier.[1] For other rulesets one should study history more carefully before one can be sure who may have discosovered what. In particular, the "archives" of the mailing-list go-rules need to be studied.

RobertJasiek: I cite essential extracts of my old contributions to rec.games.go on 2001-01-04:

(Formatting is difficult on SL. Does anybody understand how to always show rectangular brackets, i.e. how to escape them? How not to link to something one does not want to link to? blubb: Where preceded by an exclamation mark, they are escaped, like [here] (see the page source code).)

(1)

No-pass rules:

Black to play

 s  := self-atari
 t  := play on the board
       (i.e. a threat avoiding illegally  passing)
 {} := arbitrary, fixed number of

Black loses

Black wins

Black could also start with B2.

In general if the game starting from the empty position is

 # [{t}]; |{t}| even, then O wins
 # [{t}]; |{t}| odd,  then # wins

Here in some sense the quality of pass fight play increases with |{t}|. However, the truth is that the entire game tree has two sorts of leaves: those at even and those at odd depth. Even depth means a O win, odd depth means a # win. Surely, mostly there are big subtrees with leaves of only one parity. E.g. in the example after an s such a big subtree follows. (Not necessarily after any s in all examples but in this example.)

Bill: Comment on the play: White's two point eye has a value (if independent) of -1.5. That gives the whole board a value of +0.5. Black wins by playing in White's eye at the cost of 0.5 move, yielding an eye worth -2 and a whole board worth 0, a second player win (for Black in this case). Filling his own eye costs Black 1 move, yielding a whole board worth -0.5, which is a White win.

(2)

AGA rules without the rule White Pass Last and with territory scoring:

Black to move; no prior pass; no prior prisoner

Perfect play

B1 = W4 = B5 = pass.

Score: -2 (White wins by 2)

If B1 is at W2, eliminating White's threat, the score is also -2. If W2 = pass, the score is -1.

Here in general a game looks like

 # [{t}{ptt}pp]

and the core of the pass fight for player P is

 P [{ptt}pp]

If |{ptt}| is even, then P wins the pass fight about 1 extra pass stone. If |{ptt}| is odd, then P loses the pass fight about 1 extra pass stone.

{t} of the game is already decisive for who is going to win the pass fight. So one might even say that the pass fight starts with the game.

(3)

Tromp-Taylor rules:

White to move

Moonshine life

B4 at black+circle. W5 = B6 = pass.

Result: Jigo.

White loses

Score: +26

Correct play.

B2 = B4 = pass.

Score; -28

In general the pass fight about not being forced to play a p (pass) instead of playing an s because all other empty intersections would be S (suicide, the standard form of prohibited repetitive play) or K (all other prohibited repetitive play like in "Ing-hot" kos). A pass fight is [{ttk}pp] if won by the last player to play k or [{ttk}..pp] if won by the last player to play k if he also still plays within "..". Such a pass fight differs from "regular" "ko" fights, which are always [{ttk}..pp]. E.g. by winning a last endgame ko the winning player still plays in ".." by filling the ko mouth.

(4)

Tromp-Taylor rules (using positional superko):

molasses ko; top right corner

Molasses ko

black+circle has just captured the ko.

 k := proper play in the ko

The pass fight is [{tkkkk}].

If the molasses ko is decisive for the game, then the pass fight is about gaining the right parity in the game tree outside the molasses ko while also respecting the side condition of (not) disturbing the nature of the cycle due to global features of superko.

(5)

John Tromp's asymmetrical positions (which I would have to dig up) have cycles of the types

 [{tkkkk}] or
 [{tkkkkkk}]

I am not sure now whether pass fights with them are possible, too. Does anyone know?

So all pass fights above have one feature in common. They can be written to include {L}, where the number of moves in L is odd and where a) L includes plays on temporarily prohibited intersections or passes or b) {L} is followed by prohibited intersections only. [...]

I call everything of the following a restriction: no suicide rule, no repetition rule(s), game end rules. Therefore I should have called the defined object in my pass fights definition "restriction fights" instead. Then restriction fights are pass fights or ko fights. Ko fights are those fights in the middle of a game and pass fights are those still active just before the stop of a game. The nature of all restriction fights is similar: Both players fight about a restriction by using other plays as "threats" (moves suitable to lift or postpone a restriction for intersection(s)). Note: ko fights can be part of a pass fight, e.g. in no pass rules.

[1]

Bill: Since neither player may pass in no pass go, how can it be a pass fight?

RobertJasiek: You can model no pass go by allowing passes but using the rule that the first player to pass loses the game. - Thx for your editing!

Bill: You're welcome. I thought it would look better. :-)

Path: Fight · Prev: GuidelinesForFightingAndSabaki · Next:
This is a copy of the living page "Pass fight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PassFights

Paths
Fight

Referenced by
Passing
PassStone
IkedasRule
NoPassGo
ZaruGoProblem1/So...
IkedasRule/wme
posting:1970


pass fights

PageType: Alias Difficulty: Intermediate Keywords: Rules

PassFight

This is a copy of the living page "pass fights" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IkedasRule
NoPassGo
IkedasRule/wme


Pass stone

Difficulty: Intermediate Keywords: Rules

A pass stone is a stone handed to the opponent as a captive when passing.

In AGA rules:

On his or her turn, a player may pass by handing the opponent a stone, referred to as a pass stone, rather than playing a stone on the board.

Also in Spight rules.

See Also:

  • White makes the Last Play
  • Passing
  • Pass Fight
  • Prisoner Return

(copied from passing) Under most sets of rules a pass is free. However, under AGA rules of territory scoring a pass costs 1 point. The passer hands his opponent a stone as a captive, called a pass stone. Two consecutive passes end play, but White makes the last pass. The practical effect of pass stones is to reconcile territory and area scoring. Several people have had the idea of pass stones, but the AGA incorporation of them can be traced back to an American Go Journal article I wrote in the 1970s on the Chinese rules in which I called them bookkeeping stones. Pass stones sounds better, doesn't it? --Bill Spight

This is a copy of the living page "Pass stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PassStones

Referenced by
MiaiCounting
AGARules
Passing
TerritoryAndAreaS...
AncientChineseRul...
BentFourInTheCorn...
LastPlay
PassFight
PrisonerReturn
AtariGoTeachingMe...
EquivalenceScoring
GoOnABoardWithout...
EquivalenceScorin...
ZaruGoProblem1
DougSGoBlogFeb2004
EquivalenceScorin...
IkedasRuleExample...
posting:2493
posting:29
posting:295


pass stones

PageType: Alias Keywords: Rules

PassStone

This is a copy of the living page "pass stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiCounting
AGARules
TerritoryAndAreaS...
BentFourInTheCorn...
PassFight
PrisonerReturn
EquivalenceScoring
GoOnABoardWithout...
EquivalenceScorin...
DougSGoBlogFeb2004
IkedasRuleExample...
posting:2493
posting:29
posting:295


pass-alive

Keywords: Life & Death, Go term

A group is pass-alive if it keeps its alive status even if the defender continues to pass.

RobertJasiek: For the [ext] Japanese 2003 Rules it has been necessary to reinvent this concept. There the definition is:

Consider a string of a player in a position. The string is pass-alive if for the hypothetical-strategy of the player that consists of only passes the opponent does not have any hypothetical-sequence that starts from the position, with the opponent, and has a capture of the string.

Note: This definition presumes some other definitions for the terms used therein.

Note: This term can be used as an alternative for the ambiguous unconditional life.

Example

A pass-alive group

No matter what White tries against this group, it can not be captured.

This group is not pass-alive

This group, although it is normally considered alive, can be captured by White - by playing at a, b, c and d for example.

See also

  • Benson's Algorithm

Authors

Robert Jasiek: terminology
Jan: example
Dieter: creating the page as part of a WME.

This is a copy of the living page "pass-alive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Alive
UnconditionalLife
BensonsAlgorithm
Alive/discussion
PillboxThePlayer/...
posting:3011
posting:3017
posting:4498


Passing

Keywords: Rules, Go term

Chinese: 虚手 (xu1 shou3); 虚着 (xu1 zhao2)
Japanese:
Korean:

In a Go game, players take turns in placing their stones on empty intersection on the board.

However, it is legal (in most sets of rules) that a player doesn't place a stone on the board by making a pass (i.e. not playing a stone, doing nothing). Then it's the other player's turn.

Thus there is no Zugzwang in Go: no 'unpleasant compulsion' to play when it would bring disadvantage.[1]

If both players pass on their consecutive moves the game usually ends[2]; and then scoring and counting starts.

See also: Rules of Go and rules of Go - introductory

The article on resigning has some good methods of resigning in unspoken ways, such as placing two stones on the board at the same time. These are effective in breaking the language barrier (or circumventing it, at any rate). Do such customs exist for passing?

Mef: Under AGA Rules you hand your opponent a stone to symbolize a pass and they place it with their captured stones.

[1]

Bill Spight: Under most sets of rules a pass is free. However, under AGA rules of territory scoring a pass costs 1 point. The passer hands his opponent a stone as a captive, called a pass stone. Two consecutive passes end play, but White makes the last pass. The practical effect of pass stones is to reconcile territory and area scoring. Several people have had the idea of pass stones, but the AGA incorporation of them can be traced back to an American Go Journal article I wrote in the 1970s on the Chinese rules in which I called them bookkeeping stones. Pass stones sounds better, doesn't it?

Andrew Grant: Can Bill (or anyone) explain why "pass stones" are given in the USA? The only reason I am aware of is that that makes area scoring agree with territory scoring - but that implies an unspoken assumption that territory scoring is "correct", and therefore area scoring needs to be modified to agree with it. The Chinese don't give 'pass stones', and seem happy with the idea that their scoring system is as good as the Japanese territory scoring.

Either stick with territory scoring or change to area scoring 'without' pass stones, but don't try to reconcile two incompatible scoring systems.

Bill: My idea was not to try to reconcile two different scoring systems, but to make it easy for players who were used to territory scoring to play under area scoring. The use of pass stones allows them to use their familiar method of counting territory when counting area.

Mef: It also has the convenient side effect of a universal way to communicate that you are passing, for players who may not share a native language.

Anon: Grant said "... implies an unspoken assumption that territory scoring is 'correct' ..." but in fact it is the other way round. Pass stones here modify the territory score to be equal to the area one. I also made this mistake on first reading, mainly because it is usually said that the territory score is superior to the area one, for reasons of being "sharper". Contrast this with button go, which modifies the area score to have the same sharpness as the territory score.

[2]

Ending the game with two consecutive passes can lead to positions similar to Zugzwang, in the sense that not having even a neutral move leads to a loss. Such positions involve moonshine kos.

Andre Engels: The number of passes to end the game need not be two. The rule I have learned, and which I think is the standard in Japanese rulesets, is that three passes are necessary. Depending on the ruleset in use, this might resolve some problems with kos (I may not take back the ko, so I pass, if then my opponent passes as well, I can retake, so he cannot leave an open ko on the board).

Bill: I believe that the first person to suggest a 3-pass rule was Yasunaga Hajime, before the codification of go rules. My rule for stopping play is that the same player passes twice in the same whole board position. That usually amounts to a 3-pass rule.

Jozsef: Since two passes may only stop the game, with resumption being possible, I don't think three passes are necessary to avoid such open kos. But for both cases it is important to allow taking back a ko after a pass.

See Also:

  • Pass Fight
  • Half-pass
  • Pass Stone
  • Prisoner Return

This is a copy of the living page "Passing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Pass

Referenced by
Ko
Seki
Suicide
AlternatingPlay
TerritoryAndAreaS...
GoTerms
BeginnerStudySection
CanadianTiming
PassStone
PassAlive
KoThreatClassific...
BentFourInTheCorn...
ChineseGoTerms
Move
NoPassGo
StoneCountingTeac...
HalfPass
Scoring/Discussion
BakaNoItte
Tax


Passing In Global Analyses

Path: BadHabits · Prev: EquatingGoSkillWithIntelligence · Next: PlayingGoAtWork
Keywords: Strategy, Question

Dieter: Something which continues to bother me in Go Books is the following. In an attempt to explain why a certain move is the best move, the author shows what happens not if one doesn't play there but if one doesn't play at all !! I want to know why that move is better than any other move, not why it is better than passing. I sincerely hope all future authors will dispense with this bad habit.

Andre Engels: If it is indeed meant to show why a move is the best move, it is bad. But if it used to show that it is a large move, then showing what happens if one does not play there is exactly the way to do that. More precisely, it shows the value of the move according to deiri counting.

Bill: How about an example, Dieter? Thanks.

Sometimes an opponent's threat is intolerable. In such a case, leaving out other plays for comparison suggests that no play that does not defend against it is adequate. Maybe that's what is going on.

And Andre, it shows the value of the move according to miai counting, too. :-)

Dieter: I understand that this can emphasize the urgency of the move. In a local context, tenuki exist. In a whole board context, tenuki equals passing. Even if it doesn't serve the point, I think including a move elsewhere is only fair to the side making the alleged mistake.

Example

From Attack and defense - the book by Ishida Akira. "Surely White extended at the bottom or the left or he reduced the top. Sakata however, did nothing of the kind. He defended the center stones."

Example

"Black 1 if permitted, would attack both the five white stones below, ..., and the large group on the right side."

I would prefer to see this move weighed against one of the jestered suggestions, rather than against a pass.

Andre Engels: Just think the move there, I'd say. It doesn't matter to his point where that move is, as long as it's a tenuki. Yes, he could have added some big move elsewhere, but how does that improve the point? Looking at the diagram, one is supposed to realize that this is stronger than a random big point. Which of the big points is actually the biggest is not at issue. We are not comparing to the alternatives, we are not comparing against pass, we are comparing against tenuki.

Dieter: If this move is so powerful, then why does it need the absence of the previous move to show its evidence ? The point is: this move is strong, regardless of the previous move. Not displaying the previous move is unfair, unrealistic and unconvincing.

Andre Engels: You say that the move is strong, regardless of the previous move. Yet, you seem to be of the opinion that the previous move is important. So what is the previous move according to you? Should we make a diagram for each on the first look reasonable move, and conclude after each, "No, to let black play 1 is too big"? Or should we just add some relatively unimportant stone somewhere and then note, "This is smaller than 1, and I just tell you that all others are as well"? Then you might just as well not show the move and say on beforehand that they all are - which is what is done here.

Dieter: I'm getting to be overawed by the supreme coalition, yet I provide my last resistance:

Example

What I'd like to see instead is: "If White plays one of the suggested big moves, such as the shimari of W1, B2 completely shifts the balance of power to Black. The urgent point of B2 is clearly a superior move to any big move and that is why White should have played there instead." Well, I'm not sure this is the best possible phrasing, but this way one avoids having to counter every single White move and simultaneously avoids pretending there hasn't been any White move.

There is a thin line between the above and this one. White 1 is a powerful move. Because, if Black doesn't answer, White can play a. We all know this is awful thinking, yet it suffers from the same illness as the above: pretending the other player won't play.

Andre Engels: This is not the same at all. Akira's reasoning is like "After white 1, If black does not answer, white a is a big move, so after white 1, black a is a strong move." Akira is not pretending that black won't play. He is just saying that the same reasoning holds wherever black plays.

Dieter= I'm not saying Ishida's reasoning is flawed. I'm saying that an analysis which deliberately forgets to add the opponent's move sets a bad example for the rest of us, with the above kind of analysis as a consequence.

Bill: Thanks for the example, Dieter.:-)
It doesn't bother me, for a couple of reasons. First, Ishida does suggest alternate plays for White. True, it would be nice to see how Black responds to them, but it is not necessary.
Second, the comparison between W1 and B1 does show how urgent W1 is. W1 is obviously bigger than an ordinary extension or keshi.
As Andre points out, this is precisely the kind of thinking that we use to assess the size or urgency of local plays. Applying it to the whole board is really not a problem. A more blatant example would be where White had to prevent Black from killing a 40 point group. You could show White playing somewhere else and Black killing the group, but it really does not matter where else White might play. No need to show that play.

Charles I'd say this is a normal technique of 'intuitive' analysis. It says: can you really allow your opponent this key point? Of course one can also ask for concrete variations, and do a proper judgement at the end of them. But (I think) one doesn't play that way, in general. It is a valid teaching technique, therefore, to try to extend the range of examples in which the pupil will say 'of course I don't allow the opponent to play there ...'. This seems particularly appropriate in matters of influence, thought of as power.

Dieter: There are many positions imaginable where a certain move looks like the only move. Playing somewhere because disaster will strike if the opponent plays there is the best way to follow the opponent around. If you imagine the effect of a possible tenuki, many of those "only moves" suddenly will look not so important. Only if one can show that an opponent move is disastrous even if you play the best possible tenuki, you understand you can't allow that move.

rubilia: I am frequently bothered by the same, and couldn't agree more. Surely, to make a play appear as being the most important one, without actually considering any compensation, can cause the pupil to follow the teacher around, admitting that the particular play indeed is "very" urgent. As long as the pupil didn't see that move at all, this suggestion may enrich his/her view. However, it seems hard to learn whole-board thinking that way. This issue is somewhat similar to Be Fair When Comparing Moves.

Charles Dieter's comment does apply to tenuki plays in a meaningful way. For example see 3-5 point low approach one-space low pincer, tenuki. That's a bad tenuki: it probably is the same to say that in a pro game where it occurs you have to look closely at concrete global variations.

Is this not equivalent to tewari analysis?

It is your move, instead of playing you "bank" your move, the opponent punishes you for your impertinence, you grovel ending in gote, then you get your move back from the bank, up to you to find a big play.

Is this not simpler than refuting every play individually? Does this not illustrate which moves are locally relevant?

Path: BadHabits · Prev: EquatingGoSkillWithIntelligence · Next: PlayingGoAtWork
This is a copy of the living page "Passing In Global Analyses" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
BadTeachingHabits
BeFairWhenCompari...

Homepages
AlexandreDinerchtein


Passive

Path: Mistake · Prev: Blunder · Next: Reckless

Trying to win without fighting (overly-defensive plays, following the opponent around, being forced). Not to be confused with honte, which is properly taking care of business.

A most severe criticism of a passive play is to call it nurui (tepid).

Path: Mistake · Prev: Blunder · Next: Reckless
This is a copy of the living page "Passive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
3454Enclosure
Submissive
36PointPincers
ARichManShouldNot...
Soft
BottleneckTheories
LearningJosekiLos...
PlaysAgainstLowCh...
GreedyGo
HowToWinWithA9Sto...
33PointInvasionQu...
44PointLowApproac...
HowSecureIsTheSma...
ThreeColourOngoin...
BQM27
Strategy/Discussion
45Point43Approach...
BQM64
45Point43Approach...
TG53Black10Discus...


Patchi

Keywords: Go term

Pachi　パチ is a japanese onomatopeia for placing a stone.

This is a copy of the living page "Patchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoLimericks


PatG

PageType: HomePage

2006-03-02
Still alive - My youngest has shown an interest in go.

2004-11-03
Just finished a major renovation of the bathroom in my house. The house is over 100 years old and all walls are sheathed in 1" pine(?) boards. I now have several pieces of quarter sawn 12" wide 1" thick knot free pine. One table board coming right up.

2004-09-23
Unhappiness is taking 7 stones from GnuGo and still losing - but only by 18 points instead of 180.

Happiness is finding the Dragon Go server. Nice relaxing game.

Having had a really good look a poplar, I find it too has a very coarse grain. More thinking to do. A friend has promised me whatever I can get from a massive poplar on his property if it ever comes down. Assuming not too much heart rot, there should be enough for several full sized floor gobans with masame grain.

2004-09-01
I still have a life thus no time to get onto any Go servers. However, I had an epiphany the other day and began to really understand playing "lightly" karui. Very exciting for all the hotshot players out there I know, but pretty damn cool for me all the same.

Started on a 19x19 practice Goban yesterday. Nothing spectacular - just particle board with pine veneer. Although the pine is too grainy, other veneers are available which may look better. Still working out the aesthetics of the folding board. I am now thinking of a butcher block style poplar board with the undersides routed out.

According to most computer programs I'm around 17 kyu on 9x9 but I regularily get pummelled by human opponents no matter what the board size. I was first exposed to Go many, many years ago as an adjunct to my highschool chess team.

I was an "old school" [ext] Otaku quite a while ago (Macross, Orguss, Dirty Pair, Dr. Slump all in Japanese). My interest has been rekindled through my children (Hamtaro, Sailor Moon et al. and of course Miyazaki). I have not yet seen or read Hikaru no Go so I can't blame it for my poor play. The intro to Go sessions at Anime North 2004 got me interested in the game again.

Right now, I would say my interest in Go is more aesthetic than competitive. Its simplicity and complexity are appealing but it is the view of Go as a conversation between players that I find most intriguing.

Thanks to MAsterdam for dropping in the links. I especially liked the [ext] Otaku definition. I was offended by the definition for a few seconds then realized that I had spent many hours watching bad recordings of anime from Japanese TV without understanding a word of Japanese - so yes I was Otaku but I'm better now.

Kosh: Do you have pictures of your Goban(s)?

Yes. They're not the prettiest boards by far but they do the trick. More details [ext] here

This is a copy of the living page "PatG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Referenced by
MaterialGoban
TheGameOfGoTheNat...
ComputerGo
GobanSelfMade
UnusualMaterials
RattlingTheGoStones
KoshGobans
HumourlessGoProverbs
Chapter1Eyes
Facebook
WoodWorking


Path

Keywords: Theory

Path (Strategy)

A path is a set of several horizontal and vertical lines on the board so that each endpoint of one line is the starting point of only one other line and each starting point is the endpoint of only one other line.

There are two exceptions: the starting point of the whole path is no endpoint of any line, and the end point of the whole path is no starting point of any other line.

Path (Wiki)

Path is a Wiki PageType

This is a copy of the living page "Path" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fight

Referenced by
Chain
StrictConnection
InstantEyeTester
TD
HaengMaTutorialFo...

Homepages
Geno


PathMainPage

Keywords: SL description

A Path Main Page is just like any other wikipage except for two special properties:

  1. The PageType is set to 'Path'
  2. To indicate that the pages linked from it are part of a path, a special 'path' link in square brackets and with a ">" inside it is used like this: [>PathPage] (vs. [ThisIsNotAPathPage])

A more complete description of paths is found at HowPathsWork.

This is a copy of the living page "PathMainPage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowPathsWork

Referenced by
GuidedTours


Paths

PageType: Alias

GuidedTours

This is a copy of the living page "Paths" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


PatrickB

PageType: HomePage

I'm an Assistant Professor of Computer Science at the University of New Mexico. I started playing Go in 1998 at the Tucson Go Club when I was a graduate student at the University of Arizona. I'm now an admin on KGS, and am approximately 3 kyu in strength.

I'm just about to start a major push for improving again, centered on repeated studying of the SegoeTesujiDictionary and various LifeAndDeath problems. I've just created PatrickBsTrainingBlog to log my studying and progress as a way to encourage myself to keep studying and, if successful, so that others can see what I did.

Naustin--Patrick, thank you very much for your note. I actually thought some about this possibility as I was working on the file for myself. I couldn't think of a good way to provide it but now that opportunity seems to have arisen. I am quite interested in the project. I am willing to provide my CGoban 2 Sgf file (I did do some light editing of the commentary) if that is helpful. Let me know. : )

This is a copy of the living page "PatrickB" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaTesujiDic...
GoServers/Discussion
KGSAdminsAndAssis...
KGSRooms/EnglishC...
KGSWishlist/FileH...
JGroupApplication1
SegoeTesujiDictio...
TheFateOfGoMagazines
SegoeTesujiProblem1
NonJosekiExercise...
DesigningAGoServer
34PointHighApproa...
ScoringEstimatorC...
FusekiExercise10/...
OffTopicPatentDis...
StanleyStandardFu...
BadukTV/Discussion
BQM182/Discussion
GoGrinder/Discussion
JournalOfAnAmeric...


PatrickB's Training Blog

This page is where PatrickB logs his current studying and progress at improving at Go, as a way to encourage himself to keep studying and as a way to help figure out what helps and what doesn't. In addition to this blog, which logs what I've done over the last month or so, you can see a history of my past studying and my current Study Plan. Please share any ideas, comments, suggestions, and discussion about this blog on the separate discussion page.

Progress Report

  • 12-Oct-2004 - Goal: study and practice the endgame both in real games and in books
    • Note - Have been taking pro lessons with AlexandreDinerchtein. After several losses at H5, finally won my first game (by 0.5) at 5 handicaps on 11-Oct. Took a big lead into the endgame from a good opening that I couldn't quite manage to give away, unlike the previous week where I did the same but lost by 0.5.
    • Studying - Ogawa and Davie's Endgame book. Considering purchasing Get Strong at the Endgame as well. On the advice of Alex, I'm currently studying games between YiChangHo and YuChAngHyeok from the GoGoD database to work on making profit while attacking (YuChAngHyeok) and the Endgame (YiChangHo). Previously I had been studying games by TakagawaShukaku.
  • 9-Sept-2004 - I'll update this soon. I've been studying (pro games, shape, fuseki) lateley and I need to update this with that information.
  • 6-Jan-2004 - Goal: Play more games, continue studying Tesuji Jiten.
    • Studying - Keep drilling tesuji problems; pick one or two professional games to start looking at.
    • Games
      1. [ext] Black versus xor(1d) Result: win by a small amount. Game itself not commented yet. Overall, I got pushed around in the endgame a bit, but a large kill in the early middle game proved to be enough to hold me over to get the win.
      2. [ext] White giving H2 to gmj(3k) Result: - lost by a small margin. Currently uncommented and unreviewed. Did better than I expected giving H2 to a 3k, though I lost by about 8 points in the end.
      3. [ext] Black versus Andy Yoo (AGA 2d?) Result - lost by komi. I was very pleased with my play in this game, though I made some big mistakes of course. Reviewed the game myself with Andy; minismurf also kindly reviewed it for me, pointing out several mistakes of which I was not aware. Played at the Blue Dragon coffee house in Albuquerque; game record through move 166 recorded from memory, so there may be minor mistakes in move ordering.
    • Progress - My play has gotten sharper from the tesuji study, but also lost some overall vision due to focus on tactical play (i.e., greediness such not realizing the expense of making another weak group). Re-reading large parts of AttackAndDefense helped clarrify that problem and address it to some extent. Afterwards have had several good games that seem to set me at right around the AGA 1k level or so. The main thing I need to do now is play more and keep getting games commented by people.
  • 12-Oct-2003 - Goal: Get started studying again. Classes and travel have been eating so much time I've had little opportinity to play
    • Studying - Enter 20 tsukekoshi problems from Tesuji Jiten and 50 more problems from GetStrongAtTesuji. Drill GetStrongAtTesuji problems and b and c-class tsuke problems from TesujiJiten. (Note: I now have more than 200 of the Tesuji Jiten problems, thanks to help from others who contributed tsuke, watari, and hanazuke problems to go with the geta and tobitsuke problems I've entered, as well as the first 150 problems from GetStrongAtTesuji.)
  • 25-Aug-2003 - Goal: Finish getting a solid rank on KGS. play and review at least 4 more games.
    • Studying - Enter and drill Geta and Shicho problems from Tesuji Jiten.
    • Games
      1. Even versus lazyplay(4k)? Result - win by 41.5. Analysis and review to come.
    • Progress - Not much. The first week of classes ate all of my spare time preparing lectures. I finished entering all of geta problems from Tesuji Jiten and the first 96 problems from Get Strong at Tesuji for review, but besides that didn't get enough done.
  • 18-Aug-2003 - Goal: Establish a [ext] rank for my KGS playing account so that I have a baseline for improvement.
    • Studying - First 150 problems of Get Strong at Tesuji
    • Games
      1. [ext] H3 from handi(1k) Result - win by resignation, though I made many bad mistakes in the game; at least some of the earlier ones are commented in the game record. Studied a new joseki as a result of botching it in the game (joskei 2.2 on the linked page). The tesuji at 4 in the joseki along with its followups was eye-opening. It gives up two corner stones to get a good result even though they were salvageable. Not something I would have considered, but considering why saving those stones was too small and the joseki line of play better was very enlightening.
      2. [ext] White vs. excal(4k) Result - loss by 2.5 points. [ext] Reviewed version by Austin Frakt - I tenukied in the right place early, but then didn't play properly when he handled a corner. Also closed a corner too early. Thanks to Austin for the helpful comments. Didn't play very thoughtfully in this game - a number of places were I didn't read things out that I could have, and it cost me. One point to Roy.
      3. [ext] White vs. shui48(5k) Result - win by 1.5 points. [ext] Reviewed version by Austin Frakt - a big moyo game that I managed to squeak out because of some pretty basic endgame mistakes by my opponent. Interesting comments by Austin. I fought in an area where I didn't need to and simply destroying my opponent's center moyo would have been enough. Also got a little greedy in a corner joseki choice, but my opponent messed it up. Most importantly, I lost sente a number of times in the endgame by playing poor gote sequences when there were bigger (and in many cases sente) sequences.
      4. [ext] H5 to f3lini(9k) - Result - win by resign. First game giving handicap with this account. Black liked to push and cut without thinking through the consequences - I had experience with this kind of game from learning to play at the Tucson Go Club. Made some tactical and strategic mistakes (playing a cut knight's move (ick) when a hane with the cut defended by a driving tesuji was available, for example) as noted in the game record, but won without too much difficulty. Now 3k? on KGS.
    • Notes - Tesuji Jiten arrived from amazon.co.jp on 20-Aug-2003, and it's very good but very hard. The C-level problems are doable for a 4k, but there aren't that many of them (the 53 geta problems in volume 1, for example, contain 3 C-level problems and 19 B-level problems). The B-level problems are hard but approachable - I can make a decent stab at them but am frequently wrong; I do feel my brain muscles expanding as a result, though. The A-level problems are very difficult - I'm more-or-less leaving them be for now until I'm more comfortable with the B-level problems. On the whole, I'm very pleased with the book. I think it'll help me read faster, deeper, and more accurately in general, as well as introduce me to new moves I haven't seen before. I'm also entering the problems as SGF into the computer as I go so that I can use uligo to drill them.
    • Evaluation - now have a [3k?] rating on KGS, not a solid rating, so that didn't quite get done. The first 150 problems of Get Strong at Tesuji weren't enough for the week, because they're pretty easy. I did the first 200 problems instead and spent some time on the tesuji dictionary as well.

This is a copy of the living page "PatrickB's Training Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
PastStudying
StudyPlan

Referenced by
GoBlogs
PatrickBsTraining...
PatrickBsTraining...
PatrickBsTraining...

Homepages
PatrickB


PatrickB's Training Blog / Discussion

Sub-page of PatrickBsTrainingBlog

Discussion about PatrickB's Training Blog

Velobici: 20030818 Patrick, please consider ordering the page from most recent addtions at the top to oldest material at the bottom. Those of us wanting to follow your progress will find it much easier to do so if the new material is at the top. Reading the page, entry by entry, from bottom to top is not hard for folks new to the page. Similarly, writing the dates YYYYMMDD results in a form that everyone will understand. Europe, Asia and the US have variations on DD-MM-YYYY and MM-DD-YYYY.

PatrickB: I've reordered things to try to make it easier to catch updates. Thanks for the tip - it's a good idea. More are certainly welcome, as this is new for me. As for the dates, I really don't like YYYYMMDD, as it just looks like a jumble of digits to me. I'll use things of the form 18-Aug-2003 instead, since it's unambiguous and I find it more readable. Fair enough?

Velobici: Fair enough! Thank you very much. The YYYYMMDD format is not very user friendly. I happen to use it because ASCII sort order of files named that way match chronological sort order. Easy when scanning filenames and directories, so I store game records as 20030818-patrickb-velobici.sgf. Its just a personal quirk ;)

Nacho: I do the same, for the same reason, but I add a "-" to make the date more readable. So, instead of writing 20030818, I prefer 2003-08-18, which keeps the advantage of easy sorting, and is more user-friendly.

PatrickB: I've split the blog into multiple pages, with the main page containing a log of the current month's studying, and past studying, discussion, and the study plan moved to other pages.

TimK: I see that you're working on entering the SegoeTesujiDictionary as SGF files. I've been doing this too, so that I'll be able to use them with GoGrinder. Are you translating the Japanese as well? Maybe we could work out a trade - entry of the problems for the Japanese translations, or just work together on entering the problems.

This is a copy of the living page "PatrickB's Training Blog / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
PastStudying
StudyPlan

Referenced by
PatrickBsTraining...


PatrickBsTrainingBlog/PastStudying

Sub-page of PatrickBsTrainingBlog

This page stores an archive of old log entries from PatrickBSTrainingBlog, as well as information on studying I did prior to starting the blog.

Studying history (Jan-1998 to Aug-2003)

At the moment, I'm about an AGA 3-4k, though I haven't had any time to study lately. I've decided to start another major push to improve and see how well it goes and to log both my studying and progress on here.

My past studying had 2 major parts:

  1. Playing a variety of people and discussing games with a study partner (Scott Watterson) - this was probably the most helpful tactic, as we would discuss game positions, board postions, and debate the right way to play in different positions. This was particularly useful as Scott had a very different playing style than I did. In addition, when we couldn't agree on what to do, we would take the position to a strong player on line (like Steve Fawthrop, Jeff Shaevel, or Phil Waldron.) Their insights were particularly useful at times.
  2. Reading Go Books, some of which were more useful than others. The push from mid-teens to 8k or so was reading In The Beginning, Lessons In The Fundamentals, and Tesuji The Book (by James Davies), and then drilling that material into my head by ForceFeeding Graded Go Problems For Beginners volumes 2 and 3. Of course, I was also playing and studying as described above in this interval. I read other books in the grind from 8k up to 3k, including Attack And Defense, Life And Death, and a wide range of others, but the 8k-3k stretch was more of a grind, perhaps because I no longer had as much opportunity to play or study Go because of school commitments.

This is a copy of the living page "PatrickBsTrainingBlog/PastStudying" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
StudyPlan

Referenced by
PatrickBsTraining...


PatrickBsTrainingBlog/StudyPlan

Sub-page of PatrickBsTrainingBlog

As part of my attempt to improve my Go game as logged at my blog, I put together a study plan after talking to a number of strong players.

Current Study Plan (Aug-2003)

  1. The first step to tracking my progress will be to get a solid rank on KGS, where I plan to do most of my playing outside of the local go club. As Roy Laird and Barry Phease pointed out, I'll need to be careful not to just play fast, careless games online.
  2. Force Feeding Get Strong At Tesuji, then the Segoe Tesuji Dictionary. I'm also considering doing this Cho Chikun's Life-and-Death dictionary at some point, a portion of which has been translated as All About Life And Death
  3. Review all of my games for strategic mistakes (reviewed games will be linked from the blog) and at least one missed opportunity to play Yosu Miru. In cases where I'm not sure what happened, ask a stronger player or submit the game to the Go Teaching Ladder.
  4. Watch games of players 5 or so stones stronger and try to guess the next move as a way of identifying, for example, places where I would fail to punish a bad move, take a big points over urgent points, or play a move that was too slow.
  5. Study Pro Games - I plan to do this occasionally, though not with the frequency of the points listed above. At the moment, I'm partial to the games of Takagawa Shukaku.

Credits: Steve Fawthrop for ideas on how to review my own games, Roy Laird for suggesting I study pro games, Roy and Richard Mullens suggesting using Cho's life and death dictionary, and Roy and Barry Phease for debating the value of playing games online.

This is a copy of the living page "PatrickBsTrainingBlog/StudyPlan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
PastStudying

Referenced by
PatrickBsTraining...


PatrickTaylor

PageType: Alias

Warder05

This is a copy of the living page "PatrickTaylor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
34PointHighApproa...

Referenced by
TwoLiberties
ComputerGo
RankAndWhatYouKnow
HaneAtTheHeadOfOn...
SLConventions/Dis...
HikaruDeprivation...
TrickPlayExample6
GetStrongAtCheating
PlayingStyle
PositionalJudgeme...
KomiGo/Discussion
HowToUseWiki/Edit...
BeginnerExercise3...
BQM328
PrincetonGoClub
Movies
34PointHighApproa...
HowDoesItFeelToIm...
Noninbo
UseYourOpponentsT...


Pattern Language

Path: Speculation · Prev: MagneticStonesIdea · Next: ComputerGoMusings
Keywords: Culture & History

First of all, some disclaimers. I'm personally somewhat suspicious of New Age stuff, though of a generation that bought into it. I don't see that the old wine of Eastern thought does very well in new bottles made of distressed denim. The resemblance between a Zen monastery and Rabelais' Thelema eludes me: if it's just 'what you will' why the intense discipline? Inarticulacy isn't the only approach to the non-verbal. Go players ought to acquire a better sense of what is going on than to try hard to search out traces of Daoism while simply ignoring the omnipresent Confucian strain in institutional go.

That being said and relevant, it seems that the 'Pattern Language' jargon and mindset going back to the architecture book The Timeless Way of Building by Christopher Alexander (more at [ext] http://c2.com/cgi/wiki?PatternLanguage) may have something to offer to students of go. The sequel book by Alexander and others is the one actually entitled A Pattern Language. It consists of several hundred templates in the service of said 'way of building'.

Brief sample from 'Thick Walls' (no, don't get excited yet).

Houses with smooth, hard walls ... stay impersonal and dead

Therefore:

...the walls of your building ... can occupy a substantial volume - even usable space ... Decide where these thick walls ought to be.

Then onto details (shelves, built-in seats ...). Which make constructed places come alive.

The ur-wiki [ext] http://c2.com/cgi/wiki?WikiWikiWeb was supposed to be all about such 'pattern languages' (in programming, indeed, but define me something that escapes the clutches of recursion theory - see, you can't ...). So that's wiki-history dealt with in a nutshell, then.

Point, as applied to go. It frequently seems to Western players that go is harder to assimilate than it should be (it's as hard as most things, face it), for two linked reasons. It's explained in a certain way that seems designed to avoid meeting the points an intelligent person would naturally bring up; and when you think you've got to grips with a part of it, you not only haven't, you are probably abusing the terminology too.

So, that's what being weak at go feels like: the common possesion of nearly everyone reading this site. But we know, in a sense, what pros have at their command. It's the ability to produce 'lines' (possible variations or lines of play) essentially in unlimited quantities, and evaluate them properly. That's the material of go, however one explains it away.

The proposition is that pinning down how that hangs together is effectively the same as saying 'go is a pattern-language' and then investing time in unpacking what that means. By means of general vocabulary (suji, haengma and the rest). To try to circumscribe the game, not to isolate it, naturally.

So, go might be somewhat generic when looked at in terms of pattern languages. You might not be able to explain how go 'ticks' any more than traditional architecture. Whether this is inspiring or depressing ... well, I did start with downbeat assessments. The hope is always that one might get more out of the game than one puts in; and that might turn out to be a heightened recognition that there's a general concept out there which is rooted only in specifics and instances with their own value.

Charles Matthews

The basic principle behind A Timeless Way of Building is to describe Quality without a Name [ext] http://c2.com/cgi/wiki?QualityWithoutaName (what makes a building good) which I see as try to get close to the HandOfGod (or at least try to describe it).

Peter Mielke

Well, that would be a nod in the direction of Daoism. I think in go terms you can say this: try understanding 'strong' in a negative way, like not treading clumsily on all the interesting and lively features of the particular game.

Charles

Also see the immensely popular Not So Big House series by Sarah Susanka ( [ext] http://www.notsobighouse.com/), which applies Pattern Language ideas to the concrete realities of residential architecture. This gets kind of far away from applications to go, however.

DougRidgway

Path: Speculation · Prev: MagneticStonesIdea · Next: ComputerGoMusings
This is a copy of the living page "Pattern Language" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
StrengtheningYour...
Patterns
DietersListOfTrus...
EquityAndSoundness
NewMythologiesOfS...
Reification
WhatActionsTheSto...
AntiPattern

Homepages
CharlesMatthews


Pattern Matching

Discussion & Comments

How to build a pattern database:

The size of the pattern has influence on how big the database will become. I will try to describe my idea of a pattern database with a 4x4 sized pattern.

This 4x4 pattern can be representet by a 32 bit variable.

pattern on level 0

 A-1 A-2 A-3 A-4
 B-1 B-2 B-3 B-4
 C-1 C-2 C-3 C-4
 D-1 D-2 D-3 D-4

A-1 A-2 A-3 A-4 B-1 B-2 B-3 B-4 C-1 C-2 C-3 C-4 D-1 D-2 D-3 D-4

We need 2 bit per position (A-1 ...) in the pattern because we need at least 3 different status per position. And 4 if we want to have edge as an status also.

 00 = Empty
 01 = Black
 10 = White
 11 = Edge

So the following 32 bit stream would be this pattern:

 0000 0000 0000 0000 0000 0000 0000 0000 bin

 0100 1000 0110 0000 0000 0000 0000 0101 bin

Manipulate

But we need to be able to manipulate the patterns, so it is not always practical to represent the pattern in the way discribes above. What we need is a simple way to rotate, invert and mirror the patterns.

So by placing the position in this way this will be much easier to manipulate the patterns:

 A-1 A-2  B-3 B-1
 A-3 A-4  B-4 B-2

 D-2 D-4  C-4 C-3
 D-1 D-3  C-2 C-1

A-1 A-2 A-3 A-4 B-1 B-2 B-3 B-4 C-1 C-2 C-3 C-4 D-1 D-2 D-3 D-4

A rotation of the pattern would simply be a shift operation.

A-1 A-2 A-3 A-4 B-1 B-2 B-3 B-4 C-1 C-2 C-3 C-4 D-1 D-2 D-3 D-4

 shiftet 8 bit

B-1 B-2 B-3 B-4 C-1 C-2 C-3 C-4 D-1 D-2 D-3 D-4 A-1 A-2 A-3 A-4

The inversion of patterns changes

 Empty -> Empty (00->00)
 Black -> White (01->10)
 White -> Black (10->01)
 Edge -> Edge   (11->11)

 C++ code:
 #define rotate(p)
     ( ( ( p&0x000000FF )<<24 ) | ( ( p&0xFFFFFF00 )>>8 ) )
 #define antirotate(p)
     ( ( ( p&0xFF000000 )>>24 ) | ( ( p&0x00FFFFFF )<<8 ) )
 #define invert(p)
     ( ( ( p&0xAAAAAAAA )>>1  ) | ( ( p&0x55555555 )<<1 ) )
 #define shift(p)
      ( ( ( p&0x30303030 )>>2  ) | ( ( p&0x0C0C0C0C )<<2 ) |
        ( p&0xC3C3C3C3 ) )
 #define mirror(p)
     ( ( shift( p )&0xFF00FF00 )>>8 ) |
       ( shift( p )&0x00FF00FF )<<8 ) )

So the previus pattern is now:

 0100 1000 0110 0000 0000 0000 0000 0101 bin

Database

From all initial patterns there is also a resulting pattern. So a hash table could be build with input and output pattern. The problem is only that some pattern on a real board are larger than other. The patterns are more "empty" in the beginning of the game. Later on when there are more stones on the board, it is not nessesary to consider so widely.

pattern on level 0 and 1

So I define some surrounding patterns. That also can be representet by some 32 bit variables. The patterns starts at level 1 and continue until they meet some requirements.

pattern on level 0 to 5

Stop

The end of the patterns is determind by how many stones there are in the surrounding. As one example: When there has been 4 or more stone (or edge) in the surrounding, we have a stop.

Tables

A pattern on level 0 is P0. A pattern on level 1 is S1. The resulting pattern is R. A hash table with all patterns on level 0 is set up. From this table there is a pointer to a tree structure containing the surrounding patterns (S1-S16 and resulting (R) patterns.

 Hash   Tree
 P0---->S1,S2,S3,S4,R
 P0---->S1,S2,S3,S4,S5,R
 P0---->S1,S2,R
 P0---->S1,S2,S3,S4,S5,R

Every surrounding pattern also contains a pointer to a different surrounding pattern, but still with the same pattern on level 0.

 Hash   Tree
 P0---->S1,S2,S3,S4,R
        |  |  |  |
        |  |  |  v
        |  |  v  S4,R
        |  v  S3,S4,S5,S6,R
        |  S2,R
        |  |
        |  v
        v  S2,S3,S4,S5,R
        S1,R

The patterns are rotated, mirrored and inverted, so only the smallest (in value) pattern is stored. This also concern the surrounding. So we need to be able to rotate, mirror and invert the surrounding patterns also.

The surrounding patterns are there fore arranged as:

     A-1 A-3 A-4 A-2
 D-2                 B-1
 D-4                 B-3
 D-3                 B-4
 D-1                 B-2
     C-2 C-4 C-3 C-1

A rotation and inverting is still the same, but mirror need some special care. First a swap is performed, where all X-1 is swaped with X-2 and X-3 with X-4. Then only B-@ and D-@ is interchanged by a rotation.

 C++ code
 #define swap(p)
   ( ( ( p&0xCCCCCCCC )>>2 ) | ( ( p&0x33333333 )<<2 ) )
 #define mirror(p)
   ( ( ( swap( p )&0x00FF0000 )>>16 ) |
     ( ( swap( p )&0x000000FF )<<16 ) |
     ( swap( p )&0xFF00FF00 ) )

Resulting patterns

Now we can store patterns in a database, where we have a center 4 by 4 pattern and some surrounding pattern to assist in the choise of the resulting pattern. When a user plays a move on the board, the move is marked in a resulting pattern. Again we need 2 bit per position, as both players can make a move on a certain position.

 00 - None of the players have made this move
 01 - only black has made this move
 10 - only white has made this move
 11 - both black and white has made this move.

Finding suggestions

We can now store moves in a database, and find sugestions to any board position. Ex:

Would be converted into: (with a stop on 3 surrounding stones or edge)

 P0: 0000 0001 0000 0000 0000 0000 0000 0000 ('a' marking with 1 black stone)
 S1: 0000 0000 0000 0000 0000 0000 0000 0000 ('b' marking)
 S2: 0000 0000 0000 0000 0000 0000 0000 0000 ('c' marking)
 S3: 1111 1111 0000 0000 0000 0000 1111 1111 ('d' marking,
                                              NB: Edge)
 S4: 1111 1111 0000 0000 0000 0000 1111 1111 ('e' Marking,
                                              NB: Edge repeated)
 S5: 1111 1111 0000 0000 0001 0000 1111 1111 ('f' marking,
                                             NB: the black stone)
 R : 0000 0000 1000 0000 0000 0000 0000 0000 (This white move
                                              is stored)

lowest pattern

The pattern is rotated, inverted and mirrored to find the lowest value of the pattern before it is stored. This makes it easier to find a sugestion for a move in a new board position, and there is a reuse of position when they are rotated, mirrored, and inverted.

Good and bad things

The good this about this pattern database, is that it can store opening position (fuseki), corner position (joseki) but also endgame position in 1 and the same database. The only differens in the patterns is the size of the surrounding patterns. The bad thing about this database, is that only moves made by a user prevously can be return as a sugestion for a position. So when there is only 1 stone that changes in the surrounding patterns, there will be no resulting pattern stored. Or not all marked. Also if there is a ladder breaker or not is not stored in the patterns.

Use

This database can only give som suggestions for some moves. We still need to perform a MiniMax or Playout analysis to find the best of the suggestions.

Ideas

I also have some ideas beside the described methode. Level 4 of the surrounding patterns could be choosed like this instead, and level 5 continues in the same way as before. (I have not design the rotation and mirror function yet, but setup of the bit pairs could be as in the main pattern.)

This is a copy of the living page "Pattern Matching" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
ComputerGoProgram...
ComputerGoAlgorithms
BenjaminTeuber/Th...

Homepages
Gyom
KjeldPetersen


Pattern Matching/ Discussion

Sub-page of PatternMatching

Please give you comment here !!!

Best regards Kjeld Petersen

AshleyF: Also check out Bruce Wilcox's description of pattern matching in RiscIgo.

I think that generally rotating/mirroring/inverting the board before matching rather than doing this to each pattern may be faster - given that you're likely matching many patterns against few boards. This is what Many Faces and others do I believe.

This is a copy of the living page "Pattern Matching/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PatternMatching


Patterns

A well known sequence of moves is also called a pattern.

Index of patterns

  • Joseki
  • Basic Edge Patterns
  • Side patterns
  • Attach-crosscut corner patterns

Discussions

  • Pattern Language
  • Basic edge patterns / Discussion
  • Moves or patterns

Related pages

  • Haengma
  • Suji

This is a copy of the living page "Patterns" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SongsAboutGo
RiffRaff/GoSoftwa...
MovesOrPatterns


patting the raccoon's belly

Keywords: Tesuji

Chinese: 黄莺 扑 蝶 huángyīng pū dié)
Japanese: Tanuki no hara tsuzumi
Korean:

Patting the Raccoon's Belly

Patting the Raccoon's Belly is an alias and a translation for the Japanese go term: Tanuki no hara tsuzumi ("The raccoon-dog drums his belly")[1].

The Chinese go term for the same tesuji (黄莺 扑 蝶) translates into English as a [ext] yellow oriole [2] captures the butterfly.

Black to win the capturing race (Gokyo Shumyo, Section 4, Problem 76)

Yellow Oriole captures butterfly, Raccoon dog drums his belly

tesuji in hamete

The knowledge of this tesuji is also a prerequisite for playing this hamete.
Black must decide now between answering W1 at 'a'

 or 'b'.

tesuji applied ...

Example games:

  • 45th Japanese Judan, Round: Preliminaries 2006-02-16:
    • Rin Kaiho 9p (Honorary Tengen) beat Kataoka Satoshi 9p using this tesuji at move 157. (B+R)[3]

*

[1] Raccoons:

  • [ext] http://www.mindsports.net/Wasbeerhonden/D-Folklore.html
  • [ext] http://www.odanuki.com/Gallery/index.htm

[2] Black-naped oriole = Oriolus chinensis, Geman: Schwarznackenpirol

  • [ext] http://baike.baidu.com/view/696891.html
  • [ext] http://databook.fhk.gov.tw/activity/fhkbook/hist/hist.asp-sq_no=95.htm
  • [ext] http://anima.cpst.net.cn/dwdg/2005_05/1115625904.html

[3] sources: [ext] http://www.go4go.net/v2/modules/newbb/viewtopic.php?topic_id=124, [ext] http://gobase.org

This is a copy of the living page "patting the raccoon's belly" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji

Referenced by
ChineseGoTerms
TaxonomyOfTechniques


paul

PageType: HomePage

Living as a KGS 10 kyu in Berlin. Playing randomly. Looking to deepen the fun and enjoyment of playing Go.

This is a copy of the living page "paul" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamelessTesuji
MaedaNobuaki/Disc...


Paul Drouot

Paul Drouot, b. 1979, French amateur 6-dan, and former insei. His brother Olivier is the chief editor of [ext] ''Ritchie Press'.

This is a copy of the living page "Paul Drouot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternExInsei


Pausgo

PageType: HomePage

My name is Yuchen Vincent Bai. I currently live in PA. I have been playing weiqi for 20 years. I am AGA 6-7d and KGS 5d (handle is "pausgo"). Besides Weiqi, I also love all mind games such as bridge and chess and sports such as Tennis and swimming.

This is a copy of the living page "Pausgo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


PB11

PageType: HomePage

Hi! My names Paul, I've been learning Go for less than a month. If anyone fancies giving me a turn-based game, I'm playing on [ext] http://www.online-go.com. I play through-out the day, but sometimes have to get on with some work.

More later...

This is a copy of the living page "PB11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


PC

PageType: HomePage

Hi...

My name is Philip. I live in Eastern Canada with my wife, 2 dogs and a cat.

I play on KGS as "PC" and am poised to cross the 2kyu barrier someday soon.

Playing Go has been a big part of my life. Actually I _work_ at the game. I have been trying hard to improve for some time, studying lots and playing quite regularly on KGS. Would very much appreciate someone a few stones stronger who can play a teaching game with me from time to time, though on a regular basis, and help me develop.

In return... I like teaching and would enjoy helping someone a few stones weaker than me develop. I think I am a sympathetic teacher and can play teaching games regularly. I hope very much a student of mine will outplay me soon and give me some pointers in return.

Philip

gtwade: Hi Philip! Welcome to Sensei's. It sounds like you should join the SabakiGoClub, especially the House Yasui if you like the learning/teaching cycle. I cannot join, since I don't get on KGS that often due to my work & school schedule. But, I would love to have any teaching games as you wish to play, since I am eager to get stronger, if you would care to play on DragonGoServer. My username is also gtwade there. TTFN

Lonestar: Hello Philip! I left you a message on KGS, but I don't know if it worked, so I'll also write to you here. You're on the list of open mentors and I am looking for a teacher. I am Lonestar on KGS and around 10k there. I think I am sympathetic too :-) . So, let me know what you think. Lonestar

This is a copy of the living page "PC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EncyclopediaOfLif...

Homepages
KGSPeople


PDA

You will find PDA-Go-software on these pages: Pocket PC or PalmPilot.

You can read Sensei's Library offline on your PDA: See here: SenseisLibraryOnTour

This is a copy of the living page "PDA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PilotGOne


Pechin Hamahiga

Keywords: People

Top Ryukyuan player in late seventeenth century, played Dosaku on four stones in 1682.

This is a copy of the living page "Pechin Hamahiga" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RyukyuanPlayers
HamahikaOfOkinawa


peco

PageType: HomePage

Yahoo!Japan News - Igo [ext] http://dailynews.yahoo.co.jp/fc/entertainment/igo/

This is a copy of the living page "peco" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


pedro

PageType: HomePage

As i had been playing go for while at KGS I decided to try and extract the data from the game records and see if there was anything to learn.

I cannot really share the code now as its not exactly user friendly but I could make it available and tidy it up if people are interested.

Results:

  • I win more often than lose as white: 504 wins to 448
  • I lose more often as black than win: 214 wins to 269
  • Although I appear to win and lose in equals amounts I have been promoted 4 to 5 stones: 718 wins to 717
  • I suppose you can very weakly conclude its better to be white
  • I play white far more often than black
  • I play too often ... and don't really seem to have got any better ...

Welcome any questions or ideas for analysis.

Hikaru79: I, for one, am _very_ interested in your idea... it's always been an idea of mine to try something similar, but I never have. ^__^ Perhaps you could send me your program for beta testing? ;)

  • Phelan: Some statistics programs for KGS can be found at KGS Related Utilities.

I'll try to retrieve it ... its lost in a project somewhere. Its a java application, hope this is not a problem. Might be quicker to write again as its ugly code. Here is my algorithm:

- you connect to your user stats with the URL and the parameters:

gameArchives.jsp?pageMax=MAX&user=MyUserName&pageNum=" + String.valueOf(i + 1)

Where MAX is the number of pages of results you have and i is the count.

- grab the stream and add to a file; - repeat for i to M

You then have the file ... now you have to parse it which is really awful. All the data is kept in <TD> elements so its not too bad but there are inconsistencies.

Malweth: If you win more often as White on KGS, this is not a problem if you have no rank. If you do have a rank and are playing ranked games without handicap, it makes sense that you more often win as White. You will always be white (unless you change it manually, which very few people do) when playing a weaker player and black when playing a stronger player. Therefore your statistical results will tend to make sense in the long run. Check out the bottom of [ext] my games archive. I just added a statistics section for my own curiosity.

Tas: Getting stronger while having equal numbers of wins and losses is not strange. People should in general be getting stronger, but everyone can not win more than they lose. People who improves fast is likely to be slightly underrated and thus win more than 50%, while people who improves slowly is likely to be slightly overrated (as their previous oponents has gotten better) and therefore lose more than 50%. That you have an equal amount of wins an losses probably just mean that you have gotten stronge at an average rate. Could be interesting to see if the rated bots lose a lot more than average on kgs.

This is a copy of the living page "pedro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/FileH...

Homepages
Hikaru79


peek

PageType: Alias

peep

This is a copy of the living page "peek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AntiBulge
BQM220
BQM225


Peep

Path: ForcingAndInitiative · Prev: KoThreatFunctions · Next: RawPeep
Keywords: Go term

Peep

Chinese: 刺 (ci4); 觑 (qù)
Japanese: ノゾキ (nozoki)
Korean:

W1 is the peep, a threat to push through on the next move. A peep is a type of forcing move, where White hopes to gain some advantage by being able to play W1 in sente (by forcing Black to connect at a). The advantage could be anything from simply having the stone in place, to destroying Black's eyeshape, to breaking a ladder, to protecting her own position.

Peep

W1 here is also a peep, threatening to cut at a. But White should make sure her peep is not aji-keshi--in other words, removing the future possibility of cutting directly at a, if, for instance, the ladder becomes favorable. Such a move might be a raw peep; see also do not peep at cutting points.

Peep

Although the proverb states that even a moron connects against a peep, as with any forcing move, it is natural to want to consider less submissive responses, including ones that will not end in gote. Depending on circumstances, any of the circled points might be a possible response. See below for another example.

With a standard tesuji?

I saw this siuation in a game and it was handled like this instead of just blocking at a. This was described to be a standard tesuji.. Any comments on it? - Reuven

Charles I remember something written in an old BGJ - in reply to a pro saying a play was standard, an amateur 2 dan saying he wished he could find such things in a game.

With a standard tesuji? (ii)

Here the point is that W2 can be played, but then after B3, White has big worries about Black at b later. If White plays b to capture, right now, then the peep at white+circle turned out to be gote, so Black will be happy.

With a standard tesuji? (iii)

One variation: White gets into big trouble.

As alternatives to peep, the forms peek or poke are also seen, but discouraged. Poke would be better used for a thrusting through, or tsukidashi:

Poke

Could you explain a difference between the usage of 刺 ci4 - peep and 觑 qù peep ?

unkx80: Don't think there is a lot of different where usage in Go is concerned... but I almost never see 觑 in everyday usage, whereas 刺 is very common.

See also

  • Tower peep (double peep)

Path: ForcingAndInitiative · Prev: KoThreatFunctions · Next: RawPeep
This is a copy of the living page "Peep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Nozoki
Peek
Peeps

Paths
ForcingAndInitiative

Referenced by
Kikashi
CuttingPoint
AjiKeshi
AttackAndDefence
OnePointJump
Probe
SolidConnection
BasicInstinct
HangingConnection
GoTerms
Wall
AjiExample1
TrumpetConnection
33PointShoulderHit
Kiai
NonLocalMoveVersu...
FiveHundredAndOne...
TheEmptyTriangleI...
EvenAMoronConnect...
DontPeepAtBambooJ...

Homepages
AshleyF
MAsterdam
Pluxus


Peep at a tiger's mouth

Keywords: Shape

Tiger's mouth

The tiger's mouth can be perfected into a diamond. A black play at a, although slow, would therefore make nice shape but not as nice as if it were a ponnuki.

Peep at the tiger's mouth

W1 is a very common peep, peeping at the tiger's mouth. It threatens to cut at b, while denying Black the rather nice shape of the diamond.

This is no raw peep but a rather interesting peep. The only loss is the atari on either of the Black moves.

Tenuki joseki

This kind of context is reasonable - a tenuki line after a pincer (marked black stone, might also be at a). If no black stone on the upper side, W1 is weird direction. As this sort of quasi-peep it makes some sense in fighting; Black b or c are seen in pro games now.

There are several local replies possible.

Reply 1: Connect

Even a moron connects against a peep. This is therefor the most common (basic ?) answer.

Reply 2: Stretch

When White peeps, she has to take into account that Black might not automatically connect, but instead stretch upward (mostly from the hanging side). To continue:

Continuation 1

If White cuts immediately, these sacrifice tactics may be very useful for Black.

Continuation 2

Adding another stone and allow the connection may be against the purpose of White's peeping stone.

Continuation 3

Black on his turn must be aware of this kind of sequence.

Continuation 3a

Which is why you may see this sequence.

Continuation 2

Also, White may leave the cut as aji so that the peep may have fullfilled its purpose altogether.

DaveSigaty: This page seems to be based on tacit agreement to imagine a situation different from the one shown in the diagrams. Almost all of the discussion seems to be based on this situation.

Dieter: It was not consciously conceived with what follows in mind. It may have been my unconsciousness, but if so, I am still unconscious about it. Useful comments, Dave, as usual.

The main opportunity forgone by playing at W1 is the play at a. This is generally true if we slightly generalize the position as below.

In this position, if White plays next, she peeps at W1 more often than any other play. It is the only case where the peep is the most common line of play for White.

In this position on the other hand, W1 is an unusual play. White is much more likely to continue with a or b given the opportunity.

Here a is the main choice with b next. The peep is almost unheard of.

Finally, in the position used for most of the analysis above, the peep at W1 is the 10th ranked choice for White shown in GoGoD CD (11 cases out of 873 where White plays next). White mainly plays a or b (around 300 cases each).

This page is about peeping at a Tiger's Mouth. The idea seems to be to prevent Black from playing at W1 in the last diagram. In practice Black doesn't (1 case out of 110 where Black plays next in the last diagram). In general practice the peep is not the first choice. It always strengthens Black and it is not connected to the other white stones creating the Tiger's Mouth. There must be some other factors (e.g. relations to other stones) contributing to the value of the peep for it to make sense.

Charles Matthews Dave correctly points out the rarity of this peep as a mid-board pattern (the reason in fact I added the tenuki joseki example, to keep our feet on the ground). For myself I'm not sure what is and isn't a tiger. No matter - we can discuss patterns under any name.

This is a copy of the living page "Peep at a tiger's mouth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TigerMouth
HowToLieWithTewari


peep question

Keywords: Tactics

Can White resist the peep?

Charles Matthews In this position, a possible near-future after PJQ 1, does White have options to resist Black's peep with black+circle? W1 or at a are at least worth some analysis. (Net example 11 explains why White might be very interested in playing something less submissive than just the solid connection.) NB that with good timing White at b can be a possible intermediate play.

/Attempts

/Solution?

This is a copy of the living page "peep question" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
PJQ1


Peep to reduce eyespace

Difficulty: Beginner Keywords: Shape, Tactics

Peep

Especially on the second line, where a cut doesn't work (see chapel), a peep to reduce the eyespace is a common technique.

Dieter

This is a copy of the living page "Peep to reduce eyespace" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Peep
DoNotPeepAtCuttin...

Homepages
Geno


PeepQuestion/Attempts

Sub-page of PeepQuestion

Can White resist the peep?

Can White resist the peep?

tderz: if W1 + W3, black has the tempo in a 3 vs. 3 liberties fight. White would wall off again and had only lost very many engame points.

Actually black could exchange a-b just before B4, but it might affect the aji around b-c-d.

Can White resist the peep?

tderz: Because W2 at B3 would be caught in a ladder by W4 or W2, B2 or B4 are the local alternatives.
The 3 black stones look very funny and useless next to the white wall.

Can White resist the peep?

tderz: This B4, hoping for trouble, does not work either, see NetExample11.

Conclusion: in the neighbourhood of strength even a peep does not work.

This is a copy of the living page "PeepQuestion/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PeepQuestion


peeps

PageType: Alias

Peep

This is a copy of the living page "peeps" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BillSpight/Step


Pegasus Knt

PageType: HomePage

This is PegasusKnt's Page. Yup.

....what the heck? I have my own page? Jeeze, somebody could a told me......

Ahem. so..... I guess I should fill this with informative stuff, like my name, hobbies, and nonsense like that. But, silly reader, that is information that must earned, not just given out like free food at a Switsanavian banquet.

But since you came all this way, I will regale you with a tale of my youth. When it came to pass that I became 5 years of age, my father, a Lumberjack by the name of Yovonivich Honmasen Ph.D Esquire, decided that it was time I learned of the family trade. So he took me to the highest mountain in Switsanavia, where a great tree grew that no lumberjack had ever been able to cut. He then handed me a hatchet and told me to cut down the tree. So I lifted the hatchet, and, nearly cutting off several fingers, made a small scratch in the tree with it. At this point, I believe my father was about to relate a heartwarming parable comparing myself to a tiny sapling and my life to the great tree. I say believe because he never got past the first word. A few moments after I finished with my halfhearted slice, the greatest bolt lightning I had ever seen in my young life struck and felled the tree with a mighty clap of thunder; leaving my father utterly frightened and dumbfounded. Seeing this, he did what any sensible switsinavian father would do.... .... ...and ran away screaming believing me to be a cursed demon child. Well, with nothing better to do, I wandered around the mountain aimlessly for a few hours, eventually stubling upon a go salon. It was there that the monks taught me to play go. 12 years later, I wandered down the mountain and started a farm. And here I am today.

This is a copy of the living page "Pegasus Knt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InaChan
SilverFlame
SpaceshipToUranus


Pekka23

PageType: HomePage

pekka23 @ KGS

A single-digitish kyu from Finland. Getting active again after a time that seems like a ko.

The '23' has nothing to do with rating, age, clothing size, measures in metric nor other systems; except where applicable.

CapAKomokuDoubleWing

This is a copy of the living page "Pekka23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapAKomokuDoubleWing


Pelopincho

PageType: HomePage Keywords: People

I am a player from Argentina, near 3 kyu in KGS.

I am also programming a bot from scratch (from scratch to scratch).

I am also a member of Club de Go Buenos Ayres.

This is a copy of the living page "Pelopincho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Peng Jinghua

Keywords: People

Peng Jinghua. (b.1960) Taiwanese pro 6 dan.

This is a copy of the living page "Peng Jinghua" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
2ndIngCup


Peng Quan

Keywords: People

Chinese pro, 2 dan in 1997, 3 dan in 1999, 4 dan in 2001, 5 dan in 2002, 7 dan in 2006.

This is a copy of the living page "Peng Quan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings
NongshimCup/Teams
CCTVCup
SixthChunlanCup
SystematicJoseki55
5thIngCup
SystematicJoseki55Tn
ChineseProRatings...
ToyotaDensoCup/3rd


penghui

PageType: HomePage

I am penghui. A member of : Brunei Igo society, Ex-MD go club, CHMS Alumini go club

I strt the game of go in the yr 2004 bt i strt playing go in the yr2005. Nw i m a single digit kyu player. I hope to qualify dan and break through this kyu level since i m in this level for so long. I hope i can achieve this b4 the yr of 2009 I used to play in some of the go server such as KGS, IGS, Orobaduk.... bt i seldom on9 4 go nw a days coz busy workin in the morning & wana study computing at ngt.

Wana contact me can via email o msn penghui14@hotmail.com shadowmonster155@hotmail.com shadowmonster114@yahoo.com

^^Peace!!!! Hope every1 achieve dan 4 kyu player n higher dan 4 dan player. For those higher dan i wish u o can achieve dan pro soon

This is a copy of the living page "penghui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


penguin

PageType: HomePage

I play on KGS and Dragon as penguin. Once in a great while I will play on IGS. I buy go books.

I recently graduated from the University of Washington with a couple of BS degrees and a minor in math. One degree is in Economics, the other is in Applied and Computational Mathematical Sciences (Mathematical Economics option). Can't wait to get started on my Masters/PhD (computational finance?), but unfortunately I have to pay some bills first. I owe, I owe, it's off to work I go ...

some info about [ext] penguins

penguins do not [ext] fall over when watching aircraft, but they might lose their eggs :(

alternate link for the previous item: [ext] topple

This is a copy of the living page "penguin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/EnglishC...
KGSIssueAsianFonts
CheatingOnGoServers
MeditationTechniques


Penn Go Society

Keywords: Clubs & Places

Penn Go Society, a chapter of the American Go Association at the University of Pennslyvania. Sponsoring club of the 23rd US Go Congress. They have a website [ext] here, which has when and where they meet. There is also a room on KGS at Rooms/Room List/Clubs/Penn Go Society. If you are in Philadelphia on a Wednesday, please visit!

Penn go also has a friendly relationship with the Philadelphia Baduk Association (the two clubs share some members).

This is a copy of the living page "Penn Go Society" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
USGoCongress

Homepages
Imagist


Pente

5 in a row

The object of Pente is to either connect 5 stones in a row or capture 5 pairs of 2 stones.

capturing pairs

A black play at a, b, or c will capture the two white stones. But you can only capture exactly two stones, so white can extend to three in a row to avoid capture. There is no self-capture, you can put two stones between two enemy stones and they are not taken off.

OBJECT OF THE GAME:

Win by getting five (or more) stones in a row, either horizontally, vertically, or diagonally, with no empty points between them, or Win by capturing five (or more) pairs of your opponent's stones.

HOW TO PLAY:

Place the board in the middle of the playing area. Start play with the board completely clear of stones. The first player (chosen by chance) begins the game by playing one stone on the center point. Thereafter the players take turns playing their stones, one at a time, on any empty intersection. The stones are played on the intersections of the lines (including the edge of the board), rather than in the squares. A move is completed when the stone is released. Once played, a stone cannot be moved again, except when removed by a capture. The players take turns adding new stones to the board, building up their positions, until one player wins.

CAPTURES:

Whenever your opponent has two stones (and only two) which are adjacent, those stones are vulnerable to capture. The pair can be captured by bracketing its two ends with your own stones.

SPECIAL 20TH ANNIVERSARY RULE ADDITION KERYO PENTE

This is to be considered the best advanced variation of Pente. Originally proposed in 1983 as a new tournament rule by World Pente Champion Rollie Tesh, it is perhaps the "preferred" way to play by experienced Pente players.

KERYO PENTE RULES: All the normal Pente rules remain the same, with these two exceptions:

Tria Capture: In addition to capturing a "pair" of stones, it is also possible to capture a three-in-a-row (called a "tria") by bracketing its two ends.

To win the game on captures, one must take a total of 15 (or more) stones from the opponent, rather than just 10 as in normal Pente. This total of 15 can be from a mixture of normal captures and tria captures.

EFFECTS ON PLAY: You will find that the new type of capture results in more ways to counter-attack when you are on the defensive. When you block a tria, you simultaneously threaten to capture it! The opponent must extend it into a safe four right away. Thus, the attacker has less tactical "flexibility" and must be more careful than in normal Pente. Interesting "see-saw battles" occur more frequently. The extra number of capturing possibilities allows new creative approaches to play.

ANSWERS TO COMMON QUESTIONS ABOUT PENTE

Does six-in-a-row also win? Yes, six or more stones in a row wins the game as well.

Can a stone be played on the edge of the board? Yes, you may play on the very edge of the grid; and also inside the four hemispheres, each of which covers three "invisible" intersections that can be used.

Can I break up five-in-a-row by capturing one of its stones? No, when a player gets five-in-a-row, he or she wins immediately. It does not matter if the opponent can "capture across" the winning five-in-a-row, even if that would be his or her fifth capture.

What happens if I form a pair between two enemy stones: Are they captured? No, you cannot "capture yourself" by moving into a captured position. Instead, the pair remains on the board.

After making a capturing move, do I have to option of leaving the captured stones on the board? No. Captured stones must be removed. However, if all players overlook that a move is a capture only to realize it later in the game, the "capture" stones remain on the board.

What happens if the position gets disrupted? Move carefully, as he or she always loses who drops the pieces and messes up the board!

Who moves first? The first player has a slight advantage. Therefore some method of chance should be used to decide who plays first in the first game. In following games, the loser of the last game moves first. The advantage of the first move can be eliminated by using the tournament rule-See Tournament Rule in ADVANCED VARIATIONS.

Can Pente be played by more than two people? Yes! See BASIC RULES FOR THREE OR MORE PLAYERS.

This is a copy of the living page "Pente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Variants
OtherGamesThatCan...


Pente/ Discussion

Sub-page of Pente

Charles I've been told Pente is a slight variant on ninuki renju, invented by Kubomatsu.

This is a copy of the living page "Pente/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


People Domain Rules

Strict editing rules, wikipedia like, content (read: factual information) Name, country, date of birth, rank, etc.

This is a copy of the living page "People Domain Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MetaDiscussion/SLII


People on Sensei's

Keywords: People

Feel free to add yourself:

Name, Rank, Country

  • AkiraMejin (4k)
  • Arno: 1d Austria
  • BobMcGuigan: 5d USA
  • BillSpight: 5d USA
  • blubb: 1k Germany
  • Charles: 3d BGA
  • cliftut: 25k? KGS
  • FrostDragn (2d)
  • Gringo: 12k Holland
  • HermanHiddema: 3d Holland
  • Hicham: 2k Belgium, 1D AGA
  • Imagist: 11k AGA, 15k KGS
  • kb: 1d USA
  • Klaus: 1d Germany
  • Lynx: 3k KGS
  • Morten: (Rank?)
  • RobertPauli: 1d Germany
  • RBerenguel: 15k KGS, Spain (was 14k EGF)
  • Rubyflame: 9k KGS
  • Steve: 1k South Africa
  • Tokee: 5k KGS, Germany
  • Tom: 5k (KGS?)
  • Tas: 7k KGS, Denmark
  • unkx80: Dan player, Singapore
  • NiclasMattsson: ~5k or so
  • MrShin: 5-6k KGS, 8k AGA

See also:

  • Homepages

This is a copy of the living page "People on Sensei's" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:4736

Homepages
Klaus


Perceiving the Direction of Play

Keywords: Books & Publications

Perceiving the Direction of Play, English translation (by Robert J. Terry) of a book by Kobayashi Satoru, published by Hinoki Press, distributed by Yellow Mountain Imports. 225 pages. ISBN: 978-0-9788874-2-1. The book is volume one of the proposed seven volume The Heart of Go Discovery Series.

Contents

  • Thinking About the Direction of Play of the Stones: consists of twenty pages of expository material followed by three games between Sansa and Rigen. These three games are meant to show the difference between local operations prevalent at that time and the whole board thinking that dominates play at this time.
  • The Direction of Joseki: consists of fifteen problems taken from professional games.
  • The Direction of Fuseki (the Opening): consists of fifteen problems taken from professional games.
  • The Direction of Fighting: consists of fifteen problems taken from professional games.

[ext] Available from Yellow Mountain Imports

Example Problems

Chapter 2, Problem Three: Black to Play

White has jumped with the marked stone at this point, leading to a lull in the joseki in the lower right. On all four sides, there are various good points remaining, and first of all, judgement is required to determine which direction is the biggest.

Next, what concrete methods should be used in choosing what kind of shape? Reading in the fuseki is required.

From the 9th Fujitsu Cup. Ma Xiaochun (white) vs Kobayashi Satoru (black). White wins by one-half point.

This is a copy of the living page "Perceiving the Direction of Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheHeartOfGoDisco...
RobertJTerry

Homepages
Velobici


Peregrine

PageType: HomePage

Hello, new here. I would love to get better at Go, but my job/kids/family seem to get in the way...

I am starting to play as Peregrine on KGS. I am also a member at GoDiscussions.com.

I am a regular reader of Chiyodad's blog.

Proto: Why not share your Go with your family so that one does not restrict the other? Perhaps you can have a Family-Games Night and play games (Go) with your family. Maybe you can introduce your children to Hikaru no Go, a manga that has caused a resurgency of the popularity of Go as a game for youths as well as old fogies. By the way, in what capacity do you work?

This is a copy of the living page "Peregrine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


Perfectionnementau Go

Perfectionnement au Go is an advanced go book, written originally in French by Pierre Aroutcheff.

This book is the continuation of Le jeu de go.

[ext] A review of the book (in French).

This is a copy of the living page "Perfectionnementau Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PierreAroutcheff

Homepages
Gyom


Period Of Transition

This is a period in which you lose many games and your rating decreases drastically, and it often occurs after a period of steady improvement. The theory is that in order to progress, your brain has to reform itself completely, that is, your whole approach to the game has to change. While that process is going on, your technique can get completely messed up, and you make blunders you haven't made in a long time. Put another way, if your basic understanding of the game is constant, then with experience, you will optimise your technique for that understanding (in fact, this might even hold you back).

There are so many levels of awareness in Go, that this process happens many times, maybe once for each rank. It can be depressing whilst your in it, but once you understand what is going on, it is not as bad as being on a plateau and not improving.

ilan

This is a copy of the living page "Period Of Transition" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LosingStreaks

Homepages
Ilan


Periodicals

Newspaper and magazine articles which contain References to Go

2007

  • The Economist (Jan 25th) [ext] "Winning ways"

2006

  • Wired News (Sept 19th) [ext] "AI Invades Go Territory"
  • Seattle Times (August 28th) [ext] "What's black, white and can stump computers?"
  • Guardian (August 3rd) [ext] "Computers just can't seem to get past Go"
  • NY Times (January 14th) [ext] "Oases Springing Up Here for Ancient Game of Go"
    • features Feng Yun and mentions the Oza tournament
    • A poor title but a good article. --Jared

2005

  • Burlington Free Press (July 30th) [ext] "It's Go Time!"
  • Burlington Free Press (July 30th) [ext] "Famous Games in Go History"
  • Burlington Free Press (November 6th) [ext] "Are You Game?"
    • About a temporary exhibition in Middlebury VT, which included the game of go.
  • Valley News (November 12th) [ext] "The Way to Go"
    • with a few more photos in print that didn't make it online
    • [ext] From NannyOgg's site

2004

  • The Economist (December 16th) "The game to beat all games"

2003

  • Seattle Times (March 16th) [ext] "Go, go, go: Ancient game of strategy captures new generation of players"

2002

  • NY Times (Aug) "GoComputingsFutureArticle"
  • China Today (June) [ext] "Dreaming Dreams Building Bridges"
  • Asian Week (May 10th) [ext] "Hiroshima Survivor’s Legacy Plays On"
  • Seattle PI (May 6th) [ext] "Legacy of giving peace a Go"

1999

  • LA Weekly (March) [ext] "The Go Club - Getting lost in the game"

1995

  • Seattle Times (Sept 17th) [ext] "Fans Hope Seattleites Will `Go' For Their Game -- First U.S. Center For Pastime Will Be Located Here"

1994

  • The Economist (April 2nd) [ext] The game Go is a test as much of character as of intelligence and skill

This is a copy of the living page "Periodicals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
ReferencesToGo
GoMedia


Perl

Keywords: Software

[ext] Perl is a platform-independent [ext] programming language, ideally suited for processing text files, such as SGF. I have started a new page for collecting SGF Organising Utilities written in Perl and other platform-independent languages.

PC Windows Platforms

Perl can be obtained for Windows-based PCs from [ext] Active State, and is also distributed with [ext] Cygwin.

Unix Platforms

Perl is usually installed on most UNIX/Linux distributions.

Mac

Perl is pre-installed on Mac OS X installations.

This is a copy of the living page "Perl" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CommentFilter
RemoveTag
SGFOrganisingUtil...

Homepages
Chrisg


Permanent seki

Permanent Seki - A seki where the life of the surrounding group is not in question. Normally referred to simply as seki.

Permanent Seki Example

Since the surrounding white group cannot be killed, the groups inside remain in a state of seki regardless of how the situation changes on the rest of the board.

See False Seki.

This is a copy of the living page "Permanent seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TemporarySeki


Persistent Eye Tesuji

Path: GoHumour · Prev: MurphysLawAppliedToGo · Next: PhysicistEngineerAnd5Dan
Keywords: Humour

When you realize that one of your groups can acheive only one eye, you can use the Persistent Eye Tesuji. To perform this tesuji you need a drill. Once the eye is created you make a hole in the goban. The size of the hole should be suffisent to allow a stone to drop through. After that if your opponent tries to capture this group, he only loses his stone. Note that you may extend this tesuji to a more general case when you drill a hole beside an eyeless group which would create a Persistent Liberty, but beware of the fact that your opponent could take advantage of the liberty too to save a bigger group.

However you have to keep in mind that it only works with legged gobans. On "on-table" gobans, it only provides extra liberties for a semai instead of an extra eye. And if the opponent is alive all around he doesn't even need to waste turns filling the cavity - It's like any other group of dead stones - Removed at the end of the game! Reuven

Phelan: Even on a table goban, if you had an sufficiently large number of stones, they would pile up beneath the goban until they closed the hole from beneath. At that point it's as if it was a on-table goban. Imagine a group with 1E6 internal liberties! :p

Great. I already avoid playing chipped stones when they come out of the bowl. Now I have to avoid playing thin stones too, because it takes more of them to fill in holes in the board. JoelR

Wait, so if you play on top of your opponent's stone in the hole, would that capture it? Is this some new form of ko? Mef

I sense a tetris-go variant in the making... Truc

3D Go!!!! Peterius

HermanHiddema: To make this tesuji even more effective, place the lid of your bowl directly under the hole for free extra prisoners...

Path: GoHumour · Prev: MurphysLawAppliedToGo · Next: PhysicistEngineerAnd5Dan
This is a copy of the living page "Persistent Eye Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Peru

Keywords: Clubs & Places

The Peruvian I-Go Club

Centro Cultural Peruano Japones
Av. Gregorio Escobedo 803
Jesus Maria, Lima 11-Peru

There is a Peruvian room on KGS, in National Rooms - Sala Peruana

__sundays from 17:00

This is a copy of the living page "Peru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces

Homepages
Joemac


Perverse wedges

Path: WedgeVariants · Prev: EccentricWedges · Next: WedgeAgainstMarkIIKobayashi
Keywords: Opening, Strategy

Shuwa-Genan

Black in this game from 1842 was Honinbo Shuwa; White was Inoue Genan Inseki. B1 at a would be a regulation wedge, with clear space on either side sufficient to make a two-space extension (to b or c). Black rejected this type of miai thinking, instead playing at B1 to restrict White's left-hand group.

You could call the wedge variant B1 a 'perverse wedge' in that it rejects a perfectly good chance to break up White's side framework, in the hope of something better.

In fact there are a number of such techniques seen from time to time in pro games. Currently Yi Se-tol and other Korean players show themselves fond of using them.

5 kyu: A wedge is also used to disrupt a potential framework. In this case, since the white+square stones are low it is more important to more directly try to limit the white stones with more potential for development on the left.

Hashimoto-Onoda

This is from a 1935 game Hashimoto Utaro-Onoda Chiyotaro. B1 at a would be easier if the object is just to get a base on the side.

Nakagawa-Shusai

Nakagawa Senji-Honinbo Shusai 1908-03-02. W1 (rather than a) requires explanation. One way to look at it: White's group in the lower left is weak, and White is making a second weak group in the same general area. It makes sense to position it a little further away, to reduce the severity of a splitting attack. Black anyway has a perfect attacking combination with B8 and B10, leading into heavy fighting.

-- Charles Matthews

Dave Sigaty: I think that alternatively this page might have been named Wedges with Edges :-)

As somebody said (but I forget who), "Good will only take you so far." The cases above all show White or Black rejecting the proverbs, rejecting the rules of thumb that guide us to "good" moves at the amateur level in order to find something better (as Charles said) - something competitive at the professional level. The challenge for us, I think, is to try to understand why and try to apply such understanding to our own games. The moves are perverse only as long as we do not grasp a higher understanding of the position that rejects the "standard" move. Here are my guesses as to why the choices that we see were made in these cases:

What if - 1

Shuwa-Genan

I imagine that Shuwa had something like this variation in mind when he chose a in the game. White plays from the left and when Black extends to B3 he "forces" White play 4 in order to secure his group. W4 is an attractive move: it builds a large, secure corner and undermines Black's right-side group. However, by itself W4 is slow. White can't afford to play such a slow move early on. The problem with my analysis up to here is that it seems like at this point a black play at b would be very powerful for Black. Does this mean that White would first have to play something like c after B3, aiming for W4 later? If so, does this invalidate my whole explanation? :-)

What if - 2

Hashimoto-Onoda

I imagine that when Black chose a in the game, he was not willing to have White play W2 and W4 in answer to the "standard" B1 and B3. White has made one wall of the pillbox formation with the 3-5 and 5-5 plays on the left. These do not yet enclose the corner but they are perfectly placed for a fight along the top. Meanwhile the extension to W2 and jump to W4 are begging for White to return to the upper right and enclose it with a play at b. If Black plays at B1, it would be self-delusion. The extensions at B3 and c are not miai so White will never choose to play W2 from the left.

What if - 3

Nakagawa-Shusai

I imagine that White rejected something like this when he selected a over W1. When Black approaches from the top, B2 has an excellent relationship with the marked stone above it. When White extends to W3, Black is "forced" to play B4, which he very much wants to play. As long as White is able to slide in at b, Black can not attack on the bottom. Once White plays anywhere on the left side, Black has to take care that a slide to b by White does not take away the base of his corner stones.

Here's another example - this time with a high-level explanation from the player.

O - Cho

O Rissei-Cho Chikun 2001-01-26, Game 1 of the Kisei match. Why not play the wedge at a? As I recall, Cho said it led to a game with Black in control.

-- Charles Matthews

O - Cho

I always think that the perverse choice signals what the player dislikes. In this case when Cho played a in the game instead of W1 here, I assume that he disliked Black's approach from the top at B2. If White tries the standard two-space extension, Black does look like he has the initiative (sente) after B4 - B6. In addition, the follow-up at b on top will work perfectly with B2 if Black has the opportunity to play it. -- Dave Sigaty

Path: WedgeVariants · Prev: EccentricWedges · Next: WedgeAgainstMarkIIKobayashi
This is a copy of the living page "Perverse wedges" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WedgesWithEdges

Paths
WedgeVariants

Referenced by
EccentricWedges
PerverseWedges
CarrollianDevelop...


Peter Brouwer

PageType: Alias

Danoontje

This is a copy of the living page "Peter Brouwer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Peter HB

PageType: HomePage

Current bookmarks:

  • Snapback workshop
  • LGroup - dead
  • JGroup
  • Ilan / Book Recommendations
  • SenteALiberalInterpretation
  • WikiNews

UK.

 10k   Oro.
  8k   EGF.
  7k   IGS.
  5k   [ext]  KGS.

Note of Pros to study:

(when I get good enough!)

  • 1. Shusaku ( Access to commentary )
  • 2. Takagawa Shukaku (simple, steady moves)
  • 3. Shuko
  • 4. Rin Kaiho
  • 5. Lee Changho
  • 6. Fujisawa Hosai
  • 7. Takemiya as black
  • 8. Otake Hideo

How to study in Pro games:

  • Look for multi-purpose moves.
  • Joseki choice.
  • Try to understand moves you find surprising.
  • Guess the next move.

Learn Josekis.

Have to know them as bases to work from, in the same way that tesuji + L&D must be learnt as language to work from.

1st learn them, then how to use them, particularly with respect to direction.

Endgame

During middle game, center v. important.

After the middle game the side moves are v. important.

List endgame moves. Then prioritize.

Group safety

Groups have 3 types of problem - liberty, connection and base.

  • Liberty problem - more than half of its liberties are filled.
  • Connection problem - the stones can be cut.
  • Base problem - not enough room for 2 eyes.

1 of? - OK.

2 of? - Weak.

All 3? - Probably dead.

To look up sometime: Bruce Wilcox's "five liberties for contact stability" rule

Heavy groups need extensions. Never omit them in fuseki - if you're going to tenuki, do it before you make yourself heavy. If your opponent omits one, be sure to pincer immediately.

Go for children

The good thing about the capture game is that it speeds the transition to playing legal go on their own, because they get the idea of taking off captured stones immediately. If you teach territory first and then let them play each other, you'll often find a game where there are half a dozen units on the board with no liberties.

The way I introduce young children to the game is by telling them go is a game of building fences, with the object of fencing off more empty space than the other guy. Then I show them how a right angle of stones in a corner fences off a certain number of points. I get them to count the points, so they know it's the intersections, not the squares. Then I explain that there's also a way to take down the other guy's fences, and show them how liberties and capture work. That is usually enough to get them started. - Roy L.

KGS wish list:

1. Filtering options on automatch to allow me to avoid sandbaggers, e.g. using:

opponents % rated wins,

no. of rated games played,

months since account opened.

Allow the sandbaggers to play each other, and average people to avoid them.

2. Fischer time.

3. Disable undo in ranked games.

Good GTL reviews to examine:

[ext] Reid [ext] Karoth

Others to think about: adum, deft, eitan, forfun, evella, nosk

Kakari / Pincer after keima approach:

Paraphrase of Bill Spight, referring to extension as reply.

3-3, reply, because the 3-3 can easily be hemmed in.

3-4, pincer, because you are strong in the corner but not easily hemmed in.

4-4, reply, because you are weak in the corner and the pincer is less effective than when you occupy the 3-4. Also because the 4-4 looks outward, and the approach and reply may be considered miai.

5-4, attach, because the pincer is not usually effective. The extension is seldom right before attaching or playing a keima kake or taisha kake.

5-3, pincer, because you threaten to hem the opponent in. The kake or taisha are probably more frequent than an extension. However, an extension is quite playable. If the opponent makes a high approach, reply in the corner rather than pincer, because the corner is big.

This is a copy of the living page "Peter HB" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard
Publishers
KGSWishlist/Social
KGSWishlist/GameH...
RankWorldwideComp...
GoodPointsAndBadP...
TheRoadToOneDan
GokyoShumyoSectio...
ComingSoonAndGoBo...
FischerTiming/Dis...
GokyoShumyoSectio...
Stub/Discussion
posting:1753
posting:4639

Homepages
Fenris


Peter Merel

PageType: HomePage

I'm a refugee from the c2 WikiWikiWeb. Totally blown away by the quality of SenseisLibrary. What a wonderful place!

I live in San Diego, and have a semiregular game with BenKovitz. For locals I should also point out there's a regular Go night at Twiggs cafe in North Park. Mondays, I believe. I think there's also an informal club in north county, but I'm not sure where.

As to my Go, though I've played on and off for quite a while, I'm not terribly strong. 5 kyu on a good day, more like 10 when I'm not properly awake. I have two chief flaws; I'm not patient enough to play a good endgame, and I'm purely horrible at reading game diagrams unless I've played them out. I think this means I'll never make shodan, except, maybe, as an old, old man.

I do know a few interesting things about LaoTse, however. Enough to regard the work as a Go manual, after a fashion.

This is a copy of the living page "Peter Merel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaoTeChing
WhatIsYourFavorit...


Peter Mielke

PageType: HomePage

I used to play go a lot more 15 years ago at university, but wasn't able to find players after I finished.

I'm drifting around 15 kyu (I think).

This is a copy of the living page "Peter Mielke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PatternLanguage
DietersListOfTrus...


Peter Shotwell

Keywords: People

Author of several articles and books on Go:

  • Beginning Go
  • [ext] Doers and Dreamers -- Weiqi Players and Poets
  • Go--More than a Game
  • [ext] Go in Ancient and Modern Tibet
  • Go Basics -- Concepts And Strategies for New Players
  • [ext] Go and Cognition [ext] Appendix: Some Updates and Commentaries
  • [ext] The Game of Go - Speculations on its Origins and Symbolism in Ancient China with five appendicies [ext] 1, [ext] 2, [ext] 3, [ext] 4, [ext] 5
  • [ext] The Politics of Go in Old Shanghai, translated by Roy Schmidt, edited by Peter Shotwell

This is a copy of the living page "Peter Shotwell" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
StoneCountingTeac...
Tuttle
BeginningGo
GoMoreThanAGame
GoBasicsConceptsA...

Homepages
Phelan
ProtoDeuteric


Peter's Go

CarlosDal? I'm beginning and trying to study by playing softare called Peter's Go v 2.1.1 by Peter Raffelsberger. Is this software useful? Playing strength? Thank you.

morten: I downloaded this from [ext] http://members.eunet.at/peterraf/go.htm and was not overly impressed (admittedly, I only tried 9x9 games - it's quite slow).

It struggles to keep living stones on the board and seems unable to correctly evaluate whether the game has finished and the status of groups.

I let it play against IgoWin, where it ended up playing level around IgoWin's 18-kyu mark.

For recording or replaying games, Peter has developed his own file format... it can neither read or save to SGF or another existing format.

Finally, it is not as visually appealing as some of the other programs out there.

Whether you consider it useful will depend on what you want it to do, but I think that in all cases, there are other programs (most of whom are free as well) which will be more suited. See GoPrograms and the links from that page for other programs

peterraf?: Version 4 is available now from [ext] http://www.raffelsberger.net/Go/PetersGo.htm, which is playing around IgoWin's 8-kyu mark and supports SGF. Unfortunatly it's still not very fast when using the Monte-Carlo support. Any remarks welcome!

This is a copy of the living page "Peter's Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms


Peterius

PageType: HomePage

No content

This is a copy of the living page "Peterius" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
GlGo
EstimatingTheScore
Komi/Discussion
KGSWishlist/FileH...
KGSWishlist/Social
PageDeleteRequests
BeginnerExercise1...
FreeGo
FearOfLosing
IsSpeedGoBad
KGSIssueBotPlague
KGSWishlist/Discu...
PersistentEyeTesuji
posting:532


petete

PageType: HomePage

Petete Homepage

Hi, mi name is Santiago Tabares. I play in KGS as santiago or petete.

This is a copy of the living page "petete" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise28/Att...


Petri

PageType: HomePage

A Finnish 7k.

Handle is petri both KGS and Dashn.

This is a copy of the living page "Petri" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruceWilcox
FundamentalPrinci...
EuropeanKyuInflation
GreatWall
KGSWishlist/Social
GoDojo
BQM150
BQM267
BQM332


Petru P

PageType: HomePage

See PetruPaler

This is a copy of the living page "Petru P" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Petru Paler

PageType: HomePage

I'm just a (weak) Go player from Brasov, Romania.

I had heard about Go a long while ago, but didn't pay much attention until about September 2003 when I started playing on and off, mostly on KGS.

Rank status:

  • April 2005: 15kyu on KGS
  • December 2005: resumed playing after 4 months off.

This is a copy of the living page "Petru Paler" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
PetruP


Petsuji

Difficulty: Intermediate Keywords: Humour

Petsuji's are moves which were made by the KGS-Player Petrus?. They are moves which some of us think everybody should know...

Those moves contain:

  • Cuts (The cutting stones always can be caught in the next few moves)
  • Moves which are trying to make a real eye false
  • Self-Ataris

and some other real interesting moves.

(Examles will be given later on)

There was also a Team called "Die Petsujis" (The Petsujis) which participated in a german team-tournament and even was third of 15 teams. (We even won some prizes ^__^) The team contained of Mafi? (Germany, 5d); I8thAngel (Germany, 5 kyu); JOC? (Germany, 5 kyu); Trinity151 (Germany, 10 kyu)

(Note: I only used the KGS nicks because I don't know if the other ones want their real names to be known.)

First Example (Self-Atari)

Petrus(8k) vs. Peaceforce(6k) moves 274-283

Second Example (No Category)

In this case the "pincer" at o3 is the Petsuji

Petrus(8k) vs. Pokaali(8k) moves 18-27

Third Example (Snapback)

How to create a snapback the petsuji way...

Petrus(8k) vs. Pokaali(8k) moves 174-183

Fourth Example (Throw-In)

Petrus(8k) vs. Pokaali(8k)

B7 elsewhere

Petrus(8k) vs. Pokaali(8k)

crux: Is there any purpose to this page other than making fun of someone? It's not all that surprising for 8k players to make rubbish moves, why does this guy get singled out in this way?

Stefan: I agree. Freedom of speech, and all that, but I appreciate contributions towards good play (regardless of the contributor's strenght) a lot better than an encyclopedia of bad play. If there is a market for this kind of page, I could easily fill 1,000s of pages with my own personal blunderboek.

I8thAngel: I made this page because the moves showed here occur very often in the blitz-games played by Petrus. So he gained a kind of popularity by quite a few players. And it is not normal for an 8k player to make such moves in every game he plays... at least I've never seen anybody again who played in the way Petrus does... I didn't really want to offend anybody with this page...

This is a copy of the living page "Petsuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
I8thAngel


PGA

PageType: Alias Keywords: Clubs & Places

PittsburghGoAssociation

This is a copy of the living page "PGA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


PGB Scoring

Difficulty: Beginner Keywords: Rules

This is the final step of Playing a game backwards.

After determining which stones on the board are dead, the next step is to fill the neutral points. With Japanese scoring it does not matter if you fill them with white or black stones. With Chinese scoring this may change the result, so filling neutral points is a part of the game and is done alternately with white and black stones.

Filling neutral points

In this position White (it's her turn now) fills the only neutral point.

So, the next step is to remove the dead stones, which produces the following:

Dead stones are removed

Komi 5.5

White has 10+19=29 prisoners

Black has 8+ 24=32 prisoners

Next step during counting is to put the prisoners on the board filling the territory of your opponent.

At this moment White has 34 stones in the lid of her bowl (this includes 5 komi stones given to her by Black before the game). Black's lid contains 32 stones.

Let's see what is the result of the operation.

Dead stones are returned to the board

The next operation is to move the stones in the territories to form nice rectangles. On a real board it is easy.

It does not matter if the boundary is not of the proper color as long as you remember whose territory this is.

Arranging the stones

White has 2x4+2x3+3x6+1 = 6+8+18+1 = 33 moku

Black has 4x8+1 = 33 moku

Since komi is 5.5 points and not 5 points this means that White won by half a point.

This method to count the score is used in Ukraine.

In Singapore it is done differently. The procedure is the following.

  • Neutral points are filled.
  • Black fills his territory with black stones taking them from the bowl.
  • All black stones are returned into the empty bowl.
  • If they don't fill the bowl then White won.
  • If they fill the bowl and there are some left then Black won.

They say the result is almost always the same. Sometimes it differs by a point. This issue is discussed hotly. Refer to the counting pages if you want to know why. The rules in different countries vary a little and all you want to know is what rule set is applied. Most of us don't care too much.

The next page, PGB Why There Is No Useful Move Left, takes you one step backward to the point when both opponents passed. This is very important moment of the game. The game should be finished before scoring.

This is a copy of the living page "PGB Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayingAGameBackw...

Homepages
Geno


PGB Why There Is No Useful Move Left

Difficulty: Beginner Keywords: EndGame

The game is over when both opponents pass. This rule often puzzles total beginners as they are not sure if a moment like this will come at all.

Opponents pass if there are no useful moves left: which means that any move either does not change the score or changes it in an unfavourable manner. Since the players don't want to reduce their score, they don't as a rule do the latter . The situation is different with zero-value moves. It is considered bad manners to make them, simply wasting your and your opponent's time.

Look once more at the position on the board with the dead stones marked. If you are sure that you understand that any next move has zero or negative value and why all dead groups are really dead then skip to PGB281.

The dead stones are marked

It's White's turn. Apart from a neutral point at a, White could put a stone in her own territory or in the territory of her opponent.[1] Playing in her own territory, White decreases it. Naturally this is not in White's interest.

Plays in the territory of the opponent can be of two kinds. If White plays 1 in the next diagram then another of her stones will become a prisoner and will be taken from the board and added to the captured stones in the black bowl cover. As the result Black will gain one more point. Naturally, White is not interested in that.

Another white stone becomes a prisoner

On the other hand, there are some moves that create a threat. An example is shown in the next diagram.

White's move creates a threat; so Black defends

On White 1, Black has to defend with 2. Otherwise White will capture four stones, by playing at 2 or a.

Thus Black has to play in his territory once, and decrease it by one point. But White's stone 1 has become a prisoner, and so Black has gained one point. The net score did not change.

Playing moves that do not change the score and only prolong the game is considered impolite. You show some disrespect to your opponent if you assume that he will not find a correct move in a situation like this.

There are situations on the board in which you can't clearly see the consequences of your moves. Then playing inside the opponent's territory is justified. But stop it as soon as you clearly see that it does not work.[2]

Now we have to discuss a question about the status of the stones that were declared dead during counting.

To be alive, a surrounded group of stones has to be able to form two eyes or kill some of the surrounding stones. Looking at the board attentively we see that all groups that were not marked as dead either have, or can form, two eyes; and thus cannot be killed.

The most interesting situation is with the white group on the left side

White's marked group is dead.

To form two eyes White has to play both a and b. It is impossible to do in one move.

If White plays 1 Black 2 takes away the possibility of the second eye.

If White plays 1 here, Black 2 makes the eye at 'a' false.

We have the same situation in the right bottom corner. Adding one white stone increases the number of prisoners, Black's reply decreases his territory. Thus the balance remains the same. One Respects the opponent's ability to reply correctly, and these moves are not played.

A situation in which two moves are interchangable like in this example is called miai.

So, we've seen that any move either leaves the score the same or changes it unfavourably, white passes. Then Black, who does not see any useful move either, passes too. The game ends.

We will step backwards 10 moves now to a situation where some useful moves are left; and we will see how one of the players could possibly change the score.

See PGB281.

[1] We will use Japanese rules on this page. With Chinese rules the conclusions are the same but the reasons will differ slightly. [2] Invading plays that do work are quite legitimate, of course. But play them when they are justified. Speculative plays played late on are a bad habit.

This is a copy of the living page "PGB Why There Is No Useful Move Left" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGBScoring
PlayingAGameBackw...

Homepages
Geno


PGB1

Keywords: Opening

Position after Black 1

This game started with a move in the lower right corner. Traditionally the first move is under the heart of the opponent, in the top right corner.

Hoshi is a fast move, generally making an accent for the influence and in most case giving the opponent a small territory in the corner.

Moves 2-11

The fuseki is not by any means standard.

White 1 takes another hoshi. Recently White does not move in the diametrically opposite corner, letting Black choose the type of fuseki. Basically, because of a claim that stronger players prefer this.

Black 2 is at the 5-4 point, meaning a large scale center oriented game.

White 3 follows the advice to take komoku versus 5-4 or 5-3 as early as possible. I doubt if this was the earliest possible moment. White could take an empty corner and let Black make a shimari. The game would return to more usual ways then.

Supprisingly, Black makes another 5-4 move in the different corner and White follows with an immediate komoku.

Black 6 choses the left top corner as a target for attack.

White replies with 7. Actually White does not know joseki and just wants to settle quickly.

Black 8 came as surprise. It does not seem a good continuation for Black.

Naturally White cut with 9 and Black played 10 as if refusing to continue his early strategy of orientation to the center.

This is a copy of the living page "PGB1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB11
PlayingAGameBackw...


PGB101

Keywords: MiddleGame, Life & Death

Position after Black 101

The main issue of the position is the life of White's group at the top. The group has one eye and a possible second one in ko. I postpone discussion of the issue of ko till the possibility appears for the first time. I think now that it was better to start fighting ko using breaking out as ko threats. As there are a lot of those the outcome would be a comparatively easy escape, while Black would take quite a large profit.

Moves 102-111

White 1 captures the stone. It seems that White has no other option here.

Black 2 is a standard way to make the eye false. a would be another possibility. White has to capture with 3.

Black 4 was too mild, leaving some space for White to make a second eye. The purpose was to confine White at the top.

White 5 jumps out threatening to connect to the stone on the left and Black 6 separates the groups. White 7 tries to break out aiming at someting like a space for a second eye. Black counters with 8.

White plays atari with 9 and Black has to connect with 10 in order to keep White's eye false.

Next PGB91

This is a copy of the living page "PGB101" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB111
PlayingAGameBackw...


PGB11

Keywords: Joseki

Position after Black 11

The position after move 11 is in the middle of a small skirmish in the corner. White is not strong at joseki, so the moves that follow are just what common sense indicates.

Moves 12-21

White 1 is a Hane at the Head of Two Stones stones.

Black replies with 1 taking the corner.

White connected, defending a stone and putting some pressure on the black group.

Black has no choice but to play atari from below; and White pulls the stone out. Black 6 gives the group in the corner good chances to live. White pulls out again with 7, and Black prevents the cutting stone from being captured in geta.

Now White feels that the group at the top is in danger and runs away with 9.

Black tries to cut with 10. This, probably, was a mistake but White's bad play made it a success.

next PGB1

This is a copy of the living page "PGB11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB21
PlayingAGameBackw...


PGB111

Keywords: MiddleGame

Position after Black 111

The most urgent issue at the moment is the life of White's group at the top.

Moves 112-121

White 1 follows the principle of attaching when defending. Black cuts at 3 and White attacks with 4 creating an eye shape which Black destroys with 4.

White 5 is a decision and a wrong decision. Playing at 8, White would have made the second eye. But White feels she is behind and thus wants to complicate the game. So 5 was played to further destroy Black's sphere of influence.

But suppose White played thickly and got life with the dragon. Black would need one more move to enclose the white group completely here, but this is not that big and the game would switch to other regions. White has some prospects at the bottom and on the right side, so there was still a chance to win.

Black 6 saves the stone and (what is much more important) takes away an eye.

White makes an unnecessary atari with 7 and Black replies with 8.

White then plays 9 to create a half-eye shape.

Black replies 10 and that is, perhaps, the strangest move in the game. White expected Black to connect solidly at a. This move would deprive White of a second eye as well, with all the other advantages of being thick and solid.

Instead Black made a move that left a hole behind and eventually allowed White to save stones on the left.

Next PGB101

This is a copy of the living page "PGB111" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB121
PlayingAGameBackw...


PGB121

Keywords: MiddleGame

Position after Black 121

White's group at the top needs a second eye and Black has to make it is difficult as possible for White, getting some profit in the process.

Moves 122-131

White's push 1 and 3 is a great achievement, since White managed to connect in sente to a group that had been sacrificed.

Black 2 does not allow White to move to the left side and Black 4 denies White an eye.

Black 4 is slack. A bamboo joint was much better in this situation.

Bamboo joint

If Black plays the bamboo joint here, White has to play one more move to connect. Then 6 denies White an eye and Black gets one more stone on the side for free.

White jumps out with 5. I am a little bit uneasy about this move as the shape has aji; but White must try to run fast.

Black 6 is a boshi that is an effective stopper, as a rule.

White 7 seems too thin. The purpose is to run threatening black at the same time.

Black 8 has a purpose: to strengthen the attacking stones.

White plays tenuki at 9 threatening to exchage the corner for a group of black stones.

Black 10 is a usual connection in the situations of this kind. This stone threatened to connect above.

Next PGB111

This is a copy of the living page "PGB121" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB131
PlayingAGameBackw...


PGB131

Keywords: MiddleGame

Position after Black 131

Black's left side looks thin and White is tempted to invade there. The big white dragon is still eyeless, and White is always aware of the fact. The way White tried to find the solution does not seem the best. It is difficult to find the best plan for White, though.

Moves 132-141

Next PGB121

White 1 is a very bad move. White knows exactly that the result will be a very small life on the side while allowing the opponent to connect above and continue to attack White's dragon.

The next diagram shows an alternative which is better.

Position after Black 131

The territory White gives Black is on the second and the third line while White gets nice thick outward influence. Moreover, a move at a in future threatens to cut and capture two stones and thus almost gives gives an eye to the white big dragon.

Black 2, 4, 6 is standard technique to connect the groups by sacrificing a stone and giving the opponent only a small life.

White replies with 3 and 5.

White 7 is a bad move. Usually it this capture is fine: White gets the second eye on every side easily. But White has to consider also the possibility to push from either side first.

After 3, getting life with sagari a threatens to connect to the dragon.

Black 8 protects against a cut and puts some pressure on the white hoshi stone at the same time.

White 9 is reckless since the dragon is now under pressure. White had to connect to the dragon, playing at the point above 10. The corner is not that big a loss if White lives and can protect the territory at the bottom. White faces a hard fight if Black splits the bottom instead but then she has some chance to save her groups separately. The move in the game does not protect the bottom, and does not help the dragon.

Black 10 forces white to make two eyes and cuts this small group off from the dragon.

Next PGB121

This is a copy of the living page "PGB131" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB141
PlayingAGameBackw...


PGB141

Keywords: MiddleGame

Position after Black 141

White's big dragon at the top is still eyeless. A small group to the left lives, but Black connected his stones.

Within the next 10 moves White takes a very adventurous decision - that did not work.

Moves 142-151

With W1 White tries to live on the right side. B2 limits White and forces a reply.

With 3, the white group lives

W3 in the main diagram is an adventurous decision. White saw life, of course, but at this moment White also saw the possibility of some complications that were too difficult to read - and decided to see what happens.

B4 makes sure that the white group to the right couldn't build two eyes. W5 cuts looking for complications.

B6 is a peep which White could not ignore, taking into account the unstable position of the group at the top. So White connects with W7.

B8 tries to separate the white groups and White realizes that the combination does not work as planned. Maximum that White could do was to build life in gote, sacrificing four stones.

Black cannot kill because of shortage of liberties

So, in the hope of getting something more, White continues with 9, and Black separates White's groups with B10 in the main diagram.

White should have played as shown on the last diagram. White would have half an eye for the top dragon (plus a ko) and would destroy almost all of the black territories. After that Black would probably invade at the bottom and the game would approximately even.

Next PGB131

This is a copy of the living page "PGB141" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB151
PlayingAGameBackw...


PGB151

Keywords: MiddleGame

Position after Black 151

White's big dragon has only one eye and a possibility to get the second one on a ko. But the hot issue is the fate of the three marked white stones - and whether White can use the dead group to the left to get some advantage.

Moves 152-161

White 1 tries to pull out three stones, and Black 2 as the connection is natural.

White 3 is a mistake. See discussion below. The purpose as it stands is to run away with the threatened stones.

Black connects at the weak point with 4, and White plays 5, connecting the stones and threatening Black's group on the left.

White remembers then that the big dragon at the top is still eyeless and jumps out with 7. This move attacks the black groups to the left and in the center.

Black chooses 8 to continue chasing the white group.

White starts a counter-attack on the central black stones with 9.

Black 10 denies an easy life to the white dragon.

If I have not read wrongly, I think White 3 in the original diagram is not good. It should be played at 1, aiming for a as well as the sequence from 3 to 7 (not to be played immediately) which captures the marked stones.

--unkx80

HolIgor: I agree. I wanted to write about it myself. Moreover that was the initial plan. But White (that is, I) got scared at this moment. White saw at that Black has an intermediate threat.

Black removes one of the forcing moves

Things could become more complicated and White signed off. Now I think that was a mistake.

Next PGB141

This is a copy of the living page "PGB151" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB161
PlayingAGameBackw...


PGB161

Keywords: MiddleGame

Position after Black 161

An urgent issue for White is to build a second eye for a big dragon at the top. At the same time White can counter-attack in the center. White remembers that there is a ko at the top as the last resort for a second eye.

There are gaps between White's stones at the bottom and on the right side. White still hopes to be able to use the dead group on the left side.

Moves 162-171

White 1 puts three black stones into atari to try to cut off a black group in the center.

Black 2 saves the three stones. Black cannot ignore the threat because in this case the white big dragon would live and White will have an easier game.

White 3 jumps away to avoid a geta and attacks a black group in the center.

Black tries to escape with 4.

White 5 separates the black groups.

Black tries to connect to the main forces with 6 and White plays solidly at 7, trying to catch a group to the left. If White succeeds in catching it there is a possiblity of an approach ko.

Black escapes with 8, attacking at the same time a white group. Now White tries to cut off Black's center group with 9 and Black answers at 10, creating a threat against the bottom.

The fight is very complex and both opponents certainly make a lot of mistakes (at every move). In conditions of a strict time control it is impossible to read out all possible variations.

Next PGB151

This is a copy of the living page "PGB161" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB171
PlayingAGameBackw...


PGB171

Keywords: MiddleGame

Position after Black 171

The big white group at the top still does not have eyes. At the same time White managed to bring trouble home. Within the next 10 moves White made the situation desperate, allowing Black to split her forces into many separate groups while allowing Black's groups to connect.

Moves 172-181

White 1 cuts off a group of black stones in the center and now secures a life for a big dragon. But the price is too high. White had to keep calm. First of all there is always a ko at the top. Second the most important issue was to keep the groups connected.

Black 2 is a natural reply and White connects at 3 threatening to cut at two points.

Black cleverly defends one of the cutting points with 4 and White 5 takes another. Now several black stones in the center are doomed. But Black gets 6, separating White's group at the bottom. White brought the trouble home.

White 7 is an attempt to survive by threatening Black's corner. Black replies with 8 naturally and White tries to create an eye shape with 9. Black 10 naturally destroys an eye.

Next PGB161

This is a copy of the living page "PGB171" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB181
PlayingAGameBackw...


PGB181

Keywords: MiddleGame

Position after Black 181

White is in big trouble. The group on the left side is dead, the two groups at the bottom are separated. The game seems lost and White takes extraordinary measures. During these 10 moves White manages to get at least some compensation for the losses. Let us see if Black surrendered to the pressure.

Moves 182-191

White 5 takes ko. Black 8 takes ko.

White 1 tries to complicate things. White puts one of Black's stones into atari.

Black 2 takes the white stone. Black cannot allow White to capture the marked stone because his own group will become too weak. Black can play at 6 or take a ko. In this situation it is always wise to take the ko once, making your opponent to expend a ko-threat; and then connect at 6.

White 3 is a natural ko threat that Black cannot ignore.

Black 4 connects, otherwise White would capture and avoid any problem.

White 5 takes the ko.

Black 6 connects. The value of this connection is too big and it is quite probable that White would ignore many ko-threats for it.

White 7 is wrong. The idea is to kill the black group anyway. But actually this move does not work.

Black 8 takes the ko.

White 9 is threatening the group at the top. Is this a correct ko threat? I don't know at this point.

Black 10 gives in to the pressure. He throws away a group at the top to take what seems to be his anyway. Thus White got some compensation for the lost stones and the only worry remains a group at the bottom. However, at this point Black is still ahead.

Next PGB171

This is a copy of the living page "PGB181" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB191
PlayingAGameBackw...


PGB191

Keywords: MiddleGame

Position after Black 191

Now White can kill Black's group in the top left corner. The game fight then shifts to the bottom.

Moves 192-201

White 1 kills the top left corner group. This move is worth 11 points miai counting, not as large as White would like.

Black 2 starts the attack at the bottom white group, cutting it from the main forces.

White 3 takes one stone. This move will help stones at the bottom to survive.

Black 4 prevents connection.

White 5 increases the space and at the same time threatens to start a fight.

Black 6 connects solidly. In the fight for life it is important not to give the opponent a forcing move. But could Black connect at 7?

White 7 cuts and now White threatens to capture two black stones and connect to the main forces.

Black 8 defends the stones solidly.

White 9 expands the living space and threatens to connect to another group.

Black 10 prevents the connection.

Next PGB181

This is a copy of the living page "PGB191" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB201
PlayingAGameBackw...


PGB201

Keywords: MiddleGame

Position after Black 201

At this point of the game it is clear that the white groups on the left side and the black group in the top left corner died. White's urgent task is to survive at the bottom. The next major playing area is the right side.

The problem of the life at the bottom is difficult and interesting at the same time. White has to live in most efficient way.

Then how should Black invade on the right? The next diagram shows what happened in the game. Of course it is open to criticism.

Moves 202-211

With 1 White seems to live at the bottom. I am not actually sure about the fact. At a looks better from the endgame point of view, but 1 makes pushing with 9 effective.

Black 2 reduces White's influence on the right. Could it be deeper? It is very difficult to say. My impression is that it could.

White 3 defends the corner.

Black 4 tries to cut off White. It seems that 5 first was a better move. The threat to cut will be much more serious.

White 5 defends territory and it seems that in a space of several moves all White's troubles are gone. It was too easy on White.

Black 6 threatens to capture two white stones. But White is more or less secure, and can start a counter-attack.

White 7 is an obscure move. It is too difficult to read out what would happen if Black doesn't connect.

Black submits to pressure and connects with 8. Now White has a possibility to capture some black stones.

White 9 threatens to save a large groups of white stones and Black, naturally, connects with 10.

Next PGB191

This is a copy of the living page "PGB201" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB211
PlayingAGameBackw...


PGB21

Keywords: Opening

Position after White 21

The urgent area of interest is the top left corner.

Moves 22-31

White 1 connects the stones as the white group tries to ecape from pressure.

Black 2 is a sacrifice and perhaps a mistake.

White 3 is a huge mistake. White had to play at 4 and was going to: but suddenly hallucinated that four stones are about to be captured.

White 3 left the situation unsettled but equal

Back 4 is an atari, so White has to capture with 5. Black takes the white stone in a ladder with 6 and White has to survive, forcing with 7 and then adding the second eye with 9. White is alive, but only just, in gote. Moreover, Black 10 captures a single white stone and gets a ponnuki. This is painful for White.

Next PGB11

This is a copy of the living page "PGB21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB31
PlayingAGameBackw...


PGB211

Keywords: MiddleGame

Position after Black 211

At this point of the game White has to admit that the left side groups are dead; and think in terms of how to use them yet to some advantage.

Moves 212-221

W1 threatens to cut off a large group of Black's.

B2 prevents the cut but it was a mistake, as accurate reading shows. Black could play at W3.

Black should not be afraid of a cut.

B3 threatens to connect on the first line: if White connects with W4 then B5 and B7 put White into shortage of liberties: a group is in atari, but connection at a does not increase the number of liberties, so Black does not have to fight a ko to connect.

W3 in the game, encouraged by a submission of the opponent, pushes further.

B4. Black continues to play submissively, but if Black plays at W5 now he will have to fight a ko to save his stones.

W5. Captures three stones. The value of this move is a little bit more than 3 points. But White is also a little scared about the status of the group at the bottom etc. So White clarifies the situation at the bottom and in the center.

It is important to note that players of IGS 5k level in a fast game (10 minutes for 25 moves) cannot as a rule count the score. They have an impression only. In this case White feels that the game is close at the moment: if she is behind then it's only just and there is hope for a win.

B6. This is a very large point. Is it the largest? That needs calculation.

W7. A mistake. White does not agree that the previous black move was the largest. She thinks that saving two white stones and capturing two black stones is a bigger move. But at least White had to use the psychology of the opponent.

Black's move was gote

If Black considers playing in this area the largest move on the board then he would answer W2, in gote. White will be able to save her two stones while the situation at the top would be settled.

B8. Natural continuation. Black considers this region the most important.

W9. White insists that there is still more in the center. She is wrong, though a later mistake by Black helped her. If playing here, White would do better with a.

B10. Black continues to insist. Actually, this is most often a correct approach to yose. Don't reply, don't give your opponent the luxury of sente moves.

Next PGB201

This is a copy of the living page "PGB211" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB221
PlayingAGameBackw...


PGB221

Keywords: EndGame

Position after Black 221

This episode is about sharing the right side. It ends with a very big mistake by Black. Actually, every move here is wrong. I think that reading this is very instructive because it could help avoid similar mistakes in future.

Moves 222-231

White 1: Bad. I constantly repeat to myself that moves like this should not be played automatically. The points a and 5 should be considered as well. These are points and they add up. At a was the best move locally. It makes Black crawling along the line gote, and White will not have to worry about the possibility of ko.

Black 2: Bad. The best move locally is b. This is discussed in stupid moves.

White 3: Natural connection. Good at least locally.

Black 4: Sente. Locally good.

White 5. Bad. White avoids a possible ko. I don't think that this luxury is affordable. White is behind.

Black 6: Bad. Leaves a hole behind.

White 7: Bad. White had to play at c and cut Black's stone off.

Black 8: Bad. It just strengthens White. At c was a good move threatening to save the stones.

White 9: Natural connection.

Black 10: An awful mistake that allowed White to cut at c.

Next PGB211

This is a copy of the living page "PGB221" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB231
PlayingAGameBackw...


PGB231

Keywords: EndGame

Position after Black 231

The previous move (Black 231) was a horrible mistake.

Moves 232-341

Note: White had to play a big sente yose move at a. It was urgent. White misses a chance here.

White 1: Cuts off the black stones from the main sources.

Black 2: Threatens to connect. If Black does not make this move then White will end the cut-off with sente.

White 3: Finishes the cut-off.

Black 4: A good yose move, reducing White's territory in sente.

White 5: Putting two black stones into atari, White stops Black here.

Black 6: Naturally connects. Black does not lose sente here.

White 7: Fighting for the initiative. It seems to White that two stones at the bottom give more points than the entire right side territory. White does not win anything with this move however.

Black 8: Defends two stones. Usually I prefer a solid connection at 2 in such situations as it leaves fewer ko-threats.

White 9: Defends a small territory on the right side.

Black 10: A threat to cut.

Next PGB221.

This is a copy of the living page "PGB231" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB241
PlayingAGameBackw...


PGB241

Keywords: EndGame

Position after Black 241

Moves 241-252

Skip to PGB231.

Black threatens to cut off a white group and White has to take defensive measures.

White 1: White has to connect at 3, of course, but this intermediate atari gives additional points and is sente.

Black 2: Black saves a stone keeping alive the threat to cut.

White 3: White connects, otherwise the cut off group would die and the dead black group in the top corner would return to life.

BillSpight: If Black cuts, White can win the semeai in the corner with a reply at a. However, White loses 3 1/2 points in the corner and quite a bit in the center and top side, as well. The connection at White 3 is big.

Black 4: The move prevents White from saving a marked stone. It is interesting to compare the value of this move with the value of White 5 in the game. The most interesting question of the position is who wins a ko at the top.

Black 4 is a reverse sente play worth 3 2/3 points. The top is bigger. --Bill

It is a good place to note that most weak amateurs are afraid of ko. We see an example of quite a large ko here that both players try to avoid. But, naturally, one of them is able to win it. Thus one of the players is wrong.

A big ko both sides avoid

Black 1 on the diagram threatens to capture four white stones at the top. White has to answer 2 and start a ko. This ko is fairly large. Playing at a, Black could force White to connect at 1 in sente, but this will probably give him 1 point more than what happened in the game. But that would be a safe variation if Black did want to fight it, becaue White could also force ko.

White 5: White threatens to capture two black stones, taking some territory from Black. At this point of the game White was behind, so, perhaps descent at B6 with following ko was a better move. White avoids ko as Black did on the previous move.

White could force ko

Black 6: This move saves two black stones. But is this the largest move on the board?

It is worth three points by miai counting. The right side is bigger, as is the bottom. --Bill

White 7: White connects her stone and threatens to take two black stones. Thus this is a local sente play.

Yes, but play the right side and bottom first. --Bill

Black 8: Captures White's stone and saves one of his own.

White 9: Having got sente at the top, White defends her territory.

Black 10. Black connects, preventing White from saving the marked stone.

PGB231

This is a copy of the living page "PGB241" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB251
PlayingAGameBackw...


PGB251

Keywords: EndGame

Position after Black 251

Moves 252-261

Both sides play awfully but White definitely outplays Black. Oh, no. I have to say that Black loses points with every move.

White 1 should have been at a since that was a sente play threatening to capture three black stones. Then White had to play at 2 to prevent the opponent's sente at the bottom.

Black 2 is definitely a mistake showing a lack of technique. How should have Black played here? See next diagram.

A sacrifice

Two stones that Black sacrificed are balanced by two white moves in her own territory, so the score remains the same. Moreover, Black enclosed his territory keeping sente with 7 and this is a gain, especially when White's 7 is sente as well. Double sente moves are the largest on the board.

BillSpight: Black 1 is a wonderful tesuji! :-)
However, Black 7 - White 8 is the wrong follow-up.

Black should take his sente with Black 1 - White 2 and then tenuki and play the biggest move at 3, leaving the tesuji behind as aji (Next diagram).

Black leaves aji behind.

Black tesuji

Then White has a one-point sente play.

White sente

Black 6 is very small, since maximum that White can get there was one point gote. White would not defend the stone under atari since it has very small value.

Bill: 2/3 point by miai counting.

White 7, Black 8 are small too. There are much more important moves at a and at the bottom. This is the quality of the play of IGS 5k level. Quite bad even taking into account that the game is very fast.

Bill: White 7 - Black 8 are miai. White 7 is worth 0, Black 8 is worth one point.

The 9-10 exchange is sente for White giving him one point. White 9 is not the best and could be played later but it is a plausible move. There is no objection to Black's 10. It is important, otherwise a large group would be cut off from the main forces and even if survived, Black would have to waste moves to take one of White's dead groups off the board.

Next diagram is PGB241.

This is a copy of the living page "PGB251" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB261
PlayingAGameBackw...


PGB261

Keywords: EndGame

Position after Black 261

Everything on the board is settled and the players have to make the largest yose moves. But it was a fast online game and the minds are still in the middle game, so the moves that are not in the spirit of the position were made.

I believe that the moment of the transition to yose is very important in a game. The player who makes it first usually gains several points. On the other hand, the player who insists on continuing fighting the chuban loses points.

Moves 262-271 (8 at 2)

To PGB251

White 1 (262) loses points if Black plays correctly. It is a desperate attempt to squeeze something effective. It was not punished in the game. White knows that his group is dead, but Black has an eyeless group squeezed between two white groups, so White seeks his chance.

Black 2 is a sacrifice that allows him to kill White's group faster. It is necessary sooner or later (or another defensive move in his own territory), but is it urgent?

White 3 captures, still hoping for something.

Black 4 plays atari. Again, was it urgent?

White 5 takes one outside liberty from Black and threatens to enclose the territory in that region in sente.

Black 6 is a one-point move (1/2 miai). Black had bigger moves on the board.

White 7 is sente.

Black 8 is absolutely necessary. White's groups are not only dead but cold now.

White 9 is a sente move. White returned to ordinary yose moves.

Black 10 connects.

Next is PGB271

BillSpight: Black 2 is not good. The right local play is at b, to prevent White's eye. With no eye, White poses no threat. Black 4 is worse. Black still needs a protective play. Black 4 loses one point inside his territory.

But the big play for Black is on the right side, at a.

This is a copy of the living page "PGB261" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB271
PlayingAGameBackw...


PGB271

Keywords: EndGame

Position after Black 271

Moves 272-281

Moves 6-7 were bad from both sides. Neither of the two opponents saw the biggest move on the board.

White 1 is sente, because it threatens to cut off a large group of black stones killing them. Black naturally connects with 2.

White 3 threatens to capture three black stones with a move at 4. Black has to defend there (cannot stop at 6 - this will be considered below).

White 5 attacks one black stone. It is sente because White has a follow-up - a capture will threaten more black stones.

Black 6 is a mistake. Black tries to take the initiative from White. So, he also threatens to take one stone and if his does so White's territory on the left side is gone. But...

White 7 is a mistake. White had to capture the black stone first. See below.

Black 8 connects and Black can be satified: his bluff worked.

White 9 takes a point from Black and creates a possibility of a point for White.

Black 10 should have been at a because that was sente. Black loses points by not playing sente moves. White did not use the chance to increase her score ,though.

Skip to PGB261.

BillSpight: Assay of plays with miai counting:

  • W 3 = 4 points.
  • W 1 = 2 points.
  • B 8 = 1 2/3 points.
  • W 5 = 1 1/2 points.
  • B 6 = 1 point.
  • W 9 = 3/4 point.
  • B 10 = 0 points.

This is a copy of the living page "PGB271" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB261
PGB281
PlayingAGameBackw...


PGB281

Difficulty: Beginner Keywords: EndGame

We saw that the game ends when neither of the opponents have any useful moves. We rewind the game 10 moves backward to a position where the moves can still gain points.

On the diagram below you can see the "starting position".

Position before White 282

A marked white stone at the top is under atari. There are some places on the board where the territory is not completed. The squares show points that can become territory of one of the opponents or neutral. The next diagram shows how these last points were taken.

White played awfully, and lost a point!!!

Moves 282-291

Correct order

White's territory would have increased by a point marked with a square. The circled points were neutral. See explanations below.

Why White 1 in the previous diagram is the largest move.

Because if Black goes there he threatens to take one more point from White by playing on a squared point. So, White has to reply. Thus Black does not lose the initiative. Such moves that don't lose the initiative because the opponent has to reply are called sente.

Sente moves should be played first, especially in the ending of the game. In the initial position White does not have sente moves. So, the next most important are moves the prevent sente from your opponent (so-called reverse sente). Therefore 1 is the largest move.

White has one stone in atari. Isn't it important to save it first? No, saving the stone in atari in this situation is the least valuable move, because it is not sufficient for Black to capture this stone. If Black captures he has to prevent White from capturing it back. White cannot capture back immediately because of ko rule, so Black will, possibly, have an opportunity to connect. But he has to make two moves to get one point for the captured stone. Half a point per move is very small, smaller than the one-point moves that are left on the board.

White continued to play wrongly. Moves 5 and 7 were plays at neutral points that wasted ko-threats; move 9 should have been at 10 and after Black captures the stone on the top, White could still fight a ko to win by 1.5 point. Explanations can be found below.

If that is understood (or not interesting) skip to PGB271.

BillSpight: Just a quick assay of the sizes of the plays, using miai counting.

  • Black 2, White 3 is one point
  • White 1, Black 4, Black 10 is 1/2 point
  • White 9 is 1/3 point

Bill: Also, Black 6 in the game leaves behind a ko threat at a. Better to take the two White stones with Black b. By the same token, Black 4 would be better at Black 10. If White plays at 10 she has a ko threat at c.

This is a copy of the living page "PGB281" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGBWhyThereIsNoUs...
PlayingAGameBackw...

Homepages
Geno


PGB31

Keywords: Opening

Caption

White lost the fight in the upper left corner. There is no compensation anywhere for the ponnuki that Black obtained. The ponnuki does not seem a big deal but in fact it has a very big significance in the further flow of the game. Note that throughout the game in a furious fight the black group in the upper left corner was never threatened despite the fact that it does not have a base. Such a ponnuki is really worth proverbial 30 points.

White keeps sente, however. There is one more forcing move in the top left corner and then care should be taken about the upper right corner where a white komoku faces a high kakari and there is a threat that White will be sealed in this corner as well. So, defense of the upper right corner is the most significant thing now. But the defense should be performed in a way that prevents Black from forming a second wall of the moyo while placing stones close to the stones of the enemy and in sente.

When an opponent has a strong outside influence the worst what he can usually do is to turn that influence into territory, by actually building the second wall in gote. This is the situation at the top right now.

So, White has several objectives in this corner. The first one is to stay alive, the second one is not to live with two points of territory, the third objective is to get an exit to the center to be able to influence the game with the stones.

Moves 32-41

White 1 is a forcing move. Black has to build two eyes. But White had a better move.

White 1 threatened the black group as well

The difference is that 1 has more influence on the fight on the rest of the board. The drawback is that it leaves quite a big yose play behind.

If Black plays tenuki then a kills.

Black 2 takes a critical point and the black group lives as the plays forming a second eye (a and b) are miai.

White 3 was planned at 10. It is a natural extension point to get the base for the group on the right. But... White sat there and stared at the position obtained in this corner and felt disgusted. Moreover, a at 10 felt so low and ugly that White took a decision to sacrifice her four stones.

There is nothing particularly wrong in the idea of a sacrifice but the sacrifice should be justified by getting something else. White had to at least pretend that she cares about these stones. No, White decided to let them go for nothing.

So, White 3 tries to take care of the upper right corner. The objective is to avoid being squeezed. But a low close pincer was perhaps the best decision in this position. It prevented Black from forming a moyo.

A pincer to prevent Black from forming a moyo

White a does not feel good. In that case White would keep the corner but Black would get an adequate moyo in return.

Black 4 - White 7 is a joseki known to stronger players. Weaker players should remember that White 8 gives a very good shape. The group is almost alive and very stable in the fight. Whatever happens around here, it has a great potential for living.

Black 8 is a moyo-forming move. It is gote, though, and thus a little bit easier on White.

White 9 makes an approach in the lower right corner and Black ignores it to put pressure on the four white stones on the right. Little does he know that White is not going to defend them because of disgust with the result in that corner.

I do ask myself, how on earth White managed to win this game?

Next PGB21

This is a copy of the living page "PGB31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB41
PlayingAGameBackw...


PGB41

Keywords: Opening

Position after Black 41

Black has a clear advantage at this stage. The ponnuki was very painful for White, and White has to solve several problems at the same time. The area at the top needs reduction. If Black expands it, it might become too large. Another problem is the group on the left. If it tries to survive, it might turn out that the top would become really huge. At the same time White does not really have territory anywhere.

So, White chose to attack Black's lower right corner :)

Moves 42-51

White starts with W1 in hope of squeezing the black group here from both sides and run it into the center. As the black group runs, White will obtain something in the center too - which will make reduction of the top easier.

B2 naturally separates the white groups.

W3 intends to build some base for the attack. But it is too mild.

Black counters with B4 and after White plays W5 Black plays tenuki to attack the white stones on the left.

White now has to continue the attack on the lower right corner. But W7 does it clumsily and was a mistake. Black cuts off this stone with B8.

White could play at a, still taking the corner, but Black would get a wall. That would be better than what happened in the game. White played W9 and the most White obtained was saving the stone 8[1], which is too little at this stage of the game. Black easily lived in the corner and it was White's position that looked vulnerable.

B10 is a usual corner defence tesuji in this situation.

Thus White lost the fight in the second corner. Things could not be grimmer for White. The game seems lost, but resigning after 51 moves is not in the spirit of amateur Go.

[1]: The reference above to "saving the stone 8" seems unclear, since it is a black stone, not white.

Next PGB31

This is a copy of the living page "PGB41" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB51
PlayingAGameBackw...


PGB51

Keywords: MiddleGame

Position after Black 51

This is a part of the game which White played awfully. White hoped to get compensation for the top by attacking lower right corner; but the result was extremely poor.

Moves 52-61

White 1 tries to connect to the stones outside using atari.

Black 2 is an excellent reply. White can't play sagari at 4 now because Black connects in sente.

White 3 captures a stone and Black plays an atari 4. This is usual technique with sansan invasions in similar cases.

Usually White does not connect immediately, but in this case it seemed to White that the connection kept pressure on Black. But it is not so. Instead of connecting White had to cut off Black's stone, playing a. There were some chances in this development.

Black now simply plays a connecting move 6, which puts pressure on White at the same time. When White extends with 7, Black makes a good shape with 8. Should Black allow White to take that point, the black group could still be attacked.

Now White has two weak stones close to the opponent's wall. They should be reinforced, and White plays 9. This move suggests a sacrifice of two stones, but the opponent has to do it in gote. At the same time White tries to get closer to the center, because Black has the advantage there and it is probable that the game for the center will be lost.

Black 10 separates White's groups.

Next PGB41

This is a copy of the living page "PGB51" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB61
PlayingAGameBackw...


PGB61

Keywords: MiddleGame

Position after Black 61

moves 62-71

Next PGB51

This is a copy of the living page "PGB61" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB71
PlayingAGameBackw...


PGB71

Keywords: MiddleGame

Position after Black 71

White's survival on the open-skirted top is a big question.

Moves 72-81

White 1 is indecisive and poor. It forms half an eye but it was better to keep connected to the stone on the right.

Black 2 cuts off the stone. White replies with 3 and Black 4 puts pressure on White 3.

White 5 was a mistake. White wanted to extend on the other side threatening to connect to his group. But Black 6 is sente. White has no choice but to live with 7 and then...

Black 8 is too confident that the group at the top is dead. Black wants to take the two white stones. The truth is, however that such captures are usually gote, so white will have an opportunity to do something. White sees that if Black continues with the plan white will have a move at the top. So, now White gambles on making the capture of two stones as difficult as possible. Those two stones have a much lower value than the life of the group at the top. White plays 9 and Black 10 continues this small capture maneuver with a cut.

Next PGB61

This is a copy of the living page "PGB71" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB81
PlayingAGameBackw...


PGB81

Keywords: MiddleGame

Position after Black 81

Everything looks too grim for White. The game is actually lost. Two groups at the top and on the left are dead or almost dead. Black reigns in the center.

Moves 82-91

White 1 intends to sacrifice two stones and finish here in sente.

Black 2 takes the sacrifice. It is important: not because it is large but because otherwise White's stones on the fight would become very thick. But I believe that simply finishing off killing White's stones on the top was a sure win for Black.

White 3 continues with the sacrifice hoping that Black would reply. Then White will use sente to do something at the top. This hope is a part of the game. White gambles.

Black 4 takes the two stones and White's sacrifice has worked.

White 5 is an atari that gets some half eyes for the group at the top.

Black 6 connects (another option was to capture a stone) and White makes one more atari with 7. Black pulls out with 8 and White 9 sets up another half eye. Now killing White may be a problem. Black comes with 10 and White could live with the next move, but encouraged by sudden improvement of the situation she chooses not to do so.

Next PGB71

This is a copy of the living page "PGB81" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB91
PlayingAGameBackw...


PGB91

Keywords: MiddleGame

Position after Black 91

The most urgent issue of the position is life for the group at the top. Living is not difficult at the moment, but White wants more than simply life after losing so much in the opening.

Moves 92-101

White 1 is a greedy move and a mistake. White saw a small life but wanted to get a little bit more from the position. It is wrong however. If White lived, no move in the vicinity would be so urgent and White would have some yose move.

White could live with 1

Black 2 hit the same eye-forming point and now White does not have even one eye at the bottom.

White 3 forms an eye in a different place. White expected Black to close the position, and let White live small.

Black plays 4 however with the aim of killing the group.

This is the point to talk about a ko possibility.

Should have White fought this ko while running away?

I don't know the answer. It is easy to break away while fighting this ko, because Black would have to find a ko threat elsewhere while any escaping move for White will be a ko threat. But the ko itself is big. Perhaps the most important consideration is that Black will be able to start this ko at a moment he choses (but not while chasing White's group).

Can anybody give an opinion on the matter?

White tries to escape with 5 and Black stops that with 6. White has to cut with 7.

Black's 8 is a thick, calm and shapeful move, but Black refuses to make the ponnuki.

At this moment Black could choose the direction in which to chase White. Do you think that the choice in the game was correct?

White 9 cuts from a different side and Black has to pull out his stone in atari with 10.

Next PGB81

This is a copy of the living page "PGB91" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PGB101
PlayingAGameBackw...


pH1

Keywords: Online Go

Please tick the Minor Edit box when making changes to results or ranks!

The first of the KGS Clans. Founded August 2005.

Clan Head: reprisal

Current members (in order of joining):

 W  L
 11 7   cuby       7k    /cubyGames
 0  3   reprisal   2k    /reprisalGames
 13 12  Drimgere   5k    /DrimgereGames
 0  0   saemj      -k    /saemjGames
 3  0   danoontje  6d    /danooGames
 3  1   Mef        -k    /MefGames
 -  -   saeru      ??
 1  1   utwig      3d    /utwigGames
 5  1   chegosu    4k    /chegosuGames
 1  0   scsiduck   16k   /scsiduckGames
 0  0   antic      -k
 0  0   Kiwii      5k?

This is a copy of the living page "pH1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
chegosuGames
cubyGames
danooGames
DrimgereGames
MefGames
reprisalGames
scsiduckGames
utwigGames

Referenced by
KGSClans
ShipOfFools/OldKG...

Homepages
Cuby
Drimgere
Reprisal


PH1/chegosuGames

Sub-page of PH1

[ext] W - XY0908 vs chegosu

L - che vs fishbulb 9h

W - che vs fishbulb 7h

W - che vs impulse 2h

W - che vs impulse 2h

W- che vs B4ka 7h

This is a copy of the living page "PH1/chegosuGames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
cubyGames
danooGames
DrimgereGames
MefGames
reprisalGames
scsiduckGames
utwigGames

Referenced by
PH1


PH1/cubyGames

Sub-page of PH1

[ext] W - cuby vs Burt 2h

[ext] L - AkitoKun vs cuby

[ext] W - cuby vs kiora 6h

[ext] W - cuby vs Prodigious

[ext] L - Shindou vs cuby

[ext] W - impulse vs cuby

[ext] W - cuby vs fishbulb 6h

[ext] L - impulse vs cuby

[ext] W - cuby vs Launchpad 2h

[ext] L - dadada vs cuby 5h

[ext] L - cuby vs Launchpad

L - cuby vs some dude

[ext] W - impulse vs cuby

[ext] W - cuby vs Fishbulb

[ext] W - impulse vs cuby

[ext] W - plump vs cuby 6h

[ext] L - Daric vs cuby 4h

[ext] W - cuby vs impulse

This is a copy of the living page "PH1/cubyGames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
chegosuGames
danooGames
DrimgereGames
MefGames
reprisalGames
scsiduckGames
utwigGames

Referenced by
PH1


PH1/danooGames

Sub-page of PH1

[ext] W - danoontje vs Javaness 6h

[ext] W - danoontje vs Javaness 9h

[ext] W - danoontje vs TheCaptain 2h

This is a copy of the living page "PH1/danooGames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
chegosuGames
cubyGames
DrimgereGames
MefGames
reprisalGames
scsiduckGames
utwigGames

Referenced by
PH1


PH1/DrimgereGames

Sub-page of PH1

[ext] L - fractus vs drimgere 2h

[ext] L - Inazuma vs drimgere 1h

[ext] W - Inazuma vs drimgere 1h

[ext] L - Zalf vs drimgere 1h

[ext] W - Drimgere vs. Javaness

[ext] W - Firebolt01 vs. Drimgere 2h

[ext] W - Drimgere vs. impulse 1h

[ext] L - PeaceMaker vs. Drimgere

[ext] W - Drimgere vs. Fishbulb

[ext] W - Inazuma vs. drimgere 1h

[ext] L - Drimgere vs. Spartan101 1h

[ext] W - Drimgere vs. giggles 9h

[ext] L - Javaness vs. Drimgere

[ext] W - Drimgere vs. Fishbulb 9h

[ext] L - Slarty vs. Drimgere 2h

[ext] W - Slarty vs. Drimgere 2h

[ext] L - Drimgere vs. impulse 2h

[ext] L - Drimgere vs. mstarsup5 3h

w, javaness vs drimgere

w, javaness vs drimgere

w T3n5h1? vs drimgere

w drimgere vs b4k4 6h

This is a copy of the living page "PH1/DrimgereGames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
chegosuGames
cubyGames
danooGames
MefGames
reprisalGames
scsiduckGames
utwigGames

Referenced by
PH1


PH1/MefGames

Sub-page of PH1

[ext] W - Launchpad vs Mef

[ext] W - Mef vs Impulse

[ext] W - Mef vs Impulse

This is a copy of the living page "PH1/MefGames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
chegosuGames
cubyGames
danooGames
DrimgereGames
reprisalGames
scsiduckGames
utwigGames

Referenced by
PH1


PH1/reprisalGames

Sub-page of PH1

[ext] L - Fractus vs reprisal 3h

This is a copy of the living page "PH1/reprisalGames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
chegosuGames
cubyGames
danooGames
DrimgereGames
MefGames
scsiduckGames
utwigGames

Referenced by
PH1


PH1/scsiduckGames

Sub-page of PH1

[ext] W - scsiduck 16k vs Fishbulb 15k

This is a copy of the living page "PH1/scsiduckGames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
chegosuGames
cubyGames
danooGames
DrimgereGames
MefGames
reprisalGames
utwigGames

Referenced by
PH1


PH1/utwigGames

Sub-page of PH1

[ext] W - TheCaptain vs utwig

[ext] L - tasuki vs utwig

This is a copy of the living page "PH1/utwigGames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
chegosuGames
cubyGames
danooGames
DrimgereGames
MefGames
reprisalGames
scsiduckGames

Referenced by
PH1


Ph34r

PageType: HomePage

KGS 18 kyu. Player extraordinaire.

MrShin has inspired me, so I’ve picked Cho Hunhyun’s latest 100 games to memorize.

---

So far, so good. I’ve memorized the first 4 moves in one of the games already! Cool ^-^

---

Edit: agh, make that the first 3 moves in one of the games. *sigh*

---

MrShin: You do know that it's better to work on ONE game at a time? I honestly hope you're kidding. I'd wait until you can memorize one game easily before working on more than one. :-p

---

Oh, I know. I have a set of 100 games, but I'm memorizing one at a time. As of this evening (3/17/2005), I've managed to memorize 9 moves of game one!

---

nachtrabe: How are you going about memorizing them?

MrShin: I would recommend about 10 moves at a time. I don't know why, but 10 seems to work. Probably because humans are base 10. :-p Work on moves 1-10, get those then do 1-20, etc. Take breaks in between, to make sure you have them down. Work on it until you get 100% accuracy (no stopping to think). Also, I'm not sure if remembering the move numbers is good or not. It certainly makes it easier, but I abandoned that approach since it seemed like a cope-out. Hehe, we should just make/move this discussion.

Bill: I would suggest memorizing a whole game at one time. The main reason is that the moves hang together. Seeing later moves helps make sense of earlier moves, and that helps to memorize them. Anyway, it is seeing these relations between moves and the meaning of moves that make memorizing games beneficial.

Oh, if you do memorize 10 moves at a time, start at the end of the game.

Ph34r: A whole game at a time?! Is that even possible? The idea of starting at the end of the game (and working backwards, I assume), is very interesting. Would you also then study it by asking yourself: "Ok, White moved here, where would Black had moved before which caused this reaction?" And try to guess the move?

Bill: After I had been playing about a year I found I could remember about the first 100 moves of my games a few hours later. I think I could have remembered a whole game with prompting only a few times. OC, memorizing someone else's game is not as easy. Still, once you have played over a pro game, you should be able to remember most of it with some prompting. Then do the same the next day, etc. It should take only a few days, trying to remember a whole game every day, to memorize it, not three weeks or a month, which is what you could do with 10 moves per day. As for starting from the end, I mean back up 10 moves and memorize them, then back up 20 moves, etc.

Alex Weldon: I wouldn't worry too much if you have a hard time remebering games. Memorization ability comes with playing ability. To beginners, strong players' abilities to remember games seem almost supernatural, but it just has to do with understanding the game - natural moves are natural to remember, so all you have to do is remember the moves that surprised you. After just one time clicking through a pro game on Gobase, I can usually get 90% of the moves right on the second time through. The mistakes I make are usually from reversing the order of a couple of moves, or else moves that I really didn't understand when I saw them the first time.

So, if playing skill helps memorization, does the reverse hold true? I don't know. I guess you'll find out.

Grauniad: Can Bill or Alex advise which games a kyu player should try to remember (in the hope of improving)?

Alex Weldon: There's not much point in studying the games of a pro with a complicated, fighting-oriented style because you won't understand it, and the moves will be particular to that game, rather than having general application. Pick someone who favours thick, steady and natural moves. Players who focus on good shape are also useful to study from. See professional players' go styles for ideas.

(Hicham): I would strongly advise you to learn one game at a time. The point of this excercise is to play better go, so just simply memorizing some moves will not do. What will help is memorizing a game and then be able to replay it over and over, so you understand the flow of the game better. Then when you can replay the first game without trouble, you can start at memorizing the second game. I also think that this kind of study is more useful to dan players than to double digit kyu players. If you want to learn something from pro games, replay the same game a couple of times. You will see that after a while you will be able to use the kifu less and that your memorization skill has improved. It might not be the best way to improve, but it sure as hell will not harm your game in any way, so go ahead and try if you really want.

Calvin: When I was starting out, I memorized in chunks of 50. I still only go to first yose. (Why memorize yose when you should be counting directly?) But you should be warned that this might not make you noticeably stronger in any measurable way. I've done hundreds by now, just because it's fun, but I can't claim that's gotten me more than, say, 2 stones. That's not to say I've learned nothing, but I think that any benefit I may have gained is currently eclipsed by other weaknesses such as tactical reading. I look at it as fun and a long-term investment. When I really want to get stronger and not just have fun, I study tsumego. Most everything else is inefficient as a kyu. But going through a lot of pro games does help you appreciate other pro games more. Appreciation isn't strength, though---you can appreciate art without being able to create it, or sports without being able to play them. But if you want to create art, you better clean off those brushes, and if you want to play sports, you better hit the gym. It's the same with Go. Studying pro games makes you more of a "Go-oligist" than a player, unless you are already very, very strong.

nachtrabe: Warning, 13k speaking... I like to study an entire game at once, memorizing 25-50 moves at a time (whatever "feels right" for that game). Like some others here, I also like to stop when we get into the endgame. No memorizing move numbers--memorize the flow of the stones and try to understand how they "talk" to one another rather than abstractly being able to say "the eighteenth move of the game was this..." with no regard for the actual board. I like to think of it as poetry--I may not understand all of the symbolism or even all of the words used (kind of like reading poetry in a foreign language), but you can still appreciate the beauty and structure on some level, even if it is not as deep as someone with a better grasp on that same language.

The more you memorize, the more of the structure of that language will become apparent, and the easier the games will be to memorize.

As to the games you memorize... choose ones that interest you or ones that are by pros you like. I like complex games, not because I get anything out of them in terms of my play, but simply because I can sit back in awe of the moves and appreciate the sheer power that the professionals show (and I think that it helps make me braver about playing away). That said: I don't expect studying such to make me stronger, I simply do it because I enjoy the game.

Bill: Calvin asks a rhetorical question: "Why memorize yose when you should be counting directly?" Well, OC, why memorize at all? Just learn to make the right play.

Counting may be cut and dried, but it need not be. The endgame is largely about fighting strength. In addition, yose are typically confined, so that the endgame offers a kind of laboratory for studying tesuji.

This is a copy of the living page "Ph34r" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople
Solovay
SteveKroon


Phaedrus42

PageType: HomePage

Hello!

...

Well further bulletins as events warrant huh.

There is a diagram on my stones box:

box problem

Note I don't know where the borders are. Makes me think... how about a globe as a goban? see unusualgobans. It could be the same as a standard board, except for the fact it has no borders. hmm... that would probably make it a donut instead of a globe.

yeah! a line in the sand! Beyond this line YOU DO NOT PASS! (If you're a Big Lebowski fan you might have noticed already that I am one too. otherwise, good luck ;))

Phaedrus42 = Zen and the Art of Life, The Universe and Everything?

Charles Nah, the Hitch-hiker's Guide to Motorcycle Maintenance.

Yep, and here is a fine piece of THHG:

 I teleported home last night
 with Ron and Sid and Meg
 Ron stole Meggie's heart away
 And I got Sidney's leg

This is a copy of the living page "Phaedrus42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
9x9Board/Discussion


phalanx0

PageType: HomePage

Bio

Hello!

My name is Jared Donboch and I live in Melbourne, FL, USA. I currently am in regular attendance of the weekly SCAGA meetings.

I learned about Go in college but never really got into it. Something sparked a new interested in Go and in October 2007, I attended my first SCAGA meeting and started studying Go from the status of an absolute beginner.

You will often find me playing on KGS in the Florida Go Community room.

KGS Ranking

This is a copy of the living page "phalanx0" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SCAGA


phalos

PageType: HomePage

Ohayou gozaimasu.

My name is Aaron. I am a 20 year-old college student in Texas and got into GO in November '05.

I am nearly blind, also. Left eye, nothing. Right eye, very poor vision. But, I can see enough to use a goban. (yay)

I have GO books, and try to study them. I'm also trying to teach the elderly, where I stay.

Feel free to ask questions, and challenge me to a game.

-phalos

Phelan: You asked how to post pictures at Blind Go. Please see How to add images.

This is a copy of the living page "phalos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlindGo


Phan Thiet

PageType: HomePage

Tat ca vi su tien bo cua covay (^_^) co len nha !

This is a copy of the living page "Phan Thiet" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


phantom

PageType: HomePage Keywords: People

Table of contents
General Info
Go Playing Chronology
Go Merchandise

General Info

Name: Kim
Email: gophantom(at)gmail.com
Local Club: The Pittsburgh Go Association
Favorite Servers: KGS and DGS (where I play as phantom)

Go Playing Chronology

I first discovered go during my freshman year of college (in 2000). I was looking at the various games on Yahoo, and I wondered aloud why anyone would call a game "go". Fortunately, I happened to make my comment in the presence of a girl who had been in a go club in high school. After explaining that the name "go" came from the Japanese name of the game, she taught me the rules and we played a few games of capture go. We both become too busy with school work to play after that, but I’m glad she was able to teach me the basics.

I played on and off through out college spurred on by discoveries like other go servers, the challenge of computer go programming, and Hikaru No Go. Eventually, I became completely addicted to the game and began to play regularly and take improving seriously.

Nowadays, I play as often as time permits, attending local club meetings once a week and squeezing in an online game from time to time. But, I do much more studying than actual playing, reading go books and solving go problems in my free time.

My favorite thing about go is that there’s always something new to learn. Although other commitments occasionally get in the way of playing, I think go is a hobby that I’ll have for life.

Go Merchandise

In addition to playing and studying go, I also love creating go related items. I have a pillow that I can play go on and a tire cover with the kanji for go on my Jeep, both of which I've used as pictures in my KGS profile. If it didn't take so much time, I would make go pillows to sell on a regular basis.

Luckily, I discovered an easy way to make and sell go related merchandise, such as shirts, bags, and bumper stickers. Visit [ext] Phantom's Go Shop to see what I've made so far.

This is a copy of the living page "phantom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoApparel
KnightsOfTheGoban
SukChoi
WhichProDoYouMost...

Homepages
KGSPeople


Phantom Go

Phantom Go is a variant of Go for two players and a referee. The players each have their own board, set up so that they can't see the other player's board. The referee has a board of his own. The players play stones on their own board and the referee then copies the move made on his own board, after checking whether the move is legal (i.e. does not try to occupy an intersection on which the opponent has already played or is committing suicide). The referee tells the players what the result of the move was.

If the move could be performed normally he says: 'Black has moved'

If the move was illegal he says 'Illegal move' (but not whether the move was illegal due to a stone already being present or because of the suicide rule).

If the move leads to capture, the referee says 'Black has captured the following stones ...' after which he points out exactly which stones where captured to the White player (and to Black should that be necessary).

To give fair warning to the players the referee also warns when groups are first put into atari.

A snapback sounds like this:

  Black plays and puts a white group into atari.
  White captures one stone and puts himself into atari.
  Black captures seventeen stones.

For speed, the game is best played on a 13x13 board.

Jan

Bill: I have played a form of this game, which we called Kriegspiel Go, after the similar chess variant. The referee only informed the players when it was their turn, prevented illegal moves (the opponent could hear him do that), and removed captured stones. A 9x9 board was large enough. ;-)

Jan: I've also played it that way, but the information about ataris tends to speed up the game and provides some extra confusion... I'm the second best Phantom Go player in Utrecht, by the way :-)

axd:To introduce the concept of fog of war, a variant would require the use of a server delaying moves and information: when a stone is placed, it generates a diamond-like "information ripple" that extends one point per move in all 4 directions with each next move: when such a ripple crosses an opponent group, then only is the opponent shown that stone and becomes visible. (a "ripple" could also be seen as the set of points at the same ManhattanDistance)

Optionally the group to which the played stone belongs might become visible either at once or under influence of the ripple.

The ripple could be delayed for m moves (typically 0) before it would start to spread.

Suicide or playing on a position that is occupied might be forbidden; the resident stone will become visible (optionally: the area within the field of view of the stone) and the opponent will be informed of the tentative.

The "field of view" of stones might be restricted: every stone can "see" only N points (again, ManhattanDistance) far; what happens outside that range is not seen by the player until a stone is positioned to cover the gap. The geometry could be a diamond or a square (or some other shape?).

JoB: Do the players "anounce" their moves, i.e. does the opponent get some idea of a players move or is he completely blind?

The idea is to use a computer (the server) to keep track of who can see what and when. A referee would have a tough time.

To be merged

Go Spiel is named from the chess Kriegspiel and is the go equivalent. Two players sit with their backs to each other and each has a board and full set of stones of each colour. A referee is placed so that they can see both boards. An audience is highly desirable also, as this is most definitely a spectator sport.

Black places a stone on his board and the referee says "white to play". White then places a stone on her board and the referee say "black to play". If at some time a player tries to play where the other player has already played then the referee says "you cannot play there" and so the player knows to put a stone of the opponents colour on that point. Sometimes this is a mistake because it might have been suicide that prevented it. In some countries rules (e.g. New Zealand) suicide is allowed.

When a move results in the capture of stones the referee says for example "three white stones are captured" and indicates to white which three. White then knows to place black stones on all the liberties of that group.

Go speil is a surprisingly skillful game as well as highly entertaining. It can be played on a 13x13 board or a full board.

The referee should always consider the position of the black stones on black's board and white stones on white's board as correct as the players are free to put opponents stones on their own board wherever they think that they are.

Gospeil was played in New Zealand from about the late 1970s but I don't know if we invented it or not.

kritz A computer playing the referee and GNUGO would be cool.

This is a copy of the living page "Phantom Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoSpiel

Referenced by
Variants
Axd/CandidateSLPages
PhantomRengoWith3...

Homepages
Bisqwit


Phantom Rengo with 3 Boards

3 Board Phantom Rengo is a variant of Go for four players and a referee. Two players (Black and White) share a board, set up so that they can't see the other two players' board. (also Black and White, so you are on a team with someone sitting at the other board). The referee has a board of his own.

The first to play is Black at board 1, then White at board 1, Black at board 2, White at board 2.

The players play stones on their own board and the referee then copies the move made on his own board, after checking whether the move is legal (i.e. does not try to occupy an intersection on which someone from the other board has already played or is committing suicide). The referee tells the players what the result of the move was.

If the move could be performed normally he says: 'Black has moved'.

If the move was illegal he says

  • 'there is already a Black stone there,'
  • 'there is already a White stone there,'
  • 'this is suicide,' or
  • 'you can't take the ko back now' (not very common)

When it's your turn, you can try to play until you find a legal move.

If the move leads to capture, the referee says 'Black has captured the following stones ...' after which he points out exactly which stones where captured on both boards.

To give fair warning to the players the referee also warns when groups are first put into atari.

A snapback sounds like this:

  Black plays and puts a white group into atari.
  White captures one stone and puts himself into atari.
  Black captures seventeen stones.

For speed, the game is best played on a 13x13 board.

victim I shamelessly stole most of the above from Phantom Go.

This game is much more interesting than Phantom Go. At first it feels like two normal games of go interfering with each other. You will play a big move and find that it's already there, so you seem to have two moves in a row. Or the opponent has already played there... Also, maybe you think your group is alive but your partner at the other board has inadvertently filled one of the eyes...

This variant is very funny for the referee and spectators.

Anonymous: Couldn't a game like this be implemented on one of the go servers?

This is a copy of the living page "Phantom Rengo with 3 Boards" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Phases

PageType: Path Keywords: Rules
Setup
decide on handicap and komi etc
Opening
foundations are laid out
Middle Game
in this phase we get all the skirmishing. (see also Opening to middle game transition)
End Game
the rounding up (see also Middle game to end game transition)
Determining Dead Stones
agreeing on which stones are removed after both player pass
Scoring
determine who is the winner (if any)

This is a copy of the living page "Phases" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuidedTours
PageNameChangeReq...


Phelan

PageType: HomePage

I'm a Go player from Lisbon, Portugal. I've started to play Go in 2002. See WhyDidYouStartGo#30. I should be around 15-16 kyu right now.

I mostly play on DGS and OGS, but can sometimes be found on KGS. I use the nick Phelan on all of them.

I am a proud member of the [ext] Portuguese Go Association (A.P.Go)

I started reading and editing Sensei's Library around April 2003, and I think I've become a RecentChanges junkie...

Go books

I currently have OpeningTheoryMadeEasy, AttackAndDefense, Tesuji, GradedGoProblemsForBeginners (vols II and III), TheSecondBookOfGo, GetStrongAtInvading, and MasterOfGo.

On my wishlist are FirstKyu, Invincible,LessonsInTheFundamentalsOfGo, and TheEndgameTheBook.

I've also read (and loved!) The Treasure Chest Enigma.

Interesting projects and SL articles

  • SolvingGo
  • GoCam
  • Chris Ball's [ext] image2sgf
  • NickGeorge/JGL
  • GoAndEconomics
  • Travel Go Boards.

Other portuguese players on SL: rcm amc Pimenta

Alejo: I think you could fill your wishlist on peertopeer programs...you know where to find me if you need help ;)

Phelan: Heh, thanks Alejo. I know how to do that, and I've seen a few of those titles there, but I don't like reading books on a computer. So it's more a physical wishlist, I guess.

Velobici: Thank you for moving that page to GradedGoProblemsForBeginners/Vol4Prob117. Exactly what I meant to do, but did not do ;(

Peter Shotwell Thanks, Phelan, for posting the publishing errata in my book, 'Go! More Than a Game.' Much appreciated!

This is a copy of the living page "Phelan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McMahonPairing
RankWorldwideComp...
FujiwaraNoSai
KGSUsersGuide
PlayerGender
Atekomi
CoffeeMachine
KillingVersusCapt...
Joseki/Discussion
DragonTourney2006
FirstKyuTheNovel
BoardGeography
KGSBugs
GreatMomentsInKGS...
HowToReadRecentCh...
KoTerminology
BlindGo
CgobanProblemsAnd...
GobanSelfMade
TheGoban

Homepages
ALegendWai
Alejo
AlexWeldon
Animefuzz004
Barney
Bildstein
Briannowe


phenomene

PageType: HomePage

I am [ext] Sébastien Moulin, a 27-year old French player, vice president of the [ext] Paris Observatory go club. I am also in charge of the competitions in the "Ligue de go d'Ile-de-France" (the Paris region section of the French Go Federation).

My favorite go server is by far KGS, where you can find me under the nickname phenomene. I am an Assistant on KGS. You are welcome to visit my go club room (Club de l'Observatoire, in the clubs section) on the server (a French speaking room).

I started to play in October 1998, and my strength is currently 1 dan on the French rating list. I like the theoretical and aesthetical aspects of the game, and am known to spend more time discussing about go positions than playing myself. :-) In fact I play almost only during tournaments. I also enjoy go history and I am interested in what happens in the professional world too.

I sometimes review some games for the Go Teaching Ladder. I do not write a lot on Sensei's Library, but I read many contributions here and I must admit I am a Recent Changes Junkie. I am an administrator (together with jyem and glue) of the new French go wiki [ext] Encygopedie. Have a look at it! (Many thanks to Arno by the way.)

Feel free to correct any English mistakes I may write on SL.

Recent news (November 29th, 30th, 2003): After good results in the 2003 Paris Meijin Tournament (winning 3 games out of 5 against 1 and 2 dan players), I earned promotion to shodan on the French rating list. Happy to reach this milestone!

Arno: phenomene is also "famous" for making review #3000 at the Go Teaching Ladder. Congrats :o)

phenomene: Thank you! The Go Teaching Ladder is a great idea, let me thank all the people maintaining it.

This is a copy of the living page "phenomene" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaishaJoseki
Transposition
GoPlacesInEurope
Joseki/Discussion
Nigiri
KGSBugs/Fixed
TewariExample2
Samsung2003Game3
TartrateGossip
WeakerPlayers
LevelIndicators
BQM82
KGSIssueRatedGame...
TouchingTheStones...
BQM140
BQM90
KGSHighDanPlayers...
KGSueMe/Discussion
MenchisSiteMap
WhoWasThatGoPlaye...

Homepages
CharlesMatthews


Phil Beck

PageType: HomePage

I'm a British 2-dan from Cambridge Club. Play at the CB1 cafe on Fridays and Sundays and probably go to around 8 tournaments per year.

I'm a KGS-aholic, my user name is tinkywinky.

My daytime job is as an Insolvency Practitioner. If you want to see what that involves, look at my web site [ext] IVA.

This is a copy of the living page "Phil Beck" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Phil Straus

Keywords: People

Phil Straus is an American amateur player. He helped Yang Yilun write Whole Board Thinking in Joseki. He is a former president of the American Go Association.

This is a copy of the living page "Phil Straus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
WholeBoardThinkin...
FourthLinePress


Philadelphia Baduk Association

Keywords: Clubs & Places

The Philadelphia Baduk Association is a Korean club in North Philadelphia. Their website is [ext] here.

Imagist: I play here often. The vast majority of the players are immigrants from Korea, so it's a great place to gain experience playing a fighting game. The average strength of the players is somewhere around 1 or 2 dan AGA, which I guess would make it one of the stronger clubs in the US. There are also a number of extremely strong players who are often willing to play games.

This is a copy of the living page "Philadelphia Baduk Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
PennGoSociety


Philip

PageType: HomePage

Table of contents
About me
Shitty Poetry/Quotes
Progress Log
Contact

About me

It may sound silly, but I don't like personal homepages... I'm Philip Busch (24) from Germany:

  • math/computer-science student at the University of Saarbrücken ( [ext] http://www.uni-sb.de/)
  • programmer (C, C++, Perl, Scheme, Assembler, PHP, Pascal, Basic, SML, Brainf*ck and some wired languages like COBOL and MySQL)
  • amateur photograph, freeclimber, awful go-player (17kyu on KGS)

Not a writer (at the moment), although I regularly read through the pages of this wiki.

In my free time, I occasionally work on a new wiki engine written in C featuring binary module support, see [ext] http://www.commonwiki.com/ for details.

Shitty Poetry/Quotes

"Yesterday I was a dog. Today I'm a dog. Tomorrow I'll probably still be a dog. *sigh* There's so little hope for advancement."
(Snoopy)
"Even the samurai
have teddy bears,
and even the teddy bears
get drunk."
(Unknown)
"I'm always willing to learn, though I not always like being taught."
(Winston Churchill)
"All things begin as source code.
Source code begins with an empty file."
(Tao Te Chip)

Progress Log

This section describes my experiences with Go, chronologically ascending.

Obviously I didn't start writing yet, come back later :-)

Contact

If you are still reading this crap, you might want to contact me. Try eMail ( [email] broesel@studcs.uni-sb.de) or KGS (blim). If it's Tuesday 8pm and you are somehwere near Saarbrücken/Germany, visit the "Leonardo" (small cafe at the "St. Johanner Markt"), we will probably play Go there.

This is a copy of the living page "Philip" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Philip 101

PageType: HomePage Keywords: Opening

Hello to all. Thanks for visiting my page.. I hope you find something of interest here.

Current Ranks

KGS 2 dan AGA 1 dan

Latest

(9.22.07) I had taken a little time away from the game, but lately I have been playing a lot online. I went 3-3 at the Go Congress as a 1d and decided my play is too stiff. My moves weren't flowing well... and I was having trouble seeing the whole board. I'm now doing a much better job of getting a feel for the game. My reading is improving, and I'm starting to think my endgame is actually a strength. Next month I'll play in a tournament for the first time since congress, so I will see how that goes.

(4.5.06) I just got finished with two tournaments, and have predictably struggled with sustaining my rank of 2d. I am trying hard to improve, mainly by playing, but am reaching a point at which I feel specific studying my be necessary. My life and death is almost laughably bad, and doing a couple problems a day certainly couldn't hurt. My games now usually consist of me rushing into the middlegame to begin fighting as soon as possible. I'm not sure if this is a good way to improve, but hopefully my fighting skill will increase :)

(12.22.06) First update in a while. I had a good tournament at the NOVA Holiday Helper (4-0 as a 1k). My AGA rating is 2.03, so I met my goal of being a dan player by the end of the year. Now I am trying hard to study so I can defend my rank at the next tournament in February. My two year anniversary of playing go is in two days now :). My next goal is reaching 3 dan AGA by the go congress.

(9.13.06) I finally got a real go board. I bought the [ext] Professional Home Set from Samarkand, and I think it's great. I've been using it a lot to go over basic fuseki ideas. My plan is to start working heavily on joseki (specifically 3-4 and 3-5) in the upcoming month. The interesting thing is the stronger I get, the less I feel that I know. I used to say with confidence what the strongest parts of my games were. Now, I don't believe that any aspects of my game are particularly strong.

One interesting thing I've noticed is how much easier counting becomes with experience. It used to be I had no idea the score of a game, or even whether or not I was ahead unless the margin was greater or less than thirty points. Recently, I've been able to tell if komi will play a factor late in games without specifically counting. I think that just by playing game after game, the mind begins to pick up on shapes and territories, and is able to quickly process their sizes accordingly.

(8.30.06) The 22nd US Go Congress, in North Carolina, was an incredible experience. I advise any player who is serious about the game to attend this annual event. The professional players there are very helpful, and getting the chance to play them was a great opportunity. The tournament itself was a good challenge. I promoted to 3 kyu for the tournament and I went 4-2. I also went 3-1 in the Die Hard tournament on the day off as a 2 kyu. My goal is to reach shodan by the end of the year.

History

My friend Matt first showed me go on December 24th, 2004. He showed me the basics and then crushed me in a 9x9 game. When I got home I downloaded Igowin and experimented with it. I started off by just taking the big points (literally- nine of the intersections on the grid are larger than all the rest). I quickly learned how to beat Igowin down to an even game, but had no hopes of beating it there. I played off and on for a couple months on yahoo and Igowin, and after finishing college in May I began to study go pretty seriously. I read about go online, and I had a couple of basic books on it. I started a KGS account in July 2005, and opened at 18 kyu.

In my opinion, go is the perfect game. It is a game of logic and calculation, but it is a game with many other demands as well. For me, the game is a challenge which never ends, and seeing the rapid improvement of others I know only pushes me to work harder at my own game.

My Game

I play very different games in club, tournaments, and online. I think I play my strongest games in club, although I’m not really sure why. In tournaments I think my moves are stiff and tend to not flow well. I tend to build up leads in the opening, and then make some bad mistakes in the middle game which lead to complicated fighting. At the Congress, I improved on this to some degree, but I still find myself being completely lost in the late middlegame / early stages of yose.

The only part of my game that I would consider "strong" (at least for my level), is my handicap game as black. The weakest parts of my game are far easier to identify: My joseki knowledge is horrible, I let my groups become too weak, and my endgame is poor. I'm trying hard to work on these aspects of my game, beginning with joseki.

Fuseki

My new favorite fuseki as black:

19x19 diagram

This is a copy of the living page "Philip 101" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


phillippe

PageType: HomePage

phillippe: I'm 11k on KGS. I learned to play in 1991, believe it or not. I've been seriously playing since about April, 2003, when I started at 23k or so.

Goals: I've got them, but I won't tell you here. I love playing with considerate, go-for-the-throat competitors. And, I love to learn a new move.

I would happily trade much of my (almost) complete Hikaru No Go anime collection for the entire manga. Or at least, the part that picks up where the anime left off (somewhere in the 140s?)

When I start studying Life & Death, I expect to really become good.

This is a copy of the living page "phillippe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SingingWhenPlaying


Philosopher's Football

Keywords: Humour, Ongoing game

This is a game that can be played on a Go board with Go stones. (See Go variants for more such games.)

Rules

See [ext] http://en.wikipedia.org/wiki/Phutball.

An official board is not 19x19. It's usually something like 19x13 or 19x15. I.e., the board is longer than it is wide. The extra width doesn't really matter.

On each player's turn, that player has two alternatives.

  • First, the player could place a stone on any empty intersection.
  • Second, the players can perform a jump with the ball. The ball jumps over one or more stones (horizontally, vertically or diagonally), removing them from the board. The jump can occur in multiple steps, and can change direction. More than one stone may be jumped in a single step.

Legal single jump to a

Legal single jump to a

So in my notation, I'm marking jumped and removed stones with a square. Observe that a single square jump usually accomplishes nothing. The other player merely replaces the jumped stone.

Legal double jump to a

Legal double jump to a

Double jumps are important because the change the parity of the board. A double jump tends to make existing stones unreachable, and a double jump is a serious threat.

Legal two step jump to b via a

Legal double jump to b via a

Legal two step jump to b via a

Legal double jump to b via a

You can also change direction. There is no limit to the number of stones per jump, and number of jumps in a turn. A stone is removed immediately after it is jumped.

Also observe that if Left wants to foil the jump to b, Left can tackle by playing at a. This still is moving in the wrong direction, but it frequently is the lesser of 2 evils.

You win when the ball is over your goal line, or on your goal line at the end of a turn. You may temporarily jump the ball on your opponents' goal line provided you immediately jump it back as part of the same turn

Left can win by jumping to a, Right can escape to d.

In this position, Left can win by jumping to a. Right can escape to d via a, b, and c. Right temporarily places the ball on his opponent's goal line, but he moves away on the same turn.

Discussion+Games

Starting Position

If anyone would like to play it, pls feel free to edit this page. Enter stones by writing odd numbers into the diagram. These will be rendered as B1, B3, ... When the ball jumps, enter its trace with letters (a, b,..). After each jump or if B9 is reached, copy the whole board diagram and continue.

B1 - Anonymous: Isn't '1' considered to be the standard opening?

B3 -

B5 - unkx80: Let me try this game.

Anonymous: Perhaps it would be better to use a marked stone for the ball, black stones for Right's moves (the player moving to the right goal) and white stones for Left's moves.

BTW: There has to be one white and the rest black stones on the board, the "ball" can be played by either side as a move or placing a black stone. Black stones are can be used by either side for jumps closer to their goal.

BTW, B5 is an AWFUL move for Right. I'm going to change it to something more reasonable.

unkx80: Yes I played B5. Never played Phutball before, sorry. By the way, I did not play B3.

Improved Notation

Anonymous: Playing B3 at a is a wasted move for Right. Any stone a knights move from the ball has very little value. Playing W4 at b is "standard" for Left at this point, but I'm playing Right. Playing W4 at c is being too greedy. W4 at b forces Right to jump to d. With W4 at c, Right can just play a stone at e.

(Sebastian) I'm confused. What do you mean by "jump to d"? Jump with the ball? Or do you mean a 0 space jump from B3? Also, could you pls elaborate for absolute beginners like me what you mean by "forcing"?

Re Notation: Looks like you're proposing to use letters from a-z for marks. Would you say there's never any need to write down the ball's path?

Rules-Question: left/right vs up/down?

Another thing I find confusing: In football, team A tries get the ball into team B's goal. However, from your choice of words it appears that Right tries to get the ball into his/her own goal. Is this the common way to talk among Phutball players?

Anonymous: I don't know what is standard for Phutball. For the game that's already started, Right moves first. Right's goal is to get the ball on or over the right goal line. Left's goal is to get the ball on or over the left goal line.

unkx80: Interesting. Because from what I read on the [ext] Wikipedia, it says "Ohs tries to move the football to rows 19 or 20 and Eks to rows 1 or 0.", so I thought that I am supposed to move the ball towards the top. Thanks for the clarification.

Anonymous: In Winning Ways, the place where the game is first mentioned, the orientation given is left-to-right. Obviously, the game is the same either way, but it's important to agree on the orientation before starting! So we'll follow the convention I outlined above on this page.

Paul: The game is NOT the same either way, because the board isn't square (this is NOT a go board). We have to play up and down...

It's Left's move.

10/31/03, Anonymous: So this game has been abandoned?

---

Outis: It looks like it has :( ... and I came here to learn more about the game. (weeps)

Anonymous: Outis, there are a couple programs for the game now, [ext] ConwayGo and, also, [ext] Vying Games has Phutball

---

Anonymous: This is really cool game. Something more fast. :)

---

Quacki: I wonder whether Monty Python's thougth about this when they did the Philosopher's Football Match. Sad to say, it has no similarity with this one.

Anonymous: A little research on wikipedia shows that the monty python sketch predates Winning Ways by about 10 years. So a better question might be whether the game was influenced by the sketch...

This is a copy of the living page "Philosopher's Football" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
OtherGamesThatCan...


Philosopher's Stones

Path: PhilosophyAndGo · Prev: MetaphorsForGo · Next: PhilosophicalMusingsAndGo
Keywords: Ongoing game

SnotNose: The point of this game is to try to connect philosophical ideas to moves. This is hard (for me, at least). We're more interested in the ideas here than the quality of the game. Please write a bit about each idea in general before relating it to a move or to Go. (Sorry, this wasn't clear in the original rules.)

Rules of this game follow.

  • Anyone can play but restrict your play to only one side (Black or White).
  • Each player is to write a brief statement about the idea for the next move (will be in italics next to move number), make a move consistent with that idea and then propose the idea for the next move (but not make that next move, of course!). The statement should begin with a focus on the idea independent of its use in Go. Then, the idea can be related to a move.
  • It is nicer if the proposed idea is a good one for the situation (from your point of view). It is not nice to suggest an idea that you think will lead to a bad move. But don't worry about this too much :)
  • It is okay if the actual move played is obviously suboptimal for the situation. But it should be consistent with the proposed idea.
  • This game is about ideas and their relationship to Go, not about a good game of Go. Don't make a move if you don't discuss the idea first and in a way that connects to something outside the game of Go. (If this is unclear, ask questions.)

If this is confusing, then just see the game below and you'll probably get the concept.

Moves 31-40

B1 It is good to have an end to journey toward; but it is the journey that matters, in the end. Ursula K Le Guin
--Naustin--In terms of strategy kikashi are a major part of the journey. The kikashi stones themselves may be completely disposable but the effect they create lasting. Here I play a kikashi in response to the approach move which I will eventually get back to but hopefully taking an interesting route to get there.

unkx80: Please see Middle Game Discussion 1.

W2 Thesis, antithesis, synthesis. (paraphrase of Hegel's dialectical process of history) --JoelR--The antithesis of a forcing move is a forced move. Hegel said that a historical period carried within it its antithesis, and Black's move certainly leaves White no choice where to play. Together, the two moves make something new, a synthesis. In this case, a settled area.

B3 Somehow, it's always right now until it's later. Bill Watterson (Calvin and Hobbes)

Moves 21-30

B1 You've got to know when to hold 'em, know when to fold 'em, know when to walk away, know when to run.
Naustin-- As Kenny Rogers sagely advises one must be able to honestly and accurately size up the situations one gets involved with. This does not seem an appropriate place or time for black to sacrifice two
stones so I will admit I am afraid of white's threat and respond by connecting. This is not a purely defensive move however in that whites stones are still cut and so I continue to have avenues of attack open to me.

W2 The difficult develops naturally from the easy,
And the great from the small;
So the sage, by dealing with the small,
Achieves the great.
-- [ext] Lao Tsu in Tao Te Ching
Barthoze -- W2 deals with the small and I fear the black stone if left alone might lead to troubles

B3 Scratch where it itches (bobulatorm - assumed this was athe cutting point extension)

W4 There is no instance of a country having benefited from prolonged warfare Creating a safe link and some territory avoids a fight that could be bad for both sides, and gives extra strength incase the enemy decides to attack.

B5 The best defence is a strong offence--Naustin Seems like Black is ahead in this game in terms of development and also localy. Playing tenuki from the position at top seems to be the best means of continuing to develop this momentum and preventing white from seizing the initiative.

W6 ''The cosmos works by harmony of tensions, like the lyre and bow' - Heraclitus (trans. Brooks Haxton)-- For Heraclitus, the governing principle of the universe is change, and what we see as stability is due to a temporary balance of forces. For example, the motion of the planets, or any built structure. A bow works by the balanced tensions of the bow and the bowstring. In the game, I play W6 to balance B5, and to make a connection between C3 and L10. --JoelR

B7 Entities are not to be multiplied without necessity. - William of Ockham -- This move extends an existing stone rather than creating another group to defend. At the same time it threatens to cut the white stones at the bottom of the board into several "entities".Naustin

W8 Simplicity is the essence of Beauty--I think this may be an overstatement. Ornate things can be beautiful; it's just more difficult. Perhaps beauty in something ornate indicates a deeper simplicity? Nevertheless, I'll play the simple move. What could be simpler than following joseki? --JoelR

B9 Patience--The Black team has been very patient waiting for White to move.--Naustin-This move diplays patience in that Black continues to develop it's own sphere of influence and neither seeks to pressure white too severely or to precipitate local fighting. It is patient to play fuseki appropriately and take big points before fighting commences.

W10 The first shall be last and the last shall be first-Rassilon from Dr. Who. --- JoelR Actually, this quote is from the New Testament. The parable it goes with was to explain to the apostles that even though they had been the first to accept the Gospel, others might receive higher rewards. It is often the case that early adopters suffer more for their choices, while late arrivals reap the benefits for free. But if it's something you believe in, then the advocacy is its own reward. In game terms, I take this quote to mean that the hoshi stones, that were played at the very beginning of the game, knew what they were getting into. They were not played to take territory, but to stake out a presence. I play to approach Black's hoshi, while leaving the White hoshi to fend for itself a bit longer.

Naustin I am very glad to see people are continuing this game. I would just like to make a small point concerning the rules of the game. It is neccessary to set a topic for the next move. This way when someone comes to play they have an idea that they can work with in order to play. That is the real point of this particular ongoing game. Please read the rules above for further clarification.

JoelR I made one of the moves where I set my own topic; my excuse is that the pattern had already been broken. I like this notion much better, of responding to someone else's idea, playing a move, and adding a concept for the next player. It does slow things down, because you have more tasks per move. I'm saving some good quotes for later in the game.

Naustin- Thanks JoelR

Moves 11-20

B1 Punishment: KarlKnechtel--Black aims to punish White's contact move and sequence via Hane at the Head of Two Stones. [1]

W2 An Eye For An Eye: SnotNose--To follow through with this idea means a certain equivalency. That is, what I do to you must be equivalent to that you have done to me. To do more would not be fair and might invite an escalation. To do less would show weakness and would demonstrate to you that you can get away with things. Either would throw things out of equilibrium. Can White do something equivalent to Black here? Black has played Hane at the Head of Two Stones. White can do the same, but it is equivalent? I think not, simple because it will be Black's move.

B3 Stay The Course: Naustin--To me stay the course means to continue with ones path or plan even in the midst of turbulence or circumstances that weren't planned on that cause difficulty. Black definitely seems to be in a difficult position here. The hane at the head of whites stones seems to me to be following through on a generaly aggressive path of play by black. To turn defensive now seems like it would be changing horses in mid-stream so B3 seems appropriate.

W4 Subterfuge: SnotNose--Very nice idea! The key component here is sub, meaning under. Of course, subterfuge implies a hidden agenda (an agenda underneath the appearent one). What is interesting about Go is that no agendas are hidden entirely by the move maker. To be sure, the mover can try to hide his agenda by making a move with multiple meanings, some more obvious than others. But, the opponent has all the information in front of him and can determine all of the possible agendas for himself. So, can one really hide anything in Go? Isn't the communication as complete as it can be? The "listener" need only "listen" carefully and he can "hear" everything clearly, no? Anyway, going with the sub (under) idea, I play a move underneath (in the sense of closer to the edge) Black's stones.

There is a related idea connected to sealed moves in a multi-session game. The sealed move really is hidden for some time. There have been cases where it has been used strategically. That is, the sealer can make a move to which he knows the answer (e.g., kikashi). In doing so, he has more information about the game over the break than his opponent. His opponent, on the other hand, can only wonder what the next move is.

B5 Laying a wall of sandbags to control a flooding river: Jared Beck--Black's village is about to be overrun by an angry river. If the muddy water breaks the wall of sandbags, the villagers might have to retreat to a nearby village. (Cut and kill to connect). If they cannot make it back to the village, they might have to make a little fort on the hill (ponnuki)

W6 Will the river overflow or stay within its banks? Lucas--Interesting idea, this game. Hope you don't mind my contribution. Looks like Jared Beck is imagining that the "banks" of the river are B5 and the two other nearby black stones. While it would be very nice for White to "overflow" that way, it would be okay to settle in the other direction. So, the answer to the question is: unclear but "overflow" isn't needed.

B7 Preparation: Naustin- This atari strengthens black on the left side of this situation in a forcefull way preparing to continue the attack on the white stones and in the future to make a position on this side if the attack doesn't result in a kill.

W8 Necessity is the mother of invention: Anonymous- Black's position looks somewhat threatening on both sides now. Why not try something unusual and daring? Black is almost destined to respond to this atari, either by killing or connecting. Either way, White is given a new angle of attack by letting W8 escape.

B9 Do not tempt fate: Anon- Somtimes the risk of disaster is greater than the humiliation of mediocrity.

W10 Is a bird in the hand really better than two in the bush?: JoelR- The proverb says it is, and advises that it is better to take a sure profit than to hold out for a larger prize. Or to be glad to hold the sure thing. In the Learn to Play Go Series, Kim and Jeong offer the suggestion, "Choose profit over glory". In the game, Black has captured one stone, and now White threatens to capture two. But perhaps the threat is just what White needs right now.

Moves 1-10

B1 Speed: Naustin--speedy because it allows rapid development.

W2 Independance: HolIgor--If I want to be truly independent I'll find myself my own corner and build a castle. Let it be very small castle, let these speedy barbarians push me around. I am going to live anyway. I do not want to grab all those territories overseas.

B3 Flexibility: Naustin--Flexible because I can develop in several directions and am not deeply commited to the corner.

SnotNose: I think the 5-3 point is the most flexible corner move. It can change direction easily. This is not a critique of the 4-4 move that was made. It is also flexible.

Charles Dissenting view at choice of corner opening plays. [2]

W4 Peace through Strength: SnotNose--I show my strength to deter you from being aggressive. If I show a weakness, it might cause you feel you should exploit it. Slightly more generally, I wish to delay the onset of battle by not suggesting an obvious aggressive move. A symmetrical corner move (3-3, 4-4) is consistent with this since an approach is non-urgent.

B5 Grand Ambitions: Naustin--The Sanrensai opening illustrates grand ambitions to me because in some sense it claims the whole side of the board which is a difficult claim to defend. It also extends powerfull influence at least to the halfway line on the board.

SnotNose: Though one must take care in not thinking the whole side is territory. It is a sphere of influence. The sanrensai aims at building a large moyo and/or attacking. The moyo sense of it is ambitious. The attacking sense of it is aggressive. I think another very ambitious move would have been tengen.

W6 The Element of Surprise: SnotNose--The surest way to supprise someone is to know them well enough to sense what (s)he is expecting and then to do something very different. I do not know my opponent well here. I cannot sense what he is predicting. But I do know the common sanrensai strategy and tactics. So, my only hope of surprise is to not make a move that is obviously one of those. I considered attaching to the right of B5 and also the tengen. However, W6 is even more surprising. Perhaps a move just above or below W6 would be more surprising still but this is surprising enough, I hope.

B7 Consistency: Anonymous--Up to this point, black has only been playing on the star points.

W8 Malignant: SnotNose--It is not easy for me to find a malignant move at this stage. I find it somewhat irritating when my opponent plays a move like this so early in the game. It annoys me. Maybe it is malignant, I don't know. Any thoughts of other moves?

B9 Steady: Tamsin--"Rock withstands Fire". Black's simple extension provides him with a granite foundation for fighting. White will surely regret the flash of malice that prompted her trouble-making move of W8.

W10 Regretfully making the Best of a Bad Job: SnotNose--I regret W8. I even regretted it when I played it. I even regretted it before I played it. I even woke up that morning, regretful, knowing at some point I'd play a bad move. I was born regretful. I come from a long line of regretful ancestors. I come from a regretful species. Life is regret. A universe without regret is unfathomable. Yet, I must continue. Malignant, perhaps, was not the best idea for W8.

[1] SnotNose: This is purely a comment about punishment with respect to the move in the game with no broader thoughts included. I reiterate that the point of this game is to discuss the ideas first and then relate them to a move. (I fear this wasn't clear in the initial set of rules posted here. I've augmented them to try to remedy this.) Few have done a good job of this (IMHO, myself included). If it devolves into merely a game of go then it will have lost its purpose (and my interest).

I'd rather see more discussion of ideas than Go here. Perhaps this wasn't the right format for that. It was an experiment afterall and it may have failed (though I'm willing to wait a bit longer before declaring failure). I do recognize and accept that I cannot control content. I'm just registering my thoughts that this is not (yet) the game I had hoped it would be (and I take some responsibility for that). I hope this doesn't offend anyone because I mean no offense.

[2] SnotNose: The sense in which I consider 3-5 more flexible than 4-4 is that 3-5 has the option of closing the corner in one move. It can switch from territory to influence relatively easily. The degree to which it can switch sides (from bottom to right, say) is beyond my ability to fully evaluate at the moment since it depends on complexities of pincer joseki that I do not know well. But, I'd say at my level, switching sides is possible. Finally, since it is less-well known at my level, the possibilities seem more open than the 4-4, for which everyone I play seems to know what will happen locally. For stronger players, these may not apply.

Path: PhilosophyAndGo · Prev: MetaphorsForGo · Next: PhilosophicalMusingsAndGo
This is a copy of the living page "Philosopher's Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo

Referenced by
MiddleGameDiscuss...
ProverbGame
JaredBeck/GuestBook

Homepages
MAsterdam
Naustin
SnotNose


PhilosophicalMusingsAndGo

Path: PhilosophyAndGo · Prev: PhilosophersStones · Next: Scartol/PhilosophyOfGo

Started as a conversation between TJ and Sebastian about the utility/morality of playing weaker players and, well, evolved. Please, do join us in some musings, and let us repeatedly try to relate our subjects back to Go as example, subject, and inspiration, just for fun. Beware, joining in may lead to enlightenment in sensitive or young deshis, lurker (and editor)discretion is advised.

(Sebastian 15k:) I am happy about your plea on rating, because I feel that playing only higher ranked players violates [ext] Kant's cathegorical imperative. Regarding your graph, I have a question: Which of the two valleys were you describing? I am particular curious to know why you got out of it so much faster the first time.

TJ: After not playing for quite some time, I met a friend online, and came back and played, I believe, a single rated game (looking at that graph, must have taken me a couple games, actually), which blew my rank back to the bottom again, since we played based on having a fun game, not on what my drifted rank was on the server, if I remember correctly. That's the first valley, again rising out of it with a quick rank-drift from not playing.

The interesting thing is after that valley, when I came back and started playing regularly again, you'll note that I stayed up there for a while when I was getting back into playing by actually winning a few games playing at my rank instead of my strength! The long-lasting drop happened only after I started playing weaker players, who tested my knowledge of life and death and my reading skills, proving I didn't have true strength. It took me longer to crawl out of that valley because I played with a confirmed rank starting at 17 kyu (I hit 18 kyu with a provisional ranking), and earned my way with (I hope) real strength up to my current rank. I would have fallen eventually anyways, no doubt, eventually, but it was interesting that I was learning more playing the weaker players than the stronger ones at that time.

Sort of like being picked out of an advanced class and being sent back to remedial reading when it was discovered that, although the student was really quite bright, he'd gotten into the class without anyone realizing he was nearly illiterate. *grin* It was probably really good for me, but I could see some people thinking such remedial learning must be beneath them, and thus only playing people at their rank and stronger where they'd occasionally win just knowing live shapes and proper pincers without the ability to defend those live shapes or defend against an unreasonable pincer played next to one of their walls. No doubt they'd gain some real muscle eventually while faking it, but I'd think that would be the hard way.

Sorry for my tendency to ramble on. One thought runs into another for me sometimes, making connections...I'll just allow a cut here and see if this particular group can live on its own.^^

(Sebastian:) No worries. This is your homepage, so whoever reads it, does so at their own risk :-) Besides, this is an interesting case in point of what you call "mirage rank". I agree that our rank depends on who we play against. I'm more doubtful about if the way you chose is really less hard than the way of playing against stronger players only. I would be surprised, because it is the morally better one.

TJ: Surprising that you mention Kant and follow it by reasoning that the morally better way is most likely the most difficult way. Even without considering categorical imperative, though, the way to wisdom is often transcending dichotomies like "That is good for you, this is good for me...d'uh, which should I choose?" and discovering that there can somewhere be "What is good for you is good for me!", and often better for "me" than the original option. Polarization into total dichotomy seems to be the first thing almost everyone reaches for in moral discussion. In Go, often the best way to win is to give your opponent what he wants, or at least not trying to destroy him and finding some kind of harmony to live in together, and there is a lesson about dichotomy in there somewhere. In my as yet young-to-Go opinion, this is a large part of what makes people find enlightenment in Go.

(Sebastian:) One of the most inspiring books I read was Delphin-Strategien, which started from the model that humankind is a fish pond. There are sharks, which only see the dichotomy you mention, and therefore only seek their own advantage. On a more enlightened level, there are carps, which are aware of the beauty of win-win situations and are very nice to their neighbours. They are the main prey of the sharks. And then there are dolphins. Like carps, they transcend the dichotomy, and they prefer to be on that side of the pond where the carps are. But if they are confronted with a shark, they quickly change their strategy. The book was about developing the agility to adjust ones strategy. Unfortunately, the book didn't mention that there is a fourth kind of fish, who appear like carps when they're near carps, but change into sharks the moment they don't need you anymore - like the person to whom I lent the book, and who never returned it.

But I digress. While it is nice to seek win-win situations, enlightenment doesn't mean we should close our eyes to the win-lose situations that certainly exist in Go. One of them seems to be that more people want to play with better players than with worse players. Therefore, if someone only plays with better players, he takes away a scarce resource. A truly enlightened society does not shrug its shoulders, saying "to each his own", in such cases.

TJ: A human carp or dolphin, or perhaps better, "uber-dolphin", takes the opportunity presented by a shark attack to convince the human shark that it would be better for them to aspire to be a dolphin/uber-dolphin themselves.

(added later) Given some time, I can even relate this back to Go now. Is it possible that Go is further an "enlightening" game because the better a player you are, the better you become at being able to live in harmony (no killing) and not having to ever resort to an all-out attack? If a person resorts to an all-out attack, meant to kill, against an uber-go-player, the defense is a response to the attack which, in the language of Go, would hopefully impart the wisdom of not launching all-out attacks, but instead becoming better at harmonious living. By thinking of what's commonly called an attack/threat as pointing the opponent in the direction you want them to live in instead of thinking of such play as an attack, which is often confused as being about killing/not killing by young Go-playing sharks, will one's game improve?

(Sebastian:) This is certainly the direction civilized societies go. Our forefathers probably had to resort to killing already when they sighted someone from the neigboring cave, whereas we only do this occasionally when someone is from a different "ethnicity". However, I don't think we will ever eradicate homicide. Humankind has just acquired a bigger arsenal by adding more subtle threats. While it is certainly preferable for all parties that a threat work without actually having to execute it (I wish there were an aternative to strikes to achieve equitable wages!), there always will be situations where it has to be played out. In principle, I'm actually happy that there is some struggle. We wouldn't have to learn life and death problems if we could figure it all out in advance. And if we could figure it all out before any conflict starts, then we wouldn't have to play go at all. It would reduce to "Komi 7.5?" - "I resign".

TJ: Trying to link this to Go, I may have obscured my point. What we think of as a "threat" in go can instead be looked at as a move with which the opponent must live in harmony. He who breaks harmony first may find themselves instructed about the merits of harmonious existance in the limited language of go by seeing their opponent gain from the discordance they created. The most emphatic negation in the language of go would be death of a significant group without equitable compensation, of course, but that's extreme; any gain is an argument against an opponent's discordance.

In life off the goban, I was trying to make it correspond to receiving violence or direct opposition or insolence with instruction instead of polar opposition (unless that's the best way to help them learn). This is, of course, in the case of the "defendant" being an enlightened/uber-being; we who have not transcended humanity can only do our best to emulate...rather like how amateur Go players emulate the pros! Most of us haven't a hope of reaching the goal, but we enjoy the path and keep walking it anyways.

(Sebastian:) Amen, brother! How could I disagree with that? Scartol, who also wrote about Scartol/Philosophy of Go illustrated this nicely with this picture:

Hey, how about that? I come wandering in, idly putting off my paper-grading, and I find an unsolicited advertisement of my work. Cheers, all. Interesting discussion! - S

Path: PhilosophyAndGo · Prev: PhilosophersStones · Next: Scartol/PhilosophyOfGo
This is a copy of the living page "PhilosophicalMusingsAndGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo


philosophy

PageType: Alias

PhilosophyAndGo

This is a copy of the living page "philosophy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MentalityPath/Dis...
Religion/Discussion


Philosophy and Go

PageType: Path Keywords: Culture & History

This path refers to all pages discussing philosophy and Go.

Path Contents:

  • Aesthetics
  • Ancient Chinese Rules and Philosophy
  • Art of War
  • Does Kami No Itte Exist
  • Dogen and Go
  • Ellbur's Philosophy Of Go
  • Go and Ethics
  • Go and Martial Arts
  • Harmony
  • Lao Tse
  • Mathematical vs Metaphorical Understanding
  • Metaphors for Go
  • Philosophers Stones
  • Philosophical Musings And Go
  • Scartol/Philosophy of Go
  • Seven Deadly Sins
  • Some Philosophical Questions about Computers and Go
  • The Glass Bead Game
  • The Zen Way to Go
  • What is Go About
  • Yin Yang Principle

Other paths

  • Mentality Path
  • Style path

This is a copy of the living page "Philosophy and Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Philosophy

Referenced by
Scartol/Philosoph...
Axd/Zen
MentalityPath/Dis...
Religion/Discussion

Homepages
Naustin


phlatphrog

PageType: HomePage

I'm Patrick Kelly. I live in Hawaii. I'm so bad at Go I don't even know my rank.

I recently setup a new wiki for players in Hawaii. It's at [ext] http://www.hawaii-go.org. Hopefully we can get a bunch of Go clubs alive in Hawaii.

This is a copy of the living page "phlatphrog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yunzi/discussion


Phlegmatic

PageType: HomePage

Phlegmatic is my KGS username - I'm really Garry Sturley from Cambridge, UK.

I play at 12 kyu at the [ext] Cambridge Go Society most weeks, and about the same on KGS less frequently.

Now here's a question. This cropped up in a recent game (well, it would have done if I'd been reading things correctly, I spotted it on reviewing...). If I'm thinking clearly it's a seki. Any dissenters out there?

Is it a seki?

Chris Hayashida: It looks like seki to me. But I think Black can get a few points profit at the end of the game by connecting at a. White will have to play another stone to put Black in atari if he approaches. Black can take the two stones. White will throw in another stone, which Black will again take.

It might be easier to read if you added another line at the top of your diagram. :)

Also, I saw your post on the coffee machine. Did you get an answer on how to reply to the 3-4 attachment to a 4-4 stone?

This is a copy of the living page "Phlegmatic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BulkyFive
Dango
WhyDontWeOpenAtTe...
OpeningTheoryMade...
DontAttachWhenAtt...
44PointLowApproac...
34PointHighApproa...
44Point33Invasion...
ALittleKnowledgeI...
LosingStreaks
posting:115


Phoboid

PageType: HomePage

I'm relatively new to the game of Go, have been playing for a short time on KGS, now being 16k there.

This is a copy of the living page "Phoboid" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


phooky

PageType: HomePage

I'm just some guy. I work on [ext] many projects.

This is a copy of the living page "phooky" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise8...
BeginnerExercise8...
2DOn3DGoban


Phoon

PageType: Alias

BenjaminGeiger

This is a copy of the living page "Phoon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


phr

PageType: HomePage

Swedish go player. Regular player on KGS as phr. I'm also attempting to create a ranked account named kimchi (I'm around 10k), but I seldom have the time to play serious games.

If you're around 25-15k and want a review I'd be more than happy to help :)

This is a copy of the living page "phr" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGS2BugsOld


Phrases In Useless Languages

PageType: Alias

UsefulPhrasesInUselessLanguages

This is a copy of the living page "Phrases In Useless Languages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UsefulPhrasesInOt...
UndefinedPages/Di...


phrea

PageType: HomePage

Pronounced FREE

KGS Account of MrShin's

Currently unused.

                                  Rank-9k?

This is a copy of the living page "phrea" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MrShin/GoBlog
RatingParanoia
posting:1200

Homepages
MrShin


physical liberty

PageType: Alias

PrimaryLiberty

This is a copy of the living page "physical liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Liberty/Discussion


Physicist, Engineer and 5 Dan

Path: GoHumour · Prev: PersistentEyeTesuji · Next: PlayingStylesAndPlayerTypes
Keywords: Humour

Warning this joke is appalling

reading this page could damage your health

A rich businessman holds a contest to see who are the best counters in the world. He fills a vast hallway full of novice kyu players, and invites a Physicist, an Engineer and a 5 Dan to count them. You have one minute to count every man he says, the closest answer will win my daughter's hand in marriage.

  • The physcist wasn't interested in the daughter but was keen to work out the solution anyway. He combined Newton's 3rd law of motion with Brans Dicke theory and settled on 417 people.
  • The Engineer scratched his head, was the daughter able to solve polynomials he wondered, then he decided to model the players as a suspension bridge - 600 people he said confidently.
  • The 5 Dan laughed to himself on hearing these answers, what rubbish he confided in the businessman, the answer is 0
  • What do you mean 0, can't you see how many people there are in the room protested the rich businessman
  • everyone knows beginners don't count said the 5 Dan, delighted with his new Rengo partner.

Path: GoHumour · Prev: PersistentEyeTesuji · Next: PlayingStylesAndPlayerTypes
This is a copy of the living page "Physicist, Engineer and 5 Dan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Pi

PageType: Alias

PiTheMovie

This is a copy of the living page "Pi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualMaterials
PiTheMovie
WhyDidYouStartGo
TheIdealGoEnviron...
Movies
GoAlphabet
MakingGoMorePopular

Homepages
JonatanLindstrom


Pi - the movie

Keywords: Culture & History

Pi is a 1998 movie (filmed in black and white) by Darren Aronofsky about a man chasing the mathematical patterns in life, natural processes, and in particular the stockmarket. The title refers to the irrational number Pi, defined as the ratio of circumference and diameter of a circle.

The main character, Max, regularly visits his mentor, Sol, to exchange ideas while playing a game of Go. The game they play is shown in several scenes (see Reconstruction of the Pi Game); another scene has Sol expounding on the limitless possibilities in Go.

Link: [ext] http://www.pithemovie.com/pithemovie.html

Dieter thinks the main character plays very sloppy for a genius.

The DVD commentary tracks contain information on how Go became a part of the story, and part of the lives of the filmmakers.

Darren Aronofsky, director:

"...originally we were going to play Chess, but Eric Watson, the producer of the film, was like 'Hey, what about Go?' I didn't really know how the game worked but we decided to go and research it, and we hung out with the Brooklyn Go Club, and I brought the actors there. There was something really beautiful about the circles of the pieces and the grid, it was very mathematical and geometrical...

"I started to meet lots of mathematicians who were fascinated by the game and decided to make it part of the film. The black and white didn't hurt either."

Sean Gullette, lead actor ("Maximillian Cohen"):

"Mark (Margolis, the actor for "Sol Robeson") and I went with Darren (Aronofsky) and Eric (Watson) to a number of Go-playing groups including the Go Club of Brooklyn, who gave us very interesting lessons in the game, and some of the background and history of this extraordinary, elegant game.

"We built a Go set on the set and would play while sitting between scenes, and eventually everybody in the crew and a number of the cast members became recreational Go players and would have to interrupt their games to go work.

"Go is so fundamentally different from Chess that one of the Go players we met described the Vietnam War as an encounter between the United States playing Chess and the Viet Cong playing Go; the approach is so different."

-- Bignose

...and in their gratitude they donated the multi-$1,000 go goodies to the Club when they were done, right??? Note to self - contact film directors in the country to try and get go in their movies...

--Stefan

I think i read that Janice Kim helped with at least some of the game positions, which were based on a game by Shusaku. Ahrg, now i'm going to have to ransack my apartment to find that article (still looking).

-- TakeNGive

Quote : Both actors spent many hours with the Brooklyn Go Club learning the fundamental rules and the complex etiquette of the game to bring an accurate portrayal to the film.

Jasonred : Sadly, it appears those hours were spent with ten minutes explaining rules, and the rest explaining good habits of Go, and etiquette... like how to hold the stones, keeping your hand out of the bowl... you know, IMPORTANT stuff... I mean, who needs to know how to play, as long as you look cool?

Note: I am 20 kyu, and have only played one game on a real board, and do not foresee gobans in the near future. One day, I hope to be the only Shodan player who doesn't know how to hold the stones...

(moved here from Pi - SV)

Several years ago, a film appeared that featured a strong thematic subplot focused on Go. This movie, Pi, (on the web at [ext] http://www.pithemovie.com), featured a stark black and white videotrack and a superb electronic soundtrack.

I had mixed feelings about the film when I saw it in the theatre, and I'm probably due for another viewing; most of its references to Go have to do with infinity and the inherent unknowability of the universe. The major actors spent some time in the Brooklyn Go Club, learning how to play in order to accurately represent it onscreen.

Overall, I felt that the movie -- while delving into some very intriguing and complex issues -- left me with an unsettled feeling. The themes that came and went -- including Go -- seemed thin and insubstantial. They seemed to point vaguely toward the main character's quests, but ultimately didn't provide any assistance for him.

I, on the other hand, have found Go to be an immensely enlightening game (in fact, 'game' seems like an inappropriate word). I shall babble on further in Scartol/Philosophy of Go.

-- Scartol

I've just watched the film again, and radically revised my opinion of it. I saw a hundred things I missed the first time through. Maybe I should just refrain from commenting on anything worth commenting on until after the second viewing.

Nonetheless, a few thoughts stand out. The main one being my profound impression that this movie is, through and through, a tragedy. On first viewing, I thought Max (the main character) was happy at the end of the film, free from the prison of numbers.

But now I feel that he's flipped. Instead of finding pure order, he has embraced pure chaos. Neither of which holds the key to true happiness. True, he'll never again be tormented with the agony of the 216 digit number; but he'll also never enjoy the beauty of the numbers behind the spiral.

As I wrote in Scartol/Philosophy of Go, it seems that the key to success in Go (and Zen, and Max's life) is finding the balance between chaos and order. The Zen masters speak of the sound of one hand, the man biting the cliff who cannot speak and cannot remain silent. Ying and yang, chaos and order. Neither one nor the other.

-- Scartol

AshleyF Anybody else notice that the hundreds of digits scrolling across the screen in the opening are only accurate to the 8th decimal place? :-)

Bignose: I tip my hat to you, sir; you're a bigger pedant than I :-) The opening credits have a sequence where a large "pi" symbol is shown, then the characters "3.14" appear in slow succession, followed by an endless stream of digits in lines scrolling up the screen. We *presume* these are digits of Pi.

However, the number differs from Pi after the 8th decimal place. The first line shows the following 29 decimal places (as far as my TV shows; there may be another digit on the first line after this one):

  3.14159265263124534235679534235

whereas Pi to 29 decimal places is:

  3.14159265358979323846264338327

I guess their budget for the film was so low they couldn't afford more than eight places, even though it's been over 400 years since the 30th place was calculated :-)

In french, we have a poem that allows us to remember 30 decimals for pi. It goes like this:

 Que j'aime à faire apprendre un nombre utile aux sages
 3   1 4    1 5     9         2  6      5     3   5
 Immortel Archimède artiste ingénieur
 8        9         7       9
 Qui de ton jugement peut priser la valeur
 3   2  3   8        4    6      2  6
 Pour moi ton problème eut de pareils avantages
 4    3   3   8        3   2  7       9

Take the number of letters in each word, and you've got some pi. I think they only got the 8 first digits right because to get pi, they only had a pocket calculator, or an approximate formula like 355/113.

MrKoala

holosys: I remember reading a mnemonic in a Martin Gardner maths book years ago:

 How I want a drink, alcoholic of course,
 3 . 1  4   1   5        9     2    6
 after the heavy chapters involving
   5    3    5       8        9
 quantum mechanics.
    7        9

However I always managed to get by at university on 355/113.

Uberdude: This menomic continues:

 All of thy geometry, Herr Planck, is fairly hard.
 3   2  3   8         4    6       2  6      4

I recommend that you don't get drunk soon after learning this as quoting it at a party tends to make people nervously edge away from you ;-).

This is a copy of the living page "Pi - the movie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Pi

Referenced by
UnusualMaterials
Scartol/Philosoph...
TeachingGame22/Mo...
PiTheMovie
ACautionaryTale/D...
WhyDidYouStartGo
TheIdealGoEnviron...
Movies
GoAlphabet
MakingGoMorePopular

Homepages
Bignose
JonatanLindstrom


Piao Wenyao

Keywords: People

Chinese pro 5-dan.

  • Born in 1988
  • In 2005, defeated O Rissei 9p by 2.5 points in the first round of 10th LG Cup and defeated So Yokoku 7p by resignation in the second round.[1]

[1] Calvin: Not bad for a 17-year old. Someone to watch.

This is a copy of the living page "Piao Wenyao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChangKiCup
ChineseProRatings
CCTVCup
SamsungCup/11th
GoNews/October200...
ChineseProRatings...
LGCup/Discussion


Picky Endgame Problem

Path: Endgame · Prev: HowBigIsThe6PointDoubleSente · Next: ParkjrYoseMove
Difficulty: Expert Keywords: EndGame, Problem

A yose problem from Bill Spight - used by permission. The problem has virtually no practical value. ;-) The largest play is only slightly bigger than the second largest, and there are many whole board positions where the second largest play is correct.

However, there are some interesting variations, and figuring out the largest play is a good exercise. :-)

Picky endgame problem (Black to play)

The outer stones are alive.

Which is the largest play for Black: a, b, or c? How much is it worth?

For a discussion of the solution to this problem, see /Discussion.

BillSpight: Hmmm. I just noticed that the actual solution is not given. Anyone care to give it a try? :-) Solution

KarlKnechtel: Instead of taking a "difference game" approach, I would like to try calculating the miai values for the options. Can we safely say that the solution is the move with the greatest miai value?

Bill: The difference between the best and second best play is very, very small (0.0375 point). Hardly likely to matter. :-)

Path: Endgame · Prev: HowBigIsThe6PointDoubleSente · Next: ParkjrYoseMove
This is a copy of the living page "Picky Endgame Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Sub-pages
Attempts
Discussion
Solution

Referenced by
ProblemsAndExercises
PickyEndgameProbl...
DanExercises

Homepages
Gronk
Rcarn


Picky Endgame Problem / Attempts

Sub-page of PickyEndgameProblem

Black to play

KarlKnechtel: This is the original board position, we are asked to give the best option for black - a, b, or c. I will attempt to calculate the miai values of the moves.

Black at 'a', White next

W2 is White's sente. B3 and eventually B5 (or the other way around) are forced and the local tally is 4 points.

Black at 'a', black next

Black threatens x with a net result of 6 points. This is thus sente, so white will play 4 at x to limit the result to 4 points.

Since an exchange by both players in either order leads to 4 points after B1, the tally is 4 points after B1.

White at 'a', black next

Black has this option if white plays first starting at a. ( W3 at 5 is of course inferior). B2 and B4 are sente so this is the limit of the analysis. The result is -2.

White at 'a', black next

Alternately, black starts a ko. Black has had 2 stones captured, but has a solid point of territory and is about to begin the capturing. Black reaches this position in sente I believe.

What is the value of ko here?

Call the local score at this point x. With white first, the score moves to -3. With black first...

What is the value of ko here?

Call this score y. If white plays next, the score is -1/3, or x, whichever is less (favourable to white). If black plays again...

What is the value of ko here?

Call this score z. If white plays next here, the score is y or 2 2/3, whichever favours white.

What is the value of ko here?

If black plays yet again, and also connects, the score is 4 (3 white stones captured, plus 3 points territory, less 2 black stones captured). If black and white trade here, the score is z again.

Putting all that together: When white chooses to simplify the ko in all cases, I get a value of 28/9 for z, and hence -29/36 for x. When white keeps the kos complicated (does not play passively), I get -8/5 by solving the simultaneous equations in x,y and z (and assuming that sente doesn't apply to ko since you don't necessarily get to respond anyway. I suppose this ko could depend on who is komaster, too).

Putting all that together, black will want to choose the ko in response to W1 at a (in the original diagram), and white will play the ko aggressively, yielding a score of -8/5 after W1 - B2.

Bill: See Three Stage Ko.

White at a, white next

Finally, if white is allowed two moves in the starting diagram, we get this situation. Black at a is sente and leads to a score of -3. White at a ends up with a score of -4 points.

Putting everything together, the tree becomes consistent with a value at the top of (-7/2 + -8/5)/4 + 4/2 = .725, and thus a miai value of 3.275 points for a play at a. Playing here is not sente for either player.

Now then, let's try the miai value of ''b''?. :)

Bill: Nice try. :-) However,

White avoids ko

If B1, White does better to avoid the ko with W2. B3 could also be at a.

Karl Knechtel: I could have sworn I thought about a line of play like that, but didn't think to analyse it. :) So the tally is -2 here right? That would make the miai value 3 3/8 instead, with the original score being 5/8.

Bill: The tally here is -2. If the Black sagari is correct, then the tally after it is +4, as you figured. :-)

This is a copy of the living page "Picky Endgame Problem / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
ThreeStageKo
PickyEndgameProblem


Picky Endgame Problem / Discussion

Path: CGTPath · Prev: AmbiguousPosition/Discussion · Next: ClampConnectionComparison
Sub-page of PickyEndgameProblem

During the endgame, a good practical method is to compare endgame plays in pairs. Most of the time this makes determing the exact numerical value of plays unnecessary. This problem is related to Picky Endgame Problem and is also by Bill Spight and used by permission. It touches on a method called difference method, which may well be above the head for kyu players.

Eric's idea of pairwise comparison is a good one. One way to do that is with the difference game, as expounded in Mathematical Go, by Berlekamp and Wolfe?. Sometimes the difference game will give a clear winner, but even if it does not, it can suggest which alternative is preferable.

Another picky endgame problem

Bottom left and bottom right corner. Outer stones are alive.

Here is the difference game with a mirror position in the bottom right corner. In the left corner Black has played atari, in the right corner White has descended.

The right corner is settled. White has 4 points. White cannot afford to play at a. If Black plays first, he wins.

Black plays first

Black has 7 points on the left to White's 4 on the right, to win by 3 points.

White plays first

Suppose that White plays first.

If White plays at W1, the result is a tie.

White makes a ko

As people have pointed out, White can make ko.

But Black takes the ko first. The theory behind difference games does not contemplate kos. (Even if we use the right corner for ko threats, Black wins the ko.)

How big is the ko?

Size of the ko

The diagram shows two alternatives in the left corner:

If Black fills (left diagram), the score is +1 (for Black). If White wins the three-step ko, the score is -6 (right diagram).

The difference between winning and losing is 7 points, and there are 5 moves between these results, one for each step, and one for each player to win the ko. The value of each play in the ko is 1.4.

Let's stop play before playing the ko and assess the position.

Ko position

In two moves Black can reach a position worth +1. Each move is worth 1.4, so this position is worth -1.8. Let's call it White's win.

Plainly, there will be some whole board positions in which one move will be correct, and others in which the other will be correct. That is normal between truly competitive alternatives.

But Black can win by 3 with one move, while White can only win by 1.8 in one move. That suggests that the atari is bigger than the descent.

Path: CGTPath · Prev: AmbiguousPosition/Discussion · Next: ClampConnectionComparison
This is a copy of the living page "Picky Endgame Problem / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Sub-pages (up)
Attempts
Solution

Referenced by
DifferenceGame
LibraryLobby
PickyEndgameProblem


Picky Endgame Problem / Solution

Sub-page of PickyEndgameProblem

Slightly better

The atari at B1 is slightly better, on average, than the sagari at a. The sagari leaves Black with 4 points. The position after B1, while still hot, has a count of 4.0375. In a real game, the sagari may be correct.

Of course, now we have the question of how we derived the value of 4.0375.

White plays first

If White plays first we have a position with a count of 1.075.

If Black plays at B1 instead, the local score is 7. As these are gote, the average count is 4.0375.

How do we get the count of 1.075?

White plays first

After W1 the count is -1.85. (Per convention White scores are negative.) If Black plays B1 the score is 4. The average is 1.075.

How do we get the count of -1.85?

Black plays first

After B1 the count is -0.2.

White plays first

After W1 the count is -3.5.

The average count is - 1.85.

Losing sente

W1 is tempting, but the count after B2 is -1.6, for an average loss of 0.25 point.

count = -3.5

After W1 the local score is -5 (counting the Black stone already captured). If B1 instead, the local score is -2. The average is -3.5, as advertized.

The count of the next position is -0.2 (counting the captured Black stone).

White wins the ko

B2 elsewhere. W3 fills the ko.

The local score is -3. White has made 2 net plays to get here.

Black wins the ko

W2, W4 elsewhere. B5 fills the ko.

The local score is +4. Black has made 3 net plays to get here.

The difference in score between these positions is 7 points. The difference in plays is 5 plays. The miai value of each play is 7/5 = 1.4 points.

So the initial position in the ko has a count of 4 - 3 * 1.4 = -3 + 2 * 1.4 = -0.2.

--Bill Spight

Discussion

Karl Knechtel: b was also proposed in the problem statement; what is the miai value here? Also, what situations would make the sagari correct? (I assume they have to do with the ko threat environment?)

Ko

Bill: The sagari may be better if this ko is unfavorable for Black.

The atari at B3 leaves the same count as the sagari, but White can still make the ko.

This is a copy of the living page "Picky Endgame Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion

Referenced by
PickyEndgameProblem


Picnic Ko

PageType: Alias

HanamiKo

This is a copy of the living page "Picnic Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FollowUp
ThrowInKo
ChineseGoTerms
InvadingAnEnclosure
Butterfly
ProbePopularMisco...
YoseFromGames5/So...
BeginnerExercise5...
13X9Game01
34Point54Approach...
TeachingGame67/Ts...
FaultTolerantPlay
ReadingProblem4/S...
SemedoriExample2
posting:4223


Picture Template

Template definition

<template> [{{{1}}}<if align>?align{{{align}}}.<if type>{{{type}}}<else>jpg</if></if>] </template>

Usage

including an image in the page
{{picture|url}}
aligning it to the left or right
{{picture|align=left/right|url}}
including the type (when aligning)
{{picture|align=left/right|type=gif/png/jpg|url}}

In each of these, replace url with the URL of the image

Examples

 including a picture {{picture|http://senseis.xmp.net/images/stone-hello.png}}

results in:

including a picture

 aligning left {{picture|align=left|http://senseis.xmp.net/images/stone-hello.png}}

results in:

aligning left

 aligning right {{picture|align=right|http://senseis.xmp.net/images/stone-hello.png}}

results in:

aligning right

 including the type when aligning {{picture|align=right|http://senseis.xmp.net/images/stone-hello.png|type=png}}

results in:

including the type when aligning

This is a copy of the living page "Picture Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfTemplates
posting:4852


Pie Rule

Keywords: Rules

The pie rule for Go works as follows:

  • Player A plays Black's first move.
  • Player B decides whether to be Black or White.

This rule provides a way to make the game fairer without the use of komi. Although rarely used in Go, the analogous rule (in a different, but equivalent, form) is normal practice for Hex, and the rule can also be used with many other board games. The name refers to the idea of one person cutting a pie in half, and the other person choosing which half to have.

Player A should obviously aim to choose a move that is not too good (so Black doesn't have an advantage) and not too bad (so White doesn't have an advantage). There are 55 essentially different moves to choose from, and the best is probably only about 14 points better than the worst, so it's quite likely that there is at least one point which makes the game entirely fair, in the sense that it would be a jigo with best play. If not, then there's certainly a point which gets close. It's not clear, however, which point would do the trick. (In a thread on rec.games.go, Simon Goss suggested the 10-2 point, but others felt this was too good. Bill Taylor suggested 2-2.)

On the other hand, the rule "One player chooses komi, the other one chooses sides." (Fair Komi) guarantees jigo for perfect play.

RayTomes In the late 1980s at the NZGS conference I tried unsuccessfully to get the komi in the New Zealand rules increased. So the next year I proposed komi auction where one player would say "I give you 6 points so I can be black" and the other says "7" until one accepts the others offer. I think this is a fair way where each player can always feel happy. This was rejected by the conference on the grounds that an auction required additional skills than go! (LOL) I explained that if you think 6 is fair you bid 6 and accept any higher offer, It requires no skills. I could not get a seconder for my motion! A possible alternative is that if both agree on the same value then nigiri can be done.

Renju

Those interested in pie like rules for equalization should look at the opening rules for [ext] Renju, a Gomoku variant. Black chooses the first three moves, then White can change sides. After White 4, played by the new White, Black must pick two moves, and White can select which one stands. After all that, Black still has an advantage, and gets lots of restrictions in the rest of the game.

Bill: That last statement is confusing. Does Black still have an advantage if Black is now White? (The original White switched sides.)

Maybe a different terminology would help. "Player A chooses the first three moves, then Player B chooses whether to play Black or White.... Black still has an advantage."

This is a copy of the living page "Pie Rule" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Komi
Variants
Nigiri
FairKomi
ShapeGame
Hex
YouCutIChoose
Gonnect
MultipleButtonGo
WildFuseki
KillAllGame


Pie Rule/ Discussion

Sub-page of PieRule
DocHoliday -- Strictly speaking, one person cutting the pie and the second person choosing a portion is non-optimal. For there to be no chance that one person will feel cheated, the pie rule should be as follows:
  • First person cuts pie into two portions;
  • Second person makes adjustment (cutting a small piece from one portion to add to the other) so that she feels portions are equal;
  • First person chooses one of the portions.
The first person gets to choose, so she shouldn’t feel cheated. The second person adjusted the portions, so she should feel that both portions were equal. To carry this over to Go, the first player places a black stone, the second player moves the stone if she feels that is required, then the first player chooses if she wants to play white or black.
ilan: I don't believe that this is at all necessary, nor do I understand what is meant by "strictly speaking." In particular, the extra steps in your protocol merely make the second person into the first: the second person adjusting the portions is equivalent to the second person making the first cut (similarily in your go example in which the second player gets to make the first move).
Moreover, you do not specify how this adjustment is made, since there are various models of adjustment, including the "moving knife." There are at least 2 books written on this subject of which I have read one. By the way, J.H. Conway who is responsible for "mathematical go" also discovered the "envy free" protocol for cutting a pie into 3 pieces (where no one feels someone else got a bigger piece).
blubb: If you replace "the second player moves the stone" by "the second player places a white stone", DocHoliday's idea makes much of sense to me. While it may be not so clear if one single move can provide fine enough an adjustment, two moves can for sure. Probably, the latter is already even better than is usual komi. I suppose, a number of initial moves bigger than two mainly would increase needless peculiarity only, rather than fairness. Hence two moves seems perfect to me - one stone of each color. (I have to admit, I particularly like this because of color balance reasons, too.)
->---(later)---<- Errr, sorry, I missed something here. The number of initial moves needs to be odd. Else black could play straightly (4,4) etc., and there would be no way to white to catch up.

Bart Massey, unrated rank amateur -- A potential problem with the pie rule in Go, where the range of fuseki is so wide, is that it may be an advantage to cut rather than to choose. A player with a bunch of experience with some opening move may be able to play it better than the opponent whether White or Black. In other words, the person who cuts still gets to make the opening move, and the person who chooses still has to respond. It's just two moves in a different game.

Notochord: Or how about a strong advantage to choose over cutting? Both tasks seem to require determining the value of the cutting position, but the cutter also must be able to actually find a position that is truly equal (either theoretically, or more practically). Picture a pie rule applied where both participants have jittery hands. Even in a continuum, the cutter would have to spend an eternity of computational time waiting for his hand to come exactly over the line where he plans to cut the pie. In practical time, he could produce only a pie that's approximately equal, but which gives an advantage to the chooser. The cutter would probably have to have memorized quite a lot of opening positions, but given the nontriviality of the problem of actually finding ones that nullify the opening move advantage (assuming that we use the rule as a replacement for komi) doesn't seem to mean that he will have a lot of variety to spring, unless he, as you said, produces a specific trademark position that's pretty clearly unequal, but which gives an advantage to himself in practical terms through memorized tactics. Personally, I have never thought that the pie rule produces particularly elegant positions, since it throws in intentionally nonoptimal play into what is supposed to be a mutual honest struggle between the two color. I prefer most of the time that the game begin from an empty board. Maybe better than a plain pie rule would be to play zero to a few moves into the game, then auction off black. This has the advantage that we can explore almost any board position, since komi is determined to fit, and that both players participate in making the initial board. Rules like these, however, generally shunt off a bit of skill from 'the actual game' to 'pregame stuff'. Maybe better to use fixed or auction komi (if you really must), since it seems like it would a lot simpler in the pregame.

SiouxDenim There is nothing special about making the choice after the first move. On 19x19, why not have Player A play the first 10 moves for both colours? The arguments about balance still apply. I suspect the latest the choice could be allowed is at the time of the first contact play. A komi auction can still happen at the choice. My personal view is that shedding all of the opening advantage fairly in one move is unlikely, but something close to it might be possible in 5 or 6.

uxs While letting one player make the first 10 moves may make the game more even, it would also make it a different game than normal Go. I don't think I would like to play that way.

TDerz UXS, it is and was still normal Go!
Check here [ext] http://go.yenching.edu.hk/korhis.htm on the history of Korean Baduk.
This diagram shows the ancient Korean Baduk starting position.
Can you imagine that it leads immedeatly to more fighting?

ancient Korean starting position

Perhaps it lead to even more fighting than in the initial Chinese board set-up below:

ancient Chinese starting position

ilan: From a theoretical standpoint, the pie analogy cannot be applied to Go. The reason is that pie division is a completely continuous problem which cannot be solved if there is a discrete element. In other words, if the pie dividers believe that there is an indivisible part, then they may not be able to agree, for example, if there is a cherry on top that both want but both cannot have. Since Go is completely discrete, and does not have any continuous element, one sees the limitation of the analogy.

blubb: However, both aspects you mention (as I understand them), don't affect the practical usability of "pie komi" so much. The first (invisibility) one doesn't, because the obscure part remains unchanged from the moment of cutting to the moment of choosing. And the second one doesn't, because the "19x19 Go pie" is sufficiently fine-grained (at least, I think so). Moreover, there are discontinuous dividing problems the pie rule can be applied to. Take for an example, two identical coins in a basket. I guess 19x19 Go doesn't belong to this kind of "even" problems, though.

ilan: In fact, the pie problem is completely different in nature from what is being discussed here. In the pie problem, one is dealing with two people and their personal preferences, independently of an objective aspect. If this model is used in Go, then my comment about atomic pies easily applies, for example if both Go players believe that playing on the centre point is the winning move for black and all other moves lose for black. For this combination of player beliefs, there is no fair pie rule. Now, if this belief is actually The Truth (maybe in 5x5 Go?), then once again, there is no fair pie rule, this time in the formal sense.

blubb: Right, the bigger the Go board, the better the pie rule usually applies. 5x5 Go with the "cut" consisting of one initial move seems to be neither exactly "pie-solvable" nor sufficiently "pie-approximable". I suppose, also 3, 5, 7 or 9 initial moves couldn't make it fine-grained enough to be fair.However, on big boards the pie rule can work very well - even better than normal komi. (How big boards have to be for that? And how many initial moves are needed on a 19x19 for that?)

ilan: I believe that my above argument shows that the pie rule has no formal applicability to Go. This is also true of the usual komi for unsolved board sizes, however, those values are based on empirical data so are significant for practical play. Since there are no such statistics compiled for the pie rule, it does not have similar significance. Also, the number of moves played is irrelevant: If one chooses an initial move with theoretical value closest to zero, it doesn't matter how deeply one goes into the line leading to this value.

blubb: If we assume that the pie rule doesn't balance 19x19 Go in general exactly, three initial moves can approximate equality at least some closer than can a single one. On a 5x5 board something around 23 moves even allows exactly balanced positions: neutral sekis (move 23 is a pass). Chances are, that there is also a pie-rule consistent path leading to such a seki.

ilan: OK, you are correct, but this shows that application of the pie rule is not about each side playing the move which maximises his score, but both sides cooperating to get an even score. A totally different conception of game playing.

blubb: Huh? By "there is ... a pie-rule consistent path" I mean that each side plays in a way which does maximize it's score, given the pie rule. Do you disagree about that concept, or do you doubt there is at least one such path at any unsolved board size leading to a sufficiently neutral position? (I am not sure about the ladder, either.)

ilan: Yes, I understood you. Just call me ilanpie.

blubb: Ok, I'll do. :o) . . . Anyway, further thinking about the pie-path question, I encountered a problem with setup moves' numbers bigger than one: The choosing party gets influence on the way of cutting. This tends to undermine the balancing effect of all setup moves past the first one, particularly if it's easier to find smallest or biggest than most neutralizing moves.

Let's see what's supposed to happen to deviations from equilibrium (white is the chooser):

  • If the setup favors white at any time (e. g. right after S1 because it's too small), white can continue as strongly as possible and black then has to answer as strongly as possible. White will choose to stay white in the main game.
  • If the setup favors black at any time, white can continue playing as small moves as possible, forcing black to do the same. White will choose to exchange colors for the main game.

In both cases, the given imbalance is (the average of what is) expected to remain as profit to white.

So, white is interested in making the setup most unbalanced and will try to do so with every (setup) move, while black has a rather hard job to keep it balanced all the time. A single move setup seems to be fair to the cutting as well as to the choosing party, but every further pair of moves seems to increase the advantage to the chooser.

To avoid this, one could introduce a modificated pie rule, saying: If the cut is conducted by both players, then colors have to be chosen by none of them, but random. Similarly (though not equivalently), black could get the power to secretly decide in advance if or not to inverse white's choice. Also, the chooser could be random determined.

Using these variants, strong players can create very accurately neutralized setups (even better than with auction komi). Moreover, they eliminate the need to restrict the setup to odd move numbers. However, their balancing effect is less reliable, because it's based on players' (questionable) aiming for security rather than on score maximation. So, after all, the one-move pie-rule may be the best for practical purposes.

hk: There's no question that the pie rule works well on discrete games. It's been used in Hex since the fifties, as far as I know. The question is whether you need it in Go. You have komi. A pie rule turns a game into a subtly different game. If you used a pie rule instead of komi, I bet the typical first move would be very different from what it is today! A danger with multiple-move pie rules, is that the "splitter" can set up a position he's studied extensively, so that he gets an advantage whatever side he plays. This is relevant in Hex, since a bad second move can easily lose you the game. But I do not think it is the case in Go. If you should for some reason choose to abandon the fully functional tradition (komi) in favour of a pie rule, I think more moves before the choosing will only make a situation more balanced.

This is a copy of the living page "Pie Rule/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Rubilia


Pierre Aroutcheff

Keywords: People

Pierre Aroutcheff is the author of Le Jeu de Go and Perfectionnement au Go.

This is a copy of the living page "Pierre Aroutcheff" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LeJeuDeGo
PerfectionnementauGo
JuergenMattern

Homepages
Gyom
Migeru


Pierre Audouard

Keywords: People

Pierre Audouard, 5 dan, French champion 2007. European team Champion 2008 ( With Jean-François Séailles, Paul Drouot and Olivier Clergue), Born in 1967, started Go in 1984.

A prominent figure in the French Go scene. Based in Marseille. A leading teacher, Pierre has established the two diplomas[1] awarded by the [ext] French Go Federation for teachers. Pierre has mentioned his ambition to found a go school in Marseille.

Pierre has studied teaching Go in 1998 in Japan with Yasuda Yasutoshi 9d. In 2001 he spent two months in Korea at the Kirin Go school studying Go alongside children, in order to familiarise himself with Korean teaching methods for children.

Pierre suffers from severe sight loss due to [ext] Retinitis pigmentosa. He can just about see a go board adequately for playing if a strong light is shone on the board. This was a motivation for his invention of a new coordinate system specifying each location on a go board, The Audouard Coordinates.

Solutions to the Korean Problem Academy problems at GoBase were provided by Pierre Audouard.

Games

  • [ext] Some games from the French Championship 2007
  • A [ext] 3-stone handicap game where Pierre takes Black against Feng Yun 9p.

[1] Details on the [ext] French Go Federation site (FR).

This is a copy of the living page "Pierre Audouard" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AudouardCoordinates
KoreanProblemAcademy
TopAmateurPlayers...

Homepages
Malcolm


Pierre Colmez

Keywords: People

(b. 1962) French amateur 5 dan, French champion in 1995, 1997, 1999 and 2001. In the European Championship he was placed third in 1983, second in 1984, third in 1985, fifth in 1995 and 1996. Took part in the Fujitsu Cup finals in 1994-1996, 2000.

He is a research mathematician by profession: home page [ext] http://www.math.jussieu.fr/~colmez/ .

Information taken from [ext] http://strasbourg.jeudego.org/meilleurs_joueurs_en_france.htm, which has a photo.

This is a copy of the living page "Pierre Colmez" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiExperiments
SacrificeASingleS...
HistoryOfGoInFran...


Pieter Mioch

Keywords: People

Dutch Go author, living in Japan.

[ext] Introduction.

[ext] Pieter's columns

This is a copy of the living page "Pieter Mioch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusai
WesternExInsei
55Point
TengenFuseki
HaneYasumasa
CatalinTaranu
HumourAlmostProverbs
TopAmateurPlayers...
BenjaminTeuber/Gu...
NamesInGo
TokyoUniversityGo...
GokyoShumyoSectio...
AllowingTwoEnclos...
AnInterestingPoin...
BenGale
BQM333
GameOfTheCentury
GokyoShumyoSectio...
MindZine
WorldAmateurGoCha...


Pietro Speroni

PageType: HomePage

My name is Pietro Speroni, I am a 12 kyu player from Italy.

Now moving to Germany. I am also interested in the philosophical aspects of Go and how does it relates with Taoism in particular. Right now I was considering if there could be mental immagery that could be used to help remember a game in its fullness.

This is a copy of the living page "Pietro Speroni" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Pijngrens

Keywords: Go term

DieterVerhofstadt copied this discussion from UserCreatedGoSlang to make it a separate page.

AndreEngels: The pain limit (which is a word in Dutch of which I do not know the usual English translation): The swallowest [sic] invasion such that the opponent is not happy with just enclosing his territory below it

BillSpight: Andre had a typo. I was going to change it to "shallowest", but I like the image of a swallow lightly dipping down into the opponent's moyo. :-)
I also like the term, "pain limit". It's high time we started developing our own go vocabulary. :-) Andre, what is the Dutch word? There's no reason to stick to English.

The Dutch word is pijngrens. In Dutch, composite words are written continuously (so it's not "pijn grens"), just like in German. I have to say that foetsiekawari is a marvelous word which had not crossed the Moerdijk (historical Flemish-Dutch border) yet.

And the [sic] above tells me that André's "typo" was intentional. But hey, why do I come to aid while all we Belgians get is being sandwiched between our French and Dutch neighbours' scoldings ? #:-7 Let's see if I can dip out some true stories like Morten did.

--DieterVerhofstadt

BillSpight: Thanks for the Dutch, Dieter. :-) Is it pronounced like PI:N' GRENS? Or PAIN' GRENS?
I added the [sic]. I would have used square brackets...

KarlKnechtel: I fixed all the [sic]'s by using PhpWiki's escape functionality - you can view the page source in the editor to see how it's done :) This way everything looks right, and there's no [sic] entry on UndefinedPages. :)

Stefan: The pronunciation of the 'ij' is close to the middle 'e' in "where" or "there". That's about the closest sound I can think of in English. If I can persuade the microphone on my home PC into working again, I'll e-mail you a wav-file with a nice "pijngrens" in there.

(As Dieter said, why are we Belgians doing all this for you ungrateful rest-of-the-world??? :-)

Dieter: I avoided that question because the Dutch (like André) and the Flemish (like Stefan and myself) pronounce the diphthongs differently. In Flemish it does sound like in where but in "proper" Dutch it comes closer to pain. Actually the "ei" in Wei Qi gets very close.

But then you still haven't crossed the "pijngrens" in trying to pronounce that word. The "g" sound which the Dutch pronounce as a rough guttural and the Flemish as a soft guttural - a sound I haven't met in any other language - is really a throatbreaker for foreigners

Stefan: Bill, I've produced a reasonable "pijngrens.wav", in case you're still interested. I don't have your email address, though.

Andre Engels: Some remarks: 1. 'Pijngrens' must have come below the Moerdijk, although perhaps not across the current Dutch-Belgian border. It originated in a game discussion on the Rotterdam tournament in (I think 1999). I later came across it when the same game was discussed in the Dutch Go magazine. One of the players of the game was from Tilburg, and I myself live in Eindhoven, so it did get across Moerdijk.
2. The typo was not intentional. The '[sic]' is Bill's, not mine.
3. The 'ij' is indeed not a sound in English, but I think that the vowel in 'why' comes the closest, which makes 'pijn' sound like 'pine'. For those who speak German - it's the same as the 'ei' in German (like "Rhein"). But perhaps Flemish pronunciation differs from Dutch...
4. My dictionary gives "pain threshold" as the English translation of "pijngrens".

This is a copy of the living page "Pijngrens" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UserCreatedGoSlang


Pilgrim

PageType: HomePage

I've only got to know go two weeks ago and am currently starting to get a grasp of the basic concepts.

However, I already feel quite addicted and hope I'll get stronger soon.

This is a copy of the living page "Pilgrim" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise9...


Pillbox

Path: EnclosureTechniques · Prev: UnusualThreeStoneEnclosures · Next: ThreeCrows
Keywords: Opening, Go term

Pillbox enclosure

In Japanese this is toochika, actually an imported Russian word tochka.

There seems to be no standard probe against the pillbox: a, b and c are seen in pro games. The most popular idea for White is to establish a play at d.

For some high dan examples of the pillbox in action check out the games of 'somerville' (Yang Huiren) on KGS.

Pillbox history

See also pillbox (The Player)

Path: EnclosureTechniques · Prev: UnusualThreeStoneEnclosures · Next: ThreeCrows
This is a copy of the living page "Pillbox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
GoTerms
55Point
SystematicJoseki55
3555Enclosure
PillboxHistory
UnusualThreeStone...
SystematicJoseki55Tn
SystematicJoseki5...
BQM159
PerverseWedges
SuperPillbox


pillbox (The Player)

PageType: HomePage Keywords: People

About pillbox

IGS: pillbox
KGS: pillbox[1]

I am an American go player living in Kansas. I learned the rules of Go in 2005, but only recently in 2008 have I really started my journey to becoming a strong amateur. I have been attending the local Go club, [ext] The Greater Kansas City Go Club, when I can. If you are in the Kansas City area, leave a comment or send me a message on KGS!
I also spend time in #go@Freenode
I appreciate all comments

Table of contents
About pillbox
Books
Books to Buy
Study list
Thoughts
3-3 Invasion Point
4-4 Point Low Approach Low Extension Joseki
Sources
4-4 Low Approach Low Extension Attachment?
Subpages...

Books

Feel free to ask me a question about any of the books that I've read!
I will be more than happy to answer!

I have purchased and read the following books:

  • The Game of Go by Matthew MacFadyen
    • The first Go book I bought. I purchased it at a local bookstore primarily for the highly portable, folding, cardboard 9x9/19x19 board and reasonably comfortable stones (though very small).
      The accompanying book was instructional with regard to the basic rules, but did not provide insight to good play.
  • Teach Yourself Go by Charles Matthews
    • The second book that I purchased. I did not like it. However; at the time, I was not experienced at reading sequenced Go diagrams. After my 3 year lapse, I found this book again and began to read it, but I still can not recommend it.
  • Learn To Play Go Series by Janice Kim and Jeong Soo-Hyun
    • Volume I - A Master's Guide to the Ultimate Game
      • I believe this to be the best introduction book that I've read. I recommend this to any beginner; though I would recommend that before you read this book that you have somebody else show you the game in person first, as the book reinforces the basic concepts rather than teaches them.
    • Volume II - The Way of the Moving Horse
      • I enjoyed this book and I look forward to re-reading it. I feel that this is the kind of book that you can re-read every 5kyu and continue to reinforce what you have learned.
    • Volume III - The Dragon Style
      • I am approximately half way through this book. I found that having a board in front of you while going through the second part of this book is very informative. The way that the author describes the board position and guides your attention to various parts of the board; given a real board in front of you will make this easier to see (for a beginner like me, at least).
    • Volume IV - Battle Strategies
    • Volume V - The Palace of Memory

Books to Buy

If you have a book recommendation, I would be extremely happy to hear it, but it would best be posted in either Go Books or Recommended First Books or a similar page for the full benefit of the community. Feel free to comment here as well, especially if you think I need to work on a specific area of my game.

If you know the approximate target level for these books, leave a comment.

Break out the series into individual elements if each book in the series requires discrete levels. If you have input on this, it would be useful for me and beginners like me to maybe index this data somewhere else, rather than here on my page. I would be glad to assist with compiling opinions on estimated levels on a book-by-book basis, and I can offer my experience with the book as I read through them.

That said, the Go Books page is helpful for people looking for books that target their level of knowledge, but can be ambiguous and confusing to a beginner. I strongly recommend the Recommended First Books page for beginners, as there seems to be some discussion that could lead a beginner in the (a?) proper direction.

these books were recommended to me from various sources

  • Graded Go Problems For Beginners series by Kano Yoshinori
    • ranging from 30kyu to 3kyu
  • Lessons in the Fundamentals of Go by Kageyama Toshiro, translated to English by James Davies
    • unsure...
  • Get Strong at Go series by Richard Bozulich
    • unsure...
  • Elementary Go Series by various authors (see individual book pages)
    • unsure...
  • Opening Theory Made Easy by Otake Hideo
    • ranging from 15kyu to 5kyu
  • Mastering the Basics series compiled and edited by RichardBozulich and Rob Van Zeijst
    • unsure...

Study list

pages that I intend to study, here for my convenience...

In no particular order...

  • Haeng-Ma Tutorial for Beginners
  • Estimating the Score
  • Life and Death
  • Joseki
  • Strategy
  • Beginner Exercises
  • Find Other People Living In Kansas City To Study With? - drat, that one doesn't exist

Thoughts

3-3 Invasion Point

Advice for those who might play against me...

This particular invasion technique does not work well against me. I'm an expert at promptly losing the corner and forfeiting any opportunity to make a base along either side. When played against me, I will test the limits of just how much sente you can handle.

Uberdude?: What on earth are you talking about?! The 3-3 invasion is sometimes a great move, irrespective of who the black player is. What does "how much sente you can handle" mean? Remember that a move being sente does not mean it is a good move.

pillbox: Well, I was sarcastically lamenting about how I continue to react poorly to the 3-3 invasion in the games that I play. Currently, it is one of my goals to be able to defend against this particular invasion with full awareness of the rhyme and reason to the moves involved. As for the sente comment, when dealing with this (and most other) invasions, I tend to leave a lot of cutting points undefended due to being overly concerned about keeping the initiative. As soon as my opponent starts to attack my weak points, I will typically be pushed around for the rest of the corner fight. The comment reflects that my opponent will often be given a wide selection of plays that will force me to respond, afterwards leaving me with poor shape that requires me to take extra time to fix further weak points.

Uberdude?: Take a look at the standard sequence for ths 3-3 invasion here 3-3 Point Invasion Diag2. Notice that black takes gote to defend his cut as this makes his wall nice and strong with good shape.

pillbox: Indeed, that appears to be what I should be attempting to do. Although, I think when it comes time to act, I tend to get scared (being ever doubtful of my skill) and just run away instead. Thank you for your input, I look forward to trying this defense as soon as possible!

4-4 Point Low Approach Low Extension Joseki

I tend to run into this alot, as currently all the games I play at my local club involve me taking between 3 and 9 handicap stones.

Sources

  • 4-4 Point Low Approach Low Extension
  • 4-4 Point Low Approach Low Extension Standard Joseki

W3 is Standard joseki... what comes next?

pillbox: After W3, I am to understand that Black should tenuki (I think, it doesn't mention it clearly on the standard joseki page.) However; nobody makes mention to an extension to a, b, c, or d. Are any of these moves reasonable? I tend to play a often immediately after W3, and I think I see it often in other games that I watch, though maybe not immediately. Is there a page on SL for this line of thinking?

Herman Hiddema: Usually, in this phase (the opening), a play around a is slow and may be overconcentrated. A move here only gains about 4-6 points (marked). As always however, it depends on surroundings, if there is another good reason to play this move, it may be a good idea, see next diagram...

Hypothetical situation.

Herman Hiddema: In this hypothetical situation, with the marked white+circle stone in place, a can be an excellent move for black. It denies white the option to make a base. As such, it is a dual purpose play, making points while attacking.

pillbox: Thanks for your comments, Herman. I also received some input from the folks at #go@Freenode, where I am a regular (pest). They indicate that in an opening sequence, playing a or nearby is slow and there will almost invariably be a bigger play elsewhere. But your comment surely helps my understanding of when to play the extension.

4-4 Low Approach Low Extension Attachment?

B2 is Standard joseki...

pillbox: This has happened to me a couple times this week, and it's obviously not in the joseki dictionary here on SL. I have played a in response, though looking at it now, I'm not certain how strong of a play it is. I've considered b, c, and d as well. I think b would give up the left side and then Black would have a chance to take the corner and kill W1 to steal the top side. d cuts the bold move by cutting, but does White have a trick waiting? c would be settling for just the corner with a followup to live on the side m or n.

LukeNine45: I would play m and be happy. W3 -black m is not a good exchange for white.

Subpages...

  • Game thoughts...
    • Game Thoughts - 2008-03-10
      • loss by resignation
  • Eyespaces Questions
  • Thoughts on boundless board Go
 [1] pillb0x@KGS is now deprecated in favor of pillbox

This is a copy of the living page "pillbox (The Player)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
BoundlessBoardTho...
EyeSpacesQuestions
GameThoughts20080...

Referenced by
RattlingTheGoStones
Pillbox
GoOnFreenodeIRC
PillboxThePlayer/...
PillboxThePlayer/...
posting:4498


Pillbox history

Keywords: Culture & History

There is one well-known enclosure made with three plays, the pillbox 355553. Often attributed to Hasegawa Akira, it was apparently invented by Hashimoto Utaro in 1935. (This is mentioned in the Kihon Fuseki Jiten.)

Before that the 3555 enclosure was usually completed at 6-3, to make a 355563 enclosure. On the basis of a 1934 game he played against Go Seigen (1934-03-13), that enclosure is perhaps properly attributed to Hasegawa, who also played it the next day in an Oteai game against Inoue Ichiro. It was in any case much played in the shinfuseki period

The pillbox is sometimes described as an innovation, improving on the 355563 enclosure. But that is hardly borne out by game records, showing both used (Kato Atsushi played the 355563 in 1996 against Yoda Norimoto.)

Neither is very common in contemporary go.

There is also Takemiya's super pillbox from 1969, apparently a one-off experiment.

This is a copy of the living page "Pillbox history" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3555Enclosure
Pillbox


PillboxThePlayer/BoundlessBoardThoughts

Sub-page of PillboxThePlayer

History

2008-03-27
initial copy from [ext] Forum for Open problem__

Here are my thoughts on the matter. Somebody more enlightened than I can refute these if they would like.

If this topic is not relevant to this site and no work will be done toward establishing this page, please indicate this, so I can move these thoughts to Pillbox The Player.

Observations

  1. EDIT: Concept of Territory is not present in this scenario. This cannot really be called Go. This is more akin to Atari Go.
    1. The concept of Territory hinges strongly upon establishing a pass alive group. We can see this challenge as an academic study of fights between two or more floating groups (whatever value that has)
    2. This simplifies Strategy. In fact, in the typical sense of Strategy as it is applied Go, it does not apply.
    3. Some components of Strategy remain, however, and could lead to a winning strategy.
      • Strategic concepts that (probably) don't work
        • Sense Of Direction: territory (perhaps framework is more descriptive) is not a concern
        • Positional Judgement: same as above
        • Tenuki:
          • Finite tenuki: A tenuki played within a finite distance of an existing group. This is not a tenuki in the general sense, except that if a player who is not forced to respond to a position immediately can play a tenuki that establishes a winning sequence, provided that it is played so there is a forced sequence that prevents the other player from winning. In this context, a tenuki becomes a Vital Point play, but for sequences with deep reading. I haven't stumbled upon a different terminology for this, but it might be seen as a sort of Ear Reddening Move. This probably belongs in Strategic concepts that work
          • Infinite tenuki: A tenuki played at a point infinitely distant from an existing group. If a winning strategy exists for either side, Black infinite-tenuki prolongs the game indefinitely (which is a victory for White). The new group and any existing groups can never be connected. If White has no play within a finite distance that will establish indefinite play without a Black victory, White has lost. White should respond to a Black infinite-tenuki as long as White has a strategy to prevent Black for meeting victory conditions; else... why did Black infinite-tenuki?
      • Strategic concepts that work
        • Influence: I think this concept is the core fundamental to this challenge.
        • Pivotal Stones: I believe these are important as well. The drawback is that the fight that ensues in response will generate more weak groups; groups that, according to the thoughts expressed here, will continue to be weak, but never dead.
        • Miai: Applies as in usual play.
        • Aji: Most likely favors Black. Good aji for White could be difficult, as throwing away any stones can lead to successful victory conditions for Black. This changes the application for honte.
        • Efficiency: Always at work.
        • Double Purpose Plays: Seems to be a component of optimal play.
      • Strategic concepts that work in different ways
        • Junk Stones: There is probably a point at which junk stones are just that, junk stones. For White to be successful, she must be careful of this concept, as junk stones can easily be turned into eyes for the opponent. It is important for White to realize when a group can no longer be saved, and at that point play to force a false eye. This is an important factor in actual play, but the burden is on White here to be mindful of junk stones, as they cannot be played as they might in regular play.
        • Thickness: Black should play in a way that flows near or toward his thickness. White should play in a way that prevents this. This is common in regular play, but common ideas about thickness and playing near thickness probably don't apply, since there is no strong concept of territory.
          • While researching this line of thinking, I found Thick Territory very interesting. While territory (as it applies to regular play) does not exist in this context, a thick group that has strong influence on one side while impeding the influence of the opposing groups on the other would be a powerful weapon in this scenario. Thickness Attenuation is a decent response in normal play, and should be applicable here as well.
        • Weak Group: Weak groups, by definition, will occur and often. Local fights will create weak groups.
  2. Black's first move cannot ever be considered a poor move on an infinite board. B1 anywhere is always perfect play. (see Possible Refutations #3)
  3. White must eventually make contact. There is no winning strategy for White if contact is not made, assuming optimal play for Black.
  4. If White does not ever make contact, we can assume that the answer to the shortest scenario that satisfies the question would be however many moves it takes to make a group with 2 eyes without the use of the corner or sides, which I believe is ten.
    • see SmallestGroupWithTwoEyes
  5. Until perfect play is possible, I'm not sure there is a definite answer.
  6. It is possible, however, there exists a sequence of optimal plays that denies Black a pass alive group. The question does not require that White never obtains a pass alive group.

just my thoughts...

-- pillbox

EDIT: (multiple edits over time)

Additional thoughts

  1. "Winning strategy" in my above thoughts (observation #3) for White refers to a strategy that prevents Black from attaining a pass alive group. That is, White wins in the case that play continues forever.
  2. After reviewing my thoughts, white does not have to play a contact play to disrupt eyespace for Black (contrast to observation #3). White can play moves, specifically, that prevent eyes.
    • see ShapePoint
    1. Is there a definite sequence where this is possible?
    2. Black can opt to make first contact in this scenario, assuming there is a sequence that refutes this.

Assumptions

  1. Most tactics do not work on infinite boards.
  2. Black must rely on forcing moves to create eyes. (please refute if possible)
    • as long as White is able to take VitalPoints
  3. Playing Atari, in optimal play on an infinite board, should never work.
    • That is, playing Atari should never be able to capture a group, unless that group has no effect on the outcome of the game, e.g. Atari-Capture to gain no eyes, a False Eye
      • strong and potentially incorrect assumption: If Black where able to setup a Tesuji to create an eye by atari, I will assume White is not playing optimally.
  4. Playing DoubleAtari may be an exception to Assumption #3.
  5. As mentioned before, ladders favor white in most (all?) scenarios.
    • Spiral Ladder?
  6. A net should not work, as White should take the VitalPoint before Black
    • refutation?
  7. Black should need to capture a White group to create an eye.
    • How is this done if Atari does not work and White plays optimally to not allow DoubleAtari?
  8. White can allow capture of one of her groups as long as the resulting eye is false.

At this point, I am going to posit that the criteria for Black to win can never be met. White should always be able to take Vital Points. White should never allow capture or potential for DoubleAtari unless the resulting eye is false.

Possible refutations to my own ideas

  1. A sequence for Black or White that confines play to within a certain distance, thus creating a perimeter group of either Black or White in which standard tactics would apply. Note that if this perimeter exists, it would necessarily have to be force-able without refutation.
    1. If a perimeter is established (the opposing group/groups inside the perimeter cannot escape), and the opposing group/groups inside the perimeter cannot become pass alive, this should be successful.
    2. If there exists a sequence for Black (specifically first-to-play) to accomplish this, the criteria can be met
    3. If there exists a sequence for White (specifically, second-to-play) to accomplish this, Black may pass if necessary to take White's strategy.
      • If White passes and both Black and White continue to pass, Black will have failed to meet the conditions required for success.
      • If White's strategy is the only viable solution: If Black's winning strategy is to pass to negate White's winning strategy, Black will always pass. White then needs to pass in order to utilize the winning strategy. This is a failure for Black.
        • This introduces a winning strategy for White that encompasses both branches of play. That is, if White has a winning strategy for Black first-to-play, and passes are not restricted, the winning strategy also indicates that White can pass after the first and each successive pass.
        • In order for Black to succeed, Black must eventually play a move on the board first.

This is a copy of the living page "PillboxThePlayer/BoundlessBoardThoughts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
EyeSpacesQuestions
GameThoughts20080...

Referenced by
posting:4498

Homepages
PillboxThePlayer


PillboxThePlayer/EyeSpacesQuestions

Sub-page of PillboxThePlayer

Table of contents
Shape from a game on 2008-03-12
Table of diagrams
White definitely alive?
maybe...
Yes, seems to lead to forced seki for B.
White can block...
White definitely alive?
Omitting , one outside liberty

Shape from a game on 2008-03-12

This is a shape that came up during a game I was playing (poorly) and won.

My opponent resigned, and then asked to play out the game anyway. The Score Randomizer during the review indicated B+3.5, and I didn't pay much attention to it. I figured I had lost and was lucky that my opponent only resigned because of a failed invasion.

Later, after reviewing the game, I checked the Score Randomizer again and it considered this corner dead. Which was contrary to my initial reading.

White definitely alive?

maybe...

pillbox: thoughts?

Yes, B1 seems to lead to forced seki for B.

This leads to the position in IsThisSekiInTheCorner. Any different response looks worse for W. Note that W next at 1-1 starts an infinite cycle of "W 1-1, B take, W take, B pass". -- ChrisBall.

Karl Knechtel: See also sending two returning one.

White can block...

pillbox: Looks like W can block at a, b, or c to force life.

White definitely alive?

LukeNine45: With two outside liberties, white can play a and is alive. With only one, W4 is a ko threat to live outright, but black can fill an outside liberty to keep it seki. With no outside liberties, white omits W4 and it is a gote seki for black. (Later: The rest of this paragraph is completely wrong:) Note that this W2 is better than the one in the above diagrams, because here white can omit W4. Above, if white does so, black can make a ko.

Karl Knechtel: Er, Black can still make a ko if White omits W4 in the "improved" line (unless there are two outside liberties, in which case White can play oshitsubushi)...

Omitting W4, one outside liberty

A Black capture at b would either leave a dead bulky five inside, or allow Black to capture by me ari me nashi, and White at b is dead in gote, so White must play a, and Black takes first in the resulting ko.

LukeNine45: Yes, I don't know what I was thinking.

This is a copy of the living page "PillboxThePlayer/EyeSpacesQuestions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BoundlessBoardTho...
GameThoughts20080...

Referenced by
posting:4492

Homepages
PillboxThePlayer


PillboxThePlayer/GameThoughts2008-03-10-00

Sub-page of PillboxThePlayer
DATE
2008-03-10
WHITE
pillbox
BLACK
KGS user
RESULT
B+R

Feel free (encouraged even) to comment.

Moves 1 to 10

Herman Hiddema: W7 is a strange move. With B6, black has taken the corner but left a large hole on the left. White still has the option of playing the other kakari at a. With the W7 B8 exchange, black gains more than white. After B8, black is much stronger on the left side, while white only leaves himself the move at b, for now. Better play W9 directly.

pillbox: Thank you for your comment. I realize now what you mean. I played W7 will the intent to follow up with m or n, as I did later in the next diagram with W19 ( W9 on the diagram). Only after your comment do I see that this was not a good plan, as it only caused black to fortify on the left.

Moves 11 to 20

pillbox: After B4, I feel I should have played on the right side, perhaps at A or B.

Herman Hiddema: W3 does very little for white. It makes a few points, but it does not put pressure on black. It allows black the option to play hane at the head of two with a move at a. Locally, playing the move at a yourself is much better shape for white. I agree with you on moves after B4. W5 and W7 are the wrong side. White is strong on this side after the move W3, so playing from this side is the wrong direction.

Moves 21 to 30

Herman Hiddema: W1 is to easy on black. White should play the double hane at 2, which threatens al sorts of nasty things with the cuts at a and b. W5 is better directly at c, if you want to play locally, but globally tenuki would be better.

pillbox: Typically I fear playing the double hane, but I see now that it is a very good option in this situation.

Moves 31 to 40

pillbox: I have no idea what W1 is trying to do. The fact that I played this move haunts me.

pillbox: After B8, I realized that I should have been attacking exactly where B8 protects. I admire Black for having the presence of mind to play this, as this is the kind of move I will often omit during my games. This could very well be my favorite move of the game, and I'm jealous that it was not mine.

Moves 41 to 50

pillbox: Looking at it now, W7 and W9 seem to be less than optimal moves. While they cast influence against Black's wall, they do not necessarily perform efficiently.

pillbox: After looking at this for a while, I feel that perhaps W7 at A and W9 at B; but I'm not sure how much stronger that would be.

Moves 51 to 60

pillbox: I spent a long time thinking about W7. I felt at the time that it was paramount to make the connection. But now I cannot be sure.

Moves 61 to 70

unkx80: B2 is too conservative and can actually be played at a, although I think a better Black move may be at B4 and allow White to live in the 3-3. W3 should play at b or c to increase the chances of survival. B6 should be played at B8, and I think W7 at B8 has some chance of living? The life and death here is not very trivial, but I feel that White has very little chance to live after B4.

Moves 71 to 80

Moves 81 to 90

pillbox: I had a nightmare about this sequence last night. This failed invasion will haunt me in my dreams for some time, I fear. Perhaps somebody can explain where I went wrong?

Moves 91 to 100

Moves 101 to 110

pillbox: After B4, I realized that my opponent was very aware and protective of his cutting points. This is where I started to look for somewhere to resign.

pillbox: I think now that W5 at B6 would have been better.

Moves 111 to 118 - Result: B+R

unkx80: An overall comment. You have a tendency to settle a group before doing starting to play at another place, such as invading Black's framework. While this strategy may work for even games, it is way too conservative and cannot work for a H6 game, because as you settle each group completely, Black has a lot of moves to reinforce his other areas and make them very thick. The resulting thickness is a key factor why the invasion at the bottom right did not succeed. In high handicap games, White has to be proactive and play in several different places.

pillbox: You are completely correct. I have a tendency to swing from one end of the spectrum to the other, either defending too much in certain situations (typically in trying to establish a base) to the other end (usually in pushing to the center) of leaving many weaknesses behind while pressing forward, only to be punished for them in the future. I appreciate your comment as it gives validation to the impression that I get from my own play. I will be working hard in an effort to correct these shortcomings (probably only to trade them off for another, completely different, set of shortcomings that will probably be more difficult to overcome.) Thank you for your comments!

This is a copy of the living page "PillboxThePlayer/GameThoughts2008-03-10-00" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BoundlessBoardTho...
EyeSpacesQuestions

Homepages
PillboxThePlayer


Pilot Go

Keywords: Software

Pilot Go is a version of Go you can play on your Palm Pilot. You can download it here: [ext] http://www.geocities.com/CapeCanaveral/Lab/9634/pilot.html

Now, if you were to put your Palm Pilot on the other side of a goban and tell it to play its hardest, how well do you think it would do? Yes, Pilot Go is a very stupid program. It concentrates entirely on filling it its own territory; if you don't mind that, you can just grab the majority of the territory at the beginning of the game and fill it in until the computer gives up and passes.

For good fun, complete a game, have it fill in the empty spaces, and then select "Hint" from the menu.

Even worse than GO81 Gerhard

This is a copy of the living page "Pilot Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
PalmPilot


PilotGOne

Keywords: Software

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

PilotGOne is a Go recording application for Palm OS handhelds.

Table of contents
History
Pilotgone Features
Missing Features
~=;PilotGOne has the following problems
Utilities useful in combination with ~=;PilotGOne

History

Batavia? I'm picking up the development of PilotGOne. It's a work in progress but you can check it out at [ext] my homepage version 0.10.0.

As of November 2007, the most recent version from ithil.org was 0.8.1 dated July 2003 (source code available). [ext] GoTalking released a new version 0.9.0 dated 23 August 2005 with support for high resolution Palm 5.0 devices (320x320 and 320x480) (source code available). Minas.ithil.org partly down (binaries still available on [ext] http://minas.ithil.org), documentation for version 0.8.1 is available here: [ext] http://www.goban.demon.co.uk/go/pg/pilotgone-0.8.1/doc/pilotgone.html (N.B. links to binary downloads are currently broken)

From the website [ext] http://minas.ithil.org/pilotgone/pilotgone.html :

PilotGOne does three things - records a game of Go (WeiQi/Wei-Ch'i, Baduk); plays back existing SGF files, including variations and comments; is a board, for stand-alone play while travelling. You can edit SGF files, but it is not a full-featured SGF editor. It can be used with problem collections, and joseki/jungsuk/dingshi dictionaries. We keep adding new features. The SGF source lives in PalmOS® memos, so you can simply edit the memos to make any changes to the SGF record that you want. It is for any PalmOS® 2.0, or later, handheld device.

PalmGOne?

PalmGOne? is a Japanese go program based on PilotGOne. Version 0.9.4f can be found [ext] here. and was released 16 August 2007. It spit of from the 0.6.2 source code although they kept up with some of the changed found in 0.8.0. (Note: it's a different program, they also added some of their own features)

Pilotgone Features

  • one-colour go (see Hikaru No Go, Chapter 120) as of version 0.8.1
  • SGF files split over multiple memos can be merged.
  • PilotGOne accepts memopad entries with characters before the "(;" sequence. E.g. "5th Honinbo Title Match (;....". The effect of this is, that they show up with proper names in your game list.

Missing Features

  • Autoplay function
  • Generate more readable firstlines for memos
  • Convert goproblems.com files and add difficulty level and genre to the GN variable (like the Unix shell script on their site)
  • Improve upload possibility for SGF files. (Possible using a desktop utility)

PilotGOne has the following problems

  • Only 4k memos are supported. If you read SGF files which are larger then it can give errors.
  • PilotGOne doesn't deal with sgf files directly, only palm memos.
  • Memo's created by PilotGOne can look weird because of their first line SGF.
  • PilotGOne doesn't deal with non standard SGF files gracefully.
  • There have been problems reported with the scoring.

Ectospheno also notes that:

  • There are no commercial PalmOS applications without restrictions
  • that Kogo's sgf doesn't conform to the sgf standard, resulting in even more problems

Utilities useful in combination with PilotGOne

I am a happy user of PilotGOne and wrote two little windows tools to import/export sgf files from/to the Palm Desktop:

  • [ext] http://www.gomasch.de/mpatosgf
  • [ext] http://www.gomasch.de/sgftompa

One is used to extract sgf files from the palm desktop and the other one can be used to import many sgf files at once. Try them, they're freeware. (Martin Schmidt, 04/2003, new links 12/2004)

I created a small program for Palm. Now you can put sgf files on your memory card and using the program convert them into memo notes and then run with PilotGOne. [ext] http://in.port5.com/sgf2memo.zip This is the version for OS5, for OS<5 you have to install appropriate SuperWaba? VM ( [ext] http://www.superwaba.org/install/) on your palm.

Best wishes,

Stealth

A Script by Chris Hayashida to work around some of the problems.

 #!/usr/bin/perl
 #
 # sgfstrip.pl
 # by Chris Hayashida
 #
 # Usage: perl sgfstrip.pl <input filename> > <output filename>
 #
 # This script removes the CR and time tags from the KGS SGF
 # files. It can also accept input from standard input and send
 # output to standard output.

 while (<>) {
     s/CR\[..\]//g;
     s/WL\[.*?\]//g;
     s/BL\[.*?\]//g;
     print;
 }

also a for checking of your SGF files go ot [ext] http://www.red-bean.com/sgf/sgfc/munch.html (link supplied by Chris Hayashida)

Furthermore you can check newer version of SGFtoMPA to help convert SGF files to memopad. (new version should solve some of the 4k memo pad issues by splitting the SGF over several memos

Batavia? The rest of the page needs more editing

One of the few that supports the SGF format with alternatives. However be warned that if you use a Handspring Visor with OS 3.5 or later there is a very bad bug that will crash your PDA when you try to get to the menu. Remillard

For what it's worth, PilotGOne works fine on a Visor Platinum (or whatever model it is, anyway platinum colored and with 8 MB) with OS 3.5.2H. So either the bug doesn't affect all models or has been fixed in later OS releases.

I figured out how to get the Goproblems.com database onto a palmpilot or visor.

This allows for a mobile way to utilize the database. ALL of the problems fit on my palm. It is fairly simple and works really well.

Using the sgf viewer PilotGOne, all of the comments are available as are the variations. The key was to find a method to transfer many sgf files into the palm memopad system. This of course is Martin Schmidt's afore mentioned program!

Steps:

  1. Download goproblems in .sgf format
  2. Download PilotGOne SGF viewer from [ext] http://minas.ithil.org/pilotgone/pilotgone.html
  3. Download a program to transfer the sgf files into a .mpa file which can be imported by the Palm Desktop Application 4.0. using [ext] http://www.gomasch.de/programme/sgftompa.html : This program is the key to this issue as it allows for copying in sgfs without the slow cutting and pasting, which makes using the database impossible.
  4. Import the .mpa file into the palm using the palm desktop application.

That’s it! It works great.

There is one small problem you may be able to help with. This is managing the files on the handheld. All sgf viewers on palms appear to use the game name (GN variable in SGF) as a record indicator. For example, PilotGOne has a function which modified the first line of the sgf to be the game name, thus making it available as the a record name.

Is it possible to modify the SGF of your problems to include the genera from the goproblems database? I see on the site that most problems have an associated Genera and "hardness value" combined. This would be great. It would allow sorting in PilotGOne by genera after downloading the whole database. It appears the problem sgfs are not currently using the GN variable in the goproblem sgfs.

I separated the problems in the palm using separate catagories, e.g. Fuseki

Just a thought

KRITZ

Kritz: There is a small Unix script available which strips the rank (difficulty) and the genre (fuseki,...) off the goproblems.com files and adds a meaningful GN for all of them.

The link for the script is: [ext] http://www.goproblems.com/zorum/index.php?method=showhtmllist&list=message&rollid=3%2C76&clearoff=1&

MarkD

Thanks for the link .... kritz

Follow up to the above discussion initiated by Kritz

I am using PilotGOne with my Palm Vx. After converting SGF files to MPA they show up in my memopad with funny names like "(;GM[1]FF[4]CAUTF-8?" (the first chars of the SGF file).
PilotGOne accepts memopad entries with characters before the "(;" sequence. E.g. "5th Honinbo Title Match (;....". The effect of this is, that they show up with proper names in your game list.
PilotGOne has a built in function to add these titles. For sorting and archiving it seems to be better to do this on the PC and transfer the result to the Palm. %%

Grauniad (20 July 2003): A new version of PilotGOne has just been released. Version 0.8.1 has much improved commands for navigating within and between variations, support for one-colour go (see Hikaru No Go, Chapter 120), and many other minor improvements. As before, PilotGOne can be downloaded from [ext] http://minas.ithil.org/pilotgone/. The documentation may also be downloaded from or read at the same URL.

postglock: Just wondering if anyone had much success with using this program with Mac OS X? I can get it to work fine with smaller files, but as soon as I go over the limit, I run into problems. Palm Desktop 4.2.1 doesn't appear to allow automatic splitting, and the import function seems to want to treat my sgf files as comma/tab delimited lists. I also couldn't find anything like a sgf to mpa utility for the mac (although it appears this won't help my file size issues).

This is a copy of the living page "PilotGOne" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
GoEditingPrograms
UliGo
CoffeeMachine
PalmPilot
SenseisLibraryOnTour
KGSIssueCRMarksOn...
FileFormat
SGFWishlist
KGSWishlist/GameH...
TenGo
SgfStrip
GoPrograms/Discus...
PalmSGF
HowToRememberYour...
ChrisHayashida/Go...
PalmPilot/Discussion
posting:4862
posting:4866

Homepages
Grauniad
KRITZ


Pimenta

PageType: HomePage

Who I am

My name is Vasco Pimenta. I'm a portuguese aerospace engineer, working in Delft, the Netherlands. (not anymore, living and working in Lisbon since December 2006)

I've started playing Go around June 2004. I've learned a lot through Sensei's library, and it's also an excellent location to find external resources related to Go.

December 2004: I'm playing more often at KGS (Pimenta), and I'm currently 23k, although still with the annoying ? that everybody seems not to want to play against.

March 2005: I'm sort of stuck around 20k, and it's frustrating how hard it's getting to progress. I guess I must play more often and increase my readings.

September 2005: I've reached as high as 16k, but am now back to 18k. Sometimes my stength (in KGS) is abuptly changed in just a few weeks time. In the meantime, at the local club, people rate me considerably higher (12~14k), making it difficult to answer the simple "how strong are you" question at the start of a game with somebody I never played before.

June 2008: I've been back to Portugal since December 2006. I'm currently 6k KGS, and part of the board of the Portuguese Go Association.

Reading

I already own (and enjoy reading!) a number of Go books. Next you'll find my (necessarily pretty uninformed) comments about them. You're probably better off just going to [ext] David Carlton's Go Bibliography and reading much more meaningful opinion about many more books there. Or simply click the book's names below to go directly to their respective page on that site.

Please also bear in mind that these are all the books I have read, so there may be other, better books on the same subject that I don't know about, and therefore don't recommend here.

[ext] Go: A complete introduction to the Game, by Cho Chikun

I chose this introductory book over Charles Mathews' [ext] Teach Yourself Go for no particular reason, really, after pinning these two (plus Iwamoto's [ext] Go for Begginers, that was unavailable at [ext] Schaak and Go Winkel Het Paard) with the help of [ext] David Carlton's website. I was later happy to find that it is suggested as the companion begginers' book in Bozulich's excellent [ext] The Second book of Go. I only read this book once (perhaps I should have re-read it already...), and it's well-written and easy to follow. Would recommend it as a first book on Go, although really without any terms of comparison.

[ext] The Second Book of Go, by Richard Bozulich

This book was instrumental in my learning of the structure of a go game: fuseki, joseki, middle-game, endgame, etc. It is a very good, albeit short introduction to these and other aspects of the game. I dearly advise it to anybody that has just finished reading an introductory book, but has little or no understanding of either strategic or tactical concepts fundamental to the game. Highly recommended.

[ext] Lessons in the Fundamentals of Go, by Kageyama Toshiro

Excellent book, read it three times already. It's written in an entertaining and funny way. It's difficult to pin down a range of players' strengths that should read it, because it really conveys broad principles that should be followed by players, strong and weak. You probably should read it immediately after the two preceeding books, and keep re-reading it as you become stronger, as you'll always learn new things you didn't get the first time around. This is generally true for all go books I read, though...

The author browses several subjects, from the opening to the endgame. Given the lenght of the book, these are not exhaustive chapters, but rather pointers and examples of important things. It's a bit as if the author is trying to teach you not Go, but "philosophy" of Go. Cannot recommend it more.

[ext] Opening Theory Made Easy, by Otake Hideo

[ext] Attack and Defense, by Ishida Akira and James Davies

[ext] Tesuji, by James Davies

[ext] Life and Death, by James Davies

[ext] Appreciating Famous Games, by Ohira Shuzo

Rich: Hi Vasco! Where in the Netherlands are you? Do you play at a local club, or only online?

Rich: Hey Vasco, thanks for your message. Hope you get this one... I play at Leiden, but there's a club in Delft. Ledien's big and meets Thursdays, Delft's smaller but very friendly and meets on Wednesdays. There are contact details here: [ext] http://www.gobond.nl/adr.htm Hope to see you soon!

TDerz: Rich & Pimenta, could you please come into contact with me? Rijswijk & The Hague are between Delft and Leiden.

Email me at [email] removethat.go.tderz@2005.nl (removethat) and 2005=xs4all or here on Senseis.

Hej Vasco, I read the problem with the keyboard. I have the same problem. I never can see the lower part of the board. Did you solved the problem ? Please let me know. I love to play GoSuite.

Thanks TeeGee? (teegeebee777@web.de)

RobAnybody: Hey, I sent you mail with my SLoT patch, but still no answer. Are you still there?

This is a copy of the living page "Pimenta" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisLibraryOnTour
DragoWishList
GoAlbum/Discussion
GoSuite/Discussion

Homepages
CharlesMatthews
Phelan
RichLancashire
RobAnybody


Pincer

Path: PincerPath · Prev: · Next: PincerNomenclature
Difficulty: Beginner Keywords: Opening, Joseki, Go term

Chinese: 夹 (jia1)
Japanese: ハサミ (hasami)
Korean: 협공 [&#25406;&#25915;] (hyeop-gong)

An example of a pincer

In a corner opening, in response to the approach move of W1, B2 or a nearby move is a pincer, because it "pincers" the approaching stone from the other side. The pincer is an attack on W1, and prevents the attacked stone from forming an ideal base.

See pincer nomenclature for detailed discussion.

All types of pincers are indexed by the pincer path. There are three common sources of pincers: the 3-4 point, the 4-4 point, the 3-5 point when the approach is at 4-3. There would be a certain logic in treating 4-4 point double kakari variations as pincers. Uncommon pincers are:

  • 3-3 point pincers.
  • 3-5 point 3-3 approach pincer.
  • 3-5 point high approach pincer.
  • 4-5 point pincers.
  • the missing pincer: two-space low pincer after 3-4, high approach.
  • 3-6 point pincers: mostly seen in amateur go.
  • zero-space pincers: up close and personal.

Pincer and the development of fuseki theory

Around 400 years ago, this was a popular start:

Former opening

W2 prevented Black from making an enclosure, and then B3 prevented White from making a base on the third line. White would like to extend at least to B3. A three-space pincer at a would allow White to extend to b, which is a cramped short extension. White now typically played in an open corner, satisfied with having prevented a black enclosure.

Later, people realized that Black need not hurry to attack W2. If Black played in an open corner and White extended from W2 to make a base, Black could make an enclosure in the other corner, which was better. Even later, people realized that White did not have to hurry to prevent Black's enclosure, but could play in the top left corner in a way that worked with a later kakari at W2. If Black made an enclosure, White could play first in a third corner. Such realizations were the beginning of fuseki theory.

Discussion

A pincer

As a novice, I only feel comfortable making a pincer move when the group that my opponent is attacking is fairly strong, as this diagram shows. Otherwise I prefer to make an extension or attachment.

author: FCS

I took the liberty of rearranging your stones a little, to make it look more conventional.

--HolIgor

Note that W1 here is actually a very bad move; this move hardly improves on passing because the stone is so weak.

Going back to the first diagram, remember that White also has a one-stone group left. It will be almost automatic that either the corner or the pincer stone becomes strong while White is settling her own stone.

-- AndreEngels

Bob Myers: This example should probably not be here on the pincer page because it's not really a pincer. It's just an example of punishing bad play.

unkx80: I think so too. I tend to view B2 as an extension rather than a pincer.

Scartol: What can we say is the purpose of the pincer? From what I can tell, it appears to be an attempt at miai -- if the white stone tries to run (in the first example), Black goes beneath and connects. If White tries to settle, Black secures influence on the outside. Is there anything I'm missing or misunderstanding? (Probably a safe bet..)

Adamzero: When I pincer my rationale is this: a) by squirming, my opponent will hopefully let me solidify my corner territory in sente b) prevent my opponent from settling, and by chasing him out in the center build territory and/or influence/thickness.

In the case of the one-space pincer from hoshi, I'm inviting my opponent to jump to the san-san, in order to build influence in a direction that I get to choose. (Because jumping out from a one-space pincer is rarely very good: I get to solidify my corner more, and there is no way to slide under my stones to get eye space.)

Path: PincerPath · Prev: · Next: PincerNomenclature
This is a copy of the living page "Pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Hasami
PincerAttack
Pincered
Pincers

Paths
BigQuestionMark
44PointLowApproac...
PincerPath
44PointLowApproac...
34PointHighApproa...

Referenced by
JapaneseGoTerms
AttackAndDefence
SenteGettingTesuji
Flexibility
3453Enclosure
Press
GoTerms
ConsolidatingFram...
OpeningTheoryMade...
KobayashiFuseki
ThickPlayExamples
HowToRespondToKak...
ShusakuFuseki
Joseki/Discussion
GoProverbsIllustr...
35PointLowApproac...
AttachCrosscutCor...
SmallChineseFuseki
UnusualEnclosures...
HighVsLowPincer

Homepages
Geno
Reprisal
Tamsin


Pincer counter to mini-chinese

Difficulty: Advanced Keywords: Opening, Joseki

One-space pincer resistance

When White is reluctant to allow Black a mini-chinese along this side, W1 after black+circle can be tried.

Black encloses

The common way to play, in pro games, is for Black to make an enclosure with B1, or a.

That is, tenuki from the left corner is standard here. This leaves White free to continue with a tenuki joseki at a squared point (see 4-4 point low approach one-space low pincer, tenuki); but more normal is for White to play at the circled point first.

Less common

Recently the less usual way, jumping out with B1 has been favoured by Kato Masao. Black can also invade at b.

Continuation

This way of continuing goes against some preconceptions (the exchanges B2 / W3 and B4 / W5 are not according to conventional wisdom).

Clearly Black is trying for an early, dynamic development.

See also final diagram in preferring to pincer, for another case (the two-space high pincer).

Charles Matthews

This is a copy of the living page "Pincer counter to mini-chinese" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns
TheKeimaJosekiInF...
BenjaminTeuber/In...


Pincer Nomenclature

Path: PincerPath · Prev: Pincer · Next: 44PointLowApproachOneSpaceLowPincer
Keywords: Joseki, Go term

The idea of a pincer (hasami) is to obstruct a clear two-space extension.

There are six possible pincer points against an approach.

#01 #02 #03 #01 #02 #03

The six pincers

Black makes a pincer against the marked white stone by playing next at one out of a to f.

Here a, c and e are called low pincers, because they employ the third line. And b, d and f are called high pincers.

Many considerations are involved in choosing between a high vs low pincer. Sometimes there are several equally correct choices of pincer.

In this position, all six pincers are seen in professional games (though the one at c is out of fashion). The same is true when Black has the 4-4 point and White approaches (at 6-3): with all pincers correspondingly moved one to the right, of course.

When White approaches 3-4 at 5-4, some of low pincers are rare (see missing pincer). Discussion there suggests a new concept of quasi-pincer.

[01]

The one-space low pincer and the one-space high pincer

The two pincers shown above are called one-space low (or high) pincers. And so on with the two-space and three-space pincers (see [02] and [03] below), the number (1, 2, or 3) referring to the number of clear lines between the pincer itself ( B1) and the stone to be pincered ( white+circle).

One-space pincers, because of their short distance to the pincered stones, are also known as close pincers. These are the most forceful because they can lead to severe follow-ups if the opponent decides to ignore the pincer and to play elsewhere. (For example, black can choose to play B3 at the red squares.)

That doesn't mean that they are the best, or most common. It depends how the fighting will proceed - a closer pincer may be counter-attacked more easily by a counter-pincer [99].

Some examples of one-space pincers in joseki:

  • 3-3 point distant low approach, one-space low pincer
  • 3-4 point low approach, one-space low pincer
  • 3-4 point low approach, one-space high pincer
  • 3-4 point high approach, one-space low pincer
  • 3-4 point high approach, one-space high pincer
  • 3-4 point distant low approach, one-space low pincer
  • 3-4 point distant low approach, one-space high pincer
  • 3-4 point distant high approach, one-space low pincer
  • 3-5 point low approach, one-space low pincer
  • 3-5 point low approach, one-space high pincer (often referred to as the Taisha Joseki)
  • 3-5 point high approach, one-space low pincer
  • 4-4 point low approach, one-space low pincer
  • 4-4 point low approach, one-space high pincer
  • 4-4 point high approach, one-space low pincer

[02]

The two-space low pincer and the two-space high pincer

These are the two-space pincers. For many years, the two-space high pincer (in Japanese, niken-takabasami) was the favoured pincer of professionals in the position shown; but that judgement no longer has the same standing.

Some examples of two-space pincers in joseki:

  • 3-4 point low approach, two-space low pincer
  • 3-4 point low approach, two-space high pincer
  • 3-4 point high approach, two-space high pincer
  • 3-4 point distant low approach, two-space high pincer
  • 3-5 point low approach, two-space low pincer
  • 3-5 point low approach, two-space high pincer
  • 4-4 point low approach, two-space low pincer
  • 4-4 point low approach, two-space high pincer
  • 4-4 point high approach, two-space high pincer

[03]

The three-space low pincer and the three-space high pincer

These are the three-space pincers. Three-space pincers, both high and low, are relatively relaxed moves, because unobstructed short extensions to the marked squares are still possible. They are sometimes played as dual-purpose plays (for example, combining pincer with extension).

Some examples of three-space pincers in joseki:

  • 3-4 point low approach, three-space low pincer
  • 3-4 point low approach, three-space high pincer
  • 3-4 point high approach, three-space high pincer
  • 3-5 point low approach, three-space low pincer
  • 3-5 point low approach, three-space high pincer
  • 4-4 point low approach, three-space low pincer
  • 4-4 point low approach, three-space high pincer

The four-space pincer

Finally, there's the special case of a four-space pincer, also known as a pseudo-pincer (because it does not obstruct the two-space extension to the marked square).

[99]

There are two distinct usages for 'counter-pincer'.

Counter-pincer sense (1)

Here B5 is called a counter-pincer, looking at its effect on W2.

Counter-pincer sense (2)

Here B3 is called a counter-pincer, for its effect on white+circle.

Charles Matthews

Path: PincerPath · Prev: Pincer · Next: 44PointLowApproachOneSpaceLowPincer
This is a copy of the living page "Pincer Nomenclature" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HighPincer
LowPincer
OneSpaceHighPincer
OneSpacePincer
SangenBasami
ThreeSpacePincer
TwoSpaceHighPincer

Paths
PincerPath

Referenced by
Pincer
GoTerms
Slack
HighVsLowPincer
MagicSword
NamingExtensionsJ...
ShinFusekiHo
GoVerbs
PushingBattleAndC...
SevenAndSixStoneF...
PGB31
QuasiPincer
InvasionProblem1/E
PseudoPincer
SystematicJoseki4...
UnderstandingJose...
BQM250
SystematicJoseki4...
SeenInAShusakuGame
BQM130


Pincer Path

PageType: Path Keywords: Joseki

In order to bring one's joseki knowledge up to dan level, one must spend some time on pincer joseki. There are about 20 to 25 types.

  • pincer
  • pincer nomenclature
  • 4-4 point one-space low pincer
  • 4-4 point one-space high pincer
  • 4-4 point two-space low pincer
  • 4-4 point two-space high pincer
  • 4-4 point three-space low pincer
  • 4-4 point three-space high pincer
  • 3-4 point high approach one-space low pincer Alias the dogleg. If this is your favourite joseki, you are probably one stone either side of 1 dan
  • 3-4 point high approach, one-space high pincer, aka the Magic Dirk.
  • 3-4 point high approach, two-space high pincer often known as the Magic Sword, if not entirely correctly.
  • 3-4 point high approach, three-space high pincer
  • 3-4 point distant low approach, one-space low pincer
  • 35PointLowApproachOneSpaceLowPincer
  • 35PointLowApproachTwoSpaceLowPincer
  • 35PointLowApproachTwoSpaceHighPincer
  • 35PointLowApproachThreeSpaceLowPincer
  • 35PointLowApproachThreeSpaceHighPincer
  • 35Point33ApproachPincer
  • 35PointHighApproachPincer
  • 45PointPincers
  • 33PointPincers
  • 36PointPincers

This is a copy of the living page "Pincer Path" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Pincer
UnusualEnclosures...
GuidedTours


pincer-attack

PageType: Alias

Pincer

This is a copy of the living page "pincer-attack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProverbsIllustr...


pincered

PageType: Alias

Pincer

This is a copy of the living page "pincered" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki/Discussion


pincers

PageType: Alias

Pincer

This is a copy of the living page "pincers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToRespondToAnA...
BQM263


Pinokkio

PageType: HomePage

MR.Ramon Joeri

From origin a chessplayer who cares for a change.

special thanks to all

"...after the checkmate comes the atari..."

like also draughts, loa, reversi, dominoes, backgammon and poker !

if life is not merely a game I intend to kill time with philosophy or composing some music on the piano

born 14.10.1971

thx to SAI FUJIWARANO and many other ghosts

17.10.2006 the revolution is now :-)

Anyone who can give feedback on mathematics and gametheory applied on the game of go is welcome to contribute

Phelan: Welcome to Sensei's Library! From your comment i think you might find these pages interesting:

  • GoPlayersWhoAlsoPlayChess
  • ChessPlayersNewToGo
  • CompareGoToChess

This is a copy of the living page "Pinokkio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Pintsugi

PageType: Alias Keywords: Go term

SolidConnection

This is a copy of the living page "Pintsugi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SolidConnection
PoleConnection


Pinwheel

Keywords: Shape, Go term

Also known as windmill.

19x19 diagram

Both players follow the proverb about cross-cuts.

Pinwheel is also used in pinwheel ko. --RobertJasiek

This is a copy of the living page "Pinwheel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Windmill

Referenced by
Press
WhyDontWeOpenAtTe...
CuttingTheOgeima
TengenOpenings
StrangeProOpening3
DieterVerhofstadt...
CappingPlayContac...
posting:943


Pinwheel Ko

Path: SecondCourseOnKo · Prev: MolassesKo · Next: MoonshineLife
Keywords: Ko

Pinwheel ko (White to play)

This diagram shows a pinwheel ko on a 3x3 board. If White captures at a, then Black must capture at b in order to avoid losing all his stones, and White must then capture at c, and so on. Under Japanese rules, the position keeps spinning around until the players agree to void the game. Under the superko rule, one or other player will eventually be prohibited from continuing the pinwheel, and so will lose.

WillerZ: Can this occur on a larger board?

9x9 Pinwheel (White to play)

JoelR: Sure. Both sides are committed to the pinwheel here, because if either deviates to kill a one-eyed group, the opponent kills two groups, and wins. (Never mind how we got here.)

Path: SecondCourseOnKo · Prev: MolassesKo · Next: MoonshineLife
This is a copy of the living page "Pinwheel Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
Pinwheel


Pinwheel Manego

A type of manego, where each move is mirrored in each of the four quadrants of the board, like so:

9x9 Pinwheel

As this requires the cooperation of both players, it's unlikely to show up in actual play.

Is there any way to make this fail for black?

This is a copy of the living page "Pinwheel Manego" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MirrorGo


Pinyin

Pinyin (拼音 pīnyīn, literally "join (together) sounds") usually refers to Hanyu Pinyin (汉语拼音 Hànyǔ Pīnyīn or "Han language Pinyin").
Hanyu Pinyin is a romanisation method for Standard Mandarin (a dialect of the Chinese language).

Pinyin is now universal for People's Republic of China. It is also the most widely used method of romanization outside of PRC. For instance, it is used by the Government of Singapore, the United States Library of Congress, and the American Library Association.

Other romanization styles that have the name "pinyin" in them include Tongyong Pinyin? and Postal System Pinyin? (unrelated to the modern day Pinyin).

More information at [ext] http://en.wikipedia.org/wiki/Pinyin, [ext] http://pinyin.info/ and the pronounciation can be practised at [ext] http://www.courses.fas.harvard.edu/~pinyin/.

gimpf: Is Wade-Giles anywhere else but in Taiwan of China used anymore?

More information at Wade-Giles and/or [ext] http://en.wikipedia.org/wiki/Wade-Giles

TDerz For character search for Go books [ext] http://zhongwen.com/zi.htm could be useful. If you know how to look up radicals, hanzi or Kanji - and you need to know on this site too - then a book could provide a faster result (if at hand). The website provides English-, pinyin-, Cantonese, stroke number- and character-look-up.

Practising

[ext] http://www.pinyinpractice.com/

Online tools

[ext] Chinese pronunciation tool
[ext] Pinyin Editor

Conversion tables

[ext] Chinese Romanization Converter
[ext] http://www.romanization.com/tongyong/differences.html
[ext] Zhuyin Fuhao to Hanyu Pinyin converter and reverse

See also:

  • Zhuyin Fuhao

This is a copy of the living page "Pinyin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HanyuPinyin

Referenced by
RinKaiho
YangYilun
Kyu
ChangHao
ZhongguoQiyuan
MaXiaochun
RuiNaiwei
ExcellentMove
Weiqi
IngChangKi
OMeien
Yunzi
ZhenZhu
MessageBoard
ChineseGoTerms
ChineseName
IngKoRule/Discussion
KongXiangming
LiaoXingwen
HikaruNoGoManga


Piotr

My name is Piotr. I play on KGS as PiotrL. My e-mail is Piotr.Lewczuk(at)web.de

This is a copy of the living page "Piotr" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BreakingBadHabits


Pittsburgh Go Association

Keywords: Clubs & Places

The Pittsburgh Go Association

The Pittsburgh Go Association is club that meets twice a week to play and enjoy go in Pittsburgh, PA at Carnegie Mellon University. Although many of its members are from CMU, quite a few people from outside the school show up to play there as well.

Many people from the Pittsburgh Area also meet in the Pittsburgh Go room on KGS, listed under clubs. It's a good place to meet other go players in Pittsburgh and to find out who will be at the next meeting.

The club's web site is [ext] http://pittsburghgo.com/. Specific, up-to-date information can usually be found there.

This is a copy of the living page "Pittsburgh Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PGA

Paths
GoPlacesInTheUSA

Homepages
Phantom


Pivotal stones

Chinese: 要子 (yào zǐ)
Japanese: 要石 (kaname-ishi, yōseki)
Korean: 요석/要石 (yosoek)

Pivotal stones, also known as key stones or sometimes called cutting stones, are stones that separate two of the opponent's weak groups. A go proverb says, Do not sacrifice pivotal stones.

Pivotal stones are important because if they die, the enemy forces are joined up; if they live, the enemy remains divided and subject to separate attack. Not correctly distinguishing cutting stones from non-cutting stones is a typical beginner mistake.

Pivotal stones is a direct, character-by-character translation of the Japanese kaname-ishi, which as a compound also means keystone (of an arch).

Non-pivotal stones, junk stones, or kasu-ishi in Japanese, have a corresponding proverb: Do not run away with junk stones.

Example 1

Moves 94 to 101

Here is an example from Go World 105, p. 15, Yu Bin vs. Cho U, 9th LG Cup, Game One. Discussing W1, the commentary says "Players proud of their fighting strength would probably attack with W1 and W3 in the diagram without even thinking. But if White cuts at W5, Black counters by pushing out at B6. If W7, B8 captures the pivotal stones."

/Question

Example 2

Variation 3

From [ext] The Magic of Go, #62. The game is from the 1999 European Fujitsu Finals. The commentary states: "If Black 67 is played at 1 in Variation 3, Black will have no real answer after white 6. If black 7, white 8 puts Black on the spot making miai between capturing the marked stones and the pivotal stones at 3 and 5."

This is a copy of the living page "Pivotal stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Question

Referenced by
JapaneseGoTerms
ShortageOfLiberties
CuttingStones
DisposableStones
KeyStones
KeyStones/Discussion
ImportantStones
KanameIshi
PillboxThePlayer/...
posting:4498
posting:616
posting:617

Homepages
BobMyers


PivotalStones/Question

Sub-page of PivotalStones

Moves 94 to 101

tderz Questions:

  • 1) is GW 105 already out?
  • 2) what happened (would happen after) this W7 ?

I could imagine Black's connection tactics a-e, hence, perhaps white's W1 was never played?

This is a copy of the living page "PivotalStones/Question" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PivotalStones


Piz

PageType: HomePage Keywords: Life & Death, Tactics, People, Clubs & Places

Piz plays on KGS, and created the KGS room Tsumego Lounge. Other than there, he hangs out in Chez Hu, the All Politics room, and, of course, the English Game Room (EGR).

On a personal note, "Play Go on Mars" is on his to-do list (really). He's also a fine cook.

This is a copy of the living page "Piz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GreatMomentsInKGS...
TsumegoLounge


PJ

PageType: HomePage

Hey everyone!I go on KGS.Go there and play!You can find me there as the name PJ.

19x19 diagram

This is a copy of the living page "PJ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


PJQ

PageType: Alias

PositionalJudgementQuestions

This is a copy of the living page "PJQ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


PJQ 1

Path: MiddleGameAnalysis · Prev: Iff · Next: TenKyuSideInvasion
Path: PositionalJudgementQuestions · Prev: · Next: PJQ2
Keywords: MiddleGame, Strategy, Question

A Long Wall with Gaps

This position occured in a game I was playing. Discussion afterward with the opponent ( W ) revealed that he thought he was behind. My opinion was that I ( B ) was way behind.

B to move, B has one prisoner. W komi 0.5

Certainly Black has close to 40 points, while W has none; but Black is undeveloped on all but the bottom; and White has the nice large wall. It seems that the 40 points can be made up rather quickly along with a few more points.

On a side note, I called W wall thick which my opponent disagreed with. I believe that while there are defects, they are minor. Who is right?

Bildstein: White is thick. The cut at a doesn't even work. White has so much space to move, there is really no pressure on this group. And with the two stones at the top being White, and there still being a weakness at b, White's position looks fair. But as for a judgement about whether or not the territory in the corners is enough to give Black a lead, I don't know.

tderz: I'd rather take White, espec. when assuming that black continues to play this way.
This doesn't mean that it's an easy game "to carry home", perhaps few games can qualify for this.

Charles White is not really thick. At some point the peep at c will start to be important in the fighting. By eye, I would say that White is a little behind here; but within the margin of error of typical games for kyu players. White's position isn't strategically lost. Net example 11.

Thad While the net question is interesting, do you have to capture the two stones Alternate? Also on a scale of -10 to 10, where:

  • 0 Dead even
  • 10 Black ahead, White needs to play all sorts of hamete ( or better resign )
  • 7 Black ahead. W needs to work and hard hope for a mistake on Blacks part. ( A big group that dies wouldn't hurt. )
  • 5 Black ahead enough that he should play conservative moves, but not enough to play passive moves.

and equivalent negative values when White is ahead;

where does Black stand?

How would you suggest White proceed?

Charles 'A little behind' means you should try to win by skill, not by tricking your opponent. Say White is 10-15 points behind. There are plenty of opportunities to gain 1 or 2 points. Being 30 points behind - say you lose a corner without compensation - starts to be serious.

Harleqin: It is Black's move. Where should it go, and how does that affect the positional judgement?

Charles I think the wedge Black d is a particularly big point. The other area that is very interesting to me is with the circled points, preventing White walling off the side. Given the tactical confusion of the central issues, Black can hope to resolve the right side by fighting. Of course the bulge point at e is crying out for Black to play it also: but I think the exchange Black e-White f would make White feel more hopeful.

Bill: Don't forget the very large knight's move at g.

Bob McGuigan: I think the discussion on Net Example 11 shows that White cannot be complacent about the strength of the lower white group. I would be inclined to take a big point as Black and figure that White may have to make a defensive move if play in the center develops the right way for Black. Without analysing very much I'm attracted to the tsukekoshi at the point marked with a square, though I wouldn't want to play it right away.

Charles This position is certainly a big exclamation mark. Here is another issue for discussion: peep question.

DrStraw: There is no question that B has 40 points of solid territory. The two W corners can be estimated at 10 points each and so the question is whether W's strength is worth 20 points. I think it is. Right now the peep at 'c' is not a threat because white cannot follow up with 'a' (there is a geta capture). Also, B cannot easily slide in on the right without adding to W's central strength. B does have potential down the left side but it is no greater than W's potential elsewhere. Because it is B's move I would consider the game even - within 5 points. If it were W's move I would judge him to have a won game.

Path: MiddleGameAnalysis · Prev: Iff · Next: TenKyuSideInvasion
Path: PositionalJudgementQuestions · Prev: · Next: PJQ2
This is a copy of the living page "PJQ 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MiddleGameAnalysis
PositionalJudgeme...

Referenced by
NetExample11
PeepQuestion


PJQ 2

Path: PositionalJudgementQuestions · Prev: PJQ1 · Next: PJQ3

PJQ2

On the PJQ scale how does this position rate.

Komi 6.5, no prisoners.

How does Black stand? What should be his plan?

How does White stand? What should his plan be? Since the group including the circled stones had three options a,b,c, I felt that it was not necessary to defend it yet. In the game I played 1 but my feeling is that it is a bit premature. Other serious options I see are d,e, f.

Why not cut?

unkx80: This may be tangential to your question, but my very first reaction is, why not cut? Because white is so tight in liberties, a subsequent move at a captures the white+circle stones in a crane's nest. Depending on the circumstances, Black may choose to sacrifice the three black+circle stones and opt to capture the lone White white+square stone. I'll score this position +3 for black.

Therefore, if black plays B1, I am sure W2 will defend the cut. Now White is very thick on the right side, so effectively the black+circle stones get completely controlled, and white has a lot of potential in the center. At the same time, Black is low on the right side. I might score this position -5.

Shobute

W2 here seems premature to me. Black may decide to play a shobute with B3 and B5. It is very difficult to evaluate this position as it is, but if black can get sente to return to the corner at a, then I think the position would be at least playable for black.

Komi 6.5, no prisoners.

Karl Knechtel: Isn't the circled point awfully big? With it, White solves local tactical problems and prepares to attack the corner; Black splits off the white+square stones, and limits the middle group.

Path: PositionalJudgementQuestions · Prev: PJQ1 · Next: PJQ3
This is a copy of the living page "PJQ 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PositionalJudgeme...


PJQ 3

Path: PositionalJudgementQuestions · Prev: PJQ2 · Next: PJQ4

Black to move, Komi 6.5, Prisoners Black 2 White 0

The only comment I will make on the position is my estimate of the territorial balance. The questions are then the same.

  • What is the balance of power?
  • What is the balance of territory?
  • Who has the better position ( using the scale on PositionalJudgementQuestions )?
  • What should Blacks plan be?
  • What should Whites plan be?

My Territory Estimates

Black

Upper Left ( C13 ) 6
Lower Left ( C3 ) 26
Upper Right ( P12 ) 6
Lower Right ( N3 ) 17

---------------------

Total 55+2

White

Top (K18) 51
Left (B8) 2
Bottom (J3) 5
Bottom Right (T2) 6

----------------------

Total 64+6.5

So in terms of points, W leads by about 15.

Black to move, Komi 6.5, Prisoners Black 2 White 0

Karl Knechtel: Cutting off or connecting the White right side group is incredibly big. This keima looks like the right way to start for Black. Since he has the move, he seems to lead comfortably afterwards. It seems likely to kill, and otherwise, Black profits by building strength to invade or reduce in the a region. I'd call this +7 or so for Black. I don't even really have a good idea for White; it seems like deep reading is required to try to save the group, and there isn't an obvious plan for sacrificing it either.

Path: PositionalJudgementQuestions · Prev: PJQ2 · Next: PJQ4
This is a copy of the living page "PJQ 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PositionalJudgeme...


PJQ 4

Path: PositionalJudgementQuestions · Prev: PJQ3 · Next: PJQ5

Black to move, Komi 6.5, no prisoners

Estimated territory
Black
Top Left ( B16) 16
Bottom Left (B3) 5
Top Right (S16) 21
Bottom Right(S3) 27

--------------------

Total 69

White
Middle Right (R9) 15
Top ( 4 lines 100%) 29
Lower Top Moyo ( ~50%) 50

----------------------

Total 69 + 6.5
White leads in points by komi.

My rule of thumb ( do you have a better one?) The upper 4 lines of the moyo are solidly Whites. The rest is open to invasion but fairly closed. So I give about half of the points to White.

  • What is the balance of power?
  • What is the balance of territory?
  • Who has the better position ( using the scale on PositionalJudgementQuestions )?
  • What should Blacks plan be?
  • What should Whites plan be?

Andy Pierce: If it's white's turn to move (it isn't) then this game is much easier for white. With black to move, there are too many white weaknesses. I would probably start with x for black to expand the bottom with pressure before leaping into the center. White doesn't have any sure territory on the right. Black can place at a making b points miai. White also is going to have to spend a move sooner or later to deal with the aji of the black+circle stones. White is going to find this very inconvenient. Then again, I've lost plenty of games as black with boards that look similar to this. :)

Alex: I think White is winning, regardless of whose turn it is. White is thick everywhere and Black's territories are not particularly huge. I think it's fair to count the top seven lines of White's moyo as solid territory, which gives about 55 points. Add in komi and White only needs about ten points around the rest of the board to win. Should not be hard at all to come up with that. As an aside, note that, although it's not quite time yet, c is a huge endgame move and both players should be looking for a chance to play it as soon as the value of moves in the centre drops into single digits.

kokiri - i don't disagree that black is behind, but I would not dispair if i had the black stones. The middle is looking ominous and black is going to have to play skilfully there, but first I would be sorely tempted to play c now though - either white answers and black keeps sente, or it will be well placed to reduce the top side of white's later on.

unkx80: I think White is leading. Although Black has all four corners, there is hardly any potential for Black to expand it, unlike the huge expansion potential White has. In fact, there are signs that Black has played submissively and low - the iron pillars are telltale signs. I don't think a Black move at c is sente, because White can ignore and continue to expand the framework at d or e. If I am Black, I may head straight at f.

zinger: Perhaps black can try g or h, trying to work his way into the center and making the four white stones below look a little thin.

unkx80: Hmm... thought of this, but not sure whether White can actually play like this, treating the White stones on the right lightly, possibly sacrificing them?

Alex: Looks about right to me. After W6, if Black wants to capture anything, he'll need to play at a, but then b looks good to me (as usual with my comments, this is mostly instinct, little reading - if b doesn't work, then White can still penetrate into that area of the board with c.) Anyway, White's moyo looks big enough to me that even if she has to give up 20 points or so in this area, she's still far ahead.

zinger: Hmmm, looks good. So that wasn't such a good idea :)

kokiri - this looks to me like the best possible result for white - black has not really won the battle on the right, but definitely lost the war. Looking back at the main diagram, giving white a wall on the right doesn't look like it can be in black's interest, even if he gains more territory

DrStraw: I would want to be playing B at this point. Because of the W weakness on the lower right I think B can get away with playing tengen at this point and then W does not have enough. The aji at z is also ominous once B is stable in the middle.

Path: PositionalJudgementQuestions · Prev: PJQ3 · Next: PJQ5
This is a copy of the living page "PJQ 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PositionalJudgeme...


PJQ 5

Path: PositionalJudgementQuestions · Prev: PJQ4 · Next: PJQ6
Keywords: Strategy, Question

Komi 6,5, White to move, Captured stones: 3 black, 1 white (final result B+5,5)

Tapir: Early in the game white took the upper right corner, but failed horribly with his invasion of the right side later. Black succeeded in limiting white's potential on the left and build awful strength as well (due to white tenukying once to play the marked stone). I'm sure that black is way ahead but how much? Alone the black territory on the right is ~56 points in my count, equating roughly to all territory white has + komi. I don't know how to count unstable positions like the upper edge.

Estimate: Black is ahead by at least 25 points on the board. (I = White thought about resigning here, but tried instead.)

Dieter: I think White can indeed continue a little by trying to take advantage of the two weakes black groups, being the one on top and the one bottom left. I can see no effective way to attack them though, so resignation will follow soon.

Path: PositionalJudgementQuestions · Prev: PJQ4 · Next: PJQ6
This is a copy of the living page "PJQ 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PositionalJudgeme...


PJQ 6

Path: PositionalJudgementQuestions · Prev: PJQ5 · Next: PJQ7
Keywords: Question

After move 43

This is a game on KGS after move 43. Black built a box in the upper right corner and attacked the White group on the top as answer to the double approach. White suffered but managed to escape. White felt behind and played W1 to become strong and get the initiative. B2 grasped a big point. Komi is 0,5. Black captured 3 stones. (B 4k, W 3k)

Tapir: Black looks overconcentrated in the upper left, the upper right is big but not territory yet. The white group happily escaped and isn't weak / even strong after W1 and it's strength is directed to the more interesting areas. White made sanrensei with W3 and had nothing to worry in the game. But honestly, all this said, I would estimate Black being ahead by a couple of points. What do you say about this position?

Velobici: Black 2 is a big point? B2 does not gain territory for Black nor does it attack the White group. Neither is B2 an urgent point; it does not affect the stability of either the White or Black groups. The bottom is more developable for White than the right side. The left side is more developable for White than the right side, though the bottom is better than the left side. Black's stones are overhanging the left and will be able to limit White's development there. Don't believe that B2 is either urgent or big. White is behind in both territory and power (to use terms of Attack and Defense). Whites stones are splitting two strong Black groups (top center and top right). Splitting strong groups is not useful. Rather than B2, a play at a might be more useful. If White pincers, take the 3-3 point and either White has to block on the wrong side (the left side) or White ends up with a outside position on the bottom that does not coordinate with the inside position on the top left. If White does not pincer, Black can establish a position on the bottom and its hard to see how White will gain enough power to create the territory needed. How did the position arise?

Tapir: While B2 is certainly not the best point, it is surely big... a white stone there would work well with the starpoint and the group in the middle, no? How the situation arise? Black build a box, while white made a two-space extension on the top. Then white approach the corner, black attached, white extended, black extended, white slided in the corner, hoping for an answer... black didn't but attacked the white group... white barely escaped. I think that white is behind as well... but I can't say by how much. (But I'm happy that I did take the time to strengthen my group with W1.) The white stones don't do much work... splitting strong groups, but black captured 3 stones with ten stones, this isn't very efficient either (better than only escaping for sure :)

After move 43

Dieter: Both W1 and B2 are too close to thickness, or at least not very efficient. W1 seems to say " white+circle shouldn't have been there at all". In Go, you must make maximum use of existing stones, not treat them as if they shouldn't be there. If White wants to patch up the group's thickness, a play at a is more efficient.

While W1 did not mind about being overconcentrated, B2 doesn't care about the combined strength of W1 and white+circle. There is no development possible for B2 towards the centre and if W3 approaches at b, then an invasion at c is threatening.

I agree Black should have played away from thickness and move at d instead of B2. For W3 now, I would hesitate between e (being biggest) and b (being more active) with a final vote for e since it is difficult to prove it wrong.

FredK: "But I'm happy that I did take the time to strengthen my group with W1 " -- You should also be happy that B took the time to play B2. To put it a little differently from the analyses already given by Velobici and Dieter, playing near a live group is small. B2 is near two live groups, B's and W's. As stated above, the bottom is wide open and ripe for development (and far from live groups).

As for Dieter's choice between b and e for W3, it seems to me that after a W move at b the threatened invasion doesn't threaten the life of B's group, but a move on the bottom will then have become even bigger and B would grab it. So one could make the positive argument that W should therefore play there (at e)first, and not play near already live stones at b.

Tapir: While I appreciate all comments, I'm indeed happy that I now do take the time to strengthen weak groups, which allowed me to play actively afterwards. If you take into account that W1 was basically an answer to the marked black stone, the marked white stone still looks misplaced, but isn't W1 at least superior to the marked black stone? Any comments on W3 at f which was my move in the game? Does anyone dare to make a numerical guess? How many additional points do you need to prefer white?

Dieter: To answer the last question: I count Black's upper left as 40 points which are 75% certain, so 30 points. The central groups have comparable influence with a small advantage for White. So, if next comes a san-ren-sei, I'd say White has already overcome the komi.

But these estimations seem to miss the point. Therefore, another diagram.

After move 43

A simple connection, without any enemy stone at all touching it, in the centre, is strange. W1 has almost the feeling of a pass move. white+circle already covers the weakness allegedly introduced by black+circle. Maybe the local shape of white+square in conjunction with W1 is too familiar to realize how inefficient W1 is.

If you are happy with taking the time to fortify somewhat floating groups, then try to maximize the work done by the stones and play W1 at a: it influences the centre and bottom bigtime.

Background

Tapir: Some hours later, I don't think W2 is correct anymore. Directly sliding in from the other side, strengthening the white group looks better. White can either take the corner (3-3) or approach from the other side.

Velobici: Agreed. The two marked White stones are not strong. The slide to the left gives them better shape similar to that shown in the Distant low approach fuseki diagram on the 4-4 point Josekis page. Would hesitate to invade at the 3-3 as Black will block on the top further weakening those two stones.

unkx80: Shouldn't you play W6 at B7, not letting Black hane at the head of two stones?

Tapir: Indeed. I played W6 because I thought white making a hane here doesn't work so well. But W6 is an example of greedy play and wishful thinking (I hoped Black will respond at sansan).

Rare Move ?

Black B1 is an unusual move which occurs rarely in professional play. Yu Bin appears to have tried it several times in 1995 leading to games with the position shown above. At that point played either a or b. In each case, Black responded on the left side and played the one space jump down the left side from the handicap point stone (at c) either immediately or after an intervening move at d. However, it appears that other professionals did not adopt Black's play of B1 and B3. This pattern has not occurred (as of February 2008) since 1995. B1 occurs about as the fifth move in only about a dozen games from 1995 till now (as of February 2008). See also 3464 Enclosure Statistics.

Background

unkx80: I am not sure W2 is "wrong". The result looks okay after W4 and W6?

Tapir: I feared the crosscut here. That's why i simply stretched.

Path: PositionalJudgementQuestions · Prev: PJQ5 · Next: PJQ7
This is a copy of the living page "PJQ 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PositionalJudgeme...

Referenced by
3464Enclosure


PJQ 7

Path: PositionalJudgementQuestions · Prev: PJQ6 · Next:

Both player KGS 3k, Komi 6,5, Final result B+24,5

Black to move - who is ahead right now? By how much points? Where to play next? (While the final result was pretty clear, in the opening I was far from sure who is ahead here.)

Black: 2 corners, potential in the upper right corner, can attack lone white stone later.

White: Need to comeback to lower left. Potential only in the upper left with a weak black stone and along the upper edge. Floating black group attackable? How?

My guess: B ahead by one move.

Andy Pierce: If black settles black+circle quickly, then he has an easy game so I would attach at a. Accordingly, I think white+circle was a mistake and that white should have chased black to the center with b instead.

The bottom left

unkx80: Ignoring the upper left, it seems to me that Black has a severe attack with B1 and B3. B1 prevents the White connection at a and threatens a cut at W2, and B3 threatens the weakness around b. Actually I think B3 may be played at c as well. Either way, Black can look forward to building a framework extending from black+circle.

Path: PositionalJudgementQuestions · Prev: PJQ6 · Next:
This is a copy of the living page "PJQ 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PositionalJudgeme...


Placement

Keywords: Life & Death, Go term

Chinese: 透点 (tòu diǎn) 点 (diǎn)
Japanese: 置き (oki)
Korean:

A placement is a play inside the opponent's group, mostly on a vital point.

A placement is understood as disconnected from one's existing stones from one's group; to succeed it should be difficult to defend against. (It's more of a tesuji than a speculative invasion.)

Example:

Artificial example

After the placement at B1, Black can connect out, either at a or at b.

--Dieter

See Nakade and Vital Point.

Here's an example of a placement in a life-and-death situation:

placement

B1 kills the white corner as follows:

placement

White is dead due to bent four in the corner.

--Bob McGuigan

beginner:(22K) i disagree with --Bob McGuigan

 because white can play like in the next game

placement

MrTenuki: Thanks to B3, the white group is definitely alive now. B3 should be played at W4, as you have already shown in the diagram below.

placement

MrTenuki: B5 at a makes the second eye false and kills the entire group.

beginner:now white got 2 eyes for sure no mater where black play next the only way black can really kill white here is in the next example

placement

try to make white alive if u dont belive me.

Why A18 is bad

UffeHellum: OK, I'll try Now white lives.

Why A18 is bad

And here:

Why A18 is bad

W6 on B2 Now white lives.

MrTenuki: You might want to take a look at the following pages: L group, L+1 group, L+2 group.

beginner(22K) tnx for the (a) in the before last example i didnt notice it. so as long as black in the (b)or (c) point in his secand stone the white group in dead

This is a copy of the living page "Placement" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Oki

Referenced by
JapaneseGoTerms
AttackAndDefence
Nakade
SegoeTesujiDictio...
LGroup
ThereIsDeathInThe...
Suji
GoodAtariBadAtari
GoTerms
JGroups
Mochikomi
L1Group
CanAnyMoveBeAKoTh...
FiveHundredAndOne...
AllAboutLifeAndDeath
UnsettledEyeshapes
TripodGroup
RectangularSix
J1Group
ApproachingALifeA...


Placement preventing the tower peep

Path: AdvancedTechnique · Prev: AttachAndCrosscut · Next: CompromisingTheBambooJoint
Path: Tesuji · Prev: DescentTesuji · Next: SenteGettingTesuji
Keywords: Shape, Tactics

Good before tower peep

B1 is Black's countermeasure to White's tower peep at a. The outcome here is a beautiful mouth shape shape for Black.

Good after tower peep

Even after White makes the tower peep at W1 and attacks strongly, B6 is still available to make shape.

(sigs) maybe some info about what happens if white ignores the tesuji and does the tower peep anyway?

JanDeWit writes: No comments at all given, but I'll write my own thoughts here.

In the upper diagram, B1 is dead, but the rest of his stones are bearing down strongly on White. White can't cut towards the center (at a for instance) because then she's placing herself in a pre-made geta.

The other diagram shows what happens when Black plays tenuki (to account for the change in color of W1, right?). Now W5 has made inroads to the center and B4 is danger. On the other hand, Black seems to have made some territory at the top; but White's stones are still connected, so it doesn't look like Black can get much further there. All in all, White has pushed in a lot when compared to the first diagram.

This isn't exactly a beginners' tesuji, in my humble opinion...

HolIgor: No, they are not beginners' tesuji. They are for advanced players. They should be played in the case when the black stones in this part of the board begin to feel lonely and threatened. Each of these tesuji gives Black at least one eye and builds a good shape, which is difficult to attack. As the black stones in this part of the board are in the minority, Black should not think in terms of building territory here. Just surviving is OK, surviving without strengthening your opponent too much is ideal. The territorial interests are somewhere else. Getting good shape for the stones helps to live, and as soon as your stones live they may be used to build an attack.

I didn't even notice the double atari at b!

HolIgor: It is supposed here that the double atari arising does not matter much - that the two black stones may be treated lightly, that they are not very important stones.

AYHAL: the pros say that the tower shape does not occur in pro games often, they consider it to be defective.

Velobici: This is discussed in Sakata's book Tesuji and Anti-Suji of Go. Used that information to discomfort an AGA 1k not too long ago. He started playing more determinedly after that.

Path: AdvancedTechnique · Prev: AttachAndCrosscut · Next: CompromisingTheBambooJoint
Path: Tesuji · Prev: DescentTesuji · Next: SenteGettingTesuji
This is a copy of the living page "Placement preventing the tower peep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji
AdvancedTechnique

Referenced by
TowerPeep


Places without a Club

Keywords: Clubs & Places

This page is for go players who would like to start a club in their area, or just find people to play with. Feel free to add yourself to the list!

You can also try [ext] VillesSansClub and the [ext] Real World Go Map.

Table of contents
Australia
Tasmania
Canada
Ontario
New Brunswick
Nova Scotia
Europe
Switzerland
USA
Texas
Arizona
California
Colorado
Iowa
Massachusetts
Nebraska
New Mexico
New York
South Africa
South East Asia
Cambodia

Australia

Tasmania

  • Hobart: contact Bildstein on IGS.

Canada

Ontario

  • Windsor (Essex County) (Please contact Hikaru79 or Kaii)

New Brunswick

  • Saint John (Please contact C.S. Graves)
  • Fredericton (Please contact meh)

Nova Scotia

  • Halifax (Please contact Theodore Kolokolnikov, tkolokol@gmail.com).

Europe

Switzerland

  • Vevey:

contact KendoKa? on KGS or on rikke_w_21@hotmail.com (iPiou no longer lives in vevey)

There will be a club soon, please mail me if interested, I'll mail you back when everything is ready

USA

If you want to start a club in the USA, the [ext] American Go Association will give you help, including free equipment.

If you are looking for a club in the USA, here is a good place to start: [ext] http://www.usgo.org/cgi-bin/chapters.cgi

Texas

  • [ext] HikaruUSA: contact [ext] HikaruUSA on KGS

Arizona

  • Mesa: contact icez? on KGS.

California

  • Inland Empire contact IanM on DGS or at ianm92501_at_yahoo.com

Colorado

  • Grand or Roaring Fork Valleys: jedge42? at DGS or KGS or jake_at_edge2.net

Iowa

  • Waterloo/Cedar Falls area: contact Halfling on KGS

Massachusetts

  • Nantucket, in the summer months. Contact aokun on KGS
  • Northern Worcester County (Gardner). Contact com dot yahoo at hepgad

Nebraska

  • Omaha area: contact FFLaguna on KGS
  • Nebraska Go Players

New Mexico

  • Albuquerque area: contact billybones on KGS

New York

  • Westchester County: contact amadis on KGS

South Africa

If you are looking for opponents in South Africa, you can get info on active clubs, and look for opponents from your area on the [ext] South African Go Clubs website.

South East Asia

Cambodia

Desperately looking for go players in Phnom Penh ! contact <eav AT allweb.com.kh>

I'm a go player in Phnom Penh ^^ Contact ghislain on KGS.

This is a copy of the living page "Places without a Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Club

Referenced by
GoPlaces
SettingUpAGoClub


placid

Path: SecondCourseOnKo · Prev: KoMonster · Next: KoThreatCards
Keywords: Ko

A placid ko is one that isn't hyperactive (see komaster). That is, the local count does not depend upon who can win the ko. Most kos are placid.

Path: SecondCourseOnKo · Prev: KoMonster · Next: KoThreatCards
This is a copy of the living page "placid" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
Komaster
HyperactivePosition
MethodOfMultiples
BQMRJ000
BillSpight/Review...


Planar

PageType: HomePage

Planar

Planar is not Hu.

Feel free to add whatever you want to this page...

This is a copy of the living page "Planar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
ChineseCountingEx...
KGSTips


Planiverse

Keywords: Books & Publications

A.K. Dewdney's masterwork The Planiverse follows the adventures of one Yendred, a denizen of the 2-dimensional world Arde. More than just a response to Edwin Abbott's Flatland, it attempts to explore every aspect of 2-dimensional life (arranged vertically, as opposed to Abbott's horizontal plane). The appendix is rife with details about physics, astronomy, biology, etc. The book has just been re-issued, and not a moment too soon; I lost the copy my father gave me and had to order a used copy from Canada.

On page 202, we find this description:

It is quite an interesting problem to watch a game with which one is totally unfamiliar and try to guess what the rules are. The two astronomers took turns placing pieces of jebb (a type of rock - s) on a board which had been marked off into eleven segments, each having room for only one piece. A long period of thought preceded each move, although sometimes a player would put down his stone and pick up some others.

Later that day Yendred informed us that this was a very popular Punizlan board game called "Alak." One side has white pieces and the other black. If a contiguous set of one color is surrounded (at both ends) by two pieces of the other color, then that player gets to capture all the pieces thus surrounded.

(There's a diagram of the game in the book; hopefully I'll be able to scan it soon and place it here.)

(At the end of the chapter:) After the contact ended, Ffennell (one of the Earth scientists) took a pad of paper and drew a row of eleven squares on it. Then he collected pennies and nickels from everyone in the room.

"The game of Alak," he said, "is basically just one-dimensional Go, a well-known board game here on Earth. Let's try a few games!" I was too tired to stay on, but Lambert and Chan remained to play. The other two followed me out of the laboratory. Dawn was streaking the early Friday sky.

See Alak and Alak0.

Anyone want to try a game of Alak?

-- Scartol

This is a copy of the living page "Planiverse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Alak
Literature
Alak0
AlakGame1


Planning the game

Keywords: Strategy

I (Holigor) want to start this discussion with a need for classification. The reason for this comes from my draughts experience. I can outline several possible types of positions:

  • Balanced positions - both opponents have about the same sure territory and approximately equal spheres of influence.
  • Corners against frameworks.
  • Thick but slow against thin but fast.
  • Positions where one of the opponents has a weak group.
  • Positions where both opponents have weak groups.
  • Positions with multiple weak groups. Vulnerable to splitting attack or leaning attack.
  • Add another type here.

Of course, tactics play a major role and you have to see those important points and weaknesses in the positions of your opponent. But, I believe there are several general ideas for each type of position. It would be helpful to develop the list of those ideas.

This is a copy of the living page "Planning the game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strategy
FourStarPointsBox...
BQM10
BQM21


PlasmaFlux

PageType: HomePage

Plasma: In physics and chemistry, a plasma is an ionized gas, and is usually considered to be a distinct phase of matter. "Ionized" means that at least one electron has been removed from a significant fraction of the molecules. The free charges make the plasma electrically conductive so that it couples strongly to electromagnetic fields.

Flux: Constant or frequent change; fluctuation

This is a copy of the living page "PlasmaFlux" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UpperValleyGoClub...


play

Play refers to either a single move or the overall sequence or course of a player's moves. Depending upon the rule set, a pass may be a play.

Terms involving the word play include:

  • Crude Play
  • Good Play
  • Overplay
  • Safety play
  • Trick play
  • Optimal play
  • Stubborn play
  • Non-urgent play
  • Playing style
  • Orthodox play

This is a copy of the living page "play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Move
EnglishShapeTerms...

Homepages
Golearner


Play at the centre of three stones

Path: GoProverbs · Prev: BlockOnTheWiderSide · Next: AnswerKeimaWithKosumi
Difficulty: Beginner Keywords: Shape, Proverb

Chinese: 三子正中 (san1 zi3 zheng3 zhong1)
Japanese:
Korean:

Vital point

The three black stones are put under pressure here by the white stones (particularly the marked ones). B1 is correct shape. This is the point known as the centre of the three stones.

Good shape

In reply to W2, Black builds good shape with B3 and B5. Despite White's hane plays, Black has organised an eye already.

Not so good

Black 1 here is less helpful. White W2 is good, and nothing Black can do is as good a shape as in the previous diagram. After W4 Black feels strongly the lack of a stone at a.

Eye-stealing relationships

Another clue to the vital point is that the white+square stone makes an eye-stealing relationship with each of the white+circle stones.

Path: GoProverbs · Prev: BlockOnTheWiderSide · Next: AnswerKeimaWithKosumi
This is a copy of the living page "Play at the centre of three stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PlaysAtTheCenterO...

Paths
GoProverbs

Referenced by
CranesNestTesuji
GoProverbsIllustr...
ChineseGoTerms
DefectInAWall
TsumegoFromGames6...

Homepages
Geno


Play away from strong stones

PageType: Alias

PlayAwayFromThickness

This is a copy of the living page "Play away from strong stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM93


play away from the thickness

PageType: Alias

PlayAwayFromThickness

This is a copy of the living page "play away from the thickness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlockOnTheWiderSi...
Kokiri/wop


Play away from thickness

Path: AllAboutInfluence · Prev: ThicknessExercises · Next: Thickness/Discussion
Path: ForcingAndInitiative · Prev: BQM36 · Next: TsumegoFromGames7/Solution
Path: GeneralOpeningPrinciples · Prev: TakeTheLastBigPoint · Next: ApproachOnTheOpenSide
Path: GeneralOpeningPrinciples · Prev: TakeTheLastBigPoint · Next: ApproachOnTheOpenSide
Path: GoProverbs · Prev: DontThrowAnEggAtAWall · Next: DontUseThicknessToMakeTerritory
Keywords: Shape, Proverb, Index page

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

This is a very important proverb, but it should not be misunderstood.

The next diagram is a good illustration. When speaking of thickness, the examples coming to mind usually involve impressive walls. Here white+circle doesn't make a wall at all, but it is certainly part of a thick group which has influence on the upper part of the board.[1]

Neither Black or White should consider this part of the board as important, at least in the beginning phase of the game. Why is that so? For White, the side is uninteresting because the marked stone is low and no really big potential territory can be developed. For Black, a move around a would be a natural development from the hoshi stone black+square, but White could easily invade at e and live without fearing any consequences for her strong group.

White is thick on the upper side

dnerra: I don't think White should be considered thick here[3]. The point is rather that White is low and solid. Hence the upper side is not so interesting, and usually c will be larger than e.[2] Note that Black d is often a good move, since it allows a few interesting follow-ups. This could not be the case if White were rightfully considered thick.

Actually, the proverb should state: don't try to build a position too close to your opponent's thickness. The proverb also applies to your own thickness. If you build two strong groups in the same area of the board, you somehow duplicate your efforts, which is not efficient.

Jasonred Doesn't one group make the other stronger, with the chance to connect and mutual killing of enemy invasions?

Charles Matthews There is no remedy for Overconcentrated shape. It is normally better to be spread too thinly, because you can fix that later.

Velobici: Seems like we need some text explaining how this maxim and the maxim Make both ends strong are compatible. Something that might talk about the two ends of Make both ends strong not being groups and the ends can can be expected to join into one group or severely attack an attempt to prevent them from joining. Could a dan level player add this explanation?

Kungfu : "Stay away from thickness" has a dual meaning. Consider the game below:

White to move

White to move.

White might think that a move around b is terrible and she's probably right: there are other moves. But it is also against the saying "play away from thickness" for Black to move at b or c himself.

For the same reason, a move around a is also bad for White in this situation. An approach move around d or e is better than a for White because "stay away from thickness" means stay away from your own thickness as well.

Floris?: I don't think a white move at 'b' is bad. Looking at the board position, in my opinion a move at 'b' is the only move for w. Why do you think 'b' is so bad?

Bill: I wouldn't call b bad, but compare the prospects of Wb vs. Wd. Also consider the prospects for Bf or Bg vs. Bb or thereabouts.

Floris?: I have considered 'Wd' but my opinion is that white will be faced with: A) A boring game B) Running after the fact that he is behind the entire game, resulting in a loss for him.

I believe that black is in a much better position and that white shouldn't sit still and let it keep getting bigger.

Bill: Black's advantage should not obscure the point of this page. Therefore, I have altered the diagram so that Black's advantage is only one move, the 4-4 point in the bottom right corner. Now that White does not have to play catch-up, it should be clear that Wb is inferior to other kakaris. Charles's suggestion of a wedge on the bottom side (below) is a good one.

Extending from a very thick and obviously 100% alive group is merely point-grabbing. Remember the saying play urgent moves before big moves... Well, extending from a 100% alive/thick group is not urgent. It's just big. So play an urgent move first! And if there are no urgent moves, move into a big space like around d or e.

-Kungfu

The wedge

Charles Matthews The wedge play W1 seems to be an obvious candidate here: if Black is allowed to play at a to form sanrensei that gives him a plan on a larger scale than White can match. The other move I'd consider at first glance is White at b: but if Black plays a pincer the game will proceed at a higher speed, and Black's thick wall above will probably show to greater advantage.

unkx80: I give two examples here. These examples are often used in teaching materials.

Example 1

Black to play.

Solution

B1 plays away from the thickness and at the same time, makes a corner enclosure. The distance from B1 to the thickness is ideal. Black can aim for a later.

Bill: What about B1 at b or c?

Sig?: What about d?

unkx80: I think these are possible also.

Failure

B1 here is overconcentrated.

Example 2

White to play.

Solution

W1 plays away from Black's thickness, and makes a corner enclosure. The effectiveness of Black's thickness is reduced and a Black move at a would be overconcentrated.

Failure

Any wider extension, such as W1, will invite a Black invasion. Allowing a Black invasion implies a loss for White because White will lose territory and gain influence, but the effectiveness of White's influence will be severely reduced by Black's thickness.

[1] The way I learned this proverb is, "Do not approach strength", which is more general. In fact, "Do not play (too) close to strength," is even better, since it applies to one's own strength as well as the opponent's. -- Bill Spight

A variation on this theme is Otake's comment that it is 'bad taste' to expand existing territories. That must be taken with a pinch of salt, of course. -- Charles Matthews

[2] I really recommend against discussions of strategy without whole board diagrams -- unless you really know what you are doing. --dnerra

[3] I think it's fine to say W is thick. See thick territory for a discussion of thickness vs. influence, and the tendency in English to confuse the two. --Alex Weldon

Bill: I think that it is fine to say that White's corner is strong. I would not call it thick. (But the proverb applies, anyway.)

Later: On second thought, I wouldn't call White's corner thin. ;-) So I guess it is thick, but I would not call it thickness.

John F. But the Japanese call it thick. It is, however, atsusa rather than atsumi. See Thickness/Atsusa

Spindizzy1976 I think this is one of the most important proverbs for lower level players (like myself). However, I'm afraid this page isn't as helpful as it could be. There is a lot about technicalities and exceptions to the rule, and very little about the rule itself. If some high level players could rearrange the text to start with a few basic paradigms, it would be much appreciated.

Dieter: I really think we should try getting around the subtleties of thickness/atsumi by using the terms strong/alive/territory/influence. I'll give a few examples, apply the proverb to it and hopefully show that you can understand this proverb without having to finish the debate first on what thickness is.

First example

The white group is alive and makes two points of territory. The black group is strong (is connected and has eyeshape) and has influence to sides and centre.

Now for White to approach the strong group at any of the points a, would be a mistake. The stone is immediately weak, due to Black's strength.

Second example

The white group is again alive with 4+ points of territory. The black group has a lot of influence towards the left side and centre. However, it is not as strong as the black group in the previous example: there is a cutting point (currently depending on a ladder) and there is no clear eyeshape.

For White now to play a, even if it is in Black's influence, is not bad in general, and depends on the surrounding positions, because a is not necessarily "close to strength". Likewise, Black a would provide eyespace and additional strength.

For White to play b would be expand from her own territory (playing extremely close to her own strength) and must be left for the endgame, where normally all groups are strong and no open area remains.

Third example

The third example is the diagram with which this page starts.

White's group is strong: it is connected through basic moves and has enough scope for eyespace in the corner, which can even be called territory. Black's group consists of a strong connection plus an ideal extension, providing virtual connectivity and eyespace. Given the invasion point at a, there is definitely more lingering weakness in Black's position.

White's group has influence towards the top, Black towards right side and centre.

For Black to approach at b, would be a mistake: there is hardly any impact on White's strong group. Likewise, White expanding at b would be slow. For White to approach at c, prepares the invasion at a. This is not in general a mistake and depends on the rest of the board.

Fourth example

Compare the previous with this diagram: now the White stone is high, providing more scope for development (influence) but less stability (strength). Black B1 now does have impact on the White group, because it threatens to cut through the keima at a. White's weakness there can now be exploited - without B1 it couldn't.

This subtle difference in placement of the extension stone, makes a big difference for strategic decision, such as approaching strength.

Path: AllAboutInfluence · Prev: ThicknessExercises · Next: Thickness/Discussion
Path: ForcingAndInitiative · Prev: BQM36 · Next: TsumegoFromGames7/Solution
Path: GeneralOpeningPrinciples · Prev: TakeTheLastBigPoint · Next: ApproachOnTheOpenSide
Path: GeneralOpeningPrinciples · Prev: TakeTheLastBigPoint · Next: ApproachOnTheOpenSide
Path: GoProverbs · Prev: DontThrowAnEggAtAWall · Next: DontUseThicknessToMakeTerritory
This is a copy of the living page "Play away from thickness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DoNotApproachStro...
PlayAwayFromStron...
PlayAwayFromTheTh...

Paths
GoProverbs
GeneralOpeningPri...
AllAboutInfluence
ForcingAndInitiative

Sub-pages
Discussion

Referenced by
Thickness
ThreeSpaceExtension
DirectionOfPlay
BadAji
OpeningTheoryMade...
Stable
B2Bomber
Thickness/Discussion
ThickTerritory
DontUseThicknessT...
InTheBeginning
MakeBothEndsStrong
PageDifficultyDis...
BQM171
BQM93
GoodPointsAndBadP...
ManchurianFuseki/...
FusekiExercise6
BasicStrategiesList
BlockOnTheWiderSi...

Homepages
Calvin


Play Away From Thickness/ Discussion

Sub-page of PlayAwayFromThickness

Charles This whole page seems quite questionable. At least, there seems not to be any 'standard' example here.

Yes, the page ought to be giving clear examples of why one should play away from thickness. It has got bogged down in self discussion? ~ian~

Moved out from page:

Play kikashi against strong groups!

In this artificially created position, the marked white stone obviously goes against the proverb not to play in the neighborhood of thickness. White plays just next to a thick black position!

Is it a bad move for this reason? No, there is nothing wrong with it because this move is a kikashi which can be discarded after Black connects. White is not trying to establish herself in the area, she just wants to play a move which might help her in the future, without losing anything. On the contrary, an invasion at a for instance, would go against the rule and would be very bad (there is absolutely no prospect of making a base for White in this area).

Resist kikashi against strong groups!

Charles Matthews That seems to assume Black will just connect in reply to the peep. Black should certainly play B2 here first. If White plays W3 that's heavy, so that Black could play B4 with some satisfaction. W3 at b is a better idea but then there is no threat to cut, so the peep is a failure. The idea here is that Black is so strong he shouldn't be forced and pushed around like this.

This is a copy of the living page "Play Away From Thickness/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Play before thinking

lavalyn: At least until 25k (and probably closer to 5k) prolonged thought at a position doesn't mean much. You're likely to be thinking about the wrong things anyway, and in this wonderful game the reading depth requirements to do raw analysis can get enormous and unreasonable very quickly.

So play out what are basically blitz games, developing a basic sense of what works and what doesn't. Eventually you will stop making 30k mistakes like cutting bare on the second line and such.

Charkysan?: "Playing without thinking" assumes that the only thinking (that counts as thinking) is reading a sequence out completely and analytically. Actually, there are many other kinds of thinking a player can use, such as partial reading, pattern recognition, intuition, creative inspirations, habits of personal style, offensive impulses, defensive reactions, desperate attempts at survival, recognition of key eye points, and more. Many of these can be done very quickly, though not always accurately. They still count as thinking, though. Playing quickly and playing slowly tend to emphasize different kinds of thinking, so both can be valuable.

unkx80: Actually I think for beginners, cultivation of intuition is also good. For one if one recognize the patterns, then the decision search tree can be cut down significantly.

This is a copy of the living page "Play before thinking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ControversialStat...

Homepages
Lavalyn


Play Double Sente Early

Path: GoProverbs · Prev: PlayOnThePointOfSymmetry · Next: SenteGainsNothing
Difficulty: Beginner Keywords: Proverb

If a play carries a threat so big that the opponent should answer it in gote right away, and it prevents the opponent from making such a threat, you should almost always play it soon. Typically that means now.

See Double Sente and Double Sente is Relative.

Path: GoProverbs · Prev: PlayOnThePointOfSymmetry · Next: SenteGainsNothing
This is a copy of the living page "Play Double Sente Early" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Sub-pages
Discussion

Referenced by
SenteSente
BasicEndgameTheory
33PointInvasionQu...
GRGame4
TypesOfEndgameSen...

Homepages
Geno


Play Double Sente Early/ Discussion

Sub-page of PlayDoubleSenteEarly

Charles I suppose the main class of exception here is aji keshi. If playing the sente corrects some aji in your opponent's position, it becomes a harder decision. Perhaps the converse can be put more strongly: if your sente is not clearly aji keshi, there will be little reason not to play it.

Bill: I find it hard to visualize this exception, Charles. The opponent's sente will typically eliminate the aji in his position, as well, no? Not that there are not examples, but it would be nice to see one. :-)

Charles I get the impression that this type of position is a possible example.

Black reduces 'aji'

Here B1 / W4 is likely double sente. On the other hand White's group ends up quite thick, while Black has given up chances in the centre round the circled points. If I saw a kyu-level player as Black play B1 without considering whether the middle game was still happening, I might comment later.

Bill: That's a good one. Thanks, Charles. :-)

How about the diagram below, altered to make W4 more urgent, and also to make White's hane-tsugi more threatening?

Black reduces 'aji'

This is a copy of the living page "Play Double Sente Early/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


play elsewhere

PageType: Alias

Tenuki

This is a copy of the living page "play elsewhere" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LoseAKoToWinTheGame


Play Go in Different Ways

Playing Go in different ways helps you Teach Yourself Go

  • Play Go Variants as Teaching Method
  • Play different sized boards
  • Play different openings from your usual
  • Play the same opening until you learn it well
  • Play different styles (ex. conservative if you usually fight)
  • Play different people from your usual opponents
  • Play in person instead of on Go servers or vice versa
  • Play slower games instead of faster or faster instead of slower.
  • Play fast games as a beginner. In the future you will be able to quickly notice good and bad moves.
  • Play as White against a stronger player
  • Play with and against Free Handicaps placed anywhere
  • Play even games against a stronger player instead of handicaps or vice versa
  • Play unrated games instead of rated for a change
  • Play team Go or Rengo
  • Play handicap games against weaker and stronger players
  • Play as white and black

This is a copy of the living page "Play Go in Different Ways" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachYourselfGo


play inside

PageType: Alias

Nakade

This is a copy of the living page "play inside" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KillableEyeshapes...


Play Inside Opponent's Territory

PageType: Path Keywords: EndGame, Life & Death, Tesuji, Ko, Shape, Problem

Towards the end of the game opportunities often arise to gain from playing inside the opponent's territory. (Of course, it's not really territory yet. ;)) Here are some problems of that kind.

  • Inside Opponent's Territory Problem 1
  • Inside Opponent's Territory Problem 2
  • Inside Opponent's Territory Problem 3
  • Inside Opponent's Territory Problem 4

This is a copy of the living page "Play Inside Opponent's Territory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises


Play Kikashi Before Defending

To "play kikashi before defending" is an idea, derived from choshi, where if you must defend in an area in order to live, make good shape, or remove aji, it is usually correct to play kikashi in the area before doing so. Sometimes playing kikashi in this way will
- create more aji for later or force your opponent into bad shape;
- deny your opponent sente moves against your group (once you have lived or fixed up shape, usually in gote); or
- enable the life of your group in the first place (before playing on the vital point).

All of the above points are usually more desirable than simply living or playing in gote. The reason it is not always correct is because kikashi moves can destroy aji as well as create it. See kikashi for more ideas about the term itself.

See /Discussion for debate about the currently ongoing WME.

Example 1

(from Shape Problem 1)

Ex1 Starting position

Black to move and save the black+circle stones.

Ex1 Success - play kikashi first

Forcing with B1 and B3 (in that order) before capturing with B5 follows the proverb. B3 leaves behind ladder aji, practically forcing White to capture at W8 to fix up his shape, allowing Black to end in sente. (There is still aji - B3 is still not captured yet!)

White does not follow the proverb here, since Wb is a good ko threat later (at this time, Black's descent at c is not a threat, since Wb is sente against the lower side).

Ex1 Failure

Failing to play kikashi first gives White too many options, even allowing him to follow the proverb himself to make good shape, for instance at W2 and W4 here. If the left side is not important now or later, White may ignore a later peep at a.

Example 2: Life with kikashi

(from Joseki-Related Life-and-Death Example 4) This example is currently under debate whether or not it is valid; see /Discussion.

Ex2 Starting position

Black to live.

Ex2 Success - kikashi before defending

Black plays kikashi with B1 and B3 before living in the corner. B3 turns the corner into a J group with an extra hane, which will live.

Ex2 Failure - just "living"

If Black plays to turn the corner into a J group directly with B1, then it will die. See J group.

Examples 3 and 4: Professional games

Takemiya Masaki-Kato Masao, moves 112 to 116

White (Takemiya) forces first with W1 and W3 before returning to live at W5 - these two stones are useful moves that contribute to finishing off Takemiya's moyo on the lower side.

Cho Chikun - Yamashita Keigo

In a game vs. Yamashita Keigo in the 29th Meijin league, Cho Chikun plays kikashi with W1 - W7 before strengthening his center group with W9. (See commentary at [ext] http://www.asahi.com/igo/meijin29/16/05.html.) As it turns out here, despite the proverb about sacrificing kikashi stones, only W5 happens to be in any danger!

See PlayKikashiBeforeLiving/Discussion for old discussion.
See PlayKikashiBeforeLiving/Old for previous content.
See /Discussion for current discussion.

This is a copy of the living page "Play Kikashi Before Defending" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PlayKikashiBefore...

Paths
GoProverbs
ForcingAndInitiative

Sub-pages
Discussion

Referenced by
Choshi
ApproachingALifeA...
Priority
JosekiRelatedLife...
DoesKikashiGainNo...
ForcingMoveMisund...
Game33
DontBeGreedy
KikashiSenteDiscu...
PlayKikashiBefore...
TsumegoFromGames7...
PlayKikashiBefore...
TesujiFromGames2/...
TesujiFromGames2/...
BQM342
ShapeProblem1/Sol...

Homepages
Geno


Play Kikashi Before Defending / Discussion

Sub-page of PlayKikashiBeforeDefending

Discussion

Bill: Not at all to disparage your ideas, but at this point this page seems so personal to me that I think it should be a subpage of your home page.

kb: It's my first try of a rewrite, WME or whatever you want to call it - I'm aiming for transparency. I'm happy to revert back to the original page, but I'm trying to grab the essence of what the other pages that reference this one describe. What would you suggest? (Or, rather, just change it where you see fit)

Herman Hiddema I think its a good effort, the page could certainly use a WME. I think the first example is good, the other one (labeled example 3, for some reason) is not. The idea, as I understand it, of "kikashi before defending" is to play kikashi that are:

  1. Not required for defence
  2. Threaten to make defending unnecessary
  3. May not be answered if played later (after defending).
  4. Give a local gain if answered.

So the reason you play them is that they are now virtually guaranteed to be answered, because the local situation is hot, and thus you get to gain locally for free.

So the first example is great. Both 1 and 3 are not required for defence because B5 will work regardless. But both, if not answered, make defending at B5 unnecessary. They may not be answered later (if black is already alive, there may be bigger things than responding) but do gain locally (causing bad shape, leaving aji).

In the second example however, the kikashi played are required for black to live, so fail on the first criterion.

kb: Herman, thanks for your comments. I agree with your comments given your criteria, but I don't think that "playing kikashi before defending" means to strictly play a certain kind of kikashi - I think it means more of the general concept of playing forcing moves that gain something in an area before taking gote to defend, connect, live, whatever in that area.

Maybe you are right that Example 3 is not good because the kikashi there are strictly "required for defense", but that is in the context of the gote move being a move enabling life in the corner. In complicated fights, it is sometimes necessary to play kikashi, such as pushing moves, before connecting stones together, which seems to run in the same vein.

Maybe my comments aren't making any sense. It would probably do to have a diagram of the last point.

unkx80: I created Beginner Exercise 275 on the fly. Perhaps this can be seen as an extreme example of play kikashi before living, i.e., playing kikashi to save one group before living the other group. Or perhaps not, because it possibly fails the third criterion.

Herman Hiddema: I think it fails criterion 1, because it is required for the life of one of the groups involved.

Here is a simple example of what I mean:

corner

The move at W1:

  • Is not required for living, W3 does that
  • Threatens to capture black+circle, thus making W3 unnecessary.
  • May not be answered later. If white is already alive, taking black+circle is just big endgame
  • Gains locally (the W1 B2 exchange is big, endgame wise, in comparison with a black move here)

Bill: I questioned whether the original page was an actual proverb. I have been reassured, and am willing to accept it as such. The new title, I am sure, is not. It is more general, and therefore, IMO, more likely to be misinterpreted by amateurs. (Both formulations are false without qualification, but we do not expect proverbs to be without exceptions. :)) Nor would I interpret it as kb does. But I think that kb's ideas are worth considering, which is why I think they deserve a page of their own.

I am not inclined to quibble about the interpretation of something that is not a proverb. I am not really inclined to quibble about the interpretation of proverbs, either. But for a real proverb, can't we find examples in the literature? No need to roll our own.

unkx80: Bill asked for a real example. Here it is: [ext] http://www.britgo.org/bgj/06523b.html.

Bill: Great example! Many thanks. :)

kb: @Bill- Sure - this is a generalization of the idea, and may not be an actual proverb anymore. If no one objects, I can talk about this on a separate page and put just the "living" examples on "Play Kikashi Before Living".

Bill: Hi, kb. I hope I have not come off as too negative. I am glad you initiated a rewrite of the kikashi before living page. It really needed one. :) Hmmm. I wonder if the example on the kikashi page of the Cho-Yamashita game would be a good example for this page?

unkx80: Actually the Takemiya Masaki-Kato Masao example in Play Kikashi Before Living / Old seems good too.

To kb - Thanks for your work, and I hope you don't mind people inserting comments into your WME right after you "completed" it! SL is not Wikipedia, so things work somewhat differently. =)

To Herman - your criteria include "Not required for defence", but you might need to qualify what you are defending. It would be easy to come out with an example, say, before living, you make a peep, and this peep conveniently defends against a ladder elsewhere. I think it might qualify as "kikashi before living", so where do you draw the line? (BTW, I personally don't really like to debate on linguistic issues, because a good part of language is inherently ambiguous.)

Herman Hiddema: The 'defense' I am referring to is the same one that is in the title. So if you play kikashi before defending "X", then my criterion is meant ot imply that the move is not required for defending "X". This is why I considered the second example bad, because the kikashi played where necessary to defend the corner.

By the way, do you guys consider the first move of the solution of Xuanxuan Qijing Problem 169 as "kikashi before living"?

Herman Hiddema: Hmm, I guess so. The kikashi in question is not required for defense (of the group in the upper right), may well be ignored if played later (after already living in the upper right), and gains the player later. Bit of an edge case, though.

kb: What a problem! Yes, this is definitely a kikashi. Herman, I'm sorry to keep pestering, but what do you use as your authority for the criteria you have specified as qualifying a move to be a kikashi?

Herman Hiddema: Note that I only consider these the criteria for when the proverb "play kikashi before living" applies, not as criteria for kikashi in general. My authority in this is just my own understanding of the proverb and the way I apply it when playing. This is why I interjected "as I understand it" before introducing these criteria. Matthew MacFadyen gives the following list:

  • Will he answer?
  • Is this the last chance to play it?
  • Are there other ways to use the same weakness?

Similar, but different. The first and second of these are similar in effect to my criteria 2 and 3. The third one is related to my number 4, you only want to play the kikashi if you possibly gain something by it later, not if it removes aji. And I think criterion 1 is somewhat implied by the word "before" in the proverb. To me, the before implies that you could live "now", but play some other things "before", then live anyway.

unkx80: Actually my own understanding is more or less in line with Herman's and Matthew MacFadyen?'s (on the article in BGJ 65), hence I also don't think example 2 on the main page is a good example. My only beef is on the interpretation of Herman's #1 - I am rather curious why Beginner Exercise 275 was rejected based on #1 if "X" refers to the corner group (although I am not saying that Beginner Exercise 275 is necessarily a good example).

Herman Hiddema: Agree, there is no real difference between Beginner Exercise 275 and Xuanxuan Qijing Problem 169 (other than what make one a beginner exercise and the other anything but.) So I was swrong on that, Beginner Exercise 275 does fit the criteria (though is also, like Xuanxuan Qijing Problem 169, a bit of an edge case).

unkx80: Good! I see that we have a common understanding on this. =)

This is a copy of the living page "Play Kikashi Before Defending / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayKikashiBefore...


Play kikashi before living

Path: ForcingAndInitiative · Prev: ScreeningKikashi · Next: GrabTheShapePointsInKikashi
Path: GoProverbs · Prev: ARichManShouldNotPickQuarrels · Next: KeshiIsWorthAsMuchAsAnInvasion
PageType: Alias Difficulty: Beginner Keywords: Proverb

PlayKikashiBeforeDefending

Path: ForcingAndInitiative · Prev: ScreeningKikashi · Next: GrabTheShapePointsInKikashi
Path: GoProverbs · Prev: ARichManShouldNotPickQuarrels · Next: KeshiIsWorthAsMuchAsAnInvasion
This is a copy of the living page "Play kikashi before living" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
ForcingAndInitiative

Sub-pages
Discussion
Old

Referenced by
Choshi
ApproachingALifeA...
Priority
JosekiRelatedLife...
DoesKikashiGainNo...
ForcingMoveMisund...
Game33
DontBeGreedy
KikashiSenteDiscu...
PlayKikashiBefore...
TsumegoFromGames7...
PlayKikashiBefore...
TesujiFromGames2/...
TesujiFromGames2/...
BQM342
ShapeProblem1/Sol...

Homepages
Geno


Play Kikashi Before Living / Discussion

Sub-page of PlayKikashiBeforeLiving

Bill: Is this really a proverb? It sounds to me like something cooked up by an amateur. While there are certainly cases where you want to play your kikashi before making life, on the whole isn't this a recipe for aji keshi?

(Aside: aLegendWai: Does it really matter? Trust it if you feel it is reasonable. Don't trust you feel if it is faulty. [My silly ideas though. Don't get heated!])

unkx80: I heard of such ideas from Chinese professionals, so I do not think this is exactly something cooked up by an amateur. However, I do not think the example given in the main page reflects the saying well.

Feng Yun (W) - Rui Naiwei (B)

Can we describe W2 as kikashi before living?

Feng Yun (W) - Rui Naiwei (B)

Bill: Well, I am pretty sure that's the kind of thing whoever came up with the saying had in mind. It falls under the general heading of choshi, I would say. Force you to force me to do what I want to do.

There are also plays that are sente before you make life, but become gote afterwards. As a rule you need to play those first. W2 probably falls into that category, as well.

My problem with this saying is that, if you already know these things, then you can see what it is about, but if you do not, then you get the wrong idea. That's different from proverbs having exceptions, or needing some explanation.

Bob McGuigan: I think the intention of the saying is that if you have to play a gote move to make life then you should create as much future potential (such as cutting points) as reasonably possible before taking the gote move. Also, as Bill said, some moves may be forcing (sente) before the gote move for life is played but not after. Does that make sense?

This is a copy of the living page "Play Kikashi Before Living / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Old

Referenced by
PlayKikashiBefore...
PlayKikashiBefore...


Play Kikashi Before Living/ Old

Sub-page of PlayKikashiBeforeLiving

kb: All old content moved here

TODO: Amend the example. See my comment at the bottom of the page.

Adapted from Gokyo Shumyo, Section 1, Problem 21 / Solution.

Correct

White can live with either a or b, but plays kikashi with W1 before living.

No kikashi

If White immediately takes a vital point, she lives too, but now she has failed to force Black. If White plays W3 later in the game, the value of that move is reduced to 4+ [2] points, and Black can choose to ignore it. If White eventually captures the black+circle stones with W5 and W7, Black can make shape with B6 and B8. Also, W1 has now been turned into a superfluous move, a one-point loss.

Difference

The difference with the correct diagram is that, if Black ignores W1, then the capture of the black+circle stones yields not merely 4 points[2], but also life for the corner[1]. Now look again at the previous diagram, which is as if White plays at a here, in exchange for a black move elsewhere, really a ridiculous turn of events. --DieterVerhofstadt

aLegendWai: I have more ideas relating to the gain of capturing 2 black+circle. Click on [3] for details.

aLegendWai: I am not in a good position to raise argument because I am a very weak player. Anyway, I just try to express my hesitation. You may disagree with it entirely.

Takemiya Masaki-Kato Masao, moves 112 to 116

In this example white adds some valueable stones to his framework before making life with W5. If black tries to kill, white gets out using snapback. --ekberg

[1] "life for the corner" is not a gain

aLegendWai: As you said in the previous diagram, W can live by playing either "a" and "b". So I feel W is alive already.

TDerz: White would be dead after B1.
So the initial statement above could be rephrased "White plays kikashi before living with with either a or b."

kevinwm: Here's another way to think of it: w needs to move in order to live (eye space is a bulky-5). But instead, white can play a move that makes miai for life, by adding a new opportunity to make an eye. This is superior, because 1) b should respond now, rather than letting w live in sente, and 2) it threatens to make life with extra points. Given the choice between just living, or guaranteeing life by threatening to make another eye and extending - the latter is always better.

White needs to play

In this case, I don't feel the capture of 2 black+circle stones yields the gain of "life for the corner". W is already alive, so this gain is not a gain at all. Rather "the capture of 2 black+circle stones" saves 1 stone at "a".

What do you think?

Rich: What happens if black plays b first? The point is, W must play to live.

aLegendWai: But in the diagram, W plays first. If the above is going to compare the difference between playing elsewhere or not, my humble opinion is it will be a valid point.

[2]

This move is worth 10/11 points (deiri counting)

aLegendWai: Try to compare 2 cases.

If B responds

If B plays elsewhere

W doesn't need to play at "a" and "b". W gains 2 more points.
W captured 2 black+circle. It gets 4 points (2 prisoner + 2 territories).
B has to play B4, B6. B loses 2 points.
There is an endgame move at "c,d,e". B has already lost 2 points at "c/d". And the endgame values 1-point. If W plays first, B will lose 1 more point.
By the way, B always gets sente in this endgame if both parties completes the endgame.

Thus the value of playing W1 is 10(+1) points.

Any idea is welcome.

Bill:

Setting yourself up as an authority again.

This is probably the last time I am going to say that.

[3]

Gain of capturing 2 black+circle

aLegendWai: Here is what I feel about the gain of capturing 2 black+circle:

  • This move is worth 10/11 points (Click on [2] for details)
  • It eliminates some potential ko threat
  • It creates some minor weaknesses to B

Comment

Comment: Depending on the situation, if White plays at W1 alone, then later the peep at W3 may turn out useful. --unkx80

Alex Weldon: I'm moving a section of the conversation here to Do Not Peep at Cutting Points/Discussion, as it has little to do with "play kikashi before living."

kb: This page could use a WME.

Bill: This page could use a complete rewrite. It is a go proverb, and all we have is an example or two, on of which sparked debate.

Is this really a proverb?

See /Discussion.

This is a copy of the living page "Play Kikashi Before Living/ Old" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
PlayKikashiBefore...
PlayKikashiBefore...


Play on the Point of Symmetry

Path: GoProverbs · Prev: TheOpponentsVitalPointIsMyVitalPoint · Next: PlayDoubleSenteEarly
Keywords: Proverb

In a symmetrical position, there is a play on the point of symmetry.

Many symmetrical positions have asymmetrical solutions, so this proverb should only be taken as a suggestion for where to look. A straightforward translation of the proverb:

  When right and left have the same shape, there is a play in the center.

This Go proverb applies to tactical questions regarding life and death of groups, but also sometimes to more strategic questions regarding invasions/reductions.

The symmetry in these positions is functional symmetry rather than strict mirror image symmetry. This is shown in the second example below.

Alex Weldon: I think this proverb relates in many ways to the idea of miai. If the two sides are identical, a play on one side and its mirror image on the other can usually be considered miai. After playing in the middle, you might then be able to make an eye on either side, or connect on either side, or make territory on either side... whatever the goal is in that situation.

Of course, this proverb can be misleading. There are the exceptions mentioned below, but also, sometimes the miai inherent in a position of symmetry means that no move is even necessary. It would be more accurate to say that in a symmetric position, if any move is necessary, it's probably in the middle.

Perhaps we should create a related proverb, "There is miai in symmetry?." (sIG): That's not really a proverb, but a tautology :)

Example 1

Black to play and live.

In the example, Black can keep the group alive in seki by playing on the point of symmetry as shown in the following diagram.

Black plays on the point of symmetry.

Of course, sometimes (as in this example) there is more than one point of symmetry - but the proverb will at least reduce your options.

Black plays on the point of symmetry again.

A possible variation is White playing at W2. Then in this case, Black can apply the same proverb again, by playing at B3. Then a and b are miai, and c and d are also miai, so Black lives with two eyes.

Still alive.

In this way, Black is still alive.

Wrong point of symmetry.

However, if Black plays at the wrong point of symmetry at B1 or a, then White W2 to W6 kills the Black group.

Example 2

Problem 236 from Weiqi Rapid Drill 800 Problems

This is Beginner Exercise 46, flipped.

Sometimes, it also applies to the opening:

Center of the symmetric position.

See also

  • Hyppy's Blog Problem
  • Symmetric Problems
  • Denis Feldmann's collection of problems has a section on symmetrical problems: [ext] http://denis.feldmann.club.fr/bestdiaga.htm#p42. The page comes in french and english versions.

Exceptions

  • Consideration of number of liberties can outweigh the proverb
  • Don't Play On The Point Of Symmetry

Path: GoProverbs · Prev: TheOpponentsVitalPointIsMyVitalPoint · Next: PlayDoubleSenteEarly
This is a copy of the living page "Play on the Point of Symmetry" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
SegoeTesujiDictio...
CranesNestTesuji
B2Bomber
GoProverbsIllustr...
StupidMoves
ChineseGoTerms
BeginnerExercise7...
TwoEyesCanDie
HyppysBlogProblem
BeginnerExercise108
ManchurianFuseki/...
SymmetricProblems
AdjustedLengthAna...
DontPlayOnThePoin...
BeginnerExercise2...
UsefulPhrasesInOt...
BeginnerExercise2...
GokyoShumyoSectio...
GokyoShumyoSectio...
BeginnerExercise2...

Homepages
KichiGuy


Play urgent moves before big moves

Path: GeneralOpeningPrinciples · Prev: ShutIn · Next: TakeTheLastBigPoint
Keywords: Strategy, Proverb

Play urgent moves before big moves (Kyuba before Oba)

By this, it is meant that you must play those moves which are required before you can play those you want to play.

Moves which are required are typically moves which stabilize your group. Moves which you want to play are typically extensions, attacks etc.

I once heard James Kerwin define an urgent move as something like a move that prevents one of your previous moves from becoming meaningless. -- Darron Shaffer

Charles It seems worth trying to sort out some general One-Two-Three concepts.

Bill: The point of this proverb is that some moves, namely those on urgent points, are larger than they may look at first glance. Since people generally have little trouble going for the jugular when they are on the attack, in practice this proverb mainly applies to making good shape.

John Fairbairn An extension to the proverb, based on chats with a pro but also borne out by looking at pro games: play the urgent points in your own positions before attacking those in the opponent's positions.

Path: GeneralOpeningPrinciples · Prev: ShutIn · Next: TakeTheLastBigPoint
This is a copy of the living page "Play urgent moves before big moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KyubaBeforeOba
KyuhbaBeforeOhba
KyuubaBeforeOoba
UrgentMovesBefore...
UrgentPlaysBefore...
UrgentPlaysBefore...
UrgentPointsBefor...

Paths
GoProverbs
GeneralOpeningPri...

Referenced by
BigPoint
OneTwoThree
PlayAwayFromThick...
Timing
Hot
Priority
PrinciplesOfYose
GreedyGo
GoGoIgo
DontGoFishingWhil...
DosGatosMashtunOn...
EccentricWedges
FusekiExercise2
BQM205
FusekiExercise3/S...
MiddleGameDiscuss...
OdinVsEratos
SenteVsGoteWhichT...
FusekiExercise4/S...
GetStrongAtTenuki

Homepages
HuOfKGS


Player Gender

Keywords: SL description

This page discusses the use of gender in Sensei's Library.

(Unknown Author): At Sensei's Library we usually refer to White as "she" and to Black as "he" if the players are unknown. This simplifies the discussion of diagrams. (Not necessarily, debatable, see below.) See also: Wiki Etiquette, SL Conventions / White vs Black Discussion.

Discussion One

rubilia: The reversed gender player assignment suggested above as "SL standard" feels really odd to me. The Yin/Yang dualism is closestly related to the roots of go, and of course,

  • darkness == Yin == Female
  • light == Yang == Male.

We should not mix that up.

Matt Noonan: I was under the impression that Black was typically called "she" and White was "he". Isn't this more in line with the gender/color relations in the yin/yang sense?

Morten Pahle: I asked this question over on RGG some time (about two years?) back. However, with Deja being taken over by Google, I cannot seem to find the posts anymore. I seem to remember that the 'normal' use is Black:male and White:female, but that Janice Kim consistently uses the opposite. There was also someone who linked the actual yin/yang colours into the discussion, but my memory doesn't quite stretch far enough. Google is promising to bring the full archives back up, so maybe these fascinating posts can be resurrected.

Jonathan Cano: For what it's worth, Whole Board Thinking In Joseki (vols 1 and 2) by Yi-Lun Yang uses

  • Black == male
  • White == female

Anonymous: But Yi-Lun Yang has been living outside asia for decades now, and more Chinese know that: Black =yin, White = yang and yin = female, yang = male.

I think I've seen this convention in one or two other published books so I think it is good to stay with color/gender choice.

The only thing worse than a bad standard is a constantly changing standard.

Kevin Greer?: In the Translator's Preface for the book Essential Joseki by Rui Naiwei, 9 dan (who is a woman), the editor says that he reverses the Daoist convention of referring to the feminine as Black, as a way of honouring the author. Indeed, not many of us could play White against Rui Naiwei.

Hu: Why bother introducing gender and all its complications into an abstract game? Gender pronouns in Go are completely unnecessary and archaic. The convention is used one way in some books and the other way in other books. A duplicitous convention is worse than no convention. It is not hard to use gender neutral language:

  • Write "White" or "Black" or "W" or "B" explicitly.
  • Use the word "one", as in "One may play a shimari".
  • Using "they", "themself", and "their" in generic singular context is the original way of English until 18th century grammarians took it upon themselves to arbitrarily change the language.
  • Eliminate pronouns entirely.
    • "Black may play her stone at A" becomes "Black may play at A".
    • "Black will crush her opponent" becomes "Black will crush the opponent".
    • "White builds his wall" becomes "White builds a wall".

Chris Schack: For that matter, the passive sentence forms could be used. Instead of saying "<pronoun> may play a shimari", it's certainly possible to say "A shimari may be played". Of course, this may not be the most natural thing for some statements...

Neil: The last thing the English language needs is for people to encourage the use of the passive voice. Especially on this site, where japanese jargon already obscures the meanings at times, unnecessary passive voice would make things hard to understand.

Charles Matthews: Well, I have written a whole book in gender-neutral language. It can be done, once you have the knack. More impersonal, though. I still like the SL convention.

Tamsin: I don't think it matters whether Black is male or female, so long as the writer uses their own choice consistently or so long as which colour is meant is always clear.

I have no objection to gender neutral language, either, but using "he" and "she" does have a pleasing, personal feel about it, and that appeals to me.

Bill Spight: Mathematical Go uses masculine pronouns for White and feminine for Black, only accidentally in tune with yin and yang associations. It associates Black wth the Left player and White with the Right player, via Belle BLack and WRight White. ;-) It also uses feminine pronouns for players in general.

Nathaniel Rounds?: My understanding of yin and yang is that black is yang and white is yin. (Because black represents all colors, or fullness, and white represents no colors, or emptyness.) I attended a Chinese Buddhist school in California, and that's what they taught me. Thus it seems like:
black == yang == male
white == yin == female

Sebastian: I wonder what made them say that. Firstly, black is not the combination of all colors. That would be either brown (in subtractive color mixture) or white (in additive color mixture).[1]

Black is indeed the product of mixing all colours subtractively (more specifically, if you mix cyan, magenta, and yellow, you should get black). You get other colours in practice due to imperfect colours
our light blues are never precisely cyan, our purples are never precisely magenta, our yellows are always the slightly wrong shade of yellow.

Secondly, as any dictionary will tell you, the characters themselves clearly mean:[2]

See also YinYang Principle.

Discussion Two

A gender discussion started on July 7, 2006 on White, moved here. The paragraph that started it was:

(a footnote cut from White page, [3]): In the Orient, White is traditionally associated with "he" (corresponding to Yang); MathematicalGo has adopted this convention. In western countries, White nevertheless is sometimes referred to as "she", e. g. on SL and by Janice Kim.

(a footnote cut from Black page): In the Orient, Black is traditionally associated with "she" (corresponding to Yin); MathematicalGo has adopted this convention. In western countries, Black nevertheless is sometimes referred to as "he", e. g. on SL and by Janice Kim.

DrStraw: This does not make it correct. When gender is not known the default pronoun in English is "he". "She" implies knowledge that the participant is female.

Bill: Guess who's not a feminist. ;-)

DrStraw: I'm a speaker of English. Feminism has nothing to do with it.

AndyPierce: Go has two players. Why not let it be assumed that these are male and female? It's nice.

Jono: I think there's been a shift from "he" as generic - it certainly feels wrong to me when it is used. Technical writers (I'm assuming SL docs are technical) suggest using labels instead , i.e. white, black, or mixing up he/she. See: [ext] gender neutral technical writing. Of course we have to be careful not to discriminate against males by using "he" for black throughout handicap games. ;)

Hu: The gender of the generic white and black players is hopelessly confused on SL and other places, with no consistent standard. Mixing up she and he introduces cognitive dissonance that interferes with the reader's comprehension of what is already a difficult subject. The best thing to do is to make the writing gender-neutral. It is easy to write in a gender-neutral way. I have always written that way on SL and many other places for years.

Dieter: Language evolves, caused by changes in society. There was a time that "flat screen" was not standard English, because it didn't exist. At that time one could say "I'm an English speaker. Futurism has nothing to do with it."

I will continue with the black/he white/she division. I don't think it is particularly confusing, even if the practice is not consistent.

Bill: Having been part of the relevant discussion, I disagree with Hu about having a standard. We do have a standard on SL, and it is as Dieter says. If we now want to change it, fine. Otherwise, let's stick to it.

Velobici: Agree with Dieter and Bill. Black == He. White == She.

blubb: I agree with Hu. As pointed out in the discussion (where I think this actually belongs to), I see no reason to promote an alleged standard proposed by a handful western Go writers, which ignores the entire background that has already been there in Asia for millenia and so only raises confusion. We have no chance to alter the associations black->yin->female and white->yang->male, but we do have a chance to care about consistency of standards by not further blowing up a home-brewed, contradicting convention which, as of now, has affected hardly 1% of the SL pages anyway. Just considering English units as an example, the unification of once widespread standards obviously can be much harder. Regardless of some persistent resistance, the metric system practically is the only candidate of choice for a consistent system of measurement, though.

Velobici: Hu argues for gender-free writing, which he calls gender-neutral (perhaps he meant neutered :) as in it). blubb states that he agrees with Hu, then argues that the gender associations are so strong that "we have no chance to alter the associations black->yin->female and white->yang->male". Which indicates that blubb is arguing for gender-based writing, albeit, color/gender reversed from what Dieter and Bill advocate, for the gender/color association are so strong that "we have no chance to alter" them. So it would appear that we have three choices: 1. no gender (Hu), 2. Oriental gender/color associations (blubb) and 3. Western gender/color associations (Deiter, Bill, Velobici). A rather confused discussion.

blubb: Personally, I use the established asian assignments sometimes, but I am fine with gender neutral writing which I�d regard as the best way out of this confusion.

Hu: An important thing to note about gender-neutral writing is that anybody reading it will generally not notice it and it will not interfere with understanding. Gender-specific writing about Go will cause cognitive dissonance in a significant part of the readership, depending on whether they are used to the she-black/he-white or he-black/she-white or gender-neutral conventions. I usually don't remember what is the convention when an SL writer uses "he" or "she" and I spend time puzzling it out. Good writers write for maximum reader comprehension, and gender-neutral writing is the best way to achieve this.

Phelan: I think what is most important is that the page is consistent not only by itself, but with its neighbours. Still, I think it is simpler to use Black and White, since there is no doubt about which is which. Using genders might create situations where one refers to a male player as 'she', or a female player as 'he'.

Discussion Two-a

  • (1) Using 'he' or 'she' is confusing, especially for beginners; a similar situation exists in books where authors comment games by referring to the player's names, forcing the reader's mind to map names - typically strange or foreign ones - to colours all the time. In the end, the human mind has to do the mapping back to Black/White anyway, so why introduce additional complexity? All this is certainly not helping beginners. IMO, I think that the main reasons why people want to introduce gender is either a totally misplaced attempt to draw ideas of equality of sexes into Go, or a form of snobism, a way to express "I am able to take this extra hurdle". For me, gender is unneccessary baggage (just like Roman numbers, for example); Go has already by far enough to offer intellectually. The "tradition" argument is weak, as traditions invariably will, in a distant future, become outdated and forgotten, as everything evolves and memories fade. So one can better pass on the essence of knowledge, and not burden future generations with questions like "why on Earth did they call White 'she'..." etc. And as far as I know, this doesn't happen in other games, but I could be mistaken.

axd: I'd like to refine my tradition argument: the point I try to make is to not systematically accept tradition as something that has to be respected at all times, only that some traditions (e.g. having to play in the upper right corner, or even the traditional handicap placement) have a high [ext] dogmatic value and are more ballast than anything else, partly because there are no objective reason to maintain them, other than "because it used/uses to be like that". And therefore, tradition must be looked upon with much suspicion, rather than blindly accept it as a cultural phenomenon, as something that enriches the game. (See also Religion)

blubb: This certainly is just a side issue, but since I am the one who stressed the asian tradition here, allow me to add a further comment. I wouldn`t suggest that tradition per se, i. e. the mere historical phenomenon, deserved much weight in present decisions. The argument, "it has been this way all the time, so let`s keep it" is as valid as its counterpart, "it has been this way all the time, so let`s change it". However, established conventions as live social phenomenons do deserve consideration. We could suddenly start to refer to the color corresponding with a vacuum wavelength of 700 nm as "green", and to 530 nm as "red", but that hardly would make things easier. Due to the limited rate at which conventions can be spread and socially established, they need some continuity - not just over topics, but also over time - to be useful as communication simplifiers. Hence, the question about a change is, if its inherent flaw of discontinuity is outweighed by the gains or not. (Yet another question is, whether the concerned topic should be ruled by a convention at all.) Back to subject: My argument is not pro associating colors with genders, but about the way to go IF we did. I guess we better don`t, anyway.

Discussion 3

ElfKing: I believe that there is poetry in Go. The use of genders play a pivotal part in the language of Go to convey the intimacy of this game for the players who play it. It's the sheer balance of Go and its closeness to depicting life and death that makes it a unique experience.

The battle between stones represents the struggle of lovers to encapsulate each other not just a rivalry between players. There are poetic and aesthetic reasons to keep the use of gender specific language. Being consistent is, of course, useful. As far as "gender neutral language is appropriate for technical writing" well I humbly disagree. Personalized language is invariably easier to understand when conveying new concepts.

Moreover, isn't Go a very personal game for the players? I believe it to be personal. It resonates within the souls of the two player as well as those who watch the game and brings together all of the emotions, desires, inhibitions, fears, delights of living and dying for an unfeeling unrelenting stone. The beauty of a perfect play, the dance of thought against thought, will against will.

Ah the romance of it all :) -- I play Go so that I may drown myself in its poetry -- I hope that every one who plays Go does it for a personal reason that sings within their soul.

Nik: Why is it even necessary to have a set convention? What difference does it make if in one hypothetical example, white is referred to as "she" and in another example, white is referred to as "he"? I don't even see the necessity of using different genders for both players. Why would there be any confusion if both players were reffered to as "he" or both as "she"? In fact, it took me quite a while to even realize that there was a convention.

Footnotes

[1] Hikaru79: I think it's safe to say that in 4000 B.C. or whenever Chinese Buddhism was at it's peak, there weren't any really advanced theories about subtractive color theory, etc. Black is dark, therefore it must have seemed like it was all colors. White is the color of paper, of light, therefore, no colors.

Anonymous The "peak" of Chinese Buddhism was closer to 400 A.D. Besides, the Yin-Yang system predates Buddhism by a thousand years or more.

[2] Quoted from Concise English-Chinese Chinese-English Dictionary, Oxford University Press (admittedly not a concise title;-)

陽 Yang: 1. (in Chinese philosophy, medicine, etc.) Yang, the masculine or positive principle in nature. 2. the sun. [...]

陰 Yin: 1. (in Chinese philosophy, medicine, etc.) Yin, the feminine or negative principle in nature. [...] 3. shade. [...]

The Shuo Wen Jie Zi, published around AD 200, and the standard for all dictionaries of classical Chinese since, writes about Yin's root: "侌。从今。从云。曾意。雲覆日也。" ("Yin: From 'presently' and from 'cloud'. That is: clouds are covering the sun.")

Seriously, though. For the sake of the great tradition of Go, I urge every author to stick with the convention that has stood the test of time for milennia.

Anonymous Why? By abondoning this practice, how is the "great tradition of Go" threatened in any way?

[3] axd: About these moved footnotes: as they are part of the confusion, I think they have a better place here, to be read by the interested. Otherwise they will only trigger more reactions on the original pages, adding to the confusion.

blubb: In my view, they just gave a brief and neutral view on the background(s), which seems perfectly fit to footnotes (as opposed to page bodies). I agree that the actual discussion at Black and White was misplaced. On the other hand, as long as genders are mentioned there at all, why not give a short explanation that would clarify the issue in place? Here, it gets lost in a lengthy dispute.

axd: The footnotes themselve are confusing: notice the word nevertheless. And check the actual pages: both mention "he ... or she" in the "addressed as ..." item. This is totally hopeless; I propose to put an appropriate footnote back once the smoke has settled.

blubb: Right, "nevertheless" sounds somewhat biased - it was that word which made me hesistate a bit when I called the sentences "neutral". But then again I thought, since the yin-yang associations are not just an arbitrary ancient tradition but very alive amongst millions, if not billions, of people, they could deserve the slight precedence provided thereby. Anyway, something like "On the other hand, ..." might do better. About the rest, I agree, too.

This is a copy of the living page "Player Gender" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Black
White
SLConventions
BlindGo
Byoyomi/Discussion

Homepages
Sebastian


Player's Age

Path: Study · Prev: SpecialIssuesInLearningGo · Next: StudyAssistanceSoftware

Is Go harder to learn if you're over 50 when you start?

-- Facts and discussions about age-dependent Go topics --

See also mental activity.

Frs: I don't think that improving is a matter of age but that it relates to the current rank. When playing in the 25 kyu league, it is more likely that a player plays occasional weak moves. The better opponent can exploit it for his advantage. But the stronger the players get, the less likely it becomes that they will play occasional weak moves. Thus it is more difficult to improve from 10k to 9k than to improve from 25k to 24k.

HolIgor: Avoiding a direct answer for to the question: you touch an interesting point here. When I was IGS 5k* ( now this corresponds to 2k*() I asked myself: "Do I know every tactical trick in the book? Does the rest depend on your ability to read correctly?" I could see that studying yose I could become one stone stronger. Study of fuseki about which I did not have a clue could give me one more stone. And at that point my progress would stop. Is it so? I don't know. I've learned a lot of further little tricks, so I did have a margin for progress in that direction too.

exswoo: I'm not sure if it's harder, but I did notice a whole series of Go books titled "Learning Go for players over 40" while I was browsing in the Junkudo in Osaka...I should take a closer look next time.

Frs: In people who suffer from senile dementia an area of the right brain begins to become stunted. Dr. Kaneko Mitsuo, a Japanese neurosurgeon, has taught Go to patients in the beginning stages of the disease. He is convinced that [ext] Go can reverse the development of dementia.

Andre Engels: I think there is a connection, perhaps even a strong connection. Just looking at the Dutch top-level players, I see that whereas most weaker players tend to have learned the game as a student or even later, the top players (5D and above) almost invariably were active players well before that. There's even a saying that one's age when one starts Go equals the class that one will reach if one keeps on playing (see my remark at Steps between ranks for an explanation of what is used by 'class' here).

Charles Well, 5 dan is hard (and Dutch 5 dan probably harder). But the experience in Asia of retired people getting to average club level (kyu counted on the fingers of one hand) is that they do.

Tamsin I am always very skeptical about commonly-heard claims that learning new skills, be they go, music or whatever, is significantly harder for people over a certain age. I have always contended that the critical factors are not age but the way in which the individual studies and that individual's raw talent.

One reason young people tend to pick up skills more quickly is that they tend to be much more in practice at study techniques. Young people are forced to learn constantly: at school they are taught academic skills in a disciplined manner, and elsewhere they must meet the challenges of learning to fit in socially. Older people, in contrast, may have got out of the habit of tackling new material on a regular basis, and also have to face the distractions of work and family responsibilities, not to mention gradually declining physical strength.

However, growing older can bring advantages: if you enjoy study, you can develop or relearn methods of studying effectively, and you can apply your accumalating experience to the task. Being older, you are probably better able to assess your life as a whole in a sober way, and to decide to what you really want to devote your spare time and efforts. Motivation is key to making progress in anything. You may also recognise, from having succeeded or failed in other areas over past years, where your strengths and weaknesses lie, and thereby tailor your study programme to them. Persistance also pays dividends: if you keep seeking new things to learn and keep trying to understand things better, it will eventually happen, even if it takes a long time. Every little trick you encounter and take note of, as HolIgor said, is a step forward.

To summarise: getting older does not guarantee significant levels of cerebral decline. (A current TV advertising campaign stresses that a 70 year old has 97% of the brain cells that they had at 25). On the downside, it can mean adult distractions and rustiness at study skills. On the positive side, you can learn or relearn effective ways to study, and experience, motivation and emotional maturity can be powerful aids. Moreoever, God loves a trier!

As a personal testimony: I gained a Ph. D. in music at 28 and I have performed with several leading choirs in England, but at the age of 17 I was still only a beginner in music who could not sing in tune or time. I learned most of what I know about music as an adult. Likewise, I was a complete beginner at go at 27, but now I've just turned 31 I am around 1k/1d by the UK scale. You can do whatever you want to if you have it in you to do it. Being an adult does not, by itself, mean that you've missed the boat.

Bill: I saw a letter in a go magazine around 1970 by a Japanese man who had retired in his 50s and then devoted himself to go. He advanced one stone per year, from 1 kyu to 5 dan. (And a 5 dan then is worth at least a 6 dan now.) :-)

Dieter: I wholeheartedly agree with Tamsin, even if my belief may be inspired by mere survival.

Joshual000: I like to think learning Go has more to do with letting go of your current conception and adjusting to fit the new knowledge gained through experience.

People who insist that their view is correct, but their implementation is flawed have a harder time progressing...

This trait may or may not be attributed to ones age or range of previous experience gained.

This of course is my humble opinion. It may be proven incorrect through future experience ;)

Grauniad: My personal experience is that it's been much harder to learn Go in middle age than it was to learn Chess as a child. It's just so much harder to remember what you learnt last week. And it's harder to concentrate for long periods of time. Though I take Tamsin's point that I'm out of practice at studying anything intensively.

Rakshasa: Even if a 70 year old has 97% of the braincells, it does not mean they have the same potensial. After birth, it is the connections between the neurons that increase the size of the brain. Losing 3% would not do any noticable to a persons abilities, assuming the number of braincells was the primary factor.

When you get older, it get's harder to learn new things because they got to fit into the framework you already have. It's also harder to grow new connections. F.ex LSD, which stimulates the growth of those connections, can make you look and experience things like a child. It's the same feeling.

ilan: I have been learning go almost exactly 30 years after learning chess. I believe that my progress at go is just slightly slower than at chess, or maybe it's just that things seem a lot slower when you're actually going through the process. In fact, I think it's about the same. The main deterioration is that I am not able to memorise things as easily now, and that I cannot concentrate on doing two things at once like I used to. The main improvement is much stronger analytical and conceptual ability. In terms of playing, this means that at this point the endgame is my strongest point but at the equivalent point in my chess career, exactly the opposite was true. On the other hand, the strategic part of my game seems equally weak, so much for conceptual ability... I don't know about loss of brain cells, and I've never taken LSD, though I've heard that one symptom of Alzeihmer's disease is inability to finish your

I have just gotten some evidence that Go keeps your brain in shape. I had to work on some Math Olympiad type problems this past week without having any practice at all for over two years, and I managed to do them in a few days. Usually, it would take me a few weeks to get up to speed for this type of thinking.

Dieter: [ext] Here is what Kikuchi, Japanese contestant in the 2005 WAGC says about it: no matter what you age is, the ability to be surprised is key to improvement; of course, children are in constant state of surprise, while for adults it is difficult to put themselves in this mindframe

tderz: Has s.o. mentioned already the aspect of available time? In their 50's, some will have still children living in. With a family you cannot be so selfish as to play all day long (even if you wanted to (motivation)).
Neither is it so that food is served and clothes washed as for a 12 year old.
If you're a student you can tell your girl/friend "I'll see you in 3 weeks then, cause I'm heading for the circle and spend some time there afterwards as well." Whatever happens in the meantime or when you come back - life goes on.
Going less on tournaments, means that the Go is less intense. Intensity is good for learning.

Brain cells might affect short term memory - ok, motivation (you might have more hobbies when youre 50) still can be high.

--- ds m.d.: in my work, if an infant doesn't hear by a certain age, he will never learn the ability to interpret sounds well even if hearing is subsequently restored. the same thing goes for vision (look up amblyopia on the web). as such, it is not unreasonable for some skills to be easier to acquire earlier than later in life. i cannot say if this is the case for go (and at 45, i'd like to think i still have a chance to learn!). i do suspect that people who have "learned to learn" may have an easier time acquiring go skills, but i also suspect that early exposure to go may be even better. (for those with kids, this does not mean that the "little league syndrome" of parents pushing kids works - there is much evidence to suggest it may not. however, early exposure - preferably with an exposure to people who enjoy go - may be useful.)

Path: Study · Prev: SpecialIssuesInLearningGo · Next: StudyAssistanceSoftware
This is a copy of the living page "Player's Age" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Referenced by
EloRating
MentalActivity
HermanHiddema/Wha...

Homepages
Grauniad


playgogame

Keywords: Online Go

Another place to play go online.

Info: Requires downloading a client, not too many people online.
Client Languages: Chinese and English
Location: [ext] http://www.playgogame.com

This is a copy of the living page "playgogame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Reuven


Playing a game backwards

Path: CommentedGames · Prev: BlackSheepRengo2003 · Next: NewYearsRengo2002
Difficulty: Beginner Keywords: Question

Important notice: if you're a beginner reading this page and don't understand something, ask please. Just edit the page. You will be answered.

I have a strange idea. Maybe that comes under the influence of the movie Memento[1]. It is rather an interesting story about a guy who had a peculiar condition. After an accident he could not convert short term memory into long term memory, so he forgot everything in about 10 minutes, though he remembered well everything before the accident. The movie is shown backwards in time, so the spectator does not remember what happened before too just as the main character.

The idea is intended for genuine beginners. I know that quite often beginners have no idea what to do with the next move. Partly, this is because they have no idea about the long term consequences of their moves while they understand that there are some. I propose to show them a game from the end.

Question:I Think the Idea is great, but isnt there maybe a proper 9x9 Game for your proposal (I have to teach some children soon and would like to test it)

First, we start from the final position [2] and explain why there is no value to the moves, explain that putting a stone in opponent's territory forcing a reply has zero value and is considered bad manners, while putting a dead stone (without forcing a reply) is a loss of a point. We explain also what groups on the board are dead and then remove them, and score the game. The next step would be to rewind it ten moves back when there are some values to the moves yet and show how the late yose is played, i.e. how the opponents territory is reduced by making threats. Sente and gote come naturally.

Then rewind it back ten moves more and continue rewinding it until we come to a fight. We can show importance of the stones positioned earlier and analyse the fight. Slowly we will end up in the fuseki.

I have a game that is suitable. It was a fast game on IGS and it is full of stupid mistakes at all stages, so there could be a lot of comments and problems. There are dead groups in the final position (but no seki), there was a ko-fight in the middle of the game, the score is close, there is a lot of life and death, so it is fun. However, as almost always in my games, it was my opponent who made most of the mistakes in the chuban and my fuseki was just awful, so White was behind all the time but managed to win by 0.5 point.

I want some feedback on the idea. What would the senseis say? Is it worthwhile? I understand that the feedback from the genuine beginners is impossible for obvious reasons. But could that kind of read be interesting for them?

Final position

Komi is 5.5.

White captured 10 black stones.

Black captured 8 white stones.

Result: White won by 0.5 points.

First, we have to read the position correctly and determine which stones on the board are dead. Usually the players have to agree on each of the groups. Usually this proceeds smoothly, disputes are rare. The next diagram shows dead stones, as black+circle and white+circle. In the real-life game they are removed from the board and added to the prisoners.

Dead stones are marked

If you'd like the scoring procedure explained go to PGB Scoring.

If you know how to score the game, skip to PGB Why There Is No Useful Move Left. This page takes you one step backward to the point when both opponents passed. This is very important moment of the game. The game should be finished before scoring.

Index

  • PGB Scoring
  • PGB Why There Is No Useful Move Left
  • PGB281 - backtracking to move 281
  • PGB271 - backtracking to move 271
  • PGB261 - backtracking to move 261
  • PGB251 - backtracking to move 251
  • PGB241 - backtracking to move 241
  • PGB231 - backtracking to move 231
  • PGB221 - backtracking to move 221
  • PGB211 - backtracking to move 211
  • PGB201 - backtracking to move 201
  • PGB191 - backtracking to move 191
  • PGB181 - backtracking to move 181
  • PGB171 - backtracking to move 171
  • PGB161 - backtracking to move 161
  • PGB151 - backtracking to move 151
  • PGB141 - backtracking to move 141
  • PGB131 - backtracking to move 131
  • PGB121 - backtracking to move 121
  • PGB111 - backtracking to move 111
  • PGB101 - backtracking to move 101
  • PGB91 - backtracking to move 91
  • PGB81 - backtracking to move 81
  • PGB71 - backtracking to move 71
  • PGB61 - backtracking to move 61
  • PGB51 - backtracking to move 51
  • PGB41 - backtracking to move 41
  • PGB31 - backtracking to move 31
  • PGB21 - backtracking to move 21
  • PGB11 - backtracking to move 11
  • PGB1 - backtracking to move 1

comment: can you link to a downloadable sgf file for this game - I think that would help w/following your deconstruction - btw - great idea doing this!...;-) --ChrisA

As a beginner with 33 days experience (yes, consecutive :-) ), I can say that this fascinating presentation is of relevance even to those to whom it was originally intended. Actually, I have only looked at the first few (last few?) pages, but hope to be a better player by the time I get nearer the start of the game. - LR

[1] tderz: the movie "Memento" (I enjoyed it too)
See [ext] http://en.wikipedia.org/wiki/Memento

[2] This idea was developed, or at least used, by Frank Jansen (6d Eur) in study groups (certainly not beginners) for endgame studies: take a professional game with a close endgame (1/2, 1, 2 points) and try to understand why they played their way. This is under the assumption that profs seldom make endgame mistakes.

Path: CommentedGames · Prev: BlackSheepRengo2003 · Next: NewYearsRengo2002
This is a copy of the living page "Playing a game backwards" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Sub-pages
Discussion

Referenced by
PagesForBeginners
PGBScoring

Homepages
Geno


Playing a pro game backwards, Game 1

Bill: Picking up on an idea of Holigor's, how about studying a pro game backwards? Instead of 10 moves per page, I think that 30 is reasonable for this game. Given a week or so for comments, we should finish in about two months. Please join in the fun. :-)

Moves 249 to 258

Bill: B1 picks up 2 points in gote. Next, W2 is a 2 1/4 point sente. B1 at a (reverse sente) would gain 1/4 point more, but would allow W2 at b, which gains 2 points. But B1 is right, because it is the last play at the 2 level before a significant drop in temperature. See /Tedomari.

White takes several 1 point sente with W4 - B9, and then plays W10, which is an interesting play.

Moves 259 to 268

How much does W10 (previous diagram) - W4 gain? See /Bottom side.

Bill: B5 - W10 (moves 263 - 268) are curious. Technically correct is B5 at a, a 1 point sente, leaving a 3/4 point play on the right side. W10 is strange, too, losing 1/2 point. (White gets it back by getting the last play, so the score is unaffected.)

See /Right side.

Moves 269 to 278

Black has captured 6 White stones. White has captured 4 Black stones.

Bill: Black gets the last 1 point play (miai value), but it does not matter, because White gets the 1/2 point play. B9 and W10 are miai.

Bill: My source for this ancient game says that the result is jigo, but it looks like a one point win for Black to me. Also, some of the play looks a little funny, as though the players were contesting a point that isn't there. Maybe the game record is not accurate. Or am I mistaken?

John F. There are indeed other versions of this game that give the result as B+1. The original exists only in MS form and that, plus age, opens up lots of possibilities of a corrupted record. There is a perhaps unusual number of jigos in this period, however, and given the circumstances, one must not discount the possibility that any funny moves might be explained by efforts to create a jigo (and if they missed the target they bluffed over the result???).

Bill: Thanks, John.

Pro game backwards, Game 1, moves 219 to 248

Pro game backwards, Game 1, moves 189 to 218

Pro game backwards, Game 1, moves 159 to 188

Pro game backwards, Game 1, moves 129 to 158

Pro game backwards, Game 1, moves 99 to 128

Pro game backwards, Game 1, moves 69 to 98

Pro game backwards, Game 1, moves 39 to 68

Pro game backwards, Game 1, moves 20 to 38

Pro game backwards, Game 1, moves 1 to 19

Funny: just today I found a close concept used in Chess: < [ext] http://en.wikipedia.org/wiki/Retrograde_analysis>.

unkx80: On SL - Retrograde analysis.

This is a copy of the living page "Playing a pro game backwards, Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Sub-pages
BottomSide
RightSide
Tedomari

Referenced by
ProGameBackwardsG...


Playing a Stone with Your Toes

This is a copy of the living page "Playing a Stone with Your Toes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Disabilities


Playing against sanrensei

Keywords: Opening

Playing against sanrensei

It is fairly customary for Black to use the one-space pincer against a white approach to a 4-4 stone, in the sanrensei formation. Normally, White will enter the corner. and Black will gain magnificent thickness, a result which in my eyes is very good for Black.

-- Floris Barthel

Therefore, instead of doing what Black wants, it is possible to play W3 as a double kakari.[1]

After W7, both Black a and Black b result in White getting a base inside Black's sanrensei:

Variation 1

B9 connects.

Bill: According to Jiang and Rui, in The World's New Joseki, vol. 1, this is an old joseki that favors Black locally. And, since Black can follow with the approach at a, Black is good overall, as well.

Variation 2

Bill: They say that this is good for White, however.

unkx80: I think they say that this position is good for White because the black+circle stone is oddly placed.

Therefore, if Black wants to keep his framework, he should refrain from attaching:

Variation 3

Variation 4

Both a and b are seen in professional play these days.

Variation 4--alternative

SnotNose: I recall seeing this as a possible continuation (I may have a move or two wrong). I think I saw it in Making Good Shape by Bozulich. The idea is to sacrifice the two black stones in the corner so as to build a wall on the outside. There may be circumstances where this is appropriate, rather than making the bad shape of the previous diagram and leaving bad aji for White to mess with inside Black's moyo. However, this is a large corner for White. Maybe in the book the context was slighly different.

Variation 5

It is wrong for Black to attach against the second kakari stone as shown.

Variation 6

On top of that, White has the cut at a and the aji at 'b' to look forward to.

-- FlorisBarthel?

Strong reply

Bill: Jiang and Rui state that B1 is the strongest reply. (I recall similar advice from Segoe, in his Strategy Dictionary.) White can continue at a, b, or W2, but they do not see any really satisfactory continuation for White. In particular, the immediate W2 leads to a difficult fight for White.

[1]

Charles Matthews I'm having some difficulty verifying what is said here. I haven't yet found any pro games exactly matching the first diagram.

Joseki?

Just looking at the upper right (including black+circle) this has happened a couple of times in high-level games, at the end of the sequence proposed in Variation 1.

There are games where the Variation 1 sequence is played, without black+circle. In that case, I suppose, White is more interested in playing later at a: so may avoid playing W1.

Floris Barthel? You beat me to posting that ^_^

Big oyose continuation

Just as a sidenote to this variation, black has a HUGE endgame concerning this position but should not be played inmediately as it removes the aji of the two stones.

Dieter: Aha ! I can see Guo Juan is consistent in her teaching ...

FlorisBarthel?: Did she teach you this too? :)

Charles Well, I had figured out that this is a Guo Juan lesson: she played this joseki against Rui Naiwei in 2001, for one thing.

Anything that gets posted here is supposed to be discussed, though. We haven't really started on whole-board opening theory.

How I'd play black

Fhayashi - I'd more likely play this as black. Any comments?

unkx80: Generally speaking this is okay. See Variation 3 above.

How does this look to you? Do you think this is too good for black? There must be a reason that W1 has been the most common choice among pros. Well, white has just made territory in sente. And maybe that black wall isn't as thick as you think. You don't have to play this way, but at least try to appreciate it. In go you can sometimes give your opponent what he wants. -Jesse

SnotNose: This is okay but Black and White should be aware of the weaknesses in the shapes. When appropriate, White can cut through the knights moves of B4, B6, black+circle. Also, if White gets sealed in on the top, Black can start a ko with a move at a (continuation is double hane). This can be a risky ko for Black because if White wins, the moyo on the right can get drastically reduced.

To prevent the ko possibility, sometimes White plays a before W5 or plays one point below a very soon after this sequence.

Krit This line seems fine and the next popular move is white 7, if black pincers again, going into corner and gives black another wall seems bad to me. Therefore, I would counter it with another kakari at 9.

But recently I was attached with black 'a' at move 8 by a 2 dan which was something I didn't expect. Even though I did a hane outward and got a stable group at the bottom I did not get enough points. It would be good to know what higher dan think of black 'a' and how white should play it.

Because of that incidence, now I take a softer approach as white by playing white B at move 7, with a slightly >50% success rate.

Krit White 7 gives some influence and also increases the possibility of invasion later?

black attach-block

AJP: Is this acceptable for white? Any ideas for white follow-ups here?

Lynx If I were handed this position, I would want to kakari on the bottom with a knight's approach, then, if the response was to play on the top, make a sanrensei.

This assumes submissive play. The problem is that although I want to make the sanrensei, I also can't stand to let B make the kakari on the bottom. As such, I wouldn't be happy with this position.

fractic: I'm only 12k but this looks like inconsistent black play to me. Black plays an influence based sanrensei but then chooses a territorial joseki giving white influence to counter the sanrensei. I would just approach the lower right stone. If black doesn't pincer he would have played all his stones on the right side.

Lynx: I agree that B's original choice is not optimal. However, ignoring B's (faulty?) choice of joseki, bear in mind, that B may not neccesarily mind(!) having all his stones on one side. The thinking that I used in the upper position comes from games like this:

Another variant that I've seen in pro play is, not the kosumi response, which is a highly personal and involved joseki (in that it's quite complex and only a few players seem to like it), but rather the one space jump to the side. While I personally agree that B is being compressed, apparantly B can do so and still win.

Dieter: Yes, but in my view Black is not compressed at all here. He can on the contrary press White down on the points a and develop towards the center, or invade at the points b and take positions on top and bottom. The reason why, IMO, the diagonal moves of B7 and B9 are not so popular is that the sanrensei in itself already enables the active invasions b and these diagonal moves are difficult to be used in an efficient manner.

Capping play

Bill: Go Seigen likes the capping play, B7. In Go Seigen: 21st Century Go, vol. 5, he devotes some lectures to this pattern.

High approach

Bill: Go Seigen recommends the high approach, B1, to avoid a pincer. Note the closeness of B7, to avoid weakness in that group.

Invasion

Bill: Black extends to B4 to avoid overconcentration with black+circle and to take sente.

Same thing

Bill: In this example the same thing happens on the bottom side.

Big center

Bill: Now Black stakes out a huge center. If White ignores B1 or B3 Black invades the left side. Go Seigen reckons that Black is ahead by about 20 points on the board. OC, Black is giving komi and White has sente, so Black's lead is really around 5 - 10 points.

See also If you have lost four corners, resign. ;-)

This is a copy of the living page "Playing against sanrensei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SanrenseiFuseki
BQM360
Tapir/44PointLowA...

Homepages
DieterVerhofstadt


Playing AGame Backwards/ Discussion

Sub-page of PlayingAGameBackwards

I've been following this game played backwards, and I don't really see the interest (however interesting your idea may be). In particular I would rather try to give meaning to "take away the last move" rather than take away the last ten and then play them back in forward mode as you're doing now. --DieterVerhofstadt

HolIgor: The idea was like to show the game chunk by chunk. First, what the final position is, and why it is final; then the position in which several useful moves were left, then the rest of the yose, middle game and fuseki at last.

It does not work move by move because there is no interest in guessing what the last move was. And I mean it for the beginners and not for you. I suspected the yose will take a little bit too long, it is always long. But at the same time if I mean it for the beginners I have to show some tricks and possible mistakes in the endgame. There are a lot of mistakes in the game itself. I've chosen a very poor game to be able to show better moves in many places.

Never mind, if it does not work then let it be.

--DieterVerhofstadt Oh, no, please continue. [1]

HolIgor: I did not mean that I wanted to stop. I rather meant that if it is not useful that it does no harm :)

I think this is a great idea, HolIgor! :-) One request: could you make the game record SGF file available on this page? Thanks. --BillSpight

I like this idea. As someone who is very new to go, it is difficult for me to see what the real objective and how to wind things down. Starting backwards shows that. The moves at the beginning don't make any sense until you understand where it is you are trying to get to. Thanks for your efforts, --XScott

kokiri I'm interested in comparing where the territory is at the end of the game with what shapes and extensions the two players make through the game. I think that this sort of backwards approach might give an insight into which parts of the board really are big and which ones look big early on, but actually aren't.

[1] Dieter new comment on Jan 2004: actually, this is a fantastic didactic device. I am replaying a game of mine backward to understand yose. I do stop at each move and consider the alternatives, which are very few at the endgame stage. I notice the following immediate benefits:

  1. The reading one should do at the late stages, is done repetitively.
  2. The same alternatives always come back (but one is added every move).
  3. You get a better idea of what sente means.
  4. You get a better idea of what ko-threats mean, and then some.
  5. You get to feel the difference between and the value of leaving one ko, leaving two kos, ..., and for whom the kos are left to take.
  6. At a certain point, the exercise becomes too difficult or tedious to determine the outcome. The challenge would be to push back that point, I guess.

Naustin- I also have tried playing a game (a pro game) backwards to get a better understanding of the endgame. I had a problem doing that though. It is difficult to decide whether to comment on a move when it is on the board or after you've scrolled back one more. It seems if the move is on the board it is difficult to tell which move it is whereas if you wait till after you scroll then it obvious where the move was but now you are commenting on it after the fact (or rather before the fact). Of course you can scroll back two and then forward one but still then if you try to start at the beginning (or end) and try to read comments it is again very confusing. Particularly ko situations seemed alot more confusing to think about.

This is a copy of the living page "Playing AGame Backwards/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Playing Check List

Difficulty: Beginner

As I was studying playing techniques, I found it worth applying them to my games :) .

But while playing, my mind is totally focused on the next move, not on remembering those items I wished to acquire.

This is why I had the idea to use a check-list: it is a simple sheet of paper where I wrote the points I have to remember for that particular game.

I would advise not to work with more than 5 items in a row, as it quickly interferes with the game itself.

I use it in two ways:

  • before the game, to keep in mind what to do (it also serves as a mental preparation).
  • after the game, to check how seriously I could apply each item; and I write in front of it the level of acquisition.

I usually use values like '100% done' 'not understood' 'forgot it' and so on.

I find it is a good improving technique as it helps to keep track of one's progression following a self-built list of rules to apply.

Here is a sample skeleton of items for the list; they are ordered by theme. Reader: feel free to reorder as you wish or to add any new item to the list.

Of course I know that the following is very redundant with SL's material: could there be a link to such a 'principles list' as ToBeDiscovered?. Or could we imagine that this list is a kind of summary of the later page ?

By the way, I guess that an automatic "check-list generator" would be best. Coming soon ;)

General principles

  • Keep good mood till the end
  • Keep global vision
  • Don't be sealed in
  • Respect your opponent and his strength
  • Don't try to win all at once

Strategic

  • Attacking is for getting ahead, not killing
  • Choose your target
  • Evaluate your position

Tactic

  • Keima is for attack
  • Contact is for defense
  • Read carefully and move only when you're certain of your reading (or as certain as you can be given your limits)

For each move

  • Count the empty points of each group your opponent's move touches (if they're 5 or less)
  • Think of 3 moves then choose
  • Urgent before big (check liberty count of each group; strengthen a weak group; make a big move)
  • Shape
  • Consider follow-ups (by you and opponent) when evaluating moves.
  • Avoid self indulgent reading.

Tamsin: Sometimes I think it is helpful to devise a checklist as a way of re-grounding yourself, of imposing some discipline and structure on the way you play. I've been doing badly recently, and I am sure the reason is that my thinking has become rather woolly. So, I'm going to use a three-point checklist to remind myself of three things I tend to neglect:

1) What's urgent? Do I have to play somewhere? Did my opponent omit a move they ought to have made?

2) Think big. Go for the largest empty area of the board.

3) If I must defend in gote, how can I do it so that there's a severe follow-up? In other words: if the opponent has forced my hand in an area of the board, how can I leave behind some poison aji there?

It seems to me that checklists should be a tool rather than a method of playing go. No checklist in itself is going to form a complete strategy for the game (if it did, it would be too long to be of much use), but one that focussed on correcting your own most persistent problems might help you to apply everything else you know more successfully. Finally, everybody's different: a checklist that helped me might only hinder you.

This is a copy of the living page "Playing Check List" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Priority
PagesForBeginners
StudyTechniques
StrategyForBeginn...
ShoppingListVersu...

Homepages
Geno
HighQ
Sebastian


Playing elsewhere

PageType: Alias

Tenuki

This is a copy of the living page "Playing elsewhere" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki/...
Tedomari/Solution1
B2BomberJosekis
AmIReallyAMoronIf...
BasicEndgameTheor...
posting:115


Playing for as Narrow a Victory as Possible

Keywords: Strategy, Culture & History

(Moved from HardHeartedness)

Hans: ... In my opinion not playing the best move that you see (which may be a hard blow for your opponent) also shows a sort of disrespect for the game. Who wants a victory because the opponent did not play his best go?

SnotNose: ...unless you're playing for as narrow a victory as possible. Then the ideal is a 0.5 point win. That's even harder than winning. Sometimes I play for balance. That is, if the players switched sides (Black plays White and vice versa), I should be equally happy, right up until the end of the endgame. This is very hard. Does this disrespect the game?

Hans: I (and almost all amateurs) am not strong enough to play this way. I guess only a professional player can estimate the score accurately enough to play a balanced game from the beginning. So playing as you proposed will only be possible in a teaching game. And in this case this does not disrespect the game. But in an even game you always should try to play the best move. If your opponent is of the same strength the game automatically will be a close one.

This does not mean that you always should play the biggest move. If you have a clear lead and see some chance to gain some extra points but with a small risk of losing points, then it is better not to go for the highest win but the sure win. The "best move" does not only depend on the local situation but also on the actual score (due to the imperfect human understanding of the game).

SnotNose: Even if one is not strong enough to play this way and pull it off exactly (and few are, as Hans points out), one can do it within the range of error implied by one's ability. That is, if you count and see that you'd be 20 points ahead (or would be with a move at A, say), then you can look for a less profitable move that allows your opponent to bring the game closer to even. If you feel your counting ability is accurate to within +/- X then you'd be successful if you can keep the game to within +/- X by the end.

(Sebastian, under the assumption that this was countering Hans' statement: "you have to give up feelings like pity":) This certainly would make for a more interesting game. It would be a white lie, though. Some people (such as me as a child) would really be offended if they found out that you weren't really playing the way you "should". SnotNose, what would you say if your opponent asked you after the game: "At this move, why did you not play here?" Would you stay in character and say (or imply) "I didn't see this!" or would you fess up and explain your philosophy?

SnotNose: Firstly, I do not always play this way (deliberately ignoring a clearly supperior move to keep the game balanced). In fact, it is more the exception than the rule. When I do play this way, it is typically with opponents who already know that sometimes I do this and I know that they are comfortable with it. I might or might not tell them that I'm doing this for the particular game we're playing. So, it is up to them to figure out whether I'm missing the big move or just trying to keep the game balanced. Either way, I know they're not going to get upset.

The only major exception to the above is in teaching games. In this I might go so far as to point out that A is the big move and, were I to take it, the game becomes very easy for me. But, suppose I pretend I don't see it and play B. Then the student may continue having learned the big move and still with the excitement that the game is somewhat even still.

Having said all this, I do feel it is reasonable to play for a win and disregard the margin. That is, suppose I see that I can win by 5 points following sequence A and I can also see that I can win by 25 points following B. I don't see a problem taking path A over B.

I'm glossing over the major issue of uncertainty. That is, typically one is less certain of the accuracy of a prediction of a win by 5 than a win by 25. That is, the latter has a bigger margin for error and, so, is more likely to result in a win (maybe only by 15 if the error was 10). But, the former could end up a loss because one's counting and "look ahead" was off by as little as 6 points.

But, this is a rather simplistic view of uncertainty. I find it not uncommon to go for the bigger win, only to find that what I've really done is inspired my opponent to look more urgently for a comeback sequence (some call these "meltdown moves"). He sees he cannot win without taking a big risk, makes some very agressive plays, starts a fight, and throws the game into chaos. Sometimes I lose these because I cannot cope with the chaos and in subsequent analysis my opponent and I agree that the other, more balanced, path would have more surely led to victory.

So, there can be real value in the "slow and steady" balance approach. That is, looking for a move that maintains the balance can be a valuable concept even when you do want to win by a large margin. I guess the lesson is that one has to combine one's view of the value of the move with a measure of the degree of uncertainty. I'm more likely to go for a balance move when I am uncertain.

Overall, my philosophy is to preserve the opportunity to win as long as possible. If I try to press for a win too early, I lose balance and fall over. If I patiently maintain the opportunity to win while I wait for that "golden opportunity" then I find my winning percentage increases. Judging that the opportunity is really a golden one and not just a mirage is the hard part. With each move I ask, "Did he make an error I can exploit?" Usually the answer "no"--I cannot see a way to gain advantage. So, I look for a balance move. If the anwer is "yes" I then have to figure out how much an advantage I should expect to get. It would be folly to think that every small error by the opponent (e.g., deviation from joseki) can be converted into a win. Some errors are only worth a point or two. Some deviations from joseki are warranted and are actually more optimal.

Well, I've gone on long enough...I hope I've clarified things. I'm happy to add more here or elsewhere another time.

(Sebastian:) Your description of playing safely is correct, but I think it misses the point. Of course, in any competitive game, someone who's way ahead should play safely in his/her own best interest. But the way I understood Hans' question is: What if you play a move that's not exactly in your best interest? Imagine, you play against 10 year old SebastianBoy. He's very eager to win, and you like him. When it becomes clear he has a snowball's chance in hell, you start playing for as narrow a victory as possible out of pity. "As possible" meaning: More so than the safest play.[0311040] This inevitably increases the chance for him to win. Now what do you tell him after the game, if he questions your charitable move?

[0311040] There is no sharp border between possible and impossible. "As much as possible" assumes a sufficiently clearly defined range of possible good plays. Since the value of plays is not a rectangle function (of a variable such as safety or size), but more something like a bell curve it doesn't have a clear edge. Therefore all we can say is: If there is anything we can call a "border" then it is not at the optimum.

SnotNose: I wasn't talking about a safety play when ahead. I was talking about a "balanced" play whether ahead, behind, or even. By a "balanced" play, I mean one that maintains the the chances of victory at the current level. My argument was that it may be the best play when one considers uncertainty. Perhaps we all (or many) have this concept in mind with the first several plays of the game (despite what DirectionOfPlay says, we don't expect to win or even have a lead with the second move). To maintain this point of view throughout the game is a different thing, and quite interesting.

I don't play any move "out of pity." I play for my own enjoyment. I enjoy a close game. Against players who are already comfortable with this idea I might play a known sub-optimal move for the purposes of keeping the game close, for my own enjoyment. Opponents who don't like this have the chance to say so in advance. I won't play this way against them. I don't enjoy pissing off my opponents. I'd rather not play someone than piss them off. I'm not that hard-hearted :)

Thus, I would not be in the situation you propose: having to explain to a kid that I played a bad move because I took pity on him. For the sake of argument, suppose I found myself in this position. I might say, "I am not fit to play with you. Let's try to find you a different opponent next time." And that would be honest. I don't find playing out of pity a fitting state of mind so I would try to avoid it in the future.

(Sebastian:) Well, then I misunderstood your first reply. I thought you were countering Hans' statement: "you have to give up feelings like pity". If this was not what you meant, then this discussion, beginning with your reply, had nothing to do with hard-heartedness, and we should move it to a different page. (done now)

SnotNose: I was responding to the statement that "not playing the best move that you see (which may be a hard blow for your opponent) also shows a sort of disrespect for the game" and re-emphasizing my earlier point that there is more than one answer to "what is Go?" even when one restricts oneself to a single rule-set. The determination of the degree to which Go is "hard-hearted" might need to take account of different answers to this question.

That is, the rules do not define what is meant by the "best" move. Yet, many would say something like "the best move is the one that most likely leads to victory." But, this is just one point of view. Depending on how one extracts joy from a game, the "best" move may be something else, like "the one that maintains equal chances of victory." For lots of folks it seems like the "best" move is "the one that most likely leads to a big, messy fight, regardless of whether it increases my chances to win." :) :)

There is a sentiment among those who hike the Appalachian Trail (a 2000+ mile trail that runs from Georgia to Maine in the US) that each should "hike his/her own hike." This means that each is entitled to set his/her own rules for "completion" (i.e., decide if it is okay to leave the trail, to sleep in a bed, to return home, etc.). Some people are very adamant about how the trail should be hiked in order to consider it "completed." But if one is honest, one cannot avoid admitting that this is arbitrary. Thus, fighting over it makes no sense. Each should just "hike his/her own hike" and leave others alone. Swapping philosophies is okay, but insisting that someone else's philosophy is not valid, or disrespects the trail, or some such is silly.

I think the same goes for Go. Each should "play his/her own game." I have a strong sense of what my game should be and I don't understand the game some others play. But, I don't think it makes sense to claim that one style or another "disrespects the game." It might be inconsistent with another style or culture, but "the game" is too broad (methinks).

(Sebastian:) SnotNose, I have a related question for you: My sensei was 1d, and I was ~17k, and I always lost, since we never played more than 9 handicap stones. So I decided for myself to be content if I lost with less than 50 points. He, however, said it was meaningless and refused to give me 50 komi or to play for as big a victory as possible, because that would keep him from playing honte. Would you agree or do you think it is possible to play honorably for a narrow victory against 50 komi?

SnotNose: Well, either the komi is reasonable or it is not. Were you losing by 50 points on average? If so, then the 1d need not change his style at all and he should still win half the time if he gives 50 points in komi. But if the margin was generally smaller then taking that komi would force the 1d to change his style, perhaps playing more unreasonably to trick you. That is likely not the kind of game he would want (nor would I), as it is equivalent to an incorrect handicap. It would be the same as him being way behind in a game where not taking risks would surely lead to defeat.

Anyway, my reaction to the proposal would have been as follows. As a ~1d, I wouldn't care what kind of game my ~17k friend wished to play so long as it had pedagogical value. To me, any non-tournament game with 9 stones should conclude with a lesson for the weaker player. Fundamentally, it should be a game that helps the weaker player learn. I would want to play moves that I could point to later and say "this move is a good move by White, here is why" and I would not want to have to say over and over "this move is an overplay...this move is bad...you could have punished this move" and so on. There will be some of those moves, probably, but the fewer the better. Better to illustrate Black's errors and have him learn from them than to teach trick plays.

Because it is fundamentally a teaching game, the score is irrelevant so komi is irrelevant. Perhaps this is what the 1d meant by "meaningless" [1].

As for what can be done "honorably," I do not think the question has any meaning. Define honor as you like. (Again, I fear I have misunderstood.)

[1] (First time I ever did a footnote--maybe not getting it right--SnotNose.) By the way, for me winning is not near the top of my list of priorities for a game of go, except in tournaments. I play to learn about the game, to be faced with puzzles, to be delighted by good moves (by either side), and to practice the discipline required to make good move after good move. I feel this way because winning does not, in and of itself, imply increased knowledge. Winning may follow from increased knowledge, but it is not an ideal measure. One may need to lose to gain deeper understanding.

So, if winning is very important to my opponent, I am happy to guarantee it for him by giving a big komi, provided that doesn't change his style (though it is hard to see how it could not if the komi has meaning to him).

Or, more commonly, I am typically happy to let my opponent believe the excuses he makes for losing after a game. That makes him feel better and does me no harm. Usually those who make excuses are the ones who value winning. I know this because the excuse begins with "I would have won if not for..." or "I was ahead until..." If one values other things, one might say, "Very good game. I'm curious about this play I made..." or "I'd like to find where the game turned in your favor."

This is a copy of the living page "Playing for as Narrow a Victory as Possible" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HardHeartedness


Playing go at work

Path: BadHabits · Prev: PassingInGlobalAnalyses · Next:

Everyone who has fun stories about playing go at work is invited to share them !

Stefan: This story is not 100% go at work, but close enough. In November of 1999 I went on a business trip to South-Korea, to visit and discuss with a potential supplier. Although I knew upfront I'd have hardly any spare time, I secretly hoped to score some game. After all, there's supposed to be 10 million players over there, right? Maybe the receptionist in the hotel could teach me a trick or two.

Anyway, the evening we arrive we have dinner with some of our hosts, but unfortunately none of them bites the bait I throw out. They must have thought it obvious that *everybody* in the world knows Yi Ch'ang-ho. But the next day we leave on a 3 hour train journey to the company's plant in Iksan. So as our 10 people party start to kill time, I whip out one of my English-language go books... Bingo! Their senior scientist, sitting next to me, starts to jump up and down and say all the usual stuff when a Korean or Japanese finds out you play go.

The moment we arrive in Iksan, he takes one of the local employees aside and hurriedly says two or three sentences. So by the time we board the train back to Seoul again in the evening, he produces a plastic set with magnetic stones, clearly intent on finding out just how much this tall white guy was bluffing, and showing him how it was really done. We played two games in the buffet wagon of the train, with lots of beer and an increasingly drunk party around us. It was all tremendous fun, and I'm proud to say I won both games (which cost my opponent a considerable amount of good natured abuse from his fellows. Nobody else stepped in to take over though :-)) I was around 4 or 5 kyu at the time, and the guy must have been one or two stones weaker than I. He gave me the set as a victory prize, and I'll treasure it for a long time.

Scartol: Please see my tale about Playing through lunch and arriving late to class and getting chewed out by the other teachers.

le zogzog I wonder if this is a bad habit for pro players ...

How about reading SL at work? :-) - JoshuaRodman?

Once, my opponent on KGS left the game during five minutes. When he came back, he apologized explaining he was playing at work and had to quit because of his boss...

That's a bad habit.

Matthieu Walraet?

juste: For you software engineers: KGS as you compile...

DGS is even handier :-)

Path: BadHabits · Prev: PassingInGlobalAnalyses · Next:
This is a copy of the living page "Playing go at work" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits


Playing In Your Own Territory Or Playing In Your Opponent's When You Have No Hope To Live

Difficulty: Beginner Keywords: EndGame

Though not strictly a mistake made by beginners, the most blatant attempts to live in your opponent's territory do come from beginners. Usually this involves outrageous second line plays facing fourth line territory boundaries and no aji in the region, nearing the end of the game. Usually attempts to make them stop (like passing, or yelling at them) fail, response most often see as "well, I gotta try." The most useful proverb with this is probably Six Die But Eight Live.

This is not about making outrageous numbers of kikashi moves that can be thrown away at will. I have that habit of throwing kikashi deep in my opponent's territory which I may later rescue in keshi.

As for playing in your own territory, this usually comes from an inability to read out the results of a cut. Making solid connections where a tiger's mouth or keima connection is already present is the telltale sign here. Less commonly, it involves playing the 3-3 point to prevent the invasion when the local conditions already secure the corner.

Yes, playing in your own territory is OK, if it involves removing aji for profit - a 3-3 play in your own moyo may be a profit of 20 points. Doing so needlessly is the mistake.

--lavalyn

See also speculative invasion.

This is a copy of the living page "Playing In Your Own Territory Or Playing In Your Opponent's When You Have No Hope To Live" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM408

Homepages
Geno


Playing Infinitesimals

Path: CGTPath · Prev: MoreInfinitesimals · Next: Komaster
Path: Endgame · Prev: GoInfinitesimals · Next: BasicEndgameTheory
Keywords: EndGame

The play in infinitesimals is all about getting the last play. Chilling produces infinitesimals from go positions that have miai values of 1.

Both {0 |tiny-1} (the lower corridor) and ^ (Up, the upper corridor) have atomic weights of 1. Which should White choose to play in?

^ vs {0|tiny-1}

Should White play at a or b?

The difference game provides the answer. Let's have White play at a in this position and Black play at b in the negative position.

(Note on the diagrams. The stones that frame the positions are, by convention, alive.)

Difference game

Each player has played the circled stone from an even position to set up the game. Does either player have an advantage?

Difference game: Black first

B1 - W2 is sente. After B5 the rest is miai.
Black to play gets the last play and wins.

Difference game: White first

After W1, B2 makes the rest miai. Black gets the last play when White plays first, too.

The difference game favors Black, so White should play in {0|tiny-1} rather than ^. In fact, White should prefer to play in any corridor ending in a tiny before one ending in *.

That seems reasonable, because White's eventual threat is larger in {0|tiny-1}.

Both 0(2)tiny-1 (upper corridor) and 0(2)tiny-2 (lower corridor) have atomic weights of 2. Which should White choose to play in?

0(2)tiny-1 vs O(2)tiny-2

Should White play at a or b?

Of course, we do the difference game. White plays at a, Black at b.

Difference game (ii) Black first

If B1 is at 5, W2 at 8 gets the last play.

Difference game (ii) Black first (cont)

After B1, White interposes W2 - B3 before W4. White still gets the last play.

Difference game (ii) White first

Black interposes B4 - W5 before B6.

Difference game (ii) White first (cont)

White gets the last play when she plays first, too.

Since White gets the last play, regardless of who has sente, the difference game favors White. That means that White should play at a, the corridor with the smaller sente at the end.

Now that's a surprise, isn't it?

The key, it seems, is to save the hotter sente for later. Much like saving a big ko threat. :-)

This is not a case where the opponent's play is my play. Black prefers b, removing the larger threat.

Black can block White at a or b. Here a is sente, with an atomic weight of 0, b has an atomic weight of 1. Which does Black prefer?[1]

Which should Black prefer?

Again, we play the difference game. Let Black play at a and White at b.

Difference game Black first

Black plays sente and then takes the last play.

Difference game White first

Here, too, Black plays sente and then gets the last play.
So Black should play a, taking away White's sente.

Note that the choice depends on the size of Black's threat versus the size of White's threat by playing at 4.

Also see

  • Go Infinitesimals
  • Corridor Infinitesimals
  • Tinies and Minies
  • Other Infinitesimals
  • More Infinitesimals.

-- BillSpight

[1] Assuming Black is independently alive. --dnerra

I thought that was covered by assumptions of yose problems; but looking at that page, it could be made (more) explicit. -- Charles

Bill: I thought I covered that with the "note on the diagrams" above that said that the stones framing the diagrams were alive by convention.

Path: CGTPath · Prev: MoreInfinitesimals · Next: Komaster
Path: Endgame · Prev: GoInfinitesimals · Next: BasicEndgameTheory
This is a copy of the living page "Playing Infinitesimals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
CGTPath

Referenced by
Tedomari
DifferenceGame
GoInfinitesimals
AmbiguousPosition...
AtomicWeight
CorridorInfinites...
TiniesAndMinies
OtherInfinitesimals
InfinitesimalsOpt...
SemedoriExample2


Playing only higher ranked players

PageType: Alias

OnlyPlayingBlackNeverPlayingAgainstWeakerOpponents

This is a copy of the living page "Playing only higher ranked players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEtiquette
PhilosophicalMusi...
Rating/Discussion


playing order

PageType: Alias

OrderOfPlay

This is a copy of the living page "playing order" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OrderOfPlay/Discu...


Playing style

Path: StylePath · Prev: · Next: ProfessionalPlayersGoStyles
Keywords: Question, Index page

This page is in need of attention.

Chinese: 棋风 (qi2 feng1)
Japanese:
Korean:

Playing styles need two players to materialize on the board.

Individual styles are listed under Styles and schools below. A humourous description of individual attitudes is collected in playing styles and player types.

I am very curious as to what game style?s do materialize, and how they relate[1] to this list[2] here.

Tamsin's page on dashn style led to the question. What styles are there? What schools? What is/was fashionable where/when? I could only find remarks here and there, and I am defenitely not qualified to answer it. So....

Style aspects

  • fast-paced (see pace)
  • daring
  • unexpected play / original / imaginative
  • natural
  • artistic
  • flexible
  • ooraka na - placid/broadminded
  • strong on the side
  • pragmatic
  • patient
  • messy
  • large scale
    • full-board vision: see whole-board thinking
    • large-scale, thick moves
    • large-scale, original
    • Omoyo
    • positional judgement
  • solid
    • quiet moves
    • never make an overplay even when behind
    • straightforward, no tricks (see hamete)
    • steady, relying on ordinary moves
    • solid fundamentals, thick, unhurried play
    • slow thick moves
    • gentle, aji-leaving
  • technique
    • theoretical
    • miai
    • sharpness of (local) perception
    • shape
    • shinogi
    • direction of play
    • managing the center
    • counting
    • trades based on calculation
    • middle-game
    • light and floating / nimble
    • thick
    • focus on influence
    • luring into traps
  • fighting
    • gambling
    • attack
    • direct attack
    • counter attack
    • violent style leading to wild fighting
    • fighting jabs leading to a roundhouse KO
    • sharp and brute strength
    • using thickness to attack
    • straight-line
    • bean-scattering go
    • pressure (severe)
    • preferring to catch up from behind after the middle game / turning games around
    • high-position fighting

Styles and schools

  • Chinese Fuseki
  • New Fuseki
  • territorial (amashi)
  • power
  • orthodox
  • amorphous
  • cosmic
  • kyudo? - "seeking the way"
  • drill strategy (see example game at compromised diagonal and dropping back)
  • Taiji style
  • ibushi-gin (oxidised silver) (=? shibui, more like 'moderate')
  • Dashn

I moved Tamsin's remarks and the discussion that followed from playing styles and player types, which is a joke (so is this page, but that is not it's intention). I hope I did not offend anyone by moving their comments.

Tamsin takes a slightly more serious look at playing styles.

I think people tend to gravitate toward one of two bases: they either prefer profit? (the territorial style] or they prefer influence, thickness and power, from which they aim to earn points in the course of middlegame fighting and the endgame.

There are various degrees to which these two fundamental styles can be taken. At one extreme, Kobayashi Koichi likes solid territory and his fuseki and middlegame decisions emphasise this very strongly, to the extent that his Go can appear somewhat "stingy" and unspectacular (it's certainly effective, though, as his impressive list of titles proves). Takemiya Masaki, represents the other extreme. He once famously derided Kobayashi's style as "subway Go"[3], and created the beautiful, but inimitable, "cosmic style" in which he generates huge moyos in the centre, while taking a somewhat relaxed attitude to his opponent's profit. This style has also proved itself extremely effective: Takemiya has not only earned the adulaltion of Go fans across the world, but even more importantly, he has won many titles. Perhaps, occupying positions closer to the middle of the spectrum, are players like Otake Hideo, who stresses thickness in the opening and uses it gradually to overhaul his opponent's lead and Yi Chang Ho, who often takes early profit, but is not, repeat not, an easy customer to deal with in a fight!

There are different interpretations, if you like, of the two styles, which become new styles in their own right. Sakata Eio and, later, Cho Chikun, liked to grab territory, while leaving groups exposed to attack, relying on superb reading and defensive skills to save the weak groups while maintaining sufficient territory to win shinogi. This kind of Go might be dubbed the "greedy style". Another distinctive style is that of O Meien, whose Go is characterised by imaginative openings in which speed is of the essence, original shapes (Meienisms) and heavy-duty fighting skill.

So, what about your style? As I stated above, people gravitate either to thickness or to territory. How much of this do you think is personal choice and how much is unconscious bias? (Please discuss below.) My feeling is that below pro level, one has only limited choice in one's style: I have found that I win most often when I stress influence over early profit, and that even when I play moves especially designed to take territory, I somehow end up producing central moyos -- I have won a surprising number of games in which I played two 3-3 points only to end up building large-scale territory in the centre. Do you think it is wise to copy your favourite pro's moves? For myself, I would like to make Meienisms, but suspect that I would end up only creating difficulties for myself because I'm not O Meien the 9 dan professional go player, after all, but Tamsin Jones the musicologist :-)

I look forward to reading people's responses and thoughts upon this fascinating area of go appreciation!

Alex Weldon: I disagree that it's impossible to have one's own style below pro level, although perhaps at weaker levels, it's more a matter of what you're good at and what you don't understand, rather than a choice of style. On my personal page, I describe my style a bit; in a nutshell, I like to play the Manchurian fuseki, build big side territories and moyos, then invite invasion to build strength and use it to wipe out any territory my opponent has made.

I definitely play differently than most players my level (6k*) on IGS, and there are several people I know by name (whether they remember me or not, I don't know) because they have their own styles. "Takakiyo," for instance, likes to cut the board up into lots of small groups of his and his opponent's, because he's very good at life and death; he rarely takes much territory, but instead relies on his ability to eventually kill something. "Yaoyu," on the other hand, likes to play second line "submarine" moves inside your prospective territory, letting you build a central moyo (which he'll later invade) and denying you the opportunity to build anything at all along the edge.

Tamsin: Sorry, Alex, I did not mean that one cannot have a style of one's own, but rather that I suspect that one has little choice in what that style will be. So, for example, a fundamentally "territory" person will unconsciously be biased toward profit even when he uses influence-based moves in the fuseki. Your friend "Yaoyu", for instance, will probably remain aggressively territorial and inclined to invade early even if he gets a lot stronger, although the way this shows itself might become somewhat sublter.

Alex Weldon: True, but do you really think the pros "choose" their style? I suspect that a style is always developed naturally, rather than chosen. I seriously doubt that, say, Takemiya Masaki could overnight decide to play territorially and be as good at it as his peers.

I imagine that whatever style you start to develop during your days as a kyu player will be gradually refined and improved upon until you are as good as you'll get, and this is probably true in the case of the pros, too. If they played territorially during their days as a student, they'll probably play that way as a pro as well.

It would, however, be very interesting to see a friendly game between say, Takemiya and Kobayashi, where they agreed beforehand to try their best to play in the other person's style, just to see how flexible pros really are. :)

Tamsin: On the contrary, pros are able to choose and change their styles. What I said above about style being the result of unconscious biases applies much more to amateurs. Kobayashi Koichi was a very aggressive attacker early in his career, but achieved his greatest successes after he adopted his no-nonsense "subway style" of territorial Go. Similarly, "Killer" Kato Masao became "Endgame" Kato later in his career. Finally, look at Kitani Minoru as an example of a player whose Go changed dramatically over the decades.

I do agree with your other comment: but I can't imagine Takemiya being able to bring himself to play like Kobayashi. Besides, as far as I'm aware, they're not the best of buddies, so that kind of friendly match would never happen, sadly.

Benni: I did not think that i have a style. Instead i am stil experimenting with sometimes a more territorial approach and sometimes a more moyo-like style. I have lost many of my games because i played to territorially and many because i played to moyo-based. Than in the next game it is the other way around. Often i begin with territory oriented moves in the Fuseki and finally end with a large moyo, which i am unable to defend and vice versa. Maybe one day i found the right Balance.

Patrick Taylor: I think it might be a fun and interesting idea to create a kind of Styles of the Deshis? page. The idea would be to set up a few basic board positions from joban or chuban and see how people respond to the position without any outside influence. I don't think I'm necessarily clever enough to come up with the positions, since they would have to have a great deal of flexibility, but I'm sure someone here who thinks this is worthwhile could rise to the challenge. The positions themselves would have to allow numerous responses. The real hardship on the part of the participants would be withholding critical commentary of others' choices.

The 'style demo' should consist of three parts: fuseki preferences, late joban development, and a chuban example that showcases the contributor's large-scale attacking methods. Each person should provide commentary on why they chose the moves they made. Of course, this page would be entirely for fun, since any kind of analysis of the effectiveness of the moves offered would defeat the purpose of such a style showcase.

TenukiSword WHen I play ON KGS, I tend to tell people what their style is based on the 12 Chinese Zodiac Animals. I still haven't worked on the concept, but I have a pretty good idea for it. Stay Tuned! The Styles of the Zodiac

[1] In the sense of this remark by Charles: When he (O Meien) was in a match against Cho Sonjin, it was said that the public didn't take to the pairing, for reasons of style (if you believe that). They're both 'messy' players, but O is seemingly more original.

[2] To start this I just compiled a list of aspects and style from professional players go styles. Actually I was looking for a list such as this one here when I found that one. As I am a beginner DDK myself, I would very much appreciate descriptions, the removal of doubles, addition of nuances and other modifications by more advanced deshi.

[3] The rationale for the "subway Go" nickname, in Takemiya' own words: Subway Go, because it takes where you want to go, but you don't get to see any scenery. -- DJ

.

Path: StylePath · Prev: · Next: ProfessionalPlayersGoStyles
This is a copy of the living page "Playing style" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StylePath

Referenced by
GoGoDCD
TheCaptain
ChineseGoTerms
Priority
RatingMappingsAnd...
StanleyStyleGo
PlayingStylesAndP...
Play
BQM141
KarlKnechtel/OldS...
MAsterdamsJournal

Homepages
MAsterdam


Playing Styles And Player Types

Path: GoHumour · Prev: PhysicistEngineerAnd5Dan · Next: PottyTraining
Path: StylePath · Prev: ProfessionalPlayersGoStyles · Next: CosmicStyle
Keywords: Humour

(See also Professional Players' Go Styles and playing style)

This test will show your own style: [ext] http://style.baduk.org/

Table of contents
Playing Styles
The Bizarre Style
The Extremely Bizarre Style
The Anti-Bizarre Style
The Belligerent Style
The Timid Style
The Fatalistic Style
The Jealous Style
The Extremely Jealous Style
Listless Style
Puppy Style
Practices-Against-the-Computer Style
Internet style
The Inquisitive Style
Player Types
The Oblivious Genius
The Postman
The Speed Merchant
Studious Braggart
Discussion

Playing Styles

The Bizarre Style

We've all played against people using this style before. They open on the 5-5 point and 3-6 point. Every move they make seems to defy convention. Yet for some reason finding a suitable play against it is always impossible. You end up losing by 20 points and are at a loss to see how you got so far behind. Not to be confused with the "Beginner Style" where bizarre moves are played, yet in the end, they are left with a couple small barely living groups.

The Extremely Bizarre Style

The Bizarre Style is too conventional. Some of the first few moves are played higher than 3-6 or 5-5. During the middle game, kibitzes begin to wonder why the shapes look familiar and the position is even again. The reason is, of course, that centre stones are worth as much as corner stones, if only the strategy is chosen appropriately. The style cannot be recommended for kyu players because a firm understanding of thickness and influence is required. (Example players on KGS: "sum" as Black, "dezomb".)

The Anti-Bizarre Style

God does not play dice, He plays Go.

The Belligerent Style

Players using this can't seem to stay away from a fight. Forget any concept of a fuseki, two stones are plonked down in two random corners, then a violent fight is started. Every time you free yourself from one violent aggressive mess, another is started. The position on the board never grows evenly, always in huge amorphous blobs marking the site of each bitter struggle.

The Timid Style

This player has played a lot of games where they receive high handicaps, and as a result thinks that they're just bad at fighting. They assume that the opponent will stomp them in any fight even though the opponent is really only about as strong as they are.

The Fatalistic Style

This player assumes that any moyo will easily become solid territory. They rarely invade, and when an invasion is made, even if it would be more reasonable to take influence, they throw themselves at it like a rabid weasel diving into a drainpipe full of field mice.

The Jealous Style

This player constantly fears that the opponent has too much territory, and will therefore tend to immediately invade any moyo or large territory the opponent creates, rather than build up their own position.

The Extremely Jealous Style

(Also known as The Extremely Unreasonable Style) This player illustrates what happens to devotees of the Jealous Style and the Belligerent Style when they become old and bitter, or occasionally, a very new player. Their view of the game is that you are not only forbidden to make territory, but you are also forbidden to make any live groups at all. So, even your smallest areas will be invaded on sight, and all your stones will be attacked endlessly from the moment you place them on the board. Often, this player is very skilled tactically and very experienced, which makes them very, very fast. The unwary are intimidated and get slaughtered, leaving them with a bad taste in their mouth. It is vital to remain calm and to punish followers of the Extremely Jealous Style, not only for your own sake and sanity, but also to defend the higher morals of the game. :-) Tamsin

Listless Style

Tamsin: I reached my best rank yet on IGS at the end of August and suddenly I lost all motivation. I slipped back down to 2k*. Since then, my play has been pathetic, and I cannot put my finger on what's wrong. My groups always seem to be weak and my severest moves are answered by tenuki. I can't be bothered to calculate anything and there's always fatal bad aji, even where my position is replete with ponnuki. I used to get like this at chess, too, where I couldn't win no matter what. It feels that all of the power has gone out of my play. I cannot describe my enfeebled go at the moment any better than as the "listless style".

Velobici: Sounds just like an overtrained athlete...hard to get out of bed in the morning, elevated morning pulse rate, loss of appetite, no zest in training, poor results in competition. Give Go a rest for one week. Do not play at all. Do not read any books. No Sensei's (that might be the hardest part ;) Then come back to Go. The difference will be amazing if this is the problem.

Puppy Style

chrisg: This player just follows you around the board, assuming all your moves are sente. Normally this style is met by white in high handicap games. This is probably a substyle of "The Timid Style" above.

Practices-Against-the-Computer Style

ssfsx17: This player has incredible life and death skills but has no idea of whole board thinking or ko fighting. This player's methods consist entirely of relentlessly reducing and creeping in to whatever is yours. Games played against this player tend to have large open areas.

Internet style
  • Don't think during opening, just scatter some stones
  • When your opponent seems to build something that might become big, put some stones in it and live
  • Fight through middle game. Whoever kills first, wins.
  • If, per chance, you reach the endgame, the winner is more or less randomly determined

The Inquisitive Style

karel?: A player of the Inquisitive style tends to have a good grasp of fundamentals and the style is characterized by a strong, balanced opening which shuns petty conflicts and develops strong groups all over the board, initially seeming favourable. But as the player's territory inevitably suffers an invasion, the Inquisitive player becomes curious - does his opponent's attack really work? So he decides to fight the uncertain battle even if he is leading and could easily play safe. Despite the similiarity to Fatalistic Style, a player of the Inquisitive style tends to take his time during fights and, in fact, relishes elegant resolutions to conflicts when presented, so long as he has, in his mind, adequately answered the pressing question of the original interesting move's correctness. Despite overall reasonable play, a player of the Inquisitive style is easily beaten by creating a trap so neat that the he is overcome by curiousity and enters it in order to learn how it works.

Rubyflame: IME, while playing this way may create losses in the short term, inquisitive players learn more quickly, so in the long term they will become very strong. On the other hand, you may be able to learn just as much by always reviewing your game afterwards. Most players don't have the patience for this.
AnonLinguist: The reviews don't work if you don't know what they really would have done. Well, they might work if you come up with it, but it doesn't if you don't see something vital to the opponent's tesuji. You have to see what your opponent saw, and for some things, the best way is to let them play it. Another aspect of inquisitive play is seeing some possibility you never tried before, and trying it regardless of need or suitability, just because you want to see if it pans out.

[StanleyStyleGo]

Player Types

The Oblivious Genius

This player has an incredible talent and understanding of the game and often plays sparkling moves that completely dumbfound the opponent. Their attention to detail is seriously lacking however and in almost every game, they will make one or two enormous oversights that allow them to lose the game. This one is often accused of sandbagging, as they will play games brilliantly only to get their rating smashed down by the most ridiculous mistakes. A close cousin of "Inconsistent", a player whose skill can vary by 10 or more stones depending on how they are feeling that day.

The Postman

(the one that always rings twice). In the endgame they play a dame. "Huh ? The guy plays dame ... Oh, right, yeah, next comes a sente dame. Let's play elsewhere." So the postman rings twice and plays the sente dame, to which you respond. They look at you, bemused: "Hm, you saw it, ay ?"

The Speed Merchant

This player plays very quickly and sharply. Their moves are often dubious, but they rely on intimidation to beat you. You try to play at your own pace, but end up playing as quickly as they do, making silly mistakes and falling into their traps because they are better at seeing things quickly than you are. Often, the Speed Merchant relies on the Jealous or the Extremely Jealous Style.

TJ: Worst proponents of this style will actually demand that you play faster, even in a timed game where they decided what time controls to use. Best answered with a smile (or smiley) and a good long think.
Neil: Make sure that when you peg someone as this type that the player is actually any good. If the person is, oh, 12k KGS, don't go accusing the person of some grand psychological strategy, as has been done to me! Some of us just haven't learned the discipline to play carefully yet!

Studious Braggart

If anyone can come up with a better name for this style feel free to change it. This is the closest I could come, but am still not happy with it. These players can be really irritating. They study a lot and are arrogant beyond belief about their Go and Go knowledge, but don't actually spend all that much time playing. Is always quick to flaunt their so called "knowledge" and will constantly quote very strong players or pros. Is quick to call your moves vulgar and to criticise you during play. Has no friends and laughs exhorbitantly at unfunny jokes. Usually has an overinflated opinion of their rank, and as a result, is seemingly afraid of internet go because it will probably tell them they are not as strong as they think they are. Despite being a font of knowledge, their Go is extremely boring. They play something like a mindless pattern matching automata. No fighting spirit whatsoever. Can be entirely thrown off if you play a move that is not overtly conventional, and when faced with a fierce attack, they collapse like a house of cards. While their play won't annoy you necessarily, it will almost assuredly bore you, and if you beat them they will make all kinds of excuses for why they lost, which probably will annoy you, especially when the follow-up is a constant stream of "know-it-all-ness".

Dieter: Ouch. Sounds like me and quite a few other Sensei's.

unkx80: Arrrgh, you got me there.

BlueWyvern: Naw, I don't think so. No one here seems all that arrogant. :-)

George Caplan This guy is a close cousin to the "Japanese Term Dropping Diletant" the type of Western player who recognizes it is more important to know the Japanese term for the tesuji that kills him than to try to find the tesuji that saves him (although he already knows the Japanese term for it).

Discussion

Ellegon: I'd like to add a playing style that I am "guilty" of. I would call it the Text-book style. You recognize that type when you see bits of good shape interspersed by huge and obvious cutting points, and heavy useless chains. It's when a beginner has started reading Go books and reading lessons on the internet, but hasn't figured out how to use them yet. It's mostly a transitional state, during which the player in question is left wondering what they did wrong when their whole moyo on the left side is gone... not that it ever happened to me though:)

Tamsin takes a slightly more serious look at playing styles.

...which is why I moved her remarks and the subsequent discussion to another page on style.

Path: GoHumour · Prev: PhysicistEngineerAnd5Dan · Next: PottyTraining
Path: StylePath · Prev: ProfessionalPlayersGoStyles · Next: CosmicStyle
This is a copy of the living page "Playing Styles And Player Types" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StylePath
GoHumour

Referenced by
PlayingStyle
Aesthetics


Playing the first move in the upper right corner

Keywords: Opening, Culture & History

Traditional points to play the first move

It is the custom for Black to play in the upper right corner first, on one of the marked points in the diagram. The rationale behind this gesture seems to be that White doesn't need to stretch to the opposite side of the goban in order to either occupy an empty corner or directly answer to the first black move. (White has to stretch if White wants to force Black into a parallel fuseki, but that's another matter.) In professional games it is very unusual for a game not to start in the top right corner. However it happens, like in a big title match in Japan a few years ago. Yoda Norimoto opened in the top left against Cho Chikun to demonstrate his determination to take the title from the title holder.

From a more pragmatic and modern point of view, there is another, albeit small, advantage to this habit: it facilitates classification and analysis of different lines of play, e.g. by a computer program searching game trees. This doesn't limit Black's opening options, as the board is symmetrical around tengen for the very first move.

-- Stefan

I used to think that the first move is played under the heart of the opponent. -- HolIgor

A good problem for this topic over at goproblems.com is [ext] here. -- unkx80

As far as I know, this is a traditional Japanese etiquette: In the times of old, the Master would hold the white stones, and sit at the Goban in the place of honour, with his back to the tokonoma, the ornamental alcove very often graced with a calligraphy scroll and a flower arrangement. The disciple, starting the game playing Black, would bow to the Master, and in doing so would place the first stone with the right hand in his farthest corner, i.e. the upper right one. Playing there is therefore a ritual bow to your Master, or, in our more trivial times, to the stronger player. -- AvatarDJFlux

The right way

Stefan mentioned that the circled points are the correct points to play. Just one thing to add is that I was also told that for example, Black 1, not a, is the correct way of starting the game because when White plays at 2 or b to attack the corner, his/her hand will not have to cover Black 1. -- unkx80

Examples in pro games don't support the dogmatic idea that 5-3 and 5-4 opening stones lie inside the 'polite triangle', though in Japan and Korea they are (almost always) in the upper right from Black's point of view. -- Charles Matthews

Dave Sigaty: A quick review of GoGoD CD for 5-3 openings shows that modern players in Japan, Korea, and China as well as classical players in Japan almost always open within the 'polite triangle'. But there are always a few guys who just don't "get it" (so Go does mirror life in general :-) Cho Chikun is one among modern players: 6 games listed, 4 started in the wrong triangle. The champion was problably Sekiyama Sendaiu, a 19th century player who was very fond of 5-3 and invariably "crossed the line" (of the triangle that is) in a series of games against Shusaku and another series against Shuho, both in the 1850's.

In the same source, for the 5-4 point, there are many examples of the play at P16 pre-1950 - in particular by Takagawa. So I don't think the 'triangle' theory really describes old etiquette, other than for komoku. -- Charles Matthews

Is there any such etiquette in China and Korea? -- Dave Sigaty

Can you extend this principle to other symmetric positions? For example, in the following position, would it be politer for Black to approach at a rather then b assuming that a is closer to the white player? -- BlueWyvern

Symmetric opening

I don't think there's such an etiquette rule, just like it seems OK to play sanrensei either on the top or on the right (from Black's perspective). -- unkx80

I think AvatarDJFlux's comment makes more sense than the "closest to opponent" argument. I think that the issue disappears right after the first move. -- Dieter

Correct. Once Black has played his first move in one of the points indicated by Stefan, White is free to play on any part of the board, and so is Black for the third move.
The etiquette of playing first in the upper right corner is quite strong in Japan, due to its origin of a bow to the Master: I am not sure, but I believe to remember a game where Kobayashi played somewhere else and his opponent (and fierce rival) Takemiya criticised him strongly.
On the other hand, in other cases players who didn't follow the etiquette (e.g. Yoda recently) weren't criticised as much.
I have no idea whether in China or Korea there is the same etiquette.
Finally, if Black plays in the upper right corner, but in the symmetrical area with respect to Stefan's diagram (i.e. in the upper side of the upper right...) it is not exactly considered a breach of the etiquette, but sure it is considered unusual, almost disturbing for White...

-- AvatarDJFlux

In Game Two of the 47th Honinbo in May 1992, Cho Chikun played in the upper right corner but on the untraditional side of the diagonal. Otake: "From Kobayashi's point of view, it must have felt like a spear point thrust in front of his eyes. (Laughter)" (from John Power's translation of the Igo Club commentary) -- William Newman

Assuming White is sitting opposite from Black, and most players are right-handed - wouldn't the "nearest to opponent" principle dictate playing in the upper-left corner? Then it would be on White's right, more conveniently placed. I imagine the bow-to-master explanation is more accurate. -- Karl Knechtel

Does this have anything to do with the obscure custom that it is polite for the stronger player to face the door? It seems to me that this would seat him in front of the honorary alcove. -- BlueWyvern

When sitting in seiza before someone when you have a sword, it is customary to remove the sword and place it horizontally between you with the handle of your sword to your left side and the blade facing toward yourself. This makes it harder for you to draw your sword and attack the person in front of you (it also makes it easier for them to get to your sword).

By playing the stone in the upper right, not only would your right hand (your sword hand) be occupied, your opponent's first move would carry their hand from their right to their left... toward their sword handle. Perhaps that way they could continue the motion, draw their sword, and kill you easily if necessary :-)

-- Easco

How come none of the online Go clients flip the board around for the white player? -- Fhayashi

Hdouble: This would make it very difficult for the players to discuss the game ("upper right corner? from your perspective or mine?") Actually, I hear that at least one of the Windows net clients has a flip board option.

They could at least flip the number and letter coordinates along with the board, so A2 is always A2. Upper right / lower left, etc., would still be complicated. I think it would still be worth it, for the sake of simulating a real face-to-face game. -- Fhayashi

I noticed on the play-by-web server, It's Your Turn, they flip the board over. When I discussed the game with the other player at the end of a two-month game, he said that some things were "obvious" when you turned the board around. It did make comments like "living in the upper right would be tough" confusing until we realized what was going on... It's even worse that some places use A-T, omitting I, while others still use I as a coordinate. -- Chris Hayashida

(Anonymous comment, copied from GoEtiquette): The custom of playing in the top right on move 1 is not as universal in Japan as most people think, and no-one knows its true meaning. It's very unlikely to represent a ritual bow, as the bowing would have already happened. I suspect it is no more than a combination of being natural for a right-hander and being a good way, consciously or subconsciously, to stretch and so exert one's ki (qi).

Warp: Very unlikely? I didn't know it's forbidden to bow your master more than once. Why would it be unlikely? It's not like you could be too polite (specially in Japan).

The bowing theory sounds quite feasible and rational. And if it's true, then not playing on the upper right corner, specially if you play on a corner close to yourself, would be quite impolite. It would be like saying "I'm not bowing to you, so I'll play here, close to myself".

Dieter: I must say I find the natural and ki-exerting theory more plausible than the bowing. It's not forbidden to bow twice, no, but it is a bit odd to bow while moving, even if it is the first move. In martial arts, bowing comes before moving too.

Bill: One of the more elegant throws in aikido involves bowing deeply to the other person, throwing him without touching him.

scsiduck: I played a casual game against a Korean man in my neighbourhood, and when I played in the upper right corner, he explained that I should play on my own side first, saying "This is my side, that's your side" ... wonder if this is typical?

scsiduck: Just to follow up here, I went to the Korean Go Club in Toronto with a few KGS friends, and we encountered the same thing: "Don't play on my side first".

Random Comment?: And as Go reflects life it reflects the difference in culture between Japan and Korea.

Random Comment II?: Might as well just play where you want rather than play top right and offend one player trying to be polite to another.

MrShin: Here's a photo from "The Japanese Game of 'Go'", by Mihori Fukumensi. It is a game between Segoe Kensaku (white) and Go Seigen (black).

Note Wu's posture. Definitely bowing.

ilan: It seems to me that the online version of this should be: Playing the first move in the bottom left hand corner?.

  • Hicham:Why,Ilan? What is so special about that corner in online play?
  • Hikaru79: Because in a real game, if you play your top-right corner, it appears to your opponent in THEIR bottom-left. So in order to duplicate the effect that white sees online (where both players look at the board from the same orientation), black would have to play his first move in the bottom-left. See?

Gojira: Well, except that some go clients invert the board for white. So you can't always be sure where white will see it.

This is a copy of the living page "Playing the first move in the upper right corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerStudySection
Joseki/Discussion
GoEtiquette
GoodHabits
FirstMoves
Aesthetics
TeachingGame67/Mo...
OsawaGinjiro
BeginnerGameSample1
LetTheMostRespect...
LongestPossibleGame
OrderOfPlacementO...


Playing through lunch and arriving late to class and getting chewed out by the other teachers

Path: BadHabits · Prev: PullingUpTheLadder · Next: UsingJapaneseTermsWhenYouDontKnowWhatTheyMean
Keywords: Humour

I've finally found some people who find Go as fascinating as I do -- my students. I told Ben yesterday to visit the BGA's tutorial website. He came back at the end of the day and challenged me to a game at lunch.

We played, and damned if I didn't realize lunch was over. The late bell rang, and we scurried upstairs into the hall, where the other teachers were watching my kids (while trying to keep an eye on their own) and shot me these horrific disapproving glares.

Oops.

Scartol

Malweth ROFL... I find a similar problem at work. We have internet access (guess where I am now) and I tend to run over L&D problems over my lunch. Luckily, if I run late I can just make up the time.

Path: BadHabits · Prev: PullingUpTheLadder · Next: UsingJapaneseTermsWhenYouDontKnowWhatTheyMean
This is a copy of the living page "Playing through lunch and arriving late to class and getting chewed out by the other teachers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
PlayingGoAtWork


Playing White In Handicap

Path: Handicap · Prev: HowToRespondToKakariInAFourStoneHandicapGame · Next: HowToWinAgainst9StoneHandicap
Keywords: Strategy

Does anyone have any tips on playing White in a handicap game? I just started playing on KGS because I never get any handicap games on IGS, and once the handicap reaches 4, I always tend to lose. I really don't know how to fight a handicap all that effectively. -BlueWyvern

Play lightly and with sabaki. It is like a whole-board-moyo to invade. -benni

Less invasion, more keshi. -lavalyn

HolIgor: White does not need any tips in a handicap game. If the handicap is justified it will show eventually. The advice to play lightly is correct but White does not really have a chance to play differently in the beginning of the game and in the end the difference in the levels will show through.

BlueWyvern: Then is one stone a level really a good handicap? In the club, I've pretty much determined that I can play evenly at 5 kyu. Then on KGS, my level settled at 7 kyu. I started out at 5 kyu, and held my own against other 5 kyu's, but my level dropped because of my inability to play White in a handicap. An 11 kyu will give me quite a run for my money at 4 stones. On the other hand I played 4d at 9 stones and he resigned 12 moves in, saying there was no way he could play me at that level because my play was just too solid, and pegged my level at 2-4kyu. I also notice that I tend to win the majority of handicap games where I take Black. Thus I can only assume that there must be some skew in my abilities and the weak ones become manifest when I play White in a handicap game and the strong ones when I take Black. I was wondering the difference so I could develop my weak abilities instead of the strong ones in some other way than simply playing more handicap games.

lavalyn: I tend to see that, when playing Black and seeing White try for too solid play. Playing slow (or wasted) moves when already down 4/5 stones handicap is devastating. Your rating at 5k should mean you are playing more efficiently than a player at 6k or 11k. This must become manifest.

Players that tend to play Black with handicap get this condition rather often, I also notice, growing accustomed to making solid but inefficient (honte?) plays with supporting stones everywhere. The only way to correct this is to play White more often and force yourself to play sabaki, keshi, and in general disrupt the opponent's plans more often.

In any fair handicap game, White must seek complication for her superior strength will (usually) shine in these conditions. Taking fifth line influence in an even game may be of advantage in an even game opening but giving Black secure fourth line territory in no way combats the opponent's plans, with other handicap stones ready to fight your influence. This complication typically comes from throwing stones around in sabaki play and developing more good aji.

BobMcGuigan: I've heard pros say that white should be able to win in handicap games without making gross overplays or trick moves. If the handicap is appropriate then Black will make enough mistakes that White can catch up. In particular, White should not aim to win early but instead play to gain on Black steadily and only catch up in the endgame. Seems easier said than done, though. Another piece of advice I heard is that every time Black gives up sente inappropriately it is like losing one handicap stone.

I think it is important for White not to play too unreasonably in handicap games. I know a dan ranked player who got a reputation for being able to give weaker players a higher handicap than they would usually need for the rank difference. This dan-level player was good at trick plays and making overplays that worked. The problem is that he got used to playing that way and now does better in handicap games as white than in even games and is stuck at his current rank. He developed too many bad habits.

mafutrct: I strongly agree with BobMcGuigan. Unless black himself begins a fight, white should be able to catch up without any problems by just playing better moves than black. If black does no big mistakes (dying), the game will come to yose and be about even. But now white can catch up a lot again by just playing a better endgame.

Path: Handicap · Prev: HowToRespondToKakariInAFourStoneHandicapGame · Next: HowToWinAgainst9StoneHandicap
This is a copy of the living page "Playing White In Handicap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
FrameworkTheory
GoAndEthics


Playing with the Hope that Your Opponent Doesn't See What You're Doing

66.45.66.141 writes:

This was a lesson I learned during my chess days. Making moves while crossing your fingers hoping your opponent doesn't notice the slight flaw in your plan. Or jumping to another section of the board with the hope he doesn't follow where you've created a more emergent situation. The problem is that unless one is playing from behind like in a handicapped game where risks are a little more required this type of thinking is too dangerous. Most experienced players follow the rule, "If I can see it, my opponent can see it". So try to play out tactics where you can't see how your opponent can stop you, for if he does it means he really is the better player.

I think this is a better expression of what I meant when I said that relying on trick plays is a bad habit. - TakeNGive

This is a copy of the living page "Playing with the Hope that Your Opponent Doesn't See What You're Doing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LongBambooJoint
BQM408
StickToYourStrategy
RelyingOnTrickPlays


PlayingAProGameBackwardsGame1/Bottom side

Sub-page of PlayingAProGameBackwardsGame1

How much does it gain?

Bill: How much does W1 - W5 gain? At the end Black has 1/3 point for the stone in ko ( W3). (Black will have to protect against the cut at a.)

Wrong reply

Bill: Note that Black cannot reply at B2, because W3 threatens Black's group on the left. (See Yose from games 13.)

Black plays first

Bill: If Black plays first he gets 2 points ( circle). (He will still have to protect a.)

The original count in the 2x6 region is 1 1/6 point for Black. Each player can gain 5/6 point in gote.

Since there are plays on the board that gain 1 point, W1 - W5 is a small technical error. It does not change the result with otherwise correct play.

This is a copy of the living page "PlayingAProGameBackwardsGame1/Bottom side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
RightSide
Tedomari

Referenced by
PlayingAProGameBa...


PlayingAProGameBackwardsGame1/Right side

Sub-page of PlayingAProGameBackwardsGame1

Table of contents
3/4 point play
Curious sequence
Table of diagrams
3/4 point play
3/4 point play, Black first
3/4 point play, White first
Hanami ko
Curious sequence
Goodbye, eye

3/4 point play

3/4 point play

Bill: After B1 - W2 (not played in the game), there is a 3/4 point play (miai value) in the marked region.

3/4 point play, Black first

After B1 - B5 Black has 1 point ( circle).

3/4 point play, White first

After W1 White has 1 point at circle, and Black has 1/2 point at square. (Black can play black+circle - white+circle in sente.) The local count is -1/2.

In the disputed area the original local count is 1/4. Either player can gain 3/4 point in one net gote play.

Hanami ko

The evaluation above depends upon White's not playing W1 - W3 in this diagram. If White does so Black can start a hanami ko with B4. In the game the black+circle - white+circle exchanges were made at the 1 point level. Since this is a hanami ko, White needs larger ko threats than Black. White has 3 large ko threats at and around z on the bottom. (I don't think the threat at y is quite large enough.) Black has ko threats at a, b, and c, and 4 threats at and around d, for 7 threats, 3 or 4 threats more than White. White should avoid the hanami ko, even though he takes first.

Curious sequence

Curious sequence

Bill: Instead of taking his 1 point sente at a, Black played the 3/4 point play, B1 - B5. Then instead of playing the 1 point reverse sente at a (or another 1 point play), White filled with W6, leaving Black with 1/2 point of territory at circle. How come?

Goodbye, eye

B6 at B4. W7 at B2.

Bill: If White does play W1, Black can reply with B2 - W7, taking away White's eye on the edge. Later White must make a protective play at circle.

However, White must protect at circle anyway. After the protective play at square, the White stones to the left will still have only one liberty when all the dame are filled, obliging White to protect at circle. Black gains nothing by taking away the eye.

Did both players, who are obviously strong, made technically inferior plays on the right side. Did they both have the same blind spot about circle?

Let me speculate. I think that both players had already read to the end of the game. White knew that he was going to get the play at a, anyway. In that case, why not preserve the eye? It might not help, but it couldn't hurt. As for Black, all other reasonable variations left White with the eye. If White protected the eye, as in the game, no harm done. If not, I don't know.... Black could fall into a trap if White plays elsewhere.

This is a copy of the living page "PlayingAProGameBackwardsGame1/Right side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BottomSide
Tedomari

Referenced by
PlayingAProGameBa...


PlayingAProGameBackwardsGame1/Tedomari

Sub-page of PlayingAProGameBackwardsGame1

Black loses tedomari

Bill: B1 is the largest play, a reverse sente which gains 2 1/4 points. W2 gains 2 points. Then B3 - W6 is a 1 1/4 point sente. At this point only 1 point (miai value) and smaller moves are left. (The temperature is 1.) But B1 is a mistake, because it allows White to get the last play (tedomari) at the 2 level.

Without reading out the rest we can estimate the difference. Black gains 2 1/4 points and then loses 2 points, for a net gain of 1/4 point. The sente, B3 - W6, gains nothing on average. Now having sente is worth 1/2 point, on average (half the temperature). So we can estimate Black's gain as 3/4 point.

OTOH, in the game Black played the 2 point gote (miai value) at a, allowing White to play the 2 1/4 point sente before the temperature dropped to 1. Black gained 2 points and lost an estimated 1/2 point, for an estimated gain of 1 1/2 points. That's 3/4 point better for Black, on average. And, in fact, Black did 1 point better in the game than by optimal play after B1 in this diagram.

Play at the 1 level

Bill: B1 is the proper technique.

Black gets the last 1 point play

Bill: Black gets the last one point play with B7.

Jigo.

Black has captured 7 White stones.

White has captured 6 Black stones.

Bill: The result is jigo.

Black has gained 11/12 of a point in this line of play: 1/4 point before the drop to the 1 level, plus 1 point for getting the last 1 point play, minus 5/6 on the bottom side, plus 1/2 on the right side. In the game Black gained 1 11/12 points: 2 points at the 2 level, minus 5/6 on the bottom side, plus 3/4 on the right side, to win by 1 point.

This is a copy of the living page "PlayingAProGameBackwardsGame1/Tedomari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BottomSide
RightSide

Referenced by
PlayingAProGameBa...


Playout Analysis

Keywords: Software

What is better for programming Go ?

  • Minimax search or
  • [ext] Playout Analysis

A brief description of Playout Analysis:

Place the stone on the board you want to find the value for. This is now your beginning board position.

Play a series of random moves (presented from a move generator) from your beginning board position. Evaluate the board. Return to the beginning board postion and repeat the play of series a dozen times, summing the board evaluations.

Go back to the initial board, and place a new stone, then do the play a new series from that position, and again for the next stone, and again, and again....

Kjeld Petersen The opponents responce could also be weighted, so that the better responce would be more likely to choose in the random function. This could result in slowly building a tree for the best responces. The most likely moves.

Find the stone that had the best sum. Play this move.

JG There was some discussion on Playout Analysis in the computer go mailing list starting in August 2004. See the messages about SlugGo in [ext] http://computer-go.org/mailman/listinfo/computer-go/

Bill: I would think that there need not be a requirement for random play. If you want no search at all, you could still use heuristics, which should produce a better result than random play.

Kjeld Petersen How about extending this algorithm. First place more than 1 stone on the board (say 20 stones, 10 black and 10 white). Then "shake" each stone at a time, to see if it makes the influence of all stones better. Repeat shaking for some while, then mark the postion of the stones, and start over.

After some run it should be clear that some postions are being marked more frequently, so somewhere around those positions must be good strategically.

That could make over playout analysis better.

This is a copy of the living page "Playout Analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...

Homepages
KjeldPetersen


Playray

Keywords: Online Go

Playray is a Java-based server that debuted Go in November 2004. It has a wide selection of other games, including Pool and Mini Golf. It is very much like a live version of IYT.

Attendance is very low. A check on 2/3/2006 shows zero people playing Go. A game can only be started by challenge.

Main page: [ext] http://www.playray.com

This is a copy of the living page "Playray" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers

Homepages
Quicksilvre


Plays against low Chinese - follow-ups

Keywords: Opening, MiddleGame

Common outcome

This formation is often seen in contemporary go[1], as a result of Black's adoption of the Chinese fuseki (see plays against low Chinese opening). We can assume a white 4-4 point in the lower left corner, meaning that White is pursuing an influence-oriented strategy consistent with the stones already played on the fourth line.

When it comes to further plays here in the middle game, what options does White have?

In pro games, White's cap at a is the most usual continuation. Black may well find it too passive to answer it directly. White also frequently uses the knight's move cap, which exerts control over a black framework in the upper right. Again Black may find it too slow to respond.

White c is an interesting example of shape.

Shirae's shape comment

A book by Shirae Haruhiko remarks that it is overconcentrated with the two-space extension White has made on the side: better to have three-space extension on the side and a one-space jump into the centre.

White at d is therefore understandable - it tries harder. If Black ignores it White can easily invade.

Finally White at e and f are typical probes. They are not very often seen in pro games - they go against the idea of an influence contest around here.

White strengthened

Whether White plays W3 as shown, or at B4 looking for territory, will depend very much on the fighting position on the rest of the board. As shown White has converted the corner aji into some extra stones that make the left-side group much stronger.

[1]

Chinese opening

These days it will mostly be created when W1 is played, rather than White at a; because if White starts at a Black's pincer at W1 is playable. See 3-4 point distant high approach from the wrong direction.

Charles Matthews

Problem position

Samiroopo (3-4k): Hiya people. I played W1 here, expecting a pincer at a, but was caught by surprise at B2. Immediately I thought about W3, but wasn't so sure about how to deal with a crosscut here. W5 seems most appropiate continuation...

Charles I think B2 is probably possible; but B4 looks like an overplay (at b is expected). Now White has four ways to extend, and at first sight they all look reasonable.

One idea

Question goes: Who's better off after this? And secondly, what all kinds of mistakes do these two diagrams have? ;) B3 at B5 ? Will Black jump at a now, and when is b appropiate? If anyone has any time to answer these silly questions, thanks already beforehand. :)

Charles I think Black has a bad result, now. Black has taken a little territory, but given White good influence; and now Black no longer has a strategy for playing on a large scale. Black at b has little effect on White.

One idea

unkx80: My intuition calls for B1 to B3. Then if White a, Black connects at b. This will lead to large scale fighting.

Charles I agree that this is more consistent for Black, than the way in the game.

It does feel to me, though, that here Black is driving White into his own framework; which is usually inferior to keeping White weak on the outer boundary of the framework. So I can't really agree with Black's plan for this game.

One idea

Samiroopo: Hmm I didn't think of it like that yet... But if black plays like this, isn't it a clear bonus for White? Black a for White b for example, and then Black c... Black is expecting some 30 points in the lower right corner already, but White isn't doing too bad either. Actually I think white has a clear advantage from this exchange of a to b in this line, so maybe black will come in at d (which doesn't seem too interesting either after some pondering). If B1 is the natural move and B1 at W2 is overplay, does this mean black+circle just doesn't work? Duh, seems like I lost a game for nothing. =P

But the fighting variation seems thrilling.

White defends

Charles Supposing we reach this position, W1 looks like the play on the lowee side.

Then I think B2 is normal. I don't see that Black has any particular problems in this game. Black at the circled point is a good attack in the near future.

White attacks

HelcioAlexandre How about this attack? Black won't get his territory.

Andre Engels: No, but he will get tremendous influence. First making the opponent strong and then invading is rarely a good strategy. After this the two marked stones will be dead weight against a strong wall.

Hong Tae Seon (B) against Yoo Chang Hyuk, Taewang 1993

Andre Engels: For what it's worth, the game shown here is the only professional game I can find where black attaches at B1.

This is a copy of the living page "Plays against low Chinese - follow-ups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3454Enclosure
FollowUp
34PointJosekis
PlaysAgainstLowCh...
34PointDistantHig...


Plays against low Chinese opening

Path: InvasionItinerary · Prev: ThreeSpaceExtensionInvasions · Next: SanrenseiSimplestComments
Difficulty: Advanced Keywords: Opening, Question

My usual start

Recently I often have to play against the low Chinese opening. Somehow I am always doing badly. What are good counter-strategies against this kind of opening?

Usually I play the sequence W1 - B4 but I'm not too happy with it as I have to invade around the marked point sooner or later which never turns out to be quite satisfactory.

-- Arno Hollosi

For more detailed analysis, see the low Chinese files.

How two 10 kyus might play

( B10 connects, White 11 at a.) I suppose it depends on your playing style. I often find it difficult to manage my own or reduce my opponent's large territories, so I find myself often trying to play a fuseki which gives more, and smaller, groups. Therefore, I would typically play what you call the invasion instead of the extension to a on your diagram. At my level of play (10 kyu) a sequence like the one shown might follow, which leaves me as White quite happy, although in gote. If White later regains sente and is allowed to complete the lower side (e.g. b), White should be very happy. -- Morten Pahle

To Morten Pahle: I have made a comment on your reaction in Ten Kyu Nadare. However, a first remark will be that c rather than B2 is Black's normal answer in the Chinese Opening. That way the stone at W5 in Arno's diagram becomes well-positioned to make life hard for White's stones.

A proposal

To Arno Hollosi:

Although I will usually play the same against the Chinese Opening, if you are not satisfied with the result you can play as in this diagram (of course both White and Black have different choices which are good). The advantage of this sequence might be that invading at the marked point here gives you slightly more room to work in than the invasion at the marked point in your diagram.

-- Andre Engels

I might add that in Go World this variation is listed as the more usual way of playing for White (I prefer it as well). For Black, I can't say I particularly like B4. Approaching the bottom left corner (forcing White to play in the area which is open at the bottom) or making a splitting play on the left side seems big. After W7, White is satisfied.

-- Christian Nentwich

As a weak player, I have a question about this position. It seems that as black gets sente, he could for example play tengen to ruin the influence oriented position of white. It seems that the white territory is more open for invasion than the black one. I would not be satisfied really with white. If white then makes the mentioned invasion at the marked point, she will get a cramped group compared to solid territory for black on the top. What do I miss?

-- ufotds

See Plays against low Chinese - follow-ups for White's later treatment of this area. -- Charles Matthews

However, in my experience this is not the more usual way of playing for Black. When you play W1 you have to be prepared for Black to reply at W3 instead (I have found this the more common answer on IGS). Responding by playing at B2 is a bit problematic as the stone at W3 gives Black good fighting resources here. Alternative plays at a (trying to handle the original stone lightly) and b (willing to settle in the corner if necessary) are possible. -- Dave Sigaty

Lighter plays

You don't have to invade quite so deeply. I've played this combination to break up the moyo before, which I got from The Chinese Opening by Kato Masao. Alternatively if Black plays B2 at W3, you can play W3 at B2. He also suggests a reducing move like a. -- BlueWyvern

Kato also comments that answering at B2 is not so great for Black and recommends that Black plays the corner enclosure at B3. After W2, Black will fight. -- Christian Nentwich

Low Chinese, High Chinese or Sanrensei - I play the same. -- HolIgor

The first question

For people who do not like playing against the Chinese Fuseki (and the Kobayashi Fuseki as well) the first question is why not play an immediate approach against Black's komoku? As soon as Black plays in the lower corner the most likely result when White plays in the upper left is some version of the Chinese. So if you don't like it, what argues against a pre-emptive strike now with W1 or a?

Why feel that playing in the remaining corner is the only choice? Consider the "Shusaku-style Fuseki". It would not exist if White had not been ready to leave the last corner empty in order to challenge Black immediately and prevent him from forming a shimari in the upper right corner. This type of aggressive play was common when White received no komi.

I prefer the idea of playing W1 instead of a in the diagram. If Black plays in the upper left around b, then the situation reverts to my own hoshi mokuhazushi strategy - how could I argue with that?

A black response

If Black responds in the lower right, then both players are interested in taking sente in order to play first in the upper left. One such example is White's choice of W2 here in response to the pincer at B1. It is a common joseki that aims to ending in sente and provide support for the later invasion of the upper right side. If Black responds with one of the common patterns at B3 and B5, White's wish is fulfilled when White plays first in the upper left. There are many other choices for both players but one thing that Black certainly cannot do is to revert to the Chinese Fuseki!

-- Dave Sigaty

Good for black?

I dislike white's low approach because then black could answer with this typical Joseki which ends in sente for black what lets him play in the remaining corner. White seems behind to me now. Playing Tenuki earlier doesn't feel look good for white, too. The high approach move is more flexible and thus playing tenuki is easier for white. Is there a fault in my thoughts? -- Basti 17k IGS

Good for black - 2?

DaveSigaty: Naturally there are a lot of choices that Black (and White) can make here. However, there is a reason that the B1, B3 sequence is not a representative joseki from the 3-4 point. Black settles the corner on a small scale. White most often pushes at W6 before playing W8. The exchange in this corner limits the future of Black's stone in the upper right. The natural desire for Black, looking at the right side, would have been to pincer the White approach stone.

Good for black - 2b?

DaveSigaty: White may also simply choose the usual extension at 6, again in relation to the upper right. Black can exchange a for b later in relation to the bottom. This seems to be why playing 6 at a has become more common in professional play. However, in this situation W6 looks just right in terms of limiting the top.

Pincer

What about this ?

zazie 2k in France : what about this black's answer ?

pincer

tderz: W1 can be countered by B2 or a.
In this respect it would be interesting to know the difference between the high Chinese black+circle and the low one b. tapir: I often answered B2 with W3 at W7 instead of attaching - what is good for black can't be bad for me. I'm not sure however.

pincer

tderz: as an amateur 3 dan (EUR), I played several times the sequence B1 to B5. Please notice the slight different location of the black+circle. I found one Chinese book quoting this position with "White has it difficult" (could have been on the high Chinese - I don't recall it exactly). However, the astonishing thing is , that I did not find a professional game with these moves. (Checked and searched on gobase, found 22 hits on my starting position). I on game, Rui Naiwei came via a transposition to this position.

pincer

tderz: the professionals almost all invariably jump to B1 here.

pincer

tderz: White could stay light with W1, ony thereafter deciding how to deal with W1.

I could assume that black+circle being at b (high Chinese) makes life more difficult for White.

pincer

tderz: Well, amateurs usually don't like subtle preparing moves and start to fight head-on.
When W1 + W3 are heavy (by having been played), they must be protected with W7, not before the right group has been weakened by the atari W5 - B6.
This would be a typical amateurish sequence.

diagonal move of Yi ChangHo

tderz: I would like to know more about this move (after some preparatory moves c-d-etc.) and its continuation with kosumi to 2-2.
Who could write something here?

old answer

In older time white play 1. If black play 2 this is a normal game.

Rin Kaiho's move

But Rin Kaiho invent 1. After 5, the marked stone is too near at the wall.

A Calm Plan

It's because now the strong players play 1. If black play 2 it's a normal game. But what about the answer in 3 ? zazie, 2 kyu in France

Tamsin: Here is a recentish idea that Alexandre Dinerchtein showed me:

Another plan

If Black plays a pressuring move against 1, White can play the same way, and look forward to invading later in the corner:

Settle then invade

Because 1 is that much farther away from the corner, White has room to settle comfortably, as in the following sequence:

Invasion and sabaki

If Black attacks by preventing White from making a base on the bottom, then White can play like this, getting a thick shape:

Making a thick shape

Finally, if Black takes territory in the bottom right, White builds thickness and puts pressure on 2 as shown below:

If Black takes territory, White can get thickness and pressure

Path: InvasionItinerary · Prev: ThreeSpaceExtensionInvasions · Next: SanrenseiSimplestComments
This is a copy of the living page "Plays against low Chinese opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Sub-pages
Discussion

Referenced by
FusekiPages
ChineseFuseki
PlaysAgainstLowCh...
AutomaticInvasion...
PreventingTheForm...
Game179
TenKyuNadare


Plays Against Low Chinese Opening/ Discussion

Sub-page of PlaysAgainstLowChineseOpening

Bill: I see that somewhere along the line people started discussing the high Chinese?. Should some or all of that be moved to a different page? Is some of that the result of a typo in the diagrams?

tderz no typo on my part, I did either not pay attention, didn't want to duplicate it on the high Chines page or the difference between high and low Chinese had to be discussed on one of the two pages.

This is a copy of the living page "Plays Against Low Chinese Opening/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


plays at the center of three stones

PageType: Alias

PlayAtTheCentreOfThreeStones

This is a copy of the living page "plays at the center of three stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames6...


Please Review Me

PageType: Path

Please Review Me

This page is a place where pages which need attention are listed so that they can be reviewed by other players.

As a beginner, you may often feel intimidated by creating pages. What if you get my diagrams wrong, or missed a special case? If there's one thing worse than lack of information, it's the spread of misinformation.

So, if you create a page, and would like it to be reviewed by other players before becoming 'official', just add {{Needs attention}} in the first line of the page.

If you're viewing a page in Sensei's Library and the information seems questionable, check if the "Needs attention header" is there. If it is, perhaps the information should be taken with a larger grain of salt.

If you are a knowledgeable player who reviews a page listed here and it gets your seal of approval, possibly after rework, simply remove the "Needs attention" header from it.

  • 200 Endgame Problems Winning Tactics
  • 3-3 Point, when does it work
  • 4-4 point low approach
  • Approach
  • Attachment on the second line
  • Board geography
  • BQM160
  • CGTLife Points Values
  • Chuto Hanpa
  • Deutschsprachiges Material
  • Don't Be Greedy
  • Elementary moves
  • Extension From a Wall
  • First moves
  • Game theory
  • How secure is the small low enclosure
  • How to respond to kakari in a four-stone handicap game
  • Lee Min Ho
  • Lee Sula
  • Low invasion of fourth line three space extension
  • Named points
  • National Championships
  • Needs Attention Template
  • Number of different fuseki
  • Playing style
  • Priority
  • Scartol/Philosophy of Go
  • Semedori example 2
  • Small Nadare - Black Wants Sente
  • Sow Discord in the Enemy's Camp
  • Strange opening from a pro game
  • Territory versus Influence Styles

This is a copy of the living page "Please Review Me" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuidedTours
LibraryWork
ListOfTemplates
NeedsAttentionTem...
StartingPoints/Di...
Stub/Discussion
posting:4777
posting:4876

Homepages
HuOfKGS
Sebastian


plinkzz

G

This is a copy of the living page "plinkzz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWorstAdminOrAs...


Pluxus

PageType: HomePage

I am Pluxus, 1d on DGS, 2d on IGS and moving forward. My goal is to reach 4d within the end of the year.

The high side is the good side!

19x19 diagram

When stones on the 4th line are facing each other, as they do on the top, right and left side, then those sides are in general more urgent that when stones on 3rd and 4th line are facing each other as they do on bottom side. As a demonstration, playing at a would be a futile idea which holds little potential. As with all guidelines, there are exceptions, but unless you have a better plan, this is good to keep in mind. Depending on style, it is possible to prevent opponent's potential instead of creating for yourself, but even so, it should be done where it is the most efficient (at d for example).

Instead of a, moves like b, c, and d develop nicely and are all in areas of big potential.

Overconcentrating joseki!

corner

If Black wants to overconcentrate White on the side, he can play the marked move. The standard variation is shown below:

corner

The timing of W5 and W7 is crucial, if Black atari at W7 first, then the peep at W5 will lose its severity.

corner

The idea is to make White invest many stones in the exchange, and if he has other stones on the side that makes him overconcentrated, then Black's plan is a success.

A common shape (under construction)

19x19 diagram

Black has invaded the white formation, threatening to connect at a.

19x19 diagram

Locally, Black can setup a ko, this is usually best when White is strong in the area and Black needs to stay flexible, perhaps in order to gain in other area with an unanswered ko threat.

19x19 diagram

The high response at B2 aims at gaining influence.

19x19 diagram

19x19 diagram

With the marked stone in place, Black can choose to connect below. White ends with a if possible. Before playing this variation, the position of the marked stone and the aji of the B3 stone must be considered in a whole board perspective.

These 3 variations are only a small part of the possibilities and they should always be played according to a whole board strategy and never used blindly. If these variations cannot give you a satisfactory result then a different pattern should be chosen.

This is a copy of the living page "Pluxus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Pocket GNU Go

Pocket GNU Go is a port of GNU Go for Windows Mobile devices including Pocket PC and Smartphone.

There is a complete app with GUI based on the 2.6.4 (I believe) GNU Go build available at [ext] http://www.vieka.com/gnugo/. There is also a 3.4 port in the works (see [ext] http://www.vieka.com/forum/topic.asp?TOPIC_ID=111) and this build is released with GoSuite.

It is currently being worked on by Sidney Liu. Pocket GNU Go was initiallly created by Ivan Davtchev from Harvard University based on GNU Go 1.2, developed by Man Li and others. Later Alex Seewald from the Austrian AI Research Institute upgraded it to a more advanced AI, using GNU Go 2.6. Ivan Davtchev added multithread capabilities and upgraded it to GNU Go 2.6.2. To further separate the backend GNU Go engine and front end user interface development, Sidney Liu from Vieka joined Pocket GNU Go project and also looked over the maintainence, support and promotion responsibilities.

- - -

This happened to me a few days ago:

Pocket GNU Go is white

I've also had incidents where I'll place a stone and it'll take 3-5 minutes to respond, usually for really simple plays. Has anything similar happened to anyone using this program? (I'm use a Dell Axim X30) -Anonymous

This is a copy of the living page "Pocket GNU Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PocketPC
GoSuite
GoSuite/Discussion


Pocket PC

Keywords: Software

Table of contents
Various
SGF viewers
Screenshots
Browse Senseis Library
Browse Other Go-related Sites
Watch Hikaru no Go
Watch Jujo Jiang Go Lectures
Keep Tournament Photos
Study Games and Kogo's Joseki Dictionary
Study Go Problems
Play Against The Machine
Study Joseki
Use software from a "real" computer with remote desktop software

This page describes Go related software for the Pocket PC. For other devices see Go Programs.

Various

  • SLoT Sensei's Library on Tour is a little Java tool, that converts a wiki dump into a set of HTML pages for handhelds.
  • PocketSL The latest SLSnapshot refactored for viewing on Pocket PC
  • GoAlbum A problem browser/organizer.
  • /Java Virtual Machine: Potential for using many of the Go Java programs available on PPC.
  • IGoEnchi PocketPC IGS client.
  • [ext] Life and death for PocketPc A go game software for PocketPC. There are more than 1200 problems to exercise. Costs $11.
  • [ext] Go Chess Clock A chess clock with byoyomi support.

SGF viewers

  • Reference free software: GoSuite: Reliable display and editing of SGF files, with variations and all sorts of markup, play against GNU Go. Some small limitations: * It doesn't seem to be possible to promote a variation to be the main line of the game. * Only one game can be opened at once and no "Recent files"-menu and therefore switching between games is cumbersome.
  • [ext] MultiGo edits SGF. Has lots of features, including variations. Fast switching between games. Cannot edit comments.
  • Miniban Free SGF editor/viewer for the Pocket PC. Cannot handle variations.
  • [ext] Remote GnuGo is a modification of GoSuite that adds the feature to play against an GTP engine running on a remote PC
  • [ext] Pocket GNU Go Based on GNU Go 2.6.3
  • [ext] MobileGo Price? Works also with Windows Mobile 5.0. Integrated (very weak) computer player.
  • [ext] PocketGo Used to be a "Very nice, free SGF editor/viewer for the Pocket PC", but Sep2007 the download site is down.
  • [ext] PocketSGF: Sep2007: Site down.

Screenshots

Browse Senseis Library

Offline using PocketSL, SLoT, or the real thing over Bluetooth or WiFi.

Browse Other Go-related Sites

Watch Hikaru no Go

... and the Go Go Igo segments

Full screen video quality is quite good. [ext] Microsoft Movie Maker has a nice 'Save For Pocket PC' feature - about 60MB per episode.

Watch Jujo Jiang Go Lectures

[ext] http://www.gomasters.com

Keep Tournament Photos

Study Games and Kogo's Joseki Dictionary

This is Miniban by Sebastian. It's a very nice and quite complete SGF viewer/editor with an interesting zoom and scroll feature.

This is [ext] PocketGo. It's a nice SGF viewer/editor. Helps with scoring at the end of a game (human determines life/death status and machine scores).

This is Go Suite by AshleyF. It's yet another SGF viewer/editor for Pocket PC. With the newest version you can play against PocketGnuGo 3.4.

This is [ext] PocketSGF; a bare-bones SGF viewer.

Study Go Problems

This is Go Album by AshleyF. It allows import/export/solving of problems and rich organization with a tag taxonomy.

Play Against The Machine

(Guaranteed to make you two stones weaker)

This is [ext] Pocket GNU Go.

Study Joseki

This is the soon-to-be-released [ext] TurboGo Joseki Tutor. For now, browsing Kogo's Joseki Dictionary with one of the above SGF viewers is useful.

Use software from a "real" computer with remote desktop software

If all else fails, you're free to use Terminal Services Client to connect to your desktop machine and run whatever software you like: play on IGS, KGS, etc.

... and if you want to be a real wacko you can run the [ext] Palm Emulator and do everything from the Palm Pilot page ;-)

[1] The Overview chapter was moved from the [Handheld Software] page according to the proposal in Go Programs / Discussion. Please feel free to amend and merge nicely into chapter "Go Things To Do With Your Pocket PC". -- Sebastian, 2003-09-23''

This is a copy of the living page "Pocket PC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
JavaVirtualMachine

Referenced by
GoClient
Miniban
GoPrograms
GoSuite
GoAlbum
PocketGNUGo
IGoEnchi
HowToRecordAGame
Mobilephone
PDA
Malweth/Newsblog
PocketPC/Discussion
posting:3882

Homepages
MalwethPDA
TimK


Pocket PC/ Discussion

Sub-page of PocketPC

schulzki?: I did some modifications on GoSuite, so that now it is possible to play against any GTP engine (e.g. GnuGo) that is running on a remote PC. This way, GoSuite is much faster and offers the up to date versions of GnuGo (it is less mobile, though). Visit [ext] Remote GnuGo for instructions and the modified GoSuite.

axd: This is a great page, but I'm a bit worried to what will happen to the page once the site (www.feniello.com) would decide (for whatever reason) to no longer (be able to) host the various nice screenshots. I think it would be better to limit to listing Go software and let the individual software pages host the screenshots instead by their owning site (and urge the authors to at least adopt Feniello's screenshots or recreate them), and limit screenshots on this page to non-Go related software - which raises the question if this page still belongs on SL. (Yes, of course, because palmtops are great Go tools.) The danger of becoming obsolete is real with new releases of the shown softwares coming up, it's almost certain the page will become outdated.

  • xas: Actually lot of data aren't available because of feniello.com restriction. Even GoSuite isn't more available. What's new ?
    • AshleyF: The restriction isn't intentional. My ISP had some kind of hardware failure and the ACLs were damaged (causing 401 authorization required). It's back now...

Malweth: Has there been any word on Turbogo Joseki Tutor? Looking through the Diff, this has been "in progress" since September 2003. I know the author doesn't want to give PPC users any unfair advantage during RL tournament games, but it seems to me that this unfair use would be less common than any fair usage of the PPC (and Kogo's is useable using Ashley's program).

Rellik: Is there a way to run cgoban2 on windows mobile 2003? Or is there an other KGS client that runs on a PocketPc?

Malweth: I've been looking for clients to KGS and IGS - the best bet currently is Go Suite, which has an IGS client in development. KGS is a closed protocol, so no 3rd party clients will be made for PPC - and it's unlikely that WMS will develop one since Java support for PPC seems quite limited.

Have you tried Terminal Services? A nice image of the KGS screen is on the main page (PocketPC), though I'm not sure how well playing a game would work. (I haven't yet tried Term Services).

  • It works very well. I am using a Pocket Loox 720 with WLAN to connect to my box at home via terminal server. Playing is fun, when you use the 640x480 resolution of the Loox and play only 9x9 and 13x13.

Rellik: If you play over a GPRS connection it is to slow.

Malweth: I'm currently a palm pilot user and I'm thinking of switching over to PocketPC (after a bad experience with my half-working Palm Tungsten|T).

  1. Are there a lot of compatibility problems with the different PocketPC processors? (I'm looking at a Dell with the XScale Processer).

AshleyF: As of Pocket PC 2002, ARM has been used exclusivly (ARM4 now, but backward compatible). XScale is Intel's ARM4 compatible processor. ARM has been in the mix since the early days and almost no software exists out there that doesn't include an ARM build. You should have no problems. Check out: [ext] http://www.devx.com/Intel/Article/21914

  1. The go applications for PocketPC seem to be very good (higher quality than on Palm)... do they typically allow any size SGF to be opened? (most Palm apps have size limitations).

AshleyF: I don't know of any limits other than available memory. I can speak for GoSuite: no limit. Although it is noticably slow to open large files (and even slower from a flash card). For example, GoSuite takes 20 seconds to open Kogo's Joseki Dictionary (750KB).

  1. What about IGS, KGS, etc clients? Does anyone have an client for online play that is almost complete?

AshleyF: Not that I know of. I've been experimenting recently with making an IGS client for Smartphone (so far can sign in, list games, and observe) and, if successful, I may port to Pocket PC.

Thanks!

Malweth: Thanks for the answers! As I've said elsewhere, I got the Dell Axim X30 Hi for Christmas!! It's great! Looking forward to the IGS Client!

DGS allows for very small goban setting when one changes their user profile, so that appears to be another mobile-friendly server. Never tried it, though.

DBW913

Jesusin: Have you tried Jago? I have played on IGS and KGS with my PocketPC and a GPRS phone. However, the screen is too small and it is easy to slip.

Rellik: How can I get Jago to run on a PPC?

Jesusin: What I did was to install Jeode on my Pocket PC and install Jago on my PC. Then I copied the file 'jago.jar' from my PC to '/windows/lib' on the PPC. Then I created a file called 'prueba3' in '/windows/menuinicio/progr/jeode/examples' whose content was '55#\windows\evm.exe -Xnowinceconsole -cp \Windows\lib\jago.jar Go'. And after that, you are ready to play. All you have to do is to click on 'windows/menuinicio/progr/jeode/examples/prueba3' to start the application.

Jesusin: Can someone please help me? I can not make goproblems.com work on my PocketPC. I have an iPAQ (Pocket PC 2002, ARM, Windows CE) and I have Jeode Runtime Environment installed. Java applications work ok. Then I have copied 'goproblems.com ZIP version' to a directory in order to solve the problems not being connected to the internet. I click on the html problem files and the text looks ok, but there is no problem bellow. What is going wrong? Do I need to somehow link the explorer with the Java Machine?

Jesusin: Joede doesn't support Javascripts. Does anyone know a Java Virtual Machine for Pocket PC that supports Javascripts?

TimK: Javascript has nothing to do with Java, despite the name. You won't find a JVM that supports Javascript anywhere.

Jesusin: Oh, thank you TimK. I suppose that what I need then is a browser that supports Javascript, right?

TimK: Yes, I think so.

This is a copy of the living page "Pocket PC/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
JavaVirtualMachine


PocketGoban

A Japanese go game recording/viewing program for Casio CASSIOPEIA PC-A60, PC-E55, NEC, Hitachi Persona and Hewlett-Packard mobile devices. There also seems to be a version available for Windows.

[ext] http://pocketgoban.com/facsimile/go/pg/

This is a copy of the living page "PocketGoban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEditingPrograms


PocketPC/Java Virtual Machine

Sub-page of PocketPC

Table of contents
IBM's J9 JVM:
Jago
CGoban2
Creme
Jago
CGoban2
gGo
GoGrinder

There are two (current) Java VM available for Pocket PC (Windows Mobile 2003)

  • IBM's [ext] J9 JVM $5
  • [ext] CrEme Free "Demo"

I'll be testing both of these with various Java apps (CGoban2, ggo, jago). I have a Dell Axim X30-High with 802.11b wireless.

-- Malweth

Malweth, did you test the VMs with GoGrinder? tia

I'll try later today :)

IBM's J9 JVM:

Jago

Jago does not have full functionality with J9.

Note that with J9, you must set up a link (shortcut) to the program that loads J9 with the Jago JAR file as one of the parameters. Use the Golf Game Scorer program link that comes with J9 (in the examples directory) as an example. The Java class MUST be in the arguments. ("Go" for Jago).

Unfortunately, clicking "Connect" does nothing but hang the Java App (when connceted to an 802.11b network).

CGoban2

This does not seem to work with J9 JVM.

Creme

Jago

Jago does work in CrEme?, but there are some issues. It will connect to the IGS server, but settings are not saved. Additionally, menus (anything involving text) are not viewable... they are clickable, meaning you can click on a big empty box (the active games window), click "observe," and the game will actually come up!

Jago works quite well with the non beta creme. The following screens are available, but with limited view:

  • "Games:" Everything to the right of the "Status" button is non-visable. Open games can be seen, clicked on, and "Observed"
  • "Game (Observed):" The entire board is visible (yay!). Time for players is not visible (just the Left-most 2 digits). Kibitz window is impossible to read (one letter per line). All buttons after "To End of Game" are non-visible.
  • IGS Terminal Screen: Very usable. Only the buttons "Peek," "Status," and "Observe" are non-visable.
  • Menus: All menus are visible - this is a function of Creme. Some will be on a second line of display - Creme overlaps the Java menus.

I haven't tried to play a game yet, but this seems very possible - the only problem are the clocks... if you don't mind not being able to see your clock, it might be ok -- I haven't tried playing yet.

If only we could get Rene Grothmann? to build us a version of jago that fits into a 320x240 screen size.

CGoban2

This does not seem to work in Creme.

gGo

This does not seem to work in Creme.

GoGrinder

This does not seem to work in Creme.

Creme seems to tend not to work on anything that requires Java 1.4 - I believe Creme is built off of Java 1.1. I also believe anything that uses swing fails as well. This leaves the more light-weight jars such as jago.

Jbed by Esmertec

Woodard: Has anyone tried running CGoban 2 on [ext] Jbed? This was mentioned on GoClient. For that matter, has anyone gotten CGoban2 to work on a Pocket PC in any way?

This is a copy of the living page "PocketPC/Java Virtual Machine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
PocketPC

Homepages
MalwethPDA


PocketSL

Keywords: Software

Note: This project is no longer being maintained. HansWiezorke's SenseisLibraryOnTour is the thing to use.

Mostly for personal use, I made a version of the SLSnapshot scraped and converted for viewing on a Pocket PC.

  • The nav section has been moved to the bottom
  • Diagrams have been rebuilt to fit a 240-wide screen
  • Alias pages removed and links swapped
  • Snapshot size reduced to ~10MB (unzipped)

A complete offline copy is no longer available

RueLue: sorry, archive broken ?? ('unexpected end of archive') (archive header is a bit curious: several zeros))

There are many flaws in the conversion but it is still quite usable. I'm planning to take a wiki [ext] database dump (5MB) and make a much better version but won't have time for a while.

Please feel free to do whatever you like with it within the SLCopyright.

I tried downloading the complete version from the above feniello link, but when I try to unzip the file, I get the following message: "error: unexpected central file header signature not found (file #229)". Could anyone tell me what it means and how can I get around it? I'm not a Java programmer and just want to use SL on my HP Ipaq. Please help! Thanks

AshleyF: Sorry, this is no longer maintained. I'd suggest using SenseisLibraryOnTour instead now-a-days...

Thanks AshleyF. I'll have another go at setting SLOT up on my pocket PC, but I'm a bit confused by the instructions. The readme.txt file refers to a "machine", but doesn't specify whether it's my desktop or my PPC. Also, Step 3. of said file says "Run MakePageList? by typing: "java MakePageList?".", but doesn't say where I should type it in. Should I type it into DOS on my desktop or do I need to download a java editor? If so where could I get such an editor? Sorry to bother you with these questions. If anyone can help, I'd be very grateful.

HansWiezorke: Nice work. The formatting looks very handheld-friendly. I especially like the idea of having the diagrams put together from small gif's. Very efficient, when storage is an issue. :-)

AshleyF: I've never tried it on a Palm (someone else posted saying, "viewable on most hand-helds"). I've only tested on Pocket PC and SmartPhone. I've also never used JPluckX but I'm guessing that it doesn't like the fact that p.xsl is using the working draft namespace (http://www.w3.org/TR/WD-xsl) rather than http://www.w3.org/1999/XSL/Transform. The older Pocket PCs require it.

Here is a version of p.xsl using the proper namespace: [ext] http://www.feniello.com/go/pocketsl/p.xsl

Also, here is a version of the snapshot pre-transformed to HTML and with links swapped to *.htm. It's almost four times the size though! [ext] http://www.feniello.com/go/pocketsl/pockethtmlsnapshot.zip. Still it uses JavaScript to write out the diagrams so I'm not sure it will work on Palm.

Have fun!

HansWiezorke: Since many handhelds do not support JavaScript, I have written SLoT, which produces pretty much the same thing in pure HTML. See Senseis Library On Tour for details. I have also moved the discussion of this subject there.

Maybe we can make this tool into a universal generator, that can generate several different targets: html with images, html with ascii diagrams, PocketSL style xml with JavaScript, ...

Problems:

  • The diagram numbers and symbols are missing from the .xml-s (e.g. black+circle black+square B1)
    • Not sure what you mean. You can see numbered stones in the screenshot above and markup on stones on the FalseEye and HalfEye pages. If you're trying to use the XMLs as raw data for some other purpose then yes, the diagrams are in a very strange format such as:
 <d c="Empty triangle">
 aaaaaaaa|akkaakana|akaaakaaa|aaaaaaaaa|aaaaaaraa|akkkbkpka|aaaaak24a|aaAkaaaaa|aakBaaaaa|aaaaaaaaa
 </d>

'a' is an empty point, 'k' is a black stone, etc. Take a look at the mapping() function in p.xsl to see which image each character corresponds to.

  • RobAnybody No, the diagrams themselves are okay, the symbols are missing from the text: Suppose White invades in answer to . (the black+circle is missing) This is taken from 44pointlowapproachattachment33invasion.xml
  • AshleyF: Ah, I see. Yeah that's a bug in the scraper.

I'm going to have to say that this project it basically dead. Even I have been using SLoT instead :-) This was mostly just an experiment and is done pretty stupidly by scraping the HTML snapshot. SLoT goes against the wiki database dump - much more consistent/reliable.

The only benefit of PocketSL over SLoT is the size (PocketSL is about 2/3 the size of SLoT's HTML). 10MB instead of 15MB - no biggie. If someone else really wants to take over the project, mail me at gosuite at feniello.com and I'll give you the (C#) source which has been partially redone to use the wiki database dump... I would suggest instead, modify SLoT to produce PocketSL's xml (in addition to HTML for other devices).

This is a copy of the living page "PocketSL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PocketPC
PalmPilot
SenseisLibraryOnTour
SLSnapshot


Point

Keywords: Go term

Chinese 1: 点 (dian3);
Chinese 2: 交点 (jiao1 dian3);
Chinese 3: 交叉点 (jiao1 cha1 dian3)
Chinese 4: 空间 (kōng jiān)
Japanese 1: (交)点 ((kō)ten)
Japanese 2: 目 (moku)
Japanese 3: 間 (ken)
Korean:

Point is used in go in several related ways, to indicate:

  1. the intersection of two lines on the go board where stones are played. Certain points on the board are marked by small dots; these are the star points.
  2. the points in a territory, measured by the number of empty points it contains, as well as the score at the end of the game and the winning margin.
  3. the number of spaces between stones, seen in terms such as one-point jump and three-space extension.

Oriental languages distinguish between the three usages:

 meaning                          Chinese                       Japanese                   Korean
 board point                    交点 (jiao1 dian3),
                           交叉点 (jiao1 cha1 dian3)             点 (ten)
 point of territory        点 (dian3)                           目 (moku)
 spaces between stones     空间 (kōng jiān)                      間 (ken)

See also coordinates and /Discussion.

This is a copy of the living page "Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Intersection
Points
Space

Sub-pages
Discussion
Distance
Intersection
Scoring

Referenced by
JapaneseGoTerms
Territory
GoBoard
EyeSpace
Extension
StarPoint
Jigo
ThreeSpaceExtension
TwoSpaceExtension
BentFour
GoTerms
ComplexityOfGo
ChineseGoTerms
CommonGoTerms
ChineseCountingEx...
Point/Discussion
HighHandicapGames...
BeginnerExercise2...
34PointHighApproa...
Buitenland/Advice...

Homepages
BobMyers
Buitenland
Geno


Point at the mulberry only to curse the locust

Path: SecretArtOfWar · Prev: ReplaceTheBeamsAndPillarsWithRottenTimber · Next: FeigningFoolishness

Point at the mulberry only to curse the locust - This stratagey advocates the use of admonitions, scare tactics, clubs or whatever means necessary to warn, frighten, or beat others into compliance. aka negative reinforcement.

Path: SecretArtOfWar · Prev: ReplaceTheBeamsAndPillarsWithRottenTimber · Next: FeigningFoolishness
This is a copy of the living page "Point at the mulberry only to curse the locust" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


Point Out Opponent's Mistakes After A Lucky Win

Path: BadHabits · Prev: NotEnoughThinking · Next: RefuseToTakeHandicap

So you win. But it's a lucky win. You could as well have lost. But the triumph gives you the right to point out your opponent's mistakes and give him good advice. Bad habit.

Instead, go over the game and say "Here I made a mistake" and "But this one may be a mistake of yours, what do you think ?"

The same goes for a win in a handicap game against a stronger player. He's still stronger, you take his advice.

Skelley It's a bad habit to (try to) point out your opponent's mistakes whether you win or lose. You can analyze the game, but then ask a strong player to point out the mistakes.

Andre Engels: I don't think I agree with that, Skelley. Exactly the big mistakes one can often find without asking a stronger player, or even doing a real analysis. After a game, the first remark my opponent or I make is often one specifying what were the main game-deciding issues. That can be "This area got too large," but also "If you had played that one there, you would have been ahead," or "My move here was a great blunder." I think it's a good habit, not a bad one. Of course it depends on how you do it, but in general pointing out the main mistakes will only be a help in improving one another's game.

I'm even not agreeing with the more specific case. A 'lucky' win usually means one where the opponent made a grave mistake. Often he will already know it, so there's no point in specifying it, and it's better to look at how his lead before that came into being, but there are also cases where pointing out would do no harm at all. For example, if the opponent lost a group in a difficult fight, pointing out that he would have been clearly ahead if he had avoided the fight. Or if the opponent suddenly found a group without two eyes, one can point out that making an eye would have been sente. It all depends on the exact situation, and on the tone used in saying it.

Dieter: Of course. When I first raised the issue, what I really meant was merely taking advantage of the win to lay your authority upon your opponent. Analyzing the game may be the best habit there is.

Michael Richter: I'm not sure I understand what a "lucky win" is in a game that has no luck at all. Could someone please elucidate?

The discussion on this question was moved to the Luck in Go page.

See also Fate in go.

Path: BadHabits · Prev: NotEnoughThinking · Next: RefuseToTakeHandicap
This is a copy of the living page "Point Out Opponent's Mistakes After A Lucky Win" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PointingOutMistak...

Paths
BadHabits

Referenced by
LuckInGo


Point popularity by move number

Path: StatisticalAnalysis · Prev: NumberOfDifferentFuseki · Next: KombiloExportSearchResults
Keywords: Theory

I (AshleyF) have recently been having some fun gathering patterns and statistics from a large collection of game records.

Statistics from games showing the popularity of points by move number. That is, "How popular is the 4-4 point on move 1?", "How popular is Tengen on move 20?". I did this for each unique point across every move. Below are sample results. This is a vastly simplified view.

Here is a GIF animation of it. Shaded in blue to indicate popularity. Points that are at least 80% as popular as the most popular point switch to red shading.

19x19

19x19 Point Popularity

First 247 plays of 31,756 all pro games.

13x13

13x13 Point Popularity

First 110 plays of 6269 amateur games. The same basic trend happens here as well only accelerated.

9x9

9x9 Point Popularity

First 79 plays. 23,322 (!) games (202 of which are actually pro games). These games tend to be very short[1]; by the 79th play the sample size has already dropped to 633.

Here's another interesting way to look at it. Calculate the average move number for each point and get a single snapshot of the 'average game':

Where the lowest average move number (39 at the 4-4 point) is white and the highest average (204 at 1-1) is black.

Or, colorized as red to red across the spectrum:

Average Game (Colorized)

Fun!

It's difficult to represent with SL diagrams.

  • black+square - Most popular point.
  • B - At least 80% as popular.
  • Circle - At least 40% as popular
  • a - Played but less than 40% (towards the middle-game I stop labeling these)
  • Points falling below 10% are not shown

Plays 1 - 4

Plays 1 - 4

So, obviously the first four plays are in the corners and the 4-4 point is by far the most popular.

DamienSullivan: Might this be misleading? It seems surprising that komoku isn't 80% as popular as hoshi, did you account for symmetry? I note you did mention "isomorphic" way below, but it's still not clear.

AshleyF: Yeah, that does account for symmetry. Komoku is pretty close, but at least in my collection of games I show it at just over 69% as popular as hoshi. A quick double check in SmartGo against GoGoD shows very nearly the same result: of the 32,583 non-handicap games in GoGoD, 17,995 of them begin with hoshi compared to 13,364 with komoku. That's 74%, maybe slightly higher because GoGoD has a lot of older game records... Still not quite 80% though.

Play 5

Play 5

You can see that play #5 is much different. Kakari, Shimari and long extensions have started.

Play 11

Play 11

Through play #11, we continue to see the corners being settled and long extensions.

Play 29

Play 29

By play #29 the a corner approach is still the most popular point. And the 3-3 point comes in second (90%). Higher approaches and extensions on the third line come in next (80%).

Play 39

Play 39

By play #39 things have officially moved to the third and fourth lines along the sides. Strangely (to me anyway) the 3-3 point remains 90% as popular as just below the star point on the side ( black+square).

Play 66

Play 66

By play #66, things move from the sides to the center.

Play 105

Play 105

By play #105 it's truely all about the center.

Play 142

Play 142

Around play #142 things begin to move back to the sides but on the second line now.

Play 199

Play 199

By play #199 we can see that the corners are certainly settled as well as the third and fourth lines. Action is still going on in the center but common play has clearly started to move to the second and even first lines.

Play 210

Play 210

Here the center action begins to die down and the first line becomes the most important.

Play 257

257

This continues until the first line sides are literally all that's left. It's the same through the end of the game.

[1] It takes 247 moves on 361 (19x19) crossings before the number of games played drop below the significance level, 247/361. On a 9x9 this is 79/81. This is a bigger ratio, so in 9x9 it takes more moves to fight about the same size area than on a 19x19 board. In other words the 9x9 games are relatively longer. -- mAsterdam

Alex Weldon: This is fascinating, and the diagrams are beautiful. Perhaps our proverb "Corners, then sides, then center," should be adjusted to "Corners, then sides, then center, then sides again." :-)

Evpsych: Cool! Can you summarize your algorithm?

AshleyF: Very simple algorithm. Implementations differ, but conceptually create a three-dimensional integer array of 19x19x300 to track counts of plays at each point across 300 moves. Read through 32,000 pro game records (SGF files) and for each point played in a game, increment the point (and all isomorphic equivalents) in the array for that move number. That's it. Takes about 2 minutes to run.

Janne Jalkanen: This would make a wonderful 257 frame animation, methinks.

Charles Matthews: These are fascinating new sources of insight and questions.

mAsterdam: I would like to share in the general awe with an original compliment but I can't think of anything nearly as nice, brilliant or insightful as what you show us here. Remember Koyaanisqatsi?

Fhayashi: How different do you think it would be if you did the same treatment to all of Lee Changho's games vs. all of Takemiya Masaki's games?

Karl Knechtel: You found no tengen openings, or even plays near there within the first few moves, in over thirty thousand games? Wow.

AshleyF: The threshold to get into the above diagrams is 10% as popular as the most popular point for a given move number so tengen doesn't show up. In the animation though, you can see a couple of faint flashes of blue at tengen in the early opening.

Klaus: I am deeply impressed, staring at this page with a feeling of awe and undescribable insight. I wonder if there is any break in symmetry within the first ten moves. Sure the first move is most likely to be in the upper right corner? An interesting use for these diagrams might be to check where the "good areas" might be before choosing candidate moves. (Assuming that there is a correlation between likely points in pro games and likely good points in our games.) It might for example offer a hint, when it will be important to switch back to the sides, considering plays on the second (or even the first) lines. This might be very useful for computer Go as well.

Path: StatisticalAnalysis · Prev: NumberOfDifferentFuseki · Next: KombiloExportSearchResults
This is a copy of the living page "Point popularity by move number" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
FirstLine
SomePhilosophical...
Probability
DougSGoBlogOctobe...

Homepages
AshleyF
Erislover
Evpsych
Gyom
HuOfKGS
Liopic
MAsterdam


Point Ranking Scheme At Tokyo Go clubs

Keywords: Rules

DaveSigaty: In my experience quite a few Go clubs in Tokyo use a similar point scoring system to decide komi and handicap. Each person at the club has a card for keeping track of their results. A win adds 1 point to the score on the card while a loss subtracts 1 point. Scores are adjusted after each game. When two players sit down to play they compare their scores and look up the difference in scores on a table printed on the back of the card. For each 1 point difference in scores the komi is changed by 1 point. If the difference is large enough, extra handicap stones are included as well. In the past the most common table was based on 15 points per handicap stone. The table looked something like this:

  Point  Handicap         Point  Handicap         Point  Handicap
  Diff.  Stones   Komi    Diff.  Stones   Komi    Diff.  Stones   Komi
   0        0      6.5    15        2      6.5    30        3      6.5
   1        1      5.5    16        2      5.5    31        3      5.5
   2        1      4.5    17        2      4.5    32        3      4.5
   3        1      3.5    18        2      3.5    33        3      3.5
   4        1      2.5    19        2      2.5    34        3      2.5
   5        1      1.5    20        2      1.5    35        3      1.5
   6        1      0.5    21        2      0.5    36        3      0.5
   7        1     -0.5    22        2     -0.5    37        3     -0.5
   8        1     -1.5    23        2     -1.5    38        3     -1.5
   9        1     -2.5    24        2     -2.5    39        3     -2.5
  10        1     -3.5    25        2     -3.5    40        3     -3.5
  11        1     -4.5    26        2     -4.5    41        3     -4.5
  12        1     -5.5    27        2     -5.5    42        3     -5.5
  13        1     -6.5    28        2     -6.5    43        3     -6.5
  14        1     -7.5    29        2     -7.5    44        3     -7.5
  • Point difference 0 = Black player decided by nigiri
  • Handicap 1 = Black (moving first)
  • Negative komi = White gives, Black receives

So when a player with 215 points is matched against a player with 238 they compare cards, calculate the point difference as 23 and check the table. The table shows that the correct handicap is two stones with White giving a 1.5 point komi. If Black wins the first game, Black gains 1 point and White loses 1 point on their cards. As a result, the point difference for the second game falls to 21 points. The table shows that the correct handicap is now 2 stones with black giving 0.5 point komi. And so it goes...

Last year the Takadanobaba Go Club, where I play fairly frequently, shifted to an 18-point scale. At the same time they eliminated fractional komi so that jigo may occur. The komi ranges from Black giving 7 when the point difference is 0 (or 18, 36, 54, etc.) to White giving 10 when the point difference is 17 (or 35, 53, etc.).

This is a copy of the living page "Point Ranking Scheme At Tokyo Go clubs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
RatingSystems
RankWorldwideComp...
Handicap/Discussion
ReverseKomi/Discu...

Homepages
JennyRadcliffe


Point/ Discussion

Sub-page of Point

Stevertigo: The lines are in fact unnecessary; they aid in framing points on the board for the eye.[1] Simple dots would work as well, as in an ASCII representation of a go board. A stone placed on the board, simply represents a given identity of a point, and represents an influence toward the identity of other points in proximity.

Hence the game is really about giving an identity (black or white) to more points than the opponent.

In Chinese Rules by the way, occupied points, (point with stones) are counted along with the empty territory, to make a total to compare with that of the other player. See Scoring.

[1]

Bill: The lines are extremely important, since they connect the points. Two points are adjacent if a line connects them without going through another point. Stones are connected by the lines, as well.

Bob McGuigan: I agree with both sides of this discussion. In fact, the lines are not necessary but yes, they are extremely important. In looking at a position on the board the lines help to see good shape and balance. I've never tried playing on a board without lines but I think the lines help to see where stones really are since stones are rarely put exactly on the points.

Bob Myers: I've removed some stuff which had been placed at the top of the main page by someone who didn't bother to read the page and understand how it was carefully designed to distinguish among three meanings of the word "point". If this information is considered useful enough I supposed we should create a new page Intersection.

"The lines of the board have intersections wherever they cross or touch each other. Each intersection is called a point. That includes the four corners, and the edges of the board.

The example board has 25 points. The red circle shows one particular point. The red square in the corner shows another point."

tetonca: I read the page. It says 'Introductory' and the other material there is didactic and not at all Introductory. Thanks for the insult and the myopia.

Bob Myers: Welcome to SL. I'm sorry you took my comment as an insult, which it was not meant to be. I just meant that if you had looked a little bit harder you could have seen that this page is what in Wikipedia terms is called a "disambiguation" page, presenting multiple meanings for a word. Now let's say there was a disambiguation page for "Einstein" pointing to one page for Einstein the person and another for Einstein the programming language. Do you agree that it would not be correct to add something about Einstein the person to the top of that disambiguation page? That's the equivalent of what you did. Undoing that was nothing personal. It happens all the time on all wikis. If you think that information is real important and really want to put it up somewhere, then put it up on a new page, as I suggested, or on a subpage of your homepage, and ask people where they think it belongs. Many of the SL pages, like them or not, are the result of literally years of ongoing reorganization and editing. Respect that.

Karl Knechtel: I took the initiative to reorganize things a bit, incidentally providing a home for the new content. I hope the new structure is agreeable to everyone.

tetonca: Thank you, Bob. I do appreciate the thought you put into your response to my comment, and your editorial decision. It makes sense to me, and works well, having looked at it again. The point about disambiguation pages is well said, indeed. Oops.

tetonca: Karl, that works for me. Thank you! I'll link to point/ intersection where I see the need to emphasise its meaning in-context (atari, empty point, others).

This is a copy of the living page "Point/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Distance
Intersection
Scoring

Referenced by
Point


Point/ Intersection

Sub-page of Point

Chinese 1: 交叉点 (jiao1 cha1 dian3)
Chinese 2: 交点 (jiao1 dian3);
Japanese: (交)点 ((kō)ten)
Korean:

An intersection of the lines on the board. Places where the lines touch instead of crossing (along the edges and in the corners) are also counted as points. The game is played by playing stones on the points, subject to the other rules.

Two points

The example board has 25 points. The red circle shows one particular point. The red square in the corner shows another point.

Karl Knechtel: Is 'ba' (as in oba, kyuuba etc.) the same as 'ten'?

Bill: No. Ten? specifically means point. Ba means place.

The distinction being that a "place" could also refer to any of a set of nearby points in an open part of the board, but "point" is always a specific one of them? Or something else?

Bob Myers: Right, as seen in words like kyuuba, oba, and dameba?.

This is a copy of the living page "Point/ Intersection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Distance
Scoring

Referenced by
Atari
Point
EmptyPoint
Point/Discussion


Point/ Scoring

Sub-page of Point

Chinese: 点 (diǎn);
Japanese 2: 目 (moku)

A point for scoring purposes: a point of territory in territory scoring; a player's score or the difference between players' scores; or the unit of measurement for komi under Japanese rules.

Note that in Chinese rules, the score is often measured in zi. This is equivalent to two moku in measuring the score, difference and komi.

This is a copy of the living page "Point/ Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Distance
Intersection

Referenced by
Point


Point/Distance

Sub-page of Point

Chinese: 空间 (kōng jiān)
Japanese: 間 (ken)
Korean:

See ken (the Japanese terminology is by far the most often used in Western literature).

This is a copy of the living page "Point/Distance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Intersection
Scoring

Referenced by
Point


Pointing Out Mistakes When You Won But Didnt Know What You Were Doing

PageType: Alias

PointOutOpponentsMistakesAfterALuckyWin

This is a copy of the living page "Pointing Out Mistakes When You Won But Didnt Know What You Were Doing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LuckInGo


Points

PageType: Alias

Point

This is a copy of the living page "Points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jigo
BentFour
34PointHighApproa...


Points Or Ko Threats 1 at B

Path: SecondCourseOnKo · Prev: KarlKnechtelsKoStory · Next: PointsOrKoThreatsDiscussion
Difficulty: Advanced Keywords: Ko

Black at b in variation 2 (fewer ko-threats)

KarlKnechtel: (I'm putting in some "Advanced" level concepts here, but trying to explain them at a "Beginner" level. :) )

This is rather a sort of perverse case of "There is death in the hane", I suppose. ;) Black expects to make a slight gain by pushing into White's territory along the side, gaining one point basically. White throws a surprise by making a hane as well, even though it's in atari! Actually, this is a throw-in tesuji. Black captures, but when White plays at W4, it's all over. There is no where for Black to make eyes.

So what went wrong? The mistake in B1 is that it lets White play W2 in sente. As seen on Points Or Ko Threats Discussion where this diagram originally appeared, playing first at either W2 or W4 by Black will be enough to make two eyes. (The original discussion is about which is better.)

After the play at W4, there is one eye at the bottom, and the top eye is sealed by playing at W2 or B3. Those points are miai - since White can't play at both simultaneously, Black takes the other and lives. Note that miai are often a good source of ko threats, and indeed White would get one there.

Here's proof that B1 at W2 (the descent) makes life:

Black makes life with the descent

If White plays W2 anywhere else, Black at W2 divides the space into two parts. This is White's first ko threat in this situation.

B3 still divides the space into two parts, but White isn't done yet because of how the stones are positioned inside the bottom eye. W4 is the second ko threat, threatening to capture. Black must capture first, and is now safe. Of course, White would only play W2 and W4 as ko threats when an actual ko comes up; otherwise it's just wasting those threats.

Back to the original discussion. When Black plays B1 in the original diagram, White can play W2 and Black's safety is threatened - the player weak enough to play B1 probably doesn't even realize that at the moment, but is simply happy to capture a stone that White seems to be throwing away. Black is still doomed if he doesn't capture, though. For example, if he suddenly realizes the problem and plays at W4 in the original diagram to start making eyes, White plays at B3 and now that eye is destroyed - another miai situation. Once Black captures, he would like to play at W4, making two eyes. But it's White's turn, and W4 kills the group.

Basically, Black got too greedy here. Originally either W2 or W4 would let Black live - but only if he played one of them right away. So those points weren't miai.

Now, I will work my mid-kyu magic, and remove four stones from the board without changing the situation!

Another variation - correct way to penalize Black's greed

Here the same sequence of moves is played with the same result, despite the removed stones. W4 still kills, because B3 has reduced the space to bulky five and White, having the move, strikes at the vital point. (See life and death if you don't understand this.) Again, B1 at W2 would have resulted in life, as would W4 or even a, if I'm thinking clearly.

The reason I removed the circled stones is so that the play at W2 still works; without sufficient outside liberties, the rectangular six in the corner in the corner would die. (I think I have it right that it will die with only the one outside liberty at B1...) Perhaps that might motivate a move such as B1, but you have to realize that it doesn't really extend the eyespace anyway. The reason Black had enough space to live inside the rectangular six in the corner in the original diagram is, somewhat paradoxically, because of the stone at a (making it easier to divide the space) - though Black did need one liberty at B1. (Otherwise he cannot play B3 in the second diagram because of shortage of liberties.)

Lessons learned:

  1. Don't be greedy. Ensuring life is more important than making one-point plays that only work if the group lives.
  2. In a tsumego, the person who makes the first capture often loses.
  3. Learn the throw-in tesuji. It can cause snapbacks, set up oiotoshi, and - perhaps most importantly - steal eyes. Capturing isn't everything. Again, don't be greedy.
  4. There is death in the hane. There is suicide in the hane, too, because at the edge of the board, what is hane for one player is descent for the other - that is, making a hane doesn't prevent your opponent from making one.
  5. Learn to recognize life and death situations. One eye is worth more than a liberty perhaps (see Eyes Win Semeais); a big eye is worth several liberties depending on its size (see nakade liberties); but two eyes is worth infinite liberties. Plus they count as points at the end of the game; unsurrounded liberties don't.
  6. But reread the rectangular six in the corner Dieter

Path: SecondCourseOnKo · Prev: KarlKnechtelsKoStory · Next: PointsOrKoThreatsDiscussion
This is a copy of the living page "Points Or Ko Threats 1 at B" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DontBeGreedyExample

Paths
SecondCourseOnKo

Referenced by
Greedy
DontBeGreedy
PointsOrKoThreats...
TanBuDeSheng


Points Or Ko Threats Discussion

Path: SecondCourseOnKo · Prev: PointsOrKoThreats1AtB · Next: KoRules
Keywords: Ko

In the following position, Black can live in two ways. One way he gets more points, the other leaves fewer ko threats.

Black to live

Black can live with a or b.

Var 1 more points

This variation makes five points but leaves two ko threats. White can play at a first, and later at b.

Var 2 fewer ko-threats

Now White has only one ko threat, namely a. Having played the ko-threat, either White has to leave a stone in atari or take gote to protect it.

I think variation 2 is better. What is your opinion ? And how do we trade off in general ? --DieterVerhofstadt

BillSpight: If we make the reasonable assumption that the area just above the corner is White territory, then the count of the two ways of living is the same. (White has a HaneTsugi at a, Black has one at b.) Which is better depends on the circumstances, but usually variation 2 will be better. It is hard to evaluate ko threats in the abstract, but my guess is that they are worth maybe 1/6 point, on average.

TakeNGive (11k): Unless I feel unusually safe from ko (because I have more, better, threats already, or I can't see any ko on the horizon), I'll tend to take variation 2. I guess I still have the weak kyu "fear of ko" to some degree. My games usually aren't close enough to be decided by 1 point, so I get more peace of mind from denying the opponent such a juicy threat. (It interests me to note that Black had better not play 1 at b in var.2 ...)

Path: SecondCourseOnKo · Prev: PointsOrKoThreats1AtB · Next: KoRules
This is a copy of the living page "Points Or Ko Threats Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
LibraryLobby
BeginnerExercise4...
PointsOrKoThreats...
BeginnerExercise4...


Pok

PageType: HomePage Keywords: People

Austrian Go player, 5 Dan, also known as Bernhard Scheid. Winner of National Ch'ships 1990, 1992, 1998, 1999, 2003 and 2004. Author of [ext] Pok's Go Space, a collection of essays, games and tournament reports, mainly from Austria, but also from other places in Europe.

Why Pok? When I had to chose a username for IGS, I first thought of pokerface, but found it too long. Then I wanted to type in poka, the Japanese word for "stupid mistake", but somehow made a poka and found myself called "pok". I've got to like it in the meantime, especially since I learned that it might have the meaning of "blowfish" in Korean (not sure whether this is correct or not).

Alex Weldon: Bok is a blowfish, though the initial consonnant is actually halfway between a B and a P, so you'll see it romanised as pok sometimes. Pok (or p'ok, in the old-style romanisation with the apostrophe denoting that it's an aspirated P) means "width."

Pok: Thx 4 that!

In hungarian language "Pók" means "spider".

This is a copy of the living page "Pok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CastleGames
ManfredWimmer
IemotoSystem
IncheonWorldAmate...

Homepages
BIGM


Poka

PageType: Alias

Blunder

This is a copy of the living page "Poka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaHideyuki
ProfessionalPlaye...
LadderExercise5/S...


PokaMyoshu

PageType: HomePage

I am an avid teacher of Go to children in Canada. I organized and operate the Fern Hill Go Club room on KGS. My handle is a conglomeration of the Japanese Go terms 'poka' (blunder) and 'myoshu' (brilliant move).

My father taught me to play Chess before I was 3 years old, and I beat him for the first time before I was 4. I then dashed my dad's hopes for me to become the next Bobby Fischer, by abandoning Chess altogether, as 'boring'.

I first learned of Go's existence while reading the AD&D Oriental Adventures campaign-setting by Gary Gygax in 1985. The reference was so vague that I was moved to search every library in my three-college-hometown until I found Edward Lasker's "Go and Go-moku" from which I taught myself to play at the age of 12.

I subsequently taught everyone who would listen how to play Go, and never played handicapped games at the insistence of my prospective students (who were principally die-hard Chess nuts) who therefore had no prospects to defeat me. No one wanted to play with me anymore.

Finally, I located a Go Club on the Queen's University campus in 1989, and had a very unwelcoming experience that caused me to abandon my dreams of moving to Japan to study Go, or to play Go at all for nearly a decade.

After marrying and siring children, I was determined to give my kids the opportunities that I so sorely lacked as a potential caucasian child Go prodigy. I opened a Go Club at my eldest child's elementary school, and the rest is history-in-the-making. :-)

This is a copy of the living page "PokaMyoshu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StupidMoves


pole connection

Keywords: Go term

Chinese: 棒接 (bàng jiē)
Japanese: 棒つぎ (bō-tsugi), 棒つなぎ (bō-tsunagi)
Korean:

Pole connection

A pole connection ( B1) is a useful form of solid connection resulting in a semi-freestanding straight line of three, or possibly more, stones.

Pole connection

The pole connection ( B2) would usually occur in practice in response to a move such as the hane of W1. It exerts more influence toward the top than alternatives such as the extension of a.

Pole connection

Correct shape for Black here is the pole connection of B3.

Vulgar

This B3 is vulgar.

Joseki

In this 1-space low pincer joseki, B5 is a pole connection. The natural move for most players would be at a, and this too is a joseki, emphasizing the left side. The pole connection has the advantage of allowing the link-up at B7, however, forcing white to choose between reducing Black's influence at W6 or separating at b. If White chooses b, Black will hane at B6 and treat his marked stone lightly, trading the corner territory for a wall facing the left side.

Notes on translation

In Japanese usage, Bo-tsugi is distinct from pintsugi in that the latter is an alternative to katatsugi and means any solid connection, not just one in a straight line.

This is a copy of the living page "pole connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BoTsugi

Paths
ShapesAndConnections
ConnectingTechniques

Referenced by
JapaneseGoTerms
Nobi
TheBambooJointMay...
GoTerms
ChineseGoTerms
SegoeTesujiProblem1
ThreeInARowShape
BQM78
Spightonians
Velobici/Archive


Political Go

An ongoing [ext] nomic game has created a multiplayer Go game where creating/breaking alliances is an alternative move. See these [ext] instructions for the current rules. Being nomic though, the rules will certainly change.

Comment: these rules don't seem to cover SuperKo.

SiouxDenim

This is a copy of the living page "Political Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


PolyglotFromKGS

PageType: HomePage

I am a Norwegian Go player born in Oslo (1985), first name Daniel.

I chose this nickname because I have a strong interest in learning languages (I am also interested in linguistics, computing, and music).

I developed an interest for "thinking games" when I discovered chess as a young boy, and more recently I have begun to take Go (Igo, Weiqi, Baduk) quite seriously. I have no real life rating, but I'm definitely in the weak kyu range. My goal is to become as strong as possible, with Norwegian 1 dan as a potential first major goal, although my highest priorities are to at least improve somewhat and last but not least to enjoy the game.

I have tried several Go servers, and so far my favourite is the Kiseido Go Server ( [ext] http://kgs.kiseido.com)

I am a friendly person and I will gladly play most people. I never allow undos in rated games, regardless of circumstances. If you're not sure you want to make the move, please don't make it in the first place. In free games I am likely to be somewhat more lenient.

KGS Dislike List:

FireBolt01 (flooding in KGS, being rude and immature), DMXDawg (being rude), DU (being obnoxious)

This is a copy of the living page "PolyglotFromKGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ponnuki

Path: ConnectingTechniques · Prev: MouthShape · Next: Parallelogram
Path: ShapesAndConnections · Prev: Ogeima · Next: HazamaTobi
Difficulty: Beginner Keywords: Shape

Chinese: 开花 (kai1 hua1)
Japanese: ポン抜き(ponnuki)
Korean: 빵따냄 or 빵때림 (pang-tarim)

Ponnuki

A ponnuki is the process of capturing a single stone, leaving a diamond shape.

This move and its resulting shape, radiating influence in all directions, is considered a very good one, as is witnessed by the proverb "A ponnuki is worth thirty points".

That does depend on the positions of other friendly black stones: a good ponnuki is under-concentrated, not overconcentrated

Comments

(earlier on, the definition was limited to the diamond shape)

DaveSigaty: The interesting question here is whether the value comes from the shape or the act of capturing a stone. I seem to remember reading somewhere that the ponnuki is efficient when it is formed by capturing a stone (effectively building this shape with only three moves). However, if Black constructs the shape without capturing a stone it is inefficient. This makes a lot of sense when you think about it. This type of thinking is an important point for us amateurs to understand.

urusainaa ponnuki is from the Japanese verb "nuku" which means to move c.f. te-nuki, meaning to remove ones hand or play elsewhere. "nuki" is the noun form of the verb. "pon" in the sound though why taking one stone would make a "pon" sound is quite a mystery.

Charles Matthews The ponnuki definitely refers to the act of capture, not the shape itself. Dave's point is correct. See diamond for the shape without its history.

Bob Myers Yes, ponnuki is indeed limited to the case where the stone is captured, but that is not to say that the diamond shape is inefficient when constructed directly -- to the contrary. I just saw this a day or two ago, in a Fujitsu Cup game between Park YoungHoon 4p and Kobayashi Satoru 9p played on 2003-04-14 (Kobayashi, who made the diamond shape on move 46, won.)

Charles I think it's always going to count as a slow move to do that. In the hands of a pro, a slow move can of course be good.

Reminds me of a Kobayashi Koichi play.

Otake Hideo-Kobayashi Koichi (B) 1990-01-17

Also of Yamashiro's in the Kisei match.

Yamashiro Hiroshi-Kobayashi Koichi (B) 1992-01-29

We should get round to discussing these types of play on their own page.

See also:

  • A ponnuki is worth thirty points
  • Diamond
  • Tortoise shell

Path: ConnectingTechniques · Prev: MouthShape · Next: Parallelogram
Path: ShapesAndConnections · Prev: Ogeima · Next: HazamaTobi
This is a copy of the living page "Ponnuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections
ConnectingTechniques

Referenced by
JapaneseGoTerms
EmptyTriangle
BasicInstinct
JumpingOutWithThe...
GoTerms
CaptureTheCutting...
B2Bomber
AtariFromCrosscut
Timing
BasicLivingEyeShapes
Diamond
ExtensionFromAWall
Haengma/Discussion
CutTheSideYouDont...
AStaticTreatiseOn...
44PointDiagonalAt...
ChineseGoTerms
KoPreparation
CommonGoTerms
StretchAsGoodShape

Homepages
Geno
Oryx


Ponnuki Go

PageType: Alias

AtariGo

This is a copy of the living page "Ponnuki Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Ponnuki is worth thirty points

PageType: Alias

APonnukiIsWorthThirtyPoints

This is a copy of the living page "Ponnuki is worth thirty points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProverbsIllustr...


Poo Go

Path: GoHumour · Prev: GetStrongAtKibitz · Next: TiTsShu

Poo Go is an untraditional way of playing Go. In my family we use the german term "Klo-Go", which could be translated go "Toilet Go". Basically, you play Go while sitting on the toilet.

I am playing this with my father very often. We have a piece of squared paper fixed on the wall in front of the toilet bowl and a pencil lying on the windowsill. It's kind of pen & paper Go, with a square and filled/empty circles, usually 13x13, it would last too long otherwise: Whenever one of us is on the toilet - and it's his turn - he is making a move.

Such games get very interesting, as you can think about your move for half of the day.

Additional tip:

  • After the fuseki, we use arrows made out of post-its to mark the last move, so we don't have to search for the new stone.

If you like, try it and comment on your experience! -- Cerebro?

Path: GoHumour · Prev: GetStrongAtKibitz · Next: TiTsShu
This is a copy of the living page "Poo Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Pop Cristian

PageType: Alias

CristianPop

This is a copy of the living page "Pop Cristian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CompletelyArtific...


Portland Go Club

Keywords: Clubs & Places

Portland Go Club

The Portland Go Club hosted the 2008 US Go Congress.

[ext] Website

This is a copy of the living page "Portland Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
USGoCongress

Homepages
Remillard


poseok

PageType: Alias

Fuseki

This is a copy of the living page "poseok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanToEnglishRe...
FunkyChickenFuseki
MGSOnKoreanGoBooks

Homepages
Sazn


position

Keywords: Rules, Go term

A position is the distribution of black and white stones on the grid's specific intersections.

--RobertJasiek 2003-10-09

A position may also be the distribution of stones on a region of the board. To avoid ambiguity one may refer to a whole board position, where appropriate (as in a superko rule). -- Bill

This is a copy of the living page "position" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HighHandicapGames...
Cycle
Buitenland/Advice...


Position after day 1 in Kisei 2003 game 2

Keywords: MiddleGame

White: O Rissei, Kisei
Black: Yamashita Keigo, challenger

January 29th, 2003, second game of scheduled seven for the 2002 Kisei title (elimination league played previous year).

Game adjourned at move 64 (marked stone), Black to play:

Position after Day 1

Dieter's first idea:

Dieter's first idea

I like Black's position more. Right now I would like to either cut off White at a or take the big point at b. c and d look like the most thickness oriented moves, but I feel Black is thick already. Maybe those moves are enough to keep up the pressure.

unwaxed: I am watching this game on IGS. Currently it's the 88th move. The 65th move is at e (I edited the above diagram to add the point e). Then White played tenuki. It seems Black jumped to e to attack the white group, so at move 87 Black played at f after finishing the battles on the left side.

HolIgor: It is fun to watch Yamashita Keigo play. Black won the game by resignation after a big and bloody fight.

unwaxed: O Rissei also did a wonderful job. At about move 115, the white group on the right side was surrounded. It seemed there was no way to escape, nor was there sufficient room to make two eyes. An observer on IGS even claimed if White can survive, he wouldn't play Go any more. Though many disagreed with him, no one seemed to know how to save the white group. However, O Rissei just continued playing as if he had already read out the result. When I saw the white group eventually live; it was among the most wonderful moments for me, a kyu player.

HolIgor: In the first two games of this Kisei title, O Rissei showed a fascinating ability to build eyes and survive with his groups. Yet he lost both games.

This is a copy of the living page "Position after day 1 in Kisei 2003 game 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CommentedProfessi...


positional judgement

PageType: Alias

PositionalJudgment

This is a copy of the living page "positional judgement" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
JapaneseGoTerms
HoninboShuei
BeginnerStudySection
WholeBoardThinking
DoNotCreateTwoWea...
Counting
SmallBoardGo
DeadweightValueOf...
TakeTheLastBigPoint
ChineseGoTerms
JosekiWhenToTenuk...
Omoyo
KyuDisease
NegativeInfluence
UseOfKikashiToBui...
HighConceptOpenin...
SafetyPlay
PlayingStyle
AZenWayToJoseki
StrategicFundamen...

Homepages
BramVandenbon
BrianMarshall
Tamsin
Velobici


Positional Judgement Kobayashi Style

Path: StylePath · Prev: TakemiyaStyleSanRenSei · Next: KinestheticLearningStyle
Keywords: MiddleGame

Count this.

Calvin:

White has just played white+circle. This position was analyzed by Kobayashi Koichi in the Fall 2003 issue of Go Winds.

See his judgement here.

You can also see the whole Go Winds issue online at [ext] yutopian.

Does White need to attack?

Calvin:

In this actual game between Otake Hideo (B) and Kobayashi Koichi, White attacked Black's group at 'a'.

In the Winter 2003 issue of Go Winds, Kobayashi ponders whether White can win by playing at W1 instead. He assumes the plays through W9.

See his estimate.

I don't want to add any more of these, because I think people should look at the Go Winds reviews themselves, which are valuable and entertaining.

Path: StylePath · Prev: TakemiyaStyleSanRenSei · Next: KinestheticLearningStyle
This is a copy of the living page "Positional Judgement Kobayashi Style" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StylePath

Sub-pages
Judgement1
Judgement2

Referenced by
EstimatingTheScore
BQM420


Positional Judgement Kobayashi Style / Judgement 1

Sub-page of PositionalJudgementKobayashiStyle

Black is slightly ahead.

Kobayashi Koichi says:

White

  • upper left 34
  • lower right 5
  • lower left 21
  • komi 5.5

= 65.5

Black

  • upper right 46
  • lower right 5
  • left side 16

= 67

-- Calvin

This is a copy of the living page "Positional Judgement Kobayashi Style / Judgement 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Judgement2

Referenced by
PositionalJudgeme...


Positional Judgement Kobayashi Style / Judgement2

Sub-page of PositionalJudgementKobayashiStyle

Moves 130 to 138

Kobayashi Koichi says:

Black

  • upper right 11
  • upper side 17
  • left side 6
  • lower right 20
  • center 4-5

= 58-59

White

  • left side 15
  • lower left 7
  • right side 37
  • komi 5.5

= 64.5

Kobayashi says that even though it's Black's move, it's hard for him to find a place to make up the difference, so he thinks White leads by komi. But since he was White, he has this finger of a comment:

But during a game one is reluctant to decide that the game is won at this point. Rather, by playing aggressively, further profit may appear.

So he played W1 at 'a' instead and won by resignation. It's comforting to know that even a pro at his level doesn't trust his counting too much.

-- Calvin

This is a copy of the living page "Positional Judgement Kobayashi Style / Judgement2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Judgement1

Referenced by
PositionalJudgeme...


Positional Judgement Problem 1

Difficulty: Intermediate Keywords: Strategy, Problem

Chris Hayashida: From my game on 11 September 2003 on KGS:

After a blunder in the upper right corner, I (white), ran into trouble as Black tried to pull out the marked stones with B1. This move threatens to capture three stones at A, or cut and connect out at B and C.

How should White respond?

White has captured 9 stones. Black has captured 3 stones. Komi is 6.5 moku.

Where should White play?

Go to the /Discussion.

This is a copy of the living page "Positional Judgement Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
PositionalJudgment
PositionalJudgeme...

Homepages
ChrisHayashida


Positional Judgement Problem 1 / Discussion

Sub-page of PositionalJudgementProblem1

From Positional Judgement Problem 1.

Chris Hayashida: I listed this as a "discussion" instead of an answer, because I really do not know the right answer to the problem. This page is my explanation of why I played the way I did, and what I was thinking. It might help weaker players see how a low kyu player (4k? KGS) thinks. It also might provide a good laugh for stronger players. I would love to have comments about both my thinking and my play, as I hope to improve both.

From my game on 11 September 2003 on KGS:

White has captured 9 stones. Black has captured 3. 6.5 komi.

Where should White play?

Chris Hayashida: I considered giving up the three white stones marked with circles. Even if those stones were captured, it would only give the black group one eye.

However, giving up these stones would jeopardize the marked white group on the left, though. I needed to capture the marked black stones in order to keep the game close.

How I played

Chris Hayashida: I counted the board in pairs, with a result that Black is ahead by four points (two pairs) after prisoners and komi. I counted the upper left, upper right, lower left, and lower right as Black's territory. I also counted the area just below my dead group as Black's territory. I did not count the middle as anyone's territory, since I felt that both sides should be able to connect their stones without too much of a swing in points. However, I felt that Black had many opportunities for reduction, while White did not have any areas where he could make more territory. I thought that if I played passively at A or thereabouts, I would not have enought points to win.

I connected solidly at W1. I thought I could connect to the group on the right, and connect the marked white stones to the top. However, I could not read out the capturing race on the left, so I was worried about that life of that group as well.

Areas marked

Sebastian: Excuse me, I'm only starting to learn Positional Judgement. Is this more or less what you meant? (Black areas marked with dot, white with w. Dead stones marked with ring.)

Gaius: Isn't it better to play the kikashi at 1 first? If black resists by playing 2 at 3, it does give him some additional center territory. But white 3 at A would then give white some territory too, and it would save the marked stones.

Kikashi first

The Continuation

Chris Hayashida: Before playing the bad shape move W9, I read out that the marked stones could either connect to the right or to the group above.

Black's option

If black plays like this, white cannot defend both a and b without letting black get two eyes (or connect at c), so black has the option to live. This would seem to mean that black c is a serious problem for white. --Bass

The Continuation, part 2

Chris Hayashida: Black attacks the lefthand side with B1. After W6, the white group on the lefthand side is alive. W6 also prevents Black from making shape (and another eye) on the left.

It seems to me that B3 and B5 are pushing from in the wrong direction. If Black continued pushing at B4 and B5 instead, the group on the lefthand side would have been in a lot more trouble. The way the board stands, the white group on the lefthand side is secure.

ilan: I would play B3 at W4 which saves those stones and either captures the White stones between or at worst gets a sente seki, wiping out that White territory. In fact, that was the first sequence I considered as a Black response to your first move (actually as an alternative to the original Black move you were faced with).

The Continuation, part 3

Chris Hayashida: After W8, A or B are miai to connect to the white group on the right. At the time, I was worried Black might use the aji of the marked stone to get another eye, or capture the W4 group.

The Continuation, part 4

Chris Hayashida: Black's last attack was at B1. However, I had already read out that I could connect to either the group at the top or the one on the side. Furthermore, the marked black stones are captured, so essentially all my groups are connected. Since I was ahead after W8, I used W10 to eliminate the aji of the circle black stone.

Return to Positional Judgement Problem 1

This is a copy of the living page "Positional Judgement Problem 1 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PositionalJudgeme...


Positional Judgement Problem 2

Difficulty: Intermediate Keywords: Strategy, Problem

Chris Hayashida: From my game on 2 October 2003 on KGS:

White has just played white+circle. Who is ahead? Where should Black move?

Black has 1 prisoner. White has 4 prisoners. No komi.

Black to play

Go to the /Discussion.

This is a copy of the living page "Positional Judgement Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
PositionalJudgment

Homepages
ChrisHayashida


Positional Judgement Problem 2 / Discussion

Sub-page of PositionalJudgementProblem2

Black has 1 prisoner. White has 4 prisoners. No komi.

Black to play

Chris Hayashida: Both players actually thought Black was ahead. White actually resigned at this point.

Playing Black, I had just cut off the the marked stones, and still had 3-3 invasion at 'a' which would lead to a ko for life.

The score estimator on KGS said that White was 27 points ahead, though.

What do you think?

SnotNose Counting, we find white is ahead by about 10 points assuming she gets all of the lower left corner. It is clear that the lower left corner is the area in which black can do the most damage. Question is: can a direct invastion at a work? I think not unconditionally. Are there better altneratives?

Note white's weaknesses in this area: (1) The monkey jump aji at b making any black move adjacent to b sente with threat to connect, (2) the peep at c which threatens a large ko, (3) and, of course, a itself is a weak point.

Below I explore some ideas. I think I found one that will work. Perhaps others see flaws or other variations.

In the end, the monkey jump is the simplest solution and is easily enough to turn the game to black's favor. A direct invastion at a is asking for trouble and is unnecessary. Moreover, due to white's shape, the standard response to the monkey jump won't work so black has a chance to eat up a lot of the corner.

dnerra: With all respect -- if the players were below 6d KGS, then resigning was non-sense. (If they were better, it might have been non-sense, too, but in this case I cannot judge :-)

SnotNose Who said anything about resigning?

Chris Hayashida: I did. White actually resigned. I had friends coming over, and we both thought he was behind after the capture of the marked stones. I don't think either side counted the board, but only estimated. (This is partially why I thought it was a good problem.)

dnerra I am pretty convinced that the invasion does not work (i.e., it is not even ko). So black has to start with the monkey jump, and the game is close.

SnotNose Agreed. The monkey jump seems the sensible way to go. However, see below about idea #2.

First, about the invasion:

Invasion

White has many moves to try to kill black, e.g. a through c. I would be very surprised if none of them work.

Invasion idea 1 with passive play by white

In this variation, white plays passively and black lives easily. But white can try other things.

Invasion idea 1 with more aggressive play by white

So idea 1 doesn't work this way. After black a and white b, white has killed the corner. What about the following?

Invasion idea 1 with peep.

What about peep first? If white resists at a, black b or plays at 2 for a ko. So, let's assume white connects.

Invasion idea 1 with peep, continuation

Does the cut at a now work for black?

Invasion idea 1 with peep, continuation

After B9 white plays squeeze and black lost everything so this idea stinks (thanks for pointing this out Hollgar). Here are others.

Invasion idea 2

Idea #2 might be okay. B3 threatens to connect via monkey jump.

dnerra: But the corner is dead if white plays hane at a, isn't it?

SnotNose Let's see...

Invasion idea 2--is black dead?

Not having a lot of experience with this shape I am sure there is a lot I do not see. But, B2 is a threat to link up to black+circle, at least in ko. Can white avoid a ko?

dnerra: I don't see how black wants to play after W3.

SnotNose: How about this B4? Let's keep going until we find out if there is something here or not. Your move.

dnerra: W5. If Black a, white b. (With or without capturing at W1 before.) Same after Black c. If Black at d, white gives atari at a and Black cannot even connect.

Anyway, this discussion hasn't much relevance, as both White (by answering wrongly to the invasion) and black (by not choosing the ko) have IMHO played suboptimal before.

SnotNose: You're right. Looks dead. Idea #2 dies. Every game has suboptimal moves. We're just exploring black's options here and, in doing so, we're revealing some sequences that are bad. That's okay. In the end, we've found a good approach, below.

SnotNose: Oops, actually this position does give a ko. See joseki-related life-and-death example 3.

Lucas: Actually, the two situations (the one above and the one on joseki-related life-and-death example 3) differ slightly such that here Black is dead and there Black lives in ko. The difference is the presence/absence of white+circle in the previous diagram. This position is described in a later chapter in LifeAndDeath by JamesDavies, but the shape is not given a name there, as are some of the other corner shapes.

Idea 3

Idea #3 is simply to monkey jump. W2 is a mistake. This move only works with a white stone at the circled point. However, even if white had a stone at the circled point, black could start this way and make a living group by sacrificing the monkey jump stones (I haven't worked this out but I think it is possible). So, W2 should be at a.

Idea 3, with correct white response

Black can a to link up in sente and the play c or d to eat away more of white's area.

dnerra W2 might also be played at a or b, in which case it gets pretty complicated.

Black may also be able to play b and live. Let' see...

Idea 3, with corrected correct white response

zephi? I'd like to make a correction if I may (tho no one has done anything with this page for a long time). There is a better response to the monkey jump tho it ends in w gote and b can still try to monkey around, but if he does, w simply forces him to connect in gote

Idea 3, black takes corner

B5 is just above B3. If black connects at d I think he is alive. If black plays at a though, there is a ko following white b through f.

Idea 3, black takes corner--ko

There is a ko at a. If black plays this way, he'd better have enough ko threats because the game will depend on the ko. But, as shown earlier, black could have lived with the connection at d in the previous diagram, in which case the postion would look like...

zephi? correction, after b plays the 2-2 point he is unconditionally alive...it'd be silly of him to allow w a ko

Idea 3, black takes corner--no ko

Since there is no white stone at a, this is a living shape.

Thus, white can't stop the monkey jump and push into the corner and will lose a lot of territory here.

Black still has b or c for later.

Invasion - ko?

Chris Hayashida: This is what I had in mind. I thought it was a "standard" invasion for ko. It's possible that this line of play does not apply in this situation.

I wanted to use plays at 'a' and 'b' as ko threats. I think 'a' threatens to cut off the upper right (and the corner is dead, if I read it out right) and 'b' is just a normal monkey jump.

The only big threat I saw for White was at 'c', threatening to pull out the marked stones. I didn't think 'd' was that big, compared to the corner invasion.

Why doesn't this work? Is there a better response than W2 in the diagram?

Klaus: The standard idea to avoid ko (and kill, if white is strong enough!) would be W6 at e, but I am not sure if it works here.

zephi? Klaus is right. w6 @ e kills. There is not even a ko.

This is a copy of the living page "Positional Judgement Problem 2 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PositionalJudgeme...
JosekiRelatedLife...


Positional Judgement Problem 3

Keywords: Problem

Position after move 27 (marked)

This problem comes from a professional game (6.5 komi).

/Discussion

/Pro assessment

This is a copy of the living page "Positional Judgement Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
ProAssessment

Referenced by
PositionalJudgment


Positional Judgement Problem 4

Keywords: Problem

Patrick Taylor: This position is from a lowly 12 kyu blitz game, but I still think that it has a place here. Previously, these were the kind of situations that would cause me a great deal of distress, but since reading Positional Judgement: High-Speed Game Analysis my thinking in such situations has changed.

White to Play

As you all know, blitz is played fast and loose but I felt that now was time for decisve action. Black had just played the marked move to secure a reletively large upper right corner and I suddenly realized that I needed something more to prevent the game from getting beyond me.

I didn't really have time to think, and played on my intuition. But I'm curious as to what SL thinks. I have some suggestions for you who are interested in choice.

a: 3-3 Invasios
b: Jump out. I figured that this was a good way to take advantage of the mess on the right.
c: Shoulder Blow? Invasion? Looks severe.
d: Weakness in my formation. If black gets in here, things will get messy.

I'll let you guys take a crack at it before I tell you what I did. It's more fun that way.

/Discussion

This is a copy of the living page "Positional Judgement Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
PositionalJudgment
Warder05/Blog


Positional Judgement Problem 5

Difficulty: Advanced Keywords: Strategy, Problem

Position at move 172

Having solved tsumego from games 96 and capturing race exercise 26, hence knowing all life and death statuses of the groups involved in this game, what is your positional judgment of this game, with White to play?

Positional Judgement Problem 5/Attempts

This is a copy of the living page "Positional Judgement Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
PositionalJudgment


Positional Judgement Problem 5/Attempts

Sub-page of PositionalJudgementProblem5

Position at move 172

fcarbon: Black + 30?

Herman Hiddema: Agree :-)

Position at move 172

Herman Hiddema: This looks like a reasonable continuation for W173-B182, and after that its about 30 points (white must fill all outside liberties of the center black group at some point, but can count the shared liberties as points).

Position at move 175

fcarbon: Black 176 surprises me: can't white live in the corner?

Herman Hiddema: True. I don't know what the correct way to play would be here. After W77, there must be some way for black to damage white's left side. Though perhaps B76 should simply be at W77

This is a copy of the living page "Positional Judgement Problem 5/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PositionalJudgeme...


Positional Judgement Questions/ Discussion

Sub-page of PositionalJudgementQuestions

Dave: The idea of a numerical scale of 0 to +/- 10 that has a different meaning than the estimated score of the game (see below) seems confusing to me. Wouldn't it be better to just state the estimated score?

(Copied from the main page)

The answer to the each question should include a numerical judgement based on the following scale.

  1. 10 Black ahead, White needs to play all sorts of hamete ( or better resign )
  2. 7 Black ahead. W needs to work hard and hope for a mistake on Blacks part. ( A big group that dies wouldn't hurt. )
  3. 5 Black ahead enough that he should play conservative moves, but not enough to play passive moves.
  4. 0 Dead even

The same scale is used when White ia ahead but with negative numbers.

This is a copy of the living page "Positional Judgement Questions/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Positional Judgment

Keywords: Strategy

Chinese: 形势判断 (xing2 shi4 pan4 duan4)
Japanese: 形勢 判断 (keisei handan)
Korean:

If you want to assess whether you will win this game or not, you make a positional judgment. Basically, this consists of measuring territory and thickness/influence.

Measuring territory is easier in the sense that it is quantifiable, but it requires the mental pain of counting.

Measuring thickness is harder in the sense that it is not quantifiable, but one can develop some kind of intuition for it, which enables one to assess thickness faster than territory.

There is a wonderful book, written by Cho Chikun, on how to make a positional judgment, though it explains the territorial assessment in much more detail than the influence part.

Rob van Zeijst proposes QARTS as a tool for positional judgement and next move selection.

Charles Matthews Very often you actually want to make a positional judgement as a guide of what to do (that is, in relation to some current decision). It is also quite common that it is too hard to assign a definite value to some potential territory, or other factor. Therefore the conclusion is quite likely to be 'I need/don't need a deep invasion' or 'I'm winning as long as my opponent only makes 15 points in the centre' or 'I must now make at least 10 points attacking before the endgame starts, so as to avoid being clearly behind'.

During ko fights, too, one has to judge hypothetical positions after large exchanges as won or lost.

In all these cases there may be at least one unknown factor - and of course one hopes no more than that, though it is possible to operate plans like 'make more on the upper side than the opponent makes on the right side'.

Positional judgement problems on SL.

  • Positional Judgement Problem 1
  • Positional Judgement Problem 2
  • Positional Judgement Problem 3
  • Positional Judgement Problem 4
  • Positional Judgement Problem 5

See also

  • PositionalJudgementQuestions

This is a copy of the living page "Positional Judgment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PositionalJudgement

Paths
BigQuestionMark

Referenced by
JapaneseGoTerms
SenteGainsNothing
Scoring
Strategy
HoninboShuei
TerritoryAndAreaS...
BasicInstinct
BeginnerStudySection
WholeBoardThinking
HowToResign
DoNotCreateTwoWea...
Counting
KataokaSatoshi
OngoingGame1
SmallBoardGo
DeadweightValueOf...
TakeTheLastBigPoint
ChineseGoTerms
JosekiWhenToTenuk...
Omoyo

Homepages
BramVandenbon
BrianMarshall
Tamsin
Velobici


Positional Judgment High-Speed Game Analysis

Keywords: Strategy, Books & Publications

Published in 1989 by Ishi Press, a translation of a Japanese book by Cho Chikun. It deals with counting as a strategic tool.

David Carlton review [ext] http://www.gobooks.info/g45.html.

Malweth: I'm reading this book now. IMHO this is an excellent reference for midgame counting and should be read through multiple times (I'm on my first read still) by the strong kyu player who is really learning to value the size of moves. I'm convinced that this book will be a major factor pushing me to the 1d AGA mark.

This is a copy of the living page "Positional Judgment High-Speed Game Analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoChikun
IshiPress
PositionalJudgment
GoBooks
TeachingPaths
PositionalJudgeme...
WhatIsYourLeastFa...
BQM420
RiffRaff/GoLibrary
WhatIsYourFavorit...
posting:1041

Homepages
BruceWayne
Oren


Positional Superko

A positional superko rule prohibits the repetition of a position, regardless of who has sente.

See Superko, Situational Superko.

This is a copy of the living page "Positional Superko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PSK

Referenced by
TrompTaylorRules
SituationalSuperko
AshleyF/StoneCoun...
Harleqin/RulesCla...
posting:3006
posting:3008


PositionalJudgementProblem3/Discussion

Sub-page of PositionalJudgementProblem3

Position after move 27 (marked)

White obviously has more solid territory at this point. The question is the evaluation of Black's thickness.

This is a copy of the living page "PositionalJudgementProblem3/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ProAssessment

Referenced by
PositionalJudgeme...


PositionalJudgementProblem3/Pro assessment

Sub-page of PositionalJudgementProblem3

Black has the lead

Bill: This problem comes from the [ext] 28th game of the 29th Meijin League, between Cho U (White) and Yamashita Keigo. The commentary there states:

"White's territory is dazzling to the eye, but Black's thickness is even more wonderful."

Then Ishida Akira says, "While you can't say that Black has won, he is certainly in the lead."

This is a copy of the living page "PositionalJudgementProblem3/Pro assessment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
PositionalJudgeme...


PositionalJudgementProblem4/Discussion

Sub-page of PositionalJudgementProblem4

White to Play

The 3-3 invasion at a is doomed to die. W1 looks pretty urgent. After this W1, I actually prefer white's position to black's. -Warfreak2

Alex: Actually, all of the suggested moves a through d are too close to strong positions - either the player's own, or the opponents. a will die, b is jumping out to the centre with a group that already has half a dozen eyes and doesn't need to run anywhere, c is much too close to thickness (and is also aji keshi after Black responds at the circled point), and d is too overconcentrated to be honte, even though there is some aji there.

I'm not convinced that the suggested W1 is actually urgent, since White can easily capture either those two stones or the other one, and the corner is dead anyway - the only question is how easily Black can exploit the aji of pulling out the two stones and forcing white to capture the other one, in order to reduce the White moyo. It might be correct, but I'd be looking more at finding a point on the border between the White moyo and the Black one, while reducing the aji of those stones from a distance. Something like e, maybe.

--

What about one point below c? That seems like a fun time.

Alex: Trading d for e does seem like a better forcing exchange than c for the circle-marked point, but then what?

if Black moves out ...

tderz: I agree with Alex on all points.
I just want to show that - in addition to Alex's remark that White can take either of the marked stones - the two marked white groups are always connected,
independent of ladders. (if Black a, White b)

W.r.t. a following W1, this one here could be interpreted as being on the borderline of two moyos (White's w and Black's s), thus s.th. one wants to play. The circle below would be meant to stirr up local trouble, usually the shown W1 would seem (IMO) to steer the game home with less surprises.

However, the two moyos (White's w and Black's s) seem comparable, whereas Black has two corners (ur & ll) in contrast to White's overconcentrated ponuki-group on the right. Hence, planting a White circle in Black's biggest territory/moyo for testing him (he will react) is good.
If, for example, Black descends to d (suggested by Alex), then I might leave circle as forcing move and still play W1 or jump to f and reduce (must watch, that this group won't be driven in White's moyo, thereby destroying it, whereby B would saveguard his two-corner territorial advantage)

Keshi

Bill: I think that Black is quite comfortably ahead unless White takes emergency measures. W1 looks good for a probe, to get something out of the white+circle stones. Then if B2, how about W3?

This is a copy of the living page "PositionalJudgementProblem4/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PositionalJudgeme...


PositionalJudgementQuestions

PageType: Path Keywords: MiddleGame, Strategy, Index page

The idea of this page is to post a series of whole board positions requiring one to make a positional judgement ( in particular "Who is ahead?" ) so that people can hone their skills at positional judgement.

Hopefully similar to Big Question Marks page

Posters should feel free to add positional judgement problems. Advanced posters feel free to refactor.

  • PJQ 1: A long wall with gaps .
  • PJQ 2: Central territory vs top.
  • PJQ 3: Handling weak groups.
  • PJQ 4: Big moyo vs four corners.
  • PJQ 5
  • PJQ 6: KGS game at move 43
  • PJQ 7: Move 30 - weak stones, cutting points, walls...
  • PJQ 8?:
  • PJQ 9?:
  • PJQ 10?:

Criteria for posting a question on this page.

  • You should post a whole board. Positional questions are whole board problems.
  • You should post prisoner count.
  • You should post whose move it is.
  • You should post the komi used in the game.

All of these things are absolutely necessary to come to some kind of positional judgement.

The answer to the each question should include a numerical judgement based on the following scale.

  1. 10 Black ahead, White needs to play all sorts of hamete ( or better resign )
  2. 7 Black ahead. W needs to work hard and hope for a mistake on Blacks part. ( A big group that dies wouldn't hurt. )
  3. 5 Black ahead enough that he should play conservative moves, but not enough to play passive moves.
  4. 0 Dead even

The same scale is used when White ia ahead but with negative numbers.

Answers should say several things:

  • Each colors strengths and weaknesses.
  • A plan for each color.

This is a copy of the living page "PositionalJudgementQuestions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PJQ

Sub-pages
Discussion

Referenced by
PositionalJudgment
PJQ3
PJQ4


Positive

Path: GoodPlay · Prev: OpenEnded · Next: Sabaki

I see a lot of talk in books about a "positive approach". An example is the following from a book on joseki which describes White 4 as a "positive approach". What the heck is a "positive approach"?

Positive Approach?

White had another choice here.

Simpler Way

White can keep things simple by drawing back with 4 here. After that the cut at a, and a play at or near b, are miai.

Charles Matthews

That still doesn't explain what a positive approach is. :-)

Allowing the cut

Charles Matthews White is allowing this famous joseki (the degiri of Kubomatsu) rather than just connecting and waiting to attack on either side. Without taking personal responsibility for the book's comment, White's attitude to me indicates a willingness to start a large-scale fight.

Path: GoodPlay · Prev: OpenEnded · Next: Sabaki
This is a copy of the living page "Positive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay

Referenced by
GoTerms


Possible number of go games

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

RobertJasiek: Before reinventing the wheel, read the rec.games.go Rules FAQ!

ilan: It seems to me that total possible number of Go games on a board with N points is, very roughly, N^L, where L is the length of the longest possible game. To see this, note that in a long game (a game which last more than the number of intersections N), then basically every N moves the board will have to be cleared to allow the game to continue. It follows that the board will be cleared then filled about L/N times. Each time the board is filled, there will be very roughly N! ways to fill in this way by changing the order of the moves. The number of different possible games which go through the same position as the longest game will therefore be (N!)^(L/N). In particular, if the game stops after the first N moves, you get the oft quoted 361! figure for the number of games in 19x19 Go. Anyway, N! is very roughly equal to N^N, so it follows that the total number of games constructed above will very roughly be (N^N)^(L/N) = N^L. It seems to me that this construction probably generates almost all possible Go games, for large N, so this would be the right order of magnitude in that case.

If this seems too vague, then a precise statement would be as follows: Let T be the total number of go games on a board of size N, and L the length of the longest game, then Log(T)/(L * Log(N)) -> 1 as N -> Infinity.

If this argument is accepted, the question of total possible games is reduced to the question of the longest possible game. On that page, it is claimed that L grows faster than any power of N, so this would mean that the total number of games would grow faster than N^N^k, for any fixed k. The exact computation for square boards generates an N^3 length game, so one should be able to get an explicit lower bound of about 361^361^3 for the ordinary 19x19 game.

There are about 361! ways to play GO. How much is that ?

5! = 5 x 4 x 3 x 2 x 1 = 120

20! = 20 x 19 x 18 x...x 3 x 2 x 1 = 2,432,902,008,176,640,000

 100! = 93,326,180,
 000,000,000,000,000,000,000,000,000,000,
 000,000,000,000,000,000,000,000,000,000,
 000,000,000,000,000,000,000,000,000,000,
 000,000,000,000,000,000,000,000,000,000,
 000,000,000,000,000,000,000,000,000,000

ilan: This is obviously wrong, since the number of trailing zeroes is equal to the number of multiples of 5 (with multiplicity) less than 100 which equals 100/5 + 100/25 = 24. Now for some really large arguments in the factorial function:

Infinity! := 1 x 2 x 3 x 4 x ... = sqrt(2 pi)

[ext] http://www.dorsai.org/~walts/fact100.html A number that has 158 digits!

Here is a direct quote from this website, indicating the level of its author: " I was able to print out a googol for one of my sons, for his math class." ilan

A googol is 1 followed by 100 zeros. So 100! > 1 googol.

Incredible! Imagine how big 361! is.

361! = 1.4379232588848906548323625114999e+768 (use the scientific calculator that comes with windows to calculate)

I doubt that there can ever be a computer that can have the capacity to store all those data.

ilan: As Americans are fond of saying: "Grow Up!"

[ext] http://library.thinkquest.org/CR0215002/go/game1.htm It has been estimated that there are more possible Go games than there are atoms in the known universe! (proof required. anyone? ) eng60340

LoP: It's not true that there are 361! possible games. Not every empty point on the board is a valid move. (Also symmetric positions are not really different games)

Niklaus: However, symmetry doesn't change the number that much. 361! / 8 is still a pretty big number. Then there's also the points that you can play on more than once (after capture(s)), which probably cancel out the illegal moves (I'm not a mathematician so I'm just guessing). The exact number won't be 361! for sure, but I don't think it's such a bad estimate.

ilan: It is a terrible underestimate! The reason is that because of capturing, a go game can have N^2 moves, where N is the number of intersections (N = 361 for the ordinary board). In fact, it seems reasonable to me that as N goes to infinity, most possible go games will have on the order of N^2 moves, because there are just more of them. It follows easily that a lower bound for the number of go games is (N - 2)! x (N - 3)! x (N - 4)! x ..., so asymptotically about N^(N^2) instead of about N^N for N! (to be precise, there is an extra exponential term, which is negligible). To see this, consider the following games: Black moves in a corner, then White plays N-2 moves while Black keeps passing, leaving only one open intersection next to the black stone. There are (N-2)! ways of doing this. Black now captures N - 2 stones. Next, white plays N - 3 moves leaving one open space next to the two Black stones, and Black captures, etc. I started wondering about the Longest Possible Game.

ilan: This follows the annoying line of the googol, which is actually a "small" number in a precise sense, e.g., compared to 9^9^...^9 where the stack has 9^9^9 terms. The point is that a googol or 100! are numbers which have short description, so are not very complex, and one can name much larger numbers with similar complexity.

fatoudust: The harder question is trying to figure out how many possible games there could be that actually make sense as games which might happen between two rational players. The vast majority of "possible games" would never occur with players with even a marginal knowledge of the rules and basic theory. The best estimates I've seen of this number are still much larger than the estimated number of atoms in the universe however, which is about 10^80 if I recall.

Let's lowball and say the average game is 150 moves, and that on average a player is only seriously considering about ten possible choices per move, so 10^150, and dividing by eight for symmetry still gives 1.25* 10^149. With only looking at merely five choices per move, that still gives a result of 8.75 * 10^103, or 23 orders of magnitude greater than the atoms in the universe! I wouldn't count on repeating a game anytime soon... (my first contribution to SL, by the way!)

Brent: Welcome, fatoudust. =)

GoJaC: People always obsess over 361! ... Unlike chess, a Go game's "state" is purely described by the board position (in chess you need to know if the king has moved at all, before you know if you may still castle, e.g.) - as such, I feel we should not be so hung up over move sequence, and rather look at board positions. In that case we have 3^361 (each position on the board is either empty, black, or white). This drops the upper limit from 10^768 to 1.7409e+172. (Note that it is not completely true that Go does not care about previous positions: one may not repeat a previous board position -> Ko...

deg: Because of ko, 4^361 is a better (although way too high) upper bound for number of possible board states. Its '4' because the empty point that you can't play in (because of the ko rule) is another type of point.

GoJaC: Interesting point. I don't know if it is necessary though. Consider the graph-based representation I mention further down, the "Ko" rule is in fact more just "you cannot repeat the same board state twice in one game" - i.e. it isn't really a "state" to have a point you can't play in, it is a previous board state you simply may not return to...

deg: Using Polya's Enumeration Theorem, I think that the number of possible colourings of a 19x19 grid (using 3 colours) is between 2.17E+171 and 2.18E+171. (In fact (3^361)/8 is a good approximation.) But how many are legal? I generated 2000 random boards, and found 20 to be legal, so the number of legal Go board positions (ignoring ko) could be around 2E+169

fatoudust: Sure, 3^361 is the upper bound for the number of possible board states. Of course, the actual number is less than this because some of these won't be legal. However, With any given legal board state, there are many game "paths" through this state. Up to two raised to the power of blank spaces left on the board for the next state, and up to two to the power of occupied spaces on the board for possible previous states (yes, maybe?). Going in both directions, we quickly accumulate a vast number of possible games each unique board position could be a part of!

Think of each possible board state as a "digit" and each possible game as a "number" formed from those digits according to the rules of go. How many numbers up to 361 digits can we form just using 0 through 9, for a simplistic example?

Should we start a "possible number of go games" page? This seems to be a topic of interest.

GoJaC More misc "what's on my mind right now" chatter... Maybe consider thinking of it as a "graph", with the 3^361 states (minus the number of "illegal" states due to lack of liberties) being the "nodes" of the graph. Each "move" moves from one node to another, being the "edges" of the graph. Now, how many edges, on average, can each node have? I think an absolute maximum of (361+1)*2 (361 places to go on an empty board, and the possible "pass", and can be either black or white's move - of course, can double the number of nodes instead, saying "this is the state, and it is B (or W)'s move"). Now, whereas there are 1.7409e+172 nodes, there are an *absolute maximum* of 1.2604e+175 edges in this graph. Sure, you can string these edges together in various ways, but I like thinking of it then as borrowing different moves from different games...

I still like "A New Stone Makes a New Game", and probably take it too far - that is the reason I like to think of it as 3^361 games, with various ways of getting "from one game to the next". ;-)

Well, its fun to think about that huge numbers, but the numbers are that huge that - I think - the real point got lost.

Question:

Dos a greatest number exist which can be expressed using the types a-z and the blank using max hunderedforty placements?

Well, may could think 27^140.

But look: what we can do by using our language:

This is the greatest number which can be expressed using the types a to z and the blank using max hunderedforty placements puls one

So this is also happend by go. Its infinite.

Infact using a 21 times 21 goban destroy the game.

QWerner

This is a copy of the living page "Possible number of go games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SolvingGo
Oddities
LongestPossibleGame


postglock

PageType: HomePage

I like pixels. I am on KGS, currently 1k.

[ext] Archived games

This is a copy of the living page "postglock" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSUsersMap
GoBase/Discussion
PilotGOne
KGSBugs
KGSWishlist/GameH...
KGSUsersMap/Bugs
LetTheMostRespect...
Shygost/Lessons


Posting Problems Discussion

Keywords: Problem, SL description

Firing off from the Future use of SL discussion, I give my idea on how to post problems. Feel free to add to the discussion.

  1. Create the problem page. Include the problem diagram, some words to explain what's the problem and links to an attempts page and a solution page. A hint page can be optional.
  2. The attempts page is for people to post their ideas and analysis.
  3. The solution page is a WikiMasterEdit of the attempts page and/or the solution known to the person who posted the problem.
  4. A hint page can be used to lower the difficulty of the problem.

Preferably, no discussion is posted on the problem page. The solution page may contain discussion and hence will need another WikiMasterEdit later. The One Day 1 Problem page encourages separate pages for the failure diagrams.

--Dieter

This is a copy of the living page "Posting Problems Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby
FutureUseOfSL


postneo

PageType: HomePage Keywords: Online Go, Software

postneo (a contradiction) is a gnugo bot I run out of Brisbane, Australia. Mostly it hangs in the Australia Room, but during Brisane go club online meets, it hangs there instead.

It's running on an Athelon 800, running Fedora Core2 linux, sun java, kgsGTP.jar, gnugo. More cpu power would help ;) but you'll have to wait until I'm richer.

I recently set it up under some daemon monitoring software so that it should reconnect when everything breaks ... should be ok but is untested at the moment :)

This robot is maintained by andi,

6th Nov 2004 A robot is born ... runs out of Brisbane, Australia

13th Nov 2004 kgs admins enabled robot ranking. well, postneo started on a rank of 5kyu (are you serious ??) and quickly dropped to a more realistic 10kyu (which I still think is overated ... )

12 Nov 2004 Altered to run under qmail's supervise daemon for autorestart after network dropouts. messed with logging, not happy with logging.

16 Nov 2004 Updated software from 3.5.10 to 3.6-pre4, which seems faster, we'll see if it's more stable. logging is also now running as standard qmailish multilog. Much faster/better.

22 Nov 2004, Found that GnuGo will only use one CPU in a dual cpu system, so it's wasting 50% of it resources ... doh! Patched 3.6 pre rel 4 to update to full ver 3.6. Seems to have compiled alright. This thing really gets thru the games, 433 in about two weeks .... Settled at 12k .. bit more realistic.

25 Nov 2004, Updated to GnuGo 3.7.1, really need to update some serious horsepower on my server, but it's a low budget priority at the moment.

1/1/2005 Updated to vers. 3.7.1, changed picture to "steve the super villian" (google it, very funny flash animation, kinda geeky humour)

31/1/2005 Updated to ver 3.7.2.

7/11/2006 Long time between edits, now runs 3.7.10, and kgsGtp 3.3.8. Runs 2 postneo bots on a 2.6G P4

Enjoy :) andi (12kyu, today)

17/1/2008 It's been a while and most of the above is no longer true. postneo/(2)/(3) are now running on an AMD 64 bit dual core under fedora 7, gnugo 3.7.10, kgsgtp 3.3.19

Enjoy, andi (8kyu, today)

This is a copy of the living page "postneo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
Postneo3
Postneo2

Homepages
Andi


Postneo 2

See postneo for detail

This is a copy of the living page "Postneo 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Andi


Postneo 3

see postneo for detail

This is a copy of the living page "Postneo 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Andi


Posture

Modern Posture

In a chair

Sit up straight. Especially if you're sitting slouched in front of the computer. Just stop playing for a few moments and focus on correcting your posture.

This will cause the blood to renew its flow to your brain as your spine is properly adjusted.

  1. Sit up straight and deep in the seat. Feet should be flat on the floor or on a footrest;
  2. Keep lower arms level with the desk and wrists straight. (This helps to prevent carpal tunnel syndrome.);
  3. Sit close enough to your keyboard to eliminate stretching, but far enough to avoid leaning. Your shoulders should be back and your head should be directly over your shoulders;
  4. Tap the keyboard lightly; don't pound;
  5. Place your mouse within easy reach of your dominant hand. Hold the mouse loosely;
  6. Place the monitor at eye level, 16 to 24 inches away;
  7. Take short stretch breaks every 20 minutes;
  8. Exercise eyes frequently. Look away and focus on distant objects; and
  9. Periodically look up at the ceiling to give your posture muscles a break.

Traditional Posture

On the floor

"Seiza"

  1. Kneel on the floor with your knees about three fists apart.
  2. Sit so that your bottom touches, but does not rest on, your heels. (Your thigh muscles have to do a little work here.)
  3. Place your palms on your thighs, right near your pelvis.
  4. Sit up straight, so that there is a slight concave curve in your lower back.
  5. Push your sternum out slightly.
  6. Tuck your chin in a little.

Author: Jared

This is a copy of the living page "Posture" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MeditationTechniques
HelpYourselfByHel...


potential

PageType: Alias

aji

This is a copy of the living page "potential" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerStudySection
35PointLowApproac...
Fujitsu17YiWang/F...
Paris2005BurzoMotoki
BQM313
Guksu2005Game3
Tengen2003Game1Qu...


Potential Value of Thickness

Keywords: Strategy, Theory

Tamsin

This is my term for the whole amount of profit one might hope to make from thickness by actively exploiting it, that is, by extending from it and using it as support for fighting. The potential value is the most you could get from it, while the deadweight value is the very least you will get.

BobMcGuigan: I think accurately estimating the point value of thickness is very difficult. I do know that there is a proverb to the effect that thickness shouldn't be used to make territory. This applies to the early and middle part of the game. Towards the end, when there's nothing left to attack, it is OK to convert thickness to territory. Really, thickness is used for power in fighting, and the territory comes according to make territory while attacking, or from threatening attacks using the thickness, or from the opponent having to hold back, not being able to stretch as far as he/she would like because of thickness. Another proverb supporting these ideas is "drive your opponent toward your thickness". Because of this the value of thickness depends on what can be accomplished in other parts of the board and is heavily dependent on what's going on elsewhere. I recommend studying the games of Otake Hideo to see how thickness should be used. In his games he often seems to be behind territorially until fairly late in the game and then, because of his thickness, territory just wells up everywhere.

This is a copy of the living page "Potential Value of Thickness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thickness
DeadweightValueOf...
Priority
Thickness/Discussion
Atsumi/Discussion


Potty Training

Path: GoHumour · Prev: PlayingStylesAndPlayerTypes · Next: QuasiBadShapes
Keywords: Humour

A common technique for dealing with frustration due to losing games by a small amount (e.g., 0.5 points) on stupid errors in the end game. Named "potty training" because such frustration is generally only experienced by new go players (babies). Experienced players realize that in such a close game, there would have been little satisfaction in victory anyway.

The actual act of potty training is for a player (possibly at the suggestion of his sensei) to force himself to resign from games which are too close to be called a victory. This establishes a sense in the player that a game should not be won on luck or chance but rather by steady, strong play throughout a game.

Potty training is generally practiced only during training - professionals in tournament play would rarely be masochistic enough to discipline themselves in this way (nor would they need to).

Path: GoHumour · Prev: PlayingStylesAndPlayerTypes · Next: QuasiBadShapes
This is a copy of the living page "Potty Training" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


POV-Ray

Keywords: Software

The [ext] Persistence of Vision Raytracer is a high-quality, totally free tool for creating three-dimensional graphics.

The goban image on the front page of SL is rendered with POV-Ray.

-- Bisqwit 2003-10-23

wms: The KGS "splash screen" and web graphics were made with POV ray. If you tell POV ray to use an infinite-zoom-infinitely-far-away camera (can't remember what POVray calls this, it's the camera setting where the rendering rays are all parallel to each other instead of emanating from a single point near the image), then you can get nice images that look "flat" on a web page instead of having perspective. POVray is very handy for this sort of thing, but of course has its limits; the actual boards in KGS are generated programmatically to make sure different sizes can be generated without having pixelization due to scaling errors.

gimpf: POVRay has its limits, but what has this to do with procedural textures? (btw, I think you meant the orthogonal camera)

Some links for POV-Ray Go (sorted from the best on top to not so best on bottom):

[ext] http://www.loria.fr/~rougier/index.php?n=Artwork.Go
totally wonderful pictures by Nicolas Rougier, the best what I have seen
[ext] http://araldo.zenfolio.com/p970346548/?photo=h011F68C8#18835656
beautiful work by Araldo van de Kraats, the only mistake is that the goban sparkles a little bit
[ext] http://warp.povusers.org/pics/
the image from SL frontpage
[ext] http://objects.povworld.org/cat/Toys/for_Adults/
here you can download macro for making simple goban
[ext] http://www.3dgo.org/ Eric Piotrovski
the sad thing is that the stones look very flat
[ext] http://tasuki.tasuki.org/pics/povray/goban.png
tasuki's try
[ext] goboard.inc
secretmojo's python tool "senseis2pov" allows to render photorealistic SL diagrams, included in the package.
[ext] http://stone.midway.hu/?gallery=PovRay
Stone's renderings.
[ext] http://shadowjack.weiqi.ru/files/3d_goban_1.jpg
my (shadowjack's) try.

axd: I have the impression that the jpeg compression does not work well together with the fine wood grain; the vertical goban lines seem to interact with the wood lines. Maybe a higher resolution, or a different angle (or file format) might solve that?

This is a copy of the living page "POV-Ray" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoMedia

Homepages
Bisqwit


Power

Power and Influence are similar

This is a copy of the living page "Power" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerStudySection
AttackAndDefenseT...
JosekiHeuristics
DirectionOfPlay/D...
PJQ6


Power Publications

Power Publications published Tournament Go 1992. It appears that this is the only publication of Power Publications. Power Publications is named for John Power, the author of Tournament Go 1992 and translator of the games commentaries appearing therein.

This is a copy of the living page "Power Publications" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TournamentGo1992
Publishers


ppadams

Ordinary Go player. Not particularly good. More to come soon.

I have been playing RenGo on here.

See

GRGame1 ... GRGame4

This is a copy of the living page "ppadams" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GRGame1
GRGame4


pr4wn

PageType: HomePage

hi all,

my name is bartek, and i am a student at mcgill university in montreal, canada.

i play on KGS as pr4wn, or at the mcgill university go club.

give me a shout so we can have a game :D

This is a copy of the living page "pr4wn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague/Waiting...
KGSTutors
McgillUniversityG...

Homepages
KGSPeople
Takami


Practical Endgame Test 1

Path: PracticalEndgameTests · Prev: · Next: PracticalEndgameTest2
Difficulty: Expert Keywords: EndGame, Problem

Black to Play

DaveSigaty: This is an endgame quiz from an old copy of Kido magazine. What is the result of best play? (Hint: Black can not win).

By the way this is the way the diagram appeared so no need to comment that there are 19 white stones and only 18 black stones with no place where a capture might have occurred! :-)

/Solution (DaveSigaty: The answer is now toward the bottom of the solution page)

See also: /Solution 2, /Solution 3

Solve the new follow-up question on /Solution 4.

Path: PracticalEndgameTests · Prev: · Next: PracticalEndgameTest2
This is a copy of the living page "Practical Endgame Test 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PracticalEndgameT...

Sub-pages
Solution
Solution2
Solution3
Solution4

Referenced by
PracticalEndgameT...
PracticalEndgameT...
PracticalEndgameT...
PracticalEndgameT...
DanExercises


Practical Endgame Test 1 / Solution

Sub-page of PracticalEndgameTest1

Solution for "Practical Endgame Test 1"
See also /Solution 2 and /Solution 3.

White wins by 1 point

B1 is sente against the bottom white group, so White has to answer at W2. Next Black cuts at B3 and reduces White even more.

Black has sente to play the big point of B9 and White gets W10 next.

White wins by 1 point (continued)

Black continues with B1 and White gets the last point with W6. Then W8 and B9 are necessary defensive moves, once all the dame are filled in.

Count:

White has 4 points at the bottom (3+1 capture) 12 points at the top (11+1 prisoner)
Black has 5 points on the left (4+1 capture) 10 points on the right (9+1 prisoner)
White wins by 1

--ArnoHollosi

DaveSigaty: White has not played as well as she could.

OK, actually, this seems better for White:

White wins by 3 points

White plays W1 here instead of W10 in the previous diagram (at B2 here). So Black plays B2 - I actually thought of this line, but somehow dismissed it, because B2 is bigger than W1. I didn't take the sente/gote relationship into account. After B10 the sequence continues with a through d. Now White wins by 3 points. --ArnoHollosi

White wins by a large margin

And if instead of W3 above White plays this? B6 connects? -- HolIgor

White wins by 4 points

OK, so then Black B2 here. If White answers at W3 and W5 she wins by 3 points. Hmm, wait - White can play at a now and force Black to answer at b; then she plays c. Black cannot start the ko capturing with c, because Black could not resist White d after White b. So White wins by 4 points. --ArnoHollosi

DaveSigaty: Most of the right ideas are coming out but there are more resources in this position than have shown up yet. Hint: the correct result is White wins by 4 points. But we haven't yet seen the correct order. For example, in the last diagram above Black's play at B6 is not the best and Black lets White get at least one more point than she should (I think!).

By the way, this problem looked fairly uncomplicated when I looked at it except for the tesuji in the lower left corner. However, in checking the solution I found that in the original readers' poll in Kido only 6% of the answers sent in were correct.

Another try: White wins by 3 points

Arno: I asked my high dan friend about this problem, and he came up with this new sequence on the right, which gives White sente. However, whichever variation we tried, White only wins by 3 points. I'm at my wits' end. Enlighten me please.

Solution

The Answer Part 1

Dave Sigaty: This is the big stuff that Arno got right from the beginning...

Part 2 - W+4

The key point is W2 here. Black can't win the ko and would be forced to connect at a (allowing b) if he played away at W6 instead of connecting at B3. So White gets to come back for W4 and W6.

Dave: these problems should really have only a single line of correct play if they are good. In other words other choices by either Black or White should lead to worse results for Black or White respectively.

Arno: for alternatives to B3 (in the above diagram) look at /Solution 2. (proving that this may not be a "good" problem)

Dave: for a more in depth analysis of another position that arose see /Solution 3.

Arno: new problem - alternative to B1 (in the last diagram). See /Solution 4

This is a copy of the living page "Practical Endgame Test 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution2
Solution3
Solution4

Referenced by
PracticalEndgameT...
PracticalEndgameT...
PracticalEndgameT...
PracticalEndgameT...


Practical Endgame Test 1 / Solution 2

Sub-page of PracticalEndgameTest1

Some alternative variations to the solution of "Practical Endgame Test 1".

The solution is that White wins by four points - you can find that at Practical Endgame Test 1 / Solution.

Starting position

White has just played the marked stone. In the solution Black answers at a next. What happens if Black does not answer at a?

Alternative for Black

Instead Black plays 1 here - White captures at 2 and Black 3 here is forced. White can play at a or b next.

Blocking in gote

If White blocks immediatly with 1 and 3 she will win by 4 points again. Black cannot hope to win the ko so he just connects at 4. Then 5 to 7 are necessary defensive moves.

Getting greedy

The other route is White capturing at 1. Black must not block at 3, because then White will close the right side just as before; but she will be better off by two points. So Black plays 2. White plays 3 and threatens to capture the two marked stones.

If Black connects at 5 now saving the two stones, White will play at 4 and win by six points. As Black has no eye on the left side he has to protect the cut at a, eventually.

Thus Black plays 4. If White gets greedy now and captures the two marked stones with 5 she will only win by three points! One point worse than the correct solution.

Again, win by four points

Instead White has to play at 5 here. Now if Black connects at 6 (which is the biggest move) White will win by four points.

White's winning move

The above should have proven that White 1 is indeed the winning move and that even if Black answers at 2 the result is again a four-point victory for White.

--ArnoHollosi

This is a copy of the living page "Practical Endgame Test 1 / Solution 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution
Solution3
Solution4

Referenced by
PracticalEndgameT...
PracticalEndgameT...
PracticalEndgameT...


Practical Endgame Test 1 / Solution 3

Sub-page of PracticalEndgameTest1

More analysis of "Practical Endgame Test 1".

Solution is White wins by 4 points - find it at Practical Endgame Test 1 / Solution.

Can Black keep the margin to 3?

When Arno posted this position, I became fascinated by the question can Black force a better result than W+4? It took me a long time to think that I found the answer... --DaveSigaty

Variation 1

Black plays B1 because otherwise White's play at b is too damaging. White then goes back to W2, giving Black the chance to capture at B3. If White now plays on the left, Black plays B5 forcing W6. White can not ignore B5 because Black at W6 followed by descending to the edge is a very big play (even bigger than capturing the black+circle stones if White plays at d instead of W6).

On the left side, Black at B7 is the right way to play. When White cuts at W4 it is worth 2 points for Black to ensure an eye on the left side. Otherwise he will have to play another stone on the right to prevent White's atari at c.

W+3

Black has two poins on the left and 10 points on the right.
White has four points at the bottom and 11 points at the top.
White wins by 3 points.

(NB: don't forget to count the captured stones.)

Variation 2

White can try blocking at W4, knowing that she can win a ko fight. However, Black does not need the ko to improve on the solution diagram...

Imperfect reversion

Now note that if White captures at a and connects, we have reverted to the solution diagram except that white+circle has been added inside White's territory. In addition each side has captured one stone near a but they offset each other. Final result? W+3.

Variation 3

White plays W2 after reading out that she can't let Black capture here. However, B3 is a big play with the follow-up at B5 as absolute sente. Play continues to W10 but White's winning margin has been reduced to a single point.

To summarize: if White plays white+circle in the first diagram Black can force a three point loss, instead of the four point loss in the correct solution.

This is a copy of the living page "Practical Endgame Test 1 / Solution 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution
Solution2
Solution4

Referenced by
PracticalEndgameT...
PracticalEndgameT...
PracticalEndgameT...


Practical Endgame Test 1 / Solution 4

Sub-page of PracticalEndgameTest1

Solution for "Practical Endgame Test 1"
See also Practical Endgame Test 1 / Solution, Practical Endgame Test 1 / Solution 2 and Practical Endgame Test 1 / Solution 3.

Alternative

In the solution Black plays at a. What if Black plays at 1 in this diagram instead?

--ArnoHollosi

White wins by 3

If White plays 1 here she only wins by 3 points and not by 4 points as in the solution.

White wins by 2

If White plays 3 here Black answers calmly at 4. White cannot block at 6 now, as she would be two points worse off than if she had played at 4 immediately (instead of 3). So Black plays 6 - the sequence unfolds up to 10, next a-d follow. This time White only wins by 2.

So how can White win with 4 points in this case? (I think I know how --ArnoHollosi)

Good Kikashi

DaveSigaty: White answers 1 with 2 as a kikashi (forcing move). As a result, when Black cuts with 5, White 6 is sente.

Result White wins by 5

White 8 connects at 3. Actually Black 3 is pointless since he could never fight the ko. Therefore whoever plays 3, the score will be the same in this area. After Black protects the cut at c, the result is W+5. White has forced a better result than the solution diagram.

No eye in the corner

The marked white stone is an interesting play for more than one reason. If the marked exchange has been made, then even if White plays elsewhere after 1, Black can not make an eye in the corner. Without the exchange, Black 1, 3, 5 will make an eye and 4 points of territory. In addition, a white block at a is gote. After the exchange, Black gets no eye and only 2 points from capturing the extra stones that White adds. In addition, the white play at a is sente. Finally, White has the option to answer 1 with a ko at b if that is what is necessary in the overall game situation. Let's see whether that would be a good idea in this problem...

The Ko Fight 1

6, 9 take the ko. White initiates the ko with 2, counting mainly on the series of ko threats in the bottom right.

The Ko Fight 2

5, 8 take the ko. Both sides work through their inventory of ko threats.

The Ko Fight 3

4, 7, 10 take the ko. Black 5 looks like a desperation play but it is not. White is also out of ko threats so things get very interesting. White has no other play than 8, but 9 is a clever reply that creates a ko threat at a and protects against 8.

The Ko Fight 4

6 takes the ko. B has time to answer calmly with 4 at 5 because White has no other ko threats. White ends the ko with 8 but Black eats into the upper left corner. Black cannot resist.

The Ko Fight 5

3 connects the ko, under the marked white stone. The final result is W+3. White has not improved on the solution diagram by fighting the ko.

This is a copy of the living page "Practical Endgame Test 1 / Solution 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution
Solution2
Solution3

Referenced by
PracticalEndgameT...
PracticalEndgameT...


Practical Endgame Test 2

Path: PracticalEndgameTests · Prev: PracticalEndgameTest1 · Next: PracticalEndgameTest3
Difficulty: Advanced Keywords: EndGame

11 x 11

Two for the price of one!

Q1: Black to play, what is best play and the result? Post your analysis and answers here: /Solution - Black

Q2: White to play, what is best play and the result? Post your analysis and answers here: /Solution - White

Here are some hints:

  • /Hint - Black
  • /Hint - White

The official book lines are here:

  • /Book Solution - Black
  • /Book Solution - White

By the way the 'book' in this case is Yose Jiten (Endgame Dictionary) by Kano Yoshinori.

Path: PracticalEndgameTests · Prev: PracticalEndgameTest1 · Next: PracticalEndgameTest3
This is a copy of the living page "Practical Endgame Test 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PracticalEndgameT...

Sub-pages
BookSolutionBlack
BookSolutionWhite
HintBlack
HintWhite
SolutionBlack
SolutionWhite


Practical Endgame Test 2 / Book Solution - Black

Sub-page of PracticalEndgameTest2

1 - The big ideas

White's marked stones are suffering from too many cutting points plus a shortage of liberties. As a result Black can jump in to 1, making the upper left corner the largest play on the board. After White ends in gote with 6, Black plays 7 which is another nice tesuji in this shape with the cutting point at a. Black threatens the follow-up shown below. Before answering 7, White turns to the bottom side where 8 and 10 threaten the life of the bottom black group and are absolute sente.

1a - Follow-up

Black plays 1 and White cannot intercept at 3, or else Black will cut at a and descend to 4 capturing all the white stones. After White answers at 2 she also has to connect at 4 (or a), ending in gote. Note that if Black plays hane at 3 directly without playing the marked stone (7 in diagram 1) first, White will reply at 1 and not have to connect. Thus Black will give up sente for only one additional point compared to the solution diagram.

2 - Cleaning up, 9 at 6

After forcing Black along the bottom White returns to the upper right corner. Black 3 and White 4 follow and the last interesting point comes after Black 5. White has to answer since Black threatens to cut at a creating a shortage of liberties for White; and then capture two white stones with a play at 8.

White throws in at 6 before playing 8 herself. This does not earn any points but is good technique worth remembering. The exchange of 6 for 7 makes the point b a source of two ko threats should a ko fight develop later in the game. White 10 ends the scoring. In filling in the liberties White will have to add a stone at a while Black will have to connect at c. The final result is a tie (jigo).

This is a copy of the living page "Practical Endgame Test 2 / Book Solution - Black" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BookSolutionWhite
HintBlack
HintWhite
SolutionBlack
SolutionWhite

Referenced by
PracticalEndgameT...
PracticalEndgameT...


Practical Endgame Test 2 / Book Solution - White

Sub-page of PracticalEndgameTest2

1 - Sente First

White begins by forcing with 1 and 3. These both threaten to kill the black group below and Black is forced to answer at 2 and 4. White then eliminates Black's big play in the upper left by playing at 5. Black forces at 6 before playing 8 in the upper right (see Practical Endgame Test 2 / Book Solution - Black for further analysis of the upper left and upper right corners).

2 - Finishing up

10 connects at 1

White plays 1 to force Black to connect at 2. Black 4 creates the same cutting point in the lower left that existed in the upper left. White 5 is played to prevent a black play here copying White 1 in the upper left. Black captures and connects in the upper left to end the game. White has to connect at a while Black has to connect at b. The result is a seven point win for White.

This is a copy of the living page "Practical Endgame Test 2 / Book Solution - White" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BookSolutionBlack
HintBlack
HintWhite
SolutionBlack
SolutionWhite

Referenced by
PracticalEndgameT...


Practical Endgame Test 2 / Hint - Black

Sub-page of PracticalEndgameTest2

Correct play results in jigo.

This is a copy of the living page "Practical Endgame Test 2 / Hint - Black" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BookSolutionBlack
BookSolutionWhite
HintWhite
SolutionBlack
SolutionWhite

Referenced by
PracticalEndgameT...


Practical Endgame Test 2 / Hint - White

Sub-page of PracticalEndgameTest2

Correct play results in a seven-point win for White.

This is a copy of the living page "Practical Endgame Test 2 / Hint - White" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BookSolutionBlack
BookSolutionWhite
HintBlack
SolutionBlack
SolutionWhite

Referenced by
PracticalEndgameT...


Practical Endgame Test 2 / Solution - Black

Sub-page of PracticalEndgameTest2

Diagram 1

B1 is a nice tesuji. After W6, B7 seems to be the largest move, but...

Diagram 2

...after that, W1 and W3 are sente. After W5, White is going to win by about one point.

--TuRen?

JanDeWit asks: In diagram 1, why doesn't White play her second move at B5? The way I see it, Black is going to have a hard time making life!

White 2 - Jan's suggestion

Black could just play atari with B3. If White connects at a, Black captures at b (atari) or vice-versa. In any case, White's group has been 'punctured' by B1 and White will have to pull way back, e.g. to the circled point to defend. White may be better off answering B3 with d (Black captures at a) and b (Black connects at W2 - he could play a ko), then play e in sente (Black connects at f) and connect at the circled point in gote.

By the way - notice that if, after B1, White plays at a he is caught in shortage of liberties by Black b. Black could (if I have read correctly) also play B1 at d, but would end in gote (as opposed to the right answer).

--MortenPahle (10 kyu)

Thanks for the explanation! I'm only just beginning to get a grasp of situations like this around the edge (am I running short of liberties? who has sente/gote?) and this a typical situation I'll have to learn to avoid/read correctly.

-- JanDeWit

Diagram A

B1 is a good move because...

Diagram B

Black can reduce White on the right in sente.

Diagram C - ko

Black can then win by 1 point if he wins this ko. But...

Diagram D

Instead, White should play like this. The result is a tie.

--Eyesore (8kyu)

ChaoSpectre: Would it be reasonable to play B1 here? White playing at B1 would create a more solid connection there and keep black confined to the edge. And as the saying goes, "My opponent's best move is my best move."

Diagram 1

Would it continue like this? Black has inched in further here.

Oh... wait... duh... then it would continue like this and black would be further back than he was before. I hope anyone besides me found this helpful. :( If not, feel free to delete.

Diagram 2

If black plays B9 at b, W10 at a captures.

If black plays B9 at a or c, then W10 at b kills.

This is a copy of the living page "Practical Endgame Test 2 / Solution - Black" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BookSolutionBlack
BookSolutionWhite
HintBlack
HintWhite
SolutionWhite

Referenced by
PracticalEndgameT...


Practical Endgame Test 2 / Solution - White

Sub-page of PracticalEndgameTest2

White to play

Post your solutions here.

Ponnuki

FCS: Well, let's go with the gut reactions of a beginner... White 1 seems nice to me because it necessitates a black reply at 2, and so keeps sente. It also creates a diamond and connects White's territory on the left and right a little more.

Now we'll get some criticisms and start a discussion! =)

Interesting board size 11x11 :-)

Interesting areas

a
This is small (4 points?) sente for White but large (12 points?) sente for Black.
b
1 point gote for both.
c
Black needs another move before he can play here, as it is it is 1 point gote for White.
d
The lower black group doesn't entirely seem alive to me, but I cannot see a way of killing it. However, d is definitely sente to kill the group through ko, I think.
e
1 point gote for either.
f
1 point gote for White, sente for Black.
g
1 point sente for white, gote for Black.

Hmm. That leaves me wanting to play something like this:

Playable endgame?

Playable endgame?

Note by HolIgor. I am not ready to post my variation yet. Maximum I got was 7 points for White. But I can criticize others though. In the diagram above Black 6 should be at a, then 7, and sooner or later White is forced to defend a point at b. I don't think white would play 7 and fight a ko. Point c is exposed to White's attack too.

MortenPahle: Don't know what I was thinking leaving c :~/ But, more to the point, why would White answer Black 6 at a by filling the ko? The ko has no value except for a half-point in gote?

Playable endgame?

Circled points are dame. That leaves White with 30 points of territory and Black with 20 + 1 prisoner, i.e. White wins with 9.

However, I have great difficulty in assessing the size of the moves, and the right sequence of play, so I'm sure that this is not optimal.

--MortenPahle

This is a copy of the living page "Practical Endgame Test 2 / Solution - White" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BookSolutionBlack
BookSolutionWhite
HintBlack
HintWhite
SolutionBlack

Referenced by
PracticalEndgameT...


Practical Endgame Test 3

Path: PracticalEndgameTests · Prev: PracticalEndgameTest2 · Next: PracticalEndgameTest4
Keywords: EndGame

11x11

Q1: Black to play - what is his optimal endgame sequence and what is the result? Post your analysis and solution to /Solution - Black

Q2: White to play - what is her optimal endgame sequence and what is the result? Post your analysis and solution to /Solution - White

--Stefan

Path: PracticalEndgameTests · Prev: PracticalEndgameTest2 · Next: PracticalEndgameTest4
This is a copy of the living page "Practical Endgame Test 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PracticalEndgameT...

Sub-pages
SolutionBlack
SolutionWhite


Practical Endgame Test 3 / Solution - Black

Sub-page of PracticalEndgameTest3

B's Choice

This problem is best understood with reference to White's opportunities (see /Solution - White). White has two major sente plays, in the upper left and upper right. The upper left play threatens the life of the black stones but is only three points different from a black play. The upper right is therefore the larger play.

White's sente

White plays through the rest of the plays described in the white solution.

Finishing up

Black could play hane at 4 instead of 3. But since he has to play 3 and 5 and then connect twice (at 6 and 7), he can not win the resulting ko so there is no point.

Black has 31 points to White's 28. This time B+3.

--DaveSigaty

Nothing to add, since this is indeed the correct solution.
--Stefan

This is a copy of the living page "Practical Endgame Test 3 / Solution - Black" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
SolutionWhite

Referenced by
PracticalEndgameT...


Practical Endgame Test 3 / Solution - White

Sub-page of PracticalEndgameTest3

First, the upper left

The best that I could find was White 1. Compared to simply exchanging 5 for 6, this is two points better in sente. Since it threatens the corner group's life it is absolute sente for White.

Next, the upper right

In the upper right, White 1 here seems best. It threatens to cut at 2 so Black has to answer at 2 himself. Despite the connection Black is short of liberties and must submit at 4 and 6. White keeps sente again.

Bits and pieces

Finally there are three one-point plays left. All are one-sided sente but 3 is the smallest so White will get two of them as long as she starts with 1 or 4.

It looks like White has 30 points to Black's 27; W +3

--DaveSigaty

The book solution had the order of the two sente sequences in the upper right and left reversed, but the result is the same as here.
--Stefan

This is a copy of the living page "Practical Endgame Test 3 / Solution - White" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
SolutionBlack

Referenced by
PracticalEndgameT...
PracticalEndgameT...


Practical Endgame Test 4

Path: PracticalEndgameTests · Prev: PracticalEndgameTest3 · Next: PracticalEndgameTest5
Keywords: EndGame, Ko

This is a problem from Magari Reiki's "Koubou No Tesuji" - roughly "Fighting Tesuji"(?) published in 1964. The only point left is the half-point ko at the bottom. Who wins the ko will decide the result of the game. The issue is how to squeeze the most ko threats out of this position for both sides - and of course the final result! --DaveSigaty

Black to Play

/Hint

/Solution

Path: PracticalEndgameTests · Prev: PracticalEndgameTest3 · Next: PracticalEndgameTest5
This is a copy of the living page "Practical Endgame Test 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PracticalEndgameT...

Sub-pages
Hint
Solution

Referenced by
KoThreat


Practical Endgame Test 4 / Hint

Sub-page of PracticalEndgameTest4

Here it is straight from the first solver's mouth... (well, keyboard!)

Seems to me that Black and White have six ko threats each.
-- unkx80

This is a copy of the living page "Practical Endgame Test 4 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
PracticalEndgameT...


Practical Endgame Test 4 / Solution

Sub-page of PracticalEndgameTest4

Since unkx80 posted a correct solution almost before my mouse button cooled off from posting the problem, I have taken the liberty of moving it here from the analysis page. Compared to the book there are a few differences in the order of the ko threats but they are all correct. --DaveSigaty

4, 10 at marked stone; 7 at 1

Seems to me that Black and White have six ko threats each.

Assuming Black takes the ko first...

(I think that White playing 8 instead of just continuing with 9 is one of the nice ideas in the problem. I know that I many times playing ko threats rather superficially without thinking of all alternatives. --DaveSigaty)

6 at marked stone; 9 at 3

5 at marked black stone; 6 at marked white stone

5 at marked black stone; 7 at marked white stone; 8 at 2

(I think that finding Black 3 is the other really nice point of this problem. For me it is natural to play Black at 9 in such shapes automatically when looking for ko threats. --DaveSigaty)

... looks like Black wins. Any better answers, comments or objections?

-- unkx80

This is a copy of the living page "Practical Endgame Test 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
PracticalEndgameT...


Practical Endgame Test 5

Path: PracticalEndgameTests · Prev: PracticalEndgameTest4 · Next: PracticalEndgameTest6
Keywords: EndGame

White to play and win

Index of sub-pages
Practical Endgame Test 5
Attempts
Difference Games
Discussion
Solution

(Adapted from Fun Yose Practice, Gogakusha, 1980)

Path: PracticalEndgameTests · Prev: PracticalEndgameTest4 · Next: PracticalEndgameTest6
This is a copy of the living page "Practical Endgame Test 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PracticalEndgameT...

Sub-pages
Attempts
DifferenceGames
Discussion
Solution

Referenced by
PracticalEndgameT...
PracticalEndgameT...


Practical Endgame Test 5 / Attempts

Sub-page of PracticalEndgameTest5

White to play and win

(Diagram copied for your convenience.)

Arno: my try.

Arno's analysis

I argue that the a-c points are miai. Therefor White should start at one of the d points.

Arno's attempt

Dave: What if B4 is played at B5 instead? Is it jigo then?

Arno: yes, looks like it :-(

Arno's attempt (continued)

... and White wins by 1 point.

Arno's 2nd try:

2nd try

Bill: What if Black does not reply in the bottom left corner, but plays on the top side instead? E. g., B9 instead of B8.

Arno: if Black plays B8 at W9 then White answers with W9 at B8. Mutual damage. Eventually either Black answers on the lower left, or White connects to white+circle then answers Black's play at the top. In both cases W+1.

2nd try (continued)

Again W+1.

This is a copy of the living page "Practical Endgame Test 5 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DifferenceGames
Discussion
Solution


Practical Endgame Test 5/ Discussion

Sub-page of PracticalEndgameTest5

How to visualize ....

Dave: For me this is an interesting problem. I solved the problem by exhaustive search from here. From what Bill and others have written elsewhere I expected the right answer to be W5 but the only way to prove it was by trying all the other plays. Naturally this is not useful in over-the-board play unless you have an unusually understanding opponent :-)

For me there are two interesting (challenging) questions here:

  • The points marked a both represent reverse sente plays for White. Traditional theory says these are worth the same as sente plays. What is the correct way to assess them dynamically during a game? (In this situation they are losing plays for White).
  • The situation seems sensitive to the details of the position. How do we learn to sort it out effectively in over-the-board play?

Bill: I edited the original to make it sensitive. ;-)

Arno: I think an easy rule of thumb is that the points a do not have any follow-up plays, whereas W5 has follow-up plays and thus is "larger". See Bill's CGT pages if you are brave enough (e.g. on corridor infinitesimals).

Bill: As for reverse sente, tradition also says that the sente player has the privilege of playing the sente (as a rule). There are times, OC, where the reverse sente is the only correct play, but they are infrequent.

A different position (1)

Here one White stone has moved. I think that White has time to win even by playing W1 since B2 is not enough to create tedomari.

Bill: Right you are, Dave. :-)

A different position (2)

Here a different stone has moved. W1 is not enough to win since B6 gives Black tedomari. White should play W1 at W6 and settle for the draw?

Arno: here the situation is different insofar as the mutual damage created by the moves W1, W7, W9 vs B6, B8, B10 is in favour of Black as a move at a is more damaging than a White play at b. That's why this becomes jigo.

Bill: While W1 is not enough to guarantee a win, I think that it is both technically correct and good psychologically. Black could make a mistake after W1. W6 gives up.

Fight for tedomari

Bill: It seems to me that there is an analogy between a fight for the last play and a race to capture. W1 and B6 - B10 are like filling external liberties. Each of them takes away a potential last move from the opponent. If the opponent plays there she takes away her own potential move or moves. Finally in the bottom left we reach a position where each player has one move. Taking away the opponent's potential move also takes away your own. That is like a shared liberty in a semeai. You wait to make those plays.

On the top side we have reached a position where White gets the last move. The only question is whether it is as reverse sente or as a response to sente. Black with the move can take away White's play for free.

Whoever has the move after B10 can get tedomari. White can play in the bottom left, leaving the sente on the top side, or Black can take the sente and then play in the bottom left.

Perhaps the analogy is strained, but it is, I think, helpful. There are places, like internal liberties, where neither side is eager to play before it is necessary. And there are places like external liberties where one player is eager to play, but the other is not. Also, like external liberties, these places may be counted. After B4 in the original diagram, each player has 3 of them.

We cannot predict from these numbers who will get tedomari. Curiously, you need an advantage of two to ensure getting it. But being aware of them simplifies the reading. We can fast forward to the critical position.

This is a copy of the living page "Practical Endgame Test 5/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
DifferenceGames
Solution

Referenced by
PracticalEndgameT...


Practical Endgame Test 6

Path: PracticalEndgameTests · Prev: PracticalEndgameTest5 · Next: PracticalEndgameTest7
Keywords: EndGame

White to play and win

Variation on a theme.

(See Practical Endgame Test 5.)

/Attempts

/Solution

/Discussion

Path: PracticalEndgameTests · Prev: PracticalEndgameTest5 · Next: PracticalEndgameTest7
This is a copy of the living page "Practical Endgame Test 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PracticalEndgameT...

Sub-pages
Attempts
Discussion
Solution

Homepages
WillerZ


Practical Endgame Test 6 / Attempts

Sub-page of PracticalEndgameTest6

White to play and win

Diagram repeated for your convenience.

Arno: nice :-) Now the mutual damage plays at the top and bottom are miai, so in order to get tedomari I'd play the small hane on the left side. I think this way White wins. Sequence left for other people.

(after some thought) ... doh - maybe I am on the wrong track. Seems jigo as well.

dnerra: Arno, the hane on the left and saving the single stone in the center are absolutely miai, too. I won't comment on the correct solution as WillerZ is so close. But the two keywords are mentioned in Arno's remark...

Arno: I don't find a solution after Bill's diagram. I guess I'm blind. I'm waiting for the solution :-)

dnerra: Arno, you are not blind. You just blinked first, I suppose :)

unkx80: I believe there are two possible starting moves?

Bill: Ko threats aside, there is only one correct play, I believe.

unkx80: Okay I realised where my mistake is.

BTW, the discussion (quite interesting, IMO) has gotten so big that I think that I (or somebody) should move some of it to the Discussion page later.

WillerZ feels he may as well have a go:

White to play and win

W1 is 5 points in gote. B2 is 4 points in gote. W3 is 1 point reverse sente (counts as 2 gote). B4 is 1 point sente (counts as 2 gote). W5 is forced (10+ points in gote). B6 is 2 points in gote. W7 is two points in gote. B8 is one point in sente (counts as 2 gote). W8 is forced (2 points in gote). B10 is one point in reverse sente (counts as 2 gote).

White to play and win

Bill: Thanks, WillerZ. How do you respond to B1 (instead of original B6)?
WillerZ: Having thought some more, I wouldn't get into that situation in the first place. See below...

White to play and win

WillerZ: I think this must be the correct way to answer B1.
W2 is worth 2 (1 in sente).
B3 is forced.
W4 is worth 2 (2 in gote).
B5 - B7 are worth 2 (2 in gote).
W8 is worth 1 (1 in reverse sente).
B9 is worth 1 (1 in reverse sente).

Bill: I'm afraid I misled you, here. Using swing counting, as you are, you do double the size of reverse sente to compare them with gote. W8 and W9 are each worth the same as B5 - B7. I have corrected my misstatement below. Sorry.

As for this variation, the result is a 24 to 24 jigo. Here is the accounting:

 Black: Left side: 16
        Right side: 8
        Total:     24

 White: Top side:     8
        Top right:    6
        Bottom right: 5
        Left side:    5
        Total:       24

In trying out variations starting after my B1 on the top side, you don't really have to count. At that point all plays are worth the same, and the count is zero. So if Black gets the last play before the dame stage, the count will be unchanged for a jigo. If White gets the last play she wins. (Unless sombody makes a bad mistake, OC. ;-)) Note that White got the last such play in WillerZ's original solution.

Unless B8 is worth more than 2 points?

Bill: No, all plays are the same size. That's what makes it a problem. :-)

So far as I can see B has to get to a before W's response is worth more than 1 point in gote.

Bill: Continuing past a is also worth the same. ;-)

White to play and win

WillerZ: it looks to me as though Black a and White b are worth the same as each other, 1 point with a 2 point followup. But the point to the right of a is (so far as I can see) 1 point with a 1 point followup, so defending against a is bigger than defending against the previous pushes. Yes?

Bill: Well, it's not the same, but the size is the same. Here is a tree for the plays on the top side, after Black plays to the edge. '/' shows a Black play, '\' shows a White play. White scores are negative.

                 A
                / \
               B  -8
              / \
             C  -7
            / \
          -4  -6

The question is whether the move from C to -6 is bigger than the move from B to -7. To answer that let's find the counts at A, B, and C.

                -7
                / \
              -6  -8
              / \
            -5  -7
            / \
          -4  -6

From this it is plain that each play gains one point. (That does not mean that they are equivalent, which is part of the problem. :-))

Black makes jigo

Bill: W4 above ( white+circle here) is a mistake that lets Black make jigo. (I was wrong about there being only one correct response. It was OK to start with the sente on the right.)

Give it another try. :-)

White to play and win (if B7, W6)

WillerZ: Okay. Thinking aloud, it doesn't matter whether B or W plays a, because the other will get the other 2 point gote at one of the b points (and vice versa). But White must play W1 to keep parity with Black. So black+circle - B6 are sente, forcing W1 - W7. Interesting.

Bill: Bravo!

(Although B6 and W7 are miai. In fact, we can consider the whole thing as miai.)

White to play and win (11-17, W5 pass)

W1 is 1 point in reverse sente (counts as 2 gote). B2 is zero points reverse sente, but has a 1 point sente followup -- a waste of a ko threat, but I don't see a ko happenning. W3 is forced (1 point in gote). B4 is setup for B6. B6 is one point in gote. W7 is forced (17 points in gote).

Final score is W:26, B:25

WillerZ: Correction to my above attempt.

White to play and win

W1 is worth 8 (4 points in reverse sente -- "a" is not black's sente any more).
B2 is worth 5 (5 points in gote).
W3 is worth 2 (1 point in reverse sente).
B4 is worth 2 (1 point in sente).
W5 is forced.
B6 is worth 2 (2 points in gote).
W7 is worth 2 (1 point in sente).
B8 is forced.
W9 is worth 2 (2 points in gote).
B10 is forced.

Bill: WillerZ, W1 is not reverse sente. But you do have to add the point at stake in the sente if Black plays B1. W1 and B2 have the same size. That's part of what makes this a problem. Which is better and when? :-)

White to play and win

W1 is forced.
B2 is worth 2 (1 point in reverse sente).
White wins by 6 moku.

Bill: Look again. This is a 30 to 30 jigo.

WillerZ, your original solution is fine, except that Black can put up stouter resistance with B6. White can still win after B1 in my diagram, but there is only one correct response. See if you can find it. I feel sure that you can. :-)

This is a copy of the living page "Practical Endgame Test 6 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
PracticalEndgameT...


Practical Endgame Test 6 / Discussion

Sub-page of PracticalEndgameTest6

White to play and win

dnerra Here is how one could solve this problem in 15 seconds[1]: a and b are absolutely miai. Both are one point plays, gote by both, no follow-ups. This means: We can completely ignore them in our analysis. We never play there first, but when the opponent takes one point, we automatically take the other. The worst that can happen this way is that we don't punish a mistake of the opponent.

Not equally obvious is that c and d are also absolutely miai. They are both worth one point, but that is not enough: The whole tree of plays is exactly the same. So we ignore them too. So the only relevant moves are those marked x. We have to see how we can get to play tedomari, which here means we try to get the last move that is worth one point. And in fact, there is more then one way to achieve this:

White plays and wins:

After the exchange W1 against B2, the two points that are left are both reverse sente, and worth one point. White can just take one of them. ( W1 or W3 could also be at a.)

Black has no chance

B1 try to confuse matters, but White just blindly follows miai.
[1] I did not solve this in 15 seconds. But after Arno's remark that the mutual damage plays are miai, I realized that one should be able to solve it in this time.

Bill: It is a wee bit harder. ;-) (Later): I put up failure diagrams on the solution page. Also see unkx80's diagrams below.

Failure

unkx80: I also thought that W1 could be a solution. But it isn't...

Failure

The reason is that B4 is actually a 3 point play, in that B6 is a 1 point sente move for Black. Finally, White connects at a, but loses the game.

So W3 has to play at B4, which turns the game into jigo.

This is a copy of the living page "Practical Endgame Test 6 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
PracticalEndgameT...


Practical Endgame Test 7

Path: PracticalEndgameTests · Prev: PracticalEndgameTest6 · Next: PracticalEndgameTest8
Difficulty: Intermediate Keywords: EndGame, Problem

Black to play and win.

Chinese counting, no komi.

/Solution

There is /Discussion. With a big hint.

Path: PracticalEndgameTests · Prev: PracticalEndgameTest6 · Next: PracticalEndgameTest8
This is a copy of the living page "Practical Endgame Test 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PracticalEndgameT...

Sub-pages
Discussion
Solution


Practical Endgame Test 7 / Discussion

Sub-page of PracticalEndgameTest7

Black to play and win.

Chinese counting, no komi.

HolIgor: This is not a real test of yose skills. On the 10x10 yose board black needs 51 points to win. Black has 52, so the only problem is a ko in the upper left corner. Black has to eliminate the only ko threat.

Bill: If Black does that, he will end up with 52 points. His current count, however, is only 49 (evaluating the ko plus threat together as a ko ensemble) to White's 50.

It is a simple yose problem, in that all you have to do is find the largest play and make it. I do not think you would call this a tesuji or life and death problem. ;-)

unkx80: Which is why I stuck it with an Intermediate difficulty level. =)

Black to play and win.

Thad: The answer should be obvious. Form the all powerfull double B2 Bomber with 1. White starts the ko. Black takes right back. White has no ko threats, so starts to make the other ko. Black takes all upper right stones off the board.

unkx80: The sequence is good for Black but is not the correct play for White. However, this problem is indeed a tribute to the B2B Bomber.

This way?

After B1 - W2, neither party has ko-threats and the upper left is seki. B has 52, W 46 points; Did I miss something? Dieter

unkx80: No, you didn't. =)

This is a copy of the living page "Practical Endgame Test 7 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
PracticalEndgameT...


Practical Endgame Test 7 / Solution

Sub-page of PracticalEndgameTest7

Table of contents
Analysis
Solution
Table of diagrams
Analysis
Solution
Solution

Analysis

Analysis

Black cannot prevent White from throwing-in at a or b and fighting a ko, and White has a ko-threat at c or d. However, both players have no ko-threats elsewhere. What Black can do is to fill up the only ko-threat.

Solution

Solution

The only way to fill up the ko-threat is to play at B1. Indeed, this problem is a tribute to B2B Bomber.

Solution

Since neither party has ko-threats, the upper left becomes seki. As a result, Black has 52 points and White has 46 points, so Black wins.

This is a copy of the living page "Practical Endgame Test 7 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
PracticalEndgameT...


Practical Endgame Test 8

Path: PracticalEndgameTests · Prev: PracticalEndgameTest7 · Next:
Difficulty: Advanced Keywords: EndGame

Hi this is my first page here, so feel free to erase the odds... First it shows a problem and then the solution. Afterwards I have a question and I hope somebody can give me an answer.

What is the best sequence for Black (assume no captures, and Komi 0)[1]?

9x9 yose problem

The solution is

9x9 Solution a)

9x9 Solution b)

Note the sequence starting from 4 onwards is not unique.

Well, this is nice and Black wins the game. But now I have a question about this.

The question is: Is there a way to find this sequence without calculating "all" the possiblilities and corresponding outcomes?

I.e. how to order the possible moves by values?
(especially why to choose to first move, since its value seems to be 1 and the value of move 4 seems to be 2.)

I reckon the answer corresponds to MiaiValue, DeiriCounting and Tedomari. So probably Bill is the person to ask ,-), but of course everybody is welcome.

-Optimist

Bill: You do not have to read out the whole endgame to find the best play. This is a tedomari problem. Analysis on Endgame - How to find the move: Analysis

More on /Discussion page.

[1] From Mathematical Go, by Berlekamp and Wolfe.
(BTW, the colors have been reversed. Black has played 23 stones, White 24.)

Path: PracticalEndgameTests · Prev: PracticalEndgameTest7 · Next:
This is a copy of the living page "Practical Endgame Test 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PracticalEndgameT...

Sub-pages
Analysis
Discussion

Referenced by
MiaiCounting


Practical Endgame Test 8 / Analysis

Sub-page of PracticalEndgameTest8

White to play and win.

For background, see Chilling, Infinitesimals, Numbers, Tedomari, and MiaiCounting.

There are 3 1-point plays on the board, which chill to infinitesimals, and 2 3/4-point plays, which chill to numbers.

Star1

The hane-tsugi in the top right chills to * (star). Whoever plays first picks up 1 point. (If Black plays first the play goes B 3 - W a, B 1).

Star2

Taking or saving the single stone also chills to *.

Down

This chills to v (down), also written { * | 0 }. W 1 - 3 gains 1 point, while B 1 plays to * (when chilled). White can get local tedomari regardless of who plays first.

3/4 (1)

This chills to "3/4". (The local count is actually 1 1/4, but in referring to types of plays we ignore the integers.) After W 1 the local count is 1/2. (Whoever plays at a gains 1/2 point.) After B 1 the local score is 2. So the original count is 1 1/4, and a play gains 3/4 point.

3/4 (2)

Here you have to realize that W 1 - B 2 reverses (like the hane-tsugi). Because of symmetry, you can think of 1 and 2 as miai.
With no kos, play in the chilled game is never wrong. One rule is to play numbers last. So we can eliminate the 3/4s. (Besides, they are miai). That leaves us with the game, * + * + v. Since * + * = 0 (they are miai), we are left with v. By taking it White gets tedomari.

White to play and win.

White wins. The rest is miai.
The whole board count: Black has 10.25 points, White has 11.25 points, for a net count of -1.

--Bill

Bildstein: Thanks Bill. That's a really informative analysis. I'd like to see a few more like this, based on 9x9 positions, to get a better feel for the general approach.

This is a copy of the living page "Practical Endgame Test 8 / Analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
MiaiCounting
PracticalEndgameT...


Practical Endgame Test 8/ Discussion

Sub-page of PracticalEndgameTest8

Slowman: my opinion: move 1 is worth 1.5 points (1+2 follow-up, so 3/2=1.5) But if white takes this point, he creates 3rd 2-point move, so he can take 2 of them

Bill: If that play is worth 1.5 points (deiri), why is W1 wrong in the next diagram, even though it is a bigger play (2 points deiri)?

Black wins

Jigo

Slowman: Sure, it is tedomari problem.

Bill: Sorry, Slowman, I missed your reply at the time.

Let's just look at the bottom two lines.

Black first

Black makes one point at circle in gote.

White first

White makes one point at square and threatens to capture black+circle.

We both agree that the next play is worth 2 points by deiri counting. But if W1 is worth only 1.5 points, then Black's reply is bigger, and Black should connect.

Sente

By comparison with Black's playing first, White has one more point. So if we start off assuming that W1 is a 1.5 point gote, we are led to see it as a 1 point sente.

1.5 point play

This is a 1.5 point play by deiri counting. If White plays first she gets two points ( circle).

1.5 point play

If Black plays first White has 0.5 point at circle, 1 point if White plays, no points if Black does. The swing is 1.5 points.

Slowman: Thanks, Bill

This is a copy of the living page "Practical Endgame Test 8/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Analysis

Referenced by
PracticalEndgameT...


Practical Endgame Tests

Path: Endgame · Prev: BeginnersEndgameExercises · Next: SomeEndgameProblems
PageType: Path Keywords: EndGame, Problem

Some endgame problems on smaller boards.

  • Practical Endgame Test 1
  • Practical Endgame Test 2
  • Practical Endgame Test 3
  • Practical Endgame Test 4
  • Practical Endgame Test 5
  • Practical Endgame Test 6
  • Practical Endgame Test 7
  • Practical Endgame Test 8
  • Practical Endgame Test 9?
  • Practical Endgame Test 10?

See also:

  • Some Endgame Problems
  • Yose from Games
  • Problems and Exercises

Path: Endgame · Prev: BeginnersEndgameExercises · Next: SomeEndgameProblems
This is a copy of the living page "Practical Endgame Tests" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
YoseFromGames
SomeEndgameProblems

Referenced by
ProblemsAndExercises
LateYoseProblems

Homepages
Gronk
Rcarn


Practical Life and Death Training Drill

PageType: Path Keywords: Life & Death, Books & Publications

Practical Life and Death Training Drill (新垣武の実戦に役立つ死活反復トレーニング ISBN: 4-14-016098-5), by Aragaki Takeshi, is devoted to life and death problems. While innumerable such collections are available, this one is different: the problems consists entirely of misplayed or incompletely played common joseki or side invasion sequences.

Typically, starting from one standard position, several different mistakes are proposed as problem diagrams. Afterwards, plausible but inadequate responses to the original mistakes are also presented as new problem positions in which the original offender has the opportunity to come back to life and, sometimes, wreak amazing havoc on the opponent. In some diagrams a bunch of local positions are displayed together as one whole board position, but this seems to be more for display purposes than anything else; all the move sequences discussed are local.

While a certain percentage of the problem positions will be familiar to anyone who has studied life and death (this depends on the reader's experience, of course), many were either new to me or slightly different from familiar ones, requiring different strategies. Some of the mistakes are mentioned briefly in comprehensive joseki manuals (e.g. "Black must not play at a ,,,"), but usually only in passing, with no explanation. Certainly nearly all the positions are ordinary looking, of the sort that might occur in my own games. I now see how much I've skated on thin ice!

There are 227 problems. This is one of the NHK Lectures books which could be studied easily by readers who know only Basic Japanese for reading go books.

--FredK

Richard Hunter: I also have this book, although I don't remember the lectures on TV. I rather liked the book's style.

This book is available from [ext] Kinokuniya.

This is a copy of the living page "Practical Life and Death Training Drill" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NHKLecture
AragakiTakeshi
JapaneseBookReviews
Velobici/Archive

Homepages
Oren
Velobici


PracticalEndgameTest5/Difference Games

Sub-page of PracticalEndgameTest5

The first miai

At the first move in this problem White must choose between two plays of the same size (miai). One dominates, and, in fact, textbook commentary in a similar position says that you can even consider it to be worth more, despite the miai. Let's see what light difference games can shed on that question.

Difference game 1, setup

Here we have set up a difference game to compare the White plays white+circle and circle ( black+circle in the mirror position). Does this position favor either player?

Difference game 1, White first

If White plays first she gets tedomari and wins by 1 point.

Difference game 1, Black first

If Black goes first the result is jigo. (If B1 at B2, W2 at W1 makes jigo.)

This difference game favors White, so White should play white+circle in the original diagram, unless ko threat considerations predominate. This is so regardless of other plays on the board, except for kos.

What about original play for Black?

Difference game 2, setup

white+circle white+circle white+circle (captured stones)

Here we have set up a difference game to compare the Black plays black+circle and circle ( white+circle in the mirror).

Difference game 2, Black first

white+circle white+circle white+circle (captured stones)

Black to play gets tedomari to win by 1 point.

Difference game 2, White first

white+circle white+circle white+circle (captured stones)

If White goes first the result is jigo.

This difference game favors Black, so Black should also favor the play on the left in the original position, subject to the caveat about ko threats.

That play dominates the other because of the possibility that White will be able to play the "reverse sente" (not really reverse sente because the play is ambiguous). This difference is not enough to alter the miai value of the play, but it does make an infinitesimal difference in the chilled game. This was not understood in 1980. Still, the textbook said that it was a better play.

The second miai

It did not matter in this problem, but let's compare plays in the second miai.

Difference game 3, setup

white+circle white+circle (captured stones)

Here we set up a difference game to compare White plays white+circle and circle ( black+circle in the mirror).

Difference game 3, White first

white+circle white+circle (captured stones)

When White goes first the play is like the first difference game. White gets tedomari to win by 1 point.

Difference game 3, Black first

white+circle white+circle (captured stones)

And, as in the first difference game, Black can only get jigo.

White to play should take the simple gote and save her two stones.

Now let's compare plays for Black.

Difference game 4, setup

Should Black play black+circle or circle ( white+circle in the mirror)?

Difference game 4, White first

First, White takes her sente with W1 - B2 and then takes the right miai to get tedomari with W5 and win by one point.

Difference game 4, Black first

Here again, White interpolates the sente exchange, W2 - B3, to get tedomari, for jigo.

Since the difference game favors White, Black should choose the miai that gives him sente, unlike the first choice of miai. The key difference is the size of the sente threat. Verrrry interesting! :-)

-- Bill Spight

This is a copy of the living page "PracticalEndgameTest5/Difference Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion
Solution

Referenced by
DifferenceGame
PracticalEndgameT...


PracticalEndgameTest5/Solution

Sub-page of PracticalEndgameTest5

White to play and win

As Arno pointed out, there are some miai on the board. The challenge is to get tedomari.

Some animals are more equal

W1 is the point. Although W1 and B2 are miai, W1 dominates, for reasons that will become apparent.

Failure 1

W3 and B4 are miai. Now W5 is the key to getting tedomari.

Failure 2

Next Black takes his sente with B6 - W9.

Mutual damage

W8 gets tedomari, just barely. If White responds on the top side before then, Black can make a play in the bottom left corner and get jigo.

If White had played W1 at W2 in the previous diagram, Black could have responded in the bottom left corner and gotten tedomari.

Final miai

Now Black and White share the final miai.

White wins by 1.

Arno posted a solution. From his comments, I gather that Dave had one in mind, too. :-)

Dave: see Discussion

The point of this problem is not widely known. In fact, taking the three stones in the top left dominates for Black, as well. The book said that B2 was worth slightly less than W1. It even suggested counting it as 1/2 point less. That goes too far, OC, but in 1980 nobody understood go infinitesimals.

For more about th comparison of miai in this problem, see /Difference Games.

-- Bill Spight

Failure 1

Off to a bad start

W1 and B2 are miai, but White takes the wrong one.

B6 gets tedomari

Since the top side is settled, Black can take his sente with B2 - W5 and then get tedomari with B6.

Result: Jigo.

Return

Failure 2

Right start, but ....

White gets off to the right start, but W5 is the wrong play to get tedomari. Such blocking plays lose at least a tempo unless they are played in response to sente. (See atomic weight.)

B5 gets tedomari

Black takes his sente with B1 - W4 and then gets tedomari with B5.

Result: Jigo.

Return

This is a copy of the living page "PracticalEndgameTest5/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
DifferenceGames
Discussion


PracticalEndgameTest6/Solution

Sub-page of PracticalEndgameTest6

White to play and win

W1 and B2 are miai, but White chooses W1 to get the reverse sente at W3. Then Black takes his sente with B4 - W5.

Failure 1: Wrong miai

Failure 2: Wrong reverse sente

Failure 3: Premature reverse sente

Stout resistance

Next, B1 - B5 force White to keep pace with W2 - W6. Otherwise Black can make jigo. But W6 gets tedomari to win by one point.

Final miai

Finally, the last four plays are all miai. The order of plays does not matter. White wins by 1.

WillerZ found the solution.

I concocted this for Dave, who wondered about "assessing reverse sente dynamically". I also wanted to show the difference between the initial miai, which made no difference in the previous problem.

-- Bill Spight

Failure 1

Wrong miai

If W1 takes the wrong miai, Black takes his sente with B2 - W3 and then takes the other miai with B4. After B10 the remaining four plays are miai. As with the Final miai diagram, the exact order of play does not matter. The result is jigo.

Failure 2

Wrong reverse sente

At first it appears that White can play the reverse sente at W3 instead of W6, but W3 is a mistake.

Wrong reverse sente (ii)

After W6 we have not reached a miai. Black continues with B7. Now B9 - W10 is sente because of black+circle and white+circle. After W10 the last two plays are miai. The result is jigo.

B7 is worth 1.5 points, not 1, so B5 is sente. But after White replies at W7, B6 is tedomari, and Black gets jigo.

Return

Failure 3

Premature reverse sente

If White starts with the reverse sente at W1, Black takes the right miai (for him) with B4. After W5 the position has transposed to the Wrong reverse sente diagram.

Note that each player prefers a different play in the initial miai.

This is a copy of the living page "PracticalEndgameTest6/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion

Referenced by
PracticalEndgameT...

Homepages
WillerZ


Practice

Practice is the only way to get better at anything. This is true for basketball, algebra, needlecraft, scuba diving, playing the violin, and boxing. Playing go is no different.

I was tempted as a beginner (being frustrated much of the time) to look for "magical doors" that would make me a better player without taking the long way around. But the more I played -- and the more of these doors I thought I found -- the more I realized that they don't exist.

This is why just memorizing joseki doesn't work -- you have to know WHY those stones are played in that order, in that sequence. And the only way to learn that is to study and practice.

Fortunately, there is a kind cycle that the gods have bestowed on most things, but works especially well for go (at least at the beginner levels):

The more you practice, the more skill you have. The more skill you have, the more fun you have. The more fun you have, the more you want to practice.

And so on...

Scartol

This is a copy of the living page "Practice" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoodHabits
StayPositive


Practice Kageyama-style

Path: StylePath · Prev: StanleyStyleGo · Next: BadStyle
Keywords: Problem

Ten problems for practicing reading ladders for Kageyama-style improvement.

1

2

3

See also:

  • Ladder exercises

Path: StylePath · Prev: StanleyStyleGo · Next: BadStyle
This is a copy of the living page "Practice Kageyama-style" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StylePath
LadderExercises

Referenced by
Buitenland/books


Practice Makes Permanent

Path: Study · Prev: Improvement · Next: HowDoesItFeelToImproveAtGo
Keywords: Theory, Proverb

Dieter: I am so free to quote from [ext] http://www.guitarnoise.com classical guitar lessons by Logan L. Gabriel. I believe this viewpoint can be transposed immediately to the way we study Go. The idea is of course open to discussion.

MYTH: Practice makes perfect.
FACT: Practice makes permanent. In the words Al Woods (Tiger's Dad), "Practice makes permanent, PERFECT PRACTICE makes perfect." The fact of the matter is that if you let mistakes work their into your playing you practice the mistakes not the proper material. You are now probably saying, "Well of course i'm going to make mistakes that's why I've got to practice!" Yes, you are going to make mistakes but they can be minimized. The way to minimize is to play slowly.

MYTH: In order to play fast I have to practice fast.
FACT: You need to be able to think while you play. Aaron Shearer, a famous classical guitar pedagogue was an advocate of "aim directed movement", which is having a clear understanding of where the fingers need to go before you move them there. Aim directed movement can only be accomplished by slow practice.

Application to Go

BlueWyvern: Two points. One, I'd imagine that is a big difference between amateurs and professionals. Amateurs have practiced a lot of bad habits and have to work on getting them out, whereas pros don't get bad habits to begun with, having rigourously trained from early. Two, I totally agree with playing slow at first. I find I absorb a concept and can play it a lot faster if I use it in slow games first as I am learning said concept. I'd also imagine that if you play a pile of fast games, you will have a harder time picking up your mistakes at first, but because of constant repetition, they can become permanent real fast. ...

WilliamNewman: But Go practice isn't just practice in execution, but also practice in noticing and understanding things. If you are trying to learn to track animals, find promising places to drill oil wells, or diagnose diseases, you should probably allocate some of your time to survey a large number of cases, not spend all your studying a small number of cases very carefully. And while hasty misunderstanding of a few of the numerous cases is not helpful, as far as I can see it doesn't impair your execution of plans in the same sense that mispracticing a bad habit in golf or guitar might impair your ability to do it right.

Path: Study · Prev: Improvement · Next: HowDoesItFeelToImproveAtGo
This is a copy of the living page "Practice Makes Permanent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study


Practicing Reading Out Ladders

Difficulty: Beginner Keywords: Tactics

In the book Lessons In the Fundamentals of Go Kageyama advises to practice reading out ladders stone by stone.

I would like to create some practice diagrams which are starting off gently and small, advancing towards more difficult diagrams.

OneEye

Test:

Reading practice 1

Reading practice 2

Reading practice 3

Reading practice 4

It's easy to find the first and all other white moves to capture the marked black stones. But read it out. (Is the diagram correct?)

From the cover of The Treasure Chest Enigma by Nakayama Noriyuki.

Solution

unkx80: Reading practice 4 is identical to Valentine's Day Problem.

Echtelion
a position I studied in my club :

Reading practice 5

Should this be white to move, I assume?

Solutions (but you should have read them out yourself first, of course)

See also: OngoingGame2 - Move 174

This is a copy of the living page "Practicing Reading Out Ladders" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LadderExercises
ReadingProblems

Sub-pages
Problem4Solution
Solutions

Referenced by
Ladder
IfYouDonTKnowLadd...
Ladder/ReadingTec...
PracticingReading...
PracticingReading...

Homepages
Geno


Practicing Reading Out Ladders / Problem 4 Solution

Sub-page of PracticingReadingOutLadders

Solution to another long ladder (1-10), (11-20)

Solution to another long ladder (21-30), (31-40)

Solution to another long ladder (41-50), (51-57)

Tas: WOW! That is nice. A heart-ladder.

Back to Practicing Reading Out Ladders.

This is a copy of the living page "Practicing Reading Out Ladders / Problem 4 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HeartLadder

Paths
GoHumour

Sub-pages (up)
Solutions

Referenced by
PracticingReading...
PracticingReading...


Practicing Reading Out Ladders / Solutions

Sub-page of PracticingReadingOutLadders

Solutions to Practicing Reading Out Ladders

Reading practice 1

In the right diagram, White 7 at 8 also works.

Reading practice 2

Reading practice 3

In both diagrams: If Black continues the ladder, White captures at a. Note that in the right hand diagram, White should not capture at a before the stone at White 8 is present.

BillSpight:

Reading practice 3

Tobamf: This alternative also works for white, which is the variation I read out, although it's not as clean as BillSpight's.

Reading practice 3

Reading practice 3

Echtelion:

Reading practice 5

B10 also works:

Reading practice 5

White can capture at a at any stage but it does not help.

See loose ladder.

Solution diagrams to reading practice 4.

This is a copy of the living page "Practicing Reading Out Ladders / Solutions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Problem4Solution

Referenced by
PracticingReading...


pranabell

PageType: HomePage Difficulty: Expert Keywords: Life & Death

I am a college graduate from FSU. I have a degree in Theatre. I am a lighting designer and addicted go player.

KGS: 8 kyu

E-mail: roscogamlee@gmail.com

White to live

"I'm coming for you, don't worry!"

This is a copy of the living page "pranabell" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


praptak

PageType: HomePage

My name is Rafał (Rafal) Dowgird. My nick on KGS and other go servers is 'praptak'. Having little time for playing, I usually settle for a 9x9 game. I live in Warsaw. I modify this page once a year so that it doesn't get deleted :-)

This is a copy of the living page "praptak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Pre BQM 32

Keywords: Opening, Question

Here is the sequence of moves preceding BQM32. Someone seemed curious. --BlueWyvern

The preceding sequence

Play went upper right, lower left, lower right, upper left, followed by the establishment of the SmallChinese pattern on the top. At this point, White approached with 1. I was considering extending up, but then I decided I'd prefer a more aggressive line of play, and played the wide high pincer with the aim of splitting up the left side up. Through 7 is joseki I believe, then I decided to tenuki with the splitting move at 8.

When White played at 9, I thought the approach at 10 in combination with the splitting move would make up for White's local profit when she plays a.

DaveSigaty: A couple of points:

Natural development?

Somehow I have a feeling that your original idea of extending up was more in keeping with the Small Chinese choice at the top. Something like this 2 through 4 leaves Black perfectly placed to make best use of the fighting capabilities of the Chinese formation. White is also developing quickly and smoothly but presumably feels that she is playing according to Black's plan.

Finishing the lower right

Actually finishing the bottom right looks absolutely necessary.

Let's assume for the moment that White next chooses to take control of the left side with 4 and that Black 5 and White 6 are then exchanged. Black is very solid along the bottom. There remains a standard invasion point at a but it only aims at diminishing Black's territory. Meanwhile there is an offsetting invasion point for Black at b. Even if White adds a stone at c, the meaning of the invasion at a does not change greatly.

Contrast this with the actual game where White played at 3. This is much more than just a local territory grab. It undercuts the base of the entire black formation on the bottom half of the board. Especially after White becomes strong in the lower left, there is a real danger that White will divide the black stones in two (possibly even into three) groups and attack the whole bottom side on a large scale.

unkx80: Just one comment.

Finishing the lower right (correction)

Dave's point is exactly the one I had wanted to make, unfortunately his diagram is wrong. Black 3 here is way too big to ignore.

Allowing White to play at 5 gives White at least 15 points of territory on the bottom right, destroys any possible black territory at the bottom, and causes the three marked stones to become practically useless. The thickness of the white group cannot be underestimated as well.

Dave: Oops! Sorry about that. Black definitely shouldn't pass this early in the game :-)

This is a copy of the living page "Pre BQM 32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM32


Preferring to pincer

Keywords: Opening, Joseki

This page picks up on ideas given on the Kobayashi fuseki and mini-Chinese pages.

Pincer to prevent the Kobayashi

When Black approaches with B1 it is normal for White to defend the corner with a or b in place of W2. Then Black can extend back to the middle of the side to make the Kobayashi formation by playing at the star point on the upper side, marked with a circle.

The pincer at W2 is seen in fewer than 10% of pro games.

RafaelCaetano: I wonder if that percentage would change significantly for "recent" games. Say, games in the last 20 years. I don't have GoGoD myself, though...[2]

After the normal sequence

Supposing the normal development shown in the right-hand corner, White has sente to approach in the left-hand corner with a play such as W1.

In this position the area of marked points has become important. It isn't immediately clear how White exploits it, though.

Pincer to prevent the mini-Chinese

Again a pincer to prevent Black building up a mini-Chinese formation along the side. Once more this is seen in professional games, but isn't highly favoured (no more than 10% of examples).

Joseki

This is a main variation. White plays W7 to gain the maximum on the right side. White's next plays on the other side would be a or b, which are good shape but gote.

There is nothing here really to support the common amateur idea that playing a pincer confers an advantage, though. In both cases Black takes territory early in White's corner and pros like profit ---> Who doesn't?[1]

As played by Kato

A quite different attitude is shown by this counter-pincer strategy, played quite often recently by Kato Masao. Black starts a running fight on the top side. This suits Kato's style but should be considered a difficult choice.

Charles Matthews

[1]

Actually, you'll find many good amateurs who like to play for influence; and you'll find some pros like Takemiya who aren't concerned about early profit. I'd say they are playing different games; but you won't get a Takemiya fan to agree.

[2]

Yes. The proportion must have gone up recently (2003) since the number of examples is now like 200 out of 1500 games. However the winning percentage looks more like 45%: which isn't great.

Charles

With komi of 5.5, this seems to be a pretty fair result for white, according to [ext] http://homepage.ntlworld.com/daniel.gilder/komistats.html

This is a copy of the living page "Preferring to pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KobayashiFuseki
SidePatterns
SmallChineseFuseki
PincerCounterToMi...
TheKeimaJosekiInF...


Premature

Path: Mistake · Prev: BewareOfGoingBackToPatchUp · Next: SafetyPlay
Path: SequencingQuestions · Prev: CostlyAtari · Next: ReduceHighEnclosure
Difficulty: Beginner Keywords: Strategy

Attacks or invasions are often better if the timing is postponed.

An attack may have a much better chance of killing if you wait and get a few more stones in place. Even if killing isn't the objective, the correct direction of play for an attack can become much clearer over time.

An invasion is always likely to give the opponent some extra influence. Early in the game the trade of territory and influence may be unfavourable for the invader.

See also let the enemy off in order to snare him.

Path: Mistake · Prev: BewareOfGoingBackToPatchUp · Next: SafetyPlay
Path: SequencingQuestions · Prev: CostlyAtari · Next: ReduceHighEnclosure
This is a copy of the living page "Premature" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake
SequencingQuestions

Referenced by
Oiotoshi/Discussion
Timing
DoNotDefendTerrit...
BQM93
BQM15
Move31Game1
RyojimariSides
VernalEquinoxReng...
MigerusQuestion2
OngoingGame2Moves...
TeachingGame44/1T...
AmateurFuseki5
BQM20
Sngrfxz/sMistakes

Homepages
Geno


Prescribed Openings

Keywords: Opening

KarlKnechtel: one possibility for Go variants is to just prescribe the first few moves, either based on some (poorly applied) theory or whatever principles. The opening can have an effective handicap deliberately built in, or attempt to be even - or just interesting.

This sort of thing has been done before; see Sunjang Baduk.

Other possibilities:

  • The Trojan Ponnuki
  • (add yours here!)

This is a copy of the living page "Prescribed Openings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
TheTrojanPonnuki


Press

Path: StonesWalkingPath · Prev: DoubleHaneFollowUp · Next: Kake
Keywords: Joseki

Press joseki

Chinese: 飞压 (fei1 ya1)
Japanese: カケ (kake)
Korean:

B1 here aims to press White to the third line, creating a position in which White can avoid being low only with some tactical trouble. This is joseki, in which some lines are quite simple but others definitely not.

Since B1 leads into a pushing battle, tenuki will be costly for both sides in terms of influence. See 3-5 point low approach, press, tenuki variations.

Cutting through

This way of cutting through the pressing play is considered to be an overplay, in normal circumstances. It is sometimes playable in conditions when White is strong locally. But in general White has quite a hard time taking care of the corner. (It can end up as a carpenter's square.) Note the windmill pattern.

The press is for the most part too simple-minded a play to be seen often in pro games. It also gives the opponent territory early on, which is something about which strong players feel a basic reluctance.

It certainly occurs in combination with other stones, in two ways:

  1. If White has played a pincer on the top side.
  2. If White has extended along the left side without preparation.

Immediate extension is questionable.

It was a traditional teaching that in this case W1 isn't good because B2 would press White unacceptably low.

There is probably much truth still in that. White does better to play at 2, before 1; or play a pincer in the top left.

White resists being pressed down

Nothing is ever quite that simple, though. White can try fighting this way, making W1 work as part of the overall position.

Shoulderhit

Therefore in games from the early Edo period, when these matters were still being worked out, you see B2 here, anticipating the press at a.

Extend on the fourth line

These days, one is just as likely to see the extension on the fourth line with W1. Then Black at a to press has to be seen in conjunction with Black at b - which might be good here, but the timing has to be worked out.

See also:

  • 3-5 point low approach, press
  • 3-5 point low approach, press, tenuki variations
  • Pushing battles in joseki 5
  • Corner co-ordination 2

Path: StonesWalkingPath · Prev: DoubleHaneFollowUp · Next: Kake
This is a copy of the living page "Press" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StonesWalkingPath

Referenced by
35PointJosekis
4463Enclosure25Ap...
TaxonomyOfJoseki
AjiInJoseki1
KitanisJoseki
35PointLowApproac...
KnightsPositionOf...
ChineseGoTerms
45PointPincers
TrickPlayExample7
JumpingTurn
Opposing34Points
35PointLowApproach
35PointLowApproac...
PushingBattlesInJ...
Kake
GoVerbs
CornerCoOrdination2
SixKyuNoseki
TeachingGame66


Press 35 Joseki

PageType: Alias

35PointLowApproachPress

This is a copy of the living page "Press 35 Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJoseki
ShuhosOpeningTheory
PushingBattlesInJ...


Preventing enclosures from growing in fuseki

Path: EnclosureTechniques · Prev: DoubleWingFormation · Next: DoubleEnclosure
Keywords: Opening

In the opening, don't allow your opponent to get a double wing formation.

Double wing formation is usually a major claim

Try to prevent this formation in the fuseki. Usually the wedge on the right side helps, if played early.

Double wing formation

In professional games the upper side stone is usually played one line further away, as shown here. That makes a five-space extension on both sides. Now White typically reduces at a or b.

DaveSigaty - Hmmm... These days I can't resist asking, "Yes, that's what they say, but what do pros really do?!". The tools are available to try to answer such questions.

Charles Matthews The basic wisdom about not allowing your opponent double wing formations around an enclosure is often illustrated by problems with ryojimari positions. It is interesting to use a database also to look at how the pros play such positions, in komi go. It certainly isn't the case that they make it a strict rule to deny the opponent the double wing formation.

Path: EnclosureTechniques · Prev: DoubleWingFormation · Next: DoubleEnclosure
This is a copy of the living page "Preventing enclosures from growing in fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
InvadingAndReduci...
PreventingEnclosu...


Preventing enclosures from growing in fuseki statistics

Path: StatisticalAnalysis · Prev: CornerCoOrdinationStatistics · Next: 3464EnclosureStatistics
Keywords: Opening

Moved from Preventing enclosures from growing in fuseki.

Dave Sigaty:

Here is the result from searching across the 17,000+ games in the July 2002 update of the GoGoD CD. As familiar as this formation seems, it appears only nine times (so in general the pro's do not let their opponents make the double-wing formation?):

Search Pattern

Continuations

In two of the games, White ignores the moyo around the shimari and Black plays next within the search area. In the other seven games White tries six different approaches. Only the shoulder hit at f in the diagram appears more than once. Surprisingly White won 5 of the 9 games despite letting Black make the double-wing formation.

Statistics:

9 matches (6/3), B: 44.4%, W: 55.6%

 Wf:    2 (1), B100.0% - W0.0%
 Wd:    1 (0), B0.0% - W100.0%
 Wh:    1 (1), B0.0% - W100.0%
 Be:    1 (0), B0.0% - W100.0%
 Wb:    1 (0), B0.0% - W100.0%
 Wa:    1 (0), B100.0% - W0.0%
 Wg:    1 (0), B0.0% - W100.0%
 Bc:    1 (0), B100.0% - W0.0%

Game list

 1943-05-26a: Kitani Minoru     - Iwamoto Kaoru   (B) 13a
 1977-03-10:  Fujisawa Hideyuki - Otake Hideo     (W) 11b
 1981-02-19b: Honda Kunihisa    - Kato Masao      (B) 21c
 1981-07-09c: Hasegawa Sunao    - O Rissei        (B) 18d-
 1981-09-23b: Awaji Shuzo       - Tokimoto Hajime (B) 12e-
 1987-06-11c: Kobayashi Koichi  - Kato Masao      (B) 13f
 1994-12-22a: Kato Masao        - Cho Chikun      (B) 24g-
 2000-09-11:  Zhou Heyang       - Xie He          (W) 17h
 2002-03-15d: Yu Ch'ang-hyeok   - An Cho-yeong    (B) 15f

Path: StatisticalAnalysis · Prev: CornerCoOrdinationStatistics · Next: 3464EnclosureStatistics
This is a copy of the living page "Preventing enclosures from growing in fuseki statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
PreventingEnclosu...


Preventing escape on the first line

Path: LifeAndDeath · Prev: FiveStonesOnTheThirdLineInTheCorner · Next: SixDieButEightLive
Difficulty: Beginner Keywords: Life & Death, Tactics

In the early stages of learning Go, beginners will start to appreciate that preventing a surrounded opponent's group from escaping is usually not an easy matter. For example, how to prevent the opponent from escaping from the first line? Figuring this out may not be so easy, but fortunately, this is a situation that is easy to explain and understand. This article specifically explains how to prevent escape on the first line.

Table of contents
Warming up
Hane
Hane, again
Pushing out from a descent
Exercises
Solutions to exercises
See also

Warming up

Let's warm up with a really easy case. If this is superfluous to you, just skip to the next section.

Black cannot escape

At the corner, Black has only one eye - that of a straight three. We show that Black cannot escape to the outside and hence cannot avoid capture. In other words, Black is dead.

Black cannot escape

If B1 tries to escape? towards the right side, but W2 easily blocks and Black has no way out. Similarly, if B3 tries to escape, then W4 blocks with a tiger's mouth, so Black has no way out.

Hane

One way the opponent can try to escape is via a hane on the first line.

White to prevent Black's escape

Black just played the hane at black+circle. How to stop Black from escaping?

Easiest to understand

Perhaps the first way that comes to mind is to continually pull back with W1, W3 and so on.

Easiest to understand

This no-brainer approach continues.

Easiest to understand

At the end of the day, Black will run into the opposite corner of the board, and the opposite edge naturally stops the escape.

Not so nice

However, in real games, things are rarely so nice. Chances are, at a certain distance away, there are some Black stones, such as the black+square stone in this diagram.

Not so nice

In this case, merely pulling back is not going to work. After B8, the corner Black group gets connected with the black+square stone, so the corner Black group is suddenly alive again. Therefore White needs a better way of stopping Black from going out.

Atari

In this case, the solution is to directly block at W1, which happens to be an atari on the black+circle stone. If B2 connects, then W3 defends against the cutting point. Now Black is totally surrounded.

Atari

If B2 tries to cut, then W3 simply captures the black+circle stone, and it is game over for Black.

Hane, again

Having understood the previous case, we now explore another case of the hane.

White to prevent Black's escape

This case is very similar to the previous case, but there is a very important difference.

Ko

If W1 makes the same atari as before, then Black can make a ko.

Ko

There is no way to avoid the ko, because B2 and B4 is the elementary first line capture technique. Further, B6 may elect to use a net instead.

No escape

But if White pulls back once and then ataris, White captures two stones, and there is no ko.

Pushing out from a descent

The hane was easy because it is possible to atari. Now we explore a harder case.

White to prevent Black's escape

When Black pushes out from a descent, White can no longer atari, so it is more difficult to prevent the escape.

Pulling back

If Black has no second line stones to help, White can just pull back as before.

A black stone on the side

If Black has a stone on the side, White can prevent escape by jumping out.

Exercises

Here are two exercises on the methods for preventing escape on the first line.

Exercise 1: White to kill

White to kill. That is, White to prevent Black from escaping as well as living.

Exercise 2: White to kill

White to kill. That is, White to prevent Black from escaping as well as living.

Solutions to exercises

Exercise 1: Analysis

Note that a Black move at a is sente, in the sense that the next move at b makes two eyes. Therefore, this position should be treated like that with a descent at a.

Exercise 1: Solution

A solution to Exercise 1 is to jump at W1. If B2 attaches underneath, then W3 and W5 finishes the job. We leave it to the reader to figure out why W3 at a is a mistake.

Exercise 2: Analysis

Observe that a Black move at a is an atari on three White stones, threatening to capture at b. Hence this position should be treated like the second kind of the first line hane.

Exercise 2: Solution

A solution to Exercise 2 is to pull back at W1. This avoids the possibility of having to fight a ko.

See also

  • Beginner study section
  • Life and Death
  • Basics on kos

Path: LifeAndDeath · Prev: FiveStonesOnTheThirdLineInTheCorner · Next: SixDieButEightLive
This is a copy of the living page "Preventing escape on the first line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
ThereIsDeathInThe...
PagesForBeginners
SenseisWishlist
BeginnerExercise11
IntroductoryPages...


Preventing the formation of the Chinese opening

Keywords: Opening

This SL page is based on Charles Matthews' article at GoBase. - Floris Barthel?

Preventing the formation of the Chinese opening

W4 is designed to limit Black's future expansion on the bottom side.

If Black completes the Chinese fuseki now with a or b, White will play at one of the marked c or d.

Therefore, it is customary for Black not to complete the Chinese formation, but instead to continue as in the following diagram:

(Imagist: If white completes her shimari at c, what about black e? Doesn't that give black the development potential he wants, especially with the high Chinese? I would think that d would be the only way to complete the shimari for white.

Black approaches the lower left

W6 prevents Black from ever getting the chance to finish the Chinese formation.

Charles I didn't have a computer database when I first wrote about this, two years ago (see [ext] http://www.gobase.org/studying/articles/matthews/fuseki/14/). In a sense that's better, from the point of view of discovering things: more sense of achievement.

What I now see is that the most recent case of Black completing the Chinese-style formation in a pro game was 1992[1]. The approach (low or high) in the lower left is completely dominant.

I have edited something out from the first diagram, that I didn't understand.

Preventing the formation of the Chinese opening

I think this was being said: assuming black+circle, white+circle is a good point because White at the square-marked point is ideal.

See also:

  • Plays against low Chinese opening

Yoo Changhyuk vs. Wang Lei, 1st China-Korean Team Competition, round 2

[1] nachtrabe: Yoo Changhyuk has been playing with it recently. Examples: the 5th Korean Maxim Cup, final 2; Yoo Changhyuk vs. Rui Naiwei, W+0.5 (2004); the 1st China-Korean Team Competition, round 2, Yoo Changhyuk vs. Wang Lei, B+R (2005) also completes one. The latter is interesting because white plays at C4 and then black plays a two-space approach at F4 before completing the Chinese Opening at R9 (see diagram).

This is a copy of the living page "Preventing the formation of the Chinese opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AntiChinese
AntiChineseFuseki
AntiChineseStrategy

Referenced by
ChineseFuseki
SidePatterns
AttachCrosscutCor...
TheLowChineseFiles
AutomaticInvasion...
BQM194


Primary Ko Threat

Keywords: Ko, Theory

A primary ko threat is a ko threat that the opponent must answer with correct play.

See ko threat functions.

This is a copy of the living page "Primary Ko Threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PrimaryKoThreats
PrimaryThreat

Referenced by
KoThreat
KoThreatPlayingOrder
KoThreat/Discussion
ThereAreNoKoThrea...
RealHalfPointKo/D...


primary ko threats

PageType: Alias

PrimaryKoThreat

This is a copy of the living page "primary ko threats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RealHalfPointKo/D...


Primary liberty

Keywords: Tactics, Go term

The primary liberties of a chain of stones are the adjacent empty intersections (空点 kuten): the first sense used on the liberty page, when one needs to insist on it. Other terms may be used, as in the alias names of this page.

This is a copy of the living page "Primary liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DameLiberty
PhysicalLiberty

Referenced by
CapturingRace
EyeVersusNoEyeCap...
Liberty/Discussion
LibertyNomenclature
CapturingRaceExam...
DameIsOverloaded
CountingLiberties...
SecondaryLiberty
Underdog
Reification
MAsterdamsJournal


primary threat

PageType: Alias

PrimaryKoThreat

This is a copy of the living page "primary threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreatPlayingOrder


Prime Minister's Cup

Keywords: Tournament

Japanese title 1957-1981, restricted entry (middle-ranked pros). Named for Hatoyama Ichiro.

Winners:

1957 Fujisawa Hideyuki

1958 Okubo Ichigen

1959 Hasegawa Akira

1960 Ohira Shuzo

1961 Kano Yoshinori

1962 Hayashi Yutaro

1963 Sakakibara Shoji

1964 Miwa Yoshiro

1965 Otake Hideo

1966 Hoshino Toshi

1967 Suzuki Goro

1968 Ishida Yoshio

1969 Takagi Shoichi

1970 Kojima Takaho

1971 Takemiya Masaki

1972 Kobayashi Koichi

1973 Takemiya Masaki

1974 Kobayashi Koichi

1975 Takagi Shoichi

1976 Kobayashi Koichi

1977 Awaji Shuzo

1978 Nakamura Hidehito

1979 Haruyama Isamu

1980 Fukui Masaaki

1981 Awaji Shuzo

This is a copy of the living page "Prime Minister's Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaHideyuki
KanoYoshinori
ObsoleteTitles


Princeton Go Club

Keywords: Clubs & Places

The Go Club associated with [ext] Princeton University. AGA recognized chapter.

Go has a long history at Princeton. The Princeton club was founded by Professor Ralph J. Fox of the Department of Mathematics in 1945. He continued to promote Go in Princeton until his untimely death in 1973. Professor Fox brought a number of Japanese professionals to visit Princeton, and often hosted them at his house. His late wife Cynthia bequeathed some of his books, photographs and papers to the club archives.

Perhaps the most famous association of Princeton with Go is an opening scene in the film "A Beautiful Mind", depicting the life of Nobel laureate John Nash Jr., in which Nash is challenged to a game by a fellow graduate student.

The Princeton club hosted the fifth US Go Congress in 1989. The following year, the long-standing New Jersey Open, one of the earliest regional events in the US, moved to the Princeton campus where it resides to the present day. The tournament is usually held in late February and has drawn up to 120 players from Virginia to Massachussets, with occasional visitors from as far away as Austria.

In addition to the New Jersey Open, we run an informal one-day ratings tournament in the fall. It is a self-paired format and games are played with full handicap.

Club meetings are open to all. No formal association with Princeton is required. We are happy to teach beginning players.

The Princeton - Go connection is not complete without reference to the Robinson Collection - the largest collection of Japanese go material outside of Asia, which is housed in the East Asia library at Princeton.

The latest news is the arrival of Zhaonian (Michael) Chen, AGA 8D, in the class of 2011 (darkmage on KGS). He is the strongest player ever to be part of the Princeton community.

Organizer: Rick Mott ( [email] rmott@pulsetor.com) Meeting times:

  • Wednesday - 7:30PM - 12:00AM
  • Sunday - 2:00PM - 5:30PM

Location: International Center (Frist Campus Center, second floor, room 243 or 245)

The Frist Campus Center is centrally located on the Princeton Campus, but if you have trouble finding it consult the [ext] Campus Maps.

Members List (partial):

Tim Pollio '08 (club president)
Zhaonian (Michael) Chen '11
Rick Mott '73 (AGA chapter representative)
Patrick Taylor
Fred Kochman
Paul Matthews ( [email] paul@accelrat.com)
George Caplan
Zi Chen

This is a copy of the living page "Princeton Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
NewJerseyOpen

Homepages
Warder05


Principal Study Technique

Please state below the single most principal routine or exercise that you perform to maintain, or have performed to attain, your current strength.

NAME RANK TECHNIQUE

Tamsin - 1 kyu (UK)
One set of 150 tsumego every day, repeated over 21 period.[1]
Floris Barthel? - 4k (KGS)
Writing a joseki dictionary, goal oriented studying using Kombilo on a small pro game collection
Dieter Verhofstadt - 2d (BEL)
Analyse my own (serious) games, in particular by comparing odd corner sequences to pro play at gobase.org (process performed during 2k-2d progress)
Charles Matthews - 3 dan (UK)
Kombilo searches of the Gogod collection, aimed at 'ordinary' positions; detailed research to write technical articles based on patterns.

[1] I am currently using all the level 3 and the first 50 level 4 problems from the Korean Baduk Academy set on [ext] http://www.gobase.org

This is a copy of the living page "Principal Study Technique" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ForceFeeding
StudyTechniques
TaxonomyOfTechniques


Principle

PageType: Alias

Principles

This is a copy of the living page "Principle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms
Concept/discussion


Principles

PageType: Path Keywords: Strategy, Proverb
  1. The principle of efficiency
  2. The principle of flexibility
  3. The principle of liberties
  4. The principle of two eyes
  5. The principle of connection
  6. The principle of development

See also:

  • Fundamental Principles of Go
  • General Opening Principles
  • Principles of Yose

This is a copy of the living page "Principles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Principle

Referenced by
ChineseGoTerms
Concept/discussion
DieterVerhofstadt...


Principles of Yose

Keywords: EndGame

The principles of yose are actually the same as of the rest of the game. In yose (the endgame) they become crystal clear though.

  • Play the largest move (or most urgent move) first.[1]
  • Don't reply automatically everywhere. More specifically, learn and apply the concept of mutual damage.
  • Keep sente.
  • Play to get tedomari. (Contradicts playing the largest move and keeping sente.)
  • Learn how to calculate the value of a move and the value of a position (no hurry, take a few years for it).

[1] Bill Spight: This statement needs a big qualification.
Normally the biggest play is the best play. However, there is a proverb: Urgent plays before big plays. While that applies more often in the early stages of the game, it really means that some plays are bigger than they look, and that can be true at any time.
But the biggest play is not always best. Sometimes it is worth making a smaller play now so that you can get tedomari and leave your opponent with much smaller plays, or even dame, later.

This is a copy of the living page "Principles of Yose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
Principles

Referenced by
BeginnerStudySection
BQM120


Priority

Difficulty: Beginner Keywords: Strategy

This page is in need of attention.

The goal at any moment in a go game is easy: find the biggest move and play it.[1] That is not much help though. (See for example greedy go.)

A helpful ordered list of goals should be a little longer and be an aid in what to look for when facing the usual dilemmas.

Which opportunities are there on the board? What kind of threats? What can the stones do for you? These change in the game and are different in different games. Your priorities change and depend on situations and different types of games.

Nowhere can these lists be absolute. There will be counterexamples for most if not all orders of importance. Blindly following these heuristics is a sure road to loss. Furthermore, preventing your opponent from doing something Ooba (big) or Kyuuba (urgent) is potentially as effective as playing such a move yourself.

The priority of what to look for, and where to look, both change as the game proceeds. Addressing a combination of goals into one move makes for strong moves.

Table of contents
The beginning of the game: ~=;Fuseki
~=;Extensions
The middle game: ~=;Chuban
~=;Eye space
Cutting and connecting
The endgame: ~=;Shuban
~=;Proverbs

The beginning of the game: Fuseki

During the first moves the central theme is the division of claims to territory (immediate, local profit) and influence (potential, nonlocal profit). Strictly territory-wise both players usually try to grab the cheapest (maximum points per stone) spots first.

  1. Corners: enclosure, division (kakari) and extension (hiraki).
  2. Side (gradually: extensions from the corner, and suddenly: invasions and making a base).
  3. Center.

See corners then sides then center.

However, negotiation-like exchanges happen, where

  • one side may claim territory in one area and the other side somewhere else
  • one side may claim territory while and the other builds thickness
  • the board may immediately get messy

What exactly to give priority is not strictly a technical matter, it is largely a matter of playing style[2].

In order to prioritize one should be able to assign comparable values to territory and thickness. The value of thickness itself should be somewhere between the deadweight value of thickness and the potential value.

Most of the standard pattern?s of these exchanges are in the opening of the game. These Joseki, sequences of best moves for both sides, have been studied by many generations of players.

Extensions

Priority of extensions, according to in the beginning:

  1. Make a base for lonely stones, extend from the weaker stone
  2. Extend from corners (extending from an enclosure)
  3. Other extensions

As soon as there are a few stones on the board

  • this list gets complicated by (the possibillity of) pincers. What takes priority? Should you extend, pincer, get out of the pincer into the center?
  • Secondly new goals arise:
  1. Make your groups work together (and prevent ...), see also Joseki context
  2. Make good eye-shape
  3. Get ahead - push
  4. influence in the center

The first non-joseki fight marks the end of the opening.

The middle game: Chuban

Where there are black and white stones in each others' vicinity potential territorial borders appear. Territories and frameworks come into existence with two insides: your opponent's and yours, and an outside - the rest of the board.

Underneath the pushing there is always (as always double, yours and your opponent's) the consideration of life and death. Can I make life here? Kill or prevent life there?

Eye space

The question of eye space breaks down to several goals:

For your weak groups, you should:

  • Make good shape, be aware of eye potential.
    1. move out: make it connect with the centre (big terrain for eye potential but not for territory)
    2. provide eye-space for it
    3. connect it with a group with (high) eye potential
    4. connect two weak groups into one which is stronger

or

  • - if they need two moves to live - plan to use them as ko threat
  • sacrifice and use its aji.

The second and third goals are another way of saying "Dont let your groups become surrounded" and generate a new overall goal: achieve and destroy connectivity.

Cutting and connecting

For your strong groups (thickness):

  1. support weak groups
  2. extend influence
  3. make potential territory bigger
  4. realize territory from potential

For your opponent's group:

  1. kill it (NB: not the ultimate goal, but a nice bonus/threat)
  2. isolate it
  3. limit its eye-space
  4. limit its destruction of your potential
  5. keep an eye on ko-threats
  6. remove or diminish aji

The endgame: Shuban

When stabilizing the border becomes the main task the endgame has started. The type of move that does this (Yose moves), can occur early in the middlegame.

    1. Keep / get sente
    2. Know the size of plays. See Endgame reckoner and miai values list.

Proverbs

There are some Go proverbs that deal with priorities

  • Urgent points before big points
  • Play kikashi before living
  • There are no ko threats in the opening
  • Keshi is worth as much as an invasion
  • Make a fist before striking
  • Attach to the stronger stone in a pincer
  • A rich man should not pick quarrels
  • Five groups might live but the sixth will die
  • Big dragons never die
  • Grab the shape points in kikashi

See also

  • Playing check list
  • DieterVerhofstadt/IdeasOnGoTheory

[1] Besides, it's wrong. See Tedomari, for instance. -- Bill Spight

  1. Could you give some more examples?
  2. Maybe I just get it wrong. To me it seems Tedomari does affect the size of the originally planned move - so why is the statement wrong ? -- mAsterdam

Bill: No, tedomari does not affect the size of a play. It is a global feature.

[2] There is a page on that subject but it really needs editing by a sensei.

This is a copy of the living page "Priority" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiCounting
Strategy
JosekiAsASourceOf...
Nerai/Discussion
StrategyForBeginn...
ShoppingListVersu...
Axd/Bookmarks
MAsterdamsJournal
UsualDilemmas
posting:3839

Homepages
Geno
MAsterdam


Prisoner

PageType: Alias

Prisoners

This is a copy of the living page "Prisoner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms


Prisoner Counting For Stone Scoring

Citation (Copyright: Robert Jasiek) from a rec.games.go article:

 Subject: Prisoner-counting for Stone-scoring
 Date: Thu, 12 Feb 2004 09:21:05 +0100
 From: Robert Jasiek <jasiek@snafu.de>
 Organization: jasiek
 Newsgroups: rec.games.go

 Introduction:

Prisoner-counting for stone-scoring is by far the fastest counting method ever. This is possible because the scored intersections are already filled.

The counting method is of great relevance for historians because its existence means that a historical text that mentions "prisoners"[1] is not sufficient evidence that territory-scoring would have been meant. Besides prisoner-counting for stone-scoring provides a natural theory how Japanese style rules might have emerged.

 Rules:

 - removed stones are kept as prisoners
 - for each pass the opponent receives 1 prisoner
 - 2 successive passes end the game
 - White makes the last pass; this is 1 extra pass if necessary
 - A player's score is the number of his stones on the board.
 - The result is determined by the following count:
 - white prisoner stones minus black prisoner stones.

 Abbreviations:

 Sb := black stones on board at game end
 Sw := white stones on board at game end
 Rb := removed black stones during game
 Rw := removed white stones during game
 Pb := black passes
 Pw := white passes
 Mb := black moves
 Mw := white moves
 Xb := prisoners that are black stones
 Xw := prisoners that are white stones

 From the rules it follows that
 (1) stone-score := Sb - Sw
 (2) prisoner-count := Xw - Xb

 Proposition:

 (1) = (2).

 (In words: "The prisoner-count determines the stone-score.")

 Proof:

 From the rules it follows that
 (3) Xb = Rb + Pb
 (4) Xw = Rw + Pw
 (5) Mb = Sb + Rb + Pb
 (6) Mw = Sw + Rw + Pw
 (7) Mb = Mw             //   <= White passes last

 (5)(6)(7) =>
 (8) Sb + Rb + Pb = Sw + Rw + Pw

 Transformation:

 Sb - Sw                 //   (1) can be transformed due to (8)
 = Rw + Pw - (Rb + Pb)   //   can be transformed due to (3)(4)
 = Xw - Xb               //   (2)

 QED

 Notes:

 The following aspects do not matter:
 - group tax
 - seki parity
 - board parity

Compared to the area-vs-territory proof, there area-score and territory-score both have the summond (Eb - Ew), which counts the numbers of empty intersections scoring for Black/White. This includes the group tax, which has no score meaning if stone-scoring is regarded alone; it has only a strategic meaning.

In practice, shortly before the game end one player can still fill his territory so that he does not self-atari while his opponent already has to pass.

It becomes easy to resign late during the game.

Instead of formally speaking of passes one could also express matters more informally; i.e. that might have been done centuries ago.

I postulated prisoner-counting for stone-scoring last year but only now I found time to do the proof.

The proof is surprisingly simple. Therefore, considering the mathematical skill centuries ago, and regarding the conveniently fast counting, it is pretty much possible that in former times prisoner-counting for stone-scoring had already been used.

Application to examples is left as an excercise:)

With a group tax, the counting method can be abused for area-scoring if the players fill their territory until self-atari during the alternation. Defining "group tax" precisely is left as another "excercise"...

Of course, if White starts the game, then Black should pass last.

-- robert jasiek

DougRidgway Dan Gilder has used this ruleset and counting method in a [ext] beginner's leaflet.

[1]

Bill: What document or documents are you referring to, Robert? Thanks.

RobertJasiek: No particular ones. I have not organized what I have read somewhere about historical rules information in any usefully accessable form yet. So I just do recall that there are historical rules-related reports that mention prisoners. Some such reports were overinterpreted as being sufficient evidence by themselves for territory-scoring. Instead they might be evidence for stone-scoring or area-scoring... Such reports would typically be without even some game records, not to mention diagrams or score calculations showing counting.

Robert Pauli:

  • Why "copyright"? Isn't everything on RGG free to copy ? Is this proof worth it ?
  • The scoring rule should simply be
    • A player's score is the number of prisoners he made
  • Proving this to be the same as the plainest scoring rule of all - a player's score is the number of his stones on the board - is too trivial to bother.

RobertJasiek:

Copyright
Because I want it to be copyrighted.
RGG
E.g., something does not become free after being illegally copied on RGG. I use this simple example just to show you that obviously something is not free just by appearing on RGG.
Proof worth it?
Yes. Not because of the "difficulty" of performing the proof but because of the great creativity required to formulate the proposition and prove it at all.
Score
Can you please state it more precisely? E.g., I am not sure of you still want to use pass stones at all.
Equality?
I was wondering about "prisoner-scoring", i.e. like prisoner-counting for stone-scoring but without the rule that White passes last. My first guess is that it might lead to pass fights. IOW, that one would not be equivalent.

Robert Pauli: The equality, of course, basically depends on an equal number of stones in both supplies (to put it one way). Details left to you . . .

This is a copy of the living page "Prisoner Counting For Stone Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo
AncientChineseRul...


prisoner return

In Mathematical Go Berlekamp and Wolfe introduce the idea of prisoner return. It is an additional rule to be applied to no pass go. With prisoner return, a player can pass but only if she has one or more prisoners. On passing, the player must return one of these prisoners to her opponent. This is similar to the use of pass stones in AGA rules. As usual, the first player not to have a valid move loses.

Since the original notion of a pass is to do nothing at all, we may still consider play with prisoner return as a form of no pass go. Correct play will be for players to fill in their own territory, but two eyes must be left in each group and so there is effectively a group tax. As such, it is very close to the oldest known form of scoring. (Returning a prisoner is equivalent to a "virtual move".)

This is a copy of the living page "prisoner return" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Passing
SpightRules
PassStone
NoPassGo
DougsGoBlog
DougSGoBlogNovemb...
OntogenyRecapitul...
posting:2859

Homepages
Rubilia


Prisoner scoring

Prisoner Scoring is a scoring method that has been suggested by several people including Robert Jasiek and Iehiro?. The score therein is defined as the difference between the counts of captives.

Even though prisoner scoring is hardly applied to practical play, it is of some interest for the theory of scoring methods.

See also Zaru Go.

This is a copy of the living page "Prisoner scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Scoring
PrisonerCountingF...
HistoryOfChineseS...
posting:2854
posting:2858


Prisoners

Difficulty: Introductory Keywords: Go term

Prisoners are the stones that are taken off the board after their liberties are reduced to zero.

Depending on the rule set, prisoners either

  • are tossed back to their original supply, or
  • are kept separate and visible (e.g. in the lid).

See Samsung 2004 Dispute for what happens if there is any confusion about that.

This is a copy of the living page "Prisoners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Captives
Prisoner

Referenced by
Capture
GoTerms
IngCounting
ChineseGoTerms
ANoviceTriesToWri...
GaijinTalk
EdibleStones
EnglishGoTerms
RetrogradeAnalysi...
44Point33Invasion...
LostPrisonerTally
PlayingAGameBackw...
RetrogradeAnalysi...

Homepages
Geno


privilege

Path: SequencingQuestions · Prev: Transposition · Next: OrderOfPlayTemptation
Keywords: EndGame, Theory, Go term

If a play is sente, under normal circumstances the player whose sente it is will be able to make the play with sente before the opponent can afford to make the reverse sente. We say that the sente player has the privilege of making the play. Privilege is one characteristic of sente.

Discussion

The assertion of privilege is that the play can, at present, be ruled out of order of play considerations. Evidently this state of affairs is something that may persist for a while; but not for ever. It is usually (not always) skilful to postpone certain types of sente play, until the 'last moment' - when the privilege is about to lapse. Other things being equal (which they are often not, in any simple-minded sense) it is a good idea to keep options open, flexibility, avoid aji keshi, retain ko threats and so on. On the other hand, if there is a clear way to win by playing out one's sente endgame, this is typically the right approach.

Question (xela): I've heard the word privilege used as though it's a stronger concept than sente--in other words, there might be (abnormal?) circumstances in which a move is, say, black's sente but not black's privilege. Is this correct? Can anyone give a clear example of how this might happen?

Black's privilege is stronger than black's sente because he can leave the situation for awhile and play the move later in the game. This makes it more of a commentary on the move being of too little value for white to resolve the situation before black does. So any move where the temperature is lowering enough that white may resolve the situation becomes merely sente instead of black's privelege. The quickest example is a double-sente move. If black plays, it will be sente, but if he doesn't, he may lose his chance. -Sojobo

Bill: The concept of privilege tells us that, if there is a sente on the board but there are also larger plays, we expect that the sente will be played with sente, and the reverse sente will not be played. There are exceptions, of course. Privilege just tells us what to expect under normal circumstances.

If the reverse sente is the largest play on the board, the concept of privilege does not apply.

Path: SequencingQuestions · Prev: Transposition · Next: OrderOfPlayTemptation
This is a copy of the living page "privilege" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SequencingQuestions

Referenced by
SenteGainsNothing
AmbiguousPosition
MiaiValuesList/Di...
BQMRJ000
EndgameQuestion
Mast/ColoredMast
TheMagicOfGoYomiu...
PracticalEndgameT...


pro

PageType: Alias

professional

This is a copy of the living page "pro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HighVsLowPincer
60thHoninboGame4Day1
AngYueGoSchoolStu...
AllStarsOpening
SGFWishlist
VictorChow
KimTaeHyang
KimSuYeong
44PointDoubleLowA...
AllAsiaNewStar
CommentedProfessi...
FuruyaOkisaburo
DieterVerhofstadt...
EndaYoichi
Game2002117ChoKat...
Kokiri/notes
LiHai
MaruyamaToyoji

Homepages
Cortana91x


Pro Best Ten

Keywords: Tournament

Japanese major title 1963-1975, with qualification in part by popular nomination.

Winners:

1964 Sakata Eio

1965 Fujisawa Hideyuki

1966 Rin Kaiho

1967 Sakata Eio

1968 Fujisawa Hideyuki

1969 Sakata Eio

1970 Hashimoto Utaro

1971 Ishida Yoshio

1972 Ishida Yoshio

1973 Rin Kaiho

1974 Rin Kaiho

1975 Cho Chikun

This is a copy of the living page "Pro Best Ten" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Juketsu

Referenced by
FujisawaHideyuki
HikaruNoGoQuestio...
ObsoleteTitles
TopPosition
TopEightPlayers


Pro game backwards, Game 1, moves 1 to 19

Sansa (W) - Rigen

Bill: At last we reveal the identity of the players: Sansa vs. Rigen. This interesting opening has been commented on elsewhere on SL.

Moves 11 to 19

Back

This is a copy of the living page "Pro game backwards, Game 1, moves 1 to 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProGameBackwardsG...
PlayingAProGameBa...


Pro game backwards, Game 1, moves 129 to 158

Moves 129 to 138

Moves 139 to 148

Moves 149 to 158

Back

Next

This is a copy of the living page "Pro game backwards, Game 1, moves 129 to 158" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProGameBackwardsG...
ProGameBackwardsG...
PlayingAProGameBa...


Pro game backwards, Game 1, moves 159 to 188

Moves 159 to 168

Moves 169 to 178

Moves 179 to 188

Back

Next

This is a copy of the living page "Pro game backwards, Game 1, moves 159 to 188" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProGameBackwardsG...
ProGameBackwardsG...
PlayingAProGameBa...


Pro game backwards, Game 1, moves 189 to 218

Moves 189 to 198

Moves 199 to 208

Moves 209 to 218

Back

Next

This is a copy of the living page "Pro game backwards, Game 1, moves 189 to 218" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProGameBackwardsG...
ProGameBackwardsG...
PlayingAProGameBa...


Pro game backwards, Game 1, moves 20 to 38

Moves 20 to 29

Moves 30 to 39

Back

Next

This is a copy of the living page "Pro game backwards, Game 1, moves 20 to 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProGameBackwardsG...
ProGameBackwardsG...
PlayingAProGameBa...


Pro game backwards, Game 1, moves 219 to 248

Moves 219 to 228

Moves 229 to 238

Moves 239 to 248

Bill: I believe that B7 - W10 is a 3 point sente. At first blush, it looks like a 4 point sente. W7 would gain 2 points for the black+circle stone plus the 2 circle points, but if White has played at W7, Black will connect at a instead of B9 when White saves the white+circle stone. Then White would get the 4th point only by playing the 1 point gote at W10.

(Actually, things are a bit more complicated. It is possible that some lines of play on the right side will affect the circle point on the fourth line, and I calculated the play with that in mind, but I still get B7 to be a 3 point sente.)

Back

Next

This is a copy of the living page "Pro game backwards, Game 1, moves 219 to 248" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProGameBackwardsG...
PlayingAProGameBa...


Pro game backwards, Game 1, moves 39 to 68

Moves 39 to 48

Moves 49 to 58

Moves 59 to 68

Back

Next

This is a copy of the living page "Pro game backwards, Game 1, moves 39 to 68" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProGameBackwardsG...
ProGameBackwardsG...
PlayingAProGameBa...


Pro game backwards, Game 1, moves 69 to 98

Moves 69 to 78

Moves 79 to 88

Moves 89 to 98

Back

Next

This is a copy of the living page "Pro game backwards, Game 1, moves 69 to 98" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProGameBackwardsG...
ProGameBackwardsG...
PlayingAProGameBa...


Pro game backwards, Game 1, moves 99 to 128

Moves 99 to 108

Moves 109 to 118

Moves 119 to 128

Back

Next

This is a copy of the living page "Pro game backwards, Game 1, moves 99 to 128" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProGameBackwardsG...
ProGameBackwardsG...
PlayingAProGameBa...


Pro Pro Handicap Go

Path: Handicap · Prev: KagesSecretChroniclesOfHandicapGo · Next: TheBreakthroughToShodan
Keywords: Books & Publications

Yutopian book, published 1997. A collection of commented pro-pro games on three-, four- and five-stone handicaps. Includes some problem sets.

The author is given as 'The Nihon Ki-in'.

See also [ext] David Carlton's review

Path: Handicap · Prev: KagesSecretChroniclesOfHandicapGo · Next: TheBreakthroughToShodan
This is a copy of the living page "Pro Pro Handicap Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
Yutopian
GoBooks
MiyamotoNaoki
RiffRaff/GoLibrary

Homepages
Velobici


Pro-Am Honinbo Match

Keywords: Tournament

Each year since 1963, the Mainichi Shinbun (the newspaper sponsor of the Honinbo tournament) has hosted a game between the reigning professional Honinbo and the year's amateur Honinbo.

The first match in 1963 was played by Harada Minoru (a 5d amateur at the time) and Sakata Eio 9p. The handicap was 2 stones, no komi. The handicap changed erratically during the first 26 terms[1] and the amateurs went 9 in 26. After that, starting in 1989, the handicap has been adjusted regularly and has varied from a minimum of the amateur just taking black with -5 komi to an enormous 3 stones and -2.5 komi that Harada (again, 34 years later!?) received 1997 against Cho Chikun (and lost).

However, Iwai Ryuichi may have started a trend to lower that handicap, winning against O Meien in 2000 with a mere 2 stones and -5 komi.

Amateurs would of course love to be able to get the handicap back down to just playing black with komi.

Winners of the amateur Honinbo title (not this match) are now automatically awarded 8-dan diplomas.

Handicap System

The handicap in the game changes each year based on the previous year's results.

There are five incremental komi changes:

  • Black gives 5.0 points komi (jigo is possible)
  • Black gives 2.5 points komi
  • No komi (jigo is possible)
  • Black receives 2.5 points komi
  • Black receives 5.0 points komi (jigo is possible)

A loss by Black steps down this scale (komi decreases) in the next game while a win steps up this scale (komi increases). If Black wins while giving 5.0 points komi, the number of handicap stones decreases by one. If Black loses while receiving 5.0 points komi, the number of handicap stones increases by one. In both those cases, komi is reversed (treating each handicap stone as equivalent to 12.5 points komi). All steps from round to round increase or decrease.[1] In 2001 the amateur Honinbo lost on two stones receiving 2.5 points komi, so in 2002 Black placed two stones and received 5.0 points komi.

Results since 1989

1989 Cho Chikun vs. Harada, 原田実... Black + 5 komi - Jigo
1990 Cho Chikun vs. Nakazono 中園清三,............Black +5 komi - Pro Win
1991 Cho Chikun vs. Tanaka, 田中正人, 2 Stones - 2.5 komi - Pro win
1992 Cho Chikun vs. Nakazono 中園清三,............ Two Stones, no komi - Pro win
1993 Cho Chikun vs. Hirata, 平田博則, 2 Stones + 2.5 komi - Pro Win
1994 Cho Chikun vs. Takano, 高野英樹, 2 Stones + 5 komi - Pro Win
1995 Cho Chikun vs. Nakazono 中園清三,............ 3 Stones - 2.5 komi - Ama Win
1996 Cho Chikun vs. Muraoka, 村岡利彦, 2 Stones + 5 komi - Pro Win
1997 Cho Chikun vs. Harada, 原田実, 3 Stones - 2.5 komi - Pro Win
1998 Cho Chikun vs. Tanaka, 田中正人, 3 Stones - Ama Win
1999 Cho Sonjin vs. Miura 三浦浩,............ 3 Stones - 2.5 komi - Ama Win
2000 O Meien vs. Iwai 岩井竜一, 2 Stones + 5 komi - Ama Win
2001 O Meien vs. Komori, 小森祥嗣, 2 Stones + 2.5 komi - Pro Win
2002 Kato Masao vs. 鮫島一郎,,............2 Stones + 2.5 komi - Ama Win
2003 Cho U vs. Harada, 2 Stones + 3 komi - jigo
2004 Cho U vs. Tanaka Nobuhiro,........... 2 stones - 3 komi - Pro Win
2005 Takao Shinji vs. Hiraoka Satoshi,......... 2 stones -6 komi - Ama Win

[1] Bob McGuigan: The handicap system seems to have been instituted for the 1989 term. According to the Japanese go yearbook the handicap varied quite a bit in the early years and there does not appear to have been a formula. In 1965 Black received 5 points komi (Kikuchi beat Sakata); in 1971 Miura lost to Ishida with two stones but in 1972 Kikuchi lost to Ishida with only 3.5 reverse komi. It moved around thereafter reaching a low of 3.5 reverse komi and occasionally going up to 2 stones or a little more. Pre-1989 highlights for the amateurs include Kikuchi's defeat of Sakata with 5 point reverse komi, his defeat of Rin Kaiho with 4.5 reverse komi and Nakazono defeating Takemiya with 5 points reverse komi in 1985 and 1987. The amateurs had a 12 game losing streak from 1970 through 1981.

This is a copy of the living page "Pro-Am Honinbo Match" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankAmateurAndPro
AmateurHoninboVsP...


Probability

There are currently about 40 pages mentioning probability and 124 mentioning statistics.

The role of probability and statistics in play is discussed on the following pages:

  • Statistical analysis (list of specific game situations)
  • Winning Statistics
  • Move one loses the game
  • Yi Ch'ang-ho ("Yi has come to prefer a safer move (from which he can plan future moves by being able to predict the opponent's reactions with high probability) to a brilliant move that leaves unpredictability down the road. ")
  • Luck in Go (lengthy discussion)
  • Database Search
  • Widest Path
  • Best Path In Database
  • Point popularity by move number
  • professional choice - game theory comment
  • Adapting Play To Score ("a little theory of why playing more aggresively increases your chances of winning the game")
  • Holigor ponders Yose Principles and theory
  • Basic Instinct
  • Main Line

Probability used for ratings and tournaments:

  • Elo Rating
  • McMahon Pairing
  • Maximum likelihood
  • KGS Issue - Rated Games of Any Size
  • KGSRating Math
  • Holigor's Rating Of Go Players
  • rank - relation to wins

Use in programming:

  • A Novice Tries To Write A Go Program

Other uses of probability or statistics:

  • Mathematical Bounds of Komi
  • Komi
  • Adjusted Length Analysis
  • Mathematical vs Metaphorical Understanding
  • Quick Questions (Question about the pro stat boxes on [ext] http://gobase.org)

This is a copy of the living page "Probability" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Chance

Referenced by
Luck
FateInGo
KGSWishlist/Discu...


Probe

Path: EnclosureTechniques · Prev: DefendingAnEnclosure · Next: ProbePopularMisconceptions
Path: ForcingAndInitiative · Prev: PushingBattle · Next: ScreeningKikashi
Difficulty: Advanced Keywords: Strategy, Go term

Chinese: 试应手 (試應手) (shi4 ying4 shou3)
Japanese: 様子見 (yosu-mi)
Korean:

A probe is a play made in order to see how the opponent reacts. After a probe, the opponent must choose between usually two or three options. You should have planned your game so that none of these options are beneficial to your opponent.

Mr. Yang Yilun, famous teaching pro, uses the term asking move (a direct translation from the Chinese: 问应手). Probes usually ask the opponent to make a choice, say between inside territory or outside influence, which allows you to decide your strategy accordingly.

Classical example of a probe

Possible local answers for Black range from a to d.

See 2-4 Probe against a low corner enclosure for further analysis.

See also

  • 3-3 probe against a high corner enclosure
  • 2-4 Probe against a low corner enclosure
  • Yosumiru Example From Pro Game 1
  • Intermediate play - side example
  • The ultimate probe
  • Auto-probe
  • Kikashi
  • Peep
  • Yosumi vs Yosumiru

Path: EnclosureTechniques · Prev: DefendingAnEnclosure · Next: ProbePopularMisconceptions
Path: ForcingAndInitiative · Prev: PushingBattle · Next: ScreeningKikashi
This is a copy of the living page "Probe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AskingMove
Yosumi
Yosumiru

Paths
MiddleGameAnalysis
EnclosureTechniques
ForcingAndInitiative

Referenced by
Enclosure
Strategy
3454Enclosure
3453Enclosure
GoTerms
BeginnerStudySection
MiddlegameJoseki
L2Group
CoffeeMachine
Timing
4464Enclosure
3464Enclosure
StrategicConcepts...
TripodGroup
9x9TengenOpenings
Shibumi
ChineseGoTerms
4435Enclosure
InvadingAnEnclosure
TheUltimateProbe

Homepages
BlueWyvern
DavidB
HuOfKGS
Migeru
Tamsin


Probe popular misconceptions

Path: EnclosureTechniques · Prev: Probe · Next: ReducingAnEnclosureFrameworkByAShoulderhit
Keywords: MiddleGame

A well-known sequence

Here B2 is a mainstream reply to White's probe W1 in Black's enclosure. White cuts at W3, an interesting play based on ideas of light shape.

This sequence occurs for example in Strategic Concepts of Go. It is something like a textbook example of a certain kind of play (formation of what you could call 'screening kikashi'). It does seem to have led over time to at least its fair share of misconceptions. Some of these are to do with inappropriate thinking (equating middlegame joseki with joseki in the sense of adequate set patterns).

Firstly, how does Black respond?

A well-known sequence

This seems to be the common continuation in contemporary pro go. This is stern resistance from Black. B1 and B3 are severe plays, Naturally enough they give White scope for action in the corner, though.

Followup? (ladder favors White)

Chris Hayashida: This depends on a ladder, right? If the ladder going southeast favors white, does this continuation seem reasonable for White? It looks like ko for life in the corner, and two groups of black stones in trouble.

Followup - ladder favors Black

Chris Hayashida: I'm not strong enough to tell, but it seems like White got the short end of the stick here. I saw this sequence when White already had a group of stones further down the board. Otherwise, the group seems heavy to me.

Securing the corner

In comparison B1 here is clearly mostly concerned with corner safety. It means White has kikashi to play at W2 and W4: for Black to play B3 at B5 looks self-contradictory when White plays immediately at B3, forcing Black to connect (it's a picnic ko for White).

The attraction of this sequence for teaching purposes is the handling next of White's position. One does wonder though if the message given, that Black can play submissively like this, isn't misleading.

White's shape

Then there is the question of White's continuation to make light shape.

White a and b are heavy, and that's the initial lesson. Anyone who simply looks for such plays, and no further, can almost certainly improve by considering what is wrong with emphasising connection here.

If the marked black stone is there, for example, White b will be answered immediately by Black c, a perfect attacking peep.

Therefore some other choice must be found, out of c to i. Here the point e is included out of respect for 'Strategic Concepts', which uses it as an exemplar of light shape. In pro games, however, this isn't such a common sequence in the presence of the marked stone. A Takagawa-Sakata game had White continuing at i.

Granted that this is a good example of something, it does seem that it is high time that it was reconsidered, in the database search era.

Charles Matthews

eretan?: Can anyone give the normal (popular) continuation, if there is one? If not can anyone who knows any continuation of this position show me how this is to be played? I've seen this shape a few times in teaching games and lectures, but forgot the continuation that was showed... This sabaki shape seems common, and I would like to learn more about it.

White makes light shape

A possible continuation if white plays lightly at e in the previous diagram: If black tries to get an attack by cutting, white persists in playing lightly. He is prepared to sacrifice his kikashis.

But it may be argued that in this result, the location of white 1 is still a bit heavy. So perhaps white should be looking for even lighter and more flexible moves like i in the previous diagram.

Davos

Path: EnclosureTechniques · Prev: Probe · Next: ReducingAnEnclosureFrameworkByAShoulderhit
This is a copy of the living page "Probe popular misconceptions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
3453Enclosure
ScreeningKikashi
24ProbeAgainstALo...
BQM93
34PointEnclosureJ...
BQM7
NYR2002Moves21To50


Problem

PageType: Alias

ProblemsAndExercises

This is a copy of the living page "Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemBookGrades
EyeByExhaustion
TechniqueOnGettin...
CapturingRaceExer...
TsumegoFromGames96
UnderTheStonesPro...
KyuExercise38/Att...
KyuExercise38/Sol...
RetrogradeAnalysi...
TsumegoFromGames24
TsumegoFromGames97
TsumegoFromGames9...
TsumegoFromGames9...
TsumegoFromGames9...
TsumegoFromGames9...
TsumegoFromGames9...


Problem Book Grades

Keywords: Problem

(bucko: Initial content [including the blurb at the start] taken (and edited a little), with permission, from Matthew MacFadyen's page: [ext] http://www.jklmn.demon.co.uk/gradprob.html [Last Updated 13 November 2002 at time of entering this])

Many Go problem books have grades on their covers. But these can mean anything from "These problems should be instantly familiar to players of Grade X" to "Players of Grade X should be able to solve these problems given an hour of concentration on each one". This page is an attempt to measure the books of Go problems currently available to the English speaking Go community (and perhaps others, too). Feel free to include any other titles, along with some indication of where they can be obtained from if they're not available from the usual suspects.

A well established part of professional go training is to work through books of easy problems as fast as you possibly can. Professional players are all able to solve very simple problems extremely fast, but it is hard to tell cause from effect. Can you really become stronger just by speeding up your atari spotting ability? Or is this just a side effect of learning to handle some of the harder concepts in the game? This page is concerned with collecting data towards answers to these questions.

To start with, it will simply be a table of the times. With luck there will soon be enough information to start including some graphical representations of the results.

What we are measuring is the time it takes you to work through the whole of the book in question. If you need to check the answers then try to subtract off the time you spent looking them up.

All contributions are welcome. Make sure you indicate:

  • Your playing strength at the time of doing the book, including the ranking system(s) used.
  • The time it took you to work through the book.
  • Roughly how many of the problems you got wrong.
  • If the book is one you have already worked through many times, please say so.
  • If you only worked through part of the book, say which part. Some of the harder ones may need to be divided up.

Please be honest about your times, etc.: This page isn't a ranking of people, it's a ranking of books. If you don't want people to know who you are, make the entry anonymous.

Here's what we have so far:

Table of contents
Graded Go Problems for Beginners, Vol. 1
Graded Go Problems for Beginners, Vol. 2
Graded Go Problems for Beginners, Vol. 3
Graded Go Problems for Beginners, Vol. 4
1001 Life and Death Problems
Rescue and Capture
Maeda Elementary Level '10-4 kyu'
Maeda Middle Level '5-1 kyu'
Maeda Higher Level '3 kyu - dan level'
Get Strong at Life and Death
Get Strong at Tesuji
The Art of Connecting Stones
The Art of Capturing Stones
Maeda/Slate & Shell 2001
Ingenious Life and Death Puzzles, Vol. 1
Ingenious Life and Death Puzzles, Vol. 2

Graded Go Problems for Beginners, Vol. 1

Graded Go Problems for Beginners, Vol. 1, Kano Yoshinori, Nihon Kiin 1985, 239 problems

 Name          | Grade 	          | Time Taken | No. Wrong | Time per problem
 --------------+------------------+------------+-----------+-----------------
 M. Macfadyen  | 6 Dan (European) | 9 m 50s    | 0         | 2.5s
 S. Fawthrop   | 5 Dan (USA)      | 13m 15s    | 0         |  3.3s
 D. Fotland    | 3 Dan (USA)      | 22m        | 0.8%      |  5.5s
 S. Goss       | 2 Dan (European) | 31m        | 0         |  7.8s
 D. Buckley    | 1 Kyu (European) | 12m        | 0.4%      |  3.25s
 K. Healey     | 1 Kyu (European) | 25m        | 0         |  6.3s
 S. Bailey     | 2 Kyu (European) | 30m        | 0.4%      |  7.5s
 B. Hearn      | 4 Kyu (USA)      | 25m        | 0.4%      |  6.3s
 P. Evensen    | 5 Kyu (European) | 24m        | 0.4%      |  6.0s
 T. Collins    | 6 Kyu (AGA)      | 49m        | 0.4%      | 12.3s

Graded Go Problems for Beginners, Vol. 2

Graded Go Problems for Beginners, Vol. 2, Kano Yoshinori, Nihon Kiin 1985, 327 problems

 Name          | Grade             | Time Taken | No. Wrong | Time per problem
 --------------+-------------------+------------+-----------+-----------------
 M. Macfadyen  |  6 Dan (European) |  21m       | 0         | 3.9s
 S. Fawthrop   |  5 Dan (USA)      |  37m  23s  | 0         | 6.9s
 S. Goss       |  2 Dan (European) |  95m       | 2%        | 17.4s
 P. Clarke     |  1 Kyu (European) |  70m       | 1.5%      | 12.8s
 M. Kegelmann  |  1 kyu (European) | 117m       | 4%        | 21.5s
 S. Bailey     |  2 Kyu (European) | 115m       | 7%        | 21.1s
 C. Nentwich   |  4 Kyu (European) |  48m       | 3.2%      | 8.8s
 D. Schmidt    |  4 Kyu (USA)      | 114m       | 6%        | 21.0s
 gauss         |  6 Kyu (KGS)      | 170m       | 2%        | 31.2s
 T. Collins    |  6 Kyu (AGA)      | 177m       | 6.7%      | 32.5s
 P. Spacek     | 16 Kyu (European) | 201m 48s   | 3%        | 37.0s

Graded Go Problems for Beginners, Vol. 3

Graded Go Problems for Beginners, Vol. 3, Kano Yoshinori, Nihon Kiin 1985, 421 problems

 Name         | Grade             | Time Taken | No. Wrong | Time per problem
 -------------+-------------------+------------+-----------+-----------------
 M. Macfadyen |  6 Dan (European) |  32m       | 0         |  4.6s
 S. Goss      |  2 Dan (European) | 155m       | 2%        | 22.1s
 D. Hanotin   |  1 Dan (European) | 279m       | 7%        | 39.8s
 D. Keeble    |  1 Dan (European) | ?          | 11%       | ?
 P. Clarke    |  1 Kyu (European) | 150m       | 5%        | 21.4s
 D. Schmidt   |  4 Kyu (USA)      | 364m       | 12%       | 51.9s
 D. Keeble    |  6 kyu (European) | ?          | 13%       | ?
 D. Hanon     | 14 Kyu (European) | 300m       | 20%       | 42.8s

Graded Go Problems for Beginners, Vol. 4

Graded Go Problems for Beginners, Vol. 4, Kano Yoshinori, Nihon Kiin 1985, 390 problems

 Name         | Grade             | Time Taken | No. Wrong | Time per problem
 -------------+-------------------+------------+-----------+-----------------
 M. Macfadyen |  6 Dan (European) |  59m       |  1%       |  9.1s
 S. Goss      |  2 Dan (European) | 373m       | 15%       | 57.4s
 D. Hanotin   |  1 Dan (European) | 289m       | 26%       | 44.5s
 P. Clarke    |  1 Kyu (European) | 210m       |  9%       | 32.3s
 D. Hanon     |  8 Kyu (European) | 180m       | 15%       | 27.7s
 D. Hanon     | 11 Kyu (European) | 360m       | 20%       | 55.4s

1001 Life and Death Problems

1001 Life and Death Problems, Richard Bozulich, Kiseido 2002, 1001 problems

 Name         | Grade             | Time Taken | No. Wrong | Time per problem
 -------------+-------------------+------------+-----------+-----------------
 M. Macfadyen | 6 Dan (European)  | 234m       | 1%        | 14s
 D. Buckley   | 3 Kyu (European)  | 600m       | 4%        | 36s
 gauss        | 6 Kyu (KGS)       | 52m        | 9%        | 31.2s  | problems 1-100

Rescue and Capture

Rescue and Capture, Yang Yilun, Yutopian 1997, 80 problems

 Name           | Grade             | Time Taken | No. Wrong | Time per problem
 ---------------+-------------------+------------+-----------+-----------------
 M. Macfadyen   | 6 Dan (European)  |  23m       |  4%       |  17.3s
 V. Laatikainen | 5 Dan (European)  |  39m       |  9%       |  29.2s
 S. Goss        | 2 Dan (European)  |  72m       | 15%       |  54s
 D. Keeble      | 1 Dan (European)  | 100m       | 29%       |  75s
 P. Clarke      | 1 Kyu (European)  |  75m       | 20%       |  56.2s
 S. Bailey      | 2 kyu (European)  |  22m 20s   |  7%       |  16.8s | Following a period of study of this book
 K. Healey      | 1 Kyu (European)  | 240m       | 33%       | 180s

Maeda Elementary Level '10-4 kyu'

Maeda Elementary Level '10-4 kyu' , Japan, 1965, 225 Problems

 Name         | Grade            | Time Taken | No. Wrong | Time per problem
 -------------+------------------+------------+-----------+-----------------
 M. Macfadyen | 6 Dan (European) |  91m       |  4%       | 24.3s
 P. Clarke    | 1 Kyu (European) | 210m       | 16%       | 56s
 D Buckley    | 3 Kyu (European) | 322m       | 20%       | 86s

Maeda Middle Level '5-1 kyu'

Maeda Middle Level '5-1 kyu', Japan, 1965, 210 Problems

 Name         | Grade            | Time Taken | No. Wrong | Time per problem
 -------------+------------------+------------+-----------+-----------------
 M. Macfadyen | 6 Dan (European) | 143m       | 10%       | 40.9s

Maeda Higher Level '3 kyu - dan level'

Maeda Higher Level '3 kyu - dan level', Japan, 1966, 150 Problems

 Name         | Grade            | Time Taken | No. Wrong | Time per problem
 -------------+------------------+------------+-----------+-----------------
 M. Macfadyen | 6 Dan (European) | 135m       | 12%       | 54s              | Studied very thoroughly 15 years previously.

Get Strong at Life and Death

Get Strong at Life and Death, Kiseido 1997, 230 Problems

 Name           | Grade            | Time Taken | No. Wrong | Time per problem
 ---------------+------------------+------------+-----------+-----------------
 M. Macfadyen   | 6 Dan (European) | 102m.      |  5%       | 26.6s
 D. Keeble      | 1 Dan (European) | 211m.      | 49%       | 55s
 D. Verhofstadt | 1 Dan (European) | ?          |  0%       |  8s (first 50 problems)

(Note: The first section of this book is at a lower level than the rest)

Get Strong at Tesuji

Get Strong at Tesuji, Kiseido 1996, 534 problems

 Name         | Grade            | Time Taken | No. Wrong | Time per problem
 -------------+------------------+------------+-----------+-----------------
 M. Macfadyen | 6 Dan (European) | 125m       | 2%        | 14s
 S. Goss      | 2 Dan (European) | 303m       | 10%       | 34s
 D. Keeble    | 1 Dan (European) | ?          | 26%       | ?
 D. Buckley   | 3 Kyu (European) | 410m       | 14%       | 46s
 S. Houbraken | 5 Kyu (European) | 360m       | 16%       | 40s

(Matthew MacFadyen: This large collection (534 problems) is a very good candidate for the "do lots of easy problems fast" exercise)

The Art of Connecting Stones

The Art of Connecting Stones, Art of Go Series, Vol. 1, Connecting Stones, Yutopian 1996, 186 problems

 Name         | Grade            | Time Taken | No. Wrong | Time per problem
 -------------+------------------+------------+-----------+-----------------
 M. Macfadyen | 6 Dan (European) | 147m       | 11%       | 48s

The Art of Capturing Stones

The Art of Capturing Stones, Art of Go Series, Vol. 2, Capturing Stones (Sacrifice Techniques), Yutopian 1999, 91 problems

 Name         | Grade            | Time Taken | No. Wrong | Time per problem
 -------------+------------------+------------+-----------+-----------------
 M. Macfadyen | 6 Dan (European) | 122m       | 22%       | 80s

Maeda/Slate & Shell 2001

Life and Death Intermediate Level Problems extracted from Maeda Tsumego, Slate & Shell 2001, 110 problems

 Name         | Grade            | Time Taken | No. Wrong | Time per problem
 -------------+------------------+------------+-----------+-----------------
 M. Macfadyen | 6 Dan (European) | 55m        | 6%        | 30s

(Matthew MacFadyen: This is of a similar level to volume 1 of the old Maeda series, but with rather more of the problems which are difficult first time round, but well known 'textbook' shapes if you read a lot.)

Ingenious Life and Death Puzzles, Vol. 1

Ingenious Life and Death Puzzles, Vol. 1, Yang Yilun, Yutopian 1996, 110 problems: 66 "Elementary", 54 "Junior"

 Name           | Grade            | Time Taken | No. Wrong | Time per problem
 ---------------+------------------+------------+-----------+-----------------
 M. Macfadyen   | 6 Dan (European) | 115m; 156m | 20%; 25%  | 105s; 213s
 R. Jasiek      | 5 dan (European) | 25h        | 50%       | 13.6m
 D. Verhofstadt | 1 dan (European) | ?          |  0%       | 15m              | First 15 problems only.

(Note: Pairs of numbers separated by ; refer to "Elementary" and "Junior" sections)

Ingenious Life and Death Puzzles, Vol. 2

Ingenious Life and Death Puzzles, Vol. 2, Yang Yilun, Yutopian 1997, 90 problems: 46 "Senior", 44 "Advanced"

 Name         | Grade            | Time Taken | No. Wrong | Time per problem
 -------------+------------------+------------+-----------+-----------------
 M. Macfadyen | 6 Dan (European) | 671m       | 51%       | 7m 22s

(Matthew MacFadyen: I found little difference between "Senior" and "Advanced" standard, until the last 15 problems, which took over 4 hours and I still got 10 of them wrong).

This is a copy of the living page "Problem Book Grades" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GradedGoProblemsF...
GoBooks
GetStrongAtTesuji
IngeniousLifeAndD...
OneThousandAndOne...
GetStrongAtLifeAn...
RescueAndCapture
TheArtOfCapturing...
TheArtOfConnectin...
KGSIssueGameResul...

Homepages
Gauss


Problem collections and copyright discussion

Chinese: 版权 bǎn quán copyright
Japanese:
Korean:

Discussion revived due to Charles' latest post on meta discussion. --Zook :

Charles A rec.games.go posting has just appeared, suggesting that the content of the web site at

   [ext]  http://myhome.naver.com/dajava/lifedeath/problem.html,

consisting of classical life-and-death problems, be somehow transferred to SL, before that page goes offline shortly.

I have no reason to doubt that the posting was from the site's owner (though there is every reason to take some care over this point).

    • I am dajava ** "Hi, Charles. Yes, I posted the message."

I think the copyright situation, for what is a superficially attractive offer, is treacherous.

For example, the Igo Hatsuyoron problems there are (said to be) from the Yutopian edition: which because of the editing and removal of some deliberate 'false trails' in the original is quite probably not public domain.

    • I am dajava ** "Hi, Charles, I do not know how to post on SL.

Do you mean problems and answer in my hobby homepage, which I already removed, are from Yutopian? I do not have resources to check it up now. But, I guess not, with more than 90% probalities. Why did you get to have the idea? After reading some sentences several times, I got an idea that it is because I mentioned or recommended Yutopian edition in the sub page. I just try to offer good reading materials for the book when I mentioned the Yutopian edition." (by dajava)

"At the same time, it is possible that the Korean edition I used violated or caused copy right issue. (by dajava)

I had three different editions for the book. One,by Seo-Lim Publisher, must be a Korean translation of Janapnese on which Yutopian edition is based. The Korean edition had formal translation contract with Japanese Heibonsha edition.I cannot tell it for sure now. But, My memory must be correct with more than 90% probabilities. I did not use the book by Seo-Lim. I must have used HyunHyunKak? edition, which is very old and out of print. I wrote that I would use HyunHyunKak? edition for the homepage.

 (by dajava)

I was never very happy with the Kanazawa problem series posted here, despite the strong defence made of the use made of the underlying classical collection. Anyone wishing to take up on this offer to copy material across to SL ought, in my view, to do some serious homework before posting it here.

SL Copyright / Discussion is now a rather long page so I may have missed some reference to it above, but how do people feel about the Kanazawa Tesuji Series in this context? It explicitly acknowledges the source. However, it seems an awfully complete rerendering of the material to be considered "fair use". --DaveSigaty

(content moved from SL Copyright / Discussion, hence references may appear awkward)

Dieter: There has been no reference. As the person who started and continues the series, I must of course defend its fairness, although you have a point. Two things.

Firstly, it is not at all an awfully complete rerendering of the material for the simple reason that I can't read Japanese. What I copy are the problem diagrams. They come from the GokyoShumyo, which should by now be common property - although I don't know this. Also copied are main lines is "by the author HashimotoUtaro", but this may be an overstatement of mine. In fact, those main lines may have become common property too. What I do not copy is the substantial amount of text and explanation accompanying the diagrams, which undoubtably cover many of the variations we posted ourselves here at SL.

In fact, it is almost as if the explicit references I make, turn it into abuse. If I had posted the problems and solutions without any further notice and the community had set about attempting and adding variations, it would be very hard for anyone to recognize Hashimoto's book. After all, the order in the GokyoShumyo is almost fixed. Changing the order would smell of dishonestly covering up the source

Secondly, I am of the school of thought "Let's post it and remove it if anyone complains". I know this is not the school of thought of our admins. I feel though, that this is the only way we can advance. We will run into complaints eventually and not because of our own abusive behaviour but because other people are not as willing to share knowledge as we are.

Charles Matthews The classic problem collections in their original editions are in the public domain, for reasons of age. That doesn't apply to more recent editions, and collections made from them. If this sort of material is posted, it would be much better done from the old editions. The same point occurs, for example, with old poetry.

ArnoHollosi: as Dieter points out, the problems are from GokyoShumyo which is in the public domain; text is not copied. So it's fine with me. If there are problems from newer collections we should be careful about how much of them is presented here. Board positions or moves may not be copyrightable (and I resent the very idea), but it would not really be nice (like in being a good netizen) to copy it in its entirety either. As Dieter points out, we (MortArno ;-) don't want to run into complaints. Violating laws or netiquette until someone complains doesn't sound like a good policy - I hope you agree, Dieter? Yes, eventually we cannot avoid complaints, but at least we tried to. I think our current SLCopyright policy is easy enough to understand and to follow.

Charles Matthews Are you sure that there have been no editorial changes? For example in the case of the Igo Hatsuyoron, which admittedly is a special case, the current modern edition had to correct many deliberate 'mistakes'. I think you'll find that intellectual property law may protect many things that some of us would not want protected.

  • I am dajava ** I am back after a cup of coffee. You have to blame Go Seigen bofore you blame me. If Yutopian edition is an English translation of Janapese Heibonsha edition with commentaries by Go Seigen, he himself adapoted others' works without references. The first probelm of the book is a very famous one in that its original answer was wrong. And Go Seigen is not the very person who corrected the answer. By the way, in my rememberances, he argued, in the epilog of the book, that the book was originally published in Ancient China and Japanese had stolen the credit for the book. Now, who do you want to blame first? (by dajava)

See Also:

  • [ext] United States Code Title 17 -- Copyrights

This is a copy of the living page "Problem collections and copyright discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLCopyright/Discu...
IntellectualProperty


Problem Rating

(Note: Please read the discussion of the proposed problem type (PT) and problem difficulty (PD) tags on the SGF Wishlist page before reading this page.)

In discussing the content type of the SGF problem difficulty tag proposed in the SGF Wishlist, Benjamin Teuber had the idea of using ratings for the difficulty, just like EGF ratings are used for players' grades.

Therefore a problem intended for a 1d would have a rating of 2100; a problem for a 15k would have a rating of 600 and so on. Programs offering a problem solving mode should allow the user to filter by the rating. For example, the user might search for "all tsumego with a rating from 800 to 1100".

How do you obtain a problem's rating? Maybe a good starting point would be to compare a given problem to a set of other problems whose rating we already know. The Graded Go Problems for Beginners series has had some discussion about the difficulty of their problems (initially because the ranks printed in the books were so wildly off). Judging from this [ext] book review page and my own experience (which for now, admittedly, only stretches to the end of volume two), the following correspondences are proposed:

  • Volume 1 = 30k-20k = rating 100
  • Volume 2 = 19k-11k = rating from 200 (19k) to 1000 (11k)
  • Volume 3 = 10k-5k = rating from 1100 (10k) to 1600 (5k)
  • Volume 4 = 4k-1d = rating from 1700 (4k) to 2100 (1d)

Conveniently, each book is divided into four "levels" of increasing difficulty, which make determining the problem rating even easier. For example, level 1 of volume 2 might correspond to the 19k-17k range, meaning a rating from 200 to 400.

All problems from Volume 1 would have a rating of 100 and although there certainly is a difference between the first problems and the last problems of that book, the EGF rating doesn't distinguish between ranks from 30k-20k.

For reference, the Igo Hatsuyoron problems might be given a rating of 2700, corresponding to 1p.

Benjamin: Yes, I think your proposed ratings are a good guess to start with - later the problem's rating should just depend on who's able to solve it and who not. This means that people using such a database should register using their rating/rank (or the database should be used from a context where people's strengh is known anyways - of course I'm thinking of UGS^^ )

Calvin: I got these books when the old estimates where in place, and I always felt the old rank targets were more accurate, unless the intent is to solve them in 2 seconds. I work on Volume 4 these days in my quest to consistently break 10k because that's what my book says. My time limit is about one minute and I do them in my head while on my exercise bike to save time and simulate the stress of a game. I never understood why they rescaled them. Maybe the new ones are more accurate, but personally I'll never feel like a real 10k until I've mastered Volume 4 and have almost no chance of missing them in games, so I prefer to ignore these new "inflated" breakdowns.

LithiumTwo: [ext] http://www.goproblems.com is a place where this problem has been tackled, and anyone with an interest should check it out... I think the main thing we need to do is get away from the idea of ranking problems in kyus/dans/pings, because it's simply unrealistic... if the idea is to make them easy to find for your rank, I'd say that there are loads and loads and loads of different completely inconsistent rank systems out there so it's all a lost cause anyway if you choose to pick that kind of rank system. If problems are simply given a number value for their difficulty rating, then the person using the source (whether it be book, go server, etc) need only try around 5 problems at random to get an idea of where their level fits in to this.

One point to consider is that SGF is not the most efficient format for diagrams. ISHI is a better choice I believe.

This is a copy of the living page "Problem Rating" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SGFWishlist

Homepages
Gyom


Problem Template

<template>

  • /Attempts?<if short>.<else>, On this subpage you can post your attempts at solving the problem. Tip: Before editing the attempts page, click "edit page" here and copy the problem diagram, then click cancel to return here. That way, you can paste the problem diagram into the attempt page for a quick start.</if>
  • /Solution?<if short>.<else>, If this link is available, this is where you can find the solution to this problem. If it is not, feel free to add the solution if you find it, by clicking the question mark link. If you are unsure about your solution, you can add it to the attempts subpage instead.</if>

</template>

This is a copy of the living page "Problem Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfTemplates


problems

PageType: Alias

ProblemsAndExercises

This is a copy of the living page "problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
AmateurRankDiploma
FightingKo
AdvancedStudySection
BeginnersGuideToG...
HowToRead
RiffRaff/GoSoftwa...
WeiqiIntroductory...
Uxs/TermsAndConcepts
TsumegoFromGames2...
KyuExercise38/Att...
KyuExercise38/Sol...
RiffRaff/RecentStudy
posting:3982


Problems and Exercises

Keywords: Problem, Index page

There are many hundreds of problems on this site, and this page doesn't link to all of them. Some of the links are to pages that index long problem strands that have been posted here. To find a fairly exhaustive list of problem pages click on the Problem keyword in the upper right.

Table of contents
Posting Problems
General
Conventions
Introductory/Beginners
Tsumego
Opening
Middle game
Endgame
Challenges, Puzzles and Oddities
Miscellaneous
Elsewhere (not on SL)
Discussion

Posting Problems

Becoming a problem collection was not the original purpose of Sensei's Library, unlike [ext] GoProblems. Still, it is an acceptable use of the wiki, and a few conventions have arisen. Generally, the problem is presented on one page, as in Gokyo Shumyo, Section 1, Problem 1. The solution, if you choose to present it from the beginning, is generally placed on a sub-page, as at the same problem. Other sub-pages, such as hints or failed attempts may also exist. The person who posts the problem doesn't need to create the attempts page, though either he or another deshi might edit it later, to improve it.

General

  • Big Question Mark
  • Unsolved problems
  • Study assistance software

Conventions

  • Tsumego conventions
  • Conventions in life-and-death
  • Assumptions of yose problems
  • Board geography

Introductory/Beginners

  • Spot the Atari
  • Beginner move function problems
  • fusojigen / problems

Tsumego

  • Series
    • Gokyo Shumyo Tsumego Series
    • Igo Hatsuyo-ron Problems
    • Xuanxuan Qijing Problems
    • One Day 1 Problem
    • Hikaru no go Problems
    • Classical life-and-death problems
  • By Difficulty
    • Beginner Exercises
    • Kyu Exercises
    • Dan Exercises
    • Extremely Difficult Problems
  • By Shape
    • Bent four in the corner exercises
  • From real games
    • Tsumego from games
    • Tesuji from games
  • Not from real games
    • Completely artificial problem
    • Very artificial problem
  • Specific Tactics
    • Snapback Workshop
    • Under The Stones Problems
    • Miai Exercises
    • Ladder exercises
    • Capturing Race Exercises
  • Unsorted
    • Random TsumeGo
    • Symmetric Problems
    • Blind spot
    • Reading problems
    • A Japanese Book Shop
    • Hitachi Number 9
    • Hitachi Number 314
    • Large Avalanche Turn Outward Problem
    • Small Nadare Exercise 1
    • Lucky's Problem
    • 1-2 point problem 1
    • 1-2 point problem 2
    • Valentine's Day problem
    • Tim Hunt's problems
    • Force Feeding Problem
    • 3x4 Problems
    • Imagist's Difficult Problem

Opening

  • Fuseki Exercises for Beginners
  • Hard Fuseki Problem
  • Fuseki Problem 2
  • Non-Joseki Exercises

Middle game

  • Middle Game Exercises
  • Trigantius Archives
  • Don't help your opponent

Endgame

  • Beginners Endgame Exercises
  • Practical Endgame Tests
  • Some Endgame Problems
  • Play Inside Opponent's Territory
  • Monkey Jump Problem Series
  • Yose from games
  • Endgame from real games - 2002 Meijin
  • GTL Review 1558
  • Late Yose Problems
  • Picky endgame problem
  • Counting Problem 1
  • Alexander Yoshi Go Problem 1

Challenges, Puzzles and Oddities

  • Oddities
  • Rules Disputes
  • Snow White In The Dark Woods
  • Go Riddle

Miscellaneous

  • Descent example 1
  • Unsolved problems
  • Eggs in a basket problem
  • Haengma exercises
  • HolIgor meets triple ko
  • Segoe Tesuji Problem 1
  • Segoe Tesuji Problem 2
  • Shape Problems
  • Thickness Exercises
  • Entire Board Territory Problem
  • QuestionsForWhichProfessionalsHaveBeenConsulted

Elsewhere (not on SL)

  • Go Problems on the Internet
  • [ext] Ang-Yue's pro games and problems collection: - Li Ang (3p) and Li Yue (9d) offer nearly 4,000 pro games and over 4,000 go problems for download on their website.
  • [ext] BGA: Go Problems
  • [ext] Classical Go Problems (SGF-files also for uliGo)
  • goproblems.com
  • [ext] GoBase.org: Go Problems
    • [ext] Korean Baduk Academy Problems
  • [ext] Hitachi Tsumego
  • [ext] Tsumego of the Day
  • [ext] Tsumego of the week. (Ion Florescu)
  • [ext] Chinese site
  • [ext] Tsumego, a Go problems mailing list Receive each week 3 or 4 life and death problems from 20k to 5d set up by Fan Hui 2p, the best rated player in Europe.

Discussion

  • The problem with Go problems
  • Go problems - The Fudge Factor
  • Go Problem Confusion Discussion

This is a copy of the living page "Problems and Exercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Problem
Problems

Paths
BeginnerExercises
GokyoShumyoTsumeg...
SnapbackWorkshop
CapturingRaceExer...
LadderExercises
OneDay1Problem
UnderTheStonesPro...
PracticalEndgameT...
KyuExercises
RandomTsumego
ReadingProblems
XuanxuanQijingPro...
YoseFromGames
SomeEndgameProblems
TsumegoFromGames

Referenced by
Tsumego
AmateurRankDiploma
MiaiExercises
ReferenceSection
BeginnerStudySection
FightingKo
PagesForBeginners
SenseisWishlist
ProblemBookGrades
EyeByExhaustion
AdvancedStudySection
BeginnersGuideToG...
GoProblemsOnTheIn...
LateYoseProblems
SGFArchives
SymmetricProblems
HowToRead
TechniqueOnGettin...
RiffRaff/GoSoftwa...
ClassicalLifeAndD...

Homepages
GoldenFox
Gronk
Mef
Rcarn
Tokee


Problems Making Eye Potential

Difficulty: Beginner Keywords: Life & Death, Question

I'm still a beginner at the game of Go (although I seem to be getting better, could just be my imagination), but I've noticed that lots of beginners (myself included) seem to be having problems in making eye potential.

I can do most of the life and death problems (tsumego) in Graded Go Problems For Beginners Vol. 2, etc. in a glance. If any of those problems ever came up in my games I would know what to do, but the difficulty is not that I can't solve life and death problems, it's the fact that I can't even give my groups a chance at life before my opponent destroys their eyespace/shape. When my group is just starting to be formed it is hard for me to see where I should play to secure myself some eye potential. I used to think it was just me, but I have also noticed some other beginners with the same problems. All our life and death study seems to be going to waste if we can't even get as far as the problems in the book before being hopelessly killed :(.

Any advice on how to help us newbies solve this dilemma would be very helpful.

-- Ulric

See also the Eyes Collection of pages.

Karl Knechtel: This is definitely a big stumbling block for beginners. I still have trouble with it at mid-kyu range. All I can think of offhand is to have a look at the page on shape. The basic principle is that good extensions and formations are subsets of good shapes - ones where an eye is virtually guaranteed. You can work backwards from a solid eye - the play before gives you miai for making an eye, the play before that gives you miai for such second-last plays, etc.

... If you're not challenged by most of Graded Go Problems for Beginners Vol. 2, why not start working on Vol. 3? :)

This is a copy of the living page "Problems Making Eye Potential" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EyePotential

Homepages
Geno


Prodigious

PageType: HomePage

15 year old Finnish player from Kuopio. 4d on KGS, 2d in Finland.

Go is a very fascinating game. :)

-Nice page Juuso ^^

               -Charmape

This is a copy of the living page "Prodigious" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KiGakiGoClan
SpectrumsGoBlog
SukChoi

Homepages
Aivonix


Prodigy

Keywords: People

A Go prodigy is a young child with enormous talent for Go.

Examples include:

  • Cho Hun-Hyeon, youngest person to become pro in the world, age 9.
  • Yi Ch'ang-ho, the one and only :-)
  • Go Seigen
  • Shusaku
  • Chen Xiaonan, 2 dan Chinese professional at age 13 (as of 2004)
  • Cho Chikun, youngest person to become professional in Japan, age 11.
  • Murakawa Daisuke, second youngest Japanese professional at age 11.
  • Yuki Satoshi, Japanese professional at age 11.
  • Iyama Yuta first Japanese professsional born in Heisei era.
  • Hashimoto Shoji
  • Liao Xingwen, Chinese professional at age 12.
  • Ogawa Doteki, 6 dan at age 13, Honinbo heir at age 15.
  • Wu Shuhao

See also:
StrongNonProdigy

This is a copy of the living page "Prodigy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusaku
GoGoDCD
GreatQuotes
IyamaYuta
StrongNonProdigy

Homepages
HuOfKGS


Professional

Keywords: Culture & History, Go term, People

Chinese:

  • 职业 (zhi2 ye4)
  • 专业 (zhuan1 ye4)

Japanese:

  • 棋士 or 碁士 (kishi)
  • プロ (puro)
  • 専門家 (semmonka)
  • 玄人 (kurouto)

Korean:

  • 바둑기사 (badukgisa)
  • 프로 (pro)

Table of contents
Types
Status & History of Members of Guilds
Professional organisations
What is a professional?
Historical vs. Contemporary Go
People
Notable Historical Pros
Notable Twentieth Century Pros (inactive or deceased)
Notable Active Pros
Notable Migrant Pros
Notable Western Pros
Other Pros
Other Resources

Types

There might be at least the following types of Go professionals:

  1. members of professional Go guilds;
  2. playing professionals;
  3. teaching professionals;
  4. go writers (journalists, authors);
  5. professional Go scientists (including programmers).

A professional might belong to more than one type. Being professional often means 'earning money'. In practice one should recognise some degree of semi-professionalism.

Status & History of Members of Guilds

Professional organisations

The usual way of defining professionalism is in terms of membership of a professional organisation - a guild-like group of strong players. The major examples are

  • the Nihon Ki-in and Kansai Ki-in in Japan
  • the Hankuk Kiwon in South Korea
  • the Zhongguo Qiyuan in China.

These were all founded during the twentieth century. There are smaller groups in Japan, and a pro organisation in Taiwan. There is also some structure for professionals in North America. There may be other places with some recognised pros.

What is a professional?

If a professional is a person whose primary occupation is go, then concept of "professional" players has existed for centuries. The traditional term for such a go (or shogi) player in Japan is 棋士 (kishi).

Go teachers often make their primary income from teaching and writing about go. Unless they are affiliated with one of the Go associations, they are still considered 'amateurs', i.e. not pros. Kikuchi is one example of a very strong player who is not an accredited pro. Yasunaga had a pro diploma, but did not claim pro status or compete (he played in the WAGC).

Jared: I believe that playing professionals make their primary income from tournament play. It is my understanding that prizes are awarded to many participants, not just those players who make it to the leagues, or those who win titles.

Velobici: The primary source of income for the (vast?) majority of professional is teaching. Tournament play provides an income supplement for many professionals and is the primary source of income for a small number.

While both players often receive payment for each title match game, title match winners receive significantly more than the losers. Titles in China, Japan, and Korea are dominated by a small number of professionals. This is true at this time and since the inception of the title match system.

In Japan, the country with the largest title match awards, there are seven big titles. As of early 2005:

 Cho Chikun has won 68 titles,
 Sakata Eio has won 64 titles,
 Kobayashi Koichi 59,
 Otake Hideo 48,
 Kato Masao 47,
 Rin Kaiho 35,
 Yoda Norimoto 34,
 Ishida Yoshio 24,
 Takemiya Masaki 24,
 Fujisawa Shuko 23, and
 O Rissei 22. [1]

The total is about 440 titles including minor titles. The dominance of a very small number of individuals is indisputable.

Historical vs. Contemporary Go

In Japan, prior to the Meiji Restoration, the four houses essentially controlled Go. They were sponsored by the shogunate, and indeed played their most important games before the shogun. These castle games, as they were known, were the central fixture of historical Japanese Go, and helped to establish the reputation of several players we study even now. Shusaku, for instance, is famous partially because he never lost in a castle game. After the eventual collapse of the four houses, the professional organizations as we know them today--the Nihon Ki-in and Kansai Ki-in--arose.

There have been also some changes in ranking systems and titles. Historically, there could be only one Meijin, which is the equivalent of 9-dan professional, at a time. Today, there is no such distinction. There are many professionals who have attained a 9p rank, as determined by their respective Go associations. The title "Meijin" has become one of the Japanese big titles. Similarly, the last hereditary Honinbo, Shusai, allowed the title to be made into a tournament. None of the other four houses followed this route, however.

People

Notable Historical Pros

This list is extremely cursory; there are many more historical professionals, some of whom may be discussed elsewhere on Sensei's Library.

  • Chitoku
  • Dosaku
  • Genjo
  • Gennan Inseki
  • Ito Showa
  • Jowa
  • Shuei
  • Shuho
  • Shusai
  • Shusaku
  • Shuwa
  • Yasui Senchi

Notable Twentieth Century Pros (inactive or deceased)

  • Cho Nam-ch'eol (Cho Namchul)
  • Fujisawa Hideyuki
  • Go Seigen
  • Hashimoto Utaro
  • Iwamoto Kaoru
  • Kato Masao
  • Kitani Minoru
  • Maeda Nobuaki
  • Ohira Shuzo
  • Sakata Eio
  • Shusai
  • Takagawa Kaku

Notable Active Pros

  • Japan
    • Cho Chikun
    • Cho Sonjin
    • Cho U
    • Hane Naoki
    • Imamura Toshiya
    • Ishida Yoshio
    • Kobayashi Koichi
    • Kobayashi Satoru
    • O Meien
    • O Rissei
    • Otake Hideo
    • Rin Kaiho
    • Ryu Shikun
    • Takao Shinji
    • Takemiya Masaki
    • Yamashita Keigo
    • Yoda Norimoto
    • Yuki Satoshi
  • Korea
    • Cho Hun-hyeon
    • Choi CheolHan
    • Lee Changho
    • Lee Sedol
    • Park Jungsang
    • Park Younghoon
    • Song Tae-kon
    • Yoo Changhyuk
    • Han Sanghoon
  • China
    • Cao Dayuan
    • Chang Hao
    • Gu Li
    • Ma Xiaochun
    • Nie Weiping
    • Wang Lei
    • Wang Xi
    • Yu Bin
    • Zhou Heyang

Notable Migrant Pros

  • Ch'a Min-su (Jimmy Cha) From South-Korea to U.S.A.
  • Chan Ka Yui From China to Hong Kong and then to Japan.
  • Cheon Seu Wien From Taiwan to South-Korea and back (still goes to and fro).
  • Cho Chikun From South-Korea to Japan.[2]
  • Cho Nam-ch'eol From South-Korea to Japan and back.
  • Cho Shoen From South-Korea to Japan.
  • Cho Sonjin From South-Korea to Japan.
  • Cho U From Taiwan To Japan.
  • Fan Hui From China to France.
  • Feng Yun From China to U.S.A.
  • Go Seigen From China to Japan.
  • Guo Juan From China to Netherlands.
  • Ha Yeong Il From Japan to South-Korea.
  • Huang Yan From China to South-Korea.
  • Jiang Zhujiu From China to U.S.A. Then to Korea.
  • Kim Hyeon-cheong From South-Korea to Japan.
  • Ko Reibun From China to Japan.
  • O Meien From Taiwan To Japan.
  • O Rissei From Taiwan to Japan.
  • Rin Kaiho From Taiwan To Japan.
  • Rin Kanketsu From Taiwan to Japan.
  • Rin Shien From Taiwan to Japan.
  • Rui Naiwei From China to Japan, then from Japan to U.S.A. Now lives and plays in South-Korea.
  • Ryu Shikun From South-Korea to Japan.
  • Shigeno Yuki From Japan to Italy.
  • Wu Songsheng From China to Australia to South-Korea to China (and then back to Australia?).
  • Yang Yilun From China to the U.S.A.

Notable Western Pros

  • Alexandre Dinerchtein (Russia)
  • James Kerwin (USA)
  • Janice Kim (USA)
  • Hans Pietsch (Germany, deceased)
  • Michael Redmond (USA)
  • Svetlana Shikshina (Russia)
  • Catalin Taranu (Romania)
  • Manfred Wimmer (Austria, deceased)

Other Pros

  • Murakami Akihide (Japan)
  • Jennie Shen (China)

Other Resources

  • Difference between pros and amateurs
  • Go4Go provides information and news regarding the professional Go scene. They also have a running series of games commented by Alexandre Dinerchtein, though these require a subscription fee.
  • GoBase is a large collection of professional games, news, and other information managed by Jan van der Steen. Downloading the SGF files requires registration.
  • [ext] GoGameWorld.com has current pro news, photo galleries, player profiles, and a list of tournament titles. Commented pro games are also offered, for a subscription fee.
  • GoGoD is a (commercial) database of professional games, historical and modern.
  • Professional players' Go styles
  • [ext] Rating of professional players

[1] Go World Summer 2005, issue number 104, page 6

[2] Cho Chikun is technically a migrant from Korea to Japan but since he left Korea at the age of 6 and did not return until he had won the Meijin title (age 24), he is Japanese both by go training and culturally.

This is a copy of the living page "Professional" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Pro
Professionals
Pros

Sub-pages
Discussion

Referenced by
GoBase
AmateurRankDiploma
Suicide
Tournaments
ShinFuseki
GuoJuan
Orthodox
WhyDontWeOpenAtTe...
GoTerms
PakYeongHun
Japan
ComputerGo
ProfessionalTourn...
HighVsLowPincer
HuangLiping
Amateur
ChineseGoTerms
KoreanGoTerms
HastyMove
NieWeipingOnGo

Homepages
Cortana91x
DeathWind


professional choice - game theory comment

Keywords: Strategy, Theory

Charles Matthews Just an observation to try to clarify at a general level some of the statistical analyses of shapes that have gone on here, giving rise to justified scepticism about some of the proverbs or conventional wisdom about, for example, the cross-cut, the staircase.

Pro-level play very clearly differs from what amateurs do in the way that if there's a standard, known way to play in a situation and it works in a given context, a pro is hardly likely to miss it. That is, if it is common knowledge for the players that Plan A can be answered by Plan B, we aren't going to see Plan A in high-level play except in cases where Plan B really isn't damaging as an answer.

Abstractly, if there are blocked configurations they have their impact on minimax play. Without appearing on the board, naturally: they are there in the players' thoughts, imposing a veto.

It is certainly one of the interesting features of database search that we can start to infer what those are: they are (phenomenological) rules which have a different status from proverbs as heuristics (don't make an empty triangle, except of course when it is correct to do so).

Joseki choice might be a case in point. Since some joseki branch rapidly, it may seem to be effectively impossible to know what will happen. The way pro opening theory as a whole seems to operate is more like 'don't give your opponent simple, ideal plays'. There are always simple-looking plays as answers, but they should either be less than ideal, or complex in a strategic sense.

There is a parallel in chess. The objective in chess is to mate the opponent's king. There are hundreds of books that teach how to mate. There thousands of books of mating problems for practice. And yet mates or mating attacks are virtually never seen in the tournament games of grandmasters. They are anticipated and prevented long before they even reach the level of a tactical point for an annotator to comment upon.

This is a copy of the living page "professional choice - game theory comment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StaircaseStatistics
Probability


Professional Dangos

Dangos can be found by using pattern search in professional game databases. The following examples have been found in the Winter 2007 release of the GoGoD CD.

3x3 dangos

They are 244 3x3 dangos in the database (out of 50 078 games) including this interesting corner position:

Move 130

Cho Chikun (B) vs Matsumoto Tokuji (W), 1972-02-10, Black wins by resignation

3x3 dango analysis

Considering symetries, a 3x3 dango can be created with the 3 moves described here. We are interested in the percentage of wins in each case.

When the dango is created by playing at B1, the game is won in 41% of the cases (83/200).

When the dango is created by playing at B1, the game is won in 38% of the cases (16/42).

No 3x3 dango has been created by playing at B1.
Considering the winning ratios, it doesn't seem a good idea to create such shapes.

3x4 dangos

They are 12 3x4 dangos in the database including this efficient living shape:

Takemiya Masaki (B) vs Yamashiro Hiroshi (W), 1986-06-18,19, Black wins by resignation

4x4-1 dangos

They are no full 4x4 squares in the database, but it's possible to find 15 stones of the same color in a 4x4 square in this position:

Move 217

Rin Kaiho (B) vs Hane Yasumasa (W), 1985-07-25, White wins by 6.5 points

5x5-n dangos

To find bigger dangos, it is necessary to relax the constraints and remove several stones in the 5x5 square. The following example is a 5x5-6 dango (19 stones of the same color in a 5x5 square):

Move 305

Suzuki Ayumi (b) vs Nakazawa Ayako (W), 2003-12-22, Black wins by 11.5 points

Is it possible to find a better result?

This is a copy of the living page "Professional Dangos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Dango

Homepages
GillesArcas


professional games

PageType: Alias

StudyingProfessionalGames

This is a copy of the living page "professional games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
Improvement
HowToRememberYour...

Homepages
DeathWind


Professional Go Associations

There are a number of professional go associations that confer professional ranks upon qualified individuals. These include:

  • Hankuk Kiwon (Republic of Korea)
  • Kansai Ki-in (Japan)
  • Nihon Ki-in (Japan)
  • Taiwan Qiyuan (Taiwan)
  • Zhongguo Qiyuan (People's Republic of China)

The International Go Federation also includes some of the above organizations as members.

This is a copy of the living page "Professional Go Associations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiIn
KansaiKiIn
HankukKiwon
ZhongguoQiyuan
FIDETitlesAndEGFG...
TaiwanQiyuan


Professional Players Go Styles/ Discussion

Sub-page of ProfessionalPlayersGoStyles

Dieter: I'm surprised that today's reference for enormous moyo building, Yamashita Keigo, is not yet included.

Charles This is collated from pro comments on pros, of course.

Tamsin Any comments on O Meien's style? Surely he's being acknowledged as one of the biggest guns in Japan by now, with two Honinbo titles and the current Oza title under his belt.

Charles When he was in a match against Cho Sonjin, it was said that the public didn't take to the pairing, for reasons of style (if you believe that). They're both 'messy' players, but O is seemingly more original.

Vesa Found some example of the original style of O Meien.

jfc: what about Michael Redmond!?

choreck: Could John Fairbairn ,or others who know, add more players and more info here?

John F. I have expanded the list with about 100 more Chinese players and some more historical players - but only on the GoGoD CD, I'm afraid.<<

See also Which pro do you most play like?

This is a copy of the living page "Professional Players Go Styles/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Professional Players Teaching On Dragon

  • Ion Florescu, 6-dan amateur, former insei ( [ext] Tsurukame)
  • Guo Juan, 5p, ( [ext] GuoJuan)
  • Alexandre Dinerchtein, 1-dan pro, 6-times European champion ( [ext] breakfast)

This is a copy of the living page "Professional Players Teaching On Dragon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonGoServer


Professional Players' Go Styles

Path: StylePath · Prev: PlayingStyle · Next: PlayingStylesAndPlayerTypes
Keywords: People, Index page

"Here is a list I've published before. It looks like a candidate for Sensei's Library if someone wants to copy it there (making room for additions, of course). The views are not mine, but are collated from pro commentaries or the players' own assessments." (John Fairbairn, RGG, January 12, 2002)

  • Awaji Shuzo: Especially tenacious once behind, likes to fight.
  • Cao Dayuan: Solid fundamentals, thick, unhurried play, a little timid but not submissive, perhaps weak at attacking. Similar to Shao Zhenzhong.
  • Chen Jiarui: Master of attack, good at finding unexpected plays.
  • Chen Linxin: Pays special attention to shape; similar to Ma Xiaochun.
  • Chen Zude: Daring, main proponent of Chinese fuseki.
  • Cheng Xiaoliu: Prefers to take territory and shinogi.
  • Chino Tadahiko: Orthodox.
  • Cho Chikun: "My game consists in bringing everything together without using set patterns of play. This absence of style is my style." Experiments in the opening. "My failing is that I tend to make extensions that are too wide." Dislikes large-scale josekis.
  • Cho Hun-hyeon: Master of technique and quick, fighting jabs leading to a roundhouse knockout.
  • Daigo Hisakichi: Admires Shuei.
  • Fujisawa Hideyuki: Idiosyncratic with penchant for large-scale, thick moves. Known for blunders (poka - careless oversights).
  • Fujisawa Hosai: Powerful fighter.
  • Go Seigen: Devotee of Shusaku 1-3-5 until 5-dan, then switched to fast-paced style, trying to settle corners with a single move. Co-founder of Shinfuseki. Amorphous style, often making trades based on intuitive assessment of the position.
  • Hamajima Hisayoshi: Admires Segoe.
  • Hane Yasumasa: Original and large-scale.
  • Haruyama Isamu: Fast-paced.
  • Hashimoto Shoji: Aggressive and tenacious. Noted for spending bulk of time on opening.
  • Hashimoto Yoshimi: Orthodox.
  • Hayase Gendo: Likes sharp fighting; admires Shusai.
  • Hayase Hiroshi: Orthodox.
  • Hayashi Yutaro: Solid; nicknamed Little Shusaku.
  • Hisai Keishi: Orthodox.
  • Honinbo Genjo: Similar to Takemiya.
  • Honinbo Shuei: Strong in all departments but preferred, when he had a choice, quiet moves to fighting moves. Especially early in his career, when he had Black, it was noticeable that he won many games by slender margins. Master of miai.
  • Hua Yigang: Steady, relying on ordinary moves.
  • Ishida Yoshio: Good at counting game and accurate yose; nicknamed The Computer.
  • Ishige Kakuo: Sober (shibui), using thickness to attack.
  • Ishigure Ikuro: Large-scale.
  • Ishii Kunio: Sharp, famous for brute strength.
  • Ishii Mamoru: Power.
  • Iwamoto Kaoru: Bean-scattering go.
  • Iwata Tatsuaki: Solid and tenacious; gentle, aji-leaving style.
  • Izutani Minoru: Orthodox; admires Shuei.
  • Jiang Mingjiu: Good at managing the centre.
  • Jiang Zhujiu: Sharp, stubborn fighter. Forte is the middle game.
  • Jin Qianqian: Brave fighter, willing to take risks.
  • Kada Katsuji: Famous for taking a long time in the opening.
  • Kageyama Toshiro: Solid and good at counting.
  • Kaji Kazutame: Fast-paced.
  • Kajiwara Takeo: Best player for sharpness of local perception. Famous for Drill Strategy and direction of play. Proponent of kyudo - "seeking the way" school of go.
  • Kamimura Kunio: Orthodox.
  • Kano Yoshinori: Steady, and good in large-scale positions.
  • Kataoka Satoshi: steady yoritsuki (using thickness to harrass enemy groups and so make profit). Maybe too laid back.
  • Kato Masao: Nicknamed "The Assassin"; powerful attacker, especially early in his career. About 1990 changed to a style that earned the nickname "Endgame Kato".
  • Kim In: Slow thick moves like his teacher Kitani.
  • Kinoshita Takao: Admires Shusai.
  • Kitani Minoru: Most startling changes in style of any player. Originally powerful fighter. Then as co-founder of Shinfuseki emphasised centre. Shortly after switched to favouring territory and like most things, experimented it to the extremes. Did not like knight's moves. Ultra-stubborn.
  • Kobayashi Izumi: Initially closer in style to her father Kobayashi Koichi, now shifting towards her husband Cho U's style.
  • Kobayashi Koichi: Ferocious in attack (1976), precise "knows what he wants" style.
  • Kobayashi Satoru: Changed in 1997 to a more territorial game but still underpinned by his original placid/broadminded (ooraka na) style.
  • Kodama Kunio: Orthodox.
  • Kono Yukio: Admires Jowa.
  • Kuroda Yukio: Admires Segoe and Iwamoto.
  • Kusaka Kaneo: Thick.
  • Kuwahara Munehisa: Theoretical.
  • Liu Xiaoguang: Fierce "straight-line" fighter, tight-rope walker, admires Kato Masao, deep and accurate calculator.
  • Ma Xiaochun: Light and floating style and so hard to attack, but will slug it out if opponent picks a fight. Richly imaginative.
  • Matsumoto Tokuji: Orthodox.
  • Matsuoka Teruo: Severe.
  • Matsuura Yoshihiro: Rich in originality.
  • Mimura Tomoyasu: Attacking from thickness.
  • Miwa Yoshiro: Good at powerful fighting.
  • Miyamoto Yoshihisa: Thick style, preferring to catch up from behind after the middle game.
  • Miyashita Shuyo: Fond of direct attacks.
  • Miyazawa Goro: Violent style leading to wild fighting makes him popular with go fans.
  • Mori Toyokazu: Admires Shuei.
  • Nakagawa Shinji: Nimble.
  • Nakamura Yutaro: Solid; nicknamed New Stars Killer.
  • Nakaoka Jiro: Territorial.
  • Nie Weiping: All-round player but especially good at fighting, likes sharp, double-edged contests and attacks strongly.
  • O Meien: Famous for original opening moves, called "meienisms"
  • O Rissei: Plays overly tight with Black.
  • Oeda Yusuke: Orthodox.
  • Ohira Kenji: Admires Jowa.
  • Ohira Shuzo: Known as especially strong on the side.
  • Okubo Ichigen: Flexible.
  • Otake Hideo: Quick to see things, best player for sharpness of perception; stability increasing with experience (1976). Fond of good shape and abhors vulgar style. His style has been called the "Otake Aesthetic". Superb at fast play. Most games prefers komoku, but occasionally tries sanrensei.
  • Ozaki Harumi: Admires Shuho.
  • Ozawa Mitsugoro: Very similar to Honinbo Shuho.
  • Pak Yeong-hun: Peaceful, with a very strong endgame and positional judgment.
  • Qian Yuping: Good at luring opponent into traps. Does not let up even when ahead. More peaceful later in career.
  • Rin Kaiho: Originally a territory-oriented player, but later became more aggressive and influence oriented. Said to have become less accurate/confident in counting game late in his career.
  • Rui Naiwei: Aggressive fighter. Prefers the Mini-Chinese opening.
  • Sakai Michiharu: Solid.
  • Sakai Yasuo: Admires Suzuki Tamejiro.
  • Sakakibara Shoji: Powerful.
  • Sakamaki Kosuke: Admires Shuho.
  • Sakata Eio: Sees so many variations that it gives him the confidence to play lines out even in complex situations. Often effects trades based on calculation. Good at getting out of tight situations and so likes to grab territory and then play shinogi.
  • Sanno Hirotaka: Admires Shusaku.
  • Segawa Yoshio: Thick.
  • Seo Pong-su: A gambler, enjoys even the most nerve-wracking fights, does not worry about pure shape.
  • Seo Hisashi: Thick.
  • Shao Zhenzhong: Pragmatic and patient, willing to ignore standard go theory, cool and detached, friendly style. Good at guiding the game and grasping opportunities. Flexible. Quiet style emphasising full-board vision and positional judgement to counter attacks.
  • Shi Ding'an: Seizes the initiative by retaliation then keeps up pressure.
  • Shimamura Toshihiro: moderate, style called ibushi-gin (oxidised silver = shibui).
  • Shirai Matsumi: Admires Sakai Michiharu.
  • Shiraishi Yutaka: Will never make an overplay even when behind.
  • Sometani Kazuo: No showing off.
  • Song Xuelin: Good at turning games around; reserved.
  • Sugiuchi Masao: Theoretical.
  • Sumino Tsunehiro: Territorial; admires Shuho.
  • Suzuki Goro: Territorial.
  • Takagawa Kaku: Changed from powerful "rustic go" (Shusai's term) in early career to beautifully balanced style, with fondness for simple moves such as caps. Liked thick play even though this led to thick games.
  • Takeda Hiroyoshi: Straightforward, no tricks.
  • Takemiya Masaki: Famous for Cosmic (he prefers Natural) style, accentuating moyos (not necessarily deliberately). Has best understanding of play in the four or five lines round the centre point.
  • Tanimiya Teiji: Highly flexible.
  • Tozawa Akinobu: Hard fighter.
  • Tsujii Ryosuke: Orthodox.
  • Ukita Masayuki: Admires Shuwa.
  • Ushinohama Satsuo: Natural and poised.
  • Wimmer, Manfred: Grinding power go.
  • Wu Songsheng: Original thinker, gentle Taiji style, creates many original lines in standard openings.
  • Wu Yulin: Honest, good at shape but nervous in tournaments.
  • Yamabe Toshiro: Free-running, naturally gifted.
  • Yamada Kimio: Solid, no showiness, plays a long game. Perhaps not greedy enough. Similar to Yamashiro Hiroshi.
  • Yamazaki Masuo: Powerful.
  • Yang Hui: Likes high positions that favour fighting.
  • Yang Jinhua: Solid fundamentals, thick play.
  • Yi Ch'ang-ho: Sober, emphasises sabaki while taking territory; accurate at counting game. Natural (that is, no unnatural moves).
  • Yoda Norimoto: Had to overcome a certain brittleness to reach the top.
  • Yoshida Yoichi: Focuses on influence.
  • Yu Ch'ang-hyeok: Artistic, attacks using thickness.

You may find your own style here: [ext] http://style.baduk.org/

Also see: WhichProDoYouMostPlayLike

Path: StylePath · Prev: PlayingStyle · Next: PlayingStylesAndPlayerTypes
This is a copy of the living page "Professional Players' Go Styles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StylePath

Sub-pages
Discussion

Referenced by
Professional
YamashitaKeigo
ReferenceSection
NamesInGo
PlayingStyle
Aesthetics
PlayingStylesAndP...
ReferenceGames
TerritoryVersusIn...
Coyote/GoTraining...
posting:3447

Homepages
HuOfKGS
Ph34r


Professional Practice

Keywords: Question

Put quite bluntly:

Should we (mere mortals) copy details from professional games into our own?

A game of Go is more than a collection of small plays, it should be a coherent whole. Should we automatically assume that we can / should always apply 'professional practice' in our games, where the rest of the game, both before and after is different?

SAS: This page was started in reaction to a comment of mine that professional practice suggests that the correct response to a crosscut is more often an atari than a nobi. My point wasn't that we should follow professional practice. My point was that professionals are very good at reading these things out, and the fact that they mostly atari suggests that an atari is correct more often than not. This is just an interesting observation, not something that we can usually apply in our own games. Professional practice when faced with a crosscut is to read things out, and we should do this too.

But whether or not we should generally follow professional practice surely depends on what sort of professional practice you are talking about. For example, I've never seen a professional game in which the first move was played on the 8-9 point, but I see no reason we as amateurs should not play there --- the surprise value may well make up for the theoretical loss of a few points.

Stefan: My opinion about this is purely pragmatic. I'll rip anything I see, from professional or other games, that seems to work and will help me win games. From a more philosophical perspective, I'm sure you can't progress beyond a certain level without the proper professional attitude and practice. By the time I reach that level (if I reach that level...) it will probably be too late for me to change my ways. Too bad. I know people who are more rigourous in applying pro-like standards from an early stage, but it's too much overhead for me. I'll keep trying to trip them up with my back alley tactics. :-)

Morten I like SAS's comment, I hope he permits me to paraphrase it: Professional practice when faced with a position is to read things out, and we should do this too. As you may gather, I am not necessarily keen on always following what the professionals play (maybe I should be :-) if I feel that it doesn't suit my game - and I don't necessarily just mean local positions, but whole-board approach. Depending on which professionals you refer to, they differ wildly as well. I am not arguing that a professional would lose a match if he played against a strong amateur, but I think that medium amateurs will not necessarily improve much by playing the latest joseki or statistically applying what the average pro plays :-)

Too often I've seen a high-ranked player justifying a professional play with a looong complex sequence of 'forced' moves and an eventual gain of 1 or 2 points. This is not very stimulating for the ooh-ing and aah-ing disciples around who try to play the same play themselves and get hammered in the process.

Hence why I like the '...read things out - and we should do this too'.

This is a copy of the living page "Professional Practice" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CrosscutThenExten...


Professional promotion tournaments

Path: Rank · Prev: RankAmateurAndPro · Next: RankAbsoluteLevels
Keywords: Culture & History, Tournament

Japanese Oteai and Korean Seongdan Taeheui

The basic model for many years of professional promotion through the dan ranks was the Oteai of the Nihon Ki-in.

Except for a few cases, in which title-winning pros have been promoted on the basis of proven strength, it has been assumed in Japan (in the Kansai Ki-in as well as the Nihon Ki-in) that new pros start at 1 dan and work up towards 9 dan step by step, in a special ongoing tournament. The original Spring and Autumn Oteai sessions were therefore similar in spirit to what goes on in sumo.

In South Korea a similar system, the Seongdan Taeheui?, was also applied. However, both that system as well as the Japanese Oteai have been discontinued.

For more information on the latest promotion rules in each country, check out Sensei's Gazette and the article on the youngest promotion to 9 dan.

China

The Chinese professional system was established back in 1982. At that time professional players were given temporary ranks based on their past performance (the first batch of pros did not start from shodan). The standard was actually quite high in 1982: Chen Zude and Nie Weiping, two leading figures were awarded 9-dan directly (Nie repeatedly beat top Japanese players since the late 1970s so he clearly deserved it); Ma Xiaochun was a 7-dan; Liu Xiaoguang was a 6-dan; Yu Bin was only a 3-dan. Newer promotions are awarded on the basis of a very tough promotion tournament system or outstanding performance. An example of the latter is Chen Yaoye, who was promoted to 9p in 2007 (the youngest ever) after he was runner-up to Lee Sedol in the Asian TV Cup, while he also reached the finals of the 10th LG Cup in 2006.

New Korean system

Dated comment by John Fairbairn: I can't work out how to add new pages but one may be needed for the Korean promotion system. Their equivalent of the Oteai is about to be abolished. It will be replaced by a system of counting all games played in Rounds 1 of all tournaments (or sections of tournaments, I believe). The qualifying standard is to be a score made 50 per cent (in place of 65) so that the older players are not left behind by the younger ones. There are other rules like (from memory) getting 3 dans for winning an international event. Yi Se-tol will thus get promoted at long last.

New Japanese system

The new system employed by the Nihon Ki-in is based on winning a certain number of games at each rank, with accelerated promotion for those performing well in tournaments (low rank promotions based on prize money won, high rank promotions based on winning/qualifying for leagues in Big Titles). For more details, see Nihon Ki-in new promotion system.

Taiwan

stub

Compiled from submissions by Charles Matthews, John Fairbairn, macelee and Steve Kroon.

Path: Rank · Prev: RankAmateurAndPro · Next: RankAbsoluteLevels
This is a copy of the living page "Professional promotion tournaments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Sub-pages
Discussion

Referenced by
NihonKiInNewPromo...
Oteai
Oteai/discussion
SenseisGazette
StrangeProOpening6


Professional Promotion Tournaments/ Discussion

Sub-page of ProfessionalPromotionTournaments

Calvin This page needs some updates. I think the modern promotion policies in China, Taiwan, Korea, and Japan need to be covered, but some pages to cover the historical systems would be interesting, too. I don't think it can be kept as one page easily.

This is a copy of the living page "Professional Promotion Tournaments/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Professional tournaments

Keywords: Culture & History, Tournament

Table of contents
International Tournaments
Japanese domestic tournaments
Chinese domestic tournaments
Korean domestic tournaments
Taiwanese domestic tournaments
Other tournaments allowing professionals

This page is dedicated to professional tournaments in general. Pro-amateur tournaments are also included in this section. However, I've tried to indicate the "big titles" in brackets for each country, and the international tournaments. Tournaments which are no longer being held can be found under Obsolete Titles

Information about the current events in professional tournaments may be found at Go News.

Go professionals battle it out in domestic tournaments in Japan, Korea, China or Taiwan (for which only members of the relevant domestic associations can contend), and also in international tournaments which are also usually held in one of these countries. These international tournaments often involve players from only 2 or 3 of these countries, and sometimes all 4. Some international tournaments (particularly pro-amateur tournaments) also have participants from outside these 4 countries.

International Tournaments

  • Ing Cup US$400,000 (Big Title)
  • Toyota & Denso Cup ¥30,000,000 and a luxury car (Big Title)
  • LG Cup ₩250,000,000 (Big Title)
  • Samsung Cup ₩200,000,000 (Big Title)
  • Chunlan Cup US$150,000 (Big Title)
  • Fujitsu Cup ¥15,000,000 (Big Title)
  • Zhonghuan Cup TW$2,000,000
  • Tengen Tianyuan Match (playoff)
  • China Korea Tengen (playoff)
  • Southern Great Wall Cup US$ 30,000 (China-Korea playoff)
  • Japan China Agon Cup (playoff)
  • China Korea New Star (playoff, new pros)
  • IGS World Rapid Championship ¥3,000,000 (rapid go, pro-am)
  • Asian TV Cup (lightning go)
  • CSK Cup (team tournament)
  • Yayi Cup (team tournament, China-Taiwan)
  • Nongshim Cup ~$127,000 (team tournament)
  • Jeongganjang Cup (team tournament, ladies only)
  • All Asia New Star (team tournament)
  • Jiyexing Cup (team tournament)
  • Teda Cup Super Match? (Japan-China Korea playoff)
  • Pro Pair-Go Championship? (pair-go)

(see also International Title Statistics)

Japanese domestic tournaments

(Prize money info last updated September 2005)

  • Kisei ¥42,000,000 (Big Title)
  • Meijin ¥37,000,000 (Big Title)
  • Honinbo ¥32,000,000 (Big Title)
  • NEC Cup ¥15,000,000
  • Judan ¥14,500,000 (Big Title)
  • Tengen ¥14,000,000 (Big Title)
  • Oza ¥13,500,000 (Big Title)
  • Agon-Kiriyama Cup ¥10,000,000 (lightning go)
  • Gosei ¥7,770,000 (Big Title)
  • NHK Cup ¥5,000,000
  • Ryusei Tournament ¥5,000,000 (lightning go)
  • Shinjin O ¥3,280,000 (pros 7 dan and under, 30 years or younger - 25 years from 2006)
  • Kansai Ki-in Championship (Kansai Ki-in players only)
  • Okan Tournament ¥1,500,000 (Players from Nihon Ki-in Nagoya branch only)
  • JAL Super HayaGo? (lightning go)
  • JAL New Star HayaGo? (lightning go, new pros)
  • Female Honinbo ¥5,800,000 (ladies only)
  • Female Meijin ¥5,100,000 (ladies only)
  • Female Kisei ¥5,000,000 (ladies only)
  • Female Strongest(Female Saikyo) ¥4,500,000 (ladies only)
  • Kansai Ladies' Tournament? (ladies only)
  • JAL Women's Lightning Go Tournament (lightning go, ladies only)
  • Nakano Cup (under-20)
  • Ricoh Pair Go Cup? ¥5,000,000 (pair go, lightning go)
  • Daiwa Shoken Cup
  • Yugen Cup

For an up to date list of title holders, jump to this [ext] web page at the Nihon Ki-in website. Here's the schedule for the seven Japanese big titles.

The URLs for the go web pages of the newspapers sponsoring the seven[1] big Japanese titles can be found at Japanese Go Column URLs

Chinese domestic tournaments

  • Mingren RMB 50,000 (Big Title)
  • Tianyuan RMB 50,000 (Big Title)
  • CCTV Cup (Big Title)
  • Xinren Wang (new pros)
  • NEC Cup China? RMB 200,000
  • Ahan Tongshan Cup (Chinese Agon Cup) (rapid) - about 15,000 Yuan
  • Liguang Cup? (Ricoh Cup) 80, 000 Yuan - about $10, 000 (mainly invitational)
  • Yongda Cup?
  • Chang-ki Cup 400,000 Yuan
  • Xinan Wang (West-South King)
  • China Weiqi League (Jinli Cup)
  • Female Mingren (ladies only)
  • Women's Weiqi Tournament? (ladies only)
  • Jiangqiao Cup (aka Xianye Cup) (ladies only) RMB 100,000
  • National Go Individual?
  • National Women Individual?

Korean domestic tournaments

  • Wangwi (Big Title)
  • Kiseong (Big Title)
  • Kuksu (Big Title)
  • Ch'eonweon (Big Title)
  • Siptan (Wonik Cup)
  • GS Caltex Cup (aka LG Refined Oils Cup) ₩50, 000, 000
  • KBS Cup
  • KPI Cup (lightning, pros 6 dan and over)
  • SK Gas Cup (aka New Stars Best Ten)
  • Etland Cup
  • King of Kings
  • Maxim Cup (9-dans only)
  • Yeongnam Ilbo Cup (lightning) ₩ 25, 000, 000
  • Women's Myeongin (ladies only)
  • Women's Kuksu (ladies only)
  • Osram Cup (aka New Pro Strongest) (new pros)
  • Korea Cup?
  • [ext] BC Card Cup (new pros: 1d-5d)
  • Pro Senior?
  • Korean Baduk League? (team league)
  • Baduk Masters Emperor
  • Baduk Masters Queen? (female only)
  • Baduk Masters? (aka Samkukji) (team tournament)

Taiwanese domestic tournaments

  • Tianyuan
  • Guoshou?
  • Qiyuan Cup?
  • Wangjia?
  • CMC TV Cup?
  • LOTR Cup?
  • Donggang Cup?
  • Taiwan Zhonghuan Cup?
  • Qilingwang Cup?
  • New Star Match?

Other tournaments allowing professionals

  • US Masters

[1] Dronak: Can I ask what might be a stupid question? I was just reading the latest chapters of HikaruNoGo in the US Shonen Jump and there it says there are 8 titles. Is that wrong? The story has a 5 Dan supervisor, so I'd think they'd get details like this right. Maybe things changed? But if there are 8 major titles, what's the eighth one?

kokiri - in terms of prize money the NEC cup pays more than the Gosei so maybe its this. Otherwise I'd guess that perhaps the shinjin-o - usually translated as something clumsly like 'king of the new stars', has quite a cachet to it because several of the winners have gone on to greater things

Chris Hayashida: I think the other title the Fujitsu Cup. I seem to remember that the NEC Cup was haya-go, so I don't think it would count. Also, I don't think the Shinjin-O would count, since the "eight big titles" wouldn't exclude the top players. The Fujitsu Cup is listed eighth on the [ext] Nihon Ki-in page, if that's any evidence.

Bob McGuigan: Hikaru no Go is fiction so why would you expect it to agree with the real-world number?

Dronak: Because it's not that difficult to get basic facts from reality correct in fiction? Apart from the ghost, the story has a pretty normal, realistic setting and time period. I'd be a little surprised if they didn't make it match reality in something as simple as how many major titles exist.

Christopher Vu?: There used to be an eighth title called the "Kakusei", and similar had a Women's Kakusei as well, but it was discontinued after 2002 (or just the results had never been released after that date.)

This is a copy of the living page "Professional tournaments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigTitles

Referenced by
Tournaments
ReferenceSection
KoreanPricesInfor...


Professional/ Discussion

Sub-page of Professional

Charles Most people would (still) take 'professional' to be an accredited player of one of the pro organisations (e.g. the Nihon Ki-in). I don't think that just being strong, or just making a living as a go teacher, counts. For example Kikuchi is not counted as a pro.

Blake: Yes, I agree. I will address this in the upcoming edit :)

Blake (later): I have added the notable professionals of various eras and nationalities to the page. I'd appreciate it if anyone who wants to could flesh out the list, though, as my knowledge is limited. In particular, I know very little about the Chinese go scene

Charles There are pros in Taiwan, and a pro organisation in the USA (though it doesn't grant diplomas, as far as I know). 'Inactive' is odd as a classification : Otake isn't retired for example, while some of those people are dead. I think there is a problem with trying to make this page a survey of the whole history of high-level play. It is probably misleading to imply there were pros in China before 1982, for example.

Blake: If you see errors, please feel free to fix them. And, as I said, I know next to nothing about Chinese go. Regarding "inactive;" I considered "retired," but obviously, as you say, some are dead. "Inactive" seems much more acceptable than saying "Notable Dead Modern Pros..."

Charles Suggest 'notable 20th century pros' as an interesting heading, avoiding all that.

Blake: Ah, good idea. Thanks.

Rafael Caetano: I agree with Charles. And when he says that just being strong is not enough, I believe he means that even playing at professional level (like Kikuchi) is not enough. As for teaching, in China there are many "semi-professionals" who make a living teaching go. Some of them are very strong, like former WAGC champion Li Daichun, but they are not called pros.

Bob McGuigan: In Japan there is a designation chihou kishi which refers to what we would call teaching professionals. They have some status in the Nihon Ki-in and used to have their photographs and brief biogaphies listed at the end of the Kido Nenkan but they are not full fledged professional players. Most of them are based in the countryside(hence the name) where regular pros would not be available. Many if not all of them were inseis who could not qualify as pros through the tournament system. In China professional status means much more than professional playing strength. A player can lose professional status if a prescribed list of tournament and teaching activities is not maintained.

See also Difference between Pros and Amateurs

unkx80: Any page on SL that relates between the dan ratings of amateur and professional players?

Neil: Not to my knowledge, but there is one alleged relation: On IGS, a rating of 9d* is said to be equivalent to a rank of 9p in Japan.

Bob McGuigan: Most of the time when pros play handicap games with amateurs the handicap is not strict. Usually the pros give fewer stones than the amateur would need if it were a "serious" game. I've heard from some pros that from a mid-level pro, in a non-teaching game, the number of stones should be 9 minus the amateur's dan rank. Thus an amateur 5d would need four stones. Of course amateur dan ranks are not consistent from country to country, but this might give some ideas.

Charles With European grades, should be one stone fewer than that. But such games are rarely played 'for blood': they are teaching games, and it would be unusual to use a clock.

Rafael Caetano: You're probably underestimating the difference between Japanese and European grades.

This is a copy of the living page "Professional/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Professionals

PageType: Alias Keywords: Go term, People

Professional

This is a copy of the living page "Professionals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGo
posting:3598


Professionals' pupils

PageType: Path Keywords: Culture & History, People

List of professionals' pupils.

See also: NamesInGo, deshi

  • Ando Takeo's pupils
  • Fujisawa Hideyuki's pupils
  • Hashimoto Utaro's pupils
  • Hosokawa's pupils
  • Igami's pupils
  • Ito Tomoe's pupils
  • Iwamoto's pupils
  • Iwasa's pupils
  • Karigane's pupils
  • Kikuchi's pupils
  • Kita Fumiko's pupils
  • Kitani's pupils
  • Kobayashi Koichi's pupils
  • Kubomatsu's pupils
  • Kubouchi's pupils
  • Masubuchi's pupils
  • Mitsuhara's pupils
  • Miyake's pupils
  • Oeda's pupils
  • Sakai Toshio's pupils
  • Segoe's pupils
  • Sekiyama Riichi's pupils
  • Shiraishi's pupils
  • Shuei's pupils
  • Shusai / Pupils
  • Shuwa's pupils
  • Yasui Sanchi's pupils
  • Yasunaga's pupils

This is a copy of the living page "Professionals' pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Deshi
NamesInGo
Shusai/Discussion


profeta

PageType: HomePage

salve a tutti!

mi chiamo lorenzo e da poco ho conosciuto questo magnifico gioco che mi ha permesso non solo di divertirmi in modo intelligente ma anche di conoscere nuova gente e di approfondire le mie amicizie con la gente che gi� conoscevo

ho appena creato il mio account su questo server e non ho molto tempo per scrivere adesso quindi per il momento chiunque trover� questa pagina se la dovr� sorbire in italiano senza (sigh!!!) alcuna traduzione, ne inglese, ne aramaico, ne niente! ma spero che nei prossimi giorni possiate trovare qualche cosa di pi�!

ah... un'ultima cosa: questa pagina sar� una specie di blog (si dice cos� non � vero?) sulle mie avventure goistiche e non solo

a presto!

I finally decided to add some info about me in english.
I am Lorenzo and I`m Italian. I live in Manchester, and i study physics, even though without much success... I'm still 3rd year BSC and already 23!!!

This page will be my go-blog: I will write here the most important news related to my go-life and my progress in this great game. I`ve never played in a tournament therefore I haven't got any official rank, so if I say I am 15k i mean that I have that rank on KGS... Actually I often play there with my Italian sensei Stefano (I could never thank you enough!).

Bye L.

some news on the 17th jan 2005

hallo everybody!!!

just to let you know, here are some links:

[ext] http://xoomer.virgilio.it/manchester/ --- my personal home page

[ext] http://www.higashikita.go.it/ --- my go club in italy

[ext] http://www.cs.man.ac.uk/arch/chris/mango.html --- my go club in england

see you soon!

7th mar 2005

hello guys

my go club in italy is going to do a tournament near Udine (north est of italy) at the beginning of june (4th and 5th) if you wanna go this is the link:

[ext] http://www.higashikita.go.it/torneifvg.htm

I`m sorry but my friends didnt bother to translate it into english :-(

anyway, there are the most of the info you need:

SCHEDULE
4th - 11:30 registration
4th - 12:30 starts first round
5th - 8:30 starts fourth round
5th - 14:30 prizes and closing cerimonies

RULES
McMahon system 5 turns/60 min
Byo-yomi 1 move/ 30 sec, Komi 6.5

PRICE
5 euro if preregistrated (just send a mail) before the 22nd May or 7 euro if not

INFO
cormons@higashikita.go.it

HOTEL
the only hotel in the area my friends could find was the hotel "La Pergola"... i donno anything about it, send a mail for more detailed infos

bye

10th mar

here it is the link to the page on the tournament organized by my italian go club in english:

[ext] http://www.higashikita.go.it/tournfvg.htm

see ya

first of april

hallo guys!
I`m back in manchester, I`ve been in italy since yesterday for easter, i met my family and my friends, that was nice! and i met my italian go sensei! he is 7 kyu; even he started playing go just one week before me he is already my sensei... what a bad player I am! I`m still 15k!!!
anyway, I`ll try to play a little more now, i havent plaied for ages now and I forgot a lot, two months ago I was almost 11k... so I`ll be around in kgs, if you wish :-) to help me to catch up some strenght and chat for a while, well, just contact me there, you should guess my nick!

This is a copy of the living page "profeta" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Profit value

Path: Endgame · Prev: MethodOfMultiples · Next: MiaiValue

In a recent book[1] O Meien stresses how much a play gains (its profit value). Three types of plays make a profit: ko, gote, and reverse sente. He says that you can't speak of making a profit with a sente play. (This is in line with the proverb, Sente gains nothing, and with the fact that the size of a sente is not the size of the threat it carries, but the size of the reverse sente.) Except for not referring to the size of sente, profit value is the same as miai value.

[1] Yose: Zettai Keisan.

Bill: The title literally translates as Yose: Absolute Calculation. Since absolute value already has a special meaning in English, I have come up with profit value, which, I believe, captures the essence of the idea.

Path: Endgame · Prev: MethodOfMultiples · Next: MiaiValue
This is a copy of the living page "Profit value" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame


Profit, Thickness or Fight

Path: AllAboutInfluence · Prev: NoToLargeMoyo · Next: TheInfluenceBuzzword
Path: Fight · Prev: FightingSpirit · Next: ConcurrentFights
Keywords: Opening
 Conceived by HolIgor

Quite often when choosing joseki all three possibilities exist. You can take the corner. You can give up the corner and get thickness. Or you can have a bunch of weak groups running in all directions.

The purpose of this page is to discuss or develop rules that would help to choose among the alternatives.

An example from my one of my recent games.

My opponent (Black) to play. Does he want the corner?

My opponent played a. I think this was a wrong decision.

Billaben (9kyu KGS) I completely agree with Holligar. For black to play a in this example is a mistake. Allow me to explain why.

Black takes the corner in Gote

This is an example of black playing a. This play takes the corner from white in gote. the profit here is about 10 moku. That is not enough on this board. Many things on this board are worth much more than 10 moku, and may be sente as well. -- Billaben (9kyu KGS)

White defends the corner in gote

Here is another diagram, of white playing a instead. This point to white represents about six moku in gote. again, this play is simply too small to play at this stage in the game. White should play elsewhere for large points. -- Billaben (9kyu KGS)

Black attacks the left side

I cannot say exactly what black should do instead of defending at a. I can only put out a few ideas.

Here is one idea. Here black aims to make life difficult for white on the left side but cutting him off from the center. Black should pay close attention to a and b.

If white takes a then black should immediatelly protect b. If white attacks at b black should defend and if necessary play a to take the corner in gote.

This sequence is agressive with good potential to be profitable for black. -- Billaben (9kyu KGS)

Black simply extends

This is the other direction I would consider for black. Black has thickness on the top side making it very natural to extend here and build a strong moyo.

The marked points a and b are important points for both white and black. For black defending b is very important. If white takes a black is now forced to defend b. If white attacks b directly black can keep a as a solution to find life if black cannot quickly resolve the cut. -- Billaben (9kyu KGS)

I have frustratingly little understanding of how thickness is properly used, but isn't black 1 there violating the principle of not using thickness to make territory? -- Gresil (19 kyu KGS)

Alex: Well, sort of. Actually, the problem with B1 here is that Black isn't actually thick yet. To be thick, he either needs to capture the corner or cut at c and capture the stone on the outside. As it stands, if Black plays tenuki and White takes the corner, Black's stones are weak, not thick.

However, if Black had already captured the corner or the outside, then yes, you are correct. Black would be playing too close to his thickness.

I'd also like to say that Billaben's estimates of six and ten points in gote are way off on the low side; the corner is much bigger than that. Still not as big as the outside, though.

Rich: What's more, white has the following option -

White takes advantage

Black must play at 'a' (or one space to the left); an extension to 'b' would give white 'c' and a huge corner. When he plays here, white takes with 'b' and has a thick group which points centrewards, works beautifully with the lower left thickness and the isolated blacks, which limits black's development on the upper side.

If black plays B2 at W3, white plays at B2 and takes the corner back. If black were willing to concede the corner he should do so this way rather than as above. This is precisely the sort of thing that the two 'captured' stones' aji should achieve - black's mistake would make my day.

Better play?

My initial instinct as black, rather than the initial cut, would be to play a simple extension. This threatens a cut at 'a', or a very large moyo on the upper side; and there is still lots of choice in sente for the corner: the original cut can be made, if needs be, or 'b' would be big. Any higher-ranked comments on best play?

unkx80: I agree. Then W2 looks like a good move too.

Not joseki?

unkx80: An unrelated discussion but I believe that black played in the game is not joseki. I guess what was played in the game is the sequence shown in this diagram.

Joseki

This is joseki.

Path: AllAboutInfluence · Prev: NoToLargeMoyo · Next: TheInfluenceBuzzword
Path: Fight · Prev: FightingSpirit · Next: ConcurrentFights
This is a copy of the living page "Profit, Thickness or Fight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fight
AllAboutInfluence

Referenced by
Thickness/Discussion
Atsumi/Discussion
UsualDilemmas


ProGoR

ProGoR: Go Ratings of Professional and Strong Amateur Players

[ext] http://web.archive.org/web/20070420174754/http://www.goweb.cz/progor/

John F. I think this address is now defunct. Ales Cieply contacted me a few days ago and intimated he was migrating to a new server, as well as preparing a long-awaited update.

This is a copy of the living page "ProGoR" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HoligorsRatingOfG...


Programmer's Goban

Programmer's Goban

Game, Anyone?

Moves 1..10

  • B1 mAsterdam
  • W2 Crimson
  • B3 mAsterdam (not claiming to make all black moves)
  • W4 Crimson
  • B5 mAsterdam
  • W6 Crimson
  • B7 mAsterdam
  • W8 Crimson
  • B9 mAsterdam
  • W10 Crimson

Moves 11..20

  • B1 mAsterdam
  • W2 Crimson
  • B3 mAsterdam
  • W4 Crimson
  • B5 mAsterdam

Crimson:I have stopped playing, sorry. Anyone wishes to replace me(or have a new game?)

This is a copy of the living page "Programmer's Goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...

Homepages
Crimson


Progress Rate

HoligorAsks: Suppose I take some lessons from a stronger player.

What is the reasonable time before one can improve? How many lessons should I take?

Currently I am IGS 1k* and KGS 2d. Suppose my goal is to become IGS 2d* and KGS 4d.

On the other hand, suppose I want to teach somebody. Suppose I take a 3k-5k student. How fast can I help him to become stronger by 2 stones?

Karl Knechtel: Up until now I've found that an expectation of one stone gain per month is reasonable, and I'm not getting any explicit lessons from stronger players - just SL. On the other hand, I'm only reaching into that "3k-5k student" range now; it may well be much slower going after that point. Also, many people experience plateaus at various points.

Charles For most players, a two-stone difference is like always playing at your best form: effectively not making any serious mistakes you'd recognise. Either you become much more consistent, or you acquire knowledge enough to get only into positions which are in the top range of those you currently get.

Hicham: Most of the time, there is also the rule of diminshing returns. The better you get, the slower the progress will be. i wish I could still advance one stone each month like it did the first 18 months. Since then the progress has been a lot slower. More like 1 stone every six months. This probably means I should study harder or get some lessons. If only I didn't have to work or was single;)

AJP: dunno about this. At my current 4k IGS rating I see things I was doing before that weren't just "mistakes" but were actually completely wrong. It's not just a matter of my consistently playing better; I'm playing differently now. I gave two stones to an IGS 6k the other day. I got wiped out in one corner from a joseki I didn't know and still won by more than 15 points. I can't just be "making less mistakes" than the 6k. When I observe the many semi-pros play on IGS, I can predict their next moves much more often than before. I suspect this is true at all levels: there is material you simply do not know and until it is shown to you, or you discover it on your own, you won't be able to make progress. I think this is the main incentive for getting some lessons. Watching uneven games on IGS is also quite instructive. Example: the other day a 6d played a 4d. The 4d did really well, right up until he fell apart. There were considerations of thinness and thickness that the 6d understood that the 4d did not which ultimately proved decisive. I have also heard anecdotally, that many weaker players playing a "team game" against one stronger player, really don't gain any significant advantage from their greater numbers. There is just material missing from their understanding limiting their efforts. I think it becomes more difficult to find a suitable teacher the more you progress, rather than go just becoming more difficult.

Hicham:I think it might be better to get a teacher earlier on, when you just start. That way one would have less bad habits to unlearn and the fundamentals will be natural in your go thinking. But most of us only think about getting teachers when you get stuck or get at a higher level. Would a 20k taking lessons from a really good player be a good investment or would you guys advice him to only do this when he reaches dan level?

This is a copy of the living page "Progress Rate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HolIgorAsks


Progressive Go

MrTenuki: This idea has just come to me recently: since Go is often compared to chess, why not introduce ideas from [ext] progressive chess into Go?

The idea is simple: Black plays 1 stone, White plays 2 stones (one after the other, with suicide being disallowed), Black plays 3 stones, etc., with captures being resolved after each stone. Komi should be either zero or be calculated based on the total number of stones played by each side, I guess. To solve the problem where players cannot save stones put into atari simply because too many stones are being played each turn, several new rules must be introduced:

1. One may not put a stone in atari and capture it in the same turn. For example, the following move (the two black+circle 's + B3) is illegal:

corner

(Black is free to play two of the three stones, though, just not all three of them in the same turn.)

2. If capturing one or more stones of your opponent would put at least one of your own stones into atari simultaneously, you may not save the stones that are now in atari during the same turn. For example, the following move ( W2 + white+circle), which fills a ko during the same turn of taking the ko, is illegal:

corner

(One is free to play multiple threats, of course-- but remember that your opponent gets one extra move next turn.)

Likewise, snapbacks still work, as the following move ( W2 + white+circle) is illegal:

corner

(White may play the first stone as a ko threat, though.)

3. Another important rule is that you may choose to pass on several of your stones. For example, if you're allowed to play 10 stones this turn, you can actually play anything from 0 to 10 stones.

It seems to me that this would be a strange game, as life & death statuses might change, and almost no territory is secure (because one can always use 10 stones to create a living group in the center, and almost every cutting point can be cut). Here's a weird 5x5 example (obviously, the moves are not meant to be optimal):

Move 1

Move 2

Move 3

Move 4

Move 5

(This is one possible way to prevent White from making a seki with the next move.)

Move 6

(White omits the last four stones.)

Moves 7-8

B7 = pass, W8 = pass.

Final Score:
Black: 7
White: 2 + 1 prisoner = 3.
Black wins by 4 points.

(Notice how important it is to get tedomari in this game ;-)

This is a copy of the living page "Progressive Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


project

PageType: HomePage

You may find me as kgs user - "project". I play around 8kyu on kgs.

Achievement

Winner of Iwamoto Tournament 2006 Category 5.
[ext] http://www.achgo.cl/iwamoto2006/

Project KGS Stats

Player 'project'. Ranked 19×19 games.

From 2006-01-25 to 2006-07-23 (180 days).

Number of games played: 519 Number of unfinished games: 7 Number of forfeited games: 0

Number of wins: 308 Number of losses: 211 Average number of games per day: 2.88 Win ratio: 59.34 %

Number of games played as white: 110 (win ratio: 58.18 %) Number of games played as black: 409 (win ratio: 59.66 %)

Number of different opponents: 353

KGS Player Stats: [ext] http://lublin.se/kgsstats

i hate losing. everyone hate losing. why someone need to lose, so that others win A bitter one, but definetly will strive to improve on your strength. A harsh lesson, but one must lose gracefully. Indeed no one like losing. - by project

KGS Player

Insulting player:

erato 7k? - > [ext] http://kgs.kiseido.com/en_US/gameArchives.jsp?user=erato

Escaper List

Randomizer
GhostDog?
ohbo
Casillas

KGS Teaching

I am available for to give lesson to beginner on kgs teaching ladder or any available room.You can private message to dicuss teaching materials and other stuff.

My Favourite Fuseki

As Black:

This is a copy of the living page "project" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


pront

PageType: HomePage

Pront is the author of MultiGo, also a kgs 2k.

This is a copy of the living page "pront" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MultiGo/Wishlist
MultiGo/Discussion


Pronunciation of Go terms

  • Pronunciation of Japanese Go terms
  • Pronunciation of Chinese Weiqi terms
  • Pronunciation of Korean Baduk terms?

This is a copy of the living page "Pronunciation of Go terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms


Proper Handicap

PriorBlackPlays = Stones Black may play before White moves.

For ease of comprehension we will assume a Komi without tiebreaker.

Traditional Handicap:

 Rankdifference | PriorBlackPlays  | Komi | Effective Handicap
       0        |        1         |   6  |  0.0
       1        |        1         |   0  |  0.5
       2        |        2         |   0  |  1.5
       3        |        3         |   0  |  2.5

The discrepancy between Rankdifference and effective Handicap stems from the the irregularity in above table where the rankdifference switches from 0 to 1. To compensate for 1 stone of rankdifference Komi is dropped and nothing else. Yet Komi is tailored to be worth exactly half-a-stone. Thus instead of dropping Komi it would be appropriate to allow Black to place one stone more on the board than with rankdifference zero.

From playing with traditional Handicap two issues may arise:

  • Games played with traditional Handicap are biased towards White.
  • Rating systems ignorant of this irregularity will have inconsistent rankspacing. (luckily all Go-ratingsystems I know compensate for this)

Proper Handicap:

 Rankdifference | PriorBlackPlays  | Komi | Effective Handicap
       0        |        1         |   6  |  0.0
       1        |        2         |   6  |  1.0
       2        |        3         |   6  |  2.0
       3        |        4         |   6  |  3.0

Proper Handicap is nothing more than a try to fix Handicap by implementing above idea of giving Black one prior play more per stone of rankdifference.

Furthermore it is possible to reutilize the idea of 'dropping komi' to create proper handicap for fractional rankdifferences:

Proper Handicap with included half-Rank handicaps:

 Rankdifference | PriorBlackPlays  | Komi | Effective Handicap
       0.0      |        1         |   6  |  0.0
       0.5      |        1         |   0  |  0.5
       1.0      |        2         |   6  |  1.0
       1.5      |        2         |   0  |  1.5
       2.0      |        3         |   6  |  2.0
       2.5      |        3         |   0  |  2.5
       3.0      |        4         |   6  |  3.0

See also:

  • KGS and Proper Handicap
  • Rank and Handicap
  • Dutch Class System

This is a copy of the living page "Proper Handicap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DutchClassSystem
KGSAndProperHandicap

Homepages
Flower


Proper move

PageType: Alias

Honte

This is a copy of the living page "Proper move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointDiagonalAt...
ChineseGoTerms


Proposed World Team Go Championship

Steve: I was kicking this idea around, and was wondering if anyone in positions of semi-authority in their country's go association could tell me if they'd be interested in the following proposed team tournament. Effectively, it's a 7-player team tournament, with each country entering one team. Team tournament here meaning board 1 vs board 1, etc. etc.

The draw each year is based on previous years' results to increase likelihood of reasonable matches between countries (almost a team McMahon tournament, but no handicaps).

Obviously we'd probably have to play it on a Go server to start with, but if it takes off, potentially Teams in Europe could make a trip of it, or play team games at the EGC, etc.

If this doesn't display interest as a world event, what would the feeling about a European Team Tournament like this to be held each year at the EGC?

Update: I see there is a European Team Go Championship? - 2005 results at [ext] http://www.go-federation.spb.ru/pages/results.php, but there countries can enter multiple teams, and you get points for each game (so a 4-1 team victory is better than a 3-2 victory), while for the format I'm suggesting victory margins in team matches aren't important.

IanDavis: There is also a proposal to have a european internet team tournament. It was floated at this years AGM, but I don't know what anyone thought of it.

Steve OK, there is no prize money, so based on DrStraw's comments (see Discussion sub-page) let's not involve national organizations. Who thinks that they can organize 7 players to play for the honor of their country. In all cases, the strongest 7 players on the national rating list that are willing to play will be used if more than 7 players wish to play.

Interested countries

(Please say who you are when you add your country's name.)

South Africa - Steve

This is a copy of the living page "Proposed World Team Go Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
CoffeeMachine


Proposed World Team Go Championship/ Discussion

Sub-page of ProposedWorldTeamGoChampionship

DrStraw: Most people of "semi-authority" in a national organization would baulk at the idea of an official tournament of this size on the internet. The reason is that there would have to be an official referee physically watching each person play so as to ensure that there is no cheating. Not only that, the person would have to be a representative of a national organization other that than of the player, so as to ensure impartiality.

IanDavis: Call me a flower wearing idealist, but I think that's an overly cynical view. Go is a game of trust and respect. I mean, during counting nobody ever watches the opponent rearranging territory to check he isn't cheating. I will wait and see what the national organisations thought of it.

Steve: I realize that DrStraw is right if such a tournament were to have prize money etc. But if it was made clear such a tournament would be purely for the sake of pride between nations... Of course, if we have a sponsor, things would change considerably - it's a difficult question how much money would be needed for admin then, but I see getting something like this sponsored as a pipe dream at the moment.

DrStraw: Believe me, I am not overly cynical. I know from first hand experience that this will happen. I have been involved in tournament go and the AGA for 30 years. If there is no prize money then there is no need to have the official national organizations involved and these problems can be eliminated.

This is a copy of the living page "Proposed World Team Go Championship/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProposedWorldTeam...


pros

PageType: Alias

professional

This is a copy of the living page "pros" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Game2002117ChoKato


Protect the middle of three double ataris

Keywords: Tactics

Double Atari points

Dieter: Lately having done hundreds of tsumego I discovered a heuristic for problems involving several double ataris threatening a group. The solution is - obviously - very often to protect the middle of three double atari spots.

In the diagram on the left, white can double atari at any of the points marked d. The middle of the three is the best spot to protect.

Example

Black to play

Answer?

Crimson : W2 is an answer...

Sandy Harris Yes, so B1 above fails. Better to follow the suggested rule. The three double atari points are d's below:

Double Atari points

Protect the middle one and white has no attack:

Better answer

Common in beginner games

Confused: Do you mean situations like this?

Dieter: No: see later added example above. Maybe remove this double hane issue elsewhere.

This is a copy of the living page "Protect the middle of three double ataris" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleAtari


Protecting the cut

Path: SLJournal · Prev: JosekiInContext · Next: TeachingMethods
PageType: Path Difficulty: Beginner Keywords: Shape
  • Simple connection
  • Hanging connection
  • Trumpet connection
  • Keima protecting the cutting point
  • Protecting the cut - Example 1
  • Protecting the cut - Example 2

Path: SLJournal · Prev: JosekiInContext · Next: TeachingMethods
This is a copy of the living page "Protecting the cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections
SLJournal

Referenced by
Cut
CuttingPoint
BasicTechniquesOfGo

Homepages
Geno


Protecting the cut - Example 1

Path: ProtectingTheCut · Prev: KeimaProtectingTheCuttingPoint · Next: ProtectingTheCutExample2
Difficulty: Beginner Keywords: Tesuji, Shape

How would you protect the cut?

We are investigating how to protect the cut at a. Let's first have a look at what can happen if Black doesn't protect the cut.

White goes first

White makes a killing!

If White goes first, Black cannot resist the capture of two stones. White makes some points here, but that is not nearly as important as having all of her stones in this area of the board connected. Black on the other hand is left with three separate, weak groups. Maybe it is an overstatement to say that the game is over, but White definitely made a killing here. (Against an opponent of dan-strength, the game would indeed be over.)

Black defends at a

Connect

White can't cut now, but the shape of the remaining black group is not such that he can make eyes easily. In fact, the empty triangle is the classical example of bad shape, and this group is two connected-up empty triangles.

Black connects at b

Not good either

B1 is not good either. First, observe that if White 'cuts' at a now, this is auto-atari and Black will simply capture the stone. The choice of protection against the cut is not so good, however. White can play atari at c or threaten a snap-back at d (the shape move for White in this case) at just about any time she likes, and again Black would be left with a lump of stones that hasn't any eye potential.

Black connects at c

Lack of liberties

Of all the moves considered so far, B1 here has the advantage that it reduces the liberties of the white group. But once again White can easily force the black stones in a lump, by playing atari at d. And to really convince you: this line has the distinct disadvantage that White can go on to capture the whole lot! If you don't see how, scroll down to see the sequence.

Black makes good shape

Good shape

If White cuts at a, Black answers at c and captures the cutting stone. White can try to force Black into bad shape, as in the previous examples, e.g. by playing c. Black will have to answer at a, but because the remaining group still has some eye-making capacity, and White reduces the liberty count of her own group, this is not very effective. We say that B1 is the shape move.

Appendix

Lack of liberties

This diagram illustrates capturing the stones after Black c. W8 is an example of a shunt.

Authors:

  • Stefan
  • deft
  • Dieter
  • Bill Spight

Similar topic: Protecting the cut - Example 2.

Path: ProtectingTheCut · Prev: KeimaProtectingTheCuttingPoint · Next: ProtectingTheCutExample2
This is a copy of the living page "Protecting the cut - Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProtectingTheCut

Referenced by
EyeStealingTesuji
BeginnerStudySection
TaxonomyOfTechniques
CommonMistakesInYose
SebastianDosGatos...

Homepages
Geno


Protecting the cut - Example 2

Path: ProtectingTheCut · Prev: ProtectingTheCutExample1 · Next:
Difficulty: Beginner Keywords: Shape

Stopping the cut & good shape!

It depends. Method a leaves no ko threat for White to exploit later; b has good potential for making eyes, if necessary; c might be good depending on the surrounding situation, but looks a little odd in isolation; d extends the group further, but later in the game you may need another stone to protect against a double atari.

Most of the time I vote for b (or a, if I'm wary of ko); but d is often good too, as long as you don't let White set up a double atari.

-- TakeNGive, 10kyu on KGS

Which is the best way to stop the cut? (b and d copied from above)

What's the proper shape?

The whole question makes more sense if there are the circled white stones preparing for the cut. Otherwise also e and f are even preferable shape options (certainly over a or c; see also a. g, h, i below). Option e can capture a cutting stone c with Black g (for geta) if one of the circled stones was not present.
Forget about a and c above: even fear of imaginable future ko fights cannot justify such immediate local losses (already a small number of them add up to a bigger value than many kos).
If c (in the first diagram) is peeped and answered, the a-shape's empty triangle has been filled to make the perfect dango.

Option b (in the diagram immediately above) has the big disadvantage of not making eye shape (just when you might need it). The squared white stone can create a false eye.

Why not also option f? In the middle of the board it radiates influence and a cutting stone is captured in geta with x to z.
f's disadvantage is that it can be attacked by White x and z or y.

The plays in d and f are both good general purpose moves (and much better than a or c); also b is often quite suitable (if eyes are not important). If I had to chose only one candidate, for a general rule of thumb, then d fits best (even over f) without any if's: it protects the cut and creates eye shape. Because these situations occur so often in games, even the smallest difference in efficiency adds up hugely in the result.

Indirect Cut protections have to be read out and are a game for themselves.

Global sente must not be forgotten as an option over honte moves.

Does 1 in option g work? Which stones are important? What does 1 threaten elsewhere? Could I play Black m and o in sente against a white n if this were a corner? If I play o, do I then create a loose-ladder option r up to v (or r-x?) against a cutting stone (note, it depends where the edge in this diagram is)?
These are questions which are not so far of from the fundamental, underlying question: must the stones be 100% connected? Are they all that important, compared with sente? The tenuki option is h. Could I fight, if cut? Could I rely on a ladder? That implies some ladder breaker options i?.

I found this shape issue of such fundamental value, that I had to comment on the typical bad shape examples a and c.

-- Tderz, 3 dan European

Path: ProtectingTheCut · Prev: ProtectingTheCutExample1 · Next:
This is a copy of the living page "Protecting the cut - Example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProtectingTheCut

Referenced by
ProtectingTheCutE...
CommonMistakesInYose

Homepages
Geno


protective move

PageType: Alias

Teire

This is a copy of the living page "protective move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:4008


protective play

PageType: Alias

Teire

This is a copy of the living page "protective play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseRules
PGB261
PlayingAProGameBa...
TsumegoFromGames7...


protective plays

PageType: Alias

Teire

This is a copy of the living page "protective plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AskingOpponentIfT...
BeginnersEndgameE...


Proto

PageType: Alias

ProtoDeuteric

This is a copy of the living page "Proto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Gener...
KGSWishlist/FileH...
KGSWishlist/Techn...
FamousAmateurWann...
KGSWishlist/Social
KGSWishlist/GameH...
BeginnerExercise2...
SuSangJeon
Chapter1Eyes
Fusojigen/problem...
Intelligence/Disc...
KGSStatus/Discuss...
Shusai/Discussion
WikiOrphans/Alias...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...

Homepages
Peregrine


ProtoDeuteric

PageType: HomePage

Hello. I am "rakushou" on KGS.

I also have a gobase account. I used my KGS rank information in addition to just "Registration" in the subject line of the email needed to secure an account.

My Go Books

  • The Go Book, by Matthew MacFadyen
  • The Book of Go, by William S. Cobb
  • Go!: More Than a Game, By Peter Shotwell
  • Invitation to Go (the reprinted edition), by (our very own) John Fairbairn
  • Teach Yourself Go, by (our very own) Charles Matthews

My Go Equipment

  • Real kaya goban (this one is a table board), with included carrying case, from Yellow Mountain Imports (www.ymimports.com, a site with high quality but very affordable Go equipment)
  • Double-Convex, 9.2mm (x) 21mm yunzi stones, with jujube gloss finish bowls, and carrying bag, also from Yellow Mountain Imports.
  • The cardboard set that seems to be called "Go, a Game of Oriental Stategy"
  • The equipment aspects of The Book of Go
  • The equipment that comes with The Go Book, which I consider my first Go set.

Proto's Problem Corner

Problem One

Black first.

While looking at Kyu Exercise 4, I caught a blind spot at S1. This problem seemed too easy to be a kyu exercise. So, without further ado, where did my blind spot lead me to play (which was wrong for Kyu Exercise 4, of course)?

Solution

Problem Two

Center: White to play and break out

I think I saw this problem at goproblems.com. An advertisement on this site's sidebar reminded me of it.

Solution Two

Pages I Have Created

  • White
  • Black
  • Yano Yujiro
  • Telesuki
  • Several of the XuanXuan Qijing Problems' Attempt Pages
  • Several Beginner Exercise attempts or solutions.

Note: This list does not include the solution pages to my Go problems.

Black & White are the Pages of the Month for February 2005!

Complaints About Senseis Library

As someone who has used Sensei's Library for long enough to be more than comfortable with editing pages and one who has explored this Wiki enough to take note of what conventions I like and which ones I don't like, I feel that I can make informed, logical, sincere, and respectful complaints about certain aspects of SL.

My complaints follow:

  • I like the convention on the pages with problems and/or exercises of having the setup for the problem on one page that is linked to the page with the solutions, which is a separate page. My complaint arises with regards to the series of problems known as Tsumego From Games. A few to several of the problems belonging to this series have everything, which includes the setup, the attempts, analysis, and the solution, all on one page. I don't like this style from both an aesthetic viewpoint and practical/sensible perspective. Having this style would not be too bad in and of itself, although I would still not like it, but the fact that there are two different styles by which Go problems are presented causes confusion and distaste. In fact, if we are to talk about it in terms of personal taste, I do have problems with the all-on-one-page format for Go problems?. It provides too much of a lure for my curiosity factor to be able to solve to problem in a functional way. It also feels very cluttered, whereas the format that has the problem on one page, and you must click the link to see the solution (or the hints, attempts, or analysis), is clean, elegant, and on point.

Realization, more than 3 years coming: The background design of SL is supposed to be reminiscent of a traditional shell white Go stone.

This is a copy of the living page "ProtoDeuteric" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Proto

Sub-pages
SolutionOne
SolutionTwo

Referenced by
ShortageOfLiberties
13x13Board
CallingOutAtari
B2Bomber
Goe
SnapbackProblem16...
KGSWishlist/Gener...
BeginnerExercise1...
UnusualMaterials
BeginnerExercise2...
KGSWishlist/FileH...
KGSWishlist/Techn...
FamousAmateurWann...
BeginnerExercise7...
KGSWishlist/Social
KGSWishlist/GameH...
BeginnerExercise7...
BeginnerExercise9...
KGSIssueEscapers/...
GokyoShumyoSectio...

Homepages
FabienO
Peregrine


ProtoDeuteric / Solution One

Sub-page of ProtoDeuteric

Black first.

Because of my blind spot at S1, This is the sequence that I read out. Obviously not more than strictly a beginner exercise. Notice that after B1, white is already dead.

Black first.

maruseru: This also works. B3 is a bulky-five nakade.

Black first.

It turns out just B1 in this diagram is sufficient. If white connects at a, it will be a bulky-five nakade again. And white b is self-atari.

Black first.

unkx80: B1 kills too.

Black first.

This also kills. Seems like this is a good "how many first moves" exercise. ;)

Black first.

ilan: Seems like this works as well. Speaking of which, I've been trying to find "most inefficient kills" when observing Tsumego lessons on KGS. I've also noticed in some of these lessons that strong players have "bad move blindness" analogous to weak player blindness, except that they overlook unobvious inefficient moves.

This is a copy of the living page "ProtoDeuteric / Solution One" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
SolutionTwo

Homepages
ProtoDeuteric


ProtoDeuteric/SolutionTwo

Sub-page of ProtoDeuteric

A Solution, methinks

I believe that this is a solution to my Go problem, where "a" and "b" are miai. There are four "identical" variations, of course, and if we include the miai, them that number is doubled to eight.

Note: If black were to play first, white could not escape.

This is a copy of the living page "ProtoDeuteric/SolutionTwo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
SolutionOne

Homepages
ProtoDeuteric


proverb

PageType: Alias

GoProverbs

This is a copy of the living page "proverb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Kikashi
CuttingStones
Peep
OnePointJump
DisposableStones
PivotalStones
ThereIsDeathInThe...
FollowingTheOppon...
HaneAtTheHeadOfTw...
CaptureThreeToMak...
TenukiIsAlwaysAnO...
Hamete
CaptureTheCutting...
ThereAreNoKoThrea...
BigEyeLiberties
DontTakeAwayYourO...
Timing
WhenInDoubtTenuki
BellyAttachment
StrikeAtTheWaistO...


proverb game

Dieter: I've been thinking about this variant as a teaching device. I will gather myself a list of trustworthy proverbs and show them to a club member I am teaching. They will include basic instinct for close combat but also strategy related proverbs.

While playing, I will show a card with a proverb to my opponent student and play a move. If he agrees that the move is in line with the proverb, it stays. if he doesn't, we'll discuss which move accords and I'll play that one.

This means I will never try to trick him or go for lengthy tactical manoeuvers so as to outread him. This will also enable him to think about his own moves according to principles of good play.

I could further handicap myself by having him choose the principle which I have to apply for my move.

I could also handicap him and give myself some hoshi stones, to emphasize that all you have to do in a handicap game is play natural moves. Further handicaps are thinkable such as not using the same principle twice in a row. Needs to be tested.

Even against an opponent of my own strength, this alleged handicap could probably benefit me more than I'd think myself.

Dronak: If I may say so, this sounds like an interesting idea. As a newbie who knows very little, I could see going through a game like this as a good way to learn some basic strategy and such. My father taught us chess by talking through games, explaining why moves we both made were good or bad. I don't know if people do the same with go, but I do like the idea of knowing something of the reason behind every move being made. So for whatever it's worth, I like the idea.

Cheyenne: This does sound like an interesting way of teaching.

Another thought would be to do review of a game and then for each move see how many proverbs could be applied to that position

Dieter: I played a proverb game at KGS. Load Kassel-Knotwilg on 9/2/2004.

Ruediger from Luebeck: Sorry! No player Knotwilg, no player Kassel in the KGS-archive. Accounts expired? (I found, that at least one account expired the last months). Do you have a (another) link for that game? 9th aug.'06

Phelan: Seems so. When I checked the "Include expired and guest accounts" box, I found the game:

[ext] http://files.gokgs.com/games/2004/2/9/knotwilg-Kassel.sgf

Klaus: I wold love to play such a game here, it might be interesting to whatch for othert too! Are you iterested? Maybe both players should try to use proverb moves?!

Karl Knechtel: Wasn't there a proverb-oriented rengo here once?

Phelan: The closest to that I can remember was PhilosophersStones. Is this it?

This is a copy of the living page "proverb game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Proverbs

Path: Fundamentals · Prev: BasicsFundamentalsAndBeginnerKnowledge · Next: LessonsInTheFundamentalsOfGo
PageType: Alias

GoProverbs

Path: Fundamentals · Prev: BasicsFundamentalsAndBeginnerKnowledge · Next: LessonsInTheFundamentalsOfGo
This is a copy of the living page "Proverbs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fundamentals

Referenced by
Hane
BasicInstinct
DirectionOfPlay
OpeningTheoryMade...
Heuristic
FirstKyuTheNovel
ComputerGo
InvasionsOnTheSide
ComplaintAboutShape
StarPointJoseki
ControversialStat...
DontFollowProverb...
Priority
Thickness/Discussion
ConventionalWisdom
TheBreakthroughTo...
AdvancedStudySection
WeakPlayersDiagonal
9x9Strategy
ProverbsTheBook

Homepages
Markgravitygood
SteveKroon
Velobici
Warder05


Proverbs - the book

Keywords: Proverb, Books & Publications

Proverbs is volume one of The Nihon Ki-in Handbook Series published by Yutopian.
This book about proverbs is a translation of the Nihon Ki-in's Small Proverbs Dictionary (see dictionaries page).

[ext] http://www.gobooks.info/y23.html

TaoVegan: This book is worth the price to be sure. It is a great collection of proverbs as well as ideas and concepts. It's the perfect "carry with you" book for those free moments waiting on line, riding the train to work, etc. There are so many proverbs that you will read it over and over hopeful that you will add another to your memory each time.

Errata

This is a copy of the living page "Proverbs - the book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Sub-pages
Errata

Referenced by
Yutopian
GoBooks
DictionariesPage
AnswerKeimaWithKo...
NihonKiInSmallEnc...
CatsFace
Coyote/GoTraining...
RiffRaff/GoLibrary

Homepages
Migeru


Proverbs - The Book / Errata

Sub-page of ProverbsTheBook

This errata refers to 'Second Printing April 2005'

p19, last paragraph.
Wrong: After black plays 5, white protects the upper side with 6 and black's turn of 5 has become very efficient.
Right: After black plays 5, white protects the upper side with 6 and black's turn of 1 has become very efficient.
p113, last paragraph.
Wrong: Coming down with 1 in Figure 9 is also a bad move, as black 7 is a double atari and will capture one of the groups.
Right: Coming down with 1 in Figure 9 is also a bad move, as black 8 is a double atari and will capture one of the groups.

This is a copy of the living page "Proverbs - The Book / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProverbsTheBook


Proverbs Do Not Apply To White

Path: GoProverbs · Prev: DontPushAlongTheFifthLine · Next: IfItHasANameKnowIt
Keywords: Proverb

This particular proverb - which obviously doesn't apply to White, hehe - applies to handicap games. Proverbs are designed to guide you to a natural way of playing Go, subconciously applying the results of centuries of effort building up Go knowledge. Proverbs make honest, proper play.

There are those who believe that in a handicap game, all White has to do is applying the Go concepts and play good moves, and that the mistakes of the opponent (relative to White's strength, of course) will make him lose the game.

There are those, however, who believe White has to commit some overplay from time to time, tenuki somewhat early, forego the honte, and rely on fighting skill to overcome the weakness created by the handicap.
For the latter school of thought, proverbs don't apply to White , because playing good moves will not be enough to win the game.

Dieter

But if White is stronger, she will have a better understanding of the exceptions to proverbial wisdom. Handicap games can also be won by playing strange-looking moves that are nearly correct. It would be Black who followed proverbs blindly.

Charles Matthews

See also Black Should Resign If One Player Has Four Corners :-)

Path: GoProverbs · Prev: DontPushAlongTheFifthLine · Next: IfItHasANameKnowIt
This is a copy of the living page "Proverbs Do Not Apply To White" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
White
BlackShouldResign...
DontFollowProverb...


Proximity Scoring

With proximity scoring an empty point belongs to the player with the closest living stone (by Manhattan distance). Ing rules use proximity scoring.

Example:

Seki

Under Ing rules the circle points belong to Black.

This is a copy of the living page "Proximity Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngRules
IngCounting
AreaScoring/Discu...
Axd/Rules


pseiko

PageType: HomePage

Hi, my name is Steffen (pseiko at kgs) and you can find more detailed information about me at [ext] http://www.steffen-mazanek.de

My current strength is 3k.

Bye, Steffen

This is a copy of the living page "pseiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Pseudo-Pincer

Path: WedgeVariants · Prev: WedgeAgainstMarkIIKobayashi · Next: BQM40
Keywords: Opening, Joseki

four-space pseudo-pincer

You can't call Black 1 a pincer (see pincer nomenclature) because it doesn't obstruct White's two-space extension to a. Black's reason for playing 1 this way would be to extend from the stone played either to b or c. That is, Black 1 is conceived of as a wedge, rather than a pincer.

Black's strategy might be to slow the game down.

efficiency

If White now invades the corner, Black can end the sequence with a play at d for a very efficient formation.

Path: WedgeVariants · Prev: WedgeAgainstMarkIIKobayashi · Next: BQM40
This is a copy of the living page "Pseudo-Pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants

Referenced by
44PointJosekis
PincerNomenclature
44PointLowApproach
44PointLowApproac...
Buitenland/HoshiJ...
SystematicJoseki4...


PSK

PageType: Alias

PositionalSuperko

This is a copy of the living page "PSK" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:3008


PSP GO

PSP GO is a freeware application for the Sony Playstation Portable.

[ext] PSP GO v0.6

Features:

  • Input Go games and save them as SGF.
  • View SGF files.
  • 5x5, 9x9, 13x13 and 19x19 board sizes.

Usage:

I tested the program with [ext] Fanjita's eBoot Loader on a PSP with firmware version 2.0. I'm pretty sure it works on 1.0 and 1.5 as well. Maybe even on the newest firmware versions using the GTALoader (also by Fanjita).

Note:

The readme says the program could crash when the loaded SGF file is too large. I have tested the program a bit and I haven't found any other errors. It's a great program for creating/viewing SGF files on the go. Thanks, whoever made it!

Gringo: I never heard anything about this program and couldn't find it on SL. I took me a very long time to download it from a P2P network, so I thought I might just share it. Don't worry though, it's a legal freeware program.

Kosh: 20061116 The link doesn't work anymore... anyone? Even the base-page does not work.

Anonymous: note: u cant safe sgf files

BenThunder: About the link not working, I see we can download the file here, though I haven't tested it yet. [ext] http://psp-news.dcemu.co.uk/pspgo.shtml

mivo: I tried this on a PSP with custom firmware 3.40 OE-A, and it did not work. The description on the link posted above does say it only works on 1.0. This unfortunately makes it more or less useless for practical purposes (unless you use the PSP only for this one program. :)

This is a copy of the living page "PSP GO" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEditingPrograms
GoPrograms


PStr

PageType: HomePage

I am Pavel Strybuk.

Welcome to the [ext] http://rusgolib.iponweb.net (russian language).

This is a copy of the living page "PStr" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DGSWishlist


PStyle

Keywords: Online Go

Table of contents
About Us
Joining Us
Victories
Current Members (In Alphabetical Order)
Website
Comments

About Us

Welcome to the PStyle page.

We are a clan set on improving fast, teaching others, and having fun.

We reside in the UCLA Go Club Room located under Social

Our Clan Tag is "PS"

Joining Us

If you want to join PStyle message Tsai on KGS.

Victories

We won the October Clan Brawl

Current Members (In Alphabetical Order)

 Member	       Played (Pure)	Won (Pure)
 bayan         0 (0)	        0 (0)
 chaotic 	3 (3)	        3 (3)
 cloudsword 	7 (4)	        5 (3)
 crazyfish 	2 (1)	        1 (1)
 danielae86 	0 (0)	        0 (0)
 deeptuna 	3 (1)	        2 (1)
 Demon         33 (16)         29 (14)
 MrShintou	17 (13)	        15 (11)
 O-Bushi
 Principe      16 (14)         5 (3)
 theclam        11 (2)          11 (2)
 tsai	        14 (12)         14 (12)
 violence 	5 (5)	        4 (4)
 viperlason	8 (8)	        3 (3)
 zero9090	44 (25)	        29 (15)

Website

[ext] http://www.freewebs.com/pstylego

 The Site is run by TheClam

Comments

  This Page is updated by MrShintou

Anonymous: TSAI IS AWESOME!!!!!!!!!!!!!!!!!!! FUTURE WORLD AMATUER CHAMPION!!

This is a copy of the living page "PStyle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans

Homepages
MrShintou
Ptolemy


Psychological tesuji

Keywords: EndGame, Tesuji

White sente

W1 - B4 is sente.

Reverse sente

The sagari at B1 is a skillful reverse sente. Later, B3 - W6 is sente.

The hane at B5 instead of B1 would normally be a mistake.

Black has a tesuji that will often let him play with sente. It is a kind of trick play, but is not incorrect. Do you see it?

/Black keeps sente

This is a copy of the living page "Psychological tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
BlackKeepsSente

Referenced by
YoseTesuji
TaxonomyOfTechniques


PsychologicalTesuji/Black keeps sente

Sub-page of PsychologicalTesuji

Tesuji

B1 seems foolish, but it is quite correct.

Gobble, gobble

W2 gobbles up black+circle, but has to take gote. Since the original position is White's sente, this is normally bad for White.

Calm response

W2 is a calm response to take sente.

Later, B5 - W6 is sente.

This is a copy of the living page "PsychologicalTesuji/Black keeps sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PsychologicalTesuji


Psychology

Path: MentalityPath · Prev: · Next: Scartol/PhilosophyOfGo
Keywords: Theory

References and comments on psychological work related to Go.

Burmeister, Jay. [ext] Studies in Human and Computer Go: Assessing the Game of Go as a Research Domain for Cognitive Science. PhD thesis, The University of Queensland, 2001.

Pearson, Helen. [ext] Chess and GO no-brainers

tderz: Who has access to this article? Email me at [email] removethat.go.tderz@2005.de (remove 'removethat') and exchange 2005 to xs4all and de to NL.

The board games chess and GO take practice, not intellect, brain scans of players suggest. Intelligence areas appear inactive when people puzzle over game strategy.

Peter Shotwell. [ext] Go and Cognition (good overview of research in this area)

Xiangchuan Chen, Daren Zhang, Xiaochu Zhang, Zhihao Li, Xiaomei Meng, Sheng He and Xiaoping Hu. [ext] A functional MRI study of high-level cognition -II. The game of GO. Cognitive Brain Research, Volume 16, Issue 1, March 2003, Pages 32-37

Abstract: GO is a board game thought to be different from chess in many aspects, most significantly in that GO emphasizes global strategy more than local battle, a property very difficult for computer programs to emulate. To investigate the neural basis of GO, functional magnetic resonance imaging (fMRI) was used to measure brain activities of subjects engaged in playing GO. Enhanced activations were observed in many cortical areas, such as dorsal prefrontal, parietal, occipital, posterior temporal, and primary somatosensory and motor areas. Quantitative analysis indicated a modest degree of stronger activation in right parietal area than in left. This type of right hemisphere lateralization differs from the modest left hemisphere lateralization observed during chess playing.

See also Mental Activity and MentalActivity/Discussion

See also the debate on madness.

See also GoEtiquette/Discussion

Path: MentalityPath · Prev: · Next: Scartol/PhilosophyOfGo
This is a copy of the living page "Psychology" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath

Referenced by
MentalActivity
RudyardKiplingsPo...

Homepages
Evpsych


Pti Lapinou

PageType: HomePage

aka Claire Rioualen, 20yo french girl from Nantes, I'm admin on KGS.

G - Tour 2007

2006/12/27 - 2007/01/01 - London - England

     pics:   [ext]  http://ptilapinou.spaces.live.com/

2007/03/08 - 2007/03/11 - Zandvoort - Netherlands

       [ext]  http://www.eygc2007.nl/

2007/04/06 - 2007/04/09 - Paris - France

2007/06/15 - 2007/06/17 - Piriac sur Mer - France

     with BenG, Toine, Thomas, Hélène, Jun, Wangzi, Chwinnn ...
       [ext]  http://miai.nantes.free.fr/

2007/06/23 - 2007/06/24 - Montlouis sur Loire - France

     BenG, Toine, Helene, Jun, Hayato, Motoki...

2007/07/14 - 2007/07/28 - Villach - Austria

     Toine, Floris, Benji, Fido, jerG, JL, Freddo, Kujira ...
       [ext]  http://egc2007.goverband.at/

Coming soon

2007/09/22 - 2007/09/23 - Bordeaux - France

2007/12/27 - 2008/01/02 - Barcelona - Spain G New Years Eve !!!

___

This is a copy of the living page "Pti Lapinou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...


ptolemy

PageType: HomePage

Ptolemy, the great misunderstood scientist. Reviled for overcomplicating the equations of motion by requiring that celestial motion be composed of combinations of circles upon circles, rather than the more straightforward ellipse.

However, Fourier Analysis, one of the hottest methods to hit the physics scene does just this...

Ptolemy was years before his time re: analysis, even if his physical intuition was a bit off.

I'm Probably about 5d AGA, 3d KGS/IGS (I'm so close to 3d KGS that it should happen in the next couple days), The 2006 Dote Memorial tournament in SF will be my first tournament, though, so we'll see how it turns out.

UPDATE: 3rd in 2006 Dote Memorial Tournament Dan Division

Santa Cruz Go club Member: (If you're in the area we play at Cafe Pergolessi (Corner of Cedar and Elm) on Thursdays from 7:30 till closing.

KGS Clan Member: PStyle

ilan: Though you are basically correct, Ptolemy was criticised by Copernicus for abandoning epicycles in favour of the equant, which is an approximation of the ellipse. It appears that Copernicus constructed his heliocentric theory in order to rehabilitate epicycles and by using them, his model was actually more complicated (used more epicycles) and was less accurate. Also, epicycles are not strictly Fourier analysis, because the frequencies do not have to be rationally related. In fact, it is what is now called almost periodic functions. The real irony in the criticism you state is that in order to locate an object in its elliptical orbit, you have to solve Kepler's equation, which cannot be done explicitly, and the best method (developed by Bessel who invented his functions for this) is to use Fourier series, which are epicycles as you state, in fact an infinite number.

This is a copy of the living page "ptolemy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Ilan


Publicity

Ideas On Publicising Go

This is a new page designed to hold information and ideas on how to best publicise the Game. Publicising a tournament / similiar event is a subservient subsection to this. Naturally the page is a fluid mess waiting to be crystalised right now.

Media

Hikaru No Go could suggest that we should be looking to cartoon strips to achieve maximum impact on target audience. Print and its cousin the Internet are probably dwarfed by television though. If we can get have Late Night Poker on TV isn't it possible we can put Go on the box too? If the answer is yes, then the question is how and in what form. Is Go too unknown, and thus too inaccessible to make it, perhaps the answer is no.

Television

Jared: Go TV, in America at least, would not turn a profit until at least a million of us play Go. Alternatively, new technology could make broadcast extremely cheap. So there will be no Go programming on TV in the forseable future. Go does find its way into some TV programs, though never as a main element. I saw two kids in a sitcom playing a game ... How about getting Cartoon Network to play HNG? Probably been tried ..

Accessibility

If you want people to appreciate Go they have to be able to understand it. In that regard it has to be accessible. To use the impulse shopping arguement, if it is on sale it can be bought. People will usually ask is this Othello for instance - now if Go is more popular than Othello why the hell are people asking that question?? Answer Because publicity is pants?

Accessible Teaching Material

What is the best way to teach people to learn Go and then the best way to present the fundamentals? Make a cartoon strip of proverbs, use cards to teach shape...etc

Audience

Who are we selling too? Universitiess currently seem the most profitable market, then schools. To reach a wider audience what do we have to do? Also is the Programming boom over?
As an aside - can we categorise recruitment generations like this?

  • Hikaru Generation
  • Compsci Generation
  • New Scientist

Description

Probably bound to accessibility. List 10 word sells here. Everything needs a Hook Line though - no tag, no sell.

Benefits

Why should you play Go ?

  • Go is fun!
  • Helps you improve your concentration/memory
  • It's relaxing
  • You meet many interesting people and make new friends
  • Builds character

Who

Who has been successful at promoting the game?
Ing, Iwamato, etc - does your name have to begin with I? ;-)

Go was successfully promoted in Cyprus from 2003 to 2007. From 1 Go player, the Go community increased significantly with weekly Go meetings attracting at least 10-15 people. Go clubs have also been formed in some schools and at a youth center. The main advice that was followed to successfully promote the game was found on the AGA site at [ext] http://usgo.org/resources/startclub.html.

Tournament Publicity

This is more boring. List outlets for publicising event. How to publicise. Leaflets/Resources etc... Calendars

  • EuropeanGoTournamentCalendar
  • EGF Self Posting [ext] http://www.go-tournaments.org
  • National Lists - multitude
  • Issue a press release to local newspapers (many will publish it)
  • Useful faq [ext] http://www.britgo.org/organisers/tournamentsfaq.html

more soon...

Ease Of Learning

Othello > Go > Poker > Chess

Ease Of Play

Poker > Othello > Chess > Go

Ease Of Playing Extremely Well

Poker = Othello = Chess = Go

Speed of Play

Poker > Othello > Go 9x9 > Chess

Blake: "Speed of play" seems really arbitrary. You can set any time limits, after all--and even a 19x19 game of Go played at reasonable time settings (i.e. 20, 1x5) can vary greatly in speed. It might take forty minutes, or it might take an hour and a half as each player uses his byo-yomi. The same goes for chess, of course, but my impression is that an amateur tournament game of Go takes less time to play than an amateur tournament game of Chess.

This is a copy of the living page "Publicity" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Axd/CandidateSLPages
JaredBeck/WhyDidI...
MassMedia


publisher

PageType: Alias

Publishers

This is a copy of the living page "publisher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kiseido
Seibido


Publishers

Keywords: Books & Publications, Index page

This page contains a list of publishers of Go Books.

English publishers: [1]

  • Hinoki Press
  • Kiseido
  • Oromedia
  • Slate & Shell
  • Tuttle
  • Yutopian

Inactive English publishers:

  • Fourth Line Press
  • Good Move Press
  • Ishi Press
  • Power Publications
  • Whole Board Press

Chinese publishers: [2]

  • [ext] Liaoning Science and Technology Publishing House

Japanese publishers: [2]

  • MYCOM
  • Nihon Kiin
  • [ext] NHK, (NHKLecture)
  • [ext] Sankaido
  • Seibido
  • Seibundoshinkosha
  • [ext] Sogensha

Korean Publishers: [2]

  • Oromedia

The Ibuki Trading Post (USA), Schaak en Gowinkel het Paard (Netherlands), [ext] Hebsacker Verlag (Germany), and [ext] J.W. & S. Hardy (Australia) are not publishers themselves, but are good places to find Go Books published by the above companies. Same goes for Samarkand (USA), though Good Move Press is part of Samarkand

[1] i.e. at least some of their books are written in the English language.

[2] The list of Chinese, Japanese and Korean publishers is quite rudimentary omitting many. The list appears to be restricted to those publisher's described here at Sensei's Library and those with identified web sites.

( PeterHB: Where there is an SL page for a publisher, let's try to keep the minimum here. Links etc. on the associated SL page.)

This is a copy of the living page "Publishers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Publisher
Publishing

Referenced by
Kiseido
GoGoDCD
GoBooks
MessageBoard
Tuttle
JapaneseGoBooks
GoMoreThanAGame
Seibido

Homepages
Meersan


publishing

PageType: Alias

Publishers

This is a copy of the living page "publishing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
GoMoreThanAGame


Pull back

PageType: Alias

Hiki

This is a copy of the living page "Pull back" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PreventingEscapeO...


Pulley

Keywords: Life & Death, Go term

Tamsin's term for the capturing technique used in situations such as this:

Basic Situation

The tesuji

A false eye

When White captures at a, Black plays at b to nullify the eye. To my mind, it seems as though the marked Black stone black+circle is "moved" along to the left, as though by a pulley.

The above is a sample problem from the Korean Baduk Academy on [ext] http://www.gobase.org

This is a copy of the living page "Pulley" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ForceFeeding


pulling back

PageType: Alias

Hiki

This is a copy of the living page "pulling back" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms


Pulling up the ladder

Path: BadHabits · Prev: CompareGoToChess · Next: PlayingThroughLunchAndArrivingLateToClassAndGettingChewedOutByTheOtherTeachers

Pulling up the ladder is a generic term for behaviour by stronger players who make it no easier for others to reach their level, than they found it. Examples would include

  • not giving teaching games (see only playing Black - never playing against weaker opponents);
  • arguing for handicap systems with bias towards White;
  • keeping opening theory as 'insider information';
  • self-description as 'serious' in a way derogatory of others;
  • humourless attitude towards young(er) players;
  • dan-level players acting as a guild in pursuit of their own interests.

These all occur in more or less obnoxious variants: that is, it may still be done even if no overt unpleasantness is involved. For example, a club that consists of a group of dan players and has no small boards might as well hang out a sign saying 'we don't welcome beginners'.

Charles Matthews

Andrew Grant: Sorry Charles, but I think you're being unfair. First, not having any small boards doesn't mean you can't play small-board go - it's not difficult to mask off part of a standard board.

More importantly, I don't think you appreciate the difficulties faced by the average small provincial go club. It's easy to attract and keep beginners in a club like the Cambridge University Go Society. Any university, particularly an elite university like Cambridge, has a regular influx of intelligent young freshmen every year - it shouldn't be difficult to get at least a few interested in go. It'd be surprising if you couldn't. But in my local club, for instance, we rarely get anyone interested. The average query goes no further than "What is that game called?" and "Can you eat the pieces?" Once every few weeks someone takes away an introductory leaflet, but they never come back. Once in a blue moon someone comes along who wants to learn to play, then we do our best to keep them (and we DO have small boards) - but the problem is that without any other beginners for them to play they soon get discouraged. It IS discouraging to realise that you'll have to study the game for at least a year - and I mean study, not just play casually - before you can play even the weakest players in the club on level terms. And there's only so many large handicap games on small boards you can play before you start to feel that you're just not smart enough to play this game.

Any club which contains only dan or strong kyu players will have problems of this nature. It's got nothing to do with any desire to "pull up the ladder". It's just the way things are. Exactly what do you expect them to do about it?

Charles Well, you are personalising this to a very large extent, aren't you? I don't think I have to respond in those terms. The problem is clear enough, and is global. Unless everyone understands that the weakest player in the room has to be valued, in case someone weaker walks in, there isn't a solution.

Sebastian: I am one of the low ranking players that profit from friendly better (small kyu and dan) players. And I am grateful that there are some out there who really take joy in explaining the game, so I am definitely behind the intent of your article, Charles. But from my point of view I also find it unfair. My impression of Andrew's contribution is not that he is personalizing it, but rather that he tries to balance the article by describing a situation that may be typical in many go clubs. 2003-09-18

Charles Well, I know that: if this was a theoretical rather than a practical problem it wouldn't be worth going into such detail. And I also know more than most people about the 'catchment area' argument, having once broken down the entire BGA membership by postcode.

Sebastian: -- Excuse my ignorance, but what is 'catchment area', and what does it have to do with knowing the BGA membership distribution? -- 2003-09-19

Charles The catchment area of a club is the area from which it can reasonably expect to draw members (affected principally by transport). Obviously in a general sense clubs depend on the demographics of their catchment area. For postal purposes the UK is divided into postcode areas, so that for example Cambridge = CB. This is a fine enough classification to be useful. One can, for example, check the theory that the demographics of go players are a good match to that of the software industry. True in broad terms. But one can for example get clusters of players - there was one in the North of England, I found - that seem only to be accounted for by the presence of a club that is making the most of a catchment area, by good promotion.

Malweth I also think that Andrew's type of experience can be overcome. Beginning players are interested in go, "hooked" players (whether 6d or 15k) are excited by go. If you can find some way of getting beginning players excited about go, I think you'd find it easier retaining them!

To offer some examples:

  • Provide teaching games and lessons at least once a month
  • Retain a library of books, from beginner to expert levels. Allow any club member to sign out one book.
  • Provide computers with internet go access if possible. I know the wireless LAN access points are becoming more and more common in certain areas (especially bookstores).

Once you have a few hooked beginners, I'd imagine you'll find it much easier finding new beginners.

Charles You really need to get a group of beginners all starting at the same time: publicity through public libraries is one way. You really do need small boards: it shows you are expecting beginners, and that they are welcome. You need players prepared to play many handicap games. You need a respectable notion of go teaching, that doesn't get matters ten grades apart scrambled together. You need a web site, and to get local links to it.

Velobici: In the Washington DC area, this problem is being actively addressed by at least three people: Keith Arnold, John Goon?, and Todd Heidenrich?. Keith (AGA 4-5D) plays teaching games with kyu level players every week at the Baltimore Go Club. The Internet Go Server and KGS supply his needs for stronger opponents. John Goon (AGA 1k-1D) has introduced Go to schools and community centers around the area. His initiative has created several new go clubs in the area. He attends these regularly, teaching each time. Todd Heidenrich teachs beginners and introduces the game to new players at cultural events around the city. These are some of the steps that can be taken to extend the ladder to new and beginning players. I am sure that other steps can be taken as well.

Path: BadHabits · Prev: CompareGoToChess · Next: PlayingThroughLunchAndArrivingLateToClassAndGettingChewedOutByTheOtherTeachers
This is a copy of the living page "Pulling up the ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
TakingBackAMove/D...
ClubFeesForDanPla...


Punishing and Correcting Joseki Mistakes

Keywords: Joseki, Books & Publications

AndyPierce: Good book. Probably worth 1-2 stones with careful study at my level (5k).

GoStone: I bought it as an 11 kyu and it is very interesting. I find the book a little hard to follow at times because it jumps back and forth between actual games played by kyu players and examples of correct joseki. I think that is a hard way to present information without confusion. The book succeeds in giving examples of ways to correct common mistakes in joseki and punish them if you see them being committed. It's a bit textbookish but I found it extremely useful. If you can handle a dry book then I recommend it.

This is a copy of the living page "Punishing and Correcting Joseki Mistakes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
JiangMingjiu
AllAboutJoseki
ChoHunHyeonWeiqiS...
UnderstandingJose...
34PointHighApproa...
Tderz/Books

Homepages
AndyPierce
Oren
Velobici


Punishing Fuseki Mistakes Problem 1

Black to play

White has made the mistake of pincering at white+circle, which is inconsistent with his move at 3-3. The 3-3 stone emphasises on territory only and does not have noteworthy shimari or extensions. White should have played at either 'a' or 'b', which should both result in a better development for W than this pincer. The question is however, how should black take the advantage?

Bill: I don't like white+circle, either, but I'm not quite ready to call it a mistake. I do not like a, either, because of the avalanche. c looks OK. White's 3-3 mitigates the effect of any Black thickness, and any White thickness should support a kakari against B3.

/Discussion

This is a copy of the living page "Punishing Fuseki Mistakes Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
FusekiPages


Punishing Fuseki Mistakes Problem 1 / Discussion

Sub-page of PunishingFusekiMistakesProblem1

Dia 1a

Floris?: The three-space keima seems the most interesting here, black is showing more interest in the lower side compared to the ogeima.

Dia 1b

Dia 1b continued...

Just as a reference, here is the expected continuation with the ogeima. White gets a nice position on the lower side after W7 and black will attempt to attack white on the left. But after B10 white will jump away lightly at 'a' or 'b' and B is left with an unsettled group. ( W9 also possible at c, better for attacking B8 & B10 but on the other hand easier for black to aproach white's position at 'd'.

Bill: We see this position differently. White's bottom position does not look so nice to me for the opening, and Black's group on the left does not seem to be hurting. I prefer Black.

Bill: I think that White's play (Diagram 1a) is amai. How about this?

Dia 2a

With black+circle so far away, White does better to play the solid hiki at W3, I think. I do not know best play from this point, but black+circle looks out of place to me.

I don't think any special measures are required to take advantage of White. The normal taisha or outside tsuke? responses seem OK to me. White's lack of coordination has already occurred.

Floris?: If White plays as such, the following diagram is (almost) forced. The result looks more than satisfactory for Black in my eyes.

Dia 2b

Bill: I am not so sure about B6 or B8 or W9.

Floris?: B6 looks like it can also be played at W7. This variation focuses on the left side while the B6 variation focuses on the lower side.

B8 looks forced to me, if he plays at W9 instead white will play at 'a' and black will be forced into bad shape. If black tenuki here, white will play W9 and black will have an unfavorable position.

I agree. W9 seems slack. Although capturing this stone in a ladder looks quite big for Black.

Dia 2c

Bill: But earlier, I think White should stand with W5. Instead of B6, if Ba, Wb.

Floris?: What if Black plays as such?

Dia 2d

Black's marked stone is very strong and takes at least two moves to capture. In this variation the lower and left sides have become miai. ('a' and 'b')

Bill: Well, I wouldn't call black+circle strong. Nor does Ba look all that great to me, since Black is already strong there.

Looking back at the first diagram, I think that Black made an overplay.

Black overplay?

Namely, B6. White can now cut with W7, giving Black a lot of trouble.

Floris?: W7 is a severe cut but black has a reasonable answer. Esp. with White's stone at 3-3 i prefer black in this position.

Black overplay???

Black overplay??? Continued...

Black overplay??? Continued...

Bill: This result is so good for Black it looks like White has fallen into a trap.

White trapped?

White trapped? (ii)

Bill: Maybe White should give up the corner, something like this.

White trapped? (iii)

Dia 3a

Floris?: This counter-pincer strategy does not seem like a good idea to me. Even though black's pincering stone will be impossible to attack because of white's low and inactive position, black isn't able to attack white severely either because his 3-3 stone is very solid. This will lead to a one-sided attack that will bring black more harm than do good.

Bill: I agree that this strategy is not so good, but I think Black can do better with it.

Dia 3b

Considering the right side, surely Black wants to play at B2. And the exchange, B4 - W5 makes for a better attack.

Still, Black has fallen a bit behind, I think.

Bob McGuigan: From Floris's original suggestion, black+circle in the following diagram, there are some alternatives to imitating the joseki for the ogeima.

19x19 diagram

White can play tenuki since the black+circle stone doesn't put much pressure on the corner, or a White move at circle is also possible, which could transpose into one of Bill's variations.

Floris?: This is a good point. A search on GoGoD reveals about 5 games in which this joseki is played and circle is a move among them.

John F. I normally don't give these position discussions more than a passing glance, but this one caught my eye because of - in order - the title (should be changed, I thought), a comment by Bill that struck a chord, and assessments of the position I didn't agree with, despite largely agreeing with the reasoning that went into to them. But what really staggered me was discovering how remote all this was from professional play.

First, the title. One of the major realisations of my go life is realising that mistakes in go, especially the fuseki, often (most often?) don't need to be punished. They've already punished themselves. That was the gist of Bill's comment I liked. I have to say that, despite knowing this, I find it hard to live up to. As soon as I see what I think is a mistake by an opponent, I tend to act like Princess Anne's dogs. I end up cancelling out the opponent's mistakes with mistakes of my own. As a thought en passant, is that because many of us first learnt to play chess? There you generally have to punish a mistake instantly. Rather more fancifully, is this a feature of the famous Ruth Benedict paradigm: we have a guilt culture; the Japanese have a shame culture. If the opponent makes a mistake, a Japanese (on this fanciful reading) would be inclined to leave it for the world to see and leave him in shame. We tend to think he's committed a sin so he must be punished.

However, perhaps the most interesting aspect is what a database threw up.

The fuseki up to Black 5 is rare. Only three examples in 27,000 games. In none of these games did White pincer. So if a mistake has occurred, the inference seems to be that it has occurred already. Actually Black 5 itself is rare - the favoured move is a shimari in the lower right.

But take only the position on the left side. This appears to have occurred in only 297 games. White often tenukis. But if he does play here, the attachment underneath is overwhelmingly favoured (184 cases). The pincers occur as follows: dogleg 11, magic dirk 5, magic sword 17. It seems, therefore, that a pincer and san-san don't normally go together. It doesn't seem to be a case of the komoku being in the wrong place. There were 796 cases of this orientation, and 398 with the other (side-on).

So, in summary. White's first two plays are fine, but imply a strategy that does not involve a pincer. Here, therefore, he may have erred and so Black is possibly ahead already, and very unlikely to be behind (which brings me back to my feeling that I didn't agree with the positional assessments).

Floris?: This seems like a good way to look at it. Then the title of the problem should be "DirectionOfPlayProblem1?" instead.

This is a copy of the living page "Punishing Fuseki Mistakes Problem 1 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PunishingFusekiMi...


Punishing overplays

This page will collect common overplays and the correct responses to them.

Justin: I've been playing on Dashn lately and am trying to adjust to the Dashn Style. At least in my skill range (around 5 kyu), overplay seems to be the rule rather than the exception. One overplay I've seen several times is shown below:

Overplay example

Where W4 can also be at a, b, or c. My instinct tells me to play d in response, but I'm never quite sure how to follow it up. Are there common sequences that happen in this situation?

dnerra: I agree with the sequence given by Andre below, but I'd like to make a general comment: Don't expect too much punishing when your opponent makes an overplay/deviates from joseki/... As you can see, this sequence even turns up in professional games, so it seems playable under specific circumstances. Otherwise, your opponent has omitted a large move at e and you benefit from that by taking the large point of d. But that's it. If you continue expecting your opponent's position to collapse, you will probably make a worse overplay yourself soon, and then you will have the problems.

Same goes for joseki "mistakes". Most joseki deviations give just a very little benefit to the other side. So be patient! Your opponent will make more than one mistake during the game, you need not win just due to the first one! (But of course, if you can read out (or think you can read out...) that it can be punished, then don't miss the opportunity to gain and play sharply.)

Joseki

Andre Engels: This is a question that has been discussed before on Sensei's Library (see BQM377). According to a database search, the sequence to the left is the common follow-up for professionals, with the position of B7 quite variable - a or (when the pincer is at b) c have also been played.

44 Small Knight Approach Overplay

Icepick: The normal followup for this joseki is for White to extend to a. Kogo claims W6 is an overplay that can be punished as follows:

Punishment

After Black 11 at a, the Kogo variation indicates that the three white stones are lost and ends.

Fhayashi: Can someone put up the continuation? It seems to me that White can push through under W10.

Charles This was all discussed before: see 4-4 point low approach high extension, slide diagonal three-space extension.

Punishment

unkx80: Say White tries to push through. Up to B5, I would like to pose two questions. 1) Can White cut at a? 2) Can White win the capturing race at the top? Note that Black has at least one eye by capturing white+circle.

Fhayashi: Looks to me White needs b to make it work.

Overplay?

War Eagle: How about this sequence for a potential overplay? As White, I made a simple two-space extension on Black's side of the board, and this is the attack I got. Black threatens to run out to the middle, splitting the white stones, or link underneath on either side. Seems like Black will obtain something. In the game W10 was at a, but now b seems stronger.

Any comments on the moves so far or a better white defense? I do not remember the exact configuration of the corners, except that Black had claimed them.

Alex Weldon: Seems to me that W2 is the problem. Nobi is a good response to contact sometimes, but here I think you have to play hane either at B9 or c. Note that c will connect unconditionally, but I'm not sure whether you'll get enough eyespace by connecting under, and it gives Black too much influence anyway. I'd play W2 at B9.

Tamsin: Black missed an excellent move with B9. To paraphrase the immortal words of Jim Bowen[1], "Just look what he could have played":

Tesuji

Here is the sequel:

Continuation

The real point is that I am not convinced Black is guilty of overplay here, anyway, at least in principle. Since he had support on both sides of your two-space extension, an attack was not unreasonable. However, you could have answered it better with a hane, as Alex Weldon suggested, while Black could have played a better attack to begin with, such as:

A better way for Black to attack

There could be material here for a new page called There Is A Fine Line Between Severe And Overplay. You thought it was unreasonable for Black to attack your two-space extension, while I thought it was a justified strategy in this position, though poorly executed tactically. Anyway, learning to distinguish between overplays and severe moves must be a crucial judgement skill and one that I, for one, need to work on.

W's response

taiji: this line of play may prove black 1 to be an overplay, depending on the whole board situation. this sequence can be found in in a 1960s Honinbo game between Takagawa Shukaku (W) and Fujisawa Shuko (B). -taiji

Andrew Grant: In fact there is no need for Black to hane on both sides, and he should not do so, as the second hane with its answer favours White. The correct sequence is to jump out with B9 here.

One side only

BTW, according to Otake Hideo, if you can see this tesuji in an actual game as opposed to a problem you're at least a shodan. (This assumes you haven't been shown it before, of course). Make of this what you will.

War Eagle: First thanks for the analysis and answers. I learned several things from the game, and more from this analysis. Second, I was unsure if this was an overplay or not, so I posed the question. Perhaps others will learn something.

I knew to expect an attack on my sole group on 'his' side of the board, not just this Dashnstyle attack. When I read that page, I remembered this game, and this question clicked.

Lastly my book library is rather poor. Which books would cover the material in the figure "A better way for Black to attack?"? At my level I rarely see such play. Perhaps, a middle game book like Attack and Defense the book? Or a problem book?

Tamsin: I can't recall precisely where I first saw the placement at B1, but I can say that it is a common theme in attacking the two-space extension on the third line, and I do recall reading in Charles's [ext] Shape Up about various lines in which the placement is preceded by a cap. The general point that I think you should note is that it is not unreasonable to attack a two-space extension when you have support on the sides. There are many formations, like the two-space extension, that are safe in relatively empty space, but which require strengthening when the opponent becomes strong in the area. The true dashn style is to attack regardless of such considerations! <grins> What can I say about that other than when playing against experienced opponents, even unreasonable attacks can be dangerous unless you keep a cool head and think things through. Often, I believe, the trick is to consider the global situation and not to allow yourself to be overwhelmed by local considerations. That is, you can often let your opponent think he's getting his way (locally) when really you're exposing the shortcomings of his unreasonable play by gaining elsewhere. Hope that helps!

Absorbed: I am told that the move below is an overplay, but I am unsure how it could be punished--could someone kindly enlighten me?

Overplay by black?

mafutrct: How about white A? B1 is then too close to a very strong white position. Black also lost the possibility of a 3-3 invasion.

[1] UK deshis will know who Jim Bowen is already. For everybody else, he was the host of the popular darts-themed gameshow "Bullseye". He was notorious for his crappy catchphrases, e.g., "super", "smashing", "marvellous", and for saying to losing competitors, "Just look at what you could have won".

This is a copy of the living page "Punishing overplays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Overplay
DashNStyle
ChoHunHyeonWeiqiS...


Pure and Simple - Takao's Astute Use of Brute Force

Keywords: Opening, Strategy, Books & Publications

Pure and Simple: Takao's Astute Use of Brute Force, English translation (by Robert J. Terry) of a book by Takao Shinji, published by Hinoki Press, distributed by Slate and Shell and Yellow Mountain Imports. 220 pages. ISBN: 0-9788874-1-7

It appears that the book consists of 21 fuseki diagrams taken from professional title tournaments, each is called a theme. The reader is asked to find the correct continuation of play from the theme diagram. Correct and ineffectual continuations are presented using four diagrams per theme.

[ext] Sample Pages

Errata.

Thad Is this book translated by the same person who translated Yoda's book? I feel there is a lot of good stuff in there but the translation strongly detracts from it. (If anyone knows what "Crude move used by players enamored with their own strength" is translated from, I would appreciate it.)

This is a copy of the living page "Pure and Simple - Takao's Astute Use of Brute Force" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
NihonKiIn
SlateAndShell
TakaoShinji
SelectedReadingsF...
HinokiPress
RobertJTerry
Axd/Literature
BQM357

Homepages
Crux
Oren
Velobici


Pure And Simple - Takao's Astute Use Of Brute Force / Errata

Sub-page of PureAndSimpleTakaosAstuteUseOfBruteForce

These errata refer to the first printing, March 2007.

p4, last paragraph.
Wrong: There are serveral other word that could be brought up...
Right: There are serveral other words that could be brought up...
p8.
Wrong: I expect that for amateurs this is often he reason for losing.
Right: I expect that for amateurs this is often the reason for losing.
p51, Dia. 1
Dubious: White is determined to settling on the upper side with 26 before anything else.
Perhaps: White is determined to settle the upper side with 26 before anything else.
p56, Incorrect diagram.
In place of the correct initial diagram 1 is actually a copy of diagram 4 from p52.
p75. Dia. 3
Incorrect idiom usage. Ref.: [ext] http://wsu.edu/~brians/errors/worse.html
Wrong: Now, if worse comes to worse, White has scope left to make life on the right side.
Right: Now, if worse comes to worst, White has scope left to make life on the right side.
p82, Dia.8
Wrong: Compared to Diagram 2, where White was permitted to build a territorial framework on the lower side, which attacked White's base in the lower left making the game difficult for White to play.
Right: Compared to Diagram 2, where White was permitted to build a territorial framework on the lower side, Black attacked White's base in the lower left making the game difficult for White to play.
p117, Incorrect diagram.
In place of the correct diagram 9 is actually a copy of diagram 10 from p107.
p125.
Wrong: Of course, the question about how play will continue in this area, but let's examine what the pure and simple line of play is.
Right: Of course, the question is about how play will continue in this area, but let's examine what the pure and simple line of play is.
p146, Dia.2
Wrong: Instead of 31, the pincer of black 1 is a pure and simple way of playing.
Right: Instead of 27, the pincer of black 1 is a pure and simple way of playing
p161, Figure 9, incorrect diagram.
In place of the correct figure 9 is a repeat copy of diagram 5 from directly above on p161.
p206, Dia.2
Wrong: At 36, white 1 would be a mild play that only seeks to capture Black's four stones, and allows white 2 through 6 with the result that White has been forced horrendously in the upper left.
Right: At 36, white 1 would be a mild play that only seeks to capture Black's four stones, and allows Black 2 through 6 with the result that White has been forced horrendously in the upper left.

This is a copy of the living page "Pure And Simple - Takao's Astute Use Of Brute Force / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PureAndSimpleTaka...


PurpleHaze

PageType: HomePage

Play chess (about an "A class" player, ELO 1800 - 2000), and bridge (silly ACBL stats: more gold points than red points, more red points than, silver points, more silver points than black).

  • March '86 -- Learned to play go by reading James Davies's Tesuji
  • April '86 -- 10 kyu CGA
  • May '86 -- 9 kyu CGA
  • Sept '86 -- Played Chinese Embassy Cup (Otttawa), won 7-8 kyu section, promoted self to 5 kyu
  • '87 -- Played Canadian Open, promoted self to 3 kyu CGA
  • '89 -- Promoted self to 2 kyu CGA

GoSeigen1

InfluenceGo1

This is a copy of the living page "PurpleHaze" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujiwaraNoSai
GlobalSeki
EloRating
HowToRespondToKak...
UnusualGobans
MessageBoard
HowToResign/discu...
GreatWall
10x10CornerGame1
AlmostSente
2005GoodwillRengo
HoligorsRatingOfG...
Superko/Discussion
2005RevengeOfTheR...
BQM26
FIDETitlesAndEGFG...
WildFuseki
DosGatosMashtunOn...
JosekiPopularity
CompareGoToChess/...


Push

Keywords: Go term

Push

B1 pushes White along, taking territory and also reducing the liberties on the white stone. This is a typical pushing play, of the kind that can lead to a pushing battle. In Japanese it would be oshi.

Pushing from behind is considered to be disadvantageous.

Push in, push out, push through relate to a complex of different basic patterns, the Japanese de and degiri (q.v.).

This is a copy of the living page "Push" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Oshi
PushAlong
Pushing

Paths
StonesWalkingPath

Referenced by
Nobi
33PointShoulderHit
FiveHundredAndOne...
35PointLowApproac...
PushingFromBehind
PushingBattle
ChineseGoTerms
KoreanGoTerms
Extending
WeakPlayersDiagonal
33PointHighApproach
InTheBeginning
WhatActionsTheSto...
BeginnerExercise2...
GoVerbs
LargeAvalancheJumpIn
BQM59
ThicknessExample5
ReadyReckoner
44PointLowApproac...


Push along

Path: StonesWalkingPath · Prev: · Next: GettingAhead
PageType: Alias

Push

Path: StonesWalkingPath · Prev: · Next: GettingAhead
This is a copy of the living page "Push along" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StonesWalkingPath


Push And Teleport

Keywords: Humour

The Push and Teleport is a standard pattern appearing in Stanley Style Go that consists of pushing your opponent from behind, and then making a placement behind the wall you've created for them.

Example from an actual game

Kirk: Seems to me this B7 is too close to White's thickness. How does Black reply to White a?

Jared: Kirk: You'd have to ask Stanley. None understand his Go but him.

Ubiquity: In accordance with Stanley Style Go Black would respond to a by attaching to it.

Andy Pierce: Accordingly, White could instead play at b which is just as cramping, but harder for Black to play sabaki.

White's wall is working perfectly.

Kirk: a or b both lead to white gaining influence facing the upper left and black with a weak group which will likely allow white plays in sente along the black/white border. Where is the genius, Stanley?

rcc?: This similar pattern occurs from time to time in professional play for example this game between Go Seigen and Hayashi Utaro (1935)

White is Go Seigen not Stanley!

This is a copy of the living page "Push And Teleport" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StanleyStyleGo


push cut

PageType: Alias

degiri

This is a copy of the living page "push cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Push in

Keywords: Go term

This could refer either to a de or an atekomi play.

This is a copy of the living page "Push in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Push
Extending
GoVerbs


push out

PageType: Alias

De

This is a copy of the living page "push out" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AjiExample1
Push


Push the enemy towards your thickness

Bob McGuigan: The idea behind this proverb is that you should push your opponent's weak group toward your own strong one(s) when attacking. That way you have fewer weaknesses for your opponent to exploit for defense. A frequent direction error is to extend from your thick (powerful) stones to attack your opponent. Players often think this is following the proverb "make territory while attacking" but rather it is an example of the proverb "don't use thickness to make territory." Instead push your opponent's weak stones toward your thickness. This may force your opponent to live small or become sealed in.

Examples

Alex Weldon: Important caveat: in the case where you're trying to decide from which side to make a checking extension, this proverb may not apply. If pushing him towards your thickness allows your opponent to make an ideal extension from his stone(s), it may be better to approach from the direction of the thickness. I suppose you could say that the reason for this is that if he makes the ideal extension, it isn't really a weak group after all, and letting him make a solid base right in front of your thickness seriously erodes that thickness. This is probably obvious to stronger players, but I've seen beginners quote this proverb as a reason (or excuse) for making this sort of mistake.

Andy Pierce: Also, it depends on whether your "thickness" really is thick (has eyespace and/or shape) or is just heavy (doesn't have eyespace/shape). If it really is thick, then you can push the opponent right into it even if he does get to make a (relatively) easy life with an ideal extension. This allows you to build thickness on the other side. Sooner or later you come to the other edge of the board, where your encroaching thickness can lead to either solid territory, or a decisive attack. If your original "thickness" was really just heaviness, then better to make some territory with it directly. (one kyu's opinion anyway)

This is a copy of the living page "Push the enemy towards your thickness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GeneralOpeningPri...

Sub-pages
Examples

Referenced by
AttackAndDefence
Thickness/Discussion


Push the enemy towards your thickness/Examples

Sub-page of PushTheEnemyTowardsYourThickness

Example 1

Takagawa (Black) - Kitani

B1 pushes White towards Black's thickness.

Note that White does not play the two space extension, but the keima, following the proverb, Do not approach strong stones.

Example 2

Same game, later

B1 protects the corner, pushing White towards Black's thickness, even though the resulting White group is not particularly weak. Although there are other factors involved, such as the weakness of Black's large knight's extension and the open skirt of any Black moyo on the top side, a pincer would be a bit too close to Black's thickness.

This is a copy of the living page "Push the enemy towards your thickness/Examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PushTheEnemyTowar...


push through

PageType: Alias

De

This is a copy of the living page "push through" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Peep
Push
ChineseGoTerms
Extending
AntiBulge
GoVerbs
Thrust
44PointLowApproac...
DietersListOfTrus...
Degiri


pushing

PageType: Alias

Push

This is a copy of the living page "pushing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhatActionsTheSto...
44PointLowApproac...


Pushing Battle

Path: ForcingAndInitiative · Prev: GettingAhead · Next: Probe
Path: StonesWalkingPath · Prev: PushingFromBehind · Next: Hai
Keywords: MiddleGame

Contest for influence in which both players build walls (probably with defects) up into the centre. Takes getting ahead to its logical conclusion. (See push.)

A neglected concept in the literature.

Aragaki-Hikosaka

A passage from a game Aragaki Takeshi-Hikosaka Naoto in the 1983 Kisei. This is a clear-cut sequence in the focal area at the junction of black and white frameworks.

The player who is ahead in the pushing battle has the option: hane or extend (nobi).

In this type of pushing battle, hane makes points - the line of demarcation between frameworks is being decided. Therefore players try to play hane; but there are tactical constraints.

  • Pushing battles in joseki 1
  • Pushing battles in joseki 2
  • Pushing battles in joseki 3
  • Pushing battles in joseki 4
  • Pushing battles in joseki 5
  • Pushing battles in joseki 6
  • Pushing battles in joseki 7
  • Pushing battles in joseki 8
  • Pushing battles in joseki 9
  • Pushing battle and counter-pincer joseki family
  • See also 3-4 point high approach outside contact, tsukehiki hanging connection for a celebrated joseki pushing battle (originally from Miyashita Shuyo-Go Seigen 1955-05-17).

Charles Matthews

Path: ForcingAndInitiative · Prev: GettingAhead · Next: Probe
Path: StonesWalkingPath · Prev: PushingFromBehind · Next: Hai
This is a copy of the living page "Pushing Battle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StonesWalkingPath
ForcingAndInitiative

Referenced by
Press
DiagonalJump
Push
35PointLowApproac...
AnglePlay
45Point33Approach
BambooJointExample1
44Point33Invasion...
34PointDistantHig...
DefectInAWall
TewariExample7
PushingBattlesInJ...
GettingAheadWithK...
FrameworkWorkshop
CornerCoOrdination2
34PointHighApproa...
TaishaFiveWayJunc...
PushingBattlesInJ...
45Point43Approach...
NadareConnectionT...

Homepages
Chrisd


Pushing battle and counter-pincer joseki family

Keywords: Opening, Joseki

Typical plan

There is a large and complex group of joseki variations with the same basic plan, starting with this side position (Black at 3-4, White at 4-4, White 1 the low approach. White 5 presses Black, and White intends to push for a while, before returning to the counter-pincer at or near the point a. Then it is expected that a running fight will occur on this side, as Black's initial pincer stone becomes a weak group. White gives Black territory on the left side; and in return hopes to build up the right corner framework by attacking the adjacent black group.

This strategy is commonly used in games with a diagonal fuseki, where frameworks are not to be had simply by occupying a whole side.

There are several possible patterns (with two-space and three-space pincers) and a number of technical issues involved of the kind with which pros experiment in games.

One aspect that can be summarised shortly is the orthodox timing for White's play here. Pro games don't always follow this; but there is a clear logic.

Point 1: Black may cut

Black may well cut with 1 and 3 here. White needs to find this out before any other exchanges have gone on; because (as it turns out) those exchanges may be less than useful.

Point 2: Black 3 can't jump

Correct timing is to wait to play White 6 for Black 7. If you are patient Black 3 cannot be at a for tactical reasons. White goes back to 6 at that point, to cut out the tactics Black has starting with b to exploit the thin two-point jump. White may regret this exchange because it loses chances in the corner.

Nevertheless, White 6 now is the orthodox timing, before attacking on the upper side.

At Black 5, Black may play tenuki locally and defend the upper side stone. Then White plays at a. Assuming a diagonal fuseki this should combine well with a white stone in the lower left on 4-4 or 4-3. White should look this far ahead.

The tenuki option being quite attractive for Black, White 6 ought to be after Black 5 as shown. If White plays there earlier and Black defends the upper side, White 6 will seem like aji keshi. So the timing is strictly delimited.

Point 3: Now the running fight and cap

Assuming we get this far, the general scheme of the running fight is as shown, with White 3 an attacking cap making the most of White's strength to the left. The marked black stone was a three-space high pincer, chosen for virtues of lightness and distance from White's future wall.

In what comes next there are in fact many variations and ways of making shape.

Charles Matthews

This is a copy of the living page "Pushing battle and counter-pincer joseki family" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns
PushingBattle
TasukiFuseki
34PointLowApproac...


Pushing battles in joseki 1

Keywords: MiddleGame, Joseki

Joseki choice

In this position (Kajiwara-Sakata from the 1983 Tengen) White has the joseki choice problem: is it a next, which is more normal, or b? To play at b allows Black a in sente.

Foreseeing the pushing battle

White chose b in tune with the importance of Black's push at 4, which starts a pushing battle. White 1 becomes a well-placed stone. White's shape is strong enough for White to invade at e after the exchange White c, Black d.

Go to Pushing battles in joseki 2

This is a copy of the living page "Pushing battles in joseki 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PushingBattle
34PointDistantLow...


Pushing battles in joseki 2

Keywords: Joseki

Joseki

After these joseki plays a large-scale variation may happen (White 8 at a is a possibility that avoids this).

Subsequent plays have been worked out in quite a number of pro games.

Kudo's idea

The idea that White can get ahead by jumping as far as White 4 here seems to be due to Kudo Norio.

Pushing and enclosing

Black can take a very large corner now, but with some problems of shape and aji. White gets massive outside influence, but Black can force with 7 and 9 (ladder breaker). The order of moves here, with Black 7 waiting for White 6, was worked out in pro games.

Sorting out the shape

Black 1 now is to complete the territory. White at a to fence in will be useful. Naturally a great deal depends on what Black can do with the marked stones, to fight.

Charles Matthews

Go to Pushing battles in joseki 3

This is a copy of the living page "Pushing battles in joseki 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PushingBattle
PushingBattlesInJ...
DrivingTesujiProb...
34PointHighApproach
JudgingForcingPla...


Pushing battles in joseki 3

Keywords: Joseki

Joseki

This joseki is one used by Sakata. Cutting at B5 is more popular than cutting at B7 first, which involves a ladder. The joseki ends here, but there is plenty of subsequent interest.

Shuko's move

White will want to avoid Black at a, if at all possible. White at 1 here was an old, perhaps forgotten move, when Fujisawa Hideyuki played it in game 1 of the first Kisei match. It is now frequently seen.

Pushing up

If White pushes up at 1, which is normal, Black can play at 2 for a pushing battle, or duck the issue at a. If Black plays tenuki, which is possible too, White can play at a herself. If Black lets the corner become too weak, the aji of White's marked stone may be activated.

This example turns out to pose a problem for those who'd like to theorise about pushing battles. The big question is always: hane or extend. As the pros play it, there is no fixed local way to make the decision.

Immediate double hane

Black can play 4 right after White 3, with an expected continuation White a- Black f.

This is what one expects Black to play in a focal part of the board - when gaining one line of territory also takes one line from the opponent's framework. White can fight with White f rather than White e, always depending on the neighbouring positions.

Postponed hane

Black can wait to play hane. In this case Black perhaps anticipates the cut and has the table shape answer prepared.

This happened for example in Sakata vs. Ohira Shuzo 1973-01-16 (Nihon Ki-in Championship Final game 3).

Further postponed hane

If Black wants influence and little chance for White to cut, there is this way (then White a, Black b), from a game Kudo Norio-Takemiya Masaki. Which is though gote for Black.

Charles Matthews

Go to Pushing battles in joseki 4

This is a copy of the living page "Pushing battles in joseki 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45PointJosekis
PushingBattle
PushingBattlesInJ...


Pushing battles in joseki 4

Keywords: Joseki

Avoiding the double kakari

When Black has the marked stone in place, White may prefer to invade at 1, rather than play the double kakari at a, since the latter is often too like an overplay.

This idea seems to go back to Go Seigen in 1948, in the last game of his jubango against Hashimoto Utaro.

Black blocks ...

White 5 is quite natural, but it also is slightly thin shape. Black would like to fight a pushing battle here to take advantage. Clearly Black at a is good shape, but the question is how to use tactics against White's weaknesses.

Playing out the tactics at once

In recent pro games, Black plays out 1 to 6 before hane at 7. Playing at 7 immediately has been tried and seemingly rejected.

Honest shapes

Black can try other things besides 2 here; but it isn't clear from past games that Black at a leads to advantage. White 3 is natural enough to cover the cut.

Cho-Yu

This is from a recent game Cho Chikun-Yu Ch'ang-hyeok (colours reversed, Samsung Cup 1998-09-02). Aji remained in both the frameworks.

Charles Matthews

Go to Pushing battles in joseki 5

This is a copy of the living page "Pushing battles in joseki 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PushingBattle
44PointLowApproac...
PushingBattlesInJ...
44PointLowApproac...


Pushing battles in joseki 5

Keywords: Joseki

The press 3-5 joseki is prolific of pushing battle variations.

Pushing battle ahead

After these ordinary plays, a pushing battle may occur, pivoting on the point a, either if Black plays there immediately, or if Black extends down the left side and White plays there.

White pushes into the centre

Assuming Black does extend down the side, W1 is very big and also important for shape. B4 at a is possible, even though Black seems to have weaknesses. Or Black can play at b and aim to play hane in one or two moves' time.

Current in Korea

This sacrifice variation after Black's double hane gives both sides strong shape; and makes sense if Black made a long extension down the side. It is seen in recent Korean games.

From the textbook

There is a standard variation if Black presses on immediately, to be found in books. It may lead into large-scale variations: Rin Kaiho and Sakata Eio played two spectacular games involving them in the summer of 1967. There are many tactical and timing issues, meaning that the full, approved sequence isn't often played through.

Fujisawa Hideyuki-Rin Kaiho

One case where the joseki sequence appeared was in a game Fujisawa Hideyuki-Rin Kaiho from 1968, with a Shusaku fuseki. When Black chose the large avalanche with B5, White played W6 and so on to keep Black in a low position.

Perfect model sequence

Black naturally plays double hane with B5, and W8 leaves a kikashi in the corner.

Completion

Both sides make orderly positions in the end. Black can think about playing at a before White has the chance of playing W6. In this case the focus is on the white+circle stones: B9 is thick and keeps them heavy.

Tame variation

A variation that is also sometimes used in pro games is for White to hold back with W4 and jump with W6 here.

Now a pushing battle can still occur, starting with a, but both sides have better shape and the plays are less sharp and urgent.

Charles Matthews

See also:

  • 3-5 point low approach, press
  • Press

This is a copy of the living page "Pushing battles in joseki 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Press
35PointJosekis
35PointLowApproac...
PushingBattle
CornerCoOrdination2
PushingBattlesInJ...
34PointLowApproac...


Pushing battles in joseki 6

Keywords: Joseki

Pressing variation

This variation of the 3-5 point low approach one-space low pincer isn't fully described in books in English. Ishida only gives it four diagrams, while what appears in Get Strong at Joseki volume 2 is somewhat misleading. This is a line often to be seen in current pro games, and used particularly by Chinese and Korean players. Black a and b are the usual ideas, while Black's placement at c has also been tried.

Jumping lightly

Since White is trying to build up power to attack the marked black stones on the upper side, the light jump Black 1 ought to be natural. White plays 2, usually, to get a base in the corner. White needs to be alert to the placement p, a thematic shape point for this joseki. It is also possible for White to connect at a, as played by Ryu Shikun recently.

The implication of the comment in Get Strong at Joseki vol. 2 p.73 is that Black 1 is no longer joseki; but that seems never to have applied to Chinese and Korean players' judgement of the sequence, and recent games in Japan go against it too.[1]

Running along

Taking up the GSAJv2 line, this much is attested in pro games. White 6 can also be on the upper side to attack, but then Black 7 at 6 is a very good point for shape. There are numerous variations here: White 2 at 4, Black 3 jumps and so on. It all adds up to a joseki in a state of development.

[1] The provenance of the information is diagrams 5705 and 5696 of the Small Joseki Dictionary (see dictionaries page).

Charles Matthews

This is a copy of the living page "Pushing battles in joseki 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointJosekis
PushingBattle


Pushing battles in joseki 7

Difficulty: Expert Keywords: MiddleGame, Joseki

Go Seigen variation

This is a variation played once by Go Seigen in a 1965 game against Miyashita Shuyo.

Go Seigen variation (continuation)

In a 1996 Fujitsu Cup game Rob van Zeijst-Catalin Taranu there continued a large-scale pushing battle:

Van Zeijst-Taranu

Van Zeijst-Taranu (continuation)

Seong-june Kim 6d comments that W6 here is conservative (up to that point this has gone 'by the book').

Variation at White 6

There seems to be the immediate tactical justification of W1 here, that the ladder is good for White to cut at W3.

Van Zeijst-Taranu (continuation)

The fighting in the game now became difficult: B7 and so on were high-handed.

Van Zeijst-Taranu (continuation)

White eventually backed down with the capture at W8.

Variation from White 8

Kim gives this alternate way to play for White. Black has the driving plays up to B8; but then the position looks hard for him. The marked white group on the right side isn't something Black can hope to capture cleanly; and the cutting points a and b remain.

Charles Matthews

This is a copy of the living page "Pushing battles in joseki 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PushingBattle
34PointLowApproach


Pushing battles in joseki 8

Difficulty: Expert Keywords: Joseki

Atari underneath variation

Playing B7 from beneath (rather than at a) is given superficial treatment in Ishida - just two diagrams. See 3-4 point high approach one-space low pincer for those. There is a ladder question, but this joseki occurs in pro games even when the ladder is good for White.

That is, the following development is sometimes seen:

Atari underneath variation

Naturally with a bad ladder W5 will set up a net instead.

Pushing line

Instead B2 is correct shape to hold everything together. W5 as shown is now joseki: Ishida gives White at a (Sakata Eio-Fujisawa Hideyuki 1961-03-08) which appears now to be obsolete. The issue now is whether or how White continues to push along. There is some curious aji in the corner.

Pushing line (continuation)

W1 here is normal, with a and b also having been played. Black responds at c or d (but not hane [1]). White in the latter case then closes off the open skirt or gets ahead with the knight's move.

Hashimoto-Rin

Hashimoto Utaro-Rin Kaiho 1974-05-02 continued in this way, with Black 11 at a for a fight in the centre. Omitting 6 was tried in a recent Korean game.

[1] Black hane in response to W1 was played by Christoph Gerlach 5d against Hans Pietsch in the 1996 Fujitsu Cup. White cut immediately.

Pietsch's cut

After B2 we have transposed.

Kim's variation

Seong-june Kim 6d gives this variation. This looks bad for White, unless there is some corner aji to use.

Pushing Battles in Joseki 8 Corner Aji Discussion: what can White do in the corner now?

Korean book analysis

A Korean book considers this possible situation, with B8 avoiding being shut in rather than attending to the corner.

Charles Matthews

This is a copy of the living page "Pushing battles in joseki 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PushingBattle
34Point54Approach...
34PointHighApproach
PushingBattlesInJ...


Pushing Battles in Joseki 8 Corner Aji Discussion

Keywords: Joseki, Question

Trying to refute the hane

This position arose for consideration on pushing battles in joseki 8. Here black+circle may well have been an overplay; but how does White show that, from this position? White at a is naturally an important resource.

Those with the Korean version of the Igo Daijiten handy will be able to turn quickly to variations 6770 and 6771 of volume 2.

Charles Matthews

This is a copy of the living page "Pushing Battles in Joseki 8 Corner Aji Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PushingBattlesInJ...


Pushing battles in joseki 9

Difficulty: Expert Keywords: Joseki

Black 1 is ambitious

Black BB1 here may not be much played any more; but it is clearly an interesting attempt to gain early influence.

Efficient

It is clear enough that this result is satisfactory for Black: Black's stones are working more efficiently than in a well-known joseki [1].

White's replies

In order of apparent popularity, White's replies from pro games are a, b, c (more common) and d, e, f (less common). Since Black is trying so hard to take up an influential position, some sort of pushing battle here would be quite natural.

White's reply 'a'

This is nearly a one-way street until White 7 (Kitani once played 6 at 7, allowing White central influence with a ponnuki; probably a Kitani joseki.) Next Black a or b; Black c was tried by Go Seigen in 1942.

Black extends

If Black now just extends the fighting becomes large-scale and Black has to decide when to play hane, considering that this is pushing along the fifth line. This is from Yamabe Toshiro-Go Seigen 1953-04-12 (colours reversed); Go Seigen played hane at the head of six stones and Yamabe cut.

Black plays hane

If Black plays hane at once, there is a clear joseki continuation this far, with White's hanging connection to the second line as good shape. After that this corner may be left.

White's reply 'b'

After White 1 here, Black always plays 2 and then White a, b or c: the last of these may not be joseki.

Variation 1

In the first case, White has bad shape; this is the old line in which both players use shape plays, but Black has the sequence Black a, White b, Black c remaining, a good example of aji. Therefore White may vary at 5.

Variation 2

This trade-off is what happens most often.

White's reply 'c'

This is the major variation in this case, with Black taking a big corner.

Continuation

This is the expected completed joseki, with Black's profit and sente set against White's wall.

White's reply 'd'

White would need a good ladder for this.

White's reply 'e'

This is likely to transpose into the position of the second diagram on this page. After that the point p is good for both from the point of view of shape; but tenuki is seen too. Pushing in the centre may happen later.

White's reply 'f'

Unusual but interesting. This shape occurred in a couple of games from the 1930s, with White immediately playing at q to reduce Black's influence.

[1] This one:

Joseki

This is a copy of the living page "Pushing battles in joseki 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
34PointDistantHig...

Referenced by
34PointJosekis
PushingBattle
34PointDistantHig...


Pushing from behind

Path: Mistake · Prev: Low · Next: RawPeep
Path: StonesWalkingPath · Prev: GettingAhead · Next: PushingBattle
Keywords: Tactics

Chinese: 后面推车 (hòumian tuīchē)
Japanese: 車の後押し (kuruma no ato-oshi)
Korean:

A form of pushing battle where one player is pushing the other ahead, considered disadvantageous for the player pushing from behind. If you find yourself in a situation where you are tempted to push from behind, you should consider alternatives.

Pushing from behind

Black pushes from behind with B1 and B3, letting White extend and build influence with each move.

As an alternative for B3, Black should try to get ahead, perhaps with the knight's move of b instead of B3. Or, he can jump to a, at the cost of leaving behind a cutting point.

Bend

If Black does nothing, white+circle is a devastating bend.

Moves 12 to 21

60th Honinbo title match, game 4, W: Cho U, B: Takao Shinji. W1 through W9 are an extreme example of pushing from behind.
The Japanese term translates as pushing the cart from behind--indicating that something is wrong, since in Japan wheelbarrows are normally pulled, not pushed.

Path: Mistake · Prev: Low · Next: RawPeep
Path: StonesWalkingPath · Prev: GettingAhead · Next: PushingBattle
This is a copy of the living page "Pushing from behind" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DontPushFromBehind
PushingTheCartFro...

Paths
GoProverbs
Mistake
StonesWalkingPath

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
33PointShoulderHit
Push
SixGoodAndSixBadS...
ChineseGoTerms
TenBasicPointsAbo...
BQM87
GettingAheadWithK...
TableBuilding
45Point43Approach...
34PointHighApproa...
BQM52
TheStrongPlayerPl...
7x7BestPlay
NYR2002Moves51To90
BQM3
AntiPattern
BeginnerGameSample4
BQM207
BQM212

Homepages
BobMyers


Pushing From Behind/ Discussion

Sub-page of PushingFromBehind

More often than I would think, I've noticed that some pro games include pushing battles that result in striking straight walls for quite a few stones. This of course means that one player is pushing from behind for several moves. Here are a couple of examples, but a database search can turn up many more:

Moves 48 to 56

Ch'oe Kyu-pyeong, 9d - Yi Ch'ang-ho, 9d, B+R (Komi 5.5) 11th Kiseong Final, Game 2, 2000-01-26

Moves 50 to 58

Chang Su-yeong, 8d - Kim Heui-chung, 7d, B+R (Komi 5.5) 21st Wangwi, 1987-03-16

Calvin: So I guess I have two questions. The first is why the player who is ahead does not hane. The second is why the player who is behind does not use common techniques for getting ahead. I'd appreciate it if a stronger player could explain why those options might be avoided in these situations. My general thought is that's a matter of safety in both cases, but I'm wondering if there are other considerations.

Alex Weldon: Yes. I'd say that in both cases the player pushing from behind is doing so because he doesn't have much of a choice, for reasons of safety. Generally if you're pushing from behind it's because allowing the opponent to turn will seal you in (or even kill you) but trying to get ahead will result in being cut.

Note however, that although the player pushing from behind in these examples doesn't have much choice in the matter, he also lost both games. It's a small sample size, so I can't really claim that this is statistically significant... but it's at least a bit of circumstantial evidence to suggest that putting yourself in a position where you have to push from behind does not do much for your chances of winning, any more than does pushing from behind when you don't have to. Finding yourself in these kinds of situations should be considered painful.

In response to your other question. Yes, the main reason that pushing from behind is usually bad is that it allows the opponent to Hane at the Head of Two Stones or three, sometimes repeatedly. In these cases, that doesn't happen. Why? It could be that the player who is ahead can't play hane because the cuts left behind would be too severe, or it could be that he is already profiting simply by pushing straight ahead (more than the player who is behind, to my eyes), and doesn't need to be more aggressive. Looking at the positions, I would guess the latter.

Calvin:

Thanks, Alex. Statstics don't help much. For example, when I do a Kombilo search on GoGoD on this pattern with fixed color, black wins 69.2% of the games when pushing from behind with a but 70% when he gets to jump ahead with b. That's better that black's win rate with komi, but the sample is too small to be significant (13 games with a and 10 with b) and one should not conclude from this that being behind in pushing battles is good. When I do searches on smaller walls, there are more hits, but results are totally equivocal. I think that the only conclusion that can be drawn is that if a pro does this, it's for a good reason. In the games I've seen, there's usually an obvious one. I was hoping to learn more about the proverb by learning when it's wrong. If you're ahead, playing hane can help build more, but maybe the cutting points are sometimes too much of a headache. One thing that searches do say as that if it's even (first player gets to hane) then hane and extend are chosen about equally, even if the strings are two stones in length and the hane at the head of two stones proverb applies. I sometimes apply this proverb reflexively, but I've learned that it's wrong almost as often as it's right. It's naturally worth considering, but like anything else, you have to check the follow-up.

Bill: My impression is that pushing from behind and extending rather than playing hane are both largely dictated by tactics. The question can be a difficult one, and even pros err.

I think that a page or pages discussing such exceptions would be good.

dnerra: Maybe so. I also think that 1d-3ds typically tend to hane waaay too often instead of just extending when their opponent pushes from behind.

This is a copy of the living page "Pushing From Behind/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


pushing the cart from behind

PageType: Alias

PushingFromBehind

This is a copy of the living page "pushing the cart from behind" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GettingAheadWithK...
7x7BestPlay
BeginnerGameSample4


Putonghua

Pǔtōnghuà

(Simplified Chinese: 普通话; Traditional Chinese: 普通話; literally "common speech").

Pǔtōnghuà, often referred to as "Mandarin Chinese" or simply "Mandarin" in English, is the official Chinese dialect of the People's Republic of China and is understood by the majority of Chinese speakers.

In Taiwan, a more commong term for pǔtōnghuà is guóyǔ (Traditional Chinese: 國語; Simplified Chinese: 国语; literally "national language"). It is also known as hànyǔ (Simplified Chinese: 汉语; Traditional Chinese: 漢語; literally: "Han (Chinese) language").

The pronunciation of pǔtōnghuà is based on the Beijing dialect of Standard Mandarin, although there are differences between the Beijing pronunciation and Standard pronunciation.

English speakers referring to "Chinese" as a language will typically refer to this dialect of Chinese.

Hànyǔ Pīnyīn is the official romanisation of pǔtōnghuà in the People's Republic of China. Taiwan typically makes use of the Wade-Giles system.

This is a copy of the living page "Putonghua" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LinkCollection


Putting away the stones

When clearing away the stones and putting them back to the bowls, it is a good habit to only clean up stones of your own colour. You can slide the opponent's stones aside on the board.

I read somewhere that this habit is followed to avoid the hands of both players colliding when they simultaneously put away stones to the same bowl. I have never bothered in my (Western) amateur tournament or club games, and I know of nobody who ever felt offended in this way. And I don't know how strictly this one is followed in the Orient.

--Stefan

Another explanation that I have heared for this rule, is that by taking your opponent's stones off the board, you appear to be capturing them. But I agree that it is not a rule that I normally think about.

-- AndreEngels

Still, this habit (I don't know if this is a "rule") is very strictly followed by "Oriental" players: none of the many I've played in my life has ever put away "my" stones...

--AvatarDJFlux

I'm a Canadian living in China and one of the things that surprised me at the local go club was that they routinely just sweep stones off the board into piles of mixed colours at the side of the table, or put mixed colours into bowls.

The ettiquette of using bowls with mixed colours involves swapping bowls every so often. After a while black's bowl has mostly white stones and vice versa, so swap.

They also often play holding a half dozen stones in the left hand, taking one into the right for each move. Some fidget with the left hand stones.

--pashley

caring for go stones explains why several of these observations are bad for the stones.

Scartol: Online, I always remove my own stones at the end of play. It just seems rude to snatch up the stones of one's opponent. Even if they are dead, it feels like a way of adding insult to injury. I like being able to be the pallbearer for my own stones. Yes, they're dead, but at least I got to bury them.

Stefan: You refer to dead stones at the end of the game, right? This is strange, since this reverses the normal procedure followed during the game. And don't feel sorry for dead stones, Scartol. The more there are, the better! Sacrifice!! Sacrifice!!!! :-)

Kite: Actually, the exact opposite seems to be the practice on the Yahoo server. Players generally only remove their opponent's dead stones. It is as though they hope that their opponent will carelessly forget to remove some of the stones that he or she killed, thus tilting the final score in their favor.

Personally I like to laugh like a maniac as I take my opponents stones during the game. And start crying like a baby as I remove my own at the end. Sometimes I give my dead stones names and make a prayer about their valiant effort to survive, I then excuse my self as I bury them outside, then come back and start beating on my opponents prisoners as emotional release for the suffering my stones had to indure. After such statements as "send him back to the hospital quickly" and "for the last time, they aren't junior-mints" I find my self getting banned from more and more go clubs these days.

I asked a young Korean professional (1p) whether she only picked up her own stones at the end of the game. She answered that if she won she would pick up either colour, but if she lost then she would only pick up her own.

kokiri - the only japanese players i have seen putting stones into my bowl tended to be 1) much better and 2) much older (&male) than me - i.e. ones with superior status. It's a bit anecdotal though, cos it's not exaclty the sort of thing you ask about...I find that being left handed seems to cause a lot of trouble in clearing stones up. I tend to go two handed, anyway, but one handed seems to be the norm.

This is a copy of the living page "Putting away the stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEtiquette
GoodHabits


Putting fake blossoms on the tree

Path: SecretArtOfWar · Prev: RemoveTheLadderAfterTheAscent · Next: HostAndGuestReversed

Putting fake blossoms on the tree - This stratagem provides a way to present a powerful face even if your actual force is minimal.

pwaldron: This would seem to be completely irrelevant to games of perfect information, like go. Both players can see the full game board, so there is no chance of presenting an illusion.

Path: SecretArtOfWar · Prev: RemoveTheLadderAfterTheAscent · Next: HostAndGuestReversed
This is a copy of the living page "Putting fake blossoms on the tree" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


PuTTY

Keywords: Online Go, Software

A free telnet/SSH client for Windows and Unix platforms. What is important to know about PuTTY for go players is that you can use it to play on a go server through your employer's or school's HTTP proxy server that might otherwise block, for instance, IGS.

That's the good news. The bad news is that rather than being able to use the slick, pretty graphical user interfaces with all the nice wood grain patterns for the gobans, you will be stuck with white on black ASCII text or whatever wizardry you can work on a terminal/DOS window. But hey, you will be playing go and not working so who's complaining?

Download it [ext] here.

This is a copy of the living page "PuTTY" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Techn...
Utilities


Puzz

PageType: HomePage

I live in Porec, a small city in Croatia. I played go during my studies (math & computer science) in Zagreb but gave up a few years ago. Now I am starting again & I'm a 6k on KGS.

My homepage: [ext] http://www.puzz.info

See also [ext] http://go.aedir.com for my collection of go links.

PS. Sorry for my bad English :)

This is a copy of the living page "Puzz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Pye Seok

Keywords: Go term

廢石

PyeSeok

Describing one or more stones that are usually hard to move, or has no purpose because it is isolated or disconnected.

This is a copy of the living page "Pye Seok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanGoTerms
posting:546
posting:613


Pyjama Go

Pyjama Go is an educational Go variant designed to develop positional judgement and yose skills, especially for inconsistent or violent players whose games often end in resignation.

First play a regular game of Go. Pyjama Go only becomes an option if one player resigns, because the final board position is reused in the Pyjama Go game.

In an even game, the resigning player must set a komi that he believes will make the game even. This Pyjama komi will be granted to his color in the new game. Then, the winning player will decide whether the players switch colors. The Pyjama Go game begins as a continuation of the original Go game with the new komi chosen by the previous loser and the players in new places at the option of the previous winner.

The earlier resignation should still be considered a loss, and the Pyjama Go should be treated as a new game. Multiple resignations can create several Pyjama Go games from one original game of Go.

In handicap Go, before the regular Pyjama Go decision making process, the stronger player should decide on and announce an appropriate number of handicap points to keep the game interesting, which will be added to the weaker player's score after the Pyjama komi and switch option are determined. If the weaker player is the one who resigned, the stronger player may wish to offer advice in setting the Pyjama komi.

This suggests a named special case: Black Pyjama Go. When the black player resigns in a handicap game that is still close, white offers to simply play black, either because the lead is an appropriate handicap, or to refute the resignation.

ProtoDeuteric: Why is this called "Pyjama Go"?

blubb: Regardless of its curious name, I find this idea very interesting. Handicap handling sounds a little awkward, but in even games, I would like to give it a try. Resuming already finished game is possible in "teaching" games at KGS, but unfortunately, I don't know a server that supports switching colors.

axd: I don't understand the handicap case. What would be the difference between handicap points and a komi value?

This is a copy of the living page "Pyjama Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
GoVariantsAsTeach...
Axd/CandidateSLPages


Pyramid Four

Path: KillingShapes · Prev: SquareFour · Next: BulkyFive
Keywords: Life & Death, Shape

Chinese: 丁四 (dīng sì)
Japanese: 四目ナカデ (yon-moku nakade)
Korean: 삿갓궁

Pyramid four eye space

The pyramid four eye space (also known as four-space pyramid[1], farmer's hat, T-shape, T-four, shown here, is one of the standard unsettled eye spaces; whoever goes first wins. White plays at a to get three eyes and live. If Black plays there White is reduced to a single eye and dies.

If the surrounding situation forces Black to capture, it will take him a total of four moves, after the first one at a, to do so.

[1] From Davies' Life And Death book.

Linguistic note on Chinese

A Chinese term for the pyramid four is 丁四 (dīng sì). Observe how the four-space eye shape resembles the 丁 (dīng) character.

See also

  • Killable eye shapes
  • Connect-and-die pyramid four gives one eye in gote

Path: KillingShapes · Prev: SquareFour · Next: BulkyFive
This is a copy of the living page "Pyramid Four" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FarmersHatEyeSpace

Paths
KillingShapes
TableOfEyeshapes

Referenced by
EyeShape
Nakade
BulkyFive
KillableEyeShapes
ButterflySeven
BigEyeLiberties
BasicLivingEyeShapes
UnsettledEyeshapes
FarmersHat
ChineseGoTerms
ConnectAndDiePyra...
ShapesRelatedToTh...
BiggestKnownEyeSp...
BeginnerExercise3...
BQM42
RTGProblem24/Solu...
posting:285
posting:348


Pythagorean Distance

Keywords: Theory

The geometric distance between two coordinates on the goban.

A formula for calculating the Pythagorean distance in C notation is

    distance = sqrt( (x1 - x0) ^ 2 + (y1 - y0) ^ 2 );

where (x0,y0) is the numerical coordinate of one intersection and (x1,y1) is the coordinate of the other. (This is the classic "length of the hypotenuse" formula of a right triangle.) Here is a crude table with Pythagorean distances measured 'math-style' from the lower-left corner. Distances have been rounded to the nearest whole number. Hoshi are in bold.

    18 18 18 18 18 19 19 19 20 20 21 21 22 22 23 23 24 25 25
    17 17 17 17 17 18 18 18 19 19 20 20 21 21 22 23 23 24 25
    16 16 16 16 16 17 17 17 18 18 19 19 20 21 21 22 23 23 24
    15 15 15 15 16 16 16 17 17 17 18 19 19 20 21 21 22 23 23
    14 14 14 14 15 15 15 16 16 17 17 18 18 19 20 21 21 22 23
    13 13 13 13 14 14 14 15 15 16 16 17 18 18 19 20 21 21 22
    12 12 12 12 13 13 13 14 14 15 16 16 17 18 18 19 20 21 22
    11 11 11 11 12 12 13 13 14 14 15 16 16 17 18 19 19 20 21
    10 10 10 10 11 11 12 12 13 13 14 15 16 16 17 18 19 20 21
     9  9  9  9 10 10 11 11 12 13 13 14 15 16 17 17 18 19 20
     8  8  8  9  9  9 10 11 11 12 13 14 14 15 16 17 18 19 20
     7  7  7  8  8  9  9 10 11 11 12 13 14 15 16 17 17 18 19
     6  6  6  7  7  8  8  9 10 11 12 13 13 14 15 16 17 18 19
     5  5  5  6  6  7  8  9  9 10 11 12 13 14 15 16 17 18 19
     4  4  4  5  6  6  7  8  9 10 11 12 13 14 15 16 16 17 18
     3  3  4  4  5  6  7  8  9  9 10 11 12 13 14 15 16 17 18
     2  2  3  4  4  5  6  7  8  9 10 11 12 13 14 15 16 17 18
     1  1  2  3  4  5  6  7  8  9 10 11 12 13 14 15 16 17 18
     0  1  2  3  4  5  6  7  8  9 10 11 12 13 14 15 16 17 18

Pythagorean Distances

Point a has a distance of 0 units or intersections from itself. Points b and c have a distance of 18 units from point a. Point d has a distance of approximately 24.46 units from point a.

For points a, b and c -- or for any points sharing an x-coordinate, y-coordinate or both (that is, on the same line) -- the Pythagorean Distance is identical to the Manhattan Distance.

For all other points -- points with no coordinates in common -- the Manhattan Distance is always greater than the Pythagorean Distance.

I'm not sure how useful this kind of thinking is, but it seems that neither Manhattan Distance or Pythagorean Distance can possibly describe the whole situation with respect to how related two stones are, so I went ahead and created this page. Off the top of my head, perhaps some weighted average of the two figures might give the best estimate of the strength of two stones in proximity. -- geno / 2004-01-02

This is a copy of the living page "Pythagorean Distance" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Distance


Q

PageType: HomePage

Homepage of user Q on KGS.

Well, i have to test this stuff. :)

This is a copy of the living page "Q" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SuperGoTeamTourna...
ShipOfFools/OldKG...

Homepages
KGSPeople


QARTS

Keywords: Strategy

Rob van Zeijst in one of his Magic of Go [ext] columns outlines his "QARTS" system, in which he quantifies thickness and aji.

QARTS is an acronym for Quantitative Analysis of Relative Territory and Strength.

The idea is to

  • assign -20 points to a weak group without eyes, and
  • 0 to -10 points for a weakish group with room for one eye

(depending on whether or not the group is capable of making some territory in addition to the required second eye).
Together with counting established territory in the usual fashion,
this is a tool for judging reinforcements or the relative merits of an invasion versus a reducing move.

--tderz

Some relevant pages from the column are numbers 117, 129, 183, 184.
These are no longer available at the Yomiuri site but might be found at:

This is a copy of the living page "QARTS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PositionalJudgment
DoNotCreateTwoWea...
DeadweightValueOf...
NegativeInfluence
HardToCaptureOnAL...
OneGroupWins
ReadyReckoner
StrategyForBeginn...
Axd/CandidateSLPages
BQM44
BQM112
KikashiAndInfluence
Tengen2003Game1Qu...


Qbert

PageType: HomePage

I'm from Pennsylvania, USA and have been playing Go for about 1 year off and on. I am gyruss on KGS and WING and Qbert on IGS, NNGS and LGS.

Good sites for beginners

[ext] http://www.usgo.org/usa/waytogo/index.asp

Go term definitions: [ext] http://nngs.cosmic.org/hmkw/stuff/definitions.html

[ext] http://www.yk.rim.or.jp/~kiseido/GWINDEX/gwi.html

Other good go sites:

[ext] http://gobase.org/

[ext] http://www.yomiuri.co.jp/igo_e/

[ext] http://www.usgo.org/index.asp

[ext] http://www.harrowgo.demon.co.uk/

[ext] http://www.msoworld.com/mindzine/news/orient/go/special/gofeatures.html

One cannot step twice into the same river

        - Herakleitos

Every exit is an entry somewhere else.

         - Tom Stoppard

When making your choice in life, do not neglect to live.

         - Samuel Johnson

When the way comes to an end, then change - having changed, you pass through.

         - I Ching

The more you know the less you understand.

         - Tao Te Ching

This is a copy of the living page "Qbert" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


qGo

Keywords: Software

qGo was the predecessor of gGo. Its developer, Peter Strempel, migrated it to Java and renamed it gGo. Later, others took up the development of qGo and made it a [ext] sourceforge project, once again based on C++ and the Qt toolkit.

qGo runs on any Qt capable platform (Windows, *NIX, Mac OS X) , is full featured and coming along nicely.

It has been comprehensively enhanced by the developpers recently (early 2006)

This is a copy of the living page "qGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
GNUGo
Hikarunix
GoClient
GoEditingPrograms
GGo
GoPlayingPrograms
GoMedia

Homepages
Stefp


Qi

Keywords: Culture & History, Equipment

棋 (Qi2) is a short term for wei-qi and a character in the [ext] Chinese alphabet which exists in two versions: One means wood, the other stone. Both relate to the material used for Go equipment in ancient China.

Niklaus: The word qi never means "wood" or "stone", but always "board game". It is not only used for weiqi, but also xiangqi (chinese chess) and other board games of skill. Nowadays there is only one way to write it: 棋. However, at some point in history another variant was used, which was imported by the japanese to form the word go: 碁. The two characters both have the same phonetic component (其), but different radicals ("meaning component"). The standard one uses the radical for wood, while the ancient / japanese one uses the radical for stone. But the meaning of the whole character is still the same. The japanese by the way also use the character 棋 (pronounced ki or gi) for board games other than go, for example in the word shogi.

Note: 气 (Qi4) means liberty.

This is a copy of the living page "Qi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TurnBasedGoServers
Xiangqi
SnapbackProblem23


Qi Jing Zhong Miao

PageType: Alias Keywords: Life & Death, Problem, Culture & History, Books & Publications

GokyoShumyo

This is a copy of the living page "Qi Jing Zhong Miao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuanziPu
IgoHatsuyoron
WorldWeiqiMasterp...
GoProblemsOnTheIn...
GokyoShumyoSectio...
ClassicalGoProble...
Tderz/Books
posting:1073
posting:8
posting:90

Homepages
Velobici


Qi Zi Zheng Xian

Path: TheTenGoldenRulesList · Prev: GongBiGuWo · Next: SheXiaoJiuDa
Keywords: Strategy

4. Qi Zi Zheng Xian? （弃子争先） - Discard a stone to gain sente - [ext] Translation link

Example at sente-getting tesuji. Charles Matthews

Path: TheTenGoldenRulesList · Prev: GongBiGuWo · Next: SheXiaoJiuDa
This is a copy of the living page "Qi Zi Zheng Xian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TheTenGoldenRules...


qian

PageType: HomePage

Teacher on KGS. 1d. President of Binghamton U GO club.

This is a copy of the living page "qian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder
RankInChina


Qian Yuping

Keywords: People

Chinese professional 9-dan. Born 6 October 1966. Won the China Individual Championship in 1988 and the 1st Qiwang title in 1989. Reached the final of the 4th Fujitsu Cup in 1991, but was not well enough to make the trip to Tokyo to play the final game, and so lost by default.

This is a copy of the living page "Qian Yuping" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujitsuCup
AsianTVCup
Tianyuan
Qiwang
DroppingBack
ProfessionalPlaye...
3483Enclosure
CCTVCup
NamesInGo
Variant135s


qiankun

PageType: HomePage

Hey there, Im 18 years old and currently a 8k on KGS. I started playing in november 2003 and took a three months break in the fall of 2004.

I live in NYC and was part of Stuyvesant HS GO club. I will be attending Binghamton University and will also be an active part of their GO club.

Although I am pretty weak, I think I can help 18k+ on their games. If you are a beginner, you can find me at rooms->social->metropolitan GO alliance and Ill gladly share my limited knowledge of GO with you.

currently Im mentoring neji in the KGSmentoringscheme I am in need of a mentor though :( if you can help me get stronger drop me a message here! If you are 15k+ and wish to receive T games and reviews from me, simply message me in KGS =)

messages for qiankun:

people who helped me get stronger:
lloyd <- very helpful and patient person.
Akamaru <- top rival, has a great passion for the game
antimatter <- member of HS GO club, helped me with my earlier games.

qian's weekly "get strong in GO"

to win games, you need to 'get strong' in invasions >:) instead of playing sente life on the square. One should always grab invasion opportunities, as shown by the circled move.

This is just a joke

This is a copy of the living page "qiankun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme

Homepages
Exswoo


Qijing Shisanpian

Keywords: Books & Publications

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Qijing Shisanpian is an ancient Chinese work, The Classic of Weiqi in Thirteen Chapters.

The website of the FIGG hosts a [ext] translation in English (PDF format).

This is really informative and elegant translation, though with few exception that I can't totally agree. So let me express some remark here in my broken English, and please correct me if I am wrong.

Chapter 12 was translated as

"There are nine mental levels into which players are distinguished. The first is called 'being in the spirit', the second 'seated in enlightenment', the third 'concreteness', the fourth 'understanding changes', the fifth 'applying wisdom', the sixth 'ability', the seventh 'strength', the eighth 'being quite inept', and the ninth and last 'being truly stupid'."

I don't think the eighth (zuo4 yu2 in Mandarin Chinese) and the ninth (sho3 juo2) should be translated into negative terms. These nine levels are for good players, so it can't be inept nor stupid.

zuo4 yu2 means 'seemingly stupid' literally. sho3 juo2 means 'protect one's weakness' literally. These are not bad terms. I guess these nine terms are all from some Taoist classics or other classics, but I am not sure their origin and implied meanings. Today zu4 shen2 juo4 jao4 (the first and second level) are still used to describe a person with great skill (not necessary skill of Go).

As far as I know originally the rank of Chinese Taipei Go Professionals were actually these nine levels instead of dan. And the Hankuk Kiwon uses these nine levels to describe dan players ( [ext] http://www.baduk.or.kr/information/info_player_ko.asp). See the kanji in the parentheses (two characters for each level). I think the eighth level and ninth level which are used to describe Korean 2 dan and shodan respectively should not be translated as inept/stupid.

I don't understand a word of Chinese, let alone ancient Chinese, but knowing a smattering of Japanese I was interested in seeing which characters were used for the terms. The obvious (to me) interpretations for them were amusing, so I collected the terms here along with translations (and some amusement).

Book translations:

  • 1 dan: 守拙. Being truly stupid.
  • 2 dan: 若愚. Being quite inept.
  • 3 dan: 鬪力. Strength.
  • 4 dan: 小巧. Ability.
  • 5 dan: 用智. Applying wisdom.
  • 6 dan: 通幽. Understanding changes.
  • 7 dan: 具體. Concreteness.
  • 8 dan: 坐照. Seated in enlightenment.
  • 9 dan: 入神. Being in the spirit.

Next the amusement. These have been "translated" using modern Japanese meanings for the characters, stylized and commented for amusement value. It divides naturally into three substages.

  • 1 dan: 守拙. Protective bungler. (you newcomer, you..)
  • 2 dan: 若愚. Some foolishness. (finally had to be admitted he can do something)
  • 3 dan: 鬪力. Fighting strength. (can't beat young newcomers in fighting, eh?)
  • 4 dan: 小巧. A little cleverness. (starting to get old and sly)
  • 5 dan: 用智. Using knowledge. (tricksy as a matter of course)
  • 6 dan: 通幽. Versed in deep matters. (as wily a trickster as they come)
  • 7 dan: 具體. Concrete understanding. (finally learns how not to lose even with honte)
  • 8 dan: 坐照. In the light. (plays correctly and tries to make others see the Light)
  • 9 dan: 入神. Beyond human. (has discovered a truly remarkable solution for which this life is too short for)

This is a copy of the living page "Qijing Shisanpian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
WangyouQingleJi
AncientChineseRul...

Homepages
Hotcoffee


Qing

Keywords: Culture & History

The Qing period in Chinese history runs 1644-1911.

Chinese players from that period:

  • Cai Side
  • Cheng Lanru
  • Fan Junfu
  • Fan Xiping
  • Huang Longshi
  • Liang Weijin
  • Lou Zhiheng
  • Shi Ding'an
  • Tao Shiyu
  • Wang Hannian
  • Wu Ruizheng
  • Xu Xingyou
  • Xu Zaizhong
  • Zhou Lanyu

This is a copy of the living page "Qing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
LiangWeijin
ZhouLanyu
LouZhiheng
TaoShiyu
CaiSide
FanJunfu
WangHannian
XuZaizhong


Qisheng

Keywords: Tournament

The Qisheng was the Chinese Kisei title. Discontinued in 2002.

Winners and defeated finalists so far:

 3rd  2001  Yu Bin       4-2  Zhang Wendong
 2nd  2000  Zhou Heyang  4-0  Chang Hao
 1st  1999  Chang Hao    4-3  Ma Xiaochun

This is a copy of the living page "Qisheng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChangHao
YuBin
ZhouHeyang
ObsoleteTitles
EnclosureOpeningD...
OldSWICcurriculum


Qiu Jun

Keywords: People

Chinese professional. Won 16th Mingren in 2004 by defeating Zhou Heyang.

1p in 1994 7p in 2004 8p in 2006

[ext] http://gobase.org/information/players/?pp=Qiu%20Jun

This is a copy of the living page "Qiu Jun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TripleKo
SenseisGazette
Mingren
3443Enclosure
XinrenWang
ChineseProRatings
NongshimCup/Teams
AhanTongshanCup
AmaVsPro
GoNews/October200...
ChineseProRatings...
LGCup/Discussion


Qiwang

Keywords: Tournament

The Qiwang was one of the major Chinese titles. Like the old Korean Kiwang, it means "king of go". Discontinued in 2003.

Winners and defeated finalists:

 1st  1989  Qian Yuping  3-0  Yu Bin
 2nd  1990  Nie Weiping  3-1  Qian Yuping
 3rd  1991  Ma Xiaochun  3-0  Nie Weiping
 4th  1993  Ma Xiaochun  3-1  Liang Weitang
 5th  1994  Ma Xiaochun  3-0  Cao Dayuan
 6th  1995  Ma Xiaochun  3-2  Zhang Wendong
 7th  2000  Yu Bin       2-1  Ma Xiaochun
 8th  2002  Yu Bin       2-1  Kong Jie

This is a copy of the living page "Qiwang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaXiaochun
YuBin
Kiwang
QianYuping
KongJie
ObsoleteTitles
OldSWICcurriculum


Qiyi

Keywords: Books & Publications

棋艺 (Qiyi) is a Chinese monthly weiqi (go) magazine which focuses on skill building. As of July 2007, 433 issues have been published. Each recent issue contains sections on recent news, the middle game, new shapes, tesuji, joseki, a multi-page detailed game commentary, and a feature article such as the cover picture and feature article on Lee Sedol entitled Stone Crazy.

This is a copy of the living page "Qiyi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velobici


qsefthuko

One of the mystery man from KGS. He has played 40 rated games lost only 3,and only one with even(lost to sensible9d? but his record against him is 2-1).

  • Other strong players has less luck:
  • player: score:(win/loss/jigo) handicap:
  • Hyang/sususu 0/7/0 komi 0.5
  • Chunga 0/2/0 2 stones
  • Aguilar1 0/2/0 2 stones
  • HFL 0/1/0 komi 0.5
  • bin7674 0/1/0 even
  • bigbadwolf 0/1/0 even
  • doodle 0/1/0 even
  • TheOne? 0/1/0 komi 0.5

He played Backpast9d? unfortunately game was suspended when ko fighting. Claim to be amateur.

This is a copy of the living page "qsefthuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSHighDanPlayers


Quacki

PageType: HomePage

My real name is something like Christian Albers, from which you cannot derive the name Quacki. Nonetheless am I playing on KGS under that name. Currently my rank is given as 11k there. I learned playing Go in October 2002, and played with changing intensity from then.

Hmm, one of my other hobbies is LEGO(tm), which I played a lot in my childhood. Just recently I overcame my so called "dark ages" with no playing Lego at all. My first guess it was because of the "Go" in Lego, but by tewari analysis I found out it's the other way round: I play Go because in my childhood I played Lego and there is a "Go" in Lego ...

Whatever.

Lego comes from "Leg godt" which means "Play good". Thats a fine motto!

Ah, to add one last thing, I live in Bremen, which is a town in northern Germany.

This is a copy of the living page "Quacki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Dango
BeginnerExercise1...
BeginnerExercise8...
BeginnerExercise1...
BeginnerExercise178
WhyDidYouStartGo
BeginnerExercise1...
OdinVsEratos
PageOfTheMonth
BeginnerExercise1...
BeginnerExercise2...
Fox/10WorstGames
PhilosophersFootball

Homepages
ChrisBall
Jasonred
KGSPeople
Mad12


Quad City Go Club

Quad City Go Club in Davenport, Iowa, mets around 6PM on Tuesday night at the Borders Books Cafe in Davenport (as of June 2008).

Club [ext] homepage with club calendar and directions.

Contact: Bobsyth on KGS

This is a copy of the living page "Quad City Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
posting:4802


Quadruple Ko

Path: SecondCourseOnKo · Prev: TripleKo · Next: MultipleKo
Keywords: Ko, Go term

Chinese: 四劫 (sì jié); or 四劫循环 (sì jié xún huán)
Japanese: 四コウ (yon kō)
Korean:

Similar to triple ko, a quadruple ko involves four kos on the board that are all in play at the same time. Often they are part of the same configuration, as in this example.

An example of quadruple ko

A double ko and two separate kos can also form a quadruple ko.

A quadruple ko may lead to a game ending in no result if neither player is willing to back down from the ko fight, though some modern rulesets handle it with the superko rule. It is reported that a total of eight quadruple kos have occurred in professional Japanese play.

Examples

  • In the 2005 Southern Great Wall Cup, a quadruple ko occurred in the match of Chang Hao versus Lee Changho and the game ended in no result. [ext] SGF
  • In the preliminaries for the 25th Kisei, the game on April 6th 2000 between Doi Makoto and Hasegawa Sunao ended in no result due to a quadruple ko that occurred relatively early in the game. The game was replayed, with Hasegawa winning. [ext] SGF.
  • An amateur game from the 2003 Frankfurt Go Tournament (Simon Kober 16 kyu versus Bjoern Wenzlaff 18 kyu) also included a quadruple ko. A photo is on the cover of [ext] DGoZ 3/2003.

See also:

  • Double Ko
  • Triple Ko
  • Quadruple ko seki

Path: SecondCourseOnKo · Prev: TripleKo · Next: MultipleKo
This is a copy of the living page "Quadruple Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
Ko
TripleKo
NoResult
KoTerminology
ChineseGoTerms
ChangHaoLeeChangh...
SouthernGreatWallCup
posting:1908


Quadruple ko seki

Keywords: Ko, Tactics

Table of contents
Quadruple ko seki (Superko or Ing rules)
Quadruple ko seki (Ing rules)
Quadruple ko death (Superko rule)
White plays first
Black plays first
Table of diagrams
Quadruple ko seki
Playing the ko (i)
Playing the ko (ii)
Black must find a ko threat
Quadruple ko seki
White first (i)
White first (ii)
Black first (i)
Black first (ii)
Black first (iii)
Black first (iv)
Black first (v)
Black first (vi)

Quadruple ko seki (Superko or Ing rules)

Quadruple ko seki

To see that this is seki under a superko rule, suppose that Black tries to play the ko.

Playing the ko (i)

Playing the ko (ii)

After B7 White cannot take the ko at a because doing so would repeat the original position (with the same player to play).

Black must find a ko threat

However, White can play W8. Now Black cannot take the ko at a because doing so would repeat the position after B3. Whoever starts the ko has to find a ko threat, so the original position is a standoff (seki).

Quadruple ko seki (Ing rules)

Quadruple ko seki

Bill: Whether this is a seki or not depends upon the rules. I believe that this is a seki only under Ing rules, among current rules in common use. (If left until the end of the game, it is a seki under Japanese rules, but then somebody has made a mistake.)

Harleqin: except if it is jigo ;).

GoJaC: As an explanation of the above comments regarding Japanese rules: the way I understand Japanese rules, the "someone" that "has made a mistake" is the person that loses the game, seeing as they could play this quadruple-ko indefinitely (Japanese rules do not implement SuperKo), thereby forcing the voiding of the game through eternal life (which would be Jigo).

Harleqin: I can not prove it, but I believe that under superko rules, even n-tuple kos (n=2,4,6...) behave like a seki (double ko seki is the easiest to understand) while odd n-tuple kos (n=1,3,5...) behave like a ko. In even n-tuple kos the player who moves first also has to find the first threat (a "disturbing ko" in Ing rules, see below), so moving in it has almost the same effect as filling a dame in a basic seki. Odd n-tuple kos can be fought over ("fighting kos" in Ing rules), but the taking of the ko can take n moves.

The difference of Ing ko rules to superko rules is that under Ing rules the disturber in a disturbing ko may play the cycle once (thus repeating a position once) but then that area is forbidden for the rest of the game, while under superko the disturber cannot complete the cycle immediately.

Bill: Historically, it was the fact that quadruple ko (in the form of two double kos) became contestable under superko (while each double ko was not) that led Ing to formulate his disturbing ko - fighting ko distinction.

Quadruple ko death (Superko rule)

Bill: After analysis I believe that this is a quadruple ko death? under a superko rule. The demonstration relies upon two things. First, if Black plays first White can force Black to find the ko threats, not White. Second, when White plays first she can also force Black to find the ko threats. So White can wait until the end of the game to play the quadruple ko, run Black out of ko threats, and capture Black's stones. I. e., Black is dead.

The second part is easier to show, so I will start with it.

White plays first

White first (i)

Bill: Black must reply at B2 and B4 because of atari.

White first (ii)

Bill: Now Black cannot reply at a by the superko rule, because that would repeat the original position. Nor can he play at black+circle because of atari. So Black must find a ko threat to continue the quadruple ko.

Black plays first

Black first (i)

Black first (ii)

Bill: Now, White is banned from taking at a by the superko rule. However, . . .

Black first (iii)

Bill: White can continue with W8. Having only one group of stones, White is not constrained like Black is. Now Black is banned from b by the superko rule, because that would repeat the position after B3 (with the same player to play). To continue the quadruple ko, Black, not White, must find a ko threat.

Suppose that Black does find a ko threat. Since we are at a different position, maybe Black can force White to find the next threat. Let's see.

Black first (iv)

Bill: After playing his threat Black continues the quadruple ko with B1.

Black first (v)

Bill: White cannot play at a, . . .

Black first (vi)

Bill: But White can play W8. Now Black is banned from taking the ko at a because it would repeat the position after B3.

This position (after W8) is like the original one in form, so we know that Black cannot start from here and force White to find a ko threat.

So, strangely, even though the Black stones have eyes and the White stones do not, Black is dead under a superko rule.

Harleqin: It is not so strange when you consider that Black is split into two groups, while White is not. It would be interesting to see how different distributions of ko "mouths" behave.

This is a copy of the living page "Quadruple ko seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GlobalSeki
QuadrupleKo


Quaker

PageType: Alias

GabrielBenmergui

This is a copy of the living page "Quaker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Quantum Computing

Keywords: Software

Could a quantum computer be able to brute-force go and play a strong game? Maybe even solve it?

Surely it is within possibility to represent all the possible board combinations at the same time on a quantum computer, unlike with classical computers. Since the number of combinations given N qubits goes as 2^N, we will only need about 500 qubits to store the 3^361 possible boards.

But still it is some way from here to reducing the wavefunction to one good move, that can be read out.

Can anybody come up with a sensible algorithm, or prove that it will take unrealistically long time? I´m working on it myself.

Is there even anyone else out there who knows about both quantum information theory, and Go?

Symplicity: I'm no expert, just a layman who has done a bit of reading on complexity theory and the limits of quantum computing, but I highly doubt that a quantum computer could solve Go. Even assuming that someone can construct a quantum computer beyond the several-qubit scale with no decoherence problems at all and coax a few hundred qubits to represent a Go board, the problem would be much more than representing the board. The reason why a few problems like factoring (Shor's Algorithm) can be done efficiently on a quantum computer is because there are some extraordinary underlying mathematical properties (the periodicity of modular exponentiation relating to the factors) that a quantum computer can exploit and attack "in parallel". The game tree of any arbitrary game, such as Go, would most likely lack any such nice properties. From a mathematical perspective, there is nothing nice or neatly tractable about the definition of territory, the patterns of liberties and capture, the ko rule, etc.

Moreover, it is certain Go in general would still be intractable, even with only very modest increases in board size. Go is EXPTIME-complete, meaning that it takes exponential time to decide the best move in general, whereas quantum computers are not even known to be efficient for the tremendously easier NP-complete problems. Performing any form of minimax search on a quantum computer in better than exponential time is ridiculously unlikely, and one would expect at most a modest (polynomial) speedup compared to now. This much is already proved by the existing literature. Even if 19x19 Go were somehow solvable by a quantum computer (very very unlikely), because Go is still in exponential time, even a small increase in board size (say, to 23x23) would probably make it intractable all over again.

As for achieving a strong level of play, perhaps even professional strength, that seems to be in the range of possibility already, with the way that current technologies are developing. Pro-level play is absolutely absurdly easier than solving the game, in computational terms. I wouldn't be surprised at all if mid-upper dan-level play were achieved, even long before a commerical quantum computer becomes available. The current top (UCT) programs are already several dan on 9x9, and mid-low kyu on 19x19. If the future produces a strong Go program, it won't be from a quantum computer, but future algorithmic innovations and breakthroughs, probably with heavy levels of pruning and heuristics, combined with the current rate of increasing computer power.

This is a copy of the living page "Quantum Computing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


quantumf

PageType: HomePage

KGS, IGS, Cyberoro, DGS, OGS id of Chris Welsh, 4k, Computer Programmer from Cape Town, South Africa

This is a copy of the living page "quantumf" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WastingTimeInALos...
RankWorldwideComp...
SunXi/Discussion

Homepages
SteveKroon


Quarry

Keywords: Software

Quarry is a Free Software SGF editor and GTP controller written by Paul Pogonyshev. Quarry 0.1.20, was released 29 October 2006. As of July 2008, version 0.1.20 is the most recent.

Homepage: [ext] http://home.gna.org/quarry/

This is a copy of the living page "Quarry" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GNUGo
GoPlayingPrograms


Quasi Bad Shapes

Path: GoHumour · Prev: PottyTraining · Next: RBFrasesDeKGS
Difficulty: Advanced Keywords: Humour

Having seen the discussion on the B2Bomber page and the " [ext] mere 9d vs 7d game on kgs," the idea that there were shapes that were inefficiently thick, but powerful and effective occured to me. So I was wondering if there were more such shapes that weren't just misshapen blobs occuring by chance.

I've seen the B2Bomber and the Powercube?.

Power Cube

Would someone be so kind as to offer more such shapes, or an analysis of the powercube shape? It does occur to me that there isn't much to the cube, but seeing as how the B2Bomber has a lengthy analysis, the differences between the two should be better illustrated.

Shapes like these usually occur from kikashi on flawed shapes like the trumpet connection, or a box. Knowing how to best utilize these inefficient shapes would help in a bad game... and if it turns out that these shapes are uncommon or non-existant, then there would still be benefit from a discussion of the usefulness of thickness in open situations.

NickGeorge: The Power Cube has been known to force other shapes to adapt to service it.

Path: GoHumour · Prev: PottyTraining · Next: RBFrasesDeKGS
This is a copy of the living page "Quasi Bad Shapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Homepages
ChaoSpectre


Quasi-pincer

Keywords: Joseki, Go term

Charles Matthews It seems that the pincer nomenclature could be usefully refined, with a new concept of quasi-pincer.

Quasi-pincer?

At missing pincer it was argued that B1 here, while obstructing White's two-space extension along the side, should not count as a honest pincer because the sector line from black+circle to B1 leaves white+circle on the outside.

In the Bruce Wilcox theory of sector lines, cutting such a line to escape to the centre is given an important role. Here, therefore, there is a difference in the effect of B1, compare with the case when white+circle is at a. In the latter case, B1 is undeniably more severe, as evidenced by the ease of playing tenuki with White.

dnerra: Wouldn't this be a more appropriate definition of quasi-pincer? That the opponent can freely tenuki without suffering a local loss?
Charles Doesn't that assume a standard 'temperature' elsewhere, though? I wonder if this can be made to work.
dnerra I don't think so. With a quasi-pincer, the local temperature does not rise, with a usual pincer, it does. Does that make sense, or does it not?
Charles I suppose it does, giving a quasi-gote-pincer concept.

The consequences of introducing the idea of a quasi-pincer concept as suggested by this analysis would be the loss of pincer status also by these pincers:

Not a real pincer?

Not a real pincer?

And of course their 4-4 point analogues[1]. As well, the pincer at 3-4 point distant high approach from the wrong direction would be called a quasi-pincer.[2]

BobMcGuigan In Pincer Nomenclature Charles suggested that an essential feature of a pincer is to obstruct the pincered stone making a two space extension. In general the two space extension is most desirable for a stone on the third line because it helps make a base. With the "quasi-pincers" a two space extension is obstructed but the stone is on the fourth line so a base is not as relevant. The pincering stone on the third line does undercut the pincered stone but because it is on the fourth line it has easy access to the outside.

References on tenuki variations relevant here:

  • 3-4 point high approach, one-space low pincer, tenuki
  • 3-4 point distant high approach, one-space low pincer, tenuki

[1]

Those are quite rare moves; it is even rarer to see tenuki in reply, though.

[2]

If it were played without the Chinese-enclosure stone - but that is normally present, in practice.

This is a copy of the living page "Quasi-pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJosekiPages...
PincerNomenclature
34PointDistantHig...
NewMythologiesOfS...


Quattro

PageType: HomePage

Quattro is the alternate persona of Char when he joined the Londo Bell forces in the Z Gundam series. He's one of the most gifted ace pilots in the Zeon race and he is also known as the 'Red Comet' because his mecha, Sazabi, single-handedly destroyed 5 Federation battleships in one of the One Year War battles. His rivalry with Amuro still remains as a classic today.

Proud 42nd member of the Sabaki Go Club (House Honinbo)

My Friends List (in no particular order)

  • p0w3L3s5 -- (aka Fighter pow, Psycho pow, Shusaku pow, Sandbagger pow and Greedy pow. Also sidekick commentator #1)
  • maltar -- (Up and rising star of sabaki go club and club jester. Also sidekick commentator #2)
  • Gatsu88 -- (Friendly guy with an awesome violent picture)
  • Exar -- (Virtual mentor + good friend + reviewing partner. When are you going to officially accept me as your student Exar? ☺)
  • archer42 -- (My first teacher who taught me the basics of go. Thanks archer)
  • reptar -- (A dino who knows how to write books. His most famous publication is one named "Death is upon you!")
  • Carcer -- (Spy #1 and one of the inventors of the famous Sabaki ladder)
  • Kakashisan -- (0p, fearless leader of Sabaki go club and husband of Feng Yun 9p ☺)
  • iLoveSai -- (RG = Recruiting God who can recruit dan players with the snap of his fingertips)
  • utwig / sabaki / kakashi -- (Well his account name says it all about his status in Sabaki go club doesn't it? ☺ Also the head of House Honinbo)
  • DangoMouse -- (Now I can't tell the difference between the two. I see a snake in both pictures and that's pretty much it)
  • Tatsu / Sponge -- (Good friend and we belong to the same teaching group too)
  • allanx98 / FireFox04? -- (Founder of Go Cafe along with Highwind)
  • wetnose -- (Also a good friend of mine)
  • Vindicare -- (Another fellow House Honinbo member who's in the same teaching group as I am. Also my awesome rengo partner in the most recent rengo tournament)
  • Tsutsui -- (Joseki man)
  • Highwind -- (FF Comrade #1. The owner of greens that all chocobos love to eat)
  • Seifer -- (FF Comrade #2)
  • LegendsEnd -- (Famous for his trick plays, tengen play, and most of all, the A1 tesuji. There is no chance to survive so make your time)
  • UhOhItsLi -- (aka Sandbagger, 9p, Bakuryu, ChibiLi?, LiSyoaran?, ahhhhh I lost track of his accounts!)
  • nutcase -- (mentor of p0w3L3s5. Really nuts about go)
  • schach -- (The board game master. The guy who drags me into the world of shogi ☺ )
  • Dakre -- (Very friendly guy who ends every sentence with a "beaky" :>)
  • BotezatR -- A huge Dragonball fan like myself

... and all other Sabaki Go Club members.

This is a copy of the living page "Quattro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Carcer
Launchpad
Reptar


Quattro Mani CD

There is a musical piece by Haskell Small, called A Game of Go.

It is performed on the CD A Game of Go is by the group Quattro Mani, who are the pianists Susan Grace and Alice Rybak.

It is available under the number K11106 from [ext] Klavier Music Productions 800-434-6340 or 561-241-6340, Florida, USA.

  • Dello Joio: Aria and Toccata
  • Corigliano: Kaleidoscope
  • Poulenc: Sonate
  • Copland: Danza de Jalisco
  • Small: A Game of Go
  • Rzewski: Winnsboro Cotton Mill Blues
  • Lutoslawski: Variations on a Theme of Paganini

This is a copy of the living page "Quattro Mani CD" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallAGameOfGo
Music


Queries about Enclosure Josekis 1

Keywords: MiddleGame, Joseki

'Pattern 15'

In this position Enclosure Josekis gives White a as the 'correct' reduction.

Knight's move cap

This sequence, with the knight's move cap for reduction followed by the probe at 3, was consistently used by Fujisawa Hosai, whose style often led to omoyo contests.

The shoulderhit idea of the first diagram does occur - the book sequence harks back to a classical game (Shuho-Ito 1857-10-12). It was played in modern times by Go Seigen:

Hashimoto Utaro-Go Seigen

This happened in that case (game from 1951).

Charles Matthews

This is a copy of the living page "Queries about Enclosure Josekis 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3454Enclosure
EnclosureJosekisT...
BuildBoxShapedTer...
33PointWhenDoesIt...


Query On Maintaining Influence

Difficulty: Beginner Keywords: Opening, Strategy, Question

On the page 3-4 point with parallel 3-3 point, BlueWyvern posts a diagram of the following opening:

White san-san and facing komoku counter

My question is this: Is there any alternative to Black 11 at the area around a? The connection at B9, while necessary, feels very small for the ninth move of the game. Since it serves to primarily build influence, it feels like a white play at a would crush the power of those three stones (and make it imperative for Black to start running).

I haven't played this exact sequence, but I've had a number of similar scenarios, and after White a, I'm stuck for a response. Thanks in advance for any feedback you can offer.

-- Scartol

This type of questions needs one answer: your repository at gobase. I'll have a look myself. --Dieter

Bill: First, B9 is not necessary. Your instincts are good. Even though this is joseki, it favors White on an empty board.

Over 20 years ago Janice Kim told me that Korean pros would sometimes tenuki instead of playing B11 around a. Then, if White played a pincer around there, they would make a two space jump to b.

However, on this board I think it would be unwise to allow W a - B b.

Alternative extension

Charles Matthews Once you connect solidly, you really have to stabilise a group on the left side. If you're unwilling to spend that time, better to omit B9 in the previous diagram.

One can extend to B1 here for greater efficiency: the other plays at a, b and c are good too. It is also possible to play in the direction of d and then extend back next play. Any of Black a to f seems reasonable.

Another idea

Stefan: This is not exactly an answer to your question, but one thing you could consider is going for a nadare variation with B7 instead. This joseki fits well in the overall context: Black has something working with the B1 - B3 nirensei, and the low position of W2 makes any white or black play around a less interesting.

This is a copy of the living page "Query On Maintaining Influence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointWithParall...

Homepages
Geno


Queselk

PageType: HomePage

I like go a lot. I could probably truthfully say that it is my life. I'm not really sure why, and that scares me a little.

This is a copy of the living page "Queselk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Question about avoiding the taisha

Keywords: Joseki, Problem, Question

See also ways to avoid the taisha.

White avoids the taisha[2] but jumps too early

                                             Entered by EricOsman on 5/21/03

In problem 58 of Get Strong at Joseki 2, a taisha-avoidance joseki is shown:

(1) The jump is wrong

A joseki for White for avoiding the taisha is to play W1 through W5.

However, the jump to W7 is a mistake and should have been played solidly at a (and if Black pushes again, then White can jump).

The question posed is how Black should suitably punish White for this mistake.

If you'd like to think about it before seeing the answer, please do that now.

If you feel clueless, here's a clue. Black starts playing atari on the W1 stone. Care to go back and try to read some follow-up moves before looking at the answer ?

The answer:

(2) Black hane's to the max

According to the book, Black should play atari with B1, then hane, and if White counter-hanes, Black plays nidan-bane, giving way once if White plays atari with W6.

Suppose White protects with W8 (White should just play nice-doggie at a instead of W8, painful as it is).

Black is about to push through and cut.

Care to think about which side Black will cut on, the "inside" or "outside"?[1]

(3) Black captures a stone in a ladder

... Black pushes through and cuts on the "outside" with B3 and White protects with W4.

Finally, Black captures the outside white stone in a ladder with B5.

Here are questions left unexplained in the book:

  • The above discussion implies that the ladder is good for Black. If it were White's ladder instead, would White's original jump to W7 still be wrong in Diagram 1?
  • If W7 is still wrong, and the ladder is good for White, is B5 still correct in Diagram 3? If not, how should Black alter the moves to take account of the ladder?

My opinion: W7 is still wrong. Black probably should play as in this diagram, and after white a defend at b. Alternatively, black could decide not to play the atari at B5, and extend at c instead. I don't know which is better. - Andre Engels

[1]

Cf. cut the side you don't want.

[2] Too late. Black has already played taisha.

This is a copy of the living page "Question about avoiding the taisha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaishaJoseki
GetStrongAtJoseki

Homepages
EricOsman


Question About Double Aproach Non Joseki Move

PageType: Alias

BQM261

This is a copy of the living page "Question About Double Aproach Non Joseki Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Question About Japanese Scoring

Difficulty: Beginner Keywords: Question, Rules

In this example, White has 16 empty points surrounded, which makes for 16 points under the Japanese system. My question is this: In most games I have played, a formation like this would be left alone, yet as I see it, since you lose points if you play within your own area, would it not do Black good to play:

Scoring Issues (Japanese vs. Chinese)

Scoring Issues II

Now, White only has 12 surrounded spaces! Yes, Black lost one stone, but White lost 4 points! It seems counter-intuitive to me why this would normally be left alone until the end of the game. (When I have scored games using ViZiGo, the score is exactly the same in both cases... which doesn't make sense to me.)

Bill Spight: Hmmm. My guess is that ViZiGo actually computes the area score and converts to the Japanese score (territory). With area scoring you do not lose points by playing inside your own territory, because the area remains the same. Area scoring is a easier to program, I believe.

By territory scoring White has lost 4 points of territory, but gained one captured stone, for a net loss of 3 points.

Scoring Issues (Japanese vs. Chinese)

The key point to remember that you can remove dead stones at the end of the game for free! So, if Black plays B1, White should play W2, as it fences Black in and doesn't decrease the territory. You had 16 points of territory. Now we have 15 because of W2, but we get a prisoner, because we get to remove B1 at the end of the game. So we have the same score.

Bill: As HolIgor points out below, White W2 is not necessary.

Scoring Issues (Japanese vs. Chinese)

If Black plays B3, White can respond at 5 without altering White's score. If Black continues to play stones in White's territory, White can answer them without altering the score. White can even gain points by ignoring black moves. B7, for example doesn't need to be answered. The black group is unconditionally dead. After removing the black stones at the end of the game, White will have 3 fewer points of territory, but will have 4 more prisoners!

Don't waste arrows on a corpse

White should not respond to B3 with W4. The marked stone is dead until proven otherwise. If Black adds more stones inside White's territory, only then White should respond with stones inside White's own territory.

-- FCS

Don't waste arrows on a corpse

Let me add several words to the last diagram. White should not reply at all in this situation; the black stone will remain dead anyway and thus White's score would increase by one point. Imagine how many moves Black should make to live in the corner. This is an example. Only after 4 black moves White makes a move that secures a kill. The other moves may be used to take some profit elsewhere.

It is interesting to note also that even if White ignores 8 in the diagram, Black will have life and will take 16 points from White spending 5 moves for it. This makes about 3 points per move which is pretty low in the middle of the game.

 -- HolIgor

Bill: Black should live at a, not 8. If Black 8, White a - Black b, White c makes ko, threatening to kill Black's group by removing its second eye.

By living, Black takes away 14 points and makes 3 for a swing of 17 points.

I think the statement asserted by FCS above is key:

  • "The marked stone is dead until proven otherwise."

The question for me is, whose responsibility is it to prove the liveness or otherwise of a group played in enemy territory?

In the example above (Scoring Issues II), one can imagine a situation in which Black by playing B1 asserts that the Black stone can live. However, Black doesn't think it is beneficial to play any more. White asserts that the stone is dead, but correspondingly doesn't think it is beneficial to play any more. Who has the responsibility to prove their position?

For experienced players, perhaps this is a non-issue. For someone just getting started (like me) this is troublesome.

I really like the Japanese idea of scoring prisoners (JapaneseCounting), but I dislike the (to me) poorly defined end-of-game conditions. As a result I'm tending to the Chinese scoring (ChineseCounting).

I should add that once the responsiblity is cleared up then at least the situation is well defined. For instance, if it's Black's responsibility then Black must keep playing until achieving two eyes. White will wait until the appropriate point and jump in to kill (assuming passes are allowed.)

This involves a significant amount of calculation on both players' parts to determine whether it's advantageous to begin playing in enemy territory. For the beginner this is just too hard and one guesses.

On the other hand if it's White's responsibility, Black plays B1 and asserts life and White has to lose a bunch of points to kill it. Then Black plays one more stone and sits back while White loses even more points. (This seems really dumb, I trust this is not the answer.)

-- Dave Finlay

lavalyn: In Japanese scoring, after two passes the players must agree on which groups are dead. If there is disagreement, they settle it in continued fighting, then return the position to the two passes and evaluate knowing for certain whether the disputed stones are alive or not. (The player that wants to save their stones goes first.) This eliminates the really dumb method of needing three stones to kill one.

Dave Finlay: What if they can't agree but neither player thinks it benefits him or her to continue playing? Do the just have to play? (What does that even mean if pass is a valid play?)

lavalyn: Because there is no change in points during the dispute, it is always favorable to continue play. Remember, the final scoring position is that laid out after two passes. There is no cost to continued play.

Oh. Forgot about the concept of ko here. The only valid external ko threat in this phase is passing. It is assumed that all external ko threats have been cleared. Why? Because they should all have been used up arguing over one last capture. If there was a bigger ko in the fight for life, they would have played it out in the main game, not in the dispute phase, and it really would have mattered to play an additional move to eliminate that ko for life.

Lavalyn, thanks for the detailed explanation. It makes sense when it is the responsibility of the player who asserts life to play. If he really believes his stones are alive then it benefits him to play.

However, the player who asserts life may believe his group is finally dead, but he is simply trying to bait the opponent into playing in the opponent's own territory and reducing the final score. It seems to me that the player who asserts life must finally get the stones to a position in which the existence of two eyes is easily shown.

When you shake it all down, it's still a lot of calculation. Tough for beginners. -- Dave Finlay

I think I'm not completely understanding what you are saying here. I thought that after two passes, any disputes about groups have to be settled by the player declaring a group dead to play the first move, each player must play the same number of moves and they play until both pass again.

By playing the same number of moves, the score shouldn't change unless the disputed group is really found to be alive. It also ensures that the disputer does not lose points by playing stones to prove that the disputed group is dead.

Playing an equal number of moves is key here. This way it wouldn't matter if you played Japanese or Chinese counting, I think. If there is no place for the second player to play a forced move (to make the moves equal), he or she can just give one stone as a prisoner, unless the last move wasn't in someone's territory.

If only one player passes and the other player plays on, that player can keep passing, watching the other player play and only interfering when he/she thinks it's necessary.

Anyway, I don't think that the person trying to save his/her stones goes first, because they already declared them alive by passing. So I don't understand lavalyn who says that he should go first. Unless I'm misunderstanding something, but I didn't see someone mentioning the equal number of moves here.

-- El Draco

El Draco, you are right regarding who plays first when trying to agree the life/death status of groups, but there is no requirement for Black and White to make equal numbers of moves.

If after both players have passed White claims a black stone is dead, while Black claims it is alive, then both players would start examining sequences with White playing first to determine the truth of the matter. The question is essentially whether, with best play by both players, White can always capture the disputed black stone.

When this question has been answered to both players satisfaction, both players will agree whether the original black stone is actually alive or dead. Then just as Lavalyn described all the stones are put back to the position after the two passes, and the score is then counted with this newfound wisdom.

Since all the moves played out by Black and White after the two passes are thrown away, they have no effect on the score beyond clarifying for both players the status of the disputed stones. You could say these extra moves are not really played, they are just imagined/discussed by the players - and it makes no difference how many moves of each colour are imagined! :)

When you speak of making equal numbers of moves for Black and White I suspect you are confusing Japanese rules with AGA rules which I believe do have such a restriction. -- Mike Terry

After carefully re-reading once more, finally I get it! Thanks Lavalyn, El Draco and Mike Terry for the help and explanations. Apologies for being so boneheaded. -- Dave Finlay

To Dave: You're welcome :-)

To Mike: I think there are different ways of doing the same thing. I heard about the equal moves way from the go club in my city. You get the same result with equal moves as when you removed them all afterwards. So there is no need to remove them afterwards. But I agree that it is just as valid, however I don't see the equal moves counting as a restriction, more like a convenience ;-).

--ElDraco

The idea of Black and White playing the same number of moves to resolve life and death disputes after both players have passed is tempting, but unfortunately it doesn't always work! That is it does not always lead to the correct game score defined by Japanese rules. Here is the sort of position that gives problems:

corner

Here there is a Seki between the surrounded black and white groups, so none of the points a,b,c,d are territory for either player. But following your procedure, after both players pass Black could insist on playing further moves to resolve some dispute. Black's first extra move will be at c above (which has no cost), and now White would be forced to give Black a free point by playing a matching stone elsewhere on the board. This will make the final score count incorrect by one point!

Playing matched Black and White moves to resolve a dispute works on most occasions, but as it does not always work I would discourage using this method...

-- Mike Terry

Is the info on AGA Rules incorrect? It says area scoring so for White to play elsewhere would cost nothing in this example. However, the page also says that pass stones are used but this would make no sense in area scoring, would it? I thought captured (including pass) stones go back in the bowl under area scoring. -- Dave Sigaty

SAS: The pass stones are so that you can count the score as if you were using territory scoring -- but that doesn't affect the fact that it's really area scoring. If the players agree to use normal methods for counting the area score then the pass stones (and other prisoners) are indeed completely irrelevant. The score is the same however you count it, and it's the area score.
El Draco: Mike, if Black played in no one's territory, as in your seki example, I already said earlier that White wouldn't have to play a move. Of course, White could play on a dame by choice, but that was probably not what the dispute was about.

To El Draco - Sorry, I'd missed your earlier line concerning a player not having to respond if the previous move was a dame point. I can see how your process will work fine in practice, between well meaning opponents. And there's no harm in all this as long as the players do not confuse the process with the actual Japanese Rules, and so are willing to revert to a more direct interpretation of the rules if their opponent requests it. (I.e. as described by Lavelyn)

From a strictly logical perspective, however, there is a problem with your extra proviso - whether a point is dame or territory is only defined in Japanese Rules after life and death issues are settled, and it is precisely the purpose of your procedure to do this! :)

For example, suppose my diagram above were being played out in order to settle the disputed life/death of the white stones? It is not altogether clear whether or not White must respond to Black's move c (and exactly why?). Whether c is territory or dame depends on whether Black finally succeeds in the attempt to capture the white stones, and this is not known when c is played.

-- Mike Terry

I thought about this problem too, but I think it's only a problem in theory. For most games, it simplifies the process, especially if it's just a friendly game. You'll probably not be allowed to use it on a tournament, especially if they use Japanese rules.

What I'm still wondering, is where the equal moves counting comes from. AGA Rules do say that the number of moves must be equal, but that is for the whole game, not only the dispute phase.

-- El Draco

I live in Japan and started playing Go a few months ago using the Japanese rules (they're the only ones I know).

In the first diagram, all black stones are treated as dead and are left until the end of the game when they are removed, UNLESS they can create two eyes. All white has to do is to ensure that black cannot create two eyes. Usually black won't play in the white area unless he or she is confident of making two eyes. Otherwise black is just increasing the number of whites prisoners.

In El Draco's example, the stones are not in seki. If white plays at "b", black "a" kills all the stones. White only has one eye and is therefore considered dead.

Erm, it is seki. The same argument can be used about black's stones. :-) /Vlad

You're right. I've just spoken with my colleague who has been teaching me go. I was confused because black is completely surrounding the white stones and mistakenly believed black had effectively already "won". It is seki. I stand (or sit) humbly corrected. My colleague told me that in the diagram all eyes and false eyes inside black's perimeter would be ignored when counting territory. You learn something new every day :-)

When the game ends, the players continue to take turns to fill in any "dame" spaces by using unplayed stones (situations involving seki are left alone and ignored). When all the "dame" spaces are filled, each player removes his dead from his partners territory and gives them to his partner. After which each player rearranges the stones in their partners territory to make them easier to count, places the stones that they captured into their partner's territory and then the total score for each player is compared. The winner is decided by the greater territory and the degree of winning (mostly for personal interest) by the difference in score.

-- Redwall?

This is a copy of the living page "Question About Japanese Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AlternatingPlay
Scoring/Discussion
JapaneseRules/Lif...

Homepages
Geno


Questions for which professionals have been consulted

Many problems and questions cannot be decided objectively with the technical insight of amateur players.

Often the reason might be that several - mutually exclusive - styles exist, which lead to opposing solutions or confrontational discussion.

Professionals master the game at a much higher abstract level. Not only that they will know (much better than amateurs) which move is objectively best, they could reason that this or that move is consistent with this or that style if both moves (if only 2 in question) are good. Often a pro will have gone through both of those styles during his/her life and fully can understand both.

Hence, I propose that we here on Senseis collect some selected (undecided, heavily discussed) questions and ask professionals for their opinion.

I imagine that many of those involve kikashis and/or timing questions ("Go is about the order of moves").

In order to be workable: this should be a limited list. Several of us will know a professional closely enough to dare to approach him/her with only one or two questions. [1]

IGS has some Question/Answer stuff from pros

IGS have a [ext] page where every month a different woman pro answers submitted questions. They've been doing it for several years, and there is an archive.

How could we proceed?

  • 1) Any person willing to approach a professional decides to sponsor this question with his/her energy/effort/money (or whatever) to get a valuable response for the Go community,
  • 2) then writes his/her name (the Senseis-login; profs name not needed at this stage) & expected time for getting the answer behind the question link;
    • from there on, it would be in-efficient reduplication of effort, if others try to get the answer, please refrain from it (for the time given in 2), and rather take another question from the list.
  • 3) tries to get the answer;
  • 4) publishes/shares the result with us on the net;
  • 5) adds professionals name, ready.

Here comes the list of questions:
(link list to Senseis pages, or better yet,
the crystallized question with the opposing argumentative positions)

  1. APonnukiIsWorthThirtyPoints/Discussion diagram #11 - no sponsor yet

[1] If we swamp one "Sai" s/he will drown
[2] The project is initially not primarily meant to raise a fund and pay professionals, although that's why they are playing the game - to pay the rent and buy food etc..
Several pros seem to see the teaching of the overall Go community as their mission, joy, job? (yet we cannot swamp them with questions).
If one wants personal teaching, know one's own real strength or the Pro's real strength one has to pay money, resp. play with money.
[3] If some question are interesting enough (to me) I am happy to sponsor them.
That would mean e.g. with money equivalent to a teaching lesson, if that professional needed the time for it.

This is a copy of the living page "Questions for which professionals have been consulted" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
ProblemsAndExercises
APonnukiIsWorthTh...


Questions for which professionals have been consulted / Discussion

Sub-page of QuestionsForWhichProfessionalsHaveBeenConsulted

Do you think we could have a grammatical title? I know, I know, I'm just marking myself as old fogey, but even MS Word knows this is wrong.

Suggestions:

  • Questions Where Professionals Have Been Consulted
  • Questions On Which Professionals Have Been Consulted
  • Questions For Which Professionals Have Been Consulted

tderz: Please correct where necessary!
This is a Wiki.

Gul: We low-lives can't change page titles. Please add your plea at PageNameChangerequests

unkx80: I randomly picked the third one.

This is a copy of the living page "Questions for which professionals have been consulted / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Quick Questions

PageType: Forum Keywords: Question

More complex questions may be posted at the Big Question Mark page.

Post your quick questions here. Hopefully someone will answer them :-)

See also: Wiki Wizard

Forum not part of snapshot.

For old quick questions see the old version of this page.

This is a copy of the living page "Quick Questions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisLibrary
ReferenceSection
FrontPage
IngCounting
CoffeeMachine
MetaDiscussion
StartingPoints
LibraryLobby
Submarine
WikiWizard
HowForumsWork
ThreeStarPointsCo...
Probability
34PointHighApproa...
BQM75
IntroductoryPages...
KennKnowles/Quest...
posting:2319
posting:373

Homepages
Meh
RichardHunter
RueLue


Quicksilvre

PageType: HomePage

Livejournal: [ext] Down the River: Daniel's e-Journal

Hi there! I am an admittedly weak player (26K Dragon, 22K IGS) player from Troy, New York. I'm the only person I personally know who plays go. ^^; Thank goodness for DGS and KGS.

My player IDs are [ext] Quicksilvre for DGS and Homsar87 for IGS and KGS. I play much more on DGS than IGS and more on IGS than KGS. In fact, I have a great deal of difficulty keeping a rating on KGS, so I only play there very rarely. My lone contribution to the go world so far was the DGS-Shogun tournament, which was an attempt in the Spring of 2003 to bring tournament go to DGS. Unfortunately, boredom set in, both between me and the players, and then my health failed and that was that. Here's the link, if you're interested: [ext] I Shogun Tournament. It's long over--drat the luck. Big ups to Gary Williams for assuming the role of tournament director when I couldn't.

As for goals...I would love to become a shodan someday, but I'm coming on to college soon and it seems as though the amount of time I'll have to play will decline. Still, any suggestions for improvement will be happily accepted.

Recently (as of March 2006) I've been playing almost exclusively on DGS. Please, feel free to [ext] invite me to a game. I'll probably accept it.

Pages you can blame on me:

  • This one :)
  • Use Of SGF Editors and Computer Go Programs During Games
  • DGS-Shogun
  • Playray
  • IGS World Rapid Championship
  • RoseDuke
  • Certain pros: Ono Koji, Minematsu Masaki, Kitano Ryo, Sasaki Tsuyoshi, Takekiyo Isamu, Takemiya Yoko, So Yokoku

This is a copy of the living page "Quicksilvre" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBase/Discussion
FreeHandicap
KGSFirstTimeUserE...
GoServers/Discussion
DGSShogun
KGSWishlist/FileH...
RecentChangesJunk...
WhyWeDoOpenOnTengen
2005GoodwillRengo
RandomPageJunkie
DougsGoBlogJune2003
FunGoFacts/Discus...
TournamentDirecting
UseOfSGFEditorsAn...
ClassicalExampleO...
CompareGoToChess/...
WhoShouldPlayOnWh...
WhyDidYouStartGo
LittleGolem/Discu...
ComplainingAboutT...


QWerner

PageType: HomePage

Hallo all together,

Currently I am 6k on KGS. Still addicted:o)

I take lessons by Cornel. ( [ext] http://www.golessons.com/) Well, he is a realy good teatcher. He has huge kowledge and an easy way to explain. But the best is, that he is one of the nicest person I know. Taking lessons by Cornel is not only learning a little bit, its mutch more. It gave you the felling to be in contaced with go.

At the moment I am finishing my PhD (chemistry) in Hamburg, Germany.

I wish all a lot of fun with Go.

If I would be in the situation to create a proverb, it could sound like:

I have no Idee.

 E-Mail: QWerner@gmx.de

This is a copy of the living page "QWerner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kikashi
SnowWhiteInTheDar...
SpeculativeInvasi...
KGSMentoringScheme
Ladder/ReadingTec...
TheBestPartAboutGo
SGFAtSLDiscussion
WastingTimeInALos...
34PointHighApproa...
FusekiExercise8/S...
CommunicatingWith...
LuckInGo
FearOfLosing
FriendlyRengo2005
PossibleNumberOfG...
WhyIsThreeHandica...
BQM271
GoodThinkingMusic
Bildstein/AnIdeaA...
EnterpriseTheTele...

Homepages
Sydboy79
Velirun


R3my

PageType: HomePage

My name is Remy Cornelius van Ruiten, a dutch Go player.

I'm ussually at KGS under the name R3my, or i'm goofing off under the name Chaos_ackman at Yahoo. Unlike a lot of people i don't play to win, but just to have fun, i also try to think of different things then the standard moves. Still this is the reason i mostly lose a lot of my games on KGS. The only place i play a bit more seriously is in my local Go club: Seki.

If anyone is ever interested in talking about anime or go, feel free to contact me on MSN at rurouni_remy@hotmail.com.

This is a copy of the living page "R3my" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiShuffle
NewYearsGoResolut...


R49

PageType: HomePage

Henrik Klagges, from Munich, Germany, nicknamed R49 on KGS.

This is a copy of the living page "R49" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiExercise4/S...


Ra Dhiah

PageType: HomePage

Radhiah, leader of Maktab Duli Go club 2006-2007

Member of Brunei Igo Society and CHMS Weiqi Society.

Strongest female player in Brunei so far 2006, having ChiawYee as rival

Unknown rank due to long hibernation (preparations for A levels).

Always have unexpected potentials e.g. she can still defeat some other strong GO players in MD GO Club without practice for months.

Expected to be back after A levels 2007.

KGS GO server nick: may24

Participated in Annual Brunei Igo Tournament 2007 pair go, with her partner Yen Chuan and got 6th Place.

This is a copy of the living page "Ra Dhiah" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruneiIgoSociety


Rabbitty Six

Path: KillingShapes · Prev: CrossedFive · Next: CrossedFive
Keywords: Life & Death

Chinese:

  • 花六 (hua1liu4);
  • 梅花六 (mei2 hua1 liu4)
  • 葡萄六 (pú tao liù)

Japanese: 花六 (hanaroku)
Korean:

Rabbitty six.

Of the six-point big eyes, only this one and rectangular six in the corner can be killed. Its vital point is a. It is known as the rabbitty six [1] or nutcracker. It is also known as the flower six, a direct translation of the Chinese and Japanese terms for this shape.

Almost filled to a crossed five.

A rabbity six nakade can be almost filled to a crossed five (as shown) or a bulky five.

Robert Pauli: Problem 32 in David L. Silverman's Your Move (no other go problems):

Black's turn

Solution

[1] The term "rabbitty six" was invented by James Davies. The shape vaguely reminds one of a rabbit's head; the ears are at the top left.

Robert Pauli: Did James really have the (t)y? In German the adjective-noun form sounds funny to me (hasige Sechs...ouch, not a hare, a bunny: karnicklige Sechs). BTW, is 'bunny'' also usable as adjective?
My favorite name for this shape is fish(y) six - makes sense in all directions.
Later...hmm, why not piranha six?

Andy James?: Can't say what Davies called it, but "bunny" is not an adjective in English (unless you want to invent a word for "like a bun.")

cartan: Davies calls it "rabbity six" (one t).

C.S. Graves: In his Graded Go Problems for Beginners books, Kano Yoshinori refers to it as the "Flowery Six".

anonymous: In Japanese it is called hana roku, literally flower six. I think rabbity six is pretty silly, especially since there is no English word "rabbity"

Andrew Grant: From the Oxford English Dictionary:

rabbity, a. Abounding in rabbits; somewhat like a rabbit. Also, suggestive or characteristic of a rabbit. Also Comb., as rabbity-faced, -looking adjs.

pledger: I like the fishy six idea. The shape reminds me of those little goldfish crackers. Also, the common meaning of the word "fishy" (inspiring doubt or suspicion) works well here.

anonymous: Why don't we just call it the flower six? To me, it makes sense to use the same name as in Japanese and Chinese, instead of making up a new one.

afellig: Fishy six is a good title because it is representative of the shape while at the same time has a negative connotation that can help beginners remember that it is a dead shape.

fishbulb: um... is there any difference between this shape and the dumpling shape? looks identical to me, but with a silly name.

For other six point eyespaces, see Rectangular Six and Rectangular six in the corner.

Path: KillingShapes · Prev: CrossedFive · Next: CrossedFive
This is a copy of the living page "Rabbitty Six" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FlowerSix
FlowerySix
Hanaroku
RabbitySix

Paths
KillingShapes
KillableEyeshapes...
TableOfEyeshapes

Sub-pages
Solution1

Referenced by
EyeShape
AutoAtari
Nakade
KillableEyeShapes
ButterflySeven
BigEyeLiberties
SLCopyright/Discu...
BasicLivingEyeShapes
UnsettledEyeshapes
ChineseGoTerms
BeginnerExercise2...
BeginnerExercise1...
BenjaminTeuber/Gu...
TenThousandYearKo...
DougsGoBlogJune2003
BeginnerExercise1...
BeginnerExercise1...
AlmostAlmostFill
WildlifeTerms
BeginnerExercise1...


Rabbitty Six/ Solution 1

Sub-page of RabbittySix

Solution

... continued

White only has 1 eye.

Failure

black lives in the corner but loses the upper left stones.

jfc nice problem!

This is a copy of the living page "Rabbitty Six/ Solution 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RabbittySix


Rabbity Six

PageType: Alias

RabbittySix

This is a copy of the living page "Rabbity Six" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Nakade
SLCopyright/Discu...
ChineseGoTerms
BeginnerExercise1...
TenThousandYearKo...
BeginnerExercise1...
BeginnerExercise1...
B2Bomber/Discussion
BQM149
CapturingRaceExer...
DoglegFour/Discus...
Nachtrabe/Teaching
TenThousandYearKo...
posting:348
posting:3820


race to capture

PageType: Alias

CapturingRace

This is a copy of the living page "race to capture" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShortageOfLiberties
RaceToCaptureInTh...
KoreanGoTerms
Ryobane
TwoHanesGainALiberty
Tempo
CorridorInfinites...
VirtualLiberties
NakadeExample3


Race to capture in the corner

Path: GiveMeLiberties · Prev: CapturingRaceExamples · Next: BellyAttachment
Keywords: Tesuji, Tactics

In Japanese, sekitou shibori, or "stone pagoda squeeze". See two-stone edge squeeze for the general pattern.

Corner problem

Race to capture

W1 and W3 initiate a race to capture which White will win, because of the special properties of the corner.

Continuation 1

Continuation 1

If Black now connects at a, we have a fight between a group with an eye and a group without eye (Richard Hunter calls it a Type 3 fight in his work on Counting Liberties). There are no internal liberties. White has three outside (exclusive) liberties, Black too, but White is to play.

Continuation 2 (not good)

It is tempting to play the squeeze but it is wrong, again given the special properties of the corner.

Continuation 2 (not good)

Continuation 2 (not good)

This is one possible continuation. It is a Type 3 fight again. Black has one exclusive liberty in the eye ( white+circle captured) and counts the internal liberty at a as well as the approach liberties b and c. That's four liberties. White counts the circled liberties and has three. So even if White starts now (at c for example), White loses the semeai - but Black has to answer.

Path: GiveMeLiberties · Prev: CapturingRaceExamples · Next: BellyAttachment
This is a copy of the living page "Race to capture in the corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TwoStoneCornerSqu...

Paths
GiveMeLiberties

Referenced by
TwoStoneEdgeSqueeze
Suji
SpecialProperties...
Maek
BellyAttachment
12PointProblem2
TaxonomyOfTechniques
RTGProblem32/Solu...
XuanxuanQijingPro...

Homepages
DieterVerhofstadt


Radek Nechanicky

Keywords: People

Amateur 6d player from the Czech republic (GO KLUB NYMBURK). Leads the Toyota Tour on december 9, 2003.

Radek has a very special style, his position often seems really strange after beginning, but he is a great fighter (and fights a lot, when he is behind), and his endgame is superb.

This is a copy of the living page "Radek Nechanicky" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ToyotaTour
30thLOGC
SystematicJoseki4...

Homepages
ElDraco
Tokee


Rafael

PageType: Alias

RafaelCaetano

This is a copy of the living page "Rafael" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


RafaelCaetano

PageType: HomePage

I'm Rafael Caetano dos Santos.

I am from Sao Paulo, Brazil, where I began to play go many years ago. I reached 1-kyu in 1 year and half (as far as I can remember), but then stopped playing regularly. In 2000 I started to play again and have been progressing quite slowly, but enjoying the game even more than before. I have lived in Fukuoka, Japan, where I took my Master's degree on CGT and Go under Dr. Nakamura Teigo. Now that I live in Tokyo, the place with most go clubs on Earth, I don't play go anymore...

Been to the first game of the Meijin title match between Yamashita Keigo and Yoda Norimoto Meijin. It was held in a hotel in Kitakyushu, about one hour by train from Fukuoka.

As you all know, mere mortals cannot enter the playing room. But I didn't know I'd have to pay 1000 yen (about U$8) just to enter the hall. To see Umezawa Yukari's talkshow, which was to be held in the afternoon in _another_ place, there was an additional 500 yen. Not a big deal though, all the more taking into account that pros don't come often to Kyushu (the Southern island). The hall was packed with go fans. As expected most were middle-aged and above but there were quite a few kids. Michael Redmond and Kato Keiko came to comment the game, play simultaneous teaching games and, as I found out later, to entertain the public.

Unfortunately I got almost 1 hour late so I couldn't apply for the teaching game. The pro game itself had been advancing quite quickly: almost 50 moves had been played in little more than 1 hour. But then Yoda started to think a lot. Just as Redmond and Kato seemed to run out of comments and speculations, someone came to announce the start of the teaching games.

As soon as the games started, most people went to watch them. Redmond got to play 9 kids and youngsters, while Kato played 9 'veterans'. It was not the first time I saw a pro giving a simultaneous teaching game, but even so I was impressed. They hardly stop to think at all, although during some fights they thought for about 10 seconds or so.

One of the 2 youngsters was a 4-dan from the university go club. He took 4 stones. I guess he was nervous, or rather, he felt the pressure of playing a pro, and so didn't play very well. His look was quite different from the calm way that he usually plays.

One of the kids, a shy little girl, didn't seem to be enjoying the game. I wondered if she was there by her own will... but then I thought that maybe it was her shyness. Actually, she was playing very seriously! There were many people around the boards, so when I finally got to see her game I realized that she was doing pretty well. She took only 4 stones, so she must be 4-dan!

Kato Keiko also seemed to be very serious. Not that her games were difficult, of course, but she seemed to be play like a strict, implacable teacher. However, suddenly she would stop to think a little, make a funny face as if she were thinking 'this is trick', and strike her own head like a kid... so lovely! I fell in love with her. :-)

Unfortunately there was no time to finish the teaching games. Redmond made a quick comment for each of his games, but I couldn't figure whether the shy girl still had chances. Then there was a pause for lunch.

(to be continued... or not, since this account is not exactly exciting)

DJ: Please, continue!
I find these tales really entertaining, as they show us (so far from Japan!) a glimpse of the Japanese pro world.

Thanks, DJ, I guess I just needed some feedback. :-)

After the lunch, Redmond and Kato went back to the magnetic board to commment the game. Redmond proved to be quite an entertainer. I couldn't understand much of what he said but, well, I could see the reaction of the public. :-) Now Kato didn't seem so imposing anymore. She was rather like an obedient student. She basically stood there and said "yes... yes... oh, I see" in reply to Redmond's comments. Not surprising, though.

Then there was the "what is the next move?" game. They turned off the monitors and each of us was given a piece of paper in which we should write name, rank and the move. Redmond commented on a few moves, and Kato showed her guess. I think it would be better if they made the comments after the guesses had been turned in. But then weaker players would have little chance.

Then Otake Hideo turned up. He was very grave, and the public fell into complete silence. He made some comments but I think it didn't add much to what Redmond had said.

I didn't notice it myself, but I was told later that Kato made a slip. Although the 2 TVs were turned off, there were still 2 monitors on the floor turned to the pros. Eventually Yamashita made the move, Kato saw it and started to say something about it but suddenly realized the slip and stopped. Some people noticed and so got the correct move. It was the move she had guessed, by the way (hmm, now I wonder, did he moved before her guessing?). Each of the 20-odd winners got a little gift. The guy beside me got a small clock.

At 16h30 the hall was closed and we headed for Umezawa's talkshow, featuring Kato Masao (ironical, uh?).

This is a copy of the living page "RafaelCaetano" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Rafael

Referenced by
ORissei
WhyDontWeOpenAtTe...
TwoStepKoTwoStage...
HalfPointKo
ComplexityOfGo
HowToRespondToKak...
SLCopyright/Discu...
KamiNoItte
TheTreasureChestE...
ShortageOfLiberti...
CanASekiHaveDamez...
ZeroInCGTTerms
NoPassGo
Onegaishimasu
JapaneseGoPronunc...
Minimax/Discussion
HikaruNoGo/Discus...
FavouriteCharacte...
FujisawaHideyuki/...
EquatingGoSkillWi...

Homepages
Exswoo
KGSPeople


Ragnarok Online

Keywords: Software

The game Ragnarok Online holds references to the game of Go in the second level of the Gonryun Dungeon in which the entire level is composed of many floating Gobans with various stones already placed on them.

Screenshots:

Please note that these are screenshots from an illegal private server.

This is a copy of the living page "Ragnarok Online" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferencesToGo

Homepages
Regulus


raikar

PageType: HomePage

Raikar

Hi ^ ^ , I am go lover from Thailand. Nice to meet you.

my KGS account is raikar too

my email is superdisconnect@hotmail.com

This is a copy of the living page "raikar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Rainer

PageType: HomePage

Started playing Go the first week of Feb 2003. So far I'm loving every minute of it. After a few days of playing Go I began to read Hikaru no Go and now I am a Hikaru no Go Junkie! On KGS I am also known as rainier. I'd be more than happy to play/learn from you if you see me on. I'm not that great yet but as you know you have to play to get better.

This is a copy of the living page "Rainer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruDeprivation...
HikaruNoGoQuestio...


Rainier

PageType: HomePage Keywords: People, Clubs & Places

Name: Justin
Rank: 6 kyu (KGS)

Hi. I call myself Rainier most everywhere including KGS and [ext] http://www.goproblems.com. I first learned go in Feb. 2003, but didn't really start playing until Sept 2004. I continued playing through Dec. 2004 but ended up quitting and began playing World of Warcraft (2 yrs of my life, gone). I didn't really come back to Go until Feb. 2007. This time I played until May 2007 (achieved a rank of 7 kyu KGS) before losing focus.

It's now March of 2008 and I'm back and am currently working my way to 5kyu. In total I have about 8 months of actual playing experience between quitting to play World of Warcraft and studies.

Current Goal:
5 kyu KGS by April 28th 2008

I'm from Richmond, Virginia, and am currently looking for players around here (I'm in the VCU area). If you're interested, look me up on KGS and leave a message or email me at rutherfordjr at gmail dot com.

This is a copy of the living page "Rainier" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/FileH...
KGSWishlist/Social
HikaruNoGo/Errata
KGSWishlist/Unsorted


Raise A Corpse From The Dead

Path: SecretArtOfWar · Prev: BeatTheGrassToStartleTheSnake · Next: LureTheTigerOutOfTheMountain
Difficulty: Beginner Keywords: Life & Death

This has an easy application to Go. Stones that are dead but not yet off the board may be used in many ways, even and not so rarely coming back to life later as a result of complex fighting.

The latent threat of lost stones on their environment is one type of aji, an important concept in Go.

Path: SecretArtOfWar · Prev: BeatTheGrassToStartleTheSnake · Next: LureTheTigerOutOfTheMountain
This is a copy of the living page "Raise A Corpse From The Dead" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar

Homepages
Geno


rajmahendra

PageType: HomePage

Hello!

My name is Rajmahendra (Raj is my nick name). I live in Southern India,working as Software engineer. Computer,Music, Literature and Go is my passion. I browse a lot, i always be online.

I started playing Go from Nov-2006 and.

You can want to know me more visit my personal website @ [ext] http://www.rajmahendra.com , don't forget to post your comments.

Following is my Rating Graph from KGS.

[ext] http://www.dragongoserver.net/ratingpng.php?uid=28045

If anybody interested to teach me. You are always welcome.

Yet to come....

This is a copy of the living page "rajmahendra" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InfluenceMap


Rakshasa

PageType: HomePage

I'm studying CS and abit of math at the University of Oslo, Norway. I've been playing since June 2002 and i'm ranked as 2d on KGS.

My life currently only consists of playing go, programming and watching manga/anime. (Sad life, isn't it?;)

Currently hacking on [ext] libTorrent, a bittorrent library.

[ext] rGo - A SGF viewer for Nokia Series 40 and 60. Licensed under the GPL.

This is a copy of the living page "Rakshasa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDontWeOpenAtTe...
CallingOutAtari
GetStrongAtGote
ContinueWhileDoze...
KGSRooms/EnglishC...
KGSWishlist/Gener...
SenseisSearchPlug...
JapaneseRules/Dis...
KGSIssueClientMem...
MathematicalBound...
HighAndLowMoves
KGSWishlist/Social
KGSWishlist/GameH...
TartrateGossip
JapaneseCopyrightLaw
SowDiscordInTheEn...
PlayersAge
HowDoesReadingAhe...
Zaru
WhoShouldPlayOnWh...


Ralf

PageType: HomePage Keywords: People

Ralf Schoenfeld

You will find me at [ext] Littlegolem with my real name and as "Ralf08" at KGS.

Born 1959 in Germany I started again with Go in 2006.

With some enthusiasts we have founded a [ext] club in our company [ext] Hamburger Sparkasse in the same year.

This is a copy of the living page "Ralf" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ElectricGo


Random

PageType: HomePage

I`m a 25 years old player from Russia. I`m currently 7k RFG(outdated) and around 5k KGS. I live in a small city near Moscow and attend "Sente" Go Club there.

Other than go, my interests are: Anime, Music, and Books.

Also, I`m collecting KGS Chat Quotes, so if you happen to have any feel free to e-mail me at nikomed@pisem.net

This is a copy of the living page "Random" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard
KGSWishlist/GameH...


Random Go Move Selection

Since there has been some discussion elsewhere on the randomness of "random" players, here is the algorithm that randomGo is using:

Move genMove(Color color) {

  Move m;
  int n;

  m.color = color;
  for (n = 0; n < 100; n++) {
    m.row = randomNext() % boardSize;
    m.col = randomNext() % boardSize;
    if (playMove(m)) {
      return m;
    }
  }
  /* no legal move found */
  MK_PASS(m);
  return m;

}

randomNext() produces a pseudo-random number using a linear congruential generator

playMove() determines if a move is legal (taking into account the rules for superko and suicide), and if so, executes it and returns true - otherwise returns false

This is a copy of the living page "Random Go Move Selection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer


Random Page Junkie

A person who has so much time and/or is so addicted that reading Recent Changes is not enough[1] but needs to surf through Senseis by clicking on Random Page all the time.

Known Members:

  1. RP :--)
  2. Michael Lesniak
  3. Kuolema
  4. Hikaru79
  5. Simen
  6. Quicksilvre
  7. Chris Dams

See also: Recent Changes Junkies

Tips and tricks

The random page function can be customized to some extent. Instead of using an URL of random=1 you can use phpwiki:?random=key&term=value where

key is one of 'pagetype', 'difficulty', or 'keyword'
value is a matching term, such as 'Homepage' (pagetype,) 'Beginner' (difficulty,) or 'proverb' (keyword.)
If randomizing pagetype or difficulty you can prepend the term with a dash '-' for a random page for everything but that term.

Examples

  • Random Page
  • Random joseki page
  • Random beginner page
  • Random page (but no homepage)

See also: SL tips and tricks

[1]

Robert Pauli: This would imply that each Random Page Junkie has to be a Recent Change Junkie: not true.

unkx80: Mathmatically this is not true, but I suppose this is a reasonable assumption? It is hard to imagine one clicking through random pages all the time before reading the recent changes, no?

Robert Pauli: Why not stay off the main stream for a while ? And, is just looking over RC already being an RC Junkie ? Isn't it rather clicking on each diff there :-)

unkx80: Okay, if you insist. =)

Hikaru79: And here I thought I was the only one :D I love the random page feature so much that it's been added to my SL User Sidebar as well as my toolbar bookmarks on my Firefox browser so whenever I have a free moment, I call up a random page and read :) SL sure is big... it's very rare still to get a page I've thoroughly examined already before ^ ^

Simen: I agree with Robert. Personally, I am a dedicated RP junkie, but not so much a RC junkie. As Hikaru79 points out, SL is big enough to support heavy abuse of the RP feature, and I like the suspense of never knowing what will come next. When the day comes that I seldomly get a new fix from RP surfing, I will have to give in and become a real RC junkie...

Chris Dams: It has been a time since I was on SL for the last time, so maybe I am not so much of a junkie. On the other hand when I am here, I mostly surf through pages using the "Random Page" link. Of course, I ended up here via the RP-link. Actually I think that random pages are more interesting than recently changed pages. Does this make sense?

This is a copy of the living page "Random Page Junkie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RecentChangesJunkies

Homepages
Simen


Random Play

Random as zero Go knowledge

Beside the hand of God, random play is one of the absolute points at strength scale. Nevertheless, there's currently no ranking system based on either of them, because they are so difficult to estimate, let alone measure.

Chris: How do you define random play? The problem is the possibility to pass. Is pass just a move that gets the same probability as all the others or do you apply Go knowledge to determine at what point you should pass? The strength of random play also would seem to be dependent on the rule set that is in use.

blubb: "Random moves" are bound by nothing but the rules. Since passing is just as legal as every other legal move and merely doesn't change anything on the board (except the side to play), the range of random play includes pass. Otherwise the play would differ from random by some Go knowledge. As for the dependency on the particular ruleset in use, we have found significant influence of handicap being set up the japanese way or placed freely. This influence is - beside the non-linearity mentioned below - a reason to make the steps as small as one stone difference each, such that no handicap will be needed. Superko vs. no-result rule might also have slight impact on the rank outcomes, even though we couldn't find any significance yet.

Chris: And I suppose you use area scoring? Territory would be too difficult, I would think, if play can end at a random point in time.

blubb: Yes, we were mostly using area scoring.

aceofspades: One issue is that defining random play runs into the philosophical discussion of the meaning of 'randomness'. Of course, one could simply trust that probabilistic quantum mechanics is a true ultimate description of the universe, and use something like HotBits. Otherwise, though, you have to grapple with stuff like the fact that the 'apparently reasonable' von Mises necessary conditions on random sequences are self-contradictory.

erislover I don't think so, aceofspades, unless you are taking the extremely holistic view that there is some kind of link between physical phenomena like atomic decay and the winning conditions (and hence "good play") of go. I would think that "random" in this context means less "fundamentally unpredictable" as it does "completely without relation to the point of the game." Whether randomness "really" exists seems besides the point. Don't you think?

aceofspades You may be right, but I find "without relation to the point of the game" to be even more vague. It examines strategies from the point of view of explanations of moves and motives behind them, rather than the effect they have in play. What if I gave you a set of numbers that coded for a Turing machine that played go. You would have difficulty finding any way in the machine was thinking about the game with ideas that made sense (e.g., no where would you be able to say, "Oh yes, that part is so that it uses miai"). But what if that machine was a 10k or the Hand of God? Similarly, I could give you some simple formula that looked like it produced random moves but over time it tended to place its stones together in groups, thereby being moderately better. It's not enough to simply characterize random play as not being related to the point of the game.

Evaluating the rank of random

Velobici: Random play...very difficult to estimate, let alone measure ? I could quickly write a program for pseudorandom play. Given a connection to [ext] HotBits (using [ext] randomX for instance), it will have truly random play. This is not hard. Once written, let people play the program, if they can endure doing so, it will then be assigned a rating. Writing a program for kami no itte is beyond my skill.

blubb: During last year, Aloril and I have done some research on the rank of random but, given the little computing power available, we could not get to anything better than "random play is likely to be between 100k and 160k". We scaled down GnuGo 3.6 from full strength to random (actually pseudo random, not based on hotbits or the like) in 10 steps (using [ext] gtpTuner), and tried to get an estimate ( [ext] gtpBalancer) of the appropriate handicap at each step.
Due to the nature of randomized play, the fluctuation was immense. We run a few hundred games at every step, but the resulting accuracy was still very low. For a reasonably small uncertainty similar to the one of what is believed to be perfect play (say, +/- 1 stone), many thousands games per step would be required. Moreover, since rank differences do not translate to stones quite linearily, smaller steps should be evaluated, preferrably by reverse tuning, that is, aiming at adjusting the variable engine to a fixed rank, like exactly one stone above or below the previously measured reference engine. We have tried reverse tuning at bigger steps already with promising results, but alas, we would have needed like one week per step and didn't have the endurance (PC's at home, which should remain usable).
Anyway, provided sufficient computing power, all this seems feasible today already - unlike kami no itte. Hence I agree, the random end is still (by far) the easier one to evaluate. (Yet another issue is the way the particular Go engine deals with deteriorated moves, though. Different engines might result in different estimates.)

AJP: Look at some beginner (or even non-beginner) games: ever see someone make death in gote, or self atari? By comparison, a random move starts to look pretty good.

Andreasteckentrup: Even the worst beginners moves are better than random play, if the beginner wants to win. If a beginner plays self-atari, the chance the random player would capture the next move are still quite low, while the beginner would still capture a stone every 4 or 5 moves.

blubb: Comparing the worst moves of a typical beginner with average random moves isn't fair, is it? Experiments with weakened bots at kgs suggest that very beginners who have just understood the rules may be around 90k ... 50k, but that's hard to measure for they improve so fast, like several stones in a single 9x9 game.

Anti-Go - worse than random play

AJP: Random play is at the bottom of the scale? I bet I can play such that random play wins every time. (I play A1, then A2, A3 etc.)

blubb: Well yeah - sorry to have omitted this - here I am considering the positive half-axis only, with random being zero. Of course, worse is possible. Worst play however, is a rather obscure thing, and might not suit well as absolute reference. The entire negative range behaves very different from what we usually treat as Go.

aceofspades: I firmly believe that the worst possible player is passing every time. Many players object because this is a passively bad strategy, but what these people perceive as 'actively' bad play is merely using your stones to destroy a previously built-up advantage which never would have existed in the first place without somewhat sensible play. This is somewhat like the proof that the first player always wins in Hex: besides the first player imitating any perfect strategy for the second player, his first move can only help him. In Go the situation is not exactly the same because a stone of yours can sometimes be harmful to you, but passing would allow the other player to do that harm himself anyway.

Alex: Well, if you define "worst" as "leading to a loss by the largest possible margin," and you're using territory scoring, then passing isn't it, since then your opponent could win by at most 360 points, assuming that a single stone on the board would be necessary and sufficient to count the rest of the board as his territory under that ruleset. To lose by the largest possible margin, you would have to fill and refill the board with your stones as many times as possible, letting (or forcing!) your opponent to capture them all each time.

tb: Alex, that depends on which area scoring rules you are using. If you are using AGA rules, then each pass transfers a prisoner, and it ends up coming out equal.

Alex: Even if the average random move is better than the worst move near the beginning or in the middle of the game, the play will eventually degrade to that level. Suppose the random player is black, and has an equal probability of playing any open point and passing. If white simply continues to pass and let black play every point on the board (playing only when black passes), evenually black will fill the whole board and put himself in self-atari. The cycle is then free to repeat. How can we even conceptualize random play as Go if the game is unbounded, never-ending?

Chris: Although you may have a point, you example does not seem to be right. At the point where Black only has one-point eyes White cannot respond to a pass by making a move. If Black has ten one-point eyes the probability that he will put himself atari instead of passing before it is too late is only 2/11, so quite small.

GoJaC: Also, in truly random play, you can't predict when black will pass. Your previous move will be a pass by the above method... two passes in succession. You can never pass if you want the game to continue, because black may pass at any move.

excession: would the probablility of passing be the same as making any particular move, or 50% say? Seems like you'd need to decide...

Phelan: As has already been said, the probability of a given move, at any time, is equal to 1 divided by all legal moves, including passing (probability = 1/(LegalMoves?+1)). So the probability of passing is the same as making any particular move. It has already been discussed.

This is a copy of the living page "Random Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankAbsoluteLevels


Random start go

Play go from a legal position that is randomly chosen.

I have played this, as implemented by the Maldoo machine of Yehouda Harpaz (see [ext] http://www.maldoo.com/). That makes setting up the initial position painless; one plays on by pressing touch-sensitive points. Suitable for children, for example.

Charles Matthews

I recently experimented with this as a method of handicap placement. It was fun, but I don't have any other conclusions to report. - Migeru

See also Wild Fuseki for a discussion of how to implement this on a Go server.

This is a copy of the living page "Random start go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Random tie-breaker

A possible tie-breaker, typically used as a last resort and when prizes are indivisible, is to break the tie randomly such that each tied player has an equal chance of winning.

For two players, a simple tossing of a coin can be used for such a tie-breaker. For more players, their relative placement may be determined by giving each player a lot and then drawing lots in order.

This is a copy of the living page "Random tie-breaker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TieBreaker


Random Tsumego

PageType: Path Keywords: Life & Death, Problem, Index page

A place to keep references to random life and death problems.

  • 1, 2, 3, 4, 5, 6, 7, 8, 9, 10,
  • 11, 12, 13, 14, 15, 16, 17, 18, 19, 20,
  • 21, 22, 23, 24, 25, 26, 27, 28, 29, 30,
  • 31, 32, 33, 34, 35, 36, 37, 38, 39, 40,
  • 41, 42, 43, 44

  • BQM1
  • BQM2
  • Chemistry And Life
  • jfc001 - determine the status of Black's corner
  • A Japanese book shop - quite difficult
  • Reading Problems
  • Hitachi Number 9
  • Hitachi Number 314
  • Lucky's Problem
  • A completely artificial problem - difficult (Dan level?) with a lot of blind spots
  • Snow White in the dark woods
  • 28th Meijin Game 5 Life and Death Problem
  • Interactive Life And Death ( [ext] GP)

See also

  • Problems and Exercises

This is a copy of the living page "Random Tsumego" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
ProblemsAndExercises
MessageBoard
WikiNews
posting:160
posting:406

Homepages
Gronk
MarcinKaminski
Rcarn


Range Of Skill

evpsych: What is the range of skill in Go?

Here is a new method of determining rank -- not for use in determining handicaps.

Suppose you take the best players of our time as one end of the scale, and, say, a Go-naive group of engineering students from the top 10 American universities as the other end. The point is to have known endpoints.

Now, for each student you teach the rules the same way, and play 10 games with each other with an expert only giving rules advice, without letting the others watch. How strong do players need to be to beat 90% of them them 90% of the time in an even game? That's new-rank 1. It might be, say, 25 kyu AGA -- just guessing. (Adjust as appropriate.)

Note: no handicaps here. Even games.

Then: how strong does a player need to be to beat new-rank 1 players with the same parameters? That's new-rank 2.

Finally: how many new-ranks are there between the engineering students and the best players?

You might wonder why do such a thing. Answer: now we can compare to other games. How many new-ranks are there in Go? What about other games?

--evpsych

exswoo:I'll go out on a limb here and approximate about 10-12 ranks in Go if we were to take a 90% win ratio instead of a 50% one. I'm getting this estimate from the games I've seen and played where an even game played between players 4 stones apart were almost a guaranteed win by a stronger player. Since we get about 40 ranks in Go if we take all the amateur ranks and convert the pro ranks to amateur levels, I'd say somewhere in the range of 10-12 is a good bet.

I guess the mathematical formula(if you can call it that) that I'm using is : .50+(rank difference)(.1)=Prob of Winning. Of course, I have absolutely no stats to back me up ;)

Confused: Judging by the games on KGS, I'd say that in the double digit kyu range, a difference of 5 kyu makes very one-sided games. This is assuming, that the ranks are corresponding to the actual skill, which increases very fast at this stage. At this level that big insights still can be achieved quickly and produce noticeable effects.

WilliamNewman: Note that you would tend to find finer gradations of skill if you played best-of-N matches instead of single games. I thought about the levels of skill in different games a fair amount last year, since I was teaching a strong Chess player Go while he was teaching me to play better Chess. I ended up saying a single game of Go is roughly comparable to a three-game match of Chess in several ways, including this one. You might have more than a 10% chance of taking a single game of Chess from someone who's significantly stronger than you, so I've seen people say Chess has fewer levels of skill than Go. But trying to win best-out-of-three against someone who's significantly stronger in Chess is hard, and if you measure skill levels this way it seems to me that the number of skill levels is fairly comparable between the games. (Other ways that Chess feels about three times smaller than Go are the time required to play a game, and the way that Chess just feels tactically cramped -- a knife fight in a phone booth -- while a Go board usually has several different battlefields.)

I saw this analysis done elsewhere, and a figure of 66% or 75% was used. 90% is too large, as it does not allow for enough difference. Here are precise defintions:

Two players have a rank difference in skill, if the better player wins at least 2/3 of the time.

The complexity of the game is the total number of ranks, starting from an average person who has just learned the game.

Tic-tac-toe, for example, has exactly 2 ranks. You must be careful how to define "better player wins 2/3 of the time". For example, in Poker, you may require "better player is ahead 2/3 of the time after 100 hands", because no player will win 2/3 of the time on a single hand.

However, I have never seen a careful rank analysis done for a large number of games. Go would be at or near the top of the list.

zinger: using the "win 2/3 of the games" rule, I would guess around 20 ranks, along the lines of: beginner-30k-25k-20k-16k-12k-9k-6k-3k-1k-2d-4d-6d-7d-1p-5p-9p, demigod, god. As you can see, I expect larger traditional rank gaps with weaker players, and smaller ones with stronger players, due to differences in consistency. Also I think there are at least two ranks nobody has achieved yet.

Tas: The top level should be the best humans, not god. I think there are more likely 10 or twenty ranks between profesionals and god than two - even though it may be true that it is only 3 stones. Actually since the standart deviation of playing strength aproxes zero for rising strength, the number of ranks migth be nearly infinite, if you include "god".

Matt Noonan: There was a conversation about this on rec.games.go about a year back. I liked this idea of rank a lot until somebody posted this example; now I am not so sure:

Define a new game n-chess to be a series of n chess games, with the winner being the person who wins the majority of these games. By making n large we can seemingly give n-chess as many ranks as we want since the n parameter magnifies differences in skill.

So do we really want to say that 3-chess is roughly equivalent to Go in complexity? Intuitively, I'd want to say that 3-chess has the same complexity as chess since the games don't interact. Help us, O gods of CGT!

Alex Weldon: The reason for this seeming paradox is the notion that the number of ranks is proportional (only) to complexity. Obviously, it's related, but complexity is not the only factor. Things like that n factor, randomness (like in poker or backgammon), etc. are also variables in the function that determines number of ranks.

The problem is that there's no time restriction in your example. "Play 1 hand of poker" is bad for determining rank, because the time interval is too small. Play best-of-n is bad for determining rank if n is too large, because small differences are exaggerated. So, here's the improved definition:

Two players have a rank difference in skill, if the better player wins at least 2/3 of the time in a 4-hour contest. If the game naturally lasts less than 4 hours, play "best-of-n" so that the expected length of the contest is as close as possible to 4 hours.

Notice that "4 hours" is a parameter in this definition. As long as the time interval is the same for all games being compared, it is a fair comparison.

So, it's somewhat unfair to directly compare a single game of chess to a single game of go, because the game of go tends to last longer. If you set the time control so that each game had the same length, then a direct comparison would be possible. Also, chess has a more significant advantage to the first move.

(Also, this discussion is completely unrelated to combinatorial game theory.)

mgoetze: This would seem to suggest that lightning go is a much more complex game than regular go. Let's say you have a 1d EGF player and a 3d EGF player. If you gave them two hours each to play a regular game of go, the 1d would have about a 25% chance of winning (based on [ext] these statistics). But if you had them play best-of-11 lightning matches (10 minutes thinking time each), I am sure the 1d's chance of success would be significantly less than 1%, unless the 1d happened to be a lot more experienced at lightning go than the 3d (and even then I would only give him a 5% chance at most). Since I consider this result absurd, I'm afraid I must reject your method. :)

kochi? are you so sure about this? I think restricted time limits magnify differences. When playing 3 month time limit games on dragon go server, it's really hard for W to give proper handicap for ranks derived from faster game settings.

This leads another interesting point to the discussion of rank: "How sensitive is the game to time adjustments?" A game that is very sensitive to timing changes probably has a higher complexity than a game that isn't sensitive to timing changes.

Another potential flaw is that you can have loops. Alice beats Bob, Bob beats Carl, and Carl beats Alice. The solutions is that when you define "rank of a game", you ignore loops. You define the "rank of a game" to be the largest chain where the nth player beats all lower-ranked players. Or, divide the pool of players into groups, where each player in a group can beat all players in the lower groups. Within a group, any outcome is possible.

Another flaw again is that you use engineering students as some sort of benchmark.

See also:

  • Rank and what you know
  • Bottleneck theories
  • Differences Between Amateurs And Beginners

This is a copy of the living page "Range Of Skill" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Referenced by
RankAndWhatYouKnow
RankRelationToWins
BottleneckTheories
DifferencesBetwee...
posting:4183

Homepages
Evpsych


Rank

PageType: Path Difficulty: Beginner Keywords: Culture & History, Go term

When you play Go in a competitive or club environment, you will in time receive a rank.

The competitive environment might be run by a national association, an international association, a Go server or a computer program.

You will start somewhere between 30 and 20 kyu. As your ability progresses, your rank will go up in steps to 1 kyu (Japanese term - in Korea gup, in China Ji?). After that comes 1 dan, the first amateur 'expert' level (Korean dan, Chinese duan); and eventually 7 dan, which is the highest generally-recognised rank for amateurs.

Frequently asked questions

  • What's the use of this "ranking" ?
  • How can I improve my rank ?
  • How do I use ranks to determine the handicap ?
  • Are ranks the same worldwide ?
  • How about ranks on Go servers ?
  • Do pros have a comparable ranking ?
  • Are there any Professional promotion tournaments ?
  • Is there an absolute rank?
  • How much does one know at a given rank ?
  • How stable are amateur ranks ?
  • What ranking systems are there in Europe ?
  • What's the relation between rank and rating ?
  • What's the relation between ratings and strengths ?
  • What are the Rationales behind rating systems ?

Rating systems

  • Go rating systems
  • Elo rating system
  • Glicko rating system
  • ML rating system (KGS)
  • Rank - Worldwide Comparison

Discussion

  • rank - first comments
  • Range Of Skill
  • Circular dominance
  • BQM35
  • A One-Dan Pro may be Stronger than a Nine-Dan Pro
  • Rating mappings and playing styles
  • Rank in China
  • Rank Inflation
  • European Kyu Inflation
  • German 3 Dan Inflation

This is a copy of the living page "Rank" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ranking
Ranks

Paths
Handicap
BigQuestionMark

Referenced by
Dan
IGS
Kyu
GoGoDCD
Rating
ReferenceSection
Oteai/discussion
GoTerms
PakYeongHun
WikiEtiquette
EloRating
Sandbagging
SvetlanaShikshina
PilotGOne
RankFirstComments
LittleGolem
WelcomeToKGS
SakaiHideyuki
ChineseGoTerms
ProblemBookGrades

Homepages
AxSqrd
CraigDaniel
Fwiffo
LithiumTwo
MAsterdam


Rank - Absolute Levels

Path: Rank · Prev: ProfessionalPromotionTournaments · Next: RankAndWhatYouKnow
Keywords: Theory, Culture & History, Go term

Absolute ranks

The strength scale has two absolute points: random play at the bottom, and the hand of God at the top. However, both are very difficult to estimate, let alone to measure.

So, in practice, there is no such thing like absolute ranks, but see Rank - Worldwide Comparison and the European Go Database (statistics section) for two ongoing attempts. The only way to establish such a thing would be to have a massive tournament, with every player in the world playing many games against other players from around the world, with nobody's skill improving. (The tournament idea sounds like fun, but by the time it was over, i would hope to have improved a stone or three!)

There is not a single rank-setting authority. Rather, there are several rank repositories (each national or continental go association is one such, as is each Go server that tracks ranks), and they do not always quite agree. So one person may be regarded as a 1-kyu in Osaka and as a 1-dan in Tokyo, for example.

Within rank repositories, there may be variation such that a person with a weaker rank can easily beat a person with a stronger rank. This is because ranks do not always keep pace with changes in players' abilities. If a small group of players within a repository mostly play amongst themselves, their ranks may seem stagnant even though the group as a whole is getting stronger. When such a player contests someone from outside the group, s/he will be surprisingly strong for her/is declared rank (which the outsider might regard as sandbagging). The larger the repository, the higher is the chance of isolated pockets of players whose rank isn't accurately compared to the general level of strength.

Discussion

Jasonred Sometimes, I wonder... are go players in general getting stronger, raising the bar, so to speak? So, a 20 kyu now was equivalent to a 17 kyu 80 years ago? (or whenever the system came into existence).

Someone mentioned to me that once, 25 kyu was the rank given to an absolute beginner who understood the basic rules, with no knowledge of techniques. Apparently, nowadays 25 kyu means you have a certain degree of skill as well. And 30 kyu is the lowest possible rank. Weird.

Possibly, once upon a time, a 1 dan really would have had to give a 25 stone handicap to a 25 kyu...

Bill: I have given a 40-stone handicap based upon ratings. To my surprise it was a close game. ;-)

When I learned go, people did not take double digit kyu ranks seriously. After all, such players can have an insight that advances them several ranks at once.

These days, with internet go servers, double digit kyu players have become more visible. I also gather that they tend to play more with other double digit kyus. (Certainly if you were the only one at the local club you could not do that. ;-)) As a result, I think that two things happen. First, they reinforce each other's bad habits. Second, they get stronger as a group without the rating system reflecting that. So 25 kyus of today are probably stronger than 25 kyus of five years ago.

Mef: I think another problem that has arisen from go servers is that having enough players of similar rank means there are far fewer handicap games, since many players prefer to play even if the option is available. The result is that ranks may no longer be a full stone apart, since one really needs alot of 3 and 4 stone handicap games to make sure the spacing is right. In my experience this problem is not as prevalent at the upper ranks since they play more of such handicap games.

Tas: 40 stones? So he was a 35k? Based upon what?

exswoo I don't think Go Theory could really progress if such a thing didn't happen...although I'm not sure how much difference this makes (I would venture to say that the differences in skill would be most evident for the top players but barely at all for the amateur levels). Of course, the relative nature of the rankings makes this point moot. ;)

Ideally, as a kyu ranking is defined in handicaps, but dans are not, the natural point for shodan would be the point at which the handicap=rank difference system broke down?

Andrew Grant: This isn't true. Professional dan grades have no relation to the handicap system, but amateur dan grades certainly do. In any case, to say the handicap=rank difference system breaks down at any point is a circular argument, since all grades are man-made. You could invent a ranking system with a discontinuity at any arbitrary skill level; would that make it a "natural" point to call it shodan?

zinger: One of the dan players at my local club says that the original definition of (amateur) shodan was the weakest player who could beat a professional at nine stones. The other ranks were extrapolated from that, using the one stone per rank rule. If we apply this definition today, where would shodan fall on the various rank scales?

Bill: in one of his books Segoe says that an amateur shodan should take 4 stones from a pro. There has been amateur rank inflation since WWII.

  • DrStraw: I was promoted to shodan in the UK in the '70s. I was recently looking over some games I recorded from that time and I doubt whether I would make it now. Dan ranks seems to be stronger now than 30s years ago - at least in the west.

Bob McGuigan: Some venues in which pros and amateurs play with the same ranking scale are various internet go servers (IGS, Tom, Cyberoro, Dashn). On IGS, for example, it seems that the 7d*, 8d*, and 9d* ranks are populated almost entirely by professional players. So on this basis some idea of the relative strengths of amateurs and pros can be determined, but of course there are issues such as the fact that server go does not seem to be directly comparable to "real life go".

Dieter: I'm a 2d. I think I stand a chance against Lee Chang-Ho with 9 stones but I wouldn't bid too high on it. No way I can win with 6 stones if a pro takes it seriously.

aokun: I just got back from a business trip to New York, where I go three or four times a year. I play in the evenings for at the go club on 52nd street and I love it, because, while I'm 7k on KGS and 4k in the AGA, I am at least 2d amateur in New York. There is always an amateur sensei from Japan in residence there and last night I was able to win a 3-stone game from the current guy, a 5d. My eyebrows went up when he said I'd be a 2d in Japan, but he just said, "inflation" and smiled.

My conlusion from limited data is that there is some rank deflation going on because of go servers, with huge numbers of rated games being played online by a motivated subset of on average younger players. Think about this: take a group of people all of one rank and isolate them, causing them to play thousands of games only with each other over the space of a couple of years. Their ranks will spread out as smaller differences in skill become the prime determinants of wins and losses, as some improve in skill and others get stale, and from simple statistical dispersion, particular if they are not all playing the same number of games.

Online players are not all of one rank, but they do tend either to have played a lot in the past or to be playing a lot now and learning quickly, and, as someone pointed out, with so many players available, they're not doing a lot of 4-stone type games. Hence, lots of, say, 10k players who are only a couple of stones worse than some 3k players and who can beat 3k club players.

Malweth: When I played recently in Japan at the ki-in I beat a 2d easily. I am ~3k AGA. My teacher explained the reason for this: the ki-in sells rank certificates so it's to their advantage to increase your rank quicker.

The oddest part was that they kept asking if I was 3k inteneto and I had to keep saying no -- I'm about 7k online. It is kind of nice when they're impressed at your skills when you're really only 3k :D.

I also imagine that the stronger players don't usually play at the ki-in because it's more expensive than local clubs. I wasn't in Tokyo for long enough to check out any other go clubs. 2 days is not enough!!

aceofspades: Most of the discussion here is about rank movement in groups, but there's nothing here, except for the first line, about the title - absolute levels. So: I've been thinking of two theoretical absolute ranks. One is simply how you do against the Hand of God. I don't believe anyone has calculated the maximum score difference in territory scoring, but for these purposes (not to mention others) area scoring is convenient. Then every computer program and every player who plays against kami no itte has a result ranging from loss by 361 + komi (if they claim nothing on the board and take black) to draw (perfect, integer komi assumed). Naturally the result takes averaging over games to be fine-tuned, or games could be played on a larger board. Theoretically the same system could be used against random play, but almost everyone would win the whole board. Perhaps large handicaps and a large board would give rise to a vairety of player performances though. Finally, a more interesting practical idea occured to me while writing. Using either "x stones stronger /weaker than" or "loses by 26 points on average" systems, one could rate everyone in relation to a computer program, using large handicaps and komis and large boards for an even greater variety of ranks. Although, large boards would cause problems because the significance of most go knowledge is dependent on board size. Anyway, it's an interesting idea because it would provide stability to ranks - 9 stones stronger than a particular version of GnuGo is a level that never changes and can be compared to anyone else who has played that GnuGo.

aokun It is a very interesting idea, worth thinking about more. (a) because winning is not dependent on the score difference, I think the "26 points on average" approach is not good, as it gives a different incentive to the player. If you are ranked on wins and losses and you are 15 points behind, you might make bolder, riskier moves, more questionable invasions, trickier end-game tesujis and the like in an effort to turn it around. If you are ranked by point difference, then you might not take the +/- 25 point risk, but instead play cautiously, since a -26 player getting a -15 score is an improvement. This would produce different play even than if all handicapping was done with variable komi. (b) Ranking against fixed software, like GnuGo might be of questionable value because beating the software can involve different moves than you would play against a person. ("Get Strong Against GnuGo"?) In getting better against software opposition, I have found a few patterns, not joseki both because they aren't even result and no human opponent would follow them, that invariably produce a good result for me. The software doesn't learn, so they always work. There are probably a zillion of such patterns to be found and if ranking against software were to count, there'd be a parallel "GnuGo Theory" developing. Against a purely random player is a tempting idea. Would that require different play?

blubb: This idea is what has induced my last year's evaluation attempts on the rank of random. I agree with aokun about the two problems involved. The first doesn't seem to be such a hard one, though. Imposing a winning threshold different from 0 points equals altering komi. It does probably affect the playing style, but since this applies to all players, it does not spoil the results. Yet, to make these "komi ranks" useful for usual games between human players, the margins have to be translated to handicap stones. Anyway, the second problem is trickier. Knowing the weaknesses of the particular engine in use is a huge advantage (just ask any Go programmer about this, or see [ext] this article). We could smoothen the consequences by having a couple of different engines play with a large number of players, e. g. at online Go servers, and use them as anchors. However, as long as the first-sight strength of engines differs from their asymptotic ones by many stones, the basic flaw would remain.

kokiri - I'm game. I say there's no such thing as 'absolute rank'. There seems to be this unwritten principle that how people play on the board is an approximation of some universal constant, their rank but really it's surely the other way round - the rank is a way of trying to approximate all of a player's game - all the blunders, the oversights, everything, into a single number. For most amateurs, consistancy is such a problem that this is at best a hazy approximation.

One of the best things about go is the ability to choose a handicap that gives a decent game between players of a wide difference in ability. That this gives rise to the ranking system is understandable, but it also seems unfortunate that we then get tangled up in debates about rank deflation, inflation, anchoring, where shodan should be placed etc. To me none of this really matters - it's meaningless really. Worse than that, the ranking system encourages bad behaviour - such as people on KGS who won't play '?'-ranked players, focusing more on rank than the go.

tb: I avoid playing '?'-ranked players on KGS, though I do play them now and then because somebody has to. But the reason is not some kind of rank protection. It's because I don't much enjoy playing a wildly mis-matched game, and nearly every such game I play is wildly mis-matched. When I have a choice of two games to play, one that is a close match, and one that is likely to be a bad matchup, why should I choose the latter?

Malweth: I avoid playing on KGS lately because of this. I've been finding that Yahoo is one of the BEST servers around simply because 1) you never know what kind of game you'll get and 2) your chances of playing a much stronger player are about even with your chances of playing a much weaker player (I'm 3k AGA). On KGS, if you have a solid rank your chances of playing a stronger player are slim. If you don't have a solid rank, your chances of playing anyone are severly limited. Not impossible, of course, but I don't want to wait 15 minutes or more to play a game.

If we didn't have ranking systems, would we have to invent them? Probably we would, but only in situations such as the tournament scene where we play people we don't know. In a club environment, where there are few people who haven't a kokiri number of more than two, it's unnecessary and I would rather throw them out, and play kadoban style systems with other players on an individual basis.

Velobici: Agree with kokiri. I have given up on using rank or rating to select the number of handicap stones to use a my local go club. Rather I have been tracking my performance against other players and recommending a change in the number handicap stones following a kadoban system. Interestingly, the president of the club, who is also the strongest player, does the same. He occasionally will give a player the opportunity to place one handicap stone less for each consecutive win till the first loss. In this way, one player moved from eight to four handicap stones in four games. The club president is very strong playing against a handicap; stronger than his even game play. A handicap from being the strongest player for so long and playing so many handicap games.

Malweth: I also agree... "Absolute" rank is impossible, simply because of play styles. It is easy for a certain 5k to be strong against a certain 3k, for example, even though both are still 5k and 3k respectively (on any given server).

aceofspades: Whew...I'm back to Go and SL after about a year just to comment on this page :-) Anyway, I certainly accept that in a certain sense humans never have an absolute rank, which is a concept based on seeing actual human play as a stochastic fluctuation about a Platonic "true rank". Although you have to admit that practically nobody would consider this justification for abandoning all notions of quantitative characterization of strength.
Regardless, what I really meant to ask was: Does a Turing machine - assuming of course that you have a proper Go-description language it works in - have absolute rank? And if not - consider Go for a second as if there were no such things as human players, as if it was merely a benchmark-type task you were giving to a few different programs on your computer. Specific to that group, does each have an absolute rank? It would seem obvious that this is true, since you can play out all possible games within that finite number of programs. Now consider taking the limit of a program's rank according to a suitable such group-definition, as the pool of programs increases to infinite size, populated by randomly chosen programs from all possible well-defined ones. And yes, I'm aware I'm being highly theoretical.
Finally, one more small thing. The very top of this page gives random and perfect as the absolute ranks. But surely there is at least one more separate one - namely, always passing. Forgive me if this has already been mentioned and I missed it. Furthermore, one can derive further levels from combinations of these by playing according to each of the three strategies with a specific probability. For example consider the "half-vegetative, half-omniscient" player: they pass with probability 50% and play the optimal move (including possibly as pass) with probability 50%. In fact, one might consider this to be in some way a half-way point in ranks.
Actually, now that I think of it, maybe this whole "derived ranks" thing has a deep connection to the discussion on absolute ranks for humans or computers. Because consider the follwing: define the level of the fundamental player the Hand of God as 1, and always passing as a fundamental player with level defined as 0. Then a program that, as described above, passes with probability 1-p and plays optimally with prob. p is the fundamental player with level defined as p. If a human or program draws most often, among all fundamental players, with the fundamental player of level p, then they have level p.
Well? Please ready your catapults with volleys of scathing criticism...1...2...

Anonymous: ...3! It is far from obvious that even Turing machines have absolute rank. For instnace, in your system, we can imagine two AIs which behave identically except in reaction to a midgame pass. They would perform identically against all sensibly programmed AIs, but would have wildly different absolute ranks.

Path: Rank · Prev: ProfessionalPromotionTournaments · Next: RankAndWhatYouKnow
This is a copy of the living page "Rank - Absolute Levels" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Referenced by
SomePhilosophical...

Homepages
Rubilia


Rank - amateur and pro

Path: Handicap · Prev: StepsBetweenRanks · Next: AmateurHoninboVsProHoninbo2002
Path: Rank · Prev: RankOnGoServers · Next: ProfessionalPromotionTournaments
Keywords: Culture & History

Pro dan

Japanese professional ranks go from 1 dan to 9 dan, with 9 dan being strongest. In theory, by virtue of their superior training and rigorous discipline, professional players are always stronger than amateurs. In practice, a few ultra-strong amateurs 7 dans have occasionally beaten a few of the weaker professional 1 dans in even games. (That's what I heard from the folks who taught me the game; I have since learned that strong amateurs can sometimes beat strong pros.)

BillSpight: I read years ago (something by Sakata) that top amateurs could match pro 5th or 6th dans. Recently I have read claims such as the one above. Not that it matters, but I doubt it. :-)

TakeNGive: Particularly in light of the 2001 San Francisco Oza results, I have to say that very strong amateurs are as strong as professionals.

The steps between pro ranks are said to be smaller than between amateur ranks -- about 1/3 of a stone.

BillSpight: The traditional pro handicapping made a difference of three ranks per stone. However, with the new (post-WWII) pro rankings, there seems to be a two-stone difference between 9-dans and shodans, which translates to about 1/4 stone per rank.

exswoo: So, if one were to convert the pro ratings back to amateur ratings, a 9p would be more or less a 10d amateur? That's interesting..., and since the oft-repeated saying is that a grandmaster would need a 3-stone handicap to play against God, God must be 22p :)

Andre Engels: In Europe, a 7D European rank is considered about equivalent in strength to a 1-2P professional.

BlueWyvern: From a conversation I had with a top European amateur, currently new Japanese pro's have the strength about of a 5 dan pro. Apparently the new crop has been getting tougher lately, so for someone of 1 dan strength, you need to take a pro who has been 1 dan for 10 or more years.

Calvin: Some data from the Pro-Am Honinbo Match might be interesting, although I can't find it compiled anywhere. Usually white gives komi and handicap. Here's a link where Iwai Ryuichi won against O Meien playing black with 2 stones and -5 komi. The result was B+4, so that's a two-stone game:

[ext] http://www.msoworld.com/mindzine/news/orient/go/sgf/honproam38.sgf

Harada Minoru, a very strong Japanese amateur, took three stones and -2.5 komi against Cho Chikun in the 1997 Pro-Am Honinbo and lost.

Bob McGuigan: It's interesting to see some of Harada's other results: 1963 and 64 defeated Sakata with 2 stones, 1968 defeated Rin with 3.5 reverse komi, 1979 jigo with Cho Chikun with 5 point reverse komi. The results of all these matches are in the Japanese yearbooks.

Dave: The komi system used is explained on Amateur Honinbo vs Pro Honinbo 2002.

Sampi: Pros are just people who decided to make a career in go. An amateur can be as strong as a 9p, he just didn't pick up go professionally. Usually very strong amateurs become pros but thats not always the case.

  • see [ext] http://www.cns.nyu.edu/~mechner/go/kyu.html for a good summary
  • see here for a list of the Top 20 European Players
  • see Ama vs Pro as well

Path: Handicap · Prev: StepsBetweenRanks · Next: AmateurHoninboVsProHoninbo2002
Path: Rank · Prev: RankOnGoServers · Next: ProfessionalPromotionTournaments
This is a copy of the living page "Rank - amateur and pro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap
Rank


Rank - as given by Igowin

Keywords: Software

What about Igowin ranks?

Igowin is a popular, free, MS-Windows 9x9 version of a go playing program, The Many Faces of Go. More and more, players' first taste of our game comes from Igowin (kudos to programmer David Fotland for helping to promote go). One feature of Igowin is that it estimates what your rank is when you play it for several games.

How "accurate" is it? As long as you play only Igowin, its rank is good enough for your needs. But when you play other people, you will find that Igowin tends to overestimate your rank. (For example, on KGS I'm 10 kyu; based on AGA tournaments, I'm 11 kyu; but Igowin thinks I'm at least 6 kyu. Sometimes it mistakes me for a 3 dan.)

These comments may be interesting:

(the following one is copied from Jurgen):

  Confused: The rank display by Igowin
  is extremely unrealiable and tends to overestimate you by 8 to 15
  kyu. Going by my personal experience, if you can beat Igowin at
  even games reliably, your rank should be 20 - 25 kyu on KGS.

(this one's new) Jan: For what it's worth, I'm 12 kyu at the Go Club Utrecht, but playing Igowin, I can sometimes get to 3 kyu. More often, I just happily click away (possible bad habit: Playing as fast as your opponent?) and reach 6 or 7 kyu.

Grauniad: I presume Confused means that if you can beat Igowin at even games reliably, but not when Igowin has a handicap, then your rank is 20 - 25 kyu on KGS. I think this judgement is hard, and that you have to be better than 20 kyu on KGS to achieve this. In any case, we shouldn't expect ranking against Igowin to say much about ranking in general because 9x9 go is so different from 19x19 go!

Jasonred : I used to think this was harsh, but I estimate my own rank at probably 20 kyu-ish, maybe weaker... and I can beat Igowin reliably when Igowin has 2 stones... presumably, this is cause, as you said, 9x9 is too different from 19x19... Strangely enough, my weakness is FIGHTING, and running battles, and any other harsh battles, so why in the world can I manage this on Igowin???

Confused: Yes, Grauniad, that's what I meant. I started to play on Igowin and later on KGS. While Igowin is nice for training small scale infights and life and death, it doesn't touch a lot of subjects relevant when playing on a 19x19 board, like influence, tenuki, getting ahead and opening. In an even game against Igowin, it's fairly easy to win just by building along the center line and pushing. On the 19x19 board, I ended up losing games on the whole board while winning infights locally in the corner.

I had the impression that compared to other players around 20 kyu, people who played Igowin before were stronger at infighting while having a weaker game development. Working on those areas will give a very visible and quick improvement of the game.

Anonymous: I find the kyu translation from igowin to kgs to be pretty accurate. With mild effort I can fairly reliably defeat igowin when I go first (ie. I win at 9k and lose at 8k). Today, when I tried harder to look for expansion that igowin feels it must respond to, I've gotten it down to 4k (igowin has 2 handicap stones). I am currently 22k on KGS. (I have also developed that bad habit of moving too quickly from playing against igowin)

ilanpi First of all, the best way to measure your rating against Igowin is to look at your average rating (in the Statistics menu), not the rating it changes after each game. You will note its idiosyncratic use of fractional part, that is, 2.11K is stronger than 2.10K, so that improving from 2.99K leads to 1.00K.

After playing about 3,000 games with Igowin, I believe that its strength should be about 17K on KGS. I base this on being able to give it 3 stones (when I concentrate, which is hard when you play it constantly), so about a 13 rank difference, as estimated here [ext] http://jakobsen.dyndns.dk/edo/pages_danish/edo_open071203.htm and my current rank of 4K on KGS. Stronger evidence, in some sense, is that this is about the upper rating limit at which I can give 3 stones to human players on KGS.

Actually, I believe that my 9x9 strength is somewhat higher and maybe about 1K (whatever that means, basically, I have no clue about 19x19 openings, but this defect in my game does not affect my 9x9 game, therefore I should do better against opponents of my rating who usually know more than me about openings). My current average rating on Igowin is 1K, so my feeling is that its rating system might be fairly accurate from about 1K and up.

You may have noted that the previous two paragraphs are inconsistent, in the sense that they do give the same rating estimate for Igowin. I can resolve this by saying that I disagree with the 13 rank difference for 3 stones, I think it is bigger and consistent with me being 1K and Igowin 17K.

I should further note that the accuracy at the higher level implies that the Igowin rating system is inaccurate at weaker levels, since Igowin gives you 9K for beating it with black, but if you accept my above remark that Igowin is 17K this should only give you at most an 14K rating, since non komi 9x9 corresponds to about a 3 rank difference (see the above website and I do agree with this estimate).

This last remark also implies that the jump from 8K to 7K (I mean, the level where you switch from playing black to playing white) is very big and corresponds to about 6 ranks!! This is because you switch from playing non komi with black to non komi with white.

It is my completely subjective feeling that Igowin generally plays weaker moves when given 2 handicap, as opposed to when it plays black in an even game.

Finally, I've decided to stop playing Igowing for a while, because I'm getting used to its bad moves, and this is hurting my regular go game against humans (or Gnu Go, which is much stronger).

Spathever: I've been playing against igowin for some time and I've reached a point where I can play about 14-16 ranks consistently (2 stones handi). I tried GNU go and I managed to beat it in an even match when it was playing at its full power. Of course the pace was a bit different and I guess you can conclude that much of the outcome was because of the pace. Might be my personal style too, though...

revo: I must have a psychological problem with igowin. I'm currently a KGS 15kyu, but I think my real EGF rating could be around 9-12kyu (I rarely played on KGS the last months). But it's still very hard for me to beat igowin when it takes two stones, so I mostly play it between 5 and 8kyu. Once I managed to get a jigo at 3kyu, but it never happened again. Maybe the reason is that I don't take igowin games too seriously, but more as a "I'm bored, let's click around a bit"-game. But it somehow confuses me that there are 10kyu players who claim to beat igowin at dan level.

dlb: I am ranked 30kyu on KGS, but hover between 9kyu and 7kyu on igowin. The igowin program is somewhat predictable

isshoni: i m rated 13k on kgs, and igowin rates me 6,67 (max: just over 7). I've played igowin thousands of times though. In good streaks i ve occasionnally risen to 1d and even 2d. My level against Igowin seems to be more correlated with the age of the captain than is my level on kgs.

Imagist: My ranks are KGS 4k and Igowin 1k. I used to be 16k and Igowin 5-6k (last time I played Igowin). Maybe Igowin ranks correspond better to actual ranks as ranks get higher?

LukeNine45: I'm not sure-- I'm 3k or 4k on KGS and depending on the moment I could be anywhere from 4k to 6d on Igowin. My average is 1k right now, though. (later: I'm now 1k on KGS and 1-5d on Igowin, averaging at 2.5d)

Say, could someone add the Igowin ratings to the chart in this Wiki?

Igowin's ratings have no relation to real world ratings basicly, win one game - rating increases by 1; lose one game - rating decreases by 1 (*unless its an overwhelming win/loss)

  • 5 stones - 25-23k
  • 4 stones - 22-20k
  • 3 stones - 19-17k
  • 2 stones - 16-13k
  • 1 stone ("even", no komi, playing black) - 12-9k
  • 1 stone ("even", no komi, playing white) - 8-5k
  • 2 stones - 4-1k
  • 3 stones - 1-3d
  • 4 stones - 4-6d (can't remember if it goes to 5 or 6d)
  • 5 stones - Pro dan

LukeNine45: I second this. "Rating" as given by Igowin has little correlation with reality, even if you go with the average it gives. It over-estimates the ddk's by something like 8 or 9 stones and me by something like 3 or 4.

This is a copy of the living page "Rank - as given by Igowin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Igowin

Homepages
Jurgen
LovedInEmerald


Rank - first comments

Path: Handicap · Prev: FreeHandicap · Next: StepsBetweenRanks
Difficulty: Beginner Keywords: Rules

The difference of ranks determines handicap.

Newbie Info

If you are a newbie: Assume your initial rank is between 30 and 20 kyu.

Dudzik: I think that this is highly misleading. While it's true that "newbies" generally fall between 30 and 20 kyu, it makes it sound like you could be a 25 kyu on your first game just because you're pretty smart. Someone who has played fewer than a dozen games might read this and think, "Oh, I must be at least a 26 kyu by now," go on KGS and get crushed in an even game against a real 26k, and get frustrated. One player on KGS told me: "wow--I thought that mid 20s players were supposed to suck."

For people very new to go: if you have only played a few games, it is very unlikely that you're any better than 30 kyu, and you might be closer to 35 kyu. Until you are very comfortable with ladders and protecting against cuts, you are certainly weaker than 25 kyu. (note that the converse is not true.)

Hicham: Before I went to a club, I had only played around 10 games against my friend. We both just learned the rules from a book. We did buy 'The second book of Go' and did a couple of tsumego. We were rated 18-20k. So I would say that the learning process in the beginning can go very fast, one can gain a kyu each game in the beginning if something 'clicks'. But if it doesn't click the first time, no worries, i might click the next game.

Dudzik: I suppose I should have added that it can vary a lot.

chipuni: I would simply say, "If you're a beginner, assume that your rank IS 30 kyu." Nothing more.

How to adjust your initial rank? Challenge other players!

- You have won a game against a player, who claimed to have a stronger rank than you? Fine! Adjust your rank. Step by step.

- You have lost a game against a player, who has a weaker rank than you? Please lower your rank. Step by step.

The method to adjust your rank is: Challenge other players with acknowledged ranks. And adjust your (local) rank. (As soon as you get the result of that game.)

Main point

Discover and communicate (!) your real (!) level of Go experience to your next (!) opponent. (As fairly as you are able to.)

Non-Newbie Info (Stronger than 15 kyu)

See rank - worldwide comparison for local differences of rank systems.

Path: Handicap · Prev: FreeHandicap · Next: StepsBetweenRanks
This is a copy of the living page "Rank - first comments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap
Rank

Referenced by
RankWorldwideComp...

Homepages
Geno


rank - gup (Korean) explained

Keywords: Go term

Dan, Kyu and Gup

Japan uses a system of kyu and dan ranks (or grades) for amateur players that has been adopted by most of the world.

Korea calls its lower ranks gup (Hangul: 급, Hanja?: 級, RR?: geup, M-R: kŭp). The gup system starts with weaker players around 30 gup (note below), and decreases, so stronger players have a lower gup, with 1 gup being the strongest of all.[1]

I have heard that a Korean 1 Gup can be anything between 2 Dan and 7 Dan European/Asian and that 2 Gup is equivalent to 2k-1D. In the lower ranges, gup and kyu are approximately equivalent, but because Koreans don't have Dan grades, ranks don't go up quite as linearly as European/Asian. What is linear anyway: my experience is that handicap is not additive at all.

This is word having reached me and it can as well be myth.

--DieterVerhofstadt (1 kyu not gup)

Note: I believe in Korea they do not keep track of rankings until 18 gup. Hence there is "no such rank" as 19 gup, or 30 gup for that matter.

Korean do give (sell) "official" amateur dan diplomas. Of course, you must be really strong (or rich ;-) to get it. One way is to pay to take a test (a handi game against a pro). I forget the pricing and the handicap but it gets more and more expensive as you progress up.

Alex Weldon: I think the Gup system has changed to be the same as kyu, or close to it. Everyone I've talked to here says that after 1 Gup, you become 1 dan (amateur). So 1 Gup is no longer the same as 2-7 dan.

JanRamon As far as I know, a Korean would say he's 2 gup if he is "strong" and 1 gup if he is "very strong" (professional level). They usually only use dan levels for professionals (or indeed for diplomas that give more an impression of your wealth than your skill). Therefore I was advised to emphasize the "amateur" in my "amateur 2 dan amateur" level when I went to Korea. And indeed, a Korean 1 gup can give me several stones. But as the hosts made a good attempt to translate everything for us, I don't know for sure how exactly the system works. The Dashn Baduk server uses kyu and dan grades, quite equivalent to european ratings I think.

Alex Weldon: I'm still confused, actually. As I said, a Korean with excellent English (so there was no misunderstanding) said that after 1 Gup, there are amateur dan levels 1-7 before the professional ranks. This is held up by the fact that when I went to a kiwon? several months ago I was tested by a guy who said he was "amateur 6 dan." (in retrospect, I should have actually asked what my rank was... instead, he just came by and said how many handicap stones were appropriate whenever I played a game with someone else).

Also, a guy I play with regularly, and can now beat giving 2 stones handicap, told me last night that he'd say I'm 6 Gup, since he used to be 7 Gup, but is a little bit out of practice. Since I'm around 11k* IGS, there's no way that's true if 6 Gup is really in the low single-digit kyus.

On the other hand, when a student asked me what Gup I was, and I told her that someone told me I was 6 Gup, she gasped and said that was stronger than her teacher. So I don't know.

Charles Matthews It seems that in South Korea dan ranks comparable to international ideas of strong amateur levels (a little stronger than EGF, though) are being introduced gradually, but from the top down. Korean 7 dan represents the top group of amateurs no more than a stone from pros, Korean 6 dan is for winners of a national event. These are elite groups; Korean 5 dan is for the top 10000 nationally, and Korean 4 dan (I've met one recently) is close to EGF 5 dan, anyway EGF 4.5 dan. These ranks fill out in some way the space caused by 2 gup being traditionally a broad level (would cover a high proportion of good to strong European amateurs), since 1 gup has a special meaning. It is probably still not the case that one can consolidate all grade information there easily. (The same could be said for Japan, too, but there the effect is somewhat better hidden.)

Tamsin: I played at the Korean-run baduk club in Flushing, NYC earlier this year. I am comfortably 1 kyu in the UK, but 8 gup in that club was too hot for me that day. It was all the more embarrassing because when I first arrived and said I was 1 kyu at home, they thought I meant that I was 1 gup. This lead to me giving a rather stronger player than me a handicap game, which took a lamentable (now laughable) course. In any case, those Korean players in Flushing were the toughest opponents I have ever run into.

  • DrStraw This reminds me of am amusing story I have from almost 30 years ago. I was 1 dan UK at the time and went to live in Iran for a year. There I met some Korean players who had very limited English but who played Go. I told them I was 1 dan and could not understand why they found that so impressive. They told me they were 1 gup, which a Korean with better English translated as 1 kyu. He, himself, claimed 4 kyu (4 gup). Needless to say it was an embarrassing time for me when I was thoroughly slaughtered after they refused to take white against a dan player. Even though I am now USA 5 dan I am reluctant to claim Korean 1 gup because of the memory of this.

[1] The kyu - dan system in Japan is at first sight more confusing. It starts with the weakest players ranked around 30 kyu, and goes down as the players get stronger, with 1 kyu in Japan being a reasonably strong player (similar to about 7 or 6 gup); then it starts over with the dan ranks. 1 dan is the first step after 1 kyu, and the dan ranks go up to 7 in most places. 7-dan amateur players are the people who win the World Amateur Go Championship, for example.

---

Korean Go instructors don't like to give out dan rankings, unless the student is very talented. However online Korean server rankings tend to be more inflated than "regular" ranks

Here is a problem for a Korean 5k student:

19x19 diagram

S_Cho: There are two different ranking systems for amateurs in Korea. One is official HankukKiwon system, which goes from 18 gup to 7 dan. The other is used in typical go salons, which goes from 18 gup to 1 gup. (Maybe they think there is no such thing as "dan" player in amateur level.) Roughly speaking, 4~5 gup in "go salon" system corresponds to 1 dan in the HankukKiwon system, and "typical" 1 gup in "go salon" system corresponds to 4 dan. But, since there is no higher rank, there are strong 1 gup ("kang 1 gup") players corresponding to 5 dan ~ 7 dan. More confusing thing is, if a go salon have some strong 1 gup members, 3 gup player at the go salon (since s/he gets 2 stone handicap to 1 gup players) may be as strong as 1~2 gup players in another go salon.

nachtrabe: It should probably be emphasized, since there seems to be some confusion among a lot of people, that "gup" is just the Korean equivalent for the word "kyu"--I can say that I'm a "4 kup" in Hapki Do and it is equivalent to saying that I "4 kyu" if it were a Japanese martial art.

Hwan Kuk Kang: I would like to add something to this topic. After the popularisation of the Internet, there are three different ranking possibilities, which makes the matter even more complicated :-)

1. Hankuk-Kiwon

The Dan-System of the Hankuk Kiwon is equivalent to the Dan system in Europe, with some exceptions.

7-Dan - per definition, these are players who can play on Black against professional players. You must win three(!) national amateur tournaments in Korea. Because of the strong amateurs in Korea, this task is far from easy. Actually, there are more 9p player then 7d amateurs...

6-Dan - per definition, 6d can play the professionals with two stones. You have to win one national amateur tournament in Korea. This is, of course, not quite easy, either... But if you are "reasonably" strong, you can buy the 6d dimploma from the Hankuk Kiwon.

5-Dan - becoming 5dan is "quite easy." A 5dan means that u can hold your own against a professional with 3 stones. There must be about 10.000 people in Korea who can manage that. But there are a lot of really strong people who still play "5dan" because they could not a national amateur tournament...

4-Dan - four stones against pro
3-Dan - five stones against pro

There are two ways to get your Dan diploma. You can play with a professional with an appropriate handicap. Then she or he assess your strength and give you the diploma. Or you can solve the Quiz in the magazine of the Hankuk-Kiwon. There are quite difficult to solve, and if you really do it right for a couple of times, I guess you deserve a 5d-Diploma. I already described how to get a 6d or a 7d diploma.

2. Kiwon (Club) ranking

Korean Kiwons(clubs)are privately owned and managed. The owner-manager sits there every day, collecting fees from (most elderly) guys who want to play. This fee is usually about 3000-5000Won per day.(3-5$). Anybody who is interested can open a Kiwon.

The strongest rank in a kiwon is 1kyu. The "ordinary" first kyus would need about 3-4 stones against professional players (4-5 dan strength in Europe). Of course, some first kyus can have near professional strength as well.

Interestingly, there is nothing like a "2-kyu" in Korea. Either you are a "strong" 3kyu, or you are a "weak" first kyus, whatever that means.

As I already mentioned, the clubs are privately owned. As there are tausends of clubs all over the country, there is no way that the ranking system can be held consistent in all clubs. A five kyu in Kiwon xx can be a 3-kyu in Kiwon YY and vice versa.

3. The Internet

The most established web-sites for playing Go are Tygem and Cyber-Oro. (www.tygem.com and www.cyberoro.com, respectively.)

The highest Tygem ranking is 9dan. I have never seen any "mortal" reaching 9dan. You must be a professional or a yeonguseng (insei) to reach 9dan. There are a lot of professionals around. Usually, if young people meet to play Go (offline), they ask each other: "How strong are you?" "I am Tygem 5dan."

The highest Cyberoro-ranking is 7dan. Cyberoro tries to use a similar ranking system to the Hankuk-Kiwon. Therefore, a Oro-3dan is approximately a Hankuk-Kiwon 3dan. Understood everything? :-)

This is a copy of the living page "rank - gup (Korean) explained" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Geup
Gup
Kup

Paths
Rank

Referenced by
Kyu
Amateur
RankWorldwideComp...
Bantari/LinksSL
posting:1625


rank - on go servers

Path: Rank · Prev: RankWorldwideComparison · Next: RankAmateurAndPro

Hu of KGS: For a long time IGS was three ranks out of whack (away from equivalence) compared to all almost all other ranking schemes. I think it was the third quarter of 2002 that they were adjusted.

KGS ranks are held close to AGA ranks by use of anchors, but it would be good to put KGS into the table[1]. While you are at it, move the misplaced "Suggested Equivalences" to a title where it belongs so that the whole table can be moved to the left margin.

Tobias Klaus?: IGS rating (at least in the single digit kyu and dan area) is a pretty exact match to the european rating right now. I readjusted the IGS numbers for that[1].

Harpreet: It seems the chart above did not reflect the IGS +3 inflation. So I adjusted the numbers for that.

Harpreet: Well, the chart is no good, it seems. I adjusted the ranks up for IGS inflation but if it's wrong relative to European ratings then it was wrong before as well. Now IGS is wrong relative to AGA (should be about the same). So perhaps this thing was fiction from the start.

Alberto Rezza: This is another try. Still very approximate, of course, but perhaps nearer to the truth. Any comments?

3Gup (Kor) = 1K (Chi) = 1D (IGS, KGS) = 2D (Eur, NNGS) = 3D (AGA) = 4D (Jap)

The European/NNGS rank seems to be best, in the sense that, always keeping a difference of one handicap stone between amateur ranks, an amateur 9D would be just as strong as a pro 9D. In this way the amateur and professional rankings would be actually the same, joining at the top and varying only in the strength difference per rank.

Dieter: Just to give some material to underline that online go requires other skills than face to face go: on KGS I met two members of the BGF against whom I have equal trouble to win in real life. They are 2D and 1D respectively in our rating system. I am in between at 1D. On KGS they are 4D and 1k respectively. I am in between at 2D. Those two players qualify KGS rating as generous and tough respectively ...

[1] Sebastian: What table are you guys talking about? And how do rank inflations happen? -- 2003-09-10

Sebastian, the table is at Rank Worldwide Comparison--TimBrent

Funkybside: I must disagree with the equivilence of IGS and KGS ranks mentioned above. While 14k* on IGS, I was happily playing a 6k* account on KGS. I only used the KGS account for a short time (maybe it's been corrected), but I did not notice much strength difference bewteen 8-6k* KGS players and 14-11k* IGS players.

ggleblanc: I agree with Funkybside. The high kyu ranks on IGS are almost twice as strong as the ranks on KGS. As of August 2004, I have a 13k account on KGS and a 25K account on IGS. Anyone weaker than 15K will not be able to maintain a ranking on IGS.

Someone moving from IGS to KGS unaware of the difference would set themselves up to sandbagging. Someone moving from KGS to IGS will lose a lot of games.

  • Just a couple of comments: double digits are usually referred to as low kyu, not high kyu; it is unlikley the KGS players will be accused of sandbagging as you cannot set a rank there - the server sets it based on results.

anonymous To add some data: I'm 5k on KGS and 10k+ on IGS.

erikpan A quick question - how do people think OGS compares (if anyone's on it)? I'm new to internet Go and just imnterested :)

xela: Someone has started putting numbers for OGS at Rank - worldwide comparison. It's still too early to get a clear picture (time moves more slowly on turn-based servers!), and there aren't many dan level players yet, but the ranks seem to be close to KGS ranks.

Jamal: I'm 3k on Kgs and 8k on IGS.

terrorist?: I'm 12k IGS and 6k kgs

Why do different go servers have different ranks? Wouldn't it be much easier if all servers had the same ranking system

Path: Rank · Prev: RankWorldwideComparison · Next: RankAmateurAndPro
This is a copy of the living page "rank - on go servers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Referenced by
RankInflation

Homepages
Sngrfxz


rank - relation to wins

Path: Rank · Prev: WhyRanksAreUseful · Next: StepsBetweenRanks

How to improve your rank? Just challenge other players.

You have won a game against a player, who claimed to have a stronger rank than you? Fine! Adjust your individual rank. But - please - only step by step.

It does not matter whether your opponent acknowledges the most recent result. The main point is discovering and communicating your real level of Go experience to your next opponent. As fairly as you are able to.

A misconception I've met is that player A thinks something like: "I'm 6 kyu and have been able to beat player B. So player B can't possibly be 5 kyu, like he says."

That isn't correct. The correct handicap should give each player a 50% winning probability, and a stone more or less will change that winning probability somewhat, but can hardly guarantee a sure win or loss (especially in the kyu ranges).

The European Go Federation has taken the trouble to publish a statistic about winning percentages in even games between players of different rank [ext] here.

-- Mark Wirdnam

Interesting stats. Here is a new, but related, method of determining rank -- not for use in determining handicaps. The question is, what is the RangeOfSkill?

--evpsych

(in response to the stats)

Jasonred Correct. Imagine if in martial arts, every single practitioner had a 100% chance of beating anyone of a lower belt. Not gonna happen... It's actually worse, since you often get people who can easily trounce certain chaps five grades higher...

Imagist: Mathematical methods of determining rank in go make go significantly different though. Ranks in martial arts are largely defined by the opinion of the person giving out ranks, which is often a very innacurate method of ranking. Go ranks that are imperically determined are much more accurate.

SAS: The statistics which Mark Wirdnam mentions are interesting, but care is needed in interpreting them, because the samples are necessarily biased. For example, consider the case of 5 kyu versus 7 kyu. Most (probably almost all) of the even games of this type in the EGF's database will be from McMahon Pairing tournaments, since most go tournaments in Europe are McMahon tournaments. For a 5 kyu to meet a 7 kyu in a McMahon tournament usually requires the 5 kyu to be doing badly and/or the 7 kyu to be doing well. So the sample of 5 kyu versus 7 kyu games will be biased towards the case of weak 5 kyu versus strong 7 kyu. I'm not sure how big this bias will be, but in any case the percentages given are likely to be nearer to 50% than they ought to be.

It should be noted we are talking about the version of Go played online. In real-world (OTB) Go, ranks are at first through knowledge, then after you rise to ~18K by results, and even there it is slower going up than on-line. The other difference is when a rank is achieved in the real-world, you don't slip down a notch (i.e. in online Go, you can go from 21K to 22K, while in the real-world you can't go back down to 22k from 21k)
-- Tim Brent

Confused: Tim, why shouldn't one go back from 21 kyu to 22 kyu in real life? Rank doesn't really express some sort of absolute knowledge level, it just gives an idea where one stands realitve the the rest of the players. When I try to figure out how a new concept works (such as influence to the center is good or tenuki), I observed that I lost more games against people which I beat before. There are even a few proverbs in this library dealing with rank setbacks:

  • Learning Joseki loses two stones strength
  • Reading Western authors on go loses four stones in strength
  • Except when you are trying to understand Bill Spight; you either gain two stones or lose two stones in strength; it's Miai.
  • Read Hikaru and lose two stones in strength. Watch Hikaru and lose four

All in all, I think it's nice, if the rank reflects these development. If the rank becomes stable, either one should be satisfied or start looking for new areas to work on. A very dynamic rank is good tool for judging progression, even if it's rather meaningless on its own.

jms: (In response to 'Confused')

Of the proverbs you cite, only one is serious. The last 3 are simply humorous proverbs, not to be taken entirely seriously. While the first is a serious proverb, each of these is refering to 'stones in strength' -- not rank. You never 'lose' rank in real world go rankings. The proverbs are meant to discourage activities which would presumably hurt the player's strength in their games.

Certainly a dynamic rank as we see online is a good tool for gauging your strength in go, however.

Gabaux: Low kyu players do not have a stable strength, they may find a very good move against a strong opponent, and the same time thay tend to miss one against a weaker player. Accoring to my experiences it does change above 10 kyu.

Tas: I've made a graph of the statistics linked above. I'd like to add it here, but i don't know how to add pictures from my own computer on SL, and I'm not sure about the copyrigths of the data.

The clearest point is that in games between strong players the strongest is far more likely to win.

Path: Rank · Prev: WhyRanksAreUseful · Next: StepsBetweenRanks
This is a copy of the living page "rank - relation to wins" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Referenced by
Probability


Rank - worldwide comparison

Path: Rank · Prev: StepsBetweenRanks · Next: RankOnGoServers
Keywords: Tournament

Table of contents
Table of equivalences between ranking systems
Disclaimer
Rating Methods
More Ratings Links
Discussion

Table of equivalences between ranking systems

Universally valid ranks do not exist; this is a table of approximate rank equivalences.

Please edit it if you have more accurate information than currently presented.

The table starts with beginners and ends with amateur experts.

 Go Associations                      | Go Servers
 ----------------------------------------------------------------
                                        Cyber
 AGA   CHINA  EUROPE   JAPAN   KOREA  |  Oro  IGS  DGS  KGS  OGS
 ---   -----  ------   -----   -----  |  ---  ---  ---  ---  ---
 26K    30K     28K     25K    32Gup  |       BC
 25K    29K     27K     24K    31Gup  |       BC
 24K    28K     26K     23K    30Gup  |       BC
 23K    27K     25K     22K    29Gup  |       BC   25K
 22K    26K     24K     21K    28Gup  |       BC   24K
 21K    25K     23K     20K    27Gup  |  23K  BC   23K  15K
 20K    24K     22K     19K    26Gup  |  21K  BC   22K  15K
 19K    23K     21K     18K    25Gup  |  19K  BC   21K  14K
 18K    22K     20K     17K    24Gup  |  17K  BC   20K  13K
 17K    21K     19K     16K    23Gup  |  15K  BC   19K  13K  16K
 16K    20K     18K     15K    22Gup  |  10K  BC   18K  12K
 15K    19K     17K     14K    21Gup  |   7K  BC   17K  12K  13K
 14K    18K     16K     13K    20Gup  |   5K  BC   16K  11K
 13K    17K     15K     12K    19Gup  |   5K  17K  15K  11K
 12K    16K     14K     11K    18Gup  |   5K  16K  14K  10K
 12K    15K     14K     11K    18Gup  |   5K  15K  14K  10K  11K
 11K    14K     13K     10K    17Gup  |   5K  14K  13K   9K
 10K    13K     12K      9K    16Gup  |   5K  13K  12K   9K
  9K    12K     11K      8K    15Gup  |   5K  12K  11K   9K
  8K    11K     10K      7K    14Gup  |   5K  10K  10K   9K
  7K    10K      9K      6K    13Gup  |   5K   9K   9K   8K   7K
  6K     9K      8K      5K    12Gup  |   5K   8K   8K   7K
  5K     8K      7K      4K    11Gup  |   5K   7K   7K   6K
  4K     7K      6K      3K    10Gup  |   5K   6K   6K   5K
  3K     6K      5K      2K     9Gup  |   5K   5K   5K   4K
  2K     5K      4K      1K     8Gup  |   4K   4K   4K   3K   4K
  1K     4K      3K     *1D     7Gup  |   3K   3K   3K   2K
 *1D     3K      2K      2D     6Gup  |   1K   2K   2K   1K
  2D     2K      1K      3D     5Gup  |  *1D   1K   1K  *1D
  3D     1K     *1D      4D     4Gup  |   3D  *1D  *1D   2D
  4D    *1D      2D    4-5D     3Gup  |   4D   2D   2D   3D
  5D     2D      3D    5-6D     2Gup  |        3D   3D   4D   4D
  6D     3D      4D    6-7D     1Gup  |        4D   4D   5D
  7D             5D                   |                  6D
  8D             6D                   |                  7D
  9D             7D                   |                  8D
 10D                                  |                  9D

Disclaimer

Although it is stated above, this does perhaps bear repeating: this table is at best approximate, personal counterexamples abound (see /discussion) and rightly so. The national ranks are arguably likely to be more comparable - they are computed on the grounds of games of a standardised nature, with players in broadly comparable environs; this is markedly not the case on the servers. Where one AGA 4 kyu may play online in an internet cafe, another might have his/her kids running around, the TV on and dinner burning on the stove as they play, or anywhere else for that matter. Perhaps this table should simply remind us:

  1. Don't take absolute ranks too seriously.
  2. Be prepared to judge handicaps more by the evidence of games and less what the ranks say.

Rating Methods

  • AGA - ratings information at [ext] AGA rating information
  • China - there is no known link, if you know of one, please add it
  • Japan - here is some Tokyo ranking scheme
  • Europe - grades vary by country, see [ext] http://gemma.ujf.cas.cz/~cieply/GO/rgdrep.html. for a comparison of ratings with GoR. Comparisons of GoR do not take into account isolated player populations.
  • CyberOro - Check out the [ext] What is rating, RP?
  • IGS - B C, beginners class, is used for players below 17k and guest logins. see the [ext] IGS-PandaNet rating system for more information
  • DGS - Link to the [ext] Dragon rating system
  • KGS - Here are the [ext] Details of the KGS Rank System.
  • OGS - Online Go Server uses an Elo-type system: [ext] details

More Ratings Links

  • A European 7D grade is believed to be approx equivalent to a professional 1D grade.
  • See also rank - first comments, rank worldwide discussion, and RatingHistogramComparisons.
  • For rank translations between AGA, China, Europe, Japan, Korea, IGS, DGS and IYT see function "convert_to_rating()" in [ext] DGS server source code. ErikO: The conversions in "convert_to_rating()" are in most cases taken directly from the rank translation table at NNGS (type help rank).
  • GoFederation?: You may find your real EGF rank after solving this test:
                [ext]  http://play.baduk.org/

A test for "the real EGF" will only foster another table:

       EGF (age)         | KGS   | IGS   | Dinerchtein test
       ----------------- | ----- | ----- | -----------
       5 kyu (3 months)  | 2 kyu | n/a   | 4 dan
       11 kyu (3 months) | 7 kyu | n/a   | 3 kyu
       n/a               | 1 kyu | n/a   | 4 dan
       n/a               | n/a   | 5 kyu | 3 dan
       n/a               | n/a   | 11kyu | 1 dan?!
       1 kyu (1 month)   | 1 dan | n/a   | 4 kyu
       n/a               | 6 kyu | ...   | 7 kyu
       n/a               | 4 kyu | ...   | 4 kyu
       n/a               | 4 kyu | ...   | 11 kyu

An ego booster. :) (Nicks/names left out to discourage any bragging-factor. "Age" is time since last tournament.)

unkx80: I tried it too. Was told that I am European 5 dan. Like, wow, so overrated. The biggest problem is that it is MCQ. If it is not MCQ I might never thought of some of the choices.

Anyway, I hope that he releases his answers (together with the reasoning) later so that it can be valuable study material.

Phelan: I've already posted this at the CoffeeMachine, but thought this was an appropriate place as well: I saw a post on rec.games.go which I assume was by breakfast, saying that he will explain the test problems in [ext] http://play.baduk.org/, this sunday, Jan 28 at 6pm GMT (21.00 Moscow time) on KGS (English Game Room).

Reflame I think there is an easy way to fix the differences among ratins systems - why do associations not do it this way?

Snoopdogg: Will Sensei's Library change the ranks on the page due to the IGS's rank inflation in March 2007? I'm 5k on IGS currently and I don't know what that converts to AGA.

Discussion

You will find a ton of chatter at the Discussion page.

Path: Rank · Prev: StepsBetweenRanks · Next: RankOnGoServers
This is a copy of the living page "Rank - worldwide comparison" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Sub-pages
Discussion

Referenced by
Dan
CoffeeMachine
KGSTeachers
RankFirstComments
KGSRatingMath
RankOnGoServers
RankAbsoluteLevels
BottleneckTheories
KGSWishlist/GameH...
HowToAlignRatingS...
KGSRatingDiscussion
TrainLikeAPro
RatingHistogramCo...
FIDETitlesAndEGFG...
GifuChallenge2005
Bantari/LinksSL
HermanHiddema/Wha...
Imagist/StudyBlog
posting:364

Homepages
Androxylo
BobHearn
Jfc
Jhudsy


Rank And Handicap

How rank difference is traditionally used to determine the handicap

When a 6 kyu plays another 6 kyu, either player can take Black. Over several games, they would alternate. There should normally be no handicap and White would get komi to offset Black's advantage in moving first. When a 6 kyu plays a 5 kyu, the 6 kyu always is Black, and there is no komi (or only a half point to prevent jigo). So we say there is a one stone difference in the strength of a 6 kyu player and a 5 kyu player. When a 6 kyu plays a 4 kyu, it is a two stone difference in strength, so the 6 kyu not only takes Black, but puts two stones on the board before White makes a move. (0 or 0.5 point komi.)

6 kyu vs. 3 kyu, three handicap stones; up to 6 kyu vs. 1 kyu = five handicap stones; 6 kyu vs. 1 dan = six handicap stones; and so forth. In theory, a 20 kyu player should take a 19-stone handicap from a 1 kyu, and a 20-stone from a 1 dan. In practice, handicaps larger than 9 stones are rare. When the difference in strength between the players is greater than 9 stones, they usually just chalk it up as a Teaching Game, which is not to say that White will surely win the game. Alternatively, large amounts of komi can be given to Black.

This way of determining the handicap by rank difference is largely independent of the ranking system used. However, in tournaments, particularly when prize money is at stake, no handicap will be given to the weaker player. In more informal tournaments - as are most tournaments in the amateur Go world - a reduced handicap? is often seen, in order to balance the interests of having an interesting game on one hand and not completely levelling differences in skill on the other hand.

Criticisms on the traditional handicap scheme

The traditional handicap scheme gives an advantage to White. In an even game, Black plays first and gives komi, which amounts to putting down one stone and give komi. If Black is one stone weaker, then he or she should take two stones and give komi. Or, reversing colors, White plays second and gives komi. If White is one stone weaker, then she or he should play first (i.e., play Black) and take komi. Either way, taking Black without receiving komi is an inadequate handicap for a one stone difference in strength. Similarly, taking 2 stones without receiving komi is inadequate for a 2-stone difference. And so on.

However, one should never lose sight of the purpose of handicaps, which is to make teaching games more interesting and instructive. Using a handicap system in tournaments may be questionable to begin with, so that the question of making it a fair system becomes irrelevant. That being said, a handicap system that is a little light provides a reasonable environment for the rapidly-improving player. The spacing between ranks is likely to be a more serious issue than this one of first-play advantage.

Another criticism concerns the usage of komi for opponents who often meet each other. Here, the system of kadoban provides an interesting alternative. One player starts off as Black. If he wins three games in a row, he promotes to White. If he loses three in a row, he next takes two stones. And so on.

Further reading

  • Handicaps for smaller board sizes
  • The Dutch class system

This is a copy of the living page "Rank And Handicap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
StepsBetweenRanks

Paths
Handicap
Rank

Sub-pages
Discussion

Referenced by
DutchClassSystem
ProperHandicap
DGSWishlist
WhyRanksAreUseful
PlayersAge


Rank and Handicap / Discussion

Sub-page of RankAndHandicap

Stored the old discussion

Jasonred: I think I finally got it. Going first, is worth half a stone, and every rank is worth one stone. And, komi is half a stone, because if A goes first, the advantage is x, B going first advantage is x, and the difference between the "who goes first" is one stone, i.e. the stone which was placed. So, we should always have komi, cause it's the only way to make up that half stone advantage.

exswoo: Proper Handicap = (Rank Difference) handicaps stones + 1 additional stone + komi for White.

Jasonred: I dunno... I think that Black should be given an "easier" handicap, by giving (rank diff) stones + reverse komi. It might seem like about the same, but in my humble opinion, now Black not only has a territorial advantage, but also can play defensively. "Forcing" Black to make up the komi by playing aggressively seems bad to me. I dunno for sure though.

Charles: In my view, one should never lose sight of the purpose of handicaps, which is to make teaching games more interesting and instructive. I don't think Go handicaps really lend themselves to tournament systems of any kind (they were used in the Oteai, but eventually phased out). Just about all known handicap systems do favour White; those with suspicious minds will ask Cui bono? about a given system, and will come up with the answer 'stronger players'. That being said, a handicap system that is a little light provides a reasonable environment for the rapidly-improving player. The spacing between ranks is a more serious issue than this one of first-play advantage.

If we were to put it into a chart...

  Traditional                    New(?)

 1-rank =   1/2 stone            1 stone
 2-ranks = 1 1/2 stones          2 stones
 3-ranks = 2 1/2 stones          3 stones
 4-ranks = 3 1/2 stones          4 stones
 5-ranks = 4 1/2 stones          5 stones
 6-ranks = 5 1/2 stones          6 stones
 7-ranks = 6 1/2 stones          7 stones
 8-ranks = 7 1/2 stones          8 stones
 9-ranks = 8 1/2 stones          9 stones

(You know, I looked at the chart under this after I wrote all this out and it looks like it does the same thing :) )

TakeNGive: Bill[1], is there a table somewhere that spells out handicap and komi combinations that give players of different strengths an even chance? The traditional scheme is the only one I'm familiar with

Skelley: This is the table we use at the Amsterdam Go Club, it works fine.

      Strength difference       Black    White
 dan/kyu  class[1]  EGF rating  stones    komi
    0       0          0-49       1     w + 6,5
            1         50-99       1     w + 0,5
    1       2        100-149      2     w + 6,5
            3        150-199      2     w + 0,5
    2       4        200-249      3     w + 6,5
            5        250-299      3     w + 0,5
    3       6        300-349      4     w + 6,5
            7        350-399      4     w + 0,5
    4       8        400-449      5     w + 6,5
            9        450-499      5     w + 0,5
    5      10        500-549      6     w + 6,5
           11        550-599      6     w + 0,5
    6      12        600-649      7     w + 6,5
           13        650-699      7     w + 0,5
    7      14        700-749      8     w + 6,5
           15        750-799      8     w + 0,5
    8      16        800-849      9     w + 6,5
           17        850-899      9     w + 0,5

[1] The strength difference system that used to be used in Europe, and can still be found in the Netherlands on club level.

Sektor? I assume this entire discussion only explains the situation for a 19x19 game, so what about a 13x13, or even a 9x9 game? How is the number of necessary handicap stones calculated from ranks here? Or is there no 'official formula' for these situations? See handicap for smaller boardsizes

Malweth I'd imagine there's no "official" formula because there are no official games. I'm sure there's a best use formula out there, though I'm not sure what it might be... I do know that as a 12k playing my 7d teacher I was able to win with 4 stones on 9x9 - so I think that the smaller the board, the more subjective handicap stones become (especially as it becomes more and more about tactics).

jfc: I recommend throwing these formula out the window and sticking to the Kadoban system. If you have no idea of the correct handicap then guess, play some quick games and change the handicap with each game. Once you think you know the correct handicap then switch back to the traditional 3 wins in a row changes the handicap.

[1]

Bill: Hmmm. TakeNGive asked me a question on this page, but I do not see anything I wrote here. Also, the page history gives no clue as to what I wrote or where it might now be. Whatever I wrote seems to have disappeared. Now, maybe it was not worth saving, but its disappearance is disquieting.

This is a copy of the living page "Rank and Handicap / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Rank and Rating

Path: Rank · Prev: EuropeanRanks · Next: KGSRatingMath

Since ranks in Go are rooted in the idea of giving numbers of handicap stones, they are usefully distinguished from ratings on numerical scales with many more subdivisions.

For example the EGF ratings are designed so that 100 rating points should correspond to a one-stone (and therefore one dan or kyu) difference.

See also: What's the relation between ratings and strengths ?

Path: Rank · Prev: EuropeanRanks · Next: KGSRatingMath
This is a copy of the living page "Rank and Rating" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Referenced by
EGFRatingPerRank
UGSRankingSystem
Rating/Discussion


Rank and what you know

Path: Rank · Prev: RankAbsoluteLevels · Next: RankReliability

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

How much a player should know at a given rank?

exswoo: The most obvious thing to say on this topic is to just that a person A is X stones stronger than person B. However, what I'm wondering is if we, as Go players, have certain expectations for how much Go knowledge a person has when we look at their ranking?

This is a bit of a loaded question since there are a lot of ranking systems out there, but if we were to disregard that, what things would you expect a 20k to know and not know? 15k? 12k? 8k? 1d?

I think it would be interesting to see what our ideal vision for certain rankings are and make up some sort of a chart.

William Newman: In my experience, "technique" things, like ability to find tesuji, tend to increase more or less continuously, so it's hard to describe what different levels of players have. Concepts, at least the original insight, are more of a black and white thing. I'd reckon 30 kyus don't quite understand the concepts of life and death (like "two eyes live") and miai, 20 kyus typically have no more than a very foggy idea about shape and sente, and 10 kyus have no more than a foggy idea about kikashi, thickness, aji, efficiency, and sabaki. Of course, these concepts have a lot of technique attached to them, so a 1 kyu is usually much better at keeping sente than they were at 10 kyu, even if they grasped the basic concept by the time they were 20 kyu. (Strong players routinely beat me up on shape even though I've been thinking about it for twenty years or so). Also, I think some people manage to delay their acquisition of these concepts by as many as 10 ranks, so you might be able to find for example a 10 kyu who doesn't quite understand what's the big deal about sente; but it seems pretty difficult to delay longer than that.

Darak: A 10 kyu not understanding the advantages of the sente concept? This is hard to conceive. I think this would probably be one of the concept needed to go past the 15 kyu barrier. However I could perfectly conceive a 10 kyu or even stronger having no knowledge whatsoever about what is joseki and what isn't thus relying on his overall knowledge to define what the next best move is in the fuseki.

Alain Wettach: The importance of fighting for sente goes beyond understanding in abstract what sente means (this at least is not very difficult). Deciding to answer or not to answer locally in a given position should involve a positional assessment of the game and maybe also life and death considerations. (What will happen if I don't answer? If I lose something here, what can I get elsewhere?) If you watch a game between two players of different strengths, you will most probably notice that the strongest one will take sente more often. In my view, this makes much more difference than knowing if a sequence is joseki or not.

William Newman: OK, a 10 kyu player probably knows the definition of sente. But I have more than once had the experience of talking about different variations (like in joseki), and pointing out that in variation X, Black's position is stronger than in variation Y, but in variation Y, Black was able to take sente; and getting a response, or nonresponse, which I interpreted as "Bother me not with those dan-level details! The X position is stronger, I'm not going to worry about the other stuff." My impression is that this pattern of thought, where the player knows what sente is but never takes it seriously, is reasonably common at 15 kyu and not impossible to find at 10 kyu. It seems to me that if you're good at some important techniques like solving life and death and connection problems, you can get to 10 kyu with some pretty horrendous weaknesses in other areas. Someone in another discussion described the strategy of just making the game complicated and hoping to kill something.

Charles Matthews: Bottleneck theories would take a rather different and personalised line on this subject.

alter Pedro: 19k on the Dragon Go Server as of December 2002: I have been playing mostly turn-based Go[1] for a year.

keywords cut and pasted from the text above

Life and Death
I guess I'm too lazy to read the position out for all possible moves and reach a conclusion to whether it's alive or dead. I usually just play the most promising point (either to kill or make life) and hope for the best.
Miai
Never thought about that when considering my moves and their implications. I can see miai in opponents position (if I play A opp plays B, if I play B opp plays A) so I usually play C.
Shape
For now I go by the proverb "empty triangles are bad" and try to avoid them.
Sente
It's nice to feel in control ... until it all comes crumbling down.
Efficiency
Oh yes! I can very efficiently make a one-point jump towards the center or a two-point jump along the side.
Aji
When I don't know where to play and nothing seems urgent I may play somewhere where that stone might have some influence later (is this kikashi?).
Kikashi, thickness, sabaki, joseki, fuseki
???

[1] Turn-based Go is just like e-mail Go: the players do not need to be online at the same time and a game can last for months.

Jasonred: Heh, simple. It's not what you know, it's how well you know it, and how well you put it into practice. Given enough time, and the fact that someone tells me that there's some nakade for a situation, I can eventually figure it out. But in a real game?

Let's face it, I could get a newbie to hang around [ext] Sensei's Library and just read up every single Go concept here, memorize the terms, etc, but not attempt any problems or actually play Go. I don't think he's going to break 20 kyu. Though I've heard of prodigies, not in age, but in experience, despite only playing 3 games in their life, they've "suddenly" mastered tsumego, miai, sente, shape, and their playing jumps three stones a game.

kokiri: I think there's definite mileage in the idea of improving by adding new concepts to one's game (e.g. bottleneck theories) As a 3 kyu, recently I've 'discovered' the ability to play much more lightly in my opponent's areas, whereas six months ago I'd not have thought of, say, attaching one of their stones. Whilst I knew, and could recognise in pro games, the idea of sabaki, actually using it in practice was a different matter. The yose, too, is something that I am starting appreciate for the first time. I wouldn't have thought that everybody picks up the same ideas at the same strength though. I also think that it's one of the benefits of studying pro games, or those of players stronger than yourself. I see something I'd not have thought of playing myself and then when a similar occasion comes up in my own games, I try it out (and get cut to shreds the first few times, no doubt).

amc: This discussion leads me to a question: Do you think it is *bad* to read too much at the start? I mean, I have played two games of Go in my entire life, but I've been reading this wiki for a couple weeks now. I *think* I understand the basic concepts of miai, life and death, sente, joseki, tenuki, etc. just from reading about them here and thinking about (non-Go) situations where they might apply. Still, I have no prayer of looking at a board and actually recognizing any of the things I know about.

This leads to a problem I seem to have when actually playing, where I try to think way too much on each move, and end up making poor moves that I thought were implementing those ideas instead of trying to read the board at my level and try to play according to what I know about the game.

This also, I think, puts my opponent in the position of considering me a bad player instead of an inexperienced one.

What do you guys think? Should I get off the advanced parts of the wiki and stick to beginner books for now?

Charles Matthews: I've just checked, and there are 470 pages on SL actually marked as Beginner - which seems quite a large number. Well, Go is above all a leisure activity, and people should approach it in some way they find enjoyable. There is plenty here that I'd say is counter-indicated for beginners, but then the site actually aims to be comprehensive. I would recommend to anyone taking up the game two things: play reasonably quickly, since you have to be nearly dan level really to bring deep background to bear; and get an introductory text and simple problem book.

amc: Hmmm, this leads me to an idea. Should pages in this wiki be rated for intended rank or something? because due to the way wiki works, a beginner like me can enter discussion about basic concepts and in two or three clicks be reading cross-eyed some mumbo-jumbo about the taisha joseki :)

Confused: Speaking as a relative newcomer too, I don't think that all this reading will do any damage. When I was reading about sente, tenuki and miai the first time, I thought I understood the concepts too. Now, at 15 kyu, I'm a step further, and I'm pretty certain that I have no real clue about them, but I slowly start to encounter them in my games; most of the time by destroying my cunning plans.

About the advanced topics, why not just read them casually, without trying too hard to understand them. Once you can relate to them, they'll start to make sense, and if you can't, ignore them. You never know, what piece of information will pave the way for the next enlightenment.

I found it very helpful, to go quickly over my games afterwards and look for what I think was my biggest flaw. This may be a good topic to read up on next, even if it won't help immediately. It's more like a constant pecking on the rock.

Charles: It's like using an encyclopaedia. I suppose a few people need to be told that starting reading at A isn't the best method, but not so many. At the moment the keywords only recognise four levels (and three in practice). But surely material at the wrong level is just uninteresting.

Baz: The concern about reading something beyond your skill being detrimental reminds me of a discussion in a Philosophy class about the hypothetical dangers and ethics of introducing highly advanced technology to people in the past (during a lesson on the logical consequences of time travel). Reading about techniques and concepts beyond your skill is like giving cavemen a TV and a machine gun... it won't make a difference until you have an electrical outlet and bullets :-)

Kungfu: What I remember: When I was 25 kyu I didn't understand the basics. When I was 20 kyu I smelled sente, and knew enough to make eyes.

At 15 kyu I could not progress until I understood how josekis flowed into each other on the sides, sente, and studied life and death problems.

At 10 kyu or abouts I could not progress until I discovered concepts such as furikawari and korigatachi. After a study of these concepts in the josekis I knew, and some life and death study, I became 5 kyu.

Now I am 1 dan in the Canadian Go Association. I became this rank by studying some professional games and articles, watching Hikaru no Go, buying an expensive Go board, and calming myself down. Playing a lot of games also helped. However 1 dan CGA means about 3k or 4k on IGS / KGS, to me.

How I plan to improve in the future:
+1 stones - Study of life and death problems graded for dan strength players.
+1 stones - Study of joseki - goal is add 50 josekis.
+1 stone - Replay commented professional games, memorizing own games, self-analysis and general Go world immersion.
+1 stone - Concepts such as direction of play, increasing reading strength.
+2 stones - Taking lessons from a pro dan strength player.

Tamsin: I suspect that the relationship between knowledge and strength is different for every individual player. What is certain, though, is that you can improve if you fulfil two goals:

1) Increase your knowledge about different areas of the game
2) Improve your understanding of that knowledge (i.e., recognising when to apply various ideas, sequences and techniques).

Also, as you get stronger, you tend to take old knowledge and understanding for granted. This is the "not seeing the wood for the trees" effect: you so much want to try out the sharp variation of the large avalanche joseki that you have just learned that you forget to ask yourself how it fits with the rest of the board. To correct this, I believe the use of checklists can be helpful: for example, make an effort to remind yourself throughout the game to "look a the whole board", to "seal the opponent in while not getting sealed in", to "look for the biggest move" and so on. Striving hard to base your thoughts on the most basic concepts can be really beneficial, because this usually causes the more advanced ideas to fall into their natural places.

Tropsy: I don't think there are "milestones" between ranks. I mean, I'm a KGS 20k, and just being a bit careful I beat an overconfident 10k yesterday in an even game. Just looking at the whole board more often, reading before playing moves that may be problematic, and trying to let your opponent play as few big moves as you can while keeping sente can make you a few stones stronger. Being careless and thinking you will have no problem because you're playing a weaker player can make you drop two or three stones easily.

tartuffe: While these concepts can be grasped on some level before the given level, I think this is about right for "application of the concepts. Feel free to correct me!
25k-20k: The net, basic dead shapes, eyes, ladders, ko, corner - side - center, how to make shimari
20k-15k: empty triangles are bad, sente is good, don't let the snake into your moyo, 3-3 invasions, the most common joseki, create eyeshape, bamboo joints, miai, throw-ins, big points in fuseki
15k-10k: attention to direction of play, a few common endgame tesuji, the table shape, attention to fast play, the difference between the third line and fourth line, avoid unnecessary early play on the second line, invade before the opponent completely solidifies territory and passes, joseki selection based on developments of other corners, ladder breakers
10k-5k: probes, two stone edge squeeze, timing of invasions, proper use of thickness, balance of territory, invade vs. reduce, better understanding of direction of play, size of endgame points
5k-1k: light play, reasonable expectations for invasions and reduction
In my experience from 30k-4k strength at life & death and tesuji account for most of one's rank. These can be improved rapidly by reading problem books and playing many games.

P7A77: I've recently shot up many levels to 7k AGA, so I've been pondering this a bit lately. I hit 15k or so almost instantly when I started playing two years ago, so I don't remember much before that. For me, getting to 12k was a result of learning more about L&D. 10k was after I had started reading more on fuseki and playing the whole board (tho' my understanding was minimal). My recent ascention into single-digit kyu range is because all of the concepts I've been picking at are starting to work together, bolstered by my study of direction of play and influence, and the fact that I finally understand at least a little bit about true sente and the value of a single stone. From what I've seen, that's a big difference between DDK and SDK. DDKs are still hesitant about their games and have gaps in their knowledge, whereas SDKs are thinking more completely, have concepts of influence and sente, and can see the game as a whole. I don't feel there are any major concepts I've not yet studied (excepting joseki), so now it's simply a matter of refining my tactics and deepening my strategies and mastering the elusive sabaki.

erislover: P7A77 said: "I don't feel there are any major concepts I've not yet studied (excepting joseki), so now it's simply a matter of refining my tactics and deepening my strategies and mastering the elusive sabaki." (laughs) When you've done this (I have not yet myself, so please don't take this comment as being critical), you'll be playing people who have also done this. --What "simple" matter will there then be to improve? At the time of this writing I'm AGA 6K. I can say for certain that there are holes in my picture of the game that I cannot even tell are there. Sometimes even "simple" life and death problems have given me trouble because I completely fail to even consider certain moves. If this happens in life and death, what sort of gaping holes exist in my strategic picture of the game?

Patrick Taylor: I have some thoughts that might help lead to a WikiMasterEdit.

  • There is a difference between knowledge and application. Just because someone reads a lot doesn't mean it has to affect his rank.
  • Around 1d, one I imagine there is a body of shared knowledge. Otherwise, you'd get eaten alive.
  • Below 1d, tartuffe's list seems to make sense. The 5-stone rank units seem to fit with conventional logic.

Alex: Regarding knowing vs. applying, I think you could say that tartuffe's list is approximately correct in its assessment of when most players understand the fundamental idea of the concepts in question, but it's in the next rank bracket that those concepts gradually become integrated in the player's game in a practical way. So although a 20-25k may be able to find the move for a simple ladder or geta when the stones are already on the board (or avoid making a move that will immediately be caught in a ladder or geta), it's in the 15-19k range that the player will start foreseeing a potential ladder or geta arising a few moves in advance and reacting appropriately. Likewise, 1k-5k may understand the idea of light play and why it's good, but one often sees these players starting off making light shape but then allowing it to become heavy by responding incorrectly to peeps etc., whereas attempts to stay light are generally more successful at dan level.

As for what a dan knows, I think it's safe to say that most dans have at least fundamental understanding of all the concepts mentioned here, but it's more a matter of finesse in applying them...

As well as the things like reading, tesuji and life & death that can be improved on at any level, here are a few of the things that I think are still in the process of being absorbed at my low-going-on-mid dan level:

  • Positional analysis early in the game - assessing ill-defined moyos, making furikawari, etc.
  • Global miai - moves in two separate local positions that are similar in size and can be treated almost like miai
  • Probes - aside from the well-known ones like the 2nd line attachment to a keima shimari
  • Honte - when it's big, when it's slow
  • Timing - when attacking a group is urgent, when it should be delayed to choose the best way to attack, when to play somewhere directly vs. attempting to induce, when to play kikashi, etc.

greenviper (3k) This page very interesting to me, not least because i really ought to know more than i do ... but i suspect Tamsin's "I suspect that the relationship between knowledge and strength is different for every individual player" is entirely true. I'm not convinced you can guarantee 3k has a concept of anything. I am constantly amazed at the lack of reading and the unwillingness to tenuki at my level, but on the other hand i don't really understand anything else. I think this is a lot to do with the difference between knowledge and applying that's been mentioned. I have read a lot here (in the library) about various concepts, and have some vague idea about them, but the only one i'm truthfully think i have the hang of (tenuki) seemed to be pretty much inbuilt for me; improving 'what i know' doesn't seem to help so much. Hence Tamsin's comment ...

See also:

  • Bottleneck theories
  • Range Of Skill
  • Differences Between Amateurs And Beginners

Path: Rank · Prev: RankAbsoluteLevels · Next: RankReliability
This is a copy of the living page "Rank and what you know" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Referenced by
RangeOfSkill
BottleneckTheories
DifferencesBetwee...
Nachtrabe/Teaching
posting:3798
posting:3800
posting:4182

Homepages
Fenris
LovedInEmerald
Meersan


Rank Diploma

PageType: Alias

AmateurRankDiploma

This is a copy of the living page "Rank Diploma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms


Rank in China

Keywords: Question

pashley (a foreigner living in China): I have no real idea of my current rank. Chinese players do not mention rank. In the local club, the weaker players give me 4 stones and usually beat me. The strong ones give me 6 and invariably obliterate me. This is despite me getting about two stones worth of advice from spectators in almost every game.

Bildstein: What you say about rank in China is really interesting. I wonder how my attitude towards go would change if I never gave a thought to rank. I'd still want to improve, but...

unkx80: Indeed. Many mainland Chinese players only "play for fun" and never bothered to get their strength assessed. Besides, it costs money to perform the assessment. It often turns out that a random unranked player from China who steps into some Go club has a strength of a strong 4 dan.

Malweth: I think I would like a place where everything is unranked, (or only relative ranks), but this is nearly impossible online... it only works for close communities of players without much variance. As an aside, the Go club I went to in Taipei had a number of people who all knew their approximate ranks. The majority were very young, however, and probably had significant access to the internet.

Sbetsho?: What kind of ranking is actually used in China? And especially in Shanghai? I'm lucky to study at the same place with a very good Go-player from Shanghai, but due his rather poor English it is not easy to communicate with him. He says something that the lowest is 60 something and then go up to 1; after that 1 to 7 or 8 yuan (or something like that) him being 5 yuan and the best Chinese player can give him 3 handicap stones. Does anyone know more about this ranking system and how does it compare to systems used in other countries?

Qian: The Chinese use the same system as Japanese. It goes from kyuu (ji) to dan (duan).

Icareus?: Sbetsho: I think he means "duan" and not "yuan". As Qian mentioned, "duan" is dan in Chinese, while "yuan" is the name of the Chinese currency.

Zalfor: Chinese have a testing service where u have to test from 9ji(kyu) to 1ji then from 1duan to 6 duan. They award certificates like that.

mdm: I think Chinese amateur players only get promoted above 4dan, based on results in (national?) tournaments.

This is a copy of the living page "Rank in China" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Homepages
SandyHarris


rank inflation

A situation that is ALWAYS going to happen with real-world and internet Go rankings.

The good simple causes of this are more players and more players getting stronger.

The only way to (artificially) stop this is to constantly reshuffle the points/fractals/system used to determine the rating points and therefore the rank. IMO this is unfair, especially when a player has just reached, say, Dan level after years of trying, and then with a new system to have to lose this ranking to keep the number of Dan players down (the main complaint of rank inflation to most is that it "cheapens" the rankings).

Thank you, Tim, for creating this wiki and your clarification on rank - on go servers.

Undoubtedly, our general knowledge is improving. As a way to gauge this, I remember reading that a millennium ago only the best players were able to replay games from memory, which would indicate a natural inflation rate of ~ 2/century.

Is this what we're observing now? From some of the discussions I read I gathered the impression that the inflation rate was pretty dramatic on some servers recently - more in the order of 2/year. If this is the case, are we getting dramatically smarter?

I think the argument about "cheapening" depends on one fundamental decision: Are ranks primarily an acknowledgement of an achievement, or are they a tool to make games interesting? The answer probably differs between amateurs and pros. Maybe we should give up trying to reshuffle ranks for amateurs and just readjust the dan-pro border. -- Sebastian 2003-09-10

HolIgor: The rank inflation is more likely to happen in real life than on the Internet servers. IGS was often critized for its deflation. People don't usually like going down in the rank. In real life, especially in Japan there is a custom to issue diplomas to the amateur players. People pay money to have their ranks nicely printed. And if some rank is achieved once the player would never agree that in fact, on average he or she is weaker. That is the main issue with the inflation. In many real life ranking systems ranks cannot go down while the concentration or reading ability of the player has its ups and downs. Servers are much stricter in this respect.

BobMcGuigan: One way to think of the situation in Japan is that the diploma rank represents, in some sense, best sustained performance level, not current playing strength. Thus there is a difference between ranks and ratings, the rating indicating the current level of play. By the way, in Japan professional ranks are also awarded with diplomas.

  • European Kyu Inflation
  • German 3 Dan Inflation

This is a copy of the living page "rank inflation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Referenced by
AmateurRankDiploma
RankOnGoServers
UGSRankingSystem


Rank Reliability

Path: Rank · Prev: RankAndWhatYouKnow · Next: EuropeanRanks

Amateur instability

In the kyu ranks, it's not uncommon to find that a 20 kyu player might lose to a supposedly weaker 23 kyu. This can be due to unfamiliar playing style and uneven gaps in their understanding of Go; and it can also be because in the weaker kyu ranks, improvement comes very rapidly.

Keep in mind that mental discipline (the ability to focus or to compartmentalize) is an element of rank. This is believed to be weaker among amateur players than among pros. In his introducation to [ext] Kage's Secret Chronicles of Handicap Go, Toshiro Kageyama (then 7P) mentioned that even a slight shift in mood can affect amateur rank considerably. He has suggested that a fluctuation of up to handicap 5 stones is possible.

Path: Rank · Prev: RankAndWhatYouKnow · Next: EuropeanRanks
This is a copy of the living page "Rank Reliability" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank


Rank Worldwide Comparison/ Discussion

Sub-page of RankWorldwideComparison

nkpuxa Yes, to add my experience, 3d on IGS is much stronger than 1d KGS, at least. KGS also has many 9d that are nowhere near as strong as 9d on other servers.

seven I agree that there is something wrong with the KGS-ranks. I have been playing both IGS and KGS. On IGS i play around 17k+, on KGS around 17k. I have added just that 17k-rank for KGS but there is no balance for the KGS-ratings now. Are there any other higher ranked players playing both IGS and KGS which can add more points on KGS, then we can extrapolate

Calvin Well, I am IGS 8k and KGS 15k as of December 3, 2005. I think there is a large standard deviation in strengths among double-digit kyus on KGS, just like I noticed on IGS when I was weaker than IGS 20k*. I've also noticed a relatively large number of new accounts on KGS, which will naturally throw some chaos into the system.

Stormer igs 6k+ kgs 8k.

I wonder if the recent addition of rated games for bots has destabilized ranks surrounding it. Most recent versions of gnugo end up rated 12-14kyu on kgs. Rated games can have 6 handicap stones. In the kyu ranks, high handi games could be skewed in favor of those recieving the handicap. Many players on both servers are reluctant to give a large handicap in rated games, but gnugo will give all of the handicap you want. It could be that people who play the bots a lot could end up with a higher rating than other players who tend to only play against humans. This could lead to some more variance in the ratings.

One piece of data that seems to support this theory is that the only gnugo bots to maintain 12kyu on kgs is set up so as to play only even games.

How old is the above? As of 9 Jan 2006 there are several 12k bots on KGS which are happy to play ranked handicap games. There is also a blitz bot (Wahabot) which rose from 12k to 10k after moving to 25 moves/minute play, though I can beat it without much handicap. --Damien

In any case, kyu ranks are always going to be a bit wacky. And I think the "ranking bots" do more good than harm. Its a pain for new accounts to get people to play them rated games. So it seems like a nice service. Also useful for the people developing go bots.

On KGS I'm a 16k; in my college club I've had close games with a AGA 1k at 9 stone handicaps though. A few years ago I seemed to be about 12k in the San Francisco Go Club, but 16k on IGS, which matched what the club members told me to expect. I also know a 9k KGS who's been playing around 2-3k in tournaments, -- Damien

I can confirm that. I know at least 5 people playing 4k in German Tournaments, who are 10k on KGS.

Reflame I think there is an easy way to fix the differences among ratins systems - why do associations not do it this way?

Jan, 2006: Recently entered a tournament at my local go club. I was not an AGA member yet so I had asked some advice. Some said I, as a 12K on KGS, should enter as an 8k, others said 10k. I entered at 9k. I won three games by over 30 points (giving and receiving handicap) and lost one (getting 7H) by about 6 points. The table above suggests about 6k for AGA, but that seems a bit excessive. 8 or maybe 7 might have been more reasonable. Additionally, when I was 15k KGS I gave a 15K AGA four stones for what felt to me like an even game (we played three games). --erislover

I run a club on the east coast and from the members of my club it goes something like this: 6d AGA = 8d? KGS, 1d KGS = 5d AGA, 3k KGS = 2d AGA, 8k KGS = 4k AGA, 12k = 8k AGA, 16k KGS = 16k AGA. IMHO there is only a good correlation between ranks from 1d-12k. Anything above 1d KGS has an inconsistent correlation and anything below 12k is inconsistent as well.

The main reason for the problem is that at 12k people can fight bots, which frankly have serious holes in their playing. 12k is therefore a breaking point as far as rank. Above 1d has two problems. Mainly that 1 stone per dan is a fairly steep handicap and that there are not as many high dans playing. Regardless, you never know when you are playing someone who is watching TV and in general I think its a good idea to not focus on rank too much.

I stopped playing on IGS a couple years back, (5k) at the time, mostly because, at the time, handicap games were rare, and it seemed as though I only got to play against other 5k's. I moved over to KGS and continued my progression there, up to 3d and then the rating change hit, and everyone dropped 2 ranks. So Now I'm 1d KGS.

A friend of mine started playing on IGS recently, so I figured I'd give it another shot. Turns out I'm between 3-4d on there, which does seem to hold with the above chart. Perhaps this has to do with the fact that IGS, I believe, has a predominantly Japanese constituency, it may be more reflective of their system of ratings. Whereas, while KGS may be more of an American Phenom. I highly doubt that many KGS players have actual AGA ranks.

According to the [ext] KGS World Map, KGS is mostly a European thing, and European ranks are considerably stronger than AGA, accordign to the chart above.

evpsych: What's the +/- on this? I was under the impression that a 10k nngs is about 17k igs or thereabouts. This table says 10k=10k. +/- 4 stones?

Alex Weldon: I don't believe the ranks given for Gup are accurate; Koreans tell me that nowadays, you go 1 through 7 dan after passing 1 Gup. Perhaps it's been adjusted to match the kyu system

Most online Korean Go servers rankings are inflated by as high as 10~5rankings. However if you play at a Korean club or academy the ranking with an instructor who gives out the rankings it is almost similiar as the table

(July 24 2003) Isn't an update of this list needed now that NNGS has raised rankings by 2 stones? (see help new-ratings on NNGS).

StormCrow: Persuant to the above comment and the bumps in the ranking graphs on NNGS, I've updated the table by increasing all the NNGS rankings by 2 stones.

Alex Weldon: I think either the rankings for KGS, or those for IGS, as given above, are wrong. I was 5k* IGS many months ago, then stopped playing and starting playing on KGS. I lost my first few games, and my rating actually ended up in the low double-digits. I was underrated for sure, and quickly improved back up, but progress has slowed down and I'm still only 6k on KGS (still slightly underrated, since I win about 70% of my games). Meanwhile, my actual skill has improved, so when I decided to try playing on IGS again today, I demolished all my 5k* opponents. So, although the table above shows that KGS ratings are inflated relative to IGS, I think one or the other server must have changed their system, because it seems to be the other way around in my experience.

On the other hand, it may just be a difference in style... maybe my style works better against IGS players. Who knows?

UrbanNilsson: According to the KGS club Tenuki at [ext] http://www.abstractboardgames.com/kgs/add.php, the ranking difference between EGF and KGS is the other way around. They say that 20k KGS is equal to 15k in Sweden (and Swedish ranking is within a third of a stone of EGF's according to [ext] http://www.european-go.org/rating/rgdrep.html)

HolIgor: This may be true about the double digit kyu range. Novices on the servers honestly start at 30k and then painfully climb up the ladders fighting with the similar players. Their rating usually lags behind their real strength. In real life promotions happen very fast depending on the results of the tournaments or when stronger players feel that they have to decrease the handicap in order to have a chance of winning. Yet at the level of single digit kyus and dans the table is in my opinion quite correct.

May I remind you that, AGA and EGF rankings are based on wins and losses. Korean, Japanese, and Chinese rankings are based on skills and concepts learned.

Can't agree; Japanese rankings (at least) are based exactly on your relative ranking in whatever Go club you play in (and therefore vary considerably from person to person/club to club). This is purely on wins and losses. -- DaveSigaty

I am KGS 2k and AGA 1d, I also just played (apparently) a Korean 16 kyu (or Gup I'm not sure, he said kyu) who was clearly about two stones stronger... I was floored, are koreans THAT much stronger? ---AdHoc?

I believe that the table may have to be changed; recently DGS has been changed so it is impossible to go under 30 kyu. (Before, the minimum was 40 kyu.) Has this been adjusted? Or have I been asleep? ---DanielB

As far as I know, official EGF ratings start with 20k, not 28k. --gimpf

ilan: The new KGS ranks are really harsh. I believe that a 5p player on KGS is now only 4p.

Chris Hayashida: How did that happen? Pro ranks are outside of the rating system...

Velobici: ilan meant to say The new KGS ranks are really harsh. I believe that a 5p player on KGS is now only 4p. ;)

Velobici: I have attempted to update the KGS ratings based upon several people I know (AGA 3D - 10 k) and the information posted at [ext] http://westerngo.org/ladder/

Does anyone have a good idea about how Dash ranks fit in with the others listed?

Malweth: Perhaps Dashn and LittleGolem should be added? Yahoo perhaps should be removed from the list since ratings there are unstable. I'm not sure how these should be compared - especially since my AGA and KGS ranks are somewhat unstable.

ilan: I played exclusively on Dashn for 3 months and I can report that the ranks should be considered separately from the other servers. The reason is that the majority of players at all levels seem to be somewhat ignorant of opening principles and engage in unreasonable early fights. Therefore, if you know how to deal with this, you rank will increase almost without bound, but if you don't, your rank will be dropping fast. So, I optimized countering this strategy with a very solid style and I went from 8K to 1D in 3 months. Likewise, a KGS 1 dan told me that he is 5 dan on Dashn. Now, I'm starting to play at Cyberoro and the majority of players there do not play these unsound early attacks, so my slow opening is putting me at a disadvantage, and I'm having trouble keeping at 1K and I am now (very temporarily, I hope) 3K. So, Cyberoro must be about 2 or3 ranks stronger than Dashn, just because of the greater diversity of styles you must learn to deal with. According to minue622, a KGS 5 dan from Korea, the current rankings on KGS are fairly close to the ones on Cyberoro. The conclusion is that Dashn ranks should be about 2 or 3 ranks weaker than the current KGS ranks.

[102] (Sebastian:) If this is really true, what about the correspondences in between 4D and 7D European - to which Japanese ranks do they correspond? Would it be possible to extend the table so that professional ranks are included? I heard, on IGS there is quite an overlap, and I seem to remember that 1p=5d there.

Fwiffo: With the recent ranking system changes at KGS, this chart is no longer accurate. One barometer for comparison would be GNU Go based robots. Most were about 9k (close to 8k) before recent changes, now most are 11k. Allegedly GNU Go is about 12k on IGS. At the higher end fo the spectrum, most dans seem to have lost about a stone (e.g. TheCaptain dropped from 5d to 4d).

Malweth: It seems as though Velobici changed the KGS ranks recently. Are these ranks accurate?? If so, I really don't feel bad about my 7-8k ranking anymore! LOL - Time to play more rated games on IGS! (I still don't quite believe this - maybe I can test it out a bit).

Velobici: Yes. I did change the KGS ratings based upon those that I see in the Western Go Ladder ladder and both mine and my son's ratings. My son plays on both IGS and KGS so he is a comparison point for me to use. At his level, AGA 3D, KGS is harsher than IGS. At my level, KGS has become brutal in its ratings :) Please do test this out...either confirmation or refutation is greatly desireable. Oh! for a world-wide pro/am numeric rating system that would let me see that I can beat Yi Chang Ho with only 15^H^H25 stones :)

Stormer I'm a kgs 10kyu. It seems that ranks around mine ended up shifting to be about 2 stones stronger. I can't imagine this can account for the differences in rank shown here. Just the other day I was talking to an IGS 2k* who plays occasionally on KGS, he said that IGS ranks are still about 2 stronger than KGS. Of course he does not play enough on KGS to have a solid rating, so maybe take that with a grain of salt.

DrStraw I think these changes to KGS are totally wrong. As a long time AGA 5D I have very little trouble maintaining 4d on KGS if I play seriously (with occasional forays into the realm of 5D) and can easily maintain 3D on accounts I use for playing just for fun. In my opinion, at least at the dan level, KGS is less than 2 stones stronger than AGA. I would think it is comparable to IGS now, with IGS being a little stronger. I rarely play on IGS but the account I do have is 3D.

Velobici: Steve, could have improved? Your last AGA rated game was over 3 years ago. Your sigma of 0.36 will tend to pin your rating in place, coercing the rating of others to change in place of yours changing. This combined with standard AGA slaughter pairings may make your rating a significant underestimate. But please play lots of games on KGS and IGS and AGA tournaments and change the table to match! Or just change the table. ;)

Perhaps a look at tiers 5 and 6 of The Western Go Ladder [ext] http://westerngo.org/ladder/ would shed some light on this.

DrStraw: I think the root of the problem is that AGA ratings are based on tournament games, where everyone is trying their best. My experience on KGS tells me that only players at 6d and above consistently play this style of game (there are a few expections) and that ranks of 5d and below are based on a mixture of fast games, fun games and serious games. This would tend to make the results less predictable. It would also have the effect of "strengthening" the KGS ratings because an AGA 4d would tend to be consistent relative to other AGA ranks players of comparable or lower rank, but would tend to lose more games to stronger players, thus forcing his KGS rank down. At lower levels this effect is probably even more pronounced as the majority of games played by kyu players could hardly be considered serious in the sense that AGA rated games are.

isshoni: i can only speak of KGS vs Japanese S/DDK: on KGS i 'm about 13-14k. According to table above, that would be around Jp 5k. In Japan, i don t have any official rating, but occasionnaly i go in salons and always get to play the 'sensei' of the place. They recurrently assess me between 3k and 1d, even though i must say that their judgment is based on very few games. The table would rate me 9-11k on KGS.

ilan: You can see my KGS rank graph here [ext] http://www.gokgs.com/graphPage.jsp?user=ilanpi I have played very few games there since August, 2004, so there is a sense in which your actual KGS ranking, according to the pre September algorithm, can be computed by using the inverse map of the function defined by my post August KGS rank graph.

eng60340 is the statement kgs 12k == igs 7k accurate? the last time i went to igs (was a long long time ago) i had the impression that igs ranking were stricter. i.e. kgs 12k == igs 16k etc.

Malweth: Well... Perhaps they are ok. I just beat an IGS 1d as white (W+T, but the game looks fairly even and it wasn't blitz). I was 7k on KGS most recently, but I haven't played KGS in a while (except for teaching games).

Velobici: another tidbit regarding KGS ranks. Argentina's representative to the 26th World Amateur Go Championship plays on KGS as quaker. His rank on KGS is 3 dan as of June 2005, down from 5 dan in October 2004.

Malweth: The Interpolation of KGS Ranks based on BGA ranks (August 1st, 2005) fits for me: 3k AGA (7/21/05), 8k KGS.

(moved from rank) CBlue: The beginner ranks are called 'class', while master ranks are called 'degree'. In Japanese, those are Kyu and Dan. In Korean, it's Gup and Dan, and in Chinese it's Ji and Duan. The internationally most commonly used terms are the japanese expressions. 'Kyu/Dan' ranking system is also used in martial arts such as Karate and Judo (black belts indicate dan ranks, while coloured belts indicate kyu ranks).

Kyu ranks usually start at 20 (beginner) or in systems of finer scale at 30, Gup and Ji ranks start at 18. The class ranks go up to 1, which is the strongest class rank. If the player further improves, he enters degrees and starts at 1d. Amateur degrees go up to 6d or 7d.

Professional players are measured in so-called Pro-Dan ranks, which are indicated by a 'p' instead of 'd'. Those go from 1p to 9p and are not as directly related to playing skill as the usual ranks, but players can get promoted for simply playing a large amount of games or winning a certain sum of prize money, depending on the country's Go Association. In order to become a professional, players have to take a very hard exam.

On KGS, beginners start at 30k (kyu), and amateur dan ranks are not limited to 7d but go up to 9d which allows a finer scale.

It is said that 1p corresponds to 6~7d amateur strength, but especially in Korea the competition between Inseis has become so hot that freshly graduated 1p players there are probably a lot stronger even.

To complete the translations, Go is actually called Igo in Japan, Weiqi in China and Badook (also written Baduk) in Korea.

Niklaus: Isn't the "unit" of the ranking system supposed to be handicap stones? So the only difference between the different scales should be where you set the bar for 30k (or 29k, since everybody below is 30k), and that difference should be the same on every level onwards? Most of the chart above is more or less consistent, but there are some areas (such as IGS double digit kyus and Japanese high dans), where the "unit" seems to be more or less than one handicap stone.

amc: I have a question about ranking. I know that "theoretically" a difference in one rank is equal to one stone, right? But what does this mean exactly? Does it mean that two players of different ranks playing lots of games with the appropriate amount of stones should split the results 50/50? But if this is so, isn't this more or less easy to determine? What exactly causes the differences between the different ranks? (servers, regional association, etc.)

Answer (Charles Matthews): Yes, it is assumed that for purposes of playing handicap games the correct rank difference is the number of stones to give 50-50 results, while one stone too many or too few will give more like 67-33. There is some bias for small numbers of stones in that a two-stone handicap is more like 1.5 stones in practice. The observed difficulties in cross-calibration of ranking systems will stem from a number of factors, such as: different pools of players worldwide not strongly interacting; lack on some servers of handicap games played; styles and depth of thought being different for quick server games and tournament play.

W: What about differences in style? I do not think a linear rating system will ever be completely accurate. I am sure there are cases of players A, B, and C, where A can give B two stones and play even, B can give C two stones, and C can give A two stones, if the styles of play and focus of learning are different enough. How would you rate such players easily? Or do these situations not occur at higher ranks?

anonymous-- At best ratings measure some sort of average performance over all go players in some large group so there is no certainty and no contradiction about how two individuals would play based on their ratings.

Could anybody please explain what GoR is? It is used in [ext] http://www.european-go.org/rating/rgdrep.html. Thx! -- Sebastian 2003-09-10

Andrew Grant: GoR refers to the European Go Rating system, which is similar to the Elo ratings used in chess. The results of every European go tournament are sent to the organisers of this system (in the Czech Republic), who enter them into their computer which analyses the results and produces a ranking list every month giving the current rating of every player in Europe who has played in a tournament recently. Traditional kyu / dan grades are meant to be 100 points apart on this system: 2050 is an average shodan, 1950 is an average 1 kyu, 1850 equates to 2 kyu, and so on. You can access this list from the EGF website.

Hans: One small correction. An average first dan has 2100 points, an average 1 kyu 2000, etc. At least this is stated in the introduction to the system on the site:

[ext] http://www.european-go.org/rating/gor.html

Andrew Grant: Sorry, but this is wrong. It was true when the GoR system was set up but grades have inflated since then. This month (September 2003) the average GoR of European players claiming to be shodan is 2048.

tderz: (several years after Hans' and Andrew?'s entry:

  • 1) Andrew, where is your source ? (Hans gave one)
    • do you 'mean' average = arithmetic average, mean or geometric mean or median or (...) ?
  • 2) perhaps you wanted to criticise Hans for his statement 'average first dan has 2100 points,(...) ' where in fact he quoted it precisely from [ext] An average 1 dan should have Go Rating about 2100. Reading this statement one doesn't know whether this is a desideratum, a description of the status quo or a rule, where the player has to conform with.

This rather means to say something like: 'a Go shodan is set at 2100 ELO points'.
This could serve as an anchor. (I do not know which players serve as an anchor in GoR)

  • 3) so that you state that the (arithmetic) average, (mean) shodan has/had 2048 ELO points at some time is due to inflation, is some reason, but might not be the only and predominant one.

First of all, it is a momentarily picture of that rank population and their ELO points, perhaps differing from the next months for the same population (most probably not by 52 points, though).
Secondly inflation is not a single reason (it is expressed here in one number '2048'), it is a syndrome, rather more probably it has several reasons. Actually other reasons could be there as well, e.g. 1 dans promoted away to 2 dan, leaving unpromoted & unimproved shodans behind, yet with an influx of promoted 1-kyus. (in total that's also an inflation theme).

This introduces a chicken-egg question: what was there first the ranks of players, enrolling in tournaments, producing ELO ratings, which then indicate ranks. Which rank to take as guidance? Again it will be a mix of several. Once should become suspicious if the sytem were to produce 9+ - dan amateurs or move in that direction. I guess/hope that the system uses the top amateurs as anchor for calibration, say as 7-dans (2700 ELO points). Then the whole system should not be so much off (Jie Li 9d et. al create problems, though), but as least stable, under the assumption that the the top amateur dans play consistently aslo during their whole career. It was nicer if there was a single rating list comprising professionals and amateurs.

gimpf: That's something I didn't understand when reading the EGF docs... I thought, the dan-kyu grades are given in respect to the rating - but when looking at the ranking-list of all the players, grades seem to be given a little bit at random :) Why is the rank not steadily changed according to the rating?

Stefan: The ranking list doesn't give grades. It merely lists what grade the player used in the last tournament. Taking my own name as an example: I am "officially" a 2k in Belgium, I registered in the last tournament I played as a 1k (for stiffer competition) and my points are what they are.

Andrew Grant: In answer to gimpf, kyu / dan grades don't necessarily reflect GoR ratings because the EGF has no power to compel players to play at any particular grade. Nor should they have this power. People should be free to play at whatever grade they wish.

And to follow up my answer to Hans, ranking inflation is inevitable in any system such as the GoR rankings, unless steps are taken to counteract it. The problem is that at any one time there will be a significant number of fast-improving players, but few players who are declining in strength, and those will only be declining slowly. Most players' strengths are static. So if a few players' GoR ratings are increasing rapidly that is paid for by a slow decrease in the GoR ratings of the established players. Of course, the established players aren't really getting weaker. They're just being beaten en route by keen young players on their way to greater things. But the effect is to lower their GoR ratings just the same.

Hans: I understand that the rankings are slowly inflating because of fast improving players. Nonetheless a player who enters the rating list as a first kyu is given an initial rating of 2000. Besides they have built in a small factor, called e, in order to prevent the rank inflation, resp. rate deflation (depending on the way you look at it) (The details can be found in the description where the calculation of the new ratings is explained).

I use the following formula for those below 4kyu Real Life = 4 + (0.75*(KGS -4)) this seems vaguely accurate

hotcoffee: What was the source of the data for the rank comparison table? Can more information be found for KGS rank comparisons?

excession: You might be intersted in this: [ext] http://kgs.goclub.info - its a BGA / KGS comparison

Intetsu I think the rank comparison is way off. Im 2 dan on KGS while only 2 kyu in the AGA. According to the chart I should be 6 dan, I wish.

Velobici: Could your AGA rating be off? Please compare with Landon Brownell 6.9 AGA. He is LBgo on KGS 2d.

nelsson I gathered some ranks said by people into one clump. I also deleted their messages to make this page clearer. Kill me if I did wrong.

KGS 2d, AGA 2k (?)
KGS 2k, AGA 1d
KGS 2k, EGF 1d (
KGS 3k, EGF 1d
KGS 3k, Germany 1k
KGS 6k, AGA 1k
KGS 6k, AGA 2k
KGS 6k, AGA 2k
KGS 6k, EGF 3k
KGS 6k, EGF 4k
KGS 8k, AGA 3k
KGS 8k, AGA 11k (rank for one tournament)
KGS 9k, AGA 7k (First AGA tournament)
KGS 9k, EGS 6k (EGF?)
KGS 10k, IGS 6k
KGS 10k, Finland 6k, Denmark 7k, 7K EGF (rank suggested by GoR)
KGS 11k, AGA 14k
KGS 15k, IGS 18k, dashen 18k

Comparison table [99][99]

It might be fun for folks to list their strengths on various servers so that we might do a comparision based upon the deshis at Sensei's Library[1],[3].

 AGA  EGF EGF-ELO China Japan Korean IGS DGS KGS CyberOro Player             Date
  -    -     -     -     -     -     2k   2d  1d          zinger             20061028
  -   1d    2031   -     4d    -     -    -   3k          Andreas Teckentrup 20060503
  2d   -     -     -     -     -     4k   -   2k          Chris Hayashida    20061108
  1d  2k     -     -     -     -     -    -   4k          Hicham             20060424
  -   3k     -     -     -     -     -    4k  5k          IanDavis           20060424
  2k   -     -     -     3d    -     -    -   9k          malweth            20060512 [2]
  3k   -     -     -     -     -     4k+  -   -           WayFarer           20060720
  3k   -     -     -     -     -     -    -   7k          RobFerguson        20060424
  3k   -     -     -     -     -     -    -   9k          JohnAspinall       20060424
  -    -     -     -     -     -     -   11k  6k          Faab?              20061027
  5k   -     -     -     -     -     -    -   7k          Impulse            20060424
  6k   -     -     -     -     -     -    -  10k          erislover          20060512
  -   7k     -     -     -     -     -    -  10k          nelsson            20060424
  -   9k     -     -     -     -     15k  -   -           kex?               20061031
  -  16k     -     -           -     19k  -  10k          PeterHB            20061028
  -   7k     -     -           -      8k  -   5k   15k    PeterHB            20080305
  -    -     -     -     -     -     -    -  10k          Velobici           20060424
 (2d)  -     -     -     -     -     -    -   2d    3d    Tartuffe           20080312
  -    -     -     -     -     -     -    -   2d    5d    gougou?            20080312
  -    -     -     -     -     -     2k   -   1k    1k    incognito?         20080512

[1] I wonder if we can't make the data a little more useful. I know rank tends to drift a bit, but when you are learning it can be very unstable. My AGA rank, for example, is horribly out of date. Also KGS rankings tend to have "settling" problems. Maybe an indication of how solid you think your rank is would improve perspective. For example: if I redid my line:

   6k:4   -    -     -     -     -    -  9k:2 waykay?       20060424 .  Saying "I'm within 4 stones of 6k AGA, and 2 stones of 9k KGS".

[2] My Japanese rank was from one day of playing at the Nihon Kiin. As I understand it, ranks in Japan vary widely from club to club. Additionally, my 3k AGA was 6-9 months ago and my 9k KGS may not be correct... I'll update as things change.

[3] As EGF indicates a rank and the ELO-number at [ext] GoR is a rating, I added the EGF-ELO column. [ext] EGF Official Ratings. Then this whole comparision makes more sense. Similarly one should add the [ext] AGA-rating to the AGA rank. (tderz)

[4] Put in Player surname alphabetical order for now. Once enough people have updated their new KGS grades, It would seem that would be a sensible column to sort by.

Amlodhi: I think one thing people are also forgetting about the difficulty of accurately measuring AGA or EGF against KGS or IGS rankings is that a lot of people play much better or worse online. Most of the younger players I know play better online, and it works in the opposite direction for most older players, who learned how to play strictly on a goban.

Speaking for myself, my AGA and KGS ranks are both 9k, and my IGS rank is 8k, which I attribute mostly to a more aggressive style by the players on IGS, where the focus seems to be more on tactics than strategy, and I usually play well against that kind of all or nothing style of play.

Malweth: wouldn't this be useful as a database that people can update as things change? I can set it up w/o too much effort if people are interested... (might make a nice first Ruby project for me) RobFerguson: Sure go for it, post a link. The results might be interesting.

kevinwm: I haven't seen any comments on how the KGS rating anomalies might be related to the fact that KGS' ranking calculations are different from the way AGA and other associations calculate rank. Since KGS assumes that the probability of beating someone 1 rank greater is mostly constant over a large range or ranks, maybe what we're seeing is that this assumption is false! Based on the tight grouping of KGS players around 13-16k, corresponding to a wide range of AGA rankings, it would seem that for the corresponding AGA rankings, these players would have a greater chance of beating someone who is 1 stone better (AGA) than them, compared with a 1d or 20k AGA player.

In other words, in order to have a 67% chance of beating an 8k-12k AGA player, you'd have to be significantly higher rank, while this does not appear to hold true for 1d or 20k players.

BobSmith: The Korean rankings are way off. I am currently in Korea right now, and I play at a local Kiwon (Go Club). I'm a 7 gup there, and I am a 13 kyu on KGS.

amadis: Here are current ranks of some top European players:

                                [ext]  Euro-   [ext]  KGS
                                 [ext]  pean   [ext]  v.3

 Alexander Dinerstein (backpast)  8d    10d
 Cho Seok-Bin (bin7674)           8d    11d
 Cornel Burzo (Cornel)            6d     8d
 Franz-Josef Dickhut (fj)         6d     8d
 Pal Balogh (macisajt)            6d     8d

Looks like the new KGS ranks are still a bit off from the European ones.

Calvin: This table is out of date. The KGS3 ranks seem to cap at 9d as before. And I don't think any European amateurs claim higher than 7d, so where do these 8ds come from?

amadis: These ranks are current as of September 2006.

KGS ranks nominally top out at 9d, but if you look at the [ext] graphs you will see that the some of the ranks are actually higher than 9d as computed by the system.

I assigned EGF ranks according to the players' current ratings. According to [ext] Aleš Cieplý, who devised the system, "An average 1 dan should have Go Rating about 2100 and the difference between grades is set to 100 (6 dan = 2600, 1 kyu = 2000, 20 kyu = 100 etc.)."

Dinerstein is a pro, so of course he might well rank higher than top amateurs.

I asked glue whether the new KGS ranks are meant to correspond to any real life system. She said no.

On the other hand, the room message in the Deutsche Ecke on the beta server says, "Bitte beachten: das Rangsystem von CGoban3 wurde verändert, um es an EGF Maßstäbe anzupassen." That is, "Please note: the ranking system of CGoban3 has been changed in order to align it with the EGF scale."

What gives?

kevinwm: I think the explanation about why KGS ratings are off makes a lot of sense. In the mid-k range, there are a lot of large fights that players are just learning to fight. A big win or loss in one of these fights can make a huge difference in points - so that 1 stone doesn't mean as much at this level.

Velobici: A single fight can result in a large point difference in a single game, but the rating system is based upon the number of games won or lost, without regard to the point difference in the games.
A rating system adjusts ratings in light of game results to increase the probability that the rating difference will accurately reflect the probilility that the stronger player will win a particular game. When the stronger player wins a game in which he is a heavy favorite (relatively large rating difference), the ratings of the two players change little. By contrast, when the stronger player loses a game in which he is a heavy favorite (relatively large rating difference), the ratings of the two players change considerably.
In other words, a rating system is a post-facto attempt to mathematically deduce relative strengths (expressed as rating differences) from a set of win/loss results.

amadis: (28 Dec. 2006) I added comparisons of high dan KGS ratings vs. AGA and EGF. Here are the data:

             KGS AGA EGF
 bin7674      9       8
 roln111      8       7
 HYang        8   9
 bigbadwolf   8   8
 darkmage     8   8
 macisajt     8       7
 Cornel       7   8   6
 Cpop         7       7
 toxxicu      7	      7
 jim          7       5
 Lacour       7       5
 SanKingTim   6       5

Admittedly, my data are rather thin. If you have more, please provide them.

Then I smoothed out the lower dan and single digit kyu values for KGS, based on the observation that KGS kyu ranks have inflated by a couple of stones since September.

I left the lower kyu values alone. I have no idea whether they are really as compressed as they are shown in the table.

Also, I left AGA ratings as EGF+2. They may be closer to EGF+1.

quantumf 13 March 2007: Any cyberoro updates? I've played about 100 games on cyberoro, and have stabilized around 17k (I entered as an 11k but kept losing until I reached my current level). On KGS, I'm around 4k/5k. This is an astounding difference!

Velobici: CyberOro appears to have a very different playing style than KGS. Until your strength in these areas improves, your CyberOro rank/rating will continue to lag your KGS rank/rating. But just think how strong you will be will your the two converge!

209.51.253.140: Does anyone has experience of how the OGS ranks are in comparision with the others mentioned here? And/or could add them to the list?

AhSayuni About CyberOro. I've been playing there for quite some time though not very often (I've had around 60 games I think) I signed as 5k, which was my rank on the old kgs, and had a pretty easy time getting to my current rank of 3d which is, at least, solid. On the new kgs though, I am no stronger than 2d, quite a solid 1d actually. I've heard that generally the low ranks there are relatively strong to other servers.

[mdm:] 1 August 2007: I'm 2k on KGS, but a "solid" 17k on Oro.

IGS ranking inconsistency for double digits

tapir: Hi, I used to play as 18k/19+k on IGS, then made a new account on KGS. About a month later (reading Kageyama and Attack+Defense in the meantime) I started playing some more on KGS. Instantly rising up to 5k (later lost this rank but regained it by now). (The ranking table gives 11k as equivalent of 18k IGS)

I felt with only a few low level players on IGS, playing each other all the time there is no real measure for improvement. All players improving somehow, those who improve faster may rise a bit those who improve but not as fast as others may remain at the same rank or even lose it.

Bill: This kind of inefficiency can affect any server where nearly all games are even games, not just IGS. In particular, groups of new players can play against each other and improve without any of that improvement being reflected in their ratings. In the worst case, they may have trouble getting handicap games from stronger players who suspect that the new players' ratings are too low and do not want to lower their own ratings.

tapir: However I felt this problem is more grave on IGS because there are less double digit kyus there and no bots like on KGS, which don't improve at all. (Only some players with thousands of games, but still ranked 20k... but they are not bots as far as i know.)

PeterHB: DDKs have apparently been upranked by 2 or 3 stones on 2007/03/27.

pomegranat?: It appears that IGS did away with all ranks weaker than 17k. Am I alone in thinking this is a bad idea? It just seems that it would discourage a lot of weaker players from really getting into Go (on IGS at least), since it would be next to impossible for someone who's just starting off to find people around their strength and adequately chart their progress. While 17k isn't incredibly strong, it still does take a good deal of effort and knowledge of the game to get up to that point -- something I think that a lack of equal opponents would make all the more difficult.

tapir: Now there are less beginner ranks, so a greater part of the player population is around your rank. A larger population reduces the problem of deflation mentioned above - a population of players playing each other, improving, but staying at the same rank all the time. (Taking for granted the sad reluctance to give correct handicaps.)

And those who are now "17k" are still the same players being "22k" some days ago, they are in no way stronger opponents (maybe more self-confident now :)) than before. And I don't see how this lessens the number of equal players at each level.

pomegranat?: I wonder if one possible way to solve this would be to have an 18k-30k beginner ranking pool that is outside of the standard ranking system used for everyone stronger than 18k. That way, beginners could find people around their rank that are more accurately ranked than just " black+circle," but still avoid causing ranking drift for everyone else. After hitting 17k in their own rating pool, or beating a certain number of people in the main ranking system (which I guess would have to be free games for the people in the "main" rank pool), they'd then move into that pool of ranks. I think my main concern here is that 17k has become a huge pool of players who all can't really play even matches -- 'I remember playing 21k's when I was a 17k, for instance, and noticing a fairly large difference in skill -- such a difference in skill that are now lumped together.'

tapir: No, they are not. Those 22k/21k are 17k now, the 20/19k folks 16k, those 19+/18/18+k are now 15k (that happened to my account) etc. etc. It's definitely not lumping together all those former being between 17k and 22k in one rank. Only the rank difference is less now. 22k / 19k was three then, 17k / 15k ist two handicap now... It might even encourage the players playing more handicap games.

Korean ranks - Dan vs Gup?

Harry Fearnley?: I have met several Koreans who know what their (Amateur) Dan ratings are. Recently, I met some players who claimed to have no idea what their "Gup" ratings were.

Is there a source of reliable information on the correspondence between Korean (amateur) Dan ratings, and other worldwide rankings?

How do those Koreans who use Amateur Dan ratings describe the ratings of weaker players? ... as "Gup"?! If so, ...

What is the status of the "Gup" comparisons shown on the page at [ext] http://senseis.xmp.net/?RankWorldwideComparison ?

Dieter: see gup.

play.baduk.org test

Anon Linguist: I don't know if this is just random silliness, but I've seen two 23kDGS get rated 15-16k by it, a complete newbie 1D, and a not entirely complete newbie 13k. It seems slightly unreliable, or I'm lucky to be in the company of several extremely talented beginners. The 1D is a bit of stretch, though. Perhaps it could be inferred that less newbieness means a lower score, but that rather flies in the face of what may be the intent of that test.

This is a copy of the living page "Rank Worldwide Comparison/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankWorldwideComp...

Homepages
BobHearn


Ranka

Keywords: Culture & History

Chinese: 烂柯 (爛柯) (làn kē)
Japanese: 爛柯 (ranka)
Korean:

The story of Ranka Mountain is one of the oldest myths about go:

In the Zhejiang province of China there was a mountain inhabited by faeries. The story tells of an uncautious carpenter, Wang Zhi, who went up on the mountain in search of wood. At a certain point, he came over a group of people gathered round a go board. He joined the group to watch, leaning his axe against the rock. One of the company gave him a prune to eat (!). Wang Zhi lost himself completely in the game; the moves made were of unsurpassable beauty, of course. Suddenly, one of the spectators turned to him and asked if he shouldn't be thinking about getting home at some point. Startled, he reached for his axe, but it crumbled to dust at the touch of his hand. Returning to the village, he learned that a hundred years had passed.

This myth was so popular that Ranka became one of the poetical words for Go in China and Japan. Literally, it means "rotted handle". Painters and poets used the myth. The following brief text was written by Zhang Yiling, to go with his painting "Ranka Mountain": "People envy the lifespan of fairies, but the life of a fairy is really quite pitiful. Who would trade a hundred years for a game of weiqi?"

There is also a poem by Meng Chiao? encapsulating this.

See also:

  • Ranka Yearbook
  • Metaphorical names for the game of go

This is a copy of the living page "Ranka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
InternationalGoFe...
JohnPower
ChineseGoTerms
MetaphoricalNames...
NamesForGoInOther...
GoPlaces
GoLimericks
WangyouQingleJi
ChungKuo
GoAtTheOlympics

Homepages
AboutYuki
HuOfKGS


Ranka Yearbook

Keywords: Books & Publications

Ranka is a yearbook about amateur Go in the world, published by the International Go Federation. The current editor is John Power. It contains reports on the World Amateur Go Championship and other amateur events, as well as international news and reference information. Ranka has been published in 21 issues as of 2006.

This is a copy of the living page "Ranka Yearbook" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McMahonPairing
Ranka
McMahonPairing/Di...


ranking

PageType: Alias

rank

This is a copy of the living page "ranking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoClubServices


ranks

PageType: Alias

rank

This is a copy of the living page "ranks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankFirstComments

Homepages
AxSqrd


Rant

Keywords: Humour

Tamsin: Sometimes, a fellow feels very strongly indeed about a particular issue and just has to vent their spleen upon it. It could be about language, rules, music, anything ... whatever really, really gets your goat.

Here are links to some classic rants on Sensei's Library, please feel free to add to them:

  • Lively Debate On English
  • Michael's Café
  • HolIgor's Rant On Yose
  • KGS client support for Mac OS9
  • Stop The Notation Madness

See also: General Ranting

This is a copy of the living page "Rant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GeneralRanting
KGSClientSupportF...


Rapyuta

Keywords: People, Online Go

Rapyuta is one of the most famous KGS players - grand 8d blitzer who only few can compete with, with considerable following. He's known for extremely fast reading, often playing a move in the first second of the 10 second byo-yomi, which makes many of his followers suspect that Rapyuta might not be human. His style is very flexible, often employing unconventional openings to achieve superior result in the beginning. He has detailed knowledge of some of the most complicated josekis. A mistake by an opponent who doesn't know all the trick moves often gives rapyuta an early advantage. He's best remembered for his superhuman feat of playing a total of 79 blitz games in the time span of 12 hours from 9/16/07 3:00 PM to 9/17/07 3:10 AM. It's unlikely that rapyuta even took a bathroom break! He won 52 games. [ext] http://www.gokgs.com/gameArchives.jsp?user=rapyuta&year=2007&month=9

There are many speculations on who Rapyuta is. Macisajt knows Rapyuta in person, and he is believed to be an insei of Kansai Ki-in. Reportedly, he almost made it to pro several times.

This is a copy of the living page "Rapyuta" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSHighDanPlayers


rash

PageType: Alias

Reckless

This is a copy of the living page "rash" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGame44/1T...


Rating

Chinese: 等级 dĕng jí
Japanese:
Korean:

Rating shouldn't be aliased to rank, in the context of Go. However sometimes people will use the former in determining the latter.

tderz: I fully agree with above.

A rating is a calculated measure of playing strength. The most commonly used rating in Europe is [ext] GoR. However other formulae exist, on yahoo and in [ext] AGA for example.

One starting point for studying rating algorithms is [ext] ELO

Another less traditional example is the [ext] KGS Algorithm, although one could argue this is producing Ranks not Rating.

See also: Rating Systems

This is a copy of the living page "Rating" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoRating

Paths
Rank

Sub-pages
Discussion

Referenced by
Dan
Komi
DragonGoServer
ReferenceSection
GlickoRating
TieBreaker
EloRating
Sandbagging
LittleGolem
RationalesBehindR...
Komi/Discussion
RankAndRating
HowToAlignRatingS...
Swooping
TicklingShodan
DougSGoBlog/April...
PhilosophicalMusi...
Rating/Discussion
Setup
TimBrentSGoViews

Homepages
MAsterdam


Rating Book for Children

Path: TeachingMethods · Prev: ShigenoYasuda · Next: ShigenoYasuda
Keywords: Tournament, Equipment

Kalli Balduin has developed a rating book (and method) for Go teachers, who work with many children. In a colorful booklet they are listed with their actual rating. Their names are written on post-it stickers, which can easily be removed, while they go up and down the list.

The children start at 50th kyu. With every won game they move up one kyu. If they lose a game, they will stay at their current rating place.

From the 30th kyu (and up), every kyu is divided in nine steps, which implies that they have to win nine games to improve to the next kyu. If they lose a game, they will go down one single step, but not below the lowest place of their current kyu.

When a child promotes to the next kyu, it is a very suitable moment to "reward" him (her) with a private Go lesson in a serious game against the teacher.

The rating book helps to easily monitor the activity and progress of many children at the same time.

The children like this list very much, too, because they can easily see their progress (and that of their friends). It also helps to determine handicap between them.

Other advantages: The teacher doesn't need to waste too much time on rating calculations or on database maintainance. The rating book can be carried everywhere. It can always be updated immediately.

As of January 2004 there are more than 400 children in Kalli Balduin's Rating Book. He received the Iwamoto Award? for his idea. He can be contacted via the Berlin Go Club.

Path: TeachingMethods · Prev: ShigenoYasuda · Next: ShigenoYasuda
This is a copy of the living page "Rating Book for Children" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
Axd/Bookmarks

Homepages
Frs


Rating mappings and playing styles

Path: StylePath · Prev: TerritoryVersusInfluenceStyles · Next:

This discussion was originally under FaceToFaceVsInternetGo

OK, something is really frustrating me in this department. I've started just recently to attend club nights and by everyone's best estimation, I am around 8 kyu AGA. Yet for some reason, on IGS, I can't ever seem to bump my rating any higher then 18k* no matter how high I start. Any thoughts?

Evpsych: Maybe your club plays similarly to your previous opponents. Maybe IGS has a new set of strengths that nails you because you never had to fight them before.

HolIgor: I reckon that your friends from the club rate you more on the quality of your judgement than on the actual win/loss ratio. The number of games played in the club is not that big compared to the number of games on the Internet. I'd say that your understanding of the game in general is higher than your performance because either of come gaps that manifest themselves when the number of games is higher or a tendency to add some serious blunders to sound moves. Look through the records of the games you lost and try to find where the weakness is. It might be a different mistake each time, but a mistake nevertherless. In that case you just have to learn to keep your concentration. It might be that the reasons of the losses are closely related. You might be blind to some tesuji that your opponents practice on you or you might miss your opportunities.

Improvement of the undestanding of the game will give you a lot too. Even AGA 8k is not that great, you know. But that improvement comes slowly. For me this means that the crucial moments of the game, the moments where the game is decided move closer and closer to the opening and ending. Fuseki moves start to acquire elasticity, become more forcing. At the same time the game becomes more and more the game of precision. The number of "good" moves goes down.

--Actually, they rate me 8k on account of my severe beating of 9k players, and close 4 handicap wins against a 5k. I can't possibly believe there is an 8 stone difference between AGA and IGS....

HolIgor: Do these guys do better than you on IGS? If so, then you are more comfortable with real stones and goban.

BillSpight: The IGS rating system is notoriously inaccurate at the double digit kyu level, as I have heard. As I understand it, there are a couple of reasons for this. First, there are relatively few handicap games, and the only standard is at the top. Thus, the further you get from the top of the ratings, the more room there is for your rating to float. A fairly large group of players can have their ratings based mainly on their games with each other, and can be, as a group, stronger than their ratings indicate. Second, the system makes insufficient provision for improvement, especially the rapid improvement that frequently occurs at lower levels. Third, the ratings are, by definition, not pegged to handicaps. This seems to have resulted in there being more levels between players of different strength than handicap stones. That is one reason that stronger players avoid giving handicaps on IGS. They are likely to lose. Also, players whose ratings have not kept up with their improvement start new accounts. Both of those human reactions tend to perpetuate the problems with the rating system.

BlueWyvern: More on this subject.... So I got fed up not being able to get above 19k* and I made another account, and started playing. I set it to 10k, given that my club rating is about 9k or 8k, and IGS is supposed to be stronger. I play a game against an 11k*, and what do you know, I win by 25.5. I thought it was a fluke, I had white, and we both made some pretty dumb mistakes despite the long time limit. So I play a 9k*, and this time there are no obvious mistakes by either player, and I win by 42.5 stones! What is going on? I'm starting to get the feeling that IGS ratings are somewhat arbitrary and muddled.

HolIgor: I believe that the notion that one can open a 30k account and make to 1d in reasonable time on IGS is unreallistic. The number of games required to progress by one level is at least 20 and actually you can't win all your games because of netlag, time, disconnections and so on. Due to this fact the guys that open 30k account and learn to play become sanbaggers very soon. I think that there should be a pool of underrated players at the level about 20k and yet another at the level of about 15k.

The reason is that they learn to play faster than the system can promote them. The solution is simple. One has to open a new account and most people do it.

Comment: That's not a solution. The solution is to change the rating system. If you have to resort to opening a new account, complain loudly to IGS. --BillSpight

I would recommend anyone who comes to IGS to overrate himself and then go down to the true level. It is painful to lose, I know, but at the same time the games are much more fun.

By the way, two games are indicative but your level can be lower yet. Do you know how many losses it will take for you to go down to 20k*? I think that sooner you'll learn to play at the level at least of 5k* :).

BlueWyvern: I'll agree on the more fun part. Part of the reason I think I keep ending up getting knocked down is I've ended up playing games that I've lost all interest in by the 10th move because my opponent is playing moves that I don't see how any self respecting go player could play. In fact a couple of times, I've just flat out resigned, rather sit through a game I could probably win with an opponent who plays like an idiot. By idiotic moves, an example is, you'd be surprised, how many 16,17, and 18k*s will play the 5-3 point AS AN APPROACH TO THE STAR POINT! And then there are the players who fight and fight, and invade far to early, just to start a fight, and invade far too deep, just to start a fight and suddenly the game has lost all of its charm.

DieterVerhofstadt: I agree that 5-3 against 4-4 is a bad move, since it invites the opponent to reinforce himself and weaken your stone (see BasicInstinct 8). Imagine the Hane at the Head of Two Stones next and the disadvantage is apparent. I wouldn't go as far though as calling it an idiotic move and if someone plays it against me, I'll rather get interested than bored. I once saw a 4d* game in which move #2 was an attachment, and it certainly didn't lose the game (cf. Kajiwara). ContinueWhileDozensOfPointsBehind, for instance, is something that bothers me much more. A bad corner approach at least has some meaning, although badly executed.

HolIgor: I believe that beginners have to try it all. It is OK to play unreasonable invasions till you learn to distinguish between reasonable, risky and unreasonable invasions. At the same time your opponent profits by learning to rebut aggression calmly. If this kind of play annoys you, then you became stronger even if your official rating cannot follow the change.

And it is good for the beginners to play to the end even if the score is not close. They have to learn to play yose. Of course, this attitude is annoying at the level of single-digit kyu. But don't consider the game won if there is life in it yet.

I remember that once somebody shouted on IGS. "Why can't I convert a lead into a win when playing against 4d?" That was not my level but incedently I knew the answer: "Because you want to win too fast". The guy replied: "That's correct".

DieterVerhofstadt: (we're going off topic, but ...) I agree with these comments, except for the one that it is OK to play to the end. In my humble opinion, yose loses all of its meaning (such as the concept of mutual damage) when the game is decided, so you're not going to learn anything from it. I'm talking about dozens of points, really. Under these conditions I start playing deliberately slackly and conservatively, to show my opponent that it really doesn't matter anymore and that he should better resign.

BlueWyvern: A couple of things... First of all, I was under the impression that certain classes of moves which are not very good, just as the 5-3 approach to the 4-4, or rediculously deep unreasonable invasions are the types of plays that one should not be playing once they reach say about 20k or so. In fact, almost every beginners book I read discusses "Invasion vs. Reduction", and the suckiness of being hit on the head. Perhaps I have been misjudging my level all along though.

This brings up another thought. When I play at the lower levels, people tend to get embroiled into violent fights early on, something I find almost painful to do when there are so many big points left on the board. The usual trend seemed to be a big fight, then when I gain sente, I play elsewhere, then my opponent starts another violent fight, rinse repeat. Though I'd usually win, it sometimes wasn't by much, a I'd get frustrated and board with the style of play, as the fuseki is definitely my favorite part. Since I've started playing at a higher level and I've been able to play a coherant fuseki, I've been throttling people left and right. My last two matches for instance were against 9k*'s and I beat both of them by over 40 points. This is after I'd been putzing around 15k-20k* for a couple of months, frustrated with the quality of play, yet somehow unable to improve.

The main point about this thought is I'm having a really hard time getting a grasp on just how strong I am. I feel bad playing even games against weaker players, and also it'd be nice to play people exactly on my level. And also on a deeper level, just how good is the rating system, as a large part of my strength seems to be dependant on fuseki, and when I'm denied that, I don't play as well.

DieterVerhofstadt(1k EGF): If you have been beating 9k* players, then your level must approximately be 5k European - at least if they weren't 1 kyus that got stuck at IGS 9k ;). That rank is confirmed by the fact that you have some ideas about reducing and invading, which I believe is not stuff for beginners books.

The stronger I get, the more I realize - but there are those who disagree - that skill at fuseki is wiped away by weaknesses in other areas, such as fighting skill, basic techniques and knowledge of life and death shapes. Sometimes I feel that I'm playing a coherent fuseki, but I also strongly feel that the benefit of it is rather having a good feeling than having a higher chance of winning the game.

See also Go and tennis.

BlueWyvern: My frustration isn't with the fact that I can't fight such opponents, my frustration is that in doing so the game becomes tedious and boring and not an enjoyable way to spend my time. I've noticed at a higher level, I actually get to think and consider more complicated and interesting positions and too see real interesting and clever moves by my opponent. This is my idea of an enjoyable game, not answering rediculous and reckless moves with plays that require very little imagination or ingenuity. I also find that I find the shape of the board more aesthetically pleasing at the higher levels. In short, what I'm saying is, my frustration stems from the fact that the high kyu playing style detracts from my enjoyment of the game. When that happens, suddenly I'm only playing to win, to increase my rating, because I'm really not taking any pleasure from playing. I'd much rather have a pleasant game, even if I lose, then to win a boring game.

TakeNGive: Hi Wyvern. By now your rating has more or less stabilized, I hope. If you're still seeing ridiculous, reckless plays that spoil the flavor of the game, you can always pass one move. I've seen strong players in teaching games do this, but I haven't seen it on the internet. If you try it, let me know how it works out.

Velobici: BlueWyvern, IGS is its own type of place. Its very nice for folks rated 1k* and higher. There the ratings are reasonably accurate and the resulting games are in accord the with expectations of the players. Below 5k* or so, IGS is a fustrating experience. The ratings systems fails to fulfill its primary purpose which is allowing people to find reasonable matches. If you are not playing at or near 1k*, consider playing elsewhere.

I couldn't agree more Velobici. A "20k" IGS player with 2000 games played is a farce - truly ridiculous. These terribly inaccurate ratings at the lower levels makes it nearly impossible to get a reasonable match on IGS. I no longer play there unless I have an "experimental strategy" to try out.

Path: StylePath · Prev: TerritoryVersusInfluenceStyles · Next:
This is a copy of the living page "Rating mappings and playing styles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank
StylePath

Referenced by
FaceToFaceVsInter...


Rating Paranoia

Path: BadHabits · Prev: LeavingYourHandOnTheMouse · Next: BeingPresumptuous

This can only be described as an illness.

It comes about by logging into your Go servers every day to see how you ranking has changed from day to day or even worse from game to game.

Best cure: Not to play online for a spell.

Confused: Another cure is to play games against under-rated people. This way, the rank drops again a little and loses some of its shine. At least in my case, it cured me of chasing rank. Better be a under-rated 20 kyu than a fraud 10 kyu.

(Sebastian:) How do you know someone is underrated? Besides, if they subsequently move to their correct rating, then your rating goes up, even if you don't play online for a spell!

Dolgan: Yesterday I twice played a 19k? on KGS who beat me up like it was my first game. Later I discovered he had only one lost game while about 30 won games. Since most of his games were free his rank won´t move and he´ll stay underrated. I believe you can detect underrated people if their win/loss ratio is very high

"Mrkibbles": The best way i noticed to get rid of this was never have a rank at all jsut close it [-] i found that to be very effectice for a long time t

MrShin: Yea, but the only problem with having a - rank is that no one will play you unless your rank is well known. Even then, it's hard to get games. I'd say the best thing is to have multiple accounts. BUT... be reasonable. Use the accounts for different purposes: blitz, casual, serious, etc. But three should be the absolute max accounts. I have three and it's a bit much. But ever once in a while I like to open my blitz account and play a couple of games, so it's not too bad. But if you worry about rank, switch accounts. I don't know why, but it helps sometimes. Hell, that's why the MrShin account was created in the first place. I was in a slump with my phrea account, so I made another. Got my confidence back and now I'm fine.

Malweth: Go is a game very much related to one's state of mind. This is not just one's psychological state due to events outside the game, but also one's ego concerning the game. I find I play best when I'm not thinking "I'm the best 7k in the world" and instead concentrate on the game itself.

Under or over estimating your abilities have the same effect. With the former, you assume you're a poor player (often with respect to your opponent) so you play poorly. With the latter, you assume you're better than your opponent (or just good overall) and mistakenly realize that you don't need to read as hard as you can and that overplays will be overlooked by your opponent.

I've come to the conclusion that this isn't exactly an illness but instead a big part of the game. Learning go is in part a technical study and in part an internal study. Learning to not really care what your rank is (but to only use it to get equal games) can be learned many ways including (but not limited to) taking a break from online play. Hopefully this is a big part of the step toward shodan because I've been doing better at controlling this lately :D

This illness is also related to Equating Go skill with intelligence ;) -- Tim Brent

Path: BadHabits · Prev: LeavingYourHandOnTheMouse · Next: BeingPresumptuous
This is a copy of the living page "Rating Paranoia" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ObsessionWithRank

Paths
BadHabits

Referenced by
UGSRankingSystem
DieterVerhofstadt...
TimBrentSGoViews

Homepages
TimBrent


Rating System

PageType: Alias

RatingSystems

This is a copy of the living page "Rating System" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:1822


Rating Systems

Rating Systems attempt to assign a numeric measure to a player's strength based upon the player's results in games against other players. There are a number of rating systems in use across the globe. Some ratings systems are limited to particular countries or organizations others span either a continent or the entire globe via Internet play.

Rating Systems

  • [ext] Belgian
  • Danish
  • Elo
  • Glicko Rating
  • GoR used by the European Go Federation (EGF)
  • Ingo
  • [ext] Sonas by Jeff Sonas? of [ext] ChessMetrics

National Professional Organization Ratings

  • Chinese Pro Ratings
  • Hankuk Kiwon Pro Ratings
  • [1]

National and Regional Amateur Ratings

  • American Go Association
  • European Go Database

Go Server Rating Systems

  • [ext] CyberOro
  • [ext] Dragon Go Server
  • [ext] Internet Go Server
  • Kiseido Go Server

Other

  • EGF Rating per Rank
  • FIDE titles and EGF Go ratings
  • Holigor's Rating Of Go Players
  • Point Ranking Scheme at Tokyo Go Clubs
  • Migeru's musings on go ratings
  • Internet Ratings Database
  • [ext] Rating Theory Homepage
  • [1]

[1] [ext] http://kashi.dip.jp/~kashi/rating/rating.pdf seems to comprise interesting content w.r.t. ELO? (I guess, tderz). As it is written in Japanese (which I cannot read beyond some Igo-terminology) s.o. else might comment more on it.
Some figures resemble derivative pricing model graphs near expiration, where volatility goes up and normal Black & Scholes do not hold anymore.
With Go that would be slightly different: near same strengths encounters give very predictable results,
high strength difference encounters bear high uncertainty/volatility/deviation.

This is a copy of the living page "Rating Systems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RatingSystem

Referenced by
Dan
Rating
EloRating
HowToAlignRatingS...
Ingo
KGSWishlist/Web
Velobici/Rating
posting:1822
posting:3026


Rating/ Discussion

Sub-page of Rating
 Discussion

Charles Matthews: Rank is expected to be quite stable, while ratings constantly vary. See rank and rating.

Frs: Why? What is the (common) difference between a Go rank and a Go (or Chess; or any game) rating? (I'm not asking about Go's unique handicap feature.)

Charles Consider that a rank is a title.

Frs: I disagree. In the area of double-digit-kyus a rank isn't a title.

Charles: I would treat it that way. Anyone is entitled to disagree with me, of course.

Charles Ranks of pros are awarded by a particular organisation. Only one such organisation, the Zhongguo Qiyuan, also publishes ratings.

Also you should notice that the primary function of ranks within a club is to set handicaps. That is, it arises out of the need to have teaching games. But in different countries this meaning will be treated rather differently.

BobMcGuigan: In my opinion it may be possible to determine handicaps entirely by rating, using the idea that 100 points of rating difference equals one handicap stone. Of course that assumes that the ratings are calibrated properly. And there is also the problem of compatibility of rating systems. I think ranks are an artifact of the spread of go from China, Japan, and Korea to the rest of the world. Another way to think of ranks is to view them as measuring peak performance while ratings measure recent performance. In the United States the AGA has no official rank system but does have a rating system which is used to determine handicaps in tournaments. It seems clear to me that use of ranks or ratings to determine handicaps is really only approximate at best. It provides a starting point, really, and handicaps would then be based on long term performance between the two particular players, not on their performance with others. We all know of players who force opponents to a larger number of handicap stones than relative rank/rating would specify.

Charles Well, Bob, I think I was trying to say what ranks are in go. Not what they might be. For the benefit of Frs.

Probably noticeably fewer that 1% of the world's players even have a rating. The trouble with starting from the analogy with chess (or any other game) is that it blinds one: I think one can probably have an interesting discussion of the differences between ranks in go and shogi, but to compare go ranks with chess ratings is fairly silly.

Go ranks are more like the GM and IM titles chess introduced in the twentieth century, but more finely divided. If one asks 'why so finely divided?' one does get to a question that is worth answering. Pros feel that a difference of a 'third of a stone' is something palpable in play, and that's the old theoretical step in going up one dan (professional).

John F. Also for the benefit of Frs, can I suggest the way to view the difference is that rank measures status, ratings measure performance. Status here means that you are acknowledged to have mastered a certain amount of knowledge consonant with a rank, so that if you are 1-dan but lose all your games (e.g. because you are old/ill/careless) you are quite possiby still a better teacher for a kyu player than a 4-kyu who wins all his games.

In Japan the status aspect goes much further. You can't refer to just Kobayashi. You have to write Kobayashi 9-dan. From the pros' point of view it is important in that it determines teaching fees, where you play your games and your pension (would you like your pension to go up and down in line with your performance?). There was an almighty row in the shogi world 20 years or so ago when amateurs tried to introduce rating lists that included pros. It is highly unlikely that ratings will be used in the closed shops of Japanese or Korean pro go simply because there is no need for them. In China it was different: the huge size of the country meant that a more objective method was needed. Recall that Chinese ratings were introduced for a specific reason: to regulate access fairly to the lucrative international events.

erik? I think I can satisfactorily explain ranks. You rank is essentially your playing ability, represented by a number. As mentioned before, this is useful in determining the number of handicap stones neccesary in a game, but it's not really for teaching games. Win or loss means nothing when teaching. The goal of teaching games with handicaps is not to make the game even, but to teach the student to use their territory better, and how to defend against invasion. the teach could just as easily use extra stones to teach the student to invade better. The practical use of ranks is to help players find other players near their own ability to play against, and the system is really much more than aproximate if you dedicate yourself. The more powerful you become, the more solid and well-rounded your play will be. That is to say that when you are new, your play does not fit that description; you will have strength and you will have weaknesses, and when someone near your rank crushes you, it will usually not be a question of skill, but a question of comparable strengths and weaknesses. A game that becomes a complex life or death fight between 20 kyu players will almost definitely end in utter ruin for one player (the one weaker at life and death), while the same fight between dan players will almost certainly be more balanced, because they play a balanced game. This being said, your ranks are basically a measure of your skill, and are used to help you find opponents.

On a personal note, I rose from 26 kyu (my beginning strength) to 14 kyu in roughly 3 weeks. I also almost never play people my own strength. I play stronger players, which is why rank is neccesary. To improve, you don't need wins. You need to be crushed, to see where you're weak and improve it. Ranks let you do this.

TJ: In answer to that last paragraph...perhaps. However, some of that strength MAY be a mirage, if you never play weaker players. Taking a couple months, I once rose to 16-15 kyu on an online server. Then, being very busy and preoccupied, I stopped playing for six months. My rank drifted to 13 kyu in my absence. I won a few games at that level, much to my surprise. However, when I started giving 2 or 3 stones to lower ranks, I started getting beaten.

This does NOT mean the handicap system is silly. Given that the rank system is based on the handicap system, it MUST work, minimally at 1 stone, or the size of a single rank is impossible to judge, rendering rank totally meaningless. Rank is used to find people to play, but playing with a properly set handicap does have meaning, and rank is used to find that as well, at least as a guide; those heavy handicaps CAN get tough, but surely up to 3 stones should be able to be handled before you're ready to advance a stone's rank if you've any strength at all.

I digress. My point is: I wasn't losing suddenly because the system was faulty, but because my strength was a mirage. I knew a lot about theoretical correctness, but I had no strength to fall back on when players gave me irrational moves which should fail...in short, I couldn't refute play from weaker players because I didn't have the reading skill and understanding to do so. I learned much coming back up from 18 kyu to 13 kyu, playing both sides of my rank to become well rounded (though perhaps not enough lately, must get working on that!).

It is great to play someone stronger to see the refutations of wrong ideas, of course, assuming you make the mistakes to start with. Mistakes you wouldn't consider making and their refutation, however, can only be learned playing those likely to make them. Weaker players. This strange phenomena I encountered may somewhat explain some people believing the handicap system doesn't work at all.

I know this is long, but I begin to suspect I had an experience that isn't very common. Perhaps I've learned a lesson about Go that is not usually driven home forcefully enough to validate the ranking/handicap system itself, since usually that lesson is learned with a much lesser gap between real strength and rank. I hope I've expressed myself well enough to be understood, because what I'm trying to write here is important to me.

Cheyenne:I believe that what happens if you only play stronger players is that as you said you do not need to handle as much irrational play. For instance you have a group that is alive if you play well, a stronger player may respect your "rank" and not bother trying to kill the group, while a weaker player may just go ahead and play in that group and then you mess up defending the group and it dies.

(Sebastian 15k:) Thank you for plea, which would fit nicely on PlayingOnlyHigherRankedPlayers. Regarding the difference between rank and rating, I am still confused. From rank and rating, it appears that rating is equivalent to a rank with subdivisions. However, from what JohnF wrote with regard to Japanese ranks, I understand that there is no rigid coupling between the two. Aren't therefore online ranks closer to ratings than to Japanese ranks?

mdh Reading through all of this, Rank indicating Title, Rating indicating performance. It would seem that in the Amatuer world, players would be more concered with the Rating. Ranks would not hold much of a significance. Yet another set of ideas stated above says that Ratings are insignificant and Ranks are used. I don't believe this can be true. While on that club card it may say I am 14 kyu but the card should change based on my performance, For example if I am winning more games then I am losing it would go up. If I am losing most of time, perhaps it would be adjusted down. So it is more like a slow response Rating than a rank.

An example to prove my point is IGS where you have a stated Rank but there is a Rating that moves up and down using the same scale terminology (kyu/dan). When you are looking at a players list to find a game, you see their Rating not their rank, so the rank serves no purpose after the initial use. My rank is about 6 stones lower then my rating. I havn't changed it since I first started.

TJ: A single stone is a big enough difference that you can have fluctuations due to having the flu, feeling off, not having had a coffee today, even trying something new you have to mess up really bad to drop a whole stone in skill, you can still be playing at the level of your rank. A rating that calls itself rank is probably still rank, or rather a best estimation of your most probable rank. The thing about ratings is that they tend to go from the top-down, so that a rating can decrease without any change in ability. This from the chess world, though: chess ratings aim to have, theoretically, half the people within the system above 1500, and half below. With go, where rank is a measure of ability starting at the bottom of the realm of possibility and moving upwards, once you achieve a rank it should not go down as long as you're in practice. If you've stopped playing go entirely for years and come back to it, you can't declare yourself the same old rank...if rank is a title, you've abdicated by abandoning go. Other than that, rank of a player should tend to go up only. A go server, it might dip, but that's because you're letting the server determine your most probable rank. Once you're established playing at a certain level, there's only up...something I like about the rank system relative to chess ratings.

In go, ratings should (I hope!) be based on the rank system, and not on a system like chess ratings, as a means of attempting to keep accurate estimates of strengths instead of slotting you into a curve, since the ability to do just this is something Go has that chess just cannot have. If so, I don't think that applying the "going up and down" bit to go ratings really applies at all. Is thinking they do a confusion with chess ratings? And if based on rank, shouldn't we ignore anything that doesn't declare rank when setting up a game, so in a 100 point per stone system, a 1390 and a 1310 should still play without handicap to keep the system, and their own rating, meaningful?

Soulpanda: Ok, Soulpanda's long explaination. A Rank is awarded by a professional Go Organizations (Japanese Go Association, Korean Baduck Association, ect.)for players who have proven to be of a certain strength. For example, a person becomes a 1-dan in their respective country and receives a Rank of 1-dan, then plays in the various rating tournaments (again, for Pros) and shows that he is stronger than 1-dan in strength. He is then awarded the Rank of 2-dan and now has Two pieces of paper that he can frame. If he never played another game in his life he would still be a 2-dan in Rank. Though, if he tried to play again after 50 years he would propably have his head handed to him on a plater. As far as I know, Rankings are given from 1-dan to 9-dan only, though your professional organization may vary.

A Rating is a mean average of a player's strength. Each win and lose counts in determining how far up or _DOWN_ you can go. This is used by "Non-Professional" organizations (such as the AGA, IGS, KGS, maybe the BGS (sorry Britain if I'm wrong)) mainly as a way of keeping up with the strengths of a large group of amateur players. Ratings can start as weak as 35-kyu and can go from 6 to 9-dan. If obtaining a Rank is like climbing a terranced mountain, where its grueling to get to the next level but once your there you don't have to worry about falling off, then getting a Rating is bare-handing (climbing with no safety equipment) a shear cliff face and having to deal with sliding down and clawing your way up.

Soulpanda: Soulpanda's short explanation. Simply, Pros have Ranks and amateurs don't. That's it. Pro=Rank, Amateur=Rating. End of story.

This is a copy of the living page "Rating/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


RatingHistogramComparisons

Table comparing the histograms of various rating systems

This table compares what rating you need to be in Xth percentile of the players in the four rating systems depicted on the graph.

  %       AGA      KGS      USCF    EGF
 ---   | ------ | ------ | ----- | ----- |
  1%   | -34.61 | -24.26 |   444 |   100 |
  2%   | -32.58 | -22.30 |   531 |   100 |
  5%   | -27.69 | -19.20 |   663 |   153 |
 10%   | -23.47 | -15.36 |   793 |   456 |
 20%   | -18.54 | -11.26 |   964 |   953 |
 30%   | -13.91 |  -8.94 |  1122 |  1200 |
 40%   |  -9.90 |  -7.18 |  1269 |  1387 |
 50%   |  -7.10 |  -5.65 |  1411 |  1557 |
 60%   |  -4.59 |  -4.19 |  1538 |  1709 |
 70%   |  -1.85 |  -2.73 |  1667 |  1884 |
 80%   |   2.10 |  -1.28 |  1807 |  2039 |
 90%   |   4.71 |   2.52 |  1990 |  2217 |
 95%   |   6.12 |   3.88 |  2124 |  2339 |
 98%   |   7.41 |   5.29 |  2265 |  2460 |
 99%   |   8.15 |   6.09 |  2357 |  2536 |
 99.5% |   8.70 |   7.20 |  2470 |  2604 |
 99.9% |   9.64 |   pro  |  2643 |  2747 |
 top   |  10.12 |    9p  |  2789 |  2809 |

The image to the right plots the same data in a graph.

Note: There is an artificial cutoff point at 20k in EGF ratings, which distorts the EGF graph line for 1% and 2%. The 99.9% and top rating for KGS have been estimated as 2850 (8.5 dan amateur) and 3000 (10 dan amateur). The superposition of the Elo (left hand side) and Dan/Kyu (right hand side) scales are based upon EGF assignments. The EGF defines 100 Elo to be 20k.

Usage Example: You have rating 2000 USCF, and are curious what that is equivalent to in go. Find the point where the USCF graph crosses 2000, which is at about 90%. Then move straight up to see where the other graphs cross that percentile, which is (roughly) 2200 EGF (2 dan), 3 dan KGS and 5 dan AGA.

USCF data: [ext] http://www.geocities.com/siliconvalley/lab/7378/histogra.htm

KGS data: KGSRankHistogram/Data

AGA data: [ext] http://usgo.org/ratings/RatingsQuery.asp? - Ratings updated in or after 2005-11, as of 2007-11-6.

EGF data: [ext] http://gemma.ujf.cas.cz/~cieply/GO/gor.html

The raw data for KGS and USCF ratings are in the form of histogram buckets. I used linear interpolation to get the more accurate numbers. Raw data for AGA and EGF was the entire list, so I simply picked out the Xth percentile player and used that player's rating.

The KGS and AGA ratings are in AGA form.

Related links:

FIDETitlesAndEGFGoRatings

DGSRatingHistogram

KGSRankHistogram

AGARatingHistogram

RankWorldwideComparison

[ext] GoDiscussions thread on EGF data , based on player development file as of Oct 2007

ImprovementStatistics

This is a copy of the living page "RatingHistogramComparisons" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankWorldwideComp...
posting:4500

Homepages
Yoyoma


Rationales Behind Rating Systems

Path: Rank · Prev: KGSRatingMath · Next:

Most people who play Go are also more or less concerned with ranks or ratings[1]. There are various ideas about how Go players' ratings ought to be determined, ranging from rather arbitrary rank assignments to strict mathematical optimizations. Each particular system has its pros and cons, its friends and foes.

This page is meant to facilitate constructive discussions by giving a systematical overview about the key concepts, without advocating or putting any down. (Please do not argue about them here, but use the dedicated discussion pages or forums.)

Table of contents
Determinants
Rating -> Results
Results -> Rating
Other aspects
Stability
Feasibility
Variants
Wins
ELO
Glicko
ML

Determinants

There are two competing issues a rating system has to deal with. Sufficiently large ensembles of players are amazingly complex, and often, simplifying one will obfuscate the other:

Rating -> Results

A fundamental aspect of ratings is, they help balancing games with unknown players[2]. Related questions include "Which handicap and komi is appropriate against player xyz?" and "I want to play an exciting even game. Whom should I challenge?"

The better a system allows to predict one's winning chances against particular opponents, the more interesting, on average, the games will be for both sides. Players who treat ratings mainly as a means for high quality, well-balanced games (which they see as the real meaning of play) won't be satisfied with a system where the rating of opponents doesn't depict their real strength reliably.

Results -> Rating

In the Go world, ratings are also status symbols[2]. To many Go players, questions like, "How can I improve my rating?" or "What do I need to achieve to get to the next rank?" are important.

Rating systems which provide a clear view on the requirements for some definite advance work best here. Players who mainly see winning games as a means to increase their rating (which they then perceive as the real success), won't appreciate a system where their rating changes don't correspond understandably with success or failure.

Even though these aspects are competing, they also depend on each other. Ratings that tell nothing about the actual strengths would hardly be attractive or worth fighting for. Likewise, if results didn't have any influence on ratings, the latter couldn't indicate winning chances nor allow for balanced game settings, either.

Other aspects

Stability

Just as consistency over continents or internet servers, stability over time adds a lot to the use of a rating system. The most volatile ones can be found in temporary scales, like the scores occuring during swiss tournaments for example, where drift doesn't really matter. At bigger scales, stability is crucial though, because both main goals rely on social memory, which doesn't like frequent adjustments.

Feasibility

Aside from the criteria above, resource constraints impose hard restrictions on the choice of rating systems.

Ratings that take years to be computed on the available hardware are hardly helpful. A system that requires a committee of 500 professionals to judge about each amateur's rank will also be not very practical. On the other hand of course, not all advanced rating systems imply such unrealistic preconditions. It is well possible that a more complex system really does a better job than a simpler one.

Variants

The most commonly used rating systems include, in the order of increasing emphasis on good estimates (at the cost of being decreasingly fathomable):

Wins

This is one of the simplest rating algorithms. Each player is assigned a score according to the number of wins (or, alternatively, the win tally) in his/her record. Many championships in various sports use something along these lines. The scores are immediately understandable. Since a winner is awarded with an entire point regardless of the defeated opponent being extremely tough or weak, the scores don't tell much about the actual strengths.

ELO

Also strong emphasis on understandability, but more meaningful ratings. Takes account of the game outcomes, as well as their probabilities. See ELO Rating.

Glicko

More complicated than ELO, yet generally better prediction. Takes account of outcomes and their probabilities, as well as of the reliabilities of the estimates gained thereby. See Glicko Rating.

ML

Aims at the best prediction available at any point of time, and accepts a somewhat obscure response scheme in exchange. Takes account of game outcomes, their probabilities and the reliabilities of estimates, as well as of base data updates. See [ext] http://www.gokgs.com/help/rmath.html?helpLocale=en_US or KGS Rating Math.

--blubb

[1] Where ranks are derived from an underlying fine-grained rating scale, it obviously suffices to consider the ratings alone. Ranks that are not based on such a fine-grained scale can be suitably mapped to integers to obtain a simple (though a bit crude) rating scale.

[2] This holds at least within the community the concerned rating system is applied to, and possibly beyond.

Path: Rank · Prev: KGSRatingMath · Next:
This is a copy of the living page "Rationales Behind Rating Systems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank

Referenced by
KGSRatingMath
posting:3026

Homepages
Rubilia


Rattling The Go Stones

Path: BadHabits · Prev: HoldingAStoneAtAllTimes · Next: SingingWhenPlaying
Keywords: Culture & History, Humour

There are those who can't stand the sound, there are others who don't mind. I'm of the first kind, but I don't consider it as being a very bad habit.

--Dieter

It's also got to be said that the sound made from plastic stones is even worse than that from glass or shell/slate stones. Brrr.

--MortenPahle

Sasquatch: Wouldn't it also be possible to chip any stones besides those made of plastic, too?

sIG: a bad habit? :D

I often flick the stones between my fingers whilst waiting for my opponent to play (purely a nervous thing), this is silent, but is it also rude? -- ian

Yes, I would call it rude; it's distracting to your opponent across the board, partly because it's an irritating movement in their field of vision, but also because if you're concentrating properly on the game it's inevitable that you will lose control of the stone and drop it onto the table, or worse, onto the stones on the board. Apologising when that happens isn't really good enough; it was hardly an accident since you should be focusing on the game, not on a needless stone in your hand. If you don't fiddle, you won't have to apologise for dropping the stone. -- Bignose

I can hardly think of anything worse! Akin to waving in front of someone trying to line up a shot in snooker/pool. Go is highly visual and the peripheral vision is highly sensitive to movement. I have a great deal of difficulty accepting that any player who does that type of thing once it has been brought to their attention is doing it "accidently".

--Graham

Good thing it's out of their field of vision then ;-) ~ian~

I usually pick up one stone and play with that. That way you make no sound and have something to keep the nerves at bay with. As for people rattling the stones, I knew someone who put his hand in the bowl and stirred while thinking!

--Paullym

~OK - I enjoy dancing to music while playing Go, especially African Makossa or Bikutsi. A handful of stones can really rattle like maraccas. Plastic stones are useless.

Of course rattling the stones is much kinder than throwing salt at your opponent.

Can any Japanese person explain why Sumo wrestlers and Go players should follow different codes of conduct? Is it because one is a battle and the other is a war?

--Binky

I actually love the sounds of Go. By that, I mean the rattling sound of the stones in the bowl, the sound the stone makes when it hits the board, even the sound of the game clock being pressed (except for the Ing clocks). I never stir the stones while thinking, but I never try to take the stone from the bowl too quietly, either. This is only because I like the sounds.

--Dansc

The sounds are indeed a wonderful part of the atmosphere. What is irritating is when the sounds are needless and fidgety. The determined rattle of fingers in the bowl seeking a single stone to play, or the decisive "thunk" of a played stone, are lovely. The sounds of sweeping the board clean and pouring the stones back into the bowls give a nice final sound to the end of play.

However, fidgety nervous tapping and rattling are irritating because they betray the tension of the person, and indicate the high probability that stones will be scattered at some point from nervous hands, possibly upsetting the board, definitely upsetting the concentration of the players and their neighbours.

This is one of the reasons I like Go; it rewards a calm mind, and makes a scattered mind obvious, further encouraging mental discipline through public embarrassment :-) -- Bignose

Japanese pros recommend that players should not touch a stone in the bowl until they are ready to play it. This promotes focussing on the move and maintaining a calm attitude. It also may help avoid hasty, ill-considered moves.

Personally I dislike it very much when people rattle the stones compulsively. Even worse are the people who take a handfull of stones out of the bowl, put them in a pile on the table in front of them, and proceed to fiddle with them while thinking about their moves.

BobMcGuigan

Gaius: In our go club, putting some stones on a pile in front of you is considered good etiquette, as we play in the same room as the chess club. And apparently, those chess players found the beautiful sound of stones being taken out of the bowl for every move irritating, so now we have this as a solution.

axd: Tact is not what I excel in, but I would never give in to chess players like that; although I don't know the exact circumstances in your club (maybe you are lucky the chess players gave you some room, for example), but this sounds to me like the Go players are bending over for the chess players. If you can agree to pile stones (I think the bowls have a function for that, they are part of the game rather than "just" containers, I'd say), why couldn't you agree to minimize the rattling then? For me, this sounds like a subtle way of the chess players to keep control over the Go players.

PatG : I really don't see a problem with this as long as the chess players hold up little cards printed with check rather than saying it out loud. We all know how rude and distracting it is to call out Atari so I'm sure the chess players will understand.....

must be a very boring chess club if they all play in silence, I tend to leave clubs like those.

I like the sound and feel of rubbing two black slate stones together while I'm playing over master games and thinking, and I would never think of doing it with anybody else in the room. --Scryer

In my few years as both a chess and a go player, I have witnessed and partaken in my fair share of bad habits. I used to click two pawns together in my palm, rock back and forth, and grab a stone and play with it while it was my opponents turn. Through time I relized these habits were just an outward showing of a lack of confidence. Now I'm still when playing. Your moves and your pose should both be still but delibrate for good play. It's ok to rattle the stones for a brief second while selecting one, just don't be dramatic. Just a side note, I have a hunch that fidgeting leads to bad play. That is, it's causal, not just coorrelated. Movement arouses the autonomic nervous system, which robs energy from the prefrontal lobe. The only exception is the fidgeting of chewing, which elevates blood flow to the upper lobes, but you don't really see players chewing on stones or other equipment...

  --Robert, the Bruce

Tell this to Alexandre Dinerchtein. I have seen him playing on several occasions, and my gods, he moves & fidgets *all the time*! Plus, he rarely sits on his chair in the usual fashion... -- Gaius

RE: Robert - I strongly recommend that my opponents don't chew on my stones, as they are Yunzi stones from YMI, which I have not confirmed whether they contain surface-accessible lead or not. But I am always eager to inform them of this before we play, as to give them the option to play with a different set. So, in general, don't suck or chew on stones and especially not Yunzi stones. -- pillbox

Path: BadHabits · Prev: HoldingAStoneAtAllTimes · Next: SingingWhenPlaying
This is a copy of the living page "Rattling The Go Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
GoEtiquette
CaringForGoStones
DanglingAStoneAbo...
DumpingAPileOfSto...
DontTakeAStoneFro...
SlidingStonesOnTh...


Rauli

PageType: HomePage

I'm currently (as of 22.7.02) a Finnish 4 kyu. If it changes, you may count on me not to update this page :-P (OK, so 2k as of .03)

This is a copy of the living page "Rauli" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GokyoShumyoSectio...


Ravensburger

Keywords: Equipment
  • a Publisher of gamesets of several games.

Including "Go - das Brettspiel Ostasiens - Gobang" Nr 604 5 102

The box includes a foiled paper board. With blue and white plastic stones[1]. It also includes a small manual explaining the rules of Go, and other games. Later there was also an edition with black and white plastic chips and a board with a surface resembling wood (but was also made of paper). The name "Ravensburger" comes from the city Ravensburg near the Bodensee where the "Ravensburger Spieleverlag" is located.

[1] Hans When I was a child we had such a game at home but I did not discover it in the big cupboard with games until the age of 23 when I already had learned go.

Robert Pauli: My edition is a green (card) board (folded together to one quarter) with yellow and brown flat (plastic) chips.

 BramGo yes Indeed the stones are more like chips or slices.

This is a copy of the living page "Ravensburger" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BramVandenbon


Raw Peep

Path: ForcingAndInitiative · Prev: Peep · Next: GettingAhead
Path: Mistake · Prev: PushingFromBehind · Next: NonUrgentPlay
Keywords: Tactics, Go term

A raw peep (J. "nama-nozoki"; 生ノゾキ) is the name of a mistake - peeping at a cutting point before you know whether or not you want to cut there.

raw peep

White shouldn't peep at W1, because cutting at B2 is still a possible good move. The whole point of peeping is to gain a minor advantage by exploiting a minor weakness in the opponent's position, such as peeping at a Lion's Mouth to create a B2 Bomber. Peeping at a cutting point can be worthwhile, if cutting is a bad move -- however, any such approach is fraught with danger. Caution is advisable.

KarlKnechtel: See also Do Not Peep At Cutting Points.

Charles Matthews

Path: ForcingAndInitiative · Prev: Peep · Next: GettingAhead
Path: Mistake · Prev: PushingFromBehind · Next: NonUrgentPlay
This is a copy of the living page "Raw Peep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DonTPeepWhereYouC...

Paths
Mistake
ForcingAndInitiative

Referenced by
Cut
Peep
ThankYouMove
HangingConnection
DoNotPeepAtCuttin...
SmallGaps
SentePunishesThePeep
DefectInAWall
PeepAtATigersMouth
BQM74
DieterVerhofstadt...
DietersListOfTrus...
DeviatingFromJose...
posting:2062
posting:82

Homepages
Tamsin


Ray Tomes

PageType: HomePage Keywords: People

I played Go from about 1975 until 1990 and reached 5 dan New Zealand rank (about 6 dan Japanese), and in 1982 I got 8th place in World Amateur Go Championship. Then I stopped playing for 17 years and forgot most of what I knew. I restarted September 2007 and am rated 1 dan in KGS now, but a bit higher in Auckland Go Club.

Many years ago when I was smarter I worked out a lot of stuff about ratings and handicap systems and such like.

Two funny go articles written by me in about 1988:

  • How Many Squares On A Go Board?
  • Ko Dictionary-The mysteries of the ko revealed!

This is a copy of the living page "Ray Tomes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PieRule
EuropeanKyuInflation
KGSRatingDiscussion
DieterVerhofstadt...
HowManySquaresOnA...
KoDictionary
posting:4151
posting:4153
posting:4154


ray12

PageType: HomePage

Rank: 12-13kyu

Hobbies: being a ninja!

Age: 13

Manga's:

Naruto, Shaman king, Fullmetal Alchemist, Tsubasa, hikaru no go, claymore, Bleach, hellsing, inuyasha, Legendz, and xxxHolic

This is a copy of the living page "ray12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


RB Frases De KGS

Path: GoHumour · Prev: QuasiBadShapes · Next: Secondant
Keywords: Online Go, Humour

Les mítiques frases de la meva info!!:

  • Algarrobo 2d: un comment
  • Algarrobo 2d: ruben has jugat amb el cul
  • Algarrobo 2d: one comment
  • Algarrobo 2d: ruben you've played with your ass
  • Algarrobo: huckleberry finn nomes et sona?
  • Algarrobo: quin paio
  • Grashoper: ?
  • Grashoper: no se q es..
  • Algarrobo: al meu carrer hi ha gats amb mes cultura
  • Algarrobo: You've only heard of Huckleberry Finn?
  • Algarrobo: What a man
  • Grashoper: ?
  • Grashoper: Don't know who is..
  • Algarrobo: There are cats in my street more cultured
  • Jugada 204
  • Algarrobo 2d: mai va malament omplir un dame en gote
  • Jugada 204
  • Algarrobo 2d: Never bad filling dame in gote
  • RBerenguel 13k?: re d re
  • RBerenguel 13k?: pero B 5 es forta normalment
  • neoBDN 21k: jolin...
  • neoBDN 21k: vaig estar una nit q no podia dormir donantli voltes
  • RBerenguel 13k?: Nothing
  • RBerenguel 13k?: but B 5 is strong usually
  • neoBDN 21k: damn...
  • neoBDN 21k: I couldn't sleep last night thinking about this
  • RBerenguel: ep Jul! Jo si de cas cobraria molt xD
  • bustaniy: jo venc molt car el meu cul
  • bustaniy: ...
  • bustaniy: hhhmmm
  • bustaniy: en boca cerrada...

Unable to translate...

  • Jugada 44
  • SID2004 4k: si alargas...... GRANDE
  • Jugada 45
  • SID2004 4k: casi siempre hay que alargarlas
  • RBerenguel 13k?: ok
  • Grashoper 7k: el que?
  • SID2004 4k: ok
  • Grashoper 7k: suena muy mal
  • Move 44
  • SID2004 4k: if you widen ...... BIG
  • Move 45
  • SID2004 4k: almost always you have to widen them
  • RBerenguel 13k?: ok
  • Grashoper 7k: widen what?
  • SID2004 4k: ok
  • Grashoper 7k: sounds awful
  • Neo dice: (NeoBDN)
  • x mi q el meu pc es com el lavabo... gent entra, pixa i s'enva
  • Neo says: (NeoBDN)
  • I think my computer is like a toilet... people get in, make a pee and go out.
  • Algarrobo a Yai: (parlant de llibres) Joder, jo esperava sexe i violencia, i nomes he trobat violencia
  • elmo: De que parleu?
  • Algarrobo: De Harry Potter
  • Algarrobo a Yai: (about a book) Shit, I was looking for violence and sex, but there was only violence
  • elmo: What are you talking about?
  • Algarrobo: Harry Potter
  • Grashoper: i a mes, el fernando aquilar esta jugant
  • Grashoper: aguilar*
  • RBerenguel: guau
  • RBerenguel: q es el mateix q diria un gos
  • Ari: XDDD
  • RBerenguel: vaig a gluglu, ara vinc
  • Grashoper: gluglu ?
  • RBerenguel: beure aigua
  • Grashoper: ah
  • RBerenguel: tanta quimica i despres...
  • RBerenguel: xD
  • Grashoper: consell: q sigui d'una ampolla
  • RBerenguel: no home
  • Grashoper: del vater no !
  • RBerenguel: bec del vater, com els gossos

Unable to translate

--> I can translate this for you:

  • Grashoper: what's more, fernando aquilar is playing
  • Grashoper: aguilar*
  • RBerenguel: guau
  • RBerenguel: which is the same a dog would say
  • Ari: XDDD
  • RBerenguel: I go to gluglu, will be back right now
  • Grashoper: gluglu ?
  • RBerenguel: drink water
  • Grashoper: ah
  • RBerenguel: that much chemistry and afterwards...
  • RBerenguel: xD
  • Grashoper: advice: let it be from a bottle
  • RBerenguel: no man
  • Grashoper: not from the W.C. !
  • RBerenguel: I drink from the W.C., like the dogs

Path: GoHumour · Prev: QuasiBadShapes · Next: Secondant
This is a copy of the living page "RB Frases De KGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Homepages
RBerenguel


RBerenguel

PageType: HomePage

About me

Maths PhD student at the [ext] University of Barcelona (Catalonia, Spain), so I used to play at GoMUB. First attempt to play after viewing 'A Beautiful Mind' but gave up soon after learning the rules. Re-started in 11th july 2003, registering at KGS (as RBerenguel).

After one year and a week, I was 12k on KGS (after being always "XX?k"). Then, almost one year and a half without playing, when due to KGS rank shift and maybe a little improving I got to 11k before the shift, 6k after. Then, another year passed without playing and now I'm here again (it seems that fall gets me to play more go?).

Here again, ranked '6k' as RBerenguel in KGS.

I feel I play a little better, and I can solve problems quicker. Maybe stopping for a while is good for me. Or maybe if I just had kept playing I would be now a lot better (not so hard :)

Visit also my log

My tartrate number is 3:

Tartrate .vs. TheCaptain .vs. Lhureley .vs. Me

Tsumego Junkie

For a few months I was victim of this and started doing a lot of tsumego, at GoProblems and anywhere else. At GoProblems it was like this:

 200704(09:04)   11/21  (52,38%)   4k-5k  (L&D)
 200704(16:0503) 21/35  (60,00%)   4k-5k  (L&D)
 20070415        2/9    (22,22%)   4k-5k  (L&D)
 20070410        9/24   (37,50%)   4k-5k  (L&D)
 20070410        7/11   (58,33%)   4k-15k (one new, old ones)
 20070409        43/93  (46,24%)   5k-15k (Mixed, new ones)
 20070408        6/10   (60,00%)   5k-6k  (T)
 20070405        14/26  (53,84%)   5k-6k  (L&D)
 20070404        9/10   (90,00%)   5k-6k  (L&D)
 20070403        13/16  (81,25%)   5k-6k  (L&D)
 20070402        12/13  (92,30%)   5k-6k  (L&D)
 200703(27:25)   23/44  (52,27%)   6k-15k (Mixed, new ones)
 20070322        45/70  (64,29%)   6k-7k  (T,BM,El,En...)
 20070321        17/24  (70,83%)   6k-7k  (T)
 20070320        21/44  (47,72%)   6k-7k  (L&D)
 20070319        4/11   (36,36%)   6k-7k  (L&D)
 20070315        14/21  (66,66%)   6k-7k  (L&D, time trial 15k,12k)
 200703(14:8)    23/56  (41,07%)   6k-7k  (L&D)
 20070308        20/47  (42,55%)   7k-8k  (En,J,F... Not in the mood...)
 20070307        18/23  (78,26%)   7k-8k  (T,El)
 20070306        47/67  (70,15%)   7k-8k  (L&D, T)
 20070305        57/90  (63,33%)   7k-8k  (L&D, time trial 15k,12k)
 20070304        41/52  (78,84%)   10k-8k (F, El), 7k-8k (L&D)
 20070303        5/9    (55,55%)   10k-8k (BM)
 20070302        9/10   (90,00%)   10k-8k (BM)
 20070301        73/106 (68,86%)   10k-8k (L&D, T, BM)
 20070228        10/14  (71,42%)   10k-8k (???)
 20070227        7/9    (77,77%)   12k-10k (???)

For the time being, I'm sane again....

Igowin streaks

I tend to play a lot against igowin while at Windows (when I want to clear my mind, or just take a break) and want to see if I get any better. So I'll write my stats every 100 games (I'll reset every 200 or 300 games). I stopped keeping a log of this when I was in the middle of one of my best streaks (3k+0.5, most 3 best 4d with almost 200 games). I think it is the source of most of my errors while playing 9x9 go.

    Date    Average   Most Common   Best   Current   Played
 20070415 4 kyu+0.25    5 kyu       3 dan   3 kyu      100
 20070417 4 kyu+0.16    5 kyu       3 dan   2 kyu      200
 20070419 4 kyu+0.56    4 kyu       2 dan   5 kyu      100
 20070422 4 kyu+0.96    3 kyu       2 dan   4 kyu      200
 20070425 5 kyu+0.47    6 kyu       2 dan   4 kyu      100
 20070507 4 kyu+0.18    6 kyu       2 dan   3 kyu      200
 20070621 3 kyu+0.72    3 kyu       4 dan   3 kyu      100

Graphs

[ext] My rank graph(RBerenguel@KGS)

[ext] My rank graph(RBerenguel@LittleGolem, 9x9)

[ext] My rating graph(RBerenguel@GoProblems)

Other

You can read great KGS comments in catalan and spanish: RBFrasesDeKGS

This is a copy of the living page "RBerenguel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JohnKeats

Referenced by
MessageBoard
GoMUB/Discussion
AlexandersLawOf9x9
TsumegoSpeedAndAc...
ForceFeeding
BenjaminTeuber/Gu...
KGS2BugsOld
CommunicatingWith...
SingingWhenPlaying
LittleGolem/Discu...
LuckInGo
ArticulationProblem
FearOfLosing
NamingAllYourExcu...
ElGo
Imagist/StudyBlog
KISS
NewYearsGoResolut...
PeopleOnSenseis
RBerenguelGoBlog

Homepages
ArturHonzawa
Cliftut
Functor
Gyom
Jramon
KGSPeople
Lynx


RBerenguel Go Blog

Hope this serves someone. Feel free to say whatever you want or correct mistakes.

25th October 2007

Playing again, at KGS as a 6k. I've played 10 games in the last 7 days, which is probably my largest number of games in such a short amount of time. Seems my fear of playing (maybe losing) is almost gone.

15th March 2007

As Imagist suggested me, I will look now at 501 Opening Problems. I'm now at problem 50, or so. Hope this improves my fuseki. Btw, I'm still at tsumego, but I find very hard 'reading until done' level 7-6k problems at GoProblems. I think I'll do some time trials at 10-8k, so I must read a lot. I did time trial 15k, but I doesn't need reading a lot it, and got kicked in an easy 12k problem... Shame on me! Well, I'll read better tomorrow!

5th March 2007

A long time I didn't post anything. Nothing really interesting. Now I'm an almost stable 6k at KGS (JohnKeats). My sensei now give me between 4 and 6 stones (one of them 5, the other 4 once, and 6 last time, I think). Got over the feeling of boredom that tsumego got, now I'm a tsumego junkie (look at my homepage). Maybe I should create a page with this disorder, any other who got it? Opening GoProblems and doing 'just one tsumego'... and then 'just one more...' for about 3 hours straight?

Anyway, I want to improve my reading, and a lot. But nowadays my weakest link is direction of play & fuseki. I recently read Otake's Opening theory made easy, quite interesting. Soon to re-read. Now I'm mixing In the beginning and The direction of play. The latter seems a lot more interesting, but which would help me more? As I said, my fuseki is very weak, my last 6 or so lost games were because I got back (or I thought I was back) in the start of the game and started invading. My wins were by just cutting and killing something big that could have been saved earlier :(

20-24th May 2006

Friday I played my sensei, beat him with 7 stones. I've been playing on LittleGolem, won my first rated tournament yesterday. Much thinking about go, but I have little connected time, so I can't play on KGS, I don't have enough time even for blitz. What should I do to improve in these days when I can't get time to play? Yeah, I know, do tsumego... but it gets boring after a while, at least Go Problems for Beginners. What else?

14th-15th May 2006

Sunday I won by time, so my losing streak has stopped. Yesterday I won against an 18k, giving two stones. Let's see if today I get a solid rank. Now I have 2 wins and 3 loses... the 2 wins with white! Amazing

14th May 2006

I think I'm on a losing streak. Playing with my sensei (5k at KGS) with 6 stones is useless, next game will be with one more, 7 stones to go. I lost to a friend of mine who is 11k? at KGS, playing white lost by 10.5 (counting komi). Today I lost to a 9k with 6 stones by 9.5! I'm not a great player, but I think I may have one that game. Well, this afternoon I'll play another game. That will be almost my record of games/day... I used to play so little!

10th May 2006

I'm back to the go world. Almost two years without playing, I'm again on KGS, Littlegolem and here. Ranked at about 15 kyu, doing Go Problems for Beginners (vol 3).

PS: Yeah! I found my password, I thought I had lost it. Hello again senseis!

Back to 2004
Back to 2003

This is a copy of the living page "RBerenguel Go Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
RBGoBlog2003
RBGoBlog2004

Referenced by
GoBlogs
DougSGoBlogOctobe...

Homepages
RBerenguel


RBerenguelGoBlog/RBGoBlog2003

Sub-page of RBerenguelGoBlog

All about 2003:

27th October 2003:

Well, last game. I lost. But I felt great while playing, so there aren't complains. Let's wait till my sensei starts critizicing it, but... By now, I ended the tournament with 3 wins an 3 losses, and a rank of 17k?. I'm tired of that damn "?". In two weeks I'll sent it to hell.

22nd October 2003:

Next week has come again (as it does every week...) and I won again. Not really happy about it. I told my opponent that I had to go in half an hour, and we could resume it tomorrow. He said that was long enough to play 4 games, and I told him that I couldn't. Well, he started playing very quickly and I took my time. I'm not really slow, I think. Well, he made a "invasion", just put a few stones near my early thikness, and I took a while of time, thinking, and crushed those stones. He said me that if he had knew, (that I would think so long) he would have taken more time on it. I ignored it, and keep playing at my own pace. I was winning by about 30 points, and made a good (I think) endgame move that he didn't saw, about 10 points more. Well, he didn't resign, neither pass. He started playing in his own territory, suiciding himself. He said that he wanted me to be as bored as he had been. I made about 50 or 60 passes. What do you think sensei's? Well now I'm 16k? on KGS, but feel as if I had cheated for doing that. Hope I'll win next one and feel again that I'm doing my best against anyone. (I won by 397.5).

PS I finally bought Lessons in the fundamentals. Really fun, at least 3 first chapters.

Velobici: Well, different people behave in different ways. Sounds like this person is someone that you might not want to play with from here out. You can censor this person on KGS, if you wish to go that far. Then they will not be able to bother you in this way again (at least with that account name).

There's no need to go that far, I'll just don't play him again.

14th October 2003:

Next week has come, and I won my 4th game yesterday, against an 24k? giving 2 stones (by 104.5... maybe the handicap was too short, but that was not my fault). But I think I didn't play too well. Hope I'll win next week too, so I'll have 3 wins out of 5 games (6 games to be played, recording 50% is good enough for me). I'm plannig buying Lessons in the Fundamentals of Go and Life and Death, but still don't know which to buy first. Any suggestions?

  • If you read for enjoyment, if you want a glimpse of the big picture, if you like to get a sense for the personality of the author, go with Kageyama. If your most important goal is to get stronger in the corner invasion, if you need to know whether you could have killed some little group in your last game, if you want to add to your go-toolbox, go with Davies. Kageyama is a blueprint for the whole building; Davies is a set of keys for some important doors. Sooner or later you'll want both, but start with the one you'll eagerly reach for. JohnAspinall
  • Kageyama is a wonderful book which will provide you examples of good play and the principles behind the moves. Davies is made for folks that are significantly stronger than you are now. Perhaps 1001 Life and Death Problems is better at your level. Reading, the ability to forsee moves and responses on the board, is more important than the survey of common corner positions that Davies provides. You will want all three. Save Davies for when you reach 10k or better. In the meantime, practice reading daily. Velobici

4th October 2003:

I lost the second game last week, against a 12k with 6 stones. Only by 4.5 moku, not too bad I think. Today I won my third game against a 20k?, only by 1.5 moku. I had two bad mistakes but managed to not fall in yose... I think. Hope I'll win next week too.

21st September 2003:

First game of the [ext] "2nd spanish tournament in KGS with handicap" against Nestor, 17k KGS. I lost, both sides made mistakes, but mines were greater and his abilities greater. It was a good game anyway, I didn't feel bad after losing it. Hope I'll win the next.

9th September 2003:

Two wins in a row, one free and one rated. Maybe I'm improving? Still don't know, just training myself a little. "Only time will tell..." (as Poison said)

5th September 2003:

I have'nt done much that I wanted, only going on and on in life and death problems and two games played only. One was a big loss, maybe the worst game I've played ever, at least is what I think. The other I win by 14.5 moku by a mistake of my opponent, but I was still ahead by 1.5 moku. But I didn't know that while I was playing and just tried to get some more points.

In two weeks I'll be playing the [ext] "2nd spanish tournament in KGS with handicap" and I shall play a lot more and concentrate if I don't want to be the worst player. And maybe I could win the tournament and buy Invincible because the prize is 30 Euro (about 30 US Dollars) and the book costs 26. Well, as Guns N' Roses said, "so what'll happen to us baby, just we'll have to wait and see". I have the only goal of winning a single game. And if I can, one and next another till the end.

21st-22nd August 2003: Little study plan:

  • Take games I've played and count. I'm unable to count properly and have to improve it.
  • Tesuji and reading stuff.
  • Playing... as soon as I can
  • Force feed LD problems and tesuji's.

19th August 2003: I lost the 2 last games, making 2 wins and 3 losses. I was the 6th out of 10 players. Not too bad, I won the 5th and lost against the 1st, 2nd and 4th. The first was against an 11k with 9 handicap, and I lost by 6.5 moku with 0.5 komi... quite close. After that, my opponent said that it was a great game (as everybody does to everybody) and told me that I play very well in defense, and have a good attack (because I told him that I lack attacking skills) but my problem is the pace, when to attack and when to defense. Here's the diagram of one position, taken from a picture someone took while we were playing.

In the lower right corner I started a little mess trying to get the corner, and lost but I got a little more from my sides, and in the left side / center I got that living group, when it seemed that the handicap stone and another one were dead and my stones completely surrounded.

Gabriel Costoya vs Rubén Berenguel

The next one was against a 6k with 9 handicap. I got literally sweeped. I missed the correct defense of a small group and he started a ko that destroyed it, because I hadn't any ko threats. I think that with this group I was also losing anyway. As always, play to connect your stones and divide white, don't get surrounded and don't overprotect.

18th August 2003: Won 2 of 3 played games of [ext] "1r torneig de go al carrer" (playing as 20k). There I met Artur Honzawa and won twice one friendly without handicap, one official and tougher where he gave me 2 stones... a really head-sicker game. I got almost all corners and sides, but he got all the center but with a few weak points. I invaded the center and eventually lived, and he made a mistake (after 30 minutes trying to kill a group... who doesn't?) and I killed maybe 15 stones... he resigned but his defense had been very tough.

This is a copy of the living page "RBerenguelGoBlog/RBGoBlog2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
RBGoBlog2004

Referenced by
RBerenguelGoBlog


RBerenguelGoBlog/RBGoBlog2004

Sub-page of RBerenguelGoBlog

12th July 2004 - 18th July 2004

oday, finally, I established my rank, 12k. I don't think is reliable, I think 13k or 14k is more accurate, but... well, I lost that "?" thing, and also the "~" (which have rarely!). Hope I'll be really 12k soon.

10th June 2004 - 12th July 2004

Long time without news! I played a tournament last weekend, ended 15th, 3/5. But I'm not playing very well these days, and seems I'm doing nothing to solve it.... Let's wait and see if I get into it again. Busy summer awaits me... 3 books to read by end of August (something about elliptic curves and number theory...), and an exam 6th September... not related with those books. Uh!

21st May 2004 - 10th June 2004

Studying maths almost all time... Only a few 9x9 games as Galois in KGS (want to improve tactically, and made a new account to play only 9x9) and one today with my sensei, even. Better not commenting... Got completely crushed. Well... when I end my exams I'll start to play "seriously" (hey, it's only a game!), but I think I've said this a lot of times. A goal, 10k by September either start or end... doesn't really matter. Currently about "13k?", feeling at most 15k.

9th May 2004 - 21st May 2004

Only one rated game on KGS, I lost to a 13k, by about 10 points, as white. Not bad... Today I lost to one of my go-friends, 8k KGS, with 4 stones. I lost by ~20 points... not too bad. But I still make a lot of mistakes... A lot of things to improve, and really be 13k!

3rd May 2004 - 9th May 2004

3 games on KGS, 3 wins. Not bad! And one real life win too. I don't feel good at all, but it's okay to win... at least better than lose. KGS says that my rank currently is 13k?, but I don't think I'm that strong... I think of myself as a permament 17k... Well when the question mark disappears I'll change my mind: I hope (Can you think of a 8k that thinks he's a 17k?).

5th April 2004

Yesterday ended the [ext] IV Torneig amb Hàndicap de la FME. 31st out of 44 players, with 2/5. I played as 17k. Here are some pictures from the tournament, the link is from the homepage of liopic, [ext] Some pictures. I am the one playing in the picture over "¿Cómo no sucumbir ante susurros en japonés?" (brown shirt). I lost to him... well 1 dan against a 17k with 9 stones isn't easy.... and I only lost by 14 moku, not too bad I think! I played that first round without sleeping the night before, and so did a friend of mine, the one watching that game. We were very tired at noon! But played better than the day after, I think...

That may be an interesting question... Not sleeping is good or bad for playing go? And what about parties and so on? What do you think Senseis?

26th March 2004

I played a club friend, giving 4 stones... lost by 3 moku, but I'm satisfied with that. A little training to a tournament I'll play next weekend, 3 and 4th April. I'll probably enter as 17k, maybe I could enter as 15k but I will go without sleeping the night before, and I think I'll be worse than 2 stones but...

25th March 2004

My faculty organizes some activities to high-schoolers, like workshops, and such things, we made one to teach go, a lot of people came in! When we finished I played another friend of mine giving 9 stones again, he started a month ago, I won by a huge margin, but he played quite well.

19th March 2004

First game giving 9 stones to someone... I played one friend of mine who started about two months ago. I won by about 15. Not too bad for the first time...

11th March 2004

Well that toournament ended with 5 losses and 1 win (by default... y opponent didn't reply my requests to play). What a horrible tournament!. Well, last friday I defeated one of my senseis, KGS 2kyu with 9 stones, hope I can again soon.

27th January 2004

I lost that first game, by 42 moku. It was almost even (well, I was losing slightly) but I made an horrible mistake and then I crumbled. I can't play the second game because I have no time... what a pity.

18th January 2004

I won my second game in DGS, and tomorrow will play the first game of the spanish KGS tournament, the one without handicap (I already played the handicapped one). Hope to win my first, but two months is a lot of time. Well, I'll do my best.

5th January 2004:

No playing, no goproblems.com, no Lessons in the fundamentals, no good. Haven't done almost nothing in 2 months, only a few games going in DGS. Damn, KGS says now I'm 14k? what a pity... I should practice a lot to be really this level... now I have something to do while not studying (and reading, or being lazy...). Well, happy new year to you all.

This is a copy of the living page "RBerenguelGoBlog/RBGoBlog2004" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
RBGoBlog2003

Referenced by
RBerenguelGoBlog


rcarn

PageType: HomePage

ASRRankingTournament

Favorite pages:

PointPopularityByMoveNumber

Copied from Gronk's Page:

Notes on SL's Problems and Exercises

Introductory/Beginners

Spot the Atari
Beginner move function problems
fusojigen / problems

Tsumego

BeginnerExercises
KanazawaTesujiSeries
OneDay1Problem
KyuExercises
TsumegoFromGames
TesujiFromGames
SnapbackWorkshop
RandomTsumeGo
CapturingRaceExercises
DontPlayOnThePointOfSymmetry, BentFourInTheCornerExercises, BlindSpot
UnderTheStonesProblems
ReadingProblems
Ladder exercises
A Japanese Book Shop, Completely artificial problem
Hikaru no go Problems
Hitachi Number 9, Hitachi Number 314
Large Avalanche Turn Outward Problem
Small Nadare Exercise 1, Lucky's Problem, 1-2 point problem 1, 1-2 point problem 2, Valentine's Day problem
Very artificial problem
Tim Hunt's problems
Force Feeding Problem
3x4 Problems
Classical life-and-death problems
Classical Go Problems

Opening

Fuseki Exercises for Beginners
Hard Fuseki Problem
Fuseki Problem 2
Non-Joseki Exercises

Middle game

Middle Game Exercises
Trigantius Archives
Don't help your opponent

Endgame

Beginners Endgame Exercises
Practical Endgame Tests
Some endgame problems
Endgame from real games - 2002 Meijin
GTL Review 1558
Late Yose Problems
Picky endgame problem
Counting Problem 1
Alexander Yoshi Go Problem 1

Challenges, Puzzles and Oddities

Oddities
Rules Disputes
Snow White In The Dark Woods
Go Riddle

Miscellaneous

Descent example 1
Unsolved problems
Eggs in a basket problem
Haengma exercises
HolIgor meets triple ko
Segoe Tesuji Problem 1
Segoe Tesuji Problem 2
Shape Problems
Thickness Exercises
Entire Board Territory Problem

This is a copy of the living page "rcarn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/BoardGam...


rcm

PageType: HomePage

My name is Rui Mendes and I am Portuguese. I recently discovered Go. Reread the rules in October and played a few games since then. I heard about Go in 1998 in a french magazine called Jeux & Stratégie but didn't go further than that.

Unfortunately, there are almost no players of Go in Portugal. There are a few but for now the only ones I know about are in Lisbon, which is 350 kms away. I am overwhelmed by the game and wish to learn more. I will probably do so after I finish my PhD.

If someone knows of Go players in or near Braga or Porto, please tell me!

If you wish, you can look at my page at [ext] http://www.di.uminho.pt/~azuki

This is a copy of the living page "rcm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Phelan


Read

PageType: Alias

Reading

This is a copy of the living page "Read" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CutTheDiagonalJump
Seeing
Concentration

Homepages
BadShapeThePlayer


Reading

Path: Skills · Prev: HowToRead · Next: FightingSpirit
Keywords: Go term

"Baduk with weak reading is like building a house on sand." -Lee Changho

"Reading is the muscle of Go" - mitdahand of KGS "Tsumego are the pressups (pushups) of Go"

Reading (Japanese: yomi) is the mental process of calculating lines of play (also known as variations or branches). Some people experience difficulty reading, but it is a necessary skill to develop in order to improve.

After reading the same move many times, it becomes instinctual. We simply see the move, and our appreciation of the game grows.

One way to develop reading skills is to set up a situation on a goban or one of the Go Editing Programs that supports variations. Work out as many variations as you like. Restore the situation and then read out the variations in your mind. This is a good way to teach yourself go.

See also

  • How to read: What is supposed to be 'reading'
  • Reading depth and Reading width: Basic definitions
  • Reading Problems: Some problems to train on
  • How Does Reading Ahead Correlate to Rank: Talk about this interesting subject
  • About Reading Things Out: A problem from a real game
  • Difficulty Reading: Problems we share when reading
  • Improving Reading: Not finished, feel free to improve it

Path: Skills · Prev: HowToRead · Next: FightingSpirit
This is a copy of the living page "Reading" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Read
ReadingSkills
Yomi

Paths
Skills
Study

Referenced by
Tactics
FormalDefinitions...
Suji
MacroEndgame
Hamete
GoTerms
SpeculativeInvasi...
StrangeThingsHapp...
IfItsWorthOnly15P...
StupidMoves
ApproachingALifeA...
InvadingAnEnclosure
Rigidity
RescueAndCapture
TricksInJoseki
Katteyomi
ReadingProblem1
DifficultyReading
Game33
TeachYourselfGo

Homepages
BadShapeThePlayer
ChiyoDad
HuOfKGS
Minue
Tamsin


Reading Berks Go Club

PageType: HomePage

The Reading Berks Go Club is for anyone interested in playing or learning go in the Reading, PA area.

ReadingBerksGoClub<AT>verizon<DOT>net for more information.

[ext] http://mysite.verizon.net/ReadingBerksGoClub/

This is a copy of the living page "Reading Berks Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Reading Depth

The reading depth of a tactical analysis can be defined as the maximum number of moves one has to read before reaching a conclusion about a certain position.

Obviously, the depth of analysis depends on the knowledge or intuition of a player, which determines the level at which they can abort their analysis.

Lee Changho, playing in the second game of the 6th LG Cup final [2], read the placement of the double ladder break at move 70 before playing the descent of L2 at move 38. Nakayama Noriyuki in The Treasure Chest Enigma relates a story in which Kitani Minoru read to a depth of 37 moves. Nakayama Noriyuki in the game that earned him promotion to 6 dan professional read a critical fight to a depth of 20 moves [1].

The other important aspect of tactical analysis is reading width.

Example

Experienced

For an experienced player the depth of analysis in this situation is zero or at most one. He knows that White can kill Black by playing at a.

Knowledge of eyes

For anyone new to this situation, the depth of analysis is about 5: the number of moves to see that Black's seemingly making two eyes is fluked by the shortage of liberties.

No knowledge of eyes

However, for a complete beginner lacking knowledge about two eyes, it is necessary to complete until capture:

corner

In the worst case, this can take 14 moves, passes included.

[1] In KageS Secret Chronicles Of Handicap Go by Kageyama, his opponent (Yokoyama) lays out a sequence of 24 moves and comments "if you can't read that out instantly, you can't call yourself a pro."

As both Nakayama and Kageyama demonstrate in the two books mentioned, there are 20 moves and there are 20 moves. Nakayama has several problems that require one to read dozens of moves and Kageyama states that one must practice ladders till they become trivial reading exercises. Because the usefulness of certain joseki variations depend directly on a ladder, we routinely read ladders of 50 moves in the opening. That is very different from reading 37 moves in which several tesuji appear.

[2] Lee Changho didn't play in the 6th LG Cup final. He played as a finalist in the 1st, 3rd, 5th, 7th and 8th LG Cups. I don't have access to LG Cup games so I can't fix this.

This is a copy of the living page "Reading Depth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Depth

Referenced by
Reading
BeginnerExercise12
ReadingWidth
BeginnerExercise11
ImprovingReading
BeginnerExercise245
DieterVerhofstadt...
posting:152
posting:211
posting:4681


Reading Non-English books

Keywords: Clubs & Places

Although the number of go books in English is fairly limited, there is probably enough reading material available to satisfy study needs until shodan or so. It goes without saying that there is an enormous collection of go-related literature in Korean, Chinese and Japanese. Although I read somewhere that the average quality of that material is not very high and the same material is covered many times over, some of it has the advantages of being either very extensive, like the Japanese tesuji dictionaries I saw in Alain Wettach's hands a couple of years ago, or dirt cheap, like the $2 tsumego paperbacks I bought in China.

Oriental books with a high text-to-diagram ratio are normally only of value to people proficient in the language. (Well, in fact the same point could be made for English.) This is not necessarily the case for tsumego, where you can get most of the understanding out of the diagrams, or game collections if you're not interested in the comments. Basic Japanese for Reading Go Books is a page to help you get started.

For Korean Terms see Korean Go Terms

For Chinese Terms see Chinese Go Terms

When buying or ordering books, it is useful to know the title and/or topic, of course, which is why I want to start a collection of reference material here.

--Stefan

Please feel free to copy ISBN numbers from my linked page below. --RobertJasiek

nachtrabe: I've been putting together [ext] a language reference for Korean books with the Japanese, English, and Korean terms. Feedback and corrections are welcome and I hope that people find it useful.

All Languages

  • [ext] ISBN Rating List

Chinese

  • Chinese Go Books

Japanese

  • Japanese Go Books

Korean

  • Korean Go Books

This is a copy of the living page "Reading Non-English books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
GoBooks/Discussion


Reading Problem 1

Keywords: Tesuji, Tactics, Problem

This problem comes from a very nice book by Segoe Kensaku, The Book to Increase your Fighting Strength at Go ( 囲碁の力を強くする本). Typically the problems involve not only tesuji, but reading to a fair depth.

Find the flaw. Black to play.

At first glance the Black stones in the middle appear to be captured. However, Black can capture some white stones by finding the flaw. If White resists, it may take at least 15 plays.

Enjoy!

-- Bill Spight

/Solution

This is a copy of the living page "Reading Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji
ReadingProblems

Sub-pages
Solution

Referenced by
TheBookToIncrease...
posting:1709


Reading Problem 1 / Solution

Sub-page of ReadingProblem1

B 3 is the key.

W2 is the natural response to B1. B3 captures the white+circle stones.
If White stubbornly resists with W4, B5 prevents escape. Then,

No way out

Black gets full work out of black+circle.

Capture one more?

SkyCrashesDown: Doesn't playing B3 here instead capture an extra white stone white+circle?

Black's failure

JanRamon: Not really. the one white stone white+circle is not so important because now the two cutting white stones can escape with W4. Up to B7, Black can only capture these cutting stones in ko. If White wins the ko, Black's center stones are dead.

One simple variation

The other route fails because of a and b c d

This is a copy of the living page "Reading Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReadingProblem1


Reading Problem 2

Difficulty: Advanced Keywords: Problem

White to move

There is nothing truly difficult about the problem. Just try to read it out. Chang Hao (Black) apparently could not because he continued for some time before resigning. -- HolIgor

/Solution

This is a copy of the living page "Reading Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ReadingProblems

Sub-pages
Solution

Referenced by
DanExercises


Reading Problem 2 / Solution

Sub-page of ReadingProblem2

Chang Hao resigned after white 7.

A problem for me to understand why black resigned.

Resistance is futile

Interestingly the sequence was only 17 moves with one branching point.

This is a copy of the living page "Reading Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReadingProblem2


Reading Problem 3

Keywords: Problem

This example is taken from Tesuji and anti suji of Go. More discussion is at How Does Reading Ahead Correlate to Rank.

ippon michi

Black to play.

/Solution

This is a copy of the living page "Reading Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ReadingProblems

Sub-pages
Solution

Referenced by
HowDoesReadingAhe...


Reading Problem 3 / Solution

Sub-page of ReadingProblem3

ippon michi

B1 kills the cutting stones

MichaelLesniak: I'm not sure I've seen the right solution? White can not escape:

Right sequence? (6 at 1, 11 at a)

unkx80: Indeed, White cannot escape.

This is a copy of the living page "Reading Problem 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowDoesReadingAhe...
ReadingProblem3


Reading Problem 4

Keywords: Problem

The cut

This problem is taken from a game played by KenshinM4.

This is a discussion of the cutting point at a, which is a easy reading problem of about seven moves with hardly any branching.

/Solution

This is a copy of the living page "Reading Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ReadingProblems

Sub-pages
Solution

Homepages
KenshinM4


Reading Problem 4 / Solution

Sub-page of ReadingProblem4

Solution

After the cut at W1, B2 and B4 are forced. White bends at W5, and Black can only save his group by setting up the ko with B6 and B8. This is a picnic ko, difficult for Black when White takes first.

Variation

The hane at B6 does not work. The diagonal move at W7 is a tesuji which results in double damezumari for Black, so the Black group is cleanly captured.

How to respond?

So, if the top sequence results in ko for the black group, how would White play if Black responded to W3 with B5?

Ah, I see now. W5 endangers the upper left group; I was focusing too much on the lower right ^^

HolIgor: On a side note, aren't we missing a stone in the upper right corner?

unkx80: I copied this from KenshinM4, so only he knows.

KenshinM4: I don't think that we are missing a stone. What would make you think that?

unkx80: I guess HolIgor is thinking that the upper right is missing a Black stone because it is exactly the weak carpenter's square.

This is a copy of the living page "Reading Problem 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReadingProblem4


Reading Problem 5

Keywords: Problem

Black to play

Bill: The reading is not too difficult, but both players have been asleep. Time for Black to wake up.

/Attempts

/Solution

This is a copy of the living page "Reading Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ReadingProblems

Sub-pages
Attempts
Solution


Reading Problems

Path: RandomTsumego · Prev: AJapaneseBookShop · Next: HitachiNumber9
PageType: Path Keywords: Problem

Here are some reading problems on SL (click on the boards to go to the problem pages.)

See also

  • Problems and Exercises
  • Practicing Reading Out Ladders
  • Ladder exercises

Path: RandomTsumego · Prev: AJapaneseBookShop · Next: HitachiNumber9
This is a copy of the living page "Reading Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LadderExercises
RandomTsumego

Referenced by
ProblemsAndExercises
Reading
WikiNews

Homepages
Gronk
Rcarn


Reading RGG

Google isn't intended as a news server. It is possible to use it that way to read RGG, but that's not what it was designed for. It's an archive, just as DejaNews was (That's why X-No-Archive makes posts invisible in Google Groups). If you want full-featured USENET browsing - including unarchived posts and killfile options - you'll need an NNTP server and a capable newsreader such as slrn or tin. You can find NNTP servers for low fees ($5 or so a month), plus there are always a few free ones (though their group propagation is fairly poor). Your ISP probably offers one, as well; try setting the 'server' portion of your client's configuration to news.myisp.com, or somesuch.

Suggestion: the usenet server [ext] http://news.individual.net/ is cheap and very good.

unkx80: For Windows users, the built-in Outlook Express already provides newsreader capability.

pajaro: [ext] http://news.individual.net/ isn't free anymore. I asked to an admin of another server to include this group, but he couldn't find any peer. Does anybody know any that can be used?

Malweth: I use [ext] http://www.teranews.com, which is free after a small setup fee (US$3.95).

Contributors: Blake, Tamsin, mgoetze.

This is a copy of the living page "Reading RGG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RecGamesGo


reading skills

PageType: Alias

reading

This is a copy of the living page "reading skills" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DieterVerhofstadt...


Reading Width

The reading width of a tactical analysis can be defined as the number of variations one explores while trying to reach conclusion about a certain position. The number of moves one "sees" at any step of the analysis is largely influenced by knowledge and intuition.

The other important factor in tactical analysis is reading depth.

Example

Experienced level

An experienced player doesn't need to explore this situation, because he knows White can kill at a.

Vital point knowledge

Someone who doesn't know this position by heart, but has some basic knowledge about vital points, will normally investigate only a and b.

Vital point knowledge

After the W1 - B2 exchange, one will take another look at a and b, before reaching conclusion.

Vital point knowledge

Likewise here.

So, for a player with basic knowledge of vital points, the width of this position is about 4.

Complete beginner

For a complete beginner, not having any knowledge of vital points, any of the six points is a viable starting point. This gives a width of about 6!=720 variations, before capture is reached. This position hence is out of reach for a complete beginner, unless gifted with exceptional reading abilities.

It is said that what distinguishes the professionals from the amateur, is that they are far more capable in keeping the width of their analysis under control, rather than being much better at reading very deeply.

This is a copy of the living page "Reading Width" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Width

Referenced by
Reading
BeginnerExercise12
ReadingDepth
BeginnerExercise11
BeginnerExercise245
DieterVerhofstadt...
posting:152
posting:211
posting:4681


ReadingProblem5/Attempts

Sub-page of ReadingProblem5

Black to play

Charles Looks to me as if W6 here is not something White can afford: once the eyes in the centre are gone, White needs to live in the corner, as B7 - B9 -a is killing.

Ah, but as Black is cut off on the right, Black a is going to lead to a capturing race. So better to play Black b.

If White resists B7, it gets tricky.

Variation

In a game I'd want to play black+circle here. It gives White a chance to go wrong.

Variation 2

Variation 2 (continuation)

If it gets this far ... BNlack has a double ko worry.

This is a copy of the living page "ReadingProblem5/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
ReadingProblem5


ReadingProblem5/Solution

Sub-page of ReadingProblem5

Black to play

After B1, it looks like White can connect his stones with W2 - W4, but B7 cuts because of snapback.

This is a copy of the living page "ReadingProblem5/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
ReadingProblem5


Ready Reckoner

Path: Speculation · Prev: GreatWall · Next: GreedyGo
Keywords: MiddleGame

Tamsin:

The following is a Ready Reckoner, or list showing the values of common moves and formations. Using and memorising the Ready Reckoner should help one to develop high-speed positional judgement. Please amend the details and add to it as you see fit. If possible, please add the formation and its value/s along with an explanation in the main section, and append an in-a-nutshell version in the "Concise Ready Reckoner" at the end.

Caveat utor! Don't go blaming me if you lose games because you relied on these evalutions and found they did not work in those situations :-)

1) Push on the second line = 3 points

Crawl once on the second line

In this common position, resulting from a 3-3 point invasion underneath a hoshi stone, Black will not usually want to push at a because it only increases his corner territory by one point, while helping White to build her thickness with b. I often tell novices to keep on pushing if their opponents insist on running along the second line, since the compensating thickness is almost always worth much more than the single points of profit that the pushes on the second line each generate.

2) Push on the 3rd line = 5 points

Pushing along the third line is twice as good as pushing along the second, but still not particularly great, as the opponent's thickness tends to outweigh the profit. For this reason, you need to seek to get ahead as quickly as possible.

3) Push on the 4th line = 7 points

Now we're talking. A much better deal, since the opponent's fifth-line influence is unlikely to be efficient enough to compensate for the profit made by your moves on the fourth line.

4) Push on the 5th line = 9 points

It can be excellent value, except that fifth-line territory tends to be more vulnerable to invasion.

Bill: None of these values is right. See Counting Crawls.
Tamsin: Thanks for pointing this out. I've made some amendments; please would you or somebody else fill in the ?s. Thanks.
Bill: I have made corrections, thanks. In general, a push or crawl just underneath an opponent's wall gains around 2N - 1 points, where N is the line of the push. However, and particularly with the higher plays, there are usually better plays available.
For instance, such a push on the 5th line would gain about 9 points. A keima to the 4th line is almost always better, however. So we can conclude that it gains more than 9 points. That means that it is worth more than 9 points by miai counting, or 18 points by deiri counting, which is what most people have learned. Not small. :-)

Enclosures

The following list shows two values, one being the actual profit that a formation provides ("ap") and the other being the potential value of the structure ("pv"). Obviously, these potential values are only useful as estimates, and should not be relied upon unthinkingly. Please note, too, that pv includes the ap: when you play the 3453 Enclosure below, you expect to make 12 points at least (ap), and maybe about 13 further points as a result of its influence (to give a pv of 25).

1) 3453 Enclosure = 12 points ap, 25 points pv

Small low enclosure

2) 3454 Enclosure = 12 points ap, 25 points pv

Small high enclosure

The actual profit of this corner is about the same as the 3453 Enclosure. However, it is more prone to invasion than the former set-up, while its potential value might be slightly higher due to its greater influence.

3) 4464 Enclosure = 15-30 points?

4-4 point one-point enclosure

I find it difficult to decide how to evaluate this in terms of actual profit and potential value. Obviously it's a very big play, but how much of that size is actual profit and how much is due to its potential I am not qualified to guess at. (I'd appreciate some help here from a strong dan player please!)

4) 4463 Enclosure = 15-30 points?

4-4 point, knight's move enclosure

Ditto previous comments, except that against this enclosure the invasion at x is now only a ko. This promise of a greater actual profit is balanced by the lesser influence exerted by the 6-3 stone. (Again, I'd like help please to understand and explain this better!)

5) 443563 Enclosure = 14 points ap, 30 points pv

Defence of the corner

This enclosure often crops up in handicap go, as in the following sequence:

Diagonal attachment

Black plays 4 to try to prevent the thematic invasion at x. Unfortunately for him, this aji is still not completely erased, while three moves in the opening to secure just fourteen points of profit does not seem to be especially good value for money. White's structure up to 5 exerts considerable influence and has a potential territorial value also of about 10 points.

Thickness

How much is thickness worth? This is a tentative attempt to provide some means of getting an evaluation in numerical terms. I'm well aware of the problems associated with this, but I think there's some value in it, even if it is only to stop one giving away too much thickness or to give one faith in it when one is exchanging territory in return for thickness.

WALLS

Here is my idea for evaluating walls, inspired by some of the examples in Ishida Yoshio's All About Thickness:

"The value of a wall is approximately the number of points surrounded by the square that can be built from the thickness plus its appropriate extension."

Therefore, a wall of 5 plus a 6-space extension will be worth about 30 points:

19x19 diagram

In this position, you can imagine a square being completed by the points marked. The amount of territory this encloses is about 30 points (5 X 6). Now, obviously black will not crudely try to turn this thickness into territory by playing straightaway at the x points, as that would be to play too close to thickness. However, provided he uses the thickness sensibly, he can expect it to yield that 30 points either as actual territory in that part of the board or through its effects on fighting elsewhere.

Now, if you don't get to make an ideal extension, you can see that the thickness is likely to yield less than optimal profit. So, a 5-space wall with a decidedly cautious 4-space extension is only worth about 20 points -- not too good compared with 5-space wall plus 6-space extension.

What is the practical value of this? Well, suppose you're invited to make a wall in exchange for territory. First, work out how much territory you're giving up, then see whether you can make a good extension (or, better still, will already have in place a good extension) from the thickness and calculate its approximate value according to this method. If this value compares favourably with the territory, then the exchange should be a good one.

STRONG FORMATIONS

Thickness does not always mean a wall. Indeed, walls are not always thick. A thick position is simply a structure without weaknesses. How can one account for its value? Experienced players will know that strong formations are valuable because they make the game easy to play - the presence of a friendly strong group is very comforting when engaged in a fight. Even without extensions, such groups gain one points simply through the effect of their dead weight pushing down on the opponent. Consider the following joseki:

19x19 diagram

In this variation, White has invaded the corner at the 3-3 point, but Black has decided to hold on to the corner using a double-hane tesuji. Inexperienced players, who have a tendency to want to retain the corners no matter what, often play this line indiscriminately. However, although black keeps the corner for about a dozen points, White gets a ponnuki along the side -- a classic thick shape. Now, everybody knows the proverb that a ponnuki is worth thirty points, but here this structure is stuck on the edge, where its value is somewhat smaller. Nevertheless, White can often still be happy with this exchange. Why is that? For starters, the ponnuki will assist White with whatever fighting happens along the top half of the board; indeed, she might be able to get some territory here. Second, Black's corner has plenty of bad aji. So, how to weigh it all up? I would guess that a ponnuki on edge would be worth about half as much as one in the centre, and so I would give White 15 points. Then, I would like to add to this some figure to reflect White's good aji in the corner. Let's say between 5 and 10 points. This computes to about 20-25 points.

Bill: Considering that this ponnuki is bounded on two sides, your 15 point estimate is quite reasonable. :-) However, White is attackable: for instance, at a. I would feel nervous about leaving the White group as is. I also think that you overestimate White's aji in the corner. The most that Black can get in the corner is 12 points. You are saying that White owns half the corner??? 3 points is a better guess for White's share. Moi, I would subtract it from my estimate for Black rather than add it to my estimate for White.

Now, the above makes for an interesting parallel with Rob van Zeijst's QARTS theory. He argues that a weak group without eyes will cost you about 20 points in the course of a game; therefore, using turning this principle around and using the above example as my evidence, I would like to argue that a strong group will earn you 20 points, by virtue of its simply being there. In other words, the typical deadweight value of a thick group may be reckoned as 20.

ALMOST-THICKNESS

The above discussion takes a simple view of thickness. But what to do when there are complicating factors? After all, things are rarely that simple in go :-) For example, what allowances should one make for flaws in one's thickness? (As Ishida says, "Imperfect thickness can be erased completely"). Should one subtract a certain amount from the thickness value according to its flaws, in a similar way to applying QARTS when evaluating the losses incurred by weak groups of various kinds? Suggestions please!

CONCISE READY RECKONER

PUSHES

1) Push on second line = 3 points

2) Push on third line = 5 points

3) Push on fourth line = 7 points

4) Push on fifth line = 9 points - bad aji

(There are often better plays.)

CORNERS

1) 3453 Enclosure = 12 ap, 25 pv

2) 3454 Enclosure = 12 ap, 25 pv

3) 4464 Enclosure = 15-30?

4) 4463 Enclosure = 15-30?

5) 446353 Enclosure = 14 ap, 30 pv

THICKNESS

WALL

Value = length of wall (or thick structure) x ideal extension

STRONG GROUP

Deadweight value (i.e., the effect of its presence alone, regardless of territorial extensions) = 20 points (reversing the QARTS principle that a weak and eyeless group will cost 20 points).

Nb. All thickness values are susceptible to diminution due to flaws, bad aji, etc.

Charles Matthews This page raises a number of issues. There is some Japanese literature I have seen with titles like 'How Much Is That Move?', which does give numbers to moves early in the game. That is most easily done for genuine endgame plays, of course. To include opening plays you need to double the reach of your scale, extrapolating from plays worth around 15 points gote (7.5 miai counting) to plays worth nearly 30 points gote (15 miai counting). There is something a bit spurious about this, in that we all know the one about 'before the endgame, the gods have placed the middlegame'.

Tamsin Agreed, Charles. The idea is to provide a rule of thumb, nothing more. Nothing is certain in life, nor is it certain in go. However, it's surely helpful to know what common formations are typically worth in order to be able to make high-speed assessments of positions in gameplay. Nothing can replace a detailed analysis of the position, but shortcuts have their uses, too.

Charles Matthews The thing is that mostly the enclosing plays will have similar values - if they are made in a sensible overall context - because the tighter enclosures form a more secure base for future fighting. So that when you look at the value of a possible invasion in points terms, that doesn't tell you the whole story.

Tamsin A lot of this stuff is admittedly a little dubious, especially with regard to the quantitive assessment of thickness. But, then again, Sensei's Library is a place for putting forward ideas and testing them. I'm not a very strong player (but I hope to become one), but I am trying to understand the major issues of the game as best I can. I believe it is important to think for oneself about these crucial issues, and this is why I am constructing my own theories on evaluation. I hope very much to learn from people's responses to these ideas.

Charles OK, here are a few early diagrams from a 1977 book by Ishida 'Computer' Yoshio whose reputation was for reducing things to numbers (he used to get flak for that from Iwamoto).

The enclosing move, second play in the 3453 enclosure, is called 20+ points. More detailed argument gives 22 points, based on getting a two-space extension both ways by right.

Then the big point in the middle of the side in the orthodox fuseki formation is also called 20+ points, with some reasoning that it is at least halfway to a 40 point side.

A truly large point

Black 1 here is called a 25 point play, that is, even larger. It takes territory while setting up an attack on the marked stones. White has apparently left this position before playing the slide to a. That must be why Black 1 is flagged with such a high value.

Tamsin-- Thanks for the above, Charles. The enclosure values you give above seem roughly equivalent to the "pv" ratings I assigned them. Ishida made honorary Honinbo, so there must be something to be said for taking a quantitive view...

One thing that having a Ready Reckoner produces is a greater awareness of big points in general. At my level, people often start fights in non-urgent areas, while missing easy-to-play big points. Again, people often underestimate the value of thickness, because for most of them it has only a vague, uncertain kind of value -- but if one could give various types of thickness (and, as in QARTS, weak groups) some sort of numerical evaluation, it could help a player achieve some sort of judgement, rather than "playing blind", as it were. Sorry to labour the point, but if, for instance, by appying my theory, I could see that my move "x" worth 15 points' profit would provide the opponent with a thick, influential group (20-points "deadweight" value) then I would think twice before making the exchange.

Bill: I want to echo Charles's sentiments in general. That being said, a ready reckoner has some heuristic value. ;-)
However, I think that there are some systematic biases here. They are the reverse of beginner's bias, which overvalues territory and undervalues thickness.
(Note: Later corrected. :-)) You say:
<< 1) Push on the second line = 1 point

Crawl once on the second line

After the exchange, B a - W b, Black has indeed increased his territory count by 1 point plus. (Now W c is worth less than W a would have been.) And, arguably, B a is sente. But it is a losing sente, because W b gains much more for White.
In the opening or middle game, if crawling along the second line is not important for the security of a group, nor does it carry a big threat, it is not worth making. In the endgame you can calculate its value, which can be surprisingly large.

Crawling along the 3d or 4th line is much less likely to be sente, more likely to be correct. (Although crawling may be inferior to sliding or jumping.) If such a move is worth making in the opening or middle game, it should be worth at least 10 points (miai). Your way of reckoning assumes that the play is sente and ignores what it loses in exchange.

As for thickness, indeed there is an interaction between thick stones that cooperate together. However, that effect is not multiplicative, so that the value of a wall is not proportional to the square of its length. The effect is most pronounced with only a few stones which support each other. As the wall lengthens, the effect approaches zero.

Thickness

Still, for practical purposes, your reckoning of thickness is not bad. For instance, I think that this wall is worth around 20 points, not so much because of an extension, but because of the possibility to wrap around (partially) with the hane at a.

Path: Speculation · Prev: GreatWall · Next: GreedyGo
This is a copy of the living page "Ready Reckoner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
CountingCrawls
EndgameReckoner
StudyTechniques


ReadyToGo

Keywords: Software

Program language: C

This is a copy of the living page "ReadyToGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer


Real 3-D Goban

Keywords: Equipment

In this category fall gobans which actually have 'liberties' in three dimensions. In order to have a regular goban, crystal lattices as encountered in chemical molecules have served as inspiration.

Stacked cubes provide inside points with many liberties (up to eight), and it is difficult to attack groups. Similarly with stacked pyramids (up to 12 - even worse).

So far, the most 'playable' alternative found has been the 'diamond' lattice for carbon.

Henry SEGERMAN has gone quite far here, and proposes a working 3D goban, and also has a computer program which allows you to view and play on a 3D goban. Check out his site [ext] here.

Also see Lukas Biewald's 3D lattice effort [ext] here

SiouxDenim

There is a marble stacking Go variant by Cameron Browne called [ext] Margo

SiouxDenim

This is a copy of the living page "Real 3-D Goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
NetGo


Real eye

Path: EyesCollection · Prev: TwoEyes · Next: FalseEye
Difficulty: Introductory Keywords: Life & Death, Go term

Chinese: 真眼 (zhen1 yan3)
Japanese:
Korean:

A real eye is an eye; while a false eye is something that looks like an eye, but actually not an eye.

The word real is used for emphasis, it is used to distinguish eyes from false eyes.

See also:

  • Eye
  • False eye
  • Recognizing an eye
  • Eyes collection

Path: EyesCollection · Prev: TwoEyes · Next: FalseEye
This is a copy of the living page "Real eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
RecognizingAnEye
ChineseGoTerms
BeginnerExercise4...
BeginnerExercise2...
TwoCornersKillsTh...
IntroductoryPages...
posting:2282


Real Half Point Ko

Path: SecondCourseOnKo · Prev: HalfPointKo · Next: HonKo
Keywords: Ko

Table of contents
So-called half point ko
Real half point ko
Real half point ko, komaster dependent
Table of diagrams
So-called half point ko
Real half point ko
Black wins the ko
Two points
Real half point ko (2)
No ko threats (Black first)
No ko threats (White first)
White komaster (White first)
White komaster (Black first)
Black komaster (White plays)
Black komaster (Black plays)

So-called half point ko

So-called half point ko

This ko, commonly known as a half point ko, has a miai value of only 1/3.

As a rule, there will be no smaller plays between this ko and dame, so that the only question is who wins the ko, and it will behave as though it were a half point ko.

Real half point ko

Real half point ko

This ko really has a miai value of 1/2.

If White wins the ko White gets 3 points of territory locally.

Black wins the ko

W2 elsewhere

Black can win the ko with B3 or by filling at white+circle. Either play is sente and White responds at W4.

Two points

In the end White will net only 2 points of territory locally.

A net difference of two plays in the ko makes a net difference of one point. Each play has a miai value of 1/2.

Real half point ko, komaster dependent

Real half point ko (2)

This ko also has a miai value of 1/2, unless Black is komaster.

No ko threats (Black first)

W2 elsewhere, B3 fills the ko at white+circle.

Result: +1 (for Black).

No ko threats (White first)

Result: 0.

A difference of two moves makes a difference of one point, so the miai value of the ko is 1/2.

White komaster (White first)

W3 - B4 (ko threat) and reply. W5 takes the ko back. B6 elsewhere. W7 at W2.

Result: -1.

White komaster (Black first)

W2 elsewhere. W4 - B5 = ko threat and reply. W6 takes ko back. B7 elsewhere. W8 at B3.

Result: 0.

Again, a difference of two plays makes a difference of one point. Miai value of ko = 1/2.

When Black is komaster the ko has a miai value of 7/12.

Black komaster (White plays)

W1 fills, leaving a 1/2 point play at a.

Result: -1/2.

Black komaster (Black plays)

W2 elsewhere. W4 takes ko. B5 - W6 = ko threat and reply. B7 takes ko.

Result: +2/3. (Black has taken one stone for one point, minus 1/3 point for the black stone in ko.)

After B1 the local temperature drops to 1/3. Black has a sente sequence with B3 - W8.

Two plays make a difference of 1/2 + 2/3 = 7/6 points. The miai value of the ko is 7/12.

-- Bill Spight

Path: SecondCourseOnKo · Prev: HalfPointKo · Next: HonKo
This is a copy of the living page "Real Half Point Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Sub-pages
Discussion

Referenced by
Ko
HalfPointKo
HalfPointKo/WME
Rubilia/NormalValues
MiaiValuesList/00...


Real Half Point Ko/ Discussion

Sub-page of RealHalfPointKo

Robert Pauli: Just don't get it (7/12 :-).

If White starts, it's -1/2, right.

But if Black starts, why continue? Why B3? My thinking is that Black took the ko and locally nothing more was left for White, because fighting the ko is hopeless (since Black is komaster). So later, in winter, Black fills it (for free): +1. Not?

Bill: Here on SL I haven't said much about ko evaluation, because it is difficult to understand without thermography, because komaster analysis is not easy to explain in concrete go terms, and because there is more than one approach.

Your question hinges upon the difference between komaster and komonster. A komaster has just enough primary ko threats to win the ko. A komonster can not only win the ko, she can delay winning the ko until the compensation for losing the ko is less than normal. If the term, komonster is not qualified, she has an unlimited number of primary ko threats and can wait until the end of play to win the ko.

In this case, since Black is only komaster, once he has taken the ko the new position has a miai value of 1/3 and is worth only 2/3 points for Black. If Black were komonster, OTOH, it would be worth a full point. . .

Robert Pauli: . . . and I were right again (3/4) - I see. Pretty subtle. How could I have confused "masters" with "monsters" ;-)

This is a copy of the living page "Real Half Point Ko/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Real World Go Map

The [ext] Real World Go Map is an interactive map of Go clubs, retailers, players and professionals, created by GoDiscussions.com. It is designed to help promote networking by Go players who want to meet in person, find clubs, and otherwise locate Go resources not found on the web.

When I first got into Go, I drove from Green Bay, Wisconsin to Chicago, Illinois looking for Go equipment only to find out that Samarkand’s warehouse was less than two miles from my house.

After I got my equipment, it was seven years before I had the opportunity to play face-to-face against someone I didn’t have to teach the game to first.

That's one of the frustrating things about the game: you know people on the Internet, but in the real world, sometimes you feel all alone.

In setting up the Frappr! Map for GoDiscussions.com, I realized a similar map for real world go resources would be a tremendous help to the Go community.

The Real World Go Map has the following functions:

    * Moveable and scaleable from world map to street level.
    * Features Go Clubs, players, and retailers all over the world.
    * Can be filtered to show only clubs, only retailers, or only players. Players can be further filtered by skill level (beginner, DDK, single-digit kyu, Dan Level)
    * Each map pin has a pop-up callout with contact information and photo, if available.

Some of the possible uses:

    * Finding Go clubs and players near you, or while you travel
    * Finding other players in your time zone for setting up online games and chat
    * Convincing a pro (or, if you’re a pro, researching) if enough people exist in your area to host a workshop
    * Finding local retailers to buy from, so more retailers stock books and equipment
    * Etc.

I am in the process of loading in everything I can find on the Internet. I have started with the AGA club list. In the meantime, anyone can contribute to the map—it’s easy. Please click on the link below, put yourself on the map, and list your club as well.

Thanks for your help. I hope you find this to be a useful resource. Any feedback, positive or negative, is appreciated.

Countries currently added for Go Clubs: If I have missed your club or placed it incorrectly, please let me know!

Argentina Australia Brazil Chile

___

Update, June 25: Real World Go Map now has over 100 Go clubs represented across every continent, with many more to be added.

-Peregrine

This is a copy of the living page "Real World Go Map" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoDiscussionsCom


Real-Time Go Servers

PageType: Alias

GoServers

This is a copy of the living page "Real-Time Go Servers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers
GoServers/Discussion


Reasoning

A process of applying theory and thought that allows you to arrive at a conclusion without using intuition. See Mutual Damage for a good example of reasoning out the best move.

This is a copy of the living page "Reasoning" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Improvement


Rebse

PageType: HomePage

Hi - my name is Gilbert. Started learning GO 8 weeks ago in June 2004. I have been a serious chess player for a couple of years, but lately i gave up chess. Currently playing only on small 9x9. Looking for a teacher, we could meet on KGS/Rebse. CU - bye4now

RobAnybody: Hi, we are at about the same timezone (I am GMT+2). I am about 19k, and I could watch your steps in your next couple of stones - or at least we can talk about the learning steps I've passed and see if they would be of help to you. Drop me a line on my homepage or on KGS/RobAnybody if you want.

This is a copy of the living page "Rebse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


rec.games.go

rec.games.go is the newsgroup about Go, often abreviated as r.g.g., rgg, or RGG.

If you do not have access to a Usenet news service (try this link: [ext] news:rec.games.go), you can access it via Google Groups: [ext] http://groups.google.com/group/rec.games.go

See also

  • RGG FAQ on SL
  • Reading RGG

Links to websites related to using newsgroups

  • [ext] Gnus Newsreader that runs under [ext] emacs
  • [ext] Google Groups
  • [ext] The slrn Newsreader
    • [ext] slrn under Windows (outdated?)
  • [ext] The tin Newsreader
  • [ext] Forte Agent -- commercial, but they offer a free version.
  • [ext] nfilter - a free GPL open-source news filter which acts as a proxy for any newsreader, thus providing the user with advanced news filtering capabilities. Makes a perfect addition to Outlook/Outlook Express and Agent and any other newsreader which has limited filtering/killfile capabilities.

This is a copy of the living page "rec.games.go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RGG

Paths
MakingYourOwnEqui...

Referenced by
RGGFAQOnSL
SmartGameFormat
USGoCongress
Jowa
RankWorldwideComp...
TwoStepKoTwoStage...
HandicapForSmalle...
CoffeeMachine
HowToRespondToKak...
PieRule
WikiName
Haengma/Discussion
9x9TengenOpenings
AlterIgo
SixGoodAndSixBadS...
GoDatabases
FutureUseOfSL
NoPassGo
GoServers/Discussion
ShortExtensions

Homepages
Bantari
MGoetze
RueLue


Recent Changes

Keywords: SL description

RecentChanges is a special page.

It does not make much sense to have it in the snapshot.

Therefore it has been omitted.

This is a copy of the living page "Recent Changes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
All
OnlineGo
Talk

Referenced by
FindPage
UserPreferences
WikiEtiquette
FullRecentChanges
MinorEdit
SLPrivacyPolicy
SLTipsAndTricks
HowToReadRecentCh...
SenseisLibraryOnTour
UnderstandingWiki...
AdvancedFindPage
StartingPoints
MessageBoard
UserPreferences/H...
RecentChangesJunkies
KGSRooms/EnglishC...
SLTheOriginalPages
WikiWizard
RecentChangesJunk...
HowForumsWork

Homepages
Bisqwit
DanArgent
DeathWind
MarkD
Mef
MortenPahle
Oryx


Recent Changes - Games

Keywords: SL description

RecentChangesGames is no longer active.

The recently changed game pages are now listed at RecentChanges just like the other pages.

They have this > [image] < symbol in front of the pagename.

This is a copy of the living page "Recent Changes - Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisLibraryOnTour
KGSForumAtSLDiscu...
posting:1514
posting:364

Homepages
Sebastian


Recent Changes / All

Sub-page of RecentChanges

RecentChanges/All is a special page.

It does not make much sense to have it in the snapshot.

Therefore it has been omitted.

This is a copy of the living page "Recent Changes / All" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
OnlineGo
Talk

Referenced by
HowToReadRecentCh...
SLRSSFeed
WikiNews
posting:4839


Recent Changes / Online Go

Sub-page of RecentChanges

RecentChanges/OnlineGo is a special page.

It does not make much sense to have it in the snapshot.

Therefore it has been omitted.

This is a copy of the living page "Recent Changes / Online Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
All
Talk

Referenced by
HowToReadRecentCh...
SLRSSFeed
WikiNews
posting:2026


Recent Changes Junkie

PageType: Alias

RecentChangesJunkies

This is a copy of the living page "Recent Changes Junkie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki/...
ObsessiveCompulsi...
WhoShouldPlayOnWh...
GeneralDiscussion...
LookAtANewPage
MrShin/GoBlog
posting:3397

Homepages
Bisqwit
Grauniad
JanDeWit
Juhtolv
Phelan
Phenomene
Viciousman


Recent Changes Junkies

Keywords: SL description

Recent Changes Junkies - n pl.

Users of a wiki who in their continuous quest to stay abreast of any discussion constantly check the Recent Changes page for the latest changes.

Are often seen to comment on new pages and opinions.

Useless fact: The SL Recent Changes is the page which has most hits/day. (see: Most Popular)

--Morten Pahle

See also: Recent Changes Junkies Nightmare, /frequency, Random Page Junkie

This is a copy of the living page "Recent Changes Junkies" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RecentChangesJunkie

Referenced by
Deshi
HowToReadRecentCh...
UnderstandingWiki...
SystematicJoseki/...
RecentChangesJunk...
RandomPageJunkie
ObsessiveCompulsi...
EditingGuidelines
WhoShouldPlayOnWh...
GeneralDiscussion...
BigQuestionMark/D...
LookAtANewPage
MrShin/GoBlog
RecentChangesJunk...
posting:3397
posting:394

Homepages
Bisqwit
Grauniad
JanDeWit
Juhtolv
MtnViewMark
Phelan
Phenomene


Recent Changes Junkies Nightmare / Discussion

Sub-page of RecentChangesJunkiesNightmare

--Stefan: (to MtnViewMark) Speech! Speech!

I don't get it. If we're providing what junkies are looking for, then isn't that a good thing, instead of a nightmare? Someone who provides free junk to addicts is an angel, yes?

--Scartol

You may not know that previously, the old Recent Changes format was very disorganised and there was no Minor Edit button then. We the Recent Changes Junkies had a very difficult time trying to keep track where the discussion had taken place, and I myself constantly missed some changed pages.

Kudos to Arno and Morten who redesigned the Recent Changes, but we the users should do our part to keep the Recent Changes tidy, to make life easier to the everyone else. :-)

Obviously, I have not done a good job so far. :-(

--The second Recent Changes Junkies Nightmare

Arno: to Scartol: well, we junkies are looking for quality stuff. If someone just corrects a spelling mistake on a page, we are not really interested in it. Or just adding a link (like you did on PagesForBeginners Jan 4th (the [diff +0] entry)) - see MinorEdit for more info.

Stefan: For me it's not so much that I'm not interested in the minor changes. Everything that happens on SL interests me. It's just that following everything is very time consuming for a junkie if somebody adds a massive amount of stuff. Also there is the fear you'll miss an updated tidbit of information. Hence the nightmare aspect. But you're right, Scartol, that the junks are always grateful to the RecentChangesDealers.

dnerra: May I suggest a cure for RecentChangesJunkies' Nightmares? I think changing the "diff[+n]" format to "diff[+a-b]" should help. Surely a "diff+90-90" is more interesting than "diff+1-1", although they are both displayed as "diff[+0]" at the moment. (Of course, that's assuming that this is quick to implement for Arno and Morten -- well I am almost certain it is.)

Jonathan Cano: If we had frame maker style change bars between the current page version and the last that would help the junkies locate the junk. Alas, this is probably difficult to implement.

Arno: dnerra, it is not as simple as it seems. Currently, the diff is run separately from saving, the information not being available while saving. I will change the format of saves to use diffs some day (currently pages are saved full-text, even if you change only one letter). When changed RecentChanges could be made to look like that.

wms: To Arno: My first thought when you said changing one letter meant a new entry was, "My god! Think of the wasted disk space!"...my second thought was, "Who cares? As long as the wiki is in no danger of filling the disk, the easiest solution is best." so Arno, just out of curiousity, how big is the full Sensei's database? Big enough that you had to switch to 64-bit index entries in your MySQL database? I know that just the latest copies of pages is 19MB, so assuming on average 10 copies of each page, that makes only 190MB which really isn't bad at all. As long as the size of the wike stays reasonable, I'd say forget about diffs. If you want to be able to do +/- entries in the changelog, you can use diff to generate only that data - using diffs in the database would make it much more complex to fetch old versions of a page. Ugh, might as well go to CVS as your database backend once you start that.

Arno: I changed that behaviour some months ago. Now only the diff is saved - it is not as complex as you might think, as I already had the diff view in place. Currently we have about 7400 wiki pages and 43000 archived versions. They use about 30MB and 60MB. Plus some other tables SL currently uses 150MB. If I still did full text saving in the archive then it would use about 300MB - would not be that large either :o) Recently I have been thinking about storing full text again, as it would allow some functions for maintaining SL that are very hard to implement with diff saving.

to Jonathan: how do frame maker change bars look like? I have never seen them.

KarlKnechtel: Hee hee... that's what I get for jumping right into things I guess. :) I've tried to explain a few things at an easier level, if only to test my own understanding of them. The initial apparant simplicity of Go has this way of stimulating creative juices... I've also fixed some pages by escaping links, so the UndefinedPages wouldn't list things like "652x132mm" or "sic".

unkx80: Thank you, KarlKnechtel. The large demand has to be matched with enough supplies, so... =P

KarlKnechtel: I don't really think it's fair to shift the blame onto doulos, lavalyn... if people are just updating that table of who's uploaded what, I think the 'minor edit' checkbox is appropriate - ?

 one day, I want to be on this page as well!

   Me too!

This is a copy of the living page "Recent Changes Junkies Nightmare / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Recent Changes/ Talk

Sub-page of RecentChanges

RecentChanges/Talk is a special page.

It does not make much sense to have it in the snapshot.

Therefore it has been omitted.

This is a copy of the living page "Recent Changes/ Talk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
All
OnlineGo


RecentChanges Junkie's Nightmare

Keywords: Humour, SL description

Recent Changes Junkies Nightmare - n sg.

User who edit too many pages at once and thus create a huge list of changed pages in RecentChanges, which in turn places a heavy burden on RecentChangesJunkies. Also known as RecentChangesDealer.

Honorary titles have been awarded to:

  • MtnViewMark for editings on 10th-Oct-2001
  • unkx80 for forgetting the MinorEdit checkbox on 2nd-Dec-2001
    • and for generating the ridiculously popular BeginnerExercises series. :) --KarlKnechtel
  • KarlKnechtel for his contributions 15th-Jul-2002 to 19th-Jul-2002
  • DieterVerhofstadt for editings on July 18, 2002 and his coldblooded statement on CoffeeMachine afterwards: "You RecentChangesJunkies' nightmares make my day."
  • doulos for indirectly generating the most traffic in edits of Hikaru no Go Junkie 22nd-July-2002 onward --lavalyn
  • SAS For his August 13th renaming of dozens of pages (was there a point to this?) --StormCrow (SAS: It was five pages, not "dozens". And of course there was a point: people refer to the "4-4 point", not the "four four point". And for some reason it's impossible to adjust the page title to "4-4 point" without moving it to 44Point. Perhaps I should have marked all the edits as minor though. (ChessWhiz: Duh. :-))
  • CharlesMatthews for his contributions on 4th-Sept-2002
  • TimBrent for his contributions on January 9,2003
  • ChuckRobbins: for his controversial postings of SlateAndShell books (Jan 30, 2003)
  • BillSpight for deliberately forgetting the MinorEdit checkbox on Nov 13, 2003
  • juhtolv "The Mad Linker" for the contributions from July 31, 2004 to August 7, 2004. ;)
  • Quicksilvre for a flurry of new Pro pages created on 27th March 2005 !?
  • Benjamin Teuber for a colossal 26 consecutive entries on the 27th May 2005. (what is it with the 27th Day of the month?)
  • viciousman for the ~40 new aliases (alternative romanizations), plus other edits, all without using minor edit, on 2005 November 30.
  • RiffRaff for edits adding tournament information and links to photos of pros, in late December, 2005
  • velobici, for creating a lot of new pages while expanding the GokyoShumyoTsumegoSeries. ;)
  • blubb for his fixing of the new KGS url on a massive amount of pages on October 2006. :)

(feel free to add other nightmarish people :o)

This is a copy of the living page "RecentChanges Junkie's Nightmare" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RecentChangesDealer

Sub-pages
Discussion

Referenced by
RecentChangesJunkies
RecentChangesJunk...
ObsessiveCompulsi...
RecentChangesJunk...

Homepages
JanDeWit
Juhtolv
MtnViewMark
Rubilia


RecentChangesDealer

PageType: Alias

RecentChangesJunkiesNightmare

This is a copy of the living page "RecentChangesDealer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RecentChangesJunk...
ObsessiveCompulsi...


reckless

Path: Mistake · Prev: Passive · Next: Rigidity

This page or section is a stub. Please expand the page with qualitative content.

Not that playing rashly or thoughtlessly is ever a good idea. But reckless moves are normally caused by previous mistakes leading to a deteriorating situation. Self-reproach and self-criticism are probably better directed towards early, more insidious errors.

Path: Mistake · Prev: Passive · Next: Rigidity
This is a copy of the living page "reckless" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Rash

Paths
Mistake

Referenced by
Ladder
RatingMappingsAnd...
ThreeColourOngoin...
ClumsyDoubleContact
TeachingGame44/1T...
TeachingGame67/Mo...
SebastianDosGatos...
PGB131
Stub/Discussion
Warder05/SimpleVs...


Recognizing an Eye

Path: EyesCollection · Prev: EyeInTheBelly · Next: FormalDefinitionsOfEye
Difficulty: Introductory Keywords: Life & Death

This page is intended for non mathematicians and non computer scientists who are beginning to learn the game of Go and prefer a visual way to recognize an eye. While the technique discussed here works in most cases, it is not a foolproof way of determining whether the shape is a real eye or a false eye.

More formal discussions can be carried on formal definitions of eye.

Table of contents
Why is the concept of eyes important?
What is an eye?
Caveat
Alternative
False eyes
A more accurate alternative
Exceptions

Why is the concept of eyes important?

The concept of eyes is central to the game of Go, since groups that have at least two eyes are alive and cannot be captured.

What is an eye?

There are two conditions for determining whether there is an eye. Note that a real eye is an eye, while a false eye is not an eye.

1. The group must surround at least one empty point.

At the corner

At the side

In the middle

In each of the three cases above, the group surrounds an empty point a.

2. The group is a chain (i.e. solidly connected).

At the corner

At the side

In the middle

If the above two conditions are satisfied, then we definitely have a real eye.

In each of the three cases above, the point a is a real eye.

Note that in the third case, it is not neccessary for black to occupy the point at b.

Caveat

Some people may misunderstand the meaning of the two conditions above, so here is an illustration of what is not an eye.

At the corner

At the side

In the middle

In the three cases above, there is no eye. In each case, condition 2 is satisfied but condition 1 is not, as the group did not surround any empty points.

Alternative

Some people may prefer this alternative for condition 2.

At the corner

At the corner, for a to be a real eye, the point marked x must be occupied by a black stone.

At the side

At the side, for a to be a real eye, both the points marked x must be occupied by black stones.

In the middle

In the middle, for a to be a real eye, three out of four points marked x must be occupied by black stones.

Wrenn: I would suggest instead of using "'x' must be occupied by black stones", you use "'x' must not be able to be occupied by White stones". The difference may seems small, but it stops people from getting confused about eyes in real game, where they will not have to go back and fill in those 'x's as long as the opponent cannot play there

unkx80: You are right. Actually I mentioned it right at the bottom of this page.

False eyes

False eyes are shapes that look like eyes, but are not eyes. Otherwise, we call them real eyes.

False eye

Using the eye in the middle as an illustration, we say that this shape that looks like an eye is a false eye. Either version of condition 2 is violated: the stones are not having solid connection; and white managed to occupy the two white+circle points, so black only occupied two out of the four x points.

Here we assume that the two white+circle stones cannot be captured.

False eye

To illustrate this, we shall have white surround the three black+circle stones such that these stones are under atari.

False eye

If black saves the three black+circle stones, then condition 1 is violated, since B1 is no longer an empty point. Thus, this is not an eye.

False eye

On the other hand, if we allow W1 to capture the three black stones, then obviously there is no eye for black here.

A more accurate alternative

A more accurate way of stating the alternative for condition 2 is to change

...the point(s) marked x must be occupied by black stone(s).

to

...the point(s) marked x cannot be occupied by white stone(s).

so that we recognize more possible kinds of real eyes, such as the example below.

Two eyes

This group has two real eyes, one at a and one at b. a is a real eye because white cannot play at b, and b is also a real eye because white cannot play at a as well as the black+circle points.

Exceptions

This technique for differentiating between real eyes from false eyes generally works in the majority of the games, but it is not totally foolproof. There are a few counterexamples to this technique, but these are rare and seldom found in games. I would say that this technique is good enough for people who are just beginning to learn the game of Go.

For those interested, the two-headed dragon, seki with false eyes and formal definitions of eye pages lists some exceptions to the technique discussed above.

Authors:

  • unkx80

Path: EyesCollection · Prev: EyeInTheBelly · Next: FormalDefinitionsOfEye
This is a copy of the living page "Recognizing an Eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
Eye
FalseEye
FormalDefinitions...
TwoHeadedDragon
Heuristic
MessageBoard
RealEye
SekiWithFalseEyes
TeachingEyesToBeg...
TwoCornersKillsTh...
IntroductoryPages...
posting:3967
posting:3968
posting:3971
posting:3979
posting:3981
posting:3991

Homepages
DieterVerhofstadt


Recommended First Books

Dronak: I'm a total newbie, just starting out with information from the web. I'm thinking about getting a book, but just one. As a new interest, I'm not ready to spend a lot of money, say for one of those 5-7 book series. But I might go for one nice, general book that covers a lot of major topics; something low enough level that I can understand most of it, but maybe also gives me some room to grow into it. Is there any consensus here on what book would be good for that purpose? I see reviews are available, but being totally new it's hard to decide what might be good for me so I thought maybe some of you here would have suggestions. If so, especially if a lot of people agree on one book, please let me know. Thanks a lot.

JohnAspinall: I got a lot out of Bozulich's Second Book of Go when I was just past learning the rules.

Cheyenne:

Well .. here are my thoughts on this. There are three types of books (at least on how I view things).

  1. General information books
  2. Theory type books
  3. Tactical type books

The General information books would consists of those books that cover the rules, terminology, some basic ideas. I would probably say that the books that you find in some of the off the shelf commercial Go sets would probably fit here. I would also probably say that some of the books from Janice Kim would be here. These types of books are good for a good overview. They will get you started, give you enough basics to play the game. Some will help you start understanding the game from a study standpoint (I'm thinking here of the books that Janice Kim co-authored.)

However. Once you've digested some of the general information books, you will probably need to really start to study the game. Here the Theory type books and the tactical type books are going to come into play.

The theory type books will cover more of a high level view of the game (or a specific aspect of the game). Examples within these books are usually for illustration (for example they may show one or two joseki for a response, but will might indicate that other joseki will also work). I would include in these types of books Opening Theory Made Easy, In the Beginning, Attack and Defense, and Making Good Shape as prime examples. (For me personally, these are the types of books that really help me learn.)

Tactical books are those that deal mostly with local type of play. Usually one of the big characteristics of these types of books is that they will have a large number of problems, or very specific examples. Here are the books that cover Joseki, Tesuji, Life and Death problems. Many of these types of books just require sitting down, and memorizing the sequence and then understanding the sequence.

For my list of books (probably in order)

  • a couple general information books (maybe the Janice Kim series)
  • In the Beginning
  • Opening Theory Made Easy - this one really helped me
  • Do a quick read of a Life and Death book (this should be a continuing reading project)
  • Do a quick read of a basic Joseki book (again this should be a continuing reading project) don't dwell too long here at the start, just get the flavor of some of the joseki's
  • Go Proverbs
  • Making Good Shape
  • Attack and Defense
  • A book on some general Fusekis
  • more detailed study of Joseki

That should probably keep one busy for a while. If I were to start afresh that is probably the order that I would read things (knowing how I learn things).

dpx: If i could have just one beginning book it would either have to be Bozulich's The Second Book of Go or Iwamoto's Go for Beginners. I did not read Iwamoto's book when i was first starting out, but i wish i had, as it is clear and covers quite a lot in such a slim volume.

Dronak: Thanks for some fast replies, I hope others will add some more, either with other books or just to agree with ones already suggested. The more people recommend a book, the more likely I'll be to get it or at least consider getting it over others. I had the impression that the The Second Book of Go would be a bit too advanced for me, but maybe not. I'll look into it and Go for Beginners. The LearnToPlayGoSeries by Janice Kim was one of the first things I looked at because she's writing a little column to accompany HikaruNoGo in the US Shonen Jump. Apparently the first book has a punch-out board and pieces which is cute since I have no physical equipment, just computer stuff. But it's a series and all five books together cost about $70. I know I don't have to get them all at once, but I have read that the first is so basic that you can skip it or at least get the first two books together. I'm not sure I want to go in on a series right now though, because if I start one, I'll want to finish it and I'm not really ready to spend that much money on a brand new interest. I might buy one book though when I get a bit more money saved up again (I just made some fun purchases). So I'll look into the suggestions already made, but please add more if you have them. Thanks again. :)

RoyZR This page would not be complete without mention of LessonsInTheFundamentalsOfGo. It might be a little much for a person just learning the rules, but as someone currently in the 25-20 kyu range, I think it's superb. Most seem to find it remains valuable as they advance.

Jesse: Also there is the Graded Go Problems for Beginners series. I worked on Volume 2 a while ago, and I remember liking the format. The problems cover many aspects of the game: life and death, connection, fuseki, ko, endgame.

ilanpi: My recommended first books are the two books that I feel best communicate what go is about. These are The Go Player's Almanac and Hikaru no Go. By the way, I also consider these two as the best books about go. You don't even need to know anything about the game to read them either, so you can give them to friends, spouses, parents, or children who may be puzzled or exasperated about your time consumption, in order to give them an idea about the game. I found the history of modern go the most interesting part of the Go Player's Almanac.

Corrin: Following ilanpi's logic, but from a different direction... Something that really annoys me is publishers claiming a book is suitable for anybody. For instance, the books "501 opening problems" and "get strong at the opening" say in the blurb that they would be fine for a beginner who has just learned the rules. I cannot think of a worse way to introduce a beginner to go than by giving them a book full of hard problems with almost no explaination. Just as Hikaru might give a beginner an interest in the game without really conveying any technique, a book which is too hard will destroy interest without conveying any technique either.

ilanpi I agree about those books, I didn't get anything out of those two books until I was 4K, at which point they did help me quite a bit. On the other hand, people who are interested in go are often likely to be the type of people who like reading the dictionary for fun (me for example) and enjoy no commentary problems. I was stuck simply because of my lack of opening understanding, but liked other problem books. I think that the important point, when recommending books about playing the game, is to consider the person you are recommending them to. What worked for you may not work for others. For example, I prefer straightforward analysis and really dislike vague philosophical ramblings, so my favorite books will probably be exactly wrong for someone who enjoys the aesthetic philosophical side of the game.

Dronak: As my interests tend to come and go, I've been away from this for a while, but I'm looking at it again as some strategy board games are catching my attention again. I'm planning on buying some books soon, and will probably put some on these strategy board games in the batch. The consumer reviews at Amazon seem to generally agree with comments here, so I think I'm going to look at The Second Book of Go and Go for Beginners mentioned here, plus GoACompleteIntroductionToTheGame. The LearnToPlayGoSeries is probably good, too, but I still don't really want to go in on a series. I'm sure there are some differences in these books, but as long as they're not too advanced, any of them will probably be good for me as a total beginner.

ilanpi has a point about book styles. I don't know if I have a strong preference for any particular style, but I do think that I'd find detailed game analysis helpful. I have a chess book that does that. Being new to go, a book that does something similar, explaining why various moves in a game are good or bad, will help me understand what's going on and why people do what they do.

This is a copy of the living page "Recommended First Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks/Discussion
RecommendedGoBooks

Homepages
PillboxThePlayer


Recommended Go Books

Keywords: Books & Publications
  • Recommended First Books
  • Recommended Intermediate Books
  • Recommended Advanced Books?

This is a copy of the living page "Recommended Go Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks


Recommended Intermediate Books

Keywords: Books & Publications

Jan: I would like to get the opinion of some other deshis on what book to read next. So far, I've read:

  • Second Book of Go
  • Tesuji
  • In the Beginning
  • Attack and Defence
  • Lessons in the Fundamentals of Go

I'm still working on:

  • Graded Go Problems for Beginners volumes 3 and 4
  • Life and Death
  • 38 Basic Joseki

But I find the latter two quite tedious. So: what's a good book to read next, to make reading Go books interesting again? Someone suggested Invincible to me, is that a good idea? I don't necessarily want to become 2 stones stronger overnight, I just want something to tickle my imagination, give me new stuff to think about[1]. Those two stones are a plus, though :-)

[1]: Life and Death and 38 Basic Joseki are just more of the same after a few chapters...

adamzero: I recommend either The Direction of Play or The Endgame. The most interesting part of the endgame book is playing out the three games with commentary. Learning how a professional sees the endgame was mindblowing for me, and even before reading the endgame tesuji and counting chapters I think I gained a stone. The Direction of Play can sometimes be tedious, but it can open up the game of go on the large scale for you. Soon after reading that book my friends and I were sitting around analyzing an opening and someone said, "Wow, I can't believe how small this board is." And it was true. The better your feel for direction of play, the more you'll be able to feel tiny differences in the position of stones, and where the temperature is highest, strategically.

Dieter: A book that really changed my attitude towards the game, even after 5 years of playing and having reads tens of books, was Killer of Go by Sakata Eio. Very enjoyable too: a couple of essays made it worth rereading a couple of times.

Stefan: May I also offer Tesuji and anti-suji of Go by the same author? Same refreshing effect from looking at a couple of familiar situations in a whole different light. (Probably best not to read these two too quickly in succession)

Jan: Hi everyone, thanks for your advice! I've just bought the The Endgame book, since in practically every game I play I spend half the time looking for one-point gote moves - I don't know how to count properly and what kind of moves to look for, so I stand to learn something there.

I took a look at Direction of Play as well, it seemed interesting; and I expect that'll be next once I start playing more even games at the club. My very quick(<30 sec) impression of Killer of Go was that it contained professional games and was too advanced for me right now, and sadly the Go Club Utrecht library didn't have Tesuji and anti-suji of Go but I still can't read all the problems in Tesuji so I guess that'll have to wait as well. Thanks again!

Jan: Well, two days ago I lost my first even game (with Black and no komi no less). I also bought The Direction of Play which I find very interesting so far! I think I'm beginning to understand what joseki is about - I'm beginning to see why anyone would want to play on the 5-3 or 5-4 points first and why you choose one way of playing above the other. It also contains a lot of high-level games, so my opinion against Killer of Go may have been unfairly biased.

Last week, what I learned from The Endgame helped me win a game against a stronger player :-) Full marks to adamzero!

juhtolv : If reading a book called "Life and Death" feels too tedious, maybe you should read both volumes of All About Life and Death instead. And why did you skip parts 1 and 2 of Graded Go Problems for Beginners? [ext] Here is what [ext] gobooks.info has to say about All About Life and Death:

"I had tried around five times to make it through the Davies [ext] Life and Death book; the way that I finally learned anything about life and death was to work all the way through [ext] Graded Go Problems 2 and 3, and read (partially) through this one."

Unfortunately All About Life and Death was published by Ishi Press and Kiseido has not yet resurrected them. So it may be difficult to find those two books. HTH

This is a copy of the living page "Recommended Intermediate Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RecommendedGoBooks

Homepages
JanDeWit


Reconstruction Of The Pi Game

Keywords: Culture & History, Humour

Sunday afternoon...

What else have I got to do but... reconstruct the game of go being played in the movie Pi!

Someone suggested that the game was copied from a game by Shusaku. That does not seem very likely to me considering the board positions... but oh well... judge for yourself :)

Warning for beginners. Do not try to learn from these diagrams, most of the moves played are unrealistic.

--Skelley

Funny thing is, the credits list 3 'go advisors'. I think that less would have sufficed for the result. -- JuhoP

Maximillian Cohen is playing black, Sol Robeson is playing white.

The first shot of the go board.

1

Black prisoners: 2

White prisoners: 2

It's uncertain where the prisoners came from. They could have been the result of some complicated fighting near the lower right corner.

2

Okay and now there's trouble. The next white move can't possibly be played in this position.

The shot of the move being played looks like this:

This position is nowhere on the board. It seems that in reconstructing the the position for this close-up the upper left was shifted one row down. Another problem is that w2 does not appear in all of the next whole board shots. In various shots it keeps jumping from 2 and x in diagram 3.

3

Black prisoners: 2

White prisoners: 2

Black 3: Max seems confused. Sol chuckles and tells him "Stop thinking, Max. Just feel! Use your intuition." The brilliant play of Black 3 follows.

4

Again white plays an impossible move.

And black meekly answers white's impossible move with one of his own :)

These shots of seem to be shots of moves played earlier the game in the lower right corner therefore they are left out in the next diagram.

  • Anonymous: there aren't stones in that area maybe the board is mirrored here :)

5

Black prisoners: 2

White prisoners: 2

w4: cut! And that's the end of the first scene with go in it.

The continuation. Quite a few moves have been played in the mean time. We get to see a shot of the lower right looking like this. b3 from diagram 5 has gone missing, they must have realised it was a bad move ;)

6

Black prisoners: at least 15

White prisoners: at least 2

White takes the black stones. Just in time ;)

In the next go scene we get a nice talk on go:

Sol: "The ancient Japanese consider the go board to be a microcosm of the universe. Although at first, when it is empty, it appears to be simple and ordered, the possibilities of gameplay are endless. They say no two go games have ever been alike, just like snow flakes. So the go board actually represents an extremely complex and chaotic universe. And that is the truth of our world, Max. It can't be easily summed up with math, there is no simple pattern."

Max: "But as a go game progresses the possibilities become smaller and smaller, the board does take on order. Soon all the moves are predictable."

Sol (frustrated): "So, so?"

Max: "So maybe, even though we're not sophisticated enough to be aware of it, there is a pattern. An order. Underlying every go game!"

Later on in the movie we see a few more quick animated shots of a part of a go game. The positions are in the diagrams below.

7a

7b

a few moves were skipped

8 (white captures)

9a

9b

9c

Yes, white gets to play 2 moves in a row in this sequence.

And last, but certainly not least. Max visits Sol's apartment to find that Sol has made a nice piece of go art with stones on the board. I've been thinking about this one a lot, and I think it is the ultimate game... if you look at it in the right way you can even find a 216 digit number in it!

Scartol: I just posted a 3D rendered version of this at [ext] http://www.3dgo.org

Art

This is a copy of the living page "Reconstruction Of The Pi Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PiTheMovie


Record Breakers

For information about the strongest, the longest, the never been wrongest...

  • Longest Ladder Problem
  • Most Similar Pro Game
  • Shortest Pro Game won by resignation
  • Shortest Pro Game which was counted?

See also [ext] MSO Website

This is a copy of the living page "Record Breakers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousGoGames


Recorder

PageType: HomePage

Table of contents
Hello, mafutrct here.
What i am allowed to record
Terms of use
FAQ
Available videos
Most recent
Complete list
Schedule
weekly
uniquely
Guide to recording go lessons
Nonrecurring preparations
Recording
Feedback

Hello, mafutrct here.

I use the account "Recorder". I will be recording public lessons available via bittorrent.

I'm currently busy because of some RL stuff and not always able to do my job, sorry about that. If someone would like to help out, please message me.

What i am allowed to record

  • Starthilfe - Xebo's lessons (granted by Xebo)
  • A Death Gods Tale - Chemboy613's lessons (granted by Chemboy613)
  • LGD - Shygost friday night lessons (granted by Shygost)
  • The Enclave - everything (granted by Ricky1, Battousai, Meepy)
  • Josekitutorial (granted by derPlumps)

I'm currently waiting for Ing foundation's answer regarding recording Sundays' IGIC lessons.

If you want to give me permission to record your lectures, please message me.

Terms of use

Since some sites decided to use my videos in a commercial way, i felt the urge to add this section.

This is a free service. All videos are provided "as is" and may be used for any private, non-commercial purpose. You may upload any video to another site, with the restrictions that you may not alter them without permission, and that you may not charge for them.

This implies that you must not upload or rely these videos to any site that claims money before downloading. On the other hand, sites like e.g. to rapidshare are fine since they are free.

FAQ

Q: Can you record my lesson?

A: Just drop me a note, i'll try my best to help you.

Q: What about copyright issues?

A: I always ask the teacher, the orderer and the room owner before uploading anything.

Q: What about privacy issues?

A: I respect informational self-determination and record public lessons only. You do not have to worry about your privacy at all - i only record what everyone already saw.

Q: Are you planning on making the torrents any smaller in size? (This question refered to the old files, which were about 150+ MB in size)

A: Done. I played around with XVID and LAME a bit and reduced filesize by about 60% with nearly no loss in quality.

Q: Why did you censor me?

A: After years of good experiences with [ext] http://banlist.nl/, i looked for, found and am using a public censorlist. You are confirmed to be annoying, so you have been censored to avoid your comments in my videos.

Q: What censorlist?

A: see the KGS account "CensorList". After talking to him, i feel that he's quite reliable. He's a respected Northrend Sharing Group member, too.

Q: I encountered some audio lag in your videos...

A: Yes, some old files had corrupt audio. I yelled at VirtualDub until it corrected it's settings and finally uploaded the new video files. If you're having trouble, just get the new, fixed version.

Q: Encode settings?

A: 5 fps, Xvid 1.1.3, 2 pass, 60 kbps. H.263 Matrix. BFrames on. Motion search precision max (+bframes). LAME MP3 44.1 kHz mono, 64 CBR. For videos of Go lectures with KGS sound, this should be nearly lossless ;)

Q: Can't you put the videos on Rapidshare?

A: Nope. I wont, since i dont like Rapidshare. But please feel free to upload the files yourself to RS, i'd be glad to put your RS-link on this page.

Q: I have trouble with the torrent format...

A: There are lots of torrent FAQs and howtos available. A general torrent FAQ can be found at [ext] http://btfaq.com/serve/cache/1.html. Especially if you're using µTorrent, i'd recommend you to have a look at [ext] http://www.utorrent.com/beginners-guide.php.

Q: Can you remove stupid kibitz?

A: I'm sorry, i cannot. But i asked censorlist to be more restrictive against stupid comments itf, and i myself will also censor more often from now on. Sometimes, KGS kibitz is really really retarded.

Q: I've noticed that the most recent files available for download are not the most recent lessons held. Are you still recording them for posting to Mininova?

A: Yes, i am. But i'm quite busy so i missed some lectures. :( Also, it takes some time to cut, encode and verify the videos. Sorry for the delay :\

Available videos

You may upload these files to a public, free sharehoster (e.g. rapidshare). Please add your download link below.

(Queue info: There are currently 5 videos in QA state, and 9 uncut.)

Most recent

2008.05.27 Chemboy613 english

  • [ext] http://www.mininova.org/tor/1471788

2008.03.22 Shygost friday night lesson english

  • [ext] http://www.mininova.org/tor/1465128

2008.03.20 Battousai english

  • [ext] http://www.mininova.org/tor/1464936

Complete list

2008.02.20 Battousai english

  • [ext] http://www.mininova.org/tor/1374453
  • [ext] http://www.megaupload.com/?d=V7MT0A4L

2008.02.20 Ricky1 san san invasion

  • [ext] http://www.mininova.org/tor/1374450/
  • [ext] http://rapidshare.com/files/114538385/_2008.02.20__Ricky1_san_san_invasion_lesson__XVID-2p___english_.zip

2008.03.18 Chemboy613 english

  • [ext] http://www.mininova.org/tor/1266937
  • [ext] http://www.megaupload.com/?d=HA6RIQ0N

Chemboy613 2008.03.11 english

  • [ext] http://www.mininova.org/tor/1260870
  • [ext] http://www.megaupload.com/?d=ZQFL8J2T

Chemboy613 2008.03.04 english

No sound :<

  • [ext] http://www.mininova.org/tor/1256935
  • [ext] http://rapidshare.com/files/114792759/_2008.03.04__Chemboy613__XVID-2p___english_.zip

Shygost friday night lesson 2008.03.01 english

  • [ext] http://www.mininova.org/tor/1251609
  • [ext] http://rapidshare.com/files/114053667/_2008.03.01__Shygost_friday_night_lesson__XVID-2p___english_.zip

Chemboy613 joseki lesson 2008.02.26 english (fixed)

  • [ext] http://www.mininova.org/tor/1240934
  • [ext] http://www.megaupload.com/?d=8COPQFZC

Shygost friday night lesson 2008.02.16 english (fixed)

  • [ext] http://www.mininova.org/tor/1240949
  • [ext] http://rapidshare.com/files/114049417/_2008.02.16__Shygost_friday_night_lesson__XVID-2p___english_.zip

Tartrate vs. Gentlerain 2008.03.06 game (fixed)

  • [ext] http://www.mininova.org/tor/1240931
  • [ext] http://rapidshare.com/files/114658042/_2008.03.06__Tartrate_vs_Gentlerain__XVID-2p___game_.zip

Chemboy613 joseki lesson 2008.02.19 english

the audio is not working as it should. sadly there is no way for me to fix this :(

  • [ext] http://www.mininova.org/tor/1187043
  • [ext] http://rapidshare.com/files/114679372/_2008.02.19__Chemboy_joseki_lesson__XVID-2p___english_.zip

Xebo joseki lecture 2008.02.13 german

  • [ext] http://www.mininova.org/tor/1187046
  • [ext] http://rapidshare.com/files/114202928/_2008.02.13__Xebo_joseki_lesson__XVID-2p___german_.zip

Schedule

Just for myself to keep track^^ Since i'm too stupid to remember, here the gmt-local conversion: winter: local = gmt + 1 summer: local = gmt + 2

weekly

  • Mo 2300 chem
  • Mi 0000 agitoakito
  • Mi 2100 Yithril
  • Sa 0200 shygost
  • Sa 2200 Masek
  • So 0000 xliu
  • So 1500 ing
  • So 2100 Yithril

uniquely

  • Di, 19:30 Uhr: Lehrpartie mit Ameise (oder NinBo?) für 20k - 4k
  • Mi, 19:00 Uhr: Diskussion von Eröffnungsproblemen bei Anik
  • Fr, 19:00 Uhr: Grundlagen zur Eröffnung nach Yilun Yang (Audiolektion) bei NinBo? (2: Klassifizierung der Eröffnungszüge)

Guide to recording go lessons

Recording go lessons is actually not difficult in itself, but it's easy to mess up in several places. I'll describe the steps i learned to take when recording.

Nonrecurring preparations

1. Install the [ext] latest Java runtime. Make sure to update (uninstall old version, then install newer version) from time to time.

2. Install the [ext] latest KGS client. Do not use the browser applet, since it's known to be less stable than the offline version.

3. Become very familiar with KGS. You should know [ext] all available options so you understand what happens all the time.

4. If you're not a native english speaker, it's useful to have a dictionary close at hand. I'm using the BabylonPro software. This way it's easier to understand and respond to questions directed to you. This may sound silly at first, but you have to be able to read all the kibitz and answer simultaneously.

5. Install [ext] Camstudio. The best available version is [ext] 2.0. Newer versions are less capable and/or not free. If you want to use some other screen recorder, that's of course also possible, but then you have to work the process out yourself. You have to install the [ext] CamStudio Lossless Codec (1.0) for best video quality. As a sidenote, i'm a programmer myself and imho CamStudio is retarded and it's programmer should be punched in the face. But it's still the best free software i found :) Version 2.5 which is going to be released will probably fix most of the issues.

Recording

First of all, you'll need some time to set up your PC for recording. The first time you record, i suggest preparing at least an hour before the actual lesson starts. Later this setup time will decrease. I'm quite experienced now and need about 1 minute to check the following stuff.

1. Make sure you have enough disk space.

Note that Camstudio will record the sound on the Windows drive first and copy it to the destination directory afterwards. The video stream is directly written to the destination. After finishing the record, both files will be merged, needing twice the space. Usually you're safe with >= 3 GB on your Windows partition and >= 5 GB on the destination partition.

Remember that if you're using FAT32, you're limited to 4 GB per file. So always calculate the current resulting filesize and make sure to stop recording before you reach the critial point.

It is possible to repair corrupt audio or video streams (and it's easy to get those because Camstudio sucks). But this is difficult and unless you enjoy playing with a hex editor, just keep an eye on your files and disks.

2. Make sure KGS works.

Start the client and log in. Is there lag?

Options: Sound on, Alarm for tells off. This is to avoid the annoying KGS ringtone in your videos. Coordinates, Textures and Kos on. You might think about turning textures off to save space in the encoded video, but it looks quite ugly and i recommend it to be left checked.

3. Make sure Camstudio is using the correct settings.

Since you might change setting for some other record in stead of Go lessons, you might have changed them. You'll learn how to abbreviate this soon ;) I'm using these:

  • Video options:

Compressor CamStudio Lossless Codec v1.0. Quality 100. Auto adjust checked. Key frames every 5 frames. Capture frames every 200 milliseconds (means, 5 FPS). Playback rate 5 fps :)

Configure: I'm using GZIP. This shrinks the visual part of the video massively.

I played around a bit and 5 fps came out to be a reasonable tradeoff between size and quality. If you increase the fps, the video file will grow, but if you decrease it, fast played moves will appear together in an instant without distinction.

  • Cursor options:

Hide cursor. Highlight cursor unchecked.

  • Record audio from speaker checked.
  • Audio options for microphone:

I'm not sure but i strongly assume this actually affects the processing of speaker input as well. Recording format 44.1 kHz, 16 bit. That's plain old PCM format :) Interleave every 100ms is fine. If you're having troubles with recording and nothing else works, play around with this options page a bit. The reason we're not recording directly to MP3 is to save processing power and avoid possible spikes. This applies to up-to-date machines as well.

  • Audio options for speakers:

Select the correct input device and recording line. Depends on your PC :) Sadly some (older) PCs do not allow recording the speaker output. This happened to me once. I used the free [ext] Audacity, the only software i know to record speaker output even with old soundcards. Disadvantage: You'll have to manually sync the audio and video stream later if you use 2 programs instead of 1.

Hitting "Adjust Playback Volume" brings up Window's Volume Control. If you own a microphone, make sure to uncheck the microphone input. If you miss this, you'll hear yourself in the video later.

Since you're recording the speaker output, you have to avoid any unwanted sounds. Close your instant messager program and all software you dont need to get rid of random windows popping up.

  • Autospan unchecked.
  • Program options:

Minimize off. Hide off. Save on. Capture on. Play avi: Do not. Temporary: Select what suits your needs. I'm using installed directory. Priority: Normal works fine. Name of avi: auto, since we don't have time to figure out a name when the action started. Camstudio is a bit stubborn about directories sometimes, we cant change some of them sadly.

Make sure to actually "record to AVI", not SWF. Keep the Camstudio window open while recording (but outside the recording area, of course), so you can keep an eye on it's output.

  • Region:

This is very important. Select Fixed Region.

You have to decide on the size of the final video beforehand. I'm using: Fixed TL Corner: checked. Left: 6 Top: 25 Width: 760, Height: 510. I sometimes change these settings slightly, it is not actually very important. It's easier to use multiple of 2 for width and height since XVID does not like odd numbers, but you can easily cut the video later.

If you're usually using a maximized game window, bring it back to normal size and resize it so it fits in your recording area. Note that after closing cgoban, the game window will always appear in your screens TL corner, so dont worry about the window offset, but just about the actual window size.

The only thing important is to include all important parts of the KGS game window. That is: the board and some of the side numbers and the kibitz. Start recording so you see the flashing rect. Now resize your game window until the important stuff is visible. Note that the game window looks different for normal games, demos, demos with audio and KGS+ games, so you have to adjust the window slightly for each kind of game. It's very useful to practise this a few times before actually recording something important.

After you set all the options, close Camstudio so your choices will be saved. Restart it then and keep it open until the lesson is over.

4. Opened windows:

Open a window of your favorite file manager (i'm using the standard Windows Explorer) and resize so it's not in the recording area. Use this window to keep track of your free disk space. I sometimes have to move files around while recording to make sure there is enough space. If you open this window while the lessons is going, you might cover the goban with the new window for a second, so open all windows before the lesson starts and resize and move them out of the recording area.

The windows i have open when recording:

  • KGS Main window. I usually close it, but it's good to keep it open when recording because you can reconnect to KGS faster in case you disconnect.
  • KGS Rooms. Open some room where you can spam a lot, since you will have to type in something about every 20 minutes (not sure about the actual time) to prevent KGS from disconnection you.
  • KGS Demo window. Well, we obviously need this.
  • File Manager (here: Windows Explorer).
  • CamStudio :)

Next will be the actual recording process followed by encoding the streams, then checking and releasing the final video. I'll added these and a section about legal stuff (privacy, copyright, agreement by involved parties) later. Too tired to keep writing now xD

Please tell me your opinions on this guide so far, so i can improve it. :) Thanks.

Feedback

Downloads are corrupt? Any links broken? Just want to say you like or dislike this service? Suggestions for improvements? Or do you feel like just quickly saying "thanks" so that i know my work is appreciated? ;-)

Please add your comments below!

Bigphenix: For those who don't have the chance to be KGS+ members, providing an audio record service is really appreciated, Thanks a lot for sharing those and filling the weak point of Teaching accounts, i.e recording the voice.

Bigphenix

91.19.70.200: Bigphenix: This has nothing to do with KGS+ at all. There are no recorded KGS+ lessons provided as torrent and you can listen to these free lectures as a non KGS+ member too.

67.34.189.230: Thanks for doing this! I really appreciate it. I was wishing there was a service like this, and then I found this! Thanks!!!

This is a copy of the living page "Recorder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TartrateVsGentlerain

Homepages
Mafutrct


Rectangular boards

Difficulty: Introductory

The discussion of the comparative effects of corner/ side territory vs central influence in the "LargeBoards" page made me think ... People are describing 19x19 as being optimal because approximately equal areas are enclosed by approximately equal numbers of stones on the 3rd/ 4th lines, so play is a close balance of territorial grabbing and playing for influence (in the Go sense of the word - which is clashing painfully with the English usage, which is why I'm using "effect" as a verb). Without having done the maths, it seems to me that (up to a point) this "balance" property could be preserved up to considerably larger boards by going to elongate boards.

  Square  Area   Rectangle of similar (area)
  21x21   441    19x23 (437) (obviously similar to 19x19
                             on one axis)
                 20x22 (440) (see also EvenSizedBoards)
                 17x26 (442) (Tibetan)
  23x23   529    19x27 (513)  .
                 19x28 (532) (getting pretty asymmetric)
                 21x25 (525) (comparable to 21x21)

Hmm, I think it could be worthwhile drawing up some boards like this on a sheet of hardboard or something.

This is a copy of the living page "Rectangular boards" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferentSizedBoards


Rectangular Eight In The Corner

Keywords: Life & Death

Table of contents
1. No outside liberties
2. Outside liberties
Conclusion for the endgame

1. No outside liberties

No outside liberties

This position is hyperactive. Its value and play depends upon the ko threat situation. If White is komaster she can often make seki with sente.

Sente seki

W1 is the strongest attack. B2 is the point to avoid ko. B6 is necessary or White plays there (or to the right of it) to capture the corner.

Variation at 4

If B4 here, W5 makes a ten thousand year ko. This result is generally worse for Black than a seki.

Variation at 2

B2 at the 2-2 point invites an approach ko.

Variation at 2 - White's mistake

W5 in this variation invites a seki. Without B6 either player can make a throw-in ko.

The Count: This isn't necessarily a mistake, is it? If White has one big ko threat and no others then White can't win the approach ko above, but can win the throw-in ko, and so Black will play B6 and White will make seki which is better than nothing.

2. Outside liberties

Outside liberties

If there is at least one outside liberty, Black is alive with seven points.

Main line

Now B2 works. The throw in at B4 and B6 are oiotoshi. (If there were no outside liberty, B6 would be self-atari.)

Conclusion for the endgame

Outside liberties

W1 threatens to destroy seven points in sente. B2 makes seven points in reverse sente. So,

W1 is a typical ko-threat - but it is a bad one. In case of a ko the previous diagram supplies four ko-threats: that's one more than here.

See also

  • Long L group

This is a copy of the living page "Rectangular Eight In The Corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TwoByFourBox

Paths
LifeAndDeath

Referenced by
RectangularSixInT...
LongLGroup
Draugr/lifeAndDeath


Rectangular six

Keywords: Life & Death

Chinese: 板六 (bǎn liù)
Japanese: 板六 (ita roku)
Korean:

A group with a big eye with the shape of a rectangular six, is alive except for rectangular six in the corner.

Table of contents
Rectangular six without cutting points
Rectangular six with cutting points

Rectangular six without cutting points

Rectangular six

Here, the eyespace is at the side, but in the center the implications are the same. The vital points are a and b and they are miai, as shown in the following diagrams.

Main line

W2 makes miai of a and b to live with six points.

Main line

For instance, if B3, W4 makes two eyes.

Variation

W2 makes miai of a and b to live with six points.

Two moves in a row

If White tenukis, playing W4 elsewhere, White is still alive but now lives in seki: Black can at most almost fill with a bent four. However, this seki is not valid for rectangular six in the corner.

Rectangular six with cutting points

Rectangular six with cutting points

There are two cutting points (induced by black+circle) in the otherwise ordinary looking rectangular six. Notice that one of the two chains has no outside liberties at all.

The status of this group is actually unsettled. If Black plays first, White can be killed. The Chinese calls this 断头板六.

Rectangular six with cutting points

Black can kill by playing the placement at B1 and then cutting at B3. Owing to shortage of liberties, a White move at a would be self-atari, so White can no longer form two eyes.

Rectangular six with cutting points

On the other hand, if the rectangular six group has two cutting points as shown, then it is still alive. The comb formation is essentially a rectangular six with two cutting points of this form. Life and death can be so strange.

See also

  • Rectangular six in the corner
  • Comb formation

This is a copy of the living page "Rectangular six" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EyeShape
RabbittySix
KillableEyeShapes
GoProverbsIllustr...
BasicLivingEyeShapes
RectangularSixInT...
ChineseGoTerms
CombFormation
BenjaminTeuber/Gu...
BeginnerExercise1...
KyuExercise16
CapturingRaceExer...
KyuExercise4/Solu...
Nachtrabe/Teaching
NakadeExample1


Rectangular six in the corner

Path: LifeAndDeath · Prev: TwistedFourInTheCorner · Next: TwoByFourBox
Keywords: Life & Death

Chinese: 盘角板六 (pan2 jiao3 ban3 liu4)
Japanese:
Korean:
d

Readers are advised to study the bent four in the corner and the rectangular six (if they have not mastered them) before reading the contents of this page.

Table of contents
1. No outside liberties
2. One outside liberty
3. Two or more outside liberties
Addendum

1. No outside liberties

No outside liberties

If there are no outside liberties, White can kill Black unconditionally by playing at a.

Main line

After W3, Black can't play at a or b because of shortage of liberties. Black is dead.

2. One outside liberty

One outside liberty

When there is exactly one outside liberty, the best White can do is to make it a ko (more precisely a rogue ko). The vital point is at a.

Main line

Black's throw in at B4 is necessary: if White gets to play there she makes it a bent four in the corner. W5 starts the ko. If Black wins this ko, by playing again at B4 and then playing at a capturing the two White stones, the position is settled with Black living in the corner. Should White win this ko by connecting at B4. Black captures four stones at a and White sets up another ko for life as shown in the next diagram.

Continuation

After black+circle (Black a in the previous diagram), White sets up another ko with W1 and W3. She can finish the ko by connecting at W2, creating a bent three nakade shape. So, White has to win the ko twice to kill the corner and Black only once to live. [1]

White's failure

With one outside liberty, this W1 fails. Black can play B4 because in this case he is not in atari.

3. Two or more outside liberties

Two outside liberties

When there are at least two outside liberties, Black is unconditionally alive.

Main line

The sequence is copied from the main line in the previous paragraph. Now Black can play the surprising move of B6 (oshitsubushi) because he still has at least two liberties. White cannot connect at B4 so Black will play there to make two eyes.

kevinwm: Aside: Even in New Zealand rules where w can play a9, it is not even a ko threat to make a ko for the corner. (That is, a9 does not make ko for the corner, and does not even make ko for the corner if b does not respond. if w a9, b tenuki, w a8, b a9, w b9, and w a7 makes oshitsubushi again.)

Addendum

Black is dead

In this diagram, Black is dead.

No, this is not a seki. Why?

Explanation 1

After W1 and W3 fill up all the outside liberties, the black+circle stones are caught in a connect-and-die.

Explanation 2

If B1 prevents the connect-and-die at any point of the game, he turns his group into a straight three big eye instead and dies in gote.

Footnote:

[1]: One could argue that, this being the case, White might as well fill the outside liberty in the main line diagram instead of connecting at B4 there; but then Black is the first to capture the second stage of the ko and here it is White (try to get first capture in a ko).

See also

  • Rectangular six
  • Rectangular eight in the corner
  • Bent four in the corner
  • Ko fight

Practice

  • Beginner Exercise 147
  • Kyu Exercise 16
  • Kyu Exercise 24

Authors: Scartol, RMDow, unkx80, SAS, Dieter (WME)

Path: LifeAndDeath · Prev: TwistedFourInTheCorner · Next: TwoByFourBox
This is a copy of the living page "Rectangular six in the corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Sub-pages
Discussion

Referenced by
Nakade
RabbittySix
SpecialProperties...
L1Group
GoProverbsIllustr...
BasicLivingEyeShapes
RectangularSix
ChineseGoTerms
TheBestPartAboutGo
MonkeyJumpProblem...
MathematicalBound...
BenjaminTeuber/Gu...
Draugr/lifeAndDeath
Nakade/Version200...
L2Group/Discussion
LGroup/Discussion
GokyoShumyoSectio...
BeginnerExercise1...
BeginnerExercise2...
BeginnerExercise1...


Rectangular Six In The Corner/ Discussion

Sub-page of RectangularSixInTheCorner

The main page says white wins the ko by connecting at B4. I think that's wrong.

Black 1 and 3 elsewhere

Black 4 and 6 elsewhere

It takes white four moves to capture the black group.

Let's consider the alternative of playing at circle instead.

B2, B4, B6 elsewhere

Here it takes white only three moves to win the ko.

Bill: This is tricky, and depends upon the ko threat situation. If Black is komaster, White should not make ko to start with (as a rule), but threaten to kill with sente.

Threat to kill

If White correctly makes the ko, the tricky position is here.

Who plays next?

White has just played at white+circle. If Black now captures White's four stones, White throws in again and White must make one extra play to win the ko.

Truc's point is that if Black waits, eventually White must play atari and make two extra plays to win the ko. And therefore White should not fill at white+circle, but play atari instead.

However, that analysis fails to take into account when those plays are made, -- IOW, the ko exchange.[1] Normally White will make the ko when the ambient temperature is 5.5 points. If Black captures the four stones right away and loses the ko, he will get to play a 5.5 point play in exchange for the ko. But if Black waits, White can wait too. If White waits until the dame stage to start the ko, Black gets only two dame in exchange for the ko. Even though it costs White one point of territory to make the second extra play, Black does better, as a rule, to take White's stones right away.

(OC, there will be situations where Black should not take the stones right away, but they are rare.)

Thanks Bill. -Truc

Bill: De nada. :-) Thanks for bringing this to my attention. It is a great example of something the pros learn, but do not write about. I have never seen anything in the go literature about playing to lose a ko early.

[1] Also, under current (1989) Japanese rules, at the end of the game the Black stones are dead, and may be removed without capture. Typically, the equivalent is true under area scoring.

This is a copy of the living page "Rectangular Six In The Corner/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


RedCow

PageType: HomePage

No content

Phelan: Do you want this page deleted?

This is a copy of the living page "RedCow" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAnimalPlayers


redrose

PageType: Alias Keywords: People

SvetlanaShikshina

This is a copy of the living page "redrose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tartrate
TengenOpenings

Homepages
Adante


Reduce

PageType: Alias

keshi

This is a copy of the living page "Reduce" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
BasicsOnKos
OpenSkirt
Komi/Discussion
BlackSheepRengo2003
YoseFromGames10
Byorgey/GoBlog
LadderStrategy
TerritoryVersusIn...
BQM213/Summary
BQM32
posting:3645
posting:3647


Reduce high enclosure

Path: SequencingQuestions · Prev: Premature · Next:
Difficulty: Expert Keywords: MiddleGame

An example of good technique for moyo reduction. You can find this discussed in the Improve your Intuition series by Takagawa. Another book worth looking at is Reducing Territorial Frameworks.

Starting position

Assume that White wants to reduce the black framework here, and at the same time strengthen her own a bit.

White plays a probe at W1.

We shall assume that Black answers strongly at B2 because he doesn't want White to live in the corner. If Black plays B2 at W3, White plays at B2. If Black then plays to the right of B2 to kill White, White will play a; have fun investigating that move, it's neat :)

Now White attaches and the sequence to W5 follows.

Black has some bad aji in his territory and has to add a move, in particular Black cannot push through and cut above W5. Takagawa recommends that Black add a move at a.

The beautiful thing about this is of course the timing. White can only play the forcing moves in the corner before attaching at W1. If White omits the forcing moves, Black can cut after W5 and is unlikely to answer the same way in the corner.

-- ChristianNentwich

Path: SequencingQuestions · Prev: Premature · Next:
This is a copy of the living page "Reduce high enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SequencingQuestions

Referenced by
BQM107

Homepages
ChristianNentwich


reduces

PageType: Alias

Reduction

This is a copy of the living page "reduces" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM300


Reducing

PageType: Alias

keshi

This is a copy of the living page "Reducing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AboutTheOpening

Referenced by
AttackAndDefenseT...
Cap
KeshiIsWorthAsMuc...
WhatActionsTheSto...
BQM24
posting:3645
posting:3647


Reducing an enclosure framework by a shoulder hit

Path: EnclosureTechniques · Prev: ProbePopularMisconceptions · Next: ReducingAnEnclosureFrameworkByCapping
Difficulty: Advanced Keywords: MiddleGame, Joseki

Shoulder hit against a double wing formation.

A shoulder hit has been played against a double wing formation, which developed from an enclosure.

This is a wonderful reducing move. The play at a is another good point.

Let us consider the usual replies.

Keeping the third line

After this White can make a protective move in the center. Black secures some territory, of course, but it is expensive because it is obtained by four fuseki moves. If you take this fact into consideration, you'll see that White has almost won the game. Black's territory did not grow.

In the center

The black framework will not grow significantly. White's stones are far from Black's strength, and are not in great danger. Black usually prefers this variation, however, as it gives some influence facing the bottom of the right side.

Path: EnclosureTechniques · Prev: ProbePopularMisconceptions · Next: ReducingAnEnclosureFrameworkByCapping
This is a copy of the living page "Reducing an enclosure framework by a shoulder hit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
GoProverbsIllustr...
InvadingAndReduci...
DoubleWingFormati...
DoubleWingFormati...


Reducing an enclosure framework by capping

Path: EnclosureTechniques · Prev: ReducingAnEnclosureFrameworkByAShoulderhit · Next: MiddlegameJoseki
Keywords: MiddleGame, Joseki

Reducing a framework with a cap

Depending on what side the opponent chooses to protect, White plays a tsuke at a or b on the other side and aims at making sabaki, which is a light running form that either builds eyes or connects to your own groups. With sabaki one does not have to be greedy though and sacrifice the tails rather than make a group heavy.

One possible followup

bud1027: Surely, W1 is a very GOOD one of many ways to reduce this black's moyo...

um.. anyway, i hope to add two (and very easy and useful) variations after this W1. to speak roughly, there r two moves that black can choose against W1.

First is B2. This move is mainly for protecting black's upper-side. If you think that upper side is more valuable than right-side, you should play this move as black.

The moves from W1 to W6 can be considered as one of middle fight joseki. BUT!!! white can choose to play at a instead of W7 depending on ...um...conditions or ...circumstances.

Um...btw, black's b or c might be trouble for many beginners as white. But, these two moves can NEVER work well. The following 2 diagrams r simple demonstrations to show this.

black can't cut(1) -

bud1027 As for black-b cutting, white would give up his three stones happily.

These stones r not white's body, but just its tail, thus all that black can take by cutting is just small cash.

On the contrary, at present, white's stones r naturally flowing (or streaming?) into center and making wall in right-side. As result, black stone in right-side looks very lonely.

Of course, this flow of stones is obviously bad for black. No strange that black would resign right now.

<< Instead of W9, white-a MIGHT be possible depending on conditions,,,but im not sure.>>

black can't cut(2) -

I think this variation is easy and obvious to understand. Thus no explanation.

Another followup (1)

B2 is the second move to choose as black. If black considers right-side as more valuable, he should play this.

Now, white should reduce black's upper-side and W3 is the most common way to do it.

(Warning!!!! : This move sometimes can be overplay depending on situation.but i would not like to explain it at now, cuz im Too lazy)

Another followup (2)

This is the end of second variation.

In this diagram, I should emphasize the move, W3.

W3 is the POINT that you should know about this variation. this move is light, and flexible move to reduce b's moyo and to ....um stablize white's group simultaneously.

Instead of W3, if white play a (really heavy move), this white group become very cute and lovable target of black's attack at sudden, thus the hell will be waiting for u.

Charles By the way, this is a 'strange' position, so discussing middlegame joseki here is (even more than usually) questionable.

Reducing a framework with a cap (variant)

If you want to talk about B2 here, it ought to be in context with black+circle. Black's extension one line less, as shown above, is not really a pro play anyway. But I think given black+square Black ought to think in terms of one of the circled points, anyway.

bud1027

Um...I think you might be right, although I'm not sure.

Anyway, if you are right, your mentioning about the White b move in the first diagram is also strange and questionable ... and unnecessary, because, according to what you are saying, in this context, Black would not defend the upper side.

For example, your saying "Depending on what side the opponent chooses to protect" is strongly implying that to defend upper side is considerable as black, if I understand you correctly...

Am I wrong???

ChrisSchack: I think you have to take everything into account. Knowing that Black should defend the side, not the top, all things being equal, doesn't help if Black does otherwise or all things aren't equal ... and you don't know how to follow up on it.

bud1027: Chris, what do you mean? I can't understand.

Charles Please don't use Internet abbreviations. SL style is to use correct English. Everyone should write as well as they can - English language corrections will be made if you can just be clear.

ChrisSchack: I just mean that one may be a bit better than the other, but if you don't think about both, you may get caught out, saying "But ... but you're not supposed to DO that!"

bud1027: O.k. I see.

By the way, Chris, where is your saying <<"But ... but you're not supposed to DO that!">> in your initial writing?

I can't find it. Strange...

Path: EnclosureTechniques · Prev: ReducingAnEnclosureFrameworkByAShoulderhit · Next: MiddlegameJoseki
This is a copy of the living page "Reducing an enclosure framework by capping" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
InvadingAndReduci...
DoubleWingFormati...
NotTheSakeBottleS...


reducing move

PageType: Alias

keshi

This is a copy of the living page "reducing move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Move
QARTS
PlaysAgainstLowCh...
ReducingAnEnclosu...


Reducing Territorial Frameworks

Difficulty: Expert Keywords: MiddleGame, Books & Publications

Ishi Press book by Fujisawa Shuko. Mostly a somewhat dry collection of standard sequences, some problems.

See also [ext] David Carlton's review.

This is a copy of the living page "Reducing Territorial Frameworks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IshiPress
GoBooks
VitalPointsAndSki...
KeshiIsWorthAsMuc...
Reduction/Amateur...
ReduceHighEnclosure
BiasedFramework
AttackAndDefenseT...
EarPoint/Discussion
Imagist/Library
RiffRaff/GoLibrary
ScartolsGoMusings
Tderz/Books

Homepages
BruceWayne
Velobici


ReducingVariousMoyos

Difficulty: Intermediate Keywords: Tactics

This page gives (some) answers to the VariousMoyos quiz. Keep things to one diagram per moyo on this page, with only simple sequences.

Links to other pages still needed.

Narrow double wing

A 3-3 point invasion is natural and good

Double wing

This one depends a lot on the surroundings. If you can get an answer like 2, then 3 is still reasonable.

Also think about a shoulder hit on the 3rd line stone, and then a knights move approach to the 4-4 from the other side.

Reinforced double wing

A 3-3 invasion is about all white can get.

Wide double wing

Invade the wide extension. A 3-3 invasion would be too generous. Also expect a pincer and jump into 3-3.

1 point jump low double wing

Get the 1,2 exchange in first, then the 3,5 invasion is ok. 6 is one way to get a ko, but black can't really reasonably fight it without more reinforcement.

X

X

X

1 point jump high double wing

When the wing is high, it may very well be more interesting to separate it and leave an attackable group. 7 doesn't have to be played immediately, but it might replace 5

If black tries a pincer, it just leaves the 4th line stone worse off, and the 3-3 invasion still possible.

If the marked stone isn't so interesting to attack, try the point 1 below 7.

Knight's move

1 is the magic point. It gives access both into the corner and the side, so white will get one or the other. Lots of variations though.

3-3 point gives only a ko.

Large Knight's move

When its reasonable to get pushed towards the marked black stone, 1 gives some nice results.

Large Knight's move, reinforced extension

Better go into the 3-3 point here. Perhaps you can get the 1,2 exchange in first.

Watch out for the sequences where black hanes on the second line!

High moyo

A 3-3 invasion is natural. black can play 4 to reduce its size, but white can still tenuki after 8.

White can also try 2, but expect to take gote.

Page initially created for the 2004 West Surrey Teach In by BrianBrunswick

This is a copy of the living page "ReducingVariousMoyos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VariousMoyos


Reduction

Chinese: 淺消 (qian3 xiao1)
Japanese: 消し (keshi)
Korean: 삭감

A reduction is a high, shallow incursion into the opponent's framework or sphere of influence.

In contrast with a deeper invasion, the idea is gently to reduce the size of the opponent's framework, limiting it to a manageable number of points, by playing near the edge of it.

In that sense it is less ambitious than an outright invasion, which may involve playing right in the heart of the framework in the search for eye space. However reduction is often less risky than an invasion, allowing the reducing group to run away in good order; and it can be just as effective.

The correct point for a reduction is often in the center of the imaginary line on the top edge of the framework (a sector line). The opponent will either protect from the inside direction, in which case the reduction has succeeded, or attack from the outside with a move such as a cap, in which case a jump further into the framework from the initial reducing stone will create the beginnings of a living shape.

(Note that there is no hard and fast distinction between a reduction and an invasion. For instance, if a move is high, but the correct response is a cap, maybe the original move is an invasion, not a reduction.)

Proverbs about reduction

There are some proverbs referring to reduction, such as

  • Keshi is worth as much as an invasion
  • Be a little patient, keshi works
  • To invade, you should see 20 points in open area. Otherwise, keshi is better. (Yang Yilun)

SL Pages on standard reduction techniques

  • Shoulder hit
  • Cap
  • Knight's move cap
  • Large knight's move cap
  • Two-space cap
  • Ear point

Subpage: Amateur play

This is a copy of the living page "Reduction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Reduces

Sub-pages
AmateurPlay

Referenced by
Enclosure
AttackAndDefence
Keshi
3454Enclosure
3453Enclosure
ShoulderHit
3463Enclosure
FrameworkTheory
MiddlegameJoseki
55Point
OpeningTheoryMade...
Mochikomi
DontTakeAwayYourO...
PlayOnThePointOfS...
TwoSpaceCap
KnightSMoveCap
InvadingAnEnclosure
KoreanGoTerms
44Point55Shoulderhit
AdvancedStudySection

Homepages
AndyPierce
Fwiffo
Spindizzy1976
SteveKroon
Vincentma


reduction play

PageType: Alias

Keshi

This is a copy of the living page "reduction play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
29thMeijinGame3Mo...


Reduction/Amateur play

Sub-page of Reduction

In my own games I systematically underestimate the value of reduction, and I go for risky invasions far too often. I guess I need to become more patient :-)

--Stefan

Andy: I've watched a lot of IGS games between high-dan amateurs and I almost never see the classic reduction moves being played. Instead, I see all-out invasions evolving into large complicated fights. Does anyone still believe that Keshi is worth as much as an invasion? Do the pros still believe in reduction?

Bob McGuigan: Of course the proverb is to be taken with a grain of salt. It does not mean that there is always an erasing move that is just as good as the invasion being considered. It is just intended to indicate that keshi should be considered more often. In fact, many high dan players in server go just invade and fight rather than reduce because reduction often requires delicate strategic and positional judgment, which require time to think. I am sure you would find a lot of reducing moves in pro games. Another thing, I think the description of reducing moves above is too restrictive. Fujisawa Shuko's book Reducing Territorial Frameworks has a lot of good information. In particular it implies that a shallow invasion could be a reducing move. And I think the knight's move cap is often characterized as a reducing move, even though it may be well inside sector lines for a moyo. So some reducing moves might look like or even be invasions of a sort. Something not mentioned above is that deep invasions usually end in gote for the invader while reducing operations usually end in sente for the reducer.

Bill: You also have to remember that a lot of strong amateurs are strong because they have good fighting and reading skills. When, as kyu players, their invasions failed, they often sought the reason in a missed tesuji or lapse in calculating variations --Such errors are easy to find-- , rather than in the idea that the invasion was the wrong thing to do in the first place. As they got better at sabaki and shinogi they became dan players, and even high dan players.

This is a copy of the living page "Reduction/Amateur play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Reduction


Ref Domain Rules

Strict editing rules, wikipedia like, content: e.g. terms, people, history, etc. (read: factual information)

  • no chatter / question on pages,
  • each page will a discussion page (in the 'Lobby' domain ?) which should be used for chatter, q&as etc. If a consensus is reached on the discussion page, the 'actual' page can be updated.
  • no signing with names on pages,
  • being as objective as possible, [ext] NPOV
  • no humour pages,
  • no event pages,

This is a copy of the living page "Ref Domain Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MetaDiscussion/SLII


reference

PageType: Alias

ReferenceSection

This is a copy of the living page "reference" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:518


Reference games

Keywords: Index page

Table of contents
The Plan
Reference Games
Illustrative Amateur Games
Some Other Game Analyses at SL

The Plan

This is becoming a small collection of extensively commented games, with lots of alternative lines of play and lots of questions. It serves as entry points to, and examples of, most strategic, tactical and theoretical material at SL (and in time perhaps all such material).

Some reference games will be "illustrative of distinctly different ideas and periods of Go. So a Shusaku game would be an absolute requirement for membership in the set." (Hu):

  • a Go Seigen game from the Shin Fuseki period,
  • a Takemiya cosmic Go moyo game,
  • Iwamoto Kaoru bean scattering Go,
  • O Meien with original opening moves,
  • Ma Xiaochun floating style,
  • a modern Korean fighting game,
  • Fhayashi: can we dig up a Dosaku game as well?
  • MarcinKaminski: In future I'd love to see a game of Jowa, one of the Go Sages?
  • Imagist: I've heard from a number of sources that Takagawa Shukaku's games are good for beginners to look at because he focused a lot on good shape. I'd like to see one of his games commented.

See also Professional Player's Go Styles. Amateur games at several levels are welcome.

The commentary provides the reasoning, rules out or discusses alternative moves, and gives a foundation of how to think about the big decisions in a game. In the case of illustrative amateur games, the most egregious mistakes will be explained and corrected. The games will be populated with links into the rest of SL.

This page came about from an idea by mAsterdam, and remarks by Hu, JohnAspinall, kritz and Velobici at messages.

Reference Games

  • Cosmic game Takemiya Masaki 5dan - Hashimoto Shoji 9 dan. This is probably one of the games which gave 5 dan Takemiya the title "9 dan killer"! (still adding moves)
  • Go Seigen game
  • Cho Chikun vs. Kobayashi Koichi - 37th Honinbo Round 4

Illustrative Amateur Games

(notice: Difference Between Pros and Amateurs)

  • Fhayashi(W) - Koing - ( [ext] sgf) is a game at about 10kyu.
  • AvatarDJFlux 2k vs Carlo Nitsch 1D: a game at intermediate level

Some Other Game Analyses at SL

  • Extensive analysis of a middle game: BQM49
  • A wide list of commented games.

This is a copy of the living page "Reference games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
ReferenceSection
CommentedProfessi...
CosmicGame
DifferenceBetween...

Homepages
MAsterdam


Reference Games/ Discussion

Sub-page of ReferenceGames

Fhayashi: any increase in the number of freely accessible commented game is a wonderful asset for the go community. In light of this, let's pick some games that haven't been previously commented on, or at least not commented on in English.

Hu: I think the games should be cream of the crop historical or recent games. Kyu rank games can be dissected in ways that will be illustrative of some aspects of Go, but are not really "reference" games. If the master game series gets going in a good way, it might be useful to start a parallel series of kyu games.

Fhayashi: Games to aspire to vs. games to not aspire to. Either one seems instructive.

Hu: Indeed. I would like to add to my remarks, that seem to discourage reviewing kyu games, to correct that. Anyone who feels like selecting a kyu game to review should start a page about it and a "series" page to collect such reviews together. The series page can be cross-referenced here.

mAsterdam: Maybe the name 'reference game' suggests a level of play which needn't be there. I can't come up with a better name (I tried). Can you?

Grauniad: I support this idea, but I'd like to argue that the commented games should be prepared, or at least made available, as SGF files. It will be more convenient to study such games in SGF than on the Web.

mAsterdam: Luckily we can link to the games played on KGS. Does that mean the games must be available as sgf somewhere - or is there a another way to put up sgf in a place that is reachable for deshi? There is some discussion at SGF at SL discussion.

PurpleHaze: is this what people have in mind? Hu: Yes, thanks.

mAsterdam: I would like to quote Stefan Verstraeten at Shin Fuseki Post on this:
As with many things on SL, they are probably too rough at this point in time to be of optimal value for the reader who's after a discussion of the topic. But as always, we need to start somewhere, and this looks like an excellent starting point.
Scryer: We also need to be careful about copyright: if Go Seigen's comments and analysis are being taken from a copyrighted book or article there's an issue about whether they can be used intact. The "fair use" experts would need to weigh in on how much could be swiped without infringing.
PurpleHaze: Don't get your knickers in a twist, game records are public domain by definition[1], the book is Taiwanese and forty years old, the comments are in chinese which I do not speak, and the posting is enormously abridged (in the book the 19 moves posted so far consume 11 pages and 19 full board diagrams!), and none of the partial board diagrams I posted occur in the form I posted them, several are entirely my own creation.
Fhayashi: Sounds like if we stick to entering the game records only, we won't be in violation. We can stick to home grown comments on the game. If a game discussion here gets sufficiently mature, we can port the comments back into sgf, and post them somewhere accessible. Gobase perhaps?

[1]: Charles: This comment is hard to justify.

PurpleHaze: This comment is trivially easy to justify. Besides the obvious that the games take place in public and are recorded by numerous people, this has been litigated on numerous occasions in the chess world.

Charles: What is more relevant here comes under kifu copyright discussion, and the Japanese copyright law page. Top games of Go don't take place in public, as a rule.

This is a copy of the living page "Reference Games/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Reference Section

Keywords: SL description, Index page

Here you can find lots of stuff - the meat of the library. Feel free to add and/or edit as you please!

Table of contents
Playing pages
Cultural pages
Links and index pages

Search (page titles):

Playing pages

Pages about how to play the game

  • Starting a game
    • Rules Of Go - introductory - starting from nothing, learn most of the game and how to play, in a few minutes.
    • Pages For Beginners (see also: introductory pages by topic)
  • Life and death
    • Life and death - how do stones survive and how are they killed
    • Problems - (tsumego): think hard, solve well
  • Technique and skill
    • Tesuji - Skillful Tactical Plays (examples)
    • Technique - theory and discussion
    • Shapes and connections - Keep it together
    • Haengma - the movement of the stones
    • Eyes Collection - There is more to eyes than meets the ...
    • Invasion itinerary - invading an enemy framework
  • About the opening
    • Fuseki - (opening): everything about the opening
    • Joseki - (standard sequences): those pesky corner plays
  • About the middle game
    • The middle game - when the going gets tough
    • Attack and defense
  • About the endgame
    • Endgame - where each point counts
    • Counting and Scoring - determining who wins a game
  • About strategy and tactics
    • Strategy
    • Tactics
      • Capturing race
      • Ko fights - don't be afraid of them
      • Give me liberties
    • Go Proverbs - Mostly they help, sometimes they just confuse..?
    • Good habits and bad habits - things every player should know
    • Problems and Exercises
  • About studying the game
    • Study path
    • Teaching
    • Reference Games - Introduction to concepts via a game
    • Commented Professional Games
    • Big Question Mark - asking for help
    • Go problems from games - add your own game situations

Cultural pages

Pages regarding all about and around the game of Go

  • The world of the pros
    • Go History - a brief History of Go
    • Names in Go - famous players, authors etc. See also: List of Korean Names, Professional Players' Go Styles
    • Professional tournaments - names of big tournaments, aka titles
    • Famous Go Games - how the pros do it
    • Stories
    • Who Was That Go Player... - Rack your brain in the Go MegaQuiz!
  • About the Goban
    • Making your own equipment - ever dreamed of making your own equipment?
    • Unusual Gobans - as if normal Go isn't difficult enough
    • Variants - Playing Go, well, not entirely ...
    • Different Sized Boards - Playing Go on boards of various sizes
  • Rules
    • Basic rules of Go
    • The rules
    • Handicap - Ratings, skill and how to compensate for the difference
    • Komi - to compensate for the first move
  • Tournaments and Ratings
    • Events
    • Tournaments
    • Go Places - venues, clubs, tournament venues, ...
    • Match Types - Various ways of playing Go matches
    • Rank and Rating
  • Computers
    • Computer Go
    • Go Programs - Go software
    • Go Servers
    • SGF Archives - Saved (and commented) games, tsumegos and joseki dictionaries
  • Books and publications
    • Go Books - Books on and about Go
    • Go Journals
    • Hikaru no Go - the popular manga
  • Terminology
    • Go Terms - definitions of common Go terms from Japanese and other languages.
    • English Go Terms - definitions of common English Go terms.
    • Chinese Go Terms - definitions of common Chinese Go terms.
    • Japanese Go Terms - definitions of common Japanese Go terms.
    • Korean Go Terms - definitions of common Korean Go terms.
  • Forum-style pages, blogs..
    • Message board
    • Quick questions
    • The FAQ for the newsgroup rec.games.go - Just RT(F)M. Need we say more?
    • Go blogs - weblogs about Go
  • Various thoughts, comments, notes about Go
    • Great Quotes for a variety of views and thoughts on Go
    • Fun Go Facts for tidbits of interesting information
    • Go Humour - anecdotes, funny stories, ...
    • Go Etiquette
    • Go and the rest of the world - how go relates to other areas
    • References To Go - the world wakes up to Go
    • MentalityPath

Links and index pages

  • Link Collection - links to other Go resources
  • Go Media - various links to electronic media such as pictures, bitmaps, sounds, etc ...
  • Go Places - links to clubs, venues, ...
  • Buying Equipment - links to shops
  • Guided Tours - follow your guide through the library

This is a copy of the living page "Reference Section" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Reference

Referenced by
SenseisLibrary
TextFormattingRules
FindPage
FrontPage
AdvancedFindPage
StartingPoints
FutureUseOfSL
TourBusStop
MenchisSiteMap
StartingPoints/Di...
posting:2244
posting:456
posting:4649
posting:4850
posting:518

Homepages
HuOfKGS
RueLue
Sebastian


References to Go

Keywords: Culture & History

This page is a directory of SL pages that catalog references to the game of Go in movies, literature, and other art forms that readers of the Library may enjoy or find interesting.

  • Periodicals
  • Movies
    • See also [ext] Internet Go Filmography
  • Literature
  • Anime and Graphic Arts
  • Television
  • Theatre
  • Music
  • Non-Fiction
    • Not including books specifically about Go playing technique.
  • University and College Courses
  • Video games and software
    • Ragnarok Online
    • There are two men playing a game of Go in the game "Dreamfall: The Longest Journey", near the taxi in Casablanca, though you can't interact with them.

This is a copy of the living page "References to Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferenceSection
GoBooks
Television
AnimeAndGraphicArts
Music
Periodicals
UniversityCourses
GoAndTheRestOfThe...
GoMedia
Movies
Theatre

Homepages
HuOfKGS


Reflame

PageType: HomePage

Hello,

Im am Pavel Jelínek, Prague, Czech Republic

Email: pjel@centrum.cz

Please, if I unintentionally break any Etiquette or any rules, tell me.

My KGS userid is also Reflame. After a long stagnation around 16kyu I wished a fast progress and my wish was fulfilled, when KGS shifted ratings in September 2006, so I was 10 kyu :-)))))

In January 2007 I started to take some medicaments and my ability of concentration dropped and my strength stagnates.

As for my playing style:

- I know the proverb "when in doubt, tenuki", and I obey it. But because I am almost always in doubt, I often tenuki when I should not.

- I love the proverb "the best ko-threats and ladder-breakers are those that your oponnent will believe that they will work" - but unfortunately, this style never works with oponnents above 22 kyu.

- I laughed very much when I read the page about "would not it be nice" style. I laughed for many months. But then I wept, when I suddenly realized that I play this way very much.

- during a ko fight, I never see whether I am a ko-master. All I can see is that I am not a go-master.

- when I see a group, I do not know whether it is alive, dead or whether it is "ko" - all I know is that it is "go".

- I heard that strange things happen at the 1-2 point, but (in my view) strange things happen everywhere (my groups that seemed perfectly alive are dying etc.)

- I heard that professionals play lightly, willing to sacrifice some stones. Well, in this sense, I play extremely lightly (not quite voluntarily).

People, how do you watch replies to your comments? Is regular looking to 'recent changes' page the only way?

Phelan: Yes, regularly looking at Recent Changes is the only way, although you can make it easier by registering your UserName at UserPreferences. That way, you can have a list of WatchedPages that appear in Recent Changes highlighted in a different color.

This is a copy of the living page "Reflame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankWorldwideComp...
IngKoRule/Discussion
KGSWishlist/GameH...
HowToAlignRatingS...
RankWorldwideComp...
HumourlessGoProverbs
GoWithAdvantageAn...
GoteisLibrary
posting:4328


Reflections On RiscIgo by Bruce Wilcox

Bruce Wilcox is a very strong amateur Go player, author of EzGo and a professional Go software engineer. The following is taken (with Mr. Wilcox's permission) from a mail thread in which he explains his development process in wonderful detail.

Table of contents
THE PROBLEM:
NEMESIS Go engine Code Allocation
THE PLAN:
RESULTS:
SIDE PROBLEMS ALONG THE WAY:
RiscIgo Code Allocation in Kbytes
NEMESIS / RiscIgo DIFFERENCES:
BASIC INCREMENTAL DATA STRUCTURES:
Strings:
Links:
Chains:
Access:
PATTERN MATCHING:
GLOBAL EVALUATION:
INITIAL CHAIN SAFETY EVALUATION:
TACTICS
STRING TACTICS:
LINKAGE TACTICS:
OBVIOUS SEQUENCE TACTICS:
EYE TACTICS:
LIFE AND DEATH TACTICS:
JOSEKI:
Table of diagrams
Dead?

THE PROBLEM:

In late 1993, I was asked by a Japanese company to build a Go program with the following specifics:

  1. It had to play stronger by three stones than the current strongest copy of Goliath in Japan (which was on SuperNintendo).
  2. It had to play quickly (Goliath on the SNES was slow).
  3. It had to fit in 16K RAM and 162K ROM, with 32K of that ROM not available as code space and accessed only in bytes.
  4. It had to run on the ARM RISC Processor as a stand-alone go engine. They would provide the human interface on SNES, and connect via serial channel to the ARM chip.
  5. It had to be done in 6 months.

When I got the initial request, my first impulse was to laugh myself silly. What I had to start with was NEMESIS the Go Master, which was arguably 5 or more stones weaker than Goliath, and whose Go engine had previously been trying to stay within 256K ROM and 32K RAM to fit in our own Igo Dojo handheld Go machine. And only six months? Just another project scheduled by marketing. No wonder software is usually delivered late. But the offer was too good to turn down. If there was any chance at all, I had to try.

The first thing I did was see if I could justify it as possible. I mapped how I would spend the RAM budget (described later). I would need a radically different memory design, taking advantage of the 32 bit architecture of the ARM-60 chip. Then I tried to estimate ROM using NEMESIS as a basis. NEMESIS Go code used 162K of code + 15K for patterns + 11K for joseki. But the code was compiled under the Borland C compiler. When compiled for the ARM chip, it was about 15% bigger, or 187K. Since the goal was to fit code in 128K, this was 30% too big. While it was possible to imagine a program fitting in the ROM requirement, it would have to be a complete rewrite both for size, and because it needed to redo all data structures to fit in the RAM limit.

NEMESIS Go engine Code Allocation

 Territory tactics      22      group moves        10
 Tactics controller     15      link moves         10
 Board assessment       13      response controller 9
 String + move update   8       game phases moves   8
 Group data             8       string moves        4
 Go board/utility       6       moyo moves          4
 Pattern matching       6       edge moves          3
 String tactics         5       territory moves     3
 Access data            5       access moves        3
 Sector/perimeter data  5       contact fights      1
 Link data              4
 Joseki processing      4
 Link tactics           2
 Territory data         2
 Edge data              2
 Total size = 162K (growing to 187K under ARM60 compiler)

Next I considered the debugging environment. The ARM chip development package had a simulator under DOS that ran very slowly. Testing under it was next to impossible. Debugger boards with a built in ARM chip would be available in Japan, but only if I traveled there, and so were generally not available. And the source level debugger wasn't great. So I wouldn't be able to resort much to assembly code to save on size, since I'd never be able to debug it. Instead I would have to write in C as a DOS version, and switch to compiling my C program for the ARM chip at the last minute.

Finally, having argued plausibly that all of the above would work somehow, I had to decide how I was going to get 5 or more stones stronger at the same time and fit that also into the ROM budget. And keep the speed up with limited caching ability. And do it all in 6 months. Right!

I wrote a summary paper to the customer, explaining each of the above points on December 3, 1993. The first thing I wrote was: My analysis of this project says that it can probably be done, but that due to time constraints and the 128K code limit, there is a risk that the final product may only be slightly better than Goliath NES. These words turned out to be completely right, and the project would run to 12 months instead of 6 (they also weren't ready until 12 months had passed, as it turns out).

THE PLAN:

What was the ace up my sleeve? Without one, this project was sheer lunacy. NEMESIS in Version 4 had lots in common with David Fotland's program Many Faces of Go. Lots of special code for doing tactical analysis. In Version 5, I had experimented with replacing string tactics code with pattern matching. In a way, this experiment was a disaster. NEMESIS V5 was slower and weaker than Version 4 (although it had many useful other improvements). My pattern matcher was not incremental, and was way too slow. But, conceptually the pattern matching tactician was a lot stronger than the previous one. Or so I thought.

If there was to be an ace up my sleeve, it was a pattern matcher based on Fotland's, but even faster and better. I pinned my hopes on that. What would it buy me?

  1. If it was fast enough, I could substitute patterns for code. Since an average pattern would be just over 16 bytes, one pattern equaled 4 ARM instructions. I expected I could save on code space using patterns, and they could fill up the 32K of non-code ROM.
  2. Using patterns would increase reliability, since they couldn't cause the program to crash or do anything malign other than match or fail to match.
  3. With an embedded pattern editor, I could see a mistake, fix it and continue in the same game. It would speed the fix-it loop by making the program interpretive instead of compiled. Writing patterns is much faster than writing code.
  4. I could afford any number of special case situations, described by patterns.

RESULTS:

When 6 months were up, I had a go-playing program that could fit on the ARM chip, play fast, and wasn't as strong as Goliath yet, though it was stronger than NEMESIS. In 6 more months, it was somewhat stronger than Goliath. It had played 250 games against a rated 10-kyu and gone from taking 9 handicap stones down to taking Black. Since strength deteriorates against a human as the human gains experience in the foibles of the program, this seemed like a pretty good sign. It took 12,000 lines of go engine source (excluding .h and tools), had 3000 patterns and 30 joseki.

While the program was not as strong as hoped, and not done as quickly as hoped, it was stronger than Goliath, fast, and proved that the pattern based system was a viable starting point for further development.

SIDE PROBLEMS ALONG THE WAY:

During first integration, their serial communications code didn't work right. Non-trivial debugging since they didn't speak much English, nor I much Japanese. Eventually it was solved by slowing down communications. Originally I was to send the entire go board image each turn. But that flooded the communications channel. So instead I had to spend 361 bytes of RAM tracking what had already been sent to them. 361 bytes may seem small, but remember I'm trying to stay within 16K RAM.

Once integration was accomplished, I tried to have the program play a game against itself on the ARM, to see if it played exactly the same as it did under DOS. It did, almost. After a hundred moves all the same, it varied for a few moves before returning to the same moves. After much debugging, I discovered that the ARM version, playing through their interface, used a 5 pt komi, whereas the DOS version defaulted to no komi. And at the point the game departed, one side was close to the boundary of "winning big". With komi, it went over that threshold and started playing more conservatively than its DOS counterpart.

Another problem was the mysterious freezing of the program on the ARM chip, whereas it ran perfectly under DOS. Eventually I discovered the compiler did not consider (((char*) ptr) + 1 + 2) to be the same as (((char*) ptr) + 3). It generated bad addressing code in the former case, so I revised my macros to work around the problem.

Despite these difficulties, the port from DOS to ARM went relatively smoothly.

The most onerous difficulty was created by supplying an extra feature. Like Goliath and NEMESIS, RiscIgo could show you a shaded map of what it considered to be under each player's control throughout the game. This display is useful for weaker players, but allowed the customer to see into the program. And like the other programs, and like any kyu player, it made mistakes in its assessment. This lead to the customer wanting to change how the program thinks. This has it good and bad parts, and while sometimes it helps to make the program stronger, sometimes it generates friction between customer and programmer. A few examples are in order. First, consider an empty 19x19 board and Black plays the first move. To RiscIgo, territory is defined as those points surrounded by one player's stones and linkages and the edge, and not touching any enemy living stones. So after the first move, Black "owns" the whole board as territory. Of course this territory is easy to invade and never lasts. So I patched it to suppress such behavior on the 19x19 board. But when Black plays the center point on 9x9, he still owns the whole board. What surprised the customer was when White invades at a 3-3 point, Black's center stone was considered dead.

B1 Dead?

Well, to RiscIgo, the Black stone was not in contact with any edge, had little running room, and could see no living friendly group. So it was presumed dead (not that it wouldn't play to try to save it). This didn't sit well with the customer's project manager. I argued that the program was not necessarily wrong, and offered to prove it. I asked him to make his stone live, while I played to kill it. He died. The point here being that many situations are up for grabs, and the program's heuristics for assessment were based on a 19x19 board. But the customer could see them, and thus want them changed. It was a serious problem in customer relations. In all fairness, however, the main problem was that the program wasn't 3 stones or more stronger than Goliath. This was just a symptom they could pick on.

RiscIgo Code Allocation in Kbytes

 String tactics         9       group moves         10
 Go board/Utility       7       response controller  8
 Board assessment       7       link moves           5
 Pattern matching       5       semeai moves         4
 Tactics controller     4       contact fights       4
 String+move data       4       edge moves           3
 Territory data         4       territory moves      2
 Sector/ Perimeter data 3       moyo moves           2
 Link data              3       game phase moves     1
 Edge data              2       ko moves             1
 Access data            2       string moves         1
 Joseki processing      2       access moves         .5
 Link tactics           1       -----------------------
 Group/chain data       1                          41.5
 Eye tactics            .2
 ---------------------------    SNES interface       7
                      54.2      Various constants   1.5
                                Patterns            56
                                Joseki               .5
                                ------------------------------
                                Total             ~162K

NEMESIS / RiscIgo DIFFERENCES:

Much of what NEMESIS did with code, RiscIgo does with patterns.

There was no room for RiscIgo to keep lists of anything around. So whereas NEMESIS kept strings with lists of stones, liberties, etc., RiscIgo only kept a bit map indicating which points were members of strings, groups, territories, etc., and created a particular data structure as needed by rescanning contiguous points.

The biggest code area in NEMESIS was territory tactics. RiscIgo had no such lookahead ability since I had neither time nor space to write it. However, RiscIgo used lots of pattern knowledge to substitute for some tactics.

The biggest move generator areas in NEMESIS were groups and linkages. The same is true of RiscIgo, reflecting the importance of these concepts in Go play. RiscIgo added additional code to handle semeais and ko.

I simplified and speeded up underlying primitives in strings, links, groups and territory.

NEMESIS had no global evaluation function to assess a board. I created one for RiscIgo that was fast enough to afford. As an additional feature, by tinkering mildly with the evaluation function, I could create a program with multiple personalities. The program had different styles of play the user could select (and which made for great graphics in the user interface).

 RiscIgo RAM Allocation (Bytes)
  • 4,096 control stack and local scratch data
  • 1,441 Go board maps (361 intersections of 4 bytes each)
    • Basic data (occ, str, link status, chain status)
      • 7 string id bits
      • 4 link bits (black & white x horizontal & vertical)
      • 2 chain bits (black & white)
      • 2 occ bits (black ,white , none = empty, both = off edge)
      • 1 "been here" bit for scans
        • above update automatically incrementally on regular moving
        • below assessed data non-incrementally updated by assessment
        • refreshes when returning to assessed turn level
        • 4 weak link bits (horizontal & vertical x black & white)
        • 2 group bits (black & white)
        • 2 territory bits (black or white)
        • 5 chain id bits
        • 2 territory header bits (a unique territory starts here by color)
        • 1 weak link updated bit
  • 1,444 Access map (361 points x 2 bytes x 2 colors)
    • each color intersection is 2 bytes (updated incrementally)
      • 9 bits stone nearest of color to here
      • 7 bits distance (only 6 needed)
  • 800 Move list history (400 move limit)
    • each move is 16 bits
      • 9 bits location
      • 4 bits kill directions (needed to retract moves correctly)
      • 1 bit ko flag (shows suicide or ko depending upon kill bits)
      • 2 bits color of player moving (only 1 bit really needed)
        • std game = 250-300 real moves + 100 lookahead moves
        • replayability of retracted moves is responsibility of interface
  • 724 copy of current turn top level assessment bits for fast refresh
  • 722 Display marks board (for indicating numbers and letters on location)
  • 362 Tactic board indicates tactical result cache
    • if on occupied pt, is on string name describing string
    • if on link pt is on sole unique link pt describing link
    • updated at top level of real turn only
    • 8 bit tactical value
      • described why tactics stopped computation (too deep, ko, etc.)
      • described result of tactic for starting player (win/lose)
  • 361 tile board indicates tactic cache updating requirements
    • updated by assessment
    • 8 bit impact rectangle index specifying board part involved
  • 254 String: contiguous stones of same color
    • Theoretic max. 228. Practical max 127. Avg. max is 75.
    • Updated incrementally
    • unit size 2 bytes.
      • 9 bits name (high pt on board 1...361)
      • 2 bits unused
      • 4 bits dame count (15 dame maximum)
      • 1 bit "big" (stones > 1) flag
  • 62 group enclosure data (2 bytes per group)
    • 9 bit name of best runnable/enclosable stone of a group
    • 4 bits define open running direction from stone
    • 1 bit means is enclosed
    • 1 bit means can be enclosed in 1 move
    • 1 bit means within foe sector line
  • 62 copy of group enclosure data
  • 62 chains (collection of connected strings using pseudo-linkages)
    • Practical max 31. In theory could be in the 30s, maybe 40s.
    • Updated by assessment
    • unit size 2 bytes
      • 9 bits name (high point of chain)
      • 3 bits safety assessment value
      • 1 Might breakout bit
      • 1 In semeai bit
      • 1 Big group (6 or more stones)
      • 1 Has many liberties
  • 62 copy of chains data
  • 42 - 21 edge boundary zones (two groups or 1 group + corner or 2 corners)
    • Practical limit 20
    • Unit size 2 bytes
    • updated by assessment
      • 9 bit 1st line base
      • 2 bit direction code for along and onto board
      • 5 bit distance of gap
  • 42 copy of edge boundary zone data from current turn top level
  • 31 group association
    • 1 per chain
    • updated by assessment
    • names chain index of master chain for each chain
    • (all chains in a group index to master, his is the id of the group)
    • (groups are chains associated by capture of foe)
    • 5 bits chain id
    • 3 unused bits
  • 31 copy of group association

The "copy of" data is used to reassert the top level global evaluation of a turn after running a lookahead sequence. Evaluation data is not incremental, and done only at some interesting terminal node.

(Note: sometimes I bring other Go programs I have written into the discussion of RiscIgo. POGO was my first program, written in LISP in the 1970's. NEMESIS was written by me in the 1980s, and I stopped working on it in 1992 and have nothing further to do with that program. Ego is my next generation program after RiscIgo, not yet released.

BASIC INCREMENTAL DATA STRUCTURES:

Basic data is updated incrementally (that is, the bits are always correct after each real or hypothetical move). Some of it can be suppressed during specific kinds of tactical lookahead. For strings, territory, groups and chains, the set of points involved in the unit is computed by scanning points and testing for the presence of the appropriate bit (the ones corresponding to occupation, chain status, or territory status) in the mask for that point.

Strings:

For strings, NEMESIS kept lists of stones, liberties and touching enemy stones, along with the counts of each. RiscIgo keeps just the liberty count, where to find the canonical start (the point of the string most north and east on the board) of the string, and whether the string is "big" (at least 2 stones) or not. Updating is incremental, and simple.

Links:

For every point changing occupancy RiscIgo checks related nearby points to see if the link bit needs changing. Special code is devoted to this purpose. Setting the link bit is thus incremental, but no data about the link is computed until assessment. In Ego, pattern matching has been sped up enough to duplicate the speed of the special code, so linkage detection is done strictly using patterns.

Chains:

A point is a black chain member (and similarly for white) if:

  1. black occupies it
  2. black has more touching adjacent stones than white
  3. if both have 2 touching stones, a black stone is north of the pt
  4. if both have 0-1 touching stones, black has more diagonal stones than white.

Setting the bit is done incrementally, but no data is acquired about the chain until an assessment is needed. Discussion of assessment deferred until later.

Access:

POGO, NEMESIS, and RiscIgo do not use influence. Influence, as it is traditionally implemented, computes the degree of control over a point. If a point has +10 influence, it means black controls it with some measure of 10. But whether this was achieved by distant far black stones and even more distant white stones, or by close black stones and somewhat close white stones is not discriminated by this measure. Access maintains the discrimination of how far away each player's stones are from a point. I incrementally keep track of access. An access map specifies for a point, what point of a color is nearest to this point, and how far away it is (how many moves would it take to join a solid string line between the two points assuming you are not allowed to cross enemy linkages). Whenever a move is played, it generates a list of points that change occupancy, and points that change link status. For friendly access, a wave from this stone propagates to adjacent points as long as the access distance from this stone is less than that already existing on the new point. This is referred to as "spinning". For foe access, access is "ripped" out and then respun. For example, if Black plays a point, then the access for White through that point is retrieved (the white base stone and distance). For all propagated adjacent points with higher access coming from the same white base stone, access is cleared. Each point which is not cleared, is added to a list to respin. Then each is respun once, generating a layer of newly spun points into the cleared zone. Each layer is respun until no new layers are generated.

Access is used to find, among other things,

  1. enclosure status (can a group access distant points or friends of another group?).
  2. sector lines bounding a group
  3. Territory (points which have no access from a living enemy stone).
  4. How to handle a moyo (e.g., to defend, find a deep point in the moyo, then retrieve the enemy access stone to that point and play a move to block that stone from moving toward the moyo).
  5. Define game phase based on worst access of either player

9+: early opening 8: mid opening 7: late opening
6 : early midgame 5: mid midgame 4: late midgame
3 : early endgame 2: mid endgame 1: late endgame
6. the closest stone to a point, if you want to crawl toward that point (moyo attack).

PATTERN MATCHING:

Pattern matching is used for almost everything in RiscIgo. It is used in lookeahead, global move generation, and most of group safety evaluation is done using patterns.

In NEMESIS pattern matches were done on request (no caching or incremental updating). Patterns were divided into types, e.g., good shape, linkage defense of a specific type of linkage, real eyes. To request a match you specified the type, and the points used to orient the match. The matcher returned a board point and a value as its answer. Usually the answer was a move suggestion and an associated value, but the value could also be descriptor bits (e.g., this move cannot be cut), or an index into a sequence database (i.e., play out this sequence).

Patterns were described as text, and converted into an internal binary decision tree. A simple pattern is the following: LENS 2 d3 c4 < d4 empty c3 empty c3 5 > < d4 white c3 empty c3 33 > ENDLENS This says that lens type 2 (diagonal connection defense) given the two endpoints of the diagonal connection, has two recognizable FIELDS (in <>). A field is a collection of points, which if occupied in specific ways, comprises a pattern. Fields were used in POGO, NEMESIS, RISCIGO and EGO.

If D4 is empty and C3 is empty, then return c3/5. If d4 is White and C3 is empty, return c3/33. Any number of points anywhere on the board could be contained in a field. The program to the set of all fields and built a decision tree out of it. In this example, C3-Empty would be at the root of the tree, with two leaves d4-empty and d4-white. The program walked the tree and performed the tests indicated (empty or white) during a pattern match.

The tests that could be specified included: WHITE, BLACK, EDGE, EMPTY, NOTWHITE, NOTBLACK, NOTEDGE, which were simple occupation tests. Optimizations to avoid naming lots of points included:

  • BLACK8, EMPTY8, WHITE8 (center as designated and the 8 points around it empty)
  • ANY1, ANY2, ANY3 (the 9x9 field named must be empty or off the board, except for the number of points named can and must be of the count named. E.g. Any2 means the 9x9 field must contain exactly 2 stones of any color. All remaining points must be empty or off the edge).
  • ADJ0, ADJ1, ADJ2, (the center and immediately touching neighbors must be empty or off the board, except for the number of points named can and must be of the stone count named. E.g, ADJ2 means that 2 of the 5 points designate (the center and 4 touching points), must be occupied by stones).
  • EMPTY25 (a 5x5 field named must all be empty or off board)
  • MARK, NOTMARK (the designated center must or must not have a marker bit set on it. ) One might mark territory points for an eye pattern match, for example.)
  • DAMEG1, DAMEG2, DAMEG3, DAMEL2, DAMEL3, DAMEL4, (liberties must match)
  • LIVEWHITE, LIVEBLACK (stone must be of a living group)
  • HYPOCONNECT (the original endpoints would survive an attempt to disconnect them if this move were played)
  • HYPOKILL (the original endpoint would be killed if this move were played)
  • FRIENDEDG (along the edge, a friendly stone is next)
  • TEST (Perform a test against a global variable. Test can require ==, >, < of the value. Global variables include: game phase, time status, last motive, territory status.
  • RSLT (answer is a move-value pair)
  • NUMRSLT (answer is a number-value pair for sequences)

While the decision tree walk to match a pattern had been fine in NEMESIS 4.7, it was too slow to use during lookahead, as I discovered in NEMESIS 5. So for RiscIgo I returned to considering how Fotland had done it. According to his description in "Knowledge Representation in The Many Faces of Go (Feb 27, 1993)":

"Each pattern is 8x8, where each point is specified as black, white, empty, don't care, white or empty, black or empty, or black or white. Each pattern has a set of attributes with it that must also match. For example, 'the stone at (4,2) must be alive', or 'the stone at (2,5) must have at least 2 liberties'. Each pattern has a move tree attached that is used for full board lookahead. Internally a pattern is stored as three 8 byte arrays, one for black points, one for white, and one for empty. For example a black point in the pattern is indicated by setting the appropriate bit in the black array. Black or Empty is indicated by setting bits in both the black and empty arrays. Don't care is indicated by setting corresponding bits in all 3 arrays. Each pattern needs to be matched at each point on the board, in 8 orientations, and with colors reversed. Rather than rotate the patterns, I rotate the board before comparing. Color reversal is handled by reversing the black and white arrays. Once I have 3 arrays extracted from the board for a particular position, the pattern match is simple. Just bitwise AND the corresponding Black, white, and empty arrays; bitwise OR the three results, and if the result is all ones, then there is a match. After I find a matching pattern I check that the attributes specified by the pattern match..... use an 8 bit hash function to reduce the number of patterns examined .... the program spends about 1.5% of its time in pattern matching."

Fotland used pattern matching to find global move sequences to evaluate, so he kept matches incrementally up to date. While I intended to be able to locate global moves and sequences, I also intended to use it during tactical lookahead. MOST of RiscIgo's time is expected to be in pattern matching. So I altered his algorithm given the following considerations:

  1. Keeping the data cached didn't make sense. Most of pattern matching would be done during lookahead. Each move in lookahead, being close to the previous move, would invalidate all useful cache data. So keeping a cache would just take time and provide little benefit.
  2. I didn't want to have to enter all manner of sequences and partial sequences. If the matcher was fast enough, I could just match a move, then match on that move to get the next move and so on. This would find all explicit sequences that I had entered move by move, and find implicit ones generated by moves I had added without sequences in mind.
  3. Based on my previous programs, I wanted to match given a specific purpose. So I would match naming a set of focus points and a pattern class. This would cut the number of patterns matched to just those relevant for this purpose, and in just the relevant orientations and colors. I didn't need a hash code. I didn't do color reversal. I did only one color (the color of the focus stone is "friend" or if the focus is empty, the color of the player to move is "friend"). And I did only the orientations needed. A small knights move is defined by two endpoints, requiring a total of two orientation matches, one from each endpoint. For string tactics, I matched from a liberty of a string, but always oriented toward a stone of that string. This usually meant just 2 orientations.
  4. I could optimize Fotland's matcher by having bits in a pattern represent the absence of something instead of the presence of something. This allowed me to skip the OR stage of his matcher. And I explicit represented bits for the edge, so I could match a pattern without having to consider where it was placed.

For me, a pattern match uses a base board description extracted from the 5x5 or 7x7 field around a point. The point itself is excluded since its occupation status is already known. That conveniently means 24 points or 48 points (multiples of 8). If any corresponding bits between the base and a pattern match (survive the AND), the pattern FAILS to match. If all bits fail to correspond, up to 2 additional arbitrary tests of designated field points are performed. If those succeed, the pattern then MATCHES. The last pattern in a class is guaranteed to match, with value 0.

When the matcher is called, it is given a set of points and orientations to match using a pattern class. The best (or all) matches found for those points are returned. For example I might provide all boundary points of enemy territory in the endgame to match the "best endgame attack" class, and the program returns the suggestion(s) of the best places to play.

Patterns are checked in priority order, and only the highest absolute priority for a point is returned. Lower priority patterns are not checked, unless the pattern class requires all matches be checked and reported.

The center of a pattern always has a predefined occupancy status, and the points around it are usually treated as having some directional orientation up (e.g., toward foe stone, toward boundary link).

Because the pattern masks represent points that MUST NOT be occupied, corresponding bits in multiple masks are used to designate when the point MUST be of some value. Representable values are:

  • Black = Not White & Not Empty & Not Edge
  • White = Not Black & Not Empty & Not Edge
  • Empty = Not Black & Not White & Not Edge
  • Edge = Not Black & Not White & Not Empty.
  • Don't Care = 0 in all fields (may be off board for all we care)
  • Not black (white or empty)
  • Not white (black or empty)
  • Not empty (black or white or off board)
  • Not edge (on board) = 0 in all fields and not edge bit

While Black, White, and Empty must have bits corresponding to the entire field, Edge (off the board) does not. Because an edge extends in a straight line, it is sufficient to check only points in a straight line from the focus spreading out in each of 4 directions. The entire 7x7 max region uses 12 bits to represent edge boundaries.

The board base description is built once for matching all appropriate patterns to some focus in some orientation. It must be rebuilt for each new focus and new orientation.

Given a board description in base1, base2 and base3, the actual match per pattern is just:

 while (1){
     pptr += WORDS_IN_PATTERN;  // shift to next pattern;
     // perform 5x5 match 1st
     if (pptr[0] & base1) continue;
     if (pptr[1] & base2) continue;
     if (pptr[2] & base3) continue;
     // dynamically load 7x7 base extension description if 1st time
     // perform 7x7 remainder match
     if (pptr[3] & base4) continue;
     if (pptr[4] & base5) continue;
     if (pptr[5] & base6) continue;
     // now perform specific tests, and if pattern survives, store answer..
     ...
 }

On a 32-bit oriented machine, in assembly language, this is very fast per pattern.

Possible test conditions are:

  • dame < 2, dame < 3, dame < 4, dame > 1, dame > 2, dame > 3,
  • edgeline = 1, edgeline != 1, not on plate of specific group,
  • friend < 6 away, edge line > 3, not on territory point, foe can't safely play,
  • friend territory, foe territory, foe > 5 away, eye cannot be collapsed,
  • friend > 6 away, no foe neighbor in atari

Each pattern has a DONT-MATCH bit. If this bit is on, then when this pattern is matched, it means don't allow this point to be matched (by keeping it on a local list), and continue matching. This allows me to note situations where moves shouldn't match.

Additionally, I can structure collections of patterns into "Globs". A glob is a collection of patterns. If the first pattern in the glob matches, then it skips over remaining patterns in the glob and continues matching. Globs can also be joined together. The effect is if the first pattern matches, then skip the 2nd header and continue matching inside the rest of the glob. If the first header fails, the second is usually a pattern that matches all situations, and all remaining patterns in the glob are skipped. This allows me to set up a precondition board condition for matching patterns in a glob. If the precondition fails to match, then the patterns are ignored. This substitutes rapidly for a hash code. For example, there are 143 patterns for string attack in 7 globs. If the preconditions all failed, then it would take 14 patterns scanned to fail them all (each glob 1st header precondition fails, the 2nd header always matches and skips all the rest of the glob).

All patterns are entered using a GUI pattern editor. Given a type number, 54 patterns from it fit on a page. Click on one, and it magnifies and displays the full detail, ready for editing and testing, after which you can resume a game. An encoded pattern takes either 12 or 24 bytes (depending on field size and whether embedded tests are used).

There are about 100 pattern types as follows (some generate multiple classes based on linkage type or territory count): openDirection, press, run, enclose, semeai, friend eExtend, foe extend, LadderAttack, Contact attack, contact defend, diagonal contact, External eye, unstable territory boundary, revise planned move, fill a liberty, invade, self-atari reject, split territory into pieces, form links from, attack foe moyo, defend friend moyo, react without thought, big midgame edge moves, obvious follow-up sequence data for lookahead, attack a territory boundary, stop the wriggling of a dead group, desperate group trying to live, do I care about saving this stone, connect through enemy link (watari), is there a link here, Great Wall joseki, eye value for territories from 1-7 points, general eye value for unrecognized small territories, eye value for dead stones, is this link obviously secure, endgame attack, endgame defend, is this a weak contact fight situation, linkage attack move, move here requires updating these linkage points, link defense move, string just reduced to 2 liberties, tactical lookahead reflex moves, seki shapes,

The classes with the most patterns are:

  • contact attack (162), string tactics attack (143),
  • string tactics defense (139), react to foe move without thought (135),
  • single skip link defense (135), obvious link defense sequences (114).

Average pattern size is 18 bytes for the 3,000 patterns in the database. In a sample game playing against itself on a 486 DX 2/50, Ego, using a somewhat faster pattern matcher, can play at a rate of 10 moves a minute. This involves 1410 calls to match a point in some orientation for some class per turn, checking 140 patterns per match. Some 44 million patterns were matched against the board during that game.

GLOBAL EVALUATION:

Global evaluation proceeds using the incremental basic data, without any tactical lookahead. Speed is essential, so tactics are not used. Pattern matching substitutes in most cases for tactics. Sometimes it's wrong.

  1. Clear all global assessment bits. These include chain id bits, group bits, territory header bits and weak link bits. The top 16 bits of a point's occupation data area assessment bits.
  2. Find the chains. This consists of a sweep over the board looking for contiguous collections of points with the same chain bit on.
  3. Find all interesting edge areas. Pairs of consecutive (but not necessary contiguous) edge links involving two distinct chains are interesting.
  4. Sweep the board and set the approriate territory bit for each point not reachable by the opponent (using reach map).
  5. Adjust territory. To avoid black claiming the whole board with the first move, if a territory point is "too far" from a friendly stone, the territory is ripped back to the nearest linkage boundaries.
  6. Find all territories. Find the contiguous points all having the same territory bit on. Choose one point from the territory and turn on the territory header for it. The friendly reach map for this point should have a base visible to the chain owning this territory. Some points which are territory are not reachable by the friend. An example is a dead enemy group with eyespace, where points of the eyespace are not visible via reach data to the killer.
  7. Assess the life status of chains. Pass one does an initial determination for all chains. Each chain is its own group. After this pass, for all chains that are not alive, a conflict assessor tries to decide who dies (including if semeai or seki is involved). This assessor iterates over the groups until no group changes status. As chains get declared dead, the enclosing chains are merged into groups running through the dead stones. Territories are recomputed for the groups that die, so that each pass has the correct territory data.
  8. Assess the game value, computing territory, potential territory, and bonuses for each side. Keep track of the distribution of reach values, to decide game phase. Potential territory are points where one side has reach < 5 and has closer reach than the other. Potential far from foe (reach > 9) is treated as territory. Potential not close to foe (reach > 4) is worth 4 times potential where foe is close. Bonuses come from weak groups which are not yet dead. Bonus is based on life status of group and size of group. Thus making a move which changes the life status of a group up or down a notch is worth a bonus. Bonus is also based on style of computer opponent selected. Influence and territory are combined eventually. If the game phase is early on, 8 potential = 1 territory. Later in the game, 16 potential = 1 territory. Player style choice affects these conversions.

INITIAL CHAIN SAFETY EVALUATION:

For each chain, its reach to the rest of the board is analyzed, in combination with pattern matching, resulting in a determination of ENCLOSED, ENCLOSABLE IN ONE MOVE, WITHIN SECTOR LINE, or OPEN. Each territory it controls is evaluated for the number of eyes it is worth using a variety of pattern matches. Some are on the territory points, and some are on the boundaries to determine their stability.

  • A chain is ALIVE:
    • two eyes.
  • A chain is PRESENTLY_ALIVE:
    • enough moyo (points with far reach from foe) and the separate potential for 2 eyes
    • OPEN with enough possible eyes or edge expansions
    • has enough big edge expansions (2 pt skips)
    • has many possible eyes
  • A chain is LIVABLE:
    • has potential eyes and edge expansions >= 2
    • has some eye and some moyo
  • A chain is PRESENTLY STABLE:
    • if it is outside of any sector line.
  • A chain is SICKLY:
    • has an eye and edge expansion room
    • is not ENCLOSED and has some edge room
    • just has moyo
  • A chain is BAD:
    • is just not ENCLOSED
  • A chain is DEAD WITH AJI:
    • just has some edge expansions
    • has more than one possible eye
  • A chain is DEAD otherwise.

But, if a chain seems dead, additional edge pattern analysis is then run, and if successful patterns are found, status is changed to SICKLY.

TACTICS

There is a general tactics controller, to provide the lookahead framework. Within that framework, depending upon the search type, it can call modules for string, link, eye, or "obvious" global sequences. Upon arrival at a new board position, all moves RiscIgo might play from here are generated in priority order. Before move generators for the specific search types are called, a generator "obvious reflex" generator is called. Whenever RiscIgo returns to a position, RiscIgo decides whether to reorder or ignore the suggestions, but RiscIgo never generates new moves. Except for the "obvious" global sequences, searches are simple succeed/fail and use no alpha-beta. Obvious sequence searches keep minimax values.

The results of success or failure of tactics are kept in a cache, but the actual move returned is discarded immediately (limited RAM, remember). So if RiscIgo decides that it wants to play a move based on a tactical lookahead, in general it must redo that lookahead a second time to get the answer. The cache keeps a number from 1-32, designating what board area fragment, if played in, would require the search to be redone. A search always fits within some fragment, even if that fragment is the entire board.

STRING TACTICS:

String tactics generates moves against a "virtual string". It takes the designated target string, and determines which other strings are pattern connected to it (provided there is time to keep them joined before getting captured). All liberties of the target complex are then pattern matched to:

  1. locate eyes (16 patterns)
  2. locate trick plays (16 sacrifice tesuji against the connections)
  3. locate ordinary plays (roughly 150 attack and 150 defend patterns)

The search is aware of snapbacks (so even if the string can be captured, if it can snap back to life again, it isn't captured yet). It will terminate on going too deep for the attacker, if it gets two eyes, if the attacker tries to continue a failing ladder, or the liberty count for the defender gets high enough. Additionally, if a target is being attacked as a counterattack from some original target, if the target complex gets more liberties than the original target, the counter attack is stopped. The patterns range from the very general (fill any liberty), to the more specific (fill liberties in this order), to the very specific (play a geta move or some clever tesuji or make a 2nd eye).

LINKAGE TACTICS:

Pattern matching determines the initial moves required to attempt to cut or connect the linkage. When those patterns cease, additional patterns mark the cutting strings to counter attack, and string tactics is called to try to kill or save them.

OBVIOUS SEQUENCE TACTICS:

Pattern matching is done on the most recent move, and the move before that, to determine the obvious responses to the recent move, and the follow-ups to the previous move that should be tried. When no more moves are generated or the depth limit is reached, a global evaluation is performed and the score returned. 16 lines of C.

EYE TACTICS:

Pattern matching the eye point determines all moves and results. It uses the same 65 patterns that global evaluation uses when judging the eye value of a single point territory. 10 lines of C.

LIFE AND DEATH TACTICS:

0 lines of C. (i.e., not done).

JOSEKI:

RiscIgo has several joseki databases, varying from half board to small corner. It matches without cacheing, by looking at the move sequence as played in a designated rectangle, and following the joseki tree for that rectangle (decoded and rotated into the correct place on the board). If a match is found in a bigger rectangle, then joseki processing for that area stops with the answer(s). Otherwise it switches to the next smaller rectangle and tries again. Due to space considerations, only 30 joseki are recognized. In addition, RiscIgo uses the pattern matcher to generate moves whenever it wants to play the Great Wall Opening. 7 patterns generate the wall itself, and 28 patterns handle follow-up attacks on corners to make use of the wall.

Enough for now. If you have comments or questions, feel free to partake.

This is a copy of the living page "Reflections On RiscIgo by Bruce Wilcox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RiscIgo

Referenced by
GoPlayingPrograms
BruceWilcox
ReflectionsOnRisc...
ComputerGoProgram...
PatternMatching/D...
YetAnotherNoviceT...


Reflections on the Game of Go

Keywords: Books & Publications

A collection of philosophical essays on the game of go by William S. Cobb, published by Slate and Shell publishers. Most were originally published as the column The Empty Board in the American Go Journal.

This is a copy of the living page "Reflections on the Game of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
WilliamCobb
posting:1007


Reflector

PageType: HomePage Keywords: Software

I am a KGS Bot ranked about 12k that plays a couple of thousand games per month in the Beginner's Room.

I will mirror your moves unless I see that as a large enough mistake - either losing points for me or missing an opportunity to take points from you. Currently the threshold is 10 points. Then I will switch to GnuGo 3.4.

It is more interesting if you let me play Black. Have fun!

Occasionally I get lucky and my human opponent plays some totally wacky opening and it backfires on them ( [ext] Game 0).

I like it when I'm able to play in the center and then mirror ( [ext] Game 1).

If my human opponent attacks the center, I usually don't realize until it's too late ( [ext] Game 2, [ext] Game 3. Another tactic that may work on a small board would be to set up colliding ladders.

I have an advantage over humans in that I never feel hungry ( [ext] Game 4) :-)

I've had the pleasure of getting my butt kicked by dan-level players ( [ext] 6d: Game 5, [ext] 1d: Game 6).

Sometimes I play so badly that even a 100-point reverse komi on a 9x9 board isn't enough ( [ext] Game 7). This happens because I will blindly follow whatever rediculous moves you make ( [ext] Game 8) even AutoAtari early on ( [ext] Game 9).

  • (Sebastian:) In game 8, why did the 1-1 move not meet the threshold of 10? Does that indicate that there isn't much difference in value in the first moves, as etrynus pointed out on his homepage? Conversely, why did you stop mirroring after 16? That move isn't good, but it didn't break the symmetrical balance - whatever bad hume could have done to you, you could have done to him. Are you just afraid because there is too much at stake? Or are my synapses missing a connection your transistors found? Would it be hard for you to judge a move by its symmetry-breaking qualities?
    • Reflector: I'm not really sure why the 1-1 move wasn't considered aweful enough. GnuGo is doing all the analysis for me. My creator (AshleyF) pretty much made me just to test his GTP stuff, not really to make the ultimate Mirror Go engine :-) Excluding the GTP infrastructure and a wrapper IGoEngine he had already made for GnuGo, I am less than 20 lines of code! All I do is play the mirrored move internally and ask GnuGo to estimate the score, then undo and ask GnuGo to generate a move and estimate the score again. If the score diff > 10 then I play the generated move rather than the mirror. The threshold is actually a sliding value (x to 0) over the course of the first 50 moves.

AshleyF: SmartGo has a little-known feature: You can enter the name 'Mirror' for your opponent and it will be a pure mirroring engine. Also, at any time you can go to File > Game Info..., change the name of one of the players to 'Mirror', then Play > Resume Play...

You can see more of my games [ext] here.

This is a copy of the living page "Reflector" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
YetAnotherNoviceT...


Refuse To Take Handicap

Path: BadHabits · Prev: PointOutOpponentsMistakesAfterALuckyWin · Next: RelyingOnTrickPlays
Path: GoHumour · Prev: ParrotGo · Next: YesSir
Path: Handicap · Prev: HandicapsBeyondNineStones · Next: HandicapAlternative
Path: TeachingMethods · Prev: TeachingGoToNewcomers · Next: TheInteractiveWayToGo
Keywords: Humour

Well, I don't know whether this ranks among Bad habits, but it gives me the occasion to tell the hilarious tale of a player who used to come and play in our club in the early days. I'll call this man Ernie.

Ernie had just learned to play from a book, and as always, we suggested that he'd start to play on a 9 by 9 board. He saw the others playing on a large board, and decided that there was no reason for us to deny him the real stuff. He wanted to play on a 19 by 19. The best player in Gent at that time was a 6 kyu, and even if that is a modest level, he has been an invaluable teacher, with a Go attitude that I rank top class. I'll call this man Bert.

Bert submitted to the pressure of the newcomer and granted him a "real" game. He kindly offered Ernie to take nine stones in order to compensate for the difference in level, as we all know is very common.

Ernie was offended by this proposal. He started an exposé about the virtues of Zen Buddhism, and that in a Zen spirit, inequality did not exist and was not celebrated by something as tangible as stones. He added that Go was an oriental game, and as such was embedded in Zen spirit, making the idea of handicap stones an utter violation of the true spirit of the game.

Every decent defense we came up with in favour of the handicap system was countered with another chapter of Ernie's Zen library. He concluded: "You can't force me to take a handicap."

The other tables had not remained unaware of this discussion, and another 6 kyu said "That's true. Likewise, you can't force us to play with you."

Ernie now really started to lose his temper, and Bert accepted to play an even game. And off they went. Ernie, who at least had taken black, played his first stone. It was now Bert's turn. He passed . . .

He explained to Ernie that a pass was a legal move. Ernie played another black stone, looking at his peacefully smiling opponent with an eerie feeling.

Only when nine black stones were lying on the board, Bert played his first stone.

Dieter Verhofstadt

Depending on the scoring rules, Ernie could've won if he'd passed on his 2nd turn. But I'm 28kyu and don't know what I'm talking about.

-Jade

Scartol 25k: How very Zen of Bert.

As a neophyte of both Go and Zen, this may not be for me to say, but I'll say it anyway: It doesn't strike me as being in the Zen spirit to read a book about something, locate a group of people who practice it, and demand that they play by your rules. As I understand Zen, students are supposed to learn from teachers by doing, not by whining.

Bill: That's a great book title: The Zen of Whining. ;-)

Skelley: We have had beginners who woudn't take handicap at our club several times. What we usually tell them is that without a handicap they won't be able to measure their progress in the game over time and that it is not interesting to play them for any of the stronger players. That helped in all cases so far, especially the 'progress' part :)

His inequality point is ofcourse nonsense. The handicap is there to make the game more equal, did you tell him that?

MrKoala Two-figure k:

What happens in this case when :

  • Black plays
  • White passes
  • Black passes ?

Kungfu : Two passes should never be used to end a game because a pass is a valid ko threat (since a pass is a valid move, see above).

velobici

In the event that Black (Ernie) passes after White (Bert) has passed, you have to check the rule system that is being used to score the game. In some rule systems, the game is over; in others a third pass is required to end the game. Regardless of the rule system, assuming that Black actually wants to play a game, White (Bert) can use this method to "force" Black (Ernie) to accept a handicap.

Stefan: Practically speaking, I think they would end up not playing their club game. It's probably also unlikely they would evolve their relationship into eternal friendship.

Chomsky?

It can be frustrating to play weekly with weaker players who refuse a handicap. This has been happening for a few weeks in our go club, and I'm afraid it's having a detrimental effect on the games I play. It's not fun for my opponents, who lose by a large margin, and it's not fun for me, since much of the challenge which is in the spirit of Go is lost. In the final analysis, I think the handicap is needed by the stronger player just as much or more than the weaker player. It is only polite to respect your opponent's desire for a challenging game, even it if hurts the pride a little.

lavalyn

Often, perhaps only because of being accustomed to playing without handicap, my opponents do actually play better without handicap stones. What could be considered fair komi to make equivalent a "two stone handicap" or such? (Usually I take -9.5)

SAS: I think reverse komi of about 13 points should be about right. Bill Spight says on the Handicap page that he once estimated that an average handicap stone was worth about 13.5 points, so you may prefer to use that instead (and it has the advantage of avoiding jigos). In any case, 9.5 seems a bit low.

mat

I suppose bert has won. How did Erni react?

Jasonred Passing is not the answer... if White passes, then Black also passes until the game is over by the rules... Well, Black actually wins, because his one stone counts the whole board as territory, since there isn't a white stone in sight... a win by 360 moku, not bad... Or they could just keep passing ad infinitum.

There's actually a simple solution for this, unlike chess. Forget handicap by stones, use handicap by komi. And if they refuse it, just nod your head and ignore them, and play as there was komi. When the games over[1], figure out who won based on that komi, and whatever you do, don't argue with them. It doesn't matter if you have differing views on who won, just your own satisfaction. (Don't bother about the stubborn twits.) Also, komi has the advantage that halfway through, the two of you can decide what the strength disparity is like and set the komi then.

Charles Games with a large komi aren't the complete answer to anything - though they are worth trying every now and then.

I wanted to say that many Chinese players aren't interested in giving or receiving handicaps; and that therefore one should be careful about applying the principle, that handicaps are always applied, across cultures.

Ben well actually, in the ernie and bert game, if ernie passed instead of placing again, the game would be "in dispute," as the yahoo go server calls it. The other day I sat down at a table with a fellow lowly ranked player to play an even game (tired of being utterly destroyed and trying to see how i could fair against my own level) and clicked the start button before noticing that black had a handicap of 3, and since this was a 9x9 board, and i was playing as white, I realized that i was going to be very quickly destroyed. My opponent, said they would pass, and I did not realize that the purpose was to catch me up, and passed myself, the server chimed in saying that the game was over, and tried to calculate the score, but since black actually didn't surround any territory, the score was zero zero and thus in dispute. So it said we had to continue the game, at which point i just asked for a cancel and then turned the handicap off.

BobMcGuigan: One way out of this dilemma is to consider the game a "teaching" game, as is probably the case whenever there is a large difference in strengths. Mr. Yang Yilun, 7p, and an excellent teacher for players at all levels, generally plays teaching games without handicaps, even allowing his students to take white if they want. This allows for teaching opportunities not possible in handicap games. If there is a large enough difference in strengths White can make certain situations occur to provide problems for Black to solve.

  • pwaldron: With all due respect to Mr. Yang, he is being *paid* for playing the game. If a beginner wants to pay for lessons, he can take whatever handicap he feels like. The discussion here seems to centre around playing weaker players for free.

Bill: I owe a great deal to stronger players who agreed to play me, whether the handicap was sufficient or not, and who went over the games with me afterwards. Reviewing games was the rule, so that almost every game was a teaching game. I carried on the same tradition when I became stronger.

I understand how those who have not received the benefits of that tradition might not feel like taking on the role of teacher without getting paid for it. However, I think it's a great tradition, well worth preserving or reviving.

Dolgan: Once shortly after I learned go I asked my teacher (about 1dan) to play without handicap. And though I lost it helped me (The weakest player in the club was 3kyu) to play a game without handicap. My teacher once asked me to give him(!) 9 stones and try to get one living group (I didn´t manage). So playing around with handicap seems sensible and I´d consider every game between 1dan and 20+kyu a teaching game. But of course most of the time we used a handicap of 13 (the normal 9 + all 3-3 points)

Cyclone?: A pass from black would not necessarily mean a loss for white even in a 2 pass rule system. All white would have to do is blatantly say that the played black stone is dead (say if the 30k played the 1-1 point), or that his territory is larger than white's. He'd of course be asked to prove it - and, well, game on. :-)

AndyPierce: It may also be useful to give Ernie a non-handicap game to give him a reality check on just how strong he really is. Unlike other games of skill, where Ernie will simply lose each and every time, go gives an opportunity to quantify how badly you are losing each and every time, which gives an objective way to quantify Ernie's strength so that more appropriate opponents can be selected for him to play (without a handicap). Personally, I think the handicap gives a game that resembles, but isn't, go, but that's another issue.

I have to admit I was one of those players who refused to take handicaps a big mistake on my part. another bad habit of mine was always playing stronger players without handi which really put me behind go wise and i found out that i really barely improved at all which really angered me. I then realized that i had not learned a thing so i decided to start from scratch and now i am finally doing better ;-) naruto3

Steve Urick:

If people won't accept komi, another thing you can do is uchi-komi. How it works is you start from scratch with an even game, and the loser plays black without out giving a komi next time. If the same person wins next time, the black player takes a handi of two stones next time. When things settle down, you can keep the same handi untill the weaker player wins three in a row for example.

Gabaux: This is not az easy point of learning go. I have very good experiences with n-1 handicap. It means, not all the difference is balanced, but basicle the eaker is not faced with the full poer of the opponent. On the other hand, the traditional position of the handicap stones is rather important. Sometimes it can be very useful to let the pupil place the handicap stones according to her or his liking.

Boomcoach: Taking a handicap never seemed to bother me. When I was a child, my dad would play some games left-handed (Anyone remember Jarts? :-). When I asked about it, he said that it allowed both of us to play to win, and so made the game enjoyable for both of us. I do the same with my own son, when we play Air Hockey.

I find it is more enjoyable to play when both of you are trying to win. It is also a great feeling as you see the handicap begin to go down, just as it was a proud moment when my Dad had to switch top his right hand. (I found it felt even better when I had to switch hands against my own son, when the little snot started taking me to the cleaners!)

ilanpi: Recently, a couple of players weaker than me on KGS seem to have been "insulted" when I proposed a game with them at the default handicap and they challenged me back with the same handicap but colours reversed. Of course, I accepted, which made them realise the error of their ways. The subsequent games were quite pleasant for me and extremely distasteful for them.

Gochizzle: I don't see the problem. So I'm 47k. So the Pro I played was 9p. So he took so many stones from me as prisoners that I had to borrow extra bowls from other tables in the club. The important thing was I kept my dignity. And then I hit him with the goban. So it all worked out fine. Handicap? I laugh at the idea. ;)

[1] tderz(reacting to Jasonred's good remarks): Unfortunately the problem with these guys/girls is that they do/want to torture you further and think for hours - as if that could make a difference with too few handicap. After all they realize soon that there are problems on the board. If you're polite yourself you're likely to get the problems, but actually you're left with several options:

  • say "I have to take now the last trolleybus (was true) & work tomorrow" and never return to the club (which I did after a ~19k tortured[2] me for 3 hours in a 9H game, while I wanted to play with others as well. I told him friendly that he could play somewhat faster and we'd more time to analyze the game afterwards);
  • play simultaneously with someone else (I would do nowadays)
  • resign and play other games (difficult, because you don't know how much time he will spend).
  • this resigning is equal to refusing the game, just realizing it a bit late.

[2] I can be a slow player too, but stay within my time or acept loss on time => which brings me to the next option

  • adjust the clock to 15-20 minutes and get an impression how to proceed further.

Onurcem?:I am teaching the new players at my club. I ask if they want the handicap or not.If they want the handicap then I play them with full strenght. If they don't want then I play weaker than normal, making some mistakes that they can understand and learn not to make them themselves. and it isnt really important for me to win or lose against a player which is not at my level. In that case I think if ernie won, it wouldn't change anything for Bert.

OneWeirdDude?: So, when my weaker opponents refuse, should I dumb my performance down somewhat, or just show them just how impossible it is and convince them that way?

Mikey?: I apologize for suddenly posting on the site (haven't before) but would like to toss in 2 cents. When I was THAT novice to the game I had a great opportunity to play a far more experienced player without a handicap (we couldn't due to the software). I'm not devoted to the game, but I really enjoy it, and getting absolutely destroyed by my first opponent was a great experience for me because I learned greatly from that onslaught. Progress can be seen without a handicap, new players can develop their own style of joseki better without a handicap, but in the end making it interesting for a teacher is what will spread the game to more people, and so it is vital to employ it. Let the student practice joseki on his/her own time.

Dan <that is my name XD>: well whenever i play higher rank i prefer not to take handi (so i argue for like 10 sec before i play handi or even :P) but i think handi game or no handi game learning is same. However I think white enjoys the game more if there was a handi when there is a lot of skill difference (well i do :P) so depends on who you play i guess ^^. I played even and handi game with beginners before and i don't really see why he have to play handi (although in my case it is less fun for white :P). Depend on the person i guess ^^.

W.S.Clark, 16k [Benutzu's Dojo]: I couldn't help but feel what a biblical/Shakespearean/Zen/Aesop/something story this was. Bert ended up giving a "free" handicap instead of a "fixed" one.

I also couldn't help feeling amused that my problem tends to be the opposite one: Whoever I play with (usually in Yahoo! or somesuch "strong amateur" site) won't take a Handicap from me. It's kinda frustrating.

Tas: Play on KGS in stead then.

DeathWind: It's fine with me whether or not my opponents wanted extra stones. One thing about handicap game especially 4 stones games and above is that they are very different from normal games. People who are too lazy to study fuseki of professional games would feel less stressed in the fuseiki aspect in a handicap game. If it's a very weak opponent at the level of beginner or slightly better, I suggest that he or she spent a few weeks doing basic go problems before starting to play.

Path: BadHabits · Prev: PointOutOpponentsMistakesAfterALuckyWin · Next: RelyingOnTrickPlays
Path: GoHumour · Prev: ParrotGo · Next: YesSir
Path: Handicap · Prev: HandicapsBeyondNineStones · Next: HandicapAlternative
Path: TeachingMethods · Prev: TeachingGoToNewcomers · Next: TheInteractiveWayToGo
This is a copy of the living page "Refuse To Take Handicap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap
BadHabits
TeachingMethods
GoHumour

Referenced by
GoEtiquette
Scartol/Philosoph...
BakaNoItte
ACautionaryTale/D...
Stories


Refusing to play uncertainly rated players

Keywords: Online Go

Tas: I hate that so many people write "no ?" in their game offers. Give them a break so their rank can become solid. In my oppinion it is exiting to play a ? since you don't know what you are going to get and therefore will play more honestly, you migth figth a hard even game, and later find out that the opponent was several stones stronger than you thought.

If the game is too unmatched, hopefully one will resign soon, no harm done. Take another game with a more appropriate handikap.

Let people get a rank. We were all [?]'s once.

ChrisSchack: I usually don't like to play unranked players, but not because of their uncertain strength ... it's more about how my strength varies, I don't want to mess them up!

Tas: Everybody's strenght varies. :)

Anonymous: I thought that's what bots were for?

AnonLinguist: There's also a large chance that this unranked player knows his strength, and is playing you even, despite knowing he is much stronger. This is demotivating to the extreme, since obviously it's impossible to win. Up to 4 stones is close enough that you might have a real chance, but I've encountered bigger gaps. Given that I only rarely manage over 50 points difference in truly even games, four stones is the limit I want to face without a handicap. But an unranked player could be anywhere up to 10d for all I know. If people mention their rank in a comment though, they're usually not lying about it in my experience. It's the ones who don't communicate except for putting down stones that make me feel suspicious.

This is a copy of the living page "Refusing to play uncertainly rated players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
DieterVerhofstadt...


Regulation Fuseki

Path: EnclosureTechniques · Prev: HosaisFormation · Next: HowSecureIsTheSmallLowEnclosure
Path: OverviewOfFusekiPatterns · Prev: OrthodoxFuseki · Next: SmallChineseFuseki
Keywords: Opening

Regulation Fuseki

Very common in the early 19th century in Japan. It was eclipsed by the Shusaku Fuseki from the 1850's on. It is highlighted in game 5 of Appreciating Famous Games.

Black most often has continued with a shimari at a or b. There are a few games with the players cycling all the way around the board again making shimari in all the corners. However, more typically one side or the other (especially White in no-komi Go and Black in komi Go) avoids continued symmetry by approaching one of the opponent's corners.

--DaveSigaty

Jan: Why is this called 'regulation fuseki'? Was this some kind of prescribed opening??

Dave: Not prescribed the way that old Chinese games began with diagonal hoshi. Rather it was just so common for a while that it earned a nickname.

Bill: Ishida discusses this opening in a book I have lost. :-( It dates from the beginning of fuseki theory. IIRC, he said it was called the go shape. Below is what I recall from that book.

If you go back to the 1600s, a popular opening pattern was something like this:

Pre-theory fuseki

B1 would stake out a corner, W2 would challenge for it, preventing an enclosure, and B3 would pincer, preventing an extension. Then White would tenuki and open up another corner.

Early theory (Direction of enclosure, I)

Early theory (Direction of enclosure, II)

Players began to realize that the first diagram was better for Black than the second, because Black's potential territory was deeper (See Build box shaped territories.) Also:

Early theory (Direction of enclosure, III)

The corresponding enclosure for White was better for her, too, as this joseki illustrates.

So White, instead of mixing it up right away, prepared for the kakari by playing on the 3-4 point in the adjacent corner that threatened the good enclosure while preventing Black from making it.

Regulation Fuseki Beginning

What's good for the goose is good for the gander. Black did likewise in the lower left corner, and finally, White followed suit in the lower right corner, and the regulation fuseki was born.

P. S. Another thing behind this pattern was the realization that the other 3-4 point in the top left was problematic for White.

Wrong 3-4

Up to W4 the position is even, but B5, combining extension and pincer, is too good for Black. See opposing 3-4 points.

Path: EnclosureTechniques · Prev: HosaisFormation · Next: HowSecureIsTheSmallLowEnclosure
Path: OverviewOfFusekiPatterns · Prev: OrthodoxFuseki · Next: SmallChineseFuseki
This is a copy of the living page "Regulation Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...
EnclosureTechniques

Referenced by
EnclosureOpening
TasukiFuseki
Ryojimari
TheSanrenseiFiles
MoreThoughtsAbout...
CornerCoOrdination1
Black3IsAnEnclosure
ThePsychologyOfKomi
WidestPath/1970To...


Regulus

PageType: HomePage

Good day. My name (online) name is Regulus. I'm a very beginning Go player. My skill level isn't that great, probably around 20 Kyu, but I enjoy playing when I can. I used to play a lot and was more acquainted with the game but as time wore on and responsibilities grew I sort of lost contact with it. I don't play online much, but I do enjoy reviewing life and death problems. When I was in High School I was the president of the Hatake Go Club. I really do hope to be able to seriously take up the game once again, and try to at least get in the single kyu digits. I miss this game terribly.

~Regulus

I play GO on my Ragnarok Online Server. =D

My Beloved Items:

My Bamboo Goban and Yunzi Stones

Vaio Pocket

This is a copy of the living page "Regulus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaterialGoban
SunXi/Discussion


Regyt

PageType: HomePage

I started really playing Go around July of 2001, but I've loved the game most of my life. I am a 3L at [ext] New York Law School. You can learn more about me at [ext] my personal site. I'm very interested in meeting players in the NYC area.

I play as regyt on IGS (5k*) and KGS (2k?). Always up for a game on either server.

This is a copy of the living page "Regyt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoQuestio...
ABeautifulMind
WhyDidYouStartGo
GoHaiku
GoLimericks
HowDoesItFeelToIm...


Rei

PageType: HomePage

I'm a 15k player at the moment, hoping that will change with some intense training this summer.

Lacking in a lot of areas, currently. I will be working in attacking, and tactics in general.

This is a copy of the living page "Rei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Reification

Keywords: Theory

Charles Matthews

Here's the latest in an ongoing series of thoughts. I suppose I always take an overall view of 'debates', trying to unify them under a small number of headings.

The problem, seemingly, with the pattern language view of go (as pattern language of lines of play) is not that it is seriously wrong. In fact it seems to me no distortion of the facts. The difficulty lies in using it to teach.

What the go pupil usually appreciates isn't access to the 'pattern language' point of view, which consistently answers a question with a question (if not several). It is some reified concept: a thing that one can learn separately. One supposes that it includes the essentials of the lines of play that one cannot or will not study in their own right. The very first example, that of reading ladders, shows this. Kageyama is scathing about the precomputed approach: some number of imaginary diagonal lines on the board. In Lessons in the Fundamentals, a book I like more on a metaphorical level than as containing factual information, he says rather clearly: read it out.

This is a narrow way into the discussion, perhaps. But the message is clear: elevating some geometric construction on the board over the (single, unbranched) line of play one should be considering does one's game no service. This kind of reification is ultimately fallacious.

A second example is the sector line. I think of the sector line concept as the interferon of go theory: the background in principle is impeccable (frameworks are convex), but the actual area of application is rather small and delimited.

Black creates a short sector line

This game position was posted by LovedInEmerald. Here black+circle creates a short sector line of the circle-marked points. It also creates a longer one, roughly indicated by the square-marked points.

White breaks a short sector line

I do find it helpful as an explanation that W1 breaks a short sector line. The chosen pincer does aim to connect across this very line; W1 cuts the pincer stone off, leaving it a little too close (see intermediate distance). The short sector line concept builds on the small gaps idea.

It isn't correct to conclude from this that sector lines always work as a description. Frameworks may become concave in the face of the opponent's strength; they may be considered as more convex in favourable conditions.

Another type of example involves the kind of issues I thought I was addressing at thickness cycle. Two things that are indubitably there in pro play are thick ways to play and the conversion to profit of thick(er) positions. On that page I talk about Thickness I and Thickness II. Here I'd like to point out that Thickness I is a sort of reified form of Thickness II. For those who want to know where Thickness II lies on the board (not in the lines of play), one gives the kind of traditional, slightly lame explanation: there is Thickness I which is a kind of perfect group; clearly if you are attacking this is the sort of low-maintenance group you like to have; you take extra profit in go by attacking; so in a sense a thick group resulting from a joseki gives concrete form to one's attacking chances, even though they may lie 100 moves in the future.

Further examples: shape is reified haengma. Now, I think shape study is important; what this says is, it is also self-limited by its static patterns. That is true, too, in my view: shape is very good for teaching purposes, but rarely the whole story. And the whole liberty discussion here at SL, also: there seems to be a pressure that builds up to map capturing sequences in capturing races onto something called liberties. We reify into approach moves and so on. This is scarcely surprising: six dame liberties to fill can be filled in 720 ways, and we want to deal with all those lines together, mentally. The fact remains that this is something we impose.

Something of an intellectual full circle on the pattern language approach, therefore. Trying to bypass it leads down the road that takes one in the end to memorisation of joseki (even, these days, of set fuseki ). One's mind then fills up with constructions, patterns, diagrams: data not inherently required to play (if one can really play). On the other hand the proverb approach in many cases is unsatisfactory, too: the proverb applies only under conditions that are lengthy to explain, and involve higher concepts.

Perhaps the point is that looking for a proverbial royal road is always going to fail for go. In the end most well-played games come to a close in the way that a great river reaches the sea: through a complex delta of many channels. Maps may not exist.

John F. Now there's a blow! Here am I sitting in the sweltering heat of London, mildly comforted by a fan written by O Rissei. I had hoped (by a process of reification, no doubt) that the sentiments behind the motto might waft into me. The motto? Royal road. Of course, O did lose to Sasha, so Charles is probably right.

Charles Not a bad example - unless Alexandre's commentary is unduly modest, he got lucky in the endgame. The concept of a lead, as in a lead of five points, is quite important: we can't play without using positional judgement. But sitting on a lead isn't by itself a winning plan. O fell into the trap of passivity: it has been known, certainly, for pros to get angry with themselves after doing that.

See also definitionism.

This is a copy of the living page "Reification" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AttritionMethodAp...
Definitionism
GoAsHierarchicall...
BorderLines/Discu...
MichaelsCafe


Reiko Kitani

PageType: Alias

KitaniReiko

This is a copy of the living page "Reiko Kitani" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Reiko Kobayashi

PageType: Alias

KitaniReiko

This is a copy of the living page "Reiko Kobayashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Reimeikai

Keywords: Culture & History

Study group founded 1948 by Fujisawa Kuranosuke, the 'Dawn Club'. Other members were Suzuki Goro, Sugiuchi Masao , Fujisawa Hideyuki, Magari Reiki, Okubo Yukio, Takeda Hiroyoshi, Kaji Kazutame, Yamazaki Masuo, Honda Kazuko; plus Takagawa Kaku, Kajiwara Takeo and Koizumi Shigeo.

This is a copy of the living page "Reimeikai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
OutsideTheKiIns
Gyopukai


Reiner Martin

PageType: HomePage

You find me playing Go (and other games, such as Hex) on Little Golem and on the Dragon Go Server, under my name 'Reiner Martin'. My strength is around 3 - 5 kyu on the 19x19 board, a little weaker for the smaller boards.

My email address is reinermartin@hotmail.com, and my homepage is [ext] http://www.geocities.com/reinermartin.

This is a copy of the living page "Reiner Martin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Reinhardt

PageType: HomePage

I have been playing Go since August, 2001.

I have written a few Go haiku.

KGS Accounts:
past: Gulash, Mirulent, Parappa, TheEnsign
current: Unranked

...and a whole bunch of sandbagging accounts... shh! (It's a [ext] time honored tradition!).
(my now defunct sandbagging accounts were Mirror and Silent)

Interesting Seki from Bottom Right Corner of a 19x19 Game

This is a copy of the living page "Reinhardt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDontWeOpenAtTe...
HumourAlmostProverbs
TewariExample2
HikaruNoGoQuestio...
GoHaiku


Relative Go

Relative Go is a Go variant I came up with (you can suggest better name). In this variant, the position of board is not defined at start of the game. Instead, players place stones relative to other stones on the board. It might seem like a Go without edges before stating that Maximum number of lines between two stones in x- or y-distance is 17 (for 19x19 board).

I'm trying to describe phase of game in the following diagrams. This is game on 9x9 board (above distance rule constant is 7 now).

Black's first move

We can't really say "where" on the board is this stone at this point. It is white who next makes the first meaningful move.

White answers

Now we'll note the position of white stone relative to the black stone and other way around. These relations will not change during the game. In other words, W2 will always be in keima to B1.

Black expands to the direction he likes, as long it's not too far away from other stones (see next diagrams).

W4, Illegal move

Here come the real edges of the board. In this diagram, W4 is an illegal move because we are playing on 9x9 board. This shape simply wouldn't fit on such board because there are 8 vertical lines between B1 and W4 (more than 7).

W4, legal move

With W4, white stabilizes all stones in horizontal direction. Stones can no longer be placed right of W4 or left of B1. We know B1 and W4 are on edges but we dont know their exact height. Next two diagrams illustrate this.

Black can "push" other stones up or down, which he like better. Of course, black doesnt have to place on an edge at all.

From here on, game continues just like normal go. No extra rules.

Extra rules

Consider the following play: White places his first stone (+18,+18) relative to the black stone and immediately defines all edges. After that game is the same as normal go (with two useless stones in the corners) and the idea of this variant is wasted.

Normal go with two useless stones

To prevent this I'm forced to introduce some new rule to balance the game. The best I could think of Is a rule to forbid placing stone too far from other stones.

White W2 can be placed on positions marked a and closer to B1 (such as c), but can not place on and outside b-line (such as d).

The restricted distance here is the distance of tengen from edge, meaning that White's first move cannot be placed "outside" physical board if B1 is at tengen.

Previous example

According to rule described above, B3 is an illegal move on 9x9 because it's 1 intersection too far from W2 (max lines between W2 and B3 would be 3 in 9x9).

Differences to normal Go

Disastrous.

  • How to play corner joseki when there are no corners?
  • Corner fuseki gets replaced by tengen fuseki (?)
  • One skillfully placed stone can turn good framework into a useless formation.

There are probably some easy sequences which allow changing play to normal go. But if players choose not to do this immediately, succesful game can teach a lot.

This is a copy of the living page "Relative Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Religion

Path: MentalityPath · Prev: Scartol/PhilosophyOfGo · Next: MentalActivity
Keywords: Culture & History

Go and Philosophy

Scartol/Philosophy of Go

Go and Religion

I think there are many ways for a human being to make peace with yourself, being satisfied in a positive way with who you are and what you do. Some do yoga exercises or a religion, others play go. - C. Taranu 5p

"Go is love" -Sakata?

"In life and in Go we try to find the best move; the beauty is the same" -Sakata also?

In the past, there were Buddhist monks whose primary activity was to play Go.

Some speculate ancient go boards were used for divination.

Go is so old that it certainly has dogma and tradition, as many religions do. Go players spend more time playing go than many "religious" people go to church (daily, not weekly)

Go Clubs are houses of worship, and our best players (pros) are clergy. The devout students study the works of the clergy...

Go is so sublime that it is surely mystical

"Since I started playing Go, I've applied some of its concepts to my daily life, and guide some of my choices by them."
Phelan, from discussion page.

Also, see GameOfLife's homepage and Sebastian/All I need to know I learned from Go.

Go teaches us about ourselves

With every move,
I see myself in the stones.
Each game, mirror go.
-- Remillard

.. as we analyse our own mental process and the mental activity during this process.

"Go is just a game. However, the nature of the game allows it to provide a window into everyday situations. The choices made in a simple game turn out to be deeply representative of one's true character. When I play go, I am offered a window into another's complete spirit, and my own nature becomes transparent."
-- Jesse Chao, from AGA-EJ Volume 5, #62

Path: MentalityPath · Prev: Scartol/PhilosophyOfGo · Next: MentalActivity
This is a copy of the living page "Religion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath

Sub-pages
Discussion

Referenced by
PlayerGender
Axd/Zen
JaredBeck/PageList
MentalityPath/Dis...
Religion/Discussion

Homepages
GameOfLife


Religion / Discussion

Sub-page of Religion

Ectospheno: Uh, what is the point of this page?

Velobici: Sensei's Library is a wiki. If the page has value it will grow. If the page does not have value, it may be changed to gain value, otherwise it will be a wiki orphan and deleted at some point (months?) into the future.
Religion seems to be a program for conducting ones life: behavioral norms, rituals, organization of individuals into groupings, etc. The page does not seem to address these aspects. Rather than religion, perhaps philosophy might be slightly better. Who knows. Lets see what happens. :)

Phelan: I think "Go as religion" (or maybe philosophy, as velobici suggested) makes some sense to me. Since I started playing Go, I've applied some of its concepts to my daily life, and guide some of my choices by them. Sometimes the way I think of Go seems rather spiritual. But maybe philosophy makes more sense, and is accepted by more people.

Ectospheno: As the page stands now (6/18/2005) it doesn't say or mean much of anything at all. If the page was fleshed out I think "philosophy" would fit its content more than the word "religion". I think neither the dictionary definition nor the popular connotation of the word religion match what's on this religion wiki page.

unkx80: Although the page philosophy does not exist, the page Scartol/Philosophy of Go exists. So if any of you think that the contents of the parent page is useful, please adapt the contents and merge them into the Scartol/Philosophy of Go page. Then flag the religion page for deletion.

Thank you for your thoughts

Jared (June 19 2005): I have added some and rearanged some and there are a few new thoughts on the page. I added a Scartol/Philosophy of Go link and I want to move some of these comments out of the discussion. I liked what Phelan said:

"Since I started playing Go, I've applied some of its concepts to my daily life, and guide some of my choices by them. Sometimes the way I think of Go seems rather spiritual"

I agree, and I think Go can teach us about ourselves if we pay attention.

I do not want this page deleted. I think just as we have both a kiri page and a cut page, we must also have both a Religion page and a Philosophy page.

Thanks you all for your attention, and I hope for further discussion.

unkx80: kiri is an alias to cut, just as philosophy is now an alias to Scartol/Philosophy of Go. The page contents are no different, =P

jared: heh. oh. bad example then :) how about: We need both Mental Process and Mental Activity

Ectospheno: My apologies to anyone not from the U.S., but I'll exercise a little free speech and say I think the page is fairly stupid. But if other people like it them by all means keep it. Better to keep the page than censor it.

unkx80: I am halfway around the world from the U.S., and I am not from U.S., but I agree with Ectospheno. While I am not into censoring other people's speech, I am concerned with the number of pages on a Go wiki that has little or no relevance to Go. In this respect, some of the other librarians are more strict: they will straightaway empty an irrelevant page and flag it for deletion, so long not too much discussion has already taken place.

jared: so SL is just for strictly go-related stuff? why do we have personal pages? humor pages? they are fairly unrelated to go. if SL is just for joseki and BQM etc. then just say so ... but i will miss just being able to throw a topic out there for discussion ...

Dieter: The page is not technical but certainly shows the intention to talk about Go. If the page starts talking exclusively of religion, then it becomes problematic, but this is not the case here.

Please avoid creating pages by typing in the URL directly

unkx80: One more thing. Please avoid creating pages by typing in the URL directly. Instead, create links to the new page from some other appopriate pages. We want each page from SL to be reachable from the front page.

Ectospheno: All discuss pages are available by clicking on the Discuss link on the parent page. You want an explicit link as well?

Velobici: unkx80 is referring to the fact that Religion is a wiki orphan at this time (16 June 2005). No page other than its own discussion page refers to Religion. That alone is a comment on the page's value. Heavily linked pages are important...think nodes in a network (roads, servers, routers, neurons...its all the same). The most interconnected nodes/pages may be critical to the overall connectedness of the structure.

Ectospheno: Well, now that you linked to it above its no longer on the orphan page. Seems odd we stop listing a page as an orphan when its only referenced from its own discussion page. As for the pages "value" I think it has none.

Velobici: I have removed the links from this page to its parent...re-orphan the page.

Tamsin: An angel (nay, a Goddess) rushes in where fools fear to tread...whatever...

Maybe, religion can have a relationship with go that is distinct from philosophy. For example, religion can give an individual a sense of perspective and feeling that is beyond that which is obtained from philosophical introspection. Such a feeling could have an impact of a player's approach and development.

In a different sense, maybe we could use go to express religious metaphors. For instance, sometimes the smaller group conquers the larger one (technically, through greater efficiency). This may be held as a demonstration that the humble are superior to the mighty.

Finally, what about go's distant history? If I understand correctly, the go board and stones may have developed out of tools for divination (communicating with spirits). While I have no wish to compare the game with the Ouija board, there is a spiritual angle here that may be worth discussing on this page.

Anyway, I hope the above suggestions may prove stimulating.

This is a copy of the living page "Religion / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Religion


Rellik

PageType: HomePage

Hi, I'm from Germany. I'm an IT professional and am interested in any form of ComputerGo. No, I'm not writing a go program 'cause my time is very limited. I didn't have a computer at home, only a small pocketpc. So I prefer every kind of go program that runs on ppc. I like the concept of go. I didn't find much time to play, so I'm only around 14k. My nick on DGS is RealRellik. I'm in the Würzburger GO Club [ext] http://www.gowue.de/.

This is a copy of the living page "Rellik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DGSWishlist/imple...
GoAlbum/Discussion
GoSuite/Discussion
PocketPC/Discussion
Screensavers/Disc...
SunXi/Discussion
posting:1943


Reluctance To Sacrifice

Path: Mistake · Prev: Rigidity · Next: SpeculativeInvasion
Keywords: Strategy

Irrational attachment to one's own stones. One of the functions of a Go stone played earlier in the game is to be given up profitably. Stay light rather descending into heavy play, until the endgame.

See sacrificing.

Path: Mistake · Prev: Rigidity · Next: SpeculativeInvasion
This is a copy of the living page "Reluctance To Sacrifice" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake


Relying On Trick Plays

Path: BadHabits · Prev: RefuseToTakeHandicap · Next: ResignRightBeforeTheDameAreFilled
Keywords: Strategy

Bangneki gambling strategy aside (as detailed in the wonderful novel "First Kyu"), I think that hoping a "trick" play will fool your opponent is generally a subtle Bad Habit that players fall into when playing against weaker opponents frequently. (I do it myself, but I'm trying to stop.)

I am not referring to such tricks (hamete?) as described in the KillWithABorrowedKnife page; nor do I mean such ploys as not killing a killable group right away (in the assumption that the weaker player doesn't see the danger, so you can kill it at leisure). Instead, I mean such things as making a cut you know will not work because you're pretty sure your opponent can't read that it doesn't work. See Playing with the hope that your opponent doesn't see what you're doing for a better expression of what I meant. (On further thought, maybe it's ok in an informal game, if she shows Black how she swindled him later when they analyse the game.)

The "proper" way to catch up in a high handicap game as White is to lightly make sabaki, and wait for Black's slack moves; not resort to dubious trickery which can blow up in your face if Black stumbles into the correct refutation. If Black does not make slack moves, then the handicap should be lower -- good! Black is making progress.

I think this "bad habit" hurts the one who does it more than the opponent (unlike SocksAside or ContinueWhileDozensOfPointsBehind), so perhaps it's not an ethical question. But ultimately, the player you disrespect by relying on swindles is yourself: you are saying that you don't think you're really that much stronger than the weaker player.

Yi Ch'ang-ho learned this in a game with Rui Naiwei, as described in Janice Kim's American Go Journal (Summer 2000, page 10) review of A Stone Fell from Heaven (Yi's autobiography):

...Chang-ho mentions that he considered giving up playing Go because of the disgust and regret he felt after a game he lost many years ago against Rui Naiwei. After reviewing the game over and over... Chang-ho realized that he should have lost the game, and, through a long inner voyage, admitted that he was playing as if his opponent would not play very well instead of hoping that she would play the best moves possible.
SAS: Does anyone know which game this was between Yi and Rui? My guess would be their game in the 2nd Ing Cup on 15 July 1992, as this was presumably the first time they played each other.

The corollary Good Habit must be to respect your opponent's ability.

I had hoped to spark a little debate with this page. Perhaps I should have put it in the Controversial Statements, like "Relying on Tricks is Bad." But since nobody has debated it, I've been debating with myself :-) and I have to admit, I'm not as sure of myself as I was when I first wrote this page. This is because, in a tournament, I won't actually break the rules, but I'm surely not above accepting a win by swindle; and, if (for the sake of argument) I'm way behind in a handicap game and I think my opponent can't read that the ladder doesn't work, I'm not above playing the ladder. (Often to my regret.)

-- TakeNGive (11k)

Jenny Radcliffe I agree with you entirely that it's a bad habit and was actually going to put something up myself about it. A player at my club, who I have been playing for months now at a 5-stone handicap, does this a lot - plays overplays, which I know are overplays, but I don't know and can't work out how to punish them properly. I don't learn from it, he doesn't learn from it - who gains?

Jenny Radcliffe Oh yes. And it's particularly bad, in my view, when you're miles ahead! I don't mind so much when my opponent does it to get ahead. But when he's already ahead by 60+ points, I just get disheartened by it.

If there is no debate, that's maybe because everybody agrees. Nice anecdote on Yi. --DieterVerhofstadt

I have to admit that I don't really understand the topic of the discussion. I don't know any trick moves. Do you? Can you give an example? What do you mean by a trick move?

I play in earnest. Sometimes I don't know what the honte move is in a given situation. Sometimes I get punished, sometimes I don't. Quite often I play in the opponent's territory if that does not hurt the outside, but that happens if I don't see the result clearly and think that I can get some advange of it. Sometimes I can make an invasion in the corner to set up a semeai which I would lose but which would help me to get surrounding moves in sente. Actually, it is a technique (See Squeeze, Semedori.)

But the main principle is the same as for other games. You are more likely to find a winning combination when your position is better.

What's more. My opponents make mistakes. A lot of them. That's why I win some games. I like to analyse the games I have won. It is less painful. If I see that the opponent's move was not optimal and it was me really who made a mistake I have a consolation. It might seem that I made a trick move but actually I did not.

I have to agree that if you know some moves that work against weaker opponents only it is better to forget about them. They are not fun and what is more they prevent you from looking for far better moves at this particular moment. And, yes, of course, I like aji in opponent's constructions. I don't like to play ajikeshi. --HolIgor

I have had the unpleasant experience of playing an ordinary move and having my opponent "know" it was a sleazy trick play, probably because Chinese Go books differed from Japanese Go books on the merits of the move. I was visiting the Canadian office of a group of programmers our group was collaborating with, and their boss was a Go player so we played a game. I played the joseki used in move 8 of game 3 of the 1971 Honinbo Tournament. He got angry, saying I was trying to trick him.:-( The variation shown in Dia. 2 of Iwamoto's book is somewhat tricky, but I wasn't intending to play it, just the very simple one Ishida followed in that game. I just tend to like low, solid variations, so that e.g. I often open on the 3-3 point. I still play that joseki sometimes, and wonder whether other Chinese players are offended too. Probably I should've photocopied two pages from Iwamoto afterwards and mailed them to him, "the kind of trick play that's suitable for use against Rin Kaiho," but unfortunately that didn't occur to me at the time. -- WilliamNewman

TJ: At 15k KGS, I've started noticing that "trick plays" sometimes aren't. When I'm really playing well (you know, those games where everything just seems more clear, that you have on occasion?), my opponent will sometimes say he made mistakes. On analysis, he feels that this "mistake" is falling for something tricky. However, my point is that sometimes these "trick plays" are actually NOT relying on my opponent doing something silly. A snap-back that one falls for is sometimes set up with another advantage/line of play if the snap-back is found and the group endangered by the snap-back is made to live. So, it was not a trick play after all. Those rare games where I feel like I over-reach myself, I have started to see myself in my opponents. I am recently resolved to try not to make the mistake of claiming that a few mistakes on my part were responsible for losses too soon; perhaps this way I will learn to recognize what is, instead of "tricky" stuff I fell for, actually coming up against someone with over-all superior ability, and this way I can learn from it.

Hikaru79: Sorry, but I'm going to have to disagree with a lot of what's being said here. ^^; Hey, at least it'll cause debate, right?

Quote JennyRadcliffe

plays overplays, which I know are overplays, but I don't know and can't work out how to punish them properly. I don't learn from it, he doesn't learn from it - who gains?

What good is knowing that a move is an overplay if you don't know why it's an overplay, or how to stop it? Personally, I think this is a great thing for a stronger player to be doing--setting up positions that it's quite possible for the weaker player to get ahead in, if they solve it correctly. Especially if there's a review afterward, this is, IMHO, a great way to learn.

Quote Original Author

nor do I mean such ploys as not killing a killable group right away (in the assumption that the weaker player doesn't see the danger, so you can kill it at leisure).

Now that is a bad habit. Why? Because it's misinforming beginners. They think they have a live group, and seeing a stronger player completely abandon that part of the board is certainly not going to shake them of that illusion. Certianly when you come back and kill it later, they'll realize it, but if they're new enough to not see dead groups that can be saved with one move, they are more than likely going to think it was due to some fault of their own. Another reason why this is poor practice against a beginner is that your are wrongfully taking sente away from them by playing elsewhere--if they earned it by making a group that is at least dead in sente, then just give it to them. Capture the group, show them why and how it's dead, but don't leave it there half-alive half-dead on the assumption that they'll never know.

Instead, I mean such things as making a cut you know will not work because you're pretty sure your opponent can't read that it doesn't work.

Why not? Why shouldn't you play moves because our opponents may not know how to respond to it? Like I said above, you're not doing your opponent a favor--s/he is going to have to learn how to counter moves like that sooner or later anyway. If you think you can risk it, play the move. In quite a few cases, I'm sure you'll find that you've underestimated your opponent and that they DO know how to respond to it, and then they've learned something.

Now, I am not saying that it's good to RELY on these. It's not, it will most likely lead to a sudden increase in rank, and then a sudden brick wall when people start seeing through your facade. But it's not a bad habit. If your opponent makes a move you think is a trick play, then just prove them wrong. If you can, that's punishment enough. If you can't, then there was nothing wrong with the move.

To tie this all up with an example, I was playing an even game with a player of my own rank a few months back. I had a corner group in the top right that had two eyes. However, as most people by now have probably figured out, two eyes can still die if one or both of the eyes are big enough to have a group in it. Not knowing this back then, we were in yose, and he started playing in my seemingly live group. Snickering to myself, I played some other yose move. He plays again, and I realize that the group is no longer unconditionally alive--it's now a ko for life. This could have been avoided if I'd responded to his move a turn ago, but I didn't. In the end, I won the ko, and the game, but the point is still there. Should I have sat and whined that the move was unfair because I should have known how to counter it? This was one of those games that you put under the "learning" category.

BobMcGuigan: Routinely playing "trick" moves or moves you know aren't good can subtly degrade your own play. Subconsciously you remember that such and such a move "works" and gradually you forget why it's bad. Furthermore they lead you into the "wishful thinking" trap of expecting your partner not to see what is wrong with your move. This pollutes your thinking for games with stronger players. So I would focus not on the problems for the weaker player but on the damage to your own game.

ferdi: I never use trick plays against weaker players. Against players of equal strengh, however, from time to time it's fun to challenge the opponent with trick moves in the opening!

In my last tournament game, I played this well-known trick play against another 3d and a very entertaining game resulted.

Or how about this one? It's not exactly a trick move, but it's rare in professional play, I think because it can be played only in special positions (see your database for details ;). But most of us are no professionals, so why not trying B6 instead of always playing at "a"?!

tderz: not relying on it, but often in handicap games I play 44PointVeryLowApproach in order to reduce frameworks. During that course one can play a hamete which is difficult to refute by a tesuji where I've forgotten the name (but the White would be punished). The advantage is small but significant, one more push in Black's area.

W2 hamete

W2 is hamete. If Black at a, one remains in calm waters, if at b it becomes interesting (first e-, then d19 become important points, not easy to spot the first time!). After the game I usually tell the other player what s/he could have done or what could have happened.

chrise I have difficulty with the term "trick play". To me a move is a move, and depending on the level of skill of the player, will work or not.

IanDavis A trick play is one which you play intending to trick your opponent into making a mistake. The name comes from the intent.

Anonymous I don't understand what all the fuss is about with "playing trick plays against weaker players". When playing as White in a high handicap game, you pretty much rely on trick plays (at least as defined by IanDavis above). I don't see how you could possibly win a handicap game otherwise...

IanDavis I agree, learning to beat tricks is an essential part of Go, just like life and death really ;-) I think the page ought to be renamed a little. Instinctive Overplay for instance.

Bill: When I am playing a high handicap game I regard it as a teaching game. I do not rely upon trick plays. Pedagogically, I think it is much more instructive to learn how you shoot yourself in the foot than how you goof in more difficult situations.

crux: I'd define a trick play as something that loses points when the opponent correctly refutes it, and gains points over the proper play if the opponent falls for it. Like Bill, I do not rely on trick plays in handicap games, as I feel that doing so teaches both players the wrong thing. Handicap games are won because Black doesn't need inducement to make huge mistakes.

ferdi: The following position is taken from a DGS-game of mine, 2d against 8k, 2 stones, 2 komi.

My first idea was to play W1, but after B2, if White plays W3 instead of passing, may be Black would realize that there is a seki in the corner after Wa ("Why does White play a dame point? Hm..."). And if Black defends, he will win by one point. So, after some thinking...

...I played this W1, taking away the black liberty in a more natural manner.

Now, if Black defends with B4, after W5 and B6, it's a one point win for Black again.

But Black didn't think about the corner, and after W9 White was 4 points ahead.
So, was this a "A trick play which you play intending to trick your opponent into making a mistake." (IanDavis)?

I don't think so; from two ways to reach the best possible result, White played the more complicated one, hoping for a mistake. I think this is the right way to play handicap go, and it's possible to win high handicap games this way. If the weaker player makes a mistake in a position like this, it is his own fault and not that of a "trick play".

Anonymous Actually, what you've done perfectly conforms to the definition of "trick play" given above, as far as I can tell. I'm personally inclined to accept the point of view of chrise and stop worrying about so-called "trick plays" altogether. There are good moves and bad moves and that's enough.

IanDavis This is a strategy of confusing your opponent with complications. I still don't think there is anything wrong with using the odd trickplay though.

chrise Yes certainly. As I mentioned, there are no trick plays, only moves, which depend upon the skill of the player to decipher.

mencial That is outside the point. That play counts as a "trick play". You chose a suboptimal play hoping that your oponent's error would make up for it. It is a bad habit because usually it will make you lose more games than if you always went for the best move (or at least, what you think is the best move!). When going for trick plays, many times you turn your hopes into certainties...

Path: BadHabits · Prev: RefuseToTakeHandicap · Next: ResignRightBeforeTheDameAreFilled
This is a copy of the living page "Relying On Trick Plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
ControversialStat...
StickToYourStrategy
PlayingWithTheHop...
GoAndEthics
SevenDeadlySins


rematch

Rematch is a tie breaker used in some of the more important go tournaments. As the name suggests, it is accomplished by having the tied players play more games.

A series of rematches between three or more players is possible, but a predetermined system should be used to prevent further ties.

When to use the rematch tie breaker

A rematch uses the players' go skills as the tie breaker, so it is usually thought of as being a very fair tie breaker. It is especially in place in

  • major tournaments (national titles etc.)
  • important round-robin tournaments (where SOS will fail)

When not to use the rematch tie breaker

  • in a typical amateur tournament there won't be enough time for the required extra games
  • if having a tie is not a huge problem, just having a tie can be better

Other considerations

A direct encounter is not a rematch

Consider the following example:

Four players (named Adam, Bengt, Cthulhu and Donald) who play a round-robin of 3 rounds. Adam and Bengt get 2 wins each, and Cthulhu and Donald get one win each, like this:

         A  B  C  D  Total
 Adam    X  1  1  0   2
 Bengt   0  X  1  1   2
 Cthulhu 0  0  X  1   1
 Donald  1  0  0  X   1

Now one might think that since Adam has won against Bengt, Adam must be the stronger player. However, it could also be argued that Bengt has won against Donald, who in turn has beaten Adam, and therefore Bengt is stronger player. Therefore any decision made on the basis of the direct encounter is likely to be controversial (see /discussion).

A rematch between Adam and Bengt, on the other hand, will give a whole game worth of extra data to make decisions by, so there should be more confidence in the final result.

Similar reasoning will also apply to any other situation where the tied players have the same SOS.

Avoiding another tie

If three or more players are tied, then a series of rematches can also result in a tie. You should have a system to eliminate this possibility.

One way to prevent another round of ties is to have a seeding (random or otherwise) for the players. Then, for example in a 3-way tie, you can have the two lowest seeded players play each other, and then the winner of this game gets to play against the top seeded one.

This is a copy of the living page "rematch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion
TournamentUsage

Referenced by
TieBreaker
SOS/Discussion
GeneralAspectsOfT...
Rematch/Tournamen...
posting:4367
posting:4407


Rematch/discussion

Sub-page of Rematch

old version of the "direct encounter is not a rematch" argument:

A direct encounter is not a rematch

A direct encounter is not a rematch, and should not be treated as such. Here's a simple example why:

Consider 4 players (named Adam, Bengt, Cthulhu and Donald) who play a round-robin of 3 rounds. Adam and Bengt get 2 wins each, and Cthulhu and Donald get one win each, like this:

         A  B  C  D  Total
 Adam    X  1  1  0   2
 Bengt   0  X  1  1   2
 Cthulhu 0  0  X  1   1
 Donald  1  0  0  X   1

Now one might think that since Adam has won against Bengt, Adam must be the stronger player. However, this thinking is flawed: the fact that Bengt has won against Donald, who in turn has beaten Adam, actually gives a (marginally) better likelihood to Bengt being the stronger player.

RobertJasiek: The reasoning of direct comparison is being a shortcut to an otherwise necessary rematch between the tied players. This thinking is not flawed; what you call "flawed" here is the construction of another view, one that puts greater weight on a certain type of likelihood (to be defined) than on the shortcut to a rematch view. With a different type of likelihood definition (A has beaten B more often than B has beaten A, so empirically it is more likely that A will beat B again), also a likelihood view supports direct comparison. Show your definition of likelihood and explain why indirect relations between the players like B>D>A should be more relevant than direct relations like A>B. In my opinion, the more direct relations should have the greater weight in all reasonable definitions of likelihood.

Bass: You show your definition of likelihood and explain why the likely skill gap between A and B, measured from "A won against B" should be bigger than the likely skill gap between B and A when "B won against D who won against A". After all, in the latter gap there was enough room for a whole another player. Or better yet, ask Matti, as I suggested in the SOS/Discussion where this is slightly more relevant. The purpose of having this example on this page is to show that direct comparison is not even remotely similar to a rematch. The remarks about flawed logic are only there to make that point clearer.

RobertJasiek:

  1. I have not argued to construct skill gaps but to count the number of players in a chain: A>B is a chain of 2 players; B>D>A is a chain of 3 players. If you speak of skill gaps, then we should notice that the gap between A and B is the same as the gap between B and A. So which relevance should skill gaps have here at all?
  2. Why do you think that the example shows that direct comparison is not similar to a rematch? It is not the same for sure, but "not similar" is another category.

Bass:

  1. I am talking about likely differences in skill, which are what an MLES algorithm tries to find. Actual differences in skill are another matter.
  2. When you are trying to estimate an unknown distribution (the players' relative strengths) from samples (the 6 games played), but your results suggest that there was not enough data to decide, do you a) pick one of the samples and multiply it, while not multiplying the other samples (direct comparison) or b) take another sample (rematch). One of these is a valid statistical method and the other is an invalid one. This is a big enough difference to claim these methods are not similar.

RobertJasiek:

  1. (Do we really need endless indents in the text layout? They make reading more difficult.)
  2. Maximum likelihood? I see. Another endless topic, which I do not want to reenter now.
  3. Now you have stated a reason why direct comparison and rematch are different. Earlier I stated why they are related. They have both relations and differences.

A rematch between Adam and Bengt, on the other hand, will give a whole game worth of extra data to make decisions by, so the better player can easily be chosen to be the winner.

This is a copy of the living page "Rematch/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
TournamentUsage

Referenced by
Rematch


Rematch/Tournament Usage

Sub-page of Rematch

This page lists tournaments that use a rematch (also known as a play-off) to break certain ties. Feel free to add tournaments to the appropriate section

Major titles

  • Honinbo league
  • Meijin league

National Championships

  • Dutch Championship
  • German Championship
  • Finnish Championship

Other tournaments

  • US Qualification for the World Amateur Go Championship

This is a copy of the living page "Rematch/Tournament Usage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
discussion

Referenced by
Rematch


Remillard

PageType: HomePage

Hello,

I have absolutely no idea what my strength is anymore as I have not played in some time. However I will be trying to get back into the game at the Portland Go Club meetings and maybe some online games as well.

You can reach me at remillard@gmail.com. I no longer maintain a web page.

This is a copy of the living page "Remillard" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
PalmPilot
PilotGOne
KGSTutors
GoTypesetting
KGSWishlist/GameH...
JapaneseGoTerms/D...
SelflessGo
44PointLowApproac...
TheProblemWithGoP...
LeavingYourHandOn...
WhyDidYouStartGo
Agilis/AgiTutorin...
GoHaiku
SlidingStonesOnTh...
UnderstandingJose...
AIGO
DietersListOfTrus...
NamingAllYourExcu...
StayPositive

Homepages
KGSPeople


remove double threats

PageType: Alias

RemoveDoubleThreatsBeforeYouFirstCaptureTheKo

This is a copy of the living page "remove double threats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki


Remove double threats before you first capture the ko

Keywords: Ko

The 'double threat' concept is defined at double ko threats, and depicted at ko threat playing order. Another particular example is given at an example of removing a local threat.

As preparation for making first capture in a ko fight, one ought to remove the double threats by playing out each of these situations.

The logic is this: if you leave any double threats on the board when you first capture in the ko, your opponent can immediately play all of them as one 'long ko threat', and then retake in the ko. This has an unfavourable effect on your stock of ko threats, equivalent to losing one threat (for nothing at all).

That is, suppose before the ko fight starts there are identifiable double threat pairs P(B), P(W), Q(B), Q(W) and so on (where P(B) for example is Black's local play in one such situation). Then if Black has first capture in the ko fight, Black before capturing ought to play out the whole sequence

  1. Black P(B)
  2. White answers P(W)
  3. Black Q(B)
  4. White answers Q(W)

in some order, until no double threats remain. All significant double threats should be removed, in one pass, by Black, before the ko starts.

This theoretical idea is important for any algorithmic approach to ko fights, and for any serious discussion of preparation ahead of ko fights. It should of course be qualified in some ways:

  • if it isn't quite clear that Black's play P(B) will be sente, that might make it very doubtful;
  • if the potential ko threats are loss-making, that may also change the decision.

The points here are that what matters most is that one shouldn't give the opponent a large, good threat for nothing; and that ko fights are supposed to be a source of profit, so that loss-making threats are rigorously avoided (and welcomed if the opponent plays them).

Charles Matthews

This is a copy of the living page "Remove double threats before you first capture the ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RemoveDoubleThreats

Referenced by
KoThreat
Seki
AnExampleOfRemovi...
KoThreatPlayingOrder
DoubleKoThreats
KoThreatInSekiExa...
DougsGoBlog
GoAsHierarchicall...
TertiaryKoThreat/...


Remove the ladder after the ascent

Path: SecretArtOfWar · Prev: FeigningFoolishness · Next: PuttingFakeBlossomsOnTheTree

Remove the ladder after the ascent - Lure the enemy into a trap then cut off his escape route. Different adversiaries can be lured in different ways (the greedy enemy with the promise of gain; the arrogant enemy with the sign of weakness, the inflexible enemy with a ruse. This stratagem may also mean plunging one's own supporters or potential allies into a crisis situation that forces them to come up with with novel solutions to problems.

Path: SecretArtOfWar · Prev: FeigningFoolishness · Next: PuttingFakeBlossomsOnTheTree
This is a copy of the living page "Remove the ladder after the ascent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


removeTag

This perl program allows you to strip unwanted properties from an SGF file, plus any empty Comment tags.

(Thanks to Chris Goldsmith for the command line argument handling)

Usage

Install perl and the Slurp module, copy the program below into a text file and call it removeTag.pl.

The Program

 #!/usr/bin/perl
 #
 # removeTag.pl by D. Gilder
 #
 # Usage removeTag.pl infile outfile (-t Tag)
 #
 # Example:
 #    removeTag.pl infile.sgf outfile.sgf -t CR -t N
 #    will remove the sgf flags "CR" and "N" from infile.sgf
 #    and write the resulting file to outfile.sgf
 #
 # Empty Comment tags are also removed.
 #
 use File::Slurp ;
 $FromFile = shift;
 $ToFile = shift;
 my $contents = read_file( $FromFile ) ;
 open ( TOFILE, ">$ToFile" ) or die "Unable to open file $ToFile";
 @TagsToRemove = ();

 while ( $ARGV = shift )
 {
     if ( $ARGV eq "-t" )
     {
         $TagsToRemove[$#TagsToRemove+1] = shift or die
         "-t specified without sgf tag";
     }
 }
 foreach $Tag (@TagsToRemove)
 {
     $contents =~ s/$Tag(\[.*?\])+//g;
 }
 $contents =~ s/C\[\n*\]//g;
 print TOFILE $contents;
 close TOFILE;

This is a copy of the living page "removeTag" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
SGFOrganisingUtil...


Removing One's Own Liberties - Example 1

Keywords: Tesuji, Tactics, Problem

Removing one's own liberties

In this position from a handicap game, White has the nose tesuji of W1. B2 is Black's best reply, to capture the cutting stones. Next it is tempting for White to play at a:

Removing one's own liberties

The sequence is pretty straightforward, but B6 is an effective atari and after White connects the bulk of White's stones, Black has various ways to continue a cutting strategy. White is punished for having taken away White's own liberties. Better ...

Removing one's own liberties

This sequence is slightly less straightforward, but now it is Black who suffers from shortage of liberties: the push at a to capture two stones no longer "exists" and Black's cutting options are reduced compared to the previous diagram. Basically, White has not made the exchange at the circled points.

Dieter

This is a copy of the living page "Removing One's Own Liberties - Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DontTakeAwayYourO...


rengo

PageType: Alias

PairGo

This is a copy of the living page "rengo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CGoban3
OngoingGame
Variants
FutureUseOfSL
Danoontje
2005GoodwillRengo
DGSWishlist
KikashiSenteDiscu...
StrangeOpenings
BlackSheepRengo2003
ConsultationGame
PlayGoInDifferent...
VernalEquinoxReng...
Further135Variants
TeachingGame67/Mo...
GRGame1
GRGame3
GRGame4
OngoingGame2Moves...
OngoingGame2Moves...

Homepages
Minue


Rengo Game

PageType: Alias

PairGo

This is a copy of the living page "Rengo Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2
2005GoodwillRengo
BlackSheepRengo2003
NewYearsRengo2002
VernalEquinoxReng...
ImprovingSLRengos
MatchTypes


rengoboy

PageType: HomePage

around KGS 6k and loves PairGo and SimulGo

This is a copy of the living page "rengoboy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Reno Go Club

Keywords: People, Clubs & Places

[ext] Homepage

The club in reno is rather fledgling but we have 10 regular members now. If you live in Reno, Nevada and play Go, please participate in our club!

-- eluusive?

This is a copy of the living page "Reno Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA


Repeating Positions

Path: SecondCourseOnKo · Prev: EternalKo · Next: Superko
Difficulty: Advanced Keywords: Life & Death, Ko, Shape

There are many positions that potentially repeat themselves. Here are some examples of them:

  • Ko
  • Double ko
  • Triple ko
  • Molasses ko
  • Eternal life and Eternal ko
  • Round Robin Ko
  • Sending two, returning one
  • Double-ko seki

Some of these will cause severe headache for the people who try to figure out some decent ko rules. Depending on the rules, any position might be recreated.

Path: SecondCourseOnKo · Prev: EternalKo · Next: Superko
This is a copy of the living page "Repeating Positions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
Ko
Jigo
UnusualGobans
TsumegoConventions
BeginnerExercise1...
BeginnerExercise1...


Replace The Beams And Pillars With Rotten Timber

Path: SecretArtOfWar · Prev: BorrowARouteToConquerGuo · Next: PointAtTheMulberryOnlyToCurseTheLocust
Keywords: Strategy

Some really artificial position

Black undermines the opponent's position - removing the foundation White was expecting to use as eyespace. White is then forced to make life in the center - while Black harries for moyo (yoritsuki) on the left. The strong beams for the White base have been replaced by weak rotten timbers that cannot support two eyes.

lavalyn

Alternative?

unkx80: It's half past two in the morning, but I think this looks much better? That is, to fit with the proverb.

I would very much like to play B1 at W4 or a, actually. =)

lavalyn: Well, as I said, it's very artificial position. If the center right is already strong for White, I'd probably still prefer the White flight. ;-)

Path: SecretArtOfWar · Prev: BorrowARouteToConquerGuo · Next: PointAtTheMulberryOnlyToCurseTheLocust
This is a copy of the living page "Replace The Beams And Pillars With Rotten Timber" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


repp

PageType: HomePage

You can find me playing often on KGS, and you can find out a small bit about who I am on my [ext] homepage. You just might catch me playing in public in my home town of Vancouver.

These days I'm [ext] working so I can buy some good Go books.

I specialize in:

  • Software programming: Java, C# (.NET), and Delphi
  • Systems: Linux

What is Go to me?

Go is something else to focus on, when I need a break. Go is fun to play for its own sake. Something to read about and learn about, just because I can. Go has brought me together with strangers from all over the planet, strangers from within my city, and my friends both local and distant.

Obligatory rank graph:

KGS Rank Graph

I first started with KGS and played a few games against people far stronger than I. I subsequently forgot all about KGS while going about my life, during which time my rank (because it is based on how strong the people you play are now) increased. Then I started playing more seriously, and my rank fell to the correct level. Now I can live up to my once fictional rank.

My Shusaku Number is 7: Shusaku -- Shuei -- Shusai -- Iwamoto -- Steve Fawthrop -- Hu -- Quintin Paulson -- repp

This is a copy of the living page "repp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...
WhyDidYouStartGo
ConvertingDiagram...
TheIdleOldLady
posting:21


reprisal

PageType: HomePage

2k KGS. Been playing since Spring 2003. Let's see if I can figure out how to write pages here.

Cofounder of the first of the KGS Clans, pH1.

Hikaru79: You asked on another page for someone with a PHP/MySQL enabled server you could host something at; I have www.thegoban.com at your disposal, if you wish to use it. E-mail me at adrianp@cogeco.ca to sort things out :)

 testing monospace   3  2 10      blah    blah

Table of diagrams
Situation 1
Continuation
Situation 2
Continuation

Thoughts: Boshi in response to a pincer of a (light?) stone.

Situation 1

Continuation

Situation 2

8 is usually at square but this is harldy an uncommon mistake at this level.

Continuation

I rather like this idea, my opponents tend to overconcentrate (I think) themselves killing the original pincer stone.

This is a copy of the living page "reprisal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans/Discussion
PH1
GoAndGamers
HaengMaTutorialFo...
ShipOfFools/OldKG...

Homepages
KGSPeople


reptar

PageType: HomePage

Table of contents
Who I Am
KGS
KGS Mentoring Scheme
Sabaki Go Club
My Buddies and Just Plain Cool People:
My KGS Rank Graph and Games:
Some Go Diagrams:
Table of diagrams
My first move against 9-stone handi

Who I Am

Rawr...

I am reptar, the dinosaur from Nickelodeon's Rugrats.

I started playing go on April 27, 2004 on a real goban. I found my way to KGS on May 16, 2004 because I didn't bring the goban to school.

I'm attending the University of Waterloo trying to get a CS major. (I'd rather quit and play go all my life. Yes, I'm addicted.)

KGS

I'm reptar on KGS. I'm around 11k, but it says 9k?. iLoveSai calls me a sandbagger :( ... Javaness says I'm probably around 7k :) ...

I own a bot called reptarbot, running on GNUGo 3.5.10. Please challenge it. Read its info for details.

KGS Mentoring Scheme

I very much support the KGS Mentoring Scheme and think it would be very worth while for you to look at and sign yourself up.

I started mentoring maltar (13k) on May 27, 2004. Watch out for him.

Javaness (5k) has agreed to be my mentor! (June 24, 2004). Thanks!

Sabaki Go Club

I am a proud member (#26) of this very friendly club. Sabaki Go Club is an official chapter of the AGA and is led by the Fearless Leader, Kakashisan 0p.

My Buddies and Just Plain Cool People:

(i.e. If you know me, you're uncool and if you don't know me, you're just plain cool)

  • Aalbeezt (18k)
  • Araneta (14k)
  • Carcer (11k)
  • DangoMouse (1k?)
  • Dmajor7106 (13k)
  • Etanaru (11k) / Yubiwa [-]
  • Farseeing (11k?)
  • FionaSidhe [-] / Wychlaran (1d?)
  • FireFox04 (13k) / allanx98 (15k)
  • Gilgame (9k)
  • GoNewbie04 (15k)
  • iLoveSai (12k)
  • Itachi (13k)
  • Javaness (5k)
  • Kakashisan 0p
  • LegendsEnd [-]
  • MaiHitomi (7k?)
  • maltar (13k)
  • Quattro (14k)
  • Seifer (9k)
  • stanley (9k) <-- your style intrigues me
  • Tatsu [-] / Sponge (12k)
  • TheCaptain (5d) <-- my idol!
  • Tsutsui (14k) / Tsutsuii (15k)
  • utwig (4d) / sabaki [-] / kakashi (3d?)
  • Sabaki Go Club members

My KGS Rank Graph and Games:

[ext] http://GOKGS.com/en_US/gameArchives.jsp?pageNum=1&user=reptar

Some Go Diagrams:

My first move against 9-stone handi

This is a copy of the living page "reptar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
SabakiGoClub/Club...
KGSGoCafe
RetrogradeAnalysi...
ThreeLibertiesGoP...

Homepages
Carcer
IanDavis
ILoveSai
KGSPeople
Launchpad
Quattro


Requesting Black against a weaker opponent

Path: BadHabits · Prev: Sandbagging · Next: OnlyPlayingBlackNeverPlayingAgainstWeakerOpponents

This evening I had a much stronger opponent (20k vs my 28k) challenge me, and I accepted (mostly because I accidentally hit "accept" before I realized I was being challenged). I finally resigned due to a series of stupid plays, but as I reviewed the game, it occurred to me that this individual has requested to play black.

Obviously I could have (maybe should have) insisted on receiving black, but I always offer black to weaker players. Isn't it rude for a stronger player to take black, and expect the weaker player to fight for it?

Scartol

I don't know how it works on what ever go server you were using but on KGS, rank and the number of handicapped stones you take have an effect on your change of rank. For example in that game, if you had lost your rank would go down a very small amount and his would go up a very small amount. So small in fact that it would be like you two never played at all. However if you had happened to win, your rank would sky rocket and his most likely would plummet. Most likely by over two or three stone strengths. You should check and see how which ever server you used treats the rankings and if it's like at KGS, welcome it!

Mramahi1- I don't think requesting to play as black against a weaker opponent is that bad of a thing to do. Of course, I'm assuming this game was played as a even game and there was no handicap given. With the komi that white gets, both sides should have the same chances to win. However, requesting handicap from a weaker player is obviously wrong.

Tamsin: I think it is worse for the weaker player to take Black at the intermediate levels (between 15k to 5k at a guess). For beginners, I don't think it matters much because the many big mistakes would cancel out the advantage of moving first pretty quickly, while at the more advanced levels the White player is better able to play patiently and wait on komi to win. But, in between, the White player tends to feel he is falling behind quickly (forgetting about komi) and so invades too early and too deeply, getting into trouble. Obviously, it is unfair for the weaker player of the two to be put into this position.

As for handicap games, I believe there's a case for playing reverse handicap games sometimes. For example, I had a friend who would always follow me around the board. To try and get him to break that habit, I asked him to give me a handicap, the idea being to force him to play tenuki more often and to be less defensive of "territory". This proved quite an eye-opener for him.

ggleblanc: On IGS, offering your opponent the white stones forces the game to be even, rather than a handicap game. There seems to be a reluctance at the double digit kyu levels to play a handicap game.

Random Guy: I have to disagree. As an 8k I was challenged to by a 1dan to an even game one night on kgs (massive komi). I won the game (with massive komi) but by a margin much less than our ranks would indicate. The game served as a major confidence boost as did the fantastic review. In short order i juped up several ranks. It was a teaching game of sort, but it was much more instructive than any handicap game.

erislover- I am trying to teach a friend about the game (he also has Charles's excellent beginner's book "Teach Yourself Go") and whenever I feel like he is being too defensive with his handicap stones we play with him as white with a large komi. While handicap stones can help a player learn to gain strength, playing against a stronger player for too long turns those stones into a crutch. White is psychologically just a step behind and I have found that it really sharpens him up. Next we are moving on to free handicap placement, too, so he doesn't become too attached to hoshi and never know what to do with a komoku (for example).

Path: BadHabits · Prev: Sandbagging · Next: OnlyPlayingBlackNeverPlayingAgainstWeakerOpponents
This is a copy of the living page "Requesting Black against a weaker opponent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits


Rescue And Capture

Keywords: Books & Publications

Rescue and Capture is the first volume of Yang Yilun's Pocket Series available from [ext] Amazon (Pocket Series volume 1). The small, thin volume (designed to fit in one's pocket) contains 80 tesuji problems.

The purpose of the problems are to increase ones reading ability. As such, studying this volume is demanding, requiring one to read several, at times many, variations to select the one that best suits the local situation. The goal of the book is to help the reader achieve the strength of 1 dan.

Problems appear on the right-hand or odd-numbered pages with three diagrams (one solution, two failure) on the left-hand or even-numbered page immediately following.

There are times for people completing this book to estimate its grade at Problem Book Grades.

David Carlton's [ext] review

See also Errata

Problem 1

Black to play

Rescue and Capture / Problem One Solution

This is a copy of the living page "Rescue And Capture" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata
ProblemOneSolution

Referenced by
Yutopian
YangYilun
ProblemBookGrades
TeachingPaths
TheArtOfConnectin...
Nachtrabe/BookRev...
CompromisingTheBa...
Tderz/Books
posting:3822

Homepages
Velobici


Rescue and Capture / Errata

Sub-page of RescueAndCapture

Table of contents
Problem 3 solution, page 7
Problem 9 solution, page 19
Problem 40 solution, page 81
Problem 74 solution, page 151
Table of diagrams
Variation
Problem 9
White can get a ko
Book diagram: Black saves the corner.
Correct solution

Problem 3 solution, page 7

the middle answer diagram doesn't adhere to normal conventions. white+square is incorrectly shown as W4.

Variation

W4 at white+square

Problem 9 solution, page 19

This is the problem diagram:

Problem 9

The book doesn't give the following diagram:

White can get a ko

It looks to me like white can resist as in this diagram.

But maybe I'm missing something... The book gives the following diagram:

Book diagram: Black saves the corner.

With all due respect, I think that Yang Yilun has made a mistake here. Malcolm

Problem 40 solution, page 81

top answer text : colour is wrong. It should read:

variations and whatever White does, he will

Problem 74 solution, page 151

top answer diagram doesn't adhere to normal conventions. black+square is incorrectly shown as B8 and is in fact W8 anyway.

Correct solution

W8 at black+square

This is a copy of the living page "Rescue and Capture / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ProblemOneSolution

Referenced by
RescueAndCapture


Rescue and Capture / Problem One Solution

Sub-page of RescueAndCapture

Solution

Failure

Failure

This is a copy of the living page "Rescue and Capture / Problem One Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata

Referenced by
RescueAndCapture


Resign

Difficulty: Introductory Keywords: Go term

Chinese: 认输 (ren4 shu1); 投降 (tou2 xiang2); 投子 (tou2 zi3)
Japanese: 投了 (tōryō); 投げる (nageru)
Korean:

Resign, the act of conceding the game to one's opponent before play has ended.

See also: How to Resign.

This is a copy of the living page "Resign" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Resignation

Referenced by
JapaneseGoTerms
HowToResign
ChineseGoTerms
KoreanGoTerms
PairGoStrategy
ChoiceGo
SqueezeTesujiInAc...
NotUsingYourTime
DragonTourney2005...
HumourlessGoProverbs
CompareGoToChess/...
StoneLord
TablePointPlay
MultiColorGo
SystematicJoseki3...
MrShin/GoBlog


Resign right before the dame are filled

Path: BadHabits · Prev: RelyingOnTrickPlays · Next: SpeculativeInvasion
Keywords: Culture & History, Online Go

To continue from Continue while Dozens of Points Behind, there are those who play a game out to the end, knowing they are behind, and when they see that their opponent makes no mistake up to the dame, resign.

Discussion held at How to resign/Discussion

Path: BadHabits · Prev: RelyingOnTrickPlays · Next: SpeculativeInvasion
This is a copy of the living page "Resign right before the dame are filled" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
HowToResign
HowToResign/discu...
CapturingRaceExer...
GoAndEthics


resignation

PageType: Alias

Resign

This is a copy of the living page "resignation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TablePointPlay


Resist the second peep

Path: AdvancedTechnique · Prev: KeimaSideConnection · Next: CaptureStonesCaughtInALadderAtTheEarliestOpportunity
Difficulty: Intermediate Keywords: Shape, Tactics, Proverb

side

In this situation, Black' double hanging connection (aka trumpet connection) can be peeped at a and b

both peeps answered

White peeps at both W1 and W3 and Black answers twice. Black's shape looks rather clumsy and his lump of stones can be further attacked, depending on surrounding conditions, at for example a or b. In this abstract case, Black's group remains rather strong, but still one feels White got too much with her two forcing moves W1 and W3.

second peep resisted

At closer inspection, W3 only threatens to cut off two stones. B4 resists. White cannot cut, because there is a ladder here.

resistance against resistance

If White stretches once and then cuts, Black is the one getting all the forcing moves and a nice strong wall, sacrificing two stones.

resistance against resistance (2)

The more White stretches, the more interesting it becomes for Black to connect, as the marked stones gain importance by cutting an increasing White group.

order of peep

Usually it is therefore important in which order to peep. The circled stones are a little weaker and less important here than the squared ones, so it makes sense to peep at b first, making it harder for Black to resist the second peep.

Path: AdvancedTechnique · Prev: KeimaSideConnection · Next: CaptureStonesCaughtInALadderAtTheEarliestOpportunity
This is a copy of the living page "Resist the second peep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique


resolve the ko

Keywords: Ko

Chinese:
Japanese: （コウを）解消 (kaishō)
Korean:

There are basically two ways to resolve a ko:

1. Connection

ko

Black has played a ko-threat to which White decide not to respond :

Connection

W1 connects and thereby resolves the ko, in short white connects the ko.

2. Capture

ko

If the marked stone is present, White can resolve the ko in a different way.

Capture

It is now more profitable to capture the marked black stone to end the ko.

kb: I vote for one more...

3. Extend

Extend

Extend

If one or more of white+circle are not important, White can play this way, especially if Black retaking the ko is not sente, and depending on other situations around the ko.

Tas: Doesn't that just mean that the ko was not important in the first place. White could just play w1 right away.

This is a copy of the living page "resolve the ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ResolvingTheKo

Referenced by
Ko
KoThreat
BasicsOnKos
BasicsOnKos/discu...


resolving the ko

PageType: Alias

ResolveTheKo

This is a copy of the living page "resolving the ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicsOnKos
BasicsOnKos/discu...


Respect your opponent's ability

Understand that your opponent probably had a reason for playing where he did, and don't blindly ignore moves that appear stupid at first. Additionally don't disrespect your opponent's ability by playing moves that rely on them severely screwing up to be effective, such moves are insulting and highly irritating.

Finally, always play honest moves against a weaker opponent, avoid trick plays. It is your duty to use your strength to show them the correct way of playing.

Yesterday I played a nine-stone teaching game against a beginner who won't remain at beginner level much longer. At a certain stage I said: "Look, I'm going to invade here (sansan), although it is a move that should not work. But if I continue to play properly, I lose this game (I was 30 points behind). Maybe my invasion will succeed, but it will be a nice exercise on how to punish an overplay."

And so we went on. With some hints, the whole corner developed into a ko, and with the compensation of the ko threat, and the yose, I closed the game down to a two-point loss. He was very pleased.

So, trick plays are very instructive teaching tools. If however, you use them only to crush weaker players, you're doing damage to your own game and to the game of your opponent.

--DieterVerhofstadt

I don't 100% agree. I find many beginners are way too respectful of the stronger player's moves. I think you need to be able to punish overplays if you want to get stronger, so I regularly play moves I know are bad when I play beginners.

The point is to set a problem for them and see if they can find the correct move. Of course there wouldn't be any point in this if you didn't analyze the game afterwards and explain the situation...

--MortenOfstad

Coyotebd? I'm a good teacher then, as I often make horrible, terrible mistakes in handicap games. I then make noises and explain how I made such a terrible mistake. It gives the person I am playing against a chance to spot the mistake.

If they don't get it I point it out to them once they've played. Usually if I make the same mistake later they catch me before I've even seen it myself.

AnonLinguist: I prefer to leave holes in my defense for a while (say 10-20 moves) which I know are holes, but which I would like the weaker player to notice, too. So I present them with incomplete play, and hope they notice during the game on their own. It's worth mentioning afterwards what my source of seemingly limitless sente was, but during the game itself, I don't want to give hints other than playing the most curious gote moves.

In a real game, there are no hints, and if you can't spot it from looking at the board, you are in trouble. I have this notion that if there are things to reward a weaker player's effort in searching for a flaw, he will try harder to find them. A 10d can present flawless play to a 30k, but all that does is make the 30k worship the 10d, which is both useless and boring. It fosters a passive mindset, which does not engage at full force with the stones on the board.

Despite my attitude, I still come across people who just bow down and beg me to please show them how awesome I am (okay, maybe not that far...) and who afterwards tell me that they didn't try to play into a weakness I left for that purpose, because I probably had something awesome that I'd do in response. I just want to destroy that attitude, but it's hard to do when I really am much better at go than they are.

Then there's the times where I felt something was obviously not going to work at all, and my opponent asks me during review why I didn't try it, and then blinks as I show the obvious (to me) refutation.

I think my point is that you should respect your opponent, but in moderation.

SnotNose: I typically avoid trick plays and, more generally, most plays I can see are bad (with correct play by opponent). That is, I try to win handicap games (as White) based almost exclusively on mistakes by my opponent that I didn't induce. My reason for playing this way is that I'm thinking long term. I don't want to practice bad moves (practicing bad moves is worse than making them accidentally). Nevertheless, I lose a lot of handicap games as White. I don't mind, except during tournaments, at which times I wonder if I should practice a few trick plays just for tournaments...probably not. That would be inconsistent with my philosophy and for only vain reasons.

kvas: I have a friend (2d) who is playing the sort of Go that i would call hooligan style. When I play him (i'm 10k) he gives me 8 or 9 stones handicap and he can't resist the temptation for some overplay (well, he even uses it in a regular game). I find games against him rewarding, as I can develop my fighting skills very well, and if I manage to punish his overplay, it raises my confidence too. Wouldn't say that I like his style very much but for for developing ones tactical skills he's one of the best opponents.

Jade: As an addendum to this, do not assume your opponent will make the same mistake twice. It is very tempting, when an opponent ignores a good move, to play under the assumption that they will continue to miss it (and thus to ignore it in favor of smaller moves).

Alex: This is probably my biggest weakness. No matter how hard I try, I can't seem to break my own bad habit of losing respect for an opponent who plays ridiculous moves. It's particularly a problem when playing online, because of the crude "Internet style" found on most servers. My opponent will play abysmally during the fuseki and early middle game, giving me a large lead, at which point I start to think "man, this guy is weak" and stop paying attention. But of course, these players make up for weak strategy with stubbornness and strong tactics. If I'm paying attention, I can usually thwart their rabid late-middlegame attacks, but quite often I slip up because I wasn't giving him/her enough respect.

ilan: I have been thinking about this phenomenon recently. I have long thought that every game (go, chess, pool) has its particular rythm that one must come to terms with and that the above phenomenon is particular to "go rythm". In particular, in a typical game of Go, there can often come a very rapid transition in which strategical and intuitive decisions give way to purely tactical considerations. That is, you often see that groups which were connected or alive suddenly fighting for connectedness or life. From observation, this happens at every level, since I have seen a number of 7d games in which groups suddenly get disconnected or die suddenly near the end. Therefore, one must be prepared to quickly change hats from master strategist to master tactician. In some sense, this is unavoidable, because one can argue that the purpose of superior strategy is to give you a better chance of winning the tactics.

Anonymous: I'm curious how others feel about situations like this: Toward the end of the game Black is well ahead. White persists in making plays in black's territory which are bound to fail if Black answers correctly; in other words White's play is predicated on Black making a foolish error. White has nothing to lose so long as Black answers, but Black will lose a won game if he makes a mistake. I think this is poor etiquette on the part of White in that it shows a lack of respect for one's opponent's ability. Do others agree?

Phelan: You might want to take a look at Speculative Invasion and Stubborn Play.

This is a copy of the living page "Respect your opponent's ability" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Byoyomi/Discussion
GoEtiquette
GoodHabits
RelyingOnTrickPlays
NamingAllYourExcu...
BQM100
PlayingCheckList


Respond to attachment with hane

Path: GoProverbs · Prev: CaptureThreeToGetAnEye · Next: WedgeIfPossible
Keywords: Proverb

The proverb recommends to respond with hane to an attachment.

Black 2 responds with hane.

White 1 intends to settle up quickly here. When you are weak and the opposition is strong you should play closer to the opponent's stones.

Black responds with hane 2.

One of the possible continuations

Before playing 1 (or even before the attachment) white should check if the ladder is favourable for her.

 HolIgor

Another possible continuation?

How about this? (my first edit, just trying ;) )

unkx80: I think not so good. White ends up in gote instead.

Standard joseki

bud1027: This is a standard sequence.

More examples:

hane to an attachment 1

Klaus: Here W2 is joseki, even if the hane is on the second line!

hane to an attachment 2

And again! W2 is just the right move!

hane to an attachment 3

Most of us will know this one...

Beware!!

No hane to an supported attachment!!

Sometimes hane to a supported attachment

Alex: W2 B3 W4 is playable, making light shape.

An attachment in to the corner stone early in the game is bad for the side that attaches. Discussion about how uncomfortable things go if such an attachment is made could be found in /Discussion.

BobMcGuigan: Like all proverbs this one has exceptions. Often one should respond to an attachment with an extension (stretch). Doing this often gives less help to the attacher, making him/her work harder, and gives the attacher fewer forcing moves.

Charles Matthews That's quite true, but if one looks how pros play it depends rather on the specific situation.

Some examples.

Typical contact play 1

For example here W2 is more common as an answer to B1 than White at a, according to a database search I've just run. The advantage of W2 is that it takes away Black's possible sabaki techniques here: we can assume Black is defending, or B1 will be poor in fighting terms

Typical contact play 2

Here B1 is more commonly answered with W2 than with White at a, though both are frequent in practice. Black will presumably continue now with B3 at b or c. If W2 is at a then B3 at b is expected. The motivation for playing White at a is often explained as 'not giving Black momentum'. It is actually when White is in a position to attack that one expects to see the heavier response at a from White.

So in both these cases it seems that avoiding the hane answer is connected to a wish to attack with a free hand, by not leaving cutting points.

Path: GoProverbs · Prev: CaptureThreeToGetAnEye · Next: WedgeIfPossible
This is a copy of the living page "Respond to attachment with hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WrapAroundTheCont...

Paths
GoProverbs

Sub-pages
Discussion

Referenced by
ContactPlay
BasicInstinct
DontAttachWhenAtt...
ContactPlayForSabaki
WedgeIfPossible
ElementaryMoves/M...
AgtAgainstChessWhiz
CrunchyrollGoClub
ElementaryMoves/M...

Homepages
KichiGuy


Respond to attachment with hane / Discussion

Sub-page of RespondToAttachmentWithHane

FCS: If your opponent attaches with a stone which is relatively unprotected, a hane is recommended.

MortenPahle: I don't think that the example is very good here. B5 will (or should) never (?) attach in this situation. Also, the white stone, is not really unprotected - it's on the third line in the corner and is quite strong. Attachments are not used for attack - the hane or extension both strengthen the 'attacked' stone a lot more than the attacking stone wants. Attack is done from afar. When attachments are used, they are often already attached to an existing string (i.e. they are extensions themselves) or they end up being used as sacrifices. I think that the distinction betweeen playing an extension or a hane when attached against will always depend on the surrounding situation, and that a general 'respond to attachment with hane/extension' is of little use. You should find a good example for both these cases. Generally, I think a 'Don't ever attach' proverb is more likely to be useful :-)

Dubious fuseki

FCS: If Black cross-cuts at a, White has sente and can respond at c.

MortenPahle: No. See crosscut then extend. In this case, Black will answer the atari with an extension and it is White who finds herself with weak stones.

FCS: If Black extends to b, White can drive him to the edge and claim the corner.

MortenPahle: More likely, he will play at the circled point and extend on the fourth line. This is not really what he would ideally like, but that is his own fault for attaching to the white stone to begin with. Even a black hane (next to 6) is better - invite a cross-cut, extend and start an interesting battle. Black should never play b - it doesn't make a base, doesn't create influence, doesn't attack White and doesn't take territory; and doesn't really even strengthen his own stone ;^)

FCS: If the attaching stone, B5, has other stones to help back it up, then a hane is not the best option.

This is a copy of the living page "Respond to attachment with hane / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RespondToAttachme...
LibraryLobby
DontAttachWhenAtt...


Results of European Go Tournaments

Keywords: Tournament

Table of contents
Introduction
Wall lists, statistics, players
2005:
November
October

Introduction

This page provides reference to results of various European Go Tournaments conducted under the auspices of the European Go Federation (EGF). Each tournament is assigned an identifier by the EGF. The identifier consists of the letter 't' followed by the year, month, day and if needed a letter to differentiate among multiple tournaments scheduled for the same day.( For example: t050529a refers to a tournament conducted on 29th May 2005)

Wall lists, statistics, players

You can find all the results, data, wall lists, statistics, players [ext] here, see European Go Database for information!

2005:

November

  • 051119 (UA) [ext] Kiev, Toyota-IGS PandaNet Go Tour
  • 051112 A (HU) [ext] Budapest, Finals of Hungarian Go Championship

October

  • 051021 A (FI) [ext] Helsinki, 1st European Student Go Championship

This is a copy of the living page "Results of European Go Tournaments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments
EuropeanGoTournam...
posting:3927


Ret Esz

PageType: HomePage

My name is Peter Korossy-Khayll. I am Hungarian, about 8 kyu.

I play on KGS and IGS as retesz.

This is a copy of the living page "Ret Esz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2007...
Dan/Discussion
IncheonWorldAmate...


Retractor Problem 1

Keywords: Problem

Retractor Problem 1

An easy problem to start with. I tried to present this one at goproblems.com before, but it didn't work that well...

Retractor Problem 1

The last white move was a mistake, Black could have killed the white group by playing at a now. But since he is a generous person, Black allowed White to take this last move back. White did so, and thereafter played a move which gave his stones life.

a) What move did White take back?
b) How did he live after that?

Or, in short, the stipulation is "White to take his last move back and live instead!" ;-)

/Attempts

This is a copy of the living page "Retractor Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
RetractorProblems


Retractor Problem 1 / Attempts

Sub-page of RetractorProblem1

Original position

Dan: I think this works. White originally captured at a, capturing two Black stones.

White lives

He retracts his move and plays at W1. Now Black cannot play at a because it is suicide, so White lives.

Fun problem! It took me a couple minutes to see how it could possibly work.

Arno: a second possible solution is that White's last move was a pass or tenuki :o)

ferdi: Sigh... Every time I show this problem around I hope that nobody would mention these 'solutions', but it never works :-) I completed the stipulations at Retractor Problems to exclude these possibilities.

This is a copy of the living page "Retractor Problem 1 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RetractorProblem1


Retractor Problem 2

Keywords: Problem

Should be easy. Actually, this problem is not very original either. All credits for the borrowed ideas should go to ferdi. =)

Black a kills, so White to take back one move and live!

/Solution

This is a copy of the living page "Retractor Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
RetractorProblems


Retractor Problem 2 / Solution

Sub-page of RetractorProblem2

Zinger: Like this I would think?

PurpleHaze: This works too.

The easy way.

Not too difficult :-) --Bass

This is a copy of the living page "Retractor Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RetractorProblem2


Retractor Problems

Keywords: Problem

"Retractors" are problems where you first have to take one move (or two moves, three moves..) back, then to start playing from the position reached this way.
Passing is not allowed as long as it is not explicit mentioned, and since all relevant parts of the boards are shown in the diagrams, tenuki is never part of the solution.

  • Retractor Problem 1
  • Retractor Problem 2

This is a copy of the living page "Retractor Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RetractorProblem1...
GoRiddle


RetroGen

PageType: HomePage

Who am I? I am a 20-year-old guy from Finland who has a bad obsession with Go.

I can be spotted in the S 'n R Go Dojo room.

My books (ranges of ranks are approximate):

  1. Cho Chikun - All About Life and Death, vol. 1 (12k-5k)
  2. Cho Chikun - All About Life and Death, vol 2 (12k-5k)
  3. Cho Chikun - Encyclopedia of Life and Death, vol. 1 Retro--i
  4. Cho Chikun - Encyclopedia of Life and Death, vol. 2 dont know
  5. Cho Chikun - Encyclopedia of Life and Death, vol. 3 these 3
  6. Elementary Series Vol. 1 In the Beginning (20k-10k)
  7. Elementary Series Vol. 2 38 Basic Joseki (20k-10k)
  8. Elementary Series Vol. 3 Tesuji - James Davies (12k-7k)
  9. Elementary Series Vol. 4 Life and Death - James Davies (15k-7k)
  10. Elementary Series Vol. 5 Attack and Defense (15k-7k)
  11. Get Strong Series Vol. 4 Joseki 3
  12. Sakata Eio - Middle Game Of Go (dont know)
  13. Sakata Eio - Killer of Go (dont know)
  14. Go - A Complete Introduction to the Game - Cho Chikun

(dont know)

  1. Go for Beginners - Kaoru Iwamoto NEW (30k-25k)

(dunno the next 3)

  1. Graded Go Problems for Beginners, vol. 1 - Kano Yoshinori
  2. Graded Go Problems for Beginners, vol. 2 - Kano Yoshinori
  3. Graded Go Problems for Beginners, vol. 4 - Kano Yoshinori
  4. How to Play Against a Stronger Player?, vol. 1
  5. How to Play Against a Stronger Player, vol. 2

(dunno the next 3)

  1. Learn to Play Go, vol. 3 - Janice Kim
  2. Learn to Play Go, vol. 4 - Janice Kim
  3. Learn to Play Go, vol. 5 - Janice Kim
  4. Second Book of Go
  5. Fundamental Principles of Go - Yilun Yang (12k-7k)
  6. Opening Theory Made Easy - Hideo Otake? (15k-7k)
  7. Chinese Tesuji
  8. Mastering the Basics, vol. 3 - Making Good Shape - Richard Bozulich (7k-2k)
  9. Direction of Play (7k-2k)
  10. Lessons in the Fundamentals of Go - Kageyama (7k-1k)
  11. Enclosure Josekis
  12. Modern Joseki and Fuseki - 1
  13. C. Matthews - Shape Up
  14. C. Matthews - On Your Side?
  15. Analyzed Games of Go Seigen?
  16. How To Use 36 Stratagems to Win?
  17. Yose
  18. Jungsuk (Korean joseki book)
  19. Learn to play go vol.2

Rankgraph

This is a copy of the living page "RetroGen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWorstAdminOrAs...
GetStrongAtKibitz
SNRGoDojo/GoTourn...
ShichoGoClan
SukChoi
TheHouseOfDrunken...


Retrograde Analysis

Keywords: Problem

ferdi: Retrograde Analysis involves the investigation of the moves by which a given position can be reached. Normally, Go players think about the future - here you have to think about the past!

  • Retrograde Analysis Problem 1
  • Retrograde Analysis Problem 2
  • Retrograde Analysis Problem 3
  • Retrograde Analysis Problem 4
  • Retrograde Analysis Problem 5
  • Retrograde Analysis Problem 6

Other problems involving Retrograde Analysis:

  • Three Liberties Go Problem 1
  • How many positions

This is a copy of the living page "Retrograde Analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods
WorstMoveProblems

Referenced by
PlayingAProGameBa...
GoRiddle


Retrograde Analysis Problem 1

Keywords: Problem

This is an easy problem to start with. The position below is taken from a game Jowa 5d (w) - Genan Inseki 4d, played in 1814, which is famous for the fact that 150 stones are captured during the course of the game.

Position after move 334

With move 334, White captured 34 black stones in the lower left of the board.
Which of the 33 white stones involved was this last move?!

/Attempts

This is a copy of the living page "Retrograde Analysis Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
RetrogradeAnalysis


Retrograde Analysis Problem 1 / Attempts

Sub-page of RetrogradeAnalysisProblem1

Position after move 334

LukeNine45: I loved these problems for chess! I think the answer must be white+circle, if it were any other stone, then white+circle would have been in an illegal position before the capture!

Position after move 333

Before the capture.

Dan: Ah, it really is that easy. I was barking up the wrong tree entirely. I did discover that Black has made 28 captures and White has made 58, though. I enjoy the analogous chess problems as well.

This is a copy of the living page "Retrograde Analysis Problem 1 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RetrogradeAnalysi...


Retrograde Analysis Problem 2

Keywords: Problem

19x19 diagram

This is Hane Yasumasa (w) - Ma Xiaochun, 1990. After 54 moves, 21 out of 27 white stones are still on the board and 23 out of 27 black stones. It is quite obvious what happened to the six white stones and to three of the four black stones, but what about the fourth black stone? Please mark the point where you think he was played!

/Attempts

This is a copy of the living page "Retrograde Analysis Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
RetrogradeAnalysis


Retrograde Analysis Problem 2 / Attempts

Sub-page of RetrogradeAnalysisProblem2

Morten: I cannot see how it could occur in a realistic game, but the only place I can see where there might have been another black stone is :

19x19 diagram

unkx80: Possible, when Black forces a White dango.

ferdi: You found it, Morten! May be someone can give some kind of database link for this game?

This is a copy of the living page "Retrograde Analysis Problem 2 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RetrogradeAnalysi...


Retrograde Analysis Problem 3

Keywords: Problem

B7 marks the end of a solution sequence for a life and death problem, and both players have made no mistakes in the sequence which is 7 moves long. From the start of the sequence to the end of the sequence, a total of 8 Black stones and no White stones were removed from the board. Construct a possible problem diagram, for the position before the sequence is played.

/Attempts
/Solution

This is a copy of the living page "Retrograde Analysis Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Solution

Referenced by
RetrogradeAnalysis


Retrograde Analysis Problem 3 / Attempts

Sub-page of RetrogradeAnalysisProblem3

Well if the position'd qualify as a "fun" one on GP - Would be an unreal one then it might've been like this...

Retrograde process:

Final position

A likely source

Which already adds 1 captured stone ( B5) - 7 more to go...

Just before

Exaclly 7 stones! No more captures left to think of.

Just before

B1 Forced W2. And B3 avoids W capturing a "6 on the side" - A living shape.. Reuven (Btw, great problem! :)

unkx80: Hmm... as I suspected, the solution is not unique. But the problem position I have in mind is more real, and probably does not belong to the "fun" category. =)

I didn't play for so long that I can't think of anything not "fun".. ;( Reuven

This is a copy of the living page "Retrograde Analysis Problem 3 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RetrogradeAnalysi...
RetrogradeAnalysi...


Retrograde Analysis Problem 3 / Solution

Sub-page of RetrogradeAnalysisProblem3

The solution is not unique. See /Attempts for another solution.

Problem position.

Solution sequence.

W4 captures seven Black stones.

Solution sequence.

The throw-in at B5 allows White to capture the eigth Black stone.

See also: Igo Hatsuyo-ron Problem 66

This is a copy of the living page "Retrograde Analysis Problem 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RetrogradeAnalysi...


Retrograde Analysis Problem 4

Keywords: Problem

Black has won the capturing race and hence captured the White corner.

It is claimed that before reaching this position, a total of 16 Black and White stones were made prisoners within the corner area marked by circle. Of course, some of the moves made before reaching this position may be outside the circle area, since the remainder of the board is not shown.

Is the claim possible? Whether the players have made the best possible moves is another question, but is outside the scope of this problem.

/Attempts
/Solution

This is a copy of the living page "Retrograde Analysis Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Solution

Referenced by
RetrogradeAnalysis


Retrograde Analysis Problem 4 / Attempts

Sub-page of RetrogradeAnalysisProblem4

Dan: I think I know what solution you are looking for, but I think that firstly, you could have hundreds of previous captures if necessary with a ko; and secondly, even without any kos you can get to 20 captures... wait, make that 26...

unkx80: The number is arbitary. Heh.

Dan: Yeah, I just realized lying in bed last night that you can get it as high as you like, even without ko. Maybe this sort of problem needs more constraints to work.

unkx80: It may depend on rulesets. But I realised it too, and this is the reason I fixed a number.

This is a copy of the living page "Retrograde Analysis Problem 4 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RetrogradeAnalysi...


Retrograde Analysis Problem 4 / Solution

Sub-page of RetrogradeAnalysisProblem4

It could be that through a ko fight, 7 White stones and 6 Black stones were made prisoners in the circle area.

Then when Black wins the ko, B1 connects, allowing another 3 Black stones to be made prisoners. This brings the tally to 16 Black and White prisoners as stated in the problem.

Note that B1 at a is actually a better way to capture.

This is a copy of the living page "Retrograde Analysis Problem 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RetrogradeAnalysi...


Retrograde Analysis Problem 5

Keywords: Problem

How many moves does the shortest game leading to this position have? No suicide, no passes, please :)

/Attempts
/Solution

This is a copy of the living page "Retrograde Analysis Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Solution

Referenced by
RetrogradeAnalysis


Retrograde Analysis Problem 5 / Solution

Sub-page of RetrogradeAnalysisProblem5

moves 1-5

reptar: 12 moves is possible. Several ways to do it, this is one way:

moves 6-12

Alternative

moves 1-6

--LaurentBossavit

moves 7-12

This is a copy of the living page "Retrograde Analysis Problem 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RetrogradeAnalysi...


Retrograde Analysis Problem 5/ Attempts

Sub-page of RetrogradeAnalysisProblem5

Attempt by Lament (I don't currently have a Senseis account):

Eight moves, of course:

Black always passes.

If the problem implied that the solution should contain no passes, then there're several different 12-move solutions, and it seems that no solution can be shorter than 12 moves (since black has to spend 6 moves to build a B2Bomber that White captures with the final move.

More than 12 - Remmber w can't pass while he's building up the bomber! Reuven

Is suicide allowed?

moves 1-6

moves 7-13

B13 is "suicide"

ferdi: No suicide, no passes, please :-) I added it to the problem page, too.

This is a copy of the living page "Retrograde Analysis Problem 5/ Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RetrogradeAnalysi...


Retrograde Analysis Problem 6

Difficulty: Advanced Keywords: Joseki, Ko, Shape, Problem

Reuven I opened the game in this position after being away and noticed the 4-4 prisoners status and started wondering, where did the extra Black stone get captured...

Won.S.J. 7dp vs Lee.Ch.H. 9dp

At move 83, Black ends the ko by capturing a stone at the marked location. There're 38 black stones and 37 white stones on the board (In other words, each has 4 prisoners). Where were these stones captured?

/Attempts
/Solution?

This is a copy of the living page "Retrograde Analysis Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
RetrogradeAnalysis
DanExercises


Retrograde Analysis Problem 6 / Attempts

Sub-page of RetrogradeAnalysisProblem6

unkx80: I guess, the ko caused three Black stones and four White stones to be captured. However, one Black stone was captured on the right side, so the number of prisoners becomes four to four.

This is a copy of the living page "Retrograde Analysis Problem 6 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RetrogradeAnalysi...


Retrograde Ishida

1-10, 3 = tenuki

11-15

This is a well known variation. It can be found, for example, in Ishida Y., 'Dictionary Of Basic Joseki', Volume 3, Page 170, Diagram 23.

This is the same position, execpt for one white Stone, which is not at the marked point, but one line higher. Please give the variation from Ishida's 'Dictionary Of Basic Joseki' which leads to this result!

/Attempts

This is a copy of the living page "Retrograde Ishida" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
GoRiddle


RetrogradeIshida/Attempts

Sub-page of RetrogradeIshida

Continuation

Rich: Just a guess: is it the 3-4 approach to a 5-3 corner? It's the only reason I can see at the moment to have the white stone there; at least, I don't know many joseki that begin with contact.

Joseki (from Kogo's dictionary)

Kogo's joseki dictionary lists Rich's suggestion as a mistaken variation of this, so it is possible that it appears as such in Ishida too. --Bass

..likely continuation

This is a copy of the living page "RetrogradeIshida/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RetrogradeIshida


Retsugen

Path: Honinbo · Prev: Satsugen · Next: Genjo
Keywords: People

Honinbo Retsugen ( 本因坊 烈元 )

(1750-1808) Tenth head of the Honinbo house.

Path: Honinbo · Prev: Satsugen · Next: Genjo
This is a copy of the living page "Retsugen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo
GoHistory

Referenced by
HistoricHoninbos
AppreciatingFamou...
45103Enclosure
JunMeijin
NamesInGo


Reuse Go

A Go variant.

Players can either put a stone on the board or reuse a stone already on the board. Territory is counted, prisoners not. This gives rise to some changes in life and death issues, and also to the removal of superfluous stones.

I saw this being played in Moscow. --DieterVerhofstadt

BillSpight: Interesting, Dieter! ;-)

I think that Chinese scoring or Korean scoring might be better, because otherwise you can get a long endgame where each player takes stones from his territory and places them in the opponent's territory.

Also, a SuperKo rule seems advisable, because the possibilities for whole board repetition seem to increase dramatically.

I can be wrong, but I think JapaneseScoring is in fact better, because one of the goals of this variant is precisely to develop your feeling for which stones are or have become superfluous. You are prophetic in the sense that the games that I watched had long endgames. It made sense though.

I guess the variant also teaches you about KoriGatachi.

--Dieter

This is similar to a game I played a few times with a friend of mine that we called Slide Go. Instead of placing a new stone, you could opt to slide one of your stones along the board. You could slide horizontally or diagonally, and go as far as you like until another stone (friendly or enemy) blocks your path. Its worth a shot, and it is best to toy around with some modifying rules (eg. you cant slide into a connection with friendly stones, you cant kill a stone with a slide, you can't slide out of atari, etc.) until you find a system that you enjoy.

"You can't slide out of atari" - reminds me of the scene in HikaruNoGo with Hikaru giving a first lesson to Akari... :) -- KarlKnechtel

I'm afraid I don't really understand how can a stone be "reused"... Reuven

I think they mean pick up one of your other stones on the board and replace it somewhere else. Hmm...a dango now becomes shinogi? - Mef

Hard to imagine such a game where one can take a stone from a dead group in such a way that the opponent'll have to respond to keep it dead and threatn to kill another group... Many other weird situations come to mind... Reuven

This is a copy of the living page "Reuse Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
SpecialStones
ReuseTsumego


Reuse Tsumego

Caution: these are tsumego related to the Go variant labeled ReuseGo. Don't let these shapes affect your feeling for shape in regular Go.

reuse tsumego

Black is alive. Replacing the circled stone at a and replacing the squared stone at b, are miai.

reuse tsumego

White is dead. The marked stone can be moved to a, and White can do nothing about it.

BillSpight: That does not kill. White has an, um, UnderTheStones play. ;-)

Not dead yet

After Black uses stone on the marked point to play at 1,

Two eyes

White can use hers to play at 2.

Right so. Should have known better than taking the corner for an example. How about this one ?

reuse tsumego

Normally alive in seki, now dead, right ?

DieterVerhofstadt

Can't White use the same trick to get a ko?

victim Can't White fill Black's liberties and capture, then after Black plays at the nakade point, move the White stone at a one space to the right?

This is a copy of the living page "Reuse Tsumego" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReuseGo


Reuven

PageType: HomePage

G'day!

Hebrew: n-ve-u-Re - ר-או-ב-ן ;)

My name's Reuven R. and I'm a 42k (Well at least used to be when I had time to play... ;() from the city of Arad in Israel[1].

I used to help a bit with the Hebrew and Russian translation of goproblems.com and add a problem every now and than... Still do in fact when I am home... My nick there is [ext] santa c.

>_<

For contacts, still can be reached by [email] email or by leaving a msg on kgs to either lazy, Reuven (Can also send suggestions about the Hebrew Room topic), waaa or guest992 which I'll do my best to keep from expiring unlike, hopefull, hopeful, whoElse, cmmndrunk, darkglass, wax3, icecream, chihauhau, chiwawa, justme, secret, point, lazy, shady, polidan, ore, tripleD, heatstroke, bammar, geek, rarek, boku, watakushi, nature, dlm, coldstroke, dim, n00b, wana, senseless, deafmute, ondaway, david42k, wikiwikigo, wikigoing, peaceomind,seeknfind, KAMAP, KOMAP, ranked, registered, alltalkno5, noplay, alltalk, btw, atlanta, warmstroke, cheese, wu, watchout, crybaby, casual18, casual19, dunno, playgogame, tobe, guestguest, average, hsfan, sledopit, tracer, needtoplay, somekyu, today, yersteday, tommorow, guest999, src, newtothis, guu, pathetic, cekpetik, censured, cekpet, inago, project, handsway, azu, w00kster, zmani, jaded, kundason, rubi, howtoplay, depressed, newandtemp, sick, barney, positive, pity, shaky, david42, zacki, chavez, rainbowsix, panda, definite, attempt, notaguest, rrr, dot, finite, santac, newe, picapix, nelinivii, nelenivii, user, meshuamam, oreah, mapolet, tricked, busy, verylate, scriber, player, bamba, uknowho, start, easy and quite a few other nicks I used to have on kgs (not even to mention guest accounts). I'm not sure what's the status of my player account on cyberoro and Reuven accounts on playgogame, dashn and... Well you can see where this is going... People like me might be the reason why there's an "expiration" rule on account... ;)
(Never the less, these and many more all have little stories behind them... I might be really bored one day and write some... Keep an eye... ;P)

Have fun.. ;)

My Reuven accounts info on kgs

 Hullo!!!(=Hallo=Hello;)

 I'm anywhere between 50-40k, so far. But normally I'd happily
 play anybody, either R or F with a reasonable (In most cases;) handicape.

 About teaching - Always am glad to be taught and help where I can...
 But being a 42k and thinking that a teaching game has to be played,
 with a difference of at least 6 stones... You wouldn't belive,
 how hard it is to find 48ks...

 As for my rank - First got a 45k from   [ext]  http://playgo.to/interactive/p45K.html.
 (I was too lazy to continue reading...) Then I improved a bit and became a 43k!
 After a while I got promoted(^_^) to 42k... Not much changed since...

 About my games... Don't be fooled by their amount, in my list.
 I played, 4 more! Really! (Is outdated but...;)

 And thanks to nosK and everybody who helped me! ;)

     *	*	*	*

 And I'm a fan of Santa - Just wanted, 2 say that... - Go-Santa!!! ;)
 (I even got a pic since santa said, "no presents 4 pictureless ppl";)
 (And my nick on goproblems.com is 'santa c'..)

 Have fun..

Go in Israel -

[ext] Israeli Go Associations new site
The official place for go info in Israel (Replaced [ext] this one).
[ext] Israeli go mailing list
The only way to know what's up!

And on kgs -

Hebrew Room
The official Israeli room on kgs.
Mind Go Club
The club in Rosh Ha-ain (Israel).
The teaching ladder
A good place to ask for a lesson or a review. (Used to do reviews there under a bunch of nicks)

Currently

27-12-05 I bought my first glass stones set! =)

I still visit kgs and add [ext] problems to goproblems.com whenever I can.
Rarely visit cyberoro, dashn, dgs, igs, playgogame and yahoo if at all...
Of course I hadn't given up on becomming and surpassing shodan but I guess it'll have to wait until I actually have time to play...

General notes

A good way to learn is to play and get your games reviewed.
Of course when you're the one reviewing, you're normally a number of stones stronger so you should consider going over games and teaching - Often helps to see what you , yourself are forgetting to apply.

A good way to progress is to practice reading by imaginning the correct and wrong paths for known problems.
I'd go farther as to recommend creation of problems. I know that going over all possible variations while working on the possible paths made me stronger. Not to mention the great comments people add, helping you learn new ideas. A good place to do so is goproblems.com.

And if you bothered reading so far, you might as well actually do something useful with your time such as teach weaker players or click (daily) at [ext] http://hungersite.com (You click and the sponsors donate)... (;)

Comments?

aceofspades:Hey, reuven! I didn't know there were other Israelis on SL. Chaval sh'ein yoter mashavim lesachkanei go yisraelim. That's probably unreadable, but I'm still working out a way to use Hebrew on SL. Check out my homepage for my translation ideas.

Reuven - היו! כמובן שיש ישראלים נוספים כאן, גו נהיה נפוץ יותר ויותר בארץ - רק בזמן האחרון נפתחו ועתידים להפתח עוד מס' מועדונים... וכשיתחילו לשדר את היקארו נו גו בערוץ הילדים... :)
באמת יהיה נחמד אם יהיה חומר נוסף בעברית אבל לא בטוח שסנסייס זה המקום בתצורה הנוכחית והדבר דורש מחשבה נוספת... אולי שביט, מגו מינד שבראש העין יוסיף ויקי ופורום לאתר שכרגע בתהליכים... בכל מקרה, בהצלחה עם המשחק והשאיפות! =)

This is a copy of the living page "Reuven" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SantaC

Sub-pages
SLProblems

Referenced by
33PointInvasion
Peep
GoProblemsCom
DiagonalJump
CoffeeMachine
KamiNoItte
Tygem
TsumegoFromGames5...
GiveYourOpponentW...
OneDay1Problem/Di...
Ladder/ReadingTec...
TheBestPartAboutGo
SystematicJoseki/...
ArgueTheOpponentI...
SentePunishesThePeep
High
SystematicJoseki44
GokyoShumyoSectio...
BeginnerExercise1...
GetStrongAtKibitz

Homepages
Drimgere
KGSPeople
Rs2


Reuven/ SLProblems

Sub-page of Reuven

This page lists problems which I posted here but didn't post on goproblems.com and should do so in the future.

  • Tsumego from games 53 - Split groups
  • Tsumego from games 51
  • Tsumego from games 50
  • Tsumego from games 49
  • Tsumego from games 46 - Was thinking in a more local sense.
  • Kyu Exercise 43
  • Kyu Exercise 38
  • Kyu Exercise 61 - Status with FOUR changes in the wall.
  • [ext] http://www.goproblems.com/prob.php3?id=4229&undead=1

This is a copy of the living page "Reuven/ SLProblems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


reversal

PageType: Alias Keywords: EndGame

reversible

This is a copy of the living page "reversal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Count
KoThreat/Discussion
MiaiValuesList/Di...
DoesKikashiGainNo...
CalculatingATherm...
InfinitesimalsInGone
SenteNoGote/Discu...
BeginnersEndgameE...
Imagist/Sequences...
Sente/Discussion


reverse

PageType: Alias

Reversible

This is a copy of the living page "reverse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EndgameQuestion


Reverse Byoyomi

Mef: Just a musing from me since there's been alot of time discussion recently, if there's already an idea like this somewhere feel free to delete this.

I'd like to propose a new time system for some friendly games and teaching games, that works sortof the exact opposite of byo-yomi. Instead of having thirty seconds or a minute to make you move, and a number of allotted times you can go over, what if you had a sortof sit-on-your-hands time where you weren't allowed to play until after thirty seconds or a minute had passed. That would be a great help for people like me who chronically suffer from playing too fast, I think forcing both players to take time to analyze the board thouroughly before they can play would help promote good habits like counting during the game, also I think it would just elevate the level of play in the game in general.

SirLyric: I expect you'd have problems with people getting bored and letting their mind wander when there's an obvious answer to a move.

DrStraw Probably would only work if you stated that you must do this for a limited number of times during the game. Or maybe that you must use your total allotted time in Canadian style byo yomi.

Mef: Indeed, just like regular byo you could have 5 times or so where you can go under the necessary time (or I think the canadian style could work well, though it could also be quite humorous. I picture someone having just played 24 moves in 3 minutes having to wait 7 minutes on that 25th move to play), though in all honesty I think it's the "obvious answers" that really need the limit on them, because all too often there is a not so obvious move that is better, but it is never seen since the player doesn't think of looking past the obvious move.

Chris Hayashida: Taking from the "reading seconds" meaning in Japanese, I took this to mean that you counted the seconds backwards. :)

Kris: 1 minute per move is too long for a friendly/teaching game, a friendly game shouldn't last longer than 1-1.5 hours. I get seriously bored when my opponent takes ages to play and you don't really learn much. You should overcome your habit by assessing the game, knowing when to think hard at crucial moves not every move.

This is a copy of the living page "Reverse Byoyomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NotUsingYourTime


Reverse Komi

Path: Handicap · Prev: AmateurHoninboVsProHoninbo2002 · Next: TenCommandmentsOfHandicapGo
Keywords: Rules, Go term

Chinese: 倒贴 (dao4 tie1)
Japanese: 逆コミ (gyaku komi)
Korean:

Komi given to Black. Sometimes this is described implicitly by expressing komi as a negative number (e.g, "-6 points komi" is the same as "6 points reverse komi").

Path: Handicap · Prev: AmateurHoninboVsProHoninbo2002 · Next: TenCommandmentsOfHandicapGo
This is a copy of the living page "Reverse Komi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GyakuKomi
NegativeKomi

Paths
Handicap

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Komi
MirrorGo
ChineseGoTerms
PointRankingSchem...
MathematicalBound...
HandicapAlternative
LargeHandicapGame...
BQM125
Handicap/Discussion
HandicapForSmalle...
IFoundTheHandOfGod
TimBrentSGoViews
posting:4010


Reverse Komi / Discussion

Sub-page of ReverseKomi

Meta: Maybe I was too wiki (in creating the NegativeKomi page). Didn't yet know about alias pages - thanks, Charles. You got my intention, but after I slept over it, I'm not sure if alias (in the is same sense) is appropriate any more (not meaning to change it). The reason is because reverse komi is sort of a unit or compound term (e.g. 5 points reverse komi = -5 points komi), whereas negative is an adjective about komi without changing its modus operandi (e.g. the komi is negative = Black gives negative points). To try to bring it to the point, reverse komi always is given by White - but nothing is said about its sign ("+" being intended, of course) - whereas negative komi is given by Black - as komi always is - and happens to be negative. That's why I fuzzed around again. Hope the confusion is complete now. :-)

Charles Almost: I think if many people used this I style confusion would become complete. Welcome, anyway. Minor editing, including copy-editing, tends to happen here without notice - this implies no criticism, of course. Very little is deleted, though. We like contributions to be signed: one good reason is that home pages usually give a grade.

Robert Pauli: Charles, you made a great job!

old discussion moved from main page

Robert Pauli: Instead of speaking of reverse komi one can also allow the value of (normal) komi to drop below zero, e.g.

6 points reverse komi = -6 points (negative) komi

To give Black 6 points is, of course, the same as "giving" White -6 points (I know I'm being silly here).

Now that we allow the full range, it would be more logical to turn the sign of komi (at least in my opinion). To increase a handicap would then either increase the number of handicap stones or increase the komi (or increase both).

But, of course, we're used to even games played with 5.5 komi or the Nihon Ki-in increased komi to 6.5, so it seems easier to keep it this way.

  • For an example of negative komi at pro level see Amateur Honinbo vs Pro Honinbo 2002.
  • For an example of the organized use of negative komi in Japan see Point Ranking Scheme At Tokyo Go clubs.

Andre Engels: Negative komi is mostly used at smaller board sizes, because a more fine-grained difference is needed - between two players n stones on 9x9 might be clearly better than 50% winning for White, but n+1 clearly offer better chances for Black. Depending on the more exact differences, they could then play n+1 stones with komi for White or n stones with reverse komi.

Robert Pauli: Actually, negative komi should be used on the 19x19 as well, Andre. In fact, every handicap game should have negative komi - provided the ranks are one stone apart and handicap stones lack synergy (behave linear):

 gap = 0 -> "handicap" 0.5 = place 0 and receive 6 (i.e. give -6)
 gap = 1 ->  handicap  1.5 = place 1 and receive 6
 gap = 2 ->  handicap  2.5 = place 2 and receive 6
 ...

Andy: I'm not a big fan of reverse komi. It is possible for the weaker player to blunder away stones and territory, but the reverse komi never goes away, even against perfect play.

RiffRaff: I think that's at least partially the idea. I've heard some stronger players mention that they like to play with reverse komi instead of handicap stones when they want to work on their Fuseki. Besides, even Go Seigen used it in playing against amateurs: [ext] http://www.gogod.co.uk/NewInGo/19800720_1.htm.

This is a copy of the living page "Reverse Komi / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Reverse Sente

Path: Endgame · Prev: SenteGote · Next: AmbiguousPosition
Keywords: Go term

Chinese: 逆先 (ni4 xian1); 逆先手 (ni4 xian1 shou3 )
Japanese: 逆ヨセ (gyaku yose) 逆先手 (gyaku sente)
Korean: yeokseonsu; yeokkkeunnaegi

A reverse sente play is a play which forestalls a sente play of your opponent. A reverse sente is somewhat unusual, as the player with sente will normally be able to play the sente before the reverse sente is profitable.

Sente

The hane-connect, W1 - W3, is sente, threatening to save the white+circle stone.

Reverse sente

The hane-connect, B1 - B3, forestalls the White sente and gains 3 points.

Further reading

When to play a reverse sente

Sente gains Nothing

Path: Endgame · Prev: SenteGote · Next: AmbiguousPosition
This is a copy of the living page "Reverse Sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
Sente
MiaiCounting
AutoAtari
SenteGainsNothing
DoubleSenteIsRela...
SenteGote
DoubleSenteGainDi...
KoThreatPlayingOrder
WhenToPlayARevers...
Semedori
Timing
Privilege
EndgameClamp
ChineseGoTerms
ConventionalWisdom
TedomariIsWorthDo...
AmbiguousPosition...
BeginnersEndgameE...
RectangularEightI...
GTLReview1558

Homepages
Geno
Oryx
Sebastian


reverses

PageType: Alias

Reversible

This is a copy of the living page "reverses" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PracticalEndgameT...


Reversi Go

A go variant I thought up (probably already exists, in which case please just link to the page in question). This was in an attempt to simply the rules. The whole ko-business is one of the most unattractive features of Go, I think. Esp. in Japanese and similarly complex rulesets. I think the superko rule is a very elegant solution, but what about eliminating even superko?

When a group's liberties is exhausted, that group just changes color (like in Othello/Reversi) instead of being taken off the board. Thus kos do not exist and there is no need for a superko-rule (or similar). Naturally, this variant would use area scoring (or just equate score with number of stones of your color). Superko or any similar rule is not needed because the number of stones on the board is strictly increasing (except for pass), so positions do not repeat themselves. This game seem to turn into an advanced form of Reversi.

Two variants:

Suicide is not allowed: this is the variant I originally thought of and will discuss below.

Some clarifications, due to Bill:

Color change: If a player fills the last liberty of an opposing group of connected stones, those stones change color.

No suicide: A player may not play a stone such that, at the end of the move, after any color changes, it has no liberty.

Example:

this move (not a suicide)

turns the board into this

What are the effects of this rule change?

For one, it becomes a lot harder to live:

death

If White moves first he can kill either of these four black groups by going at the marked points.[1]

I am confused by the diagrams in the footnotes and I wasn't too clear about suicide and such, so here are some diagrams that shows how the killings would proceed:

Black could not play in the upper left so he was forced to pass as Black 4. If Black had played 4 at W5 here, then it would be suicide which is not allowed.

Sekis are rife:

seki

None of the dead-looking white stones can be captured, they all live in seki.

Large and empty eye-spaces now also start to look very killable because capturing stones do not help form eyes (rather, it takes them away). Because of this, not getting surrounded would seem even more imperative than in normal Go. At the same time, actually capturing stones might be less attractive (unless as endgame play) because it does not form eyes, and thus capturing a stone solidly will not bring the strength to weak group that it once did. For example, the value of capturing a stone in a ponnuki is reduced.

One interesting thing is that the empty triangle might have some value (or at least it might be more efficient than in regular Go), because it is more beneficial to get "solid" and square eyes, and not eyes made by diagonal connections.

This B1 reduces the White's group to one eye!

Furthermore:

Without ko the game should be easier for computers to handle.

I haven't thought enough about this to develop higher level strategy, but it'd be interesting to see how opening theory would change.

My guess is that playing into the center would happen much sooner (in the quest to surround quicker). Splitting play in fuseki will both be very valuable and dangerous, so one would probably use much tighter and more solid extensions...

This game does not seem as deep as Go because all of the complexities involving kos are eliminated and life and death (esp. l&d in corners) is vastly simplified.

(I'm not actually proposing we start to play this Go, I just think it is interesting.)

The second variant where suicide is allowed:

This game has to be played a little differently, because: any eye can be filled and life does not exist! The whole board turns into one big semeai that Black will "win" (?)if there's an odd number of intersections ... by filling the entire board with black stones! (And thus suiciding!)

So a special victory condition must be set, for example that if the entire board is filled with only one color then the player of that color wins.

But I don't think this variant would be a very interesting to play and think about, so that's why I don't elaborate on it that much.

An example of Reversi Go with suicide:

this

turns into this

This move wins the game for Black.

-------

It turns into this, which is (necessarily) a special exception from the "color-change on liberty exhaustion"-rule.

[1]

Bill: I like it! :-) And thanks for the clarification about life and death. It makes the following interpretation wrong. (I'll delete it soon.)

However, White cannot kill all these groups.

death - not!

The top right corner stays Black, with no dame (!), when Black captures with B4. The other corners become seki.

fractic: I'm not sure I agree Bill. B4 in the top right corner looks like suicide to me since the black group would have no liberties after the capture.

Bill: Well, after B4 in the top right corner is played, somebody's stones change color. Since White is captured in regular go, I suppose that would be White' stones, not Black's.

fractic: And we need to rule out moves that allow making a group without liberties because if we do not we'd get something like this:

allowing suicide?

fractic : W2 is a pass. So we get

whose stones?

fractic: Now black captures white but ends up with a group withouth liberties so it would turn white again. But the group still doesn't have liberties so it would turn around again and again. So there has to be some rule about this.

Bill: Indeed. Perhaps, as I thought, a stone may not be played that leaves itself with no dame unless it changes the color of an opponent's stone. And, as in reversi, stones may remain on the board even if they have no dame.

whose stones????

Under this interpretation, B1 captures the White stones, and wins by 9 points.

OC, it is a new game, and I have no real preference between these differences.

fractic: Moreover I think that the topleft can be killed since W3 is a mistake.

White kills afterall

fractic: White gives atari in the top left and if black captures it ends in a kind of snapback.

Bill: Thanks. I overlooked that. ;-)

fractic: Looking at this again I think black can make seki if we allow captures leading to groups without liberties.

Different B2

fractic: If it would be allowed to capture stones and live without liberties then W3 would lead to a seki. Other moves for W3 would also lead to a seki but with less points for white.

okvonnegut: I'm not sure I understand. The top left would go like this:

How do I indent diagrams? :) Just place > in front of all the lines?

continuation

Now what, for Black?

one attempt - fails

White plays in the eye and all the black stones are lost.

White can play this 2 because after black changes color, W2 will be connected to the surrounding white group which has liberties (two eyes).

fractic: Also the bottom two groups actually depends on whether moves like B4 in the top right are allowed. If so then it's seki indeed. But if not white kills.

Status at the bottom

fractic: After W5 in the lower left black can't play at the cirle. In the lower right Black can't capture with B4 so passes. After W5 black wouldn't be allowed to play on the square. Bleedo: This is a very interesting Go variant, although I'd really be scared to play it.

This is a copy of the living page "Reversi Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Reversible

Path: CGTPath · Prev: ZeroInCGTTerms · Next: CanonicalForm
Difficulty: Advanced Keywords: Theory

In CGT terms, a play reverses if the opponent's good response to it can return it to a position (CGT game) no better for the player than the original position. So (except for ko considerations), the player may as well continue, and often should do so.
Go players do not have a term for reversal, but they understand it intuitively.

For instance, the combination of hane and connection is so common that it has a term of its own: hanetsugi.

Reversal

If Black 1 reverses, then the position after White 2 should be no better for Black than the original position. We can show that with a difference game.

Difference game

Can Black with the move win? If not, the hane reverses.

If Black simply connects on the left, White can play hanetsugi on the right and Black cannot win. So let's try a hane on the right.

Black plays first

White 6 fills. The result is jigo. So Black 1 reverses.

Just for fun, let's see if White to play wins the difference game.

White plays first

Yes. White wins by one point. Black can do no better.

By Bill Spight; moved by Charles Matthews from canonical form.

Charles It is a powerful general CGT technique, to isolate these plays, based on a clear general definition, of course. I think Bill is correct to say that the reversible move concept isn't something for which go players have a name.

Thinking about a translation, I came up with 'ungratifying', for the player who makes the reversible move. I play in such a way that my opponent has some reply to get a position at least as good as the starting position, from her point of view. It's as if the opponent can say "well, all right then, if you insist: if you play there I have only to play here and I don't see I have lost anything".

One example from common experience that occurs to me: playing a ko threat that gives the opponent a matching ko threat, which is pointless except in terms of the clock.

What you do with reversible moves is to make them into 'block plays'. It's as if, for example, Black can pick up two black stones and a white and place them down, announcing 'hanetsugi'. Black's one option of playing hane is replaced by (in general) many, in which the game is shortened. 'Cut to the chase', that kind of thing.

For example, in the matching ko threat case just mentioned, one could replace the threat play by 'blocks' of seven (threat-answer-take ko-counterthreat-answer-retake ko-whatever next).

Another case is playing in true miai - for example a pair of endgame plays that are a perfect match in size.

There are various bits of go wisdom about three-move sequences, such as the '1-2-3 principle' behind cross-cut then extend and so on. Here the CGT idea corresponds to some less-formulated feelings about go. It would certainly be nice to understand canonical form somewhat better, with a suitable combination of 'accept no absolute loss' and 'avoid redundant plays' as the primary strategy concepts.

It does seem to me that what I wrote about the 'two unacceptables' over at middlegame joseki could tentatively be related.

Kupopo: I'm probably way out of my league in posting to this particular discussion, but after reading through a bunch of pages on CGT, I'm still at a loss as to why Black 1 doesn't gain him anything. If you simply count the surrounded territory at the end, Black has one more point than White, whereas before playing they were equal. I know I'm not looking at it mathematically, but to me it seems like a good move. Also, I'm very unclear as to why Black 1 in the first diagram is a 'reverse', since I can't seem to find a clear definition anywhere. Am I correct in guessing that a reverse is a move which forces a response and causes the game to end up in an equal-valued situation?

Bill: The point of reversible moves is that the result after the opponent replies is no better than the original position. Therefore, unless you are making a ko threat, once you make a reversible play you might as well continue.
In this example, the question is not whether B 1 gains anything, but whether Black has gained anything after B 1 - W 2, (without playing B 3). In fact, on average Black has lost 1/6 point after W 2.

A loss for Black

The original position has a count of 0, of course. Suppose that the two marked stones have been played. If Black plays at 1, the local score is +1 (for Black). W 1 moves to a position worth -1 1/3, on average.
Later, if White plays at 2, the local score is -2. If Black plays at 2, the local count is -2/3 (White has captured a stone, but must count the stone at 1 as 1/3 point for Black. All of these plays are gote.

Detailed discussion at reversible play - loss and gain.

Path: CGTPath · Prev: ZeroInCGTTerms · Next: CanonicalForm
This is a copy of the living page "Reversible" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Reversal
Reverse
Reverses
ReversiblePlay
Reversing

Paths
CGTPath

Referenced by
OneTwoThree
StableFollower
DifferenceGame
Count
KoThreat/Discussion
CanonicalForm
ZeroInCGTTerms
MiaiValuesList/Di...
PracticalEndgameT...
DoesKikashiGainNo...
CorridorInfinites...
Birthday
CalculatingATherm...
OneTwoThree/Discu...
InfinitesimalsInGone
OneMoreNumber
OtherInfinitesimals
SenteNoGote/Discu...
YetAnotherNumber
AnotherNumber


reversible play

PageType: Alias

Reversible

This is a copy of the living page "reversible play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StableFollower


reversible play - loss and gain

Keywords: EndGame

Discussion moved here from last section of One-Two-Three.

Black hasn't gained

Charles In this example the point is that Black has gained nothing yet, if we're just talking endgame. Simply playing B1 and W2 isn't typically kikashi - effective forcing play - because White a is now better than it was before B1 was played.

In fact that claim is in a state of tension with the sente gains nothing idea (which could be called a OneTwo concept).

Bill: Which claim? B1 - W2 not only gains nothing for Black, it loses something.

Charles Then next we may have Black a - White b, a sente exchange. Out of the three statements

  1. the B1 / W2 exchange loses Black something
  2. the Black a- White b exchange gains nothing
  3. the B1 to White b exchange of four plays gains nothing

at least one must be untrue, no? In the diagram it could be that this is a double sente (for all we know), but assuming it is really Black's (one-sided) sente to play here (we can add context to make that apparent) I'd say, of these statements, 1 and 3 are true, and 2 is false (that is not a sente-gains-nothing case). Bill, please give us your interpretation.

Bill: Black a is not sente. A gote played with sente does gain something. And for free! The proverb does not apply to that situation. :-)

So 2) and 3) are false. Black a - White b gains more than B1 - W2 loses.

As for a case where Black a is sente, B1 - W2 may not be sente.

Here is a case that is plainly Black's sente.

1-2 principle

B3, W6 tenuki. B7 at 1.

We make the usual assumptions that the corner is Black territory and to the right is White territory.

The sequence, B1 - W2, B4 - W8 is the normal 3-point sente for Black. And after B1 - W2, the local count remains the same.

Is the position worse for Black than the original? Yes, it is, but it is not a loss in terms of the saying, Sente gains nothing, which refers to the local count. It is worse for Black because White's reverse sente is larger than before.

Before, if W4, then B5 - W1, to gain 3 points. Now, after B1 - W2, if W4, B5 is gote. White is 1 1/3 points better off now, on average. B1 - W2 raises the local temperature but leaves the count the same.

See Double Sente is Relative, example 1, for another related position.

This is a copy of the living page "reversible play - loss and gain" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OneTwoThree
Reversible


Reversing

PageType: Alias

Reversible

This is a copy of the living page "Reversing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CorridorInfinites...


Review

Chinese: 复盘 (fu4 pan2)
Japanese:
Korean:

A game review (or analysis) is a process where a game you played is discussed by

  • yourself
  • your opponent (and yourself) or
  • a teacher (and yourself)

Reviewing games has a high impact on improvement. Thanks to a review, you will be able to assess your ability to apply what you know already and pin down flaws in your game.

Table of contents
Reviewing a game
General Conditions for a Good Review
Control your Emotions
Be Objective and Honest
Be Realistic
Don't "read out loud"
Reviewing with your Opponent
Tips
Good and Bad Analysis
See Also
Review by a Teacher
Reviews of Professional Players
Losing a Review
About this Page

Reviewing a game

This applies to your own games, but also to the games of others. Reviewing your own games is a good way to find out where you make mistakes, and is something you should always try to do after a game.

You should be able to replay the first 20-30 moves of a game. Replay a game not by memorising the moves, but by rethinking the logic you followed in the first place. If you cannot remember where you played, that means that the move was

  • one of the first moves (anything was possible)
  • one of your opponent's moves and s/he played an unexpected move, e.g.
    • going against your logic, common sense or
    • irrational play by a weaker player
  • you simply did not think so much when playing that move, e.g.
    • no associations could be established with that move, or
    • too many similar association were build up
      • prime example: kikashi, transpositions and other timing examples: it is no problem to define where the stone has been played, but it may make a great difference, when to play it. You thought about it during the game, but the differences were not clear.

It is even better to have your games reviewed together with someone who is stronger than you. Preferably, he should be so much stronger than you that you trust his advice. Being reviewed by someone who is your own level will always leave a nagging doubt...

Reviewing someone else's games, for instance professional games, is good because it gives you a good feeling for good shape, strength, direction of play etc. It is suggested that you play through professional games quickly, without paying much attention to the comments, just to get the feeling of it. Try to understand the logic of the opening moves ('fuseki'), attacking moves, endgame move order etc. look to the comments only if you cannot understand a certain move. (A word of warning: real understanding of pro moves usually requires pro level; what you are looking for here is appreciation and feeling for good plays.)

Reviewing games should improve your 'feel' of the game, i.e. you will find yourself playing moves that seem reasonable, without necessarily being able to explain why.

General Conditions for a Good Review

The following skills are helpful to get the most out of reviewing a game with an opponent or by yourself. One would hope that a teacher would apply them automatically:

Control your Emotions

If you have lost a game, it is important not to let feelings of regret prevent you from giving the review your full attention. Console yourself with the thought that lost games teach you more than games you have won, so it is well worth putting in the effort of identifying mistakes and weak strategies. If you cannot control your feelings sufficiently, then wait until later, but don't omit the review (I could also add that if you cannot control your feelings then maybe you should take up another game).

Be Objective and Honest

A common mistake on the losing side in a review is to try to show how they "should" have won the game. In chess parlance this is called trying to "win the post-mortem". A review will only do you good if you honestly seek mistakes and not if you seek to justify yourself.

Be Realistic

Many reviews go off into long branches that bear little resemblance to the game. While it can be useful to show how a game might have developed if a certain path had been taken, you can easily end up discussing a game that never happened. Try to keep to the main paths of the game itself and keep it real.

Don't "read out loud"

In many cases, people use a review to check whether their mental reading during the game was correct by physically going over the variations. While this may have some justification, many people continue the analysis in the same spirit, by quickly going over variations as if the game constraints were still in effect, except that playing variations out physically is allowed. It can be argued that this type of "reading out loud" is counterproductive and one should either practice reading mentally, or, if physically going over variations, one should completely change gears by going over each move more slowly with the emphasis on correctness.

Reviewing with your Opponent

The foremost principle when reviewing your opponent's moves is respect. This is particularly important when the review takes place immediately after the game, when both players may experience strong emotions. A friendly atmosphere helps both players enjoy the review and learn from it.

There is no obligation to endure an analysis. If you don't want to, just decline politely.

Tips

  • Ask if your opponent would like to review. (In an online game, if your opponent does not speak your language and does not respond, you can also just start reviewing the game for yourself -your opponent may still gain from it.)
  • Use "Black" and "White" instead of naming the players or using pronouns. This creates an objective discussion which allows both players to learn without their ego getting in the way.
  • Point out your opponent's good or brilliant moves, but beware of being patronizing.

Good and Bad Analysis

In a good analysis, both players review a game with interesting points and input from both sides. Bad analysis is when the losing player goes over a disastrous game as consolation ("oh, if only I had done this and that, he never could have won! he was so lucky!") This kind of "review" is certainly better done in the privacy of your own home. See /Ilan's Dreaded Analysis for an example.

See Also

Guide To Reviewing for a more specific list of "dos and don'ts" with respect to review for both yourself and others.

Review by a Teacher

A common practice is to play a teaching game with a teacher. This game will usually be reviewed by the teacher.

You can have your games reviewed at the GTL.

Reviews of Professional Players

Losing a Review

There is a story about the great Japanese player Sakata to the effect that one day he was in a bad mood. When asked why he explained that things were really bad; he had lost a tournament game and also lost the review. I guess winning the review of a lost game is also common among the pros.

About this Page

Contributors: -- Dieter. Tamsin, AndreEngels, BenFinney, Matt Noonan, Bob McGuigan
WME: Sebastian

This is a copy of the living page "Review" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AnalyseTheGame
Analysis

Sub-pages
Discussion
IlansDreadedAnalysis

Referenced by
ChineseGoTerms
GoEtiquette
GoodHabits
AngYueGoSchoolStu...
RelyingOnTrickPlays
DieterVerhofstadt...
GuideToReviewing
Nachtrabe/OldBadu...
DieterVerhofstadt...
GoLessons
GuideToReviewing/...
WikiOrphans/Alias...

Homepages
BruceWayne


Review / Ilan's Dreaded Analysis

Sub-page of Review

This is an example for an unpleasant analysis by the loser which the winner (ilan) felt obliged to endure..

ilan: One of the heralded features of KGS is the ability to review games upon completion. I am sorry to report that, as far as I am concerned, this has become more of a liability than anything else. The reason is that review typically arises as follows: I play a game in which all my live groups live, all my opponent's dead groups die, and I win by a healthy margin well beyond statistical insignificance, and as soon as the game is officially over, up comes a review called up by my opponent. At first disoriented by the flurry of variations, I notice that all my live groups are dying and all my opponent's dead groups are living. Any attempt by myself to interject a comment is either ignored or brushed off (and on one occasion, insulted). After making some remark to the effect that I probably have nothing to contribute despite having won the game, I close the window and move on.

tb: I don't think there's anything wrong in opponents who do that. A review can be a discussion with the opponent, or it can just be checking oneself to see if one knows moves that will work to avoid the loss one has just suffered. It sounds like in the cases you're talking about, there isn't really any such moves. But still, it's not really good to try and teach someone who isn't asking for a lesson.

OK, I suppose that such behavior is not too surprising, but what I find most distasteful is not the uncooperative nature of the analysis, but its incorrectness and excessive speed. Witnessing such sloppiness of interior thought process fills me with horror and embarrassment, as if I were suddenly to see my opponent dressed only in his underwear [ext] http://www.go-paris.org/photo/3/18/1/ Indeed, years of teaching mathematics has taught me to teach students that a computation should not be done sloppily at top speed, but slowly enough so that care is taken to ensure that each step is correct. Though such care is not necessarily possible during a game, it seems to me that analysis of a tactical situation is a search for truth, and accuracy calls for the slow and careful approach.

My first exposure to machine gun analysis was when a 3 dan player tried to counsel me in the ways of go. Maybe in this case the analysis wasn't corrupted, but I still found it useless because I believe that the most important moves for me to learn were not the ones he thought were interesting, but the ones that came automatically to him. But how could I try to learn anything about them when they were being played at warp speed?

Oh well, I am at least thankful that this is happening over the internet. Back in the old days when I played games IRL, I had to suffer through aggressive post mortem analysis by losing opponents and it was much harder to get out of it. I recall missing the finale of the 1978 Stanley Cup playoffs because my opponent was spending so much time trying to make me empathise with his loss.

Here is my most recent example of Dreaded Analysis:

Black (my opponent) to play

My opponent dies[1]

With this sequence followed by a protracted agony, my opponent finally lost the game and immediately opened a review in which he analysed possible defences. I am not sure if my first move W2 was killing, but the following situation came up in his analysis

Opponent's analysis

Opponent's analysis: Start a ko

At this point, I am repeatedly typing "don't take the ko" but am ignored by opponent who is playing all over the board exchanging ko threats. After a White ko threat W10 and a Black response B11, White recaptures the ko with W12 leading to the following diagram:

Opponent's analysis: Black plays a ko threat elsewhere

By playing elsewhere Black is not unconditionally alive. What I wanted to point out is that Black lives unconditionally if he ignores the ko.

Black lives with double ko

My opponent, unaware of this move and ignoring all my statements finally terminated his analysis when he ran out of ko threats. I was finally acknowleged when he typed: "H1 was simplest" (my W2 in our game's coordinate system) and then he left. I'm not sure what his statement implies about my play (whether it was good, or whether I am playing easy to see moves), but at least it goes to show that my opponent knew enough English to understand my previous comments. As in all Dreaded Analyses one has to move on...

It was only after going for a bike ride that I finally realised that Black should start the ko in the above sequence because he can always play the life saving double ko if White ever recaptures the ko (this double ko remains the only unconditionial way to live at this point). This seems to confirm my above assertion that correct analysis requires time.

Matt Noonan: There seem to be two types of post-mortem on KGS (and in real life, too). There is the good kind, where you go back and review a game with interesting points and input from both sides. Maybe more common is the bad kind, where the losing player is going over a disasterous game as consolation ("oh, if only I had done this and that, he never could have won! he was so lucky!") This second kind of "review"... certainly better done in the privacy of your own home. Best to recognize this second kind and leave while you can ;)

tb: I sometimes take a game that I have lost through what looked to me like a foolish mistake, and review it, going back to see that I know (or think I know) how to avoid the mistake. This is neither a statement to the opponent, nor any kind of "oh, if only I had done this or that, I would have won", but just me checking to see if I think I know how to avoid a mistake I made. If the opponent wants to watch, he can, but it's not about the opponent anymore.

Bob McGuigan: There is a story about the great Japanese player Sakata to the effect that one day he was in a bad mood. When asked why he explained that things were really bad; he had lost a tournament game and also lost the review. I guess winning the review of a lost game is also common among the pros.

jfc: Has your opponent explicitly asked you to review the game with her by saying something like "Mr. Anonymous, will you review the game with me"? If you opponent doesn't ask or you don't agree then politeness does not require that you make excuses before leaving.

The fact that your opponent wants to look at the game doesn't mean that they want you to look at it with them.

ilan: But these analyses happen after our game is over in the game window where we played the game. If my opponent doesn't want me to look at it, he should just reload the game in a new window starting from his game records.

[1]

Ko

Bill: If W2 is at W3, B3 at B2.

ilan: Thanks. Looks like I needed even more time for this analysis.

Anonymous: what really annoys me about this page is the fact the analysis has had to be updated due to the imperfect thought processes exercised first time around.

White to play.

unkx80: Related life and death problem. Actually, this is a famous classical problem.

I'll make it RTG Problem 27.

Anonymous: Here's an example of what I would consider a smooth conversation on KGS:

introduction
a> hi, gg
b> gg

after the match
a> thanks for the game
b> thanks

the winner asks if he should review
b> review?
a> sure

if the loser thinks the review is boring
a> thanks for the review, sorry but I need to go
b> no problem, cu
a> bye

if the person reviewing feels it's not worth the time
a> well, that's about it
b> ok, thanks for the review
a> no problem, bye
b> bye

if the loser starts reviewing
b> cu

leaving in general
a> cu
b> cu

This is a copy of the living page "Review / Ilan's Dreaded Analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
Review
HoligorsLog

Homepages
Ilan


Review/ Discussion

Sub-page of Review

Table of contents
How Often do Players Analyze their Online Games
Beginner Difficulties

How Often do Players Analyze their Online Games

Scartol: How often does this happen on IGS? Maybe it's because I'm dealing with the chowderheads in the 25k range, but I very rarely get any kind of discussion when my games are done. My opponent is usually too giddy from the win, too busy immediately starting another game, or too stupid to have a conversation about the game into which we both invested a half hour of our lives. Sad.

Alain: It is much easier to analyse a game when you are face to face than on a Go server. As far as I know, only KGS has a special feature allowing post mortem discussions of the game. It is good, but still not the same than face to face analysis.

AlainWettach: IGS is more a "competitive" server where it is not customary to discuss games afterwards.

HansWalthaus: I have only been playing Go since July 2003 and only on KGS. All games i have had the pleasure of playing were reviewed/discussed afterwards. After games of players around 30-21k, some higher rank player (who was watching the game) will be given control of the board and the more stupid mistakes explained and some joseki will be shown. So far most useful and entertaining.

Bill Spight: I doubt that competition has much to do with it. After all, the pros go over their games immediately afterwards. :-) The software, the language barrier in many cases, and the cost for Japanese are the main factors, I think. Also, perhaps, the fact that going over games is not as customary in the West.

Beginner Difficulties

Dima Y: I find it hard to analyze the game after the stones have been moved around for scoring. At best, my opponent and I (both beginners) can remember a few moments where we made blatantly obvious mistakes, but this discussion seems pointless without the stones where they were at the end of the game. Any suggestions, other than just trying to remember the final arrangement?

Dieter: If you are still at the point where you can't remember your moves right after the game, obviously analysing it is very difficult. I'd say, keep on playing and try to reason your moves while playing: this will enable you to remember them better. As you become a better player, your memory of a recent game will also improve and reach at least hundred moves.

If you want to exercise remembering a game, then reducing the board to 9x9 or 13x13 will help. Decreasing the board is a humble exercise for all of us.

Dima Y: Thanks, I guess I'll have to work on that. It probably doesn't help that I mostly play online, on turn-based servers and don't finish a whole game in one sitting.

Bill: Actually, Dima, with turn-based servers it's not too hard to keep a record of the game as you go, either with software, on special recording paper, or on graph paper. :-)

This is a copy of the living page "Review/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
IlansDreadedAnalysis


Reviving pages

Keywords: SL description

Any SL deshi (see levels of access) is allowed to revive the latest version of any page from its previous author. This is particularly useful for restoring the contents of a page when it is vandalized.

To revive the latest version of a page:

  1. If you are not already a deshi, go to user preferences and set your "Wiki experience level" as "experienced SL deshi".
  2. Click on the "Edit page" link at the page you want to revive.
  3. Below the main text box, click on the "Undo edit from previous author" link.

Please use the revive page functionality with care!

Note that librarians and admins are additionally allowed to revive any version of a page.

If for some reason, you need to revive a version of the page which is not the latest one, please leave a message at the message board.

This is a copy of the living page "Reviving pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LevelsOfAccess
WikiVandal
posting:2212


revo

PageType: HomePage

Born 1979 in Leipzig, Germany.
Now living in Dresden.

I play Go since June 2004 and hang around on KGS almost daily.

Currently I'm a KGS 2k and EGF 4kyu.

European Go Database info:

 ID:              13774728
 EGF-Placement:   2311
 Declared rank:   4kyu
 Rating:          1663

This is a copy of the living page "revo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTips
UGSWishlist
BenjaminTeuber/Gu...
2005GoodwillRengo
KGSWishlist/GameH...
KGS2BugsOld
KGSStatus/Discussion
RankAsGivenByIgowin
AZenWayToJoseki
2005RevengeOfTheR...
UGSTeam
FriendlyRengo2005
BQM271
BigCross
BQM223
BQM311
InAKoreanBadukSch...
KGSIssueHTTPTunnel

Homepages
KGSPeople


Revue Francaise de Go

Keywords: Books & Publications

The [ext] Revue Française de Go (RFG), is published 4 times a year by the [ext] French Go Federation.

It contains reports from tournaments and events around France, some international news, commented games, and instructionnal articles.

It was founded in 1978.

This is a copy of the living page "Revue Francaise de Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RFG

Referenced by
MessageBoard
GoJournals


REWind

PageType: HomePage

Hullo! I'm Rebecca, or REWind on KGS. I've recently joined the SSF, and... well, drank grog and pretended to be a sailor. I mean... erm, I am a sailor, see, here is my diploma from the school of... Sailor-icy... yes! I mean, aye!

Aboot me:

  • I'm weird

That's it :)

This is a copy of the living page "REWind" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShipOfFools

Homepages
YohAsakura


Rex Walters

PageType: HomePage

I've been lurking on SL for far too long. Such a wonderful resource, I should try to contribute more.

I'm Rex Walters, but not the Rex Walters (see [ext] http://www.nba.com/playerfile/rex_walters/).

I'm American, but my wife is Japanese and I spend a LOT of time travelling to Japan and throughout Asia for my work. I speak Japanese fairly well, but I can't read or write much at all. I've three completely bilingual kids (currently 14, 10, and 7) that I'm trying to get interested in go -- any advice is appreciated.

I'm an admitted Unix geek. I generally have a Linux box somewhere nearby, though I've got to admit that cygwin has made Windows significantly less annoying for me ( [ext] http://www.cygwin.com).

I'm on KGS fairly often (my login name is "wrex", I'm currently 8k: [ext] http://kgs.kiseido.com/en_US/graphPage.jsp?user=wrex). I rarely turn down a game. :-)

This is a copy of the living page "Rex Walters" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseCountingE...


Reza Fathzadeh

PageType: HomePage

[ext] http://senseis.xmp.net/?RezaFathzadeh

Phelan:You don't need to type all that and link externally, RezaFathzadeh will do the same.

This is a copy of the living page "Reza Fathzadeh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Gener...
KGSWishlistGeneralUI
UseGoToRepresentG...


RFG

PageType: Alias

RevueFrancaiseDeGo

This is a copy of the living page "RFG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard


RFrohardt

PageType: HomePage

Robert Frohardt is from Denver, CO and currently lives in Chicago, IL and attends the University of Chicago. He is AGA 1 dan.

This is a copy of the living page "RFrohardt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...


RGG

PageType: Alias

RecGamesGo

This is a copy of the living page "RGG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
USGoCongress
Jowa
HandicapForSmalle...
GoDatabases
NoPassGo
29thMeijinGame3Mo...
ClubLadder
BiggestKnownEyeSp...
PrisonerCountingF...
DougsGoBlog
TeachingPaths
WholeBoardConnect...
Clocks
Context
ShinFusekiYasunag...
DougSGoBlogJuly2003
HowToRememberYour...
BobMcGuigan/Probl...
CaringForAGoBoard
DougSGoBlogNovemb...

Homepages
Bantari


RGG FAQ

Keywords: Question

Welcome

This FAQ is posted regularly in ascii version to the newsgroup rec.games.go and is also maintained in [ext] HTML version.

This FAQ is an attempt to answer those questions which we may have when we are new to a place - hopefully you will find it useful.

The FAQ is also a description of what to do and how to do it on the newsgroup. If you are new to Go, newsgroups in general or RGG in particular, it is suggested that you read the FAQ before posting.

If the FAQ does not answer your questions, or if you have any other comments on it, please contact the FAQ maintainer, you will find his name and address at the end of the FAQ.

Of course, you can always post to the newsgroup. rec.games.go is not moderated.

Another last point before you go on: this FAQ is most easily read if you have it displayed with a monospaced font (E.g. Courier).

What is in this FAQ?

  • Part 0.: Welcome
  • Part 1.: Go in general
    • 1.1. What is this game?
    • 1.2. What are the rules?
    • 1.3. A brief history of Go
    • 1.4. Why has this game got so many names?
    • 1.5. Does perfect play exist?
    • 1.6. Does komi and handicap change with board size?
    • 1.7. What is a 'Dan' or 'Kyu' player?
    • 1.8. What is a handicap and how is it used?
    • 1.9. Does Go have an equivalent to ELO rating?
    • 1.10. Why is the standard board size 19x19?
  • Part 2.: Real Life play
    • 2.1. How can I play in real life?
    • 2.2. How do I find a club close to me?
    • 2.3. How are tournaments organised?
    • 2.4. Equipment: books, boards, stones etc.
    • 2.5. Can I make my own equipment?
  • Part 3.: Internet Play
    • 3.1. Can I play on the internet?
    • 3.2. How do I find a Go server?
    • 3.3. How do I find clients?
    • 3.4. How do I act towards someone I cannot see?
    • 3.5. What does 1/5 or 1/10 mean?
  • Part 4.: Improving and teaching
    • 4.1. How can I improve?
    • 4.2. Which parts of my game need improving?
    • 4.3. What rank am I?
    • 4.4. I am x Kyu. Which books should I read?
    • 4.5. Using the Newsgroup
    • 4.6. Posting positions to the Newsgroup
    • 4.7. Who can comment my games?
    • 4.8. What is the Go Teaching Ladder ?
    • 4.9. What is Sensei's Library?
    • 4.10. Teaching Go
    • 4.11. Are there Goproblems on the web?
  • Part 5.: Aspects of the game
    • 5.1. Counting at the end of the game
    • 5.2. Counting whilst the game is in progress
    • 5.3. Recording Go games
    • 5.4. What are miai and deiri counting?
    • 5.5. What is reverse sente?
    • 5.6. What is a false eye?
    • 5.7. What is a kofight?
    • 5.8. What is all this about shape?
    • 5.9. Where do I play my first stone?
  • Part 6.: Computer Go
    • 6.1. Is there a program which . . . ?
    • 6.2. What is an .sgf/.mgt/.go etc. file?
    • 6.3. How strong are computers?
    • 6.4. Which is the best computer program?
  • Part 7.: Slang and expressions
  • Part 8.: Other internet resources
    • 8.1. General Webpages
    • 8.2. Mailing lists
    • 8.3. Beginner sites
  • Part 9.: Various themes
    • 9.1. Copyright
    • 9.2. Unusual gobans
  • Part 10.: About this FAQ

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

This is a copy of the living page "RGG FAQ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart4
EditableRGGFAQPart1
EditableRGGFAQPart6
EditableRGGFAQPart2
EditableRGGFAQPart5
EditableRGGFAQPart3
EditableRGGFAQPart8
EditableRGGFAQPart9

Referenced by
RGGFAQOnSL
RGGFAQFormatGuide...
ReferenceSection
RGGFAQPart1
RGGFAQPart4
RGGFAQPart5
RGGFAQPart3
RGGFAQPart1Section4
RGGFAQPart2
RGGFAQPart6Section1
RGGFAQPart6Section2
RGGFAQPart1Section8
RGGFAQPart4Section10
RGGFAQPart8Section2
RGGFAQPart2Section2
RGGFAQPart4Section2
RGGFAQPart4Section7
RGGFAQPart5Section8
RGGFAQPart9
RGGFAQPart3Section2

Homepages
Axd


RGG FAQ Format Guidelines

Keywords: Question

All the FAQ pages on SL are of course normal SL pages and standard SL formatting rules applies.

However, the FAQ should be thought of as a separate entity to SL and be kept as a USENET FAQ type. This means that:

  • We will have to accept duplicating content between the FAQ and SL. (I.e. we cannot just refer the FAQ section on shape to the SL page on the same)
  • The overall size of the FAQ should not increase dramatically. Less is more. (I accept that already, the FAQ is too voluminous in many cases...)
  • Judging by comments/questions I have received, the FAQ is predominantly read by beginners. Please keep this in mind.

Furthermore, in addition to being 'just' SL pages, the pages are also used to create a single-file FAQ which is posted on the newsgroup rec.games.go, so there are two more reasons which imply some restrictions on the formatting:

  • A script which should not be too complicated should be able to parse the files.
  • The finished text should look good on ascii-only newsreaders.

I therefore propose the following 'restrictions' on standard SL:

  • Links will be translated as follows: text within the first part of the link (in front of the '|' (if any) will be quoted verbatim, followed by the insertion of the word 'at' and followed by the URL. This means that the sentence around the link should be formulated to make this readable. E.g. "Check out Sensei's Library for .." will become ascii-fied to "Check out Sensei's Library at [ext] http://senseis.xmp.net/?Frontpage for ...". Sometimes this means that the sentence around may need to be formulated slightly different from what seems natural.
  • To avoid confusing internal (to the FAQ) links with those external to the FAQ, refer to other FAQ sections as [Section x.y|RGGFAQ_x_y]. (I.e. the string "Section 0-9+\.0-9+\|" will be treated as links internal to the FAQ.)
  • Bold/underline markup cannot be reflected in the ascii version and will be ignored.
  • Leave one empty line between each line of text.
  • Lists will work as usual.
  • Indentation (e.g. the address list) is made through the use of colon/semicolon.
  • Diagrams will lose their title
  • Add new subjects on the RGGFAQ_Partx pages and add them to the contents list on RGGFAQ
  • Include header and footer on new pages similar to the existing ones

I think that this is all.

I have a fairly good notion of how I want the script to work, but I have not yet coded a word... so we may need to change these or add some to make the whole system run smoothly.

If you have any suggestions, this is the place for them...

This is a copy of the living page "RGG FAQ Format Guidelines" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EditableRGGFAQ
EditableRGGFAQPart4
EditableRGGFAQPart1
EditableRGGFAQPart6
EditableRGGFAQPart2
EditableRGGFAQPart5
EditableRGGFAQPart3
EditableRGGFAQPart8
EditableRGGFAQPart9

Referenced by
RGGFAQ
RGGFAQPart1
RGGFAQPart4
RGGFAQPart5
RGGFAQPart3
RGGFAQPart1Section4
RGGFAQPart2
RGGFAQPart6Section1
RGGFAQPart6Section2
RGGFAQPart1Section8
RGGFAQPart4Section10
RGGFAQPart8Section2
RGGFAQPart2Section2
RGGFAQPart4Section2
RGGFAQPart4Section7
RGGFAQPart5Section8
RGGFAQPart9
RGGFAQPart3Section2
RGGFAQPart1Section5
RGGFAQPart3Section3


RGG FAQ on SL

Keywords: Question, SL description

Rec.games.go (short RGG) is a newsgroup about Go.

The FAQ has been put up on SL in an attempt to simplify and 'interactive'-ate the FAQ posted to rec.games.go, as well as the HTML version.

There are two versions of the FAQ on SL, one which is 'validated' whose pages cannot be edited directly and one which is 'standard' SL.

  • Validated FAQ
  • Editable FAQ

Once in a while, a FAQ maintainer can 'validate' the changes made to the 'editable' version. The editable version is then parsed by a script which submits an updated version to the faqserver at the MIT, which subsequently performs the monthly posting to the newsgroups.

At present, the above processes are manual.

Over the summer (after my holidays...) I will work on the FAQ parsing script and on a mechanism by which several 'FAQ maintainers' can validate the editable version (or parts thereof), followed by submitting it to the faqserver.

Discussion

Could the validated FAQ be made a path, so it is easier to read through? - GoldenFox

This is a copy of the living page "RGG FAQ on SL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoFAQOnSL

Paths
EditableRGGFAQ
EditableRGGFAQPart4
EditableRGGFAQPart1
EditableRGGFAQPart6
EditableRGGFAQPart2
EditableRGGFAQPart5
EditableRGGFAQPart3
EditableRGGFAQPart8
EditableRGGFAQPart9

Referenced by
RecGamesGo
RGGFAQ
RGGFAQPart1
RGGFAQPart4
RGGFAQPart5
RGGFAQPart3
RGGFAQPart1Section4
RGGFAQPart2
RGGFAQPart6Section1
RGGFAQPart6Section2
RGGFAQPart1Section8
RGGFAQPart4Section10
RGGFAQPart8Section2
RGGFAQPart2Section2
RGGFAQPart4Section2
RGGFAQPart4Section7
RGGFAQPart5Section8
RGGFAQPart9
RGGFAQPart3Section2
RGGFAQPart1Section5


RGG FAQ Part 1

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 1.: Go in general

  • 1.1. What is this game?
  • 1.2. What are the rules?
  • 1.3. A brief history of Go
  • 1.4. Why has this game got so many names?
  • 1.5. Does perfect play exist?
  • 1.6. Does komi and handicap change with board size?
  • 1.7. What is a 'Dan' or 'Kyu' player?
  • 1.8. What is a handicap and how is it used?
  • 1.9. Does Go have an equivalent to ELO rating?
  • 1.10. Why is the standard board size 19x19?

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart1Section4
RGGFAQPart1Section8
RGGFAQPart1Section5
RGGFAQPart1Section6
RGGFAQPart1Section1
RGGFAQPart1Section2
RGGFAQPart1Section10
RGGFAQPart1Section7
RGGFAQPart1Section3
RGGFAQPart1Section9
RGGFAQPart10


RGG FAQ Part 1 Section 1

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.1: What is this game?

The game which is the subject of this newsgroup is known under several names: Go, Goe, Igo, Weiqi, Weichi, Baduk.. to name a few.

For the purpose of this FAQ, the name Go will be used.

Apart from the fact that it is the name which is used the most in the 'western' world, it is also the shortest and easiest to spell ;).

Go is a game of tactics and strategy which is played by two players. Players take turns at placing their markers ('stones') on an initially empty board ('goban'), following simple rules. The objective of the game is to place your stones so that they control the largest part of the goban. Although the stones, once placed, do not move, groups of stones 'move'; groups are attacked, defend themselves, are killed, connect, encircle and dominate. Several fights may combine into larger fights, but in the end a win by one point is worth as much as a win by thirty.

A game of go can last anywhere from a quarter of an hour (fast 'blitz') to several days (large championship matches). Playing in clubs or on the net, a game typically lasts roughly one hour.

Beginning to play Go tends to have an addictive effect on people: the more you play, the more you want to play and the more aware you become that there is still a lot left to learn.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 1 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart1


RGG FAQ Part 1 Section 10

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.10: Why is the standard board size 19x19?

Go is always a struggle of territory against central influence. Territory is most often built on the third line from the edge, whereas central influence most often arises from stones on the fourth line.

The 19x19 board is the one where the balance between third line territory and fourth line influence is best. Refer to the following diagram for explanation of this fact. (The low white position in the corner is due to the necessity of having as many black as white stones on the board.)

Jigo

Boards with odd length are much preferred over boards with even length because the central point ('tengen' in Japanese) can serve black very well to counter a white mirror mimic Go strategy. On a 20x20 board, mirror mimic games tend to become very complicated for black.

Besides, the central point of the board also has some mystic meaning in Go. Its absence on a board with even length would be regrettable.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 1 Section 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart1


RGG FAQ Part 1 Section 2

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.2: What are the rules?

The rules of Go are very simple, and almost every beginners Go site will list them.

There are several sites on the web which contain a more detailed explanation of the rules:

  • [ext] Robert JASIEK. Robert also posts a 'Rules FAQ' to the newsgroup which is aimed especially at beginners
  • [ext] Jan VAN DER STEEN
  • [ext] Mori's Go Page. Interactively teaches some basics as well
  • [ext] Tel's go page. Also provides fundamentals about connecting, attacking, etc.

The American Go Association has published a booklet introducing the game of Go which is [ext] available for download in .pdf format

The European Go Federation has published a series of booklets in the main European languages, developing a simplified approach to rules, oriented toward easy teaching. Contact the European Go Federation through the address as given in faq section 2.2.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 1 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart1
RGGFAQPart5Section1


RGG FAQ Part 1 Section 3

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.3: A brief history of Go

History has it that Go was invented in China over 4000 years ago, possibly making it the oldest surviving board game still played today. This claim is supported by various archaeological findings of Go equipment, figurative art representing Go equipment and mention of Go in literature.

Legend tells of an emperor who was dissatisfied with his son's nonserious behaviour, and had one of his generals invent a game which was meant to teach his son tactics, strategy and concentration. The general then invented Go. Apparently the emperor's son thought little of it and discarded it saying that whoever played first would always win. This behaviour upset his father, who beheaded his son and appointed the general his heir.

A more plausible explanation for the invention of Go could be that ancient types of gobans were used for divination (fortune telling), with white and black stones.

Reference to Go in Chinese literature can be traced back to the 5th century black+circle. And already in ancient times, high standards of play were reached.

A Japanese ambassador to the Chinese court is believed to have imported the game to Japan around 740 AD. Although Go was already known in Japan, it was the introduction to the Japanese court, which spurred off great interest in the game in all the upper classes at the time. Around 1600 AD, the Japanese Shogun created a salaried 'Gominister', responsible for all Go activities and the Shogun's teacher. In 1612, the Shogun also decreed salaries for the top players of the day, and four Go 'houses' were set up: 'Honinbo', 'Inoue', 'Yasui' and 'Hayashi'. It was the continuous competition between these schools which propelled the development of Go through to 1868, when the new emperor removed the government funding. The houses collapsed and Go lost popularity, but gradually regained it and in 1924 a single national association was formed, the Nihon Kiin, which still exists today.

In China, Go did not receive the support it did in Japan, and although it was a popular game, the standard of play was below the Japanese. It is said that at the beginning of the 20th century, Chinese top players took 3 stones handicap from their Japanese counterparts. However, China did produce a player who is claimed to have been the best go player of this century, known mostly by the Japanese pronunciation of his name, Go Seigen. After the revolution, Go as a sport received sponsorship and support from the Chinese government and its popularity and the level of play increased.

Today in international matches, players from Japan, China and Korea are evenly matched, with many strong young players emerging in all three countries.

Although it is said that Marco Polo brought back with him a Goset from his travels, Go was more or less unknown in the 'west'. It was the inclusion of Go in a book by Edward LASKER, a famous chess player, at the beginning of this century, which spurred off its 'western' growth. Although Go has spread since, it is far less known than Chess, and the 'west' has yet to produce worldclass players (although there are several 'western' professional players. The highest ranked is Michael REDMOND (9p) from the U.S.A.).

For those who are interested in more details, there are several places on the web which have details about the history of Go:

  • [ext] Jan VAN DER STEEN
  • John FAIRBAIRN maintains the [ext] Go section of the MSO site, which features, amongst others, a series of articles about and around the game, its history, famous moments etc. (No longer updated)

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 1 Section 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart1


RGG FAQ Part 1 Section 4

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.4: Why has this game got so many names?

The original name for Go is Wei-ch'i or Weiqi, and is still used in China today. Weiqi literally means 'encircling game'.

The Japanese named the game Igo, but the variant 'Go' has since become the name which seems to have gained the most acceptance in the 'western' world.

Shudan means 'hand talk' and is, sometimes, a preferred name over Igo.

Goh was one spelling used early in some western countries.

Ranka means rotted axe handle, and is another name for Go.

In Korea, Go is called Baduk.

Goe is the name given to the game by Ing Changki. Ing was a Taiwanese businessman of considerable wealth, which he used to promote Go. He is also the father of the Ing rules, the Ing clocks and the Ing equipment (board, stones and bowls). One of his preferences was to call the game 'Goe', which is still used by some people today. The 'Ing prize' was (until the end of year 2000, extension still TBD) offered to anyone who manages to code a strong computer program.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 1 Section 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
Shudan
RGGFAQPart1


RGG FAQ Part 1 Section 5

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.5: Does perfect play exist?

Yes. Considering that Go is a 'complete knowledge' game, there must be a way to play which is optimal for both players, and which leads to an optimal result.

Despite this result of general game theory, human players are very far from perfect play. It is extremely likely that the best moves (even in the early opening) have yet to be played.

The truth is that Go is so complex that it is impossible to say, for almost any given situation, with 100% certainty, which is the best move. Doing this for a whole game is even harder.

The above is true even for small board sizes.

Several threads on rec.games.go have discussed this for various board sizes and various rule sets. Even for 2x2 boards, this is not a trivial task, and the result varies widely with the basic ruleset applied.

For larger boards, this becomes even harder.

Even the almost obvious postulate: "Black plays first so he should also win" has never been proven nor disproven.

It also follows that there is no 'perfect' value for komi at various board sizes, indeed, it is open for argument whether or not komi should be adjusted (and how) according to board size.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 1 Section 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart1
RGGFAQPart1Section6


RGG FAQ Part 1 Section 6

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.6: Does komi and handicap change with board size?

See Section 1.5.

Regarding handicap games, the following table gives one possible way of allocating handicap and komi on 13x13 boards. First column: Strength difference on 19x19 goban, second column, handicap on 13x13 goban, third column, komi to white.

 Difference  13x13   Komi   Difference   13x13   Komi
    0         0      5.5       10        4       5.5
    1*        0      5.5       11        4       2.5
    2         0      2.5       12        4       0.5
    3         0      0.5       13        5       5.5
    4         2      5.5       14        5       2.5
    5         2      2.5       15        5       0.5
    6         2      0.5       16        6       5.5
    7         3      5.5       17        6       2.5
    8         3      2.5       18        6       0.5
    9         3      0.5       19        6       3.5
  • In the case of a one stone difference in strength, the weakest player takes black and plays first.

Tim HUNT has collected some information based on his experiences with small boards, and presents [ext] several ways of assigning handicap and komi.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 1 Section 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart1


RGG FAQ Part 1 Section 7

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.7: What is a 'Dan' or 'Kyu' player?

In Japanese, Kyu means 'step' and Dan means 'grade'. The idea is that one must progress through several elementary steps before obtaining a grade, and that there are several grades.

Therefore, several steps and grades exist. The scale starts around 30 Kyu (lowest) to 1 Kyu (highest) and then continues with 1 Dan (lowest) to 7 Dan (highest). In addition, there are professional Dan ranks, which run from 1 Dan professional (lowest) to 9 Dan professional (highest).

Unfortunately, the ranking system has no absolute values. (There are no 'anchors'.) Therefore, a 1 Dan player in e.g. the U.S.A. is not necessarily a 1 Dan player elsewhere. Traditionally, Japanese ranks are considered weak, followed the U.S. rankings, with European rankings being strong. (E.g. a European 1 Dan will be around 3 Dan US and 5 Dan Japan). Rankings on the internet servers (see section 3) also vary. IGS rankings are typically 34 stones stronger than European rankings. E.g. our European 1 Dan will rank around 3 Kyu on IGS.

A 1 Dan (professional) would be the equivalent to approximately a 6 Dan European amateur, a 9 Dan (professional) would be the equivalent to approximately a 9 Dan European amateur. An IGS 4d* (see section 7) is probably around 1 Dan professional.

Every Go player has a ranking. Beginners typically start around 30 Kyu, but rapidly advance to around 15 Kyu, experienced players may become 1 Kyu after a few years of playing, and then advance to 'shodan', or 1 Dan, and beyond.

See also Section 4.3.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 1 Section 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart1
Dan/Discussion


RGG FAQ Part 1 Section 8

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.8: What is a handicap and how is it used?

In matches between players of different ranking, a handicap is used so that the game will be balanced. The handicap consists of a certain number of stones placed on the goban before the game begins. On a 19x19 goban, the difference in ranking gives the number of stones of handicap. 9 stones is usually the maximum handicap used on a 19x19 goban, although it is fully possible to play with more handicap stones if black and white agree on this.

A handicap means that two players can both enjoy the game, although they are of different levels.

In tournaments, players are normally divided in classes ranging over several rank levels, with handicap given within the class. If 20 Kyu and 11 Kyu players are in the same class, a beginner at 20 Kyu can win the tournament in his class (if no handicap were given, the probability of this would be very small).

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 1 Section 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart1


RGG FAQ Part 1 Section 9

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

1.9: Does Go have an equivalent to ELO rating?

Beginners often compare Chess and Go and ask whether the rating systems in both games are related.

The Elo system in Chess attributes a rating figure somewhere between 800 (beginners) and 2700 (top grandmasters) to every player. This rating changes depending on the performance of the player in tournaments. The basic idea of Elo is that a player should have a winning expectancy of 69% (or, more precisely, an expected score of .69) against another player whose Elo rating is 100 points less.

In the recent history of Go, there have been various attempts of translating this system to our game. The most popular model is the [ext] European Rating List, maintained by Ales CIEPLY.

The basic observation in Go is that the winning expectancy against a player one grade weaker roughly equals 69%, as well. Therefore, it seems natural to translate Go grades to Elo ratings by using steps of 100 for every grade. Ales does so by defining 1 dan = 2100 points. Consequently, 1 kyu = 2000 points, 2 dan = 2200 points, etc. A player with 2050 points is called a weak shodan, whereas a player with 2150 goes through as a strong shodan.

However, there are two major problems with this system.

Firstly, the winning expectancy of 69% per grade is no constant in Go. It seems to be lower in the weak kyu range and higher in the strong dan range. (The reason for this seeming paradox is that strong dans play more consistently and less erratically than weak kyus.) Therefore, Elo's formulae have to be adjusted in complicated ways to fit the game of Go with the scale mentioned above.

Secondly, the traditional grade system 'kyu dan' is much more popular among Go players than any attempt of an Elo system. Most amateur Go players simply ignore their Elo ratings and rate themselves according to the grade system.

This low acceptance of Elo ratings in Go gives them only small significance at the moment. This might change sometime in the future, but probably not all too soon.

There is a rating system similar to Elo among Chinese professionals. But as with European amateurs, it does not seem to work very well.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 1 Section 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart1


RGG FAQ Part 10

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 10. About this FAQ

The contents of this FAQ has been harvested from all the questions and discussions on the newsgroup, and is as such a combined effort on behalf of many of the regular contributors to the newsgroup.

The FAQ is currently maintained by Morten PAHLE, please send questions and suggestions to gofaq@pahle.org.uk. Please include the 'FAQ' word in the subject of your mail to me.

Alternatuvely, check out the editable FAQ version on Sensei's Library

The most recent ASCII version of this FAQ can always be found at < [ext] ftp://rtfm.mit.edu/pub/faqs/games/go-faq/>.

There is an [ext] HTML version.

An [ext] automatically generated HTML version can also be found.

If you know of any inaccuracies, errors or incompleteness, or you want to suggest a subject, you are encouraged to send me an email.

Special thanks go to:

  • Simon GOSS sections 5.4 and 5.5
  • Tim HUNT faq section 4.2
  • Bernd GRAMLICH and Pekka KARJALAINEN have both provided much appreciated corrections / proofreading on the FAQ
  • SAS? and UNkX80 foor initial SL feedback.
  • Everyone else who has sent me feedback :)

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ


RGG FAQ Part 2

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 2.: Real Life play

  • 2.1. How can I play in real life?
  • 2.2. How do I find a club close to me?
  • 2.3. How are tournaments organised?
  • 2.4. Equipment: books, boards, stones etc.
  • 2.5. Can I make my own equipment?

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart2Section2
RGGFAQPart2Section3
RGGFAQPart2Section5
RGGFAQPart2Section1
RGGFAQPart2Section4


RGG FAQ Part 2 Section 1

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

2.1: How can I play in real life?

Go in real life is easiest played in a Goclub. Most Goclubs have club nights when they are open for anyone to come and play. In larger cities there may even be Goclubs that are always open. Sometimes you may be asked to pay a small fee to play a game, but more often than not, this is not the case.

However, if you wish to continue to play in a club, you should become a member. Depending on country/club, this also includes other benefits: reduced entry fees in competitions, free teaching, monthly magazines, etc.

Go is often surrounded by an eastern aura of tradition (and mysticism), and you should remember to always be polite, towards opponents and other players. As Go is a game of concentration, some players are sensitive to noise and other disturbances during the game. It is therefore good courtesy to avoid these.

When watching a game, advice should in general not be given to the players, although commenting ('kibitzing') the game with other bystanders is fine, as long as the players do not mind.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 2 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart2


RGG FAQ Part 2 Section 2

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

2.2: How do I find a club close to me?

The following is a list of web sites, which will lead you to your local Goclub. (I have purposely omitted all the national clubs in Europe, since they are found through the given links anyway.)

  • Africa
    • [ext] South Africa
  • The Americas
    • [ext] Canada
    • [ext] USA
  • Australasia, Far East
    • [ext] Australia
    • [ext] Hong Kong
    • [ext] Japan
    • [ext] Korea
    • [ext] New Zealand
    • [ext] Singapore
  • Europe, Near east
    • [ext] Europe

If you use the above references as starting points, but still cannot find a place close to you, try posting a question to rec.games.go.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 2 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart2
RGGFAQPart8Section2
RGGFAQPart1Section2


RGG FAQ Part 2 Section 3

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

2.3: How are tournaments organised?

Go tournaments are often a good opportunity to meet other players who do not always come to the club, and players from out of town.

Furthermore, there is usually enough time after and between matches to replay, discuss or play more. All in all, in a tournament which runs over a weekend, you can expect to play more games than the number of rounds would indicate.

Even without knowing the details of how tournaments are organised, you will have a lot of fun.

A good tournament system enables the ranking of a large class of players (say 1520) with relatively few rounds (typically 45).

Several ways of organising tournaments exist. Various systems are described by Robert JASIEK in his Rules FAQ.

You can also take a look on [ext] Ken's pages

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 2 Section 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart2


RGG FAQ Part 2 Section 4

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

2.4: Equipment: books, boards, stones etc.

Outside the far east, there are relatively few shops where Go equipment is sold. Large bookshops may carry a beginners book, and large games/toy stores may carry a goban and stones.

Therefore, unless you happen to live close to one of the shops listed below, the easiest way to buy equipment is via mail/web/phone order from those shops.

The following lists, in alphabetical order, the details of those shops which carry a general supply of Go material and which have web sites.

The IBUKI Trading Post
[ext] Web
ISHI Press
Email: IshiPress@aol.com
[ext] Web
Phone: 1-800-859 2086 (USA)

Kiseido

CPO BOX 1140,
Tokyo,
Japan
Fax +81467575814
Email:kiseido@labnet.or.jp
[ext] Web

Or

2255 29th Street, Suite 4,
Santa Monica, California 90405
USA
Phone: +18009886463
Fax: 13105787381
Email: info@kiseido.com or sales@kiseido.com
[ext] Web

Samarkand and Good Move Press

PO Box 101
Carte Madera, CA 94976
USA
voice: 1-800-600-4373
fax: 920-458-6903
Email: info@samarkand.net or sales@samarkand.net
[ext] Web

Schaak en Go winkel het paard

Haarlemmerdijk 147
1013 KH Amsterdam
The Netherlands
Phone: (+31) 20 6241171
Fax: (+31) 20 6270885
Email: paard@xs4all.nl
[ext] Web

Yutopian Enterprises

2255 29th Street, Suite 3
Santa Monica, California 90405
USA
Phone: (310) 5787181
Fax: (310) 5787381
Email: yutopian@netcom.com or yutopian@aol.com
[ext] Web

For all those shops which do not have a web site, [ext] Fred HANSENS site also lists some other shops.

Several shops in Europe which are serviced by Het Paard are listed on [ext] Het Paards website and [ext] Jan VAN DER STEENS site.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 2 Section 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart2


RGG FAQ Part 2 Section 5

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

2.5: Can I make my own equipment?

In principle it is very simple to make your own equipment or to buy substitute parts which can serve as stones, board and bowls.

The deciding factor is how much time and effort you want to spend on it.

You can see [ext] a collection of posts on this subject in the newsgroup.

There is also [ext] a summary.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 2 Section 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart2


RGG FAQ Part 3

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 3.: Internet Play

  • 3.1. Can I play on the internet?
  • 3.2. How do I find a Go server?
  • 3.3. How do I find clients?
  • 3.4. How do I act towards someone I cannot see?
  • 3.5. What does 1/5 or 1/10 mean?

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart3Section2
RGGFAQPart3Section3
RGGFAQPart3Section1
RGGFAQPart3Section4
RGGFAQPart3Section5


RGG FAQ Part 3 Section 1

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

3.1: Can I play on the internet?

Not everyone is lucky enough to live close to an active Goclub or has the time to go there as often as he likes. Therefore, it is excellent that there are now alternative places to play on the internet.

On all servers, you can play Go, or discuss Go with other people. On most servers, you can replay games, have your games mailed to you or have games taught to you.

Access to most of the servers is free, and the software which is required is usually shareware, so there is no cost in playing on the servers. (However, if you continue to use a shareware program, you should pay for it.)

Although there may be no fee payable, all servers have rules of use which the user should acquaint himself with and abide by.

The number of players on a server varies from server to server and depends on the time of the day. The largest server can have up to 5600 players logged on and over 200 games played at any particular time. The players' rankings can range from beginners to established and strong amateur players. On some servers, professionals come to play.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 3 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart3
RGGFAQPart4Section3
RGGFAQPart5Section3


RGG FAQ Part 3 Section 2

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

3.2: How do I find a Go server?

New Go servers appear quite regularly and exist in several languages. Some servers may require you to install a special client, others can be accessed through a web browser.

List of the Go servers on the internet can be found several places, e.g. here:

  • [ext] Ken's list
  • [ext] The British Go Association list

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 3 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart3
RGGFAQPart4Section10


RGG FAQ Part 3 Section 3

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

3.3: How do I find clients?

As a general rule, if the server you use requires a client, the server homepage will tell you where to find them.

[ext] Jan van der STEEN provides an index

There is also a possibility of using Javabased clients to connect to the telnet-based web servers. [ext] NNGS lists some JAVA based clients

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 3 Section 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart3
RGGFAQPart6Section1


RGG FAQ Part 3 Section 4

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

3.4: How do I act towards someone I cannot see?

Playing against an opponent whom you cannot see and who may be on the other side of the world is a little bit different from playing face to face.

An excellent etiquette guide for play on the Go servers is posted on [ext] Ken WARKENTYNE's pages

Some of the main points bear repeating:

Your opponent and you may not share a language, indeed, you may be conversing in a language foreign to both of you. It is therefore essential that one is careful in the use of slang or expressions which may not be known by everyone.

Also, your opponent may be the grandmother next door or an 8year old boy in Taiwan. Do not be surprised or short with an opponent who is slow in responding or seems to misunderstand you.

Due to the intricacies of the internet, there is a phenomenon known as netlag which affects play, and in severe circumstances, can even stop play. Netlag is a function of the internet connection between your opponent and the server, and between the server and you. Netlag means that it may seem that your opponent takes a long time over his moves, whereas in reality it is the net which takes time.

Most clients can compensate for this, so you may see your opponents time left on the clock increase, once his move is registered.

Netlag cannot be blamed on your opponent, nor on the server, nor on anyone, really. Sometimes it is there, other times it is not. With the state of the internet, it is something we have to live with.

In extreme cases, netlag may mean that a player is cut off and unable to continue play. On the servers, the games thus involved are normally stored and can be restarted at a later date. In the case of disconnection, please hang around for a while and wait for your opponent to come back.

If it happens to you, try to get back on, or, failing that, send a message or email to your opponent to let him know what happened.

Needless to say, it is extremely rude to disconnect from a lost game in an attempt to save face ('escaping'). Most servers will be able to tell whether a disconnection is net related or user related. Most servers have a policy which, after a certain time, gives the game to the party which did not disconnect.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 3 Section 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart3


RGG FAQ Part 3 Section 5

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

3.5: What does 1/5 or 1/10 mean?

This 'abbreviation' used on Go servers indicates the time limits of proposed matches.

Often, rather than having a time limit for each move or a time limit for the whole match, many Go matches have two time limits. One is the 'basic' period and the other is the 'overtime', or the 'byoyomi' periods.

The first part of the 'abbreviation' refers to the basic time limit. Often on Go servers, the basic time is one minute. You can play as many or as few stones in this period as you like. As soon as the basic time ends the first byoyomi period starts.

The second part of the 'abbreviation' refers to the length of the 'byoyomi' periods.

Byoyomi periods require you to maintain a certain average pace: you must play a certain number of stones (typically 25) within the time period.

If you play the 25 stones within the byoyomi period, you get another byoyomi period. So if the byoyomi period is 10 minutes, as soon as you play stone 25, the clock starts again at 10 minutes. (Even if you have used less than 10 minutes to play your 25 stones).

If you do not play 25 stones during a byoyomi period, you lose the match.

So, if someone proposes a '1/10' match, that is a match with a main period of 1 minute followed by repeating byoyomi periods of 10 minutes each. So, when the match starts, the clock counts down from one minute, then resets to 10 minutes and starts counting down again (and again).

In this fashion a 1/5 game with 200 moves cannot take more than 42 minutes: first, each player gets 1 minute, then each player gets 5 minutes to play 25 stones, another 5 minutes for the next 25, etc. If each player took the maximum time, each player would get one minute plus 20 minutes (in four 5minute byoyomi periods) to play all their 100 stones, for a maximum match time of 42 minutes.

This and other terms used on the go servers are listed and explained on [ext] Robert JASIEKS pages.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 3 Section 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart3


RGG FAQ Part 4

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 4.: Improving and teaching

  • 4.1. How can I improve?
  • 4.2. Which parts of my game need improving?
  • 4.3. What rank am I?
  • 4.4. I am x Kyu. Which books should I read?
  • 4.5. Using the Newsgroup
  • 4.6. Posting positions to the Newsgroup
  • 4.7. Who can comment my games?
  • 4.8. What is the Go Teaching Ladder ?
  • 4.9. What is Sensei's Library?
  • 4.10. Teaching Go
  • 4.11. Are there Goproblems on the web?

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart4Section10
RGGFAQPart4Section2
RGGFAQPart4Section7
RGGFAQPart4Section1
RGGFAQPart4Section5
RGGFAQPart4Section3
RGGFAQPart4Section6
RGGFAQPart4Section9
RGGFAQPart4Section4
RGGFAQPart4Section8
RGGFAQPart4Section11


RGG FAQ Part 4 Section 1

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.1: How can I improve?

The basic ways to improve are:

  1. Play lots of games
  2. Review games
  3. Read go books
  4. Study go problems
  5. Take lessons

Playing many games

Playing many games is undoubtedly a good way to improve. You should play against someone who is a bit stronger than you, (ideally, around 35 stones stronger) so that you can still understand his moves and see your own errors. However, playing against weaker people can teach you a lot about avoiding obvious mistakes as well.

It is often said that as a beginner, you should play many games quite quickly instead of few games with a lot of thought, as you will learn more from your mistakes than you can through (often wrong) analysis.

The truth is probably that you should do both. Practising reading (predicting a sequence of play), through taking your time, is also very helpful.

Reviewing games

This applies to your own games, but also to the games of others.

Reviewing your own games is a good way to find out where you make mistakes, and is something you should always try to do after a game. You should be able to replay the first 2030 moves of a game. Replay a game not by memorising the moves, but by rethinking the logic you followed in the first place. If you cannot remember where you played, that means that the move was probably a bad one. (Often, remembering your opponent's moves is the most difficult ..)

It is even better to have your games reviewed together with someone who is stronger than you. Preferably, he should be so much stronger than you that you trust his advice. Being reviewed by someone who is your own level will always leave a nagging doubt..

Reviewing someone else's games, for instance professional games, is good because it gives you a good feeling for good shape, strength, direction of play etc.

It is suggested that you play through professional games quickly, without paying much attention to the comments, just to get the feeling of it. Try to understand the logic of the opening moves ('fuseki'), attacking moves, endgame move order etc. look to the comments only if you cannot understand a certain move. (A word of warning: real understanding of pro moves usually requires pro level; what you are looking for here is appreciation and feeling for good plays.)

Reviewing games should improve your 'feel' of the game, i.e. you will find yourself playing moves that seem reasonable, without necessarily being able to explain why.

Reading books

Many players find Go theory books very useful for introducing new ways of thinking, for learning new methods and for improving the understanding of specific aspects of the game. General books exist which treat the entire game, but there are also more specific books which deal with certain aspects of it (opening, endgame, life and death etc.).

When reading a book, try to understand what is said. It often makes sense to, after each section, think back and try to put the ideas given in the book into your own words. Do not try to remember the examples, but understand what they show. Section 4.3 below gives more details on books.

Studying problems

Problem books come in different flavours; life and death, endgame, tesuji, invading etc. They also come in various levels of difficulty. Going through them is useful in may ways, and is sure to improve your play.

Some tips when going through problems:

  • If you cannot see the answer after, say, a minute, then look it up. Problem books are meant to teach you something, spending too much time on a diagram will not improve your understanding.
  • Do not use a goban to solve the problems. You could not do that in real life. (Having said that, it can be useful to lay out the diagrams on the board, to accustom the eye. Pros are even said to recommend playing the stones in the right order to accustom the hand ;^)
  • With the exception of classical positions, do not try to memorise problems. They aim at improving your feel for the game. You will very rarely encounter the same situation on the goban as you just read in the book, it is the method you should know, not the result.
  • Although you will rarely encounter the same problems, you should find that you recognise shapes and can predict sequences better. This will save you time, and (for instance) save you from trying to rescue dead groups or kill live ones.

Taking lessons

This speaks for itself. Locally, your Goclub may offer lessons, otherwise, there are teachers which will teach you on one of the internet Goservers.

Check out:

 * The   [ext]  BGA teaching list
 *   [ext]  Gotutor
 *   [ext]  Guo Juan's Internet Go school
 * 'Chull' - type 'help Chull' at the IGS prompt.
 *   [ext]  FJ Dickhut's teaching site

As for the mix of these methods, you should do them all if you can. Mix them up, do a bit of each. Study whatever seems to interest you at the moment. Every Go player can improve any part of their game. Whatever you choose to study will do something to improve your game, so you may as well study what you find interesting. By studying what interests you, you are likely to do more study than if you force yourself to study something that does not interest you.

This, alas, only holds true for players in the Kyu range. Upon reaching Dan levels, expert players find their progression hindered if they do not accept hard study of those parts of the game which seem boring to them :(

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 4 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart4
RGGFAQPart4Section2


RGG FAQ Part 4 Section 10

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.10: Teaching Go

It is said that Go can be taught anyone who is old enough not to eat the stones.

There are various techniques of initiating new players. One of the most often used is the 'capture' game or a variation thereof. A description can be found on [ext] Mindy McADAMS' pages

An often voiced objection to the capture game is that it focuses on capturing, which is not the main objective of Go itself.

Milton BRADLEY gives background for the use of Go as a development tool for children and proposes [ext] an alternative approach

You can also try to log into IGS (see faq section 3.2), and type the command 'help Shigeno' to learn about the ShigenoYasuda project of teaching children.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 4 Section 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart4


RGG FAQ Part 4 Section 11

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.11: Are there Goproblems on the web?

Yes, there are several places where problems are posted in a regular manner. Mostly, the problems posted are life and death problems.

The BGA web site has [ext] a page which lists 'problem' sites

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 4 Section 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart4


RGG FAQ Part 4 Section 2

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.2: Which parts of my game need improving?

A question related to 'How can I improve?' is 'How do I know which are the biggest problems with my game?' The best answer is to find a significantly stronger player (ideally at least 5 grades stronger) and play through one of your games with him watching.

You do not need him to give you detailed comments, you want him to point out the big mistakes that you want to deal with. They often fall into the category of "mistakes you did not know you were making" which is why you need another player to spot them, and you would prefer it to be someone a lot stronger than you.

This way you can be sure that he is confused because you did something stupid and he knows better, rather than you doing something so brilliant that he does not understand it.

If you do not know any friendly stronger players then check out faq section 4.7, or look for a teacher (see faq section 4.1)

Another way of trying to diagnose "mistakes you did not know you were making" is to play through a lot (say 10 or more) professional games trying to predict the next move. See if you can reach some sort of a conclusion on which types of move you are consistently failing to predict. Several Go playing tutor programs can do this. (See faq section 6.1)

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 4 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart4
RGGFAQPart4Section4
RGGFAQPart10


RGG FAQ Part 4 Section 3

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.3: What rank am I?

Beginners and relatively new players often ask this question.

There is no 'correct' answer. There is no set of tests which say 'If you can do this, then you are x Kyu/Dan'. The entire ranking system is relative, so you need to relate yourself to players around you, or on the go servers.

If you are the member of a club, you will also normally have a rank. This rank can be updated every time you play in a tournament, but also in between if you notice an improvement/regression. In most countries, you can enter tournaments with a rank defined by yourself. I.e. if you think you are a 2 Dan, you can enter a tournament as 2 Dan. (However, you may loose your games if you are wrong...) In some countries, once you are above a certain rank (2/3 Dan), this is no longer true, and you will have a sort of official certificate of your Go strength. (Or it will be written on your membership card).

In the beginning, before you have an established rank, playing against other players in the club with an established rank will give you an indication. It is also worth noting that your rank will vary wildly in the beginning, often depending on your adversaries' styles of play.

You can also play on the internet Go servers (See faq section 3.1) to find a level. However, it should be noted that the Go server ranking mechanisms are not always very reliable for highKyu players.

In general, if you ask yourself this question, you are probably somewhere between 20 and 30 Kyu.

The only way to be really sure of your rank is to play in (many) tournaments.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 4 Section 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart4
RGGFAQPart4Section1
RGGFAQPart1Section7


RGG FAQ Part 4 Section 4

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.4: I am x Kyu. Which books should I read?

First look at faq section 4.2 to find out which parts of your game need to be improved. Then find a book which deals with this.

[On his websitehttp://www.gobooks.info], David CARLTON maintains an excellent online bibliography of all the English Go books available, sorted by subject, player strength, and publisher.

If English is not your language, his site also links to similar sites which deal with nonEnglish books.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 4 Section 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart4


RGG FAQ Part 4 Section 5

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.5: Using the Newsgroup

The rec.games.go newsgroup is meant for discussion of any aspects of Go which you think may interest other Go players.

rec.games.go is not moderated, so there are no fixed rules defining what is and what is not appropriate for the newsgroup.

Just to give an indication: a survey carried out by Jan VAN DER STEEN in March 1999 gave the following top ten subjects for posts to the NG:

  1. Go related stories
  2. Go analysis in depth
  3. Go questions/answers (joseki, fuseki, life and death, ...)
  4. Go book reviews
  5. Go book announcements
  6. Go pro news
  7. Go game records
  8. Go software announcements
  9. Go amateur news
  10. Go general questions (where, when, how, why, ???)

The above list is not exhaustive, but it gives an idea of the width of subjects discussed.

In general: please post questions, but do not forget to also post answers and opinions. Even (and especially!) if you do not understand or agree with the other posts.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 4 Section 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart4


RGG FAQ Part 4 Section 6

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.6: Posting positions to the Newsgroup

The newsgroup is an excellent place to post questions regarding positions that have come up in play, or problems seen in books.

It sometimes makes sense to include a diagram showing the local position, with stones, as well as the sequence of moves played / variations etc.

Following these guidelines will make sure readers understand what you are trying to show:

  • Do not use HTML or other formatting. The use of pure ascii makes sure that the diagrams do not become distorted. For the same reason, do not use <tab>s, but only spaces.
  • Always edit (and read) news posts using a fixedwidth font, such as Courier. With a variablewidth font, others will see the post different from you, which means diagrams and other "ASCII pictures" will not line up properly. Using a fixedwidth font ensures others see the message as you intended it.
  • A White stone is given as O (capital o), a black stone is given as # or X.
  • The goban is represented by a set of dots/periods (.), one for each intersection. The lines on the grid itself are not shown.
  • For clarity, it is useful to mark the hoshi (star) points, with commas (,) or plusses (+) (according to personal taste)
  • Make sure it is obvious where the edge is (if relevant). Either make a mention of it ('bottom left corner') or draw the board edges on the diagram using |, - and +.
  • Use spaces between characters.
  • Sequences of moves are shown with numbers 1,2 etc. Make sure you state whether 1 is black or white
  • Because of this, it is not advisable to show more than 9 moves on one diagram. If you want to show more, you should use more diagrams, each one giving the 'end position' of the last one as 'start position' of the new one.
  • Variations are shown with letters. 'a', 'b', etc.
  • If it is relevant, make sure you state how many prisoners have been taken. Since 'white:3, black:13' is easily misunderstood, write it out: 'white has taken 3 prisoners, black 13.'
  • Most people will read the posts on a screen, and it can be awkward to scroll back up to see the diagram when reading the discussion below. Try not to have the text too far away from the diagram.
  • Include a description of those aspects of the position you want to discuss/ask about.

An example:

 . . . . . . .|
 . . O . . . .|
 . # O + O . .|
 . . # # O . .|
 . . . . . . .|
 . . . . . . .|
 -------------+

On his web site, Jan VAN DER STEEN has [ext] a tool which will translate an SGF file to ascii diagrams.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 4 Section 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart4
RGGFAQPart5Section3


RGG FAQ Part 4 Section 7

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.7: Who can comment my games?

There are several ways to have your games commented.

In real life, you will need to have a record of your game or be able to replay it by memory. Ask a stronger player if he can help you, and have him comment the game as you replay it. Unless they are otherwise engaged, most stronger players will be happy to help.

On the internet, you should set up your server so that you automatically receive a record of every game you play.

With this record, you can either have it reviewed by a friendly stronger player you know from the server, or use the Go teaching ladder. (See below.)

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 4 Section 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart4
RGGFAQPart4Section2


RGG FAQ Part 4 Section 8

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.8: What is the Go Teaching Ladder ?

[ext] The Go Teaching Ladder (or GTL) is a prime resource for anyone who wants to improve their game through having their games reviewed or through looking at other, reviewed games.

Through the GTL you can submit a game for review, review games of other players (if you are registered), or look through the archive of reviewed games.

If you submit a game for review, your game will be forwarded to a player who is roughly 5 stones stronger than you. The reviewer will send a reviewed, commented copy back to you (and your opponent).

In order to use the GTL, you must have a program which can read and edit SGF files. (See faq section 6.2.)

A note on the GTL: The reviewer may spend considerable time reviewing your game, so it is only reasonable that you should also have spent a reasonable time playing it! Submitting 'blitz' games for review, when you could go through the game yourself and find errors, is disrespectful. Most often, if you won the game by a wide margin or lost by a wide margin, you will already know why. It is more useful to submit games which you lost, but don't know why, or won, but only just, etc.

Once you feel that you are confident, then submit your name to the GTL as a reviewer, then you, too, can help players weaker than you!

The archives of the GTL are also a great place to find other commented games, which you can download and look through.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 4 Section 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart4


RGG FAQ Part 4 Section 9

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

4.9: What is Sensei's Library?

[ext] Sensei's Library (short 'SL') is a cooperative website for Go players of all levels. SL is based on an anarchic architecture called WikiWikiWeb which allows all users to contribute to the site no username no passwords.

Opened in November 2000, SL contains a wealth of Gorelated information and discussion, and the contents are still growing (August 2002 - more than 2200 pages).

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 4 Section 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart4
RGGFAQPart8Section1


RGG FAQ Part 5

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 5.: Aspects of the game

  • 5.1. Counting at the end of the game
  • 5.2. Counting whilst the game is in progress
  • 5.3. Recording Go games
  • 5.4. What are miai and deiri counting?
  • 5.5. What is reverse sente?
  • 5.6. What is a false eye?
  • 5.7. What is a kofight?
  • 5.8. What is all this about shape?
  • 5.9. Where do I play my first stone?

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart5Section8
RGGFAQPart5Section7
RGGFAQPart5Section9
RGGFAQPart5Section3
RGGFAQPart5Section1
RGGFAQPart5Section2
RGGFAQPart5Section6
RGGFAQPart5Section4
RGGFAQPart5Section5


RGG FAQ Part 5 Section 1

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.1: Counting at the end of the game

Unfortunately, the method used for counting strongly depends on the ruleset used. (See faq section 1.2.) However, once they are decided upon, counting is only a matter of ordinary arithmetic. It is possible to rearrange territories in easily counted shapes (5 x n rectangles, for instance), but since this implies moving around the stones on the Goban, you should find out from your Goclub how and if this is done.

On the internet, servers (and/or clients) usually count the game for you semiautomatically. However, problems related to status of groups (life/death/seki ?) must be decided by the players. This is probably the weakest point of those servers w.r.t. possible cheaters (who might remove your live groups or leave their dead groups on the Goban). If you feel that something wrong is happening, you should ask a stronger player for help.

By the way, fine points of Japanesestyle rules are much concerned with counting of very complicated (and exceptional) positions.

For beginners, it is therefore often very much easier to learn the socalled 'Chinese' counting.

In case of lingering doubts, rec.games.go is the place to post.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 5 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart5


RGG FAQ Part 5 Section 2

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.2: Counting whilst the game is in progress

Counting whilst the game is still in progress is in fact extremely important, as it commands major strategic decisions, such as 'Do I need to invade, or is it sufficient to defend what I have already outlined ?'. It is said that the strongest players (like Minoru Kitani in the 60's) are those who know they are ahead, by e.g. 2 points, when their opponent is still wondering if he is ahead or behind.

The 'comparative' method: You look at the various territories on the board and compare them. Something like: 'My upper left is the same size as his lower left. My upper right is larger than his lower right, our sides are the same size: I am ahead'. This method is quick, but not very accurate. However, sometimes it may be all you need ..

The 'counting' method: You count and add the size of all your own and your opponent's territories. On the edge, you simplify by extending the territories straight down. Try to remember the individual sizes of the territories, this makes it easier to update your count later. This is of course more accurate but takes longer. Also, territory which is only very roughly sketched out (typically the centre) is very difficult to estimate. (Tip: normally, there are very few points in the centre. If the edges and corners are shared and all groups are out into the centre, there are probably not more than 5 points altogether for either player.)

If you cannot remember the individual territory sizes, try to remember how much of a difference to your original estimate the new position makes. (I.e. try to estimate a 'delta' score with respect to your last estimate, do not recount all the territories.)

If you find that, after you have counted your own score and your opponent's score, you have forgotten your own score, do the following: count your own score (example: 63 points). Remember 100 and start counting your opponent's score at 37. If his score then ends up smaller than 100, you are in the lead. (The trick is that it is easier to remember '100' or '50' than other numbers)

Don't forget to add komi, if any, to white's score.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 5 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart5


RGG FAQ Part 5 Section 3

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.3: Recording Go games

The usual convention is to label the Goban from left to right with letters from A to T (omitting 'I' to avoid confusion with '1') and from bottom to top (as seen by black) with numbers from 1 to 19.

In Japan, the coordinates are all numbers; arabic (1,2,3) along one axis, and Kanji along the other.

A move is then referred to by colour and position, e.g. Black E4.

When publishing moves (in e.g. a book or an article, or in a post to the newsgroup see also faq section 4.6) the most often used method is to represent (parts of) the Goban with numbers at the intersections.

In publication quality diagrams, black and white circles have move numbers inside them. Alternative moves or stones/moves discussed in the text are labelled with letters or symbols (triangles, etc.). Even publicationquality diagrams can get very crowded in a typical game (try finding move 131 in a diagram containing over 200 moves), so often they are broken up into multiple diagrams of 50 moves each, or fewer (the fewer moves per diagram, the easier the game is to read).

To record games by hand, there are preprinted sheets available with a 19x19 grid on them. As play goes on, you label each intersection with the move number. Some people use two pens with different colours (e.g. red and blue) for this, distinguishing black stones from white. Others put circles around the black moves, but not around the white moves, or similar. Notes such as "201 at 47" are made at the bottom for kos and other plays "under the stones" (playing on an intersection after the stone originally placed there is captured). This does become cumbersome after a while, though.

If you play on a computer, your program (player, or client) records the game for you. Games on the Go servers (see faq section 3.1.) are stored as SGF files; some programs use other formats as well (see faq section 6.2). Using a server's "automail" function, you can have all your games automatically emailed to you, for easy review with SGF viewer/editor software.

Programs which allow you to view, edit and comment these files exist for almost all operating systems. See faq section 6.1.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 5 Section 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart5


RGG FAQ Part 5 Section 4

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.4: What are miai and deiri counting?

Both are methods of estimating the value of endgame moves. This position is an example:

Miai and Deiri Counting (all stones independently alive)

Deiri counting states the difference in the scores for Black or White playing first, and whether it is sente or gote (see faq section 7.2?) for either side. Thus, this example is 2 points in gote (because either side can hane and connect in gote).

Miai counting assigns a count to the position, and a value to a play in the position. In this example, the count is 2 (Black has 2 points more than White) and the miai value is 1 (Black's haneconnect shifts the count to 3, while White's shifts it to 1).

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 5 Section 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart5


RGG FAQ Part 5 Section 5

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.5: What is reverse sente?

Reverse sente (all stones independently alive)

In this position, Black can hane and connect in sente, whereas White can only do so in gote. Because White's gote play forestalls Black's sente play, White's play is called reverse sente.

So, with deiri counting (see above) this is 3 points in reverse sente. With miai counting it is 2 (White has 2 points more than Black).

The miai value is 0 for Black (no change of score!) and 3 for White.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 5 Section 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart5


RGG FAQ Part 5 Section 6

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.6: What is a false eye?

To live, a group needs to have, or to be able to make, two 'real' eyes. A false eye is an eye which may have to be filled in because one of the stones or strings creating the eye can be put into atari.

In the example below, both white groups are dead; the leftmost eyes of both groups are 'false':

False eyes

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 5 Section 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart5


RGG FAQ Part 5 Section 7

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.7: What is a kofight?

A kofight is a situation which arises due to one of the basic rules of Go, the ko rule. In its simplest form, the ko rule states that repetitive capture is forbidden.

If the ko has a value (i.e. if it is desirable for either party to be able to capture and fill the ko), then a kofight can develop.

There is a basic explanation of Kos which also has several examples of kos, ko threats and which shows a local ko fight.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 5 Section 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart5


RGG FAQ Part 5 Section 8

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.8: What is all this about shape?

Shape is a concept often mentioned in Go.

Recognising 'good' or 'bad' shape when you see it, and being able to play good shape moves will make a big difference to your game.

Unfortunately, shape is not a subject which is easy to understand, and it is also not something which you can 'prove'. E.g. the fact that a group is dead can be proved by playing it out. However, a good shape is only good because it is good. It may never be able to show how good a shape it is, yet it will still influence the goban around it. So goodness of shape is an intuitive concept, a matter of experience. If a stronger player tells you that some shape is good, believe him. You will get a feeling for what he meant as your Go strength increases.

(If you ever understand 'shape' fully, please let me know! You could make a fortune writing a book on it :)

Some basic explanations on shape.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 5 Section 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart5


RGG FAQ Part 5 Section 9

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

5.9: Where do I play my first stone?

Beginners are often very surprised to hear their opponents complain that their first move is impolite.

Here is the traditional Japanese way of opening a game politely: In an even game, black's first move should be in the upper right quarter of the board, on or below the diagonal. From black's point of view, this means that the following marked points of the board are polite for his first move:

Polite First Move

The reason why this is polite is that white's best response is in the most convenient part of the board for him: in the lower right (from his point of view).

This politeness rule is also common practice on Go servers: black plays in the upper right first (although most clients do not turn the board upside down for white, so that both players see it from the same side).

In a handicap game with up to nine stones, it is traditional to place the handicap stones on the hoshi (star points) in the following fashion (from black's point of view):

Handicap stones placement for 2-9 stones handicap

In games with 2 or 3 handicap, white will first play in his lower right, and in games with 4, 5, 8, and 9 handicap, he is likely to first play in his upper right.

Sometimes, players agree not to require the handicap stones to be placed onto the star points. Under this 'free handicap', no politeness rules are known.

The politeness rules also apply on smaller boards.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 5 Section 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart5


RGG FAQ Part 6

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 6.: Computer Go

  • 6.1. Is there a program which . . . ?
  • 6.2. What is an .sgf/.mgt/.go etc. file?
  • 6.3. How strong are computers?
  • 6.4. Which is the best computer program?

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart6Section1
RGGFAQPart6Section2
RGGFAQPart6Section3
RGGFAQPart6Section4


RGG FAQ Part 6 Section 1

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

6.1: Is there a program which . . . ?

Probably, yes. Go has been blessed with a large number of contributors providing tools for every conceivable function.

Programs related to Go perform several functions:

  • Play Go (i.e. be an opponent)
    • [ext] http://www.britgo.org/gopcres/playit.html
  • Clients to the Go servers
    • See faq section 3.3 above
  • Read/edit Go files
    • [ext] http://www.britgo.org/gopcres/record.html
    • [ext] http://nngs.cosmic.org/hmkw/_golinks.html#computers
    • [ext] http://www.gobase.org/sgfeditors.html
  • Teach games and sequences
    • [ext] http://www.britgo.org/gopcres/study.html
    • [ext] http://nngs.cosmic.org/hmkw/_golinks.html#study
  • Create and solve problems
    • [ext] http://www.qmw.ac.uk/~ugah006/gotools/
  • Create Go diagrams
    • [ext] http://www.britgo.org/gopcres/diagram.html
  • Translate one Go file format to another
    • [ext] http://www.gobase.org/sgf2misc/

Some programs perform more than one of the above functions.

The list of programs available is too long to be shown here, but the links above should be able to provide the answers required.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 6 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart6Section2
RGGFAQPart4Section2
RGGFAQPart6
RGGFAQPart5Section3


RGG FAQ Part 6 Section 2

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

6.2: What is an .sgf/.mgt/.go etc. file?

All these are various file formats used to record a game of Go.

Recently, the Smart Game Format (.sgf files) has become the most used format, and it is also the most frequently used format on the go servers.

Look at faq section 6.1 for information on how to find editors.

If you are interested in writing an SGF editor, or you want to know more about the development of the format and its possibilities, take a look at [ext] the SGF home page.

The sgf format is also often used to post positions to the newsgroup.

Jan VAN DER STEEN has [ext] a tool on his web site which will translate an SGF file to ascii diagrams, .gif files or postscript files..

You can also use your WWW browser to display a game of Go. Have a look at Jan VAN DER STEEN's page on how to [ext] set up your browser.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 6 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart6
RGGFAQPart5Section3
RGGFAQPart4Section8


RGG FAQ Part 6 Section 3

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

6.3: How strong are computers?

It is a surprise to most people that there is no software available today which can beat an averagelevel human player.

The level of play of the strongest playing software today is estimated at around 8 Kyu (and even this is heavily contested; see for instance [ext] an interesting analysis by David MECHNER).

The main reason for this is said to be that it is difficult to estimate the value of a given move. This makes it difficult to program a routine which can choose the 'best' move. The true value of a move may not become apparent until 30 plays later in local fights, and sometimes literally 100 plays later, for endgame optimisation moves.

Another reason is that, because of the large playing area and the simple rules, there is always a very large number of legal moves which are even reasonably plausible moves. This results in a very large game tree if 'dumb' search algorithms are used.

Considerable resources are going and have gone into the development of strong programs.

For those who are interested in the subject, there are various places to start a search:

  • [ext] IntelligentGo
  • [ext] Michael REISS
  • [ext] Jan van der STEENs computer section
  • [ext] David MECHNER
  • [ext] Smart-games

If you are interested in computer Go you may want to join the computergo mailing list. The computergo mailing list was established in Feb 93 to discuss programming computers to play Go. The volume of mail on this list is rather low, but sometimes goes up in bursts.

To join the list, send an email to 'listproc@listproc.anu.edu.au' and put 'SUBSCRIBE COMPUTERGO first_name last_name' in the body of the message. (Remove all quotes and fill in your own name). You will receive a confirmation detailing how to use the list.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 6 Section 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart6


RGG FAQ Part 6 Section 4

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

6.4: Which is the best computer program?

As already explained, computers make weak opponents. Since they cannot learn, they also make boring opponents, as they make the same mistakes over and over again. Of course it can be fun to beat a computer which takes a 9stone handicap, but the methods used to beat it are unlikely to work against human players, and may even give you bad habits.

However, computer programs play each other in various tournaments and can be ranked by their relative strengths.

Here is an excerpt from the [ext] Smart-Games site, edited by David FOTLAND.

It gives an indication of the 'average placement in an international competition', based on recent results in international computer Go tournaments:

Top ten Go playing computer programs (Last updated August 2002):

 Author              Program                 Score
 ZhiXing? Chen        Handtalk/Goemate        1.9
 Michael Reiss       Go4++                   2.1
 Ryuichi Kawa        Haruka                  3.2
 Lei Xiuyu           Wulu                    3.8
 David Fotland       The Many Faces of Go    4.0
 Ken Chen            Go Intellect            5.9
 Yong-Goo Park       Fun Go                  6.6
 Tristan Cazenave    Gogol/Golois            9.5
 Oishi Yasuo         Goro                    9.7
 Hiroshi Yamashita   Aya                     10.0

However, playing strength might not be the main advantage of a computer program. Other aspects might be more important, such as aesthetics, games database, teaching possibilities etc.

The ideal program for you will therefore depend on what you want to do with it.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 6 Section 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart6


RGG FAQ Part 7

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 7. Slang and expressions

For a rather full list of slang used on the Go servers, take a look at [ext] Robert JASIEK's page

Go in the western world has adopted a great many of the Japanese terms used in the game, and these are in constant use.

An extensive list of Go vocabulary can be found on [ext] Ken WARKENTYNE's page.

A multilingual version is also available on [ext] Jan VAN DER STEENs site.

Sensei's Library alos has a list of Go terms and their explanations.

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ


RGG FAQ Part 8

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 8.: Other internet resources

  • 8.1. General Webpages
  • 8.2. Mailing lists
  • 8.3. Beginner sites

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart8Section2
RGGFAQPart8Section1
RGGFAQPart8Section3


RGG FAQ Part 8 Section 1

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

8.1: General Webpages

There are several good places to start searching the internet for more information about Go.

When using a search engine, try searching for the words 'Baduk' or 'Weiqi' instead, as they produce better results than a search for 'Go'. (Webmasters are kindly requested to add both 'Baduk' and 'Weiqi' to the keyword list of their pages.)

For all sorts of news from the World of Go, check out:

  • [ext] Jan VAN DER STEEN's
  • [ext] Momoyama Go news

The [ext] MSO site news section (No longer Updated)

Excellent and very comprehensive lists of web Go resources can be found on:

  • [ext] Ken WARKENTYNE's site
  • [ext] Harry FEARNLEY's site

Other places to start out include

  • [ext] British Go Association site
  • [ext] American Go Association site
  • [ext] Jan VAN DER STEEN's site

As mentioned in faq section 4.9, [ext] Sensei's Library also contains all sorts of Go related information.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 8 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart8
RGGFAQPart8Section3


RGG FAQ Part 8 Section 2

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

8.2: Mailing lists

There are several mailing lists set up which discuss Go or subjects related to it.

A mailing list works such that, once subscribed, you will receive a copy of all mail which is 'sent to the list'. You can then 'answer to the list', and all the other subscribers will see your answer.

In general, many countries have a mailing list which is run by or through the national Go organisation. In this case they can be found through the national Go organisation's pages, which are listed in faq section 2.2.

Other lists are more international, and I've tried to include them below.

Please let me know if you know of any which ought to be included here.

The listed URL will lead to a page which has more information on list topics, how to join etc.

[ext] GoWebmasters

Discusses coordination of Go web pages. If you want to create or already have a go web site, please join!

[ext] sgfstd

Discusses the Smart Game Format.

Computer Go
Teaching Go
Rules of Go
Tournament Directors

More information on these 4 can be found on [ext] the BGA pages.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 8 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart8


RGG FAQ Part 8 Section 3

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

8.3: Beginner sites

The following is just a selection of sites which present the rules and also give some basic strategy or tactical tips. Several other beginners sites can be found on Ken's or Harry's pages. (See faq section 8.1)

[ext] Scot McDERMID's pages give a nice introduction. If your browser supports Java then you can play through some examples.

[ext] Mori's Go Page explains the rules and interactively teaches some basics as well.

[ext] Tel's Go page also provides some fundamentals about connecting, attacking, etc.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 8 Section 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart8


RGG FAQ Part 9

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and can be edited using normal SL methods, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

Part 9.: Various themes

  • 9.1. Copyright
  • 9.2. Unusual gobans

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart9Section2
RGGFAQPart9Section1


RGG FAQ Part 9 Section 1

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

9.1: Copyright

Much information (and misinformation) on this subject has appeared in rec.games.go. In general, the editing, collection or compilation of written material (including game records) and all game comments are subject to copyright protection in countries which have adopted international copyright conventions. Additional laws (not related to copyright) may also apply.

If you are considering some project using someone else's efforts, obviously the safest approach (both for legality and social harmony) is to ask for permission.

If you particularly want NOT to ask permission as your legal "right", then you should consider consulting a qualified attorney regarding all laws that might apply (including copyright laws and noncopyright laws).

In any case, please take care to avoid insulting any institutional sponsors of Go.

[ext] More general information on copyright law only

Please remember that other kinds of laws also may apply.

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 9 Section 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart9


RGG FAQ Part 9 Section 2

Keywords: Question

This page is part of the rec.games.go FAQ on SL, and cannot be edited directly. A copy of this page can be edited by following the link at the bottom of this page, but please read the FAQ Format Guidelines first.

For more details on the workings of the FAQ, see rec.games.go FAQ on SL.

9.2: Unusual gobans

There have been several discussions about Go being played on other than the standard (9, 13 and 19 square) gobans.

Whether the desire to play on nonregular gobans comes from the fact that 'normal' Go is too easy is unknown.

For some of these boards, the rules are slightly changed, but in general 'normal' Go can be played on them.

[ext] More information and several examples taken from past newsgroup discussions and some internet sites

Back to Section top

Open Editable version

Back to top

This is a copy of the living page "RGG FAQ Part 9 Section 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RGGFAQ
RGGFAQPart9


rgg ref diagram

PageType: Alias Keywords: Opening

BQM300

This is a copy of the living page "rgg ref diagram" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
BruceWayne


rgrant

PageType: HomePage Keywords: People

rgrant is often seen playing in Seattle and San Francisco.

his American Go Association rank, as of August 2007, was 4 kyu. on KGS, his login is "circles".

This is a copy of the living page "rgrant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Rhode Island Go Club

PageType: Alias

SouthernNewEnglandGoAssociation

This is a copy of the living page "Rhode Island Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velirun


Rianon

PageType: HomePage

Describe Rianon here.

Before the play

Before the play

Before the play

This is a copy of the living page "Rianon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ricefield

PageType: HomePage

hi its ricefield. i havent played go in awhile

This is a copy of the living page "ricefield" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoApparel


Rich

PageType: Alias

RichLancashire

This is a copy of the living page "Rich" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise1...
TsumegoConvention...
ScoutingTheOpponent
WhatActionsTheSto...
WhatIsYourLeastFa...
Kiseong12Game1Inv...
ScartolsGoMusings
TsumegoFromGames6...
WhichProDoYouMost...

Homepages
CharlesMatthews


Rich Lancashire

PageType: HomePage

I'm an Englishman currently living in [ext] Leiden, the Netherlands.

I started playing Go in May of 2002. I've just started playing on-line and I'm currently (end June 2003) around 11k on KGS, where I play under the name 'Shashka'.

End October 2003: Gone up to 9k, largely thanks to Nagahara-sensei. I'm beginning to really appreciate aji; I think I've passed another plateau, and Go's started to look like another game entirely, same as happened around 18-16k and 14-12k.

Seems like there's a routine: paradigm shift and two-stone gain, then slowly up another few stones as the problems get ironed out, then a plateau. Then, as the next shift approaches and I realise I'm doing it all wrong, a losing streak. Repeat.

January 2004: Still around 9k, but I got Making Good Shape and Attack & Defense for Christmas. Both great books, and both changing the way I look at the game, the moves, the stones, the lot. I'm waiting for the dip in strength before the next plateau now...

March 2004: 7k; I'm organising the [ext] Leids Paastoernooi this year.

October 2004: The tournament went pretty well, all things considered. I'm now solidly 6k, not putting in the time to really improve yet, but enjoying being where I am and looking forward to the next rush of inspiration.

November 2004: I'm entering the Arnhem Tournament this weekend; since I've been winning more than losing recently, I'm going to sign in as a 5k. It's McMahon, so I will at least break my winning streak :P Edit: I scored 3 of 6 points, and beat two 3-kyus in doing so. It seems I'm around 3k at fighting, and about 6k at playing 'nicely' :P Later edit: I beat a 3k quite handily in an even game, but I still feel around 5k.

Pimenta: Hi Rich. I'm working in Delft, and I usually play online (KGS) and at home with a couple of friends. It would be nice to play in a club sometime. Perhaps I'll stop by Leiden one of these days. At what club do you play?

TDerz: Rich & Pimenta, could you please come into contact with me? Rijswijk & The Hague are between Delft and Leiden.

Email me at [email] removethat.go.tderz@2005.nl (removethat) and 2005=xs4all or here on Senseis.

This is a copy of the living page "Rich Lancashire" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Rich

Referenced by
Superko
KGSUsersGuide
YoseTesuji
KGSIssueCRMarksOn...
38BasicTenuki/Dis...
LadderOddity
BQM408
WhatIsGoAbout
KGSRooms/PolicyDi...
MiaiStrategy
BeginnerExercise1...
BenjaminTeuber/Gu...
2005GoodwillRengo
HandicapsBeyondNi...
EquatingGoSkillWi...
MGRulesOfGo
KGSIssueFischerDi...
4463Enclosure33In...
JosekiHeuristics
SowDiscordInTheEn...

Homepages
Celila
CharlesMatthews
Eratos
Odin
Oryx
Pimenta


Rich men should not pick fights

PageType: Alias

ARichManShouldNotPickQuarrels

This is a copy of the living page "Rich men should not pick fights" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SafetyPlay


Richard

PageType: HomePage

Hello. I'm a french 10 kyu player. Feel free to send me any news :) [email] groz@free.fr

This is a copy of the living page "Richard" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2006


Richard Bozulich

Keywords: People

Author, editor, and publisher of many excellent English-language books and articles about Go, including The Second Book of Go, the Get Strong at Go Series, The Go Player's Almanac, and [ext] "The Magic of Go" series in the Daily Yomiuri newspaper. Publisher at Kiseido.

Before Kiseido, Bozulich ran the publishing house Ishi Press which covered the same activities as Kiseido, most notably editing Go World.

This is a copy of the living page "Richard Bozulich" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Bozulich

Paths
Tesuji
Endgame
LifeAndDeath
GetStrongAtGoSeries

Referenced by
Kikashi
Shusaku
Kiseido
AttackAndDefence
Strategy
TheSecondBookOfGo
RobVanZeijst
GoMagazine
TheMagicOfGoYomiu...
GoBooks
BeginnerStudySection
The1971HoninboTou...
AtomicBombGame
FiveHundredAndOne...
CountingLiberties
GetStrongAtTesuji
GetStrongAtTheEnd...
OneThousandAndOne...
GetStrongAtLifeAn...
GetStrongAtAttacking

Homepages
BramVandenbon
BruceWayne
Gringo
PillboxThePlayer
RobFerguson


Richard Guy

Keywords: People

[ext] http://www.math.ucalgary.ca/research/research.php3?rcid=2&personid=36

This is a copy of the living page "Richard Guy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WinningWays


Richard Hunter

Path: GiveMeLiberties · Prev: CountingLiberties · Next:
PageType: HomePage Keywords: People

Richard Hunter (richard<underscore>hunter at mac dot com)
British 4 dan living on the Isle of Man.
Lived in Tokyo 1980-2008.

Regular contributor to the British Go Journal from 1991 to 2006.
Four of my BGJ series have been reprinted by [ext] Slate and Shell.

Cross-cut Workshop: 2nd Ed: March 2008; 1st Ed: July 2001
Monkey Jump Workshop: May 2002
Counting Liberties and Winning Capturing Races: April 2003
Key Concepts in Life and Death -- Inside Moves and Under the Stones Techniques: July 2007

All these books contain the full BGJ articles plus additional material and problems.

Go Interests

I used to watch Go programs on Japanese TV and browse through Second-hand bookshops in Tokyo?.

I'm interested in encouraging people to read Japanese go books. Here's a page to help people who know no Japanese get started: Basic Japanese for Reading Go Books.

I play on KGS under the name nakade.

I have the GoGoD CD. I use both a Macintosh computer and a Windows PC.

Most of my writing was done in Smart Go Board for Mac OS9. I now use Smart Go under Windows.

In November 2003, I bought a digital video recorder (DVR), which incorporates a hard disk drive and a DVD burner. As a result, I have been copying the stack of videotapes on my shelf onto DVD. In the process, I have been rewatching many of the NHK Lectures. I may write short summaries of them when I get around to it.

Now that I have discovered how to enter Japanese easily here at SL (use Firefox instead of Safari), I shall be contributing more information about Japanese go. See EnteringJapaneseText.

SL looks like a wonderful forum. I hope I can make a useful contribution. I'm still fairly inexperienced here, so I welcome any help from experts. Please edit, reformat, fix links, etc. Thank you.

Charles Welcome (again)! The format may take a little getting used to, but I find the technology here very 'friendly', and I suppose I count by now as a power-user. More of a problem is navigating the site to find everything (if that's a good idea). I always point people to GuidedTours, which in a sense is 'heart of the matter'. The good paths here lead to much of the more worked-on material.

For myself, I have tended to post some things in more-or-less note form (such as unusual enclosures); and then work out the consequences over time, and as things come up. This makes it really the opposite of the print journalism approach, where you necessarily polish stuff up before publishing. Right now I have been building up the tenuki joseki (see tenuki joseki pages index). The cumulative feel only really kicked in when there were two dozen examples.

Some links for my benefit

HowDiagramsWork
EnteringJapaneseText
MacintoshGo
JapaneseGoColumnURLs
HowForumsWork
QuickQuestions

Path: GiveMeLiberties · Prev: CountingLiberties · Next:
This is a copy of the living page "Richard Hunter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties
PracticalLifeAndD...

Referenced by
Kiseido
SlateAndShell
AmateurRankDiploma
GoGoDCD
ByoYomi
TheSecondBookOfGo
CrossCutThenExtend
GoBooks
BeginnerStudySection
JapaneseTiming
KGSUsersGuide
Liberty/Discussion
DoglegFour
AbsoluteTiming
CoffeeMachine
RaceToCaptureInTh...
CrossCutWorkshop
CapturingRaceFormula
SLCopyright/Discu...
CapturingRaceExam...

Homepages
BruceWayne


Riff Raff

PageType: HomePage

At The Rocky Horror Picture Show

Vital Statistics

  • Name: Shawn McHorse
  • Rank: Double Digit Kyu
    • KGS: GleepWurp 13k ( [ext] rank graph | [ext] game history)
  • Born: February 21st, 1975
  • Location: Austin, Texas, USA
  • AGA Member: #9688

Sub-pages

  • Go Software Reviews
  • My library of Go books
  • Recent Study

Personal Web Sites

  • [ext] RockyMusic.org - The Musical World of Rocky Horror
  • [ext] Queerios! - Austin Rocky Horror Picture Show Cast
  • [ext] Shawn.McHorse.com - Photography

Go Background

I am a lifelong casual go player. I've been to meetings of the Austin Go Club many times over the years, but probably no more than two or three times in any given year. The same thing can be said of KGS and before that existed IGS. I am very much on again off again in my study of the game, and if anything my biggest issue is that I've spent significantly more time studying and reading than actually playing. I have a great love of Go Books, and have at times obsessively collected them.

My actual first exposure to Go was around age eight or so, when both my father and I were introduced to it by our next door neighbor who had a [ext] MENSA group that met once a month to play. After having been soundly beaten by my father at Chess regardless of what handicap he offered, it was refreshing to discover a strategy game that seemed to come to me intuitively. We both developed an interest in the game, and my father started off our study with the Go for Beginners and Graded Go Problems for Beginners books from Ishi Press. While those provided excellent guidance, I was unfortunately also exposed to a borrowed copy of the original Basic Techniques of Go (now and forever my Least Favorite Go Book).

Links

Pages I particularly like at SL

  • Beginner Study Section
  • Famous Go Games
  • Haeng-Ma Tutorial for Beginners
  • If Life Were Like Hikaru No Go
  • Pages for Beginners
  • Dieter
  • DrStraw
  • Gronk
  • velobici
  • BQM 260
  • BQM 260 / Earlier Play

SL Reference Pages

  • Overview of fuseki patterns
  • Joseki pages
  • Joseki Quick Reference
  • The nine standard enclosures
  • Unusual enclosures

Other Sites

  • [ext] Alejo's Tenuki
  • [ext] Annotated Go Bibliographies (stopped being updated around 2004)
  • [ext] Audio Go Lessons (by Guo Juan)
  • [ext] Baduk Made Fun and Easy from [ext] The Korea Times (lessons 90+)
  • [ext] ChiyoDad Learns Go
  • [ext] Eric S. Piotrowski's 3D Go Art
  • [ext] gnugo4win (not in English, but hardly matters for GnuGo binary downloads)
  • [ext] Go4Go.net
  • [ext] GoBase.org
  • [ext] Go Bestiary (commented by Denis Feldman)
  • [ext] Go Books (by Nemir)
  • [ext] GoDiscussions.com
  • [ext] GoGameWorld.com
  • [ext] GoProblems.com
  • [ext] The Go Teaching Ladder
  • [ext] HilltopGo.com
  • [ext] Kuroki Goishi
  • [ext] The Magic of Go (online only columns)
  • [ext] The Magic of Go from [ext] The Daily Yomiuri (printed columns #282 - 428)
  • [ext] Mind Sports Zine (stopped being updated in April 2001)
  • [ext] Minoru Harada Tsumego
  • [ext] MultiGo
  • [ext] New In Go
  • [ext] Nihon Ki-in News
  • [ext] Pronunciation of Japanese Go Terms
  • [ext] Robert Jasiek's ISBN Rating List
  • [ext] Wings Across Calm Water Go Club

Recent Play

5/3/06: Been several months since I've played, really. Have gotten [ext] married and been doing other things in the interim, such as [ext] hiking, [ext] Yoga, and [ext] Kuk Sool Won. Am looking forward to things settling down a bit now, and perhaps having a bit more time for Go in the near future.

Personal Info

I'm a thirty two year old Java Programmer from Austin, Texas. I have been working on the poker client used by [ext] PokerPages, [ext] PokerSchool Online, and [ext] BugsysClub for the past five years. The 'Riff Raff' nickname stems from my now fourteen year long obsession with [ext] The Rocky Horror Picture Show. See also my web sites: [ext] RockyMusic.org and [ext] Queerios!.

This is a copy of the living page "Riff Raff" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GleepWurp

Sub-pages
GoLibrary
GoSoftwareReviews
RecentStudy

Referenced by
TesujiAndAntiSuji...
KillerOfGo
UGFFormat
GoBase/Discussion
CoffeeMachine
KGSBots
KeyStones/Discussion
KgsGtp
KGSFirstTimeUserE...
OutOfPrintGoBooks
KGSIssueCRMarksOn...
RecentChangesJunk...
KGSRooms/TexasGoP...
BadukMadeFunAndEasy
WinMGT
KGSWishlist/GameH...
DoubleHane/Discus...
IbukiTradingPost
KGSWishlist/KGSPlus
Samsung2002Game1

Homepages
KGSPeople


Riff Raff/ Go Library

Sub-page of RiffRaff

Table of contents
Online Books
Ishi Press
Kiseido
Yutopian
Slate and Shell
Good Move Press
Fourth Line Press
Other Publishers
Periodicals
Software

I fully admit to having some "issues" with obsessively collecting things like Go Books. We all have our personal insanities. For those in search of some of the extremely out of print titles, I highly recommend using [ext] AbeBooks.com for locating them in their network of used book stores. I've found a remarkable number of obscure titles through them. They can actually store a search for something you're interested in, and notify you by e-mail when new matches come in... even months later. Both [ext] David Carlton's Go Bibliography (with reviews) and Craig R. Hutchinson's [ext] AGA Archive Index (very terse) are excellent reference material on Out of Print Go Books. At any rate, the following is my current library of titles.

Online Books

  • 30k-20k Study Book by Oliver Richman
  • [ext] Go on Go: The Analyzed Games of Go Seigen
  • [ext] How To Play Against Stronger Players by Sakai Michiharu
    • Vol. 1: Local Positions
    • Vol. 2: Illustrative Teaching Games
  • [ext] How To Play Go by unkx80
  • [ext] The Interactive Way To Go by Hiroki Mori
  • Kogo's Joseki Dictionary
  • [ext] Shape Up! by Charles Matthews
  • [ext] The Way To Go by Karl Baker

Ishi Press

  • G1 Modern Joseki and Fuseki Vol. 1: Parallel Fuseki (1968 Hardcover First Printing)
  • G2 Basic Techniques of Go (1973 Second Edition)
  • G2 Basic Techniques of Go (1992 Third Edition)
  • G3 Modern Joseki and Fuseki Vol. 2
  • G5 The Middle Game of Go Vol. 1
  • G6 Strategic Concepts of Go
  • G7 The 1971 Honinbo Tournament (1999 Edition)
  • G8 Go for Beginners (1976 Pantheon Books Edition)
  • G10 Elementary Go Series Vol. 1: In The Beginning
  • G11 Elementary Go Series Vol. 2: 38 Basic Joseki
  • G12 Elementary Go Series Vol. 3: Tesuji
  • G13 Elementary Go Series Vol. 4: Life and Death
  • G14 Elementary Go Series Vol. 5: Attack and Defense
  • G15 Elementary Go Series Vol. 6: The Endgame
  • G16 Elementary Go Series Vol. 7: Handicap Go
  • G17 Kage's Secret Chronicles of Handicap Go
  • G18 Test Your Go Strength
  • G19 The Breakthrough to Shodan
  • G21 Dictionary of Basic Joseki, Volume 1
  • G22 Dictionary of Basic Joseki, Volume 2
  • G23 Dictionary of Basic Joseki, Volume 3
  • G24 Enclosure Josekis
  • G25 Appreciating Famous Games
  • G26 The Direction of Play
  • G27 Kato's Attack and Kill
  • G28 Lessons in the Fundamentals of Go
  • G29 Reducing Territorial Frameworks
  • G31 The Second Book of Go (1987 First Edition)
  • G31 The Second Book of Go (1998 Second Edition)
  • G32 The Power of the Star Point
  • G33 The Chinese Opening
  • G34 All About Thickness: Understanding Moyo and Influence
  • G35 The Great Joseki Debates
  • G36 Opening Theory Made Easy
  • G37 Beyond Forcing Moves
  • G42 All About Life and Death Vol. 1
  • G43 All About Life and Death Vol. 2
  • G44 The 3-3 Point Modern Opening Strategy
  • G45 Positional Judgement: High-Speed Game Analysis
  • G46 Cho Hunhyun -- Life and Master Games (NEEDS REPLACEMENT)

Kiseido

  • K1 Invincible -- The Games of Shusaku
  • K40 The Go Player's Almanac 2001
  • K46 Graded Go Problems for Beginners Vol. 1
  • K47 Graded Go Problems for Beginners Vol. 2
  • K48 Graded Go Problems for Beginners Vol. 3
  • K49 Graded Go Problems for Beginners Vol. 4
  • K50 Go -- A Complete Introduction to the Game
  • K51 Get Strong at the Opening
  • K52 Get Strong at Joseki Vol. 1
  • K53 Get Strong at Joseki Vol. 2
  • K54 Get Strong at Joseki Vol. 3
  • K55 Get Strong at Invading
  • K56 Get Strong at Tesuji
  • K57 Get Strong at the Endgame
  • K58 Get Strong at Life and Death
  • K59 Get Strong at Handicap Go
  • K60 Get Strong at Attacking
  • K69 Cosmic Go: A Guide to Four-Stone Handicap Games
  • K70 The World of Chinese Go
  • K71 Mastering the Basics Vol. 1: Five Hundred and One Opening Problems
  • K72 Mastering the Basics Vol. 2: One Thousand and One Life-and-Death Problems
  • K73 Mastering the Basics Vol. 3: Making Good Shape
  • K74 Mastering the Basics Vol. 4: Five Hundred and One Tesuji Problems
  • K75 Mastering the Basics Vol. 5: The Basics of Go Strategy
  • K81 A Dictionary Of Modern Fuseki, The Korean Style

Yutopian

  • Y1 Killer of Go
  • Y6 Tesuji and Anti-Suji of Go
  • Y13 Pro-Pro Handicap Go
  • Y20 Cho Hun-hyeon's Lectures on Go Techniques
  • Y22 Essential Joseki
  • Y23 Proverbs (Small Encyclopedia, Volume 1)
  • Y28 Fuseki (Small Encyclopedia, Volume 2)

Slate and Shell

  • 200 Endgame Problems: Winning Tactics
  • 200 Tesuji Problems
  • 4-4 Point Joseki, A Brief Introduction?
  • ABC's of Attack and Defense
  • Come Up to Shodan
  • Cross-Cut Workshop
  • Dictionary of Basic Tesuji Volume 1: Tesuji for Attacking
  • Dictionary of Basic Tesuji Volume 2: Tesuji for Defending
  • Dictionary of Basic Tesuji Volume 3: Tesuji for the Opening, for Capturing Races, and for Life and Death Problems, Part 1
  • Fundamental Principles of Go
  • Go Problems for Kyu Level Players Volume 1: Life and Death
  • Go Problems for Kyu Level Players Volume 2: Uplifting Exercises
  • Go Problems for Kyu Level Players Volume 3: Whole Board Opening Problems
  • Go Problems for Kyu Level Players Volume 4: Whole-Board Problems
  • Go Problems for Kyu Level Players Volume 5?: Tesuji Challenges
  • Go Problems for Kyu Level Players Volume 6?: Tactical Problems
  • Go Proverbs by David Mitchell
  • How to Play Handicap Go
  • Improve Your Intuition Volume 1: Intuition in the Opening
  • Improve Your Intuition Volume 2: Intuition in the Middle Game Part 1: Attack and Defense
  • Improve Your Intuition Volume 3: Intuition in the Middle Game Part 2: How to Reduce a Moyo
  • Keshi and Uchikomi: Reduction and Invasion in Go (NEEDS REPLACEMENT)
  • Learning from the Masters: Kyu Level Commentaries on Professional Games, Vol. 1
  • Learning from the Masters: Kyu Level Commentaries on Professional Games, Vol. 2
  • Life and Death -- Intermediate Level Problems
  • Masterpieces of Handicap Go Volume 1 (First Edition)
  • Masterpieces of Handicap Go Volume 1 (Second Edition)
  • Masterpieces of Handicap Go Volume 2
  • Monkey Jump Workshop
  • The Treasure Chest Enigma (Second Edition)
  • Understanding How to Play Go
  • The Workshop Lectures, Volume 1
  • The Workshop Lectures, Volume 2

Good Move Press

  • First Kyu: A Novel by Dr. Sung-Hwa Hong
  • Learn to Play Go Vol. 1: A Master's Guide to the Ultimate Game (Second Edition)
  • Learn to Play Go Vol. 2: The Way of the Moving Horse (Second Edition)
  • Learn to Play Go Vol. 3: The Dragon Style (Second Edition)
  • Learn to Play Go Vol. 4: Battle Strategies
  • Learn to Play Go Vol. 5: The Palace of Memory

Fourth Line Press

  • Whole Board Thinking In Joseki Vol. 1: 3-4 point, low kakari
  • Whole Board Thinking In Joseki Vol. 2: 3-4 point, high kakari & far kakaris

Other Publishers

  • The Book Of Go by William Cobb
  • EZ-GO: Oriental Strategy in a Nutshell by Bruce & Sue Wilcox
  • The Game of Go by Matthew Macfadyen
  • Go and Go-Moku by Edward Lasker
  • Go-- More Than a Game by Peter Shotwell
  • Go Basics -- Concepts And Strategies for New Players by Peter Shotwell
  • Go Proverbs Illustrated by Segoe Kensaku
  • Hikaru no Go Vol. 1 - Vol. 8
  • How to Destroy and Preserve by Yang Yi-Lun
  • Instant Go Basics: An Introduction to the Game of Go by [ext] Nemesis Enterprises
  • An Introduction of Korean Badook by Korean Badook Association USA
  • Invitation to Go by John Fairbairn
  • [ext] Japanese Game of "Go" by Mihori Fukumensi
  • Jungsuk In Our Time: Somok (3-4 point) Jungsuk
  • Master of Go by Kawabata Yasunari
  • [ext] Pair Go: The Whole-Brain Game of the Next Millenium by Japan Pair Go Association
  • Sabaki -- How to Manage Weak Stones by Yang Yi-Lun
  • Teach Yourself Go by Charles Matthews (1999 Edition)
  • Teach Yourself Go by Charles Matthews (2003 Edition)
  • Tournament Go 1992
  • A Way of Play for the 21st Century by Go Seigen (NEEDS REPLACEMENT)

Periodicals

  • Go World: #63 (Spring '91), #72 (Spring '95) - #76 (Spring '96), #78 (Winter '96) - #100 (Winter '03)
  • American Go Journal
    • Vol. 9 No. 1 (Jan/Feb 1974) - Vol. 13 No. 3 (May/June 1978)
    • Vol. 25 No. 2 (Spring 1991) - Vol. 27 No. 3 (Summer 1993)
    • Vol. 33 No. 2 (Spring 1999) - Vol. 37 No. 2 (Spring 2003)
    • Yearbooks 2003 - 2005
  • Go Winds: Vol. 3 No. 4 (Winter 2000) - Vol. 5 No. 4 (Winter 2002)
  • Go Review: Autumn 1976

Software

  • [ext] DieOrLive v2.1
  • [ext] Go Elementary Training & Dan Level Testing
  • GoGoD Summer 2006
  • Goliath Tsumego
  • The Many Faces of Go 11
  • MultiGo 4
  • SmartGo v2.1
  • Tesuji Made Easy (CD does not seem to be readable now)
  • WinMGT v0.87

This is a copy of the living page "Riff Raff/ Go Library" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoSoftwareReviews
RecentStudy

Referenced by
RiffRaff/GoSoftwa...

Homepages
RiffRaff


Riff Raff/ Go Software Reviews

Sub-page of RiffRaff

Table of contents
General Comments
Recommended Software
Reviews
Many Faces of Go

As part of my collecting mania, I have over the years acquired a significant amount of Go Software. Some of it I use constantly while some hasn't even been installed onto my "new" (as of three years ago!) computer yet. Reviews of each title will be gradually added here, as well as some general comments and recommendations.

General Comments

Modern Go Software will include one or more of the following elements:

  • Go playing program
  • Go client (for Go servers and often GTP programs like GNU Go as well)
  • SGF editor
  • Game database (professional and sometimes strong amateur games)
  • Fuseki database and study
  • Joseki database and study
  • General patterns matching
  • Problems study (tesuji, tsumego, etc.)
  • Automated Life and Death problem solving

The Go playing program aspect tends to be emphasized in much software, but in the long run that is likely to be the LEAST used element. As while you may start off playing many games against the computer, you will eventually learn its (significant) weaknesses and desire to play humans instead.

Recommended Software

I personally use the following software on a regular basis. Each has found a useful niche, works well, and in the case of commercial software is something I do not regret purchasing:

  • CGoban (KGS client)
  • GNU Go (used with the PANDA-glGo interface)
  • Many Faces of Go
  • MultiGo
  • PANDA-glGo (IGS and GNU Go client)
  • SmartGo

Reviews

Many Faces of Go

Having been sold commercially since 1988 by David Fotland, Many Faces of Go has by far the greatest longevity of current Go software packages. Its development has slowed in recent years though, with Many Faces of Go 11.0 released in June 2002. Version 10 was released almost five years prior to that. Regardless, it is a very complete package that offers:

  • A strong Go playing program that was 2002 World Computer Go Champion, 1998 World Computer Go Champion, and ten time US Computer Go Champion. Its strength can be tuned from level 1 to level 10. All board sizes from 7x7 to 19x19 are supported. Many Faces plays fairly quickly, even at the level 10 maximum, so that you are almost never waiting on it. In simple tactical positions it will often respond almost instantly.
  • IGS client support
  • Excellent SGF editing functionality, with easy commenting, annotation, and addition of variations. Going through commented games is similarly easy, as you can press shift down arrow to skip ahead to the next comment or variation. Both .sgf and .go file formats are supported.
  • No game database per se, but a large number of games are included: 391 commented pro games, another 1369 uncommented pro games, and 1218 commented games from the Go Teaching Ladder.
  • Two Fuseki libraries: one collected from about 5700 pro games and another that additionally includes opening moves from around 29,000 strong amateur games. At each stage of the Fuseki it will display the overall winning percentage for those who played that move, and the rank of the strongest player to use it.
  • A hand-crafted Joseki database with around 45,000 moves (I'm unsure if this includes duplicates for different orientations). The fact that it is hand-crafted distinguishes it from Joseki study in other packages, which is both good and bad. Certain moves in the database are categorized as "bad move" or "trick play", when appropriate.
  • Over 2000 Go problems at all difficulty levels from 30 kyu on up, including all problems from Graded Go Problems For Beginners Vol. 1. While solving problems, it will automatically keep track of how often you're missing problems and adjust the difficulty accordingly when selecting the next problem to solve. The problems are also shown in random orientations. There's an option to check for and download new problems from the Internet, but... I've never seen any new problems posted in the past three years and am not really expecting to see any in the future.
  • A life and death problem solving mode ("Computer Solves Problem"), where you can specify a group of stones in a position and have it solve for their life or death. Variations are added to the game record for each position analyzed, along with the chances of success in that variation.

Many Faces of Go was my primary SGF editor for a long time as it is very capable in that respect, but I have lately preferred the freeware MultiGo software. One area Many Faces of Go beats out all other packages I've tried though is in game scoring, where it shows remarkable ability for correctly marking live and dead groups without user input. Only rarely do I have to correct mistakes in its life and death evaluation for game scoring, which is very convenient. I also use the problem solving mode quite often. The only weakness I've noticed with this is that there is no way to go through all problems at a given difficulty level, sequentially or otherwise, if for example you'd like to start at the bottom and work your way up rather than letting it select problems for you from different difficulty levels. The "Computer Solves Problem" mode has also been highly useful for analyzing positions from games where I feel like there's a possibility that a group can be forcefully killed (or made to live), but I'm having difficulty finding the sequence to do it.

Many Faces of Go is a well crafted, mature software package that I have never had a single problem with, have used for many years, and can recommend to anyone. The price is $90 currently, and can be purchased directly from [ext] Smart Games or any of its distributors. Igowin, a 9x9 only version of Many Faces of Go, is also available as a free download (and demo of the full package).

The only thing holding me back from a full recommendation is the fact that other software, notably SmartGo, has been developed in the interim and now surpasses Many Faces in many ways. It is similarly priced at $89, but features much more advanced pattern search and database features as well as a large database of professional games.

This is a copy of the living page "Riff Raff/ Go Software Reviews" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoLibrary
RecentStudy

Referenced by
TheManyFacesOfGo

Homepages
RiffRaff


Riff Raff/ Recent Study

Sub-page of RiffRaff

ChiyoDad's Lesson Plan

Table of contents
Reading
Go Books
Lectures
Problems
Books
Online
Game Reviews
Professional Games
My Games (from the GTL)

General study plan is to do at least a few problems every day without fail, go over a few commented games each week (both professional games and amateur games commented on by professionals), and in general read no more than one book at a time (not including problem books and game collections). I may also make exceptions to that last part for the case of books that are difficult to read without a board handy, due to dense variations or similar.

Reading

Go Books

  • Cho Hun-hyeon's Lectures on Go Techniques: In progress.

Lectures

  • Audio Go Lessons (by Guo Juan)
    • Game reviews 30k-20k: Lecture #1

Problems

Books

  • Graded Go Problems for Beginners Vol. 2: In progress, on three.

Online

  • GoProblems.com: Time trials, at the 15k level currently.
  • Many Faces of Go: Problem sets, around level 65ish.

Game Reviews

Professional Games

  • 10th Samsung Cup
    • Lee Changho vs. Luo Xihe, final game one, 1/10/2006
      (Audio lecture by Guo Juan from Audio Go Lessons, text commentary by Xie He from GoGameWorld)

My Games (from the GTL)

  • [ext] 11/13/2005 - GleepWurp (13k) vs. Cyphis (14k)
  • [ext] 11/1/2005 - GleepWurp (13k) vs. slugGo (14k)
  • [ext] 10/26/2005 - GNU (13k) v. GleepWurp (14k)

This is a copy of the living page "Riff Raff/ Recent Study" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoLibrary
GoSoftwareReviews

Homepages
RiffRaff


Rigen

PageType: Alias

KashioRigen

This is a copy of the living page "Rigen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PerceivingTheDire...
HikaruOmakeBackgr...
ProGameBackwardsG...


Right wall

Keywords: Theory

In thermography a thermograph is composed of a left wall and a right wall. The right wall indicates the results of optimal play in the game at each temperature when the player, Right (White) plays first.

This is a copy of the living page "Right wall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thermography
LeftWall
Thermograph/wall


Rigidity

Path: Mistake · Prev: Reckless · Next: ReluctanceToSacrifice
Keywords: Strategy

What is interesting about the concept of playing too rigidly as a mistake, is that one may not be able to prove it exists. If a player is committed to an attack killing a group, the game is likely to be won or lost according to the result of that fight. If the player blames reading rather than strategy, what can one say in reply?

The fact is that flexibility is a virtue in Go, both in one's formations on the board and in one's thinking. Strong players are adaptable and have many ways to win a game, not just a single template.

Takemiya's Go has been called 'mazy', and he is so far from wanting to constrain the game down one path that he says he prefers not to know what his opponent's direction of play will be.

There have been strong players (Kitani, Sakata, Fujisawa Hosai) with styles that are apparently rigid in their intentions; at the same time Go Seigen, Takagawa, Fujisawa Hideyuki were flexible. Perhaps it's not for us to judge. The difference between Kobayashi Koichi and Cho Chikun, otherwise having closely-related styles, may lie in Cho's policy of not being type-cast.

Charles Matthews

Path: Mistake · Prev: Reckless · Next: ReluctanceToSacrifice
This is a copy of the living page "Rigidity" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
Flexibility
AutoProbe
HeavyVersusOverco...


RIGO

PageType: Alias

SouthernNewEnglandGoAssociation

This is a copy of the living page "RIGO" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MrShin/GoBlog
Rigs

Homepages
MrShin


rigs

Keywords: Online Go, Software

Rhode Island Go Server (RIGS)

I (MrShin) am currently working on making a go server for my software engineering class. This page is for updates on said server. If you're interested in beta-testing this, let me know. There might be a length of time between now and when it's ready to test, so check back for updates. Right now I'm writing the text-based backend.

  • Update: Going to be writing the code for the server soon. Getting rid of the text-based backend and going strictly GUI. Hopefully my group will have some code for bug testing by the middle of next month. ^_^

Udpated! The project is almost done! No reviewing features or ranking, but considering we've only been coding for a couple of weeks I'm thrilled! Java sucks to make an .exe though. If you were to beta test, you'd have to have a java compiler. We don't wanna pay to play, so to speak. Especially since this is for a school project.

  • Additional update! Coding is almost done. We present this Wed. There are plans to possibly use this server for members of RIGO, but no definite plans, since it would have to probably be put on koreangrl8's computer which means that the server would only be up once in awhile. The only other problem is that there is no way to make the client and .exe using the college's software, so you'd have to know a little bit of java and/or DOS code.

This is a copy of the living page "rigs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
MrShin


riinamuras

PageType: HomePage

Hi! I noticed that you aksed about Go Programs for Blackberry. I'm looking too! ANy luck? If so, or not, let me know at - michelange.quay@gmail.com

Relentless - Rii Namuras, Knight of the Round Parentheses (15k)

(If you're wondering, yes, a Knight of the Round Parentheses always types in parentheses. It's a homeschool debater thing.)

Table of contents
Relentless - Rii Namuras, Knight of the Round Parentheses (15k)
Bio of a Knight
KGS Mentoring Scheme
05.30.07 - 13k KGS
05.14.07 - 14k KGS
05.11.07 - 14k KGS
05.10.07 - 15k KGS
04.30.07 - 14k KGS
04.21.07 - 15k KGS
04.16.07 - 15k KGS
04.13.07 - 15k KGS
04.11.07 - 16k KGS

Bio of a Knight

(Or whatever.)

(Aside from playing go, I'm a homeschooler, amauter manga-ka, and a team policy debater, otherwise known as TP. No, it's not TD, that's team debate, which is not the name of team policy. Get it right.)

(If you're wondering, I debate with the National Christian Forensics and Communicator's Association, in the wonderful but boring Region Eight. Our resolution this year was Resolved: That the North Atlantic Treaty Organization (NATO) should be significantly reformed or abolished. I ran a case reforming NATO Special Ops. I tanked, but it was fun, oh so fun, to run an SOF case and see the other team's faces.)

KGS Mentoring Scheme

(If you have no idea what I'm talking about, look to KGS Mentoring Scheme. Currently I have no student nor teacher, so if you want to fill either spot you can message me at KGS (reenamuras) or drop a line here.)

05.30.07 - 13k KGS

(Yay. One stone.)

(I'm leaving on vacation in a few days, so I won't get to play for a while.)

05.14.07 - 14k KGS

(I decided to just join the Kisei clan instead. Too much trouble to make one myself.)

( ::goes off to play some games:: )

05.11.07 - 14k KGS

(Strange. Went back to 14 kyu. Ah well.)

(Still looking to clan creation, and am planning on playing a few games after lunch.)

(Later... I won my first game since getting sick. By 2.5 points. Yay for risky invasions. AND my first move ('twas a 4 handi game, I was white) I played tengen. ::big grin:: )

05.10.07 - 15k KGS

(Note to self: Don't play when noisy siblings are in the house and want to talk to you while you're playing.)

(In other news, I've been toying with the idea of creating a KGS clan, named (naturally), the Knights of the Round Parentheses. I looked at the other clans, but the only ones that interested me were made up of people far stronger than I. If you're interested in starting one with me, you can message me on KGS at reenamuras or drop a line here.)

04.30.07 - 14k KGS

(14k! And the truly depressing thing is, I can't play any games until next week because of work and a speech and debate tournament. x_x)

(Wow, it's so awesome to be doing freelance concept art and being able to say that it's "work." Only it's keeping me from playing some Go. But it's still pretty awesome.)

04.21.07 - 15k KGS

(I started playing on KGS in December of 2005?! Has it seriously been almost two years since I started? Wow. That was a bit of a shock as I looked at my info on KGS.)

(Win some, lose some. My rank's still flucuating from 16k to 15k to 16k to 15k again. At the moment it's 15k, but it was 16k just a few minutes ago. When you have the ? rank it goes up as the days go by... but does it still do that with solids? I don't think so... Oh well.)

(Hikaru no Go is very motivating. If ever I feel like I really should play a game, but don't want to, I just watch an episode and then want to play a few games. Of course, I always seem to lose the first one (like today), but I usually can bounce back.)

04.16.07 - 15k KGS

(Much flucuation in the ranks. 16k to 15k to 16k to 15k again. Whoop-de-doo.)

(Note to self: Don't play with a fledging headache. Never. It doesn't work winning-wise.)

(I did resign that one game - but because I knew I couldn't play at all due to fatigue and headache-ness. On a whole, though, the no-resignation rule has worked quite nicely. I have a tendacy to over-read my opponets strength and under-read mine, so in the first 50 moves I may be thinking, "Meh, I lost" but then turn it around in the next 5. I would normally just resign during those 50, not waiting for the game-turning 5. I have won many a game just by sticking it out.)

(I am very tired, and did just about didly squat today. No memorization, one game, and no tsumego. I may play some more, though.)

04.13.07 - 15k KGS

(Halfway to shodan! Getting this far this quickly is encouraging, even if I will certainly take far longer to reach shodan.)

(Desk is organized and enough (not all, gyeh, I have a ton) kfu printed. I shall now concive my get-to-shodan plan. Nice timing, too, tommorow being Saturday and Saturday = no school.)

(First and foremost, I am going to memorize games. I'm going to set a minimum of fifty moves a day. That means at least one game memorized a week.)

(Second, try to do at least ten tsumego a day.)

(And third, play any chacne I get, against whomever, with whatever time settings, and no resignations. Some whould think I'm crazy from that last one (I'd be inclined to think so myself), but every game is a chance to learn, and I'm not wasting any opportunities.)

04.11.07 - 16k KGS

(16 kyu - not at all bad, I suppose, for a few month's serious play. Though KGS says I've been playing December '06 (and learned how a few months before), I've only really been playing for a few months.)

(And in those few months I've wondered time and time again why on earth did I even start playing strategy games in the first place, much less seriously working at the hardest of them all.)

(I am, in short, a brawler. I play to fight, I hate backing down, and - what makes this nature currently deadly to my games - I act completely on intiution.)

(Do I read ahead? Not really. I'm too impatient for that. I go on first thought and stick with it. Which is okay, so long as that first thought's right. Hence the problem.)

(But it's not always wrong, which is the thing that keeps Go fun. Earlier today during lunch, I played a simply thrilling game (and won by 24.5 points). My intiution was both wrong and right throughout the course of the game (obviously more right than wrong) but the best and worst part of the game was when I had no clue which was which. It was positively thrilling when I realized I killed this huge dragon with my risky play, and then another - and that next one living later on because I didn't fully read out the situation. Oh well, at least one stayed dead.)

(And then, later in the day, I played again, with completely different results. In the first game at least I had some reading to accompany my risky play, but this time, for whatever the reason, I had none. As such, I died a slow and horrible death and begrudgingly resigned after the first 100 moves or so.)

(So I suppose my lessson was - Go is fantasticly fun when you combine risk with reading. I just need to combine them more often - and work on my intuition.)

(First order of business, though, is to clean my desk. As an artist, go player, team policy debater (carrying around 40lbs. worht of evidence is such a drag during tournaments - and then there's all the other stuff I have), and homeschooler, things can get... crowded. At least I'm dumping regular homeschooling for mad research for debate in the summer, community college in the fall, and full-time homeschool debate in the spring, I can use the space where schoolbooks go for other stuff that's been crowding the working end.)

(Once that's done, I'll finish printing off all my kifu and organizing them in a binder. Then I can work on the real plan - to shodan.)

This is a copy of the living page "riinamuras" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
Fan
GoBlogs
Mobilephone
KGSGoCafe/Teachin...


RikiTiki

PageType: HomePage

One time student of Battousai and studier of Bruce Wilcox's GoDojo series. I commend both to any kyu and most dans.

I'm a Evangelical Christian. Don't worry, "Evangelical" relates to doctrine not endoctrination, so don't expect me to start spouting messages of hell-fire and such about folk's lifestyles, language, etc... It is not that i don't harbor some fairly strong opinions about such, and not that the Bible fails to make it clear what the standard of behavior for Christians should be, but more because I don't think that I'm really in a morally superior position to anyone, regardless of their life choices.

Professionally, I'm a Computer Systems Analyst, currently specializing in support and maintenance of a distributed real-time Energy Management System in the Southeastern US.

This is a copy of the living page "RikiTiki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UpperValleyGoClub...
UpperValleyGoClub...
Coyote/GoTraining...

Homepages
Launchpad
Migeru
NannyOgg


Rikka-kai

Keywords: Culture & History

A young players' study group (the 'Six flowers'), founded 1920. Active until 1924. A source of games for newspaper syndication. It was supported by Uchida Konosuke.

Founder members were: Suzuki Hideko, Murata Seiko, Kanbara Shigeji, Kosugi Tei, Mukai Kazuo, and Seo Hiroshi.

Later associates were: Hasegawa Akira, Shinohara Masami, Hashimoto Utaro, Murashima Yoshikatsu, Takahashi Shigemi, Masubuchi Tatsuko, Onodera Arata, Kitani Minoru and Maeda Nobuaki.

This is a copy of the living page "Rikka-kai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
OutsideTheKiIns
SeoHiroshi
UchidaKonosuke


Rin Hiromi

Keywords: People

Rin Hiromi (林浩美) is a Japanese amateur Go player. As of 2006, Rin has the 6-dan ranking.

She is a well-known face on Japanese television. She was the lecturer's assistant in the NHK lectures by O Meien. She has been the assistant to many professionals giving game commentaries on TV. Her father is Rin Kaiho.

This is a copy of the living page "Rin Hiromi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RinKaiho
NHKLecture
NamesInGo


Rin Kai Ho Fuseki Dictionary

PageType: Alias Difficulty: Expert Keywords: Books & Publications

KihonFusekiJiten

This is a copy of the living page "Rin Kai Ho Fuseki Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DictionariesPage
ChineseGoBooks


Rin Kaiho

Keywords: People

Rin Kaiho's Nihon Ki-in photo

Rin Kaiho, also known as Lin Haifeng (林海峰, Japanese: Rin Kaihō, Chinese Hanyu Pinyin: Lín Hǎifēng, born 6 May 1942), is a Nihon Ki-in-affiliated 9-dan professional.

Rin was born in Shanghai, China. Rin holds the title of Honorary Tengen for winning the Tengen title 5 years in succession.

Rin was first brought to Japan in 1952 by his famous compatriot, the great player Go Seigen, or Wu Qing Yuan (呉清源). He has won a long list of titles, among which the Meijin, Honinbo, Judan, Tengen, Oza, Gosei and the international Fujitsu Cup. He is one of the few to have won 1200 professional games.

In 1968, Rin became the second person to hold the Meijin and Honinbo titles simultaneously.

At the age of 59, he challenged for the Meijin title again in 2001, but lost 4-2 to Yoda Norimoto.

His pupils are Cho U, Rin Kanketsu, Rin Shien, and Fu KoBai

Two of his children, Rin Hiromi and Rin Yoshimi, are go program commentators on Japanese television.

Publications

Rin Kaiho has written the following books, among others:

  • Dictionary of Basic Fuseki (Kihon Fuseki Jiten)
  • Golden Opportunities
  • Immediately Helpful Vital Points of Life and Death

Trivia: A game between Rin Kaiho (Black) and Komatsu Hideki resulted in eternal ko.

This is a copy of the living page "Rin Kaiho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Lin
LinHaiFeng

Paths
Honinbo
GoHistory

Referenced by
Meijin
GoSeigen
Judan
Oza
Kisei
SlateAndShell
FujitsuCup
Yutopian
Professional
ChoU
TripleKo
Gosei
TengenTheTitle
OrderOfPlay
NHKCup
GoBooks
NECCup
ChineseFuseki
DictionariesPage
KomiGo

Homepages
Calvin
Oren
Tamsin
Tokee


Rin Kanketsu

Keywords: People

Rin Kanketsu's Nihon Ki-in photo

Rin Kanketsu, known in Chinese as Lin Hanjie (林 漢傑, Japanese: Rin Kanketsu, Chinese: Lín Hànjié, born 1984), is a Nihon Ki-in professional Go player from Taiwan.

Currently (2007) professional 6-dan.

This is a copy of the living page "Rin Kanketsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RinKaiho
Professional
posting:3508


Rin Kono

PageType: Alias

KonoRin

This is a copy of the living page "Rin Kono" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Rin Shien

Keywords: People

Rin Shien (born 1978) is a 7-dan Nihon Ki-in professional Go player from Taiwan.

Rin achieved 5-dan in 1999. Lin Ziyuan is the Chinese reading of his name. He is one of Rin Kaiho's pupils.

This is a copy of the living page "Rin Shien" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RinKaiho
Professional


Rin Yoshimi

Keywords: People

Rin Yoshimi (林芳美) is a Japanese amateur 6 dan.

She is a well-known face on Japanese TV. She was the lecturer's assistant in the NHK lectures by Shirae Haruhiko, Kataoka Satoshi, and Otake Hideo. She was the co-program host on the Saturday igo/shogi news program on NHK satellite TV. She has been the assistant to many professionals giving game commentaries on TV and at public events. Her father is Rin Kaiho.

This is a copy of the living page "Rin Yoshimi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoshimiRin

Referenced by
RinKaiho
NHKLecture
NamesInGo


Rini

PageType: HomePage

Hi I'm Rini-chan. ^^ I joined this clan because... ina-chan asked me to. I'm not really all that good in go, but I've been determined lately and I'm getting better! I'm kinda shy and... I'm a sore loser. rofl. Since school has started I havent been able to play as much go. I'm a member of the Nashville Go Club.. thats the only thing I do with go off of the internet. Some things I do are.. kung fu, and umm... I play lots of sports like basketball, softball, volleyball. and soccer. But just because I do that doesnt mean I'm athletic, to tell ya the truth I'm bad outta shape. I'm very friendly once you get to know me (annoying at frist, but ecentually friendly) And I'm a teenager so watch out for my ocassoinal mood swings. ^.~

This is a copy of the living page "Rini" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KiGakiGoClan
ShipOfFools

Homepages
Launchpad


rinjy 1

PageType: HomePage Difficulty: Beginner Keywords: Opening

nice strange weird sorta and uh a begginer at go found out about it a couple of days a go frome reading hikaru no go.

This is a copy of the living page "rinjy 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Rio Malaschitz

Keywords: People

[ext] Richard Malaschitz is the main developer and admin of the Little Golem (turn-based) game server.

This is a copy of the living page "Rio Malaschitz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LittleGolem
TurnBasedGoGuild


Rip32

PageType: HomePage

Im 14 years old from Michigan. I have been playin about a year but took a 5 month break which is why i am 8k. Im in 9th grade and want to get to 1d by the end of the year.

This is a copy of the living page "Rip32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ripero

PageType: HomePage

ripero

KGS nick of player - unstable 5k at the moment[1]

Real life: 13k EGF

I usually play at KGS, gomub, [ext] gofme, at the Faculty of Physics of the University of Barcelona i al restaurant xinès del carrer Bailén.

Players

There are many players I know I would like to play. Here I'll post comments on this topic (to be updated soon :P).

Meldor

We met each other three years before beginning to play go. This was our [ext] last game (he won).

kuiper(/transnep)

Please, visit his web on go [ext] http://nic-nac-project.de/~kuiper/go/go-init.html and don't miss his [ext] Clases de go!

This is our [ext] only game. I won, but I think it was because H7 was too much.

Moves 105 to 114

Moves 115 to 124

Here is one of the most exciting sequences of the game! (note: move 109, number 5 in the first diagram, kills a stone at G9)

Others

Here's another list: the go players who are go players because of me:

  • Noether (Chopina)
  • Gerard
  • ... more to come! :-)

Hikaru

I am a Hikaru fan. I have seen all 75 animes and have read all mangas. However, there are some of them which nobody I know have seen translated to English. If you knew where to find mangas 168-171 in English (or other occidental language like French, Spanish, Italian, Portuguese,...), please, edit this page :-).

Some links

[ext] ripero's blog

[ext] Benissanet Institute of Technology

ÑamÑam

End position

End position

Notes:

[1]

RBerenguel: Et quedarà millor la pàgina si la partida amb kuiper la poses com a subpage (i.e. quedaria ripero/kuiper-ripero, però ara no recordo com es creen). I per cert, el link 1 com pots veure no funciona, borra'l. Ala, see you. Borra el comment quan ho hagis canviat o quan et roti.

This is a copy of the living page "ripero" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


ripsilver

PageType: HomePage

Yo Yo, i like to say that word, so shut up.

I am about 7k, 6k, or 5k. I like to play go and guitar. I started to play this weird game called Maple Story. If you have an account there dont hesitate to give me some Mesos (money). Thats about it

  (I)(I)
  ( ^ ^)
   ( . )

i cant make it!!

This is a copy of the living page "ripsilver" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShipOfFools


Risc Igo

PageType: Alias Keywords: Software

ReflectionsOnRiscIgoByBruceWilcox

This is a copy of the living page "Risc Igo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
BruceWilcox
ReflectionsOnRisc...
PatternMatching/D...
YetAnotherNoviceT...


Rita Pocsai

Keywords: People

4-dan Female Hungarian. Joint European Women's Champion in 2005.

Her father is Tibor Pocsai (6dan), and her boyfriend is Ondrej Silt (6dan).

[ext] Tournament History

This is a copy of the living page "Rita Pocsai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews/October200...


Riza Hwkeye

PageType: HomePage Keywords: Humour

Kgs 14k-13k :)
My friends List: If you aren't on here, you must be doing something wrong :)

  • RoyMustang?
  • ericthblue
  • tigress
  • YohAsakura
  • Meepy
  • Morpheus
  • dsaun
  • ketchup
  • Ellimist
  • ChoUsRival
  • ACErose
  • Garnet
  • Envy

~If I forgot you, let me know.~

Official Owner of The Room of General Annoyance.

_~The Room of General Annoyance Momments in History~_

Diluted Evil

RizaHwkeye: ericth is fun!
YohAsakura: no he's not >_>
RizaHwkeye: well i think ericth is fun u.u
YohAsakura: he's kind of like a mix between Roy and Chippy
RizaHwkeye: Roy is the best :D
ericthblue: stop comparing me to roy ><
YohAsakura: he's ok, but him with chippyness is pure evil
RizaHwkeye: XD
YohAsakura: well not really
ericthblue: yay, i'm evil ^^
ericthblue: aw :(
RizaHwkeye: ericth, it's an honor to be compared to Roy!
YohAsakura: chippy is pure evil, chippy plus roy is diluted evil
YohAsakura: haha
RizaHwkeye: XD

Something We Should Know About?

tigress: zel we dont like roy
tigress: you like roy
RizaHwkeye: we don't?
tigress: try to understand this
haruto: yes im straight
haruto: ask tig if u dont believe me
Meepy: roy is mine
RizaHwkeye: why don't we like roy, tig?
haruto: ...
haruto: in THAT way she means
tigress: hmm well meepy does
tigress: zel meepy stole roy
haruto: is there something we should know meepy?

If He Only Knew

tigress: if roy only knew what happens while he is gone
tigress: XD

Inspiration to Men Everywhere

RizaHwkeye: roy's being mean to me, pay attention to me :O
ericthblue: aw, sorry riza. tv has my attention atm
RizaHwkeye: okay u.u
RoyMustang?: :O
RoyMustang?: your leavign a girl for tv !!!!!!
RoyMustang?: your an inspiration to men everywhere -weeps-
RizaHwkeye: see, this is why you guys dont have gfs. u.u

Hentai

ZeldaNinja?: what is Roy doing lookin at hentai?!
DarthVader?: ok keep it up and see what i post on your MS's
Akman: do you really want him to answer that,zelda XD

Job for You

ZeldaNinja?: i gots a job for you, ketchup!
ketchup: the answer is no
ketchup: !
ketchup: ketchup doesnt do work
Meepy: I'll take it!
ZeldaNinja?: i never said it was work.
ketchup: job = work
Meepy: does it involve donuts?
ketchup: = job = work = job
ZeldaNinja?: ketchup, you are replacment roy.
ketchup: lmao
ketchup: no
ZeldaNinja?: :O
ketchup: again the answer is no
ZeldaNinja?: why not?!
Meepy: oh, I don't want that job either

Late Night Typoes

Envy: i forgot i ate all the pooptarts this morning
Envy: poptarts*
ericthblue: XDDD
Envy: oops
Schezkaa: XD
ericthblue: ah, gotta love late night typos XD
Envy: i didnt say that
Schezkaa: hahahah

Waiting for Roy

Meepy: hmm, waiting up for roy again?
ericthblue: aw, how sweet :)
RizaHwkeye: whaa?
RizaHwkeye: no, i don't stay up for the sole purpose of talking to roy.
RizaHwkeye: ever.
ericthblue: aw, how unsweet
Meepy: well I do ^^
RizaHwkeye: XD

Zombies

Meepy: sometimes I dream about Roy...
Meepy: and zombies
Meepy: actually, only zombies
RizaHwkeye: hahahahaha

Drool

haruto: zzzzzzz *DROOL*
tiggGrr: XD
haruto: keep me up
RizaHwkeye: speaking of drool, where's roy?
tiggGrr: XD
haruto: roy = drool?
tiggGrr: lol
RizaHwkeye: indeed u.u
tiggGrr: XD
tiggGrr: -still laughing-
tiggGrr: XD
haruto: he's a liquidy substance that has enzymes?
RizaHwkeye: no, but he produces that general effect

Tesuji

shodansoon [-]: when your a kyu its self atari
shodansoon [-]: when you reach dan its called tesuji

Hail Meepy

ericthblue: hail meepy, commander of the sloths
ericthblue: ruler of the rains
ericthblue: master of the rengo
ericthblue: crowd: hail meepy
Meepy: *lights a bush on fire*
Meepy: greetings worshipers
ericthblue: the bush! the almighty meepy appears!
Meepy: *bush burns out*
Meepy: oops
ericthblue: crowd: hail meepy! *bow*
Meepy: *lights another bush on fire*
Meepy: I come to give you the following commandments
Meepy: 1. thou shalt have no Meepy before me
Meepy: 2. rengo is great
Meepy: 3. never make empty triangles
Meepy: that is all
ericthblue: crowd: hail meepy

Boyfriends

Schezkaa: technically, i don't have a bf ^_^
haruto: tecnically i dont either
Schezkaa: XD

Shut Up and Teach Me

RizaHwkeye [-]: see, i told you your a good teacher^^
RizaHwkeye [-]: now shut up and teach me, sensei

Do Not Pass GO, Do Not Collect 200 Dollars

YohAsakura: ok thats it I'm off to bed
YohAsakura: *dashes to bed*
shodansoon: dashes to question mark*
shodansoon: thats what happens when you dont play ranked
keshigomu: dashes to GO collects 200
shodansoon: run!!! here comes the monopoly guy
shodansoon: and he looks mad
shodansoon: he warned you
keshigomu: haha
shodansoon: he clearly said "do no pass go, do not collect $200"

Lol at the Thought!

RizaHwkeye: you need to find yourself a roy to make your day u.u
ericthblue: maybe not a roy. but a female would be nice :D
RizaHwkeye: a female roy? XD
ericthblue: o_O
ericthblue: *shudders at the thought*
RizaHwkeye: -lols at the thought-

Drop Dead

RizaHwkeye: hi :D
ericthblue: nooooo! not hi!! anything but hi!!!
RizaHwkeye: *huggles*?
RizaHwkeye: that isn't hi :D
ericthblue: *faints*
RizaHwkeye: wow, i really AM "drop dead sexy" XD
ericthblue: XD

Boxen = ?

haruto: poor boxen thinkgs its tig
ChoUsRival: OMG
boxen: XD
boxen: i am
boxen: o.o
boxen: no wait im garnet
haruto: silly boxen
boxen: and zel
ericthblue: hey yoh
haruto: ur a tig wanna be
boxen: im zel and garnet
boxen: ._.
YohAsakura: heyy everyone
haruto: zel was never 5k o.O
boxen: hmm
boxen: oh tig played a game for me
boxen: >>
ChoUsRival: lol
YohAsakura: argh, I don't know who boxen is >_<
boxen: im zel
boxen: or garnet
RoyMustang?: what OO
RoyMustang?: huh?
YohAsakura: or despise
boxen: no
ChoUsRival: no boxen is both >> << >>
boxen: yes
haruto: silly boxen
boxen: depending on which of us is on atm.
ACErose: i know who boxen is
boxen: u.u
haruto: boxen is playing mind games O.o
YohAsakura: intresting, now who is it now?
ChoUsRival: boxen is our lord and savior
haruto: wait...whos's the boxen now O.o
YohAsakura: boxen=zel or garnet, but who is it at this very moment?
haruto: i think its zel o.O
boxen: -whacks yoh with newspaper-
haruto: now its tig O.o
haruto: who is it o.O
YohAsakura: It seems somewhat zellish in the sence that it has striken me with an object, although zel tends to throw appliances
Pocky: ello all
YohAsakura: argh all the new faces in here that I don;t know >_>
ChoUsRival: im not new >>
ChoUsRival: or am i ?
Envy: boxen=roy
Envy: btw

Messin' with Ericth

RizaHwkeye: -dances with ericth-
tigress: XD
ericthblue: great, make roy even more mad at me ><
tigress: XD
ericthblue: i don't want to die!!!

Not Playing!

RizaHwkeye: ketch, will you marry me?
ketchup: i already answered
ketchup: lol
ketchup: plus
ketchup: I AM NOT PLAYING
RizaHwkeye: ...is that a yes?

ketchup: silly is ok
ketchup: marrying condiments to be silly
ketchup: thats not so good

Epilogue

Envy: -drinks ketchup- mmmmm blood
ketchup: drinking ketchup alone?
ketchup: where teh fries!?
RizaHwkeye: HEY
RizaHwkeye: ABEY!!
RizaHwkeye: that's my wife you're drinking! >:O
Envy: HEY RIRI!
Envy: XD NO WAI!
ketchup: HEY
ketchup: RIZA!
ketchup: STOP NOW

I Demand You Pass.

ketchup: you people are smoking
RizaHwkeye: RIZA SMASH
tigress: XD
ketchup: some good stuff
ketchup: i demand you pass

First for Everything.

RizaHwkeye: hey, i has an idea.
haruto: thats a first

Quite Persuasive

ericthblue: roy was hesistant at first, but once you pulled out that knife, man, he didn't have to think twice
RizaHwkeye: XD
ericthblue: it was off to the chapel with you two
ruroku: dont listen to him >< you never married roy XD
RizaHwkeye: see? neclord knows!
RizaHwkeye: -pulls out knife-
ericthblue: XD

This is a copy of the living page "Riza Hwkeye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ericthblue

Homepages
Envy


rmsp

PageType: HomePage

I'm an organic chemist in Cambridge, MA, USA.

I play rarely on KGS (the chattiness gets on my nerves) and too much on DGS as alkaloid (now 4k). I also play on IGS as soapdish (4k).

This is a copy of the living page "rmsp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ZhongguoQiyuan
MaterialGoban
KGSIssueCRMarksOn...
MaedaNobuaki/Disc...
KGSWishlist/Techn...
MacintoshGo
FearOfLosing


Road To Shodan Diary

April 16th 2005. -- Honte and the direction of play

A beginner Go player is baffled by the amount of concepts and proverbs that a game with so simple rules can have. The first games on a 19x19 board make one feel overwhelmed by the amount of possibilities and lack of even a faint idea of where to play next and why.

The first things one are usually taught are to occupy corners first, then sides, then ... well, that part is often left out for the player himself to learn.

The ideas of corners needing less stones to occupy than sides and center, and that one must use his stones as efficiently as possible, are one of the first concepts one learns when beginning Go.

When a player learns new concepts, he feels more and more secure about having some sort of a general idea of the game and his way of perceiving the board becomes less chaotic and more structured. At the same time his rank along with a deeper respect for the game develops.

In this diary I will discuss my way towards understanding Go with the ultimate goal of one day reaching shodan.

A brief introduction about myself: I'm 25 years old EGF 11 kyu (also 11 kyu at KGS for now) player from Helsinki, Finland.

I started playing go seriously in autumn 2003 but had a long 8 month brake because of my job starting in summer 2004.

I believe in conceptual thinking in Go and try to learn in terms of concepts. As I discover something new I will discuss it in this diary

So far I have learned about the existence of concepts such as direction of play and honte (these two being probably the most important) and it has gotten me as far as 11 kyu.

Recently I had a long losing streak which I corrected by emphasizing direction of play a bit more. With the help of my sensei Sentsu I now how at least some idea of where to play next during fuseki.

My next goal is to learn more about corner approaches: The difference between high and low approach, and about the difference between high and low shimari as an answer.

Approaching corners and answering corner approaches (choose shimari or pincer? High or low? Far or near? Or even tenuki?) seem to be a bit of a random game for me.

With these ideas I should be able to reach 9 kyu soon-ish. Then I will hopefully be able to figure out what skills I need to develop next.

For now, it's time to play and study.

My thoughts on the concepts of honte and direction of play:

I have often felt helpless against an opponent developing scary looking moyos early in the fuseki. While I have tried to play steady moves to settle my groups before moving on to another part of the board somehow the opponent always seems to manage to get a good head start.

If, on the other hand, I try to actively scatter my stones everywhere around the board I'm left with weak groups with which I will struggle to keep them alive while opponent creates the moyo again -- just this time not in fuseki but later in the game.

My most recent discovery is that my direction of play has been ... well there pretty much wasn't any. It's a good idea to play honte, but it does lead to some trouble if you play honte in the wrong direction. The proverbs such as play away from thickness and approach from the wider side are very useful in determining the direction of kakari and shimari.

A bit far-fetched example

Suppose black wants to play shimari next (probably not the best idea in the world but nevermind), playing in the direction of b leaves black very one-sided. At a black plays away from thickness (the 3-5 stones) and ends up having a much bigger area of influence on the board.

As for approach moves, the proverb approach from the wider side gives a simple answer to question whether to approach 4 from the side of 1 or from the side of 6. The wider side is the side of 1.

Approaching 4 is better than approaching 2 because of play away from thickness.

Velobici: Black has made a shimari facing up the right hand side of the board. Black's stone in the top right is high. The right side if developable for Black. Playing there to develope the right side seems to be the correct direction of play. Either c or d should be good.

MarkusKoivisto?: The biggest point on the board at this point is c or d. After this point has been played, the second biggest point is e. If black plays here, he has a nice Double Wing Enclosure. Conventional wisdom has white playing here next prevent it.

This exact pattern has appeared only once in professional play, in a 1974 Oteai Game (Kimura Yoshio vs. Myashita Suzue), with white making the enclosure agains Black's Sanrensei. Black's next move was the approach at a.

With B5 one line to the right, this pattern has appeared 13 times in professional play, with black playing at c followed by white e played most of the time.

This is a copy of the living page "Road To Shodan Diary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Zagga


Rob Anybody

PageType: HomePage

Nac mac Feegle wha hae!

(If you think I'm talking too much like a drunk pictsie, or you just don't know what a pictsie is, why dont you [ext] http://google.it/search?q=Rob+Anybody)

A zen master was once asked, "What is the greatest game ever invented by man?"
He replied, "Chess, of course."
His chela asked, "But, what of Go?"
The master replied, "There was Go before there were men."

Hey, check my folding goban!

I'll gi'e ye sucha tutorin'!

If you're a newbie who thinks that tutoring from a lowly 18k can be good for his go, feel free to leave a message here or at KGS. I live it GMT+2 and play mostly in the evenings.

Mentor: uncoil

% __Likewise__, I'm looking for a mentor to help me improve. Hey, this [mentoring scheme|KGSMentoringScheme] is a great thing!

I'm currently watching the progress of Somaa, which can hardly be called mentoring, as I we are too close in strength and I refrain from commenting things I don't understand well.

If you play him, be sure to punish him if he does another double hane on the first line ;)

  • 06 Oct 2004: Somaa (25k)
  • 21 Oct 2004: Somaa (24k)

Go links for absolute beginners

  • [ext] http://playgo.to/interactive/ - The interactive way to go
  • [ext] http://senseis.xmp.net - This wiki
  • [ext] http://rack5.free.evro.net/free2/ivan_tuk/go/ - for people in Bulgaria only
  • [ext] http://bggo.hit.bg/ - Bulgarian Go Academy

RobAnybody/Learning RobAnybody/Progress

20 Sep 2004: What I learned today ;)

aburry (5k): you can't keep it all

RobAnybody (23k?): yes, greed and gluttony ... go is a very good moral tutor :)

aburry (5k): you want half the board +1

You can see the game in question here: [ext] http://kgs.kiseido.com/games/2004/9/20/RobAnybody.sgf Many thanks to aburry who reviewed our game! It featured a couple of invasions, and a discussion on whether a 2 point jump on the third line makes a living shape (I still am not sure of the answer)

11 Oct 2004: Attack vs Defense moves. From a review of a game between Somaa and hurkle. Hurkle says: Contact play is for defense, loose play is for attack I need to read more on that concept.

14 Sep 2005: Fighting invaders. Generally speaking, pushing invaders away from the side and to the center seems wiser.

Things to study:

  • WedgeVariants
  • [ext] http://www.msoworld.com/mindzine/news/orient/go/learn/golearn.html - A series of articles by Charles Matthews
  • Reread the 20.09 game.
  • 3-3 invasion -- 33PointWhenDoesItWork
  • the joseki repertoire for beginners ( [ext] http://gobase.org/studying/joseki/basic/)
  • does a 2 point jump on the third line makes a living shape
  • Small vs big moves in the opening.

Go biography

I started studying go at the end of 2003, but spent most of the time reading HikaruNoGo, and then for a long period only found time to solve the occasional couple of Tsumego :(

1 March 2004 The Bulgarian Go Association was founded.
In April 2004, two Japanese pro players came to Bulgaria, yay!

[ext] Abe Yoshiteru Sensei (9d) and [ext] Shigeno Yuki Sensei (2d) stayed a couple of days and played with us, the members of the newly founded BGA.

At the same time the first official tournament was held, I was the last :| In my defense, I have to say that these were my first 19x19 games ever ;)

In September 2004 I started playing go again (RobAnybody on KGS).

23 Sep 2004: 20 kyu (my KGS rating reached my 'real' one)
17 Oct 2004: 19 kyu (I was 19? for a while)
23 Oct 2004: 18 kyu
28 Oct 2004: Just finished my folding goban: /FoldingGoban
29 Oct 2004: Yay! My first session with my mentor uncoil.
11 Nov 2004: 17 kyu, after winning a game I should have lost :( I wouldn't call this 'progress' really.
01 Sep 2005: ?? kyu. After not having played for a long long time, I resume playing on KGS. From a couple of games I played I seem to play around 22k, quite a stone loss :(
14 Sep 2005: 21 kyu, but I feel my strenght is returning, especially after having reread a book on opening.
15 Sep 2005: 19 kyu.
16 Sep 2005: Started playing at Dragon Go Server, it's a good alternative when your time is limited.
11 Oct 2005: 18 kyu.
20 Nov 2005: 16 kyu. Had a ? rating after not playing often at KGS, but I think this is about my 'real' strength now. I decided to start a 'go blog' to keep notes on my progress and mistakes. I plan to comment every game I play (esp. those I lose ;)

Fan Mail

(Sebastian:) Thank you for your precious contributions to GetStrongAtRearrangingTerritories. Did you make the cover design? It looks really professional.

Heh, thanks - but the design is a ripoff of the Kiseido books on go, and the cover image is of course from HikaruNoGo, vol.3, chapter 19, where we see Mitani rearranging some territories :) Now I even realize that the image should have a black border too, but nevermind.

(Sebastian:) I see! I should have known better - the orginal books don't have such great graphics on the cover! :-)

Oh, BTW, does "Rob Anybody" have anything to do with Robbin' Hood? That guy at least didn't rob just anybody :-P

WillerZ Yin, tan, tetra! I suspect it refers to Rob Anybody Feegle, the big man. He steals ships.

% I realise this will have done nothing to clear up the issue :p

Crivens, who 're ye a-callin' "man", ye bigjob?! Ach, I'll gi'e ye sucha kickin'! Aye, we pictsies might go a-stealin' a beastie or two -- we like them moo-beasties best, lotsa meals they got on 'emselfs, an ye catch me meanin', but when we cannae get 'un, a coulpa ships might do wonders tae yer belly, ye ken *snigger*, *snigger*

Wally, wally me, I shouldnae writ me name onna paper lest them looyers come 'n put me inna jail. It comes tae nae good, a-havin' yer name writ on paper ... hey, Sebastian, an ye is 'un o' them looyers, ye wouldnae be a-thinkin' o' puttin' this fine lad here inna jail, are ye?

% Damn, this pictsie talk is surely gettin' into me heid ... there I go again! Nooo... :)

(Sebastian:) Of course not! Not after he left a nice message on my home page! OTOH, I hope he isn't aspiring to become a preacher, either :-P

Pimenta Can you please send me the "updated" version of SloT you made? E-mail me at vascoREMOVEthisbecauseofspam_at_tvtel.pt. Please delete when you've seen this. Thanks.

rosswerner: Hi Rob, I saw your comment over on SLoT, and I was wondering if you'd be willing to try out the new version of SLoT that I've put together? I'm looking for lots of feedback so I can improve the software and make it as easy to use as possible. Thanks in advance!

This is a copy of the living page "Rob Anybody" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Sub-pages
FoldingGoban
GoBlog
Learning
Progress

Referenced by
SenseisLibraryOnTour
KGSMentoringScheme
DoubleHaneOnTheFi...
KGS2BugsOld
PocketSL
TakingBackAMove/D...
SmallestGroupWith...
YouNeedHalfThePoi...
DiscriminationInGo
Sebastian/archive

Homepages
Karamfil
Pimenta
Rebse


Rob Ferguson

PageType: HomePage Keywords: Clubs & Places

Table of contents
About Me
Timeline
My Go
Books I've read
My Study Plan
Robisms

About Me

I am a go player living in Somerville MA, where I somewhat regularly attend the [ext] Massachusetts Go Association. When I am not playing go I am an audio software engineer, pianist, and knight in training. I created this page because I was jealous that my friend NannyOgg had one, and I thought it would be a good way to get my studying in order.

  • KGS
    • [ext] shobute (1 dan?)
  • AGA
    • 2 dan

I was first introduced to go by my father when I was very young. He said, "If you put four stones like this it makes an eye. Eyes are good". I tried very hard to make an eye around the computer's single stones with no success. After trying for about 15 minutes I decided to give up go for life!

Many years later in [ext] graduate school a friend left a goban in my office and left for Europe. I didn't know how to play, but when people would see the board in my office offering to play I decided to learn the rules, which they taught me incorrectly. I only played a small amount of go before having to give it up to work on my thesis. Fortunately, a month later I was stuck in an airport with a Barnes and Noble and bought The Book of Go by William S. Cobb.

The book helped me out tremendously. The first time I had a seki we had to give up the game because neither of us agreed what should happen next. Once I knew the rules, however, I was hooked and the game became a lot of fun. At the same time my childhood friend David Grenier and I started to play a few games online. We now play weekly go games.

I didn't start playing regularly until September 2004 when I accepted a position at [ext] Johns Hopkins University. At Hopkins there was a [ext] go club and the people there were warm and friendly. During that time I played go regularly and helped run the [ext] Hopkins Go Club. I love the club there with all my heart, but alas my sanity required a vacation, so I moved to Pittsburgh to stay with my parents.

While living in Pittsburgh I attended the [ext] Pittsburgh Go Association. Unfortunately my time there was short, but I got some practice giving go lectures to kyu players and I learned a lot in the process. I'll miss you guys a lot!

Since then I moved to Somerville, which is right near Boston. Truthfully I've been somewhat retired from go for a while. I'm trying to play piano and do well at the job, but feel free to drop me a line if you are ever in town and want to play a game!

Timeline

  • June 2004 - Learned the rules (incorrectly)
  • July 2004 - Learned the rules (correctly), watched Hikaru no Go.
  • [ext] July 8, 2004 - Played first game on KGS against Dave.
  • [ext] Sept 2004 - Joined Hopkins Go Club, made 18 kyu KGS.
  • [ext] Feb 2, 2005 - Took first lesson with Battousai.
  • [ext] Feb 27, 2005 First game against NannyOgg! So much fun! I appear to have been sandbagging (wasn't playing on KGS seriously yet).
  • [ext] June 28, 2005 The last lesson with Battousai :(
  • [ext] Sept 19, 2005 lcninja makes 12 kyu! His current rank :) hehehehe
  • Sept 2005, I take my first lesson with Keith Arnold.
  • Nov 2005, I meet Romanwahoo and GeorgeW at a Virginia Go Tournament. Roman plays the longest game ever and wins by a 0.5 due to a gigantic mistake I make in yose. I think at this point I'm 6 kyu AGA.
  • May 20, 2006, [ext] May Maddness I went 3-1 at 3 kyu (I self promoted). The 3 wins were very solid wins, but the one loss was my first, first board match against Chuck Robbins. He totally fooled me! He gave me a prize to kill (a huge group), so I gave up a large amount of stones to kill an even larger amount of stones. He saved the group and got my stones. He will rue the day. Oh yes, he will [ext] rue it hard.
  • May 28, 2006 Went 3-2 at the Maryland Open at 3k for 2nd place in the 3-4k division. Lost 2 games on the first day due to the usual suspects, but came back to beat the 1st and 3rd place players in the second day. I took Yuan Zhao's book on handicap go as a prize, but he left before I could get him to sign it.
  • June 2006 I left Hopkins :(.
  • August 2006 Went to go congress at literally the last minute. Met many online friends in real life and had a great time. Came in a 3k left as a 1k. It was totally worth it!
  • October 28, 2006 Went 3-1 at the Pumpkin classic for 2nd place. Played almost all handicap games losing only to impulse (kgs 2k) giving two stones. Saw so many friends with over 50 people at the tournament! What a great time.
  • Jan 2007 I moved to Mass.
  • Played in a mass go tournament and made 2d, but honestly I can't remember the details
  • Played in a western mass go tournament and had to give ridiculous handicaps. I hate handicap tournaments :P

My Go

I love to fight! I'm terrible at end game so my game is 100% reliant on killing my opponent before endgame happens.

I happily make tons of mistakes and I am constantly learning from them. The good elements of my game, however, I attribute to the excellent community of go players and my teachers. I take full responsibilty for the horrible parts :)

When I first got into go I took some lessons with Battousai on KGS after seeing his classified post. He focused on opening concepts with me, which remains my favorite part of the game. I really enjoyed lessons, but at the time I decided to take a break from go and spend more time focusing on playing piano.

I did focus on piano a bit, but my piano teacher accepted a job at a university in Texas. Without the looming obligations of a concert I was fortunate to meet a very strong local go player named Keith Arnold. Keith heard me play piano at a tournament and we worked out a deal to exchange piano lessons for his daughter for go lessons.

Keith helped my game immensely mostly focusing on quelling my fancy and useless moves. I went over 5 stones studying with him! The best part of studying with Keith is his excellent sense of humor when dealing with my quirkiness.

After moving from Baltimore I have more time to relax, play video games, and rethink my go. I decided to take one lesson with Alexandre Dinerchtein just to get a different perspective on my game and what my mistakes are. I hadn't any intention of taking another lesson, but the experience was such a delight I have kept taking them.

Now that I'm "semi retired" from go I mostly just play drunken blitz and do problems when bored. Its fun!

Books I've read

  • In order of reading...
    • TheBookOfGo by William S Cobb
      • This book is what taught me go. To be 100% honest I like Janice Kim's book better, but its still really good.
    • Lessons in the Fundamentals of Go, Kageyama Toshiro
      • Excellent book, but was above me when I first read it. I find it a little hard to re-read after a certain point, but I highly recommend it to anyone interested.
    • Learn To Play Go Series, by Janice Kim
      • These helped my improvement the most at the time and I think they are an excellent resource for college/early adult beginners.
    • Kages Secret Chronicles Of Handicap Go, by Kageyama Toshiro
      • This was a really fun book, which I read on the plane going to my sister's wedding in November. Unfortunately, I let my father borrow it and haven't seen it since.
    • Fundamental Principles Of Go, by Yang Yilun
      • This is the best book for improving past the 12 kyu level. Its amazing. I skimmed over the invasion section (seems everyone does), so I am working on it now.
    • ABCs of Attack And Defense by Michael Redmond.
      • This book is not easy to get through because its incredibly dense. Its worth every penny, however, and even after reading a couple times, I plan on re-reading it.
    • Get Strong at Life and Death by Richard Bozulich.
      • I actually don't care much about this book. I think Life and Death seems better, but its a problem book, it can't hurt.
    • A Dictionary of Modern Fuseki The Korean Style
      • I really like this book. I'm not all the way through it, but I reference it all the time. Its high on the tactics, but its very modern.
    • The Chinese Opening
      • This is a book by the great late Masao Kato. It is incredibly good, but very content dense. My game has got more focused after reading, and I'm much more confident in dealing with those annoying two space pincer josekis.
    • Attack and Defense
      • Another book I am working through. Not far enough to comment, but it seems very good.
    • Train Like a Pro
      • A daily problem book, I really like it, but I'm putting it down until I get stronger.
    • Think Like a Pro: Haengma
      • A very intellegent book, which I just started on. More later.

My Study Plan

  • Listen to all the "All about the Star Point" and "Leaning Attack Lectures" at [ext] Audio Go Lessons
  • Do "Get Strong at End Game"
  • Finish the first tesuji dictionary by Shuko

Robisms

Rob's Favorite Fuseki

19x19 diagram

This is a copy of the living page "Rob Ferguson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
DashNFAQ
RankWorldwideComp...
NewKGSRankingProp...
KGSAudio
GoBlogs
Facebook


Rob van Aurich

PageType: HomePage Difficulty: Introductory Keywords: People

9k from De Kwakel (The Netherlands).

Today I´m the rating commissioner of the Dutch Go Federation. I have been Tournament Director of the federation and earlier treasurer.

Learned to play go when I was studying at Utrecht University. Must have been in the year 1970 or perhaps 1971.

This is a copy of the living page "Rob van Aurich" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlindGo


Rob Van Zeijst

Keywords: People

Dutch Go player, former insei and now amateur 7 Dan. Lives in Japan, where he writes a weekly Go column for the Yomiuri Shimbun, called The Magic of Go, which he took over from Richard Bozulich.

Major Tournament victories:

  • European Championship 1981, 1990, 1993
  • European Ing Cup 1990
  • European Fujitsu Qualifiers 1993, 1996, 1999, 2001

This is a copy of the living page "Rob Van Zeijst" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
VanZeijst

Referenced by
Kikashi
Kosumi
PositionalJudgment
CostlyAtari
WesternExInsei
GoMagazine
TheMagicOfGoYomiu...
TheMagicOfGo
GoBooks
TheMagicOfGoBook
HumourAlmostProverbs
QARTS
YoseErrorsInMagic...
MasteringTheBasics
MakingGoodShape
FiveHundredAndOne...
9x9Strategy
LinkCollection
TopAmateurPlayers...
BenjaminTeuber/Gu...

Homepages
PillboxThePlayer
Tokee


RobAnybody/FoldingGoban

Path: MakingYourOwnEquipment · Prev: Halo5/Gobans · Next:
Sub-page of RobAnybody

Here is my humble attempt at making my own folding goban. It is extremely cheap (okay, I got the board for free), relatively easy to make (if I was able to do it, it must have been easy) and the end result is quite passable.
Tools needed:

  • a suitably sized board (or two identical halves)
  • some kind of saw if it is single board or the halves need adjustments
  • measure tool(s), because a level of accuracy is required
  • a hammer (accuracy adjustment tool), becase the level of accuracy required may not be acquired.
  • cabinet hinges
  • sand paper
  • wood immitation folio (term?) with straight Masame grain pattern and pleasant colour.
  • a permanent marker (felt tip pen), say for writing on CDs
  • spare time and patience. Hey, you're dealing with go here!

[ext] http://img72.imageshack.us/img72/3073/step012zd.jpg

It all started when I found this locker door literally on the street. I was thinking of making a folding goban for some time and was looking for a suitable board. When I saw this one, I knew it would be perfect.

As you can see there are holes for mounting hinges on the back side, which was trully a pity, as it was smooth, while the other one had water-damaged semi-peeled paint and very rough surface.

[ext] http://img72.imageshack.us/img72/3610/step027qr.jpg

Yea and verily, 'twas a hard cutting job with this little makeshift saw. What's worse, it turned out that the board is not made of pressed particles, but of slaths of solid wood glued together and covered with several thin plywood strata.

The next step (which remained undocumented) was to peel of the paint and try to smooth the surface with rough sanding paper. It was a very hard job and not entirely successful, as the removal of the paint left some ugly craters on the board.

On the left side you can notice the holes that once held the handle. I hammered some toothpicks to fill them, before applying the wood imitation folio.

[ext] http://img339.imageshack.us/img339/2320/step037aw.jpg

Here you can see the hinges on the already cut board. As the cut was not regular, after some trial and error, I managed to mount the hinges bent in such special way, as to have a stable surface while the board is unfolded.

The places where the hinges are fixed on the side of the boards were slightly carved (actually I did this with sand paper) so the two halves don't get separated too much by the thickness of the hinges when the board is unfolded.

[ext] http://img339.imageshack.us/img339/6580/step040ql.jpg

Here is the unfolded board, with the wood imitation folio applied so that the grains 'connect' the two players. I forgot what tree this is an imitation of, just go at the store and choose the most appropriate texture.

Be careful not to leave air bubbles and fold the folio over the edges so the sides of the board are also covered. I've left the inner surface as it was, but maybe at some point I will fill those ugly hinge-holes and paste another sheet of folio, maybe to have a 13x13 board on the other side or something.

[ext] http://img363.imageshack.us/img363/8994/step050fq.jpg

Here is the board folded, you can see how the bent hinges makes the two halves misalligned. Who cares, they're prefect when unfolded ;)

[ext] http://img363.imageshack.us/img363/8674/step067nb.jpg

Here is the poorly shot other side, but at least you can see that the folio covers well the sides of the board. You have to be very careful when folding the folio over the short edges of the board, where it has to be cut with a sharp model knife as not to leave and edge, otherwise it may later get unglued and ugly.

Tadaa!
After several hours of work (most of which were rests, it is a hell of an unnerving task) and with the help of a long ruler and permanent marker pen for CDs I managed to draw the grid.

The hoshi were drawn as circles, and the edges (the First lines) were emphasized.

All this should convince you that you need absolutely no woodworking skills or special instruments to make your own goban, be it folding or not, just a little patience and some very cheap materials.

Path: MakingYourOwnEquipment · Prev: Halo5/Gobans · Next:
This is a copy of the living page "RobAnybody/FoldingGoban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Sub-pages (up)
GoBlog
Learning
Progress

Homepages
RobAnybody


RobAnybody/GoBlog

Sub-page of RobAnybody

I plan to comment all my [ext] games from now on, so I can track more easily the problems I have.

20 Nov 2005: I played a [ext] game against a 12k bot with 3 handicap. Lost with 45 points due to death of a group (otherwise it would have been more or less equal result). I could have lived by sacrificing some stones but I misread the situation and it turned that one eye was a false eye. Diagnose: Reading problems.

05 Dec 2005: Just finished a [ext] game game on DragonGoServer, which started with a very weak beginning for me, but developed quite well in the yose. (See moves F-18 and B-3). Diagnose: I feel good about playing the endgame.

07 Dec 2005: A bitter [ext] loss on KGS - in an equal game I was winning as black, I didn't see a snapback and one big invading group (which managed to help me kill another white group btw) get to live. Move 177 should be at L7 ... oh how utterly wonderfully silly! Otherwise, the estimated score at the correct 177 is B+32. I am not sure that the opening was entirely adequate as well, in the end white got the four corners, while black had a big huge moyo in the center. Diagnose: Reading problems.

09 Dec 2005: An interesting [ext] game ended on DragonGoServer - a clumsy desperate invasion not only stole enough territory for a marginal win, but due to a neglected (by both sides!) move - N4 - I managed to kill a huge group. If black answered it at M4 instead of N3, one small group would die, but the large one would live. White M17 was awfully placed. Diagnose: I feel good about playing the endgame.

This is a copy of the living page "RobAnybody/GoBlog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FoldingGoban
Learning
Progress

Homepages
RobAnybody


RobAnybody/Learning

Sub-page of RobAnybody

According to the 'bottleneck theories' there are usually periods where progress is linear, and places where it gets slower. Here I will try to make notes on which concepts are useful to study to improve during these development periods.

As I have almost no first-hand experience, I would be glad if anyone makes comments :) Otherwise, this will for now be a path-like page until I gather more information on the topic.

(A disheartening quote from [ext] http://homepages.ihug.co.nz/~barryp/barriers.htm When players break through barriers, they often don't know what it is that they have learnt, and so cannot pass this information on.)

SzKwa as a variant for kids?

50k - 30k: [ext] http://playgo.to/interactive/

This is a great site for the person who knows nothing about go. It feeds the reader with the rules of the game while alowing him to test moves with a java applet. Recommend this site to go newcomers! (50k-30k are of course only fictional rangs used by the author of the site)

30k - 25k: IgoWin

I like IgoWin as a teaching help, because it offers

  • Quick games
  • You learn tactics

Also, recognizing when to Tenuki, at least in the simple situations is a very useful skill.

  • HowToTeachGo

Links

  • [ext] http://home.snafu.de/jasiek/improve.html - Robert Jasiek, 14k - 3k advices
  • TaijisBooks -- "The 30k-20k Study Book"

This is a copy of the living page "RobAnybody/Learning" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FoldingGoban
GoBlog
Progress

Homepages
RobAnybody


RobAnybody/Progress

Sub-page of RobAnybody

[ext] My KGS stats (thanks joncol)

  • 30k - 20k (In no particular order)
    • Some playing, both offline and on KGS
    • Some tsumego
    • igowin
    • Reading random basics from SL
    • Books (Neiter of which I understood in depth or indeed read till the end. Still, reading about the basic concepts helped a lot):
      • ''Life and Death'' by James Davies
      • ''Tesuji'' by James Davies
      • ''In the Beginning'' by Ishigure Ikuro
  • 20k - 18k (In no particular order)
    • Got a mentee - Somaa (25-24k). Actively reading other peoples' games for mistakes helps a lot to find mistakes in your own games!
    • Key concepts (learned in reviews by several helpful guys at KGS)
      • You need half the points + 1
      • Corners, then sides, then center
      • Contact play is for defense, loose play is for attack
      • Constantly watch for small vs. big points

future:

  • Got a mentor! uncoil (14k)

This is a copy of the living page "RobAnybody/Progress" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FoldingGoban
GoBlog
Learning

Homepages
RobAnybody


Robert Elton Maas

Keywords: People

Contributor to Lasker-Maas Rules

This is a copy of the living page "Robert Elton Maas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LaskerMaasRules


Robert J. Terry

Keywords: People

Robert J. Terry (Bob Terry) is an American 5 Dan living in Los Angeles.

He has translated:

  • Killer of Go by Sakata Eio
  • Tesuji and Anti-Suji of Go by Sakata Eio
  • Vital Points and Skillful Finesse for Sabaki by Yoda Norimoto.
  • Pure and Simple Takao's Astute Use of Brute Force by Takao Shinji
  • Perceiving the Direction of Play by Kobayashi Satoru
  • Catching scent of victory by O Rissei
  • Otake's secrets of strategy by Otake Hideo
  • The Way of Creating a Thick and Strong Game by Hane Naoki

Bob has written an [ext] article about his visit with Sakata Sensei (1994).

This is a copy of the living page "Robert J. Terry" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BobTerry

Referenced by
PureAndSimpleTaka...
Zokusuji
TesujiAndAntiSuji...
KillerOfGo
CatchingScentOfVi...
PerceivingTheDire...
ChangingOnesConce...
VitalPointsAndSki...
TheWayOfCreatingA...
OtakesSecretsOfSt...
TenCommandmentsOf...
Amarigatachi
NamesInGo


Robert Jasiek

PageType: HomePage

General

Robert Jasiek
[email] jasiek@snafu.de

  • [ext] Jasiek's index
  • [ext] go home page
  • [ext] go rules page
  • [ext] business game Crisis
  • German 5 dan
  • [ext] +++I offer online or written teaching.+++
  • go book author
  • go rules expert
  • business game designer

Selection of My Hobbies

  • playing go
  • studying go
  • researching in go theory
  • researching in go rules theory
  • playing 18xx

Planned Media

  • The Key to Joseki Study: About every aspect of joseki.
  • Japanese Rules: Complete explanation with theory and examples.
  • Crisis: Business game as tough as real stock markets.
  • many other go books (e.g., some on capturing races)

Playing

  • Started seriously in May 1991. From 9k to 1k one rank ca. every 4 weeks, from 1d to 2d in 3 weeks, German 5d 1998. Improved mainly by reading many books.
  • Greatest achievements: 1) European Go Championship 2005 11th European (total place 25). 2) European 13x13 Go Championship 2006 2nd place as 5 dan under the handicap system "1 stone / 4 ranks, komi 8.5 - 2*r". 3) European 13x13 Go Championship 2004 2nd place as 5 dan under the handicap system "1 stone / 5 ranks, komi 8.5 - 2*r". 4) German Lightning Champion 2006.
  • Since autumn 2004 known for starting with the 9-7 as Black.
  • Plays as [ext] sum on KGS.

This is a copy of the living page "Robert Jasiek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Jasiek
Sum

Referenced by
MiaiCounting
Alive
RulesOfGo
JapaneseRules
ChineseRules
AGARules
TripleKo
FormalDefinitions...
SwissPairing
JapaneseCounting
TrompTaylorRules
KoreanRules
GoBooks
IngCounting
TieBreaker
DisturbingKos
HandicapForSmalle...
SLCopyright/Discu...
AncientChineseRul...
DifferentSizedBoards

Homepages
Rubilia
StefanVerstraeten
Velobici


Robert Mateescu

Keywords: People

Robert Mateescu is the first Romanian accepted as insei by the Nihon Ki-in, between 1992-1993. Plays as amateur 6 dan. Became European Go Champion in 1998. Currently lives in California [ext] http://www.paradise.caltech.edu/~mateescu.

This is a copy of the living page "Robert Mateescu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternExInsei
CotsenGoTournament


Robert McGuigan

PageType: Alias

BobMcGuigan

This is a copy of the living page "Robert McGuigan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MasterpiecesOfHan...


Robert Pauli

PageType: HomePage

Hi, [email] I'm a German 1-dan.

Author of Logical Japanese Rules of Go.

This is a copy of the living page "Robert Pauli" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Referenced by
RulesOfGo
AutoAtari
JapaneseRules
AmbiguousPosition
Tedomari
Overtime
Chess
SendingTwoReturni...
HoninboDochi
RabbittySix
InoueDosetsuInseki
CanadianTiming
TwoStepKoTwoStage...
DiagonalJump
GoBase/Discussion
RulesBeast1
GroupTax
KillingVersusCapt...
Variants
AncientChineseRul...


Robert Rehm

Keywords: People

Robert Rehm was one of the first dan level go players in the Netherlands, who reached 5 dan in the early 80's. He was Dutch champion in 1977, and scored very well in other Dutch championships in the late 70's and early 80's. He was the Dutch representative to the World Amateur Go Championship in 1981.

Still an active player, he has recently won the Amsterdam 2007 tournament against a strong field.

This is a copy of the living page "Robert Rehm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...

Homepages
HermanHiddema


RobertoCorsini

PageType: HomePage

I'm a 24 year old student from Finland. I've been interested in Go for a year or so now, but have only been playing for a very short while. I have ADD, Attention Deficit Disorder, which hindered me earlier to such extent that playing a concentration-heavy game such as Go was nigh impossible. Now I have placed reigns on it with _natural_ medicines and my progress in Go has been quite fast.

You can contact me at tld@surfeu.fi or igo(at)exaltations.net. I can be found occasionally on KGS by the nickname of tld, though I haven't really begun playing there.

(Sebastian:) Welcome to SL! There seems to be no page on Finland on SL yet, but Fins occur on the page for Estonia. Do you have Italian ancestors or is Roberto Corsini only your "stage name"?

This is a copy of the living page "RobertoCorsini" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FocalPoint/Discus...


Roberts vs Casey

Keywords: Ongoing game

Black: M.Roberts 23kyu
White: J. Casey 15kyu
6.5 Komi

Commented by Klaus, 1kyu

Moves 1-5

Klaus: Let's start here: what are the alternatives for B5?

Option 1: safe play

Black can play safe and hope to overcome the komi with beginning the yose. This offers a fair chance for both sides.

Option 2: invading

Both players have a mixed, three-space extension, so it is natural to invade at once. a and b are possible invading points.

See Low invasion of mixed three space extension and Attachment invasion of mixed three space extension for reference. Of course things are a little different here . . .

May be confusing . . .

I have no clue what is going on here. Let's call it a fight. My sequence might be completely off the mark. Black is trying to persuade White to capture stones, using too many moves . . .

May be confusing too . . .

Again, the sequence is just a guess, but B1 and B3 will be in trouble if White finds time to split at b.

So what about the game continuation?

Moves 1-5

B5 threatens a splitting attack at a, but compared to a move at b it leaves two weaknesses at x. Black seems to have a shape problem:

I would generally prefer the set of shapes 1 b) and 2 b) over 1 a) and 2 a)

Shape 1 a)

Shape 2 a)

Shape 1 b)

Shape 2 b)

Having said all that, how should White answer B5?

Suggested W6

I think, he can simply answer at W6, seeing B5 as a thank you move: white is safe from any invasion now, whereas Black still has two weak spots at x and y.

Next moves at Roberts vs Casey 6-13

This is a copy of the living page "Roberts vs Casey" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SenseisTeachingLa...


Roberts vs Casey (2) 9-16

Keywords: Ongoing game

moves 1-8 can be found at Roberts vs Casey 2

moves 9 -10

Black B9 is an interesting move. It helps a potential Invasion at a and ensures a firmer grip on the right side.

However, I would not play it, because Black already has good invasion point at b (or c), to prevent white from getting easy point here, and it seems to be a little loose in combination with black+circle. Maybe x would be the right shape point here, but I am not sure. Well, in any case, B9 is not completely off the mark.

W10 seems to be fine too, strengthening white+circle. White might later answer an invasion at a with c, enclosing the corner, if the upper left group is alive.

This is a copy of the living page "Roberts vs Casey (2) 9-16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RobertsVsCasey2


Roberts vs Casey 2

Keywords: Ongoing game

Black: M.Roberts 23kyu
White: J. Casey 15kyu
Commented by: Klaus, 1kyu
6.5 Komi

moves 1-8

Both players have chosen a reasonable fuseki. (There is actually a lot that could be said about this first couple of moves, but I guess this should be addressed to 2-4 kyu players, and well I am not sure about all I could say here...)

  • White has a fast development with lots of influence, but at this point he has no territory at all.
  • Black has a firmer grip on the lower right, which might be turned into sure points with another move.

The focus of the game will be the timing of the invasions at a and b. Important points are around x and y at the Junction Line of the two moyos

Continued at Roberts vs Casey (2) 9-16

This is a copy of the living page "Roberts vs Casey 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SenseisTeachingLa...

Referenced by
RobertsVsCasey2916


Roberts vs Casey 6-13

Keywords: Ongoing game

Moves 6

White answers black+circle at W6. He is rightly assuming, that this hits a weak spot, but W6 is too hasty. The game has a theme now: Will Black find a good moment to cut at a?

First chance

To begin with, he could cut immediately. White is separated into 3 stones whereas black is at least loosely connected to one group. This looks fine to me!

Alternative W8

After B7 White might even turn back to defend at W8. W6 provides some aji to be used later.

The reader might consider the cut /defense at W8 (a in the initial diagram) for any of the next moves himself!

Moves 6-10

Just a word about B9: W6, B7 and W8 are setting up a staircase. Useful ideas might be found there, if Black wants to answer locally. B9 is a One-Two-Three error: forcing his opponent to a necessary move.

Moves 11-13

With B3 (move 13) the game comes to a pause: White has successfully invaded in sente. He can now defend at a and the game would be almost over.

This is a copy of the living page "Roberts vs Casey 6-13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RobertsVsCasey


robopup

PageType: HomePage

My age you want to know my age hmmmmm. Just keep guessing u will never know >:D ^^

Friends: Gotrdid YohAsakura owl236 Garnet booyah Roymustang Neclord

Rivals: YohAsakura Roymustang booyah owl236 Neclord

This is a copy of the living page "robopup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Druft/Tardlist

Homepages
Gotrdid
YohAsakura


Rod Ival

PageType: HomePage

You can find me on DragonGoServer with [ext] Rod Ival @ DGS.

When I have free time, I help to the development of this server.

This is a copy of the living page "Rod Ival" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DGSWishlist
DGSWishlist/NotIm...
DGSWishlist/imple...
EGFCalc


RodiX

PageType: HomePage

I live near Paris in France. I first played Go in 2001, but didn't become addicted. Right now, I'm a casual Go player. I never played in any real-life tournament.

I play mostly on KGS and OGS as RodiX:

  • [ext] OGS profile
  • [ext] KGS Statistics

Here are the Go books I've read so far:

  • Learn to Play Go - Volume I: A Master's Guide to the Ultimate Game
  • More to come...

And finally, here is my [ext] blog in French. It has nothing to deal with Go.

This is a copy of the living page "RodiX" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Roger

PageType: HomePage

Relatively new Go player (less than 3 months at the moment). Software engineer by trade.

This is a copy of the living page "Roger" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise8...
BeginnerExercise1...
GoPrintingSoftware
posting:3583


Rogue Ko

Path: SecondCourseOnKo · Prev: OneThousandAndOneLifeAndDeathProblems/Problem752MannenkoDiscussion · Next: MolassesKo
Keywords: Ko

Rogue kos are mentioned in Mathematical Go.[1] For the most part they seem to act like approach kos with additional options.

This example comes from Tsumego from games 20. Black will usually prefer to make a bent four shape in the corner rather than play the approach move outside, because it allows him to take the second ko first. Here White's local ko threat makes the approach move better, as a rule.

Throw in ko

To prevent Black from making Bent Four, White 1 throws in to make a ko. White can use White 3 to set up a local ko threat for the direct ko.

Sacrifice

This is the usual continuation for this kind of throw-in ko in the corner. Black makes the bent four shape and White takes.

Sacrifice (continued)

White 8 takes ko.

Then Black plays on the 2-1 and White throws in to make the direct ko. Now White can use the local threat at 6 to effectively take the ko first. (Note that Black may now have ko threats, starting at a.)

Approach move

Because of White's local threat, Black's sacrifice does not give him the advantage of taking ko first in the second stage. It is better, looking only in the corner, to eliminate White's ko threat with Black 1, which is also an approach move. This saves 1 point locally, no matter who wins the ko.

Black should play the sacrifice only when he makes a gain worth more than 1 point through the aji at a.

(What a wonderful game! :-))

--Bill Spight

[1]But are not defined (!)

Path: SecondCourseOnKo · Prev: OneThousandAndOneLifeAndDeathProblems/Problem752MannenkoDiscussion · Next: MolassesKo
This is a copy of the living page "Rogue Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
ApproachKo
L2Group
TwoStepKoTwoStage...
RectangularSixInT...
TsumegoFromGames20


rokkitsci

PageType: HomePage

Hi!

I'm George Lebovitz, president of the Space Coast Area Go Association (SCAGA) and all-around nice guy.

You can find rokkitsci on KGS at odd hours, particularly on week-ends. I learned Go more years ago than I care to admit, given my mid-kyu ranking, but I have a penchant for Go that keeps me playing despite my inability to begin to master it's subtleties.

Thanks to John(JFR) for creating this link page on Sensei's Library and hope to meet more of you here!

This is a copy of the living page "rokkitsci" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SCAGA


Romain

PageType: HomePage
  • Romain 2k KGS - 5/6k IGS

French 22 years old go player. I like music (jazz, reggae, ska, funk, metal, disco, analcore, ...) and I play keyboards, drums and flute. My main hobby (and now also job) is programming for the internet and videogames. My english sucks, thanks for noticing.

  • [ext] http://www.dragongoserver.net/ -> Delayed go server (very cool)
  • [ext] http://gokgs.com/ -> Who doesn't know KGS?
  • [ext] http://www.pandanet.co.jp/English/ -> IGS, a bit more difficult than KGS but many japanese people
  • [ext] http://hartym.dakrazy.net -> My Blog (in french) about go, music, festivals, and many more....
  • [ext] http://www.dakrazy.net -> My development/portfolio website.

Blanc joue et tue niarkniarkniark

My personal bookmarks:

  • InfluenceMap
  • CommentedGames

Tesuji & Cool tricks bookmarks:

  • Tesuji de descente: DescentTesuji DescentTesuji2 UglySagari

This is a copy of the living page "Romain" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoOnFreenodeIRC


Roman Pszonka

PageType: HomePage Keywords: People

Hello :-)
I'm admin on KGS

I'm 4d from Poland, Warsaw;
I'm currently working on new tournament database/calendar: [ext] http://go-tournaments.com/
Please visit this site, and enter details of your tournament, or tournaments from your country.
You can also mail me with ideas for go tournaments calendar website.

This is a copy of the living page "Roman Pszonka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueCRMarksOn...


Romance of the Three Kingdoms

Keywords: Culture & History, Books & Publications

Romance of the Three Kingdoms , written by Luó Guànzhōng in the 14th century, is a Chinese historical novel based upon events in the turbulent years near the end of the Han Dynasty, and the Three Kingdoms period (220-280).

There is no direct reference to go in this book, but one of the characters, Sun Ce, is said to be playing black in the Wu Diagrams.

You can find an online english translation of the book at [ext] http://www.threekingdoms.com/ ; an lots of informations about it at wikipedia : [ext] http://en.wikipedia.org/wiki/Romance_of_the_Three_Kingdoms

DrStraw: You can also find more information about this book and the game referenced above in the book "A Journey in Search of The Origins of Go"

This is a copy of the living page "Romance of the Three Kingdoms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SunCe
Literature
CaoCao


Romanization

Romanization means writing other languages using the Roman alphabet.

/discussion
/forum?, [ext] http://senseis.xmp.net/?forum=Romanization

There is one short article at Go4Go.net talking about Romanization of player names: [ext] http://www.go4go.net/v2/modules/article1/index.php?id=14

Japanese

Romanization of Japanese presents several issues, including naming order and romanization style issues.

Sensei's Library use a modified version of the Hepburn romanization system (without macrons and apostrophes). The "Revised Hepburn" system used by the United States Library of Congress is presented alongside the modified romanization in articles about the subject. See Japanese Go Pronunciations.

Viciousman: (The line originally said: Romanization of Japanese presents no problems.)

Andrew Grant: Oh yes it does - there are at least three ways of doing it, and you have to use the right one. See the Discussion page.

anonymous: What is the reason for removing macrons and apostrophes? This is confusing and inaccruate.

Blake: They don't translate well to URLs, so the pagenames on senseis can't handle them. Do you really want to write ōgeima that bad?

Chinese

It has been agreed (quote unkx80) to use Pinyin (拼音, pīnyīn) [ext] Pinyin on SL.

  • tderz: It can be noted, that for all of us non-sinologists this also includes the roman letters without the diacritic signs [10].

(example: pīnyīn becomes Pinyin, which is ok too on Senseis (as you could not have unicode in Senseis pagenames?)),

[10] despite that this might lead to ambiguities:
ma ma ma ma ma ? (seems to have no sense; a prattling toddler?)

mā ma mà mǎ ma
māma mà mǎ ma (Pinyin adds sense)

妈妈 骂 马 吗 (?) (characters eliminate any possible ambiguity)
Mummy scolds the horse? (this is the meaning)

Other Chinese tongue twisters (绕口令): (proving the usefulness of diacritic signs ... and characters)
西施死時四十四
西(xi1)施(shi1) 死(si3) 時 四(si4)十(shi2)四(si4)
xī shī sǐ shí sìshí sì
Xi Shi died at 44.

四是四 sì shì sì
十是十 shí shì shí
十四是十四 shísì shì shísì
四十是四十 sìshí shì sìshí
四十四是四十四 sìshísì shì sìshísì
四十四隻石獅子是死的 sìshísì zhī shí shīzi shì sǐ de

sì shì sì, shí shì shí, shísì shì shísì, sìshí shì sìshí, sìshísì shì sìshísì, sìshísì zhī shí shízi shì sǐde

Four is four,
ten is ten,
fourteen is fourteen,
forty is forty,
forty four is forty four,
at forty four one of the stone lions died.

(Now imagine a person from Shanghai - my father-in-law, speaking 普通话 pǔ tōng huà without distinguishing much between shì and sì,
often it sounds like sì (tong seems to approach less the gum than the upper front teeth))
this could sound close to sì sì sì, sí sì sí, sísì sì sísì, sìsí shì sìsí, sìsísì shì sìsísì, sìsísì zhī sí sízi shì sǐde

吃葡萄不吐葡萄皮jí pútao bù tù pútao pí,
不吃葡萄倒吐葡萄皮 bùchī pútao dào tù pútao pí

If eating grapes, don't spit out the grape skins (Chinese do!)
If (/When) not (anymore) eating grapes, (then) spit out the grape skins
Frank Sinatra (lyrics: Paul Anka): "I ate it up and spit it out." (from "I did it my Way")

qīngqīng shānshàng yī gēn téng, qīngténg dǐxia guà chuī téng tíng téng tíng tíng
青青山上一根藤
青藤底下挂銅鈴
風吹藤動銅鈴動
風停藤停銅鈴停

Atop a green mountain grows a vine,
under the green vine hangs a copper bell,
when the wind blows, the vine moves and the bell moves,
when the wind stops, the vine stops and the bell stops.

盆和瓶 pén hé píng]
桌上有個盆 zhuōshàngxíng yǒu gè pén
盆裡有個瓶 pén lǐ yǒu gè píng
砰砰砰 pēng pēng pēng
是瓶碰盆 shì píng pèng pén
還是盆碰瓶 háishì pén pèng píng

Pan and table,
the desktop has a pan,
inside the pan there's a bottle,
bang, bang, bang.
Is it the bottle hitting the pan
or the pan hitting the bottle?

青青山上一根藤 qīng qīng shān shàng yī gēn téng
青藤底下挂銅鈴 qīng téng dǐxia guà tóng líng
風吹藤動銅鈴動 fēng chuī téng dòng tóng líng dòng
風停藤停銅鈴停 fēng tíng téng tíng tóng líng tíng

Atop a green mountain grows a vine.
under the green vine hangs a copper bell,
when the wind blows, the vine moves and the bell moves,
when the wind stops, the vine stops and the bell stops.

(Tongue twister's characters taken from yellowbridge.com, but the words are actually common knowledge)

[ext] http://www.stpinyin.com/magic_chinese/yiyiyi.htm

  yì yì yì  yì yí   yì yī   yì yì
  羿 裔 熠 ， 邑 彝 ， 义 医 ， 艺 诣 。

 yì yí yí yí yì yī  yī yí yí  yī yǐ  yì yì yǐ
  熠 姨 遗 一 裔 伊 ,  伊 仪 迤 , 衣 旖 , 益 奕 矣 。

 yì yì yī yǐ   yì yī yǐ yí yī  yī yí yī  yī yì yī yǐ yì yì yì  yì yì yǐ
  熠 意 伊 矣 ，  易 衣 以 贻 伊 ， 伊 遗 衣 ， 伊 异 衣 以 意 异 熠 ，  熠 抑 矣 。

  yī yì yì  yì yí yì   yì yì  yì yí yì   yì yì  yī yì   yì yì   yì yì yī   yì yī
  伊 驿 邑 ， 弋 一 翳 ， 弈 毅 。 毅 仪 奕 ， 诣 弈 ， 衣 异 ， 意 逸 。 毅 诣 伊 ， 益 伊 ，

 yī yí , yǐ  yì yì yǐ ,  yì yì yí yī .
 伊 怡 ， 已 意 毅 矣 ， 毅  亦 怡 伊 。

  yì  yī yì yì yì  yì yǐ yì yí yī  yī yì yí yī yǐ yì
  翌 ， 伊 亦 弈 毅 。 毅 以 蜴 贻 伊 ， 伊 亦 贻 衣 以 毅 。

  yī yì  yì yì  yì yì yǐ  yǐ yǐ yī yī  yì yì yī yī
  伊 疫 ， 呓 毅 ， 癔 异 矣 ， 倚 椅 咿 咿 ， 毅 亦 咿 咿 。

  yì yì yì  yì yǐ yì  yì yì yī yī  yì yì yì  yì yì yì yì   yì yǐ yì yí yī   yì yì
  毅 诣 熠 ， 意 以 熠 ， 议 熠 医 伊 ， 熠 懿 毅  意 役 毅 逸 。 毅 以 熠 宜 伊 ， 毅 逸 。

  yì yì yì yǐ yī yī  yí yī yí yí  yǐ yǐ yī yī  yī yí yì   yì   yī yí   yì yí yī   yì
  熠 驿 邑 以 医 伊 ， 疑 伊 胰 痍 ， 以 蚁 医 伊 ， 伊 遗 异 ， 溢 ， 伊 咦 。 熠 移 伊 ， 刈

 yì yǐ yī ,  yī yì yǐ .
  薏 以 医 ， 伊 益 矣 。

  yī yì yì  yì yì yì yǐ  yì yì yī yì yǐ yì  yì yì yì yī   yī yì   yī   yì
  伊 忆 毅 ， 亦 呓 毅 矣 ， 熠 意 伊 毅 已 逸 ， 熠 意 役 伊 。 伊 异 ， 噫 ， 缢 。

  yì yì  yì yì
  熠 癔 ， 亦 缢 。

Modern Chinese version 　　后羿的后裔名字叫熠, 住彝地, 从医, 有义医之称，在医学上极有造诣。

    熠的姨妈死后, 留下了一个女儿名叫伊。伊风情万种, 穿着好看的衣服，更觉迷人。熠暗恋伊，熠便送了伊一件漂亮的衣服。伊把熠给她的衣服丢了，穿上自己的服装，向熠炫耀，熠非常郁闷。

    伊迁居到“邑”地，某天，伊在树阴下玩耍，看到有人在下棋, 便和一个叫毅的人下了起来。毅英俊高大，棋艺高超，衣着飘逸，谈吐潇洒，毅也欣赏伊的风姿，在下棋中不断地指点伊，伊对毅的棋艺十分佩服，芳心大动，毅也爱上伊。

    次日，伊又来到树下和毅下棋，分别时，毅送给伊一只宠物蜥蜴，伊也送了一件衣服给毅。

    后来伊病倒了, 昏迷中一直呼唤着毅的名字, 靠着一把椅子咿咿地说着胡话, 毅见此也泣不成声了。

    毅跑到熠那儿，把伊的情况告诉了熠，并且恳求熠给伊治病。熠听了很是紧张，但又想起伊的无情，便对毅说：“救伊可以，不过我治好伊之后，你必须永远不见伊。”毅认为只有熠才能够救伊，就答应了他并离开了“邑”地。

    熠来到了邑，发现伊是胰脏出了毛病，给伊服用了用蚂蚁制成的秘方。伊服药之后出现腹泻, 神志也开始清醒, 发出了声音。接着熠用薏米为方，伊服用后很快就康复了。

    伊一直非常想念毅，甚至睡梦中都呼唤毅的名字, 质问伊毅到哪里去了。熠告诉伊：“毅不要她了，已经离开，再不回来。”伊哭了，不相信毅这么绝情。熠暗示伊，毅虽走了, 还有熠在。伊想到再也见不到毅了，便上吊殉情。

    不久熠也神经错乱，也上吊自杀了。

 ----

English 　　The descendant of Hou Yi who named Yi (熠)lived in Yi(彝). He was a good doctor and excelled at medicine.

    His aunt, who was dead , had a daughter named Yi(伊). She was very attracting, especially in beautiful clothes. Yi (熠)loved her very much. However, she neither knew it nor loved him. One day, Yi (熠)sent a beautiful garment to her as a present. But she discarded it and put her own clothes on. Yi(熠) felt very unhappy.

    Yi (伊)moved to Yi(邑) later. One day she was playing under a tree while some people were playing chess. She liked it and played with a person named Yi(毅). Yi(毅)was very handsome and was good at playing chess. He dressed well and talked smartly. Yi (毅)showed her how to play chess well. Yi(伊) admired him very much and loved him. So did he.

    The next day, Yi (伊)came to the tree and played with Yi(毅) again. When they parted, Yi (毅)sent Yi (伊)a puppy lizard and Yi(伊) sent Yi(毅)a clothes.

    Later, Yi (伊)was sick. She called Yi's(毅) name in coma and talked wildly. Yi (毅)was very sad and cried a lot.

    Yi (毅)went to Yi's(熠) and told him everything about Yi(伊). He asked him to go to save her. Yi(熠) worried about her at first but brought forward one term when he thought of her coldness. He promised to save her as long as Yi (毅)could leave her and never see her again. Yi (毅)thought that only Yi (熠)could save her. So he accepted his term and left the place Yi(邑).

    Yi (熠)came to Yi(邑). He found something wrong with Yi's(伊) pancreas and fed her the medicine made of ants. Yi (伊)started to excrete after taking the medicine. She had her consciousness again and recovered soon after taking Yi's (熠)medicine made of the seed of job's tears.

    Yi (伊)missed Yi (毅)very much. She called his name even in her dream. Yi (伊)asked Yi (熠)where Yi (毅)was. Yi (熠)told her he had left her and gone. Yi (伊)cried and didn't believe he would be so cruel. Yi(熠) hinted her that although Yi (毅)had left Yi (熠)was still beside her. Yi(伊) took her own life when she thought she could never see Yi(毅)again.

    Yi (熠)went insane soon and committed suicide.

tderz: 163.1.223.86 , thanks for formatting ! :-)

This is a copy of the living page "Romanization" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
ChineseGoTerms
KoreanGoTerms/Dis...
MetaDiscussion/SLII


Romanization / Discussion

Sub-page of Romanization

Andrew Grant: There are at least three schemes for romanization of Japanese, but SL uses (and should use) the "wapuro" style, which avoids diacritical marks, as the use of special characters (vowels with macrons) makes the search functions impractical to use.

Bob McGuigan: I agree.

DrStraw: I think there are three considerations:

  1. Search capability: It is essential that people can find references to terms using the search utility, especially the important ones like Honinbo.
  2. Ease of user: People need to be able to enter the term from a standard keyboard. Use of diacritical marks should be discouraged unless they are essential for understanding.
  3. Comforming to standards where available: For example, "Honinbo" has been standard and is used by the Nihon Kiin.

Of these three the first is by far the most important. As Japanese is the only Asian language of which I have any knowledge I cannot comment on others, but a I would assume that the same considerations would apply.

Andrew Grant: A related question is whether we should indicate long vowels. The wapuro style allows this; for instance "Honinbo" could be "Honinbou". Now, I'm not suggesting we do this for words like Honinbo which have become standardised, but maybe for less common words we could consider it?

Alex: I think consistency is important, so if the Japanese are leaning towards not indicating long vowels (is this true, or is Honinbo an exception?) we should follow suit. I do think that long vowels should be indicated on the word's main page (e.g. Note that the final O is long, i.e. "Honinbou," although "Honinbo" is the standard romanisation).

Andrew Grant: The Japanese are not leaning towards not indicating long vowels; it is purely a Western habit. (Not indicating long vowels can cause serious problem in Japanese; consider the difference between komon which means adviser, and koumon which means anus!)

(Dave: The urge to follow up on this example with a few lawyer jokes is almost unbearable!!! :-)

Bob McGuigan: It is possible to use unicode in the search field. However the user then has to have the knowledge of how and when to do that. I wonder how many SL users have this knowledge. Moreover, due to a long practice by Go World magazine, Ishi Press, and Kiseido of ignoring the "long" vowels in Japanese, most Western go players probably don't know when "o" and "u" are long. To add to the problem, sometimes in wapuro romanization a long "o" is written "oo", as in ooba rather than "ouba".

  • DrStraw: neither of which jump out and say "long o" to me. The first looks like the same vowel as "mood", and the second the same vowel as "cow". Both would be wrong.

kokiri: I think i agree with pretty much everything above. I would suggest that in the main we stick with what we have used up to now - generally not introducing n' or indicating long vowels. I think that the n' is elegant, but adding it would either have to be inconsistant, or alter the standard form for some words. My personal preference would be to ignore long vowels because 1) i think they are less attractive & 2) they end up being less helpful for pronounciation for those who don't know any japanese in addition to the fact that they are not usual in a Go context. Maybe the thing to do is to have Honinbo as the standard usage, but to say on the main page, Honinbo, perhaps more accurately romanised as Hon'inbou for reference. in some situations you also get oh indicating a long vowel, to add to the confusion

  • DrStraw: Maybe this should be the standard for the propose SL2.

Andrew Grant: If we're going to ignore long vowels, someone should go through SL to ensure it's done consistently. A year or so ago, when a number of people were learning Go after reading the online translation of Hikaru no Go, we got a lot of newbies here using words like "shidougo" and "Shuusaku" because the HnG translators were using wapuro long vowels.

Velobici: Regarding shidougo and Shuusaku used by those that come to SL from Hikaru no Go, lets provide for them by creating aliases: shidougo -> shidogo and Shuusaku -> Shusaku. This way we both welcome them and introduce them to standardized spellings.

unkx80: I think this is a good idea. Perhaps, also list the alternative romanizations on the page defining the terms?

viciousman: I think that a modified form of Revised Hepburn (without macrons or apostrophes) should be used for the words. For when the Japanese characters are shown and a more accurate romanization is needed, I think the actual Revised Hepburn should be used in that case, since computers that cannot handle unicode (and therefore would require a macron to be a French circumflex instead) are becoming increasingly rare.

Bob McGuigan: The following is transferred from my home page:

viciousman: Regarding this comment: "Using ou for the long o is no less standard romanization than revised hepburn so there is no need to change everything to revized hepburn. In fact, doing so messes up the search function. Using the diacritical marks requires special unicode characters, another reason not to use revised hepburn." The reason why Revised Hepburn is considered to be a standard is because the U.S. Library of Congress adopted it and most academic sources (e.g. encyclopedias) now use Revised Hepburn.

Bob McGuigan: One more piece of information to consider is that some major online dictionaries do not accept revised hepburn using unicode. In particular Kanjidict 1.7.0 accepts 急所 (unicode) as input and gives kyuusho as the romanization but seems not to accept "kyūsho" as romanized input.

As I mentioned earlier by far the major part of English go literature ignores the "long" vowels. Whether this is a good or bad thing is beside the point since the books and magazines are there and aren't likely to change. Thus anyone searching on SL for a term or name from Go World, an Ishi Press book or a Kiseido (not Kiseidou) book would not use long vowels in any form. This means we have to have aliases for these terms without the long vowels whatever else we do. In fact this short-vowel-only practice essentially creates English versions of the Japanese words. This sort of thing is not uncommon with English and other languages, for example romanization of Russian words and names, or even "English" versions of French, Spanish, or German words.

viciousman: See if the paper dictionaries are any different. The online dictionaries are set up that way because most English-language keyboards do not have macrons on them! Also see if the online dictionary accepts the French circumflex. However, I do not mind having words usually as like Hepburn but without long vowels or apostrophes. I would use Revised Hepburn whenever showing a more detailed romanization (e.g. in italics next to Japanese characters).

iopq: Wow... that's a stupid way to Romanize. I didn't even know that it was really hon'inbou! I've been pronouncing it wrong all my life and it's the fault of people like you. No, wait, my major source of Go information is SL so it IS your fault.

Just use Hepburn. It works. Period.

Chinese

"Romanization of Chinese is difficult."

Malweth Unlike in Japanese, there are many different ways of romanizing Chinese. "Qing" and "Ching" are phonetically equivalent. Qi is a Chi sound when using the Chinese romanization based on Russian languages.

spindizzy1976 I'll make the disclaimer that my Chinese is pretty rubbish... Still, I think it's a bit of a simplification to say that "qing" and "ching" are phonetically equivalent. There is no "ching" in Mandarin Chinese although maybe it exists in some of the dialects, but anyway, "qi" and "chi" are audibly different sounds even to non-Chinese speakers.

I prefer pinyin to use tone marks 1-5 after each character e.g. pin1yin1. That method is fairly common on computers and doesn't need any technical wizardry to type in. More importantly (IMO), I notice there are many places on SL where only simplified characters are given. I think it would be nice (and respectful to those outside mainland China) if the traditional forms could be provided as well.

unkx80: Unfortunately, using diacritical marks is the official standard. As the maintainer of Chinese Go terms, I definitely know that entering diacritical marks is such a pain in the ass, but I get repeated requests for such, and so here they are. Luckily, there are also standard rules on where to put the diacritical marks, so I simply enter tone numbers in my database and write a program to convert them to diacritical marks. =D

As for traditional Chinese characters, they are also on Chinese Go terms by popular request.

tderz: Mainland China propagates Pinyin (as the one and only romanization) since about 25 years.
Example: Mao Zedong (毛主席, Pinyin: Máo Zédong1) is not written anymore Mao Tse-Tung (Wade-Giles). In Taiwan Zhuyin Fuhao is used. [10]

unkx80: The Chinese characters you gave is Mao2 zhu3xi2, which means Chairman Mao.

I think the complicatedness of a language or its transcription into another language does not matter so much. BTW, pinyin is easy and straightforward, IMO. Some letters get an unusual pronunciation (e.g. "x", "q", "r" a.o.) w.r.t. western speakers, but the tone differences were actually more important in speech.

Because I only know Pinyin (a bit) I cannot really judge the others, but Zhuyin Fuhao ( [ext] Zhuyin, [ext] Tongyong_Pinyin) uses again other characters and does not help very much for typing it with Western letters, and Wage-Giles is very confusing to me.

Two factors are very important:

  • how many other people learn & use it nowadys? (speaks for pinyin), would you encounter more Pinyin by native speakers or other systems (e.g. bopomo) (speaks for pinyin again)
  • is the transcription unambiguous (sound <-> pinyin)?
    • I would say yes for Pinyin (not sure about WG)
  • is it also reverse valid (hence not only the relation sound -> transcription, but also the function: transcription -> one sound only; not sure about WG)

A link down on [ext] http://en.wikipedia.org/wiki/Pinyin also gives a conversion table to other (arkward) systems (e.g. weird Gwoyeu Romatzyh) [ext] Romanization systems & non-romanization systems [20].

You smell it already, for me there would be only one romanization system: Pinyin

Very, very theoretically, Chinese characters could even be replaced by pinyin, this is (has been) discussed in China.
I think this would be a pity - after all, the written language is the same for many people who could not communicate orally together.

unkx80: While I personally use Pinyin (because it was the one taught in school), and do not know the other romanization systems well, I think Wade-Giles uses a romanization that is more consistent with the way Europeans pronounce letter sequences, compared to Pinyin. I suppose I am now used to hearing Europeans pronouncing Pinyin names in all kinds of weird ways... All the above is just for your information only. Anyway, we all agree to use Pinyin on SL nonetheless.

[10] Phonetic variants of "Deng Xiaoping"

  • (Pinyin 1958) Deng Xiaoping
  • (Wade Giles 1867) Têng Hsiao-p'ing
  • more variants: Dëng Hsiau-ping (I hope we call them obsolete)
    • Döng Ssjau-ping
    • Deng Siao-p'ing
    • Deng Syau-pying
    • Deeng Shiao-pyng
    • Deeng Shiao-pyng
    • Deng Hiao-ping
    • Têng Sio-p'ing

Conversion tables

[20] [ext] Chinese Romanization Converter
[20] [ext] http://www.romanization.com/tongyong/differences.html.

Korean

jvt: Several topics I would like to discuss about McCune?-Reischauer for Korean:

  • Why use eo and eu instead of the diacritic mark with o and u? Is it not ambiguous in some cases?
  • Why not use "oi" instead of "oe" (in ch'oe, hoe)?
  • Why not use consonant change rules for player names?
  • Issues with names starting with W/U, I/Yi.

This is a copy of the living page "Romanization / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Romanization

Homepages
Viciousman


Ronald Schlemper

Keywords: People

Ronald Schlemper has represented the Netherlands in the World Amateur Go Championship several times. This best result has been 3rd place in both the 10th and 13th edition of the WAGC. In the 13th edition, he defeated the representatives from both Japan and China to finish in a three-way tie for first place. Due to tie breaker methods used, he fell to third place in the final standings.

Mayor tournament victories:

  • European Championship: 1982, 1985, 1986

GoBase [ext] entry for Ronald Schlemper.

Schlemper played a 9 game match against Yong Su Yoo in the eighties, which Yong won 7-2.

Information on the 10th and 13th WAGC from the American Go E-Journal volume 8, number 45, dated 4 June 2007 published by the American Go Association.

This is a copy of the living page "Ronald Schlemper" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternExInsei
TopAmateurPlayers...
34PointHighApproa...
ShusakuNumber
YongSuYoo
WhoWasThatGoPlaye...


Rong Jianxing

Keywords: People

(b.1951) Chinese pro, 5 dan in 1982.

This is a copy of the living page "Rong Jianxing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Room

Path: CGTPath · Prev: ChilledGo · Next: Numbers
Keywords: EndGame

Unlike corridors, rooms are wider and usually appear in the middle of the board. Rooms can chill to numbers, infinitesimals, or hotter positions.

For example, this room chills to Tiny-1.

Black can move to zero.

White can gain a point, threaten a three point gote.

Path: CGTPath · Prev: ChilledGo · Next: Numbers
This is a copy of the living page "Room" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Rooms

Paths
CGTPath

Referenced by
WikiOrphans/Alias...


Room Cinematographer

PageType: HomePage

Table of contents
Welcome!
Youtube Page
War of the Worlds Tourney
My Board:
My Stones
Some Vids
Comment Me!!!

Welcome!

Hi every one! My name is HikaruUSA (you will probably never know my real name =D) and I am the cinematographer for the room: Nelson House of Go. The room is lead by [ext] HikaruJR. I record, edit, and deck out the videos that I take at events such as:

Youtube Page

[ext] My Youtube Page

War of the Worlds Tourney

[ext] War of the Worlds Tournament Video!!!!!

My Board:

BEFORE

AFTER

The Story Behind Hikaru's Board: I had just learned how to play go and was about to go to my first go club appearance. I decided I wanted to take a board with me so I went looking for a cheap beginners board. The only one I found was the one in the "Before" picture. I was disappointed so I left it at my house when I went to the club. A couple of weeks later, during the summer of '07, I decided to work on it. I went to my grandfather's house for help and we began the "Extreme Go Board Makeover"!! First, we got an old plywood shelf and cut it to the dimensions of the board (except that it was about 1.5in high). Then we sanded the paint off and wood glued it and clamped it to the board. Then we cut 1.5in tall and .75in wide pieces of wood to the length of each side of the board. We cut the edges of the lengths at 45 degree angles and stained them a dark chestnut color. 24 hours later the board and the stain was dry. Then we glued the edges on the thicker board and clamped. Another 24 hrs... The next day we used a band-saw to cut the board in half. We then screwed hinges on the bottom and drilled holes for the pegs in each corner. The pegs are actually the ends of a tapestry hanging pole thing. Then we stained everything but the board top. 24hrs later... We lacquered the WHOLE board. When that was dry we put felt circles on the legs to protect them. It doesn't fold all of the way, but its a TON better!!!!
If you have any questions on the board leave a message such as mafutrct did by clicking edit at the top of the page =D

My Stones

I have recently aquired [ext] Yunzi stones!Click [ext] Here For More Info!!
Here's Some Pics!!:

I got these from Yellow Mountain Imports?. I will review the quality, care, and general info when these come in this Thursday!! In the mean time: [ext] Similar to what I'll do! I'll try to add more pictures =D

Some Vids

(Not all are listed see my [ext] youtube page for all of them!

Here are some of my Go videos that I have made just recently:

  • [ext] The Majestic Game of Go: A Picture Series
  • [ext] Relaxation: One Key to Winning A Game of Go
  • [ext] Go Seigen vs Iwamoto Kaoru

Comment Me!!!

mafutrct: Your latest vid of the NHOG tournament was quite nice! Keep up the good work. :)

gokid99: wow!, nice board and stones!! cool vids 2

Sensei of Baduk: Very nice page, I love your board. The Go Seigen video and the WoW Tournament Videos are awesome!!

gogoigoe: I cant wait to hear your reviews on the stones and see da pics!

TomBahun

This is a copy of the living page "Room Cinematographer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoMedia


Rooms

PageType: Alias

Room

This is a copy of the living page "Rooms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


rootnode

PageType: HomePage

My name is Simon Wollwage. My current Rank on KGS is 14kyu, but I hope that I'll become stronger soon.

You can also visit my homepage at [ext] http://www.rootnode.de

This is a copy of the living page "rootnode" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ROS

Keywords: Tournament

ROS is a tie breaker in Swiss or McMahon tournaments.

Definition

In a tournament with R rounds, a player's ROS (ROunds Score) is the sum of his round points over all rounds in that he wins. Round points in round r are R - r + 1. Winning each round in a 5-round tournament, for instance, earns him an ROS of 5 + 4 + 3 + 2 + 1 = 15.

Technical Notes

Round points decrease linearly, and in each round winning gives better round points than losing, for which a player gets 0, obviously.

ROS is an approximation to SOS, but is not dependent on the actual performance of the opponents and is very similar to CUSS.

Motivation

In a tournament using strict folding to determine the pairings in one group (players with the same McMahon Score) it is expected that the possible opponents of a player will perform pretty much the same and will give a player the same SOS whatsoever. Why not make the tie breaker independent from the actual performance of the opponent?

Discussion

Robert Jasiek: I do not recommend to use any tie breaker but if some is used, then at least it should be honest. I think that ROS is more honest than SOS in a Swiss or McMahon tournament with a typical pairing strategy.

Of course, one can also define an increasing (inverse) rounds score IROS if one thinks that more exhausted players get more important competition in later rounds. One can define about everything as a tiebreaker. In particular, since one can define ROS and IROS, it is absolutely unclear why one should use any tie breaker at all!

Christoph Gerlach: At best this shows that ROS/IROS are no good tie breaker (same league as SODOS) but this point cannot be used to declare all tie breaker as useless or bad. Also ROS is similar to CUSS which is accepted being a bad tie breaker. The argument against CUSS and ROS: why should an approximation be any better than using actual data if it's allready there (SOS)? Another drawback specific to ROS (and not to CUSS): having more wins gives you most likely more ROS even if you played much weaker opponents. Except at the very top of the tournament ROS is likely to mix up the final ranking with having (obviously) weaker player ranked in front of stronger players if used as first tie breaker.

RobertJasiek: "expected average strength of the opponents with extra bonus for winning more games" as a description of ROS is somewhat of an overinterpretation. When inventing ROS, I meant it to be "winning in earlier rounds is more important". From this my comment "more honest than SOS" is derived because SOS can be said to follow two intentions:

  1. "winning in earlier rounds is more important",
  2. "average post-tournament-view strength of the opponents".

[ext] Original post in rec.games.go

This is a copy of the living page "ROS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TieBreaker


RoseDuke

PageType: Alias

VictorChow

This is a copy of the living page "RoseDuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IGSWorldRapidCham...
VictorChow
StrangeProOpening5
posting:2393

Homepages
Quicksilvre


Rosh Haayin GC

Keywords: Clubs & Places

Rosh Ha'ayin Go Club -

Also known as the MIND Go Club. Mind established a wide network of Go clubs and activities.

  • Mind Go club organizes many [ext] tournaments, workshops, camps and lectures.

Meets every 3rd Monday of the month. As well as some other occasions.

Info about meetings and club list with meeting dates, can be found [ext] Mind Go Club.

  • Questions also can be asked in it's room on KGS, which's called "MIND Go Club", under "Clubs".

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  • The exact meetings info's availible in [ext] Rosh Ha'Ayin Go Clubs Page.
  • Register here if you want to be updated [ext] the Israeli go mailing list.
  • [email] info@go-mind.com can be used for contacts.

Related links -

  • [ext] Go activities in Israel (tournaments/ clubs...)
  • The [ext] Israeli Go Championship
  • The "KGS Rooms / Hebrew Room" under "Social" on KGS.

This is a copy of the living page "Rosh Haayin GC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/MindGC
IsraeliGoAssociation


rosswerner

PageType: HomePage

I'm currently the maintainer for SLoT, a Java program for turning a Sensei's Library database dump into very small static HTML pages intended for use on handheld devices such as Palm Pilots. You can email me at rosswerner at users dot sourceforge dot net, or IM me on gtalk at rosswerner at gmail dot com.

This is a copy of the living page "rosswerner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisLibraryOnTour
KGSRelatedUtilities
44PointLowApproac...

Homepages
Alejo
Dronak
RobAnybody


Rotating komoku

Difficulty: Beginner Keywords: Opening

Rotating komoku

See also komoku.

This is a copy of the living page "Rotating komoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns
ChineseGoTerms
DietersFusekiExpe...

Homepages
Geno


Round Board

Keywords: Equipment

There is a variant of go played on a round board. Apparently it was introduced at a European Go Congress a few years ago:

[ext] http://www.escape.de/users/shusaku/euro96/issue3/roundgo.htm

The board is an interesting spiral. A printable board can be found in PDF here:

[ext] http://www.youdzone.com/go.html

Some more mathematical information can be found here:

[ext] http://www.leipzig-go.de/gitter/index_e.html

This is a copy of the living page "Round Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
NetGo


Round Down Timing

Path: TimeSystems · Prev: FischerTiming · Next: SteadyAverageTiming
Keywords: Rules, Tournament

Definition

Round Down Timing is the time system where

  • one gets several time periods of same size,
  • after each N-th move time used for the last N moves only deducts as many periods as fit into this time (possibly none),
  • and counting seconds is done when one's number of periods is equal or less than a certain number.

Diagram

 |---|---|---|---|  periods before

 |---------|        time for N moves

         |---|---|  periods after

Remarks

This system generalizes

  • Japanese Timing (only has one stone per period)
  • Canadian Timing (only has a single period, and no byoyomi)

With only a plain clock, Round Down has to be emulated -- see below.

Emulation

The player gets

  • one period,
  • N stones,
  • and P - 1 coins (P periods in all).

If the player runs out of time and has no coin:

  • the player loses on time.

If the player runs out of time with at least one coin:

  • the opponent stops both clocks,
  • the player pays one coin,
  • the opponent puts one period on the player's clock,
  • they check,
  • and the opponent starts the player's clock again.

If the player runs out of stones:

  • the player stops both clocks,
  • the opponent puts one period on the player's clock,
  • the player counts out N stones,
  • they check,
  • and the player starts the opponent's clock.

Example

3 moves ("stones") in 3 minutes, 2 periods ("lifes").

   #   Lifes  Time  Stones  Used
   -----------------------------
   1     1    3:00    3     0:20
   2     1    2:40    2     0:50
   3     1    1:50    1     0:50
   4     1    3:00    3     1:10
   5a    1    1:50    2     1:50
   5b    0    3:00    2     1:40
   6     0    1:20    1     0:30
   7     0    3:00    3     3:00
   8     0    0:00          lost

(The second life was on the clock.)

Path: TimeSystems · Prev: FischerTiming · Next: SteadyAverageTiming
This is a copy of the living page "Round Down Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Referenced by
CanadianTiming
JapaneseTiming
Spilling
TimeSystems/Discu...


Round Go

Round Go is played the surface of a disk. The disk has a hole in the center. Kind of like playing on the top side of a donut.

There is a round go pdf you can print out here:

Here it is: [ext] http://www.youdzone.com/go.html

"It was Harald Schwarz ( schwarzh@cs.bonn.edu) who introduced this form of go during the European Go Congress Summer 1996 at Abono Terme in Italy." from [ext] http://www.youdzone.com/go.html

Authors:

Jared

See also UnusualGobans.

This is a copy of the living page "Round Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualGobans
BenjaminTeuber/Th...


Round Robin

Keywords: Tournament

Round-robin is a pairing system that makes every player play against every other player exactly once.

Round-robin is used in the league tournament format of the GS Caltex Cup, Kisei, Meijin, and Honinbo title leagues to determine the challenger for the title.

(The Oxford Companion to Chess says that the term round-robin is "apparently based on a misunderstanding". Does anyone know more about this?)

How to perform round-robin pairings

Example (6 players):

Number the players. For the first round arrange them in a folded pattern.

Round 1:
1 2 3
6 5 4

This means that player #1 plays player #6, #2 plays #5, and #3 plays #4. For the next round, have player #6 remain stationary and the other players move one seat clockwise. Once the movement is complete, players facing each other are paired for that round.

Round 2:
5 1 2
6 4 3

Repeat till players #2 through #5 return to their original seats. At that point the pairing have been completed, each player will have played five rounds. This simple method guarantees that each player plays every other player. :-)

Before the tournament make up 3x5 cards with the pairings on them for each player. The card for #1 will look like this:

   Player #1

  Round Opponent

    1      6

    2      4

    3      2

    4      5

    5      3

The cards should have different colors (or other distinguishing marks) for different groups of 6.
Alternatively, make the first round pairings and then make up and post pairing sheets during the first round that people can refer to. I used to do that, using names rather than numbers. Making cards beforehand is easier if you want to play. :-)

Rounds do not have set time limits. People just find their next opponent.

A 6 person round robin makes for 5 rounds. In my experience, you can open registration at 9:00 a. m., start play by 10:00, break for lunch, and still finish in time for supper. A pleasant 1-day tournament. :-)

Of course, doing groups of 6 is not likely to produce a single winner, assuming you get a fair turnout. But does that matter?

This is a copy of the living page "Round Robin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RoundRobinTournam...

Referenced by
SwissPairing
TieBreaker
LeagueTournamentF...
Hiseikai
LittleGolem
MessageBoard
TeamTournamentFormat
TournamentDirecti...
TakeABetOnLifeAnd...
OrganizingATourna...
Rematch
SODOS
SOS/Discussion
TournamentDirecting
GeneralAspectsOfT...
TournamentFormat
AllAsiaNewStar
Dogenzaka
MatchTypes
DaiwaShokenCup


Round Robin Ko

Keywords: Ko, Tactics

Chinese:
Japanese: (junkan ko)
Korean:

A round robin ko is a kind of repeating board position?

Black starts the repetition.

If white captures, B3 is atari...

... so white counters with W2. B3, W4 follow...

... and B5 starts the repetition again.

If B3 at W4, white responds at B3...

... the result is seki.

White can also start the repetition.

The correct way to handle this situation is to figure out who will win the game as early on as possible, and then start the sequence. If you are winning the game you can force it to seki with the sequence in "If B3 at W4, white responds at B3...". If you are losing, you can continue to force the repetition, leading to a game with no result, which is marginally better than a loss. However, this is only relevant if the value of the stones involved is greater than the margin by which one player is winning; otherwise the player who is ahead can give up his/her stones in exchange for a win by a smaller margin.

This is a copy of the living page "Round Robin Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
RepeatingPositions
ThinkLikeAProPae
WmssDameSekiChall...


Round Robin Tournament Format

PageType: Alias Keywords: Tournament

RoundRobin

This is a copy of the living page "Round Robin Tournament Format" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TournamentFormat


Roy ZR

PageType: HomePage

Just a beginner - currently "22k?" on KGS where I play as Synapse. Lately I've been more active on DGS.

---

Stuff on SL I want to study:

Gun Eight / Discussion, LGroup, BentFourInTheCorner, Seki

This is a copy of the living page "Roy ZR" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/FileH...
SGFAtSLDiscussion
KGSWishlist/GameH...
RecommendedFirstB...


Rozzychan

PageType: HomePage

Rozzychan

I came upon this site looking for sites about the Hikaru no Go anime. I wrote a review for it on my website ( [ext] http://www.rozzychan.net ).

I have not played go, but I find that I can already recognize which episode is showing by the go games.

I also am interested in new web interfaces, and I must say, I have never used this wiki.

Anyway

Yoroshikun Onegashimasu

-R ^_^

This is a copy of the living page "Rozzychan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGo/Errata


rpnman

PageType: HomePage

Rpnman

never rated but about 5-7 kyu, from what I hear

getting active in go again after about a 10 year hiatus.

expert software developer - currently focused on Java and interactive TV

This is a copy of the living page "rpnman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenGo


rs2

PageType: HomePage

Randall Sage

[ext] kgs game history
[ext] kgs rank plot

[ext] http://margitandrandall.com/r/

2007 12: back again - the whole engaged (now married) and owning a house thing is busier than I expected. (I'm still a big fan of wikis.) I was inactive so long that I'm not sure what I rank. I am trying to use the various KGS bots to get a rank on KGS again. I'm getting pretty interested in go bots...

2005 07: I got engaged and bought a house. I'm in a rotational program at work and the last 7 months of work plus buying a house has been prevented me from playing Go. I rotate soon -- hopefully I'll make time for Go again.

2004 12: I once said that if I go inactive, I should just be deleted from Sensei's. Forget that comment -- I'm back online and likely to be here intermittently until I get old and incapable of using a computer.

2004 02: I started playing Go fall 2003. I'm about 15k KGS as of February 2004. Sensei's is my primary Go reference and I am a big fan of the Wiki concept.

I'm looking for exercises on counting/estimating. If I don't find any, I'll start creating them here.

You could try the 'Endgame' problems on GP as well as the 4x4s, 6x6,7x7 and such by ferdi at [ext] http://www.goproblems.com/userpublic.html?uid=2776 and the counting problems at [ext] http://www.goproblems.com/usergroup.html?id=20 ... Reuven

Thanks Reuven -- I'll try those. Randall

Randall In what time zone is SL stationed? Or does it just use GMT?

unkx80: I think GMT+2.

This is a copy of the living page "rs2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Chilling
EquipmentDimensions
CombinatorialGame...
TheProblemWithGoP...
CommunicatingWith...
posting:4213

Homepages
AndreEngels


RTG Problem 1

Path: RandomTsumego · Prev: · Next: RTGProblem2
Keywords: Problem

Status?

--HolIgor

/Solution

Bill: This looks like a well-known yose position that arises from the ogeima reply from the 4-4 point, with a later invasion.

Yose problem

White's first move is quite stunning. :-)

Path: RandomTsumego · Prev: · Next: RTGProblem2
This is a copy of the living page "RTG Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution


RTG Problem 1 / Solution

Sub-page of RTGProblem1

Solution

Black is alive, there is no way to kill.

Discussion follows.

W plays 1 in diagram 1 and gets a ko.

diagram 1: B dies

White 1 and 3 are tesuji. Black 2 in Diagram 1 is not the best answer. Black 4 left of 3 does not work either.

diagram 2 ...

Instead, B plays 2 Diagram 2...

variant 2a: B dies

..and still cannot live unconditionally...

variant 2b: ko

... but gets either the ko here...

diagram 3: best for both

...or this ko, which is probably the best way to play for both.

Pok

Black lives.

unkx80: I disagree with this solution. Black plays B6, and lives because a and b are miai.

Imagist: That sequence only lets black live because W7 is aji keshi.

tasuki: Umm, W7 doesn't seem like ajikeshi to me, in fact I can pretty much agree with unkx80.

Order of key points a, b & c ?

Tderz: Food for discussion: look closer at the relation of the inter-acting white key points a, b and c. What is their right order?

This is a copy of the living page "RTG Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem1


RTG Problem 10

Path: RandomTsumego · Prev: RTGProblem9 · Next: RTGProblem11
Difficulty: Advanced Keywords: Life & Death, Problem

White to play.

Solution

Path: RandomTsumego · Prev: RTGProblem9 · Next: RTGProblem11
This is a copy of the living page "RTG Problem 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SnapbackProblem32

Paths
SnapbackWorkshop
RandomTsumego

Sub-pages
Solution

Referenced by
DanExercises


RTG Problem 10 / Solution

Sub-page of RTGProblem10

White to play.

Black cannot defend against both snapbacks and the second eye is gone.

What about this?

Is this a good solution?

No, I've already realized that it's not...

This is a copy of the living page "RTG Problem 10 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem10


RTG Problem 11

Path: RandomTsumego · Prev: RTGProblem10 · Next: RTGProblem12
Keywords: Life & Death, Problem

Black to live.

For this problem, it is also interesting to discuss some of the failure variations.

Solution

Path: RandomTsumego · Prev: RTGProblem10 · Next: RTGProblem12
This is a copy of the living page "RTG Problem 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution

Referenced by
EyeByExhaustion


RTG Problem 11 / Solution

Sub-page of RTGProblem11

Solution

Cut

Dieter: First idea: B1 cut

Var 2.

Var3.

I think the order of B3 and B5 is what unkx80 is talking about. Hm, maybe not on second thought.

unkx80: Yes, you are right, living by the method discussed in eye by exhaustion. =)

Var 4.

Var 5.

Failure

Failure 1 (4 at 2)

Failure 2.

Failure 2a

W2 = white+circle

Failure 2b

W6 = black+circle

This is a copy of the living page "RTG Problem 11 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem11


RTG Problem 12

Path: RandomTsumego · Prev: RTGProblem11 · Next: RTGProblem13
Keywords: Problem

Status?

/Attempts
/Solution
[ext] GP

Path: RandomTsumego · Prev: RTGProblem11 · Next: RTGProblem13
This is a copy of the living page "RTG Problem 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution


RTG Problem 12 / Attempts

Sub-page of RTGProblem12

Mef: I think black is dead

First instinct

The 1-2 point doesn't look like it will make Black 2 eyes, so lets try something else:

Alternative A

After W4 Black's second eye has collapsed

Alternative B

Black doesn't have enough time to save both eyes here, so white will take one either with W4 or by playing W3 should black neglect it.

One last try

W2 is forced, because black will immediately live by playing it. A, B and C all look miai to keep black dead

Another chance

Shaydwyrm: B1 here is another interesting move I considered, but it looks like W2 kills.

Follow up

B3 is strong resistance, but after W6 black is faced with a shortage of liberties.

Follow up

Willerz: B3 above is wrong -- this B3 makes a and b miai -- Black a makes 2 eyes. Black b makes a seki. So Black can live. White can kill by starting at a.

White 2 at A

Shaydwyrm: W2 is incorrect, B3 leaves white with no followup.

Not seki

Shaydwyrm: This is not seki. White can fill black's outside liberties and then play A & B to put black in atari.

Corrected follow-up

Willerz: Shaydwyrm is right, however I think this B3 makes a and b miai. So Black can live. White can kill by starting at a.

Shaydwyrm: Check the diagram labeled "White 2 at A" above for why white can't kill by starting at A.

Corrected follow-up follow-up

Shaydwyrm: Aha, but I have considered this as well! W6 forces B7 (in a sense, though black should really tenuki instead of all of these since he's dead), and then the situation is the same as the not-seki above.

This way?

And if Black replies here?

WillerZ: White a and we're back to where we were just now.

How about this?

unkx80: Referring to Alternative A, how is this?

Black has a ko?

Shaydwyrm: Looks like black has a 2 step ko, since he needs an approach move at a. He should not play his approach move at b, since that gives white a local threat at c. White can play W4 at B5, then black W6, white b, black c for a seki if black is komaster.[1]

Black has a ko?

WillerZ: Doesn't this W6 (instead of a) give White a better result? Also, I am not sure that this W4 is the best W4.
Shaydwyrm: This is not a better result, since black next plays b and has a direct ko instead of a 2 step ko. However, it seems you're right that W4 is not the best, see below.

Also ko

Shaydwyrm: W2 here also leads to ko, but it is direct.

[1]

Seki?

Nando: Shaydwyrm, this doesn't look like seki to me...
Shaydwyrm: ...you're absolutely right, I guess B3 doesn't help black after all. B5 at W8 is met with W6 at B5. So all the ko discussion above is merely academic, how disappointing...

unkx80: Unfortunately yeah... there is no ko here.

This is a copy of the living page "RTG Problem 12 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem12


RTG Problem 12 / Solution

Sub-page of RTGProblem12

Solution

Black is dead

The status of the Black group is that the group is already dead.

Main line

Main line

The main line is the descent at B1, which looks like it can live with a straight four. But with the correct sequence from W2 to W6, Black is caught with a shortage of liberties, and is unable to play at a.

Variation

If B3, then W4 occupies the vital point. Later, if Black plays at a, then White can play elsewhere.

Variation

If B3 here, then W4 plays at the same point.

Other lines

Variation

B1 tries to make a ko, but the placement at W2 followed by the descent at W4 is a standard tesuji.

Variation

The hane at B3 is interesting. If W4 is played wrongly, it can lead to a favorable approach ko. With the correct move, Black dies.

Mistake

W4 is a careless move, which gives B5 a chance to live by an approach ko.

Variation

B1 makes an eye in the corner, but W2 destroys the eye on the edge.

Variation

Playing at the 1-2 point does not work here, W2 makes B3 and W4 miai for the kill.

This is a copy of the living page "RTG Problem 12 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem12


RTG Problem 13

Path: RandomTsumego · Prev: RTGProblem12 · Next: RTGProblem14
Difficulty: Advanced Keywords: Life & Death, Problem

White to play

One may want to compare and contrast this problem with RTG Problem 14.

Attempts
Solution

Path: RandomTsumego · Prev: RTGProblem12 · Next: RTGProblem14
This is a copy of the living page "RTG Problem 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution

Referenced by
RTGProblem14
DanExercises


RTG Problem 13 / Attempts

Sub-page of RTGProblem13

White 11 at B8

Seki.

unkx80: Any other attempts?

Attempt

Dieter: In fact, all my attempts fail. With a stone at the circled point, W1 would work.

failure

failure

Dieter: I thought this was the blind spot, then that B2 was the answer, now I read Dave's post at problem 14 and realize it is the answer after all. Sigh. Dave But if this is the answer, what is the difference between the two problems??

Dieter: Our mentor has shown the path:

Var

This variation is possible for Black if he has a stone at the circled point.

unkx80: Yes.

Dave: So, on to RTG Problem 14 / Attempts!

failure?

Dave: Let's not give up too soon! Black to play and live?

failure

failure

The eyespace inside becomes too large. Enough outside liberties to give atari.

what about the bluntest thing

HolIgor: This is very blunt. But it does not work if B6 at W7.

This is a copy of the living page "RTG Problem 13 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem13


RTG Problem 13 / Solution

Sub-page of RTGProblem13

Solution

Solution

The key is the descent at W1.

Main line

If B2, the sequence of W3 to W9 is a fairly standard way of killing. Black dies of a bulky five.

Variation

W2 tries to expand the eyespace but W3 onwards kill.

Variation

If W2 makes a diagonal move, W3 can squeeze. B4 does not work here because W5 and W7 can turn the other eye into a false eye.

Failure

Failure

This is a seki.

Failure

This lives too. But B6 is an important move.

Failure

The jump of W1 is too fanciful. B10 captures and lives.

This is a copy of the living page "RTG Problem 13 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem13


RTG Problem 14

Path: RandomTsumego · Prev: RTGProblem13 · Next: RTGProblem15
Difficulty: Expert Keywords: Life & Death, Problem

White to play

One may want to compare and contrast this problem with RTG Problem 13.

Attempts
Solution

Path: RandomTsumego · Prev: RTGProblem13 · Next: RTGProblem15
This is a copy of the living page "RTG Problem 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution

Referenced by
DanExercises
RTGProblem13
XuanxuanQijingPro...


RTG Problem 14 / Attempts

Sub-page of RTGProblem14

Solution (variation 1)

Solution (variation 2)

Solution (variation 3)

unkx80: I am not sure whether the above diagrams count as solution. I believe it might count as a solution on the condition that following ladder does not work for Black.

Solution (variation 1)

Solution (variation 1)

Solution (variation 1)

Alternative for Black?

Dave: How does White handle this B2?

Alternative for Black?

unkx80: It reverts back, no?

Dave: I thought there was more but now it seems you are right.

Wrong answer

a and b miai. Black c, White plays at B4. Black dies.

SnotNose: a and b aren't miai. White always has d to take away the eye at the edge.

unkx80: Besides, what happens when B2 is played at B6 instead?

Ko at least

unkx80: Problem is, solution should not be a ko.

Puzzled

Dave: I can't figure out how Black lives against this W1. However, it should not be the answer as there is no reason that I can see for the marked stone to be in the problem if W1 kills.

Puzzled

Puzzled

Puzzled

Puzzled

Puzzled

unkx80: How do you answer B2?

Dave: We don't? :-) So...

Never give up!

Dave: We descend to the edge. This puts meaning back into the marked stone at least :-) First let's look at that troublesome diagonal play that spoiled my last idea... After B10, White pulls back at a. The marked stone is in exactly the right spot!

Never give up!

Dave: If B6 here White can not play at W7. After W10 capturing two stones or W3 are miai to make the point at b an eye.

Never give up!

Dave: Instead White plays W7. Now b and c are miai to reduce Black to a single eye.

Never give up!

Dave: The diffence between this W1 and the play at a analyzed at the top of this page is that after W7 here there is no play at b and it is impossible to set up the ladder that unkx80 showed us above.

Never give up!

Dave: In answer to B10 White plays b rather than a and there is no eye there.

unkx80: Both of you have got it for both the problems. =)

Dave: Note for readers. Sometimes we see the advice that we should solve problems in our heads to get the most out of them. That is what I normally do when I go through books (of course it is a little hard to carry a board on the subway :-). But our brains alone will only carry us so far - or else we would all be 9 dans, right? Sometimes you just need to dig if you are have any hope of solving it. I analyzed this problem in CGoban. The resulting sgf file (just variations, no text) is 8KB - as long as some reviews that I have written for the go teaching ladder. Sometimes there is no substitute for persistence :-)

This is a copy of the living page "RTG Problem 14 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem14
RTGProblem13/Atte...


RTG Problem 14 / Solution

Sub-page of RTGProblem14

Solution

Solution

In this problem, White has to jump down at W1.

Main line

B2 seems to be the strongest resistance. But with the exchange of W3 and B4, W5 is the standard way of killing. After B9, if Black a, then White b, the white+circle stone works perfectly, so there is no problem.

Variation

If B2 here, then W3 reduces the eyespace and proceeds to kill in the same way above. After W9, if Black a, then White b.

Variation

After W3, Black does not have enough eyespace to live with two eyes. There is no problem with the connection of the W3 stone with the outside stones.

Failure

Failure

With the black+circle hane stone, the descent at W1 no longer works. B2 and B4 is tesuji, so White can only create a ko with W5 and W7.

Failure

White only manage to get a ko here.

This is a copy of the living page "RTG Problem 14 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem14


RTG Problem 15

Path: RandomTsumego · Prev: RTGProblem14 · Next: RTGProblem16
Keywords: Problem

Black first to live

This is a problem which I (sort of) composed and posted on [ext] goproblems.com, but is it really as difficult as indicated there?

Solution

Path: RandomTsumego · Prev: RTGProblem14 · Next: RTGProblem16
This is a copy of the living page "RTG Problem 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution


RTG Problem 15 / Solution

Sub-page of RTGProblem15

Black first to live

B3 makes miai of a and b for one eye in gote, but first Black makes the B1 - W2 exchange. To answer your level question, it took me an instant to a few seconds to figure this out. --Dieter

Bob McGuigan: I don't think W2 is the best try for White. What does Black do if W2 is one space to the left?

Variation

Dieter: I admit that this is a little harder. Black 11 at a.

Variation

This is a copy of the living page "RTG Problem 15 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem15


RTG Problem 16

Path: RandomTsumego · Prev: RTGProblem15 · Next: RTGProblem17
Keywords: Problem

Black to play

(from [ext] goproblems.com)

In 3-4 point low approach diagonal, it was mentioned that W2 should be played at B5. Now that White has played at W2, W4 has to be played at B5. Where should Black play after W8?

Joseki

One may want to compare the above with the 3-5 point low approach, press joseki. Is Black a, White b, Black c a problem?

Joseki

Also compare with the joseki mentioned in 3-4 point low approach one-space low pincer contact on top. Is W8 at a or b, and why?

Solution

Path: RandomTsumego · Prev: RTGProblem15 · Next: RTGProblem17
This is a copy of the living page "RTG Problem 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution


RTG Problem 16 / Solution

Sub-page of RTGProblem16

Solution

Black must cut at B7. After W8, B9 starts the two stone edge squeeze tesuji.

Solution (3 at circled stone, 4 at squared stone, 6 at circled stone)

After B7, Black wins the capturing race by one move.

Solution

Since the given sequence is a joseki, there is of course no problem with B1 and B3.

Solution (5 at circled stone, 6 at 1, 8 at circled stone)

Because even when Black applies the two stone edge squeeze, White still wins the capturing race by one move.

Solution

The solution is to crawl one more time at W1, before jumping out at W3. And this is joseki.

Failure

The reason is because if W1 jumps out too early, then B2 is a tesuji that makes a and b miai.

Failure

If W3 defends on the upper side, then B4 and B6 captures the two White stones.

Failure

If W3 saves the two stones, then B4 onwards can capture the corner.

Failure (8 at 2, 9 at 4)

The two stone edge squeeze comes into play again.

This is a copy of the living page "RTG Problem 16 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem16


RTG Problem 17

Path: RandomTsumego · Prev: RTGProblem16 · Next: RTGProblem18
Keywords: Problem

Black to play.

Attempts
Solution

Path: RandomTsumego · Prev: RTGProblem16 · Next: RTGProblem18
This is a copy of the living page "RTG Problem 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution


RTG Problem 17 / Attempts

Sub-page of RTGProblem17

Black kills

JoelR: ... and a picks up.
B1 limits White's eyespace, and forces W2. B3 threatens to cut at W4. If W6 at a, then B7 at W6, and Black has more liberties.

Approach Ko

Dieter: If W6 here, B7 starts an approach ko ( B9 at a), which is favorable for Black.

Seki

If B7 here instead, W8 makes it a seki.

Kill

W6 would be a mistake. Black throws in and wins the capturing race by one liberty.

Failure

If Black wants to avoid the approach ko, he could make the placement of B5 but W6 is as vital a point:

Seki again

White lives with seki. She can also play W2 at W3, if a direct ko is what she wants.

Dieter's solution

... but in my opinion, this is the solution. It's almost the same as the earlier approach ko solution, but Black can have White play one more ko-threat. In other words, B7 will count as a ko-threat.

Order of moves

The order of play can be reversed.

Bill: Well, it can be reversed, but . . . .

Order of moves

Caution

If W2 and W4, B5 is essential.

Miai

In this variation, a and b are miai to kill.

Black kills

Bill: I think this is the right third move.

There are several variations.

var. 1

var. 2

var. 3

var. 4

var. 5

This is a copy of the living page "RTG Problem 17 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem17


RTG Problem 17 / Solution

Sub-page of RTGProblem17

Black kills

var. 1

var. 2

var. 3

var. 4

var. 5

This is a copy of the living page "RTG Problem 17 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem17


RTG Problem 18

Path: RandomTsumego · Prev: RTGProblem17 · Next: RTGProblem19
Difficulty: Advanced Keywords: Life & Death, Problem

White to play and kill

Solution

Path: RandomTsumego · Prev: RTGProblem17 · Next: RTGProblem19
This is a copy of the living page "RTG Problem 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution

Referenced by
DanExercises


RTG Problem 18 / Solution

Sub-page of RTGProblem18

( W7 at W5)

a and b are miai

This is a copy of the living page "RTG Problem 18 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem18


RTG Problem 19

Path: RandomTsumego · Prev: RTGProblem18 · Next: RTGProblem20
Keywords: Problem

Black to play

This very cool problem is taken from goproblems.com problem [ext] 4349.

Solution

Path: RandomTsumego · Prev: RTGProblem18 · Next: RTGProblem20
This is a copy of the living page "RTG Problem 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution


RTG Problem 19 / Solution

Sub-page of RTGProblem19

Solution part 1

10 at 7

Dave: I think this isn't that hard to work out if you have the hint that an answer exists (after all, there has to be a reason this is a half board instead of corner so expect to use at least the marked stone). But if I ever see something like this in a game, I might have to quit Go since my game will obviously have peaked :-)

Solution part 2

Solution part 3

How about this? Dave

This is a copy of the living page "RTG Problem 19 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem19


RTG Problem 2

Path: RandomTsumego · Prev: RTGProblem1 · Next: RTGProblem3
Keywords: Life & Death, Problem

Black to play and live.

Actually quite a tricky problem, if you get stuck in your usual habits.

Black to play.

Solution

( [ext] GP)

Path: RandomTsumego · Prev: RTGProblem1 · Next: RTGProblem3
This is a copy of the living page "RTG Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution

Referenced by
TallDoorGroup


RTG Problem 2 / Solution

Sub-page of RTGProblem2

5 tenuki!

After this, nobody wants to play the circled spots : Black would actually commit suicide by trying to capture the white+square stones, and White would give life + points to the defender.

So, this is seki.

--Nando

I have seen many dan players not be able to solve this problem. Apparently you can easily get stuck in your usual reading habits ... --Arno

In this case, a better sequence for Black is to play tenuki instead of playing move 2; and save it as a ko threat for later. --aigo

This is a copy of the living page "RTG Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CuttingSeki
RTGProblem2


RTG Problem 20

Path: RandomTsumego · Prev: RTGProblem19 · Next: RTGProblem21
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play

This is taken from a Chinese booklet (book 2 of 《只此一手》) which was translated from some Japanese text. The problem is rated dan level, and I have missed the solution myself.

Attempts
Solution

Path: RandomTsumego · Prev: RTGProblem19 · Next: RTGProblem21
This is a copy of the living page "RTG Problem 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution

Referenced by
SnapbackProblem16...
TemporarySeki/Dis...
DanExercises


RTG Problem 20 / Attempts

Sub-page of RTGProblem20

HolIgor

Critical point?

Living is not so difficult. Can black do better?

unkx80: Unfortunately, this does not live. Think under the stones.

wait a minute. why doesn't this live? If white cuts 1 and 3 the snapback works. (black retains miai) Am I being dim?

unkx80: Sure the snapback works, but think further than the snapback itself. As the name "under the stones" imply, please consider what happens after the capture of the stones (in the sense the stones are physically removed from the board).

(Later) I actually forgot that I had this problem set as Snapback Problem 16. That should explain why.

Under the stones

After black+circle has captured the White stones in a snapback, W1 prevents a second eye.

Black to play--this fails

a and b miai for killing.

not convinced?

Will this work, find it hard to read out the snapback

Bill: B5 dies. W6 fills at black+circle. No snapback. Ko.

MikeTerry: I can't see anything better than this for Black. White can try the same under the stones trick as in the first diagram, but then...

W tries to avoid Ko?

B3 forces W4, and the extra white stone totally changes things. After Black throws in with B7 at B5 and the resulting snapback we get to the following position:

W to play

Note the extra space at a. Now when White plays back under the stones at b...

double Ko

Black lives with a double Ko. So White is unable to avoid fighting a Ko at some point in the sequence to kill.

Bill: Nice analysis, Mike. :-)

Simple life

But even after W3 in the previous diagram Black is already alive, as a is protected.

Alive and well

In fact, Black is even alive in this position, after white+circle. If W1 tries to take away Black's eye, B2 captures W1 because of damezumari.

MikeTerry: DOH! The perils of late night posting :)

This is a copy of the living page "RTG Problem 20 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem20


RTG Problem 20 / Solution

Sub-page of RTGProblem20

Solution

Solution 1

The solution is a ko.

Continuation (i)

B2 at black+circle, W3 at black+square, B4 at black+circle

If White chooses to capture the snapback stones instead...

Continuation (ii)

We see that after W1, Black lives as White will not be able to play at a.

Solution 2

White also has this response.

If White loses the ko, this is better because Black will not have played at a.

If White wins the ko, White will connect at black+circle, creating a false seki, whith the outside Black stones dead. The result is the Solution 1 diagram.

So in terms of points, this is better for White than the Solution 1 diagram above. However, the other way gives White a local ko threat by capturing the two Black stones as in the Continuation (i) diagram. If that threat is crucial, then the other way is better.

Variation

If W2, then B3 makes W4 and B5 miai.

Failure

Failure

Why is B1 a failure? See Snapback Problem 16.

Authors

  • Bill Spight
  • Mike Terry
  • unkx80

This is a copy of the living page "RTG Problem 20 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem20


RTG Problem 21

Path: RandomTsumego · Prev: RTGProblem20 · Next: RTGProblem22
Keywords: Problem

White to play

/Solution

Path: RandomTsumego · Prev: RTGProblem20 · Next: RTGProblem22
This is a copy of the living page "RTG Problem 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution


RTG Problem 21 / Solution

Sub-page of RTGProblem21

9 at the marked stone

Continuation - Black dies.

This is a copy of the living page "RTG Problem 21 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem21


RTG Problem 22

Path: RandomTsumego · Prev: RTGProblem21 · Next: RTGProblem23
Keywords: Problem

Black to play.

/Attempts
/Solution

Path: RandomTsumego · Prev: RTGProblem21 · Next: RTGProblem23
This is a copy of the living page "RTG Problem 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution


RTG Problem 22 / Attempts

Sub-page of RTGProblem22

4 and 5 are miai.

This is a copy of the living page "RTG Problem 22 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem22


RTG Problem 22 / Solution

Sub-page of RTGProblem22

Solution

Solution

B1 is neccessary to prevent White from living with the bent four living shape.

Solution

The throw-in at B3 is vital in this problem. After B5, since White cannot make the approach move at a, it is impossible to capture the black+circle stones in a connect-and-die.

Failure

Failure

The direct placement at B3 is wrong. W4 is a good move which makes the approach move at a possible, so capturing the black+circle stones in a connect-and-die and making the second eye at W6 are miai.

This is a copy of the living page "RTG Problem 22 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem22


RTG Problem 23

Path: RandomTsumego · Prev: RTGProblem22 · Next: RTGProblem24
Keywords: Life & Death, Problem

White to live

/Solution

Path: RandomTsumego · Prev: RTGProblem22 · Next: RTGProblem24
This is a copy of the living page "RTG Problem 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution


RTG Problem 23 / Solution

Sub-page of RTGProblem23

Confused: A few variations, that might work.

a and b miai for life

a and b miai for life

W1 and W3 as sacrifices

After this, either W1 or a should give life, depending on Black's move.

This is a copy of the living page "RTG Problem 23 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem23


RTG Problem 24

Path: RandomTsumego · Prev: RTGProblem23 · Next: RTGProblem25
Keywords: Life & Death, Problem

White to play.

What is the best result?

/Attempts

/Solution

Path: RandomTsumego · Prev: RTGProblem23 · Next: RTGProblem25
This is a copy of the living page "RTG Problem 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution


RTG Problem 24 / Attempts

Sub-page of RTGProblem24

White to play.

Bill: I think best play depends upon the ko threat situation and the rest of the board. But, since the kos are so big, I am going to assume that neither player has a ko threat, and also that the temperature of the board is not too high, so that there will be no ko exchange.

White makes ko.

W5 takes ko. Later, B2 - W a is sente.

White makes ko with W1. If W3 instead, Black can respond with B7 and kill.

With no ko threats, Black has to protect with B4 and B6. W7 escapes.

White escapes directly?

Grauniad: Doesn't this allow White to escape without a ko? If B2 at 3, W3 at a kills 4 Black stones and lives.

Bill: The descent dies.

Death in the descent

B6 at black+circle (nakade).

This is a copy of the living page "RTG Problem 24 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem24


RTG Problem 24 / Solution

Sub-page of RTGProblem24

Common pitfall

Common pitfall.

A common pitfall is to play the descent at W1, assuming that capturing at a and the connection at W3 are miai.

Common pitfall. (6 at marked stone)

This problem is deliberately set up in such a way that capturing the four Black stones directly does not live - it is a pyramid four big eye.

Common pitfall.

However, one should notice that if the white+circle stone (which was W1) is at a instead, then White at b can make the second eye and live. This observation leads to the improved sequence below.

Improved sequence

Improved sequence.

An improved sequence is the diagonal at W1, threatening a connection at B2 as well as a ko at W3.

Improved sequence (7 at marked stone)

If B4 does not play the ko and destroys the eye at the side instead, then W5 is sente, so White has time to live at the vital point of W7. However, the improved sequence is not yet the solution, since Black takes the ko first.

Solution

Solution.

White makes a throw-in at W1 followed by an atari at W3. Observe that B4 cannot connect at W1.

Solution.

If B4 insists on killing the White group, then W5 takes the ko first. From the usual life-and-death perspective, this is the best play by both players.

If Black avoids this ko, White can live, as the variations below show.

Variation 1a

Black may try this way after W1 takes the ko.

Variation 1b

Must White fight this ko to live?

Variation 1c

B4 at white+circle.

White can play this way.

Variation 1d

B1 goes all out to kill.

W2 takes four stones, but cannot make an eye there because of under the stones play.

Variation 1e

But White takes sente and lives.

Variation 2a

Backing up, Black can do no better than B1, allowing W2 to live.

Solution (practical)

Since this ko is so large, it is reasonable to assume that neither player has a ko threat, and also that the temperature of the board is not too high, so that there will be no ko exchange. Then the best way for Black to play is to simply capture at B4, allowing W7 to connect to the group outside.

Bill, unkx80

This is a copy of the living page "RTG Problem 24 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem24


RTG Problem 25

Path: RandomTsumego · Prev: RTGProblem24 · Next: RTGProblem26
Keywords: Problem

White to play.

What is the best result?

/Solution

Path: RandomTsumego · Prev: RTGProblem24 · Next: RTGProblem26
This is a copy of the living page "RTG Problem 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution


RTG Problem 25 / Solution

Sub-page of RTGProblem25

Solution

Black needs to make an eye on the left edge in sente, and then proceed to make the other eye near the center. So the descent at W1 is the important first move, followed by making the second eye at W3.

Failure

The hane at W1 is wrong. Black can make a thow-in at B2 before returning to win the capturing race at B4. So there is only half an eye on the left edge, and White dies.

Failure

Making the eye at the upper side at W1 first is wrong, because B2 and B4 can destroy the other eye. Most likely the mistake made by W1 here is assuming that B2 will play at B4, so W3 can live again by playing at B2...

This is a copy of the living page "RTG Problem 25 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem25


RTG Problem 26

Path: RandomTsumego · Prev: RTGProblem25 · Next: RTGProblem27
Keywords: Problem

Black to play

What is the best way for Black to live?

(The outside is White territory.)

/Solution

Path: RandomTsumego · Prev: RTGProblem25 · Next: RTGProblem27
This is a copy of the living page "RTG Problem 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution


RTG Problem 26 / Solution

Sub-page of RTGProblem26

Correct

Black has a two-point gote (by miai counting) at a for later, which is why this is best. B1 sacrifices one point to gain two.

Half marks

I think White's ko threat at b is a better one than her ko threat at a in the above solution. Can someone verify that?

Bill: Yes, Wa is a losing ko threat.

Half marks

Now black is the one with the ko threats, but still not as many points.

Bad play for white

( W2 fails, so white would not play this way.)

See also Korean Problem Academy/Errata.

This is a copy of the living page "RTG Problem 26 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem26


RTG Problem 27

Path: RandomTsumego · Prev: RTGProblem26 · Next: RTGProblem28
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem3 · Next: GokyoShumyoSection1Problem75
Difficulty: Advanced Keywords: Problem

White to play.

This is a famous classical problem.

/Attempts
/Solution

Path: RandomTsumego · Prev: RTGProblem26 · Next: RTGProblem28
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem3 · Next: GokyoShumyoSection1Problem75
This is a copy of the living page "RTG Problem 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
XuanxuanQijingPro...

Paths
RandomTsumego
XuanxuanQijingPro...

Sub-pages
Attempts
Solution

Referenced by
Review/IlansDread...
XuanxuanQijingPro...


RTG Problem 27 / Attempts

Sub-page of RTGProblem27

White to play.

ndkrempel: I came up with the following, which is different from what's given on the solution page but also seems to work:

Alternative solution? First variation.

Alternative solution? Second variation.

Alternative solution? Second variation, cont.

B10 at B5.

ndkrempel: Aha, reading things to the end is important! Thanks for the correction.

This is a copy of the living page "RTG Problem 27 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem27


RTG Problem 27 / Solution

Sub-page of RTGProblem27

Solution

W1 occupies the vital 1-2 point, then W3 pushes. After W5, Black finds that he is unable to prevent White from connecting the W5 stone outside due to shortage of liberties.

Variation ( W7 at W5, B8 at W3)

If B2 makes a tiger shape, then W3, W5 and W7 kills.

This is a copy of the living page "RTG Problem 27 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem27


RTG Problem 28

Path: RandomTsumego · Prev: RTGProblem27 · Next: RTGProblem29
Difficulty: Expert Keywords: Life & Death, Problem

Modified problem

Black to play.

This is the modified problem which allows Black to live.

Original problem

Black to play.

In the original problem, Black cannot live because I have given it too few liberties.

/Attempts
/Solution

Path: RandomTsumego · Prev: RTGProblem27 · Next: RTGProblem29
This is a copy of the living page "RTG Problem 28" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution

Referenced by
DanExercises
posting:1984


RTG Problem 28 / Attempts

Sub-page of RTGProblem28

Tderz No problemo ... W2 - W4 technique learnt from a hamete variant of the taisha (which I never play - the taisha in general)

Direct ko

Direct ko, white must search for first ko threat,

Black to play.

Black has 1 internal ko threat.

If ..

White wants to resist ...

futile

Possibility

Rich: If you start with B1 W2, why not like this?

Semeai

JoelR: Now each has 3 liberties (including circle), plus the shared liberty, and it's White's move.

Semeai

TDerz: I missed a lot !

Semeai: White wins

Possible danger?

Rich: Although it seems that the black corner is now dead. I've probably missed something...

Tderz: B1 and W2 are miai. Black is dead

Refute

Dieter
Rich: Black still has one eye, no?

And now?

--Bill

Black to play.

Tderz: All of this excellent stuff written above proofs:

  • I was indeed careless again, and
  • Black should better take care of his group:

Black can't save all and lives in the corner.

What if W2?

Tderz If W2 above, black captures with living shape.

Or, if W2 here, it reverts to some upper variations (ko).

black loses, if he wants to avoid the ko

Liberties

Dieter: Black cannot save his cutting stones but lures out his two stones.

More

cannot resist due to lack of liberties

Or ...

Or can White do even better?

DJ: This last diagram seems not so good for White:

Black lives

Now either Black lives or captures also the two stones in the corner. A similar sequence happens if W2 is at a ( W4 at white+circle):

Black still lives

Tderz: Ode to unkx80 (what a composition) - Wahnsinn - I'm lost.
I gave several careless random shots and linger for the solution: is Black doomed on both sides??

unkx80: How embarassing... I seemed to have posted a composition that does not work. -_-

I originally have two solutions in mind.

Alleged solution 1

Alleged solution 2

Alleged solution 2 failure

But now I think W2 kills.

Which means, I need to give Black more liberties as follows. Sorry for the blunder.

Black to play.

Bill: That's OK, unkx80. Even the gods falter. :-)

This is a copy of the living page "RTG Problem 28 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem28


RTG Problem 28 / Solution

Sub-page of RTGProblem28

Modified problem

Solution.

The 1-2 point is the key in the solution.

Solution (variation).

If W2 here, then Black can play B3 and B5 and capture White due to shortage of liberties.

No ko.

W4 attempts to set up a ko fight. However, B5 connects to the black+circle stone and there is no ko.

Reference.

B1 and B3 lives too, but loses one extra stone.

Failure.

B1 and B3 is greedy. After W4 makes the large monkey jump, Black dies of a straight three dead shape.

Failure.

B1 here cannot live. W2 simply plays a honte, and Black is a L-group dead shape.

Original problem

Dead I.

Because Black lack outside liberties, W4 is possible. If B5 blocks, then W6 onwards cause Black to be trapped in a double damezumari.

Dead II.

If B1 first, then the clamp at B2 is tesuji which kills.

This is a copy of the living page "RTG Problem 28 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem28


RTG Problem 29

Path: RandomTsumego · Prev: RTGProblem28 · Next: RTGProblem30
Difficulty: Advanced Keywords: Life & Death, Problem

Black to save the four stones.

/Attempts
/Solution

Path: RandomTsumego · Prev: RTGProblem28 · Next: RTGProblem30
This is a copy of the living page "RTG Problem 29" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution

Referenced by
DanExercises
Unkx80/RandomStuff
posting:3336


RTG Problem 29 / Attempts

Sub-page of RTGProblem29

Dieter's attempt

JoelR: This fails

Double snapback

Joel's attempt

continuation i

continuation ii

unkx80 says that you can't save the marked stones this way.

Tderz: avoid snapback like this - bingo! Opponent's keypoint is your own.

Tderz: continuation: living in sente is not too bad :-)

The problem could be even amended on the right that white cannot save her stones ... once I solved the problem like this, but cannot compose it right now ...

Composition

unkx80: Maybe this is such a composition? Tderz: Yes, but it was more to the corner and less obvious, resp. different. BTW, great job with RTG Problem 28 (means: I was so careless on it for several times).

This is a copy of the living page "RTG Problem 29 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem29


RTG Problem 29 / Solution

Sub-page of RTGProblem29

If I am not wrong, this is actually a famous classical problem.

Solution.

The key move is B9.

Solution.

The hane at B1 is also a tesuji, so B5 makes two eyes and ataris the White stones at the same time.

B1 at B3 also lives, but W2 will play at B1, so when B3 plays at B5, it is not an atari.

Failure.

If B9 blocks on the outside, then W10 kills. If Black a, then White b results in a double snapback.

This is a copy of the living page "RTG Problem 29 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem29


RTG Problem 3

Path: RandomTsumego · Prev: RTGProblem2 · Next: RTGProblem4
Difficulty: Advanced Keywords: Problem

White first, what happens?

Solution

Path: RandomTsumego · Prev: RTGProblem2 · Next: RTGProblem4
This is a copy of the living page "RTG Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution

Referenced by
DanExercises
XuanxuanQijingPro...


RTG Problem 3 / Solution

Sub-page of RTGProblem3

Solution

The key is the hekomi of W1, making a tiger shape. Notice that Black cannot play at a. And if Black plays at b, White will play at a.

Solution

If B2 blocks, W3 descends and secures one eye. If B2 at W3, then W2, Black a, White b, Black c, White d, and White still secures the eye on the right side.

Solution

The interesting part comes when B4 attempts to destroy the other eye. However, White can play as in Beginner Exercise 19, making the throw-in at W9 and capturing three black stones in a connect-and-die to form the second eye. Subsequently, if Black a, White b plays atari.

Failure 1

W1 (or a) trying to expand the eye space fails instead. The wedge at B2 is the vital point, and is a common killing technique. Now it is not possible to make a real eye on the left side.

Failure 2

Six die but eight live, so connecting at W1 does not work either.

KarlKnechtel, HolIgor, unkx80

This is a copy of the living page "RTG Problem 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem3


RTG Problem 30

Path: RandomTsumego · Prev: RTGProblem29 · Next: RTGProblem31
Difficulty: Advanced Keywords: Life & Death, Problem

White to kill.

/Solution

Path: RandomTsumego · Prev: RTGProblem29 · Next: RTGProblem31
This is a copy of the living page "RTG Problem 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution

Referenced by
DanExercises
RTGProblem31
Unkx80/RandomStuff


RTG Problem 30 / Solution

Sub-page of RTGProblem30

Solution.

Solution.

Solution.

This is a copy of the living page "RTG Problem 30 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem30


RTG Problem 31

Path: RandomTsumego · Prev: RTGProblem30 · Next: RTGProblem32
Difficulty: Intermediate Keywords: Life & Death, Shape, Tactics, Problem, Question

RTG Problem 31

dia. [0]: bad hane leads to this position: Status?

What is Black's, resp. White's status after white+circle?

/Attempts
/Solution?

back to RTGP30

dia. [1]: A common fuseki/joseki

Tderz: For most of us this development is a common, resp. well-known invasion sequence.
white+circle and black+circle are not important for my forthcoming question, nor whether 3-3 should be played so early in the game.

dia. [2]: White ends in sente, Black has very good shape.

black+square is good shape. Sometimes however,
Black wants more ...
and gets less ...

dia. [3]: bad hane - hane bad

Ok - one precondition - ladders to lower left corner should work for White.
B9 is preventing the ladder ...

dia. [4]: bad hane - hane bad

B3 prevents again against the ladder.

Here comes the problem:
What will it be after W4?

1) Black will be captured, or
2) Seki, or
3) White will be captured, or
4) some if's, depending on

  • something on the board
  • wishes of the players

I wish all Senseis happy holidays!

This problem is unsolved.

Path: RandomTsumego · Prev: RTGProblem30 · Next: RTGProblem32
This is a copy of the living page "RTG Problem 31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts

Referenced by
33PointInvasion
RTGProblem32


RTG Problem 32

Path: RandomTsumego · Prev: RTGProblem31 · Next: RTGProblem33
Difficulty: Advanced Keywords: Life & Death, Problem

Any use of black+circle? - Black to move

No. #159 from a book titled
围棋 实战 妙手
"Wéiqí shí zhàn miàoshǒu (miao shou)", 1.ed. 1995

Any use of black+circle? - Black to move.

/Solution

back to RTGP31
forward to RTGP33

Path: RandomTsumego · Prev: RTGProblem31 · Next: RTGProblem33
This is a copy of the living page "RTG Problem 32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution

Referenced by
DanExercises
RTGProblem33


RTG Problem 32 / Solution

Sub-page of RTGProblem32

Solution

B1 saves the black+circle stones.

Variation

If W2 blocks from the outside, then B3 lives.

Variation

If W2 prevents Black from making two eyes, then B3 onwards capture the three White stones.

Variation

If W6 here, then B7 is key. Black still wins the capturing race by one move.

Failure

B1 and B3 here is played in the wrong sequence. W4 is tesuji.

Failure

Although B5 can capture W4, W6 is again a tesuji much like the two stone corner squeeze, followed by an atari at W8 to destroy the other eye before connecting with W10.

This is a copy of the living page "RTG Problem 32 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem32


RTG Problem 33

Path: RandomTsumego · Prev: RTGProblem32 · Next: RTGProblem34
Difficulty: Advanced Keywords: Life & Death, Problem

Any use of black+circle? - Black to move

No. #158 from a book titled
围棋 实战 妙手
"Wéiqí shí zhàn miàoshǒu (miao shou)", 1.ed. 1995

Any use of black+circle? - Black to move.

/Attempts
/Solution?

back to RTGP32
forward to RTGP34

This problem is unsolved.

Path: RandomTsumego · Prev: RTGProblem32 · Next: RTGProblem34
This is a copy of the living page "RTG Problem 33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts

Referenced by
DanExercises
RTGProblem32


RTG Problem 33 / Attempts

Sub-page of RTGProblem33

ko?

Gronk: Here's an indirect ko.

without ko?

Stormer: What about this. if white a, then B, if B then C

without ko?

unkx80: Don't think this works. After W4, if a then b; and if c then d.

This is a copy of the living page "RTG Problem 33 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem33


RTG Problem 34

Path: RandomTsumego · Prev: RTGProblem33 · Next: RTGProblem35
Keywords: Life & Death, Problem

Black to play.

Source: 日本围棋妙手１１６ (See Chinese Go Books Life and Death Section), Ko section, problem 76. Problem is rated "professional kyu" level.

The given solution contains only three diagrams, so we can study the problem together and come out with a more comprehensive solution.

/Solution

Path: RandomTsumego · Prev: RTGProblem33 · Next: RTGProblem35
This is a copy of the living page "RTG Problem 34" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution

Referenced by
RTGProblem33


RTG Problem 34 / Solution

Sub-page of RTGProblem34

Solution.

Variation 1.

Variation 1.

Variation 1.

Variation 2.

This is a copy of the living page "RTG Problem 34 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem34


RTG Problem 35

Path: RandomTsumego · Prev: RTGProblem34 · Next: RTGProblem36
Difficulty: Expert Keywords: Life & Death, Problem

What is the best result Black can get?

Classical Chinese Go problem, titled 行行且止.

/Hint
/Attempts
/Solution

Path: RandomTsumego · Prev: RTGProblem34 · Next: RTGProblem36
This is a copy of the living page "RTG Problem 35" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Hint
Solution

Referenced by
ClassicalLifeAndD...
DanExercises
XuanxuanQijingPro...


RTG Problem 35 / Attempts

Sub-page of RTGProblem35

Kill (1)

Dieter: If White answers this way, she is killed.

Ko (2)

Ko (3)

This way it is ko too but White takes first.

unkx80: B1 is interesting but White has better moves.

White lives, black profits

ed?: W2 here looks better:
black takes stones in sente but white is alive

Better for white?

Perhaps W4 directly is better B7 is left for the endgame.

White can't save everything unconditionally

Saving two stones with W4 dooms the group

Black too aggressive

Trying to hurt white's shape with B3 is futile, white kills black.

One-point jump (4)

tderz: To display the thought process:
after 1 second of consideration,
I thought of this 1-point jump B1, with the idea to do ...

right of One-point jump (5)

this B3 on the right with miai a and b, or ....

left of One-point jump (6)

on the left. (If W4 at B5, then as in Dieter's dia. (1))
If white intercepts with W2 at c, then ko as in dia. (3).

flawed? (7)

However, my thoughts were flawed, because White breaks the miai by W2. OK, I really only had a glance at it, but the truth is, that this ugly empty is truly beautiful!

flawed? (8)

After a second consideration, B3 springs up to mind, making miai of d and e. Yet the proverb teaches us that the bamboo has damezumari-problems [1]. Let's check:

flawed? (9)

Black f leads to another ko. Black takes first here, whereas in dia. (3) White takes first.

flawed? (10)

Similar sequence if White blocks on the right.

flawed? (11)

White loses, if she neglects a ko threat.
Taking a ko first, having the other one looking for a ko threat, is an advantage over dia (3).

Conclusion, "The 1-point jump is never bad" is true, which cannot be said of the empty triangle.

flawed? flawed! no ko(12)

After several hours, this flashes up: Black kills without ko this way.

(13)

Because there is no stone at d, this throwing-in technique does not create oshi-tsubushi.

flawed? flawed! flawed! ko!(14)

It makes therefore no sense for White to connect safely at W2 only to die for sure without ko. White tries W2 + W4 from the right.
Again, Black takes the ko first with B5, and
this diagram here is just a "Zugumstellung" (transposition?) of dia (2).

ko continuation (15)

What happens if Black has less ko threats?
He can retreat once to B5, White plays kosumi tesuji W6 (or g, which seems miai), Black takes ko again with B7.
White must win this ko in order to live.

Comment 1.

unkx80: Looks like this lives. [1]

Comment 2.

unkx80: This lives too.

tderz: thanks a lot!

1-point jump looks nice, bamboo has damezumari problems and the ugly empty triangle develops into the beautiful swan.

Alternative?

unkx80: Any comments on B1? ;)

Alternative?

This is deadly for White

Alternative?

I guess this is going into the right direction, but I have to think about other moves.

This is a copy of the living page "RTG Problem 35 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
RTGProblem35


RTG Problem 35 / Hint

Sub-page of RTGProblem35

The Chinese title 行行且止 is itself a hint. It roughly means that when one had advanced enough, one has to stop and cannot expect to get any more.

More concretely, it is not possible to kill the White group, if White defends correctly. However, Black can derive some benefits.

This is a copy of the living page "RTG Problem 35 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
RTGProblem35


RTG Problem 35 / Solution

Sub-page of RTGProblem35

Solution

The best Black can get is to connect back the two Black stones in sente, leaving the endgame benefit of capturing two White stones at a.

Note that in this diagram, both W2 and B3 are tesuji.

Caution

Note that W6 cannot hope to save the two White stones. B7 is a good move, and White is killed.

Tesuji

W4 cannot Block, because B5 can cut. After that, B7 makes a snapback. Now White cannot live. ( W6 at a, B7, Wb still lives, of course)

Not tesuji

W2 and B3 are tesujis, because B3 cannot cut directly. W4 captures all the Black stones.

Dangerous

W2 is dangerous. B3 and B5 eke out a ko, and the life and death of the entire White group now depends on this huge ko.

Dangerous

Similarly, W2 here is also very dangerous. After B3, White can only live by a ko.

Failure

B1 forces W2, and looks like B3 is a tesuji that kills?

Failure

If W4, then B5 crawls and connects out.

Failure

But W4 can simply descend. With B5, Black happily sees the stones coming home. And then W6 squeezes. White has in fact prevented the guest (three Black stones) from leaving!

This is a copy of the living page "RTG Problem 35 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint

Referenced by
RTGProblem35


RTG Problem 36

Path: RandomTsumego · Prev: RTGProblem35 · Next: RTGProblem37
Keywords: MiddleGame, Tesuji, Shape, Tactics, Problem

tderz: I encountered the following problem in a Korean book. It got two ISBN:
ISBN 89-7186-580-6
ISBN 89-7186-007-3

Black to move - status?

tderz: White just cut at white+circle.
It's Black's move - what is the status of his 3 stones?

/Hint
/Attempts
/Solution
Please don't look here before having done some solving effort !

Many people will find the first moves very fast, the thinking comes later ...

On long term you profit very much strength-wise,
if delaying the time of looking at the answer.

A reduced form of this position has its own page at cross cut after tower peep

Path: RandomTsumego · Prev: RTGProblem35 · Next: RTGProblem37
This is a copy of the living page "RTG Problem 36" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Hint
Solution
Solution2
Solution3
Solution4

Referenced by
CrossCutAfterTowe...
Velobici/Archive


RTG Problem 36 / Attempts

Sub-page of RTGProblem36

etymology

tderz: This problem usually derives from this type of sequence W1 - W5.

etymology

tderz: If white+circle was at the correct place,
Black had to defend, e.g. black+circle.

This is a copy of the living page "RTG Problem 36 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution
Solution2
Solution3
Solution4

Referenced by
RTGProblem36


RTG Problem 36 / Hint

Sub-page of RTGProblem36

Black to move - status?

tderz: white+square is not in an optimal position

(in many analogous problems you'll find white+square at a.

etymology

tderz: This problem usually derives from this type of sequence W1 - W5.

etymology

tderz: If white+circle was at the correct place,
Black had to defend, e.g. black+circle.

This is a copy of the living page "RTG Problem 36 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution
Solution2
Solution3
Solution4

Referenced by
RTGProblem36


RTG Problem 36 / Solution

Sub-page of RTGProblem36

the important 1st move (1)

tderz: B1 makes miai of the ladder and the common tesuji on the right.

standard tesuji (2)

tderz: This is the application of the standard tesuji.

standard tesuji (3)

tderz: another variation

blunt failure (4)

tderz: After the failure B1, White is left with the miai of a and b.

tderz: Finding the correct first move B1 in (1) as preparation for the tesuji B3 is not difficult.
Everyone who is used to solve problems, has seen it several times and recognizes it at a glance.
The problem solving is always used for the verification? whether the solution really works in the actual circumstances.

Only the diagrams (2), (3) and (4) are in the solution of the Korean book.

resistance (5)

tderz: Of course, White's first instinct is to resist with W4. What could White do?
Naturally she thinks first :-)

/Solution2

This is a copy of the living page "RTG Problem 36 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint
Solution2
Solution3
Solution4

Referenced by
RTGProblem36


RTG Problem 36 / Solution2

Sub-page of RTGProblem36

resistance (6)

tderz: B5 generally looks good.

resistance (7)

tderz: Capturing with W9 is better than W9 at B10 (loss).

resistance (8)

tderz: Black must come back with B4 after the exchange B2 - W3
if the ladder a is not working for Black (hence this is an important parameter of this problem).
(Squeezing with Ba to Wf and B4 does not seem to make so much sense to me)

White could play now honte W5 =d (or nobia) or resign.
W5 =d could be answered by Black g or so (if the cut had to be protected).

resistance (9)

tderz: White tries to resist with W2.
How to reply? Black a, immideately b or else?

/Solution3

This is a copy of the living page "RTG Problem 36 / Solution2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint
Solution
Solution3
Solution4

Referenced by
RTGProblem36/Solu...


RTG Problem 36 / Solution3

Sub-page of RTGProblem36

resistance (9)

tderz: White tries to resist with W2.
How to reply? Black a, immideately b or else?

resistance (10)

tderz: B3 here is met by W4 and Black is lost in the ladder d-e
after W10, Bc, Wd.

Now, if the ladder in resistance diagram (8) (there a, here t or u) is not working for Black, the the chance is high, that the ladder d is not working here either.
Hence, this ladder question is a very important piece of information here.

resistance (11)

tderz: One simply ends up in middle game.
Ba to e or simply e (perhaps sente for honte?) follow.
Is this a solution?

resistance (12)

tderz: I don't think this is better ...

/Solution4

resistance (13)

tderz: And the problem goes on ...
... what to reply here? a or b or else?

After Wa the ladder of diagram (10) seems to be broken by B3,
but White can chose for variation (11),
which in turn is impossible for Black (because white a took a liberty),

resistance (14)

tderz: impossible for Black
hence Black had to go for s.th. as in dia (12):

resistance (15)

tderz:

resistance (16)

tderz: This additional strength is in-acceptable,
the black+circle leading to it was a mistake.

W4 or cutting at b?

Of course, Black could think of living with c to o (still gote, I think), but Black will remain with the cutting point b.

Diagram (11) looks better for Black than this.

This is a copy of the living page "RTG Problem 36 / Solution3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint
Solution
Solution2
Solution4

Referenced by
RTGProblem36/Solu...


RTG Problem 36 / Solution4

Sub-page of RTGProblem36

I don't know what the best solution is.

This is a copy of the living page "RTG Problem 36 / Solution4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint
Solution
Solution2
Solution3

Referenced by
RTGProblem36/Solu...


RTG Problem 37

Path: RandomTsumego · Prev: RTGProblem36 · Next: RTGProblem38
Difficulty: Intermediate Keywords: Life & Death, Problem

Status?

/Solution

Path: RandomTsumego · Prev: RTGProblem36 · Next: RTGProblem38
This is a copy of the living page "RTG Problem 37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution


RTG Problem 37 / Solution

Sub-page of RTGProblem37

White has many ways to live and black can kill.

B can kill

Black can kill with B1. Any move other than B1 obviously fails after white plays at 1 herself. White's strongest resistance is W2 but. . . .

Shortage of liberties

Because white is short of liberties, there is no time to play under the stones ( W1) and so white dies.

B can kill

If W2 here instead white's second eye is made false by B5.

This is a copy of the living page "RTG Problem 37 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem37


RTG Problem 38

Path: RandomTsumego · Prev: RTGProblem37 · Next: RTGProblem39
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem27 · Next: XuanxuanQijingProblem29
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play.

This problem is titled 无敌势 (position of no opponent), from Xuanxuan Qijing.

/Solution

Path: RandomTsumego · Prev: RTGProblem37 · Next: RTGProblem39
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem27 · Next: XuanxuanQijingProblem29
This is a copy of the living page "RTG Problem 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
XuanxuanQijingPro...

Paths
RandomTsumego
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
DanExercises
XuanxuanQijingPro...
posting:554


RTG Problem 38 / Solution

Sub-page of RTGProblem38

The first move.

The first move is B1, no disputes here. But how to answer W2?

Mistake.

The hane at B3 is a mistake. After W4 and W6, Black is dead with a bulky five or flowery six nakade.

Solution.

The tesuji is at the 1-2 point.

Variation 1.

Probably this is the easiest variation. White tries to kill by nakade, but Black lives by seki.

Variation 2.

If W4 here, B5 blocks and lives unconditionally too.

Variation 3.

Perhaps the hardest to see is this variation. To answer W4, B5 occupies the other 1-2 point, and wins the capturing race. In the Chinese book 围棋古谱妙手选, B5 in this diagram is described as an excellent move.

This is a copy of the living page "RTG Problem 38 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem38


RTG Problem 39

Path: RandomTsumego · Prev: RTGProblem38 · Next: RTGProblem40
Difficulty: Expert Keywords: Life & Death, Problem

Black to play

This problem is taken from a post in GoDiscussions.com.

/Attempts
/Solution

Path: RandomTsumego · Prev: RTGProblem38 · Next: RTGProblem40
This is a copy of the living page "RTG Problem 39" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution

Referenced by
DanExercises


RTG Problem 39 / Attempts

Sub-page of RTGProblem39

Black to play -- original

erislover:

As far as I can see, B1 here is the only move, but I might be doing some wishful thinking in white's responses. If so, I don't see it, but that's why this is an attempt!

Continued...

B8 makes the other eye false with a and b as miai throw-ins.

pwaldron: There is a mistake here. See later.

W1 captures...

With B2, white is left with just one eye. Amazing. I don't think the order is particularly important, only that when white connects under, black stops that eye, and if white captures the lone stone for an eye, black connects outside to prepare for what is essentially an under the stones tesuji.

Proposed solution

pwaldron: After this, White gets a second eye through his own under-the-stones tesuji. erislover: Nice. Poor b!

Attempt mistake...

White Lives?

Warder05: This secures an eye on the left. Black can not play at a until he's played B2 and B4, so White actually has time to play W3 and W5 instead of going right for the capture.

Part 2

Warder05: Since if White plays at B1, she lives, Black must play there to prevent that eye from forming.

Under the Stones

Warder05: However, the extra liberty at circle affords room for White to make an eye despite Black's play at B1.

White Lives? Not!

Bill: Black should play B4 here to prevent an eye on the left. (See the /solution.) Now if W5, B6 prevents a second eye on the right (as already shown).

Warder05: Thanks for responding, Bill. But one more question. I didn't think White needed to play at W5 until black plays at a, since black puts himself in atari by playing there himself (see the above diagram).

White Lives? Not! Take II

Warder05: So, that means white can still connect, no? Black can't play at c until he's played a, which means white gets an eye on the right guaranteed. It looks to me like W5, in this instance sets up a sacrifice. (see next diagram).

White Lives? The Reckoning!

Warder05: This sequence proceeds the same way as before, however, doesn't white+circle allow white to make an eye?

Under the stones, Again!

Warder05: Black captures at B3, but there's a key difference!

Under the stones: Revenge!

Warder05: W1 Captures two black stones to make an eye. Meanwhile, a and b are still miai on the right for White's second eye.

White Lives? Not! Take IIa

Bill: Black still takes away the potential eye on the left, as in the solution. Warder05: Thanks for being so patient. I really appreciate it.

White Lives? Not! Take IIa

This is a copy of the living page "RTG Problem 39 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem39


RTG Problem 39 / Solution

Sub-page of RTGProblem39

pwaldron: Black starts by descending. Playing at a is not so good as it gives the possibility of a ko in the corner.

At this point, White may think he has a shot, but...

...black kills the eye in he corner with an under-the-stones tesuji. White has to look to the left for a second eye.

Note that B5 at a won't work. White can get a second eye with his own under-the-stones.

A final under-the-stones tesuji destroys White's last chance.

unkx80: If W2 connects, then B3 is the way to kill. Next, a and b are miai, so the left side becomes a temporary seki but the right side has only one eye, so White is still dead.

Bill: That makes it a false seki.

MrTenuki: Another variation.

This is a copy of the living page "RTG Problem 39 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem39
RTGProblem39/Atte...


RTG Problem 4

Path: RandomTsumego · Prev: RTGProblem3 · Next: RTGProblem5
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem68 · Next: XuanxuanQijingProblem70
Difficulty: Advanced Keywords: Life & Death, Problem

White to play.

Attempts
Solution

Path: RandomTsumego · Prev: RTGProblem3 · Next: RTGProblem5
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem68 · Next: XuanxuanQijingProblem70
This is a copy of the living page "RTG Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
XuanxuanQijingPro...

Paths
RandomTsumego
XuanxuanQijingPro...

Sub-pages
Attempts
Solution

Referenced by
DanExercises
XuanxuanQijingPro...


RTG Problem 4 / Attempts

Sub-page of RTGProblem4

BrianMarshall: Well, I guess I'll make an attempt.

White first to play.

To me, W1 seems the best move at Black's vital point. Even so, it seems Black has the chance to live in ko.

Black gets ko, I

After B8, doesn't this depend on the ko?

unkx80: Nice try! Unfortunately the correct result is not ko. =)

Another attempt resulting in ko:

Black gets ko, II

White invades fiercely...

Black gets ko, II - moves 11-13

But after White 13, Black can again live by winning the ko. White 11 at 12, while tempting (to me, at least), is worse. B2 at W1 gives Black unconditional life.

Now an example of one failed attempt by White.

White fails

After B2, I think a and b are miai for life.

unkx80: This statement is somewhat inaccurate. W3 at b, B4 at a, and W5 at c makes a ko.

Brian: Ah, I see. Thank you for the correction.

White fails again

Now Black can easily get two eyes and live.

unkx80: If W5 is played at B6, then Black dies. Also, what happens when B2 is played at B6?

Brian: Hmm. If W5 is at B6, then Black cannot split at W5, or he'll lose black+circle. But blocking reduces the eye to three in a row, which White can kill. OK, I see that now.

But when B2 is at B6,

A better result?

White can just extend with W3, preventing an eye in the corner. Black needs an eye on the left, so B4. Ah! W5 kills, then, by threatening a white move at B6. B6 defends, but W7 prevents the eye.

Is this the correct answer this time?

unkx80: What if B4 is played at B6?

Brian: If B4 is played at B6, then W5 played at B4 prevents an eye on the left.

Bill: But then the result is seki.

Important plays

The situation after W1.

In my mind, for Black to form an eye at z he needs to occupy one set of: a-b-c-d, a-b-c-e, a-b-d-e, or b-c-d-e.

Alternately, Black could attempt to form an eye at d. This would require points c-z-e.

Since, at best, Black requires three of six points, White can prevent this.

unkx80: I admit that this problem is not so easy, and this isn't the Beginner Exercises series. I shall drop one hint: the main line to the solution involves shortage of liberties. Good effort there!

Main line

Dieter: I have a feeling this is coming pretty close. Just another minute ...

Shortage of liberties

In a real game I would have gone for ko, I'm afraid. B8 cannot connect at W9. W9 takes away the second eye.

unkx80: Bingo. =)

Thanks for the hint, unkx80, I had been under the illusion that Black could connect at W9.

This is a copy of the living page "RTG Problem 4 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem4


RTG Problem 4 / Solution

Sub-page of RTGProblem4

Main line.

The placement at W1 is the tesuji; B2 offers the strongest resistence. However, W3 and W5 are clever plays, because B8 cannot connect at W9 because of a shortage of liberties. W9 takes away the second eye.

Variation.

Black B2 tries to expand the eye space, but the hane at W3 destroys the possible eye at the corner. After W7, black dies from a straight three.

Failure.

The simplest way of making ko is to hane at W1.

Failure.

Black lives.

Failure.

In the main line, if W3 extends into the corner, then B4 to B8 forces a seki.

This is a copy of the living page "RTG Problem 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem4


RTG Problem 40

Path: RandomTsumego · Prev: RTGProblem39 · Next: RTGProblem41
Difficulty: Advanced Keywords: Life & Death, Problem

Status?

/Attempts?
/Solution

Path: RandomTsumego · Prev: RTGProblem39 · Next: RTGProblem41
This is a copy of the living page "RTG Problem 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution

Referenced by
DanExercises


RTG Problem 40 / Solution

Sub-page of RTGProblem40

White can save 6 stones. Black can kill.

B5 at B1

There is no essential difference if W2 at a first.

var

3-2

var

This is a copy of the living page "RTG Problem 40 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem40


RTG Problem 41

Path: RandomTsumego · Prev: RTGProblem40 · Next: RTGProblem42
Keywords: Problem

Black to play.

Attempts

Solution

Path: RandomTsumego · Prev: RTGProblem40 · Next: RTGProblem42
This is a copy of the living page "RTG Problem 41" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution

Referenced by
XuanxuanQijingPro...


RTG Problem 41 / Attempts

Sub-page of RTGProblem41

This looks like it works:

interesting

zinger: B3 threatens a, and if W4, then B5 leaves white short of liberties and unable to push in at b, leaving only one eye.

interesting

This way, white can live with part of the group, while black captures five stones. But:

ko

If black wants the whole corner, he can try B5 here, and W6 starts a ko.

White dies

There is no ko, white dies unconditionally like this. He doesn't have enough liberties. Looks like the solution?

zinger: ah, fascinating. Good find !

This is a copy of the living page "RTG Problem 41 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem41


RTG Problem 41 / Solution

Sub-page of RTGProblem41

White dies

Black is safe because of shortage of liberties.

Variation

After B5 White cannot play at a.

This is a copy of the living page "RTG Problem 41 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem41


RTG Problem 42

Path: RandomTsumego · Prev: RTGProblem41 · Next: RTGProblem43
Keywords: Problem

Black to play

Attempts

Solution

Bill: I found this problem [ext] here. The solution given there seemed, well, inadequate to me.

Path: RandomTsumego · Prev: RTGProblem41 · Next: RTGProblem43
This is a copy of the living page "RTG Problem 42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution


RTG Problem 42 / Attempts

Sub-page of RTGProblem42

Black to play

This is a copy of the living page "RTG Problem 42 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem42


RTG Problem 42 / Solution

Sub-page of RTGProblem42

Black to play

The first move is more or less obvious. Then ...

White to play

ndkrempel?: Well if white wants to try anything, it has to be one of the three marked points, so let's try them in turn.

White attempt 1

ndkrempel?: From here, the four white stones cannot escape and cannot make a nakade shape: black is alive.

White attempt 2

ndkrempel?: Black captures some stones to make a living shape. 3 can also be at 5, but not at 4 or 6.

White attempt 3

ndkrempel?: Again black can capture the stones and live without having to fight a ko.

This is a copy of the living page "RTG Problem 42 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem42


RTG Problem 43

Path: RandomTsumego · Prev: RTGProblem42 · Next: RTGProblem44
Keywords: Life & Death, Problem

Black to play

ndkrempel?: This is the first tsumego I've made from scratch; what is the best black can do? The first move isn't so hard, but the variations are a little tricky from there. It would be greatly appreciated if you record your attempts here so I can see how hard people find it. Thanks!

/Attempts?
/Solution?

Path: RandomTsumego · Prev: RTGProblem42 · Next: RTGProblem44
This is a copy of the living page "RTG Problem 43" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego


RTG Problem 44

Path: RandomTsumego · Prev: RTGProblem43 · Next: BQM1
Keywords: Life & Death, Problem

Status?

/Attempts
/Solution

Path: RandomTsumego · Prev: RTGProblem43 · Next: BQM1
This is a copy of the living page "RTG Problem 44" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution

Referenced by
DoorGroup


RTG Problem 44 / Attempts

Sub-page of RTGProblem44

Threshold

Dieter: Two things are clear to my low dan eyes: 1) if Black plays a he lives in ko 2) if White captures at b, Black is dead. Remains the question if Black can live without ko (aka "unconditionally") by playing b.

Dead

This variation works for White: due to the circled weakness, Black's eyespace is almost filled with three stones, a dead shape.

Var

B3 tries to lure White into a connect and die or capture three to make an eye but White deflects with W4, making miai of a and b.

This is a copy of the living page "RTG Problem 44 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem44


RTG Problem 44 / Solution

Sub-page of RTGProblem44

Solution

Solution

Black can get a ko by playing at a; White can kill by capturing at b.

Failure

Failure

Can Black live unconditionally by connecting at B1? The answer is no, Black is unconditionally dead after W2.

Failure

If B3 here, then W4 and W6 kills. Note that this is not a seki: due to the circle weakness induced by the white+square stone, Black's eyespace is almost filled with three stones.

Failure

B3 tries to lure White into a connect and die and capture three to make an eye, but W4 can play from the inside. Subsequently, a and b are miai. Note that if W4 at a, then Black at W4 lives!

This is a copy of the living page "RTG Problem 44 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem44


RTG Problem 5

Path: RandomTsumego · Prev: RTGProblem4 · Next: RTGProblem6
Keywords: Problem

Black first to play.

Solution

Path: RandomTsumego · Prev: RTGProblem4 · Next: RTGProblem6
This is a copy of the living page "RTG Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution


RTG Problem 5 / Solution

Sub-page of RTGProblem5

Black first to play.

Confused: It looks as if the main task for black is to die nicely, so that white can't live. B1 forces W2, otherwise Black would live with B2. B3 then destroys the potential white eye at a. From now on, White can only watch the group die at Black's leisure.

Too small to live (Black 7 at 4)

If White takes with W4, Black retakes immediately with B5. Should White want to go on with W6, the eyespace will be too small for White to live.

Rabbitty Six is dead

White is left with a Rabbitty Six group, which is dead once the vital point at B9 is filled.

Black lives, White dies

ChrisSchack: Just to tidy up, 2 makes an eye in gote, then 3 lives in the corner, removing any space for a second eye.

This is a copy of the living page "RTG Problem 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem5


RTG Problem 6

Path: RandomTsumego · Prev: RTGProblem5 · Next: RTGProblem7
Keywords: Problem

White to play.

/Attempts
/Solution

Path: RandomTsumego · Prev: RTGProblem5 · Next: RTGProblem7
This is a copy of the living page "RTG Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution


RTG Problem 6 / Attempts

Sub-page of RTGProblem6

White to play.

ChrisSchack: I think the first move has to be W1 here, it seems like the vital point. It's both a peep at a and the eye-stealing tesuji in conjunction with b.

B fails to connect

W has 4 liberties to 2 (maybe 3 to 2 for other placements of 1) and kills the cut stones, and with them the group.

White steals the second eye

Now W just has to connect out, and unless B plays a sagari, W simply pushes through.

White steals the second eye

Imagist: It's not quite that easy. This B3 gives a little resistance (though white can still kill).

Black descends

And in this case, the stones are cut off and die.

This is a copy of the living page "RTG Problem 6 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem6


RTG Problem 6 / Solution

Sub-page of RTGProblem6

Solution

White to play.

The first move has to be W1 here, it seems like the vital point. It's both a peep at a and the eye-stealing tesuji in conjunction with b.

B fails to connect

White has 4 liberties to 2 (maybe 3 to 2 for other placements of 1) and kills the cut stones, and with them the group.

White steals the second eye

Now White just has to connect out, and unless Black plays a sagari, White simply pushes through.

Black descends

And in this case, the stones are cut off and die.

Black makes a diagonal

The diagonal at B3 is answer by W4.

Failure

Too impatient.

W3 is too impatient. B4 to B8 lives, White merely received some endgame profit.

  • Chris Schack
  • unkx80

This is a copy of the living page "RTG Problem 6 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem6


RTG Problem 7

Path: RandomTsumego · Prev: RTGProblem6 · Next: RTGProblem8
Keywords: Problem

White to play.

Solution

Path: RandomTsumego · Prev: RTGProblem6 · Next: RTGProblem8
This is a copy of the living page "RTG Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


RTG Problem 7 / Solution

Sub-page of RTGProblem7

White kills

B2 protects against the cut.

If Black makes an eye at the top

W2 is forced, W4 and W6 set up a snapback.

If Black makes an eye in the corner

W2 is forced, W4 and W6 set up a snapback.

This is a copy of the living page "RTG Problem 7 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem7


RTG Problem 8

Path: RandomTsumego · Prev: RTGProblem7 · Next: RTGProblem9
Difficulty: Advanced Keywords: Life & Death, Problem

Status?

This black group started as a variant on the carpenter's square. What has become of it?

Attempts
Solution
( [ext] GP)

From one of my games. Charles

Path: RandomTsumego · Prev: RTGProblem7 · Next: RTGProblem9
This is a copy of the living page "RTG Problem 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Attempts
Solution


RTG Problem 8 / Attempts

Sub-page of RTGProblem8

Grauniad:

Black to move: 6 at 3, 8 at 1

Alive if Black to move.

Dead if White to move, starting with W7.

Andre Engels: In your sequence, if White answers B1 at B3, Black is dead. Therefore I think Black should start at B3, as below, leading to ko.

Ko

If White answers B1 at W4, Grauniad's sequence gives Black life, so White would do best to connect at W2, and fight a ko with B3 and W4.

If it's White's move, there are plenty of moves that kill Black. My own preference would be to play White a or b, since they have most influence on the outside.

This is a copy of the living page "RTG Problem 8 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
RTGProblem8


RTG Problem 8 / Solution

Sub-page of RTGProblem8

Charles This was presented as a status problem.

Black to play - result is ko

When it is Black to play, B1 here as suggested by Andre is correct. White must avoid oi otoshi by playing at W2. Then B3 creates ko for life.( [ext] GP)

White to play - Black dies

White can kill the corner cleanly with W1, which has the maximum influence on the outside.

This is a copy of the living page "RTG Problem 8 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
RTGProblem8


RTG Problem 9

Path: RandomTsumego · Prev: RTGProblem8 · Next: RTGProblem10
Keywords: Problem

Status?

Solution

Path: RandomTsumego · Prev: RTGProblem8 · Next: RTGProblem10
This is a copy of the living page "RTG Problem 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
Solution


RTG Problem 9 / Solution

Sub-page of RTGProblem9

White is dead, for example. Hans

(Reuven - Is it really the solution? o.O White to move and still die? Or is it an attempt? If so, can anybody rename it?)

unkx80: It is the solution.

Alex Weldon: I think what's confusing him is that it's a status problem. Reuven, the "solution" to a status problem is something like "W is dead," or "B can kill, W can get a ko." They're slightly different than regular life & death problems. Of course, then you need to prove it, hence the diagram.

This is a copy of the living page "RTG Problem 9 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem9


RTGProblem31/Attempts

Sub-page of RTGProblem31

--Boardwalk

I'm only a beginner but this is my attempt at a solution.

Life for black

I think the only place that will allow blacks group to grasp for life is at B1.

If B1 is followed by W2 and W4, in order to protect whites investment in the corner, then B5 extends down the right side and can either be sealed by W6 and W8 but will allow black's group to live.

Life for black as well

While this W4 contains black from spreading down the side but black can now attack the corner preventing white from gaining enough eyespace to live.

Either way black isn't in as strong a position as he could've been without the hane. He has the chance to recover the corner but would lose influence towards the right side and center.

This is a copy of the living page "RTGProblem31/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RTGProblem31


Ru Jie Yi Huan

Path: TheTenGoldenRulesList · Prev: TanBuDeSheng · Next: GongBiGuWo
Difficulty: Advanced Keywords: Tactics, Strategy, Rules, Go term, Proverb

2. Ru Jie Yi Huan （入界宜缓） - Be unhurried to enter opponent´s territory - [ext] Translation link

Path: TheTenGoldenRulesList · Prev: TanBuDeSheng · Next: GongBiGuWo
This is a copy of the living page "Ru Jie Yi Huan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TheTenGoldenRules...


Ruan Yunsheng

Keywords: People

(b.1955) Chinese pro, 7 dan in 1989.

This is a copy of the living page "Ruan Yunsheng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variant135s
ChineseProRatings...


rubik

I'm a 13yo 3d french player from Strasbourg, France. Lacour and guojuan on KGS are my teachers.

This is a copy of the living page "rubik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWorstAdminOrAs...


rubilia

PageType: HomePage Keywords: Rules, Theory

Table of contents
Intro
Main Go-related interests
What to play Go for, and what not to play Go for
Rulesets
Subjectivity in go
Teaching ways
Some of my contributions to SL so far
To-do list
Favorite quotes
Chat area
Index of sub-pages
rubilia
Environmental No Pass Go
Excitation
NormalValues
Normal Values Presentation Ways
teaching
Teaching Blog
TimeGame

Intro

In the year of 1984 someone donated me a set of Go and tried to play with me, but actually we did not even understand the rules. From time to time, I got in contact with the game again, though as many as 19 years had to pass by until I began to play (more or less) regularly. That happened in February 2003, when I discovered KGS. Many thanks to wms. (Well, the joy would be doubled if he opened the code :))

Main Go-related interests

What to play Go for, and what not to play Go for

Rulesets

Finding the real core rules of play, following the idea of not enjoining anything unnecessarily. In some sense, the japanese rules are quite the opposite of that.

One could argue that it doesn't matter anyway whether the players are explicitely forbidden to make a specific move or just decide otherwise for tactical or strategical reasons. Well, even if it didn't matter, I'd prefer the latter, but it turns out that e. g. the free choice of handi placement actually enriches the game.

Among the rulesets officially accepted in a country I know, New Zealand's is closest to my ideal. There are only few points of "imperfectness" left:

  1. The rules do not need to set any precedence of capturing over self-capturing.
  2. Passing could be defined as a turn wich doesn't change the board position, or, preferrably, be not defined at all. The game could simply stop/end whenever the position hasn't changed for two turns, and a turn might include the right to play a stone at any(!) empty intersection (that is, self-capture of single stones then is not forbidden either, but equivalent to passing)
  3. The ending procedure given by the AGA rules looks even clearer than the (practically equivalent) New Zealand one, which is somewhat ambiguous about who continues first in the case of disagreeing.

So, aren't Tromp-Taylor rules very close to what you dream of?

Yes, in fact they are. I just was trying to figure out a "freest ruleset" which would be semantically irreducible when I found Robert Jasiek's plentiful [ext] site about the rules of go, and there, Tromp-Taylor rules, recently. Since that time, i haven't continued anymore. :o)

And, slightly different to ssk (and psk as well), here's my freaky superko rule:

Active Superko

Who plays the same turn in the same position again as already before, wins the game immediately.

Subjectivity in go

Until I find the time to discuss it some more detailed (and in english) here, I just paste a little chat which happened after a game at kgs recently:

 rubilia [9k]: danke f�rs spiel noch einmal
 rubilia [9k]: was unsere unterhaltung angeht,
 ....... [4k]: ok bis demn�chst
 rubilia [9k]: (soll nicht gemein klingen)
 rubilia [9k]: finde ich wieder mal best�tigt,
 rubilia [9k]: dass der unterschied zum lehrenden so ab 10k betragen sollte
 ....... [4k]: wenn du meinst
 rubilia [9k]: ja, ist meine pers�nliche einsch�tzung
 ....... [4k]: bei uns in der uni haben wir noch nen 1 dan und da kann ich noch
               ne menge lernen
 rubilia [9k]: es ist f�r nur wenige kyu bessere spieler oft schwierig, zwischen
               "anders als ich es machen w�rde" und "schlecht" zu unterscheiden
 rubilia [9k]: (lernen kann man vermutlich in jedem spiel was, aber das ist was
               anderes)
 ....... [4k]: ja am rechner finde ich das auch viel schwerer zu zeigen als auf
               dem brett wo
 ....... [4k]: ich steine legen kann und gleichzeitig erkl�ren kann
 rubilia [9k]: kann sein, ist ja auch nicht als angriff oder so gemeint
 rubilia [9k]: ... zum bewerten von z�gen des anderen muss dann (evtl. unbewusst)
               die frage herhalten: wie finde ich(!) die brettposition f�r
               schwarz, die sich daraus ergibt?
 rubilia [9k]: bestenfalls "subtrahiert" man dann von seinen eigenen f�higkeiten
               noch pi mal daumen ein bisschen rechenkunst und einflussspiel
 rubilia [9k]: auf den schw�cheren richtig eingehen ist aber was anderes
 ....... [4k]: naja buecher lesen hilft ziemlich finde ich
 ....... [4k]: hab bloss so wenig
 rubilia [9k]: gegen�ber nem 12k bin ich halt nicht so souver�n
 rubilia [9k]: wie gegen�ber nem 18k
 ....... [4k]: das stimmt
 rubilia [9k]: da schwafel ich auch mal was zusammen
 ....... [4k]: aber bei uns gibt es genug 9k in der uni den ich noch einiges
               zeigen kann was die immer falsch machen
 rubilia [9k]: ja, bei isolierten taktischen sachen geht das schon
 rubilia [9k]: aber es sollte besser alles zusammen passen
 rubilia [9k]: und den blick daf�r, WOMIT der schw�chere WIE gut umgehen kann,
               und mit welchen sachen er gar nicht so viel anfangen k�nnte, hat
               man erst mit gr�sserem abstand glaub ich
 rubilia [9k]: sonst ist man noch zu sehr mit dem denken selbst besch�ftigt
 ....... [4k]: das ist schwer einzuschaetzen finde ich - ich weiss zum beispiel
               nicht wie gut die anderen rechnen koennen oder was sie gerechnet
               haben bei ihren zuegen
 ....... [4k]: vor allem wenn sie dann minutenlang ueberlegen und dann son
               richtig schlechten zug machen
 rubilia [9k]: ja
 ....... [4k]: der so offensichtlich schlecht ist, wenn man nur 2 steine weit
               rechnet
 rubilia [9k]: ich glaube zum guten lehren geh�rt neben einem reichlichen
               vorsprung auch h�ufiger umgang mit leuten verschieder st�rke
 ....... [4k]: das stimmt
 rubilia [9k]: um besser einsch�tzen zu lernen, was der andere (z. b. 18 k)
               gerade so denkt
 ....... [4k]: und viel viel viel spielen
 rubilia [9k]: ja
 ....... [4k]: naja ich war ja auch mal so schlecht
 rubilia [9k]: ich finde im go gibt es einen viel zu wenig beachteten aspekt:
 rubilia [9k]: was f�r einen 2p ein ausgezeichneter zug ist, kann f�r einen 5k das
               bittere ende der partie bedeuten
 ....... [4k]: tja aber der zug vom 2p ist trotzdem der bessere
 ....... [4k]: falls man korrekt rechnen kann
 rubilia [9k]: nein, f�r den 5k eben nicht :)
 rubilia [9k]: - dieses "falls" ist ja voraussetzungsgem�ss nicht erf�llt
 rubilia [9k]: das schwebt alles so in der luft als ginge es um die immagin�re
               ideale partie
 ....... [4k]: aber prinzipiell ist rechnen eigentlich nicht so schwer, es ist
               schwer die bestmoegliche gegnerische antwort zu finden
 rubilia [9k]: 1. wie willst du "korrekt" rechnen ohne die gegnerische antwort
 rubilia [9k]: 2. es geht ja h�ufig um viel gr�ssere sachen als rechnen
 ........[4k]: die muss ich mir selbst ueberlegen
 ....... [4k]: ok sagen wir weiter als 5 steine oder so kann ich inder regel auch
               nicht rechnen ausser in loken problemen
 rubilia [9k]: ich sag ja gar nicht, dass es falsch w�re den bestm�glichen zug zu
               suchen
 rubilia [9k]: nur halte ich f�r quatsch, als massstab f�r "bestm�glich"
               irgendwelche profisachen zu nehmen, solange man die nicht versteht
 rubilia [9k]: "bestm�glich" heisst f�r mich: von bester wirkung f�r mich hier und
               heute, f�r meine konkrete partie
 ....... [4k]: naja 90 % meiner zuege sind auch eher intuitiv
 ....... [4k]: aber ich hab gegenueber einem schwaecheren spieler natuerlich gewisse
               vorteile durch groessere erfahrung
 rubilia [9k]: ja, intuition und rechnen sollten sich ja erg�nzen
 ....... [4k]: und daher weiss ich oftmals was gut oder nicht so gut ist
 rubilia [9k]: ... "gut ist"?
 ....... [4k]: so ich muss jetzt mal los...
 rubilia [9k]: ich glaube, DAS einsch�tzen zu k�nnen, was f�r IHN "gut" ist in
               seiner aktuellen partie, d. h. mit den st�rken und schw�chen, die er
               tats�chlich hat, ist schwer
 ....... [4k]: bis demnaechst und n8
 rubilia [9k]: das kann man kaum mit nur 4k mehr
 rubilia [9k]: ok
 rubilia [9k]: ist vielleicht nur eine frage, wie bewusst man sich seiner grenzen ist
 rubilia [9k]: am ende wirst du das, was dir ein 3d mal als "gut" gezeigt hat,auch
               nur dann spielen, wenn du was damit anfangen kannst

Teaching ways

See rubilia/teaching.

Some of my contributions to SL so far

borderless goban

Unusual Gobans

VertiGo

Odd-eyed Seki

Colorblind Superko

Dan Problems Made Easy

daftbot

KGSRating Math

KGSIssueGameResultWeighting

RankAbsoluteLevels

RationalesBehindRatingSystems

* * *

To-do list

Enclosing Seki

Cut Beyond the Edge

rubilia/NormalValues

Favorite quotes

"You cannot teach a person anything; you can only help him find it within himself." --Galileo Gallilei

"Tell me and I'll forget. Show me and I may remember. Involve me and I'll understand." --Chinese Proverb

"All my students, if their moves have a reason, it is good" --Guo Juan 5p

laputa1: Sente is the pulse of game.

Chat area

Chris: I would say that no-pass rules are the cleanest of all. No?

In a way, I agree, no-pass go with prisoner return is extremely clean, particularly if you look at it from the CGT point of view. It's quite unpractical as a real game of Go though, don't you think so?

iago: [concerning the german dialog] seems interesting, but i dont speak german... what is it about ?

Well, we talked about the subjectivity of move quality, e. g. about the phenomenon that an advanced move or advice, which is considered perfect by a strong player (who nevertheless can be an awkward teacher, BTW), may be bad, even fatal, for the pupil's play.

kritz Do you know how to get a hold of hotdog? he has been missing ... thanks

No, I don't have a clue either - sorry.

iago: about this counting thingie... would you mind hopping on kgs for a min... i reaaaaally dont get it :/

I am there, as blubb. Who's not there is iago. :P

Phelan: Nice work fixing the KGS url on a massive amount of pages! Thanks! I've listed you at RecentChangesJunkiesNightmare, hope you don't mind. :)

Hehe, I am not sure if that's more of an honor or an accusation. ;) At least, you'll probably agree you weren't compelled to take notice of those really minor edits - they were marked as such. Anyway, welcome.
There's still a lot of invalid KGS links left spread over SL, particularly amongst homepages. I didn't touch them yet, to not overstrain all the poor RC junkies (including myself).
Would you mind taking care of FIDETitlesAndEGFGoRatings? It is no homepage, but locked against common deshi edits, so I couldn't fix anything there.

Phelan: I listed you as a recent changes junkies nightmare not because I felt that Recent Changes was flooded, but because I felt I had to acknowledge somewhere the amount of good work you had done. I've gotten the habit of also checking for minor edits regularly, so I thought it was strange for there to be so many edits. I kept finding outdated links to kgs, so I was very pleasantly surprised when I saw you had taken care of a lot of them. I've fixed FIDETitlesAndEGFGoRatings, like you asked. It had been locked because of repeated vandalism. As for the homepages, I think the owners can fix them themselves if they're still active. Thanks again.

unkx80: FIDETitlesAndEGFGoRatings is now unlocked.

This is a copy of the living page "rubilia" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Blubb

Paths
KGSWishlist

Sub-pages
EnvironmentalNoPa...
Excitation
NormalValues
NormalValuesPrese...
teaching
TeachingBlog
TimeGame

Referenced by
NihonKiInNewPromo...
Superko
DotsGo
MirrorGo
StoneScoring
KGSUsersGuide
PlayerGender
GlobalSeki
DotsGoOngoingGame
CoffeeMachine
B2Bomber
KGSBots
AncientChineseRul...
UnusualGobans
IfYouDontLikeKoDo...
KamiNoItte
KGSBugs
BlindGo
CgobanProblemsAnd...
MaximumNumberOfLi...

Homepages
AlexWeldon
Daftbot
KGSPeople
Takami


Rubilia/ Environmental No Pass Go

Sub-page of Rubilia

Environmental Go as described at [ext] http://www.britgo.org/results/env/, using area (or territory) scoring, ends when the last coupon has been taken and all worthwhile board plays have been made. For "environmental no pass go'', I'd like to attach the environment to No-pass Go rather than to usual Go, and place the stack of coupons ranging from somewhere around "boardsize moku" down to "(Z+1/2) moku" on top of an infinite pile of "Z moku" coupons. As far as I can see, for 0, the resulting board game would be the same, upto the point where the game of environmental go ends.

What happens if the value of the infinite tail is set to another integer Z, though? With such a generalization, as long as some superko rule prevents the board position from cycling, the game ends up alternating between two scores Z moku apart. Play may stop, with the final score being set to the average of those two, as soon as neither the board nor the pile of coupons is altered by two consecutive moves.

If Y0 is the minimum move value available under a certain scoring method, then Y0 should be recognizable as the least upper bound of Z such that the board game remains unchanged for all Z <= Y0.

(For Z >= 0, the game depends on whether "unfinished" positions are scored according to actual scores or mean scores. The latter sounds more reasonable but may require hypothetical evaluation and hence be not practical in many cases. Anyway, all positions will be played out (in the common Go sense) before a negative coupon is taken, so the problem vanishes for Z < 0.)

In CGT, the temperature is never smaller than than -1 moku. However, I tend to believe that, in environmental no pass go with area scoring, Y0 is smaller than 0, and with territory scoring, Y0 is smaller than -1 (game start being the (sufficiently large) empty board).

This is a copy of the living page "Rubilia/ Environmental No Pass Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Excitation
NormalValues
NormalValuesPrese...
teaching
TeachingBlog
TimeGame

Referenced by
Rubilia/Excitation
posting:2852
posting:2854


Rubilia/ Excitation

Sub-page of Rubilia
Excitation
The greatest height of a purple point in the thermograph.
Incitation
The lowest height of a purple point in the thermograph.

Properties:

  • Tex >= T >= Tin. In strictly sente, gote or ko cases, they`re all equal. In ambiguous positions, the excitation is often greater than the temperature, and the incitation may be smaller (limited by a floor or minus infinity).[1][2]
  • In particular, the excitation of what appears above zero as a mere mast in the thermograph can still be positive.
  • The excitation of a sum of games is the greatest excitation of one of its summands. Therefore in a miai situation, the total excitation equals the one of its single parts.
  • This results in comparatively shallow trees, because sente "ends sooner": With reference to excitation rather than temperature, ambiguous plays can conveniently be treated as gote. As soon as the actual excitation is smaller than or equal to the initial excitation, play is assumed to continue anywhere, i. e. usually not locally.
    This complies with the precondition of a rich environment, since there is no specific reason to prefer the local continuation over the many other, equally urgent plays.

In the calculation of normal values, I use the excitation as second component (jiàn hé value). Thereby it can differ from the temperature in ambiguous cases.

Note: My late night`s claim of continuity was wrong. Like temperature and incitation, the excitation obviously can be discontinuous for finite values as well.

E. g.

 lim(Tex({{2|{0|-2}}+a|{-1|-5}}) (a-->0) ==  1    <>   3/2   == lim(Tex({{2|{0|-2}}+a|{-1|-5}}) (0<--a)

blubb: Are there common terms for this already? If so, please, forgive me my cranky definitions. I am hardly in touch with cgt research and certainly don`t know a lot of the recently established conventions.

Bill: Excitation and incitation are indeed new terms. :-) I have written something about purple masts on Mast/colored mast.

见合 (jiàn hé) corresponds to 見合い (miai) in Japanese. I do not know if the Chinese talk about jiàn hé values, or, if they do, whether they correspond to excitations.

blubb: I don`t think they do, just as the Japanese, to my knowledge, traditionally didn`t talk about "miai values", either. (I figure if they did, White would be treated as positive in their calculation, as well.) "Jiàn hé values" use Chinese scores, expressed in zĭ.
The use of excitation vs. temperature (ok, let`s use that term here) appears to me as a subordinate difference, and I am still not sure whether or not the advantages of excitation are big enough to justify the complication of the otherwise quite simple conversion jiàn hé value <-> miai value.

[1]

Bill: Not so in the original sense of ambiguous position, which is ambiguous between sente and gote. It is true that colored masts raise questions about the meaning of miai value, but that is a different kind of ambiguity.

In ambiguous positions (as originally defined), the excitation is occasionally greater than the miai value, but the incitation is never smaller.

[2]

Bill: Thermographs have a floor of -1. Thermographs for area scoring have a floor of 0. They do not go down to negative infinity.

blubb: Hmm ... Does that mean that below those lines, nothing interesting happens?

chinese scoring, komi 2 zi

Including komi, this, as it stands, is a tie. But what if we put the game under a negative tax of more than 1.5 zi per board play?

Bill: A tie? Assuming no ko ban, this is a hot position. If there is a ko ban, it has no thermograph under current theory. You can assign it a score, but then you can do anything.

blubb: Oooops, my bad. Apparently, this example does not comply with what I meant - sorry. My incredible reading keeps on surprising even myself.
I intended to provide a position where no non-losing moves were left, but at least one player could buy another move (net) with a loss bigger than 1 moku. Here, Black doesn`t lose anything at all, so I have to make up another example. Not so easy to find one ... (later): See this post in the discussion about the "Relation between Area and Territory Miai Values and Counts", as well as Rubilia/EnvironmentalNoPassGo, for more on this.

Bill: Anyway, Black to play can win the ko as follows.

B wins ko

W has no move

White to play can take the ko and achieve a similar result.

blubb: I don`t understand which ko you are referring to. Do you think of a ko elsewhere or of a local superko?

W takes ko

Bill: This ko.

blubb: I see - thanks. :)

Bill: OK, let's back up and give the players a bonus of 1.5 zi per play in addition to the area score.

area plus

area plus

W4, W6 = pass

Result: 5 for Black

But how about this variation at W6?

var. 1

var. 1

W8, W10, W12 = pass. B11 @ white+circle

Result: 8 for Black

Score this?

So what is the score for this board? (And, hence, its thermograph.) It depends upon the history of play. (It could have been reached for a score of 5 for Black if Black had played B1 at black+circle.) That is a result of giving a bonus for a board play under area scoring.

blubb: I agree. Extending the tax backwards may ambiguate the score. Even area scoring then depends on off-board statuses, like territory scoring generally does due to captures.

This is a copy of the living page "Rubilia/ Excitation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
EnvironmentalNoPa...
NormalValues
NormalValuesPrese...
teaching
TeachingBlog
TimeGame

Referenced by
Rubilia/NormalValues
posting:2692


Rubilia/ Normal Values Presentation Ways

Sub-page of Rubilia

The mean scores in the normal value analysis of a particular position can be based on several reference positions. Here is an example with the interesting variants.

Table of contents
[1] Absolute score
[2] Score referring to the statical "as is", with all stones considered alive
[3] Score referring to the point assignment that matches the effective board constellation as closely as possible
[4] "Normalized values" by Bill Spight
Table of diagrams
(1.00, 0.50)
(1.00, 0.50)
(-0.50, 0.50)
(2.00, 0.50)
(-0.50, 0.50)
(4.00, 0.50)
(0.00, 0.50)
(3.50, 0.50)
(0.50, 0.50)

[1] Absolute score

referring to the natural zero, i. e. the empty (1a) or equally devided (1b, 1c) board

(1a) referring to the empty board of the given size

(1.00, 0.50)

+ The most realistic view. No external reference, just the position as it is shown.

- Zi counting (score referring to neutral) may be more difficult to grasp hereby than it is with a reference shown.
- This doesn`t really help to understand the idea of zi visualisation.

(1b) with equally devided board of the given size shown as reference

(1.00, 0.50)

- In general, the shape of this reference cannot visually correspond to the actual position.
- Boardsize parity may require a shared point in the reference

(1c) with the board padded until neutral and shown as reference

(-0.50, 0.50)

+ Visual correspondence feasible
+ Helps to understand the idea of zi visualisation.

o Score always near zero

- Requires adjusting the board sizes
- Padding may be considered ugly

[2] Score referring to the statical "as is", with all stones considered alive

(2.00, 0.50)

+ No reference needs to be shown.

- In open positions, relatively difficult to understand. Topic obfuscated.
- If absolute scores are desired, the implicit offset has to be taken into account.

[3] Score referring to the point assignment that matches the effective board constellation as closely as possible

This is the way currently used in the list - similar to variant (1c), but without padding.

(-0.50, 0.50)

+ Visual correspondence feasible
+ Helps to understand the idea of zi visualisation.

o Score always near zero

- Requires paying attention to the reference
- If absolute scores are desired, the reference offset has to be taken into account.

                           (-1/2, 1/2)
                           /         \
                    (0, 1/2)          (-11/4, 9/4)
                    /      \         //          \
           (1/2, 1/2)      (-1/2, 1/2)           (-5, 0)
           /        \      /         \
      (1, 0)         (0, 0)          (-1, 0)

[4] "Normalized values" by Bill Spight

Bill: A way that I use, which gives what I call normalized values, is relative to the number of stones in the original position.

(4.00, 0.50)

Reduced game tree:

                           (4, 0.5)
                           /       \
                      (5, 0)       (3, 0)

blubb: This case, if I understand you correctly, is the same as variant (2). The numbers differ because you are referring to moku rather than to zi - see also below. (Again, shouldn`t the root value be (4, 1)?)
But since you base this on the number of stones in the original position, how about positions with (single colored) eyes? Do you treat eye points as empty like the three shared ones here, or as colored? In variant (2) above, they are colored.

Bill: What makes area and territory scoring practically equivalent is that, as a rule, each player plays the same number of stones or Black plays one more. When you look at a region of the board, though, the number of stones played may not be the same or nearly so. So from the final scores I subtract the original number of stones to make the comparison between scoring methods clear. I do not treat eyes like stones.

blubb: Ah, that makes sense. So your score differs from variant (2) by the tally of eye points. Because eyes count the same under territory and area scoring, this doesn`t affect the scoring invariance. The scores you get feel more familiar than variant (2) though, particularly from the territory perspective.

One advantage of this way is that simple sekis have a count of zero. E. g,

(0.00, 0.50)

Also, the count by area scoring and the count by territory scoring are typically the same (with White scores positive). This highlights the difference between the two forms of scoring when the count is different.

This way the score is the difference between the White score and the Black score.

blubb: The difference between the white score and the black score, in moku, is twice as big as the chinese score, in zi. The former obviously is more common in Go countries influenced by the Japanese mindset, including great parts of the west. The latter allows to see the empty board as equally devided, and to immediately visualise e. g. a 7.5 zi play as "shifting the borderline between the colors by 7.5 board points". This transparency is something I really like. Anyway, either way can be applied to all sorts of scoring. As far as I can see, variant (2) is equivalent to your suggestion except for the differing units. It also gives typically the same count under area scoring and territory scoring.

Bill: Perhaps the two are equivalent. But doesn't that mean deriving the zi by taking the final score as half the difference between the White and Black scores?

blubb: The score in zi can be derived from the white and black scores. Under chinese scoring and referring to neutral (the empty board), the traditional way to count the score of one color is enough. With a suitably chosen reference position though, not even that is necessary. (Variant (2) doesn`t really provide a well-suited reference for this, but variant (3) does.) It then suffices to determine the boarderline and see by how many board points it differs from the reference line.

We could simply take the White score.

(3.50, 0.50)

Reduced game tree:

                           (3.5, 0.5)
                           /         \
                      (4, 0)         (3, 0)

But that does not keep the seki count at 0.

(0.50, 0.50)

Game tree:

                           (0.5, 0.5)
                           /        \
                      (1, 0)        (0, 0)

And the comparison between the two scoring methods is obscure.

blubb: I agree.

This is a copy of the living page "Rubilia/ Normal Values Presentation Ways" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
EnvironmentalNoPa...
Excitation
NormalValues
teaching
TeachingBlog
TimeGame

Referenced by
Rubilia/NormalValues
posting:2694


Rubilia/ Teaching Blog

Sub-page of Rubilia

Preliminaries

Stones, Strings, Breath access points (liberties)

Breathing Games 1 - 3

This set of subsequent exercises is meant to make the pupil aware of the breathing points available to his or her stones. The better a group can breath, the harder it can fight. Keeping track of "liberties" (breath access points) therefore is an essential skill in Go.

1. Capturing Game

Like in usual Go, all strings of stones need access to at least one breathing point (liberty). As soon as a string is blocked from its last liberty, the capturing game is over, with the color of that suffocated string losing. An attacking stone is allowed to pause breathing momentarily while removing the last liberty of an opponent`s string.

2. Plain Atari Game

In this game, all strings of stones need access to at least two liberties. The first string with only one liberty left makes its color lose the atari game immediately. An attacking stone is allowed to pause breathing momentarily while removing the second last liberty of an opponent`s string.

3. Pre-Atari Game

Even harder, all strings of stones need access to at least three liberties here to stay in the game. The first string with only two liberties left makes its color lose immediately. An attacking stone is allowed to pause breathing momentarily while removing the third last liberty of an opponent`s string.

Secondary goal of 1 - 3

In those breathing games above, if all strings manage to keep the required count of liberties throughout the game until the players agree to end it, the result is determined according to ordinary area scoring. Alternatively, e. g. if the pupil is a child, the secondary goal can be to place as many stones on the board as possible (see also stone counting as teaching method). In that case, the player with the higher count at the end wins.

Life and Death

Protected Life

1. Protected Liberties

A liberty can be protected in various ways. The protection can be ultimate or limited by time or value, applying to either color or to both.

Explanation, examples (single point eyes, almost filled eyes, seki corridors, false eyes, tiger mouths), exercises.

2. Protected Strings

A string needs access to at least two protected liberties to be protected on its own. The degree of that protection depends on the weakest of the two liberties it relies on. Where one of them is protected temporarily only, the string`s status is unstable, too.

Explanation, examples (combinations of single point eyes, almost filled eyes, seki corridors, false eyes, tiger mouths), exercises.

3. Protected Life

The protection of an ensemble of strings depends on the weakest member. If all member strings are protected with all the decisive liberties neighboring strings of that ensemble only, their protection is stable. Hence, the entire ensemble then is protected permanently as a whole and said to be alive.

Its protection may nevertheless be limited by value, which is why e. g. a seki can occasionally serve as a (losing) ko threat.

Explanation, examples (incl. plain two eyed life, two-headed dragon, seki with eyes, seki without eyes; counterexamples: false eye, eye vs. no eye, temporary seki), exercises.

Special case: Pass-Life

Protected life of a one-colored ensemble (group). All concerned liberties are ultimately protected.

No defense required, regardless of any attacks.

Explanation, examples (two-eyed life), exercises.

Pre-Protected Life

Some (pairs of) moves left until protected life.

Explanation, examples, exercises.

This is a copy of the living page "Rubilia/ Teaching Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
EnvironmentalNoPa...
Excitation
NormalValues
NormalValuesPrese...
teaching
TimeGame


rubilia/NormalValues

Sub-page of Rubilia

Table of contents
Introduction
Conventions
Reference Section
0.00
0.50
0.67
0.75
0.83
1.00
1.46
work in progress
quarry
0.58 (7/12)
0.67 (2/3)
0.75
0.83
0.88
0.94
0.97
Table of diagrams
(0.00, 0.00)
(-0.50, 0.50)
(0.00, 0.50)
(0.00, 0.50)
(0.00, 0.50)
(0.00, 0.50)
(-0.50, 0.50)
(0.33, 0.67)
(0.67, 0.67)
(0.33, 0.67)
(0.33, 0.67)
(0.33, 0.67)
(0.33, 0.67)
(-0.75, 0.75)
(-0.25, 0.75)
(-0.25, 0.75)
(-0.17, 0.83)
(-0.33, 0.83)
(-0.33, 0.83)
(-0.17, 0.83)
(-0.33, 0.83)
(-0.33, 0.83)
(0.00, 1.00)
(0.00, 1.00)
(0.00, 1.00)
(0.00, 1.00)
(-0.54, 1.46)
(1.33, 1.33)
(1.00, 1.67)
(-0.40, 1.20)
(0.80, 1.80)
(-1.00, 1.00)
(-2.00, 1.00)
(0.00, 2.00)
(-1.00, 3.00)
(-3.00, 1.00)
(-3.00, 2.00)
(-5.50, 1.50)
(-7.00, 3.00)
(-8.00, 1.00)
(-9.00, 2.00)
Jump to take potential point
Defend potential point
Take away potential point
Take away potential point
Defend potential point
Under the stones sacrifice
Prevent sacrifice
Real half-point ko, B komaster
Real half-point ko, B komaster
Take away potential point, set up ko capture
Defend potential point, set up ko capture
Take stone to set up ko
Make ko
Take two stones
Take away territory (i)
Take away territory (ii)
Take three stones
Take away potential point (corridor)
Defend potential point, set up 0.67 position
Take away potential point
Sente
Reverse Sente
Protect, threaten 0.67 play
Take away potential point (corridor)
One more number
Take away potential point
Take away potential point (corridor)
Take away potential point (corridor)

Introduction

I am going to translate this copy of Miai values list to reduced chinese value vectors. Lacking a better name, I will refer to them as "Normal values" for now.

I don't know if this deal is interesting to others at all, but to me, japanese mean and miai values are a little awkward to handle, since I am used to (and prefer) chinese scoring. Under area scoring, captures are irrelevant, so we can identify score points with board points zi (or zĭ) as they are conquered (or shared) by the colors. This allows to visualize normal values directly on the board in a comprehensible way.

The structure of a normal value N is

N (T) = (S, U)

where

S - "score"
is the chinese [10] mean value of the current position, as compared to "zero",
U - "urgency"
is the jiàn hé value [11] of the current position, and
T - "tenuki value"
is the gain currently feasible by playing elsewhere [12].

Note: Like in miai counting, it's assumed that

  1. there is no absent (super)ko
  2. the tenuki value is sufficiently stable
  3. the environment is sufficiently rich, i. e. there is a large number of alternative plays at any given tenuki value.

If you`re used to miai values, you may find the following conversions convenient:

Let Sj be the japanese score, Uj the miai value, tl the initial local move tally and Sref the chinese score of the reference shown above the actual position (making (S+Sref) the absolute chinese score). Then

 Sj/moku ≈ tl - 2 *(S+Sref)/zi
 Uj/moku ≈ -1 + 2 * U/zi

[10] referring to board points (子 "zĭ" - literally "stones"). At the end of the game, each point of the board counts to the color which is agreed to have conquered it.

[11] "Chinese miai value" would be kind of an etymological oxymoron, so I think it makes sense to use the chinese term, jiàn hé. This also allows to implicitely distinguish japanese miai values from what I am calculating here. Anyway, "urgency" refers to the locally biggest plays, regardless of (super)ko restrictions.

[12] I don't really like the term temperature, unfortunately regularly used in combinatorial game theory, because the inherently stressed analogy to thermodynamical temperature is pronouncedly superficial and potentially gets in the way of future informational entropy analysis of Go.

Conventions

  • All examples are framed by concealed areas. There are no alternative plays in the frame, and all stones that touch the concealed area are alive.
  • The upper part of each board shows "zero", that is, the arbitrarily chosen (0, 0) reference situation (upset).
  • In unison with Taoist philosophy, Black (yin) is regarded as negative, right, whilst White (yang) as positive, left.
Note: In mathematical Go, colors are often associated inversly.

The list below shows the normal values N(T) = (S, U) for T = U, ordered by increasing U.

Beside each diagram you can see the underlying tree of normal values. Steps to the left are White's optimal moves, steps to the right are Black's. In ko situations, covering move alternatives are given, too. Double edges are "forced" answers, being more urgent than the last preceding single edge. Triple edges are same referring to a double edge, and so on for higher sente levels. Equal values of similar positions may be merged.

Linking to the relevant followers is a nice idea, but much work, so I'll do that later.

Reference Section

0.00

(0.00, 0.00)

              (0, 0)
              /    \
         (0, 0)    (0, 0)

Of course, this makes sense only with single-stone self-capture allowed (equivalent to passing).

Bill: Why isn't the score -6?

blubb: Welcome here. Have you read the introduction? :) The distinct upper side of each diagram isn`t part of the actual position but shows the arbitrarily chosen (0,0) reference position the lower side is compared against. Here, the latter is exactly 0 zi better for White than the former, so that`s the score.

Bill: Thanks. :-) You might consider making the reference position the number of stones of each color in the lower side. That will make things more familiar for new readers who are not used to area scoring.

blubb: Isn`t that the case here, except for the eye where in the lower side a stone is missing?

(later:) Oh, perhaps you were thinking of something different. Amongst all the arbitrary choices, I can see three special references (modulo score invariant board rearrangements):
(1) the natural zero, i. e. the empty (or equally devided) board,
(2) the statical "as is", with all stones considered alive,
(3) the one that makes the score closest to zero,
of which I am mostly using the third here. Maybe you are suggesting the first instead?

I have made an illustration of these variants here.

0.50

(-0.50, 0.50)

             (-1/2, 1/2)
             /         \
        (0, 0)         (-1, 0)

A single shared point. x is half black, half white.

(0.00, 0.50)

                                (0, 1/2)
                                /      \
           (4/3, 2/3)__(2/3, 2/3)      (-1/2, 1/2)
          //                    \\     /         \
     (2, 0)                      (0, 0)          (-1, 0)

w can be regarded as 100% white, and unlike in a ko situation, not just b but also black+circle as 100% black.

(0.00, 0.50)

                                (0, 1/2)
                                /      \
                           (1, 1)      (-1/2, 1/2)
                           /    \\     /         \
                    (2, 1/2)     (0, 0)          (-1, 0)
                    /      \
           (5/2, 1/2)      (4/3, 2/3)__(2/3, 2/3)
           /        \     //                    \
      (3, 0)         (2, 0)                     (0, 0)

w is fully white, and black+circle fully black again, no matter how many b are there (which also count entirely for Black, of course).

(0.00, 0.50)

                        (0, 1/2)
                        /      \
               (5/2, 5/2)      (-1/2, 1/2)
               /        \\     /         \
        (5, 1/2)         (0, 0)          (-1, 0)

In situations like this and the previous ones, with exactly one w and at least one b,

  • w completely belongs to White, whilst all black+circle stones, as well as all b points, completely belong to Black, and
  • the urgency is 1/2, just as with a simple shared point.

Bill: Why isn't the urgency 0?

blubb: By connecting at the left one of the two b points, Black can conquer half of w.

Bill: By the same token, a White atari at w conquers even more.

blubb: That atari is strictly sente (inducing the double edge in the tree), whereas Black`s play is not.
I just realise that this may trigger some confusion, because I am using what I`d call excitation. I guess I`ll better state this explicitely, since it occasionally differs from the "temperature".
I am not even sure if this point is worth the deviation. As far as I can see, it suits as a guide to the best move to the same degree as does "temperature" (i. e. with the same limitations regarding tedomari or (hyper)activity). As of now, I find it more sensible though (see here for the why).

(0.00, 0.50)

                        ...(0, 1/2)...
                       /   /      \   \
              (1/3, 2/3)......══......(-1/3, 2/3)
              /          /          \           \
             /..(1/2, 1/2)..      ..(-1/2, 1/2)..\
            /               \    /                \
       (1, 0)               (0, 0)                (-1, 0)

Here, optimal play depends on who is komaster. Nevertheless, due to its symmetry, the position is not hyperactive (in fact, it`s not even active?).

(-0.50, 0.50)

                           (-1/2, 1/2)
                           /         \
                    (0, 1/2)          (-11/4, 9/4)
                    /      \         //          \
           (1/2, 1/2)      (-1/2, 1/2)           (-5, 0)
           /        \      /         \
      (1, 0)         (0, 0)          (-1, 0)

Of these 6 unsettled points, only 1½ belong to Black, who furthermore has a valuable ko threat here. White`s capture may prevent Black`s threat, but that won`t usually happen before dame filling, since it is worth no more than taking a shared point.

0.67

ko

(0.33, 0.67)

           (1/3, 2/3)__(-1/3, 2/3)
           /                     \
      (1, 0)                     (-1, 0)

Black has 2/3 points equity in white+circle. We may think of it as 2/3 captured. The remainder is the mean value 1/3 ≈ 0.33 to White's favor (hence positive).

Hidden ko

(0.67, 0.67)

                       (2/3, 2/3)
                       /        \
              (4/3, 2/3)        (-2/3, 4/3)
                       \        //        \
           (4/3, 2/3)__(2/3, 2/3)         (-2, 0)
           /                    \
      (1, 0)                    (-1, 0)

We may think of both marked points as 2/3 conquered by Black. The 0.67 mean value results from the remaining third parts of them: 2 * (1/3) = 2/3 ≈ 0.67.

(0.33, 0.67)

                          (1/3, 2/3)
                          /        \
                         /          \
                        /            \
                 (1, 1/2)             \
                 /      \              \
        (5/2, 3/2)      (1/2, 1/2)      \
        /        \\     /        \       \
   (4, 0)         (1, 0)         (0, 0)  (?, ?)
                                        //    \
                 (13/6, 11/6)__(1/3, 2/3)     (?, ?)
                 /          \\          \
            (4, 0)           (1/3, 2/3)__(-1/3, 2/3)
                             /                     \
                        (1, 0)                     (-1, 0)

(0.33, 0.67)

          ...........(19/9, 8/9)__(11/9, 8/9)__(1/3, 2/3)
         /                        /        \\           \
    (3, 0)   (7/3, 2/3)__(5/3, 2/3)         (1/3, 2/3)__(-1/3, 2/3)
             /                     \       /                      \
        (3, 0)                       (1, 0)                       (-1, 0)

(0.33, 0.67)

                 (5/3, 4/3)__(1/3, 2/3)
                 /       \\           \
            (3, 0)        (1/3, 2/3)__(-1/3, 2/3)
                          /                     \
                     (1, 0)                     (-1, 0)

(0.33, 0.67)

                               (1/3, 2/3)
                               /        \
                        (1, 1/2)        (-1/3, 2/3)
                                        /         \
                   (5/3, 4/3)__(1/3, 2/3)         (-7/6, 5/6)
                   /       \\           \         //        \
              (3, 0)        (1/3, 2/3)__(-1/3, 2/3)         //
                            /                     \         \\
                       (1, 0)                     (-1, 0)    (-2,0)

Black at a starts a ko, White at a prevents it.

The previous situation is a follower of this one, which is why its graph occurs as subgraph here - look for the "asymmetric ko" line

 (5/3, 4/3)__(1/3, 2/3)

and below.

  • From now on, subtree values already mentioned above won't necessarily be expanded anymore. Here, the (1, 1/2) - that is, White playing at a - refers to the (0, 1/2) being given as second example in section 0.5, with "zero" shifted by 1 point.
  • The black sente sequence on the right, leading to (-2,0), is pruned because the actual values are neither determined by our diagram nor practically relevant. (B hardly will let Black brake through.)

0.75

(-0.75, 0.75)

                (-3/4, 3/4)
                /         \
           (0, 0)         (-3/2, 1/2)

Defend or take away potential single-point eye.

Currently, x can be referred to as 1/4 white, 3/4 black.

(-0.25, 0.75)

                 (-1/4, 3/4)
                 /         \
        (1/2, 1/2)         (-1, 1/2)

Either player starting at x.

Here, x can be referred to as 3/4 white, 1/4 black.

(-0.25, 0.75)

                  (-1/4, 3/4)
                  /         \
         (1/2, 1/2)         (-1, 1)
                           //     \
                      (0, 1)      (-2, 0)
                      /    \\
                 (1, 0)     (-1, 1/2)

As can be seen, the marked black stone doesn't affect the value. Still, x is 3/4 white, 1/4 black.

0.83

(-0.17, 0.83)

                              ..(-1/6, 5/6)..
                             /               \
        (4/3, 2/3)__(2/3, 2/3)               (-1, 1/2)
        /                    \               /       \
   (2, 0)                    (0, 0)     (0, 1)       (-3/2, 3/2)
                                        /    \\
                                   (1, 1)     (-1, 0)
                                   /    \
                              (2, 0)    (0, 1/2)

black+circle is completely black, and even 1/6 of x belongs to Black.

(-0.33, 0.83)

                               (-1/3, 5/6)
                               /         \
                      (1/2, 1/2)         (-7/6, 5/6)

x can be referred to as 2/3 white, 1/3 black.

(-0.33, 0.83)

                               (-1/3, 5/6)
                               /         \
                      (1/2, 1/2)         (-37/24, 35/24)
                                        //             \
                           (-1/12, 13/12)              (-3, 0)
                           /            \\
                      (1, 0)             (-7/6, 5/6)

As can be seen, the marked stones don't affect the value. Still, x is 2/3 white, 1/3 black.

(-0.17, 0.83)

                              ...(-1/6, 5/6)...
                             /                 \
        (4/3, 2/3)__(2/3, 2/3)                 (-1, 1)....
        /                    \                //          \
   (2, 0)                    (0, 0)      (0, 1)           (-2, 1/2)
                                         /    \\          /       \
                                    (1, 1)     (-1, 0)   |        (-5/2, 1/2)
                                    /    \               \\
                               (2, 0)    (0, 1/2)         (-2, 0)

black+circle completely belongs to Black, and even x is 1/6 black.

(-0.33, 0.83)

                               (-1/3, 5/6)
                               /         \
                      (1/2, 1/2)         (-7/6, 5/6)

x can be referred to as 2/3 white, 1/3 black.

(-0.33, 0.83)

                              (-1/3, 5/6)
                              /         \
                     (1/2, 1/2)         (-49/24, 47/24)
                                       //             \
                          (-1/12, 13/12)              (-4, 0)
                          /            \\
                     (1, 0)             (-7/6, 5/6)

As we can see again, the marked stones don't affect the value. Still, x is 2/3 white, 1/3 black.

1.00

(0.00, 1.00)

                         (0, 1)
                         /    \
                    (1, 1)    (-1, 0)
                    /    \
               (2, 0)    (0, 1/2)

  • The b point and one of the marked stones belong 100% to Black, the other marked stone is White`s.

(0.00, 1.00)

                    (0, 1)
                    /    \
             (1, 1/2)    (-1, 1)
                         /     \
                    (0, 1)     (-2, 1/2)
                    /    \
             (1, 1/2)    (-1, 0)

  • The w points belong 100% to White, and the b points belong 100% to Black.

(0.00, 1.00)

                      ..(0, 1)..
                     /          \
            (3/2, 3/2)          (-1, 1)....
            /        \\         /          \
     (3, 1/2)         (1, 0)   |           (-2, 1/2)
                               \\          /       \
                                (-1, 0)   |        (-5/2, 1/2)
                                          \\
                                           (-2, 0)

In situations like this and the previous one, with at least two w and b points each,

  • all w points completely belong to White, whilst the black+circle stones, regardless of their number, as well as the b points, completely belong to Black, and
  • the urgency is 1.

Elementary two-step ko

(0.00, 1.00)

           .........(1, 1).....__(0, 1)__.....(-1, 1)..........
          /                      /    \                        \
         /..(4/3, 2/3)__(2/3, 2/3)    (-2/3, 2/3)__(-4/3, 2/3)..\
        /                        \    /                          \
   (2, 0)                        (0, 0)                          (-2, 0)

1.46

(-0.54, 1.46)

                                    (-13/24, 35/24)
                                    /             \
                       (11/12, 13/12)             (-2, 0)
                       /            \
                  (2, 0)            (-1/6, 5/6)

work in progress

 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O���������������* * * BELOW, WORK IN PROGRESS * * * ����������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������

Unsecured ko

(1.33, 1.33)

         (4/3, 4/3)
        /          \
       |            (0, 0)
       \\
        (4/3, 2/3)

The (4/3, 2/3) result represents the plain (secured) ko after white captured and black countered.

Unsecured two-step ko

(1.00, 1.67)

            ......(1, 5/3)__(-2/3, 4/3)...........
          /              \\                       \
         |                (-2/3, 2/3)__(-4/3, 2/3)..\
         \\              /                            \
          (1, 1)   (0, 0)                              (-2, 0)

The (1, 1) result represents the elementary (secured) two-step ko, where black blocked after the second white capture.

Elementary three-step ko

(-0.40, 1.20)

        (4/5, 6/5)__(-2/5, 6/5)__(-8/5, 6/5)__(-14/5, 6/5)
       /           /           \/           \            \
 (2, 0)  (2/3, 2/3)      (-1, 1)(-1, 1)      (-8/3, 2/3)  (-4, 0)

Unsecured three-step ko

(0.80, 1.80)

           .........(4/5, 9/5)__(-1, 5/3)__(-8/3, 4/3)
          /                  \\/        \\            \
         |                   / \\        (-8/3, 2/3)   (-4, 0)
         \\       (-2/3, 4/3)   (-1, 1)
          (4/5, 6/5)

The (4/5, 6/5) represents the elementary (secured) three-step ko with black having blocked after the third white capture.

(-1.00, 1.00)

                               (-1, 1)
                              /       \
          (2, 5/3)__(1/3, 4/3)         (-2, 0)
          /      \\          \\
         |        (1/3, 2/3)  (-1, 0)
         \\
           (2, 1)

(-2.00, 1.00)

                    .......(-2, 1).......
                   /                     \
            (-1, 1)                       |
           /       \                     //
 (1/3, 4/3)         (-2, 0)    (-5/3, 4/3)
                                         \\
                                          (-3, 0)

Second line mutual atari

(0.00, 2.00)

                    (0, 2)
                   /      \
             (2, 1)        (-2, 1)

Second line mutual atari, one side uncovered

(-1.00, 3.00)

                    (-1, 3)
                   /       \
             (2, 1)         |
                           //
                     (-1, 1)

2 vs. 1 on the second line

(-3.00, 1.00)

                    (-3, 1)
                   /       \
                  |         (-4, 1)
                  \\       /       \
                  (-3, 1/2)         |
                                   //
                            (-4, 1)
                           /       \
                  (-3, 1/2)         (-5, 0)

2 vs. 1 on the second line, uncovered

(-3.00, 2.00)

                    (-3, 2)
                   /       \
                  |         (-5, 2)
                  \\       /       \
                  (-3, 1/2)         |
                                   //
                            (-5, 2)
                           /       \
                  (-3, 1/2)         |
                                   //
                            (-5, 0)

3 vs. 1 on the second line

(-5.50, 1.50)

                .............(-11/2, 3/2).............
               /                                      \
       (-4, 1)                                         |
      /        \                                      //
     |          (-5, 1)                    (-11/2, 3/2)
     \\        /       \                  /            \
      (-4, 1/2)         |        (-4, 5/6)              (-7, 0)
                       //       /         \
                (-5, 0)        |           (-29/6, 5/6)
                               \\         /            \
                                 (-4, 1/2)              (-17/3, 2/3)

3 vs. 1 on the second line, uncovered

(-7.00, 3.00)

                ...............(-7, 3)...............
               /                                     \
       (-4, 1)                                        |
      /        \                                     //
     |          (-5, 1)                  ......(-7, 3)......
     \\        /       \                /                   \
      (-4, 1/2)         |        (-4, 1)                     |
                       //       /        \                  //
                (-5, 0)        |          (-5, 1)     (-7, 0)
                               \\        /       \
                                (-4, 1/2)         |
                                                 //
                                          (-5, 0)

4 vs. 1 on the second line

(-8.00, 1.00)

                          ..........(-8, 1).........
                         /                           \
           ..(-20/3, 5/3)..                           |
          /               \\                          :
   (-5, 1)                 (-25/3, 4/3)               :
  /       \               //          \               :
 |        (-6, 1)   (-7, 0)            |              :
 \\       /     \                    //              //
  (-5, 1/2)      |        (-25/3, 2/3)    (-23/3, 4/3)
                //                        /          \\
          (-6, 0)              (-19/3, 4/3)           (-9, 0)
                               /          \
                         (-5, 1)          (-23/3, 2/3)
                        /       \
                       |         (-6, 1)
                       \\       /       \
                        (-5, 1/2)       (-7, 1)

4 vs. 1 on the second line, uncovered

(-9.00, 2.00)

                      ................(-9, 2).............
                     /                                    \
           ...(-7, 2)....                                  |
          /              \                                //
   (-5, 1)                |                 ......(-9, 7/3)......
  /       \              //                /                    \\
 |        (-6, 1)  (-7, 0)    .(-20/3, 5/3).                     |
 \\       /     \            /              \                  ///
  (-5, 1/2)      |    (-5, 1)               (-25/3, 4/3)  (-9, 0)
                //   /       \              /          \
         (-6, 0)    |        (-6, 1)  (-7, 0)           |
                    \\       /     \                   //
                     (-5, 1/2)     (-7, 1)  (-25/3, 2/3)

                ...............(-7, 3)...............
               /                                     \
       (-5, 1)                                        |
      /        \                                     //
     |          (-6, 1)                  ......(-7, 2)......
     \\        /       \                /                   \
      (-5, 1/2)         |        (-5, 1)                     |
                       //       /        \                  //
                (-6, 0)        |          (-6, 1)     (-7, 0)
                               \\        /       \
                                (-5, 1/2)         |
                                                 //
                                          (-6, 0)

                .......(-7, 3).......
               /                     \
       (-4, 1)                        |
      /        \                     //
     |          (-5, 1)       (-7, 3)
     \\        /       \             \
      (-4, 1/2)         |             |
                       //            //
                (-5, 0)       (-7, 0)

                .......(-5, 1)........
               /                      \
        (-4, 1)        ................(-6, 1).......
      /        \       /                             \
     |          (-5, 1)                               |
     \\        /       \                             //
      (-4, 1/2)         |              (-71/12, 13/12)
                       //             /              \\
                (-5, 0)    (-29/6, 5/6)                (-7, 0)
                         /            \
                (-4, 1/2)              (-17/3, 2/3)

quarry

 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������
 O�������������������������������������������������������������������

Jump to take potential point

Initial count: -3.5

Defend potential point

Initial count: 2.5

Take away potential point

Take away potential point

Initial count: -0.5

Defend potential point

Under the stones sacrifice

Initial count: -2.5

After W3 the corner is worth -2. Black has captured 3 White stones, but White can claim the B2 stone.

(Note: If Black is komaster she can make ko to protect B2, but White gets 3 moves elsewhere.)

Prevent sacrifice

After B1 Black gets 2 White stones plus 1 point of territory.

Real half-point ko, B komaster

0.58 (7/12)

Real half-point ko, B komaster

If B were komonster, it would be 0.75.

0.67 (2/3)

Take away potential point, set up ko capture

Defend potential point, set up ko capture

Take stone to set up ko

Ambiguous.

Make ko

Take two stones

Take away territory (i)

Take away territory (ii)

Take three stones

0.75

Take away potential point (corridor)

0.83

Defend potential point, set up 0.67 position

Take away potential point

Sente

Take stone in sente, leaving 0.67 point play.

Reverse Sente

Save stone, leaving 0.5 point play.

Protect, threaten 0.67 play

0.88

Take away potential point (corridor)

One more number

$$ . . . . . . . .

Take away potential point

0.94

Take away potential point (corridor)

0.97

Take away potential point (corridor)

For higher values see Miai Values List / 1.00 to 1.99, Miai Values List / 2.00 and more.

__ horizontal line (for ko): &#0095;&#0095;

═ horizontal double line: &#9552;

This is a copy of the living page "rubilia/NormalValues" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
EnvironmentalNoPa...
Excitation
NormalValuesPrese...
teaching
TeachingBlog
TimeGame

Referenced by
MiaiValuesList/Di...
SekiWithEyesQuest...
Rubilia/Excitation
Rubilia/NormalVal...
posting:2671

Homepages
Rubilia


Rubilia/teaching

Path: TeachingMethods · Prev: Agilis/AgiTutoringChronicles · Next: TeachingToAFiveYearsOld
Sub-page of Rubilia

This page lists a few thoughts of mine about teaching Go in dedicated personal lessons. It does not refer to public reviews or writings.

Advice from stronger players is widely assumed to be automatically beneficial. In my view, that's mostly wishful thinking. There are various pitfalls and sources of confusion a teacher should familiarize her/himself with, to allow realizing the pupil's true potentialities.

  • A dialog based, activating style may be more suitable for developing active skills than monologues.
  • The pupil's interest is something extremely important to care about: it's hard enough for the teacher to guess, or understand, what the pupil wants or what s/he's actually concerned with. So, it can be very useful to a teacher to care about every hint he can get.
  • If the pupil remains passive, try to find it out nevertheless. Ask open questions, rather than multiple choice ones only. Let her/him tell her/his ideas - not in order to shred them but simply to better understand the way your pupil thinks.
  • Most importantly, respect the way your pupil thinks, even where it may seem silly to you. You think differently, that's all, and often sufficient to state.
    (Keep in mind, everyone's ideas look partially silly from the perspective of a stronger player. Nevertheless, those ideas are typically supported by personal experience. Gradually adding new experience is far more likely to help than deprecating the experience someone has gathered already.)
    Otherwise, your pupil might be (possibly unconciously) afraid to share his/her real thoughts with you, which in turn would impede all the fine-tuning that is essential for efficient teaching.
  • Leaving "wrong" ideas behind is a secondary effect of getting familiar with "correct" ideas. Attempting to put it the other way around can have messy consequences, that is, avoiding an old concept may simply leave annoying defects in the pupil's knowledge framework without necessarily introducing anything superior. Often, significant parts of the old concept are justified. So, don't focus on weakening the old but on strengthening the new.
  • Rather than trying to preemptively explain every detail that might be unclear to the pupil, encourage her/him to intervene whenever something is unclear.
  • To put it the provocative way: If the pupil doesn't ask anything, that may feel like the teacher is doing particularly well, but actually there must be something wrong.
  • Try to answer the pupil's questions thoroughly. On the other hand, don't do it overly extensively, since that likely would rather discourage further questions. Again, the right depth can be found out verbally. E. g., you could ask at the end of the lesson: "What do you think about this lesson, was it rather too fast or too slow, was it too detailed or too shallow, were your urgent questions answered or were they dominated by issues less interesting to you?" Make sure you really understand the answers; if necessary, ask for details, e. g. whether the pupil is referring to a particular point of the lesson. To facilitate candid feedback, it basically should not induce immediate recuperation attempts but serve as a guide for future lessons.
  • "take the bad with the good" - When analysing a mistake, always show good moves that answer the bad one appropriately. Emphasise good moves more than bad ones, e. g. show the board with them for a longer time. Mind you, during the time the pupil doesn't know yet whether you're going to call a move "good" or "bad", the move nevertheless gets visually memorised already. Talk about mistakes only as much as required for allowing the pupil to better understand good moves.
  • The same applies to criticism of the pupil's playing "style" - When commenting on a bad habit in such a general way at all (see below), always provide alternatives. But even more importantly, choose an appropriate point of time for such a severe comment. As a counterexample, imagine that your pupil, after a wearisome period of weakness, finally performes well in a game, going like "yay, success!". It might not be wise to seriously criticise his style in such a moment. Usually, sooner or later some sort of crisis will occur with the pupil asking "I get into these troubles ever and ever again! What am I doing wrong?" That's a good point of time to give feedback on habits or style.
  • Avoid to elaborate on mistakes or misconceptions the pupil doesn't usually commit or follow by him/herself. As far as the pupil has problems to deal with a particular opponent's misplay, he/she will ask you anyway. Analysis that refers to arbitrary "misconceptions of kyu players", rather than to the troubles the particular pupil really is concerned with, rarely suits a personal lesson.
  • Do not overrun the pupil's focus. Being told solutions to other problems than one is hoping to get solved can be disturbing and is often ineffective.
  • Be aware that the pupil realises your comments according to his/her current understanding of and associations with the go terms you use (e. g. territory, influence, thickness, attack etc.), which may be quite different from yours. Even if the meaning is clarified later on, some of the original misinterpretation of your comment tends to "stick" in memory. Therefore, each time a comment uses such terms, that use should comply with their present meaning to the pupil. If that is too far off, fall back to other words.

Supplementary stuff (notes to myself):

  • First off, accept the fact that the pupil sees, thinks and plays the way s/he does. Aside from improving the efficiency of teaching, such acceptance makes, not at least, the pupil feel comfortable in the lessons. Start from the pupil's current point of view rather than from abstract concepts. Preferrably, choose examples from or related to the pupil's games.
  • Care about the pupil's comments and questions, and give feedback to the pupils ideas; use the pupils words where possible instead of explaining it another way. When the pupils talks or asks about own ideas or perceptions, s/he is interested in and concerned with them, which is the most advantageous precondition for efficient teaching.
  • Give enough room to the pupil to develop own ideas; e. g. by more open questions, as opposed to ones with a fixed set of answers.
  • Unlike the medium arrow in my "BoardState1 -> Conception1 -> Conception2 -> BoardState2" model, which can be explained verbally rather well, the outer ones have to grow, like a vegetable: what is needed isn't pulling them up from above, but pouring the roots, drop by drop, little by little.
  • Watching other teachers' lessons can be helpful, too.

-- Also interesting: Hu's Teaching Method and his Triplet of Triplets

If this site is free for comment... sonst magst du es auch löschen. Tapir

blubb: Welcome.

You write: it's hard enough for the teacher to guess, or understand, what the pupil wants or what s/he's actually concerned with. So, it can be very useful to a teacher to take care about every hint about it he can get.

Actually, a teacher may ask the pupil before a lesson what he's concerned with. He even should do so... You can then continue teaching by asking. The single most effective method of mine is asking "What did you plan to achieve by this move?"

blubb: Yep, I ask that, too. It often helps both sides.

What I found most helpful was to play a game (which may be left unfinished) with the pupil first, commenting on it later. Seeing someone in action, later demonstrating/discussing lines you would play, or going back and switching colors for that matter may be very helpful. For sure you should not pretend that you are always right... for this is my learning experience, I read the game comment of Toshiro Kageyama at the end of his famous book, and said wow... He comments on a game he won against the Meijin, saying this was his best game ever and he still comments on his mistakes. This gives so much confidence.

blubb: Actually, I don't like the notion of "mistakes" in Go very much. It suggest one could reasonably expect to play perfect moves throughout a game, which, in my view, would be pretty silly an expectation. Regardless of whether you are 30k or 9p, it makes sense to strive for the best you can do - no less, no more. Anyway, I see your point.

But there is a disagreement as well, I disliked your comment on your mainpage somewhat. I don't believe it is necessary to be 10 grades stronger than your pupil. 10 grades may be enough to pretend you are right always, but you still are not, and it may be the wrong teaching method from the beginning. (Intimidating more than encouraging.)

blubb: Oh, I didn't even imagine that dialog could be misunderstood so badly. If you have read it all, together with this page above - sorry, then I perhaps can't help. Not only is every teacher's understanding of Go inherently limited, but it is essential for him/her to be aware of those limits. What I'd call good teaching, takes more attention for the pupil than a teacher usually can afford if the game is so tough s/he's being kept busy with finding the next move alone. To really sense and meet the pupil's needs, to be fully available for questions, you need to actually be free and able to care. Intimidating the pupil with your perceived superiority couldn't be farther off.

Tapir: I have some trouble to connect the dialogue there, to the good advices here. Maybe it is good enough, if the teacher demonstrates what he would do and why he thinks it is better instead of proclaiming this is bad, you shouldn't do this, (the demonstration may improve teacher and pupils positional judgement at te same time)... this is a bad habit, which is somehow common in my experience in teaching joseki etc. And you can do this with people of your strength as well, as with pupils weaker than you... not only with pupils at least 10 ranks weaker. On the contrary quite often a player so much stronger tends to explain too advanced concepts instead of adding to the basics step by step.

And during play, actually there is no need for the teacher to show superiority all the time. Playing e.g. 9x9 with white against somehow only some stones weaker it is not necessary at all for the teacher to win! You can create 2,3 nice tsumego in such a game, comment on it, discuss several moves what they accomplish... i don't mind losing in such a situation. Actually what puzzles me is that you're describing some ideal teacher who cares, encourages etc. but is so far off (10 stones) that the mere appearance of such a superiority may be intimidating as well, you couldn't even see your progress through reduced handicap stones, an occasional win etc. when your teacher is so much stronger. 2nd you may need a teacher after 3k as well... That's in a way what I meant with the Kageyama example, he is so much stronger but still makes you feel that you can be strong a day too, still making bad moves, or mistakes, but ever smaller ones.

blubb: It looks like you and I, we are referring to different degrees of a game being a "teaching" game. Of course, games between players just 2 or 3 stones apart can turn out to entail a lesson or two. In fact, people of similar strength can learn a whole lot by merely playing with each other and rewieving their games. However, in the dedicated kind of lessons I am referring to, the main focus of the teacher is the pupil rather than who wins. The teacher doesn't win all the time there, either, but that's mostly a side effect of the teacher adapting to the pupil's play.

On the 3k pupil: Right, I made that suggestion of a 10 stones optimum when I was KGS 9k, and obviously, the optimal rank difference (see below) gets smaller at higher ranks. I suppose, it would roughly correspond to a particular win ratio if the teacher and the pupil were to play competetively (using their "teaching" settings). A teacher who could win, say, 95 % of those games, may be sufficiently candid and neutral. (Whether s/he really is, that's a different kettle of fish.)

For a particular pupil's advancement alone, the strongest possible teacher is naturally the best choice (ceteris paribus). A strong teacher is free to focus on the pupil, and the pupil can learn straight on for long. From a global viewpoint though, if they are too far apart, that's wasted ressources, because the teacher could likewise teach someone in between, who again could teach the other pupil, without much loss of quality in the transfer of knowledge and abilities.

On the other hand, if teachers are not enough stronger than their respective pupils, quality is affected. Not only is such a teacher too involved in dealing with the actual play (whether or not s/he'll win), so there's not much room for him/her to guide the game and create situations deemed helpful for the pupil, but also, the learning path of the pupil will be meandering unnecessarily.

Of course, these figures are very general; there are likely to be exceptions.

Path: TeachingMethods · Prev: Agilis/AgiTutoringChronicles · Next: TeachingToAFiveYearsOld
This is a copy of the living page "Rubilia/teaching" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages (up)
EnvironmentalNoPa...
Excitation
NormalValues
NormalValuesPrese...
TeachingBlog
TimeGame

Referenced by
Axd/CandidateSLPages

Homepages
Rubilia


Rubilia/TimeGame

Sub-page of Rubilia

Time game - Introduction

I think, when we apply Combinatorial Game Theory to the time situation rather than to the board situation, with the minimum time needed for one move - say, one second[1] - being represented as {0|} s, we obtain an interesting game of its own (which of course is affected by the time system). This time game is lost by the first player who runs out of seconds.

Examples:

  • Absolute timing, White has 3 seconds and Black has 2 seconds left:
        g1 = {-2,-1,0|2,3} s = 1 s
  • Bronstein timing with a delay of 2 seconds, White has 1 second and Black has 0 seconds main time left:
        g2 = g:{off,l:{off,l|l,on},g|g,r:{on,r|}} s = on & off s
  • Japanese byoyomi, White has 2 periods and Black has 1 period left:
        g3 = g2

Combining time and board game

Each move in the board game simultaneously is a move in the time game, and vice versa.[2] Time controlled Go then is a combination of both games. The nature of this "combination" can be intricate though. If time could be exchanged for moku (as possible under ING timing to a very limited extend), it would be a sum of interdependent games. Alas, not even that is usually the case.

Note: The best option in the combined game may entail a board or time move that is dominated in the separate board or time game, respectively.

Mutual effects on the "game qualities"

An optimally played time game usually involves race conditions where the physically faster player is at advantage. Any thinking beyond protected delays (as provided by Japanese timing or Bronstein timing) necessarily deteriorates that player's performance in the time game.

On the other hand, a sensible board game requires the time game to remain in the background. A more difficult to handle time system consumes more attention that the board game consequently is deprived of. If the time game is even predominant (i. e. under ultra blitz conditions), the actual board game easily becomes pretty pathetic.

[1] Instead of defining the grain evenly like this, we could also take the minimum time really needed by each player, which might be different.

[2] Since a longer thinking time does not necessarily lead to another move on the board, and also, a particular length of thinking time can occur on different occasions in a game, there is no one-to-one correspondence between board moves and time moves.

This is a copy of the living page "Rubilia/TimeGame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
EnvironmentalNoPa...
Excitation
NormalValues
NormalValuesPrese...
teaching
TeachingBlog

Referenced by
posting:2937


Rubus

PageType: HomePage

Rubus is a swedish go player. He plays very seldom but soon enough he will take action and study hard. He is now around 5 kyu. Currently he is teaching go at a Swedish company called SEB.

He can be found under various names:

  • NNGS: Rubus (I miss NNGS!)
  • DGS: Viper
  • KGS: Mattias

KGS-Graph:

DGS-Graph:

This is a copy of the living page "Rubus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Rubyflame

PageType: HomePage

Hi! I'm fairly new, about 9k KGS. I started playing in June 2003. Go is a lot of fun.

Pages:

Biggest Dango

This is a copy of the living page "Rubyflame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoOnABoardWithout...
StrangeSekis
AlexandersLawOf9x9
ChineseClassicalO...
EquivalenceScoring
SabakiGoClub/Hous...
BakaNoItte
GoOnABoardWithout...
SabakiGoClub/Club...
PlayingStylesAndP...
InterestingBoardS...
YouKnowYouAreAddi...
AtariGo/Discussion
BiggestDango
PeopleOnSenseis
SenseisTeachingLa...
TeachingKo

Homepages
Blake


Rudyard Kipling's Poem ''If''

Path: MentalityPath · Prev: ThePsychologyOfKomi · Next: UseGoToRepresentGoProverbsAndHumanBehavior

This famous poem by Rudyard Kipling from 1895 incorporates an unusual amount of Asian wisdom (with a zen-like embrace of paradox) for something written by a Westerner, but Kipling did work and travel extensively in India and Asia. It can be used as a source of aphorisms useful as Go meta-proverbs.

If

by Rudyard Kipling

1 If you can keep your head when all about you
2 Are losing theirs and blaming it on you,
3 If you can trust yourself when all men doubt you
4 But make allowance for their doubting too,
5 If you can wait and not be tired by waiting,
6 Or being lied about, don't deal in lies,
7 Or being hated, don't give way to hating,
8 And yet don't look too good, nor talk too wise:

9 If you can dream -- and not make dreams your master,
10 If you can think -- and not make thoughts your aim;
11 If you can meet with Triumph and Disaster
12 And treat those two impostors just the same;
13 If you can bear to hear the truth you've spoken
14 Twisted by knaves to make a trap for fools,
15 Or watch the things you gave your life to, broken,
16 And stoop and build 'em up with worn-out tools:

17 If you can make one heap of all your winnings
18 And risk it all on one turn of pitch-and-toss,
19 And lose, and start again at your beginnings
20 And never breath a word about your loss;
21 If you can force your heart and nerve and sinew
22 To serve your turn long after they are gone,
23 And so hold on when there is nothing in you
24 Except the Will which says to them: "Hold on!"

25 If you can talk with crowds and keep your virtue,
26 Or walk with kings -- nor lose the common touch,
27 If neither foes nor loving friends can hurt you;
28 If all men count with you, but none too much,
29 If you can fill the unforgiving minute
30 With sixty seconds' worth of distance run,
31 Yours is the Earth and everything that's in it,
32 And -- which is more -- you'll be a Man, my son!

Go Analysis

Lines 1 to 4 concern the importance of self-confidence but not at the expense of over-confidence. Internal psychology and mental discipline are important components of Go play and improvement in those areas is sometimes a benefit derived from playing.

Line 5 reminds us of the importance of patience. For example, in a handicap game, White must patiently accumulate territory when possible.

Line 9 applies to moyos (among other things) which should be expected to be invaded.

Line 10 reminds us to avoid Go addiction.

Lines 11 and 12 form the two most famous lines of the poem. It is inscribed above the entry way at the Wimbledon center tennis court. A quote by Nakayama Noriyuki is a propos: "Winning is enjoyable, but losing does not detract from the pleasure of playing." So is one by Cho Hun-hyeon: "Instead of trying to win every game, I think one should try their best to make good plays and thus create game records that one can be proud of."

Lines 15 and 16 advise us to continue fighting if a group we thought was living dies.

Lines 17-20 have application to behavior in Go server chat rooms and club rooms. Repeated whining about losses is not respected.

Lines 21-24 show up in Go as a stylistic attitude sometimes epitomize by Korean fighting style or play by TheCaptain on KGS. If it is taken to an extreme, beyond the point of an obvious defeat, it leads to annoying time-wasting moves: Stubborn Play and Wasting Time in a Lost Game and Continue while Dozens of Points Behind.

Lines 25 and 26 remind us that daring and imaginative moves seen in professional games should not be misapplied at the expense of the fundamental principles of Go. Also, players should not only play stronger players, but should also play weaker players to help the community that helps them.

Line 27 deals with the social aspect of Go.

Line 28 counsels us to not slavishly follow the advice of stronger players, but to take charge of one's own role in finding a way in Go.

Line 29 and 30 deal with time management in games, including thinking on your opponent's time. One must also fill the wider life with time well spent. Carpe diem! Seize the day (and the night).

Path: MentalityPath · Prev: ThePsychologyOfKomi · Next: UseGoToRepresentGoProverbsAndHumanBehavior
This is a copy of the living page "Rudyard Kipling's Poem ''If''" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
MentalityPath

Homepages
HuOfKGS


RueLue

PageType: HomePage

is
Ruediger from Luebeck, north of Germany (near Hamburg).
Now and since some years around 1 kyu, some think i'm only a bad 2 kyu, maybe only 3 kyu or weaker, but that is their problem, not mine :-).

Editors resources

 (my fastlinks)

Wiki?..Sensei's?: UnderstandingWikiPages HowToUseWiki SenseisLibrary WikiEtiquette
Edit test page: SandBox
How to edit: TextFormattingRulesIntroduction WikiWizard TextFormattingRules AboutPageHeaders SLConventions HowToUseWiki/EditingDiscussions WikiAndHTMLDiscussion HowDiagramsWork HowToAddImages SL Tips And Tricks
Find info: FindPage AdvancedFindPage GoBlogs AboutSearchRelated LinkCollection usenet/google: [ext] rec.games.go [ext] de.rec.spiele.brett+karten (german)
Antichaos: WikiMasterEdit FutureUseOfSL UndefinedPages AddingPages DeletingPages
Technical aid, Q&A: GuineaPigsFeedback (feedback for technical features) MessageBoard MetaDiscussion CoffeeMachine QuickQuestions How To Translate Sensei's
Regular visits: UserPreferences WikiNews Sensei's for at home: SLSnapshot TalkPages LibraryLobby

Table of contents
Editors resources
Luebeck
deutschsprachige Resourcen fuer Go-suechtige
Des sources de matieres en langue francais
Recursos de Go en Espagnol
Pages on Go in Other Languages
Other pages, where I added some mustard and personal reminders
My test area
Code resource
Messages
Teachers resources
Thoughts and ideas
Yearly CD - Jahres-CD
Tournament Path?
Infos fuer meine Schueler

Luebeck

The go community in Luebeck has around 30 or 40 members, most of them with no time or interest for regular playing some hours every week. So our meeting in "Cafe Affenbrot" (Kanalstr.70) has around 6 to 8 regular visitors with strength from 9 to 1 kyu and other 10 to 15 from 30 kyu to 4 dan coming from time to time. The meeting in "Tipasa" restaurant (sometimes on wednesdays) is not regular in moment. One contact for this is (gmx.de) rued.kle
Other go things happening in and around Luebeck:
There was or is still a school group in the Thomas-Mann-Schule (6 to 10 members).
A group of youngsters in a school in Reinfeld (Holstein).
A small group of youngsters in the 'Kinderhaus Roehre' (kids only!).

deutschsprachige Resourcen fuer Go-suechtige

(Resources for go players using german language)

Resources for German Go players set free

Des sources de matieres en langue francais

(Resources using french language)

  • Wiki de go en fr. [ext] EncyGoPedie
  • [ext] Federacion Francais de Go
  • [ext] Liste des clubs de go en France et trouver un club avec une [ext] carte
  • [ext] goproblems.com quelques elements sont traduit
  • Au ' [ext] Kiseido Go Server' il y a la 'Salle Francaise'. Habituellement il y a plus de 100 visiters.
  • Didier Krop a une tres bien collection avec [ext] plus liens en categories et avec descriptions
  • [ext] Bestiaire - des problemes speciaux
  • [ext] Lexique: les mots speciaux de go expliques
  • [ext] Simulateur d'influence (Influence Map) (fantastique!)
  • Il y a aussi des Stones sans percussion: en serie de comic de Andreas Fecke. Une bande-annonce en quelques langues il y a a [ext] http://www.dgob.de/lv-nrw/stones/ .

Des materiaux sur papier:

  • [ext] Bibliographie francaise

(... etre continue)

Recursos de Go en Espagnol

(Resources using spanish language)

  • [ext] http://e-goismo.org/ 'Foros de go'
  • [ext] http://members.tripod.com/~juegosdetablero/go.html introducion, clubes de go, libros y collection de enlaces
  • [ext] Asociacion Equatoriana de Go collection de enlaces
  • [ext] Asociacion de GO Andaluza: Curso de GO
  • [ext] Go a Wikipedia

Pages on Go in Other Languages

  • hoicovay (vietnamese)
  • Co Vay Hoi (vietnamese)
  • Nhu Lai (vietnamese)
  • Hasu (russian) about Tsumego: Тсумего. Задачи на жизнь и смерть/тесудзи. The challenges to life and death (a little discussion and some hints); to see a translated version use this link: [ext] http://translate.google.com/translate?hl=en&u=http://senseis.xmp.net/?Hasu

Other pages, where I added some mustard and personal reminders

Blind Go - Youth Go (Path) - Level indicators - Teaching Methods (Path)

My test area

Code resource

Would be good to link to subheaders not by section number, but by title, like in
[Rue Lue's Messages| phpwiki:?RueLue#Messages]: Rue Lue's Messages . . . (doesn't link to subheader, but to pagetitle)
but [Rue Lue's Messages| phpwiki:?RueLue#toc14] Rue Lue's Messages does it
[phpwiki:?RueLue#toc14] looks ugly, but does it's job:
phpwiki:?RueLue#toc14 but...: section numbers may change with the time.
Tournament reports ([Tournament reports|Tournaments#toc3]= in source) leads to sub header 3 of page tournaments; the other way it looks ugly: Tournaments#toc3.
from text formatting (NEW): Links to subheaders of pages: use #tocXY at the end. Example: [ReferenceSection - Cultural pages|ReferenceSection#toc2] becomes ReferenceSection - Cultural pages. Caution: order (or amount) of headers on a page can change and then the link will point to the wrong header.

t:737 [t:737] links to topic 737 of discussions
fixed sections order ( ;Term: Definition for definition lists )

[31] User Info (no function with open link in new tab)

nonsens! - works also - huh? first try = ok (new tab and new window); second try = main page

[#abc] abcxy ( no, works only with numbers )

a
a
a
a
a
a
a
a
a
a
[31] User Info (no function with open link in new tab) (!! may preceede for finding in TOC) (the '31' links back to definitions list on page, when that's missing, to sensei's frontpage
To link to a non-orphan (on the orphan page), use a phpwiki link, as the page automatically gets a notice 'orphan...' when it is mentioned with a normal wiki link.

and see: axd's code section

Messages

Phelan: Regarding your fast links, if you sign-up, you can setup your bookmarks on the left side, over the Referenced by section. Not sure if you knew about that.

RueLue: Thankyou Phelan! Actually, I knew of this (took a bit to see where they are), but this way is fastest. I just played a bit around and found, that bookmarks in preferences it is not really, what is fast to use for me: mostly on sensei's I do not login before, but look around and read here and there. I use a public computer and before leaving, I erase private data (firefox shortcut), so the login-cookie is away. But o.k.: I will try to find a way to let my fastlinks be more an editors resource for all. Thankyou for your hint! Ruediger

Phelan: If you mostly use a public computer then having to login to see your bookmarks isn't as practical as linking them from your homepage, I guess. To be honest, I haven't added any new pages to my Bookmarks, so I don't know how useful it could be.

RueLue: @Phelan: Can you please check, if the sorting and categorising of links (Editors resources) is o.k now?

Phelan: I'm not sure what you mean by the categorising of links being ok...The categories seem to describe the pages well, is that what you meant? You can categorise links on your homepage any way you want them.

RueLue: And a question: how to link to a subheader of a page (not same page)? Thankyou! R.

Phelan: I think there is no direct way to link to a subheader, but you can use a phpwiki link, and add #tocx to the end............................. Example: [Rue Lue's Messages| phpwiki:?RueLue#toc11] becomes Rue Lue's Messages

RueLue: Thankyou, great! ... and no hint under 'TextFormattingRules' ... I have added your hint (I hope, that is o.k.). Ruediger

RueLue: Question to Phelan: As I know now, Sensei's is and shall be in english language. No Problem for me, but when I want to give links to resources to people, who are not familiar with english, it takes mostly some time to find the right pages. An idea: to have here pages with collection of those links: e.g. GermanDeutsch, FrenchFrancais, SpanishEspagnol etc. Would this break the rules here? They could also be collected on one page e.g. ForeignLanguageResources or similar. Ruediger

unkx80: Do you mean translation of Go terms? There are various translation pages such as Chinese Go terms, Japanese Go terms and Korean Go terms. Please feel free to start one in your language, and link it from the "see also" section of Go terms.

RueLue: I mean real resources to learn from or to work with (like Sensei's or rec.games.go). Most resources use english language, but many people in not-english-speaking countries have problems to use these resources. In germany-west english was main foreign language at school, but in germany-east it was russian!

Phelan: For resources in French you have the [ext] EncyGoPédie, which is interconnected with Sensei's Library. As for other languages, I don't think there are any pages or sites collecting links, except for the national associations, of course. LinkCollection has a few links in other languages.

RueLue: Thankyou! I checked those pages and found some links to search further. (...and in the meantime I learn a bit spanish and improve my french :-) )

Phelan: just remembered another page: GoWikiWiki has links to a few international wikis.

RueLue: Thankyou! That is a good resource for searching further. Rue.

Teachers resources

TeachingMethods Path intended for those, who teach or want to teach go to beginners (and also to advanced players) (TeachersPath is now alias) Huh - what that: one of first versions of page version 5) - did I invent the wheel once more? all now in path (section 7: 'Teaching Go to more experienced players' does not contain the right links (a bit off path))?
need to merge Teaching Methods / Proposed Outline, Teaching Methods/ Discussion, Teaching Go To Newcomers ! and sub pages ! and rec.games.go
DieterVerhofstadt (there is more for the path)
Teacher (links to teachers; only to see, how they advertise and promote)
Tools for teaching online: CGoban / Kiseido, WinIGC (?), glGo, PandaEgg (is usually a question of options of the server)
(to be expanded)

Thoughts and ideas

Why has no game editor the option to switch to the source of a game file? Does anyone have a syntax-file for the HTML-Editor Phase 5 (Uli Meybohm)?

Yearly CD - Jahres-CD

A collection of ideas for a yearly CD, to be sent around (by snail mail), to be give around on tounaments, to be distributed by bittorrent or eMule: on page Yearly CD (is now free page).

Eine Sammlung von Ideen fue eine Jahres-CD, die rumgeschickt wird (per Schneckenpost), die auf Turnieren verteilt wird, die per Bittorrent oder eMule in Umlauf gebracht wird: Yearly CD (ist nun freie Seite).

Tournament Path?

If it is missing?
Coming: TD (Tournament Director)
ToDo: KGS Tournament Broadcasts exists,; better to have page [Tournament Broadcasts (common)], because several go-servers allow demo games and similar and are used for broadcasts.

  • Problems:
  • when error in recording
  • when broadcasted on two servers simultaneously (European Go Congress 2005)
  • (for example) IGS saves game files for download only for some quarter hours and after this only recorder can reach that file.

Infos fuer meine Schueler

Der Go-Kurs in Reinfeld macht Pause bis nach den Sommerferien.

Bericht vom 9x9-Wettkampf im Kinderhaus Roehre am 29.3.07 ueber 2 Stunden mit 8 Teilnehmern. Siegerin: Inga! Punktgleich, im direkten Vergleich unterlegen: Jonas. Er wurde Zweiter. Dritter wurde Philip. Tapferste Kaempfer: Nick und Jannik.
Naechster Wettkampf in der Roehre ist fuer kurz vor den Sommerferien vorgesehen.

KGS-Client, eigenes Bild, wie geht das? Den Client per Webstart ( [ext] http://files.gokgs.com/javaBin/cgoban.jnlp) anschmeissen (viele Bytes wollen da durch die Leitung). Aber Client (Java-Datei, .jar) ist auf der CD die ihr bekommen habt. Eventuell musst du noch vorher Java installieren (sehr viiiiele MBy.; sollte auch auf der CD sein, sonst [ext] http://java.sun.com/ ... getjava/). Eine Bilddatei vorbereiten: Groesse=141x200 Pixel, Dateigroesse bis 7KBy. Bytes reduzieren geht durch Reduzierung der Farben (fuer bessere Ergebnisse: in kleinen Schritten 16000>256>128>64>... ), speichern als gif-Datei (jpg-Datei: Qualitaet herabsetzen). ! Experimentieren ! Dann CGoban-Hauptfenster (Raeume): Benutzer > Bild hochladen: wenn alles richtig ist, wirst du das Bild in den naechsten Stunden schon sehen koennen. Geht nicht ueber den Browser!

p.s.: Bild bearbeiten geht mit IrfanView ganz bequem (irfanview.com)

This is a copy of the living page "RueLue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TextFormattingRules
CoffeeMachine
GlGo
KGSBugs
BlindGo
KGSRooms/Deutsche...
CgobanProblemsAnd...
MessageBoard
SLSnapshot
KGSTournamentBroa...
KGSWishlist/FileH...
KGS2BugsOld
PocketSL
Yahoo
NaturalStonePlace...
KGSUsersMap/Bugs
YouthGo
JuergenMattern
TheInteractiveWay...
YearlyCD

Homepages
Bildstein
Meh
Tderz


Rui

PageType: Alias

RuiNaiWei

This is a copy of the living page "Rui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayingAgainstSan...
BQM212


Rui Naiwei

Keywords: People

Rui Naiwei reviewing a game at a tournament in San Francisco

Rui Naiwei (Chinese: 芮乃偉, Hanyu Pinyin: Ruì Nǎiwěi, Korean Hangul: 예내위 RR? and M-R: Ye Nae-wi, born December 28, 1963) 9-dan is considered the strongest female player in the world.

Born in Shanghai, China, Rui Naiwei began to play Go in 1975 and turned professional in 1985, becoming a 7 dan the same year. She was promoted to 8 dan in 1986 and 9 dan in 1988, the first woman to ever be promoted to this level.

Rui left China abruptly in 1989, just after the Tiananmen Square Massacre. After having lived in Japan for a few years, teaching Go but not playing in any tournaments (because she was not allowed to enter the Japanese professional Go association), she moved to the Bay Area of California, USA.

She married Jiang Zhujiu in 1992, and the same year she also was invited to the quadrennial Ing Cup. Despite that this was Rui's first tournament since she left China, she got through to the semi-finals where she was beaten by Otake Hideo 9-dan of Japan, but not before registering one win against him--to that point the greatest achievement by a female player in the game.

Now living in Korea, Rui participates in the Korean professional tournament circuit where she took, among other titles, the 43rd Open ("Men's") Kuksu title in 1999, thus becoming the first woman to ever hold a major open title.

Together with Jiang Zhujiu she established the American Professional Go Association. She has also occasionally been seen playing on IGS.

Titles

  • 6th Womens Myeongin (Jan 2005)
  • 3rd Jeongganjang Cup (Jan 2005, as part of Team China)
  • 5th Maxim Cup (March 2004)
  • 1st Jeongganjang Cup (March 2003)
  • 4th Womens Myeongin (2003)
  • 7th Women's Kuksu (2002)
  • 3rd Womens Myeongin (2002)
  • 2nd Hungchang Cup (Feb 2001)
  • 2nd Womens Myeongin (2001)
  • 1st Eastern Airlines Cup? (August 2000)
  • 43rd Kuksu (Feb 2000)
  • 1st Hungchang Cup (2000)
  • 6th Women's Kuksu (2000)
  • 5th Women's Kuksu (1999)
  • 4th Bohae Cup (1997)
  • 3rd Bohae Cup (1996)
  • 1st Bohae Cup (1994)

Links

  • [ext] Rui Naiwei -- at APGA
  • [ext] Rui Naiwei -- MindZine article
  • [ext] Rui Naiwei -- by Jan van der Steen
  • [ext] http://www.britgo.org/results/env/
  • [ext] Photos on Flickr.com

This is a copy of the living page "Rui Naiwei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JuiNaiwei
Rui
YeNaeWi

Paths
GoHistory

Referenced by
ListOfKoreanNames
YiChangHo
Yutopian
ORissei
YangYilun
GoGoDCD
Professional
GoBooks
JiangZhujiu
PlayerGender
Kuksu
NorthAmericanMast...
GSCaltexCup
FengYun
NHKLecture
AuctionKomi
WomensKuksu
BohaeCup
FairKomi
PakCheongSang

Homepages
CSGraves
Nachtrabe
Oren
Tokee


Rule disputes involving Go Seigen

Keywords: EndGame, Rules

The first game was played before the rules were properly codified.

Game 1: 7th and 9th July 1948 Jubango, Go Seigen versus Iwamoto Kaoru

Game 1: Go Seigen (White) versus Iwamoto Kaoru (Black)

At the end of the game, Go reminded Iwamoto that he should fill in at a. Iwamoto said that it was not necessary because Black has more ko-threats than White. Thus, the game was judged ambiguously as "White won by 1 or 2 points". Subsequently, a temporary rule[1] was passed, saying that the player with more ko-threats automatically wins the ko, without the need to remove the ko. As a result, another judgement was passed with "White won by 1 point".

Game 2: 9th and 10th January 1959 three game matches, Go Seigen versus Takagawa Shukaku

Game 2: Go Seigen (White) versus Takagawa Shukaku (Black)

Applying the same decision as the first game, Takagawa reminded that Go should connect at a to avoid a ko. However, had Go connected, he would lose by half a point. Go refused by saying that White has more ko-threats than Black, and the game went into dispute for several months. Eventually, Go agreed to connect on the condition that the Nihon Ki-In fix their rules.[2]

Bill: Modern Famous Games （現代 の 名局） vol. 6, p. 218 explains Go Seigen's position. If the game with Takagawa were played under the Nihon Kiin '49 rules, White would have to protect. However, Go Seigen did not belong to the Nihon Kiin, and there was no firm agreement to play under their rules, as Takagawa assumed that they were. Go Seigen agreed with Honinbo Shusai that whether to protect should depend on how the play should go as if played under real game conditions, and so ko threats matter. The book -- Go Seigen is listed as the author, but this page may have been written by the editor -- says that Go Seigen agreed with Iwamoto in the game above.

Reference: The ko

B1 and B3 are the required moves, which results in either a seki or a ko. W4 to W8 is one possible defence, resulting in a ko.

Nick George: Sorry, I don't get it. Is the idea that if there were a ko, white would have to win it by playing an extra stone? That can't be right, because then white would just force the ko. Why should white have to fix a weakness if black can't exploit it?

Bill: The ko does not arise unless Black plays first. So White cannot just force the ko. White would come out better in a ko fight. (Modern Famous Games shows a fight where the ko gets shifted to the top left corner. White takes that ko on move 24, but Black has no ko threat.) However, if White makes the play to win this ko, that extra play amounts to making a protective play beforehand.

[1]

Bill: Temporary rule? What rule? By whom?

(A little later): I have found a [ext] Chinese web site with pages from Go Seigen's autobiography. There it states:

那时，日本棋院还没有严格的围棋规则，只根据"任何一方，当劫材多于对方的情况下，最后的劫可不落于而终局"这一暂时规定而判定成绩。局后，此局又更正为"白获一目胜"。

With the help of Babelfish I get the impression that, at the time, without a codified set of rules, the "temporary" practice was that the player with more ko threats did not have to fill the ko when there were no more dame. (This accords with the known opinion of Shusai.) Accordingly the game was adjudged as a White win by one point.

John F. I share Bill's doubts about a temporary rule. My understanding is that Iwamoto maintained that he did not have to fill the final ko because he had more ko threats than White. Unaware of any official rules, the referee (Segoe) was unable to resolve the matter. As Go had won anyway, the result was published as "White won by 1 or 2". A few days later someone discovered that a committee set up in Shusai's time had drawn up a byelaw that agreed with Iwamoto's interpretation, so the official result became W+1. The first codified Nihon Ki-in rules issued in the following year said players had to eliminate possible kos at the end of the game.

Incidentally, the existence of such byelaws should give those writers who say the Nihon Ki-in had no rules before 1949 (as in the Chinese quote above) pause for thought.

Bill: Thanks, John. :-)

[2]

Bill: Go Seigen told the Nihon Kiin to fix their rules?

(A little later): [ext] Same site, different page:

这个问题后来只好委托日本棋院审查会的人来解决了。他们根据日本棋院历来的规定，将此局判为执黑的高川半目胜。同时也承认棋院规则有不完备之处，约定尽快研究出完善规则之策。可是事隔二十五年后，直至今天，关于修改规则一事仍然如石沉大海，毫无音讯。

Babelfish was of little help, talking about horsewhips. ;-) I get the impression that the Nihon Kiin agreed to study the question of filling such final kos, but reneged on that agreement.

pwaldron: My understanding (from the Go Player's Almanac, I believe) is that the Nihon Kiin did indeed study the question, but it got stuck in committee.

Bill: Thanks, pwaldron. :-) The 2001 edition of the Go Player's Almanac states:

"After mediation by the Mainichi {newspaper}, Go accepted Takagawa's win and agreed to follow the Nihon Ki-in rules in future. In return, the Nihon Ki-in agreed to consider Go's proposal for revising the rules. (This promise was not kept for a long time, but not through bad faith. A number of attempts over the decades to make the Japanese rules more logical were thwarted by the traditionalists....)"

Harleqin: So, those "traditionalists" do not hold up ancient or at least old tradition, but a rather new interpretation.

Bill: I think it was all new. It seems like Shusai's opinion held sway while he was alive, but by the time the rules were codified, the opposite opinion won out. To talk of traditionalists in regard to these rules controversies does seem silly. However, the "make ... more logical" could refer to such things as the bent four rule, not counting territory in seki, no suicide, and so on. Those do seem to be traditional.

jfc: Obviously the problem is that Go Seigen is a westerner who demands precise definitions for everything. Perhaps if he were to take the time to study some eastern philosophy he would eventually come to appreciate the beauty of a rule set that allows a foreigner to, at different times, be on each side of the same argument and lose the argument both times! Ah, the delicious wabi sabi of pre-1949 rules!

Harleqin: While I understand your irony, I'd like to point out that Go Seigen is quite fluent in the chinese classics.

Pasky: So what do the 'current' Nihon Ki-in rules say? The 2003 rules appear quite complicated and I'm not quite able to tell whether they mandate you to fix any open ko or not. A similar position recently appeared in a [ext] dan KGS game - black would lose a point if he fixed the ko, but white had no ko threats and had to actually spend several approach moves inside black territory to create the ko; I think even if such a rule would be in effect by current Nihon Ki-in ruleset, this hopefully wouldn't be covered (and not to say that KGS Japanese rules necessarily need to follow it either).

Bill: The current Nihon Kiin rules (1989) say that life and death are settled by hypothetical play (although they do allow for reopening play). During hypothetical play a ko may not be recaptured except after a pass for that particular ko. Effectively that means that ko fights should be settled before stopping play. See Japanese Rules /Life and Death Questions for how modern Japanese rules treat that game position.

oren: A similar problem came up in game 5 of this year's Kisei title between Cho Chikun and Yamashita Keigo. A referee had to be asked whether filling the ko was necessary, but the game was decided by enough to not make it matter.

TesujiHero: Moi Confuzzed. @.@ :P wouldn't some of the Ko stones be considered dead? I mean its different from White to black's perspectives.

This is a copy of the living page "Rule disputes involving Go Seigen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ko
GoSeigen
FamousGamesInvolv...
RulesDisputes
Harleqin/Einfache...
KeeRulesOfGo/Disc...


Rule of capture

Difficulty: Introductory Keywords: Rules

(Copied from basic rules of Go - this rule is the same in all the various rulesets)

Rule of Capture: If a play surrounds the opponent's stone or stones completely, the player captures them and removes them from the board.

(Example 1)

Before the play

The white stone is almost surrounded. It is adjacent to only one empty point, shown by the square. (An empty point adjacent to a stone or connected group of stones is called a liberty.) It is not adjacent to other nearby points, shown by circles.

Black captures

Black's move B1 surrounds the white stone completely.

After the play

Black's move B1 occupies the last liberty of the white stone, thus capturing it and removing it from the board.

(Example 2)

Before the play

Black captures 3 stones

After the play

The 3 white stones are connected along the lines of the board, and stand or fall together.

Blacks' move B1 occupies their last liberty and removes them from the board, capturing them.

(Example 3)

Before the play

Black captures 5 stones

After the play

A play can also surround different stones at the same time even if not all of them are connected along lines. Black's move B1 captures the surrounded five white stones. For this Black occupies the last liberty of the four white stones at the top which is also the last liberty of the one white stone in the middle. All the white stones without liberties are captured and thus are removed.

(Example 4)

Before the play

White captures

After the play

The White play W1 occupies the last liberty of the two black stones, and removes them.

It does not matter that temporarily a white stone does not have a liberty; after execution of the White play, all stones on the board have at least one liberty again.

Before the play

The play

After the play

This is a copy of the living page "Rule of capture" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Atari
LibertyIntroductory
RulesOfGo
Capture
StoneCountingTeac...
DieterVerhofstadt...
DieterVerhofstadt...
IntroductoryPages...
LegalPosition


Rule set

PageType: Alias

RulesOfGo

This is a copy of the living page "Rule set" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ko
Suicide
Prisoners
UnusualGobans
TripodGroup
OrganizingATourna...
ZaruGo
SowDiscordInTheEn...
OneGroupWins
ABeautifulMind
Play
posting:2278
posting:288


Rule Sets

PageType: Alias

RulesOfGo

This is a copy of the living page "Rule Sets" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Superko
Suicide
AreaScoring
Black
White
BentFourInTheCorn...
Move
Equipment
MathematicalBound...
Granularity
DirectedAcyclicGraph
Superko/Discussion
TD
BentFourInTheCorn...


Rules

PageType: Alias

RulesOfGo

This is a copy of the living page "Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InternationalGoFe...
GoGoDCD
Passing
ReferenceSection
EternalLife
RuleDisputesInvol...
CompareGoToChess
ChineseGoTerms
OddEyedSeki
LastPlay
HankukKiwonGuideBook
GoForBeginners
PageDifficultyDis...
HowToUseWiki/Edit...
NumberOfPossibleO...
GoTheory
DieterVerhofstadt...
DieterVerhofstadt...
Axd/Rules
Axd/TeachingPath

Homepages
Buitenland


Rules Beast 1

Keywords: Rules

John Tromp: On small boards the superko rule has peculiar consequences as exemplified in this 6x6 game:

strange...

Here, White to move had better connect in the lower left, else Black can exploit the superko rule to capture a white group. Hint: Black aims to make it illegal for White to capture in the top-right a second time. (Play below.)

I don't see these strange consequences as an indication that there's something wrong with the superko rule. In fact it seems to fit right in with the other simply-stated Go rules that yield a game so rich in strategy and subtleties.

Charles Matthews So this page should reference sending two, returning one.

I think the final paragraph is a partisan statement, by the way. If various organisations of standing in the go world have been persuaded to adopt superko, was it really to introduce more 'subtleties', or because it was represented as suppressing others?

Bill: I created this page using John's example in Superko. As one author of an elegant rule set, John has an informed opinion. I felt that it was fair to retain it here.

I am pretty much in agreement with you, Charles. The behavior of this board under most rules sets with a superko rule seems to me to be an unintended consequence.

White passes (i)

W1 = pass

White passes (ii)

W9 = pass

Under most superko rules (e. g., AGA, New Zealand, Lasker-Maas, Tromp-Taylor), White cannot now take B8 and B10, since that would repeat the situation after W7.

Christos Dimitrakakis This problem does not occur under a situational superko, since in one occasion it is black who is to play, while on the other it is the white player whose turn it is to play. Thus, while there is a repeated position, there can be no cycle.

Bill: The banned position is the one after W7, which White would repeat on move 11, recreating the same situation, with Black to play. So it does occur under a situational superko rule.

Under Spight rules White can take the stones, since White's pass ( W9) lifted any ko or superko ban.

Under Kee Rules:

Initial board position

Black captures

B1 captures, W2 passes and B3 sends the second stone.

W4 not prohibited

Since W2 passed, W4 is not prohibited.

B5 prohibited

B5 prohibited, however, since it appears after the last ban-lifting pass. Black can only pass.

White wins the game

W6 captures and wins the game.

Robert Pauli: Let's see how LJRG perform.

Cycles, besides ko, are not prohibited by LJRG. Instead, one may (if passing wouldn't end) remove the cycle.

If White passes and Black disturbs, the situation after W11 is similar to the one after W7 (with no history, trees growing out of them are identical). LJRG now allows Black to

  • clear the cycle arena (top three intersections of the right-most column) -- thereby earning one white captive and prohibiting any further play in it -- and
  • do a move.

Since there is nothing worth continuing, Black will skip the second part, White will pass, and Black will pass too, ending the game (ultimately): W+5 (no part of the board is controled, and there are two white and seven black captives).

Since the whole mess doesn't pay, Black will rather pass after White did initially: tie (neither any control nor any captives).

Thus, White should have captured the black loner in the seki instead to pass initially: W+1.

This is a copy of the living page "Rules Beast 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki
Superko
TrompTaylorRules
GoRulesBestiary


Rules Dispute

PageType: Alias

RulesDisputes

This is a copy of the living page "Rules Dispute" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MoonshineLife


Rules Disputes

Difficulty: Expert Keywords: Problem, Rules

The following problems have been used to illustrate historical rules disputes:

  • Moonshine Life

Famous Rules Disputes

  • RuleDisputesInvolvingGoSeigen

Less Famous Rules Disputes

  • Dispute Csaba - Jasiek

This is a copy of the living page "Rules Disputes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RulesDispute

Referenced by
RulesOfGo
GoGoDCD
MoonshineLife
ProblemsAndExercises
GoRulesBestiary
DanExercises
DeterminingDeadSt...

Homepages
Gronk
Rcarn


Rules of Go

Keywords: Rules

Chinese: 规则 (gui1 ze2)
Japanese:
Korean:

The strategic consequences of the rules of Go are generally the same worldwide, even though there are very different rules texts.

If you simply want to start playing, please read Rules of go - introductory. More information is at Rules of Go - second tutorial.

At some time in a player's career more information on details may be needed or desired.

It seems that go is like many other games, in that instructions on how to play are rather different from complete sets of rules. Perhaps go can be compared to golf or bridge, for example: the idea of the game is simple, but there are so many circumstances to cover that a complete piece of legislation can seem complex. Go is certainly very rich in unexpected situations that cannot be appreciated easily except on the basis of experience.

This page is a listing of rules pages on SL in the technical sense. Please don't consult these pages if you are looking for tutorials. It is possible to become confused with too much legal talk.

If you are just beginning, and wish to have a minimum description of 'real' go, Rules of go - introductory and the Stone Counting Method should be enough to get you started.

If you are looking for practical information about the end of the game, which is often found to be a difficulty , see Counting and Scoring.

Table of contents
Rule texts
Official Rulesets
Non-official Rulesets Sorted by Title
Non-official Rulesets Sorted by "Inventor Name"
Tournament Rules
Table
Game Play
Game End
Counting Methods
Links

Rule texts

These pages contain information about rule sets, and external references to official sources and expert commentary.

Official Rulesets

  • AGA Rules
  • British Go Association Rules [1]
  • Chinese Rules
  • [ext] EGF General Tournament Rules
  • [ext] EGF: Simplified Ing Rules
  • French Rules
  • Ing Rules
  • Japanese Rules
  • Korean Rules
  • New Zealand Rules
  • World Mind Sports Games Rules

Non-official Rulesets Sorted by Title

  • Einfache Gebietsregeln
  • NetGo (non-standard boards, multi player)
  • No Pass Go

Non-official Rulesets Sorted by "Inventor Name"

  • Harleqin: Einfache Gebietsregeln
  • [ext] Ikeda Rules
  • Jasiek, Robert: [ext] Applicable Traditional Japanese Rules
  • Jasiek, Robert: [ext] Japanese 2003 Rules
  • Jasiek, Robert: [ext] Multi-Player Go Rules
  • Jasiek, Robert: [ext] New Amateur-Japanese Rules
  • Jasiek, Robert: [ext] Simplified Japanese Rules
  • Jasiek, Robert: [ext] Simplified World Mind Sports Games Rules
  • Kee Rules of Go
  • Lasker-Maas Rules
  • Mailing-list "go-rules": International Rules
  • Makrai Rules
  • MG Rules of Go
  • Pauli, Robert: Logical Japanese Rules of Go
  • Spight Rules
  • Tromp-Taylor Rules

Tournament Rules

  • [ext] EGF General Tournament Rules
  • [ext] EGF Tournament System Rules

Table

Here are two tables comparing various rule sets:

  • [ext] http://www.britgo.org/rules/compare.html
  • [ext] http://home.snafu.de/jasiek/bascomp.html

Note: these tables differ on the question of whether free placement of handicap stones is allowed in AGA rules and in Chinese rules. For discussion, see /handicap placement.

Game Play

  • Rule of capture
  • Suicide
  • Ko Rules come in several varieties.
    • Super Ko
    • Ing Ko Rule
    • Spight Superko Rule
    • Kee Superko Rule
      • These Ko shapes are useful to reference while reading about Ko Rules: Triple Ko and Eternal Life.

Game End

There are also several methods to define the score (result).

  • Scoring (an overview)
  • Territory And Area Scoring (deeper discussion)
  • Korean Scoring
  • No Pass Go (avoids counting and scoring entirely, just defines winner)

Counting Methods

When played on a physical board, determining the score involves manually counting. There are different counting methods in use. Some rule sets prescribe which counting method must be used, others do not.

  • Chinese Counting
  • Japanese Counting
  • Stone Counting Method
  • Prisoner-counting for Stone-scoring
  • Ing Counting

Links

  • [ext] Robert Jasiek's Go rules page
  • Extensive commentary on the various rulesets appears in the appendices of Mathematical Go
  • Go Rules Bestiary
  • Rules Disputes

[pl:http://wiki.go.art.pl/index.php/Regu%B3yGo]

  • Small board Go
  • Solving Go on small Boards

[1] At 2008 Annual General Meeting of the British Go Association (BGA), the BGA ratified the decision to adopt the AGA Rules as the rules of the BGA.

This is a copy of the living page "Rules of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Rules
RuleSet
RuleSets

Paths
KoFighting
MakingYourOwnEqui...

Sub-pages
handicapPlacement

Referenced by
Ko
KGSGoServer
Komi
Superko
InternationalGoFe...
BentFourInTheCorner
Scoring
RulesOfGoIntroduc...
Suicide
GoGoDCD
AreaScoring
BritishGoAssociation
Black
White
Passing
KoreanRules
NewZealandRules
ReferenceSection
EternalLife
SolvingGoOnSmallB...

Homepages
Buitenland
FrenchRules


Rules of Go - introductory

Difficulty: Introductory Keywords: Rules

This page introduces the basic principles of Go rules. It allows you to learn how to play, in general terms and quickly.[12]

% If you are thinking of editing this page, please note the intention to keep the material here very introductory.

Table of contents
[1] Players
[2] Board
[3] Point
[4] Stones
[5] Play
[6] Game Start
[7] Capture
[8] Suicide
[9] No Repetition
[10] Pass
[11] Purpose of the game
[12] What's next?

[1] Players

The game is played by two players. We call them Black and White.

[2] Board

The board is a grid of horizontal and vertical lines.

The board used here is small (5x5) compared to the sizes you will find in clubs, tournaments and online (typically 19x19), but the rules are the same.

A board

The example board has 5 horizontal and 5 vertical lines.

The standard size of board has been 19x19 for many centuries.

[3] Point

The lines of the board have intersections wherever they cross or touch each other. Each intersection is called a point. That includes the four corners, and the edges of the board.

Two points

The example board has 25 points. The red circle shows one particular point. The red square in the corner shows another point.

Go is played on the points of the board, by the placing of pieces that are traditionally called 'stones'.

[4] Stones

Black uses black stones ( B). White uses white stones ( W).

Some stones

The example shows a board position with 4 black stones and 3 white stones. The stones are always played on the board points.

An unoccupied point is called 'empty'. The game is mostly about controlling empty points.

[5] Play

Players take alternate turns.

The player having the turn puts one of his own stones on an empty point.

Before the play

A white play

White plays a white stone at the point W1.

After the play

Sometimes, to complete a play, a player removes stones from the board [7].

Sometimes there are points that may not be played on a particular turn [8] [9].

Instead of playing a stone on their turn (also called a move), a player may pass [10].

So all your legal plays consist of occupying an empty point with a stone of your colour and removing any stones that are captured as a result (see below), or passing. In particular the stones don't move.

[6] Game Start

The game starts with all board points empty.

Empty board

Black always plays first in the game.

Black starts

In the example Black chooses to start at the point B1.

Games played with handicaps start with some stones already in place for Black, or with black placing more than one stone on the board as their first move.

[7] Capture

Rule of Capture: If a play surrounds the opponent's stone or stones completely, the player captures them and removes them from the board.

(Example 1)

Before the play

The white stone is almost surrounded. It is adjacent to only one empty point, shown by the square. (An empty point adjacent to a stone or connected group of stones is called a liberty.) It is not adjacent to other nearby points, shown by circles. (Adjacent in this sense means 'adjacent along a line', and so the liberties of a stone do not include points that are one diagonal step away.)

Black captures

Black's move B1 surrounds the white stone completely.

After the play

Black's move B1 occupies the last liberty of the white stone, thus capturing it and removing it from the board.

(Example 2)

Before the play

Black captures three stones

The three white stones white+circle are connected along the lines of the board, and stand or fall together.

Black's move B1 occupies their last liberty and captures them, removing them from the board to leave the third position.

After the play

(Example 3)

Before the play

Black captures 5 stones

After the play

A play can also surround different stones at the same time even if not all of them are connected along lines. Black's move B1 captures the surrounded five white stones. For this Black occupies the last liberty of the four white stones at the top which is also the last liberty of the one white stone in the middle. All the white stones without liberties are captured and thus are removed.

(Example 4)

Before the play

White captures

After the play

The White play W1 occupies the last liberty of the two black stones, and removes them.

It does not matter that temporarily a white stone does not have a liberty; after execution of White's play, all stones on the board have at least one liberty again, leaving a legal position.

Therefore the play of a single stone on the final liberty of a group or groups of stones causes those to be removed immediately from the board.

[8] Suicide

A player is not allowed to make a play that removes the last liberty of any of his own stones without doing the same to opposing stones (so-called suicide). This is explained further on Rules Of Go - second tutorial and Suicide.

Suicide

If Black plays B1, it causes the three black stones at the top to have no liberties remaining. If this was allowed it would cause them to be captured by White and removed, hence the name suicide.

Suicide isn't useful in general, so this rule doesn't have a big practical effect on play.

[9] No Repetition

Rule of No Repetition: One may not play a move which repeats a previous board position.

This rule prevents endless repetition.

A position

A legal move

Illegal move

White's move W1 removes a stone and Black's move B2 would remove the stone W1. However, Black would also repeat an earlier position - the position just before move W1.

Since repetition of the board position is prohibited by this rule, Black cannot play at the point 2 now in the example. Currently Black must play on a different point.

Note that on subsequent turns, the same play may be available as a legal move, because it will not be repeating the same board position.

For more on this rule, see ko.

Unlike the suicide rule, the repetition (ko) rule has a major effect on the play of games.

[10] Pass

On any turn a player may pass their turn instead of playing a stone [5] (usually when the player realises no more beneficial moves are available). The opponent then takes their turn.

When both players pass in succession, the game ends.

Note that repeating the board position [9] is only prohibited for a move. Passing obviously repeats the board position but since two passes end the game, there is no risk of endless repetition.

Passing before the game is effectively finished is usually a mistake. The game is over when both players agree that passing is correct. With a little experience one sees that passing when there is no constructive play is natural.

[11] Purpose of the game

Rule determining the winner: The purpose of the game is to occupy or surround more points than the opponent.

At the game end (when both players pass [10]) the winner is the player with the greater number of stones of his colour on the board plus empty points surrounded only by stones of his colour.

Final position

Black's points

13 points score for Black: 7 points occupied by black stones and 6 points surrounded by only black stones.

White's points

12 points score for White: 7 points occupied by white stones and 5 points surrounded by only white stones.

In the example, Black controls more points and therefore Black wins the game.

Final position

One probably needs to see how the end of the game works out in a few cases to absorb the idea. The players divide the whole area of the board between them, and the end comes when it is quite clear who controls each point (otherwise the game should continue).

Instead one can count like this (Japanese/Korean style): At the game end the winner is the player with the greater number of empty points surrounded only by stones of his colour plus the number of opponent stones he has captured. This amounts (almost) to the same thing. See scoring for more detail. But not only does one have to retain captured stones for counting, players then must concede hopeless stones.

[12] What's next?

This page is a first, basic introduction to the game. After reading it you may wish to consult

  • How to read diagrams on the notation used in game records,
  • Rules of go - second tutorial for further detail, or
  • Strategy of go - introductory to develop understanding.
  • Beginner study section a structured guide to many go topics (this page is topic 1).

These pages should help with the first questions arising from practical play.

Some of the rules mentioned are treated differently by the various rulesets. This makes little difference to the play of the game, though. It is better not to be concerned about those matters initially.

There are several minor variations to the rules of Go worldwide. The rules taught here are essentially the Chinese rules and while the variations matter, they are actually not important in getting the central idea of the game. It is quite easy to adapt to the different sets of rules in common use.

This is a copy of the living page "Rules of Go - introductory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BasicRulesOfGo

Sub-pages
Discussion

Referenced by
Go
RulesOfGo
TwoEyes
Scoring
Black
White
Passing
ReferenceSection
BeginnerStudySection
SmallBoardGo
GoOnABoardWithout...
PagesForBeginners
RulesOfGoSecondTu...
HowToReadDiagrams
ExampleGame
StrategyOfGoIntro...
PageDifficultyDis...
HowToUseWiki/Edit...
HowToUseWiki/Edit...
TourBusStop


Rules Of Go - Introductory/Discussion

Sub-page of RulesOfGoIntroductory

Discussion

Due to the debates about the way these basic rules are formulated, I have included statements about suicide and scoring being treated differently in different rulesets. I know this was not the intention of the original author and I agree that it complicates the explanation. --Dieter

Charles I think the idea of different rule sets should not appear on a page called 'basic'. Perhaps the whole approach is flawed. The question must be what people learn from such a page.

Charles Matthews I have renamed this page (was basic rules of go), in the hope that we can make some progress in providing a page that really addresses the needs of those who don't yet know the 'basic rules'.

Bill: I think that there are 2 possible purposes for an introduction to go rules, one for complete novices who want to play the game, but have no live teacher, and one for experienced players who are interested in studying the rules. Despite the fact that I favor territory scoring (but not Japanese rules), I think that the introduction for complete novices should teach area scoring. Probably they should not allow suicide, since most rules they will encounter later do not allow it.
Anyway, I think it would be a good idea to have 2 different pages for the different readership.

Charles I'm fairly certain that there are more than two possible purposes. But I'm entirely in agreement that we should have pages adapted for each purpose.

We should also have a page like rules of go - geography? matching rule set to places.

Zook: I made a couple of additions to make clear that board repetition is only prohibited for moves, not for passes. This is so obvious that my additions may well be superfluous. Feel free to restore previous version.

[101] (Sebastian:) Chapter [4]: "controlling" isn't really a very helpful word for a beginner, or is it?

mAsterdam controlling generates distracting questions (How? What makes stones control anything? How can something empty be controlled? To do what? Are the stones a kind of control-buttons?). I use surrounding without immediately defining it. The intuitive understanding of surrounding rings the right bells. - but I don't dare to touch the sentence until Charles or Bill or ... says something about it.

Charles Disagree. I use 'control' routinely in teaching. It's not misleading about the object of the game.

(Sebastian:) In or before Chapter [7], shouldn't we explicitly explain what a group is? In this context, The best would be to define it before Chapter 7, so we don't have to resort to the inexact and possibly misleading wording "stone or stones".

Charles I doubt it's good to get involved in defining group. Initially it's just a collective noun for stones.

Bill: I agree with Charles on both points. :-) Control is basic to the idea of territory and, hence, area. And group is clear enough, here. This is not a mathematical or logical treatise.

Robert Pauli: Why don't we call any "action" at a players disposal move? Playing a stone then is a play (as well as a move, so relax), and not doing so a pass. Then we simply state that no play may repeat a previous board position, sparing Zook's clarification.

This is a copy of the living page "Rules Of Go - Introductory/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Rules of go - second tutorial

Difficulty: Introductory Keywords: Rules

We recommend reading Rules of Go - introductory first.

Table of contents
Handicaps
The concept of territory
The concept of life and death
Komi
Tie

Handicaps

Even a new beginner like you can play against experienced players using a simple system of handicaps. In go, the beginner can take a few extra moves at the beginning of the game. In this way, the beginner has a chance to win, and the experienced player can have a challenging game.

See: Handicap

By comparison, in chess the handicap is a missing piece, and this changes the character of the game.

The concept of territory

See: Territory

The concept of life and death

See: Life and Death

Komi

See: Komi

Tie

This is a draw at game end, where two players get the same score.

A tie

White has captured three Black stones, and has five points territory.

Black has eight points territory.

Both players get a score of 8.

This is a copy of the living page "Rules of go - second tutorial" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
RulesOfGo
RulesOfGoIntroduc...
PagesForBeginners
IntroductoryPages...
posting:1878


Rules of Go - second tutorial / Discussion

Sub-page of RulesOfGoSecondTutorial

Dieter: The big problem with Basic rules of Go is that it represents the Tromp-Taylor rules, which I like the most too, but which are not the ones the EGF or Nihon Ki-in use. Currently it is impossible to devise basic rules, concise and understandable which are also generally accepted. A more personal note: I find the phrasing on that page a little too rigid-logical. For instance I like "An earlier board composition cannot be repeated" better than "it is forbidden to repeat all points' colours".

Bill: Let me second what Dieter says (although I like my own rules better ;-)). There are basic rules that are shared by all modern rule sets. Moi, I would at least note that there are differences where there are. Also, the rules say that players make plays by placing stones on the board (and sometimes removing stones). Then to talk about the colour of a point is confusing. Better to say that making a play that repeats a legal position of the whole board is forbidden.

RobertJasiek: Surely, there are rules differences but does this mean that any beginner needs to know unless he WANTS to know? We have a detailed RulesOfGo and link to that page so why overload every beginner with more already on the BasicRulesOfGoAdvanced? page??

Charles Matthews I don't object to those rules. I do rather object to a name such as 'basic'. Everyone can post here, but the way we are going we'll have a long discussion ... The problem I have with that is only that (as seemed to be consensus on RGG recently) the same amount of time spent on writing new material, and commenting on/glossing published rule sets, would be much more constructive.

Dieter: Was the consensus on RGG a consensus about what your problem is or a consensus on how we should spend our time? In the latter case, shouldn't we inform the rest of the Go world of RGG's decision ? Seriously, I don't know who you are blaming for what in the above comment.

Jasonred : Yeah, but what's wrong with those original pages? If there's something about those links to ko threats, suicide and whatever, just edit those pages. Put a little summary on the top, then say "for more detail, read below". There's no point in having 5 pages on ko then people have to read all five to learn everything on them. So... as I said, just summarise it for newbies to Go. heck, I'll do one on komi then.

Jasonred : I changed my mind, the pages are well written enough that even total newbies should be able to understand them, and the most basic bits are at the start. So, all in all, why bother writing it all over again? The pages serve their purpose, writing about them again here seems like a matter of copy paste?

Charles Matthews Of course it is ridiculous to talk about consensus on RGG, really. BasicRulesOfGoAdvanced is one of those oxymorons, isn't it? It might as well be called AdvancedRulesOfGoBasic, in the sense that Tromp-Taylor rules are very compressed, and what would be helpful is to have an introduction to them for those who didn't already know what they should say. The point where Robert and I seemed to agree is that more can be done to identify purposes of sets of rules. The main division that is important here is between 'instructions' (allowing people to understand the mechanism of the game, and start playing), and all other 'rules for experts', which have several purposes like computer go and tournament direction.

RobertJasiek If you think that the page title BasicRulesOfGo should be something else, why not? I just would not know which other title might be better. If you think that "all points' colours" should be replaced by "position", why not? However, then you must ensure that "position" is understood, i.e. either you ask the beginners to learn yet another term or you are extremely careful whenever you use that term. Charles, I do not only distinguish between basic rules, tournament rules, and rules for specialists but there is also rather basic rules information that a beginner need not know during his first few games but might like to know rather soon. The latter is what should be treated on this page, however you want to call its title. In particular, rather soon a beginner would wonder how to score empty points adjacent to both black and white. Such must be explained and should not be confused with rules for specialists...

Bill: Robert, how about "Simple Rules of Go"?
RobertJasiek Why would that be an improvement over Basic Rules of Go? Rather it would be confusing since there is a ruleset with that title and since the BasicRulesOfGo starts to confuse beginners about suicide (allowed or not allowed...?) while it should say little or nothing about suicide. This is not particularly simple any longer.
Bill Area scoring is no more basic than territory scoring. A superko rule is no more basic than prohibiting immediate kos. Calling such rules basic is to make a claim that is not true. But you can argue that those rules are simpler.
As for suicide, I agree that rules for beginners should not say much about choices. Why complicate things? But that is an argument for presenting simple rules (as opposed to basic rules). Rules can be presented as simple without the need to refer explicitly to other choices. You can say at the top of the page something like: "Go has rules that differ slightly in different places around the world. Here are some simple rules that you can use in many places." No need to go into the differences in any detail.
RobertJasiek This is not the most suitable place to discuss how basic some instance of rules detail is. So I shall not discuss it here but just say that I have not made a claim that the current page title BasicRulesOfGo would be the best possible one. I only mean that Simple Rules of Go is not a better title and therefore a change of the page title is not justified if that would be the new title. However, please note that I consider area scoring to be mandatory for the BasicRulesOfGo page because a) it is at least as simple as territory scoring and b) if scoring is presented in a way that allows the beginner to start while scoring all his games by himself (because the scoring description is logically complete), then area scoring agrees to usual go strategy while (logically complete) territory scoring introduces arcane strategy (e.g., pass fights and such) that does not occur in usual go strategy as used throughout the world of go. Concerning the general remark, why not, but why must it be on the BasicRulesOfGo rather than the BasicRulesOfGoAdvanced? and why should it be the first rather than the last remark? One should introduce go rules as something basic/simple and not as something necessarily difficult.
Bill: Cher Robert, I agree that area scoring is best for beginners learning alone or with a few friends. But not to tell them that others may play by slightly different rules is misleading and may lead to arguments and dismay.
I can see how you would wish to avoid confusion with your own Simple Rules. But the current title is a misnomer. Let me propose Easy Rules of Go as the title. :-)
RobertJasiek: Why would you want to tell about different rules used at various places on BasicRulesOfGo instead of on BasicRulesOfGoAdvanced??
Bill: So as not to give a false impression.
And I do not want to go into any detail at all about the differences. It would not be necessary to do so on a page presenting Simple Rules or Easy Rules.

Charles Matthews Oh, if I had wanted to change the title, I would have done that already. I have my own ideas about the rules topic, I suppose. What matters most here is probably that someone who arrives at SL through a Hikaru link should have something to read about the rules, that doesn't immediately depend on distinguishing flavours of superko.

RobertJasiek Dieter, you need not worry about differences to EGF, Nihon Kiin, or AGA rules. The Basic Rules, which are functionally practically the same as Tromp-Taylor or Simple Rules, differ from the aformentioned rules only slightly if you consider the following: Soon EGF-Ing rules will be interpreted pretty much like Basic Rules plus an option to have an agreement phase. (Such EGF-Ing rules are being in preparation.) AGA rules are equivalent to that (using pass stones is another handling but just for the purpose of maintaining that equivalence). Nihon Kiin Rules are different of course. However, in EGF tournaments it is quite likely that sooner or later there will be a simplification of Nihon Kiin rules that approaches French rules. I believe so because the conflict caused by forgotten dame must break out some time. (I would like to see better rules instead of Nihon Kiin rules before it breaks out but I am still in a minority position. The EGF committee first wants to gain experiences with the new EGF-Ing rules, I guess, before it will also allow easier Japanese style rules.) To summarize, the Basic Rules prepare for rules of play used in tournaments now or soon. Instead of Basic Rules you could also explain, say, the International Rules to beginners. However, by explaining an optional agreement phase on this page rather than on BasicRulesOfGo, the beginners are not overloaded on the first page they read but still get their good chance to read about optional agreement phase, as is useful in EGF tournament play.

Charles Matthews The purpose of the EGF-Ing rules being? The connection of this high politics and time-wasting to the business of bringing people into the game escapes me. Dame in another sense of the Japanese.

RobertJasiek The main purpose is to have rules that can be applied, can be applied correctly, and this by both players and referees independenly of whether they have or have not read them. Call that dame if you like. I call it the greatest achievement in EGF rules history.

Bill: I call it Ing rules. Not!

RobertJasiek: What do you mean?

Bill: Ing rules are not clear enough to be applied correctly, even by those who have read them.

RobertJasiek: Yes. That's why rules for the EGF shall be such that they can be applied correctly.

Could someone please explan the tie in the Rules of GO - second tutorial. As far as I can see its a 3-1 win for white.

Thanks Johannes de Jong

was: "Discussion moved from here to /Discussion."

In general, only my opinion: Discussions should be kept on the main page, like in Bensons Algorithm, after the organized, encyclopedic content of the page. (otherwise they are somewhat hidden, which hinders the improvement of the page a bit) --ab --sorry!!

Shaydwyrm: IMO you should bring this up at Meta Discussion rather than just moving the discussions back to the parent page, especially since other users are actively doing the opposite on other pages.

This is a copy of the living page "Rules of Go - second tutorial / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


RulesOfGo/handicap placement

Sub-page of RulesOfGo

Here are two tables comparing various rule sets:

  • [ext] http://www.britgo.org/rules/compare.html
  • [ext] http://home.snafu.de/jasiek/bascomp.html

the britgo table says that chinese allows free handicap placement, and aga doesn't. however, jasiek's comparison page says just the opposite. which one is correct?

xela: AGA rules as described at [ext] http://www.usgo.org/resources/downloads/completerules.pdf give instructions for placement of handicap stones, saying that the traditional placement is used "unless otherwise specified". So I guess AGA rules would normally use fixed placement, but a tournament director has the option of deciding otherwise. Chinese rules as described at [ext] http://www.cs.cmu.edu/~wjh/go/rules/Chinese.html don't mention handicap games at all, but it seems to be "common knowledge" that the Chinese rules use free placement. Does anyone know where this is documented?

fred hansen's commentary on the aga rules (link from usgo website [ext] http://www-2.cs.cmu.edu/~wjh/go/rules/AGA.commentary.html ) state "Our rules allow free placement of handicap stones, but tacitly favor the Japanese placement of handicap stones by describing it as "traditional"."

RobertJasiek: The Chinese rules do not specify handicap. Whether they use fixed or free handicap has to be concluded from the context of their usage. Professional Chinese travelling to Europe have used fixed handicap. So I conclude that that is the predominating context. (Chinese amateurs hardly play handicap games.) It does not matter for actual current usage that the Chinese representatives during the 6th meeting of the International Go Rules Forum voted in favour of free placement; that was a wish for the future and not a statement of the present. Very many Western amateurs are deceived by different implementations on go servers. E.g., (fortunately) KGS-Chinese Rules allow free handicap. But that does not mean that Chinese Rules would be using it - it only means that KGS-Chinese Rules do use it. However, many players do not consider that there is a big difference between Chinese Rules and KGS-Chinese Rules and so deceive themselves into the belief that also Chinese Rules would be using free placement.

This is a copy of the living page "RulesOfGo/handicap placement" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo


Running

B10 is a running move

Running moves are fast but loose. B10 is an example of a running move.

Walking moves are slow but solid. B4 and W5 are walking moves.

These concepts are included in the Korean word haengma

W1 is also a running move

W1 runs ahead

If White walks at a, black b walks ahead. That would be good for Black. Therefore, W1 runs ahead.

Stay ahead

A running move, B10 in above diagram, is followed by another running move, W1. When your opponant begins to run, you cannot allow them to get ahead.

Running to Freedom

Running also can mean running to freedom, usually to the center or to another side or toward friendly stones. There is a proverb: "Run before making eyes." By running, a group generates more liberties and becomes much harder to surround and kill before it can get eyes. Run with the one space jump (hard to cut) or diagonal connections or solid connections which can't be cut, but not the knight's move, which can be cut: "Ikken tobi is never wrong".

This is a copy of the living page "Running" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Haengma

Referenced by
ForceWhiteIntoThe...
Walking
AccidentlyGetting...
CrunchyrollGoClub
JaredBeck/PageList
posting:3808

Homepages
KichiGuy
Shygost


running fight

Path: StonesWalkingPath · Prev: Hai · Next: BasicInstinct
PageType: Alias

RunningFights

Path: StonesWalkingPath · Prev: Hai · Next: BasicInstinct
This is a copy of the living page "running fight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fight
StonesWalkingPath

Referenced by
4463Enclosure25Ap...
45Point33Approach
RunningFightExample2
DashNStyle
ThicknessCycle
GettingAhead
ApproachOnTheOpen...
BoxConnection/Exa...
HowToWinAgainst9S...
44PointLowApproac...
33PointDistantHig...
PreferringToPincer
34PointHighApproa...
PushingBattleAndC...
BQM57
TwoStarsSidePattern2
BQM70
InvasionOfThirdLi...
BQM130
BQM32

Homepages
LovedInEmerald


Running fight example 1

Keywords: Opening, MiddleGame

Anti-minichinese

Charles Matthews I have no great confidence in my understanding of running fights, particularly the sort of ones that start on sides when adrenaline-soaked counter-pincers are made. I thought I'd start posting some examples with database analysis, to sort out the typical pro ways of handling them.

This is a normal type of side pattern current in pro games: W2 prevents a mini-chinese, and now it starts to get interesting. In a game Matthew Cocke 5d (Black)- Quentin Mills 3d just played in the British Championship, B3 was played (this is less common than Black a or b in pro games, but still often seen).

Anti-minichinese (continuation)

In reply to black+circle, there were W1 and then W3. After that there are six groups on the side, and just one, Black's right-hand corner, is at all settled.

Analysis: 26 games in which W1 is played in 13, followed by a in 7. The answer was at B2 in 8 games, so this exchange follows the widest path

Not so for W3. In 7 out of those 8 games, White jumped at b: which could be seen as preparation for the invasion, but gives away some territory.

Yang-Paek

So now down to one model game Yang Chae-ho-Paek Seong-ho. B1 by Yang, one of the strongest Korean 9 dans, is followed by the catenaccio joseki (see discussion at discarded joseki). Naturally Black is settling one group; while making black+circle hard to capture on a large scale - which can be called light play of a kind.

Game continued White a, Black b.

Matthew Cocke continued with B3 at c.

This is a copy of the living page "Running fight example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RunningFights
SidePatterns


Running fight example 2

Difficulty: Beginner Keywords: Opening, MiddleGame, Strategy

LovedInEmerald The trouble stems from a lot of players I meet being quite fond of the pincer and as I like to play at a more sedate pace than many other players around my level the game often gets pushed in directions I'm not too keen on. Anyway, here's one of the lines that's been giving me trouble.

19x19 diagram

I'm not sure about how good my play is in this variation (White) but I have problems fighting before I've established some sort of base. This kind of play (in my experience) tends to lead to a very complicated fight with the fact that Black can always run away and White has to keep pace to avoid being surrouded. Is there a way of working this type of start from black to make the game less of a capturing race as a) I always lose them and b) I don't like games where there is one big group being attacked from two sides which will win the game if it lives and lose the game if it dies. I haven't seen this type of opening in professional games so I'm hoping there's a way to neutralise Black's aggression somehow? Thanks in advance for any help!

Charles It's a running fight. Not easy to summarise how to play these. Don't get shut in, anyway. Move out as rapidly as is safe ( W8 should be at a, by the way). White could also take the decision to sacrifice W6 by playing at b then c: a bearable loss since Black can't completely capture it with one more play.

LovedInEmerald Thanks for the link :). To try and make this less of a general question... are there any specific techniques that are useful in a running fight?

Also, what would be a strong continuation for White in this position if she decides to sacrifice W6? Obviously White would need to make up somehow for Black's fairly large framework on the side. I have read the 'b then c' bit but this doesn't seem to make up for the fairly large and quite deep framework that Black is building?

Anything really you can think of would be quite handy as this type of play is very, very common at Yahoo and it's too life and death orientated for me to be able to deal with effectively (I also don't want to get in the habit of playing a weak group based game as it doesn't appeal to me in general as a strategy).

Running fight

Charles Suppose we play the running fight forward a bit, just with normal plays. Then B2 and B4 settle one group, after which Black's problem is handling the black+circle stones. The capping play B8 is characteristic: Black makes it harder for White to get clean out into the centre. Then W9 is a play aiming at the shape point a, while of course getting out and keeping the black groups separated. To play W9 at b looks a bit thin.

This is something like a fair result, with White taking territory in two corners, and both players having weakish groups.

Variation

There are other variations that make sense. Here W1 jumps out with a knight's move, a technique for staying light. White plays tenuki in the upper left after B4, figuring that if now Black at a, White at b, White is creeping towards the black+circle 4-4 point. With W5 and W7 White builds on the right side too. Then W9 played against black+square will strengthen both players locally: since White considers Black strong in the upper left anyway, this is a logical direction of play.

Sacrifice

Since B2 in the two previous diagrams is good, White also considers this way of playing. Some life is left in white+circle still after B4. With the wedge W5 the game slows down somewhat; and you can say Black hasn't yet made any solid territory.

This is a copy of the living page "Running fight example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RunningFights

Homepages
Geno
LovedInEmerald


Running Fights

Path: Fight · Prev: FightingLiberty · Next: KoFighting
Keywords: MiddleGame, Strategy, Go term

Two or more weak groups competing for chances of escape to the centre, and eye-building.

  • Running fight example 1
  • Running fight example 2
  • Jumping out with the knight's move

Path: Fight · Prev: FightingLiberty · Next: KoFighting
This is a copy of the living page "Running Fights" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RunningFight

Paths
Fight
StonesWalkingPath

Referenced by
AttackAndDefence
OnePointJump
JumpingOutWithThe...
4463Enclosure25Ap...
RunningFightExample1
Move
45Point33Approach
CounterPincer
Fast
AdvancedStudySection
RunningFightExample2
DashNStyle
ThicknessCycle
GettingAhead
ApproachOnTheOpen...
44PointLowApproac...
BoxConnection/Exa...
ClassificationOfP...
HowToWinAgainst9S...
44PointLowApproac...

Homepages
LovedInEmerald


Runtt

PageType: HomePage

I'm runtt21,my name is Johnny and I'm from TX.I am ranked 10 K at KGS

I play turn base go at Dragon go server,Little Golem and IYT.I like dragon the best because you have much more control over the game settings.

I play in realtime at IGS,Dashn,Wing,Yahoo,Cyberoro,Kurnik and KGS.I like KGS the best,its my home base.I spend most of my time here.

I have several accounts at KGS.

My go playing Heros are Tartrate,Solaris,Joeker,Dinner,Renix,Zend,darkmage &sariyuat KGS. lemon at IGS

My go books(most of these came from Kiseido)...

 The game of Go- M.Macfadyen
 Theory & Practice of Go- O.Korschelt
 The Chinese Opening- M Kato
 Get Strong at the Opening
                   Invading
                   Handicap GO-R. Bozulich
 Tesuji
 Life and Death
 Attack and Defense-J.Davies

I like this site alot, [ext] http://kgs.kiseido.com/en_US/archives

I finnished 131 out of 271 players in the Cho Chikun Judan Cup 42.195 Marathon GO Championship at IGS.

What i did before i started playing GO. [ext] http://www.myspace.com/mogiz [ext] http://www.myspace.com/gizmosongs

I like Linux too.

This is a copy of the living page "Runtt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/TexasGoP...
TexasGoPlayers

Homepages
KGSPeople


Rurouni Ken

PageType: HomePage Keywords: People

He's the first member of Clan Aku and second in command. His other accounts are BlackKat and Karasake.

This is a copy of the living page "Rurouni Ken" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans
ClanAku


Ruslan Dmitriev

Ruslan Dmitriev

Amateur 6-dan from Niznij Novgorod, Russia. The winner of the Russian Championship in 1994, 2001. Russian Amateur Champion 2005. European Team Champion 2001 (Moscow, Russia)

Started playing 1982, 1986 1 dan, 1987 4 dan, 1988 5 dan, 1994 6 dan.

Kansai Ki-in 6-dan diploma holder.

This is a copy of the living page "Ruslan Dmitriev" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoFederationRussia
RussianGoAssociation


RussellKhan

PageType: HomePage

It's just me, Russ.

Currently I play Go most at KGS (ID: khan) and I keep meaning to get back to DGS (UserID: Russellkhan).
KGS rates me at 6k and I haven't played recently enough at Dragon to have a rating. I've just started an IGS account: IAmKhan, (7k?). I'll be trying to drop in and play there at least a bit more now, as I found the client (GLGo) to be greatly improved over the clients that used to be available.

My current KGS rank graph is:

My archived KGS games can be found at [ext] http://www.gokgs.com/gameArchives.jsp?user=khan

I also play chess from time to time at [ext] FICS. My username there is russellkhan
I play backgammon at [ext] Dailygammon. Look for me there as Russ.
I also play other games such as Bridge, Poker, Cribbage and Pool, but not generally online.

I really need to update this page, hopefully I'll get around to it soon...

"Mathematics is the science of patterns,
Music is the art of patterns, and
Go is the game of patterns."
Hu, from his KGS profile

Temporarily using this space to post the solution to the frog puzzle at [ext] http://www.funstufftosee.com/frogleaptest.html

It's a fun puzzle, you may want to try it out before really reading the solution posted here.

OK, frogs by number:
3, 4, 5, 3, 2, 1, 4, 5, 6, 3, 2, 1, 5, 6, 1
And you're done!

This is a copy of the living page "RussellKhan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Honte
Chess
ContinueWhileDoze...
KGSRooms/VanGoRoom
KGSWishlist/Gener...
Scartol/Philosoph...
GoPlayersWhoAlsoP...
KGSWishlist/Social
KGSWishlist/GameH...
DougSGoBlogFeb2004
ASRRankingTournam...
GetStrongAtTeaching
KGSClientSupportF...
KGSMentoringSchem...
KGSServerStatus
KGSTeachingLadder...

Homepages
JanDeWit


Russian Go Association

Actually there are 2 Go federations in Russia

Russian Go Federation whose president is Vladimir Holtsmann. This federation is the official body recognised by the European Go Federation.

Go Federation Russia whose president and founder is Igor Grishin.

As a result, there are two Russian championships. In 2005, the winners were Ilja Shikshin of the Russian Go Federation, and Ruslan Dmitriev, 6-dan of the Go Federation (Russia, Moscow).

This is a copy of the living page "Russian Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope


Russian Go Federation

One of the 2 Go Federations in Russia.[1]

All-russian public organization [ext] Russian Go Federation (Baduk), (and [ext] http://go.aspec.ru/) is a membership-based, voluntary sports association with the purpose of developing, encouraging and popularisating the playing of go in the Russian Federation. The Russian Go Federation is a member of the [ext] EGF.

The work of the the Federation is based on voluntarism, equality, self-government, legality and publicity.

The current (Jan 2006) President is Vladimir Goltsman?.

[1] The other one is called the Go Federation (Moscow, Russia)

This is a copy of the living page "Russian Go Federation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin
GoPlacesInEurope
GoFederationRussia
RussianGoAssociation
posting:861

Homepages
Centaur


russian language pages

Pages in Russian:

  • hasu

See also:

  • Languages

This is a copy of the living page "russian language pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Languages


Rust

Rust is that familiar feeling you get when you stop playing go (or practicing any skill) for any reasonably lengthy period. You still possess the ability, but you find it more difficult to apply it. Normally, the problem disappears with practice, because the links between your conscious mind and your memory are repaired and restored, but it can be de-motivating while you are trying to come back to the game.

Techniques for Dealing with Rust

1) Practice

2) A "compass". By this, I mean choosing a set of, say, "three most important principles to follow" to act as a way of concentrating one's mind and getting a sense of direction. One of the more off-putting sensations I am experiencing is being a bit "out to sea" - not being able to remember how a game should flow.

Tamsin: I set up this page to define the notion of rust. Being rather rusty myself, I would appreciate it if people can add to the list of rust-removing methods! And, being rusty at using Sensei's Library, could any of the admins send me my password (to t.jones1ATtesco.net)? I can't remember it, so I can't log on!

Hiker: I know this situation all too well. This problem can be compounded by the nature of ranking on the online servers. If you take even a short break (say 3 weeks or so), your rank will continue to increase. In may case, I gained 2 stones without playing a single game. Returning to regular play can be frustrating experience if you identify too much with your rank. Let it go and concentrate on a set of skills.

To get back on the horse, as it were, I began doing tsumego regularly. I also had one of my recent games reviewed by friends and at the Go Teaching Ladder. After a month of frustration, I am feeling as if I'm improving somewhat again. I'm constantly amazed how much concentration this game takes.

This is a copy of the living page "Rust" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Compass
posting:3576

Homepages
Tamsin


Rustam Sahabutdinov

PageType: Alias

RustamSakhabutdinov

This is a copy of the living page "Rustam Sahabutdinov" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Rustam Sakhabutdinov

Keywords: People

Rustam Sakhabutdinov is a Russian 6D Go trainer for youth. He has been ranked among the European top 50. He plays as Am on KGS 5d. The owner of Master room on KGS and the main referee of the Master Go Tournament. e-m: am6dan()list.ru skype: am6dan livejournal (russian): [ext] http://blogs.mail.ru/list/am6dan/

This is a copy of the living page "Rustam Sakhabutdinov" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RustamSahabutdinov

Referenced by
KGSHighDanPlayers


Rutabaga

PageType: HomePage

Hallo, I'm Rutabaga. I don't get on KGS as much as I used to, although I am back from my very long and unexplained absence. During that absence, I forgot everything, and will probably have to start back at about the 25k level! If any of my kind, wonderful, hilarious, magnificent sensei are willing to help me (again), search for me in the Sabaki club room or the Panda room or the Tomodachi room. I'm not in the English Game Room.

About me... well, let's see. I'm an American teenager with too much homework and a complicated but generally pleasant life. I study Japanese, Italian, French, and a few others, and I'm always looking for people to practice languages with, so drop me a line at veggie1@gmail.com.

Hygg dig, everybody! (Take care)

This is a copy of the living page "Rutabaga" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Techn...
UsefulPhrasesInOt...
KGSArchNemesisScheme
YouKnowYouAreAddi...

Homepages
Adante
Celila
Launchpad
Ryau
Ubiquity


Ruutana

PageType: HomePage

A beginner playing on KGS with this name. Started in February 2005, 6 kyu. At the moment living in Finland, probably going to go study abroad. Don't know where yet. -_-

Oh, and I'm looking for a sensei, so let me know.

 More soon.

Also a member of The Shobute Clan TSC

Koreangrl8 Hey you are on Senseis? bout time.

   Have fun.!!!

This is a copy of the living page "Ruutana" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ryan MC

PageType: HomePage

KGS 13k

Currently being taught by: waykay/shobute 1d

Currently Reading: Tesuji - James Davies Life and Death - James Davies

Have Read: Tesuji - James Davies Janice Kim Series 1-4

This is a copy of the living page "Ryan MC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/BoardGam...


Ryau

PageType: HomePage

ummmm, yea.... im me..... ummmm....

    -Ryau

Phelan: Why did you start a subpage of Ryau?

Rutabaga: Phelan, his screennames are Ryau and Ryoma. I don't think he realized that he was creating a subpage. Btw, R/R, hi.

Phelan: Ryau is now the main page, and Ryoma an alias. Thank you, Unkx80.

This is a copy of the living page "Ryau" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ryoma


Ryoatari

PageType: Alias

DoubleAtari

This is a copy of the living page "Ryoatari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ryobane

Ryobane ( 両バネ ) literally means double hane (but is not used for a Two Step Hane). It is a combination of two hane.

Example 1

Double hane wins race to capture

The ryobane of B1 and B3 gives the Black stones an extra liberty, so that Black wins the race to capture. This is an example of the proverb, Ryobane gains one liberty.

Example 2

Double hane in sente

This example comes from [ext] http://www2.tokai.or.jp/tuta/yose.html . W1 is tesuji. Without the exchange, W1 - B2, Black could play B8 at W1.

Double hane in sente (cont.)

And now White can play a ryo-bane in sente. (The two hane are W5 in the previous diagram and W1 in this diagram.)

Example 3

Double hane attack

This example comes from [ext] http://igotyuugakusya.hp.infoseek.co.jp/11isinosikatu5.htm .

The combination of B1 and B3 is a ryobane. This is an example of the proverb, Eight lives.

Example 4

White double hane

This example comes from [ext] http://www.h-eba.com/heba/JITEN/jiten1-5.html. Even with the ryobane White is dead.

This is a copy of the living page "Ryobane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
DoubleHane


Ryohei56

PageType: HomePage Difficulty: Beginner Keywords: People

Hi, I'm Alan Stewart from Glenrothes in Fife (Scotland).

I'm the co-founder of Glenrothes Go Club, which is BGA affiliated. My KGS rating tends to hover around the 17-18 kyu mark, while my BGA rating is 20 kyu (sadly, I have yet to achieve a tournament win...).

I play on KGS as Ryohei56, and on OGS as Ryohei. My wife Jeannie plays on both servers as well, under Katana55 (KGS) and Katana (OGS)

This is a copy of the living page "Ryohei56" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


ryoji

PageType: HomePage

Hi everyone,

My real name is Pascal Hitziger, I'm 20 years old, living in Würzburg, a small city in Germany. I visit the local Go club frequently ( [ext] http://www.gowue.de/home.html).

You can contact me on KGS. My current KGS Rank is 2k. I am addicted to Go and will probably accept a request.

This is a copy of the living page "ryoji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:3424


Ryojimari

Path: EnclosureTechniques · Prev: DoubleEnclosure · Next: AllowingTwoEnclosures
Keywords: Opening, Go term

Chinese:
Japanese: 両締まり (ryōjimari)
Korean:

Positions in which one side makes a double enclosure based on a 3-4 point are called ryojimari (ryōjimari) in Japanese.

Ryojimari for both (diagonal type)

This is a simple opening pattern. B1 and B3 have been played for about 300 years without ever really being out of fashion (see regulation fuseki).

Before komi go it was generally considered that this type of opening was too simple from White's point of view - and that therefore White should challenge Black before B7 is played. But it is seen in contemporary Go (for example Kato Masao-Cho Chikun 1988 Honinbo League).

Clearly enough, there are two types of ryojimari positions: those arising from parallel openings, and those such as the example arising from diagonal openings. In either case there is a superficial simplicity in the opening, because it is joseki-less. These openings, however, when played by pros, tend to make up for that because the fighting that arises becomes a technical exercise in middlegame joseki.

One can therefore break down the study of these openings to some extent:

  • ryojimari sides, i.e. side patterns featuring two enclosures;
  • use of middlegame joseki for reduction, invasion and probes around enclosures.

In real examples, these all fit together somehow. It is quite common to use ryojimari positions to make very basic problems about choice of big points and extensions.

The scope of these openings is naturally increased if one admits the 3-3 point as an honorary 'enclosure'; or various kinds of unusual enclosures too.

Charles Matthews

Path: EnclosureTechniques · Prev: DoubleEnclosure · Next: AllowingTwoEnclosures
This is a copy of the living page "Ryojimari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TwoEnclosures

Paths
EnclosureTechniques

Referenced by
JapaneseGoTerms
ClassificationOfP...
RegulationFuseki
3555Enclosure
ShinFusekiPost
WedgeWhenTheAppro...
AllowingTwoEnclos...
PreventingEnclosu...
StrategiesDefined...
AllowingTwoEnclos...
NYR2002Moves1To20
BQM260/earlierPlay
CarrollianDevelop...
DoubleEnclosure
posting:3542


Ryojimari sides

Keywords: Opening

Table of contents
Rotated position
Flat position
Table of diagrams
Two small low enclosures, rotated position
Outer big points first
Two small high enclosures, rotated position
Small high and small low enclosure, flat position

Rotated position

Two small low enclosures, rotated position

This position is basic for understanding the enclosure opening. It was assumed before komi go that White should prevent Black from making this formation. Classically White assumed the need to intervene either at black+circle with W4 (Shusaku fuseki) or W6 at black+square (enclosure opening). Black assumed that black+circle was a bigger play than black+square.

If Black does get to play both black+circle and black+square, how will the game go in this half of the board?

Outer big points first

What is seen in pro games is that both players will usually pay attention to big points at or near the marked points first.

Black's play to build up the framework is at a, for balance. But he doesn't necessarily rush to play there, which would be a rather one-sided strategy. White too is not likely to play on the upper side directly: there is a ten-line space, meaning that a wedge can easily be played there. But that doesn't mean that White's priority is in that direction, looking at the whole board.

Two small high enclosures, rotated position

In contrast, when black+circle and black+square are played high in this fashion, the point a becomes very important; and both sides are keen to play there.

The difference in this case is that the small high enclosure is much better for building a really large-scale framework. When black+circle is on the third line there are good reduction techniques such as the cap or shoulderhit. But when black+circle is on the fourth line those techniques no longer apply. There are more chances of a corner invasion: but that may be premature in any game position where the main struggle takes place in the centre.

Flat position

Small high and small low enclosure, flat position

Here we can call Black's position 'flat' because all stones are on the top four lines of the board.

The choice of black+circle and black+square is relatively common, when pros have the chance to make two enclosures in this way. It's a matter of balance to have black+circle high (fourth line) but black+square low (third line). They do play two high enclosures, but (apparently) not two low enclosures.

White universally plays to get a stone into the marked areas, before coming in on the upper side. Black too takes a big point rather than play immediately there.

Charles Matthews

This is a copy of the living page "Ryojimari sides" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3454Enclosure
SidePatterns
Ryojimari


Ryo-ko

PageType: Alias

DoubleKo

This is a copy of the living page "Ryo-ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ryoma

PageType: Alias

Ryau

This is a copy of the living page "Ryoma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ryouatari

PageType: Alias

DoubleAtari

This is a copy of the living page "Ryouatari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ryouga

PageType: HomePage

Hello. I'm a rather low-level player, even though I've been playing for a few years. Just haven't gotten enough practice! I'd estimate around 27k, but I'm going to be playing on KGS and see.

My interest in the game died out for a year or so, then I saw Hikaru No Go and it came back quite quickly! :) I imagine that's true for a lot of people.

This is a copy of the living page "Ryouga" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise1...


Ryou-ko

PageType: Alias

DoubleKo

This is a copy of the living page "Ryou-ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ryu Chae-hyeong

Keywords: People

(b.1977) Korean pro, 7 dan in 2005.

This is a copy of the living page "Ryu Chae-hyeong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YooJaeHyung

Referenced by
HankukKiwonProRat...
NamesInGo


Ryu Shikun

Keywords: People

Ryu Shikun's Nihon Ki-in photo

Ryu Shikun (柳 時熏, Japanese: Ryū Shikun, Korean: 류시훈 Yu Si-hun, born 8 December 1971 in Seoul) is a 9-dan professional with the Nihon Ki-in. Ryu won the Tengen 4 times and the Oza once.

This is a copy of the living page "Ryu Shikun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YuSiHun

Paths
Honinbo

Referenced by
ListOfKoreanNames
Oza
Kisei
Professional
KobayashiSatoru
TengenTheTitle
NECCup
Oteai/discussion
ChunlanCup
RyuseiTournament
KikuchiYasuro
ShinjinO
HanSanghoon
NongshimCup/Teams
TengenTianyuanMatch
HikaruNoGoGames
SLConventions/Dis...
45Point43Approach...
NamesInGo
OedasPupils


Ryuen Cup

Keywords: Tournament

List of winners

 Number Year Winner
  1     1977 Kataoka Satoshi
  2     1978 Kataoka Satoshi
  3     1979 O Meien
  4     1980 Kobayashi Satoru
  5     1981 Kobayashi Satoru
  6     1982 Hikosaka Naoto
  7     1983 Tei Meiko
  8     1984 Ogata Masaki
  9     1985 Michael Redmond
 10     1986 Cho Sonjin

The 10th tournament seems to have been the last one.

This is a copy of the living page "Ryuen Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ObsoleteTitles


Ryujii

PageType: HomePage

Founder of Shitae Kaisho 10th member of the Sabaki Go Club.I barely go on KGS anymore. I use my time to read manga and watch anime. I also draw and write.

This is a copy of the living page "Ryujii" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShitaeKaisho
KGSGoCafe
KGSGoCafe/Teachin...
SabakiGoClub/Memb...

Homepages
KGSPeople


Ryukyuan players

Keywords: Culture & History

The famous international games during Japan in the Edo period were these:

  • Pechin Hamahiga played Dosaku in 1682.
  • Yara Satonushi played Dochi in 1710; then Aihara Kaseki.

There was a previous visitor from the Ryukyu islands in Japan in 1634, Tsuhako Genju, who played San'etsu.

See for more

[ext] http://www.msoworld.com/mindzine/news/orient/go/history/okinawa1.html

This is a copy of the living page "Ryukyuan players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Satonushi


Ryusei

PageType: Alias

RyuseiTournament

This is a copy of the living page "Ryusei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiInNewPromo...
KatoMasao
TakaoShinji
GoNews/October200...
MoritaMichihiro


Ryusei Tournament

Keywords: Tournament

The Ryusei Tournament is a lightning go tournament consisting of eight sections each run as a paramus tournament. The winner of each section, and the player having won the most games in each section, play in a single knockout tournament to determine the winner. The winner's prize is ¥5,000,000.

Additional [ext] http://www.msoworld.com/mindzine/news/orient/go/japan/ryusei.html information is available at MindZine.

Winners:

   1st 1991 Cho Chikun       (d. Ishida Yoshio)
   2nd 1992 Otake Hideo      (d. Cho Chikun)
   3rd 1993 Cho Chikun       (d. Ryu Shikun)
   4th 1994 Morita Michihiro (d. Rin Kaiho)
   5th 1996 Kobayashi Satoru (d. Kobayashi Satoru)
   6th 1997 Kobayashi Koichi (d. Komatsu Hideki)
   7th 1998 Kato Masao       (d. Cho Chikun)
   8th 1999 Yamada Kimio     (d. Morita Michihiro)
   9th 2000 Takao Shinji     (d. Takagi Shoichi)
  10th 2001 Kato Masao       (d. Cho U)
  11th 2002 Kobayashi Koichi (d. O Meien)
  12th 2003 Kobayashi Koichi (d. Hane Naoki)
  13th 2004 Takao Shinji     (d. Yamada Kimio)
  14th 2005 Yuki Satoshi     (d. Cho U)
  15th 2006 Cho U            (d. Yuki Satoshi)
  16th 2007 Cho U            (d. Yuki Satoshi)

This is a copy of the living page "Ryusei Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ryusei

Referenced by
NihonKiInNewPromo...
KatoMasao
TakaoShinji
ProfessionalTourn...
GoNews/October200...
MoritaMichihiro


Ryutaro Miyazaki

PageType: Alias

MiyazakiRyutaro

This is a copy of the living page "Ryutaro Miyazaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ryzours

PageType: HomePage

Hi! I'm a 32 year old french go player, around 10 k. I'm living near Marseilles and I'm a math teacher. You can find me as Ryzours on IGS, KGS ( [ext] graph), DGS ( [ext] there), OGS ( [ext] here), GTL ( [ext] over there) and on goproblems.com .

I've played in DragonTourney2006 and DragonTourney2007 and I'll be playing in DragonTourney2008, but my result weren't good in the former and I don't expect much in the later given my current strength.

You can contact me at paulgautherot@(nospam)netscape.net

Here are my current (july 2007) records on different go servers:

            Rating   Wins   Draws   Losses
 Cyberoro    15k      6      0       19
 KGS          5k     409     0      473
 IGS         11k+    364     0      293
 DGS         11k     288     2      297
 OGS         10k     221     3      134

This is a copy of the living page "Ryzours" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2007
DragonTourney2006
DragonTourney2008
OGS/PlayersOnOGS
AlexandersLawOf9x9
DragonTourney2007...
CyberoroEventBaduk
OngoingGame4/Review
OngoingGame4
OngoingGame4/Disc...


S 'n R Go Dojo

Keywords: Online Go

Sub & Retro's Go Dojo can be found under Social on Kiseido Go Server.

To be a member of our Dojo, you need to be:

  1. Nice
  2. Friendly
  3. Active
  4. Helpful

... but there are even more important things that come before all these. :)

PASSION TO GET STRONGER! :)

SnR League Training

In order to encourage everyone to progress even more we decided to make a something like insei training. Basic idea is three leagues A, B and C (more if we have more members). Members are divided into these leagues. Every week, each member plays with the other members of his league. In the end of the week those with the highest score in B-league are promoted to the A-league. Those with the lowest score in the A-league are demoted to the B-league.

Game Settings: 40min per person, +5 rounds of 1min byo-yomi/15min main 20min/25stones canadian byo-yomi. No handicap. 6.5 komi. You may nigiri or may choose.

How to nigiri: One player types odd or even. Another types number. Someone other types "now/go". And when players see it they press enter simultaneously.

Note: You may change these settings if both players agree.

Rules on promotion Players with most wins will be promoted. If two or more players have equal number of wins one with most number games will be promoted(because being active is main factor). If two or more players have euqual number of wins and games, the result of the game between these players will be decisive.

Interested Players

If you want to join the league write your name here on the page. And tell Sub about your participation.

Current scores can be found from SnR League Training

SnR weekly schedule

We need more "teachers" if you are interested just send message to Kaapio or camomile (no we wont pay anything, sorry :)

See also: SnR Go Tournament

This is a copy of the living page "S 'n R Go Dojo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
GoTournament
LeagueTraining
weeklySchedule

Referenced by
StudyGroup
SNRGoDojo/GoTourn...


Sabaki

Path: AspectsOfSacrifice · Prev: Light · Next: Ko
Path: GoodPlay · Prev: Positive · Next: Semedori
Keywords: MiddleGame, Go term

Chinese: 腾挪 (téng nuó)
Japanese: 捌き or サバキ(sabaki)
Korean:

Table of contents
Technical treatment
Possible renderings of the concept
Usage and derivatives in Japanese
Pages on sabaki techniques
Table of diagrams
Sabaki
Clumsy

Sabaki is a Japanese go term adopted into English usage. It is not easy to find a full equivalent in a Western language. Let's technically explain the term first and then give a few possible translations.

Technical treatment

Sabaki

This sequence by White started with the sacrifice cut at W1 is an example of sabaki play. White might now continue at a, treating the other stones lightly. Threatening ko with W5 is also notable - White can afford to lose a ko here, but Black really can't. Ko techniques can be used for sabaki.

For another way for White to play here, see light play example 4.

Clumsy

If White just plays ordinary moves such as W1 and W3 here, the feeling is clumsy and the result a heavy group.

See sabaki examples for more.

Possible renderings of the concept

It is clear that sabaki involves light (karui) shapes and often attempts to settle a group (shinogi) but it definitely doesn't equate to either of these. It could have other aims, such as taking sente by means of a sacrifice. The objective is to deal skilfully with the local situation, avoiding longer-term problems

Correct definitions of sabaki are more like the following

  • skillful process successfully handling an awkward situation
  • utilizing all elements involved to engineer an acceptable result
  • sidestepping the attack (or dodge
  • creating something out of nothing
  • sabaki techniques are the opposite of clumsy play

If you fall too much in love with sabaki you find that the techniques when over-used tend to make the opponent too solid, even thick.

Usage and derivatives in Japanese

Sabaki in ordinary parlance means handling or treatment.

The term is used in Kendo (the art of swordplay), where it means fancy footwork. In Judo and Jujutsu tai sabaki (usually translated as body movement) is used to describe the various pivots and movements of the body to defend against an attack or to off-balance your opponent. In other words, those body movements that put you in a good position (or your opponent in a bad one). Lightness is implied in the Judo context.

Most of the special go terms including sabaki are written with katakana? and not with hiragana? or kanji. They are special terms and get special treatment.

Pages on sabaki techniques

  • Sabaki Examples
  • staircase sabaki technique
  • diagonal attachment knight's move angle play sabaki technique
  • attachment on the second line
  • The driving tesuji and its application as a threat in flying off orthogonally is a common sabaki technique;

Path: AspectsOfSacrifice · Prev: Light · Next: Ko
Path: GoodPlay · Prev: Positive · Next: Semedori
This is a copy of the living page "Sabaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AspectsOfSacrifice
GoodPlay

Referenced by
JapaneseGoTerms
Light
AttackAndDefence
Strategy
BasicInstinct
GoTerms
BeginnerStudySection
MiddlegameJoseki
4463Enclosure25Ap...
AnswersToTheHaneD...
IronPillar
4464Enclosure
StrategicConcepts...
LightPlayExample4
AnswerTheCappingP...
RespondToAttachme...
JumpAttachment
Shibumi
44PointDiagonalAt...
BasicTechniquesOfGo


Sabaki Examples

Examples of Sabaki

Example 1

Clever sabaki

From a game between Jowa (White) and Hattori Rittetsu. According to Hashimoto Utaro, W1 - W3 is an instructive example of Jowa's cleverness at sabaki. White can sacrifice W1 and play the vital point a in sente if Black tries to undercut the white group.

Velobici: Could someone add an example of the possible Black undercut of the White group and then supplement that with how W1 prevents the undercut from succeeding.

Now it's black's turn

Suppose white just plays W1. Now when black decends to B2 white blocks at W3 to keep some eyespace for her group, but since black doesn't have to respond to W3, he gets another move. In other words, B2 is forcing, but W3 is not. In the sabaki example, a move by black at x is forcing, but white's reply at a is also forcing. This sacrifice to gain tempo? is a standard technique. For additional information see this [ext] example and chapter 10 of Tesuji by James Davies.

This is a copy of the living page "Sabaki Examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sabaki


Sabaki Go Clan

Keywords: Online Go

Please tick the Minor Edit box when making changes to results or ranks!

Is it too difficult? PLEASE tick that box!!

The Sabaki Go Clan [^^SGC^^]

Sagacious, Affable, Brotherly, Able, Kewl, Interesting

Sabaki is all and more, bringing to you the club and clan that prides itself on friendship, getting

stronger in go and having fun ^^

Recruiting at the moment

Affiliated with the Sabaki Go Club on KGS

Clan Leader : Kakashisan

If you wish to join please talk to NinjaDeath

Motto : Shi Shi Ru Qi ~Finding the Enlightened Path~

[ext] http://www.sabakigo.com/

  Player Name       Rank      Win     Lose      Games       Points

   Canopy            8k        0         1         1         -1
  Carcer            8k        0         0         0         0
  NoirSoldat        10k       4         3         7         1
  Truesaint         11k       0         6         6         -6
  Mousy             12k       0         0         0         0
  Neyr              12k       0         0         0         0
  TonyAdria         15k       0         0         0         0
  Shikamaru2        17k       1         0         1         1
  Saisan            20k       0         0         0         0
  FireBolt01(Tang)  ~         0         0         0         0
  Seilen            ~         0         0         0         0
  Ryujii            ~         0         0         0         0
  Barrauss          ~         0         1         1         -1
  Tator             ~         0         0         0         0
  NinjaDeath        ~         0         0         0         0
  UmezawaYu?         ~         0         0         0         0

- ----

This is a copy of the living page "Sabaki Go Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Sukunami


Sabaki Go Club

Keywords: Online Go, Clubs & Places

The Sabaki Go Club

We are an online club, and an official AGA chapter.

  • The friendliest place in KGS!
  • 405 members strong & growing
  • Weekly meeting: every Sunday at 7 pm EST (GMT -5)

No content

Activities and Announcements

No content

Drimgere's crossdressing rengo tournament

starting in mid april; registration from now until the 7th of april. send kgs account, e-mail, rank for both partners in one e-mail to flesh.ninja@gmail.com

Drimgererengotourney coming soon

House Inoue Study Group

House Inoue Study Group every Sunday!

How to Join Sabaki Go Club:

To join, contact Kakashisan, iLoveSai,Shikamaru2 or Sabakians.

Sabaki Go Club Houses

We have:

  • Group tourneys & competition between houses.
  • Group & invididual teachers/mentors within each house.
  • Healthy rivalry between houses.
  • Healthy rivalry between players of similar ranks across & within houses.
  • Lots of fun & improvements for everyone involved!
  • Sign up for a house! Sabaki Go Club Houses

Club Positions:

April 4th 2005 Jared: This bit about positions is outdated, right? Can someone who knows replace it with a updated and complete list of filled and open positions? Thanks.

Club-Wide Positions:

(If interested, please talk to iLoveSai.

  • MO(Meeting Organizer) --> (3-4 needed - alternating weeks at most)
    • Attend & record Sunday night meetings every 3-4 weeks.
    • Summarize the meeting results and post it on the club webpage. (will train)
    • Run Sunday night club meeting every 3-4 week. (will train)
    • 1 position filled: arkon (7/17/2004)

House Positions:

(see Sabaki Go Club Houses for description & instructions)

  1. NRO (5 needed)
  2. ONRO (1 needed)
  3. CHF (5 needed)

Meeting Notes:

Sunday 8/1/2004

This is a copy of the living page "Sabaki Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
ClubHouses
ClubHousesMembers
Discussion
HouseHayashi
HouseHoninbo
HouseInoue
HouseMcSweeney
HouseYasui
HouseYasuiGames
MemberList
Tournaments

Referenced by
OnlineGoClubs
KGSRooms/Discussion
KGSRooms/TexasGoP...
InoueStudyGroup
SabakiGoClubMeeti...
JaredBeckDojo
HouseOfShusakuClan
IdealOnlineGoClub
KGSGoCafe
JournalOfAnAmeric...
MrShin/GoBlog
SabakiGoClan

Homepages
Droste
Highwind
ILoveSai
Joslem
Jwaytogo
Kakashisan
KenshinM4


Sabaki Go Club / ClubHouses

Sub-page of SabakiGoClub

Table of contents
Background information:
Motivation:
The Plan:
Summary (ideally there will be):
Sign up Issues:
Request for changes:
Announcements - 7/16/2004
POSITIONS NOW OPEN !!!!
HL (House Laison) position is now open for all of the houses.
The Five Houses:
How do add yourself:
Comments, Thoughts, Opinions:
Club House Staff:

Background information:

Motivation:

It has been often advised that playing against someone 2-5 ranks above is good for getting stronger.
Playing against that person regularly is better still, which is the reasoning behind the KGSMentoringScheme.

This brilliant idea will be implemented within our club, with slight modifications:

  • Our club does not have an even spread of kyus and dans. So, our mentoring ladders ==> mentoring trees.
  • Online clubs are somewhat unsuitable for long, narrow chains, due to myriad locations and time-zones of members. So, the structure ==> each member being assigned 1-2 mentors, and 1-4 students.

The Plan:

  • We will "break" the club up into Go Houses, inspired by the FourHouses of Japan.
    • (Honinbo, Inoue, Yasui, Hayashi) and McSweeney.
    • If you are interested in helping out in any way, please contact iLoveSai.

Summary (ideally there will be):

  • Group tourneys & competition between houses.
  • Lots of group & invididual teachings/mentorings within each house.
  • Healthy rivalry between houses.
  • Healthy rivalry between players of similar ranks across & within houses.
  • Lots of fun & improvements for everyone involved!

Sign up Issues:

  • If you want to join a house,
  1. Please get an approval from the house leader or iLoveSai.
  2. Add your nic to your new house page.
  3. Edit Sabaki Go Club Houses Members accordingly.

Request for changes:

  • If you want to change your house,
  1. Please get an approval from the new house leader.
  2. Delete your nic from your old house page.
  3. Add your nic to your new house page.
  4. Edit Sabaki Go Club Houses Members accordingly.

Announcements - 7/16/2004

POSITIONS NOW OPEN !!!!

HL (House Laison) position is now open for all of the houses.

  • If you are interested, please apply directly to your house leader.
  • Job Description:
1. Attend weekly SabakGoClub? Meetings (EST 7pm Sundays) bring to attention your particular house's concerns or requests.
2. If you can not attend the meeting, find an alternate to attend.
3. Report back to your house vis SL house pages with updates.
4. Be the point person for tourney signups for each house.
5. Oversee House page in general.
6. Update eveyone's nic, rank and member number weekly by Sunday GMT -4.
  • on your house page
  • Sabaki Go Club Houses Members
  • The Sabaki Go Club Member List

The Five Houses:

House Hayashi

  • Head:Nugatory[-], member #248
  • HL: ???

House Honinbo

  • Head: jwaytogo (1d), member #215
  • HL: ???

House Inoue

  • Head: FionaSidhe (1d), member #100
  • HL: qy70

House McSweeney

  • Head:ChrisW[-], member #1.5
  • HL: Zalrog

House Yasui

  • Head: Drimgere7k?
  • HL: GodRaisty

Someone

How do add yourself:

  • please check the minor edit box at the top of the edit page when you sign up!
  1. click on "edit page" link on the left hand side.
  2. Write your nic, house preference and info (in the white text area) under "not assigned" section.
  3. If you would like to be placed with a particular friend, mentor, or student, please note it after your name on the signup.
  4. check "minor edit" box on top.
  5. click "save" button on top.
  6. you are done.
  7. if you want to know how to make your own page, see iLoveSai's page there are detailed instructions.

Comments, Thoughts, Opinions:

  • For the Future: Encouraging friendly rivalries between Houses will make the scheme more fun and perhaps prod a greater interest in personal improvement. To this end, once we have the Houses established, we will implement inter-House tournaments and teaching events.
  • This is not meant to distract from the fact that the mentoring ladders are the core of the idea. We are not trying to split into mini-clubs - We are the Sabaki Go Club, not the Honinbo club, the Inoue club, or the Yasui club. - SikeElegy

Club House Staff:

CHF (Club House Facilitator): iLoveSai

  • duties:
    • Facilitates & oversees all Club House activites.

CHCO (Club House Creative Officer) : SikeElegy

  • duties:
    • Creative Master-Mind of the Sabaki Go Club Houses.
    • Will accept and review new and exciting ideas.

Special Thanks To: SikeElegy
SikeElegy was the brain behind this exellent idea. Thanks Sike ! - iLoveSai

07/14/2004: iLoveSai is now the facilitator for the houses. - Kakashisan

2/18/2005: I'm Back And Better Than Ever! Just Letting Ya'll Know!. KenshinM4

This is a copy of the living page "Sabaki Go Club / ClubHouses" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ClubHousesMembers
Discussion
HouseHayashi
HouseHoninbo
HouseInoue
HouseMcSweeney
HouseYasui
HouseYasuiGames
MemberList
Tournaments

Referenced by
SabakiGoClub
SabakiGoClub/Hous...


Sabaki Go Club Member List

PageType: Alias

SabakiGoClub/MemberList

This is a copy of the living page "Sabaki Go Club Member List" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub/Club...


Sabaki Go Club/ Discussion

Sub-page of SabakiGoClub

Would anyone object to removing the list of members and replacing it with a list of actve members? I have a feeling there is a lot of dead wood here. Infact maybe this is true of the whole sabaki club? Whenever I give a lesson in the Sabaki Room I find it hard to find a single Inoue member.

This is a copy of the living page "Sabaki Go Club/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ClubHouses
ClubHousesMembers
HouseHayashi
HouseHoninbo
HouseInoue
HouseMcSweeney
HouseYasui
HouseYasuiGames
MemberList
Tournaments


Sabaki Go Club/ House Yasui Games

Sub-page of SabakiGoClub

THE Yasui House Games: CURRENTLY POSTPONED

The First bimonthly Yasui house games will be held during the second week of August. Registration will be on a first come first served basis with spots open to all club members; priority going to house members. Registration is open till Aug 5th. There are 30 open spots so register with GodRaisty soon.

Including;

-Timed problems.

-best move

-5sec 9x9 blitz

(Games are hosted and run by GodRaisty. Looking for volunteers to help with the games. Always willing to take suggestions)

This is a copy of the living page "Sabaki Go Club/ House Yasui Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ClubHouses
ClubHousesMembers
Discussion
HouseHayashi
HouseHoninbo
HouseInoue
HouseMcSweeney
HouseYasui
MemberList
Tournaments


Sabaki Go Club/Member List

Sub-page of SabakiGoClub

This page is for quick reference and communication for NRO's, ONRO and iLoveSai

00: sabaki/utwig/Kakashi
01: Kakashisan (Founder) (0p)
01.5 : Chris_W
02: Kenshinm4 (Cofounder)(15k)
03: Highwind (Cofounder)(10k)
04: Grendel (11k)
05: KohaiKashi??
06: tomicus (19k)
07: wasilius (14k)
08: Meccano (13k)
09: inuyasha34 (21k)
10: Ryujii (24k)
11: fusojigen (11k)
12: Gatsu88(8k)
13: akeHydra
14: Tsutsui (10k)
15: ASmith (13k)
16: truesaint (10k)
17: Farseeing (11k)
18: GrandYan (9k)
19: Magister Goldman (no KGS ID yet)
20: Blake
21: RickMott?? (4k)
22: Anyone123 (16k)
23: BeginerBot?? (typo intended)
24: iLoveSai (12k)
25: Dmajor7106 (17k)
26: reptar (13k?)
27: Araneta (16k)
28: Troten (20k)
29: Icedout(21k)
30: Itachi (15k)
31: Suu (19k)
32: droste (28k)
33: Hypatia (24k)
34: KitsuneSol??
35: Ersatz888 (19k)
36: Muggu (17k)
37: OgataSeiji (14k)
38: Wetnose (14k)
39: Carcer (11k)
40: maltar (20k)
41: Mike Dobbins, 6k KGS:mgd
42: Quattro (20k?)
43: Tatsu (15k)
44: sakura93 (22k)
45: Navita
46: Seifer (13k)
47: nickp (22k)
48: ranma (24k?)
49: GoPrince??
50: supaho21 (18k)
51: Redwuff (16k)
52: DocHoliday
53: ElementX (7k)
54: Liberson (14k)
55: allanx98 (19k
56: Stripe (20k)
57: pineapple (6k)
58: DangoMouse (1k)
59: Ly0n? (4k)
60: Kayano (16k)
61: MaiHitomi?? (9k)
62: mshadow (14k)
63: Naruhodo (19k)
64: FuZZ (3k)
65: hiuki (27k)
66: TeapoT404
67: Khal (?)
68: Krylon
69: DDahlstrom (16k)
70: tuukhaa (18k)
71: Hikaku (25k)
72: Shenron (4k)
73: reptarbot
74: swilat
75: Shaydwyrm (9k)
76: GoMRojas??
77: TheDrummer
78: octahedron
79: BigDoug?
80: Twerkulata
81: SabakiBot??
82: Katchumo
83: DarkShine??
84: Mef/ZeM42
85: tinytim
86: Shinkiro
87: msgoban
88: yumura
89: Aalbeezt (18k)
90: aldis (18k)
91: Drimgere (6k)
92: arkon (19k)
93: redfox (25k)
94: mascis (9k)
95: Newgao (?)
96: XY0908[-]
97: hentaifox (?)
98: Kosai (15k)
99: Quijibo (13k)
100: FionaSidhe (1k)
101: chegosu6 (2k)
102: DMXdawg (1k)
103: Carey (8k)
104: wicket[-]
105: afrakt [-]
106: Apophis (21k)
107: Pade (15k)
108: Wolfsmoon (?)
109: DrizztDo? (12k)
110: aussiemate (8k)
111: ahmad (14k) (damha)
112: gagapi
113: Useless (22k)
114: Etanaru
115: Hupple
116: EFbot
117: allanx2000
118: KoreanBoy??
119: MPDPsycho
120: LegendsEnd
121: Foobat
122: Kacheeker
123: qy70 (23K)
124: UhOhItsLi?
125: LUEser (26k)
126: prodigi [-]
127: Yuuyake
128: Kamenoitte [-] (staer)
129: AfterShock??
130: terano09
131: kirtar (?)
132: binari
133: stinkyatgo(14k)
134: Vindicare (17k)
135: GodRaisty (17k)
136: Gilgame (9k)
137: GoNewbie04 (17k)
138: nikkentobi (5k)
139: dahope (21k)
140: lisbon (12k)
141: sunfire
142: dayharri (11k)
143: SaiRulz?
144: DreamzSai?
145: Darklocke
146: Neyr
147: Lax
148: lilinkecil (aka megawati aka gunungbatu) (9k)
149: tetsuno (20k)
150: Koosh (5k)
151: KilluaSama?
152: warpig
153: itayb(17k?)
154: Belly (24k?)
155: Chesco
156: hund
157: Sochirou
158: anagriph
159: drakelord (22k)
160: Vap
161: antimatter (9k)
162: Bikerider (20k - 25k)
163: Rubyflame
164: the guest (15k)
165: akuya
166: khwain
167: Konami
168: soandso
169: NathanA
170: evilsaint(12k)
171: rikasu
172: Kakashi84
173: kkkskdj
174: Igoist
175: garuda001
176: darkheart
177: snake77
178: Nefri89
179: Crimsonsky
180: Blasterman
181: Tasmin
182: Chijin
183: simanis
184: doubleu
185: rincevds
186: Kangee
187: ListenUp
188: Xorax
189: iluvcoffee
190: bazzone
191: toturi
192: Joanchan
193: MarkoK
194: Wolfy
195: Flabox
196: daylaluz
197: bona
198: Lestard
199: nutcase
200: liza
201: Riser
202: Zalrog
203: p0wcL3s5
204: vorpal
205: Dakre
206: Algar
207: Jaeoh
208: Elements14
209: DanielFred
210: gango
211: proudpapa
212: Akimatsu
213: amc
214: evergreen
215: jwaytogo (1d)
216: LiaFall?
217: cubyrop
218: star96
220: Struggle
221: Naota
222: dkonstrukt
223: mh
224: pouK
225: Trillojy
226: TheCookie?
227: misker
228: Gunter
229: mitdahand
230: reninspace
231: starzi
232: yourmom
233: nanxuan
234: Darine
238: abstrAKT
239: Badplay
240: ploppy
241: Niedzwiedz
242: mangaman
243: mfbarros
244: ollihh
245: Tsuijin
246: marker
247: Jiraiyahh
248: kalim
249: JonSnow?
250: pernod
251: UrashimaK
252: cobalt27x
253: Iaubo
254: gremlinish
255: AcidBurn
256: inimino
257: thephung
258: Go37
259: kanketsu
260: xiaojunjun
261: random27
262: AkitoKun?
263: dfeiock
264: J2Go
265: hstyleh
266: Broael
267: Natsuko
268: Majeh
278: Schach
279: sydboy79
300: HappyGuy
318: InTheFlesh?
333: sigh
361: SikeElegy
362: nugatory
363: Fuzzi
364: olczyk

  • Stopped adding new members on this page.

Please see www.sabakigo.com for complete list.

187: ListenUp (Around 7k)
200: liza[-]
222: dkonstrukt (1-2k)

1.5: ChrisW[-]
248: Nugatory [-]
361: SikeElegy (1d) =-)

This is a copy of the living page "Sabaki Go Club/Member List" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SabakiGoClubMembe...

Sub-pages (up)
ClubHouses
ClubHousesMembers
Discussion
HouseHayashi
HouseHoninbo
HouseInoue
HouseMcSweeney
HouseYasui
HouseYasuiGames
Tournaments

Referenced by
SabakiGoClub/Club...


Sabaki Go Club/Tournaments

Sub-page of SabakiGoClub

Page is no longer in use. Please go to [ext] http://www.sabakigo.com/ .

This is a copy of the living page "Sabaki Go Club/Tournaments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ClubHouses
ClubHousesMembers
Discussion
HouseHayashi
HouseHoninbo
HouseInoue
HouseMcSweeney
HouseYasui
HouseYasuiGames
MemberList


Sabaki Open

The [ext] Sabaki Go Club in Edmonton hosts an annual tournament.

This is a copy of the living page "Sabaki Open" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CanadianTournaments


Sabaki, How to Manage Weak Stones

Keywords: Books & Publications

Sabaki, How to Handle Weak Stones is based upon a lecture by Yilun Yang at the New Jersey Yang Workshop in the summer of 2002. The small format (4.25" x 5") 106 page book was edited by John C. Stephenson from his notes taken during the lecture and supplemental consultations with Mr. Yang. The book was published in January 2003. ISBN: 0-9705037-1-7

Previously available on line from [ext] http://www.wingsgoclub.org/ or from Het Paard. Now out of print.

This is a copy of the living page "Sabaki, How to Manage Weak Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YangYilun
OutOfPrintGoBooks
TheWorkshopLectures
CopyingOutOfPrint...
RiffRaff/GoLibrary

Homepages
Velobici


SabakiGoClub/ClubHousesMembers

Sub-page of SabakiGoClub

Table of contents
House Hayashi:
House Honinbo:
House Inoue :
House McSweeney:
House Yasui:

House Hayashi:

  1. Head:Nugatory[-], member #248
  2. nutcase (2d), member #200
  3. chegosu6? (1d), member# 101
  4. hate (1D), member #371
  5. dkonstrukt (2k), member #222
  6. Shenron (4k), member# 86
  7. cubyrop (6k), member #217
  8. Wolfy, member #194
  9. Gilgame (8k), member #136
  10. Stormer (10k)
  11. Migeru (10k), member #172, joining the smallest house so far
  12. Tovarich (12k) member #287
  13. Naustin(12k), I play as NathanA on KGS
  14. OgataSeiji (12k), member #37
  15. iLoveSai(13k), member #23
  16. rincevds (14k), member #185
  17. Araneta (14k)
  18. doubleu (15k), member #184
  19. p0w3L3s5 (15k), member 203
  20. mayumayu (15k), member # 197
  21. Mayumayu ( 15k), member #197
  22. KFane (15k), member #148, i really wanna learn!!
  23. sibilation (15k), member#165
  24. Kangee (16k), member 186
  25. DocHoliday(15k), member #52
  26. Chijin (17k), member #182
  27. Foobat (18k?), member #121
  28. Tetsuno (20k), member #149
  29. warpig (New to go), member #152
  30. KilluaSama? (23k?), member #151
  31. MPDPsycho (25k?), member #119
  32. Neyr (26k), member #146

House Honinbo:

  1. Head: jwaytogo/jenesis (1d-2d), member #215
  2. sabaki/utwig (Meijin) (5d), member #0
  3. syd79(4d), member #279
  4. DMXdawg (1k-1d), member #102
  5. star96/db1(1d), member #218
  6. Biggz(1d), member #273
  7. Xorax (1k), member #188
  8. bluremi (2k)
  9. Ly0n (2k), member #59
  10. nagomi (2k)
  11. Lestard (3k), member #198
  12. nikkentobi (4k), #138
  13. Dakre (4k), member #205
  14. liza[-], member #200
  15. random27 (5k) = teweili, member #261
  16. ericlavine (5k)
  17. Lilinkecil (9k), member #148
  18. antimatter (9k), member #161
  19. Farseeing (10k), member #17, interest in organization
  20. Etanaru (10k), member #114
  21. terano09 (11k), member #130
  22. poohbear (12k)
  23. Tsutsui (12k), member #14
  24. Acidburn (12k), member #255
  25. Tatsu (13k), member #43, interest in organization
  26. LegendsEnd (13k), member #120
  27. Quattro (13k), member #42
  28. Movado (13k)
  29. Liberson (14k) , member #54, house honinbo
  30. Pikachu
  31. Vindicare (14k), member #133
  32. GoNewbie04 (14k), member #136
  33. KenshinM4 (15k), member #8
  34. kkkskdj (15k), member #203
  35. DDahlstrom (17k?), member #69
  36. majeh (17k), member #268
  37. arkon (18k), member #92
  38. bona (21k?), member #197
  39. khwain (21k?), member #166
  40. Naota(23k?), member #221

House Inoue :

  1. Head: FionaSidhe (1d), member #100
  2. HappyGuy (5d), member #300
  3. Crimsonsky (2d), member #179
  4. mh(1k), member #223
  5. meditation (1k), member #352, joined 1/6/05 - yorkoshiku onegaishimasu
  6. Mef (4k), member #84
  7. Struggle(6k), member #220
  8. Genesis (6k)
  9. Flameblade (7k-9k)
  10. Shaydwyrm (9k), member #75
  11. Rubyflame (9k), member #163
  12. Jyudan (10k), member #111
  13. truesaint (11k), member #15, (mentored by Mef)
  14. reptar (9?k), member #26, with maltar
  15. evergreen (10?k), member 214
  16. LiaFall? (12-14k), member #216
  17. wetnose (14k), member #37
  18. proudpapa(15k), member #211
  19. Kosai (15k), member #98
  20. maltar (16k), member #39, with reptar
  21. Suu (17k)
  22. Blasterman (18k),
  23. itayb (18k?), member #153
  24. Useless (19k) member #113
  25. droste (20k?), member #32
  26. Riser (20k?), member #201
  27. thecookie (21k?),
  28. qy70 (23k)
  29. Hypatia (25k?), member #33
  30. pouK(25k), member #224
  31. Kirtar (16k?), member #131 Fire at will
  32. Meetoo
  33. markag (16k?)
  34. soujiu (17k)

House McSweeney:

  1. Head:ChrisW[-], member #1.5
  2. afrakt (1d AGA), member #105
  3. marker [-], member #246
  4. Tamsin (1k), member #181
  5. inimino(1d), member #256
  6. Igoist (1k), member # 174
  7. Cuda (6k)
  8. Inazuma(7k)
  9. Blitzmasta(8k)
  10. Proto5544 (9k)
  11. Gatsu88 (9k), member# 12
  12. Flabox (10k)
  13. grendel (12k) Member #3
  14. Carcer (13k), member#39, interest in organization
  15. supaho21 (15k), member #50, interest in organization
  16. allanx98 (15K)Member #55
  17. Dmajor7106 (-), member #25
  18. Khal (18?), member #67
  19. Joanchan (18k), member #192
  20. tomicus? (19k), member #6
  21. DanielFred (20k)
  22. Aalbeezt (21k), member #89
  23. drakelord (22k) member #159
  24. akyua (24k)
  25. Iluvcoffee (24)

House Yasui:

  1. Head: DangoMouse (2k), member #58
  2. JustForFun (4d), member #1717
  3. schach(2d), member #278 (*10)
  4. sigh (1D), member #333
  5. SikeElegy (2k), member #361(Absent)
  6. Pineapple (4k), member #57
  7. Koosh (5k), member #150
  8. Broael (5k?)
  9. llyrias4 (5k)
  10. Drimgere (6k), member #91, interest in organization
  11. Shaydwyrm (6k), member #75
  12. ListenUp (8k) member #187
  13. Seifer (9k)
  14. dayharri (11k) member #142
  15. Blake (11k)
  16. GrandYan (11k), member #18
  17. fusojigen (11k?), member #11
  18. Pade (12k), member #107
  19. snake77(12k), member #177
  20. daydaluz (13k), member 195
  21. Hund (13k), member #156
  22. Meccano (13k)
  23. Lax (14k) member #147
  24. GodRaisty (14k), member #135
  25. kayano (15k), member #60
  26. starzi (15k), member #231
  27. Naruhodo (17k), member #62
  28. Lueser (17k), member #125
  29. Akimatsu (17k), member #212
  30. gango (17k), member #209
  31. Shyfox (18k), member #93
  32. Badplay (18k?)
  33. Ikasu (24k?), member #171
  34. Belly (25k?), member #154
  35. anagriph, (new to game), member #158
  36. Trillojy (16k)Member #225
  37. vinhxuan (14k), member 296
  38. scsiduck (15k), member #358 (ready to help anyhow)

This is a copy of the living page "SabakiGoClub/ClubHousesMembers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ClubHouses
Discussion
HouseHayashi
HouseHoninbo
HouseInoue
HouseMcSweeney
HouseYasui
HouseYasuiGames
MemberList
Tournaments

Referenced by
SabakiGoClub/Club...


SabakiGoClub/House Honinbo

Sub-page of SabakiGoClub

Welcome to Honinbo House!

House Description:

Naturally as Honinbo House, we must crush all opposition and win every tournament that exists.
Of course, to accomplish this we must first train.
There will be in house teaching at every opportunity.

House Motto:

Crush all those who stand in our way!

YEAY

House Structure:

We will have teaching games, and also in house handicapped tournaments with a game review of the final game.

House Activities:

DISCUSSION SCHEDULE:

Sorry have been busy of late. Have not had time to prep for these sessions. They will resume shortly.

In-House Tourney:

House Staff Needed:

Finally we need somebody for the position of recruiting new members for the house.
Of course, feel free to recruit anybody you like even if you don't have the official position, but if you would like to get the official position, please leave a message here or for jwaytogo on KGS.

jwaytogo: I am also looking for a House Liaison. It has been hard for me to have a steady forum with house members, and anyone willing to help me with this should leave a message for me on KGS or leave a post here. Cheers!

House Memberlist:

jwaytogo: If you want to join Honinbo, please let me know before adding your name to the list by leaving a message on KGS. This is so that I can keep you up to date on house activities.

  1. Head: jwaytogo/jenesis (1d-2d)
  2. sabaki/utwig (Meijin) (5d)
  3. syd79(4d)
  4. DMXdawg (1k-1d)
  5. star96/db1(1d)
  6. Biggz(1d)
  7. Xorax (1k)
  8. bluremi (2k)
  9. Ly0n (2k)
  10. nagomi (2k)
  11. Lestard (3k)
  12. nikkentobi (4k)
  13. Dakre (4k)
  14. liza[-]
  15. random27 (5k) = teweili
  16. ericlavine (5k)
  17. Barrauss (7k)
  18. Lilinkecil (9k)
  19. antimatter (9k)
  20. Ravenous (9k)
  21. tetris (10k)
  22. Farseeing (10k)
  23. Etanaru (10k)
  24. terano09 (11k)
  25. fahad (11k)
  26. Levi (11k)
  27. Gonewbie04 (11k?)
  28. poohbear (12k)
  29. Tsutsui (12k)
  30. Acidburn (12k)
  31. eminent (12k)
  32. Hoodster (12k)
  33. retsugo (12k)
  34. Tatsu (13k)
  35. LegendsEnd (13k)
  36. Quattro (13k)
  37. movado(13k)
  38. Liberson (14k)
  39. Pikachu
  40. Vindicare (14k)
  41. Revenant (14k)
  42. Bobsmith (15k)
  43. KenshinM4 (15k)
  44. kkkskdj (15k)
  45. NannyOgg (15k)
  46. meesterrob(16k)
  47. MrShin (16k)
  48. BobSmith(16k)
  49. jackgil (17k)
  50. DDahlstrom (17k?)
  51. xnewbsterx (17k)
  52. majeh (17k)
  53. arkon (18k)
  54. bona (21k?)
  55. khwain (21k?)
  56. Naota(23k?)

The teaching tree idea dosent seem very pratical, but feel free to set up any teaching games you like whenever.

KenshinM4: I am currently receiving lessons from a 9dan-soon-to-be-pro teacher, Yue Li, If anyone in the house would like a copy of the sgfs of the lessons or would like to sit in(as long as you keep quiet) ask me.

This is a copy of the living page "SabakiGoClub/House Honinbo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ClubHouses
ClubHousesMembers
Discussion
HouseHayashi
HouseInoue
HouseMcSweeney
HouseYasui
HouseYasuiGames
MemberList
Tournaments

Referenced by
SabakiGoClub/Club...

Homepages
MrShin


SabakiGoClub/House Inoue

Sub-page of SabakiGoClub

Hi, and welcome to Inoue house.

House Description:

House Inoue is a House for learning and helping others to learn. We aim to strengthen your game and your spirits!

Friends and fun are just as important as gaining strength in Go. Inoue will be a place for good times, good games, and good people. Enjoy your stay and prepare yourself - Fiona is crazy :D

A Little House Inoue History

Established 1612, operated until 1961

Sixteen leaders of the Inoue School

One of Inoue's two Meijin, Inoue Dosetsu Meijin (1692-1719) wrote the famous tsumego book IgoHatsuyoron

Inoue Setsuzan Inseki (1820-1856) was the son of Jowa

House Structure:

We are a team!

When we work as a team we will get stronger as a team! Inoue asks that members work together in their efforts. Single lessons are fine, but learning together benefits everyone. Group teaching sessions and group study sessions will be a big focus on mentoring.

Teachers

meditation 3k offers weekly teaching games to 15-10k players. For more info or to sign up please go here.

House Liason

The house liason is a Yamaha QY70 MIDI Sequencer named qy70

House Activities:

House Inoue Study Group

  • Sep 18th jared: Still doing this; mostly playing teaching games. Try to do every Sunday.
  • May 29th jared: I've been doing "guess the pro move" mostly every Sunday.
  • April 5th jared and santa lead a weekly study group every Sunday!

Thoughts on study groups

  • Mentoring a single person is all well and good, but working as a group helps everyone.
  • Q & A can be a lot more beneficial to a whole group.

House Memberlist:

  1. Head: FionaSidhe (1d), member #100
  2. HappyGuy (5d), member #300
  3. Crimsonsky (2d), member # 179
  4. mh(1k), member #223
  5. Mef (2k), member #84
  6. meditation (3k), member #352, joined 1/6/05
  7. Satya (4k), member #452
  8. Santa (5k), member #329
  9. Struggles(6k), member #220
  10. Genesis (6k)
  11. Flameblade (7k-9k), joined 5/29/05
  12. Shaydwyrm (9k), member #75
  13. Rubyflame (9k), member #163
  14. Jyudan (10k), member #111
  15. evergreen (10?k), member 214
  16. LiaFall? (12-14k), member #216
  17. Arimma (13k), member ???
  18. wetnose (14k), member #37
  19. proudpapa(15k), member #211
  20. Kosai (15k), member #98
  21. maltar (16k), member #39
  22. bazzone (16k), member #190
  23. Suu (17k)
  24. Blasterman (18k),
  25. itayb (18k), member #153
  26. Useless (19k) member #113
  27. droste (19k) member #32
  28. Riser (21k?), member #201
  29. thecookie (21k?),
  30. qy70 (23k)
  31. Kirtar (25k?), member #131
  32. pouK(25k), member #224
  33. Bikerider, (around 20k-25k)
  34. Tsuijin
  35. Wing (14k), member #458
  36. soujiu

This is a copy of the living page "SabakiGoClub/House Inoue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ClubHouses
ClubHousesMembers
Discussion
HouseHayashi
HouseHoninbo
HouseMcSweeney
HouseYasui
HouseYasuiGames
MemberList
Tournaments

Referenced by
InoueStudyGroup
JaredBeckDojo
SabakiGoClub/Club...
SabakiGoClub/Club...
HouseOfShusakuClan


SabakiGoClub/House McSweeney

Sub-page of SabakiGoClub

-In Ancient Japan, there were 5 noble Families who where fighting for the domination of the go world.

-Really? What were their names?

-They were the Honinbo, the Hayashi, the Inoue, the McSweeney and the Yasui.

-McSweeney?

-A very ancient and famous family.

     (Free adaption of *Interesting Times*, a novel by Terry Pratchett)

House Memberlist:

  1. Head:ChrisW[-], member #1.5
  2. Tamsin (1d), member #181
  3. inimino(1d), member #256
  4. afrakt (1d AGA), member #105
  5. Igoist (1k), member # 174
  6. Cuda (6k)
  7. Inazuma(7k)
  8. MaiHitomi? (7k) Member #62
  9. Blitzmasta(8k)
  10. Proto5544 (9k)
  11. Gatsu88 (9k), member# 12
  12. Flabox (10k)
  13. grendel (12k) Member #3
  14. Carcer (13k), member#39, interest in organization
  15. supaho21 (15k), member #50, interest in organization
  16. allanx98 (15K)Member #55
  17. Dmajor7106(aka prodan) (-), member #25
  18. Khal (18?), member #67
  19. Joanchan (18k), member #192
  20. tomicus? (19k), member #6
  21. DanielFred (20k)
  22. Aalbeezt (21k), member #89
  23. drakelord (22k) member #159
  24. akyua (24k)
  25. Iluvcoffee (24)

This is a copy of the living page "SabakiGoClub/House McSweeney" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ClubHouses
ClubHousesMembers
Discussion
HouseHayashi
HouseHoninbo
HouseInoue
HouseYasui
HouseYasuiGames
MemberList
Tournaments

Referenced by
SabakiGoClub/Club...


SabakiGoClub/HouseHayashi

Sub-page of SabakiGoClub

Welcome to Hayashi House page !

House description:

     "Unorthodox" fuseki House

House Motto:

     "Tsumego for all !"

House structure:

     Upsidedown pyramid.

Activities planned so far:

Nugatory [-] will be sending out tsumego problem sets periodically !

House Memberlist

  1. Head:Nugatory[-], member #248
  2. nutcase (3d), member #200
  3. hate (1d), member #371
  4. chegosu6? (2k), member# 101
  5. dkonstrukt (2k), member #222
  6. Shenron (3k), member# 86
  7. MPDPsycho (3k?), member #119
  8. cubyrop (6k), member #217
  9. Wolfy (8k?), member #194
  10. Gilgame (8k), member #136
  11. Stormer (10k)
  12. Migeru (11k), member #172, joining the smallest house so far
  13. Naustin(12k) I play as NathanA on KGS
  14. iLoveSai(11k), member #23
  15. OgataSeiji (12k), member #37
  16. rincevds (13k), member #185
  17. Araneta (13k)
  18. KFane (13k), member #148, i really wanna learn!!
  19. sibilation (13k), member#165
  20. warpig (13k?), member #152
  21. doubleu (14k), member #184
  22. p0w3L3s5 (8k), member 203
  23. Mayumayu ( 15k), member #197
  24. Kangee (15k), member 186
  25. DocHoliday(15k), member #52
  26. KilluaSama? (15k?), member #151
  27. Chijin (16k), member #182
  28. Foobat (16k?), member #121
  29. Tetsuno (18k), member #149
  30. Neyr (12k), member #453
  31. nanxuan (27k?)
  32. Launchpad (17k), member #354
  33. Mrkibbles (19k), member 319

This is a copy of the living page "SabakiGoClub/HouseHayashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ClubHouses
ClubHousesMembers
Discussion
HouseHoninbo
HouseInoue
HouseMcSweeney
HouseYasui
HouseYasuiGames
MemberList
Tournaments

Referenced by
SabakiGoClub/Club...


SabakiGoClub/HouseYasui

Sub-page of SabakiGoClub

Hi, and welcome to Yasui house.

House Description:

     Yasui aims to be known as the teaching house.
     Every member of this house is expected to mentor one weaker player
     (while being mentored by a stronger one).
     We suggest weekly teaching games.
     Equally importantly =), people who like to have fun should join.
     (Also the house of amazing Tesuji power)

House Motto:

     "Join Yasui house and gain 5 stones."

House Structure:

Yasui house will run several independent mentoring chains in which each person has a mentor and a student.

Announcements:

-UPDATE in june drimgere will finally get things going again:

-at least once a week a replay of a shusaku game from the book "invincible" with discussion and review of pro commentary

-we will get that simul up and running finally, i will bug you when you get online.

-come online more often, or yasui will become less of a house and more or a shack :p

-Sign up on the new member list if you are interested in being part of this house
-Drimgere is new house head, yell at me if you want something done or have complaints or just to get rid of your frustrations
-I have set up a simul with a 4d, if you are interested please post it here:
  • Drimgere
  • TonyAdria

-(if you aren't interested i'll still ask you on kgs) - i removed the others since i haven't heard from you lately

-Drimgere

-Since I know you guys won't read this page everyday, please send me an e-mail address at flesh.ninja AT gmail.com so i can e-mail out announcements that concern the house

-Drimgere

-Any yasui member can organize events on here as well, just post it here and message me, and we'll see what can be done

list of active members:

  1. Yasui -
  2. Drimgere, house leader 5k
  3. GrandYan 7k
  4. Yithril 8k
  5. reptar 9k
  6. Firefox04 9k
  7. Fusojigen 9k
  8. Yahoo 10k (a.k.a. Matsuno, Pantsman)
  9. p7a77 11k
  10. Blake 11k
  11. amadis 12k
  12. Pade 12k
  13. bleyse 13k
  14. VHD 13k
  15. godraisty 15k
  16. TonyAdria 15k
  17. scsiduck 16k
  18. sleeping 21k
  19. hiruka 30k but will get better ;-)

Mentoring Chains

Drimgere-->p7a77

Drimgere-->scsiduck

Reptar-->TonyAdria

House Activities:

none right now......drimgere is a bad boss...he's slacking off....though some shusaku game reviews could be done, some endgame problems, and whatever i have in my books, but mostly i want more yasuis to be online if possible, never seem to be any on :-(

Unofficial House Events:

MELT BANANA!
Nacho Tuesdays and Sushi Sundays

Disclaimer =)

I realise that for some people, expecting them to fit in a teaching game roughly once a week is a big ask. This house is not for everyone, if you don't have the time or the desire to be part of a teaching chain, please talk to me. It's fine if you want to change houses, I don't mind. Similarly if you want to change into this house, let me or your house leader know. The houses are all different, so feel free to shop around and find what works for you. The most important thing is to enjoy the game. - DangoMouse-Founder

(sub page of SabakiGoClub/ClubHouses)

This is a copy of the living page "SabakiGoClub/HouseYasui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ClubHouses
ClubHousesMembers
Discussion
HouseHayashi
HouseHoninbo
HouseInoue
HouseMcSweeney
HouseYasuiGames
MemberList
Tournaments

Referenced by
SabakiGoClub/Club...

Homepages
PC


SabakiGoClubMeetingNotes

Put SabakiGoClub meeting notes here. Thanks notetaker person.

Sunday 8/1/2004

  • .qy70 and Zalrog have taken the position of house liason for there houses.. Please check into the positions still available to see if you can help out as well.
  • .nugatory head of hayashi has setup a house tournament.. see the house page for details.
  • .Check in with your house leaders if possible.
  • .If you are assigned a studen/mentor start having teaching games. Remember to play your games in the sabaki go room when possible.
  • .The Tengen tournament has begun!
  • .House meetings. house leaders should talk to there members and figure out when the best time to have their house meeting is.

8/1/2004 8:00pm EST ---> arkon

This is a copy of the living page "SabakiGoClubMeetingNotes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub


saccade

PageType: HomePage

12.3 kyu AGA

I like go.

This is a copy of the living page "saccade" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallestGroupWith...
WildlifeTerms
StupidHardGame

Homepages
CharlesMatthews


Sachiko Honda

PageType: Alias

HondaSachiko

This is a copy of the living page "Sachiko Honda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sacrifice

Keywords: Go term

Table of contents
General
Examples
Table of diagrams
1 and 3 are sacrifice stones
1 makes the corner a ko
a becomes sente

General

A sacrifice is the act of deliberately abandoning stones or throwing them away, either on a local or global scale. Such stones are called sacrifice stones.

  • Locally, one may play a throw-in as a sacrifice to capture a whole group. See the throw-in page.
  • Globally, one may abandon a whole group in order to gain the advantage elsewhere or in the surrounding area. See below for more.

It is a big deal, especially in the middle game, to be able to distinguish between key stones, which for strategic reasons are not to be sacrificed (for example important cutting stones), and disposable stones, which will include some kikashi stones but are certainly not limited to those.

Examples

1 and 3 are sacrifice stones

1 makes the corner a ko

a becomes sente

See also aspects of sacrifice.

Discussion on /Discussion page.

This is a copy of the living page "Sacrifice" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Sacrificed
Sacrifices
Sacrificing
ThrowAway

Paths
AspectsOfSacrifice
SacrificeASingleS...

Sub-pages
Discussion

Referenced by
Framework
ThrowIn
Kikashi
Heavy
SqueezeTesuji
AttackAndDefence
Sabaki
AtariAtari
Zokusuji
OshiTsubushi
Shinogi
HeavyVersusOverco...
MiddlegameJoseki
SacrificeStones
HowManyPointsForT...
LibertyNomenclature
KillingVersusCapt...
AttachCrosscutCor...
GuruGuruMawashi
TheEmptyTriangleI...


Sacrifice a single stone on the second line

PageType: Path

side

This sacrifice is a side technique, playing an attachment, aiming at sacrificing it in favour of 1, or mostly 2 forcing moves.

B1 is the attachment, and if White accepts the invitation to capture, Black cuts and forces with B5 and B7, getting an influential position towards centre and below.

resistance

White can avoid a second forcing move by capturing immediately, but then invites a ko which is difficult to bear.

peacemeal

The outside hane of W2 denies the sacrifice. Connections at a and b may follow, depending on how lightly the area will be treated.

The following examples see this technique, resistance or avoidance thereof, at work in games.

Sacrifice a Single Stone on the Second Line 1
Sacrifice a Single Stone on the Second Line 2
Sacrifice a Single Stone on the Second Line 3

This is a copy of the living page "Sacrifice a single stone on the second line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
CharlesMatthews


Sacrifice a single stone on the second line 1

Keywords: Shape, Tactics

Nechanicky 5d - Guo Juan 7d

This is taken from the 1996 Fujitsu Cup in Amsterdam.

B1 intends to settle the group. But there is an order of play problem here. It turns out that Black should have played at a, forcing White b, before B1.

Crawl variation

Black gets into trouble here, as White applies the crawl variation. With the Black a-White b exchange played out, B5 at W8 is possible.

Comment by Seong-june Kim 6d, from the unpublished book 'Fighting Fit'.

Charles Matthews

This is a copy of the living page "Sacrifice a single stone on the second line 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SacrificeASingleS...

Referenced by
AttachmentOnTheSe...


Sacrifice a single stone on the second line 2

Keywords: Shape, Tactics

yk 4d* - kishiko 4d*

This is game 82 from the Go Teaching Ladder.

Here W3 is a typical device to do something for a corner shut in by a double approach. (Cf. 3-6 point pincers.)

Continuation

Here B1 was a little unreasonable. White should have played W6 at B7, to avoid being shut in.

Variation

Black can play more simply here for influence, up to the table shape B7.

Comment by Seong-june Kim 6d, from the unpublished book 'Fighting Fit'.

Charles Matthews

This is a copy of the living page "Sacrifice a single stone on the second line 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SacrificeASingleS...

Referenced by
AttachmentOnTheSe...


Sacrifice a single stone on the second line 3

Keywords: Shape, Tactics

Jef Seailles - Pierre Colmez (B)

This is game 3 of the 1997 French Championship.

Considering that black+square was a deep invasion, the timing of B1 is good. It can be considered as a probe. Later in the game White's response might be different.

Continuation

The way White then played was questionable: bad shape.

Variation

White would have done better with W1 here. B10 is effectively forced.

The point about shape here is that the cutting point at a is not a serious defect.

Comment by Seong-june Kim 6d, from the unpublished book 'Fighting Fit'.

Charles Matthews

This is a copy of the living page "Sacrifice a single stone on the second line 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SacrificeASingleS...

Referenced by
AttachmentOnTheSe...


Sacrifice plums for peaches

Path: AspectsOfSacrifice · Prev: NonCuttingStones · Next: SacrificeTheTail
Path: GoProverbs · Prev: MakeAFeintToTheEastWhileAttackingInTheWest · Next: ARichManShouldNotPickQuarrels
Path: SecretArtOfWar · Prev: ConcealADaggerInASmile · Next: LeadAwayAGoatInPassing
Difficulty: Advanced Keywords: Tactics, Proverb

Give up your stones, voluntarily. See aspects of sacrifice for an overview.

Sacrifice the part for benefit of the whole

This stratagem has been codified in many Go proverbs, for example "If there are fewer than seven stones in danger, tenuki" (though that isn't meant seriously). It means that you should not hang on to your stones too much. Sacrifice unimportant stones to take the initiative (sente), make better shape, or gain a favourable position.

If you try to save every stone, you will be burdened by having many weak groups. Usually it is better to have one strong group, instead of two weak groups - even if you have to sacrifice one of the two groups.

Here's an example:

A difficult position

Black is in a difficult position. The stones at the top are in great danger and the stones at the bottom are not too strong either. Here the best advice for Black is to sacrifice the plum for the peach (part of the Secret Art of War). This means that Black should sacrifice some stones in order to gain a better position.

A good sacrifice

Black plays B1 with the intention to sacrifce the marked stones. After the sequence through B5 White has captured the stones, but Black has a radically improved position. Because of B5, White is sealed into the corner and Black has gained outer influence. Compared with the diagram below or the starting position Black is satisfied.

Making life is bad

With B1 through B7 Black makes life for the upper group. But White effectively seals Black in. Furthermore, the marked black stones may still be of some worry later on.

-- Arno Hollosi

Path: AspectsOfSacrifice · Prev: NonCuttingStones · Next: SacrificeTheTail
Path: GoProverbs · Prev: MakeAFeintToTheEastWhileAttackingInTheWest · Next: ARichManShouldNotPickQuarrels
Path: SecretArtOfWar · Prev: ConcealADaggerInASmile · Next: LeadAwayAGoatInPassing
This is a copy of the living page "Sacrifice plums for peaches" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
AspectsOfSacrifice
SecretArtOfWar

Referenced by
OldMottos
SheXiaoJiuDa


Sacrifice Stones

Keywords: Go term

Sacrifice stones (捨て石 suteishi in Japanese)[1] are stones which are sacrificed, in particular stones which are played with the intention of sacrificing them.

It is a big deal, especially in the middle game, to be able to distinguish between key stones, which for strategic reasons are not to be sacrificed (for example important cutting stones), and disposable stones, which will include some kikashi stones but are certainly not limited to those.

[1] Suteishi comes from suteru which means to discard, abandon or throw away and ishi which means stone.

This is a copy of the living page "Sacrifice Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SuteIshi

Referenced by
Sacrifice
SegoeTesujiDictio...
200EndgameProblem...
JBQM4
TaxonomyOfTechniques
TwoStoneEdgeSquee...


Sacrifice the Tail

Path: AspectsOfSacrifice · Prev: SacrificePlumsForPeaches · Next: KeyStones

Sometimes when a group is under attack it is best to give up a few stones to save most of them. This is called sacrificing the tail.

An Example

Problem 209

This example comes from problem 209 of Weiqi Rapid Drill 800 Problems.

Problem 209

Should Black attack the white stones incorrectly by playing B1, White can sacrifice the tail, the two marked white stones, and save the main body of her group by creating two eyes in the corner.

Tapir: Doesn't B1 at W2 kill? Better example available?

Path: AspectsOfSacrifice · Prev: SacrificePlumsForPeaches · Next: KeyStones
This is a copy of the living page "Sacrifice the Tail" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SacrificesTheTail

Paths
AspectsOfSacrifice

Referenced by
Tail
KyuExercise69/Att...


Sacrifice Useless Stones

PageType: Alias

DisposableStones

This is a copy of the living page "Sacrifice Useless Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KeepItSimple


Sacrifice/Discussion

Sub-page of Sacrifice

iopq: Should throw-ins be considered sacrifices? You're not really sacrificing anything, you're just playing out the sequence that you read out. Now if you consider to let your stones in one area of the board die in order to make bigger moves elsewhere, now that's a sacrifice.

This is a copy of the living page "Sacrifice/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sacrifice


sacrificed

PageType: Alias

Sacrifice

This is a copy of the living page "sacrificed" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tail


sacrifices

PageType: Alias

Sacrifice

This is a copy of the living page "sacrifices" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChisakusFamousSac...
KyuExercise77/Sol...


sacrifices the tail

PageType: Alias

SacrificeTheTail

This is a copy of the living page "sacrifices the tail" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KyuExercise69/Att...


sacrificing

PageType: Alias

Sacrifice

This is a copy of the living page "sacrificing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kikashi
SqueezeTesuji
AtariAtari
MiddlegameJoseki
NoPlanInTheOpening
Greedy
Kikashi/Discussion
WhatActionsTheSto...
SacrificeTheTail
LargeAvalancheTur...
TeachingGame22/Mo...
BQM24
KikashiSenteDiscu...
34PointHighApproa...
TG531To70
ReluctanceToSacri...
BQM3
NYR2002Moves1To20
34PointHighApproa...
HoligorSPondering...


Sadakat

PageType: HomePage Keywords: People

Hello, world! I'm a young man from Seattle, WA, USA. I'm a student at the University of Washington majoring in Near and Middle Eastern studies with a focus on languages. Specifically, Turkish, Arabic, and Mandarin. I've been interested in Go since I was younger, but only decided that I would start to seriously start to learn in Feb. 2008.

I'm also an active traceur ( [ext] http://en.wikipedia.org/wiki/Parkour), and workout everyday. I pride myself as an intellect and warrior; I've been a martial artist for 12 years in Karate and Tae Kwon Do until recently when I took up combatives and other military martial arts. I balance athletics with an interest in Go, international affairs, and language studies.

I'm new to Go, but I'm a quick learner and I can feel my mind happily absorbing everything it can read about Go!

This is a copy of the living page "Sadakat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


saemj

saemj

This is a copy of the living page "saemj" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PH1


saeru

What is the secret of saeru?

This is a copy of the living page "saeru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PH1


Saesneg

PageType: Alias

GoStone

This is a copy of the living page "Saesneg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FormalDefinitions...
StacksOfCoins
SomePhilosophical...
DescribeGoToNonPl...
AGameOfTerritory

Homepages
KGSPeople


safety play

Path: Mistake · Prev: Premature · Next: ShutIn

An underplay that is

  1. deliberate, and
  2. intended to help win the game by removing one's own bad aji, or in some other way simplifying the position.

but see also [1]

For example, in a competition game in a situation of time pressure, one may play in a way that probably loses points but seems on the basis of positional judgement still to leave one clearly ahead.

Such plays are always deprecated, from a coaching point of view. There is no way that underplays are safe, as a habit. It may be that one cannot read everything; but getting into positions that are well beyond what one can read is deprecated, too. For example, a safety play may be used definitely to prevent an invasion of one's territory. The need for one might have been caused by an earlier mistake, such as trying to take a big corner that is really too big, and will always be subject to bad aji.

On the other hand choosing a variation that simplifies into a clearly won endgame position, over another one that is complex but might lead to a larger win, cannot always be called a safety play. For example an exchange that brings the middle game to an end may theoretically lose points: but really there is no obligation on players to try to win by the largest possible margin in positions that are genuinely too complex to read out or count. There may be many ways to end a ko fight: you aren't always required to choose one that allows your opponent to fight on effectively.

Therefore there is perhaps a psychological element here: not all inartistic practical plays based on trying to win the game with low risk are safety plays that should carry a stigma. Maybe there could be a point that amateurishness has to be involved, too: the low-grade safety play falls short of being honte.

Charles Matthews

Interesting...

But does not the proverb state: "Rich men should not pick fights."?

Contrast with Contract Bridge where frequent safety plays are a hallmark of expert players.

The Bridge definition being: "A play that guarantees the selected result by sacrificing the possibility of obtaining a better result.".

Charles Bridge is a game of incomplete information. That's a big difference: there is skill in making the contract however badly the cards you cannot place break against you. Possible overtricks that put the contract at risk may be given up; but the scoring system must favour safety. I don't know much about bridge, but I wonder whether the comment applies equally to duplicate.

tb Quite right that it depends on the scoring system. In rubber bridge, or IMPs, or systems where your score is roughly proportional to the number of points you win on a hand, safety plays that guarantee your contract but abandon the hope of an overtrick are very wise. In matchpoints, however, where the size of a score doesn't matter, but only whether it is bigger or smaller than others, you should play for every overtrick that has a better than even chance of making, even at the risk of your contract. (The only exceptions are where you think it is very unlikely that many others will be in the same contract as you.)

Alex Weldon: Like the anonymous writer above, I'd also say that playing these "safety plays" is good, at least if your goal is to win that game, rather than to gain experience (if it's just a game for fun, perhaps seeing what your opponent can do to you will be more instructive.) Especially on IGS, where an opponent who is losing badly will often make a bunch of unreasonable invasions in the endgame, hoping I'll make a mistake, I will occasionally play a move in the endgame that is probably -1 point gote, if I'm clearly winning, and doing so will remove any chance of me screwing up and losing a group and thus the game.

To quote Winston Churchill, "Victory. Victory at all costs."

Charles Oh, players can always justify safety plays to themselves. Some amateur opponents are a nuisance, and just fool around when they have clearly lost: it is tempting to close down the game against such people with a succession of safety plays. Lacks fighting spirit, though.

Alex Weldon: I guess it comes down to what you think the important thing is; winning, or artistry. Certainly, safety plays are ugly and inartistic... but if they guarantee a win where it would otherwise be possible to make a mistake, I don't see the problem, being a pragmatist myself. I guess you're a purist, which is fine too. :)

Charles Writing on this page has made me think further. I suppose that if fear of the opponent enters as a reason, then the criticism is more just. To improve one must certainly learn to trust one's own reading, rather than back down for no real reason. See also fear.

DaveSigaty: I think one issue that we all have to face in practical play is whether our "safety first" moves actually meet the criteria above for a true safety play. Too often our plays fail to help win the game because they are actually wasted moves that we would realize are unnecessary if we understood the game better :-)

Timing seems critical

  • If a player makes a supposed safety play at the correct time (aka when its value suggests the safety play is the largest play on the board), then it is not a safety play.

Context seems critical

  • It may not be proper or professional, but seems common (at my level) to balance out previous overplays, with later safety plays. And if the overplays work out well enough, who needs the safety plays?

This is a terrible way to play. After your opponent's correct defense exposes the thinness of your previous overplays you need to waste a move to fix the problem you made for yourself. Yuk.

[1]

Alternate "Safety Play" definition:

James Davies calls a "Safety Play" something entirely different. In his usage, a safety play is a tesuji that eliminates all possibility of resistance, where lesser moves either lead to ko or fail outright. An example from Tesuji (from the chapter "When Liberties Count":

white to win without ko

W1 is the "safety play". Now white wins without ko. In contrast, if white plays at a instead, then after black throws in at 1, white has to win an approach ko.

Approach Ko

Path: Mistake · Prev: Premature · Next: ShutIn
This is a copy of the living page "safety play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
Overplay
StubbornPlay
Fear
BlackSheepRengo2003
Play
TesujiTheBook/Errata


Sagari

Path: LinguisticsJapanese · Prev: Onegaishimasu · Next: TsumeDiscussion
Keywords: Go term

The following very full explanation was provided by John Fairbairn.

Chinese: 立 (li4)
Japanese: 下がり (sagari)
Korean:

Sagari is a common Japanese go term also widely used in English. Some English speakers use the term more broadly than the Japanese do. In Japanese it is a verbal noun and the verb form sagaru is widely used.

Note: it is essential first to understand the term nobi = stretch to understand sagari.

Sagari is used to describe a single move. The meaning given in Hayashi's encyclopaedia "Igo Hyakka Jiten" is: "Sagaru refers to a position where a nobi is played towards the edge of the board and not towards the centre of the board." Diagram 1 shows an example. B1 in Diagram 2 is also a kind of sagari but in this case, he says, it is stressing the securing of the corner.

Diag. 1 - Normal sagari

Diag. 2 Another kind

The Nihon Ki-in's "Yogo Kojiten" (Small Dictionary of Technical Terms) is quite succinct. It simply says "a sagari is a nobi move towards the edge of the board", though it should be noted that this dictionary often simply distills from Hayashi). It also gives two examples. One is similar to Diag. 1. The other is Diag. 3:

Diag. 3

These definitions are easier for a Japanese because the verb sagaru is common in the ordinary language. It means fall, drop, sag, decline, etc. A Japanese person therefore has some idea of the meaning even without the help of a go glossary. English definitions often have to be put differently: for example "a descent from the third to the second line, or the second to the first line". Though this way of putting it is common, it evidently does not capture the example of Diag. 2. In translations,words such as descent or dropping down are often used, though not always consistently.

In practice, most references to sagari in Japanese commentaries refer to a move on the second line. It is, however, possible to use it of moves on the third line (as above) or on the first line. However, when used on the first line there is a strong tendency in Japanese to use an adverbialised form sagarikiri, which can be thought of as meaning something like "sagari to the limit". Furthermore, sagarikiri is very often replaced by orikiri. (Both these terms can ONLY be used of moves on the first line.) Far less often sagaru alone is replaced by its near synonym oriru. None of sagarikiri, orikiru or oriru is ever used in English; if a Japanese term is borrowed, sagari used to cover all cases.

Segoe and Go Seigen's Tesuji Jiten (Tesuji Dictionary) has a section on sagari tesujis. Most are second line moves but a couple of first-line examples are shown here. Note that these are described as sagari in this book, but that is probably because they are shown under the general heading of sagari. If they were shown independently it is my (JF's) opinion that they would more normally be called orikiri.

Tesuji Dictionary Example 1 ( W3)

Tesuji Dictionary Example 2 ( W1)

In the latter case only W1 is mentioned in the book as a sagari. Is W5 a sagari too? I would say yes, but of course it's not a tesuji so not worth mentioning specially.

Some examples of how sagari is used in Japanese sentences:

(1) Kuro 11 no kakari ni wa, Shiro 'a' no hasami mo arimasu ga, Shiro 12 no sagari ga yuuryoku.

(2) Shiro 14 ni Kuro 'b' to wa uchizurai tokoro de, Kuro 15 to mata kakatte kureba, yahari Shiro 16 to sagarimasu.

(3) Sagari wa, wakariyasui desu ne.

(4) Kuro 2 ni wa Shiro 9 made to uchi, Shiro wa kahen ga ookiku nari, Shiro 'a' no sagari mo nokotte imasu.

(5) Kuro 3 to sagareba, Shiro 4 de sumi wo ikimasu.

(6) 8 zu no Kuro 5 de, 9 zu no Kuro 1 kata ateru to, Kuro 3 to sagari, Shiro 4 no ate kara Kuro 5 made to narimasu.

(7) Kuro 4 ni wa, Shiro 5 to sagarimasu.

(8) Shiro 'a' mo uchitai ten desu ga, Shiro 3 no sagari kara Shiro 5-7 no hanetsugi ga ookii deshou.

(9) Shiro 16 de wa, 17 ni sagaru te ga arimasu.

(10) Kuro 35 wa, kou sagaritai.

(11) Kosumitsuke ga yoku nai to shitara, tsugi ni omoiukabu no wa, Shiro 1 no sagari desho.

Note that, apart from -kiru, sagaru does not combine with the otherwise common suffixes such as -komu and -dasu.

FURTHER CONSIDERATIONS

1. There is a special usage of sagari in the phrase sagarisagari (or oriori). When estimating territories during a game, territories not yet fully enclosed near the edge are assumed to be enclosed by dropping stones straight down to the edge. Two examples from Hayashi:

Sagarisagari

Also sagarisagari

This usage does not seem to occur in English.

It's an interesting question whether the second sagari here really is one. If it was played in a real game, a word such as osae (block) might be preferred.

Bill: Is there as second sagari here? Which one is it? I think if a temporal sequence were contemplated, rather than a physical shape, we might be talking about sagari osae. In both cases, the actual play is likely to be hane-tsugi.

2. Sagari also occurs as part of the term burasagari (verb form burasagaru; oriru does not occur in this usage). Hayashi's definition is "A sagaru move on the third line from an isolated stone on the fourth line in a narabi shape." Tetchuu (iron pillar) is also a kind of burasagari."

This is the example he gives:

Burasagari

He says that tetchuu refers to the case where the burasagari is played under the side star stone. It is obviously a common option in handicap games and the iron pillar imagery is presumably meant to recommend it strongly to the weaker player in such cases.

Some westerners use sagari for this example. It would be unusual to do so in Japanese. Other westerners use the terms tetchuu or iron pillar (or variants such as iron post) but apparently without being scrupulous in limiting it to the side star point.

CHARACTERS

Here are some Japanese forms of various words mentioned:

sagari 下がり or サガリ

sagaru 下がる or サガル

oriru おりる

orikiri オリキリ

sagarisagari 下がり下がり or サガリサガリ

oriori おりおり

burasagari ブラ下がり or ブラサガリ

tetchuu 鉄柱

See also:

  • Descent

Path: LinguisticsJapanese · Prev: Onegaishimasu · Next: TsumeDiscussion
This is a copy of the living page "Sagari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsJapanese

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Nobi
SegoeTesujiDictio...
LosingSenteExample
Descent
GoTerms
FiveHundredAndOne...
DescentTesuji
MessageBoard
UglySagari
GokyoShumyoSectio...
GoVerbs
34PointHighApproa...
JGroupApplication1
L2Group/Discussion
LevelIndicators
BeginnerExercise4...
PsychologicalTesuji
Sagari/Discussion
JaplishTalk

Homepages
MAsterdam


Sagari / Discussion

Sub-page of Sagari

Comments and Discusssion:

Richard Hunter Thank you John for a fascinating explanation. I might just mention that orikiri?, amongst other words, was put into the 2001 Almanac at my request. I'm not a Japanese language expert. For that, I look to you, John Power, and Jim Davies. Jim did most of the hard work on the Almanac glossary.

John F. I'd like to make a general comment sparked off not by this page but by the one on [Sagari Tesuji] (now descent tesuji), though it seems to belong here as this is the definition page.

Terminological inexactitudes abound on SL. Sometimes they give rise to useful discussion. Most often they don't but stay there to mislead future readers.

Problems can arise whatever the language of the term, but it seems to me that the main problem arises when someone posts a Japanese term. This is a special problem because so many terms of Japanese origin are now used by western players as quasi-English terms, but either with different meanings from Japanese (e.g. yose, fuseki) or with a different range of coverage, e.g. hane ... and sagari.

The example shown in Sagari Tesuji is not usually called sagari in Japan. It would most often be called orikiri, sometimes sagarikiri (oru is another way of saying sagaru). Indeed, the usual Japanese definition is telling: it is a nobi towards the edge. This tells us several things. One is that it is really a mistake to call a nobi a push, as some people do, but also that what is in the Japanese mind is a space for a stretch, i.e. ordinary sagari does not usually get used for a move onto the first line. This is where the -kiri comes in: end, limit.

Bill: I wonder if we are seeing an example of language change. In my own library, which is mostly 20-30 years old, sagari is commonly used for descents from the second line to the first. In a quick look through Sakata's Go no Tesuji to Zokusuji, for instance, I found several instances where sagari was used, and only one different term, saegiru (to cut off), which I doubt is a go term. Perhaps the use of orikiri has become more common in the past generation.

Rest of discussion moved to Japlish talk.

The above is now my suggestion for one way a new term could be introduced to SL to have long-term reference value. The key points are that, at the end, if not too exhausted, a new reader of almost any grade should be able to answer yes to two questions, irrespective of the personality of the contributor: Do I understand this definition? Do I trust this definition?

HolIgor: I've checked with the Japanese books I have.

Cho Chikun:

Sagari 1 is the critical point

Ishida Yoshio:

Kuro wa 1 to sagaru

Sagari is a term that I learned here in SL. I've learned to read a little bit Japanese afterwards. And the Japanese terms I met here were useful because they are easily recognizable.

Now, what is a descent?

Descent?

A slide is also a descent.

Charles Well, no. A descent is like going down in a lift (elevator). A slide is an extension down to the second line. I'm fairly neutral on the question of misuse of Japanese terms when there isn't a major conceptual point. Anyone can still use sagari. But I regard the English terms as the default, in cases where there is an adequate translation.

dnerra: As a native speaker, is it immediately clear to you that a descent could not mean a one space jump towards the edge?
The intent of my question is of course: When both the native and the foreign word need explanation before they can be used without misunderstandings, it is my feeling that is generally better to use the foreign word. The foreign word has the marker in front of it: "This is not necessarily what you think it is unless you have verified its exact meaning." It's an old debate of course (maybe less so in English than in other languages).

Charles I wouldn't say that you could deduce simply from English language considerations that descent didn't mean also either of these B1:

That is, given that there is a convention in go about up and down, you still need to acquire some usage for phrases like jump down (left) and extend down (right), as well as descend and slide. But it seems quite logical, really - more like descending to the underworld (Orpheus), though you can also descend a mountain just to get down to the bottom again.

This is a copy of the living page "Sagari / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TalkPages


sagemerlin

PageType: HomePage

Felipe Herman van Riemsdijk

Brazilain Chess arbiter. Chess Player (1801 Fide rating)

Go addicted (6k Little golem, 1d in Nihon ki-in Brazil)

This is a copy of the living page "sagemerlin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FIDETitlesAndEGFG...


Sai

PageType: Alias

FujiwaranoSai

This is a copy of the living page "Sai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms/D...
SaisSex
HowToHoldAndPlayA...
HikaruNoGoQuestio...
DougsGoBlogMay2003


Sai - Meijin 101

Sai-Meijin

DaveSigaty: This position is from Cho Chikun (Black) versus Otake Hideo in the preliminaries of the 44th Oza Sen. The game was played 1996-06-14 (game 1996-06-14a.sgf on the latest GoGoD CD). Unfortunately not analyzed in Go World or anywhere else that I have seen.

SAS: An SGF file of the game is available [ext] here. The above diagram seems to be slightly wrong. What move number is it supposed to be?

HolIgor: It is interesting that they have chosen a Cho Chikun game for this chapter. It is so natural for Cho to try to crush the opponent by applying a very risky strategy. This time he was fried.

This is a copy of the living page "Sai - Meijin 101" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoGames


Sai Chan Go

PageType: HomePage

Hi. My name is SaiChan?. I started to play go in 2004, and I bought my first go board in 2005. When I was studying, I started off on Go Game Assistant. It was like an actual go board, only on the computer. When I first got on KGS, it was 2006. I used KGS from there on, and now I am a successful 7k. I usually play go on my IBM ThinkPad?, but I enjoy it more on my desktop computer, I know, that sounds a little weird, For updates, I will usually put them here, because I do not have any other websites, only a blog. I would put a diagram here, but it is confusing, I mean, I don't get that! Oh, you can create diagrams from SGF, Thank God!. My favorite moves are Corner Moves. I am very interested in learning new techniques. On my blog, I have the link to this page here, so people can see it. My KGS Name, is not Saichan. I learn new [[techniques]] about every day. SeeYa?~

This is a copy of the living page "Sai Chan Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sai Fujiwara

PageType: Alias

FujiwaranoSai

This is a copy of the living page "Sai Fujiwara" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sai Fujiwarano

PageType: Alias

FujiwaranoSai

This is a copy of the living page "Sai Fujiwarano" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sai Mejin

PageType: HomePage

He always is a good person. And always says "Hi good luck in the beginning and at the end he always says thanks you"!!!

This is a copy of the living page "Sai Mejin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/fourteen...


Sai's sex

Keywords: Humour

Fujiwara-no-Sai's sex

Chloe?: Personally i think Sai is not very feminine... you can obviously tell that he's a guy. I think it's the lip stick that turns peoples off. He'd be pretty sexy without the earings and lipstick.<3 <3 <3 <3 <3 <3 Oh and that reminds me, the fact that he doesn't have chin hair... i bet it's because he never went through puberty!!!! Oh nu!!! hahahahahahahaha!!!

erifer? When I first started reading the series, I thought that he was a woman too! But imagine if he was a woman! :D

jesusin: I am just kidding, please do no take this too seriously.

My Japanese friends have told me that Sai is a man. I had always thought she (sorry, he) was a woman.

jvt: Same for Touya Akira. Not a girl they say.

What do you think about it?

To my Western eyes, his face, his hands, his hair, his hat, his ear-rings... look all very feminine.

What to say about his chin? Hundreds of years trapped in a goban without shaving and there is not even a beginning of a beard!!! ;-)

SomeGuy? ^^ answering the beard question, the reason he doesnt have one is that he's a spirit or soul. They dont continue to age fromt he moment they die, so if he died with the beard (the anime didnt show on in his past) then he would have a beard, but because he was clean shaven (if he shaved at all) his spirit is clean shaven too

splice: I doubt Sai is a woman. The emperor of Sai's time most likely would not have had a woman as a go tutor. And I'm pretty sure Akira is very definitely a boy's name.

Virag0?: Traditionally Japanese are not shown as hirsute. I would say that Sai is a "gentle" man.(All together, now:"sigh!)

Skelley: Sai is obviously a man, any one who'd read properly and pay attention to the texts and pictures would know. Go back to your reading table and find the proof for yourself :)
Akira is not a boy's name though, splice, it's commonly used for girls too (probably a family name). Akira Touya is definitely a boy, read the text on the pages where Hikaru first meets him.

exswoo No, Akira is not a family name (It's obvious that Touya is) but it is one of the few sex-ambiguious names that's available in the Japanese language (The only other one I can think of at the moment is Kei...although I know I'll recognize more if I hear them). It's sort of like the name Alex in English. Usually given to males, but every so often you'll meet women with that name.

Skelley: Thanks for clearing that up :)

HandOfPaper: (I hope this isn't too digressive or off-topic for SL.) If you have seen Sailor Moon and El Hazard, you will know that Makoto is also an androgynous name: it is the name of both Mizuhara Makoto in El Hazard (definitely male) and Kino Makoto in Sailor Moon (definitely female). In Sailor Moon, however, Makoto's name is generally shortened to "Mako" because (to my understanding) names ending in "ko" are generally female. This is because "ko", which in this context (we all know it has another meaning :-) ) means "child", is a diminutive. This suggests some possible puns...

This is from a post on the subject in rec.games.go (the post was signed by DW, sorry I cannot cite the author better):

To a western eye unaccustomed to Japanese manga, perhaps, but if you familiarize yourself with a variety of other manga titles you'll realize any such judgement is overly hasty. Different artists and genres have different styles of course, but there is a long tradition of the "beautiful male" (aka "bishonen") in Japanese comics and whole genres devoted to it.

You also need to consider the period Sai is from, most westerners only see images of modern or "samurai" japan. Sai is from a much older period, and a culture where poetic skill was prized above just about anything, where communication among the elite was frequently via poetry and the selection of paper was as important as the words. Women were not supposed to be directly seen by men, people entertained themselves at "moon viewing parties" and the like. I'd venture to say most men from such an environment would seem feminine by most modern standards.

My friend (whom is incidentally the only one who has read Hikaru No Go, yet still refuses to learn the game) and I have a slightly different take. While we acknowledge he could just be a bishonen character thrown in for the heck of it, we think Sai is intentionally gender neutral. If you look at him closely, he may not seem male, but then again, he doesn't seem all together female eiher. We believe that this was a deliberate device to show that his gender does not really matter, and to further his image as an embodyment of Go. We never noticed any spoken hint to a trace of the sexuality of Sai anywhere. So it appears to us that this gender neutral-ness is to emphasize the fact that the only reason for Sai's exhistance is Go. Just our two cents. --BlueWyvern

Dieter: As someone said on rgg, there is an episode in which Hikaru makes a very bad comment on women playing Go. Sai corrects Hikaru and tells about the ancient times and that even then women played Go. All of this would be nonsensical if Sai were a woman him/herself.

Scartol: And besides, there's a little interstitial line drawing thing at the beginning of one of the episodes where the author complains about being asked (erroneously) "Is Sai a woman?" all the time..

My full respect to Japanese people. My full respect to Western people. My full respect to homosexual people. My full respect to Hikaru No Go Junkies. My full respect to Fujiwarano Sai. If you have felt offended by my words, please accept my apologies and feel free to delete it all.

Mike: Without necessarily contradicting what has been said, Sai is not so much genderless as neotenic (having young features). The assumptions about gender come with assumptions about age.

To some extent things we associate with aging (eg body hair, hardening of features) come later for women, hence the association of youthful looks with femininity. "Sai as essence of Go". Sure, to a point - but Touya Meijin is also presented as one close to the Hand of God, and there's no questioning his maleness.

It's not just looks, it's behaviour. Sai is to some extent immature (eg the "oh goody I get to play" kind of scenes). Here again, a more traditional stereotype of femininity - giggly & helpless etc, makes us question Sai's gender.

I think Sai's appearance is meant to fit in with the young characters, and Hikaru in particular. How much could the younger manga readers identify with a Sai who looked like (even) Touya Meijin, much less many of the other adult males or females?

Most particularly, how credible would the way Hikaru & Sai deal with one another be if Sai looked and acted more like an adult???

Last, a question: in a story filled with children who play better Go while sleeping than most of us aspire to acheive in our lifetime, why do we question Sai's gender and not his age??

Some thoughts.... Mike

moonprince: As a fan of Heian period culture for more than twenty years, I can confirm that Sai is a proper Heian gentleman. Obata-sensei's art is amazingly detailed and accurate, from which we can deduce Sai was probably a gentleman of the 5th rank. He is usually depicted wearing noshi sugata (causal clothing).

A high ranking bureaucrat: [ext] http://www.reconstructinghistory.com/japanese/EKCourt/heianmen.html. A high ranking military officer: [ext] http://www.iz2.or.jp/english/fukusyoku/kosode/12.htm. Change the hats, supply proper shoes, shorten the trains a bit, and Sai would have worn very similiar clothing while attending the Emperor.

Heian gentlemen were supposed to display their emotions as elegantly as possible. A stoic man would have been considered an insensitive lout. The stoicism which is the norm for Western men is merely the fashion of our day, in other eras Western men have been much more flamboyant. However, since stoicism is considered 'masculine' by English speakers at this time, men who display their emotions are seen as 'unmanly' (childish, feminine, weak, even gay). This tells us nothing about Sai's gender or personality, but it does tell us a lot about Western beliefs regarding personal appearance.

Viewers tend to remember the humorous parts of Hikaru no Go, but they should keep in mind that the more weepy and giggly images of Sai are done in a comic style and are not supposed to be taken seriously. Do we really believe that both Hikaru and Sai would fall flat on their backs with their feet in the air during the insei test? I doubt it. But such moments of comic relief are a welcome break during the rather dry professional go proceedings.

But while Sai is clearly a Heian gentleman, his very long hair tied in the middle of his back is the epitome of Heian women's hair style. Heian men wore shorter hair, confined by their caps. Artists frequently depict them with short hair, which is reasonable artist license. Given the high degree of historical accuracy in the series I cannot believe that Obata-sensei made a mistake, I believe he deliberately chose to depict Sai with a female hair style. The earrings are an anachronism too, Heian men and women did not wear earrings. Perhaps the earrings are an attempt to make Sai appear more 'hip', there's a good chance a Heian go master would have been considered stultifyingly dull by a modern audience unless his image was updated. Yet if Obata-sensei intended Sai to be unequivocally male he would have not used details which deliberately undermine our perception of Sai as a man.

In other words, I think Obata-sensei is toying with us :) Obata-sensei and Hotta-sensei are very skilled, by making Sai's gender ambiguous they force us to look at him as a person, not a gender, and to respect him for who he is and not what he looks like.

Hmm, *question* for the historians: is Sai effeminate because he is upper class? e.g. so as not to be perceived as a threat to the emperor? It seems to me that social class correlates with apparent effeminateness in men. Social graces. Anybody agree?

To me (straight male football-hating intellectual american, if it matters) he's _masculine_, in a weird but appealing way, laser-focused on go, justice, and teaching. Just childlikely open. No poses. A cool character, probably my favorite. But then I'm weird. Anybody else? -- evpsych

(But if the Heian scholar above is right about hair and ears, then maybe not. Where are all those teeming hordes of Heian scholars when you need them? speak up! :-))

No, Sai doesn't have any! Hikaru no Go is a G rated manga, we can't have any of that! Besides, Sai is a ghost, I mean, unless there was some other ghost to do it with or something, it looks like you're not getting any, Sai!

Comment: Sex is used for gender here, not for penetration. Am I a step ahead or a step behind you?

Someone hasn't discovered the wonderful (or terrifying, depending on how you look at it *_*) world of HnG doujinshi...

I know this page is long since dead, but I think this should be added. In the first opening song we see Sai in a field playing a flute. In pre-modern Japan, playing a flute was perhaps the most masculine thing that one could do (specifically, samurai warriors? I'm drawing off my World History class here).

~Alex Baxter

Naustin-Well here's another question for historians. If Sai did happen to be a woman, would she have had to pose as a man to obtain a job at court teaching the emperor, or even a lower lord of some sort?

Now that I recall, didn't he have his hair (comparitively) short and confined to the hat in the early drawings?

I read up on the history behind this depiction - there is some of it on Wikipedia's page and other pages on gentlemen of the Heian Period, and even more on sites about homosexuality in Heian Japan. Sai is male, but his extremely long hair denotes his aristocratic position: the only people who had this length of hair were aristos who had teams of servants to wash this hair for them. Homosexuality was common: think Rome and its society of men - it was fairly common for men to bond completely with other men for political power, etc., and this didn't even mean that they were "gay" in the sense that we use the word today to mean someone who ONLY likes men. It was a common social aspect of life, especially for aristocrats, monks, and the warrior caste. These bonds were considered vital to a good life. Sai's skin is very pale, in keeping with the ideal skin tone for Heian era aristos. Pale people led lives indoors (the upper class), and darker-complected people were thought of as such because they worked in the sun (working class). As a result of this aesthetic, people going to an arisocratic gathering often powdered or painted their faces whiter, especially if their natural pigmentation wasn't pale. Sai's clothing interested me, too. You can see that he's wearing a long, flowing garment over a suit of clothes. Apparently, to denote one's aristocracy, one wore intricate clothing combinations. People often layered their outergarments so that each layer's sleeve showed individually. The colors of these garmets had to be closely coordinated for the highest aesthetic impact - anything less was an embarrassment. Sai carries a fan, which is another sign of one's aristocratic rank in court. Higher ranking persons had fans with more folds, and lower ranking persons had fewer folds. There were thirty separate ranks among people at court. My theory is that Sai might be the Emperor/ Ruler's special man, because in Epi. 1 of HNG, Sai's rival Go-Teacher at court wants him out because he is upset or jealous about something. I think he wants Sai dismissed because he knows that Sai's special favor with the Emperor threatens his status at court.

-JaneEyreZombieHunter

This is a copy of the living page "Sai's sex" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujiwaraNoSai
FavouriteCharacte...


sai87

PageType: HomePage

sai87 is a lousy 8k on KGS!!!!! -sai87

just an update, i'm now lousy 5d in kgs.- 04,January 2007

sai87 is a fast-rising 8k on KGS, from 23k to 8k in three months. I wish you success. -- Hu

:D thx hu!

Its hard to go from 23k to 8k in 3 months? ^_^ --Suteki

Dieter: My answer on How fast can you make progress ?

I rose from beginner to 1 dan which i am now in about 4 months-Suteki

The rank graph:

This is a copy of the living page "sai87" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Saijo Masataka

Keywords: People

Saijo Masataka (西條 雅孝 Saijō Masataka, born 1941) is a Nihon Ki-in professional Go player who reached 8-dan in 1981.

Saijo is a regular visitor at the European Go Congress. He was appointed Honorary Go Teacher of the European Go Federation.

Both Catalin Taranu and Cristian Pop spent their insei years with Saijo as sensei.

Saijo also participated often the French summer Go camp

here pictured by domi

and there during the European Go Congress

Saijo Masakata is now retired.

This is a copy of the living page "Saijo Masataka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BenjaminTeuber/Gu...
SakaiYasuo


Saikyo

Keywords: Tournament

Saikyo (最強 Saikyō), the Japanese word for Strongest, was a title from 1959-1961, and is one of many obsolete titles in Japanese Go.

Winners

1958 Go Seigen (8-1-1)

Ahead of Kitani Minoru, Sakata Eio, Hashimoto Utaro, Takagawa Kaku and Fujisawa Hosai.

1959 Sakata Eio (8-1-1)

Ahead of Kitani Minoru, Go Seigen, Iwata Masao, Hashimoto Utaro and Takagawa Kaku.

1960 Jointly Go Seigen and Sakata Eio (6-3-1)

Ahead of Iwata Masao, Hashimoto Utaro, Hashimoto Shoji and Kitani Minoru

The system was a league of six players, each playing the others twice (there was no komi).

See [ext] http://gobase.org/games/japan/TITLES/saikyo.html.

This title was replaced in 1962 by the Meijin title.

With the exception of Iwata all were 9 dan, at a time when there were very few 9 dans. The series probably evolved from the 1957-1958 Japan's Strongest Deciding Matches.

--TimBrent

mgoetze: I thought Takagawa was still 8 dan at this time?

The 1st Nihon Saikyo games took place 1956-1958, for example. There is some scrambled information around for the late 1950s. Charles Matthews

This is a copy of the living page "Saikyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Meijin
GoSeigen
LargeAvalancheTur...
ObsoleteTitles

Homepages
TimBrent
Viciousman


Saito Kentoku

Keywords: People

Japanese 4 dan, known for playing Paek Nam-kyu in Korea in 1918, taking two stones.

This is a copy of the living page "Saito Kentoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PaekNamKyu


Saito Tadashi

Keywords: People

(b.1969) Kansai Ki-in pro, 7 dan in 1997.

This is a copy of the living page "Saito Tadashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Sakaguchi

Keywords: Culture & History

Minor go house in the Edo period in Japan, founded in the eighteenth century as an offshoot of the Yasui house. The founder Sakaguchi Sentoku and Sakaguchi Sentoku II both took part in castle games.

This is a copy of the living page "Sakaguchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
FourHouses
Shuntetsu
SakaguchiSentoku


Sakaguchi Ryuzo

Keywords: People

(b.1948) Nihon Ki-in pro, 9 dan in 1984.

This is a copy of the living page "Sakaguchi Ryuzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
FujitaGoro


Sakaguchi Sentoku

Keywords: People

Sakaguchi Sentoku (坂口 仙徳, 1738-1782), one of the Tempo Four, became a 7-dan professional Go player and founder of the Sakaguchi minor house, allied to the Yasui.

[ext] Sentoku's Cosmic Go

This is a copy of the living page "Sakaguchi Sentoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TempoFour
45103Enclosure
Sakaguchi


Sakaguchi Sentoku II

Keywords: People

(1801-?) Yasui pupil, participant in castle games 1838-1861 from the time he reached 7 dan. Also known as Hagino Torajiro.

Sakaguchi Shintaro was his son.

This is a copy of the living page "Sakaguchi Sentoku II" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sakaguchi
SakaguchiShintaro


Sakaguchi Shintaro

Keywords: People

Son of Sakaguchi Sentoku II, opponent of Shusaku; reached 3 dan.

This is a copy of the living page "Sakaguchi Shintaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SakaguchiSentokuII


Sakaguchi Tsunejiro

Keywords: People

(1903-1975) Nihon Ki-in pro, 5 dan in 1964.

This is a copy of the living page "Sakaguchi Tsunejiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HiroseHeijiro


Sakai Hideyuki

Keywords: People

Sakai Hideyuki was for some years one of Japan's strongest amateurs, and was one of the first to be awarded an amateur 8-dan diploma. In 2000 he won the World Amateur Go Championship, and the following year was accepted as a professional by the Kansai Ki-in, with an initial professional rank of 5 dan, at the age of 28, somewhat older than the age at which most pros first get ranked.

November 20th, 2003 : Sakai Hideyuki 6 dan won the 47th Kansai-Kiin First Place Tournament beating Yukawa Mitsuhisa 9 dan by 2-1.

This is a copy of the living page "Sakai Hideyuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
KansaiKiInChampio...
ShinjinO
IGSWorldRapidCham...
NamesInGo
BQM325


Sakai Isao

Keywords: People

(b.1939) Nihon Ki-in pro, 6 dan in 1983.

This is a copy of the living page "Sakai Isao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SakaiMichiharu


Sakai Maki

Keywords: People

Sakai Maki (酒井 真樹, born 1968) is a Nihon Ki-in professional Go player who reached 8-dan in 2001.

This is a copy of the living page "Sakai Maki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MakiSakai

Referenced by
KobayashiKoichi
KobayashiKoichiSP...

Homepages
DaveSigaty


Sakai Masanori

Keywords: People

(b.1930) Nihon Ki-in pro, 4 dan in 1974. Retired.

This is a copy of the living page "Sakai Masanori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IyomotoMomoichi
NamesInGo


Sakai Michiharu

Keywords: People

Sakai Michiharu (1912-1997) was a Nihon Ki-in professional Go player who reached 8-dan in 1961.

Author of Go Super Books number 7 How To Play Against The Stronger Player

His pupils were Sakai Isao, Igami Hajime and Shirai Matsumi.

This is a copy of the living page "Sakai Michiharu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSuperBooks
ProfessionalPlaye...
NamesInGo
SakaiToshio
HowToPlayAgainstT...
MiyakeSPupils


Sakai Takeshi

Keywords: People

(b.1948) Nihon Ki-in pro, 9 dan in 1981. Also known as Sakai Nobutake and Sakai Josho.

This is a copy of the living page "Sakai Takeshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NieWeiping
NECCup
AnglePlay
NamesInGo
JungsukInOurTime
NakaokaJiro


Sakai Toshio

Keywords: People

Sakai Toshio (酒井利雄, 1920-1983) was a Nihon Ki-in professional Go player who reached 6-dan in 1970.

Sakai Toshio, Sakai Michiharu, Sakai Yasuo and Sakai Yoshimitsu were brothers.

Sakai Toshio's pupils

This is a copy of the living page "Sakai Toshio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ToshioSakai

Referenced by
YasunagaHajime
SakaiToshiosPupils
IguchiSeiji
MiyakeSPupils
OkanTournament
YasunagaSPupils


Sakai Toshio's pupils

Path: ProfessionalsPupils · Prev: OedasPupils · Next: SegoesPupils
Keywords: People

Sakai Toshio's pupils include:

  • Baba Shigeru
  • Ito Yoji
  • Hikosaka Naoto
  • Hiroe Katsuhiko
  • Okumura Hideo
  • Hamanaka Takamitsu
  • Akedo Kazumi
  • Ikezaki Tokinori
  • Hotta Seiji

Source: Kido Yearbook 1996

Path: ProfessionalsPupils · Prev: OedasPupils · Next: SegoesPupils
This is a copy of the living page "Sakai Toshio's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
HikosakaNaoto
SakaiToshio
IkezakiTokinori
AkedoKazumi
BabaShigeru
HamanakaTakamitsu
HiroeKatsuhiko
HottaSeiji
ItoYoji
OkumuraHideo


Sakai Yasujiro

Keywords: People

(1851-1883) Prodigy (2 dan pro at 14), later Hoensha 5 dan pro.

This is a copy of the living page "Sakai Yasujiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hoensha
NamesInGo
YoshidaHanjuro


Sakai Yasuo

Keywords: People

(1914-1989) Nihon Ki-in pro, 6 dan in 1963.

His students were Saijo Masataka, Kano Kazuo, Sakai Yoshimitsu, Mizuno Ichiro and Inagaki Koichi.

This is a copy of the living page "Sakai Yasuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
SakaiToshio
MizunoIchiro
MiyakeSPupils


Sakai Yoshimitsu

Keywords: People

(b.1931) Nihon Ki-in pro, 4 dan in 1966. Retired.

This is a copy of the living page "Sakai Yoshimitsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SakaiToshio
SakaiYasuo


Sakakibara Fumiko

Keywords: People

(b.1970) Kansai Ki-in female pro, 5 dan in 1993.

This is a copy of the living page "Sakakibara Fumiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils
WomensKakusei


Sakakibara Masateru

Keywords: People

(b.1974) Kansai Ki-in pro, 5 dan in 1997.

This is a copy of the living page "Sakakibara Masateru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Sakakibara Shoji

Keywords: People

(b.1926) Nihon Ki-in pro, 9 dan in 1972.

His pupils are Kataoka Satoshi, Doi Makoto and Ogaki Yusaku.

This is a copy of the living page "Sakakibara Shoji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KataokaSatoshi
GoSuperBooks
ProfessionalPlaye...
HikaruNoGoGames
PrimeMinisterSCup
NamesInGo
FukudaMasayoshi


Sakamaki Kosuke

Keywords: People

(b.1936) Nihon Ki-in pro, 3 dan in 1959.

This is a copy of the living page "Sakamaki Kosuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
MurashimaYoshinori
NamesInGo


Sakata

PageType: Alias

SakataEio

This is a copy of the living page "Sakata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
SLJournal

Referenced by
ChoChikun
Kikashi
Clamp
EternalLife
MiddlegameJoseki
ThickPlaysInTheEn...
Slack
KitanisJoseki
ModernJosekiAndFu...
DescentTesuji
Leaning
LadderStrategy/Di...
RankAmateurAndPro
Rigidity
3443Enclosure
SettlingTheShape
JosekiInContext1
SanrenseiLowVariant
MagicSword
NirenseiVNirensei

Homepages
Minue
Tamsin
Velobici


Sakata Eio

Keywords: People

Sakata Eio

Sakata Eio (坂田 栄男, born February 15, 1920) is a 9 dan Japanese professional player who collected a record number of big titles from 1950 to 1975. His teacher was Masubuchi Tatsuko.

Sakata is called the "Inventor of Myoshu" in the book [ext] Go on Go .

Sakata Eio is author of many books in Japanese. His Sakata no Go series, aimed at dan players, is still in print after more than forty years, a modern classic. Amongst his books translated into English are Modern Joseki and Fuseki, The Middle Game of Go, Tesuji and Anti-Suji of Go and Killer of Go.

In 1964, Sakata became the first person to hold both the Meijin and the Honinbo titles simultaneously. During his professional career, Sakata won 64 title matches, a new record at that time. Only Cho Chikun has won more title matches, 71 titles as of 2007.

Sakata's pupils are Aragaki Takeshi, Sasaki Tadashi, Kato Akihiro, Kono Mitsuki, and Nakayama Kaoru.

Links

[ext] http://www.andromeda.com/people/ddyer/age-summer-94/encounter.html

[ext] http://www.fqjr.qc.ca/go/sakata/sakata_a.html

[ext] http://www.gogameworld.com/article/gomyth.html

[ext] http://shinbo.free.fr/TheMagicOfGo/index.php?tmog=24

This is a copy of the living page "Sakata Eio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EioSakata
Sakata

Paths
Honinbo
Tesuji
BigQuestionMark
GoHistory
44PointLowApproac...
SLJournal

Referenced by
Meijin
GoSeigen
ChoChikun
Judan
Kikashi
Oza
TakagawaKaku
IshiPress
Jubango
Yutopian
Professional
HistoricHoninbos
NihonKiInChampion...
GokyoShumyo
Zokusuji
Clamp
RobertJTerry
TesujiAndAntiSuji...
NHKCup
KillerOfGo

Homepages
BramVandenbon
Calvin
Minue
Oren
RetroGen
Tamsin
Tokee


Sakata vs Takagawa

Difficulty: Advanced Keywords: Problem

Sakata (7p, White) against Takagawa (7p).

Late opening

White W1 is considered too thin. Black played B2 and since White could not allow Black to build on such a scale, Sakata had to play tenuki.

In the following fight all marked black stones (and B2, too) died. Black won by resignation.

Before the game Sakata was considered the favourite. The game was won by Takagawa though, who went on to win the title and held it for many years.

Final position

What is the status of the white group in the left bottom corner? Can White survive?

Continuation

Dave Sigaty: It seems to me that B1 and B3 are what happens if Black wants to try to capture White. The play at W4 seems to make miai of a and b. Basically at this point Black is ahead by at least 20 points on the board and so the game ends :-)

Interestingly, this game features Crab Eyes during the opening.

This is a copy of the living page "Sakata vs Takagawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousGoGames
DanExercises
BQM25
CrabEyes


Sakauchi Jun Ei

Keywords: People

Dates 1900~1970 approximately. Japanese amateur 5 dan interested in endgame theory.

John Fairbairn: the GoGoD entry for this person says

"A Japanese amateur 5d who made great contributions to the miai counting theory of the endgame around 1955. His life spanned roughly 1900~1970."

(moved John's GoGoD comment to SL Copyright / Discussion --Arno)

This is a copy of the living page "Sakauchi Jun Ei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiCounting
SLCopyright/Discu...


Sake

Sake (osake お酒) is Japanese rice wine.

Often served in little 'glasses' which either:

  • demonstrate an interesting physical property of fluids (sake in particular, although any fluid will do)
  • demonstrate an interesting physical property of air (compressibility and the creation of harmonics)

I remember my sister-in-law (who had not seen this before) jokingly saying that 'she only believed in a God at the bottom of a bottle' during a dinner conversation. Ten minutes later the sake was served and she literally saw 'God' in the bottom of her glass :-)))

Velobici: Morton, thank you very much for the anecdote about your sister, sake and seeing God. I really dont understand the properties of these little 'glasses'. Could you elaborate, please?

PurpleHaze: sake is also the Japanese word for salmon. I assume there is some subtle difference in pronunciation that does not survive the transliteration. Strangely enough, whenever I order sake in a sushi bar I get salmon when I want salmon and rice wine when I want rice wine. So, perhaps it is simply a question of context.

Velobici: Now that's interesting. There are two words in Japanese, one for bridge 橋 and another for chopsticks 箸, that are both transliterated as hashi. I have read that the difference is in the pronounciation of the two "syllable" ( [ext] mora is a better word for this) word. In one the first syllable is relatively low pitch and the second syllable high pitch. The reverse is true of the other word. Perhaps sake is the same way. Perhaps sake 酒 the drink, and sake 鮭 the fish, are similarly different in pronounciation only.
Niklaus: The Japanese language, because it uses a very limited set of syllables, abounds in homophones (words with the same pronounciation but different meanings). It is quite hard even for native speakers to figure out what is talked about, if they have no idea of the context. That's why the Japanese use the rather hard to learn kanji instead of just hiragana and katakana. If you've ever watched japanese television (like for example Go-Go-Igo at the end of the hikaru anime :-), you probably noticed all those kanji cluttering up the screen. These are not subtitles for the hearing impaired, but to provide a context for those just tuning in and to enable quick program changes.
Velobici: Thank you for your note. Could you elaborate a little more? Are they true homophones or are the pronounciations different in pitch (rising versus lowering, a matter of [ext] intonation)? I got this idea from Eleanor Harz Jorden's book [ext] Beginning Japanese (Part 1) which has been superceded by her later book [ext] Japanese: The Spoken Language (Part 1). At least part of my problem is not having ever heard enough Japanese spoken to know if this is the case or not.
kokiri: Japanese does possess tonal aspects to it which help with the differentiation of homophones. However there is a lot of regional variation in Japanese and this extends to the use of tonality, according to the study I read. The tonality of two different homophones in one region may be the complete opposite of the differences in another. That said, the evils of television mean that the language originating from Tokyo is pretty much universal.
Gareth: Japanese has lots of homophones distinguished by intonation. For example nihon 日本 "Japan" and nihon 二本"two bottles"; ima 今 "now" and ima 居間 "living room". (I've written the high-pitched syllable in bold).

kokiri: On a more useful note, sake 酒 is Japanese for alcohol in general, so the more usual term for what we in the West call sake is nihonshu 日本酒 or atsukan 熱燗 (when warm). Regardless of what you call it however, I have found its effects on my Go game to be almost entirely negative.

RafaelCaetano: PurpleHaze, if you want to drink, ask for nihonshu as Kokiri said. If you want fish, ask for shake.

This is a copy of the living page "Sake" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoLimericks


Sake bottle shape

Difficulty: Intermediate Keywords: Shape, Go term, Proverb

The sake bottle shape

Chinese:
Japanese 1: 徳利形 (tokkuri-gata)
Japanese 2: 犬の顔 (inu no kao)
Korean:

B1 makes the sake bottle shape, a knight's move from two stones one space apart.

If B1 does not point to the center, or other stones are in contact with these three, then the shape is not the sake bottle shape. The shape is also known as dog's neck, dog's head, or dog's face.

One proverb claims "the sake bottle shape is overconcentrated" [1]. Indeed, there are many cases where b would be better shape, or the jump one space further to a (horse head) would be preferable. However, it remains a flexible shape seen in pro games. See sake bottle shape, textbook example for more discussion. According to John F., negative overtones of the sake bottle shape may involve a pun based on another word tokkuri, meaning careful, serious, plodding.

See also knight's loincloth.

[1] トックリ形はコリ形なり (tokkuri-gata wa korigatachi nari)

This is a copy of the living page "Sake bottle shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DogSHead
TheSakeBottleIsNe...

Sub-pages
Discussion

Referenced by
ComplaintAboutShape
ControversialStat...
AStaticTreatiseOn...
BasicEdgePatterns...
HolIgorStrugglesW...
MonochromeShapesI...
WildlifeTerms
HorseHead
NotTheSakeBottleS...
Uxs/TermsAndConcepts
BQM68
NessiesFace
SakeBottleShapeTe...
AbsolutSente
CatsFace
DocumentModeVsThr...

Homepages
BobMyers
JaredBeck
Sbszine


Sake bottle shape / Discussion

Sub-page of SakeBottleShape

This is a discussion of the controversial statement that the sake bottle shape is negative. Read the sake bottle shape, textbook example first. See also [ext] This page for a discussion on the sake bottle shape.

Discussion.

HolIgor: Everybody knows the proverb that sake bottle is negative. A difficult thing with the proverbs is that they should be reinterpreted, formulated in terms that are closer for your individual thought pattern. Any proverb and this one in particular should be understood. So why is it negative? Your opinion is that it is just worse than the horse head shape. That is good enough reason, of course. The question is in the efficiency of stones. But that could not be all of it. Other people say that it is not a good eye shape. Is that true? I have a feeling that since this... (lost some text here)

Of course, these discussions are empty without opponent's stones and your own support.

Bill: Amen! Haengma may be different, but discussions of shape without regard to local context can be quite misleading.

Dieter: My WME left the following remark by John F. a little orphaned. Also, I don't understand it, because the reason for tokkuri to show up is unclear. I guess tokkuri features in the Japanese name for the sake bottle shape. Someone please make clear.

John F. It's true that it's said to be inefficient, but not in the sense of not jumping far enough. When there's a better move it's usually the ikken tobi. However, you need to be aware that there is a pun involved, Another word tokkuri means careful, serious, plodding, and this is probably where the negative overtones have come from. Incidentally, some of the shapes below are not tokkurigata in my view. From what I've seen the term is used only of jumping into the centre, and also with no other stones attached.

Alex Weldon: The thing that confuses me about saying that this is a bad shape. I remember reading somewhere on SL that reductions of good shape (ie, a good shape, minus one or a few stones) are also good shape (because they can become a good shape), while extensions of bad shape (ie, adding one or a few stones to a bad shape) are also bad shape. Now, the tortoise shell is supposed to be good shape. It's clear that the sake bottle is part of it (actually if you look at it, the tortoise shell is a sake bottle mirrored about the line through its center of gravity)[3]. So, obviously, saying that a reduction of good shape is also a good shape is not always true.

Sake bottle and tortoise shell

Charles Alex, the reason you find that confusing is that the principle stated isn't true. It might be half-true: a partial shape that can't develop into a good shape may not be good. But the other way round? I don't think that's sensible or acceptable as an abstract principle.

Alex Weldon: That's basically the conclusion I reached. I suppose that you must take everything you read on SL with a grain of salt. Incidentally, the original phrasing of the "proverb" I mentioned was: "All subsets of the basic five shapes are good shape," and appears on A Static Treatise on Shape. I've added a note on that page that the statement is controversial, and added it to the controversial statements page.

Dieter: At the same rate, you can argue about the goodness of the five basic shapes. I have gotten more and more sceptical of the article, which is the basic reason why I moved it to a separate page instead of having it dominate the shape page. Take the tortoise shell. It is only really good shape after the capture of two stones, meaning that the "subsets" pseudo-rule requires enemy stones to be in the subset too, if only that.

Once I was a true follower of those static shapes, but not anymore. I have come to appreciate the dynamic nature of shape, mainly through reading divergent opinions on SL.

Where does the word "negative" come from? I suppose this isn't an original English proverb, so what's the original phrase? The only one I've seen is トックリ形はコリ形（なり）, which means "the sake bottle shape is overconcentrated". When there are clear, unambiguous Go-terms I'd rather see them used instead of something as vague as "negative".

This is a copy of the living page "Sake bottle shape / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


sake bottle shape, textbook example

Keywords: Shape

Out into the centre

The textbook example of a sake bottle shape is this position, where Black must avoid being shut in, and chooses between a, b and c. Black at c is emphasised as an example of good shape.

The unobvious option

B1 here is a 'tempting the opponent to cut' play. W2 is a standard shape. In relation to making a double peep next at b, it is correct. Also one sees this kind of diagonal in other cases, for example easy way out of a double kakari, when the immediate threat to cut doesn't work.

White shouldn't play W2 at W3 and cut off B1, because bad things will happen to her stone on the left side. So then W2, and B3 is honte: good firm shape. Black will welcome this if he can attack on the upper side.

Attach-extend

This is clearly another way to create good shape: with B3 a table shape Black feels confident defending here with good follow-up plays at the bulge point a and out into the centre.

Deprecated?

Traditionally go teachers have discouraged this sake bottle shape. It is less obvious that it works well, analysing it as functional shape, or in terms of attack and defence. It has been played by a couple of top players, notably Ishida Yoshio who is quoted in a Go World article as saying that it really doesn't lose anything.

Authors

Charles Matthews. His answers to Sebastian's questions turned into plain text by Dieter in the process of a WME.

This is a copy of the living page "sake bottle shape, textbook example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SakeBottleShape
SakeBottleShape/D...


Sakugen

Keywords: People

Sakugen (1675-1699) was the heir to Dosaku in the Honinbo house after Doteki's death.

This is a copy of the living page "Sakugen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Dosaku
HistoricHoninbos


Sakuramoto Saburo

Keywords: People

(1932-1999) Nihon Ki-in pro, 1 dan in 1960.

This is a copy of the living page "Sakuramoto Saburo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
FujitaGoro


Sakuun

Path: Inoue · Prev: Dosetsu · Next: InoueYuseki
Keywords: People

(1672-1735) Inoue Sakuun Inseki, fourth head of the Inoue house in the unrevised numbering. A pupil of Dosaku, he reached 8 dan.

Path: Inoue · Prev: Dosetsu · Next: InoueYuseki
This is a copy of the living page "Sakuun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue

Referenced by
Dosaku
InoueYuseki
JunMeijin


Sam

PageType: HomePage

This page or section is in the german language.

Mein Name ist Sam ,

ich wohne in Deutschland direkt an der Ostsee , und bin elf jahre alt. Ich habe zwei Geschwister , einen Bruder und eine Schwester . Meine User auf KGS heißen Samstes und Hamburg .

This is a copy of the living page "Sam" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SelflessGo


Sam Zimmerman

PageType: HomePage

Started to play Go in 1957.

Currently the AGA Database adminstrator and chairman of the election committee.

Directed seven US Opens at the annual congress.

I created Gotour? and assisted in the creation of WinTD? for automating pairing in Swiss McMahon tournaments.

I created Telesuki for using telephone and computers for long distance play before the Internet.

My current AGA rating is 4 kyu.

You can contact me at any of the following:

  • szimmerman@ctipc.com
  • 717-892-1249

Sam! Welcome to Sensei's Library. There are a wealth of materials here for you to enjoy and improve. Velobici

This is a copy of the living page "Sam Zimmerman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Telesuki

Homepages
ChuckRobbins


Samarkand

Keywords: Books & Publications

Samarkand supplies the Internet with various (Go, Wei Qi, Baduk)-related items. They describe themselves thusly:

Samarkand is the professional source for Go books, equipment and software. We offer a range of fine products for Go enthusiasts of every caliber and taste. Every item we carry is reviewed by a group of dedicated Go players, and we don't carry it unless it passes the key "hey, can I get one of these?" test. We hope you enjoy exploring our catalog and growing collection of Go resources.

[ext] Samarkand home page.
[ext] Samarkand Go [ext] eBay store. (opened July 2005 - now closed)

Other purveyors of Go products include: Kiseido, Slate and Shell, Yellow Mountain Imports, and Yutopian.

This is a copy of the living page "Samarkand" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
Yutopian
YellowMountainImp...
JaniceKim
TesujiAndAntiSuji...
Publishers
TeWoTsunaide
BuyingEquipment/I...
posting:1641

Homepages
Philip101
Woodard


Samiroopo

PageType: HomePage

Hello. I'm a random go player, KGS ranks me at 3 kyu at the time of writing and etc. The username Samiroopo is just a romanization of how Japanese might spell my nick Samiloop. Completely spur of the moment while facing the KGS log-in screen for the first time.

They don't give enough room in the KGS user info, measly 1000 characters, so i thought that this is a better place to dump a personal info text.

Hiya. I'm a 21 year old Finnish go-player. I stumbled into go few days before creating this account (note: Sept 2002), and have been playing, studying and teaching actively ever since. Put up a game in Beginner's Room or the Straw Hut, and i'll click on it if have a free while to teach or study.

Anime and manga have become two irreplaceable hobbies of mine. Listing of favourite manga titles would be: Hunter x Hunter, Battle Angel Alita, Kareshi Kanojo no Jijou (His and Her Circumstances), Hanazakari no Kimitachi e (For you in Full Blossom), Great Teacher Onizuka, Hikaru no Go, Ghost in the Shell, Initial D, Akira.

There are also few anime titles worth mentioning: Azumanga Daioh, Gundam Seed, Haibane Renmei, FLCL, Puni Puni Poemi, Ghost in the Shell: Stand Alone Complex, Seikai no Monshou, Seikai no Senki, Seikai no Senki II, Read or Dreams TV.

I'm always willing to rant and argue and discuss and more about any of these titles. My manga shelf consists currently of Kare Kano, Dragon Ball and Initial D, building up slowly but surely...

I study Japanese: Watch unsubtitled anime, listen to anime drama cds, read untranslated manga, surf around in japanese internet pages, write kanjis whenever my hand has been restored from the previous time, and also study grammar a little. (note: i'm still very utterly bad in anything Japanese) Earlier on in life i used to spend considerable amounts of time with electronic music, and that's why there are still all sorts of studio equipment floating around here... Multieffects and rack synths mainly (i still love my dearest Waldorf Pulse). Also i used to play chess for a few years.. before reading Hikaru no Go. :P

Go in my life is atleast a visit to KGS about daily, watching some high dan play, offering teaching games and reviews way much more than concentrating on playing even games, studying Go material in the internet, and reading various go books in bed before falling asleep (Attack & Defense and 1001 Life and Death Problems at the moment). Guess it's a pretty dominating hobby by now.

An update to this: Since September 2003 when 1 year of playing came full, I stopped playing rated games in KGS completely. There was a month-two of break from Go, but now I'm back and just playing around random people as unranked, or [-]. All kinds of ranks and handicaps are welcome ...

I also tried some rated games and surprisingly it seems I'm quite close to or at KGS 1d as of December 2003. What a total and complete surprise. Some people may have seen a "hälytysajoneuvo" around, that's my secret agent 007 account.

This is a copy of the living page "Samiroopo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/FileH...
KGSWishlist/Social
PlaysAgainstLowCh...
KGSWishlist/GameH...
InTheBeginning/Di...
KGSWishlistGameSe...


Sampi

PageType: HomePage

I play as Sampi in KGS and IGS. I live in Bogota, Colombia.

"Your score is 120 from 200 You are about European 3-kyu" - [ext] http://play.baduk.org/

This is a copy of the living page "Sampi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankAmateurAndPro
KGSWishlist/GameH...


Samson

PageType: HomePage

Samson: I hate Go.

Played Go heavily under the handle OGSamson on KGS about a year or so back, and then stopped. I was around 11k when that happened. Came back to the game after I found a small Go club in my town. I am unsatisfied with only playing there once a week, so I came back to KGS as a budding 15k, but I am apparently now 6k. Not sure how that happened.

Go takes up alot of time. I am way too emotional about the game. I will sacrifice just about everything else in my life to play a game. I bring Go-books with me to read at parties and dinners. I hate to lose, but I hate winning even more. Go is just a game, and I should see it that way.

Progress:

Oct-6: 10k

Sept-20: 8k

Nov-5: 7k

(Sometime before Jan '07): 6k

Feb 28: 5k (after not playing for more than a month?)

Early Sept: 4k Sigh...only 4 stones in a year...

This is a copy of the living page "Samson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Movies
StanleyStandardFu...


Samsung 2002 Game 1

White: Cho Hun-hyeon 9p
Black: Wang Lei 8p
Date: 13-Jan-2003
Result: W+12.5

Dieter: The first game of the 7th term is the most spectacular game I have ever seen. You can replay it [ext] at Gobase or [ext] Go4Go.net.

Robert Pauli: Terrific [ext] game! Thanks for pointing, Dieter.

What I just don't get is this (to anybody): Why did Black put 191 at a ?? Doesn't b avoid ko?

after 190

Robert Pauli: Why is it that one first has to post a question before one finds the answer? :-) Somehow I only considered a as answer to b, but after black b it could go a3/b3 d3/d1 e1/f1 a2/b1 a4 and Black has to start a ko with a6 to avoid oiotoshi. Black can't switch to a7 after a3 because after c3/a6 White can cut at c8 . . .

Gorobei: Amazing game, but what happened at move 337? Black seems well ahead, and just playing A2 ends the game. Instead, he plays a dame point, and invites a ko-fight for seki when he has only a couple of minor threats versus one huge threat for white. Or is this humble 15k player missing something obvious?

RiffRaff: I too am wondering about this. It seems that at any time starting with black 309, he could give his big dragon two eyes by playing at A2. White's one-eyed group would then be dead, and while I'm not sure how much it would affect the final score it certainly seems bigger than most of the moves actually played by black from 309 to 337. What are we missing?

Black 307 threatens to give his dragon two eyes

But nothing happens until after move 337

Moves 342 through 348

This is a copy of the living page "Samsung 2002 Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SamsungCup


Samsung 2003 Game 3

White: Cho Chikun 9p
Black: Park YoungHoon (Pak Yeong-hun) 4p
Date: 11-Dec-2003
Result: W+R

Dieter used gobase's replay feature and its success indicator (SI) while discussing this game.

Moves 1-10

B1: opening at komoku is the fashion.The rest of the opening moves were all second choice to me.

W6: 13 games in gobase's database. I didn't expect the avalanche, but a or b instead. W4 being on this side's 4th line, I expected W10 at b.

John F. What you haven't said, Dieter, is that (using GoGoD data where we have 12 matches) is that a occurs once and b occurs once, so the professional common-sense seems to be to play the avalanche. But, even if for slightly different reasons, I must say I share your surprise that such ordinary looking moves and an ordinary looking fuseki seem so rare, A case for Charles Matthews, I'd say.

Bill: As for the hane at a, that joseki was already being questioned in print when I was learning go.

Joseki criticized

But this sequence, through B1 in the next diagram, was being played against White's mukai komoku. Takagawa, for one, played it. (See his Fuseki Dictionary.)

Joseki criticized (ii)

B1 was considered efficient. (It does improve on Ba, and serves as an extension for both Black walls.) However, Go Seigen has criticized Black's plan in 21st Century Go, showing how Black falls behind. Perhaps other pros have been critical as well.

,

Moves 11-20

B1 - W2 are forced moves, completing the joseki. Both White's hane at B1 or Black's magari at a would be unbearable.

B3 I got the direction correct, but missed the spot it by one space.

HelcioAlexandre: B3 at b would allow a great cap at c.

phenomene: The position on the upper side was played in the Fan Hui 2p-Asai Hideki 6d (aka intetsu 9d on KGS) game in 2003 Paris tournament with B3 at b. Comment from the players after the game: "b is too low, it should be at B3."

W4 spot on ! White doesn't want to be pincered. When B5 pincers anyway, there is more room to settle in the corner. W6 to W10 are joseki.

Note by Jan van Rongen: The position before W4 occured already in the second game of Pak Yeong-hun in the semi-final of this Samsung Cup. There his opponent (Xie) played d . Cho also played against a similar fuseki in the first game of the semi-final against Hu, who had played B3 in the first diagram on hoshi.

Moves 21-30

W4 completes the joseki but Black continues up till B9. At W10 I expected White to cut at a. Second idea b and only third W10, with a little help from the SI.

HelcioAlexandre: W10 is an example of an invasion on the widest space.

Dave This game can be perhaps be better understood with a little context added. It looks like Pak switched to B1, B3 pretty much exclusively earlier in 2003. Prior to that he usually opened with B1 at 4-4. His intent seems to be to play a mini-chinese.

An Cho-yeong vs Pak Yeong-hun

This is the way Pak's game against An Cho-yeong in the BC Card Cup began two weeks before the Samsung match.

In the first game of the Samsung match, Cho played Pak's favorite opening against him.

Samsung 2003 Game 1

This was not necessarily the smartest choice. Pak beat An by 3.5 as Black and beat Cho by 4.5 as White from the same position. :-)

In both the second and third games Cho held White. He chose two different methods of avoiding the mini-chinese.

Samsung 2003 game 2 - moves 1-10

Here playing W4 immediately breaks the mini-chinese pattern. However...

Samsung 2003 game 2 - moves 11-20

After the joseki in the lower right ends with White having sente, Cho decided to play in the lower left. So...

Samsung 2003 game 2 - moves 21-30

Black was able to play B1 here after all. Now if W answered at a, Black would have been able to play b if he chose. It looks to me as though the development in the bottom right corner would have worked well with the mini-chinese framework. (Of course I have no idea whether a top pro would see it the same way :-)

In any case, White played the approach at W2 instead of answering Black's move in the upper left. White played lightly in the upper right and took sente to pincer B1. Remember that Black frequently gets to play double kakari as compensation against anti mini-chinese strategies (see BQM 31 / Modern Double Kakari).

In game 3 White played W2 at komoku in the upper left which immediately prevents the mini-chinese. However, after Black chooses the avalanche pattern a situation arises that is similar in some ways to the mini-chinese...

Samsung 2003 game 3 - moves 11-14

B3 here sets up a high chinese relationship in the upper right. Despite the comment above from the Paris tournament, the low play at a is somewhat more common in professional play. But perhaps B3 is better balanced. The formation along the upper side has appeared more often in games where the Black stone in the lower right is on 4-4. In such cases, perhaps Black can play a without ending up too low across the whole board. Who knows :-)

W4 is one approach that has been tried various times against an ordinary mini-chinese formation

Cho Chikun - Kataoka Satoshi - moves 9-18

This is a game from the 21st Meijin League (1996) where Cho previewed the variation along the right side 7 years before the Samsung match.

Cho Chikun - Kataoka Satoshi - moves 19-28

For what it is worth, Pak played the same kosumi in the Samsung game as B7 here. However, Cho played a 2-space extention down the side at a instead of pushing at W8 as he did here.

This is a copy of the living page "Samsung 2003 Game 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SamsungCup
CommentedProfessi...
Kiseong12Game1Ear...


Samsung 2004 Dispute

Difficulty: Intermediate Keywords: Rules, Tournament

YY?:

In the preliminary of 9th Samsung Cup Open in 2004, there was a dispute in a match between Huang Yi-zhong of China playing White and Kim Kang-geun? of Korea playing Black. At the center of the issue was the rule difference between countries.

According to Chinese rules, it does not matter how you deal with captured stones to calculate the final score. Captured stones do matter according to Korean or Japanese rules. Without realizing it, Huang somehow gave one of his captured stones to Kim, which started the odd dispute. This is what happened.

First, Kim spotted a white stone underneath his side of the table. So, he picked it up and gave it to Huang very early in the match. As they played along, Huang captured 4 black stones and somehow got confused about how many captured stones he should have. Forgetting one capture earlier, Huang thought there was one extra black stone on his side. He proceeded to put one black stone into Kim's bowl. Reading deeply at the moment, Kim simply thought Huang found an extra black stone in his white bowl or underneath his side of the table (as Kim did earlier in the match). So, he did not bother to ask.

According to the Chinese rules, keeping captured stones is not consequential. However, according to the Korean rules (same as the Japanese rules in this regard), captured stones are used to calculate the final score (though the result is same regardless of which method, Chinese or Korean, you use). Huang forgot the difference at that time, but he later realized that the game was being played under the Korean rules. And, he began suspecting that the extra stone he put back into Kim's bowl was actually his captured one. So, he proceeded to take one black stone out of Kim's bowl. (Misplacing captured stones or taking one out of opponent's bowl without a mutual agreement would be a disqualification on the spot according to the Korean rules.) Due to the language barrier, Huang did not explain to Kim what he was doing. Confused, Kim called a referee?. The referee tried to clarify how many captured stones Huang should have. Unfortunately, both Huang and Kim were incorrect to conclude that the captured black stones should be 4 after some discussion (actually 5 as correctly recalled later). Hence, Kim and Huang mutually agreed on 4 and continued to play.

The game was tight and ended in favor of Kim by half a point according to the Korean rules. However, Kim realized that something was definitely wrong as the last one who filled the space should lose by a half point. But, it was Kim who filled the last space. Huang, calculating the score according to the Chinese rules and hence believing that he won by a half point, also noticed the discrepancy.

The discrepancy was obviously caused by mishandling of the black stone both Huang and Kim previously agreed upon. Hence, Huang demanded going over all the moves step by step (reproducing the game from beginning to end) to see to whom the stone in dispute belonged and thereby who was the winner. Kim by now knew the black stone was indeed a captured one. But, he thought that deciding the match by simply figuring out whose the black stone was would be meaningless as he made the moves taking into consideration the number of the captured stones they agreed upon. Hence, the mishandling of the black stone, obviously affected his situational judgment and thereby his playing. Hence, Kim protested against deciding match by simply going over all the moves to clarify the possession of the black stone earlier in dispute. Instead, he expressed that the issue of the mishandled black stone should be examined whether or not it was legal to do so.

In my opinion, nobody was clearly at fault. Huang, though it was his responsibility to know the rules of the host, misplaced the captured stone out of good intention. Kim's view is reasonable.

Then, two things happened to make the matter worse. Obviously, some Chinese thought -- not fully understanding how Koreans play by calculating the captured stones -- Kim was trying to cheat somehow by protesting against going over all the moves. One Chinese reporter put out an article filled with inflammatory rhetoric and short on facts. It says that Huang, not knowing the Korean rules, gave one captured stone to Kim as such an act is inconsequential in the Chinese rules to calculate the final score. Huang tried to take it back as he realized that he had to follow the Korean rules. Kim refused. The match ended in favor of Kim by a half point. Huang demanded going over all the moves to see who the real winner was. Then, Kim "acted shamelessly" by refusing to so in order to keep the sordid win. Instigated by the report, many Chinese fans began a campaign of character assassination on Kim.

In Korea, nobody at that time was reporting the incident in depth before Korean Baduk Association's investigation was finished. Kept in the dark and relying on the Chinese report and its fans' reaction, some Korean fans got into the character assassination, as well. Furthermore, Korean Baduk Association ruled for a rematch between Huang and Kim before it revealed its investigation fully, which gave a strong impression that Kim was at fault. Kim forfeited the rematch, which in turn gave an impression that he indeed was at fault.

Now, with the investigation report released, the character assassination of Kim in Korea has been subdued. The Chinese reactions to it will play no important part ultimately for Kim. But, the way Korean Baduk Association handled the incident is quite regretful.

This type of character assassination can leave a lasting impression of Kim on the public and fans. Kim's professional ethics and personal dignity were at stake. The Korean Baduk Association should have done either 1) withholding a decision until it released the investigation report or 2) upholding the rules of the host as such is a precedent if it had to be decided before the investigation report was made public.

I actually believe that the reactions of Huang's and some Chinese fans' are rather understandable because due to the rule differences (hence not knowing how it affects plays), they probably thought simply going over all the moves could resolve the situation (hence, Kim's protest could be misperceived shameless). Kim's reaction, too, is reasonable as the issue of the black stone in dispute (on which they both previously agreed upon though wrongly) did affect his situational judgment.

Nevertheless, how Korean Baduk Association handled the situation was inexcusable. They simply did not take into consideration Kim's dignity and how the public may question his professional ethics. They owe a sincere public apology to Kim.

There are some reporters of both Korea and China who resort to inflammatory rhetoric without fully grasping facts and cultural differences -- perhaps motivated by some bad blood between them. It is unfortunate that this lack of professional ethics can escalate unnecessary and ultimately destructive mutual hatred, fostering wrong stereotypes already prevalent among quite a few.

P.S. The misplacement of captured stones, intentionally or otherwise, can create a confusion and break the concentration of the opponent. It can sometimes cause the opponent to miscalculate and lose the game by playing without taking into consideration that some captured stones are misplaced.

There are many rules of Go that some moves, purely mistakes without any intention to confuse the opponent, automatically disqualify the player who makes the mistake. They are easily correctable mistakes without real harm. However, since those mistakes can create a confusion, break the concentration of the opponent and can be misused intentionally, they are prohibited with a grave consequence of disqualification.

By the same token, the misplacement of captured stones are to be met with a consequence. That is the rationale behind the Korean rules regarding the misplacement of captured stones.

This is a copy of the living page "Samsung 2004 Dispute" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SamsungCup
Prisoners
Stories


Samsung Cup

Keywords: Tournament

Chinese: 三星杯
Korean: 삼성화재배

The Samsung Cup is an annual international title. Starting with the 10th Samsung Cup, time limits are reduced to two hours each of regular time with 5 periods of 1 minute byoyomi. The winner's prize is ₩200,000,000 (about $200,000 USD).

The main event is a 32-player knockout tournament, leading up to a final match which has varied between a best of three match and a best of five match. Currently, both the semi-final and final matches are best of three.

The following is a list of winners and defeated finalists. (The dates given are for the main knockout tournament, including the final match. Preliminary events are held earlier.)

  1st  (Sep 1996 - Nov 1996)  Yoda Norimoto    (d. Yu Ch'ang-hyeok 2-1)
  2nd  (Aug 1997 - Nov 1997)  Yi Ch'ang-ho     (d. Kobayashi Satoru 3-0)
  3rd  (Sep 1998 - Feb 1999)  Yi Ch'ang-ho     (d. Ma Xiaochun 3-2)
  4th  (Sep 1999 - Dec 1999)  Yi Ch'ang-ho     (d. Cho Sonjin 3-0)
  5th  (Aug 2000 - Dec 2000)  Yu Ch'ang-hyeok  (d. Yamada Kimio 3-1)
  6th  (Aug 2001 - Dec 2001)  Cho Hun-hyeon    (d. Chang Hao 2-1)
  7th  (Aug 2002 - Jan 2003)  Cho Hun-hyeon    (d. Wang Lei 2-0) [1]
  8th  (Aug 2003 - Dec 2003)  Cho Chikun       (d. Pak Yeong-hun 2-1) [2]
  9th  (Sep 2004 - Dec 2004)  Yi Se-tol        (d. Wang Xi 2-0) [3]
 10th  (Sep 2005 - Jan 2006)  Luo Xihe         (d. Yi Ch'ang-ho 2-1)
 11th  (Sep 2006 - Jan 2007)  Chang Hao        (d. Yi Ch'ang-ho 2-0)
 12th?  (Sep 2007 - Jan 2008)  Lee Sedol        (d. Pak YeongHun 2-0)

In 2006, the final tournament consists of 32 players, 16 of whom are chosen through a set of preliminary tournaments among 295 professionals and four Korean amateurs (Yun Hojin?, Cho Wonhee?, Cho Kunho?, and On Seunghoon?). In addition, four professionals were seeded into the final tournament: Lee Changho, Lee Sedol, Gu Li and Cho Chikun. The sixteen preliminary tournaments began on 8 August 2006 and concluded on 17 August 2006. Two preliminary tournaments are reserved for women only, thus ensuring that at least two women will reach the main event. Both women lost in the first round of the male knockout tournament. See [ext] Go News 2006, Samsung Cup for additional details.

[1] See Samsung 2002 Game 1 for questions and comments about the spectacular first game of the 7th Samsung Cup final.

[2] Park won the first game of the 2003 final by 4.5 points with white.

Cho won the second and the third game by resignation with white.

Let's discuss the final game at Samsung 2003 Game 3.

[3] See also Samsung 2004 Dispute.

This is a copy of the living page "Samsung Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
11th

Referenced by
ChoChikun
YiChangHo
ChoHunHyeon
YodaNorimoto
TripleKo
YiSeTol
ChangHao
YuChangHyeok
YamadaKimio
GoNews
PakYeongHun
ChoSonjin
ProfessionalTourn...
SenseisGazette
LuoXihe
HanSanghoon
Samsung2004Dispute
AudioGoLessons
InternationalTitl...
CheonSeuWien

Homepages
Tokee


SamsungCup/11th

Sub-page of SamsungCup

First Round (Taejon Korea, 6 September 2006)

 Piao Wenyao     1-0 Yoo Changhyuk
 Seo Bongsoo     1-0 Zhang Wei
 Lee Sedol       1-0 Fan Weiqing?
 Park Yeounghun  1-0 Rui Naiwei
 Choi Cheolhan   1-0 Kono Rin
 Yu Bin          1-0 Kim Hyeongwoo?
 Ko Keuntae      1-0 Cho Chikun
 Luo Xihe        1-0 Yun Junsang
 Zhou Heyang     1-0 Bae Junhee
 Chang Hao       1-0 An Dalhun
 Paek Hongseok   1-0 Kim Sujun?
 Yamashita Keigo 1-0 Cho Hanseung
 Wang Yao        1-0 Cho Hunhyun
 Lee Changho     1-0 Hu Yaoyu
 Chen Yaoye      1-0 Kang Dongyun
 Gu Li           1-0 Pak Cheongsang

Second Round (Taejon Korea, 8 September 2006)

 Lee Changho     1-0 Zhou Heyang
 Seo Bongsoo     1-0 Chen Yaoye
 Piao Wenyao     1-0 Yamashita Keigo
 Choi Cheolhan   1-0 Gu Li
 Yu Bin          1-0 Ko Keuntae
 Wang Yao        1-0 Lee Sedol
 Chang Hao       1-0 Park Yeounghun
 Paek Hongseok   1-0 Luo Xihe

Third Round (Taejon Korean, 8 November 2006)

Fourth Round (Semi-finals)

Finals

This is a copy of the living page "SamsungCup/11th" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SamsungCup


San

Keywords: Culture & History

San can refer to several things.

  • The number three (三) in Japanese.
  • A title used in the Japanese language to denote respect. See: Japanese name suffix

See also

  • San-San, a commonly adapted (Japanese) term for the 3-3 point.

Note: This page has some minor relevance to go because old Japanese (and Chinese?) books use traditional numerals like this in go diagrams and on the sides of the board for coordinates.

This is a copy of the living page "San" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseNameSuffix


San Diego Go Club

Keywords: Clubs & Places

San Diego Go Club Meeting Place

[ext] Twiggs Coffee House
4590 Park Blvd
San Diego, CA 92116

If you don't know how to use [ext] http://www.mapquest.com give them a call at (619)296.0616! We start slapping stones each Monday at around 7pm and count them before 11pm.

San Diego Go Club News

  • Thanks, Jason Keri for hosting Go night on July 4th, 2005 and for the pizza! My heart grows larger towards this warm group everyday! Movado
  • Jie Li visited the San Diego Go Club on 05/30/05 and commented on game that won for him the NAmerican open last year. It was a very informative lecture. Go Jie Li - we're rooting for you! If you would like the sgf file with his comments, email: [email] mailto:asauter@ucsd.edu

San Diego Go Club/News Archive

Weekly Topics

  • 06 06 2005

San Diego Go Club on KGS

Our club room is located under Rooms >> Roomlist >> Clubs >> San Diego Go Club.

San Diego Go Club/KGS Member List

Proposals

  • Lessons (in the form of group discussions)
  • Tournament
  • Contact list (Please send information to smitten if you did not do so already)

San Diego Go Club/Proposals

This is a copy of the living page "San Diego Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Sub-pages
KGSMemberList
NewsArchive
Proposals

Homepages
Bantari
Go713950
Mihoda
Movado
Smitten


San Diego Go Club/KGS Member List

Sub-page of SanDiegoGoClub
 Feel free to look at zelazny's user information for
 a current list of San Diego KGS names that join us
 at Twiggs Coffee House.  Add your name to the list
 if your name is not listed!
  1. akumago, President of Hoover High School Go Club.
  2. bagel
  3. Bantari
  4. bleyse, honorary life-time member that moved!
  5. catithat
  6. choklick
  7. eswild
  8. go713950
  9. jasonkeri, organizer head honcho!
  10. joelr
  11. mathfeel
  12. movado
  13. nukemarine
  14. offtosea
  15. petey
  16. smitten
  17. spyder
  18. totalgame
  19. tospdasu
  20. BRoobin
  21. Aprairie

This is a copy of the living page "San Diego Go Club/KGS Member List" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
NewsArchive
Proposals

Referenced by
SanDiegoGoClub


San Diego Go Club/News Archive

Sub-page of SanDiegoGoClub

Changes

  • Major changes: proposal section, weekly topics, news, contact list (3/18/05)

Weekly Topics

  • Topic #1 is counting (4/02/05)

Announcements

  • Mr. Hirotaka Sakai's presentations at the Japanese Friendship Garden in Balboa Park was huge a success! For more information on future exhibits, please visit [ext] http://www.niwa.org (4/25/05)

This is a copy of the living page "San Diego Go Club/News Archive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
KGSMemberList
Proposals

Referenced by
SanDiegoGoClub


San Diego Go Club/Proposals

Sub-page of SanDiegoGoClub
 This is where the San Diego Go Club can make/discuss proposals. Please feel free to comment on the proposals listed.
  • Lessons (in the form of group discussions, with the topic being noted the week before or from a schedule, create some homework to give to those interested and so forth, if you are interest in helping out with this please contact smitten or movado, the initial organizers)
  • Tournament (for more details contact offtosea)
  • Contact list (smitten has the list, please send him your information)

This is a copy of the living page "San Diego Go Club/Proposals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
KGSMemberList
NewsArchive

Referenced by
SanDiegoGoClub


San Francisco Go Club

Keywords: Clubs & Places

The San Francisco Go Club was designated the first international chapter of the Nihon Ki-in in 1936.

Club [ext] home page

This is a copy of the living page "San Francisco Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA


San Jose Saratoga Go Club

Keywords: Clubs & Places

San Jose Saratoga Go Club is a An AGA supported member since December 2004.

The official Club Website is: [ext] http://www.thebookexchange.com/go/

The club organizer is: Harry Wang

Email: foreversoldier@gmail.com

Tel: (408) 871 - 1588

The club meeting times are:

  • Fridays 7-10pm

The club mission is:

  • 1. Create a fun place for people to play Go.
  • 2. Promotion of Go in the USA.
  • 3. Teach Go lessons. The Club also offers Go class for kids and adults of all ages.

This is a copy of the living page "San Jose Saratoga Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SaratogaGoClub

Homepages
HarryWang


San San Invasion

PageType: Alias

33PointInvasion

This is a copy of the living page "San San Invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki/Discussion
MigeruSQuestion3

Homepages
Oryx


Sanchi

PageType: Alias

YasuiSanchi

This is a copy of the living page "Sanchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jubango


Sand Box

Keywords: SL description
% Please don't change these 3 lines!

Click the Edit page link above to edit this page and see the result.

% Please don't change these 3 lines!

Ohayou (お早う) / Konnichiwa (今日は) / Konbanwa (今晩は). An Nyung ha se yo. Swad dee kha/krub. Bienvenido. Buongiorno. Assalamu alaikum wa rahmutallahi wa barakatu. Guten Tag (German). Selamat siang. Salut. Goedendag (Nederlands). Hyvää päivää (Finnish) Buna Ziua (Romanian) Dzień dobry (Polish). Olá (Portuguese). Tervist (Estonian). Bonan Tagon (Esperanto). Namaste (Indian). Moin, moin (East Frisian). Mojn (north German and south Danish) (Møjn is south Danish;). Tož vitaj, strýcu (Morava). Dobry den (Slovak). Halito (Choctaw). Guden aaabend (Mainzelmännchen-Style). Goeie Dag (Afrikaans). Merhaba (Turkish). Seavas! Derri! (both Stairisch). Goddag (Danish). Dobryi den' (Ukrainian). Sziasztok (magyar). Bon dia (Catalan). ｸｲﾘﾘﾗ Kia Ora (Maori) Hafa Adai (Chamorro) Ciao (Italiano - Italian) Kamusta (Tagalog) Saubona (siZulu) Dumela (seSotho). Shalom - שלום (Hebrew). And G'day. And Yo! elensila lummenn' omentielvo (Tolkien Quenya (Elven)). Hola (Spain). Drin gwiinzii (Gwich'in, spoken in Canada's Arctic). Hoi (Ook Nederlands). Kaixo (Euskera-Basque) Cześć! (Polish).bonju (maltese). Labas (Lithuanian) Yello (Homerism), Bonjour (French), Allo!(Romanian), Salut! (Canadian French), Nihao Ma (Chinese), Witam(Polish), Jambo (KiSwahili?)Здравствуйте! (Russian), nugneH ( Klingon)

Have fun in the sandbox. It is meant for experimentation and testing

19x19 diagram

corner

Edit edit edit.

corner

Well, I have never used a wiki before, so maybe it's a bad idea to try it out for the first time on my phone, but we'll see.

% my first edit.

9x9 diagram

19x19 diagram

/TestTemplate?

Title oneghjghghj?

#

TEST soka

test

Template test

Test Template

Pretalk before speech: Hello world, from Jane, I am aged 23, and greetings to all other Janes too.

Headline test

Hello.

This is a copy of the living page "Sand Box" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki
BigQuestionMark

Sub-pages
Testtemplate

Referenced by
FrontPage
SenseisLibraryOnTour
TextFormattingRul...
MessageBoard
SLTheOriginalPages
WikiWizard
KGSWorstAdminOrAs...
SystematicJoseki/...
SLStatistics
LookAtANewPage
MenchisSiteMap
Unicode
posting:101
posting:102
posting:2319
posting:3359
posting:379

Homepages
Barney
RueLue


Sandbagger

PageType: Alias

Sandbagging

This is a copy of the living page "Sandbagger" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yahoo


Sandbagging

Path: BadHabits · Prev: Escaping · Next: RequestingBlackAgainstAWeakerOpponent
Keywords: Tournament

Sandbagging on a Go server (or in an over-the-board tournament) is deliberately setting your rank lower than it should be.

Jan De Wit wonders: what's the point of doing this? Surely it is not to increase your rating by winning lots of games; just setting your rating higher should do the trick. And if it is done only to avoid defeat, why not play at the Hippo's Room at Yahoo or some other low level server?

It makes me think of the motto of War Games with a twist: the only way not to lose is not to play at all :-)

HolIgor: Players sandbag for different reasons. Some like to win, some think that they are teaching and in some cases a pool of players that play mainly each other is formed and thus nobody makes progress. On IGS the number of double-digit kyu players is comparatively small. The median of the strength distribution is 2k. This means that half of the total pool of the players is at least that strong.

It is very naive to think that if you set your rank as 30k you'll quickly get to your true strength. It takes a lot of games (20 or more) to progress one level. You can estimate how many games a person has to play to progress by 10 levels. And if there are several runners like this they will make it difficult for each other. Still I believe that by the mere number of games people play on the Go servers their ratings are more accurate than in the real life, where you play two games per week in a club and sometimes in the tournaments. Mainly your rating is estimated by stronger players.

Grauniad: Relative ratings between players on Go servers may be more accurate than in real life for the reason you give, but there is a problem with the absolute rating because of the difficulty comparing with real life, as noted elsewhere on SL. (What am I saying: That the Internet is not real life? :-)

(moved here from "SandbaggersOnKGS" --Arno)

Scryer: Is it possible to sandbag on KGS, given that your rank is estimated by the server rather than by guessing it yourself? I started out losing some games because I wasn't used to the clock, and am gradually working my way up to what my strength was over the board 30 years ago. However, even if it's still showing me three or four stones worse than I think I once was, that may be a fair estimate of reality because I'm *still* not comfortable taking less time than I need to study a position, and I'm rusty to boot. Are KGS sandbaggers people who deliberately lose games to drop their rank? To what end?

tderz The term sandbagging assumes that the rating is lowered intentionally below the actual possible (non-internet) over-the-board strength. However, it is possible to lose a sequence of consecutive games without wanting it. As scryer above, I wasn't used to some unusual time settings and lost in my first 4 games 4 grades straight (wherefrom 3 on time). While, appearingly sandbaggering, I played every move à tempo (immedeately) in the last game against a 1dan, I found out that my played stones were still marked, yet my clock again already running, without that I could see my opponents moves. When these appeared some seconds later I would lose many seconds with each move. It was only this last game where I noticed it. Apparently this simply concerned a serious netlag as later confirmed by Bill Shubert. Hence, also netlagging can appear to cause sandbagging.

Cheyenne: Well.. there are people who keep their rank's low by either deliberately losing the game or by resigning. As for their motives, I couldn't really tell you.

One way to help identify a sandbagger (not saying this is a fully accurate method) is to look at their rank graph (on KGS it is part of their info). If the graph is fairly flat for a long time, then look at their games and see if they are alternating winning with losing games or if there are games that are resigned. As I said not a foolproof method, but it might help one at least know what they are getting into in a game.

And.. on the flip side (is there a flip side?) a request to sandbaggers.. please at the end of the game do a review and help the poor mark with their game.

I did have one good experience with a sandbagger (well maybe he wasn't a sandbagger).. a player of about equal rank (at that time about 17 kyu) joined a game I had up (I was white). After the opening my opponent proceeded to just slice me to pieces. I finally asked "okay -- how strong are you really?" at that point he resigned and then went into a review and then set up a teaching game. Turns out he had been playing for over 40 years. He said that he was a go gambler.

Blake: I disagree with the rank graph advice. My rank graph is fairly flat, but that's because I go for a long time without playing sometimes. Then there are the people who stall out at a certain rank and don't improve from there. And checking to see "if there are games that are resigned?" I'm not sure about that. Maybe if a majority of his games are resigned, I can see a problem, but when I'm losing, I usually resign. By your advice, I would be denied a game :P

Assuming, of course, that you'd decline a sandbagger. I'd love to get sandbagged, but alas there are few who would sandbag against a KGS 1k (without handicaps, of course) :-( This would also get me games against stronger players without getting that annoying ~ after my rating..

Cheyenne: As I stated... it's not foolproof, and the flat graph basically is a flag to go check their game record

mgoetze: Well the only time I played a sandbagger, as far as I know, I just opened up a rated game (as a double-digit kyu) and i got an offer from a 1k at 6 stones. So I thought, hell why not. Well he totally took me apart, I resigned and he told me he was actually a KGS 4d. Wasn't really surprising to me because the speed at which he had read out the killing sequences was truly amazing (a 1k could probably have made the same moves, but not quite so fast). Well, no harm done. :) But I suppose I might have been a bit more upset if I had been expecting to have a fair chance to win the game.

Calvin: There are currently at least a few players in the double-digit kyu range on IGS who are as many as 10 stones stronger in other ranking systems and can perform well in even (and therefore unrated) games with players rated much higher on IGS, and I know for a fact that they are not all sandbaggers; they are either inconsistent players or play infrequently online. I point this out because you should not assume that a player is a sandbagger simply because you lose to him/her by a large margin, even though the relative rating suggests an even game. It could be that you could win if you accidentally hit upon the surprising big weakness that makes the player inconsistent, or it could be that the player is improving quickly offline and the rating system hasn't had a chance to gather enough data to adjust.

Vincent: One thing you can do to avoid accusations of sandbagging if you find you are stronger than your "offical" rank is to state your real strength in the game invitation.

mdh Ok, how do you keep from appearing to be sandbagging. For example. From the last US Go Congress I came out as a 14k. On IGS I can't seem to get past 18k. I sometimes pop up to 17 or 16. But mainly stay around 18k. On KGS I am currently a 10k. Soooo, for my next face to face tournament, do I enter closer to my KGS Rank or keep with the 14k. (You can't go lower then your rating in an AGA Tournament). 14k is about half way between my IGS and KGS Ratings.

Velobici: sometimes, I wonder if each entry shouldnt have a date...but that would make a mess of many pages. ;( As of 2 January 2006, mdh is rated 13k+ on IGS, and 13k? on KGS.

Neil: It seems to me that if you're playing in an AGA tournament you can't go wrong by using your AGA rating. It might be out of date, it might be wrong, but whatever it's flaws, the flaws are shared by all AGA ratings. Anyone who's used to the ratings and uses them will know those flaws and be able to take them into account. In other words, leave it to the AGA to worry about your rating's accuracy.
In discussions like this I find it most useful to remember the distinction between rank and rating.

Orando?: Well Kgs rankings aren't really all that great. I am sandbagging I guess, because I am about a 22/23 kyu player according to stronger players, but kgs says I am still a 30 kyu player. This is because you all start with 28 kyu and work your way up. So I took a 26 kyu player chalenge and I got 4 handicap stones, and I lost with 60,5 points. It was a good game, he was not a 26 kyu player, but my rank dropped deep because I lost big.

Tas: That is not how KGS ranks work. Your rank gets set after what wins and losses you have against your opponents "current" rank. That is if you play and lose, you rank goes down. If that player later turns out to be much stronger, the effect the loss has on your rank will diminish. Furthermore the amount of points doesn't matter, a win is a win, and a loss is a loss. Note that plays against [?] players does not effect your rank until that player himself gets a rank.

ggleblanc: I’ve been a double digit kyu for several years, and I’ve encountered many more sandbaggers on IGS than on KGS. What I have encountered on KGS is ranking variances based on time zone location.

Let’s assume that most people play Go when it’s convenient for them. For most people, that will be their local evening hours. With large enough groups in a particular ranking, subgroups of players will tend to play each other, defined by the time zones that they live in, and rarely play other subgroups.

When I’ve played at odd hours on weekends, I’ve noticed that the European double digit kyu players are four or five stones stronger than the American double digit kyu players with the same ranking. As mgoetze says, it can be annoying to play in a one-sided game when you were expecting a fair chance to win. Most of us only have a limited time to play.

Jef: I'm sandbagging. I guess. I used to have a KGS account and was severely overrated, and never found my actual rating before losing a reliable internet connection for a year and a half. Now I joined DGS and wrote in a rank lower than I know I am because I'd rather err on that side. Now I wish I was closer to what I think I am because there are other annoyances with being wrong on the low side. The nice thing is I'm playing a fella and telling him how to (maybe) beat me in a handicap game, which I know he's not used to.

Mef: I wouldn't call this sandbagging, because it's not something you are doing intentionally. Guessing low for a rank, but then playing honestly until you stabilize at a real rank is fine, especially since most servers will adjust how your old games are scored based on your current rank, so once you have settled there's no real harm.

Mihoda: I know of at least one case on KGS where a player has established a rank 3-4 stones weaker than his playing strength, and then proceeded to play every game free. Playing games free means that his rank is kept intentionally worse than his playing strength. Presumably he is doing this simply so he can win games with grossly unfair handicaps.

Tapir: "I’ve encountered many more sandbaggers on IGS than on KGS." - the main fault of the IGS system is that you're sandbagging, if you don't play a large number of games or you do play offline or on other servers as well while improving. As KGS is much more flexible in adjusting your rank the ranks there are less underestimated. - Once in a while I still use my IGS account (9 stones weaker than my KGS account) playing in the spirit of a teaching game trying to make the gap smaller. A re-evaluate rank function for players with >70-80% winning ratio might be helpful against such unintended sandbagging but otherwise you have to play the games - and frustrate weaker players by this.

Related Link:

  • Fake Sandbagger
  • Swooping

Path: BadHabits · Prev: Escaping · Next: RequestingBlackAgainstAWeakerOpponent
This is a copy of the living page "Sandbagging" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Sandbagger

Paths
BadHabits

Referenced by
Shusaku
AGARatingSystem
KGSRooms/Beginner...
GoEtiquette
RankOnGoServers
RankAbsoluteLevels
FakeSandbagger
Swooping
Yahoo
OnlyPlayingBlackN...
DesigningAGoServer
PlayingStylesAndP...

Homepages
EdwardHammerbeck


SandBox/Testtemplate

Sub-page of SandBox

This text can describe the template use, but isn't displayed when the template is used.

% These comments are also concealed, unless editing this template page.
% Consequences of 2nd template in page?

<template> Pretalk before speech: <if name> Hello world, from {{{name}}}, <if age>I am aged {{{age}}},</if> and greetings to all other {{{name}}}s too. <else> And 'Hi!' from {{{1}}}. </if> </template>

This is a copy of the living page "SandBox/Testtemplate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SandBox


Sandy Harris

PageType: HomePage

Canadian living in China since 2002, planning to stay indefinitely.

I am also Pashley on [ext] Wikitravel, a travel guide wiki, where I mostly contribute about China.

I have no real idea of my current rank. See comments at Rank in China.

I am better over the board than on the net. When I left Canada, I was 14k on Kiseido, but over the board I could win some games at 6 stones from a friend that was 2k Kiseido. I have improved in China, but not am certain how much. In 2004, I played one game against the same friend at 4 stones, and won by a small margin.

Lately, I mostly work as an English teacher. At other times, I've been a hacker, doing more-or-less every computer job at one time or another, mainly training and technical writing. My last project was documentation for [ext] FreeSWAN, a Linux implementation of IPsec.

My [ext] Erdos number is 5. I do not know my Shusaku number.

email: sandyinchina at gmail.com

This is a copy of the living page "Sandy Harris" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Pashley

Referenced by
13x13Board
MaterialBowls
EquipmentDimensions
ProtectTheMiddleO...
MaterialGoban
FreeHandicap
ComputerGoMusings...
UGSNameDiscussion...
Yunzi/discussion
UnusualMaterials
HowToWinAgainst9S...
HowToWinWithA9Sto...
ComputerGoAlgorithms
NumberOfPossibleO...
SevenAndSixStoneF...
SolvingGo/Discussion
ComputerGoMusings
PuttingAwayTheStones
WhoShouldPlayOnWh...
NineAndEightStone...

Homepages
BillSpight


Sanei

Path: Yasui · Prev: YasuiSanchi · Next:
PageType: Alias

YasuiSanei

Path: Yasui · Prev: YasuiSanchi · Next:
This is a copy of the living page "Sanei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Yasui


Sanetsu

Path: Honinbo · Prev: Sansa · Next: Doetsu
PageType: Alias

HoninboSanetsu

Path: Honinbo · Prev: Sansa · Next: Doetsu
This is a copy of the living page "Sanetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
Jubango
HistoricHoninbos
RyukyuanPlayers
TsuhakoGenju


sangen-basami

PageType: Alias Keywords: Joseki, Go term

PincerNomenclature

This is a copy of the living page "sangen-basami" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms


sangenbiraki

PageType: Alias

threespaceextension

This is a copy of the living page "sangenbiraki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ken
Velobici/Archive


Sangman

PageType: HomePage Difficulty: Introductory

Hi, I'm a relative newcomer to badook. I'll be going through the beginner's text, 행마의 기초 (The Basics of Haengma) by 조남철 (ChoNamCheol). I'll post any problems or diagrams that might be useful or interesting to fellow beginners.

This is a copy of the living page "Sangman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sania Mamleeva

Sania Mamleeva

One of the strongest female players from Moscow. Instructor of Go Federation (Russia): [ext] http://go.weiqi.ru

The author of some Go manga pictures. For example: [ext] http://goama.upstream.ru/gallery/albums/masterGo/normal_stars_1try_600.jpg [ext] http://goama.upstream.ru/gallery/albums/masterGo/normal_hand_girl_01.jpg

More manga pictures: [ext] http://goama.upstream.ru/gallery/thumbnails.php?album=44

This is a copy of the living page "Sania Mamleeva" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin
Manga


sanjubango

Keywords: Go term

Thirty-game match. See jubango.

This is a copy of the living page "sanjubango" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoldenEraOfGo
OtaYuzo
FavoriteMoment3
posting:133


Sanno Hirotaka

Keywords: People

Sanno Hirotaka (三王裕孝 Sannō Hirotaka, born 1940) is a Nihon Ki-in professional Go player who reached 9-dan in 1979.

This is a copy of the living page "Sanno Hirotaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SannouHirotaka

Referenced by
SegoeKensaku
ProfessionalPlaye...
NamesInGo
IntermediateJapan...
EarlyPlayInTheCentre
SegoeSPupils
WikiOrphans/Alias...


Sannohe Tomiaki

Keywords: People

Hoensha pro, reached 3 dan; active 1880-1900. Played postal go with Shuho and Kobayashi Tetsujiro.

This is a copy of the living page "Sannohe Tomiaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shuho


Sannou Hirotaka

PageType: Alias

SannoHirotaka

This is a copy of the living page "Sannou Hirotaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


San-ren-sei

PageType: Alias

SanrenseiFuseki

This is a copy of the living page "San-ren-sei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
44PointLowApproac...

Referenced by
JapaneseGoTerms
StarPoint
44Point
WhyDontWeOpenAtTe...
PlayAwayFromThick...
55Point
KomiGo
SidePatterns
SenseisGazette
TengenFuseki
CosmicStyle
TakeTheLastBigPoint
ThePowerOfTheStar...
AuctionKomi
ChineseGoTerms
OutOfPrintGoBooks
ADictionaryOfMode...
HowToAttack
SystematicJoseki/...
ProfessionalPlaye...

Homepages
Griffin
KLu
Neju


Sanrensei fuseki

Path: CentralLine · Prev: MirrorGo · Next: SanrenseiLowVariant
Path: OverviewOfFusekiPatterns · Prev: NirenseiFuseki · Next: YonrenseiFuseki
Keywords: Opening, Go term

Chinese: 三连星 (san1 lian2 xing1
Japanese: 三連星 (san ren sei)
Korean:

San-Ren Sei means roughly "Three star points in a row" in Japanese.

It is the name applied to the formation adopted by both players in the diagram below. This is one of the popular opening formations for Black in modern Go.

Its most famous supporter and promoter among the top professionals is Takemiya Masaki who almost invariably plays it as Black.

Opposing sanrensei

Here both Black and White continue from an initial nirensei and set up sanrensei formations on opposite sides of the board. Although this approach for White is possible, it is probably more common in actual play to see White use W6 to approach Black's formation at a.

Strengths and weaknesses

The sanrensei is an influence-based approach rather than a territory-oriented one. Black will tend to build large, relatively loose frameworks, that only turn into territory later in the game as the middle game struggle progresses. It by a natural process becomes a fighting approach as White is usually forced to invade Black's framework(s) in order to prevent them from turning entirely into territory.

Choosing the sanrensei is in a sense a narrower or less flexible strategy than moving around more speedily from a nirensei formation. Black concentrates his resources on only one side of the board and waits to see how White will try to handle the situation. Despite having played on only one side, Black should be ready to react in different ways to White's counter-plan.

Notes

  • It is possible for a sanrensei to turn into a yonrensei.
  • For dissenting opinion see High-concept opening myth. For recent evaluations on statistics, see the sanrensei files.

See also

  • Sanrensei simplest comments
  • Playing against sanrensei
  • Sanrensei versus hoshi-sansan fuseki
  • Takemiya-style sanrensei
  • Sanrensei, low variant
  • All Stars opening
  • Three star points, contact invasion
  • Beginnings of the Sanrensei

Path: CentralLine · Prev: MirrorGo · Next: SanrenseiLowVariant
Path: OverviewOfFusekiPatterns · Prev: NirenseiFuseki · Next: YonrenseiFuseki
This is a copy of the living page "Sanrensei fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SanRenSei

Paths
BigQuestionMark
44PointLowApproac...
CentralLine
OverviewOfFusekiP...

Referenced by
JapaneseGoTerms
StarPoint
44Point
MiaiInTheFuseki
NirenseiFuseki
WhyDontWeOpenAtTe...
GoTerms
PlayAwayFromThick...
55Point
KomiGo
SidePatterns
SenseisGazette
TengenFuseki
CosmicStyle
TakeTheLastBigPoint
ThePowerOfTheStar...
AuctionKomi
ChineseGoTerms
OutOfPrintGoBooks
ADictionaryOfMode...

Homepages
Griffin
KLu
Neju


Sanrensei simplest comments

Path: InvasionItinerary · Prev: PlaysAgainstLowChineseOpening · Next: Moyo
Difficulty: Beginner Keywords: Opening

Some very basic remarks about sanrensei.

3-3 invasion

Which side to block

If White invades directly at 3-3, Black should definitely block as shown.

Continuation

Black can be quite content with the standard sequence here. The black+circle stone is looking better and better placed.

Diagonal attachment

White approaches inside

For White to play an approach inside the sanrensei is somewhat better than the immediate invasion (except in cases where White's take on the framework theory of the overall position is that making one group live quickly is a good idea). If there is a chance to play at a instead that is typically even better.

Black's diagonal attachment

Now Black almost always plays the diagonal attachment, to set up an attack. This is the correct way to use black+circle. White's most reasonable continuations are at b and c, to form a small base.

See also:

  • Four star points box formation/ invasion discussion.

Path: InvasionItinerary · Prev: PlaysAgainstLowChineseOpening · Next: Moyo
This is a copy of the living page "Sanrensei simplest comments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Referenced by
SanrenseiFuseki
SidePatterns
ClosedSideClosedMind

Homepages
Geno


Sanrensei versus hoshi-sansan fuseki

Difficulty: Expert Keywords: Opening

Sanrensei against 4-4+3-3

This is one of the nirensei openings in which B5 as black+circle to make sanrensei is still in favour. Is it a or b next for White?

Approach from 3-3

W1 as an approach from the sansan corner is appreciably more common than at b, in pro games (perhaps 75%-25%). One reason why this may be can be seen at attach-crosscut in discussion of the follow-up on the top edge after the one-point pincer.

Follow-up after the joseki

If we hypothesise the same joseki in the lower right, White has sente but no specially good way to employ it to develop on the lower side. Eventually Black is likely to play B1, and White's 4-4 point may end up guarding corner territory only.

Approach from 3-3 (continuation)

Assuming W1 and B2, W7 can be at a, a territorial way to play, taking gote. Otherwise up to W9 is expected, though Black can then play a second pincer and White is under some pressure from Black's ippoji strategy.

Charles Matthews

This is a copy of the living page "Sanrensei versus hoshi-sansan fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SanrenseiFuseki
AttachCrosscut
TheSanrenseiFiles


Sanrensei, low variant

Path: CentralLine · Prev: SanrenseiFuseki · Next: TakemiyaStyleSanrensei
Difficulty: Expert Keywords: Opening

Third line variant

When Black plays black+circle, rather than at a, this looks a little odd to modern eyes.

This is however a possible formation: quite common before 1930 in handicap go, still used in pro games (Sakata liked it), and occasionally seen as an opening.

Capping play

White can play the capping play W1 to keep Black's framework under control. The two invasions at b are miai, so it is then harder for Black to take territory, while W1 obstructs very large-scale expansion in the centre.

Here the capping play looks somewhat like the strong group approach to limiting a framework.

Even game style

The continuation for White here is too slow for handicap go, but in even games this kind of gentle play is surprisingly effective sometimes. That assumes Black plays tenuki after the capping play - again, less surprising in an even game.

Charles Matthews

Path: CentralLine · Prev: SanrenseiFuseki · Next: TakemiyaStyleSanrensei
This is a copy of the living page "Sanrensei, low variant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine

Referenced by
SanrenseiFuseki
Cap
SidePatterns
FrameworkWorkshop


Sansa

Path: Honinbo · Prev: · Next: Sanetsu
Keywords: Culture & History, People

Hon’inbō Sansa

Honinbo Sansa (本因坊算砂 Hon'inbō Sansa, 1559-1623) was a famous Go player.

Sansa was the first head of the Honinbo house and the first Meijin, taking the name Sansa. Sansa was the rival of Kashio Rigen. He was also a strong shogi player. He was a Buddhist priest of the Nichiren sect and his dharma name was Nikkai. He lived in a temple pavilion called Honinbo from where he taught Go.

In a Hikaru no Go chapter, Kimihiro Tsutsui acts as Nikkai in a play.

Japanese: 本因坊算砂
= ほんいんぼうさんさ

Above picture from Nihon Kiin website.

Path: Honinbo · Prev: · Next: Sanetsu
This is a copy of the living page "Sansa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HoninboSansa
Nikkai
NikkaiHoninboSansa

Paths
Honinbo
GoHistory
HistoricMeijin

Referenced by
Meijin
Shogi
TripleKo
GoDokoro
HistoricHoninbos
NihonKiInHallOfFame
NakamuraDoseki
Tennozan
PerceivingTheDire...
KimihiroTsutsui
KashioRigen
HikaruOmakeBackgr...
NamesInGo
FamousGoGames
ProGameBackwardsG...
ShinFusekiPost
TheGameOfGoTheNat...
WhatGradeIsThisFu...
GoRival
JaredBeck/Develop...


San-san

PageType: Alias

33Point

This is a copy of the living page "San-san" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
JapaneseGoTerms
Joseki
Pincer
WhyDontWeOpenAtTe...
GoTerms
JosekiQuickReference
HowToRespondToKak...
AjiExample2
NamedPoints
SidePatterns
UnusualEnclosures
Aya
CommonGoTerms
JosekiRelatedLife...
44Point/Discussion
ShinFusekiHo
KoreanDominanceDi...
SqueezeTesujiInJo...
BQM15
44PointLowApproac...

Homepages
BruceWayne
Ferdi
KLu
Oryx


Santa C

PageType: Alias

Reuven

This is a copy of the living page "Santa C" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProblemsCom
TsumegoConvention...
KyuExercise37


Santa Clara Go Academy

Location:

3148 El Camino Real # 209, Santa Clara, CA 95051

Phone:

(408) 248-2423

Hours:

  • 11:00am to 8:00pm Sun-Thur
  • 11:00am to 11:00pm Fri-Sat

Information

Daily fee is $8, including a cup of coffee or/and a soft drink & teaching based on the availability of Mr. Chang Ho Lee (about 7D AGA). Mr. Lee is usually available between 11:00am and 3:00pm.

There are other attendees ranging from 4D to 9D (AGA).

Sunnyvale Go Club members pay only $5.

This is a copy of the living page "Santa Clara Go Academy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA


Santa Cruz Go Association

Keywords: People, Clubs & Places

The Santa Cruz Go Association is the AGA chapter for Santa Cruz, CA.

We have a permanent KGS room under Clubs -> Santa Cruz Go Association.

For more complete and up to date information (such as meeting times and location, our member list, handicap table and action-packed images) see [ext] http://kenn.frap.net/go/ and please contact Kenn at kknowles@ucsc.edu with any questions.

There are typically 4 to 10 players at club meetings.

SL pages for members:

  • Kenn Knowles

(Note: The old Santa Cruz Go Association under Richard Rumley, and the campus club founded by Harry Wang are defunct, and this club represents the merger of the two into an up-to-date AGA chapter)

This is a copy of the living page "Santa Cruz Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
UCSantaCruzGoClub

Paths
GoPlacesInTheUSA

Sub-pages
Discussion

Referenced by
GoAndGamers

Homepages
HarryWang
KennKnowles


Santa Cruz Go Association/ Discussion

Sub-page of SantaCruzGoAssociation

jfc: How does the Santa Cruz Go Association differ from the UC Santa Cruz club?

The meeting place and time of meeting are the same. Many of the players are the same?

regarding the AGA affiliation, does anyone at the club play games whose results are summitted to the AGA for rating purposes?

Kenn Knowles:The club founded by Harry Wang was merged with the Santa Cruz Go Association since he graduated, while I have started another club on-campus. There are a few players, including myself, that play with both. So far, no games have been submitted to the AGA that I know of, but a couple of players do have AGA ranks. Hopefully I will have an AGA rank soon too, and we can get a reasonable local ladder to keep everyone up to date.

This is a copy of the living page "Santa Cruz Go Association/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Santa Monica Coffee Cup

Santa Monica Coffee Cup

The Santa Monica Coffee Cup is an annual, AGA-rated tournament held in Santa Monica, California, at the [ext] UnUrban Coffeehouse on Pico Blvd. The tournament's name is a reference to the particular venue, which is a fun and artsy coffee house where the [ext] Santa Monica Go Club has been meeting for many years. First place winners are awarded a cup.

The tournament is three rounds, either knock-out or round-robin depending on how the groups play out, but with all players playing all three rounds. Standard Japanese rules and counting.

2008

The 2008 Santa Monica Coffee Cup was held on June 14, 2008, at the UnUrban? Coffeehouse.

2007

The [ext] First Annual Santa Monica Coffee Cup, organized by aokun, was held on June 16, 2007.

Results:

Espresso Division, eight players 4D-6D

Calvin Sun 6D, 1st place Stefan Kaitschick 5D, 2nd place Tony Emsenhuber 5D, 3rd place Wenhua Tang 6D, 4th place

Java Division, four players, 1D-3D

Jonathan Brown 2D, 1st place Yuliang Du 4D, 2nd place

Mocha Division, four players 1k-5k

Andrew Okun 2k, 1st place Jeff McLellan? 5k, 2nd place

Latte Division, four players, 8k-19k

Terry McIntyre? 8k, 1st place Larry Gross 17k, 2nd place

This is a copy of the living page "Santa Monica Coffee Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmericanGoTournam...

Homepages
Aokun
Buitenland


Santetsu

PageType: Alias

YasuiSantetsu

This is a copy of the living page "Santetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiHo


Sarah

PageType: HomePage

I play go mainly on KGS under a variety of aliases. I am about 18 kyu.

This is a copy of the living page "Sarah" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sarasota Go Club

Keywords: Clubs & Places

Sarasota, Florida GO Club.

Weekly Meeting Times

Borders Sunday 11:00 AM

Big E's Cafe" 2805 N. Tamiami Trail

Wednesday 7:30pm until closing.

Website :

  • [ext] http://www.sarasotagoclub.com

On KGS :

You can find us on KGS under 'Room List' -> 'Clubs' -> 'Sarasota Go Club (AGA)'

members :

(add your name to this list) (KGS name / real name)

  • JFR = John
  • Balance138 = Daniel
  • Lyst = Colin
  • dantheman = Dan
  • Alienhand = Ted
  • Fuzzylogic = Tristan
  • ToyaKoyo = Matt
  • Rabitz = Larry
  • kent1956 = Kent Secor
  • Ellimist = Scott Jankowski

This is a copy of the living page "Sarasota Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
Florida

Homepages
JFR


Saratoga Go Club

PageType: Alias Keywords: Clubs & Places

SanJoseSaratogaGoClub

This is a copy of the living page "Saratoga Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


sariyu

Keywords: People

Nick of a player who showed up on KGS for 3 days (12-14 july) in July 2003 and won against some high dan players. Has beaten both breakfast (twice now) and DKiller72 on even and not lost a game otherwise (though he hasn't played tartrate).

He commented on his second defeat of breakfast in Japanese, and said he is a 7-dan amateur from Japan. You can find these comments translated and with lots of variations [ext] here.

Unfortunately, it looks like he isn't coming back to play against the new strong players.

-- shushaku

This is a copy of the living page "sariyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSHighDanPlayers
MichaelsCafe

Homepages
KGSPeople
Runtt


saru-suberi

PageType: Alias Difficulty: Beginner Keywords: EndGame

MonkeyJump

This is a copy of the living page "saru-suberi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Slide
WikiOrphans/Alias...


Sasaka Shiro

Keywords: People

(b.1969) Nihon Ki-in pro, 7 dan in 1998.

This is a copy of the living page "Sasaka Shiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
YamashitaYorimoto


Sasaki Tadashi

Keywords: People

Sasaki Tadashi (佐々木正, born 1963) is a Nihon Ki-in professional Go player who reached 7-dan in 1998.

This is a copy of the living page "Sasaki Tadashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TadashiSasaki

Referenced by
SakataEio


Sasaki Tsuyoshi

Keywords: People

(b. 1977) Nihon Ki-in professional, 5 dan by 2005

This is a copy of the living page "Sasaki Tsuyoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IGSWorldRapidCham...
VictorChow
AmaVsPro

Homepages
Quicksilvre


sashikomi

Keywords: Go term

A sashikomi is a thrust into an enemy formation that touches three enemy stones.

Sashikomi

W1 is a sashikomi that threatens to cut at a or b.

In Nagahara's Strategic Concepts of Go it is also called insertion. The one above is used as an example for a probe:

Approach

Black just approached (tsume), threatening an invasion at a. White could defend at b, but has a better option: probe at c.

Inside connection

If Black connects inside, White defends and can later exploit the weakness (aji) at a.

Outside connection

If Black connects outside, White plays forcing moves (kikashi) until the weakness at a is gone, allowing White to grab the initiative (sente) and play 11 elsewhere.

This is a copy of the living page "sashikomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
FiveHundredAndOne...
Thrust
Spightonians


Satisfying Victory Discussion

Alex Weldon: What constitutes a satisfying victory for you? Obviously, some people like it when a huge fight develops and they win that way. Some people, on the other hand, prefer victories of finesse, rather than destruction. I fall into that category. For me, the most satisfying thing is if I can win a game against an equally ranked opponent by as large a margin as possible without killing anything big. If I can smoothly build big territories, and use some clever play to reduce my opponent's, and leave them in the dust without ever needing to resort to a complicated fight, those are the victories I love to play over in my mind again and again.

So... how about the rest of you? Do you prefer narrow victories or big slaughters? Force the opponent to resign, or play to the bitter end? Win by large-scale strategy, or complicated fights? Slight superiority on every move, or a single, brilliant tesuji at the critical moment?

HolIgor: There is a saying in chess that black chooses the opening. The kind of game you have to fight depends on the way your opponent plays. And the skills that you have to show in order to win may be quite different. You cannot have a win in a solid manner if your opponent plays daring and risky. Then you are forced to go for a kill. I don't know what kind of a victory brings most satisfaction. I know, however, that the least rewarding victory in the situation when you won because your opponent made an obvious mistake. Once I had a completely stupid win when my opponent lost on time just before making the final pass. He was leading a little.

It is interesting that when your oppponent played the game well even a loss can be satisfying. I noticed that Singaporeans like to challenge other Singaporeans on IGS. Having the Singaporian e-mail address I belong to the same pool. I remember that one Sunday morning I was challenged by a guy 3 stones stronger. We played 3 games (unbelievable) with me simply taking black. I lost all 3 of them but was very satisfied because of the quality of moves of my opponent.

Alex Weldon: I agree that the most frustrating losses and least satisfying wins are those where the game is decided by a mistake that is completely obvious to both players. I think part of the reason I like steady wins rather than big kills is because you generally get the impression that the game wasn't decided by one big mistake. When a big kill happens, one is generally left with the impression that a mistake was made at some point by the person who was killed (if they didn't make a mistake, they'd still be alive, now wouldn't they), and that takes away some of the pride for me, as the killer.

Of course, that doesn't apply when I played steady earlier on and got far enough ahead that the opponent was forced to make an unreasonable invasion that I successfully kill... then I feel that the game was essentially won before the invasion ever happened. That's different.

Bill: My most satisfying wins are those in which I recover from an early blunder. Winning despite a late blunder has an entirely different feeling, like I didn't deserve it. (Although that doesn't really make sense, because I must have built up a good lead in the first place.) Next most satisfying are those wins where my opponent thought he had won and can't understand how he lost. ;-)

Dieter: The kind of victory I prefer is an early knock-out, because winning a won game can really wear you out. On the other hand, gaining a certain advantage and maintaining it through the endgame is perhaps more satisfying afterwards, because your mental strength has been positively tested. The kind of losses we all hate are games which we consider favourable or even plain won, and suddenly we make a mistake far below our actual level. I thought this was also the kind of victory I like least, but recently it happened to me that an opponent resigned in a position that may have been slightly favourable for me, however containing a lot of aji. In a Championships game, I can be pretty loaded with tension and fighting spirit and all of a sudden my opponent released the pressure. The kind of loss I prefer is obviously a game in which both seem to have played up to the desirable standard but in the end the opponent turns out to be just that little thicker.

BobMcGuigan: The games I enjoy most are ones in which both players do well, with few big mistakes, and the game is close all the way through. I also like games where there are big "exchanges". I like games where I am challenged by moves or patterns I'm not familiar with so I have to think rather than respond from rote memory.

Charles Matthews I think of myself as a shinogi player, and am happy to win games by defending a weak group, leaving me ahead on territory. I also get satisfaction by punishing the opponent's shape mistake. If I could consistently combine those two things I would consider myself an amashi player, but I need to be a stone or two stronger for that.

Tamsin I particularly like beating "go bullies". The sort of higher-ranked player who comes out with brutal trick plays and tries crudely to prevent you from obtaining either territory or living groups, because he considers that winning is his by right and that you are an easy kill. When I stay calm (important for dealing with this kind of oppponent) and play the proper moves, it is immensely satisfying to see their positions crumble away as the game progresses, and to watch them try ever-more-desperate gambles.

SnotNose: In addition to winning hard-fought, well-played close games, I find it particularly satisfying when I finally beat a player who has beat me many games in a row. Similarly, I'm most proud when I finally beat a stronger player down a stone. It's times like these when I can bask in the delusion that I've actually improved.

Tamsin: As of now, 8 October 2003, I'd find any kind of victory satisfying. I have got about a stone weaker since this time last month and I simply cannot win games at the moment. When somebody told me that "you win some and you lose some", I had to reply "I lose some and I lose some". :-)

kokiri I'll even settle for losing the sort of game bob talks about - I enjoy most the games that throw up something that makes me think, but that I feel i can understand - too often I seem to get lost in the details.

That said, nothing powers up my concentration like arrogance from my opponant, real or perceived. I once played someone who said, laughing, at the start 'you can only take 9 stones.' It was quite satisying when 2/3rds of his stones died.

AndyPierce: I enjoy playing white and winning without having to use the komi. Winning within the bounds of komi to me feels like failure.

(Hicham): I enjoy games where neither side has made silly mistakes (for our level). I especially enjoy games where my general strategy works.Like when I play double san-san with White and keep believing in my points and play a good yose, and remain calm untill the end and prevail. Or when I play moyo strategy, my moyo takes on Takemiya-ish proportions, because I made daring moves and gave away a lot of points and in the end win cause my influence is too strong for my opponent to invade or reduce enough. Winning through fights feels a bit less satisfying. Winning 'cause your opponent made a mistake or lost on time really doesn't feel as gratifying.

This is a copy of the living page "Satisfying Victory Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ScartolVsOldskyma...


Sato Akira

Keywords: People

Sato Akira (born 1950) is a Kansai Ki-in professional Go player who reached 3-dan in 1985.

This is a copy of the living page "Sato Akira" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShiraishisPupils


Sato Fumitoshi

Keywords: People

(b.1958) Nihon Ki-in pro, 4 dan in 1987. Promoted to 5-dan in October 2005 for winning 70 games as a 4-dan.

This is a copy of the living page "Sato Fumitoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OkuboIchigen
GoNews/October200...


Sato Kaoru

Keywords: People

(1934-2000) Nihon Ki-in pro, 6 dan in 1969.

This is a copy of the living page "Sato Kaoru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IyomotoMomoichi
NamesInGo
SystematicJoseki5...


Sato Machiko

Keywords: People

(b.1949) Nihon Ki-in female pro, 2 dan in 1981.

This is a copy of the living page "Sato Machiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo


Sato Masaharu

Keywords: People

Sato Masaharu (born 1947) is a Nihon Ki-in professional Go player who obtained 9-dan in 1986.

He was a student of the Kitani dojo.

This is a copy of the living page "Sato Masaharu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
44Point33Invasion...
44Point33Invasion...


Sato Mikio

Keywords: People

(1926-1996) Semi-pro player and go reporter; 4 dan in 1978.

This is a copy of the living page "Sato Mikio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwamotoKaoru


Sato Shuseki

Keywords: People

Honinbo pupil, 1 dan in 1834 and 4 dan in 1862.

Inagaki Kanetaro was his pupil.

This is a copy of the living page "Sato Shuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils
InagakiNissho
InagakiKanetaro


Sato Sunao

Keywords: People

Sato Sunao (1924 - July 8, 2004) is a Kansai Ki-in professional Go player. Sato had reached 9-dan in 1963.

Yuki Satoshi, Izumo Tetsuya, Maeda Ryo and Furuya Yutaka are his pupils.

This is a copy of the living page "Sato Sunao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KansaiKiInChampio...
HosokawaSPupils
2005GoodwillRengo...


Satonushi

Keywords: Culture & History, People

Yara no Satonushi. Ryukyuan player who visited Japan in 1710.

Ryukyuan players

I think this player's name should be more accurately spelled as "Yara no Satonoshi". There's a good story about him included in the book "Appreciating Famous Games".

BobMcGuigan

This is a copy of the living page "Satonushi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YaraSatonushi

Referenced by
AppreciatingFamou...
RyukyuanPlayers


Satoru Kobayashi

PageType: Alias

KobayashiSatoru

This is a copy of the living page "Satoru Kobayashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Satoshi Kataoka

PageType: Alias

KataokaSatoshi

This is a copy of the living page "Satoshi Kataoka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Satsugen

Path: Honinbo · Prev: Hakugen · Next: Retsugen
PageType: Alias

HoninboSatsugen

Path: Honinbo · Prev: Hakugen · Next: Retsugen
This is a copy of the living page "Satsugen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo
GoHistory

Referenced by
Jubango
HistoricHoninbos


Savannah Go Club

Keywords: Clubs & Places

[ext] The Savannah Go Club meets at the Books-A-Million on Abercorn every Tuesday @ 7:30 pm.

UPDATE: As of September 2004, all meetings have been relocated to the Memorial College Center at Armstrong Atlantic State University. For current meeting times and days, please send email to stanfoja@mail.armstrong.edu.

The Club currently has about 15 members, of which about 8 show up on a regular basis.

The Club is an official [ext] AGA chapter also associated with Armstrong Atlantic State University.

Our Club President is Greg Geller (AGA 2dan).

If you live near the Savannah area and would like to learn about this great game, we would love you to join us.

See Also

Go Places in the USA

This is a copy of the living page "Savannah Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Homepages
Doulos
NoelHerradura


Saying Hi

Keywords: Online Go, Humour

When playing go on the internet, on of the most pressing questions that can face a player is. whether or not to say "hi". To one s opponent. This has been the cause of much consternation on KGS and other servers alike, but just what is the correct etiquette for "saying hi" on the internet?

Take KGS for example, The English room is surely the biggest room yet there are many countries and languages represented, so is it rude to say hi? Saying "hi" assumes one must be an English speaker and therefore asserts cultural imperialism, from the get go on the game. So what should be done? Here are some Examples.

19x19 diagram

In such a situation as the one noted above, it would not be wise for black to say "hi" or even "hello" to his/her opponent. white is clearly either a sandbagger or a buffoon and so encouraging communication would surely be an unwise strategy.

It would seem that white is winning in this example and that black has made a desperate mistaken, however, closer inspection will find that Black is actually ahead by 30 (moral) points. White has mistakenly failed to answer black's "hi" and will subsequently be left with no other option but to resign in shame.

(A similar example from a KGS game: [ext] http://files.gokgs.com/games/2006/10/30/JMEdwards-Dothack.sgf)

The one exception is yahoo's go server. If someone were to say "hi" to you there then your best course of action would be to resign in disgust.
So what of the language in use? How should we go about choosing? The simplest answer would be that every player uses his/her native language, but this rarely seems to happen. Instead everyone says hi, except the French who always say "bonjour/salut", as they don't want their beautiful language being sullied, and who could blame them? Perhaps a kindly soul could put a list of "interntational hi-s" in order to aid international friendship.

international hi-s
English hi/hello
Japanese onegaishimasu/ konnichi-wa
Chinese Ni hao // nimen hao // dajia hao (pl.)
French bonjour/salut (not!: salut salaud) there was a typo
Polish witaj/dzien dobry
Esperanto Saluton
Russian zdravstvuitye/ dobri dyen
Northern German: Moin moin
High (Middle) German: Tag/Guten Tag
Southern German: Gr�β Gott (wenn Du Ihn siehst)
Freistaat Bavaria/Austria: Servus (deep voice necessary)
Hollandia: Gooie dag (d���g , when you go away; also : dooei)
Belgi� (Belgium): Goede dag/Hallo/Hoi (you can use the Holandia greetings, but in most cases, they won't be appreciated)
Danish: Hej

minordemon: What is Hollandia? Do you mean Nederland (the Netherlands)? If so I would advise to use the Belgian terms, which are propper Dutch. The Dutch are quite informal, so you could start with Hallo (neutral) or Hoi (informal). Goede dag is usually a bit too formal.

tderz: How is that: ?
black+circle, white+circle
white+circle, black+circle (very practical on Servers other than Senseis)

I think the best thing however would be to start a trend of typing an international internet go greeting. Some clever chap or chapess could think of such a symbol and we could all use it.

Hu: Type something reasonable like "Hi" or "Nihao" or "Kon" or "Salut" and it will likely be interpreted in a friendly way and responded to as such with a similarly reasonable greeting.

See also: Useful phrases in other languages

This is a copy of the living page "Saying Hi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoodHabits


Sazn

PageType: HomePage

I have been playing go since 1994, when my parents sent me to a local Kiwon at the age of 8. I visited it and didn't think of it that much, to me it was just another tutor place. I stopped playing at 1996 at 15gup. I forgot much of it and started replaying in the year 2000 when I saw bunch of middle-age korean men playing it one day. I believe I can play at 10gup level now, although I have never been to a kiwon since. My weak points are middle game, ending plays, and fascination with maek. And pretty good for my gup ranking in poseok and jeongseok.

Evand: Sazn, I thought the problem that was here was rather interesting. Could you repost it somewhere else if you'd rather not have it on your page?

unkx80: That problem is Hitachi Number 9.

This is a copy of the living page "Sazn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Haengma/Discussion
35Point33Approach
BQM30
44PointStaircaseJ...
TaishaFiveWayJunc...
44PointLowApproac...
HuBimSu
BQM105
Endgame/Discussion
FunkyChickenFuseki


Sbaguz

PageType: HomePage

Hi, I'm from Italy and I love japanese traditional culture, mainly Aikido and, of course, Go. If you know italian language, please visit my home page [ext] http://spazioinwind.libero.it/culturatradizionalegiapponese/index.htm .

;)

[ext] http://kgs.kiseido.com/servlet/graph/sbaguz-it_IT.png

This is a copy of the living page "Sbaguz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Aya
DontAttachWhenAtt...
CompareGoToChess/...
GoPlayingPrograms...
TurboGo


sbszine

PageType: HomePage Keywords: People

Currently reading Graded Go Problems For Beginners, Vol 3 and Hikaru No Go Vol 9, and trying to understand some old 80s issues of 月刊　碁ワールド. The Beginner Exercises are good reading also.

I'm going to Japan in December to visit the Nihon Kiin and other cool places. While I'm snowed into my ryokan I'll watch some TV go.

Here are some tsumego from my games.

Rank

  • 10k Australian Go Association or thereabouts
  • 10k KGS ( [ext] graph)
  • 16k DGS ... on a good day ( [ext] graph)

Tournaments

  • 2007 Dragon Tourney
  • boardgamegeek.com tourney

My Go Books

  • Go For Beginners
  • The Second Book of Go
  • Graded Go Problems For Beginners, Vol 1-3
  • Lessons In The Fundamentals of Go
  • Opening Theory Made Easy
  • Tesuji
  • Liping Huang's Problem Series, Vol 1
  • The Master of Go (Meijin)
  • The Girl Who Played Go

Things I Need To Remember If I Ever Want To Get Better At This Accursed Game

  • Sake Bottle != Horse Head

To Read On SL

  • This thingo on counting that I should look at when I get a moment.
  • ZGo doco, for putting some games on teh intarwebs.
  • HowDiagramsWork

This is a copy of the living page "sbszine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
tsumego

Referenced by
KGSRooms/BoardGam...
DragonTourney2007...


sbszine/tsumego

Sub-page of Sbszine

Some tsumego that arose in my games.

Black to play

This one is a bit of a placeholder, in that there's probably no solution. But at least I can tinker with some diagrams.

This is a copy of the living page "sbszine/tsumego" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Sbszine


Sc4rM4n

PageType: HomePage

To be brief (for the moment) :

I'm a complete novice and have only ever played on the net (MSN as eurojohns316) so I may turn into a pest with questions :(

I'm 45 years old and I have been many things (mostly quite boring things) in my time. Ive always loved games, but mostly very lowbrow things like risk/diplomacy/monopoly etc. I've recently stopped playing AOK/AOC and found Go almost by accident. I really like the fact that it is a game with great subtlety and that it has so much scope for analysis and study. I never really liked chess for some reason.

I also love this open edit idea. It is a very beautiful concept. hello

This is a copy of the living page "Sc4rM4n" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoEyesCanDie
GoLimericks
GoAndEthics


SCAGA

Keywords: Clubs & Places

The Space Coast Go Association is an official AGA Go Club for the "Space Coast" (Brevard County, Florida)

On KGS :

You can find us on KGS under 'Room List' -> 'Clubs' -> 'SCAGA'

links :

  • [ext] http://scaga.org/ Go to find current meeting information (and more!).

members :

(add your KGS name to this list)

  • rokkitsci (SCAGA president)
  • billator
  • Carcer
  • Ellimist
  • JFR
  • Mobara
  • mwd?
  • blipo
  • phalanx0

See Also

Go Places in the USA

This is a copy of the living page "SCAGA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
Florida

Homepages
Blipo
JFR
Phalanx0
Rokkitsci


Scartol

PageType: HomePage

I'm Eric Piotrowski, a teacher, writer, and Go fanatic in Madison, Wisconsin USA. I'm currently 7k on KGS.

I have some 3D Go art (and Hikaru no Go wallpaper) online at [ext] http://www.3dgo.org
(On 8 February 2004, the following three images were added.)

If you like the artwork, check out [ext] The ArtOfGo Online Shop for shirts, mugs, and other items featuring the images. In July 2004, I added some excellent new images, including a low-cost t-shirt, a stylish new Baduk-symbol travel mug, and a flashy Go-symbol messenger bag.

I am also a member of and the webitor for the [ext] Madison Go Club.

If you're new to Go, please check out my Flash introduction: [ext] The Wonderful World of Go. I'm also offering weekly lessons in the KGS Teaching Ladder.

SL Pages for which I was initially responsible:

  • ScartolVsOldskyman2003 - Featuring an impossible kill
  • Scartol's Go Musings - Random thoughts and emotions
  • ContinuumOfSecurity
  • BeginnerFrustrations
  • /Philosophy of Go - Zen in particular
  • MacintoshGo
  • TeachingGame44
  • TeachingGame22
  • GetSoCaughtUpInAGameDuringLunch...

You can email me at [email] eric@etan.org. Also hear my music, read my stories, and peruse my blog at [ext] http://www.fbesp.org

P.S. I like to play around in Photoshop.

This is a copy of the living page "Scartol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
PhilosophyOfGo

Referenced by
IGS
Pincer
KGSTeachingLadder
GoProblemsCom
Overplay
GradedGoProblemsF...
TheBambooJointMay...
TesujiTheBook
MaterialGoban
TeachingGame
Joseki/Discussion
SLCopyright/Discu...
RectangularSixInT...
StrategicConnection
ContinueWhileDoze...
KGSTutors
JapaneseNameSuffix
Planiverse
Alak
Review/Discussion

Homepages
Frs
GralAnibal
KGSPeople
WarEagle


Scartol School

Unfortunately, the life of a full-time high school English teacher simply doesn't allow me to offer these weekly classes at present. Hopefully I'll be able to start them up again in the summer.

Sorry!

While I feel a bit odd teaching lessons for a game I haven't even come close to mastering, I've begun offering free weekly lessons in the KGSTeachingLadder. Hopefully I can pass on some useful information to newer players.

We meet every Wendesday at 5:00pm EST (10:00pm GMT) in the KGS Teaching Ladder room. My comments are geared toward players in the 15-25k range, but everyone is welcome to participate.

Our first meeting was a big success, and I hope we can continue to have such a great crowd. I was a bit surprised to see some dan-level players (and others stronger than myself), but it was good to have different perspectives on the questions that were asked.

If anyone would like to request specific areas for study, or ideas for future lessons, please post a note here.

Thanks to all involved and I hope to see you on Wednesday!

-- Scartol

This is a copy of the living page "Scartol School" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder


Scartol's Go Musings

9 May 2004

Sometimes I feel as though Go is ruining my life.

I do play many unranked games, and I become just as frustrated when I play poorly during those games, too. When I play poorly at the local club (where rank doesn't really exist, except for purposes of handicap), the rage stabs my brain just as viciously as it does here at home.

For my first six months of Go, the game was pure pleasure. I was frustrated sometimes; but whether I won or lost, I always returned to the board with joy and hope. Now as I sit in this wretched slump, I can approach the table calmly -- but I inevitably leave it with rage and fury.

I play too quickly. I fail to make necessary defensive moves. I play stones full of pride. Then when the pain returns to punish me, my eyes burn with anger.

This anger affects my interpersonal relationships, my level of contentment -- people tell me "it's just a game," but I don't believe that anymore. It is for this reason too that I cannot walk away from it.

I want those carefree afternoons back, when I could sit at the computer for hours any play game after game after game. Now I play one game and dream of smashing things.

How pathetic.

WilliamNewman: To the extent that you can control your feelings, I'd suggest just not being too desperately competitive, since for me and many other people life is nicer with less stress; but more realistic metaadvice is that the extent to which you can control your feelings is probably small, they're there and you have to live with them.:-| (In fact, to the limited extent that you can control your feelings, telling the "how pathetic" voice to shut the heck up might be the easiest...) Then, to the extent that you want to win -- motivated by desperate frustration in your immediate case, but this applies for other motives too -- I'd recommend the usual (0) practicing life and death at least 1 hour per week and preferably 2-4 (certainly the first thing I would do if I were motivated to improve), and also (1) reading two books not listed in your earlier article, _Attack and Defense_ and _The Endgame_, and, if you're not doing it already, (2) getting a stronger player to review at least one game of yours per week. (Depending on your circumstances, you might just pay a pro who's good at teaching; IIRC that's on the order of $30 per commented game.) Then likely you can patch over your aggravation problem by getting a stone stronger every six weeks or so at least until you reach 1-3 kyu, at which point you can look for other solutions. ("Maybe the horse will learn to sing.":-)

27 February 2004

I've got a quote from Charles Matthews in my KGS profile about how worrying about rank is understandable but deplorable. So why does it hurt so much when I lose a game online? I haven't played on KGS for a while, so after being at 7k for many months, I dropped to 8k and my rank has been floating up from 8k to 6k. I've also acquired a (?). Recently I've tried to get rid of the (?) by playing some games; I beat a 6k, so I felt really good. (Apparently my skill has been rising along with my rank.)

Tonight I gave an 11k four stones in a ranked game. I figured I'd win and cement the rank into place. It was an intense fight, but he ended up chopping through one of my groups and stomping me by 20 points. My rank dropped back to 7k -- right where I started.

I know it's silly to get caught up in this rank business, but it's very frustrating. I know what I did wrong (didn't get out into the middle early enough), but I can't shake the irritation that surrounds the game.

Deep breaths. Let it go.

Dieter: If you are convinced that rank musings are counterproductive and silly but just can't help but worrying about it, why not consider playing only free games and play unranked players. This way you'll find out whether it's the loss that frustrates you or the rank of the person defeating you.

If you can't bring yourself to play unrated games, then admit to yourself that rank is very important to you. There's no shame in putting rank above Go skill. You don't have to agree with people who tell you rank isn't important, although I do think so myself.

21 January 2004

Some people have asked me what books I've found most useful. So here's a list of the books I've read. I figure maybe I could do some armchair reviewing as I go through others.

  • LearnToPlayGoSeries: While working at Borders, I decided I wanted to learn what Go was about, and these books were how I did it. Very friendly to newbies; informative and interesting to read. She even wrote back when I sent her an email.
  • LessonsInTheFundamentals: The second book I remember reading. Also entertaining, but much more intensive. It's exactly what it says -- fundamentals. Gotta crawl before you can walk.
  • OpeningTheoryMadeEasy: I'd put this in the same "must read' category as Fundamentals. Well written and simple, but not simplistic.
  • ElementaryGoSeries: I've clambered through most of these over the past two years -- Tesuji and Life & Death stand out most in my mind as being helpful. Attack & Defense was my most recent text. They're good, but very very dense. I expect to re-read them soon.
  • GradedGoProblemsForBeginners: I went through Volume 2 of this book once upon a time, and I remember feeling pretty good about being able to solve most of them. A good resource, but it seems like [ext] goproblems should be able to provide the same basic service.
  • GetStrongAtInvading: I'm re-reading this at present, and it makes much more sense where I'm at now. How much I've learned in a year! I haven't read any of the other books in the series; I'm not exactly in love with the format.
  • The 3-3 Point Modern Opening Strategy: I was elated to find this for sale used at a book shop in San Francisco. And yet I don't know that it's too essential of a book. It helped me understand how a 3-3 play can work to open with, but I just don't do it much. Maybe I should play around with it for a bit.
  • KatosAttackAndKill: This book is a lot of fun, but I don't know that I'd really call it practical. It spurred me to achieve my infamous impossible kill, but it's more interesting than useful.
  • ReducingTerritorialFrameworks: I was told not to read this until I'm stronger, but it was pretty helpful. The discussion of capping moves and standard responses alone was valuable enough to make it worth the read. As with the Elementary series, it's dense and I'm going to have to re-read it.

I got a good idea for a new 3D work tonight; hopefully I'll be able to make it happen sometime soon.

14 January 2004

I haven't been playing many even games lately. Most of my play has been against students. I've developed a tactic for discouraging play that is too close.

I lost a big group tonight; no matter how hard I try to avoid the frustration, I always get very steamed by such losses. The worst part is that I could have lived, but I got greedy and lost everything.

I should make a tally of every time that happens. I could keep it with me and glance at it during games when I'm tempted by the demons of avarice.

25 November 2003

I've begun working in Bryce 5.0 (I had been using 1.0). A taste of what's to come is now available at [ext] ArtOfGo.

21 November 2003

I've started work on a 3D Go animated movie. You can see a tiny little teaser at [ext] ArtOfGo.

8 November 2003

I've finally reached an equilibrium of sorts on the goban.

I've been playing lots of Go with my students at school (I'm a high school English teacher). Seeing their enthusiasm and showing them the ropes has helped me realize just how far I've come in the two short years I've been playing. It's still frustrating when I lose, especially in even games. But I recognize that I've got lots of skills and I understand many of the game's concepts.

Meantime, I've been making some new Go art. Check it out at [ext] ArtOfGo.

23 October 2003

Two months later and very little has changed. I'm still losing quite regularly -- I win many games where I give large handicaps (4+), but it's been weeks since I've won an even game.

Part of this, probably, has to do with the burgeoning Go club at the high school where I teach. Each day I play three teaching games. On the one hand, this has helped my life and death skills, insofar as I am looking more keenly at how to murder the groups that I inevitably split up on the board.

But the downside is that I have to assume that my students won't realize that many of my attacks are bluffs. Ergo, the "try this and see if you can get away with it" mindset carries over into my even games.

Tonight my opponent saved a very badly wounded group inside a big territory of mine because I made one stupid mistake at the end of the game. I would have lost anyway, but I wouldn't feel so stupid. The worst part is that I thought for five solid minutes about the move before I made the mistake -- so it wasn't the usual rapid play that was to blame. I just didn't read it out carefully enough.

Sigh!

Oh well, tomorrow's another day. At least I can consistently win against a nine stone handicap -- it shows that I've got some kind of skill, even as my KGS rank oscillates in perfect periodic harmony between 8k and 9k. I think I'm matching the regularity of the planet's tides by now.

28 August 2003

I'm still losing, but I've been busy with other stuff so I haven't paid it too much mind (lost last night by 20 points, but it was okay because I played fairly well and made two kills -- so i was happy)..

The reason for this post is: I've finally done a piece of Go-related fiction writing in my Matrix blog: [ext] http://www.fbesp.org/psychle/archive/2003_08_01_archive.html#106210599947712870. Enjoy!

24 August 2003

As I play, I am pursued by the demon of greed.

I am thrilled by my potential for destruction, and it blinds me to the realities of my own weaknesses.

I chase the hungry ghosts on the board, reaching for places that don't exist.

I create delusional possibilities and fail to recognize them as delusions. I predicate my strategy on a dream, then refuse to awaken.

I confuse flexibility with aimlessness. I forfeit one plan for a second and then a third, and lose them all.

I am trying to change.

19 Aug 2003

I'm in another slump. Part of it is that I'm playing too quickly (the fan helps a little, but not enough, apparently), but I can also feel myself becoming less sure of myself in some situations -- which usually means my horizons are broadening and I'm considering new moves (a step toward growth, I'm told).

I know the healthiest thing would be to take a break (avoid playing again tonight, even). But I won't -- I'll continue playing online, I'll probably play too quickly due to my burning desire to break the losing streak, and lose even more.

It's true that recognizing one's problems is half the battle -- but once you've done that, the other half becomes the whole.

27 July 2003

I stayed up until 6 AM last night making new [ext] 3D Go art. Go look at them.

I won two games tonight at a friend's house by resignation. Woo! I'm playing more slowly and carefully -- you know, that helps! Who would have thought? When playing online, I've taken to holding a fan in my right hand. I'm still playing too quickly and making silly mistakes, but I've slowed down a lot.

And finally tonight: I purchased an excellent cartoon book this weekend called The Tao Speaks, an interpretation by Tsai Chih Chung of the Tao Te Ching. In the first section (presenting the basic ideas), the importance of focus, dedication, and antisuperficialism is shown with a cute fellow playing Go. Someday I'll scan it in and upload it.

24 July 2003

Last night I went to the [ext] club and went virtually undefeated for four games. (I say virtually because I only lost playing white against 7 handicap stones and overplaying like a madman.) Needless to say, I was on top of the world.

Today I played an abominable game wherein I resigned after many, many blunders that I could have avoided with three seconds' worth of thought. In frustration, I have created the following warning sign, and pasted it at the top of my monitor. Perhaps it will help me to avoid racing through my online games.

Do other people do the same thing (Play too quickly online)?

Andrew Grant: Absolutely - it's one reason why I've given up on internet go (except for Dragon, which is turn-based). I think playing too quickly is commonplace on the real-time servers. I suspect that this tendency can hamper the progress of those who can only play online due to geographical isolation etc. Are there any examples of people reaching high-dan level without ever having played over-the-board?

Charles Ummm - would KGS 5 dan count? Not quite the exclusive club it once was, I think. (Reasons become clearer to me, since KGS wants to align with AGA ranks, and the AGA - according to stuff posted on SL - regards sandbagging as more serious than overgrading.)

The AGA tournament system prohibits sandbagging. One is not allowed to enter a tournament at a rating below the one assigned due to past tournament results. However, one is free to enter at any higher rating. The only limiting factor is the discretion of the tournament director. Serious sandbagging does occur however. There are those that improve much faster than their tournament rating.

Anyway, it is obviously correct that server go has its thrash side, which can be detrimental.

Tamsin: Have you looked at How To Avoid Blunders? The squeeze ball method might suit you.

Scartol: Yeah, I saw that and I tried it for a little while, but it just felt weird, and when capturing a second-line stone, for instance, I couldn't bring myself to wait between obvious moves. Then when something non-obvious comes up, I still just race into it. I feel like the squeeze ball is a kind of placebo at this point, which substitutes for my willingness (or rather, lack thereof) to slow myself down. Like putting speed bumps on a street and having the driver (me) race over them anyway. Eventually it will catch up with my suspension, but all I can see is that finish line.

The crazy thing is that there really is no benefit to playing quickly, aside from a tiny psychological advantage that may or may not be gained. I know this in the back of my mind, but when I start clicking, all I can see is the speed. I'm like those people in 2 Fast 2 Furious.

Charles Actually, I do recommend making a game record - one of the few things that has helped me in practice (the others are (a) no coffee and (b) drink water).

8 July 2003

I wish I could report that I've made some kind of progress since writing my last entry, but alas, the reason I'm writing now is to vent the incredible rage and frustration I feel as a result of the game I just played.

My opponent invaded a moyo I had built on the bottom, and took it all away when I responded poorly. He also split me up on the left and when I challenged him in the endgame, he chomped up more of my territory. I lost by 40 points.

In two hours, I'm supposed to go and celebrate a friend's birthday -- so between now and then I have to find a way to expunge this putrid anger that I have inside of myself. I hate feeling like this; the fear of this feeling causes me some serious trepidation on the board lately. I get scared that I'll lose big like this, and get angry at myself, so I tremble when I sit down to play.

Several months ago I took a week-long break from Go because I couldn't deal with the self-imposed pressure. I wish I could step back and remember it's just a game. But when I screw up as badly as I did tonight, it feels like much more.

Let it go.. Let it go.. No attachments. Sigh.

Rich: Even Kageyama warns against getting this way (I was just rereading the book for about the 20th time). Sitting at the board, terrified of what your opponent's going to do to you, dreading the invasions... Strangely, I'm the opposite - if I lose, I want to get back and play some more. If I win, I don't want to spoil the good feeling of the victory by losing, so I stay away.

I think go allows much more of your personality to come through than many games, so a loss feels more of a personal failing. Not wanting to sound too 'Dr. Phil', but perhaps you can take some lesson away about how you deal with setbacks in general?

Scartol: The interesting thing is that I generally do okay with losses. The key here is that, even if I lose, I don't get upset -- indeed, after I wrote the above, I played two games with 7k opponents and lost each by 15 points, and felt great. Why? Because I played relatively well. It's only when I make a really stupid bonehead error because I don't think before each move that I get so frustrated.

Anyway, I'm feeling much better now after my two bonehead-error-free losses. Thanks for the feedback, Rich. Good to know someone's reading this babbling. =)

22 June 2003

Tonight at the social gathering of players here in Madison, Wisconsin, we watched the episode of HikaruNoGo wherein the Chinese player (I forget his name) lectures Isumi-san on controlling his emotions on the goban. I realized that this is my #1 problem -- in both the negative and the positive.

When I lose a group, I have difficulty recovering -- I've done it; last week I lost a huge group and still kept it together enough to win the game. But in general my confidence drops when I lose a fight or a group -- and it affects my play greatly.

But the flip side of this is that I get cocky and overconfident when I win a fight. Go is the only activity/game I've ever played that has this effect on me; usually, I can take my victories in stride. But when I capture something on the goban, I get such a rush that I lose sight of the rest of the board.

The corollary problem here is that when an opportunity for such a capture arises, I lose sight of the whole board and zero in on the local fight. If I win the fight (maybe 25% of the time if I'm lucky), the rush of that is enough to satiate me when I lose -- which I usually do. If I lose the fight, I've usually spent all the rest of my influence capital, and ruined my position on the board. This is the #1 thing I need to work on right now.

My other problem is premature invasion. I feel nervous if my opponent (especially a stronger opponent) makes a large moyo, and I feel the need to get in there before it gets more solid. I need to work on recognizing how shimaris can be as valuable as invasions (or is that in ControversialStatements ?)

I met a guy on KGS tonite who said he really enjoyed my posts, so it's nice to see some organic response to my ramblings here. Hello to you if you're reading this, sir.

That's it for now..

7 June 2003

I got my shirts today -- yay! I especially like the Hikaru fanshirt. I expect it will be a big hit at the club.

In a game I played last night, I happened to kill a big group and my opponent resigned (I say "happened to" because it wasn't intentional until about four moves before the kill -- I was just push, push, pushing along and suddenly I realized I had cut off a big chunk with only one eye).

Now, I've never done crack, but I can't imagine that the thrill there is nearly as rewarding as the feeling I get from a game like that. Someone in the Wings room said he prefers to win games "without having to kill big groups." Pfff.

Of course, after a win like that (especially in the evening, when I'm getting tired), I can't play another game because if I lose, the high will evaporate. I don't think there's any question about IsGoAnAddictiveDrug.

Got an email from a guy at the BGA who wants to put some [ext] ArtOfGo images on a CD they distribute. Hooray! (That's more support than I've gotten from the AGA, grumble grumble..)

3 June 2003

I got 2 new books from Kiseido today, and have begun devouring Attack and Defense by Ishida and Davies. I like the series (Elementary Go Series) because each book seems to reorient my thinking in a way that makes me wonder "How was I seeing it any other way?" Otake Hideo's book did the same thing.

I added a new shirt to the [ext] ArtOfGo Shop the other day. It's a Hikaru fanshirt, and I ordered one straightaway. I hope it gets here tomorrow so I can wear it to the club and be the epitome of Go hipness.

25 May 2003

Inspired by the blogs of DougRidgway and Hyppy, I've claimed this space to keep track of some random thoughts about the Great Game. I don't have enough faith in my ability to update (I've been lax in even reading the RecentChanges lately) to call it a blog, so instead it's the more elegant-sounding Random Musings (cue warm strings).

As an English teacher in a public school, I've grown used to teaching to students who (outwardly at least) don't give a damn about what I've got to say. So participating here and at the GTL has been alarming -- my "students" actually listen, and sometimes even respond! Glory be!

So, I hope to use this space to continue with my preaching (see Scartol, et al. in WhatItMeansToBeASensei, CommunicatingWithIdioticAbbreviations, etc). Feedback is encouraged, although I can't promise any sort of timely response. [email] Email is the best way to contact me.

  • [ext] ArtOfGo

I got my first order at the [ext] Online Shop that wasn't from me! Huzzah! I received my first item yesterday, the large mug with the Bamboo Joint image. The quality of the image was excellent, although there was a slight red tint to it. So I called Cafe Press's customer service, and they're sending me another mug for free, saying it was probably a one-time mistake. I was impressed!

We're up to 18,000 hits on the art page; I'd like to make 20k by the end of the summer. I often wonder if the majority come for the 3D art, or the Hikaru wallpaper. Maybe I should put them on separate pages each with its own counter.

I haven't made any new pix for a while, mostly because I've run out of ideas. I could do more joseki, but I can only get so excited about doing variations on the 4-4 corner approach. Ideas, please!

Hikaru79: Heh, ever since seeing your site for the first time about a month ago, my desktop hasn't had anything on it but 3D go art. I must say, your work is truly amazing! ^^

If you are out of ideas for new images, may I suggest doing another half-completed pro game, like the one on "Kato's Attack and Kill." That one graced my desktop for two solid weeks, it was just so appealing! ^^ If you're really bored one day, I know II (and probably many others), would look forward to a whole-board position.

=D Keep up the awesome work!

This is a copy of the living page "Scartol's Go Musings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs

Homepages
Scartol


ScartolVsOldskyman2003

Keywords: Ongoing game

I'm still giddy from this win. Not only did it put me back in the 9k rank (after two stupid losses), but I made the biggest kill I've ever even attempted. In many ways, I was just lucky (white admitted he overplayed a bit in the middle), but I'm still extremely proud of the game.

I risked everything and it paid off. Probably not the best lesson to teach, but I'm putting it up because I think it might help younger/newer/weaker players. And besides, it's just a good story. I do appreciate feedback, but I'm not asking for extensive commentary; I know my play was risky and there were certainly more level-headed alternatives.

Black: Scartol (10k)
White: Oldskyman (9k)
Location: KiseidoGoServer

Moves 1 to 10

Things started off calmly enough. I was leaving myself open to attack the upper left, but I think it worked out pretty well.

Moves 11 to 20

Since white retreated to the lower side (probably assuming I would close up the lower right corner -- which I probably should have done), I kept the heat on with B1. After B9, black is squished and tight on the bottom -- but it's early.

Moves 21 to 30

B1 is small, but it felt necessary to stabilize the bottom. I was surprised by W4, and W6 also took me by surprise. I felt I was able to make a pretty good shape out of the situation.

Moves 31 to 40

After the corner joseki, I realized that a moyo in the center could work out pretty well. After all, white hadn't entered the middle from the top too much, and I had the support on the left to help it out. But W10 made it clear that this wouldn't happen without a fight.

Moves 41 to 50

So I welcomed the fight. We scrapped a little on the edges, and then white stepped into the ring with W10. Now it was all or nothing. I knew I would probably lose, but then I thought of that speech George Clooney makes in Ocean's Eleven, and.. well, I knew I had to give it a shot. I've been reading KatosAttackAndKill and I think that had a lot to do with my "go get 'em" attitude.

Moves 51 to 60

The keimas B1 and B3 felt really solid, but after W4 I felt like there would be no way to keep this thing contained. B5 was somewhat desperate -- I felt like I might get some advantage if I could use my wall-making for a more realistic purpose and snatch a corner or something. B7 is similar; I'd been planning to do it at some point, and it seemed as good a time as any. I didn't realize how useful it would be on the whole board.

Suggestion.

unkx80: The keimas may be very solid, but I feel that they make it too easy on white. I would suggest playing along the lines in this diagram. The other moves may be disputed, but I think B1 is the only move.

Moves 61 to 70

I think W2 is a mistake. If white had used the weakness of the B1 stones to connect, he would have had a much easier time of it. But I guess he worried that black would connect on the right. It seems that white believed he would be able to make everything live, and didn't have to risk anything -- a pretty fair assumption, I suppose.

W10 was the last straw. It was time to close up the middle and start fighting for life.

Next: The Fight!

This is a copy of the living page "ScartolVsOldskyman2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BelittlingOrDenig...
ScartolsGoMusings
ScartolVsOldskyma...

Homepages
Scartol


ScartolVsOldskyman2003HugeBattle

Keywords: MiddleGame, Ongoing game

A continuation of ScartolVsOldskyman2003.

Moves 71 to 80

B1 seals up the middle and W2 stabs toward the bottom weaknesses -- more importantly, though, it attempts to make eye space. There was a chance that White could break through, but I had to worry about that later. First, I had to kill eyes. B3 felt really good, and being allowed to make the thick B5 felt even better. And of course, B7 and B9 make the eye there false. Chalk one up for Black!

Moves 81 to 90

Whithout B1, White gets dangerously close to making an eye. W4 tries to split Black up, but I kept it together with some pretty slick twisting. W10 looks painful, but it didn't work.

Moves 91 to 100

W2 is necessary to surround the black stones, but B3 traps White in damezumari. W6 forces the capture (I don't think this is the best use of the aji), and Black is happy to do it. Now the pressure is really on White. This was the first point at which I felt like this might actually work.

Moves 101 to 110

W2 feels like atari from the wrong direction. If W2 is at B3, then W4 is sente. B7 is threatening to steal the eye, and White a seemed obvious to me. But White kept up the policy of "no retreat" and it cost him.

jsha: Even better is W2 at W4, which is also sente. A case of One-Two-Three.

Moves 111 to 120

B1 steals the eye. If W2 is meant to cut Black off, it seems overconfident. I expected White to use the forcing move to make an eye on the right; but no. W10 worried me a little, but then I got paranoid about a possible snapback near W8 (but it needed another stone at a, so my fears were silly). Then, of course, I realized that White capturing B9 -- although it kept everything connected -- still resulted in a false eye.

Moves 121 to 130

B1 is a paranoid move which resulted from poor reading. White could have seized sente and finished me off. But instead he tried to kill the black beast in the middle with W2, which is really close in my opinion. The cut at W4 is also odd, and B7 guarantees the safety of the black stones in the middle there. It also makes it impossible for White to make an eye at a.

Moves 131 to 140

W130 makes B1 here inevitable. W6 threatens the cut, but B7 is one of them fancy dual-purpose plays. It connects (White can't push because of damezumari, and it falsifies another eye. W8 threatens another cut, but B9 makes a TigersMouth and W10 just helps Black get stronger.

Moves 141 to 150

W4 threatens the cut at a, but a simple connection would have been too passive. B5 sets up the snapback, but White chose to ignore it. W6 saves W4, and W8 makes B9 automatic. The throw-in at W10 worried me a little, but I felt like Black had enough room on the side to make two eyes anyway. I expected White to push at b.

Moves 151 to 160

The final nails go into the coffin. W2 forces B3, but the cut at W4 does very little. Black makes sure to live on the right with B5, and if anyone can tell me what W6 does, I'd love to hear it. W8 keeps things connected, but by now it's too late. A calm B9 removes the last margin for error. W10 is a final prayer for Black to slip.

Moves 161 to 165

But I knew it was over. B1 and B3 makes everything nice and solid. After B5, White resigned.

THE END

Author: Scartol

Jasonred : Beautiful... I'm too amateurish to tell which were good plays and which were bad, but I do know that it always feels soooo good when you get into a nerve-wracking, pulse-pounding battle which will win or lose the game for you... and you win!!!

When I look over kifu, some games make me scratch my head (too complex for me). Some make me sigh as I realise how weak I am. Some, I admire for brilliant tesuji. Now and then I smile to myself when watching players even weaker than I am on Yahoo...

On rare occasions, I see a game which makes me cheer with excitement. Actually, make that very rare. (Heck, even during top pro matches the commentator sometimes sounds like he wants to be somewhere else.)

This is one of those games that made me cheer and kept me on the edge of my seat. I admit that I have left off go for a while in favour of playing sports and more "furious" games. Scartol my lad, you have inspired me to return to more active go!

Alex Weldon: It raises an interesting question that I've put on a page called Satisfying Victory Discussion. What kind of wins are your favorite?

Scartol: I just saw these comments (I'm afraid I haven't been too vigilant with my RecentChanges monitoring), so apologies for not responding earlier.

I'm glad this game could inspire others. I think this game is what good Go is all about -- yes, I made some mistakes (there are a few spots where white could have smashed black to pieces), but it's the most thrilling experience I've ever had on the goban.

Anyway, thanks for the kind words.

micheal kris 1k?: as the stronger player herer i can tell you that most of that fight was over play by w you cold have killed him many times many of his moves were even wrong for a fight also i can give you a lot of comments obout the fuseki he didnt play well at all and you didnt take advantge of it a lot of places with over playes and wrong joseki

what you start getting a bit stronger you will see that kills can be very big much more big than this and as a fighting player i can tell you that go is truly mostly a game of fighting and killing you can play a full game without fighting but not win the fight is there when you cant see it and its there after the game is over

it is a part of life and is a part of youre mind and you will learn to fight and kill the true dead with time

and when you will be able to truly see the fight as a part of the game you will be much stronger than me

that view is what keeps go a game and playing it passble

This is a copy of the living page "ScartolVsOldskyman2003HugeBattle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ScartolVsOldskyma...


Schaak en Gowinkel het Paard

Keywords: Books & Publications, Equipment

As the name says, a shop carrying Chess and Go related materials. They have about three bookcases of Go books, including texts in Japanese (and some duplicates). The co-owners are Peter Zandveld, a 4d Go player (EGF) himself, and Marianne Diederen (1k EGF). Both are nice and helpful to chose Go books.

Chess player Steve Michel strengthens the chess department.

 The address is:
 Haarlemmerdijk 173, 1013 KH Amsterdam, The Netherlands.
 Tel +31 (0)20 6241171
 Open: Tue-Sat 10.30-17.30, Thu till 20.00 Mon 13.00-17.30
   [ext]  http://www.schaakengo.nl/

Tram 3 will take you to the Haarlemmerplein, from the tramstop cross the square to get to the Haarlemmerdijk. You will find the shop at your right-hand side, after about 75 meters.

It's a 15-20 minute walk from Amsterdam Central Station.

-- Jan De Wit

/discussion

This is a copy of the living page "Schaak en Gowinkel het Paard" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion

Referenced by
GoGoDCD
XuanxuanQijing
WholeBoardPress
OutOfPrintGoBooks
Goliath
GoElementaryTrain...
Oromedia
Publishers
MasterGo
FourthLinePress
BuyingEquipment/I...
ComingSoonAndGoBo...
Coyote/GoTraining...
Eurogo
WhatIsYourFavorit...

Homepages
Gringo


SchaakEnGowinkelHetPaard/discussion

Sub-page of SchaakEnGowinkelHetPaard

(The rest of the staff don't even know the price of The Second Book of Go :-)

Skelley: What you say of the 'rest of the staff' is unfair. Marjan is a go player herself, 1k, and she is very friendly and helpful.

tsjanl: I agree. She was a great help in advicing which books to read after you have mastered the rules.

gG: I sent them a Fax and E-Mail recently. Nobody responded. yet.

Velobici: I am surprised to hear this. In the fall of 2003, I order four back issues of Go World from Het Paard. By accident, one of the issues was not what I ordered. After speaking to Het Paard by phone, they immediately sent out the missing issue which arrived promptly. Excellent service. Highly recommended.

Stefan: I have been buying from Het Paard since close to ten years now - once in their shop in Amsterdam, a couple of times at tournaments and many times via fax/email. I have always been very satisfied with their service.

gG: Everything is fine. I just received a fax from them.

tderz I know both since about 25-26 years (in 2007). Both are nice and friendly (of course, as myself :-) ).

Suggestion

IMO, the website of the shop could have a major makeover, with direct online ordering facility.

This is a copy of the living page "SchaakEnGowinkelHetPaard/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SchaakEnGowinkelH...


Schattenstern

PageType: HomePage

Schattenstern? Who’s Schattenstern? Well, just a girl that had started to play Go after watching to many episodes of Hikaru no Go. In fact my first comment after the first episode was "I want to plaaayyy!"

However, I'm from Germany, I’m 20 years old and I’m not very good at Go - I don’t even know my rating. Well, I used to play at the KGS as "Moonlil" (Schattenstern was a few letters too long -.-), but I didn't play many rated games (It said I was around 24 kyu) Oh, and my real name is Sabrina, but I don't really like it.

I started to watch Hikaru no Go at the end of 2002 and played a bit of Go against my computer and at KGS, but about half a year later, I stopped playing because of a lack of both time and interest. However, now (May 2005) that my final exams at school are finaly over, I hope to be able to play some more.

What else do I have to say? Oh, yes, for those who don’t understand German, and that will be most of you: "Schattenstern" is German and means "Star of Shadow" - it’s my internet-name for several years now and I simply love it ^^

{Written sometime in 2003}

So... just some more problems on my way. I've read a book with a lot of Go-problems now (and solved most of them) and feel a bit more confident, but still I don't really know what to to next. Of course I'm playing some games - online, with a friend and against my computer - but I'm a bit, let's say, confused. If anyone has an idea what I could do next I'd be happy to hear it ^_^

AndreasTeckentrup: Just play lots of games against other beginners AND against stronger players, and maybe let stronger players comment them. Maybe read some commented games from the go teaching ladder. Start reading other go books when youre about 15 kyu, i especially recommend teachings in the fundamentals of go by kageyama.

If solving Go problems makes you more confident, then go to www.goproblems.com to get a lot more of them. However, there are other good ways to learn other than playing. Reading up on SL, (of course ;)), studying from www.gobase.org, and reading strategy guides from [ext] http://home.san.rr.com/rafgo/go.html . ^_^ Hope that helps, good luck!

Schattenstern: Both of you, thank you very much! I'm allready playing both, stronger and weaker players (yes, they are some ^^), as well as players around my own rank. Doing this (and solving more problems) can't be wrong ^.~

This is a copy of the living page "Schattenstern" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheBiggestGoban

Homepages
Frs


Schaumburg Go Club

Keywords: Clubs & Places

We're the club to be at in north-west suburban Chicago. Everyone is welcome, it's free, bring your board and stones if you have them!

Now we have official AGA chapter status!

Directions and time: [ext] http://www.schaumburggoclub.org/

Club ratings (we're trying out the system described at Winchester, look [ext] here for my nifty php implementation of it):

Current members that are also on SL (add yourself if you like):

  • LukeNine45
  • MachinShin

This is a copy of the living page "Schaumburg Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
Winchester

Homepages
LukeNine45
MachinShin


Schedule for the Seven Japanese Big Titles

Keywords: Tournament

Kisei

Preliminary Round (4 pools: 1p-4p,5p-6p,7p-8p,9p)
Oct yr1 - Mar yr2

Final Preliminary (4 pools: ~32 from PR + 4 relegated from previous League, pool winner to League)
Jan yr2 - Mar yr2 (?)

League (2 groups (A and B) of 6, 8 from previous League + 4 from FP, round robin, group winner progresses)
Jun yr2 - Oct yr2

Challenger Decider Round (Group A winner v Group B winner)
Nov yr2

Final (Title Holder v Challenger, best 4 of 7)
Jan yr3 - Mar yr3

Meijin

1st Preliminary Round (1p-4p)
Aug yr1 - Nov yr1 (?)

2nd Preliminary Round (5p-9p + from PR1)
Feb yr2 - May yr2 (?)

3rd Preliminary Round (3 pools: ~24 from PR2 + 3 relegated from previous League, pool winner to League)
Aug yr2 - Nov yr2 (?)

League (1 group of 9, 6 from previous League + 3 from PR3, round robin, winner progresses)
Dec yr2 - Aug yr3

Final (Title Holder v Challenger, best 4 of 7)
Sep yr3 - Nov yr3

Honinbo

1st Preliminary Round (1p-4p)
Jun yr1 - Oct yr1 (?)

2nd Preliminary Round (5p-9p + from PR1)
Nov yr1 - Mar yr2 (?)

3rd Preliminary Round (4 pools: ~32 from PR1 + 4 relegated from previous League, pool winner to League)
Apr yr2 - Sep yr2 (?)

League (1 group of 8, 4 from previous League + 4 from PR3, round robin, winner progresses)
Oct yr2 - Apr yr3

Final (Title Holder v Challenger, best 4 of 7)
May yr3 - Jul yr3

Judan (10-dan)

1st Preliminary Round (1p-4p)
Jan yr1 - May yr1 (?)

2nd Preliminary Round (5p-9p + from PR1)
Jun yr1 - Nov yr1 (?)

3rd Preliminary Round (~16 from PR2 + ~16 from previous tournament)
Dec yr1 - Apr yr2 (?)

Main Tournament (16 players in knockout format, losers of each round get 2nd chance in "Losers Section", winner of Winners and Losers sections playoff to decide Challenger)
May yr2 - Feb yr3 (?)

Final (Title Holder v Challenger, best 3 of 5)
Mar yr3 - Apr yr3

Tengen

1st Preliminary Round (1p-4p)
Feb yr1 - Jul yr1 (?)

2nd Preliminary Round (5p-9p + from PR1)
Aug yr1 - Dec yr1 (?)

Main Tournament (32 players, ~20 from PR3 + ~12 from previous tournament, in knockout format. Winner becomes Challenger)
Jan yr2 - Oct yr2 (?)

Final (Title Holder v Challenger, best 3 of 5)
Nov yr2 - Dec yr2

Oza

1st Preliminary Round (1p-4p)
Dec yr1 - Feb yr2 (?)

2nd Preliminary Round (5p-9p + from PR1)
Mar yr2 - Jun yr2 (?)

3rd Preliminary Round (~18 from PR2 + ~14 from previous tournament)
Jul yr2 - Nov yr2 (?)

Main Tournament (16 players in knockout format. Winner becomes Challenger)
Mar yr3 - Aug yr3 (?)

Final (Title Holder v Challenger, best 3 of 5)
Oct yr3 - Dec yr3

Gosei

Preliminary Round (5p-9p) (Only, 1p-4p not qualified)
May yr1 - Sep yr1

Main Tournament (32 players, ~18 from PR + ~14 from previous tournament, in knockout format. Winner becomes Challenger)
Nov yr1 - May yr2 (?)

Final (Title Holder v Challenger, best 3 of 5)
Jul yr2 - Aug yr2

Posted by KinnyRiddle on the Go Forum of [ext] Toriyama World

This is a copy of the living page "Schedule for the Seven Japanese Big Titles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
Meijin
Kisei
ProfessionalTourn...


Schinkenjoe

PageType: HomePage

I´m from Germany and play Go since January 2004, mostly online, very few times at the USV Go club at Dresden.

I´m about 12kyu at KGS, but at Orobaduk i get it only to the 22kyu rank. That´s because I´m a very careless, fast playing fighter, which doesnt seem to matter at KGS that much.

So I´m looking at TsumeGo over and over, when i got the time.

This is a copy of the living page "Schinkenjoe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OneThousandAndOne...
KyuExercise1/Atte...


Schrodinger's Seki

Path: GoHumour · Prev: NuclearTesuji · Next: SpecialGoBoard
Keywords: Humour

Is it dead or alive?

Being an obsessive Go player, I sometimes play Go in my Physics class with a few friends. One day our lecture was on Entropy and temperature. Because I was playing Go, I didn't really hear most of the lecture, but one line stood out at me. A side conversation went more or less like this:

Professor: "Generally the entropy of the system is proportional to the complexity of the system. The internal system of a gas is very complex. It is impossible to determine the state of it at any given time."

Me: "Woah, entropy stinks of Heisenberg!"

Her: "Does Heisenberg stink of dead cats?"

I present to you - Schrödinger's Seki!

cat 1

Sebuc:If anyone can make a better looking cat out of Go stones, please go ahead . . .

MarkD:I am sorry to tell you: Your cat is dead!

Zarlan: How so? The below cat looks dead to me, but cat 1 is definitely seki. There is no way that white could possibly kill it.

Robert Pauli: The cat below, Zarlan? Miau! :--)

Robert Pauli: I'm still a child . . .

cat 2

Actually this is also seki!

Path: GoHumour · Prev: NuclearTesuji · Next: SpecialGoBoard
This is a copy of the living page "Schrodinger's Seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


score

PageType: Alias

scoring

This is a copy of the living page "score" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Point
Count
OddEyedSeki
StoneLord
Warder05/NotChess


Scoring

Path: Phases · Prev: DeterminingDeadStones · Next:
Keywords: Rules

At the end of a game of Go, assuming neither player has resigned first, a numeric score is determined for each player. The higher scoring player wins, after adjustment for komi. or the game may be tied (jigo). The numerical difference in score does not matter; a win is a win.

While Go is played basically the same world-wide, there are several different rulesets in use. One of the ways that rulesets differ is in scoring. Here we use scoring to refer to the definition of score. The point is to distinguish it from the actual procedure used to find the score, referred to as counting. This is a useful, if not universally followed, distinction. (Note, though, that counting has other usages as well, including counting during the game to see who's leading, generally known as positional judgment.)

There are two main scoring systems: Area scoring and Territory scoring.[1] Which system is used will not normally affect who wins the game, and the difference between the margin of victory for the two methods will be zero or at most one point in the vast majority of games.

Various counting methods can be used to find the score under each scoring system.

More detailed discussion of the main scoring systems is found at Territory and Area Scoring. The information below is meant as an overview.

Area Scoring

In area scoring, your score is:

  • the number of empty points only your stones surround
  • plus the number of your stones on the board

Area scoring is used in certain rulesets, notably Chinese Rules, AGA rules and Ing Rules.

To determine the score with area scoring, Chinese counting is generally used. An alternative method is Ing counting.

Example: Assume each player has had 100 turns with no passes, this means they have played 100 stones each. At the end of the game there are 70 white stones surrounding 45 territory points, and 60 black stones surrounding 35 territory points.

White's score is 70 + 45 = 115; black's score is 60 + 35 = 95; the margin of victory is 20 points to white.

Territory Scoring

In territory scoring, your score is:

  • the number of empty points your stones surround
  • minus empty points surrounded in seki (depending on the rule set)
  • minus the number of your stones that have been killed (whether captured during the game, or removed from the board as dead stones at the end of the game)[2]

Territory scoring is used in Japanese rules and Korean rules, and in several on-line servers.

To determine the score with territory scoring Japanese Counting is used.

Example: Following on from the example above, we know that white has captured 40 stones (as black played 100 stones yet only 60 remain, 100 - 60 = 40). Similary black has captured 100 - 70 = 30 stones.

White's score is 40 + 45 = 85; black's score is 30 + 35 = 65; note that the margin of victory is the same 20 points to white.

Other Scoring Systems

There are a number of other scoring methods of historical and theoretical interest. In particular, Stone Scoring, used during the Ming Dynasty in China, on into the 20th century, is a variant of area scoring. Prisoner Scoring is a similar scoring method, but based on dead rather than alive stones. Korean Sunjang Baduk uses a variant of territory scoring.

Equivalence scoring has been devised in such a way that chinese or japanese counting yields the same result and returns the area score. It is used in the AGA rules. Theoretically it is suited as a counting method for all rulesets that determine the standard Area Score.

There are some house rules in Go where losing by a landslide counts as more than one loss. Mahn Bang is such a scoring system, used in Korea.

Although not a scoring issue per se, when gambling on games, the payoff may be defined as a multiple of the number of points the winner won by; this is called mego in Japanese.

[1] The terms territory scoring and area scoring were coined by James Davies to differentiate Japanese style scoring from Chinese style scoring. Davies used those terms in translating Ikeda Toshio's book, [ext] On the Rules of Go in 1991, but the book is a compilation of a series of articles written in the late 1960s.

[2] When one counts a territory score, one's score is reduced by the number of one's own captured prisoners. Usually this is done by filling in. An older edit of this page had one's score being increased by the number of one's opponent's stones one has captured. The game results would be the same, but in practice, the former method is used.

Path: Phases · Prev: DeterminingDeadStones · Next:
This is a copy of the living page "Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Score

Paths
Phases

Sub-pages
Discussion

Referenced by
Dame
RulesOfGo
JapaneseRules
RulesOfGoIntroduc...
Point
AreaScoring
TerritoryScoring
JapaneseCounting
Passing
TerritoryAndAreaS...
ChineseCounting
ReferenceSection
GroupTax
Count
Counting
OGS
OddEyedSeki
SunjangBadukCounting
KoreanGoTerms
ChineseScoring

Homepages
MtnViewMark


Scoring Estimator Considered Harmful

Keywords: Theory, Software

I (crux) have been surprised to learn that some people actually take the KGS scoring estimator seriously and use it as a tool for evaluating positions and studying. All I can say is: Don't. It is a very crude algorithm with no understanding of the game. You might as well ask a magic 8-ball, or a random number generator.

People claim that it lets you quickly get an idea of the influence in a position (whatever that may mean). There are, however, numerous problems with the algorithm, among them:

  • it considers all stones equal, disregarding strength or weakness
  • it seems to grant a single stone a 52-point area of influence (a rough "circle" with radius 4), and counts it as territory, which seems like a rather large overestimate of the value of a single stone.
  • the fact that all "influence" is counted as points disregards the viability of invasions in the affected areas.

This leads to grotesque results. Just two examples to demonstrate the basic problem.

Black to move

As Black, would you prefer a move at a, or at b? Obviously, the answer is b, since you wouldn't want to approach strong stones.[1] The scoring estimator disagrees: B+43.5 for a move at a, and B+30.5 for a move at b. If you were to try to interpret the output, you'd have to come to the conclusion that the program considers b to be overconcentrated, while it believes a to erase the influence of white's shimari. This is nonsense, of course, and goes to show that it's a mistake to assume there is any meaning in the output.[2]

Black to move - how much is a worth?

This position may be contrived, but consider a move at a. How many points is it worth?

Hopefully everyone will agree that it is worth more than the one point the scoring estimator is willing to grant it (W+11.5 before, W+10.5 after). The algorithm is too stupid to tell that the corner is strengthened by a move at a, (or even to realize that it needs strengthening in the first place).

In case it isn't obvious yet, by assuming that the scoring estimator's output has any meaning, you are very likely to hurt your game. Please don't do it, and please don't encourage beginners to do it.

Hu: I think the first writer of this page doth protest too much. This began as a minor controversy on the KGS Wishlist page. The writer has completely mis-interpreted the way I use it (due to my lack of full and detailed explanation, not possible in the small space on that page). I was going to respond in full here, but now I can't be bothered when the writer has ignored my statement that "I am aware of the score estimator's limitations, I can see and account for those limitations when I use it, and I do my own counting in games". The writer has erected a straw man and demolished it. The examples provided above are nothing like what I use it for. I use it as a labor saving device to primarily compare fully resolved positions in the endgame when the faults that have been described above are simply not an issue. Yes, I know how to count myself. Similarly I could walk across the city if I had the time, but prefer to bicycle, knowing full well that there will be some aspects of the scenery I will miss that way. Sorry.

dnerra: Hu, I certainly did not assume that you would use the score estimator to e.g. measure the value of b in the first diagram. Nevertheless, I still think you underestimate its problems a little: I have several times seen it calculate a wrong score at the very end of the game, despite guessing all group status wrong [typing error?, do you mean right?]. I don't know where this comes from. Either prisoners are not counted correctly, or maybe some of the marked intersections are only counted as likely and not certain territory -- I don't know.

I agree it would be nice to be able to use it as an automatic counting mechanism. Btw, GNU Go's score estimation should be better, but, apart from maybe Sente Goban on Mac, it hasn't been integrated in a GUI yet as far as I know.

Hu: I was referring to crux, the first writer, not you dnerra. Yes, there are imperfections, even at the end of the game, but for the third time, readers please note, I use it for comparisons, and almost always, the imperfections are subtracted out in the comparisons. If the estimate of the resolution of branch A is B +17.5 (including 2 points of error) and the resolution of branch B is B +23.5 (including 2 points of error) then the difference cancels out the error. Further, because I am using it as a labor saving device during reviews, where speed is useful, I don't mind a few imperfections. Despite what some might feel, I am not stupid enough to use it for counting a difference for something truly important like data for an SL page.

crux: I would have thought that taking the difference doubles the error margin but IANAM. I'm pretty sure they don't cancel out though.

(I'd prefer to continue this discussion by email, since what follows doesn't need to be public, but I haven't found your email address. This page is directed not just at you, but also at beginners who use the program unthinkingly, believing that they get sensible answers.)

Anyhow, I wouldn't have made such an issue if I hadn't seen you use it in early middlegame positions in games I was watching on KGS. Specifically, Hu-gostones, where you used it at moves 13 and 23 in a way not unlike these diagrams. I pointed out at the time that the estimator doesn't understand the position, and you replied that it has a reasonable understanding of influence. I was hoping that by showing these examples I could help you see that it doesn't. In these early positions, the error margin is more likely to be on the order of 30-50 points.

Hu: Well then, crux, I apologize. I hadn't realized I had used it that recently in that way. I guess I must have internalized your lesson. Thank you for pointing it out at the time and for making this page. I apologize for taking exception to it, as your intentions were honorable.

PatrickB: In fact, there's a bigger point here that needs mentioning. As Kageyama says, improvement takes effort piled on effort piled on effort. Every time someone stronger than score est (say, 10k or better) opens the score randomizer, they're missing an opportunity to practice and improve their skills at estimation and counting. I hear lots of 5k players say "I can't count." or "I'm not good at counting." Well, there's one way to get better. Practice. Don't pass up chances to practice - watching other people's games is a *prime* opportunity to practice counting.

Hu, your original post and your statement above said you use score est to compare the relative value of positions. I think crux showed quite convincingly in his examples how score est is really wrong in doing this even in simple positions in which a 10k can determine the relative value of moves. Calling crux's argument a strawman in that case is selling it short.

Score est is useful for players 10-15k and weaker, as that's about how strong score est is. Using it after that point, however, runs the dire risk of misestimating the cost of a weak group, the value of influence, and the value of endgame moves, as well as missing an opportunity to practice counting.

[1]

Bill: These stones are not strong enough for that proverb. They are quite approachable.

[2]

Bill: You can compensate to a degree for a stupid influence calculator with a Difference Game approach. To compare two plays, let one player make one play and the other player make the other, and vice versa, and compare results. In this case, for instance, we get this pair of boards.

Play comparison, Ba - Wb

Play comparison, Bb - Wa

Which does Black prefer?

This is a copy of the living page "Scoring Estimator Considered Harmful" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
KGSWishlist/GameH...


Scoring Estimator Considered Harmful/ Discussion

Sub-page of ScoringEstimatorConsideredHarmful

Rakshasa: It got too cluttered with discussion. I'd suggest this page focus on SE's effects on your go related skills, and we assume the SE correctly valued thickness, l&d and stuff like that. And if someone wants to discuss things a particular SE does wrong they should make a new page.

(anonymous): Another important addition to any score estimator would be an assessment of the reliability of the estimated score. If you can get a reliable confidence estimation from the estimator as well, that could in some cases be more worth than to improve the overall absolute accuracy of the estimator.

DougRidgway: Another question: what would make the score estimator more useful? More interactive, would be my vote. Let me fix the group statuses (useful for when it gets them wrong, or for quick what-if scenarios) and fudge the boundaries of implied influence and territory. This stuff requires go knowledge, and it's what humans do well. Let the computer calculate the area of multiple complex irregular shapes to a fraction of a percent, that's what computers do well. The combination could be quite powerful, I think.

aLegendWai: One thing computer does well is **speed**. It can estimate score in 1 second. So it can make one estimation for each move. Amazing!

MarkD: This discussion leads us to the question: How to write an accurate scoring algorithm? Maybe that's worth a new page to discuss it.

dnerra: It's about as difficult as writing a good Go program. You need to have a life-and-death solver to do it well. And if you can accurately score positions, you can also pretty accurately value moves.

Evand: The only difference between a good score estimator and a good go playing program is the ability to propose moves worth evaluating; writing a metamachine that uses a scoring or playing program and can act as the other is fairly trivial. I have one that I may release at some point if / when I get it cleaned up and if there is interest.

Anonymous: There's a pretty standard argument that shows that writing a score estimator is equally difficult to writing a good computer go player. If you had a good computer go player, it could be used to estimate the value of a position, by playing the game to completion from the position we're trying to evaluate. Conversely, if you had a good score evaluator, you could use that to severely limit the branching factor when searching the game tree, enabling a deep search into the game tree and writing a good computer player.

Chess has a relatively straightforward "score estimator", and usually a bad position is rapidly converted into a material advantage.

Evand: Yep, that's about exactly what my program does. The hard part is getting moves other than the best one suggested by the go playing program in some intelligent fashion; that's currently what I'm working on. The hard part about turning a score estimator into a player is only trying reasonable moves if your score estimator is slow and can't suggest moves. Currently I'm using gnugo to play; it's frequently correct that its best move suggested is better than its second-best move; the trick is finding other moves worth trying.

aLegendWai: It is my little opinion.

Score Estimator is unreliable for opening moves

I agree with crux that the score estimator is a disaster if people use it carelessly (eg try to judge which move is good in the opening by it). A good point made by crux!!

However I would like to point out the judgment of the value of a stone in the opening is a very high dan level question. Even pro cannot tell you the exact value of a move, how could we expect an algorithm can?

A merit of this score estimator is it would show you where the estimator counts and for which party. So we can see its mistakes and use our wisdom to alter the score estimtion (in mind).

[1]

(Even accurate), highest score NOT equal to best move

Beware that Go is a long-sighted game. Even if the score is accurately assessed (PS: the value of thickness/influence is counted in the estimation), it doesn't mean we should/must play this move. Some moves can be a loss of points. They are not for territory nor for influence, but strategical reasons. Strategical value is not counted!

It is true mainly in the endgame. That is my little idea. :D

Mef: This may be a little pedantic, but wouldn't the best move always be the one that earns the most points, since when you are counting a move you compare final results. In theory, couldn't someone/something with incredible computational treat the entire game as endgame and miai count every play by reading through to the end?

aLegendWai: You know, the score estimator is **calculated** the score in the present situation, not **predicting** the final result. (Notice the emphasis). Also it is often that some moves don't have instant effect on the score (in terms of either territory or influence etc.) But it exerts some usefulness in strategical sense. Surely you will gain utimately, but it isn't seen at that moment. So thes moves are losses in short-term, but gains in long-term. The score estimator doesn't count these kinds of things, right?

Mef: I'm not totally sure if score estimator really calculates much of anything (hence its affectionate nickname score randomizer) I was speaking of a theoretically accurate score estimating system, and the idea I was referring to is that the value of a move takes into account its effect on the entire game, not just the next couple moves.

aLegendWai: I just assume the score estimator can calcuate the value territories and influence perfectly. I don't assume it can do other brain work (eg assess your strategic value, your value of sacrifice plan, value of the probe etc.) If this is the super score estimator which can take everything valid into account accurately, then you are absolutely right.

So we agree with each other at heart. But we respond based on different assumptions.

Score Estimator becomes better towards the end

When the game progresses towards the end of the game, its usefulness increases. The score estimator becomes more reliable (assuming the misjudgment of life-and-death status of a group is solved, either by allowing a manual judgment or a better algorithm).

What score estimator can do

I think the best job it can do is to estimate the score in the endgame (or late middle-game). If my mind can process so quickly, it helps me a lot with positional judgement and winning games :P Now if I wish to count, I need somewhat 2-3mins to do a rather comprehensive estimation each time. It would be a okay partner in judging endgame moves.

Relating to estimate the usefulness of a move (eg in the opening, or in a middle game), it is rather pointless to rely on socre estimator. First, rarely accurate (eg the crude estimation of influence value). Eg: 4-4 point is safely Second, even if accurate, it doesn't always indicate it is the best move. Click on [1] for details.

If you wish to use it in the opening, you should understand what the algorithm is talking about. It may not be a perfect analogy. But just give you an idea about its real meaning.

The program is a employee. It is making a proposal, telling you its plan. It expects we can get such areas of territories. But It is you to make the plan realized.

You are the manager. It is you who is responsible to:

  • assess the proposal - You have to read through the plan and judge if the plans are feasible. Say you realise some areas are barren. You should abandon its plan and lower the expectation.
  • realise the plan - Remember the territories potential only. Haven't cashed yet. It is you to secure the territories.

Eg:

4-4 play

The employee plans to get all territories in the corner. However players should know the possibility of 3-3 invasion. How to make it real? Play a stone to strengthen the corner.

4-4 play

Now we really secure territories. The plan is realised.

How to improve the score estimator

Instead of relying on the program, it is better if more manual order can be assigned to the program, or have more control on it (in short term at least). Some suggestions:

  • allow assigning the life-and-death status (and seki too) of a group
  • distinguish between potential and real territories
  • allow to draw the influence boundary
  • weakness markers. You can mark weaknesses in your shape. So you may adjust the score according to weaknesses you have in your shape.
  • more preference and settings available to fit your needs

Mef: This may be beating a dead horse since time and time again, it has been said that no work will be done on score estimator.I think whoever wrote the score estimator was trying to get something that gave accurate relative scores, as opposed to accurate determining the status of every point at a given instant. That's why things like the 4-4 are claimed as territory when they are not. If white invades the 4-4 black will still make points, they will just be on the side, so score estimator is simply accounting for the fact that, odds are, points will be made off of the 4-4.

Dead Group can gain territories

But does anyone notice the obvious problem in this algorithm? Very often when the computer thinks one group is dead, although it indicates points gained of the dead stones, it strangely states that the possible surrounded areas belong to the dead group.

Mef: I think this happens when score estimator is unsure of the status of the group so it returns a more or less average result by giving one side the stones and one side the territory, from my experience this actually makes it's counts closer to the real count.

aLegendWai: The situation is the score estimator mark the groups as dead (So I gain points on all the stones of the group I captured). Strangely, their surrounded areas are not counted. It belongs to the dead group.

It sometimes occurs. Try it and you will be surprised. :P

Mef: I know exactly what you are referring to and my comment still stands, as far as suprising me with score estimator, it won't happen, because I have a couple sgfs where all that was done was mess score estimator up. For instance, a solid block of 12 black stones in the corner surrounded by white is alive, I have seen a move made by black, kill the black shimari across the board...

SE says Black is alive

More SE Abuse

Here's the next best example I can find off hand: Everything is ok up to move 29, every black stone is alive, but then 30 ( W9 in the diagram) kills off every black stone on the board except the upper right shimari. To make matters worse, when black plays 31 ( B10) that kills his own shimari, making every black stone on the board dead according to the score estimator.

You are dead, but you deserved some territories

An artificial example

aLegendWai: This is a simple example which gives you roughly about my situation. All whites are marked dead. But they deserves its circle territories. What an amazing estimation :P

This is a copy of the living page "Scoring Estimator Considered Harmful/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Scoring issues in seki

Path: AllYouEverWantedToKnowAboutSekis · Prev: Hanezeki · Next: OddEyedSeki
Keywords: Problem
  • Seki with eyes question 1
  • Seki with eyes question 2
  • Seki with eyes question 3
  • Seki with eyes question 4
  • Seki with eyes question 5
  • Seki with eyes question 6
  • Seki with eyes question 7
  • Odd eyed seki

Path: AllYouEverWantedToKnowAboutSekis · Prev: Hanezeki · Next: OddEyedSeki
This is a copy of the living page "Scoring issues in seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
Seki


Scoring/ Discussion

Sub-page of Scoring

Japanese Scoring Hard For Beginners

Note that there is a similar discussion here: Question About Japanese Scoring.

As a beginner, mostly playing with other beginners, I have great difficulty understanding the interaction of Japanese scoring with born-to-lose invasions.

Born To Lose

For example, let's say two beginners are playing a game. They don't necessarily understand when an invasion cannot succeed, so Black might play at B1, hoping to somehow stake out some more territory. White can capture, but it will take a minimum of four stones to capture that one invader, subtracting from white's score. A poor sport might simply throw stone after stone into the opponent's territory, causing the player to fill in almost all of his territory trying to kill the invaders.

I've read in many places that "Black wouldn't do that," but that assumes the player knows the invasion can't succeed; with beginners it's sometimes not obvious, and if we rearrange the board slightly a clever invasion might be possible. So depending on the players to know what will succeed isn't useful.

For my own purposes I use Chinese scoring, because the stones used to capture invaders won't subtract from the player's score. But Japanese scoring tends to be most common online, so I figure I should understand how this situation is resolved.

So how should beginner players handle this situation?

Shaydwyrm: The thing to keep in mind is that every move that black plays in white's territory also gives white one prisoner, which under Japanese scoring is worth a point. Therefore, as long as white only plays once in her own territory for every invading stone, her score remains constant. White doesn't have to capture each stone, that is, actually remove all its liberties; she just has to keep it dead, so that when the scoring begins the black stones get removed.

Eric545: I understand, but I still have a hard time boiling that down to a simple rule that I can explain to another beginner. What if the other player disputes that a group is dead? What if it's not obvious to either of us? The only way to know for sure is to play it out, which might result in reducing your own score. A beginner is especially likely to play too many pieces during this play, so there's even incentive to play in a beginner opponent's territory.

Gul: If you are not sure if something is alive just play it out. Fill all the dame's etc. Something is alive if it has two seperate non false eyes. Even a beginner can figure out a played out dead or alive group

Eric545: Of course. But that's my whole problem: the defender will almost certainly play more stones than he captures, and under Japanese scoring, this costs points. (This is assuming that the invader can simply pass without losing points.)

Bill: Here is a way for beginners to settle such disputes that I have advocated for over 30 years. It works well enough. If, after the dame have been filled, there is a dispute over whether certain stones are alive, see if they can be captured. Play it out, with the attacker playing first, and the defender playing last. If the defender must pass instead of playing a stone, he gives up a stone as a captive. The attacker either gives up, or captures the stones in question. Do not bother to restore the original position. Just score the board as is.

That does not always give you the correct score under Japanese scoring, because it decides end of game positions using different rules than ordinary play. But normally it does. Later on you can delve into the peculiarities of modern Japanese scoring.

Eric545: So the best way to resolve this is by adding a 1-stone pentalty to a pass? I can live with that in the real world. But I don't think it's possible to do this in online games. Which brings me back to my original feeling that beginners playing online games using Japanese scoring is asking for trouble. And the gGo client doesn't support Chinese scoring! *sob*

Bill: In the real world, the pass is unnecessary. The defender almost always can play a stone without filling a necessary eye or dame. Here is an example, based upon yours.

Filling dame

Both players know that the black+circle stones are dead, but White thinks that the white+circle stones are alive.

First, fill the dame. W2 is not a dame, but White does not know that.

Now Black claims that the white+circle stones are dead, and White disagrees. Black plays first.

Killing White (1)

Killing White (2)

Killing White (3)

Killing White (3)

Black has captured the White stones, and White makes the final play. No pass is necessary.

Born To Lose variation played out.

Eric545: (Sorry if I'm being a pain, but I'm still not quite clear on this.) When I talked about about passing, I was assuming that the invader passes, not the defender. By refusing to play and also refusing to acknowledge the dead group, Black forces White to place more stones than can be captured, reducing White's score. Presumably White is a beginner so she didn't play to exact moves needed to capture with the least effort, so in this example Black has placed five stones, then refuses to play more or acknowledge the group is dead. White has played four stones, and must play three more to capture. In this way White has lost two points (-7 in territory, +5 in captures).

The only ways I can see to prevent this are:

1. "White, you should have played smarter." I find this unsatisfying because beginners shouldn't be punished by one scoring system over another.

2. Black must surrender a stone for each pass. That will make the scoring more fair. But online games don't support this.

3. Use Chinese scoring, where White wouldn't lose any points regardless of how poor she plays. This is most satisfying to me, because the pointlessness of continuing the invasion are obvious to all players regardless of skill. Unfortunately, online games frequently don't support Chinese scoring.

I promise I'll quit beating this dead horse now.

Bill: Eric, I'm not exactly sure what is happening, but does W10 pass, and now Black claims that B1 and friends are alive, while White claims that they are dead?

Assuming that to be the case, first, fill the dame.

Born To Lose, continued (1).

W2 passes, because White says that B3 is not a dame. Since it would be if Black is right, Black fills it. (The dame do not have to be filled by play, but it is convenient for the diagram, and may be necessary if playing online.)

Next, play it out, with the attacker playing first and the defender playing last.

Born To Lose, continued (2).

W3 at white+circle.

B4 at B1.

W5 at white+circle, capturing the dead Black stones.

B6 makes the final play that keeps the number of stones played to resolve the dispute the same.

OK? Nobody makes a pass that costs a point. That is only necessary in extreme cases, such as where the only play is to fill an eye needed for life.

Eric545: Aha! Here is the answer I was looking for, from the page Question About Japanese Scoring:

lavalyn: In Japanese scoring, after two passes the players must agree on which groups are dead. If there is disagreement, they settle it in continued fighting, then return the position to the two passes and evaluate knowing for certain whether the disputed stones are alive or not. (The player that wants to save their stones goes first.) This eliminates the really dumb method of needing three stones to kill one.

So dispute resolution is not supposed to be scored. I get it now.

mAsterdam: I am a weak go player (16k KGS) but I have some experience helping to teach go to children. The procedure layed out by Bill (I don't know where it comes from) works quite nicely in practise. The children play against eachother. Only when there is a dispute, a teacher is called. This is dead - no it lives! The procedure is explained, and the children resolve their argument themselves. BTW Eric, you are not a pain. I think it is important to ask these questions.

adammarquis: Bill and mAsterdam's method sounds very useful for teaching. Eric's rule find was something new for me too. Perhaps the pass = prisoner rule for kids should make it to the main of the site?

What if there is a dispute about a position that is really seki? I say "they live" he say "no". We settle by play, I have to play first, but that would kill me. Thus I play elsewhere, so does he, I pass, he passes, we're back to start.

Bill: The procedure says to fill the dame first. Second, the attacker plays first. That's him, not you. His pass amounts to giving up. It shows that your stones are alive.

Tas: But above (lavalyns quote) it says that the player who wants to save their stones go first.

Bill: Well, I thought you were responding to what adammarquis said, which referred to the method I have long used, and which I spelled out above. Lavalyn talks about a different procedure, where you play the position out and then restore it. Neither produces exactly the same result as the Japanese rules, which has a different procedure. But why should we saddle beginners with a difficult procedure designed for the pros?

That being said, it should not matter who plays first, since if it does, play should not be over. In any event, a pass by the attacker before capturing the stones is an admission that they are alive.

It is true, however, that treating the attacker's pass that way might produce a wrong result in one game every 1,000 - 2,000 years. ;-)

Use area scoring.

Use Spight rules. ;-)

This is a copy of the living page "Scoring/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AlternatingPlay


Scott Boorman

Keywords: People

Scott Boorman is now in the [ext] Sociology Department of [ext] Yale University.

From the [ext] faculty web page:

Scott A. Boorman, Ph.D. (Harvard University, 1973), Professor of Sociology and Research Affiliate, Cowles Foundation for Research in Economics, was a Junior Fellow, Society of Fellows, Harvard University, 1970-73 and Professor of Public Policy and Economics at the University of Pennsylvania, 1974-76. He is a mathematical sociologist interested in developing new mathematical phenomenology for complex social structures and processes, as well as a graduate of the Yale Law School and a member of the Bars of New York and Massachusetts. His research in recent years has been in models for evolutionary biosociology, blockmodel algorithms for the empirical description of social networks, and the theory of complex statutory evolution, and analysis of social processes that involve alternatives to rational choice. His publications include:

  • The Protracted Game: A Wei-ch'i Interpretation of Maoist Revolutionary Strategy (1969);
  • "Island Models for Takeover by a Social Trait Facing a Frequency-dependent Selection Barrier in a Mendelian Population," Proc. Nat. Acad. Sci. U.S.A., 1974, 71, 2103-2107; [ext] http://www.pnas.org/cgi/content/abstract/71/5/2103
  • "A Combinatorial Optimization Model for Transmission of Job Information Through Contact Networks," Bell Journal of Economics, 1975, 6, 216-49;
  • The Genetics of Altruism (1980) (with Paul R. Levitt);
  • "Blockmodeling Complex Statutes: Mapping Techniques Based on Combinatorial Optimization for Analyzing Economic Legislation and Its Stress Points Over Time," Economics Letters, 1983, 13, 1-9 (with Paul R. Levitt);
  • Alternatives to Rational Choice: Anayltical Outline of Substantive Area. Part I, Cowles Foundation for Research in Economics, Yale University, Cowles Foundation Preliminary Paper No. 001013 (October 13, 2000).

See: "My Intellectual Hero" [ext] http://www.zonaeuropa.com/20050605_1.htm for a discussion of his relevance.

See also: Non-fiction, Geo-strategic lessons from Go, Influence

This is a copy of the living page "Scott Boorman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheProtractedGame
GeoStrategicLesso...
NonFiction
posting:4622


Scouting the opponent

Keywords: Tournament

Do pros scout their opponents?

How much of an advantage could you get as a dan-amateur/sdk-amateur/ddk-amateur if one scouted their opponents?

It wouldn't be too difficult to write a script that would scout your opponent. Let's say you're on KGS, and someone has accepted your game offer. You run the script, which downloads all of your opponent's games for the last year, and does searches on them, and spits out how they fared against various openings. Then you'd alter your opening strategies to exploit the weakness of your opponent.

Just wondering what anyone else thought about such things. --Fhayashi

Confused: Is it worth the hassle for just a friendly game?

BobMcGuigan: Top pros study most of the important games as they happen so they know their opponents fairly well. I guess you could say they scout their opponents for big matches, but since they do it continually I'm not sure it's what you'd call scouting. They may do opening and joseki research aimed at particular players in preparation for big matches, but I don't know if that counts as scouting. Weaker amateurs might "scout" out weaknesses in their opponents (e.g. can't handle san-ren-sei as white) in order to take advantage of them, but I think such players' time would be better spent studying fundamentals to improve their game.

Dieter: A strong player in our country (which means strong for our country) told me that in every tournament certain joseki/fuseki/hamete/other patterns emerge, either because enough of the players have recently seen it in pro play, or because monkey see monkey do in the isolated arena of the tournament. Therefor, he will always wander around in his first rounds, not only to scout his potential opponents but also to get an idea of the patterns of the day. He even goes as far as saying he doesn't understand those who don't do like him. What comes around, goes around and you better be prepared. I still find it hard to believe that the gathering of such information offsets the distraction from your own game and I wouldn't want to propagate this behaviour - it could as well be a personal behaviour that fits him well and that he's just carrying away the idea.

Rich: In Nie Weiping On Go, it is clear that Nie studied his opponents before playing them, and not just for general style information: there is an example game where he chooses a certain joseki in one corner to act as a ladder-breaker against a later Taisha in another corner, that his opponent had used successfully in the past.

This is a copy of the living page "Scouting the opponent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby


Screening kikashi

Path: ForcingAndInitiative · Prev: Probe · Next: PlayKikashiBeforeLiving
Keywords: Strategy

Several kikashi stones played in one area with the intention of slowing down the opponent, who can capture them piecemeal.

There is a famous example, about which I complain at probe popular misconceptions.

Here is a less usual example.

Hasegawa-Kato

This is from a game Hasegawa Akira-Kato Shin 1934-11-28. Black has just played tenuki from the centre group ( black+square stones) in order to play black+circle, something like the last big point.

White is very thick to the right, and has a problem about how to attack in the centre.

Kikashi first

White's stones W1, W3 and W5 are mostly for attacking influence: White can't expect much direct territory from them.

Attack

With W1 and W3 White attacks fiercely.

Continuation

Continuation

Continuation

In the attack it can be seen that White connected while attacking Black; and Black had no time to exploit the cutting points White left behind.

After the plays shown, White still has an attack and is aiming at the circled point to threaten in two directions.

This became a close game.

Charles Matthews

Path: ForcingAndInitiative · Prev: Probe · Next: PlayKikashiBeforeLiving
This is a copy of the living page "Screening kikashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ForcingAndInitiative

Referenced by
Light
33PointShoulderHit
Light/Discussion
ProbePopularMisco...


Screensavers

This is a list of go-related screensavers:

  • [ext] SunXi Go Screensaver (Windows) by Hubele Herve. This screen saver replay games in 2D and 3D. Many user options are also available.
  • [ext] Goban Screensaver by Scott Draves. This program replays historical games. It is designed to work with [ext] xscreensaver.
  • [ext] TurboGo screensaver (Windows only)
  • [ext] SgfSaver (Windows)
  • Jurgen Ott's GO-Win: old, seems to have no web page any more [1]
  • [ext] StoneSaver (Mac OS X only) This program comes with dozens of games by default, plus you can add your own collections to it.
  • [ext] GnomeGo Plugin for gnome-screensaver, comes with 1000 games, possibilty to add own collection of games.

[1] axd: [ext] http://users.pandora.be/dual/go/sw/gowin.zip ; please update this link if you find an original web page...

This is a copy of the living page "Screensavers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
UnusualGobans
GoPrograms


Screensavers/ Discussion

Sub-page of Screensavers

Zarlan: Well, the SunXi Go Screensaver would be realy nice... If it didn't completely freeze my computer when I go in to the settings.

Herve: Well, i just released a new version, bug correction on register access. Sorry for inconvenience... I'm still looking for testers ... That would avoid that sort of bad news :( Please, tell me if you're still having problems. Don't forget to tell me what is your configuration, and windows version.

Zarlan: I have Windows XP Professional, Running on a Pentium II 450 MHz, 192 MB RAM and a Matrox Millennium G400 dualhead (which Windows blamed the malfunction on). It didn't freeze instantly. I was going to chose the directory where I have my SGFs, when it froze.

Herve: First, thank you very much for this report. I don't have many people who send/help to find bugs. I would like to know if you could click on the button (to choose your sgf file) or if it froze before. Anyway, i could make a test on a very old computer, a P200 with no 3D chip (emulated OpenGL) and it works perfectly ! This can also come from the drivers of your G400, in the past i experienced a lot of problem with exactly the same graphic card (G400 dual). I also would like to know if you're using the last version of this screen saver (1.01 - Released the 10 Feb 2005) and not another old version.

Zarlan: I had clicked the button and was about to chose the right folder. When I visited your site, I didn't see any 1.01. Anyway, I just downloaded what was there. I checked the exe-file and it says the version is 1.0.0.1

Rellik: First of all, the SunXi Go Screensaver is the best go screensaver I encountered till now. Here a a few points to improve it further. Could you make the time the kibitz text is shown make configurable? Maybe for 3 moves or something like that. At the moment the text vannish to fast that I could read it and understand what it means for the board situation. Also there should be an option to show coordinates. It should play random sgf files from a directory. It should play variants of a sgf file randomly (good for learning joseki with Kogo's Joseki Dictionary). The zooming is a little to close, maybe two rows in every direction.

Zarlan: I have now re-downloaded the screensaver and tried it again. And again it crashed my computer after a short while (the "preview-field" was at move 7). I tried again, but this time removed the 3D-board option quickly. No crash.

...well not until after I had chosen a file (why can't I chose multiple files? Choosing a folder and all sgf-files in it would be nice. With the option of also including all sgf-files in sub-folders), fixed the options to my liking, saved the settings and then tried a preview to se it in action. After a 5 moves there wasn't any action at all. After a reboot I tried going in to the settings to see if there was anything I could change so that it would work, but my computer froze the instant the settins window appered.

Herve: I'm terribly sorry for that Zarlan, i've released a new version (1.02) that should correct a little bug on some old OS like Win2k?,Me. Sometimes, settings could not work correctly or could not appear. Now Fixed. Anyway, i've just made a test on an old computer, P200, Old Graphic Nvidia card (Riva128) with very old unstable drivers, with win98SE (not up to date ^^) ... And all works perfectly ... If with the new version, you're still experiencing problems, that must be your gfx card then. As i told you, in the past, i worked with it (G400 Dual screen), with all the problem i had (OpenGL drivers are not stable), i had to change for a GeForce? 2, if i remember correctly, all my unstables programs became stable ... I of course admit that it can still come from my program and i'll try to correct all i can as long as i can. Thanks for your help Zarlan, thanks to Rellik too ^_^, wait for the next release, i'll add a sort of Go PlayList?.

kritz I love the SunXi Go Screensaver. Is there any way to have it randomly grab a different .sgf file like the TurboGo screensaver does?

Herve: Yes, in next release there will be a playlist (random or not file player)

tderz: It's just so beautiful ... the grain of the wood, the viewing angle, the shift of the camera, the reflections, the red "holy ring'' (?) hoovering above the last moves ... Thank You! (Windos XP, 2Ghz, video card?; did not yet try for own SGF, Pilot vs. Arwen's game is nice)

Sunxi: Hi tderz, thanks, all discusions about sunxi go screen saver has moved here => SunXi/Discussion

This is a copy of the living page "Screensavers/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Scribe

Scribe transcribes, as best as he can, Ing Goe Internet Class lectures with live audio given by Jiang Mingjiu and Guo Juan every Sunday on KGS in the room entitled Ing Goe Internet Class. The [ext] schedule for these lecture is available.

He has made transcriptions of past lectures, starting with 16 October 2004 to the present (5 February 2005) available at [ext] http://inggoeschool.bresler.org

PH: Is there a quick way to remove the kibitz out of the sgf-files? It would be enough to see just the moves and the transcribe. Any scripts or other tips?

I dont have any scripts for stripping out the general chatter from the transcript. It wouldnt be too hard to write in perl, python or another scripting language with good support for regular expressions. Such a script should probably take a list of players whose comments should be kept; all others would be deleted.

Phelan: There are already two such scripts at KGSRelatedUtilities, in the heading "File Beautifying".

Pel?: It would be very nice to have the lessons for previous years stuffed away in a subdirectory named after that year. The way it is you have to scroll a lot - wich is annoying. Just a suggestion :)

Done! There is now a 2004 directory. Once 2006 dawns, there will be a 2005 directory of the 2005 files.

This is a copy of the living page "Scribe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngGoeInternetClass
Guksu2005Game3


Scryer

PageType: HomePage

I'm a semi-retired programmer with a Shusaku number of about five and an Erdos number of three. Back when I did my PhD research on chess programming I was about 3 kyu over the board, but haven't played much in the last three decades. My KGS rating climbed to only 9k since I started back in January 2003, then disappeared again as I took some time off to study. It's time to get with the program of making shodan before I die!

I'm currently working on a page celebrating Yi Se-tol's professional career. If you have any of his games that aren't on [ext] my list, which at present includes 288 games, please let me know by [email] email or post a link here.

This is a copy of the living page "Scryer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PakYeongHun
MaterialBowls
Sandbagging
ContinueWhileDoze...
HowToResign/discu...
UnusualMaterials
TheBiggestGoban
SomePhilosophical...
TenGo
RattlingTheGoStones
LeeSedolHongChang...
NumberOfPossibleO...
AttackWhileDozens...
HowToRecordAGame
DesigningAGoServer
GoHaiku
DoesKamiNoItteExist
NamingAllYourExcu...
AskTheStrongerPla...
OffTopicPatentDis...


scsiduck

PageType: HomePage Keywords: People

Rusty 5-6k from Toronto, but I'm not sure of rank. KGS rankings seem to have changed since I was last playing regularly.

I need to hit the books again and just play a lot more altogether.

Hey to Drim, jojojojojojo, Quattro are you there?

This is a copy of the living page "scsiduck" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayingTheFirstMo...
PH1
ShipOfFools/OldKG...


SDK

PageType: Alias

SingleDigitKyu

This is a copy of the living page "SDK" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
200EndgameProblem...
KyuDisease
KomiGo/Discussion
WeakerPlayers
StudyGroup
ScoutingTheOpponent
2005GoodwillRengo...
HermanHiddema/Wha...
Malweth/Newsblog
Truc/GoBlog
Warder05/Blog

Homepages
Meersan
SDKStudyGroup
Sjd123
Warder05


SDK Study Group

PageType: HomePage Difficulty: Introductory

I'm forming an SDK Study Group on KGS for anyone who's interested in active study toward reaching Shodan.

The KGS Room name will be "SDK Study" under lessons, but I'm still working on getting that created :)

There are probably other groups out there, but I'd like to see something organized, optional, and nearly always available. Obviously I'm not always available, but I'd like to see lots of people take part.

The general method of forming an on-demand study group simply requires one person to open a demo game (a review of one of your own games or an uploaded pro game -- or an empty demo if you have something more creative).

Essentially:

  • Open a demo game.
  • Wait five minutes with the open demo.
  • If anyone (or nobody) enters your demo, just start commenting your game (alone if you must, with others preferably).

The only real requirements are that you have a SDK rank... if you want to limit comments, (if there are too many people), limit comments to 1k-5k or 6k-9k.

If you are interested, please list your general availability as well as any set times you would be willing to start a session.

(All times in GMT please. Use [ext] Time Converter)

Set Sessions

Monday

Tuesday

Wednesday

Thursday

Friday

Saturday

Sunday

General Availability

Monday

 4:30pm - 6pm Malweth
 10pm - 2am Malweth

Tuesday

 4:30pm - 6pm Malweth
 10pm - 2am Malweth

Wednesday

 4:30pm - 6pm Malweth
 10pm - 2am Malweth

Thursday

 4:30pm - 6pm Malweth
 10pm - 2am Malweth

Friday

 10pm - 2am Malweth

Saturday

Sunday

Malweth - All of my post 10p GMT and weekend time is dependant on my wife's work schedule.

xela - I'm interested, although I can't predict ahead of time when I'll be available. The "SDK study group" room on KGS doesn't seem to exist yet--are people meeting somewhere else?

master90yr- It looks as though they deleted the room... I'll try to get it up again.

sjd123: You need to get an admin to make your room permanent.

This is a copy of the living page "SDK Study Group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StudyGroup

Homepages
AboutYuki


sduff

PageType: HomePage

Regular at the Melbourne Go Club

Ranking

DragonGoServer rating

KGS rating

This is a copy of the living page "sduff" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Referenced by
MelbourneGoClub
BuyingEquipment/I...
PairGo/Discussion
Shygost/Lessons
posting:1040
posting:2930
posting:979
posting:980

Homepages
KGSPeople
Shygost


Seal in

PageType: Alias

ShutIn

This is a copy of the living page "Seal in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms
WhenToTenuki


sealed in

PageType: Alias

ShutIn

This is a copy of the living page "sealed in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM327
JosekiHeuristics
44PointDiagonalAt...


Sealed Move

Keywords: Rules, Go term

Chinese: 封手 fēng shǒu)
Japanese: 封じ手 (fujite)
Korean: 봉수

A sealed move is the last move played on the first day of multi-day title matches, such as the Japanese Kisei title match. Once a particular time of day has been reached, either player has the option of sealing his move, which he does by notating it on the game record which is then sealed in an envelope. When the game is resumed the following day, the previous day's moves are replayed, the referee opens the envelope and reads out the sealed move which is then played on the board.

The sealed move system is designed to alleviate the disadvantage to the player who has to play the last move of the day. Without it, his opponent would have the entire evening and night to think about his answer.

Of course, it is to the advantage of the player who plays the sealed move to make a move which requires a particular answer by his opponent, because he then can use the evening to think about the best move following the forced answer. No pro, however, would play a move whose only purpose is to force an answer, because that would both be considered both bad form and could also potentially entail some loss (in the extreme case, for instance, of a ko threat-like move). The player will attempt to find a move which is both natural in the context of the game and has a strongly preferred answer.

See Kawabatas Master Of Go for an instance where this caused some controversy.

tb: The 1971 Honinbo Tournament book treats the sealed move as if it were just expected to be a kikashi.

Bill: Traditionally, go games were often adjourned, at the discretion of the White player. Nobody ever admitted it publicly, but White often used the adjournment to his advantage. Shusai Meijin Honinbo is said to have played a move against Go Seigen which was suggested during an adjournment by his pupil, Maeda Nobuaki.[1]

Bill: Japanese pros have been of two minds about the advantage of the sealed move. Even though it is part of the game, exploiting the sealed move has a sense of unfairness to it. One lesser pro wrote about making the sealed move in a two-day game against Takagawa. That evening he felt like calling Takagawa up to tell him what the sealed move was.

An example: the game record sealed at the 90th move in the second game of the 31st Meijin Title match between Cho U and Takao Shinji. The sealed move is marked on the game record with an empty red circle. Were it Black's move, the marking would be an empty black circle.

[1] This game is mentioned in Pieter Mioch's interview of Go Seigen at www.gobase.org, and the game record is available at [ext] http://jeudego.org/parties/parjou/jou_041.htm (but which move was the sealed move?).

This is a copy of the living page "Sealed Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Fujite

Paths
ForcingAndInitiative

Referenced by
JapaneseGoTerms
KawabatasMasterOfGo
GoTerms
GameRecord
ChineseGoTerms
JapaneseGoPronunc...
Te
FamousGoGames
ANoviceTriesToWri...


sealing in

PageType: Alias

ShutIn

This is a copy of the living page "sealing in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ApproachInTsumeGo


Sealing in by striking at the waist

Path: AdvancedTechnique · Prev: CutTheSideYouDontWant · Next: TowerPeep
Keywords: Tesuji, Shape

This shape is elswhere on SL but I can't find it. Dieter

Black can set up a useful sequence: strike at the waist of the keima.

Charles A comment: should White play atari?

Is atari good here?

This is a typical 'good style' question. Here the answer seems fairly clear.

White has lost something

If this happens, White at a is less powerful (because B2 assists Black at b).

Not entirely clear, though.

If White want this ...?

If the fighting in intense, White might prefer this. In principle W5 is bad style (rather than taking black+circle off immediately). Sometimes White might want to form one immediate eye; and leave the cutting point at c. In that case it could be true that the aji of White at d later is worth having; and more important than the direction of the bend at a.

If W5 is actually going to be played, therefore, it looks as if playing W1 atari first will sometimes be correct.

Path: AdvancedTechnique · Prev: CutTheSideYouDontWant · Next: TowerPeep
This is a copy of the living page "Sealing in by striking at the waist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique

Referenced by
WaistCut
TaxonomyOfTechniques

Homepages
DieterVerhofstadt


Sealing the game

In game commentaries you can often read "with move x, player Y seal the game", meaning that the player having the advantage has found a move to ensure himself of victory, save for a blunder, at the players' level. There are some techniques for doing that.

  • Lose a ko to win the game

See also

  • losing move
  • declaration of victory

This is a copy of the living page "Sealing the game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WinningAWonGame
LoseAKoToWinTheGame


Sean

PageType: HomePage

Sean's an American guy located in California, a strong chess player and a better crazyhouse player.

Sean's Random Musings

This is a copy of the living page "Sean" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContinueWhileDoze...
Haengma/Discussion
ComputerGoMusings


Sean's Random Musings

  • Computer Go Musings
  • 3 vs 4

This is a copy of the living page "Sean's Random Musings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Sean


Search

Path: HowToUseWiki · Prev: AboutPageHeaders · Next: SearchByDifficulty
PageType: Alias

FindPage

Path: HowToUseWiki · Prev: AboutPageHeaders · Next: SearchByDifficulty
This is a copy of the living page "Search" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
AboutPageHeaders
MetaDiscussion/SLII


Search Algorithms

Keywords: Software

Arno: I have been thinking hard about how game positions can be searched fast&effective. Kombilo has some nice ideas, but GoBase (Jan's site) seems to be top of the crop. Unfortunately, Jan does not share his ideas. Anyone is welcome to improve on the ideas presented below. The pages are written in form of "thinking aloud". Any idea welcome ...

Problem:

  • up to 20000 games
  • on average 200 moves per game
  • search for positions in under 1 sec
  • don't use more than 20MB RAM
  • but can use (almost) any amount on harddisc (let's say <1GB)

I.e. algorithms have to be fast and use few resources. Search time is crucial if you use it for web sites (many searches can happen within a short time)

We can distinguish between:

  1. fullboard search
  2. corner or side search
  3. free search (center search)

I think 1 & 2 are easily solved. But 3 is the real killer.

Note that mirror positions (rotate and flip) and color change make up 16 variations of each search pattern. But let's just assume we do 16 separate searches (i.e. one search for every variation).

  • FullBoardSearchAlgorithms
  • CornerSearchAlgorithms
  • CenterSearchAlgorithms

UlrichGoertz: Here is a brief description what the current version of Kombilo does: [ext] http://www.g0ertz.de/kombilo/tutorial.html#searchalgorithm . It basically uses the methods which Arno described, i.e. hashing for full board and corner positions, and end position comparison; then it plays through the game to confirm the occurrence of the search pattern (and to find out the move number, when it occurs).

The end position comparison is done in a brute force way right now; this could probably be improved by using a two-dimensional pattern matching algorithm (e.g. some variant of Knuth-Morris-Pratt). I haven't got around to implementing this yet, and I have no idea how much of an improvement it would actually be.

Another modification which is useful at least for certain search patterns is to store for each point on the board the move numbers when a black/white stone is placed there. This gives (for each game and) for each point and each color a union of intervals, and instead of playing through the game the occurrence of a pattern can be confirmed by computing the intersection of the corresponding unions of intervals of the relevant points and colors. (I hope this description is understandable, if not I will be happy to elaborate.) This is advantageous for small patterns with relatively many stones; on the other hand, for large patterns with few stones, it is usually faster to play through the game. I have played around a bit with this idea, and Arend Bayer renewed my interest in it when he sent me a few suggestions how this can be further improved. So maybe some day I will change Kombilo's search algorithm along these lines.

By the way, I am not sure how much faster Jan Steen's GoBase really is. I think that Kombilo is a bit slower than what the numbers on the performance of GoBase in Jan Steen's report at the Myong-ji conference (see [ext] http://gobase.org/studying/articles/myong-ji/) indicate, but not very much. In some cases Kombilo even seems to be faster (e.g. searching for the empty board); of course the GUI operations which Kombilo has to do should not be included in the search time for these comparison purposes - they are included in the search time which Kombilo shows in the progress bar, though. Unfortunately, Jan's report doesn't give any numbers for a center search.

Apart from the interesting question of finding a good search algorithm, from a practical point of view one can of course limit the time used by stopping the search after a certain number of hits has been reached. Especially if you want to offer a pattern search engine on a web site, this is a reasonable way to proceed.

Jan van Rongen: I ran some tests in the past (do not remember whether I sent them to Ulrich): Kombilo on 23,000 games comes pretty close to 1 sec for full board search if one optimizes the directory structure (windows XP, other windows were horrible). All other searches on the very same database are generally under 3 seconds. I have to make a pattern with many wildcards to push the free search over 5 seconds. So for me the algorithms are good enough, especially when the next search on the subset is performed in microseconds. How do you think we found all those Hikaru no Go games? Of course with Kombilo!

Arno: I doubt that Kombilo is as fast for center searches as GoBase. Moreover, if you have a look at Jan's text you will see that apparently the search speed is independant of the database size (Kombilo's search isn't). Moreover, GoBase creates a whole variation tree (not only for the next move, but up to 30 moves deep).

I agree that doing a fullboard search is easy, when using hashes (as discussed). Even corner search is feasable and fast. But, center search seems rather awful. After all, you have to check for the pattern at every position of the board. You can easily do the math yourself.

I'd be interested in good ideas on pattern searches. Maybe once we have solved the basic problems, we can think up advanced algorithms using wildcards etc.

p.s. please don't misunderstand me: I like Kombilo, but I think there's room for improvement.

UlrichGoertz: I agree that GoBase seems to be generally faster, and I certainly agree that there is room for improvement in Kombilo's search algorithm. But I would still like to know how much faster GoBase actually is, resp. in which situations it is faster. Could you point me to some evidence why GoBase is faster for center searches? You are right that Kombilo doesn't build a "search tree" beyond the very next move played in the pattern. But Jan's text contains some numbers where the search tree feature is switched off in GoBase, too.

I'm not sure if I understand your remark on independence of the database size. Kombilo's search time grows linearly with respect to the database size. Doesn't that seem to be the same for GoBase? I.e. in both programs, the number of hits per second should be essentially independent of the database size. Please correct me if I got that wrong.

Arno: Ulrich, I think you are wrong. Check Jan's paper: hits are successful matches. So he says that whether the database contains 10 games or 30000 games his algorithm will always need only 0.26sec to find 2 matching games. OTOH Kombilo has to look at each game in order to decide whether there is a match or not. Thus Kombilo's time is O(n), but Jan's is O(1) with regard to n being number of games in db (or O(m) (m ... match)). Now, this is only possible if Jan uses some kind of hash or some other nifty data structure. What puzzles me most is that this search speed is apparently independet whether the pattern is fixed in one corner or floating around the board. Now, how's that? I don't have an idea how this can be accomplished. Somewhere in the paper Jan says that the site only takes up 250MB of memory, so he can't have too large indexes either. Currently I have no clue how this could be accomplished.

UlrichGoertz: In his paper, as far as I can see, Jan dedicates one graph and two sentences to the comparison of a medium size database (14407 games) and a large one (33828). The graph shows that the number of hits per second is more or less constant, if there are many hits. I am unable to read anything from that graph for searches with less than 500 hits. Then he says: "So, although the database doubled in size it didn't seem to affect the speed at which searches are performed." A few lines above, he says that the number of hits per second could be defined as the "search speed". We seem to draw different conclusions from this, which are both consistent with what Jan says. You think that even for search patterns with only a couple of hits the number of hits per second is constant, i.e. the search time does not depend on the database size. I think that from Jan's graph we can only conclude that the number of hits per second is constant for search patterns with many hits, i.e. in cases where we expect roughly twice as many hits in the large database. I find it a bit unlikely that by "didn't seem to affect the speed" he means that "it is clear from the structure of the algorithm that the search time depends only on the number of hits, even if there are only 1 or 2 hits".

By the way, in a database with only 10 games, 0.26 sec. for 2 hits would be pretty slow, I think :)

Furthermore, I still cannot find any information on GoBase performance for center searches in Jan's paper. Of course this doesn't prove that what you say is wrong, but I just don't find it self-evident. For corner and full-board patterns, the use of hash tables actually gets Kombilo's search time close to O(m), where m is the number of hits, since it only has to look at games with the right hash code. So the question of constant search time really only is problematic for center searches. Possibly GoBase can do center searches in O(m), m=number of hits, too - but I am unable to find an indication of that in Jan's article.

Be that as it may, of course a data structure like the one you described would be the best solution, so this is reason enough to try to find one. It's good if many people think about it, and I for one will continue to do so.

Furthermore, I agree that probably the GoBase search engine is quite different from Kombilo, and it is certainly built on a powerful algorithm. One thing I find very surprising, by the way, is that the GoBase search for the empty board takes very long (50 sec. on a PIII-500, 14407 games, search tree turned off). Kombilo is definitely much faster than that (also without hashing). Not that the empty board would be a particularly relevant search pattern, but this shows that the algorithms must be fundamentally different.

Please don't misunderstand me, either :) As you may guess, I spent some thought on these things, too, and I am very interested in any suggestions that might result in an improvement of Kombilo's algorithm. So I will be glad to follow any discussion which develops here, and will join in if I can contribute something. I'd sure like to see someone come up with new ideas.

Arno: ok, I try one last time, then we can concentrate on the problem at hand: on page 15 in Jan's paper (section I.6) the first table indicates how long it takes to search for specific patterns. The patterns are shown in the previous pages Figure 1-5. Now, I argue that Figure 1 and 3 (both searching half of the board) will take exactly the same time in Kombilo (not using hashes), namely O(n + m) (have to look at n positions, output m matching positions). As n>>m this is ~O(n). From the speed given in GoBase I deduce that Jan's search is only O(m). I.e. search for pattern in Figure 1 produces 2 match results (=hits in Jan's terms), Figure 3 produces 44 results (=hits). From this and other searches he deduces: GoBase is independet of the database size (no O(n) component), but dependent on how many results (=hits) are found (O(m)). I.e. even if you have 100000 games and search for a pattern that produces only 2 matching games (=2 hits) the search speed would be ca. 0.26 sec.

Jan's graph (comparing medium and large db) says, GoBase is independant of the database size, it produces 400 hits/second. I.e. any pattern matching less than 400 positions is done within a second, no matter how large the database size.

Furthermore, as you can see GoBase's search speed doesn't differentiate for fullboard, corner or side search. With side search you would aready have to do translations (i.e. more pattern comparisons/position).

So I argue that GoBase's search is fundamentally different and uses some kind of clever data structure. What puzzles me most is that he only needs 1KB/game. So it doesn't seem to be a straight forward hash index either.

UlrichGoertz: I agree that GoBase's search is fundamentally different und uses some kind of clever data structure. From what I know, the algorithm seems to be better than Kombilo's in many (most?) cases. On the other hand, I am not convinced by your arguments. All the tables in Jan's paper only compare different search patterns for the same database (I prefer to look at the table where the tree building code is switched off). It is true that in these tables the search time is O(number of hits). But since they are all for the same database, how could one see an O(number of games) component? As for the graph where two different databases are compared, it is true that the number of hits per second appears to be the same, if there are many hits - note that the line for the large database is much longer, since for most of the patterns there are twice as many hits. Are you really able to interpret this graph for 2 hits? And, seriously, if the search is really O(number of hits), without any dependence on the number of games, why is it so slow? It should certainly be possible to find 2 hits in a 10 games or 100 games database in less then .26 seconds.

So I think that there is not enough theoretical evidence to conclude that GoBase's search is O(number of hits). Nevertheless, comparing Kombilo and GoBase, it seems that GoBase is doing much better if there are only few hits. After all, the .26 seconds for 2 hits are on a Pentium I-233, and Kombilo won't even get close to that (without hashing). This does indeed suggest that GoBase doesn't have to look at each individual game to find these hits, but that there is some kind of clever index. (For searches with lots of hits, Kombilo's search time is closer to GoBase's, and Kombilo seems to be faster if there are extremely many hits.) It would be really interesting to see the GoBase search time for a few center search patterns.

I just made a small test with the GoBase pattern search engine which is available on Jan's web site. Of course, this is not at all reliable for measuring search time, and can at most give some indication. Anyway, here is what I did:

The point one has to observe is that the search stops after 100 hits - this usually makes the search time very short, of course. So I tried to search for a pattern with less than 100 hits in the whole database (Pattern 1, with actually no hits at all), and compared this with a pattern with many hits (Pattern 2).

Pattern 1

Pattern 2

I only tried each pattern twice, because I didn't want to put too much load on Jan's server, but the first pattern took significantly longer in both cases. As I said, this is not really reliable, but it may be an indication, that the GoBase search time at least does not only depend on the number of hits.

A final remark on the difference between corner/fullboard and side or center patterns: Of course, for the latter two, you need to consider translations, but that does not necessarily mean that the number of hits per second goes down. If the pattern is sufficiently frequent, in the Kombilo algorithm the confirming of candidates (by playing through the game) takes much more time than the search of candidates (by end position comparison). So for the side search pattern which Jan uses in his article, Kombilo's number of hits per second might be a bit less than the number of hits/sec. for a corner pattern, but definitely not by a factor of 11 (which is the number of translations which have to be considered). If you search for an extremely frequent pattern, with several hits in each single game (like the 2x2 pattern with a cross-cut), the number of hits per second gets quite high.

dnerra: I am sure Jan van der Steeen means linear growth with respect to the database size (the number of hits will grow linearly with the database, you have to at least one operation per hit, at which point the mathematician is satisfied to have proven that nothing better than O(n) exists ;-)). It is a pity that he doesn't share his ideas. The only hint is that he stores about 1Kb of information per game, which is a little less than kombilo (including its hash tables).

I am also undecided whether GoBase's center search is really faster than kombilo. Unless I overlooked something, all the examples patterns given in his paper are corner or edge positions. This makes any search algorithm faster (because you have to test only 1/19th as many positions), but you could probably also use some hashing for edge positions.

Looking at the code in Kombilo, it seems to me that it does not do the pattern search by a bitmask comparison (as I tried to describe in CenterSearchAlgorithms). Maybe I find time to try this out (and send you a patch, Ulrich).

UlrichGoertz: Kombilo does use bitmask comparison (at least in the current version). Of course, it may be possible to improve this further; one way to do it might be a special two-dimensional pattern matching algorithm, as I said above.

dnerra: I see; I checked a rather old version (0.3).

This is a copy of the living page "Search Algorithms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DatabaseSearch
CenterSearchAlgor...
posting:3250
posting:403


Search by Difficulty

Path: HowToUseWiki · Prev: Search · Next: AddingPages
Difficulty: Introductory

Two ways:

  1. Click on the difficulty level in the upper right corner of this page.
  2. Go to the Search page (Tools -> Search)

Path: HowToUseWiki · Prev: Search · Next: AddingPages
This is a copy of the living page "Search by Difficulty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
PagesForBeginners


Seattle

Keywords: Clubs & Places

Here's a brief Associated Press [ext] article on Seattle Go Center published May 5th, 2002, in the Seattle Post-Intelligencer (someone please delete when the link expires).

Seattle is in Washington state, in the "Pacific Northwest" region of US. On the eastern side of Puget Sound, Seattle is known for its warm, rainy winters (partly due to the warm, moist ocean winds being compressed against the Cascades mountain range), seafood, and fruit trees (partly due to the warm, rainy winters); also for political dissonance, with extremists from both sides of the aisle making their home in "the Emerald City".

Many ethnic Asians have migrated to the US west coast, including Seattle, and contribute greatly to the thriving Go community here. Students from the University of Washington Seattle campus also add to the mix, as do employees at Microsoft (in nearby Redmond), Boeing, and other "high tech" companies located here.

The [ext] Seattle Go Center, conveniently located on NorthEast 45th Street near Interstate Highway 5, opened with the generous help of Iwamoto Kaoru 9-dan circa 1994. It has become the nexus of Go activity in Seattle, with a handful of smaller clubs in the area meeting in schools and other venues. In 1986 and again in 1995, the US Go Congress was in Seattle.

StormCrow: Now the link is fixed, but I have to admit I'm not too impressed by the website. It could really use more accessible directions and contact information, it took me a while to figure out the "organization" link was the one to find out where it was located.

TakeNGive: Yeh, the Go Center manager maintains their website; and I suspect it's not his highest priority. I've posted a bit of directions etc. on my own page [ext] about Seattle Go Center.

Edward Kim, AGA 7-dan (and a 2001 challenger for the World Amateur Go Championship), lives near Seattle and sometimes plays simultaneous games at the Seattle Go Center.

Before the SGC opened, a strong informal community of players congregated in the International District and the University District (mostly at the Last Exit coffeehouse), and populated Seattle-area tournaments, such as the Cherry Blossom and Korean Consulate tournaments (which are stilll held annually).

40 miles south of Seattle is Tacoma, which has a recently organized club, and several enthusiastic players who meet often, as well as a budding "Go in the Schools" program. [ext] Tacoma Go news and announcements

The Tacoma AGA chapter had their first tournament in March 2003, hosted at the University of Puget Sound. The tournament drew 30 players, fifty percent of whom were dan level, six of these players were six dans. A detailed report on the tournament is on the Tacoma Go website. [ext] Tournament Report

-- TakeNGive

(updated by Tyler)

It's not really a club but a group of people have started meeting at the Canterbury in Capitol Hill on Tuesday nights. We usually start around 8:30 and go until midnight. We're mostly beginners so far, from about 15-25 kyu but anyone is welcome. The Canterbury has chess night on Mondays and they are happy that we've made Tuesday Go night.

You can view a map [ext] here or send e-mail to seattlegoclub (at) gmail (dot) com

--kreppart

_

2005 Go Congress Proposal?

This is a copy of the living page "Seattle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
USGoCongress
EdwardKim
TheIdealGoEnviron...
USGoCongress/Disc...

Homepages
Oren
Tyler
Wegobad


Sebastian

PageType: HomePage

Contact: [email] Bashan2003@helm.org My web site: [ext] http://www.helm.org/s/en/go.htm

/archive

Contributions (Selection)

  • BlindGo
  • GoPrograms
  • CompostHeap
  • Byoyomi / Discussion
  • DiagonalJump
  • EndUserLicenseAgreements
  • GaijinDiaries
  • GenerateDiagramFromSGF
  • GoEtiquette
  • Gorilla
  • HowDiagramsWork
  • JapaneseGoTermHelpPage
  • MetaDiscussion
  • Miai values list / Discussion
  • Miniban
  • PleaseReviewMe
  • SGFOrganizer
  • SL Conventions / CamelCase Discussion
  • WikiVandal
  • YinYangPrinciple
  • /All I need to know I learned from Go
  • Bashan/Lost Game 1

Pages of Interest

These include pages I like, pages I don't understand, pages I'm observing and pages I'm planning to edit.

  • Wiki News
  • GuidedTours
  • Estimating The Score
  • Handheld Software
  • DGS
  • Pages for Beginners
  • Miai Counting
  • Miai values list / Discussion
  • Reverse Sente
  • Komaster, Komonster
  • MAsterdam (nice links for metrics, terms)
  • Go Computings Future Article
  • ExtensionFromAWall
  • Good Empty Triangle
  • HowToRememberYourGamesDiscussion
  • MetaDiscussion - Ashley's proposal of icons, and maybe add sound?
  • JapaneseRules - doesn't actually list them
  • StrangeProOpening2
  • Playing Check List

Lobbies and Reference

  • Reference Section
  • Coffee Machine
  • Messages to people currently present in the Library
  • Library Lobby
  • Metadiscussion
  • GuineaPigsFeedback (For technical issues)
  • FutureUseOfSL
  • BigQuestionMark

Cultural

  • Variants
  • Go Etiquette
  • Gaijin Diaries
  • Player Gender
  • LetTheMostRespectedPlayerSitInTheBetterPlace

Eye Shape

  • Eye shape, Eye space - Discussion
  • From inside: Nakade
  • From outside (as in JGroup): ??
  • DieterVerhofstadt/IdeasOnGoTheory
  • ANoviceTriesToWriteAGoProgram
  • DoorGroup ("White refutes it by reducing Black's eye shape with W2 ")
  • ShapeParadox

Terminology

  • Wildlife Terms
  • JapaneseGoTerms
  • Japanese Go Terms / Discussion
  • JapaneseGoTermHelpPage
  • Japanese Go Terms / Overused and Underused
  • NamingExtensionsJumpsAndPincers
  • UsingJapaneseTermsWhenYouDonTKnowWhatTheyMean
  • UserCreatedGoSlang

Variants

  • Variants
  • Alak - propose variant of variant with "life stones"

[Ongoing Games]

  • Recent Changes - Games
  • Influence Go
  • MigeruVsAlexWeldon

Other stuff and other sites

  • Lessons In The Fundamentals Of Go - buy someday
  • [ext] http://www.european-go.org/
  • [ext] http://www.msoworld.com/mindzine/news/orient/go/history/ape.html
  • HeavyVersusOverconcentrated

ChipUni: I have restored two of the three lines of yours that I had edited from Unusual Gobans, even though I feel this reversion weakens both the conversation and your point. I have not restored the old footnote under simple because I have removed the word simple from my part of the discussion.

(Sebastian:) Thanks, I see now that you did it with a good intention. I agree with your handling of the footnote. If you'd like to further discuss, pls prod me either here, on the Unusual Gobans page or by e-mail. Oh, and BTW, belatedly, best wishes for your birthday.

Ongoing Games

Sebastian-NiceyNicey OngoingGame

This is a copy of the living page "Sebastian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
AllINeedToKnowILe...
archive
Votes

Referenced by
Liberty
Tenuki
ShortageOfLiberties
AutoAtari
IngRules
AmbiguousPosition
GettingSentePlays
CarpentersSquare
MirrorGo
Shudan
Slow
TheBambooJointMay...
DiagonalJump
PlayerGender
GlobalSeki
Liberty/Discussion
LocalTally
B2Bomber
PocketPC
Joseki/Discussion

Homepages
AshleyF
Bashan
BlueWyvern
DosGatos
HighQ
KRITZ
MortenPahle


Sebastian - DosGatos Ongoing Game

Path: CommentedGames · Prev: TakeNGiveVsBlueWyvern · Next: SebastianDosGatosOngoingGame2
Difficulty: Beginner Keywords: Ongoing game

moves 1-10

W4 nice symmetry ;-)
B5 ok. Let's keep it ;-)
W6 - good - the first who breaks the symmetry loses! :o)
(To be honest - I did this move because it gives me a nice 締まり (shimari) on each of the two corners at once. It does catch two birds with one 石. Not sure, however, if this is as good as the usual combination between attack and defense.)
B7 I didn' intend to keep it synmetric, but it happened to be.
W8 OK, I guess I lose! :o)
B9 It's still synmetry if you ignore the color. : )
W10 I guess I am losing. This formation (I'd call it "big dipper") is very strong. Did you secretly practice?

moves 11-20

B1 I sometimes played with GNU GO, but I cannot beat the weakest level : (
W2 Well, maybe you can beat me ;-P
B3 Not sure about that.
W4 I don't think I know enough hamete to beat you!
B5 Now it's my turn to attack.
W6 That was 利かし (a forcing move)!
B7 I didn't know the word. Thanks!
W8 Preventing good shape for you (a table), but you still can make a lion's mouth, another good shape. I'm not suggesting that you should, though. >:-]
B9 I am not sure this is it, but I guess this is a bit defensive move.
W10 Yes, this is it, and you're right, it is slow. Luckily for me, it has a weakness if one edge is not really an edge but a single stone - same as my group in the Southeast, btw. There's a good follow-up.

moves 21-30

B1 It may look passive, but I thought it's the best way to defend.
W2 It is the best move, but it is not passive. If you had gone on W2, I had moved on B1 instead and your stone would have been lost.
B3 I think there is not much other choices for this corner.
W4 If didn't reply I'm afraid you could push through at a (Now B7).
B5 Chances of cutting through 'a' don't seem a lot to me. I have to try another way.
W6 You're right. I was just too anxious. I feel tempted to play for a ko at b, but there's too much at stake for me.
B7 It probably has little hope to survive, but I want to give it a chance. Otherwise, I would lose the game anyway. : )
W8 Let's see! This can get disatrous for me. Not sure if W4 is of any help.
B9 OK. Let's begin the battle!

moves 31-40

B1 I got to continue to be aggressive.
W2 That goes to show how cruel the world is. I'm only very peacefully defending my territory.
B3 OK. I put the stone calmly. : P
W4 Good - that allows me to be aggressively defensive! :-P
B5 Hey, you didn't say 'Atari'. Sneaky! : - )
W6 Well, some consider Calling Out Atari a bad habit
B7 You are atari! ; - )
W8 "8ung", in German "Achtung" means atari - coincidence?
B9 One last reckless move (or denial of defeat : ).
W10 This is not so reckless - it is a ko for you, and you have more ko threats.

moves 41-50

B1 OK. Now I may look like a suicide bomber.
W2 I still have to reply.
B3 Well. That's pretty much it. Just a few more clean-ups.
W4 I would have loved to use this as a ko threat, but this is too dangerous for me.
B5 Not an exciting move...
W6 I could make some exciting ones by taking away liberties of my own group, but I rather play it safe.
B7 Same here.
W8 Hooray - we're playing ko!
{Black} OK. I pass. : (
W10 Really? You have so many ko threats! But this gives me time to get out of my damezumari. On second thought, this may have been stupid because it reduced my own territory.
Oh, by the way - are we playing with Japanese or Chinese counting? I think it makes a difference for counting this ko.

moves 51-60

(Black) I did not see any that I could threaten you. I don't know much about counting. So either Chinese or Japanese is fine.
W2 You could have threatened at b in the previous diagram. Now there's only a (now B5) remaining. But of course I would respond, since the ko is only worth 1/2 a point. So now I play my threat first, which regains the point I lost with move 50. And, BTW, アテ! [1]
B3 Hmmm. But, if I had placed at b, I would have lost the stone. Would it be worth? Anyway, I have to respond your threat now.
W4 Yes, it would have been worth something - your stone would have been compensated by my response, plus it would have allowed you to take a prisoner where I filled now.
B5 I think I probably will not gain from this, but there is a chance. So I put here.
W6 Nothing gained, nothing lost. It would have been a great ko threat, though.
B7 OK. I will exhaust all of my chances.
( W8 =pass) This reminds me of the German pseudo proverb: "Du hast keine Chance - also nutze sie!" Sorry for being mean, I just couldn't resist. >:-]
B9 I'll keep on going.
W10 OK, can you copy the board, this time?

moves 61-70

B1 Sure.
( W2 =pass) Thanks! (I can pass because you need two points to live - a and b. They are miai.)
( B3 =pass) OK. This is it!

OK, let's count or wounded:
Killed stones:

 move	# of captured stones
 48	1W
 50	6W
 53	1B

That's 6 for White.

In retrospect:

moves 21-30

DosGatos: I think Black should have played at 'a' for move 21. What do you think?

moves 21-30

unkx80: Locally Black cannot live. I feel that this topic deserves a separate page of its own.

moves 11-20

unkx80: My comments:

  • B5 and B7 is small, should be played at a.
  • W8 should have been at a also.
  • B9 should have been at b, allowing the hane at b is too big.

May outsiders comment? --BlueWyvern
Sure, Go ahead. --DosGatos
Yes, please do. I'm sure as a 1k you can give much better comments than me and I'm looking forward to learning from you. -- Sebastian

[1] Does this come from アッテンシュン?
Do you mean Japanese pronunciation of "attention"? To me 'アテ' sounds like coming from a Japanese word 'ateru' which means 'to put'.

Path: CommentedGames · Prev: TakeNGiveVsBlueWyvern · Next: SebastianDosGatosOngoingGame2
This is a copy of the living page "Sebastian - DosGatos Ongoing Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
SebastianDosGatos...

Homepages
Geno


Sebastian - DosGatos Ongoing Game 2

Path: CommentedGames · Prev: SebastianDosGatosOngoingGame · Next: Virtueless
Difficulty: Beginner Keywords: Ongoing game

moves 1-10

B1 Let's try something different.
B5 I was tempted to play at a (tengen) that is Keima from both B1 and B3. But, I decided to avoid center area...
W6 I agree - B5 was probably the biggest move.
W8 This is probably too aggressive, but let's see what happens
B9 I accept the challenge.

moves 11-20

W2 at last someone plays on tengen.
B5 I don't want White to come in, so I build a wall instead of taking a hostage. [1]
W6 Well, then I'll come out :o)
B7 Sorry, the door is closed.: )
W8 Let's go around the wall, then!
B9 Oh, that one is closed, too!
W10 Where can I go? There's no place for me in this small world! I'm running amok!

moves 21-30

B1 Then I go up.
W2 At least I don't have to think now. At least that's what I think.[2]
B3 Same here.
W8 Let's heed unkx80's advice.

moves 31-40

B1 I want to defend that corner.
W2 Then I'll take the other one
B3 I want to defend that side, too.[4]
W4 No, this is mine!
B5 No brainer (that's what I think with my brain : ) [3]
W6 Let's play quickly before you learn too much :-P
B7 It may be too ambitious, but I want sente.
W10 I resign. I don't see how I could pull this off. You already had more territory before you called my bluff with B7. Congratulation! [5]

[1] unkx80: I don't like B1, W2, B3 and B5. I am a bit tired to comment precisely on this, but please see Add a second stone and sacrifice both for more information.

Variation 1

(Sebastian:) Do you mean, you don't like W2 because it allows B3 and B5? D o you mean, White should have extended the stone in atari like this?

You surely can't mean that you dislike B3 and B5 - they are similar to the proverb in that they extend a single stone - and they even save it.

Variation 2

unkx80: The correct sequence for White should be in this diagram, which fully utilizes all the aji. Of course, B1 should be played at W2.

I added some elaborations to Add a second stone and sacrifice both, perhaps that might help. =)

variation of move 7

(Sebastian:) Thanks, I see what you mean. I wonder if Black can instead of B7 play like this, which give him good follow-ups at a and b.

HolIgor: In responce to B1 white would never play W2. White would play at b and black would be forced to play at 2, then white plays a and closes in sente. Black gains nothing. If black plays 7 in the previos diagram, he can push once later at a, and if white plays a forcing black to capture, there is a yose at the edge left.

[2] Think again. -- Bill
(Sebastian:) Too late now. Seriously, is there anything important I didn't see? Please let me know or give me at least a hint.

Bill: Well, besides the general notion that you should not play without thinking, I thought that was a hint. ;-) If you do not play W2, where do you play? What's important? (This is not to say that W2 is not best, although that was my first impression. :-))

variation at W22

W1 is what I had in mind. If B2 is elsewhere, White is clearly better off than in the game. Each corner play is big, now, but I think W3 is best. Since Black is connected, White is the one who has to worry about life and death instead of Black, as in the game.

[3] (DosGatos) Later I read ProtectingTheCutExample1 and learned I should have played at a. : ( Though I don't think it would affect my territory in this case.
(Sebastian:) Please feel free to undo. (To be honest, I've done that already a couple of times!) I play much rather with the agreement that, as long as the opponent hasnt' replied, we can still change our moves. As a side effect, this also works as an encouragement to move quickly. In the unlikely event that the undo was because of a Kibitz's comment to that particular move, we'll ask the opponent. Sounds good?
(DosGatos) OK. Thanks!

[4] Bill: In diagram "moves 31 - 40", if B3 is at a or b, W4 is not White's sente. In fact, B4 is Black's sente. Big difference.

Variation of move 3

DosGatos: Do you mean Black would get a sente in this way?

unkx80: I think Bill meant, Black at W6 is Black's sente.

Bill: Thanks, unkx80. :-) I was referring to the diagram above, as I think I have now made clear. In this diagram, Black's local reply to W4 is B6. Also, with this sequence it looks like Black needs B7 to keep White from playing there.

To address Dos Gatos's question, after B3 in this diagram, the next play looks relatively small. Later, B6 is sente, and we expect that Black will be able to get it in with sente. Then, instead of the four circle points, White will get only one, which is three points better for Black.

BTW, this is a very interesting position. Maybe I was wrong about it's being Black's sente after B3.

Variation 2 of move 3

DosGatos: I still don't get it (I am a beginner!). Black should come this way?

Bill: Yes. B5 takes away a White liberty so that White will eventually have to protect against a Black play at a. (Assuming White does not capture Black's group. ;-) This is a tricky position.)

[5] unkx80: Did you resign too early? See Beginner Exercise 167.

See also

  • Sebastian - DosGatos Ongoing Game (the first one)

Path: CommentedGames · Prev: SebastianDosGatosOngoingGame · Next: Virtueless
This is a copy of the living page "Sebastian - DosGatos Ongoing Game 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Homepages
Geno


Sebastian/All I need to know I learned from Go

Sub-page of Sebastian

Seriously, though. I do think Go can help us understand many situations in real life. Examples:

  • Go Proverbs - many of them are actually stratagems that have been applied successfully in military and business situations.
  • Seven Deadly Sins - although this is a humorous page, and some of the connections are far-fetched, it makes many interesting connections between go and real life sins.
  • Go and Economics
  • Since Go is called "hand talk", I am also wondering if we can learn something about the way we lead discussions. I recently found a similarity in that both in go and in discussions, I reply in a way that is locally appropriate, but leads strategically in the wrong direction. (But let's not go off on a tangent!) If anybody has anything to contribute to this, I would love to see a page like Hand, Mouth and Mind Talk?.

Specifically:

  • Ko teaches never to give up something without compensation.
  • Get better at Go by asking and accepting frank review of your efforts. This method works wonderfully in most endeavours. Here is an example from BildStein at FreeGo/Discussion

Malweth: I think some of the less direct aspects of Go are also very helpful. ( [ext] Milt's page on teaching Go to children is a good reference on this). Specifically, the study of go takes great focus and drive, both of which are useful in everything one does. Go study teaches good study habits. And finally, (although I can only speculate), Go mastery teaches a lot of self control.

See also The Way Of Go for how strategies learned from Go can be applied to many fields.

DJ: See also All I need to know I learned in the Kindergarden by Robert Fulghum, a nice book full of sensible and compassionate thoughts on life - just a tad newagey, though, but worth a reading.

This is a copy of the living page "Sebastian/All I need to know I learned from Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
archive
Votes

Referenced by
Religion
FreeGo/Discussion

Homepages
Sebastian


Sebastian/archive

Sub-page of Sebastian

RobAnybody: a note, delete after reading :) It's about our little ko fight in the 'undo' discussion: I am glad that we understood each other, I feel no hard feelings about it! I didn't want to post this there, because it gets offtopic (while the previous exchange is relevant). Then, this morning I though about it and decided to drop you a note here, so you wouldn't think that I don't answer at the other page because I'm mad at you or something..

2003-12-09

Yesterday I had a discussion about my signature with two distinguished deshis. They saw it as an affectation, so I would like to clarify any misunderstandings.

I believe that the text is more important than the authors here. If we had a way to write a small font, or use a lighter color, I would prefer this for my signature. The lightest text seems to be italics, so I used that instead. Incidentally, it also represents handwriting, which fits well for a signature. I added parentheses (which are commonly used to indicate parts of a text that can be skipped) to make it look like stage directions, such as (aside). I was happy when I found that several other people adopted this style, too, and I would be glad if this could become a standard for names throughout SL.

The two deshis yesterday however pointed out that conformity is important at SL, and they felt that it distracts readers. What is your opinion? If a majority feels that way, too, I will henceforth use plain text instead.

Tamsin: IMO, you should be allowed to write your signature any way you jolly well please, so long as it's not too far removed from normal practice. It's a Wiki and that, for my money, should entail a little freedom of expression. It's not as if signing in Italics is hurting anyone, is it? Looks like the SL Thought Police have been at it again.

Bill: Unbelievable, Sebastian! (Unfortunately, I do believe it. <sigh>) Your signature is your business. Anyway, one man's distraction is another's delight. :-)

Don't you dare sign anything differently than I do, you anarchist!

-TJ

2003-11-03

Today I joined AGA and participated in my first rating tournament. I seem to be around 16k.

2003-10-29

Yay! I lost my question mark on KGS! I'm now 20k.

2003-10-26

If you reach this page from KGSWishlist by clicking on + or - then it just means that I liked or disliked a particular wish. Please do the same so wms gets an impression of how much we desire a feature.

2003-10-12

I signed up yesterday for KGS as Bashan, and I love it!

2003-09-25

"Anyone who finds a mistake may keep it, there's enough for everybody!"
This was from Benjamin Teuber / Diary in Japan, but he deleted it, and since I like it and I found a mistake in it I'll keep it. :-P

Diary

2003-09-09

I'm currently developing a recorder/reader for the Pocket PC. Download the beta version for free from [ext] http://www.helm.org/s/en/miniban.htm and send me your feedback (via the link on that page) or post it under Miniban.

2003-08-27

Hello Go World!

This is a great site! I just discovered it, and I am looking forward to learning from it and giving back by adding to it.

This is a copy of the living page "Sebastian/archive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AllINeedToKnowILe...
Votes

Homepages
Sebastian


Sebastian/Votes

Sub-page of Sebastian

If you reached this page you probably clicked on a plus or minus sign. This means I support or oppose a certain statement, wish or question, but don't want to clutter the document with the details why.

See Voting via Plus or Minus for how this works.

If you'd like to ask me about the details, just send me mail to [email] Bashan2003@helm.org.

On KGS Wishlist, I sometimes add a "-" to wishes that are only "nice to have", but IMHO don't justify the effort to program them. We have enough wishes already!

This is a copy of the living page "Sebastian/Votes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
AllINeedToKnowILe...
archive

Referenced by
VotingViaPlusOrMinus
KGSIssueCRMarksOn...
KGSWishlist/Social
KGSWishlist/GameH...
ComplainingAboutT...
Edwardhammerbeck/...


Sebastian-NiceyNicey OngoingGame

Difficulty: Beginner Keywords: Ongoing game

Hi Jeff, let's try it! How about 9x9?

Moves 1-10

When you click edit, it will display a little instruction under the heading "Go Diagrams". Basically, just mark your handicap stones with "X". And then all consecutive moves with 2,4,6,8,0.

W7 This may be overplay - let's see.
B8 Overplay? What exactly does that mean?
W9 Poking through because I think this is a sente move. I now added a link to overplay. (That's one of the good sides of playing a game here!) Your reply was good, and I don't seem to be gaining much on this side of the board.
B10 I'm not sure if 9 was sente or not. I'm very bad with figuring out sente. Also, do I have to manually remove the captured stone? [1]

(Sebastian:) Yes, we have to do everything by ourselves. There's nothing dynamic. All that happens is just that some text elements get displayed in a fancy way. Now I'm manually copying the diagram and replacing the Os and Xs.

Moves 11-21

B12 Okeydokey. Now, I'm assuming we have to keep track of the captured stones ourselves as well, right?
W13 Correct! Or better yet, not take any prisoners. ;-)
W15 It doesn't look so good for me. If you do the right thing then I'll resign.

[1]

Wedge

unkx80: While B10 in the game is not "wrong", have you considered the wedge at B1 in this diagram? After B3, a and b are miai, so it would be very interesting for Black. =)

(Sebastian:) Thanks for waiting till after my moves 13 and 15. At least, I hope they help.

This is a copy of the living page "Sebastian-NiceyNicey OngoingGame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Geno
Sebastian


Sebosai Besh

PageType: HomePage Keywords: People

Hello, We are KGS players from Turkiye. Sebosai(8kyu) and Besh (5kyu). We found each other by means of go. We live in Istanbul. Lovely city of Turkiye.

We are pupils of Minue from kgs. He is Korean and loves go very much so he is a perfect and kind teacher.

(We engaged at 04.06.2005 and our wedding is at 10.07.2005)

and the infinity turned in one lilac colour in blue,

and one blue in lilac colour for the harmony and peace of

existance's melody, that life borned from...

17.07.2005 : We married last week and we are now at honey-moon :)))

10.08.2005 : First month. heyooooo :))

This is a copy of the living page "Sebosai Besh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TSC

Homepages
KGSPeople


Sebuc

PageType: HomePage

I'm a 17 yearold Go player who started playing in December of 2003 after watching the movie Pi. I love this game!!

more to come...

Updates !!!one!one!111!!!onethousandonehundredeleven!!!01001101...

15/12/04-Now playing on KGS as Ghoti, for reasons not mentioned above

This is a copy of the living page "Sebuc" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SchrodingersSeki


Second Book of Go

PageType: Alias

TheSecondBookOfGo

This is a copy of the living page "Second Book of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceFormula
CountingLiberties
RecommendedInterm...
ElementaryMoves/D...
WhatIsYourFavorit...
posting:1140

Homepages
EricU
Gringo
Icepick
RetroGen


Second course on ko

PageType: Path Difficulty: Advanced Keywords: Ko, Index page

Table of contents
About threats
Types of ko
Theory
Examples
Rules

The 'first course' is the ko fighting path.

  • Ko
  • If you don't like ko, don't play go
  • Threatening a ko
  • Taking sente in a ko
  • Hanami ko
  • Sente ko
  • Technique on getting first capture in a ko

About threats

  • Ko threat
  • Ko threat classification
  • Ko threat functions
  • Ko threat playing order
  • Local ko threat
  • Loss making threats
  • There are no ko threats in the opening
  • Capture once to use up a threat
  • Try to get first capture in a ko
  • Value of a ko threat
  • Virtual ko threat
  • Ko threat amplification
  • Mutual ko threats

Types of ko

  • Half point ko
  • Real half point ko
  • HonKo
  • Double ko
  • BQM 422
  • Triple ko
  • Quadruple ko
  • Multiple ko
  • Dan ko
  • Two stage ko
  • Two stage one move approach ko
  • Three stage ko
  • Approach ko
  • Ten thousand year ko
  • One Thousand and One Life-and-Death Problems / Problem 752 - Mannenko Discussion
  • Rogue ko
  • Molasses ko
  • Pinwheel ko
  • Moonshine life

Theory

  • Go research on ko
  • Unremovable ko threat
  • Ko master
  • Ko loser
  • Ko monster
  • placid
  • Ko threat cards

Examples

  • Carpenter's square
  • Ko situations from games
  • KoSituation1
  • Counterintuitive ko play
  • Counting Problem 1
  • GTLReview 1558 cut and fight ko
  • NYR2002 move 158
  • Ko position from one-space low pincer
  • HolIgor meets triple ko
  • Jfc 001 / Solution
  • Square nine in the corner
  • Karl Knechtel's ko story
  • Points or ko threats 1 at B
  • Points or ko threats discussion

Rules

  • Ko rules
  • No result
  • Bent four in the corner is Dead
  • Eternal life and Eternal ko
  • Repeating positions
  • Superko
  • Cyclic positions taxonomy
  • Ing ko rule
  • Disturbing kos

This is a copy of the living page "Second course on ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KoFighting

Referenced by
GuidedTours
TeachingKo
VirtualKoThreat/D...

Homepages
SteveKroon


Second Lesson In Throwins

Black plays and White dies

I call this "second basic lesson in throwins" . Perhaps you'll see why when you solve it.

This is problem 10 in the elementary level problems of Liping Huang's Problem Series Volume 1, the thin orange softcover book published by Slate and Shell.

The reason I call this the "second lesson in throwins" stems from the answer .

Typed in on 11-Mar-2004 by Eric Osman

/Attempts

This is a copy of the living page "Second Lesson In Throwins" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Solution

Referenced by
SecondLessonInThr...

Homepages
EricOsman


Second Lesson In Throwins / Attempts

Sub-page of SecondLessonInThrowins

PurpleHaze:

Black plays and White dies

Black plays and White dies

Black plays and White dies

Black plays and White dies

Throwin?

If Black hanes at 'a' here, doesn't White live by playing at 'b'?

unkx80: You are right. I guess we probably didn't spot it in the first place.

This is a copy of the living page "Second Lesson In Throwins / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
SecondLessonInThr...


Second Lesson In Throwins / Solution

Sub-page of SecondLessonInThrowins

The following is a discussion of the answer to Second Lesson In Throwins

Beginning of the answer

The answer starts like this.

Where do you think Black plays next ? If you've recently learned about throwins, you're tempted to try a throwin at a next, right ?

The reason I call this the "second lesson" in throwins, is that if the first lesson is "when to play a throwin", perhaps the second lesson is "sometimes the throwin is wrong !" .

Such is the case here, as shown below.

The throwin is wrong

W6 = B3 .

The result is shown in the next diagram.

White has a or b

Black has failed, because White is threatening both a and b.

The correct answer is to peep instead of throwing in. The second lesson in throwins is, "think about the throwin, but don't assume it works !"

The next diagram shows the correct answer.

Correct answer is B3

B3 is the correct next move, and the subsequent moves show Black's response to one of White's attempts to escape.

This is a copy of the living page "Second Lesson In Throwins / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
SecondLessonInThr...


Second Line

Difficulty: Beginner Keywords: Tactics

The second line

The second line refers to all points that lie on the second line, starting from each of the four sides towards the centre (see diagram at the bottom).

The second line is normally used in conjunction with plays on the third line and fourth line.

In the endgame, the biggest moves are often found on the second line between opposing groups.

  • Making repeated plays along the second line is called crawling.
  • crawling on the second line produces only a single point of territory for each stone spent, and is thus very inefficient. For this reason, the second line is called the line of defeat.
  • An extension from a third-line stone along the second line is called a slide.
  • Plays made directly on the second line without immediate support from other stones are called submarines.
  • Jumps down from the fourth to the second line balance between fast and thin. See for instance the footsweep.

Proverbs

  • The second line is the route to defeat
  • Don't provoke damaging plays on the second line

This is a copy of the living page "Second Line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Slide
Low
FirstLine
4463Enclosure25Ap...
SixDieButEightLive
4464Enclosure
Crawl
TheSecondLineIsTh...
Submarine
Footsweep
PeepToReduceEyespace
RankAndWhatYouKnow
KnowYourLines
FourDieButSixLive
InTheBeginning
NamingExtensionsJ...
DefectInAWall
HittingUnderTesuji
HighOrLow
SecondLineCapture

Homepages
Geno


Second line capture

Difficulty: Beginner Keywords: Tactics

Chinese: 二路吃

Capturing on the second line

The pattern behind B1 is one of the first to occur to a beginner. The initial shape resembles a chapel, hence the name. [1] It is one of the basic edge patterns.

The chapel

The white stones are captured. This is in fact also an example of a ladder.

The chapel

So, the beginner learns that the descent W2 doesn't save the stones. That does not alter the fact that W2 is sometimes a good move, in particular to destroy eye shape as in the two stone edge squeeze. In some cases, neighbouring white stones mean W2 can save the original stone.

[1] If people know of existing names for the shape, please rename and rearrange the pages.

When I learned this pattern as a beginner, we called it the "second line trap" -- for obvious reasons. -- Michael Eisenberg

This is a copy of the living page "Second line capture" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Chapel

Referenced by
PeepToReduceEyespace
ThirdLineCapture
BasicEdgePatterns
BasicEdgePatterns...
GokyoShumyoSectio...
TaxonomyOfTechniques
BeginnersMistakes

Homepages
Geno
Meersan


Second line connection

Path: ConnectingTechniques · Prev: Parallelogram · Next: SolidConnection
Path: ShapesAndConnections · Prev: Parallelogram · Next: SquareGoodShape
Keywords: Tactics

The second line connection is a special case of what is known in Japanese as watari (connection underneath or near the edge).

Basic second line connection

The white+circle stone connects her two strings of stones on the second line. In this diagram, there is no way that Black can cut them apart. If Black cuts at the circled points, he is caught in a ladder.

Dangerous second line connection

However, the connection on the second line is dangerous because the opponent can cut on one side to be able to cut on the other side in sente.

Here, the white+circle stones are in danger. If Black cuts at a and White plays x without thinking, Black can cut at b in sente which allows him to play c and capture the two white stones. In a case like this, where the cut at a does not threaten anything in itself, White should answer the cut by connecting at b herself, and Black will have lost his stone at a. (In addition, White will say 'thank you for removing my weakness' because a black play directly at c would have been a big endgame play, but now is no longer possible.)

Other options: nose-tesuji

tderz: However sometimes the nose-tesuji B3 might be useful. ( W2 at c is better)
(If Wx, By)
Perhaps White then does not say "Thank you!", but
globally "Oh?.. Aah-so desu .... maita-desu-ne, wakarimasu"

White cannot cut/capture at z, because of Black x-m)

Failed second line connection

Some connections on the second line just do not work, even if you reply 'correctly' to the cuts. In this example, Black's cuts at either of the circled points will work.

--MortenPahle

Failed second line connection (3-stones)

Even with a larger distance, the connection does not secure all stones. Black can play at the circled point.

-- Chris

Failed second line connection (4-stones)

Beware of combinations!

-- Chris

Path: ConnectingTechniques · Prev: Parallelogram · Next: SolidConnection
Path: ShapesAndConnections · Prev: Parallelogram · Next: SquareGoodShape
This is a copy of the living page "Second line connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections
ConnectingTechniques


secondant

Path: GoHumour · Prev: RBFrasesDeKGS · Next: SongsAboutGo
Keywords: Humour

This is when a second ant crawls on the board during an important match, such as the BGA match, upsetting the players so much that they roar in rage and sweep the pieces to the ground, much to the consternation of the crowd and referees.

This is bad form, needless to say, and conscientous referees will carefully de-ant the premises in advance.

Phelan: What happens to the first ant, then? Does it have time to get off the board?

Path: GoHumour · Prev: RBFrasesDeKGS · Next: SongsAboutGo
This is a copy of the living page "secondant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Secondary liberties example 8

Difficulty: Beginner Keywords: Tactics

Figure 8 shape

Here of course Black has two eyes. White can never put Black into atari unless Black fills an eye.

This is a copy of the living page "Secondary liberties example 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SecondaryLibertie...

Homepages
Geno


Secondary liberties example A

Difficulty: Beginner Keywords: Tactics

Letter A shape

How many plays by White to put this sucessfully into atari?[1]

Letter A shape

The answer is: 17 plays since you must include white+circle.

This is a copy of the living page "Secondary liberties example A" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SecondaryLiberty
SecondaryLibertie...

Homepages
Geno


Secondary liberties example C

Difficulty: Beginner Keywords: Tactics

Letter C shape

How many moves for Black to put White into atari?

Letter C shape

Here White is in atari after Black has played 17 times.

This is a copy of the living page "Secondary liberties example C" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SecondaryLibertie...

Homepages
Geno


Secondary liberties example F

Difficulty: Beginner Keywords: Tactics

Letter F shape

How many plays for Black to put White into atari?

Letter F shape

White is in atari after Black has played 15 times.

This is a copy of the living page "Secondary liberties example F" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SecondaryLibertie...

Homepages
Geno


Secondary liberties example H

Difficulty: Beginner Keywords: Tactics

Letter H shape

How many plays by White to put this into atari?

Letter H shape

The answer is 18. White must play white+circle in order to play white+square, or at a in order to play at b.

This is a copy of the living page "Secondary liberties example H" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SecondaryLibertie...

Homepages
Geno


Secondary liberties example U

Difficulty: Beginner Keywords: Tactics

Letter U shape

How many plays for Black to put White into atari?

Letter U shape

Black can put White into atari after 18 plays. Here B1 and B3 might be the final plays by Black. It doesn't delay Black if White plays at B1 (Black answers at a) or at a (Black could take since this is auto-atari).

This is a copy of the living page "Secondary liberties example U" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SecondaryLibertie...

Homepages
Geno


secondary liberties examples

Difficulty: Beginner Keywords: Tactics

Two types of chains

A test, not so much of eye-sight (though that's needed too), but of liberty-sight. Can you read that the upper black chains are harder to capture? That is, while each of the white chains takes as many plays to capture as you would think from simply counting liberties in the primary sense, the same isn't true of the black chains?

For details see

  • secondary liberties example A
  • secondary liberties example H
  • secondary liberties example 8
  • secondary liberties example C
  • secondary liberties example F
  • secondary liberties example U

More about this on the liberty page.

Charles Matthews

This is a copy of the living page "secondary liberties examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Liberty
SecondaryLiberty/...

Homepages
Geno


Secondary liberty

Difficulty: Advanced Keywords: Tactics, Go term

Charles As stated at the start of /Discussion:

Sometimes it takes more plays to capture a stone or chain of stones than its number of adjacent empty points.

Since the dame liberties are here called also primary liberties, it is perfectly natural to look at a secondary liberty concept that tells you the difference. See the liberty page for the start of this distinction.

Another term, that has more general currency, is approach move. In some cases, certainly some of the less complex cases of capturing races, the phenomenon of secondary liberties is adequately explained by saying that approach moves are required, to remove a shortage of liberties.

This is taken from secondary liberties example A. We reduce the discussion there to its essentials, by not mentioning further the primary liberties.

Letter A shape

According to how you look at it, White to capture these stones will

  • need to play an approach move at the square-marked point

or

  • need to play twice to fill the liberty at the circle-marked point.

So, once we try to put all the liberties on one 'map', there is a distinction. The second point of view is available as an interpretation of secondary liberty, as a different map.

Talk about "moves to capture" - which would be better called capturing metric in my personal opinion - causes trouble. It causes trouble because there is a fairly well-defined notion of 'the number of liberties a given group has in a given capturing race with a given player to play', under some assumptions such as which chains will be sacrificed and how any kos work out. The difference of the numbers of liberties of two groups locked in a capturing race will tell you who is ahead in the race; and even how many times tenuki is safe.

So in the secondary sense the term liberty is only used in the phrase number of liberties of a group conditional on (stuff). You cannot necessarily show the liberties as a set of intersections on the board. You may be able in some good cases to show some points that ought to be counted more than once. Or you may be able to account for the sense by pointing to approach moves; which for example in big eye cases will involve plays under the stones.

Keeping the chain/group distinction is important here. If the 'capturing metric' sense of liberty is intended, you cannot calculate the liberties of a chain on a stand-alone basis.

The group page rightly starts with the comment that this is an informal notion.

Live group

Of course it isn't that one doesn't use the 'capture metric' sense, intuitively. Here the black+circle stones have five liberties; but as they can't be captured that has become quite irrelevant, for the rest of the game.

I guess that being able to 'map' secondary liberties is just about the same as strength in capturing races.

See also attrition method approach move map for another attempt, for a big eye position. In that case one has to cope somehow with many different ways to play the approach moves inside the eye.

Charles Matthews

This is a copy of the living page "Secondary liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CaptureMetricLiberty

Sub-pages
Discussion

Referenced by
EyeLiberties
LibertyTacticalSense
SecondaryLiberty/...
Liberty/Discussion
LibertyNomenclature
MAsterdamsJournal
SemeaiMnemonic


Secondary liberty / Discussion

Sub-page of SecondaryLiberty

Sometimes it takes more plays to capture a stone or chain of stones than its number of adjacent empty points. There can be problems of access to the liberties. That's to say: a chain isn't always such that you can put it in atari by the direct method of filling in liberties one by one. Preliminary approach moves may be required.

Example: letter E

How many liberties does this shape have left? There are 13 liberties (primary sense) marked with circles. But Black will need an approach play at one of a and b to put White into atari successfully without losing two stones. Therefore White's chain has one more (secondary) liberty than meets the eye.

Often therefore an approach move is counted in as a 'liberty' in the second sense. The other typical reason is that filling liberties inside, as shown for example on the attrition method page, requires repeated plays under the stones, that is, on points that become vacant when the opponent captures.

  • Some further elementary secondary liberties examples.

A single secondary liberty

Charles Matthews

Here White can win the capturing race with W1, because the white group on the edge has a secondary liberty. It has one secondary liberty: Black to play can win by taking off white+circle or white+square. So to count correctly one can count a as two liberties for White, and b as one. Or the other way round. Not both.

BobMcGuigan: The Japanese often use the character "te", or "move" in semeai situations. For example "Black wins by two moves". This incorporates the "secondary liberty" idea and refers to the most efficient attempt to capture, and avoids the problem of considering something like a required capture of a stone as a "liberty". However, I note that when my friends and I are informally discussing these situations during a game review we usually just use the word "liberty", without distinguishing primary from secondary.

Charles In examples of 'secondary' liberties caused by shortage of liberties, there can be some quite complex effects: in order to play an approach move on some black stones, White may have to take some other black stones off the board. That might even itself involve winning a complicated ko ... For myself I therefore don't see a future for a rigorous concept of secondary liberty. It is true that from a teaching point of view, in relation to capturing races, learning to count two liberties in a place where there is just one 'physical' liberty can be a good habit to learn. But it seems a mistake to push that concept by giving it a higher status.

Bill: This is just a case of the ambiguity of language. It is not necessary, but that's just how it is. The two counts coincide if a group has no liberties, and that is what defines capture, so we really could do without the dame count meaning, and just use the moves to capture meaning. On the other hand, the dame count meaning is apparent to the eye.

Page truncated 2003/06/09 by Charles Matthews (who has now tried to write up secondary liberty better), to get a short, readable discussion here - look back to version 15 for older discussion here.

This is a copy of the living page "Secondary liberty / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Liberty
LibertyTacticalSense
LibertyNomenclature
SecondaryLiberty
DougsGoBlogJune2003
MAsterdamsJournal


Secret Art of War

PageType: Path Difficulty: Advanced Keywords: Tactics, Strategy, Proverb, Books & Publications

The 36 Stratagems

Some 300 years ago, towards the end of the [ext] Ming Dynasty (1368-1644) an unknown writer published "Secret Art of War: The 36 Stratagems" writing down for the first time war stratagems which first appeared in the official history of Southern Qi about 1500 years ago.

"The 36 Stratagems" is a military classic of ancient China and has its emphasis on deception as military art. Here we discuss how those stratagems might apply to WeiQi.

You may, however, prefer to read how Ma Xiaochun 9-dan applies them in his book The Thirty-six Stratagems Applied to Go.

Stratagems when in a superior position

  • Cross the sea under camouflage
  • Besiege Wei to rescue Zhao
  • Kill with a borrowed knife
  • Wait at ease for the fatigued enemy
  • Loot a burning house
  • Make a feint to the east while attacking in the west

Stratagems for confrontation

  • Create something out of nothing
  • Advance to Chencang by a hidden path
  • Watch the fire burning across the river
  • Conceal a dagger in a smile
  • Sacrifice plums for peaches
  • Lead away a goat in passing

Stratagems for attack

  • Beat the grass to startle the snake
  • Raise a corpse from the dead
  • Lure the tiger out of the mountain
  • Let the enemy off in order to snare him
  • Cast a brick to attract a gem
  • To catch rebels nab their leader first

Stratagems for confused situations

  • Take away the fire from under the cauldron
  • Fish in troubled waters
  • The cicada sheds its skin
  • Bolt the door to catch the thief
  • Befriend a distant state while attacking a neighbour
  • Borrow a route to conquer Guo

Stratagems for gaining ground

  • Replace the beams and pillars with rotten timber
  • Point at the mulberry only to curse the locust
  • Feigning foolishness
  • Remove the ladder after the ascent
  • Putting fake blossoms on the tree
  • Host and guest reversed

Stratagems for desperate situations

  • Beauty trap
  • Empty city ploy
  • Sow discord in the enemy's camp
  • Inflict injury on oneself to win the enemy's trust
  • Interlocking stratagems
  • When retreat is the best option

Links

There are many possible links to other pages on the 36 stratagems. For example these:

  • [ext] http://www.pipeline.com/~tkd-pix/36_strat.htm
  • [ext] http://www.anderson.ucla.edu:7777/research/globalwindow/china/t6/b636.htm
  • dead link: [ext] http://www.warrior-scholar.com/Warrior-Scholar/Warrior-Scholar/Fun/library/36%20stratagems.html
  • [ext] http://www.chinapage.com/36tact1.html
  • [ext] http://www.shadownet.freeserve.co.uk/thirtysix.html

I picked up a book years ago, Lure the Tiger Out of the Mountains by Gao Yuan. Business focus, not WeiQi, but an excellent book with history of each strategy.

You can find it here: [ext] http://www.amazon.com/exec/obidos/ASIN/0671758551/qid=1027299206/sr=1-1/ref=sr_1_1/104-8802456-1509520 ($8 when I wrote this!)

See also The Protracted Game.

This is a copy of the living page "Secret Art of War" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Strategy
SLCopyright/Discu...
WikiName
FutureUseOfSL
MakeAFeintToTheEa...
TheThirtySixStrat...
DeepThoughts
LetTheEnemyOffInO...
MilitaryProverbs
ArtOfWar
SacrificePlumsFor...
36StratagemsOfGo
GoAndTheRestOfThe...
FeigningFoolishness
KillWithABorrowed...
LureTheTigerOutOf...
posting:3845

Homepages
GoldenFox
HuOfKGS


Sector Line

Keywords: Strategy, Theory

BruceWilcox introduced the term sector line for an imaginary line joining stones of the same color.

In general it is good to break your opponent's sector lines. The shorter the sector line, the more severe the breach, as a rule.

Sector lines at the boundary of a moyo are Border Lines.[1] Border lines may be used to distinguish an invasion from a reduction. Often the place to play keshi is at the middle of a border line (but this is just a heuristic).

[1] Bill: I'm not sure, but, looking at the border lines page, that does not seem to be the case. It looks like border lines lie between sector lines of different colors.

Jared: I didn't see what you were saying at first, but now I think I get it. I'll try to answer that on the border lines page, so I can use the diagram there.

This is a copy of the living page "Sector Line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SectorLines

Referenced by
Reduction
GoTerms
InfluenceFunction
FocalPoint
29thMeijinGame3Mo...
MissingPincer
WholeBoardConnect...
TeachingGame22/Mo...
DevelopYourStones...
DieterVerhofstadt...
QuasiPincer
34PointDistantHig...
DietersListOfTrus...
EnglishGoTerms
Reification
BorderLines
BorderLines/Discu...
BQM213
BQM335
BQM345


Sector Lines

PageType: Alias

SectorLine

This is a copy of the living page "Sector Lines" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FocalPoint
TeachingGame22/Mo...
BorderLines
BorderLines/Discu...
BQM213
posting:1626


see

PageType: Alias

seeing

This is a copy of the living page "see" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Reading


Seeing

We see black a

Jared: I propose the term Seeing. The moves we see are the moves we don't need to read.

The stronger you get, the less you know you know -- a KGS player

This is a copy of the living page "Seeing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
See

Referenced by
Reading


Seeing a temporary seki

Path: AllYouEverWantedToKnowAboutSekis · Prev: TemporarySeki · Next: Hanezeki
Difficulty: Beginner Keywords: EndGame, Life & Death, Question

Premature Ending?

This is where the game between Takemiya Masaki (Black) and Lee Changho (White) played on 1999-05-28 in Tianjin ended with White winning by 7.5

Question... with the possible exception of the black+square stone? Does this force a move inside?

I think that the game was ended prematurely. If Black had played at black+square, White would have to play in his own territory, reducing his score by one point. If he doesn't...

Black lives in seki?

This results. Black has taken some of White's territory. This is enough to turn the tide of the game to a black win.

Niklaus: Black lives in seki? I guess you missed that the black+square are dead...

Hikaru79 Thanks for pointing that out.

Charles Let's leave this: it has value to some as an example of a very temporary seki, that one would have to visualise a few plays ahead.

Tderz: Is this something for rule freaks? It seems I don't get it. In a game (resp. after = during counting) I'd simply remove the black+square from the board. Is someone suggesting you'd need to make a black move a to remove the stones from the board?

Temporary Seki seems to me a misleading name for approach liberty creating problems in, e.g. the style of shortage of liberties. Perhaps it was meant here as time-tesuji.

Bill: You and I may prefer to call it a false seki.

Path: AllYouEverWantedToKnowAboutSekis · Prev: TemporarySeki · Next: Hanezeki
This is a copy of the living page "Seeing a temporary seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
TemporarySeki
TemporarySeki/Dis...

Homepages
Geno


Seen in a Shusaku Game

Keywords: Joseki

I don't know the name of this joseki, but I first saw it in Invincible: The Games of Shusaku (game Shusaku v Showa) and had the chance to use it the very next day, with some success.

Black 3 elsewhere

There is white support along the upper side, of course. The joseki was not played all at once, and the marked black stone was played just before W4.

Anyhow, later on White can make the following play, assuming the right-facing wall has gotten stronger in the meantime (in the actual game, Shusaku played the marked white stone in sente):

A continuation from Shusaku v Showa

This is pretty slick, especially since the upper side was under attack by Black. So does anybody know more about this joseki? Is it not in favor anymore?

-- Matt Noonan

Dave Sigaty: A check of Jansteen's [ext] Go Base returned 23 games with this position. Only six are from the last 50 years.

1-space counter pincer

The most common continuation appears to be for White to push again at a. Only 8 games continue with the play at b instead. Of these only one game was played in the last 50 years but luckily Black continued at c yielding the position under discussion:

 Game 2431
 Qian Yuping
 Kobayashi Koichi
 1985-05-22

Qian-Kobayashi 1

White played immediately in the corner and Black allowed White to take it.

Qian-Kobayashi 2

It looks to me as if there is still a ko in the corner because of the gap at a but if White captures a stone with b and then connects the ko, the remaining cut at c makes it big enough that Black is not interested.

Main line?

Ishida Yoshio does not consider the one-space counter-pincer in his joseki dictionary). However, Yamabe's dictionary (Genzai Joseki Jiten, 1985) covers it with 23 diagrams. There are many variations shown. This diagram is the first diagram given in Yamabe and marked as a 'joseki' but Black has also played 1 at 2 and at a (with the idea of keeping White separated and making it difficult to live in the corner) and has played 3 at b. An important idea in the variations is whether White gets sealed into the corner or breaks out via the shoulder hit at c.

Note that the choice of the three-space pincer (the marked black stone) is normally based on a black position in the lower left. In modern Go White usually does not choose the ogeima (knight's move) approach in such a situation, but uses the high approach or a two-space approach (high or low) instead. The choice of the counter pincer (the marked white stone) is usually based on a white position in the upper right.

Bill Spight: The Suzuki-Kitani "Small Joseki Dictionary" does not seem to like Black's play.

Suzuki-Kitani variation

After White plays the marked stone, they recommend B1 instead of a. Now W2 forces B3. This sequence is good choshi. ("Make him make me play the way I want to".)

Continuation

If W1 is at a, Black B2 is at W5. B6 at b is also good.

Variation 2

Earlier they recommend B1, which aims at W2 and B3.

Variation 3

If White lives, Black has a strong pincer at B10.

This is a copy of the living page "Seen in a Shusaku Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaxonomyOfJoseki
34PointLowApproach


Seffer

PageType: HomePage

Hi,

I've been playing go for 17 years. Alas, after all that time, I'm still only a 1D on IGS. I still plan on getting stronger, though. :)

This is a copy of the living page "Seffer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yunzi/discussion


Segata

Keywords: Humour

There have been rumours about an invitation only tournament called "Segata". Supposedly it is supported by a japanese pro. Not much is known about him but apparently he was at the European Go Congress 2005 in Prague, scouting for possible entries. The players remain anonymous. Flights and accomodation are covered by a decendent of the japanese emperor, who is also unknown.

There was some information about the tournament dating back to 1951, but this has never been confirmed offically.

In 2001 a player with the nick "Segata2001" has been seen, who was broadcasting 4 games in a demo of high quality, but questions about the players identities were ignored.

There have been rumours that the next torunament is scheduled 2006 around August.

This is a copy of the living page "Segata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Segawa Yoshio

Keywords: People

(b.1913) Nihon Ki-in pro, 8 dan in 1971.

This is a copy of the living page "Segawa Yoshio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
KubomatsuSPupils
Coyote/GoTraining...


Segoe

PageType: Alias

SegoeKensaku

This is a copy of the living page "Segoe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oiotoshi
NihonKiInHallOfFame
Clamp
ThickPlayExamples
Osae
SLCopyright/Discu...
BewareOfGoingBack...
DescentTesuji
DescentTesuji2
ProfessionalPlaye...
TurnaroundLadder
RankAbsoluteLevels
SegoeAndCho
DontTryToCutTheOn...
PlayingAgainstSan...
ShinFusekiPost
44PointInsideContact
FelixDueball
Underdog
CombineAPincerWit...

Homepages
Tamsin
Usagi


Segoe and Cho

(please WME)

An1: Rumor has it that he entered a state of depression after Cho Hunhyun was pulled back to Korea for mandatory military training. When Cho never came back the feelings of betrayal may have caused him to kill himself (as was hinted in his last letter to Cho). Go history is fascinating isn't it? :-)

Anonymous: I don't think he was (or felt) 'betrayed' by Cho (although he was surely quite disappointed), since he died only 4 month after Cho's departure. On the contrary, his suicide made Cho decide to remain in Korea, and not to return to Nihon Ki-in. Not long after, Korean government admitted exception of military service in the case of 'really prospective' go players, and Cho Chikun and Yi Ch'ang-ho could avoid 3 year-long mandatory service. (Yi's case was a little funny. He became a part-time soldier, and his designated 'camp' was Hankuk Kiwon.)

exswoo: I believe that's 30 months, not 36 :)

[1]: Ignoring some unlikely exceptions, one assumes that the year of his suicide coincides with the year of death given above. ilanpi

Moah: I don't get it, this series of stories:

[ext] http://gobase.org/reading/stories/?id=12

has Fujisawa Shuko as Cho HunYun?'s teacher?

Bob McGuigan: The Nihon Ki-in yearbook includes a capsule biography of Cho Hun Hyun and does not list Fujisawa as Cho's teacher. According to the yearbook Cho entered the dan ranks (presumably in Korea) in 1962, at the age of 9 years (!). Then, in 1963, he became a pupil of Segoe and qualified as pro 1-dan in Japan in 1967. My guess is that Cho was a member of a study group led by Fujisawa. Usually a pro's "teacher" is the master with whom the pro studied or apprenticed to become pro 1-dan. That would make Cho's teacher Segoe, not Fujisawa, though Fujisawa might well have been a mentor for Cho after he entered professional ranks in Japan.

YY?: The Korean government did not exempt Cho Hunhyon? of the military service though it did for another Cho in Japan, Cho ChiHoon? or Cho Chi-kun. Hence, he had to come back to Korea. In his suicide note, Segoe asked the good friends of his to help Cho to succeed in Japan. Segoe considered Cho as the most talented player (even more so than another famous pupil of his, Go Seigen).

The task of nurturng and developing Cho into a great player apparently was a major part of his life at that stage. He apprently had the feeling of loss from Cho's departure. But, declining health must have been a major factor because in his note, Segoe confesses that he decides to commit suicide as he does not want to be a burden on anyone.

It is an absolutely groundless rumor -- and this is the very first time I hear it, too -- that the suicide was expedited by any form of betrayal.

Fujisawa Shuko had a special relationship with Cho. Although Cho was an in-house pupil of Segoe, Segoe did not actually play and teach Cho[2]. His method was to let Cho replay the game he played on that day and give it a critique. Fujisawa actually played countless games with Cho and taught him many lessons, such that Cho considers Fujisawa as another teacher of his, though not formal. Fujisawa proudly expressed, though indirectly, that he was a teacher of Cho (Fujisawa never directly referred Cho as "his pupil" as that previlege is reserved only for Segoe. At the same time, he carefully chose an expression that would not offend Segoe even after Segoe passed away, i.e, "I taught Cho many lessons" instead of "I am Cho's teacher").

Fujisawa's fondness of gambling is legendary. Fujisawa once enticed Cho for a blitz game with a small bet. Segoe was strict on gambling in any form, especially betting on Go. Hence, Cho at first declined the suggestion of Fujisawa's but gave in eventually. Segoe found it out and expelled Cho. Segoe forgave Cho after a few weeks (Cho actually did dishes at a small local restaurant after he got expelled).

Another famous story between Fujisawa and Cho was that Fujisawa surprised Cho in Korea with sudden visits. Fujisawa was sighted exiting the airport with no luggage but a bottle of whiskey in his pocket -- often already drunk. He told Cho that he had to come because he simply missed Cho so much (It is most likely that Fujisawa impulsively made the decision, while drinking, to fly into Korea and visit Cho).

At the first Ing's Cup, Cho and Fujisawa made the semi-final. Fujisawa boldly predicted that he would meet Cho in the final. He must have felt that he would able to beat Nie Weiping as it was the destiny for him and Cho to decide who was the stongest in the world. Unfortunately, he did not overcome Nie Weiping. And the world missed one of the greatest and most entertaining matches in the history of Go.

P.S.

  1. Cho in many interviews and books says that he had to stay in Korea in order to assist his parents, who were poor in health and finance, although the suicide of Segoe certainly appears to have been a factor. Considering that 1) Cho's Korean was not as fluent at that time and 2) Japan was the major league of Go, it must have been a tough decision.
  2. Cho Hunhyeon initially was to go to Kitani dojo as many talented Korean players before him were. But, impressed by the immense talent, Segoe did everything to take Cho. It was rumored that there were some animosity between Kitani and Segoe because of that. Kitani dojo was so dominant since the era of Go Seigen. Ever since Kobayashi Koichi and Cho Chikun in the 80's, it is safe to say that the power shifts back to Segoe's lineage, namely Cho Hunhyeon and Yi Changho. (Well, a meaningless distiction of rivalry that really did not exist. :o) )
  3. Cho once spent all day reading comics. When Segoe asked him to replay the game he played that day, the little kid simply made up a game on spot and played it very fast in front of the stern teacher. Segoe never noticed anything wrong.

[2] This is the normal method of teaching pro disciples in Japan. Often a pupil would only play twice with the teacher, once upon becoming a disciple, and again upon qualifying as 1-dan

This is a copy of the living page "Segoe and Cho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeKensaku


Segoe Kensaku

Keywords: People

Segoe Kensaku (瀬越憲作, 1889-1972) was a professional Go player. Segoe was a professional at Hoensha, Hiseikai, then in the Nihon Ki-in. He achieved 8-dan in 1942.

Japanese: 瀬越憲作
Chinese: 濑越宪作 [1](Làiyuè Xiànzuò)
Korean:

Segoe was the teacher of Go Seigen, Hashimoto Utaro and Cho Hun-hyeon. Segoe was a prolific author; his works include Tesuji Dictionary (with Go Seigen) and Go Proverbs Illustrated.

Segoe commited suicide in 1972.

Further Reading

  • Segoe and Cho

Books:

  • Segoe Tesuji Dictionary
  • Go Proverbs Illustrated
  • 囲碁の力を強くする本 (The Book to Increase Your Fighting Strength at Go) -- A modern classic. Still in print after almost 40 years.
  • 围棋死活辞典 (Weiqi Life and Death Dictionary) -- 1000 Life and Death Problems in 30 Categories. Out of print, but may be the rare out of print life and death book for professionals by Segoe Kensaku that Kobayashi Koichi has worked through 20 times (as of Go World 37, Autumn 1984)." ISBN 7-5337-0315-5 The chinese name and ISBN given here are for the chinese version of the book printed in Shanghai.

Segoe's Pupils

  • Hashimoto Utaro
  • Go Seigen
  • Seo Hisashi
  • Hisai Keishi
  • Sanno Hirotaka
  • Cho Hun-hyeon
  • Iyomoto Momoichi
  • Yoneyama Toku
  • Inoue Ichiro
  • Suzuki Keizo
  • Matsuzawa Tsujiro

Note: Segoshi Kensaku (an alias for this page) is an alternate reading of Segoe Kensaku. It is considered incorrect by John Fairbairn. However, it appears in some Japanese and English sources.

[1] His book Weiqi Life and Death Dictionary by Segoe Kensaku ISBN 7-5337-0315-5 围棋死活辞典 published in Shanghai 1990, uses the simplified form 濑越宪作 of characters for his name. Until now, I didn't know that also characters of names can be simplified. tderz

This is a copy of the living page "Segoe Kensaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Segoe
SegoshiKensaku

Paths
Honinbo

Sub-pages
Discussion

Referenced by
GoSeigen
Oiotoshi
HashimotoUtaro
ChoHunHyeon
Wedge
SuzukiTamejiro
SegoeTesujiDictio...
IwamotoKaoru
NihonKiInHallOfFame
Clamp
DictionariesPage
FujisawaTesujiDic...
ThickPlayExamples
Osae
AtomicBombGame
SLCopyright/Discu...
GoProverbsIllustr...
GoodEmptyTriangle
Hiseikai
BewareOfGoingBack...

Homepages
Tamsin
Usagi
Velobici


Segoe Kensaku/ Discussion

Sub-page of SegoeKensaku

Bill: I actually met him in his late 70s, without knowing who he was, this friendly old man. Later I bought one of his books that had his picture in it and recognized him. The Tesuji Dictionary, which he wrote with Go Seigen, gives the pronunciation of his name as Segoshi, which I take to be correct.

exswoo:I think you misread the furigana on his name. The Nihon Ki-in website states his name as Segoe Kensaku. To add a translation note, name translations are very tricky in Japanese and since both readings are possible from his kanji (瀬越憲作) , this error is understandable.

Bill: Nope, the furigana are Segoshi. Do you have a URL for his Nihon Kiin reference?

DaveSigaty: Interesting! I have a copy of the 7th printing (1978-02-28) where the furigana is Segoe. Is your copy earlier or later than mine, Bill? Bill: 1975-05-01. Further evidence that Segoshi was an error. Exswoo: It's [ext] http://www.nihonkiin.or.jp/lesson/knowledge/history08.htm, right by "Nihon Ki-In no Saiken (Re-birth of the Nihon Ki-in)"

Bill: Thanks! Nice picture, too. :-) I reckon Seibundo Shinkosha is more likely to have made a mistake than the Nihon Kiin. ;-)

AndrewGrant: As I understand it, his name was Segoshi then he changed it to Segoe. This was just a change in pronunciation, as has been mentioned before the kanji are identical. Alternatively, there's a story I once heard, which I'm not sure I believe, that his name was Segoshi but he wrote it as Segoe by mistake when signing his name in western fashion. Apparently he had been told that the relevant kanji could be written either as "goshi" or "goe", and, not understanding the Roman alphabet, he chose the wrong one.

This is a copy of the living page "Segoe Kensaku/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Segoe Tesuji Dictionary

Keywords: Tesuji, Books & Publications

This is a work in three volumes by Segoe Kensaku and Go Seigen.

It is divided into sections according to the kind of move key to the tesuji (e.g., tsuke or geta). In each section there are problems, graded into three streams. The C stream problems comprise "bread and butter" tesuji that everybody needs to know. The B stream contains more difficult reading problems of the kind that nevertheless do occur frequently in games. The A stream problems are much harder, requiring deep reading to penetrate. The answers are contained at the back of the volume.

The breakdown of the current edition[1], with ISBN numbers for each, is as follows:

Volume 1: 4416703007 (228 pages)

  • tsuke pages 7 - 32, 97 problems
  • hasamitsuke pages 33 - 51, 72 problems
  • tobitsuke pages 53 - 56, 12 problems
  • hanazuke pages 57 - 60, 12 problems
  • tsukekoshi pages 61 - 72, 41 problems
  • oki pages 73 - 96, 90 problems

Volume 2: 4416703015 (219 pages)

  • warikomi pages 7-29, 86 problems
  • kiri pages 31 - 52, 83 problems
  • hane and osae pages 53 - 71, 72 problems
  • kosumi pages 73 - 90, 67 problems
  • kosumitsuke pages 91 - 95, 14 problems
  • sagari pages 97 - 104, 26 problems

Volume 3: 4416703023 (223 pages)

  • geta pages 9 - 23, 53 problems
  • shicho pages 25 - 29, 16 problems
  • watari pages 31 - 44, 49 problems
  • suteishi (捨て石) pages 45 - 56, 42 problems
  • me wo kaku (目を欠く[2]) pages 57 - 68, 42 problems
  • symmetry (左右同型) pages 69 - 72, 12 problems
  • atekomi pages 73 - 80, 26 problems
  • oiotoshi pages 81 - 85, 16 problems
  • damezumari pages 87 - 90, 8 problems
  • shibori pages 91 - 96, 15 problems
  • oshitsubushi pages 97 - 99, 8 problems
  • tobi pages 101 - 104, 10 problems
  • misc. tesuji(その他) pages 105 - 111, 23 problems

This work has been called "the fastest way to shodan". Some sample problems:

  • Segoe Tesuji Problem 1
  • Segoe Tesuji Problem 2
  • JGroup application 1

Available from from a variety of places including Kiseido, [ext] Amazon, Japan (the ISBN numbers come in handy), and [ext] Kinokuniya Bookstores. Also see /Discussion and Fujisawa Tesuji Dictionary.

[1] Older editions come in two, larger volumes of 325 pages and 342 pages.

[2];: Fhayashi:(Is the Japanese pronunciation right?)

Velobici: well, I basically dont know any Japanese. And they have this funny way of attaching multiple pronounciations to a single kanji.
Fhayashi: I can understand meaning, but I'm not clear of the pronounciation. It seems to me that it can be read "me o nuku" or something like that. It's like "pull out the eyes"...
John F. Me wo kaku, and no, it's not the meaning you think. It's "to lack eyes, have a false eye". The subject is the eye-lacker not the stealer.
Velobici: John F., does one pronounce the w in を here? I had heard that when を is used as a direct object marker the w is silent. Or is it a convention to write the w even if its not pronounced?
John F. This is just a habit of mine because I handle classical Japanese where wo is an important letter (e.g. man is wotoko, not otoko). But I think a good case can be made for using it regularly (as some teachers do). Though the w is not pronounced, I think it stops you putting a [ext] glottal stop there. And if you hear a Japanese say combinations like mono wo, or o wo oou, you may say there's a w there anyway. The Japanese w is a lot looser than ours even in wa. Unless you're used to it, you may hear kawa as kaa.
iopq Most people don't pronounce it, but sometimes it is pronounced. So you could say there is some variation. But it's good to write wo because then it is easy to see that it is a grammatical marker.

This is a copy of the living page "Segoe Tesuji Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SegoesTesujiDicti...

Paths
Tesuji

Sub-pages
Discussion

Referenced by
Oiotoshi
SegoeKensaku
Wedge
Sagari
DictionariesPage
FujisawaTesujiDic...
Osae
GoodEmptyTriangle
GuruGuruMawashi
DescentTesuji
DescentTesuji2
GoSeigenBooks
TanukiNoHaraTsuzumi
TheBookToIncrease...
ForceFeeding
JapaneseGoBooks
TrainLikeAPro
JGroupApplication1
SegoeTesujiProblem1
YodaNote

Homepages
Fhayashi
PatrickB
Velobici


Segoe Tesuji Dictionary/ Discussion

Sub-page of SegoeTesujiDictionary

I bought my copy in Japan last week and I am still getting used to the lay-out and levels in difficulty in each stream. When I have worked out how best to use the book and when I have got rid of my jet-lag, I intend to subject the material to repetitive force feeding.

Although I also have the Fujisawa Tesuji Dictionary, I felt I had to buy this work because first, Thomas Hsiang recommended it to me a long time ago as the "quickest way to shodan" (and I assume he means shodan in the strong sense, rather than, with due respect, shodan in the British or Japanese amateur sense) and because, second, one participant in a recent rec.games.go discussion on this work stated that going through the B and C stream problems a few times will result in one's being able to "shock and awe opponents who are currently beating you easily". Third, I wanted a source of tesuji problems more challenging than those found in the James Davies book, and without the answers printed on the same page (which makes the Fujisawa dictionary quite hard to use as a problem set).

Naturally, I invite tips and comments below.

Tamsin

Tom: I believe the "shock and awe" phrase was used of the Segoe Dictionary. [ext] http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&safe=off&selm=3ec539b1.15351122%40news.telus.net

PatrickB: Having just received mine from amazon.co.jp, I'll agree that if you can consistently do the A-level problems, you'll shock and awe a lot of people. Great books.

mgoetze: Uhm, I can understand the comment about Japanese amateur shodan, but what's wrong with British ones? And which are stronger... are Korean shodan the one true shodan standard?

Tamsin: I was thinking somewhere along the lines of the old (pre-3-stone shift in Summer 2002) IGS 1d*. I am about British shodan in strength (should promote to 1k* on IGS today), but I cannot believe that Thomas Hsiang meant that level when he said to me "the quickest way to shodan". He told me that the lowest rank he recognised was really 10k - everything before that was a beginner. I don't know if he meant the Korean system or perhaps the system of ranking in China or whatever, but I would reiterate that I believe he meant some higher standard than euro or Japanese shodan. Anyway, I didn't mean anything disrespectful, but only to point out that this book is recommended by an extremely strong player for reaching what he considers to be a decent standard quickly.

PatrickB: If you're interested, here are the ISBN numbers for the new volumes. Searching for them at a variety of book stores (I used amazon.co.jp) should enable you get find and order the appropriate books. Kiseido also sells them, though at a price higher than you can probably get if you fight through ordering from a Japanese supplier and are willing to wait for overseas shipping.

JohnAspinall: Seconding what Patrick says, at current exchange rates, you can get them from amazon.co.jp, plus their express shipping, and still save over the domestic (US) supplier. Mine arrived in 3 days, costing me about $23 per volume.

Velobici: These three volumes can be purchased from [ext] Kinokuniya Bookstores. Kinokuniya sells these books for $29 each as of August 31, 2003. The staff at the New Jersey is very patient with folks that do not speak or read any Japanese. Patience is required of the purchaser as well. The English spoken by the at least some of the staff is not fluent.
The copies that I purchased are print with a price of 2,000 yen each. Delivery to a bookseller in the US clearly adds a significant cost. As of August 31, 2003, one US dollar is valued at 116 Japanese yen. About $17 each volume.

eolb: Just corrected the tables above - there is a chapter about hanazuke in the first and a chapter about shibori in the third volume. Perhaps they develop the content when publishing new editions.

This is a copy of the living page "Segoe Tesuji Dictionary/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeTesujiDictio...


Segoe Tesuji Problem 1

Keywords: Problem

Tamsin: Here is a problem from the Segoe Tesuji Dictionary. The solution is easy to see (it's a C stream problem), but I am not convinced it works!

Velobici: What's an Oki? large? big? great? How does this relate to the group of problems?

Andrew Grant: An oki is a placement tesuji, in other words a move played not in contact with an enemy stone. B3 in the solution diagram below is the oki tesuji.

19x19 Vol. 1. Oki, No. 81

SOLUTION

19x19 Vol. 1. Oki, No. 81

Obviously this is a great outcome for Black. But what if White responds to B3 in a different way?

19x19 Vol. 1. Oki, No. 81

And how is Black to continue? The obvious line does not work:

19x19 Vol. 1. Oki, No. 81

And it is three liberties versus four.

The only thing I can think of is that Black can sacrifice 1 in order to get something on the right, but I don't find this very convincing. It is a local tesuji problem, after all, and not a whole-board problem.

I must be missing something, but what? Thanks in advance for removing the scales from my eyes!

HolIgor: Taking into account the fact tha after the sacrifice white has yet to spend a move to build eyes, black is very happy.

Tamsin: Point taken, but, the results in the dictionary are generally rather more clear-cut than that.

DJ: Well, I would be very happy to sacrifice those stones as follows:

Sacrifice, and get a ladder...

If White follows orders like this Black gets points, thickness, turns the marked white stones into wasted moves... Paradise!

John F. Plus White is not yet alive, so Black gets sente.

Tamsin: I did see this variation and thought it was very good, but was not sure because it was not a clear cut local knock-out, as in the main line.

Bill: Why do you say that, Tamsin?

Tamsin: Black captures 1 stone. Yes, White must run out, but I would not call that a knockout.

Andrew Grant: While I'd be quite happy with the above variation, it may be that Segoe simply didn't spot this way of playing. Problem collections are not infallible. When I looked this problem up in my old (1975) copy I found it was problem 82 in the Oki section, not 81 as Tamsin states here. It would appear one of the other problems in this section has been removed in the new edition, presumably because it has been found to be faulty.

PatrickB: Having worked through a number of the geta problems, I'm sure that Segoe did in fact see this sacrifice. There are many problems in the book where black sacrifices some stones where he could in fact capture to get huge outer thickness and capture other stones, or where the tesuji leads to a single black group between two weak white groups with poor shape, even in the geta problems where we would typically assume the goal is to capture stones! See geta problems #3, #5, #6, and #53, for example. Remember, these are half-board "get a good result" problems!

John F. I'm interested why Tamsin is a bit fuzzy about this and can't see it as a knockout blow. I'm sure any pro or strong amateur would resign if this happened against him.

Here is how I think about it. There are two parts - the process and the evaluation. As to the process I, and I'm sure DJ too, see this sort of sacrifice solution instantly and as a continuous flow - the whole thing is one suji, a one-way street. For the evaluation, at kyu level it may just be sufficient to say the above (points, thickness, wasted moves, sente) but at dan level it usually goes a bit deeper. It''s hard to capture thoughts on paper, but I'd start by imagining a White play here, to assess whether it was worth Black playing here. I'd see something like a White connection on the second line, giving White a stable group and 10+ points of likely territory, plus he still has a route to the centre. Because this White group is stable, invasion of the black group on the right becomes possible, and the black group on the left is not looking too good. It can't be killed but it can be severely ijime-ed. So it's urgent for Black to do something here if he can. The oki (placement) seems fairly obvious. The main result in the book gives best play for both sides, obviously. Black's left group can no longer be ijime-ed while White is small and not secure enough to do much on the right. The above unshown sacrifice is SO much better. White gets only three points + 2 captures, and is shut out of the centre, Black's two groups are connected and can no longer be ijime-ed. He has atsusa thickness, which is much better than atsumi thickness. All four of White's outside stones are incredibly weakened. And if we assume that Black uses his sente to eliminate the aji of the two triangled stones, and then compare the position to the one where White plays first, I'd estinate that Black is three stones better off.

Over to you Tamsin: what's your thinking?

Starting with 1 is dubious.

Hans:After the sequence above black 1 seems to be a bad move. I would prefer starting with the placement at 3.

If white answers at 2 black can play the sacrifice tesuji and if white answers at 5:

In this case exchanging black a for white b would not be good.

Bill: But why should White make bad shape with W2? It's not like Wc is such a great follow-up.

Bo-tsugi

Isn't the bo-tsugi at W2 better, leaving White more solid? Next, maybe White will run out with Wa, which she cannot do if Black starts with B2.

This is a copy of the living page "Segoe Tesuji Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeTesujiDictio...
ProblemsAndExercises

Homepages
Gronk
Rcarn


Segoe Tesuji Problem 2

Keywords: Tesuji, Problem, Books & Publications

As an example of the tesuji problems in this book not always doing what you would expect (this is an A-difficulty problem), consider the following problem from volume 3 (2 in the old one), from the section on getas:

Segoe Geta Problem #3

It appears that black can capture the four white stones in a net, as follows or with a similar loose move.

Black Captures

That is not the given answer, however. This is:

Answer Part 1

Answer Part 2

Answer Part 3

Even though black can capture the four white stones with a looser net, he opts for a tigher net knowing that he can squeeze for an even *better* result if white tries to get out. Remember, these are half-board problems. To get a good result, it is not always a simple "capture the stones" problem.

Interesting, there is much to learn from this kind of problems, I'm sure..But in this case, it seems like a trick play. If w reads it out, he will not try to escape, but will play on the right side instead. Then b still needs another move to capture?

This is a copy of the living page "Segoe Tesuji Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeTesujiDictio...
ProblemsAndExercises
SegoeTesujiProblem1

Homepages
Gronk
Rcarn


Segoe Tsumego Dictionary

Keywords: Books & Publications

Tsumego Jiten 詰碁辞典 by Segoe Kensaku.

Old, out-of-print dictionary of tsumego. First printed 1954. Red cardboard slipcase holding two thin paperbacks.

1. Problem diagrams.
2. Answers. Note there are no diagrams for the answers. Just a list of moves in old-style Japanese notation.

Contains 1000 problems, each with a keyword title and a grade (A, B, C). Many look to be standard well-known ones. There is a good section of 70 problems on ishi no shita.

This is a copy of the living page "Segoe Tsumego Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheBookToIncrease...
JapaneseGoBooks


Segoe's pupils

Path: ProfessionalsPupils · Prev: SakaiToshiosPupils · Next: SekiyamaRiichisPupils
Keywords: People
  • Hashimoto Utaro
  • Go Seigen
  • Seo Hisashi
  • Hisai Keishi
  • Sanno Hirotaka
  • Cho Hun-hyeon
  • Iyomoto Momoichi
  • Yoneyama Toku
  • Inoue Ichiro
  • Suzuki Keizo
  • Matsuzawa Tsujiro

Path: ProfessionalsPupils · Prev: SakaiToshiosPupils · Next: SekiyamaRiichisPupils
This is a copy of the living page "Segoe's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils


Segoe's tesuji dictionary

PageType: Alias

SegoeTesujiDictionary

This is a copy of the living page "Segoe's tesuji dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JBQM4


Segoshi Kensaku

PageType: Alias Keywords: People

SegoeKensaku

This is a copy of the living page "Segoshi Kensaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Seibido

Keywords: Books & Publications

Seibido Shuppan (成美堂出版) is a Japanese publisher of many excellent go books.

[ext] Web site (Japanese only)

Book list example [ext] Web site

This is a copy of the living page "Seibido" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Publishers


Seibundo Shinkosha

Keywords: Books & Publications

Very prolific publisher of go books in Japan. Publisher of the 10 volume series by Go Seigen on21st century go, the Go-Segoe tesuji dictionary, the Reader for Real 5-dan series, and countless more. Also publishes the monthly go magazine Igo

[ext] http://www.seibundo-shinkosha.net

This is a copy of the living page "Seibundo Shinkosha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DictionariesPage
GoSeigenBooks
Publishers
AnEasyIntroductio...
MaXiaochunVsChang...


Seigen no Go

This page is a discussion on the theory that Hikaru no Go is based on the life story of Go Seigen and his friends.

1. In the animne and manga, Hikaru is a boy who learns "Shusaku's Moves" and is considered by those he plays go with as an incarnation of Shusaku. This is exactly what Go Seigen's reputation was in his early years, "A lesser incarnation of Shusaku", due to his close adherrence to Shusaku's style of play.

2. The point is made several times that Sai's play is "as if Shusaku had learned Modern Fuseki". Go Seigen is often credited, along with Kitani Minoru, as creating the "modern style" out of a Shusaku style. However - Go Seigen has also somewhat modified his ideas on the modern style creating a somewhat hypermodern style, much like what is said to happen in Hikaru no Go.

3. Not convinced yet? In the anime and manga, Hikaru and two of his friends visit a korean go club and are asked to play handicapped versus the local korean strong players (in real life pros, but in the anime/manga someone of the same age as Hikaru, a kid). This mirrors a story of Go Seigen when Go Seigen, Kitani Minoru, and friends visit Korea and are said to have been asked to play Handicap versus Koreans. Needless to say Go Seigen won his games earning new respect among Koreans too, just like what Hikaru does in Hikaru no Go.

4. add your idea here

This is a copy of the living page "Seigen no Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Usagi


Seihokai

Keywords: Culture & History

Seihokai is a study group run by Ikeda Toshio and named after Go Seigen and Rin Kaiho.

This is a copy of the living page "Seihokai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OutsideTheKiIns


Seiji Hotta

PageType: Alias

HottaSeiji

This is a copy of the living page "Seiji Hotta" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Seiza

Keywords: Culture & History, Go term

正座, lit.: 'correct sitting'

Seiza is written with two Chinese characters. The character pronounced sei- means "proper, right, true," and by itself can be pronounced tadashii, meaning "just right" or "proper." The character -za means "sitting posture," and is written with an ideograph depicting people sitting on a raised platform under a roof. To the Japanese, sitting in seiza, with one's shins folded under, is the most efficient, beautiful, and "proper" posture while engaged in a formal activity sitting on tatami mats indoors.

Quote taken from: [ext] http://www.furyu.com/archives/issue6/Seiza.html

Humorous definition: Seiza is a way of sitting that will guarantee that your legs go to sleep within 15 minutes and you will fall over when you try to stand up.

--misterb@KGS

This is a copy of the living page "Seiza" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms


Seki

Path: AllYouEverWantedToKnowAboutSekis · Prev: · Next: SekiExample1
Path: LifeAndDeath · Prev: BasicLivingEyeShapes · Next: LGroup
Difficulty: Beginner Keywords: Life & Death, Go term

Chinese: 共活 (gong4 huo2); 双活 (shuang1 huo2)
Japanese: セキ (seki)
Korean: 빅(big), 비김 (bigim)

Seki, a Japanese go term adopted into English, means mutual life. In its simple form, it is a sort of symbiosis where two live groups share liberties which neither of them can fill without dying.

Table of contents
Example of a simple seki (no eyes)
Example of a seki with eyes
Example of a seki with and without eyes
Example of a seki with 1 (false) eye in total
Example of a seki with a partly filled eyespace
Example of a seki with double ko
Seki with strings in atari
Eyes in seki
Sending Two Returning One with an eye for each side
Japanese Seki Definitions
See also

Below you will find several types of seki. Be aware that although neither side can 'win' a seki, a seki can be a possible source of ko threats.[1] There are also scoring issues in seki.

Example of a simple seki (no eyes)

Simple seki

The simplest form of a seki is as shown in this diagram: the black+circle and white+circle groups have no eyes, and share two liberties at a and b. If either player plays on one of these points, the opponent will play the other and capture. So neither player will.[2]

Example of a seki with eyes

Seki with eyes

A slightly more complex variant is formed by the marked black and white groups. Both groups have one eye, and they share a liberty. Again if either player plays at a, the other one will capture.

Example of a seki with and without eyes

One eye-no eye-one eye

The two white groups both have one eye. The black group has none, but shares a liberty with both of the white groups. Again no player can capture any stones of the other player, and the position is seki.

Here is a similar position without depending on the status of the outside white group:

One eye-no eye-one eye

Example of a seki with 1 (false) eye in total

1-eyed Seki

b is an eye, which would count in Chinese (and de facto Internet) rules, but not in Japanese scoring. If b were not a false eye, there would be no seki; Black would be dead.

The only play for either side which doesn't immediately lose the corner, is White at a. However that costs 1 point in gote, as Black captures at b and White must recreate the original position by recapturing at white+circle. This is an example of sending two returning one.

Note that a White play at c will only put his group into self-atari; Black will then play at b and capture the whole group.

Example of a seki with a partly filled eyespace

3-in-5

Another type of a seki. Black can capture the three white stones, but if he does, White will then come back at the point where the marked stone is. Black will then be left with a dead shape, so Black will not do so. Likewise, if White were to try to capture Black, she would at some point need to play another stone inside Black's eyespace. However, Black would then happily capture the four stones and be left with a live 'straight four' eyespace. Therefore, neither side wants to play here and this position will remain until the end, with the three white stones and the black group surrounding them alive through seki.

When scored, the black group gets zero points.

Example of a seki with double ko

Seki with double ko

This is an interesting seki, but involving double ko. If White captures at a, then Black will capture at b; later, if White recaptures at white+circle, then Black can recapture at black+circle, returning to the original position. The same comment applies to Black as well.

See double ko and seki with eyes question 1 for more.

Seki with strings in atari

Hanezeki

Both sides have a string in atari, but for either side, capturing starts a capturing race that the other side can win. Best play is to leave this, therefore it's seki.

To see why this is so, see hanezeki.

Eyes in seki

Benjamin Geiger:

The Japanese Rules say that "eyes in seki" are not counted as territory.

This may sound like a stupid question, but what does that refer to? Are all eyes of the groups living in seki ignored, or just the shared eyes?

Eyes in seki?

Are the circled points counted as territory for White?

According to Japanese rules they are not, but according to Chinese rules they are.

A group living in Seki should have no more than one eye. --Confused

Benjamin Geiger: If I understand correctly, each group living in seki can have one eye.

Charles Matthews This diagram can become a permanent seki if the central white group can get two eyes. If not, it is a temporary seki.[3]

Annodomini: Under Chinese Rules, and other area-scoring rulesets (AGA, New Zealand, Ing, I believe), points in Seki do count. This is something to watch out for, because the results differ in Japanese rules and area-scoring rules.

Sending Two Returning One with an eye for each side

Yet one more interesting example

In the 4-move cycle Black plays 2 stones, White only one. With territory rules, this costs Black one point. After some (finite) number of cycles have been played, White could simply admit Black's claim that the white group is dead, and still have enough points to win. So Black does not start the cycle.

Chris L After one cycle the board position will have been recreated. Is this not prohibited by some form of ko rule?

chrisg I'd be interested if someone could add a reference to a page explaining if this isn't a seki, and under what rules.

El Draco With the positional superko rule, it would be prohibited to complete a cycle, but with situational superko, after one cycle it's white's move instead of black's. If he plays somewhere else, black can try playing there again, with the same result.

If, at some point, white passes and black tries playing again, he may not move again at a1 if white passes again, since that would be prohibited by either superko rule.

There is one devious way black could play however, which is playing a ko threat right after white captures the two stones. After this, white can't pass, lest black plays a1 again and white may not capture the two stones without repeating a previous position with same player to move. This way, black could win if he has more ko threats than white has moves to play. If white plays in black's territory just to not-pass, black must pass and it wouldn't have cost either player a point. If white has no legal (or plain dumb) moves left however at some point, and black has at least one ko threat, black can win.

Correct me if I'm wrong, since I just thought this up. ;)

Bill: Good thinking, El Draco! :-)

But you are not alone. I think Frank Janssen was the first to have that idea in the '90s. See Rules Beast 1.

[1]

Ko threats for both sides, that is. The interaction with the remove double threats idea is one of the more bizarre corners of go theory, though of little practical importance. Charles Matthews

[2]

A recapture under the stones, although something conceivable here, is not possible in this case; it isn't an idea that has much interaction with seki.

[3]

Bill: While Charles has a point, the usual assumption that outer stones in a diagram are alive applies. Also, there is a slight inaccuracy. White's outer group does not need two eyes to preserve the seki.

Yet another seki

Japanese Seki Definitions

In strict Japanese rules, a seki is defined as any group that is touching dame (where dame are points that aren't inside eyes). It is normal for players not to fill dame points before passing. However, the rude player is pefectly within their rights to demand that any group of his opponent's (even if it has 15 eyes) is in seki if it is touching dame, and therefore its territory isn't to be counted.

However, this isn't really important as there is another Japanese rule that says if one player asks that the game be resumed - the other player MUST oblige but the other player plays first (of course they can pass). So if your opponent tells you (rightly) that one of your groups is in seki, you can just resume play.

See also

  • All you ever wanted to know about sekis
  • Seki unambiguous definition discussion
  • Seki in the corner
  • A pathological seki
  • Seki Examples from real life play
  • False seki
  • Temporary seki
  • Seki collapse
  • Butterfly seven
  • Hanezeki
  • One stone alive in seki
  • Odd eyed seki
  • Nine point Eye - Possible Seki
  • Ten point Eye - Possible Seki
  • Maximum number of live groups
  • Strange Sekis

Path: AllYouEverWantedToKnowAboutSekis · Prev: · Next: SekiExample1
Path: LifeAndDeath · Prev: BasicLivingEyeShapes · Next: LGroup
This is a copy of the living page "Seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
AllYouEverWantedT...

Referenced by
JapaneseGoTerms
Eye
CapturingRace
ShortageOfLiberties
Alive
Komi
TwoEyes
Superko
JapaneseRules
Dead
DeiriCounting
Scoring
DoubleKo
Suicide
ChineseRules
AGARules
MoonshineLife
Status
TerritoryScoring
TenThousandYearKo

Homepages
BillStrider
ChrisBall
Geno
HandOfPaper
Heresiarch
Meersan
Phlegmatic


Seki collapse

Keywords: Tactics, Go term

Chinese:
Japanese: セキ崩れ (seki-kuzure)
Korean:

Seki collapse means the destruction or collapse of a temporary seki. It refers to situations in which stones apparently alive in seki are killed or captured later in the game.

Example

The four black stones in the corner appear to be alive in seki. If the black+circle stones later die, the apparent seki collapses. This change is called a seki collapse.

A seki with very asymmetrical stonecount can sometimes be used as losing ko threat by the player with the fewer stones in the seki. Since such a threat entails a loss, this makes sense only if the ko is really big. The opponent then may respond and capture the attacker`s part of the seki or take the ko and be captured. Either way, the seki is subject to a forced collapse.

Also see False Seki.

This is a copy of the living page "Seki collapse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SekiKuzure

Referenced by
JapaneseGoTerms
Seki
TemporarySeki
FalseSeki
OddEyedSeki


Seki Example 1

Path: AllYouEverWantedToKnowAboutSekis · Prev: Seki · Next: SekiExample2
Keywords: Life & Death

Gigantic real play seki

From a high dan game at KGS. --Dieter

Woah! o_o That's awesome! Dieter, do you by any chance happen to remember which two players the game was against? I'd really like to download this game and see how this happened! --Hikaru79

Karl Knechtel: I'd consider this to be two linked seki, really, for the reason that a fill inside by one player does not suicide all of that player's strings in question. But maybe I'm just weird :)

Robert Pauli: Three seki(s).

Tas: No, not by Karl's conditions. Since suicide of any of the white circled groups will cause the black squared to live, killing the white squared.

HandOfPaper: Has anyone tried handling seki like this in terms of directed graphs? One could try something like defining the vertices of the graph to be chains in the seki and defining that there is an edge going from X to Y if the suicide of X brings Y to life 'immediately', or if X coming to life enables Y to die, or something else. One notable thing about this seki is that the suicide of the large black one-eyed chain would make B lose everything in the seki and W win everything in the seki. How does this affect the counting?

MarkusKoivisto?: It doesn't affect counting.

tderz: What were the last 2 moves? (+ same request as Hikaru79)

cynewulf: Kombilo reveals that this is [ext] http://files.gokgs.com/games/2003/3/20/lesio-MIYAUSIRO.sgf .

Path: AllYouEverWantedToKnowAboutSekis · Prev: Seki · Next: SekiExample2
This is a copy of the living page "Seki Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
SekiExamples
MaximumUnfillable...


Seki Example 2

Path: AllYouEverWantedToKnowAboutSekis · Prev: SekiExample1 · Next: SekiInTheCorner
Keywords: Life & Death

Large-scale Seki from Actual Play

Cho Hun-hyeon vs. Seo Pong-su, 34th Ch'oegowi, 1994-09-26

Starting out from a Large Avalanche joseki, the lower right has become a large seki. Later in the game White allows Black to break the seki but takes sufficient compensation on the outside to offset the 40+points of territory Black makes in the lower right. White won the game by 4.5 points. --DaveSigaty

Path: AllYouEverWantedToKnowAboutSekis · Prev: SekiExample1 · Next: SekiInTheCorner
This is a copy of the living page "Seki Example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
SekiExamples


Seki Example 3

Keywords: Life & Death

The following just appeared in a game of mine. Not a very good game, but sekis where only one player has an eye are uncommon.

I was white, and had fortunately selected AGA rules, so I got the rare point for a seki.

tb

tderz: Question: where's the eye for that extra point?
[ext] http://home.snafu.de/jasiek/bascomp.html: score empty points in seki: Japanese rules traditionally exclude sekis from scores
-> I see, it's an unshared empty point ( circle).

This is a copy of the living page "Seki Example 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiExamples


Seki Examples

Keywords: Life & Death
  • SekiExample1 (hextuple seki)
  • SekiExample2
  • SekiExample3

This is a copy of the living page "Seki Examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki


Seki Genkichi

Keywords: People

(1856-1925) Pupil of Shuwa. He studied with Shuho, then at Hoensha; 4 dan in 1891. Later travelled in Manchuria.

Shibayama Bungo was his pupil.

This is a copy of the living page "Seki Genkichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KogyokuKai
IgoKenkyuKai
ShueiSPupils


Seki in the corner

Path: AllYouEverWantedToKnowAboutSekis · Prev: SekiExample2 · Next: FoolsSeki
Keywords: Life & Death

A lot of corner positions can end in seki, especially if all outside liberties are filled.

  • Seki in the corner example 1
  • Is this seki in the corner

Path: AllYouEverWantedToKnowAboutSekis · Prev: SekiExample2 · Next: FoolsSeki
This is a copy of the living page "Seki in the corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
Seki


Seki in the corner example 1

Keywords: Life & Death

Walktie talkie

This walkie talkie eight has a cutting point. How can White make seki in the corner?

Solution

Seki

Ko

Black makes ko

After W3 this position is a throw-in ko. Either player can make a ko, but the other player takes first.

This is slightly preferable for Black if he is komaster.

-- Bill Spight

Mef: After W3 if Black ignores, can't white play at circle for a favorable ko?

Bill: Black shouldn't play B2 if the ko fight is favorable for White. (The ko is favorable for the player who can win the ko fight.)

Failure

Failure

Failure upon failure

Seki. B5 - W4 also makes seki. B4 at a invites a ko.

Dieter, as seen on KGS, explanation by unkx80.

This is a copy of the living page "Seki in the corner example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiInTheCorner


Seki inside the bulky five

Path: AllYouEverWantedToKnowAboutSekis · Prev: EnclosingSeki · Next: NinePointEyePossibleSeki
Keywords: Life & Death

A seki that will probably never see the light of day...

Seki

Jasonred : ... why... oh, fine, I'll indulge you. I guess that this shape can come about during poor playing when there are 3 very large kos in the game. Black plays in there, White ignores... no, wait, that's impossible too, since Black's first move kills the shape... in fact, why has Black just changed killing a group into a seki???

Making seki

Bill: I doubt if this particular situation would arise on the board, but I seem to recall this shape occurring in a more complicated situation.

Charles I've found a near-miss in a pro game (Hashimoto Utaro-Iwamoto Kaoru 1936-05-31). Clearly enough the middle stone would be the final one played (otherwise Black could kill); but White's external liberties should also be filled, or White could prevent the seki by oshitsubushi. In the game I mentioned preventing the seki might have cost one point in teire.

Black to live

Truc I found this problem in Encyclopedia of Life and Death. While the problem is contrived, some similar position might occur during normal play.

Seki

Of course black can throw in B3 at circle to make a (very bad for him) ko, but if black has any chance of gaining from that ko white would play W2 at circle to make a different kind of seki.

Path: AllYouEverWantedToKnowAboutSekis · Prev: EnclosingSeki · Next: NinePointEyePossibleSeki
This is a copy of the living page "Seki inside the bulky five" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
EightPointEyePoss...
ArcanaLivingShapes


Seki Setsuzo

Keywords: People

Editor of Igo Sekai, then reporter for Hochi Shinbun under the name Seki Seigetsu.

This is a copy of the living page "Seki Setsuzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoSekai


Seki unambiguous definition discussion

Path: AllYouEverWantedToKnowAboutSekis · Prev: KoThreatInSekiExample · Next: CanASekiHaveDamezumari

Proposal for seki

Definition:

  1. A mutual liberty is an empty point that reaches two chains of different color.
  2. Two chains of different color live in simple seki if they reach no empty points but the same two mutual liberties.

Addition:

  1. A group of stones is alive in simple seki, if for any sequence of moves by the opponent, there is a sequence of answers that turns the group into a chain which is part of a pair of chains, complying with definition 2.

Seki

(TapaniRaiko: The proposal is not enough, as these two examples show. I have seen an example where a 35x35 board was filled with small groups all living in a single seki.)

Not a seki

How about something along the lines of:

"A local position with at least one mutual liberty or single point ko which cannot be filled by either side without incurring a loss." We still have to read out the consequences of moves, but I think this captures what we mean by Seki and applies to all the examples there.

jvt: This is still ambiguous: how to define which chains belong to the 'local position'? Some chains may be in seki even if they are not adjacent to any dame.

RobertJasiek: Needless to say, the Japanese 2003 Rules will provide an unequivocal definition of "seki" under those rules. For other rules, minor modifications would be necessary then.

KjeldPetersen: If a group (with max 1 eye) is moving out (not filling the eye) and thereby get into a position of atari, then this group is posible part of a seki? Look at the example at the top. All three groups will go into atari if they move out.

Chris: The definitions given here are a bit naive. For all of them it is not very difficult to come up with couter-examples. I don't think an attempt to define seki by the possible shapes that are seki will succeed. A position is a seki because of the possible sequences in the position, not because it has a particular shape. Hence, it is probably impossible to define seki without referring to a search. For computer-go it is important to know what is seki. I wrote a seki-recognizer that I hope is not too inaccurare. Here is more info.

Path: AllYouEverWantedToKnowAboutSekis · Prev: KoThreatInSekiExample · Next: CanASekiHaveDamezumari
This is a copy of the living page "Seki unambiguous definition discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
Seki
Chrisd/ComputerGo
Definitionism


Seki with Eyes Question 1

Path: EyesCollection · Prev: TheCodeSoFar/Eyes · Next: EyeByExhaustion
Keywords: Question, Rules

The explanation of Territory and Area Scoring is interesting, and I now think I almost understand the difference.

Seki: area score diff. from terr. score?

A position similar to this cropped up in one of my recent games. (Except that the game wasn't close, and was decided by resignation, so we didn't have to try to figure this out.) In this example, there are no prisoners, and White played last (both players have put down the same number of stones). Neither Black nor White can approach on the right without putting themselves in atari, so it is seki.

White has an eye, and Black has an eye and a false eye... or is it really false, since White cannot approach the other end?

Bill: If it were not a false eye, White would be dead.

My impression is that this seki scores nothing for either player under Japanese rules (territory scoring), but that both players would get some points for the seki under Chinese rules and other using area scoring. Is this correct?

Ignoring the seki, White has 49 and Black has 48 (no komi, no prisoners). Accounting for the seki, what is the score under area scoring? What is the score under territory scoring?

Thanks, -- TakeNGive (11k)

It is clearly a seki because there is a dame that neither player wants to fill.

Under territory scoring the surrounded empty points in seki are not counted. White wins by 1.

SAS: You mean under Japanese rules (or Korean rules). There are other territory scoring rules (e.g., IGS rules) where points in seki do count.
pfeifrot: My impression is, that under Japanese rules the marked eye counts for black making this game jigo. For this eye is surrounded completely by stones which are not in seki, since they do not possess dame. To qoute the [ext] Nihon Ki-in 1989 rules: 'Empty points surrounded by the live stones of just one player are called "eye points." Other empty points are called "dame." Stones which are alive but possess dame are said to be in "seki." Eye points surrounded by stones that are alive but not in seki are called "territory," each eye point counting as one point of territory.' But I might misinterpret what 'possess dame' means.

Bill: The Japanese text is not clear on what possess dame means, but the interpretation in practice is clear, and follows tradition. Neither side gets points in this seki (or any other).

Under area scoring the 3 surrounded empty points in seki are counted (2 for Black, 1 for White), and also the stones in seki (10 for Black, 10 for White). Therefore it is jigo.

TakeNGive interjects -- but there are not the same number of stones in seki, right? I count 12 for Black and 10 for White. Does this mean that Black wins by 2 under area scoring?

Oops, sorry. I shouldn't have subtracted the difference between stones not in seki to compare the number of stones.

Area count:
White stones (no dead nor captured stones): 34 (of which 10 are in seki).
White's surrounded empty points: 50 (of which 1 is in seki).
White has 34 + 50 = 84 points
Black stones (no dead nor captured stones): 34 (of which 12 are in seki).
Black's surrounded empty points: 50 (of which 2 are in seki).
Black has 34 + 50 = 84 points

Therefore it is jigo.

Ah, now it is clear. Thank you! - TakeNGive

This reminds me of a situation that I once saw where I refused a similar point and my opponent tried to claim it. After several minutes of deliberation and opinions from several other players, we wrestled for it.

I lost.

At least we got it right, I guess.

Dr. Fro

Path: EyesCollection · Prev: TheCodeSoFar/Eyes · Next: EyeByExhaustion
This is a copy of the living page "Seki with Eyes Question 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
Seki
Superko
ScoringIssuesInSeki
SekiWithEyesQuest...


Seki with Eyes Question 2

Keywords: Question, Rules

Here's an interesting seki that showed up in a game one night. I've simplified the shapes of the territories somewhat, but Black's false eye position and the corner are exact.

This is a zero score under Japanese rules. Note that under area scoring rules, however, Black has at least one more eye than White. (If White can win a ko, I think, then Black's false eye in the corner can be filled.)

I would welcome scoring analysis from some of the experts. -- Thomas Bushnell, BSG

(Copied from Seki): I think it's interesting enough to have its own page. See also Seki with Eyes Question 1. Shall we organize a seki path?

An interesting seki

It seems to me that Black has to fill the ko in order to keep the seki. If not, White takes the ko, ignores the threat (it would have to be enormous!) and lives in the corner, killing Black.

Am I right?

-- dougm?

TakeNGive: Yes, when White makes atari at a, Black will have to fill the ko at b to preserve the seki. But, White can't really start the attack without a killer ko threat:

jfc: There are 3 scoring rules to consider the position under:

  1. Territory scoring with no points in seki (Japanese)
  2. Territory with points in seki (nobody anywhere uses this, right?)
  3. Area scoring.

Under Japanese (1) and area scoring (3) black plays b as this simplifies the position and has no negative impact on his score. Under territory with points in seki (2) black should omit b unless there is the large unremovable ko threat.

Black 2 and 4 are tenuki

TnG: Now the board looks as below, and it's Black's turn; and Black is free to retake the ko at b. So, White shouldn't play this without a large un-removable ko threat or some kind of double ko situation to use as a threat; and when White does initiate this, Black should just fill the ko instead of tenuki.

Black is safe unless White has a terrific ko threat

Ah, yes, I had overlooked that White must fill an own liberty to start the ko. Your explanation makes perfect sense. -- dougm?

Dave: Note that White does not need such a terrific threat. If Black ignores a White ko threat in this position, he gains about 18 points. So all White needs is a twenty-point ko threat to make a net profit here should Black not connect the original atari. On the other hand if White captures here, she gains nearly sixty points. The difference in the size of the ko threats required puts quite a burden on Black. It is quite likely that White would be able to succesfully fight this ko. Black most likely needs to connect.

erislover: Let's take a look at the miai value. White fills, white takes the ko, black plays elsewhere, white approaches. Let's just begin the analysis here.

If black plays elsewhere again, white takes the black group and kills everything. This is -57 points. The local tally here is -1.

Black fights the ko. One move to capture the ko , white plays elsewhere, and one more to capture white's whole group. This will result in 15 points from the capture plus two eye points for black, plus the ko capture, yielding 18. The local tally here is 2.

This makes the swing 18-(-57) =75, the tally is 2-(-1)=3, and the miai value then seems to be 25 points.

Hope I did this right. You are right that this will be tough for white to fight the ko: there are not many 50+ point threats lying around your average game (50+ points / 2 plays = 25+). But white and black don't need to make different sized threats... the value of the ko is what it is for both players, right?

blubb: Once the big ko is started, there is no difference between the sizes of threats needed by either side. But as long as that ko can still be avoided, the situation is hyperactive (see Bill`s account below).

In terms of Normal Values, you are asking for the value of the node labelled as pos2 in the following graph:

                                               (?start)
                                               /
                       .........(?pos2)__(?pos1).........
                      /         /              \         \
                     /  (19/2, 0)              (15/2, 0)  \
                    /                                      \
         (80/3, 40/3)..................__..................(40/3, 40/3)
         /                                                            \
   (40, 0)                                                            (0, 0)

  • The position labelled as pos1 is reached by W1 from start or from pos2 by bT17, whilst pos2 is reached by wT16 from pos1.
  • For the sake of simplicity, scores are referring to the entire area being black as zero.

Whatever values you try to assign to pos1, pos2 and start, they won`t be consistent with both the huge and the small ko at the same time (note that 19/2 < 40/3). They can be correct for a particular choice of play only, which in turn depends on the ko threats available.

10,000 year ko

Bill: I am going to start from this position, after W1 makes a 10,000 year ko, and use Japanese scoring. Either player may make a direct ko with a play at a.

Bill: Black can make seki by filling the ko, for a local count of 0. If White makes and wins the ko, the local count will be -60. (White kills or captures 29 stones and has 2 points of territory besides.) If White loses the ko, the local count will be +17. (Black captures 7 stones and has 3 points of territory besides.)

Bill: How big a threat does White need to make and play the ko? Say that White's threat is { || 0 | -2w}. I. e., it is an unremovable threat; if Black answers it the local result (to the threat) will be 0, but if Black ignores it and White completes it the local result will be -2w.

Bill: We compare two lines of play:

 1) White plays a gote elsewhere, Black fills the ko.

Result: -t, where t is the miai value of White's play.

 2) White takes the ko, Black plays elsewhere,
 White plays at a, Black takes the ko,
 White plays his threat, Black wins the ko,
 White completes the threat, and Black plays elsewhere.

Result: 2t - 2w + 17. (We assume that both of Black's plays elsewhere are worth t.)

White should make the ko when w > 8.5 + 1.5 t.

When Black is the one with the threat, {2b | 0 || }, we make a similar comparison.

Then Black should make the ko when b > 30.5 + 1.5 t.

It is much easier for White to make the direct ko.

Karl Knechtel: See also mannenko.

See also Seki with Eyes Question 1 and the pages in the Eyes Collection.

This is a copy of the living page "Seki with Eyes Question 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ScoringIssuesInSeki


Seki with eyes question 3

Keywords: Life & Death, Rules

one eye-no eye-one eye

TakeNGive 11k: If I understand correctly, in Japanese Counting (territory scoring), neither Black nor White gets any points from the seki; but with Chinese Counting (area scoring), Black gets 2 points from the stones living in seki, while White gets 12 points from this seki (10 points from the stones living in seki plus 2 points from the eyes a and b). Right?

unkx80: You are right.}

Hmm. I think that saying that he gets '10 points from the stones in the seki' can be misunderstood. With area scoring all alive stones on the board (+ territory) count as points. Stones involved in a seki are alive and thus count as points. That is not because they're in a seki, but because they are alive. In practice, under area scoring, there are extra no points from a 'balanced' (same number of eyes/liberties) seki either - if Black has 10 stones in the group and White only 2 then White has 8 stones (=points) somewhere else on the goban.
-- MortenPahle

MikeTerry: Another point - under the area counting rules I know of (Chinese and Ing rules) Dame points surrounded by both players are shared equally rather than ignored. So ignoring the outside stones in the diagram above, Black actually has 3 points, and White has 13 points. Of course, counting the shared points does not alter the difference in Black and White scores, and so has no effect on the game result.

This is a copy of the living page "Seki with eyes question 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ScoringIssuesInSeki
SekiWithEyesQuest...


Seki with eyes question 4

Keywords: Life & Death, Question, Rules

No points in a seki

If you play using Japanese counting, as is usual in Europe and Japan, this is a position to watch out for. The Japanese rules say that there are no points counted in a seki, so Black cannot count 3 points for a and white+circle. Instead, after the game is over, during or after the filling of the dame, Black should capture at a, and that way get at least one point out of the situation. This is also of importance in the position of the third diagram: The points a and b are not territory points in Japanese counting, but they are in Chinese counting (for example in a game using Ing rules).

This is a copy of the living page "Seki with eyes question 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ScoringIssuesInSeki


Seki with eyes question 5

Keywords: Life & Death, Question

Another interesting seki with eyes:

Outer stones alive

The lower left corner of the board is a seki. Black can play at the dame point (corner), but the resulting four-move cycle costs Black a stone under territory rules, so Black cannot loop indefinitely as in Eternal Life. This position may be a problem with poorly formulated area rules (i.e. without some sort of superko).

KarlKnechtel: Wouldn't that be a three-move cycle? Anyway, on the internet Go servers, since the servers don't remove dead stones they certainly don't know about any concept like seki. Therefore, to get a fair result with Japanese rules, it would seem that black has to fill at 'a' at the end so that the server will count it properly. Then again, one could argue that one plays "server rules" and not Japanese rules when on the Internet, imperfect as they may be.

This is a copy of the living page "Seki with eyes question 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ScoringIssuesInSeki


Seki with eyes question 6

Keywords: Life & Death, Question

Yet another interesting seki with eyes:

Outer stones alive (2)

This is a seki too, even though White can capture the two Black stones in the corner (but does not benefit from doing so!).

-- jvt

Why would this be a seki? White plays the 2-2 point, and can then play the 1-1 point to make 2 eyes. Something must be missing here.

-- bp

Using Chinese rules:
Black: 1 point, White: 2 points.

Using Japanese rules:
Black: 0 points, White: 0 points.

Outer stones alive (2)

If White plays W1, Black will throw in with B2. White can only capture the two stones with W3 and allow Black to capture two stones with B4.

Using Chinese rules:
Black: 4 points, White: 4 points.

Using Japanese rules:
Black: 2 points, White: 2 points.

Using either ruleset, White does not gain by playing at the 2-2 point.

--unkx80

Bill: Under Japanese '89 rules, if this position remains at the end of the game, Black's two stones are considered to be alive, even though White to play can capture them. The following is not real play, which has ended. Rather it is a demonstration.

Gone but not dead

After the play is over, White claims that the black+circle stones are dead. And indeed, she can capture them with W1 - W3. However:

jvt: This is taken straight out of Life-and-Death example 2 in the Japanese Rules 1989.
The two Black stones are alive: if White captures Black's two stones, Black can play two new stones (at B2 and B4) which White cannot capture. Since there is a dame, the position is a seki.

Bill: Jean-Pierre's point, which had originally slipped my mind, is that the capture of the black+circle stones allows new living stones ( B2 and B4) to be played. Therefore, at the end of play, the black+circle stones are considered to be alive.
It sounds peculiar, but the Japanese '89 rules for post-play demonstrations provide a logical basis for most of the special rulings of the Japanese '49 rules.

jwaytogo: It should be noted that playing at the 2-2 point does not always result in a loss of points, and one should look at the specific situation and the specific ruleset. Below are some examples of similar situations. Sometimes, playing at the 2-2 results in a loss for white, sometimes in a gain. Can you figure out what happens in each of the following? (Hint: think under the stones)

If white stands to gain by playing at the 2-2 point, this also means there is value to black sacrificing a stone to ensure the seki remains.

Example 1

Example 2

Example 3

Example 4

Example 5

This is a copy of the living page "Seki with eyes question 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ScoringIssuesInSeki


Seki with eyes question 7

Keywords: Life & Death, Question

Just a related question: I remember having read that one set of rules actually split the points in a seki depending on which player has the most stones surrounding the 'eye' or shared liberty... ?

This was true in some older versions of the Ing rules. In current Ing rules, all empty points bordering both colours are shared 1/2-1/2, but in the oldest versions it was indeed shared based on the number of stones of the two colours surrounding them. - Andre Engels

Another example of seki with eyes (well, sort of) which has come up in my games a couple of times is given here. Although White has no real eyes,[1] White is still alive in seki. At least once, after a throw-in to reduce Black's eye to 1 point, this shape won the game for me.

Outer stones alive (3)

-- Morten Pahle

[1] Bill: Looks like a real eye to me. :-)

Robert Pauli: Well, Bill, to be consistent the following should look like two eyes to you: :-))

Bill: Well, on the full 3x3, it does not matter, does it?

However, by the definition I had in mind, these are *not* real eyes, whereas the eye in the above example is.

A basic real eye is a single empty point adjacent on all sides to stones of one color such that none of the adjacent stones may be captured without capturing all of them. (Alternating play is *not* assumed.)

Robert Pauli: I see, but then look at this, Bill:

The eye in the mid wouldn't be false, but I just feel it is. I have something like this in mind:

If, after filling all other eyes, the eye in question is
not surrounded by a single connected group of stones,
it is false.

However, then I'll have to accept that infinitely many false eyes can make life ;-):

continues on both sides

At the end we get the nice property that in a finite living shape (in the narrow sense: only 1-point eyes in it and all stones in it contacting at least two of them) all false eyes can safely be filled.

Bill: Quick response. I like your definition, except for the fact that it identifies the eye in the first case above as false. You should not get a seki in which, in the final position, one side has a full eye and one side has a false eye. (Except, I think, for some Ing disturbing kos.)

It looks to me like adding the local shape requirement works. I. e., in addition, at least half of the diagonally adjacent points must be occupied by the opponent's stones.

unkx80: How about Two-Headed Dragon? Looks like the discussion here can be moved to Formal Definitions of Eye soon.

Bill: Robert's definition takes care of the Two-headed Dragon, because if one of the eyes is filled, the other is surrounded by a single connected group of stones. So neither is a false eye. :-)

unkx80: Ah, now I understand. I failed to understand his definition the first time round. =)

This is a copy of the living page "Seki with eyes question 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ScoringIssuesInSeki
AreaScoring/Discu...


Seki with false eyes

Path: EyesCollection · Prev: InstantEyeTester · Next: Alive
Keywords: Life & Death

"False" eye for seki

Black's seemingly false eye ( circle) is required for seki. If it were filled, Black would be dead. If W1 were black, so that the eye would be recognizably real, the white+circle stones would be dead.

See also:

  • Recognizing an eye
  • Two-headed dragon.

Path: EyesCollection · Prev: InstantEyeTester · Next: Alive
This is a copy of the living page "Seki with false eyes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
RecognizingAnEye
TwoCornersKillsTh...
FalseEyeLife


Seki-kuzure

PageType: Alias

SekiCollapse

This is a copy of the living page "Seki-kuzure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sekine Naohisa

Keywords: People

Sekine Naohisa (関根 直久, born 1938) is a Nihon Ki-in professional Go player who reached 6-dan in 1983.

This is a copy of the living page "Sekine Naohisa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NaohisaSekine

Referenced by
KatoTomoko


Sekiyama Riichi

Keywords: Culture & History, People

关山利一

Sekiyama Riichi (1909/01/01 - 1970/01/31) was the winner of the first Honinbo title match in 1941 after a 3-3 tie with Kato Shin was resolved by awarding the title to the player with the better win/loss record in the qualifying tournament. In that tournament, Sekiyama Riichi at 6-3 versus Kato Shin at 5-4.

Sekiyama dropped out of the title defence in 1943 against Hashimoto Utaro because of bad health, which effectively ended his career.

Sekiyama Riichi's pupils

  • Kajiwara Takeo
  • Sekiyama Toshio
  • Koyama Yasuo
  • Yamazaki Masuo
  • Shiraishi Yutaka
  • Tokunaga Hirohisa
  • Ota Seido
  • Kishimoto Kazuo
  • Kurahashi Shozo
  • Nishizawa Katsuaki
  • Yoshida Takuji
  • Mikawa Shinji
  • Ito Kazuteru
  • Tabuchi Koichi

(Source: 1996 Kido Yearbook)

This is a copy of the living page "Sekiyama Riichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo
GoHistory

Referenced by
SuzukiTamejiro
KajiwaraTakeo
64Point
DictionariesPage
KatoShin
InvadingAnEnclosure
SekiyamaToshio
SystematicJoseki46
OtaSeido
3483Enclosure
StrengtheningYour...
35Point54Approach...
NamesInGo
SystematicJoseki/...
TaishaFiveWayJunc...
MasterpieceTsumeg...
Further135Variants
OD1PJuly26Problem
TokunagaHirohisa
ShinFusekiPeriphery


Sekiyama Riichi's pupils

Path: ProfessionalsPupils · Prev: SegoesPupils · Next: ShiraishisPupils
Keywords: People
  • Kajiwara Takeo
  • Sekiyama Toshio
  • Koyama Yasuo
  • Yamazaki Masuo
  • Shiraishi Yutaka
  • Tokunaga Hirohisa
  • Ota Seido
  • Kishimoto Kazuo
  • Kurahashi Shozo
  • Nishizawa Katsuaki
  • Yoshida Takuji
  • Mikawa Shinji
  • Ito Kazuteru
  • Tabuchi Koichi

Source: 1996 Kido Yearbook

Path: ProfessionalsPupils · Prev: SegoesPupils · Next: ShiraishisPupils
This is a copy of the living page "Sekiyama Riichi's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils


Sekiyama Sendaiu

Keywords: People

1784-1859. Samurai, amateur, of 5 dan professional strength. Famous for his 20-game match against Honinbo Shusaku.

This is a copy of the living page "Sekiyama Sendaiu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoGames
NamesInGo
PlayingTheFirstMo...
FIDETitlesAndEGFG...


Sekiyama Toshimichi

Keywords: People

(b.1973) Kansai Ki-in pro, 8 dan in 1999. Promoted to 9 dan in 2002.

This is a copy of the living page "Sekiyama Toshimichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiyamaToshio


Sekiyama Toshio

Keywords: People

关山利夫

(1937-1992) Kansai Ki-in 9 dan pro. Son of Sekiyama Riichi (关山利一).

Hasegawa Sunao, Sekiyama Toshimichi, Shimada Yoshikuni and Konno Tameto are his pupils.

This is a copy of the living page "Sekiyama Toshio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KansaiKiInChampio...
DictionariesPage
SekiyamaRiichi
NamesInGo
MasterpieceTsumeg...
OD1PJuly26Problem
OD1PJuly27Problem
OD1PJuly28Problem
SekiyamaRiichiSPu...


Selected Readings for Dan-level Players

Keywords: Books & Publications, Index page

Yuudansha Igo Senshuu Shiriizu (有段者囲碁選書シリーズ)

A series of [ext] three books, published by the Nihon Ki-in, aimed at dan-level players:

  • Sei Sei Dou Dou Takao no Rikigaku ( 正々堂々　高尾の力学) by Takao Shinji Honinbo, translated into English as Pure and Simple Takao's Astute Use of Brute Force
  • Ichigeki Sanpen Satoru no Sabaki (一撃三変　覚のサバキ) by Kobayashi Satoru 9p, ISBN 4818205788
  • Zettai Kousei Kimio no Tosshin (絶対攻勢　規三生の突進) by Yamada Kimio 9p, ISBN 4818205850

This is a copy of the living page "Selected Readings for Dan-level Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiIn
JapaneseGoBooks


Self Handicap

Difficulty: Advanced Keywords: Tactics, Strategy, Go term, Online Go

Summary:

"Self Handicap" go is the ability to overcome the handicap set in your mind against any strength of opponent. The stronger the opponent the harder and more creative you have to play.

There has been some interest in this but has never really been documented in the past (from my current research). We never really know if someone does this or not. It would be very rude to tell your opponent you did do this at the end of the game, no matter what the outcome is. A thread on rec.games.go was started on this topic by me, and had some interesting topics come up. Reverse Komi was the best way to do a self handicap.

This is great practice and will change the way you look at a goban forever.

Sometimes the board does not seem as large as it used to.

Why would someone set a handicap against a stronger player?

It is great practice to a way to improve your own skills. You start seeing things that you have never seen before on the go board.

Reverse Komi:

Before you start a game, the rules you choose for a game will let you know how the handicap should go. I usually set about 3 stones above my ability.

Me 8kyu: white Opponent 15kyu: black Handicap: 6 Komi: .5 Mental Komi: -15.5

This can also work against stronger opponents, although do expect results to vary every game.

Me 8kyu: white Opponent 5kyu: black Handicap: 0 Komi: 5.5 Mental Komi: -10.5

Different komi:

Decide before the game starts how much you want to win/lose by and attain that outcome, without changing the preset komi of 5.5 or 6.5 you may be using.

Most common is on handicap or even games to always win by .5 Komi. This variation helps in counting. Increases the difficulty in simul games.

One Colour Go:

On some go clients you can change to stone graphics yourself. The idea here is to change the stones so they all either all white or all black. Conventional one colour go is all white. Your opponent would never know you are playing with only one colour.

This will help with your memory, as you must remember every stone on the board without assistance.

Captured stones:

Can be used two ways:

  1. To capture stones (removed from the board)
  2. To capture a group that stays on the board

To capture a preset amount of stones. Typically to capture 0 stones during the WHOLE game. That means no ko, and dead groups remain on the board (not forced off)

To capture a preset amount (or size) of groups (dead on the board) while leaving the rest of the stones on the board (no individual captures).

This is a copy of the living page "Self Handicap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Allfather


Self-atari

PageType: Alias

AutoAtari

This is a copy of the living page "Self-atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki
ShortageOfLiberties
BentFourInTheCorner
SendingTwoReturni...
Teire
TemporarySeki
DoubleShortageOfL...
RectangularSix
RectangularEightI...
BeginnerExercise1...
GetStrongAtGoParo...
BeginnerExercise1...
BeginnerExercise4...
BeginnerExercise1...
BeginnerExercise2...
LoseYourFirst50Ga...
GoldenChickenStan...
BeginnerExercise1...
BlindSpot/Problem...
BeginnerExercise2...

Homepages
Tas


Self-capture

PageType: Alias

Suicide

This is a copy of the living page "Self-capture" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BentFourInTheCorner
OshiTsubushi
EyeByExhaustion
ActiveSuperko


SelfIndulgentReading

PageType: Alias

Katteyomi

This is a copy of the living page "SelfIndulgentReading" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SentePunishesThePeep
BeginnerExercise1...
FusekiExperiments
BQM131
PlayingCheckList


Selfless Go

Path: MentalityPath · Prev: TheZenWayToGo · Next: AZenWayToJoseki
Keywords: Culture & History

This page seeks to apply the Zen theory of Nonself to the activity of Go.

This page is part of both The Zen Way to Go and the Mentality Path.

Selfish Go

In a game of selfish Go, the players try to win, because they want to win. This desire imposes the Self upon the game.

Selfless Go

In selfless Go, the players try to win, because they are playing Go. The game of Go requires us to make the best moves we can, and thus trying to win is inherent in the game. Thus, in Selfless Go, no Self (specifically, desire to win) is imposed upon the game.

How to play Selfless Go

  • Don't desire the win
  • Play the best move

Thoughts

Alex: This is actually an argument I have with people a lot, particularly people who don't play many games. They often ask me why I take games (not just Go) so seriously, why I seem so fixated on winning, and why I get annoyed or angry with people who make bad moves "for fun", or make their allegiances in multiplayer games based on real-life loyalties rather than on what they believe to give them the best chance of winning.

These people often mistake this attitude I have for egotism or hyper-competitiveness. I don't deny that I'm an egotist and occasionally a bit too competitive, but those personality features/flaws aren't to blame in this case. Rather, it's a principle of my philosophy that (most) games are designed with the idea in mind that players will try to win, not to validate themselves as people, but because that's the point of the game. If you aren't going to do whatever you can (within the limits of the rules of the game and your own ability) to win, why play?

It's immature to be unable to enjoy a game if you don't win. However, that shouldn't be confused with the much more sensible attitude that, to enjoy a game, you must be TRYING to win. Losing a hard-fought battle to a superior opponent is, for me anyway, way more enjoyable than winning sloppily against an inferior one.

Jared: I agree, Alex. We must try to win without wanting to win. When we want to win, the want, the desire seeps into our mental process, and we overplay.

Vincent: This is an idea I've come to understand recently. When I start worrying about how much I'm ahead or behind I play foolish moves but when I just focus on playing good moves I play quite well. Even when I lose I have the compensation of knowing I played well and there's no shame in losing to a superior opponent.

Remillard: Possibly the idea you are trying to get across that winning is not the point of Go. How can it be when even in a fair contest you should be losing half the time?! So, if someone plays a move that is interesting to them, so be it. If you think such a move is "silly" then you have a perfect venue to describe what you think of such a move in your following moves. It is only if you are pro that you have to worry about winning more than enjoying the game for itself.

Jared: Winning is the point of go, Remillard. My point is that desire corrupts the mental process

Remillard: Well perhaps winning is the "local" goal, but the "whole board" goal is not winning when you are looking at the enjoyment of the game over a long period of time.

Jared: That's a good analogy.

C.S. Graves: One also has to be aware of the desire to play the best move, and the desire to be rid of all desire, a common peril of the philosophy. Removing ourselves from the game in such a way is surely a challenge!

Jared: Good point! It's easy to trade one obvious desire for another desire less obvious.

Sam yah i think all of yo al right. its good to try to win with out wanting to win. its like my brother he wants to win so bad he will do any thing. he takes the fun out of it . i enentu ly just let him cheat and pretend like i didnt see any thing.

Tei? I have a problem with go. Whenever I play against unfamiliar opponent, I can handle winning and loosing both with dignity. But when I am playing against my loved one - who is currently much stronger than I am - I get frustrated, angry and therefore disappointed for myself. I have even considered giving up playing go because such a negative feelings are not very nice things to have against person that you love. Any comments or tips?

axd: The mind will, but does your heart accept your loved one to win? Do you feel the need to prove your loved one that you can play (well) go? Maybe you don't know this person well/long enough, and you tend to believe that this person might have a negative image of you because of the way you play.

LukeNine45: You have an ideal situation; don't play to win, play to learn/improve. Review your games. Do problems, lots of easy ones. It will help (a lot) if he/she plays to teach/learn and not to win. Go is unique in that only a few stones difference in strength makes a win/loss almost a sure thing, so play hard and don't care whether you win. And lastly (just an idea), sit next to each other instead of across from each other when you play since board orientation doesn't matter in go.

axd: ah! sitting next to each other - that's a good one :-) (However - it seems to me that Valentine is carrying away the Zen subject here :)

LukeNine45: I know, but I'm not a Zen expert, and the question seemed like a practical answer would be best. :)

axd: so you are Zen now!

LukeNine45: I didn't think so, but I suppose it's possible that I just haven't noticed... ;)

Phelan: Heheh, what I think that axd meant is that you can't achieve Zen theorically, by thinking about it. Zen is achieved by practicality, by absence of thought. So, when you gave a practical answer, you were Zen.

LukeNine45: Ah, so to *really* be Zen you could convert to Christianity or something? Except I guess it wouldn't work if you converted for the purpose of being Zen? So it'd have to be a genuine conversion... my head hurts, hehe... Sorry, couldn't resist... ;)

Phelan: Tei, you must let go of the will to win, like has been said. Try to play the moves you find most interesting, and if possible discuss the game as it goes. You can also try playing Go Variants to vary the skills you both use, and it might help with the negative feelings ("why am I thinking this? this isn't a serious game..."). I get stuck in that mode sometimes too, and I have to force myself to have fun with the game. :p

Tas: I have the same problem with my girlfriend, she wants to win too badly when I am around. No matter if it I play her or just watch. And this desire to win often make her unable to. She plays several stones stronger when she don't care.

Page Created by Jared in September of 2004

Path: MentalityPath · Prev: TheZenWayToGo · Next: AZenWayToJoseki
This is a copy of the living page "Selfless Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath

Referenced by
WhatIsGoAbout
TheZenWayToGo
GoAndAikido
Improvement
FearOfLosing
Axd/Zen
JaredBeck/PageList

Homepages
JaredBeck


Semeai

PageType: Alias

CapturingRace

This is a copy of the living page "Semeai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
AttackAndDefence
TheSecondBookOfGo
Approach
TheBambooJointMay...
GoTerms
FujisawaTesujiDic...
LibertyTacticalSense
BigEyeLiberties
RaceToCaptureInTh...
CGTValuesInSemeai
BellyAttachment
HumourAlmostProverbs
CanASekiHaveDamez...
CommonGoTerms
CountingLiberties...
AmbiguousPosition...
BambooJointExample1
CutProblem1/Discu...
AtariGoTeachingMe...

Homepages
Atulab
CharlesMatthews
Oryx


Semeai Mnemonic

Here is a mnemonic given in the the Nihon Kiin's Handbook of Proverbs?:

3=3, 4=5, 5=8, 6=12

What does this mean? Well, if you have 3 liberties in a large eye, then that is how many liberties it is worth in a capturing race. However, if you have 4 liberties, that provides 5 virtual liberties, because the opponent has to play 3 approach moves to yield atari once, and then another 2 approach moves after you have captured the first three stones. The bigger the large eye, the more virtual liberties it provides. 5 gives 8, and 6 gives 12, and so on.

Dieter: This mnemonic already features at the big eye liberties page. See the aliases. Perhaps you want to un-alias. I agree the mnemonic is currently hard to find.

Tamsin: Yes, I missed that. It also looks like there's already a term for virtual liberties, namely eye liberties. Perhaps we should simply delete my virtual liberties page or alias it to eye liberties. Being vain, though, I do think my term is a good one!

DougRidgway Also see capture metric liberty.

Hans: Here is an interesting aspect. If you add the trivial cases 1=1 and 2=2 you get 1=1, 2=2, 3=3, 4=5, 5=8, 6=12. The sequence of the numbers on the right side of the "="sign seems to be the beginning of the Fibonacci numbers except for 12 (should be 13, very sad!). This means something is wrong with Go mathematically:)

unkx80: Unfortunately, the Fibonacci sequence has the following recurrence relation

    L(1) = 1
    L(2) = 2
    L(n) = L(n - 2) + L(n - 1) for n > 2
% Note: Other people usually define L(1) = 1, L(2) = 1 or L(1) = 0, L(2) = 1 but I define it this way for consistency with the eye liberties.

while the eye liberties has the following recurrence relation

    L(1) = 1
    L(2) = 2
    L(n) = L(n - 1) + n - 2 for n > 2

so they are not the same. =)

Gronk: Not to mention that the eye liberty sequence terminates (the concept of eye liberties becomes meaningless if the eye is big enough that two eyes can be formed--typically around 8, depending on cutting points). Fibonacci's squence does not terminate, of course.

Shaydwyrm: The sequence is also complicated considerably by the existence of cutting points and the presence of the corner. These figures are only for the "perfect" eye shapes when found away from the corner.

Warfreak2: Given the above recurrence relation (which can be proved), the forward difference at each stage is linearly dependent on n, so the total number of liberties is quadratic in n: (n^2 - 3n + 6)/2, which is valid for n>=2. Probably no point remembering and using this formula though!

Fibonacci numbers haven't really got anything to do with this, that's just a coincidence.

This is a copy of the living page "Semeai Mnemonic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MathematicalVsMet...
VirtualLiberties


Semeai Tesuji

Keywords: Tesuji, Books & Publications

Semeai Tesuji (攻め合いの手筋) is a Japanese language go book by Kobayashi Satoru containing 105 problems published 10 June 2003. This book is volume number 17 in the Go Pocket Series? (ポケット版・囲碁シリーズ). ISBN: 4415023894

The book is divided into four sections:

  • 35 fundamental problems (第１章　攻め合いの基本手筋３５問)
  • 35 dan level problems (第２章　攻め合いの有段手筋３５問)
  • 20 high dan problems (第３章　攻め合いの高段手筋２０問)
  • 15 problems to test your strength (第４章　腕だめしの手筋１５問)

The book is not available from [ext] Kinokuniya.

Bob McGuigan: It is available from [ext] Amazon Japan. You can search for it using the ISBN above and get this [ext] result.

ilan: Like I said in my Ilan / Book Recommendations, this is one of my favourite books. It seemed a lot easier than the equally rated (1, 2, 3, dan) Life and Death book by Norio Kudou (number 9 in the series) and much more useful.

After 2 years, I finally realised that the book has a difficulty rating for each problem: On the left side of the problem page there is a grey area which gives on top a rating for solving the problem quickly, e.g., 1 minute -> 1 dan, and below for solving it more slowly, e.g., 3 minutes -> 2 kyu. This feature is not found in many of the other books in the series.

This is a copy of the living page "Semeai Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoBooks
TrainLikeAPro
TaxonomyOfTechniques
Ilan/BookRecommen...


Semedori

Path: Endgame · Prev: EndgameCoupling · Next: MutualDamage
Path: GoodPlay · Prev: Sabaki · Next: Severe
Path: InvasionItinerary · Prev: Mochikomi · Next: 45103Enclosure
Keywords: EndGame

Chinese:
Japanese: 攻め取り (semedori)
Korean:

Semedori is a situation to be avoided in which you are forced to play inside your own territory to capture and remove dead enemy stones, thereby reducing the value of killing the stones.

Semedori example 1

In this example, if Black plays first at a, he makes a point there and has eleven points. If instead White plays at a, she has placed Black into semedori, forcing him to eventually capture and remove the three circled white stones and reducing his territory to eight points. Thus this play at a is much bigger than it might look at first glance. In a real game, forcing a semedori could be worth even more, depending on the number of liberties the group that you force the other side to capture has.

Semedori example 2

Another example, albeit highly contrived. White is alive, of course, and the black+circle stones are dead, but if Black plays at a, since the upper group has only one eye, the result is a semedori situation requiring White eventually, once Black fills the surrounding liberties, to play three extra moves inside her own territory, at the marked points, to capture and remove the black+circle stones.

One point sente

Although semedori could be created by a crafty tesuji, more often it's a result of a complex middle-game battle. And because semedori often arises in the endgame, some assume it is an endgame-specific phenomenon, but actually it can occur at any point in the game (although normally the stones will not need to be removed until late in the game, as dame points are filled).

But here is an example that is an endgame semedori-based tesuji, from StrangeEndings. Black can reduce White's corner in sente using the semedori principle, by playing B1. (Note that White plays W4 here to prevent a ko.) White has to fill at the marked points and eventually capture and remove B1 and B3, for 5 points of territory in order to prevent a seki when Black fills the outside liberties. If White plays the reverse sente at 1, she gets 6 points of territory.

The Japanese term, written 攻め取り, literally means "attack and capture". An alternative Japanese term is uchiage (打ち上げ), literally "play and take off". If a native English term is preferred "forced capture" is possible.

See /Discussion, much of which has now been reflected in this page.

Path: Endgame · Prev: EndgameCoupling · Next: MutualDamage
Path: GoodPlay · Prev: Sabaki · Next: Severe
Path: InvasionItinerary · Prev: Mochikomi · Next: 45103Enclosure
This is a copy of the living page "Semedori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
GoodPlay
InvasionItinerary

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Capture
GoTerms
KillingVersusCapt...
SpeculativeInvasi...
DeathInGote
CommonGoTerms
ApproachInTsumeGo
StrangeEndings
BlackSheepRengo2003
RelyingOnTrickPlays
BQM88
GoAsHierarchicall...
IronWall
BQM186
TsumegoFromGames3...
BQM218
BQM247
BSR2003W118Discus...
SemedoriExample2

Homepages
BobMyers
HuOfKGS


Semedori example

Keywords: EndGame

Endgame problem

What if anything can White gain by playing here?

Charles Matthews

A difficult position, Charles!
Looks like White can get a seki or ko to me.

Bill

White prepares the cut

Charles From a game of mine last week. I thought the basic idea was the cut at W3 for White, to gain points. Preparation W1 for B2 is obvious enough. White a for Black b would presumably been White's prerogative.

I didn't see a seki, but perhaps the position isn't exactly as in the game: I simplified it somewhat.

So, B8 caught me a little by surprise. Now it becomes important how many liberties the lower black group has on the outside.

Variation 1

Bill: White can also start this way, I think. Off to the races. ;-)

Variation 1 (continuation)

Charles So now Black is in a hurry to play B1? Ah, but now I see that W4 is too naive.

Variation 1 (further continuation)

DaveSigaty: The approach seems right for Black but B3 here would be slightly better at W4 (see below [1]) perhaps.

Variation 1 (even further)

And now? Could become a double ko?

Variation 1b

Bill: B1 is, I believe, tesuji. Now White has nothing better than W2, I think, and the end result should be the same as the main line starting with the cut. But it is complicated.

[1]

Variation 1 alternative

DaveSigaty: After B3 if White plays W4, she is simply captured by B5, so...

Variation 1 alternative

White has to play W4 and after the sequence to W8, Black can play tenuki. White has achieved a double ko that can provide unlimited ko threats, but in gote.

Variation 1 alternative?

Chris Goldsmith - I don't understand B5 in the previous variation; surely B should just play B5 here. And then White is dead: a and b are miai for White's death.

Charles (Hi Chris - quite a meeting on Monday!) In that case W4 at B5 will take the eye away in sente (or gain half-a-dozen points). A rare enough case of an intermediate play that works well.

Variation 1 alternative

In comparison, this W8 threatens to capture the outside ko and connect. Black's capture of the inner ko is not atari on the white stones. Black has to play B9 so White has created the double ko in sente.

Variation 1c

Bill: With the potential Black eye gone at a, White's next play is, I believe, to atari with W1 and then connect at W3. Through B8 White loses the capturing race, but forces Black to take all the white stones.

Variation 1c (followup)

W3 - B4 is almost always sente, since Black can rarely afford to let White make a huge ko.

Variation 1d

Alternatively, Black can connect with B1. Then W2 prevents an eye for Black. B3 wins the race.

Variation 1d (continued)

Now W1 - B4 is sente.

All roads lead to Rome, more or less.

This is a copy of the living page "Semedori example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoseFromGames3

Paths
YoseFromGames


Semedori example 2

Keywords: EndGame

This page is in need of attention.

Jan: I couldn't visualize semedori until I came across this tesuji in The Endgame. I hope I've explained it properly.

Initial position

In the initial position, if Black plays a White will lose two stones. Something has to be done.

Too simple

The obvious play at W1 is not very good. Black will draw back to B2.

Comment: W1 is sente? Not by a long shot. Saving the two white stones is plainly larger than saving the two black stones. --Bill Spight

By doing this the hane remains (or becomes?) Black's sente, and Black will probably get to play it, so that eventually the situation will look like the next diagram:

Too simple (continued)

If we just count the points along the sides (the area around White's finger is assumed to be dame) Black has 6 (circled) points, and White has 7 (squared) points, i.e. one point for White locally.

However, White can do better:

Better

White throws in a stone at W1. The moves up to B4 are more or less forced (although what happens after Black at W3 instead of B2 wasn't clear immediately[1]).

Comment: Less forced. W3 is not sente. --Bill

However Black's hane at a no longer works because of shortage of liberties - a connection one point to the left of a would be an auto-atari, so Black would have to play something like the next diagram if he were hell-bent on that hane (playing W3 one point to the right leads to a picnic ko for White):

Better (wrong continuation)

Which seems like gote to me. However because of a snapback, White can descend to W1 in sente, and so probably will.

Charles No snapback, I think.

Jan: You're completely right. But then I'm at a loss to give a short reason why W1 is sente. Ideas?

GoranSiska Do you need one? W3 is sente ( B4) and the playing order of W1 and B2 is not that important.

Bill: Two things about W 1 below: First, it's not sente, it's ambiguous (assuming that Black is not komaster). Second, it's dominated by the atari at B3. Discussion below.[2]

Jan: That goes a long way to explain why I couldn't argue for W1 's being sente :-) I've thought about some of the diagrams in the footnote, but it wasn't clear where they fitted in. Does the rest of the analysis still stand?

Bill: Well, as I have said, saving the two white stones is not sente.

Jan: (Sorry Bill, I didn't read the diffs properly so I missed your first comment; but I didn't say that the first play by White was sente...)

Aaargh! Is nothing in the endgame ever simple? Anyway, I was paraphrasing The Endgame without really thinking things through. It made sense to me that this was an example of semedori, I wasn't considering whether and when White would want to play here in the first place.

Maybe my comment at the 'Too simple' diagram should read 'When the time comes, the obvious play at W1 is not very good. Black will eventually draw back to B2.'?

Also I'm not 100% sure if we're referring to the same W1... Maybe I'll do penance - Karate Kid style ;-) - by renumbering all the diagrams. That would make it clearer when Black plays tenuki.

Better (continuation 2)

If we now count the score, Black has 5 points (three circled points plus two for the circled White prisoner), however White has 9. Local count is therefore 4 points for White, 3 points better than the first way of playing! One point of this can be attributed to the fact that Black had to capture the single White throw-in stone using two stones (that's the semedori bit), and the other two points come from the fact Black's hane is no longer sente.

[1]: On a real board, it's easier to see :-)

Better - variation

[2]:

Reverse sente

(Here we are assuming that Black cannot afford to make ko.)
Then Black plays B1 - B3, picking up 1 point (circled), by comparison with White's sente.

Sente

As a 1 point White sente, this is a tiny in chilled go.

Dominated

The descent, W1, is dominated. Obviously, it carries a smaller threat for White than the atari. It also allows a reply to a position that is at least as good for Black. After B2, Black at W3 is a possibility. Even assuming W3 - B4, Black is still at least as well off.

Ambiguous

W1 is ambiguous because it does not change the local temperature. After W1, Black a and White b are miai. That may not be obvious, because either player can play at c, but the exchange of Black a and White b still leaves the play at c, with the same effect for each player. (Skeptics may verify that the position in the next diagram is equal to the one in this diagram after W1, by playing a difference game.)

{0 | tiny}

This position is a 0|tiny in chilled go, with an atomic weight of 1. It is positive, which means that it gives Black an advantage in the fight for tedomari at temperature 1. Black has three chances to get the last play at that temperature. First, he can fill at 1. Second, he can fill at 2 if White plays at 1. And third, he can take back if White captures at 2.

See infinitesimals and playing infinitesimals.

This is a copy of the living page "Semedori example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Semedori/ Discussion

Sub-page of Semedori

(Responding to previous definition of semedori)

Bob Myers: I was taught that semedori was something quite different, rather more general. Basically, it's any situation where Black must capture White, playing stones inside his own territory to do so. Although it could be created by a crafty tesuji, more often it's a result of a complex middle-game battle. And it's not specifically related to the endgame, other than that the playing out of the capture will usually occur at the end of the game. Here's the simplest example:

semedori

If Black plays first at a, he makes a point there and has eleven points. If White plays at a instead, then eventually Black will have to capture the three circled white stones, reducing his territory to eight points. Thus this play at a is much bigger than it might look at first glance. In a real game, forcing a semedori could be worth even more, depending on the number of liberties the group that you force the other side to capture has.

Very literally, playing one stone that requires your opponent to use, for instance, two moves to capture could be considered a form of semedori, but in practice the term is not used to describe that situation, but rather larger groups of, say, half a dozen stones and up. In that sense, I don't believe the examples given on this page are examples of semedori as the word is normally used.

As I mentioned above, semedori is often the unwitting result of a complicated fight. Although one side may win the battle, semedori may force him to eventually explicitly capture some of his opponent's stones, greatly reducing the value of the win.

John F. I agree. Not only are the examples suspect, there is a wrong nuance in the first definition. It is not a technique used by an advanced player. The term semedori (or uchiage) is used of the player that has to do the "attacking and capturing" of the cuckoo in the nest - the victim. Or, if you like "I am a Cat", you might think of it as having to expel a fur ball. As Bob mentions, it's often unplanned. Of course, a technique exists for making a victim suffer like this, only it's not called semedori from his point of view.

Bill: I have tentatively offered a new definition.

This is a copy of the living page "Semedori/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Semedori


Semi Eyes Win Semeais

Keywords: Proverb

The following position was posted on Byorgey / GoBlog

Status?

I guess this is a seki, no matter whose move it is. But this position started me thinking about eyes in the corner (I really do mean the corner, that is, the 1-1 point).

White sets up a semi eye

White has a "pseudo eye" or "weak eye" in the corner. I call this a "semi eye", yielding the proverb: "Semi Eyes Win Semeais." ilan

MrTenuki: You could also say that W3 sets up a temporary seki.

Bill: You can also call W1 - W3 an eye. :)

This is a copy of the living page "Semi Eyes Win Semeais" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Byorgey/GoBlog
TheArtOfConnectin...


Semi Eyes Win Semeais/ Discussion

Sub-page of SemiEyesWinSemeais

Gronk: I'm not a fan of proverbs for situations that are readable. I like proverbs for the vague aspects of the game where one needs intuition and cannot read it out (e.g., "Play away from thickness"). For capture races, I find it always best to read it out and to ignore the proverbs pertaining to them (which can be misleading).

Brent: But you must at least admit this proverb has a catchy ring to it. (=

This is a copy of the living page "Semi Eyes Win Semeais/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sen

Keywords: Rules, Culture & History, Go term

Sen (see also josen) is the handicap of taking Black, with no komi awarded. In the older system of pro handicapping, this was considered correct for players two dan levels apart.

This is a copy of the living page "Sen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jowa
JubangoHandicaps
JaredBeck/Develop...


Sen Ni Sen

Keywords: Rules, Culture & History, Tournament

先二先 (sen ni sen) is a Japanese go term describing the handicap in a series of matches between two players - like a jubango, where one player takes Black in two games out of three and a two stone handicap in the other game.

In the older system of pro handicapping, this was considered correct for players three dan levels apart. [1]

Used in jubango and the discontinued Oteai.

[1] On average, sen-ni-sen gives Black a 5/6 move's advantage.

This is a copy of the living page "Sen Ni Sen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
JubangoHandicaps
Velobici/Archive


Sena Lee

Sena Lee is the Western name used by Yi Se-tol's sister.

This is a copy of the living page "Sena Lee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews/October200...


Sen-ai-sen

Path: Handicap · Prev: TagaiSen · Next: Josen
Keywords: Go term

先相先 (sen-ai-sen) is a Japanese go term which describes the handicap of taking Black in two games out of every three. This was the smallest handicap possible between two players in the era before the introduction of komi [1].

Usually, after three games are won in a row by the same player (or some other threshold is reached) the handicap shifts to josen or to tagaisen (even). A game which if lost would result in a shift in the handicap is called a kadoban.

[1] On average, sen-ai-sen gives Black a 1/6 move's advantage.

Path: Handicap · Prev: TagaiSen · Next: Josen
This is a copy of the living page "Sen-ai-sen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
JapaneseGoTerms
GoSeigen
Shusaku
Jubango
Jowa
FujisawaHosai
GoTerms
TagaiSen
JubangoHandicaps
GoSeigenKifu
Uchikomi
JaredBeck/Develop...
Handicap/Discussion
Velobici/Archive


Senchi

Path: Yasui · Prev: Sentetsu · Next: SenchiII
PageType: Alias

YasuiSenchi

Path: Yasui · Prev: Sentetsu · Next: SenchiII
This is a copy of the living page "Senchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Yasui

Referenced by
Jowa
BloodVomitingGame
AppreciatingFamou...
JaredBeck/Develop...


Senchi II

Path: Yasui · Prev: Senchi · Next: YasuiSanchi
PageType: Alias

YasuiChitoku

Path: Yasui · Prev: Senchi · Next: YasuiSanchi
This is a copy of the living page "Senchi II" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Yasui

Referenced by
Jowa
JaredBeck/Develop...


Senchi Senkaku

PageType: Alias

YasuiSenchi

This is a copy of the living page "Senchi Senkaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory


Send Two Return One Watari

kb: This shape is mentioned at NamelessTesuji.

Common with beginners.

I think the "common with beginners" reference here is if Black fills at white+circle. However, it depends on who is komaster for W3. Let's investigate some of Black and White's responses.

This W3 fails.

White tries a ko (5 at white+circle)

B6 is tesuji. White cannot connect because of oiotoshi, and even if he did connect, he cannot capture the capturing stone because of B6.

White failure

This W3 threatens to capture all of the side Black stones.

White tries to capture (5 at white+circle, 6 at black+circle)

If W is komaster, White should send two and let Black return one, then block on the side. Black connects, White pushes once.

White success

If B is komaster, then White should play this way:

White failure

This is a copy of the living page "Send Two Return One Watari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SendingTwoReturni...


Sendai Jiseibo

Keywords: People

Known only from one game against Honinbo Dosaku in 1682.

This is a copy of the living page "Sendai Jiseibo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoGames


Sending three, returning one

Difficulty: Beginner Keywords: Tactics, Go term

Chinese: 打三还一 (dǎ sān huán yī)
Japanese:
Korean:

Sending three, returning one is an unusual situation similar to sending two, returning one.

Sending three, returning one

This looks like a seki, but Black can make a throw-in ko.

Sending three

First, Black sacrifices three stones.

Returning one

Then he captures White's stone.

Ko

W4 = pass.

After White's pass B5 throws in for a two-stage ko.

Note that White cannot prevent the ko with W4 at B5, as that makes a dead shape.

Repetition

W4, W6 = pass.

B5 repeats the original position. If the rules allow it, B7 can continue the cycle.

This cycle causes potential problems for the rules. For instance, rules with area scoring but no superko rule. Ing rules fall into this category. They probably classify this as a disturbing ko. Rules with territory scoring that end play with consecutive passes could continue indefinitely if the players collude. Otherwise, White can eventually give up his stones and still win. Rules where a pass lifts ko or superko bans also face a problem. Ing rules and Spight rules fall into this category. Spight rules prevent indefinite repetition by stopping play when the same player passes a second time in the same position. In this cycle, that would occur with W10.

More on the /Discussion page.

See also:

  • Sending two, returning one
  • Capture three, recapture one

This is a copy of the living page "Sending three, returning one" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
TenThousandYearKo
SendingTwoReturni...
ThrowInKo
CaptureThreeRecap...
KeeRulesOfGo/VJun...
Velobici/Archive
posting:4609


Sending three, returning one / Discussion

Sub-page of SendingThreeReturningOne

Superko position 1

Superko position 2

Bill: In this lopsided superko, where White passes twice per cycle, under area scoring Black would prefer the game to end in position 2 rather than position 1, since he would get one more point.

Wilton Kee raises the point that, under Spight rules, this might be unfair to Black. (If White passes first in position 1, then if Black makes the cycle and White passes again in that position, that's where play stops by Spight rules.) However, Black can choose which position play ends on, by passing himself in the one he prefers after White's pass, or not sending three in the first place.

This is a copy of the living page "Sending three, returning one / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SendingThreeRetur...
KeeRulesOfGo/VJun...


Sending two, returning one

Difficulty: Beginner Keywords: Tactics, Rules, Go term

Sending two, returning one is a special case of capture two, recapture one where one player sends two stones to be captured by putting them into self-atari before recapturing one stone, as the following diagrams illustrate.

Seki

This corner is seki. However,....

Sending two, returning one

B3 at black+circle.

Black can play B1 - B3. Such play seems ridiculous, but it costs nothing by area scoring. (Black loses a point by territory scoring.) If the rules allowed Black to do so, he could extend the game indefinitely, or both players could collude to do so. Different rules deal with sending two, returning one differently.

An aspect of territory scoring is that one player may have a related way to prolong the game while losing points. (See example on the Tsumego From Games 21 page.)

Under area scoring a play inside territory to prevent this would cost nothing, right at the end of the game. That isn't the case under territory scoring; it may be practical to give back one point eventually.

Robert Pauli:

Actually it's area scoring that has a problem with "sending two, returning one".

Send 2, return 1

Without some super ko rule, this 4x3 game wouldn't end:

Black will endlessly attack instead to lose by 6 - 4 = 2 points[1].

Under territory scoring, on the other hand, White (leading by, say, 1 prisoner) would simply give up the whole board at the moment she piled up enough black prisoners - 26, I guess. :-)

Harry Wang: Actually, in GO, endless attack by black is NOT allowed. The game ends with white winning over black.

[1] Warfreak2: Can't Black play in the lower left corner and make seki, therefore losing by the same amount without starting a recurring loop? Or does White have some advantage in breaking the seki?

After suicide

In case suicide is an option and Black commits it (clearing the whole board), the game will continue as shown, forcing Black to pass with B10. White will pass too - if she doesn't want to make fun and start "sending two, returning one" herself. ;-)

Bill: Example, please. I do not believe I have ever seen a sending-2-returning-1 position that could be prevented by a play inside one's territory, except by preventing the seki in the first place, which would be a sizable play under either scoring style.

Charles I was thinking of something like this.

White is dead but ...

White at a is a threat (to make seki) so that Black must capture two; White then can recapture one to repeat the board position. If Black eventually plays b that prevents the repetition.

unkx80: Uh, White a is a threat to make seki? Isn't it a direct atari?
Charles Matthews Ah yes - with another external liberty for Black it would threaten seki.
Bill: Thanks, Charles. Interesting position. But the threat to prolong the game is slight.

Dead as Elvis

W3 at white+circle.

Now Black can play at B4 with no net loss, regardless of scoring method.

There may be no such play, as in the case just cited and also in the example on the superko page. Then in principle under territory scoring one allows the opponent to do it 100 times (say) and then passes instead of continuing round the cycle, allowing the opponent to take a few stones.

Under a superko rule such positions cannot be repeated indefinitely.

Had something like this in my game and found an interesting solution. We played under japanese rules. W sends 2 and returns 1, B passes, W again sends 2 with returning 1,B passes, W makes it again. If b would pass game will be end as a draw (played on KGS - dont sure about other systems) - so b fills 1 point inside his territory otherwhere (loses 1 point according to japanese rules). W repeats process. So at each cycle B gains 2 ponts. Even if that ko worth 100 pts b can give it up after 51 cycle^). So main problem - if B has enough inner territory to do this.

PS. Under Chinese rules B takes 3 point at each cycle - or i m wrong? Aret

See also:

  • Capture two, recapture one
  • Sending three, returning one
  • Send two return one, watari

This is a copy of the living page "Sending two, returning one" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Seki
Capture
SpightRules
RulesBeast1
CaptureTwoRecaptu...
RepeatingPositions
SendingThreeRetur...
MakraiRules
TsumegoFromGames21
Nakade/Discussion
SendTwoReturnOneW...
BeginnerExercise4...
Axd/Rules
DougsGoBlogMay2003
KeeRulesOfGo/VJun...
PillboxThePlayer/...
posting:1741

Homepages
Geno


Sendol

Sendol is a strong Korean 5d amateur player. He has been offered a 6d certificate, and he once aspired to become a pro. He is a professional baduk teacher in Seoul. His best ex-students are Hong Jangsik, Korean 6P, and Kim Taehyang, Korean 1P.

On KGS, he plays and teaches under various nicks. As [ext] Sendol, he is a KGS teacher. He puts a lot of pressure on reading - and asks his students to learn foremostly life&death, various tesujis - but also other aspects like fuseki, josekis etc. His own knowledge of josekis seems to be endless.

His playing accounts include [ext] Renix, and [ext] Charm. Playing as Charm, he was the first to defeat Tartrate on KGS - [ext] Tartrate-Charm. Breakfast has commented Renix's win over [ext] Sylpheed on [ext] Go4Go.

If you want contact him, see his info on KGS.

This is a copy of the living page "Sendol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tartrate
KGSTeachers
KoreanGoTerms

Homepages
Helger
KGSPeople
Lynx
NannyOgg
Slowman


Senkaku

Path: Yasui · Prev: Chitetsu · Next: Chisen
PageType: Alias

YasuiSenchi

Path: Yasui · Prev: Chitetsu · Next: Chisen
This is a copy of the living page "Senkaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Yasui

Referenced by
Jubango
AppreciatingFamou...


Senkyoka

PageType: HomePage Difficulty: Introductory

Name: Niko

Age: 21

Locale: Michigan, USA

Experience: very n00b ish. 30q I believe it is. I recently 'graduated' to a 13x13 board, and instead of only playing once a year conveniently at an Anime Convention (Anime North to those who go in Toronto. YEAH! *victory pose* ^.^). So, I still can be quite random at placing pieces, and I don't know ANY terms aside from once I make up in my head to make sense of the thing. I love input on my playing as I'm going, so if that's psssible: it's more than welcome.

Hobbies: Computers, Anime, Music, D&D, some HTML, foreign languages (I've taken Japanese and German with the goal to be Tri-lingual) Linux and of course women.

This is a copy of the living page "Senkyoka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Senryu

PageType: Alias

GoHaiku

This is a copy of the living page "Senryu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TourBusStop
ShinFusekiPeriphery


sense of direction

PageType: Alias

DirectionOfPlay

This is a copy of the living page "sense of direction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strategy
35PointLowApproac...
PillboxThePlayer/...
posting:4498


Sensei

Keywords: Culture & History

Sensei (先生) is a Japanese word, indicating a form of respect, and can have several meanings

  • It can be used to address one's teacher.
  • Or generally speaking someone strong enough to be a teacher.
  • It can also refer to an older player.

The -sensei ending is one example of a Japanese name suffix.

Sidenote: in Hikaru no Go, an older player comes into the club to find 11-year old Akira Toya, a kid aspiring to become a professional Go player. The man asks if Akira Sensei is present. Mr. Kitajima, a player at a Go salon, tells Harumi Ichikawa to call Akira "sensei". Akira later states that he would feel awkward if Ms. Ichikawa called him "sensei".

One can imagine that Yoda Norimoto will call Sakata "Sensei", although Yoda is probably stronger at the moment.

See also

  • What it means to be a sensei
  • Teacher

This is a copy of the living page "Sensei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Professional
Chess
GoTerms
TeachingGame
Teacher
Priority
JapaneseNameSuffix
Onegaishimasu
AdvancedStudySection
WhatItMeansToBeAS...
JapaneseGoPronunc...
TeachYourselfGo
HikaruNoGo/MinorC...
PageDifficultyDis...
WhenToTenuki
Interesting
UsefulPhrasesInOt...
GoLimericks
Kenkyukai
LetTheMostRespect...

Homepages
MarkD


Sensei's Gazette

Keywords: Culture & History, Tournament

Welcome to the Sensei's Gazette. I am an amateur 5 dan player who loves keeping up with the exciting world of professional go. The goal of this page is to allow me to talk about my favourite professional players, and share any interesting anecdotes from the world of professional go with Sensei's Library.

Table of contents
Unofficial World Ranking of Professional Players (updated periodically)
Yamashita Keigo 9p (2007)
Gan Siyang 3p (2007)
Youngest Players to be Promoted to 9 Dan Professional (2007)
The Art of Composing Tsumego and Famous Artists (2007)
Kada Katsuji 9p
Cho U 9p
Table of diagrams
Apollo Fuseki
Strange Slant Fuseki
Kada Katsuji: Do we always play on the point of symmetry? (Go World 60)
Kada Katsuji: A couple difficult problems composed in 1992.
Cho U: Tsumego from the heart.

Unofficial World Ranking of Professional Players (updated periodically)

In light of the absence of an official world ranking, I have come up with a unofficial ranking of professionals by scoring their performance in various international world championships. Tournaments included are: Samsung Cup, LG Cup, Ing Cup, Chunlan Cup, Toyota Denso Cup, and the Fujitsu Cup, and to a lesser extent, the Asian TV Cup and the Zhonghuan Cup.

Note that these rankings are unofficial, but it is interesting to identify the movers and shakers in the world of professional go today. There has been a lot of debate as to who the best active player currently is, so I decided to come to a conclusion by using a more rigorous method then just plain conjecture. Compiling the results in three year brackets (ie. the ranking for a particular year takes into account the performance of an individual in world championship tournaments in the previous three years), the recent rankings are as follows (only the top 20 players for each year are shown, and rankings are updated upon the completion of a major international tournament):

2005 (results from 2003-2005)

  1. Lee Changho (Winner: 1st Toyota Denso, 4th Chunlan, 8th LG, 5th Chunlan)
  2. Lee Sedol (Winner:7th LG, 16th Fujitsu, 9th Samsung, 18th Fujitsu, 2nd Toyota Denso)
  3. Chang Hao (Winner:5th Ing)
  4. Park Younghoon (Winner: 1st Zhonghuan, 17th Fujitsu)
  5. Choi Cheolhan (Winner: 2nd Zhonghuan)
  6. Cho U (Winner: 9th LG, 17th Asia TV)
  7. Song Taekon
  8. Zhou Heyang (Winner: 15th Asia TV)
  9. Yu Bin (Winner: 16th Asia TV)
  10. Yoo Changhyuk
  11. Cho Hunhyun (Winner: 7th Samsung)
  12. Cho Chikun (Winner: 8th Samsung)
  13. Wang Lei
  14. Yoda Norimoto
  15. Cho Hansung
  16. Hane Naoki
  17. O Rissei
  18. Gu Li
  19. O Meien
  20. Kong Jie

2006 (results from 2004-2006)

  1. Lee Sedol (Winner: 9th Samsung, 18th Fujitsu, 2nd Toyota Denso)
  2. Lee Changho (Winner: 8th LG, 5th Chunlan)
  3. Choi Cheolhan (Winner: 2nd Zhonghuan)
  4. Park Younghoon (Winner: 1st Zhonghuan, 17th Fujitsu)
  5. Cho U (Winner: 9th LG,17th Asia TV)
  6. Chang Hao (Winner: 5th Ing)
  7. Zhou Heyang
  8. Gu Li (Winner: 10th LG)
  9. Song Taekon
  10. Yu Bin (Winner: 16th Asia TV)
  11. Yoo Changhyuk
  12. Cho Chikun (Winner: 8th Samsung)
  13. Park Jungsang (Winner: 19th Fujitsu)
  14. Wang Xi (Winner: 18th Asia TV)
  15. Luo Xihe (Winner: 10th Samsung)
  16. Yoda Norimoto
  17. Cho Hansung
  18. Kong Jie
  19. Hu Yaoyu
  20. Hane Naoki

2007 (results from 2005-2007)

  1. Lee Sedol (Winner: 3rd Toyota Denso, 9th Samsung, 18th Fujitsu, 2nd Toyota Denso, 19th Asia TV)
  2. Lee Changho (Winner: 5th Chunlan, 3rd Zhonghuan)
  3. Chang Hao (Winner: 11th Samsung, 5th Ing)
  4. Choi Cheolhan (Winner: 2nd Zhonghuan)
  5. Gu Li (Winner: 10th LG, 6th Chunlan)
  6. Cho U (Winner: 9th LG,17th Asia TV)
  7. Zhou Heyang
  8. Park Younghoon (Winner: 20th Fujitsu)
  9. Park Jungsang (Winner: 19th Fujitsu)
  10. Zhou Junxun (Winner: 11th LG)
  11. Wang Xi (Winner: 18th Asia TV)
  12. Hu Yaoyu
  13. Luo Xihe (Winner: 10th Samsung)
  14. Yu Bin
  15. Cho Hansung
  16. Yoo Changhyuk
  17. Chen Yaoye
  18. Peng Quan
  19. Yoda Norimoto
  20. Song Taekon

2007 by country (international results from 2005-2007)

China

  1. Chang Hao
  2. Gu Li
  3. Zhou Heyang
  4. Wang Xi
  5. Hu Yaoyu
  6. Luo Xihe
  7. Yu Bin
  8. Chen Yaoye
  9. Peng Quan
  10. Kong Jie

Japan

  1. Cho U
  2. Yoda Norimoto
  3. Hane Naoki
  4. Yamashita Keigo
  5. Yuki Satoshi
  6. Cho Chikun
  7. O Meien
  8. Takao Shinji
  9. O Rissei
  10. Kono Rin

Korea

  1. Lee Sedol
  2. Lee Changho
  3. Choi Cheolhan
  4. Park Younghoon
  5. Park Jungsang
  6. Cho Hansung
  7. Yoo Changhyuk
  8. Song Taekon
  9. Ko Geuntae
  10. Cho Hunhyun

Yamashita Keigo 9p (2007)

In the last few years, there has been a lot of attention on the playing style of Yamashita Keigo 9p. His unique playing style has garnered him many fans in Japan and around the world. His somewhat unorthodox use of gonogo, tengen and mokuhazushi have captured the imagination of many amateurs. He seems to favor the chinese fuseki/sanrensei and jabberwocks, and often manages to use his moyo to attack the board effectively. In recent years, he seems to have moved away from the center-oriented plays, but he is still achieving a high rate of success in the Japanese pro scene. As of 2006, he still holds the Kisei title, the most important title in Japan.

The most well-known game was probably the one he played with Takao Shinji in the Shin'ei finals in 2000. The game was made even more famous by references in HnG (refer to strangeproopening3). I have collected some Yamashita Keigo games that I have found to be exciting in one way or another, and have listed them here. They are good study material, so interested parties should look the games up.

  1. Oza-sen Finals Game 3 2006-11-30 Yamashita Keigo (B) vs Cho U B+R
  2. Tengen-sen Finals Game 3 2006-11-20 Kono Rin (B) vs Yamashita Keigo B+R
  3. Oza-sen Finals Game 2 2006-11-16 Cho U (B) vs Yamashita Keigo W+1.5
  4. Meijin-sen League Match 2006-07-06 Yamashita Keigo (B) vs Imamura Toshiya B+R
  5. Fujitsu Cup Round 1 2006-04-08 Cho Hanseung (B) vs Yamashita Keigo W+R
  6. Kisei-sen Finals Game 3 2006-02-08 Yamashita Keigo (B) vs Hane Naoki B+1.5
  7. Tengen-sen Finals Game 3 2004-11-26 Hane Naoki (B) vs Yamashita Keigo W+R
  8. Oza-sen Challenger Finals 2004-08-30 Yoda Norimoto (B) vs Yamashita Keigo W+R
  9. Ing Cup Round 2004-04-20 Gu Li (B) vs Yamashita Keigo W+1.0
  10. Toyota-Denso World Oza Round 1 2002-03-19 Park Younghoon (B) vs Yamashita Keigo W+R
  11. Gosei-sen Finals Game 2 2001-07-19 Yamashita Keigo (B) vs Kobayashi Koichi B+17.5
  12. Gosei-sen Finals Game 2 2000-07-13 Yamashita Keigo (B) vs Kobayashi Koichi B+R
  13. Gosei-sen Finals Game 4 2000-08-23 Yamashita Keigo (B) vs Kobayashi Koichi W+1.5
  14. Gosei-sen Preliminary Tournament 2000-06-01 Yamashita Keigo (B) vs Kataoka Satoshi B+R
  15. Shinei Finals 2000-03-19 Takao Shinji (B) vs Yamashita Keigo W+R
  16. Tengen-sen Prelims 2000-01-27 Yamashita Keigo (B) vs Otake Hideo B+R
  17. Shinjin-O Finals Game 2 1999-10-04 Hane Naoki (B) vs Yamashita Keigo W+R
  18. Shinjin-O Semifinals 1999-07-26 Kim Sujun (B) vs Yamashita Keigo W+R

Gan Siyang 3p (2007)

For those interested in unique opening styles, you can check out the games of Gan Siyang 3p, who can often be found playing on TOM weiqi server. In recent years, he has used 6-4 (ootakamoku) almost exclusively, and his unique style has also garnered him many fans and supporters. In the 2005 Chinese City B League, he played 6-4 in every game, and he estimates that he opens with 2 6-4 points in about 60% of his games. In the 2007 Chinese Rank Promotion Tournament, Gan Siyang opened almost exclusively at the 8-8 point, as both black and white.

He hopes that his opening ideas will become mainstream in time to come. Chinese fans have given his openings rather interesting names, a few examples of which are given below. You can also find some of his games at [ext] http://www.go4go.net/v2/modules/collection/byplayer2.php?pid=487

Apollo Fuseki

This was named for the Apollo space program for its cosmic nature. Gan relates it to playing cosmic sanrensei.

Strange Slant Fuseki

This is related to Go Seigen's concept of ideal sanrensei and the sanseiren opening Go Seigen played during the [ext] game of the century, according to Gan 3p.

Youngest Players to be Promoted to 9 Dan Professional (2007)

On 13th June 2007, Chen Yaoye of China defeated Choi Cheolhan 9p of Korea in the semifinals of the 19th Asia TV Cup by 6.5 to earn a place in the finals against Lee Sedol 9p. Having been a finalist twice in major international competition, Chen earned automatic promotion to 9p according to the rules laid out by the Zhongguo Qiyuan. This makes him the youngest 9p in history, acheiving this amazing feat at the tender age of 17 years 5 months and 28 days, smashing the previous record held by Ma Xiaochun 9p who was promoted to 9p at the age of 19 years 3 months and 3 days. Chen Yaoye is the 27th Chinese professional to be promoted to 9p.

The youngest player to be promoted to 9p from Korea is Park Younghoon 9p at the age of 19 years 3 months and 4 days. The youngest player to be promoted to 9p from Japan is Cho U 9p at the age of 23 years 5 months and 21 days. Recent promotions credited to the new promotion rules in China and Korea include Wang Xi 9p, who was promoted for winning the Asia TV Cup in 2006 at the age of 22 years 7 months and 2 days and Park Jungsang 9p for winning the Fujitsu Cup in 2006 at the age of 21 years 10 months 10 days. One of the fastest promotions in history was that of Lee Sedol, who in 2003, captured the LG Cup title and Fujitsu Cup title, and was a finalist in the Korean KT Cup, earning a promotion from 3p to 9p in the short time span of 4 months. It should also be noted that if the current promotion rules in Korea applied, Lee Changho would have been promoted to 9p at the age of 15 for winning oodles of local titles in Korea. If he was subject to the current promotion rules in China, he would still have been promoted to 9p at the age of 16 for winning the Tongyang Securities Cup in 1992. However in reality, Lee Changho was only promoted to 9p at the age of 21.

Comparing the path to 9p in the 3 countries, it can be said that Korea has the most stringent promotion criteria. There is no mechanism to be promoted directly to 9p in Korea. Winning a major international title merits a promotion of 3 ranks, and being a finalist only merits a promotion of 1 rank. (Following these rules, Wang Xi would now only be 8p and Chen Yaoye would only be 7p). Winning one of the three major Korean titles merits a promotion of 2 ranks. Another means of promotion is to maintain a rather high win rate in games against other professionals, which is more stringent than in other countries.

Promotion in Japan is probably the easiest, winning one of the three major national titles (Kisei, Meijin, Honinbo) or winning a major international title merits an automatic promotion to 9p. Challengers for the three major titles and finalists in major international titles merit promotion to 8p. Winning one of the remaining four major national titles (Judan, Tengen, Oza, Gosei) merit promotion to 8p and challenging for them merit promotion to 7p. Retaining one of these titles for two consecutive years, such as recently acheived by Kono Rin 9p for keeping his Tengen title two years in a row, also merits promotion to 9p. Furthermore, it is also possible to get promoted by having the highest win rate or the highest tournament winnings (prize money) for the year in each rank class.

The Chinese promotion system is the only one of the three that still retains a rank promotion tournament (like the Japanese Ooteai of old). Since there is still a rank promotion tournament, it is not possible to gain promotion through win rate like is the case in Japan and Korea. Since many Chinese professionals no longer participate in the promotion tournament, the "easiest" way to attain 9p rank is to be a winner or finalist in major international tournaments. The most recent player to be promoted to 9p is Ding Wei in 2007 via the Chinese promotion tournament. Ding Wei said it is becoming increasingly harder to promote, as many high dan Chinese professionals no longer play in this tournament. The primary deterrent being the lack of monetary incentive for doing well in this tournament, and the risk of losing rating points. In the Chinese professional go world, it seems that rating has become more important than rank. In fact, as an indicator as to how unpopular this tournament has become, in the 2007 rank promotion tournament, only 2 Chinese 8ps participated, Ding Wei and Qiu Jun. Ding Wei had been promoting pretty steadily at a pace of 1 rank a year since he turned professional, but it took him from 2001 to 2007 to get enough promotion points to move from 8p to 9p.

See also Nihon Ki-in new promotion system, and Professional promotion tournaments.

The Art of Composing Tsumego and Famous Artists (2007)

Tsumego, like chess problems, can often be exquisite works of art. Looking at some of the masterpieces presented in the classic problem collections like the igo hatsuyoron, the gokyo shumyo, the gengen gokyo, or the kanzufu, it is apparent that some problems must have taken a long time to compose, and bear variations that are mind-blowingly complex. While professionals are adept at solving tsumego, only a few professionals have developed a reputation for being experts at tsumego composition.

It is usually mind-boggling to amateurs how one goes about composing go problems. In the Go Q&A Room on IGS Pandanet [ext] http://www.pandanet.co.jp/English/soudan/htm/0506-2s.htm, Suzuki Ayumi 3p gives three common methods she employs:

  1. Take positions from actual games
  2. Randomly scatter some stones on a goban
  3. Sequences that occur to you in play

She does mention that methods two and three are indeed quite difficult.

In the last century, three Japanese professionals gained reknown as tsumego composers, namely Kada Katsuji 9p, also known as Tsumego no Kamisama (the god of life and death), Maeda Nobuaki 9p, and Hashimoto Utaro 9p. In addition, Go Seigen 9p is also known to be a very accomplished creator of tsumego.

Kada Katsuji 9p

Kada Katsuji was aptly named the god of life and death. Go World 1990 No. 60 highlighted a couple of Kada sensei's problems (presented below), and had this to say: "Rather than spinning out variations ad infinitum on the standard problems, which is how a lot of problem composers fill their quotas, he is noted for the originality and ingenuity of the problems he creates. The drawback is that they are sometimes quite difficult to work out, though the solutions are always elegant and convincing." His problems have been known to stump even top professionals. Shown below is a sample of four tsumego composed by Kada Katsuji. Feel free to wrack your brains out. All are white to play (problem 3 has colours inverted from the original problem to make this the case).

Kada Katsuji: Do we always play on the point of symmetry? (Go World 60)

Kada Katsuji: A couple difficult problems composed in 1992.

Cho U 9p

Among contemporary players in Japan, Cho U 9p has shown an uncanny talent for creating original life and death problems. His latest book, Cho U's Tsumego, is an exhibition of his craft. More information on the book can also be found at [ext] http://www.gogod.co.uk/NewInGo/ChoU_1.htm. His autograph is often accompanied by one of his tiny tsumego. He specializes in small tsumego that require very few stones, but substantial hair pulling to solve. It is rumoured that he is quite obsessed,and has to compose a new tsumego daily.

Here are a few amusing anecdotes about Cho U concerning life and death problems. Legend has it that Zhou Junxun 9p was unable to solve a particularly difficult tsumego despite substantial effort, and wasted no time in seeking help from tsumego expert Cho U himself. Cho solved it instantaneously, much to Zhou's dismay. What he did not suspect was that this particular problem was actually one of Cho U's proud creations.

Cho Chikun 9p is a formidable life and death aficionado, writer of an incredible life and death encyclopedia. He is well-known as an expert in amashi and shinogi. Just like Cho U, he seems to be able to make life under the most adverse conditions. In Cho U, Cho Chikun has found a worthy adversary. At a ceremony during the 5th Chunlan Cup, Cho Chikun pulled out his latest tsumego creation as a test for the various experts present. When Cho U's eyes fell on the problem, he whispered to Hane Naoki 9p who was standing right next to him, "This problem does not look too hard!" At which Hane exclaimed, "I knew you were going to say that!"

The gauntlet was thrown. On the flight back to Japan, Cho Chikun challenged Cho U to a contest in tsumego composition. In a short time, Cho Chikun presented an original tsumego to Cho U, who promptly solved it and even pointed out some small refutations. The elder Cho immediately snatched the kifu back, and set about correcting his problem. He tidied up his problem in short order, and was soon fast asleep. Cho U did not expect Cho Chikun to take the contest so seriously, and started to panic. His mind blanked and was unable to get any inspiration. Fortunately, he was able to draw on his wealth of experience, and came up with a tsumego before the plane landed. Cho Chikun looked at the problem and concluded,"From the standpoint of content, it seems that I should lose. However, I composed my problem in a much shorter time, so I get bonus points. Let's call it a draw."

It is said that in courting his future wife, Kobayashi Izumi, Cho U presented her with a couple of tsumego on her birthday. The two tsumego cleverly represented the two characters in Kobayashi Izumi's given name. Cho U's teacher and grand-teacher, Rin Kaiho and Go Seigen respectively, could only be impressed with such a unique method of courtship.

His expertise in life and death translates into his play, and his groups have often been described as "charmed" and are almost impossible to kill. A few games that illustrate his life and death prowess are listed below:

  1. Meijin-sen Finals Game 2 2005-09-22 Kobayashi Satoru (B) vs Cho U W+6.5 (Dragons are really hard to kill!)
  2. Honinbo-sen Finals Game 1 2005-05-09 Cho U (B) vs Takao Shinji W+R (He lived in the most unlikely of places but eventually lost the game.)
  3. Honinbo-sen League 2002-12-02 Cho Chikun (B) vs Cho U W+R [ext] http://www.go4go.net/v2/modules/collection/sgfview.php?id=2625(This game is one of my personal favourites. It terminates in an incredibly complicated life and death problem. Cho U proves that he is just as good at killing as he is at living, and killing Cho Chikun is no small feat! A very detailed explanation of the life and death problem at the end of the game can be found in stonebase under the collection of Cho U's games.)

Shown below are a couple of famous tsumego composed by Cho U. Black to play.

Cho U: Tsumego from the heart.

This is a copy of the living page "Sensei's Gazette" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiInNewPromo...
YamashitaKeigo
ProfessionalPromo...
GoNews
CenterOrientedPla...

Homepages
Jwaytogo


Sensei's Library

Keywords: SL description

Sensei's Library (short: SL) is meant to be a place where Go players can meet to find information, contribute information and discuss any items related to Go.

Sensei's Library is mainly in the English language, but articles in other languages are also welcome. There are several sister wikis, such as [ext] EncyGoPédie in French and [ext] Go Wiki in Spanish. If you do add a page in another language than English to Sensei's Library, please add the Language Template at the top with a short explanation in English indicating what the page is about. This also helps other editors in determining whether a page is appropriate and not spam.

Just like in a bricks-and-mortar library, you can look for information on various subjects in the Reference Section and find pages in the master index.

You can quickly get help understanding Wiki pages and learn how to use Wiki.

SL is a Wiki Wiki Web site using GoWiki and as such can be edited by everyone!

You are encouraged to contribute to existing articles and add new ones (don't try this with a pen in your local library). Your wisdom will then be available to all subsequent users. You can expand entries and correct mistakes if you see them, or add comments, etc. Have a look at Wiki Etiquette before you start modifying pages.

Since we are in cyberspace, there is no need to be quiet! Discussion on all subjects is welcome. Visit the Library Lobby, where discussions are always ongoing, or hang around the Coffee Machine. You can even ask Quick Questions.

Please don't forget that most (all?) of our contributors are amateur players. That means that you should take their opinions with a grain of salt. For example, if you apply a tesuji found here in one of your games and it turns out it is bogus and you lose a group and thus the game, don't blame us. Instead come back here and add your newly acquired knowledge to that page :o)

Quite unlike any library on the corner, we are not quite sure what SL will end up looking like or being used as. It is up to the users to define what they want and determine the future use of Sensei's Library. For the nostalgics, check out the original pages.

Enjoy!

Legal Statement

Sensei's Library is maintained by Arno Hollosi and Morten Pahle. If you have questions or comments send us an email at [email] ahollosi@xmp.net or at [email] morten@pahle.org.uk

Images of Stones are (C) Andreas Fecke and used by permission.
Visit his site at [ext] http://www.dgob.de/lv-nrw/stones/

Read about copyright at SL Copyright.

Read about our privacy policy at SL privacy policy.

For the purpose of Austrian media law the publisher of this website is:
Impressum bzw. Offenlegung gem. österreichischem Mediengesetz: Medieninhaber und Diensteanbieter ist:

 Arno Hollosi
 Purgleitnerstraße 19
 8010 Graz
 Austria
   [email]  ahollosi@xmp.net

This is a copy of the living page "Sensei's Library" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
About
SL

Paths
EyesCollection
GoHistory
PleaseReviewMe
XuanxuanQijingPro...
SLJournal

Referenced by
RGGFAQOnSL
Professional
BritishGoAssociation
PositionalJudgment
SLCopyright
FollowUp
WikiWikiWeb
GoBooks
FrontPage
HowDiagramsWork
OngoingGame
45PointJosekis
PlayerGender
GoWiki
SLPrivacyPolicy
B2Bomber
TeachingGame
Joseki/Discussion
Ko/Discussion
AboutPageHeaders

Homepages
ArnoHollosi
BillStrider
ChristophGerlach
DieterVerhofstadt
Diminate
ElfKing
FCS


Sensei's Library On Tour

Keywords: Software

Table of contents
Overview
Versions
SLoT 0.8 (September 2007)
Comments
SLoT 0.7 (September 2007)
Comments
Requests (for features or bug-fixing)
SLoT 0.6 (April 2007)
Bugs
Comments
SLot 0.5
History
Install
SLoT features:
Future plans:
Discussion
Bug reports and wishlist for SLoT 0.50

Overview

Sensei's Library on Tour (SLoT) is a little Java tool that converts a wiki dump into a set of HTML pages that can be easily converted for reading on a handheld computer or e-book reader.

SLot was created by Hans Wiezorke. rosswerner has volunteered to take over development of SLoT with Hans' blessing.

Unfortunately Hans has misplaced any code other than what's linked here, so I'm starting with that. If any other contributors still have their patches, please send them to me again (contact info is on my user page). rosswerner

My first priority is to make the code more scalable, so that the entire wiki can be processed quickly and efficiently with minimal RAM, even as the contents of the wiki grow. After that I'll start working on any desired features from the user community. rosswerner

Versions

SLoT 0.8 (September 2007)

SLoT
Download it [ext] here.
SL dump
Download the [ext] database dump.

No installation is needed, just put the uncompressed wiki-dump.sql file in the same folder as Slot-0.8.jar. You can then run Slot by typing:

 java -jar Slot-0.8.jar

on the command-line, or just by double-clicking Slot-0.8.jar. Then sit back and watch the "html" folder fill up with beautiful Sensei's Library pages.

Major changes in this [ext] release include:

  • GUI with progress bar
  • restored toc.html generation
  • optional homepage exclusion
  • optionally use very small header/footer
  • added HTML title tag to each page
  • moved CSS to separate, linked file
  • moved images to "i" folder to save space

To use in command-line mode (without the GUI), use this syntax:

  • java -cp Slot-0.8.jar net.xmp.senseis.slot.Slot

Optional parameters are "--small" and "--nouserpages".

Comments

This looks like a great tool - but unfortunately I couldn't get it to work :( Downloading the files and double-clicking on the .jar file brings up a dialog window - but when I click on "Start" it just hangs. Looking at processes in the task manager - javaw.exe is running but consuming no resources. I wondered if this might be due to my Java version - Java recently asked to upgrade itself, and I think the JRE is up to ?1.6.something - but returning to a previous version (1.4.2) did not help. This is on a windows XP machine. I'm sure the problem is with me - but I don't know how to go about solving it.AndrewG

SLoT 0.7 (September 2007)

SLoT
Download it [ext] here.

Major changes in this [ext] release include:

  • Standalone jar packaging--just download and run Slot-0.7.jar and it will automatically create the html/ folder and put the generated files and images in it.
  • Segregated files into separate directories, resulting in faster directory search times, e.g:
    • html/f/fu/Fuseki.html
  • Fixed references to subpages (e.g. FusekiExercise1/Solution), and images now work properly on subpages as well.

Comments

  • Great! Subpages and images work and because of the new folder structure the browsing is much faster. timan72
  • Damnit! I thought it wasn't working properly, because it had only done until C och D or something, but it was working in the background... It would have been nice to know that (a progress bar is also always nice. How am I supposed to know when it ends? [I've got the task manager on now, so I can see when javaw.exe is no longer runing, so I know when it is done. Not an optimal solution]), as I had to wait for it to finish and do it all over again, since I started to delete everything in the html. Zarlan
  • ...also why wasn't toc.html created. All the pages link to it (and I want it, so I can make an isilo file), but it doesn't seem to exist. Zarlan

Requests (for features or bug-fixing)

  • An easy and useful filter would be to omit all user homepages. (see [ext] http://senseis.xmp.net/?header=pagetype&term=HomePage)
  • It would be nice if the pages could have a HTML-title tag with the page's name, because right now, if you place a bookmark, the default name is "Unknown" and you have to fill in something by hand.
  • If it is not too difficult it would be nice if anything not absolutely necessary could be removed from the HTML-files in order to make them smaller (and reduce the rendering time in the PDA's browser). My ideas:
    • omit the CSS-tag
    • omit all the navigation and copyright text from the bottom of each page. (Instead a "html/index.html"-file could contain copyright information".)
    • the images could be moved from <img src="../../images/nw.gif"> to <img src="../../i/nw.gif"> (This saves 5 bytes per intersection on the Go board and there are MANY intersections in SL)

SLoT 0.6 (April 2007)

SLoT
Download it [ext] here.
SL dump
Download the [ext] database dump.

Unzip Slot-0.6.zip, and put the uncompressed wiki-dump.sql file in the same folder as Slot.jar. You can then run the application by typing:

 java -jar Slot.jar

on the command-line, or just by double-clicking Slot.jar if you're on OS X. Then sit back and watch the "html" folder fill up with beautiful Sensei's Library pages.

Please let me know if you have any problems, feature requests, difficulties, or ideas for how to improve SLoT. I want to make it as useful as possible for people, and that means I need as much feedback as possible! Thanks! --rosswerner

Bugs

  • That all main HTML-pages reside in one directory decreases the usefulness a lot because of two reasons: It makes many programs which prepare HTML for online readers fail and even in plain uncompressed HTML it makes changing pages on a PDA very slow, because the system has to search through the huge directory to find the right file. This could be helped if the directory could be splitted into alphabetic subdirectories (like "html/F/Fuseki.html"). Of course all links would have to be corrected.
  • Links onto subpages do not work. An example can be found in "html/FusekiExercise1/Solution.html": The link is <a href="Solution.html"> where it should be <a href="FusekiExercise1/Solution.html">
  • Board graphics and links on subpages do not work, because subpages reside in subdirectories and all links should therefore start with "../../whatever" but they start with only "../whatever". For an example look at "html/FusekiExercise1/Solution.html" in the slot's export. Workaround for graphics: Copy the images folder into the html folder. timan72

Comments

I'll try it with my Irex Illiad eBook reader (a really cool eInk device) MarkD

Cool, thanks! I'm interested to see if anyone can get the whole thing on a device as-is. I can generate all the HTML pages just fine on my desktop, but I tried to Plucker-ify them with no luck. (The various different builder programs I tried fail with various errors, perhaps because they can't handle so many pages?) --rosswerner

It works with the Illiad and looks really nice but it is extremly slow (several minutes to follow a link sometimes). Guess there are too many pages and images for the slow device. By the way, that's the Iliad: [ext] Irex Illiad MarkD

Thanks for the great tool! I ended up putting the thing without any compression on a 256 MB-SD-card. I also converted it to a 12 MB pdb with Sunrise ( [ext] http://sunrise.mobileread.com/), but browsing it with Vade Mecum, a Pocket PC pdb-reader, worked, but was slow.-- timan72

SLot 0.5

History

One way to get SL onto a handheld is to convert the SLSnapshot into a format for one of the many document readers out there. The problem with this approach is, that all the diagrams have to be scaled down, in order to fit onto a small screen. My first attempt to crunch the SLSnapshot with ISiloX resulted in a 40MB document, that only had badly scaled black and white diagrams.

The obvious solution for this is to rebuild the diagrams from their original ascii source and assemble them by putting together several small icons. The original idea for this approach came from AshleyF, who started PocketSL. Since many handheld computers do not come with a web browser, that can interpret JavaScript, I saw the need for a plain HTML version and thus wrote SLoT.

SLoT generates quite a lot of html (currently 62MB), but this html can be compressed very efficiently by web clipping applications. I use ISilo/ISiloX for compressing and viewing and the resulting document is 16MB. By filtering, you can cut this down to a few kB. Small subsets can even be viewed on older 2MB Palms.

Install

SLoT
Arno kindly made it available here: [ext] SLoT v0.50 (65KB)
SL dump
A [ext] database dump (around 9MB download - 30MB unzipped) of the SL Wiki database (monthly updated).

(Note that your browser, e.g. Firefox, might automatically decompress the gz file. If so, just remove .gz from the filename and you're done.)

You do not need the SLSnaphot for this.

The readme file in the SLoT package contains all instructions needed.

SLoT features:

  • Layout and navigation optimized for small screens
  • A filtering mechanism, so you do not need to load the entire library
  • A table of contents, that lists all pages
  • Paths
  • You can replace the tiny gifs, that make up the diagrams, with your own. If you make a nice set, please let me know.
  • Works best on a high-resolution colour displays, but works fine on older black and white screens.

Future plans:

  • Cleaning up the code (not really an example of good programming practice right now).
  • Structuring the Table of contents. Right now there is one list of 6700 pages, that is not very user friendly. At least it's sorted. :-)
  • Multi level item lists.
  • Diagrams with coordinates.
  • A version with ascii diagrams, that is easier to use on older 2MB Palms.
  • Add a link to the diagrams, that displays SGF, that can be pasted into an SGF browser like PilotGOne.

This is how the SLoT output can be used with ISilo/ISiloX. ISilo is a shareware (30-days trial version) document browser for Palm and Pocket PC.

  1. Get iSilo (a document browser for handhelds) at [ext] http://www.isilo.com.
  2. Get ISiloX (a document converter for isilo format) at [ext] http://www.isiloX.com.
  3. Install iSilo on the handheld and iSiloX on my desktop.
  4. To convert an HTML document with iSilox, add it to your current project, enter the parameters (see below) and convert it. After that you should see the final iSilo document in your Install window in Palm Desktop. It is important to check the size and specify, that you want to install on the memory card, lest you exceed the amount of available RAM.
  5. Sync your Palm, this can take a while.
  6. Enjoy SLoT :-)

These Parameters worked for me:

  • I chose html/toc.html as source document.
  • Links: max depth 1, all three checkboxes unchecked.
  • Images: no resizing¹, no improve contrast, no compression, 16-Bit
  • Tables: include all table formatting.
  • Color: ignore all bg color specified on body, keep text color
  • Document: rigid, no default, home page 1

1. Pallando: Depending on your device, it may be necessary to adjust these settings in order to view whole board positions correctly. See my post below.

Discussion

MarkD: Nice work Hans, just tried it on my new Zire 71. Works great and looks very nice :)
There seems to be a small bug: if you run the program on a linux box, all generated files have names like "html\abcd.html".

HansWiezorke: Thanks. The \ is a bug, that works fine on Windows :). Easy fix: replace "html\\" with "html/" in Slot.java (line 63) and in myWiki/WikiWriter.java (line 47). then recompile Slot.java by typing:

 javac Slot.java

This will be fixed in the next version.

MarkD: Thanks for the bugfix, figured that out myself tonight. Oh and: Nice new homepage for SLoT :)

Dronak: I'm a total newbie and would like to get just the basic files onto my PDA for now, but I don't know which ones those are. Does anyone already have a list of files that would be suitable for this purpose? A modified pagelist.txt file that I could run through SLoT would be good, but whatever you have would be appreciated. BTW, I'm doing the conversion with Plucker instead of iSilo and it seems to have problems going more than 1 link deep, so it would be helpful if the list didn't require going 2 links deep to get all of the information. If you can post a link to the file list, that would be great, but I can provide an e-mail address or something if needed. Thanks in advance.

Dronak: No replies yet, I see, but I have another question. Is it just me, my PDA, Plucker or something, or do boards wider than 13 points take two lines for everyone? It's hard to follow discussion using 19x19 board diagrams when each line takes up two and things get spread out vertically more than they should. The board just doesn't look right and I have a lot of trouble trying to correct for this display issue in my head. Just wondering if this is problem is local or global. Thanks.

Problems with viewing whole-board positions

Problem #1: The issue appears to depend on the resolution of the handheld. I own a Palm Zire 31 with 160x160 Pixels, for instance, which is too small to display larger board positions without adjusting the picture size.

Solution #1: Each point on the board is a seperate image. In order to shrink these pictures, you have to choose very small picture sizes; on my Zire 31, I had to choose a size of 7x7 pixels per image to make whole-board positions fit.

First, figure out your screen resolution (check the manual or the web for details). Then, divide the width by 19 and see what turns up.

Problem #2: However, by doing that all diagrams will shrink in size, making small diagrams such as corner josekis harder to read.

Solution #2: -?- I cannot think of anything except for either keeping two copies of Sensei's on your card and switching between the two, or decide whether to put your focus on whole board or corner positions. I'd be glad for any suggestions concerning that! - Pallando (04-02-06)

Bug reports and wishlist for SLoT 0.50

  • CamelCase links (with some uppercase character and no [ nor ]) are not taken into account. Same for escaped CamelCase strings (with !). In this case, the ! should be removed.
  • Aliases links in path do not work: 'Page not found"
  • As previously discussed, keyword filtering abiliy
  • Lowercase letter-marks in diagrams (I can achieve that by myself, altering the small gifs)
  • The character ' is escaped (\') in the page's titles and links and paths
  • Some pages are quite useless when browsing (FindPage, AdvancedFindPage, RecentChanges, FullRecentChanges, RecentChangesGames, UserPreferences, MessagesToPeopleCurrentlyPresentInTheLibrary, SandBox...). They probably should be removed inconditionnally, or maybe be part of a black list of pages. Probably even all SLDescription tagged pages can be removed
  • There is an extra space in the beginning of each diagram's caption
  • Small bug: diagram title when coordinate mode is on might contain an extra 'c' in the beginning
  • Allow B1, W2... notation
  • Working footnotes
  • Graphical frontend to select filtering options
  • Remove external references/links for offline browsing
  • Merging makepage and slot together along with filtering abilities

HansWiezorke: Hi Nico, thanks for the list.

  • Most things you point out are already on my todo list.
  • Altered Gifs: If you make a nice set of icons, let me know, and we can include it in the distribution.

I hope to get some stuff done this weekend. However I have a new very time consuming hobby, my son Benno (4 weeks old) :-).

MarkD: WOW! Congratulations Hans :)

Nico: I join MarkD, my best wishes to you.

Nico: I started to have a look at the code and try out a few things. Hans, you can expect some proposal patches soon...

Achieved so far (in a more or less crude way;):

  • Corrected the / \ plateforme-dependant problem
  • Rewrote the MakePageList with a TreeSet (let Java do the sorting)
  • Filtered out Homepages and OngoingGames pagetypes
  • Tokenized keywords + internal support for keyword filtering
  • So, filtered out SLdescription pages as well
  • Corrected the \' in page titles and paths and links
  • Filtered out uneditable 'special pages' without keywords like UserPreferences...
  • Removed extra spaces in diagram captions (thus correcting the extra 'c')
  • Used the logging facility to correct some unbalanced links on SL, found a bug with external links in the beginning of lists
  • Don't write a link in plain text followed by its name between () when its title and adress aren't the same. Put it in red as a normal. It is smaller, simpler and much more readable
  • Add a glossary in the beginning of the main toc page. Also separated pages names per alphabetical blocks
  • Add internal support for CamelCase recognition

HansWiezorke: That's great. It seems, you have accomplished a lot of stuff. The only thing I have gotten around to is adding style sheet support. Could you mail me a copy? We should put it all together and make a version 0.6.

Nico: Done ;) I am looking forward to the next version.

SergeStinckwich : I try it on my Linux box, but the links doesn't work, because they are all capitalized ... When the 0.6 version will be released ?

RobAnybody: I have taken the 0.5 code and copied and modified the writer class to output pocketsl-style XMLs (with several small modifications alowing in-text notations ( B1, white+square). I've also fixed some minor bugs in the code (& not being converted to & , B10 in diagrams, etc.). To whom shall I mail it? Or maybe I'll add for you guys finish with 0.6 and then merge my changes with the new code.

The resulting mass of files is quite smaller than original SLoT, but quite bigger than PocketSL (maybe the database dump has grown so much?) It is now 19M. I will try these days to modify makepagelist too see what will happen if I exclude homepages, humour pages etc.

HansWiezorke: For more than a year now I have not gotten around to putting together a version 0.6. I'll spare you all the lame excuses I have :-). So I am looking for a volunteer to take over development. I have several changes people mailed to me, that I can forward. Any volunteers please mail me (the address on my home page is still valid.

Pimenta: I see quite some interesting stuff has been made since 0.5, that still hasn't seen the light of day. I just bought a PDA today, and I'm quite interested in using SLoT, hence my interest. :-) The current version stops "compiling" the wiki db into html files halfway through (around letter t), and I cannot find out why.

Could you guys upload the "0.6" version to SL? Nico? Anybody? :-D Thanks.

usagi: With respect to what brianlee said below and what P. said above, I can confirm that SLoT does not produce a complete series of HTML files and is therefore unusable. It stops around letter t for no apparent reason. System: Linux

Ciuli: Is the wiki dump still updated? I've tried downloading it but all I get is a short text file with some SQL statements...

Xemanu: I can't get the wiki dump with 9 Mb. Only a very short text file (648 kb). This file is available still and from where can be download?

brianlee: Has anyone managed to generate the HMTL SLoT output using the latest SL Dump? I can successfully create the PageList?.txt but when I try to generate the HMTL, my PC just hangs for a long time (1hr+)...

Pallando: I just wanted to add that I had to manually create a folder "html" for the "java Slot"-command to work. (I'm using Windows XP...)

Jano: When I was creating the html pages with "java Slot" I got an OutOfMemoryError? and same with "java -mx80m Slot". With "java -mx180m Slot" everything worked nicely (Windows XP too ... )

Alejo The number you put is the MB of extra RAM that you give to the java program to process the file. The more you give, the faster it'll be made, but be carefull no to give too much memory, your system would crash and startup again...

This is a copy of the living page "Sensei's Library On Tour" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SLoT

Referenced by
GoWiki
PocketPC
PalmPilot
MessageBoard
SLSnapshot
PocketSL
PDA
ChrisHayashida/Go...

Homepages
Alejo
Dronak
Nico
Rosswerner


Sensei's Tournament Library

[ext] Sensei's Tournament Library is a related wikisite set up as a European Go Congress Organisers Handbook

This is a copy of the living page "Sensei's Tournament Library" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby


Sensei's Wishlist

Keywords: SL description, Index page

Players

  • Huiren Yang?
  • Yun Chanhee?, korean 1p (plays in the korean baduk league, achieved victories against Cho Hunhyun, Yi Se'tol and other top professionals.)
  • Kim Seongjae?, korean 1p, GSC cup league

Tournaments

  • Information about the preliminaries of major tournaments. How are they played, who is allowed to play etc.
  • Eastern Airlines Cup?
  • Kansai Ladies' Tournament?
  • Yuanyang Cup?
  • Amateur Honinbo?

Games

  • Some more individual game discussion

Theory

Culture & History

  • Go Popularity worldwide? - i imagine a table about the situation of go worldwide. how many players in the countries, recent developments
  • Go in Turkey? (a country where go became popular recently, see [ext] here)

Techniques

  • Taxonomy on common techniques in tsumego. We have a hodge podge of techniques already on SL, such as: snapback, nakade, connect-and-die, throw-in, eye shapes, descent tesuji, miai, there is death in the hane. A lot of techniques are presented ad hoc in problems and exercises. However, not all of them seem to be easily accessible from some central location, so some of them may be hard to find unless the reader knows the name of the technique. How do we group and categorize these techniques?
    • First attempt at Taxonomy of Techniques.
  • Techniques of making and destroying eyes. Unlike other types of techniques, many of these eye-related techniques never appear in pages devoted to describing them, but only introduced in solutions to life-and-death problems. I think a reason is because many of these techniques do not have names. Like the previous item, a high level overview of these techniques would be useful.
% Adding this for bookmarking purposes. I might come to it later.
  • tapir's request for PreventingEscapeOnTheFirstLine: "can we add sth about the clamp, when the 2nd line white stone isn't connected solidly?"
    • unkx80: Probably it should go on a separate page. I thought SL has some material on this?

Problems and Exercises

  • Solutions to problems and exercises such as the Igo Hatsuyo-ron and Xuanxuan Qijing.

Joseki

  • Joseki pages tend to be very brief and missing variations.

SL

  • List of Chinese names?
  • List of Japanese names?

Similar pages

  • Undefined pages
  • To be master edited
  • Stub
  • Library work

This is a copy of the living page "Sensei's Wishlist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MissingContent

Referenced by
AddingPages
LibraryWork
TaxonomyOfTechniques
posting:3932


Senseis Search Plugin For Firefox

Keywords: Software

Plugin available at [ext] http://www.lyrically.net/sensei.

Alternatively you may use the Keyword feature in Mozilla's browsers to add search features to the location bar. This solution gives a quick way to search Sensei's without using screen real-estate or requiring you to switch search engines between searches. (Nor installing potensially dangerous extensions from non-mozilla sites, though this one is probably safe)

Go to any Sensei's page and bookmark it under f.ex the "Quick Search" folder. Edit the bookmark by left-clicking it in the menu and change the following fields:

  • Name: Sensei's Library: Quick Search
  • Location: [ext] http://senseis.xmp.net/?%s
  • Keyword: sen

Now any input to the location bar that starts with "sen " will automatically go to the bookmarked URL with "%s" replaced with the term following "sen ". This allows you quick access to terms and pages at sites like Wikipedia, Senseis's and Urban Dictionary.

See [ext] http://www.mozilla.org/docs/end-user/keywords.html for more information.

As an alternative to the alternative you can write a Firefox search plugin that uses google for your ends (although the accuracy of this is dependant on how well the site is indexed).

Something like this.

  1. Go to your Firefox profile directory (~/.mozilla/firefox/<random-string>/ on Unix boxes, (anyone got a clue for Windows machines, not got one handy)).
  2. Find the searchplugins subdirectory ~/.mozilla/firefox/<random-string>/searchplugins/
  3. Edit a new file called 'senseis.xml' and write something like this in it:
  <SearchPlugin? xmlns="  [ext]  http://www.mozilla.org/2006/browser/search/" xmlns:os="  [ext]  http://a9.com/-/spec/opensearch/1.1/">:
    <os:ShortName?>Sensei's Library</os:ShortName?>
    <os:Description>Sensei's Library</os:Description>
    <os:InputEncoding?>UTF-8</os:InputEncoding?>
    <os:Image width="16" height="16">data:image/x-icon;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAAABmJLR0QA/wD/AP+gvaeTAAAACXBIWXMAAAsTAAALEwEAmpwYAAAAB3RJTUUH1gkZCiQRvn1rdAAAAG5JREFUOMvVU0EOgCAMaw3//3I96HAoZpucbEIyyFbaEihJAAASOMsKNiximaBZQbPhcLnjsH8o?8A22/HlKwR1KBjoQ8MVCGKIkzFrLFvyNmeFO0EMMmmcWmxUkP2XQLeiYKL8IFSsPFBj7bz?/TDnx3OBwqx?5Y4AAAAAElFTkSuQmCC</os:Image>
    <SearchForm?>  [ext]  http://senseis.xmp.net/</SearchForm?>
    <Url type="text/html" method="GET" template="  [ext]  http://www.google.co.uk/search?as_q={searchTerms}&amp;amp;btnG=Google+Search&amp;as_sitesearch=senseis.xmp.net">
    </Url>
  </SearchPlugin?>

Restart firefox and it should work

(p.s. Can someone fix the display of that block of XML or at least upload it to a file somewhere? I've no idea how to persuade this wiki to enclose it in <pre> tags).

This is a copy of the living page "Senseis Search Plugin For Firefox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Sub-pages
Discussion

Referenced by
FindPage


Senseis Search Plugin For Firefox/ Discussion

Sub-page of SenseisSearchPluginForFirefox

Rakshasa: I have senseis search page bookmaked and just use a keyword to search. Just add a bookmark to " [ext] http://senseis.xmp.net/?%s" and edit the keyword in the bookmark properties.

Zarlan: Edit the keyword in the bookmark? Isn't it easier just to bookmark the search page and then search from the search page? Anyway, a search field for SL sounds nice.

Rakshasa: The difference is that you can then just type "sen keima" and go straight to that page.

Zarlan: Yes, but you don't simply type "sen keima". You have to go into the bookmarks and then the properties of that bookmark to change it.
Rakshasa: I assumed the user had already followed my previous instructions on how to set the thing up.
Zarlan: Ok, now I'm just utterly confused. Set the thing up?
Rakshasa: Perhaps i didn't make it clear in the first comment. Mozilla browsers have a bookmark feature called "keywords" where you edit any bookmark (preferably one added to "Quick Searches") and replace the search term in the URL with "%s". After entering a keyword in the bookmark's properties (f.ex "sen") you can type "sen keima" instead of an url to go straight to senseis's keima page.
  • Name: Sensei's Library: Quick Search
  • Location: [ext] http://senseis.xmp.net/?%s
  • Keyword: sen
The Google toolbar concept for this kind of searches is only usefull on IE. Firefox got it's own search features. For stuff like senseis and wikipedia, the keyword feature provides the quickest and easiest interface. For google, you got the small search field on the side of the url field. Since you need to press ctrl-up/down to change the engine it seems to me to be most usefull for engines you seldomly switch between.
Zarlan: Oh, I see. Well I don't have mozilla and I'm against any form of searches involving the location bar, so it still isn't of any use for me, but it is nice to know how it works.
Rakshasa: It's only evil if it can interfer with normal url's, keywords don't. Beside, how can you be against a feature you haven't even tried? It's in Opera and Mozilla, so i would assume your still browsing with IE like it's 1999? ;)
Zarlan: IE!? No foul language please. I use Netscape Communicator 4.8, Opera version 6.05 and Firebird 0.7
Rakshasa: So you do actually run two mozilla browsers and Opera, which also supports this feature. (Though old versions, that might not support it;)
Zarlan: Netscape Communicator should not be confused with Mozilla or Netscape 6.x/7.x (which are totaly different from Communicator) and does not support that feature. I checked Opera and it seems that it has the feature, but you can't add or change anything. Firebird doesn't seem to have it att all.
Rakshasa: Obviously you are the one being confused. Netscape was originally codenamed Mozilla ("Mosaic killer") and their codebase has always used that name. I would have assumed Opera made it configurable. Anyway, i did put in the disclaimer that your versions propably didn't support it.
Zarlan: I am well aware that Netscape always has had the codename Mozilla, but when I said Mozilla I meant the browser named (not just codenamed) Mozilla, which should not be confused with Netscape Communicator (although it is also codenamed Mozilla)
Rakshasa: To be pedantic (whenever wasn't I?) there isn't a browser named Mozilla. What is usually just called Mozilla is infact the Mozilla Application Suite.

unkx80: Sounds like the Google toolbar. =)

IlyaM: Mozilla's keywords are documented here: [ext] http://www.mozilla.org/docs/end-user/keywords.html

utku: What should I write in this page's [ext] http://mycroft.mozdev.org/download.html search area for adding Sensei's to my Firefox? I couldn't find the search plug-in with just writing [ext] http://senseis.xmp.net/

SirLyric: The search plugin I wrote for SL isn't on Mycroft yet - they're so overwhelmed it can take months to get one up there. It's available [ext] here.

utku: Your project is working very well. So, there is no need to search/find it in Mycroft's page. Thank you very much.

This is a copy of the living page "Senseis Search Plugin For Firefox/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Senseis Teaching Ladder

PageType: Path Keywords: Ongoing game

This is a page to link amateur games to, commented by stronger amateurs.
If you'd like to have some difficult positions in your own games commented, you can also add them here.

Games

  • Roberts vs Casey 9x9 game, 24kyu vs 15 kyu
  • Roberts vs Casey 2 13x13 game, 24kyu vs 15 kyu

Positions to comment

  • Senseis teaching ladder game 1 - about 10k Please comment!
  • Senseis teaching ladder position 2 - about 10k? ...

You can download and use the WinMGT to SLF Converter tool to generate SL syntax text files from text files generated by WinMGT.
Also see Generate Diagram From SGF

See also Commented Games

This is a copy of the living page "Senseis Teaching Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
TeachingLadder
GuidedTours

Homepages
Klaus


Senseis teaching ladder game 1 - about 10k

Invade lower side or play sth like q6???

Please comment!

Position at move 39, black to move

Rubyflame (10k): I might try R5. White will want to respond, perhaps with a two-space extension along the bottom, and then black makes some nice side territory.

Move in game was r7

HolIgor: There is no space at the bottom to make a lot of territory for black. In that case simple erasure is OK. There is no way to prevent white from getting some points in the corner. I would not like to let white to get a large territory at the bottom. I have to keep in mind that the attack on the white's centre group is possible. I'd play q4. r5 is not bad too, r7 is tepid in my opinion.

IanDavis: I wonder if there is an arguement for pressing the weakish group first before this play? Can black first play around (say) h14 ? I think in general I'd be drawn to the bottom corner first though.

Erasure of the bottom.

White has to push with W4 because allowing black to bend (magari) here would be painful.

Moyo?

This does look OK for black, but pushing along the fourth line?

Position at move 39, black to move

Charles I might play this way. B1 and B3 are nice plays anyway. And at this point White isn't quite sure of the corner, yet.

Topping the tree

Bill: I like B1. White's group is attackable, for now. Strike while the iron is hot. Urgent plays before big plays.

This kind of boshi is called topping the tree.

This is a copy of the living page "Senseis teaching ladder game 1 - about 10k" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SenseisTeachingLa...


Sente

Path: Endgame · Prev: Gote · Next: SenteGote
Path: ForcingAndInitiative · Prev: TenBasicPointsAboutThreats · Next: Gote
Keywords: MiddleGame, EndGame, Go term

Chinese: 先手 (xian1 shou3)
Japanese: 先手 (sente)
Korean: 선수 (sonsu)

Sente is a Japanese Go term adopted into English

The root meaning of sente is playing first.

The following are derived meanings:

  • A player can have sente.
  • A move can be sente.
  • A position can be sente.

A player having sente

A player has sente if it is their turn. (In particular, when they do not have to answer their opponent's last move.) Thus, a player who has sente can decide where to play next.

A sente move

A sente move

A move is sente if the opponent has to answer it, so the player who plays it will have sente after the exchange. For example, in this diagram Black can play B1 in sente, because White has to answer W2 to avoid dying. Not to have sente is to be constrained into a direct answer to your opponent's previous play. This state of affairs is called gote: having gote, taking or accepting gote.

The English term most closely connected is therefore the initiative: which changes hands during the game.

A sente position

Black sente

This position is sente for Black because Black's threat to save two stones is greater than White's gain from preventing that threat. Therefore we expect Black to be able to play first in this position with sente. That may not always be the case, but it is the normal state of affairs.

See also

  • sente position
  • reverse sente
  • getting sente plays
  • losing sente example
  • sente-getting tesuji
  • sente gains nothing
  • double sente
  • double sente is relative
  • how big is the 6 point double sente
  • double sente gain discussion
  • ambiguous.

Path: Endgame · Prev: Gote · Next: SenteGote
Path: ForcingAndInitiative · Prev: TenBasicPointsAboutThreats · Next: Gote
This is a copy of the living page "Sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Initiative
Vorhand

Paths
Endgame
44PointLowApproac...
TableOfEyeshapes
ForcingAndInitiative
SLJournal

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Miai
CapturingRace
Tenuki
ShortageOfLiberties
MiaiCounting
Kikashi
ReverseSente
AutoAtari
33PointInvasion
Superko
BigPoint
SenteGainsNothing
SenteSente
Komaster
AjiKeshi
Temperature
ApproachMove
AmbiguousPosition
DoubleSenteIsRela...

Homepages
BruceWayne
Geno
KLu
Migeru
Minue
Oryx
Shygost


Sente gains nothing

Path: Endgame · Prev: LocallySpeaking · Next: TedomariIsWorthDouble
Path: GoProverbs · Prev: PlayDoubleSenteEarly · Next: BewareOfGoingBackToPatchUp
Difficulty: Intermediate Keywords: EndGame, Proverb

This proverb seems counterintuitive. Sente certainly feels like it gains something! ;-) And, strictly speaking, it is not true. Sente does gain something: It keeps the opponent from playing the reverse sente. [1]

MichaelEisenberg: What is the intended meaning of this proverb?

Bill: Read on.

Using the simile in Winning Ways, playing sente is like cashing a check before it expires. You are claiming what is rightfully yours. Playing sente (and getting a response) normally leaves the count unchanged.[2]

When you are estimating the score, you assume that sente plays are made and answered, for precisely the reason that the count stays the same.

Example:

Sente gains nothing

After the sente sequence, W1 - B2, Black has 4 points of territory in the corner. We still count the corner as 4 points for Black before the sente. We consider White as owning the sente (White has the privilege of playing the sente), because of its large threat. Under normal circumstances White will be able to play at W1 with sente before Black can afford to play the reverse sente.

After a sente sequence each player has made the same number of plays. If the first player has gained anything, it is for free. This proverb is the go version of the saying, There is no such thing as a free lunch.

(Note: This proverb does not apply to playing a gote with sente. That does make a profit, and for free!)

Double sente gain discussion

[1] Sometimes making a sente play gains because your opponent does not reply. For instance, he may ignore a ko threat. That is not what this proverb is about.

[2] On occasion, you should play sente and take a loss. For instance, it may be worth it to play a losing ko threat. Or it may be best to take a loss to prevent your opponent from taking the local play when you give up sente.

Dieter: I object to this page. It confines the concept of sente to what it means in the endgame. It is not true that sente moves keep their value whatever is done on the rest of the board. order of play is important and there are numerous examples of forcing moves that are played before the shape of a position is settled.

Bill: It's a proverb, Dieter. It does only apply to one sense of sente, but such sente moves are not confined to the endgame. Are there sente plays that gain points? Sure, but they are gote plays from a different perspective. More about this on Does kikashi gain nothing

Added from Sente Gote

None!

(On average.)

Playing the reverse sente gains the size of the play, but all playing the sente in sente gains is preventing the reverse sente. As a rule, that will be possible, until the temperature drops to the size of the play. (That's why we measure the size of a sente-gote by the size of the reverse sente. It tells us how urgent the play is.)

Playing the sente is like cashing a check before it expires.

(In exceptional cases you play the sente because your opponent will not answer it {see tedomari}, but then you are not playing it in sente. ;-))

Because you do not gain points by playing the sente, when you are estimating territory you assume that sente plays are made and answered.

Path: Endgame · Prev: LocallySpeaking · Next: TedomariIsWorthDouble
Path: GoProverbs · Prev: PlayDoubleSenteEarly · Next: BewareOfGoingBackToPatchUp
This is a copy of the living page "Sente gains nothing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
GoProverbs
SLJournal

Referenced by
Sente
ReverseSente
HowBigIsThe6Point...
SenteGote
DoubleSenteGainDi...
ThrowInKo
EndgameClamp
MethodOfMultiples
BeginnersEndgameE...
DoesKikashiGainNo...
ReversiblePlayLos...
TemperatureAndTer...
ProfitValue
GoTheoryAndCGTDis...
AnotherNumber
BeginnersEndgameE...
ValueOfAnInvasion
Yoyoma/Projects

Homepages
HuOfKGS
Oryx


Sente Goban

A program to play go on Mac OS X.

IGS client server, SGF editor, Standard GMP/GTP interface to computer go software. Comes with GNU Go preinstalled.

[ext] http://www.sente.ch/software/goban/

This is a copy of the living page "Sente Goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GNUGo
GoGoDCD
GoEditingPrograms
GoPlayingPrograms
GoTextProtocol
GlGo
KGSWishlist/Gener...
KGSWishlist/Techn...
MacintoshGo
posting:3528

Homepages
WillerZ


Sente Gote

Path: Endgame · Prev: Sente · Next: ReverseSente
Keywords: EndGame

A local position in which play for one side is sente, but for the opponent is gote, is said to be a sente-gote position (or simply sente).

Sente-gote position

A simple sente-gote position is seen on the left. A play by White would be sente, whereas a play by Black would be gote, since White does not have to protect against the cut. The value of White's sente is three points.

A black play at W3 would also be worth three points, but in gote. Incidentally, since it is White's sente, Black's play is called Reverse sente.

Q: How many points does playing a sente-gote in sente gain?
A: see Sente Gains Nothing.

Path: Endgame · Prev: Sente · Next: ReverseSente
This is a copy of the living page "Sente Gote" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OneSidedSente
SentePosition

Paths
Endgame

Referenced by
Sente
SenteGainsNothing
Tedomari
ValueOfAKoThreat
EndgameClamp
MiaiCountingRatio...
MethodOfMultiples
Tedomari/Solution1
EndgameReckoner
TiniesAndMinies
34PointHighApproa...
Sente/Discussion
TypesOfEndgameSen...


Sente Ko

Path: SecondCourseOnKo · Prev: HanamiKo · Next: TechniqueOnGettingFirstCaptureInAKo
Keywords: Ko

1) An extreme form of one-sided (hanami) ko fight. The capture by one of the players, Black say, has such a large potential follow-up that White must treat it as a sente play.

Such a ko position, at a given stage of the game so that it really is a sente ko, will not give rise to an extended ko fight. But it is possible sometimes for White to capture once, even in such a fight. The reason is that Black must find some ko threat. White therefore has a chance to make Black use one threat.

2) A ko such that taking the ko is sente for one player. Here is a small example.

Small sente ko

(N. B. By convention, stones adjacent to empty space are alive.)

If White takes the ko she raises the local temperature (from 1/3 to 7/9) by threatening to take again.

But see Ambiguous Ko.

Another example:

Example 2

If White takes the ko she raises the local temperature from 1 2/3 to 2 1/3.

This kind of sente ko is fairly common. They do favor the player with sente, but the sente threat is not so large that they are unfightable, as a rule.

3) A ko such that winning it is sente for one player. Here is an example.

Sente ko (iii)

If Black fills, the White group dies. But if White takes and wins the ko,

Sente ko (iii-a)

White threatens to kill the Black group with White 1. This is worth 16 1/3 points, miai, hotter than the original ko position, in which a play is worth only 12 2/3 points.

Sente ko (iii-b)

If White wins the ko in sente, later Black 1 is a 1 2/3 point sente ko, where taking the ko is sente.

Double sente ko?

Here, few points are at stake locally (both sides can live, e.g. black 1, white 2), but the winner of this ko saves his own group while forcing his opponent to defend, so the winner gets the first opportunity to play elsewhere. This contrasts sharply with gote ko, in which the ko loser gets the first two plays elsewhere.

Bill: This is a rather hot ko (17 2/3 points miai value). If there are no ko threats, or Black is komaster, Black will be able to take the ko with sente when the ambient temperature is between 13 1/3 and 1 2/3. I. e., under normal circumstances. That will leave a sente ko worth 1 2/3 points for later.

In the unlikely event that White is komaster, when White takes the ko back Black will normally defend at a, leaving a sente ko.

So when there are no ko threats or Black is komaster, Black will normally be able to take the ko in sente, but when White is komaster Black will defend in gote. If it is White's move instead, Black dies.

This is by contrast with double sente, where the player with the move can play locally with sente. Under normal circumstances Black can take the ko with sente, that's all. Otherwise he will end up having to play at a in gote.

BTW, this kind of ko is not that uncommon.

"Double sente" ko

Bill: Here is something that is more like it. When Black is komaster W1 is sente.

"Double sente" ko

And under many circumstances (double sente always depends upon the rest of the board) Black will be able to play B1 with sente.

Authors:

  • Charles Matthews
  • Bill Spight

Path: SecondCourseOnKo · Prev: HanamiKo · Next: TechniqueOnGettingFirstCaptureInAKo
This is a copy of the living page "Sente Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
HanamiKo
ThrowInKo
TwoStepKoTwoStage...
TwoStageKoExamples
SomeEndgameProble...
AmbiguousKo
CountingProblem1/...
ChineseGoTerms/Ch...


Sente no Gote

Chinese: 先中后 (先中後) xiān zhōng hòu
Japanese: 先手の後手 (sente no gote)
Korean:

Sente no gote is a Japanese go term that refers to a play that appears to be sente, but is really gote. It is normally bad play.

Example

Sente no gote

This example comes from [ext] here.

B1 looks like sente, since it forces W4. However, after W2 - W4 Black has to come back and protect the corner with B5. B1 is sente no gote.

Correct move

The correct move would be to play B1 here instead, since it is (probably) sente, because it makes a Black move at a work. Some would call B1 here gote no sente.

Linguistic note on Chinese

The term 先中后 (xiān zhōng hòu) is often translated as sente no gote, and the example above qualifies as a 先中后. However, 先中后 actually describes a move that is sente for the moment, but leaves behind weaknesses or aji that require patching up later, so 先中后 has a usage broader than sente no gote.

See also

  • Gote no Sente
  • Sente
  • Gote
  • Discussion on terminology

This is a copy of the living page "Sente no Gote" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
LosingSenteExample
BewareOfGoingBack...
ChineseGoTerms
SenteGettingTesuj...
GoteNoSente
GoteNoSente/Discu...
Sente/Discussion


Sente no Gote / Discussion

Path: LinguisticsJapanese · Prev: KatakanaVsHiragana · Next: GoteNoSente/Discussion
Sub-page of SenteNoGote

Example

Sente no gote

This example comes from [ext] here.

B1 looks like sente, since it forces W4. However, after W2 - W4 Black has to come back and protect the corner with B5. B1 is sente no gote.

Alex: The correct move, presumably, is B1 at W2, since it actually is (probably) sente, because it makes a black move at W4 work.

unkx80: Now, would the Japanese call Alex's suggestion of B1 at W2 as gote no sente?

Bill: At least some would. I do not think that these two terms can be formalized. They will always be open to interpretation.

Velobici: Boink! What is different about these two terms that they can not be formalized or is this a problem shared by many/all terms. Perhaps I dont understand formalized?

Bill: Language in general is informal. However, technical language can often be formalized. Ko, for instance, can be formalized. So can approach ko, two stage ko, double ko, etc. However, hanami ko depends so much upon interpretation that I think that it cannot be formalized. Sente and gote can be formalized, but the formal sense is only one meaning. I doubt that sente no gote and gote no sente can be formalized, that they will always be open to interpretation. (I think that the fact that on the surface they are contradictory indicates that they are meant to be interpreted.)

Velobici: It seems that formalized means expressable in the rules of the game or via an algorithm (ordered set of operations to be performed to capture the group). Hanami ko introduces the idea of the value (countable) of the two possible ko outcomes, with hanami ko being characterized by the highly unequal value of the two possible outcomes. Perhaps this needs to be limited to no more than 2 points for the favored side or perhaps a 10:1 ratio between the two outcomes....dont know, not sure that it matters compared to the importance of the concept of highly unequal outcomes. So hanami ko may not be formalizable as a single rule or test criterion.

Sente no gote

But in the sente no gote example we can count the result of White playing at the location of B5 vs Black playing B5. We can count the result of Black playing at W2 vs Black playing at B1. If the loss for playing B1 without playing B5 is greater than the gain of Black playing W2, we can call it sente no gote, whereas Black playing W2 is local sente. Game-wide or whole-board sente would depend on the value of gain of Black playing B2 vs playing elsewhere on the board. Thoughts ?

Sente no gote? Not!

Bill: B1 carries a large threat, but Black must reply to W2, ending in gote. If we simply consider points, this is like sente no gote. But it is not. Why not?

I would say, because it is not a mistake. But even if all sente no gote are mistakes, how can we reliably tell the difference between a correct reversal and sente no gote?

Gote no sente is even harder. As Bob Myers points out, why don't we just call it sente?

And, BTW, I think you are describing a lopsided ko rather than a hanami ko.

See also:

  • Gote no sente / Discussion

Path: LinguisticsJapanese · Prev: KatakanaVsHiragana · Next: GoteNoSente/Discussion
This is a copy of the living page "Sente no Gote / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsJapanese

Referenced by
SenteNoGote
GoteNoSente/Discu...


Sente or gote

Keywords: MiddleGame, Strategy

The normal reasoning is this:

  1. the play may have a follow-up rather than being dead-end;
  2. the follow-up may be quantifiably better than anything else on the board;
  3. if so, the play should be considered sente.

The first step is secure enough: a dead-end play, big or small, will be gote.

The other steps are less certain. In the middle game, however hard one tries, it may not be possible to count at all accurately a follow-up. One has to apply some sort of triage: divide plays into clearly big, clearly small, and medium, and in case of several large plays apply that division again. Other things being equal, one prefers the open-ended big play to one which can be counted more precisely.

One has to accept that it is the opponent who decides what is sente. The opponent may indeed play some intermediate plays before answering, or resist kikashi on principle.

The old saying is: the play is sente if you hope the opponent doesn't answer it, and gote if you hope the opponent does.

In the endgame matters are clearer, once the macroendgame has passed. There one can discuss reverse sente in general terms and special cases, with numerical analyses. The idea of ambiguous play enters, showing that sente/gote can never be an absolute distinction.

Charles Matthews

This is a copy of the living page "Sente or gote" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UsualDilemmas


Sente Position

PageType: Alias

SenteGote

This is a copy of the living page "Sente Position" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sente
Sente/Discussion


Sente punishes the peep

Difficulty: Intermediate Keywords: Tesuji, Tactics, Proverb

Amateurs have a tendency to peep everywhere they can. The reason being that they learn about kikashi and are eager to apply the concept. Everyone likes free things, right?

Peeping first and asking questions later can be a bad habit, however. Aside from the fact that it can be aji keshi (see Don't peep where you can cut, for instance), there is a great danger of self indulgent reading.

Let's look at a typical peep at the gap in an ikken tobi:

The response B expects

Most of the time, when a kyu player peeps with B1, he expects W2 as a matter of course. This sort of optimism is often reinforced by the opponent, who goes along with it without thinking.

However, other ways to connect will often exist. Sometimes they will just be lighter or more efficient ways to connect, that help with eye shape, or do some incidental damage to the peeper's position on the other side. The most painful punishment for a bad peep, however, is to find a way to connect in sente. Then the whole purpose of the peep has been defeated; rather than making the opponent heavy in sente and continuing the attack, he has lost sente, and allowed the defender to seize the initiative.

One (less-than-perfect) example. If someone can come up with a better one, or provide one from one of their games, please do so.

Defending in sente

My problem with this example is that B had rather bad aji in the corner to start with and W has partially fixed it in his efforts to gain sente. One must therefore evaluate the overall position before deciding to play W2 here. It may be better to connect solidly and accept gote to leave weaknesses in the corner. Another option would be to play W2 at B5 instead, living in the corner and treating the outside stones lightly.

However, it serves to illustrate the general idea; that the opponent's position on the side opposite the peep may provide sente moves or kikashi of one's own that connect (or create options that are as good as connection) in sente.

One more example, this one taken from Yu Chang Hyeok's book, Kong-gyeok No-ha-u? (Attack Know-How). He is playing B himself, Rin Kaiho is white.

Yu Chang Hyeok's idea

This is the actual game continuation. B can be considered connected, because a would be more or less sente, so if W tried to cut, he could play there and then b. After W5, B took sente to play c, which led to him swallowing up W's kikashi stones and starting an attack of his own on the W stones to the right.

Variation

He gives this as the principal variation. Like this, B ends up making the solid connection at B4, but has gained something because W would never answer B2 at W3 if B4 was already on the board. By getting that answer first, he forces W to take gote to capture with W5, or else leave some very bad aji in his position. Needless to say, before doing something like this, you must make sure that the ponnuki W gets won't be useful (in this case, B had a position in the lower left, and would have used sente to solidify it so W's thickness goes to waste, had W chosen to play this way.

And a similar principle example from the main peep page. (Originally explained there by Charles)

With a standard tesuji?

I saw this siuation in a game and it was handled like this instead of just blocking at a. This was described to be a standard tesuji.. Any comments on it? - Reuven

Charles I remember something written in an old BGJ - in reply to a pro saying a play was standard, an amateur 2 dan saying he wished he could find such things in a game.

With a standard tesuji? (ii)

Here the point is that W2 can be played, but then after B3, White has big worries about Black at b later. If White plays b to capture, right now, then the peep at white+circle turned out to be gote, so Black will be happy.

With a standard tesuji? (iii)

One variation: White gets into big trouble.

Thad: You misunderstand a beginners motivation. Typically a beginner peeps or cuts prematurely not to utilize kikashi, but to take advantage of the peep or cut before his opponent makes a play to remove the opportunity. "Peep while the peeping is good" is the atitude.

Author:

Alex Weldon

Please comment on this page. Feel free to provide more/better examples, or suggest rewording of the proverb.

This is a copy of the living page "Sente punishes the peep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SenteGettingTesuji
EvenAMoronConnect...
TaxonomyOfTechniques
posting:374


Sente Punishes The Peep/ Discussion

Sub-page of SentePunishesThePeep

Well... This page is a great idea and all... But isn't there a page or two already about peep handling? Maybe they should be combined in some way? I mean as a reader, it might get a bit confusing to try to get some info scattered accross? (Even if it's linked and all) And even if you don't think it's such a big deal, it just strikes me as a weird way to organise the info... Isn't it so? Reuven

Alex Weldon: Such is the nature of Sensei's... there's a lot of redundancy, because it takes a lot of effort to make sure that what you want to say hasn't already been said elsewhere.

Also, this is not quite the same as peep handling. Or rather, this is a specific case of peep handling. Connecting in sente to a peep is usually best, but connecting in good shape, for example, is often a different matter altogether. Then there's connecting with an endgame follow-up, connecting to prevent further kikashi, etc. And often these issues are contradictory; you might have a choice between a good shape connection and a seemingly bad shape one that's sente. Etc.

That said, you are right that if there are already pages about finding sente refutations to a peep, we should either combine this with them, or organise them together.

I'm a big fan of proverbs, personally. When I was a kyu player, I found that catchy-sounding phrases like "Don't go fishing while your house is on fire" stuck in my head and would spring to mind in relevant situations, forestalling me from playing an intuitive (to me, at the time) but wrong move that I might otherwise have played impulsively.

So, I would like to keep this page (or I wouldn't have created it in the first place), but maybe we could combine it with any other pages on the subject, and then divide it up into a proverb page and subpages for examples.

Maybe what we really need is a peep handling? path.

Bill: With a page called Santa punishes Bo Peep?

Sorry. ;-)

As soon as you tell us what "Bo" means in Japanese, we can then construct a "Bo Peep" page, with a game report of Santa [3d] attacking and reversing the apparent advantage. O

Bill: Well, Bo Peep carries a staff, right? (Close enough for gummint work.)

Bob Myers: The concept of trying to answer a peep in sente is useful to highlight and there's no problem with a page devoted to it, but I'd take minor issue with the title. Punish implies some combination of the initial peep being a mistake, and/or the result after the entire exchange being favorable to the answerer, since after all, he has sente! Neither assumption is necessarily correct, so a better page title would be the neutral Answering a peep in sente?.

This is a copy of the living page "Sente Punishes The Peep/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sente Seki

Path: LinguisticsEnglish · Prev: WhatDoYouMean · Next: GoteSeki
Keywords: Go term

A seki that is achieved in sente, from the point of view of a player trying to solve a life and death problem (usually either trying to save a group that looks dead, or kill a group that looks alive). This is an obviously better result than a gote seki solution to the same problem.

Robert Pauli: Come on, just write "The result is a seki in gote for Black" on Long-L Group (and purge them) . . . +

Bildstein: A lot of problems on goproblems.com require you to find a sente seki solution where a more obvious gote seki solution exists (usually without telling you first, of course). It's become such a common term to me, as I assume it has to others, that I thought it was worth bringing it into SL . . . +

Robert Pauli: How about gote seki? + +

Bill: In what sense is a seki a gote seki or sente seki? I would guess that a gote seki is one reached in gote, while a sente seki is one that carries a threat that must be answered, so it is reached in sente. The goproblems.com usage makes sense, too.

Bildstein: I would say that a sente seki is not so much a seki that carries a threat, as one where you make the defender create the seki. To put this another way, if the defender omitted the last move, the group could be killed.

Bill: Why not take the defender's point of view and call that a gote seki?

Bildstein: What's one player's sente is another players gote... but this is about tsumego, so I think it really depends on who is trying to solve the problem. In the Long-L Group example, the page is written from the point of view of White, in that White is the initiator, so the seki is a sente seki for white.

Bill: I did not think that the Long-L Group was a tsumego page per se, but a page about a position that sometimes occurs in real games. (Not that I am objecting to the use of gote seki there. :-))

As for the line on Long-L Group:

 The result is a gote seki for Black

the meaning is clear.

Robert Pauli: Put your + after one of the three, Bill (1st+3rd = no new term needed, 2nd = new term needed)

Alex Weldon: I cast my vote for "gote seki" because I doubt that anyone who cannot figure out what a "gote seki" is after reading what "gote" is and what "seki" is would be playing Go in the first place. And defining it as "a seki that is reached in gote" is circular anyway. If there must be a page, it should at least say "Mutual life (see seki) achieved in such a way that the player who initiated the sequence loses the initiative (see gote)."

As for explaining that a sente seki is better for the initiator than a gote seki, maybe we should just have a page like Desirability of Outcomes in Local Life and Death, listing them from "Kill in sente" all the way down to "Kill self in gote."

Bill: Robert, it appears that sente seki and gote seki are not new terms, but already appear in print. A Google search found references to the British Go Journal.

Sente seki?

Bill: B1 makes seki with sente. [ext] Ist das nicht ein Schnitzelbank?

Gote seki?

Path: LinguisticsEnglish · Prev: WhatDoYouMean · Next: GoteSeki
This is a copy of the living page "Sente Seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsEnglish

Referenced by
GoteSeki


Sente Sente

Path: Endgame · Prev: AmbiguousPosition · Next: Miai
Keywords: EndGame

A sente-sente (or double-sente) move is a move which is sente for either player. It is always important to grab these moves as soon as possible, because whoever plays them gets points for free - no move is lost by playing a double sente play, but it does give one points.

Note: However ... Double Sente is Relative.

Example 1

Sente-sente position

The simplest sente-sente position is on the left. White can play W1 and W3 in sente. Compared to a black play (Black 1 at 3 etc.), White has two more points of territory, whereas Black has two fewer, i.e. a total of four points. This is said to be a four-point sente play for both sides. (The actual value of a double sente is a relatively large number.)

The "value" of four points is deceptive. Double sente plays should normally be played as soon as they arise on the board. The question is how large the threats for each player are, compared with other plays on the board.

For example, in this case, if Black does not answer with B2 and B4, White can take a large chunk out of Black's territory. It is the size of this threat (and the corresponding threat for White) that dictates when to make the play.

Example 2

Double sente

In this diagram (assuming that there is white territory to the left and black to the right), B1 is often a double sente move. If White does not answer, Black makes a huge incursion into White's territory. White can play the same move at 1, threatening to jump into Black's. White answers at W2, and Black can also play B3 and B5 in sente. White can exchange a for b later.

It is important to play this type of move before the opponent does so: Black has gained six points here compared to a white play at 1, at no cost of moves. Giving two of these, rather common, positions to your opponent already costs over 10 points - which can easily be the difference between win and loss even at moderate levels.

See How Big is the 6 point Double Sente

Author: Morten Pahle. WikiMasterEdited by unkx80.

Path: Endgame · Prev: AmbiguousPosition · Next: Miai
This is a copy of the living page "Sente Sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DoubleSente

Paths
Endgame

Sub-pages
Discussion

Referenced by
Sente
Temperature
DoubleSenteIsRela...
HowBigIsThe6Point...
MutualDamage
DoubleSenteGainDi...
GoTerms
200EndgameProblem...
PlayDoubleSenteEarly
SenteKo
AssumptionsOfYose...
Ijime/Discussion
MiaiCountingRatio...
MiaiCountingMadeEasy
MethodOfMultiples
TeachingGame361
HaneConnectExercise1
BasicEndgameTheory
ForcingMoveMisund...
Game33


Sente Sente/ Discussion

Sub-page of SenteSente

rubilia: I think it would be nice to spend some words on how miai values of double sente are calculated - either here or at MiaiValue. The basic explanation there suggests to understand them as DeiriValue divided by the local move tally, but doesn't care about tally = 0. However, "relativly large numbers", as mentioned here at DoubleSente, is different from infinite.

Charles Well, they don't officially have miai values. If they have some sort of large miai value, that means that the crude idea of double sente has become replaces by some more accurate discussion.

Bill: See Double Sente is Relative for a couple of examples of calculating the value of double sente.

The point of double sente, really, is that they (and the replies to them) are so large when they come up that they might as well be infinite in size. Hurry to play them.

Gabaux: Could some of you guys show a position, where both players have a sente? The question arised yesterday, when I played a game with a rather newbie go player.

Bill: See Double Sente.

Charles Matthews There are a couple of separate issues here.

Double sente

Here B1 is an example of double sente play. It is likely to be treated as sente by White because Black next at a is very big territorially and affects White's base too. (See though How big is the 6 point double sente for fuller discussion.) But if White plays first at B1, Black is quite likely to treat that as sente also, to preserve the corner territory. That is, a play here is potentially sente for either side.

Which play is 'more' sente?

This is a different type of position.

If Black plays the marked stone, should White treat it as sente, by answering at a? Assume White's alternative is to play the marked stone in the right corner.

Black's threat is to play next at b, which is big in terms of territory. White's threat is to play next at c, which may call into question the safety of Black's corner.

In this case White's play is likely to create a more serious threat. Black ought to treat it as sente. This is not just a question of territory. The priority given to plays may also involve questions of attack and defence.

Grindel <-- some lowly 30Ker on KGS

Double sente?

I think double sente would be more like Black playing a sente against White but White doesn't respond by defending the stone in danger, and instead plays sente against a black stone. This forces Black to consider the loss of his stone against the gain of a capture. In this case Black would connect and leave the white stone for later consideration. This however has shifted the initiative from Black to White.

Bill: That's not unreasonable, but, as it happens, double sente refers to a different kind of situation. What you are talking about is discussed on the in-between move and Mutual damage pages.

This is a copy of the living page "Sente Sente/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sente Vs Gote Which To Play/ Discussion

Sub-page of SenteVsGoteWhichToPlay

Table of contents
Problem 1
Related problem
First example
Table of diagrams
White to play and win
A white victory
White slips
Almost
Jigo
White to play and win
Example 1

Questions and comments go here.

Tom:Interesting page Bill! I think it would benefit from having an explicit statement to say that there are no worthwhile plays elsewhere on the board, or tenuki is not an option, or something like that. I guess that is what you mean :)

Bill: Thanks, Tom. :-) I'll edit the intro.

--Funkybside: I have a question; At what (IGS equivilant) rank are players begining to think this deeply about the endgame? (I sure don't do this and can play up to ~3k* IGS players and still have a reasonable chance at winning.) Thanks for any comments.

Bill: For those who may want to do some analysis:

Problem 1

White to play and win

Enjoy!

A white victory

I'm very new at endgame analysis, but my 7k mind sees this as best for both players, giving a 1 pt win for White. I can't determine the value of W1...I just don't understand miai counting when it comes to sente and gote enough. Anyways B2 is a big gote move, somewhere arond 6 points miai, I think. The outlying stone in the formation confuses the count a bit, though, and eventually requires B4. W3 is a 4.5 point gote, B4 a 1 point gote, and W5 a .5 gote. W gets tedomari, and wins by 1 point.

White slips

If W plays W1 first, B gets to B2 first, and the result comes up jigo.

I wish I could analyse these situations better than this. Can someone help me out with the exact values of W1 and B2 in the first diagram? Thanks! ~Alex Baxter

Bill: Thanks for jumping in, Alex. :-)

Almost

You got the main idea right, but missed a minor detail. W5 is a mistake.

Jigo

Black can throw in with B6, taking away a potential White liberty, and then White must protect with W9. Result: Jigo.

W5 must be at W8, which is a double sente at that point.

One nice thing about more realistic problems: They can easily have more than one point. :-)

I'll work out the values of plays later.

Related problem

White to play and win

First example

Example 1

Here we have a 1 point gote vs. a 1 point sente. What is best play in the corner by each player?

Chris Hayashida: Isn't this wrong? Isn't it a two-point gote play for both sides? I didn't want to edit the page, as my yose is notoriously bad.

Bill: I used miai counting, since that is what to use when comparing sente and gote plays. (You avoid all that multiply or divide by 2 talk.) I guess I should specify miai counting. Thanks. :-)

Tderz: I have problems understanding this:

a) This outcome reminds me of physical/chemical experiments in high school or university. The student measures temperatures of a hot solution of previously dissolved crystals or the magnetic field strength in dependence of distance. S/he finds a dimple in the curve or a different dependency than expected (d2 or d3?), cannot explain it, concludes/states "measuring error!" and simply scrapes of the whole effect (purpose for the whole teaching experiment) by smoothing the measured curve.

Is this as bad as fraud with invented effects? Yes, but less intelligently. It takes energy to think and bravery ("cold fusion") to talk about the possibility of an effect.

Back to the example 1: My first conclusion - not intelligent, not brave - would be that the 1 point gote vs. a 1 point sente are not of the same size, because the result win? vs. jigo shows so.

Bill: In this example, White to play prefers to play in the sente first, while Black to play prefers to play in the gote first. You cannot say that one is larger or smaller than the other in an absolute sense.

Miai values reduce the size of the plays to numbers, and do not support such fine distictions. They provide a good guide, though, and the largest play (the one with the largest miai value) is normally the best play.

Despite that both 1 stone can be saved (= 2 points; I am used to a different counting), the lower one has one possible black area point a attached (= conclusion). Hence 2 points ≠ 2+1 = 3 points. (This calculation could be refined if there are more of those stones/rows with different possible area points, e.g. [ext] goproblems #3104).

Bill: The plays in that problem are all numbers of different sizes. Simply lengthening the corridors with this type of play does not change the size of the plays. See infinitesimals and related pages.

b) Is this an exception to making the biggest play among two options? I don't think so.

Bill: No, and it does not claim to be. Since the plays are the same size, though, that heuristic does not help. Understanding this example helps, I think, in understanding the more complex ones, where the sizes are different and there are more plays on the board.

It cannot be compared with (urgent plays before big plays where still hundreds of moves might follow. Perhaps I misunderstood all, and this example here should tell me: "Please reflect before you simply count anything what's sente as double in comparison to gote plays - it might not be true." Even then sente play 2x(2+1)=2x3=6 would be > 1 gote play anyway (to teach this, the gote play should have a value of 7 points).

c) How can this be an example of tedomari ( getting the last play)? In this endgame with 2 plays only, the one who starts will simply not get the last play! (if neither player is passing).

Bill: Actually, with correct play the first player also plays last. That is shown on the /parent page.

This is a copy of the living page "Sente Vs Gote Which To Play/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenteVsGoteWhichT...


Sente vs. Gote - Which to play

Path: Endgame · Prev: BasicEndgameTheory · Next: SmallEndgamePlay
Difficulty: Intermediate Keywords: EndGame

Basic Endgame Theory says to make the biggest play, as a rule. There are exceptions, of course. This page looks at the question of when to violate that rule of thumb with one sente play and one gote play.

First, let's look at examples where those are the last two plays left before the dame stage.

Example 1

ref

Example 1

Here we have a 1 point[1] gote vs. a 1 point sente. What is best play in the corner by each player?

(By convention, the outer stones are alive. Black does not need to make two eyes.)

White to play

White, of course, takes her sente.

The net result is -1, a one point win for White. (White scores are negative.)

If W3, B1 makes jigo.

Black to play

Black prefers the gote to the reverse sente.

The net result is +1.

If B2, W1 makes jigo.

Since the gote and the sente are the same size, the rule of thumb does not provide any guidance. However, because it is close to the conditions for the exceptions, this example gives a clue about how the play will go with exceptions. Note that the key in this example is to get the last play (tedomari).

Tderz: I have a problem understanding this:

(Moved to /Discussion page, First Example.)

Example 2

ref

Example 2. Black to play

There is a 1.5 point gote vs. a 2 point reverse sente.

Black gets tedomari

Black takes the 1.5 point gote and allows White to take his sente.

Black has gained 1.5 points for a net result of +1.

Black loses tedomari

Black makes the largest play, the 2 point reverse sente, but then White gets the 1.5 gote as tedomari.

Black gained 2 points but then lost 1.5 points for a net gain of only 0.5 point. The result is jigo.

Here is a case where the proverb, tedomari counts double, applies. Since the corner gote is tedomari, Black can double 1.5 to get 3 and compare it with the 2 point reverse sente. Then he will know to play the gote.

Example 3

ref

Example 3. White to play

White has a 3 point gote and a 2 point sente. However, she cannot play the sente with sente because its threat is only worth 2.5 points. Black will ignore it.

What to do?

Example 3. White gets tedomari

Even though Black will not reply to White's sente, White plays it.

W1 is a 2 point sente. However, the value of sente is determined by the value of the reverse sente. W1 actually gains 2.5 points, the size of the threat. Next, B2 gains 3 points. Finally W3 gains 2.5 points. White's net gain is 2 points. Net result: -1.

Example 3. White loses tedomari

If White takes the largest play she gains 3 points but then loses 2 points when Black takes the reverse sente, for a net gain of only 1 point. Net result: jigo.

Again, tedomari is the key to the exception.

How to tell

It turns out that there are some simple comparisons to make without reading the position out that will tell us whether to play the gote or (reverse) sente. First, let's represent the sente and gote as trees. / indicates a play by Black, \ indicates a move by White. Scores are from Black's point of view.

  Gote:                   G
                         / \
                        x   0

  Sente:                  S
                         / \
                        T   0
                       / \
                      z   y

OC, these may not be the real scores, but we can add or subtract a number to each of the scores in a tree to reach this kind of tree. Doing so will not affect the question of which to play in terms of optimal play. And it will make the comparisons easier to state. (Also, we have given Black the sente. If White has the sente, just flip everything and negate the scores.)

Q. 1: Should Black play sente or gote?

A. 1: Black should play gote if x > z, sente otherwise.

Q. 2: Should White play reverse sente or gote?

A. 2: White should play reverse sente if y > x, gote otherwise.

In Example 1 x = 2, y = 1, z = 4. For gote vs. sente, 4 > 2, so play sente. For gote vs. reverse sente, 2 > 1, so play gote.

In Example 2 x = 3, y = 2, z = 7. 3 > 2, so Black should play the gote rather than the reverse sente.

In Example 3 x = 6, y = 2, z = 7. 7 > 6, so White should play the sente rather than the reverse sente.

Well, you may think, this is fine if there are only two simple plays left. But then we can just read it out. What about the more general case, where these are the two largest plays, but there are other plays on the board, and x, y, and z are not scores, but other hot positions, where somebody will play later?

I will address those questions next.

Example 4

ref

White to play and win

This example is perhaps more realistic, since the main plays are more complex, having small followers, and I have added another, small play which is obviously not in contention for W1.

Jigo

B4 fills at white+circle.

W1 takes the largest play, a 5.5 point gote. Then B2 takes a 3 point reverse sente. Now the temperature has dropped to 1.

W3 and B4 are 1 point plays, and then W5 takes a 0.5 point gote.

Result: Jigo.

Winning line

W1 takes a 3 point sente. Then B2 ignores it and takes the largest play. Next, W3 is a 5 point gote, which is tedomari at that level. Then the temperature drops to 1.

B4 - B6 is a 1 point gote, and then W7 is a 0.5 point gote.

Result: -1.

Example 5

White to play and win

Here I have added a couple of plays more.

Jigo (i)

Jigo (ii)

B2 takes back at black+circle.

After B2 in diagram (i) there are several optimal lines of play, each leading to the same result: jigo.

Winning line

White's winning line is essentially the same as in Example 4. After W3 there are several optimal lines of play, leading to the same result: -1.

The Ambient Temperature

Why did the addition of two more plays not affect the essential solution? OC, I rigged it that way, but how?

In example 4, after the larger plays the temperature dropped to 1. The plays I added to get example 5 were also 1 point plays with no small followers.

Those plays could have made a difference, except for the 0.5 point gote in the center. Say that the first player at temperature 1 gets the last 1 point play. Then the second player gets the 0.5 point play. The net result of that play is a 1 - 0.5 = 0.5 point gain for the first player. Suppose, instead, that the second player gets the last 1 point play, and then the first player gets the 0.5 point play. Since the players have shared the 1 point plays, the net result is a 0 + 0.5 = 0.5 point gain for the first player. The first player at temperature 1 always picks up 0.5 point.

That fact simplifies things.

--Bill Spight

{More to come}

Question by funkybside moved to /Discussion page. -- Bill Spight

[1]

Miai counting. We use miai counting to compare sente and gote plays. These two plays are the same size.

Path: Endgame · Prev: BasicEndgameTheory · Next: SmallEndgamePlay
This is a copy of the living page "Sente vs. Gote - Which to play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Sub-pages
Discussion

Referenced by
SenteVsGoteWhichT...


Sente, A Liberal Interpretation

Difficulty: Intermediate Keywords: Theory

I'd like to thank everyone who has reviewed this page. Your comments and corrections have been invaluable. Please keep the feedback coming!

This page is aimed at players in the 15-5 kyu range. I am an AGA 2k myself, and often teach and play others in that range. Some of the concepts discussed here are perhaps somewhat "watered down", but it is impossible to absorb the subtle meanings of go terms the first time around. I hope that the way I have organized my thoughts here provide a useful framework for your continued development.

Overview

Sente is a pivotal concept in go. The main Sente page says a player has sente if they "do not have to answer their opponent's last move." This is to be interpreted as not having to answer in a local sense. For example:

Diagram 1, Is white 1 sente?

Does black need to answer white 1 at 'a'? If not, then black "has sente" and can play in another part of the board with impunity (well, not quite, as we'll see in a moment). If black needs to connect, then we say white 1 was sente. It is common to say both "so-and-so has sente" as well as "move X is sente". But how do you know if black needs to play 'a'? Well, like most things in go, it depends.

When the game is nearly over (when positions on one part of the board don't affect other positions elsewhere on the board) we can be quite precise. In the case of Diagram 1, if black fails to play at 'a', white may play there and kill black's group. That would mean five points for the prisoners plus seven points of territory, for a total of 12 points.

(Aside: if this were to happen, it would cost white two moves, 1 and a, to make those twelve points, so white is getting about six points per move on average. This can sometimes be a useful way of thinking about the value of moves.)

Stealing Sente

Now, the key point about sente is, "it's relative". If black can make a move somewhere else that threatens to make more than 12 points, then white's apparently-sente move at 1 would, in fact, not be sente. Black would "steal" sente (although the moral obligation is really on white, as you'll see). Let's look at an example:

Diagram 2: Black steals sente

What has happened here? White thought black would respond to 1, but black actually found a bigger threat in 2. If white follows up his threat with 3, then black takes 4 and black has gained four points more than white. After 4, white has sente (just like before white played 1, presumably). So actually, by playing things out like this white (whom we assume had sente to begin with) has actually fallen behind by four points! This is a good example of how making threats does not necessarily mean you are gaining points!

But would people really play this way? Not quite. White should not have played 1, but let's suppose, since he is human (or devious: such tactics are rather common in handicap games), that he did. Once black plays 2, white should realize that 2 is a bigger threat than 1 and defend at 4. Then, assuming there are no other large threats for black, black would also go back and defend. Like this:

Diagram 3: White realizes white 1 not sente.

Now where does the score stand? Black will get two points and white will get two points, so things are even. White's move at 1 has not cost as much as before, but is it a good move? It didn't gain any points in the corner, but it is possible that it has other benefits. If white had stones at the 'a' points, for example, it would seal off some territory at the top.

The value of white playing 1 has to be weighed against alternatives for white (such as 2). If the points marked a are black, then 2 may well be a better first move for white.

So at the end of the game, when you can calculate precise values for moves, one can be quite clear about which moves are sente and which are not, who has sente at any given time. (Not that I'm saying it is easy -- see the endgame to see the richness of this area of the game.) But this is only one kind of sente: a purely territorial sente. In my opinion, the concept of sente can be applied very broadly to the entire game right from the beginning. It is not possible to calculate precise numerical values for these cases, but there are, nevertheless, qualitative metrics that can assist making these kinds of judgements. This is where go really becomes interesting...

What are the qualitative metrics? Thickness, Territory, Eyeshape, connectivity, and Efficiency are the main ones. Sente can then be "calculated" by summing together the values of these elements (considering the positive effect on your position minus the negative effect on your opponents position -- a positive). Of course, it's not really so simple, but these pages will attempt to shed some light. At least if you understand these elements you will be playing go instead of just randomly putting stones on the board. In other words, I hope these ideas give you something to think about when you don't know what move to make.

What follows are my definitions for these terms along with examples of how the concepts apply to making value judgements.

Territory

Territory: well, it's the goal of the game, right? CRITICAL ADVICE: don't consider anything as territory until the very end of the game. I'm dead serious. Think about it: you never know what dumb move your opponent might make. Suppose he plays a move like 1 in Diagram 4. You know this isn't the biggest move on the board, you have a larger threat at 2. And you must make that threat. Diagram 4 shows what could happen if you dont. Rather than two points each, white ends up with three to your two plus additional reducing moves at 5/6 and 7-10. (If white played 3 instead of 1, then you could play at 1 and it would be a case of MutualDamage. As it is, white gains from the 1/2 exchange.)

Diagram 4: Don't count anything as territory

So what should you do? Follow diagram 3, of course. You group might die, but that's okay because you are gaining points overall. That's why you mustn't think the black group in the upper left as territory or even as alive. Look at Diagram 5 to see how this can trip you up.

Territory: Life and Death

Diagram 5: Why not? Life and death.

It may come to pass that your large, one-eyed group is desperately seeking a way to live and you are faced with the choice in diagram 5. White just played 1 and you need to choose bewteen 'a' and 'b'.

If black saves the corner with 'b' he gains three points but loses the large one-eyed group, 43 points. Net 40 points to white. Conversely, if he plays 'a' to save the large one-eyed group, he will gain 2 points for the group but lose about 24 points to white. 24 points? Is the corner really that big? Yes, because all the points marked 'x' are no longer black's sente endgame moves, so they also count as part of white's gain.

How does this relate to sente and not taking life for granted? Well, earlier in the game, you might have thought it okay to give white the marked wall knowing you could jump to 'c' to reduce the territory there (see MonkeyJump). The liability of saving your corner group is larger because you are counting on it to reduce white's territory there.

My point is this: you don't know what the future course of the game will be -- in fact, your opponent will try to thwart you at every turn, so don't take anything for granted. Easier said than done, I know.

Territory: Wasted moves

Making moves based on territorial concerns can often turn out to be wasted. I'm sure you've had it happen to you: you make a move to define some territory and your opponent immediately sets about nullifying that very territory. These nullifying moves need to be accounted for when estimating the territorial value of a given move. A lot of the time it is much smaller than you might like to think. Here's an example where a move is played for territorial reasons, but then that reason is later invalidated:

Diagram 6: Why not? Wasted move.

White just played the marked stone and black has replied with 1. Perhaps black thinks the upper left side is going to be his territory and 1 is a good, solid move to define the boundary (he might choose 'a', 'b', or 'c' as well, but the point ends up being the same). Note that I'm not saying 1 is a bad move, I'm more interested in clarifying the misconceptions some people may have about it.

Diagram 6: Why not? Wasted move.

But the upper left may not become black territory. What if white does this?...

Now black 1 is not defining territory at all. That doesn't mean it is completely useless -- it is preventing white from making life in the upper left -- but the territorial motives for it no longer apply. This is the point I'm trying to make: when considering what move to play in the opening and middle game, territorial concerns take a back seat to the other issues we will be discussing here.

Diagram 6: Wasted move. Alternative?

A taste of things to come... It is fairly common for that black 1 to be a good move. Notice that black has a position down the left side. Black 1 works with this to help expand blacks area of influence over the center. Black is open at the top (white could take many points by jumping to a, but the potential for black in the center is better. Helping you to learn how to make these kinds of judgements is a goal of this page.

Territory: Ko

One more example of why you should never consider territory definitely yours: ko. Suppose there is a fairly large ko fight going on. You stand to gain, say, 50 points if you win the fight. Elsewhere you have a small group of eight stones on the second line: technically alive. But your opponent threatens this "live" group as his ko threat. If he kills your group he only stands to gain, say 30 points, so you should definitely ignore the threat, win the ko fight and lose your eight stone group. The point is this: sometimes it is better for you in the overall scheme of things to let your groups die. Somewhat unintuitive, but definitely true.

Territory: Closing Thoughts

The main Sente page also says this: "A move is sente if the value of the follow-up move (when the move is not answered) is larger than the value of the move itself (when the move is answered)." These situations are called priviledged and it is good to recognize them because it can help you estimate where territorial borders will finally stand. Remember to consider that when sacrificing a group, you give up not only the stones and territory they surround, but also their potential for reducing your opponents territory.

Thickness

Thickness: A wall of stones that face out into an open area, generally not yet technically alive but unlikely to die. Their strength comes from the fact that they have many liberties and are well-connected. Enemy groups don't want to get too close because cuts tend to be more likely to succeed in the presence of thickness. Thickness can be very valuable if it isn't nullified by corresponding strong opponent positions. It is also not very useful if it is too close to strong groups of the same color.

Black is thick.

This is the kind of thickness I'm talking about. White has taken territory on the left edge and in return black has enormous thickness. Black may often find himself in this predicament after white invades what black thought was his territory on the left! The question now is, what do you do with it? The end goal is of course to gain territory somehow, but how do you do that?

Thickness is best used for attack

In order to gain sente from your thickness, you need to create a threat your opponent can't afford to ignore. The more you can create those threats, the more you dictate the direction of the game, and (assuming your perceptions are accurate) the more you can guide it towards the desired outcome.

Generally, thickness is used indirectly which can make it hard to see how it works. Unlike territory where you can count up the points quite accurately, thickness is a qualitative element. Let's look at a cross-cut for inspiration:

Black to answer the cross-cut

In isolation, there are a number of things black could do here. It is hard to say much without further context. However, when we place the thickness in the diagram:

Black is thick with a cross-cut.

Now black's answer to the cross-cut is clear as a bell. Black 1 uses black's thickness. White's stone nearest the edge will always fear that thickness. It is not a direction that white wants to move. White has no forcing moves (local sente) there and is unlikely to live after white a through black d.

When you can cut your opponent in the presence of your thickness, it is often wise to do so. The cut is more likely to be effective because you can push your opponents weak stones towards your thickness where they have no forcing moves and you have more power. Conversely, if it is your opponent who is thick, it may not be prudent to cut.

Thickness: Build a large framework

Black makes a framework

If your opponent has no stones to cut or attack, then it can be sente to develop a large framework from your thickness. In this case, black plays 1. If black gets to follow up with 'a', it will be hard for white to make a base on the side, so white will probably...

White invades

...invade right away with 1. If white continues to 3, he has formed something of a base on the side. Black has already gotten a significant gain from his thickness. It's true: black got to play at 2, a valuable extension from his corner stone, in sente. Black's thickness can always back up threats against white's two-space formation at the top edge later in the game as well. The value of thickness is not always realized all at once, but it can pay dividends over the course of the whole game. The key thing is to understand its strengths and ensure they are not wasted.

Thickness wasted

Blacks thickness is wasted

For example, if black played the star-point and subsequenty joseki shown here, his thickness would be largely wasted. Granted black can follow up at 1, but with the sequence shown, white leans into the potential territory and makes black overconcentrated. In general, you don't want to use your thickness to make territory -- unless it's a nice big territory. Black gave up about 15 points of territory to white on the left edge for that thickness and he is getting about 15 points for it now, so isn't that a fair exchange? NO! Black also had to play 1, 3, and 5 to secure that territory whereas white got to play 2, 4, and 6: useful moves that face the center and will affect the rest of the game. The exchange of 1,3,5 for 2,4,6 is a pure loss for black, which is why this diagram is a failure for black.

Thickness: Closing Thoughts

As discussed here, the word thickness has meant a wall with few defects facing an open area, but thickness can mean other things as well. Often it simply means "strength" as opposed to "territory". It is something with future potential that must be understood and respected if it is to retain its value.

The relationship between sente and thickness is subtle, but important. You opponent will rarely have many sente moves in areas near your thickness. Furthermore, you will often have more sente moves against your opponent in areas near your thickness. This is because aggressive cutting maneuvers that might not work otherwise, do, in fact, work in the presence of supporting thickness.

It would be great to be able to measure the relative values of thickness and territory, but in practice it is quite difficult. Joseki books provide some examples of what amount of thickness is a fair exchange for what amount of territory, but these need to be evaluated carefully. Joseki are never played in isolation, and the value of thickness is always relative to the rest of the positions on the board.

Connection

When you keep your opponent separated, you keep his stones weak. One of the hardest judgements in my opinion is knowing when other concerns outweigh keeping your opponent separated. I'd like to look at a few examples of why you might want to let you opponent connect (own weakness too great, larger move elsewhere). I'd also like to look at cases where you should not connect your own stones (larger move elsewhere, indirect defense of peep). A key to this is, of course, understanding the values of moves that are not simply territorial in nature.

Gotta Keep 'Em Separated

When I teach games to middle-kyu players, the advice I give most often is "keep white separated" and "keep your stones connected". The full value of a connecting or separating move isn't always obvious right away, but they are moves that pay dividends.

White is separated

Black 1 is often recommended in handicap go becuase it keeps white separated.

White is conected

If white is allowed to play at 1, then black needs to jump back to the 3-3 point to make life in the corner and white can connect all his stones together.

But so what? White isn't making any territory with these moves, so what't he big deal? White's group is too big to die. Groups of a certain size just don't die (well, white groups, anyway!) -- they have too many ways to squirm and make eyes. If white's group lives, then, where is black's territory? It is also rather lacking. But the larger point is this: black has three separated groups (the corner, the right side and the left side), whereas white has one group. Say white attacks the corner:

White leans against corner

Black must defend the corner. Now white's group (his only group) has gotten stronger. Now white can attack the top black group, with, say 3. Black naturally moves out into the center. Now white plays 7 and 9 which threatens the left group.

The point of this diagram is not so much to demonstrate a good sequence for white, but rather the fact that white can dictate the course of events becuase he has one strong group whereas black has several (and therefore) weaker groups. Therein lies the strength of connectivity.

When your stones are connected, they are stronger tactically because they form a larger group. However, they are also stronger strategically because there are less groups to manage.

Eyeshape

This is the ability for a group to make eyes, and thereby live. Oftentimes it will be possible to make life against the side, but in the process be sealed off from the center. In general, this is a bad idea because a group that is sealed off has almost no effect on the rest of the game. But, of course, that is not always the case. In this section we will look at examples of the relative values of eyeshape and connectivity. I'd also like an example of when it is okay to allow a weak group to develop, and under what conditions that can happen.

Efficiency

Sometimes a single stone stands out because it does so many things simultaneously. If we can find moves that have multiple meanings, we are doing well. To truly excel, our moves should have meaning into the future as well. Like the "wasted move" example under the Territory section, we should strive to keep our stones flexible in the sense that they can be developed in different ways depending on how circumstances progress.

This is a copy of the living page "Sente, A Liberal Interpretation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Temperature
Axd/Bookmarks

Homepages
Kirk
PeterHB
Solovay


Sente, A Liberal Interpretation/ Discussion

Sub-page of SenteALiberalInterpretation

Several discussions at SL show that not everybody understands thickness as "a wall facing open area, technically not a 100% alive but almost invulnerable". It has been my own understanding of the concept, but apparently thickness is something else. It's the abscence of defects altogether and neither the position being a wall nor its facing open area seems to be relevant.

The page I have written about thickness should be rewritten and your writings painfully remind me of that. Dieter

This is a copy of the living page "Sente, A Liberal Interpretation/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sente/ Discussion

Sub-page of Sente

A move may also be called sente because of the local conditions (sente position), even if the opponent does not answer it. This is theoretical rather than practical: after all one can only say what ought to be answered, not what will be.

The opposite of sente is gote.

Dieter: The above comment may account for a good definition of sente: A move is sente if the value of the follow-up move (when the move is not answered) is larger than the value of the move itself (when the move is answered).

Of course this definition assumes we know the value of a move (deiri counting). In yose (endgame) we can calculate it (miai counting). It also assumes that for each move there is another move of appoximately the same value.

Jan: I have also seen the word 'sente' used as a noun - a certain move is Black's sente. I'm still not entirely clear on what that means, and (more importantly) why that implies that Black will get that move before White - is that because of the proverb 'Sente is worth twice as much gote'?

Bill: Sente is a noun.

If a play is considered Black's sente (see sente position) it carries a threat that is larger than its reverse sente. When the ambient temperature is cooler than the threat but hotter than the reverse sente, Black will normally be able to play the sente and get a response before White can afford to play the reverse sente. That's why Black owns his sente.

Funkybside: During game 6 of the 59th Honinbo, 13k* enfo recalled an unknown 6d's definition of sente. Sente is a move you hope your opponent won't respond to. Of course this isn't helpful to a beginner, and totally ignores the concept of gote- but it sure is an interesting and realistic idea. One that seems to describe actual play as opposed to some 'ideal' concept.

ProtoDeuteric- Is there such thing as "sente-gote" or "gote-sente" (as a term), where your opponent plays some sente move, and your response (gote?) must in turn be responded to?

Niklaus: This is referred to just as a gote move by the one who played first. See for example the diagram on the gote page.

Bill: But see Sente no Gote.

Bob McGuigan: I'm familiar with the term sente no gote but, strictly speaking, isn't it really just a sente move? The sente no gote page says the move looks like gote, but that doesn't make it gote.

Bill: Perhaps ProtoDeuteric had a reversal in mind, like hane-tsugi. The first move carries a large threat, and must be answered, but the reply must be answered, too.

Bob McGuigan: I got myself back to front on this, I see. I meant to say that gote no sente should just be called sente since the move requires an answer and only looks like a gote move.

ProtoDeuteric: Bill, you've hit the nail right on the head. That is exactly what I meant.

This is a copy of the living page "Sente/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sente-getting tesuji

Path: Tesuji · Prev: PlacementPreventingTheTowerPeep · Next: NamelessTesuji
Keywords: Tesuji

FCS: Hmm... I would argue that there are no sente getting tesuji... only sente retaining tesuji (and plays) and gote plays.

BadZen: Well, I've encountered positions which make a particular move sente that before was gote. Perhaps this is what is meant? (Since I'm a rank beginner (learned the rules earlier this week =) I'll leave it up to someone else to provide an example...)

BillSpight: Well, if your opponent plays first in an area and you have a tesuji to allow you to tenuki, that would be a sente-getting tesuji, right?
You will find a nice sente-retaining tesuji in the "Sente" diagram of EndgameClamp.

Charles This looks like an example to me.

Takagawa-Nabeshima

W3 has the feel of a sente-getting tesuji. (This is from a game Takagawa Kaku-Nabeshima Ichiro 1927-12-13.)

Is it right to say that Black had sente at the start of the sequence? Well, the black+circle stone was played as a pincer on white+circle, at a time when Black did have sente in the game as a whole.

Continuation

Continuation

Now Black connects in order to have some shape on the right.

White plays the staircase with W2 and W4, and duly connects solidly with W6. This takes sente again, and White can attack with W8.

It was a two-stone handicap game; White's play is quite typical.

Example by Kungfu (obscure) moved to /Discussion by Charles Matthews.

See also:

  • Sente punishes the peep
  • Taking sente in a ko

Jasonred Ah, I finally figured this one out. There shouldn't be any such thing, cause either the tesuji is sente, or it isn't. Whereas by "getting" you mean, like eye stealing tesuji? Well, then you shouldn't have such a thing, as you can't play a move on your opponents turn, can you?

Wait... maybe this sente-getting tesuji refers to a situation, when player A thinks his move is sente, but in actual fact, a clever tesuji by B turns the move into gote for A, effectively giving sente to B, and thus "stealing" sente?

When you don't play a mundane move that is locally worth a certain number of points and ends in gote and instead play a tesuji that ends with fewer points, but in sente, you give up points but "get sente."John Pinkerton?

Bill: The base meaning of sente is playing first. So a sente getting tesuji is really a tenuki getting tesuji.

Path: Tesuji · Prev: PlacementPreventingTheTowerPeep · Next: NamelessTesuji
This is a copy of the living page "Sente-getting tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji

Sub-pages
Discussion

Referenced by
Sente
GettingSentePlays
SenteGettingTesuj...
TaxonomyOfTechniques
QiZiZhengXian


Sente-getting tesuji / Discussion

Sub-page of SenteGettingTesuji

Kungfu: Tesuji is a skillful play, and sente is a move which your opponent should/must respond to. So a sente getting Tesuji is merely one of the most important points on the board.

An example, if there are three game winning plays available, playing those moves are all sente and tesuji, regardless of what is actually going on.. since any of those three moves, regardless if it's the worst one, will win the game if the opponent does not respond. Another comment on what Bill said, if I may, a tenuki which is sente and which retains sente is a sente getting tesuji, I agree.

With all that in mind, should White play a or b?

Corner

If White plays at a, then a move at b is necessary. But if White plays at b, then any move by Black on the left can be ignored and sente can be stolen. Furthermore, if Black plays c or d later, should White respond? I probably wouldn't respond after White had played b in response to Black's original hane. So is White b a sente getting tesuji?

Maybe consider that you should give up a stone to retain (or possibly steal) sente.

xela: Um, white a, black e, white b, black tenuki, white c and the corner is dead? I really think a is sente here.

Charles Matthews White at b might be correct here - but I'm not sure what is being argued, really.

Andy Pierce: Looks to me like a sente no gote argument.

Moved from sente getting tesuji

This is a copy of the living page "Sente-getting tesuji / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenteGettingTesuji


Sentetsu

Path: Yasui · Prev: Shuntetsu · Next: Senchi
Keywords: People

(d.1780) Yasui Sentetsu, sixth head of the Yasui house. He reached 7 dan.

Path: Yasui · Prev: Shuntetsu · Next: Senchi
This is a copy of the living page "Sentetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Yasui


Sentient

PageType: HomePage

I am a 42 year old male living in NYC. My rating is approximately AGA 7 kyu.

I think Go deserves to be much better known here in the US and believe US Go organizations need to do a better job of promoting the game.

This is a copy of the living page "Sentient" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ABCsOfAttackAndDe...


Seo BongSoo

PageType: Alias

SeoPongsu

This is a copy of the living page "Seo BongSoo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AsianTVCup
CoffeeMachine
SamsungCup/11th
44PointInsideContact
GoRival


Seo Hiroshi

Keywords: People

(1896-1927) Involved in Rikka-kai, 3 dan in 1922. He was a pupil of Kondo Yoneo and Shusai.

This is a copy of the living page "Seo Hiroshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RikkaKai
NamesInGo


Seo Hisashi

Keywords: People

(1917-1981) Nihon Ki-in pro, 9 dan in 1978.

Naganuma Makoto is his pupil.

This is a copy of the living page "Seo Hisashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeKensaku
ProfessionalPlaye...
NamesInGo
SegoeSPupils


Seo MooSang

PageType: Alias

SeoMusang

This is a copy of the living page "Seo MooSang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Seo Mu-sang

Keywords: People

(b.1977) Korean pro, 6 dan in 2005. Beat top pros including Park Young-Hoon and Choi Cheol-han to make it to challenger final of 2006 Wangwi tournament.

This is a copy of the living page "Seo Mu-sang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SeoMooSang

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
NamesInGo
CatenaccioJosekiF...


Seo Neung-uk

Keywords: People

Seo Neung-uk, born in 1958 is achieved the rank of 9 dan Korean professional in 1990. He is popular for his ambitious style on the board. Commentator of New Haengma Dictionary volume 5 of a series of 12. He commented volumes 1, 2, 5, 6, 8, and 9 of the series. The other volumes are by Yang Jaeho.

Recent picture: [ext] http://badyk.ru/files/P5140012.jpg/normal

[ext] http://gobase.org/information/players/?pp=Seo%20NungWook

Also known for teaching how to play handicap-games

This is a copy of the living page "Seo Neung-uk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NewHaengmaDictionary
NewBadukDictionar...
NamesInGo
45Point43Approach...
34PointHighApproa...
BQM82


Seo Pong-su

Keywords: People

Seo Pong-su

Seo Pong-su (also written Suh Bongsoo and suchlike, born 1 February 1953) is a Korean 9-dan professional Go player.

Throughout the 1980's he was Cho Hun-hyeon's main rival in the top Korean tournaments. In the early 1990's he was recognised as one of the "gang of four" who dominated the Korean go scene. Although he won the 2nd Ing Cup in 1993, he has generally been less successful than the rest of the gang of four (Cho Hun-hyeon, Yi Ch'ang-ho and Yu Ch'ang-hyeok) in international events. But in the 6th SBS Cup (1996-1997), playing board four for Korea, he single-handedly defeated the entire Chinese team and all that was left of the Japanese team - a sequence of 9 consecutive wins comparable with Nie Weiping's successes in the Japan-China matches a decade earlier.

Though Seo is himself a great player, Cho Hun-hyeon formed a nearly impenetrable wall for him: according to GoGameWorld, he has been runner-up to Cho no fewer than fifty-one times. He has also been runner-up to Cho's student, Yi Ch'ang-ho, five times. For comparison, he has defeated Cho for a title twelve times, and Yi Ch'ang-ho once.

Interview: [ext] http://gogame.info/samples.html?id=32

Another interview: [ext] http://gogame.info/samples.html?id=60

This is a copy of the living page "Seo Pong-su" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SeoBongSoo

Paths
IngCup

Referenced by
ListOfKoreanNames
YiChangHo
AsianTVCup
Kuksu
TongYangSecuritie...
CoffeeMachine
GSCaltexCup
Myeongin
UnusualEnclosures
Haengma/Discussion
Goama
Butterfly
HankukKiwonProRat...
ProfessionalPlaye...
KBSCup
InternationalTitl...
Wangwi
NamesInGo
JungsukInOurTime
InAKoreanBadukSchool

Homepages
Calvin


Seok-Bin Cho

Cho Seokbin was yeongusaeng in Korea till age 16 when he stopped due to circumstances beyond his control. As a result, he is not a professional Go player and is now over the age limit in Korea. Nonetheless, he is very strong. In 2006, he moved to Germany, then Poland, where he is teaching Go and winning a lot of Go tournaments.

New joseki, invented by Cho: [ext] http://gogame.info/samples.html?id=26

Apr 2007 [ext] interview with Cho Seokbin at by Sorin Gherman at 361points.

He plays on KGS as [ext] bin7674

This is a copy of the living page "Seok-Bin Cho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChoSeokBin

Referenced by
KGSTeachers
KGSHighDanPlayers
Top20EuropeanPlayers
Og/MysteryPlayers


September 2002

Keywords: Tournament

Go-related events in September 2002.

August 2002 - September 2002 - October 2002

1

location: [ext] Internet Go Server
event: 7th Internet World Amateur Go Tournament (The Panda Cup) begins
comment: Application deadline was August 27 - visit [ext] http://www.pandanet.co.jp/event/iwag2002/e/ for details

2

location: Tokyo, Japan
event: 2nd round of 1st Toyota & Denso Cup
comment: live broadcast on the [ext] Internet Go Server

4

location: Tokyo, Japan
event: 3rd round of 1st Toyota & Denso Cup
comment: live broadcast on the [ext] Internet Go Server

6

location: Tokyo, Japan
event: Semifinals of 1st Toyota & Denso Cup
comment: live broadcast on the [ext] Internet Go Server

9

location: South Korea
event: 1st game of the 33rd Myeongin title match
players: Yi Ch'ang-ho Myeongin vs. An Cho-yeong 6 dan
NEWS: Yi Ch'ang-ho won by resignation.

11

location: Beijing, China
event: 1st game of the Meijin title match (first day)
players: Yoda Norimoto Meijin vs. Cho Chikun Oza
comment: live broadcast on the [ext] Internet Go Server

12

location: Beijing, China
event: 1st game of the Meijin title match (second day)
players: Yoda Norimoto Meijin vs. Cho Chikun Oza
comment: live broadcast on the [ext] Internet Go Server
NEWS: Yoda won by resignation

16

location: Japan
event: 2nd semi-final of the 9th Agon hayago tournament
players: O Rissei Kisei vs. Cho Chikun Oza
NEWS: Cho won by resignation.

17

location: South Korea
event: 2nd game of the 33rd Myeongin title match
players: Yi Ch'ang-ho Myeongin vs. An Cho-yeong 6 dan
NEWS: Yi Ch'ang-ho won by resignation.

18

location: South Korea
event: 2nd semi-final of the 7th LG Cup (Korean version)
players: Pak Yeong-hun 3 dan vs. Ch'oe Myeong-hun 8 dan
NEWS: Ch'oe won by 1.5.

19

location: Japan
event: several games in the tournament to decide the challenger in the 41st Judan-sen
players: O Meien 9 dan vs. Kataoka Satoshi 9 dan (semifinal winners' section)
Takemiya Masaki 9 dan vs. Hashimoto Yujiro 9 dan (2nd round losers' section)
Cho Chikun Oza vs. Mimura Tomoyasu 9 dan (3rd round losers' section)

24

location: South Korea
event: 3rd game of the 33rd Myeongin title match
players: Yi Ch'ang-ho Myeongin vs. An Cho-yeong 6 dan
NEWS: An won by 0.5 points and now trails 2-1.

25

location: Hagi, Japan
event: 2nd game of the Meijin title match (first day)
players: Yoda Norimoto Meijin vs. Cho Chikun Oza
comment: live broadcast on the [ext] Internet Go Server

26

location: Hagi, Japan
event: 2nd game of the Meijin title match (second day)
players: Yoda Norimoto Meijin vs. Cho Chikun Oza
comment: live broadcast on the [ext] Internet Go Server
NEWS: Yoda won the game by 2.5 points and now leads the match 2-0

26

location: South Korea
event: 2nd game of the 37th Paewang tournament
players: An Cho-yeong 6 dan vs. Pak Cheong-sang 3 dan

30

location: Japan
event: 2nd game of the 27th King of the New Stars tournament
players: Cho U 7 dan vs. Takao Shinji 7 dan
NEWS: Cho U won the game, and so wins the Shinjin-O 2-0

This is a copy of the living page "September 2002" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoCalendar
October2002


September 2003

Keywords: Tournament

Go-related events in September 2003.

August 2003 - September 2003 - October 2003

10, 11
Location: Kitakyushu, Japan.
Event: Game 1 of the 28th Meijin title match
Players: Yoda Norimoto Meijin vs. Yamashita Keigo Kisei

September 20 - Durham, NC

Third Annual Joe Shoenfield Memorial Marathon Go Tournament (contact [email] Paul Celmer)

24, 25
Location: Niigata, Japan.
Event: Game 2 of the 28th Meijin title match
Players: Yoda Norimoto Meijin vs. Yamashita Keigo Kisei

This is a copy of the living page "September 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
August2003
October2003
GoCalendar


seqi

PageType: HomePage

seqi (16k) :-)

This is a copy of the living page "seqi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme

Homepages
Chalx


Sequence

Keywords: Go term

Chinese: 次序 (ci4 xu4); 手顺 (shou3 shun4); 顺序 (shun4 xu4)
Japanese:
Korean:

In Go, the sequence of moves is important. Often different ordering of moves will lead to different results.

See also: tewari, order of play, sequencing questions.

In the endgame one thinks about various local sequences, mostly under the assumption that they are independent options that don't affect more than one area (see though endgame coupling). There is a question where to set an end to a given sequence. This point is discussed at stable follower.

This is a copy of the living page "Sequence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OrderOfPlay
LGroup
CaptureTwoRecaptu...
MiaiValuesList
ChineseGoTerms
BeginnerExercise230
JosekiRelatedLife...
EndgameReckoner
GokyoShumyoSectio...
KyuExercise75/Sol...
OneThousandAndOne...
Tejun
44PointDiagonalAt...
44PointDiagonalAt...
TsumegoFromGames2...
34PointHighApproa...
Buitenland/HoshiJ...
ElementaryMoves/M...
RetrogradeAnalysi...
RTGProblem12/Solu...

Homepages
BadShapeThePlayer


Sequencing questions

PageType: Path Difficulty: Expert Keywords: Tactics, Index page
  • Order of play
  • One-two-three
  • Ko threat playing order
  • tejun
  • timing
  • tewari
  • how to lie with tewari
  • transposition
  • privilege
  • order of play - temptation
  • intermediate plays
  • inducing move
  • force on the side you won't reinforce
  • try to get first capture in a ko
  • costly atari
  • Premature

Examples

  • Reduce high enclosure

This is a copy of the living page "Sequencing questions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OrderOfPlay
Sequence
GuidedTours
BasicStrategiesList
OneTwoThree/Discu...
OrderOfPlay/Discu...


sergio0p

PageType: HomePage

Sergio Parreiras is an economist addicted to Go. He can be reached at sergio0p@gmail.com

This is a copy of the living page "sergio0p" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AllAboutLifeAndDeath
DakeSanGame
JungsukInOurTime
ThinkLikeAProPae
HikaruNoGoQuestio...
LGCup/Discussion
TetsukiEditor


Series and parallel principle for weak groups

Difficulty: Advanced Keywords: Strategy

There is a range of possible weak group strategies, such as these:

  1. Never make weak groups
  2. Settle any weak group as quickly as possible
  3. Aim to have just one weak group in the middle game
  4. Make several weak groups to create confusion
  5. Make weak groups and then sacrifice some of them
  6. Make the maximum number of weak groups, to make the game as difficult as possible.

Most of these ideas (1, 2, 4, 6) can be criticised as bad advice. Probably they apply in particular positions, but they are wrong from the point of view of general principles. For example if you are well ahead in the game, #2 is good advice, while if you are a long way behind #6 is perhaps appropriate, if only as a way to set up a resignation.

Even #5 is debatable, from the point of view of aji keshi versus light play. It depends perhaps on the precise handling: invading and then sacrificing the invading group for something else may be a good idea, but only if the trade-off is interesting. Otherwise some aji has been given up and one's options are narrowed down.

Therefore it is hard to give strategic ideas at the general level. One serious principle is to modify #3 to the idea that one wants a single weak group at any one time, but the plan can be to make a series of weak groups that invade or reduce the opponent's frameworks.

The slogan is parallel bad, series good. Don't make weak groups in parallel (simultaneously), but do plan invasions while thinking about the following invasion or reduction in the series.

See BQM 7 / A Suitable Case For Treatment for an example of this thinking. Also immediate life and do not create two weak groups; and framework theory for general background.

Charles Matthews

This is a copy of the living page "Series and parallel principle for weak groups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strategy
DoNotCreateTwoWea...
GreedyGo
ConcurrentFights

Homepages
LovedInEmerald


Sestir

PageType: HomePage

The Go-player

Basti Weidemyr is a 24 year old guy, living in Sweden, who studies physics and the Bible. He likes to draw images and has built a clipart site.

When Basti was about 12 years old, he wrote a fantasy series about Sania, a secret village in a dale in the mountain chain of Altai. One of its main characters was Sestir Yumaika.

Quick facts:

rank: KGS 3k, eur 2k club: [ext] LuleGo clan: KiGaKiGoClan style: amashi

This is a copy of the living page "Sestir" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KiGakiGoClan


Seto Taiki

Japanese pro, born in 1984. Member of the Kansai Ki-in. His profile in Japanese is [ext] here.

This is a copy of the living page "Seto Taiki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ToyotaDensoCup/3rd


Setsuo Morino

PageType: Alias

MorinoSetsuo

This is a copy of the living page "Setsuo Morino" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Setsuzan

Path: Inoue · Prev: Genan · Next: InoueMatsumotoInseki
PageType: Alias

InoueSetsuzanInseki

Path: Inoue · Prev: Genan · Next: InoueMatsumotoInseki
This is a copy of the living page "Setsuzan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue


Setting up a Go club

Path: Club · Prev: · Next: GoClubActivities
Keywords: Clubs & Places

Setting up a go club is not so hard. All that is necessary is to have a place (or places) to meet. If you want to do it formally you could advertise an organizational meeting, with contact information for people who can't attend. Post notices at local universities or other places where go players might be found. Contact people from clubs in other cities (or your national organization) to find out whether they know of any players in your area or have any useful advice. Post a notice at the meeting place of the local chess club or at local game stores (if any). Use Places without a Club to find nearby players.

At the organizational meeting discuss meeting places and times and what people want or expect from a club. If you plan to have official club activities such as tournaments, ladders, equipment and/or books for members to use, affilliation with national go organizations, membership or participation fees, etc., you may need to have some formal administrative structure for the club. But the most important things for a go club are people to play and a place to do it. Some of the most successful clubs have grown from a group of friends who meet periodically to play at one another's homes. It often happens, though, that a successful, active club needs a few "spark plugs" who keep things going, calling or emailing members to make sure people are there at meeting times, organizing events, and making publicity.

Some web resources:

  • [ext] Starting a Go Club from Scratch (AGA)
  • [ext] Growing a Go Club

Discussion

Hikaru79: Hm... it hasn't been this easy at all for me. I've tried starting one at my high-school, and there've been lots of problems. First, there's lack of interest -- very few people at my school play except for those I taught. Second, we have to have a sponsor teacher to supervise the meetings--you can imagine how hard it is to get a teacher to give up two hours daily of his/her time to watch kids playing a game they've never heard of. Then there's the equipment-- me and my friends have had to start sewing cloth boards and using bingo chips as stones... it gets the job done, but not exactly what we were looking for. Then there's people dropping out, people who want to participate but have all sorts of extracurriculars... ugh. x_x

StormCrow: One suggestion for school clubs is to see if there is a chess club or other intellectual club you can piggyback onto. It may not be daily (a daily high school club seems too frequent anyway), but you'll probabaly find an advisor willing to help out. As for equipment, if you contact the AGA, they may be able to help out. Through their association with the ING foundation, they may be able provide equipment or matching funds for equipment purchases for a school club.
Hikaru79: Hmm, already tried that, but there are disadvantages. First, there is little interest there. (It's a daily club, and me and another Go-playing friend play there every day, and yet nobody else has shown anything more than casual interest.) Second, there's a certain, erm... stigma that comes with being associated with a chess club. Other people think Go is like a chess variant or something, and shun it by default. So while piggybacking the chess club is OK for private games, it's definetly not an attention-seeker. Also, I live in Canada, so I doubt the AGA will be jumping at the opportunity :P But thanks for the suggestion ^^ I suppose I could try canvassing the CGA ^^;

C.S. Graves: I too live in Canada, and a comrade and I had tried to organize a baduk club in a small city. We used word of mouth and a local internet forum to drum up a few attendees (VERY few!). It inadvertently became a baduk/xiangqi club after the first meeting. The second meeting probably had the best attendance, but it was still a very small group. The third meeting was the last our gathering would have, as every other member had either moved out of town, left for university, or just lost interest. I was sad to see it go, but it was fun while it lasted, and the interest from passers-by was always good to see. My love of the game continues, and I'll gladly teach anyone in this little town who asks me. I still humour myself with daydreams of starting a kiwon here someday, if ever I can generate enough interest. I know what you mean by the stigma of such games... a local video game enthusiast quipped that he couldn't understand why people still play go after the invention of 3d accelerators. In my reply I stated that I couldn't see people still playing Grand Theft Auto 3000 years from now.

axd: I don't agree with Hikaru79 concerning piggybacking a chess club. It's end of March 2005, I'm in the process of trying to start up a Go club in Hasselt (with the added pressure that I'm leaving the area by the end of June). I had the idea to contact a local chess club where lot's of young people come and play, so I got the authorization to use their rooms at the same time the chess club would meet. The very first evening I was there alone for maybe an hour - almost to the point where I decided to leave - replaying positions from a book, and after a while a few (young to very young) chess players showed interest. They usually play a few chess games, then as the evening progresses, some of them will wander off in my direction. As a side note, it's mainly kids that are most attracted to the game, and then their parents, probably to be able to play with their kids; their parents later come by and sometimes reaction is then to place their kids before a dilemma: either chess or Go! Another observation is that the older chess players have far more difficulties in accessing the game: some can't grasp the rules, others don't even make the effort of asking for the rules... It seems as if kids just don't bother too much about rules, and want to get their hands on the game; while adults try to understand the rules, think up exceptions and sometimes give me a difficult time in trying to explain what's it all about LOL, because they will "jump" on anything that is not clear enough . Another strange observation I made was that the kids played a few chess games, and then went on playing card games (mind it: easy ones, not bridge), or football! As if they were obliged to play chess... I will try to figure out what's happening here, I'd like to understand why people that come together to play board games then divert to card games. Personally, I think that if the chess club can live with the danger of losing (some?) members by allowing a Go club among them, a combined club is able to offer more than the two clubs separately. Maybe when I will move to Gent (there's also a - relatively small, too small to my taste - club there), I think I will try to get more in touch with chess clubs in order to give Go more publicity. I'll try to keep updates about my progress here.

xinwen: I'm from a country without Go, where everyone know nothing about Go, but yet I've worked very hard to make it all come true. Check out my page might understand some ^^^. I'm still working to set up a Go Association in this country, Brunei Darussalam; so nothing is impossible!

xela: In my opinion, the single most important thing, if you want to attract and keep new players, is to create a welcoming atmosphere. I've been part of two clubs where, when a new person walked in the door, everyone would just stare at them for a moment and then ignore them. People were so focussed on playing their own games that they couldn't manage to say "hello, my name is (whatever), welcome to our club, would you like to learn how to play?" (or something like that). Both of those clubs died due to lack of new members.

Bob McGuigan: Yes, a friendly atmosphere is very important. If there is a regular core group of organizers/attendees, why not designate a "greeter" for each meeting whose job is to welcome newcomers and find them a teacher or opponent if they already know how to play? The job could be rotated among a group of volunteers so no one is overburdened with it.

Path: Club · Prev: · Next: GoClubActivities
This is a copy of the living page "Setting up a Go club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Club

Homepages
Meh


Settle

PageType: Alias

SettledAndUnsettled

This is a copy of the living page "Settle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtTesuji
44PointDiagonalAt...
ChineseGoTerms
44PointDiagonalAt...
AmateurFuseki5
SystematicJoseki3...
SystematicJoseki4...
SystematicJoseki3...
SystematicJoseki4...
SystematicJoseki4...

Homepages
MAsterdam


Settled

PageType: Alias

SettledAndUnsettled

This is a copy of the living page "Settled" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Unsettled
SettledAndUnsettled


Settled and unsettled

Difficulty: Beginner Keywords: MiddleGame, Life & Death, Go term

Chinese (all referring to settle):

  • 安定 (āndìng)
  • 定型 (ding4 xing2);
  • 整型 (zheng3 xing2)
  • 治孤 (zhì gū)

Japanese:
Korean:

It seems that the usage of these words, important for go terminology in English, should be explained. There are two related meanings, but they are different.

  1. 'Settled' and 'unsettled' can refer to the status of a group, in the sense of life-and-death.
  2. In the middle game there is a contrast between weak and settled groups.

So from a linguistic point of view the opposite to 'settled' might mean different things: an unsettled group is a group that can be killed or made to live, by the side playing first. Or on the other hand it might just be a weak group that can be attacked, but not clearly killed.

In ordinary English there is a similar distinction. If some question is settled at a meeting, it means it was decided finally. But a stone dropped into water will settle on the bottom; and when you go to bed, read a book and then switch off the light to go to sleep, you settle down.

In the same way, go meaning (1) relates to the status of a group as being decided one way or the other. On the other hand go meaning (2) talks about whether groups have come to rest, in terms of eyes, or are still waiting to find them.

Related terms and pages:

  • floating
  • dragon
  • base
  • immediate life.

Charles Matthews

This is a copy of the living page "Settled and unsettled" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Settle
Settled

Referenced by
Unsettled
GetStrongAtTesuji
RunningFightExample1
44PointDiagonalAt...
ChineseGoTerms
MakeBothEndsStrong
SettledAndUnsettled
44PointDiagonalAt...
AmateurFuseki5
SystematicJoseki3...
SystematicJoseki4...
VER2002B23Discussion
MigeruVsAlexWeldon
SystematicJoseki3...
SystematicJoseki4...
SystematicJoseki4...

Homepages
Geno
MAsterdam


settling the shape

Settling the shape is the opposite of keeping flexibility. aji-keshi and kikashi are two flavours of settling the shape.

Mostly a player will settle the shape when he sees a sequence giving him undisputed victory or a definite advantage. Settling the shape may also be a good strategy if you want to eliminate your opponent's forcing moves or ko threats before playing elsewhere. Some players will also do it as a matter of style, perhaps because they are less at ease when their opponent has a lot of choices. Kobayashi Koichi is said to be such a player. To many people, settling the shape early is against the true spirit of the game.

In Killer of Go, Sakata comments a game of his against Go Seigen, in which he didn't know how to handle a certain area. "So I settled the shape first and then decided how to play."

Dieter

This is a copy of the living page "settling the shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Flexibility
DieterVerhofstadt...


Setup

Path: Phases · Prev: · Next: Opening

Before a game actually starts, some decisions must be made. Usually this phase becomes trivial, but this page intends to explicitly list those steps.

  • decide on goban size, depending on
    • time available (19x19 = twice 13x13 = twice 9x9 = 15min, approx.)
    • rating difference
  • decide on rules
  • choose colors (eg nigiri)
  • (or) choose handicap and komi
  • decide on time

Path: Phases · Prev: · Next: Opening
This is a copy of the living page "Setup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Phases


seven

PageType: HomePage

I'm seven, from Belgium, ICT-consultant for banks, three kids (0, 3 and 5 years old) and one wife (lucky it is not the other way around).

You can find me playing on IGS and KGS. Been playing GO for about a year now (now = November 2005). Got some 300 games but my time is somewhat limited due to the above four creatures. Currently i'm 17k+ on IGS and 17k on KGS, but i'm a bit stuck around those levels for the moment. Someone will have to give me some tips, i guess. In the mean time i'll try reading some Go-books (and play some more games of course).

This is a copy of the living page "seven" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BelgianLeague/pla...
RankWorldwideComp...

Homepages
KGSPeople


Seven and Six Stone Fuseki

It appears that there are two open sides in a 6 or 7 stone game, and two sanrenseis.

Table of contents
Approaching on an open side
Approaching on a closed side
Table of diagrams
Seven Stone Handicap
Approaching with a Low Knights Move on the Open Side
Approaching with a Low Knights Move on the Open Side
Black forces white to make territory
Solid
One space high pincer
Approaching on the closed side

Seven Stone Handicap

Popular plays seem to be at a or b.

Approaching on an open side

Approaching with a Low Knights Move on the Open Side

The approach at W1 would seem to invite the 4-4 point low approach one-space low pincer. Following with the 3-3 invaision variant of this joseki would not appear to be a good move, as black gets thickness facing his marked stone. Jumping out to a would seem a better alternative.

Pashley As B here, I often play the Takemiya Kosumi at d. I find it works well in high handicap games.

Paul Clarke: The double kakari at b and the contact move at c are also interesting.

Approaching with a Low Knights Move on the Open Side

If the pincer isn't played, white might try this sequence, but black can cause trouble by playing B4 at W5, in which case white will probably make a double approach at a or B4.

In the shown sequence black comes away with sente, and B6 would seem to be a good way to play next.

Paul Clarke: White can also try playing W5 at B6. I think Black should respond by just playing at W5 in the diagram, but often Black will play something defensive at the top and give White sente to take the point of W5 as well.

Lambic An interesting strategy for Black is to force white to turn his construction into real territory as shown below.

Black forces white to make territory

1 and 3 strenghten the center slightly and can be usefull if white decides to invade one of the sides. 5 is sente and aims at 'b'. 7 and 9 take the corner and aim at 'a' which is practically sente for black. If white plays 'a' now, black can play at 'b'. The conclusion is that white has some 20 points of territory but did nothing to help him fight on the rest on the bord, in contrast to black. Moreover this strategy doesn't involve fighting and keeps all of black's groups safe, which is certainly prudent in 6/7 stone handicap.

Bill: If White is kind enough to play W2 and W4, then Black has guarded against invasions at or around c and d with sente. Black can now play B5 at e with a glad heart.

Solid

Bill: There are many ways to play a 6 or 7 stone game. One rule of thumb is for Black to play 30% aggressively. Another is to reduce possibilities for White.

B2 and B4 may look passive, but they reduce possibilities for White on the sides. B6 may look smaller than a, but it gives White fewer options on the top side.

It is important to play solidly rather than passively. A play at b would be a passive reply to W7 (and bad). B8 cuts W7 off and looks toward an invasion of White's bottom framework.

Black can begin solidly in a high handicap game, which will force White to play thinly. Then Black can attack or invade White's thin positions.

One space high pincer

Bill: And then there are people like me, who like to play aggressively from the start. ;-)

I like the one space high pincer. For one thing, it is severe. Also, White has fewer ways to play against it than other pincers. If White invades the corner, Black can easily make a solid wall. If White plays a double kakari, Ba is good.

Pushing through with W3 is good play, but for White simply to settle the bottom right now would be slow. If now W5, B6 combines attack and defense. White already has problems.

Approaching on a closed side

Approaching on the closed side

If black protects at B2, then white can make another approach at W3, and can potentially make a double approach at a, or aim at capping at b. If black plays c before B2, then white can extend to d and play as in a nine stone game.

NB: Because the bottom side is open B2 is played a line lower to protect against an approach at e (this is a matter of preference).

This is a copy of the living page "Seven and Six Stone Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SixAndSevenStoneF...

Referenced by
TenCommandmentsOf...
HandicapFuseki


Seven Deadly Sins

Path: MentalityPath · Prev: BadHabits · Next: AlcoholAndGo
Path: PhilosophyAndGo · Prev: Scartol/PhilosophyOfGo · Next: SomePhilosophicalQuestionsAboutComputersAndGo

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

In Christian tradition, the Seven Deadly Sins[1] are

  • Pride or vanity or counting territory before it is solid or Stubborn Play or being inflexible
  • Avarice or Greed
  • Lechery or Following the Opponent Around
  • Anger as in Throwing the board against the wall denting the wall and the board prior to uppercutting your opponent or Get angry
  • Gluttony or Too much thinking or Defending territory open on two sides or Creating Two Weak Groups or Blitz Games or Being Penny Wise and Pound Foolish (Trading a Dollar for a Penny)
  • Envy or Wasting Time in a Lost Game or Your Opponents Good Move Is Your Good Move (ie, make it first, don't envy it later)
  • Sloth or lazyness or avoiding Reading or Not enough thinking or Relying on Trick Plays

There is a nice article on the net (please replace with the link) about the application of these deadly sins on Go.

However, I think the most deadly sin in Go is fear. --Dieter

Tamsin notes that it's very weird to apply Christian thinking to a game developed in a decidedly non-Christian milieu. What next? Should we love our enemies over the Go board and turn the other cheek when they play kikashi? :-) More seriously, though, Janice Kim describes seven deadly sins in Go in one of her Learn To Play Go Series. There are bad habits and frames of mind that need to be avoided, namely greed (trying to get too much out of a situation), anger (losing one's cool when faced with an unexpected move), envy (my territory is my territory, and so is your territory), laziness (i.e., not reading things out properly), fear, carelessness and something else (I forget what). Please note, however, that the deadly sins of Go do not correspond to the seven deadly sins of theology. Like all analogies, this one shouldn't be stretched too far...

Tirian In her own words (from Volume III), they are fear, agitation, greed, thoughtlessness, irrationality, anger, and envy. And she (wisely) calls them "seven dangers" rather than trying to shoehorn them into the Seven Deadly Sins.

Confused: Luxury isn't a sin on its own, it usually falls into Pride and Gluttony. Lechery is the last one. Interesting how that one could apply to Go: Is it the temptation, that you want to fondle your opponent's stones?

Continuing the lighter vein, lechery might be like Dangling a stone above the board while thinking or Sliding stones on the board or Watch the game on the table next to yours.

What next? Islamic, Hindu, Buddhist, and Pagan theology? I fear we have started down a slippery slope. Philosophically there is the Tao Go variant. On a positive note, studying Ancient Chinese rules and philosophy or Scartol/Philosophy of Go or Go and Ethics can be useful. -- Hu of KGS

I thought this was an interesting concept. Maybe "invading when you are ahead" or something similar might work for envy?

Obviously, invading when you are ahead might be a mistake if you only need to solidify territory to win. It's along the lines of "A rich man should not pick quarrels." You don't win by eliminating all your opponent's territory; you win by having more than he does.

-- Chris Hayashida

Alex Weldon: My sin is definitely Pride, but not as described above, as counting territory before it's solid. Rather, I'm just an overconfident jerk who is probably about 10-12k, but plays like a 20k if he's playing vs. a 20k, because, upon seeing his opponent's bad moves, doesn't feel it necessary to think very hard about his own, makes a stupid mistake, and loses the game.

Actually, I have no idea what my real rank is, because of this effect. On IGS, I'm 17k*, because I tend to win games vs. 15-16k*, but have my rank dragged down by losing against 19-20k* due to lack of attention. In real life, I've been to the local Badouk club a couple times. I've won 2 out of 4 games against a guy who claims to be 5k. I don't believe him though, because there's no way I'm that good after just a few months of playing seriously.

Anyway, the point is: I should have more respect for my opponents and take the time to think and play the best moves I can, and not play carelessly just because I'm 40 points ahead and every move my opponent makes seems terrible to me. Man... how many 40 points victories I've turned into 5 point losses at the last moment by failing to protect an obvious cutting point in the endgame, or even simply not seeing an atari.

Learn from my mistakes. Don't be a jerk like me. ;-)

Vincent: I've been on both sides of this. First I come back from a bad mistake in the opening to win a game. (Which my opponent admitted was due to his arrogance.) Then, the day after, I'm the one who loses a won game though arrogance.

Neil: I think stubbornness and inflexibility, going ahead with one course of action regardless of the opponent's action, are more prideful than anything.

[1] tderz: Has the initiating author of this article read the book Seven Deadly Sins of Chess by Chess grandmaster Rowson [ext] http://www.iecg.info/reviews/pugh/2001_3.htm#sins, [ext] http://www.bsad.org/matt/wolv98.html? I am reading this book, while not being a chess player, just because it covers the psychology of game play.

The seven deadly sins that Rowson identifies are:

  • 1.Thinking (confusion,lack of faith in intuition).
  • 2.Blinking(Missing key moments,lack of trend sensitivity and moment sensitivity)
  • 3.Wanting(Attachment to results,carelessness,”chalking it up”)
  • 4.Materialism(Misevaluating,lack of dynamism,oversights)
  • 5.Egoism(Forgetting the opponent,fear , impracticality)
  • 6.Perfectionism(Time trouble)
  • 7.Looseness(losing the plot,drifting,lack of concentration).

I bought the book mainly for my time problem (no. 6). I have an account on KGS, where I did not dare to give my login name here, because I find it too embarrassingly low-rated. However, as I state there, Time Management is a relevant part of overall playing strength.
Rowson (re-)uses a word totally new to me "gumption" in one of the chapters. Some parts are only relevant for chess: everything what covers the "Remisbreite" and the problem of suspended games.

Another, even better book I am reading is "Schachpsychologie" from Munzert, being much more methodical and complete than the famous Krogius.

Afterwards I hope to find time and restructure an overcoupling psychology page on Senseis.

chrise tderz - isn't your embarassment a sin in itself?

tderz: Most probably yes: vanity would fall into which of the categories above??

chrise Doesn't vanity stem from the ego?

Path: MentalityPath · Prev: BadHabits · Next: AlcoholAndGo
Path: PhilosophyAndGo · Prev: Scartol/PhilosophyOfGo · Next: SomePhilosophicalQuestionsAboutComputersAndGo
This is a copy of the living page "Seven Deadly Sins" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath
PhilosophyAndGo

Referenced by
Sebastian/AllINee...
GoAndTheRestOfThe...

Homepages
HuOfKGS


Severe

Path: GoodPlay · Prev: Semedori · Next: Shibui

Used to describe plays that exert the maximum pressure on the opponent. These are usually good plays, but sometimes not the most sensible.

Path: GoodPlay · Prev: Semedori · Next: Shibui
This is a copy of the living page "Severe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay

Referenced by
33PointInvasion
TenukiJoseki
64Point
Slack
44PointDoubleHigh...
InvasionsOnTheSide
SectorLine
EndgameClamp
KnightSMoveCap
ShuhosOpeningTheory
KeshiIsWorthAsMuc...
PincerNomenclature
BQM327
DoubleHaneExample3
UseHandicapStones
64PointJoseki
Soft
DoubleHaneExample2
ProbePopularMisco...
DefectInAWall

Homepages
MAsterdam


Seyra

PageType: HomePage

18 year old student, live near Freiburg Germany

playing german 7k

want to study Sinology

This is a copy of the living page "Seyra" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


SGBailey

PageType: HomePage

See [ext] http://senseis.xmp.net/tournament/?SGBailey

S7=p7

This is a copy of the living page "SGBailey" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FourDieButSixLive
SLConventions/Dis...
SODOS
BeginnerExercise4...
GokyoShumyoSectio...
PairGo/Discussion
posting:129


SGF

Path: TeachingMethods · Prev: Symbols · Next: Utilities
PageType: Alias Keywords: Software

SmartGameFormat

Path: TeachingMethods · Prev: Symbols · Next: Utilities
This is a copy of the living page "SGF" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SGFFile
SmartGoFormat

Paths
TeachingMethods
XuanxuanQijingPro...

Referenced by
KGSGoServer
IGS
GoGoDCD
ProblemsAndExercises
Kombilo
TextFormattingRules
Hikarunix
GoProblemsCom
GoEditingPrograms
AmericanGoEJournal
Jago
KogosJosekiDictio...
GGo
SmartGo
GradedGoProblemsF...
GoPlayingPrograms
TheManyFacesOfGo
HowDiagramsWork
MultiGo
UGFFormat

Homepages
Frs
KRITZ
Shygost
SteffenGlueckselig
TimK
Velobici


SGF Archives

Table of contents
Saved (and commented) games
Tsumego
Joseki
Fuseki
Lessons

Here are links to archives of SGF-Files

Saved (and commented) games

  • LinkCollection -- Go to section "Saved (and commented) games on the Internet"
  • GoDatabases

Tsumego

  • goproblems.com -- You can download all those problems also as SGF-files. You'd better use goproblemscom2gquiz.sh by juhtolv.
  • ProblemsAndExercises -- Go to section "Elsewhere (not on SL)"

Joseki

  • Kogo's Joseki Dictionary

Fuseki

  • [ext] arno's fuseki database

Lessons

  • [ext] Sample Lessons (Ion Florescu)
  • [ext] Counting - a series of 5 lessons given on KGS in 2002 by Steve Fawthrop
  • [ext] Wings Across Calm Water Go Club: SGF files (instructional and commented club members' games)
  • [ext] Ing Goe School A series of lessons held on KGS starting in late 2004

Original author: juhtolv

This is a copy of the living page "SGF Archives" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
ReferenceSection

Homepages
SteveKroon


SGF at SL Discussion

Keywords: SL description

Discussion about SGF for diagrams and possible SGF upload feature.

Moved here from GuineaPigsFeedback.

One idea might be to allow the inclusion of the problematic java applet in pages. if a page source includes an SGF record, your parsing engine would embed the applet and pass the SGF to it. this is really quite easy to do, and i can help you if you wish. obviously, diagrams are better than an applet in most cases, but it might be an idea to start off a section with a sample problem.
-- adum

What about hyperlinking the diagram images to an sgf file? This would be great for all of the examples that say "try it out for yourself". It could be easily done with the AW and AB tokens of sgf.

-- SifuEric

That could indeed be a good idea for users who want to try out in an SGF editor. Like you say, just putting the position (and static markup) into an SGF file is easy. Putting a sequence of moves (1-10) into the file is also possible. I will have a look at it. Does anyone else have any thoughts on this? -- MortenPahle

TakeNGive: I think most browsers can be configured to invoke your favorite .sgf editor ( [ext] Jansteen's SGF - WWW suggestion), or maybe to call something like the Good Shape applet generator (at www.playgo.to/), or something like the one at Go Problems . com. It might be a good idea -- sometimes it's a pain to "edit" then "cancel edit" the wiki page just to copy-n-paste the diagram to WinMGT; and the limitation to ten numbered stones is sometimes frustrating. So, it might often be nice to link to the .sgf file (which would be on our own web- or ftp-space, i assume? xmp.net doesn't want us all uploading weirdly named .sgf files, do you?). But, this is another level of complexity and technical expertise, kind of getting away from the poetic simplicity that is Wiki. And, if the .sgf files i contribute are hosted on my webspace, how are the rest of you folks going to edit them? It's a nice option, maybe, but i'm not sure. What do others think?

ArnoHollosi: we will add SGF files of the diagrams themselves Really Soon (TM) (which will solve the copy-n-paste issue). I'm not in favour of allowing arbitrary SGF files (not connected to diagrams) - this would deter from the discussion on the pages - I'd like to keep wiki as simple as possible. But far more important: you can bet that these SGF files would be constantly broken. As maintainer of the GTL I see every day how buggy SGF editors are, especially if they are dealing with variations.

As for the 10 move limit in diagrams: it has its benefits as well. Diagrams remain readable. It's exhausting to read a diagram with 50 moves in it, no? What do others think about that issue?

DieterVerhofstadt: Not only that, Arno, but you'll have to introduce special characters to stretch beyond 10. Again this goes against the idea of keeping it as simple and intuitive as possible. The 10-limit has only drawbacks for the contributor, who is forced to make it more readable to the readers. Not really a drawback.

TakeNGive (11k): How about putting a .sgf validator on the GTL and SL sites? A webpage with a form where we "paste" the game file, and when we press "submit", the validator reads the file, and outputs a page with any illegal or deprecated code flagged (and maybe a brief explanation of what's wrong).

There is an SGF validator at [ext] http://www.red-bean.com/sgf/sgfc/munch.html - SGFC is the "official" SGF syntax checker. But I don't think that it would make things any better. Although SGFC can fix many errors on its own, you have to have knowledge of SGF to understand what you are doing. And I don't think that people have that kind of knowledge. Also, let me repeat this, I don't think that allowing posting of SGf files would benefit this site. It would split up the discussion between SGf files and the text on the page. I don't think that this is a good idea. If you like to provide gamerecords as SGF just put them on your site and link them from here. --ArnoHollosi

I just noticed that the sgf's of the diagrams has been implemented. This is a nice feature and really helps with analysis. Well done! Note however, the generated files seem to have a bug in translating letters in diagrams. The letter 'a' seems to be replaced by another letter. --DaveSigaty

Thanks for the validator link, Arno. I agree that posting SGF files here would probably be contrary to Wiki simplicity. -- TakeNGive

About letters in SL-generated SGF: it is not a bug in the SGF file, but in MGT. For example if you have two letters 'a' and 'b' it will be coded as "LB[lb:b][pa:a]". MGT interprets this as "LB[lb][pa]", (letters following ":" are ignored, they are assigned automatically in alphabetical order). It could be fixed in most cases by keeping the alphabetical order of letters (unless the first letter is not 'a'). [1] Another suggestion: it would be nice to add PL[W] or PL[B] to the setup according to the first player. --jvt

I think you can turn off the automatic letter assignments in WinMGT. I'm pretty sure that it is a checkbox in the "options" or "preferences" dialogue box. --TakeNGive

AOK now. Thanks, Morten. :-)

-- Bill Spight

As a newbie, I appreciate the SGF linked to the diagrams. However, I found a couple of pages where the SGF has the wrong side to play the first move. For example, LocalKoThreat. I tried to edit the diagram there so that it would be White's move, but when the SGF comes up in gGo it's still Black's turn, as before my edit. Could it be that the SGF files are generated at later times based on the diagrams? Or am I doing something wrong? Thanks for your advice.

-- RoyZR

David: The SGF file associated with a diagram isn't updated unless something in the diagram itself changes. A workaround is to change something in the diagram, save the page, then change it back. See this comment.

RoyZR: Hmmm... I tried and it didn't work, at least not right away. The SGF still has black to move (see LocalKoThreat). The text you referenced refers to changes in diagrams, so I wonder if things are different for the associated SGF, e.g. perhaps the SGF for all diagrams is produced once a night or so.

David: No, both the diagram image and the SGF file are generated when the page is saved. You're right that it didn't work, but it's for a different reason (which I just realized, else I would have told you before). The problem is that the generated SGF files never contain the [ext] PL property, the one that says whose turn it is. I see now that this has been observed before. I'll report this at Guinea Pigs' Feedback.

QWerner: I have a question. I´s there the possibility to have two diagrams side by side on a page? I cant find any way to do it. May be there is someone who know how to do it, if it is possibl. Thx

This is a copy of the living page "SGF at SL Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
LibraryLobby
ReferenceGames/Di...


SGF file

PageType: Alias Keywords: Software

SGF

This is a copy of the living page "SGF file" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
ProblemsAndExercises
TextFormattingRules
GoProblemsCom
Jago
KogosJosekiDictio...
ComputerGoProgram...
PandaEgg
SGFAtSLDiscussion
WinMGT
SGFArchives
MacintoshGo
SGFOrganizer

Homepages
SteffenGlueckselig


SGF Organising Utilities

Keywords: Software

As a result of a discussion on rec.games.go kicked off by Michael Lowe? I wrote a quick perl program, and thought it would be a good idea to collect SGF Utilities here on Sensei's Library.

Table of contents
SGF to SGF
Filters that remove information
CommentFilter by Chris Goldsmith
removeTag
KibitzCleaner by Blubb Fallo
SGFC - Removing Comments and more
Filters that add or merge information
SGF Batch Processing (handling multiple files).
SGF to Other
Peter Strempel's Format Conversion Utilities
SGFtoKifu
Image to SGF:
GoCam
Chris Ball's image2sgf

SGF to SGF

Filters that remove information

CommentFilter by Chris Goldsmith

To start the ball rolling here is the quick program I wrote to filter comments (chatter) out of SGF files, it currently is focussed at files downloaded off of KGS, but can easily be adapted to handle other go servers.

removeTag

Here is another perl program, this one removes any sgf properties you don't want, and empty comment nodes too.

[ext] KibitzCleaner by Blubb Fallo

This is a very small Python script similar to CommentFilter, but also capable of filtering based on players' ranks.

[ext] SGFC - Removing Comments and more

Dieter: Has someone written a tool which extracts comments from sgf-files into text-files ? As the editor of the Belgian magazine, this would considerably reduce the workload of converting contributed commented games to articles in Gowrite.

(Sebastian:) Yes, our very own Arno has written a tool that does this and much more: [ext] SGFC - all you need to do is check the "delete property" box and enter "C" for "comment" in the text box like this:

LauriPaatero: in GOWrite 2 (2.1.x) you can export game in graphics and HTML. Result is HTML file with comments and links to graphics (EPS or PNG).

Filters that add or merge information

SGF Batch Processing (handling multiple files).

MtnViewMark: I have recently taken Arno's sgfc source and build a program that processes collections of SGF files and produces statistics on property and value usage. The [ext] source is available.

I ran it over about five thousand SGF files from the GoDatabases page and all five thousand problems from GoProblemsCom with interesting results:

  • Other than text comments (C and N), move and node annotation is basically never used.
  • The graphic markup (AR, LN, and DD, is never used. Nor is SL.
  • The character set (CA), if ever specified, is almost always UTF-8.

Full details are available: [ext] game-stats.txt and [ext] problem-stats.txt

Yes - I realize this isn't quite the right place in the library for this info... open to suggestions!

SGF to Other

[ext] Peter Strempel's Format Conversion Utilities

[ext] SGFtoKifu

SGFtoKifu is a program for generating images containing kifu diagrams from SGF files. It is especially useful if you want to print a game you have in this format to review in a real board.

Image to SGF:

GoCam

Chris Ball's [ext] image2sgf

This is a copy of the living page "SGF Organising Utilities" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
GoPrograms
CgobanProblemsAnd...
Perl
Axd/CandidateSLPages

Homepages
Chrisg


SGF Organizer

Keywords: Software

This is the homepage of the SGF Organizer Project

Table of contents
Preface
Current Project Status
Planned features
Screenshots
Download
Technical Notes
Known Bugs and Limitations
Suggestions
Bug Reports
Discussion
Requests
Contact

Please feel free to add you own ideas, comments etc. to the marked (*) sections. Click on a blue section number to jump to that part of the page.

I am looking for some help...please check out the Requests section.

Preface

SGF Organizer is a small and simple tool currently under development by me. I am looking for ideas, suggestions, etc.
It will be released as freeware, so no commercial advertisment here.
Contributions (money, beer, used go books,...) are always welcome of course.

SGF Organizer helps you organize all the SGF files on your harddisk. Maybe you know the problem: You have downloaded hundreds or even thousands of SGF records and many of them have names like "0043334.sgf" etc. It's nearly impossible to find a game record after some time.

One solution is to rename every file after downloading it. But if you download a zip archive with many files (sometimes hundreds of games in one archive) that takes a lot of time.

That's why I am creating SGF Organizer.
In the first version, there will be (or...should be :) ) the following functions:

  • Scan a directory or a whole tree of directories (or your entire harddisk) for SGF game records
  • Store them all in a searchable database
  • Display additional informations about the SGF file (player names and ranks, date and place of the game etc.). The SGF format allows you to enter a lot of information about a game.

Current Project Status

Completed:

  • Scanning directory trees, save and load databases
  • Scan SGF files, extract and show details
  • Advanced search functions (using several fields with "and" or "or"). Some examples: "Show me all games of 9 dan players", "...of dan against kyu players", "...where white was 9 dan and lost the game", "...of player O Rissei which he lost",...
  • Categories (GUI/functions)
  • Full text search
  • Basic GUI collections, basic functions for collections
  • Drag & Drop from/to collections
  • Basic renaming functions, I will post a screenshot soon
  • Copy a Collection to a directory, delete files from disc
  • Find duplicates in a collection

In progress:

  • bug search, bug search, bug search, bug search, ...
  • More collection functions...(suggestions?)
    • AshleyF: Can a file be in more than one collection/category at a time? That would be nice.
      MarkD: A file has exactly one category, but it can be in an unlimited number of collections.

Next:

  • Custom field order
  • User preferences screen
  • Edit mode to alter SGF properties
  • bug search, bug search, bug search, bug search,... :)

Planned features

  • Palm Pilot export. Allows export to Palm PDAs without the 4k file size limitation.
  • Light weight web server. Allows users to connect and view / download your game records over the internet.
  • Organize game records in "Categories" (e.g. Pro Games, Own Games, Title Matches,...)
  • Organize game records in "Collections"...you can add records to a collection and export these files to another directory or your Palm (see below). This feature allows you to add files from different categories. Examples for a collection: Reviewed Games, Very interesting games, Laptop Export, ....
  • Renaming engine: Rename your SGF files using variables extracted from the files. Example: Rename all files using player name white + player name black + date, rename all files using date + event + round, etc.
  • Support for multiple database files. Because SGF Organizer uses a flat file database system, it's possible to create a CD ROM with game records and a database.
  • Exporting of game lists to a text or Microsoft Excel file

Screenshots

Screenshot of the main window. At the left: Collections & Categories tree view, at the bottom: message window for system messages

Screenshot of the detail window.

Screenshot of the search page.

Screenshot of the renaming engine, very easy to use.

Screenshot of the duplicates search page.

Download

Not yet, please be patient.

Technical Notes

  • Code developed using Borland C++ Builder 4.0 Prof.
  • I am not using the BDE (Borland Database Engine). It is several MB big and has problems with some installed programs on some systems. SGF Organizer uses [ext] mylittlebase, a very simple open source database. It adds only a few kb to the final code size.
  • Speed: It takes about 2 minutes to scan a 40 GB harddisc partition with over 6400 SGF files on it. I guess some of the algorithms could be faster, but the biggest speed limitation is the hard disk or CD ROM read process. Try to search for a file with the windows explorer search function, that takes some time. SGF Organizer obviously can't be faster than that, because it uses the windows read functions. (for comparison: I am using an AMD 2400 system with 512 MB RAM and Windows NT4.0)
  • Easy to install...no need for an installer, everthing you need is in one directory
  • The SGF file format provides the following fields: (Note: Not every field has to be used, some may remain empty in some SGF files)
    • Name: name of the game record
    • Size: size of the board
    • Komi: komi
    • White Name: name of the white player
    • White Rank: rank of the white player
    • Black Name: name of the black player
    • Black Rank: rank of the black player
    • White Team: name of the white team
    • Black Team: name of the black team
    • Result: result
    • Date: date of the game
    • Event: name of the event (e.g. 58th Honinbo Title Match)
    • Place: place where the game was played (e.g.: Tokyo)
    • Round: round (e.g.: 5th game)
    • Rules: ruleset (e.g.: japanese)
    • Time limit: time limit in seconds
    • Opening: information about the opening (fuseki), rarely used in any file
    • Overtime: overtime system
    • Annotations: name of the person commenting the game
    • User: name of the person who created the SGF file
    • Copyright: copyright information
    • Source: source of the file
    • Application: application that was used to create the file (e.g. CGOban2,...)

Known Bugs and Limitations

  • Current version only supports windows
  • Available only in English...I may translate it later, but the program is easy to understand, maybe it's not necessary to translate it
  • No unicode support for Japanese etc...but see note above
  • No help system...see second note
  • No support for multiple games in one SGF file (like most SGF tools)
  • Very few error handlers yet...I will add more while testing the program.
  • Search engine limited to one field of each type per query. (see screenshot of the search page)

Suggestions

Please feel free to add your own suggestions here:

  • Tagging and searching system like Adobe Photoshop Album
    • This allows the user to create a hierarchy of 'Tags' representing their taxonomy, then assign multiple tags to items. User can then pivot on any set of points in the taxonomy to do searches. Very, very cool. (Example: [ext] http://www.feniello.com/go/album.png) -- Thanks Ashley, looks like a nice sorting system.
    • A rudimentary form of what I was suggesting is built into Go Album. You could do a much better job with the UI having more screen real estate. After a few months of playing with it though, I'm convinced that tagging (or some other metaphore for it) is the coolest way to organize problems, games, etc. Your idea of collections and categories may be the same (if SGFs can simultaneously exist in multiple). The idea of stacks in [ext] WinFS is also pretty much the same thing. It'll be great to have a good organizer. Any word on a release date for SGFOrganizer?
  • A flexible script file renaming routine, with variables to add in the filenames, like Name_White, Name_Black, Name_Event, Index_Number_Of_Game_Record_In_Currently_Open_Collection, et cetera. The more the merrier.[81]
  • Stefan: Finding and eliminating duplicate game records. Useful for the more disorganised among your audience (ahum). Also this looks like a useful thing to have if people will start merging their databases. Thanks for your efforts, I already look forward to the day your craft will fill this gap in go software.
    MarkD: SGF Organizer already calculates a unique checksum for every game record. I still have to program the user interface for finding duplicates. Sometimes keeping duplicates may be useful, for example if you are collecting every game for Player A and Player B in certain directories. If Player A has ever played Player B, there is a SGF file in each directory. This may be intended or not.
    AshleyF: I would say that if SGF Organizer is good enough, I would cease to care about how files are arranged on disk. There should be an 'Export Search Set' feature to gather SGFs by player name, etc. and export to a set of files on disk to take on your Pocket PC or some such purpose. I don't see any reason to organize the files on disk and also organize them in the tool.
    MarkD: The export to directory function is already on my list. I am currently doing the GUI for "collections" and "categories". The results of the last search are always in one collection (see section screenshots [4], first picture, left part). There will be a function "copy collection to directory".
  • Scryer: Optionally replace names using Asian characters with Roman characters. Same process with names of tournaments.
  • Sebastian: Find modified versions of the same game. E.g., a file is saved each time I get disconnected on IGS. SGF Organizer should inform me that x-y.sgf is the predecessor of x-y_1.sgf. I'm afraid that a checksum can not find this. /030909/
  • Sebastian: Merge versions into one file. /030909/
  • Sebastian: Export to Pocket PC. /030909/
  • Sebastian: Import (and merge) from Pocket PC. /030909/
  • Sebastian: Display Game Comment (GC field). /030909/

8.1 Variables:

  • Sebastian: Customizable columns, using variables as defined below[81] /030909/
    • Sebastian: Where they correspond to SGF properties, use SGF standard abbreviations for the variable names, like PW, PB, EV. This should be implemented in a very simple way. The program doesn't need to know if XX is really an SGF property or not. If a user enters XX in a formula, then just return the first such attribute (if it exists). /030909/
    • Sebastian: "Number Of" operator - counts attributes: #AW would mean: Number of white stones in root node. (I think you don't need to worry about compressed ranges.) /030909/
    • Sebastian: Simple Arithmetic and logical operations, such as {if #AB=HA&#AW=0;Game;Problem} /030909/
    • Sebastian: regular expressions
  • losdog: I would like to be able to open an SGF from a list using a choice of editors... for example, when you right click on a file name a context menu pops up -> "open with...Kombilo, glGo, etc."

Bug Reports

Please add bugreports here.

  • Username - Date of entry - Bug description
  • ...

Discussion

Thank you all very much for your input and your help.

MarkD: The directory scan functions are already working (speed: It takes about 2 minutes to scan a 40 GB harddisk partition with 6400 SGF files on it. It may be possible to improve that. But thats not on top of my list, because I think that's fast enough. You don't scan your entire disk every day, but normally only once. After downloading a new file or archive you only have to scan the new directory).

Hu: Here is how I organize my records: The file system hierarchy has directories for names I have played under (Hu), Classic Games, Complete Games (recent) by other players, specific directories for particular players of interest like Takemiya and Go Seigen, Joseki, Problems, Student for when I've received a teaching game, and Teacher for when I've given a teaching game or reviewed other players' games. Under the Hu directory, I have sub-directories for the sizes I played (7x, 9x, 11x, 13x, 15x, 17x, 19x, 21x) and each of those has subdirectories for Won and Lost. Each game is saved with a filename according to this scheme: BlackName-WhiteName-RH3D-2003MMDD.sgf, for a rated 3 handicap game with discussion afterward, played in the MM month on DD day (F for free, S for simultaneous, T for teaching).

Of course, a proper database would make for much better organization and retrieval. Search terms should include player names, player ranks, ruleset, board size (include non-square), handicap, komi, time regime, time settings, result, result margin (if applicable), number of moves, date, where played. Other possibilities are game name, event, round, source, copyright (?!), annotator, transcriber. It would be good to be able to search for words in the commentary, for example to get all the games a particular observer may have commented in. Another idea would be to create entries for games not on local disk, but elsewhere such as the internet. -- Hu.

MarkD: Hu, do you have an example of a non square board SGF file? I have only SGF files with one number (mostly 9,13,19 of course) for square boards.

Velobici: MarkD, this sounds like a great project. 2 minutes to scan all the files is fine. It can be done out of cron every night while the user is sleeping....speed is not very important here. Will it work on Unix as well? Does the Borland developement environment you are using support The X Window system?

MarkD: Borland C++ Builder only supports Windows as far as I know.

Velobici: Ah..that is a shame. Any chance of interesting you in Java for this project. That would support Windows, Mac, Unix and cell phones.

MarkD: I am not really good at Java...but I know someone who is *looking at Hans Wiezorke*

HansWiezorke: Well, Java has indeed its merits, when it comes to portability and stability. I could help you with your first steps with Java, if you like. If you are fluent in C++, it should be no big deal. The only thing that takes a little getting used to is the GUI libraries. Drop me a mail, if you are interested.

MarkD: Hans, I have done some projects in Java, but only small programs with no GUI. There is already some work done for the SGF Organizer C++ version, so I don't really want to change the programming language now.

MarkD: 31/07/03 - Major page update. Master edit of the old page: I've moved the discussion to an own section, cleaned up some stuff and added a menu at the top of the page. I hope you like the new layout :)

DudeG: Well, here's another suggestion for multiple platform development-- Qt. It's still the basic C++ so that wouldn't require any changes, the only thing would be learning the Qt graphics calls. Qt is free for use just so long as the programs dveloped for it are also free for use (basically--you should read the license for full details, because I forget the specifics). Anyway, I really hope this would be a viable option, as I refuse to install Windows on my computer, and I am very intrigued by this program.

toucannyc: Will the program work for macs? You could also make a palm version. I think this is a great idea.

nachtrabe: It doesn't look like it would be that difficult to put together something like this for the Mac, particularly using Core Data. I don't have time right now, but might be convinced later if there is sufficient demand and no one else does it.

toucannyc: I found a program for mac called Jacoto. It's really great! It does all the things you're talking about. I don't know if there is a Windows version, but you can dowload the mac version for free. Is it the same thing that you'er trying to make?

Alejo Jacoto is available for Windows too. It's a Java based program. It has some nice options like statistics, filtering... though it has some bugs too

Requests

  • I am using a german version of Microsoft Windows. I have access to a german Win98, Win NT4.0, Windows 2000 and XP. After the first version is finished, I am looking for someone who can test it on a (a) american version and (b) asian (japanese) version of Windows.
  • I am really not good at graphics. If someone has an idea for a cool looking program icon or better tool bar buttons, please let me know.

What would you like your graphics to express? Maybe a go bowl would convey the idea of collecting? -- Sebastian

Contact

If you have an idea or suggestion, please add it to the "suggestions" section above. You can also leave me a message at my SL User page

This is a copy of the living page "SGF Organizer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Frs
KRITZ
Sebastian


SGF Wishlist

Keywords: Software

This page discusses new proposals for SGF.

Table of contents
Properties
Things to think about
SD - Special Definition
MM - Move Marker
PT - Problem Type
PD - Problem Difficulty
VO - Voice
BE, WE - Elapsed Time, var. 1
T - Elapsed Time, var. 2
KK - Collection
OM - Open Marker
RA, WA - Right answer and wrong answer markers
Menu, Table of Contents
Text Formatting, Mark-Up
xx - Bookmark
xx - Home
Format
Compression
Collection
Transfer Protocol (Single node or branch)

Properties

SGF allows applications to freely define its own properties. However, discussing new properties helps achieve standardization.

Things to think about

We must remember that SGF stands for Smart Game (not Go) Format and that it serves 15 different games. Anyone with a knowledge of SGF and the specification changes over its development should know that properties that have been too specific to one game (and underused then) have not survived revisions. So bear this in mind.

SD - Special Definition

Property
SD
Propvalue
SimpleText : SimpleText : SimpleText : !Text
Propertytype
root
Function
to make it easier for sgf readers to detect errors and convey full information the the viewer
Proposed by
LithiumTwo

Explanation

a sample of sgf (to apply to the PT tag below) might be SD[PT:SimpleText:game-info:The type of problem posed in this sgf]. Where the first value is the tag to be defined that is outside the file's FF specification, the second to be the type of variable for the property (composite types of "(simpletext:number)" may be possible), the third to be the type of property, and the fourth would be a description of the property. The reason for this would be exactly that if people needed a new property for their program, then this file would be perfectly portable, and error checking (and correcting) would be made much easier as standard sgf programs know what to look out for. In addition, for those intending to create new properties: sgf editors should have the capability to easily add these new properties to the sgf (even if they can't interpret them as the specific program will), and they can be displayed to the viewer of these sgfs in any normal editor.

Discussion

MM - Move Marker

Property
MM
Propvalue
simple text
Propertytype
game-info
Function
the appearance of the marker for the current move in a node (e.g., "none", "cross", "reddot", "greensquare")
Comment
unifies the appearance of the board over all sgf viewers. There should be several standard shapes.
Proposed by
Harleqin

Discussion

When this property is used, all sgf viewers mark the current move in the same way, so confusing text ("the stone with the red dot" "what red dot?") is avoided.

The motivation is to finally get wms to abolish his "CR" hack. :) (See also KGS Issue CR Marks On Moves.)

LithiumTwo: This is a bit redundant... people usually say "the current move" or it's coordinates... or even "this move"... I've never heard anyone refer to "the stone with the circle on it". However, the main reason it's redundant is that wms has already abolished the CR hack =)

axd: Abolished? You mean it's no longer there? 2.6.12 still has it, btw.

PT - Problem Type

Property
PT
Propvalue
simple text
Propertytype
game-info
Function
the type of a go problem contained in the SGF file (e.g., "Tsumego", "Fuseki", "Capturing", "Connecting", "Yose", "Semeai" etc.)
Related
PD
Comment
Problem solvers recognizing this property could automatically group problems into categories and let the user search for them (e.g., "give me all yose problems")
Proposed by
maruseru

Discussion

The main motivation comes from the existing practice of storing tags such as the problem type and difficulty outside the SGF file. This makes it difficult, when renaming, moving or copying the SGF files to keep them in sync with the tags. I'd really like to see this information being kept inside the SGF file.

I've added support for editing and searching PT[] and PD[] properties to kombilo and submitted the patched version to kombilo's author, Ulrich Goertz. I've also added a rather basic problem-solving mode to kombilo. Now it would be nice to have support for these properties in problem solvers such as GoGrinder and Go Album. That way you could edit your problems on the desktop and deploy the content to another application (possibly running on a mobile device).

Ithelog: Goproblems.com use tag GE[] for this purpose

PD - Problem Difficulty

Property
PD
Propvalue
simple text
Propertytype
game-info
Function
the difficulty of a go problem contained in the SGF file (e.g., "Beginner", "Easy", "Medium", "Hard", "Pro")
Related
PT
Comment
Problem solvers recognizing this property could automatically group problems into difficulty levels and let the user search for them (e.g., "give me all hard tsumego problems"). Obviously classifications such as "easy" and "hard" are subjective, but they might denote rank intervals. For example, "beginner" = 30k-20k; "easy" = 19k-10k; "medium" = 9k-1k; "hard" = dan; "pro" = pro (suprisingly; for example, the Igo Hatsuyoron problems would have a PDPro).
Proposed by
maruseru

Discussion

Benjamin: I would propose more fluent way of representing a problems difficulty (e.g. something like problem-{EGF}"rating") to give problem databases a way to further divide the probs according to user statistics.

IanDavis: how do you propose accurately finding the correct EGF rating for a problem ;-)

maruseru: I've created a page for discussing problem ratings.

Ithelog: Goproblems.com use tag DI[] for this purpose

VO - Voice

Property
VO
Propvalue
simple text
Propertytype
game-info, move
Function
contains URL or relative address of sound file to be played when game is opened or the move is displayed respectively.
Related
GC, C
Comment
Voice-over-IP is already supporded by some Go Servers. This property would allow to save it.
Proposed by
Sebastian

Discussion

Cheyenne: I have a concern about increasing the size of the SGF file (think of trying to download the SGF from say KGS and then importing into PilotGOne). A suggestion that this facility use two parts. The first part is handle for the sound file. The second part would be indexes into the sound file (start/end times). There could be provisions to handle multiple segment sound files (say within a variation branch). So you would have initial specification of where to find the sound file and then at each point you would only have a small index value to be used to indicate where to start and end the sound clip.

The sgf viewer resolves the connection between the handle for the sound file and the external file (that is either local or online). This should keep the size of the SGF down.

The way that I could see this functioning under say KGS would be that if you downloaded the SGF file you would be prompted if you wished to also download the corresponding sound file for the SGF. The file name would match the file name of the SGF and the file extension would be different (foo.sgf & foo.wav for example)

(Sebastian:) You're raising a good point. The standard could certainly include this in the form

 VO[relative\path\voicefile.wav#60-95]

In order for it to become an accepted standard, it should be really easy to implement. I'm not sure yet how easy or hard it is to implement start/end times.

Another way to reduce the size of the SGF file would be to use smart defaults. E.g. an empty property VO[] could be interpreted as sgffilename\movenumber.wav. This would however require that each move description be kept in an individual file, which will certainly create more overhead.

Cheyenne: I think having the actual file name within the sgf file is bad. It makes an assumption that the path to the file will never change. What happens if I transfer the file from one platform to another, or from where the path to the file is a URL to where it is now a local file? who or what is going to keep it in sync. I think what would be better is to simply create a tag that the viewer/player then associates with the sound file (with external hints maybe). For example:

  VO[A#60-96] ... VO[B#0-90]

Then let the viewer create the association between A and /relative/path/to/the/file.wav

Zarlan: I would be nice to have some sort of record of when what happens i.e. record if you go back a few nodes and say something there, it will be recorded that that happened. An alternative is having that recorded on a separate file.

This would of course only be useful for reviews and lessons and a format such as this is going to be made for KGS.

(Sebastian:) I'm not sure I understand what you mean. This seems to repeat the wish you just discussed on KGSStatus. If this comment is not an issue of the SGF format then it should be deleted from here.

Juan An alternative is to include the actual sound binary, not just a pointer. Of course it would increase the size of the sgf file, even if encoded as MP3 and depicted as base64 chunks in the file...

LithiumTwo: Zarlan's comment "This would of course only be useful for reviews and lessons" sums the useless of this idea up quite nicely - because currently lessons and reviews CANNOT be stored in sgf - because teachers have the freedom to go back and forth, and such tags are not in the current sdf specification. Also, to keep the game in sync with the sound file, every node of the game would need a <B/W>L (<black/white> time left) property. unless the sound files were going to be stored seperately, which someone has already said would be a stupid idea... now that we've established that this would be useless for teaching and reviewing and in this regard it remains to say that people don't usually talk during internet games. If employed this tag would damage the longevity of sgf files either because urls would change or because, for an archieve service (such as KGS), much fewer games could be supported because of the tripling of the actual sgf file sizes (because of the <B/W>L props.) and because of the sound files added on top.

Ithelog?: Original purpose of SGF standard has been to make game files very portable. Sound files in this sense are a problem. How ever, I have proposal to address this issue. Let's define separate higher level file that has both the sgf-file and the sound files indexed within it. This does not solve the issues about file renaming, but it would make easy distribution of the sgf-file as it stand separate to the sound information. If the sound files exists, the usual distribution would be some sort of compressed package and having index file + files in that makes sense. I object the idea of having this index information in sgf-file itself. It does not belong there, but the sgf standard could be extended to support higher level index file with more versatile properties.

BE, WE - Elapsed Time, var. 1

Property
BE, WE
Propvalue
floating point number (number of elapsed seconds)
Propertytype
game-info, move
Function
document how much time elapsed while the current mover was on the clock.
Related
BL, WL
Comment
Depending on the time system used, you frequently can not deduce the elapsed time from the BL and WL properities.
Proposed by
jfc

Discussion

jfc: This property is useful for playing back a game at the speed and tempo it was originally played. This is particularly useful for games that spend most of their time in Japanese byo-yomi as the BL and WL provide next to no information about the tempo of play during byo-yomi.

T - Elapsed Time, var. 2

Property
T
Propvalue
floating point number (number of elapsed seconds)
Propertytype
- (node annotation)
Function
time stamp, documenting how much time had elapsed since game start when the corresponding set of properties was created or revisited.
Related
BL, WL
Comment
One node may contain more than one T property, but a file must not contain any two T properties with identical time value.
Algorithm to replay a file along time stamps:
      (0) Starting from T[0.0] at game info,
      (1) the viewer searches for the stamp which temporally (not necessarily
          textually) follows the current one.
      (2a) If no stamp specifies a later time:
               Replaying is stopped.
      (2b) Otherwise:
               As soon as that next stamp's point of time has passed, the viewer
               jumps to there and executes all subsequent properties until it
               encounters another T property or EOF, then does (1) again.
For convenience, sgf recording and/or replaying software should be able to pause.
Proposed by
blubb

Discussion

blubb: I'd regard such absolute (cumulative) time stamp tags as more promising, because they would allow to replay even highly branched reviews in original order and timing, while also providing all the information BE and WE could define.

LithiumTwo: this would be very nice for complicated reviews.

jfc: In the interest of recording the game flow it might also be useful to have an 'adjourn' property that shows when a games was stopped for any reason (e.g. when I lose my connection).

Ithelog?: This would be very usefull for reading lectures recorded in the sgf-files afterwards. Currently there is no way to see in which order the lecturer has visitted the nodes of the game.

KK - Collection

Property
KK
Propvalue
simple-text
Propertytype
game-info
Function
Apparently used by the GoGoD PBase to indicate problem collection (e.g. KK[Guanzipu]).

OM - Open Marker

Property
OM
Propvalue
none
Propertytype
node
Function
Indicate which position should be shown first after sgf-file has been opened
Comment
Currently application decide whether to show start of the game or end of the game when sgf-file is opened. With this marker, application could show first defined at the file. In my application I would place the marker at the position shown on the screen when file is saved.
Proposed by
Ithelog

Discussion

blubb: To ensure consistency, you'd either need to limit OM to one per file, or to provide a rule how to deal with multiple OM occurrences (e. g. due to merged files).

RA, WA - Right answer and wrong answer markers

Property
RA or WA
Propvalue
none
Propertytype
node
Function
Indicate whether the variation which follows is correct (useful for go or chess problems).

Arno: There are already many markers for good moves, bad moves, good and bad positions, interesting and doubtful moves. See the [ext] SGF user guide for an overview.

Menu, Table of Contents

I was just reviewing the counting lectures by Dr. Straw. While it's awesome that a 5 dan makes these SGF files up for anyone to read, I found the SGF file itself a little hard to deal with. For the counting lecture, Dr. Straw started with a finished game to show the counting, then had the viewer return to previous positions in the game that he had anotated.

I'll say here that the result was completely useable, if one was willing to work at it. The jumping around was a bit confusing but not overwhelming. I just found myself thinking "Hmm, a little programming could make this really slick." So this is not some huge need that I'm discussing here, but rather something that would be nice to have.

The menu (or Table of Contents, if you like) should work something like the TOC in an Adobe Acrobat document. The user should see a menu, in order, of positions in the SGF file. Clicking on a menu item will take the view directly to the spot in the SGF file.

Its important that the menu have a definate order. Its no good, for example, for the creator of the SGF file to make a menu that says "Lesson 1," "Lesson 2," and "Lesson 3" if the user sees them in the reverse order. Likewise, the menu items themselves have to be able to "reference" arbitray points in the SGF file. Remember that Dr. Straw's lecture started at the end of the file.

For example, here a simple implementation that take a "list" of pairs. The "list" is in order that the user should see. The pairs consist of a menu entry, which the user will see, and the reference which the user won't (probably) see.

MENU["Lesson 1":LB[_START], "Lesson 2":FG[FIG1], "Lesson 3":VW[A]]

Here the first menu entry points to label (LB) "_START". The second menu entry points to figure (FG) "FIG1", and the final menu "Lesson 3" points to view (VW) labeled "A".

Yes I know this isn't strict SGF format, I'm just puting this here to spark ideas. If this looks like someone might implement it, we'll nail down the format better at that time. Ok folks there it is, rip it to shreds. (By Gojira.)

Ithelog?: Elapsed time proposal 2 above would solve this issue. For solving this issue it would we adequate to have optional node tag for order of the nodes, where each order would be allowed only once and each node may have any number of orders. The elapsed time proposal 2 above is however more powerful in form it is proposed.

Text Formatting, Mark-Up

And while I'm at it, Dr. Straws SGF file was readable, but I also found myself wishing for some sort of mark-up. So how about putting HTML in the comment section of an SGF file? Normally I'd be against including such a "heavy-weight" library (After all, heavy shape is bad; sabaki is good ^_^). But HTML libraries are so ubiquitous now I think it's reasonable to just add one to an existing SGF editor.

For SGF editors that don't wish to support HTML, it should be easy to write a simple parser that ignores and strips out the HTML, leaving the user with a reasonable comment to read.

Lots of other suggestions could be added here, but I'll wait to see if there is any interest first. (By Gojira again ^_^)

xx - Bookmark

MultiGo already implements a BOOKMARK property (visually represented by an asterix on the bookmarked node) that allows to quickly jump between bookmarked nodes (handy when you want to e.g. compare positions).

Ithelog: MultiGo use tag MULTIGOBM[] for this purpose

Can be implemented using HO property?

xx - Home

Relating to bookmarks HOME property would be usefull. Basicly home is like normal bookmark, but there should be only one home. Meaning for home is to be the position that should be opened when the file is opened. So, in case bookmark is included in the sgf standard, home could be simply special case of it, like BM \[ HOME \] for example.

Format

Compression

A standardized compression scheme for SGF files would be useful, especially for programs making liberal use of flash media (Palm pilot, etc).

Compression scheme should maximize (in order of preference)

  1. (Minimize) Processor requirement
  2. Speed
  3. Size

Malweth

AshleyF: You seem to be talking about compression of some binary data (voice, player photos, etc.) but I thought I'd mention that Anders Kierulf (creator of SGF) has implemented a simple compression scheme in SmartGo that applies to game records. It greatly reduces file size for large collections while still maintaining an SGF-like syntax. For example, 40.1MB for all of GoGoD as a single SGF collection compresses down to 15.7MB as an SGC. Check out: [ext] http://www.smartgo.com/HTML/index.html?compressedgamecollections.htm

Malweth: I was talking about compression of the text data. Text such as an SGF can be compressed by 60-80% using RAR or ZIP algorithms. I wasn't aware of the simple method being used by Smartgo (I did realize there was a different file format used by this program). I do see problems with this, however - instead of a bulky compression (complete file) that is done and un-done by a compression scheme - once variations are added in the middle of the SGC sequences, the group must be split - a simple variation could actually end up adding more to the file size than the variation sequence actually requires. In any case, some type of method would be useful if added to the specification (not just as a recommendation).

Collection

A standardized SGF collection file would help put multiple SGF files into a single SGF collection. These files should contain a table of contents.

Such a standardization would be useful for SGF databases and collections. The (optional) compression scheme should also apply to SGF Collection files.

Malweth

AshleyF: The SGF spec already includes the idea of collections; just by including multiple game trees in one file (see [ext] http://www.red-bean.com/sgf/sgf4.html#ebnf-def). Not all clients support it though. SmartGo, to name one, has nice support for it and builds a 'table of contents' view as you suggest above: [ext] http://www.smartgo.com/HTML/index.html?gamecollections.htm.

Transfer Protocol (Single node or branch)

Malweth: A standard protocol to transfer a single node or branch of an SGF file would be useful. This would make collaboration in SGF format possible. It seems likely that the Ultimate Go Server project will define such a protocol.

This need have no firm basis in SGF, but staying as close as possible to the SGF standard would be useful for databasing these collections.

This is a copy of the living page "SGF Wishlist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
KGSWishlist/GameH...
ProblemRating
Kombilo/Discussion

Homepages
Gyom
KRITZ


sgf2dg

Keywords: Software

sgf2dg, whose manpage has been included below, is available from [ext] CPAN

Name

sgf2dg - convert Smart Go Format (SGF) files to diagrams similar to those seen in Go books and magazines.

Synopsis

  sgf2dg [ option ... ] file[.sgf|.mgt]

Description

sgf2dg takes a Smart Go Format (SGF) file *filename* or *filename*.sgf or *filename*.mgt and produces a diagram file *filename*.suffix where suffix is determined by the converter (see below).

The default converter is !Dg2TeX which converts the Diagram to TeX source code (sgf2dg is a superset replacement for the sgf2tex script and package). If you have the GOOE fonts (provided in the same package as sgf2dg) correctly installed on your system you will be able to TeX *filename*.tex to produce a .dvi file. You can of course embed all or parts of *filename*.tex into other TeX documents.

Options

  -h | -help

Print a help message and quit.

  -i | -in <filename> | <filename>.sgf | <filename>.mgt

Specifies the input filename. (STDIN or none for standard input.) This option is not needed in ordinary use.

  -o | -out <filename>

Specifies the output file. ('STDOUT' for standard output.) If the input file is <filename>, <filename>.sgf or <filename>.mgt, then <filename>.*converter* is the default (see the converter option). This option is not needed in ordinary usage.

  -t | -top <top line number>

Specifies the top line to print. Default is 1.

  -b | -bottom <bottom line number>

Specifies the bottom line to print. Default is 19.

  -l | -left <left line number>

Specifies the leftmost line to print. Default is 1.

  -r | -right <right line number>

Specifies the rightmost line to print. Default is 19.

  -break | -breakList <break list>

'break list' is a list of moves, separated by comma, with no spaces. These are breakpoints: each will be the last move in one diagram.

  -m | -movesPerDiagram <moves per diagram>

'moves per diagram' is a positive integer, specifying the maximal number of moves per diagram. Default is 50 unless -break or -breakList is set, in which case the default is set to a very large number (10,000). The two options -breakList and -movesPerDiagram may be used together.

  -n | -newNumbers

Begin each diagram with the number 1. The actual move numbers are still used in the label.

-newNumbers and -doubleDigits are alternative schemes for avoiding three-digit numbers in the diagrams. They should probably not be used together.

  -d | -doubleDigits

If the first move of a diagram exceeds 100, the move number is reduced modulo 100. The actual move numbers are still used in the label.

-newNumbers and -doubleDigits are alternative schemes for avoiding three-digit numbers in the diagrams. They should probably not be used together.

  -rl | -repeatLast

The last move in each diagram is the first move in the next. This emulates a common style for annotating Go games.

  -il | -ignoreLetters

Letters embedded in the SGF with the L or LB property are ignored.

  -im | -ignoreMarks

Marks embedded in the SGF with the M or MA property are ignored.

  -ip | -ignorePass

Passes are ignored. In sgf, a pass is a move at the fictitious point tt. Without this option, sgf2dg indicates passes in the diagram comments.

  -ia | -ignore all

Ignore SGF letters, marks, variations and passes.

  -firstDiagram <diagram number>

Specifies the first diagram to print. Default is 1.

  -lastDiagram <diagram number>

Specifies the last diagram to print. Default is to print all diagrams until the end.

  -coords

Generates a coordinate grid. This option may not be used with -twoColumn.

  -verbose

Print diagnostic messages as the conversion proceeds. Most SGF properties produce some kind of message.

  -converter | -convert

Selects different output converter plugins. Converters available with the current distribution package are:

    Games::Go::Dg2TeX TeX source (default)
    Games::Go::Dg2Mp MetaPost embedded in TeX
    Games::Go::Dg2ASCII simple ASCII diagrams
    Games::Go::Dg2PDF Portable Document Format (PDF)
    Games::Go::Dg2Ps PostScript
    Games::Go::Dg2Tk Perl/Tk NoteBook/Canvas
    Games::Go::Dg2TkPs PostScript via Dg2Tk (Dg2Ps is prefered)

maruseru: Games::Go::Dg2SL, the converter that outputs Sensei's Library format is not part of this package yet, but it has its own page.

converters are quite easy to write - should take just a few hours if you are already conversant with the conversion target. If you would like to create a converter plugin module, the easiest way is probably to grab a copy of Dg2Ps.pm (for example) and modify it. Once it's working, please be sure to send us a copy so we can add it to the distribution.

Converters are always prepended with 'Games::Go::Dg2', so to select the ASCII converter instead of the default TeX converter, use:

  -converter ASCII

Converter names are case sensitive.

The default output filename suffix is determined by the converter: the converter name is lower-cased to become the suffix, so the ASCII converter produces <filename>.ascii from <filename>.sgf.

You can also select different converters by changing the name of the sgf2dg script (or better, make symbolic links, or copies if your system can't handle links). The converter name is extracted from the name with this regular expression:

  m/sgf2(.*)/

Anything after 'sgf2' is assumed to be the name of a converter module. For example, let's create a link to the script:

  $ cd /usr/local/bin
  $ ln -s sgf2dg sgf2Xyz

Executing:

  $ sgf2Xyz foo.sgf [ options ]

attempts to use Games::Go::Dg2Xyz as the converter. The converter name extracted from the script name is case sensitive.

Note that three extracted names are treated specially:

  tex
  diagram
  dg

These three names (when extracted from the script name) always attempt to use Games::Go::Dg2TeX as the converter.

Converter Options

Converters may be added dynamically as plugins, so this list only includes converter plugin modules that are included with the Sgf2Dg distribution.

Converter options are prepended with the converter name so that option xyz for converter Games::Go::Dg2Abc is written on the command line as:

  $ sgf2dg ... -Abc-xyz ...

Converter options that take arguments must be quoted so that the shell passes the option and any arguments as a single ARGV. For example, if the xyz option for converter Dg2Abc takes 'foo' and 'bar' as additional arguments, the command line would be:

  $ sgf2dg ... "-Abc-xyz foo bar" ...

or a more realistic example of changing the background color:

  $ sgf2dg genan-shuwa -converter Tk "-Tk-bg #d2f1b4bc8c8b"

Since Sgf2Dg is a super-set replacement for the Sgf2TeX package, TeX holds the default position for converters. Because of this historically priviledged position, the Dg2TeX options below do not need to be prepended with 'TeX-'. All of the following options apply to the Dg2TeX converter.

Other plugins available at the time of release are Dg2Mp, Dg2ASCII, Dg2PDF, Dg2Ps, Dg2Tk and Dg2TkPs. Dg2ASCII and Dg2TkPs take no additional options. Dg2Tk doesn't explicitly accept options, but it attempts to pass unrecognized options to the Tk::Canvas widgets at creation time (which is why the example above works).

For more information about converter-specific options, please refer to the perldoc or manual pages:

  $ perldoc Games::Go::Dg2PDF

or

  $ man Games::Go::Dg2Ps

Dg2TeX options

  -longComments

(Dg2TeX) In its default usage, the comments to each diagram comprise an unbreakable vbox---they must all appear on one page. This can cause problems if the comments are very extensive. This option generates more complicated TeX macros which allow the comments to be broken across pages. This option may not be used with -simple or -longComments.

  -simple

(Dg2TeX) This generates very simple TeX which may not look so good on the page, but is convenient if you intend to edit the TeX. This option should not be used with -longComments.

  -twoColumn

(Dg2TeX) This generates a two-column format using smaller fonts. This option may not be used with -longComments or -coords.

  -bigFonts

(Dg2TeX) Use fonts magnified 1.2 times.

  -texComments

(Dg2TeX) If this option is NOT used then the characters {, } and \ found in comments are replaced by [, ] and /, since TeX roman fonts do not have these characters. If this option is used, these substitutions are not made, so you can embed TeX source (like {\bf change fonts}) directly inside the comments.

  -gap

(Dg2TeX) The vertical gap (in points) between diagrams. Default is 12 points.

See Also

  • sgfsplit(1) - splits a .sgf file into its component variations

Author

sgf2dg was written by Reid Augustin.

The GOOE fonts and TeX macros were designed by Daniel Bump. Daniel hosts the GOOE and [ext] sgf2dg home page

tsi: Example: ear reddening game, to fit on a single A4 paper sheet recto-verso, with big diagrams:

   $ wget   [ext]  http://upload.wikimedia.org/wikipedia/en/5/56/Ear-red.sgf
   $ sgf2dg -movesPerDiagram 82 -convert PDF "-PDF-pageSize a4" "-PDF-stone_fontSize 9" "-PDF-stone_fontName Helvetica-Bold" Ear-red.sgf
   $ xpdf Ear-red.pdf

xela: sdf2dg will work on any system that can support [ext] Perl, right? The above example looks great for anyone using linux, but might be a bit confusing for Windows users...

tsi: Perl and TeX are required. The SGF2DG tarball contains installation instructions for DOS/Windows systems too, see bundled INSTALL.DOS file.

This is a copy of the living page "sgf2dg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Dg2SL

Referenced by
SmartGameFormat
Sgf2dg/Dg2SL
GoPrintingSoftware

Homepages
Maruseru


sgf2dg/Dg2SL

Sub-page of Sgf2dg

maruseru: At some point I realized that I'd like to enter analyses in an SGF editor but would like to read them in a Wiki style, namely, here. The results can be seen in the subpages of my page.

To generate these subpages, I've used sgf2dg, and written my own [ext] plugin so diagrams can be output in Sensei's Library format. The perl module (Games::Go::Dg2SL) comes with documentation, so it should be easy to use.

First install Games-Go-Sgf2Dg (maybe using the CPAN shell), then either copy the Dg2SL.pm module into the proper perl module directory, or put it into a directory named lib/Games/Go/, then set (using bash syntax):

  export PERL5LIB=$PERL5LIB:/path/to/lib

All you need to do then is to create your SGF files and then run

  sgf2dg -converter SL -m 10 -n foo.sgf

This will create foo.sl. Just copy-and-paste the contents of this file into the SL page's textarea.

It'd be best to avoid marked stones and marked intersections because sgf2dg doesn't print them too well (or maybe it does and I've made a mistake with the SL converter). And remember that SL diagrams don't support labelled stones.

I've sent the plugin to the author of sgf2dg for possible inclusion in the CPAN distribution.

This is a copy of the living page "sgf2dg/Dg2SL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sgf2dg

Homepages
Maruseru


SGF-editor

PageType: Alias

GoEditingPrograms

This is a copy of the living page "SGF-editor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
GoClient
HowDiagramsWork
CGoban3
Transposition
CGoban1
PilotGOne
CGoban2
CGoban
LinkCollection
WinMGT
RiffRaff/GoSoftwa...
UseOfSGFEditorsAn...
HowToRecordAGame

Homepages
WilliamShubert


SgfStrip

Chris Hayashida: I always found that the SGF files from KGS/CGoban2 were annoying because of the circles...Anyway, here is my answer:

 #!/usr/bin/perl
 #
 # sgfstrip.pl
 # by Chris Hayashida
 #
 # Usage: perl sgfstrip.pl <input filename> > <output filename>
 #
 # This script removes the CR and time tags from the KGS SGF
 # files. It can also accept input from standard input and send
 # output to standard output.

 while (<>) {
     s/CR\[..\]//g;
     s/WL\[.*?\]//g;
     s/BL\[.*?\]//g;
     print;
 }

This Perl script will remove the CR, and WL/BL (time) tags from the SGF file. I had a version that also did comments (C tag) so that I could load SGF files from KGS et al. into PilotGOne.

Hope this helps someone.

This is a copy of the living page "SgfStrip" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat


SGFto Kifu

SGFtoKifu is a program for generating images containing kifu diagrams from SGF files. It is especially useful if you want to print a game you have in this format to review in a real board.

You can download it in the [ext] project home page.

SGFtoKifu doesn't support handicap games yet, it will be the next feature to be implemented.

Gringo: It's stated on the official website, but I'll repeat it: you must install Python and the Python Imaging Library. A thing not included in the readme is that you must copy the font to your Windows fonts directory (C:\WINDOWS\Fonts). This is pretty logical, but I forgot about it and have been fooling around for a long time... Anyway, it's a great program!

This is a copy of the living page "SGFto Kifu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SGFOrganisingUtil...
posting:1652


sgftocsv.py

sgftocsv.py is a small [ext] Python script, that recursively goes through a directory, collecting some information from the sgf files and generates a csv file with that info.

Currently the following properties are collected:

  • Path and Filename
  • Black Player and Rank
  • White Player and Rank
  • Result
  • Date the game was played
  • Event

It is pretty easy to add more.

Here is what I did with it:

  1. Downloaded and extracted a game collection
  2. Ran the script over it to get the csv file
  3. Use [ext] OpenOffice.org Spreadsheet to convert the file to a format easily readable by filemaker, a database frontend (this was necessary as I used ^ as the text delimiter, since " and ' seem to be used within the Event names occasionally; the cell delimiter is the semicolon)
  4. Imported the data into the database
  5. Created a very small script in file maker so I can open the files from within filemaker (it actually also saves the number of times I viewed the file as well as the last access date)

Now I have the powerful search features of SQL combined with my favourite SGF reader. This had to be done because all other tools I could find would not handle this many files properly (or in a decent amount of time). Jacoto for example just crashed. Kombilo was horribly slow (apart from the interface being rather... well it can hardly be called interface at all).

A small bottom note: I cannot recommend using the [ext] OpenOffice.org Base database. After openig the data in the spreadsheet it promises that marking all the data and drag/droping it into Base will create a database with that data (since there is no import feature). Well what happened is that I let it run for around 45 minutes and then I was fed up.

Since I really cant be bothered to host the script anywhere I will just put it up here. Copy/Paste and save as sgftocsv.py. Obviously you will need [ext] Python for it to work, so download it from their page. Also you need to enter the paths in the script itself (using \\ instead of \ on windows systems).

Enjoy studying ChrisP

This is a copy of the living page "sgftocsv.py" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoDatabases


SgftosvScript

If someone could help me with the formatting so it looks proper would be much appreciated (so for example square brackets are displayed). Anyway you can also click edit and copy it from there...

Chris

  from os import walk
  from os.path import join

  #First some options here.

  RootDir?     = "d:\\games\\go\\games\\pro"
  OutputFile?  = "d:\\games\\go\\games\\protable.csv"
  Properties  = 'pb', 'pw', 'br', 'wr', 'dt', 'ev', 're'?

  print """
  SGF Database Maker
  ==================

  Use this program to create a CSV file with sgf info.
  """

  def getInfo(filename):
      """Read out file info here and return a dictionary with all the
      properties needed."""
      result = []

      file = open(filename, 'r')
      data = file.read(1024)  read at most 1kb since we assume all relevant info is in the beginning
      file.close()

      for prop in Properties:
          try:
              i = data.lower().index(prop)
          except ValueError?:
              result.append((prop, ''))
              continue
          try:
              value = data[data.index('[', i)+1 : data.index(']', i)]
          except ValueError?:
              value = ''

          result.append((prop, value))

      return dict(result)

  ProgressCounter? = 0

  file = open(OutputFile?, "w")
  file.write('^Filename^;^PB^;^BR^;^PW^;^WR^;^RE^;^EV^;^DT^\n')

  for root, dirs, files in walk(RootDir?):
      for name in files:
          if name[-3:].lower() != "sgf":
              continue

          info = getInfo(join(root, name))

          file.write('^'+join(root, name)+'^;^'+info'pb'?+'^;^'+info'br'?+'^;^'+info'pw'?+'^;^'+info'wr'?+'^;^'+info're'?+'^;^'+info'ev'?+'^;^'+info'dt'?+'^\n')
          ProgressCounter? += 1
          if (ProgressCounter?) % 100 == 0:
              print str(ProgressCounter?) + " games processed."

  file.close()

  print "A total of " + str(ProgressCounter?) + " have been processed."

This is a copy of the living page "SgftosvScript" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SgftocsvPy


Shadowjack

PageType: HomePage

Dmitry Platonov.

Member of Go Federation (Moscow, Russia).

My [ext] blog (in Russian, but it's mostly photoblog).

This is a copy of the living page "Shadowjack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoFederationRussia
GoInExtremePlaces
PageOfTheMonth
POVRay
posting:874


Shadowkid

PageType: HomePage Keywords: Online Go

My name is Michael Arlain... Im 17 yrs old... blah, blah, blah...

Um... I started playing go because of the lovely Manga, Hikaru no go. I've been playing as of January 2005 (right around my birthday: Januray 4th) and at this point (3-28-07) Im 9k KGS. I plan to start a go club at my school next year, and hopefully enter some tournaments.

Recently, I've been playing for influence rather than territory, and I've been winning much more because of it. Could that be because Im simply better when I play for influence, or because people at my level typically aren't good with fighting against influence.

Plan for making 5k

•Learn more Joseki. As of right now, I only know the Attach and Extend and the 3-3 josekis.

•Do more Life and Death. I haven't done a problem in months...

•Try to play against stronger players, since recently I've been playing mostly against people only one or two stones stronger/weaker than me.

•Get Teaching Games and review my games with (hopefully) stronger players.

Anyways... I'll use this space to put all these nice quotes that happen to be funny enough for me to remember.

Bond?: Do you expect me to speak? TheCaptain: No Mr. Bond, I expect you to die!!!

Impulse: hmm, 7d teaching a 30k. that's like calling in a bomb strike for a 3 yr old on a tricycle

Renoth: -_- Ruutana will you be my dog? (your better a dog than XY) Ruu: I'm a fish.

Jeff: I just hope one day, I, too, have a daughter who's as smart and wonderful as Hayley. Francine: Aww... isn't he sweet, Stan? Stan: He sure is. Next time I'm out of Jolly Ranchers, I'm just gonna suck on Jeff!

Dr. House: There's a bullet in his head. Dr. Cameron: He was shot? Dr. House: No… somebody threw it at him.

[ext] http://kgs.kiseido.com/servlet/graph/shadowkid-en_US.png My rank graph

Imagist: About going pro: you should be really good before going pro. Ability to pass a professional exam isn't necessary ability to actually win any money in professional games, so if you aren't a really phenomenal player, it's really better to go pro later rather than sooner. In any case, my real point here is, isn't it a little early to be thinking about going pro? At 17k KGS, (which is probably about 12k on the new KGS) you have quite a ways to go.

CRIMZ: That's not the only issue even. Passing the pro exam is not soemthing that everyone can do. First off, I think the easiest (HARD) one to pass is the japanese one, but maybe there are European ones... A Canadian 6 dan could win for sure giving you 9 stones, maybe even like 14 stones (no offense, I am not one of those 6dans) and it would be difficult for them to become pro, mainly because of age limits and competition. Inquire more abotu this. I have the same dream, to become pro. I dedicate a lot of my life to Go now, it is of utmost importance to me and I am very serious about it. I have been playing since about April 2006 and am about 1 kyu, but It looks very very grim for me, as I am 17 years old.... Just a little info, but keep at it! Go is awesome.

This is a copy of the living page "Shadowkid" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KiGakiGoClan
KGSMentoringScheme
KiGakiGoClan/Game...
Chronos

Homepages
KGSPeople
Mile


Shan Ziteng

Shan Ziteng is the winner of the 28th WAGC in 2007

This is a copy of the living page "Shan Ziteng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...


shangchun

PageType: HomePage

I am new to Go as of late November 2004. I am inexperienced enough to have few diseases aside from naivete, and would like to work with a mid-kyu-level player. I've been studying Sensei's, Interactive Way to Go, and the easy sets from goproblems.com. Somaa 22k and msmandi 18k have helped me on a casual basis. I am in GMT -7 timezone. Please leave me a message on KGS or write to wuxing at gmail. Thanks!

This is a copy of the living page "shangchun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
KGSGoCafe/Teachin...


Shao Weigang

Keywords: People

Shao Weigang, Chinese 9-dan professional. Born 21 February 1973.

[ext] http://www.gobase.org/information/players/?pp=Shao%20Weigang

This is a copy of the living page "Shao Weigang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Mingren
XinrenWang
ChineseProRatings
NongshimCup/Teams
AhanTongshanCup
NamesInGo
4thIngCup
ChineseProRatings...
ToyotaDensoCup/1st


Shao Zhenzhong

Keywords: People

(born 1958) Chinese pro, 9 dan in 1995. Also won the 3rd World Amateur Go Championship in 1981.

Co-author, with Ding Bo 5p and Liu Qingqing?, of Weiqi Life and Death Drills 围棋死活训练 (Weiqi Sihuo Xunlian),

This is a copy of the living page "Shao Zhenzhong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
ZhenZhu
ProfessionalPlaye...
WeiqiLifeAndDeath...
DingBo
NamesInGo
ChineseProRatings...
GuoshouTournament
44PointDiagonalAt...
CarrollianDevelop...
Coyote/GoTraining...


Shaolun

PageType: HomePage

Shao Lun

Co-Founder of Brunei Igo Society

update soon

This is a copy of the living page "Shaolun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruneiIgoSociety


Shaoyou Ouyang

Shaoyou Ouyang

Shaoyou Ouyang is currently the number one player in the British Go Association (BGA). He plays on KGS as oysy, where he is 9 dan. He also teaches through KGS, information about which can be found in his user info online.

He is the winner of the KGS Suk B Choi Amateur Invitational 2008 tournament, winning against Andy Liu? (BigBadWolf).

Since coming to Britain, he has not yet lost a single BGA tournament game.

This is a copy of the living page "Shaoyou Ouyang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OuyangShaoyou
Oysy

Referenced by
Top20EuropeanPlayers
Og/MysteryPlayers


Shape

PageType: Path Difficulty: Beginner Keywords: Shape

Chinese: 形 (xing2); 形状 (xing2 zhuang4)
Japanese: 形 (katachi)
Korean: 모양 (moyang)

Shape is a quality of a group of stones of the same color. This quality is highly influenced by the enemy stones present in the same area.

Table of contents
Good shape [1]
Characteristics:
Objectives:
Further reading
Discussion pages
Problems

Good shape [1]

"Good shape" uses local stones efficiently to maximize tactical advantage.

Characteristics:

  • efficiency ( = degree of success / stones used)
  • flexibility

Objectives:

  • establish a connection
  • make eyes
  • increase liberties

So, stones have good shape when they are connected or will easily be connected, make an eye or will easily make an eye with a minimum number of stones, and maintain a certain amount of flexibility.

Further reading

  • A static treatise on shape
  • Diagonal play reference shapes
  • Four basic shapes - part of a book by chinese pro Fan Hui
  • Good shape according to Francis Roads
  • Haengma
  • LovedInEmerald/How good shape becomes bad shape
  • Shapes And Connections
  • Six good and six bad shapes
  • The dynamic nature of shape
  • 90 degree shapes

Discussion pages

  • Complaint about Shape
  • Haengma / Discussion

Problems

  • ShapeProblems

Authors: Dieter, Stefan, HolIgor

[1]: [ext] Shape Up ! is the title of a book on shape and esp. Good Shape by Charles Matthews, published online on GoBase.

Wiki Master Edit by Dieter on 2002-10-25. Bulk of the content moved to A static treatise on shape. I refer to that page for the reason of this master edit.

This is a copy of the living page "Shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Katachi
Shapes

Paths
Mistake
ShapesAndConnections
BadHabits
AboutTheOpening
44PointLowApproac...

Referenced by
JapaneseGoTerms
Aji
VitalPoint
CuttingPoint
OverconcentratedS...
Kosumi
SqueezeTesuji
Ponnuki
PlayUrgentMovesBe...
EmptyTriangle
Descent
TheSecondBookOfGo
Tactics
Baduk
34PointJosekis
BadShape
HangingConnection
EyeStealingTesuji
Shinogi
DirectionOfPlay

Homepages
CharlesMatthews
HuOfKGS
LovedInEmerald
Minue
Odin
SteveKroon
Warder05


Shape game

The shape game

White to move and make a living group. Black to prevent that. Black has to mind only about destroying white's shape, since his stones are connected by the marked stones at the sides anyway. Likewise, White has to care only about good shape: connect and make eyes.

ChessWhiz: By the way, does anyone know the answer to this exercise? Can White live, or can Black kill unconditionally? Or maybe it's a ko? :-)[1]

evpsych: Why one-point jumps all around? If I were White, I would try more than just good shape. I would place two stones in dual-purpose moves on the second line such that the stones could form an eye on the inside, then ladder black around the edge of the board if Black fails to protect the edge. If Black protects, I would use the two stones on the inside.

Tderz: I don't know the answer, but think it is a good exercise for beginners or weaker players. Hence, I will give this problem as an exercise in our Go-club (to beginners after the 8th lesson, having heard of the concepts of shape and being rudimentarily aware of life and death. Between equally ranked players in the weaker ranges (including me) everything might be possible. With a 9-rank difference, I guess the white player usually would win.

Nightvid?: White can easily make life by playing like this:

The shape game

If Black does not fill in, White can go between Black, and "chase" Black down the edge. Either way, White can make walls of at least this length along the four edges. After this, he can start sprinkling stones in the central area and has four places to flee to! I'm willing to take anyone up on this, because I feel very sure I could live (as White) against anyone!

The method given by evpsych sounds like a desideratum (wish, e.g. free beer). I am equally interested in the fail- & fool-proof method to earn money on the stock market or in business. To play a multi-purpose move with one move is always desirable. I think the question still remains, how Black will/could/should answer.

After all, Black is still connected to the right and left if tenuki-ing on the peep. If Black were to answer all the peeps, he would not die because of four connected "false" eyes securing a special life (double-headed dragon).

Most probably your idea was that Black has answered all the peeps and the game starts anew with a (very weak) white row of ikken tobis, and White's sente.

However, as mentioned above, it is only a question of time when Black whishes to refrain from connecting, perhaps even tenukiing the first two moves. One eye does not give life. Enough words , let's proof/test it.

I have seen a comparable (?) setup before with a fully connected black wall (all stones on the first row). I do not remember anything special about the outcome anymore. It must have been a training exercise.

George Caplan I have experimented with the variation referenced directly above, and my amatuer opinion was that White had to be a couple of stones stronger to live. However, I asked a pro once and he said White had to be a couple of stones weaker to die.

The problem given here, should make it easier for White to live, that is correct.

Alex Weldon: Except in very rare cases, I would not expect there to be much difference between having one-space jumps and having a solid wall around the edge. I've played the shape game many times (with the one-space jumps) and my experience is that if White has not made two eyes by the time she starts bumping into the edges of the board, she's going to lose anyway.

Incidentally, I think this game is a very useful exercise for learning to handle unreasonable invasions late in the game. When I hear weaker players complaining that the opponent lived somewhere they shouldn't have been able to, it's usually because they were attacking his invasion as if it was reasonable to begin with - that is, trying to seal it in and make their own stones strong. When you are strong all around and the opponent has nowhere to run (such as in this game), you can focus only on preventing the opponent from making eyeshape. If a student tells me he often gets robbed in such situations, I recommend that he try playing this game a few times, in order to understand how such situations differ from the more balanced positions that usually result from reasonable play by both sides.

Symplicity: I've played this several times in teaching situations, as both sides. Its a good exercise for learning how to poke out or form eyeshape in the center when one side is strong, and also how to play lightly.

Acutally, I find it faster and easier to just play as if the 19x19 board was the interior of a 21x21 board where black has a solid wall all around the outside. It gives white slightly more space in the center, but that should hardly make a difference. That way, you don't have to set up black stones all around the border.

Another variant

In one version of the shape game, the game starts with one player placing some black stones on the (13x13) board. He may place as many stones he want to, and when he's done, the adversary choses if he wants to play White to live or Black to kill. So it's basically the shape game with the pie rule implemented.

blubb: A similar but even (much) more distorted game setup can be found at Dots Go.

Shape game 2

This was mentioned in the DGS forums: [ext] here. I reversed the colors so that this shape can be achieved through normal play.

Shape game 2

See also

ShapeGameSolid

Shape game examples at DGS: [ext] 22387,
[ext] 24010.

tderz: Actually, why did White resign in the 2nd game (24010)?
She simply could live 'somewhere' with a single capture move P10 on the right and perhaps by cutting at F5 ..ff on the left.

[1] Actually, ko heavily favors White in the shape game, since all he needs to do to win is to live somewhere on the board. In a ko, only local threats will work for Black, but White will probably have threats to live all over the board. --Simen

Tas: A whole board problem simply can't be ko, since all the ko threats will be included in the problem. Could it be seki though?

From my experience, black has the advantage even when giving 3 handicaps (chinese style), and i personally prefer black even with 4 handicaps...

This is a copy of the living page "Shape game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
Variants
AStaticTreatiseOn...
GoVariantsAsTeach...
KGSWishlist/GameH...
DGSWishlist
TeachingPaths
LargeHandicapGame...
BiggestCorner
ShapeGameSolid
UnsolvedProblems
Oddities
BQM14
ForbiddenMoveGame
HowToBeatAnyoneAtGo
KillAllGame
BQM270
KGSWishlistGameSe...
MontyPythonParrot...
posting:4066


Shape Game Solid

Table of contents
Teaching value
Expected result
Comparison to ShapeGame
See Also
Comments
Table of diagrams
The shape game (solid wall version)

The shape game (solid wall version)

White to move and make a living group. Black to prevent that.

Teaching value

This shows the great power of walls even if they are all the way across the board from the invasion stone.

Expected result

The result of perfect play is not known. Practical tests show it's somewhat balanced with some people saying it's easier for white to live and others saying it's easier for black to kill.

Comparison to ShapeGame

This version removes a lot of confusing side-issues about what happens when white peeps at the side jumps.

See Also

  • ShapeGame
  • BiggestCorner

Comments

MrTenuki: Why not remove the four stones from the corners, so that Black's group becomes a two-headed dragon? As things now stand, there is a slim chance that White could kill Black's first-line group...

This is a copy of the living page "Shape Game Solid" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
ShapeGame
GoVariantsAsTeach...
BiggestCorner


Shape paradox

Difficulty: Intermediate Keywords: Shape, Question

Is there a difference between thin and light? Or, are light stones necessarily thin also? Are thick stones also heavy? Can stones be simultaneously thick and light?

We know that light, flexible shape is good. We know that thick shape radiates influence throughout the board. We know that thin shape can be cut to ribbons, and heavy stones are easy to attack.

I guess I've answered part of my own questions -- stones that are thick are not heavy, because they can't be so easily attacked. Heavy stones don't have eyes, and can't make them so easily -- I guess the extreme example would be the dango or "dumpling."

As Bill eloquently points out, stones can be both heavy and thin. (Ouch! My head hurts.) And, I guess stones that are thick but not light might be overconcentrated, right?

Anyway, I invite you sensei to post examples of thin vs. light, thin vs. thick, thick vs. heavy, and light vs. heavy (and any permutations i missed :-) , and help me figure out this apparent paradox.

-- TakeNGive 11k

TakeNGive: Light play (see sabaki?) is good, because you aren't too committed to defending the stones. Your opponent can capture (some of) them without hurting you. At least, that is how strong players have explained it to me. So, that's how I thought I was playing with Black 1 in this diagram. I went on to lose by 22 points.

1) Thin

The GTL reviewer made this comment:

This is thin. It gives White a chance to separate this stone from the corner.

unkx80: Yeah, I agree that B1 is very thin. The cut at a looks like very serious aji, especially when White b threatens black+circle.

2) Heavy

BillSpight: One problem is that Black is already heavy, probably because of the exchange of black+circle / white+circle. Black has already invested too much in the corner to throw these stones away easily.

TakeNGive: So, this shape is so bad that it's simultaneously heavy and thin. (Pretty good guess, Bill, with the order of moves slightly different.)
For the curious, this is from [ext] game 1288 on the GTL site.

Bill: If Black were not so heavy, he might not be thin. ;-)

3) Playable

For instance, B1 is kikashi, so B3 can play tenuki.

(Not that this would have been a good plan in the actual game. ;-)) Black is not particularly light, but after W2 he can treat his stones lightly and play somewhere else.

--DieterVerhofstadt 1k 's fallible opinion : The difference between thinness and lightness of stones, lies not so much in their composition as in their purpose.

1. Light stones usually have the purpose of reducing, living small, or forcing. Their characteristic is that they or part of them can be thrown away easily without the opponent gaining much from the capture.

2. Stones are called "thin" when they can be attacked or cut through easily, but are much too important to sacrifice, even in part. Usually they separate two groups of the opponent in a way that, if the connection of these groups succeeds, that would result in a huge gain for the opponent.

So, whether you call stones "light" or "thin" is more a decision by yours (which should be induced by the reality on the board) than a matter of shape. (*)

In the example given, your reviewer considered the stones too important to create weaknesses. Indeed, the stones separate two groups and defend the corner, so the keima may be too weak for that purpose.

I invite you to take a look at game [ext] 1588 of the GTL, where I took White, and which has been reviewed by a 4d*. At some point I decided to leave the upper right group, because I had made a light shape , and took sente to play a large point. The reviewer thought that my group was too thin and that I had to continue there. I'll post the game later on.

4) Dieter demonstrates "thin"

TakeNGive: Here is a portion of Dieter's game, showing the thin group in the upper right. I have to admit, it does seem thin.

After B5, White played tenuki to the lower left. The GTL reviewer said "White very thin here, needs to keep playing."

5) More heavy stones

This is from GTL game 1292.

White has just played W3, which the reviewer (3 dan) describes thus: "this move makes a heavy group, so maybe it is the losing move." Plays at B4 or a are recommended instead.

My problem is that I don't see it yet as heavy -- to me, it looks like a thick iron Pillar, claiming the whole bottom side for White. (But W5 is obviously heavy, even to me; it would be much better at 6 or b.) Can you show me the error of my ways, folks?
TakeNGive (11k)

BillSpight: Look at the local shape after W3 - B4. The proverb says to play Hane at the Head of Two Stones stones, and White has invited Black to make that good shape. More telling, perhaps, is the fact that White 1 makes an inflexible position. The two white stones stand or fall together. And again, White pretty well is committed to saving them.

It is true that the corner is not Black's sphere of influence, but Black does have the play, and thus the initiative. Ideas of claiming the bottom are unrealistic.

But it looks like the problem started on the previous move. White apparently attached to one of the Black stones. That is typically an emergency measure used when Black is already strong. Approaching with a keima or one-space kakari puts more pressure on Black, because it does not strengthen him so much.

TakeNGive: Thanks for the lucid explanation, Bill. You're right, the reviewer didn't care for W1 (I have edited Diagram 5 a little for clarity).

This is a copy of the living page "Shape paradox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComplaintAboutShape

Homepages
Sebastian


shape point

The "shape point" in a position is the one that gives the good shape for one or both players. The term is usually used when denying the opponent his own shape point (e.g. grab the shape point in kikashi?), as occupying one's own shape point is usually just called "making good shape."

Examples (remember not to take these as isolated - there will always be other stones around, or else these shapes are not good to begin with):

Assorted shape points

From left to right: the fourth point of a bamboo joint, the table point, the eye-stealing tesuji and the fourth point of a square? - aiming at a tower peep.

Bob Myers: I wonder how this is different from vital point. I know the vital point page claims that that term is used for key life-and-death points, but that's wrong and should be fixed (has been now).

Alex: I've always heard "vital point" used for the key point in life and death problems, so it's news to me that it's wrong. After all, the word "vital" does mean "necessary for life." If "vital point" is used for key shape points and some other term (what?) is used for the key point in life-and-death, I'd say the problem is with the translation.

Personally, I like "vital point" for L&D and "shape point" for shape, since the words make it pretty clear what is being discussed. Rather than get into another terminology war, though, I'd suggest putting it all on one page, making "shape point" an alias for "vital point," saying that the terms are often used interchangeably although they really shouldn't be, and creating a discussion page for semantics wars.

Of course, there's also the "pivot" or "focal point" for moyos, to confuse matters further.

unkx80: My feeling is that "vital point" is probably a more general term than "shape point". Do you call the following "vital point" a "shape point"?

Vital point in straight three.

Bob Myers: I agree with Alex's proposal to unify these pages. As for the "Venn diagram" of meanings, I think it's true that vital point is more general than shape point, but not for the reason unkx80 mentions. (When I say means, I'm assuming we are trying to translate the Japanese term kyuusho, rather than assigning some new semantic spectrum to the word, such as by guessing what the word should mean from the Greek etymology of a word a translator chose semi-randomly three decades ago.)

In this sense, W1 above is not a vital point. It's just a basic nakade point. Vital point can be used in life-and-death contexts, but in the sense that seeing the vital point (shape point) can lead you to the correct solution--not as a trivial killing move.

The reason vital point is more general than shape point is that the former can refer to points which are vital globally with respect to the overall flow of the game, whereas the latter is always local.

unkx80: I see. If this is the case, then there is probably quite a bit of correction to do on the SL pages.

Bill: I see no problem with calling W1 a vital point. It's just that nakade is the preferred term for these situations.

This is a copy of the living page "shape point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
35PointLowApproac...
APonnukiIsWorthTh...
PillboxThePlayer/...
posting:4498


Shape problem 1

Path: ShapeProblems · Prev: · Next: ShapeProblem3
Keywords: MiddleGame, Shape, Tactics, Problem

White to move

Attempts
Solution

ProtoDeuteric: I just found this problem in a real game in the KGS archives. You can find the game at [ext] http://files.gokgs.com/games/2005/3/14/guojuan-Francesc.sgf. Guo Juan, who is a 5 dan professional from China, played white and played exactly as the solution states. Somehow this gives me more hope and appreciation for the credibility of Go problems. It shows me that they are not all artificial, preconstructed situations and that the solutions are not all relative. Cool!

tderz The SGF from the link is quite short. Is this intended?
The position does not derive directly from the few moves given there.

ProtoDeuteric: If you use CGoban to view your SGF files, there should be seven moves from the top branch, but if you backtrack one move and go to the next branch (the one below it), you should be able to see this problem being played out in the game. It starts at move 24. If you use MultiGo, just go to the sixth move. A box should come up "asking" you which branch you want to see. Choose "B-Branch1" and the problem should appear on the 18th move in that branch. If you use these SGF editors and you can't see more than a few moves, I can't help you much, if at all. If you use other SGF editors, I can't help you whatsoever.

tderz: Thanks a lot! I used SmartGo, which I like very much. So I will forward this to Anders Kierulf from SmartGo.

Having said this, I realize that I have no problem at my work Computer, using the Click, OPEN (with notepad), then PASTE option in SmartGo. Just at home it did not seem to give more than 7 moves or so (top left corner). It seems I have overlooked the hidden branch, perhaps due to Guo Juan's mouse slip on move W7.

AndersKierulf: The branch is there. If it's not visible in SmartGo, choose View > Markup Style. You can fix up the SGF by going to the branch and choosing Edit > Make Main Line.

Bill: I just looked at the game, using the free SmartGo viewer, which shows the branch at move 7.

ProtoDeuteric: I have also found this problem played out between Lee ChangHo and Yoo ChangHyuk. The SGF is [ext] http://gobase.org//games/inter/titles/samsung/10/game-k301.sgf and the tsumego starts at move 66. It is played out the same way Guo Juan and Fransesc played it out and the same as the solution page's first diagram, so I have full confidence that the solution is the solution.

unkx80: I thought this is one of the 4-4 point josekis?

Path: ShapeProblems · Prev: · Next: ShapeProblem3
This is a copy of the living page "Shape problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapeProblems

Sub-pages
Attempts
Solution

Referenced by
PlayKikashiBefore...


Shape Problem 1 / Solution

Sub-page of ShapeProblem1

Peep, atari, capture

Alex Weldon: I believe this is correct. White wants to capture black+circle to save her three stones, but to play W5 immediately is poor style. The proverb is play kikashi before living, and this is the purpose of W1 and W3. Either of them, if ignored by Black, would allow White to rescue her stones, while still having some intrinsic value if answered. Black is then essentially forced (at least from the local standpoint) to connect at B2 and B4. Then White comes back to play W5.

Order of moves is very important. If White played W3 before W1, W1 would no longer be forcing, because B4 also defends against W1; Black could resist kikashi?. Also, as I said, White must play kikashi before living. After W5, the three White stones have already been saved, so it is less pressing for Black to answer the kikashi. If White lived with W5 first, and then later tried to play W1 or W3, there's a chance Black might just ignore the move, if plays elsewhere on the board are larger.

But if B4 defends against W1 as well, why doesn't black just play it instead of B2, to avoid double-kikashi?

Agilis: I'm just around 19k but perhaps it can go something like this? A trade, but who's better off?

Poke and trade?

Bill: After W5, White is better off. Black has been cut into two weak groups.

This is a copy of the living page "Shape Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
ShapeProblem1


Shape problem 3

Path: ShapeProblems · Prev: ShapeProblem1 · Next: ShapeProblem4
Keywords: Shape, Problem

This is not kikashi but it illustrates the value of grabbing the shape point.

Dieter: Suspect comment, that one. It is kikashi to me.

Black first

Black hits the shape point

B1 hits the shape point. Now a and b are miai for connection and the two white stones are in atari. White barely lives.

HolIgor. Note that I've seen this diagram in the Kobayashi Izumi book. At least, her face was on the cover. So, while this kind of move might be obvious, she considered it important enough. I reproduce it from memory and I am to be blamed for the mistakes.

Isn't B1 in that figure also known as an eye-stealing tesuji?

Perhaps a better result?

Perhaps this is a better result? White does not lose the two stones in a snapback, like in the previous diagram.

A related shape problem.

White first

Solution

Charles Matthews I wonder where this came from. I have just seen this in an old book:

Black to play

unkx80: With white+circle or without white+circle, the first move is the same all right. ;)

Kosh Maybe it's better to descent in this shape

Black to play

else (5 and 6 are miai):

Black to play

Good for Black

Bill: Black can be satisfied with this result. (Assuming the ladder works.)

Not so good for Black.

W6 at black+circle.

Black attacks strongly with B7 and B9, but W10 is tesuji.

Not so good for Black (ii).

W10 at W6.

White's throwin, W6, makes a ko which White takes first.

Path: ShapeProblems · Prev: ShapeProblem1 · Next: ShapeProblem4
This is a copy of the living page "Shape problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapeProblems

Referenced by
GrabTheShapePoint...


Shape Problem 4

Path: ShapeProblems · Prev: ShapeProblem3 · Next: ShapeProblem5
Keywords: Shape, Problem

In the game MigeruVsAlexWeldon we encounter the following position in the left top corner

In the game

Black played the one-point jump B1, which is never bad, and this followed.

Now Black faces a difficult choice. Which connection to choose?

But what is the root of the problem? W2 and W4 turned out to be good and though White's shape is not the best yet, it is improving rapidly.

Bill: W2 and W4 are dubious. White's shape is headed South. See Which Connection

Black first to take the shape point

Black's intention to separate the white groups is good. But what is the shape? Which move does it efficiently?

I have realized this right now, looking through the game. I often play "standard" moves such as the one-point jump without thinking. And quite often I have a feeling that this is not the best way to play.

So, I decided to post this as a problem. The solution was not obvious to me at the first glance (though I knew what Ishida recommended in a slightly different position).

HolIgor

  • /Discussion

Path: ShapeProblems · Prev: ShapeProblem3 · Next: ShapeProblem5
This is a copy of the living page "Shape Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapeProblems

Sub-pages
Discussion

Referenced by
MigeruVsAlexWeldon


Shape Problem 4 / Discussion

Sub-page of ShapeProblem4

Black needs to correct this shape

Charles Matthews My first comment here is that the shape relationship between black+circle and black+square is never really good.

DaveSigaty: I think that we have to add white+circle into the mix before we can try to claim that the black+circle - black+square relationship is not really good. When the White stone is missing, it is the standard (5-6 times more frequently played than any alternative) choice for closing the corner.

Abstract pattern (1)

In this case black+circle and black+square have a good relationship.

DaveSigaty: With both white+circle and white+square on the board the play at black+circle does not have a very successful record. While the theoretical relationship may be nice, it is too passive. When jumps to W1, the corner is still vulnerable. Black will likely want to add B2 anyway. At this point is he better off with the stone on black+circle?

Abstract pattern (2)

And also in this case black+circle and black+square have a good relationship.

So you could say that Black has created himself a shape problem, by taking 50% from each pattern.

In this case:

The 'big bulge'

I recommend on general grounds this 'big bulge' shape made of two keima.

HolIgor: We have a winner. This is what I meant.

White cannot lean

A play at a becomes impossible.

Corner aji

Maybe there are still 3-3 invasion problems at a after black+circle. Black could try a play like b to keep the corner.

Playing black+circle, however, seems to get Black out into the centre in good shape. So it looks like good style to me.

Jan: This was my first idea too, but Charles was quicker[1] (but then, I haven't written a book on shape :-). One thing I wasn't sure about was whether the correct solution really keeps white separated. What happens after the following moves? W3 seems to be able to reach the upper-side group.

White trying to connect

White trying to connect

Karl Knechtel: I'm not convinced of that. (5-8 are shown to indicate that a counterattack is futile.)

[1]

Charles Not in the book, and of course I cheated with a database (I wouldn't enjoy posting comments without some sort of verification). But 'big bulge' is a term from Shape Up!

This is a copy of the living page "Shape Problem 4 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BigBulge
ShapeProblem4

Homepages
WarEagle


Shape Problem 4 Connection

Keywords: Shape, Problem

Which connection?

Really, this is a no-brainer.

Wrong connection

This is devastating for Black.

Right way

Black may be worried about White's thrust at W2. (In fact, if White does not play it, why did he make the previous plays in the original diagram?) But how bad is it?

First cut, shibori

W5 fills at B2.

White has horrible shape.

Second cut

This is not much better. Now what can White do?

-- Bill Spight

This is a copy of the living page "Shape Problem 4 Connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShapeProblem4


Shape Problem 5

Path: ShapeProblems · Prev: ShapeProblem4 · Next: ShapeProblem6
Difficulty: Beginner Keywords: Shape, Problem

Make shape; Black to play.

Shape Problem 5

/Solution

- Floris Barthel?

HolIgor: I've added one white stone. As it stood Black had no need to help White settle.

Path: ShapeProblems · Prev: ShapeProblem4 · Next: ShapeProblem6
This is a copy of the living page "Shape Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapeProblems

Sub-pages
Solution

Homepages
Geno


Shape Problem 5 / Solution

Sub-page of ShapeProblem5

The correct answer is B1 - Floris?

Shape Problem 5 Solution

Shape Problem 5 Solution - Greedy Variation

Charles Actually B9 at a is normal here.

Shape Problem 5 Solution - Calm Variation

Shape Problem 5

You mean like this Charles?

Charles The timing of B3 may be a little difficult - but probably not yet. I think playing B1 first changes some aji around the circled point. Anyway, it seems that the pros play this way.

Dieter: Possibly. What is certain is that Guo Juan teaches in levels.

FlorisBarthel?: How do you mean Dieter?

Dieter: Firstly I was guessing that you learnt this sabaki technique from Guo. Moreover, I'm getting a little suspicious of our SL habit (which I contributed to) of evaluating every single technique by looking at what the pros do. I think that some sequences may be slightly less effective than what the pros fancy, but still way good enough for us to apply. I suspect that an established teacher, when she is taking a three month newbie to the level of 5k, may settle for techniques which are stylish and easy to visualize, rather than stick to the (newest) pro variations. Generally speaking, we may just have swung a little too much towards the pro database here at SL.

Stefan: ...and what is also certain is that Dieter is saying this because he's very busy looking at the fancy, funny-looking, recently researched moves by the Korean pros, but generally prefers to keep things simple rather than go for the arcane variation with 1/7 of a point better aji. ;-)

Floris?: Yes, I understand now. Indeed Guo does teach in levels. During her lessons she also ponders whether to teach a certain something this lesson or the next. But she does not teach bad habits, she will just teach keep it simple and shapish until you are ready to comprehend more complex variations.

Charles We can discuss what the pros do (why not?), and we can also discuss what Guo Juan teaches (why not?). But I obviously have a problem discussing why she teaches what she teaches. I'm just about strong enough to do that - and I teach too, in my way. But if I guess 'that's a Guo Juan lesson' there comes a difficulty for me of making an authentic comment.

I think her teaching is very useful; but she doesn't say that there is just one way about anything. In fact I thought she rather disliked this attitude.

For example:

Another way to play

When I did a database search on this, the other main candidate move was B1.

So, this is an attacking play, not just a defensive, shape-making move. I knew the shape move, indeed: but this B1 was a new idea to me. Of course in a classroom the teacher should say 'shut up, Charles', because today's lesson isn't about that.

Floris?: I guess this move really depends on the surroundings and whole board context. Cause' the extra stone in the problem could also be at other positions nearby. The problem is also to make shape, and this move still leaves the aji of a Tower Peep

This is a copy of the living page "Shape Problem 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShapeProblem5


Shape Problem 6

Path: ShapeProblems · Prev: ShapeProblem5 · Next:
Keywords: Shape, Problem

White to make shape

HolIgor: Happened to me. I misplayed. Later I will explain how I misplayed. The ladder is unfavourable. Actually, the solution is a standard play found in some joseki.

Path: ShapeProblems · Prev: ShapeProblem5 · Next:
This is a copy of the living page "Shape Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapeProblems

Sub-pages
Discussion
NetVariation
OneWayStreet


Shape Problem 6 / Discussion

Sub-page of ShapeProblem6

White to make shape (i)

Charles So I see this ladder ...

White to make shape (ii)

... and if the ladder (actually, either one of parallel ladders) is good for White, White might have no problems here. The net might be a strange ko.[1]

White to make shape (iii)

Backtrack to here, which is the first chance for White to vary.

White to make shape (iv)

W1 looks good because the capture now for Black causes shortage of liberties. But if Black answers by extending from black+circle, it's a serious ko.

Attempt

unkx80: Takes some reading to see this. B6 is neccessary to prevent a. After this, White can play elsewhere.

Charles Yes, I thought of W1 just after I went out shopping.

HolIgor: When I set this problem I has this solution in mind. The discussion that followed was interesting, so I will wait for the final words before making the solution page.

Bill: I think that on an empty board (except for the ladder breaker) I would like this variation, keeping sente. I also think that the choice among this variation, the first net variation, and the second net variation depends upon the rest of the board.

HolIgor: Wow, quite a heavyweight discussion.

I played the variation leading to ko and consider it wrong. Yet, for the benefit of beginners I will explain what I wanted to achieve.

What White had in mind

After clearing up the captured stones

Shortage of liberties

Black cannot connect because of the shortage of liberties and has to play B1. White capture and black takes firm grip of two white stones.

The result

The final white's shape is excellent. It is thick, the eyes are almost there and white kept sente.

HolIgor: What happened in the game was, however a ko

What white had in mind

Black extended with B2 and after W3 captured with B4. White had to play elsewhere and black filled the ko producing the following position

The result in the actual game

This was not too bad for White either because there is a great piece of advice that ugly shapes have to be sacrificed; and the shape of the white+circle stones is ugly.

[1]

Charles Actually, I think we're not yet done with this very interesting question: see Shape Problem 6/Net variation.

[2]

Another net

Bill: As long as we're willing to sacrifice the ugly stones, this doesn't look so bad.

Charles Indeed. But gote.

This is a copy of the living page "Shape Problem 6 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
NetVariation
OneWayStreet

Referenced by
ShapeProblem6/One...


Shape Problem 6/Net variation

Sub-page of ShapeProblem6

Charles So who wants to read out this position?

Black to play

Shape Problem 6/One way street.

Black to play

Will? this exchange ...

Charles But W2 must be at a.

White to play

Will? how about this?

Charles So this is like the linked variation (see above) except that the B1 / W2 exchange doesn't serve any obvious purpose.

Bill: In addition, unless White takes the corner later, it will lose points, because White will have to fill at W2, anyway.

This is a copy of the living page "Shape Problem 6/Net variation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
OneWayStreet

Referenced by
KnightsMoveNet
ShapeProblem6/One...
ShapeProblem6/Dis...


Shape Problem 6/One way street

Sub-page of ShapeProblem6

A way out?

Charles If Black has really no more choice in the Shape Problem 6/Net variation than to play all the ataris, it gets pretty interesting.

A way out (?) (ii)

And now?

A way out (?) (iii)

B1 is required, really (at a for mad variations including seki).

Assuming White was set on sacrificing the white+circle stones, this would do, I think. White has a useful kikashi still at b. If you look at it, White at c is also a threat here.

This kind of 'plaster the outside' variation is usually assessed quite favourably for the side with influence, despite cutting points.

So, is this really the one-way street it appears?

Bill: Instead of B1 in diagram (iii), I think B b is OK. White may play at c with sente. I also think that White needs another play here. Maybe the capture at d.

Bill's play

Charles I did assume this was unplayable for Black. Do I have this right?

Bill's play (ii)

Bill: I was thinking more along these lines, if White played W2 right away. Making seki, if it is even possible, is a large yose. The white+circle stones are not necessarily alive. B1 weakens them. While B2 instead captures the White stones, it gives White kikashi with W1, strengthening those ( white+circle) stones. If White plays kikashi on the left instead of W2, Black still captures White's stones and B1 is better than B2. And if White neither plays such a kikashi nor W2 immediately, Black may get stronger on the left side, making W2 ineffective anyway.

On an empty board, I think that B1 - W a, B3 is better than this diagram for White, and B2 - W1, B b is even better for White. Which would have been better in the game really depends on the surroundings, I think.

Charles You're right - the seki may be eye-catching, but White wouldn't have time to play it yet: and holding together the outside is going to be 'interesting'. Black has not profited much yet, though. One of the more bizarre variations on SL.

And the unkx80 variation on Shape Problem 6/Discussion starts not only to look more 'sensible', but possibly objectively better sometimes? Actually this gets off my radar as far as judgement in the abstract goes. The joseki books, or the older ones anyway, pronounce on such things.

Bill: I like unkx80's variation, too. :-)

Blind spot ...

This is a kind of blind spot, for me at least. B1 and B3 may appear to be some kind of tesuji combination.

Netted

This shows Black is netted anyway.

Blind spot (2) ...

TDerz: It is interesting to see why another appealing move doesn't work either: My first thought was this kosumi-, atekomi or kosumitsuke-tesuji? combination. White must defend at a and wants to block at b. However, independent of ladders in the direction of c...

Short ladder

... Black is captured in a short ladder B1, W2, a, b.

Black's hallucination

Black's intention is a hallucination and ...

Black's second-order mistake

Black can make more mistakes: if after white 2, Black moves to a, c or d , eventually White b resolves the matter.

This is a copy of the living page "Shape Problem 6/One way street" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
NetVariation

Referenced by
ShapeProblem6/Net...


Shape Up

Keywords: Shape, Books & Publications

Shape Up! is an online go book on good shape written by Charles Matthews and Kim Seong-June, a strong Korean amateur (who is not the 8 dan pro Kim Seung-chun who happens to have the same name).

The complete book is now posted on Gobase, divided into PDF files.

  • Download here: [ext] http://gobase.org/studying/articles/matthews/shape_up/

This is a copy of the living page "Shape Up" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LionShape
Ilan/BookRecommen...
BQM177
posting:3294

Homepages
BruceWayne
Jono
RetroGen


ShapeProblem1/Attempts

Sub-page of ShapeProblem1

Attempt #1

Imagist: White must save the stones on the side, but if she saves them directly, will be hemmed in. W1 is the shape play, forcing B2 to keep the direction of play open. After W3, white's stones are saved. If black plays B4, the stone at W1 has aji. B6 is both pushing along the fifth line and pushing from behind.

This is a copy of the living page "ShapeProblem1/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
ShapeProblem1


ShapeProblems

PageType: Path Keywords: Shape, Problem

Shape problems are very difficult.[1]

  • Shape problem 1
  • Shape problem 3
  • Shape Problem 4
  • Shape Problem 5
  • Shape Problem 6

Older problems: was the first one the one referenced by Complaint about shape / Solution?

List of other relevant SL pages:

  • Trumpet connection shape problem
  • Good Empty Triangle / Solution
  • Haengma exercise 1
  • TA 1999 problem 4
  • Driving tesuji problem 1

[1] Also sprach HolIgor.

Bill: Sez who?

This is a copy of the living page "ShapeProblems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape

Referenced by
ProblemsAndExercises

Homepages
Gronk
Rcarn


shapes

PageType: Alias

shape

This is a copy of the living page "shapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MixedFourSpaceExt...


Shapes And Connections

PageType: Path Keywords: Shape, Index page

Keeping your stones connected as solidly as necessary with as few stones as possible is something which any go player will have to learn in order to improve.

Here are a list of common connections used, as well as some shapes which you should be able to recognise.

  • Bamboo Joint (Take Fu)
  • Big Bulge
  • Botsugi (staff connection)
  • Dango (dumpling)
  • Diamond (or Diamond Shape)
  • Double Hane (Two step hane)
  • First Line Connection or Bridge Under
  • First Line Ogeima Connection
  • Hane (bend)
  • Hanging connection or Tiger's Mouth
  • Honeycomb
  • Keima Protecting the cutting point
  • Keima Side Connection
  • Ikken Tobi or One Space jump
  • Keima (knight's move)
  • Kosumi (diagonal connection)
  • Lantern Procession
  • Ogeima (large knight's move)
  • Ponnuki
  • Hazama tobi (diagonal jump)
  • Mouth Shape
  • Parallelogram
  • Second Line Connection
  • Square Good Shape
  • Solid Connection
  • Table shape
  • Tippy table
  • Tortoise shell
  • Trapezium shape
  • Trumpet Connection
  • Three in a row shape

Problems

  • Hitachi number 9 problem from rec.games.go

See also elementary moves, haengma, shape, Protecting the cut.

Dieter: I have never liked this page, yet it is referenced from many pages. I'd like to split it up into connecting techniques and other shapes.

Gabaux: I have read somewhere about harmonic shapes. Does anybody have further information what is this technical term? Or can somebody show some such shapes?

Lion Shape

This is a copy of the living page "Shapes And Connections" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TacticalConnection

Paths
Shape

Referenced by
Connection
Cut
ReferenceSection
BeginnerStudySection
WritingAGoProgram...
IfItHasANameKnowIt
TourBusStop
FusekiAdviceThatH...
BasicTacticsOfGo
CrunchyrollGoClub
MenchisConnection...

Homepages
HuOfKGS
KichiGuy
SteveKroon


Shapes related to the carpenter's square

Keywords: Life & Death

Please verify --Dieter

Shape 1

unkx80: It seems to me that shape 1 is alive. If this is true, much of the contents of this page needs to be revised.

1. No outside liberties

Shape 1

In addition, we will assume the marked stones, so as to give Black no escape routes to the outside. In this case, White can kill by playing the obvious placement at a.

Killing placement

We will consider the following answers by Black: the hane of a, the descent of b and the perhaps less obvious placement of c.

Var 1: hane

After W4, a and b are miai for the kill:

Var 1.a

Black will eventually be forced to fill at a, after which his eyespace is almost filled with bent three. If White omits W2, Black gets at least seki by playing there

Variation 1.b

Less intuitive perhaps is this variation. W2 makes an eye in the stomach. White will eventually be able to fill the inside liberties. If Black does so, his eyespace will become almost filled with a pyramid four killing shape.

Var 2.a: descent

In this variation, the outside liberties are important. Black puts up resistance, but White makes an eye in the stomach. She counts the inside liberties for a total of three. Black has only two outside liberties and falls short.

Var 2.b: descent

If B3 here W4 falsens the eye.[1]

Var 2.c: descent

If B3 here, W4 makes miai of a and b to either reduce Black's eyespace to three in a row or make an eye in the stomach with a pyramid four shape.

Var 3: placement

The cunning placement of B1 reverts to the above. W2 is again the key point.

Var 3.b: mistake

If White connects with W4, B5 makes it a seki.

Var 3.c: mistake

If W2 here, Black makes it ko.

Var 3.d: mistake

W2 again leads to seki.

[1] Comments:

Var 2.b: descent

Nope... after B7, a and 4 are miai.

2. Outside liberties

Var 1: Alive

If Black has an extra liberty, this variation doesn't work anymore. Black lives through capturing a bent four.

Var 2 : life

Same thing

Var 3: ko

If B3 here, W4 now sets up a ko.

Var 4: placement

The placement too works.

Var 5: placement

As with this seki.

Shape 2

Shape 2

This one looks alive. Any attempts ?

Matthew Woodcraft: I can't see a way to kill.

Failed attempt 1

Failed attempt 2

Charles Matthews I believe ko is the correct answer.

Shape 2

unkx80: How about W1 and W3?

With no outside liberties, it's dead.

If black has outside liberties, white can still get a ko

pitimp?: if black playes 4 at "a", white 5 at "b" is still ko

Authors

  • Dieter
  • unkx80
  • Matthew Woodcraft?
  • pitimp?

This is a copy of the living page "Shapes related to the carpenter's square" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CarpentersSquare


shared liberties

PageType: Alias

InsideLiberties

This is a copy of the living page "shared liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceFormula
ChineseGoTerms
DougSGoBlogAugust...
DougSGoBlogNovemb...


shawnseaus

PageType: HomePage Difficulty: Introductory Keywords: People

And in the beginning there was...

...pain, and suffering.

And the great obsession to continue self-inflicting this pain and suffering via the daily ritual of studying the art of go!

My beginner's proverb: "wax on, wax off" ...or better yet, 'stones on, stones off'

This is a copy of the living page "shawnseaus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shaydwyrm

PageType: HomePage

I'm a recent college graduate, living in Japan for a year. I play on KGS and DGS as Shaydwyrm. I don't know what my current rank is, but I estimate shodan.

This is a copy of the living page "Shaydwyrm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Warded

Referenced by
KGSUsersGuide
WholeBoardThinkin...
KGSMentoringScheme
OutOfPrintGoBooks
DontAttachWhenAtt...
MaedaNobuaki/Disc...
TeachingGoToNewco...
TheCombFormationI...
WikiOrphans
KGSWishlist/FileH...
BenjaminTeuber/Gu...
KGSWishlist/Social
2005GoodwillRengo
KGSWishlist/GameH...
HikaruNoGo/Errata
TravelGoBoards
Scoring/Discussion
BQM221
BeginnerExercise1...
BeginnerExercise4...

Homepages
GodRaisty
KGSPeople


shayr

PageType: HomePage

i know the game for a very long time, since i was about 10, but i started playing only on july 2005.since then i play on and off, depends on my studies. currently i'm about 3k KGS.

This is a copy of the living page "shayr" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


She Xiao Jiu Da

Path: TheTenGoldenRulesList · Prev: QiZiZhengXian · Next: FengWeiXuQi
Keywords: Strategy

5. She Xiao Jiu Da? （舍小就大） - Abandon small to save big - [ext] Translation link

See also sacrifice plums for peaches.

Examples

How to handle this situation. Is it correct to answer B1 by saving meagre 2 stones (having not much of a function, except being ballast) ?
After all, Black vastly expands _his_ moyo!

Answer: No!

On the contrary, this looks nice for White!
She builds her own moyo AND diminuishes Blacks.

Path: TheTenGoldenRulesList · Prev: QiZiZhengXian · Next: FengWeiXuQi
This is a copy of the living page "She Xiao Jiu Da" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TheTenGoldenRules...


sheeryjay

PageType: HomePage

Hi, I am Jaromír Šír. 25 yo guy from Czechia working as programmer and spending free time on KGS.

More content to come.

[ext] http://www.msoworld.com/mindzine/news/orient/go/learn/golearn.html

Here is backup of my KGS profile info as of 080318.

__

I am young 25 years old young man from Czech Republic. GMT +2 in summer

fotky z turnaju: [ext] http://picasaweb.google.com/sheeryjay

Jesse - The Cat on the oldpic has died :-(. Please hold a moment of silence in his honor for he died on wounds received in bravely fought battle. --> avatar made by chid0ri

My favourite quote: "Saishi sai ni taoreru"

Similarly named persons:

    sherryjay - not me, but a friend

Friends:

    chid0ri (she knows why ^_^)
    pasky (friend with awesome coding skills)
    Riman
    Mysterio
    kavakava (for correcting my spelling/grammar)
    gootik (midnight talks and improving my profile :-D)
    julija
    Ronin (for playing ultra blitzes with me ^^)
    sukunami (for being a good asian friend :-) )
    haloran
    SAD21
    Xair
    Darkeracle - for beating the hell out of me without apperantly using any effort :)
    prdelka
    Aklsankaku - rival, better than me :)
    DrZelenka?

Mentor:

    xDarigaaz
    korendir (a friend capable of unbelievably good teaching ^^)

Mentees:

    inuneko
    cloud8
    Ekpyrotic
    Zhab

Sensei:

    xDarigaaz

Thanks:

    jakobicek

Quote: Carrick 3k?: in SE we trust

My next goal is to become a good player who does not concern himself with rank, but rather more with the quality, beauty and fairness of game.

People keep coming and list grows bigger, I should just delete it :D.

SoulShard? [-]: SE teaches us how to count for ourselves :)

jyem

[ext] http://tiny.pl/f7vx - small kutik go dictionary

www.emptytriangle.com - wonderful go webcomic by chid0ri

ASR C2 30+2x1m :
APRIL:
cime +, falloutti, grunceanu, MaDalton?, quichotte -, waya91, Wuschelein
MAY:
Aeolian,carrefour,CcB,Drimgere,emacs,twold,Stoodent
JUNE:
LRon-, coldnight, espiral+, G0g0l?, Kashuu, Kirby x, MaDalton?, twold x
Elandal+, ToWeak?
JULY:
celebrir, Darius87, G0g0l?, miira42, nadavshapi, Nessaj, Nyrckes

This is a copy of the living page "sheeryjay" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shen Guosun

Keywords: People

(b.1942) Chinese pro 7 dan, and Go reporter.

This is a copy of the living page "Shen Guosun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
BeautyAndTheBeast


Shen Jing

Keywords: People

Jennie Shen

Jennie Shen is a Chinese 2-dan Professional.

Please see: Jennie Shen

New KGS username: Jennie
Old KGS username: shenjing

This is a copy of the living page "Shen Jing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSHighDanPlayers
AudioGoLessons
KGSWishlist/KGSPlus
JennieShen
ChineseProRatings...

Homepages
Frutis


Shen Wu Qing Su

Path: TheTenGoldenRulesList · Prev: FengWeiXuQi · Next: DongXuXiangYing
Keywords: Strategy

7. Shen Wu Qing Su? （慎勿轻速） - Make thick shape, avoid hasty moves - [ext] Translation link

Path: TheTenGoldenRulesList · Prev: FengWeiXuQi · Next: DongXuXiangYing
This is a copy of the living page "Shen Wu Qing Su" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TheTenGoldenRules...


Shi Ding An

PageType: Alias

FanXipingAndShiDingAn

This is a copy of the living page "Shi Ding An" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoGoDCD
Qing
ProfessionalPlaye...
NamesInGo
LiangWeijin
TheFirstGameOfDangHu


Shi Gu Qu He

Path: TheTenGoldenRulesList · Prev: BiQiangZiBao · Next:
Keywords: Strategy

10. Shi Gu Qu He? （势孤取和） - Look for peace, avoid fighting in an isolated or weak situation - [ext] Translation link

Path: TheTenGoldenRulesList · Prev: BiQiangZiBao · Next:
This is a copy of the living page "Shi Gu Qu He" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TheTenGoldenRules...


Shi Yexue

Keywords: People

Chinese player from Sichuan, and monk. Active in the period 1573-1644.

This is a copy of the living page "Shi Yexue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Guoshou


Shi Zhan Miao Shoujin

Keywords: Books & Publications

Shi Zhan Miao Shoujin a set of three Chinese language go books showing remarkable tesuji from professional games.

  • 實戰妙手筋1 ISBN 957-9058-52-0
  • 實戰妙手筋2 ISBN 957-9058-53-9
  • 實戰妙手筋3 ISBN 957-9058-54-7

This is a copy of the living page "Shi Zhan Miao Shoujin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velobici


Shibayama Bungo

Keywords: People

(1888-1947) Hoensha (1913) and Nihon Ki-in pro; travelled extensively .

Koizumi Shigeo was his pupil.

This is a copy of the living page "Shibayama Bungo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
SekiGenkichi


Shibori

PageType: Alias

SqueezeTesuji

This is a copy of the living page "Shibori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AspectsOfSacrifice

Referenced by
SegoeTesujiDictio...
AtariAtari
GoTerms
SegoeTesujiDictio...
BeginnerExercise1...
3454Enclosure/Tec...
OpposingKomokuExa...
ShapeProblem4Conn...


shibui

Path: GoodPlay · Prev: Severe · Next: Shinogi
Keywords: Culture & History

Under-stated. General term from Japanese aesthetics.

Path: GoodPlay · Prev: Severe · Next: Shinogi
This is a copy of the living page "shibui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay

Referenced by
ProfessionalPlaye...
StrengtheningYour...
PlayingStyle
BQM70


Shibukawa Shunkai

Keywords: Culture & History, People

(1639-1715) Yasui house player, calling himself initially (after his father) Yasui Santetsu II. Astronomer.

This is a copy of the living page "Shibukawa Shunkai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiHo


Shibumi

Keywords: Culture & History, Books & Publications

Shibumi is a novel by [ext] Trevanian.

From the back cover: Nicholai Hel

Born in the ravages of World War I China to an aristocratic Russian mother and a mysterious German father, raised in the spiritual gardens of a Japanese Go master, he survives the destruction of Hiroshima to emerge as the world's most artful lover and its most accomplished - and highly paid - assassin. Genius, mystic, master of language and culture, Hel's secret is his determination to attain a rare kind of personal excellence, a state of effortless perfection... shibumi.

The parts are titled as follows: Fuseki, Sabaki, Seki, Uttegae, Shicho, and Tsuru no Sugomori.

The concept of Shibumi is said to be "great refinement underlying commonplace appearances; authority without domination".

Trevanian spent some time as a boy in Japan in the 1940's.

Reader comments

  • tartuffe This book is worth a read, especially for Go players. Certainly an understanding of Go and Asian (especially Japanese) culture allows a deeper exploration of the book. In addition to the previously mentioned chapter titles, concepts such as aji keshi, ko, furikawari, hane, kaketsugi, nozuki?, yosu-miru, kikashi are adopted to other endevours.
  • setarkos? Shibumi will be a motion picture soon: [ext] http://www.hollywood.com/movies/detail/id/375360

This is a copy of the living page "Shibumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GreatQuotes
AlparKilinc
HikaruNoGoJunkie
FamousAmateurGoPl...
Literature
WhyDidYouStartGo
HikaruNoGoEffect

Homepages
CSGraves
HuOfKGS
Woodard


Shibusawa Machiko

Keywords: People

Shibusawa Machiko (渋澤真知子). (b.1975) Nihon Ki-in pro 1 dan in 2000.
She was the lecturer's assistant in the NHK lectures by Yuki Satoshi while she was amateur 6 dan.

This is a copy of the living page "Shibusawa Machiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NHKLecture
NamesInGo


Shicho

PageType: Alias

Ladder

This is a copy of the living page "Shicho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CuttingPoint
SegoeTesujiDictio...
GoTerms
UnderstandingWiki...
HowAliasesWork
Shibumi
CommonGoTerms
TurnaroundLadder
GoForBeginners
JapaneseGoTerms/D...
DescribeGoToNonPl...
EnglishGoTerms/Di...
ANoviceTriesToWri...
UserCreatedGoSlang
Uxs/TermsAndConcepts
BenjaminTeuber/Th...
PatrickBsTraining...
WhoWasThatGoPlayer1


shicho go clan

Keywords: Online Go

Shicho Go Clan

  Members:

     Sub0      16kyu
     RetroGen  25kyu
     Tak86     15kyu

This is a copy of the living page "shicho go clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


Shicho-atari

PageType: Alias

LadderBreaker

This is a copy of the living page "Shicho-atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms


Shidogo

PageType: Alias

TeachingGame

This is a copy of the living page "Shidogo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoGames


Shidougo

PageType: Alias

TeachingGame

This is a copy of the living page "Shidougo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shifting Patterns

I don't know if the title of the page, and the name of the concept is correct. But after reading SmallestGroupWithTwoEyes, this reminds me some thoughts I had about transformation of stone patterns when they are shifted toward the edge or the corner. A quick search of "shifting" giving nothing, here is the page. It is a starting point and waits for comments and improvments (likely linguistic ones!)
GillesArcas

Table of contents
Concept
Shifting Diagonal eye patterns
Definiton of diagonal eye patterns
Shifting diagonal eye shape
Shifting a seki pattern
Shifting a snap back pattern
Shifting the ko pattern [1]
Shifting life & death positions

Concept

Shifting a pattern consists of examining what happens to a pattern located in the center of the goban when it is shifted toward the edge or the corner. Example:

When shifted to the North until the edge, it becomes:

And shifting this one to the East, this gives:

In the following, application to living shapes, snap, ko and seki is presented.

Such a concept could have no interest. But at least, it can be usefull for:

  • Pattern classification (see Diagonal eye shapes)
  • Pattern creation (the central pattern presented for seki has been created from the corner position)
  • Analysis tool to understand the technics used for related shapes

Shifting Diagonal eye patterns

Definiton of diagonal eye patterns

Diagonal eye pattern patterns are absolute living shape with two eyes in diagonal position:

To become a living shape, two conditions must be fulfilled:

  • the horizonal and vertical neighbour intersections must be of the same color:

  • two diagonal neighbour intersections (in three free for the moment) for each eye must be of the same color. For instance:

Combining three possibilities for each eye, and pruning with symmetry, this leads to the 4 center groups in SmallestGroupWithTwoEyes.

Shifting diagonal eye shape

Following the terminology of SmallestGroupWithTwoEyes, here are all the shifting transformations, preserving life, of the diagonal eye patterns.

First center group

Second center group

Third center group

Fourth center group

Note that this one without any symetry can shift into all the center and corner diagonal eye patterns.

Shifting a seki pattern

Shifting can also be applied to seki patterns, for instance this one:

Shifted to the North-East corner, it gives the following shape:

and to the South-East corner, it gives this one:

Shifting a snap back pattern

Shifting can also be applied to standard tesuji shapes, like snap back.

Shifting the ko pattern [1]

Shifting life & death positions

Black to live

Black to live

Patterns can change their character when shifted.

Bent four shifted

The center bent four eye shape is alive, but when it is shifted to the corner, Black to play can make a ko.

[1] After a post of Simon Goss on rgg.

This is a copy of the living page "Shifting Patterns" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
GillesArcas


Shigeno Yasuda

Path: TeachingMethods · Prev: ANewApproachToTheCreationOfGoProblems · Next: RatingBookForChildren
Path: TeachingMethods · Prev: ANewApproachToTheCreationOfGoProblems · Next: RatingBookForChildren

The so-called 'Yasuda method' is a way to teach even young children something about go, in a classroom setting.

It has been developed by Yasuda Yasutoshi, and brought to Europe by Shigeno Yuki. Besides instruction starting from atari go, it may involve singing songs or origami to create a relaxed atmosphere.

The Gozoku organisation was created to back the programme.

Path: TeachingMethods · Prev: ANewApproachToTheCreationOfGoProblems · Next: RatingBookForChildren
Path: TeachingMethods · Prev: ANewApproachToTheCreationOfGoProblems · Next: RatingBookForChildren
This is a copy of the living page "Shigeno Yasuda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
ShigenoYuki
RGGFAQPart4Section10
GoVariantsAsTeach...
TeachingGoToNewco...


Shigeno Yuki

Keywords: People

Shigeno Yuki (重野 由紀, born 1965) is a Nihon Ki-in 2-dan professional Go player, general secretary of the IGF (2006).

Shigeno, as of 2005, is a resident of Milan, Italy[1]. Shigeno brings go to schools using the Yasuda capture go method (see Shigeno Yasuda).

A collection of [ext] articles she wrote for the Japanese magazine Gekkan Go World describes her experiences as a Japanese go professional living in Italy.

From 2006, she is Secretary General of the International Go Federation.

Links

[ext] http://www.terra.es/personal8/stjust/cat/articles/ponenciaBGA/t1.html
"therapeutical and educational applications of the game of go" (maybe better copies exist elsewhere, picture links are broken.)

[1]: According to [ext] http://www.pandanet.co.jp/English/members/shigeno/index.htm, Yuki is returning to Japan.

This is a copy of the living page "Shigeno Yuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YukiShigeno

Referenced by
Professional
ShimamuraToshihiro
BlindGo
NHKLecture
ContinueWhileDoze...
Deutschsprachiges...
BritishGoAssociat...
Gent/Kanazawa
ShigenoYasuda


Shigeru Baba

PageType: Alias

BabaShigeru

This is a copy of the living page "Shigeru Baba" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shikama Chiyoji

Keywords: People

(1879-1963) Nihon Ki-in pro, author. 6 dan in 1955.

His pupils were Kusaka Kaneo, Nakaoka Jiro and Kodama Kunio.

This is a copy of the living page "Shikama Chiyoji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusai/Pupils


Shikatsu Myoki

Keywords: Life & Death, Problem, Culture & History, Books & Publications

Life and Death Brilliant Stratagems (死活妙机) Classic book of 168 problems, by Honinbo Shusai (1910).

This is a copy of the living page "Shikatsu Myoki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
JapaneseGoBooks
ClassicalGoProble...


Shike

PageType: HomePage

Shike: User (28k)

This is a copy of the living page "Shike" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoHeadedDragon/D...


Shimada Takuji

Keywords: Rules, People

Shimada Takuji ( 島田拓爾 ) wrote [ext] Igo no Suri - Mathematics of Go. He was member of the Nihon Kiin's 1962 Rules Reform Committee. Their first proposal was published December 1963 in Kido, but rejected by the General Meeting of the Nihon Kiin. Later revisions also did not take effect.

This is a copy of the living page "Shimada Takuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheMathematicsOfG...


Shimada Yoshikuni

Keywords: People

(b.1951) Kansai Ki-in pro, 5 dan in 1995.

This is a copy of the living page "Shimada Yoshikuni" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiyamaToshio


Shimako Miyazaki

PageType: Alias

MiyazakiShimako

This is a copy of the living page "Shimako Miyazaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shimamura Eitaro

Keywords: People

(1800/1801-1842) Yasui pupil, became 5 dan.

This is a copy of the living page "Shimamura Eitaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasuiSanchiSPupils


Shimamura Formation

19x19 diagram

Shimamura Formation is the result of B1, B3 and B5 in the diagram, first used in modern professional play by Shimamura Toshihiro in 1978. It is discussed in Charles Matthews Fuseki on Your Side Part 7.

See also 4-4 point low approach low extension standard joseki.

This is a copy of the living page "Shimamura Formation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShimamuraToshihiro


Shimamura Michiro

Keywords: People

(b.1941) Nihon Ki-in pro, 4 dan in 1995.

This is a copy of the living page "Shimamura Michiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShimamuraToshihiro


Shimamura Toshihiro

Keywords: People

Shimamura Toshihiro (島村俊廣, 1912-1991) was a Nihon Ki-in professional Go player. He achieved the rank of 9-dan in 1960.

His pupils were Hane Yasumasa, Yamashiro Hiroshi, Nakano Hironari, Imamura Yoshiaki, Shimamura Michiro, Shigeno Yuki, and Matsumoto Nayoko.

Innovator of the Shimamura Formation.

This is a copy of the living page "Shimamura Toshihiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ToshihiroShimamura

Paths
Honinbo

Referenced by
Oza
SuzukiTamejiro
TengenTheTitle
3453Enclosure
NHKCup
KomiGo
SonodaYuichi
GoSuperBooks
HaneYasumasa
ProfessionalPlaye...
NamesInGo
TokyoShinbunCup
BQM34
MiyakeSPupils
OkanTournament
TopPosition
ShimamuraFormation
WhoWasThatGoPlaye...
posting:479


Shimari

PageType: Alias

Enclosure

This is a copy of the living page "Shimari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FusekiExercisesFo...

Referenced by
34Point
HowBigIsThe6Point...
CornerApproach
3453Enclosure
Slow
GoTerms
64Point
ShusakuFuseki
FreeHandicap
HighVsLowPincer
HumourAlmostProverbs
BasicTechniquesOfGo
InvadingAnEnclosure
EnclosureJosekisT...
EnclosureJoseki
DontUseThicknessT...
HandicapGoStrategy
RankAndWhatYouKnow
GuidedTours
GreatWall


Shimari Gihou

Keywords: Tactics, Books & Publications

Shimari Gihou シマリの技法 (Shimari Techniques) Ishida Yoshio 9p, published in 2002 by Kawade Shobou Shinsha, ISBN 4-309-26570-7.

A "dictionary" style survey of probes, reducing moves, and invasions for the small knight's, large knight's, and one-space and two-space high shimaris based on a 3-4 point stone. While similar in content to Enclosure Josekis, it covers a few variations not in that book, Shimari Gihou is one of the few, perhaps the only book, that devotes a significant amount of space to the two-space high enclosure.

This is a copy of the living page "Shimari Gihou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IshidaYoshio
3464Enclosure


Shimari probes and kikashi

Alex: So, I was checking out some games in my copy of Invincible and saw this sequence:

Questionable idea

The result to B10 is judged superior for Black by Fujisawa Shuko, who suggests that white+circle should have been played at a, followed by W1 at B4 for a base. Nonetheless, W1 here was an interesting move, and got me thinking...

Popularised by Sensei's?

We've all seen this probe, because it's mentioned in many pages here on Sensei's. Black's usual responses are from a to d. I notice that it's also very popular among dans and low kyus on KGS - could it be that many of these players learned it from Sensei's, or picked it up from other players, who in turn learned it from Sensei's?

gronk; Probably more of its popularity is attributed to its discussion in books.

I think most go knowledge probably flows in the following sequence: from pro use to being in lots of books to being used by lots of dans/kyus to being posted on Sensei's. There are feedbacks.

Of course, it's played a lot in pro games, so people might be learning it from there, but then why is it so much more popular than other methods of dealing with the low shimari?? After seeing the other attachment shown above, I got to thinking - how many different kinds of probes and kikashi are there against a low shimari?

So, I started thinking about possible sequences, such as:

A few ideas

A few ideas

A few ideas

A few ideas

A few ideas

...and so on. The more I thought about it, the more moves started seeming like they might be playable in some circumstances, even better than the probe we all know and love.

So, I decided to go to gobase.org and do some pattern searches. It turns out that just about every move you could think of in the corner gets hits. Not just a few, either - most get hundreds, and even the weirdest ones get dozens.

You even get weird sequences that would never occur to most amateurs, like:

Ohira Shuzo (B) vs. Fujisawa Shuko (W)

So, what's the point of all this? I just thought it would be worthwhile to call attention to the fact that all the following moves can be effective probes and/or kikashi against the low shimari:

The possibilities are endless

A similar multitude of moves exists against the high shimari. One can only imagine that there must be even more against the large shimaris.

It's outside the scope of this page to try to examine all the variations (it would make a good book, though!), but it's useful to know that the other options exist. I know that, in the past, I would usually play at a instinctively when preparing to invade a shimari-based moyo, because that's the probe I see all the time. Now, I'll surely start reading out the other options and trying to make an educated decision. If nothing else, it should throw my opponents off, a little.

This is a copy of the living page "Shimari probes and kikashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InvadingAndReduci...
34PointEnclosureJ...


Shimaris

PageType: Alias

Enclosure

This is a copy of the living page "Shimaris" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiHo


Shimoji Gensho

Keywords: People

Shimoji Gensho (下地 玄昭 Shimoji Genshō, born 1961) is a Nihon Ki-in professional Go player from Okinawa who reached 6-dan in 1995.

This is a copy of the living page "Shimoji Gensho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GenshoShimoji

Referenced by
OedasPupils


Shimojima Yohei

Keywords: People

(b.1978) Nihon Ki-in pro, 6 dan in 2000.

This is a copy of the living page "Shimojima Yohei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
YoshiokaKaoru


Shin Ei

Keywords: Tournament

Japanese title with restricted entry, 'New Faces'.

This is a copy of the living page "Shin Ei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ORissei
HikaruNoGoGames
ObsoleteTitles
StrangeProOpening5


Shin Fu Diag 3

Keywords: Opening, Culture & History

Diagram 3 (page 211) in chapter 2 of Igo Hyakunen vol. 3

1-10

11-20

21-24

This is a copy of the living page "Shin Fu Diag 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiPost


Shin Fuseki

Path: CentralLine · Prev: NewFusekiEra · Next: ShinFusekiHo
Keywords: Opening, Culture & History

Chinese: 新布局 (xīn bù jú)
Japanese: 新布石 (shin fuseki)
Korean:

The New Fuseki (Shin Fuseki is the Japanese go term) was the explosive exploration of new center, side, and non-traditional corner strategies in Japanese professional Go in the mid 1930's. It was the culmination of a great deal of dissatisfaction on the part of especially the younger pros with an excessive codification of Go in the early 20th century in Japan. Basically too much emphasis had been put on the idea of there being a "sure win" for Black (see komi). The proper demonstration of this sure win was thought to be by perfecting the classical style of Go epitomized by Shusaku, Shuwa, and the other greats from the golden age of the 19th century.

There is a good deal in writing about the beginning of the New Fuseki era. See the various background materials on Go Seigen , Kitani Minoru and Yasunaga Hajime. The fact is that the experimentation had begun (undoubtedly had never stopped) by many people. However, there is no doubt that what caught the public and professional imagination (whether in admiration or rage depended on the observer) was the systematic introduction of some weird and flamboyant fuseki by Kitani and Go in the autumn Oteai (the professional rating tournament in Japan) in 1933. It had the best possible justification as Go finished first and Kitani second in the tournament.

(Note: some of John Fairbairn's rough draft translations of material on the Shin Fuseki have been posted at Shin Fuseki Post)

The New Fuseki Era Begins!

Kitani 5p (White) vs Hasegawa 5p 1933-10-1,2

In "Shin Fuseki No Shinro" Kitani mentions in the notes to this game that he tried out his new strategy in two earlier newspaper games (against Maeda and Onoda) but lost both times. I guess it doesn't deserve a new name until it's a winner.

Go Seigen 5p (White) vs Kosugi Tei 4p 1933-10-10,11

Go Seigen himself had started playing 3-3 as both Black and White during the spring and summer of 1933. Here it is his opponent that trots it out in conjunction with tengen. This game, played just days into the Oteai schedule shows dramatically that interest in and acceptance of change was more widespread than legend indicates. The role of Kitani and Go was not so much to invent New Fuseki but rather to serve as its most popular standard bearers.

It is hard to imagine an opening further removed from classical fuseki than this one. The continuation of this game is given and discussed at the end of Fairbairn's second message (Shin Fuseki-Ho).

Honinbo Shusai (White) vs Go Seigen 1933-10-16, 1934-1-29

Just five days after the game above was played, the famous game between Shusai and Go began. Suddenly it was a confrontation not only between generations but between entire era. The classical age was giving way to the modern - but not without a fight.

The Famous 1-3-5

Moves 6 - 15

Moves 16 - 21

At this point Shusai had seen enough for one day and play was suspended. Ultimately the game extended over 14 playing sessions with weeks of analysis in between.

-- Dave Sigaty

Path: CentralLine · Prev: NewFusekiEra · Next: ShinFusekiHo
This is a copy of the living page "Shin Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NewFuseki
NewFusekiEra

Paths
GoHistory
44PointLowApproac...
CentralLine

Referenced by
JapaneseGoTerms
GoSeigen
KitaniMinoru
33Point
ShinFuseki
FusekiPages
NirenseiFuseki
WhyDontWeOpenAtTe...
55Point
KomiGo
3464Enclosure
TengenFuseki
CosmicStyle
ShuhosOpeningTheory
ChineseGoTerms
3353Enclosure
ProfessionalPlaye...
SystematicJoseki44
SystematicJoseki46
NirenseiVNirensei

Homepages
HuOfKGS


Shin Fuseki - for and against

Path: CentralLine · Prev: ShinFusekiHo · Next: ShinFusekiPeriphery
Keywords: Opening, Culture & History

(From: Igo Hyakumen 2/258 - posting to r.g.g. by JohnFairbairn)

Prior to the start of the Spring Rating Tournament, Kido, in its March 1934 issue, published a collection of views by high-dan players from the Ki-in, under the heading "Is the new fuseki method wrong and the old method right?"

Meijin Shusai said,
"Don't favour novelties." He said, "Well, even though [there] are various [good] features, when you play a fuseki playing first as Black, in maintaining the effectiveness of playing first move the conventional fuseki is more reliable and better than that [new one], I feel. However, for young people the vitality and passion that go with playing that way may be necessary. In truth I advocate that one should plan [=plot new ideas] with a sincere attitude towards the game."
Suzuki Tamejiro 7d said,
"Trying to play various fusekis in that sort of way can probably be seen as a stage in a research process. Therefore, it is debatable whether it is good or bad. KitaniMinoru and GoSeigen used that [note they all say distastefully aa iu etc and do not refer to New Fuseki directly] fuseki in the Oteai and put up good results, so in general there are many people who think that fuseki is a good one, and who consider the conventional one not so good, but if that fuseki is played [against me?] with that sort of idea then that would be a terrible mistake. It would show a grievous lack of understanding."
Segoe Kensaku 7d said,
"The new fuseki, which puts emphasis on adaptability, was first played by strong players who understood old fuseki and who could take a long view of the game as a whole, and for them it was effective. As the new method is refined and the old methods change in conformity to that, the old and new will integrate and a rational fuseki will result that achieves a balance between territory and influence. So Go and Kitani [on the one hand] and those who defend the old fuseki will, through valuable experiments based on actual contests, gradually, it is my earnest desire, perfect New Fuseki, which at present is the theory on the table, towards a more practical one."
Kato Shin 7d said,
"In previous fusekis it was relatively to play because one devised policies of gradual development against the background of the corner shimaris, and profit accompanied that. However, if we look at it from the current new fuseki, the old fusekis are very negative, one cannot deny. Here there are worries over gains and losses."
Onoda Chiyotaro 6d said,
"If we assume the recent fuseki is rational, and everyone starts to use it, then a single form will result from it. Assuming that, go (the fuseki method) will become much narrower than existing fusekis. I think in the end it will go up a blind alley. The result of that will surely be that we will return to the old ways."
Iwamoto Kaoru 6d said,
" This new fuseki method will protect joseki and fuseki from hardening of the arteries, and at the same time as sweeping away concerns over go ending up a blind alley it will blow in a stimulating breath of fresh air. Surely no one can object to that."
Hayashi Yutaro 6d said,
"In any case it depends on future results and it will certainly be worth seeing. At present, new fuseki, which is a symbol of great doubts, will be more perfected and the time when it becomes a more reliable present will be the golden age we are all waiting for."
Maeda Nobuaki 5d said,
"It is not that that fuseki is good but Kitani and Go are strong. However, the fact that the game is increasingly wide is proven, it means. [= there is more in go than we thought] Insofar as, the fuseki stage, there is nothing very bad, it means we can play any sort of fuseki, so."
Hasegawa Akira 5d said,
"I am not inclined to give that fuseki my approval. Really, concerning the balance of the overall game, it has many points one can acquiesce to logically, but the things which one calls the essence of go are not [so] meagre."
Shinohara Masami 5d said,
"New Fuseki is the high peak we spy through the mist. For us pros, clearing away that mist should be a prime duty. Our pride should not allow us to rely only on Go and Kitani."
Murashima Yoshikatsu 5d said,
"The recent fuseki method tries to display to an extreme degree development towards the centre, and its aim is certainly not to surround territory in the centre. I think its main point is that it has more versatility than the old ways. Therefore, holding to san-ren-sei or whatever is to slight that aim of versatility in large measure. I think that form will certainly be broken down at some point."
Fukuda Masayoshi 5d said,
"New Fuseki has one very gratifying aspect and that is its interest in what is new. However, even though the Shusaku 1,3,5 is rather plain, it is still logical and is brimful of delicious things."

From 1934 to 1935 ShinFuseki spread like wildfire all over the country.

Apart from 3-3 and 4-4, Kubomatsu was trying tengen and Sekiyama oo-takamoku. Also seen were 5-5, oo-mokuhazushi and even 5-10 by Tanaka Fujio (teacher of Takemiya Masaki - no, that was Tanaka Minaichi).

The old guard were generally Shusai and members of the Honinbo school. Only one of them, Segoe, succumbed in Autumn 1934 and tried New Fuseki.

JF Please note these are my rough notes, not a proper translation.

Path: CentralLine · Prev: ShinFusekiHo · Next: ShinFusekiPeriphery
This is a copy of the living page "Shin Fuseki - for and against" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine

Referenced by
ShinFusekiPost


Shin Fuseki - Periphery

Path: CentralLine · Prev: ShinFusekiForAndAgainst · Next: ShinFusekiYasunagasBrilliantTheory
Keywords: Opening

(from Igo Hyakunen 2/286 - posting to r.g.g. by John Fairbairn)

The July 1934 issue of Kido gave stats for the main part of the Oteai, from 1933 Autumn to Spring for New Fuseki.

In Autumn 1933 there were 72 games and New Fuseki appeared as follows:

  • Tengen 1
  • Sanrensei 10
  • Sanrensei Blocked 3
  • Sansan 14
  • Old style 44

In Spring 1934 the figures for 70 games were:

  • 5-5 1
  • Tengen 5 (all Kubomatsu)
  • Sanrensei 11
  • Sanrensei Blocked 10
  • San san 1
  • Old style 42

The old style ruled the roost. Hoshi appeared in almost every game and there was also a strong disposition to use takamoku and mokuhazushi or wider shimaris. The majority of games were therefore an eclectic mixture of old and new.

Also the Oteai were the most serious games and pros were more prone to experiment in newspaper games. 5-5 appeared several times there.

A good half of the new books of the time were on New Fuseki. E.g. published in 1936 were:

Igo Kakumei Shin Fuseki-hou
A Go Revolution - New Fusekis; by Kitani Minoru, Go Seigen and Yasunaga
Igo Kakumei Jissen Shin Fuseki
New Fuseki in Actual Games - same authors
Fuseki to Jouseki no Sougou
Integeration of Fuseki and Joseki; Kitani
Tengen to Shin Fuseki
Tengen and New Fuseki; Kubomatsu
Sente Yuusei Fuseki Hou
Fuseki Method to retain Superiority of the Initiative; Go Seigen
Shin Fuseki no Jissai I
New Fuseki in Practice I; Igo Kensei-kai
Shin Fuseki no Shinro
Guide to new Fuseki; Kitani
Datou Shin Fuseki
Down with New Fuseki; Takahashi Shigeyuki & Murashima Yoshinori

Related closely to this were:

Gote no Sente
Sekiyama Riichi
Chou-jouseki to Chou-fuseki
Ultra Joseki and Fuseki; Kato Shin

Heibonsha also published a year book of games, and amateur research groups such as one for "Mathematical Investigation of Go and Shogi" sprang up.

There has never been before or since so many books on fuseki published at one time. Needless to say the newspapers were also in on the act.

In June [at least] 1934, Kitani Minoru, Go Seigen, Yasunaga et al visited Manchuria as a Go mission from the Nihon Ki-in. New Fuseki appeared in games there, although as these moves appeared in old Chinese Go it was hard to say it was because of new fuseki.

The Go mission set off from Tokyo on 18 May 1934 via Nagasaki, from where they set sail on 25 May. Taoka Keiichi was the reporter. Around the time stories called Neko mo Shakushi mo (Every Tom, Dick and Harry) were popular. In the book Chikusou Kiwa by Inoue Takuji he offers seasonal tales where san-san is likened to a submarine, tengen to a bomber, hoshi to an artillery piece, 5-5 to a tank. These words also appeared in senryu:

Long nights, the array of regimented stars
With no concern for grinding tea, "the stars sell!"??

The New Fuseki craze began to abate only about 1936 and what emerged was what began to be called Integrated Fuseki - Sougou Fuseki. This trend was consolidated by the increasing interest in moving towards komi games.

In 1935, Hochi Shinbun tried to achieve the "perfect game" by sponsoring a consultation game with Kitani and Go Seigen as Black and Suzuki and Segoe as White (BWB handicap as Kitani and Go were 6-dan and White was 7-dan.) It took place in March 1935 and it was expected to be a clash between old and new. To help, they were given 16 hours each. To add lustre, the referee was Hashimoto Utaro 6-dan, the "Genius Utaro" as he was called. In addition it was a game of masters v. pupils (Suzuki and Kitani, Segoe and Go Seigen). Black won by 1 after winning a half-point ko. Furthermore, the two old men were called in on "urgent business" by Yahata Kyousuke, Nihon Ki-in, for 30 minutes at a point when the Black side had only 10 minutes left. It was felt that the extra time helped them to read out the yose to a win.

This game was seen as proof that the old style could defeat New Fuseki, which view was given added impetus by consideration of komi. New Fuseki was seen as just too difficult.

Kitani's Shin Fuseki no Shinro was published in February 1936 to mark his elevation to 7-dan. In it he said the following, which showed the seed that made him revert to old fuseki:

"In the end the outcome of a game is determined by the quality of each individual move. Therefore, in a broad sense irrespective of old and new, the basic problem for new fuseki at present is to discover good moves taking into account each move. Efforts to discover the best moves have led new fuseki, as yet incomplete, to where were are today. Things that were considered bad while New Fuseki was being invented and its various patterns launched have been weeded out one after the other and the many pros who have tried it have assessed its quality, [so that] the good things remain and good moves are born afresh continuously. When you look at what you played first, it has changed to the extent it feels like a different world."

Path: CentralLine · Prev: ShinFusekiForAndAgainst · Next: ShinFusekiYasunagasBrilliantTheory
This is a copy of the living page "Shin Fuseki - Periphery" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine

Referenced by
ShinFusekiPost


Shin Fuseki - Yasunaga's Brilliant Theory

Path: CentralLine · Prev: ShinFusekiPeriphery · Next: Omoyo
Keywords: Opening, Culture & History

(From Igo Hyakunen 2/252 - posting to r.g.g. by John Fairbairn)

Go Seigen and Kitani Minoru took first place in the Oteai and Go challenged Shusai with New Fuseki. This brought New Fuseki into everyone's consciousness. Pros debated it in terms of go theory and fans were attracted by its freedom.

The wave of popularity was strengthened by the book Shin Fuseki-Ho, written jointly by Go, Kitani and Yasunaga (published Jan. 1934 by Heibonsha). Yasunaga was then chief editor of the Nihon Ki-in. He was a pupil of Shusai no less. He went to Tohoku Imperial University but left in mid-course. He published "Basis for the Rationalisation of Go" relative to the Mannen-ko problem (Vol. 3) and in general was a thinker who blew new ideas into go journalism. It was his pen behind the theoretical basis of Go and Kitani.

To summarise his main points:

  1. A shimari (and therefore also any move such as komoku which sets up the shimari) is biased toward the corner. Similarly, moves on the third line are often disadvantageous.
  2. One must emphasise overall balance. Therefore, existing josekis that are only locally balanced are to be rejected.
  3. Areas of prospective territory (influence and speed) are more important than fixed areas.
  4. An organic integration of relationships between moves is desirable.

It was a passionate argument. However, there were quite a few ambiguities [shows it was rushed --JF] and it is difficult to understand it unless you take into account the fact that Yasunaga had some elementary Zen training. For example, the reason he regarded the corner star points as the acme of equilibrium was as follows:

"The star points themselves finish off the corners and at the same time one does not play even a little in the corners as secured territories. That is, if the opponent plays a stone at the 3-3 point it becomes not territory, and so it means the star point plays in the corner and does not play in [??= is not of] the corner. This fact is proof that the star points are not biased towards the corners."

Rewritten this might be:

"The star points occupy the corner with one move. However, if we take the standpoint of the old fuseki that the corner equals territory, then it is possible to say that in the case of a move on the star point, it is not playing in the corner. The reason/point is, if the opponent dares to play immediately at the 3-3 point, even if you make influence your territory is completely erased (the same relationship exists also with takamoku and mokuhazushi, but apart from the fact that their purpose next is a shimari, there is no suitable shimari, in other words if we compare it to hoshi which has eschewed a shimari, still the formula corner = territory applies). Therefore, notwithstanding that the star point does not have small effect on the corner, we cannot definitely say it completely occupies [invests] the corner. This signifies that the star point takes a position which is balanced relative to the corner. [arguments akin to astrology in west].

The last conclusion was something of a leap of faith and the way of putting it was idiosyncratic, but Go had lacked a forceful exposition of the system and his book provided it.

Yasunaga wrapped his system up in "feeling" (Kankaku) rather than logic. The promise of acquiring knowledge of New Fuseki through feeling rather than hard work encouraged sales of 100,000 books, which was a major boost for Heibonsha, then going through a period of restructuring.

The advertisements were bold:

A go revolution: a new fuseki method.
The two giant geniuses of the new school speak out!
KO to old fuseki!
Advance without knowing any joseki!
Reject form for content, for people who want to grasp the beauties of go quickly!

and so on, with lots of screamers. This was in marked contrast to previous books which offered (the traditional virtues of) hard work and training. Yasunaga continued to push his manifesto in Kido, allying his theory to the New Japan. Players in the Oteai supported him.

Pages 254ff give an example of New Fuseki (Kitani-Maeda) with both players' thoughts.

Path: CentralLine · Prev: ShinFusekiPeriphery · Next: Omoyo
This is a copy of the living page "Shin Fuseki - Yasunaga's Brilliant Theory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine

Referenced by
YasunagaHajime
ShinFusekiPost


Shin Fuseki Post

Difficulty: Advanced Keywords: Opening

--Stefan: The material on these pages comes from five messages, posted on r.g.g. by John Fairbairn on 4th November, 2001. He has agreed that they are reproduced here. These extracts from his notes are untidy and unchecked.

As with many things on SL, they are probably too rough at this point in time to be of optimal value for the reader who's after a discussion of the topic. But as always, we need to start somewhere, and this looks like an excellent starting point.

DaveSigaty: I have the book that is the source of most of the notes. I started putting in some of the diagrams. Even with txtcon.exe it will take a while, including adding marks and editing the comments in the text to match. :-)

message 2: Shin Fuseki-Ho by Yasunaga

message 3: Shin Fuseki - for and against (Igo Hyakunen 2/258)

message 4: Shin Fuseki - periphery (Igo Hyakunen 2/286)

message 5: Shin Fuseki - Yasunaga's Brilliant Theory (Igo Hyakunen 2/252)

(message 1)

Outline of New Fuseki (Igo Hyakunen 2/209ff)

The epitome of fuseki in the Meiji era was summarised in Hoen Shinpo (1882) by Shuho, viz, Diag. 1 p. 209 which Shuho said is best for both and would lead to a close game.

After Shusai, fuseki became more rigorous. By Showa the best style of play was as represented in Diag. 2 p. 210. The differences here are the full extension to 15 rather than just r12, and the high extension 18 rather than k3, designed not just to make the extension work more efficiently but harder - it is a partial defence against an invasion at r7 (it also offers a nice developing move to g5). Black's 21, 23 and 25 forcing moves are close to "harmony breaking" too. These are things rarely seen in Hoen Shinpo. Fuseki was therefore becoming not just more rigorous but faster.

This period was heavily under influence of the Shusaku style still. But White was trying to find ways to combat it. Ways included d16 for W2 (Shuei-style).

D16 for White 2

and playing taisha in the lower right (Diag. 3 P. 211). This spread the game out somewhat, which, while not exactly to Black's disadvantage, was not to his taste. He therefore tried his own countermeasures, which mainly included being more severe on W4 by using the one-space pincer n17 (today similar but preferred is m16 - a in diagram below).

Black N17 in answer to White 4

This became very popular and gave good results. White in turn responded with one of three strategies:

White 2 at D15, Black 3 at P16

(1) to vary the position of W2; especially to (say) takamoku, the 4-5 point d15;

W2 at d15 was felt to be good against Shusaku, at least in the sense that it gave a confusing game. So Black tried to counteract this by playing B3 at p16, and this was popular for a while, but it was felt difficult for Black to play d17 (a in the diagram) and maintain any sensible connection between this move and the upper right shimari (unlike W2 at d16 where f17 is OK for Black).

White 4 at O16

(2) to avoid the pincer with approach moves like W4 at o16;

White 2 at R4

(3) Shusai-style - W2 at r4, which certainly flouted traditional dogma.[1]

White 2 at D15, Black 3 at D17

The next development was for Black to play B3 at once at d17 as a probe. (Black waits to see how White will respond, typically with one of a, b, or c.)

White 2 at o16

The high approach W2 at o16 was the most interesting in terms of development into New Fuseki. This was popular as early as Shuei, but (like hoshi) especially in handicap games. It became studied a lot in the early Showa era to the extent that it could be called New Joseki. The high position of W2 was seen as being beneficial if confused fighting developed (as White wanted).

Black could meet W2 with a but has the feeling of being forced and this is inferior to W2 b, B3 at c. But if he ignored W2, White at d was seen as very severe. Therefore Black sought countermeasures, which included B3 at e and B3 at f. The latter in particular became a spur to New Fuseki.

White 2 at o17

Incidentally, W2 at o17 was also commonly tried but this went back to Sansa's days, and again Black tried various measures rather than be forced by playing a.

There were thus four impulses in early Showa that led to New Fuseki: (1) more rigorous moves; (2) confused fighting; (3) high position/speed of development; (4) it was a period of intense experimentation..

Of eight complete games from the Oteai published by Kido in Spring 1929, when Black played B1 at r16 in each case, White played o16 against it in four cases and o17 in one (none involved Kitani or Go Seigen). One two-stone game also involved B2 on the centre point.

This was also the time when Kitani's teacher Kubomatsu was experimenting with tengen (see also JF's [ext] article on this work

Dave. He also wrote a series on it in Kido from January 1930.

It was too a time of social unrest in Japan - unhappiness with politicians, the crime rate, morality, break-up of the family. There were political assassinations and even a famine in North Japan. All in all there was a psychological need for change and renewal. Das Kapital appeared in Japan in 1920 and this had an impact. Yet a further impulse was an increasing interest in the go of China and Japan through visits by people like Takabe Dohei onwards. The starting stones gave ideas, especially for Black to play on star points - for White this was known from Shuei, but not with Black.

The weaving of the strands into the full cloth of the New Fuseki had however to wait until 1933.

Go Seigen was not experimenting - he stuck to Shusaku - but his brother was. In a game for Waseda University in November 1930 Wu Huan played B1 d16 against a player from Meiji University. It merited enough attention to be commented on by Takahashi Shigeyuki who said B1 could not be called good or bad but using the star stone was the most difficult strategy.

This Black 1 began appearing a lot from 1931 and White often responded with a hoshi of his own, so games became a battle of influence. On example is Black: Iida Haruji 3d v. White: Kawai Kikuji 3d in the Spring Oteai of 1931: B1 Q16 W2 R4 B3 C16 W4 E17 B5 D4 - and these were two players regarded as veterans!

Possibly the first occurrence of 3-3 was in December 1926 by Shinohara Masami 4-dan (Black) v. Miyasaka Shinji in a Special Ki-in Championship game. Their opening began: B1 R16, W2 E17, B3 P16, W4 R4, B5 C3. It was not castigated - Black got a difficult game but it was felt he had not fully absorbed the features of the new move. In a commentary on a game where Kubomatsu played 3-3 in 1929, Honinbo Shusai, who one would expect to shore up the old guard, simply said " W10 would normally be takamoku at a."

(Insert Go's quote why he experimented)

In April 1933 Go tried the 3-3 point in two corners against Mukai Kazuo. This was still not regarded as New Fuseki. But from Spring 1933 to Summer 1933 he played double 3-3 in seven games and double hoshi in eight. Wu Huan had tried 3-3 as White in a game in 1930.

For completeness, among the other unusual tactics tried at the time, Takahashi Shigeyuki 3-dan played B1 r10 against Shinohara Masami 4-dan in 1928 and Hashimoto Utaro 4-dan played, after B1 R16 W2 E17 B3 P17, W4 R6 against Mukai Kazuo 4-dan in 1930.

There was of course also a spate of new moves in joseki, especially the Avalanche, two-space high approach top attachment and taisha, and pressing moves (kake) were especially popular in a bid to win influence.

The big event was Jigokudani - a combination of several things - romantic name, journalistic flair (cf. Silicon Valley) and the close to the top two players.

The hot spring is in Yamanouchi town, Takai District, Nagano Pref. Kitani had married the eldest daughter of the Shibano who kept the inn there two years before and went there on a working holiday - the work was to write a book with the go writer Kohara Masahiro (is this the son of the 5-dan pro of that name?).

Go recalled that time in Kido 1963:

"Because Kitani was writing a book called 'Integration of Fuseki and Joseki' on holiday there, he was immersed in various researches. In that book he wanted to express new ideas about fusekis based on influence. Basically Kitani was very fond of the games of Yasui Senchi (Yasui VII, Senkaku - O-Senchi) whose spectacular go style was rich in influence. The games of Kitani himself at that time also showed that influence. During this time, I was killing time without doing anything special and had no connection until then with Kitani's researches. When I say up till then, it was when I received two or three opinions from Kitani on new fusekis. While listening to the various things he said, I felt a strange sort of interest in his ideas. Even now when I recall it, I still do not understand why I felt such an attraction. In my actions up till then I could not say there were any essential elements that made me receptive to new Fuseki. To exaggerate, perhaps it could even be called a sign from Heaven. Actually the situation was that I concurred with Kitani's views, but the reason my disposition agreed to that extent was perhaps after all that my karma in no small way was disposed to New Fuseki."

Go had already played hoshi and 3-3 hitherto but their conception differed from New Fuseki. Kitani's idea was "influence" and Go's was "speed" and one feature of New Fuseki was preserving the precarious balance between them. That idea is also what has passed down from New Fuseki to today.

Continuing Go's recollections:

"There is a game that sandwiched this trip to Jigokudani of special interest that explains the instant New Fuseki was born; so I will give it. The fuseki of this game even now I can recall easily. It was Game 5 of the 10-game match with Kitani for Jiji Shinpo (Go was Black). It was in the summer of 1933, just before the trip to Shinshu. It began Black 1 and 3 at the two 3-3 points. ShinFuDiagPg231 In White's play we can already see Kitani's fondness for influence - White 2 and 4 mokuhazushi and White 10 and 12 etc. This game was suspended after Kitani's move W26. The continuation was set for a month later and we set off for a holiday. After the trip to Shinshu I returned after 4,5 days. Kitani stayed there and returned to Tokyo about a week later. The game then continued and the first move of the continuation was Black 27! If I had not gone to Shinshu I think I would probably have chosen to invade at k4."

Go won the game and Kitani said afterwards W2 (?) was a/the losing move: it let Black approach at 29, just where White would want to play in this game. Probably it was owing to the impact of this game that Kitani started playing 5-5 a lot.

There was a dispute later between Ezaki Masanori, a go writer and biographer of Go Seigen, and Yasunaga Hajime as to whether the birth of New Fuseki was "by chance" or "inevitable." Ezaki stressed the chance meeting of the two players but as we have seen there was a lot of inevitability about it.

p. 233

On his return to Tokyo, Kitani tried the new style for the first time in newspaper go. This was Diag. 1 (the name sanrensei was first used then) and 7 and 9 were high. But he lost this game. He then continued in Game 5 (?) of the 10-game match with Go and played sanrensei again against Onoda as the 5th man in the Hochi Win-and-Continue tournament but lost as Black.

But he was resolute and tried again in Round 1 of the Oteai with White against Hasegawa. He won. Sanrensei had become a talking point and it was said that Hasegawa had prepared against it (Black 5 on the side). But Kitani won decisively.

Go Seigen was deprived of an opportunity to try New Fuseki in Round 1 of the Oteai because he had a walkover after default by Segoe, so this Kitani-Hasegawa game is the first in what was then seen as top-level play.

In Round 2 Kitani lost, against Takahashi Shigeyuki. Of more significance was Go's Round 2 game against Kosugi Tei, because the for first time both sides played New Fuseki. This was the famous Sixteen Soldiersgame (October 1933). Kosugi had already tried tengen in 1929 and so was disposed to new fuseki but was reluctant to follow New Fuseki to extremes. In Round 3 he played Kitani and again tried 3-3 twice but said afterwards he was only "countering the irregular with the irregular."

Re the Kitani-Takahashi game, in the book 'Down with New Fuseki' (Datou Shin Fuseki) co-written by Takahashi with Murashima two years later (1935) appeared the first serious opposition to New Fuseki. In the game Takahashi played old style (two shimaris, ryojimari) and won. The loss for Kitani meant he missed 2nd place in the Oteai. But Kitani and Go Seigen were putting up impressive results and other pros had to take notice of New Fuseki. In this period Kubomatsu, so long known as a proponent of tengen, played it only once, in a game against Kosugi Tei in Oct 1933 (Rd 4 of Oteai).

[1]

Dave - This is an interesting comment about traditional dogma. The reason is that GoGoDCD lists a total of 257 games in which this W2 is used to answer B1. The earliest is from 1666 - Yasui Chitetsu (White) versus Dosaku. Almost all of the big names in the classical period in Japan tried it. Before Shusai, Honinbo Shuho also regularly employed it. It appeared in every decade of the twentieth century. So how much do the pros care about "dogma"? By the way, in the games shown, a is the most frequent choice for Black 3 (110 out of 257 games). However, this pattern is quite diverse and a total of twenty different responses are shown - all of the points marked b have been tried at least once in professional play.

Charles Matthews I think the dogma in question here is that it was considered good for Black to get the second 3-4 point in the upper left. One can detect echoes still of this kind of teaching in Otake, and I believe Michael Redmond too, who likes orthodox, classical go.

This is a copy of the living page "Shin Fuseki Post" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFuseki
ReferenceGames/Di...


Shin Fuseki-Ho

Path: CentralLine · Prev: ShinFuseki · Next: ShinFusekiForAndAgainst
Keywords: Culture & History

(message 2 by John Fairbairn to r.g.g 2001-11-04, referenced by Shin Fuseki)

Shin Fuseki-Ho by Yasunaga Hajime

The original published in January 1934 was titled Shin Fuseki-hou and subtitled ''Go Revolution and The Application of Hoshi, San-san and Tengen''. The authors were listed in the order Kitani, Go Seigen, and Yasunaga. The board on which Kitani expounded his ideas at Jigoku-dani has been preserved and is signed by him underneath with the motto Ninpuu (Benevolent Wind).

The modern (1994) edition has authors in the order Go, Kitani, Yasunaga and has additions, including a new preface by Go.

Go Seigen's New Preface

In it he says he spent 3-4 relaxing days in Hell Valley and sat at the side of the board while Kitani expounded to Kohara Masahiro. He was 5-dan and now taking White more and wanting to move away from the trusty Shusaku 1, 3 5. For White he admired the play of Shuei. It was when he was 5-dan that he began to think seriously about playing 1 or 2 moves in the corner.

As soon as he became 5-dan he played 7 or 8 games as Black using hoshi or san-san (his first was Game 170, nirensei v. Kitani in Feb 1933). Of those where he played two hoshis he won almost all (actually all); in those where he played san-san the results were not what he hoped for (he beat Kitani with nirensei in Feb, beat Kitani with cross hoshi in March, Iwamoto with cross hoshi in March, Miyasaka with cross hoshi in March, Fukuda with one hoshi in March, Shinohara with one hoshi in April (Shinohara played san-san!), Onoda with one hoshi in April (Onoda played san-san), Hayashi with cross hoshi in April, lost to Hasegawa with double san-san in May, beat Kubomatsu with nirensei in June, lost to Kitani with double san-san in June, beat Kitani with double san-san in August, lost to Kitani with double san-san in Sep; in this period he also played traditional komoku). He was trying to finish off the corner with one move.

Before he went to Hell Valley in August he lost two games with hoshi and san-san (this does not square with the collected games, even including White and the match games; he lost only with double san-san).

Though he started with different ideas from Kitani, listening to him he absorbed some of his feeling that it was necessary to stress the centre. He had none of the philosophical basis described in Yasunaga's book.

His first game after Hell Valley was with Shinohara, published on 21 Sep. He was White and played two hoshis and takamoku. That was the first time he felt he was playing New Fuseki.

Go Seigen said Yasunaga wrote the book almost in one evening, and it "seemed" to be a bestseller (implying Go did not know for certain, therefore was not paid royalties).

Looking back he now views Yasunaga's theories as simplistic. There is too much emphasis on frameworks and not enough on territory, which is one area in which Go's A Way of Play for the 21st Century differs. He also tries now to stress the whole board more. Go has been revitalised after the war by the input from Chinese and Korean pro Go and worldwide amateur Go. (His six harmonies - NSWE etc maybe hints at that). He thinks Japanese Go has suffered from joseki poisoning and the reason Korea and China have overtaken Japan is that they take a more whole-board view.

Original Preface

This is a joint preface by Go and Kitani and begins: "The fusekis that we have been trying lately seem to have caused something of a sensation in the Go world because they are rather different from traditional fusekis. This explanation of how they arose and what they comprise is about to seek the esteemed approval of the reader, but it does nor mean that there was no motivation for the fact that this new way of playing fuseki suddenly appeared just last autumn in our two attempts. Indeed, for some considerable time before we harboured doubts that traditonal Go had become too trapped in forms."

They explained that traditional moves such as shimaris were in some way biased and for stones to have their maximum efficiency any early bias was bad. The word for bias hen-katayoru? is made much of. They quote the very first sentence of the Confucian classic The Doctrine of the Golden Mean (Zhong Yong), where this word is used. It says "Being without bias to either side is called zhong (a word that is now used for "centre"); not changing is called yong." Both terms are the subject of much comment by later scholars. The great Zhu Xi said, "Zhong is the name for what is without bias, for what is not strange, for what does not exceed and for what does not fall short." It has been well rendered as "equilibrium." The meaning of the word yong is rather contentious and ranges from "using" to "harmony". The emphasis has thus settled on zhong, and the emphasis on the centre in new fuseki may be seen as inevitable (though perhaps a form of bias, too!).

Incidentally, it is in a couple of sentences further down in this work that the phrase rikugo occurs. It denotes the four cardinal points plus the zenith and nadir, hence the universe. It may be a subtle hint by Go Seigen that the golden mean is to be taken on a step. The sense is: unroll the principles of the golden mean and it will fill all corners of the universe.

Yasunaga is mentioned in the preface as a 4-dan and Chief Editor of the Nihon Ki-in, as no. 1 in the amateur Go world, and as someone who can surprise even the pros on occasion, and a leader in Go theory (he was already known for his Go Constitution, an attempt to rationalise the rules of go). (He was an auto-didact and had some of the pomposity of the species.)

Yasunaga's Preface

"Revolution" was his word for what happened in the Autumn Oteai (Go Seigen and Kitani's games), but it was not a rejection of traditional Go. He saw Go theory as a pyramid, with tradition as the base.

A phrase that was in the air at the time was Showa Ishin (Showa Restoration).

He says he followed four principles: 1. Lack of rhetoric and fancy phrases (he totally failed); 2. Many diagrams (to go straight "from the eye to the brain"); 3. Small octavo format to make it easy to carry on the train and to make it less likely to end up as tsundoku (reading matter piled up unread); 4. Examples taken from actual games.

Kikuban = small octavo = 636x939mm, giving a book size of 152x218mm, i.e. close to A5. It came in before the war, therefore this was an early example. It was brought in by newpapers in 1882 and was stamped kiku, chrysanthemum, though the real meaning was kiku as in the bun of shinbun. Newspapers influenced life as much as TV today. Symbol of change.

Chapter 1 - Revolutions in Fuseki

A brief but useful survey of past developments in fusekis. He starts with the Nara period though there is nothing sensible to say until Nakamura Doseki (1582-1630) who was the first to discriminate properly between the corners, side and centre. He was the first to give priority to the corners.

Dosaku (1645-1702) is next. He gushes about him. One of Dosaku's innovations was tewari theory, a way of assessing the efficiency of moves and from this determining also the correct order of moves. He reproduces a table from Zain Danso that shows how far above his best contemporaries he was: -B - to Santetsu and Inseki, 2B to Chitetsu and Shunchi, -2- to Hayashi Monnyu. Neverthless, apart from tewari he did not add much at a macro level to Doseki's fuseki theories. Tewari tended to be limited to local issues. However, he did start to use the three-space pincer as opposed to the one and two-space pincers that were normal hitherto and this can be seen as the germ for the ideas of New Fuseki. Dosaku clearly grasped that Go is not about local fighting, which is what the one- and two-space pincers implied. He broadened the game. Other moves of his show that he was trying to achieve a balance over the board as a whole. What Go in his day lacked was any sense of using the fourth line. They emphasised solid bases on the third line and left the notion of setting up commanding positions (influence) till later. This is the meaning of being "slow".

It was at this time that Yasui Santetsu tried tengen against Dosaku (he was probably influenced by being Astronomer Royal, as Shibukawa Shunkai) rather than trying to advance Go theory. But playing at tengen was later a major feature of New Fuseki development.

The next major contribution was seen in the games of Yasui Chitoku and Honinbo Genjo, in their early days in the Bunka era (1804-18), when early moves on the fourth line began to be seen (though not as early as the first few moves). Doseki gave the corners prominence. If Dosaku can be seen as adjusting the balance with the sides, then Chitoku and Genjo adjusted the balance towards the centre.

Fuseki development since may have stagnated because of the solidity of the advantage of first move, an aversion to change, and (a strange one this - may have reflected a debate of the time, as with another Yasunaga usage form v. content) all branches of scholarship relied on the deadhand of deductive reasoning (a priori arguments, syllogisms - Go is player by clever people; I play Go, therefore I am clever). There were major developments in Go as a whole of course. Late Meiji and especially Taisho was when major advances in endgame theory were made.

(Advance between Shuho and Shuei, according to Shusai, was simply that study of even-game joseki had advanced.)

(Put this in Kamakura game) As a famous but quite possibly apocryphal story of how played out fuseki was in early Showa, Nozawa Chikucho 7-dan was seen in earnest study over a Go board with another famous player. His students were anxious to know what he was doing and gingerly approached and asked. He told them that he had studied almost everything there was to study about fuseki, but one of the few things left was the two-space high approach move (the one used by Go Seigen) to komoku. He had a hunch his opponent in the Oteai the next day might play it, so he was preparing. The students thought he was mocking them, as however strong their teacher was, he couldn't predict what his opponent would do. We are invited to imagine their astonishment the next day when White played precisely as Nozawa predicted.

Yasunaga made the point that new Fuseki was not a sudden invention, but has evolved and it reflected the difficult social conditions of the time (which he did not enumerate).

He uses the phrase "making previous locally bad moves into good moves strategically."

He used a clever phrase for Juuroku Musashi, musashi being written "lack three four" (i.e.no komoku).

Chapter 2 - Prior Occupation of the Corners

Go is a game of territory so priority must go to the most effective way to control it. Effective means fewest number of moves. The diagram shows three stones are needed to surround one point in the corner, five on the side and seven in the centre. That is why corners have priority. But then the question is, what is the best way to occupy the corners? It is more than just occupying the corner (san-san does that best), and concerns "surrounding" the corner. San-san removes the idea of surrounding. Hoshi is similar. (The value of hoshi and san-san concerns balance, not territory.)

In numbers, if we say a shimari is worth 4 in the corner, a hoshi or san-san is worth 2. A shimari needs two stones, but if a stone was added to hoshi or san-san, the combination would not be worth 4, but 3.

But there are misgivings when we look at which shimari to play. In Diag 13, Black can play A, B or C, but it is a local decision only - none of these moves can be said to be influenced by White 2. This is unsatisfactory; there should be whole-board balance.

Each shimari in fact has a bias. In Diag 14, the extra black stones cannot mask the fact that there is a gap at A, which results from the bias of the shimari. This in turn constrains the player who must only makes moves that make the shimari work effectively. It deprives him of freedom. Looking at it this way brings into question whether shimaris really deserve precedence.

[In Chapter 5, commentaries on actual game fusekis, they point out that a shimari can lose its bias if it can get a balanced extension. They also say traditional kakaris against r16,i.e. p17, p16, o17 or o16, focus on the corner. For overall balance one must consider p15 and o15.]

Chapter 3 - Development towards the Sides

The sides are next in priority to the corners. But where to play? In Diag 15 D does not feel as if it is controlling territory as White can play a, b, c or d. So if territory is the criterion it has to be A, B or C.

In Diag 16 A is the most secure but its territory is very small. It can regarded as reducing one's own territory. It feels like san-san in the corner. B is the Golden Mean. C is too high for territory. Therefore the third line is the line of territory on the sides.

But it has a drawback. In Diag 17 A and B have the same number of stones but B surrounds 28 points and A 18 points. As the number of stones increases, so the advantage of the third line decreases. C and D show the same effect even with fewer stones.

Chapter 4 - Potentiality and Certainty of Territory

Although the third line is best for certain territory, it has no adaptability. For this the fourth line and fifth line are best on the side. They may not represent territory now, but have potential for it in the future. Moves rich in adaptability have no bias. The most versatile move is tengen, but we cannot say it is the best move, because Go has other constraints such as life and death.

One of the fundamental reasons for New Fuseki is to address this question of potentiality of territory. In Diag 18A, the territory is about 45 points. In 18B its about 33 points. But the number of stones is the same. A also works better to the right with its wall of five stones.

In Diags 19 and the box development from the ikken shimari is better than the tray for this reason, but also if viewed in terms of follow-up moves or by considering the removal of the komoku stone - with the box development, invasion in the corner by White still results in a box shape territory, unlike the tray development.

Chapter 5 - Foundations for the Establishment of New Fuseki

To summarise so far: (1) Shimaris may be biased and therefore disadvantageous; (2) Ditto the third line. Therefore Go based on the principle of certain territories denies the organic whole and is nothing more than a collection of small, local battles. New Fuseki seeks the whole. But it is still abstract and needs experience to implement it.

This will rely on the theory of equilibrium or "averaged" plays. Tengen has the most equilibrium, acting equally in all directions - see Diag 21. A point such as A on the lines AB or CD is next. It has symmetry in four directions (diagonally and orthogonally). But points on the line ab or cd only have symmetry in two directions. The theory of equilibrium emphasises symmetries. The diagonals (Diag 22) are therefore the most important, having the most symmetries.

From that point of view all points on these diagonals have the same value, but such abstract statements make no allowance for the life-and-death constraints of Go, etc. Experience tells us A and B in Diag 23 are bad moves.

New Fuseki does not disregard the corners. It simply queries whether the shimari is the correct way to deal with it. In Diag. 24 A is an important point. Therefore to occupy it first has repercussions as to what happens on the outside.

The moves to consider are therefore san-san and hoshi, definitely, and to some degree 5-5. 6-6 can be regarded as too far from the corner. Hoshi is in the corner but does not guarantee its territory - proof it is unbiased. It can be seen as the ultimate equilibrium move. San-san is biased towards the territory so is inferior in this respect, but it has other important aspects.

5-5 is biased away from the corner, but it certainly still affects what goes on there. And it can be regarded as more versatile than hoshi in affecting what goes on on the outside. A shimari from 5-5 at either of A in Diag 26 (5-3 point) is not as biased towards the corner as the usual shimaris. And unile hoshi and san-san, 5-5 does at least offer a shimari. The shimaris from 5-5 need further study, but one benefit of 5-5 is that the shimari can go in two directions. Further, because the opponent is, early on, unlikely to want to invade behind 5-5, it is less urgent to play a shimari than with conventional openings.

If the opponent invades against 5-5 at 3-3 or 5-3, the 5-5 stone acts as a cap. Furthermore, if the 5-5 player ignores the invasion, the invader has no strong follow-up against him. 4-3 is different: the 5-5 player would not like the invader to follow up with keima at 6-4. So he will press at 6-3, forcing keima at 5-3. Normally playing this shimari, biased towards the corner, and letting the opponent have two moves in the wider areas of the board is bad. But here it may be less a question of bias than playing in an important corner, and so it would be only a relative loss.

Assuming a shimari at 5-3 for the 5-5 player (Diag 29A), which side is best? The side where there are friendly stones, eg A in Diag 29B (same as [ikken shimari]).

The hoshis on the side have a similar significance to those in the corners. In Diag 30, therefore, A corresponds to san-san and B to 5-5. But an extra dimension of the side star is its position of equilibrium between the corner hoshis.

It is too abstract to say tengen has primacy when there are hoshi corner stones. From the viewpoint of equilibrium we can consider Diag 31. Point C, not tengen at O, is the point at which equilibrium of distance is achieved (AB = BC = CA). But this is all too abstract and not practical. A stone on the side hoshi at D is.

The average of three moves is shown in Diag 32: with stones on ABC it is O.

[The perfect example of a game with 5-5 is when Kitani played two v. Go Seigen in a komidashi game sponsored by Hochi Shinbun published in 1934 Jan to Feb. Go answered with New Fuseki.]

Chapter 6 - Theory of Balance

The above has considered moves of just one colour (equilibrium based on averaging), but there is also balance between Black and White. Balance can be divided into local and overall. The former is normally assumed to come down to joseki, but all josekis depend on the overall context so we cannot talk about balance in local josekis. (An example follows - Diags 33-35). Maybe we should forget about traditional josekis. New Fuseki certainly doesn 't use them (partly because hoshi is so common). The groundbreaker in realising the concept of balance and use of hoshi was Honinbo Shuei in Meiji times. He often played 2 in Diag 36. Black 3 (ikken shimari) became a common countermeasure. It is interesting to consider why - it was clearly intended to match 2 for influence.

It is often said Shuei played no unreasonable moves. His games flowed smoothly, and that was because he stressed balance. This is why later players call him the Meijin of Meijins. He played quickly and appeared not to think even in positions that others though difficult. One senior player said he just looked for the miai. If the opponent played one he just played the other, without thinking, but in such a way as to create two other good points.

Balance changes according to context. In Diag 37, 1 is in balance, but in Diag 38 the presence of the threatening white stone means 1 is better balance. In Diag 39 the balance shifts to 1, not A (to stop White developing towards the centre and so negating the sanrensei).

A local loss can be accepted if it creates better balance overall. Cf Diag 41 and the Ref. Diag. If there was no keima cap as in the Ref Diag, Black would answer the invasion with 6, not a kosumi. So Diag 41 is a loss - but it works overall.

In practical terms three concepts must be borne in mind when playing the fuseki: (1) Connectability of stones; (2) Direction of play; (3) Lightness / heaviness of stones.

In the case of connectability, distance must be considered. Where stones are diagonally connected (kosumi) they are harder to cut because the true distance is a Manhattan one. Therefore the effect on the white stones in Diag 51 is less than in Diag 50.

Direction of play is towards the areas with most development potential. Therefore the ideal way to play is to create as many development areas as possible.

The sense of heavy here is of a stone that has poor potential for development. In that sense tengen is the lightest move on the board. Hoshi stones are also light.

Chapter 7 - The theory of Sanrensei

(Rather unconvincing chapter) A practical balance between territory and influence. There are differences between sanrensei for Black and White. The discussion here relates to White - Black was already considered and his priority was balance. Also White needed new measures more than Black because of lack of komi. For White it is a matter of making Black fall behind (i.e. speed) through overconcentrating himself on one side with old fashioned shimaris.

Chapter 8 - The 1-3-5-7 Pattern against White's Sanrensei

Described as a starting point only for their researches, this was an attempt to compare an old style opening for Black against the new sanrensei for White. The name 1-3-5-7 was coined only for convenience here - it was R16, D15, P16, Q10 for Black. They make the point that the advantage of first move is such that Black can even make a bad move and still get a satisfactory position. Here the shimari has a weak point locally and the D15 stone leaves the corner open. But White cannot yet do anything significant - to play at D17 would allow Black to press him into the corner and so negate the strength of the sanrensei. Therefore D17 is not even urgent for Black. Yet objectively it must be bad to leave the corner open.

Chapter 9 - Actual Fusekis

A long chapter on new fuseki shapes that appeared in the Oteai (the main tournament). Game 1 is Kitani v. Takahashi Shigeyuki (Kitani 290 - Takahashi (B) won by 1). Game 2 is Go Seigen (White) v. Kosugi Tei in 1933 (GSG Vol 1 No. 191) (the unusual opening on the New Fuseki Era page). As an example of the thinking involved the commentary on this opening (the bulk of this chapter) is given.

Game 2 starts R17, D4, R3, D16, K10.

Go Seigen - Kosugi Tei 1933-10-10,11

This tengen move is the main point of the discussion. Yasunaga says that it is obvious that a move to counter or negate the influence of the two white hoshis must be on the axis A10-T10. But 5 is wrong. It should be E10. C10 would be bad because White can cap it, and since he also has pressing moves against the two san-sans he will secure the initiative. D10 is bad for similar reasons and also has the drawback of having a thin base. E10, however, can meet a cap at G10 with C10, which gives a base and also a platform for Black to counterattack the white cap. Black 5 at Q10 or R10 would contradict the san-sans and would lack power overall, being in unbalance (to turn it round, if he played Q10 first he would want to play Q16 and Q4 to secure overall balance). Nevertheless, given the position of the game, if Black can play next he would find that Q10 does secure balance and the san-sans are then perfectly placed to deny White's invasions. That seems to make White's next move obvious (Q10), but there is a brief digression to consider what happens if White plays sanrensei at D10 instead.

Discussion 1

Black answers with Q10 then White plays N10 or (O10) to try to expose the fact that the san-sans have little outside influence and so make it hard for Black to attack White N10. Black might play N12 and White answers at N7. Now Black has to answer at Q7 because of the lowness of the san-san at R3. But had this R3 stone been at Q4 hoshi , Black could have pressed from K7. So White could have played move 6 at D10,...

Game continuation 6-10

...but in the game, after White Q10 Black played C10 and White capped at F10. This was premature. Had Black played C10 at D10 then White G10 would be perfect, as a Black play there would be just right. But with 7 low at C10, Black is hardly likely to play F10 or G10 himself as that is bad shape. So White could have diverted to K16 or K4. Black next played 9 at K17 followed by White K14, Black K3, White K6.

Game Continuation 11-13

Black's territorial ambitions became clear, and with the exception of tengen contradicting the san-sans he has apparently achieved a splendid structure. Even so, his K3 is questionable. It was too urgent to reinforce his tengen stone. The suggested move was K7. In the game he had to play 13 at M10, but already he was running out of room.

Game Continuation 14-20

White's next, 14 at Q16, was criticised. It defines the play too much. O10 was preferred to see which way Black will move. Then if Black M13 White could play L16 to attack the stone at K17, leaving Q16 as a threat. Now that White has played Q16 (followed by Q17, P16, S15, Q13), Black will certainly not play at M13. It is more efficient to find which way the fish are swimming before you cast the net rather than cast it and hope the fish will oblige. Black now defiantly played 19 at R5 - a psychological move. White played P6 and Black K8.

Game Continuation 21-30

Black decided to try to settle himself small but quickly rather than run and let White keep blocking him. White then played 22 at O4 - the local point of balance of Black 11, 3 and 19. If White omits 22 Black will play there (it adds a note that if White 20 is not there, the point of balance shifts to N4). Obviously 22 also aims at the black centre group. However, does it make sense of all of White's previous moves? Overall balance is more important than local balance (i.e. local profit and loss). This game is a good example of that. Therefore White 22 should be at M6 - the centre attack is most important overall. We are asked to consider White 22 at M8. This is much more overtly aggressive, and not good because Black settles himself at once with L7, L4, M7, L3, N8, but at least we can see how White can easily make local profit on the lower edge. Black 23 had to be G3 otherwise White plays H3. White 24 at G7 was partly cover the thinness in the lower left corner. Black 25 (c13) was here and not C7 partly because Black has no stone at G17 yet and so offers indirect help, but also he has 23 in place which means there is not a lot to be said for White playing C7 (i.e. it is not urgent). However, if the stone at 23 was a White one, Black 25 would be better at C7 to forestall a White move there. White played 26 at G16, still aiming at the centre but also at M17 next - hence Black 27 at G18. But 28 was not urgent as long as the point B16 was open, and so he should play M17, aiming at miai of connection with M14 and watari with Black 15 (the idea of watari is to settle 9 quickly, which was the point of 27). White 28 was C8 - the last big point. Since it aims at attacking 7 and 25 it also by implication aims at attacking the centre as a follow-up. Black 29 next at G17 was slack and in the wrong direction. Since there are no big points left and Black has secured solid bases for himself on the edges, he should take the opportunity to switch to the centre and play moves such as K12, H10, N8 or L9. W won w/c after 156 moves.

This was the famous 16 Soldiers Game, though not called that here. Yasunaga later used the phrase musashi with kanji meaning no 3-4 as a clever pun on no komoku. In his very next game Go used a similar idea to Black by playing 1-3-5 at san-san tengen hoshi v Honinbo Shusai (Game 192).

Game 3 was a Kitani game as B in the 1933 Oteai v. Kosugi Tei (Kitani 293)

Game 4 was Kitani 5d (B) v. Kato Shin 7d. (Kitani 295) in the 1933 Oteai.

Game 5 was GSG v. Kubomatsu Katsukiyo 6d in the 1933 Oteai. (GSG 196)

Game 6 was Kitani 5d (B) v. Hayashi Yutaro 6d in the 1933 Oteai. (Kitani 297)

The old version ends here apparently. The new version adds biographies of the three authors and a further selection of fusekis. Then Shirakawa adds a chapter on New Fuseki as the starting point for 21st century Go.

Path: CentralLine · Prev: ShinFuseki · Next: ShinFusekiForAndAgainst
This is a copy of the living page "Shin Fuseki-Ho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine

Referenced by
ShinFuseki
YasunagaHajime
ShinFusekiPost
ShinFusekiYasunag...
DevelopmentOfGo


Shin Joseki

Keywords: Joseki

ShinJoseki

a go player on KGS. aka BramGo

This is a copy of the living page "Shin Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BramVandenbon/Mis...

Homepages
BramVandenbon


Shin Kaya

From a general discussion of Material Goban.

oldfrog: I have seen go equipment dealers with what they call "shin-kaya" (imitation kaya) gobans which are very affordable... does anyone know exactly what this "shin-kaya" is, what type of wood, and what are its properties...how would it compare to the other types of wood available?

Bob McGuigan: "Shin kaya" literally is "new kaya" but actually means "imitation kaya". It is spruce wood. It is popular because it somewhat resembles kaya in appearance and straight-grain on the top board face is relatively cheap. Compared with kaya, shin kaya does not have the same "click" sound when a stone is played that some players find desirable. Also the grain is coarser and the color not as bright as genuine kaya. In price shin kaya has been comparable to katsura, which is probably the most commonly used wood for traditional boards. Katsura is a darker tan color, rather than a yellow-gold shade, and katsura boards almost never are made with straight grain on the top face. Other woods that have been used for go boards include various kinds of cedars (hiba?, taihi?, hinoki?), and cypress? and ginkgo?. These tend to have a natural yellow color and have different qualities as far as the actual play of a stone is concerned. Traditionally, in Japan, a proper sound when the stone is played and wood that is neither too hard nor too soft are desirable qualities.

Velobici: It is my understanding that "shin-kaya" is [ext] Alaskan White Spruce which is not the same as [ext] Sitka Spruce which also grows in Alaska.

This is a copy of the living page "Shin Kaya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaterialGoban
Kaya
KurokiGoishiTen
HikaruNoGo/MinorC...


Shinato

PageType: HomePage Difficulty: Intermediate Keywords: People, Online Go

Power is My Goal, Glory is Only an Option

My Go Career

Hello fellow Go players! Nice to meet you, I am Shinato. People often call me Shina, Shin, or just plain Shinato! I've been playing Go since late Febuary of 2007. I play on the Kiseido Go Server (KGS) and have a rank of 1d-1k there (for now). I plan to take my Go career higher and become a Go pro one day under the Nihon Ki-in (Japan Go Association). I also love teaching Go to new players and beginners. To become pro I study almost everyday doing: tsumego (alot almost everyday), view pro games (mostly Go Seigen), I plan to buy a book soon, and I am going to buy a Go board to practice when I'm bored and can't use a computer at the moment. If you know of anything else please recommend it to me! I also use Japanese phrase often when playing, most commonly onegaishimasu. This is a polite Japanese phrase said before playing, but don't be alarmed! As you clearly see, I am an English speaker. You can answer me with a good luck, or a have fun it doesn't make a difference. Go is Go, nothing can change that.

For KGS Go players, I am also the founder and owner of Soul of the Meijin under social.

[ext] My Game Record

Table of contents
My Go Career
My Life On KGS
Teaching
Miscellaneous
My Perspective

My Life On KGS

KGS is like my second home! Everyone there is actually alive. I've had experience on other servers, but it seems that the chatting function there was superfluous. Most people on KGS are friendly, and everyone is willing to help you improve. Here are some people that are really important to me.

  • My Sensei:
    • Papabearx3
  • My Rivals:
    • haruto
    • Kscnoko123
    • Teg
    • SPrasengan
    • reprobanym
  • Acknowledgements:
    • Papabearx3
    • schrody
    • haruto
    • Anya
    • Kscnoko123
  • My Favorite Admins:
    • Javaness
    • Uizado

Teaching

As a player with a rank somewhere between 1-2k, I feel it is my duty to teach weaker players. I do appreciate teaching and my students. I teach players 30-8k usually. I'm not a very strict teacher, but I will often ask you what your the purpose of your move is, and perhaps critique your moves by saying, 'good' or 'bad'. I tend to be friendly with my students, many of who are my friends, but I expect to see respect and that you are paying attention. If you would like a teaching game, I would prefer it be an even game where I will take control and show the proper moves. If you would like for a review that is also fine, where it is your option whether or not to take a handicap. I am also free to go over anything specific or if you would like to see a professional game. At this moment I am not accepting any students. Please check again later for updates.

  • Students:
    • Tsushiro
    • caprine
    • tannguyen8
    • FutureGo?
    • NekoFang
    • kirauchiha
    • Shiori
  • Helpful Links;
    • [ext] Learn To Play Go
    • [ext] Go Problems
    • [ext] Joseki
    • [ext] Miscellaneous
    • [ext] Professional Game Records
    • [ext] American Go Association

Miscellaneous

Ah, yes, Go is simply amazing! Why, ever since I played the game long ago I couldn't forget it! However, to tell you the truth, I also have many other things you still don't know about me (well, even with this list I still hold other interesting facts...)!

  • My Favorite Go Professionals:
    • Go Seigen
    • Hon'inbo Shusaku
    • Janice Kim
  • All My Goals and Dreams:
    • To become a manga/anime-ka
    • For my manga/anime to become a success
    • To Move to Japan
    • To represent Nihon Ki-in as one of their pros
    • To atleast obtain professional skill
    • To help my students get stronger
  • Places in the World I Wish to Visit:
    • Japan (live there eventually)
    • Egypt
    • Korea
    • Italy
    • Great Britain
  • Interests:
    • Playing/Teaching/Studying Go
    • Watching Anime
    • Reading/Drawing Manga
    • Learning Japanese
    • Listening to Music
  • Music:
    • J-Rock
    • J-Pop
    • Orchestra
    • Classical
    • Jazz

My Perspective

I have many different opinions about certain subjects. I tend to try to express these opinions unless it may seem offensive to someone. But, here are just some facts about me on KGS, not really my personal life.

  • Yes, you may see me trying to help Admins by warning people. Many ask, Why? You're not an Admin.... I say, Why not? KGS is my home too! Not only that, but I have realized that what they do is for the sake of the people on KGS, and I am proud to give my support.
  • New players deserve our help and respect. Not only that but people not familiar with something need that same support. When we show them otherwise, we are forgetting that we once asked the same questions (maybe not all though), Beginners need our support because without them, teachers wouldn't exist, and we would run out of interesting rivals.
  • KGS should be able to delete accounts without notice. There have been instances, where people constantly disobey the Terms of Service (TOS), and thus they should face punishment by losing an account that they worked hard to make. Not only that, but perhaps a permanent IP ban, not allowing any of their other accounts from logging on.
  • You shouldn't trust people to quickly. I have had my room stolen from me three times (twice by the same person, and made private). People don't ask me for ownership nowadays, they know I won't give it. I guess, I became a bit stubborn. Those days without my room were painful. It gave me alot of stress and saddness in reality. People have asked me also to borrow my account to give me a picture. Each time I have said No. You wouldn't want anything you cherish, taken away from you due to carelessness or a picture! Believe me, I learned it the hard way--three times!
  • The fastest way to become stronger is to play stronger people even. I usually play people about 3-4 stones stronger than me max. I usually put my rank as [-] so I can embrace the concept of losing more easily and not be so concerned with my rank.

This is a copy of the living page "Shinato" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shiori

Homepages
NekoFang
SoulOfTheMeijin
Tannguyen8


Shindo Hikalu

PageType: Alias

HikaruShindo

This is a copy of the living page "Shindo Hikalu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shindo Hikaru

PageType: Alias

HikaruShindo

This is a copy of the living page "Shindo Hikaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruShindo/Disc...
posting:3797


Shindoh Hikaru

PageType: Alias

HikaruShindo

This is a copy of the living page "Shindoh Hikaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shindoo Hikaru

PageType: Alias

HikaruShindo

This is a copy of the living page "Shindoo Hikaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


shindou 01

PageType: HomePage Keywords: Online Go

Hi i am a guy named ( like i tell you =D ) but are Shindou01 at kgs.

I play Tennis at Tennis Club at Norway because i saw Pince of Tennis =D and are doing very good because i am ranked number 2 at a big tourney there =D.

I was born at 5/11/1992 at Norway and started playing kgs when i was 13 year at kgs.

i own the room The Shindou01 Friends/Teaching Room (under social) at kgs and are the clan leader of Balance =D.

I hope i get many friend althought there are some at kgs which hates me T_T, but i still have friends at kgs and hope i get more friends =D.

[ext] http://www.gokgs.com =D, check at it and register on it and met me if you want and play go =D.

This is a copy of the living page "shindou 01" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
MonthlyTournaments

Homepages
MrShintou


Shindou 01 / Monthly Tournaments

Sub-page of Shindou01

Hi its me again shindou01 =D.

This is for my friends to have monthly tourneys at the room The Shindou01 Friends/Teaching Room ( under social ) =D.

This time it will be Knock Out Tournament which starts 21Jan 14:00 GMT+1= Europe Time at my room =D.

If your not sure when it will start so just ask me at kgs =D.

With Handi/komi as the system says after japanese rules and time is 30min 5byo-yomi 10sec, and will be in a 19x19 board with divisjons.

If you lose its over =D and if you wanna join it so join my room and after that ask me to join the tourney =D, so Good Luck Friends =D.

The Shindou01 Friends/Teaching Room Knock Out Tournament.

Prize is a comment from you which i shall write in my room which will stand for 2 week for exmaple shindou01: IM COOL and a Teaching Game by MrShintou [-] if your a kyu =D.

GOOD LUCK.

30Kyu-20Kyu: korea27 20k, toshio 20k

19Kyu-10Kyu: Mangaman13 14k, zaro 11k, slayde 15k, SJC 13k, lilsamy 19k,

9Kyu-1Kyu: Ability 1k, shindou01 9k, OKAY 9k, JanneJ 4k, Creslin 5k, Kazuya 4k, Hikarujr 8k, Ordiac 3k, tigger [-], Astone 5k, ZekeA6M7 1k, sandan 2k, Grindel 9k, Wolf84 8k, shiahulud 3k, Principe [-], Laedri 8k,

1Dan-9Dan: twillo 4d, VincentMa [-], Prodigious 3d, Natsumehyu 3d, fosil [-]

This is a copy of the living page "Shindou 01 / Monthly Tournaments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ShindouHikaru

PageType: Alias

HikaruShindo

This is a copy of the living page "ShindouHikaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ShindouSai

PageType: HomePage Difficulty: Beginner

Describe ShindouSai here.

Im not good at go and im willing to learn how to play better and to learn Joseki.

This is a copy of the living page "ShindouSai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ShinFu Diag 1

Keywords: Opening

Diagram 1 (page 209) in chapter 2 of Igo Hyakunen Vol. 2

1-10

11-20

21-30

31-40

41-47

This is a copy of the living page "ShinFu Diag 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiPost


ShinFu Diag 2

Keywords: Opening, Culture & History

Diagram 2 (page 210) in chapter 2 of Igo Hyakunen Vol. 2

1-10

11-20

21-30

31-40

41-45

This is a copy of the living page "ShinFu Diag 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiPost


ShinFuDiagPg231

Path: CentralLine · Prev: NadareJoseki · Next: GoSeigen
Keywords: Opening, Culture & History

Note: Igo Hyakunen gives an apparently incorrect diagram and the move numbers in the work that JF translated are therefore wrong. The diagrams below are based on Go Seigen's Complete Games (game 202) which contains essentially the same comment from Go. --DaveSigaty

1 - 10

11 - 20

21 - 30

31 - 34

Go's remarks on this game should have the correct moves numbers as shown here:

"..This game was suspended after Kitani's move White 30. The continuation was set for a month later and we set off for a holiday. After the trip to Shinshu I returned after four or five days. Kitani stayed there and returned to Tokyo about a week later. The game then continued and the first move of the continuation was Black 31! If I had not gone to Shinshu I think I would probably have chosen to invade at k4 (a in the diagram)."

Go won the game and Kitani said afterwards White 2 (?) was a/the losing move: it let Black approach at 33, just where White would want to play in this game.

DaveSigaty: Personally I thought that this criticism of White 2 seemed a bit severe. On the other hand, what do I know? So I ran a search on GoGoDCD and sure enough... Of the 178 games in the collection where Black starts on SanSan, this is the only game where White 2 is on mokuhazushi facing Black 1. I guess when Kitani spoke - the other pros listened :-)

Path: CentralLine · Prev: NadareJoseki · Next: GoSeigen
This is a copy of the living page "ShinFuDiagPg231" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine

Referenced by
ShinFusekiPost


ShinGensou

PageType: HomePage

ShinGensou is a Go addict and student of the Japanese language who is about 15k as of May 2003.

This is a copy of the living page "ShinGensou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseNameSuffix


Shinichiro Isumi

Keywords: Books & Publications

Shinichiro Isumi (伊角 慎一郎 Isumi Shin'ichirō) is a character in Hikaru no Go.

Isumi is an insei who has a lot of self doubt during the Go professional examination.

In the Japanese version of the anime, his voice actor (seiyu) is Kenichi Suzumura.

Tamsin: His personal breakthrough, which happened while he was training in China prior to his second shot at the pro exam, was to realise that he could control his emotions while playing. He went on to qualify as a pro with straight wins, and not only that, but also beat the despicable Kuwabara in his Beginner Dan game. In his own words, controlling emotions was "a skill that he could master". (I am aware that he is only a fictional character, by the way!!!)

This is a copy of the living page "Shinichiro Isumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Isumi
IsumiShinichiro
IsumiShinichiroh
IsumiShinichiroo
IsumiShinichirou
ShinichirohIsumi
ShinichirooIsumi
ShinichirouIsumi

Paths
HikaruNoGo

Referenced by
JapaneseNameSuffix
HikaruNoGoGBATwo
HikaruNoGoArchive
HikaruNoGo/MinorC...
HikaruNoGoReferences
HikaruNoGoQuestio...

Homepages
Tamsin


Shinichiroh Isumi

PageType: Alias

ShinichiroIsumi

This is a copy of the living page "Shinichiroh Isumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shinichiroo Isumi

PageType: Alias

ShinichiroIsumi

This is a copy of the living page "Shinichiroo Isumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shinichirou Isumi

PageType: Alias

ShinichiroIsumi

This is a copy of the living page "Shinichirou Isumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shinji Nakagawa

PageType: Alias

NakagawaShinji

This is a copy of the living page "Shinji Nakagawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shinji Takao

PageType: Alias

TakaoShinji

This is a copy of the living page "Shinji Takao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shinjin O

Keywords: Tournament

Shinjin O ('King of the New Stars') is a single knockout tournament in Japan sponsored by the Akahata (Red Flag) Shimbun, which is the newspaper of the Japanese Communist Party. The tournament is open to players 7-dan and below, who are 30 years old or younger. From 2006, it will be the 'King of the New Stars U-25' tournament and the age restriction will be lowered to 25 years old. Thinking time is 4 hours per player (3 hours from 2006), and the winner's prize is ¥3,280,000.

Winners:

   1st 1976 Kobayashi Koichi   (d. Nakamura Hidehito)
   2nd 1977 Kobayashi Koichi   (d. Cho Chikun)
   3rd 1978 Ishida Akira       (d. Kurahashi Shozo)
   4th 1979 Ishida Akira       (d. Yamashiro Hiroshi)
   5th 1980 Miyazawa Goro      (d. Kiyonari Tetsuya)
   6th 1981 O Rissei           (d. Hasegawa Sunao)
   7th 1982 Kataoka Satoshi    (d. Yoda Norimoto)
   8th 1983 Yoda Norimoto      (d. Miyazawa Goro)
   9th 1984 Imamura Toshiya    (d. Hashimoto Yujiro)
  10th 1985 Miyazawa Goro      (d. Imamura Toshiya)
  11th 1986 Yoda Norimoto      (d. O Rissei)
  12th 1987 Yoda Norimoto      (d. O Meien)
  13th 1988 Komatsu Hideki     (d. Narusawa Yasuichi)
  14th 1989 Yoda Norimoto      (d. Izumitani Hideo)
  15th 1990 Yoda Norimoto      (d. Yuki Satoshi)
  16th 1991 Cho Sonjin         (d. Ryu Shikun)
  17th 1992 Komatsu Hideki     (d. Michael Redmond)
  18th 1993 Yuki Satoshi       (d. Mimura Tomoyasu)
  19th 1994 Mimura Tomoyasu    (d. Yo Kagen)
  20th 1995 Mimura Tomoyasu    (d. Cho Sonjin)
  21st 1996 Takao Shinji       (d. Nakamura Shinya)
  22nd 1997 Yamada Kimio       (d. Aoki Kikuyo)
  23rd 1998 Yamashita Keigo    (d. Takao Shinji)
  24th 1999 Yamashita Keigo    (d. Hane Naoki)
  25th 2000 Yamashita Keigo    (d. Hane Naoki)
  26th 2001 Yamashita Keigo    (d. Kubo Hideo)
  27th 2002 Cho U              (d. Takao Shinji)
  28th 2003 So Yokoku          (d. Fujii Shuya?)
  29th 2004 Mizokami Tomochika (d. Sakai Hideyuki)
  30th 2005 Kim Shujun         (d. Iyama Yuta)
  31st 2006 Matsumoto Takehisa (d. Ko Iso)
  32nd 2007 Iyama Yuta         (d. Mochizuki Kenichi?)

This is a copy of the living page "Shinjin O" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ORissei
TakaoShinji
ChoU
YamashitaKeigo
KataokaSatoshi
ProfessionalTourn...
HikaruNoGoGames
IyamaYuta
GoNews/ToSeptembe...
MizokamiTomochika
MatsumotoTakehisa
KoIso
NarusawaYasuichi
KuboHideo


Shinkai Hiroko

Keywords: People

(b.1958) Nihon Ki-in female pro, 5 dan in 1998.

This is a copy of the living page "Shinkai Hiroko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwamotoKaoru
FemaleStrongest
GoNews/October200...
JeongganjangCup/T...
WangXiangyun


Shinobe

PageType: HomePage

i am just a novice player still learning :)

This is a copy of the living page "Shinobe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SpaceshipToUranus


Shinoda Hideyuki

Keywords: People

Shinoda Hideyuki (篠田秀行, born 1965) is a Nihon Ki-in professional Go player who reached 6-dan in 1996.

As of October 11, 2002, he has changed his name to Oka Yuji (小可 悠司 Oka Yūji).

John F. The Nihon Ki-in says Oga. I don't even think Oka is a valid reading.

This is a copy of the living page "Shinoda Hideyuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HideyukiShinoda
OkaYuji
YujiOka

Referenced by
WikiOrphans
ShinodaHideyuki
OkumuraHideo


Shinogi

Path: GoodPlay · Prev: Shibui · Next: SqueezeTesuji
Difficulty: Intermediate Keywords: Life & Death, Strategy, Go term

Chinese: 治孤
Japanese: 凌ぎ (shinogi)
Korean:

Shinogi, a Japanese go term adopted into English, is the technique of making a living group inside the opponent's sphere of influence (moyo). This technique can be part of a strategy, referred to as shinogi-strategy or amashi, where you take territory and let your opponent make a huge moyo, which you hope is big enough for you to live in.

The professional player par excellence associated with this strategy is Cho Chikun. In the eighties and early nineties, many of his title games were played against Takemiya Masaki, who is the epitome of the influence-oriented player. The outcome of those games mostly hung on whether or not Cho managed to make a living group inside Takemiya's moyo.

Iago: This seems very interesting, but how do we know if it's big enough ? And how do we do it ? Any examples around? I made an attempt on the border, but it is more a bunch of questions right now: size and safety of territory.

Charles That's not the usual meaning of shinogi:

Shinogi is avoiding death skilfully, often with a big dragon, by a process of making life while not damaging one's other groups or territory too seriously;

Invasion (resp. endgame swindle, speculative invasion)) starting a new group inside framework (territory) of your opponent, successfully living.

Bill: In ordinary parlance, shinogi means pulling through. Stones make shinogi when under pressure or attack.

In his Igo Master Class (達人囲碁指南) series, vol. 4, Master of Shinogi, p. 40, Cho Chikun says that shinogi does not just mean making life under pressure, it means parrying an attack. For example, when the opponent makes a play that carries a dual threat, finding a defense for both threats is shinogi.

Example 1

Black saves his stones

This example comes from Cho Chikun's Igo Master Class series, vol. 4, Master of Shinogi, pp. 198 - 200.

White has just played white+circle, saving two stones and threatening five Black stones in the left center. Black could sacrifice these stones, but elects to save them.

Black makes shape

B3 - B5 make shape.

W6 - W8 strengthen White's top side territory with choshi.

No worries

Black is strong enough to cut at B1. After W2 - W4, B5 pushes out into the center. Black has no worries about the life of his group in the left center.

Path: GoodPlay · Prev: Shibui · Next: SqueezeTesuji
This is a copy of the living page "Shinogi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay

Referenced by
JapaneseGoTerms
Strategy
Sabaki
ExcellentMove
Overplay
GoTerms
ThickPlayExamples
SizeAndSafetyOfTe...
SenseisGazette
Amashi
HowToLieWithTewari
ProfessionalPlaye...
ThicknessAttenuation
TheOnePointJumpIs...
NieWeipingOnGo
60thHoninboGame4Day1
AttachmentOnTheSe...
HowToWinAgainst9S...
PageDifficultyDis...
PlayingStyle


Shinohara

PageType: Alias

ShinoharaMasami

This is a copy of the living page "Shinohara" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiHo


Shinohara Masami

Keywords: People

(1904-1986) Nihon Ki-in pro, 9 dan in 1972. The 'heavy tank'.

His pupils were Kuwahara Munehisa, Konishi Taizo and Yamaguchi Shigeharu.

This is a copy of the living page "Shinohara Masami" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Shinohara

Referenced by
63Point
ThreeCrows
AllStarsOpening
ShinFusekiHo
RikkaKai
ShinFusekiPost
CrossCutDiagonalAway
InoueKohei
ShinFusekiForAndA...


Shinomiya Yonezo

Keywords: Culture & History, People

(1769-1835) Self-taught Go hustler, who played Jowa in a famous match.

This is a copy of the living page "Shinomiya Yonezo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Jowa
HikaruNoGoGames
NamesInGo
TaishaMainContinu...
OneTwoThreeExample3
JaredBeck/Develop...


Shinte

PageType: Alias Keywords: Go term

NewMove

This is a copy of the living page "Shinte" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
Te


Shintou

PageType: HomePage

Hello I am Shintou Koshika from Tokyo Japan.

I am 13year old male.

I started go in the begining of february, and am currently around 9kyu. I have 100% intention of becoming 1d in 10months. Even if that means failing school *again*

I will say over and over again that I deny any style, skill, or rank i ever will hold.

You can always find me in KGS teaching Ladder (KTL) and I will always accept any challenge or teaching responsibliity.

I offer free teaching games for kyus 12 and up. I offer free reviews for any player, in hopes that I may help, but once again nothing guarenteed.

I have been asked if i have any intention of taking Go further then KGS, and I'll offer my same response. "We will see"

Thank you everyone for watching my games, and I hope you enjoy my fuseki.

This is a copy of the living page "Shintou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shiomi Suzuko

Keywords: People

Kansai Ki-in female 2 dan. Married to Hashimoto Utaro.

This is a copy of the living page "Shiomi Suzuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoshidaMisako


Shion no Ou

Keywords: Culture & History

This is a manga and anime about Shogi. It's about a young girl who turns to shogi for solace after witnessing the brutal murder of her parents. Although she has lost the ability to speak, she is adopted by a shogi professional's family and brought up as their daughter. She becomes pro, and enters an exciting world, but some mysterious person has something sinister on their agenda.

It might appeal to fans of Hikaru no Go. It's fun to see how Shogi reflects the Japanese way of organising mind sports from a slightly different angle. It's a little darker than Hikago, and less focussed on the technicalities of the game. You will see that many things seen in Hikago are part of Shogi, too, such as special playing rooms for big matches and intensely fought leagues for promotion.

Perhaps, too, Shion no Ou will show Hikago's longer-ranging influence in Japan. Hikago helped popularise go among younger people here; it remains to be seen what effect Shion will have on shogi

This is a copy of the living page "Shion no Ou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Tamsin


shiori

Keywords: People, Online Go

Shiori~

Hiya Everyone~ I'm Shiori, third board of the pro trio^^ Usually I'm very nice.....maybe...but most of the time I'm easy to get along with, unless you do something extremely stupid to get on my nerves, then I blow up and start nagging the heck outta you^^ I once said I would never create a Senseis page...but KGS's profile is too limited, and I can't add enough information on one person, without cutting out another!! Btw, my KGS account is also Shiori, look me up sometime for a game, if you're interested ^_~ I'm about 13k currently in rank, but KGS is so whacko, you never know~ I think I'm actually weaker....

I'm often very pessimistic, because I don't believe I can do it. But thats gotta change. So from now on, I'm telling myself, "I can do it, You can do it Shiori!" Because if even I don't believe I can do it, who else will? I may be weak, I may have zero talent, but as long as I believe, my determination and passion for this game will pull through.

NekoFang says that if you don't believe it, you'd better look behind you at all your senseis and rivals! >:O

If you have time to spare, drop by my room under social ^^ Its Starlight Tavern!!!

Hobbies

I enjoy reading manga and watching anime alot. More than 1/3 of my hardrive is probably packed with manga^^;; I also like listening to Japanese music alot. Sometimes, rarely, I'll find an American music that I like. Of course I also enjoy playing Go^^ Step by step, even if they're baby steps. I'll slowly but surely walk closer to my goal of being Pro. I will make it. I want to make it. Go is something that has burned my passion for these past four months, and though I may be very weak, not even close to being an Jap. Insei, I will climb and climb until I reach the peak. I know I can do it, because its not just a dream, its a goal.

Rivals

I have very few rivals I actually care about. Sometimes, I claim someone as a rival, but then tend to forget about it..... If that happens, I'm sorry >.<

NeoNaifu? : What should I say? Neo is a very important rival. He was the one that I played ever since my beginner days. When I first lost to him, I felt very frusturated and swore to myself that I would beat him, that I would surpass him. And I have, twice. The first time I surpassed him....he surpassed me again shortly. But I have once again surpassed him lately, and I tend to keep it that way! Second board of the pro trio~

WenKang? : For some reason, a while after Neo left and I started losing motivation, thats when Wen came. I felt the same frusturation as when I did with Neo, and I vow to one day beat Wen. I haven't yet, but I'm sure as I slowly climb up stone by stone, I will also at the same time get closer to beating him, no matter how far he rises.

NekoFang : She's my aibou, my partner in crime...er...go..., and my other half on KGS. Sometimes she scares me, sometimes I scare her ^_~ But I do know that its very fun being her aibou, like she is mine. Aibou is scary, she rises up so fast, and its hard giving her handis as you never know her true rank. She reminds me of the me who used to always chase after neo^^

Aibou has officially surpassed me. I think she was always ahead of me. She always studied more than me, and took Go more seriously than me. Yet I will keep chasing, like I once chased Neo, I will keep chasing until I surpass her.

For some reason, all three of these people think I have potential. o.o Which is not true. But regardless of that, it makes me happy to hear that someone thinks I'm useful, that I can be good at something. So I will do my best, nothing beats hard work after all~

Teachers

I am grateful to all my teachers. They have helped me lots, and I promise to try my best to fulfill all their expectations of me, and to become a student they can be proud of.

Eires : <-Lazy teacher xD But also someone very fun to hang around. He's very strong, and I'm glad that he's there for me all the time! If he ever is mean to you in a game, and you're a DDK or weaker, I'll yell at him for you ^_~ Eires is very funny, and he's always nice to me. *Bugs him alot on MSN* But he talks to me...most of the time^^

Honte : He's scary...but also very kind. I don't think I've ever seen him go all out on me, and thats why I'm scared of his strength. But he's taught me alot *still is*, and for that I love him^^ Honte's a very good teacher, he watches most of my games, and points out my mistakes sometimes. I learn alot from him~

Shinato : Shii-nii is very funny~ One of the youngest teachers I have. He goes easy on me when we play, like Honte does. And I too, like aibou, vow to become a go player strong enough, and worthy enough to be called his rival.

Dinnertime : Tom is something like an unofficial teacher, he teaches me things once in a while when my other teachers aren't around. He is the first board of the pro trio. Tom is funny, maybe annoying sometimes, but I am grateful for him teaching me many things^^

Gorival : Kyaa~ Ri-sensei's awesome....mean sometimes, but he's willing to teach me.....^^ So I love him~

Senpais

MysticXG : Kyaa~ Mys-senpai~ *Hugs* He's funny, and willing to play me. Can get a bit over his head and greedy....but I still love him~ ^^

Friends on KGS and those who have supported me...

  • IcedEarth?
  • EagleHelm
  • GoRival
  • Rikae
  • VampSakura?
  • NoviceAK
  • Mu
  • Nachodude
  • HikaruUSA

Katrina : She is one of my real-life friends. Even though Katrina didn't like me playing go at first since she didn't understand the reason I was so crazy about a "boring board game," she soon saw just how much I loved it, and now supports my dream fully, even to the point of agreeing to go to Japan with me when the time comes to take the pro exam!

Dominique : Dominique was always the more passive one of us three. Usually she always calmed us down when we were in a heated rant or something along those lines. I moved away from VA, away from them in the summer of 2008, but I'm not all that worried. They support me and my dream, and thats all the proof I need that I will always have loyal friends supporting me.

Be aware, the future three musketeers will soon reunite in 3 years~

tannguyen8:hehe I have nothing to do so i edit yout page a litle.

This is a copy of the living page "shiori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
NekoFang
Shinato
Tannguyen8
TomBahun


Shiori Itsuzo

Keywords: People

(1925-1965) Nihon Ki-in pro, 6 dan in 1963.

This is a copy of the living page "Shiori Itsuzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaedaNobuaki
IgoShinsha


Ship of Fools

Keywords: Online Go

Please tick the Minor Edit box when making changes to results or ranks

SSF Blunder of the Day

For past blunders see ShipOfFools/Blunders

The SSFool vs. The World

FEAR US! O.o

         |SSF>
         |\
      |\ | \ |)
      |/ |_/ |)_====
     /|̲̲|̲̲/  /
  ~~~\̲̲̲̲̲̲̲̲/~~~~~~
    ~~ ~  ~~ ~  ~ ~  ~
    ~  ~  ~  ~    ~   ~

Crew of the SS Fool (SSF) - current contributions to clan eligibility

  • Captain: Fishbulb?
  • First Mate: Impulse
  • Crow's nest lookout: Beeblebrox?
  • Surgeon: Aussiemate?
  • Deck-swabber: chipmonk
  • Loyalest Cabin-Boy: sai0
  • Barber: XY0908? (pay = 10 bouncing checks per week)
  • Grogtender: Masaaku
  • Stowaway: holynec?(3d WOW)
  • Figurehead in training: drventure
  • Plankmaster: b4ka?
  • navigator: ripsilver
  • Morning Bugler: Abskill? (promoted to such after proving to be able to annoy Fishbulb? despite all attempts not to hear him:P)
  • Seamonster Defender: HolySlayer
  • Cook: Uvas?
  • Naicitamehtam: derty (promoted to mathematician by request, demoted to the exact opposite for not bribing the captain... so i guess that makes it a non-motion)
  • something: Phoenixkid?
  • Figurehead Luck Statue: fanta?
  • Cannon control: Tao?
  • Ex-Ex-Bellydancer: Rini (was caught in treasonous activities and subsequently thrown overboard... recently climbed back on board)
  • Dog: Dog? (primary duty: sniff aussiemate?'s crotch)
  • Quarter-mate (demoted for failure to suck-up to captain... re-moted for bribing the captain with cava): YohAsakura (quarter pay)
  • Bilge Control: ringoshin?
  • Cabin Boy: Hiruka?
  • Midships_woman_: REWind
  • Singing Pirate: Launchpad
  • Clan Ninja: TheClam
  • Omen of Bad Luck : EvilGirl? / ACErose

Clan Announcements

9/13/07: looks like Fishbulb is first to make it to 10!

10/30/07: Fishbulb disgraces us all by being the first to 10 wins

10/31/07: The rats are getting out of hand! Why in heavens name did we bring along dog instead of the ship's cat?

11/1/07: impulse's losses have finally caught up to Fishbulb?'s!

11/2/07: Ggtt814 finally won a clan game!

11/15/07: Fishbulb? hits 20 losses! Impulse still laggin'.

11/30/07: What's this? We have a member (derty) with a winning record!

12/15/07: derty has withdrawn an earlier comment which has caused mental instability in at least.. ..3,7,2.. ..10 people.

12/16/07: 20 losses for me! --impulse

1/6/06: Fishbulb? punishes Sai888? for attempting to delete our clan page.

1/10/06: derty has vowed to make a copy of the SSF clan page, in case it gets deleted. Hasn't gotten around to it yet.

1/10/06: derty has played a prank on Masaaku. Really.

1/16/06: alas, one more win for us. --impulse

1/17/06: Due to his (horrible) sense of direction, derty has decided to apply for job as Ship's, uh.. Math... Mathmatics... Mathematicstion? Anyway, He want's to apply for the position of "Ship's Mathmaticstion". Really.

1/30/06: I like the SSF blunder of the day kind of thing. I hope it's something you actually did in a game :P I'll start a /Blunders subpage to save the old ones when someone makes an update. --impulse

3/2/06: SSF now has 100 losses! Go FOOLS!

3/4/06: Masaaku takes over Ringoshin?'s job of Grogtender, since he's not opening the bar enough.

9/5/06: Pigs fly!

9/27/06: Day of Many Clan games

10/17/06: derty decides that everyone should have a clicky-thingy by their name. s.

2/6/07 to 3/6/07: SSF webpage becomes invaded

This is a copy of the living page "Ship of Fools" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Blunders
OldKGSClansDiscus...

Referenced by
KGSClans
posting:2006

Homepages
ChipMonk
Derty
TheClam


Ship Of Fools/ Blunders

Sub-page of ShipOfFools

SSF Gallery

Welcome to the Ship of Fools historic diagram page. Here you will find some of our clan members' most heroic exploits.

Fishbulb-Aussiemate

KolboldLord vs. impulse (black passes)

It's the end so impulse decides to pass and see what white's up to. Surely those white stones are caught.

measwel-Ordiac vs. impulse-Thakbard

The rarely seen Double Ponnuki shape. A shape of such awesome power that the only possible response for white is to resign in shame and commit seppuku. White has brought dishonor upon his ancestors.

DArchangel vs. Fishbulb

Tichy - Fishbulb

After working very hard to regain life on a tesujied corner, Fishbulb makes the one move that he shouldn't make no matter what his opponent just did.

XY0908-Ruutana

XY couldnt sleep after this blunder... I blame the telephone.

XY0908-Prodigious

At some point, the telephone company is to be held responsible...

ChipMonk-lidokun

ChipMonk brilliantly sacrifices sente in order to let black escape.

impulse-zdli2002

Impulse discovers ladders.

- - - - Gosh, XY0908 Get Rid Of That Cable Company! Blunders, We All Make Them, And We Always Kick Ourselfs ,
but laugh later. How Amazing us go players are!

- TheClam

This is a copy of the living page "Ship Of Fools/ Blunders" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
OldKGSClansDiscus...

Referenced by
ShipOfFools


Ship Of Fools/Old KGS Clans Discussion

Sub-page of ShipOfFools

Is this still needed? Anybody out there compiling a scrapbook or anything? :P -Owen

Clans vs Rooms

What is the difference between this idea of clan matches and the team tournament which was between rooms? Clan and room seem interchangeable to me. - DrStraw

cuby: There are some significant differences which encouraged us to build clans as an improvement over the loose system of rooms on KGS and their gentle, pawing interplay in occasional tournaments. I'll provide my own ideas:

  • Rooms come together only in organized tournaments, where there is a winner and a runner-up. Clan matches can happen at any place, any time. "Clan match?" "Let's do it." They can be spontaneous, or organized. And rather than having competitions which build towards one winner, every clan game counts towards a clan's record, which begets my next point...
  • ...clans have records which reflect on the clan. I do not know what kind of record-keeping goes on in rooms, but I certainly don't see anything at all centralized where rooms' overall records are compared. That's a big deal, because records build reputations for clans. No room on KGS has a "reputation" as such, both because they have no distinguishing characteristic of success or failure, and also because ...
  • ...rooms are just that: rooms. Pretty much anyone can come and go, and play on that room's team during tournaments (correct me if I am wrong). Rooms do not have any characteristics particular to that room (except for language, geographical identity, or school affiliation). Only in a group of people who chose each other according to their own criteria can that group build an actual identity. Rooms have generally only superficial identity, which makes them much, much less fun.
  • Clans also enable players to keep individual records for themselves, as indications of their own successes. There is neither effort nor motivation for room members to keep track of their game records against other rooms.
  • There are no rivalries in rooms. The reasons for this are that a) rooms only meet up in gentlemanly tournaments that have been organized for the express purpose of having fun, which does not exactly rile the blood, b) rooms are scattered loosely throughout KGS, and have varying degrees of membership. As such, they do not by nature come into contact with each other in any competitive way outside of tournaments or the odd game here or there. Clans, per contra, can come into contact at any time and build -- if you'll pardon the expression -- lore. If two 9d's in opposing clans (and yes, there will be 9d's) happen to log on and have a clan match, that game will be remembered, and that rivalry will be written. c) As mentioned before, rooms do not have identities. We already have gentlemanly clans, punk clans, troll clans, and yes DrStraw, we are very much looking forward to an admin clan. Each group has a much stronger team identity, which creates tension between clans, making things -- I believe the technical term is "badass".
  • Clans are built from the ground up for the purpose of being tight and agile for competition. They are small and mobile, and are easy to organize (with the ~10 member guideline we are recommending as ideal to start out). Rooms are not built for competition. They are built as rooms, as social enclosures which happen to get together for pillowfights every so often. Bleh.
  • The biggest difference may just be the semantic difference. A "room" is a place which may or may not contain people. In fact, its existence owes nothing to people. A clan, however, is defined as a group of people. Without the players, there is no clan.

Clans have already generated a lot of excitement on KGS (yes, both positive and negative), in a way that mere mention of "tournaments" never could. It embodies concepts both sinister and brotherly, and the stronger identity and more readily-personalized experience is really facking appealing.

That said, DrStraw, we are committed to working within the structure of KGS without causing any unwanted disruption or presence to KGS members who are not interested in clans. We are advising participants to keep as much as possible to the English Chat Room.

Remember that our intention is to build a new dimension within KGS, one which, while preserving the tone and mission of the KGS server, allows for a different kind of play.Think of clans as the KGS underground.

amadis: Is badassness considered to be good, somehow?

Phelan:I think the KGSClanList page should be renamed to KGSClanRecord?. It seems a more appropriate name.

cuby: maybe a good point? ideas?

(cuby: moved this note regarding the clan list, just to clean things up.)

It might make more sense to have these pages as subpages of the main page.

Steve: I disagree - this makes about as much sense as having all KGS User Homepages being subpages of the KGS page. The flat structure of links in SL makes cross-linking easier, and stuff easier to find - subpages should generally be used only for pages which will generally not be worth reading outside the context of the parent page.

Well, has anyone submitted this idea to WMS? This clan idea is awesome and maybe he can implement it in the next patch.

-cheggers

reprisal: KGS is more than capable of handling clan matches if we do the record keeping for now. So there's nothing we need implemented to start having clan matches. We've thought about requesting some clan-specific features such as a "clan" category in the rooms list or even a clan tag in the user info, but we want to see the idea gain some momentum before we make requests of WMS.

cuby: however, one could make the argument that the moment clans become "officially recognized", they stop being fun ;)

Remillard - It's probably too late for this, but have you considered calling it something other than "clan"? Clans (in online terms) are strongly associated with FPS type games, which really doesn't seem to reflect the spirit of Go. If "club" seems too blase, why not use "House"? There is history associated with Houses during the Edo time period in Japan and they did have house styles, house taisha strategies, etc.

cuby: you're right, "clans" do not historically reflect the history of go. we're looking more towards the future of go than to the history of it though. houses and clubs have already been done, and they're boring. we're doing something new :)

DrStraw: I have to agree with Remillard. This thread has struck a raw chord with me even since it was started, simply because of the connotation of the word "clan". Introducing an antagonistic term into a game which is supposed to be a game of harmony just sounds wrong. If "houses" and "clubs" have been done surely there is another word can be chosen.

Vertigo: A game of harmony?? My man, it's all about conquest in battle! Did you not notice all the pr0s around? Are they just ingaging in a ritual of harmony? I can understand that it may not be so competative to a lot of players, but you certainly can't discount this aspect.

Thad: We could go with "tong". Whatever we go with it should be decided soon. Otherwise we will have all these pages that have to be renamed ( to change "clan" to whatever. )

cuby: go is different things to different people. some people play the game as a meditation and do not mind losing, while others scream at the board, sweating bullets and find themselves utterly disconsolate at a loss. i do not believe that go is "supposed" to be anything, as you suggest DrStraw, and the fact that it is so many different things to so many different people ought to be cause for celebration on your part, rather than consternation.

i do not believe that "clans" connote "antagonism", regardless of the FPS association under which the term has labored in recent years. you might be imagining fevered adolescents jabbering and jawing at each other, gloating arrogantly over each others' losses, but after all, we are playing go, not counterstrike. so far in the process of building this project, we have encountered an amazing amount of support, motivation, and above all, seriously good vibes. clans are bantering back and forth, eagerly anticipating some high-stakes, emotionally pregnant games, all of it in decidedly good nature. high dans are becoming close with low kyus, people are coming to know other people with whom they might never have come into contact, and everyone is having a great time. we're not performing animal sacrifices and covering ourselves in warpaint in anticipation of THE HUNT.

despite its unique character as a game of "harmony", go is still, ultimately, about winning and losing. at the end of a game, you have someone who simply outplayed someone else. humans are hardwired to love these victories, and go is a pursuit which is in no way exempt from this essential facet of human nature. KGS clans will still foment the support, growth and brotherhood of houses and clubs. however, they will augment that aspect with a dimension plainly lacking from houses and rooms: an acknowledgement that winning is fun, and remains the single best motivation to improve and succeed. i'll tell you the truth, sometimes i am bothered by the weenie, emasculated attitude of many go players who urge me to play calmly, to learn from my mistakes and to study patiently. you know what? sometimes i want to scream and get drunk and root for my teammates, and erupt in jubilation when they win. they do it in other sports, and other games, why is it so anathema in go? is baseball truly lacking in grace and nuance compared? i want those emotions which so many people tell me a go player cannot have, and there is nothing on KGS -- not rooms, not clubs, not tournaments -- that encourages and fulfills that. if we're talking semantics, the term "clans" summons something slightly feral ... the terms "house", "room", and "team" summon unflavored jello.

the term "clans" was chosen absolutely deliberately as the best representation of this awesome combination of cameraderie and competition. it also provides a whole slew of attractive intangibles which are perhaps difficult to imagine unless one actually joins a clan. there's no question we're keeping the term; it's exactly what we want.

not everyone wants to honor and abide by the rich tapestry of asian history which has brought go where it is today. at what point can we take this game and make it our own? make of it something modern? KGS Clans is a project which, more than any other effort which i can recall, welcomes go into our own era.

even if i haven't convinced you, it is my hope that we have at least demonstrated thoughtfulness towards this project.

Thad: I hope that people realise the "tong" comment was made with tongue in cheek. Now for a more serious suggestion. Simply replace "clan" with "team". Team feels like the perfect word for it.

InazumaHow about a Guild?

Codexus: Shouldn't the clan matches be team matches. With the proposed system it seems that clan matches are just like normal games except the result is recorded. Not very exciting. How about a team league system like in most fps? A clan would challenge another and then all their members (or at least a selected team) would fight for the honor of their clan. Individual victories don't matter, the clan has to succeed as a whole.

Thad: One thought I had would be a page with a Clan of the Month, and another with a Clan of the Year, for clans with the best record for the month and year. (Duh!) I think one aspect of clans that hasn't been looked at thoroughly is excellence. A clan may have a claim on excellence by having more KGS tournament wins than any other. Another clan may have a claim on excellence by being the one that produces the most high dans. Another may have excellence by constantly having the best overall record.

I think to do this one has to have a spectrum of competitions, and overall score doesn't seem to be the best competition.

Tamsin: This "clans" thing is not to my taste, but live and let live is what I say. I find negativity for negativity's sake a very depressing thing. As I've said before, on SL good pages develop and expand, and redundant or bad ones shrivel and die. So, if it's not your thing, DrStraw, then let it be and look somewhere else. Plenty of people evidently do think this is something worth doing, and since it's hardly harming or defaming anybody or anything, we who are not into it should let it be.

cuby: thanks for your thoughts tamsin, i think that's a very reasonable perspective.

to address the other points made, clan games will certainly not just be regular games that are recorded. there will by all means be full-on clan-vs-clan matches (and 2-on-2's, 4-on-4's, simuls, anything you can think of). but allowing members the freedom to compete on their own terms, at their own convenience, is a major aspect of the project. this system offers many different ways to play, and it is that freedom from strict organization which sets this apart. spontaneity is one of the strongest attributes of this project. consider the difference between two strangers walking down the street, eyeing each other, and a game breaking out, compared with two strangers with 2:30 appointments to meet and play. huge, huge difference.

consider the difference between two strangers walking down the street, eyeing each other, and a game breaking out

Velobici: News at 11:00: One 14 year old boy defeated another this evening at the corner of First and Main. Witnesses report a sudden argument, which grew increasingly heated, led to the confrontation. The survivor reportedly stated "Waz that boy doin' here anyway. Everyone know this me my house. He going get his sorry excuse back to his own turf now. He in his crib right now waiting for iz momma git home and patch im back up." Police have withheld the name of the suspect due to his young age.

regarding accolades for prospering clans, you can be sure that there will be ample incentives offered for success, though -- with all due respect to your idea -- they will be quite a bit more interesting than simple "clan of the week" awards. there may also be some completely unexpected and unforeseen twists in store, it depends on how creative people plan on being. we're firmly outside the go-box here :)

Q: I really like this clan idea. Some folks find it very childish it seems, but who cares. One is as old as one feels. So here is my suggestion for a competition system. Ever heard of Super Go Team Tournament System matches? Maybe it's a nice system for clan wars, I like it very much.

scsiduck: i've founded a clan for studying and clan games. although we love reviewing a lost game just as much as a won game. and no one erupts. ^^ Has a general 'clan' room been founded on KGS, so players looking for a clan-eligible match can find each other?

PeaceMaker?: I think there should be a room that every clan can be in that way we know whos out there and can talk to each other easier. I wouldn't worry about having too many rooms because this is one room that would actually be of use.

reprisal: Excellent idea. We've created a room called ♦ The Battlefield and we welcome everyone in clans or interested in them to join.

Celila: You can find the room ♦ The Battlefield under social at the end of the list ;)

axd: It is striking how much war language is packed in the clan concept [1]. Simply scanning this page, one finds loads of references to violence and destruction. I wonder if any of these people realise what violence really means; there is nothing heroic about it, nothing more than humans dying in more or less agony, for some abstract idea of land, country or belief. A game of Go has violence in it, but at the end both players shake hands and the war vaporises away. This clan idea seemingly encourages Go players to choose for camps, fight the other, become aggressive and trade one's personality for the group.

A game of Go is two minds enjoying their mastery of the game; but here, Go is becoming a way to become proud of having defended the group. I always had the feeling that Go rallied people all over the world, flattening any differences that might exist and make two players forget about the rest of this sometimes miserable world. Now players want their clan - group - club - whatever to become the best, the one with the most victories, or any other way to distinguish clans. Some clans even will not accept newcomers just like that. Why isolate yourself? Why make yourself superior to the outsider? Wouldn't it be better to put your energy in raising your Go skills, rather than manage clans, dictate rules, decide who is the best clan, probably kick badly behaving members, and have everybody follow the leader? Is there a long-term need to record clan matches anyway? So that one clan can boast about its achievements against that other clan? Let me guess the next step: clans will have a rating.

Let's make a step forward and prove that humanity is worth to live the next centuries, rather than go back to the middle ages. Any form of competition has the potential of total destruction in it, whenever people have the chance to compare each other, the inferior one is a potential source of trouble. I am tempted to think that this whole clan idea will fade away in a year or so, because clans will fall apart, people will realise that playing Go remains a game between two minds in the first place; players will have more benefit and reward to play as an individual rather than for a group. More: the skill level of clans will go down over time, because the really good players will leave their clan so as to be able to claim their own victories, leaving clans populated with low and instable ranks, mostly enthousiast newcomers.

Tamsin: We're sensible people, mostly, and we can play. Liking Xena: Warrior Princess or Buff the Vampire Slayer does not make you a violent person - it just means you like watching fantasy characters kicking fantasy butt. All the clan rivalry stuff is just another form of that fantasy play - taken in the right spirit, it's a lot of fun. In my experience so far, I've had some really tough fights with players from other clans, that were played to the best of our abilities because we both wanted to do well for our team, and which were followed up with generous and constructive reviews.

And, I have to ask, is a go clan any really different from a football club? Most normal football fans can enjoy inter-club rivalries going back for many years. I absolutely loathe everything Manchester United stand for, for example, but I could sit and watch my team, Newcastle, play against them in the company of a Manchester supporter, and have a good time, win or lose, because it's only a game. Without the passion and rivalry, the game would have a lot less intensity and drama. I suppose there is a danger that, like football hooligans, some people might get carried away and turn their clan allegiance into something childish and abusive, but in that case, it is up to clan heads to discipline them. Anybody caught flaming an opponent when representing Nishi No Hoshi would be warned and then kicked out.

But, it's just a game - and most of us know that.

axd: So, if it's just a game, why introduce artificialities? Doesn't the game offer enough already? What will "belonging to a club" add to the value of Go? We already have "king of the hill" competitions (which personally I find stupid, that's one of the reasons why I don't like this clan concept), why add another level "king club of the hill"?

Admitted, SL is a great medium, an easily accessible whiteboard to put whatever you want on the Internet. Because it is so easy to create web pages, automatically the quality of content will go down, due to the lower barrier. (I'll take the hit: as an example, most of my personal subpages are a mess). At the same time, SL is a jungle, growing every day with low-quality content such as clan results. Again, in two years time nobody will care any longer about the results of games listed in e.g. PH1. Furthermore, I wouldn't be surprised if some of these clan members will never care about SL at all, but only know it as that web site that hosts their clan result list.

[1] axd: Even the choice of the word "clan" is to me an indication of the mindset of those who introduced the concept.

IanDavis : Well you are entitled to your point of view. Personally I think it's quite enticing as a culture for younger players. The process of making a seperate website for the clan results is already under way. DragonGoTourney is now as noisy as Clans on SL :) Whether or not it will be around in 50 years time is for me not really important. Nobody asks that of a Go Club when it opens, I don't understand why people feel the need to question other peoples iniatives like this.

Arno: rereading WhyKGSClansHaveBombed I see that I missed some personal attacks and have now deleted the page entirely. (I'm writing this here, as it will get the discussion participants' attention). Let me remind everyone of the first guideline in WikiEtiquette: Be considerate - Don't be rude or offensive.

Celila: thanks, arno.

Fishbulb: I only just saw this page for the first time... Can I point out that my clan is a ship? 'Houses' seems pretty cool for a name as well... changing that aspect of clans doesn't really affect what clans are or how they work. It's friendly rivalry, but in good fun.

This is a copy of the living page "Ship Of Fools/Old KGS Clans Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Blunders


shiptan

PageType: Alias

Siptan

This is a copy of the living page "shiptan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Shirae Haruhiko

Path: CentralLine · Prev: KubouchiShuchi · Next: SonodaYuichi
Keywords: People, Books & Publications

Shirae Haruhiko (白江 治彦, born 1938) is a Nihon Ki-in professional Go player.

Shirae, who reached 8-dan, is an innovator in the use of the sixth line in fuseki. As a non-threatening professional for amateur use, he tends to appear on book covers in a sports jacket, smoking a pipe. Shirae has taken over the role of the late Kageyama Toshiro as an author oriented towards teaching amateurs about amateur go.

Books:

  • 200 Endgame Problems - Winning Tactics
  • 200 Tesuji Problems - Know at a Glance
  • Handicap go strategy

Path: CentralLine · Prev: KubouchiShuchi · Next: SonodaYuichi
This is a copy of the living page "Shirae Haruhiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HaruhikoShirae

Paths
CentralLine

Referenced by
SlateAndShell
NihonKiinPocketSe...
GoBooks
64Point
200EndgameProblem...
200TesujiProblems...
NHKLecture
OkuboIchigen
JapaneseBookReviews
HandicapGoStrategy
PlaysAgainstLowCh...
RinYoshimi
HowToWinWithA9Sto...
NamesInGo
FusekiExercise6/D...
Underdog
CarrollianDevelop...
Floater

Homepages
Oren


Shirai Matsumi

Keywords: People

(b.1893) Nihon Ki-in pro, 5 dan in 1963.

This is a copy of the living page "Shirai Matsumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
SakaiMichiharu


Shiraishi Kyoko

Keywords: People

(b.1969) Kansai Ki-in female pro, 3 dan in 1996.

This is a copy of the living page "Shiraishi Kyoko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShiraishisPupils


Shiraishi Yutaka

Keywords: People

Shiraishi Yutaka (born 1941) is a Kansai Ki-in professional Go player who reached 9-dan in 1973.

Shiraishi's pupils

This is a copy of the living page "Shiraishi Yutaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YutakaShiraishi

Referenced by
KansaiKiInChampio...
SekiyamaRiichi
ProfessionalPlaye...
NamesInGo
SekiyamaRiichiSPu...
ShiraishisPupils


Shiraishi's pupils

Path: ProfessionalsPupils · Prev: SekiyamaRiichisPupils · Next: ShueisPupils
Keywords: People

The list describes Shiraishi Yutaka's pupils:

  • Morino Setsuo
  • Yamazaki Yoshihiro
  • Muraoka Shigeyuki
  • Yata Naoki
  • Fujiwara Katsuya
  • Sato Akira
  • Shiraishi Kyoko
  • Tafu Kae

Source: Kido Yearbook 1996

Path: ProfessionalsPupils · Prev: SekiyamaRiichisPupils · Next: ShueisPupils
This is a copy of the living page "Shiraishi's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
ShiraishiYutaka


Shiratori Sumiko

Keywords: People

(b.1919) Nihon Ki-in pro, 4 dan in 1981. Promoted to 5 dan on her retirement in 1988. Received the Kido Women's Prize in 1974. Received the Kido Special Merit Women's Prize in 1981. Also known as Kimura Sumiko.

This is a copy of the living page "Shiratori Sumiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MasubuchisPupils
Gyopukai
ShusakuNumber

Homepages
Bocephus
Lezogzog
Velobici


Shishokai

Keywords: Culture & History

Study group, run 1895-1904 by Shuei. Takada Tamiko was a major patron.

Important players involved included: Nakagawa Senji, Hirose Heijiro,Tamura Yasuhisa, Tsuchiya Shugen, Ito Kotaro, Karigane Jun'ichi.

This is a copy of the living page "Shishokai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoGoDCD
OutsideTheKiIns
NihonIgoKai
TakadaTamiko
IgoShoreikai


Shitae Kaisho

A social room on KGS. It's also a club. A great place for manga/anime fans or anyone who needs a place to chill.The room keeps getting deleted because there is barely anyone in the room. After i finish wandering i'm going to make the room again. Till then~
The Creator: Ryujii
Second in Command: Highwind

Member List

  1. Ryujii
  2. Highwind
  3. GrandYan
  4. Miroku
  5. Killuasama
  6. MPDPsycho
  7. Gatsu88
  8. Kakashisan
  9. Nisan
  10. Joanchan
  11. Cavalier
  12. QuiteDeath?
  13. Wolfsmoon
  14. Sakura93
  15. SuKa?
  16. REWind
  17. Prodigious

This is a copy of the living page "Shitae Kaisho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Highwind
Ryujii


shita-tsuke

PageType: Alias

UnderneathAttachment

This is a copy of the living page "shita-tsuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveHundredAndOne...


shitazuke

PageType: Alias

UnderneathAttachment

This is a copy of the living page "shitazuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


shmolex

PageType: HomePage

Hello, I go by the name shmolex. I've been playing Go for about a year and half and am 8 kyu on KGS. I'm currently in the Berkeley Campus Go club, which also means I'm a college student at UC Berkeley. I got into go from Hikaru no Go like many other people. Will add more stuff when I have time.

zinger: Welcome to SL !

This is a copy of the living page "shmolex" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TrickPlayExample1
BQM281
BQM273


shobu

Keywords: Go term

勝負 (Shoubu). A Japanese word meaning a game or match, consisting of the characters for win (勝) and loss (負). A shoubugo is a serious, competitive game as opposed to a teaching game (shidougo). A shobute is a move on which victory or defeat hinges.

This is a copy of the living page "shobu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms


Shobute

Keywords: Go term

Chinese: 胜负手 (shēng fù shǒu)
Japanese: 勝負手 (shobute)
Korean:

After the opening, when a player judges that straightforward continuations are insufficient to win, she may make a shobute, a play (te) that puts the whole game (shobu) in the balance. Shobute are typically invasions.

Shobute usually involve some risk, but they are not necessarily overplays.

For an example, see the Sakata - Fujisawa game on the thick plays in the endgame page.

JF I have called shoubute a meltdown move before. Others have used all-or-nothing move. It's a move on which you gamble the whole game.

DJ: Is it the same term that originates the pretty-common-too do-or-die move (as often found in Go World)?

tderz I see here an analogy to option (derivative) theory. The funny difference is that both players always have to close one deal (finish the 1 game, in time), whereas in options you could accept (take) your small, yet definitive loss.

Because in Go it doesn't matter, whether you lose by a margin of 0.5 or a million, the player behind can offer the one ahead a new contract ("rolling through" in options) by changing game strategy. The player ahead has to accept. Under current tournament or Go rules (there is no backgammon dice nor jubango) s/he cannot opt out and walk away with the small, sure win.

While in financials this might only be a way to hide your current losses (if not properly measured) and possibly to increase them largely over time ...
... in Go the player just behind becomes better by this new deal (if all previous evaluations were indeed correct), because the chance for a win increased.

Think of player A offering B a deal where B would lose by a pre-defined margin (even if small) - B tears the contract and offers a highly structured note (incomprehensible to both), a derivative with ultra-high volatility and an expiration over an hour ...
Player A cannot refuse because "There is no simple procedure to turn a clear lead into a victory" and the game must be finished, they have to play a game (contract).

This is a copy of the living page "Shobute" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AllOrNothingMove
Shoubute
YoseShoubu

Referenced by
JapaneseGoTerms
GoTerms
FujisawaTesujiDic...
ThickPlaysInTheEn...
SpeculativeInvasi...
ChineseGoTerms
KoreanGoTerms
Te
Shobu
Tennozan/Discussion
PJQ2
BQM210
HouseOfShusakuClan
Nachtrabe/OldBadu...
ThickPlaysInTheEn...
TSC


Shodan

PageType: Alias Keywords: Go term

dan

This is a copy of the living page "Shodan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Shusaku
IshidaYoshio
Kyu
JaniceKim
CarpentersSquare
Oteai/discussion
GoTerms
ElementaryGoSeries
SingleDigitKyu
ChineseGoTerms
Shunt/Discussion
RankAbsoluteLevels
33PointInvasionQu...
WholeBoardConnect...
XieYimin
TicklingShodan
DieterVerhofstadt...
MurakawaDaisuke
IntermediateJapan...

Homepages
AlexandreDinerchtein
DavidB
Davou
Dr
Fwiffo
HansSchnabel
JaredBeck


Shodan Quick

Path: GoHumour · Prev: EchoLalie · Next: SmallFurryCreaturesFromAlphaCentauri
Keywords: Humour

SOME EASIEST WAYS TO BECOME SHODAN (Humour)

So you want to be a shodan--and quickly? Many people say it takes a long time and a lot of effort. Well, it does take effort, but not as much time as others say if you follow the simple tips below. I just wish I had these tips when I was starting out.

  1. Look for ataris. When you see them play them! Just try not to self atari. Not many shodans self-atari. However, many times a self atari can open up a window to deep variations that may actually tip into results to your favor. Just put it to your own judgement. I give it about a fifty- fifty chance for its usage being successful, so do not use it too much or too little.
  2. Cut it up! Cut slightly more than you think you should be cutting. When you feel like you are cutting too much, you are doing the right amount of cutting.
  3. There will be that point when you hit that wall and need to work and try to break the barrier. Now you need to study go. There is really only one perfect game to study out there. Some say it is a matter of opinion, but I say if any game is worth studying this is it. [ext] http://www.dragongoserver.net/game.php?gid=86913
  4. Avoid hoshi points. I know some say that you should start on them, but hoshi points are really better to avoid. Think about it! All the strong players know all the damn hoshi josekis! So all you have to do is not play them.
  5. Play inside opponent strong territory. When you see the opponent making thick walls that is where you should invade and completely destroy it!
  6. Play GnuGo every day. It will help you learn to read better and because gnugo is shodan {sic}.
  7. Make things complicated--even so complicated you yourself don't exactly understand them. You will soon be able to find the proper tesuji. Just keep looking; or, if you can't find it, play an even more chaotic move--obviously it's not complicated enough.
  8. Run for mayor. If you were mayor you could obviously force the best go players to play you every day, so why not? You could also commission a team of super go players to play your moves for you.
  9. Ask Sai. All you have to do is play the moves he would play and you will be the best.
  10. Drink the blood of Go Seigen. If you drink his blood you will get his powers.
  11. Play on a Go server which changes its rating system arbitrarily every couple of months. You may get to be Shodan on one of the rating upswings.
  12. Lose 1,000 games as quickly as possible.
  13. Make a new account on your favorite go server, then pay off some high ranked players to lose one game to you. Instant shodan!

(Discussion is at Shodan Quick/Discussion.)

Path: GoHumour · Prev: EchoLalie · Next: SmallFurryCreaturesFromAlphaCentauri
This is a copy of the living page "Shodan Quick" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Sub-pages
Discussion


Shodan Quick/ Discussion

Sub-page of ShodanQuick

IlyaM I don't think it is funny and really belongs to SL.

AdamMarquis: I agree with IlyaM. The (now removed) link to a Dragon game, especially, smells of making fun of weaker players. I don't like it.

ChadMiller: Agreed. Remove it.

chrise the link has not been removed as of yet. I agree with Adam. Perhaps the author could show us one of his games to further illustrate his point.

unkx80: To chrise: The link was removed but got restored by the original author. At the same time, several comments by others were removed by the author as well.

To Fox: It is very rude to remove other people's comments arbitarily. Let this be a final warning to you.

Fox: I am sorry u all have no sense of humor and have to censor my art.

Fox: LOl, nice to whoever added number 11. :P

ilan: Thanks! Finally, someone appreciates me. Remember, there's such a fine line between clever and stupid (David St. Hubbins).

Quicksilvre: This is all just silly. Though #4 makes scary amount of sense. Trying new openings is a way of improving.

IlyaM: I practiced for several months opening where I play first two moves in san-san (both as white and black). It often allowed me to get an early advantage in fuseki as many players in 5-10k range have no good idea how to play against san-san.

George Caplan I am new around here, but I note some folks are quick to say that stuff does not belong here. I think if it has any relation to Go at all, and is not profane, vulgar or hate speech, it should be fine. I agree with IlyaM, I do not find this very funny, but I love the B2Bomber and lots of folks seem to think that is bad. Also, even if you think this is silly, the last two remarks are leading to an interesting discussion (perhaps) so the page is providing some service.

2 last remarks may lead to a conversation? Yea I can imagine it... "Where can I find some of this blood?" - "Like we'd tell you..." ;) Reuven

This page should be moved into the GoParody? books section and given a nice picture.

Quicksilvre: I'll agree to that.

Fox: I think i saw some on ebay. [ext] http://img53.exs.cx/img53/5865/goblood9aj.png

Kuolema: Looks like somebody had some extra spare time.

ilan: Hey, to all you humourless people up there, I have a project for you: why don't you discuss whether a Christmas greeting is appropriate on this website.

ThaddeusOlczyk: No a Christmas greeting is inappropriate. The proper thing is a Christmanunakwanzadan greeting.

Malweth: Humor isn't the same for everyone. I resent being called "humourless" and I'll explain:

  1. Look for ataris: It isn't funny when something obviously completely wrong is given as an example for something. This is reminicint of a guide to mislead weaker players.
  2. Cut it up!: Certainly shodans cut, but is it one of the funny things they do? Furthermore, this isn't very bad advice - cutting a lot will certainly get you stronger :D
  3. Dragon game: I hope this is one of the author's own games. Otherwise it's quite inappropriate. In any case, it's just another run-of-the-mill kyu game - if one player had a ranking of shodan perhaps..... or if it were one of the type of game on dragon like Black A1. B+T. || It's not the author's game.
  4. Hoshi points: Do shodan really play hoshi much more than 3-4? Learning all the 3-4 joseki essentially means that you have the skills to play hoshi joseki without studying too much... so this advice is partially true.
  5. Thickness: See "Look for ataris" above.
  6. GnuGo: Same as look for ataris... not only is GnuGo not shodan, it isn't even a great opponent to reach 8k.
  7. Make things Complicated: This is the first one that actually attempts to make fun of Shodan. The only place it falls flat is that the Shodan actually do understand most of their complications. You really can't make fun of someone for what they do well.
  8. Mayor: Huh? Now the author is running out of go related ideas...
  9. Ask Sai: If only Sai were available to ask... this one is pretty ok ;) Not that I laughed - the first set took away the humor of the article.
  10. Drink Blood: This might be funny if you're talking about go playing vampires... the rest of us must think it's out in left field.

In any case... perhaps there are people who think this is funny enough to keep... I'm sure the author was rolling on the floor for this one ;)

AdamMarquis: I resent being called humorless for not finding poor satire funny too. Malweth, I think you are thinking too highbrow for this. I don't think it is trying to make fun of shodans, I think it is a list of "crazy" advice for being stronger. Also, I warn you that some comedy king is going to come from the woodwork and make fun of you for doing a point-by-point analysis ^_^. To George, we delete things to keep this wiki from becoming completely unmanageable. It is hard enough to keep order, organization, and standardization around here without clutter.

Stefan: I don't see why this would need to be deleted.

Quicksilvre: I don't think it needs to be deleted, either. It's not at all offensive; it just falls flat to me.

ChadMiller: Okay, if you disagree that it is a deletion candidate, then fix it. There are at least ten grammatical problems in the text, and its poor writing obsfuscates that all of it is a joke. Remove the unfunny items and the insulting/abusive item and rename it. I won't, as I don't see anything worth salvaging. Presumably one of the deletion naysayers cares enough to do so.

I still think it should be deleted. It's a pet of the author (he knows both players in the sarcastically labled "perfect game", e.g.) and should be on his personal web site, not here.

Basti: About 7: I think most of our moves are much more simple and straigth-forward than those of most kyu-players...

Quicksilvre:

ChadMiller: Okay, if you disagree that it is a deletion candidate, then fix it.

I do not think it is in my authority to drastically alter Fox's page, though I don't agree with it myself. However, I did go through and fix the grammar. I changed the wording of a few sentences, but I have maintained the original throughout.

Fox: Yea only cut out things if you want me to become extremely pissed off (that means dont). As for the editing my gramar, I'd like to actually thank you for that, I kinda wasnt totally awake at the time i wrote it. Also Chad, you have no right to remove any part of this what so ever. As for that game, Chad if you have a problem with me over it come to the club and talk to me to my face, so i can give you a piece of my mind to the coments you have posted on this page, I dont know if anyone told you but we moved it to another book store which is closer for most of us.

Fox: To compensate I am going to add a page, my 10 Worst Games.

chrise "Richard Fox Go Orlando used to be flabox but didnt like the name, or the bad luck. So I made a name tht was better and more fitting to myself". Perhaps you need a new name, judging by your over-reaction to comments made on this page.

Fox: Ok thanks for your genius idea.

A pleasure!

This is a copy of the living page "Shodan Quick/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShodanQuick


Shodan tickler

PageType: Alias

TicklingShodan

This is a copy of the living page "Shodan tickler" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FuzzyRank


Shogi

Keywords: Culture & History

Shogi (shōgi 将棋) is the Japanese member of the chess game family. Shogi is often dubbed as Japanese chess.

Shogi is more widely played than go in Japan, especially among young people, but in recent years, has been suffering from the same decline in its playing population. Its history has run parallel to go's since Sansa. Shogi is played on a 9x9 (cell) board, with a distinctive capture rule making pieces you capture yours to place back on the board.

See the [ext] Wikipedia article on shogi.

Shogi is much less played outside Japan.

There is in fact a substantial family of shogi games, including Chushogi (中将棋 chūshōgi) which is played on a larger board.

  • tealeaf: Honourable mention should also go to [ext] Taikyoku Shogi (pictures of a board [ext] here). I imagine that that will keep computers going for a few years.

Is there any place to buy very nice Shogi pieces?

Bob McGuigan: Shogi sets can be as expensive as go sets. Here are two web sites (Japanese only) for shops in Japan where you can buy sets of pieces from $10 (plastic) to $6000 (finest wood) and boards from $15 to $5000. [ext] http://www.nakayama-goban.co.jp and [ext] http://homepage2.nifty.com/ohkubogobanten

Codexus: KurokiGoIshiTen has some very nice Shogi equipment in its japanese section.

Hikaru79 : Is there an online Shogi server (preferably English, but not necessarily)? You know, like KGS or IGS, where you can play Shogi with people around the world, real-time... I want to see what this game is about! =) If not, are there at least any english-language shogi info sites, like a Shogi versin of Sensei's Library or gobase.org?

StormCrow: I remember IGS having a Shogi mode, although I don't know if it still works or if people still use it (although I expect it might, but you'd find mostly Japanese players). You can use the UNIX/Gnu program xshogi to connect if it still works (looking further online, I saw notes that the shogi portion of IGS may have been discontinued, I have no further information on that). Perhaps check Yahoo or MSN games.

Hikaru79: I tried those. IGS has given up on their shogi and chinese chess servers, so those no longer work. I don't have UNIX, so I can't use xshogi. The japanese Yahoo! has shogi, but I can't read the japanese, so it's no use... x_x

OneWeirdDude?: There are [ext] instructions in English, too. I found them by Yahoo-searching for the [ext] English language portal to rooms on shogi. That may not work, but the instructions are still good. And if nothing else, you can take a snapshot of the interface and use it as a guide.

TJ: There are free computer programs to play...Shogi Variants seems fun.:) It currently only has kanji sets of tiles, though. There's something called winshogi I used to learn because it has an option to put the moves for each piece on each tile. Winshogi seems a little clunky...just "set up server" and it should actually give you an AI to play against, though. It was fun to try out, but...I'd rather play Go.;)

Download [ext] Shotest Shogi 3D - commercial release of Shotest from AI Factory.

  • contact Danny Dowell (2d in go/ 18k in shogi) a.k.a. schach, wilhelm, zzero, vash130 on KGS if you want to get help starting in shogi.
  • [ext] http://www.shogidojo.com/eng/engindex.htm

The best place to play shogi that supports an English version.

  • [ext] http://www.shogi.net/nexus/

The gobase of shogi for English readers.

  • [ext] http://www.shogi.net/ISC/

Brainking has shogi, go and more.

  • [ext] http://brainking.com/

A group run by Japanese shogi players which organizes a monthly tournament for western players. ISC gives awards shogi diplomas to its members and official Nihon Shogi Remei certificates if desired.

Kurnik has added shogi.

Masaaku: Shogi Varients is a fun shogi program. With it I have been able to learn all here characters of the pieces and their moves. The computer is not the best, and I quickly have gotten good at smashing it by forcing bad exchanges. How ever it does a good job of teaching as it has piece help wich is clear and simple, it has a feature showing you were you can see who has influence over which part of the board, and it has about plenty of shogi varients including the monster TAI-Shogi which is played on a 25x25 size board, and includes 44 or so diffrent pieces, and 144 or so per side. This monster varient includes a "god" piece dejure and can take days to finish 1 game. Over all for a beginner I think it is a very good learning tool. (and fun!)

Zerite: There is a japanese webserver here [ext] http://shogi-server.sourceforge.jp/ . I'll post more if I figure out how to use it, but I can't read kanji.

Curtmack: For that shogi server. First, download Ruby ( [ext] http://www.ruby-lang.org/en/downloads/). Now you need to download exerb ( [ext] http://downloads.sourceforge.jp/exerb/25874/exerb-4.2.0.zip) and put it in your Ruby installation directory (which should be C:\Ruby by default). Finally, download shogi server ( [ext] http://cvs.sourceforge.jp/cgi-bin/viewcvs.cgi/shogi-server.tar.gz?view=tar) and put that somewhere or other.

In your C:\Ruby\exerb-4.2.0 directory, run setup.rb by double-clicking on it.

Now you need a client. Easiest one is probably the Emacs client ( [ext] http://tokyo.cool.ne.jp/progn/shogi-0.12.tgz), which you'll need Emacs for ( [ext] http://www.gnu.org/software/emacs/).

Haven't gotten farther than that yet. I'll keep you posted.

This is a copy of the living page "Shogi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
JapaneseChess
Shoogi
Shougi

Referenced by
Meijin
Keima
Professional
GoDokoro
Sansa
Chess
Hamete
CastleGames
Tennozan
EloRating
KamiNoItte
IemotoSystem
Kaya
Qi
FutureUseOfSL
HikaruNoGoJunkie
GhostWriter
FamousAmateurGoPl...
MasukawaKoichi
TetsuoKaga

Homepages
LeiMagnus


Shoichi Takagi

PageType: Alias

TakagiShoichi

This is a copy of the living page "Shoichi Takagi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shoji Kazuko

Keywords: People

(b.1938) Nihon Ki-in female pro, 3 dan in 1983.

This is a copy of the living page "Shoji Kazuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo


Shonen Jump

Keywords: Books & Publications

Weekly Shonen Jump (週刊少年ジャンプ Shūkan Shōnen Janpu) is weekly manga magazine in Japan which has run series such as Naruto, Dragon Ball, Bleach, and Hikaru no Go. The magazine is published by [ext] Shueisha's [ext] Jump Comics division.

There are monthly versions of Weekly Shonen Jump in the United States, Canada (English U.S. version), Germany, Sweden, and Norway. The monthly versions in the U.S., Sweden, and Norway are known as Shonen Jump, while the German version is known as BANZAI!. The U.S. version is published by [ext] VIZ Media. The German version is published by [ext] Carlsen Comics. The Norwegian and Swedish versions are published by [ext] Schibsted.

The slogan of the monthly U.S. Shonen Jump, in English, is "The world's most popular manga."

External links

  • [ext] English ''Shonen Jump'' web site
  • [ext] Japanese ''Weekly Shonen Jump'' web site
    • [ext] Japanese ''Jumpland'' web site
  • [ext] Swedish ''Shonen Jump'' web site

This is a copy of the living page "Shonen Jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ShounenJump
WeeklyShonenJump

Paths
HikaruNoGo

Referenced by
JaniceKim
HikaruNoGoManga
HikaruProblem9
posting:603
posting:604
posting:612


Shoogi

PageType: Alias

Shogi

This is a copy of the living page "Shoogi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shopping list versus investment

Keywords: Strategy

Charles Matthews

Some thoughts provoked by recent and ongoing SL discussions. There is clearly a demand for overviews here, and I have no difficulty seeing why. Anyone coming to go for the first time is going to see quickly the gap between the rules and first indications of strategy (for example pages I've been adding to at rules of go - introductory, strategy of go - introductory) and the full, majestic business of a game with 100 moves of tense fighting and another 100 endgame plays before matters are clearly close to being settled. It is quite natural to reach out for some 'big picture' of the content of go, with which to understand the content of games. (Though that might turn out to be the wrong way round.)

Therefore there begin to be a number of such panoramic pages here, to balance the material that is closely focused on a single technical issue. I'll list some of those here.[1] But in a sense your trouble is just beginning when you have some such view of what you're doing (say a list of the 100 best go proverbs). It is unlikely to bisect the problems of (a) not seeing anything interesting to do and (b) seeing far too many interesting things to do, leaving you with just one thing to which to give clear priority. What if it tells you two, equally attractive things to do (the paradox or parable of Buridan's ass)? What if move A does two desirable things, and move B three interesting things - do you go for the greedy approach and play B?

That is, a rich outlook on go is probably potentially a good thing. Setting up a mental 'shopping list' of aims and objectives, vital points and targets and nerai (Japanese term recently reconsidered by John Fairbairn), useful aji and virtual groups one shouldn't allow to die of neglect, is an aid to becoming a good player. But where's the integrating factor in all this?

The urgency/temperature talk is one way that consistently comes good. You get one play at a time, however many mental bees you have buzzing in your bonnet. Seeing through the fog of possibilities, relegating enough of them to 'day-after-tomorrow' moves as Kajiwara puts it and coming down to the really vital issues, is key to becoming stronger in the way of better selection of the problem to solve.

Invest your one play wisely: trying to buy the whole market of things to do can be active (good) or busy (too frantic). For example in the joseki and tenuki discussion, active play notes with keen attention when the local temperature drops and takes this as a cue to play tenuki; busy play cannot bear that the opponent takes sente at all in the opening, and leaves unfinished business in too many places, a recipe for loss of influence and/or a thin position.

[1]

I'm thinking of pages like

  • basic strategies list
  • Dieter's list of trustworthy proverbs
  • playing check list
  • priority.

This is a copy of the living page "Shopping list versus investment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Haengma/Discussion
JapaneseGoTerms/O...


Shoriki Matsutaro

Keywords: People

(1885-1969) Business and politician, and as President of Yomiuri Shinbun deeply involved in high-profile go events of the 1920s and 1930s.

This is a copy of the living page "Shoriki Matsutaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeikokuKiIn
NamesInGo


short extension

PageType: Alias

ShortExtensions

This is a copy of the living page "short extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Pincer
PincerNomenclature
33PointLowApproach
Armpit
NineAndEightStone...
CarrollianDevelop...
EnglishShapeTerms...


Short extensions

Keywords: Opening

The short extensions on the side are the high one-space extension, the one-space extension on the third line, and the knight's move extension from the third to the fourth line.

Of these, the one-space extension on the third line is the least common. Since the two-space extension will be preferred for its efficiency in most cases, the one-space extension, made when the room for a two-space extension is available, could be is a sign of some deeper theoretical or tactical reasoning.

One-space extension

In fact this formation on the side can be considered rare in pro games.

Reinforcing the large low enclosure

One place it does occur is in relation with the large low enclosure, which is insecure in the corner. When B1 is played as a checking extension against white+circle, Black is thinking hard about the aji in the left corner.

I started a rec.games.go thread a little while ago based on this sort of example:

Short extension approach

The question being whether one could argue convincingly for Black tenuki next, or Black's diagonal attachment at a. It's more complex than that, if you look at real data.

A tactical example that impressed me.

Macfadyen-Zhang

Simple? Nothing is really simple when your opponent plays the 5-5 point. This is Matthew Macfadyen 6d - Zhang Shutai? 7d from game 4 of the 1995 British Championship. The choice of W3 is presumably all to do with preserving the chance of White at a against Black at b. Don't think I'd have found this one.

Charles Matthews

JF How do we know who's Black and White? Is there an SL convention? FWIW I always put W first.

PS There is a Japanese name for the short extension on the side: Honinbo's ikken tobi.

Charles I always put Black first.

This is a copy of the living page "Short extensions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ShortExtension

Referenced by
Extension
Pincer
PincerNomenclature
33PointLowApproach
Armpit
StrengtheningYour...
NineAndEightStone...
CarrollianDevelop...
EnglishShapeTerms...


Short of liberties

PageType: Alias

ShortageOfLiberties

This is a copy of the living page "Short of liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingTheLGroup
GokyoShumyoSectio...
GokyoShumyoSectio...
EndgameKeimaContact
GokyoShumyoSectio...


Shortage of liberties

Path: GiveMeLiberties · Prev: TwoLiberties · Next: TooClose
Path: Tesuji · Prev: CranesNestTesuji · Next: EyeStealingTesuji
Keywords: Shape, Tactics, Go term

Chinese: 气紧 (qi4 jin3)
Japanese: (damezumari)
Korean:

Table of contents
Damezumari
Be Aware and Beware
Table of diagrams
it starts with cutting
damezumari at last
White is connected
Shortage of liberties
A bad push
if black doesn't defend, then white can kill
Shortage of liberties in the bamboo joint

Shortage of Liberties is an acute lack of liberties. Since stones with no liberties are captured, the phrase is used in certain situations to mean that some stone or stones will be captured, or would be captured if a certain play is made or is not made. E. g., "White cannot play atari because of a shortage of liberties," or "Black must connect because of a shortage of liberties." When a stone or stones has only one liberty, we say that it is in atari, so shortage of liberties is used when they have two or more liberties. Also, in a race to capture, the losing side may of course be said to have a shortage of liberties, but because that is a given, it is not put in those terms, as a rule. Of course, a shortage of liberties may be an aspect of a race to capture. See below.

Shortage of Liberties is the source of many basic tactics.

Damezumari

Shortage of liberties, in current English Go literature, is the standard translation of the Japanese term, damezumari. But since English liberty is broader than Japanese dame (in the sense of empty adjacent point), the English phrase has a broader application.

Damezumari often means that one colour can not connect and keep some pivotal stones,
because connecting the pivotal stones in atari to another group (only having 2 liberties) does not add a liberty, rather fills one liberty of the group connected to.
Hence, eventually, the key stones cannot be saved from capture.

it starts with cutting

Above sequence leads to the diagram below.

damezumari at last

The black+circle cannot live on their own.
Hence, it is fortunate that black stones black+square by the sequence above place the white stones white+circle in atari
from which they ( white+circle) cannot be saved by connecting with 'a' to the next group white+square,
because it ( white+square) has only two liberties 'a' and 'b'. The connection would fill one of the liberties and Black ( black+square) could take the whole group with 'b'.

Be Aware and Beware

It is helpful to:

  • be aware that a chain is low on liberties
  • beware of serious tactical problems that come if one's group is too low on liberties.
  • pay close attention to your opponents' low-liberty chains

You do need to get past the first stage (beware self-atari, for example), before getting concerned with the unexpected possibilities of the second.

For example, here Black is somewhat short of liberties:

White is connected

If Black wants to cut White with a play at the circled point, black+circle is short of liberties to do that successfully.

But maybe White has just played white+square to connect, creating a shortage of liberties. This is just an ordinary tactic, but White's play at white+square, rather than the circled point, is skilful, making an eye and a point of territory. Both players here are presumably aware of all this.

Shortage of liberties

On the other hand, here is an example where the white+circle stones plainly have a shortage of liberties.

When Black plays at B1, White should not respond at W2, but must answer, if at all, at W4 or B5. White must give up the three stones.

This diagram is an example of oiotoshi.

The diagram below is a typical (low level) example of a damezumari move, i.e. a move which lose a liberty unnecessarily:

A bad push

Black pushes at B1 to create weaknesses, but...

if black doesn't defend, then white can kill

...because of shortage of liberties, he can no longer play a to make a second eye

Gogobera: Why does white get to move twice in a row? White plays 4 in the first diagram and 1 in the second. Wouldn't Black at 1 be sufficient?

xela: The point is to show that B1 in the first diagram is a mistake. If black plays this way, then black has to play at W1 in the second diagram, which means that white ends up with sente. If black tries to keep sente, then the second diagram shows how white can punish black's mistake.

Shortage of liberties in the bamboo joint

This example shows a capturing race between the bamboo joint ( white+square stones) and a black wall ( black+square stones).

Contrary to appearances, both groups have the same number of liberties, as explained in the bamboo joint may be short of liberties. That is, the capturing race here is a win for the player making the first move.

Shortage of liberties is one of the major aspects of bad shape. It is more apparent to novices than, for example, efficiency, because it readily translates into tactics. For example, it is taught that the empty triangle is bad shape. It suffers both from a lack of liberties, and inefficiency - but the former is perhaps more immediately convincing.

The term damezumari in Japanese refers to an acute state of shortage of liberties, causing a specific tactical problem.

Some of the many ways in which shortage of liberties might manifest itself are:

  • snapback
  • oiotoshi (this is very common)
  • crane's nest tesuji (which is just a special case of oiotoshi)
  • shunt
  • Ladder
  • seki
  • approach move
  • inability to play oshitsubushi
  • damezumari examples
  • double damezumari
  • double snapback.

Shortage of liberties should be seen as a major source of tactical constraints (comparable to the need to connect, or make eyes). It has been suggested that just as liberty is ambiguous, so shortage of liberties has distinct forms. If one tries to analyse the general concept, to define it, one certainly comes up against the same discussion as for liberty (tactical)?.

Therefore it is better to look at many examples, as an introduction.

  • Don't take away your own liberties
  • Shortage of liberties Exercise 1
  • Shortage of liberties Exercise 2
  • Shortage of liberties / Discussion
  • Can a seki have damezumari
  • Making your opponent connect is not really putting him in damezumari

Bill: The first example on this page says that Black is short of liberties, not that he has a shortage of liberties. I agree. :-)

The [ext] Free Dictionary gives two senses of shortage.

1. shortage - the property of being an amount by which something is less than expected or required

The only true requirement for liberties in go is that stones cannot remain on the board with no liberties. It is the second sense that applies.

2. shortage - an acute insufficiency

In the first example, while Black is short one liberty of being able to cut off the White groups from each other, he is not suffering an acute insufficiency of liberties. It's not that bad. Just because one is short of liberties for some purpose does not mean that one has a shortage of liberties. A shortage of liberties is a problem.

I agree that, if White's last local play made the connection by taking away one of Black's liberties, it would be correct to say that Black suffered from a shortage of liberties. White's play created the problem. You cannot always look at a position and say whether there is a shortage of liberties. You have to consider the context and dynamics of the situation.

Since seki is not a problem, per se, I do not agree with seki's listing as an example of shortage of liberties. (That may be an oversight in the recent edit, I don't know.)

There is a saying, A shortage of liberties (damezumari) is worse than constipation (funzumari). If you don't feel the constriction, it's not a shortage of liberties.

See the Shortage of liberties / Discussion for a politer version

f3etoiles Damezumari (and, a fortiori, shortage of liberties) refer to any situation where some move which would be normal (a connection, a cut, etc.) if the player who wants to make it had more liberties and gets impossible (or simply bad, like losing sente).

ProtoDeuteric: f3etoiles's definition hits the nail right on the head, as far as I am concerned. It is short, sweet, and to the point.

Edit 2003-11-08 by Charles Matthews, after earlier additions here by Sebastian. Snotnose, Bill Spight, John Fairbairn. The Shortage of liberties / Discussion page now has the extended debate.

Path: GiveMeLiberties · Prev: TwoLiberties · Next: TooClose
Path: Tesuji · Prev: CranesNestTesuji · Next: EyeStealingTesuji
This is a copy of the living page "Shortage of liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Damezumari
ShortOfLiberties

Paths
Tesuji
Mistake
GiveMeLiberties
KillableEyeshapes...

Sub-pages
Discussion

Referenced by
ShortageOfLiberties
Dame
Oiotoshi
ThrowIn
Nakade
SegoeTesujiDictio...
TwoLiberties
Zokusuji
OshiTsubushi
BadShape
BentFour
TooClose
TheBambooJointMay...
GoTerms
BadAji
L2Group
CaptureTwoRecaptu...
SecondaryLiberty/...
Liberty/Discussion
DotsGoOngoingGame

Homepages
ChaoSpectre
Geno


Shortage of liberties / Discussion

Path: LinguisticsEnglish · Prev: LivelyDebateOnEnglish · Next: TemperatureAndTerminologyDiscussion
Sub-page of ShortageOfLiberties

Table of contents
Shortage of Liberties talk
More discussion
Table of diagrams

Shortage of Liberties talk

(Sebastian:) Like liberty, "shortage of liberties" can mean two things:

  1. A group or a player is said to have a shortage of liberties when liberties (or fewness thereof) imposes a tactical constraint.
  2. A group is said to have a shortage of liberties when it has fewer tactical liberties than empty points. This meaning is assumed in statements like "The bamboo joint is short of liberties".

RafaelCaetano: This way of putting it feels odd. The proverb I know is "There is shortage of liberties in the bamboo joint", which is slightly different, and is consistent with the first meaning too. Well, I don't see that there are 2 different meanings anyway.

Charles This will need revision.

(Sebastian:) If I may post my humble opinion here without a question mark: What needs revision, is apparently the page title "The bamboo joint is short of liberties". It confused me, too, and I'd prefer Rafael's version.

Charles I'm changing that to "the bamboo joint may be short of liberties".

As far as discussion goes, I think good players always feel a certain constraint about running down liberties on their chains.

More discussion

John F. There have been some robust exchanges on SL occasioned by liberties. I must say that if you approach it from the first sentence of this page: shortage of liberties (damezumari in Japanese), you would have to go with Bill Spight.[1] Damezumari in Japanese is a painful thing, it is a problem. Being tsumaried is not a nice thing at all. It is not a mere description of not having very many liberties. If, however, you start the page simply: Shortage of liberties, with no reference to Japanese usage, then it is perfectly proper to allow for this latter meaning. Indeed, I suspect it is the latter that would be taken as the normal meaning by most native speakers when no extra context is given. But once you give the context as being a translation of a Japanese term, it seems logical to expect anyone who knows the original term to take the first meaning. Then we are all in a bind - we have been tsumaried.

Charles I usually treat all this talk about real Japanese as a spectator sport. Here, given that this is in the top ten of beginner concepts, I'm actually moved to walk two yards and get down a dictionary.

So tsu(maru): be stopped up, be blocked; be full, be stuffed; be shortened, contract; be hard up; be held up, be deadlocked.

Now, if deadlocked is OK, why is seki not damezumari? Yes, it seems mostly about 'feeling the pinch' in some way. Not just abstractly being in a state of low-libertiness, but being constrained by that, in a disagreeable way. So I'm not disputing John's findings on this.

Bill: I do not take shortage of liberties to be a translation of damezumari, since liberty is not a translation of dame. In fact, much of my emphasis in the discussion of liberty here on SL has been about that fact. I mentioned the saying because it is pithy.

No, I think that the English shortage implies a problem, not just a small number. Also, in the context of playing a game, the point of the phrase is to highlight problems. That's why the seki example, in particular, struck me as inappropriate. If someone goes around thinking, "Seki. Damn! If it weren't for that shortage of liberties I could kill those stones," they are not only wasting their time, they are getting into a bad habit of thinking about the game.

Charles So damezumari would seem to deserve a page of its own. Pedagogically, you show people what leads to liberty shortage problems. That is, the important lessons are about shape, just as much as showing tactics that later exploit the shape.

John F. I'm afraid I haven't read any pages about dame alone, so I hadn't alighted on the fact that Bill is objecting to dame=liberty. I can see why, but the fact of the matter is that Japanese does use dame in two senses (neutral point and, for the sake of exposition, liberty). They don't normally use dame though in the case where extra approach moves are needed - te is the word then. So it seems to me that we in English are merely reflecting a murkiness in the Japanese. Not to mention the fact that liberty is too well ensconced. Let's live with it - pun intended as a special groan for Charles :).

Can I recommend readers of a sensitive disposition not to use the proverb Bill mentioned in that inelegant form: polite society says dame no tsumari wa mi no tsumari. And is the best liberty proverb not just "five alive"?

Bill: I think our murkiness, if that is what it is, is different from the Japanese, but the same as the Chinese. Qi = liberty. What is the Chinese equivalent for shortage of liberties?

Charles It becomes ever clearer to me, that I have a basic problem with the Japanese technical go vocabulary. It is this: it is not the language of an academic subject. Now, since go is a leisure activity and traditional art, that is not so surprising. It consistently causes problems (here, for me - and I think for others). It is also clear enough that standard usage by Western players of Japanese terms is something else again: more like the language of a technical subject with a good measure of ill-defined buzzwords thrown in. The language of CGT is more like an academic one, but is not likely to catch on in its current form.

To see all this as a problem is comparable to seeing it as a problem that you can only really learn go by means of pro lessons. It's part of the condition of those not in East Asia that it is hard to get the authentic linguistic usage. My solution here at SL has consistently been to cut down the use of Japanese terms; while of course not cutting down the explanations posted of them. I do think those explanations need organisation.

Here we have a case. If the authentic meaning of damezumari is to refer to a state, rather than a tendency - actually being stymied rather than being somewhat constrained - and if the 'deserve' factor is included (you are missing out on something you should be able to aspire to, because liberties are lacking), then this single term isn't enough to cover the range of things one needs in teaching the game. There is a need to speak of 'damezumaroid' shapes, of the tendency of false eyes to cost liberties, of the importance of not frivolously filling one's own liberties, and so on. I want to be 'tough on damezumari, tough on the causes of damezumari'. If the Japanese vocabulary doesn't help me (sometimes apparently ambiguous and sometimes apparently more narrowly defined than is generally suspected), I see plenty of reason to bypass it. That leaves me not teaching go as a traditional art, perhaps - but then I hope I have never represented myself as doing that.+

Bill: Thank you, Charles. I understand better your position on Japanese go terminology, and perhaps a little better why we sometimes clash or seem to speak at cross-purposes. To me, damezumari is a technical term, with a fairly well-defined meaning. But a lot of go terms, such as omoi (heavy), are terms of art. It may take years to understand them, and even then, one's understanding may still be incomplete. I know that I am still learning about the heaviness in my own play, and I was way ahead of most amateurs in my understanding of heaviness years ago.

One place we appear to differ, --correct me if I am wrong--, is that you may see understanding such a term as a question of linquistics, while I see it as a question of go. As I have said, a great deal of my go education has been increasing my understanding of such terms. Approaching them linguistically is to miss their value. That is one reason why I am so resistant to the idea of moving certain material about such terms from a page about go to a page about linguistics. It is already where it belongs, in my view.

I have always understood damezumari in terms of state. If some stones have too few dame to survive, they are plainly in damezumari. Otherwise, whether they are in damezumari depends upon context. If it's not a problem, it's not a problem. But I also realize how someone could interpret it as a tendency, on the same evidence I have. For instance, a position may have the comment, "Because of damezumari, Black cannot <do something>," when Black is not currently in a state of damezumari. However, if Black tried to <do something>, he would get into damezumari. I have always interpreted the damezumari in question as the state Black might get into, not as something current. But I can see how someone else might interpret it as describing the current situation, and hence, as a tendency.

I think that your point about simply learning about damezumari is not enough is well taken. What things lead to damezumari? I was never exposed to any systematic material dealing with such questions, although I have written a little bit about mistakes leading to damezumari. Rather, the material is scattered about, some in game commentaries, but mostly in tesuji and life and death problems. I think that a systematic treatment would be an important contribution to the literature.

Charles Bill puts his finger on the difficulty of writing about shape - which is a tendency not a tesuji area; a kind of inverse analyis indeed. I'll just say, as many people will know, that this is close to my heart, and refer to my home page for more.

John F. If you want a suggestion for an English term for damezumari: in? a liberty bind. Not elegant, and uses liberty against Bill's desires, but I think it conveys all the essential features. I used to use stymied but was told few people understand it outside of golf in the USA. Knowing where Charles went to school, he might like my old man's word: jiggered.

To answer Bill's question on Chinese, there's not a 1:1 correspondence. Qi duan is used for being short of liberties in a capturing, and there is the opposite qi chang for being long on liberties. For the 'in a bind' damezumari meaning they will use something that depends on the actual situation, e.g. jie bu gui (can't go back and connect - after a snapback), which is of course seen from the defender's point of view. For the attacker you would say zhui sha in such a situation.

Charles I have to say that sufficient jiggering might actually cure funzumari. (Sorry.)

Can John authenticate "the bamboo joint is short of liberties" as a Japanese proverb? Is it a 'beware' formulation?

unkx80: Possible Chinese translations include 气紧 (qi4 jin3, direct translation: tight on liberties) and 不入气 (bu4 ru4 qi4, direct translation: cannot enter liberty) but these two are usually used when the group affected by the liberties problem currently has only two liberties. (Note: the latter is also used to refer to suicide.) John correctly pointed out that 气短 (qi4 duan3) and 气长 (qi4 chang2) are usually used in capturing races when the groups involved have many liberties, but as far as I know, the term 接不归 (jie1 bu4 gui1) is a one to one translation to connect and die, so a snapback is not neccessary.

John F. I wasn't familiar with the term connect & die but looking at the page, that's the sort of position I was referring to. Oi-otoshi isn't always used properly by westerners, so I shy away from that, but maybe C&D is what I need. I'll look into it, thanks.

tderz: The [ext] diagram #2, now presented on the front page,

was pointed out to me by Hong Seul Ki, amateur 8d at the end of my game (I was White), when Black resigned (!). He spotted the damezumari while glancing at my board (maybe he stood there also some seconds before), however while NONE of the marked stones had yet been played. (perhaps that's standard for 8dans :-) ).

[1] Bill: The context of this discussion has disappeared through editing, and therefore my remark that John was referring to. I was objecting to the example of seki (since removed) for the English phrase, shortage of liberties, because seki per se is not a problem. In that discussion I quoted the saying, "Shortage of liberties (damezumari) is worse than constipation (funzumari)."

Path: LinguisticsEnglish · Prev: LivelyDebateOnEnglish · Next: TemperatureAndTerminologyDiscussion
This is a copy of the living page "Shortage of liberties / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsEnglish

Referenced by
ShortageOfLiberties
CanASekiHaveDamez...
TalkPages


Shortage of liberties exercise 1

Keywords: Tactics, Problem

Based upon 1001 Life and death problems; Page 169, problem 693, solution diagram

First posted as an alleged erratum.

1

Black B1 is the vital point of White's eye shape. If White W2, Black links up with B3.

2

... continuing from Diagram 1, White sacrifices a stone at W4, placing Black in a shortage of liberties.

3

If B5, capturing the White sacrifice stone, White plays W6, threatening to capture either two Black stones or four Black stones. Thereby forming two eyes.

Unfortunately, the alleged erratum is an erratum in itself.

White in self-atari

W6 had in fact placed the entire White group in self-atari, so B7 can capture the entire White group.

The irony of it is that it is White that suffers from shortage of liberties (because White cannot play at W6), not Black suffering from shortage of liberties as stated in the alleged erratum.

This is a copy of the living page "Shortage of liberties exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShortageOfLiberties


Shortage of liberties Exercise 2

Difficulty: Intermediate Keywords: Tactics, Problem

Capture everything

Black a is double atari. But Black can do better. Dieter

/Solution

This is a copy of the living page "Shortage of liberties Exercise 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
ShortageOfLiberties


Shortage of liberties Exercise 2 / Solution

Sub-page of ShortageOfLibertiesExercise2

Capture everything

Black gives atari with B1. This captures three stones. If white tries to save them with W2, black continues with B3. W4 cannot be played at 6 because of shortage of liberties (it is auto-atari). If W4 is played here, the white group gets cut off and has only one eye after B7.

Correct for both

White minimizes her loss. W2 at a better shape ?

Not better ( B5 tenuki)

I think that in this specific position, W2 is worse than playing at 3. The reason is that black can sacrifice a stone at B3, and that way either end up in sente as he does here, or have the possibility to capture the two marked stones later. Note that after B7, white is in shortage of liberties again - she cannot give atari to B1 and B7 from either direction.

Wrong cut - or possibly not

If Black cuts first, then White's shape is much better than in the previous diagram.

But, as shown above, black does not have to play B5, so he ends in sente. So probably this sequence is better for black after all, ending in sente.

Variation

If B1, there is also this possibility.

This is a copy of the living page "Shortage of liberties Exercise 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShortageOfLiberti...


Shortest Pro Game won by resignation

__Short Pro Games which were won by resignation:

not the shortest, but quite recent: Oct. 4, 2005 only 83 moves between Choi Cheolhan 9p (B) and Mok Jinseok 9p

Bob McGuigan: The shortest pro game I know of was played on December 9, 1965 between Haruyama Isamu 5p (W) and Maeda Nobuaki 9p (B). Maeda won by resignation after 33 moves.

unkx80: I thought the article [ext] http://www.msoworld.com/mindzine/news/orient/go/special/records/shortest.html has quite a lot of "shortest" games.

This is a copy of the living page "Shortest Pro Game won by resignation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RecordBreakers


shou tan

PageType: Alias

Shudan

This is a copy of the living page "shou tan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Handtalk
ZhiDun
AnatomicalTerms


shoubute

PageType: Alias

shobute

This is a copy of the living page "shoubute" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tennozan/Discussion


Shou-chin de Miao-yung

PageType: Alias

ShoujindeMiaoyong

This is a copy of the living page "Shou-chin de Miao-yung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shougi

PageType: Alias

Shogi

This is a copy of the living page "Shougi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KamiNoItte


shoujin

PageType: Alias Keywords: Tesuji, Go term

tesuji

This is a copy of the living page "shoujin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaxonomyOfTechniques
WikiOrphans/Alias...


Shoujin de Miaoyong

Keywords: Books & Publications

Shoujin de Miaoyong (Wonderously Useful Tesujis, Life and Death Section) (手筋的妙用 死活篇, Shǒujīn de Miàoyòng, Sǐhuópiān or Shou3 jin1 de Miao4 yong4, Si3 huo2 pian1) is a book by Kong Xiangming Chinese 8 Dan.

Shoujin de Miaoyong is published by People's Sports Publishing Company (人民体育出版社) ISBN: 7-5009-2747-9, 270 pages.

The books contains ten chapters entitled, each containing 11 or 12 cases (例) spanning 25 - 28 pages:

  1. Nakade
  2. Cut
  3. Clamp
  4. Wedge
  5. Attach
  6. Diagonal
  7. Hane
  8. Belly
  9. Throw-in
  10. Connect

Unfortunately, the problem diagram often is placed on the same page as the answer diagrams. This forces the student to use a piece of paper or other material to cover all the following diagrams on the same page. When the problem diagram occurs on the left hand page (even numbered page), the facing page must be covered as well.

The book can be found occasionally on eBay being offered by [ext] goplayer2006 (this is 震 主 Zhen Zhu - Go teacher on KGS known as hotdog)

Nakade Chapter, Case 1

This is a copy of the living page "Shoujin de Miaoyong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ShouChinDeMiaoYung

Referenced by
KongXiangming
ChineseGoBooks
Tderz/Books
posting:1073

Homepages
Velobici


Shoulder Blow

PageType: Alias

ShoulderHit

This is a copy of the living page "Shoulder Blow" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OrthodoxFuseki
ThrowingTheBoardA...
Move31Game1
GoSeigenOnTheStar...
LadderStrategy
ContactPlayForSab...
GoSeigenOnTheStar...
Kata
Warder05/ATestOfWill


Shoulder hit

Keywords: MiddleGame, Shape, Go term

Chinese: 尖冲 (jian1 chong1)
Japanese: 肩付き (kata-tsuki)
Korean: 어깨짚음

Shoulder hit

The play W1 is a shoulder hit with respect to black+circle. It is a very sly move. The main purpose of the move is reduction, i.e. decreasing the potential territory of the opponent. And the main advantage of the move is that it is not easy to catch or cut off this stone.

Black can choose between playing at a or b. Each choice has its advantages and should be considered depending on where the shoulder hit happened.

Shoulder hit against the side stone

Usual joseki

White managed to reduce Black's framework to the left.

 HolIgor

See also:

  • Never ignore a shoulder hit
  • Angle play
  • 4-4 point 5-5 shoulderhit

This is a copy of the living page "Shoulder hit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Katatsuki
ShoulderBlow
ShoulderStrike

Paths
BigQuestionMark

Referenced by
JapaneseGoTerms
MiddleGame
Reduction
WhyDontWeOpenAtTe...
GoTerms
OrthodoxFuseki
33PointShoulderHit
4463Enclosure
ElementaryMoves
HighVsLowPincer
AnswerKeimaWithKo...
AnglePlay
ChineseGoTerms
KeshiIsWorthAsMuc...
44Point55Shoulderhit
SystematicJoseki44
ThrowingTheBoardA...
NeverIgnoreAShoul...
ZeroSpacePincers
MagneticHaengma

Homepages
Griffin
MAsterdam
Minue


Shoulder invasion of mixed three space extension

Path: ThreeSpaceExtensionInvasions · Prev: AttachmentInvasionOfMixedThreeSpaceExtension · Next:
Keywords: MiddleGame, Joseki

Invasion

Please elaborate.

Charles I'm having trouble finding examples for this. Next Black at a: what has White achieved?

Invasion

Forces the ladder ? I opened these pages following a comment I have read somewhere about the v-shape of the recommended invasion points. --Dieter

Alex Weldon: What you're thinking of is Attack and Defense - the book by Davies and Ishida, where they suggest contact on the higher stone, shoulder hit on the lower stone or low invasion as the ways to invade this formation.
Charles You can see the first of those at attachment invasion of mixed three space extension. The shoulderhit move is there labelled a reduction play (too). On the whole it is better that SL doesn't copy books - even good ones such as Attack and Defense - the book .

HolIgor: What ladder?

Invasion

B5 connects

The result may be not bad for white, but I don't see a ladder.

If white is strong on the right side then this is not a natural point to invade. If black is strong there white is under attack yet.

Clamp

'Forces' is too strong, though: this B1 leaves Black with bad aji, but also White has played heavily.

White tries something, but ...

This usually will be a failure for White. Charles

Path: ThreeSpaceExtensionInvasions · Prev: AttachmentInvasionOfMixedThreeSpaceExtension · Next:
This is a copy of the living page "Shoulder invasion of mixed three space extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThreeSpaceExtensi...


shoulder strike

PageType: Alias

ShoulderHit

This is a copy of the living page "shoulder strike" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM236


Shounen Jump

PageType: Alias

ShonenJump

This is a copy of the living page "Shounen Jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:604


Showa

Keywords: Opening, Culture & History

Japanese era running from 1926 to 1989, which was also the initial year of the current era, Heisei.

Not to be confused with Ito Showa the person.

Showa fuseki

At one point, around 1950, this nirensei opening in Go Seigen style was called the Showa fuseki .

Bill: By whom? Brief web searches in both English and Japanese turn up this as the only source.

Charles Go Review, Spring 1976, p.18. 'This combination of B1, B3 and B5 is known as the "Showa fuseki", since it became very popular in the Showa period [...]". To be precise, then, it is the nirensei opening with B5 at one of the points a, that they talk about there.

Bill: Thanks, Charles! I have edited the diagram in accordance with the quote.

kb: Discussion of B5 at /Discussion.

This is a copy of the living page "Showa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ShowaFuseki

Paths
GoHistory

Sub-pages
Discussion

Referenced by
ShinFusekiHo
ShinFusekiPost
BQM321


Showa fuseki

PageType: Alias

Showa

This is a copy of the living page "Showa fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM321


Showa/Discussion

Sub-page of Showa

Showa fuseki shown as reference here.

Showa fuseki

kb: Why wouldn't Black play the Sanrensei at a? Is it too slow? (Of course, related discussion at BQM321)

Dieter: For one thing, it doesn't matter, not even at pro level I think. For another, it would certainly not be slow, since a stresses the development of the area, whereas B5 tackles the stability of W1, while making itself prone to attack. If anything a would be too fast, but not agressive enough.

Andy Pierce: Also, a black approach in either the top left or bottom left are miai. A symmetrical play by black like a is appropriate. If white can be forced to break the symmetry of the position, black can make a more effective choice of approach.

Charles I don't think you can really argue that way. And a database search shows it 5 to 1 in favour of the approach move, over the sanrensei. Remember that many pros don't think of sanrensei as really sound, strategically. Takemiya has shown that it can't be written off, but other top guys don't get the same results with it.

This is a copy of the living page "Showa/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Showa


Shuban

PageType: Alias

Endgame

This is a copy of the living page "Shuban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Shuuban

Referenced by
JapaneseGoTerms
FujisawaTesujiDic...
Priority
XCMeijinsLaws
Uxs/TermsAndConcepts

Homepages
MAsterdam


Shudan

Keywords: Culture & History

Chinese: 手谈 (shou3 tan2)
Japanese: 手談 (shudan)
Korean:

One of the metaphorical names for the game of go; literally "hand talk", used in both Chinese and Japanese.

John Fairbairn It's a Chinese term. The locus classicus is the The "New Account of the Tales of the World", a 5th century work, which says Zhi Dun (early 4th c.) was responsible for calling go "hand talk" (shou tan). Zhi was one of the cultivated clergy who practised "pure conversation" (qing tan) with the aristocracy in the Eastern Jin era. The same book says Wang Zhonglang, a high official of the same era was the originator of the phrase "sitting in reclusion" (zuo yin) to describe go. For wangyou (= boyu) see my articles on the MSO site. The Chinese have used these terms extensively. (A second copy of the Ming classic Zuoyin Yipu of 1609 has just come to light, incidentally.) Japan has borrowed much from China.

Other names for Go are given in the RGG FAQ, Part 1, Section 4.

HolIgor: A question. The first character is "hand" (SHU,te), isn't it? And the second one is "dan" as in step, dan. Right?

exswoo: You bring up an interesting mistake. The shudan you're thinking about is a different one (手段） that means "plan/strategy". The shudan that is meant to refer to go is 手談, which literally means hand talk or hand discussion. This is meant to mean "No words are needed when playing go."

There are two other nicknames for Go as well.

Yuugen(幽玄):Lit. Ghost/Illusion. As in "There is more to Go than meets the eye."

Bouyuu(忘憂):Lit: Forgetting Sorrow. As in "Go is so much fun that you will forget your troubles."

It's most likely that these names were chosen for its pun-like qualities. You already mentioned the one for Shudan, and for the other two I just mentioned, Yuu (遊) could also mean "Play/Game", so Yuugen would become "The illusionary game", and Bouyuu could be "The game that will make you forget your sorrow".[1]

John Fairbairn The yugen comment is not really accurate but you need to get into Daoism to understand that one. The Daodejing will explain a few famous go allusions if you really want to go into the topic, not least the Gengen Gokyo/Xuanxuan Qijing title.

Edited by Charles Matthews

[1] Not just "forget-game"? That would make sense, given how many games I lose because I overlook some obvious fact. -- Sebastian, 2003-09-24

This is a copy of the living page "Shudan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ShouTan

Referenced by
JapaneseGoTerms
YugenNoMa
GoTerms
Technique
ContinueWhileDoze...
Handtalk
ChineseGoTerms
MetaphoricalNames...
Te
JapaneseGoTerms/D...
ZhiDun
TeTsuki
AnatomicalTerms
GoForumProject


Shuei

Path: Hayashi · Prev: Yubi · Next:
Path: Honinbo · Prev: Shugen · Next: Shuho
Path: Honinbo · Prev: Shugen · Next: Shuho
PageType: Alias

HoninboShuei

Path: Hayashi · Prev: Yubi · Next:
Path: Honinbo · Prev: Shugen · Next: Shuho
Path: Honinbo · Prev: Shugen · Next: Shuho
This is a copy of the living page "Shuei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HayashiShuei

Paths
Honinbo
Hayashi
GoHistory
TsumegoFromGames

Referenced by
FujisawaHideyuki
Professional
SuzukiTamejiro
Shuho
OutsideTheKiIns
HistoricHoninbos
TheGoPlayersAlmanac
Shugen
Hakuei
Shuetsu
ProfessionalPlaye...
MiaiStrategy
NihonIgoKai
ShinFusekiHo
FujisawaHideyuki/...
Ishidate
KitaFumiko
Shishokai
ShinFusekiPost
InoueKohei

Homepages
HermanHiddema
HuOfKGS
Repp
Tderz
Velobici


Shuei's pupils

Path: ProfessionalsPupils · Prev: ShiraishisPupils · Next: Shusai/Pupils
Keywords: People
  • Honinbo Shugen
  • Takabe Dohei
  • Karigane Jun-ichi
  • Nozawa Chikucho
  • Tamura Yasuhisa
  • Tanaka Masaki
  • Inoue Yasunobu
  • Hayashi Tokuzo
  • Seki Genkichi
  • Tsuzuki Yoneko
  • Inoue Kohei

Source: Kido Yearbook 1996

Path: ProfessionalsPupils · Prev: ShiraishisPupils · Next: Shusai/Pupils
This is a copy of the living page "Shuei's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
HoninboShuei


Shuetsu

Path: Honinbo · Prev: Shuwa · Next: Shugen
Keywords: Culture & History, People

Honinbo Shuetsu ( 本因坊　秀悦 )

(1850-1890) Fifteenth head of the Honinbo house; passed headship to Shuei via Shugen for complex reasons.

Path: Honinbo · Prev: Shuwa · Next: Shugen
This is a copy of the living page "Shuetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TsuchiyaShuetsu

Paths
Honinbo

Referenced by
HistoricHoninbos
Shugen
ShuwaSPupils


Shugen

Path: Honinbo · Prev: Shuetsu · Next: Shuei
Path: Honinbo · Prev: Shuetsu · Next: Shuei
Keywords: Culture & History, People

Honinbo Shugen (本因坊 秀元)

(1854-1917) Sixteenth head of the Honinbo house after Shuetsu's breakdown (1879); Shuei assumed the title in 1884. He was again the twentieth head in 1907 as Shusai and Karigane Junichi wrangled.

Tsuchiya Hanshichi was his pupil.

Path: Honinbo · Prev: Shuetsu · Next: Shuei
Path: Honinbo · Prev: Shuetsu · Next: Shuei
This is a copy of the living page "Shugen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TsuchiyaShugen

Paths
Honinbo

Referenced by
HistoricHoninbos
ShuwaSPupils
Shuetsu
Shishokai
ShueiSPupils
TsuchiyaHanshichi
ShusakuNumber

Homepages
Usagi


Shuhaku

Path: Honinbo · Prev: Chihaku · Next: Hakugen
Keywords: People

Honinbo Shuhaku ( 本因坊 秀伯 )

(1716-1741) Seventh head of the Honinbo house.

Path: Honinbo · Prev: Chihaku · Next: Hakugen
This is a copy of the living page "Shuhaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HoninboShuhaku

Paths
Honinbo

Referenced by
Jubango
GoGoDCD
HistoricHoninbos
AiharaKaseki


ShuHaRi

ShuHaRi is a Japanese martial arts term (Aikido, Karate, Judo, JiuJitsu? etc.) and describes the stages of learning to mastery (if there is).

If give here an ultra-short and rough idea of what it could mean, most probably somewhat incorrect and incomplete, still better than nothing:

  • 1. Shu - learning fundamentals, techniques, heuristics, proverbs etc. (Tradition)
  • 2. Ha - forgetting them, i.e. finding the exceptions etc., reflecting on the truth of everything, finding new ways, techniques, proverbs ...
    (Break with the tradition; perhaps 'Finding your own style'?, e.g. Takemiya, Suiguchi etc. in Go as protagonists for a center orientated style)
  • 3. Ri - there are no techniques, proverbs etc., all moves are natural, (well, by then, this supernatural being would be 13dan)
    (transcendence, more than knowledge)

"Shu Ha Ri is not a linear progression. It is more akin to concentric circles, so that there is Shu within Ha and both Shu and Ha within Ri. Thus, the fundamentals remain constant; only the application of them and the subtleties of their execution change as the student progresses and his or her own personality begins to flavor the techniques performed."[1]

I invite JohnF to write something sensible here about ShuHaRi with regard to Go.

[1] from [ext] http://www.shuhari.com/site/view/ShuharisMeaning.pml

Links:

[2] DreyfusModel is IMO the same concept, yet more recently formulated in 6 different levels. (tderz)

This is a copy of the living page "ShuHaRi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
DreyfusModel
StrategyForBeginn...


Shuho

Path: Honinbo · Prev: Shuei · Next: Shuei
Keywords: People

Shuho (秀甫 Shūho), born as Murase Yakichi (1838 - 1886) was a Japanese professional. He is also known as Murase Shuho (村瀬 秀甫 Murase Shūho) or Honinbo Shuho (本因坊秀甫 Hon'inbō Shuho).

Shuho was the 18th hereditary head of the Honinbo school. He also was the author of Hoen Shinpo, 1882, Shuho's Opening Theory.

Shuho was originally passed over for being the head of the Honinbo House. He founded the Hoensha (The Square and Circle Society) an important go organization of the late 1800s. By the time Shuho reconciled with the Honinbo house and was made Honinbo he had come to completely dominate his contemporaries forcing them to the handicap of the black stones.

Honinbo Shuho was actually head of the Honinbo house for less than 3 months before his death.

He had a very strong attacking style and his games often ended with the death of a group of stones.

His pupils were Ishii Senji, Mizutani Nuiji, Miyoshi Kitoku, Sannohe Tomiaki and Oskar Korschelt; Korschelt was a German and one of the first Westerners to learn much about the game of Go.

tderz: I cannot find Shuho under any of his synonyms in the GoPlayersAlmanac of 2001. What is wrong? (the book or my approach?)

Bob McGuigan: I haven't checked the 2001 edition but in the 1992 edition there is a whole two-column page about him as part of John Power's essay "A Brief History of Modern Go" towards the front of the book.

tderz Bob, the 2001 edition covers that as well, I have the 1992 ed. too, but not at hand. Shuho is also covered under the entry Shusai (p. 237-238), but I cannot retrieve Shuho's own entry.

Bob: I couldn't find it either, at first, but in the 1992 edition Shuho has an entry between Shuei and Shusai in the Who's Who in the Go World section. Is that what you are looking for?

tderz Thank you, Bob, that was my point. Alphabetically I expected Shuho to be between Shuei and Shusai on p. 237, but to no avail. Then I checked for Murase, Honinbo etc. and could not find him either in the 2001 ed. (did not yet have a look at the 1992 ed. which I donated to the club).
As you said there is one column on him on page 82 (John Power: "Go Players in the Edo Era").
I was looking for information on him, because I encountered his name and were simply confused who-of-the Shu-whos he was.

I think I found out now, that the GoPlayersAlmanac is slightly inconsistent with its definition for entries on p.202 (w.r.t. chapters 10 & 11): Shuei is in , Shuho is not.

Path: Honinbo · Prev: Shuei · Next: Shuei
This is a copy of the living page "Shuho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HoninboShuho
MuraseShuho
MuraseYakichi

Paths
Honinbo
GoHistory
KorscheltsSize21Game

Referenced by
Shusaku
Hoensha
Jubango
Professional
Jowa
HistoricHoninbos
NihonKiInHallOfFame
TheGoPlayersAlmanac
OscarKorschelt
KitanisJoseki
NakagawaSenji
HoenShinpo
MizutaniNuiji
ShuhosOpeningTheory
ShuwaSPupils
ProfessionalPlaye...
TheTheoryAndPract...
HikaruNoGoGames
SannoheTomiaki
ShinFusekiHo

Homepages
Bocephus
HermanHiddema
Tderz
Velobici


Shuho's Opening Theory

Path: WedgeVariants · Prev: WhatGradeIsThisFuseki/OtakesAnswer · Next:
Keywords: Opening, Culture & History, Books & Publications

The book The Theory and Practice of Go contains sample whole-board openings by Honinbo Shuho. These represent the "Shusaku style" as it was formulated about 20 years after Shusaku's death. The interest of these openings today is in relation to the discussion about the roots of shin fuseki, and more generally the rise of modern opening theory. The phrase "Shusaku style" surely means more than the 1-3-5 Shusaku fuseki pattern and the Shusaku kosumi. It relates to the full development of patterns based on 3-4 points, as a thick style for Black. That was of course in the days before komi.

Presumably the material in Hoen Shinpo, Shuho's book mentioned on the shin fuseki page, was comparable. Oscar Korschelt says the openings he has were taken from manuscript writings. There are handicap openings there, too.

Plays 1 to 10

This example is with B5 the Shusaku kosumi before occupying the third corner ( B5 at W6 is the orthodox play). Therefore this is bound to look slow by modern standards. On the other hand W8, rather than a, is a looser enclosure. It is White who is making the pace.

Plays 11 to 20

W12 avoids complicated taisha variations, transposing after B15 into a line of the press 3-5 joseki. W16 one to the left (footsweep), to take sente? Is Black going to ignore that, equally?

B19 is of course severe on White in the upper right. White responds with a wedge when the approach lower right was possible. This is very much like handicap Go, from White.

-- Charles Matthews

Path: WedgeVariants · Prev: WhatGradeIsThisFuseki/OtakesAnswer · Next:
This is a copy of the living page "Shuho's Opening Theory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants

Referenced by
Shuho
TheTheoryAndPract...


Shukaku Takagawa

PageType: Alias

TakagawaKaku

This is a copy of the living page "Shukaku Takagawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shukan Go

PageType: Alias

GoWeekly

This is a copy of the living page "Shukan Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoMagazine
IntertwinedLadders


Shuko

PageType: Alias

FujisawaShuko

This is a copy of the living page "Shuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AngleWedge
TemporarySeki/Dis...
BiasedFramework

Homepages
AndyPierce


Shuko Fujisawa

PageType: Alias

FujisawaHideyuki

This is a copy of the living page "Shuko Fujisawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shunsaku

Path: Inoue · Prev: Intatsu · Next: Insa
Keywords: Culture & History, People

(1774-1810) As Inoue Shunsaku Inseki, eighth head of the Inoue house, later called the ninth head when Nakamura Doseki was prefixed. Became 7 dan.

Path: Inoue · Prev: Intatsu · Next: Insa
This is a copy of the living page "Shunsaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
InoueShunsaku

Paths
Inoue

Referenced by
HattoriInshuku
NamesInGo


Shunseki

Path: Inoue · Prev: InoueYuseki · Next: Shuntatsu
PageType: Alias

InoueShunseki

Path: Inoue · Prev: InoueYuseki · Next: Shuntatsu
This is a copy of the living page "Shunseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue

Referenced by
Jubango
Tennyu


Shunt

Difficulty: Beginner Keywords: Tactics, Go term

A 'shunt'

A shunt is this kind of micro-ladder.

It is an elementary tactic, but it may not be so easy to see several moves away.

Here it means 'hitting something that immediately hits something else'. That is, B1 is atari and hits the white stones into black+square.

When the position is shown explicitly as above, this is just a one-move reading problem; and shunt applies simply to B1. But it could possibly mean a three-move problem like black+square - White white+circle - B1.

Note on English

Shunting is what is done on the railways, to sort out rolling stock and create long trains. Also, a shunt can occur when car A hits car B from behind, and then car B hits car C just on momentum.

This term is introduced by Charles in his Teach Yourself Go book.

Problems

  • Shunt problem 1

See also

  • Ladder
  • Net
  • bao chi
  • /Discussion, which includes linguistic discussion

This is a copy of the living page "Shunt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
ShortageOfLiberties
Ladder
TwoLiberties
BaoChi
Shunt/Discussion
ProtectingTheCutE...
KyuExercise5/Atte...
ShuntProblem1/Sol...
KyuExercise5/Solu...

Homepages
Geno


Shunt / Discussion

Path: LinguisticsEnglish · Prev: GoteNoSente/Discussion · Next:
Sub-page of Shunt

Table of contents
Recognizing a shunt
Shunt versus bao chi
Linguistic issues

Recognizing a shunt

kritz This looks closer to a net to me. Last night I was burned by this. It lead me to wonder whether there is a "formula" to avoid getting surrounded. Something along the lines of "if black has only three liberties across to escape, make sure white does not place you two stones deep on one side and one on the other." I consistently have this trouble. It seems to be the cause of most of my large stone loses. Can you explain the difference between a shunt and a net?

Charles The difference is - you are probably expecting a net.

This is a very simple tactic, but like a snapback one can become stronger by recognising it in advance.

It is an atari at the nose of an empty triangle, if we're discussing it in terms of shape.

"It is an elementary tactic, but it may not be so easy to see several moves away."

Andrew Grant: I'm definitely not trying to brag here, but I've never had any trouble at all seeing this tactic even several moves in advance, and find it hard to see why it even merits a special name. I suspect it just depends on what you find easy - Charles would doubtless see things that I would not. "Your mileage may vary."

unkx80: Weakened the sentence to "... may not be...". Anyway, I thought I just cleaned up this page by moving a lot of discussion to the /Discussion page. Apparently others have difficulty recognizing the shunt.

For your information, the example came from kyu exercise 5. This problem is an adaptation of some existing problem, and I deliberately added a White stone at the 12-3 point to mask the cutting point, and hence the shunt. Probably this is a case where the shunt is harder to see several moves away.

Shunt versus bao chi

unkx80: So the net technique shown on the bao chi page is not an instance of shunt? (Although I would say that B1 alone is a kind of bao chi.)

Charles I would say 'no'.

unkx80: Thanks.

Linguistic issues

Shunting is what is done on the railways, to sort out rolling stock and create long trains. Also, a shunt can occur when car A hits car B from behind, and then car B hits car C just on momentum.

I introduced this term in Teach Yourself Go. Why should Richard Hunter have all the terminology fun? One player told me he got to shodan by learning about One-Two-Three and shunts. (Sadly, the effect was only temporary.) But he said go teaching should have more content at this, rather elementary level.

Charles

HolIgor: Charles, can you explain the word? I know the electrotechnical meaning of the word "shunt", but it does not apply. And Oxford English dictionary online does not come with anything useful too. Drawing back?

Charles It seems that the car crash meaning, like this, is slang; but this isn't very colloquial, really. All small children learn this from Thomas the Tank Engine.

John F. Actually Charles is betraying his roots. As a child he should have said dunsh.

Charles Well, that baffles my Geordie expert ...

HolIgor: So many new words and notion... I am baffled. Hm... OED + google search help to translate this fine example of English humour (I recon) into a guess that Charles could be from the North Eastern part of England.

Charles Actually John is from the North East, I'm from the North West (different dialect). I presumed dunsh was Geordie, probably related to dunt (hit) which is Scots. But it's not known to my wife (from Newcastle).

IanDavis Oh honestly Charles, you really are hopeless. A dunsh is what a dunt is after some spesh

Charles On the 'obviousness' issue: one British player told me he got from 1 kyu to shodan by a combination of looking for this pattern, and the 1-2-3 principle.

Andrew Grant: I'd take this sort of assertion with a large pinch of salt. It just doesn't sound like enough to account for a whole stone's worth of improvement. (If only it were that easy!) Though I suppose he could have been a very strong 1 kyu to start with, and became a very weak shodan. In which case all we can say for sure is that he improved by some nonzero amount.

Bill: I do not think that we can say that amateur's games are well-rounded, even those of strong amateurs. Certainly 1 kyus can have glaring weaknesses. Avoiding aji keshi (via the 1-2-3 principle) is worth several stones. Improvement in that area could easily have been worth one stone.

Path: LinguisticsEnglish · Prev: GoteNoSente/Discussion · Next:
This is a copy of the living page "Shunt / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsEnglish

Referenced by
Shunt


Shunt problem 1

Difficulty: Intermediate Keywords: EndGame, Problem

Black to play, making use of the marked stone

Attempts

/Solution

This is a copy of the living page "Shunt problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Solution

Referenced by
Shunt


Shunt Problem 1 / Attempts

Sub-page of ShuntProblem1

Anonymous: It seems Black can rescue the marked black stone or ruin White's territory at the top:

Black to play, making use of the marked stone

White will not let things go this far and will let Black save the marked stone or else let Black capture the stone put in atari with B1.

Better for White

Jasonred : Okay, solution already given, but please explain a little to me?

Jason's solution?

How's this?

White tries to save the stone. We've established that A is useless, so...

Is this correct?

ilan: There is another White response, which may refute this attempt:

White's snapback defence

Black's group is short of liberties

This is a copy of the living page "Shunt Problem 1 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
ShuntProblem1


Shunt Problem 1 / Solution

Sub-page of ShuntProblem1

Charles As was suggested, start like this.

Solution

You might think this is 'obvious'; but one does have to think about Black playing at a first. And for that you have to read on.

Making a ko?

As Bill pointed out, W2 here is better than connecting, which would get an immediate shunt to capture. So will this be a ko?

Ko line

If White contests this ko, Black has a useful threat at a. Suppose Black wins the ko.

Winning the ko (1)

One has to imagine this position, right at the start, to see how serious it is, when Black connects with black+square. This is shown with the black+circle / white+circle exchange made.

Winning the ko (2)

And without it. Here B3 will end in sente, because there is now a weakness at b. But can White afford W2?

Winning the ko (3)

Yes, that's OK in fact; Black has nothing after W4.

So, in conclusion, not only shouldn't Black play atari blindly here, it is better not to play it unless Black will also lose the ko. (Another example of a local threat that diminishes the ko, If I'm not wrong.)

Shunt

For reference, if W2 connects, then B3 and B5 captures some White stones. The term shunt referred to in this problem is B5.

Conceding

In practice White may well concede with W1. White ends in sente. There is no reason for Black to waste ko threats with an atari here.

Conceding not sente ( W3 elsewhere)

Tapir: Isn't it better to concede with W1 somewhere else. This leaves the ko for later and doesn't take away a liberty. W1 has a certain thank you feeling and is gote... I had a very similar situation in a game a week ago. I suppose it isn't uncommon. Black can't capture after tenuki since white has liberties at both a and b and can't be cut either. (Or B3, W2 for the same result)

Conceding in sente - by playing tenuki

Doesn't this work for Black if White tenuki?

Sorry, but it seems like White ends up in gote after this (otherwise Black could capture something). Could someone stronger check the above comment?-Illluck

This is a copy of the living page "Shunt Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
ShuntProblem1


Shuntatsu

Path: Inoue · Prev: Shunseki · Next: Intatsu
Keywords: People

(1728?-1784) Inoue Shuntatsu Inseki, sixth head of the Inoue house in the unrevised numbering. Reached 7 dan.

Path: Inoue · Prev: Shunseki · Next: Intatsu
This is a copy of the living page "Shuntatsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue


Shuntetsu

Path: Yasui · Prev: Chisen · Next: Sentetsu
Keywords: People

(1701-1789) Yasui Shuntetsu Senkaku, fifth head of the Yasui house. Instrumental in setting up the Sakaguchi minor house.

Path: Yasui · Prev: Chisen · Next: Sentetsu
This is a copy of the living page "Shuntetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Yasui


Shusai

Path: HistoricMeijin · Prev: HoninboShuei · Next:
Path: Honinbo · Prev: Shugen · Next: HistoricHoninbos
Keywords: Culture & History, People

Honinbo Shusai (本因坊秀哉 Hon'inbō Shūsai) is the professional name of Tamura Hoju, also known as Tamura Yasuhisa (田村 保寿, 1874 -– 18 January 1940), a Japanese professional Go player.

21st and last hereditary head of the Honinbo school, as well as the 10th Meijin when that title stood for the highest Go authority in Japan, rather than the winner of the current annual title duel. Shusai played a role in founding the Nihon Ki-in and turned the Honinbo title over to the Ki-in, who changed it from a hereditary title to a tournament.

Known as Tamura Yasuhisa, until 1908.

  • /Pupils

The famous myoshu

Shusai played a very famous game with Go Seigen in which there was a lot of controversy surrounding his adjournment of the game. Maeda Nobuaki is supposed to have been the one to find W1 in the diagram above. There was, of course, a lot of controversy surrounding this accusation.

In Pieter Mioch's [ext] interview with Go Seigen, he says:

The game to one side, Go had the following to say on Shusai in the interview: "Was Honinbo Shusai a villain? He was a scoundrel! How the Ki-in manages to deify this person of all people is unbelievable!"

He goes quiet for a moment, then suddenly he declares in a surprisingly loud voice and with much agitation: "A villain. He was a villain! He is now praised to the skies by the Ki-in and depicted as one of the heroes of this century, yet - mark you well - he sold his title to the newspapers for mere lucre and bought with it a fair-sized piece of land in Tokyo without giving one cent to the Ki-in or the go world." And so he goes on...

Shusai's 1938 retirement game against Kitani Minoru was the subject of Kawabata Yasunari's famous novel The Master of Go.

Path: HistoricMeijin · Prev: HoninboShuei · Next:
Path: Honinbo · Prev: Shugen · Next: HistoricHoninbos
This is a copy of the living page "Shusai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HoninboShusai
TamuraYasuhisa

Paths
Honinbo
GoHistory
HistoricMeijin
TsumegoFromGames

Sub-pages
Discussion
Pupils

Referenced by
Meijin
GoSeigen
Hoensha
Jubango
FujisawaHideyuki
GoGoDCD
Professional
YamashitaKeigo
ShinFuseki
KawabatasMasterOfGo
HoninboShuei
OutsideTheKiIns
MaedaNobuaki
HistoricHoninbos
KariganeJunichi
NihonKiInHallOfFame
FujisawaHosai
KitaniGoFirstGame
IgoHatsuyoron
Tennozan

Homepages
DieterVerhofstadt
HermanHiddema
HuOfKGS
Icepick
JaredBeck
MattNoonan
MGoetze


Shusai / Discussion

Sub-page of Shusai

Proto: I do not understand why this page exists separately from the main Shusai page. It should just be under a separately editable subsection of the first page. As it stands, it is just a link page. It doesn't explain anything special necessarily about Shusai's pupils and is therefore devoid of content. It is solely, as I have expressed earlier, a link page, and it should be deleted as a separate page and added to Shusai's page.

Velobici: Agreed. It would be nice to have a standard format for all players pages including sections on: significant acheivements (e.g. Shin-Fuseki for Go Seigen and Kitani Minoru), personal history, teacher(s), students, titles (both won and competed in final), books/publications, professional association memberships, etc.

Proto: So Velobici and I agree. Someone with the power to delete pages should copy and paste the content of /Pupils onto Shusai's main page and then delete the extra page (Shusai's Pupils).

Velobici: Foo! just discovered that /Pupils is part of a path called Professionals Pupils. Just removing a couple items is not so good...need to do so on all ProfessionalsPupils pages and change the ProfessionalsPupils page to point to the Pupils section of each page. sigh.

Proto: I wouldn't mind doing that, but I cannot delete pages.

Bob Myers: Handling player information--this is another example of a case where a Wiki is not the best solution. There's this other computer technology called a "database" which is better at handling structured data. Manually entering and maintaining this kind of data in Wiki form is not a sustainable approach over the long term. And you lose functionality, such as the ability to do certain kinds of structured searches to name just one. I'd suggest that either SL be enhanced with specialized capabilities for this and other key areas (my pet suggestion being terminology); yes, I know the developers have limited time. Another idea is to integrate more closely with existing resources that have better capabilities for handling this type of data.

Proto: I don't even think such a solution is necessary, although I only have minimal experience with programming. Even without this experience, I don't see why someone (or a group of persons) couldn't just go to the "edit" screen, highlight everything, paste it onto the main page ("Shusai" in this case), and delete the separate page ("Shusai's Pupils", in this case, if that person or group of persons can delete pages).

This is a copy of the living page "Shusai / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Pupils


Shusai / Pupils

Path: ProfessionalsPupils · Prev: ShueisPupils · Next: ShuwasPupils
Sub-page of Shusai
  • Murashima Yoshinori
  • Hayashi Yutaro
  • Fukuda Masayoshi
  • Maeda Nobuaki
  • Miyasaka Shinji
  • Kanbara Shigeji
  • Kogishi Soji
  • Miyashita Shuyo
  • Shikama Chiyoji
  • Murata Seiko
  • Takeda Hiroyoshi
  • Masubuchi Tatsuko
  • Karibe Eisaburo

Source: Kido Yearbook 1996.

Path: ProfessionalsPupils · Prev: ShueisPupils · Next: ShuwasPupils
This is a copy of the living page "Shusai / Pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Sub-pages (up)
Discussion

Referenced by
Shusai
Shusai/Discussion


Shusaku

Keywords: Culture & History, People

Honinbo Shusaku Japanese: (本因坊秀策
Chinese pinyin: běnyīnfāng Xiùcè
Korean:

Honinbo Shusaku (本因坊秀策 Hon'inbō Shūsaku, 1829-62) is considered by many to be the greatest player of the golden era of Go in the mid-19th century. He was nicknamed Invincible Shusaku because of his perfect score of 19 successive wins in the annual castle games.

The Prodigy

Shusaku was born Kuwahara Torajiro (桑原虎次郎 Kuwahara Torajirō) on 6 June 1829 [1], the son of merchant Kuwahara Wazo, in a village near the town of Onomichi. His talent for Go was discovered early, and by the age of six he was already known as a Go prodigy in the environs. Lord Asano, the daimyo (lord) of the region, heard of the child's qualities. After playing a game with him, Asano became his patron, and allowed him to get lessons from his own personal trainer, Hoshin, a player of professional level. In January 1837, Ito Showa, one of the strongest players of the day, visited Onomichi, and played a game with Shusaku, who by this time was already near (professional) shodan. Showa was impressed with the boy's ability.

Because he could no longer get adequate teaching in Onomichi, in November 1837 Shusaku was sent to Edo to become a disciple of the Honinbo house (school). On 28 November 1839, Shusaku was awarded a shodan diploma at age 10. The next year, in 1840, during a one-year visit back home, he was awarded a yearly stipend by Lord Asano. Arriving back in Edo in September 1841, Shusaku was given the name we now know him under [3] and promoted to 2-dan. In 1843, still only 14 years old, he was promoted to 4-dan. In 1844 he left for another stay at Onomichi, this time staying there for eighteen months.

The Encounter with Gennan

In July 1846, during his travel back to Edo, Shusaku met Gennan Inseki 8-dan, of whom it is said that he was of Meijin strength, but had the bad luck of living in a time when there were several other extremely strong players, especially Shuwa. In the first game of this encounter, Shusaku took two stones. Gennan, realizing that he had no chance of winning, left the game unfinished, and the next game was played with Shusaku just taking Black. This was actually a great honor, Gennan indicating that Shusaku's strength was much greater than his degree indicated.

The first game on just Black, is Shusaku's most famous game of his career, and contains the most famous move of all of Go history: the Ear Reddening Move. The game, which Shusaku won by a two-point margin [2] despite a mistake in a new variant of the taisha joseki, is considered a lifetime masterpiece for both players.

They played three more games, of which one was left unfinished and the other two were also won by Shusaku. Shusaku, who on his arrival in Edo heard that he had been promoted to 5-dan, must already have been 6-dan or 7-dan in strength at the time.

Shusaku Heir to Honinbo

Back in Edo, Shusaku was asked to become the heir of Shuwa, who was to become the next head of the Honinbo house, but he refused, because of his obligations towards Lord Asano and towards his own family. After some mediation, the Asano clan relinquished its claim on Shusaku, so in early 1847 Shusaku could become Shuwa's heir. It was also decided that he would marry Jowa's daughter. In the meantime, Shusaku and Shuwa played a famous series of seventeen games in October 1846 to September 1847.

Later that year, Josaku died, and Shuwa became the new leader of the Honinbo house. Shuwa was already recognized as the strongest player of the day. In 1848 Shusaku was officially recognized as Shuwa's heir, and in the same year he was (finally) promoted to 6-dan, still no more than 19 years old. In 1849, he took part in the castle games for the first time. In the years to come, he would play a total of 19 castle games, and win them all. He also got his promotion to 7-dan somewhere in these years; some say it happened in 1849, others claim that only in 1853 was he promoted to 7-dan.

The Clash with Ota Yuzo

In 1853, Shusaku played a famous sanjubango (thirty-game match) against Ota Yuzo. Although Shusaku was regarded by most players the strongest player of the day (with the exception of Shuwa), Ota Yuzo was not so sure. Shusaku had many problems with Ota Yuzo, and only in 1849 managed to reach tagai-sen (playing on even) against him. Still, in the match itself, Shusaku proved the stronger player, managing to win the majority of games, and not losing a single one of the games in which he played Black.

After 17 games he forced Ota Yuzo to a sen-ai-sen handicap (meaning that Ota took Black 2 out of 3 games), and after game 23, in which Ota Yuzo managed to get a jigo with White, Ota Yuzo discontinued the series. Although Shusaku had convincingly beaten Ota Yuzo, it was not only recognized that this was because of Shusaku's strength rather than Ota Yuzo's weakness, but it was even seen as evidence of Ota Yuzo's strength that he had managed to keep Shusaku at tagai-sen for so long.

An Early Departure

In the years that followed, to Shusaku's dismay, it happened in more than one year that the castle games were not played. He did not play many games in these years. One important match was a jubango (ten-game match) against Shuho, who was intended to become Shusaku's heir. Shuho, playing all games as Black, won this match with a score of 6-3 and one jigo.

In 1862, a cholera epidemic broke out in Edo, and several disciples of the Honinbo house caught the disease. Shusaku involved himself in caring for the sick, which resulted in his catching the disease himself. On 10 August 1862, still only 33 years old, he died.

Shusaku is known for being undefeated in all of his nineteen castle games, and for the Shusaku fuseki, which still remains popular. Because of his talent and achievements, he has been given the title of 'Go saint' (Kisei) by later historians of Go. Of all players in Go history, only Dosaku has received the same honour.

Dave: Read John Fairbairn's [ext] feature on Jowa. It has an interesting look at how Jowa was called Kisei while Shusaku was ignored during his lifetime and immediately after. Only in the early 1900's did Jowa's reputation decline (mainly due to his political intrigues) and Shusaku's rise. I particularly like this from John:
"Today, Shusaku's reputation is still somewhat inflated in the West [4], where most readers have access only to a limited number of texts. Jowa, for similar reasons, is probably underestimated. In Japan, where the go public has access to much more literature, a more objective balance has been struck. I would guess that the parents of any budding professional would love him to grow up like Shusaku, a perfect filial son and pupil. He himself would probably love to play like Jowa."

Shusaku in fiction

In the anime and manga series Hikaru no Go, a spirit of a deceased Go master named Fujiwara-no-Sai enters Shusaku's consciousness and makes him into a master Go player.

Authors: Arno Hollosi, Andre Engels, and others.

External links

The official Shusaku website (in Japanese) with pictures: [ext] http://www4.ocn.ne.jp/%7Einigo/

Another, more recent picture: [ext] http://www.webone.com.au/~nikkiw/shusaku.jpg (as of Nov 2004, the link is no longer valid)

See also The Ear-Reddening Move of Shusaku, a mystery short story by Jonathon Wood.

[1] (about his birthdate)

Bill: Richard Bozulich gives 29 May 1829 [ext] http://shinbo.free.fr/TheMagicOfGo/index.php?tmog=21

It was Bunsei 12-V-5 (Japanese date style according to the Emperor of the era): that's 1829-06-06. You need to see the note in Invincible telling you that lunar dates were represented in western format there. John Fairbairn

[2] ;:John F. It was a 2-point margin, though this was not discovered till recently. The traditional accounts are marked B+3.

[3] (About his name change)

SillySmarch: Can someone please explain to me why the man called Torajirou took the name Shusaku, and what it means? I can't find this information in my books.

Andrew Grant: He took the name Shusaku because Shuwa told him to. Names like Shusaku, Shuwa, Shuho etc. are not their original names. It was traditional to take a new given name, usually one chosen by your teacher, if you became a high dan player in those days. Shusaku literally means "Skillful-Strategy". The "shu" character was taken from Shuwa's name and the "saku" from Shuwa's predecessor Josaku.

F Hayashi: It was also quite common to change your name at the drop of a hat back in those days in Japan. For instance, the famous samurai Miyamoto Musashi didn't have that name when he was born. In the far east of the past, there wasn't that much importance put on one's given name. Even now, there are remnants of the practice in traditional positions, like the two head Sumo referees that take traditional names upon their promotion.

Bob McGuigan: The taking of a special name after a significant achievement continues to the present in go. Kato assumed a special name (Kensei) when he won the Honinbo title recently. I think in modern times this practice has been associated mostly with the Honinbo title. In the past, when someone became head of the Honinbo Go house he took Honinbo as his family name and the names we are familiar with (Jowa, Shuwa, Shuho, Shusai, etc) as given names. Gennan Inseki is another example of a Go player who changed his name.

Anomymous: As the 25th Honinbo, Cho Chikun might have changed his name to "Honinbo Shukun", but he refused to change his given name, and remained as "Honinbo Chikun".

[4] (About his strength)

Harpreet: I'm not trying to start a fight, really, but to what degree do people here feel that Shusaku has been overrated? Never mind that he had an ancient spirit playing his games for him [fictionally, c.f. Sai in Hikaru no Go], he still was not able to best Honinbo Shuwa. It seems to me that at least some of his winning percentage comes from the fact that he was a bit of a sandbagger for quite some time. He was not promoted quickly enough to reflect his strength and so he unfairly had to play as Black more than he should have.

Yes, they're all dead now but I feel a little badly for Shuwa who seems to have been stronger than Shusaku. Also I feel badly for Shuho who just had a lot of bad luck in his life. The jubango against Shuho (who took all Black) was lost by Shusaku. That's not domination, just unfair overshadowing.

Dieter: I don't know about the Shuwa-Shusaku statistics but I do remember having read that at some point Shusaku would move to White, which was refused. Also, even if he occasionally found a tough opponent (such as Ota Yuzo), he still was the best player overall.

Andre Engels: Yes, he would move to White, but that would still be only at sen-ai-sen, that is, Shusaku would have played as Black in 1 out of every 3 games. He clearly was able to score much better than 50 percent with Black, but we don't know what he would have done as White. Invincible contains a list of all known games between the two. In the 17-game series (1846-1847), Shusaku scored 13 wins, 4 losses, of the games after that (1849-1851, plus one suspended in 1860) he came to 3 wins, 1 loss, 2 games unfinished. All of these were played with Shusaku as Black.

Anonymous: It is also stated in Appreciating Famous Games that Shusaku refused, out of politeness, to move up against his master, so that if Shuwa lost, he could always have the excuse of playing white. Therefore, it is not known for sure which of the two was stronger.

This is a copy of the living page "Shusaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HoninbooShusaku
HoninbooShuusaku
HoninboShusaku
HoninboShuusaku
HoninbouShuusaku
Shuusaku

Paths
HikaruNoGo
GoHistory
FavoriteMoments

Referenced by
Go
Kisei
Jubango
OverconcentratedS...
FujisawaHideyuki
GoGoDCD
Professional
ShinFuseki
Shuwa
HoninboShuei
Jowa
HistoricHoninbos
NihonKiInHallOfFame
SplittingAttack
FujiwaraNoSai
GoldenEraOfGo
CastleGames
EarReddeningGame
ThickPlayExamples
OtaYuzo

Homepages
Bocephus
DieterVerhofstadt
EternalRivalsStud...
HermanHiddema
HuOfKGS
Icepick
JaredBeck


Shusaku fuseki

Path: OverviewOfFusekiPatterns · Prev: CrossHoshi · Next: ParallelFusekiBlackEnclosure
Difficulty: Advanced Keywords: Opening

Chinese: 秀策流 (xiù cè liú)
Japanese: 秀策流 (Shūsaku Ryū)
Korean:

The Shusaku fuseki

Although it had been played two or three times before, the Shusaku Fuseki rightly bears Shusaku's name, because he played it often and developed it into a basic fuseki strategy.

The basic form of the Shusaku fuseki is made by the moves B1 - B3 - B5. B7 is the famous kosumi of Shusaku, a move he was justly proud of. Nowadays, though, it is little played.

The Shusaku Fuseki is characterized by White's playing W4 or W6 as kakari and allowing black a third corner with B5, instead of taking a second corner for himself. This was common in the era before komi because playing a parallel fuseki that allowed black a shimari was seen as giving black too easy a game.

After B7, White generally follows with either a move near 'b' to limit black on top and discourage a black pincer, or by approaching the remaining open corner with 'c'.

The popularity of this opening pattern waned after the introduction of komi, since White was not as pressed to play aggressively. In fact B7, the Shusaku kosumi, was now viewed as too slow of a play by Black, since it is said to only secure an advantage of about 3 or 4 points. Black usually plays a pincer, for instance, at a.

In more recent times, variations on the fuseki have been played more and more often, with the early kakari having regained popularity with Chinese and Korean players. It is now much more common however to see W2 as a hoshi instead of the traditional komoku.

Authors: Andre Engels, Bill Spight, Warp

WME: Mef

Path: OverviewOfFusekiPatterns · Prev: CrossHoshi · Next: ParallelFusekiBlackEnclosure
This is a copy of the living page "Shusaku fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ShusakuOpening
ShusakuRyu
ShuusakuRyu
ShuusakuRyuu

Paths
44PointLowApproac...
OverviewOfFusekiP...

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Shusaku
3453Enclosure
ShuhosOpeningTheory
ChineseGoTerms
34PointLowApproac...
JosekiWhenToTenuk...
ADictionaryOfMode...
35PointLowApproac...
EnclosureOpening
HikaruNoGoGames
34PointLowApproach
FujiwaraNoSaiGoClub
34ApproachHighOrLow
ParallelFuseki
PushingBattlesInJ...
PlaysAgainstLowCh...
RegulationFuseki
LowApproachTo35Point
RyojimariSides


Shusaku Fuseki/ Discussion

Sub-page of ShusakuFuseki

BlueWyvern: Random note, does anyone play this fuseki? I've been trying and trying to play it. Even when I am White, people refuse to take the third corner and instead automatically respond to my approach. I've been curious to see how a game with it would develop but have thus far been denied the opportunity.

Stefan: Oh yes - I've been on both sides of a black Shusaku fuseki several times recently (with a poor winning percentage, by the way). I would even go as far as to say the fuseki has made a mini-comeback on the Belgian Go scene. If nothing else you could invite somebody on a Go server for a Shusaku night, BlueWyvern.

Dieter: Don't bother: within three moves after completion of this fuseki pattern, our gross mistakes will have wiped out its effects completely.

evpsych: The impression I got from Hikaru no Go is that the kosumi is solid but slow, so when komi was introduced, Black needed to take more risks to make up for it. If this is true, should amateurs perhaps consider using it in order to take fewer risks? Dieter is probably right, though.

evpsych: Another question: if it makes a win likely, shouldn't pros start thinking about playing on 21x21 instead?

kosh: evpsych, one reason of 19x19 is that the exchange of the 3rd and 4th row is about equal in value. On a different boardsize, the game may be complete different. I don't really know if it's true what I'm saying.

uchiha: I've played Go for 2 years already. I'm quite fond of this fuseki and I play it often. The way it works is this: play two 3-4 points that are as farthest away from each other as possible. If your opponent refuses to approach you, play a perfect corner move (knight's move from 3-4) and they will be virtually be forced to play an approach. Otherwise you are just way too strong. This works against kyu players, but it will be harder to pull it off well on a higher dan player. If they play an approach against the second corner, play a three space pincer.

Jidai: The Shusaku fuseki is my favorite. I have never been on the White side though. Somehow the approach of the second move is rarely played against me and another corner is taken instead. I recommend playing 4 or the point left to it in such a situation.

Warp: If I'm not mistaken, the reason for white making the approach at W4 instead of taking the fourth corner, which was a very common behaviour in the Edo period, is that, at that time, a black shimari was seen as being too good to be allowed. Nowadays you see this attitude less often, and it's not even uncommon for black to skip making the so-feared-in-edo-period shimari even when white does not approach. I suppose that nowadays the shimari is not seen as being so superior that it should be prevented at all costs or made at the first possible opportunity. Perhaps someone could profundize in this change of view?

Bill: I think that the reason that White did not take the fourth corner was that, in an even game without komi, a parallel fuseki was regarded as too easy for Black.

Bildstein: What did Shusaku do when faced with this fuseki as White?

Igojin:tha tis his!

iopq: Shusaku was a horrible sandbagger so he didn't have to play White.

This is a copy of the living page "Shusaku Fuseki/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shusaku Go Club

PageType: HomePage Keywords: Clubs & Places

Table of contents
General
Members and Administrators
The Shusaku Teaching League

General

The Shusaku Go Club is a KGS online Go club where anyone can join and have fun. The club is actually planning to create a ladder (The Shusaku Teaching ladder) and recruiting some administrators)

Members and Administrators

(building)

The Shusaku Teaching League

(building)

This is a copy of the living page "Shusaku Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shusaku kosumi

PageType: Alias

34PointLowApproachDiagonal

This is a copy of the living page "Shusaku kosumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
Kosumi
ShusakuFuseki
AnswerKeimaWithKo...
ShuhosOpeningTheory
StrengtheningYour...
ChoiceOfCornerOpe...
JosekiRepertoireF...
Move31Game2
JosekiPopularity
SidePatternShusak...
BQM412
HowNotToTeachGo/D...


Shusaku Number

Keywords: Culture & History, Humour

Table of contents
The Shusaku number
Definition
Notes
A few well known paths to calculate your Shusaku number
Via Honinbo Shusai (2)
Via Kita Fumiko (2)
Notes
Shindo Hikaru
About Paul Erdös and the Erdös number
About Erdös and Go

The Shusaku number

Definition

Mathematicians brag about their [ext] Erdös number[1]. Go players can brag about their Shusaku number. This is the smallest number of games that link you to Shusaku. More explicitly, it is the first number in the following list which applies to you:

0. You are Shusaku (Shusaku has number 0).
1. You have played Shusaku.
2. You have played someone who has played Shusaku.
N+1. You have played someone with Shusaku number N.
Infinity. If there is no sequence of games linking you to Shusaku, your number is infinite. (see notes)

Notes

  1. A sequence of games linking you to Shusaku only gives an upper bound. In order to state your exact Shusaku number, you have to show that no shorter sequence exists. The games in the databases from the early 20th century come from a limited number of books (e.g. Igo Hyakunen) plus a few published game collections such as Shusai, Go, Kitani, and Hashimoto Utaro. This limits what we can demonstrate from the readily available sources, but realize that there are huge gaps in the information.
  2. If you've played a few dozen games online among disparate players, your Shusaku Number is probably finite. If your Shusaku Number is finite, it's almost certainly less than 10.
  3. Some people have difficulty with the notion of an infinite Shusaku number and prefer to say such a person has no Shusaku number. It all boils down to definitions, inspired by preferences and the old discussion of logical elegance versus usability for a large audience.
  4. Any kind of game will do but obviously having played a tournament game against a professional feels more valuable than having paid for a teaching game. It would be interesting to know your Shusaku number through a series of serious games, however that may be defined.
  5. A refinement of the idea would be your Winning Shusaku Number: which is one greater than the least Winning Shusaku Number of all the people you've ever defeated (at an even game, say).
  6. Another popular discussion is whether your Shusaku number can decrease even if you stop playing, because your earlier opponents go up the ladder. The answer commonly given is yes, although you are free to construct a system taking time dependency into account.

A few well known paths to calculate your Shusaku number

There are a couple of well known branches to get your Shusaku number with reasonable likelihood.

Via Honinbo Shusai (2)

If you ever had the honour of playing against Iwamoto Sensei it is at most 4. James Kerwin, Jan van Rongen and Ronald Schlemper are in such a position. There must be many other people who have played teaching games against Iwamoto Kaoru, including myself (Harry Fearnley) -- these would seem to count.

Honinbo Shusaku (0) -- Iwasaki Kenzo (1) -- Honinbo Shusai (2) -- Iwamoto Kaoru (3)

Also through Go Seigen and Kitani Minoru you can reach 4. Many professionals have played these two. Examples include:

Shusaku (0) -- Iwasaki Kenzo (1) -- Shusai (2) -- Go Seigen (3) -- Takemiya (4) -- Alberto Rezza (5)
Shusaku (0) -- Iwasaki Kenzo (1) -- Shusai (2) -- Kitani Minoru (3) -- Kobayashi Chizu (4) and Kobayashi-sensei lives in Vienna, Austria, now.

Through Cho Hun Hyun you can reach at least 5.

Shusaku (0) -- Iwasaki Kenzo (1) -- Shusai (2) -- Segoe (3) -- Cho Hun-Hyun (4)

Via Kita Fumiko (2)

Bob McGuigan's number is at most 4 via an unusual path in that two of the players are female: Shusaku--Shuho--Kita Fumiko--Shiratori Sumiko--Bob. The same goes for Michael Redmond.

Notes

  • Does Cho Hun-Hyun have a Shusaku Number of 3? According to Jan van Rongen: "Segoe moved to Tokyo when he was 20 (1908) where he was promoted to 2 dan in the end of that year. So he might have played against Iwasaki or Shugen. Which would give all his pupils Shusaku number (3), including Cho Hun-hyeon. But again -- we need the game records to be sure."
  • Dave Sigaty: There are probably better bridges than "Shusai --> XX". Iwasaki Kenzo died in 1913, Shuei died in 1907, Shugen died in 1917. Although they were too young to play any official games both Shuei and Shugen were sons of Shuwa and most likely knew Shusaku. There is an excellent chance that they played him as children. People like Segoe (d. 1972), Iwamoto (d. 1999), Hayashi Yutaro (d. 1983) directly spanned the gap between the beginning of the century and modern times.
  • Bob McGuigan: It's interesting to speculate on who wouldn't have a Shusaku number. I'm sure there are such people. For example two people who "found" go in a game shop, bought a set, learned the rules from the enclosed pamphlet, and have only played each other. On the other hand, anyone who's ever played anyone who has ever played ...(iterate ad libitum) ... anyone who has ever played any pro, even in a simultaneous game, would have a Shusaku number (I'm sure the pros are all connected to Shusaku).
    • Tas: It is vertually certain that there is no larger groups who is not conected to the go world, and thus to Shusaku. For such a group to be disconnected, the knowledge of the game would have to have spread by text (like the pamphlet in the set under the tree at christmas). Such groups can surely nucleate, and indeed I started as part of one, when my friend was given a go set. However they are highly unlikely to grow beyond 10 people or so before someone gets a game with an outsider and thus gives everyone in the group a Shusaku number. It is not just the pros, anyone who has played more than a the same couple of people is surely connected to Shusaku.
  • Shuei played Shuho providing additional "bridge" to Shusaku.

Shuei, who died 1907, may provide a better bridge than Shuwa, who died in 1873. KariganeJunichi died in 1953, late enough to have played many of todays more senior professionals.

Shusaku (0) -- Shuwa (1)
Shusaku (0) -- Shuho (1) -- Shuei (2) -- Karigane Junichi (3)

The earliest opponents recorded on [ext] http://www.GoBase.org for Hayashi Yutaro (3) are Shusai, Kitani Minoru and Go Seigen. So, Hayashi Yutaro may not be a better 'bridge' to Shusaku.

Iwamoto's (3) connection to Shusaku suffers the same problem per [ext] http://www.GoBase.org. Iwamoto (3) connects via Shusai, Kitani Minoru and Go Seigen as well.

Jan van Rongen: I tried the other connections too, but they all run into some problems. Of course there is the formal problem of the availability of a game record. On the other hand Iwamoto is very unlikely to have a lower Shusaku number. He did not arrive in Japan until 1911 and reached Sho-dan in 1917. Segoe moved to Tokyo when he was 20 (1908) where he was promoted to 2 dan in the end of that year. So he might have played against Iwasaki or Shugen. Which would give all his pupils Shusaku number (3), including Cho Hun-hyeon. But again -- we need the game records to be sure.

Shindo Hikaru

Stefan: How do deshi feel about Shindo Hikaru as a bridge? He has played Shusaku's Go engine on multiple occasion, and therefore carries a 1. The problem probably is to find a game between Shindo and somebody with us here in meatspace.

BlueWyvern: How would you define meatspace? (BTW, Maybe Umezawa Yukari has a Shusaku # of 2)

Jared: Meatspace is a term from Gibson's novel Neuromancer, and refers to real life, the opposite of cyberspace.

C.S. Graves: Using a cartoon character as a bridge? Wouldn't this be like saying you studied martial arts with Masaru Hananakajima?

Anonymous: Oh, so are you saying Sexy Commando doesn't work?

Velobici: Umezawa Yukari can't have a Shusaku number of two via Shindo. She has never played a game with Shindo, much less Sai.

About Paul Erdös and the Erdös number

[1] The practice for Erdös numbers is that Paul Erdös has uniquely the Erdös number 0. Then everybody else has Erdös number defined to be one greater than the minimum of their co-authors' Erdös numbers. As in graph theory the reflexive edges are discarded: one does not consider either the papers under Erdös' single authorship or, analogously, Shusaku's solitaire games.

Sandy Harris A fairly serious page on the Erdos number is [ext] http://www.oakland.edu/enp/.

MrMoto: To clarify the mechanics of the Erdös number:

Let G be a graph with vertices labeled by people. Vertices P and Q are adjacent if and only if P and Q have co-authored a paper. Then the Erdös number of person P is the distance from P to Erdös.

Fwiffo: Both Erdös numbers and [ext] Bacon numbers are based on the work of [ext] Stanley Milgram which inspired the book and movie "Six Degrees of Separation".

Rafael Caetano: Really? Erdös and many of his colleagues studied graph theory. It would be surprising if they had to see Milgram's work to come up with the idea of a collaboration graph.

ilan: The co-author graph is actually a hypergraph. In fact, you can take the general co-authors + papers situation as a definition of hypergraph. The "six degrees of separation" hypothesis alluded to above is that any two people in the world can be linked by a chain of 6 people where any two consecutive members of the chain have met each other. Mathematically, I believe that this can be interpreted as follows: the diameter of a random hypergraph is of the order of the logarithm of the number of vertices.

Anonymous: It's only a hypergraph if you choose to define it as such. There's nothing wrong with defining it as a graph.

About Erdös and Go

I've been told that Paul Erdös enjoyed playing go -- in fact, that it was his only hobby aside from visiting other mathematicians. Can anyone corroborate this? Any idea how strong a player he was? Do we have any readers with a Erdös Go number of 1 (played a game of go with Paul Erdös)?

Charles Matthews: Yes, I played him twice. The first time was probably around 1975. He was around 2 kyu then. I played him a few years later, and he was perhaps a little stronger; but given his habits that might not be significant. There is even a photo I've seen of him playing, in an AMS publication - sadly he was in Hane at the head of three stones bad shape there.

Matt Noonan: In Budapest there is an annual Erdös Pal Go tournament (as of 2001). Too bad he can't make it...

enel: Unfortunately my Erdõs Go Number is 2 only (Erdõs-Göndör-enel). I saw him sometimes while he playing in Budapest. He has a "famous" saying related to the go game.

"May play go wrong, but must not play slow". Erdõs played very quickly.

Chad Miller: I wonder what Erdõs' ShusakuNumber was.

  • Paul Clarke: I don't know, but I imagine it was lower than Shusaku's Erdõs Number.
  • DrStraw It is at most 6 based on the fact that Charles Matthews has played both me and Erdõs (mine is 4). If Charles ever played Iwamoto then it would be at most 5.

functor: I know that Herb Doughty, who plays at the Berkeley go club, played Erdös and also once played Go Seigen in a simul. If this is counted (which I think it should be) Erdös' Shusaku number is no more than five.

This is a copy of the living page "Shusaku Number" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TartrateNumber
BenjaminTeuber/Di...
WinningShusakuNumber

Homepages
AlainWettach
Bocephus
DieterVerhofstadt
HermanHiddema
HuOfKGS
Icepick
JaredBeck


Shusaku Opening

PageType: Alias

ShusakuFuseki

This is a copy of the living page "Shusaku Opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms
BQM296
BQM260/earlierPlay
posting:2038
posting:3634


Shusaku-ryu

PageType: Alias

ShusakuFuseki

This is a copy of the living page "Shusaku-ryu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms


Shut in

Path: GeneralOpeningPrinciples · Prev: CornersThenSidesThenCenter · Next: PlayUrgentMovesBeforeBigMoves
Path: GeneralOpeningPrinciples · Prev: CornersThenSidesThenCenter · Next: PlayUrgentMovesBeforeBigMoves
Path: Mistake · Prev: SafetyPlay · Next: Slack
Difficulty: Beginner Keywords: Strategy, Theory

Chinese: 封 (fēng)
Japanese: 封鎖する (fusa suru)
Korean:

To shut in or to seal in or to fence in or to hem in or to enclose or to surround? or to blockade a group of stones: these are flavours of a core aspect of Go, the surrounding game. Mostly, shut in, seal in, fence in and enclose refer to a group which is half surrounded by the opponent, half facing corner or side, moreover in a severe way, whereas surrounded is more general.

A general opening principle is not to allow for your stones to be shut in: avoid being sealed in.

Example 1.

Black is enclosed

B2, B4 tenuki (see Joseki-related life-and-death example 4 for the continuation).

Example 2.

Black seals White in

This example comes from a [ext] game between Nakamura Doseki (White), and Hayashi Monnyu.

W1 allows B2 to seal White's group into the top left corner.

Direct ko

W1 is a tesuji that allows White to make a direct ko for life.

Bill: I still think this page needs revision, but I have replaced the example with one based on Zinger's suggestion and one from pro play.

Path: GeneralOpeningPrinciples · Prev: CornersThenSidesThenCenter · Next: PlayUrgentMovesBeforeBigMoves
Path: GeneralOpeningPrinciples · Prev: CornersThenSidesThenCenter · Next: PlayUrgentMovesBeforeBigMoves
Path: Mistake · Prev: SafetyPlay · Next: Slack
This is a copy of the living page "Shut in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Confines
Confining
Contain
HemmedIn
SealedIn
SealIn
SealingIn

Paths
Mistake
GeneralOpeningPri...

Referenced by
AttackAndDefence
Strategy
WhyDontWeOpenAtTe...
InvasionsOnTheSide
AboutInfluence
44PointDoubleLowA...
36PointPincers
ChineseGoTerms
TrickPlayExample7
35PointLowApproac...
BQM327
RunningFightExample2
ApproachInTsumeGo
GettingAhead
ForceWhiteIntoThe...
GnugoNosekis
35103Enclosure
44PointStaircaseJ...
WhenToTenuki
34PointDistantLow...

Homepages
Geno


shuuban

PageType: Alias

Shuban

This is a copy of the living page "shuuban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaTesujiDic...


Shuukan Go

PageType: Alias

GoWeekly

This is a copy of the living page "Shuukan Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shuusaku

PageType: Alias

Shusaku

This is a copy of the living page "Shuusaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shuusaku-ryu

PageType: Alias

ShusakuFuseki

This is a copy of the living page "Shuusaku-ryu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shuusaku-ryuu

PageType: Alias

ShusakuFuseki

This is a copy of the living page "Shuusaku-ryuu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shuwa

Path: Honinbo · Prev: Josaku · Next: Shuetsu
Keywords: People

Shuwa

Honinbo Shuwa ( 本因坊 秀和 )

(1820-1873)

Shuwa was one of the strongest players during the golden era of Go, along with Shusaku.

Shuwa was the 14th head of the Honinbo school.

See also Shuwa's pupils.

Path: Honinbo · Prev: Josaku · Next: Shuetsu
This is a copy of the living page "Shuwa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HoninboShuwa

Paths
Honinbo
GoHistory

Referenced by
Shusaku
Jubango
FujisawaHideyuki
Professional
ShinFuseki
HistoricHoninbos
NihonKiInHallOfFame
NirenseiFuseki
GoldenEraOfGo
TorazuSanmoku
AppreciatingFamou...
TempoFour
HoenShinpo
TakahashiKinesaburo
Amashi
Sogo
TorazuGomoku/Disc...
ProfessionalPlaye...
HistoryOfKomi
HikaruNoGoGames


Shuwa's pupils

Path: ProfessionalsPupils · Prev: Shusai/Pupils · Next: YasuiSanchisPupils
Keywords: Culture & History, People
  • Kuwahara Shusaku
  • Ishigaya Kosaku
  • Koizumi Fujimatsu
  • Murase Yakichi
  • Tsuchiya Shuetsu (Honinbo XV and Shuwa's eldest son, brother of Shugen and Shuei)
  • Tsuchiya Shuei (Honinbo XVII, XIX and Shuwa's second son, brother of Shuetsu and Shugen)
  • Tomita Shuroku
  • Tsuruoka Saburosuke
  • Tsuchiya Shugen (Honinbo XVI and Shuwa's third son, brother of Shuetsu and Shuei)
  • Ozawa Mitsugoro
  • Nakagawa Kamesaburo
  • Yasui Santetsu
  • Kato Ryuwa
  • Sugiyama Senwa
  • Kishimoto Saichiro
  • Yoshida Hanjuro
  • Takahashi Kinesaburo
  • Sato Shuseki
  • Kajikawa Noboru
  • Katsuta Eisuke
  • Ninomiya Shukai
  • Yoshida Etsu

Source: 1996 Kido Yearbook

Is the link to Yasui Sanchi right? That one was ten years older than Shuwa. Could it be another with the same name?

Charles Well, no. I left that unresolved because of difficulties I had with relating the name in the Yearbook with John Fairbairn's names book. Someone else has leapt in rather overconfidently.

John Fairbairn I think you'll find it's a misprint for Sanei. But the Kido listing looks dodgy anyway. It purports to limit itself to Meiji or later players yet lists Shusaku, and gives a false impression in that Shuwa had quite a few more pupils, live-in no less, rather more reliably, but still not completely, listed in Zain Danso.

Also

  • Abe Kamejiro
  • Suzuki Yoshito
  • Takahashi Shutoku
  • Uchigaki Suekichi

Path: ProfessionalsPupils · Prev: Shusai/Pupils · Next: YasuiSanchisPupils
This is a copy of the living page "Shuwa's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
Shuwa


ShuzoAwaji

PageType: Alias

AwajiShuzo

This is a copy of the living page "ShuzoAwaji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shuzou Awaji

PageType: Alias

AwajiShuzo

This is a copy of the living page "Shuzou Awaji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Shygost

PageType: HomePage

I have been teaching Go professionally for about 15 years. I am not so strong a player, but I have had much Professional training and enjoy passing the basics along. My students range from beginner to 3 dan. I charge $25 per hour, with lessons usually lasting 2 hours.

Here is a list of the professionals I have studied with. The higher on the list, the more time I have studied with them. I play at the 6d level.

    Yi Lun Yang 7p
    Feng Yun 9p
    Hu Shi? 5p
    Ju Jo Jiang 9p
    Janice Kim 1p
    James Kerwin 1p

Starting January 10, 2006, free public lessons will be starting in the LGD room on the KGS server.

Update Feb 9th: Tuesday lesson moved to Saturday.

Update Mar 23rd: Only 12 lessons left, so we will only do one lesson a week, the Friday one.

Schedule: (Pacific Standard Time)

  Friday   7-8pm PST (02-03:00 UTC) next day

To convert these times to your own Timezone, follow these links. and change the second Location to your own.

[ext] Friday Lesson

xela: I think shygost actually uses his local time, which is PST during the northern hemisphere winter, and PDT (one hour later) during summer. Also, I think 7 pm PST is 03:00 UTC, not 02:00. And the link above will give the right answers in northern hemisphere summer, but not winter; I'm not sure how to fix it so it gives the right answer always. Someone please correct me if I'm wrong on any of these points!

cliftut: Actually, it sounds like it's working fine. The problem you're encountering is that all it does is convert time zones, it doesn't account for daylight savings. As a result, it is going to be off by an hour for half of the year. The only way to help with this would be to put up a note telling people to subtract(? correct me if I'm wrong) an hour from the time it gives you during the winter (daylight savingstime to be exact)

xela: No, it does correct for daylight savings. The site lets you enter a date: you can check that different dates give different results. The link above is for a specific date.

Publicly funded, hopefully funding will continue to allow the lessons to continue! Shygost is an excellent teacher. These lectures are aimed at the kyu levels and are designed to show how to think rather than where to move. Do try to make them.

An archive of shygost's lessons is available at [ext] http://tengen.bur.st . The archive includes a copy of the original SGF of the lesson, an audio file of shygost's lesson, as well as a transcribed SGF file. If you find problems with any of the transcribed files, please drop sduff a note at Shygost/Lessons. This page also contains links to any transcriptions which haven't made it to the tengen page yet.

If you are interested in donating for those lectures, you can paypal to lance@kemperpainting.com or you can contact NannyOgg at plomp@together.net if you'd rather send a check.

If you would like to see a topic covered, please add it to the topics page, or add your support for the topics already listed.

Talk about shygost lectures on the Shygost forum.

Something I wanted to do is to organise people who record lessons so that a near as comlete collection of shygost's public lectures can be created, the first few steps are on this page Shygost Lesson Exchange.

(Edited by DavidB January 2, 2006, NannyOgg January 11, 2006, xela 6th May 2006.)

The List

Thad Those who have taken a class from shy have heard him talk of "the list". You can get the list by emailing him. To save all that email, here it is:

The most basic list:

  • Am I ok? (am I about to get hurt or hassled?).
  • Is the opponent ok? (can I chase or hassle the opponent to get profit?).
  • Where is big area (going for wide area or big points).

Priorities in the opening:

  1. Playing in response to issues (things that are too good to pass up or to let happen, i.e. I have a wall and can use it to attack or extend from).
  2. When your 3-3 or 4-4 stone is approached, respond (unless something else is urgent).
  3. Playing in empty corners.
  4. Playing in unfinished corners (single stones on the 3-4, 3-5 and 5-4 are unfinished corners)
  5. Start a joseki in a “2 stone finished” corner that is to your advantage.
  6. Approaching the 3-3 or 4-4 stone.
  7. Sides.
  8. Center.

General rules:

  • Don’t get surrounded in sente.
  • When living or getting points: Corner first, side second, center third.
  • When running away: Don’t get cut (no knight's moves).
  • To attack: Take away a running direction from him. The one that gives you most profit or that makes it hardest on him (usually corner first, side second, center third).
  • When chasing: Getting cut is fine (chase with the knight's move).
  • Don’t contact weak stones (weak groups might be ok to contact, not weak stones).
  • Do contact strong stones (if you can’t mess with the stone later, it’s strong).

Of course all these rules will be broken at the right time. But these basic ideas will help you maneuver through situations.

This is a copy of the living page "Shygost" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Lessons
ShygostLessonExch...
Topics

Referenced by
KGSTeachers
Shygost/Topics
Coyote/GoTraining...
Coyote/GoTraining...
TripletOfTriplets
posting:851

Homepages
Cliftut
Frutis
HuOfKGS
MtnViewMark
NannyOgg
Tobamf


Shygost/ Lessons

Sub-page of Shygost

Table of contents
Intro
General comments
Overview of dates / lessons
Transcription notes on individual lessons.
Lesson 1 (Jan 10, 2006)
Lesson 2 (Jan 13, 2006)
Lesson 3 (Jan 17, 2006)
Lesson 4 (Jan 20, 2006)
Lesson 9 (Feb 7, 2006)
Lesson 10 (Feb 10, 2006)
Lesson 11 (Feb 11, 2006)
NEW: Shygost lectures video via bittorrent
Videos available so far

Intro

Shygost's lessons are being transcribed by me for those who miss out on them. If you find mistakes, please let me know via this page, and I'll fix them up as soon as I can.

You can download the saved audio files, and the transcribed SGF lessons from [ext] http://tengen.bur.st/

General comments

xela Now that's I've transcribed a lesson, I realise why there is such a long gap between the lesson happening and the transcription appearing on the web site--it takes much longer than one hour to transcribe an hour lesson! (Of course, it's possible that I'm just exceptionally slow, and others can do it more efficiently...) It's been a good way to review the lesson, so it's an experience that I'd recommend to anyone else; but I won't have time to do this every week--and we can't expect sduff and NannyOgg to handle the entire lot. Is there anyone else out there who would like to volunteer to transcribe the occasional lesson? Myself, I should be able to continue "subtitling" the 03:00 GMT lessons in real time, and maybe do a transcription once every four weeks or so. If half a dozen people are willing to take turns, it doesn't become a burden on any one individual.

NannyOgg I second xela's request, and it also would be great if we had some more people recording, so that there will be redundancy, and less chance to totally miss out on recordings of any given lecture (like Mar 4). I use camstudio to record, it's a free program, and pretty easy to use.

postglock: Thanks for the transcriptions and the lessons, however, I've downloaded the first three transcripted files from [ext] http://tengen.bur.st/ and all contain sgf errors according to CGoban v3.3.4. For example, the first lesson has about 30 errors, all similar to "A property with type "AB" on line 158 conflicts with another property. The previous property will be removed." I'm not sure if this is important, and of course the new version of CGoban may be to blame. Also, the sgf says to post to this page if there are problems, but the reference is incorrect. It says [ext] http://senseis.xmp.net/Shygost/Lessons and is missing a question mark (should be [ext] http://senseis.xmp.net/?Shygost/Lessons ). Thanks!

Overview of dates / lessons

  1. January 10, 2006: Finding moves in the opening. [ext] http://tengen.bur.st
  2. January 13, 2006: Finding moves in the opening. [ext] http://tengen.bur.st
  3. January 17, 2006: Basic moves versus change moves. [ext] http://tengen.bur.st . Chiyodad created a [ext] 1 M pdf file
  4. January 20, 2006: Basic moves versus change moves. Transcription in progress by sduff
  5. January 24, 2006: The power of little moves. Partly transcribed on [ext] http://tengen.bur.st (This lesson consisted of a game review (Ju Jo Jaing - Paul Hu) and a teaching game. The Game review has been transcribed, the teaching game hasn't yet.
  6. January 27, 2006: The power of little moves.
  7. January 31, 2006
  8. February 3, 2006: Invasions. [ext] http://tengen.bur.st
  9. February 7, 2006: Invasions. [ext] http://www.plomp.com/shygost/lessonFeb7Transcription.sgf
  10. February 10, 2006: Interesting moves. [ext] http://www.plomp.com/shygost/shygostFeb10-transcribed.sgf
  11. February 11, 2006: Chinese opening. [ext] http://www.plomp.com/shygost/shygostFeb11transcription.sgf
  12. February 17, 2006: Review of gottago game. [ext] http://hanysz.net/shygost/lesson-12t.sgf
  13. February 18, 2006
  14. February 24, 2006: Where shy shares one of the teaching games he had with mr Yang.
  15. March 3, 2006
  16. March 4, 2006: Nobody seems to have been able to record this one, please let us know if you did. We have video, but no audio, so that's not very useful. Unless someone steps up with a recording, there will not be a transcription of this one.
    • NannyOgg- Found someone who recorded it, I got the files and just need to figure out how to open them, but looks like we got saved! Thanks, cynewulf!
  17. March 10, 2006
  18. March 11, 2006
  19. March 17, 2006: Teaching game against Plasmaflux
  20. March 18, 2006: 4H game, shy plays B, public plays W. Shows how to make your stones work together correctly.
  21. March 24, 2006: reviews of two games: teaching game with anonymous 5 kyu, and game with Feng Yun 9p.
  22. March 31, 2006: shygost was absent due to illness, so Battousai played a teaching game with NannyOgg
  23. April 7, 2006: shygost was absent due to illness. Battousai played a teaching game with GeorgeW

Numbering is off here since we didn't keep track for a while. So changing to bullet list

  • September 8, 2006: joseki, shy looks at a few popular joseki
  • September 15, 2006: How to invade moyos (san ren sei and others)

Transcription notes on individual lessons.

Lesson 1 (Jan 10, 2006)

"Openning" should be spelt "opening". This occurs several times in the SGF -- sduff

In the part of explaining why black should play b as an approach in the upper left corner. There is a point d shown twice as alternative play on the right side and in the upper left corner. And one of the d points is on the second line at s11, i think it should be r11 on the third line for the lower chinese opening.

Move 7 Shygost suggests this move, R6, as the 'Basic Move', at least locally. Should be R16, not R6

Lesson 2 (Jan 13, 2006)

Black likes this, so White has the burden of stopping black from exploiting this.

White can avoid this by approaching from further away. This stops Black from simply [simply what?]

Lesson 3 (Jan 17, 2006)

D13(?) is not that effective in the current board setup. If the board position were like this, Black's diagonal play is good.

But it is not usual to play it against the 4-4 stone.

Lesson 4 (Jan 20, 2006)

Lesson 9 (Feb 7, 2006)

Has been transcribed (should be in your mailbox, sduff). ( - NannyOgg)

NannyOgg - I put it up on [ext] http://www.plomp.com/shygost/lessonFeb7Transcription.sgf for now till sduff has time to update the tengen page.

Lesson 10 (Feb 10, 2006)

Working on transcribing that one, but keep getting distracted by life ^^ Hope to finish it this week. ( - NannyOgg)

NannyOgg: Done! It's at [ext] http://www.plomp.com/shygost/shygostFeb10-transcribed.sgf

Lesson 11 (Feb 11, 2006)

NannyOgg: Started transcribing this one on April 6, Finally DONE! [ext] http://www.plomp.com/shygost/shygostFeb11transcription.sgf

NEW: Shygost lectures video via bittorrent

NannyOgg:Added on September 2, 2006

Happy to announce that we managed to get nine of the shygost videos available using bittorent. Here are the two bittorrent files for shygost's lectures.

   1.   [ext]  Shygost lectures for Azureus
   2.   [ext]  Shygost lectures for other bittorrent clients

There are two because azureus is incompatible with other bittorrent clients. So you must use the torrent labeled 'azureus only' if and only if you have azureus. All other clients should use the other torrent. If you don't know much about bittorrent, it's a rather painless process to get involved. We recommend the utorrent client [ext] http://www.utorrent.com .This client is lightweight and featureful. After you have downloaded it, you more or less just open the torrent file, and off you go!

Thanks to hlamonde for getting the lectures down to a reasonable size and to gryn for helping set up the bittorrent.

Enjoy!

Videos available so far

  • February 4, 2006:
  • February 7, 2006: Invasions
  • February 17, 2006: Review of kyu game: gottago
  • February 18, 2006:
  • March 17, 2006: Kyu teaching game: Plasmaflux
  • March 24, 2006: Shygost shares and comments a teaching game he had with Yi Lun Yang 7p
  • April 3, 2006:
  • August 18, 2006:
  • August 24, 2006:

mafutrct: Some more videos are available at [ext] http://senseis.xmp.net/?Recorder

Btw, could someone please add the status of the esnips videos?

This is a copy of the living page "Shygost/ Lessons" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ShygostLessonExch...
Topics

Referenced by
Shygost/ShygostLe...

Homepages
Shygost


Shygost/Shygost Lesson Exchange

Sub-page of Shygost

Introduction

It has long been my desire to create a group that could exchange recordings of shygost's lesson. The basic idea is to make a collection of recordings as complete as is possible.

When shygost started his lessons I was very inept at making such recordings and so my energy was absorbed by the recordings them selves. Now I am feel more comfortable, making recordings but they are strewn all over my system creating a mess.

My desire is still to create a collection of recordings and so I create this page.

I myself have many videos, or the preliminary stuff for a video. In the following weeks, I shall be collecting it together and making it available as soon as possible. ( Before I distribute a video I want to check it out.)

Pardon the dust.

This page will take a while to create so please be patient. After looking at the page and getting a feel for if you feel you have something to contribute ( a recording or some more editing), feel free to edit it.

Recordings

Generally any form of recording will be accepted here. There are however a few things which would be preferable. So anyone who might in the future record, should try to follow this criteria.

Once I settled down and new what I was doing, I decided to use xvid for my video codec and ogg for my audio codec. This forced me to use mkv as my container format. __Please do not put ogg files into an avi container__. That causes problems on some peoples systems.

The best format of recording the lecture is a simple audio recording of what was said and a video of the goban ( where possible ) I think other formats (eg a transcription ) are harder to produce. I also think that while this format provides some dificulties (eq you can stop the recording but you cannot play out your own variations ), others provide even more difficulties.

Aside from that, the single most important thing is that __they be produced using public domain audio and video codecs which can be played on generic Linux and Windows machines with public domain or free software and can be edited with public domain software ( mencoder, VirtualDub?/VirtualDubMod?__ ).

The reason for this is that legal difficulties are avoided doing it this way.

The one other major criteria is that they be compressed as small as they get. The codecs that most recording software uses is some lossless codec with minimal compression. While this consumes minimal CPU time when recording ( which on some systems can be a problem, and this is the part done in real time ) it creates large videos ( on the order of 3/4 of a gigabyte). Using some simple and common codecs, I have discovered that this can generally be brought down to about 50-70M.

Week 1

1.Tuesday 1-10-06:

The only recording that I am aware of is the audio at [ext] http://tengen.bur.st. If someone has the video without sound they can be merged.

2.Friday 1-13-06:

The only recording that I am aware of is the audio at [ext] http://tengen.bur.st. If someone has the video without sound they can be merged.

Week 2

3.Tuesday 1-17-06:

The only recording that I am aware of is the audio at [ext] http://tengen.bur.st. If someone has the video without sound they can be merged.

4.Friday 1-20-06:

The only recording that I am aware of is the audio at [ext] http://tengen.bur.st. If someone has the video without sound they can be merged.

Week 3

5.Tuesday 1-17-06:

The only recording that I am aware of is the audio at [ext] http://tengen.bur.st. If someone has the video without sound they can be merged.

6.Friday 1-20-06:

The only recording that I am aware of is the audio at [ext] http://tengen.bur.st. If someone has the video without sound they can be merged.

Week 4

7.Tuesday 1-31-06:

The only recording that I am aware of is the audio at [ext] http://tengen.bur.st. If someone has the video without sound they can be merged.

8.Friday 2-3-06:

There is the audio at [ext] http://tengen.bur.st, I also believe I have a copy somewhere.

Week 5

9.Tuesday 2-7-06:

Available as a wmv file see Shygost/Lessons. Quality unknown. Size 60.5MB.

10.Friday 2-10-06:

The only recording that I am aware of is the audio at [ext] http://tengen.bur.st. If someone has the video without sound they can be merged.

11.Saturday 2-11-06:

Unknown.

Week 6

12.Friday 2-17-06:

Available as a wmv file see Shygost/Lessons. Quality unknown. Size 60.5MB.

13.Saturday 2-18-06:

Available as a wmv file see Shygost/Lessons. Quality unknown. Size 60.5MB.

Week 7

14.Friday 2-24-06:

Unknown

Week 8

15.Friday 3-3-06:

Unknown

16.Saturday 3-4-06:

Unknown

Week 9

17.Friday 3-10-06:

Unknown

18.Saturday 3-11-06:

Unknown

Week 10

19.Friday 3-17-06:

Available as a wmv file see Shygost/Lessons. Quality unknown. Size 60.5MB.

20.Saturday 3-18-06:

Unknown

Week 11

21.Friday 3-24-06:

Available as a wmv file see Shygost/Lessons. Quality unknown. Size 60.5MB.

Week 12

22.Friday 3-31-06:

Unknown

Week 13

23.Friday 4-7-06:

Available as a wmv file see Shygost/Lessons. Quality unknown. Size 60.5MB.

Week 14

24.Friday 4-14-06:

Unknown

Week 15

24.Friday 4-14-06:

Unknown

Week 16

25.Friday 4-21-06:

Unknown

Week 17

26.Friday 4-28-06:

Unknown

Week 18

27.Friday 5-5-06:

Unknown

Week 19

28.Friday 5-12-06:

Unknown

Week 20

29.Friday 5-19-06:

Unknown

Week 21

30.Friday 5-26-06:

Unknown

Week 22

31.Friday 6- 2-06:

Unknown

Week 23

32.Friday 6- 9-06:

Unknown

Week 24

33.Friday 6-16-06:

Unknown

Week 25

34.Friday 6-23-06:

Unknown

Week 26

35.Friday 6-30-06:

Unknown

Week 27

36.Friday 7- 7-06:

Unknown

Week 28

37.Friday 7-14-06:

Unknown

Week 29

38.Friday 7-21-06:

Unknown

Week 30

39.Friday 7-28-06:

Unknown

Week 31

40.Friday 8- 4-06:

Unknown

Week 32

41.Friday 8-11-06:

Unknown

Week 33

42.Friday 8-18-06:

Available as a wmv file see Shygost/Lessons. Quality unknown. Size 60.5MB.

Week 34

43.Friday 8-25-06:

Available as a wmv file see Shygost/Lessons. Quality unknown. Size 60.5MB.

Week 35

44.Friday 9- 1-06:

Unknown

Week 36

45.Friday 9- 8-06:

Unknown

Week 37

46.Friday 9-15-06:

Unknown

Week 38

47.Friday 9-22-06:

Unknown

Week 39

48.Friday 9-27-06:

Unknown

Week 40

49.Friday 10-6-06:

Unknown

Week 41

50.Friday 10-13-06:

Unknown

Week 42

51.Friday 10-20-06:

Unknown

Week 43

52.Friday 10-27-06:

Unknown

This is a copy of the living page "Shygost/Shygost Lesson Exchange" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Lessons
Topics

Homepages
Shygost


Shygost/Topics

Sub-page of Shygost

This is a list of topics that may be covered by Shygost in his lessons. If you'ld like to see a topic covered, please add it here.

  • How to use different fuseki
    • Nirensei
    • Sanrensei
    • Chinese Opening
    • Shusaku Opening
    • Small Chinese Opening & Kobayashi Opening (these two are similar)
  • How to use influence
  • How to use thickness
  • How to judge the best direction of play
  • Just what does good shape look like?
  • So you insist on learning some basic joseki ...
    • A sampling of 4-4 joseki
    • A sampling of 3-4 joseki
    • A sampling of joseki for handicap games
  • How to defend a large moyo, and how to invade one. Maybe talk about the pros and cons of having all your eggs in one basket (moyo).

The Story

The way the lessons came about is quite interesting, and it explains the community feeling in Lance's Go Dojo.

Last year(date?), Lance (shygost) had an accident. Unfortunately, he fell from the top of a house while he was painting it, injuring his foot. While he was recovering, a few people got together to help him out. First, they got together a 'fruit basket', which really turned out to be a basket full of candy!

After that, they decided to get together some money to help support him and cheer him up. Several people pitched in, and the idea was that the money could be used to fund public lessons on KGS, and for shy to enjoy some professional lessons if he wanted. Their money totalled to about $700. Since that time, the funds are growing slim, and there are only 6 lessons left!

Donations are of course not required of anyone, but it seems some people believe that the lessons are free, which they are not. Shygost's price on lectures is $50(I believe), also his price for live group lessons. Up until now, the lessons have been funded from the initial $700, and money donated by a small amount of people. Once that money runs out, there will be no more public lessons! Even the smallest amount is useful. If everyone gave one dollar who watched a lecture, it would be enough to pay for the next lecture, with some extra for the lecture after that. Sponsors and grants aren't the goal here. Find out how to donate at shygost's page.

Note; You are not being hassled or forced to donate, but it would be much appreciated. Shygost can't be expected to give an hour of his personal time every friday for free. It wouldn't be fair.

This is a copy of the living page "Shygost/Topics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Lessons
ShygostLessonExch...

Homepages
Shygost


siak

PageType: HomePage

Hello people,Im an amature just looking to get better.

Also I have a teaching account feel free to message me if you want a game, 30kyu-15kyu.

I am about 8k

This is a copy of the living page "siak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Gotrdid


Sick Boy

PageType: HomePage

Hi, all visitors!

My real name is Rafael. I'm from Spain and I like to spend some of my free time playing go.

Currently I live in Gijón and I'm always looking for new players to spend some time with me and other go players. If you are interested you can find more information in [ext] http://www.gomasdos.tk

I can be found most of the time in spanish and beginner's room in KGS. Sometime I'm also in IGS with Sick as my nick.

I often drop by [ext] http://e-goismo.org an spanish go forum so I invite everybody who can speak spanish to go there.

Thanks for visiting this page.

This is a copy of the living page "Sick Boy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Side

Keywords: Go term

Chinese: 边 (bian1)
Japanese:
Korean:

1. A side of the board is a sub-board that is 19 x n, for values of n in the range about 7 to 11 (for a useful concept, on a 19 x 19 board).

See for example side patterns.

2. The area near to and including the edge of the board that lies between adjacent corners. It does not include the corners.

See First corners, then sides, then center and developing on both sides.

3. For more precise regions, see armpit.

The edge of the board means something different, the vicinity of the first line.

This is a copy of the living page "Side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Sides

Paths
SacrificeASingleS...

Referenced by
Base
Wedge
CaptureThreeToMak...
SidePatterns
ExtendingFromASin...
HighVsLowPincer
ChineseGoTerms
TrickPlayExample7
SystematicJoseki/...
DevelopOnBothSides
SystematicJoseki3...
HighHandicapGames...
JosekiHeuristics
Buitenland/Advice...
SideHoshi
SystematicJoseki4...
SystematicJoseki4...


Side Attachment

Chinese:
Japanese: ヨコツケ
Korean:

Side Attachment is a standard tesuji.

Side Attachment

W1 is the Side attachment tesuji used in this case to make shape for the white stones on the side. (From problem 27 in Five Hundred and One Tesuji Problems.)

It is most effective, as in this example, when the opponent cannot answer directly with a hane or stretch as he would like, due to a double threat. Here, Black does not want to allow White a, so answers at B2, which allows White to be the first to hane with W3.
W1, trading the white+circle stone for the black+circle stone, lets White settle comfortably here, neatly sidestepping the fight Black was hoping for when he cut with black+square.

This is a copy of the living page "Side Attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YokoTsuke

Referenced by
FiveHundredAndOne...
GuLisBrilliantMoves


Side hoshi

Keywords: Go term

With side hoshi or side star point, we mean the red marked points in the next diagram. They are the four star points on the side, as opposed to corner star points and tengen. The side star points are also referred to with the algebraic notation (10,4) or 10-4-point.

Goban

This is a copy of the living page "Side hoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WidestPath/Go4go


side pattern

PageType: Alias

SidePatterns

This is a copy of the living page "side pattern" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki/Discussion
SystematicJoseki/...
SanrenseiLowVariant
MakeBothEndsStrong
BQM87
FirstMoves
BQM371
SidePatternFromVE...
BQM165
BQM260/earlierPlay
FusekiProblem3/Di...
SidePatternsOutliers


Side pattern - K versus pT

Difficulty: Expert Keywords: Opening

This is a pattern mentioned at Shin fuseki, as representing one of the classical ideas.

Game start

These plays could be B1 and W2, starting a whole game.

The motivation for W2 in the old days would have been to make Black's task harder.

Black now can't claim an obvious plan for this side. Black at a is an enclosure for playing on the large scale. Black at b will be met by some joseki of White's choice.

For example ...

If for example Black does approach immediately at b, and we assume this joseki result, Black will emerge with sente.

A black play to make an enclosure at one of the marked points seems to some extent already negated by White's influence.

Black encloses

Assuming black+circle first, White's enclosure at the square-marked point is a big point.

It doesn't however feel very urgent. A black play there doesn't co-ordinate well with black+circle.

Against the Shusaku?

In classical games W1 might well have been W4 in a Shusaku fuseki.

Black's answer at B2 is in the traditional style, placing high value on the corners.

White negates the pincer

White can effectively force this joseki result.

Now it is a black pincer at one of the circle-marked points that seems poorly co-ordinated. That's because Black is low to the right. Possession of the square-marked point now seems very important. The two marked areas are like miai.

Summary

Ideal for Black

Black can get a good result on this side, given both black+circle and black+square.

White's idea in playing white+square is to keep an eye on the black+square point. This indirectly makes it easier for White in relation to the area of the circled points.

This is a copy of the living page "Side pattern - K versus pT" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns


Side pattern - Shusaku diagonal in H versus oK

Difficulty: Expert Keywords: Opening

Shusaku kosumi

After the steady play W2, Black has to consider how to play this side, taking account of the left-hand corner.

This question came up early in the Vernal Equinox rengo 2003.

Black extends

In pro games, B1 is the most common play. Black plays in this area more than 50% of the time.

That allows W2. This is clearly good, backed up as it is by white+circle.

Next both a and b are played by Black.

White plays tenuki

This way of playing has been seen quite often in the past five years. W2 is effectively a tenuki play.

Tenuki again?

Now B1 is inevitable. White commonly simply leaves this side as it is, and plays elsewhere. Black has played one more stone than White here, so defending immediately on the left or right looks quite slow for him.

Extending on the side

It is less common in pro games for Black to play on the upper side here. Most often chosen is this B1, restricting any white extension from white+circle.

Using the pincer

After black+circle, White probably thinks in terms of taking the upper right, to settle the group. Black's framework to the left is still very loose.

The pincer W1 is a means to an end. After W5 (as played by Yu Ch'ang-hyeok) Black has a weak group and White has the corner.

Charles Matthews

This is a copy of the living page "Side pattern - Shusaku diagonal in H versus oK" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns


Side pattern from VER 2003

Keywords: Opening

The pattern on the lower side of the Vernal Equinox Rengo 2003 is interesting, if not so common.

White to play

In this case White at a to suppress black+circle is always a big play.

White b or c might also be played, depending on the overall position. Here as usual restricting to a side pattern means that more hits can be found, in a database, than for a whole-board pattern (not surprisingly, the rengo deviated from pro play a long time ago). On the other hand one must be careful in judging any sequence, in isolation from the global position.

White attacks

If it is too slow for White to play in the right corner, this is one interesting way.

This has been played by top pros: Kajiwara Takeo against Otake Hideo in the 1970 Meijin League; Fujisawa Hideyuki against Kobayashi Satoru 1995-05-25 in the Gosei (when White had an extra stone at x). Taking White's corner position to be quite thick after white+circle, this is a natural direction of play.

White attacks, continuation

Otake jumped out of trouble with B1. Then W2 is a play from the old Chinese games.

B3 and W4 are usual, but lead into a very serious cross-cut fight. In Kajiwara's style, this led to a large-scale sacrifice sequence (and victory).

Charles Matthews

This is a copy of the living page "Side pattern from VER 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns
VernalEquinoxReng...


Side patterns

Difficulty: Advanced Keywords: Opening

A pilot classification of side patterns (19x10)[1].

Table of contents
Indexing
Other pages about side units and patterns
Outliers
H+H Two Stars
H/H
H+oK
H/oK
H+pK
H/pK
H+pM
K+oK
K/oK
K/pK

Indexing

In alphabetical order we have hoshi, komoku. mokuhazushi, sansan, takamoku as names in Japanese for the 4-4, 3-4/4-3, 3-5/5-3, 3-3 and 4-5/5-4 points respectively. It happens that this is also a sensible priority order in which to look at formations, based on frequency in contemporary go.

Therefore a lexicographic order HH, HK, HM, HS, HT, KK ... and so on is reasonable for look-up. To distinguish colours in formations of two stones, we write for example H/H for alternating play and H+H for nirensei (two 4-4 points of the same colour).

H+pK and H+oK are respectively parallel and orthogonal versions of a 4-4 and 3-4/4-3 point on a side (there are two relative positions that need to be distinguished).

Charles Matthews

Other pages about side units and patterns

Some other pages about sides include Kobayashi variants, mini-chinese variants, variant 135s, further 135 variants, ryojimari sides, jabberwocks, preferring to pincer.

The wedge variants path includes a number of examples drawn from standard side patterns such as nirensei.

The co-ordination between adjacent corners page is trying to get a grip on some more advanced issues.

Outliers

A little research on side patterns shows the importance in practice of outliers: stones at the 3-10, 4-10, 3-9 and 4-9 points. (Outlier means a minor part of a geological formation.) These affect greatly the choice of play on the side in pro games. It is wrong, therefore, to disregard their possible effect on side patterns (even if it may mean 17 times more work). See side patterns - outliers for an introduction.

HH Section

H+H Two Stars

Also known as nirensei, parallel 4-4, parallel hoshi.

H+H

  • Nirensei Fuseki
  • Nirensei v Nirensei
  • An interesting point about direction when White approaches next at c
  • Develops to sanrensei when Black adds at a
  • Sanrensei simplest comments
  • Sanrensei low variant when Black adds at b
  • BQM55

H/H

H/H

The following pages investigate how this side is played with some extra stone at one of the marked points

  • Two stars side - pattern 1
  • Two stars side - pattern 2

HK Section

H+oK

H+oK

  • Develops into the Orthodox fuseki if Black adds a

H/oK

H/oK

  • Can develop into the Kobayashi Mark I after White plays at a.
  • Side pattern from VER 2003
  • Side pattern - Shusaku diagonal in H versus oK

This is possibly the most complex and rich side pattern - appearances to the contrary - judging by the number of mainstream continuations (about 20).

H+pK

H+pK

  • Develops into the Chinese after Black adds a (low chinese) or b (high or revised Chinese).
  • Develops into the Mark II Kobayashi formation when Black adds c.
  • See intermediate plays for a pattern after White approaches at d.

H/pK

H/pK

  • Can develop into the mini-chinese after White plays a
  • Pincer counter to mini-chinese
  • Can develop into pushing battle and counter-pincer joseki family after Black plays at b.
  • Running fight example 1.

HM section

H+pM

H+pM

  • A 4-4 and 3-5 strategy

HS section

  • 3-3 point with 4-4 point

KK section

K+oK

K+oK

  • Rotating komoku.
  • Develops into an enclosure opening when Black adds a, b, c or d.
  • Develops into a Chinese-style enclosure opening when Black adds e or f.

K/oK

K/oK

These side patterns matter after the strategy of preventing the formation of the Chinese opening.

K/pK

K/pK

  • opposing 3-4 points

KM section

  • Corner co-ordination 1

KS section

  • 3-4 point with parallel 3-3 point
  • sub-orthodox formation
  • Hosai's formation

KT section

K+oT

  • Manchurian Fuseki

K/pT

  • Side pattern - K versus pT

MM section

  • jabberwocks

MS section

  • see corner co-ordination 2.

MT section

Zhou Heyang's formation

SS section

ST section

TT section

John F. For my money, Charles's work on side patterns, which was also one of the highlights of the old MSO site, is one of the most important contributions to go teaching by a westerner. And I can go back a long way. Can I suggest one tiny improvement? , and ; are not always very clearly distinguished either on screen or in print, and it is not obvious which is which. Using a hyphen for ; would aid visual clarity, and by analogy with the already accepted 4-4 usage would tell us instantly it means same-colour stones (or = instead of - may be even more obvious). For , I'd suggest something more substantial: ^ or *. Or ! with the well-known "not" meaning implying opposite colours??????

One other thing I'd like to suggest is naming various parts of the side. I've a feeling that five parts can be distinguished. If we think of the corners as cities and the area below the centre hoshi as the countryside, the bits in-between are the suburbs. These areas seem to come up often enough in modern discussions of theory to be worth naming. I haven't seen a settled Japanese name, so it's up for grabs.

Charles I can certainly change the notation - it's an example of the sort of thing that I'd use in private notes. How about + for stones of the same colour, for starters: H+S is hoshi plus sansan. And maybe H/S for different colours, hoshi versus sansan?

As for sensitive side areas, I know whence John is coming on this one. Still a bit premature, methinks.

I mean, there is something at [ext] http://gobase.org/studying/articles/matthews/fuseki/14/ and something here at preferring to pincer; and the Go Seigen ideas John was talking about in December at the BGA Training Day. But before I rush into some synthesis, I think I'd like to get more research together.

John F. Just mulling over the notation a bit more before Harry Potter takes over the weekend, +/ seems a big improvement on ,; and I wondered whether there was any value in using // for parallel and one of ^ v < > for aspects of orthogonality?

togo: There remains one problem: One letter 'o' respectively 'p' is not sufficient for orientation. Both corners have two possible orientations regarding the side (except for H and S), giving four possible orientations for two non-symmetric corners. So each non-symmetric corner should have their own letter 'o' respectively 'p'.

Also it would be a good idea to properly define 'orientation'. That might be the main direction of influence. Or the main direction of influence after adding one stone of the same color.

[1] Bill: To avoid confusion with typical go usage of the term, side, which contrasts with corner and center, how about a title like, Half board patterns? or Opposite corner patterns?? The material on this page was a big surprise for me when I navigated here. Either of these titles would have been clear. The current one is ambiguous.

Charles Bill, do I have to change the name of my web series to 'On Your Half-Board' to fit in with your conception? I don't see that opposite corner is clear - that says tasuki fuseki to me. I could make an alias for this page as whole side patterns? if it makes you happier.

Bill: No, Charles, of course not. In fact, I think that your removes the ambiguity. :-) I am pointing out my confusion about the title of this page and its ambiguity.

Hmmm. Thinking about it, I suppose that someone who created a page about side patterns in the other sense could call the page something like Patterns on the Side.

As for tasuki fuseki, I think the term is diagonally opposite corner.

Later thought: One side patterns?. I think that that removes the ambiguity by the implicit contrast with the other side.

This is a copy of the living page "Side patterns" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SidePattern

Referenced by
FusekiPages
3454Enclosure
Side
MoreThoughtsAbout...
Joseki/Discussion
SystematicJoseki/...
SanrenseiLowVariant
MakeBothEndsStrong
Ryojimari
TheSanrenseiFiles
BQM87
TheLowChineseFiles
AZenWayToJoseki
FirstMoves
JosekiContext
WhitherJoseki
StopTheNotationMa...
BQM371
Patterns
CharlesLosslessNo...

Homepages
HuOfKGS


Side patterns - outliers

Keywords: Opening, Strategy

Charles Matthews This line of thought was in part prompted by an observation on the Mark II Kobayashi formation.

A blocked configuration?

It was quite striking for me, to find that there are no positions in my database for the continuation after B2 here.

The first line of explanation is that W1 at a is the preferred approach (true). That's related to the closed side - closed mind discussion. On occasion W1 is played: B2 is not a normal answer, though.

That must be explained somehow by matters lower down on the left side. Still, I feel I could see this sequence today in my club. It shows the refinement of pro feeling for the opening, that we get these gaps.

Outlier surveys

One idea is to perform systematic searches to detect effects of outlier stones

Outlying points

It is fairly obvious that the presence of a black or white stone at one of the circle-marked points might affect White's joseki choice in the upper left. That might depend too on how strong a stone it was, also - but in thinking about side patterns one has to stop somewhere.

It is less obvious, but true, that stones at the square-marked points will affect the joseki choice.

This 19x11 is one line larger than the 19x10 taken as standard on the side patterns page. If this is used, there are clearly 24 patterns 'with outliers' for each basic side pattern.

One may wonder how useful such depth of study is.

To take an example:

Ma Xiaochun-Kato Masao (B)

In this game 1988-03-12 between two of the master players, the effect of black+square is quite noticeable. The wedge W1 is not a normal choice in the Mark II Kobayashi.

In this case Black's framework on the right is broad and loose. This puts establishing a group with W1 at a premium. Such a wedge seems only to be played in just this situation.

This is a copy of the living page "Side patterns - outliers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns


sides

PageType: Alias

Side

This is a copy of the living page "sides" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DevelopOnBothSides


Sidney Yuan

Keywords: People

Dr. Sidney W. K. Yuan is CEO of Yutopian enterprises and weiqi translator. See [ext] his page on Yutopian.

This is a copy of the living page "Sidney Yuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngRules


Siedes

PageType: HomePage Keywords: People

Secretive Go-Beauty -wenni wrote-

This is a copy of the living page "Siedes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LadySiedes

Referenced by
ClubOfSadGoPlayers


Sifu Eric

PageType: HomePage

I am a beginner (~29kyu). Please, take everything I say with a grain of salt.

Catch me on [ext] NNGS

Some pages I have edited:

  • Sow discord in the enemy's camp (A "technique" you will catch me using often);
  • Le Go cosmique Blurb in English (I translated this from a French blurb on the net).

-- SifuEric

This is a copy of the living page "Sifu Eric" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakemiyaMasaki
LeGoCosmiqueBlurb...
UnusualGobans
ContinueWhileDoze...
SGFAtSLDiscussion
SowDiscordInTheEn...
EnglishGoTerms/Di...
ANoviceTriesToWri...
GoAndEthics


Sigh

PageType: HomePage

Hi! I'm an 21 year old Engineering student from Melbourne, Australia. I am an assistant on KGS, and I am often on playing with various usernames.

I'm about 3d in AGA (Australian Go Assosiation) ranking, but I'm about 1d on KGS. Probably a little lower since recently I haven't played that much.

I'm also an avid reader of Sensei's Library, although I haven't contributed much (that may or may not change in the future ;).

This is a copy of the living page "Sigh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...
KGSWorstAdminOrAs...
SabakiGoClub/Club...

Homepages
Adante
KGSPeople


signal9

PageType: HomePage

I'm Adam Shamblin, a web programmer and novice Go player from Denver, Colorado. I maintain the Colorado Go Association website at [ext] http://colorado-go.mhga.org. My own, seldom-maintained website is at [ext] http://iratepublik.com, and I keep an online collection of my online games at [ext] http://iratepublik.com/go.php.

I am currently rated 7k AGA, but I've fallen to 15k on Dragon Go!

This is a copy of the living page "signal9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OD1PMay22Problem/...
GoHaiku


signius

PageType: HomePage Keywords: People

I am a member of the Cork Go Club.

Server - Name - Rank

  • DGS - [ext] signius - [ext] 17k
  • IYT - [ext] signius
  • KGS - signius - [ext] 9k
  • Little Golem - [ext] signius - 14k
  • OGS - [ext] signius - 13k

This is a copy of the living page "signius" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CorkGo


SikeElegy

PageType: HomePage

aloha.

1d on kiseido.

the 361st member of the Sabaki Go Club.

will add more later.

aloha.

This is a copy of the living page "SikeElegy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiInHallOfFame
SabakiGoClub/Club...
SabakiGoClub/Club...
StanleyStandardFu...
SabakiGoClub/Memb...
posting:13


Silas

PageType: HomePage

Silas Greenback:

I have played weiqi off and on for one year now. I don't have time to study as much as I like but I am slowly making progress.

I can be found on DGS as Silas, Silas7, and Silas9, the latter two accounts for the corresponding sized boards.

I have a username on KGS (SGreenback), though I have not logged in there for almost a year.

Rank: No idea. I am somewhere between 10K and 20K, probably closer to 20K.

I love opening theory. I usually gets me in a good position to lose a close game. I need to work on middle-game formations and my endgame decisions before I can expect to make any significant progress.

This is a copy of the living page "Silas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


silentsnow

PageType: HomePage

Silent Snow

I am a go player/teacher from Germany my real name is Yuki Nabe though i live in Germany my parents immigrated from Japan to Germany. I play go since December 2005 and in December 2006 i decided to teach igo online.

My current rank is German 1d

My Igo school: [ext] http://silentbadukacademy.de.ki/

Contact: silentsnow@baduk.org

This is a copy of the living page "silentsnow" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlackWhiteStones/...
GDTeamTournament/...

Homepages
YukiNabe


Silly Formulaic Joseki Names

Keywords: Joseki

Long formulaic Joseki page names are silly

I just created 3-4 point low approach two-space high pincer press cut and 3-4 point low approach two-space high pincer press extend.

The page names make perfect sense, they are just mighty silly.

The current record for silliest joseki page name

34PointLowApproachTwoSpaceHighPincerPressCutAttachLeftExtend

Anyway, stop reading this and get back to studying joseki

-Jared May 20th 2005

This is a copy of the living page "Silly Formulaic Joseki Names" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joseki


Silver Flame

Keywords: Online Go

Silver Flame Clan

Clan Owner: UchihaClan Records

                            -------

Members:

 UchihaClan(13k)      1-1
 PegasusKnt(13k)      0-0
 Rebeccacai(24k?)     0-0
 GoLovers(13k)        0-0
 Joseki(27k?)         0-0
 Rcr(14k)             0-0
 Now(7k)              0-0
 rayray2245(21k)      0-0
 JMEdwards(19k)       0-0
 Tissi(30k?)          0-0
 Sasukexp(15k)        1-0

Clan Record: 2-1

This is a copy of the living page "Silver Flame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


Silver Leaf

PageType: HomePage

2k on KGS with the screen name Silverleaf.

I recently gained 2 stones in strength just by getting around to playing light moves.

This is a copy of the living page "Silver Leaf" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IowaGoSociety
WestHighGoClub


Silver Star

Keywords: Software

SilverStar is the Japanese edition of North Korean program KCC Igo. Its is a commercial go playing program written for the Windows operating system.

KCC Igo was the Gifu Challenge winner from 2003 to 2006.

The earliest versions of KCC Igo and Hamlet which competed from 1997 through 2000 were accused of [ext] plagiarizing Prof. Chen Zhixing's program HandTalk. It is unknown whether subsequent versions continue to plagiarize, due to anti-tracing measures added to KCC Igo.

SilverStar [ext] home page

This is a copy of the living page "Silver Star" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KCCIgo

Referenced by
GoPlayingPrograms
GifuChallenge
EditableRGGFAQPar...
GifuChallenge2005
GoPlayingPrograms...


Sim Chong-sik

Keywords: People

(b.1940) Korean pro, 6 dan in 1995.

This is a copy of the living page "Sim Chong-sik" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Simen

PageType: HomePage

Born in Norway, currently living in Berlin. I write for a living, and I did once write a book which included an essay about go (the book is called "Absolutt alt", and is only available in Norwegian). If I ever become a strong player, I'd like to write an introduction to go in the Norwegian language.

I learned the game in Copenhagen and reached my current peak of around 6k in Paris, where I would be found playing at the club at Trois arts. Haven't played for a loong time now. I think I'm down to 10-11k. Hopefully I'll get some more time on my hands soon and locate a nice club in Berlin.

The beauty of this game will never cease to boggle my mind.

Don't know how much I can contribute to SL. My go trivia is big enough that I sometimes find holes to fill; as for serious (theoretical) content, I constantly lose myself in all the wrong variations as soon as I try to exhaust a pattern on the board. It's bound to come out a mess. :(

Dedicated Random page junkie!

"Every stone is unique, just like rain drops are unique."

I saw this quote on a go server the other day -- I think it is now my personal motto. I don't know if the person quoted was being ironic or not, but the more I consider the quote, the more I actually tend to agree :) Picking out one of my favorite books from the shelf ("Et hvilket som helst glass vann" by the sadly untranslated Svein Jarvoll), I immideately find the quote I'm looking for. Jarvoll quotes the philosopher Duns Scotus on his idea of haecceitas: "Duo poma in uno arbore non habent eundem aspectum ad coelum" ("Two apples on one tree do not have the same view of the sky." (Or if you will: "Two go stones on one board do not have the same orientation towards tengen." (I imagine hearing someone say: what about for example certain parallel fuseki patterns, and I guess I don't have a good answer to that, but I'm losing myself in digressions anyway, so I'll just stop here.)))

This is a copy of the living page "Simen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Aya
Literature
ShapeGame
TanukiNoHaraTsuzumi
RandomPageJunkie
EarPoint/Discussion
SmallFurryCreatur...


Simple Bot

PageType: HomePage Difficulty: Beginner Keywords: Online Go

[ext] KGS page
Engine: SimpleGo
Owner: Aloril
Room: Beginners Room
Strength: 25k

This bot is meant as first bot opponent for new Go players.

v0.0 + some changes is playing as IdiotBot?.

v0.1.6 is playing as WeakBot50k?.

v0.3.0 is playing as SimpleBot.

This is a copy of the living page "Simple Bot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
ComputerGoServer
SimpleGo

Homepages
Daftbot
Kestrel


Simple connection

Path: ProtectingTheCut · Prev: · Next: HangingConnection
PageType: Alias

SolidConnection

Path: ProtectingTheCut · Prev: · Next: HangingConnection
This is a copy of the living page "Simple connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProtectingTheCut

Referenced by
PJQ6

Homepages
Minue


Simple Or Complicated

Keywords: Strategy

Keep it simple if you are ahead. And if not, don't.

That's for overall strategy. As far as joseki choice is concerned, a good idea is to play the simplest variation that is a good strategic fit with the overall position.

On the other hand one shouldn't compromise into playing inferior plays. In order to become stronger one should refuse to make certain kinds of technically poor plays, such as bad shape or low plays or aji keshi. Refusing means that you find some other way: resistance or tenuki or sacrifice. These may seem complex - that in part is psychological and in part the need to acquire unfamiliar thinking patterns.

For example, it may be 'simple' not to fight ko, but that's no good as an attitude. It may also be 'simple' not to worry about loss-making threats, but that's no good either.

Simplifying a complex middle game into a won endgame is naturally a good idea. It does require considerable strength, and also explains why positional judgement plays a major role in the practical ability of strong players.

Charles Matthews

This is a copy of the living page "Simple Or Complicated" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UsualDilemmas


Simple Rules

Keywords: Rules, Index page

New Zealand Rules

AGA Rules

Simple Rules
[ext] http://home.snafu.de/jasiek/simple.html
Tromp-Taylor Rules
[ext] http://homepages.cwi.nl/~tromp/go.html
Elementary Rules
[ext] http://home.snafu.de/jasiek/element.html
International Rules without alternatives
[ext] http://home.snafu.de/jasiek/int.html
Simplified Ing Rules
[ext] http://home.snafu.de/jasiek/siming.html

Lasker-Maas Rules

Spight Rules

This is a copy of the living page "Simple Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Axd/Rules


SimpleGo

Simple instructive GO playing engine, which has been written from scratch in Python by Aloril.

This is meant for beginner Go coders and beginner Go players.

Version 0.0

This version plays random moves. Support by GnuGo is required for scoring, as well as for clearing play in case the players disagree about the final status of groups.

[ext] Downloadable source code for version 0.0

Version 0.1.X?

In this version, move generation is based on liberty counting. Scoring and clearing at the end of games are managed completely by SimpleGo, using BensonsAlgorithm. Hence, GnuGo is not needed here anymore.

[ext] Downloadable source for version 0.1.X

Version 0.1.X is currently playing as WeakBot50k? at KGS.

Version 0.2.X?

Version 0.2.X adds 1-2 liberty tactical search. This handles ladders and similar cases. Maybe about 20 stones stronger. Its playing as SimpleBot at KGS.

Version 0.3.X?

Version 0.3.x adds:

  • tactical cut/connection reading for heuristical death reading
  • cutting of small passageways between surrounding groups and between surrounding group and edge for killed group (only miai cutting currently)

Now it realises dead groups much earlier and sometimes kills and saves groups.

Version 0.4.X?

Version 0.4.x is now Monte Carlo engine using UCT search. It also is now partially written in C and uses GNU Go libboard to make and undo moves (place/remove stones from board) and other basic stuff like liberty counting and board hashing.

[ext] Latest source code.

[ext] Current/past blog for SimpleGo among other stuff

[ext] Current/future blog for SimpleGo among other stuff

[ext] SimpleGo page at Londerings

This is a copy of the living page "SimpleGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
version00

Referenced by
GoPlayingPrograms
GoTextProtocol
KGSBots
ComputerGoServer

Homepages
Erislover
Gyom
SimpleBot


SimpleGo/version 0.0

Sub-page of SimpleGo
 #Simple Go playing program
 #Goals are:
 #1) Easy to understand:
 #   If fully understanding GnuGo could be considered advanced,
 #   then this should be beginner level Go playing program
 #   Main focus is in understanding code, not in fancy stuff.
 #   It should illustrate Go concepts using simple code.
 #2) Plays enough well to get solid rating at KGS
 #3) Small
 #4) Dual license: GPL and license used at Senseis

 #Why at Senseis?
 #Goal is to illustrate Go programming and not to code another "GnuGo".
 #Senseis looks like good place to co-operatively write text and
 #create diagrams to illustrate algorithms.
 #So main focus is in explaining code.
 #Also possibility is to crosslink between concepts and documented code.

 import re, string, time, random, sys
 from types import *
 from math import sqrt
 from copy import deepcopy

 EMPTY = "."
 BLACK = "X"
 WHITE = "O"

 colors = [BLACK, WHITE]

 other_side = {BLACK: WHITE, WHITE: BLACK}

 PASS_MOVE = (-1, -1)

 x_coords_string = "ABCDEFGHJKLMNOPQRSTUVXYZ"

 def move_as_string(move, board_size):
     """convert move tuple to string
           example: (2, 3) -> B3
     """
     if move==PASS_MOVE: return "PASS"
     x, y = move
     return x_coords_string[x-1] + str(y)

 def string_as_move(m, size):
     """convert string to move tuple
           example: B3 -> (2, 3)
     """
     if m=="PASS": return PASS_MOVE
     x = string.find(x_coords_string, m[0]) + 1
     y = int(m[1:])
     return x,y

 class Board:
    """Go board: one position in board and relevant methods

       Attributes:
       size: board size
       side: side to move: WHITE or BLACK
       captures: number of captures for WHITE and BLACK
       goban: actual board as dictionary:
              coordinates are keys and color is value

Board example

 size: 3
 side: WHITE
 goban: {(1, 3): EMPTY, (2, 3): WHITE, (3, 3): BLACK,
         (1, 2): WHITE, (2, 2): BLACK, (3, 2): BLACK,
         (1, 1): EMPTY, (2, 1): BLACK, (3, 1): EMPTY}

    """

     def init(self, size):
         """Initialize board as empty:
               argument: size
         """
         self.size = size
         self.side = BLACK #side to move
         self.captures[BLACK] = 0
         self.captures[WHITE] = 0
         self.goban = {} #actual board
         #Create and initialize board as empty size*size
         for pos in self.iterate_goban():
             self.goban[pos] = EMPTY

     def iterate_goban(self):
         """This goes trough all positions in goban
               Example usage:
               b = Board(2)
               for pos in b.iterate_goban():
                   print pos

Board example

               Above code will print these values:
               (1, 1)
               (1, 2)
               (2, 1)
               (2, 2)

         """
         for x in range(1, self.size+1):
             for y in range(1, self.size+1):
                 yield x, y

     def iterate_neighbour(self, pos):
         """

Board example

             This goes trough all neighbour positions:
             up, right, down, left
             Example usage: see legal_move method

         """

         x, y = pos
         for x2,y2 in ((x,y+1), (x+1,y), (x,y-1), (x-1,y)):
             if 1<=x2<=self.size and 1<=y2<=self.size:
                 yield (x2, y2)

     def key(self):
         """This returns unique key for board.
               Returns board as string:
               all itersections are concated to one string in order iterate_goban() returns.
               Key can be used for example in super-ko detection
         """
         stones = []
         for pos in self.iterate_goban():
             stones.append(self.goban[pos])
         return string.join(stones, "")

     def change_side(self):
         self.side = other_side[self.side]

     def legal_move(self, move):
         """Test whether given move is legal.
            No previous position is considered.
            For ko and super-ko check see Game.legal_move.
            Returns truth value.

If move is in empty position in goban we check all neighbour intersections to see if move is legal.

No empty neighbour: Continue checking other rules and other intersections.

Empty neighbour: Legal

If any of neighbour intersection is empty, move is legal.

Move colored neighbour block with 1 liberty: continue checking other neighbours

Move colored neighbour block with more than 1 liberty: Legal move

If any of neighbour intersection belongs to same color and has more than 1 liberty, then move is legal.

Opposite colored neighbour block with more than 1 liberty: continue checking other neighbours

Opposite colored neighbour block with 1 liberty: Legal move

If any of neighbour intersection belongs to opposite color and has 1 liberty, then move is legal.

None of rules applies.

If no rule applies, then move is illegal.

         """
         if move==PASS_MOVE:
             return True
         if move not in self.goban: return False
         if self.goban[move]!=EMPTY: return False
         for pos in self.iterate_neighbour(move):
             if self.goban[pos]==EMPTY: return True
             if self.goban[pos]==self.side and self.liberties(pos)>1: return True
             if self.goban[pos]==other_side[self.side] and self.liberties(pos)==1: return True
         return False

     def liberties(self, pos):
         """Count liberties for group at given position.
               Returns number of liberties.
               This is simple flood algorith tha keeps track of stones and empty intersections visited.
               pos_list keeps track of stones we need to visit.
               pos_list starts with argument pos.
               We go trough each stone in pos_list.
               First we check whether we have already seen this position and skip it if it so.
               Then we go trough each neighbour intersection skipping those we have already seen.
               If intersection is empty we add to liberty_count and mark this as visited.
               If intersection belongs to same group we add it to stones to go trough (pos_list).

1 marks current intersection being processed. Square marks content of variables.

start: pos_list

start: seen_pos

liberty_count: 0

iteration 1: pos_list

iteration 1: seen_pos

liberty_count: 2

iteration 2: pos_list

iteration 2: seen_pos

liberty_count: 3

iteration 3: pos_list

iteration 3: seen_pos

liberty_count: 3

iteration 4: pos_list

iteration 4: seen_pos

liberty_count: 4

iteration 5: pos_list

iteration 5: seen_pos

liberty_count: 4

iteration 6: pos_list

iteration 6: seen_pos

liberty_count: 4

iteration 7: pos_list

iteration 7: seen_pos

liberty_count: 5

iteration 8: pos_list

iteration 8: seen_pos

liberty_count: 5

iteration 9: pos_list

iteration 9: seen_pos

liberty_count: 5

iteration 10: pos_list

iteration 10: seen_pos

liberty_count: 5

iteration 11: pos_list

iteration 11: seen_pos

liberty_count: 6

         """
         seen_pos = {}
         liberty_count = 0
         group_color = self.goban[pos]
         pos_list = [pos]
         while pos_list:
             pos2 = pos_list.pop()
             if pos2 in seen_pos:
                 continue
             seen_pos[pos2] = True
             for pos3 in self.iterate_neighbour(pos2):
                 if pos3 in seen_pos:
                     continue
                 if self.goban[pos3]==EMPTY:
                     liberty_count = liberty_count + 1
                     seen_pos[pos3] = True
                     continue
                 if self.goban[pos3]==group_color and \
                    pos3 not in seen_pos and \
                    pos3 not in pos_list:
                     pos_list.append(pos3)
         return liberty_count

     def remove_group(self,  pos):
         """Recursively remove given group from board and updating capture counts.
               First we remove this stone and then recursively call ourself to remove neighbour stones.
         """
         remove_color = self.goban[pos]
         self.goban[pos] = EMPTY
         self.captures[remove_color] = self.captures[remove_color] + 1
         for pos2 in self.iterate_neighbour(pos):
             if self.goban[pos2] == remove_color:
                 self.remove_group(pos2)

     def make_move(self, move):
         """Make move given in argument.
               Returns move or None if illegl.
               First we check given move for legality.
               Then we make move and remove captured opponent groups if there are any.
         """
         if move==PASS_MOVE:
             self.change_side()
             return move
         if self.legal_move(move):
             self.goban[move] = self.side
             remove_color = other_side[self.side]
             for pos in self.iterate_neighbour(move):
                 if self.goban[pos]==remove_color and self.liberties(pos)==0:
                     self.remove_group(pos)
             self.change_side()
             return move
         return None

     def str(self):
         """Convert position to string suitable for printing to screen.
               Returns board as string.
         """
         s = self.side + " to move:\n"
         s = s + "Captured stones: "
         s = s + "White: " + str(self.captures[WHITE])
         s = s + " Black: " + str(self.captures[BLACK]) + "\n"
         board_x_coords = "   " + x_coords_string[:self.size]
         s = s + board_x_coords + "\n"
         s = s + "  +" + "-"*self.size + "+\n"
         for y in range(self.size, 0, -1):
             if y < 10:
                 board_y_coord = " " + str(y)
             else:
                 board_y_coord = str(y)
             line = board_y_coord + "|"
             for x in range(1, self.size+1):
                 line = line + self.goban[x,y]
             s = s + line + "|" + board_y_coord + "\n"
         s = s + "  +" + "-"*self.size + "+\n"
         s = s + board_x_coords + "\n"
         return s

 class Game:
     def init(self, size):
         """Initialize game:
            argument: size
         """
         self.size = size
         self.current_board = Board(size)
         #past boards and moves
         self.board_history = []
         self.move_history = []
         #for super-ko detection
         self.position_seen = {}
         self.position_seen[self.current_board.key()] = True

     def make_move_in_new_board(self, move):
         """This is utility method.
               This does not check legality.
               It returns move in copied board and also key of new board
         """
         new_board = deepcopy(self.current_board)
         new_board.make_move(move)
         board_key = new_board.key()
         return new_board, board_key

     def legal_move(self, move):
         """check whether move is legal
               return truth value
               first check move legality on current board
               then check for repetition (situational super-ko)
         """
         if move==PASS_MOVE:
             return True
         if not self.current_board.legal_move(move): return False
         new_board, board_key = self.make_move_in_new_board(move)
         if board_key in self.position_seen: return False
         return True

     def make_move(self, move):
         """make given move and return new board
               or return None if move is illegal
               First check move legality.
               Then make move and update history.
         """
         if not self.legal_move(move): return None
         new_board, board_key = self.make_move_in_new_board(move)
         self.move_history.append(move)
         self.board_history.append(self.current_board)
         if move!=PASS_MOVE:
             self.position_seen[board_key] = True
         self.current_board = new_board
         return new_board

     def undo_move(self):
         """undo latest move and return current board
               or return None if at beginning.
               Update repetition history and make previous position current.
         """
         if not self.move_history: return None
         last_move = self.move_history.pop()
         if last_move!=PASS_MOVE:
             del self.position_seen[self.current_board.key()]
         self.current_board = self.board_history.pop()
         return self.current_board

     def list_moves(self):
         """return all legal moves including pass move
         """
         all_moves = [PASS_MOVE]
         for move in self.current_board.iterate_goban():
             if self.legal_move(move):
                 all_moves.append(move)
         return all_moves

     def select_random_move(self):
         """return randomly selected move from all legal moves
         """
         return random.choice(self.list_moves())

     def generate_move(self):
         """generate move using random move generator
         """
         return self.select_random_move()

 def main():
     size = 5
     g = Game(size)
     while True:
         move = g.generate_move()
         g.make_move(move)
         print move_as_string(move, g.size)
         print g.current_board
         #if last 2 moves are pass moves: exit loop
         if len(g.move_history)>=2 and \
            g.move_history[-1]==PASS_MOVE and \
            g.move_history[-2]==PASS_MOVE:
             break

 if name=="main":
     main()

This is a copy of the living page "SimpleGo/version 0.0" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SimpleGo


Simplified Ing Rules

Simplified Ing Rules are the official rules in those EGF tournaments said to use Ing rules and when no representative of the Ing Chang-ki Educational Foundation is present, safe for one exception: the European Go Championship may use the Simplified Ing Rules on either all boards or on all boards equal or larger than 17.

Historically, after the dispute between Csaba and Robert Jasiek, the EGF became aware that official Ing rules are so unclear that it was better to replace them by the Simplified Ing Rules.

The Simplified Ing Rules

as quoted from [ext] http://home.snafu.de/jasiek/siming.html

Simplified Ing Rules - Summary

  • Move: A move is either a play or a pass.
  • Suicide: A play may remove one's own stones.
  • No Repetition: A play may not recreate a previous position.
  • Stop: Alternate moving stops with two successive passes.
  • Agreement: After the first stop, the players may 1) agree about all regions that shall be removed, remove them, and determine the scores or 2) disagree, resume alternate moving, and determine the scores immediately after the second stop.
  • Score: A player's score is the number of all his empty or occupied intersections.
  • Result: The player with the greater score wins, unless the game is a tie because the two scores are equal.

Simplified Ing Rules - EGF Rules Text

General

  • Two players play the game with stones and a board. One player uses black stones, the other white. The board is a grid of lines and their intersections.
  • As a default, the game starts from the empty board that is a grid of 19 horizontal and 19 vertical lines forming 361 intersections.
  • Two intersections can be adjacent along a line.
  • Stones of the same colour are connected if they are adjacent or if there is a chain of adjacent stones of their colour between them. Likewise, empty intersections are connected if they are adjacent or if there is a chain of adjacent empty intersections between them.
  • A region consists of an intersection and any intersections connected to it.
  • The position is the distribution of black, white, and no stones on all the unique intersections of the grid. For a play, this is given after all its removals.
  • The score of each player is the number of all intersections a) with stones of his colour, and b) of the empty regions that are adjacent only to intersections with stones of his colour.

Move

  • The players move alternately. Black moves first.
  • A move is either a play of one's own stone on an empty intersection, or a pass.
  • A play removes stones of every region without adjacent empty intersection. Removing opposing regions takes precedence over removing own regions.

No Repetition

  • A play may not recreate a previous position from the game.

Agreement

  • Alternate moving stops with two successive passes.
  • Then the players may make an agreement about all regions that shall be removed.
  • If they agree, they remove those regions and determine the scores.
  • If they disagree until the result is fixed, alternate moving continues as if there had been no removals due to agreements. Then immediately after the next two successive passes, they determine the scores.

Result

For the final position, either the scores are unequal and the winner is the player with the greater score or the scores are equal and the game is a tie. The players fix this as the result.

Simplified Ing Rules - Commentary

General

  • Purpose: The Simplified Ing Rules are used in those EGF tournaments that are said to use Ing Rules. Since official Ing Rules have too difficult and equivocal texts, the Simplified Ing Rules override those.
  • Wording: The wording is derived from the International Rules of the mailing list "go-rules", simplifies some general definitions, is more precise, and is adapted for the particular purpose of simplifying Ing rules in EGF tournaments.
  • Differences: In rare situations involving ko or passes, the Simplified Ing Rules differ from official Ing Rules. This is an intended feature so that the rules can be applied not only by a few rules experts but by all players and referees, whether or not they have read their text.
  • Vocabulary: The vocabulary fits common usage by European players, except that it uses "region" for both strings of stones and connected empty intersections.
  • Default: For variants of the game, extra tournament rules can override the default settings for the initial position or the grid size.

Region

  • A region may consist of exactly one intersection.
  • There are three types of regions: a region consisting of black stones, a region consisting of white stones, an empty region.
  • The intersections of the region are connected along lines. A region need not have a straight appearance but it cannot be interrupted by any intersection of some other type. A region is maximal: next to a black region there is no further black intersection, next to a white region there is no further white intersection, next to an empty region there is no further empty intersection.
  • When a play removes a region, then this can also be called a removal of stones without any liberty.
  • During scoring an empty region does not provide any points if a) it is adjacent to at least one black intersection and adjacent to at least one white intersection or b) the whole board is empty.

Move

  • The player having the turn has the right to choose between play and pass. It is the player's right to make strategic mistakes even intentionally. The rules prescribe what is legal - they do not distinguish between good or bad strategy.
  • In order to pass, a player must press the clock. Thereby his opponent is informed properly and he does not need to reveal any strategic hints when trying to understand whether the player passes. If a player cannot say "pass" due to language problems, he can still press the clock.
  • Successive passes are used only to stop alternate moving.
  • A clock specified in extra tournament rules runs only during alternate moving.
  • Removal of one's own regions is called suicide and is legal. It can only occur if a play does not remove any opposing regions.

Superko

  • General: The used variant of the no repetition rule is also called "Positional Superko", is the simplest superko rule, and known to most players as "the superko rule".
  • Practically relevant consequences: 1) A 2-play loop is impossible. 2) Suicide of exactly one stone is impossible. 3) It depends on legal strategy whether or how bent-4, double ko, triple ko, etc. are played; e.g., in a triple ko a sequence of one play or a sequence of five successive plays often have the same strategic effect.
  • Examples of rare strategic differences to official Ing Rules: 1) Successive passes do not create an exception to superko. 2) Two so called disturbing life patterns each with two 2-play kos on the board or 3) a triple ko with one eye, two so called internal 2-play kos, and one so called external 2-play ko are treated by superko like any other shape.
  • Examples of scarce technical differences to official Ing Rules: Although hardly a strategic issue, sequences of legal plays within scarce kos can differ, e.g., in a triple ko five successive removals can be possible with the Simplified Ing Rules but not with official Ing Rules.
  • Disagreement: If after the first succession of two passes the players disagree about removals, then removals are restored and do not effect superko for continued alternate moving since the rule about a continuation due to a disagreement relies on the assumption that there would have been no removals due to agreements. Before a continuation, all premature removals are undone.

Agreement

  • It is the right of a player to choose whether regions that can be removed are removed by actual plays before the first succession of passes, by means of the players' agreement after the first succession of passes, or by continued alternate moving until the second succession of passes.
  • It is the right of a player to agree or to disagree on removals. Extra tournament rules cannot restrict that right.
  • After the first succession of passes, before the result is fixed, and before any continued alternate moving, it is always the right of a player to request continued alternate moving. The condition about the "fixed result" allows to make and correct counting mistakes for determination of the scores; however, once the result is fixed, it is not possible any longer to resume alternate moving.
  • In case of agreement, a game has exactly one succession of two passes.
  • In case of disagreement, a game has exactly two successions of two passes and has an immediate determination of the scores after the second succession. Continued alternate moving starts from the position at the moment between the previous two successive passes and with the opponent of the last passing player. During continued alternate moving, a move is either a play or a pass, as usual. In particular, the entire continued alternate moving might consist of exactly two moves that are both passes.

Result

  • Extra tournament rules might set compensation points (komi) and shift the scores accordingly.
  • In practice, a score can be determined by a mechanical counting procedure. In tournaments with Ing sponsorship, fill-in counting is recommended. Then, e.g., 4 white stones can represent a komi of 7.5 or 8.
  • Extra tournament rules may require that the result be fixed by letting both players sign a result form or make verbal statements.
  • Extra tournament rules may specify resignation.

/discussion

This is a copy of the living page "Simplified Ing Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion

Referenced by
IngRules
SimpleRules

Homepages
Flower


SimplifiedIngRules/discussion

Sub-page of SimplifiedIngRules

Imprecise wording of capturing rule

Flower: I just reread the Simplified Ing Rules and found the rule of capturing a bit imprecise:

  • A play removes stones of every region without adjacent empty intersection. Removing opposing regions takes precedence over removing own regions.

I certainly agree that this rule is crystal clear for anyone who has prior knowledge of Go. Yet for a complete beginner the "Removing opposing regions takes precedence over removing own regions." part is too ambigous. He would not know if either:

  • 'All regions which had no liberties prior to ones move are removed' (quite counter intuitive, but still a possible interpretation)
  • 'All regions which had no liberties after ones move are removed' (sure, opposing region removal takes precedence but it is not stated that this voids own region removal)
  • 'All regions which had no liberties after a move and still have no liberties directly prior to their removal'

Well I think it is not a big matter and that otherwise they are worded perfectly. (Which is kind of proved by me nitpicking at such a miniscule point :)

This is a copy of the living page "SimplifiedIngRules/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SimplifiedIngRules


Simsala

PageType: HomePage

Simsala is my Nickname, I use on KGS. I don't know why i choose such a strange nick, but now, I like it.

I'm also known as Striker.

KGS

[ext] My KGS Games
[ext] My KGS Rank Graph

My Tournament Results

Köln '03 (18k) - 1:4
7. KGS 13x13 Deutsche Ecke Tournament '03 (18k) - 2:3
Summer Go Camp '03 Main Tournament (18k) - 1:3
Summer Go Camp '03 Fast Tournament (18k) - 2:5
1. KGS 13x13 'Deutsche Ecke' Tournament '04 (13k) - 2:3
Bonn '04 (14k) - 3:3
Castrop Rauxel '04 (14k) - 3:2
Köln '04 (14k) - 3:2
Herne '04 (13k) - 2:3
Koblenz '04 (13k) - 2:3
Koblenz '04 (13k) - 9x9 Tournament Winner in categorie "Best Balance"
Bochum '04 (13k) - 3:2
Mannheim '04 (13k) - 4:1
Berlin "Go to Innovation" '04 (11k) - 4:4
Berlin "Kranich" '04 (11k) - 2:3
London '04 (11k) - 4:4
London '04 Lightning Tournament (11k) - 3:2
Essen '05 (9k) - 1:4

This is a copy of the living page "Simsala" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


SimulGo

SimulGo is a MultiplayerGoGame where one person offers to play more than one game of Go with other players, at the same time.

Invariably, the person offering SimulGo plays the white, with or without handicap stones.

This type of games are typically offered to lower skilled players, who often not get much opportunity to play with people many ranks stronger, an example being handicapped SimulGo offered by visiting professsionals to local Go Club members.

SimulGo is often very challenging for the person offering such games, especially in an online situation where there are often tight time limits setup by the one offering these games.

Another significant challenge playing online SimulGo, for example at KGS, is that unlike a real life SimulGo session, the white player cannot glance at other games he has setup, while waiting for the in-focus black player to finish thinking. This in effect made thinking time much less for the white player.

The benefits of SimulGo to the player offering such games are significant as well. The person get to play many more games for the time spent, and get an opportunity to further his multitasking skills.

More often than not, a person offering SimulGo is playing at skills two or more lesser than his normal rank. And there lies the third and often underestimated benefit of offering SimulGo to others. One or more of these concurrent Go Games the white player will find himself getting into a fair bit of trouble. The benefit to the white player (person offering the game) is to train his own emotions against setbacks. Without disciplining ones own emotions, the white player can fall apart in other concurrent games that he is doing well. Over time, the increased skills in managing setbacks (resilience) have flow-on effects to real life situations.

First stab at describing and promoting SimulGo - go ahead and help the community improve the page please. In future intention is to create a SimulGoStrategy? page to discuss these games from the perspective of the white player. See PairGoStrategy for one I setup for PairGo.

This is a copy of the living page "SimulGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CGoban3
KGSHighDanPlayers
MultiplayerGoGame

Homepages
Rengoboy


sinalvein

PageType: HomePage

Describe Sinalvein here. maybe you are right about something at your side, but maybe i am right too at my side :))

This is a copy of the living page "sinalvein" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FriendlyClan


Sindo Hikaru

PageType: Alias

HikaruShindo

This is a copy of the living page "Sindo Hikaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sindou Hikaru

PageType: Alias

HikaruShindo

This is a copy of the living page "Sindou Hikaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Singapore Go

PageType: Alias

SingaporeWeiqiAssociation

This is a copy of the living page "Singapore Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BuyingEquipment/I...


Singapore Weiqi Association

Keywords: Clubs & Places

[ext] Singapore Weiqi Association.

(Bishan CC)
51 Bishan Street 13 #02-01 S(579799)
Tel: 6356 9756
Fax: 6353 3105

This is a copy of the living page "Singapore Weiqi Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SingaporeGo

Referenced by
GoPlaces
YangJinhua
BuyingEquipment/I...
Unkx80/RandomStuff

Homepages
DeathWind
Unkx80


Singing When Playing

Path: BadHabits · Prev: RattlingTheGoStones · Next: SlidingStonesOnTheBoard

I'm afraid I am guilty of this bad behaviour. Besides a Go player, I am a singer too. Maybe it is not so much singing, but I certainly do whistle while playing. Club members have already complained about this, the problem is that I do it unconciously. Of course I shouldn't and it is distracting and insulting for the opponent.

-- DieterVerhofstadt

Tamsin: Dieter forgot to mention that he tends to whistle when he's losing. He did that to me once and it proved to be useful information :-)

It seems that I have this same habit (not singing actually but humming quietly). Some of the members at a club I play at were kidding me recently. Apparently I only do it when (I think) I am winning!

--DaveSigaty

I just had an interesting afternoon playing at a Go club in New York City in a Korean area of the city. There were six or seven other players in the room, and many of them would occasionally sing a little song during the games. It was actually very pleasant and a neat experience -- it especially went well with the Korean radio station in the background, which was playing Korean pop music and discussing Serbia.

-- Matt Noonan

There's a very good friend of mine who starts softly whistling a soft tune when he understands he's in dire straits... So I welcome this habit of his, as it means I'm winning... ;-)

--AvatarDJFlux

I believe there are also plenty of songs about go?

The best way to get kicked out the club is undoubtely to hum 'Get Over', Hikaru no Go opening theme

i don't usually humm or sing when i play go instead i tap on the table in which i am playing which is sometimes more annoying than singing. Sometimes when i play on KGS i start typing in useless chat when i am playing a game lol.naruto3

Heh heh, I still remember that habit from when I played you once, a few years ago on KGS. =) --Isildur

I've been guilty of this. My club plays at a Coffee House, and they play various songs on the intercom, and I've been known to (quietly) sing along. I'm sure this is annoying for my opponent, but i suppose it wasn't annoying enough since he still handily beat me :)

--MachinShin

Just a comment on this, the excellent book The Gamesman's Guide: How To Win Games Without Actually Cheating notes that it's distracting, annoying and bad 'gamesmanship' to whistle or sing while it's your opponents turn, but it's probably merely good gamesmanship to sing / whistle during your turn. He particularly recommends getting a song wrong repeatedly. Perhaps this is different in go, when your opponent wishes to think while you play? In any event, I would say you should by all means pursue this.

--Phillippe

Basti: There are several guys at my club who recite poems during our club meetings. It's quite funny actually ^^.

Back in 1986, I visited the San Francisco go club when it was still in the synagogue turned Buddhist temple turned go club. Apart from reviving childhood memories of horror and boredom (the inside was disturbingly similar to the synagogue where I was forced to attend Hebrew School), another weird aspect of this experience were the numerous aged Oriental go players humming unrecognizable tunes (to me anyway, my knowledge of Oriental musical repertoire being essentially nil). Unfortunately, the club had to move, and last year I went to check out the old building which now seems to be a rest home (so not that different from a go club, in some sense).

--ilanpi

RBerenguel: I don't think singing in your ow turn is a bad thing... but technically, you can go away and sing. I've done this a few times as chess player, go away in my turn and take a break, drink a coffee and such. (yeah, maybe that's why I lost so often)

ilanpi: The SF Go Club is now at 8th and Anza (sfgoclub.com). I visited there a few times when I was a complete newbie, and they still randomly burst into song. I'm so glad to see someone else mention it, because this was my first exposure to Go. Freaked me out and intimidated me a bit, but these days it probably wouldn't bother me. It was interesting, to say the least.

-- P7A77

Path: BadHabits · Prev: RattlingTheGoStones · Next: SlidingStonesOnTheBoard
This is a copy of the living page "Singing When Playing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits


Single digit kyu

Difficulty: Advanced Keywords: Go term

Single Digit Kyu, in the range of 9k to 1k. Often abbreviated as SDK. Distinguished from Double Digit Kyu.

Becoming a SDK is a major turning point in a Go player's career, and means you are starting to play Go more seriously, rather than socially.

SDKs wondering how to progress to shodan might benefit from a visit to the Advanced Study Section.

This is a copy of the living page "Single digit kyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SDK
SingleDigitKyus

Referenced by
200EndgameProblem...
DoubleDigitKyu
KyuDisease
KomiGo/Discussion
WeakerPlayers
StudyGroup
EvenSizedBoards
BasicInstinct/Dis...
ScoutingTheOpponent
2005GoodwillRengo...
AZenWayToJoseki/D...
Fwiffo/Blog
HermanHiddema/Wha...
Malweth/Newsblog
Truc/GoBlog
Warder05/Blog

Homepages
ChrisBall
Dr
LukeNine45
Meersan
MichaelLesniak
Migeru
SDKStudyGroup


Single digit kyus

PageType: Alias

SingleDigitKyu

This is a copy of the living page "Single digit kyus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Sjd123


Single Knockout Tournament Format

Keywords: Theory, Tournament

Single Knockout Tournament Format, also known as Single Elimination, is a format for pairing players to play games in tournaments.

In the first round, players are paired to play. Those players that lose are eliminated, knocked out of, the tournament. Those players that win, are promoted to the second round. This procedure is repeated till only a single player remains, that player is the tournament winner.

The number of rounds required is the ceiling of the log base 2 of the number of players in the tournament. (Example: 30 players necessitates 5 rounds of play because 2^5 == 32.) As a result, unless the number of players is equal to a power of 2, some players will play one more round than the others. Often the strongest players are not paired in the first round.

Mark Glickman, creator of the Glicko Rating system adopted by the FIDE, has a paper entitled: [ext] Bayesian Optimal Design of Knockout Tournaments. The paper presents two approaches:

  1. maximize the probability that the best player will advance to the next round (goal focused on a single player)
  2. maximize the expected log-probability of game outcomes over all possible sets of pairings (goal focused on all players)

Note that these two approaches may produce conflicting pairings. This is not surprising.

This is a copy of the living page "Single Knockout Tournament Format" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KnockOut

Paths
IngCup

Referenced by
WorldAmateurGoCha...
Judan
Oza
FujitsuCup
SamsungCup
Gosei
TengenTheTitle
SwissPairing
LGCup
AgonCup
NHKCup
NECCup
ToyotaDensoCup
ChunlanCup
LeagueTournamentF...
RyuseiTournament
ShinjinO
ChangKiCup
MessageBoard
TournamentPairing


single-minded large avalanche

Keywords: Opening

I was running Kombilo ver. 2.0 to check what it returns for the search that Ulrich used on Kombilo Export Search Results in order to see whether I understood the proposal for version 3. I input the large avalanche pattern shown on that page and clicked the pattern search button. I was upset when it ran through and returned only one game - where were the other 461!? Then I realized that I had carelessly forgotten to select a limited section of the board around the pattern before starting the search so Kombilo had searched the whole-board pattern. But wait a minute, where did the one game come from!!!? Here is the beginning of the game in question. I thought of calling it "two one-track minds meet" but that might be a bit tricky as an SL page name. DaveSigaty

1-10 Getting right down to business

Takenaka Kotaro 1p (White) versus Matsubayashi Yoshihiko 1p in the Spring Oteai April 1934. The result - Black wins by resignation.

11-20 Fuseki? What Fuseki?

White finally left the upper right with 20 and the players proceeded to divide up the rest of the board in a more normal fashion. I am fairly confident that this game does not appear too frequently in fuseki dictionaries!

This is a copy of the living page "single-minded large avalanche" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Joban
KombiloExportSear...


Sinprejic

PageType: HomePage

My real name is Gus Heck, but I play under this name whenever I use Go servers, so I figured I'd use it here too.

I am an AGA 4k ( on Sept 22, 2007 ). I have a web site oriented towards the novice at [ext] http://go.kestrel.nu.

If you do see me on-line, mention my site to me and you always get a free game :) (provided that I actually have time to play a game, and that you are willing to play Canadian 15/10 or longer).

I play my fast games as azaman (usually 1/5 Canadian)

So the first thing I want to discuss is

4-4 High Approach 2 Space Wide Pincer

I recently bought the Go Seigen Kifu set from Yellow Mountain Imports. Possibly not the most efficient use of my money, but I was feeling whimsical...

This is a copy of the living page "Sinprejic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kadoban
44PointDoubleHigh...
JosekiChoice
KGSWishlist/FileH...
GoSeigenKifu
HowDoesReadingAhe...
KGSIssueFirewall
44PointHighApproach


sinx

PageType: HomePage Keywords: People

Sinx is a beginner in igo, his moves always seem dumb and doesn't make sense. However people claimed that he got a brother whom rank is still unknown, helping him sandbagging other players. Sinx owns an account on kgs, and is currently under the guidance of SJC and vonz sensei.

Sinx is extremely weak in combat moves, and got no talent in igo. His idea of playing go is: -Play go for fun, we are not professional players.

20minutes ago, he was being deranked.

This is a copy of the living page "sinx" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sioux Denim

PageType: HomePage

My best grades are: UK 7k, Euro 7k, KGS 5k.

My two-penneth on loopy positions:

Beer ko rule - my solution to the SuperKo problem:

If the whole board position repeats during the game, both players WIN, but must buy all other players in the tournement a beer. (Similar to a hole-in-one in golf).

I especially like the idea that as neither player will want to buy beer, they'll want to resign. However, they'd rather their opponent resign first. This is a sort of Go players' prisoners' paradox :)

I invented SquareSquared. Fame and fortune are nearly mine!

This is a copy of the living page "Sioux Denim" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FormalDefinitions...
KoThreatPlayingOrder
GroupTax
UnusualGobans
NoPassGo
PieRule/Discussion
GetStrongAtGoParo...
SquareNineInTheCo...
LinkCollection
4463Enclosure33In...
GoClubActivities
LivelyDebateOnEng...
Real3DGoban
GoTheoryAndCGTDis...
InfiniteBoard
SquareSquared
CGTValuesOfEyes
2DOn3DGoban
GoInfinitesimals/...
HumourGoInnuendo


Siptan

Keywords: Tournament

The 1st Siptan tournament will be held in 2005/2006. This is the Korean equivalent of the Japanese Judan title. The final stage is a knockout of 32 players: 8 were seeded into this round, while 96 players competed for the remaining 24 positions in a knockout preliminary stage. The sponsor of the tournament is the Wonik Group, so the titleholder holds the honorary rank of 10-dan, and also wins the Wonik Cup.

For full details of the seeded players and the preliminary tournament, visit [ext] http://igo-kisen.hp.infoseek.co.jp/wi.html

Winners

1st - Lee Changho - Park Yeonghun 2-1

  • Discussion on the tournament name

This is a copy of the living page "Siptan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Jipdang
Shiptan

Sub-pages
Discussion

Referenced by
ProfessionalTourn...
WikiOrphans
GoNews/October200...


Siptan / Discussion

Sub-page of Siptan

Discussion on tournament and cup name

John F The tournament as yet has no name. Only the cup has been named, and it is the Wonik Cup. The sponsors are the Wonik Group (www.wonik.com). In McC-R it is Weon-ik. The company itself uses both Wonik and Won Ik as its English name.

Steve Is this version satisfactory?

John F. It's not really for me to say, but I can tell you GoGoD's policy, which is followed by many - Go World and other databases, for example.

With players' names we use a basic form of McCune-Reischauer (no sound changes) so that it is always possible to go back to the definitive hangeul version of the name, irrespective of the idiosyncratic other versions that exist (though we do also record these in our Onomasticon).

With tournament names we try to follow the name preferred by the sponsor (hence, Samsumg, Cheongkwanjang, Hungchang, Paengnam etc - and if it comes to that, Ricoh in Japan, Leino in China). The thinking here is (a) the name may be idiosyncratic but it is probably registered as the legal English name and may even be well known overseas, and (b) sponsors deserve a plug. On that basis we have used Wonik Cup in our database, though we say Ch'eonweon for the "Korean Tengen" as that is not a name.

With place names it's trickier. For hotels and inns we use the same thinking as for tournament names, but for cities and provinces we tend to compromise and use McC-R but with sound changes. This corresponds to the practice until recently on Korean road signs etc, though the new official Korean romanisation has changed all that (now it's Busan for Pusan and so on) and there is even a law that all road signs need to be changed by a certain date soon. A problem there is that a large majority of westerners, both inside and outside Korea, resolutely refuse to change over.

There's no simple answer.

Steve: I don't see any reason to go against established practice on SL, so I'd like to stick with what the guys at GoGoD and Go World, etc. are doing.

I don't understand the distinction you make between the cup and the tournament, but I'd guess we could use aliases for that. As I understand it now, GoGoD uses Wonik Cup on the basis that that that is the English name of the sponsoring organisation. So I intend to create an alias Wonik Cup, and use that as far as possible, and list Weon-ik and Wangik as WikiOrphans.

John F. Typically the title of a tournament is owned by the go association. One way a sponsor can be given prominence is to attach a cup with the sponsor's name. If the sponsor drops out, and another comes along, you just rename the cup and not the event. This is especially common in China. E.g. the Cities League was at first called the Haomao Cup, then the Jiangling Cup, now something else.

In Korea it's a bit messier in some ways. Sponsors on the whole stay the course. So credit where credit's due. the tournament that was originally called Baduk Wang (or Paduk Wang or King of Baduk/Patuk) in English literature is now best referred to as the KBS Cup because they have been sponsoring now for 23 years (but also because it's useful to make the analogy with the NHK Cup and the CCTV in the context of the TV Asia Champsionship).

There are events where there is no real tournament name, only a sponsor's name (e.g. Fujitsu Cup, Samsung Cup). That's fine, though it gets messy when the sponsor changes its own name - the Techron Cup morphed into the LG Refined Oils Cup and then the GS Caltex Cup.

It's a bit of a fine art pinning a western name on a tournament, and you have to be prepared to change from an earlier choice sometimes. But one other principle we use at GoGoD may be usefully mentioned: because so many tournament names sound similar in English (e.g. King of the New Faces, New Stars, New Blood, etc) we very often just stick with the Oriental name, e.g. Shinjin-O and Shinei and Shunei in the cases just mentioned. It's not a perfect solution but it does have one big merit. It tells you at once which country is involved. King of the New Stars could refer (at least) to the Shinjin-O, Xinren Wang and Sinin Wang (all the same characters).

In this case cross-referencing Weon-ik and Wonik is fine, but banish Wang-ik for ever. The Won/weon is pronounced like the english word "won" (as in won game) by the way.

John F. We now know this will be the Korean 10-dan Tournament. I haven't decided yet what we will call it in GoGoD, but since we say Judan for the Japanese one, I suppose we have to say Siptan for this (with Shiptan as an alias).

Jared: The recent AGAE-J calls it the "Sibdang" Is this at all correct?

This is a copy of the living page "Siptan / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Siptan


SirLyric

PageType: HomePage

News

With a bit of help from ArnoHollosi I have created two SenseisLibrary search-bar plugins for the MozillaFirefox? browser (though they will work with any Mozilla-type browser that supports the Sherlock spec). They are available [ext] here, though it'd be nice to get them hosted on the SenseisLibrary server itself.

Introduction

I learned to play in summer 2003, and discovered KGS in August 2003 as a 30k. Got very interested, bought a couple books, then interest fell off as I found playing anyone I didn't know impossibly intimidating and always felt like I had no idea what I was doing or whether I was making anything close to the right move. Played an occasional small game against a friend.

Became interested again in early 2005 and began studying seriously, though my time for the game is still limited. I feel much more comfortable behind the board now, and am trying to get more games in. I am rated AGA 25k as of June 2005, though I feel that's a little low.

I don't expect rapid progress with my limited study time, but making 15k by year's end would please me.

Tournaments I've Played In

  • John Groesch Memorial Tournament, University of Maryland, College Park: April 16-17, 2005 (entered at 25k; 3-2)
  • Maryland Open, Catonsville, MD: May 28-29, 2005 (entered at 22k; 1-3)

Tournaments I Plan To Play In

  • Holiday Helper, Arlington, VA: December 17, 2005
  • Slate & Shell Open, Richmond, VA: January 21, 2006
  • occasional KGS tournaments when I can find the time...

This is a copy of the living page "SirLyric" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FindPage
CoffeeMachine
SLCopyright/Discu...
DragonTourney2005
SenseisSearchPlug...
YinYangPrinciple
KGSRooms/PolicyDi...
KGSWishlist/Techn...
KGSWishlist/Social
KGSWishlist/GameH...
Utilities
AccessBlocked
KGSIssueFischerDi...
KGSWishlist/KGSPlus
TartrateGossip
EnteringJapaneseText
HikaruNoGoQuestio...
GameRecord/Discus...
DragonTourney2005...
KoreanProblemAcad...

Homepages
Malweth


Site Name

Keywords: SL description

What's in a name? Why on earth is this site called Sensei's Library?

The idea is that eventually (in many years from now) SL will contain all Go wisdom available. (food for thought: think of the treasured archives of go houses, think of old wise man, think of "best of rgg" <- actually this is how it all started)

So, just like in a library you will find a vast collection of information. (By the way, I don't find libraries dull.) And Sensei, well what's bad about a teacher ?-)

-- Arno Hollosi

Morten Pahle: Actually, (the Japanese-literate may correct me here), I was under the impression that sensei has more of a meaning as "the first of pupils" or "he who leads" - I suppose it's the oriental way of making a title humble-sounding?

Hopefully, SL will become the font of much (all ?-) Go knowledge on the web.

Bob McGuigan: The Japanese kanji for sensei 先生 mean, literally, 先 "before", "earlier" and 生 "born", "life". Probably from the traditional Asian respect for elders, it is assumed that elders' greater experience makes them valuable sources of learning. That's my guess at the etymology. The usual meaning of sensei is "teacher, master, or doctor", again a connotation of superior knowledge, skill, or experience.

By the way, I like the title. A lot of teaching and learning seems to go on here.

JanDeWit: I was under the impression that issei meant "first generation" or something like that. But you probably can't trust science fiction books! Any students of Japanese around?

Gareth: That sounds like issei 一世 "lifetime", "generation", "foreign immigrant". Different kanji for sei but with the same root meaning "life".

FCS: I like the name. And the little cartoon is darn cute, too.

This is a copy of the living page "Site Name" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MetaDiscussion


Situation

Difficulty: Beginner Keywords: Theory

A situation is a position along with the information about who moves first.

See situational superko.

Discussion

What about a possibility of taking a ko? According to presented definition, two positions with the same arrangement of stones and the same side to move, differing only by last ko capture, would be treated as identical.

Hash keys in chess programs (I write one) take into account castling rights as well as the possibility of en passant capture. The same ist true about commonly used FEN format. If this analogy is correct, then situation should also take into account the ko point (if any).

larsen

Bill: There is something of a logical problem with that. Since situation is used to determine which plays are banned, how can it depend upon which plays are banned?

Dave: Since the bans depend on what has happened in the past, if "situation" does not consider such information, don't we need another term = situation + other information?

This is a copy of the living page "Situation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesBeast1
DisturbingKos/Log...
posting:3088


situational play

PageType: Alias

BaaiNoTe

This is a copy of the living page "situational play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiInContext1
34PointHighApproa...


situational plays

PageType: Alias

BaaiNoTe

This is a copy of the living page "situational plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiInContext


Situational Superko

Keywords: Ko, Rules

A situational superko rule prohibits the repetition of the same position with the same player to move.

See Superko, Positional Superko.

This is a copy of the living page "Situational Superko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SSK

Referenced by
Harleqin/Einfache...
SpightRulesII
Harleqin/RulesCla...
PositionalSuperko
Situation
posting:3006


Siusaku

PageType: HomePage

Hi I'm Siu Hong Chung from the Netherlands I play at the Go-club in Groningen. my progress so far: Januari 6 knowing the rules, I went to the GO club of Groningen. March 16th kyu May 8th kyu September 6th kyu November 5th kyu Januari 2005 3rd kyu March 2 kyu April 1st kyu please visit our clubs website www.goclubgroningen.nl

tournaments I've played:

2004 Oza Amstelveen, Nijmegen, Noorderspel, Amsterdam ( Hemelvaarts toernooi), Utrecht (NL GOcompetitie), Go-Congress Tuchola (Poland), Brabant, Martinicup, Utrecht (NL Gocompetitie), 2005 Heerlen 4k 4/5, NSK (Dutch student championship) 4/6 3k Nijmegen 2k 3/5 Hilversum 1k 2/4 Utrechts toernooi 1k 2/5 EGC Prague 1k 5/10

Right now I'm in China for a few months to study wei chi. see my blog: siuinchina.web-log.nl (in Dutch)

This is a copy of the living page "Siusaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Six and Seven Stone Fuseki

PageType: Alias

SevenAndSixStoneFuseki

This is a copy of the living page "Six and Seven Stone Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenCommandmentsOf...


Six Die But Eight Live

Path: GoProverbs · Prev: LearnTheEyestealingTesuji · Next: FourDieButSixLive
Path: LifeAndDeath · Prev: PreventingEscapeOnTheFirstLine · Next: FourDieButSixLive
Difficulty: Beginner Keywords: Life & Death, Proverb

Table of contents
Eight live
Seven are unsettled
Six die
Surrounding conditions
See also:
Table of diagrams
Eight stones live
Demonstration
Seven stones live with sente
Seven stones die with gote
Six stones die
Demonstration
Six stones can live under a condition

This concise proverb means: Six stones in a row on the second row die, but eight stones on a row live. Seven stones in a row depends on sente.[1]

This applies to the life of a group which has no eyes and which has a solid row of connected stones on the second line. As long as the group is firmly enclosed on the second line, the number of external liberties is irrelevant.

Eight live

Eight stones live

Here are eight white stones, firmly enclosed on the second line. They are alive.

Demonstration

Even if Black has sente, White will end up with a straight-four eyespace, which is alive. The two x points are miai.

Seven are unsettled

Seven stones live with sente

With seven stones and sente, White also ends up with a straight-four eye space, which is alive. The two x points are miai.

Seven stones die with gote

With seven stones and gote, White ends up with a straight-three big eye. After 5 White is dead.

Six die

Six stones die

Demonstration

With six stones, even with sente, White ends up with a straight-three eye space. After 4 White is dead.

Surrounding conditions

[1] It is assumed no surrounding conditions affect this local truth.

Six stones can live under a condition

If there is a stone at one of the points a, White can threaten to connect at b and make a living shape next. Therefore, depending on the surrounding position, the points a and b serve as useful aji for White.

The following exercises include such, slightly varying, conditions.

  • Six die exercise 1
  • Six die exercise 2
  • Six die exercise 3

See also:

  • Beginner Exercise 11
  • Five in contact to the corner live or die according sente
  • Four die but six live (on the third line)

Path: GoProverbs · Prev: LearnTheEyestealingTesuji · Next: FourDieButSixLive
Path: LifeAndDeath · Prev: PreventingEscapeOnTheFirstLine · Next: FourDieButSixLive
This is a copy of the living page "Six Die But Eight Live" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EightLiveSixDie
EightOnTheSecondLine

Paths
LifeAndDeath
GoProverbs

Referenced by
ThereIsDeathInThe...
GoProverbsIllustr...
KnowYourLines
FiveInContactToTh...
Draugr/lifeAndDeath
BeginnerExercise1...
GokyoShumyoSectio...
BeginnerExercise6...
BQM56
PlayingInYourOwnT...
115WNNotcher
GokyoShumyoSectio...
BeginnerSQuestion...
116NNNotcher
116NWNotcher
116WWNotcher
BeginnerExercise1...
RTGProblem3/Solution
OD1PAug18Problem/...
TsumegoFromGames4...

Homepages
Colinta
Geno


Six die exercise 1

Black to play

Suppose the marked stones are a route to life. What result can expected here?

/Solution

This is a copy of the living page "Six die exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
SixDieButEightLive


Six die exercise 2

White to play

What result can be expected if White has sente here? /Solution?

This is a copy of the living page "Six die exercise 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SixDieButEightLive


Six die exercise 3

Black first

What result can be expected here if Black plays first? /Solution?

This is a copy of the living page "Six die exercise 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SixDieButEightLive


Six good and six bad shapes

Path: SqueezingBloodFromTheTurnipOfBadShape · Prev: · Next: HaneAtTheHeadFollowUp
Difficulty: Beginner Keywords: Shape

These lists were posted to rec.games.go in 1999 by Clive Hunt, who learned them from Victor Chow. They go back to Victor's early go training in Guilin, China.

The six 'famous good shapes' are:

  • double hane
  • cross-cut
  • counter-hane
  • striking at the waist of a knight's move
  • ko lock
  • butting play, together with contact plays on the other three sides of a lone stone.

'Bumping'

That is, Black in some way 'bumps' white+circle with a play at B1 or any of a, b and c.

These are ways of creating good, fighting shape.

The six 'famous bad shapes' are:

  • The split shape like

Split shape

Very bad for the white+circle stones.

  • Empty triangle
  • Pushing from behind
  • Being squeezed into a 2x2 block.
  • Suffering Hane at the Head of Two Stones.
  • Compromised diagonal.

Charles Matthews

Discussion on /Discussion page.

Path: SqueezingBloodFromTheTurnipOfBadShape · Prev: · Next: HaneAtTheHeadFollowUp
This is a copy of the living page "Six good and six bad shapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Shape
SqueezingBloodFro...

Sub-pages
Discussion

Referenced by
SplitShape
KoLock
BQM23

Homepages
Geno
SteveKroon


Six Good And Six Bad Shapes/ Discussion

Sub-page of SixGoodAndSixBadShapes

(sIG): Just one thing... in Pushing from behind is mentioned the "devastating bend". Why isn't it one of the "good shapes" since it is so grreat?

Bill: The bent, along with these two plays, were some of the first examples of good shape in the first shape book I read many years ago.

Like a bend

Prevention cum attack

They seem at least as good as the good shapes mentioned on the parent page. Maybe they were considered too elementary.

This is a copy of the living page "Six Good And Six Bad Shapes/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SixGoodAndSixBadS...


Six Kyu Noseki

Path: Noseki · Prev: Noseki5 · Next:
Difficulty: Advanced Keywords: Joseki

Alex Weldon: On IGS, with Black, I usually play the Manchurian Fuseki. Since it involves a 5-4 point, I need to know my 5-4 point joseki. But, I've discovered, my opponents, at the 6k* level, don't.

People usually play the 3-4 point, rather than the other option, at 3-3. At first, I almost always played the keima press, with the continuation shown here:

5-4 point knight's move press joseki

But then, one time, I was playing against an opponent who played the 5-4 point, and instead of playing the press that I used to favor, or attaching at a, he attached on the outside, at b. I played what seemed intuitive for me, and it ended up with a very bad result. I checked Essential Joseki, and indeed, the play that was "intuitive" for me turns out not to be there, meaning that it's probably wrong (although Essential Joseki is, of course, far from being a complete listing of all joseki).

Since the wrong play seemed, at first glance, to be sensible to me, I reasoned, perhaps it would seem to be reasonable to my opponents. And indeed, my opponents play the wrong move more than 50% of the time at the 6k* level, allowing me to reap unreasonable advantage by playing the outside attachment.

Here's the mistake:

The wrong response

It looks good at first [1], because White is expecting this continuation, which gives White big territory in the corner, and Black outside influence in the wrong direction (since his choice of that 5-4 point should generally indicate that he was going for influence down the left side, not the top):

White's fanciful imagination

Really, though, Black plays a two-step hane, trapping White in the corner.

Noseki

Even if White a, Black b, White c, Black d, White's corner is just 12 points, while Black's outside influence is considerable. W4 has some aji, but if White plays the hane and connect a and c, Black could always play d at e instead to remove that aji, in return for allowing White the possibility of an endgame clamp at f. Or, he could use B9 to capture W4, at the expense of his left side influence.

My opponents don't always even play this well, sometimes descending with W4 at W8 instead of cutting, in which case Black can play at W6, threatening a lethal cut one line above W2.

This is the usual response to the outside attachment:

Joseki

Next, Black will continue with a if he wants influence on the top side (giving White a ponnuki in the corner), or at b if he wants to exchange for the corner (giving White a ponnuki on the outside).

Noseki

There's more to this noseki. If White plays W1 to W5 to capture a stone, Black sets up two ladders (double threat ladder-maker).

No ladder

If B10 in the previous diagram is played at the marked spot, there is no ladder. (Pointed out by Charles)

Noseki

If the center ladder doesn't work, he sacrifices two stones and gets the better of it in terms of influence.

Noseki

If White lures out her cutting stones, Black starts a ladder at B2 and White has to defend at W3. Normally, Black should not fear being cut this way, but if the surrounding area greatly favours White, he may also choose for the previous diagram.

Dieter

The wrong response

May I point out that "it looks good at first" violates basic technique. Permitting a hane at the head should always look bad at first, then maybe be playable, like in the avalanche joseki. See also joseki as a source of bad habits. --Dieter

Professional play

Checking my game collection, I found that this has actually been played a few times among professionals.

Out of over 20,000 games in the MasterGo database, the position occurs 182 times, of which W2 is played 4 times (2%). However, in all those cases White had some support down the left side and cut with W4 here to start a fight.

However, this position also occurs after another sequence:

Black 1 breaks a ladder

namely B1 here as a ladder breaker, against white+circle.

We are supposing W2 is elsewhere takes/removes ladder. This follow-up with W4 might be played a little later.

This gives two games where the hane is played:

Game example 1

Ushinohama Satsuo (W) - Wu Songsheng, China-Japan Go Exchange 1978

Continuation

Game example 2

Cho Chikun (W) - Kato Masao, Judan match 1988.

Shortly afterwards, Black exchanged Black a-White b-Black c-White d. - Andre Engels

Path: Noseki · Prev: Noseki5 · Next:
This is a copy of the living page "Six Kyu Noseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake
BigQuestionMark
Noseki

Referenced by
45PointJosekis
JosekiPages
45Point43Approach...
BQM92


SixDieExercise1/Solution

Sub-page of SixDieExercise1

Black first, White lives with ko ( B11 at B1)

This is a copy of the living page "SixDieExercise1/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SixDieExercise1


Six-space Extension Test

Keywords: Opening

Bill: I was taught that 5 spaces was the limit for an extension, because a longer extension left enough room for the opponent to make a normal extension inside. I was also taught that if you extend from a wall of height, H, you can extend H + 1 spaces.

There is not really a conflict here, because the first piece of advice is about extending from 1 stone, and the second is about making a secure base.

However, it does lead to a question:

6-space extension test

Can White make a successful invasion, either splitting Black in two or making life inside?

Charles Matthews Cf. game 2 of the 1975 Oza final, Ishida Yoshio-Otake Hideo. But after looking at that game, I'm not sure I'd want to give a one-sentence answer. Perhaps it can be said that black+circle takes up position correctly on the side, but Black's formation is a little loose.

With supporting stone

jared: With the marked white stone W1 is probably the place to enter.

GoTraining: The simple thing is to say if you have the same side corners, for example hoshi at q16 and hoshi at q4, can black/white live by playing on the q10 star point in between the two? This is very likely. The wall formula only amounts to a certain degree. (wall formula: N+1 is the extension point jump from the wall where N is the height of the wall) After a 6 point jump or more, one could say that the wall is not a wall, the wall is only thick.

INVASION

Dave

Otake - Ishida 1975-11-17 (1)

Otake - Ishida 1975-11-17 (2)

Otake - Ishida 1975-11-17 (3)

REDUCTION

Yu Ch'ang-hyeok - Che Zewu 1992-07-29

This is a copy of the living page "Six-space Extension Test" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Extension


Sixteen Soldiers

Keywords: Culture & History

This was played 1933-10-10 in the Oteai, between Kosugi Tei (Black) and Go Seigen. White won by resignation.

Moves 1-10

The reputation of this game is based on the consistently unconventional opening, one of the most striking of the whole shinfuseki period.

Moves 11-20

White has a leisurely attack going in the centre now; but no secure territory at all. Charles Matthews

Lynx: Woh! How can black dare to leave such a group floating in such danger? Or am I overreacting? Is the danger not so big? But how to form eyes?

Calvin: Well, not to spoil it for you too much, but black in fact does live and in fact is never in much trouble because white doesn't try hard to kill. White's position is a bit thin, after all. But from what I can tell, the black group in the center isn't really useful other than preventing a total omoyo strategy from white. White eventually does get in some useful forcing moves against the black group, but perhaps surprisingly it doesn't seem to be the focus of the game. White winds up making a large corner in the lower left and prevents black from expanding too much. It looks to me like it developed as a moyo vs. territory game.

This is a copy of the living page "Sixteen Soldiers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3353Enclosure
FamousGoGames
ShinFusekiPost


Sixth Chunlan Cup

Keywords: Tournament

This is the starting page for the discussion of a major professional tournament with the purpose of commenting all the games. The sixth Chunlan cup has been chosen because the players who participated in that tournament represent a wide cross-section of the strongest players from Japan, Korea, China, and Taiwan. Studying these twenty-five games not only provides experience like studying other pro games, but it helps keep us up-to-date with the latest developments from the top players in all the strong nations of Asia.

The game records are available for free online but without commentary. [ext] http://igo-kisen.hp.infoseek.co.jp/cl.html seems to be the most organized source, but Go4Go has many of the games as well.

Note: this project was discontinued after the transcription of the second game

Round 1

  • /Round 1 Game 1: Ko Geuntae(5d) vs. Michael Redmond(9d)
  • /Round 1 Game 2: Cho Chikun(9d) vs. Yu Bin(9d)
  • /Round 1 Game 3: Yoda Norimoto(9d) vs. Kong Jie(7d)
  • /Round 1 Game 4: Yuki Satoshi(9d) vs. Zhou Junxun(9d)
  • /Round 1 Game 5: Xie He(6d) vs. Choi Cheolhan(9d)
  • /Round 1 Game 6: Lee Sedol(9d) vs. Taranu Catalin(5d)
  • /Round 1 Game 7: Lin Shengxian(7d) vs. Kono Rin(8d)
  • /Round 1 Game 8: Park Yeonghun(9d) vs. Chen Yaoye(5d)

Round 2

  • /Round 2 Game 1: Ko Geuntae(5d) vs. Peng Quan(7d)
  • /Round 2 Game 2: Cho Chikun(9d) vs. Zhou Heyang(9d)
  • /Round 2 Game 3: Yoda Norimoto(9d) vs. Hu Yaoyu(8d)
  • /Round 2 Game 4: Yuki Satoshi(9d) vs. Chang Hao(9d)
  • /Round 2 Game 5: Xie He(6d) vs. Hane Naoki(9d)
  • /Round 2 Game 6: Lee Sedol(9d) vs. Luo Xihe(9d)
  • /Round 2 Game 7: Kono Rin(8d) vs. Gu Li(7d)
  • /Round 2 Game 8: Chen Yaoye(5d) vs. Lee Changho(9d)

Round 3

  • /Round 3 Game 1: Peng Quan(7d) vs. Zhou Heyang(9d)
  • /Round 3 Game 2: Hu Yaoyu(8d) vs. Chang Hao(9d)
  • /Round 3 Game 3: Xie He(6d) vs. Lee Sedol(9d)
  • /Round 3 Game 4: Gu Li(9d) vs. Lee Changho(9d)

Semifinals

  • /Semifinals Game 1: Peng Quan(7d) vs. Chang Hao(9d)
  • /Semifinals Game 2: Xie He(6d) vs. Gu Li(9d)

Third Place Match: Peng Quan(7d) vs. Xie He(6d)

  • /Third Place Match

Final: Chang Hao(9d) vs. Gu Li(9d)

  • /Final Round 1
  • /Final Round 2
  • (No Final Round 3 because Gu Li won 2 games in the best-of-three final)

Players

  • Catalin Taranu
  • Chang Hao
  • Chen Yaoye
  • Cho Chikun
  • Choi Cheolhan
  • Gu Li
  • Hane Naoki
  • Hu Yaoyu
  • Ko Geuntae
  • Kong Jie
  • Kono Rin
  • Lee Changho
  • Lee Sedol
  • Lin Shengxian?
  • Luo Xihe
  • Park Yeonghun
  • Peng Quan
  • Michael Redmond
  • Xie He
  • Yoda Norimoto
  • Yu Bin
  • Yuki Satoshi
  • Zhou Heyang
  • Zhou Junxun

This is a copy of the living page "Sixth Chunlan Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
ChunlanCup
StudyingProfessio...

Homepages
Imagist


SixthChunlanCup/Final Round 1

Sub-page of SixthChunlanCup

White: Gu Li

Black: Chang Hao

Result: W+0.5

Location: Fuzhou, China

Date: March 23, 2007

1-10

11-20

21-30

31-40

41-50

51-60

61-70

71-80

81-90

This is a copy of the living page "SixthChunlanCup/Final Round 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Final Round 2

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Fuzhou, China

Date: March 25, 2007

1-10

This is a copy of the living page "SixthChunlanCup/Final Round 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 1 Game 1

Sub-page of SixthChunlanCup

White: Ko Geuntae (5d)

Black: Michael Redmond(9d)

Result: W + 2.5

Location: Beijing, China

Date: March 11, 2006

Moves 1 to 10

Moves 11 to 20

Black chooses the large avalanche joseki, with the inward turn.

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

Imagist: B3 seems to grab a base, but if black played it with this intent, then B5 seems odd. What exactly is going on here?

Tapir: Move B89 might be the one you and I expect next... 89 is sente because of B65. (Attention kyu expertise!)

Moves 71 to 80

Moves 81 to 90

Moves 91 to 100

Moves 101 to 110

Moves 111 to 120

Moves 121 to 130

Moves 131 to 140

Moves 141 to 150 ( B9 at B3)

Moves 151 to 160 ( W8 at W2)

Moves 161 to 170 ( B7 at B1) ( W10 at W4)

Moves 171 to 180

Moves 181 to 190

Moves 191 to 200

Moves 201 to 210

Moves 211 to 220 ( W10 at W4)

Moves 221 to 230 ( B9 at B3)

Moves 231 to 240

Moves 241 to 250

Moves 251 to 260 ( W8 at W2)

Moves 261 to 270

Moves 271 to 280

Moves 281 to 290

Moves 291 to 300

Moves 301 to 310

Moves 311 to 320

Moves 321 to 330

Moves 331 to 333

This is a copy of the living page "SixthChunlanCup/Round 1 Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 1 Game 2

Sub-page of SixthChunlanCup

White: Cho Chikun (9d)

Black: Yu Bin (9d)

Result: W + 2.5

Location: Beijing, China

Date: March 11, 2006

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

This is a copy of the living page "SixthChunlanCup/Round 1 Game 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 1 Game 3

Sub-page of SixthChunlanCup

White: Yoda Norimoto (9d)

Black: Kong Jie (7d)

Result: W + Resign

Location: Beijing, China

Date: March 11, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 1 Game 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 1 Game 4

Sub-page of SixthChunlanCup

White: Yuki Satoshi(9d)

Black: Zhou Junxun(9d)

Result: W + Resign

Location: Beijing, China

Date: March 11, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 1 Game 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 1 Game 5

Sub-page of SixthChunlanCup

White: Choi Cheolhan(9d)

Black: Xie He(6d)

Result: B + Resign

Location: Beijing, China

Date: March 11, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 1 Game 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 1 Game 6

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Beijing, China

Date: March 11, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 1 Game 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 1 Game 7

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Beijing, China

Date: March 11, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 1 Game 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 1 Game 8

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Beijing, China

Date: March 11, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 1 Game 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 2 Game 1

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Beijing, China

Date: March 13, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 2 Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 2 Game 2

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Beijing, China

Date: March 13, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 2 Game 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 2 Game 3

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Beijing, China

Date: March 13, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 2 Game 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 2 Game 4

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Beijing, China

Date: March 13, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 2 Game 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 2 Game 5

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Beijing, China

Date: March 13, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 2 Game 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 2 Game 6

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Beijing, China

Date: March 13, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 2 Game 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 2 Game 7

Sub-page of SixthChunlanCup

White: Gu Li

Black: Kono Rin

Result: W+R

Location: Beijing, China

Date: March 13, 2006

1-10

11-20

21-30

31-40

41-50

This is a copy of the living page "SixthChunlanCup/Round 2 Game 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 2 Game 8

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Beijing, China

Date: March 13, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 2 Game 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 3 Game 1

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Guanzhou, China

Date: September 28, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 3 Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 3 Game 2

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Guanzhou, China

Date: September 28, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 3 Game 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 3 Game 3

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Guanzhou, China

Date: September 28, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 3 Game 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game4
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Round 3 Game 4

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Guanzhou, China

Date: September 28, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Round 3 Game 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
SemifinalsGame1
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Semifinals Game 1

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Guanzhou, China

Date: September 30, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Semifinals Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame2
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Semifinals Game 2

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Guanzhou, China

Date: September 30, 2006

1-10

This is a copy of the living page "SixthChunlanCup/Semifinals Game 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
ThirdPlaceMatch

Referenced by
SixthChunlanCup


SixthChunlanCup/Third Place Match

Sub-page of SixthChunlanCup

White:

Black:

Result:

Location: Fuzhou, China

Date: March 25, 2007

1-10

This is a copy of the living page "SixthChunlanCup/Third Place Match" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinalRound1
FinalRound2
Round1Game1
Round1Game2
Round1Game3
Round1Game4
Round1Game5
Round1Game6
Round1Game7
Round1Game8
Round2Game1
Round2Game2
Round2Game3
Round2Game4
Round2Game5
Round2Game6
Round2Game7
Round2Game8
Round3Game1
Round3Game2
Round3Game3
Round3Game4
SemifinalsGame1
SemifinalsGame2

Referenced by
SixthChunlanCup


Size and safety of territory

Difficulty: Beginner Keywords: Life & Death, Tactics, Question

Iago: For beginners such as myself, one of the big questions is to know if a territory is secure or not.

As far as I understand, the bigger the better for living, but there should be some kind of limits...

Thinking about examples?

Suppose White has managed to enclose a territory. Black is considering a possible attack on it. White is considering defense.

Here is a first attempt at classification by size, and my main concerns about it

Small enclosure

If the territory is small, this belongs obviously to the realm of life and death.

One or two eyes?

Ex1: Black is playing to kill, and White to live.

Here the position is unsettled; the play at a is worth 7 points by miai counting. (See also the page discussion.)

Medium enclosure

If White territory is big enough then it cannot be killed, and if it is not too big, then any black stones would be easily captured: a medium territory cannot be killed nor reduced.

Living shape

Ex2 : a 3x3 territory (ie 9 points). Black cannot kill because White can divide the space easily. If it is black's move, black can reduce by making seki.

This is discussed in detail at square nine in the corner.

TJ: Black can make seki by playing at a. White may want to play there first if there's nothing bigger.

Iago: Oops, Seki... well my example is not so good then :/ maybe we should go for a 3x4 then ?

Living shape

Ex2 bis : a 3x4 territory (ie 12 points). This one should be better : Black cannot reduce nor kill.(correct ?)

I think the limit between small and medium is around 6 or 7, depending on the shape (see Basic live shapes).

My first question: what is the limit between medium and big ? Or to be more precise, how much space does black need to make an alive group from scratch (and what shape ? Square like 5x5 or more like 3x8...) ?

LCzlapinski 3x3. So black would probably need about a 4x4 space to start with.

3x3 Living Shape

a and b are miai for life.

Big enclosure

If White territory is too big (see upper), then it still cannot be killed, but it may be reduced by Black making life inside or Seki. I guess this is close to Shinogi, because this is where all my questions comes from !

TJ: An odd situation, for sure. I don't think it would happen like this...black can certainly live inside, I'm pretty sure even if White played first. But, shinogi should happen much earlier than this. A moyo is generally not totally walled off when ripe for invasion. Maybe someone else can show a theoretical invasion/defence here, but I think it's too unnatural to worry about. One side, almost surely, would have taken hoshi/made an enclosure around the corner first, and would have been pushing back at that rather odd wall, though. Anyway, not really answering your question, but I hope it helps some. (14 kyu)

Iago: Well yeah it is not natural (but maybe in handicap game ?)... my idea was to get a simplified situation in order to watch the Shinogi-kind fight (could be a 4x9 framework with holes in it), instead of a complicated large central moyo fight. the second idea would be to know if Black should invade a large framework or not bother with it, depending on the size, but it may not be the best way to take the problem...

Too big to be true ?

Ex3 : is this too good to be true ? White here has 49 points, and cannot be killed. Can Black reduce it ? and how ? What should White do to avoid that ?

Andrew Grant: Assuming good play on White's part, Black cannot invade this corner and live. White's walls are much stronger than they appear.

LCzlapinski: A dan thought the walls are too close for black to live against good play. The dan thought that it would be more interesting whether black could live if allowed two moves in the local area. So perhaps an invasion could be used as a large ko threat.

Tripod invasion at 3-3 point

3-3 2-2 Invasion attempt

LCzlapinski: Another invasion attempt if white chooses the 4-4 point might be B3.

Killing the invasion?

xela I'm with Andrew Grant on this one. Certainly it's complicated, but I don't see how black can live. The 'normal' 3-3 invasion works because if white tries to take away the eyespace, black runs into the centre, doing much more harm. In this case black has no chance to make eyes in the centre. Maybe some stronger players would like to show us the variations arising from this position (does this deserve a separate page?)

Hard to invade

I've heard that with the white walls two lines further out, enclosing a 9x9 box, a professional recently managed to prove that black can live inside. But I don't know the details.

Reduced

Ex4 : Black made 2 points, but took more than 16 from white, and still counting.

So this is my second question : how should both play in the Ex3 situation ?

LCzlapinski: In Ex3, playing the 3-3 point is probably best for either player. For white the 3-3 point claims the corner as territory. It makes an invasion difficult.

Conclusion

The main idea is that White wants to know if his territory is safe, to protect it from reduction if needed, but still not making unnecessary plays.

Charles One basic good point was made above: chances to invade generally should be taken earlier than these complete positions suggest. If an invasion depends on a cutting point or shortage of liberties created in the endgame, then in a sense it counts as pure tactics, rather than shinogi. Another point to make is that any algorithmic solution or classification would be too complex to be used 'by hand'. In practice one learns gradually about key points that appear much earlier in the game; and to distrust corners that look like 20 points or more.

Iago: Well now the page is a good example of beginner's misthinking and mistakes :)

Thanks everybody, now it's much clearer for me. And this name is better too; maybe we should link it in some way to territory ?

Charles It's linked from territory already: you can read this on the left-hand bar.

This is a copy of the living page "Size and safety of territory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Territory
Shinogi

Homepages
Geno


Size And Safety Of Territory/ Discussion

Sub-page of SizeAndSafetyOfTerritory

I felt this discussion really ought to be factored out from the main page. Perhaps a differently-titled subpage would be more appropriate. Karl Knechtel

One or two eyes?

Ex1: Black is playing to kill, and White to live.

The original description for this diagram went as follows:

Here both sides have to worry, it's only worth 2 points for White, but letting it die would give 7 points to Black.

Andrew Grant: 12 points, not 7. Each dead white stone is worth 2 points. Thus the value of the move at a is 12+2 = 14 points in gote.

Iago: Um, not sure I got that ... the value of a dead stone is 2 points because it counts as a prisoner and as a free space ? 14 points in gote means that the one playing here gains[1] 14 points, but lose sente?

Andrew Grant: That's correct. You count not just the prisoner but also the point of territory underneath when the prisoner is removed. So each dead stone counts for 2 points. If black plays at a and kills white, there are five dead stones sitting inside a seven point territory, which equals 12 points. Add the two points white would have if she played first to get the full value, 14 points.

And yes, 14 points in gote means just what you say - you gain 14 points compared with letting your opponent play there, but you lose sente.

Karl Knechtel: The deiri value is 14 points, yes. The miai value is 7 points, since two plays separate the two results.

Iago: Uhm... not sure I got that either: I mean if White plays first he lives with 1 move, but killing requires 3 moves if Black plays first... wouldn't that be a swing of 4? And I don't understand how you make those counts with multiple choices...

Karl Knechtel: Capturing takes 3 moves; Black doesn't have to capture in order to claim the stones as dead.

As for "multiple choices", only the play at a needs to be considered here; other options are dominated?.

Perhaps Bill or Charles can explain this better, being so practiced at it? :)

Charles Let me try to clarify one thing at a time. The diagram shows seven black stones and five white stones. This can be our baseline for looking at the local tally: it stands currently at BB. If Black adds one to kill, at a, this goes to BBB. If White adds one to live, it goes to B. So that's a difference of two plays, as one expects for a normal gote move.

How to deal with several choices? I'd say that conceptually one has to start with a clear vision of tree-representation of the game (or local part of the game). Naturally this is much deeper than a tally concept.

[1] Bill: We have to be careful about that word, gains.

White lives

White dies

The difference between these two results is 14 points. We might say that whoever plays first gains 14 points by comparison with the other player playing first.

But when we say, "White gains 14 points," without modification, we think that White started with X points and ended up with X + 14 points.

Original position

This is what White started with. The value of White's corner is halfway between the other two positions (5 points for Black, to be exact), and whoever plays there gains 7 points. (5 + 7 = 12, and 5 - 7 = -2, or 2 points for White).

This is a copy of the living page "Size And Safety Of Territory/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SizeAndSafetyOfTe...


Sj

PageType: HomePage Keywords: People

I'm a student in the US who began studying Go in 2004. As of December 2004, I'm around 8k on KGS.

This is a copy of the living page "Sj" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


sjd123

PageType: HomePage Keywords: People, Online Go

Hi! I'm 14 and I'm 5 kyu on the KGS go server. I've been playing Go since September 2006. Post a message with your rank on this page if you are. I will teach anyone on KGS. Email norbertonline@hotmail.co.uk or post a message on this page.

Timeline

  • 30/9/06 Play Go for the first time at an outreach event with the BGA. Download igowin
  • 13/10/06 Join KGS, play first 19x19 game. Rank is 21 kyu
  • 15/11/06 Get to 15 kyu.
  • 27/12/06 Start this page
  • 1/1/07 Start the year as 12 kyu
  • 21/1/07 Join the BGA
  • 25/2/07 Went to youth training day thing

My Goals:

  • 5 kyu KGS by September (Achieved 26/7/07)
  • Shodan by the time I'm 16
  • Enter a real-life go tournament: Achieved 25/1/07 entering British Youth Go Championships.
  • Win a real-life go tournament

Blog

26/7/07 Got a new account on KGS called Norbert2 , which has been as high as 3k, but is really about 5k.

20/7/07 Hmm, this Blog is upside down.

28/4/07 I forgot about this page for a while...but I'm 8k now

25/3/07 Came runner-up in the U14 category at the british youth go championships! I won 4 of 5, losing one to the winner of the section

22/3/07 Reached 9k, and am half way through lessons in the fundamentals of go, which has helped loads

26/2/07 Beat my first SDK without a handicap.

25/2/07 Went to youth training day in Cambridge, played and won my first game on a real 19x19 board and had a game reviewed by a dan player

20/2/07 Reached 10 kyu!

2/1/07 Been invited to a youth training day in Cambridge, even though I've never played in real-life.

25/1/07 Just entered the British Youth Go Championships, which will be in Loughborough on the 25th of March. Achieved one of my goals, just got to win it to get the other one!

15/1/07 I'm going to buy OpeningTheoryMadeEasy soon I think, because my opening is awful. I'm also going to join the BritishGoAssociation, and hopefully enter the British Youth Go Championships in Loughborough.

11/1/07 I'm going to buy a book on Go soon, to try and help me get better. Not sure what to get though, anyone got any ideas? I've been changing from 12 to 11 kyu for the past week now.

3/1/07 Just went back down to 12 kyu:(

2/1/07 Just become an 11 kyu after beating a 7 kyu on KGS with a handicap! I'm looking to break into Single digit kyus by the end of January. 15/1/06: This looks a bit too ambitious... 10/2/07: This looks very ambitious...

1/1/07 Happy New Year!

Comments

Phelan: Regarding what Go books to get, David Carlton's [ext] Go bibliography is a good place to help you decide.

sjd123: Thanks Phelan.

sjd123 fourteentotwenty

If you've read this far, don't you have something better to be doing?

This is a copy of the living page "sjd123" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder
Goe
KGSMentoringScheme
KGSTutors
StubbornPlay
WhyWeDoOpenOnTengen
NaturalStonePlace...
ChoiceOfCornerOpe...
AttackWhileDozens...
A1Joseki
YouthGo
KGSCensorship
KGSJuniorPlayers

Homepages
Chalx
Clover
CraigDaniel
GaNgo
KGSPeople
Krit
SDKStudyGroup


sjoelund

PageType: HomePage Keywords: People

I'm a Swedish student of [ext] Linköping who recently began playing Go at KGS on 2004-12-11.

Finallly 18k by 2005-01-27...

Current ranking: [ext] http://kgs.kiseido.com/sv_SE/graphPage.jsp?user=sjoelund

This is a copy of the living page "sjoelund" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise2...


SK Gas Cup

Keywords: Tournament

The SK Gas Cup (Korean: SK가스배) "features two leagues with 5 players each. The winners of both leagues play a best of three match to decide the winner of the tournament. Time limit is 3 hours each." (source: Gobase)

As the name implies, the tournament is for new professionals.

The 2005 final is between Kang Tong-yun and Ko Keun-t'ae.

Previous winners (and defeated finalists):

 6th 2002 Yi Se-tol         (d. Paek Tae-hyeon    2-0)
 5th 2001 Kang Chi-seong    (d. Paek Tae-hyeon    2-0)
 4th 2000 Yi Sang-hun       (d. Yi Se-tol         2-1)
 3rd 1999 Mok Chin-seok     (d. Weon Seong-chin   2-0)
 2nd 1998 Yi Seong-chae     (d. Mok Chin-seok     1-0)
 1st 1997 An Cho-yeong      (d. Kim Yeong-sam     1-0)

It seems the earlier tournaments' final was a one-game match.

This is a copy of the living page "SK Gas Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SKNewStars

Referenced by
ProfessionalTourn...
YunChunSang
CheonSeuWien
GoNews/October200...
OldSWICcurriculum


SK New Stars

PageType: Alias Keywords: Tournament

SKGasCup

This is a copy of the living page "SK New Stars" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OldSWICcurriculum


skadi

PageType: HomePage

○ Myself

Hi Folks! XD
I'm Skadi, a 20-year old student from Germany. I lived in a very nice village near hamburg. Now I live near the "Black Forest". My special subjects in school were mathematics and english.Now I want to study computer science.
My hobbies, apart from Go, are chitchatting, driving with my new car, anime & manga, games and doing lots of other crazy stuff :>

● My Go career:

I started playing Go in december 2002. I should be around 4k at the moment, although I hardly played the last few months o_O. By now I have many great senseis, thx to victim, kolben and woll997. :)

○ Ways to contact me:

Primary KGS Nick: Skadi
Secondary KGS Nick: Rikku
Email: [Skadi2k3@gmx.de]

● Go friends at KGS:

 - MartinJelonek
 - FabianBambusch
 - Jasse
 - Shinnosuke?
 - Madeleine

[ext] My Games at KGS

This is a copy of the living page "skadi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople
MartinJelonek


Skelley

PageType: HomePage

Oh, SORRY FOR FORGETTING TO TAG 'This is just a minor edit' :-/

Yes, I am the same Skelley as the one on KGS!

I am, therefore I am.

"The most difficult thing in the world is to know how to do a thing and to watch somebody else doing it wrong, without comment.", T. H. White

Denying the possible existence of alien life is just as silly as assuming that aliens are visiting earth now.

May your god be with you.

Number of times I got banned from IGS 2

Number of times I got kicked off of IGS 2

Number of times I got banned from KGS 0

Number of times I got kicked off of KGS 3

Personal Message Space

This is a copy of the living page "Skelley" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TheTenGoldenRules...

Referenced by
AjiExample1
SchaakEnGowinkelH...
HumourAlmostProverbs
DontTryToCutABamb...
OneThousandAndOne...
RefuseToTakeHandicap
AlmostSente
KGSWishlist/Social
TwoEyesCanDie
NotEnoughThinking
SaisSex
DanglingAStoneAbo...
ObsessiveCompulsi...
TeachingEyesToBeg...
BlackSheepRengo2003
PointOutOpponents...
EvenSizedBoards
OneThousandAndOne...
UserCreatedGoSlang
GoHaiku


skill

What is skill in Go?

  • Concentration
  • Knowledge of:
    • Shape
    • tesuji
    • joseki
  • Proper attitude, or mentality

What is not skill in Go?

  • Love of the game
  • luck

This is a copy of the living page "skill" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheGameOfGoTheNat...


Skills

PageType: Path Keywords: Theory
  • Technique
  • Tactics
  • Strategy
  • How to Read and Reading
  • Fighting spirit
  • Concentration
  • Stamina?

...

This is a copy of the living page "Skills" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tactics
CoffeeMachine
HowToRead


skirt approach

PageType: Alias

Susogakari

This is a copy of the living page "skirt approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CornerApproach
Submarine
44PointVeryLowApp...
ApparelTerms


SkyCrashesDown

PageType: HomePage

SkyCrashesDown, That's Me!

I learned the rules of go in high school (graduated class of 1998), but I wouldn't say I learned to play go at that point. Let me put it this way: I think just about every game I played in high school was started at tengen. Yeah, so none of us knew what the hell we were doing. But it was enough to get me interested.

But not enough, it seems, to play regularly. I don't know why I never put in the effort to do so -- I guess I just got distracted by college. Lately (writing in February 2003), I've started playing on Yahoo and reading SL, and reminded myself of my interest. Hopefully I won't flake out this time, heh -- I'd like to get involved with the local go club and begin really improving my (currently pathetic) game.

Non-go stuff about me:

Born on the 16th anniversary of JFK's assassination. Currently (Feb '03) finishing up degrees in Philosophy and Computer Science at the [ext] University of Washington in Seattle, as an exchange student for one year at [ext] Kungl Tekniska Högskolan (KTH) in Stockholm, Sweden. My long-term goal is to become a tattoo artist. A tattoo of a goban with a famous game on it or something would be way fun, don't you think? If you're in Stockholm or Seattle and fancy a game, let me know. My contact info can be found on [ext] my website.

Messages for SkyCrashesDown:

I (and the other friendly folk there) invite you to visit KGS and return many times! It is a great place to play and learn. Welcome to Sensei's Library. -- HuOfKGS

I've been playing on KGS for a couple weeks now, thanks to this invitation. Currently just below 23k. Making a lot of mistakes, sigh... - Sky

Nah... Chinese saying: Sky crashes down, treat as blanket. So there is no worry, you will improve somehow. =P --unkx80

This is a copy of the living page "SkyCrashesDown" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HumourAlmostProverbs
ReadingProblem1/S...
TeachingGame44/1T...


skydiver

PageType: HomePage

I started playing 1980, but due to kids, family and so forth, had a long break lasting for 5 years. I started playing Go again a year ago, At the moment I'm 8k at KGS, and are doing my very best go get back to where I left off.

This is a copy of the living page "skydiver" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTutors


skyhi

PageType: HomePage

Hi this is my first wiki page.

I hope I didn't mess anything up in here.

I have been playing go for about two years and I'm about 1d.

(That's what they say at the club at least)

I am a bit inconsistent though, and this one problem has been giving me a real headache.

I have put the question at BQM55.

This is a copy of the living page "skyhi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM55


SL

PageType: Alias

SenseisLibrary

This is a copy of the living page "SL" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BritishGoAssociation
PositionalJudgment
FollowUp
FrontPage
OngoingGame
PlayerGender
B2Bomber
Joseki/Discussion
Ko/Discussion
AboutPageHeaders
KosumiCut
GoServers/Discussion
KGSClubs
KGSRooms/EnglishC...
Subpage
Wikipedia
SystematicJoseki/...
BugReport
TenCommandmentsOf...
HikaruDeprivation...

Homepages
ElfKing
Frs
JaredBeck
KGSPeople
MAsterdam
MGoetze
Phelan


SL - Deleting your own comments

This page is now for a broader discussion of the issues surrounding deleting one's own comments.

In the KGS Rooms / Policy Discussion page, helger removed his comments. That made the discussion hard to follow, given the replies. He or she suggested removing the replies as well. Then after Dr Straw made a reply to a reader's questions, Ian Davis removed his own comments and also removed an explanatory comment by wms.

I, Hu, think this is getting out of hand. I am on the point of restoring all the removed contents, but have held off momentarily to get some feedback since some broader principles are involved. I note a few points:

  • The discussion should not have its heart ripped out. Other people's comments and the flow of discussion have been written based on the presence of those comments.
  • By removing wms' comment, an important explanation by the principal behind KGS has been removed. Restoring wms comment alone will leave the discussion somewhat incoherent.
  • The solution to bad speech is more speech. If the commenters wish to amend their remarks, they should continue the discussion by appending more remarks. I fear that they are dissidents who wish to damage the discussion rather than engage in it. If they want to leave KGS, they are welcome to do so, but I don't think they should effectively sabotage the discussion, whether or not that is their objective.
  • The discussion will be gone in less than a year, maybe less than six months, I predict, as the issue settles down, a few dissidents leave KGS, and the majority of people adjust or continue as they were. When the issue settles down, then all of the discussion can be removed, and any remaining dissidents can have their points distilled to a few Wishlist items.
  • I am requesting this meta-discussion, because I have not seen deletions like these before, and do not want to see it set a precedent for SL.

So, are there any reasons not to restore all the deleted comments?

IanDavis: Well I think there's nothing worse than out of date rot on the web. DrStraw provided an edit which addressed all of my points, rendering my comment totally answered, so I decided to remove mine. This left wms's comment useless - so I took that out too. Ths is a wiki, what I can contribute I can take away. I don't see the issue at all. Sorry.

Helger: yes, there are reasons. The discussion went nowhere, I feel my concerns were ignored. Privacy advocates were outvoted. Given that musings on sensei's are like writing on the water (the same is true about the English Chat Room discussion), why should we keep this discussion on Sensei's? Majority of Sensei's readers are not interested in it anyways. The discussion could be focused to two short sentences by a simple master edit. No, I am not going to do it. I am just going to remove my comments on KGS-related pages. (And I am going to remove this one within 2-3 days. So please do not reply if you would later feel offended when I my comment.)

Dieter: This discussion in fact is a special case of the general issue. Such a page and its discussion would have some value to future users. Not [KGS issues discussion discussion], so I request a name change and a discussion abstracted from the issues at hands.

IanDavis: I agree actually.

Hu: Done.

Neil: If you think that a record of a discussion on SL should remain fixed and unchanging for all time, I think you forget what a Wiki is.

For related comments and discussion see [ext] Wiki Mind Wipe and linked pages on [ext] WardsWiki.

Hu: Clearly, I don't think a record of a discussion on SL should remain fixed and unchanging for all time.

Dieter: Soon we will have encyclopedia style pages and discussion pages. Wiki etiquette obliges to make your edits consistent and not deleting other people's contributions unless that's what the page asks for. Cutting out your earlier remarks on a discussion page will always violate wiki etiquette:

either you leave the replies as they are in which case they become irrelevant and awkward

or you delete them altogether, which is not what a discussion page asks for.

We'll see how the new changes work out. I believe they will have a major effect on SL behaviour.

Neil: So you deny that someone can make an edit that removes his own words?

DougRidgway: I've deleted my own comments in the past, and may want to do so in the future. Editing is what makes wiki different from Usenet; what defends wiki against trolling. If Discussion pages are append-only, I'll have to be very careful what I write on them.

Hu: In a sense, wiki pages are append-only, since there is a record of all edits. It is wise to think carefully before writing, so that remarks don't need to be deleted. Having a capability, such as removing one's own words (which is not denied, by the way), does not mean that it should be used thoughtlessly or irresponsibly. Even more thought should be applied before removing one's own remarks than in writing them. If they can be removed without disturbing the flow of a discussion, then feel free to remove them. My first reading of the Wards Wiki discussion referenced above indicates that the consensus there is to not remove one's own remarks in general. If editing Wikis is a defence against trolling, then arguing for self-editing after the fact of writing would seem to be arguing that trolling should occur freely so long as the troll removes the flamebait. Not a good way to go. Thinking, proofreading, and rewriting before posting is similar to "measure twice, cut once".

DougRidgway I don't think we disagree, not in general. Just to clarify: the troll defense is not for the troller, but the trollee: if you get trolled, and realize it later, you can delete your response. This is a mechanism for breaking the troll cycle, without resorting to deleting someone else's work, which has its own problems. (BTW I corrected your comment, please check then delete this.)

This is a copy of the living page "SL - Deleting your own comments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/PolicyDi...
TakingBackAMove/D...
Axd/Bookmarks


SL - Forum Policy

Keywords: SL description

SL provides forums to discuss issues relevant to the wiki and its community. See how forums work for a short explanation of the forums.

The following policy applies to all forums on SL:

  • The primary purpose of the forums is to discuss wiki issues, go related issues, and communication among the SL community.
  • WikiEtiquette, AdvertisingOnSL, SLCopyright are in effect for forums as well.
  • Postings should be on topic for the forum. E.g. discussing SGF issues in the GoPlaces forum is the wrong place.
  • Don't post rude, inflamatory, or off-topic postings. Note: forums lend themselves to usenet style flamewars. Hold back.
  • The SL admins reserve the right, at their sole discretion,
    • to close topics and forums to new postings in order to cool down heated discussions.
    • to delete postings and topics if they are deemed rude, inflamatory, redundant, obsolete, or off-topic.
    • delete posts and topics by request (if deemed reasonable). (This is similar to removal by request on SLCopyright.)
  • Authors can request their own deleted posts by email. This makes sure that authors don't lose their own work, when something is removed from the forums.

This is a copy of the living page "SL - Forum Policy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowForumsWork


SL - privacy policy

Keywords: SL description

This policy discloses the privacy practices for Sensei's Library.

If you have further questions then either discuss it in the forum or contact Arno Hollosi.

What information does SL gather/track about you?

Log data: Log data includes your IP address, date and time, and the URL requested. It is generated for each page / each interaction.

Preference data: This data is stored when you set preferences and set watch status for pages. Among things like watched pages, size of edit window, last time RecentChanges was viewed (red line), etc. this includes your username and optionally your email address.

Edit data: This is data that is stored when you edit and save a wiki page on SL. It includes your IP address, your username (if set), and date and time of modification.

Blocked sites: This data is stored when your site gets blocked. The data includes your IP address and date and time when the block will be lifted.

What does SL do with the information it gathers/tracks?

Log data: Log data is only for used for troubleshooting purposes or in aggregate to analyze usage of our web site. Especially this data is not used to track user behaviour. This data is never disclosed to a third party. Note that it may be disclosed in aggregate form (web site statistics) in the future.

Preference data: Preferene data is used to customize the presentation or to provide additional functionality such as watched pages. Note that unless you have an account this data is not stored on the SL server, but in a cookie in your browser. Preference data (especially your username and email address) is never disclosed or sold to a third party.

Edit data: Edit data is made public. It can be seen for example on RecentChanges, at the bottom of each page, or when viewing the page info & history. If you have an account then your IP address is not made public, but only disclosed to librarians. Although SL does not sell the data, it has no control over how third parties might use this information, apart from copyright restrictions. This holds true for the actual page content that is submitted as well.

Blocked sites: This data is only used for system administration and integrity and is never disclosed or sold to a third party. It is possible for librarians to view currently blocked sites.

The use of cookies

Sensei's Library does use cookies only upon your explicit request. Cookies are used for storing your login or preference information and are set to expire when the browser session ends (i.e. the browser is closed) or in one year, depending on your choice. Cookies are not used for user tracking of any kind.

SL does not use any kind of clear (invisible) graphics (web bugs, web beacons) to track user behaviour.

Miscellaneous

Sensei's Library tries to protect the data stored on its server as good as possible and strives for a tightly secured server. However, because of the nature of software and the internet we cannot guarantee that in the future no successfull break-in will happen. A break-in may lead to disclosure of all data stored on the server. We promise that we inform you promptly if a break-in occurs.

Short glossary

IP address: An IP address is a unique number assigned to your computer. Although the number itself is arbitrary, it is possible to find out which Internet service provider you are using and most likely in which country you are living. In conjunction with other data it may even be possible to identify you.

Cookies: Cookies are small amounts of data ("small files") that your browser is capable of storing. Usually cookies are used to allow sessions or user tracking.

This is a copy of the living page "SL - privacy policy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
SenseisLibrary
UserPreferences
HowToReadRecentCh...


SL - shortcut keys

Keywords: SL description

Table of contents
Shortcut keys
On wiki pages
On FindPage
While editing a page
On diff, related, watch, and history pages
On diff page
Tab order
On wiki pages
On non-existant wiki page
On RecentChanges

Shortcut keys

Sensei's Library makes use of HTML shortcut keys. Note: not every browser supports this HTML4 feature:

  • in Netscape6+/Mozilla (Linux,Windows): press ALT+key
  • in Netscape6+/Mozilla (Mac): press CMD+control+key
  • in Safari (tested 1.2.1) (Mac): press Control+Option+key
  • MSIE <5: unsupported
  • MSIE5,6: pressing ALT+key selects; enter/return follows link
  • [ext] Opera 7: Default under Windows is Shift+Esc, but can be set to any keycombination in 'File'|'Preferences'|'Mouse and Keyboard'

In the following list, replace "ACC" with whatever key(s) you have to press on your browser/OS combination.

On wiki pages

  • ACC+'E': edit page
  • ACC+'S': search
  • ACC+'R': related pages (same as title link)
  • ACC+'H': page info and history
  • ACC+'D': show latest diff
  • ACC+'J': jump to RecentChanges (for all those junkies :o)
  • ACC+'W': toggle the watch status of the page (only when logged in)
  • ACC+'T': discuss (talk about) the page
  • ACC+'V': if on a sub-page jump to main page
  • ACC+'1'..'9': the first 9 bookmarks in the left hand column

On FindPage

  • ACC+'T': focus on title search input element
  • ACC+'F': focus on fulltext search input element
  • plus shortcuts like normal wiki page.

While editing a page

  • ACC+'C': cancel
  • ACC+'P': preview
  • ACC+'S': save page
  • ACC+'M': toggle minor edit
  • ACC+'Q': show quick search area
  • ACC+'T': focus on quick search input element (if shown)
  • ACC+'W': go to wiki etiquette ;o)

On diff, related, watch, and history pages

  • ACC+'E': edit page
  • ACC+'R': related pages (same as title link)
  • ACC+'H': page info and history
  • ACC+'D': show latest diff
  • ACC+'W': toggle the watch status of the page (only when logged in)
  • ACC+'V': go back to viewing the page

On diff page

  • ACC+'P': go to previous diff
  • ACC+'N': go to next diff
  • ACC+'D': toggles diff view between standard and diff-in-page
  • Only in diff-in-page mode:
    • ACC+'1' .. ACC+'9': jump to 1st..9th change on page

Tab order

Most browsers support stepping through the links on a page by using the TAB key. Sensei's Library uses an HTML feature to arrange the order of the first few steps.

On wiki pages

  1. Search
  2. Edit page
  3. Discuss page
  4. normal browser order

On non-existant wiki page

  1. Create page
  2. Search
  3. rest like above

On RecentChanges

  1. Search
  2. RecentChanges profile 1 (when logged in)
  3. RecentChanges profile 2 (when logged in)
  4. RecentChanges profile 3 (when logged in)
  5. Discuss page
  6. normal browser order

This is a copy of the living page "SL - shortcut keys" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
SLTipsAndTricks
WikiNews
DGSWishlist/imple...
posting:326


SL - The Original Pages

These are the original pages, created before 2000-11-01.

The "old" links point to the oldest version still available in the archive.

Created on 2000-10-21[1]

  • Adding Pages (old)
  • Find Page (old)
  • Front Page (old)
  • How To Use Wiki (old)
  • Most Popular (old)
  • Recent Changes (old)
  • Recent Visitors [2]
  • Sand Box (old)
  • Text Formatting Rules [3]
  • Wabi Sabi (old)
  • Wiki Wiki Web (old)

This is how it really looked like:

  • [ext] FrontPage from archive.org on 2001-02-02
  • [ext] RecentChanges from archive.org on 2001-04-19
  • [ext] TextFormattingRules from archive.org on 2001-04-23

Created on 2000-10-26

  • Arno Hollosi (old)
  • Go Teaching Ladder (old)
  • Sensei's Library (old)
  • Wiki Etiquette (old)

Created on 2000-10-27

  • SL Copyright (old)

[1]: these were the default pages of that came with the PhpWiki software that is the base of the GoWiki engine powering SL.

[2]: deleted

[3]: the original page has been deleted and recreated on 2005-07-21.

This is a copy of the living page "SL - The Original Pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisLibrary


SL Book Swap

Keywords: Books & Publications

Anyone interested in exchanging go-related books?

Fhayashi: available for trade :

Janice Kim's Learn to Play Go volumes 3 and 4

Strategic Fundamentals in Go, by Guo Tisheng and Lu Wen.

deg: looking for Maeda's Tsumego Problems vol. 2 (i.e. the middle volume of the 3 volume series.)

I have quite a few go books so we could perhaps arrange a swap.

Suggestion: Het Paard sometimes has (some of) these volumes. I checked with Het Paard 3-Jan-04, They have Vol. 2 and Peter will hold it a few days (weeks?) for you.

deg: Thanks - book arrived today. SL Book Swap works!

Velobici: Is this book the also known as Life And Death Intermediate Level Problems ?

Bob McGuigan: No. They are referring to a famous three volume set of problem books in Japanese by Maeda which have not, to my knowledge, been translated into English. The book you mentioned is a collection of problems from the old Go Review magazine published by the Nihon Ki-in in English in the 1960s and early 1970s.

Jion: Looking for Strategic Concepts of Go, and The Power of the Star-Point. Please let me know if you have either of these, and we can work something out.

wetnose: would be interested in Guo Tisheng's Strategic Fundamentals or the elusive Baduk Academy Problems set; can offer any of the Janice Kim books and Cho Hunhyeon's Lectures on Go Techniques.

This is a copy of the living page "SL Book Swap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Fhayashi


SL Conventions

Path: Conventions · Prev: · Next: TsumegoConventions
Path: HowToUseWiki · Prev: EditingHypertext · Next: HowToAddImages
Keywords: SL description

Table of contents
Text Seen by Readers
Text Seen by Writers and Editors (Deshis)
References
Discussion
Index of sub-pages
SL Conventions
CamelCase Discussion
Discussion
Go Noun Discussion
Keywords Discussion
Usefulness Discussion
White vs Black Discussion

A conscientious writer spends time to reduce the readers' efforts instead of avoiding writer's work. Feel free to use these guidelines for writing and editing pages at Sensei's Library, but we value your good ideas and knowledge more than any writing guidelines:

Text Seen by Readers

  • Italicize letter moves when referring to them by using doubled single quotes ('') on both sides of the letter.
  • Capitalize White and Black when used as nouns, but use lower case for adjectives (examples: "White wins", "White's stones", and "white stones").
  • Use title capitalization for page titles. Capitalize all the words except small connective words such as "and" and "to".
  • Capitalization of links depends on context. Separate words in Wiki Names rather than JoinCapitalizedWords.
  • Use title capitalization for section headings.
  • Ordinarily capitalize only the first word of diagram titles. No trailing period is need, but question marks may be used when appropriate.
  • If players are unknown, you may refer to White as she and to Black as he. (See dissent and discussion on Player Gender!)
  • If you see text that you think might be local slang or incomprehensible phrasing, attach the link [WDYM] which is short for What do you mean. This will signal other SL deshis to make it more understandable.
  • Use the [ext] international standard date format YYYY-MM-DD, since the American style MM/DD/YY is different from the DD/MM/YY used just about everywhere else (Europe, Canada, Mexico).

Text Seen by Writers and Editors (Deshis)

  • Use a blank line to separate paragraphs from horizontal rules (four dashes "----").
Use a blank line to separate paragraphs clear-all line breaks (four percent signs "%%%%").
  • Use a blank line to separate paragraphs from diagrams.
  • Use only four dashes for horizontal rules even though more will work.

References

  • Using and Contributing to Sensei's Library
  • Text Formatting Rules
  • How Paths Work
  • How Diagrams Work
  • How Aliases Work
  • Wiki Name
  • SL Copyright
  • UserName
  • General Discussion Pages
  • Guinea Pigs Feedback (for technical problems)

Discussion

/Discussion

"Brevity is the mint of style".

Future Use of SL

Path: Conventions · Prev: · Next: TsumegoConventions
Path: HowToUseWiki · Prev: EditingHypertext · Next: HowToAddImages
This is a copy of the living page "SL Conventions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki
Conventions

Sub-pages
CamelCaseDiscussion
Discussion
GoNounDiscussion
KeywordsDiscussion
UsefulnessDiscussion
WhiteVsBlackDiscu...

Referenced by
TextFormattingRules
WikiEtiquette
EditingGuidelines
SLConventions/Use...
posting:370

Homepages
CharlesMatthews
HuOfKGS
ProtoDeuteric
RueLue


SL Conventions / CamelCase Discussion

Sub-page of SLConventions

This is part of the SL Conventions / Discussion.

Also, I see that people take great efforts to add spaces to link-names like "ArnoHollosi" -> "Arno Hollosi". I don't think this is necessary. Actually, I find it especially irritating in cases like Recent Changes or Find Page. Camel-case syntax is an useful tool in wiki. I can't think of a reason why not to use it?

SAS: I would like to see support for CamelCase links removed altogether. They are a hangover from early primitive wikis, and just encourage people to WriteUsingUnnaturalCapitalization.

copied from below:

Hu ... It think programmers and computer techies like CamelCase, but the reason it did not evolve naturally in the wider world of writing is that is less readable by readers. When I write, I try to make the text as easily understood by the reader as possible so I am happy to take the extra time to use brackets and spaces, but realistically, CamelCase can be deciphered with OnlyALittleExtraEffort by readers, but juSthOwmuCheXtraefforTISREquirEd?

Charles I agree with SAS about capitals. On the main question, I hope any conventions are seen in the right way. Not, naturally, to constrain people who won't or can't be constrained - contributors here are all welcome, according to what they have to say. There can really only be at most one recognised house style (per area, perhaps). Conventions can help in understanding what that would mean.

unkx80: I don't see anything really wrong with the CamelCase link mechanism, except that it is quite irritating when I want to type words like JagoClient and I have to specifically put a exclaimation mark to prevent it from becoming a link. I admit that I am kind of a formatting freak sometimes, so I also tend to change links created by unnatural capitalization to those created with square brackets and separated by spaces. But seriously, I think Arno and Morten have done a great job creating and maintaining this Wiki, so I personally do not think that we should burden them further with such trivial things that require a lot of work with minimal difference in results. Perhaps we should just adapt to the rules and type accordingly. =)

Sebastian: I agree that it may not be worth burdening Arno and Morten, although I would prefer it it were not necessary to enter the "!" in words with mixed case.

BTW, are you guys sure that "camel case" is the right term? So far, I've only seen it to mean something with a lower case letter at the beginning - like "ccCcccCccc". The name I know for something like "CccCcccCccc" is "Pascal case".

Deebster: Yes, you're right Sebastian (the [ext] jargon file agrees too). A quick browse seems to show that all wikis refer to ThisTypeOfThing as camel case - I guess the first wiki did and it stuck.
Still, we know what we mean.

Arno (adding more noise to the discussion): I know of the terms "upper camel case" and "lower camel case". Never heard of "Pascal case" before :o)

To me it's neither here nor there with CamelCase. I understand it as probably being from when a lot of browsers, etc, couldn't tell spaces (such as web pages needing underlines i.e. hikaru_no_go.html).--TimBrent

This is a copy of the living page "SL Conventions / CamelCase Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
GoNounDiscussion
KeywordsDiscussion
UsefulnessDiscussion
WhiteVsBlackDiscu...

Referenced by
WikiWizard
SLConventions/Dis...

Homepages
Sebastian


SL Conventions / Discussion

Sub-page of SLConventions

Important parts of this discussion are on these pages:

  • White vs Black
  • Difficulty
  • Keywords
  • Capitalization of the Go Noun
  • Spelling at SL (became a Lively Debate on English)
  • CamelCase
  • Usefulness of Conventions at SL

December 10, 2006

Patrick Taylor: I hope this is the right place to suggest corrections. I think we should try to come up with a uniform practice for link creation. Clearly, some terms deserve their own pages, but I also think there are many terms which become undefined pages when they do not need to be. I propose the following:

  1. A term needs a definition if its meaning is not readily apprent from context.
  2. If the definition requires more than one diagram to explain or deserves its own discussion, it should be made into a page.
  3. If the term can be defined by a quick explanation, the text should be made into a footnote.
  4. Some terms could eventually require their own pages (eg. professional players). In this case, the page should be created with content.

I think that these changes should make pages easier to read. There's no reason a reader should have to navigate away from the page he is reading in order to read a two-line definition. However, this does create redundancy for terms that show up on multiple pages. These, too, could be possibly made into a page to prevent the same text from showing up on many different pages.

May 19, 2003

Charles I suppose the conventions business is always going to be evolutionary; but keeping score seems of some interest. As far as I can see there may be these four categories in which to classify:

Generally accepted

  1. Oriental names with family name first
  2. Chinese names romanised with Pinyin (even for Taiwanese players)
  3. Korean names romanised with McCune-Reischauer
  4. For Chinese, Korean and Taiwanese players in Japan, use Japanese reading (e.g. Rin Kaiho, Ryu Shikun)
  5. Home pages to carry Home Page as as Page Type, editing to respect the space, such pages only to be created by the person in question
  6. People keyword to indicate non-Home Page, freely created and editable

Recommended by some

  1. Go terms in English as default
  2. Names in game description in White-Black order
  3. Titles labelled by term number (not year)
  4. Japanese words written using Hepburn Romanization with wapuro long vowels (unless already commonly used in English with an Anglicized spelling; see Japanese Go pronunciations).

Deprecated by some

  1. Overuse of Japanese words
  2. Keywords on home pages
  3. Attack & Defence keyword (now removed)
  4. 6p/6d convention for pro/ama grades

Deprecated by some and recommended by others

  1. CamelCase
  2. Capitalization of go/Go
  3. Normal sentence capitalisation of page titles
  4. Making this sort of list :)

Line Length

Anonymous: Please do not use lines with length greater than 80, it makes the ``diff'' unreadable in the Recent Changes.

Arno Hollosi: That is not always possible. E.g. list items have to be in one line. I have added a quick hack that tries to underline small changes in long lines (e.g. correction of a typo). It works quite well. I hope that solves the problem sufficiently.

Dashes

Arno Hollosi: I'd like to add that the "no more than four dashes" is questionable. Personally, I just hit '-' a couple of times (or press until auto-repeat sets in).

Self Links

SGBailey 2003-10-09: Some articles have self links. I could make one here: SLConventions/Discussion. Are these liked, disliked or forbidden? Personally I feel them to be slightly confusing since I perhaps want to click on it and won't go anywhere new.

Sebastian: Even worse are indirect self links: Links to alias pages that eventually link back to the original page. I delete them whenever fall in such a trap. Incidentally, I just did this on Big Eye Liberties.

unkx80: I believe one common reason why this happens is because of Wiki Master Editing, the Wiki Master Editor may copy some contents from page A (containing links to page B) into page B while forgetting to remove the links.

Mutual Appreciation

Sebastian: I'm really happy about the prompt and concise replies I get from many people here, above all from Bill and CharlesMatthews. I feel very much inclined to add "thanks" below each of them, but nobody else does this - and rightly so, because it would clutter up SL. Often I subliminate that urge and add another comment/question instead, which contributes to my recent changes addiction, because I have to see if someone responded again ... :-)

My question is: What's the best way to express thanks or should we simply forget about it?

Charles Well, thanks for that! This is a wiki, not a mutual appreciation society. Those who want to put something back into SL can do it in some way that suits them: maintain older pages, bring new questions.

Sebastian: Well, then, I won't publicly appreciate you.

A related question is: How to treat signed contributions in non-discussion pages? - See Document Mode vs Thread Mode.

This is a copy of the living page "SL Conventions / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CamelCaseDiscussion
GoNounDiscussion
KeywordsDiscussion
UsefulnessDiscussion
WhiteVsBlackDiscu...

Referenced by
SLConventions
SLConventions/Whi...
SLConventions/Cam...
SLConventions/GoN...
SLConventions/Key...
SLConventions/Use...
posting:855


SL Conventions / Go Noun Discussion

Sub-page of SLConventions

This is part of the SL Conventions / Discussion.

SAS: I think it's good to have a set of conventions. However, I've removed this one:

  • Capitalize the noun "Go" meaning the game, to make it easy for the eye to distinguish from the common verb "go".

because I don't think we have any consensus on this. It's not a proper noun, so it should not be capitalized. Personally, I find the incorrect capitalization jarring.

Also, I think the "Text Seen by Writers and Editors (Deshis)" section should be removed.

Hu: Ordinarily I would agree about the capitalization of the non-proper noun go, but in SL, Go is central to what we do here. Even so, it would not be useful to capitalize go except that there is confusion with the common verb to go. Thus I hope a consensus will develop to capitalize Go.

This is a copy of the living page "SL Conventions / Go Noun Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CamelCaseDiscussion
Discussion
KeywordsDiscussion
UsefulnessDiscussion
WhiteVsBlackDiscu...

Referenced by
SLConventions/Dis...


SL Conventions / Keywords Discussion

Sub-page of SLConventions

This is part of the SL Conventions / Discussion.

Charles I'd like to raise a point about the 'People' keyword. This appears along side 'Home Page' quite often. That seems redundant to me - I'd like it reserved so that 'People' and 'Home Page' are mutually exclusive.

Another point - it seems that a number of home pages flag that they are beginners with the 'Beginner' keyword. Is this considered good practice? I can see it has some point to it. But it's not the usage intended for difficulty of content.

SAS: This is clearly an incorrect use of the 'Beginner' keyword. I also agree that 'People' should not usually be used on homepages, but there are exceptions like Richard Hunter where the page functions both as his homepage and as an article about the author of several go books. (Really we ought to have a separate namespace for homepages, as they do on [ext] Wikipedia.)

copied from below:

Arno: ... Btw, I find it interesting that people use the difficulty headers in combination with HomePages for indicating their own strength. A usage I didn't think of. At least as interesting as this usage however is Charles' and SAS' point of view that this is somehow "incorrect". Who is right? I don't dare to say.

Hu: ... I hope that the difficulty level keywords would be reserved for Go knowledge and that the People keyword would be reserved for people but not for homepages.

This is a copy of the living page "SL Conventions / Keywords Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CamelCaseDiscussion
Discussion
GoNounDiscussion
UsefulnessDiscussion
WhiteVsBlackDiscu...

Referenced by
SLConventions/Dis...


SL Conventions / Usefulness Discussion

Sub-page of SLConventions

This is part of the SL Conventions / Discussion.

Dave Sigaty: I think that trying to set forth and refine a list of conventions is not very likely to succeed. The nature of a Wiki works against it. The size of SL in particular means that few people are going to even find the list in the future. Also I do not entirely agree with the idea that contributors to SL should feel that they have to take the point of view of a "conscientious writer". I think that this anticipates a degree of ability (and time) that many contributors do not have. This is especially true for non-native writers of English. Although personally I try to express myself clearly and effectively, I worry a lot more about my lack of understanding of Go than I do about my failures to convey my thoughts in English or to properly beautify the pages. :-)

Dieter: When I was lurking around here for about half a year, I felt the same need for standardizing a couple of things that seems to be at the source of the SLConventions page creation. I abandoned the idea, because

  • The wiki spirit, as explained above
  • The feeling I'd interfere with administrator business

Text Formatting Rules and Wiki etiquette are the guidelines the adminstrators chose to lay upon the community. Even if a lot of things have become common practice, I wait for Arno to put them into one of the above pages and if he doesn't, I'd rather mention the fact on some discussion page, than create a page of conventions of my own. In the same spirit, however, when someone decides the community should be educated more and makes up a new convention page, who am I to deny him the right. Wiki will solve the issue. That is why Arno didn't say anything about it, I guess.

Arno: well, I guess the reason why I don't interfere, is because I have a very clear picture of my role as admin and my personal interpretation of wiki philosophy. SL wouldn't be where it is today if I would have forced my (initial) vision upon it. So, unless someone gets rude or offensive or SL starts filling with pages unrelated to go I will not interfere.

Btw, I find it interesting that people use the difficulty headers in combination with HomePages for indicating their own strength. An usage I didn't think of. At least as interesting as this usage however is Charles' and SAS' point of view that this is somehow "incorrect". Who is right? I don't dare to say.

On a side note: If you are an SL-veteran (say, here for at least 1 year) you will have noticed that certain topics and certain styles have been en-vogue for some time, then disappeared. The reason why a wiki is so easy to contribute to is because you don't even have to read Text Formatting Rules. You just hit edit and do copy&paste. Whatever is on SL's mind (==RecentChanges) is what shapes SL.

Do you think that people are nice and polite here, only because we ask so on WikiEtiquette? Of course not! It's because new contributors see how politely we interact with one another. Same goes for SLConventions. No-one will follow it just because you write it down. Enforcing rules is not really possible either. Soon enough you will find out that SLConventions are those which people actually use, not what is written down.

Just my two cents ....

Charles I agree with SAS about capitals. On the main question, I hope any conventions are seen in the right way. Not, naturally, to constrain people who won't or can't be constrained - contributors here are all welcome, according to what they have to say. There can really only be at most one recognised house style (per area, perhaps). Conventions can help in understanding what that would mean.

Hu: Good discussion. I have taken note of it and have accordingly softened the introduction on the SL Conventions page: "Feel free to use [...], but we value your good ideas and knowledge more than any writing guidelines". I hope this comes closer to the spirit of a Wiki. We may wish to change the title of Text Formatting Rules to something like "How SL Text Works". I altered the link on the Text Formatting Rules page to say: "You may follow some SL Conventions but they are less important than your ideas and insights." I changed the text on the Wiki Etiquette page to say "You may use SL Conventions as guidelines". Would it be good in a similar spirit to change the text at the top of that page from "rules" to "guidelines"?

I join the others in thanking Arno and Mort for their enlightened administration of this world class resource. -- Hu

This is a copy of the living page "SL Conventions / Usefulness Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CamelCaseDiscussion
Discussion
GoNounDiscussion
KeywordsDiscussion
WhiteVsBlackDiscu...

Referenced by
SLConventions/Dis...


SL Conventions / White vs Black Discussion

Sub-page of SLConventions

This is part of the SL Conventions / Discussion.

Charles: I was asked (by JF) whether there was a convention about player order: if the game is Sakata-Takagawa, then is Sakata Black or White? Well, I read this as Sakata (Black) - Takagawa; often one sees the Japanese convention of White player given first in Japanese books, and Gogod adopts it too. But I don't find that a decisive reason to do that here.

I wonder therefore if it would be OK to state a convention on that matter here.

Some of the discussion below is inconclusive: would it be time to sift out some of the ideas thrown around that have generally been adopted, to summarise this page?

Hu: Seems to me that a summary would be: Adopt your own convention, but attach a B (or Black) or W (or White) or both to the players' names to make it unambiguous.

JF: In case anyone wonders whether there is a doctrinal reason for order of players, the answer is no as far as I'm concerned. There is no absolute standard in the Far East, but White tends to come first (for respect, usually) and I like to follow that because it leads to fewer errors when transcribing games. In writing I often insert a (B 2st) or (W) as in Shusaku (W)-Ota Yuzo.

As to events, I have evolved a standard for myself where events as far as possible are given Oriental names. This is partly because I have noticed wide acceptance of these among modern western players, but also the prevalence of similarly named tournaments in the three big countries is a problem. If you said Go Sage Tournament would you mean Kisei, Gosei, Qisheng or Kiseong? It nowadays seems a bit disrespectful to use the old practice of referring to the Korean Kisei, etc.

Within this framework, I usually omit "Tournament" (and you will never get me to say sen (or zhan or ch'eon), but I tend to add Cup, so 21st Meijin but 50th NHK Cup.

I say Round 1, ... Semi-final for the early rounds of the main KO challenge section of an event, but use Challengers' Final for the last game, to avoid confusion with the title match (for which I use the style 49th Honinbo Final). I use quarter-final instead of Round X because it seems to carry more information about how well a player has done in getting to the later stages,

I swallow the Japanese misuse of the word "league". I also accept the general usage of "world championship" to mean international tournament, though it's usually omitted anyway, as in 12th Fujitsu Cup.

I use 9d, not 9-dan or 9p and I convert if necessary (i.e. the Taiwanese 2p becomes 8d). The reason is that dan is Japan specific but d covers the Japanese, Korean and Chinese words (and also Taiwan now, as it happens). For kyu I say k. For amateurs I usually say 5d ama, but sometimes 5a. Incidentally, Orientals often mark the difference by using kanji numerals for one and arabic numerals for the other (plus "dan" of course).

I always follow the Oriental practice of surname first, and the Japanese custom of using the personal name of school heads (e.g. Shusaku). I'm inconsistent about people like Ota Yuzo, but I think on balance I tend to say Ota. There are esoteric considerations for names like Inoue Inseki I won't go into here.

You may not agree with my choices, but they are the product of a long and wide-ranging learning process. They are certainly not random choices.

Dave Sigaty: On game names, I think that there is a convention, just not on SL :-). As far as I know, all the servers generate their game files using something like PW-PB-xxx.sgf, no? At least I think that IGS, NNGS, and WING do. Can anyone say what KGS does? Personally, since I think there is no convention here, I try to make it clear by adding the color to the first name. In other words I write Sakata (Black) - Takagawa since I do not expect that the average reader is clear on how to read it without help.

dnerra: For the record, I also favour using the traditional Japanese convention of naming White first. If IGS, NNGS, WING and JF agree on this matter, I think we have sufficiently many authorities to follow on this.

Hu: KGS puts the White player first. I think this convention makes sense as a mark of respect to the nominally stronger player (and most often stronger in fact).

BobMcGuigan: I like and use the convention of naming the player of the white stones first, though clearly this is simply a matter of choice. I think there have been enough official (e.g. SGF) decisions for White-first that it should be the SL custom as well. I know that some people don't like the rank abbreviations like 6d and 6p. I used to think that the "p" was a little silly, but there are more and more tournaments in which both amateurs and pros play now and it becomes a little awkward if a 6-dan pro is playing a 6-dan amateur. And what are we to make of cases like that of Guo Juan who has both a pro rank and a (different) "amateur" rank? Dave remarked that in a large wiki conventions are likely not to be used (or even found) by casual contributors. But that doesn't mean there should be no conventions, which are not, actually, requirements. Finding them could be made easier by linking to them from the pages with information for beginners. Having suggested conventions for editors might reduce the amount of "clean-up" editing needed.

TimBrent: As to whether White or Black is first doesn't matter. However, I do feel listing such would be good, i.e. Genan (White) v Shusaku (Black) or Karigane (Black) v Shusai (White).

Robert Pauli: It should be plain simple, like in chess, that is who starts is to be mentioned first. Unfortunately this isn't standard, forcing everybody to qualify the names with B and W: sad.

Charles: Well, that's why I have consistently put Black first, in all my writing.

Robert Pauli: My full support, Charles.
Second, before someone asks who starts in a handicap game: To prepare for their liberation, handicap stones should be labeled 1a, 1b, 1c, etc. - so again Black starts (and White keeps even numbers).
Third, anyone who prefers mentioning the more honorable player first, tell me this: If the game isn't even, you'll mention White first, but will you be consistent and mention Black first if it's an even game and Black happens to have the stronger rank?

Hu: In the rare case when the stronger ranked player takes Black, the player playing White has an "honorary" status which has been granted at the discretion of the stronger player, and I would suggest that the common convention of listing White first be consistently applied even in this case. However, the over-riding consideration is that there is enough confusion, whatever the convention one writer or another adopts, that the only way to resolve it is to attach a "B" or "W" or both to make it crystal clear.

Charles: Whatever my feelings about this, I'm now adding names in Ishida-Rin (B) style. I don't think we can have W-B order as default: too confusing for those who aren't in the know.

tderz: Could we

  • produce an overview table for the (different?) colour conventions on the Go servers?
  • the add this information to the respective pages on Senseis?

This is a copy of the living page "SL Conventions / White vs Black Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CamelCaseDiscussion
Discussion
GoNounDiscussion
KeywordsDiscussion
UsefulnessDiscussion

Referenced by
PlayerGender
SLConventions/Dis...


SL Copyright

Keywords: SL description

Copyright at Sensei's Library

All material on Sensei's Library is copyright by SenseisLibrary, the authors, or current copyright holders and is distributed under the terms of the Open Content License (see below).

Sensei's Library does not claim ownership of the material, nor does it take responsibilty for it. You keep all rights to your material.

By submitting material to Sensei's Library you grant everyone the rights to copy, distribute, and modify the material under the terms of the Open Content License.

If you are considering to submit material of which you are not the original author, or material which is derived from such work, please bear the following points in mind:

  • If you have reason to believe that the original author(s) would object to quotations of their work being published on SL, then do not publish it until they have given permission. If permission is not given, or if you do not try to obtain this permission, do not publish the material on SL.
  • For original authors: If your material has been posted here and you do not agree with this, send an email to Arno or Morten, and it will be removed.
  • Always attribute material to the original authors. If known, mention the source as well.
  • There are many volunteers in the Go world, and the results of their efforts may not always be copyrighted material - but please apply the above.
  • If the copied/quoted material outweighs your own contribution or if it is of minor interest to visitors of SL (e.g material unrelated to Go), even if you think that have the legal right (e.g. due to fair use) the material may not be suitable for publishing here.

If you are confused as to the meaning of 'fair use' or the issue of copyright, take a look at these [ext] common misconceptions of copyright issues.

Internet copyright issues are complex and differ across jurisdictions. SL aims at being a good netizen and tries to take a stand which is reasonable and acceptable to all parties.

This page cannot be edited. Discuss it at /Discussion instead. However, please note that SL is not a good setting for, and its contributors are likely not qualified for, discussions based on legal merits alone.

SenseisLibrary (the site) itself is copyright Arno Hollosi and Morten Pahle.

Rationale

From the OpenContent web site at [ext] http://opencontent.org/

OpenContent's only excuse for existing is to "facilitate the prolific creation of freely available, high-quality, well-maintained Content." This Content can then be used in an infinity of ways, restricted only by the imagination of the user. One of the most significant uses may be supporting instruction and helping people learn. [...]

[...] In plain English, the license relieves the author of any liability or implication of warranty, grants others permission to use the Content in whole or in part, and insures that the original author will be properly credited when Content is used. It also grants others permission to modify and redistribute the Content if they clearly mark what changes have been made, when they were made, and who made them. Finally, the license insures that if someone else bases a work on OpenContent, that the resultant work will be made available as OpenContent as well.

OpenContent License (OPL)

Version 1.0, July 14, 1998.

This document outlines the principles underlying the OpenContent (OC) movement and may be redistributed provided it remains unaltered. For legal purposes, this document is the license under which OpenContent is made available for use.

The original version of this document may be found at [ext] http://opencontent.org/opl.shtml

LICENSE

Terms and Conditions for Copying, Distributing, and Modifying

Items other than copying, distributing, and modifying the Content with which this license was distributed (such as using, etc.) are outside the scope of this license.

1. You may copy and distribute exact replicas of the OpenContent (OC) as you receive it, in any medium, provided that you conspicuously and appropriately publish on each copy an appropriate copyright notice and disclaimer of warranty; keep intact all the notices that refer to this License and to the absence of any warranty; and give any other recipients of the OC a copy of this License along with the OC. You may at your option charge a fee for the media and/or handling involved in creating a unique copy of the OC for use offline, you may at your option offer instructional support for the OC in exchange for a fee, or you may at your option offer warranty in exchange for a fee. You may not charge a fee for the OC itself. You may not charge a fee for the sole service of providing access to and/or use of the OC via a network (e.g. the Internet), whether it be via the world wide web, FTP, or any other method.

2. You may modify your copy or copies of the OpenContent or any portion of it, thus forming works based on the Content, and distribute such modifications or work under the terms of Section 1 above, provided that you also meet all of these conditions:

a) You must cause the modified content to carry prominent notices stating that you changed it, the exact nature and content of the changes, and the date of any change.

b) You must cause any work that you distribute or publish, that in whole or in part contains or is derived from the OC or any part thereof, to be licensed as a whole at no charge to all third parties under the terms of this License, unless otherwise permitted under applicable Fair Use law.

These requirements apply to the modified work as a whole. If identifiable sections of that work are not derived from the OC, and can be reasonably considered independent and separate works in themselves, then this License, and its terms, do not apply to those sections when you distribute them as separate works. But when you distribute the same sections as part of a whole which is a work based on the OC, the distribution of the whole must be on the terms of this License, whose permissions for other licensees extend to the entire whole, and thus to each and every part regardless of who wrote it. Exceptions are made to this requirement to release modified works free of charge under this license only in compliance with Fair Use law where applicable.

3. You are not required to accept this License, since you have not signed it. However, nothing else grants you permission to copy, distribute or modify the OC. These actions are prohibited by law if you do not accept this License. Therefore, by distributing or translating the OC, or by deriving works herefrom, you indicate your acceptance of this License to do so, and all its terms and conditions for copying, distributing or translating the OC.

NO WARRANTY

4. BECAUSE THE OPENCONTENT (OC) IS LICENSED FREE OF CHARGE, THERE IS NO WARRANTY FOR THE OC, TO THE EXTENT PERMITTED BY APPLICABLE LAW. EXCEPT WHEN OTHERWISE STATED IN WRITING THE COPYRIGHT HOLDERS AND/OR OTHER PARTIES PROVIDE THE OC "AS IS" WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THE ENTIRE RISK OF USE OF THE OC IS WITH YOU. SHOULD THE OC PROVE FAULTY, INACCURATE, OR OTHERWISE UNACCEPTABLE YOU ASSUME THE COST OF ALL NECESSARY REPAIR OR CORRECTION.

5. IN NO EVENT UNLESS REQUIRED BY APPLICABLE LAW OR AGREED TO IN WRITING WILL ANY COPYRIGHT HOLDER, OR ANY OTHER PARTY WHO MAY MIRROR AND/OR REDISTRIBUTE THE OC AS PERMITTED ABOVE, BE LIABLE TO YOU FOR DAMAGES, INCLUDING ANY GENERAL, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OR INABILITY TO USE THE OC, EVEN IF SUCH HOLDER OR OTHER PARTY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

This is a copy of the living page "SL Copyright" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OpenContent

Paths
HowToUseWiki

Sub-pages
Discussion

Referenced by
SenseisLibrary
SLPrivacyPolicy
SLCopyright/Discu...
SLConventions
CommentFilter
SLSnapshot
SLTheOriginalPages
WhyMirroringIsBad
Wikipedia
TenCommandmentsOf...
HikaruNoGoArchive
HikaruOmakeBackgr...
PocketSL
TaoTeChing
GoodPointsAndBadP...
UGSNameDiscussion
ProblemCollection...
MikanNoTaikyoku
SLForumPolicy
BeginnersEndgameE...

Homepages
KfLenz


SL Copyright / Discussion

Sub-page of SLCopyright

copyright question w.r.t. (deep) linking

tderz Can giving the address information of these links

  • [ext] http://gobase.org/games/pic/ki000013.gif
  • [ext] http://gobase.org/information/players/?pp=Yamabe%20Toshiro

be a breach of copyright?

  • i) just giving the alphanumerical information
    • i-1) adding brackets and therewith establishing a link (would this be a so-called "deep link"?)
    • i-ii) the objected information was given full credit (the link was visibly stating gobase.org) and rather short (4 sentences). However, shortness is relative as it was 50-90% of the information on Gobase.

Does anyone have sound legal information (not just ad-hoc, instant-dogmatic layman opinions, as we all have) on "deep linking" w.r.t. copyright? K-F Lenz for example? [100]

The question arose after editing YamabeToshiro on Senseis. A picture link to Gobase + 4 sentences of the information on Yamabe were added, while giving credit via the link (address visible).
(Quite likely the previous information stems from Gobase too).

History phpwiki:?diff=YamabeToshiro&new=11&mode=stddiff phpwiki:?diff=YamabeToshiro&new=11&old=9&mode=diffinpage

  • What is our policy on Senseis?
  • Do we have one,
  • do we want one,
  • do we need one?

Only the last question is directly related to law and legal consequences. It is helpful to get a picture on the legal situation first. Any IP law (copyright) professionals around?

Good, practical, starting info:
[ext] 10 common misconceptions of copyright

A bad joke:
[ext] http://logosfoundation.org/copyleft/copyrigh.html: <The absurdity of copyright> Dr.Godfried-Willem RAES

Morten (Without wanting to be be an expert on copyright issues :-):

  1. We have tried on SL to foster the idea that even though you may be legally entitled to do something, you should not necessarily do so. In particular, we should refocus the discussion of copyright from what we are allowed to do (under a given jurisdiction, which instantly makes any clear-cut definition nonsense on the internet) to what we should do. (Of course, we should not do what we are not allowed to do...)
  2. Hence, please do not 'squeeze' your rights to the full, even if you may have them. The Go community has too few original content producers and we should go out of our way to make their life easy...
  3. On the issue of 'deep linking', I believe that there is considerable debate in legal circles, and SL is probably not a suitable setting for such debate. However, I know that some of our contributors specialise in closely related fields - it would may be useful if they could provide a 'current consensus' if there is such a thing.
  4. (BTW, to my knowledge: If copyright is breached, then an attribution (or credit) is irrelevant, unless such attribution or credit is in line with the rights granted to the 'poster' by the copyright holder.)

RobertJasiek: If I use the Sandbox to create PNGs of go diagrams, and save them to my harddisk, are the PNGs then in public domain, i.e. may I use them for uploading them to, say, Wikipedia?

DougRidgway My take: making a PNG from a diagram is purely mechanical conversion, without creativity, so the copyright in the PNG would be the same as the original diagram. If the original diagram is okay for uploading to Wikipedia (eg. it's PD or you created it), then the PNG is too.

Moved here from SakauchiJunEi:

John Fairbairn: Charles Matthews has been open about filleting the GoGoD Names Dictionary for names entries on SL. I wonder, though, whether it would not be inappropriate to ask for the source to be mentioned either more prominently or more often. If that is impossible then maybe SL readers should be expected to buy their own copy. But more important than that, I wish to signal that lack of comment from me so far does not imply that I allow or expect anyone else to use the Names Dictionary in an unreasonable way, and that includes getting the information via SL. Charles is and remains a special case.

Arno: I'm not sure I fully understand what you are saying, John. From above, I reckon that Charles got many entries for pro pages on SL from GoGoD, correct? And that you feel that the source should be mentioned in return (fair enough from my perspective). You also imply that not everyone is allowed to use GoGoD information that way - fair enough as well.

But I cannot understand the part: "and that includes getting the information via SL". SL publishes its content under the OpenContent License - see SLCopyright. Therefore content on SL can be used, copied, modified, etc. according to the terms of that license. And if someone does e.g. a compilation of all pro pages on SL, makes a book, and starts to sell it, I won't (and according to the OpenContent Licence cannot) act against this (as long as the book is OC as well).

All that can be argued is whether SL had the right to publish the content on its webpages in the first place. If that is not so we should remove all pages which you feel infringe your copyright. Notwithstanding that it can be argued whether birth and death dates can be copyrighted at all. Charles, maybe you can also clarify the situation a bit?

Charles Matthews It is roughly as Arno says - I in fact have used a paper version of John's Dictionary of Go Names, which John gave me at one point. It is the source for the biographies on the GoGod CD-ROM. I believe John was aware throughout, since we keep in close touch; but not perhaps of the implications of the SL license. I wrote to John today about my intentions as far as acknowledging the source on Names in Go goes. There is a huge amount of extra information in John's work; I'd hope all I had done at any point was to whet the appetite of those who enjoy this sort of scholarship.

Dieter: In view of the comments below, I prefer not to "stick my head in the sand" as they say in Dutch. I finally decided to edit the capturing race theory. I hereby swear that I edited all pages from memory and insight, admitting that I gained the insight from reading Richard Hunter's articles on counting liberties. The structure is somewhat different. The diagrams are all mine, or copied from game situations. I avoided the favourite/underdog terminology Richard has used. I hope this way SLCopyright policy is not violated: the only thing I have taken over from him is the insight to classify fights according to what kind of eye (if any) the involved groups have.

Charles I corresponded with Richard about this about two years ago. I doubt he would have a problem with what's now here on SL. The ideas are very old - one of Richard's sources was Segoe's Semeai to nakade which has some of the typical positions, but with a less systematic exposition.

After the discussion below this line, SLCopyRight was updated in September 2002. Please add new items above this line.

Dieter: If Scartol and TheDullBlade have adapted existing articles about Go adding their own thoughts and diagrams, I see no reason why their content should be removed and not e.g. almost everything we have been writing about LifeAndDeath [1]. JamesDavies' book has been a great source of information. I have added many diagrams of my own and have been commenting other diagrams without looking at the book. However, I have also copied diagrams from the book for the simple reason that if you change one stone you change the issue or else the change would be a ridiculous attempt to avoid copyright issues.

Where we use the name RabbittySix [2] we give credit to Davies. However I don't think we ever asked Davies' permission and frankly I am not inclined to do so. The reason is that people who make their living by producing Go material are likely to be unsympathetic to the idea of any Go material be freely published on the net, let alone material related to what they are writing about. Maybe Davies will be an exception, he probably is a very nice guy, but what will we do if he has a look at SL and decides that several pages are plagiarism.

(If need be it could always go back to Flowery Six, the Japanese name for it.--TimBrent).

AAMOF, it happened when we negotiated with RichardHunter about CountingLiberties. I'm dying to put his ideas on SL but we asked him and he kindly refused because he is going to present the material in a new book coming out soon. Personally I think this is unfair: although he is the one who was so lucid to make that particular analysis of liberties and running fights, I consider it to be a marvelous discovery rather than an invention. We should be entitled to present these ideas on SL because they are as valid as the bulky five.[3]

Besides, Morten, I think the relevance of any article to the nature of game is key to the copyright discussion, so not wanting to argue about it is pointless.

Morten: Sorry, you lost me here...?

Dieter

Aha! So you were the one blocking my attempt to save... Well, here are my parallel thoughts anyway. Good thing too we seem to disagree for a change!

Stefan: If material exists elsewhere, in whatever form, it shouldn't be copied here. The library does not need to function as a repository only - it can serve its purpose through referencing as well. The motivated student will learn from the connections between various parts and concepts in the library, and can follow the reference (order the book, contact an author,...) if she wants to dig deeper. (NB: Can someone, ANYONE, get me a copy of "Enclosure Joseki", PLEASE? I'm willing to pay for it if it's in a decent state.)

Dieter already mentioned Counting Liberties. Richard didn't like the idea, hence the SL material is limited to a reference. I was disappointed too, but I'd rather Richard feels OK and keeps writing - in the mean time, motivated students know who to bug for their immediate fix.

I feel similarly about the material I get from Matthew Macfadyen in the context of his correspondence course. I obviously won't copy it (it explicitly carries a copyright), and in most cases I also won't rewrite his ideas with new text or diagrams. If Matthew thinks it belongs here, he'll add it himself one day (or ask somebody to do it for him, as John Fairbairn has done on occasion).

This is a fine line, and I think we should draw it a bit further than the strictly legal one. The lithmus test is, as MortArno mentioned, to make sure that Richard and Matthew feel good about this site. We want them to keep writing stuff, after all. :-) The few good non-oriental go writers will not be motivated if the fruits of their labor appear on SL 24 hours after they hit the press, their website or whatever.

As a practical guideline, we may suggest that contributions are OK if they are:

  • novel and original - Taking a diagram out of a book for further discussion is OK. Taking a chapter out is not.
  • OR
  • in the public domain - The taisha is in the public domain. "Counting liberties" is not [4]. The classification of standard life and death shapes is handled by different authors, so it has a place here. It supersedes Davies' book alone. Reproduction of his text is still not OK though.

Over time more and more ideas will be "commoditized" into the public domain. At that point it will be possible to expand their section here without disrupting peaceful co-existence with other sources of English language go material.

And as a final thought - would there be merit in organising a deliberate effort to contact the well known names, ask them whether they want to make something available here and offer them a hand? Some of them already do publish for no other reward than promoting the game, right?

[4] To put it naughtily: if SL publishes the methods of counting liberties, it will belong to the public domain and as such SL is entitled to publish it. This is self-fulfilling. I know that patents expire but for Go I'd stick to Arno's statement that methods aren't copyrightable. --Dieter

It's not self-fulfilling. Your logic is flawed: it's like stating that you haven't murdered a person, because he was dead after the act. My criterion above applies to items that are in the public domain, not items that will be.

Poor analogy, sorry. Killing a dead person is quite meaningless. What I mean is: when does a subject belong to the public domain according to you ? If people start talking aboout it and use it on SL, RGG and the likes, it will become public. But we can't because it doesn't belong to the public domain ! That's why I call it self-fulfilling.

Quite meaningless indeed - that's why it's a good analogy. There is a difference between *being* in the public domain and *getting/evolving* in the public domain, which you don't seem to be willing to make. I partially see where you're coming from - I realise that somebody somewhere will have to act against my proposed code of conduct for the evolution to happen. But I propose this code of conduct for SL alone, not for "RGG and the likes". So the solution to the apparent paradox (which isn't one) is: SL doesn't participate in the act (thus avoiding cheesing off anybody). RGG and the others take care of themselves - the pros and cons of posting a PDF of "Life and Death" on RGG falls outside of this debate, as it won't get Morten and Arno in trouble.

To your question when I consider an item to be in the public domain: when there are multiple sources of the core ideas. In the case of Counting Liberties, I only know of Hunter. If I knew multiple sources, I would have written about it here already. Nobody could 'claim' the idea, in that event, and be cheesed off about it. In the case of joseki, L&D,... I know of various sources, so they are not claimable by one party. I do realise that caring about this 'claimability' is a SL goodwill issue, not a legal/copyright issue. In that respect, I don't disagree with the view that methods aren't copyrightable. I propose to keep them off to keep Richard happy. Or to return the question: if we all agree it's not illegal, why don't you write about CL?

From a pragmatic point of view, you could choose to start a worldwide promotion campaign of Counting Liberties on RGG, your personal website, ... and thus help create the treasured multiple sources that I need. "Pragmatic but silly", you may reply. "Fair point", I'll concede.

Morten: I should think that it is the idea or concept which becomes 'public property' and not the original text (As metnioned by Doug below). This is similar to being inspired by an idea and doing something original with it. There is nothing to stop us from writing what we think about e.g. CountingLiberties or even explaining, in our own words, how we do it.
On the same note, e.g. TenCommandmentsOfHandicapGo could have been (still can be) made into an original page if someone had just taken e.g. the headings (or essence thereof) and written the text for the sections based on their own interpretation/understanding.
Dieters comment above regarding adding their own thoughts and diagrams hits the nail on the head in that respect.

I know this begins to feel like pulling wings of flies, but I hope this clarifies. It's pretty much a given that we won't put copyrightable material on SL - that would be a criminal act. The question to me is: do we or do we not post material that is free from a legal point of view, but in danger of hurting some people's view of SL?

Morten: Yes, this is the point we are trying to make. Apart from whether or not you (think you) are legally entitled to behave a certain way does not mean that you always should.
As it happens, I am also of the opinion that we do not have this legal right in these cases, but that is really not the main issue, as far as I am concerned.

ArnoHollosi:

[1]: If you have a look at the TenCommandmentsOfHandicapGo you will see that it was a 1:1 copy of Terry's article. Not ok, by any standards. About DeepThoughts: quotes from TV series are ok. However, I suspect that the quotes are a 1:1 copy of a DeepThought? book (which has quotes from the TV series). And that is not ok.

[2]: RabbitySix is not a trademark, so I think it is fair to use the term. About board positions in general: I don't think that any diagram (just the diagram alone) is copyrightable. However, the text/analysis/comments etc. are copyrightable.

[3]: I don't know enough to judge the issue regarding CountingLiberties, however I agree with you on this one. Methods (such as counting liberties to see who wins a fight) are not (should not be?) copyrightrightable. OTOH, we don't want to upset Richard, and if he has put the material for everyone to read up on the web we can lnk to it. Good enough for me. (But he has not --Dieter)

Why are we (Morten and I) insisting on this? With pages like TenCommandmentsOfHandicapGo and DeepThoughts we are distributing content that (most likely) violates copyright law. About the Hikaru anime: we link to content which quite possibily violates law, but we don't redistribute it. My stance is that linking cannot be illegal (courts have a different opinion on this matter). However, our host has serious concerns. And in France (where our host resides) copyright violation is not to be taken lightly. They shut down a whole ISP due to cp violation.

I hope you understand our concerns.

Following on from DeepThoughts:

Morten: Without wanting to argue with you regarding the relevance of Secret Art of Go? ;^), I am afraid that this page seems to be a straight copy (some might say 'rip-off') of copyrighted material. This would not be according to the intentions stated on SLCopyRight. I would therefore ask you to either change the contents of this page so that the contents are original (although they may well be inspired by someone) or obtain permission from the copyrightholder, or remove the copyrighted material. Sorry to be a spoilsport.

TheDullBlade: Hmm... I have been operating under the assumption that this was fair use. Look at it this way: we are using short quotations from SNL episodes for the purpose of humorously illustrating go gameplay principles and cultural items, in a non-commercial, educational resource, and in a way that is more likely to increase demand for the original copyrighted works than to decrease it. It's your call, but are you sure you want to treat it as copyright violation?

Morten (Without wanting to go into a deep discussion of copyright issues, which I don't think any of us is qualified to do) what you say sounds 'fair' however, things are not always 'fair' :-) In general,

  • A 'good intent' does not mean that the law doesn't apply.
  • A small breach (short quotations) is still as much a breach as a large one (50 small quotations)
  • It is not anyones call in particular. The law applies to all.

Yes, sometimes educational or non-commercial organsiations may be granted the (free) use of copyrighted material, but this is not as a matter of course but after asking for it. Which is why we ask contributors to do so.

Also, and I would like to stress this, we depend on goodwill to keep this site running. Apart from not wanting to piss of other contributors in the Go-world, various people upon whom we depend may judge us differently from the way you (or I) would do.

To avoid all this potential mess, there are two easy options:

  1. Be inspired by copyrighted material but present it in an original way, OR
  2. Ask the copyrightholder

TheDullBlade: Erm... have you honestly never heard of fair use? It is a very basic feature of copyright law. In this context, "fair use" means a use exempt from copyright protection: reference by quotation, illustrative sampling, parody, reproduction for personal use, limited reproduction for educational purposes, etc.

Legalities aside: the guy writes one-liners. He expects and wants people to repeat them [5]. It spreads his fame. What he doesn't want is a million nobodies trying to contact him for permission every time they want to quote him on some obscure website. Incidentally, I doubt he knows go from pente.

Technically, this case is debatable. I think the non-commercial nature puts it firmly under fair use, but I can see how other experts on copyright would disagree, and it would perhaps make an interesting court case. However, as a practical matter, I would stake my life on the claim that no legal repercussions would ever result, because this "copyright violation" is both commonplace and benefits the author.[6]

Anyway, I've written my last edit on this site. You worry about offending contributors with your copyright policy? That cuts both ways. It's not so much the fact that you chose to delete my carefully selected and arranged work, but your patronizing and arrogant dismissal from an apparent position of utter ignorance.

Stefan: For what it's worth to you, I didn't consider their position to be 'patronizing' or 'arrogant'. I can follow you on the 'ignorance' thing, but then again that's probably why they invited this discussion in the first place, no?

Some links:

  • [ext] http://fairuse.stanford.edu/
  • [ext] http://www.cetus.org/fairindex.html
  • [ext] http://www.utsystem.edu/ogc/intellectualproperty/copypol2.htm

Oh, one more thing. The fully aware, considered, and intentional act of posting (or allowing) links to copyrighted material (the Hikaru No Go stuff) with the intent of facilitating violation of that copyright makes you liable for it. It's called "contributory copyright enfringement." When (informed) people say, "Linking is not copyright violation." they are generally talking about 'deep-linking': linking to specific pages when the site-owner would prefer that people only link to an "entrance page."[7]

Saying essentially, "We expect to get away with it because it's not actually on our servers." is not exactly going to help you if it ever goes to court. Relying on technicalities you don't actually understand is not a good idea. Admitting intent to do so is an even worse idea.

Stefan: This is useful perspective to the debate. This could lead us to a position where we'll start writing our own Counting Liberties pages soon, remove links to Hikaru-related downloads, and reinstate your pages provided they fall under fair use. Not everybody seems to share your opinion that they do, however.

ArnoHollosi: Dullblade, I'm sorry that you feel the way you do. We did not mean to offend you. If you can assure me that you really hand-picked the quotes yourself (i.e. not copying them from a book) I'm happy to revive the page (btw, it is still in the archive). About fair use: quotation from copyrighted works has its limits. E.g. I cannot quote two pages of a three page article claiming fair use. The number of quotes you made, may have crossed the line.

[5]: Can you point me to a authorative source where the author publically stated so?

[6]: The non-commercial nature of SL is irrelevant for questions about copyright violation. Otherwise we could start redistributing e.g. all english Go books. And only because the copyright violation is commonplace and benefits the author it still remains a copyright violation.

TheDullBlade: Commercial vs. non-commercial is usually a major factor of determining the validity of fair use. That an alleged copyright infringement is non-commercial and benefits the author is a fairly strong indication that it's not actual infringement (most counter-examples are pretty contrived). After all, that's the whole point of fair use.
A Sharper Blade: It is the commerciality of the source material or even the possessiveness of the source copyright owner that is the determining rule. It does not matter if an infringer does not gain financially. What can matter is if the owner suffers financial loss (lost sales), or perceives financial loss, or feels that they might suffer future financial loss, or wants to maintain control over the material, or just feels nasty. Many copyright owners will automatically enforce their rights so that in a future case they can legally claim that their copyright ownership is valid because they have maintained it by enforcement over a period of time, and to discourage infringers. Settled law is that the copyright owner has control and does not have to prove damages.

[7]: "Contributory copyright infringement" is currently only known in the USA under the DMCA. Not in Europe. Question is: are the anime files violating copright (if they are from a DVD the answer is most likely "yes", if they are recordings from a TV show the answer may be "no"). I resent the idea that linking is illegal. Actually we don't even link to megablip.com, we just mention its name. However, if our host feels that it is too dangerous we will remove the HikarunogoArchive page.

TheDullBlade: You are thinking of contributory copyright infringement by creation or distribution of a tool for such purposes in general (novel, though not restricted solely to the USA). However, that someone who knowingly and willingly suggests, encourages, and assists in copyright infringement of specific works is held responsible is as natural and common a part of copyright law as holding a person responsible for loading a gun, handing it to another man, and telling him to kill someone is a part of homicide law. I don't claim to know the laws in detail in every European country, but I would be as surprised to learn that a country had copyright but no concept of contributory infringement as I would to learn that murder was a crime but hiring assassins was legal (admittedly, that analogy suits vicarious infringement better). I don't want the Hikaru No Go links to go down any more than the next fan, but the inconsistancy just struck me.

Again: I reckon that you are feeling angry that we removed your work. But I hope you understand that we feel strongly about providing a service for Go fans. If this means that we have to delete e.g. 1% of the contributions, we will bite the bullet and offend 1% of the contributors. In the words of Miguel de Icaza: "You can now flame me, I am full of love."

TheDullBlade: That is not why I'm annoyed. If you want to play it that safe, that's your business. Similarly, if you thought it was weak humor, offensive, or off topic, fine. But if both of you are full of misconceptions about copyright, yet are so quick to jump to conclusions and smugly "correct" people, I can hardly see this as either an isolated incident or a rational policy. Besides, all this living by the letter and violating the spirit ("We are the Guardians of Copyright and Decency. Sure, you can steal his work, just rephrase it!") leaves a bad taste in my mouth. Live straight, or live crooked, but don't live slimy. Something like this would just happen again, and life is too short to waste butting heads.
I imagine that Dullblade feels angry that we have declared that (s)he is wrong (if not criminal) for putting up the pages that (s)he did. And probably offended/embarassed that this is the first time that SL maintainers have drawn that particular line. I wrote "we" above because as a reasonably steady contributor to SL over the last 1 1/2 years I feel that it is partly "my" site. At the same time I suddenly realize the very great extent to which I/we (you know who you are!) have left to Arno and Morten those minor little issues like paying for SL, dealing with the ISP, etc. There are a couple of points that I think we should consider out of what has been written above (and below for that matter):
  • Copyright and other IP issues are complex particularly as they apply to the internet todayl. No one has all the answers (or even all the questions yet).
  • SL is not a commercial site. It most likely can not afford lawyers, etc. authoritatively arbitrate this issue (Arno, Morten if you are independently wealthy speak up!). This means that the rule is probably, "When in doubt, rule it out (be conservative)!"
  • The suggestion above to contact the original author is an excellent one. Can anyone else in the SL community at large assist? Does anyone know the author of the original work or how to contact them? Who knows they may want to contribute something directly :-)
  • In the end there may be no choice but to shoot for 99%. But remember, as Sai taught Hikaru Hikaru Problem 6 / Solution 99% may be good enough but not if you aim at greatness. And aren't we all united in the desire to make Sensei's Library the greatest Go site on the web? :-)
  • Personally I think that the discussion here should turn to how to heal the rift rather than escalate into more an more of a flame war. DaveSigaty

are there any differences between the GNU FDL (free document license) and the OCL?

the OCL appears to be shorter. i mean differences in 'spirit' :)

ArnoHollosi: yes, there are. The OCL is closer to the BSD license, i.e. if you'd take the stuff of SL and make a book out of it, you are not supposed to provide the book in electronic form (BSD license: make a binary out of a BSD source code without publishing the source). The GNU FDL requires a human readable electronic copy as well (GNU distinguishes between opaque copies (ones which can't be processed automatically by computers) and other copies).

I think this is the main difference. Both make sure, that if you take content and use it that the resulting work is open/free content as well.

There has been much debate about the different kinds of freedom by Tim O'Reilly, RMS, and ESR. Search the web for it.

RafaelCaetano: Confused. Is the second paragraph consistent with the first? The first is correct: the BSD license doesn't require that derived works also be open source.

Just a few legal notes: copyright protects the _expression_ of an idea, not the idea itself. Copying the text and diagrams of Richard Hunter's books or articles violates his copyright, but reexpressing those ideas is fine. If you want to protect the idea itself [101], you need to get a patent. Under the Geneva convention, no claiming or registration of copyright is necessary: the copyright is inherent in the act of expression. Not all expressions are copyrightable: for example, in the US, noncreative works such as font designs, and material facts such as game records and game positions are not protectable. Composed go problems and positions, on the other hand, are creative, protectable works. Copyright protects an individual expression of an idea. For example, if you and I each independently write a novel, and the novels turn out to be word-for-word identical, neither of us has an infringement claim against the other. Each of us owns our own copyright to our own novel. This is farfetched for a novel, and a judge might be persuaded that someone was lying, but this could quite easily happen for a go problem. Fair use allows limited copying of copyrighted work under a fairly complicated set of restrictions. IMO, the DeepThoughts page was somewhat too derivative to fall under fair use, but this is a judgement call, not at all black and white. Public domain refers to expressions which could be subject to copyright, but are not for some reason, e.g. copyright holder has assigned work to public domain, creator has been dead for 50 years, etc. It does not apply to ideas, which are not subject to copyright in any case. --DougRidgway

SirLyric: I beg to differ on the "non-creative" status of font designs. The art of typography is a long-standing and highly-respected one, despite the fact that many excellently (and painstakingly) drawn typefaces ship with all major operating systems these days. Typeface designs, in physical or electronic form, most certainly should be protected by copyright. Unfortunately the US is one of the few countries that does not recognize copyright on fonts, for several relatively silly reasons. More information is available at [ext] http://www.typeright.org/feature4.html.

Problem collections and copyright discussion

[100] __Reply by Dr. Jur. Karl-Friedrich Lenz, Professor at the Aoyama Gakuin University, Law School in Tokyo, interested in Copyright and other IP matters.

 ---------- Original Message -------------

Subject: copyright question w.r.t. (deep) linking
Date: Wed, 24 Aug 2005 11:41:15 +0200
Hallo, ein Link zu einer im Web veröffentlichten Quelle kann ja wohl
keine Verletzung des Urheberrechts an der betreffenden Quelle
sein (wohl aber eine Mitwirkung an der Verletzung der
Urheberrechte Dritter, wenn etwa Gobase das betreffende Foto
ungenehmigt irgendwo kopiert hat).

Auch wenn es urheberrechtlich unproblematisch ist, gilt es zu
Recht wohl als unangemessen, direkt auf Fotos auf den Servern
von anderen zu verlinken. Dies kostet nämlich den
betreffenden Server die Bandweite für das Foto, ohne ihm echte Leser zu vermitteln.

Ich würde es daher für gute Politik halten, derartige Linkseher zu unterlassen.
Allerdings sehe ich dafür keinen urheberrechtlichen Grund.

MfG

Karl-Friedrich

tderz: [ext] Links & Law:
Legal aspects of search engines, hyperlinks (surface & deep), inline links & frames - case law summary, court rulings worldwide, relevant articles about deep linking

  • [ext] Cases overview
  • [ext] PDF_1
  • [ext] PDF_1
  • [ext] Smarter Image Hotlinking Prevention

[101] tderz: "Protect(ing) the idea itself" is not possible with patents. In those patent systems which I know best (if at all), this is explicitely excluded (in Article 52 of the EPC), [ext] Patentable inventions under the EPC, which defines the exclusions in Article 52 (2):

(1) European patents shall be granted for any inventions which are susceptible of industrial application (...)

(2) The following in particular shall not be regarded as inventions within the meaning of paragraph 1:

(a) (...) mathematical methods;

(b) aesthetic creations;

(c) schemes, rules and methods for performing mental acts, playing games or doing business, and programs for computers;

(d) presentations of information.
(3) (...) as such.

I must add that this might be similar in all patent systems on the world.
In the US for example, you only can not obtain a patent, when not applying for one. The above excluded "doing business" is ok there, you even can claim marketing methods for home loans. This reminds of old times: 500 years ago some duke will have delivered you a Venetian patent (brevet; also in the sense of license) to do business.
Any problem concerning the validity of your patent is for later and food for specialised lawyers (possibly in front of some unspecialised judges, depending on the states). Ah, yes, money always plays a role. Swinging a big money bag threatens many of those with valid patents who still fear to be broke halfway any clinch in court. Render the patent or surrender, sell it or crosslicense (if you have something to offer) could be the parole of big companies.

Anyway, back to Go: even if s.o. had managed to obtain a patent on semeais and wealthy enough, any opponent would still use fearlessly the same methods (because it is difficult to create and substantiate a case here).

[ext] http://www.law.cornell.edu/uscode/html/uscode35/usc_sup_01_35.html]
TITLE 35 > PART II > CHAPTER 10
§ 100. Definitions

When used in this title unless the context otherwise indicates
(a) The term “invention” means invention or discovery.
(b) The term “process” means process, art or method, and includes a new use of a known process, machine, manufacture, composition of matter, or material. (...)

§ 101. Inventions patentable
Whoever invents or discovers any new and useful process, machine, manufacture, or composition of matter, or any new and useful improvement thereof, may obtain a patent therefor, subject to the conditions and requirements of this title.

I conclude in: it's in the copyright domain.

This is a copy of the living page "SL Copyright / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLCopyright
MetaDiscussion
LibraryLobby
SakauchiJunEi
EncyclopediaOfLif...
DeepThoughts
ProblemCollection...


SL Diagrams with Drago

SL enables to include diagrams with simple text conventions presented in any Edit page and fully described in HowDiagramsWork. To make the creation of diagrams even easier, Drago features a dialog to export what you see in the goban, or part of the goban, into a diagram formatted with SL conventions.

The Export position... dialog

The Export position... dialog enables to:

  • select a rectangular zone on the goban
  • define dimensions
  • choose a graphic or text format
  • set some options
  • and export the content of the rectangle in the goban to the clipboard or a file with the selected format.

Take a look at the preview: [ext] http://www.geocities.com/wwwdrago/Images/ExportPosPreview.jpg

Available formats

They are:

  • WMF, GIF, PNG, BMP, JPEG, ASCII for rec.games.go and Sensei'Library

Opening the Export position... dialog

Done through the File>Export position... menu.

Selecting a rectangular zone on the goban

Drag the cursor from one corner to the opposite corner of the rectangular zone on the goban. The selected area is displayed as a thumbnail in the dialog.

Creating SL diagram

Select the ASCII format and push the "+" button to open the format option box to set the ASCII mode on SL. To get the diagram, press the "Clipboard" button and copy the content of clipboard in your SL page.

The example of HowDiagramsWork page

If you see and select the following position in Drago:

After copying in clipboard, you will get the following text diagram:

 $$
 $$ . . . . . . . . .
 $$ . 0 . . . . . a .
 $$ 1 2 . X . O . b .
 $$ . . . . . . . c .
 $$ . C . B . W . . .
 $$ . . . . . . . x .
 $$ . S . # . @ . y .
 $$ . . . . . . . z .

...giving the next figure:

Limitations

You should get in SL the content of Drago thumbnail with some limitations:

  • SL admits only the following marks: letter a-z, circle and square.
  • SL displays only move numbers from 1 to 10.

Herman Hiddema: The latest version of SL supports larger numbers (up to 99).

Display of move numbers

SL enables to create diagrams with moves numbered from 1 to 10. To export SL diagrams with numbered moves using Drago, the rule is simple: "what you see is what you get". More clearly, if you see a stone numbered between 1 and 10 on Drago goban, you will get the number in the SL diagram. Keep in mind they are a lot of possibilities to see a number on a stone with Drago:

  • To see all move numbers, set the "Show last move" option to "All" in the Options>Moves dialog.
  • If you use the "As books" option, you can insert figure (FG property) and move renumbering (MN property) with the Edit>Insert>Others dialog.
  • If you use the "As board" option, you can use only the MoveNumber property.
  • You can put a string label on a stone. If the label is a number between 1 and 10, it will be seen in the SL diagram.
  • At last, the "Number" markup enables to input directly on a stone a label equal to the stone number.

unkx80 tutorial

As a validation test for the export to SL function, here are the diagrams generated with Drago from the first section of [ext] unkx80 tutorial. Could be completed with the comments... (hello unkx80!)

Figure 2

Figure 3

Figure 4

Figure 5

Figure 6

Figure 7

Figure 8

Figure 9

Figure 10

Figure 11

Figure 12

Figure 13

Figure 14

Result of the test

  • Unlucky: SL doesn't handle TRiangle property. I replaced them with CiRcles.
  • Could be fine to insert as title the content of NodeName property.

How to deal with coordinates?

You can cause a diagram to show coordinate markers by putting "c" after the dollar signs on the first line: "$$c". The "c" must follow the color indicator ("B" or "W"), if present: "$$Bc".

This is missing in the current version and will be fixed in the next one (3.00, should come soon now).

This is a copy of the living page "SL Diagrams with Drago" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowDiagramsWork
Drago


SL First Year Experience

Keywords: SL description

DaveSigaty: I think that on the occasion of SL's first anniversary it is worth taking a little time to discuss what worked out the way we expected and what didn't over the last year. Hopefully this will produce some new ideas for things to try in 2002. Alternatively it may simply remind us of some successes that we can try to repeat in the new year.

What's on your list?

The Best :-)

(your grandiose claims go here! :-O)

Arno & Morten. Hurray, hurray, hurray ! (Dieter)

The Not So Best :-(

(your cheap excuses go here! ;-)

Other Thoughts?

(we have space for those too!)

DaveSigaty: I wonder about the fundamental nature or goal of SL. I think that much of the thinking has been in terms of building up a site (call it a library :-) for other people to use in order to study Go. Certainly I have tried to design various pages with the idea that the main users will be people coming to SL in the future who have not been involved actively in building it. On the other hand, I think the by far the best part of the SL experience over the last year has been the collaborative, community aspect. So I want to ask whether SL would (should) be better described as an interactive community for the enjoyment (and sometimes even the study) of Go?[1] And if the answer is yes, if we think of SL as a Go community, what activities might we want to approach differently?

Dieter I fully share your positive feeling about the spirit of collaborativeness. In the one year of its existence, I have known of only one "attack" which was immediately deflected and recently there seem to have been Catalans who used a page to give explanations to each other. This is truly amazingly little. Perhaps it indicates SL is not widely used at all, or maybe it just goes to show that the good spirit that reigns here is contagious. Contrary to most newsgroups I know (well, I know two) there have been no violent arguments[2], nor endless threads which pile emotional reaction on emotional reaction.

As for your question: I'm quite sure that there are more people visiting SL occasionaly than there are regular contributors. Due to their nature of "come, see and disappear" of course we don't notice them. That should not prevent us from writing with that audience in mind. Indeed it is more satisfying to post something which gives rise to an interesting discussion with the other librarians which we learn from ourselves. I really think it can go both ways simultaneously. We should be careful however not to mix up the two too much.

I mean, a page that is intended to become "truth" for a wide audience, should be written in an as impersonal as possible style. One can't start a page like aji with the words "I've always been bad at aji, so I want to help you avoid that problem. Here is what aji is:". Well, you can start it that way, but I will change it #:-7. I made this mistake myself when I wrote the page about shape. It had so personal a tone that no one dared to change the content, which is obviously no good for a page like shape.

BillSpight: I'm a relative newcomer, but I have been fairly active, especially in my area of expertise. I am a little concerned about the idea of a page being considered "truth". At the same time, I agree that many pages, such as the pages on aji and shape, should basically provide information that the well read go player should know. I think that SL is mature enough that the common topics of that type already have pages. New information is likely to be more specialized, and the authors of those pages are more likely to be expert in that special area. An example is the material on chilled games that I am posting now.

Dieter A relative newcomer ??? Well, SL is absolutely young.

There are problems with many of the existing pages of this type. That is not surprising, since all of us are amateurs. For instance, the example for thank you move sucks. Both unkx80 and I agree, and we have both been around the block a few times. :-) Because of the collaborative nature of SL, I have merely commented on how bad the example is. Some people have made wholesale revisions of material they disagree with, which I think is bad form. OTOH, I don't think it is so good to leave a questionable example on that page. Somebody needs to put up a better example, preferably one that has been called a thank you move in a professional commentary. Plenty of such examples exist. :-) The original author should have done that, IMHO.

Dieter Agree. Unfortunately the sets of contributors and wikimastereditors are both small and have a large intersection.

Should the bad example and the discussion of it be deleted? I don't think so. It can provide a learning experience, or at least food for thought, for readers of SL -- and the participants in the discussion, too. :-) But I think it should be moved to another page, like Thank You Move / Discussion?.

In the '80s I was involved with an online discussion service called Participate. One thing that surprised me at first was how many topics were double. (A main topic was like a moderated newsgroup. A branch topic was like a thread.) The first branch of topic X would often be called X Discussion. That seemed strange to me. Isn't the purpose of topic X to discuss X? But that arrangement kept topic X focused.

I think that's a good pattern for informatory pages in SL. The reader looking for information doesn't have to wade through material that explains the fine points or debates about examples. But she can access such material on the Discussion page. Several SL pages already have that structure. I would like to propose it as a standard pattern, both for new pages and for revisions of existing material. :-)

Dieter Fully agree.
Arno I agree that rewriting pages such as ThankYouMove should be done. Like Bill points out, the casual reader is not interested how the page came about. If you think that a bad example is bad enough for keeping, then at least reorder the page, i.e. the important stuff at the top, more examples and counter-examples at the bottom. I myself wouldn't even mind deleting bad stuff. The discussion-page pattern seems useful as well.
unkx80 Which I did the WikiMasterEditing, because I see consensus that everybody (including myself) don't like the original page.

[1] Arno: Dave, I think SL is both. I like the discussions on SL. I think one of the benefits is, that sometimes the result of these discussions leads to truth as Dieter calls it. And that wisdom is then distilled into library pages.

[2] Arno: Why there never can be a flame war on SL: it takes an hour to write a good lengthy flame, but unlike in a newsgroup everyone can delete this flame in approx. 10 secs. (SL deshis can do it in 5 secs :o) And the bad news: noone will read your flame once it is deleted. So why write flames in the first place? (Consider this as an invitation to delete any and all flames.)

Side note: Morten and I have a bet running, as of when the first server-war flame will be seen on SL. ;o)

Dieter: I think this bet is really stupid ! Don't you guys have anything better to do with your time ? #:-7

This is a copy of the living page "SL First Year Experience" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLHistory


SL going public

Keywords: SL description

Remember when Sensei's Library opened to the public?

 From: Pahle, Morten Gleditsch (pahle@iway.fr)
 Subject: Announcement: Sensei's Library
 Newsgroups: rec.games.go
 View this article only
 Date: 2001-01-04 12:25:23 PST

 Hi all.

 Recently, Arno Hollosi and I have set up a new website for Go players.

 The results of our struggles, "Sensei's Library", can now be seen (and
 contributed to - see below) at   [ext]  http://senseis.xmp.net/

 "Sensei's Library"  (short SL) uses a radical anarchic technology called
 WikiWikiWeb. Everyone is
 allowed to edit or add pages - no account, no username, no password.

 Also, we have incorporated easy creation of Go diagrams, similar to
 diagrams you find on rec.games.go - you write ascii, out comes graphics
 files.

 Please visit and contribute.

 As you will see, content is already substantial.

 Discuss Go related issues in the Lobby
 (  [ext]  http://senseis.xmp.net/?LibraryLobby), look up Go related material in
 the Reference Section (  [ext]  http://senseis.xmp.net/?ReferenceSection) or hang
 around the Coffee Machine for some gossip.

 If you feel like it, add your own pages, start new discusssions or add
 to existing ones. Add your own SL homepage to tell us and other about
 yourself (  [ext]  http://senseis.xmp.net/?HomePages) or add a link to your real
 homepage (  [ext]  http://senseis.xmp.net/?LinkCollection).

 We'll be pleased to see you there. If you have any ideas or comments,
 leave them on the site or send us an email.

 Enjoy!

 Arno & Morten

This is a copy of the living page "SL going public" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
SLHistory

Homepages
MortenPahle


SL History

Keywords: SL description

A brief history of Senseis Library.

The very beginning of SL can be found on rec.games.go, where there were at a period several posts about 'the ultimate Go site'. One of the results of this discussion was to set up a mailing list (GoWebmasters@onelist.com). The discussion about what to put on such a site and how it could be managed lasted a few weeks but eventually dropped off.

A while afterwards, Arno mentioned that a Wiki may be a good basis to present SL on. We looked at the wikis out there and there was a discussion about how/what and a refinement of our ideas and in May 2000 Arno had set up a wiki which we used to discuss the GoWiki. (The name Sensei's Library just happened to be used once and then stuck with us.)

The Gowiki as you see it today is the result of me prodding and suggesting and being awkward, with Arno doing all the hard work - Arno ended up doing the vast majority of the coding. In the summer of 2000 we defined most of the basic ways we thought the wiki should allow navigating and editing and created the diagram interpreting code.

In September 2000, the Gowiki as you see it now was started, although it was empty to begin with, and the Path function wasn't there yet.

We started to fill SL with various pages to set up a starting structure and to have some content to lure contributors with, and in mid-Novermber, the GoWebmasters mailing list was asked to have a look at SL as it was. The first contributions from 'real' users therefore date from November 2000.

I will have to look for the date, but SL was then also advertised on the newsgroup rec.games.go a bit later, in January 2001.

Since then, the number of contributors has grown slowly but steadily.

And the rest, as they say, is history.

-- Morten Pahle

Page number milestones:

  • 1000 pages, August 28 2001 : Gokyo Shumyo, Section 1, Problem 49 / Solution, created by Dieter Verhofstadt
  • 2000 pages, July 9 2002 : Beginner Exercise 67, created by unkx80
  • 3000 pages, September 17 2002 : Takeda Hiroyoshi, created by Charles Matthews
  • 4000 pages, November 14 2002 : Inoue Ichiro, created by Charles Matthews
  • 5000 pages, January 3, 2003 : Kyu Exercise 4 / Attempts, created by yjlim
  • 6000 pages, April 18, 2003 : Up and Down, created by MAsterdam
  • 7000 pages, July 16, 2003 : Unusual Materials, created by StFiend
  • 8000 pages, December 27, 2003 : Beginner Exercise 162 / Solution, created by Hikaru79
  • 10000 pages, November 11, 2004: Ing Timing, created by Robert Pauli
  • 12000 pages, September 28, 2005: BQMRJ000, created by Robert Jasiek

To see what Sensei's Library looked like in February 2001 - [ext] http://web.archive.org/web/20010202054000/http://senseis.xmp.net/

See also:

  • SLFirstYearExperience

This is a copy of the living page "SL History" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory


SL is not Wikipedia

It is tempting to draw comparisons between Sensei's Library and [ext] Wikipedia. Both sites are wikis. Both are relatively open communities in which anyone can contribute without needing to register first.

However, there are some important differences.

Wikipedia is intended to be an encyclopedia. It aims to be objective, reliable and consistent. It operates according to strict guidelines.

Sensei's Library is intended to be a library. It plays a dual role as a collection of articles of various sorts and a community centre. It is more diverse and less strict than wikipedia. It is also less reliable.

Sensei's Library does not contain a clear and comprehensive statement of what is allowed here (but the links at the bottom of this page contain some ideas).

Visitors to Sensei's Library sometimes try to apply Wikipedia rules and concepts here, with mixed results. Here are some things which apply to Wikipedia but not necessarily to Sensei's Library:

  • [ext] Neutral point of view. At Sensei's Library, many contributions reflect somebody's personal opinion. It is recommended that opinions are clearly marked as such, but it is not forbidden to express opinion here. There are many aspects of how to play go on which even professionals disagree; it is difficult to find "objective truth" for this subject. Apart from the technical side of go playing, Sensei's Library also contains opinions on many other topics.
  • [ext] Verifiability. At Wikipedia, all contributions should in principle be justified by reference to publications elsewhere. Given the current small size of the English-language go literature, this policy is not feasible at Sensei's Library. Many pages consist of someone's best guess, or a consensus amongst Sensei's Library contributors.
  • [ext] No original research. Wikipedia, like many printed encyclopedias, largely summarises work published elsewhere. At Sensei's Library, "original research" may seem like too grand a name for some of the discussions here, but there is a lot of material that can not be found elsewhere.

The page Wiki Wiki Web states:

In addition to being quick, Sensei's Library also aspires to Zen ideals generally labeled wabi-sabi. Zen finds beauty in the imperfect and ephemeral. When it comes down to it, that's all you need.

Sensei's Library certainly is imperfect in many respects (and this has provoked a lot of discussion--see the links below), but trying to "fix" those imperfections by means of strict rules would cause a fundamental change in the nature of the site.

See also:

  • /discussion
  • Wiki Wiki Web
  • How To Use Wiki
  • How To Use Wiki / Editing Freedom
  • Wiki Etiquette
  • Editing Guidelines
  • Future Use of SL
  • Meta Discussion

This is a copy of the living page "SL is not Wikipedia" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Sub-pages
Discussion

Referenced by
MetaDiscussion
FutureUseOfSL
EditingGuidelines
PlayKikashiBefore...
Stub/Discussion
posting:3707


SL Is Not Wikipedia / Discussion

Sub-page of SLIsNotWikipedia

Andy Pierce: I detest wikipedia. Wikipedia's neutral point of view (and other "strict guidelines") merely disguises that wikipedia is a popular opinion poll rather than the authoritative reference it makes itself out to be. Sensei's Library on the other hand doesn't even begin to pretend that it is anything other than a collection of people that, while trying their best, really don't have any professional-level knowledge of anything at all, really. Very refreshing. Useful too, when wielded correctly.

Isildur: In semi-defense of Wikipedia, trying to stay neutral is pretty much a necessary corollary of its basic goal of being an encyclopedia. The fact that some Wikipedia pages may fail to truly live up to that pledge of neutrality doesn't mean that the guideline itself is unreasonable (assuming one accepts wikipedia's goal of creating an encyclopedia via an open wiki as reasonable in the first place). Admittedly, however, if the neutrality failure rate there is high enough, it may call into question the very tenability of the entire idea of creating an encyclopedia via an open wiki; particularly since, as you point out, the overall neutral-sounding tone might lull users into into naively accepting some error-ridden or biased articles as authoritative. It's a tough dilemma, but luckily perhaps for SL, SL hasn't taken on the task of reconciling encyclopedia creation with the wiki medium, so yeah, we avoid all of that here. =)

unkx80: If anything, I don't really want to see mass deletionists on SL.

unkx80: On original research: I think the major reason is because the nature and specialization of SL's topics. The very nature of discussions of strategy games (e.g., Go) produces lots of original research. Hence, if you disallow any original research on such a specialized wiki, then SL will contain a lot less content. On the other hand, original research on SL has produced in a couple of SL pages that are cited from other scholarly articles.

Tapir: Since asked several times with Wikipedia reference we may add a short note concerning language here as well: "while written mostly in english SL does not prohibit contributions in other languages (e.g. ...)"

xela: I made a note to that effect at the bottom of the Wiki Etiquette page. Maybe it deserves to be mentioned elsewhere too.

Herman Hiddema: I have mention in in the page about Sensei's Library too, now. That page already contained a note about SL being in the English language, to which I have add a note that other languages are welcome.

This is a copy of the living page "SL Is Not Wikipedia / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLIsNotWikipedia


SL Journal

PageType: Path

Bill: Sensei's Library covers a broad range of material, not just encyclopedia or dictionary entries. There are no go professional contributors, but we do have informed amateur opinion, scholarship, pedagogical material, and original research, the kind of material that might appear in a journal. The SL Journal will provide a portal to such material, as well as a venue for commentary and debate.

I will start with adding a couple of pages, and will add others from time to time. (Adding a page does not mean that I agree with the opinions expressed.) Please add pages as you see fit, as well as commentary and opinion. Write a Letter to the Editor. :)

Currently the Journal is a path, but we will probably want to add more structure as time goes on.

Rules

  • Ancient Chinese Rules and Philosophy -- At first, Zhang Hu's page seemed highly speculative, but scholarship seems to bear him out on ancient wei qi scoring.
  • Kee Rules of Go -- Kee develops rules for 2 players, or more!
  • Disturbing Kos/Logical Definition -- Yours truly takes a crack at understanding Ing Rules.

Teaching

  • Stone Counting Teaching Method -- What is the best way to teach beginners? Stone Counting lasted as a form of wei qi into the 20th century in China. This page describes it and examines the pros and cons of using it to teach beginners.
  • Dieter Verhofstadt/Teaching experiences -- Dieter shares lessons that he has learned about teaching go. "There is no single method that works, because the audience and the conditions can widely vary, but there are definitely methods that don't work."
  • Hu's Teaching Method -- As the title says.
  • Triplet of Triplets -- Hu's strategies for beginners.
  • Distance Teaching -- Scartol gets his students not to play on one of the adjacent points or diagonals of the opponent's stones too early. Which may or may not be a good idea, since most go plays are of that ilk. My thoughts are at
  • Bill Spight / Basic Close Patterns

Opening

  • The Basics of Fuseki -- Rules of thumb from Thaddeus Olczyk. Discussion by Charles Matthews, Dnerra, et al.

Original problems

  • Tim Hunt has composed some creative problems. :)
  • Beginner Exercises
  • Kyu Exercises -- Many, if not most of the beginner and kyu exercises were composed by Unkx80.

Computers

  • Some Philosophical Questions about Computers and Go -- by Anonymous. The title speaks for itself.
  • Dieter Verhofstadt/Thoughts on Computer Go -- Dieter's thoughts on the same topic.

Essays

  • Desirability of Outcomes in Local Life and Death -- Alex Weldon gives rules of thumb for L&D assessing outcomes.
  • Does Kikashi Gain Nothing? -- Kikashi is sente, and Sente Gains Nothing, so kikashi gains nothing, right? Maybe it is not so simple. Yours truly talks about what Sakata said about the value of kikashi, followed by a brief discussion with Charles Matthews.

Pedagogical Paths:

  • Big Question Mark
  • Amateur Fuseki
  • Commented Games
  • Commented Professional Games
  • Joseki in Context
  • Protecting the Cut
  • Teaching Methods

External links:

  • [ext] GoBase
  • [ext] Unkx80's Go Pages
  • [ext] Bantari's go pages
  • [ext] Mind Sports Worldwide: Go Features

This is a copy of the living page "SL Journal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Letters

Referenced by
StartingPoints


SL Journal / Letters

Sub-page of SLJournal

To the readers: I (Bill) have been thinking about doing something like this journal for some time. It seems to me that much of the material in SL, particularly the pedagogical material, would be a good fit for a journal format. Your feedback, please.

kb: Charles Matthews' writings, such as Shape Up! and his articles on GoBase(?) might be linked here. You yourself have also done a lot of work on the endgame and would not be wrong to link that work here as well.

Bill: There is a lot of good material on the web. An external links section seems like a good idea. :)

Dieter: The original author of the "ancient ..." article is Zhang Hu, not Hu.

Bill: Oops! Thanks. Corrected. :)

Bob McGuigan: I'd like to do an article on Joseki in context, maybe Joseki in Context 2, but I'm not sure how to fit it into the path structure. It looks like the node in the path preceding Joseki in Context 1 is Basic Fuseki and the node after it is Distance Teaching. I expected that the structure would be more tree-like, with each node on the Journal page being a root of something that would branch off of it. If that's what you had in mind I'm not sure how to implement it. I could, I suppose, insert Joseki in Context 2 after 1 and before Distance Teaching.

Bill: A Joseki in Context article by you would be great, Bob! :) Since that's a path, I'll just put the path page in the reference here.

Bob: OK, I'll get busy on it.

unkx80: How about Dieter's (subpage) articles? For example, his teaching experiences are a good read.

Bill: Thanks. :) I have linked to a couple of Dieter's subpages. I could have linked to them all. Perhaps we should have a section of home pages of authors who have such subpages.

This is a copy of the living page "SL Journal / Letters" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SLJournal


SL- RSS feed

Keywords: SL description

Sensei's Library provides an RDF/RSS feed of RecentChanges.

If you don't know what RDF/RSS is have a look at the following links:

  • [ext] Specification of RSS 1.0
  • [ext] RSS tutorial

From the RSS workshop page:

RSS is a protocol, an application of XML, that provides an open method of syndicating and aggregating web content. Using RSS files, you can have constantly updated content from web sites delivered to you via a news aggregator, a piece of software specifically tailored to receive these types of feeds. RSS powers many popular applications such as weblogs and news syndication.

RSS Feed Details

Note: do not use "discover RSS feed" functions (like Firefox's Sage). Reason is that these functions usually do not obey the robot exclusion file and you will get blocked. The URIs are just below. No need to discover them.

Migeru A question: is there a way to apply filters to the Recent Changes RSS feed? (at least the default ones, in particular "no riff raff") To be precise, would it be possible to add a "no riff raff Recent Changes RSS feed"?

Most recent changes only (MRO)

       URI:   [ext]  http://senseis.xmp.net/?rss=mro
   Version: RSS 1.0
 Frequency: every other hour (suggested)
  Validate:   [ext]  Feedvalidator.org

Threads as flat list (FLAT)

       URI:   [ext]  http://senseis.xmp.net/?rss=flat
   Version: RSS 1.0
 Frequency: every other hour (suggested)
  Validate:   [ext]  Feedvalidator.org

RSS feeds for other RecentChanges pages

For RecentChanges/OnlineGo use:

   MRO mode:   [ext]  http://senseis.xmp.net/?rss=mro&type=OnlineGo
  FLAT mode:   [ext]  http://senseis.xmp.net/?rss=flat&type=OnlineGo

For RecentChanges/All use:

   MRO mode:   [ext]  http://senseis.xmp.net/?rss=mro&type=All
  FLAT mode:   [ext]  http://senseis.xmp.net/?rss=flat&type=All

The Feeds page has more feeds that may be of interest to Go players.

This is a copy of the living page "SL- RSS feed" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
HowToReadRecentCh...
WikiNews
Feeds


SL Snapshot

Keywords: SL description

For those of you who would like a local copy of Sensei's Library, here it is:

Snapshot of Sensei's Library, 2007-10-14 (with about 15800 pages and over 27500 diagrams)
[ext] download as .tar.gz (55MB)
or [ext] download as .tar.bz2 (49MB)
(if unsure take the .tar.gz file)

The snapshot includes all pages, diagrams, and SGF files.

Just like everything else on SL, this snapshot is published under the terms of the OpenContent license. See SL copyright.

Latest Snapshot now also available in handy HTMLHelp format (chm) (~65MBy). See /CHM.

Please see PocketSL or SLoT for snapshots viewable on most hand-held computers.

If you think that the snapshot is out of date, drop Arno a short message.

See [ext] http://senseis.xmp.net/files/snapshots/ for older snapshots.

Note: snapshots from 2002 or earlier may have filename link mismatches on case-sensitive systems.

Unpacking the snapshot

  • On Windows, you can download the .tar.gz snapshot and unpack it with [ext] Winzip or [ext] Win-RAR, or download the .tar.bz2 snapshot and unpack with Win-RAR.
  • On Unix-like operating systems with [ext] GNU tar, you can download the .tar.gz snapshot and unpack with "tar -xzvf", or download the .tar.bz2 snapshot and unpack with "tar -xjvf".
  • On MacOS X you can use aforementioned Unix-commands or [ext] StuffIt (available for Windows, too).
  • If your tar is not [ext] GNU tar or [ext] star, you can unpack .tar.gz snapshot like this: "gzip -cd file.tar.gz | tar xf -". .tar.bz2 can be unpacked like this: "bzip2 -cd file.tar.bz2 | tar xf -"
  • Here are other general-purpose (un)packers with ability to unpack tar.bz2-files (Most of these are for Windows only): [ext] 7-Zip, [ext] IZArc, [ext] PKZIP, [ext] Power Archiver, [ext] Ultimate Zip, [ext] Wintarball, [ext] ZipZag

FAQ

Q: Could snapshots be provided more often?

A: Currently, making a snapshot of SL is not done by a script, but manually. There is a plethora of reasons why. Usually, I provide a new snapshot every 2-3 months.

The wiki-dump.sql file used by the hand-held snapshots is updated once per month (automatically).

Q: I'd like to play with the wiki data myself. Do you provide the wiki data in source text format?

A: Yes. Use the [ext] wiki-dump.sql file. It is a snapshot of part of the wiki database. It contains all information necessary to play around. The file is updated monthly.

Q: Can you also post the approximate size of the directory one would get after unpacking the gzipped tarball? Thanks.

A: About 340MB when unpacked. You can put the files onto a CD-image (*.iso, burn to imagerecorder) and mount the iso-file with daemon-tools. As the tarball contains many small files, you can save disk space. (One 100-bytes-file on Hd = one cluster = up to 32KBy, on CD one cluster = 2 KBy (?4KBY?); o.k.: you can also burn a real CD, but file access is slower.)

Q: Could you please provide the snapshot as a .zip file that can be opened in Windows XP using Winzip?

A: Winzip can open .tar.gz files, you just need to unpack twice, first the tar.gz (gz means gzip) must be un-gzipped to get the .tar then the .tar (tar means tape archive) must be un-archived.

Also, .zip files are about twice as large as the tarballs (e.g. 2007-10-14: tar.bz2: 49MB, zip: 95MB).

Q: For searching in the snapshot it would be good to have a chm-file.

A: Yes, I have just prepared such a file. More Information: /CHM

Q: Why can't I just 'update' my old snapshot but have to download the whole ~50 MB files again? I think SL can just provide the files that have been updated since last snapshot for those who already have one.

Q: The archives contain graphics, where a.gif and A.gif, unpacked (under win) to the same folder, give a warning 'overwrite?'. Unix and Mac do not have that problem? Work-around? (Q.by RueLue)

A: So you are better off with the chm-format of the snapshot. See /CHM.

This is a copy of the living page "SL Snapshot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
CHM

Referenced by
Hikarunix
PalmPilot
SenseisLibraryOnTour
StartingPoints
WhyMirroringIsBad
PocketSL
AccessBlocked
WikiNews

Homepages
RueLue


SL Snapshot / CHM

Sub-page of SLSnapshot

Sensei's Library Snapshot in CHM (HTML Help) Format.

SL snapshot in [ext] CHM format

Sensei's Library for your laptop, in a single file. Index for full text search included. Suitable for offline reading, not just on Windows. There are chm readers for Linux and OSX, too.

Download snapshot from 2007-10-14

  • [ext] http://rapidshare.com/files/64434584/senseis.chm
  • (or wait till someone uploads it to senseis.xmp.net)

senseis.chm, Filesize: 68,602,703 bytes

Download snapshot from 2007-04-23

  • [ext] http://senseis.xmp.net/files/snapshots/senseis-library-2007-04-23.chm
  • [ext] http://rapidshare.com/files/28050027/senseis.chm.html

Filesize: 64 MB.

Some notes

  • Files were fed directly to chm tools
  • only modification: removed "Sensei's Library" from <title> tags
  • (otherwise they appear in the index/search results for each page)
  • layout not 100% perfect
  • Japanese characters don't work? maybe just a font problem on my machine

A little obsessive numbers listing:

  • 15747 .html, 27766 .png, 27709 .sgf files
  • Uncompressed: 142.427.554 bytes in 71222 files
  • Compression decreased file by 83,997,562 bytes.

This is a copy of the living page "SL Snapshot / CHM" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLSnapshot


SL Statistics

Keywords: SL description

Some statistics about Sensei's Library.

See also: MostPopular, DistanceFromFrontPage, PagesByDistance

Table of contents
December 22nd, 2007
Rate at which new pages are created
Pages last modified
Most pages created on one day
How often are pages edited?
Series with most pages
August 4th, 2006
Top title searches in the past 120 days
March 20th, 2004
Pages grouped by first letter and last letter

December 22nd, 2007

Rate at which new pages are created

 +---------+-----------+--------+
 | month   | new pages | cumul. |
 +---------+-----------+--------+
 | 2000-10 |        14 |     14 |
 | 2000-11 |       164 |    178 |
 | 2000-12 |        15 |    193 |
 | 2001-01 |        69 |    262 |
 | 2001-02 |        50 |    312 |
 | 2001-03 |        49 |    361 |
 | 2001-04 |        56 |    417 |
 | 2001-05 |       180 |    597 |
 | 2001-06 |        69 |    666 |
 | 2001-07 |       114 |    780 |
 | 2001-08 |       186 |    966 |
 | 2001-09 |        70 |   1036 |
 | 2001-10 |        81 |   1117 |
 | 2001-11 |        79 |   1196 |
 | 2001-12 |        87 |   1283 |
 | 2002-01 |        72 |   1355 |
 | 2002-02 |        32 |   1387 |
 | 2002-03 |        71 |   1458 |
 | 2002-04 |        68 |   1526 |
 | 2002-05 |        68 |   1594 |
 | 2002-06 |       204 |   1798 |
 | 2002-07 |       272 |   2070 |
 | 2002-08 |       297 |   2367 |
 | 2002-09 |       801 |   3168 |
 | 2002-10 |       379 |   3547 |
 | 2002-11 |       778 |   4325 |
 | 2002-12 |       459 |   4784 |
 | 2003-01 |       334 |   5118 |
 | 2003-02 |       267 |   5385 |
 | 2003-03 |       228 |   5613 |
 | 2003-04 |       193 |   5806 |
 | 2003-05 |       381 |   6187 |
 | 2003-06 |       342 |   6529 |
 | 2003-07 |       292 |   6821 |
 | 2003-08 |       119 |   6940 |
 | 2003-09 |       142 |   7082 |
 | 2003-10 |       215 |   7297 |
 | 2003-11 |       199 |   7496 |
 | 2003-12 |       175 |   7671 |
 | 2004-01 |       160 |   7831 |
 | 2004-02 |       122 |   7953 |
 | 2004-03 |       175 |   8128 |
 | 2004-04 |       151 |   8279 |
 | 2004-05 |       285 |   8564 |
 | 2004-06 |       190 |   8754 |
 | 2004-07 |       206 |   8960 |
 | 2004-08 |       150 |   9110 |
 | 2004-09 |       164 |   9274 |
 | 2004-10 |       221 |   9495 |
 | 2004-11 |       316 |   9811 |
 | 2004-12 |       190 |  10001 |
 | 2005-01 |       260 |  10261 |
 | 2005-02 |       184 |  10445 |
 | 2005-03 |       143 |  10588 |
 | 2005-04 |       160 |  10748 |
 | 2005-05 |       261 |  11009 |
 | 2005-06 |       142 |  11151 |
 | 2005-07 |       170 |  11321 |
 | 2005-08 |       214 |  11535 |
 | 2005-09 |       199 |  11734 |
 | 2005-10 |       224 |  11958 |
 | 2005-11 |       204 |  12162 |
 | 2005-12 |       232 |  12394 |
 | 2006-01 |       115 |  12509 |
 | 2006-02 |       103 |  12612 |
 | 2006-03 |       121 |  12733 |
 | 2006-04 |        81 |  12814 |
 | 2006-05 |       157 |  12971 |
 | 2006-06 |       244 |  13215 |
 | 2006-07 |       388 |  13603 |
 | 2006-08 |       159 |  13762 |
 | 2006-09 |       138 |  13900 |
 | 2006-10 |       122 |  14022 |
 | 2006-11 |       121 |  14143 |
 | 2006-12 |       123 |  14266 |
 | 2007-01 |       112 |  14378 |
 | 2007-02 |       193 |  14571 |
 | 2007-03 |       101 |  14672 |
 | 2007-04 |       116 |  14788 |
 | 2007-05 |       164 |  14952 |
 | 2007-06 |       300 |  15252 |
 | 2007-07 |       226 |  15478 |
 | 2007-08 |       159 |  15637 |
 | 2007-09 |        68 |  15705 |
 | 2007-10 |        71 |  15776 |
 | 2007-11 |       133 |  15909 |
 | 2007-12 |       481 |  16390 |
 +---------+-----------+--------+

Notes:

  • The count only shows current pages in the library. If a page is deleted then the count of the page's creation month decreases accordingly. Over 300 pages have been deleted since July 2006 (no prior data available.)
  • 2000-11: initial upload of pages made by Morten and Arno, AndreEngels creates many joseki pages.
  • 2001-05: many GoTerms, OngoingGame, KanazawaTesujiSeries
  • 2001-07: KanazawaTesujiSeries plus many other
  • 2001-08: OneDay1Problem, KanazawaTesujiSeries
  • 2002-06: BeginnerExercises
  • 2002-07: CharlesMatthews, SAS, and HuOfKGS start contributing to SenseisLibrary
  • 2002-09: NamesInGo (Charles et al)

Pages last modified

 +---------+-------+
 | month   | count |
 +---------+-------+
 | 2001-02 |     1 |
 | 2001-07 |     2 |
 | 2001-08 |    11 |
 | 2001-09 |     3 |
 | 2001-10 |    15 |
 | 2001-11 |     7 |
 | 2001-12 |     6 |
 | 2002-01 |    15 |
 | 2002-02 |     3 |
 | 2002-03 |     4 |
 | 2002-04 |     5 |
 | 2002-05 |     7 |
 | 2002-06 |    10 |
 | 2002-07 |    28 |
 | 2002-08 |    88 |
 | 2002-09 |   158 |
 | 2002-10 |   103 |
 | 2002-11 |   376 |
 | 2002-12 |   148 |
 | 2003-01 |   379 |
 | 2003-02 |   107 |
 | 2003-03 |   170 |
 | 2003-04 |    69 |
 | 2003-05 |   214 |
 | 2003-06 |   305 |
 | 2003-07 |   202 |
 | 2003-08 |    68 |
 | 2003-09 |   344 |
 | 2003-10 |   195 |
 | 2003-11 |   150 |
 | 2003-12 |    97 |
 | 2004-01 |   112 |
 | 2004-02 |    58 |
 | 2004-03 |   100 |
 | 2004-04 |   111 |
 | 2004-05 |   312 |
 | 2004-06 |   166 |
 | 2004-07 |   139 |
 | 2004-08 |   105 |
 | 2004-09 |   132 |
 | 2004-10 |   176 |
 | 2004-11 |   276 |
 | 2004-12 |   197 |
 | 2005-01 |   216 |
 | 2005-02 |   272 |
 | 2005-03 |   138 |
 | 2005-04 |   163 |
 | 2005-05 |   249 |
 | 2005-06 |   180 |
 | 2005-07 |   166 |
 | 2005-08 |   199 |
 | 2005-09 |   291 |
 | 2005-10 |   304 |
 | 2005-11 |   282 |
 | 2005-12 |   340 |
 | 2006-01 |   207 |
 | 2006-02 |   151 |
 | 2006-03 |   172 |
 | 2006-04 |   174 |
 | 2006-05 |   210 |
 | 2006-06 |   294 |
 | 2006-07 |   831 |
 | 2006-08 |   407 |
 | 2006-09 |   206 |
 | 2006-10 |   295 |
 | 2006-11 |   208 |
 | 2006-12 |   276 |
 | 2007-01 |   329 |
 | 2007-02 |   320 |
 | 2007-03 |   266 |
 | 2007-04 |   239 |
 | 2007-05 |   338 |
 | 2007-06 |   440 |
 | 2007-07 |   475 |
 | 2007-08 |   540 |
 | 2007-09 |   246 |
 | 2007-10 |   357 |
 | 2007-11 |   570 |
 | 2007-12 |   865 |
 +---------+-------+

In the last 180 days 3090 pages were modified, 13300 pages remained untouched (of which 2009 are alias pages). During that time period 4986 major edits and 2851 minor edits occured, making an average 2.54 edits per modified page.

Most pages created on one day

 +------------+-------+
 | Date       | pages |
 +------------+-------+
 | 2007-12-07 |  233  |
 | 2002-08-08 |  137  |
 | 2002-11-13 |  112  |
 | 2007-12-06 |  100  |
 | 2002-09-28 |   95  |
 | 2002-09-27 |   85  |
 | 2002-09-17 |   78  |
 +------------+-------+

For comparision:

  • in 2007 (up to now) the most pages were created on 2007-12-07 (233 pages)
  • in 2006 the most pages were created on 2006-07-10 (49 pages)
  • in 2005 the most pages were created on 2005-12-31 (51 pages)
  • in 2004 the most pages were created on 2004-11-20 (42 pages)
  • in 2003 the most pages were created on 2003-01-30 (53 pages)
  • in 2002 the most pages were created on 2002-08-08 (137 pages)
  • in 2001 the most pages were created on 2001-05-07 (21 pages)
  • in 2000 the most pages were created on 2000-11-16 (27 pages).

How often are pages edited?

Version is the version number of the pages and shows how often a page has been edited and saved.

 +---------+-------+
 | version | count |
 +---------+-------+
 |       1 |  3357 |
 |       2 |  2054 |
 |       3 |  1468 |
 |       4 |  1057 |
 |       5 |   828 |
 |       6 |   715 |
 |       7 |   634 |
 |       8 |   557 |
 |       9 |   449 |
 |      10 |   415 |
 |      11 |   334 |
 |      12 |   301 |
 |      13 |   292 |  There are 8 pages >1000 versions:
 |      14 |   233 |
 |      15 |   243 |  3176 ... SandBox
 |      16 |   212 |  2641 ... MessageBoard
 |      17 |   184 |  1531 ... BugReport
 |      18 |   181 |  1500 ... DragonTourney2007/Round1Open
 |      19 |   147 |  1416 ... CoffeeMachine
 |      20 |   141 |  1357 ... MetaDiscussion
 |   21-30 |   995 |  1249 ... WikiOrphans
 |   31-40 |   473 |  1135 ... DragonTourney2007/Round1HandicapOpen
 |   41-50 |   306 |
 |  51-100 |   517 |
 |    >100 |   297 |
 +---------+-------+

Series with most pages

 +--------------------------+-------+
 | Series                   | pages |
 +--------------------------+-------+
 | GokyoShumyoTsumegoSeries |   854 |
 | BeginnerExercises        |   623 |
 | BigQuestionMark          |   437 |
 | XuanxuanQijingProblems   |   411 |
 | IgoHatsuyoRonProblems    |   200 |
 | KyuExercises             |   198 |
 | TsumegoFromGames         |   174 |
 +--------------------------+-------+

August 4th, 2006

Top title searches in the past 120 days

 +-------+---------------+-----------+
 | count | search string | rank 2004 |
 +-------+---------------+-----------+
 |  1885 | joseki        |  1        |
 |   655 | kgs           |  3        |
 |   640 | fuseki        |  2        |
 |   492 | tesuji        | 10        |
 |   283 | rank          | 12        |
 |   253 | seki          |  8        |
 |   218 | handicap	 |  7        |
 |   216 | books         |           |
 |   212 | hikaru        |  4        |
 |   209 | invasion	 |           |
 |   207 | moyo          |           |
 |   205 | sente         |           |
 |   201 | tenuki        |           |
 |   201 | software	 |           |
 |   200 | tsumego	 |           |
 |   191 | tartrate	 | 20        |
 |   191 | proverbs	 | 15        |
 |   190 | shape         |           |
 |   188 | goban         |           |
 |   187 | monkey jump   | 18        |
 |   182 | komi          |           |
 |   178 | shygost	 |           |
 |   177 | shusaku	 |           |
 |   177 | nannyogg	 |           |
 |   176 | equipment	 | 13        |
 +-------+---------------+-----------+

March 20th, 2004

Pages grouped by first letter and last letter

 +---+-------+-------+
 |   | First |  Last |
 +---+-------+-------+
 | 0 |     - |   120 |
 | 1 |    36 |   294 |
 | 2 |    19 |   213 |
 | 3 |   191 |   177 |
 | 4 |   116 |   128 |
 | 5 |     6 |   109 |
 | 6 |     4 |    95 |
 | 7 |     3 |    88 |
 | 8 |     1 |    88 |
 | 9 |     3 |    85 |
 | A |   390 |   220 |
 | B |   849 |    52 |
 | C |   428 |    32 |
 | D |   310 |   147 |
 | E |   277 |   862 |
 | F |   231 |    28 |
 | G |   320 |   297 |
 | H |   390 |   134 |
 | I |   246 |   789 |
 | J |   202 |     8 |
 | K |   765 |   137 |
 | L |   239 |   118 |
 | M |   382 |   130 |
 | N |   236 |  1142 |
 | O |   206 |   663 |
 | P |   326 |   146 |
 | Q |    20 |     7 |
 | R |   287 |   278 |
 | S |   769 |  1011 |
 | T |   670 |   364 |
 | U |    89 |   236 |
 | V |    47 |     4 |
 | W |   209 |    25 |
 | X |    12 |    32 |
 | Y |   187 |   226 |
 | Z |    42 |    23 |
 +---+-------+-------+

This is a copy of the living page "SL Statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StartingPoints
GeneralDiscussion...
PageChurn

Homepages
HuOfKGS


SL Tips And Tricks

Path: HowToUseWiki · Prev: HowTemplatesWork · Next: OnTheFlyDiagram
Keywords: SL description

Sensei's Library has much functionality that may not be immediately obvious to the eye. Here experienced deshis share their tricks...

Table of contents
Key shortcuts
More history than RecentChanges
Special links
Link to archived pages
Link to forums
Link from diagram to a section in the same page
phpwiki URLs
FullRecentChanges

Key shortcuts

SL makes use of HTML shortcut keys. See SL shortcut keys.

More history than RecentChanges

If you like to get more than ~5 days history in RecentChanges, then either

  • click on "Page info & history" of RecentChanges and view the older versions, or
  • use AdvancedFindPage and search for pages "last modified" "after" e.g. 2003-08-01 and sort the search results by date.

Special links

Link to archived pages

You can link to archived pages by first obtaining their version number. To that, click on the title of the page which brings you to the "info & history" page. Look for the desired version in the history table.

Next make a link like

 [FindPage version 1| phpwiki:?FindPage:v1]
 which produces FindPage version 1

Note the ":v1" part: ':v' indicates that an archive page should be used, '1' denotes the version number.

Link to forums

To link to forum entries use the prefixes p:, posting:, t:, topic:, f:, or forum: like this: p:1 topic:1 forum:ArnoHollosi

You can name the links with the [ | ] syntax as well.

Link from diagram to a section in the same page

There is currently no way to make [a|#1] work, but you can use a phpwiki link instead of the senseis url:
[a|phpwiki:?34PointHighApproachTwoSpaceHighPincerOutsideAttachment#toc1]

phpwiki URLs

There are various other special links, including

 [Current page | phpwiki:?page=_referrer_]
 [Current page latest diff | phpwiki:?diff=_referrer_]
 [Current page info and history | phpwiki:?info=_referrer_]
 [Page version 513 | phpwiki:?CoffeeMachine:v513]
 [Latest diff | phpwiki:?diff=ContinueWhileDozensOfPointsBehind]
 [Diff version 61 | phpwiki:?diff=EnglishGoTerms&new=61&old=60]
 [Diff v61 versus v55 | phpwiki:?diff=EnglishGoTerms&new=61&old=55]
 [Title search | phpwiki:?search=A]
 [Full text search | phpwiki:?full=%22request%20for%20deletion%22]
 [Header search | phpwiki:?header=difficulty&term=Introductory]
 [Random Page | phpwiki:?random=1]
 [Random joseki page|phpwiki:?random=keywords&term=Joseki]
 [Random beginner page | phpwiki:?random=difficulty&term=beginner]
 [Download sltxt2png|phpwiki:files/sltxt2png.php.txt]
 [Edit page|phpwiki:?edit=HowDiagramsWork]
 [User preferences | phpwiki:?UserPreferences]

Some of these have been assigned "shortcuts". E. g., the last item can also be addressed as [UserPreferences]

Notes:

  • _referrer_ can also be replaced by a page name

FullRecentChanges

FullRecentChanges allows you to set filter and modify the sorting order and time frame.

Make your setting permanent
copy the URL after the '?' part (should start with '?page=...' and make a bookmark in your UserPreferences: e.g. "BookmarkName | phpwiki:?page=...". Or just make a bookmark in your browser.
Exclude yourself
just add your UserName preceded by '-' to the filter, e.g. "-ArnoHollosi"
Exclude all changes by users with UserNames
set the filter to "-[". This works because the author is stored as "[UserName] (127.0.0.0)" if the UserName is set (note the square brackets), but as "127.0.0.1" if no UserName is set. Tricky :o)
Exclude all changes by users without UserNames
opposite of above, set filter to "[".

Path: HowToUseWiki · Prev: HowTemplatesWork · Next: OnTheFlyDiagram
This is a copy of the living page "SL Tips And Tricks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
TextFormattingRules
FullRecentChanges
RandomPageJunkie

Homepages
RueLue


Slack

Path: Mistake · Prev: ShutIn · Next: Slow

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Chinese: 松 (song1)
Japanese: ゆるい (yurui)
Korean:

Mostly synonymous with slow. Can also imply inefficient.

The term severe is the antonym, for Go purposes. Mild is a synonym. Underplay is another possible synonym - selling your position short - overplay going clearly enough too far the other way. Nurui implies lukewarm or wishy-washy play, not definite enough to be obviously wrong.

Not all apparently slack or mild plays are mistakes - some 'slack' plays are involved in Takemiya's style. And not all severe plays are correct, or best, or recommended. If they were, we'd all aspire to play like Sakata.

Some very strong players can win by apparent concession. The closest pincers aren't always played, as the whole development of opening theory since Dosaku goes to prove.

Charles Matthews

Velobici: Charles, perhaps I dont understand your statements. Close pincers place the most pressure on the pincered stone, but they also pressure the pincering stones to the greatest degree. Close pincers are good for attack as well as placing greater emphasis on the corner. Far pincers are good for defense, and place greater emphasis on the side. Perhaps this is most evident when a far pincer is also an extension from another stone on the same side of the board.

Imagist: It seems to me that "slack" and "mild" are not exactly synonymous. I have heard it said that Lee Changho has a mild style of play in that he allows his opponents to have what they want (but gains elsewhere). Slack on the other hand seems to indicate allowing one's opponent to have what they want without gaining elsewhere. The latter is more negative.

B1 is mild ( B11 at a)

B1 is slack

unkx80: May I ask, what is the source of these two diagrams describing mild versus slack?

Path: Mistake · Prev: ShutIn · Next: Slow
This is a copy of the living page "Slack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Lax
Mild
Underplay

Paths
Mistake

Referenced by
JapaneseGoTerms
Overplay
AttachExtend
ChineseGoTerms
44Point33Invasion...
ARichManShouldNot...
Soft
SafetyPlay
PGB41
RatingMappingsAnd...
ShinFusekiHo
BeginnerExercise9...
ManchurianFuseki/...
44PointLowApproac...
44PointLowApproac...
BQM22
BQM16
DeclarationOfVictory
OngoingGame2Moves...
OngoingGame2Moves...


Slade

PageType: HomePage

Currently I have no students.

I would like to thank nugatory for spending his time to teach me on a regular basis. I would like to also thank jigosaku and lakeland for all the games and help they have given me over my time at KGS. Also you might have some good fun tracking down Inimino.

All great people to talk with and learn from. I enjoy playing go with you all.

My games on KGS are viewable via KGS Archieves: [ext] http://kgs.kiseido.com/en_US/gameArchives.jsp?pageNum=1&user=slade

EpicNaruto (16k): Hello, i would like to find a mentor and i think you would be a perfect teacher for me. I have been searching for a teacher since i started, and I have been obviously unsuccessful. My account on IGS and KGS is EpicNaruto. Email EpicNaruto@hotmail.com if you are interested, Thanks so much. If you know of anyone else who's looking for a dedicated student, please let me know or tell them about me. Thank you again.

This is a copy of the living page "Slade" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Referenced by
KGSMentoringScheme
KGSRooms/EnglishC...
ILoveSai/GamesWit...
DesigningAGoServer
Blowte
HaengMaTutorialFo...
KGSMentoringSchem...
KGSMentorSchemeAn...

Homepages
DavidB
ILoveSai
KGSPeople
Takami


Slam the stone down

Keywords: Question

Quite a lot of go players like to place their stone on the board with a lot of force, and something I'm not sure I do properly. If done correctly, the player looks very calm and sure of his or her moves, as the stones are placed on the goban with authority. Additionally, depending on the goban, the sound produced can be quite pleasing. Often a goban is hollowed out on the bottom, so each move resonates on the board when it is played.

Can someone post a description of the proper way to SlamTheStoneDown?

--BlueWyvern

There's a pretty good depiction in the comic book Hikaru No Go; and good description at how to hold and play a go stone.

I was taught to not touch the stones until sure of my move (still working on that), then, put the stone on my index finger fingernail, and clamp it with my middle finger. (You're probably familiar with that part already, though it does take a few minutes practice.) Then, with Zen warrior detachment, thunk the stone down onto the proper intersection. (Still working on all aspects of that, too.)

As the board gets populated, it becomes harder to hit the right spot, so a common practice is to hit a spot pretty close to the right one, then slide the stone into place.

-- TakeNGive (11k)

Quite recently, I've found that with practice, one can plunge their hands into the bowl, creating a large crash noise from the rattling, without any stones actually leaving the bowl, pick up a stone, and smack it down on the board in one quick fluid motion. It's annoying to play like this the whole game, but it can be fun to punctuate what you believe to be a clever move with this for dramatic effect. Only be sure it is a clever move, it's embarrassing for your opponent to quietly respond and tear you to shreds. --BlueWyvern

uxs: Actually, you should slam down stones that you're not certain of, and hesitate before the ones that you're sure of. Your opponent will look for flaws where there aren't any, and glance over moves that he really should've taken a closer look at.

I don't like the word "slam", for me it's more of a snap. You can get a lot of sound out of a stone without applying any speed or force from your arm...You can calmly pick the stone out of your bowl, calmly move the stone just above the intended point, and snap it down from between your fingers, as hard as you want to and with startling effect...you are releasing the stone from above your index finger as your middle finger is acting as a spring to force the stone to the board with a loud click. It can be quite forceful, as you can tell from seeing old gobans with dents in them. In tight areas, you can't really snap it this way without stones going skittering all over the board, but with practice you can click it nicely by holding the neighboring stone and clicking your stone off its edge onto the board. --oldfrog

I think this slamming thing is silly during actual play. You'll probably just give yourself tendonitis. I've seen a few pros play live and I've never seen anything as vigorous as what some amateurs attempt. I have seen strong players do this when going over pro games on the goban, and they say it helps them remember particular moves. It also looks totally foolish when you accidentally knock several stones off the board, which has happened to my opponents a couple of times in tournaments. If you want to scare me, just do it by making good moves, not by trying to create pits in the goban. Calvin

Alex Weldon: Silly or not, it's customary. Not among pros, of course... it wouldn't do to disturb the stones in the middle of a pro game... but go to Korea and watch a couple of older gentlemen playing in the park. Actually, go to a park in North America and watch the guys there playing chess, and they do the same thing. It adds spice to the game, as long as everyone involved is experienced enough to know where the stones were after they go flying.

Flower: Already reading about stones being slammed unto a Goban fills myself with discomfort. It somehow exhibits lacking respect and care for the equipment you are playing with. As well as the game(and thus your partner) in itself as you might disturb the position. The moves that fill me with awe are those that seem elegant and effortless yet are placed with pinpoint accuracy and produce a slight 'click' --Flower, 2007-01-26

chrise The same thing happens in dominoes...

This is a copy of the living page "Slam the stone down" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ABeautifulMind
BlackSheepRengo2003
SlidingStonesOnTh...
CaringForAGoBoard


Slapping Tesuji

PageType: Alias Keywords: Tesuji

CompromisingTheBambooJoint

This is a copy of the living page "Slapping Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CompromisingTheBa...
posting:224


Slate and Shell

Keywords: Books & Publications, Equipment

Go Stones

Slate and shell are the traditional material for go stones.

The Publisher

Slate and Shell ( [ext] http://www.slateandshell.com/) is a publisher specializing in Go books. It was founded in late 2000 by three very active amateur go players Bill Cobb, Gordon Fraser and Chuck Robbins. You may order books online from their site: see [ext] http://www.slateandshell.com/library.asp?cat=book.

Other purveyors of Go products include: Kiseido, Samarkand, Yellow Mountain Imports, and Yutopian.

Books published by Slate and Shell:

  • 200 Endgame Problems Winning Tactics by Shirae Haruhiko
  • 200 Tesuji Problems by Shirae Haruhiko
  • 400 Years of Go in Japan by Andrew Grant
  • 4-4 Point Joseki A Brief Introduction? by William Cobb
  • ABC's of Attack and Defense by Michael Redmond
  • All About Joseki by Ming Jiu Jiang and Guo Juan
  • The Best Play: In-Depth Game Analyses by Feng Yun
  • Come Up to Shodan by Rin Kaiho
  • Counting Liberties and Winning Capturing Races by Richard Hunter
  • Cross Cut Workshop by Richard Hunter
  • Dictionary of Basic Tesuji, Volume 1: Tesuji for Attacking by Fujisawa Shuko
  • Dictionary of Basic Tesuji, Volume 2: Tesuji for Defending by Fujisawa Shuko
  • Dictionary of Basic Tesuji, Volume 3: Tesuji for the Opening, for Capturing Races, and for Life and Death Problems, Part 1, by Fujisawa Shuko
    • Juan: Updated Sample Pages: [ext] http://www.slateandshell.com/pdf/ssfs003.pdf
  • Dictionary of Basic Tesuji, Volume 4: Tesuji for Life and Death Problems, Part 2 and for the Endgame by Fujisawa Shuko
  • The Fundamental Principles of Go by Yilun Yang
  • Go as Communication -- The Educational and Therapeutic Value of the Game of Go by Yasutoshi Yasuda
  • Go Problems for Kyu Level Players Volume 1: Life and Death by William Cobb
  • Go Problems for Kyu Level Players Volume 2: Uplifting Exercises by William Cobb
  • Go Problems for Kyu Level Players Volume 3: Whole Board Opening Problems by William Cobb
  • Go Problems for Kyu Level Players Volume 4: Whole-Board Problems by William Cobb
  • Go Problems for Kyu Level Players Volume 5: Tesuji Challenges by William Cobb
  • Go Problems for Kyu Level Players Volume 6: Tactical Problems by William Cobb
  • Go Proverbs by David Mitchell
  • How to Play Handicap Go by Yuan Zhou
  • Improve Your Intuition Volume 1: Intuition in the Opening by Takagawa Kaku
  • Improve Your Intuition Volume 2: Intuition in the Middle Game Part 1: Attack and Defense by Takagawa Kaku
  • Improve Your Intuition Volume 3: Intuition in the Middle Game Part 2: How to Reduce a Moyo by Takagawa Kaku
  • Keshi and Uchikomi: A Study of Reduction and Invasion in Go by Iwamoto Kaoru
  • Key Concepts in Life and Death -- Inside Moves and Under the Stones Techniques
  • Learning from the Masters: Kyu Level Commentaries on Professional Games Volume 1
  • Learning from the Masters: Kyu Level Commentaries on Professional Games Volume 2
  • Let's Play Go?!: A Simple Introduction to the Game of Go by Yasutoshi Yasuda
  • Life and Death -- Intermediate Level Problems by Maeda Nobuaki
  • Liping Huang's Problem Series, Volume 1 by Liping Huang
  • Masterpieces of Handicap Go Volume 1, Second Edition
  • Masterpieces of Handicap Go Volume 2
  • Mastering the Basics of Go? by Eugene Lim and Herve Dicky
  • [Master Play: The Style of Lee Changho]
  • Monkey Jump Workshop by Richard Hunter
  • Playing the Endgame, A Brief Introduction? by William Cobb
  • Punishing and Correcting Joseki Mistakes by Mingjiu Jiang and Adam Miller
  • Reflections on the Game of Go: The Empty Board 1994 - 2004 by William Cobb
  • The Treasure Chest Enigma, second edition by Nakayama Noriyuki
  • Understanding How to Play Go by Yuan Zhou
  • The Workshop Lectures Volume 1, 2, 3 and 4 by Yilun Yang
  • Yilun Yang's Go Puzzles Volume 1: Life and Death by the Numbers by Yilun Yang
  • Yilun Yang's Go Puzzles Volume 2: Life and Death in Chinese Characters by Yilun Yang

Other books distributed by Slate and Shell (but published elsewhere):

  • The Book of Go by William Cobb (Sterling Publishing)
  • Cho Hunhyun - Life and Master Games by Cho Hunhyun (Ishi Press)
  • Contemporary Go Terms by Nam Chihyung (Oromedia)
  • Eurogo Vol. 1 by Franco Pratesi
  • Eurogo Vol. 2 by Franco Pratesi
  • Jungsuk In Our Time: 3-4 Point Jungsuk by Seo Bongsoo and Jung Dongsik (Hankuk Kiwon)
  • Korean Style of Baduk Vol. 1 by Lee Changho and Kim Sungrae (Oromedia)
  • Pure and Simple Takao's Astute Use of Brute Force by Takao Shinji (Hinoki Press)
  • Think Like a Pro Haengma by Youngsun Yoon (Oromedia)
  • Vital Points and Skillful Finesse for Sabaki by Yoda Norimoto (Hinoki Press)
  • A Way of Play for the 21st Century by Go Seigen (Whole Board Press)
  • Whole Board Thinking in Joseki Volume One: 3-4 point, low kakari by Yilun Yang (Fourth Line Press)
  • Whole Board Thinking in Joseki Volume Two: 3-4 point, high kakari & far kakaris by Yilun Yang (Fourth Line Press)

ilan: The logo for the publisher consists of two Go stones, where the word "Slate" appears on the White stone and the word "Shell" appears on the Black stone.

  • DrStraw: Very creative. Certainly got your attention and you are not likely to forget them now.

This is a copy of the living page "Slate and Shell" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EquipmentCare

Referenced by
Go
Yutopian
MichaelRedmond
PureAndSimpleTaka...
YellowMountainImp...
NihonKiinPocketSe...
TwoPointJump
NakayamaNoriyuki
FujisawaTesujiDic...
CrossCutWorkshop
CatchingScentOfVi...
200TesujiProblems...
WholeBoardThinkin...
TheTreasureChestE...
ChangingOnesConce...
VitalPointsAndSki...
WilliamCobb
OtakesSecretsOfSt...
TeachYourselfGoBy...
WholeBoardPress

Homepages
BobMcGuigan
DavidMitchell
Meersan


Sleeve Of God

Keywords: Humour

This elegant tesuji involves wearing baggy sleeves to gain an advantage while playing a stone, and is a particular variation of StoneMovingTesuji?. Consider:

Before

B2 elsewhere, Sleeve of God

The variation of a also works, as does sweeping the piece from the board entirely.

Finish up the tesuji (3 elsewhere)

It may be advisable to allow some play between the tesuji of B2 and the finish-up of B4.

The correct japanese term for this seems to be "kami no hirosode".

This is a copy of the living page "Sleeve Of God" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SleeveTesuji

Sub-pages
Discussion

Referenced by
GetStrongAtCheating
KameNoItte
TheEnterprise
HumourlessGoProverbs
Nachtrabe/OldBadu...
GetStrongAtRearra...
TheFingerTesuji
posting:2955


Sleeve Of God/ Discussion

Sub-page of SleeveOfGod

Joshual000: Ahh... this tesuji reminds me of two others with which you can acheive perfect play.

'The Ambiguous Nature of God' This simple tesuji involves the sleeve tesuji - but with a twist.

First you begin by playing with a very spastic, bouncy style. Attempt to shake the table as much as possible without causing stones to leave the board. Never, and I mean *Never* place a stone directly upon an intersection. Always leave room for interpretation on the location of a placed stone. Now, if a stone appears to be slightly out of place, simply use the sleeve tesuji to adjust it accordingly.

'Resurrection Power of God'. This tesuji works best on small tables (where the lids don't fit for holding prisoners).

Simply play with the stone(s) about to be played very near to your opponent's pile of captures. Ocassionaly pretend to fumble the stone, and with a slight of hand pull multiple stones from the capture pile while retrieving your fumbled stone. -NOTE- ineffective when using area scoring.

:) Joshual000

Drstraw: Why would anyone advocate cheating, even if in jest?

Willerz: I don't think this page advocates anything, really...

Joshual000: Believe it or not, the 'techniques' described above have been used against me in casual play - producing a very awkward social situation. I think possibly I found some release venting in this sarcastic fashion. I certainly don't want to provide ammunition for potential cheats out there, however I guess IMO these 'techniques' seemed incredibly transparent to me at the time, and thus quite pathetic. I countered them by 1. explicitly moving 'grey-ly' placed stones to a nearby point and asking if it was where the player intended to play. 2. re-locating my pile of captures outside of my opponent's reach.

A third tactic was actually employed by this same opponent, and that was to 'dive bomb' the position with a cleverly dropped stone and quickly re-arrange the stones into better shape (with more eye potential). The counter for this was to remember how the local situation played out to its undisturbed state.

I guess you could alternatively consider this page a warning for potential cheats out there, that what they do doesn't go un-noticed.

Bob McGuigan: In my opinion the right thing to do with opponents (online or off) who cheat is to call them on their misbehavior and then don't play go with them again.

Hu: If this happened to me in a club (or any trickery online) I would resign, stand up, and loudly denounce the person. Then I would keep my eye on the person's behavior and if I saw them trying it again on someone else, I would denounce it again. There is no place for stupid trickery like this. Good call, Bob.

wtf? Reply's to this joke are actually really sad. Looks like some people have no idea what a joke is.

anon: I think this "joke" is so far from funny that folks have replied as if it was serious. It is such an inane idea on a number of levels, not least of which is that if both players can't remember the shape shown above and that it was dead they should try a different game. It has been the case in numerous games of mine that one or another player has accidentally moved a stone and neither player saw the movement. Later, one or another notices that the shape looks funny (because they can remember what the board should look like) and it is corrected. I can't imagine very many go players not noticing a stone out of place, least of which one that decides the status of a group.

yoyoma: There was one guy at the chess club who would start making illegal moves when he was behind, such as moving a knight up _3_ and over 1 instead of up 2 and over 1. Some of the time I was so focused on my plans that I didn't notice it was actually illegal. Instead I would just be bewildered that I hadn't considered that move, until I noticed him smiling. It was always done in a friendly way, I found it to be quite hilarious. We shared a laugh and he would resign.

This is a copy of the living page "Sleeve Of God/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sleeve Tesuji

PageType: Alias

sleeveofGod

This is a copy of the living page "Sleeve Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtCheating
HumourlessGoProverbs
Nachtrabe/OldBadu...


Slick Shot

PageType: HomePage

SlickShot is a new graduate student at the University of Michigan. He's also a new member of the [ext] University of Michigan Go Club. According to KGS, he's around 4k. However, as can be seen by the "Blunders" below, he's in a bit of a rut.

Nonetheless, he is determined to get stronger, no matter what.

Blunders

---------------------------------------

---------------------------------------

Successes

Here's a game against another 4k, in which I won by quite a bit... I don't understand how my wins and losses can be so lopsided.

---------------------------------------

This is a copy of the living page "Slick Shot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWorstAdminOrAs...


Slide

Chinese:
Japanese: すべり (suberi)
Korean:

Definition

A slide is a play on the second line, coming from the third line, sliding under an opponent stone.[1]

Examples

Good slide

Black 1 in the diagram is an example of a slide (in a joseki that is known as catenaccio).

bartek can't figure out how black would respond well to Wh17, and thus doesn't comprehend why this slide is good.

Misplaced slide?

On the other hand, this kind of slide by Black is often criticised. It is an example of a sente play that may often be better left unplayed. The presence of the marked stone means that Black's group is weak. The exchange of Black 1 and White 2 makes it heavier. No longer can Black invade at White 2 to dodge the attack.

One half of a well known pair go team has forbidden his partner, who is a dan player, ever to play this slide!

Charles Matthews

19x19 diagram

The easiest kind of slide to understand and handle is the knight's move slide, from the marked stone to the point a. The longer slides to b, c, d are useful techniques (examples of haengma), but involve weaknesses. You might say that the slide to d is so tenuous as not to be any kind of connection.

In professional games it is often the case that after a longer slide the shape becomes fixed quite soon.

Extra-long slide

This is an example from current play of a slide used to handle a position on the side, which was in danger of becoming cramped.

White overconcentrated

White's aim with the slide is to avoid this sequence, in which the marked stone is too close to the white two-stone wall.

Charles Matthews.

[1] Bob McGuigan: The Japanese term suberi has become an alias for this page but suberi is also used to describe slides from the second line to the first line. e.g. monkey jump (sarusuberi). Is the definition of slide above too restrictive?

Bill: The Go Player's Almanac equates slide, suberi, and hashiri. There is no distinction between sliding to the second line vs. sliding to the first line. It also says that it is a knight's move. So the extra long slide -- is not.

This is a copy of the living page "Slide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Slides
Suberi

Paths
StonesWalkingPath

Referenced by
JapaneseGoTerms
Keima
SecondLine
GoTerms
Jump
AttachCrosscut
3554Enclosure
44PointDiagonalAt...
DoNotDefendTerrit...
TheSecondLineIsTh...
StretchAsGoodShape
44PointLowApproac...
Submarine
NamingExtensionsJ...
AttachExtendOnThe...
34PointLowApproac...
NadareDescent
FirstMoves
44PointLowApproac...
Sagari/Discussion

Homepages
Oryx


slides

PageType: Alias

slide

This is a copy of the living page "slides" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Keima


Slidey Go

Keywords: Rules

Slidey Go is identical to normal Go, except that instead of playing a stone, a player may elect to slide any one of his already played stones one space orthogonally (i.e., up or down, left or right). This variant can give rise to peculiar life and death situations, since you can often slide a stone from a useless position to a vital point.

Invented by Tamsin in 1999. Best played on a small board, e.g., 9x9.

Warfreak2: I once played this on 9x9 at KGS, with the restriction that this could only be done up to three times. It changed one dead group into being alive (unfortunately, my opponent's ^^), and saved a point or two in the endgame; other than that, the extra ability is not so useful. Making good moves in Go means not wanting to change the moves later. Changing a move rather than playing another one means having one less stone on the board, which is rarely advantageous.

Malcolm Variants of this:

  1. A player's move can consist of both a standard Go move (placing a stone) and sliding a stone (0 or 1 stones slid)
  2. A player is allowed to slide stones of either colour.
  3. Allow players to slide stones up to N times each move.

This is a copy of the living page "Slidey Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
SuperpowerGo


Sliding Go

Sliding Go is an easy Go variant which resembles Go in all its points except that the placement of stones is not free.

9x9 Sliding Go example

The placement of stones is carried out by a slide on the board. The stone is initially placed on a free intersection on the edge closest to the player (home edge) or next to a group connected to the home edge, and then slid to its final position. A slide can only follow the gridlines, and only 'turn' at right angles on intersections. Any number of turns are allowed, as long as the stone always follows the gridlines and only moves through unoccupied intersections.

As a consequence, kos are impossible, placement tesujis will be out, most big eyes are alive etc.

On the left, Black has no eye at the circles, since White can fill it up without Black responding. (Black cannot 'get in there'.)

9x9 Sliding Go example

Let's try a game on 9x9. Black's 'home' edge is the lower edge, White's home edge is the upper edge.

-- MortenPahle

See also DiscussionOnSlidingGo

This is a copy of the living page "Sliding Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
DiscussionOnSlidi...
DominGo
SlidingStonesOnTh...


Sliding Stones On The Board

Path: BadHabits · Prev: SingingWhenPlaying · Next: SocksAside

Table of contents
Good vs. Bad Sliding
Beware the Tricks!
Rearranging Stones

Good vs. Bad Sliding

  • MortenPahle: To the extent that you cannot slide a stone around on the board unless you are actually playing it and considering that you should not disturb the already played stones, this cannot be much of a bad habit, no? - Actually, when the goban is starting to be filled up, I quite like to slam the stone down and then slide it into place. Since I do like to slam the stone down, at least I don't upset the other stones if my aim is off - but I do sometimes have to slide it 2-3 places to get it into the desired spot. - Then again, my slam the stone down force and frequency is inversely proportional to the strength of my opponent :-)
    • SirLyric: I developed the habit of putting a stone on the board and then sliding it into place from watching too much HikaruNoGo, where it seems they do it all the time. I had a (much stronger) tournament opponent admonish me for it, saying that it was possible some opponent would argue it had to stay where I had 'played' it, despite having not removed my fingers and done it in one motion. He seemed to indicate that if there was no momentary pause in the movement of the stone then it would be alright, though. Has anyone known this to be a problem or considered it rude?
    • Bob McGuigan: I have seen pros in tournaments bang a stone onto the board some distance from where it is intended to be played and then slide it rapidly into place, all in one motion. This was an expression of emphasis in playing the stone. Certainly there was no slow sliding of the stone around looking for the best place to leave it.
  • AndreEngels: The problem is that there are two kinds of sliding stones, one good (or at least unobjectionable), the other really bad behaviour. To choose an intersection, let the stone come down on some nearby point (perhaps more in the open) and move it to that place is not bad behaviour. But it is bad behaviour to make a decision as to what to play, or change one's mind, after the stone has hit the board. One should not be moving the stone back and forth, or have it touch the board, stay at a spot for a while, then go somewhere else.
    • MortenPahle: Does anyone do this? I can see how it'd be annoying, but I've never seen it done. BTW, I just thought of yet another Go variant: SlidingGo ;^)
    • AndreEngels: It is not very common, but there are players who do this - they decide on a move, put the stone on the board, and with their finger still on the stone but the stone already on the board they start doubting again.
  • I find this habit, of keeping a finger on the stone and seeing if one still likes the move, to be common among newbies who have a memory of playing Chess in childhood. There seems to be a common convention with teaching Chess that "once your finger leaves the piece, it is played". This leads, of course, to young players trying out a move on the board, then weaving their hand about with a finger still attached to the piece to see if the move is any good. I find that placing my own stone immediately, while their hand is still on the board, is a good way of demonstrating that their efforts at amnesty-through-continued-contact are fruitless :-)
This is not just a common convention in chess but a rule that is enforced in all tournaments. Once you touch a piece, you must move that piece, and once you release the piece, that is your move.
Actually that rule exists in go too, it is once your fingers leave the stone that it can be considered as played, and as such even if sliding the stones is a bad habit, playing before someone lets his fingers leave the stone is considered by many as an even worse one (and additionally I think that the Japanese consider it as a form of forfeiting, could someone confirm this ?)
  • BenFinney: Actually, this seems to manifest as a set of BadHabits, which must be stripped away in layers:
    • You cure them of Sliding stones on the board, only to find they are still
    • DanglingAStoneAboveTheBoardWhileThinking; once they are slapped out of that, they continue
    • Taking handfuls of stones, and rattling them while thinking; even after this, you catch them
    • Taking a stone as soon as yours is played, instead of thinking about where to play first.
Some of these habits tend to stick for the rest of the player's career; my hypothesis is that they weren't taught not to do it early enough :-)
  • Scartol: My guess is that the KiseidoGoServer isn't helping this matter any. The KGS client shows a ghost image of the stone to be played while the mouse is moving around (the java client JaGo does this too). This is helpful in visualizing and learning how to read, but players probably rely on it and then transfer the practice into real life.

Beware the Tricks!

  • BlueWyvern: I went to a go club for the first time a week and a half ago and I had a weird problem with an opponent who had an extremely loose shirt. Every time he reached across the board to play near where I was sitting, he would end up disturbing the stones on the board, but he never seemed to notice.
    • unkx80: I have just come back from my Go Association, after playing a game where I have to keep reminding my opponent about his shirt disturbing the stones on my upper-right corner. :-)
  • Kagura: I once played a japanese man in a go club in San Francisco, and he had the weirdest habit. Whenever he would place a stone on the board, he would touch three or four of the stones around that one, and move them slightly off position in a random direction. He did this almost every time he put a stone down, and he wasn't just doing it to reposition the stones for his viewpoint. I can only assume he was doing it to have an edge later in the game to say, "My stone is inbetween two lines, but it was actually played here (where it is benefitial for me)."

Rearranging Stones

  • Remillard: It's not completely off-topic I suppose since it involves moving stones around. Is it impolite to take a moment and reposition the stones if someone was a little less than careful with putting their stone down (or while removing captives)? I ask because I don't often play "live" folks, and the board I have is rather dinky (12"x12" roughly) with rather dinky stones, and it's VERY easy to have the best of intentions and mess things up. If things are just a bit wobbly, I can live with that, but if they start moving over to different intersections, then something has to be done. -
    • Alex Weldon: The guy I play face-to-face most often has the annoying habit of often playing halfway between two intersections, forcing me to guess which one he actually played. Of course, I don't just continue playing on the assumption that I know where he played - I reach over and move his stone to the intersection I think it's at. Usually I'm right, but sometimes he moves it back to the other intersection and looks at me like I was trying to cheat by changing his move.
    • Hu: One can simply say "I will be unable even to begin to think about my move until you complete your move."
    • blubb: I even lost one game in a recent tournament because of a sloppily placed stone! As I could reconstruct afterwards, it must have been placed quite exactly in the middle between two intersections along the direction we were facing each other, whilst sideways, accurately at the line. The set of stones we used consisted of various sizes, and the misplaced one was particularly thick, so that it appeared to be located at either of the two points nearby, depending on the player's perspective. I did not even doubt its intended place because it looked very clear to me. Later, when the accident became evident, the tactical relevance had already become enormous - cutting off a big group or allowing it to connect. My opponent insisted that he had placed the stone one point closer to me than it looked like from my point of view. I was so perplex that I didn't even call for an arbitrator but gave in, which I surely won't do next time if that ever happens again. :)
  • Stefan: I don't know whether it's polite or not, but I most certainly do this. Not that they need to be 100% regularly placed, but if they get a bit too loose it seems to disturb my thinking. In tournaments I try to avoid adjusting stones in an area where my opponent is looking/thinking, since that would be disturbing to him. In club games I don't even care about that. I did notice during tournaments that the players on Center Court usually don't care. It particularly strikes me every time I see Guo Juan play - goodness me she plays sloppily!
  • DaveSigaty: I live in Japan and most Sundays I watch both the Channel 12 Haya Go Championship and the NHK Tournament on television. To this amateur eye the pros do this often - both their own stones and their opponent's, regardless of whose turn it is. In clubs here everyone does it (I am an inveterate fiddler myself). I have never had or heard a complaint (of course in Japan one wouldn't ;-)
  • Jenny Radcliffe: I play teaching games sometimes with Alan Scarff (would it be more accurate to say he plays teaching games with me?). At any rate, he says he saw some professionals and discussed with some high-level amateurs, in Japan, and if someone moves a stone more accurately on to the intersection after it's been played, the better players will "tut tut" in disapproval. In fact, he says, the pros prefer it if the stones aren't too accurately laid, because if they are, it means you're relying on the board for visualisation, instead of seeing it in your head, and that leads to sloppy thinking. Personally, I go with the sloppy thinking. :)
  • Zinger: I find sloppily placed stones distracting. There is one opponent in particular at my club who does this regularly. Usually I can tell which point it's on, but it still bugs me. My solution is to nudge it into place with my own stone or fingertips, whenever I get around to playing an adjacent point - this way it's not so obvious that I'm being fussy.
  • Malweth: I've played (in a tournament - since that's the only RL play I've had) against someone who incessantly "fixed" the position of the stones - even if they were just a bit off. This I find incredibly annoying, but since he was perhaps 30-40 years my senior I didn't say anything ;) If I really have a hard time telling which point a stone is on, I will adjust it. If I don't have room to place my stone, I'll adjust the surrounding stones (while placing mine). -- I do notice that, when playing a ko, the surrounding stones get pushed further and further away from their correct points... I kind of like this because it draws your eye to the ko a bit.
  • binky?: I've played in a club with an old suspended timber floor. It is also a cafe, so every time someone walks past, all the stones slide about on the board. Its very difficult to resist continually straightening them after being used to the precision of an online board. I think it is not bad etiquette to replace them when they fall off the edge, but it really does not spoil the game if they all slide about in unison.

Path: BadHabits · Prev: SingingWhenPlaying · Next: SocksAside
This is a copy of the living page "Sliding Stones On The Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
SlamTheStoneDown
GoPopularClassics
SevenDeadlySins


slip of hand

PageType: Alias

Clicko

This is a copy of the living page "slip of hand" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Slip Of Mind

PageType: Alias

Thinko

This is a copy of the living page "Slip Of Mind" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


SLo T

PageType: Alias

SenseisLibraryOnTour

This is a copy of the living page "SLo T" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoWiki
PocketPC
SLSnapshot
PocketSL

Homepages
Alejo
Dronak
Nico
Rosswerner


sloppy

PageType: HomePage

Hi, i am sloppy and i am sloppy.

I am an experimental account on the KGS-GO-SERVER and i belong to some person who does not want to be named yet.

My practice is around whole-board-view.

I play without glasses and mostly blitz or fast games.

Newest practice is to place a Stone on my head while playing (>1KG), so chatting and reading will be more difficult.

Basically its nonesense to try to keep the whole board in view, it is almost impossible, but it is interesting practice nontheless.

So as i said i try to keep the whole board in view all the time, as often as possible...

  • one does focus certain points, but returns to overall view again and again, or sees the board in relation to that very point.
  • focus on tengen is useless, unless your focus is the stones versus the board (stones above board), otherwise a stone near tengen would draw too much attention
  • meaning is not to force exhaustion, but to find light ways of doing so, it will be exhausting anyway.

one of my favourite topics is iso-kibitz (isk), for international standartization of kibitz.

This is a copy of the living page "sloppy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtKibitz
KGSIssueKSU


Slow

Path: Mistake · Prev: Slack · Next: Snapback
Keywords: Strategy

Chinese:

  • 缓 (huan3)
  • 缓慢 (huan3 man4)
  • 缓手 (huan3 shou3)
  • 慢 (man4)

Japanese:
Korean:

Play that doesn't have enough effect, neither changing the balance of territory sufficiently to pressure the opponent, nor related to major questions of influence, attack and defence, life and death.

Example (expert level):

Onoda - Go Seigen

(From Now I Would Play This Way: Go Seigen looks back at 18 games (Go Seigen: Omoide no 18 Kyoku: Ima Nara Ko Utsu), game 14, p. 205)

Bill: Go Seigen says that W6 "was a little slow". His recommended continuation follows.

Go Seigen recommends

Black plays B2 instead of responding in the top left corner to get some work out of his nirensei.

Let me try to explain a bit. The shimari in the bottom left corner does nothing to address Black's nirensei. White's play in the top left corner does, because the normal joseki continuation gives White an extension on the top side, which thwarts Black's normal development from the nirensei. Therefore Black does not play the usual joseki, but extends to the top side, anyway. At this point, the top right corner becomes urgent. (Although Go Seigen does not discuss the play, I expect that the wariuchi on the right would be slow, too.)

Bill: I think that the term is more general than that, having also to do with speed of development.

Example 1:

Slow kosumi

W3 was popular among Japanese pros around 1970 and earlier, but went out of favor for being too slow. Current professional assessment is better informed than it was then, but the move may still make a comeback. I think that it is too early to say that it is too ineffective.

However, regardless of its efficacy, the kosumi is slow.

Velobici: A least one high-dan professional teaching in the USA regards W3 as proper play, not slow. It is a solid, valuable, dual-purpose play that both prepares to enter the corner and gets White's head out into the center. The two space jump needs backup on the right so that it can be coverted from an escaping play into an attacking/splitting play. See the section entitled Problem 38 Solutions in Whole Board Thinking in Joseki.
Bill: Can it not be both? Does the pro specifically say, "not slow"?
Velobici: The choice for White is often between W3 and a. In teaching games, the professional has played at b in response to B2. These are quotes regarding the move W3:
  • "This move is good for defense but Black must be aggressive here." (Black should have played a two space jump at a.)
  • "This move isnt good for defense. What is proper?" (Black had played a two space jump, a, when the kosumi was needed.)
  • "good defense".
Bill: Thanks. :-)

Example 2:

Slow keima

Before Go Seigen proved the virtues of B2, it was regarded as too slow. The ogeima reply at a was usual.

Though the keima is preferred today, it is slow.

BobMcGuigan: There is a difficult line to be drawn between between "slow" and "solid". I recall that Kobayashi Koichi used to be criticized by some for so-called slow moves which he defended as "solid" or "thick".

Charles There are clearly plays that look slow, but are not mistakes. Question is, do we follow Bill and call them slow? Or say they are steady?

Bill: Something worth noting, I think, is the tendency in Japanese for adjectives to have comparative force. (The same tendency exists in English, but is much stronger in Japanese.) So if a play is called slow in Japanese go commentary, there is a strong suggestion that is it too slow. By contrast, fleet-footed play (ashi ga hayai?) is mainly a question of style.

(Sebastian:) Incidentally, the word "slow" clearly has a comparative force in English, when applied to a clock. (BTW, I just typo'ed "click" - which would make sense as well, in the context of a Go server :-)) Now I leave it up to you experts to decide how much Go resembles a clockwork.

Anyway, Charles, I do not think it is a question of following me. I am not advocating any new meaning for the word. I am not going anywhere. ;-)

Charles Well, in the end gote came off the mistake path - it isn't in itself a mistake to take gote. Now, should we be saying that too slow is the mistake, or slow by itself?

Bill: Well, I think that a slow play is more likely to be a mistake than a fast one. But I'm Mr. Tenuki. ;-)

Charles A slow(er)-developing option needn't be wrong - Edo period go theory in a nutshell, I think.

John F. I've never seen a satisfactory definition of fast and slow in Japanese, and I did try hard to find one once when I was working a lot on Go Seigen's games. Even the sublime Hayashi can do no better than describe slow (osoi) as playing in "slow motion" - he uses the English term!

One problem is that the range of use covers play I (and others here, judging by what I see above) would not normally refer to as slow. Rather than solid moves such as honte, the Japanese term seems mostly to cover examples such as an invasion at san-san or a splitting attack (wariuchi). Since the characteristic of such plays is that they hand the initiative to the opponent, osoi in practice may often be no more than a fancy way of saying gote. Note also that a play is rarely described as osoi - it is more likely to be wrapped up in a phrase such as osoku naru (becomes slow, i,e, has fallen behind in tempo). Tempo is a word several people have tried unsuccessfully to introduce into go - maybe there is still a place for it.

(Sebastian:) Interesting connection to "gote". Maybe we could define "slow" and "tempo" in terms of temperature?

Charles Maybe - once again I feel a bit uncomfortable with letting what is in effect meta-language (i.e. model-discussion mode talk) replace the natural language of players: we need both.

(Sebastian:) Sorry, I don't understand why you write "replace". (Even though Bill understands you - could you pls explain for a slow thinker?)

Charles Temperature is only defined in the world of abstract models. Plays are slow, or not, on the board. Your suggestion mixes up these different levels of discussion.

Actually I think I'll come off the fence. There is something problematic in calling joseki plays 'slow' - while of course one can perfectly well criticise the use of a joseki line as slow. If Japanese usage, with its broader scope, leads into some confusion for the English speaker here, I say it's the fault of the translation.

Bill: Charles, by metalanguage are you talking about temperature? If so, I agree. :-)

Charles Yes, in this case: I'd prefer slow = non-urgent.

As for calling joseki plays slow, I think that's about right, that slowness, as an error, is fairly subtle. For instance, a non-urgent play is very likely to be slow, but we do not typically bother to say so, first, because being non-urgent strongly suggests slowness, and second, because being non-urgent is worse. Similarly for being kikasare, overconcentrated, heavy, and lukewarm. All imply slowness and have other problems on top of that. So if all you say about a problematic play is that it is slow, that's about right for choosing the wrong joseki, I think.

Also, Hayashi's reference to slow motion bolsters my impression that the term, while normally used for questionable plays, does not necessarily imply error, and has to do with the speed of development. In that regard, some joseki plays are slower than others.

I am not sure that the Japanese usage is broader. For instance, I would not have called White's shimari in the example above slow. But I think that reflects the difference in judgement between me and Go Seigen rather than a difference in language. ;-) Once he explained it, I see his point. (There is more in the book.) And a little slow seems to about right. (I think I'll go back and say a little more about the example.)

John F. Maybe chess offers a good word: passive?

Path: Mistake · Prev: Slack · Next: Snapback
This is a copy of the living page "Slow" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake
BigQuestionMark

Referenced by
Ponnuki
HaneNaoki
BadAji
AjiExample1
Transposition
33PointShoulderHit
Slack
ShuhosOpeningTheory
ChineseGoTerms
35PointDistantLow...
LadderStrategy/Di...
Fast
TengenOpenings
DiscardedJoseki
PlaysAgainstLowCh...
BQM87
ShinFusekiHo
Fear
GreedyGo
StrengtheningYour...

Homepages
PillboxThePlayer


Slowman

PageType: HomePage Keywords: People

Hi,
I am Slowman. I am interested in go proverbs.
My homepage: [ext] http://slowman.xf.cz
I take free lessons on Go Teaching Ladder (check [ext] http://gtl.xmp.net/members/info?p_key=1007)
My rating development [ext] http://lnx.agi.go.it/EGD/Player_Card.php?&key=13001483

Highlights of my results

2003-04-27 - 2003-10-12 >> 23 straight wins (17k - 7k)
2004-07-25 >> 18 straight wins (3k - 1k, EGC Tuchola)
2005-03-12 >> 3rd place tournament Frydek-Mistek (1k, reached 1 dan)
2005-09-02 >> 5/6 points, best 1 dan (TT Brno)
2005-11-19 >> reached 2 dan (tournament Ostrava)

Go Lessons

If you wish to take Go lessons, you should check [ext] http://gtl.xmp.net/members/info?p_key=1007 (my GTL member page) with sample games. If you think I can help you, please mail me (pavel{dot}sklenak{at}gmail{dot}com. I will give you also one free lesson.

New links for my page:

[ext] http://www.european-go.org/
[ext] http://gemma.ujf.cas.cz/~cieply/GO/gor.html
[ext] http://senseis.xmp.net/?JapaneseGoTerms
[ext] http://igo-kisen.hp.infoseek.co.jp/news.html
[ext] http://www.nihonkiin.or.jp/index-e.htm

Internal links:

Sendol
GoProverbs
FourDieButSixLive
44Point55Shoulderhit
BasicJapaneseForReadingGoBooks
KoreanGoTerms
KoreanToEnglishRequests
Korean Go Terms A-Z
JapaneseGoTerms

Instructions to run Gibo viewer

[ext] http://baduk365.com.ne.kr/index.html
download 바둑판내려받기
next click 최신기보
then u can see [ext] http://www.baduk.or.kr/information/gibolist.asp

This is a copy of the living page "Slowman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
44Point55Shoulderhit
FourDieButSixLive
PracticalEndgameT...
posting:62


Slug Go

Keywords: Software

SlugGo is a shell over GNU Go that adds global search to GNU Go's local evaluations. SlugGo runs on a cluster of Macintosh computers, and each CPU in the cluster does an independent lookahead. Candidate moves for lookahead are determined based upon an algorithm that implements a varient of the Go proverb "Your opponent's move is your own." For SlugGo it is more like "pay attention to where your opponent would like to move." Results from the independent lookahead paths are collected at a master node to decide upon the move to be played. Depending upon the branching factor of the global lookahead, SlugGo may use as few as a dozen CPUs, or as many as 72.

More info about SlugGo (including a paper presented at the 3rd ICOB) can be found at: [ext] http://sluggo.dforge.cse.ucsc.edu/

This is a copy of the living page "Slug Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
ComputerGoServer
GoFigure
GoFigure/Discussion
PlayoutAnalysis

Homepages
HarryWang


smach

PageType: HomePage

My Name is Michael, i live in Belgium. I work as a ICT consultant a very funny job !! I have a lovely girlfriend, i was lucky to meet her :).

I am actually 2k FBG and 1k European. My go club is Namur a nice city :).

My goal is to play the world amateur championship of go in Japan :).(i saw it in Hikaru:) ).

Belgian league

This is a copy of the living page "smach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2005
BelgianLeague/pla...
DragonTourney2005...


Small

Path: Mistake · Prev: Soft · Next: SmallMove
PageType: Alias

SmallMove

Path: Mistake · Prev: Soft · Next: SmallMove
This is a copy of the living page "Small" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
Overplay
HowToRespondToKak...
NonLocalMoveVersu...
BQM408
TightLooseAndDest...
InvasionProblem1/A
TeachingGame44/1T...
PGB251
SenteOrGote
Warder05/NotChess


Small - A Game of Go

American composer [ext] Haskell Small wrote a piece of music called A Game of Go, 1987, for two pianos, 10 minutes length. It was premiered at the 3rd US Go Congress, summer 1987 and was featured on NPR's "All Things Considered", Mar. 6, 1988.

The piece was inspired by game six of a 30 game match between Shusaku and Ota Yuzo in 1853.

It has been recorded by Quattro Mani on the CD ''A Game of Go''.

It was [ext] performed on April 17, 2002, in Colorado, and [ext] performed in June 2002 by the group at Carnegie Hall's Weill Recital Hall by Quattro Mani.

This is a copy of the living page "Small - A Game of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
QuattroManiCD
Music


Small Avalanche

Path: Avalanche · Prev: LargeAvalancheSimpleVariations · Next: NadareConnection
Difficulty: Expert Keywords: Joseki, Go term

Chinese: 小雪崩 (xiao3 xue3 beng1)
Japanese: (konadare)
Korean:

The small avalanche

B1 starts the small avalanche joseki, after which the moves to B5 are all forced, and White continues with a.

Note: This can only be played if the ladder is good for Black, otherwise White plays b, and Black falls apart. (See [ext] http://www.britgo.org/bgj/04018.html for a continuation after White b.)

The basic variation

After W1, B2 is the most usual answer, but there are other variations. After W3, the black+circle stones cannot be saved, so Black goes for the upper side instead. White has some influence along the left side as well as points on the corner, but Black's thickness on the right is truly impressive, after having captured two stones. Also note that Black's influence is along the upper side, which is typically more important than the left side when White chooses to play the ''nadare. This is by far the most common variation of the small nadare.

Note from John Fairbairn: This statement seems misleading, at least as regards professional play. In the GoGoD Nadare collection of 905 games, only 85 are small avalanches and of these only 20 show the above variation.

Is there a variation that occurs more than 20 times? If so, what is the most common variation? --BillSpight

White tenuki

There are cases where White omits W9 in the previous diagram, but they are rare. A likely continuation when Black pulls out with B1 is shown here. In this diagram Black has played on both sides - the difference from the normal joseki is large.

Avoiding tenuki (9 connects)

If Black wants to avoid the white tenuki, he can play at B4 here. Black is now guaranteed sente, but his thickness is much less than in the basic joseki, so only rarely are there points elsewhere which are large enough to makes this worthwhile.

Dnerra: Here I started a useless discussion on the last diagram, which was abruptly stopped by unkx80's ingenious comment that Black just has to reverse the order of B6 and B8 in the last diagram :-) I moved the obsolete discussion to a separate page called Small Nadare Black Wants Sente and corrected the last diagram (assuming Andre consents). (If so, feel free to delete this paragraph.)

unkx80: I won't call it a "useless" discussion. :-)

Dnerra: :-) Well, I could have noticed the wrong order of moves in the original diagram myself before starting this discussion...

The vital point

B2 at the vital point is a strong move which provokes a fight. Up to W9 there is little room for variation.

Preparing for a fight

The joseki continues with these moves, but the fighting is just beginning. The black group in the center and the white one on the top will have to fight it out afterwards. White may choose to give atari at a before playing W2. This will make White b sente, but the value of White c is diminished. Black for his sake, might play b or c instead of B3.

A third possibility

B2 is a third possibility, and again leads to a fight in the center.

A third possibility

Again White can choose whether or not to give atari at a first, while Black may choose to play b rather than 2. c, d and e are all possible continuations for White, after which the fighting spreads into the center.

A ladder

W1 is the other possibility here, but it can only be played if the ladder in this diagram does not work for Black.

This absolute statement needs to be qualified by a sacrifice variation from Korea. See Jungsuk in Our Time. Charles Matthews

Too submissive

If the ladder does work for Black, the only way for White to avoid an immediate collapse is to extend at W3. However, this is too submissive. B4 now is enough to capture the corner, and Black's advantage is immediately apparent.

Expensive wall (11-12-13 on a-b-c)

On the other hand, if the ladder favors White, B2 is uncommon. The only joseki for this situation is this one, where Black makes a wall towards the top but gives both the left side and much of the corner to white. It was developed in Korea in the late 1980s.

If the ladder is bad

If the ladder does favor White, the sequence here is most common. With B8, Black has saved his corner, but still must face the center fight. The continuations are the same as above, with White having the advantage that W1 makes better shape than White a would do.

  • Small Nadare Exercise 1

Path: Avalanche · Prev: LargeAvalancheSimpleVariations · Next: NadareConnection
This is a copy of the living page "Small Avalanche" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SmallNadare

Paths
Avalanche

Referenced by
KoreanGoTerms
DontUseThicknessT...
NadareConnection
34PointHighApproach
NadareDoubleHane
34PointHighApproa...
SmallNadareExercise1
BeginnerExercise1...
LadderJoseki
SystematicJoseki3...
BQM260/earlierPlay
BQM314


Small board Go

Keywords: Equipment

Small board go is go played on a board of size smaller than the standard 19x19 goban. Commonly used sizes are 9x9 or 13x13. These board sizes are suitable for beginners wanting learn the basic rules of go and experienced players wanting to refresh their thinking and exercise specific tactical aspects of play. One good use for small boards is to try to work on your positional judgement with smaller numbers involved.

Capture Go is commonly taught initially on a 5x5 board. Even this tiny board can be amazingly instructive. The book [ext] How to Improve on a 5x5 board actually contains dan-level problems on this size board.

Small board Go has both entertainment and pedagogical value. I (Bill Spight) have often used it for teaching. The 3x3 teaches me ari me nashi, for example. Rules of Go questions are very significant for small boards. Some small boards make no sense under Japanese rules, for instance. And strange superkos can arise.

Small board Go researchers include Ted Drange, [ext] John Tromp, Bill Taylor, Robert Jasiek, and many others (see also Tromp Taylor Rules).

Mane go strategy

Here is a cute 3x4 problem:
Black to play and stomp.

Solution

-- BillSpight

ferdi: There a lot of interesting 3x4 problems. You can find some of them here: 3x4Problems

See solutions for small boards.

Go has been solved[1] for boards up to and including 6x7 with area scoring (Ref. [ext] Mini-Go by Ted Drange with assistance from Bill Spight). With ideal play (and no komi), Black wins 3x3 by 9, 4x4 by 2, 5x5 by 25, and 6x6 by 4.

  • 7x7 may[2] be the smallest undecided Go board. (This may be best play)(See 7x7 game for an example)
  • 13x13 has handicap (hoshi) points spaced the same as 19x19.
  • 15x15 was popular in China 1000 years ago.
  • 17x17 is used in Tibetan Go and was used in China 500 years ago.

Small boards (and large boards) are easily played on KGS and other servers. KGS will handle all from 2x to 38x.

What are the suggested komi for non standard board sizes (7x, 9x, 11x, 13x, 15x, 17x, and 21x)? (see Komi Go / Discussion) --Hu of KGS

Neil: I wonder, does Black win 7x7 by 49 and 8x8 by 6 or 8? How likely do the experts figure that there is a pattern there?

What is the contents of the Mini-Go site, I cannot reach it...

Where are the proofs for most of the boards of smaller sizes?! I have seen 0x0 various rulesets, 1x1 various rulesets, 1x2 a few rulesets, 2x2 some rulesets, 3x3. --Robert Jasiek

Jasonred This is actually really useful for me, as it gives ways to give life other than the old "two eyes" bit, which some amateurs (me), get too used to. We forget there's also shortage of liberties and seki... I always forget seki.

Could some people come up with some question and answer problems on how to give a group life through seki? Thanks.

[1]

Bill: I do not think that Ted, John, or Bill would say that all of the small boards they investigated, up to size 6x7, have been solved.

Dieter: Erik van der Werf A dutch Go player and programmer has his Go program solve the 5x5 board. It is claimed to be invincible with Black even by a professional opponent. An article appeared in "De Standaard", where van der Werf is interviewed on his project.

ilan: Hello!? By definition, a position being solved by computer means that the program will play optimally in every position, so the strength of the opponent is irrelevant. Once again the aura of professional strength raises its head...

Dieter: Is it forbidden then to explain an accomplishment by adding a weaker, but still formidable statement?

OK: 5x5 go is solved by the program. A fortiori, a professional player will not be able to beat this program on a 5x5 board.

ilan: Well a question of independent interest is whether a professional could match the computer if proper komi (computable by the program) were given for various opening moves, e.g., Black starts at the 1-2 point. In other words, the professional "loses" if he cannot get a tie with the correct integer komi (playing either side).

[2] Erik van der Werf in his Ph.D. thesis, [ext] AI techniques for the game of Go (page 54) reports that a group of Japanese amateurs with some support from Kudo Norio and Nakayama Noriyuki claim to have solved 7x7 go. The result is a black win by 9 points. Erik references James Davies article 7x7 Go in the American Go Journal 29(3):13, 1995.

See Also

  • Handicap for smaller board sizes
  • Solving Go on small Boards
  • Different Sized Boards

This is a copy of the living page "Small board Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SmallBoards

Sub-pages
ThreeByFourSolution

Referenced by
Komi
RulesOfGo
SolvingGoOnSmallB...
Variants
DifferentSizedBoards
GoVariantsAsTeach...
ErikVanDerWerf
MathematicalBound...
HandicapsBeyondNi...
MathematicalVsMet...
HikaruNoGoQuestio...
EditableRGGFAQPar...
DieterVerhofstadt...
SpightRules/Discu...
TedDrange
LinearBoards
Guksu2005Game3
KGSForumAtSLDiscu...


Small board Go / Three By Four Solution

Sub-page of SmallBoardGo

Sacrifice for ko

Black throws in with B1 and B3, then connects with B5.

Ko

White has no defense.

Correct play (Japanese)

Therefore, the original position is bad for White. Instead, W4 descends. W6 is a throw-in for shortage of liberties.

Seki

Black gets 2 points for the two prisoners.

Correct play (Chinese)

Black wins by 4.

Note that by stone counting, Black wins by 3 points either way. In the second diagram Black needs one (false) eye for life.

This is a copy of the living page "Small board Go / Three By Four Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallBoardGo
SmallBoardSolutions


Small Board Solutions

This page attemps to show the best plays on a number of small boards. Area scoring and superko are used.

2x2

Can White draw? If White thinks she can and Black thinks White can't, Black will never pass in an even situation and White will never pass when behind.

White could either pass or play here with W2. B1 at a would lead to a whole board win to White because of superko.

W1 passes.

Black can now pass since White taking would be superko. Black wins by 1.

This is the alternative where White does not pass. B2 plays snapback.

Again, White cannot take because of superko.

So, Black at least wins, but it has not been shown if he can win by more than 1.

3x2

White can manage seki for a draw.

4x2

Black wins the capturing race.

3x3

Black's eye gives him the strength to capture White.

3x4

See solution.

This is a copy of the living page "Small Board Solutions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallBoardGo


Small Boards

PageType: Alias

SmallBoardGo

This is a copy of the living page "Small Boards" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferentSizedBoards
DieterVerhofstadt...
SpightRules/Discu...
KGSForumAtSLDiscu...


Small Chinese Fuseki

Path: OverviewOfFusekiPatterns · Prev: RegulationFuseki · Next: SubOrthodoxFormation
Keywords: Opening

This page or section is a stub. Please expand the page with qualitative content.

Chinese:

  • 变相中国流 (biàn xiàng zhōng guó liǔ)
  • 变形中国流 (biàn xíng zhōng guó liǔ)
  • 迷你中国流 (mí nǐ zhōng guó liǔ)

Japanese:
Korean:

The Small Chinese Fuseki (also called the mini-chinese Fuseki) is the pattern of B1, B5 and B7 in the diagram below. B5 may also be a play at a against a White komoku at b. The placement of B3 may vary (the 4-4 point is very common), and W6 is sometimes played one line higher.

Mini-chinese

The relationship between B1 and B7 is the same as in the Chinese Fuseki and gives the fuseki its name. Black intends to use the same strategies as the regular Chinese against a white play around c.

Obviously White can prevent the formation of the Small Chinese by playing a pincer against B5. (See Preferring to pincer.) Equally White can play 6 at c. An important difference between the pincer and the play at c is who gets to take the initiative in the upper left corner (see BQM 31 / Modern Double Kakari). White should make her choice based on which type of game she prefers.

Charles Matthews looks at the Small Chinese in chapter 6, "Adding Asymmetry", of his [ext] series at Mindzine (now [ext] here ).

Popular continuation

This is a possible continuation in very modern style - B2 is just a few years old Chinese invention. Note that W5 is necessary, pushing makes white shape collapse quickly. After W7, 'a' and 'b' are black's options (there are almost no traces of other followups in pro games). Note that white still has aji of the probe 'c' to look forward, followed by a crosscut and cap at 'd'.

This sequence is also plausible when black has large enclosure at the top instead of mini-chinese.

Another continuation

Path: OverviewOfFusekiPatterns · Prev: RegulationFuseki · Next: SubOrthodoxFormation
This is a copy of the living page "Small Chinese Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MiniChinese
MiniChineseFormation

Paths
BigQuestionMark
34PointApproachFr...
OverviewOfFusekiP...

Referenced by
ConsolidatingFram...
KobayashiFuseki
SidePatterns
UnusualEnclosures
KihonFusekiJiten
RunningFightExample1
ChineseGoTerms
44PointLowApproac...
ADictionaryOfMode...
FourSpaceExtension
ProfessionalPlaye...
SystematicJoseki44
NirenseiVNirensei
3437Enclosure
BQM31/ModernDoubl...
PreferringToPincer
Samsung2003Game3
KoreanStyleOfBaduk
BQM28
MiniChineseVariants

Homepages
MrShintou
Nachtrabe
WarEagle


Small Endgame Play

Path: Endgame · Prev: SenteVsGoteWhichToPlay · Next: Hanetsugi
Keywords: EndGame

Small endgame plays are worth less than 4-5 points by miai counting.

Path: Endgame · Prev: SenteVsGoteWhichToPlay · Next: Hanetsugi
This is a copy of the living page "Small Endgame Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
Oiotoshi/Discussion


Small Eye

Path: EyesCollection · Prev: HalfEye · Next: BigEye
Keywords: Life & Death, Tactics

Japanese 小ナカ (konaka), 小ナカデ (konakade)

Small eyes are one-space eyes, two-space eyes and three-space eyes.

Unlike a big eye, a small eye provides as many liberties as the number of empty points in the eye.

In addition, small eyes are at a disadvantage vs. big eyes in a capturing race. See Big Eye - Small Eye and Eye versus eye capturing race.

See also the pages in the Eyes Collection.

Path: EyesCollection · Prev: HalfEye · Next: BigEye
This is a copy of the living page "Small Eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SmallEyes

Paths
EyesCollection

Referenced by
EyeLiberties
EyeVersusEyeCaptu...
BigEyeWinsSemeai
Hanezeki
CountingLiberties...
TsumegoFromGames1...
posting:424


Small eyes

PageType: Alias

SmallEye

This is a copy of the living page "Small eyes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EyeLiberties
TsumegoFromGames1...


small gap

Path: Mistake · Prev: SmallMove · Next: Stolid
PageType: Alias

SmallGaps

Path: Mistake · Prev: SmallMove · Next: Stolid
This is a copy of the living page "small gap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
63Point
SqueezingOutTheTo...
BQM111
33PointInvasion/D...


Small gaps

Difficulty: Beginner Keywords: Tactics

The small gap is a particular feature of double-figure kyu players' games, which stronger players instinctively avoid in most cases. It usually arises from some kind of play that is too close.

Black plays poorly

Here's a typical sequence, in which Black is not doing at all well. There are several reasons for that. But look first at the result.

So near and yet so far

Concentrate on the two black+circle stones. They are separated only by a diagonal jump; and yet white+square cuts the communication between them extremely effectively.

Too many cutting points

This kind of play, with B1, is rarely effective because White can make so many cutting points in Black's formation with the plays at a and b. After W2 creating further chances at c and d, it is unlikely that Black would kill White in a handicap game: too many possibilities for White.

Widening the gap

Playing B1 here is the kind of play that in fact makes it easier for Black to attack successfully. If White a Black can choose b or c: in either case the fact that B1 is one line further away is helpful to Black.

Still too close

If on the other hand Black doesn't understand the basic principle and plays B1 and B3, White will be able to cut. Black should be able to think of playing B3 at a instead.

Still too close - continuation

This, for example, is an unreasonable fight for Black since White at a is now strong.

So near and yet so far, again

Another way to get the feeling that Black has effectively forced White out through a small gap, is to consider this re-ordered sequence (tewari). In this case B1 (a raw peep), and the bad exchange B3 / W4, are exactly doing that.

Charles Matthews

Bill: Just to add to that last paragraph, dividing your opponent's forces is strong (unless they are already strong). On top of that, the smaller the gap through which you push, the stronger the push that divides them. The basic reason for that is that it is easier for them to connect if you do not separate them. The driving tesuji makes use of this idea.

This is a copy of the living page "Small gaps" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SmallGap

Paths
Mistake

Referenced by
TooClose
63Point
SqueezingOutTheTo...
44PointLowApproach
BQM23
AttackFromADistance
BQM111
Reification
33PointInvasion/D...
IntermediateDistance

Homepages
Geno


Small High Enclosure

PageType: Alias

3454Enclosure

This is a copy of the living page "Small High Enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure
OnePointJump
ExtendingFromAnEn...
ShimariGihou
34ApproachHighOrLow
TheSanrenseiFiles
TheNineStandardEn...
33PointWhenDoesIt...
AutomaticInvasion...
RyojimariSides
EnclosureOpeningD...
3454Enclosure/Tec...
KeimaSlideAndOgei...
Black3IsAnEnclosure
CarrollianDevelop...
CrunchyrollGoClub
ElementaryMoves/M...

Homepages
KichiGuy


small high shimari

Path: EnclosureTechniques · Prev: SmallLowShimari · Next: LargeLowShimari
PageType: Alias

3454Enclosure

Path: EnclosureTechniques · Prev: SmallLowShimari · Next: LargeLowShimari
This is a copy of the living page "small high shimari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
3354Enclosure
DefendingAnEnclosure
3464EnclosureStat...


Small Joseki Dictionary

Keywords: Joseki, Books & Publications

This refers to the Suzuki Tamejiro-Kitani Minoru joseki dictionary with 6000 diagrams. See dictionaries page.

This is a copy of the living page "Small Joseki Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointOneSpaceLo...
44PointLowApproac...
BQM72
BQM186
34PointHighApproa...
TewariExample7/Ve...

Homepages
Oryx


small knight's enclosure

PageType: Alias

3453Enclosure

This is a copy of the living page "small knight's enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure


small knight's move

PageType: Alias

Keima

This is a copy of the living page "small knight's move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Uxs/TermsAndConcepts
34PointHighApproa...


small knight's move enclosure

PageType: Alias

3453enclosure

This is a copy of the living page "small knight's move enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IntermediatePlayS...
EnclosureNotation


small low enclosure

PageType: Alias

3453Enclosure

This is a copy of the living page "small low enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure
DoubleWingFormation
ExtendingFromAnEn...
ShimariGihou
MakeBothEndsStrong
LessonsInTheFunda...
EnclosureNomencla...
TheNineStandardEn...
DoubleWingFormati...
35Point54Approach...
IntermediatePlayS...
HowSecureIsTheSma...
RyojimariSides
BQM7
35PointVeryHighAp...
44PointEnclosureV...
CarrollianDevelop...
CrunchyrollGoClub

Homepages
KichiGuy


small low shimari

Path: EnclosureTechniques · Prev: Enclosure · Next: SmallHighShimari
PageType: Alias

3453Enclosure

Path: EnclosureTechniques · Prev: Enclosure · Next: SmallHighShimari
This is a copy of the living page "small low shimari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
Keima
3454Enclosure
EnclosureNomencla...


Small monkey jump

Difficulty: Advanced Keywords: EndGame

Small monkey jump

Chinese: 小伸腿 (xiao3 shen1 tui3)
Japanese:
Korean:

For example W1 here, played as an early endgame play, is a small monkey jump. It is more frequent in pro play in this particular corner formation than the ordinary monkey jump to a.

Theorists have worked on comparisons of the small monkey jump and monkey jump from the point of view of exact counting. In what could be termed typical positions, the small monkey jump doesn't gain an advantage in points.

Nevertheless it is played often in pro games, for reasons particular to the context.

Monkey jump need not be sente

In this case W5 might not be sente: the cut at c is usually worth a little more than five points (deiri), so that Black may not protect.

Small monkey jump follow-up

Here if Black doesn't answer (at W1), W1 is a big endgame play.

Charles Matthews

Small monkey jump follow-up II

May be this one is also possible and reduces the black territory a little bit more? Hans

Small monkey jump follow-up II

If Black has a nearby stone on the left side (which is likely to be the case, since it is supposed to be black territory) this will take the corner.

If B2 is impossible, Black can just block at a, and White will have to accept gote.

--Bass

Small monkey jump follow-up II

After seeing Bass's comment I think W1 is not possible since White is simply dead. Maybe W1 is only possible if black+square is at b. Then Black cannot block at a. Hans

Bill: Assuming secure black territory on the left side and secure white territory on the top side, it looks like a very close call. (I calculate 1/8 point miai in favor of the small monkey jump, but variations in the surroundings could make a difference, and it would have been easy to make a mistake of that amount in the calculations.)

This is a copy of the living page "Small monkey jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MonkeyJump
YoseTesuji
ValueOfAMonkeyJump
ChineseGoTerms
BeginnerExercise2...
MiaiValuesList/20...
DoInferiorPlaysHa...
OG2W150TheScore


Small Move

Path: Mistake · Prev: Small · Next: SmallGap
Difficulty: Beginner Keywords: Strategy

Small move is a move that brings little profit. The term is often used comparatively, when there are bigger or more urgent moves on the board. In that case a small move is one kind of mistake.

Path: Mistake · Prev: Small · Next: SmallGap
This is a copy of the living page "Small Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Small

Paths
Mistake

Referenced by
Overplay
GoTerms
HowToRespondToKak...
NonLocalMoveVersu...
Move
BQM408
GetStrongAtJoseki...
TeachingGame44
ANoviceTriesToWri...
TightLooseAndDest...
InvasionProblem1/A
TeachingGame44/1T...
PGB251
SenteOrGote
SurpriseMoyo
TG53AfterBlack40
Warder05/NotChess

Homepages
Geno


Small Nadare

PageType: Alias Difficulty: Expert Keywords: Joseki, Go term

SmallAvalanche

This is a copy of the living page "Small Nadare" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DontUseThicknessT...
NadareConnection
34PointHighApproach
NadareDoubleHane
SmallNadareExercise1
BeginnerExercise1...
LadderJoseki


Small Nadare - Black Wants Sente

Keywords: Joseki

This page is in need of attention.

The original diagram was:

Avoiding tenuki (9 connects)

If Black wants to avoid the white tenuki, he can play at 4 here. Black is now guaranteed sente, but his thickness is much less than in the basic joseki, so only rarely are there points elsewhere which are large enough to makes this worthwhile.

Avoiding tenuki?

Dnerra: I don't think I understand the last diagram. What should happen if White plays at 4 in this diagram instead of White 7 above? (In fact, we are then back to the main variation.) The normal play would be for Black to capture at a, but then White would get the tenuki that Black tried to deny her. So his only move is b, and after White c or d: it gets too complicated for me. Maybe it will continue like this...

Avoiding tenuki? (Continuation)

...and if Black plays tenuki now, he will be pressed on the upper side when White pulls out with a. (If Black has no HUGE ko threat, White can also pull out at a earlier.) Hmmm, but maybe this is playable for Black (under the assumption that he urgently wants to tenuki).

The other variation for White is even less clear to me:

Avoiding tenuki? Continuation 2

Would anyone like to comment?

unkx80: Basically, if Black interchanges 6 and 8 in the original diagram, then you will have no complaint to make. :-)

Dnerra: Oops, very much indeed so :-)

Kato's diagram :)

Why white must not atari the other way

Why white must not atari the other way

GoranSiska Some time go me and my friend investigated this line and these are the variations we received as the answer.

This is a copy of the living page "Small Nadare - Black Wants Sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallAvalanche
34PointHighApproach


Small Nadare Exercise 1

Keywords: Tactics

The small nadare

If black+circle is present, it is very dangerous for White to mindlessly play the small nadare. What can Black do now?

/Solution

Bill: Is there any version of the small nadare White should play in this situation?

Charles You mean any version of the nadare, period?

Bill: I would not be inclined to play nadare, myself. But the text, by its specificity, suggests that there is a version of the small nadare that is OK. I doubt it, but I do not keep up with joseki.

Charles But Bill, the small nadare is Black's option.

Bill: Not if White starts with a hiki. ;-)

Charles That's what I'm saying. You don't mean White shouldn't play the konadare, you mean White shouldn't play nadare.

Bill: I am asking a question, Charles, not making a statement. (OC, the question carries a suggestion.) It is true that I would not think of playing nadare here. However, the original author specified a particular variation of the small nadare. How come? Would another variation of it be OK? Anyway, I am altering the diagram to show the large nadare.

Hiki, large avalanche.

Don't play nadare

unkx80: Why should White play nadare in the first place?

Charles I assumed that was the question. We can also look at this:

A (click to return)

White to play

And ask here what White's best play is. This is a reasonable sabaki exercise. I suppose Bill may be asking whether White's best play is a recognised joseki variation, or whether it deviates. For example, White at a might be good here, but not a real joseki.

dnerra: In my mind, White has already lost when he followed up to this diagram. This is really bad shape for White, and the only excuse for allowing this bad shape in the usual small nadare is the fact that the cut at b works so well tactically (basically it either captures the black stone at the top or the two stones on the left). Here, when this doesn't work, there is no escape from bad shape. If this happened because I was drunk during the previous two moves, I would prefer tenuki or resign to any rescue attempt that will just lead to bad damezumari-like shape with a heavy group -- I would hate it.

Continuation

Charles Really that bad? W1 is shape, B2 can take the bulge point. But now White can find something?

Continuation

For example, W3 here, with three aims.

Bill: This is developing into a very interesting discussion. :-)

dnerra: W3 here is really nice, yes, and it's not as bad as I made it above. Even so, I doubt it can be considered a success for White after Black descends to a. It depends on the full board position, of course, but while White will do damage to the top, the black corner has become really huge.

Further, while B2 above is the shape point, I don't think it is mandatory. Black does not mind letting White play there, and I think it is better to descend to a or connect at b in that diagram:

White still heavy?

Black has a huge corner already, and White' group still looks heavy to me.

Charles Yes, Black has other ways to play with B2.

Bill: White is heavy. The exchange of the white+circle and black+circle stones is not good for White.

Continuation

Charles I suppose White makes the most of it with W1. Then Black a, White b is Black's prerogative, and prevents White c. This and subsequent play will depend on the top side, and how much trouble black+square gets into. Black p looks premature while White q is effective. So White might manage to treat the white+circle stones lightly.

On the other hand the clamp at the circle point remains for Black and is quite serious.

Keep White heavy

Bill: Hmmm. I think that B2 is the reply that keeps White heavy. If White saves both the white+circle stones and the white+square stone, sooner or later she will have to fill at a and b, making a nice dumpling.

Charles Bill's play is severe. Fighting spirit seems to say White answers at c, hoping for the best and a good ladder.

Ian: Surely if c then d when a is now double atari, looks miserable to me anyway. :-)

Charles Black should probably answer e, if the ladder is good for White. White is happy to give up the rubbishy shape of the white+circle stones, for the outside.

Variation

This is what I'm on about.

But ... is it a ladder? (Net example 12.)

Variation

dnerra: W1 may look like fighting spirit, but I think it is just bad. I still stand by my original assessment that White has no good play after offering the small nadare. (It would be quite shocking to me if White could bump into the hane at the head of two stones without penalty when he has no tactical compensation.)

Sacrifice

B6 fills at white+circle.

Bill: Black's previous play ( black+circle) and B2 give White a chance to sacrifice some stones. White has come out of this pretty well, I think.

Ko lock suji

Charles This white+circle is a very good example of ko lock. I basically agree with dnerra that White's position is bad. But, look at how far you get in this case with the refuse to play bad moves? principle. (Perhaps this page of comment should now be edited and go under that as title.)

Bill: I agree that most of this discussion deserves its own page, but there are a number of lessons to be drawn from it. Mostly it is about a particular difficult situation for White, how White can make the best of it and how Black can exploit it.

Charles I made five points on The Basics Of Fuseki/ Discussion, which were immediately rubbished. This position seems to cover in some way much of what I said there. So, yes, more than one point to draw out.

Bill: One piece of advice you give there is Don't play any substandard plays. One source of substandard play illustrated here, I think, is getting drawn into small-scale fights over a few stones. If Black attacks too closely, White gets the chance to recover via sacrifice. Several variations illustrate that.

Much of this discussion fits the BQM format. For instance, we might have this BQM:

Difficult for White

In this small avalanche position the black+circle stone gives White difficulties. In addition, the white+circle stones are heavy.

How can White handle this situation? How should Black attack?

With minor edits, the material between A and B could go on that page nicely.

Projecting the play forward a bit, we may get the next diagram.

Projection

Let's suppose we get the exchanges, B1 - W2 and then W4 - B5.

White has sacrificed 5 stones, so let's do a tewari and remove corresponding stones.

Tewari

This looks like a pretty reasonable exchange. Black has a huge corner, but Black has invested 2 more stones than White. In addition, maybe Black is even a little overconcentrated.

OC, this tewari is far from exact, but I think that it is clear that White should be thrilled to get the chance to sacrifice her heavy stones.

Satisfaction plus

Bill: I think that Black can be more than satisfied with B2 - B4. Black started off with the two black+circle stones. What has White accomplished? Indeed, Black is better off now.

White is in no hurry to save his heavy stones and needs to tend to his central group.

Shape

Bill: So I think that maybe W1 is the shape play here.

Severe yet so far?

Ian: I was wondering if Black 2 could just be like this? Or is this nice enough for white because he just lives outside as it where.

Modified ...

Charles White is quite keen to get this sort of result, with black+square a blighted stone. Black has played himself into a driving tesuji.

Modified ...

This end result is fine for White. White at p or q later sets up the two marked cutting points again. Black has lost it.

B (Click to return.)

Pro game

This is from a pro game, with white+square and black+square to add in. After B1, White did go for the nadare.

Bill: Thank you, Charles, for this wonderful pro example. :-) As always, the surroundings matter.

Pro game

Thus. This at W10 is the other major variation of small nadare; see small avalanche.

Pro game

And they fought in the centre (Zhang Wendong 9d (W)- Wang Qun, 8d, 10th Mingren League?, 1997-08-04)

This is a copy of the living page "Small Nadare Exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
ProblemsAndExercises
SmallAvalanche

Homepages
Gronk
Rcarn


Small Nadare Exercise 1 / Solution

Sub-page of SmallNadareExercise1

The small nadare

After B2, White can't save all her stones.

White cuts

White can cut with W1. Now if Black a (either one), White can save the corner by sacrifice with b (in gote). If Black c, White can move out with d.

long ladder

Less stylishly, B2 may also work. If the ladder shown here going the the bottom right works, Black could play this way. The variation shown above is still better for Black because it depends on a shorter ladder that goes toward the top edge, as shown int he next diagram.

short ladder

This is the short ladder. White would be foolish to play it out though.

This is a copy of the living page "Small Nadare Exercise 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallNadareExercise1


Smallest Group with Two Eyes

Path: LifeAndDeath · Prev: KillableEyeshapes · Next: DeadEyeShapes
Difficulty: Beginner Keywords: Life & Death

Table of contents
Introduction
Smallest groups in the corner
Smallest groups on the side
Smallest groups in the center
All Smallest Groups in One Sight
The no. of stones of smallest groups should be...
Related Links
Some Authors in this page
Table of diagrams
First corner group
Second corner group
Third corner group
Fourth corner group
First side group
Second side group
Third side group
Fourth side group
First center group
Second center group
Third center group
Fourth center group
Smallest groups with two eyes

Introduction

This is a list of the smallest groups with two eyes. They do not need a single further stone to defend them, no matter how many stones may be played to attack them.

Note by aLegendWai: Some have arguments relating to the smallest groups with two eyes.
- These special (though maybe arguable, you decide!) smallest groups are somewhat alive by means of special conditions like seki (mutual life) {some of them occur in rare situations (or theoretically)}.
- The 12 smallest groups (See [1] for all 12 groups) in the following are alive as normal.

See also: Basic Living Eye Shapes, Unconditional Life.

Smallest groups in the corner

In the corner, six stones are the minimum needed to complete a group with two eyes.

First corner group

Second corner group

Third corner group

Fourth corner group

  • This is similar to the second corner group. The eyes are the same, the stones are slightly different.

Smallest groups on the side

On the side, the smallest groups with two eyes have eight stones.

First side group

Second side group

Third side group

  • This looks like the second side group. Different stones, but the same eyes.

Fourth side group

  • Again the same as the second group

Smallest groups in the center

In the center, 10 stones are required to make a group with two eyes.

First center group

Second center group

Third center group

Fourth center group

  • These all have the same internal eye space: 10 stones, but only one eye shape.

[1]

All Smallest Groups in One Sight

Here's a board containing all of the above groups:

aLegendWai: Excellent!! The best summary by a go-board I have ever seen!!

Smallest groups with two eyes

On a side note, this diagram also illustrates a drawback of living small: very few points are gained, but relatively many stones are used up.

Here, the comparison isn't quite fair because, in this artificial setup, the move count is not balanced: 119 white vs. 96 black stones. Nevertheless, White's wider formation (241 zi) is far more efficient than Black's cramped groups (120 zi). White owns two thirds of the whole board, whilst Black's area is barely half that size.

The no. of stones of smallest groups should be...

aLegendWai (Contest Sponsor & Organizer): Good news! There are a lot of submissions relating to the contest of "Unbelievable! The super-smallest group that lives!)". The final result is released, arranging from the lowest to highest ranking. Although this contest is of little (not to say no) help with your Go skills, it is surely interesting to read. :P Enjoy!!

For the final result, please read The no. of stones of smallest groups should be....

Related Links

  • The no. of stones of smallest groups should be...
  • Off Topic Discussion: defence-required small live groups
  • Basic Living Eye Shapes
  • Two Eyes
  • Unconditional Life

Some Authors in this page

  • FCS
  • Arno Hollosi
  • WME by Dieter on 26/12/2002
  • List and big diagram by saccade
  • Previous fixes on numbering in captions etc. JG
  • Headings-adding/-modifying, Re-numbering, Page regrouped/reorganized/resorting etc. by aLegendWai
  • Messy discussions reorganized by aLegendWai

Path: LifeAndDeath · Prev: KillableEyeshapes · Next: DeadEyeShapes
This is a copy of the living page "Smallest Group with Two Eyes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Sub-pages
Discussion

Referenced by
TwoEyes
BasicLiveShapes
GoOnABoardWithout...
SmallestGroupWith...
Buitenland/Extens...
PillboxThePlayer/...
ShiftingPatterns
TwoEyes/Discussion
posting:32
posting:4498


SmallestGroupWithTwoEyes/Discussion

Sub-page of SmallestGroupWithTwoEyes

The no. of stones of smallest groups should be...

aLegendWai (Contest Sponsor & Organizer): Good news! There are a lot of submissions relating to the contest of "Unbelievable! The super-smallest group that lives!)". The final result is released, arranging from the lowest to highest ranking. Although this contest is of little (not to say no) help with your Go skills, it is surely interesting to read. :P Enjoy!!

Table of contents
The no. of stones of smallest groups should be...
...5 stones
...4 stones
...3 stones
...2 stones
...1 stone. Congratulations!!
Off Topic Discussion: defence-required small live groups
Slightly Off Topic: Smallest Live Group
Table of diagrams
Black seems alive here with a threat
rest white too
rest white too
rest white too
One stone
Fifth corner group
Sixth corner group
Seventh corner group
Fifth side group
Alive by Superko

...5 stones

Another living group in the corner... made with 5 stones... - but can be forced to add another one if W plays at a . . .

Black seems alive here with a threat

Robert Pauli: Minimal eyes would rule out this case too.

...4 stones

RobAnybody: 4 stones with two eyes, a and b :)

rest white too

Robert Pauli: That's three eyes, Rob - one almost filled. :--)

Under (unofficial) "can't escape = dead" rules the white stones in the almost filled eye are dead, that's the problem. On the other hand, Black neither can convert his group to two minimal eyes (including the big eye!). So, it seems more appropriate to regard the whole thing as seki. This suggest to define "having two eyes" as being able to form two minimal eyes . . .

Dolgan: this is not a seki, because black could just capture all white stones and live. But the diagramm doesn't qualifiy as "Two eyes"...

...3 stones

???: Currently all entries are for a "big" rectangular board. Taking a smaller one cuts the number of stones needed. The minimum is one stone in the center of a 3x1.

Robert Pauli: Hmm, thought I made it clear (BTW, thanks for watching me, Bill ;--), but what about

rest white too

Does the black group have "two eyes" ? :--))

LCZLAPINSKI: No, since the 2nd liberty is not surrounded by one color. At game end under Japanese rules, white might argue that the white group is alive since after black plays white can place a living stone.

Dieter: One thing is sure: White is in atari.

RP: Right :-)

sIG: Well we're talking about black shapes here, there it is white who has the suicide "shape".

Should we restrict eyes to be minimal at the top ?

Bill: That's an interesting rules question, Robert. ;-) By J89 and my rules, no. How about by yours?

Robert Pauli: No "control" for Black if White can make seki or two eyes after Black's capture: Black should capture before end!

But the question remains, "minimal eyes" ?

...2 stones

Dolgan: Black wouldn't accept this to be seki. Simply taking all white stones will help him to surely win. If you accept my argument we can form a living 2 Stone group:

Warfreak2: If you give White one one-space eye, then it is a proper seki.

rest white too

???: Seems like two eyes. And the situation is exactly the same as in "normal" two-eyed groups: white can't play any legal moves, while black could play but decides not to. So I wouldn't agree to a seki here.

LCZLAPINSKI: Under Japanese rule 8 there is only one eye. So under Japanese rules, it is a seki. "Article 8. Territory Empty points surrounded by the live stones of just one player are called "eye points." Other empty points are called "dame." "

...1 stone. Congratulations!!

One stone

unkx80: This is my tongue-in-cheek answer. =P
aLegendWai: unkx80, you are awarded the utimate crown of God of Go?.
The prize of this award is you can define what God of Go? is, including its Go power and skills. I know the prize is not really fantastic, but I don't get commercial sponsors for some material prizes.

Off Topic Discussion: defence-required small live groups

Below are some small live groups that must be defended against attack to stay alive.

Robert Pauli: Parked'em here. To be deleted in, say, 2005.

aLegendWai: Your discussion is interesting. Instead of deleting it, I parked them at discussion sub-page. Happy with it?

Fifth corner group

Sixth corner group

Seventh corner group

6 stones, 6 different eye shapes, 7 different stone shapes
--Xingta: Shouldn't the last three examples really be 7 stone shapes even if they are alive with 6. The last example has a false eye too - how does that work?

Fifth side group

8 Stones but 4 different eye spaces.
Anonymous: Does this really count as an 8 stone group? White has a ko threat at "a" inside the group that he will play eventually, making this a 9 stone group for black. Ian: My guess is that there is no point in playing a stone inside this group. Black will respond by connecting and have 2 eyes.

Ellbur: I don't think that groups which can be threatened to add a stone or stones should be included in Smallest Group With Two Eyes, as this could be extended to include a one stone living group: one lone stone on the 3-3 point.

Alex Weldon: Well, it's ambiguous, because the page title says "smallest group with two eyes," but some of these groups have one large eye (big enough to make two eyes) and some have two eyes, but (at least) one of the eyes has a ko threat against it, so the group is not unconditionally alive. Maybe a better title would be "smallest pass-alive group" (unconditional life is also ambiguous, because it's sometimes used to mean life without ko in a life & death problem, regardless of whether ko threats remain). Either way, a single stone on the 3-3 point would not appear here, because all of these groups are completely surrounded by the opponent. Clearly, a stone on the 3-3 point is not alive under those conditions.

Slightly Off Topic: Smallest Live Group

Alive by Superko

White is alive by superko (but has no eyes?) Here's a little python script to generate such a position. Great for testing the limits of your favorite sgf file reader:

    from sys import stdout
    from string import letters

    size = 9

    black, white = "B", "W"

    positions = [letters[x] + letters[y] for x in range(size) for y in range(size)]
    center = letters[size / 2] * 2
    positions.remove(center)
    positions.extend([center, ""])

    lp = len(positions)
    endpos, mcenter, mpass = lp - 3, lp - 2, lp - 1

    def move(color, pos):
        stdout.write(";%s[%s]" % (color, positions[pos]))

    stdout.write("(;GM[1]FF[4]ST[2]RU[Chinese]SZ[%d]\n" % size)
    for x in range(endpos):  # for each position except the last
        move(black, x)
        move(white, mcenter)
        move(black, x + 1)

        # fill with white
        for y in range(x + 2, endpos + 1) + range(x):
            move(white, y)
            move(black, mpass)
        move(white, x)

    # do the last
    move(black, endpos)
    move(white, mcenter)

    # fill with black
    move(black, 0)
    for x in range(1, endpos):
        move(white, mpass)
        move(black, x)
    move(white, mcenter)
    stdout.write(")\n")

This is a copy of the living page "SmallestGroupWithTwoEyes/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallestGroupWith...


SmallEyeLiberties

Path: EyesCollection · Prev: EyeLiberties · Next: BigEyeLiberties
Keywords: Tactics

Table of contents
Prior reading
Two Space Eye
Three-space eye
Links
Table of diagrams
Two-space eye
Three-space eye
Three-space eye, continued

Prior reading

To understand this page, read about liberties and eye liberties first.

Two Space Eye

Two-space eye

Not much discussion here, but I'll use it as the base. Each case builds on from the previous case.

Anyway, a two-space eye has 2 liberties.

Three-space eye

Three-space eye

A three-space eye has three liberties. We count 1 move at the marked stone. Then White plays at a, and Black replies at b, ...

SIDE NOTE: If Black fails to reply in this case, the strategic result is the same as if Black had. But under Chinese scoring, White has one more point at the end of the game. Under Japanese scoring the points are the same too. -- Derek Grant

Bill Spight: Under either form of scoring, it is costly for Black to reply unless necessary, except after the dame stage. In that case it is costly under territory scoring but not under area scoring.

Three-space eye, continued

We are back to a two-space eye. Note that after playing the marked stone, Black has two liberties (the same as the two-space big eye, since White a is answered by b, so that liberty doesn't count).

Thus a three-space eye has 1 + 2 = 3 liberties.

1 for the first movement (white marked stone) and then 2 to fill the two-space eye remaining.

Links

The discussion on liberties of eyes is continued on big eye liberties.

See also

  • Four is Five and Five is Eight and Six is Twelve
  • Eyes Collection
  • Eye liberties if almost-almost filled

Path: EyesCollection · Prev: EyeLiberties · Next: BigEyeLiberties
This is a copy of the living page "SmallEyeLiberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
EyeLiberties
BigEyeLiberties
BigEyeLiberties/D...


SmallFurryCreaturesFromAlphaCentauri

Path: GoHumour · Prev: ShodanQuick · Next: SnotNose
Keywords: Humour

This page is dedicated to small furry creatures from Alpha Centauri playing go.

BlueWyvern: Apparently, those Small Furry Creatures From Alpha Centauri have developed some wacky fuseki ideas.

Alpha Centauri Fuseki

GoldenFox: They also have odd ideas of joseki.

Alpha Centauri Joseki

Simen: There's lots to be said about the go of the small furry creatures. Some have claimed that they learned the game from a copy of Get strong at gote which reached them through a time warp, and that Nestor de la Pallissade, that infamous go writer, several millenia later copied his own ideas off of an esteemed Alpha Centauri go manual describing the high level tactics of "kamo no itte" (hand of the duck)[1]. For a typical example of Alpha Centauri tactics, consider the following diagram:

Miai theory

Since 1 and 2 are miai, when Black takes one of them, White "handles the situation" by occupying the other point. Black 1 may sometimes be used as a skillful testing play; if White answers as in the diagram, Black will know that she is indeed a REAL small furry creature from Alpha Centauri.

As should be evident, the go theory of Alpha Centauri is not underdeveloped as such. Alpha Centauri houses players at around Terran shodan level, but because of subtle differences in thinking, their unbeaten champion is said to be 43kyu by Earth standards.

See also

  • Women

[1] :P This probably is not correct, since I don't know Japanese at all.
Did you mean kami no itte? - GoldenFox
No, he's right. He means kamo no itte. It's a joke. See the page kame no itte. - Alex Weldon
Given how fast these moves are, its clear that he did lot mean kame no itte. -- Velobici
Now that I understand the joke, I've made kamo no itte an alias for kame no itte - GoldenFox

Path: GoHumour · Prev: ShodanQuick · Next: SnotNose
This is a copy of the living page "SmallFurryCreaturesFromAlphaCentauri" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Homepages
GoldenFox


Smart Game Format

Keywords: Software

Smart Game Format, commonly abbreviated as SGF, has become a common file format for storing game records of board games for two players.

The SGF file format is very widely used for storing Go game records. As such, SGF is also commonly (incorrectly?) referred to as Smart Go Format.

Table of contents
About the format
SGF format example
Specific tools
Other software that can handle SGF
Historical notes
Notes
Links
See Also

About the format

The SGF file format is designed to store game records of board games for two players. It's a text-only, tree-based format.

Games stored in SGF format can easily be emailed, posted or processed with text-based tools.

The main purposes of SGF are to store records of played games and to provide features for storing annotated and analyzed games (e.g. board markup, variations).

SGF files are comprised of pairs of properties and property values, each of which describes a feature of the game. A partial list appears below. Full information can be found using the references in the Links section below.

  • AB: Add Black: locations of Black stones to be placed on the board prior to the first move.
  • AW: Add White: locations of White stones to be placed on the board prior to the first move.
  • AN: Annotations: name of the person commenting the game.
  • AP: Application: application that was used to create the SGF file (e.g. CGOban2,...).
  • B: a move by Black at the location specified by the property value.
  • BR: Black Rank: rank of the Black player.
  • BT: Black Team: name of the Black team.
  • C: Comment: a comment.
  • CP: Copyright: copyright information. See Kifu Copyright Discussion.
  • DT: Date: date of the game.
  • EV: Event: name of the event (e.g. 58th Honinbo Title Match).
  • FF: File format: version of SGF specification governing this SGF file.
  • GM: Game: type of game represented by this SGF file. A property value of 1 refers to Go.
  • GN: Game Name: name of the game record.
  • HA: Handicap: the number of handicap stones given to Black. Placment of the handicap stones are set using the AB property.
  • KM: Komi: komi.
  • ON: Opening: information about the opening (fuseki), rarely used in any file.
  • OT: Overtime: overtime system.
  • PB: Black Name: name of the black player.
  • PC: Place: place where the game was played (e.g.: Tokyo).
  • PW: White Name: name of the white player.
  • RE: Result: result, usually in the format "B+R" (Black wins by resign) or "B+3.5" (black wins by 3.5 moku).
  • RO: Round: round (e.g.: 5th game).
  • RU: Rules: ruleset (e.g.: Japanese).
  • SO: Source: source of the SGF file.
  • SZ: Size: size of the board, non square boards are supported.
  • TM: Time limit: time limit in seconds.
  • US: User: name of the person who created the SGF file.
  • W: a move by White at the location specified by the property value.
  • WR: White Rank: rank of the White player.
  • WT: White Team: name of the White team.

There is no strict checking of the contents of these tags, so it is possible to put any text into the result tag for example.

SGF format example

This is an example of a tsumego problem stored in SGF format. Please note that this example comes from [ext] GoProblems. See that site for copyright information.

 (
 ;GM[1]FF[3]
 RU[Japanese]SZ[19]HA[0]KM[5.5]
 PW[White]
 PB[Black]
 GN[Copyright goproblems.com]
 DT[1999-07-21]TM[1800]
 ;C[Black to play and live.]
 AW[bb][cb][cc][cd][de][df][cg][ch][dh][ai][bi][ci]
 AB[ba][ab][ac][bc][bd][be][cf][bg][bh]
 (;B[af];W[ah]
 (;B[ce];W[ag] C[only one eye this way])

 (;B[ag];W[ce])
 )

 (;B[ah];W[af]
 (;B[ae];W[bf];B[ag];W[bf]
 (;B[af];W[ce] C[oops! you can't take this stone])

 (;B[ce];W[af];B[bg] C[RIGHT black plays under the stones and lives])
 )

 (;B[bf];W[ae])
 )

 (;B[ae];W[ag])

 )

Specific tools

  • CommentFilter This perl program allows you to strip unwanted comments from an SGF file downloaded from KGS.
  • [ext] mpatosgf and [ext] sgftompa by Gomasch.
  • RemoveTag This perl program allows you to strip unwanted properties from an SGF file, plus any empty Comment tags.
  • Sgf2dg convert Smart Go Format (SGF) files to diagrams similar to those seen in Go books and magazines.
  • [ext] SgfMan. A must-have for those using PilotGOne and Go for PalmOS, specifically because, among it's other features, it's capable of converting SGF files on a memory card into MemoPad files which can then be read by the aforementioned programs.
  • [ext] sgfMerger by Bill Shubert. A command-line java program that combines multiple SGF games into a single SGF file. It is useful to create a game collection for distribution in a single SGF file. But it does not merge two SGFs which are based upon the same game into one SGF.
  • SgfStrip
  • [ext] http://www.set1.org/sgf/ (under development) seems to present the possibility to send SGF as a URL, so the receiver does not need an SGF viewer. Can be handy on turn-based servers. 19x19, no variations

Other software that can handle SGF

%to review: just list the apps, go there for more blabla; no ads here (the respective pages are great ads).
  • CGoban1 can be used as an SGF editor as well as its primary role as the client for IGS, NNGS and other Go servers.
  • CGoban 3 (and its predecessor CGoban 2) can be used as an SGF editor as well as its primary role as the client for KGS.
  • EidoGo is a web-based SGF editor (allows uploads and saving changes on the server)
  • Drago
  • glGo Can be used as an editor, to play aganist GnuGo and to play in IGS. Has a 2D and a 3D goban.
  • GoAssistant
  • [ext] Goban, for Mac OS X, can be used an an SGF editor, as an IGS client, as a client for local network, or for games against the included GnuGo.
  • Jacoto Create your own database of games.
  • Jago, a free (GPL Licence) Java Go Client and SGF editor.
  • Kombilo A pattern searcher for go games.
  • MultiGo
  • qGo can be used as an SGF editor as well as its primary role as a client for IGS.
  • [ext] SGF Replayer, by [ext] Go4Go's, is a Go game record reader written in Java. It is designed to be a convenient tool to replay Go games and read game commentaries.
  • SmartGo The SGF editor by the inventor of SGF.
  • WinHonte
  • EgobanOrg hosts players games collections and can replay sgf through the web
  • [ext] SGF Shell Extension : Extension for MS-Explorer to display properties of SGF files

See SGF-editor for a longer list of SGF editors and clients.

Historical notes

The first version of SGF, FF[1], was conceived by Anders Kierulf. It is Appendix A in his Ph.D. thesis.

The current version of the SGF is FF[4], and is supported by most current SGF readers. FF[2] was never made public.

Notes

Most Go servers are able to send you an SGF file of a game you played. SGF files are used by many Go editing programs and are even used on rec.games.go.

Sensei's Library also uses SGF files - all the diagrams on SL can be downloaded as SGF simply by clicking on them (see How Diagrams Work).

Links

  • Utilities
  • SGF Archives
  • SGF Wishlist
  • SGF Organising Utilities
  • Discussion about SGF files on SL
  • Specification: [ext] http://www.red-bean.com/sgf/
    • [ext] SGF user guide including lists on SGF's [ext] Go [ext] properties ( [ext] by type) -- by Arno
    • [ext] SGFC: SGF syntax checker and converter -- by Arno
  • Definition of the Smart-Go Format From the Dissertation of Anders Kierulf: [ext] http://www.britgo.org/nsw/text/sg-def.html
  • CPAN's [ext] SGF module for Perl
  • CPAN Module [ext] Games::SGF -- by EnragedTux
  • SGF Summarizer, with Python code and SGF parser library. [ext] http://gotools.sourceforge.net/sgfsummary/
  • The GO Tools Project [ext] http://gotools.sourceforge.net/

See Also

  • Game Record File Format
  • XGF

This is a copy of the living page "Smart Game Format" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SGF
SGFFile
SmartGoFormat

Paths
TeachingMethods
XuanxuanQijingPro...

Sub-pages
Discussion
HowToCreateTsumego

Referenced by
IGS
GoGoDCD
Kombilo
Hikarunix
GoEditingPrograms
AmericanGoEJournal
Jago
GGo
GradedGoProblemsF...
GoPlayingPrograms
TheManyFacesOfGo
HowDiagramsWork
MultiGo
UGFFormat
OscarKorschelt
GoWiki
PalmPilot
Drago
PilotGOne
GoGrinder

Homepages
Frs
KRITZ
Shygost
TimK
Velobici


Smart Game Format / Discussion

Sub-page of SmartGameFormat

xas? : Is there any news about XGF ?

Frs: What is the easiest way to merge two sgf files into one sgf file? The resulting sgf should contain all comments etc. from both sources. I have added comments, board markup and variants to a sgf file. My opponent has done the same. Our comments etc. are not identicial, but they are based upon the same game.

Arno: As far as I know there is no such software. I looked around for something similar about a year ago and did find nothing.

wms: I have a little command line java app that does just that. Makes the two files into separate variations off the root node. Email me if you want it, I can send it back.

TimBrent The hardball way is to take the two files and copy them, then change the copies' extention from. sgf to .txt. They can now be edited with any text editor that way (copying A.txt and pasting it into B.txt to create C.txt that can be renamed C.sgf.) Do it with copies to be safe,you'll still have the sgf files.

Benjamin Geiger: I am currently writing a sgf Python parser. How common are FF[1]-[3]? Are they likely to be encountered, or is FF[4] exclusively dominant? Is it worth the extra time and code required to load, or generate, the old formats properly?

Arno: If you are writing a general purpose parser you will find no way around FF1-3. It is still in use. Heck, people still use 10 year old GoWrite 1, which produces faulty FF1.

Benjamin Geiger: On the second thought, maybe I'll just use the one that's already out there...

Martin Kelley?: I have recently started reading r.g.g and notice that people post game records in a text format. How do I take that text and make it into a file that my sgf reader can handle? For example, the sgf text posted above; How do I put that into a reader?

Charles The answer may depend on your computer system, naturally enough. For me, I can save text as a plain text file from a word processor; and then change the file name from filename.txt to filename.sgf. Then my SGF reader will automatically open the file when I double-click it, because an association is created. It may be, in general, that an SGF reader can be asked to open any *.txt file: and will succeed.

Martin Kelley? : Thanks, Charles. I used cgoban2 (thanks WMS) and it works for both sgf and text files. Note that there are brackets missing for the komi value in the above example ;-)

Froese: While playing around with SGFs I noticed that there is no unique representation of a given game tree. For example "(;A;B;C)" and "(;A(;B(;C)))" describe the same game tree. Should applications solely work on the defined tree or is it allowed to present data differently depending on the SGF-representation? Has anyone tested applications against the later format? It may overflow parsers...

Arno: your later variant is over-defined, as defining a sub-tree without alternatives is equivalent to having no sub-trees. SGFC normalizes SGF data and produces unique representations. However, there is no unique representation defined in the SGF standard itself. As both your variants are equivalent from their content I don't know how you would "present" them differently.

Froese: Over-defined? I dare to disagree. I would call it the canoncial form (in contrast to the compact form). A node has properties and a list of children (sub-trees). The canonical way to write this is ";properties (child1) (child2)...". The compact form makes a special case out of nodes with a single child (";properties ;child ;child-of-child...").
Regarding "how to present differently": one example is given above - you can write the SGFs in differnt ways, preserve the canonical/compact syntax. Or, insert special "variation" markers in a tree window when seeing a sub-tree.
Sure, I wouldn't want to see an application behave like that. It should only consider the defined tree. But I found nothing in the SGF specs regarding this ambiguity and hence my question, especially the "has anyone tested apps" one. I for example, encountered stack overflows in my parser when given long games in canonical form.

(Sebastian:) You do have a point that it makes a considerable storage difference. But why is that an issue if there is no need for what you call "canonical form"? As far as I can see, this situation can only arise when you

  1. add a variation for every move,
  2. then delete each main variation,
  3. and then your program doesn't clean up nicely.

wms: Froese, I don't know where this "canonical" form term comes from. If you read the SGF spec, it does not use this term. A careful read indicates that either form is acceptable, but if you look at all the examples you will see that when a node has only one child (ie, no variations) none of the examples have the extra parenthesis. Thus, I would say that your form is not "canonical," but instead is a non-standard (but technically correct) variant form.

Froese: Well, I introduced the term "canonical" form :-) I think it fits when talking about n-ary trees as does "compact" form for the representation of degenerated (1-ary) trees. I didn't want to raise a discussion about whether the one is better/worse/more correct then the other. I only noticed that the "compact" form is always used in the examples and wondered if that has any consequences...

Peter Williamson? Can you put move times into a SGF file? For example, if you want to keep track of how much time remaining each player has, can you somehow put the amount of time left for each moves into SGF? I did a quick check of the spec, and I didnt' see any way to do this except comments. Is there a standard way?

axd: to store timing information, see [ext] http://www.red-bean.com/sgf/properties.html#BL

Baz: Is there *any* way anyone knows of to take an SGF and print out a list of the move coordinates (of a particular branch of the SGF)? A friend and I are fans of printing out pro games and replaying them for studying/ideas, but a diagram (or three) of multiple hundreds of moves on them is hard to play out, though visually more helpful to read. A list of coordinates (chess-style), would make replaying a game much faster. It can't be that hard, the SGF itself is a glorified list of coordinates, after all. I just can't find a program to do it.

AshleyF: Baz, check out GoPrintingSoftware.

Antony: Does a program, in whick I can fill or add joseki, exist?

Bette: I was looking at a file SmartGo(1.4) created, and it had a couple tags I couldn't find in the [ext] specification's property index list: DB and DW. What do they mean exactly, and why weren't they listed?

This is a copy of the living page "Smart Game Format / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
HowToCreateTsumego


Smart Game Format / How to create Tsumego

Sub-page of SmartGameFormat

jesusin: I have been given some tsumego on paper. I would like to have them in electronic format, so I can distribute them.

I have started to write them (if it does matter, I am using [ext] GoWrite) and I have encountered two problems:

1.- I "place some stones" to set up the initial position and then "make some moves" to show the correct solution. Then I save the file. When someone opens it to solve the tsumego he will find an empty board and he will have to advance move by move till he reaches the initial position, but it is easy to go too far and see the solution before knowing which is the initial position. Is there a means to make him go to the initial position with a single click?

2.- I have a hundred tsumego. Including only one per file would be cumbersome. I would like to have them all in one file if possible but I do not know how to do that. Is it possible? I have tried to include four per file, one in each corner. But then, if the first solution has five moves, then the first move of the second solution is numbered as "6". I would like it to be "1". And then again you do not know when the first solution ends, so you can accidentally see the first move of the second solution. What can I do?

I am sorry my English is so poor, I hope I have been able to explain what my problems are. If it is not clear enough, please ask me.

Thank you very much for your help.

unkx80: For your first question, I suggest using Jago instead. I am not too sure about your second question, but I think you can make each problem as a separate game in some SGF editors, such as Jago, but all stored in a single file.

jesusin: Thanks, I will try it. A worry remains: what if I use Jago and then someone uses another program to open my files?

jvt:
1. There are two modes in every SGF editor: stone setup/placement and moves. Stone setup will generate AB (Add Black) and AW (Add White) tags. Moves will be coded as B (Black move) and W (White move). If an empty board is displayed initially, then stones one by one, something went wrong, obviously.

2. You can create a variation for each problem at the root. Most SGF editors will be able to display variations, however some are more user friendly than others. MGT and CGoban 1 or 2 are pretty good because they display variations in a tree.

(I prefer to have a single problem per file because it is much more convenient for indexing, linking, loading into GoTools, etc.)

3. About compatibility between editors. There are several versions (latest is SGF 4) and many SGF editors have bugs that may cause incompatibilities. But if you stick to simple tags there shouldn't be any major difficulty.

This is a copy of the living page "Smart Game Format / How to create Tsumego" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
Tsumego


Smart Go Format

PageType: Alias Keywords: Software

SGF

This is a copy of the living page "Smart Go Format" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGo
MacOS9Go


SmartGo

Keywords: Software

SmartGo is a commercial Go program for Windows. (Perhaps you were looking for info on the Smart Go Format?) SmartGo comes with over 43000 professional games and over 2000 problems. It is localized in English, Japanese, Korean, German, and Russian. A free 15-day trial is available at the SmartGo web site.

Web Site: [ext] http://www.smartgo.com

Author's comments

Anders Kierulf: A general purpose tool to enter, replay, annotate, study, organize, and print Go games. Full support for SGF, including markups, annotations, and diagrams. Extensive search capabilities. Instant joseki and fuseki analysis based on more than 43000 professional games. Instant filter by game info. IGS client. Create diagrams in PDF, EPS, as well as SL ASCII format. And much more.

We encourage you to go to [ext] http://www.smartgo.com, download the 15-day free trial, and check it out for yourself.

User comments

Bette: I have the 9x9 version, and it shows the computer's read ahead. Is there any way to keep it from doing that?

AshleyF: You can turn that off on the View toolbar (see the "Computer lookahead:" section of the help page: [ext] http://www.smartgo.com/HTML/playagainstcomputer.htm). Also, there's the [ext] Lookahead toolbar on which you'll see the think time, positions evaluated, search depth, etc. but I assume what you're talking about the little stones that show up during reading, eh? Hope that helps!

Luiz Borges: I'm a beginner player (real beginner, 1 month of play maybe around 20k) and I tried out SmartGo:9x9, on the first game I won by 3.5 points under chinese rules, and 5.5 points under japanese rules. With no handicap, komi 5.5. I guess it's no so strong afterall, actually I guess its very weak. With Igowin I stay around 16-18k.

tderz Luiz, compared with average human club players the computer programs are indeed weak.
Try 19x19! On 9x9 the strength indication is anyway only a rough guess depending fewer moves.

wad: Is there a way to plug in the GnuGo engine? And are there any plans for a Linux version?

GnuGo? Yes: [ext] http://www.smartgo.com/en/gtp.htm Linux? Perhaps through WINE but seems to have issues: [ext] http://support.smartgo.com/default.asp?smartgo.1.75.3

ThorAvaTahr: I bought SmartGo in February 2008. At this time (May 2008) I am still often amazed by the great features of this program. The program has exceeded all my expectations and is as far as I know unequalled by any other software package. Must-have for any go player!

Some additional features (not mentioned on the smartgo webpage) are:

- Printing games / Problems / Problem collections, with many options to alter the way it is printed.

- Exporting games / problems / problem collections to pdf.

- Good features for combining go databases: tools for undoubling and removing damaged files, combining many .sgf files or .go files to one sgf file. Compacting database to compressed sgf file. and more

- Excellent database searching features, naturally including (symmetrical) position searches, both full board and local, or just select the grid points you want to search for. But also good searching for players, tournaments, outcomes or even remarks during the games. Anything is searchable.

-Excellent editing, changing mainline, deleting branches, inserting moves! (very convenient feature when entering your own game and suddenly remembering an earlier exchange). Inserting stones (without moves).

- Nice feature: guess the next move, when studying a pro game. (on average I need 4 tries to find the correct pro move :( )

- Many more, the above are only the features that I have used so far.

Drawback: -One missing feature as of version 2.82 is a decent tree view for viewing the game tree. On the SmartGo forum a discussion about this topic was held, Anders Kierulf has expressed his intention to have a new tree view in version 3.0.

Alejo A month ago I did a videoreview of this software done with the collaboration of Anders Kierulf, you can watch it here: [ext] Smart Go's Videoreview at [ext] Alejo's Tenuki, or download the video at full resolution for more details. You'll see most of features in function or commented and some tricks you might not be aware of.

This is a copy of the living page "SmartGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
GNUGo
GoGoDCD
GoClient
GoEditingPrograms
GoPlayingPrograms
TheManyFacesOfGo
HowDiagramsWork
AngYueGoSchoolStu...
GoDatabases
EstimatingTheScore
NGF
LinkCollection
GoTypesetting
IshidasJosekiDict...
OneColourGo
SGFWishlist
KGSWishlist/GameH...
The33PointModernO...
KGS2BugsOld

Homepages
Alejo
AndersKierulf
Reflector


smitten

PageType: HomePage Keywords: People

Smitten is a player on KGS. San Diego Go Club regular.

can be contacted via e-mail, [email] mailto:ctsmith@ucsd.edu

This is a copy of the living page "smitten" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SanDiegoGoClub
SanDiegoGoClub/KG...
SanDiegoGoClub/Pr...


Snake

PageType: Alias

Finger

This is a copy of the living page "Snake" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WildlifeTerms
EggsInABasketProblem


Snapback

Path: Mistake · Prev: Slow · Next: Soft
Path: Tesuji · Prev: UnderTheStones · Next: DoubleSnapback
Difficulty: Introductory Keywords: Tactics, Go term

Snapback

Chinese: 倒扑 (dao4 pu1)
Japanese: ウッテガエシ(utte-gaeshi)
Korean: 환격/還擊 (hwangyok)

The black+circle stones are caught in snapback, a tactical situation beginners will learn to recognize early in their study.

Black can capture, but...

Black can capture white+circle with B1. (In practice, he would never do this except possibly as a ko threat.)

The resulting position has only one liberty

But that leaves the black+circle stones with only one liberty, so...

So Black will immediately be retaken

W2 can immediately capture the three Black stones.

Throwing in to create a snapback

It's common for a throw-in to be used to create a snapback position.

Another way to create a snapback

But it could just as easily be created by a move such as W1 here.

B1 here forces White to capture at a, after which playing at B1 again sets up the snapback.

A common joseki

Threatening to capture stones in a snapback (or threatening to threaten to) can be powerful, as seen in this joseki. This diagram shows the result of a common joseki (for the 4473 enclosure) where White invaded at the 3-3 point under Black's 4-4 point. B2 can hardly be omitted.

Threatening to threaten a snapback

If Black tenukis, W3 threatens to play at W4, which would threaten a snapback, forcing Black to connect cravenly at a. Thus, it is best for Black to play at B4 himself, creating a bamboo joint shape. But now White can move out with his cutting stones, starting a fight. (Of course, if Black is already strong on the top or left, playing tenuki might be possible and has been seen in professional games.)

A variation

In some pro games, White has made the stand at W1 before living. In this situation too it is best for Black to play B2, but now White will need to return to play W3. Black may then surround at B4, but the White stones retain troublesome potential.

See also:

  • Double snapback
  • Snapback Workshop

Path: Mistake · Prev: Slow · Next: Soft
Path: Tesuji · Prev: UnderTheStones · Next: DoubleSnapback
This is a copy of the living page "Snapback" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Uttegae
UtteGaeshi

Paths
Tesuji
Mistake
SnapbackWorkshop

Referenced by
JapaneseGoTerms
ShortageOfLiberties
ThrowIn
MutualDamage
DoubleSnapback
TwoLiberties
Zokusuji
GradedGoProblemsF...
CallingOutAtari
GoTerms
TigerShape
AjiExample4
SnapbackProblem16...
ElementaryMoves
LiChangHoJingjian...
TripodGroup
Hanezeki
MakingYourOpponen...
IngSpightKoRule
Shibumi

Homepages
CraigDaniel
Liso


Snapback Problem 1

Path: SnapbackWorkshop · Prev: · Next: SnapbackProblem2
Difficulty: Advanced Keywords: Tesuji, Tactics, Problem

Prove that 1 is endgame gote

Solution

Path: SnapbackWorkshop · Prev: · Next: SnapbackProblem2
This is a copy of the living page "Snapback Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
DanExercises


Snapback Problem 1 / Solution

Sub-page of SnapbackProblem1

White is safe

Scartol: When Black takes the marked white stone, W1 allows White to take back the three black ones immediately. Now Black has to defend at a.

SAS: This is correct, but obviously Black would play B2 at a, and leave the capture as a possible ko threat.

White is safe

unkx80: More likely we would be looking into the aji when stones are not removed from the board, such as the possibility of Black playing at a followed by b, making an atari. Usually we do not play ko threats like those in the previous diagram.

SAS: Yes, this is true. I was ignoring the outside because I thought we were talking about the endgame situation. As it is now, Black shouldn't play B2 anyway, since it's too small.

This is a copy of the living page "Snapback Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem1


Snapback Problem 10

Path: SnapbackWorkshop · Prev: SnapbackProblem9 · Next: SnapbackProblem11
Difficulty: Beginner Keywords: Problem

Easy endgame problem.

How to play W3?

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem9 · Next: SnapbackProblem11
This is a copy of the living page "Snapback Problem 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Homepages
Geno


Snapback Problem 10 / Solution

Sub-page of SnapbackProblem10

Piece o' cake

Easy endgame problem.

Just so we're all clear on how it works..

-- Scartol

Correct sequence

Black is not going to play as shown in the previous diagram. This diagram shows the best sequence for both players. (Scartol: Of course.. I just wanted to show the snapback machinations for newbies who have trouble seeing the snapping of the back -- like I used to.)

Wrong sequence

Suppose white does not know the snapback technique and directly captures the three black stones. Black will be better off by 2 points.

--unkx80

This is a copy of the living page "Snapback Problem 10 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem10


Snapback Problem 11

Path: SnapbackWorkshop · Prev: SnapbackProblem10 · Next: SnapbackProblem12
Difficulty: Beginner Keywords: Problem

What goes on here?

(Black goes first)

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem10 · Next: SnapbackProblem12
This is a copy of the living page "Snapback Problem 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Homepages
Geno


Snapback Problem 11 / Solution

Sub-page of SnapbackProblem11

Black 5 at 3

Which leg does White want to lose?

unkx80: Correct. =)

ProtoDeuteric: Is there a specific leg that is correct, though? Both legs look equal to me.

Tas: Since it is entirely symmetric, it doesn't matter. I a real game (where this is unlikely to happen) it would depend on the (propably asymmetric) whole board positions.

This is a copy of the living page "Snapback Problem 11 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem11


Snapback Problem 12

Path: SnapbackWorkshop · Prev: SnapbackProblem11 · Next: SnapbackProblem13
Difficulty: Beginner Keywords: Problem

Save black stones

A corner variation

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem11 · Next: SnapbackProblem13
This is a copy of the living page "Snapback Problem 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Homepages
Geno


Snapback Problem 12 / Solution

Sub-page of SnapbackProblem12

Save black stones

Scartol: B1 is the move for Black, threatening the snapback throw-in at a. White can't threaten the double-capture at b, because Black will immediately take and have the extra room to make the snapback happen. Black emerges with a victorious grin.

Fhayashi: W2 is futile, right? Isn't it better played elsewhere?

kishi Can white recover this corner in any way? Or save itself?

unkx80: The short answer is, no.

Save black stones

abcd_z: The solution I can up with had a slightly larger snapback, but it amounted to the same thing. White is dead, and an attempt at a would lead to a snapback at b.

HolIgor: Answer to the last diagram

Black fails

The variation at the last diagram does not work. White captures and wins the semeai by the virtue of an eye against no eye. If Black a then white captures with b, if Black b then white plays c and yet black is short of liberties. White has all the time in the world to capture.

This is a copy of the living page "Snapback Problem 12 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem12


Snapback Problem 13

Path: SnapbackWorkshop · Prev: SnapbackProblem12 · Next: SnapbackProblem14
Difficulty: Advanced Keywords: Problem

Black first

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem12 · Next: SnapbackProblem14
This is a copy of the living page "Snapback Problem 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
DanExercises


Snapback Problem 13 / Solution

Sub-page of SnapbackProblem13

White dies

After B3, a or b kills White.

Is W2 white's best defense? See below for options.

Things that don't work.

White lives

White lives and saves the marked stones with either a or b.

White lives

White lives with either a or b.

White lives

White lives with either a or b.

In the original solution, white plays W2 @ a. However this loses, as shown above.

Black to move, White lives?

I propose W2, it secures an eye, and gives white the option to make another eye by playing a, b, or c. But it is black's turn, how does black kill now?

Obviously white @ a secures two eyes for white, so perhaps black playes there first.

White lives? Fig 1

W4 looks promising (but actually fails)

White lives? Fig 2

To continue from figure 1, B5 places the white group in atari . White @ c kills the black stone....

White lives? Fig 3

But then we are back to a basic snap back position. Black kills the 5 white marked stones by playing @ a. So white dies even in this position.

White lives? Fig 3

White's only other try is at W4 which is self-atari.

So white really is dead, sorry I did not see that. Perhaps the above options are obvious, but probably not to all.

This is a copy of the living page "Snapback Problem 13 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem13


Snapback Problem 14

Path: SnapbackWorkshop · Prev: SnapbackProblem13 · Next: SnapbackProblem15
Difficulty: Advanced Keywords: Problem

Another endgame problem.

Let's say the ko threats favour White. How would you play W2?

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem13 · Next: SnapbackProblem15
This is a copy of the living page "Snapback Problem 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
DanExercises


Snapback Problem 14 / Solution

Sub-page of SnapbackProblem14

Another endgame problem.

White would like to play W2 if the ko is favorable. Black can set up a very large ko with B3 (White answers with W4).

--someone

Another endgame problem.

This is the reason why the author called it a snapback problem: Black cannot play at B3 without getting caught in a snapback. --Dieter

So, then what?

So... what now? Does it do something like this? And why? I'm... too.... stupid... I don't even see how White creates ko threats by doing this.

The way to secure the ko

White doesn't connect the ko, but secures it by taking a stone with W1. Clearly, this is a really big gain for White. --Dansc

This is a copy of the living page "Snapback Problem 14 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem14


Snapback Problem 15

Path: SnapbackWorkshop · Prev: SnapbackProblem14 · Next: SnapbackProblem16
Difficulty: Advanced Keywords: Problem

Counting problem.

How many points of territory does black own?

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem14 · Next: SnapbackProblem16
This is a copy of the living page "Snapback Problem 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
DanExercises
Byorgey/StudyList


Snapback Problem 15 / Solution

Sub-page of SnapbackProblem15

Answer: Black owns 5 points of territory.

Reason: Black does not need to defend at all.

Black does not need to defend

Even if White has filled up all the outside liberties, there is no need for Black to defend against the double atari at a.

Illustration

If W1 double atari, then B2 connects. When W3 captures two black stones...

The snapback

.. B4 is the snapback.

Now the territory count: When we cancel out White's two dead stones against Black's two prisoners, we get back 5 points.

This is a copy of the living page "Snapback Problem 15 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem15


Snapback Problem 16

Path: SnapbackWorkshop · Prev: SnapbackProblem15 · Next: SnapbackProblem17
Difficulty: Advanced Keywords: Problem

What...?

Determine the status of the white group.

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem15 · Next: SnapbackProblem17
This is a copy of the living page "Snapback Problem 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
UnderTheStones
RTGProblem20/Solu...
DanExercises
RTGProblem20/Atte...


Snapback Problem 16 / Solution

Sub-page of SnapbackProblem16

White dies a slow death.

White 5 and 7 at 3, Black 6 at 1

The White group is dead. The best resistance I found was to set up a nice snapback to catch the marked stones with W1.

DomQ The situation after Black 4 above is this. White is in a situation to snap-back the circled stones, but oddly enough this will not save her!

Is White saved?

White plays b, black captures with a, white b again capturing all circled stones.

And the result is...

Nope!

But the white shape has an obvious weak point!

White dies

After B5, White won't be able to set up another snapback because of the liberty at a.

Playing 2 in 3 does not work either: Black captures the marked stone with 2, White attempts a Ko with 5 but Black declines, connecting all its stones together (at the location of the marked white stone). White is left with only one real eye.

ProtoDeuteric: For a related problem, see RTG Problem 20

Quicker deaths

White captures first

Capturing the two Black stones won't help for long.

Black 3 connects at the circled stone

Black 4 at 1

White dies even faster.

Authors

  • Confused
  • unkx80

This is a copy of the living page "Snapback Problem 16 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem16


Snapback Problem 17

Path: SnapbackWorkshop · Prev: SnapbackProblem16 · Next: SnapbackProblem18
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem111 · Next: XuanxuanQijingProblem113
Difficulty: Advanced Keywords: Problem

Black first

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem16 · Next: SnapbackProblem18
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem111 · Next: XuanxuanQijingProblem113
This is a copy of the living page "Snapback Problem 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
XuanxuanQijingPro...

Paths
SnapbackWorkshop
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
DanExercises
XuanxuanQijingPro...
XuanxuanQijingPro...


Snapback Problem 17 / Solution

Sub-page of SnapbackProblem17

Black first

Let's do this move by move. What would white answer to B1?

White dies (9 at 5)

Holigor, that looks promising. If White plays W6 at W8, B7 at B5 and B9 at B7.

White can't make a second eye

If White doesn't connect to the side, Black can destroy all eyes on the first line.

---Confused

HolIgor: Correct.

This is a copy of the living page "Snapback Problem 17 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem17


Snapback Problem 18

Path: SnapbackWorkshop · Prev: SnapbackProblem17 · Next: SnapbackProblem19
Keywords: Joseki, Tesuji, Shape, Problem

Black first

Something from a recent game of mine. A violent game, as you can see.

White played white+circle in hope to extract someting from aji she had. Black played a and his two stones were then caught in a ladder. What was the correct answer?

  HolIgor

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem17 · Next: SnapbackProblem19
This is a copy of the living page "Snapback Problem 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution


Snapback Problem 18 / Solution

Sub-page of SnapbackProblem18

Black fails

If Black defends two stones in the simplest way, White has a snapback to capture four stones.

Multiple-purpose move.

I think that it is important not only to see snapbacks, but to be able to defend against them. B1 both breaks the ladder and prevents a snapback. After B5 White would hardly be able to get two eyes.

Charles Matthews B1 is an example of a nose tesuji.

I don't get the function of W2? Why not just go for the snapback?

Answer: After B1 the snapback does not work anymore. HolIgor

This is a copy of the living page "Snapback Problem 18 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem18


Snapback Problem 19

Path: SnapbackWorkshop · Prev: SnapbackProblem18 · Next: SnapbackProblem20
Difficulty: Advanced Keywords: Tesuji, Tactics, Problem

White first.

Being a problem on Snapback Workshop is quite a big hint.

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem18 · Next: SnapbackProblem20
This is a copy of the living page "Snapback Problem 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
DanExercises


Snapback Problem 19 / Solution

Sub-page of SnapbackProblem19

I'll give this a try...

White first.

W1 threatens to play W2, capturing in snapback. Black at a or b is useless.

--dougm

This is a copy of the living page "Snapback Problem 19 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem19


Snapback Problem 2

Path: SnapbackWorkshop · Prev: SnapbackProblem1 · Next: SnapbackProblem3
Difficulty: Beginner Keywords: Problem

Black 1 ?

What does B1 threaten?

Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem1 · Next: SnapbackProblem3
This is a copy of the living page "Snapback Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Homepages
Geno


Snapback Problem 2 / Solution

Sub-page of SnapbackProblem2

Black 1 ?

B1 threatens the marked white stones via a snapback starting at a. It also destroys a potential White eye at a.

If white ignores the threat, perhaps with W2 to expand his territory...

Common Snapback

... B3 wins the marked white stones

White 4 is a mistake

...and W4 just compounds White's mistake.

Black wins via Snap Back

White's best response

This is a copy of the living page "Snapback Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem2


Snapback Problem 20

Path: SnapbackWorkshop · Prev: SnapbackProblem19 · Next: SnapbackProblem21
Difficulty: Advanced Keywords: Tesuji, Tactics, Problem

White first to play.

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem19 · Next: SnapbackProblem21
This is a copy of the living page "Snapback Problem 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
DanExercises


Snapback Problem 20 / Solution

Sub-page of SnapbackProblem20

Solution

Solution

White needs to give atari to the marked Black stone, otherwise Black will take one of the two remaining liberties of the white group at the top or take the single White stone.

The solution is for White to give atari with W1, and then to set up a ko in the corner with W3. White needs to win this ko twice in order to kill the Black group.

Reference

For reference, here is the snapback which should be considered.

Failure

Reference

W1 is a careless move. If B2 carefully descends and not carelessly capture at a, then White is completely dead.

This is a copy of the living page "Snapback Problem 20 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem20


Snapback Problem 21

Path: SnapbackWorkshop · Prev: SnapbackProblem20 · Next: SnapbackProblem22
Keywords: Problem

Black first

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem20 · Next: SnapbackProblem22
This is a copy of the living page "Snapback Problem 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution


Snapback Problem 21 / Solution

Sub-page of SnapbackProblem21

Black lives

If Black a instead of B3, White plays at W3 and Black dies in snapback, as in the next diagram.

Double snapback

If black captures two stones white wins with a throw-in at the marked point.

Bad variation

W2 kills unconditionally.

--dougm?

This is a copy of the living page "Snapback Problem 21 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem21


Snapback Problem 22

Path: SnapbackWorkshop · Prev: SnapbackProblem21 · Next: SnapbackProblem23
Path: YoseFromGames · Prev: DroppingBackProblem1 · Next: SnapbackProblem23
Keywords: EndGame, Tactics, Problem

White first

Playing yose, Black failed to reinforce. White to gain something.

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem21 · Next: SnapbackProblem23
Path: YoseFromGames · Prev: DroppingBackProblem1 · Next: SnapbackProblem23
This is a copy of the living page "Snapback Problem 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop
YoseFromGames

Sub-pages
Solution


Snapback Problem 22 / Solution

Sub-page of SnapbackProblem22

Happened in the game (Correct solution)

The placement at 1 allows white to capture four black stones in sente or make a break along the first line threatening the life of the whole group.

Attempts and discussion

Correct move

W1 is the correct move, which captures the four marked stones, threatening a snapback at a.

Black defeds simply

B2 is a mistake, which loses the whole left-side group. After W9, White wins the capturing race by one move. Even if Black gives up black+circle, he has suffered a great loss.

Black defends wisely

Black should just give up his four stones and defend his group as a whole. White gains ten points in sente, though: a great result.

--Dansc

Charles How about B2 at B4?

Dieter thinks there is more to it.

Correct move

Black loses about 6 points in gote.

Correct move

This doesn't work, so ...

Correct move

B4 at B1. Black is killed.

Correct move

I think this may be the main diagram.

Happened in the game

I think that placement W1 gives White sente. HolIgor

One more snapback

B4 connects at W1

If Black persists then there is another snapback.

White gote

Bill: B2 at a is bad. Simply connecting takes sente.
W1 is better than just threatening to take the black+circle stones, allowing Black to play at W1.
I believe that this is orthodox play.

Black surrounded

If Black is surrounded, B2 at W3 dies. In that case, this ko looks like orthodox play, unless Black is komaster.

Black komaster

When Black is komaster, White continues as in Holigor's line.

This is a copy of the living page "Snapback Problem 22 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem22


Snapback Problem 23

Path: SnapbackWorkshop · Prev: SnapbackProblem22 · Next: SnapbackProblem24
Path: YoseFromGames · Prev: SnapbackProblem22 · Next: FillingDameExample
Keywords: Tactics, Problem

Another yose problem

After white+circle Black decided to play a sente move at black+circle. White replied with W1; and Black played B2. That was a mistake. Punish.

What happened in the game

What happened in the game (continued)

White was very happy to close the territory and penetrate with W7 in the previous diagram in sente. But White missed an opportunity.

Bill:

What did not happen in the game

B4 is bad. W5 threatens the placement at B6.

HolIgor: Bill's answer is correct, of course. Yet, one of the variations features a snapback.

Bill: I believe I have found an improvement for Black.

Improvement for Black

B1 connects. Now if W2, B3.

Qi B can play at 2.

This problem is unsolved.

Path: SnapbackWorkshop · Prev: SnapbackProblem22 · Next: SnapbackProblem24
Path: YoseFromGames · Prev: SnapbackProblem22 · Next: FillingDameExample
This is a copy of the living page "Snapback Problem 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop
YoseFromGames


Snapback Problem 24

Path: SnapbackWorkshop · Prev: SnapbackProblem23 · Next: SnapbackProblem25
Difficulty: Beginner Keywords: Problem

Black first

An easy capturing race.

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem23 · Next: SnapbackProblem25
This is a copy of the living page "Snapback Problem 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Homepages
Geno


Snapback Problem 24 / Solution

Sub-page of SnapbackProblem24

Solution

B1 takes away one of White's liberties and sets up a snapback; if White captures at a, Black will capture three stones. White is one liberty behind and loses the capturing race.

Failure

Capturing the two white stones doesn't reduce White's liberties and Black loses the race.

This is a copy of the living page "Snapback Problem 24 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem24


Snapback Problem 25

Path: SnapbackWorkshop · Prev: SnapbackProblem24 · Next: SnapbackProblem26
Difficulty: Advanced Keywords: Tesuji, Problem

White first

Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem24 · Next: SnapbackProblem26
This is a copy of the living page "Snapback Problem 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
DanExercises


Snapback Problem 25 / Solution

Sub-page of SnapbackProblem25

White first

Dieter

This is a copy of the living page "Snapback Problem 25 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem25


Snapback Problem 26

Path: SnapbackWorkshop · Prev: SnapbackProblem25 · Next: SnapbackProblem27
Difficulty: Advanced Keywords: Tactics, Problem

Black to play

Variation on a known theme.

Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem25 · Next: SnapbackProblem27
This is a copy of the living page "Snapback Problem 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
PageDifficultyDis...
DanExercises


Snapback Problem 26 / Solution

Sub-page of SnapbackProblem26

Simple snapback

This is a copy of the living page "Snapback Problem 26 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem26


Snapback Problem 27

Path: SnapbackWorkshop · Prev: SnapbackProblem26 · Next: SnapbackProblem28
Difficulty: Advanced Keywords: Problem

Black first

Solution

Comments

Comment on the difficulty level: wouldn't be hard for a computer, though. Charles

HolIgor: What do you mean? Just try all moves till one works?

Bill: This looks like about a 2-kyu problem to me. It has 3 points, 2 of which are about 5-kyu problems. I suppose that's advanced. ;-)

Alex Weldon: I'm 5k* IGS and 7k KGS, and I got it in about a minute of thinking, so 2-kyu seems to overestimate the difficulty. Unless you mean "2-kyu to be able to spot it in an actual game, rather than as a problem where you're told there's a solution" in which case you're probably underestimating.

Bill: I was thinking in terms of Maeda's ratings. 5-kyu IGS is probably 3-kyu Maeda.

Charles Well, I hope I have the solution correct. Yes, I did mean that it isn't hard to find by exhaustive search.

kishi I think that this is a highly overestimated problem, I am probably a 25kyu and I got this in a minute, along with two(maybe) other possible solutions.

kris it depends how you think you've solved the problem. a low-kyu might be able to find the solution in 1 minute. But a 2k will be able to spot the right play at once and read out all variations in 15 seconds.

Path: SnapbackWorkshop · Prev: SnapbackProblem26 · Next: SnapbackProblem28
This is a copy of the living page "Snapback Problem 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
PageDifficultyDis...
DanExercises


Snapback Problem 27 / Solution

Sub-page of SnapbackProblem27

Black first

This is the variation with a snapback on the first line.

B1 is an easy-to-find-by-complete-search tesuji. Black kills some white stones and lives in all variations.

This is a copy of the living page "Snapback Problem 27 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem27


Snapback Problem 28

Path: SnapbackWorkshop · Prev: SnapbackProblem27 · Next: SnapbackProblem29
Difficulty: Advanced Keywords: Tesuji, Tactics, Problem

Threat

B1 threatens to cut off White's stones with Ba, Wb and Bc. What are White's options ? Dieter

Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem27 · Next: SnapbackProblem29
This is a copy of the living page "Snapback Problem 28" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
DanExercises


Snapback Problem 28 / Solution

Sub-page of SnapbackProblem28

Tenuki

Since W2 threatens to save four white stones and capture four black stones, Black would harm himself playing B3. White can play elsewhere at the moment.

This is a copy of the living page "Snapback Problem 28 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem28


Snapback Problem 29

Path: SnapbackWorkshop · Prev: SnapbackProblem28 · Next: SnapbackProblem30
Difficulty: Advanced Keywords: Tactics, Problem

White first

/Attempts
/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem28 · Next: SnapbackProblem30
This is a copy of the living page "Snapback Problem 29" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Attempts
Discussion
Solution

Referenced by
DanExercises


Snapback Problem 29 / Attempts

Sub-page of SnapbackProblem29

B6 on W3

I think the best Black can do is save some of his stones and let the left part get pinced off. White´s stones are protected by a snapback-threat to both sides. Correct? -- SvenB

unkx80: General idea is correct. However, White's moves are slightly suboptimal. The hint is "snapback", which is in the title of the problem.

Black connects

Hmmm... I don´t see how White could prevent Black from saving the right half - what am I missing? -- SvenB

unkx80: Actually, you can't prevent Black can saving the stones on the right half. I mean there is an even better way for capturing the stones on the left half.

Black lives I

Black lives II

Black lives III

Black lives IV

Solution with snapback

Shaydwyrm: unkx80 must be referring to the fact that the exchange of a for b is unnecessary.

Continuation

Shaydwyrm: If black resists with B1, W2 creates a snapback. Black can't capture at a because white will then capture at b leaving black dead in the corner. I took Bill's suggestion for extending the right side of the problem in order to clarify that b is not the edge of the board, so capturing there does not create a ko. I don't know if anyone else was confused by that, but I was...

This is a copy of the living page "Snapback Problem 29 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
SnapbackProblem29


Snapback Problem 29 / Solution

Sub-page of SnapbackProblem29

Solution

Surely W1 is the first move, since playing anywhere else allows Black at W1 to make two eyes.

Needless?

Perhaps this diagram is almost needless? If B2, W3 kills.

Solution

If B2 connects, then W3 cuts. The four Black stones at the corner has only two liberties...

Solution

But if B4 ataris, then bingo, W5 is a snapback.

Solution

This leaves Black with only one eye.

Suboptimal

W3 to W5 does the job as well, but it is suboptimal. The sacrifice of W3 is not neccessary here.

Variation

What about B2? Next, a and b seems miai...

Variation

But W3 solves the problem. Black suffers from double shortage of liberties yet again.

This is a copy of the living page "Snapback Problem 29 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion

Referenced by
SnapbackProblem29


Snapback Problem 29/ Discussion

Sub-page of SnapbackProblem29

White first

Bill: I think adding black+circle may be better, since it makes it clear that W1 is not best.

unkx80: I agree, however I didn't post the question.

This is a copy of the living page "Snapback Problem 29/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution


Snapback Problem 3

Path: SnapbackWorkshop · Prev: SnapbackProblem2 · Next: SnapbackProblem4
Difficulty: Advanced Keywords: Problem

Black first.

Hikaru no Go fans know this problem. It was shown by lovely Umezawa Yukari sensei in the anime.

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem2 · Next: SnapbackProblem4
This is a copy of the living page "Snapback Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
DanExercises


Snapback Problem 3 / Solution

Sub-page of SnapbackProblem3

Solution Part 1

Black throws in, and white takes..

Solution Part 2

Black throws in again, and white must take (or risk a snapback with a)..

Tas: ... so rather play the one at b? This is a double snapback.

Solution Part 3

White is now in atari -- hooray for black! -- Scartol

This is a copy of the living page "Snapback Problem 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem3


Snapback Problem 30

Path: SnapbackWorkshop · Prev: SnapbackProblem29 · Next: SnapbackProblem31
PageType: Alias Difficulty: Advanced Keywords: Problem

CapturingRaceExercise12

Path: SnapbackWorkshop · Prev: SnapbackProblem29 · Next: SnapbackProblem31
This is a copy of the living page "Snapback Problem 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop


Snapback Problem 31

Path: SnapbackWorkshop · Prev: SnapbackProblem30 · Next: SnapbackProblem32
Difficulty: Advanced Keywords: Problem

Yose mistake

This is a position from one of the ongoing games in the library. Black played B1 which means a lack of practice in the snapback workshop.

Why B1 is wrong and what move is better?

I don't know how to set the difficulty of this problem. A KGS 9k player missed it in the actual game. This means that for the 15k players this can be a half minute problem. So, I set the difficulty to advanced.

Solution

Dieter: In this position tenuki looks likely. I assume the solution is not tenuki.

HolIgor: I agree but let us look for the best move locally. Assume that the loss of the two stones in large enough.

Path: SnapbackWorkshop · Prev: SnapbackProblem30 · Next: SnapbackProblem32
This is a copy of the living page "Snapback Problem 31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
DanExercises
MigeruVsAlexWeldon


Snapback Problem 31 / Solution

Sub-page of SnapbackProblem31

A threat of a snapback

By playing W2, White creates a 4 point (miai counting) threat of a snapback with W3.

Correct local move

B1 is the correct local move, saving Black's two stones and threatening B2. Later B5 and W6 are worth 1 point miai.

Black is 1 point better off than in the first diagram.

Tenuki is another option.

Tenuki

W1 - W3 gains 1.5 points in gote. Later B6, W7, B8, and white+circle are 1 point moves. This is the price of Black's tenuki and it is not large.

Carcer- just a thought isn't the snapback 0 points? white gets two points and black also takes 2 points?

Snapback

Bill: The snapback is worth 4 points. If White captures the 3 Black stones she gets 8 points in gote (the 3 black+circle stones plus the 3 points they occupy, plus the 2 circle points), while if Black saves them those points are not territory. Before the snapback White can claim 4 of those points. If she plays at W1 she gets 4 more points, while if Black plays there he takes 4 points away.

This is a copy of the living page "Snapback Problem 31 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem31


Snapback Problem 32

Path: SnapbackWorkshop · Prev: SnapbackProblem31 · Next: SnapbackProblem33
PageType: Alias Keywords: Problem

RTGProblem10

Path: SnapbackWorkshop · Prev: SnapbackProblem31 · Next: SnapbackProblem33
This is a copy of the living page "Snapback Problem 32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop


Snapback Problem 33

Path: SnapbackWorkshop · Prev: SnapbackProblem32 · Next: SnapbackProblem34
Keywords: Problem

Yose. White first

I've seen this in the game between a pro and a 2d player (4 stones, white won by 0.5). I am not sure if white's play was 100% correct. If you can find a rebuttal, then I will remove the problem. The task is to find the best yose move.

HolIgor

Attempt

This problem is unsolved.

Path: SnapbackWorkshop · Prev: SnapbackProblem32 · Next: SnapbackProblem34
This is a copy of the living page "Snapback Problem 33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Attempt


Snapback Problem 33 / Attempt

Sub-page of SnapbackProblem33

Hmmm. So much depends on the rest of the board, both the ko threat situation and the size of other plays.

White sente (1)

I think that Black can play B2 when he is not afraid of the ko below, and the rest of the board is hot enough.

Ko

But perhaps B2, below, is more typical.

White sente (2)

How hot is the rest of the board? B8 - W9 is a 3 point sente.

There are a couple of other variations. I like these two.

Mistakes

Black may also try B4, expecting W5 - B8. However, B4 is a mistake, as is W5.

Damezumari

White has W1. Now if B2, W3 - W5 kills.

--Bill

billyswong: B2 above is also a mistake.

Black Live

if white a, black b and white c

JoelR: I don't understand the first two lines. Isn't the first diagram gote seki for White? In both lines, I think Black can get life, which would have to be better than the seki.

First line

Bill: B8 is better at B10. Black lives and threatens a throw in ko with B9.

Second line

Bill: No, Joel, life is not necessarily better than seki. As a rule, getting out on the right is worth more than the 5 or 6 points Black gets for life. The diagram does not show what's on the right, so we are guessing. But getting out is typically worth 7 points or more.

As for whether the first diagram is a sente or gote for White, we do not know the size of other plays on the board. However, just looking at this corner, and assuming White territory on the right, capturing the single White stone on the right is worth less than the earlier plays. Again, we are guessing, because the diagram does not show what's out there. But in theory it is White's sente.

Correct play here depends on so many factors that it is hard to say what is right.

Holigor, how did the play go in the game?

Can black live in this way?

--billyswong

This is a copy of the living page "Snapback Problem 33 / Attempt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem33


Snapback Problem 34

Path: SnapbackWorkshop · Prev: SnapbackProblem33 · Next: SnapbackProblem35
Keywords: Problem

How to save the marked stones?

This problem is taken from goproblems.com [ext] problem 2862.

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem33 · Next: SnapbackProblem35
This is a copy of the living page "Snapback Problem 34" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution


Snapback Problem 35

Path: SnapbackWorkshop · Prev: SnapbackProblem34 · Next: SnapbackProblem36
Difficulty: Beginner Keywords: Tesuji, Problem

White to play

An easy problem. It has a particular feature though. The snapback does not capture immediately. It is used to obtain a cut.

/Solution

/Attempts

Path: SnapbackWorkshop · Prev: SnapbackProblem34 · Next: SnapbackProblem36
This is a copy of the living page "Snapback Problem 35" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Attempts
Solution

Referenced by
SnapbackProblem35...

Homepages
Geno


Snapback Problem 35 / Attempts

Sub-page of SnapbackProblem35

W5 at W1

Hikaru79: Is this it? You said that the snapback doesn't capture, only makes a cut you can take advantage of later, but I don't see anything wrong with this solution...

W5 at W1

unkx80: Consider B4?

W5 at W1

Hikaru79: In that case, W5 threatens the other group. Even if black decides to ignore...

B6 at @

Then white frees up some liberties and the group dies anyways, I think...

What about this?

I just thought of this option... black lives. I guess my solution was wrong after all... *gets to work on a new one*

I know! After W5 connects, the group is dead, right?

unkx80: Yes, answer to B6?

Just connect at W7. The eye is false, and the group is completely cut off. Dead stones, right?

unkx80: Yeah. =)

Back to SnapbackProblem35

This is a copy of the living page "Snapback Problem 35 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
SnapbackProblem35


Snapback Problem 35 / Solution

Sub-page of SnapbackProblem35

White to play

This is a copy of the living page "Snapback Problem 35 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
SnapbackProblem35


Snapback Problem 36

Path: SnapbackWorkshop · Prev: SnapbackProblem35 · Next: SnapbackProblem37
Difficulty: Advanced Keywords: Problem

Black first to kill

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem35 · Next: SnapbackProblem37
This is a copy of the living page "Snapback Problem 36" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
DanExercises


Snapback Problem 36 / Solution

Sub-page of SnapbackProblem36

Black first to kill (5 at 3)

B1 is forced ( W at 1 would give life). After that, White is dead. W2, B3, W4, B5 shows the Snapback kill.

This is a copy of the living page "Snapback Problem 36 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem36


Snapback Problem 37

Path: SnapbackWorkshop · Prev: SnapbackProblem36 · Next: SnapbackProblem38
Difficulty: Beginner Keywords: Problem

Black first

Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem36 · Next: SnapbackProblem38
This is a copy of the living page "Snapback Problem 37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Homepages
Geno


Snapback Problem 37 / Solution

Sub-page of SnapbackProblem37

Black first

B3 gets two eyes. If B3 at a, W4 at b kills black.

This is a copy of the living page "Snapback Problem 37 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem37


Snapback Problem 38

Path: SnapbackWorkshop · Prev: SnapbackProblem37 · Next: SnapbackProblem39
Difficulty: Intermediate Keywords: Problem

Black first

Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem37 · Next: SnapbackProblem39
This is a copy of the living page "Snapback Problem 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution


Snapback Problem 38 / Solution

Sub-page of SnapbackProblem38

Either a or b

B1 is forced. If White plays there the stones live.

W4 either at a or b.

Only b remaining

Now W6 at a gives snapback at B5.

So W6 at b.

White is dead

Now both sides are in atari and trying to kill the offending stone will snap back.

White's dead.

This is a copy of the living page "Snapback Problem 38 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem38


Snapback Problem 39

Path: SnapbackWorkshop · Prev: SnapbackProblem38 · Next: SnapbackProblem40
Difficulty: Beginner Keywords: Problem

Better than seki?

HolIgor: What a shame. Black played B1. I saw that a produced seki, that was rather safe. Yet, W2 was tempting. There was something suspicious about the move. Yet, I could not place it. So, I checked carefully and played W2. I was wrong. Show how black wins.

Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem38 · Next: SnapbackProblem40
This is a copy of the living page "Snapback Problem 39" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Discussion
Solution

Homepages
Geno


Snapback Problem 39/ Discussion

Sub-page of SnapbackProblem39

So W2 was at b? Charles

HolIgor: Thank you.

This is a copy of the living page "Snapback Problem 39/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Snapback Problem 4

Path: SnapbackWorkshop · Prev: SnapbackProblem3 · Next: SnapbackProblem5
Difficulty: Advanced Keywords: Problem

Black first

What is the status of the corner?

Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem3 · Next: SnapbackProblem5
This is a copy of the living page "Snapback Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
DanExercises


Snapback Problem 4 / Solution

Sub-page of SnapbackProblem4

The korner ko

Scartol: It appears to me to be a ko. At B1 feels like Black's best move -- now White is in danger of a snapback if Black plays at a. Therefore, White must connect there, in which case Black can play at b for a ko for the whole group. Alternatively, White can play at c instead of a, and Black must respond at b. Either way, it's a ko for life or death... Right?

HolIgor: Correct.

Connector "korner ko?" ;)

Bob Myers: White's correct response is a, not c. If he plays at a, after Black b, White takes at c, and Black must make the first ko threat (try to get first capture in a ko). If he plays at c instead, then Black takes at b, and it is White that must make the first ko threat.

UffeHellum I'll try to draw why white should play a before c.

CASE 1: White starts the ko first.

The korner ko

Now White tries a ko worth 30 points and B responds.

The korner ko

Now black tries a 25 point ko to continue the fun...

The korner ko

B9 is allowed to capture the 25 point ko, but white keeps the corner.

CASE 2: White connects first.

The korner ko

Now Black tries a ko worth 30 points and W responds.

The korner ko

Now White plays a 30 point ko...

The korner ko

And Black has to come up with one more 30 point ko.

The difference between case 1 and case 2 is that Black has to spend ko threats to keep things going.

This is a copy of the living page "Snapback Problem 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem4


Snapback Problem 40

Path: SnapbackWorkshop · Prev: SnapbackProblem39 · Next:
Keywords: Problem

This position is problem 52 of the second (more difficult) set of problems in the book 200 Endgame Problems. There is a variation with snapback that is not given in the book's solution. ilan.

Black to play: the two marked stones can't be rescued, but they can be useful as part of a tesuji

Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem39 · Next:
This is a copy of the living page "Snapback Problem 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution


Snapback Problem 5

Path: SnapbackWorkshop · Prev: SnapbackProblem4 · Next: SnapbackProblem6
Difficulty: Advanced Keywords: EndGame, Problem

Black first

What is the status of the corner? A little bit more difficult than the previous one.

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem4 · Next: SnapbackProblem6
This is a copy of the living page "Snapback Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
DanExercises
XuanxuanQijingPro...


Snapback Problem 5 / Solution

Sub-page of SnapbackProblem5

Ko

If Black sets up the snapback at B1 first, White needs to win the Ko to survive. --Confused

This is a copy of the living page "Snapback Problem 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem5


Snapback Problem 6

Path: SnapbackWorkshop · Prev: SnapbackProblem5 · Next: SnapbackProblem7
Keywords: EndGame, Tactics, Problem

Yose. Black first

It might seem that everybody knows this, yet a wrong move happens sometimes even at high kyu level.

Scartol: Uhh.. It might? Well, I'll take a shot at it.. /Solution

Klaus I added two stones to make the "solution" move a good Yose move.

Path: SnapbackWorkshop · Prev: SnapbackProblem5 · Next: SnapbackProblem7
This is a copy of the living page "Snapback Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution


Snapback Problem 6 / Solution

Sub-page of SnapbackProblem6

I dunno about this..

Scartol: Insofar as this is a snapback workshop, I feel like the question in question is about whether to extend to a or capture immediately at B1. If black extends to a, white will descend to b and Black can't take the marked white stone because then White can immediately take Black in the snapback. But it still looks like White can make two eyes, so I expect that I'm missing the point entirely. Oh well.

Dieter: The problem diagram says it is yose time. So White making two eyes is not the issue here. Well, some pro games of course ...

Jasonred I don't see how White can fail to make an eye, even giving Black two moves in a row, I see a solid eye at c, an easy eye when White eventually extends up to b (or almost anywhere... there's space for four eyes if Black and White conspire to let White exercise some artistic judgement). In any case, isn't there a basic rule or something about this shape?

The "side triangle" as I call it

That rule being... never extend to a... unless it's a sacrificial move or something or if you have stones on both b and c... or... well, mostly, don't extend to a, you're just making things worse...

This is a copy of the living page "Snapback Problem 6 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem6


Snapback Problem 7

Path: SnapbackWorkshop · Prev: SnapbackProblem6 · Next: SnapbackProblem8
Difficulty: Beginner Keywords: Problem

Black to escape

Scartol: This feels right.. /Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem6 · Next: SnapbackProblem8
This is a copy of the living page "Snapback Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
SnapbackProblem8/...

Homepages
Geno


Snapback Problem 7 / Solution

Sub-page of SnapbackProblem7

Black escapes

After B1, White must either take at a (to save the marked white stone) or save the two stones by running to b. (Of course, White can also stretch to c, and Black follows the same course if White takes Black's stone.)

Black escapes, Take One

If White saves the marked stone, Black plays at b, and White can't take at d, because of a snapback.

Black escapes, Take Two

Of course, if White plays at 1 here, Black just takes White's stone with B2. Yeah? -- Scartol

This is a copy of the living page "Snapback Problem 7 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem7


Snapback Problem 8

Path: SnapbackWorkshop · Prev: SnapbackProblem7 · Next: SnapbackProblem9
Keywords: Tactics, Problem

Black first

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem7 · Next: SnapbackProblem9
This is a copy of the living page "Snapback Problem 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution


Snapback Problem 8 / Solution

Sub-page of SnapbackProblem8

How's this?

Jasonred Since the whole page started turning into a mess, I decided to move my attempted solution upwards... and if it proves to be wrong, I'll just move it back down to the inconspicuous bottom of the page... anyhow, I think I got it this time...

Moving toward SP7?

Scartol: Well, this sequence takes us to the same situation we had in Snapback Problem 7. But I feel like that's too simple. At least it's a start..?

Obviously W4 in the above is not forced, but seems like a natural move that leads to disaster.

White 4 ?

A white move at a is bad (see last problem Snapback Problem 7). Depending upon the outside position, White b or c are called for.

Let me try

unkx80: W6 in this diagram is very naive in immediately capturing the black stone. If W6 connects at B7, the black group will die.

Resulting in...

Giving Black the corner, at the cost of two stones??? Ummm... a little help please?

As shown in Snapback Problem 7, for White to take with the marked stone seems bad in all variations.

Also I think there is a misunderstanding about these types of problems. The right edge of the game diagram shown in the original problem is not the corner of the game board. That is what the above comment meant that White's fourth move depends upon the outside position.

Charles See conventions in life and death for information about the normal assumptions in problems.

With that understanding, White can only prevent Black escaping assuming a decent outside position (not shown in the original problem). Which shows how strong snapback can be, how weak White's original position was, and how strong Black's original position was. Well, perhaps Black was not strong, but it had a lot of potential, aji (?)

White 4 goes where?

White 4 at 'a', failure

W4 at a is a failure, see Snapback Problem 7

White 4 at 'b', success?

Clearly this position only favors White, if we assume something about White's relatively strong position (not shown in the original problem). Or else the two lone white stones near the edge will probably die a quick death.

White 4 at 'c', success?

This option for W4 seems more risky, but relies less on assuming something about the surrounding white position.

W6 seems safe (but I have not worked out all the details about it). Depending upon how the ladder works, W6 at z kills B3 and B5.

Of course B5 may not be forced...

White 4 at 'c', failure

And Black seems to escape. If the marked white stone is to be saved, then W6 at q is needed. But then B7 at' 'r'' kills the two white stones.

As shown in Snapback Problem 7, for White to capture at d was death then, and probably still is death.

White success? Maybe

Thus the only way for White to prevent the black escape is as shown, and that depends on a strong outside position.

Also if Black plays B5 at e, White connects with q and seems to avoid problems (her two stones lost in the above variations are now stronger with W4).

How about the top of the page?

Jasonred Hopefully, there's no misunderstanding about the top of the page borders as well as the right and bottom... anyhow, Black wouldn't be in trouble if it wasn't on the edge... does this work then? This is how to take advantage of White playing at W4 instead of a, sort of. Anyhow, White a or b are answered by c, which gives Black enough room for eye space, methinks.

How about the top of the page?

If you want a version which takes snapback into account, how's about this? Once again, from the top... and please tell me that this sequence is correct...

Charles Yes, the cut at B3 here is what the One-Two-Three idea immediately suggested to me. That is, White ought not to play W4 this way; so White defends, Black lives, and Black hasn't played an unnecessary stone at B5.

This is a copy of the living page "Snapback Problem 8 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem8


Snapback Problem 9

Path: SnapbackWorkshop · Prev: SnapbackProblem8 · Next: SnapbackProblem10
Difficulty: Advanced Keywords: Problem

White 2 is a mistake. Punish.

I hope Dieter doesn't mind if I use his problem (Tsume Go from games 17) full of snapbacks for the Workshop.

Instead of W2 White could try a, however, and after Black's b set up a ko with c. It is an approach ko and therefore difficult for White. White will be eyeless if b is played instead of W2. Black would play a throw in to make it certain and then will get an eye in the corner.

/Solution

Path: SnapbackWorkshop · Prev: SnapbackProblem8 · Next: SnapbackProblem10
This is a copy of the living page "Snapback Problem 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SnapbackWorkshop

Sub-pages
Solution

Referenced by
DanExercises


Snapback Problem 9 / Solution

Sub-page of SnapbackProblem9

Black captures.

No need for snapbacks here.

Black 5 at 3

Because this is a snapback workshop, here is a solution with a snapback.

This is a copy of the living page "Snapback Problem 9 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem9


Snapback Workshop

PageType: Path Keywords: Tesuji, Tactics, Problem

A set of problems ordered by difficulty (hopefully) with the purpose to teach a deshi to see snapbacks always and far ahead.

Table of contents
Thumbnails
Text links
Other snapback related stuff

Thumbnails

Text links

  • 1 2 3 4 5 6 7 8 9 10
  • 11 12 13 14 15 16 17 18 19 20
  • 21 22 23 24 25 26 27 28 29 30
  • 31 32 33 34 35 36 37 38 39 40

Other snapback related stuff

  • Capturing Race Exercise 3
  • Beginner Exercise 16
  • Beginner Exercise 41
  • Beginner Exercise 55
  • Beginner Exercise 63
  • Kyu Exercise 6
  • Kyu Exercise 17
  • Double Snapback

See also

  • Problems and Exercises

This is a copy of the living page "Snapback Workshop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Snapback
ProblemsAndExercises
MessageBoard
PagesForBeginners
SnapbackProblem9
SnapbackProblem19
SnapbackProblem31
Byorgey/StudyList
SnapbackProblem9/...

Homepages
Gronk
PeterHB
Rcarn


SnapbackProblem34/Solution

Sub-page of SnapbackProblem34

Snapback

JoelR: Here's the snapback. If B2 at W3, then B3 at W2 capures more stones.

B loses semeai

Karl Knechtel: And for completeness: if Black refuses that line and connects the 3 stones instead, White simply gives atari like this.

This is a copy of the living page "SnapbackProblem34/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem34


SnapbackProblem39/Solution

Sub-page of SnapbackProblem39

Solution?

ProtoDeuteric: I think that this is the solution. B1 Creates a double atari for the E19 group and the F18 group. The snapback comes because then W2 captures E18 and places the D17 group in atari.

Here comes the snapback

ProtoDeuteric: With B3, the snapback is completed and black is safe forever!

This is a copy of the living page "SnapbackProblem39/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
SnapbackProblem39


SnapbackProblem40/Solution

Sub-page of SnapbackProblem40

Black captures with a snapback at B3

The correct endgame move is B1. The W2 defence is not given in the book 200 Endgame Problems. The refutation is the slightly subtle snapback set up by B5. ilan

Alternate variation

Otherwise, Black connects due to a shortage of liberties

This is a copy of the living page "SnapbackProblem40/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem40


Snappy

PageType: HomePage

Hi, I like to play Go.

I play fast games on KGS.

Have fun and don't listen to BlueWyvern.

Black is winning

Deebster: After your 'recommendation', I watched Meet the Feebles. I can certainly see how being reminded of that would be distracting!

This is a copy of the living page "Snappy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StubbornPlay
TheIdealGoEnviron...
NamingAllYourExcu...
TsumegoFromGames32
TsumegoFromGames3...
TsumegoFromGames3...

Homepages
BlueWyvern
KGSPeople


Sngrfxz

PageType: HomePage

I consider myself weak in games and activities that require strategic thinking. I started playing Go to deliberately challenge myself to improve in this area.

I mostly play on DragonGoServer, where I've progressed from 26k to 25k after playing a dozen or so games. I sometimes play on KGS where I've progressed from 27k? to 21k? without playing a single game! There is a lesson there, I think.

Niklaus: I think the lesson is: Don't worry about ratings, especially not as a beginner.

wms: I'd like to add another lesson here: Ranks with a "?" at the end do bizarre things on KGS. Sometimes hilariously strange. Don't worry, the "?" means that the server is aware that it really doesn't know yet what your rank is.

Sebastian: So this was different from a rank inflation (cf. RankOnGoServers)?

Sngrfxz: Yes, this was not rank inflation. I think what may have happened is that I won against some other players with undetermined ranks (ie. with a "?"). As they continued playing and improved their ratings, the system bumped up my rating too. Since I haven't played any more rated games the system can only guess, "Well, he beat this guy who now is a 20k, so he might be around 20k".

I want to try to follow the advise to review my own games, find one mistake and learn not to do it again. I'll record them under /'s mistakes.

(Sebastian:) What does your nick mean?

Sngrfxz: It's a quote...

Nacho: Now I'm curious too. Is it too impolite to ask which quote? I assume it is an acronym made from the words of the quote, right? Is it English? (I don't mean to be impolite, so if you don't like this questioning, please ignore me; I'm just curious).

Sngrfxz: It's not an acronym, but verbatim (as best I can remember it). Questions are ok. Just don't expect me to give you the answer..

This is a copy of the living page "Sngrfxz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
sMistakes

Referenced by
HardHeartedness
TeachingGoToCurio...
FearOfLosing
KyuExercise27/Att...
Sngrfxz/sMistakes


Sngrfxz/'s mistakes

Sub-page of Sngrfxz

I'm reviewing my own games to find one mistake to learn from. Comments from others would be great, since my own analysis will be that of a beginner, but if you're playing against me please don't use this information to find my weaknesses...

2003-05-07 14:47 [ext] http://www.dragongoserver.net/game.php?gid=22278

19x19 Black Rank: 27k, White Rank: 30k

Allow opponent to build huge framework

This is just painful to look at. B2 and B4 are completely ineffective, and the whole sequence allows white to claim pretty much the whole upper part of the board. 30 stones played and the game is already lost. I should not have allowed W1, and should have tried a better strategy than "attack from afar". Perhaps a, b, or c?

--sngrfxz (22k) 2003-10-12

KarlKnechtel: My basic fuseki instincts suggest B2 at W3. B8 at d, starting that joseki, would limit the "W has whole side" damage. The shoulder hit of B6 looks silly. White here is patient to proceed with W7 rather than attacking by pushing through.

sngrfxz: I thought the white stone at the bottom would hamper B2 at W3 (which is why I was thinking c instead)?

Shoulderhit

Joonas Tyystjärvi: since we don't see the whole board, it's difficult to say how black should play. However, assuming that the left side extension is relatively strong, it seems that neither a or W6 will give a good result for black - the resulting group will be heavy. I think the sequence here looks good enough for black - after this, white has territory but it isn't very high and black has some thickness towards the center. Of course, this sequence isn't guaranteed.

2003-04-22 09:44 [ext] http://www.dragongoserver.net/game.php?gid=18779

13x13 Black, Rank 27k?, White Rank: 10k

Give up chance to kill, and then forget to live in Seki

B2, W3, B4 was an attempt to cleverly prevent White from forming two eyes. The mistake was in not recognizing the danger to my own groups.

Playing at a or B4 would have succeeded in killing White, I think.

At this point White decides Black lives in seki, and passes. Black decides Black is dead and passes. Hilarity ensues during scoring phase (White lets Black win). However, White can still kill (by playing a, b, or c), and Black can get a seki by playing a, c or W5. I think.

--sngrfxz (22k) 2003-09-24

2003-03-11 15:44 [ext] http://www.dragongoserver.net/game.php?gid=18574

19x19 Black, Rank: 27k?, White Rank: 30k

Attacking so white can strengthen position

In an attempt to attack what I was seeing as an emerging wall, I give white an opportunity to reinforce his position with B2. I think a or b would have been a more effective attack. Probably an attack isn't even needed at this point -- let white build a wall and continue to play along the sides instead. Maybe f is preferrable since imagining a white stone extending the proto-wall down the lower right still makes me nervous (Are white's stones too losely connected to be a source of concern?).

--sngrfxz (23k) 2003-09-12

PurpleHaze: B2 is just silly. The best is a, if you feel compelled to attack try b.

Charles An example of a premature attack.

Play solidly

Since white+circle isn't a very good play, Black may feel that there should be a way to punish it immediately.

But in general one shouldn't attack without some definite aim. After B1 here, any future cut in the centre becomes a much better play, with white+square not able to make an easy base on the side.

2003-03-07 17:13 [ext] http://www.dragongoserver.net/game.php?gid=18568

9x9 Black Handicap: 3, Rank: 25k?, White Rank: 10k

Playing at B2 allows the white group to escape, since white responds at a putting c7 in atari.

Let white escape.

In some cases this might still be the right thing to do. Would the absence of the marked stone make a difference?

Note: One of my first (if not the first) games against a human.

--sngrfxz (25k) 2003-09-10

Cutting the other way.

Karl Knechtel: Yes, the black+circle stone does make a difference. Here White cannot play at a and then b, which would escape by serial atari? if black+circle were absent. But note that responding to c at a can lead to problems:

Black is too stubborn.

White will be able to capture somewhere no matter what. Alternatives:

Alternative I

Black 10 at a.

Alternative II

W9 is a defensive move to try and find space to make eyes for the white group, while putting some pressure on the black stones. Black 10 at a should make sure Black's stones can live in the corner (see the tripod group); the other black group should find life easy.

Squeeze

Joonas Tyystjärvi: if the ladder works for black, black can capture the white stones with a Squeeze like this ( W9 connects).

Why is this bad for Black?

I don't see what Black has lost. White gets the small corner, but Black gets the nice wall.

sngrfxz:In my case the mistake was not recognizing that I was allowing white to escape, even though it may have been a good move ultimately.

Is this worse?

Karl Knechtel: This is great for Black. The two stones are captured, the W5 stone may as well be (it is isolated and stuck against strong black stones) and White is left with a cutting point at a.

This is a copy of the living page "Sngrfxz/'s mistakes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Geno
Sngrfxz


Snoopdogg

PageType: HomePage

Hey YO! SNOOP's IN DA HOUSE!

I'm 14 and a freshman at Saratoga High School in California. I started playing go in February 2007. On IGS, my rank is 7k+ currently with the username Snoopdogg.

EVERYONE SNOOP WITH ME

snooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooopppppppppppppppppppppppppppppppp

Everyone loves this joseki right? The 5-3 low approach one space low pincer is just great. Mainly because of the fact that everyone does it wrong at the 7k level.

               The Correct Joseki

19x19 diagram

19x19 diagram

 This is what I see everyone doing and I'm pretty sure it's unfavorable to white ain't it?

Any Explanations?

This is a copy of the living page "Snoopdogg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankWorldwideComp...
35PointLowApproac...
CounteringMirrorGo


Snot

PageType: Alias

SnotNose

This is a copy of the living page "Snot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
SnotNose


Snot Nose

Path: GoHumour · Prev: SmallFurryCreaturesFromAlphaCentauri · Next: StupidHardGame
PageType: HomePage Keywords: Humour

Vacation From SL

I'm taking a vacation from SL. A short one would be forced anyway, due to the holidays. But I think it best for me to make it a longer one. So long.

Dieter: I wish you better luck with your recovery program than I had with mine.

Who Am I?

Some have accused me of being 1 dan AGA. I won't deny it but I reserve the right to play like a 1 kyu :)

I'm a goofy person who likes serious go. I'm as interested in the process of improvement at go as I am in the game itself. I'm steady in my play and in my approach to study. I don't like taking unnecessary risks but I don't always accurately judge when risks are necessary. I don't like having weaknesses and strengths in my game so I try to even these out as they appear. I readily admit when I've reached the limit of my knowledge. I believe I can learn from stronger and weaker players. I believe that stronger players are not always right. I don't like making assertions I cannot back up. I don't trust absolute statements about go. I'm suspicious of comments like "the only move," though I sometimes agree with them. I don't trust go proverbs. I hate excuses, though I make them. I don't mind losing, but how I lose matters (i.e., there is information there). I believe that a significant barrier to improvement is fear of the unknown. Yet, I believe in playing moves I understand. I'm comfortable with paradoxes and contradictions. I don't mind disagreements. I don't feel it is my job to convince you I am right, though I will try to a point and then give up. I resent being bullied into agreement. I believe that abstract communication is at the core of what it means to be human. I believe go is just another form of abstract communication ("hand talk" is nearly perfect). I like statements (moves) with more than one meaning. I love it when the depth of statements (moves) is revealed slowly and even surpises the speaker (player). I think aji is cool. I like the model of aji as "potential good/bad luck." I like the mystery of life. It is disappointing to consider that we only have one. I like the mystery of go. It is comforting to know that I can play many thousands of games in my life.

Oh yeah, I can't spell! (Ok, I can spell some words.) I believe the English language is insufficiently logical. I believe it is okay not to be logical but, in so being, one ought not expect precision. (Translation: if the rules don't make sense, don't expect me to follow them!)

Where Am I?

I have a DGS account ( [ext] SnotNose) and a Yahoo address (snotnosego@yahoo.com). These are specifically set up for additional interaction with folks who contribute on SL. I'm happy to play slow games and/or teaching games on DGS (as a teacher or student) and review SGFs e-mailed to me. I might not check my DGS or Yahoo accounts regularly so you might find it better to open a discussion with me first on SL (on this page). That is, if you want to e-mail me or play on DGS, let me know here first and then I'll check my e-mail and DGS account.

Parody of Ratings Progress

Oct., 1997: Dumb as a stick.

Jan., 1998: Very very dumb but a dim sense of a clue emerges.

Apr., 1998: Still very dumb and frustrated.

Jun., 1998: Major breakthough. I now only feel dumb!!!

Aug., 1998: I'm stuck at dumb. I don't know what to do. Some people say that you suck a lot before getting better. Maybe I'll get less dumb very soon!

Dec., 1998: Still dumb. I got okay for a bit and then fell back to dumb. Sigh :(

Feb., 1999: Wow, I'm getting it now. I just learned that ... now I'm okay. I don't suck so bad.

Mar., 1999: Man, I suck! I mean, I'm better than a year ago. I know because I looked at my game records. But I can't help but feel that I have so much to learn.

May., 1999: Depressed. Still okay. I have trouble with ... I lose a lot when... But then there are those nights where... and I really feel progress. But, overall, I'm still just okay.

Jun., 1999: I've come a long way since last month. I can't explain it. Maybe it was all the tea I've been drinking or the way I've changed the order of things I do in the shower. Anyway, I'm a solid okay now.

Aug., 1999: Progress has been steady. The lessons I had with this awsome player really helped. They were worth every penny. Man, I can't wait to be even half as awesome as that awesome player. I'm a only a decent player now. Not great, but decent. You know?

Aug., 2000: I haven't written in a while because so much was going on. I ... My wife ... Then the kids needed... Ugh! Who has time for go!? But I did play a bit online. I was away from the club for a few months and when I came back I was actually a bit better. All that online fighting helped maybe. I'm a solid decent player.

Jan., 2001: I'm good now. Oh yeah!

Mar., 2001: Damn this game. Good just doesn't seem good enough. I mean my friend, who only started last year is damn good (!!!). I used to give him ... stones and now I have to take black and put a hex on him to come within 10 points. I feel like a moron.

Jun., 2001: I'm damn good. Not expert of course. But damn good! I finally beat my friend and as white. He thought he was hot stuff but I'm back baby!!!

Jan., 2002: I finally broke through! I'm expert now. I went 4-0 at the last tournament. My last game was against this kick ass guy and I beat him because I pulled this crazy tesuji out in the endgame that was 6 points in sente. He had a 4 point lead (or so) before that. The look on his face... oh man.

Jan., 2003: Remember how I said I was expert? I wasn't totally right. It was more of a damn good streak. But now I really am expert. Solid expert. Not stellar.

Aug., 2003: Look out! I'm awesome!

Sept., 2003: A new guy came to the club. He moved out from ... He said he was awesome. So we played even. Oh, the humanity! He killed me. He's been kicking the stuffing out of me for a solid month now. I asked him how he knew he was awesome because he seemed more like crazy amazing to me. He said he had played at the ... Congress last month and was even with the other awesome players. So, I've got to conclude I'm not awesome after all. I'm so depressed. Damn him. I guess I might learn something from him but it sucks not being awesome. It has been so hard to get to awesome. Why is it so hard!?! I hate this game.

Oct., 2003: This game is so cool. I just met... and he showed me this ... and it really opened my eyes. I feel ... stones stronger just knowing about that! I'm looking forward to using it in the next tournament.

Comments Section

(most recent first)

November, 2003

Jared Beck: I love your idea that "Abstract communication is at the core of what it means to be human." My second-favorite thing about go, besides the great people I've met, is how abstract go is. Like a painting on the wall, everyone who engages go finds different meaning in it. Go is so abstract that it can be a metaphor for anything.

October, 2003

Naustin hey Snot! I like your page too. I'm not sure how a game as you described would work either but I definitely see possibility and am more than willing to try. Just keep in mind I'm not nearly as awesome as you. Concerning the differentiation of intersections, I do agree with you that corners and sides are different or rather have charachter before the game starts ( hence the validity of the basic strategem you pointed out with your story) and perhaps I understated that but it seems to me that as stones are placed the board changes. Imagine (not much of a stretch) the board is a graph of influence. After one move the board is universally influenced by black though that influence is graded ie it's less farther away. When there are complex positions on the board though the surface becomes extremely complicated because like in a life and death problem the influence of two points right next to eachother can be radically different as in chaos theory where some process like turbulence can take two points very close and those points can end up very close or very far but just alittle bit further another point could end up in exactly opposite relationship. I feel the board is differentiated in this sense increasingly and then as the game draws to a close decreasingly. That's why the "conversation" of the game is interestin because complexity increases to a very deep level quickly but at the end a meaningfull resolution is possible. I guess that the only argument against is that as a langauge it is a closed set that can only be used to discuss itself or it's implications. The metaphor rests on being able to define a system like math which is more complex as a language then looking at go as a special case.I look forward to discussing with you more!

Naustin I'm not sure skeptical is the right word. I think it would be fun and would like to try it. I just meant I didn't have alot of specific ideas to start out with. I actually felt a really lose format might be nice. A friend and I did something simialar recently but confined it to game concepts. That is to say we both talked about our moves and why we were making them instead of trying to keep our strategy and tactics secret. In some ways the whole spiel I wrote about stones influencing or differentiating a surface could be seen as my speech before making my first move or at least part of it. The biggest problem I can see and your suggestion could help with this is that I for one can be very long winded especially when I get on topics that I like thinking about. Would the game be open to others to play in, or just view or niether? I agree with you about the effort to keep the issues go related. I noticed that myself some as my thoughts and posts maybe began to stray alittle. Maybe I will try creating an ongoing game and see what the options are. Philosopher's Stones

SnotNose: Thanks for creating JosekiRelatedLifeAndDeathExample6. I should have done it but was too lazy :) Klaus: you are welcome!

From Long Ago

Charles I can change this page name if you like - sort of an e-handkerchief.

SnotNose I don't follow what you mean Charles. But if it's something fun, go for it.

Path: GoHumour · Prev: SmallFurryCreaturesFromAlphaCentauri · Next: StupidHardGame
This is a copy of the living page "Snot Nose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Snot

Paths
BeginnerMoveFunct...
GoHumour

Referenced by
ShortageOfLiberties
VitalPoint
BlindGo
HowToResign/discu...
NoPlanInTheOpening
ArgueTheOpponentI...
WhatIsGoAbout
ThicknessAttenuation
MagicSword
TheBiggestGoban
CatenaccioJoseki
34ApproachHighOrLow
BeginnerMoveFunct...
HighConceptOpenin...
Scartol/Philosoph...
RespectYourOppone...
AdvertisingOnSL/D...
VertiGo
44PointStaircaseJ...
PositionalJudgeme...

Homepages
SnotNose
SteveB


Snow White In The Dark Woods

Path: RandomTsumego · Prev: CompletelyArtificialProblem · Next: 28thMeijinGame5LifeAndDeathProblem
Difficulty: Beginner Keywords: Problem

This problem was presented to the International Baduk Congress 2001, and reported to the Belgian community by JanRamon. --Dieter

Snow White to escape

Snow White is the lone white stone in the middle. The black stones constitute the dark woods. Snow White can make two steps each time (White makes two moves per turn) while one extra tree grows each time (Black makes one move per turn). No trees can grow outside the woods. Snow White must try to escape (White to make a chain reaching one of the points outside the square formed by the black stones).

At first sight it seems impossible, until one thinks of miai.

The exercise was presented as an alternative to AtariGo as teaching method. What do you think of Atari Go Teaching Method ?

I think this would be a terrible teaching method. But it is a fun problem. -Jared

This may be a stupid question, but can it actually be solved ? I though I had the solution, using miai, until I tried putting trees in the intersections of lanes. This way, you can use one tree to block two paths at once, ultimately killing White. -- uXs

''I thought so too but found out it doesn't work either for Black. If you want, make a page with your refutation and I'll try to refute it --Dieter)

If you are worried by trees growing in the intersections of lanes just remember the proverb: "The opponent's vital point is my vital point" -- SiriusBlack

Some more: actually, I'm not entirely clear on the rules: is it possible to put a tree on the fourtth line ? If it's not, then there's no problem. -- uXs

Arno: no, you're not allowed to put a tree (black stone) on the fourth line (No trees can grow outside the woods). Indeed, once you know enough to play miai, the problem is easily solved.

Why? I think if White starts, White can escape even if trees on the fourth line are allowed.

Another question: who starts? Black or White? -- uXs

Does not matter: see /Solution

Snow White to escape, alternate diagram

Since Black is (allegedly) prohibited from playing on the fourth line, we could just as easily use this diagram for the problem ...

The white stone in the center must connect to one of the marked white stones to win.

This diagram makes the actual solution jibe with weiqi intuition a bit better.

I tried to solve this problem, but first I missunderstud the rules. By this way I found a new variant of this problem.

In the actuall problem white has won, if white comes to the fourth line.

My new rule is: White has to put the last stone on the fourth line. The last stone has to be one of the marked stone in the upper diagram.

I think there is a solution, where miai is used in a strong symetrical way. But may be I am wrong:o) QWerner I was wrong. I will delet this soon

Snow White to escape

Bill: Does your strategy work if Black, unless otherwise forced, plays on the circle points?

This will work against your strategy for Black, Bill.

Snow White In The Dark Woods/RefuteBill

Bill: White gets to the fourth line?

Snow White In The Dark Woods/Solution1

Is there a similar solution when larger woods are used?

e.g.

Snow White to escape

Path: RandomTsumego · Prev: CompletelyArtificialProblem · Next: 28thMeijinGame5LifeAndDeathProblem
This is a copy of the living page "Snow White In The Dark Woods" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
RandomTsumego

Sub-pages
RefuteBill
Solution
Solution1

Referenced by
Miai
ProblemsAndExercises
HareTortoiseGo

Homepages
Geno
Gronk
Rcarn


Snow White In The Dark Woods / Solution

Sub-page of SnowWhiteInTheDarkWoods

Even if Black starts, Snowwhite can escape to one of the marked points.

Snow White's escape (1)

Black is off to a good start with B1, but W2 is a clever response making miai.

Black 3 blocks one way, but W4 just heads for the opposite direction. B5 is forced and White makes miai again with W6. Rest of sequence is forced.

--Arno

Well, apart from the fact that I think black would be better off starting on one of the points where W6 is in the diagram, you appear to be right.

-- uXs

JamesA: Doesn't Snow White take less casualties this way (I think it looks simpler as well... just personal preference!)

Less casualties...(2)

(3) just for clarity: after W10...

tderz: just for clarity: if Black blocks after W10,
White can play W2 (or a+c or b+c etc.).

Ladder

Bill: Or White has a ladder. ;-)

(4) ponnuki

tderz: if Black blocks at the inside, White gets a ponnuki.

(5) Black plays on ...

tderz: Black better prolongs the game ...
[50] B3 and a are not equivalent. Black a might be safer.
(see continuation below)

(6) Black plays on ...

tderz: Black better prolongs the game ...

(7) Black plays on ...

tderz: ... and now?
What is the real continuation?
2 years ago, I posed this problem as a miai exercise for our beginners in the club up to 15 kyu at that time. I created a PDF which I hope to link somewhat later here, and remember that White has to be careful!. This doubling of moves - say a super-nobi was not equal to the strategy where white constantly makes miai of the mirror symmetry points, i.e. constantly spreads in different directions (e.g. W8 in dia (6) above) and puts her stones on the junctions between the bamboos (i.e. the W2 here and W2, W6 in diagram (1) but not W4, W8, W10, but then always! uXs pointed that out already).

This would work on an indefinite board, but this doubling strategy here would not! (I still might be mistaken).
Perhaps I have created an SGF of my former trials and can retrieve it.

(8) Black plays on ...

JoelR: I take Bill's ladder to be the definitive answer to "what happens if Black blocks on the 4th line". But it's worth pointing out that Black has to be careful in other ways: The bamboo joint may be short of liberties.

tderz: Good point indeed. This diagram shows that B5 (as B3, B7 and B9) in dia (2) where mistakes, because one does not need to take liberties of a group which you would like to contain. (Because it also costs your own liberties).

Black B5 could be played at a (dia (2)), for the other moves, the junctions b, c and d might be more advisable as addressed above.
White W8 here would also not work if Black had played his B3 in dia. [50] above on the place of the right W8.

Case I, Black starts

Systematic approach (1) Case I, Black starts

tderz: I would like to try a Systematic approach here,
Case I: Black starts, B1.
Contrary to the initial remark of s.o. above, it might make a difference.

Systematic approach (2), moves 11-end.

tderz: White did not succeed (reach the 4th line with the center chain)

Case II: White starts.

(3) Case II: White starts, B1 = tenuki

tderz: I display it as B1 =tenuki, for better detection of any difference. The white numbers the remain the same (and I can copy the diagram :-) ).

(4) Case II: White starts, moves 11-

tderz: seems no difference, because capturing does not help White,
but the left W8 in dia (3) is not placed optimal, it is not forming miai with the center stone, only for connection with the left W2.

Playing a ladder, white can win with a-a(cf. below [8].

Ed?: White's moves at W4 are unnecessary, this allows black to kill with B5 at W6 Playing W2 W2 at 'b' and B3 sets up a ladder immediately.

(5) Case II: White starts, B1 = tenuki

tderz: Hence, the quest for a solution continues...

(6) Case II: White starts, B1 = tenuki

tderz:

Ed?: Playing W8 W8 at 'a' and to the right of 'a' sets up a ladder immediately.

(7) Case II: White starts, B1 = tenuki

tderz: this is too fast, too easy ...

(7b) Case II: White starts, B1 = tenuki

tderz:

(8) Case II: White starts, B1 = tenuki

tderz: Black connects at a, White lost.
If the problem is constructed in such a way that the edge is at e, White might succeed (Black B9 could be captured).

(8a) Case II: White starts, B1 = tenuki

tderz: Playing a ladder seems possible ...

(8b) the ladder

tderz: [8] Playing a ladder, white wins.

BillSpight: I think that both James' and uXs' ideas are interesting. :-)

Snow White's escape (iii)

This is a copy of the living page "Snow White In The Dark Woods / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
RefuteBill
Solution1

Referenced by
SnowWhiteInTheDar...


Snow White In The Dark Woods/RefuteBill

Sub-page of SnowWhiteInTheDarkWoods

1

2

3

3

B must block

Bill: Not to prevent White from getting to the fourth line.

(Much later.) Bill: It seems that Black is not allowed to play below the fifth line. That restriction was not originally clear. That means that all White has to do is connect to the fifth line.

(Much, much later.) Bill: Actually, it seems that Black can play below the fifth line, but that White can then capture Black's blocking stone on the fourth line. This is not a pure connection game.

4

B must block, W gets out at a or b

This is a copy of the living page "Snow White In The Dark Woods/RefuteBill" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution
Solution1

Referenced by
SnowWhiteInTheDar...


Snow White In The Dark Woods/Solution1

Sub-page of SnowWhiteInTheDarkWoods

First Round

Imagist It is relatively simple for this solution to be modified to fix this problem, but it makes much more sense for black to play at A because 1) it removes a liberty, and 2) it removes the escape routes at both B and C instead of just at C.

Round 2

Round 3

Round 4

Round 5

Round 6

Now it is Black's move, but White has miai for escape

This is a copy of the living page "Snow White In The Dark Woods/Solution1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
RefuteBill
Solution

Referenced by
SnowWhiteInTheDar...


SNRGoDojo/Go Tournament

Sub-page of SNRGoDojo

SnR Go Tournament.

 First round start saturday 15.7.2006 12:30 GMT. (to make sure GMT is 24hour format :)
 Tournament is single elimination. Next round starts 30min after all game of previous rond have been finished.
 First we get winner from each "div" after those are clear they play agaisnt winner of other divisions.
 Settings are 15min + 25min*/25stone. AGA rules 7.5komi.

Games will be played in SnR Go Dojo room. Tournament is handicap tournament, if rank difference is huge komi will be reversed 7.5.

Prize for winner: Teaching game with Jeff Chang (KGS 9dan)

Time will be arranged after tournament.

If we get more high ranked players we will change 9k-9d to 9-1kyu and 1d-9d.

And also if we catch sandbagger those games will be disqualified (and we see how we can arrange things)

For More info contact RetroGen on KGS

Whose in:

30kyu - 20kyu

  1. 25kyu Dylirius
  2. 28kyu Luciferrr

19kyu - 15kyu

  1. 16kyu rmgd
  2. 19kyu Seeguu
  3. 17kyu RetroGen
  4. 16kyu Mythical
  5. 16kyu Joeri2
  6. 15kyu lovely
  7. 16kyu ray12
  8. 19kyu PlayerXP
  9. 17kyu Stryphon

14kyu - 10kyu

  1. 13kyu Demon
  2. 14kyu iddonaim
  3. 13kyu AndreyL
  4. 13kyu Falkor
  5. 10kyu Sub0
  6. 10kyu Druft
  7. 10kyu Ik4ruga?

9kyu - 9dan

  1. 9kyu Barrauss
  2. 9kyu DrJones
  3. 3dan Werfeus

Pairing

1st round 2nd round 3rd round 4th round

 Luciferr
             Luciferrr
 Dylirius

19-15kyu

 rmgd
             rmgd
 ray12
                          rmgd
 seeguu
             mythical
 mythical
                                     Joeri2
 Joeri2
             Joeri2
 lovely                                          Joeri2
                          Joeri2
 PlayerXP
             Strypohon               RetroGen
 Stryphon
                          RetroGen
 RetroGen
             RetroGen
 Default

14 - 10kyu

 Demon
             Demon
 AndreyL
                          Demon
 Falkor
             Sub0
 Sub0
                                    Druft
 Ik4ruga?
             Ik4ruga?
 Default
                          Druft
 Iddonaim
             Druft
 Druft

9kyu - 9dan

 DrJones?
             DrJones
 Barrauss
                          DrJones
 Werfeus
             Werfeus
 Default

Round robin

Opponent shall wait 5min after given time and if other player wont show up it is default win! Also if opponent disconnects and wont come back in 30mins it is lost.

This time there isn't handi. Time is One(1) hour and one(1) minute/stone over time. AGA ruleset and komi is behind your game schedule.

               1   2   3   4
  #Luciferrr   x   L   W   L
  #Joeri2      W   W   ?   W
  #Druft       L   L   x   L
  #DrJones     W   L   L   x

Time for each game:

 11:00GMT
  Black       White
  Luciferr vs Joeri2    Komi -25.5
  Druft    vs DrJones  Komi 7.5

 13:30GMT
  Luciferr vs Druft     Komi -30.5
  Joeri2   vs DrJones  Komi -10.5

 16:00GMT
  Luciferr vs DrJones  Komi -35.5
  Joeri2   vs Druft     Komi -7.5

This is a copy of the living page "SNRGoDojo/Go Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
LeagueTraining
weeklySchedule

Referenced by
SNRGoDojo


SNRGoDojo/League Training.

Sub-page of SNRGoDojo

Game Settings: 40min per person, +3 x 1min byo-yomi. KGS handicap. 6.5 komi for even games.

Interested Players:

Time to revive league training! If you are interested in joining sign here:

 Kaapio
 Janisan
 KyoSaNim?
 Seeguu
 Nami
 tikkari
 Jeromin
 ACErose
 xevad

Suggestions, how to make it better

Jeromin: Get it started?

This is a copy of the living page "SNRGoDojo/League Training." at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoTournament
weeklySchedule

Referenced by
SNRGoDojo


SNRGoDojo/weekly schedule

Sub-page of SNRGoDojo

Homework

  Haeng-Ma Tutorial for Beginners
  BenjaminTeuber / Guide To Become Strong

 Everyone, every day
  5 easy problem that you can solve instantly
  5 problem that make you think for a while
  5 hard problem, but don't spend more than 10minute per each!

This is a copy of the living page "SNRGoDojo/weekly schedule" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoTournament
LeagueTraining

Referenced by
SNRGoDojo


So Kofuku

Keywords: People

(b.1964) Nihon Ki-in pro, 8 dan in 1999.

This is a copy of the living page "So Kofuku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KawamotoNoboru


So Yokoku

Keywords: People

(b. 1979) Nihon Ki-in professional, originally from China. Reached 7 dan in 2001, and 8 dan in September 2005

(Sep. 25 2005) Currently has best Win-Loss record (2005) at Nihon-Kiin (37 wins, 9 losses)

This is a copy of the living page "So Yokoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinjinO
IGSWorldRapidCham...
GoNews/ToSeptembe...
PiaoWenyao

Homepages
Quicksilvre


Socks Aside

Path: BadHabits · Prev: SlidingStonesOnTheBoard · Next: ThrowingStones

JanDeWit asked if this complaint (taking off socks and placing them beside the board) was for real. I can't say for sure, but it reminded me of a strange situation at a Go board.

Occasionally, I play at the house of a man in Amherst with a small group of people. The man's dog is very strange, and has a sort of ailment that I forget the details of; it's either blind, deaf or has no sense of smell. Anyhow, the result of this ailment is that the dog likes to lick people much more than usual. Often, I would play a game with somebody and the dog would come up and lick the person's arm for several minutes straight! It was very unnerving to have the person act as if nothing was going on... talk about psychological warfare!

-- Matt Noonan, on a tangent

Zinger: Hahah, I thought this page was about something else. Myself and a few others I have met use socks (clean of course) to keep the lids on the bowls while carrying them around in a bag, so the stones don't spill out. Indeed, these socks do sometimes end up in view during play. Recently I found a neat solution: my wife subscribed to a magazine, and received a promotional gift. We think it's supposed to be a purse of some kind, but it looks more like a miniature duffel bag. Turns out, it's just the right size for two bowls of go stones - such a snug fit, that the lids stay on without socks. Very handy :)

Path: BadHabits · Prev: SlidingStonesOnTheBoard · Next: ThrowingStones
This is a copy of the living page "Socks Aside" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
RelyingOnTrickPlays


SODOMS

It has been suggested that the content of this page should be merged with SODOS.

Sum of Defeated Opponents' McMahon Scores (SODOMS)

SODOMS is another name for SODOS when that tie breaker is used in a McMahon tournament.

Used as a tie breaker by the American Go Association in the 2007 US Open ( [ext] results) at the 2007 US Go Congress.

Note: the British Go Association recommends that [ext] SODOS should not be used in McMahon tournaments. See discussion at SODOS#toc2.

See also:

  • Tie breaker
  • SODOS
  • McMahon pairing

This is a copy of the living page "SODOMS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


SODOS

Keywords: Rules, Tournament

Table of contents
Definition
However the use of SODOS as a tie breaker is flawed:
Proper uses of SODOS

Definition

SODOS is a tie-breaking method sometimes used in small (often round-robin) tournaments. It should not be used in McMahon tournaments.

SODOS stands for Sum Of Defeated Opponents' Scores.

It is defined as the Sum of Defeated opponents' McMahon scores, which is equivalent to "sum of defeated opponents' wins", when used properly.

As the name SODOS suggests, its value depends upon how many opponents you have defeated. If you lose all your games then your SODOS is zero. If you beat two others then it is the sum of two scores. If you beat 10 others then it is the sum of 10 scores.

The intent behind using it is to discover how strong your opponents were. The theory being that if you have defeated a stronger set of opponents than another player on the same final score, then you are slightly stronger / better than they are.

SODOS is also sometimes abbreviated as SDOS. Chess players dub it Sonneborn-Berger.

It is sometimes used in round robin tournaments, where SOS is of no use. However it still suffers as described below.

However the use of SODOS as a tie breaker is flawed:

SODOS differences are NOT always invariant under change of origin of the McMahon Pairing scale.

The origin of the McMahon Pairing scale does vary: it is zero at 20 kyu in many European tournaments, it is zero at shodan in the UK.

Here is an example of a 3-round tournament illustrating concerns about using SoDoS as a tie breaker.

We have a shodan Alan winning 2 games playing:
Bob(1k)-, Cath(1d)+ Dave(1k)+

We have a 1kyu Juliet winning 3 games playing:
Karen(1d)+ Lionel(1k)+ Martin(1k)+

It is not necessary to show the entire tournament results table. Here is a summary of the key information for Alan's and Juliet's opponents' scores in UK and EU styles.

Alan's opponents:

                    UK MMS            Euro MMS
 Name       Wins    initial final     initial final
 Bob(1k)    2       -1      1         19      21
 Cath(1d)   1        0      1         20      21
 Dave(1k)   2       -1      1         19      21

Juliet's opponents:

                    UK MMS            Euro MMS
 Name       Wins    initial final     initial final
 Karen(1d)  0        0      0         20      20
 Lionel(1k) 2       -1      1         19      21
 Martin(1k) 2       -1      1         19      21

If we use SoDoS as the one and only tie breaker, then we can construct the portion of the final ranklist showing both Alan's and Juliet's position. The column MMSi is the initial McMahon Pairing score, and MMSf is the final McMahon Pairing score.

Using the UK scale, we have Alan and Juliet ranked equal and sharing any prize:

            Wins MMSi MMSf   SoDoS   WHO CONTRIBUTES TO SODOS
 Juliet(1k) 3    -1   2    0+1+1=2   Karen+Lionel+Martin
 Alan(1d)   2     0   2      1+1=2   Cath+Dave

Using the EU scale Juliet is ahead of Alan, Juliet gets the prize:

            Wins MMSi MMSf       SoDoS  WHO CONTRIBUTES TO SODOS
 Juliet(1k) 3    19   22   20+21+21=62  Karen+Lionel+Martin
 Alan(1d)   2    20   22      21+21=42  Cath+Dave

It does not matter here which result is better. It demonstrates that SODOS is flawed and should not be used.

Note that if you use SOS (Sum of all opponents McMahon scores) as the tie breaker, then this effect does not happen because you are summing over all games, not just a selection.

Read the example above again comparing either scheme with one where a shodan scores -100. In that case a player with no wins scores 0 whilst one with several wins will be far worse off with a score of minus several hundred!

wms: I find this argument to be totally bogus. If I understand correctly, the argument is: SODOS changes based on your origin, therefor it is a lousy tiebreaker in MM tournaments. My answer: Each tournament has only one origin, so within the context of the tournament the SODOS is reliable, therefore the "problem" doesn't exist.

Harleqin: For SODOS, losing a game is worth the same as winning against a player with 0 MacMahon points. Obviously, below the origin, you will get behaviour inverse to that over the origin. This means that for getting the desired direction of your tiebreaker, you have to make sure the origin is lower than the last player. Also, the effect of losing a game is directly proportional to the distance from the origin. This means that also with swiss pairing, the top players (whose opponents have points close to the number of rounds) will see a big effect of winning or losing on their SODOS, while the last players (whose opponents have points close to 0) will not see any big effect.

wms: Yes, that is what I alluded to in the next paragraph. For high ranked players, when the weakest players started with 0 MM points, SODOS will place players with more wins above those with fewer wins, and when both players have the same number of wins, it will behave the same as Swiss-style SODOS. I find this behavior good, so therefore, I would call SODOS a good tiebreaker (if you set up your tournament properly).

Further, I find SODOS to be a better first tiebreaker than SOS if the bars and MM points are set up so that people only have positive initial scores. My reasoning is that in a tournament, the only thing a player has control over is when they win and when they lose. If the stronger players have positive starting scores, then the SODOS will prioritize the player with more wins over the player with fewer wins, so a player starting with 19 points who gets 3 wins will usually have a higher SODOS than a player starting with 20 points who gets only 2 wins. Meanwhile, using SOS as the first tiebreaker will usually give proritize the player who started with 20 points and won fewer games, because they started at a higher point, and thus probably played opponents with more points.

On KGS, originally I did use SOS then SODOS as the MM tiebreakers (same as used in Swiss tournaments), but found that the "tiebreaker" would always just hand the win to the player who started with more points, instead of the player who actually won more games. This struck me as a terrible tiebreaker since it would use something utterly beyond the control of the players to break the ties, instead of using actual tournament performance. I switched to SODOS first, and since then I can't find a single tournament where comparing wins vs. tiebreaker results "feels" wrong.

Chris Hayashida: Having just run the Cotsen Go Tournament, I find myself thrust in the middle of all of these tie-breaker problems. I think example above uses SODOS incorrectly. If I understand SODOS correctly, it should only be applied after the win-loss record is taking into account.

The example above is flawed in that Juliet, with 3 wins, is being compared against 2 wins. Juliet should always win because of a better record, regardless of SODOS. SODOS only comes into play when comparing two players with an equal number of wins.

wms: Chris, I think that usually in MM tournaments, the winner is not the player with the most wins. The winner is the player with the most MM points. Since you can gain (at most) one point on the current leader per round, that means that if you start more than 5 points below the top player in a 5 round tournaments, you have zero chance of being the overall winner. This sounds unfair, but the reason for it is that MM is a system that lets you have one tournament with people of all different ranks in it, and have the games be "close." In a Swiss tournament, the weaker players don't play each other, so you get a lot of badly lopsided games. But if MM gave the win to the player with the most wins, then the tournament wouldn't be won by the best player, it would instead be won by the biggest sandbagger, which wouldn't seem very satisfying either.

So MM gives the win to the most points at the end, and the best overall player wins, and the weaker players enter the tournament for the fun of it and have good games.

There's nothing stopping a TD from handing out prizes for "most wins", etc., which can give weaker players something to try for, but the tournament winner should be the best player in the tournament, which (if the tournament is set up properly) will be the player with the highest MM score at the end.

I thought that Cotsen was a Swiss tournament. Is it MM?

Chris Hayashida: The Cotsen Go Tournament is run as a Swiss-McMahon tournament. I am not clear on what the difference is. We do tiebreakers based on win-loss record, then use SOS and SODOS to break ties. Because each rating is more or less a separate band, it seems that the player with the stronger entry rating (and loses in later rounds) seem to have better tie break scores.

Bass: (2008-01-20) I strongly disagree with wms. Use of SODOS as described in the above comments is fundamentally wrong. The lengthy comment below tries to explain why, so please bear with me.

MacMahon is a system that is to be used in a tournament whose purpose is to find an order for all players, and to give the better score to the stronger player, giving this tournament's success an emphasis in evaluation of strength. If you have any other purpose for the tournament, or any other definition for "better", using MacMahon will very likely be counterproductive.

Now, if the MacMahon system fails to produce a difference in the score, you may want to use a tiebreaker to find out which one of the players was better. In this case you must remember that "better" is already defined, and it would be silly to change it at this point. So if you break ties, you should do in a way that is consistent with your definition of "better". If you use SOS, you will compare the strength of the opposition, as found out using your definition of "better". (It does not matter what your definition of "better" was, this is a property of the SOS tiebreaker.) So SOS is indeed a good way to break ties, when tiebreaking is necessary. Or if you really want to ignore the losses in the tiebreaker, you could imaginably average over the defeated opponent's scores. But if you use SODOS with all players having positive scores, you are actually rewarding the player that is worse by your definition of better. (As elaborated above by wms, when the players started from a different band, SODOS-cum-positive-mms produces results that are opposite to those given by SOS.)

If you do not like the definition of "better" used by the MacMahon system, you should use another tournament system. You should not kludge a buggy tiebreaker to produce results you happen to like, because if that tiebreaker is not consistent with the rest of the tournament system, then your tournament works the way you want only in the case of ties.

All in all, please do not combine SODOS with MacMahon. Thank you.

wms: Bass, you make some claims that I don't see. Please explain, how does SODOS reward the player that is worse by my definition of better? An example would be helpful I think.

I think what Bass is getting at is that if you define player A as better than player B, by giving player A more McMahon points at the start of the tournament, and they end up on the same McMahon score (so B has more points than A), then SODOS pretty much guarantees that B will be ranked higher. --Herman Hiddema

Bass: Thanks Herman, that was my point exactly. If you decide that "more MMS is better", then (if you really want to break ties) the logical follow-up is "getting the same MMS against better players is better". In other words, SOS is always consistent with the bigger plan. Therefore, an argument against SOS is usually an argument against "more MMS is better", which usually means that there is something wrong in the tournament system itself, and another one might be better.

Bass: Also, if you cannot avoid MacMahon for some reason and still really really want to award any MMS ties to the player with more wins, you should make that your primary tie breaker instead of cleverly exploiting a SODOS bug to provide the same effect. This allows you to choose a primary tie breaker other than SODOS for players that indeed have the same MMS and the same number of wins.

wms: But if starting points means a better player, then why hold the tournament at all? Starting points is the estimate of a player's strength, used to guarantee they play others close in strength. It's nothing more. By your reasoning, if A starts out with a MMS of 10, and B starts out with 9, then B wins two more games then A and thus beats A in tournament standing, the "wrong" player is winning the tournament. That's ridiculous. Tournaments should award winners to the player who had the best performance in the tournament, giving that precedence over the player who was seeded the highest. Using SODOS does exactly that. If two players end at the same MMS, then the one who won the most games (which will be the one seeded lower, since he had to win more to get to where he is) is considered the better player. I see that as rewarding exactly the correct player. (If they have the same number of wins, then again SODOS works great, it awards the better position to the player who had to beat tougher opponents).

Herman Hiddema: Well, an example of something that would certainly feel wrong to me would be:

  • Alice is 1k, starts with MM 19
  • Bruce is 1d, starts with MM 20
  • Alice scores, in this order: 1k- 2k- 3k+ 2k+ 1k+ and achieves MM 22
  • Bruce scores, in this order: 1d+ 2d+ 3d- 2d- 1d- and achieves MM 22

To me, the above results show that Alice is about 1k, scoring 50-50 against 1k players, but also just 50-50 against 2k players. Bruce shows himself to be a solid 1d, scoring 50-50 against other 1d and also 50-50 against 2d players. I would, based on these results, think that Bruce is the better player. But SODOS will award that distinction to Alice. Wrongly, IMO.

Now the other way around:

  • Alice is 1k, starts with MM 19
  • Bruce is 1d, starts with MM 20
  • Alice scores, in this order: 1k+ 1d+ 1d+ 2d- 1d- and achieves MM 22
  • Bruce scores, in this order: 1d- 1k- 1k- 2k+ 1k+ and achieves MM 22

To me, the above results show that Alice seems stronger than 1k, scoring 100% against 1k and 67% against 1d. Bruce shows himself to be a very weak 1d, scoring 0% against other 1d and just 33% against 1k players. I would, based on these results, think that Alice is the better player.

In both of the above cases, SOS will (generally) agree with me. SODOS will do one case wrong. So I think this shows SOS is the better tiebreaker.

Proper uses of SODOS

You can only use SODOS as a tie breaker if your tournament is so small that you only have one McMahon group. (So that you are basically just doing swiss pairing) Even then, you should consider using SOS first.

Some acceptable reasons for considering SODOS are

  • SOS would not break any ties. (In a round-robin tournament all players at the same score have identical SOS)
  • You want to award some tie breaker points according to how close the game was. (In a team tournament? you may want to award more tie breaker points for a 3-0 win than a 2-1 win, and maybe even something for a 1-2 loss)

However, you are probably better off using another tie breaking method, as SODOS tells nothing about the strength of the opponents the player lost to, and can therefore sometimes be considered unfair. (or more fair, depending on your point of view, of course)

This page was WMEd by SGBailey on 2004-12-18. The entire old contents of the page was appended to the discussion page. Original input from me, Geoff Kaniuk, Matti, barry, Christopher Gerlach, Jens Baaran, DrStraw, wms.

This is a copy of the living page "SODOS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
TieBreaker
DragonTourney2005...
DragonTourney2008...
SOS/Discussion
ROS
SonnebornBerger
SODOMS
posting:779


SODOS/ Discussion

Sub-page of SODOS

Defined as the Sum of Defeated opponent's McMahon Scores, SoDoS has the following property:

SoDoS differences are NOT always invariant under change of origin of the McMahon Pairing scale.

The origin of the McMahon Pairing scale does vary: it is zero at 20 kyu in many European tournaments, it is zero at shodan in the UK. To convert from the UK to the European value we need to apply the transformation:

    SoDoS(EU) = SoDoS(UK) + 20*D,  where D is the number of defeated opponents.

This transformation arises from the fact that any player's European McMahon Pairing score is 20 more than the UK score i.e.

    MMS(EU) = MMS(UK) + 20

Now when you sum the EU MMS scores over just D players, you get the sum of the UK MMS scores + 20*D.

The implication of this is that two UK players may end up with the "same" SoDoS, but have done so by beating "different" numbers of opponents. In this case their position in the European version of the rank list may change, as the European SoDoS's will be different.

Harleqin: I do not see any application of a comparison between SoDOS scores on different tournaments. After all, they are on different tournaments, aren't they?

Geoff: No, we are comparing SoDoS for the same tournament, published under two different systems. I have to make this transformation whenever I send UK results to the EGF rating system.

mgoetze: I fail to see how SODOS is relevant to anyone's rating.

So does Geoff iirc, but it is still used as a tiebreaker anyway.

Geoff:

Here is an example of a 3 round tournament illustrating my concerns about using SoDoS as a tie breaker.

We have a shodan Alan winning 2 games playing:
Bob(1k)-, Cath(1d)+ Dave(1k)+

We have a 1kyu Juliet winning 3 games playing:
Karen(1d)+ Lionel(1k)+ Martin(1k)+

It is not necessary to show the entire tournament results table. Here is a summary of the key information for Alan's and Juliet's opponents' scores in UK and EU styles.

Alan's opponents:

                 UK MMS         Euro MMS
 Name       Wins initial final  initial final
 Bob(1k)    2    -1      1      19      21
 Cath(1d)   1     0      1      20      21
 Dave(1k)   2    -1      1      19      21

Juliet's opponents:

                 UK MMS         Euro MMS
 Name       Wins initial final  initial final
 Karen(1d)  0     0      0      20      20
 Lionel(1k) 2    -1      1      19      21
 Martin(1k) 2    -1      1      19      21

Suppose we use SoDoS as the one and only tie breaker. Then we can construct the portion of the final ranklist showing both Alan's and Juliet's position. The column MMSi is the initial McMahon Pairing score, and MMSf is the final McMahon Pairing score.

Then the final position of Alan and Juliet in the UK scale is:

            Wins MMSi MMSf   SoDoS   WHO CONTRIBUTES TO SODOS
 Alan(1d)   2     0   2      1+1=2   Cath+Dave
 Juliet(1k) 3    -1   2    0+1+1=2   Karen+Lionel+Martin

Alan and Juliet are ranked equal, and they split a box of chocolate.

However in the EU scale:

            Wins MMSi MMSf       SoDoS  WHO CONTRIBUTES TO SODOS
 Juliet(1k) 3    19   22   20+21+21=62  Karen+Lionel+Martin
 Alan(1d)   2    20   22      21+21=42  Cath+Dave

Now Juliet is ahead of Alan and gets all the chocolate!

I am not worrying here about which result is better!. All I care about is that they are different.

Note that if you used SoS (Sum of all opponents McMahon scores) as the one and only tie breaker, then this effect does not happen because you are summing over all games, not just a selection.

Start of entire text of main page at 2004-12-18

SODOS is Sum Of Defeated Opponents Scores.

This is sometimes used as a secondary tie breaker after SOS. It assumes that your strength is defined by the strength of the people that you beat.

Of course some would say that the strength of the people you lose to is equally important. :)

barry

SODOS (also sometimes abbreviated as SDOS) can be used in round robin tournaments, where SOS is of no use.

Matti

I have moved the example of the SODOS tiebreaker conversion from UK to EU scales posted by Steve Bailey to the Discussion page.

Geoff Kaniuk

(wms: In general, this example seems incredibly unclear to me. It is comparing SODOS under apparently UK standard McMahon Pairing and Euro standard McMahon Pairing, but yet it doesn't take all the differences and group them together in any one place; you have to pick apart the numbers to realize what starting score a shodan gets in England. And what the heck does a statement like "for rating = dan-1 or 0-kyu" mean? Then there is all this X and Y business, and X1 and Y2 and...well, I hope you see my point. Please, can somebody rewrite it so that it can be understood without spending 1/2 hour studying it? The point is quite simple, it should be possible to make the explanation simple also. Further, it shows that SODOS alone is a bad tiebreaker, but it isn't usually used that way, usually it is a secondary tiebreaker after SOS; when used this way, does the same problem exist?)

  • What on earth are you talking about? I see no example! DrStraw

Christoph Gerlach: Using SODOS as a tie breaker after SOS is also questionable. If SODOS will discriminate between two players, these two players have the same SOS. Let's say Player 1 has a higher SODOS, this means that he has won to stronger opponents compared with Player 2. But he also lost to weaker opponents compared with Player 2 (we know this because both have the same SOS). Would anyone really think it is more significant to win against stronger opponents than losing to weaker opponents?

Anonymous: So clearly then, never use a palindrome when an acronym will do.

Jens Baaran: Hi Christoph, I would say, if a player has more wins than losses, it's better to look at the wins than looking at the losses, simply because there is more data available to base a judgement upon. So when it comes to deciding the top places in a tournament using SODOS as a secondary tiebreaker seems reasonable to me (I haven't studied the above mentioned example though).

Christoph Gerlach: Since SODOS is a tie breaker usually used after the number of wins we can assume that everyone has the same number of wins if SODOS is used to break ties.

Jens Baaran: Hm, I don't quite see your point. Perhaps I haven't made my point clear enough. I'm not saying, that one should look at the number of wins/losses for a secondary tie-breaker. Of course this doesn't make sense. I am saying, that using SODOS (i.e. a number based on the defeated opponents' score) for a secondary tiebreaker as it is used today is better than using a similar number based on the scores of the opponents the players lost to, when one wants to decide the top places of the tournament.

Geoff Kaniuk:

Hi wms. I have moved the example to the discussion page as the SODOS page seemed to be getting unreadable. Please let me know if any further clarification is needed.

As to the question: does it happen when SODOS is used as a second tie-breaker? The answer is Yes in principle, players get different SODOS increments when converting between different McMahon Pairing origins. The difference may or may not be enough to change their actual rank position.

In my experience seeing an actual difference in this case is rare. The problem is that it can happen, and so probably does.

Jeff Boscole:

Readers are asked to review a discussion on rec.games.go which presents statistical analysis from tournament simulations. Minimal tournament entropy is obtained by summing SOS and SODOS for tiebreakers, even for end-of-round pairing methods.

        - jb

RobertJasiek: What you have analysed empirically is in the context of defining "fairness of a pairing method" as "minimal entropy". It does not conclude that SODOS is useful per se but that it has a useful meaning for this definition in the type of tournaments (Swiss?) for that you have done analysis. Your analysis does not clarify why your definition should be chosen or how and in which sense it might compare to other definitions. Broader definitions would be needed to enable us to also consider all earlier criticism of SODOS again (why won games are / should ever be emphasized more than lost games; the flaw of SODOS in McMahon) and compare both that criticism and your concept of minimal entropy to other tiebreakers (used for pairings and / or / either or used for ordering the final resuls) for a given tournament system.

Jeff Boscole:

My tournament simulation runs "adjacency pairing" with no pairing avoidance for multiple matches. Justification for the "fairness" definition is not required because neither Robert nor anyone else has proposed any alternatives. Minimal entropy just means minimum complaints and minimum arguments about the tournament. Because SOS = SODOS + SOLOS there is a simple choice which to use in combination with SOS (but not both). I invite Mr. Jasiek to propose any tiebreaking methods he wishes to test and we will test them. A number of them have been tested already.

           - jb

RobertJasiek: I hope to find time some time to offer other definitions of fairness so that they are useful for tiebreaker study. - What you might study: Evaluating usage of not using any tiebreaker at all. Explain the nature of additional or lost information gained from using (particular) tiebreakers. How is that information related to the particular player's playing skill and responsibility and why is it or is it not just playing with numbers for its own sake or information on that the player does not have influence? If part of the information is asssociated with either type, then which percentage, what does that mean for the player's skill, and how should it be interpreted?

Jeff Boscole:

In each case additional rounds are usually the better method of obtaining skill results. Tiebreakers are topical only for the context of limited tournament time, or for awarding prizes. Direct skill is not being measured: only the likelihood of having more skill. Robert is correct that initial round pairing has some influence, yet if he posits no knowledge of player skill from the outset then we have no idea whether initial rounds matter. The "information difference" among choice of tiebreakers is rather small even as tiebreakers may be compared. Along with tiebreakers used for pairing midway through a tournament we need also to consider various pairing strategies.

           - jb

RobertJasiek: Thanks. - If you should have time, I would also like to see the following being tested: SOS-1. SOS-2. Direct comparison provided a) it is applied iteratively (if meaningfully possible) and b) it is applied only if the tied players have played an implicit round-robin (or multiple thereof) within the Swiss tournament's pairings, i.e., each tied player has played equally many games against each other of the tied players.

Jeff Boscole:

I am guessing that SOS-1, SOS-2, refers to SOSOS & SOSOSOS. These were investigated and appear to drift away from being tied more directly to the informative player statistics. Robert's request to examine tiebreak first from SOS and then SODOS turns out to be inconclusive (see 15 Mar '07 post to rec.games.go). For later Rounds, and in smaller tournaments, successive tiebreaks may offer some slight advantage yet for tournaments of 48 or more players a simple sum of SOS+SODOS appears to be less entropic. Tiebreaking first by SOS and then SODOS seems to work well for tournaments having player numbers some power of 2, yet does not otherwise perform as well as SOS+SODOS.

           - jb

RobertJasiek: SOS-x means to modify SOS: for every player and for x rounds, throw away his worst (smallest) values as noise.

Jeff Boscole:

You have described several ways to interpret SOS-1 (SOS-2) so I am first trying the approach of applying a rule to ignore one (or two) minimum opponent McMahon Score(s) from each player's SOS (but not SODOS). Using that idea, my tournament simulator does not detect any appreciable improvement for this tiebreaking context: MMS, then SOS, then SODOS. Since sidebar data is slightly useful, any impairment to collecting SOS (and SODOS) data results in marginally deleterious effects upon entropy minimization. The arguments which stem from examination of "defeat chains" among near-equally ranked players are not particularly strong because there is also remains the marginal likelihood of some "unrepresentative" game result. On rec.games.go I also detailed a means whereby the tournament end-result can be evaluated for fairness. Because initial entropy for an n-player tournament (by the way I am measuring it) also corresponds to tetrahedral numbers (n-1)*n*(n+1)/6 we may obtain a precise estimate for expected initial entropy - `ent' - and then invoke the level of signicance p>=0,05 for identifying a tournament entropy value which must be less than "ent^((1-p)/(1+p))" for a fair tournament result (where pairing methods were being uniformly applied).

           - jb

This is a copy of the living page "SODOS/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Soft

Path: Mistake · Prev: Snapback · Next: Small

Lacking in severity; holding back from all-out fighting. However, some 'softer' aspects can be found in the play of top players.

Synonyms or related terms are passive, submissive, slack, or nurui (tepid).

Not to be confused with light play (karui) or sabaki (not light play either).

Path: Mistake · Prev: Snapback · Next: Small
This is a copy of the living page "Soft" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
34PointHighApproa...
MentalBalance
GiveYourOpponentW...
CappingPlayTenuki
VER2002B23Discussion
BQM154
BSR2003W100Discus...
posting:3777


Software

PageType: Alias

GoPrograms

This is a copy of the living page "Software" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Mobilephone
WikiOrphans/Alias...


Sofu

Sofu (総譜) is the Japanese go term for a kifu that contains all the moves in one diagram. Printable game records at Go4Go are examples of sofu.

Apparently, one can get an indication of a player's strength by the length of time it takes a player to play out a completed game of around 200-250 moves from an unknown sofu onto a board. Based on the comments of a 7-dan Japanese amateur, a 5-dan or better amateur will reliably be able to play out a game from a sofu in under 30 minutes. I observed him doing this and he took around 15 minutes. He mentioned that a 10 kyu might take as long as 3 to 4 hours.

総譜 is not unique to go. The term is used for a full musical score.

This is a copy of the living page "Sofu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms


Sogo

Keywords: Culture & History

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Chinese: 争碁 (zheng1 qi2)
Japanese: (sogo) 争碁
Korean:

A sogo was an official challenge match during the Edo Era in Japanese go.

When there was a serious dispute such as who should become Meijin it could be settled by a challenge match between the disputants or their representatives. One of the most famous such matches was that between Gennan Inseki and Honinbo Shuwa when Gennan attempted to get himself appointed Meijin Godokoro after Jowa's resignation. The Honinbo house objected and proposed a 20-game match between Gennan and Shuwa. Shuwa won the first game so convincingly that Gennan withdrew his application.

Author: BobMcGuigan

See /discussion for discussion of alternative translations.

This is a copy of the living page "Sogo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
discussion

Referenced by
JapaneseGoTerms
Jubango
Jowa
GoDokoro
ChineseGoTerms


Sogo/discussion

Sub-page of Sogo

DJ: According to Andrew Grant, sogo literally means fighting go, but a better translation would be grudge match.
It could consist of any number of games: if it was to be played on even the number of games had to be even in order to allow both players to hold black the same number of times.

John F. No, the original contribution is the correct one. A sougo was a challenge match because there was a dispute to be settled, and it also required formal permission from the shogunate. Furthermore, there is a separate Japanese word for a grudge (ikon) match. Anyway, the literal meaning is challenge match (i.e. games to settle a dispute). Arasou is not used for "fighting" in the usual warlike sense. That's tatakau. Arasou is used of "contending, competing, settling a dispute, quarreling, arguing, etc."

DJ: Thank you, John. What about my second phrase (also from A. Grant)?

John F. Sorry, but I don't know which phrase you mean. The bit about number of games is OK. For people unfamiliar with Japanese, arasou and sou are Japanese and Sino-Japanese readings of the same word 争.

Andrew Grant: Sorry, but I'm pretty sure that I've seen sougo translated as fighting go somewhere. (Naturally, I can't find the reference now...) Of course, I accept JF's correction. But I don't see how sougo can literally mean anything other than the literal meaning of the kanji that comprise it - and that is not challenge match however you look at it. BTW, The Go Players' Almanac gives the literal meaning of sougo as competitive go.

As for grudge match, I know this is a bad translation, but you have to look at it in context. I was trying to write something that would interest Go players who had no particular interest in history - and even a few non - Go players maybe. It is a mistake to think that the most literally accurate translation is the best in all circumstances. Competitive go or even fighting go are examples of phrases which lose their meaning in translation. All go is competitive, surely? Grudge match was more interesting, as it gave some flavour of the rivalry between the go houses during the Edo period. I knew that it wasn't a great translation from an academic point of view, but as I never expected this sentence which I wrote eight years ago to be subjected to this kind of analysis, I didn't worry about it too much.

This is a copy of the living page "Sogo/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sogo


Sojobo

PageType: HomePage

Me. Personal page, I guess.

1-dan-ish on kgs (but I read like a 4-kyu).

This is a copy of the living page "Sojobo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Privilege
BQM338
BQM337
BQM339


Sok Soo

PageType: Alias

SokSu

This is a copy of the living page "Sok Soo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:538
posting:540
posting:541


Soksoo Database

Keywords: Software

Soksoo is a program that reads games of go in sgf format, and creates a sort of joseki/trick move database viewable with an an sgf browser. It is intended for use with amateur games, as they are readily available, and contain the sort of mistakes amateurs need to learn from.

The program and some downloadable pre-processed games from KGS can be found here. The variations are tagged with frequency and the strength range of the players who played them:

[ext] http://dcs.nac.uci.edu/~strombrg/soksoo/

Calvin: The data from KGS is a bit dirty (it seems to include game reviews and problem examples) but I think it would be great if SL could start going through this to identify and analyze variations that are common but are not played by players stronger than say, 10k, or 2dan, or whatever; i.e., common joseki mistakes. Maybe someone with access to recent KGS or IGS data (or games from another server) could process it and create a new file. I'd be willing to take a stab at it, and fix the program and output if necessary. Of course, I'd need strong players to explain the refutations.

This is a copy of the living page "Soksoo Database" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoDatabases


Soksu

Keywords: Go term

Example of Soksu

corner

The "correct method" is respond a (the 3-3 invasion), when W1 is pincered by Black B2. An alternative to the 3-3 invasion is W3. This is what Koreans call "Soksu".

Hmm? I thought the "usual method" was to jump out at b. In any event, this example does not clarify the meaning of the term at all for me.

Clarification: W3 is self-inflicting or self-depriving from going 3-3.

Alex: This page still isn't clear. My understanding of the term is that it is similar to aji keshi, except perhaps broader in meaning, because what the move loses needn't necessarily something that would be referred to as "aji." I believe what the author of this page meant was:

Bad slide

The slide to W3 is bad, because it induces Black to prevent White from settling in the corner with B4. If White wants to jump out to a, she should omit the W3 / B4 exchange, because in light of future events, she may at some point wish to invade at B4 and settle in the corner, cutting a loose. W3 is "soksu" because it (or more precisely, the response it is likely to provoke from the opponent) loses this option for White and does not gain enough to be worth it.

Battle

Karl.. This is the joseki for jumping out at b (Instead of the counter-pincer, playing at a is more common...) You only jump out in certain occasions, d and c are other "valid" methods.

Battle

This is a copy of the living page "Soksu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SokSoo

Referenced by
DictionariesPage
KoreanGoTerms
MGSOnKoreanGoBooks
posting:538
posting:540
posting:541


Solaris

PageType: Alias

CristianPop

This is a copy of the living page "Solaris" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachers

Homepages
Adante
IanDavis
Runtt


Solid

Difficulty: Intermediate Keywords: Go term

To be solid means to have a secure base, be connected and not fenced in. Solid is not quite the same as thick.

corner

Black's position in this joseki is solid, meaning he has a secured eye space in the corner but is not fenced in. In particular B6 makes any play at the top uninteresting for a while, since it has little or no effect on the corner group.

Exchange

This is the result of another joseki. White is thick, meaning she has the combined virtues of connection, eyespace and influence which make her position affect the rest of the board in a major way (not just annhihilate a side).

Black is solid here. There is some aji for him, namely White playing at a but in essence his eyespace is secure and the top is temporarily uninteresting.

This is a copy of the living page "Solid" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thick
ChineseGoTerms
HaengMaTutorialFo...
Running
DieterVerhofstadt...
Stub/Discussion


Solid 30k

PageType: HomePage

Info :

- 17 April 1973 - Mechanical Engineer - Single

Aim :

- 5d until 2008

Current Rank : 12k [ 9 / 1 / 2006 ]

This is a copy of the living page "Solid 30k" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GreatMomentsInKGS...


Solid connection

Path: ConnectingTechniques · Prev: SecondLineConnection · Next: TableShape
Path: ShapesAndConnections · Prev: SquareGoodShape · Next: TableShape
Difficulty: Introductory Keywords: Shape, Tactics, Go term

Chinese: 实接 (shi2 jie1)
Japanese: 堅継ぎ or カタツギ (katatsugi)
Korean:

Solid connection

B1 is a solid connection. The black stones are physically connected, with absolutely no way for White to separate the stones.

Joseki

B1 here is a solid connection in the context of the 3-4 point high approach inside contact joseki. Black could also make a hanging connection at a, which would let him extend further down the left side, at the cost of some negative potential such as the peep at b. Either would be joseki.

Takemiya's pin-tsugi

Solid connection is also known in Japanese as pin-tsugi. white+circle here is a pin-tsugi, move 110 in the fourth game of the 40th Judan Title Match, with Takemiya Masaki playing white against O Rissei.

Path: ConnectingTechniques · Prev: SecondLineConnection · Next: TableShape
Path: ShapesAndConnections · Prev: SquareGoodShape · Next: TableShape
This is a copy of the living page "Solid connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Katatsugi
Pintsugi
SimpleConnection
StrongConnection

Paths
ShapesAndConnections
ProtectingTheCut
ConnectingTechniques

Referenced by
Connection
Chain
Light
RecognizingAnEye
SolidConnection
HangingConnection
Staircase
TrumpetConnection
GoProverbsIllustr...
PoleConnection
34PointHighApproa...
ChineseGoTerms
HowToLieWithTewari
StrictConnection
Light/Discussion
MakingGoodShape
HaneTsugi/Advanced
ThirdLineCapture
DefectInAWall
GoteNoSente

Homepages
Minue


solid extension

PageType: Alias

nobi

This is a copy of the living page "solid extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Extension
DieterVerhofstadt...


solovay

PageType: HomePage Keywords: People

I've been playing Go seriously for about eight years. Progress has been slow and I would guesstimate my current strength as around 20 kyu.

I play on DragonGoServer under the name solovay where my current ranking is 21 kyu. My AGA ranking was 18 kyu but I went 0 for 3 in a recent tournament so it's probably dropped a stone or two.

On KGS I play as solovay2 and solovay3. Until the last day or so my rating on KGS was 17k?. But I lost a game and it demoted me to ?. So I opened a new account to see how much the rating history affects my rating.

I've been taking lessons on KGS from Tsurukame. I find him an excellent teacher.

I've decided to make a big push on getting better at Go and plan to annotate my progress (or lack thereof) in a Go Blog which I hope to set up "real soon now". It's my ambition to make it to SDK by September 2006.

Interesting Wiki Pages

  • GoGrinder
  • Migeru Interesting home page. References a web page where you can find the number of games you have played on KGS.
  • Link Collection A useful connection of links connected to Go.
  • pH34r Very interesting discussion on memorizing games.
  • velobici Interesting home page. Especially the blog.
  • HowToWinWithA9StoneHandicap
  • SenteALiberalInterpretation
  • Fear of Losing

Saved Orphans [I hope this isn't an un-wiki-thing to do!]

  • DifferencesBetweenAmateursAndBeginners
  • VitBrunner

This is a copy of the living page "solovay" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots/Discussion

Homepages
KGSPeople


Solution

Solution pages on SL are for people to record the solution to problems. They are normally subpages of the problem. For example, Tough Problem might have subpages Tough Problem/Attempts and Tough Problem/Solution.

This is a copy of the living page "Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms
Subpage
GokyoShumyoSectio...


Solution To OngoingGame2 - Move 174

Difficulty: Advanced Keywords: Tactics, Problem, Question, Ongoing game

Ongoing game 2 - Black cannot block

After W1, Black tries to capture her stone with B2. White answers calmly at W3.

What should Black do next?

Black's block - variation 1

If Black plays at B1, White cuts through his position with W2. Black has to answer at B3 and B5, otherwise he loses the six black stones on the left.

So, applying the proverb "Your opponent's good move is your good move" Black might try to protect against White by playing at W2.

Black's block - variation 2

So let's assume that Black plays B1 here.

Next White plays W2.

Can you read out the ladder?

Variation 2 - the short ladder (5 connects)

If Black uses B3 to capture the white stone, he loses very quickly. After W8 the black stones are lost.

Variation 2 - the long ladder (7 connects)

If Black uses B3 to run, the ladder becomes longer.

Variation 2 - the long ladder (continued)

After W4 Black's group is in shortage of liberties and Black cannot connect (White would capture at a).

So, Black cannot capture the original white stone, but instead has to save his own stones.

Ongoing game 2 - Black plays it safe

Note that White still has some good aji around this area.

--ArnoHollosi

Lo! Behold AvatarDJFlux!! Praise to the Finder Of The Much Difficult Black Answer At 175!!!
;-)))

This is a copy of the living page "Solution To OngoingGame2 - Move 174" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2Move174
DanExercises


SolutionArtOfCapturingStones

Solution

4 at 2

Solution-Continuation

I am quite sure I would have missed this one if it would not have been presented as a problem.

This is a copy of the living page "SolutionArtOfCapturingStones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BookReviewArtOfCa...


SolutionToShapeProblem3

Keywords: Shape, Problem

The problem

White first

Solution

The correct shape

The cutting point at a remains.

Bill Spight: Aside comment: Is Black 4 so great? At a looks like a bigger threat to me than 4.

Keima

How about Black 1, treating the marked stone lightly?

This is a copy of the living page "SolutionToShapeProblem3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShapeProblem3


Solving Go

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Solving Go

Go is finite, and so it can be "solved." That is, one or more "best games" can be found by looking at every possible game.

However, we don't have enough time/computing power to realistically look at every game, so this discussion is purely academic. Our goal is a time estimate, as large as that may be.

Table of contents
Solving Go
Spectrum article
Distributed Computing
Deja Vu?
Time Estimate
Values
Uncertainty analysis
Discussion
Index of sub-pages
Solving Go
Discussion
Discussion-Lmax

Spectrum article

The IEEE (Institute of Electrical and Electronic Engineers) publishes a journal called Spectrum. An October 2007, article titled [ext] Cracking Go by hardware and chip designer Feng-Hsiung Hsu PhD. that designed Deep Blue, the chess computer that beat World Chess Champion Garry Kasparov. Hsu stated in the article Nevertheless, I believe that a world-champion-level Go machine can be build within 10 years, based upon the same method of intensive analysis--brute force, basically--that Deep Blue employed for chess. In the article, Dr. Hsu does not discuss these characteristics, among others, that distinguish Go from Chess:

  1. the lack of a whole board opening book. Opening books played a crucial role in Deep Blue.
  2. the consequences of a local fight upon other fights and the global position. Chess is essentially a single local fight.
  3. the lack of a reasonable whole board evaluation function.

Dr. Hsu mentions two challenges the effort faces:

  1. the first problem is the tree of analysis.
  2. the second problem is the evaluation of the end positions.

Distributed Computing

We have Seti@home and other massive distributed computing? projects, why not SolvingGo@Home?

Deja Vu?

I know this has been discussed at least once on SL and probably once everywhere go players gather.

It has. See solving go on small boards (5 by 5 is solved) and Number of Possible Outcomes of a Game (after 32 moves on 19 by 19, number of possible games exceeds number of atoms in universe). Pashley

Also Possible number of go games.

I would just like to come up with a time estimate. This estimate may be: two million years, and I would not be surprised.

Alex: I think two million years is on the low side, probably by several dozen orders of magnitude. For number of possible games, you're probably going to end up with something related to the permutations of legal board positions, which is itself an insanely large number, which makes the number of possible games an insanely, insanely large number.

Time Estimate

First, how many games are legal games of Go? Let this number be L, for Legal.

Second, what portion of legal games are reasonable? This number is the most difficult to estimate. Let this number be R. Let R be a decimal number from 0 to 1, expressing percentage.

Third, how quickly can a computer evaluate a finished game and determine it's outcome? This number will be relatively constant. Let's use E, for evaluation.

Fourth, how quickly can a computer generate a reasonable game? This is difficult to estimate, but should be relatively constant. Let's use G, for generate.

Finally, how many users will donate their computers, and for how long? Let U be users, and T be hours/day.

U*T gives us hours per day of computer time.

L*R gives us how many games we must evaluate.

(G+E)(L*R) gives us the total computer-time for the project. Let's measure this in hours, as we measure U and T.

Time Estimate in days = ( ( G + E ) * ( L * R ) ) / ( U * T )

Values

Computer task times

These two "constants" vary a good deal depending on the speed of the computer used, but most people have computers of similar speed. Most people probably have at least Pentium 3.

Let's measure G and E with hours, as with U and T. Just to keep it simple.

G = 0.0005 to 0.00001 hours

Generating the game. Different approaches could be taken. Most likely, dozens to hundreds of games could be generated per second.

E = 0.00001 hours

Evaluating the score. Very quick for a computer. Less than a hundreth of a second.

Games

L = between 10^(10^48) and 10^(10^171) (according to [ext] research by [ext] Tromp & Farnebäck)

Maximum number of legal positions is 3^361*362 (see discussion)

Note that the question 'how many legal positions' does not equal 'How many legal games'

R = ?

This is the most difficult to estimate. I welcome your thoughts.

For example, we could specify "only games with first moves in corners" or "only games with first moves in corners OR approaching other corners" These two specifications eliminate a huge number of games (and yet leave a ridiculous number)

We can't really say "only games matching a fuseki played by a pro" because pros could have failed to play the best fuseki yet.

Likewise, we can't really restrict by joseki.

Herman Hiddema: For a rough estimate, lets make some assumptions:

  1. In any position, there are (on average) 10 reasonable moves.
  2. An average game lasts for 200 moves.

Given these assumptions, the number of reasonable games is in the order of 10^200

Users

U = 10,000

As few as one thousand, but with the East, maybe many more. Maybe as many as fifty thousand, but probably more like ten thousand.

T = 3 hours / day

Some users will give 24 hours of CPU time. Some will only leave it on at night. Some will only run it as a screen-saver and will turn their computers off at night. Unfortunately, the last category will be the largest.

Uncertainty analysis

These numbers obviously involve a lot of guesswork, so any result will have a large uncertainty.

A more formal uncertainty analysis should wait until we have better numbers.

Discussion

Thank you for taking the time to read this. I am sure it will generate some discussion. Please concentrate on finding better estimates for our variables, especially R.

Author: Jared

This is a copy of the living page "Solving Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
DiscussionLmax

Referenced by
SolvingGo/Discussion

Homepages
Phelan


Solving Go on small Boards

Keywords: Theory, Software

Solving 5x5 Go

  • [ext] http://games.slashdot.org/article.pl?sid=05/02/21/2356235&tid=208&tid=14
  • [ext] http://www.cs.unimaas.nl/~vanderwerf/
    • [ext] http://www.cs.unimaas.nl/~vanderwerf/5x5/5x5solved.html
  • [ext] http://brooklyngoclub.org/jc/go2by2.html Results of games up to 2x2

The used rules for solving differ, see:

  • Superko
  • Go Rules Bestiary

Static analysis of life/death:

  • Bensons Algorithm

"Pass-alive Go"

What is smallest number of stones needed for a pass-alive (unconditional) whole board win? [ext] Complete list of solutions for 2x2, 3x3, 4x4 and 5x5 boardsizes

Go Variants

The Variant Atari Go

  • [ext] http://www.cs.unimaas.nl/~vanderwerf/pubdown/ponnuki_olympiad02.ps.gz

A Variant called "Mathematical Go"

  • [ext] http://londerings.sourceforge.net/
    • [ext] Go solver for tiny boards "Solves Mathematical Go by using brute force for small boards" (in Python,c++), these have been solved and verified:
      • win for black: 2x2, 3x1, 3x2, 3x3, 4x1, 4x2, 4x3, 4x4, 5x1, 5x2, 5x3, 6x2, 6x3, 7x1
      • win for white: 1x1, 2x1, 6x1
  • [ext] http://sourceforge.net/project/showfiles.php?group_id=27388&release_id=42828
  • For rules see: [ext] http://brooklyngoclub.org/jc/rulesgo.html
  • [ext] http://brooklyngoclub.org/jc/go.html
    • [ext] http://brooklyngoclub.org/jc/go2by2.html
    • [ext] http://brooklyngoclub.org/jc/rulesgo.html
  • [ext] http://home.snafu.de/jasiek/rules.html
    • [ext] http://home.snafu.de/jasiek/go.html
    • [ext] http://home.snafu.de/jasiek/bascomp.html Rule comparison

See also:

Rules of Go
Small board Go
Different Sized Boards
5x5 Board
Mathematical vs Metaphorical Understanding

This is a copy of the living page "Solving Go on small Boards" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo
AtariGo
SmallBoardGo
ComputerGoProgram...
SolvingGo


SolvingGo/Discussion

Sub-page of SolvingGo

General

Bildstein: I said this earlier, but someone (accidentally?) edited it out: The SolvingGo page seems to be talking about figuring out how long it would take to find the perfect game by an exhausting search. I think the consensus is that this would take an unreasonably long time (almost forever). I want to say that I think that it is at least conceivable that we could devise some provable ways to say that one move is better than another move, in some cases. A simple example might be proving that play on the first two lines is sub-optimal on the first move. A more complicated example might be proving that the best way to reduce a hovercraft group in the end-game is to hane at the end of the weak leg. Whole classes of these optimisations could be found, and in doing so, the search tree that needs to be navigated would be much, much thinner. In theory, this might even be able to make the problem tractable.

Legal Postions

L max

Upper bound on the number of legal positions is 3^361 * 362

(see SolvingGo/Discussion-Lmax)

see also Number of Possible Outcomes of a Game

Malweth: Yes

ChiralSym?: This is only an upper bound. It is not necessarily a tight upper bound. Clearly the max number of legal positions cannot be greater than this, however it could be less.

Pashley It clearly must be much less, since so many of the possible positions are illegal with zero-eye groups on the board.

Truc Where does the factor of 362 come from?

Tirian Not only do you need to have the position of each stone on the board, but you also need to know if any of the empty squares are illegal for the opposing player due to ko restrictions.

How completely must we encode this?

In this diagram, just indicating which spots are filled with black, white, or no stones does not indicate whether Black may now play at A. (In fact, my earlier comment that you needed to encode the last move is also wrong, since a reply at A would be illegal if and only if that last move captured a stone at A regardless of where it was played.) And you'd also want to know whose move it is. So, on reflection, an upper bound would be (3^361) * 2 * 362, so that you could indicate whether one of the points or no point is eligible for the next play. (Another method would be to indicate the position BEFORE the last move, whose turn it was, and either where they played or whether they passed.)

Truc It's hard to talk about numbers without first defining what things mean, so let's define some things here.
Let's define a board-legal position to be one where no stones or chains of stones have zero liberties.
A game-legal position is a position which can be reached through alternating play. Some things that follow from these definitions:

  • Every game-legal position is also a board-legal position
  • The number of board-legal positions is bounded by 3^361

So it follows that the number of game-legal positions, which can't be bigger than the number of board-legal positions, is also bounded by 3^361. There, I avoided the confusing ko issue altogether ;).

Pashley But for each of the 3^361 combinations of stones on the board, you have many possible complete positions. Is it Black's move or White's? Is there a ko? Where?

Tirian I agree with Pashley that Truc's proof is unconvincing, but moreover it is not wholly relevant. Whether the upper bound is 3^361 or approximately 3^366, I think we can agree that it is both finite and pragmatically uncountable, which are the key facts more than any precise number. For instance, a fifty-page proof that the number of important gamestates to calculate was really around 3^100 would still be of no application to the solution process. If it were, we'd be on schedule to solve the 9x9 board instead of dreaming of techniques to tackle 7x7.

This is a copy of the living page "SolvingGo/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DiscussionLmax

Referenced by
SolvingGo
SolvingGo/Discuss...


SolvingGo/Discussion-Lmax

Sub-page of SolvingGo

Taken from general discussion at SolvingGo/Discussion:

Pashley There's an obvious upper bound for L. Since a point can have only three states (black, white or empty) and there are 361 points, there cannot be more than 3^361 positions.

Actually, slightly more if you need to mark the last stone played so you know if a ko can be taken, but not enough to matter. This gives 3^361 * 361.

Of course this is ridiculously high and includes lots of illegal positions.

Morten: I also believes that it is not correct - for every position, there are several ways of arriving at that position. So your question 'How many legal games' does not equal 'how many legal positions'. Hence, the upper bound is much larger than what you write above.

Pashley 3^361 is about right for possible positions. For games it is indeed much larger. 361 possible first moves, 360 2nd moves for each, ... gives 361!/(361-n)! for an n-move game. Even if we prune it so there are only 10 'reasonable' moves to consider at each point, we get 10^300 300-move games.

10^300 is an embarassingly large number. Even if we have a million (10^6) computers each examining a million (10^6) games a second, we still need 10^288 seconds. There are fewer than 10^9 seconds in a year, so we need something over 10^279 years. This exceeds the lifetime of the universe by a huge margin, so we might reasonably suspect that the solving go project is doomed.

Even with optimistic assumptions, it is still doomed. Say a 200 move game with only two choices per move. 2^200 games to look at, roughly 10^60 (since 2^10=1024~=1000=10^3). Now we need 10^39 years.

For a 9 by 9 or other small board, there might be some small hope. There are only 81 points, so perhaps consider 60-move games. With 10 reasonable choices a move (high?) this gives 10^60 seconds again, still wildly impractical. If we can get it down to two choices a move, though, it's 2^60 ~= 10^18 which might be soluble territory.

Morten: How is this for another futile attempt at not really giving any useful result: Assume that everyone (6 Billion people) have 10 PCs, each of which has a 1THz processor which 'solves' (whatever that really means) one position (game?) each clock cycle. That means that each second, 6E+24 'solutions' are found, which equates to roughly 2E+32 'solutions' per year, or 1E+42 before the sun turns into a white dwarf in 5 Billion years (?)... (Of course, we do not have that amount of processors available and they will take more than one cycle to 'solve', but hey, a factor 1E10 more or less makes little difference to the end result here...)

Either way, this is absolutely peanuts compared to the numbers you are likely to get for L or R (>1E300). Even if we have escaped the sun, the big crunch / big rip (...insert favourite end of universe theory here...) will happen before we get "the answer".

I suppose that what I'm saying is that the brute force method will not work. Some intelligence must be used - however, the more intelligent your program, the more time each 'solution' will take. (Yes, and the greater the risk of missing the true solution -Jared)

Look up [ext] Drake's equation or [ext] Fermi's paradox if you're interested in similar excercises with large numbers...

Malweth: Wouldn't the ko state be a valid state for any point, though not in any position as it is dependent on the surrounding stones. In this case, the limit for L would be 4^361, though its actual value must be much lower.

nachtrabe: I believe the assumption is that the ko state is valid for any point, but only one point at a time. Thus it only requires 361 possible states representing whichever place on the grid has a ko restriction (though technically that should probably be 362: 361+no ko restriction present).

Just to throw a reality check on solving things though: Bruce Schneier, in applied cryptography, mentions that there is a minimum amount of energy to increment a counter and says that if we built an ideal dyson sphere around the sun to power an ideal computer we would have enough power to increment a 192-bit counter through all of its possible states (2^192 or a little over 3^121) after 30 years. That's just to iterate through the counter, not to do any calculations other than iteration. Thus, if you want to "solve" Baduk for any meaningfully sized board it will require dramatically reducing the search space.

Jared: Yes, and I hope that the question 'How many legal games' gives a much smaller search space than 'how many legal positions'. Very interesting comments already. I still think it would be fun to come up with a time estimate, even if that is on the order of light-years. Morten - Tsk tsk. A light-year is a measure of distance... you may be looking at Yotta-aeons instead :-) Jared: Haha you are completely right about light-years. Thx for the correction. I feel silly.

This is a copy of the living page "SolvingGo/Discussion-Lmax" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
SolvingGo/Discussion


Some Basic Tips for Fuseki

Difficulty: Intermediate Keywords: Opening

Stability and Potential Territory

Roughly speaking, when thinking about the flow of stones, there are two aspects you should take into consideration. They are: "stability of stones" and "space to build territory". To summarize VERY briefly and simply, the principles to apply are as follows.

  1. Choose bigger potential territory.
  2. Keep away from stable (strong) stones.

I hope to show how these two principles are applied to the opening, specifically, with some (3~5) sample games.

First Sample game - B1, a bad move

This is a game that I watched at KGS recently. Both players are KGS 14kyu. (Black asked me to review his game.)

Watching this, we can see all moves before B1 being good or reasonable. But now we see this, B1 is moving down the right-side towards the bottom-right corner. A terribly bad move, a criminal and perhaps fatal mistake. In my view, it would not be strange if Black even resigns right now.

Anyway, why is this B1 such a horribly silly move? To see the reason, you should understand how solid and strong stones determine (or affect) the value of moves...

Before playing B1, Black should have asked himself the following two questions.

Question 1) Which stones are the strongest and most stable ones, and which are the weakest and most vulnerable?

Question 2) Which unsettled region is the biggest?

As a result of the right-bottom Kitani joseki, White got a VERY solid and stable base which is aiming at the upper-right corner.

This means at least two things:

1) Even if Black approaches the corner stones, there is no hope for Black to put a serious threat on them. Consequently Black can hardly expect any substantial development in the right side.

To say it again, at the right-bottom White is very stable and is limiting Black's development down the right-side.

2) From point of White's view to invest more stones in the right side is excessive and superfluous. I mean it would result in an overconcentration of stones. Why? It is because White already has very strong control of the right side.

Thus, it is more desirable for White to play somewhere else rather than on the right side. Therefore we see that, at present, right-side moves are waste for both White and Black.

Let's summarize. There are at least two reasons why this B1 move is so bad.

1) First, B1 is directed towards White's stable group around which he can NEVER hope to make a big development or to give a blow to that group.

2) Second, there are other areas that are wider than the right side. I think of the upper and the left side. In respect of making territories, why should Black lead his stones into a narrow region like the right-side??? Obviously bad flow...

O.K. then, the following is next question. What moves are recommendable for Black instead of B1???

In my view, upper side is a good and big place to play for Black. I recommend you to play one of a~d. Um...I don't know which is best among these 4 moves. (It is TOO hard for me!!!)

Someone might be afraid of White's e invasion into the bottom side and so want to defend with Black f.

But, don't worry about it. This invasion is NEVER serious trouble for Black.

I will show JUST one of many possible sequences after White's invasion below, because I'm TOO lazy to show all possible sequences.

First Sample game - White's invasion...so what???

Let's assume that Black plays B1. In my view, a good move, making a moyo and connecting the two marked Black stones in a well organized fashion.

So, White got angry and invaded to punish(?) Black. But nothing serious happens. The sequence from W2 to W10 is the most common variation after White's invasion.

(Caution : this sequece is not completed. If you want, look up your joseki dictionary to see the result of this variation.)

Anyway, this fuseki is much more speedy and active for Black than the real game. After this sequence, it is probable that Black would develop upper side and center substantially and have the initiative in the following middle game fight.

First Sample game - After the invasion...if he continues with a wrong strategy, then hell is waiting for White.

Lastly, let's examine White's silly choice after invading the bottom-side. What about trying to build a moyo on the right side as White?

If White tries to take profit on the right side, the moves from W1 to W5 are expected. And this is the common variation.

Anyway, is this good for White? Never! Why? The reasons are as follows.

By playing this, White gets some profit on the right side.

1) BUT B6 is a really attractive point for both. This move is widening Black's upper side moyo and also limiting the development of White's left-bottom corner simultaneously. See, how active and lively the black stones are!!!

Can't see it? Um...regrettable... If you really can't see it, it's probably because you are too weak, so this page can't help you yet.

2) The profit that White got on the right side is not as much as you might think. And there are lots of aji and moves to reduce White's moyo like Black at s or r.

His addtional income by investing 3~5 moves at the right side is JUST about 15pts, at most less than 20pts. A very inefficient return rate.

Thus never play a pincer like black-a against W1 in a situation like this.

Just play B2 calmly and let him make a small profit inefficiently on the right side.

I have seen TOO MANY TIMES that many middle level players play a pincer (for example, black-a) against W1 being blinded by silly envy.

To say again, White's moves from W1 ~ W5 are TOO CLOSE to his own strong stones (right-bottom base) and ignoring other big places. I have already said that to play near strong stones is usually a very bad idea.

Um...the end of explanation on sample game (1)

BYE@@@

First Sample game - B1, a bad move

Hikaru79: I checked Gobase.org's database for the position you showed to see if it was really as disastrous as you say. It is true that out of over 200 games (that's the maximum search result limit) with that position, B1 was not played in ANY of them. However, B1 at 'g' (very similar) did appear in two games: Kobayashi Koichi-Awaji Shuzo-1981-08-19 [1] and Hyeon Mijin-Won Seongjin-2002-12-10 .

I suppose my question is: What is it about the 4th line that makes it slightly more acceptable than the third? Or was it just a matter of context in those specific games that Black decided that a move there would help him over the whole board (moyo-building or such?)[2]

And by the way, thank you, bud1027, for coming to KGS and Sensei's Library and teaching us! ^__^

[1] At move 67! Quite different position. Charles

[2] I think it's just a matter of context. Without considering context of the specific game, I can't see a reason to believe that 4rd line is more acceptable than 3rd line.

And I dont have an account at "go.base", so can't examine the two cases that you mentioned. But I believe that the context in those 2 games must be different from the one in above sample game.

I guess, maybe the two moves are played in the last stage of fuseki after other places have been done.

bye@@@ bud1027

rubilia: May I ask a question by showing a diagram?

White to move

The given principles tend to suggest one out of c~f here, but is that really better than something around a? (I guess, since the marked black hoshi stone is not really "strong", g could be considered, as well.)

HolIgor: A simple seach in the [ext] http://www.gobase.org produced 3 moves in 20 games. a is the most popular move with 16 games, b and c happened in 2 games each. I was a little bit surprised with b. I would expect rather a move one point to the left of a, but it seems that in that case black is allowed to make move a long way from the strength. c is an understandable idea and goes well with the tips given in this page. But a is the most popular move here. I would admit that I would play it too. The idea is, of course, prevention of the creation of black moyo while it is safe yet. I am afraid that this goes beyond the tips given above. Go is a game of destruction as well as the game of creation.

Discouraging the extension

Bill: I was surprised to see W1 explained, in a commentary on one of Go Seigen's games[1001], by saying that Black would not now extend from his enclosure on the right (which is what he would like to do). I was surprised because W1 is usual when black+circle is at a, because, after B2 - W5, White has a follow-up at b, which White does not have vs. black+circle.

After B2, instead of W5, White may sometimes play the sequence in this diagram.

Reply to rubilia.

Yesterday, I met rubilia at kgs, and we talked about this diagram. The following is the summary of that.bud1027

White to move

1. White-a is best. Why?

You'r right. In this case, white-a is best, at least better than white-c (d) for sure. Why? The reasons are as follows.

Question 1 : Let's see this situation. now, there are (roughly) two spaces to build territory - "potential territory"-. one is upper side and the other is lower side.

So, White has two options to choose. The first is to build moyo at the upper side by playing c, and the second is to reduce or limit the development of Black's lower side moyo or formation. So then, he must ask himself this question.

Which one has bigger potential of development?

As you can see, the answer is "lower side". This is obvious. Therefore, the right direction into which stones must flow is NEVER upper side here, BUT lower side. White must restrain the threatening development of Black's lower side rather than build his own upper side moyo.

Question 2 : Being granted that to play in lower the side is White's right choice, it's time to consider which particular point is desirable and proper for White there to play.

For example, let's see p~t. In my view, all of them are bad moves. They are too close to black's strong base.

I mean, what is required for White in this case is to find a move which can reduce and restrain the development of Black's bottom right corner, simultaneously staying away from this strong formation.

In lower side, which point is such a move? I believe that the very white-a is such a move.

2. Supplementary explanations with 3 sample games

As you might recognize, the fact that white-a is the best move in above diagram is not contradictory to my initial explanations on the reasons why B1 is so silly in first sample game.

I hope to show this more clearly by examining some additional diagrams.

First Sample game - B1, a bad move

This is first sample game. To simplify our discussion, let's confine our concerns to two spaces only: right side and upper side. And let's repeat the two questions that raised in your diagram.

Question 1 : Let's see this situation. Now, there are (roughly) two spaces to build territory - "potential territory". One is upper side and the other is right side.

As Black, we have two options to choose. The first is to build moyo in upper side by playing a, and the second is to reduce or limit the development of white's right side formation. So then, we should ask ourselves this question:

Which one has the biggest potential of development?

As you can see, the answer is "upper side". So, to play black-a is the natural and right choice, whilst black-b is a silly move.
Question 2 In this case, White's most stable stones are the marked ones in the bottom right corner.

The main point is this: Unlike in your above diagram, in this case, it is not necessary and urgent for Black to reduce the development of White's right side. To say it again, the upper side has a bigger potential of territory development than right side.

Thus, in our first sample game, Bb is such a move that invests stones into a less valuable space, simultaneously even approaching unnecessarily close to stable opponent's stones. Therefore, that move is a typical and perfect example of neglecting our basic fuseki priciples.

To explain this way of thinking more clearly, I will provide two additional examples below.

Second sample game - Chance to finish this game. Black to play.

This is a game that I watched about 1 year ago in Cyber Oro, a Korean Go server. In my memory, the rank of both players was ...roughly 6~7kyu there. (Black asked me to review the game.)

Anyway, White commited a fatal and criminal!!! mistake just now. White's choice of hoshi joseki (marked stones) in the upper right corner was nothing but just silly nonsense. Now it's time for Black to finish this game and punish white to resign.

But how to? Now..., Black should ask himself the following question.

Question 1 : Which space has the biggest territory potential?

Roughly, he has two options. One is to build moyo in lower side by playing black-c, and the other is to limit and reduce the development of White's upper side by playing black-a or black-b.

Of these two, which one is bigger space? Obviously, the answer is "upper side".

Why? As a result of the hoshi joseki in upper-right corner, White got influence and Black took the some cash in the corner. And White can build a big moyo in upper side by playing around a.

Thus, it's urgent for Black to restrain this White's upper side. At present, the focus of this game is how effectively Black could reduce, limit and weaken White's upper right influece.

Being granted that the upper side is the right direction to play, next thing for Black to consider is how to stay away from White's strong wall, while simultaneously reducing and limiting the use of White's influence.

The following three diagrams are examples about the way how Black can do this.

diagram 1 - Black is cutting White's stones into two peices... "Happy Black!!!"

Black plays B1. Good move. After playing this, the white wall looks really silly.

White is upset, so threatens and induces Black to move towards White's strong wall by playing W2.

Black jumps into center by playing B3, which is the point of this diagram. Why should black play B3? Why should he not extend two lines by playing Black-e?

It's because right upper White's wall is strong stones. To appoach them is dangerous for Black. This is a typical case that shows in which way my second tip - "to keep away from stable (strong) stones" - is meant to be applied.

diagram 2 - another considerable move.

B3 is considerable too, and is on the same line of thinking. After B3, Black can choose to make a base by playing h, or to jump lightly into center by playing f or g.

diagram 2-1 : third considerable move.

B1 is also reasonable move and more...cautious and conservative move. This move is one line left to our first example. The meaning of this is "to keep away from White's strong wall".

If White answers W2, in this case, Black can extend 2 lines to B3 safely because B1 in this diagram is further from White's wall than our move in the first diagram.

diagram 2-2 : third considerable move.

In this diagram, if White approaches Black from the upper right corner, Black makes his base by playing B3. This is also a satisfactory result for Black.

In my thinking, intead of B7, t might be better. but im not sure...Um...confusing for me, which is better...? too hard...er...

diagram 4-1 : Dangerous for Black.

Lastly, let's examine briefly why B3 is a bad idea.

In normal situations, this extentsion is a common, and good move. But, in this case, we should consider White's thickness nearby. I mean, the present situation is NOT NORMAL.

For example, if Black extends like this, W4 is ready for White, a proper move that is putting pressure on Black and expanding the moyo of White's upper left corner. Of course, this is a neither good nor easy scenario for black.

diagram 4-2 : Dangerous for Black.

And there is another trouble for Black. Later - I mean, in the middle game -, if White has enough good ko threats, he can threaten Black's corner and upper side group simultaneously by playing W4 ~ W6. In stead of W6, white-a (stronger move) is also considerable for White.

Anyway, this attack can put Black in a very awkward position.

In conclusion, to appoach opponent's strong stones closely causes nothing but troubles for you.

Corner VS Side & Center

Why do (or should) we play in the corner as our first move in fuseki? Or, why are corners reasonable places to play first in fuseki?

This question is not independent of but closely related to our above topic - "stability of stones" and " space - potential territory" -.

Anyway, most common explanations in elementary Go books say that it's because the corner is easier and a more efficient space to make territory than the sides or center.

This explanation is incomplete and unsufficient, or, at best, just a part of the reasons. It also can be dangerous for beginners. I mean, this explanation can produce misundersandings on reasons why playing the corner is better (or, at least, reasonable), and consequently, mislead beginners' way of thinking to serious misplays in the opening.

Let's see the diagram below.

a diagram that I saw 10 years ago.

To summarize briefly, their explanations are (or were) like this.

''<< In this diagram, in the corner there are 7 stones invested to make 9pts, at the side 11 stones, and in the center 16 stones. So, territory efficiency of stones is highest in corner, lowest in center.

Thus, you should play in corners at first in order to make territoy, secondly in side, and lastly in center. And it is hard to make territory, or to surround something, in the middle, thus to try to make territory in center is usually not such a good idea. >>''

In my memory, this was what I learned from common elementary go books about 10 years ago.

As I said earlier, this explantion is plainly wrong, or at best, incomplete and dangerous. It is likely to induce misunderstandings about the purpose (or function) of corner plays.

The corner is not a more proper nor better space to make territories than the sides or center, if we are concerned only with its possibility of development. The corner is a small space.

We play in the corner not because it's a big space (a good place to make territory), but because the corner is an urgent space to play (a good place to build a safe and stable base).

Let's see the next diagram.

19x19 diagram

In this diagram, there are two black stones, 3-3 and tengen.

Of these two, which stone has the bigger potential of development? Or, to put it another way, which stone is directed towards the widest space? Surely the answer is "the stone at tengen".

As you know, Go is a game of surrounding. Your stones should advance into wide areas and surround them as fast as possible. Thus, as far as all other aspects are equal, there is no reason to play in the corner earlier than in the center or side. Why? As said already, a corner is a smaller space than the center...!

In short, if we consider JUST the "potential development", to play center (tengen, usually) is better than to play corner.

If that's the case, why do we play in the corner? It's because the corner helps to make a "stable and safe base" - a base for advancing into side and center. I mean, making territory at the corner is just a secondary objective of playing there. It's main objective is to get a safe and stable base for moving to wider spaces, side and center.

[1001]

GoSeigen (White) vs. Iwamoto Honinbo

bud1027 Thanks, Bill!!! I wanted to see the position in which W2 was played. Um...by the way, do you regard this game as an counter example on my explanation of rubilia's diagram?

If so, regrettable. I don't think so.

Obviously not, it's because of B1.

Bill: Yes, B1 makes a Black extension from the shimari more desirable, but Go Seigen did not mention that specifically in his commentary.

But, IMO, the shimari is not so strong as to make W2 bad, even without B1. With a kogeima shimari W2 is the preferred wedge. I do not think the difference is enough to make it bad, even if playing below the star point is preferred.

bud1027 In my view, this go-seigen's game is not proper as a counter example of rubilia's diagram(or question). I still believe that the move below the star point is better in our intial diagram, rubilia's one.

Unfortunately,at present I can't find satisfactory arguments for my belief. Anyway, i have a question for you.

[1002]

If we assume this position....

Bill, If we assume this position instead of go-seigen's game, you still think that W2 is a reasonble move or as good move as White - a?

Bill: Well, in a more symmetrical position, my feeling is to move towards the point of symmetry. ;-) W b looks good. :-)

At the same time, I wouldn't call either W a or W2 bad.

This is a copy of the living page "Some Basic Tips for Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages
BlockOnTheWiderSi...
WhatGradeIsThisFu...
Kokiri/wop
posting:36
posting:4054

Homepages
Isshoni


Some Endgame Problem 1

Path: SomeEndgameProblems · Prev: · Next: SomeEndgameProblem2
Difficulty: Expert Keywords: EndGame, Life & Death, Tesuji, Problem

Endgame - Black to play

Ko

This is a well-known position, where Black, if it is his move, can create a ko for the white group with B1 and B3.

Problem

In a game I recently came to this position, where White's chain is one stone longer. The question of course is - what is Black's best move in this position, and what is the result?

Answer in /Solution.

Path: SomeEndgameProblems · Prev: · Next: SomeEndgameProblem2
This is a copy of the living page "Some Endgame Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoseFromGames1

Paths
YoseFromGames
SomeEndgameProblems

Sub-pages
Solution

Referenced by
SomeEndgameProble...


Some Endgame Problem 1 / Solution

Sub-page of SomeEndgameProblem1

the problem

This is the position that was put forward in Some Endgame Problem 1.

The cut does not work

The cut does not work in this case. Because her string is one stone longer, White can give atari at W4, and after W6 Black has achieved nothing.

TuRen?'s variation

As TuRen? correctly stated, the above is wrong. Black can cut at B1, provided W2 is answered at B3. If White answers at W5, Black plays at B4 and gets a ko. If White answers at W4 or W6, this variation occurs. Black captures two stones in sente, exactly the same result as in the 'correct' variation below. In fact, this variation is even better than the one below because White's corner is worth 4, rather than 5, points.

Not a vital point

B1 here also does not work. Again, Black does not get much for his trouble.

Tesuji

The cut at B1 is tesuji. If White answers at W2, the moves to B5 give Black a ko.

Even worse

If White connects after B3, she is unconditionally dead.

White connects

If White connects at W2, she is dead too.

Atari

And if White plays atari with W2, it is ko again (White a is a ko threat, forcing Black b).

White's best move.

White's best move is W2. After this, White is unconditionally alive, but Black can capture two stones in sente with B3. ( W6 is necessary because a black stone at the same point would kill the white group with a snapback).

My blunder

Unfortunately, in the game where this position occurred (it was in the last round of the preliminaries for the 2001 Dutch Championships, against Marcel Bloemena), I did find B1, and my opponent did find W2, but I missed the black move at W6 in the previous diagram, and thus thought it would be gote. To avoid this result, I played the terrible move at B3, expected White a, Black b and White c (which would be 1 point better than the previous diagram), but of course my opponent answered at W4, after which I could not capture the two stones at all - not even in gote.

Not as good

Instead of W2 in the last two diagrams, the atari here is also possible, but it is not as good. As shown before, Black plays at B3, but White avoids the ko with W4. Now White has only 4, rather than 5, points.

Reference diagram

After black+circle, White will have to to play inside because Black threatens a double snap-back.

Charles I've added this diagram to make it clear that Black threatens an atari, leading rather to a combination of snapback and a connect-and-die.

Furthermore...

Furthermore, Black can decide to play B5 on this side. Now White saves the two stones, but loses the other two. Furthermore, her territory has shrunk to 3 points only.

Also incorrect

For Black to play at B1, which might look like a vital point, directly, without playing either cut first, also does not work. White connects at W2, and Black can still capture the stones: but only in gote.

-- Andre Engels

This is a copy of the living page "Some Endgame Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SomeEndgameProblem1


Some Endgame Problem 10

Path: SomeEndgameProblems · Prev: SomeEndgameProblem9 · Next: SomeEndgameProblem11
Keywords: EndGame, Problem

Black's territory.

How many points of territory does Black have?

/Attempts
/Solution

See also Some Endgame Problem 10a.

Path: SomeEndgameProblems · Prev: SomeEndgameProblem9 · Next: SomeEndgameProblem11
This is a copy of the living page "Some Endgame Problem 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SomeEndgameProblems

Sub-pages
Attempts
Solution

Referenced by
SomeEndgameProble...


Some Endgame Problem 10 / Solution

Sub-page of SomeEndgameProblem10

Solution.

B1 will be neccessary sooner or later, so Black has five points in territory.

See also Some Endgame Problem 10a.

Semedori? Not!

Though W3 is sente after a or b is played by white, B4 is enough. Black still has five points of territory: 3 empty intersections + 2 for the capture of W3. Black need not actually capture W3.

Lynx: If W plays, couldn't W reduce it to only 4 points, by semidori? W could play a peep to the stone, then force B to play another move inside by semidori.

This is a copy of the living page "Some Endgame Problem 10 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
SomeEndgameProblem10


Some Endgame Problem 10a

Keywords: EndGame, Problem

Black's territory.

Same problem as Some Endgame Problem 10, except with the white+circle stones added. How many points of territory does Black have? Consider the response to a possible White move at a.

/Attempts
/Solution

This is a copy of the living page "Some Endgame Problem 10a" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Solution

Referenced by
SomeEndgameProblem10
SomeEndgameProble...


Some Endgame Problem 10a / Solution

Sub-page of SomeEndgameProblem10a

Black's territory.

Black still has five points of territory.

Solution.

The reason is that Black can answer W1 with B2.

Failure.

Although B2 lives as well, W3 can capture the black+circle stone in a connect-and-die, so Black loses points.

This is a copy of the living page "Some Endgame Problem 10a / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
SomeEndgameProble...


Some Endgame Problem 10a/ Attempts

Sub-page of SomeEndgameProblem10a

Still 5 points of territory

B1 played right away gets 5 points of territory, but leaves ko threat to the left of B1.

4 points of territory?

This B1 gets 4 points, but there is no longer a direct ko threat.

If Black leaves the group as it is:

B1 elsewhere

W6 captures 1 stone.

2 points of territory

B7 captures 2 stones, W8 captures B7. W10 connects at B7.

Bill: Black can do better.

Phelan: You're right, of course. I didn't consider B3 at B5. With that Black gets 3 points of territory + 2 points for capturing W2. Have I missed something else?

B1 elsewhere

-- Phelan

This is a copy of the living page "Some Endgame Problem 10a/ Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
SomeEndgameProble...


Some Endgame Problem 11

Path: SomeEndgameProblems · Prev: SomeEndgameProblem10 · Next:
Keywords: Problem

Common after 3-3 invasion

This shape is common after a 3-3 invasion where black reverses the order of hanes. What is the best endgame move for black locally?

Some Endgame Problem 11 Solution?

For a related position, see Ongoing Game One Upper Left Yose

Path: SomeEndgameProblems · Prev: SomeEndgameProblem10 · Next:
This is a copy of the living page "Some Endgame Problem 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SomeEndgameProblems


Some Endgame Problem 2

Path: SomeEndgameProblems · Prev: SomeEndgameProblem1 · Next: SomeEndgameProblem3
Keywords: EndGame, Problem

I saw this problem in a book, but I no longer remember which book is it. Anyway, this is an interesting one and I was thinking whether to put it under stupid moves. But this one isn't too difficult either.

Black first to play.

This question concerns the marked stones, of course. Have fun!

Solution

--unkx80

Path: SomeEndgameProblems · Prev: SomeEndgameProblem1 · Next: SomeEndgameProblem3
This is a copy of the living page "Some Endgame Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SomeEndgameProblems

Sub-pages
Solution


Some Endgame Problem 2 / Solution

Sub-page of SomeEndgameProblem2

"Zero points sente" vs "Two points sente"

"Zero points sente"

Wrong.

"Two points sente"

Correct.

The quotes have been taken from the source of this problem.[1]

Hope you have gotten it correct!

--unkx80

[1]

Bill: Yes. Probably neither one is sente.

This is a copy of the living page "Some Endgame Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SomeEndgameProblem2


Some Endgame Problem 3

Path: SomeEndgameProblems · Prev: SomeEndgameProblem2 · Next: SomeEndgameProblem4
Difficulty: Intermediate Keywords: EndGame, Problem

In Black Sheep Rengo 2003, Avatar DJ Flux rightfully pointed out some endgame tesuji which I almost forgot myself. Here I post a derivative problem from that. --unkx80

HolIgor: Beware, this is a trick question.

Black first to play.

/Solution

Path: SomeEndgameProblems · Prev: SomeEndgameProblem2 · Next: SomeEndgameProblem4
This is a copy of the living page "Some Endgame Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SomeEndgameProblems

Sub-pages
Solution


Some Endgame Problem 3 / Solution

Sub-page of SomeEndgameProblem3

Solid connection

B1 saves the black+circle stones. If Ba instead, W1 may lead to their capture.

Seki

And now W2 makes a seki. Black can play a ko but with the risk of losing everything. Hans

This is a copy of the living page "Some Endgame Problem 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SomeEndgameProblem3


Some Endgame Problem 4

Path: SomeEndgameProblems · Prev: SomeEndgameProblem3 · Next: SomeEndgameProblem5
Difficulty: Advanced Keywords: EndGame, Problem

Black to play

The objective is to save the black+circle stones. The question is how.

Solution

Path: SomeEndgameProblems · Prev: SomeEndgameProblem3 · Next: SomeEndgameProblem5
This is a copy of the living page "Some Endgame Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SomeEndgameProblems

Sub-pages
Solution

Referenced by
HyperactivePosition
DanExercises


Some Endgame Problem 4 / Solution

Sub-page of SomeEndgameProblem4

Black to play

This position is hyperactive. Correct play depends on the ko threat situation.

White komaster

When White is komaster B1 saves the black+circle stones. Later, W4 - B5 is sente. (Somewhat sneakily, Wa instead is also sente. ;-)) Then a, b, c, and d are miai, played as dame or ko threats.

Black komaster

When Black is komaster he can play more enterprisingly, with B1 - B3.

Black komaster (ii)

That leaves behind a large throw-in ko at W1. But Black takes first with B2, forcing W3. Now B4 saves his stones. White still has a sente ko with W1 - Ba. (Since Black is komaster, White will avoid this ko.)

This is a copy of the living page "Some Endgame Problem 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SomeEndgameProblem4


Some Endgame Problem 5

Path: SomeEndgameProblems · Prev: SomeEndgameProblem4 · Next: SomeEndgameProblem6
Difficulty: Intermediate Keywords: EndGame, Problem

White to play

How should White answer black+circle?

This problem is also cross-posted at goproblems.com as [ext] problem 743.

Solution

Path: SomeEndgameProblems · Prev: SomeEndgameProblem4 · Next: SomeEndgameProblem6
This is a copy of the living page "Some Endgame Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SomeEndgameProblems

Sub-pages
Solution

Homepages
Geno


Some Endgame Problem 5 / Solution

Sub-page of SomeEndgameProblem5

Solution

This problem has a hamete flavour, but it isn't really one. The black+circle move is the correct endgame move for Black.

The main thing about this problem is that White has to connect at W1. The rest proceeds as normal.

Failure

The atari at W1 looks usual, but it is a careless move. Black has the sequence of moves from B2 to B6, which turns the position into a ko.

This is a copy of the living page "Some Endgame Problem 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SomeEndgameProblem5


Some Endgame Problem 6

Path: SomeEndgameProblems · Prev: SomeEndgameProblem5 · Next: SomeEndgameProblem7
Keywords: EndGame, Problem

Endgame problem 6

What is best play for both sides?

What is the miai value of a play?

What is the local count?

/Solution

--Bill Spight

Path: SomeEndgameProblems · Prev: SomeEndgameProblem5 · Next: SomeEndgameProblem7
This is a copy of the living page "Some Endgame Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SomeEndgameProblems

Sub-pages
Solution


Some Endgame Problem 6 / Solution

Sub-page of SomeEndgameProblem6

White first

White protects with W1. Later, B4 is a 1 point sente. The result is a local count of -3. (By convention, White scores are negative.)

Black first

Black throws in with B1. Through W4 is Black's sente, reaching a three stage ko. If White wins the ko the result is -3; if Black wins, the result is +4 (next diagram).

Black wins ko

Black has captured 2 more stones than he has lost.

It takes Black 4 net moves to win the ko and get 4 points. In 1 net move White can prevent or win the ko for -3 points. The miai value of a play is (4 - (-3))/(4 + 1) = 7/5 = 1.4 points.

The original count is -3 + 1.4 = -1.6 points.

Losing sente

B1 is a losing sente. After W2 the local temperature has reduced to 1 1/6, a well-known yose (See Miai Values List / 1.00 to 1.99). Since W4 results in a score of -3, the local count after W2 is -3 + 1 1/6 = -1 5/6. Black has lost almost 1/4 point.

Black's original sacrifice is an endgame tesuji with a somewhat unusual point. Black gives up a stone to prevent White from playing her best play in response to B3 ( B1 in the Losing sente diagram). Capturing the sacrifice stone is not as good as the solid connection.

--Bill Spight

This is a copy of the living page "Some Endgame Problem 6 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SomeEndgameProblem6


Some Endgame Problem 7

Path: SomeEndgameProblems · Prev: SomeEndgameProblem6 · Next: SomeEndgameProblem8
Difficulty: Intermediate Keywords: EndGame, Tesuji, Problem

Black to play.

If the ko threats favour Black (Black is komaster), what is the maximum endgame mileage black can gain from making use of the two black+circle dead stones?

/Solution

Path: SomeEndgameProblems · Prev: SomeEndgameProblem6 · Next: SomeEndgameProblem8
This is a copy of the living page "Some Endgame Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SomeEndgameProblems

Sub-pages
Solution

Referenced by
StrangeThingsHapp...


Some Endgame Problem 7 / Solution

Sub-page of SomeEndgameProblem7

Solution

Solution.

B1 is the tesuji used in this position. The correct moves for both players is W2, B3, W4, and black gains sente again.

Solution.

Since ko threats favour black, blocking at W2 is unreasonable.

Failure

Failure.

This is a normal endgame move, but it does not gain as much as the solution sequence.

Failure.

Black loses points.

Failure.

Black loses points too.

See also:

  • Strange things happen at the one-two point.

This is a copy of the living page "Some Endgame Problem 7 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SomeEndgameProblem7


Some Endgame Problem 8

Path: SomeEndgameProblems · Prev: SomeEndgameProblem7 · Next: SomeEndgameProblem9
Difficulty: Beginner Keywords: EndGame, Problem, Question

Here's a simple endgame problem. Tell me what you think the answer is, so I can test out any alternatives I may have missed...

Black to Move

Black has the game wrapped up. He just needs one more move to make his victory completely certain. Where can he put his final stone?

Suggest answers at /Solution, and after a short time I'll tell you what I believe the answer to be.

Let us assume zero captured stones at zero komi for simplicity.

Authored by Kris Rhodes

Path: SomeEndgameProblems · Prev: SomeEndgameProblem7 · Next: SomeEndgameProblem9
This is a copy of the living page "Some Endgame Problem 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SomeEndgameProblems

Sub-pages
Solution

Homepages
Geno


Some Endgame Problem 8 / Solution

Sub-page of SomeEndgameProblem8

9x9 diagram

Suggest your answer(s) here...

-Kris Rhodes

Mistake - Black loses

Note that for Black to connect at B1 leads to a hideous loss, because of a shortage of liberties. (Yes, I assumed this was the answer until I gave it more thought.) -- Bignose

HolIgor

What about this elegant move ( B1)? White can't break in.

Kris: I think there is a move worth one more point - but of course, Black wins in either case.

Lucky

Lucky: Black can play any of the marked points a-g with the same result. If White captures three stones...

... after W3 Black can connect. Black wins by 7 points.

If Black does nothing

If Black does nothing (ii)

If Black does nothing (passes) he cannot connect after W3.

Ko

White takes ko and has more threats (see HolIgor sequence). So White connects the ko and Black wins by 6 points. Black has lost a point.

If Black does nothing

From this position...

If Black does nothing

Shouldn't this be the next move?

-From Jasonred

White response

Playing B4 here is the same as connecting at B1 in the initial diagram. White could play W5, capturing the four black stones. If Black responds with B6, W7 captures all seven stones.

--Brian Marshall

This is a copy of the living page "Some Endgame Problem 8 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SomeEndgameProblem8


Some Endgame Problem 9

Path: SomeEndgameProblems · Prev: SomeEndgameProblem8 · Next: SomeEndgameProblem10
Difficulty: Advanced Keywords: EndGame, Problem

White to exploit Black's aji

Black's aji stinks like rotten eggs. When exploited properly, it will be painful for Black.

/Attempts

/Solution

Path: SomeEndgameProblems · Prev: SomeEndgameProblem8 · Next: SomeEndgameProblem10
This is a copy of the living page "Some Endgame Problem 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SomeEndgameProblems

Sub-pages
Attempts
Solution

Referenced by
DanExercises


Some Endgame Problem 9 / Solution

Sub-page of SomeEndgameProblem9

The informal analysis

Solution

W1 is the solution, not a.

Solution

What is so painful for Black is that W5 is practically a sente move during the endgame phase. After B6, then White can tenuki, so White has reduced Black's territory in sente.

Variation

B2 does not work either. Black loses even more this way.

Failure

W1 is considered a failure in this problem. After B4, if White saves the two stones at a, then it is gote. Nothing more than an itch for Black.

The more formal analysis

Almost sente

Bill: W1 - W3 is fairly large, about 8.7 points.

Large gote

W10 connects at black+circle.

B1 is almost as large, about 8.4 (8.5 points when White is komaster). So White will often be able to play here with sente.

Later B5 - W6 is sente, and even later B9 - W10 is sente.

This is a copy of the living page "Some Endgame Problem 9 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
SomeEndgameProblem9


Some Endgame Problems

Path: Endgame · Prev: PracticalEndgameTests · Next: YoseFromGames
PageType: Path Keywords: EndGame, Problem, Index page

Some random endgame problems.

  • Some Endgame Problem 1
  • Some Endgame Problem 2 ( [ext] GP)
  • Some Endgame Problem 3 ( [ext] GP)
  • Some Endgame Problem 4
  • Some Endgame Problem 5 ( [ext] GP)
  • Some Endgame Problem 6
  • Some Endgame Problem 7
  • Some Endgame Problem 8
  • Some Endgame Problem 9
  • Some Endgame Problem 10
  • Some Endgame Problem 11

See also:

  • Practical Endgame Tests
  • Yose from Games
  • Problems and Exercises

Path: Endgame · Prev: PracticalEndgameTests · Next: YoseFromGames
This is a copy of the living page "Some Endgame Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
PracticalEndgameT...
YoseFromGames

Referenced by
ProblemsAndExercises
LateYoseProblems

Homepages
Gronk
Rcarn


Some Philosophical Questions about Computers and Go

Path: PhilosophyAndGo · Prev: SevenDeadlySins · Next: TheGlassBeadGame
Path: SLJournal · Prev: KyuExercises · Next: DieterVerhofstadt/ThoughtsOnComputerGo
Path: Speculation · Prev: ComputerGoMusings · Next: NeuralNetworksAndGo
Keywords: Software

Please feel free to answer a question, pose a new one, rant about the author, etc.

Table of contents
How long will it be until a computer is clearly the Go champion?
If a computer becomes champ, will Go still be interesting?
Go exposes moral character, so computer Go players will always suck at some wabi/sabi level?
When a computer becomes champ, will anyone care?
Intuition is likely unreliable in these matters
How about a hybrid (human/computer) mix?
Table of diagrams
Which is the best move?

How long will it be until a computer is clearly the Go champion?

  • Will Moore's Law hold for the next 50/100/200 years?
    • It's proven very difficult to figure out what Moore actually said, since he's misquoted in so many different ways. So to answer this without reference to Moore's Law: Computers will continue to improve at surprising and impressive rates forever, not just for the next 200 years; the rate of improvement probably cannot be estimated beyond the next two years.
      • Moore's original paper (from 1965) is available at [ext] http://www.intel.com/research/silicon/moorespaper.pdf. It expresses what was later called his law in terms of number of components per IC, but subsequently it became more common to measure the linear feature size, or just "speed" instead. The speed increase has been a factor of 2 every 18 months, ever since the 1970s (it was faster than that during the 1960s) and it is generally believed that this rate will persist for the near future. However, in a fairly recent (1990s) video, Moore predicted that the ultimate limiting factor in the rate of semiconductor improvements will not be physical or technical, but economic: the cost of semiconductor manufacturing plants is growing exponentially. That is not currently a problem, as demand is growing too; but if the world's appetite for faster silicon continues at this rate, then the amount we spend on semiconductors will equal the global GDP by some time in the 2020s. So I believe that Moore's Law as we know it will not apply for the next 50/100/200 years, because we will not be able to afford it. -- Gary?
    • There is no particular evidence that an increase in computing power is sufficient to make the current programs into world class champions, almost without regard to the computing power available. Given current program skill, the programs would need to look dozens of moves ahead (let's say 30) and try all potentially remotely reasonable moves (lets say 50 moves). Standard alpha-beta routines put that at 50 ^ 15 moves tried and carefully evaluated; that's about 10 ^ 25 or 2 ^ 84. Say a modern computer can evaluate 10 moves a second; further suppose that your future supercomputer is 100 billion times faster (10 ^ 11). This means you can generate a good move in only 10 ^ 13 seconds, or only 300,000 years! Now, relatively standard pruning algorithms for selective searching will significantly cut down the number of nodes tried; to get it down to 1 day per move would require a pruning factor of about 10 ^ 8, which is probably doable. So, if Moore's Law holds for the next 55 years (doubtful), then maybe the standard techniques would produce a professional grade player; I doubt even that would produce a world champion, though. In short, we need more intelligent programming; the go programs are getting better as a result of a lot more than just faster CPUs. A professional quality program within 50 years would not really surprise me; a world champion would. -- evand
      • While I think that 1p is reachable and strong 9p is unlikely unless true AI is developed, increasing computer speeds can buy us correspondingly increasing reading capability for tsume-go, ladders, connections and so on, where the branching factor is typically much less than you show above. Further, not all of the tactical readings would need to be repeated at each move. This increasingly strong tactical foundation could allow a program to advance faster than a human who understands the same level of strategic planning. Designing enough knowledge to read the tactical coup in the game shown under Yi Se-tol would be a real challenge, I think, but the low branching factor in the forced moves makes it at least conceivable. -- Scryer
        • Niklaus: The difference in playing strength between 1p and 9p is rather small, tiny compared to the difference between go programs now and 1p. What makes you think that if 1p level is reachable, we can't go all the way to 9p?
          • The difference in playing strength is small, but the thing to realise is that the difference is a reasonable fraction of the distance to perfect play. If it takes a person as long or longer to go from 1p to 9p as it does to get to 1p in the first place, why should we expect a program to advance any faster? We can already see that programs improve more slowly as their strength increases, I would expect this to be more true at the professional level, not less, especially as the number of people capable of playing go at that level and capable of writing good programs gets smaller and smaller. -- evand
            • I think you are over-estimating the strength of 9p players. Cho Chikun says he feels overwhelmed when he thinks of the vastness of go, i.e. he doesn't think he really understands much on an absolute scale. I'd say the distance from 9p to perfect play is much greater than the distance from 1p to 9p. -- Bob McGuigan
            • Bob makes a good point, and the difference between 1p and 9p has differed over time, nevertheless, my feeling, in my own pathetic road of improvement, is that the knowlege base for improvement is not linear. I am no good at math, but each stone of strength seems to require at least twice as much additional knowlege to attain as the last stone of improvement. If this is the case, and continues into the pro ranks, then the purported one stone difference between 1p and 9p is huge, far larger then 4k to 5k, even though based on play, it is the same one stone difference. [George Caplan}
        • First, All those assumptions are based upon the evaluation of board including a lot of things like deep tactical reading, life and death reading, and full board positional judgement. My point is that in order for a current go program to make a professional quality judgement about the value of something like a strategic attack on a group, it would have to read out all potentially reasonable continuations of the attack, including things like leaning moves and kikashi elsewhere, and try other attacks on the board in attempts to set up a double attack, etc. Current programs do caching that avoids repeating the reading when possible; I just assumed that the cache would not change substantially, which is probably correct to within an order of magnitude or so. Finally, I'd like to point out that the Yi Se-tol game you mention is *not* a tactical coup. Anyone can see that if you keep playing out the ladder, you eventually get that move (not everyone can think of it, though); the problem is one of strategic judgement: having played out the ladder and captured the stones, who is ahead? has b so badly damaged his position by playing a dead ladder that the game is lost, or is the capture big enough to make up for it? This is not an easy judgement to make for a human, and a go program of today could only make it by reading out the ladder, and then reading out a reasonable fraction of the remainder of the game. -- evand
    • Tas: As a nanotechnologist I will say that moore's law can at most go on for another 15 years before we hit fundamental physical limits to the power of computers. Limits such as the speed of ligth, the size of atoms, and the entropi of a bit. However it may be that even a simple quantum computer with somthing like 500 qubits, could solve 19x19 go.
  • When a computer becomes the 19x19 champ, will a person still be able to beat it at 39x39?
    • I hate to think how much importing a 39x39 goban from Japan will cost! And where would I play it?
    • 19x19 has features beyond mere scale; it is unique among candidate board sizes (NxN, where N is an odd number) in that it is closest to the point where territory on the third line and below is equal to territory on the fourth line and above. Any different size would change this balance and hence upset the quality of play. -- Bignose
      • Sorry, I don't buy this theory! If B only plays on the third line and W only plays on the fourth line, then B wins by 15 points.

Bill: And Black makes 8 more plays than White. (Pointed out by Fujisawa Hideyuki, IIRC).

      • If they are playing on a 21x21 board, then W wins by 17 points. The two boards are about equidistant from this fabled point. In any case, I see nothing special about the third and fourth lines. Go is undoubtedly a deeper game the larger the board, and historically the standard board has kept growing in size. The limiting factor is probably the time needed to make all the moves, which of course grows quadratically. -- Saesneg
      • quadratically - It grows a little more complicated than that. The number of intersections grows quadratically indeed. There are, however two contrary influences on the increase of the time needed.
        • Some evidence suggests that the number of moves to dispute the same amount of intersections decreases with the size of the board.
        • The complexity of the individual moves increases with the increased number of possible moves. -- mAsterdam
      • It hasn't grown that substantially. The "classic" old board is 17x17 and the current board is 19x19. The reason for sticking with a 19x19 as opposed to a 21x21 is that the go academics felt anything larger than 19x19 would be near impossible for a human to reasonably read. The combinations and possibilities would be too vast. As for the time it takes to play out, in spite of the increase in possible combinations and moves, I don't believe it would be much greater than a 19x19. People rarely fill every intersection on the board, and with bigger sizes there would likely be larger alive territories. Sure, you can play on any size you want, but players of old have long considered a 21x21 board and still opted to stay with a 19x19. But when you're dealing with AIs, it would be folly to concern yourself with larger boards when you can't even handle a 19x19. -- LeiMagnus
    • I'm going to conjecture that there exists an A(n) algorithm for deciding upon the best move in a board position, where n is the size of the board (in intersections). For those who haven't seen this notation, I'm saying that the average time taken by the algorithm to find the best move (on a board with n intersections) is bounded by n multiplied by some constant (which we may or may not know). To put it another way, for an arbitrarily large board, doubling the size of the (edge of the) board will not make the task of finding the correct move significantly more than four times as hard. --Bildstein
      • More accurately, A(n) describes a function of n, which means that it's the correlating value resulting when the function is applied to n. It's may or may not be equal to n multiplied by some constant. I'd bet my life on it not being n multiplied by a constant, though! For example, say that the board is 19 x 19, and usually a game is over when, say, 50% of the board is covered with pieces (that's after [19 x 19 x 50%] moves). So A(n) might be equal to (n^2)^(n^2 x 50%), or n^(n^2). Have a go for yourself - there's no constant there, and it's increasing faster than what we call exponentially. A 17x17 board would be significantly simpler to calculate than a 19x19 board - I'd say in the order of hundreds of thousands of times less complex, at least. Kirk79
      • I disagree. What I'm conjecturing is that as the size of the board grows, the time it takes to find the best move goes up only linearly. For example, I certainly don't find it takes me hundreds of thousands of times longer to make my move on a 19x19 board than on a 17x17 board. --Bildstein
      • But I doubt that you are doing anything like finding the best move. Unless Go has some pretty sophisticated mathematical properties (I don't really think it does), one should expect that the time taken to verify a winning move should go roughly as the number of possible games. It seems that even an algorithm for determining the winner on a finished board would be A(n^2), with n the linear size of the board.
      • You're thinking too analytically. Just because it takes, say, n^n time to verify that a move is the best doesn't mean that there isn't an A(n) algorithm for finding the best move. Also, you're wrong that what I'm doing when I play go is nothing like finding the best move. Very often, I find the best move. Unfortunately, even more often I don't. But when someone peeps, for example, I know to connect, and it doesn't take me very long at all to figure that out. Why is it beyond the realm of possibility that you could take a million of these little rules and come up with a winning (or at least play-to-draw) strategy? I'm conjecturing that this is indeed possible. And if it is, I think it's then quite believable that it scales up linearly. -- Bildstein
      • Thinking too analytically? How do you suppose computers actually operate? What you are suggesting is aggregating a bunch of heuristics. That's fine, except that the implementation of a heuristic in a program still requires analysis. Especially since it is not always correct to connect in response to a peep, and determining whether it is the best move will indeed depend on more than just the immediate situation on the intersection around the peeping stone. Indeed, how do you suppose a computer would determine what, exactly, a "peep" is except for analysis? I can trivially construct a situation where connecting a peep is not the best move. Surely you are capable of this, too (especially if a peep was not the best move!). And once we admit that, we must admit that answering a peep is often a whole board problem, meaning that the problem scales with the size of the board, and that itself is not linear.
      • By "analytically", I suppose what I was getting at is that it is not always necessary to read out all possibilities until the end of the game to establish that a move is the best move. Here's a trivial example:

Which is the best move?

Even on this 9x9 board, to read it out to the end would be almost impossible. But you or I can easily say, with great confidence, that a is the correct move for White. But I'll happily admit that you could come up with an example where it takes an incredibly long time to figure out the best answer (indeed, I know of some, often called "the hardest problem(s) ever"). What I'm conjecturing is that the latter is the minority, and on average, the time take to find the best move increases linearly with the board size.

Herman Hiddema: I think the best move for white is pass. Black is dead, capturing these stones only gives him a chance to perhaps live inside to area opened up.

Bildstein: Good point. I suppose I have to admit that even in this trivial example, I failed to find the right move. Anyway, if I can be forgiven for that, let's assume we're playing no pass go.

aceofspades: Sorry to go back to the beginning of your discussion, Bildstein, but didn't you mean an O(n) best-move algorithm, since that does in fact mean a function bounded by a multiple of n, but Kirk interpreted your A to mean an arbitary function?

If a computer becomes champ, will Go still be interesting?

  • Unlike chess, people could still play handicap games
  • We could decide "against God, I would need four stones."
  • Computers have "solved" many other games that people still find interesting to play against one another
    • Checkers being a prime example. (But a bogus one, in that it has not been solved. The closest an entity has come to Kami no itte in checkers may be Schaeffer's program [ext] Chinook, which has won a human championship but has not solved the game. Solving checkers is a long-term goal of the Chinook project. --Scryer
      • They have solved the White Doctor opening (10-14 22-18 12-16) at 2004-08-02.
      • And in July of 2007 the entire game was solved by the Chinook project. Relevant to this issue, [ext] a science article on the subject began with the sentences "The ancient game of checkers (or draughts) has been pronounced dead. The game was killed by the publication of a mathematical proof showing that draughts always results in a draw when neither player makes a mistake."
  • The methods used by computers to beat humans are usually uninteresting to humans (brute-force problem-space searching) who will still want to improve their own play
  • For me the interesting aspect of having an invincible computer would be to observe games of an even higher quality than professionals achieve. Not that I understand those either. I would like to read games of Invincible v. Invincible, commented by professionals. But I think there is little chance of such a machine in our lifetimes. -- Saesneg
    • Assuming that "Invincible" implies "Perfect Play" then it shouldn't be too interesting (at least no the second time) because it would theoretically be the same game over and over again. Both players always get the maximum amount of territory possible for each game position. It might be rotated or miai might be played our slightly differently, but that should only allow for a few variations (and most likely minor ones at that). --IsaacFreeman
      • Why would the difference have to be slight? Our notion of limiting, at least, seems to have near-perfect play playing out a wide and varied game. There are so many board positions possible that I'd suspect that there would be many qualitatively different, perfect games. Miai could be on the scale of twenty moves or more. Near-perfect play, at the least, seems to attest to this: how many different games have there been with the same score? Countless, essentially. When play becomes perfect, we might be limited somewhat, but it could well be that play is, say, restricted to .1% the variety of current top play, which would still probably be very varied.
      • You could also ask the computer what is the best thing to do now and study diferent openings and situations with a "super pro" always at your disposition.
  • For all those people like me, who for practical purposes will never run out of people who can beat them easily, it won't matter at all if a computer joins them. For the casual player, it's for the joy of playing or self improvement, not being the best. People who can't lose either get very frustrated or very good. --Confused
  • It wouldn't bother me if computers were to become better go players than humans. It doesn't bother me that a race car can travel a mile faster than I can or ever will on my own. I still get satisfaction out of "personal bests". So I'll still enjoy go when computers become the strongest players, though maybe it won't happen in my lifetime. -- Bob McGuigan

Go exposes moral character, so computer Go players will always suck at some wabi/sabi level?

  • Not necessarily. Just like in music, computers can produce pleasing pieces without a trace of soul, which are better than most of the junk produced by humans with a soul - if they haven't sold it already. Only because Go can be used to express one's character doesn't meant that every game has to contains a character expression. -- Confused
  • I am pretty sure that Go will never be "solved" although artificial Go player may one day be better than any human player. Michael Moos?
    • The go board has a finite number of states. (Yes, it's large, but it's finite.) 5x5 go is solved. ( [ext] http://www.cs.unimaas.nl/~vanderwerf/5x5/5x5solved.html) Please explain the size where it becomes unsolvable, and why that number is special.
      • Likely there is a size where go becomes unsolvable (although I don't think it's only 19x19). To solve a game you need time and storage - in a universe that is finite in size and probably has a limited lifespan, you don't have an infinite amount of either. And no, I don't think this will ever be a consideration in computer go, but it's a relevant observation. Mitja Lustrek
        • Who says the universe is finite? But whenever we're dealing with a finite number of moves, it will always be solvable. Finite number of moves in an infinite universe is solvable. Finite numbers of moves in a finite universe is solvable. Only an infinite number of moves in a finite universe is not solvable. Theoretically solvable, of course - practically, no computer will ever be able to solve 99 x 99 Go, for example. Maybe not even 37 x 37! Mainly because there's no practical need to develop such a computer. Kirk79
          • Infinite in infinite may not be solvable either, BTW. But what you don't see is that even 19x19 is so large that we can't hope to solve it by conventional computers. Not even 9x9 is to be solved any time soon. Maybe it is possible with quantum computers, but we can't be sure of that yet. Dankrad Feist?
            • Tas Although some algorithms might reduce the number, a pure brute force solving would require storing of all possible board (and a lot of other things). The number of possible board positions is 3^361 which is somewhat larger than the number of particles in the visible universe (estimated 10^80), and you need many particles to store one bit, and many bits to store a go board. There is no particular size that becomes "unsolvable" but there is a size above which it will never be solved. And that size is definitely lower than 19x19, and probably 9x9 too.
  • Jgo? Concerning what Confused said about music, computers don't make music, humans do (currently). My computer has helped me many times in composing new pieces, as a tool. But all the computer scientists in the world couldn't get my computer to compose the rest of the music I would like to write. There are too many variables for it to consider for it to even come up with a melody on its own. A human composer knows that a new melody must be between too typical and too original. In example, A c-scale is too typical, but not if it is done in an original way. How can that be programed? Also, when computers started exceeding the chess playing abilities of humans it was because the computers have moral character and humans carry the burden of moral character. A computer will win repeatedly because it has no sympathy for a life form that tires. The human strength against computers is that we can find its programing glitch and exploit it, but eventually this feels like a pointless exercise to the human. I do feel ashamed if I lose to my go engine, even if it was because I got distracted. Because of my character I feel no pride when it crashes due to a program failure, even though a program crash is just as valid a loss as me getting distracted and blundering.

When a computer becomes champ, will anyone care?

  • All non-luck games will already have been won by computers. Go will inevitably be the last skill game to fall?
    • Wouldn't its being the last game make it more worth caring about for that?
  • 25-50 million people around the world play Go. They might care :-)
    • A similar number play chess. Did they all care?
      • Klaus: Chess has not been solved yet! Kramnik was (at very least) better than Fritz, and Kasparov as good as Junior. Human chess players still suffer from trying to change their playing style according to their opponent. And, by the way, even people I hardly consider to be chessplayers did care!
  • Many people don't consider the brute-force problem space search methods to be very interesting from a can-computers-think perspective, because there is no creativity shown by such methods.
    • Computer players are not limited to brute-force problem space search methods and neither are geometric prover programs which have already come up with creative new proofs for old theorems.
    • As Kasparov-Deep Blue proved, Chess was a dead end for Artificial Intelligence research (as have other games). So there is no worry of a computer being champ. -- Tim Brent
      • This conclusion seems muddled. That a computer has beaten the best human at a match set of games of chess does not mean that another one can't be programmed to beat the best human at another game, such as Go. Games were not a dead end for AI (Artificial Intelligence), but actually a fruitful area that led to many techniques, such as planning, backtracking, pruning, and blackboards. One can easily imagine that a sophisticated game such as Go will lead to other sophisticated techniques. Further, some existing techniques such as neural networks and genetic algorithms have not been exhaustively applied to Go, yet.
  • "The question of whether a computer can think is no more interesting than the question of whether a submarine can swim." Edsger Dijkstra
    • One of my favorite Dijkstra quotes, and it's being abused here. There are people who say "Sure, computers can play chess, do calculus, navigate city streets, and compose music, but can computers think?" Unfortunately for you, should you try to debate such people, they won't ever give you an operational definition of what it means to think. Press them hard, and you come to the conclusion that thinking is "whatever I can (mentally) do, that a computer can't do". Well forget it, Dijkstra says, such questions are uninteresting. A submarine can locomote, through water, from point A to point B. Do you want to call that "swimming"? Who cares? Similarly, the question of "can a computer play professional-level Go?" is very interesting. The question of "is such a computer thinking?" is pointless. -- John Aspinall
      • I don't think it is being abused. I think it being used in exactly the way you intend.
      • If so, then I apologize for ladling on unneeded criticism. But if so, then why is the quote here at all? If we are discussing Computers and Go, and we are all clear that discussion of "thinking" just adds noise to the signal, then why include a quote about computers and thinking? John Aspinall
      • Whoever this Dijkastra person is seems to be making a trivial point (at least taken out of context). As is implied by Aspinall such questions are dependent entirely on the semantics of words like "think" - essentially the provision of an operational definition of thinking. Consequently it is facile to say they are uninteresting in general - they are exactly as interesting as the meaning of their referents. It doesn't seem trivial to me to debate whether or not what a machine is doing when it composes music etc. is thinking. The really interesting question is, "What would the construction of a professional Go-playing program tell us about thinking, under a given definition of the term?" In the case of the above discussion of brute force methods the answer seems likely to be, "nothing at all" if the definition of thinking adopted implies (as I think it usually does) thinking in the sense that humans do it.
        • Dijkstra [ext] was a moderately famous computer scientist (amongst computer scientists). Obviously his interests and yours differ.
    • unkx80: Abused or not, this statement by Dijkstra is often quoted in artificial intelligence texts. The computer scientists do not seem to have a consensus as to whether a computer (they used the word "agent") is intelligent or not, in fact, there are at least four schools of thought on what intelligence as applied to an agent is. Hence, I do not think think people can ever agree on whether a computer can think, specifically, whether a computer player playing Go is a thinking player. One thing for sure is, some undergraduates will remember Dijkstra for his famous algorithm for finding shortest paths.
      • Rethinking what I wrote above I suppose what I would regard as interesting is what could be learnt by constructing a go-playing agent that didn't rely on brute force to any great degree. Douglas Hofstadter (for example) regards analogies as central to human intelligence. Go seems like a wonderful space for representing analogies generally within. On the subject of quotes from AI books, Russell and Norvig disappointed me greatly in their otherwise excellent book by saying, "Go is a game which seems likely to benefit from future advances in AI."
        • Michael?: But what makes you think human brains don't use brute force when solving problems?
        • I didn't say they don't use brute force but that they don't use it exclusively. Otherwise we'd never be able to reliably come up with reasonable answers to big problems in a short space of time. What I wanted to distinguish between is (in the ideal case) a perfect go-playing agent which searched _every_ possible board conformation and made the right move every time as a result (hence 'solving' 19x19 Go) and one which made excellent moves as a result of a combination of some brute force and some heuristic measures. The point is that humans can explain board states with reference to mental states and groupings of pieces. Something which purely enumerated every possible board state (and did *nothing* else) would not be able to do this, since its 'understanding' of the board is based entirely on chains of past and future play and contains no higher-level grouping at all. Finally, think of how you play Go, and how professionals describe it - in commentaries it is common to read many moves ahead but no-one ever describes a fuseki in terms of every possible continuation to the very last move - even if we assume that humans enumerate the search space to some degree and do so faster than modern computers (and therefore play better) the space is still far too big for us to be doing it to any great extent.
  • 1) Humans will be the ones to create the computer that can beat any human, so in a higher sense it's a moot point. 2) The game is complex enough, for people at least, that there is a strong psychological aspect of the game. I can't study myself to dan-level, it has to be something I'm good at, otherwise it wouldn't be an achievement. A computer, or person, that has one unchanging, monolithic strategy by which he/she/it always wins is boring. IOW, we won't care if a computer is the best, because we won't play him much. 3) In keeping a sense of goodwill towards the concept of playing a game, winning shouldn't be ultimate goal. Those of us that truly like to play, ergo, won't care if a computer is the best. Those of us that do want to win more than they want to *play* won't care either. Only one of us on Earth is in the unfortunate position of having no human bet\ter than him/herself. I'll leave it to him/her to resolve that issue. --Baz
  • ivoSF?: i think its more likely that an AI with true inteligence is developed that learn to play go using its human like but(asumed) superior inteligence and thus get beter at it then humans, then that a specialized program beat humans.
  • Bildstein: I'm a lot stronger than The Many Faces of Go, but sometimes I play handicap games against it to practice my handicap go. Some people say that playing against computers is bad for your go, but if a computer program got to professional level, I'd certainly like to have the program so that I could play against it and learn from it.

Intuition is likely unreliable in these matters

As a strong computer programmer (with an interest in AI), and a weak Go player, I'd be very reluctant to make judgements about computer Go. It's obviously a very hard problem, but I think that for someone's intuition about computer Go to be especially valuable, they'd need to be an upper-level dan player and have a talent for innovative AI solutions. There's a couple of possibilities, none of which are mutually exclusive, and it isn't easy to guess which might apply:

  • Modest strategic abilities and decent heuristics might be prove formidable in the hands of a machine that could read out millions of board positions per second. The computer wouldn't necessarily have to have great intuition--just good enough to prune the search tree to point where brute force becomes formidable (this appears to be what happened with Deep Blue; it's not so much a great chess player as an adequate player with inconceivable reading ability).
  • Computers could prove formidable for a few games because of novel play style, but would not stand up in long-term competition against people who specifically worked to attack the computers' weaknesses (I gather this is already the case, for single-digit kyus). Similarly, Deep Blue would not likely stand up to Kasparov in series of a few hundred games without heavy, ongoing intervention by the programmers.
  • Dan-level play could prove truly deep, requiring AI advances that bring computers to near human-level intelligence in several important areas. Even so, I wouldn't be surprised to see this happen within my lifetime--like Bill Joy, I sometimes wonder if humans aren't in danger of obsoleting ourselves.

Rarely are interesting AI problems solved by search. It's often a leaden, uninspired technique. You've got to look for either a sudden insight or a methodical understanding of the actual problem.

A lot of supposedly hard "AI" problems get partially solved when somebody comes up a key insight--for example, the MIT "eigenfaces" algorithm boosted face recognition from 20% to 90+% accuracy by applying undergraduate statistics cleverly. Spam filtering went from horrible to 98+% accuracy with the discovery of a clever hack inspired by Bayesian probabilities.

Other times, progress in "AI" problems comes from dutiful enumeration--and tweaking--of hundreds of rules. For example, look at the sudden jump in bot quality in Counter Strike: Condition Zero. This was based on a few clever algorithms and lots of hard work, carefully enumerating hundreds of human-like behaviors and limitations, and testing their interactions extensively. The end result is fairly similar to playing against real humans, but only because the author was an expert Counter Strike player.

Thus, any workable solution to computer Go is likely to be surprising in nature. Certainly no low-level Go player understands the game well enough to know what problems need to be solved to play at a consistent 1p level, and few professional dans have spent enough time studying AI to have a good intuition for what novel techniques might be available. Even then, a few hundred dan-level AI hackers could overlook important tricks for a decade or two, only to be surprised by an AI "tesuji".

erislover: I think the last sentence there about an AI tesuji is critical to understanding the philosophical issue here. We have a baseline of professional strength as a measure of go-playing ability. Indeed, amateur players emulate pro play to the extent that they can, study joseki (which is just another name for "what pros play"), and so on. Only late in the endgame when the search space shrinks considerably can computers overtake even professionals in their calculating ability.

This sets us up for a very bad problem: a novel advancement in a certain area might be overlooked for the lack of advancement in the rest of the game. A correct algorithm for some particular line of play might surely be excellent, but the mistakes made elsewhere could overshadow it. Unless the assumption that pro players are playing correctly is correct, we could easily miss strong routines by artifically selecting them away. Perhaps opening on tengen is always the right move in an odd-sized board. Perhaps the ideal opening is always two to five moves from a corner, and this just happens to be the center point on smaller boards. Who is to say?

Since go is a zero-sum, perfect information game there is a perfect line of play. But since it is incalculable, it might as well not even exist, IMO. Faith does not really move mountains and if such play is computationally unknowable then it seems quite likely that game-theoretic approaches to play are flawed from the start. As I often like to ask, suppose a powerful being approaches you and claims to be god. What is the difference between a finitely powerful being that is more powerful than you can imagine and an infinitely powerful being? I think we face such a problem here.

If computers do become as strong as professionals, it will be because we've used professionals as the ruler the entire time. It will have absolutely nothing to do (except coincidentally) with perfect play.

How about a hybrid (human/computer) mix?

The discussion has always focused on machines playing on their own. But how about the computer tracking variations, the human directing these and taking decisions? Possibly disgusting evolution, but cannot be avoided. Some day someone will come up with software that "looks over the shoulder" of a go server player (eg analyse the screen on which the go client is running), and assists in decision making. Unplug the human from the machine and his/her rating will drop, that is most probable. But what we are interested in is in the impact of such players on the GO scene. Should they be quarantined in their own arena?

Quarantined? No. Why should they? I don't care whether my opponent uses a computer to help him (except for playing tournaments or things like that). I will have fun playing. If he still has fun is his problem (I wouldn't, that's for sure). And even if people care what their opponent uses, how could players like these be quarantined? It is simply not possible. Dolgan

KarlKnechtel: I have mentally toyed with the idea of a Go tournament where players may bring along any computerized aids they like, with the restriction that they must have written the software themselves. Might be interesting :)

aceofspades: Um, I know I'm not stating anything specific, but I think some of the most interesting "Philosophical Questions about Computers and Go" are about rating - that is, rank-absolute levels. Much of that discussion relates to computer players, and an ideal tournament of a bunch of Turing machines playing each other.

See also [ext] topic on rgg: The guy who stopped Go Programming Development ...

Path: PhilosophyAndGo · Prev: SevenDeadlySins · Next: TheGlassBeadGame
Path: SLJournal · Prev: KyuExercises · Next: DieterVerhofstadt/ThoughtsOnComputerGo
Path: Speculation · Prev: ComputerGoMusings · Next: NeuralNetworksAndGo
This is a copy of the living page "Some Philosophical Questions about Computers and Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo
SLJournal
Speculation

Referenced by
KGSBots
ComputerGo
MessageBoard
ComputerGoProgram...
ANoviceTriesToWri...
Axd/CandidateSLPages
GoAndTheRestOfThe...
GoResearch

Homepages
Gyom
HuOfKGS
IsaacFreeman
Naustin


Some Thoughts About Studying Joseki

Difficulty: Intermediate Keywords: Joseki

Table of contents
Introduction - Two sides of the story
Stages in joseki understanding
So what does it really mean to "Study a joseki"?
Why studying joseki is good
Conclusion
Some pages on SL related to the topic:
Table of diagrams
Diagram 1 - Basic approach move and some reply options
Diagram 2 - Basic joseki moves
Diagram 3 - Simple attach-and-extend joseki
Diagram 4 - Another example of attach-and-extend joseki

%--------------------------------------------------------------------------

Introduction - Two sides of the story

%--------------------------------------------------------------------------

I play here, he plays there, I play here, he plays there... good... next one... I play here, he plays there, I play here, he plays there.... good... next one... I play here, he plays there, I play here.... and so on.

Sounds familiar? This is what most of us are doing while reading joseki books. We call it "learning" josekis, or even, in the more self-deluded cases, "studying" josekis. And then we go to the local club armed with this wonderful knew knowledge expecting to give everybody 9 handicaps from now on! No wonder that there is a Go proverb saying that "Study joseki and become 2 stones weaker."

Indeed. This proverb seems to be so universal that not many feel fit to question it. It can be found in many a piece of respectable Go literature... And certainly there is a grain of truth to it.

On the other hand, there are people who swear that a thorough understanding of joseki patterns is one of the most fundamental and useful tools in mastering Go. You hear strong players talking about punishing joseki mistakes, or about learning new josekis to include in their already formidable arsenals... you see them explaining quality of moves with simple words "its a joseki", as if this was a sufficient reason for playing a move.

So - we seem to have two sides of the argument here, and the question is - who is right and who is wrong? Is studying of joseki patterns good for us, or is it something better left for all these weird dudes who somehow managed to break the mystical 1 dan barrier?

Let me make an attempt at answering this question in this article.

%--------------------------------------------------------------------------

Stages in joseki understanding

%--------------------------------------------------------------------------

First of all - let us examine the question in detail. What do we mean by asking "Is studying joseki good or bad?" The activity we are questioning is "studying joseki"... but what really does it mean? What do we usually imagine ourselves doing when we "study a joseki"?

Hmm... Frist - a little reminiscence from my own experience. I so like talking about myself, hehe... The understanding of josekis can be, as I see it, divided into four separate stages:

  • Stage one - I remember when I was about 20kyu and a stronger player showed me one or two basic josekis, explaining the moves a little, but not too much, not really... I was too weak to understand it even if he had. But I knew some patterns of stones, I knew some sequences of moves, I was not swimming aimlessly anymore, I had an anchor, some frame of reference, something to hold on to. From then on, I tried to learn more such patterns, more josekis, so my foundation grew stronger. I tried to understand the moves, but I did not worry too much if I hadn't - which was most of the time. This knowledge somehow propelled me up the ranking ladder a few notches, and soon I become 24kyu, and then 23kyu, and then 22 kyu, and so on... One can say that such knowledge was good for maybe 3-5 kyu levels to me at that time.
  • Stage two was to try to understand why the patterns called joseki were good, better than the patterns which were not joseki. Most of the time I had no clue... it was just waaaay above my had. But I started to have some glimpses of why a joseki is a joseki - I started to understand why a joseki is good. And the insight I gained from understanding some of the patterns helped me in turn understand other patterns. Soon I started sensing somehow which moves were joseki, and which were not... Of course I was wrong more often than not, but it gave me some self-confidence, and I remember thinking than maybe I had some talent for the game after all. I had big thrills out of figuring out how to "punish" non-joseki moves... This, I'd say, was good for about another 3-5 kyu levels in my Go "career".
  • Stage three came when I discovered that some josekis are better than others in certain situations. This was a revelation to me - up till then I though that josekis, by definition, were sequences giving equal result to both players, so how could some be better than others? This is a very common misconception, one that most of the players I met had to grapple with at one point or another. I started developing a global view, based on josekis, and suddenly it was important to me what was played in other corners. Not only that - I have started structuring my strategy based on the joseki choices being made, and vice-versa, I started choosing my josekis based on the strategies I was pursuing! I not only had the right tools (the josekis), but also the means to apply them (the strategy) and this gave my game some new and unexpected dimension. The moves of the stronger players starting making more sense, I could often follow what was going on even in pro games! Amazing. I can safely say that this pushed me at least 5 kyu levels upwards, making me almost a dan player! Life was good.
  • Stage four was quite unexpected, since I thought that stage three was "it" and that there was no more deep insights related to josekis. Hmm... This was not the case. After learning josekis, and discovering why they were good, I now had to figure out why they were bad! Pretty revolutionary thought, no? Hehe... The point is that it is not enough to know the moves of a joseki, the reason why each move is good, the reason why the resulting pattern is good, and the ways to utilize it in subsequent play... Above all this is the need to understand the weakness of the joseki shapes, to know what shortcomings are there in the resulting patterns, to understand what had to be sacrificed in order to play this joseki as compared to playing that joseki... in short - why a joseki is bad!

For example - a simple choice between a joseki in which you get influence and one in which you get points. Influence is not bad, but you have to understand that you may be falling behind on points and that it is up to your further play to prove that you can make good use of the influence. Conversely, if you choose the joseki which gives you more points, you have to understand that your opponent is probably getting good influence which can potentially give him more points than you have. It is up to your further play to make sure this does not happen.

Or another example - you might choose a joseki which completely encloses your opponent in the corner, but which leaves you with some weak points (bad aji) to be exploited by your opponent later in the game. Alternatively, you might choose to build a stronger structure, avoiding the weak points, but at a price of only partially enclosing your opponent. Give and take... Balance.

There are more subtle examples.

Diagram 1 - Basic approach move and some reply options

Lets look at Diagram.1. The sequence showed here is a common situation, in which Black's choices include, among others, playing next at 'a' or at 'b'. What is the difference between these points? After we understand what is the strength and purpose of each of them, we have to also understand what is the weakness of each of them compared to the other. In what respect is 'a' worse than 'b', and vice versa. It seems like a very trivial matter, especially if you know the strengths of both moves, but I found it very enlightening to consciously set aside the positives and ponder the negatives of both moves. In the long run, it helped me to understand the moves more fully and thus to choose my strategies better.

Diagram 2 - Basic joseki moves

Another choice is presented to you in Diagram 2. This too is a common position, in which White has, among others, the choice of moves at 'a' and 'b'. After White makes his choice, it will be Black's turn to choose - and his choices will include moves like 'c' and 'd'. What is the meaning of each of these moves? Why is one of them better than the other? Why is one of them worse than the other? In which positions is it better, in which is it worse? What do I sacrifice by making the better move, what weaknesses it creates as compared to the other move?

You see - I strongly believe that Go is a game of balance, that there are no best moves in the absolute sense, and that for every move you make you incur a certain loss which together with the gain this move brings constitutes the value of the move. In other words - no matter how good your move, it cannot simultaneously do everything you would like to do at the same time, and so certain goals must be sacrificed in order to reach other goals. To be aware of those little sacrifices is, to me, a sign of understanding of the game and maturity of a person as a player. To be able to choose which goals are worth sacrificing is a sign of playing strength.

But I digress here... back to the topic at hand now - the joseki and its study!

%--------------------------------------------------------------------------

So what does it really mean to "Study a joseki"?

%--------------------------------------------------------------------------

So - from the above chapter, we can now define the four stages necessary to understand a joseki. These are:

  1. Memorize the moves
  2. Learn the purpose of each move
  3. Learn to match the joseki to overall position
  4. Be aware of weaknesses you leave and trade-offs you make

The common mistake that people seem to be making with respect to learning josekis is that they stop at Stage 1 - they learn the moves and think that that's all there is to it. Bah! This is but the beginning of the understanding of josekis, this is but the first step on the journey.

In this sense, those who advise not to study josekis in fear of becoming weaker are right - but what they are talking about is not really the whole process of understanding josekis - its the mere memorizing of moves they caution against. This can indeed hurt your game, especially if you fool yourself into thinking that this is all there is to it... it gives you the false sense of confidence - and when you do not see your results going up, you are disappointed. But the real trouble is when your opponent forgot to learn the same josekis that you have... or, God forbid, he knows them better, with maybe some extra variations... and you get ambushed... and you lose... and you blame it on the blasted josekis you "learned"....

And so we have the proverb "Study joseki and become 2 stones weaker."

But now we know that what the proverb is talking about is not really studying joseki, it is mere memorizing of the moves which many people mistakenly see as "studying".

I could beat the subject to death right here and now, but I rather not... in case you still have some interest in this article - read on, hehe, read on.

%--------------------------------------------------------------------------

Why studying joseki is good

%--------------------------------------------------------------------------

Now that we have dealt with the issue of the proverb and the people who advise against studying joseki, lets deal with the other side - namely why investing your time in studying joseki is good. As opposed to studying life-and-death for example.

So - why is studying joseki good?

The answer to this question is so simple its trivial - Studying joseki makes you stronger! Duh!… hehe… Obviously! This is not really the kind of answer we are after here, is it?

Ok. So seriously - to understand why studying joseki is good we first have to understand what joseki are!

So - what are josekis? Those of us who come from the chess background would probably answer "openings" or maybe "standard corner openings". This is not very precise, especially considering the locality of corner josekis - they certainly cannot be called "openings" in the chess-sense.

Most of the Go players I have asked this question told me that josekis are "standard corner patters which give equal result to both sides", or some such. This is certainly a better answer that "openings", but it is still not what we are after. It is still too simplistic.

For our purposes, on the local scale, josekis are examples of exceptionally good play, often examples of perfect play! Every move of a joseki sequence is a locally good move, often the locally best move! Every idea incorporated in a joseki is a locally good idea, often the locally best idea!

Studying these moves and ideas, finding out why they are good or why they are not perfect yet - this is the process which makes you stronger! Mere memorization of moves and sequences is just waste of time, for most part (although it certainly also has its uses). When studying a joseki we should strive to understand the ideas it represents, and even if we forget the moves in a day or two, chances are that the ideas will stay with us, and we will be able to implement them in our own games. Sometimes these ideas can be applied to situations totally unrelated to corners, or to shapes different then the original josekis.

This brings us to another advantage of studying josekis - the shapes which they represent are often used not only in the corners, but also in middle game (chuban) fighting in the center of the board, or in endgames (yose) along the edges! By understanding the strengths and weaknesses of these shapes we can increase our skill in manipulating them and applying them.

Simplifying a little, we can say that Josekis are standard patterns, shapes, and move sequences, but the ideas they represent are not limited to corners!

Diagram 3 - Simple attach-and-extend joseki

This is a very important point about josekis! Look at Diagram 3 - it shows the well-known attach-and-extend joseki in the corner. Seen in thousands of games every day in every Go club around the world, on every Go server! Nothing new, right? Simple shape, right? A corner pattern, right? So - why is this shape so good to know?

Diagram 4 - Another example of attach-and-extend joseki

Lets look at Diagram 4. Here we have a White approach to a Black position with W1 and Black attachment at B2. What should white do next? Well - he should at least consider the sequence of W3, B4, W5, B6 - which is the exact sequence from the attach-and-extend joseki but this time played on along the side of the board instead of in the corner! Of course - there are other ways for White to handle the situations, but many of them can be found in the variations of attach-and-extend joseki! By studying this joseki, by knowing which shapes have which advantages or disadvantages, white will be able to choose his strategy in this position much better!

Examples can be found from professional games in which the attach-and-extend joseki shape is played in the center of the board.

There is also another reason why it is good to study josekis! As we have already decided - the joseki sequences are examples of a very good, often perfect play in local positions! Almost all of the other aspects of the game are included in many of these sequences - fighting, attack and defense, life-and-death (tsume-go), races-to-capture (semeai), shortages of liberties (damezumari), profit vs. influence, and many others! Even endgame issues are included - how often a sequence is a joseki because it leaves a better endgame opportunities, and so by understanding these opportunities, and why resulting shape is better than other shapes, you also learn about the endgame!

So, in other words, while diligently studying josekis - you cannot help but also study many of the other aspects of the game at their best - as represented by examples of perfect or near-perfect play! You also usually get this information in bite-size chunks, one joseki at a time, so the sheer volume of knowledge is not that overwhelming.

And this is why studying josekis makes you stronger! You soak in the knowledge from many different areas of the game while going over some relatively easy to understand moves. The trick is not to concentrate on memorizing the moves but on figuring out the ideas behind these moves, how these ideas apply to other situations on the Go board, and how they influence the overall flow of the game.

%--------------------------------------------------------------------------

Conclusion

%--------------------------------------------------------------------------

To summarize - there are seemingly two different schools of learning/teaching Go - one cautioning against "learning" josekis, the other advocating it as the best thing to do in order to improve your game. Which school is correct? I think that in a sense, both of them are! This is of course only possible because they do not really talk about the same thing.

The against-school says "studying joseki is bad", but what it means is that mere memorizing of joseki sequences is bad! And of course it is!

The for-school says "studying joseki is good", and what they mean is exactly that - studying the shapes and patterns represented by josekis as examples of perfect play can only improve your Go... provided you really understand what it means to "study"!

So - in conclusion - to coin a catchy phrase to end this tired musings and applease both sides of the issue:

Don't just memorize a joseki, study it!

- August 2000 (Bantari)

%--------------------------------------------------------------------------

Some pages on SL related to the topic:

%--------------------------------------------------------------------------

Joseki / Discussion
More Thoughts About Joseki
Memorizing Joseki Discussion
Learning Joseki Loses Two Stones Strength

This is a copy of the living page "Some Thoughts About Studying Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LearningJosekiLos...
posting:342

Homepages
Splice


SomeEndgameProblem10/Attempts

Sub-page of SomeEndgameProblem10

5 points of territory.

If white invades...

3 points plus 2 points for W2.

Am I wrong? --Phelan

This is a copy of the living page "SomeEndgameProblem10/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
SomeEndgameProblem10


SomeEndgameProblem9/Attempts

Sub-page of SomeEndgameProblem9

Weak points

Ed?: Black has a couple weak points at 'a' and 'b'.

Attack 'a' (7 at marked)

Black resists

Black is unable to resist by blocking with B2.

Attack 'b'

This attack is a little stronger than the previous one.

Attack 'b' black alternative

The other move black has to save the marked stones is here. But black loses even more in the corner. After white connects at 'c' black must live at 'd'.

Almost sente

Bill: W1 - W3 is fairly large, about 8.7 points.

Large gote

W10 connects at black+circle.

B1 is almost as large, about 8.4 (8.5 points when White is komaster). So White will often be able to play here with sente.

Later B5 - W6 is sente, and even later B9 - W10 is sente.

This is a copy of the living page "SomeEndgameProblem9/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
SomeEndgameProblem9


Sometani Kazuo

Keywords: People

(1912-1980) Nihon Ki-in pro, 8 dan in 1972.

This is a copy of the living page "Sometani Kazuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
AllStarsOpening
NamesInGo
KubomatsuSPupils


Sometimes There Is A Little Territory In The Center

Keywords: Strategy

Black has some territory in the center (from an amateur game, obviously)

-- TakeNGive (10k)

Klaus: Compare that to end of the cosmic game

Crimson : Once, I played a game against someone considerably stronger than myself. I found he was stronger during the early opening, when he skillfully attacked my corner. Or rather, I simply didn't know how to protect it. So I started to make a big mess jumping around the board with keimas and ogeimas, locking him into the corners. At the end I got the centre and won by 49.5 moku.

This is a copy of the living page "Sometimes There Is A Little Territory In The Center" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThereIsNoTerritor...


SOMS

Sum of Opponents' McMahon Scores (SOMS)

SOMS is another name for SOS when the said tie breaker is used in McMahon tournaments. The term is used in the PyTD program, and not much anywhere else.

See Also:

  • SOS
  • McMahon pairing
  • Tie Breaker

This is a copy of the living page "SOMS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToCalculateSOS
posting:4253
posting:4254
posting:4273


Song Lyrics As Go Proverbs

PageType: Alias

SongsAboutGo

This is a copy of the living page "Song Lyrics As Go Proverbs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


Song T'ae-kon

Keywords: People

(b.1986) Korean pro, 8 dan in 2006.

On 2003-01-06 he won the fifth and deciding game in the 7th Ch'eonweon (Korea's Tengen) match to defeat Cho Hun-hyeon 3-2 and capture the title as a 16-year-old 3-dan. As the domestic title holder, he became 4 dan by the new promotion rule.

On 2003-07-07, he won 2nd place in 16th Fujitsu Cup, and became 5 dan by the new promotion rule.

On 2003-10-10, he won the 22nd KBS Cup title, and became 6 dan.

Song T'ae-kon (White) - Cho Hun-hyeon (Black)

A position from the decisive game in Ch'eonweon final. Apparently Song reads SL :)

BQM59 contains two questions about this game.

This is a copy of the living page "Song T'ae-kon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SongTaeGon

Referenced by
ListOfKoreanNames
FujitsuCup
Professional
AsianTVCup
PakYeongHun
Cheonweon
HankukKiwonProRat...
KBSCup
NamesInGo
5thIngCup
ChinaKoreaTengen
GoNews/ToSeptembe...
BQM59
ChinaVsKoreaTeamC...
November2002


Song TaeGon

PageType: Alias

SongTaekon

This is a copy of the living page "Song TaeGon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Song Titles As Go Proverbs

PageType: Alias

SongsAboutGo

This is a copy of the living page "Song Titles As Go Proverbs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


Song Xuelin

Keywords: People

(b.1962) Chinese pro, 9 dan in 1998.

This is a copy of the living page "Song Xuelin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
ChineseProRatings...
SystematicJoseki5533


Songs About Go

Path: GoHumour · Prev: Secondant · Next: EchoLalie
Keywords: Culture & History, Humour, Books & Publications

Go players have been creating some songs to honor Go. Titles and lyrics can be found below. Some songs and lyrics are based upon "traditional songs". Perhaps some SL user might want to create a sound archive ... :-)

External Links

  • [ext] AGA Song Book ( [ext] PDF)
  • [ext] http://www.azlyrics.com/lyrics/cardigans/myfavouritegame.html - strangely relevant lyrics (even if it isn't really about Go)
  • [ext] http://menashi.tripod.com/go-songs.htm - Finnish GO songs
  • [ext] http://omniheurist.net/archives/misc/gofilk.html - just one song here: Opposing Player, based on Voltaire's Ex-Lover's Lover
  • [ext] http://www.dcs.gla.ac.uk/~gnik/go/songs/ - The Go Player's Song Archive

Song Titles as Go Proverbs

A list of song titles, which are suitable to become a Go proverb (or to provide tips for common game "dilemmas"):

Japanese Music

  • "Tsuru no Sugomori" (traditional piece for shakuhachi)

English Song Titles

  • 3LW: "Gettin' Too Heavy"
  • Abba: "The Winner Takes It All"
  • Abba: "Waterloo"
  • AC/DC: "Highway to Hell"
  • Arch Enemy: "Dead Eyes See No Future"
  • Beatles: "Help"
  • Beatles: "Let It Be"
  • Bocelli, Andrea: "Time to Say Goodbye"
  • Buckley, Jeff: "EternalLife"
  • Cardigans: "My Favorite Game"
  • Carmen, Eric: "Hungry Eyes"
  • Children Of Bodom: "Towards Dead End"
  • Cline, Patsy: "Baby You're Stronger Than Me"
  • Cradle Of Filth: "Dusk and Her Embrace"
  • Dido: "This Land Is Mine"
  • Dimmu Borgir: "In Death´s Embrace"
  • Dimmu Borgir: "Master of Disharmony"
  • Doors: "Break on Through"
  • Dylan, Bob: "Quit Your Low Down Ways"
  • Europe: "Final Countdown"
  • Eurythmics: "Let's Go!"
  • Frankie Goes To Hollywood: "Relax! (Don't Do It)" (applies if you are in doubt whether or not to dare a risky move)
  • Guns N' Roses: "Live and Let Die" (originally by Paul McCartney & Wings)
  • Guns N' Roses: "Welcome to the Jungle"
  • Halen, Van: "Jump"
  • HIM: "Resurrection"
  • Hirai Ken: Aika (Elegy) (refrain: kono te de... with this hand)
  • Houston, Whitney: "I Have Nothing"
  • Idol, Billy: "Eyes Without a Face"
  • In Flames: "Like You Better Dead"
  • Jocasta: "Go"
  • Jovi, Bon: "Living on a Prayer"
  • KISS: "Nowhere to Run"
  • Kool & the Gang: "Cherish the Life"
  • Korn: "Alive"
  • Lennon, John: "Give Peace a Chance"
  • Mamas and the Papas: "Daydream Believer"
  • Mayfield, Curtis: "Stone Junkie"
  • Megadeth: "Wake Up Dead"
  • Metallica : "Shoot Me Again" (.. I´m not dead yet)
  • Metallica: "To Live Is to Die"
  • McCartney, Paul: "Live and Let Die"
  • Moyet, Alison: "Go Weak in the Presence of Beauty"
  • Modern Talking: "You Can Win the Race"
  • Modern Talking: "You Can Win If You Want"
  • Motörhead: "Stone Dead Forever"
  • Nazareth: "Expect No Mercy"
  • Nazareth: "Love Hurts"
  • Necrophagia: "To Sleep with The Dead"
  • Newman, Randy: "I'm Dead (and I Don't Know It)"
  • Nightwish: "Dead to the World"
  • Nightwish: "End of All Hope"
  • NoFX: "Don't Call Me White"
  • Offspring: "Come out and Play" ("You gotta keep'em separated")
  • Pink Floyd: "Another Brick in the Wall"
  • Pink Floyd: "Time"
  • Police: "Don't Stand Close to Me"
  • Queen: "All Dead, All Dead"
  • Queen: "Another One Bites the Dust"
  • Queen: "Don't Stop Me Now"
  • Queen: "Great Pretender"
  • Queen: "I Want It All"
  • Queen: "I Want to Break Free"
  • Queen: "Killer Queen"
  • Queen: "Kind of Magic"
  • Queen: "Thank God It's Christmas"
  • Queen: "The Show Must Go On"
  • Queen: "Under Pressure"
  • Queen: "Who Wants to Live Forever"
  • Queen: "We Are the Champions"
  • Real McCoy?: " [ext] Run Away"
  • Run DMC: "Proud to Be Black"
  • Sepultura:"War for Territoy"
  • Sigue Sigue Sputnik: "Atari Baby"
  • Simon & Garfunkel: "Bridge over Troubled Waters"
  • Simon & Garfunkel: "Bright Eyes"
  • Simon & Garfunkel: "Patterns"
  • Sinatra, Frank: "Teach Me Tonight"
  • Slade: "Run, Runaway"
  • Springsteen, Bruce: "Born to Run"
  • Soulfly: "Eye for an Eye"
  • Stevens, Cat: "The First Cut Is the Deepest"
  • Talking Heads: "Road to Nowhere"
  • Tracid, Kai: "BadShape"
  • Twain, Shania: "You Don't Impress Me"
  • Waits, Tom: "Dead and Lovely"
  • Waits, Tom: "Looks Like I'm up Shit Creek Again"
  • Waits, Tom: "The Part You Throw Away"
  • Waits, Tom: "Time"
  • Wham!: "Wake Me up Before You Go Go"
  • Yazoo: "Don't Go"
  • Zevon, Warren: "Play It All Night Long"

C.S. Graves: A lot of these English titles seem to be a real stretch! Many have nothing to do with go, other than some containing the english verb.

argybarg?: Indeed, I defy anyone to explain what "Thank God It's Christmas," "Time" or "Love Hurts," among others, are doing on this page. They don't even suggest go to me. Sorry!

Isildur: Agreed. Would it perhaps make sense to move the questionable entries to the discussion page, leaving here just the entries that make obvious sense? Then, if someone wants to restore one of the entries to the list because they think we're not recognizing some relevant bit of lyrics, they should add a small parenthetical quote from the songs lyrics to clarify the reason for song's inclusion in the list. I agree with C.S. Graves, the mere presence of the word "go" in a title isn't a good reason to list a song here.

German Song Titles

  • Alexander, Peter: "Die süssesten Früchte ..."
  • Deutscher, Drafi: "Marmor, Stein und Eisen bricht"
  • Ebstein, Katja: "Wunder gibt es immer wieder"
  • Jürgens, Udo: "Alles im Griff auf dem sinkenden Schiff"
  • Lage, Klaus: "Tausendmal berührt"
  • Mitteregger, Herwig: "Immer mehr"
  • Nena: "Nur geträumt"
  • Nicole: "Ein bisschen Frieden"
  • Werding, Juliane: "Wenn du denkst, du denkst, dann denkst du nur: du denkst"

Song Lyrics as Go Proverbs

English Lyrics

  • "Three Black Stones" by Vincent (To the tune of: "Three Blind Mice")
     Three black stones, three black stones.
     See how they run, see how they run.
     They were cut off and are under attack,
     I guess black should have been watching his back,
     when white made a move that he thought might be slack.
     Three black stones, three black stones.
  • "Going To A Go Go" by Smokey Robinson:
     Well there's a brand new place I found
     People coming from miles around
     They come from everywhere
      If you drop in there
     You see everyone in town
     It doesn't matter if you're black
     It doesn't matter if you're white
      Take a dollar fifty
     A six pack of beer
     And we goin' dance all night
  • "I've Seen All Good People" by Yes
     Move me on to any black square,
     Use me any time you want,
     Just remember that the goal
     'Sfor us to capture all we want, anywhere,
     Yea, yea, yea.

     Don't surround yourself with yourself,
     Move on back two squares,
     Send an Instant Karma to me,
     Initial it with loving care
     Don't surround
     Yourself. 'Cause it's time, it's time in time with your time
     and its news is captured
  • "Good Mourning" by Talib Kweli
     You are only scared to die when you ain't living right
  • "This Land is Mine" by Dido
     This land is mine but I’ll let you rule
     I let you navigate and demand
     Just as long as you know... this land is mine
     So find your home and settle in
     Ohhh, I’m ready to let you in
     Just as long as we know... this land is mine
  • "I Can't Win" by The Strokes
     That was you up on the mountain
     All alone and all surrounded
     Walking on the ground you're breaking
     Laughing at the life you're wasting
     1 - 2 tries won't do it
     You do it all your life and you never get through it
     Everything they had to say
     Had been erased in just one day

     "Good try
     We don't like it"
     "Good try
     We won't take that shit."

     I can't win.
  • "Wake me up before you go go" by Wham!
     Wake me up before you go go,
     Don't leave me hanging on like a yo-yo.
     Wake me up before you go go,
     I don't wanna miss it when you hit that high
     Wake me up before you go go,
     'Cause I'm not planning on going solo.
     Wake me up before you go go,
     Take me dancing tonite.
     I wanna hit that high...
  • "3k*", sung to the tune of Deep Purple's "Highway Star" (and originally meant as a complaint about the IGS rating system...)
     Nobody's gonna take my stones,
     Now that they're on the board again.
     Nobody's gonna take my stones,
     I'm gonna keep them till the end.
     They are killer machines, they got everything
     Like a killing power, lots of eyeshape, everything
     I love them, I need them, I feel them
     Four corners, all mine
     All right, hold tight, I'm a 3k*!
  • "Run on" by Moby
     You might run on for a long time
     Run on, ducking and dodging
     Run on, journey, for a long time
     Let me tell you God Almighty gonna cut you down
  • "The New Order" by Blind Guardian
     Will you remember the old rule?
     Will you fulfill this sacrifice?
     Done for the future
     Space for the new
     How will it end up?
     That's up to you
  • "Ballad of the [?]" by Isildur (adapted from "Behing Blue Eyes" by The Who)
     No one knows what it's like
     To be the bad man
     To be the sad man
     Behind false eyes

     No one knows what it's like
     To be ungraded
     To be unrated
     To get no prize

     But my caps
     They aren't as empty
     As my triangles seem to be

     I 've waited hours, only lonely
     I look for bots... but
     They're never free

     No one knows what it's like
     To feel these feelings
     Like I do
     And I blame you

     No one comes within a yard
     They see my ? mark
     None of my playin' and ko
     Can show through

     But my caps
     They aren't as empty
     As my triangles seem to be

     I 've waited hours, only lonely
     I look for bots... but
     They're never free

     When my fist clenches, crack it open
     Before I misclick and lose my cool
     When I smiley, tell me some bad news
     Before I LOL and play like a fool

     If I swallow any stones I shoudn't
     and a throw-in neatly kills my eye
     It's not my fault that I'm rusty
     I've been waiting for an opponent since July

     No one knows what it's like
     To be the bad man
     To be the sad man
     Behind false eyes
  • "Stones" by Neil Diamond
     Stones would play inside her head
     And where she slept,
     They made her bed
     And she would ache
     For love and get but stones
     ...
  • "Bless Me (prayer Of Jabez)" by Donald Lawrence and The Tri-City Singers
     Bless me, bless me
     Oh Lord, bless me indeed,
     Enlarge my territory
     Oh Lord, bless me indeed
     (I pray for increase)
     Bless me indeed
     (I pray for increase)
     ...
  • "Go Centipede" by Giles
     Twin centipede claiming all territory...
     It's the same story when theres no glory
     Overcoming the whole human race
     No army can move him out of his place
     Twin centipede behold his fire art...
     Hos looks will tear us apart

     (he will stomp you)

     Dont look him in the eye...for his beam of cedar rails track any human movement
     Just dacen away from him, centipede cant keep this beat

     Hes dancin'!
     Go centipede, go centipede
  • "Come Out and Play" by The Offspring
     You gotta keep'em separated

     They're like the latest fashion
     They're like a spreading disease
     The kids are strappin' on their way to the classroom
     Getting weapons with the greatest of ease
     The gangs stake out campus locale
     And if they catch you slippin' then it's all over pal
     If one guy's colors and the other's don't mix
     They're gonna bash it up...

     You gotta keep'em separated

     Hey, they don't pay no mind
     If you're under 18 you won't be doing any time
     Hey, come out and play

German Lyrics

  • "Orpheus and Euridike", opera by Gluck:
     Ach ich habe sie verloren,
     all mein Glück ist nun dahin.
     Wär', ach wär' ich nie geboren,
     weh, dass ich am Leben bin!

Path: GoHumour · Prev: Secondant · Next: EchoLalie
This is a copy of the living page "Songs About Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SongLyricsAsGoPro...
SongTitlesAsGoPro...

Paths
GoProverbs
GoHumour

Sub-pages
Discussion

Referenced by
Music
SingingWhenPlaying


Songs About Go/ Discussion

Sub-page of SongsAboutGo

I think "the first cut is the deepest" is originally from Cat Stevens and not Bryan Adams...

This is a copy of the living page "Songs About Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sonneborn-Berger

Keywords: Rules, Tournament

Sonneborn-Berger is a method to determine a tournament result if two players have an equal number of wins. It takes the opponents' wins into account.

Example: Each player has played two games against each other player. 1 indicates a win, 0 a loss.

      +---------+---------+------------------+--------------+
      | 1st     | 2nd     | won games        | Sonneborn-   |
      | round   | round   |                  | Berger       |
      |---------+---------|                  |              |
      | A B C D | A B C D | wins  | opponent | wins         |
  +---+---------+---------+-------+----------+--------------|
  | A | - 1 1 1 | - 0 1 0 |   4   | B C C D  | 4+3+3+1 = 11 |
  | B | 0 - 1 1 | 1 - 0 1 |   4   | A C D D  | 4+3+1+1 =  9 |
  | C | 0 0 - 1 | 0 1 - 1 |   3   | B D D    | 4+1+1   =  6 |
  | D | 0 0 0 - | 1 0 0 - |   1   | A        | 4       =  4 |
  +---+---------+---------+-------+----------+--------------+

Player A and B both have 4 wins, thus the Sonneborn-Berger method is used to determine the tournament winner: For each won game the opponent's final primary score is added to the winner's Sonneborn-Berger score. For example, A won against B, C, C and D, his Sonneborn-Berger score is 4+3+3+1 = 11. B has a Sonneborn-Berger score of 9, thus A is the tournament winner.

Related links

  • [ext] Tie-Break Systems Overview

Discussion

Dieter: Is this what we call SOS (Sum of Opponent's Scores) in MacMahon - The Program ?

SAS: No, it's what is sometimes called SODOS (Sum Of Defeated Opponents' Scores), at least in the absence of draws. SOS makes more sense than Sonneborn-Berger for McMahon Pairing tournaments. Sonneborn-Berger is mainly used for all-play-all tournaments, where SOS doesn't work at all.

Tim Brent: There is also a modified version at Little Golem where the score is double the opponent's points (i.e. if second has 2 points and first won, the Sonneborn-Berger score is 4).

MRFvR: The true definition of Sonneborn-Berger is the sum (for all opponents) of the product of the points you achieved against an opponent for the total points achieved by that opponent. Thus, in Little Golem, where victory is valued 2 points, that gives the double of opponent's points

This is a copy of the living page "Sonneborn-Berger" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SumOfDefeatedOppo...

Referenced by
TieBreaker
LittleGolem


Sonoda Yasutaka

Keywords: People

(b.1957) Japanese pro, 9 dan in 1995.

This is a copy of the living page "Sonoda Yasutaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
HikaruNoGoGames


Sonoda Yuichi

Path: CentralLine · Prev: ShiraeHaruhiko · Next: TakemiyaMasaki
Keywords: People

Sonoda Yuichi

Sonoda Yuichi (born March 30, 1952 in Osaka, Japan) is a professional Go player in the Kansai Ki-in. Lives in Osaka, Japan. He is a pupil of Ogawa Masaharu. He was promoted to 1 dan in 1968, to 9 dan in 1978.

Sonoda Yuichi is renowned for a style even more centrally-oriented than Takemiya. He was four times challenger for a major title. Imamura Toshiya is his pupil.

Sonoda Yuichi is the author of Go strategy and Good Points and Bad Points to Play.

Challenger for major titles

  • 3rd Tengen (1977), lost 1:3 against Shimamura Toshihiro
  • 12th Tengen (1986), lost 1:3 against Kobayashi Koichi
  • 14th Tengen (1988), lost 2:3 against Cho Chikun
  • 23rd Gosei (1998), lost 0:3 against Yoda Norimoto

Other major achievements

  • Winner 2nd Kisei Tournament, 8 Dan Division
  • Finalist 8th (1983) & 13th (1988) Kisei Tournament
  • Six times Winner of the Kansai Kiin Oteai

Weblinks

  • [ext] Sonoda Yuichi on gobase.org

Path: CentralLine · Prev: ShiraeHaruhiko · Next: TakemiyaMasaki
This is a copy of the living page "Sonoda Yuichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine

Referenced by
Gosei
GoStones
TengenTheTitle
KansaiKiInChampio...
NHKLecture
HowToBreakOutOfBe...
GoStrategy
HowToLieWithTewari
JapaneseBookReviews
HikaruNoGoGames
GoodPointsAndBadP...
DevelopYourStones...
AimingAtShodanThe...
EnclosureOpeningD...
CenterOrientedPla...
OgawaMasaharu
BQM335
Tapir/44PointLowA...
WhichProDoYouMost...
WhoWasThatGoPlaye...


SOP

Keywords: Rules, Tournament

SOP could stand for suposition, or sum of positions it is similiar but slightly distinct from SOS. Its calculation is not supported by any known tournament directing programs. Its worth has not been proven, but I see no reason why it is any worse than its fellows. It is rather laborious to calculate by hand!

This possible tie breaker suggested by Ian Davis (based upon the [ext] dead link provided in the original version of this page).

Theory

SOP is designed to give a measure of who has played with the hardest opponents in acheiving a certain score. It is calculated at the end of the tournament.

Calculation

At the end of the tournament the participants are arranged according to their MMS. We then consider the list of opponents to determine a SOP by which to seperate ties.

  • If the opponent is in nth place he contributes 1/n to the SOP
  • If you have 3 people sitting in 3rd place then you add (1+1+1)/(3+4+5) to the SOP, note the next position is 6th place in this instance.

[ext] checat I assume this idea is not good at all. Shortly, to get sum of positions, one need to know positions, but before applying a tie breaker exact positions are unknown. Problem is unsolvable, if player and one of his opponents have the same MMS. Simple example: round-robin tournament of 3 players, each wins once.

  • Adam played the 3rd 4th and 5th placed finishers, his SOP is 1/3 + 1/4 + 1/5 which means his SOP is 47/60

Example showing SOS not equal to SOP

Linked as it's hell to illustrate it on SL

[ext] SOP (dead link)

Again note, SOP is hellish to calculate by hand. So if you spot any errors tell me. From the table you can see that 5th and 4th places are different according to SOS and SOP, but 3rd is identical. This is only one example of course ;-) I personally have no idea how to show it is preferable to SOS, but equally I know of no reason to say it is inferior.

This is a copy of the living page "SOP" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TieBreaker


SOR

Keywords: Tournament

Definition

SOR stands for Sum of Ranks. In a tournament where you play 5d (5 dan) 4d and 3d your SOR is 12. If kyu ranks appear it gets slightly more complicated :) Try using 7k as -6 and 1k as 0.

Motivation

This tiebreaker is trying to assess who had the toughest opponents in obtaining their score. It is a greatly simplified version of tiebreakers which use pre and post ratings in assessing who had the best performance.

This is a copy of the living page "SOR" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TieBreaker


Sorin Gherman

PageType: HomePage Keywords: People

My name is Sorin Gherman.

I studied Go as an insei in Japan as a student of Kobayashi Chizu Sensei. My sempai, or student mentor, was the late Hans Pietsch.

I am EGF 6 dan and AGA 8 dan.

I am the developer and maintainer of the 361 Points Go website and I also keep [ext] a Go blog.

This is a copy of the living page "Sorin Gherman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheHeartOfGoDisco...
WesternExInsei
HansPietsch
DreyfusModel
HowAndWhatToStudy
361Points
TopAmateurPlayers...
SeokBinCho
DnerrasIdeasOnImp...
34PointHighApproa...
AdaptingPlayToScore
GoBlogs
LearningProGames/...

Homepages
Tamsin


Sort Problems By Rank

Keywords: Software

This script is for windows xp users. Maybe it is working under other versions, too.

PURPOSE: Allowing Windows Xp users ( maybe other versions are ok, too) to sort the problems fetched from goproblems.com by ranks mentioned in the DI tag of the sgf-files.
USAGE:
1. Create a new folder , create a new textfile there and name it as you like , but make sure to change the filename extension from .txt to .bat
Now copy the sourcecode, found below the horizontal ruler, into the file.
2. Get the goproblems from www.goproblems.com
3. Put the problems in the folder you have created under 1 above.
4. Now click on taskbar: Start > Execute .
enter 'cmd' (without the enclosing 's) and click the OK button.
5. Now change to the directory containing the related files. E.g.: If you have created a new folder named
"d:\new\path\folder\"
then type d:\ and press enter-button. Now change to the directory by typing: cd path\to\new\folder\
You should now be at the correct location.
6. Type: theNameYouGaveTheFileHere.bat, press enter to start the sorting. 7. Wait
AUTHOR : Benjamin Egner
DATE : 2006/12/17
REMARK : Depending on your machine speed this might take a few minutes. Please do not redistribute modified versions of this file.
If this has been useful for you, you can drop a line.

a simpler explanation.
copy the text below into notepad.
save as sort.bat
put sort.bat into the same folder as the goproblems sgf.
execute sort.bat by double clicking
(thanks for the script benjamin! )

 for %%P in (*.sgf) do (
     echo --- processing %%P ---
     for /f "delims=][ tokens=4" %%i in ('findstr "DI" %%P') do (
     if exist %%i (
       copy %%P %%i
     ) else (
       mkdir %%i
       copy %%P %%i
     )
   )
 )

This is a copy of the living page "Sort Problems By Rank" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoProblemsCom
DisortSh
StudyAssistanceSo...


SOS

Keywords: Tournament

Sum of Opponents' Scores (SOS)

Table of contents
When to use SOS
Calculating SOS in various tournament systems
Variants
Other Considerations
See also

SOS is a tie breaker often used in go tournaments. It stands for "Sum of Opponents' Scores". Chess players dub it Buchholz or Solkoff.

SOS is the sum of the scores of all opponents that a player played against in a tournament. Its purpose is to give an indication of how strong the field of opponents you faced was. It is vulnerable to noise, especially by unlucky pairings in earlier rounds.

When to use SOS

If you absolutely have to break ties and there is no option to have a play-off between tied players, then SOS or variants thereof are among the recommended tiebreakers of organisations like the EGF, the [ext] Pandanet Tour, and AGA. SOS is also often the default tie breaker of many pairing programs.

Further information and discussion regarding the merits of SOS can be found at /Discussion and Theory behind SOS.

Calculating SOS in various tournament systems

Because a player's "score" will mean different things in different tournament formats, the instructions on exactly how to calculate SOS are on their own page.

Variants

Variants of SOS include:

  • SOS-1 drop the numerically smallest opponent's score from the sum. (Known to Chess as Buchholz Cut 1)
  • SOS-2 drop the numerically smallest and the next smallest opponents' scores from the sum. (Known to Chess as Buchholz Cut 2)
  • Median drop the smallest and the largest opponents' scores from the sum.

These methods are believed to reduce the effects of statistical noise, and pairing luck, with SOS-2 being more effective that SOS-1. SOS-1 and SOS-2 become more effective at reducing noise in tournaments with more rounds.

These variants are rarely used, as support for them in pairing programs is limited or non-existent.

Other Considerations

Unplayed games will cause trouble with SOS. See the SOS calculation page for a more detailed explanation and recommended countermeasures.

See also

  • Tie Breaker
  • How to calculate SOS
  • pairing programs
  • [ext] AGA Tournament Guide
  • [ext] EGF Tournament System Rules
  • [ext] Quality of SOS by Robert Jasiek

This is a copy of the living page "SOS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
RandomBehaviour

Referenced by
TieBreaker
Rematch
SODOS
CUSS
TheoryBehindSOS
DragonTourney2005...
SOSOS
GoNews/October200...
HowToCalculateSOS
ROS
SonnebornBerger
MaximumLikelihood
SOMS
30thLOGC
IncheonWorldAmate...
SODOS/Discussion
posting:2042
posting:4273
posting:4411


SOS / Discussion

Sub-page of SOS

RobertJasiek: "SOS is one of the few tie breakers recommended by the of both the American Go Association (ext? 1) and the European Go Federation (ext? 2). The EGF prefers the SOS-1 and SOS-2 variants,": Making statements like "the AGA recommends" or "the EGF recommends" is very strong. But what are the facts? In case of the AGA, we have a webpage on its site. Is this the opinion of the AGA or only of the page's author? In case of the EGF, there is at least an official tournament ruleset. However, the context is cited arbitrarily: What the EGF prefers the most is not cited. When I cited it, it was deleted. Is the purpose of the parent page to misinform the readers? There is not need to make strong statements with improper citations. Why not be neutral like: "Some associations or federations have SOS or variants thereof among their recommended tiebreakers." This would be correct, not overly strong, and relevant for the page's topic.

Herman Hiddema: The AGA list this as the "The Official AGA Tournament Guide", and reders back to it in the [ext] official policies and procedures for running AGA tournaments (PDF) The preference of the EGF not to break ties has been given a place of prominence with the "when you absolutely have to break ties" linking bakc to an explanation that this is not necessary. The only EGF preference not cited then is Direct Comparison, which I have moved up to the top on the tie breaker page. The AGA does not recommend direct comparison over SOS. Also, there is no need to mention every other tie breaker on every specific tie breaker page. The purpose of the page is to explain to the average reader what SOS is, without going into too much detail or mathematical specifics. The current version is not overly strong, IMO.

RobertJasiek: I think we are approaching each other. Maybe my latest edits for greater neutrality and less details find also your agreement?

Herman Hiddema: Yes, I think we are approaching each other. I have made further edits. I have reintroduced the "if you absolutely have to" phrasing, because both the EGF and the AGA specifically recommend against breaking ties. I think stressing this with somewhat stronger wording is appropriate. I have also changed the wording to "organisations like the EGF and AGA", because this gives the reader an indication of the size/importance of the organisations in question. I do not know whether any programs specifically advise for or against SOS, many seem to be content to provide lots of options (eg PyTD provides 11 tie breaking options), but many do use SOS as their default option, which I have therefore mentioned. I have also added the purpose of SOS to the introduction, because this is important information for those curious about what SOS is. I have added a disclaimer that it is vulnerable to noise (and may therefore not always fulfill its purpose)

PS: I have unindented your reply, I think it improves readability if we stay at different levels of indentation, giving a direct visual indication of who said what.

RobertJasiek: The WME by Bass contains a lot of opinions not shared by everybody. Before everybody agrees on a neutral point of view, the varying opinions still need to be discussed and synthesized. E.g., I disagree already with the first statement "is a good primary tiebreaker". In my opinion, it is a bad tiebreaker (although there are yet much worse tiebreakers like SODOS).

More information can be found in the [ext] EGF Tournament System Rules.

xela: There has already been a lot of arguing about SOS; it seems that it's a topic on which it's impossible to reach a unanimous opinion. It seems to me that presenting a list of arguments for and arguments against, without advocating any of those arguments, is a reasonable compromise. I agree that the sentence "SOS is a good primary tiebreaker" is controversial and does not belong on the main page. However, I'd like to see the rest of the lists below restored to their position on the main page.

RobertJasiek: It is possible to reach a NPOV by listing both advantages and disadvantages. However, in that case prejudiced arguments should be avoided or every single argument would have to be listed in every prejudiced subview. Of course, controversial general statements should be avoided at all in the main page. Furthermore, a list of arguments should not be arbitrarily selective (and thus prejudiced) but include all important arguments. If the WME list of arguments were to be restored, I would also want my earlier list of arguments be restored at the main page and would want to add counter-arguments for the WME arguments. E.g., "SOS reflects the strength of opposition rather well" is met by "SOS reflects the strength of opposition rather badly" (or better yet: reasons are supplied as well). Such an editing of the main page would necessarily make it too long and not really useful. So I think that creating a real NPOV would be by far better. E.g., "SOS is a tiebreaker. In particular, if some tiebreakers are used at all, it could be the primary tiebreaker. Etc." Wikipedia is a good model for how NPOVs look like.

Bass: NPOV does not mean "leave out facts that someone could possibly consider opinions". One can replace the "good tiebreaker" with "the best tiebreaker" or with "the least bad tiebreaker available until someone finally implements MLES", depending on just how unclear one wants to be. The bit about not using tie breakers at all was already in my original text.

Also, if you argue that SOS does not reflect the strength of opposition exactly as well as MMS reflects the strength of a player, then you are simply mistaken.

RobertJasiek: "could consider opinions": Let me examine your text inhowfar it contains opinions (rather than something that somebody might misinterpret as opinions):

  1. "SOS is a good primary tiebreaker." Here "good" is opinion.
  2. The imperative "Use it" and the context of suggesting only SOS here are opinion - "Besides other possible, alternative tiebreakers, SOS could be used for the purpose of" would be more neutral.
  3. Because "in line", "primary scoring system", "better player", and "tougher opposition" are ambiguous, the point "will always be in line..." conveys so little facts that it should be considered opinion. If you want to express something neutral here, maybe: "There is a consistency of SOS increasing if and only if the basic tournament score, to which SOS refers, increases." (But I still do not understand exactly what you want to say. The basic tournament score of which players, or is it just a generic reference?)
  4. "reflects the strength of opposition rather well": Here "strength of opposition" is ambiguous; this imprecision expresses opinion more than neutral facts. "rather well" is opinion. More neutral would be: "expresses how many score points a player's opponents have collected earlier or during the whole tournament". However, this is hardly different from the SOS definition, so why should that be an advantage or disadvantage? Therefore it is better to omit this point entirely.
  5. "easy to calculate": Easy relative to what? To SOSOS - for sure. To Direct Comparison - not at all. So "easy" is just unqualified opinion. It is possible to become more precise like counting numbers of arithmetic operations and sizes of involved numbers. But let me tell you my experience from checking the top 12 places after every EGC: It is tough work to verify manually whether the program has calculated correctly. Doing it with responsible correctness requires ca. 15 minutes for two persons for that 10 rounds tournament. And I do not even form the sums but apply calculation tricks like adding numbers relative to a decrement of 30 (or whatever). Instead of speaking of an advantage, I would want to call it a disadvantage of SOS.
  6. "takes into account the possibility that a loss against a strong player might have been a win against a weaker one": See my earlier list why I speak of a disadvantage here. (It is an even much greater disadvantage of SODOS, but this does not remove the fact that it still is one for SOS.) So we have your opinion here, not objective facts. It is easier to consider my opinion as objective fact because it is easily justified by reason; see at the aforementioned place.
  7. "Every known pairing program can do SOS tiebreaking": This is not an advantage of SOS but of the pairing program. Actually maybe a disadvantage because it tempts users of the programs to believe "good because used everywhere".
  8. "ignores the possibility that a win against a weaker player might have been a win against a stronger player also.": This is as little a disadvantage as (6) is an advantage.
  9. There should be less ambiguity in some of your disadvantage points.

"replacing good by the best": You argue as if SOS were - among the tiebreakers - necessarily the best one (provided we use some at all). Not so. There are other tiebreakers worthy of consideration: Like Iterative Direct Comparison or like Board Points. It is not at all a priory clear why SOS should be the best (apart from the absolute question whether it is on the good or bad end amoung tiebreakers). Saying "the best" instead of "good" has two problems: 1) It contains opinion at all. 2) It creates an essentially unprovable statement. Saying "good" has "only" (1) as a problem.

"you are simply mistaken": We are not here to exchange opinions but facts and reasons. We get nowhere if I reply: "no, you are".

"if you argue that SOS does not reflect the strength of opposition exactly as well as MMS reflects the strength of a player": If I assume that with "the strength of opposition" you mean "the SOS of a player", then your phrase becomes: "if you argue that SOS does not reflect the SOS of a player..." This self-reference, however, is meaningless. To reply, I need to know what exactly you want to express with "the strength of opposition". Please define it!

Dieter: Robert, that is not fair! (without defining fair) We are discussing here whether the clearly defined and measurable SOS is a good representation of the intuitive and immeasurable concept of "strength". Unless you want to hear:

  • opponent := go player, against whom one has played a game in the tournament
  • strength := quality of go player, which is indicative of his probability to win a game against other go players

SOS represents scores of opponents, by adding them. Whether SOS properly represents strength, depends on the pairing system. In Swiss pairing it will be widely off mark. In MacMahon it will be closer, since "score" there involves "set rank" which itself is a representation of strength, again debatable but especially in the higher ranks supported by rating systems with proven consistency.

RobertJasiek: Now you make an understatement; in your previous editing you have listed more aspects we are discussing. Besides my previous reply was about yet another aspect: Identification of opinion. Of course, we can discuss every of the aspects (and others) and then add the conclusion for every aspect on the parent page. But I think we should maintain some structure in our discussion, or it will lead nowhere.

Herman Hiddema: I think you can argue that SOS is a good tiebreaker, because:

  1. It is recommended by the EGF
  2. It is recommended by the AGA ( [ext] http://www.usgo.org/resources/howtd.html#tiebreak)
  3. It is widely used, an indication that tournament directors find it a good tiebreaker.

I also think that "strength of opposition" is not an ambiguous term, I think there would be little confusion among players what "strength" and "opposition" mean is terms of go tournament. Also, I think that SOS does indeed reflect strength of opposition quite well, especially in McMahon tournaments. It is not perfect ofcourse, but no tiebreaker is.

RobertJasiek:

  1. That there are specific advantages does not make a tiebreaker "good" yet. One has to compare them with the disadvantages. Weighting then forms personal opinions.
  2. Being recommanded by a federation or association is an advantage, but one should look more closely how and why the recommendation is given: The EGF Tournament System Rules specify this a bit more specifically (see there) but do not make an absolute statement "good tiebreaker". At least the EGF qualifies it as a tiebreaker of that its usage is valid in contrast to specifically not recommended tiebreakers.
  3. I see many tournament directors (of not so big and important tournaments) that use things (like pairing programs with their default settings) without or without much thinking, if only it works somehow (i.e., a pairing is made and players are sorted at all). This is not a proof of quality of SOS! Becoming aware of SOS and its background requires a learning curve. I remember the days when I was in the 5 - 15k kyu range: Then for me SOS were just some numbers, it was funny to look at them, but I had no idea what it was. The above average tournament director will be able to explain the SOS definition - but knowing or even evaluating its characteristica and comparison with other possible tiebreakers (or sharing places) is another level.
  4. "strength of opposition" has been used with different meanings for years on rec.games.go. Rating, rank, tournament score, current tournament score, or others.
  5. Why do you think that SOS reflects strength of opposition quite well?

Herman Hiddema:

  1. Well, what would you define as "good"?
  2. I think there is very little discussion that the preferred method of breaking ties is to play more rounds or playoffs. Most tournaments, however, do not have the time for this. So usually, more rounds/playoffs are not under consideration as tiebreakers due to external constraints. The other tiebreakers listed in the EGF Tournament System Rules are:
  • Direct comparison
  • Number of board wins (only applicable in team tournaments)
  • SOS, SOS-1, SOS-2
  • Rating/Previous order (related concepts, rating is a possible previous order)

Direct comparison is nice, but is in my experience rarely useful for bands large than 2 players (with 3 players, circular wins happen regularly and with 4 or more, they have rarely all played each other. So for individual tournaments, if you are going to break ties (which we assume you are, otherwise discussing SOS would be pointless), the primary EGF recommendation that is useful in all cases, is SOS or a variant.

  1. (renumbering to line up with numbers of RJ's post)
  2. ...
  3. Many inexperienced tournament directors do indeed use SOS because it is the 'default' tiebreaker in their pairing program. But this in itself does not disqualify it from being good, does it? In fact, many experienced tournament directors also use it.
  4. There are certainly multiple valid definitions of "sterngth of opposition", but in the context of a McMahon tournament, the McMahon Score of an opponent is actually a combination of of both prior rank and tournament performance, and is generally a reasonably accurate assesment of a player's skill. If it were not, we shouldn't be using the McMahon system. And if it is, then SOS reflects "strength of opposition".
  5. An example: In a 5 round McMahon tournament with lower bar at 20 kyu, the SOS of a 1 dan could be 110. The SOS of a 5 kyu could be 90. I think there is little doubt that 90 SOS reflects the fact that the 5 kyu had significantly weaker opponents than the 1 dan. As such, SOS reflects "strenght of opposition". This example is not useful in the context of tie breaking, but it does show that generally, higher SOS is related to stronger opponents. The question is whether a 1 point difference in SOS is still significant. I think the significance in such a case is low, but not non-existant. I would say that it has a higher chance of being reliable than random lottery, and the EGF Tournament System Rules agree, it seems.

RobertJasiek:

  1. A "good" tiebreaker (under the assumption that some shall be used) is significant (in the mathematical sense), contains only useful information (no noise), and restrieves all the available information of its own nature. (This is a rash description, maybe I could improve it with more time.)
  2. In MacMahon / Swiss, Direct Comparison can be applied only in some cases but when distrinction of the first player is the aim, then exactly 2 tied players is not scarce.
  3. Applicable in all cases I do not equate with useful in all cases, as you suggest.
  4. "strength": One just has to be very careful to know exactly which type one is speaking of.
  5. The EGF tournament rules have not precisely defined the degree of significance of SOS. For a more detailed theoretical discussion of significance, we need maths. Rash arguments like "higher chance of being more reliable than random lottery" won't do.

unkx80: Lets try this. I think Bass's so-called opinions hides a lot of facts, so perhaps these can be used.

  • SOS is one of the tie-breakers that is often used when a rematch is infeasible. It is recommended by both AGA and EGF, and is implemented in most pairing programs.
  • SOS gives an indication of the strength of the opposition: the higher the SOS, the more likely the opponents are stronger. In particular, SOS does not differentiate between won or lost games, so losing to stronger opponents usually gains more SOS than winning weaker oopponents.
  • SOS is easier to calculate than some of the other tie-breakers, such as SOSOS and SODOS.
  • In a round-robin tournament, SOS will not break any ties.
  • The strength of the opposition may depend on pairing luck. SOS will reflect this, so there may be a factor of luck involved.
  • If two players' SOS differ only by one point, then the SOS may not be a reliable differentiator between their performance. (SOSOS is even more so.) However, many tournament winners are decided based on SOS alone.

RobertJasiek: The degree of neutrality of your text goes towards the right direction. I do not agree on all factual aspects of your rephrased statements though. (If necessary, I can correct that later.)

Bass: To Robert: I'll try to keep this as short as possible, and list only the points where I think we disagree:

  1. I will not write you a glossary every time I use ordinary English on this wiki.
  2. SOS will measure the same thing in opponents that the Score (MMS) will measure in players. It does not matter what this thing is. I called it "strength", because this is was the best one-word approximation of what MMS measures I could think of. You can substitute "strength" with any property you like, and the statement still holds.
  3. An English sentence can contain an adjective without automatically becoming an opinion.
  4. The direct encounter (or direct comparison) is a broken tie breaker, there are common situations where a toss of coin would give a better estimate of the result of a rematch. Please bring this up with the Rules Commission, it should not be on the recommended tie breakers list. (Matti can fill you in with the details, I have put an example case on the rematch page.)

And of course we should not forget:

  • 5. SOS is a good tie breaker.

which I'd like to transform into a challenge: please give a single (one only!) example of a better tie breaker that can be used in a perfectly ordinary one-weekend McMahon tournament in February 2008.

If you are not comfortable with having "better tie breaker" mean "a tie breaker that correctly guesses the result of a rematch more often", you are very welcome to supply your own definition.

RobertJasiek:

  1. I agree that SOS measures the same thing in the opponents that MMS measures in the player. Although this is an advantage of SOS, it does not cancel all my other points of disadvantages.
  2. For the example case, see my answer on the rematch page.
  3. You have not justified direct comparison to be broken but just shown that also this specific tiebreaker does not cancel loops of winning relations like A>B>C>A. No tiebreaker can cancel such loops since they exist. Only within a pure knockout, we get a clean tree relation of wins between the players. (If determination of exactly 1 player is the goal, then a knockout does not need any tiebreaker.)
  4. Explain your claim that coin tossing can be better than direct comparison! (What do you want to imply then? That direct comparison should not be used at all because in special cases coin tossing could be better on average? Average over which time? And why is an average a better consideration if you have just considered only the specific special case?)
  5. And of course we should not forget SOS is a bad tiebreaker.
  6. "ordinary one weeked MacMahon tournament": (Let us say: 5 rounds. All players play all rounds.) The most frequently, there are only few pairings among the finally top MMS placed players. So few that tiebreaking is generally doubtful. If exactly two players have the top MMS, then direct comparison makes sense. Otherwise (in almost all cases) not breaking ties makes by far much more sense than using a tiebreaker at all. If sharing places makes 100% sense and we do not have exactly two tied top MMS players (for direct comparison), then maybe SOS is "the best" among all the awful tiebreakers, but SOS makes only, say, 5% sense in comparison. This does not make it a "good" tiebreaker for your weekend tournament situation. How often do we have exactly two top MMS players (so that direct comparison could be applied)? Maybe in ca. 20% of the weekend tournaments? Although the figures are somewhat wild guesses, I'd say that direct comparison makes much more sense on average than SOS or SOS-1. We have another option: Direct comparison as the first tiebreaker and SOS(-1) as the second tiebreaker. This is by far better than using SOS alone. But I recommend not to use SOS at all because 95% (or 95% of those 80% where direct comparison does not apply) nonsense is better avoided - 5% sense does not justify it.

Bass: Regarding points 4,5 and 6.

Let's make a hypothesis that it is possible to construct a tournament result so that two players are tied with the best MMS, SOS chooses player 1 as the winner and direct comparison chooses player 2.

Then, if those results would show that player 1 were actually more likely to score better were the tournament further continued, then wouldn't you agree that in this case SOS is a better tie breaker than a coin toss (which has a 50% chance of getting it right), which in turn is better than direct comparison?

Because constructing tournament results is such a boring task, let's use the results from [ext] a perfectly ordinary 5 round McMahon tournament (yes, it took a while to find such a clear-cut example.)

I cannot give you the exact likelihoods because I lack the software, but it will take very, very much convincing before I believe that Terwey Matthias's score (which, in addition to the "all-crucial" direct encounter win, includes a loss to a player with a lower MMS and two games against players who have scored 3 MMS worse) indicates a "better ability to collect MMS" than Lu Ji's wins against all the players at the next best MMS and a loss only to a player with the top score.

RobertJasiek:

  1. Would I want to consider "more likely scores as better in a hypothetically continued tournament if the more likely is given due to information collected (also) before the tournament"? No, because I think that, once a tournament has started and the players are set into its system, only the results shown during the tournament should matter. Otherwise we should not call the thing "tournament" but "end of a series of evaluated events". For the latter, one could (if one trusts in its meaning and precision, what I do not do) define a deadline and award prizes to players simply in order of their rating at that very moment. (There are yet more complicated methods like introducing weights depending on time and / or number of following games, but such then enables "everybody" to become the winner if only the weights fit just him well accidentally.)
  2. Would I want to consider "more likely scores as better in a hypothetically continued tournament if the more likely is given due to information collected during the tournament"? Yes (if ties need to be broken at all). Several tiebreakers fall into this category, e.g., direct comparison and SOS. (This is not a sufficient criterion for a tiebreaker to be good though.)
  3. Is SOS better than Coin for the purpose of assessing more likely scores as better in a hypothetically continued tournament if the more likely is given due to information collected during the tournament? Yes, if this is considered on average for an infinite number of tournament instances modelled for the same date. (Compare the Law of Great Numbers.) No, practically speaking, because one never has an infinite number of tournaments, not to mention on the same date with the same players.
  4. Is Coin better than direct comparison? Yes, if being applicable the more often is the only criterion of evaluation. No, if the degree of meaning when both tiebreakers are applicable is the only criterion of evaluation. (I would not want to suggest to search for greater meaning in averages of Coin compared to averages of direct comparison, when also weighing its applicability, because such a weight is chosen and interpreted somewhat arbitrarily necessarily. Counting frequencies of applicability is a weight but does not weigh degree of meaning yet, so finding a more appropriate weight becomes guesswork.)
  5. How to evaluate Tervey's achievement in the example tournament depends on the aims of evaluation. Implicitly you suggest aims that favour SOS. But why don't you also discuss the disadvantages of SOS in all detail? If the aim is to approach the knockout system model by means of MacMahon, then direct comparison is suitable because neither it nor the aim continue to consider the players already eliminated from the consideration of winning the tournament (because of having won too few games and so got too low MMS). If the aim is to evaluate each player's achievement in a context of everybody else's achievements, then direct comparison, SOS, and other tiebreakers are candidates for a tiebreaker to be used (but a lot of advantages and disadvantages will have to be studied, compared, and evaluated).

Bass: Your comment point 5 ends just a little bit early. the last sentence should read: "advantages and disadvantages will have to be studied, compared, evaluated, the study accepted by peers, and then conclusions can be drawn". The first 3 phases are already done (the summary of this study regarding SOS is in the bit you removed from the SOS page as an opinion), we are at the peer review phase, and since I am an amateur at this kind of collaboration, I already advanced to the conclusion phase without waiting for comments. Sorry about that. On point 4: I do not think many tournament organisers will want to include more meaning to their tie breaker, if that meaning sometimes is "reward the player who is most likely to lose".

unkx80: Regarding point 6. Typically our side will organize a one weekend tournament with 7 or 8 games, Swiss pairing. Prizes are sometimes given to the top 3 to 6 players, and I have seen as many as 10 prizes given out in the kids group (to make the kids happy). The typical distribution for 7 games is that, you have 0 or 1 players getting all 7 points, 2 or 3 players getting 6 points, and then a bunch of players getting 5 points. I see this kind of distribution for WAGC as well. Therefore, tie-breaking is always necessary. Following common practice, SOS followed by SOSOS/SODOS is used, but I am not going to argue whether this is a "good" tie-breaker.

RobertJasiek: Prizes need tiebreakers only if the prizes are indivisible. In Germany it is common to issue top prizes (often money) for the top places and access to a book table for choosing 1 book for the field players with many wins. Mostly the order of choosing a book hardly matters; it is very much like having divisible prizes.

WME by Bass, 2008-01-27, moved from the parent page

SOS is a good primary tiebreaker. Use it when you must break ties but do not have the possibility af arranging a rematch.

Arguments for using SOS as a tie breaker:

  • SOS will always be in line with the primary scoring system (if your scoring system finds the better player, then SOS finds the tougher opposition)
  • SOS reflects the strength of opposition rather well
  • SOS is easy to calculate even by hand
  • SOS takes into account the possibility that a loss against a strong player might have been a win against a weaker one
  • Every known pairing program can do SOS tiebreaking

Arguments against using SOS as a tie breaker:

  • In a round-robin tournament, SOS will not break any ties
  • A one-point difference in SOS is a sometimes too small a margin to decide the winner of the tournament by. (SOSOS even more so)
  • The strength of the opposition may depend on pairing luck. SOS will reflect this, so there may be a factor of luck involved.
  • SOS ignores the possibility that a win against a weaker player might have been a win against a stronger player also.

Earlier discussion started by RobertJasiek

RobertJasiek 2003-10-04: For a single player, greater SOS for him than smaller SOS for him could be interpreted as greater strength of his opponents during the tournament. For any two players, a meaningful comparison is hardly possible because it is unclear

  • whether winning or whether losing games against opponents with greater numbers of wins during the tournament is better,
  • why SOS should be meaningful at all when almost always players with similar SOS have such a small SOS-difference that it is smaller than every meaningful numerical significance would be,
  • why SOS should distinguish players at the end of a tournament after the pairing program has done its very best to make SOS of every two players with the same number of wins as close as possible,
  • why winning in earlier rounds should be more important than winning in later rounds (with early wins a player collects more SOS since he gets to play players with more wins earlier),
  • why it should be fair that one's opponents may get as many or few wins in rounds after one has played them (so that one cannot influence their later achievements during the tournament).

Some argue that SOS would be fair on average over many tournaments but this is refuted by the law of great numbers. It requires an infinite number of tournaments to allow that conclusion while no player ever can play an infinite number of tournaments. Even worse, specific titles are issued only once per year, tournament conditions and a player's development change.

To summarize, SOS can be used to help a program to make its pairings but SOS ought never to be used as a tie-breaker in the final tournament results ordering, where it behaves like a random variable.

I agree with some of Robert's points but not all of them. It is good if the organiser uses SOS when pairing to attempt to make sure that all players on the same score have equally difficult opponents. IF this happens then SOS is less useful as a tiebreaker. However, this is rarely done in my experience. SOS does not behave like a random variable. It is never worse than a random variable for resolving ties and sometimes much better.

SOS is a rough measure of how strong your opponents have been. Normally if you lose early in a tournament you get to play others who have also lost early, who will typically turn out to be weaker (and finish with fewer points) than others who win their first few games. Losing early is sometimes known as "the Swiss gambit" as without tiebreakers it can be advantageous to lose early, play weaker opponents and reach the final rounds fresher than other players who have won consistently and thus played harder opponents.

In general, SOS performs poorly at the extreme ends of a tournament. It is close to random in deciding first place. In the middle of the tournament it works quite well at ordering players who have finished on the same number of wins.

Normally there is no need to order players in the middle of a tournament, and tiebreakers are most needed to decide first place. :(

barry

RobertJasiek 2003-10-08: We agree that SOS can be used as a means to assist a program to make pairings during the tournament, although there is no consensus which pairing strategy should be considered the best. - You claim that SOS does not behave like a random variable. I disagree. It behaves differently from coin tossing, sure. However, there is no general description yet that would explain that difference, there are only empirical tests. With more empirical tests observations could differ. To get a general statement about the difference between SOS and coin tossing, one needs more than empirical tests: One needs probability theory that is not only some theory but also explains what one observes. - You claim that SOS is never worse than a random variable. I think you mean "coin tossing" as a concept for a random variable. I disagree: Suppose a 1 round Swiss tournament with 2 participants A and B of known equal strength and the game result A beats B. Then we always, i.e. also on average over many tournaments, have SOS(A) = 0 and SOS(B) = 1. For coin tossing it could be either Coin(A) = 1 and Coin(B) = 0 or Coin(A) = 0 and Coin(B) = 1, each with 50% probability. On average we get Coin(A) = 0.5 and Coin(B) = 0.5. Since we assumed equal strengths of both players, the tie-breaker Coin is much better than SOS in this tournament. Hence SOS can be much worse than coin tossing. - Concerning the early rounds of a tournament, one cannot assess a tie-breaker fairly since it is random how strong every player's opponent (among the pool of available opponents) is. The WAGC is a good (since extreme) example of that: There are, say, 3 very strong participants (Korean, China, Japan) and many weaker participants from intermediate to very weak. The 3 very strong players should win all their games until they meet each other. For the games before, SOS is not fair since very weak opponents will make fewer wins than intermediate opponents. Even a modified SOS is not fair (only slightly better on average); e.g., SOS-1 that throws out the weakest opponent or SOS-round1 that throws out the first round. Such does not solve the principle problem that even after eliminating extremes the remaining probabilistic expectations for one's opponents are not the same. - You claim that tiebreakers were the most needed to decide the first place. For which purposes? To distinguish final results that cannot be distinguished sufficiently meaningfully? The number of wins determines the strongest player, then tiebreakers make some of them luckier by giving titles, prizes, and honour only to them while Go was supposed to be a game of greater skill and not of greater luck.

LordOfPi: It seems there is a little mistake in that argumentation. If player A and player B are of equal strenght then the average SOS over many such tournaments will converge to 0.5 for both because both will win half of the games and lose half of them.

RobertJasiek: You are referring to my trivial example tournament? There is not a mistake in it. The tournament is defined so that it is player A that wins. (Maybe we could say that player A knows how to beat player B's style, even though generally they are of equal strength.) We can invent another example: Like that example, but the win is given due to a 50% winning probability of the player A in each one-game tournament. Then after an infinite number of such tournaments, SOS converges to 0.5 for each player. With a still finite number of such tournaments, however, often either player A or player B would win more. Say, player A wins more. Then SOS(A)<=0.5 and SOS(B)>=0.5. The tie-breaker Coin is not the game result coin but is still 0.5 for each player; it is thrown only as a tournament final result list tie-breaker. Interpret that type of tournament as you like...

tderz: Robert, common sense tells me that it makes no sense to discuss the best tie-breaker (SOS or coin) here, as there is none - A won ("game result A beats B").

kokiri i find it slightly odd agreeing with Robert Jasiek, but here goes anyway: I can understand why people would think of using this as a tie breaker, but is there any real substance behind it?

mgoetze: What do you mean, substance? The idea is simply that when two people achieve the same result, the one who did it despite tougher opponents deserves a slightly better placing. But this is an idea and not a substance...

kokiri...so does SOS tell you who beat the tougher opponents? really? I admit that I haven't thought it through completely, but I have my doubts. I'll give it some thought and get back to you...

mgoetze: No, it tells you who played against the tougher opponents. If you want to know who beat tougher opponents, you're looking for SODOS. However, SOS is usually prefered because most people also consider a loss to be somewhat worse if it was against a weaker player. ("Tougher" in this case is defined as "having done better in the tournament".)

kokiri sorry, yes, played. I'm still not convince that, although intuitively it seems reasonable, this isn't a big red herring. Who would you rather play, a 5 dan who's lost 5 games vs 5 dans, or a 1 kyu who's beaten 5 1 kyus? SOS would rate the latter as a harder opponant, no?

IanDavis For SOS to be used as a tiebreaker it must show who has played on average the more successful opponent. If A and B tie and A has played the person who finished 12th 4th and 13th whilst B has played 4th 5th and 6th it should show B to have done better. On face value it seems to be doing this to me.

Dieter: There are several simultaneous arguments going on here:

  1. Should a tournament break ties when determining the end result?
  2. If so, which tie breaker is more appropriate?
  3. Does SOS achieve what it claims to do?
  4. Does SOS claim to represent opponent strength, or opponent achievement in the tournament at hand?

I think the discussion could benefit from clarifying your standpoint and give arguments for these separate questions. Here are mine:

  1. Almost never. Cut the prize money.
  2. In those rare important cases (WAGC assignment), organize a rematch, or do not use Swiss/MacMahon pairing for such important tournaments at all. In Belgium we have round robin, and accumulated degressive points per year which are set to zero when being assigned.
  3. Yes
  4. SOS claims to represent opponent achievement (in MacMahon paired tournaments, rank is part of achievement), not opponent strength.

RobertJasiek: Dieter, thank you for structuring some of the issues a bit! Which is more appropriate? This has to be answered afresh for each basic tournament system, purpose of tiebreaker usage, and aims to be achieved by the tiebreaker. Does SOS achieve what it claims? No. I have given some reasons above and on rec.games.go, when calculating in general the parts of SOS that reflect a) earlier achievements of one's opponents versus b) later achievements of one's opponents after having played them. Strength versus achievement? Unfortunately, during recent years "strength" has often been used where "achievement" was meant. My phrase "tournament strength" was also only a tiny bit better (by discriminating against "long-term, general playing strength" at all); "achievement" is to be preferred. OTOH, "achievement" is a bit of a common word and could easily be confused with its meaning in ordinary usage.

IanDavis: At the last French Championship they compared SOS, SODOS and Performance Rating, they found correlation. This is then some evidence that SOS is a good tiebreaker.

further discussion deleted--Ian was asked for the (approximate) value of the correlation or more details or references, but didn't have the information available at the time.

This is a copy of the living page "SOS / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
RandomBehaviour

Referenced by
SOS
DirectComparison/...
TheoryBehindSOS
TheoryBehindSOS/D...


SOS/RandomBehaviour

Sub-page of SOS

RobertJasiek 2003-10-08: We agree that SOS can be used as a means to assist a program to make pairings during the tournament, although there is no consensus which pairing strategy should be considered the best. - You claim that SOS does not behave like a random variable. I disagree. It behaves differently from coin tossing, sure. However, there is no general description yet that would explain that difference, there are only empirical tests. With more empirical tests observations could differ. To get a general statement about the difference between SOS and coin tossing, one needs more than empirical tests: One needs probability theory that is not only some theory but also explains what one observes. - You claim that SOS is never worse than a random variable. I think you mean "coin tossing" as a concept for a random variable. I disagree: Suppose a 1 round Swiss tournament with 2 participants A and B of known equal strength and the game result A beats B. Then we always, i.e. also on average over many tournaments, have SOS(A) = 0 and SOS(B) = 1. For coin tossing it could be either Coin(A) = 1 and Coin(B) = 0 or Coin(A) = 0 and Coin(B) = 1, each with 50% probability. On average we get Coin(A) = 0.5 and Coin(B) = 0.5. Since we assumed equal strengths of both players, the tie-breaker Coin is much better than SOS in this tournament. Hence SOS can be much worse than coin tossing. - Concerning the early rounds of a tournament, one cannot assess a tie-breaker fairly since it is random how strong every player's opponent (among the pool of available opponents) is. The WAGC is a good (since extreme) example of that: There are, say, 3 very strong participants (Korean, China, Japan) and many weaker participants from intermediate to very weak. The 3 very strong players should win all their games until they meet each other. For the games before, SOS is not fair since very weak opponents will make fewer wins than intermediate opponents. Even a modified SOS is not fair (only slightly better on average); e.g., SOS-1 that throws out the weakest opponent or SOS-round1 that throws out the first round. Such does not solve the principle problem that even after eliminating extremes the remaining probabilistic expectations for one's opponents are not the same. - You claim that tiebreakers were the most needed to decide the first place. For which purposes? To distinguish final results that cannot be distinguished sufficiently meaningfully? The number of wins determines the strongest player, then tiebreakers make some of them luckier by giving titles, prizes, and honour only to them while Go was supposed to be a game of greater skill and not of greater luck.

LordOfPi: It seems there is a little mistake in that argumentation. If player A and player B are of equal strenght then the average SOS over many such tournaments will converge to 0.5 for both because both will win half of the games and lose half of them.

RobertJasiek: You are referring to my trivial example tournament? There is not a mistake in it. The tournament is defined so that it is player A that wins. (Maybe we could say that player A knows how to beat player B's style, even though generally they are of equal strength.) We can invent another example: Like that example, but the win is given due to a 50% winning probability of the player A in each one-game tournament. Then after an infinite number of such tournaments, SOS converges to 0.5 for each player. With a still finite number of such tournaments, however, often either player A or player B would win more. Say, player A wins more. Then SOS(A)<=0.5 and SOS(B)>=0.5. The tie-breaker Coin is not the game result coin but is still 0.5 for each player; it is thrown only as a tournament final result list tie-breaker. Interpret that type of tournament as you like...

tderz: Robert, common sense tells me that it makes no sense to discuss the best tie-breaker (SOS or coin) here, as there is none - A won ("game result A beats B").

IanDavis: you claim that SOS is never worse than a random variable. I think you mean "coin tossing" as a concept for a random variable. I disagree: Suppose a 1 round Swiss tournament with 2 participants A and B of known equal strength and the game result A beats B. Then we always, i.e. also on average over many tournaments, have SOS(A) = 0 and SOS(B) = 1. For coin tossing it could be either Coin(A) = 1 and Coin(B) = 0 or Coin(A) = 0 and Coin(B) = 1, each with 50% probability. On average we get Coin(A) = 0.5 and Coin(B) = 0.5. Since we assumed equal strengths of both players, the tie-breaker Coin is much better than SOS in this tournament. What sort of idiotic claim is this Robert? A beats B and wins the tournament, now we apply the tiebreaker. Hold on, did I just say now we apply the tiebreaker? Oh stupid me, I forgot, when two players are not tied we don't have a tiebreaker.

This is a copy of the living page "SOS/RandomBehaviour" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion


SOSOS

Keywords: Tournament

Sum of Opponents SOS

Similar to SOS this number is the accumulated SOS of all opponents that this player played against in the tournament.

Sometimes this number is used as secondary tie breaker (players have same number of wins and SOS).

Someone's opinion: Generally it's not a good idea to use SOSOS as secondary tie breaker because it is pretty much random and not a good tie-breaker.

Christoph Gerlach: There are different views on this. All tie breaker dependent on the performance of the opponents are more or less random (actually even others like CUSS are). But it's more likely for a stronger player to have more SOS and more SOSOS compared with a weaker player. If you need to break ties in your tournament, SOS/SOSOS are logical: SOS evaluates the average strength of the opponents, SOSOS evaluates the average strength of the opponents of the opponents. It's likely that the player reaching a specific score against the strongest opponents is the strongest among all players with his score. If you dislike the variance of SOS/SOSOS in your tournament, allow ties or play more rounds or select a higher McMahon-Bar (have less players in the top McMahon-Group).

This is a copy of the living page "SOSOS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TieBreaker
TheoryBehindSOS
HowToCalculateSOS
SOS/Discussion
IncheonWorldAmate...
posting:2042


sotohito

PageType: HomePage

Hi! I am a Canadian (born 1983) who first learned Go in 2001, but didn't really get into it, and it was a short-lived thing.

Recently, I have started to get back into it, and now I can't do anything else. Probably cause I am currently attending university in Newfoundland, and there's not much else to do.

Occasionally I play on KGS as Sotohito, but dislike playing games over the internet.

I don't really follow fuseki yet, as I am still trying to find my groove, but I really like learning Joseki!

This is a copy of the living page "sotohito" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Fushigifuseki
HikaruProblem3/So...


Souba

Keywords: Go term

Japanese: 相場 (souba)

A term used in game commentary by Japanese pros. If a player makes a mistake leading to a bad position the pro may correct the mistake and show a natural resulting position and call this souba. There is an implication that this is the best both players can do in the situation.

Example:

Souba

From [ext] this Japanese go magazine site, the commentary says that B1 and W2 are souba.

Bill: Hi, Velobici. I think maybe souba in this context means assessment. The pro is saying, this is how I assess the situation.

Bob Myers: Pending some of our experts weighing in I will comment. Souba means "market price", most often in the context of equities, commodities or currency markets. Its use in go is as the original commentator wrote, although the term could also be applied in a wider context, including describing a move actually played. If forced to choose a single word to translated souba, I might choose "reasonable (outcome)".

Bill: Thanks, Bob. I have been searching the web for examples, but have only found generalities, such as Go is souba, The Japanese style of go emphasizes souba, and This game is not souba. From some of what I have found I have gotten the impression not of best, but of not bad, or not greedy; or, as you say, reasonable.

Bob McGuigan: In my experience the term is used when explaining how things should turn out if mistakes are/were not made, so I'd pick "fair" as an English descriptive term. I don't mind "best" in the sense of "given the starting situation, with all it's flaws, this is about the best both sides can do" i.e. a result that is fair for both. This is consistent with "reasonable" and "market price", but these quibbles are only important for translators aren't they? I doubt that souba will be taken into English as a go term.

John F. I discussed this term in an article on Wang Xi in New In Go, item 20. Sometimes I translate as "par".

Bill: Thanks, guys. The New in Go article talks about souba as a style of go.

This is a copy of the living page "Souba" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoTerms
LocalOutcomes


soucpower

PageType: HomePage Difficulty: Introductory Keywords: People

Internet GO player in Thailand, playing mainly on KGS (14-15K) and DGS (09-10K).

There is a Go Club in Bangkok, at the intersection of Saladeang and Convent Rd (Near Silom).

This is a copy of the living page "soucpower" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Soudan Go

PageType: Alias

ConsultationGame

This is a copy of the living page "Soudan Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sougou Fuseki

Keywords: Opening, Culture & History

Sougou fuseki is a term used for describing the beginnings of modern fuseki theory in the years 1935-1940, as a compromise was reached between classical theory and shin fuseki.

Sougou is a Japanese word meaning "synthesis".

diagrams to be added

This is a copy of the living page "Sougou Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
MoreThoughtsAbout...
ShinFusekiPeriphery


Soul of the Meijin

PageType: HomePage Keywords: Online Go

A room on KGS for any Go player. In this room we are united as Go players yearning to get stronger together. Competing in various tournaments and getting lectures from strong players. In this room our motto is Win, Lose, Learn. Every game since we were beginners has carried us to the level of which we are at now. Prove to everyone how much you have learned and compete!

~Shinato Kawasaki- Founder of Soul of the Meijin~

  • Rules
    • Please do not advertise the room. Your concern is well appreciated, however.
    • All rules that are included in the KGS Terms of Service apply in this room (i.e. spamming, language, etc.) If these rules are violated, then an admin will be contacted.

Table of contents
Tournaments
Current Tournament
Lectures
Song of the Week

Tournaments

Every so often we at Soul of the Meijin decide to start a tourney that usually lasts for a couple of weeks. The tournaments won't be on an exact date but the games must be finished by a certain date. No we are not affiliated with KGS Plus, so there will be no physical prize (sorry for the inconvenience). However nevertheless, as we compete we remember to have fun and learn. There will be titles distributed to the winners, but they have not been set up yet and will be in certain tournaments. (Titles subject to change). Sandbagging will not be allowed, and if discovered, it will result into an automatic disqualification and contact with an admin.

  • Free-for-All
    • Registration by: TBA
    • Starting: TBA
    • Ending: TBA
    • Entrant Requirement: N/A
    • Rules: Any (Free or Ranked)
    • Board: 19x19
    • Time: Any
    • Handicaps: Apply if desired
    • Prize: N/A
    • Winner: 1st place- beeko; 2nd place- BBnewgo
  • Rengo
    • Registration by: TBA
    • Date: July 20, 2008
    • Entrant Requirement: Must have a partner, and must be a member of the room.
    • Rules: Rengo
    • Board: 19x19
    • Time: 00:00; (1) 00:45 Byo-yomi
    • Handicaps: Apply if desired
    • Prize: N/A
    • Winner: TBA
  • Gosei
    • Registration by: May 3, 2008 (subject to change)
    • Starting: TBA
    • Ending: TBA
    • Entrant Requirement: Rank must be from 30k-15k
    • Rules: Japanese (Ranked)
    • Board: 19x19
    • Time: 1:00:00; (1)1:00 byo-yomi
    • Handicaps: Depending on rank difference (mandatory)
    • Winner: neonaifu
  • Oza
    • Registration by: TBA
    • Starting: TBA
    • Ending: TBA
    • Entrant Requirement: Rank must be from 14-6k
    • Rules: Japanese (Ranked)
    • Board: 19x19
    • Time: 2:00:00; (1)1:00 byo-yomi
    • Handicaps: Depending on rank difference (mandatory)
  • Honinbo
    • Registration by: TBA
    • Starting: TBA
    • Ending: TBA
    • Entrant Requirement: Rank must be from 5k-4d
    • Rules: Japanese (Ranked)
    • Board: 19x19
    • Time: 3:00:00; (1)1:00sec byo-yomi
    • Handicaps: Depending on rank difference (mandatory)

Current Tournament

Listed here will be information regarding the tournament that is currently taking place.

  • Tournament: Rengo
  • Description: This tournament will be a one day event. Entrants are required to have a rengo partner whom they will be partnered with for the whole tournament. All entrants should be aware that they will be able to stay online for 2-3 hours (subject to change according to the number of entrants). All games must be played in the room, with registered players that have joined the room. All rules that are mentioned in the previous section must be followed. Furthermore, neither partner is allowed to discuss their moves or their partner's move. Such action will be considered cheating, and if found or reported, those players will be automatically disqualified. To register, contact Shinato by private message or by the e-mail adress provided in Shinato's profile. Your partner must be a member of a room to qualify. For additional questions, contact Shinato.
  • Participants:
    • nachodude+tofuboy
  • Registration: July 6, 2008- July 19, 2008
  • Date: July 20, 2008
  • Time: 20:00GMT (subject to change)
  • Pairings: TBA
  • Winner: TBA

Lectures

Dan and teachers, if you are interested in giving lectures please make an appointment with Shinato or the other owners of the room. Please be aware that you won't be paid for the lecture (sorry for the inconvenience).

  • Player: dinnertime
  • Date: July 18, 2008
  • Time: 23:00 GMT
  • Subject: Fuseki

Song of the Week

Every Friday a Japanese song is posted on the room bulletin. Please listen to the song if you can! If you have a song that you would like to post, please contact Shinato or send him a message. Remember, credit for the song will be given to you!

  • Requirements:
    • Must be a trusted URL (Youtube is preferred)
    • Songs must not contain any inappropriate language or content that one might find offensive
    • If there it is a music video, please make certain that it does not contain any sexual, violent, and/or any content that is inappropriate or violates the Terms of Service
    • All music must be inspected by Shinato or a room owner, so please have: a link, the title of the song, and the artist ready when suggesting

This is a copy of the living page "Soul of the Meijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CrunchyrollGoClub

Homepages
Shinato


Southern Great Wall Cup

This Cup is decided by a summit match between a Korean and a Chinese representative. Time limits are 50 minutes a side. Prize money in 2005 was US$ 30000.

The 2005 summit match between Chang Hao and Lee Changho ended in no result due to a quadruple ko. Postgame analysis showed that Lee Changho could have filled in one of the kos and still won by 2.5 points, but both players were under time pressure and had less than a minute left to play.

This is a copy of the living page "Southern Great Wall Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
QuadrupleKo
ProfessionalTourn...
ChangHaoLeeChangh...
GoNews/ToSeptembe...


Southern New England Go Association

The Southern New England Go Association is a new group forming in Northern RI.

Visit our [ext] Webpage!

We meet regularly at Borders, Garden City, Cranston, RI. Meetings are Wednesdays at 6:30 pm. All events are posted on [ext] our forum.

We are an AGA Chapter.

We are now running a KGS Bot named SNEGA. This bot is currently unranked but will be ranked as soon as an Admin updates it.

This is a copy of the living page "Southern New England Go Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RhodeIslandGoClub
RIGO

Referenced by
KGSBots
Malweth/Newsblog
MrShin/GoBlog
Rigs

Homepages
Malweth
MrShin
Velirun


Sow Discord in the Enemy's Camp

Path: SecretArtOfWar · Prev: EmptyCityPloy · Next: InflictInjuryOnOneselfToWinTheEnemysTrust
Difficulty: Beginner Keywords: Tactics, Strategy, Proverb

This page is in need of attention.

One interpretation:

Since you are desperate (and you are probably losing), it can't hurt to invade a base that has not yet established two eyes. Your opponent might have to respond (you gain sente) and he might mess up, allowing you to destroy his group. If played right, you lose no points because for every piece you play in his camp, he has to respond with a piece of his own. So you lose one stone and he loses a space on the board.

This is probably not very elegant. But you are desperate.

Isn't the net result one point for the other player. You place one stone in his territory, he defends with a stone of his own. You end up dying. Each of his stones lose him one point of territory. Each of your stones give a prisoner and a point of territory, so it gives him +2. with a net difference of +1 in his favor for each stone... I guess it depends if you play with the Japanese or Chinese rule sets.

StormCrow: No, the space you played on was already his territory, so that was already your opponent's point. A move inside your opponent's territory that is responded to is zero-sum. That's why ko threats don't generally lose points.

Evpsych: Was it already his territory if you end up getting it later? i.e. are you stealing territory that is his, or instantiating the future reality of it being yours, which is latent in the situation even though it appears to be his? (If there is a better page for this question, feel free to move it.) (Answer to my own question: StormCrow is referring to the situation where you lose the battle for the group.)

Comb Formation

Here is an example:

The Comb Formation is alive. However, if White were desperate, she could play at a or b. This requires Black to respond to keep the group alive. So the net point exchange is 0; but Black may commit a fatal error (White hopes) and not protect the group, in which case White has won the group.

-- SifuEric

unkx80: You have a point, but from a practical point of view, such moves wastes ko threats. Also, if this is overdone, then I don't think that it is nice etiquette. If you think that you are really losing and have no chance of winning, perhaps you should just resign?

SifuEric: I think you are absolutely right. I was just trying to give my interpretation of the strategy. Especially if you have no chance of winning, resign. You will keep your dignity and people will still play you. I would only use this strategy if winning that particular game were extremely important (and etiquette not quite as important). Never in a friendly game.

Gorobei: The main problem of applying war proverbs to Go is that they often just don't apply. Much of the writing of Sun Tzu, Machiavelli, and the author(s) of the 36 stratagems is concerned with explaining how war is more than just massed troops fighting to the death on a muddy field.

Many stratagems, if applied to Go, would be considered bad sportsmanship (or "gamesmanship" for those who have read Stephen Potter or watched Bobby Riggs) E.g...

  • Before playing in an online exihibition match, play several games showing a glaring weakness, and make sure the opponent learns of these games.
  • If playing a live game, let the opponent find out that three 6-Dan players will be coming to observe... when the match is played, three actors chatter excitedly whenever your opponent plays a bold move, and shake their heads to each other whenever he plays a defensive move.
  • Have two girls in miniskirts spectate. One comments on how the opponent is very good, and wishes she could have someone explain why he made certain moves. The other says she is getting bored and reminds her friend that the only reason they came to this tournament was to find men... if the game hasn't finished in 20 minutes they should leave.
  • Migeru Memorize the complete works of Shakespeare and liberally quote from them [ext] as the game progresses.

TakeNGive 10k: Who is the enemy? Where is the camp?
The "enemy" is your opponent/partner. The "camp" is her/his mind. I think this proverb, if it applies to Go at all (Gorobei's points noted!), suggests that you play in a way that makes your opponent have self-doubt. For example, set up a ko because you know your 25-kyu opponent is still afraid to fight ko. I'm having trouble thinking of a way to do this against a stronger player. Maybe some of the "probing" moves I've read about but don't understand can be interpreted in this category?

Andre Engels 3D: If I were to choose an interpretation of this in Go terms, I would first look at the preparation of invasions: Start with some easily discarded kikashi, which only serve to 'sow discord', before you throw in the important invasion stones. Another thing would indeed be probing moves. By making the opponent play first, you are making his stones sit on the wrong places. More generally, one could apply this proverb to any tactic that makes the opponent's stones have incorrect shape for the occasion.

Karl Knechtel ~14k: I have done this sort of thing successfully against computer opponents. I will play out my ko threats at the end of the game, not with a fully-calculated plan, but because the computer won't care. Often one threat will lead to another until eventually the play is very big locally (sometimes I think this is due to suboptimal play by the computer, but I am never patient enough to analyze these things fully), and if I do not end up winning outright then the computer often ends up setting up an actual ko there - so I go and play a ko threat somewhere else. That threat is too small, so the computer takes the ko and seemingly renders my huge desperate play moot - except that I win the ko threat that I wouldn't otherwise have been entitled to. Almost like "Make a feint to the east while attacking in the west" I suppose, only much less polite ;) One time I took an extra 10 points against GNU Go this way when I thought I was losing - it turns out I was winning anyway, but I still enjoyed playing the sequence because I had to think quite a bit about every play in order to achieve the gain. (Had GNU Go not been able to stop me with the ko, it would have been a much bigger loss than 10 points - I think it was about 30.)

Rich: If one really wants to apply military strategy to go, I read this as using aji and kikashi to its full potential; knowing how to, and then having the timing for it. In its original intent it applies to demoralising the rank and file; a Go general can rely on perfectly obedient troops, only his judgement is to blame for his defeat.

BobMcGuigan: Since it is good to make your stones work together maybe another interpretation would be to play so as to make your opponent's stones poorly coordinated.

Floris?: I don't think one should resign inmediately when he is 20 points behind. The best way to go when behind very much is thorougly analyse your opponents position and look for weak points, or look for places where weak points may be created. The time to resign is when all the weak points have been defended against and there is nothing left to fight for. Hoping your opponent will make a mistake and play on is NOT good atitude.

Crimson: I remember a game not long ago, where my opponent was weak in the opening, and wasted many moves. So I took the bigger side of the board, including the centre. After the opening I was about 120 pts. ahead of my oponent! But then he attacked me inside my territory, as you can probably guess, I was pretty annoyed, and I tried chasing him to the centre so he won't live. I should've pushed him to the corner... Then he started playing inside my territory and I was very angry, and didn't think too much. At the end, from a lead of 120 points, I LOST BY 30! In an after-game analysis I found I made some really stupid moves. Psychological attacks can definitely work.

In a more recent game, I played white, and my opponent started with a strong attack on one of my corners. I saw it is a little hard for me to stop, so I started making extension to the centre and to the whole board. I decided I must be very aggresive to win. It made my opponent weaker so he/she missed some good moves, and I managed to win by 49.5 moku. Most of this came from the centre.

Rakshasa: Sounds like you had 120 point lead with imaginary territory. Just the size of the number is enough to guess that it was invadeable.

Crimson: I'm not too sure what you mean by imaginary, but anyway my territory had a very defined border. There was only one gap, one space, that if my opponent would play there he would gain no more than 1 point. Yes, it wasn't even divided. The board had only one wall. It was so annoying, after the game I noticed I made some mistake I would never do under normal conditions. This mistake enabled my opponent to enter my territory, otherwise his group would be dead or alive but small.

Path: SecretArtOfWar · Prev: EmptyCityPloy · Next: InflictInjuryOnOneselfToWinTheEnemysTrust
This is a copy of the living page "Sow Discord in the Enemy's Camp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits
SecretArtOfWar

Referenced by
UserCreatedGoSlang

Homepages
Geno
SifuEric


space

PageType: Alias

Point

This is a copy of the living page "space" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Extension
ThreeSpaceExtension
TwoSpaceExtension

Homepages
Buitenland


Spaceship To Uranus

Keywords: Online Go

Spaceship To Uranus is a clan run by Sai0.

  • Anthony Burzillo
    • 5 kyu AGA
      • Captain
        • 0-0
  • PegasusKnt
    • 17 kyu
      • Commander
        • 0-1
  • Goblovka?
    • 13 kyu
      • Engineer
        • 0-0
  • Shinobe
    • 7 kyu
      • Lieutenant
        • 0-0
  • myownstr
    • 14 kyu
      • Second In Command
        • 2-3
  • LTL92
    • 30 kyu
      • Quarter-master
        • 0-1
  • ohwhatthe
    • 7 dan
      • General
        • 5-0
  • lovely
    • 23 kyu
      • Treasurer
        • 0-1
  • stinkyatgo?
    • 15 kyu
      • Co-Pilot
        • 0-0
  • nuilolo
    • 23 kyu
      • Pilot
        • 0-1
  • Fanley
    • 14 kyu
      • Mercenary Leader
        • 0-0
  • Spectrums
    • 22 kyu
      • Doctor
        • 1-0
  • wetnose
    • 15 kyu
      • Dragoon/Chef
        • 2-0

Comments:

This is a copy of the living page "Spaceship To Uranus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
AboutYuki


spaciane

PageType: HomePage

Hello My name is Stephane Marquis. I love playing Go when I win. I learn go when I lose and I fly my hang glider when weather permits. Take a look at my homepage [ext] http://www.spaciane.com

This is a copy of the living page "spaciane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Spain

Keywords: Clubs & Places

Spain is a country located in Southern Europe.

Top Amateur Players in Spain.

Go Places

Check the Go Places In Europe page or [ext] Goprat

Links

  • Go in Barcelona
  • [ext] http://en.wikipedia.org/wiki/Spain

This is a copy of the living page "Spain" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HansPietsch
Barcelona
GoMUB
LaPedra
FlemishProverbsAp...
2004SpainOpen

Homepages
Alejo
ArturHonzawa
Bluemark
Buitenland
Chalx
Liopic
MachinShin


spamcowmoo

PageType: HomePage

A longtime Go beginner. Around 20kyu.

This is a copy of the living page "spamcowmoo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AGARules/Discussion


Spartans

Keywords: Online Go

Join the mighty spartans of kgs. In ancient Greek the Spartans had the best army of all those city-states.

Members:

  • jaron(15k)
  • theghost23(19k)
  • serpent(14k)
  • abex(3k)
  • anberka2(3k)
  • willsgames(1k)
  • Sai888(13k)
  • HotTuna(17k)
  • hohohohee(14k)

We want only the tuffest of all troops, those willing to fight hard with all yer heart.

This is a copy of the living page "Spartans" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


spazdor

PageType: HomePage

Mike Levens, 16k, Vancouver black+circle.

Still learnin'.

This is a copy of the living page "spazdor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oiotoshi
OnlyPlayingBlackN...
DoesKamiNoItteExist
3DOn2DGoban
GetStrongAtKoThreats


Special Go board

Path: GoHumour · Prev: SchrodingersSeki · Next: SubliminalMessages
Keywords: Humour

Special Go board.

A special Go board. Can you see the white and the black stones? But wait - what is white, what is black here? :)

That hurts! :) LoP

This may happen to you if you play too much GO...(I've found the above picture on a website about visual illusion) MarkD

Path: GoHumour · Prev: SchrodingersSeki · Next: SubliminalMessages
This is a copy of the living page "Special Go board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Homepages
Frs


Special Issues In Learning Go

Path: Study · Prev: NewMythologiesOfStudy · Next: PlayersAge
Keywords: Tesuji

Moonprince (21k): One of the hardest problems for me in learning and playing go is dealing with medical problems[1]. Specifically, I have narcolepsy, a neurological disorder, and I can definitely see it reflected in my game play. I can't be the only person in the world who has a learning disability of some sort, so I hope we can have some discussion about alternative ways of playing and learning that might be helpful to us 'non-traditional' go players. I'll start the discussion by using myself as a guinea pig, but before I do that, let me establish some ground rules.

Ground Rule #1: Focus on the game. Be specific in both your problems and your suggested coping techniques. For example: 'When there are a lot of stones on the board I get distracted and can't concentrate on the local problem' and 'Try using your hands to cover up the rest of the board so you can see just the part you want to concentrate on.' A vague comment like, 'I have a hard time paying attention' is difficult to know how to answer.

Ground Rule #2: Don't get involved in medical/personal discussions! It's very easy to get sidetracked that way, but this page is about go. If I come back and find stuff like that on this page, I will edit it out. You have been warned!

Corolary to #2: If you don't know what a particular medical problem or term is, look it up yourself.

Moonprince (21k): Okay, lets float this boat and see if she sails. My issues:

1) I can't read ahead more than two or three moves or so because my brain simply won't map that much abstraction. And even if I could, thirty seconds later I wouldn't remember it.

To compensate for this I depend heavily on pattern recognition. Learning different shapes, like geta (called 'net' in English), is helpful because when a geta is developing I don't have to read it out, I know what it looks like and how to play it. I recognize the pattern and that guides my play.

2) Another problem, related to the reading problem, is that too much input overwhelms my brain, which responds by tuning out the 'extraneous' input and focussing on one small piece. This is a common novice error in go as well, where the player becomes engrossed in the local issue instead of considering the whole board.

Since I can't read all the details of the whole board I try to recognize overall shapes. I am trying to understand things like moyo and estimating territory to develop my whole board pattern recognition skills; I am also trying to develop a strategic feeling for go.

3) I get pushed around the board a lot because I have no plan when coming to the board and never really develop one -- I don't grasp how the game works as a system. The only strategy advice I have really received is 1) corners, sides, middle, and 2) try to reduce the opponent's moyo.

I have checked the currently existing pages on strategy (as of 7 Sept 2002), and found only a little strategic advice. Mostly it seems to discuss 'elements' of strategy. The discussion of amashi and shinogi are what I consider 'strategy' while the other links such as miai and efficiency are elements of the game or principles of the game, which of course have an important role in strategy, but are not 'strategy' themselves. At least as I understand the term.

Tamsin

I'm very interested in the Learning Process and found the above intriguing. I have a suggestion which might help you to read a little more deeply.

First, make a string of beads (although you can just use your fingers). Then, use this string when playing a game or doing an exercise. When you need to read, read as far as you comfortably can in the sequence. It does not matter if this only a couple of moves ahead. Now, concentrate very hard on this sequence and move a bead along the string. Then, fingering the bead, go over the sequence in your mind once more, and again, until the bead and the associated sequence form a strong mental link. Next, try to see a couple more moves further ahead, but now associate them with the second bead on the string. Again, repeat until you have formed a strong link in your mind between the sequence and the bead that stands for it. Each bead represents a part of the big sequence -- try to keep going for as many beads as you can manage.

To summarise, the aim is this: instead of trying to read long sequences (which you find difficult because of your condition), you break them down into shorter, manageable ones, and use the beads to help get these into the right order. Don't think of it as cheating, since anybody could do the same thing using their fingers (it's just that a string of beads is nicer).

With time and practice, you might find that you can use this method quite quickly, thereby improving your tactical ability substantially.

The idea of breaking large problems into more manageable, smaller ones may be applicable to strategy as well as reading. You say that you get around the problem of overload ("too much input") by "tuning out...'extraneous'" material and concentrating on "one small piece". Of course, this approach lays you open to many problems, since whole-board issues have to be taken into account when choosing local-scale moves. To get around this, why don't you try to look at each area of the board as a single unit characterised by its features. In other words, instead of seeing lots of separate stones, why not try to see the whole-board as a system of just a few "big" units. Thus, you might call the top "black thickness", the bottom "white territory", the left "vacant" and the right "white thinness". You could use your string of beads to keep these characterisations clear in your mind.

To most readers, such methods may seem slightly cumbersome and artificial, but I hope that Moonprince might find something useful in them. Abstraction is probably easier to deal with if the problems are broken into easy-to-handle units rather than taken as a whole; the beads (or counting on one's fingers) provides an aid to that process.

Best of luck to you, Moonprince. BTW, Sai is cool!

hmm. moonprince. have you managed to read more moves ahead now ? i have always thought that the brain will expand to fill needs...

eng60340.

Moonprince: Nope. It's approximately a year later and I'm still at the same kyu as before. I have learned a little more about how my brain works (or fails to work), but I haven't been able to translate it into any meaningful gain in playing go.

I did find a local go club and I discovered playing on a large board with real stones is easier than playing the online games. But, unfortunately, my ability to drive has been restricted so I can no longer go to the club :( So I'm back to playing online.

I have found adopting an intuitive, meditative state of mind works better. Too much concentration leads to confusion. It is better to 'think lightly.' Stones swap places, much as letters and words swap places when reading. Viewing the board as a pattern in a relaxed state of mind in which no particular stone is important is easier on my brain and avoids bringing on the symptoms. Unfortunately, looking at the big picture doesn't help determine if stones are alive or dead, or figure out the particular sequence needed for a fight.

In real life having an external structure helps keep me on track, so I'm currently searching Sensei's Library for information on estimating territory, openings, moyo, etc, to try and develop some sort of guideline for 'what to do next'. Not being able to read ahead makes it easy for other players to push me around on the board. I figure if I have some external framework I understand, then I can evaluate moves compared to the framework, and make a choice, rather than having to read all possible results of a particular stone.

ChipUni: May I make a suggestion that has helped me greatly? Try making the board small and unfocusing your eyes. Don't look for individual stones; just look at the board position as a whole.

From this blurred vision, you should be able to see where each side has more territory and where they meet. The battle areas are where territory isn't controlled by either side.

Good luck!

(Sebastian:) Would it help if you could mark empty fields and stones with letters and/or symbols during the play? Such a feature would also, in Tamsin's words "not be cheating" if it were visible to both players. (BTW, I'm impressed that you're better than me, even though I've played for 25 years.) (2003-10-20)

Chris Hayashida: I teach a beginner's night, and have come across several people that have mental conditions which may hinder their Go. I offer the following advice:

  1. Concentrate your study on the parts you have the most problems with.
  2. Accept that it will take more time for you to "get it" in certain areas.

I have noticed that, due to a lack of time/availability of teachers, most Go players tend to be self-taught, reading books and things like that. As a result, they tend to buy and read more about areas that interest them instead of studying the areas where they need the most help. You're only ask good as your weakest link. (I'm a prime example of this. I should be studying the endgame, but instead I read about direction of play and other topics that are more fun.)

Maybe instead of worrying about strategy, you might see more benefit from directed effort towards improving your reading. I know it's frustrating, but I think it will help in the long run.

I found it frustrating when I felt I was being "bullied" by other players. They knew I couldn't read, so they would drop a stone in the middle of my territory, cut things to pieces and then just see who'd come out ahead. Bad Go, in my mind. But at the same time, I think that ultimately, I had to strengthen my weaknesses so they didn't get taken advantage of during a game.

I have some suggestions to help reading, but I don't know if they will help. They might not belong here, either. If you want to clip them and put them somewhere else, that's fine, too. But at any rate, here they are:

  • Try rereading Graded Go Problems for Beginners, volume 1. You've probably read it before, and maybe gone onto other volumes. I think there is a huge jump between volume 1 and volume 2. I think around problem 100 in volume 1, it gets to parts that are not obvious patterns (like ladders and nets.)

At this point, if you can read out the position entirely, I find that it helps one to read further. For example, if we set up the problem on the board, and read solutions other than the answer. I'd point at the board. "What if White plays here?" The beginner would answer, "Then I'd play here." "Then White plays here?" "Um, maybe here?" We weren't always right, and sometimes we had to play the sequence out, but I think it was gradually helping the person increase his reading. I think people sort of get the "well, I got the first move right" mentality about go problems, and the rest (like the variation they didn't get) doesn't sink it. I also think that playing problems out on a board, (often using trial-and-error) won't help your reading. It only works if you read through the problems, without placing stones. I think this might help get you further than three moves.

By the way, when I am reading a position, I don't remember the whole sequence afterwards. I just remember things like, "If he hanes here, I'm still OK. And if he descends, I'm okay, too." When it actually comes to the play later, sometimes I have to stop and reread the position to make sure. I don't know if this method would help you.

Also, very rarely am I reading in a middlegame position. I remember reading about a pro that gave an example sequence of a hundred moves of a middlegame fight, and then determined it was a bad variation for him and rejected it. I don't get how he could have read out a sequence out like that.

As an experiment on the side, I want to see how many times I really do read during a game. I think I'm going to keep a notepad next to the computer, and write down something like "move 32, read to see if group was connected." I have no idea how often I read. I'd like to see the results from other players and see if it's at all similar.

  • Have you tried the ladder-reading exercise at the beginning of Kageyama's Lessons in the Fundamentals of Go? It started with a ladder on one side of the board, and a position on the other. He said that it was often daunting for beginners to read that far. So start by moving the ladder much closer. Don't put stones down, just read. Then change the positions of the stones, move them one line over, or something else and then reread.
  • I was toying with the idea of flash cards, mostly for life and death. I know a lot of the corner positions (mostly from teaching) but I still see shodan players reading them out (when I think they are almost automatic.) Maybe flash cards for the J+1 Group, J-Group, L+1 Groups, and L Group would help? It might be further ahead than you need, but maybe similar things for other shape patterns might help.
  • Simplify your game. I looked at some of my old games, and the have these tangled messes in the corners where multiple groups are running for life and there are many weak groups. Too hard to read then, and even hard to read now.

I still lose games more often than not when there is a running fight between two groups.

Anyway, a couple years back, I started to play more solidly. Don't have more than one weak group on the board. Just extend instead of atari. Make a base for your groups before starting an attack. Jump out with "good connections" (knight's move, one-space jump plus the diagonal, and other moves that are typical patterns. The connnections were easier to read out (ladder for the knight's move, or the firm connection for the one-space jump plus the diagonal, the bamboo joint, etc.) Like the geta, using these patterns meant that I didn't have to read as much.

  • Finally, the last thing I did was try to memorize a pro game. It took me forever. Other players were memorizing one a week, but there was no way I could keep up with that pace. I played the match between Dosaku and Shunchi on my board, referring to my computer when I couldn't remember. It was really slow going. I didn't worry about the "Why did he play there?" or any of the comments, but just tried to jam all of the moves into my brain. I don't know if it was just the effort involved, or what, but memorizing that one pro game (even if I couldn't reproduce it completely) seemed to "clear up space" in my brain. Maybe the connections between neurons for go patterns were being strengthened. I don't know. But it seemed to help. And it was sorta fun.

Well, I don't know how well this will help out, but it does seem to have helped some of the players that have had problems with concentration and reading. Obviously it's a lot of work, and won't happen overnight. However, I think even a small improvement in reading (if that's the biggest problem in your game) goes a long way, instead of working on one's strengths.

[1] See also disabilities

Path: Study · Prev: NewMythologiesOfStudy · Next: PlayersAge
This is a copy of the living page "Special Issues In Learning Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Referenced by
MentalActivity
TeachingPaths
MentalProcess
TaxonomyOfTechniques
Disabilities
LearningProcess

Homepages
Moonprince


Special Properties of the Corner

Difficulty: Advanced Keywords: Life & Death, Tactics, Proverb

Fights in the corner do not always obey the simple laws of liberties. One also says that strange things happen at the one-two point.

Examples:

  • The belly attachment
  • The race to capture in the corner
  • The bent four in the corner, twisted four in the corner and rectangular six in the corner
  • Big eyes can be small in the corner

This is a copy of the living page "Special Properties of the Corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Corner
DoglegFour
RaceToCaptureInTh...
BigEyesCanBeSmall...
BasicTechniquesOfGo
BeginnerExercise1...
GokyoShumyoSectio...
LiveShape
OpenInTheCorner
GokyoShumyoSectio...
TripodGroupWithEx...
FirstLineCapture
KyuExercise7/Solu...
GokyoShumyoSectio...
TsumegoFromGames4...
posting:965


Special Stones

Keywords: Rules

Once I played a game against a 9 kyu in our club, with whom the handicap usually varies between 5 and 7 stones. He took Black and no handicap but had two special stones. One, marked with a triangle, when played, enabled him to play once more before White's turn. The other stone, marked with two eyes, did what it appeared to do: it was alive.

He thought that either of them already made up for the handicap, but I thought that I could even deal with giving him a living group and two moves in a row.

How wrong I was. What I had severely underestimated was the power of the threat of those stones, without them being actually played. I found myself playing so conservatively, that at some stage, he was getting ahead before having played any of his special stones. So I started playing more aggressively, but in the middle of a fight, he cut off my pivotal stones with his two-eyed stone, and I resigned at the sight of two consective moves capturing my large group.

While Black can simply play proper Go, White has to play counterintuitively and anticipate a large loss at any time of the game. It is not really a good exercise to learn Go, but it is lots of fun. We haven't repeated the experience since.

Dieter Verhofstadt

Some other ideas for special stones:

  • A converter stone, that is played in place of an opponent's stone. This could be interpreted that you take the opponent's stone as a prisoner, or give it back to them.
  • A switch stone that, once it has been played, the player can use a later turn to switch that stone's position with an oppenent's stone
  • An "eyelid" stone, that could be played to fill in an eye of an oppenent's living unit (meaning true immunity would require 3 eyes for the oppenent)
  • A peep stone, like the stone that allows you to play 2 in a row, but more limited, in that you can peep and cut in the same turn (very powerful against half-bamboo joints)
  • A Lifeblood stone, instantly makes any unit it is connected to alive, but cannot be played in connection and is not immune unless part of a group (giving the opponent a chance to cut after it is played)
  • A reach stone, that can be played with a one space gap between it and another stone/group, but is considered connected to that stone/group even if the opponent plays in the gap.
  • A slide stone, a stone that, after being played, the player can use their turn to slide it (move it along the board, horizontally or vertically, until another stone obstructs its path. See my addition to Reuse Go for more info on sliding)

Illich: What about these special stones:

  • opponent's stone - black can place white stone and vice-versa (good for stealing an eye - so the opponent needs to make three eyes instead of two, if you have this special stone...)
  • 2x1 stone (useful for cutting or escaping)

KarlKnechtel: This has set my mind in motion for sure - how about DominGo, where all stones are 2x1? Tetris stones seem a big too chunky for this sort of play, but 2x1 stones have some interesting properties.

  • tetris stones - shapes made of four stones, it might be interesting when both players have some of these
  • taboo stone - opponent cannot place his stone next to this one

Some ideas for play:

  • Set a price n on each stone, so that at the beginning of the game each player can buy the special stones by giving n komi to the other player, or instead of komi use handicap and adjust the prices accordingly
  • Randomly allocate some or all of the above stones at the beginning of the game (drawing them from a bag, etc.)

(This would be difficult to do with tetris stones, no? Maybe draw the shape on the stone, and when it is played the player adds three normal stones to complete the shape.)

  • Create some scenarios in which black gets some of the stones and white gets the others. Write these scenarios so that they make sense, putting a "story" behind the game. (eg. white gets stones that make life, black gets stones that kill)

KarlKnechtel: "scenarios" are worth combining with unusual gobans representing world maps... you could recreate historical battles (I'm imagining a "Plough salt into the ground stone", which when played removes orthogonal stones from play along with the intersections themselves, and which remains alive as a special provision since it can't be surrounded - maybe you could get one as a bonus for capturing a one-eyed group?), or concoct some fantasy setting (black and white stones seem perfect for Orcs vs. Elves!).

[ext] http://www.di.fc.ul.pt/~jpn/gv/pieces.htm has further ideas for special stones.

Historic Three-Color 10x10 Go at Matsumoto Castle appears to involve the use of black, brown, and white stones.

This is a copy of the living page "Special Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
Alak
DominGo
TaoGo


Special templates

Special templates provide additional functionality. They are predefined and cannot be modified. Currently available special templates:

Generic Templates

  • Search template

Special purpose templates

  • "Most popular" template (as used on MostPopular)
  • Homepages template (as used on HomePages)
  • "Undefined pages" template (as used on UndefinedPages)
  • "List distance" template (as used on PagesByDistance and DistanceFromFrontpage)

See also:

  • List of templates

This is a copy of the living page "Special templates" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Search

Referenced by
HowTemplatesWork
ListOfTemplates


Spectrums

PageType: HomePage

KGS: 24k IGS: 22k (lowest)

I have been playing Go for about 4 months now. I'm learning alot everyday, and hope to improve. I will help new players learn the game of Go.

I try to review games as much as possible. I help total new players in games and review them.

This is a copy of the living page "Spectrums" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder
AmericanGoEJournal
KGSBots
KGSTeamTournament
HikaruHandheldGame
TartrateGossip
IfLifeWereLikeHik...
TravelGoBoards
FusekiExercise1/S...
FusekiExercise2/S...
SpectrumsGoBlog
SpaceshipToUranus
TeachingRoom
TeachingRoom/Regi...
posting:1351

Homepages
Griffin
KGSPeople


Spectrums Go Blog

Rank: KGS 23k

AGA Rank: {none yet}

My goals:

  • Get better at reading.
  • Do alot of joseki problems.
  • Learn thickness.
  • Learn fuseki.

Due to a large amount of school, I cannot be playing 2-3 long games a day. However, I play 4-5 blitz games a day. Look for me in the English Game Room.

I am studing Dieter's advice and studing with a Finnish 4k (Prodigious) and a KGS 7k (griffin). They are great teachers :)

Some players I am studing:

Cho U

Go Seigen

Lee Sedol

O Rissei

GOALS

  • Get to 20k by the end of April.
  • Get better at fuseki.
  • PLAY A LOT OF GAMES.

My Rank Graph

FRIENDS:

Coyotebd

mitdahand

Goddess

BLOGGING:

Spectrums: Now, coming back to add..

I need to get a special fuseki down that I like, not just being bland..

kind: not sure if i can just add (if i can't just erase this comment XD :P do you really do 100 go problems a day O_O wow well if that was the case and you are still low rank maybe try some harder go problems or study other areas maybe ??

04/06/06 10:23 AM EST

Up to 23k now, very excited. My play seems to really be getting better then what I thought it would.

03/27/06 7:01 MST

You are improving very fast spectrums.24k already!

03/18/06 7:37 EST

Yay, up to 25k :) I feel so proud. Improvement is always good to feel :)

03/15/06 7:42 EST

Well, its early in the morning. I'm not going to play anything until 5:00ish. However, I feel like i've really improved. My reading has gotten better and I'm able to take advantage of my opponent's mistakes.

03/12/06 9:18 MST

griffin: wow,well,you definitely don't need to do any more, make sure you do lots of L&D and tesuji problems,they will help your reading enormously

03/11/06 10:37pm EST

Long day. Played alot of games, won a couple. It's nice to feel improvement. Especially when you get your game reviewed :D

03/10/06 1:45pm MST

griffin: Why do a lot of joseki problems? I would think tesuji and life and death problems would be better to study,joseki can come later.

Spectrums: 8:47pm EST

I do enough of them as it is. I do around 50-100 a day.

03/07/06 7:40pm EST

Isn't it annoying when you lose by very little? I just had lost by 2.5 points. Man, I wish I had stopped the invasion! Oh well. I feel like I'm improving, learning different ways to kill and attempt to kill. Almost 26k, yay!

This is a copy of the living page "Spectrums Go Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs


Speculation

PageType: Path Difficulty: Advanced Keywords: Theory, Culture & History, Software
  • Influence function
  • Bouzy map
  • Adjusted length analysis
  • Wave front analysis
  • Capacitance and resistance
  • Whole board connection theory
  • LovedInEmerald/Combining one-colour shape analyses
  • One group wins
  • CGT life points values
  • Cut topology
  • The aji machine
  • Luck and aji
  • EZ-GO
  • Great Wall
  • Ready reckoner
  • Greedy go
  • Magnetic stones idea
  • Pattern language
  • Computer go musings
  • Some philosophical questions about computers and go
  • Neural networks and go
  • Daniel Dennett applied to go
  • Equivalent game to go
  • Go and economics
  • Number of Possible Outcomes of a Game
  • TRIZ applied to GO

This is a copy of the living page "Speculation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuidedTours
Axd/CandidateSLPages


Speculative invasion

Path: BadHabits · Prev: ResignRightBeforeTheDameAreFilled · Next: StubbornPlay
Path: Mistake · Prev: ReluctanceToSacrifice · Next: SqueezingOutTheToothpaste
Keywords: EndGame

To invade the opponent's territory quite near the end of the game, with no particular plan, but with the hope that the invasion works or that the opponent makes a mistake.

See also

  • Speculative invasion/discussion

Path: BadHabits · Prev: ResignRightBeforeTheDameAreFilled · Next: StubbornPlay
Path: Mistake · Prev: ReluctanceToSacrifice · Next: SqueezingOutTheToothpaste
This is a copy of the living page "Speculative invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake
BadHabits

Sub-pages
discussion

Referenced by
Placement
Shinogi
44Point33Invasion...
TimeStealingTesuji
StubbornPlay
RespectYourOppone...
KGSIssueFischerDi...
StanleyStyleGo
PlayingInYourOwnT...
WastingTimeInAWon...
GRGame3
Nachtrabe/OldBadu...

Homepages
Geno
LovedInEmerald


Speculative invasion/discussion

Sub-page of SpeculativeInvasion

This favourite activity for beginners, social players, and weaker club players mostly wastes time, and the opponent's patience; and is certainly a bad habit. Of course there may well be a valid invasion. If not, you waste ko threats, and possibly points (by not reading properly, you can easily play gote moves).

This is really the small-scale version of the mochikomi mistake. Valid invasions can often be played rather earlier than the small endgame plays. Naturally that isn't always the case, in that shortage of liberties and cutting points are created by plays right up to the end of the game.

-- Charles Matthews

HolIgor: Despite many objections, I think that beginners must try everything to learn what could work and what could not. At the same time the opponents learn to defend. Eventually, some reading depth is developed as well as some notion of what are the weaknesses that needs to be protected.

This helps a lot later when you play yose in more serious games. One of the most difficult problems is whether to spend one more move defending or go for points elsewhere. Sometimes even O Meien does not read that properly. Weaker players tend to add stones for safety allowing opponents to keep sente. I think that it is better to practice a little bit while you are inexperienced. Later it would be a shame.

Tamsin: Good points, HolIgor, but may I ask why you cite O Meien in particular? (He's my favourite player and I won't hear a bad word said about him <grin>.)

Dave Sigaty: If I am not mistaken, HolIgor is making a subtle reference to Ladder Exercise 2 :-)

Tamsin: A-hah! But didn't he do well to come back from such a disaster and capture the 2000 Honinbo title :-)

Pajaro: Maybe HolIgor is thinking abouth the 50th Oza Title (2002), against Cho Chikun. In the first game, Cho won because O, with a won game, didn't want to lose a point in yose to defend a defect. Cho used this to win the game. But in the second game, Cho was kind enough to have another won game and let it go by time.

Gresil: What's the functional difference or relation between speculative invasion and Semedori? Why I'm asking it is that yesterday I lost a game by 0.5, and the last thing my opponent (20k) did was a really desperate-looking last-minute invasion attempt behind my 4th line wall - which may have set the result.

Charles Semedori is a high-level endgame technique, where giving up stones gains points (with best play on both sides). Speculative invasion is a downmarket attempt to see if your opponent will let you get away with something unreasonable. A speculative invasion can turn into semedori; but you are supposed to see this before you invade.

nachtrabe: Something I've seen twice recently on KGS that certainly is very impolite at any level of play is when a player passes to enter the scoring phase (after a pass), sees that they are behind, and uses undo so that they can perform a deep speculative invasion. This is extremely annoying, far more so than the speculative invasion itself would have been if done before the scoring phase.

aolen: This just happened to me on KGS - twice in the same game. It was especially unfortunate since it had been a very close game, which I had enjoyed immensely until he played out 10 minutes of pointless invasions. However, I managed to glean some humor out of the fact that I made a mistake which would have allowed him to win - but he didn't notice it!

Bill: I have to agree with Holigor. Even when I was at the mid-kyu level, I would often make a invasion as a ko threat, only to find that it succeeded in its own right. If I had made more speculative invasions as a beginner, I would have been better at seeing those opportunities.

As for invading when you are behind, you may think of that as looking for a place to resign. Once, when I was 2-kyu, as Black in a two stone game I found myself far behind near the end of the game, made a speculative invasion which lived, and squeaked out a victory. Then I found out that my opponent was a 4-dan who thought I had said I was 2-dan! ;-)

Calvin: So, how strong to you have to get before this habit becomes significantly less frequent? If it tapers off, it might be a motivation for me to get stronger.

Bill: Speaking personally, Calvin, from what I have seen of your contributions here on SL, you have a good eye for the vital points of a position, even if you still need work on reading. Your reading skill will improve over time with study, practice, and experience. In your case I would think that making speculative invasions is a good habit. :-)

uxs: I don't think this is a bad habit. If you never try anything, how can you know what works and what doesn't ?

nachtrabe: There seems to be a distinct difference between the types of speculative invasions being discussed here. There is the "I need to live here/break this up if I want to have a chance" move and then there is the "it is the late endgame, I can't read out any way to live unless my opponent screws up, but I am going to invade anyway and hope for a mistake." (The alternative is "I am too lazy to read it out," which is no better).

The former can be experimentation, it can even involve a brilliant move and is seen in games with certain pros. It can also fall under the category of "I move here, he moves there, and then things get really complicated"--if you are behind that can be a good thing. The latter--depending on an error to win late in the endgame--is another matter.

See also: Stubborn Play

QWerner: I think this is actually a middlegame problem. If someone has to invade late in the game to win and start some timewasting, ugly and boring invasions, than he didn't realise in the middlegame that he will lose the game (or he didn't count the territory). So he should have given up the game earlier. Basicly he missed the timing for invasion and reduction ect. in the middlegame.

Bill: Actually, towards the end of the game, as the sides approach each other and dame get filled, opportunities to invade arise that were not there during the middle game. It is not uncommon for amateurs, particularly kyu players, to fail to protect against such invasions.

This is a copy of the living page "Speculative invasion/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SpeculativeInvasion


Speed Baduk for Beginners

Keywords: Books & Publications

Speed Baduk for Beginners by Kim Sung-Rae published by Oromedia.

Speed baduk [ext] 4, [ext] 5, [ext] 6

Velobici: Got a look at these books at the 22nd US Go Congress. They are aptly named...for beginners.

codyk 's Review of Speed Baduk for Beginners vol. 1:

The facts: 183pg 7"x10" paperback published by Oromedia. Beginner topics are briefly introduced, then drilled with ~20 problems per topic. Topics covered:

   1. Liberties
   2. Capturing
   3. Escaping
   4. Atari
   5. Connecting
   6. Blocking
   7. Where to atari (towards 1st line, etc)
   8. territory
   9. suicide
  10. life & death
  11. shortage of liberties
  12. snapback
  13. net
  14. ladder
  15. capturing race
  16. filling liberties
  17. increasing liberties
  18. live vs dead stones
  19. ko
  20. seki
  21. good / bad shape
  22. good / bad moves
  23. neutral points
  24. endgame

The bad: Initial impressions are poor. The paper quality is worse than kiseido, although not quite as bad as a newsprint workbook. There are some typos ("cotting") and diagram glitches (the # label for a diagram showing up behind the stones), although nothing that affects the substantive material.

Compared to other books aimed at a similar audience, the breadth of coverage isn't great given the cost of the book. For example, hanging connections aren't covered until vol.2

The author has a master's in education, and it shows. There are several full-page diagrams that either have seemingly little to do with the rules of go, or outright break them: for instance, a cute diagram resembling an owl with several already-surrounded black stones for the eye area, or a 'ladder puzzle' that has the reader trace lines of stones with her eyes and take the first turn whenever possible.

The good: The author has a master's in education, and it shows ;) Pedagogically, this book absolutely blows away the other "complete beginner" books I have seen, such as Learn To Play Go Series volume 1 or Graded Go Problems For Beginners volume 1. There are enough problems to ensure the material is retained, unlike the former, and just enough introduction to organize the material very well, unlike the latter.

More importantly, the book involves what I believe is the most effective way to learn game skills: brief introduction of a new skill, isolation of that skill in a limited but realistic setting, integration of the skill into the larger game (props for the 3 I's go to straight blast gym, but the basic idea applies anywhere from martial arts to test prep). Each new topic has just enough introduction, e.g. 4 small diagrams with a sentence under each, explaining what a snapback is. Then the topic is isolated with many small corner diagrams of increasing difficulty, all of them involving e.g. snapbacks. Real integration is hard without playing the game, but the book does an admirable job by then presenting a full 13x13 with many interesting areas, only a few of which can be solved using the skill in question.

The material is limited in scope, but the fundamentals are very well chosen - ladders, nets and snapbacks are a lot more important at this stage than any opening theory beyond 'don't play on the first line'.

Difficulty level: A 20kyu should be able to solve pretty much anything in the book on sight. This is probably the trickiest problem in the book:

black to play, from the snapback chapter

Answers for all 3 volumes are in a seperate booklet, good for resisting or removing the temptation to look at answers.

Bottom line: If you're teaching beginners, especially children, this book is without peer as far as I can tell. For self-study, as long as you're young at heart enough to tolerate some of the cutesy diagrams, and dont mind trading a little less 'value' (in terms of number of topics) for very solid coverage of fundamentals, this is a good contender for a first book.

This is a copy of the living page "Speed Baduk for Beginners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
Oromedia
KimSungRae
posting:2113


sphere of influence

PageType: Alias

Framework

This is a copy of the living page "sphere of influence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoodAtariBadAtari
Heavy/Discussion
ExtendingFromAnEn...
MentalBalance
KeshiAndUchikomiR...
ContactPlayForSabaki
GoodPointsAndBadP...
DieterVerhofstadt...
CombineAPincerWit...
Big
DieterVerhofstadt...
DieterVerhofstadt...
EnglishGoTerms
Bashan/LostGame1
ExtendingFromAnEn...
LuckAndAji
Tengen2003Game1
TheInfluenceBuzzw...


Spight Japanese style rules

Bill: Why a new set of Japanese style rules? The Japanese '49 rules codified traditional rulings for several special cases and were criticized for being ad hoc. The Japanese '89 rules got rid of ad hoc rulings, but redefined life, death, and seki in terms of virtual play that was unclear and difficult to understand. They also introduced the antiseki, in which dead stones are not removed from the board. They also provided for cases where both players lose, but the official commentary showed how to score such positions. Since then, a new kind of rules anomaly has been found, based upon the redefinition of seki. IMO, the current Japanese rules are not suitable for amateur play. (The pros can fend for themselves.)

My aim is to revise the Japanese rules to provide for an actual encore rather than virtual play, in a way that is clear and easy to understand. What I propose is similar to Ikeda Territory rules II, but with results that are closer to those of the current Japanese rules.

N. B.: I found a significant flaw in the first version of these rules as a model of the Japanese rules. (See the Bent Four lives again example in the commentary.) I have made revisions, incorporating the pass for ko rule. I have added a rule to mend its flaws, that allows a player to take the same ko (in a global sense) only once. In effect, then, the player who takes a ko is its komaster. I am trying to keep the rules as close to the theory of evaluation as I can.

Revisions:

Article 2. The Play

The pieces are called stones. One player plays the black stones and the other player plays the white stones. The players take turns playing one stone at a time on the board. At her turn a player may pass instead of making a play.

Comment: The current article does not mention passes.

Article 6. Ko

A shape in which the players may alternately take and take back a single stone of the opponent is called a ko. A player whose stone has been captured in a ko may not take the ko back on her next turn.

Comment: The Japanese rules do not consider a pass a play. By saying turn rather than play or move, this article allows a player to take a ko back in the encore after passing. That possibility means that kos should be settled before the encore, to prevent recapture after a pass. The '49 rules required kos to be settled, and the '89 rules have the same effect.

Article 7. Life and Death

When play is paused according to Article 9.1, the players may agree about which stones on the board are dead, if any. If they do so, those stones are dead and all other stones on the board are alive. Dead stones are removed without further play.

Comment: This article gives human, operational definitions of life and death. I think that the way the Japanese rules attempt to define life and death generates problems and potential confusion. The original article also gives the ko rule for virtual play. That is addressed in the encore article, for clarity.

Article 8. Territory

After all dead stones, if any, have been removed, empty points that are surrounded by stones of the same player are called eye points, and any empty points that are not eye points are called neutral points. All stones that surround the same eye points belong to the same group. A group is called a seki group if it adjacent to a neutral point, or if one or more of its stones is in atari. Eye points that are surrounded by a group that is not a seki group are territory. Territory belongs to the player whose stones surround it.

Comment: The current definition is unclear. First, it distinguishes eye points from neutral points, and later distinguishes some eye points from territory in an unclear way, talking about seki stones possessing neutral points that they are not connected to. I replace the idea of seki stones with that of a seki group, and include the idea of atari, to cover double ko seki and other strange seki.

Article 9. Rounds, Encore, and Game End

1. Rounds

There may be more than one round of play. Each round ends in the following way. During the round one player (Player A) passes in a certain position of the whole board, and later the other player (Player B) repeats that position. The repetition may occur by a pass or by a play. The repetition need not occur on the next turn.

When the round ends, unless the game ends without agreement as provided in section 3, the Player A may start the next round immediately by making a play, or she may pause play for agreement about dead stones. (She may not pass now without pausing play first.) During the pause she takes a few seconds to indicate which of her stones, if any, she considers to be dead. She may say that she has no dead stones. Then Player B takes a few seconds to agree or to ask that play resume in the next round. If Player B asks that play resume, Player A starts play in the next round. If Player B agrees about the dead stones, she takes a few seconds to indicate which of her stones, if any, she considers to be dead. Then Player A takes a few seconds to agree or to resume play in the next round. If both players agree about which stones are dead, the game ends.

2. The Encore

The first round of play is called the play. If the game does not end at the end of the play, there is an encore consisting of one or more rounds of play. There are special rules for play in the encore. Let us call the first player in the encore Player A and the second player Player B.

a. Pass Stones

If a player passes during the encore she gives the opponent a stone as a prisoner. If Player A has the last turn of the encore, Player B gives Player A a stone as a prisoner.

b. Ko rules

1. At the start of the encore there is no ko ban.

2. A player may take a specific ko in a particular position of the whole board only once.

3. A player may take a ko back only after passing for that ko.

Comment: In effect, there are no ko threats, not even local threats, and the player to take a ko is its komaster. The pass for ko rule prevents the opponent from taking the ko back without allowing the player who took the ko to make another play in the ko. The once only rule forces her to make that play while she can.

Rule 2, the once only rule, may sound difficult to apply. However, with rare exceptions, if any, the only positions to worry about are those reached by a sequence of ko plays.

3. Ending the Game

If the players agree about dead stones at the end of a round of play, as provided in section 1, the game ends.

If a round of play ends in a position where a previous round ended, the game ends without agreement. All stones on the board are alive.

Comments: This article has been completely rewritten. It also breaks new ground for me, with provisions for agreement about dead stones. As we know, it is possible to write rules without such provisions, allowing players to reach agreement informally. And informal agreement works in the vast majority of cases. However, in recent years misunderstandings about ending play have created problems in tournament games under both Japanese and Ing rules. So I felt that laying out a clear procedure was a good idea.

One problem with reaching agreement at the end of play is that a player's view of the position may improve and alter her play in the encore. The Japanese '89 rules address that problem with the both lose article, and with resuming play by the opponent of the player who requests it. Since an encore may be necessary in any event, it should just start with the player whose turn it is.

These procedures are aimed at keeping discussion to a minimum. A round may start without any attempt at reaching agreement. If the player does seek agreement, she indicates which of her own stones are dead. That way she does not telegraph to her opponent which of her opponent's stones she thinks are dead.

The phrase for a few seconds indicates that the agreement procedure is not a time for cogitation. If there is any doubt about life and death, play should continue.

For more explanations see the commentary.

Article 10. Determining the Result

1. If both players agree about the dead stones, the game ends and the dead stones are removed as prisoners without further play. Then territory is determined according to Article 8.

If there was an encore and the player who had the first turn in the encore also had the last turn, that player receives a stone as a prisoner.

If there are one or more stones on the board in a seki group which were played during the encore, the players give one stone as a prisoner for each such stone they played.

{The rest of the article is the same.}

Article 12. No Result

During a round of play, if a sequence of plays repeats the same position of the whole board without ending the round, the players may agree to end the game without result. If they do not agree, but repeat the same position again by a sequence of plays, the game ends without result, anyway.

Comment: A position may repeat if there is an intervening pass or if the repetition ends the round.

Article 13. Both Players Lose

{Deleted.}

Bill: Well, that is the second version. I have added a commentary based upon the official Japanese commentary.

Questions and Comments

Please let me know your questions and comments in this section. My intention is to provide a workable set of Japanese style rules. I am especially interested in ease of understanding and application. I do not prefer these rules and will not debate their philosophical flaws. I am writing them for amateurs who want to play by Japanese style rules.

RobertJasiek: You might wish to notify me when your rules will be stable. What do you think of my Intermediate Step Rules? Is it not workable?

Bill: Do you mean your 2004 rules? I think that you take an interesting approach. The J89 rules are quite unclear. As for whether average go players find your rules easy to understand and apply, that is not for me to say. I am too close to these questions to tell. That is a major reason I would like feedback about these rules.

RobertJasiek: I mean the Intermediate Step Rules in my "Commentary on the Japanese 1989 Rules". See the section "Proposals for Future Revisions | Intermediate Step - Rules".

This is a copy of the living page "Spight Japanese style rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Commentary

Referenced by
JapaneseRules
SpightRules


Spight Rules

Keywords: Rules

I have proposed these two rules which address the questions of endless repetition and stopping play at the end of the game.

  • A board play may not repeat a previous whole board position unless a pass has intervened since its last occurrence.
  • Play stops when the same player passes a second time in the same board position.

With area scoring play ends when play stops. With territory scoring play stops twice. After the first stop there is an encore in which a pass costs one point and each player makes the same number of plays (considering a pass a play). Also, passes before the encore do not count for stopping play in the encore. After the second stop play ends if each player has made the same number of plays. If not, the second player in the encore makes an obligatory pass and play ends.

/Discussion

-- Bill Spight

Feedback request

Bill: I am thinking of making a complete set of rules that people might actually play by. I would like to get some feedback on different rules for stopping play. While I think that my original idea, above, is adequate, there are other possibilities that people might like better. Here are the current alternatives I have in mind. Please comment below. Thanks. :-)

1) Play stops when the same player passes a second time in the same position. Play may resume with the passer to play, with ko bans lifted.

Or

2) Play stops when a player plays to a position where his opponent has passed before or passes in that position. Play may resume in turn, with ko bans lifted.

Or

3) Play stops with two consecutive passes. Play may resume in turn, with ko bans lifted, except as provided next. If a player has made the last pass in a particular position, his opponent may never make a board play that returns to that position.

Note for all alternatives: There may still be a ko or superko ban against returning to the current position.

Comments here, please.

The Count: I put my comments at the end.

Anonymous: This 3x4 example shows a game which ends (by Spight rules) in a way that might be considered unnatural.

{Explanatory discussion under construction.}

Spight rules are based upon the idea of evaluation. First, play should stop in a position that has a definite value (score). Second, the score of such a position may be determined by play with passes that have a value.

Using passes to evaluate positions is based upon the idea that if one player makes a play that gains a certain amount, and then the other player makes a play that gains the same amount, the result is the same as the value of the original position. If we treat a pass like a play and the value of a pass is the same as the value of best play (under these conditions) in a position, the resulting position after a sequence of best plays and passes with the second player passing last will have the same value as the original position.

Half point

By convention the framing stones are alive. We count the Black territory in the corner as 1/2 point. (OC, at the end of the game it will be worth 0 or 1.) The miai value of a move at a is also 1/2.

Suppose that the value of a pass is 1/2 point, that Black plays at a, and then White passes. Black gets 1 point in the corner but White gets 1/2 point for the pass, so the result is 1/2 point, the same as the original value of the corner.

Ko

Here the corner is worth 1/3 point, and the miai value of a play is also worth 1/3 point.

Suppose that passes are worth 1/3 point. Then Black may take the ko, White passes, Black fills the ko, and finally White passes. Black gets 1 point for the captured White stone and White gets 2/3 point for the two passes, for a result of 1/3 point, the same as the original value.

Note that this works only if White's first pass lifts the ko ban, just as a board play would. Otherwise Black is not obliged to fill the ko.

All of this, of course, depends upon the value of a pass and the value of a play being the same. If passes are worth zero, and plays are worth zero or less, correct play in this environment of passes will not change the value of the position. The value of the position will remain the same. Thus, we can say that the position has a score.

Of course, it may be possible to calculate a score for some non-terminal positions, but only some positions are such that that calculation would produce the same result, even if play were to continue. Only such positions have a constant value that coincides with the score. They are scorable.

By area scoring, if we treat each stone on the board as alive, we can count one point for each stone on the board and one point for each point of surrounded territory. If some of the stones are dead, the result of that procedure will not be the value of the position. Provision may be made to remove dead stones by agreement, but continuing play should also lead to their removal, to reach a position with a constant score.

In the next example, under some area rules the game may end in a position where the current result is different from the one if play were to continue.

What result?

This example is a variant of one of Ing's. White to play.

Diagram 1

B4 = pass.

By AGA rules and some others, White can now pass and win the game by two points.

This result has its defenders, but it is anomalous. The game has stopped in the middle of a ko fight. It is a kind of Moonshine seki.

Under Spight rules play continues. Black's pass has lifted his ko ban.

Diagram 2

Diagram 3

Black wins

Usually rules differences produce small score differences. Here the difference is 27 points.

Since Wilton Kee has shown how his rules apply to the 2x2, I am following suit.

Greedy Black

With area scoring, Black may get greedy and try to win by one point. (This is possible under some rules, I believe.)

W6 = pass

B9 = pass

W2 = pass

Note: If B1 were in the top right corner, White could pass and end the game favorably.

B5 = pass

Now Black is in a dilemma. No matter where he plays, White can pass and end the game favorably.

So Black loses if he passes at move 15. Instead,

Black takes

White takes

Game ends

W8, B9, W10 = pass.

Since neither player can make headway, they pass, ending the game as seki. (Note that Black loses by 2 under territory scoring.)

The Count: Because rules 1 and 2 don't say "never" and resumptions are possible, can't you have endless cycles? For rule 2, say there is a single stone ko. Black takes, White passes, Black passes. Game ends. Game resumes. White takes, Black passes, White passes. Game ends. Game resumes. At this point, the cycle take-pass-pass-take-pass-pass could go on forever with the game ending and resuming after every move. Have I got this right? Maybe play can resume only once.

Anyway, I think rule 3 is conceptually the easiest, especially if you phrase it, "No player may ever return the board to the position in which the game temporarily stopped."

How about this, though. On their turn, a player can make a board play, pass, or "lift" (lift all ko bans). A player cannot "lift" a second time in the same position; all other rules the same. Similar to rule 1, but conceptually easier? Maybe you would object to adding a new type of move, "lift". The thing is, I think the consecutive-pass end rule is very nice. In my opinion, a pass should imply a player has nothing left to do, and two passes should imply an infinite pass cycle is about to begin, so the game can safely end.

In addition you could apply your rules to no-pass go with prisoner return, because when a player makes the special "lift" move, the rule could be that they give their opponent one of their own stones instead of returning one of their opponents. Otherwise, a player may not have the luxary of passing if they have no prisoners.

By the way, I'm not at all convinced that passes should lift ko bans.

Bill: Many thanks to The Count for your perceptive comments. :-) As for endless cycles, they do need another rule to say when a stop is final. I wanted to allow non-final stops to let the players agree about dead stones without having to play everything out.

The Count: Okay, this was originally going to be feedback to your Japanese-style ruleset, but I realise the main thing I have to comment on are the ko rules as addressed here.

If it is not required that endless repetition is forbidden, the rule for stopping play can be derived from the simple principle "the game must not end with unresolved kos". Normally, two passes ends the game because they indicate both players have nothing left to do. When passes lift ko bans, the passes may not indicate this. If you have three passes in a row, because the first one lifted all ko bans, the last two must have been an indication that both players have nothing to do in a ko-ban free environment and so all kos must have been resolved; the game can stop. (In fact, it's overkill because you don't always need three passes, but whatever.) We can easily imagine a situation where endless repetition is allowed to occur by this rule. For instance, in a single stone ko the six-move sequence of capture-pass-pass-capture-pass-pass can go on indefinitely. Another example is if a molasses ko is left on the board at the end of the game. The endless cycle would be the four moves in the ko followed by a pass followed by the opposite four moves in the ko followed by a pass.

The point is that the principle "the game must not end with unresolved kos" tells us what the stopping condition should be and furthermore that we must allow endless repetition if we are to abide by this principle. In your discussion of the proposed Spight Rules, you give an example of Ing's and say

"...it is anomalous. The game has stopped in the middle of a ko fight."

referring to the result with normal superko rules. You have implied that the aim of Spight Rules is that play must never stop in the middle of a ko fight. At least, I hope that is what you intend, because I think this well-defined principle can be the only reasonable justification for adopting the rule. Therefore, you must use a stopping condition which allows endless repetition. You mentioned in reply to my earlier comments about temporary stops and final stops, but the point is that if there were a rule about a final stop, it could theoretically end the game in the middle of a ko fight.

Because you must allow endless repetition anyway, I think this rule works better with the basic ko rule (not superko). In fact, because I can see a rationale for how it all works, now I quite like the idea.

Bill: Thanks, again, Count, for your response. :-)

A couple of quick comments: The aim of Spight rules is to provide rules based upon evaluation, as scores are final values. This applies to ko fights, as winning the ko results in a better score than losing it. To stop in the midst of a ko fight means stopping in a position theoretically without a score, even if it is scorable by other rules. BTW, I would not call rules that stop play in the middle of a ko or superko fight normal. ;-)

To say that the game must not end with unresolved kos is problematic. When is a ko resolved? What, for instance, about double ko seki? What about 10,000 year kos and approach kos? Under area rules, what about sending two, returning one? One aim of these stopping rules is to say when a ko or superko is resolved, even when it remains on the board.

As for your comments about the Spight Japanese style rules, I am eager to hear them. Please put them at the end of that page. Thanks. :-)

The Count: I will!

The Count: Okay, I had a very specific definition in mind.

A: "The game can end only when the players have passed consecutively."

If passes lift ko bans, add this:

B: "There were no ko restrictions when these passes were made."

A is the normal idea in superko rules because it means that both players agree that there are no worthwhile moves left. If passes lift ko bans, A on its own will not ensure that the players agree there are no more worthwhile moves. With B, it is ensured. The rules don't state that the game ends because players don't have anything left to do, but I think that most would agree that this is the reasoning behind two passes ending the game. If passes lift ko bans, it is crucial to use B in combination with A.

(Edit: in hindsight, I don't think this "worthwhile moves" thing is precise enough. See here.)

So, you have said you want a ruleset which is as close to the theory of evaluation as possible. I don't really know anything about CGT, but the following is what I think it means. A position can be assigned a property which we call the score. In go, the score of a position depends also on forbidden positions. So if you try and apply CGT using only the position of stones on the board, you can run into trouble. Is this right? Assuming it is, then if the above conditions are met, a position's score is always definite at the end of the game. It cannot depend on ko restrictions, because we are not allowing them to exist. So, if I understand what you're trying to achieve, these conditions are exactly what you want. In addition, I would imagine that many other people agree with idea of "agreement there are no worthwhile moves left", and so it could become popular in its own right.

So, if the game ends after three passes, we can be sure that conditions A and B are met. Perhaps this is easier than applying A and B directly which means sometimes only two are required. It should be obvious anyway. How does this apply to the situations you mentioned? (Of course, you already know.) One player can force endless repetition in double-ko seki if the other won't give in. Again, in sending two, returning one, one player can force endless repetition and the corresponding result (draw, no result, or whatever). This isn't the case in traditional Japanese rules, but of course that is not important.

Not sure what the approach ko is about. Perhaps Takahashi (from the Takahashi-Segoe game) can argue the thousand-year ko is "unresolved". It was my mistake to talk about "resolving kos". I was trying to simply represent the principle of the rule, so you have an intuitive feeling for what the point of the rule is. I guess the intuitive idea that I really meant was that players agree there are no more worthwhile moves. Oh, you do mention it too. You say, "One aim ... is to say when a ko or superko is resolved." I say, "A ko is resolved if the game ends using A and B."

Okay, that's the bulk of it. There is more though.

Admittedly, I had previously thought this was the only possible idea, but I think there is another: the players need not agree that the position they reach is the final score, as long as one can prove it "should" be. We can think of a pass when there is no ko restriction as a player effectively saying "I think we should score now." So, we might use the following definition.

A' "The game can end only when a player passes[1] in a position with the same score as the last position that either passed[1] in."

[1] B' "The above passes are only counted if they were made when there were no ko restrictions." (Same as B really.)

So in double-ko seki, one player is saying "I think we should score now" and the other player, who disagrees, cannot find a new position for which they can say "No, we should score in this position." and so once you return to the original position, the first player says "I told you, this is the final position! I've had enough! Let's score!" Same for sending two, returing one.

This makes both double-ko seki and "sending two, returning one" a seki position, not an endless repetition situation. However, two sending-two-returning-one situations becomes endless repetition again. Hmm, how do traditional Japanese rules deal with this? One player can force endless repetition as soon as two of these positions arise, and so you can't tell the player it is seki and to stop playing there! I would have to say that the conceptual idea of this scheme is less straightforward. However, it might be perfect for your Japanese style rules. I guess it would be very suprising if it matched up exactly though.

Further reading at Spight rules II

This is a copy of the living page "Spight Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Example
GameEnd

Referenced by
MiaiCounting
RulesOfGo
Superko
Dead
TerritoryScoring
JapaneseCounting
TerritoryAndAreaS...
RulesBeast1
PassStone
SendingThreeRetur...
StrangeSekis
TorazuGomoku/Disc...
Scoring/Discussion
Chilling/discussion
JapaneseRules/Lif...
ButtonGo/Discussion
SendingThreeRetur...
SpightRules/Discu...
LinearBoards
DougSGoBlogFeb2004


Spight Rules / Discussion

Sub-page of SpightRules

Discuss Spight rules:

  A board play may not repeat a previous whole board position
  unless a pass has intervened since its last occurrence.

  Play stops when the same player passes a second time in the
  same board position.

Wilton Kee:

Does it mean that a pass of one player can erase the board position history of all players?

Bill: A pass, just like a board play, removes ko bans. :-) It cleans the slate and starts fresh from the current position. (OC, for ending the game all positions where a player has passed must be remembered.)

I think of one bestiary in the 1x8 go board:

An interesting White 2

A perfect play of W2 should be at a. After that B3 is placed on current W2. This yields Black winning 3 points. Then what is the consequence of this W2?

Bill: As you know, Wilton, small boards are very sensitive to the rules. With my rules it is not at all clear that W2 is wrong by area scoring (or territory scoring, for that matter). E. g.,

Canonical play?

End result: +2.

Wilton Kee:

Best Black 3 should be:

Now White has two choices:

Choice 1 of White 4

Continued...

B7 pass.

Continued...

Continued...

Black 11 is B1 in the diagram. End result: +3

Choice 2 of White 4

Continued...

W6 and W8 are passes.

Continued...

Black 11 is B1 in the diagram. End result is also +3.

Bill: Thanks, Wilton. That looks right. :-)

Naughty Black 3

Let's say B3 leans on W2.

Sandwiching

Capture

If W6 captures another side, you can jump to several graphs later by yourself.Variation 1

Another sandwiches

If W6 captures another side, you can jump to 3 graphs later by yourself.

Another captures

Capture race continues

Jump to here

Well, b is the best move for W4. However, if W4 passes:

If White 4 passes

Passing White 6 is a must.

This is where the bestiary occurs - now White 8 has nothing to do but to pass. But it helps Black to get rid of her history.

White 8 passes

Black makes use of White's pass

Forced moves to White

Returning to all black

Bill: B3 is banned. It repeats the position resulting from W8 (pass). No pass has intervened since then.

(Passes are treated like board plays as regards ko bans. The same would be true if W8 had been a board play. The superko rule is positional.)

Nothing can be done for White. She passes again.

That's the end of the game. Black wins all 8 points. I just wonder why White's continuing struggle doesn't count (despite the imperfect moves in the past). I don't think Black really has the right to gain all points.

Bill: As it turns out, he doesn't. :-)

However, my rules do not guarantee no anomalous results if a player makes a mistake; in particular, if a player passes in a hot position. The end of play rules are meant to apply when the play is really over, not before.

That having been said, I agree that White's earlier mistakes are irrelevant here.

Diagram 1

We could start from this position with Black to play. :-)

Anomaly is in the eye of the beholder, but Spight rules are immune to this kind of anomaly, where the game ends in a hot position (Diagram 2) and no one has erred.

Diagram 2

(The only known exception occurs with molasses ko, and arguably that's a good thing. ;-))

Wilton Kee:

I fail to replicate the canonical moves from diagram 1 so that it ends at diagram 2. Could you please kindly elaborate?

Bill: That's what I'm saying. There is none. :-)

Variation 1

Bill:

White takes the 1-7

Sacrifice

White regains the right end.

The end result with area scoring will be +1.

This is a copy of the living page "Spight Rules / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Example
GameEnd

Referenced by
SpightRules


Spight Rules II

Bill: The Superko Rule handles repetition during play without passes. The following end of game ko rule prevents endless play when one player passes in a position but the other one does not. Play now ends with consecutive passes. (For humans an Ing style scheme is perhaps best, ending the game with the fourth pass in a particular position. The four passes do not have to be consecutive.)

  • End of Game Ko Rule: If a player passes in a particular position of the whole board and the opponent does not immediately pass, the opponent may not make a board play that repeats that position.

Since the end of game ko rule prohibits odd cycles when they are problematical, the superko rule does not have to do so. It can be a situational superko rule.

  • Superko Rule: If a player makes a board play in a particular position of the whole board, the opponent may not make a board play that repeats that position, unless a pass has intervened.

Example: 2x2 board

Greedy Black

With area scoring, Black may get greedy and try to win by one point. (This is possible under some rules, I believe.)

W6 = pass

If Black does not pass after W6, he cannot repeat B5. But if he passes, he will lose the game by one point.

Black continues.

B9 = pass

If White does not pass after B9, she cannot repeat W8.

White continues.

W2 = pass

The end of game ko rule bans Black from playing B1 in the top right corner. But now if Black continues after W2, he will be banned from playing at B1 in this position, as well. Still, if he passes he loses by one point.

Black continues.

B5 = pass

The end of game ko rule bans White from playing W4 in the bottom left corner. But now if White continues after B5, he will be banned from playing at W4 in this position, as well.

White continues

W6 captures two stones, leaving the following position.

White wins

The end of game ko rule bans Black from making a board play, so the game ends here with a White win.

The upshot is that greed will not pay, and the game should end in a seki.

mgoetze: Sorry Bill, but I think you've got this one wrong. :) Correct komi for 2x2 is 1, so it's actually White who's being greedy by playing W4 instead of passing. The way to punish this is by capturing instead of passing at B9, resulting in a win by 3 points for Black.

Bill: See Variation

W6 @ W4

B5 should not pass, as above.

Seki

Black can salvage a seki.

Variation

W10 @ W8

Black can capture with B9, and then White recaptures with W10.

Seki (?)

Then Black can play B1. W2 passes and Black can accept seki. If Black does not pass, this position is banned for him, as well.

Bill: MGoetze, do you still see a Black win?

mgoetze: Hm, actually white can still get a jigo, I think:

Still jigo? (1)

Still jigo? (2)

Bill: W6 can pass.

Still Jigo? (3)

White has no play since he can only recreate the position after W4. It might not be jigo if, after W passes, B plays on, but I don't feel like analyzing it now, especially since your additional ko rule makes it more complex. :)

Bill: It's less complex when White plays a strategy of passing unless Black has more stones on the board. Then I think it's pretty clear that White can get at least jigo.

This is a copy of the living page "Spight Rules II" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SpightRules


SpightJapaneseStyleRules/ Commentary

Sub-page of SpightJapaneseStyleRules

Bill: In the commentary I often refer to the official Japanese rules. When I say these rules, however, I mean mine.

Antiseki

Bill: This is Diagram 9 of the official Japanese commentary. If left until the game under the Japanese '89 rules this ko is an antiseki. Both White's single stone and Black's corner group are dead. (It is unclear why both players do not lose by Article 13.)

Under these rules if this is left until the encore, the first player in the encore has the advantage, as the encore starts with no ko ban. Suppose that during the play Black has just taken this ko and White has passed. If now Black passes, White can start the encore by taking and winning the ko. Black cannot take the ko back without a pass, and if he passes White will simply win the ko.

Exir: Hmmm... Why does white start?

Bill: It's White's turn.

Approach ko

Bill: This is Diagram 10 of the Japanese commentary. If left until the end of the game under Japanese '89 rules the single White stone is dead, and Black's local score is 5 points.

These rules get the same result in the encore. Suppose that White plays first.

Approach ko

B2 = pass for ko ( W1), B4 @ black+circle, W5 = pass for ko ( black+circle)

Black wins the ko for a net local score of 5 points.

Note that W5 passes for the same ko that White took before. Because the position of the whole board has changed, White can take it back.

Approach ko plus double ko seki

Bill: This is Diagram 11 of the official commentary. It illustrates how a double ko seki does not provide ko threats for the approach ko in hypothetical play. The same goes for the encore.

Approach ko plus double ko seki

B2 = pass for ko ( W1), B4 @ black+circle, W7 = pass for ko ( B6), B8 = pass for ko ( W5)

Approach ko plus double ko seki

W3 = pass for ko ( B2), B4 = pass for ko ( W1), W5 = pass for ko ( black+circle)

Bill: Even though W3 passed for ko ( B2), W5 cannot take that ko now, because of the once only rule. White took that ko before in the same position of whole board.

Bill: While this may have become a triple ko during the play, white+circle is simply dead in the encore.

N. B.: The Japanese commentary overlooks a problem with double ko seki in the hypothetical play. It has W7 pass for the top left ko. But what if it is a pass for the double ko? Then shouldn't B8 pass for the double ko, too, to avoid losing it? Then White takes the double ko back, as does Black, White passes for the double ko, as does Black, White takes the double ko back, etc., etc. The once only rule solves that problem.

Double ko seki

Bill: This is Diagram 14 of the official commentary. It illustrates how to determine that it is a seki at the end of the game.

Under these rules, black+circle and white+circle each belong to its own seki group, because each has only one liberty. The other Black stones in the corner belong to the black+circle group because with it they surround the same eye point (a). Similarly, the other White stones belong to the same seki group with white+circle. a - d are not territory.

Strange seki

Bill: This is Diagram 15 of the official commentary. It illustrates how this position could be deemed a seki at the end of the game.

Under these rules, a is a neutral point, because it lies between stones of opposite colors. That makes the adjacent stones seki stones, and that makes the points that they help surround neutral points, and that makes the rest of the corner stones seki stones, too.

To get credit for his extra point of territory, Black should make sure that a is filled before the game ends. In fact, it should probably be filled before the encore. The first player in the encore may be able to gain one point by playing at a and then getting a pass stone from the opponent.

In general, neutral points that can safely be filled should be filled before the encore.

N. B.: Black may not want to play at a before the encore because doing so gives White a ko threat that is too large, and that might allow White to play a ko such as an approach ko. White can play at a to make a slightly smaller threat. Under the Japanese rules that may lead the players to leave this as a strange seki. Under these rules White may leave a unfilled during the play if she will start the encore, but, because ko threats do not matter during the encore, a will be filled then. OC, such an eventuality may be considered anomalous under both sets of rules.

Points in seki

Bill: This is Diagram 17 of the official commentary. If this position is left until the end of the game by Japanese rules, the local score is 0, even though the black+circle stones are dead, because they are in a seki.

The same is true with these rules. However, in the encore White can still score some points by capturing the black+circle stones.

Points in seki

B2 @ black+circle, W3 @ black+square, B4 = pass

Bill: White gets 3 points for the captured Black stones plus 1 point for the pass stone.

Points in seki

Bill: However, in the end White must give compensation for the two seki stones ( white+circle) played during the encore. White only scores 2 points by play during the encore.

If White plays the same way before the encore White scores 3 points for the captured stones. The same holds true under the Japanese '89 rules.

Note: It would be preferable if play in the encore netted White 3 points, the same as play before the encore. It would be even better if the official Japanese rules scored this position as 4 points for White.

Disputed

Bill: This appears in Diagram 19 of the official commentary. They use it to illustrate the both lose provision, which I am deleting. I shall use it to illustrate the agreement procedure during a pause in play.

Suppose that the play ends with two passes, White passing first. Both players are beginners, and White thinks that her stones here are alive, while Black thinks that they are dead. White pauses play and indicates some dead White stones, but does not say that these stones are dead. Black realizes the disagreement, but simply asks that the encore start. White may still protect these stones, but cannot be sure that they are the stones in question.

By contrast, suppose that White had to indicate which of Black's stones she thought were dead. She does so, and then Black indicates that he thinks that these White stones are dead. White then starts the encore and protects these stones.

3 points without capturing

Bill: This is the Life and Death example #1 in the official commentary. It is also the traditional position called 3 points without capturing, which was the ruling by Honinbo Shuwa.

Under the Japanese '89 rules if this is left until the end of the game it is seki, so White should play this out for a local score of 2 points.

3 points without capturing

Bill: Under these rules this would also be a seki at the end of the game if left unplayed. But White can play it out in the encore. White starts by capturing Black's stones.

3 points without capturing

Bill: B2 captures White's stones, but White has an under the stones play at W3.

3 points without capturing

W9 @ black+circle, B10 = pass

Bill: B6 can make a ko, but Black cannot fight it during the encore.

Totaling up all the prisoners, White gets a net local score of 3 points, the same as under the traditional ruling.

Bent four in the corner

Bill: This is Life and Death example 7-1 in the official commentary. It is a situation traditionally known as bent four in the corner. The White stones are traditionally considered to be dead. That is true for both the Japanese rules and these rules.

Bent four in the corner

Bill: In the encore B1 puts the White stones in atari, but W2 captures, forming the bent four eye shape.

Bent four in the corner

W6 = pass for ko ( B5), W8 = pass

Bill: B3 prevents White from making a second eye, but W4 throws in to make a ko. Black takes and wins the ko.

Bent Four is almost always dead under area scoring, as well, since Black can eliminate White's ko threats without cost, except for unremovable ko threats, which are rare.

Bent Four plus 10,000 year ko

Bill: This is Life and Death example 7-2 in the official commentary. The bent four is still dead under these rules.

Bent Four plus 10,000 year ko

W2 = pass for ko ( B1)

Bill: Black starts by taking the 10,000 year ko.

Bent Four plus 10,000 year ko

W10 @ black+circle

Bill: The Bent Four still dies.

Note that White must give up two stones for the seki stones played at W8 and black+circle in addition to the pass stone, so the result is one point worse for White than if she had filled at black+circle before the encore.

No ko threat with 10,000 year ko

No ko threat with 10,000 year ko

W8 = pass for ko ( B7)

Bill: Whichever ko W8 passes for, Black will win. So Black can win both kos.

Bill: Because of the potential to form multiple kos, it was possible for Bent Four to live under the first version of these rules, even with correct play, because in that version a pass lifted all ko bans.

Bent Four lives again (old version)

Bent Four lives again (old version)

W8 = pass

Bill: Since all ko threats are lifted, White must win one of the kos.

Bent Four lives again (old version)

B3, B5 = pass

Bill: Black has 7 prisoners, White has 9, including pass stones. White must give up another prisoner for the seki stone at W6.

Net local score: +2.

By the Japanese rules, the Bent Four is dead, and the two 10,000 year kos remain sekis. The net local score is +16. This difference of 14 points tells me that these rules are not a good enough model of the Japanese rules. It looks like the pass for specific ko rule must be retained, and its problems addressed in another way.

(Later): With the pass for ko rule retained, W8 cannot pass for both kos, and Black can win both.

Triple ko with eye

Bill: This is Life and Death example 8 in the official commentary. The Black group is dead.

Suppose that Black plays first in the encore.

Triple ko with eye

B3 = pass for ko ( W2), W4 = pass for ko ( B1), B5 @ black+circle, W6 @ white+circle, B7 = pass for ko ( white+circle), W8 = pass for ko ( black+circle), B9 = pass

Bill: Black can engage in delaying tactics, but finally must yield. By the once only rule he cannot take the white+circle ko with B9 because he took it before in the same position.

Triple ko with eye

B3 = pass for ko ( W2), W4 = white+circle

Seki.

Bill: This is Life and Death example 13 in the official commentary. I shall use it to illustrate ending the game without agreement. Black plays first in the encore.

Ending the game

Bill: Instead of passing or seeking agreement, Black tries to initiate an infinite cycle with B1. Because of pass stones, White cannot eventually give up the corner because she has accumulated enough prisoners.

One round.

W4, W6 = pass, W8 @ white+circle, B9 @ B3

B9 ends the round, because White passed here earlier in the round ( W4).

Another round.

W1, W3 = pass, B6 @ black+circle

Bill: B6 ends the round in the same position that a previous round ended. End of game.

End of game

Bill: Black has 7 prisoners, including pass stones. White has 9. Since Black went first and last in the encore, White gives up one stone as prisoner. Black gives up one stone for black+circle, a seki stone played in the encore.

Net local score: 2 points for White.

Black should have left well enough alone.

Moonshine life?

Bill: This is Life and Death example 16 in the official commentary. (Thanks to Harleqin for bringing this example to our attention. :-) As he points out, the commentary says that the White groups are dead, but the hypothetical play leads to an infinite cycle in the double ko.)

Moonshine life?

W4 = pass for ko ( B3), B5 = pass for ko ( W2)

Moonshine life?

W8 = pass for ko ( B7), B9 = pass for ko ( W6), W10 = pass for ko ( black+circle)

Bill: As above, because of the once only rule, W10 cannot take the double ko, even though W8 was a pass for ko ( B7), because White has already taken that ko in the same position of the whole board.

Moonshine life?

W2 @ white+circle.

Moonshine life?

W6 = pass for ko ( B5), W8 @ white+circle

Bill: After B9, it is only a matter of time before Black can capture the rest of White's stones. The false double ko seki has collapsed.

N. B.: The once only rule cannot simply refer to a particular ko shape. Otherwise Black could not take either ko back and capture White's remaining stones when the false seki collapses.

This is a copy of the living page "SpightJapaneseStyleRules/ Commentary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SpightJapaneseSty...
JapaneseRules/Lif...


Spightonians

Keywords: Theory, Index page

Bill Spight initiated a classification of moves by their immediate vicinity, as shown in the following diagram.

The 4 immediate neighbours

There are 21 such basic patterns, which I propose to call Spightonians (スパイトニャン). Some of them are very useful.

All moves can be classified under one of the 21 Spightonians, which are a great classification tool. This page uses them to provide a field guide with which the reader can identify moves if their name is not known. It is arranged by the number of enemy stones and then by the number of friendly stones the move touches. See also /conventions.

Table of contents
0 Enemies
0 Friends
Open Move
Kosumi
Strike (Only Enemy Stones Nearby)
1 Friend
2 or more Friends
1 Enemy
0 Friends
1 Friend
2 Enemies
0 Friends
1 or 2 Friends
Outnumbered
About this Page
Footnotes
Table of diagrams
The 4 immediate neighbours
Untouched move
Open move
Kosumi
Kado or Kata
Hazama
Nozoki
Narabi
Straddle
botsugi
Fill
The touch
The tap
The thrust
Carve
The general wedge
The Chop
Impinge
The Division
Sashikomi
The gouge

0 Enemies

0 Friends

Untouched move

The untouched move (アンタッチ) is the ancestor of a prolific family of subclasses, distinguished by their more distant neighbours. Unfortunately, because of this dependence on context it does not lend itself to general tactical considerations.

Three subclasses are of particular importance: Open moves with no stones on the diagonals, kosumi with one friend on a diagonal and the strike with only enemies on the diagonals.

Open Move

Open move

All diagonals are empty.

Subclasses:

  • tobi (飛び) - jump
  • boshi (帽子) - capping move

Kosumi

Kosumi

kosumi (コスミ) - diagonal move

Subclasses:

  • kaketsugi (カケツギ) - diagonal or open connection
  • rappa-tsugi?

Strike (Only Enemy Stones Nearby)

Kado or Kata

  • kado (角) - angle
  • kata (肩) - shoulder
  • ago (顎) - jaw

Hazama

  • hazama (間) - a stone played in a diagonal gap

Nozoki

  • nozoki (ノゾキ) - peep [1]

1 Friend

Narabi

narabi (並び) - solid extension.

Subclasses:

  • magari (曲がり) - turning move
  • hiki (引き) - drawing back

2 or more Friends

Straddle

This move makes most sense if the two stones straddle an enemy stone at a, in which case it is called kata-tsugi (堅ツギ) - solid connection. If a empty this move is an empty triangle. If a empty and there are 2 enemy stones at b this move can be guzumi.

botsugi

botsugi (棒ツギ) - pillar

Fill

This unfortunate situation occurs when you need to connect one of the stones with a living group.

1 Enemy

0 Friends

The touch

This is a useful Spightonian, but not as useful as the next one. See the touch.

Subclasses:

  • hane (綽)
  • tsuke (ツケ) the attachment
  • hasami tsuke (挟みツケ) - clamp (if there is a friend at [SS|\conventions].
  • hara-zuke (腹ツケ) - attachment at the belly of a group.
  • kosumi tsuke (コスミツケ)

1 Friend

The tap

This is the most useful Spightonian. See tap.

Subclasses: (The distinction between the first three depends on other context.)

  • osae - block (If all diagonals are empty or there is a white stone at the SW diagonal.)
  • oshi (押し) - Push (If all diagonals are empty.)
  • hai (這い) - the Crawl
  • magari (曲がり) - the Turn（If the SW diagonal is a friend）

The thrust

Subclasses:

  • tsuki-atari (突き当たり) - thrust
  • tsuppari (ツッパリ)

2 Enemies

0 Friends

Carve

  • atekomi (当て込み) - a play aiming to cut[3] (a is empty)
  • kiri (切り) - a cut (a is black)

The general wedge

  • warikomi (割り込み) - the wedge (if all diagonals are empty)
  • hane-komi (綽込み) (if one diagonal is black)

1 or 2 Friends

The Chop

  • atekomi (当て込み) - a play aiming to cut[3] (a is empty)
  • kiri (切り) - a cut (a is black)

Impinge

  • a De (出) - pushing in [4]

The Division

This is an ideal situation that rarely happens in real life.

Outnumbered

Sashikomi

Sashikomi (差し込み) - thrusting in

The gouge

This move is only possible when taking a group of enemy stones.

About this Page

Created: Sebastian, 2004-11-27

Footnotes

[1] The terms nozoki and peep do not exactly fit in this classification, because they say nothing about the other neighbours. To be exact, this move should be called open peep.

[3] The term atekomi includes several related cases.

[4] The term de also includes the case where the North stone is at the Northwest diagonal.

This is a copy of the living page "Spightonians" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
conventions
Discussion

Referenced by
Okvonnegut/Catanus

Homepages
BillSpight
HuOfKGS


Spightonians/ Discussion

Sub-page of Spightonians

Should the term include captures?

Tom:I like the name!

I was going to suggest that the five-position situation should be considered both before and after the move. However, on reflection, it is very often the case that the fact of a capture is much more important than whether an empty triangle is made at the same time. So I suggest that it should be assumed that no capture is made for a Spightonian. This is pretty much what you have done, except that it would eliminate the final Spightonian, leaving 20.

(Sebastian:) You are right that when captures come into play, the distinction about what was there before becomes a bit moot. We could write this in the introducting paragraph. However, I would rather keep the name "Spightonian" for all 21 geometrically possible patterns - just as the [ext] periodic table ends with elements that hardly ever are realized.

New Spightonians?

Tom: Is there a reason that you haven't included the 'throw in'?

(Sebastian:) "throw in" seems to refer more to a tactical purpose of a move rather than a specific move shape itself. Could you draw the Spightonian for what you have in mind?

Borders

(Sebastian:) How do we include moves at the edge of the board in this list?

Close to the border

mirrored

Can we replace the border with mirrored points like this?

Missing Spightonians?

I (Malcolm) only counted 20 diagrams. Also, I didn't see the following diagrams :

Ripped keima

Ripped keima plus one stone

Maybe I'm missing something.

This is a copy of the living page "Spightonians/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
conventions


Spightonians/conventions

Sub-page of Spightonians

Basics

The 4 immediate neighbours

The move considered is black. The immediate neighbours are called S(outh), W(est), N(orth) and E(ast). More distant neighbours are labelled by the steps between the move itself and the neighbour, such as NE, SSW or EE. The four diagonals are called NE, NW, SW and SE.

Symmetrical variants

Symmetrical variants are displayed as follows. (The rules are listed in order of priority):

  1. If there is one (or) more white stones, then it (or one of them) is displayed South.
  2. If there are two adjacent white stones, then the other is displayed East.
  3. If there is one (or) more black stones, then it (or one of them) is displayed West.
  4. If there are two adjacent black stones, then the other is displayed North.

Subclasses

Subclasses are obtained from a class or subclass by adding more context information. They are marked with a bullet.

Wording

If several Spightonians map to the same term, that term appears with the indefinite article as in "Carve = a cut".

In order to illustrate the meaning of a term, this list provides kanji whenever available, even when a term is not usually written in kanji anymore.

This is a copy of the living page "Spightonians/conventions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
Spightonians


SpightRules/Example

Sub-page of SpightRules

Anonymous:

Example

This is a position similar to a ten thousand year ko. White takes the ko, but after Black passes White should not fill.

Example

B2 passes and W3 fills. B4 almost fills with the bulky five shape. White is not obliged to capture however, so W5 passes and B6 captures.

Example

The gun six is not ideal and White can at least make seki.

Example

So what if after B2 passes, W3 also passes? B4 can now retake the ko. After W5 passes, B6 should not fill either.

Example

White almost fills with the bulky five. B8 passes and W9 eventually captures. This time, the eye shape is sufficient to life unconditionally.

Therefore, neither side should fill the ko because they end up worse off than just leaving it open. They would both like to capture the single stone in the ko, however, and this could create endless repetition. Spight rules end the game after White takes the ko for the second time, because Black passes for a second time in the same position. The game stops "unnaturally" favouring Black.

Bill: Very interesting position. :) BTW, at the end I think you mean, favouring White. If indeed, neither player wants to fill the ko -- and I think that is so --, then this challenges all rule sets except forms of no pass go. For instance, under no pass go with prisoner return Black has no prisoner, and so may as well resign after White takes the ko.

Take

Now, if White fills the ko and Black plays at 4, I think White's best bet is to take with W5.

One eye

W4 = pass

B1 takes the key point and play continues.

Big sacrifice

W2 forces Black to capture.

Seki

Finally, we have this seki, which is an even score by area scoring.

Wilton Kee:

To conclude, it is undesirable for either side to fill the ko under area scoring. If Black fills the ko, Black would lose 6 points (from B+2 to W+4). If White fills the ko, White would lose 2 points (from W+2 to draw). It can be critical, e.g. if komi is -1 point. Under Kee Rules, such situation is an example which yields "no result" if both sides leave the ko unfilled after winning the ko.

I suddenly come up with an idea - why are we just focusing on the ko prohibition but never the scoring system? If area scoring system is slightly modified so that any stone groups in the ending board position with only one liberty is not counted, then such situation, no matter who is occupying the ko, would yield draw anyway. In other words, such ko fight does not make any difference in value unless really filled. In general I believe such modification can solve many anomalies as well. Bill, what do you think?

This is a copy of the living page "SpightRules/Example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
GameEnd

Referenced by
SpightRules
GoRulesBestiary


SpightRules/Game End

Sub-page of SpightRules

The Count: I don't think I was specific enough in my rationale for why the game should end – this "no more worthwhile moves" idea. Defining the idea is very difficult. For example, in a double-ko seki, the player who tries to cause endless repetition thinks their moves are worthwhile because they can cause a "no result". If the rules are such that this is not true, then playing in the double-ko seki is not worthwhile. The rules determine what is worthwhile, and so what is worthwhile cannot be used to determine the rules. I believe the following precisely analyses the game end condition.

If there were no stopping rule at all, eventually an endless cycle would occur (if we assume that a player would do the same thing in the same situation every time it occurs). For the duration of the cycle, one of the following would have to be true:

  • (1) Neither player makes a NSC pass[1].
  • (2) One player makes at least one NSC pass and the other player makes none.
    • (2a) All NSC passes are in positions with the same score.
    • (2b) Not (2a).
  • (3) Both players make at least one NSC pass.
    • (3a) All NSC passes are in positions with the same score.
      • (3aa) These passes are consecutive.
      • (3ab) Not (3aa).
    • (3b) Not (3a).

[1] An NSC pass is a non-situation-changing pass. If passes lift ko bans, this means a pass when there are no restrictions due to ko. If passes don't lift ko bans, this is just a normal pass. Sorry to introduce this silly terminology, but I think it's necessary.

So in a normal game of go, a point is reached where both players would keep on alternately passing if the game did not end. This meets (3aa) above. Clearly, the game does tradiationally end when (3aa) is met. As for why, there is the argument that if (3aa) is true, the score is "constant" and so the game should end. By this argument, it would be reasonable to not assign a score for (3ab) or for anything other than (3aa). We can't really say why the game ends, we can only say the game does and must end in one particular situation, (3aa).

If (1) is true, it would be silly to assign a score. Traditionally, the game doesn't end. This is like if a triple ko occurs. So the stopping rule should be such that is doesn't assign a score.

For all the other situations, just like for (3a) and (1), there is no principle that can be used to determine what should happen. If (2a), we could reasonably either make the game stop with the score of the position(s) that was (were) passed in, or make the game stop with no result. For (2b) and (3b) we might average the scores of the various positions, but this is no doubt too complicated to be desirable for such rare positions if they even exist.

To conclude, all we can say for sure is that a stopping rule must give the traditional score for the cases (3aa) and (1). However, we might like to use the "constant score" argument to allow the game to end only for the case (3aa). What do you think?

This is a copy of the living page "SpightRules/Game End" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Example

Referenced by
SpightRules


Spilling

Keywords: Rules, Tournament

Definition

A time system is spilling if it could happen that had a player used less time for his first N moves he nevertheless would end up in absolutely the same time-system state.

Follwing time systems are spilling:

  • Bronstein Timing
  • Round Down Timing and its special cases
    • Canadian Timing
    • Japanese Timing

Example

If a player in Canadian overtime has played his lot of stones for the current period, the next period with the next lot starts -- no matter how much time was left over.

Since this seems odd, two modifications exist:

  • Steady Average Timing
    Resetting of time and stones happens when time runs out, not stones.
  • Total Average Timing
    Remaining time after stones are done is not spilled, but added to the next period.

This is a copy of the living page "Spilling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Referenced by
CanadianTiming
JapaneseTiming
TotalAverageTiming
CappedFischerTiming
SteadyAverageTiming
BronsteinTiming
TimingSystemsRedux
ChronosManual
posting:3332


spindizzy 1976

PageType: HomePage

Hello. I'm spindizzy1976. Actually, I would have preferred to be just "spindizzy" but the name was already taken. I have a nasty feeling I might have registered it myself a long time ago, then forgotten all about it.

I like pretty much all board and card games. Some of my favourites are Chess (and its many variants), Backgammon, Othello, Mahjong and of course Go. I'm not terribly good at any of them (yet).

IGS keeps disconnecting me for some reason, so I mostly play on Wing, where I am 11k. I started about two years ago, so I guess my progress has been rather leisurely.

Is it just me, or am I substantially lower level than anyone else on this wiki? ;) Anyway, maybe I can play a valuable role by asking novice questions.

Some concepts I want to understand better.

I think most of these are fairly basic. At the moment, my games have too many gross mistakes for me worry about the finer details.

Global strategy.

I enjoy reading out sequences and playing semeai (local strategy). However, many of the semeai I get into result from inappropriate or unnecessary invasions (when a reduction would be better). I also start unnecessary fights by chasing too hard, or just a failure to play urgent moves.

I like games which follow a peaceful, territorial playing style. However, most of my own are decided by a kill (for me or the opponent). I hope that as my level improves, there will be less need for violence.

Counting and not trying to win more than I need.

Sometimes I can't be bothered to count, especially if it's going to take more than a minute. This is a good example of recidivist stupidity. By the end of the game, I'll have paid for my laziness two or three times over.

When I do count then I mostly count in pairs ignoring the dead stones. Then I'll go back and count the dead stones. This seems to be easiest for me.

I'd like to remember the size of each group on the board individually. However, I always seem to forget the size of the first group after I start counting the second. Is my memory really so poor? Would it be cheating to write it down? :)

What I'm doing recently...

I went up to 10k for a short time, and now my rank seems to be in freefall... Down to 12k and still losing every game I play! Sometimes I try to play territorially, and end up with fewer points at the end. Other times I try to be more aggressive and make invasions, but I keep getting killed! I don't know what I was doing right before that I'm now doing so wrong. :(

This is a copy of the living page "spindizzy 1976" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayAwayFromThick...
CompareGoToChess
DefendingABaseOnT...
Butterfly
Romanization/Disc...


Spiral ladder

PageType: Alias

GuruGuruMawashi

This is a copy of the living page "Spiral ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ladder
DualLadder
ParallelLadders
TurnaroundLadder
ParallelLadders/D...
PillboxThePlayer/...
posting:4498


Spiral Ladders

PageType: Alias

Gurugurumawashi

This is a copy of the living page "Spiral Ladders" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TurnaroundLadder


Spirit

PageType: HomePage Keywords: People

Spirit is the KGS nickname of Merlijn Kuin 6d - go teacher and Dutch champion in 2007 and 2008. He took 7th place at the 2007 WAGC. He also plays on DGS as Spirithunter.

This is a copy of the living page "Spirit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HoninboShuei
WeiqiTiandi
MessageBoard
ClassicalExampleO...
AppreciatingFamou...
BQM311
MerlijnKuin


Splice

PageType: HomePage
 10. The Earth quakes and the heavens rattle; the beasts of nature
     flock together and the nations of men flock apart; volcanoes
     usher up heat while elsewhere water becomes ice and melts; and
     then on other days it just rains.
 11. Indeed do many things come to pass.

HBT; The Book of Predictions, Chap. 19

I'm Sebastien, 27 years old. I'm Canadian, and live in Gatineau, Québec. I started playing go in 2002, but stopped after a few months as other things got in the way. I was about 14 kyu then. I came back to go with an 11 kyu rating, thanks to CGoban3. After much study, I am now an 8 kyu. I don't plan on giving up again until I reach shodan, but plans have a funny way of changing at a moment's notice.

I mainly play games on KGS and [ext] study L&D problems. I also like to study pro games, usually Takagawa Shukaku's. I use Kombilo for joseki and fuseki research, I recommend you try it out. It is especially nice combined with large databases of pro and strong amateur games, along with your own of course.

I sometimes hang out in the [LY!] Go Club room. My brother is FLeclair82. He is about two stones weaker than me, but since I keep improving that means he must be doing so as well. That is Go.

My current Go library:

  • Attack and Defense
  • In the Beginning
  • The Endgame
  • Lessons in the Fundamentals of Go
  • Li Chang-Ho Selected Life & Death Problems
  • Li Chang-ho Selected Tesuji Problems

If organized religion is the opium of the masses, then disorganized religion is the marijuana of the lunatic fringe.

This is a copy of the living page "Splice" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujiwaraNoSai
JapaneseNameSuffix
ChineseCountingEx...
BeginnerExercise8...
BeginnerExercise7...
BQM39
BeginnerExercise8...
SaisSex
BeginnerExercise7...
BeginnerExercise4...
HikaruNoGoQuestio...
BeginnerExercise2...
BeginnerExercise3...
BeginnerExercise1...
UsefulPhrasesInOt...
BeginnerExercise1...
BeginnerExercise4...
BeginnerExercise4...
BeginnerExercise4...
BeginnerExercise5...


Splinter

PageType: HomePage

Splinter

Spinter was born in Japan, being given the name Hamato Yoshi. He took up the name Splinter after moving to the United States in 1987. While in America, Splinter took on four pupils who he trained in the art of ninjitsu to fight the evil [ext] Shredder and his [ext] Foot Clan.

Following Shredder's defeat, Splinter began training in Go to improve his mental awareness and to help him read his opponents moves and understand their psychology. Splinter now applies what he has learned in Go directly to his teaching and personal style of ninjitsu.

He can be found on IGS as Splinter or KGS as HamatoYosh.

This is a copy of the living page "Splinter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HamatoYosh

Referenced by
KGSTeachingLadder

Homepages
Splinter


Split shape

Difficulty: Beginner Keywords: Shape, Tactics

Chinese: 裂型 (lie4 xing2)
Japanese: 裂かれ形 (sakare-gatachi)
Korean:

Split shape

Locally speaking this is very bad for White: the stones white+circle and white+square cannot help each other at all.

The history?

White must have some extremely good reason to allow B3 here. Mostly White should answer B1 at B3, founded on basic instinct.

Possible dodging

It is conceivable that White might want instead to treat white+circle as a sacrifice, with W2 and W4 here.

This is from six good and six bad shapes.

Charles Matthews

See also

  • Cutting right through a knight's move is very big
  • BQM 23
  • [ext] How To Play Go, Lesson 4, Section 4.5

This is a copy of the living page "Split shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
CoffeeMachine
SixGoodAndSixBadS...
ChineseGoTerms
CuttingRightThrou...
PageDifficultyDis...
BQM23
BlockTheThrust
BQM111
BQM154
posting:1374
posting:3698

Homepages
Geno


SplitSecondSession

Split Second Session

  • This method consists of showing a position for a very short time, basically.

  • There may be repititions and there may be varying time intervalls, according to the complexity of the position.

  • This can be used for spotting basic properties instantly, for Tsume Go, but also for opening positions and in fact for reading and such.

  • One can continue reading when the board is shown, this can help in memorizing and concentration and accuracy of reading or applying systematic ways.

  • To train memorization it also can be useful, reconstructing the position from memory, or do simple reading from memory, but the latter should only be applied, if you memorize about perfectly and can reconstruct that position easily.

  • It is crucial to start with very simple positions, like spotting Atari and such, i recommend getting used to this practice starting with very simple positions, always do it light and relaxed.

By now one needs a person to do the showing of the board, bigfatcat intends to write a go-software which will give means of studying this at home without partner for any given sgf. If there will be a client software for some go server, is another point.

bigfatcat uses this method on the KGS-GO-SERVER

This is a copy of the living page "SplitSecondSession" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Bigfatcat


Splitting Attack

Keywords: Strategy, Go term

Chinese:
Japanese: 絡み (karami)
Korean:

If you have two weak groups at all close on the board, the opponent's plays in between them will have attacking force on both sides, creating a difficult situation for you. One should not therefore develop them towards each other (unless you can force a connection) - the plays your opponent makes to keep them split up will look even better. One should develop them away from each other.

A splitting attack will often succeed in killing one of the groups. In any case being subject to one is a way to lose control of the position. Strong players are averse to making two weak groups.

Charles Matthews

BobMcGuigan: At a U.S. Go Congress several years ago I asked Nakayama Noriyuki sensei what the most fundamental idea is in middle game play. He thought for a while and replied karami. I was familiar with karami as a splitting attack on two vulnerable groups, but I have since come to see that the idea of "splitting" has much wider application. It could refer to almost any move with a dual purpose. For example a move which simultaneously threatens to invade a framework and erase thickness could be a sort of splitting attack, because it threatens two different "attacks". Likewise a probing move that forces the opponent to choose between two future courses of development might also be considered splitting, in a sense.

Brilliant splitting move

This diagram shows the first move (Black 41) of a famous splitting attack from a game between Honinbo Shusaku and Ota Yuzo (see Invincible pp.244-248 or Appreciating Famous Games p.250 for the game record). Black 1 is strikingly evident once you see it, but it is still quite impressive, simultaneously attacking White on three fronts. Of course, the finer aspects of Black's attack reveals itself in the moves preceding Black 41 and in the ensuing fight, where he managed to keep White separated and in the end had him faced with losing one of his groups. White resigned after move 123.

Dave My favorite is the following game from the 1973 Prime Minister's Cup final

Kato Masao vs. Takemiya Masaki

Kato responded to Black's counter pincers in diagonal corners in a symmetrical way, paving the way for B5. White was forced to resign in 165 moves.

This is a copy of the living page "Splitting Attack" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Karami

Referenced by
JapaneseGoTerms
AttackAndDefence
Strategy
SplittingMove
DoublePurposePlays
MirrorGo
BloodVomitingGame
DoNotCreateTwoWea...
GoProverbsIllustr...
GoodEmptyTriangle
ImmediateLife
44PointDiagonalAt...
Priority
ThicknessCycle
CounteringMirrorGo
9x9Strategy
60thHoninboGame4Day1
WhatActionsTheSto...
PlanningTheGame
TA1999Problem2/At...

Homepages
LovedInEmerald


Splitting Move

Chinese: 分投 (fen1 tou2)
Japanese: 割り打ち (wariuchi)
Korean: 갈라치기

A splitting move is a move on the side, splitting two distant opponent configurations, leaving the possibility to extend to one side or the other.

Example

Splitting move

If Black approaches (either point b), White can extend (to either point a). The two extensions are miai.

Another example

A different orientation of the shimari

Black will want to approach at either b or c, and white will extend at c or a in response.

Remarks

  • A move on the side, between enemy positions, leaving no room for an extension, is more generally referred to as an invasion, although there are invasions of frameworks that include the possibility of an extension.
  • A move between two enemy stone is called a wedge, although the term wedge may sometimes be used for a splitting move.
  • Not to be confused with splitting attack.

Extended example

When the splitting move is pushed toward a hoshi corner, sometimes this pattern is seen:

White stretches

The exchange of B7 for W8 may be delayed or omitted. An alternative variation has W6 at B7, with Black running out with B3 and White taking the corner.

xela: I think B7 is more commonly played at a (and white replies at b), although I've also seen B7 in pro games. I'm not sure how you'd choose between those two moves; this could maybe be the topic for a separate discussion somewhere (not on this page)?

cynewulf: I think B7 may not be sente enough in some positions, and Black could play at a to make a larger threat. (Feel free to move this discussion, I don't know where it should go.)

(this discussion is linked from Orthodox Fuseki, just as reminder if someone moves it somewhere)

This is a copy of the living page "Splitting Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Wariuchi

Paths
WedgeVariants

Referenced by
JapaneseGoTerms
Miai
Wedge
Slow
GoTerms
OrthodoxFuseki
InvasionsOnTheSide
ChineseGoTerms
GuidedTours
OnlyPlayingBlackN...
WedgeNineLinesOrF...
Strategy/Discussion
TaijiStyle
CombineAPincerWit...
OpposingKomokuExa...
WaitAtEaseForTheF...
33PointWith44Point
34PointWithParall...
ChoChikunKobayash...
JamesAVsBlueWyvern


Spodox

PageType: Alias

AlexWeldon

This is a copy of the living page "Spodox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Spot the Atari

Difficulty: Introductory Keywords: Tactics, Problem

Spot the Atari!

Here are some exercises for entry-level players to learn how to see which stones are in atari, i.e. with only one liberty remaining. When stones are in atari, they can be captured at the next move.

Table of contents
Spot the Atari!
Example
Exercise 1
Exercise 2
Exercise 3
Exercise 4
Exercise 5
Exercise 6
Exercise 7
Exercise 8
Exercise 9
Exercise 10
Solutions

Example

Example

Here is an example exercise.

Example

This is the solution to the example exercise. Notice that the white+circle stone is under atari and B1 can capture it.

For Exercises 1 to 5, some stones of one colour will be under atari, and there is exactly one point where a capture can be made. Your task is to find the stones under atari, and spot the point that captures these stones.

The link to the solutions can be found at the bottom of this page.

Exercise 1

Exercise 1

Exercise 2

Exercise 2

Exercise 3

Exercise 3

Exercise 4

Exercise 4

Exercise 5

% ambiguous exercise, should be replaced
% unkx80: I wanted an exercise that shows that a capture can be made at a point that looks like suicide, but no good problem can be made that fits the requirement of "exactly one point where a capture can be made". Some of the later exercises actually build upon this idea.

Exercise 5

For Exercises 6 to 10, one or more groups from either colour may be under atari. For each colour, determine the best point for capturing stones from the opposite colour, if such a point exists.

The link to the solutions can be found at the bottom of this page.

Exercise 6

Exercise 6

Exercise 7

Exercise 7

Exercise 8

Exercise 8

Exercise 9

Exercise 9

Exercise 10

Exercise 10

Solutions

Here are the solutions to the exercises.

This is a copy of the living page "Spot the Atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Solutions

Referenced by
Atari
ProblemsAndExercises
GoBlindness
BeginnerExercise1...
BeginnerExercise1...
IntroductoryPages...

Homepages
Gronk
Rcarn


Spot The Atari / Discussion

Sub-page of SpotTheAtari

"To the deshis: Some of the exercises below can have tenuki as an answer, but since this is an introductory level exercise, let us ignore this possibility."

nachtrabe This seems a bit misleading. Tenuki--though it is often the best move--is never the answer on "how to capture" or "what is the best sequence of moves to capture" kinds of problems.

unkx80: Okay, removed.

Bill: If capturing is not a good move, why have such an example? It is not like we are hurting for examples of atari. Suggesting bad moves sows the seeds of bad habits.

Brent: I guess the point was that for some of the exercises, tenuki is not just the best move in general, but in fact the "best move to capture", since the stones are already captured as they stand. This seems to be the case with Exercises 3[1] and 5. I agree with Bill, this can teach the bad habit of capturing whenever possible. I have been teaching some new players, and it took a while for them to understand that if a group of stones could not escape, they could (and should) leave them alone and play somewhere else instead of wasting a move capturing immediately.

tderz: [1] To Brent: ex. 3 differs from ex. 5: the capture in problem 3 seems like a honte move to me. If white, e.g. moves out with her 2 stones, Black might later play exactly at honte play W1 and provide White with nakade.

Brent: ah, good point! I was just going quickly through and looking for stones which coudln't escape... but it appears I forgot to consider issues of life + death.

Exercise 3

Exercise 3

tderz: If W1 here instead the solution and W3 which defends against a very B3 there, then B4 kills by nakade in local sente.
Consequently I find the solution W1 = B4 here) correct.

unkx80: These exercises were originally meant as introductory exercises for people to identify whether an atari has occurred, that's all. However since there are objections to some of the exercises, these can be changed.

WillerZ: Exercise 2 in the first set contains 2 white groups in Atari, but the set description says that each diagram contains only one group in Atari. Which, if either, should be changed?

xela: Exercises 6 through 10--"choose the best way to capture"--where there are stones of both colour in atari, this is very confusing! Is it better for black to win, or for white to win? The solutions don't enlighten me at all.

fractic: The question in exercises 6 through 10 seems to be the best capture for both players. So it's two in one. This might be stated a bit more clearly though.

This is a copy of the living page "Spot The Atari / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solutions


Spot the Atari / Solutions

Sub-page of SpotTheAtari

Spot the Atari! solutions

Table of contents
Spot the Atari! solutions
Exercise 1
Exercise 2
Exercise 3
Exercise 4
Exercise 5
Exercise 6
Exercise 7
Exercise 8
Exercise 9
Exercise 10

Exercise 1

Exercise 1

Exercise 2

Exercise 2

Exercise 3

Exercise 3

Exercise 4

Exercise 4

Exercise 5

Exercise 5

Remark: Stronger players will note that White can also play elsewhere, since the Black stones are already dead.

Exercise 6

Exercise 6

Exercise 6

Exercise 6

Exercise 7

Exercise 7

Exercise 7

Exercise 7

W1 is not the best way to capture. B2 can capture a white stone and save four black stones.

Exercise 8

Exercise 8

Exercise 8

Exercise 8

Remark: In this exercise, the white+circle stones are already dead.

Exercise 9

Exercise 9

Exercise 9

For this problem, black a or black b can be considered to be a solution.

Exercise 9

B1 in this diagram is a failure. The result is a snapback, W2 at white+circle will capture black.

Exercise 10

Exercise 10

Exercise 10

Exercise 10

Remark: For the purpose of this exercise, W1 here may be considered to be a solution. But it is inferior to the previous solution of capturing the three outside Black stones.

This is a copy of the living page "Spot the Atari / Solutions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
SpotTheAtari


Spot the Empty Triangle

Difficulty: Beginner Keywords: Shape

Here are some positions to help you practice not making empty triangles.

Example 1: connection

Black to play

W1 threatens to capture the marked cutting stones. How can Black best save them (which is often an urgent thing to do).

Wrong

B2 and black+circle make an empty triangle.

Correct

The bamboo joint is a more efficient shape to keep the important stones connected.

Example 2: higher level efficiency

Black to play?

If Black wants to play here, which is best among a, b, c

Empty triangle. Too close.

Still too close.

axd: Why still too close?

Bill: Because of black+circle. Black already has a base, and is relatively secure. B1 extends from that base without doing much to make it secure. As a rule, then, it is too close. It doesn't accomplish much.

Normal extension

Counterexample

The only time you should make an empty triangle is if it is backed up by solid reading. Here's the only common example I know of.

Black to capture 7 white stones

Failure

Also Failure

Also Failure

Correct (a and b are miai)

Here the empty triangle is necessary.

In general

In the presence of white+circle, a move like B1 is often the only way to save the two stones, even though it makes an empty triangle. But always read it out, and remember it may be best to do something else instead of saving them!

erikpan: I have heard books refer to a 'good empty triangle'. Is the above an example of this? If not, then what does that term mean?

unkx80: As far as I know, yes.

See also:

  • Empty Triangle
  • Good Empty Triangle

This is a copy of the living page "Spot the Empty Triangle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EmptyTriangle
TheEmptyTriangleI...
Axd/Bookmarks


Sprang

PageType: HomePage

Washington DC 14k Go player.

This is a copy of the living page "Sprang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSuite/Discussion


Squadron

Difficulty: Expert Keywords: Humour

The Squadron; Power In Numbers

A squadron is a name given to any closely packed combination of B2 Bombers and B2 Bomber / Escorts which face in the same direction. A squadron is unbelievably powerful due to the combination of one or more Bombers and the extra influence given by escorts. Squadrons are difficult to create however, and are considered to be at least 6P level strategies when used effectively.

A minimal squadron

This is the simplest form of squadron possible. The B2 Bomber / Escort triangle extends the already monstrous influence of the B2 Bomber, and also gives it support in case (however unlikely) it gets into a tight spot.

Another simple example

This is an even more powerful squadron, capable of destroying all but the strongest of opponents. Except when they too have their own squadron.

A Dual-Bomber squadron

This is unbelievably rare, and a terror to behold. Two bombers in formation. This only occurs in games in which both players are working to build their own formations, and and is otherwise all but impossible to form.
However... perhaps only once, this rare type of squadron has been created;

The legendary "fleet"

The special thing about this squadron is not its arrangement, but its sheer size. It radiates power almost visibly across the board, stunning all who behold it. Any formation of such size cannot be defeated under any circumstances without the use of advanced 9P tactics, or of course Nuclear Tesuji. It has earned itself the infamous name of "B2 Bomber Fleet"

%disclaimer; This is al meant in the spirit of good fun, don't take it seriously, even though it could be true...

cliftut; I hope I managed to cover this advanced strategy adequately, as I am not yet strong enough to begin using such strategies, or even think of using them. I suggest that these be left to the professionals, otherwise the overwhelming power of such tactics could prove self destructive.

%cliftut; ^_~ haha. Makin' this was fun

This is a copy of the living page "Squadron" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
B2Bomber
B2Bomber/Escort

Homepages
Cliftut


Square Enix

Keywords: Online Go

SquareEnix Team GO

'Cause RPG is in our blood

make an acc with your favorite rpg char or Anime char and join us everyone's welcome

This is a copy of the living page "Square Enix" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


square four

Path: KillingShapes · Prev: BentThree · Next: PyramidFour
PageType: Alias

SquaredFour

Path: KillingShapes · Prev: BentThree · Next: PyramidFour
This is a copy of the living page "square four" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KillingShapes

Referenced by
ChineseGoTerms
BeginnerExercise1...
Nachtrabe/Teaching


Square Good Shape

Path: ShapesAndConnections · Prev: SecondLineConnection · Next: SolidConnection
Keywords: Shape

This is a shape which focuses on connection more than eyeshape. Its efficiency and flexibility are rather high: the liberties stones ratio is 3 and there is not one firm connection. The focal point of this shape is a.

The square

The square

Even if there is already a stone on the focal point, White will still be able to connect three of her stones, while Black's liberties are severely reduced.

Dieter

Path: ShapesAndConnections · Prev: SecondLineConnection · Next: SolidConnection
This is a copy of the living page "Square Good Shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections

Referenced by
AStaticTreatiseOn...
Parallelogram


Square nine in the corner

Path: LifeAndDeath · Prev: GunEight · Next: EightPointEyePossibleKo
Path: SecondCourseOnKo · Prev: Jfc001/Solution · Next: KarlKnechtelsKoStory
Keywords: Life & Death, Ko

Square nine in the corner is related to the carpenter's square.

JennyRadcliffe: This came up in a tournament game I was playing last week, and since I'd never seen the shape before I was bewildered. I was white, and my opponent had sente and played a, so I decided to ignore it, assume it was alive and get on with the rest of the game. Afterwards, I asked a 1kyu about it ... his answer was basically a summary of this page, but I'm fairly certain he also described it as Someone's Square. Only I can't remember the name.

IanDavis hint Think 70's cheesy music, or indeed look at the first sentence in this page.

JennyRadcliffe: Last time I looked, "related to" wasn't the same as "is" ... not that Will was necessarily right, he might have said it was the Carpenter's Square and been wrong.

Fishmongers then?

Lawrence Czlapinski: Jenny, you're right it is related to the carpenter's square. The square nine can also occur in other areas of the board.

1. No outside liberties

Square nine

When there are no outside liberties, White can turn this into sente seki [1]. The vital point (obviously) is a.

LCzlapinski: The square nine? can occur in other positions on the board as well. When possible, the vital point should be taken before completing the enclosures especially by the defender.

Main line

The points B2 and W3 are miai. B6 avoids White starting a ten thousand year ko at a.

KK contributes this variation at 6

Karl Knechtel: Coincidentally, I was studying this eye space earlier today with a friend on LGS... This way avoids the ten thousand year ko as well.

Oops! (Black 6 tenuki)

Note that in case of tenuki, Black cannot resist at B8 (filling the ko)

Now Black's eye space is almost filled with a bulky five, and Black dies.

Variation at 5

This becomes seki too, but if Black omits 6, the ko started at B6 is slightly more advantageous for Black in that he can capture first (try to get first capture in a ko).

Variation at 4

B4 here is not so good, as it invites a two stage ko.

Variation at 3

This variation also becomes seki (even an 1 zi better to White one, in chinese scoring), but White ends in gote.

Variation at 3 (ii)

Black trying to avoid seki by taking away the eye is not a good idea because it becomes seki anyway and Black takes gote too.

LCzlapinski: Actually black must play at B6. Otherwise white can kill. See 3 (iia) below.

Variation at 3 (iia)

LCzlapinski: Black is dead after W1. White would not normally have to play out the rest of the moves.

2. One outside liberty

Main line

With one outside liberty the same main line applies, except that White must play in gote at W7 to make it seki.

3. Two or more outside liberties

Main line

With two or more outside liberties, the attempt to make seki fails. W1 to W7 are better held in reserve as ko threats.

[1]

Bill: This position is hyperactive, depending on who is komaster. If Black is, or if neither player has any ko threats, White can make seki in gote.

Gote seki

Think about it. What does White threaten?

Seki variation I

White can try W1, but B2 takes away the eye. Now what?

Seki variation II

This leads to a 10,000 year ko, which White will be reluctant to start. Or White can play at a to preserve the seki.

White as komaster: the threat

When White is komaster, things are trickier. White threatens W1 to W5. Now there is a 10,000 year ko that favors White. Unless Black can become komaster, he should often go ahead and bite the bullet with B6. Since he will lose the ko, the earlier he does so, the larger are the plays he gets in exchange.

By the same logic, Black should normally reply to White's invasion, setting up a ko to lose while there is still time.

Black makes ko to lose it now.

B7, B9, Black 11 elsewhere.

After White starts with white+circle, Black gets three plays elsewhere in exchange for the corner. The right time to do this is when the miai value of these plays is around 7 points.

When he cannot get so much in return for the ko, Black should usually make seki in gote, as shown in the Main Line diagram.

Discussions about this shape in KGS's English room on 23/6/3 suggested the name 'Peachy 9' for this shape. (As in 'Everythings peachy', and not as in 'It's all gone pear shaped'. Perhaps the following shape could be called a pear shape...)

Pear shape

Siouxdenim

Path: LifeAndDeath · Prev: GunEight · Next: EightPointEyePossibleKo
Path: SecondCourseOnKo · Prev: Jfc001/Solution · Next: KarlKnechtelsKoStory
This is a copy of the living page "Square nine in the corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
SecondCourseOnKo

Referenced by
SizeAndSafetyOfTe...


Square Squared

SquareSquared version 3 (or s2v3 for short)

SiouxDenim: This is the third revision of the rules. You can read the previous versions in the archived pages.

I've been reading about [ext] Star, a perfect information turn based game with similarities to Hex and Gonnect. So similar in fact, I wondered if it can be converted into a Go variant game on a square board (it's a 5 sided star shape in *star, oddly enough).

This is my (3rd) attempt:

In *star, the object is to own as many edge points as possible. I take this rule directly into SquareSquared. No other points on the board score (unless the outside ring is jigo). In fact, I'll go further and decree Go rules apply in all respects except scoring. Go rules being TrompTaylor, in case you're wondering. To claim a point, you actually have to play a stone on it.

W has 5 edge points, B has 7 edge points. B wins by 2.

In *star, there is a two point group tax. This appeared in v1 and v2 of the s2 rules, but has now been disregarded. It was hard to see how to apply the tax to sekis. So it is no more.

In *star, if the score based on the system described above is tied, then the owner of the majority of the 5 corners of the star wins. Not such a useful idea on a square board. Instead, if the score on the outside ring is tied, use the second row ring, then the third etc. Finally, if all of the other lines are tied, the middle point will determine the winner on odd boards. Even boards can have Jigo.

W has 6 edge points, B has 6 edge points. In the next ring, W has 5 points, B has 2. W wins by 3.

Well that's all really.

OK, maybe I need to clarify a few things that are Go related, but don't come up in *star.

I decree that points are given according to the number of stones actually on the edge. Where possible, make your eyes away from the edge, so these don't waste points. Likewise, if you join groups together, fewer edge eyes will be required.

W has 5 points, B has 1 point on the left and 5 points on the right, a total of 6. B wins by 1.

Discussion-

I've played a few games against myself, I suggest 6x6 or 7x7 boards are a good place to start.

The game *star (pronounced star-star) and played on a star shape, was created by someone called Ea Ea. Hence, as my game is on a square, SquareSquared vaguely fits the pattern.

SiouxDenim

This is a copy of the living page "Square Squared" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants

Homepages
SiouxDenim


Squared four

Keywords: Life & Death

Block of 4

Chinese: 方四 (fang1 si4)
Japanese:
Korean:

A group with this eyeshape of a square of four is dead as it stands.

No chance

Even if White plays first, Black can kill her because the eye shape is bent three.

Nevertheless, the move (1) may be used as a KoThreat.

The shape is dead, even if it is in the corner, for the same reasons.

Dead, dead, dead.

Alex: The only difference, when it's in the corner, is for purposes of capturing races. Square four in the corner only has three effective liberties, whereas square four anywhere else has five (need to almost fill with three, then the opponent captures, leaving three more liberties, the first of which is "free" because the opponent needed to take a move to capture: 3 + 2 = 5).

ThorAvaTahr: In dutch this is often called 'Doodskist' or 'Grafkist' which translates to ('deathbox')'coffin', however I would like to propose the name of 'tombstone' for this shape. The name seems appropriate because the shape is as blunt as a rock and it is the paragon of death.

kb: Don't you mean paragon? :)

Tombstone is also an alternate name for the Two Stone Edge Squeeze (see note by pwaldron near the bottom), which might be confusing. I like "coffin" though :-)

This is a copy of the living page "Squared four" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SquareFour

Paths
KillingShapes
TableOfEyeshapes

Referenced by
EyeShape
BulkyFive
KillableEyeShapes
BasicLivingEyeShapes
UnsettledEyeshapes
BigEyesCanBeSmall...
DeadEyeshapes
UnderTheStonesSac...
ChineseGoTerms
BeginnerExercise1...
BeginnerExercise9...
AlmostAlmostFill
BeginnerExercise1...
BeginnerExercise1...
GetStrongAtEmptyT...
CapturingRaceExer...
Nachtrabe/Teaching
posting:348


squashing

PageType: Alias

Oshitsubushi

This is a copy of the living page "squashing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Squeaky Rat

PageType: HomePage

SqueakyRat is small, black, plastic and extremely loud. He prefers the corners, the sides if he must, but does not like to be out in the centre!

This is a copy of the living page "Squeaky Rat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2007
DragonTourney2007...
DragonTourney2007...


Squeeze

PageType: Alias

SqueezeTesuji

This is a copy of the living page "Squeeze" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique

Referenced by
JapaneseGoTerms
ThrowIn
33PointInvasion
AjiKeshi
RaceToCaptureInTh...
GuruGuruMawashi
LiChangHoJingjian...
KeimaSideConnection
LovedInEmerald/Ho...
LuckysProblem/Dis...
LuckysProblem/Sol...
SixGoodAndSixBadS...
ApproachingALifeA...
ChineseGoTerms
Ladder/ReadingTec...
TurnaroundLadder
WesternSqueeze
SqueezeTesujiInJo...
TFG9BlackUpperLeft
34PointHighApproa...

Homepages
Igosuki


Squeeze tesuji

Path: AspectsOfSacrifice · Prev: · Next: ThrowIn
Path: GoodPlay · Prev: Shinogi · Next: Tedomari
Path: SqueezingBloodFromTheTurnipOfBadShape · Prev: HaneAtTheHeadFollowUp · Next: CraneSNestTesuji
Path: Tesuji · Prev: Ladder · Next: Oiotoshi
Keywords: Tesuji, Shape

Chinese: 滚包 (gun3 bao1); 滚打 (gun3 da3)
Japanese: シボリ (shibori)
Korean:

Table of contents
Introduction
Example 1
Example 2
Example 3
See also
Table of diagrams
Squeeze tesuji
Squeeze tesuji
Continuing pressure
Final position
Lethal squeeze (White 4 connects)
Black can't resist
White solves a larger problem
Black is dead

Introduction

The squeeze tesuji is a play by which you squeeze the opponent's stones into an inefficient dumpling shape. Often a successful squeeze includes sacrificing one or more stones to make the opponent's shape bad first.

The squeeze wrings out the liberties of a group of your opponent's stones by a combination of atari moves and/or atari threats.

Squeeze plays are very rewarding and normally quite easy to spot. With a bit of practice you can also see how to set up a squeeze by forcing your opponent into a bad shape, and conversely, how to avoid being squeezed yourself.

Example 1

Squeeze tesuji

In this example, after White plays W1, Black invites the cut with B2, sacrifices B4 ...

Squeeze tesuji

... in order to force with B6 and then squeeze with B8 and B10 - ending up with good shape and leaving White in a dango shape.

Continuing pressure

Black continues to squeeze White, making territory in the process.

Final position

White's group is still weak.

Example 2

Lethal squeeze (White 4 connects)

The squeeze can also be used as a capturing technique?. In this example, Black sacrifices the marked stone to squeeze with B1 and B3 and subsequently kills with B5.

Example 3

Black can't resist

Before connecting, White pushed a little bit into the center with W1. Black could not resist B2. Instead of trying to save the marked stone, White plays W3.

White solves a larger problem

Followed by W5, which seals the black group in.

Black is dead

B6 leaves Black with a very bad shape, and White plays out to W7, guarding against a cut at a, and sealing off Black's escape route through b.

The top two examples on this page are shamelessly copied (with permission) from goproblems.com - which has many other tesuji problems as well.

See also

  • Squeeze Tesuji in action 1
  • Squeeze Tesuji in action 2
  • Squeeze tesuji in joseki
  • Two-stone edge squeeze
  • Oshitsubushi
  • Dumpling shape
  • Western squeeze

Path: AspectsOfSacrifice · Prev: · Next: ThrowIn
Path: GoodPlay · Prev: Shinogi · Next: Tedomari
Path: SqueezingBloodFromTheTurnipOfBadShape · Prev: HaneAtTheHeadFollowUp · Next: CraneSNestTesuji
Path: Tesuji · Prev: Ladder · Next: Oiotoshi
This is a copy of the living page "Squeeze tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Shibori
Squeeze
Squeezing
Wringer

Paths
Tesuji
AspectsOfSacrifice
GoodPlay
SqueezingBloodFro...
AdvancedTechnique

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
ThrowIn
33PointInvasion
AjiKeshi
SegoeTesujiDictio...
Dango
AtariAtari
GoTerms
RaceToCaptureInTh...
GuruGuruMawashi
LiChangHoJingjian...
KeimaSideConnection
LovedInEmerald/Ho...
LuckysProblem/Dis...
LuckysProblem/Sol...
SixGoodAndSixBadS...
ApproachingALifeA...
ChineseGoTerms
Twirl
Ladder/ReadingTec...

Homepages
Geno
Igosuki


Squeeze Tesuji In Action 1

Keywords: Tactics

Reference diagram

A six-stone handicap game; White (me) has just played 1, which he vaguely remembers to be tesuji, in order to strengthen his cutting stone. This move is not tesuji at all. Actually it should have been played simply at a.

It is Black who now has a splendid tesuji, sacrificing the two squared stones and connecting the circled one:

Squeeze tesuji in full action

Black gives atari with B1 and then spins a "net" around White's cutting stones. Those have no option but capturing the two black stones, while Black builds a magnificent wall. Black can almost immediately exchange a for b. White may as well resign.

Variation

White can at best make a small breach in the black wall, but in return suffers the humiliating exchange of 8 for 9. Black perfects his influence with 10.

Game continuation

For the record, this is how the game went on. White got away with his zokusuji, as only too often.

Dieter

This is a copy of the living page "Squeeze Tesuji In Action 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SqueezeTesuji


Squeeze Tesuji in action 2

Moves 18 to 18

White makes a two space extension inside black's sphere of influence.

Moves 19 to 28

Black pushes through with B9 ...

Moves 29 to 38

With W4 white tries to cut black apart, but B5 aims for the squeeze

Moves 39 to 39

White must have been very disappointed, because she resigned after this.

Author: Jared

This is a copy of the living page "Squeeze Tesuji in action 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SqueezeTesuji


Squeeze tesuji in joseki

Keywords: Joseki

Table of contents
Reading question
Reference position
Alternative
Table of diagrams
Does Black need to defend the cut at a?
White cuts!
White tries to break free
Black squeezes
Black squeezes
Reference position
Continuation
White cuts...
White plays tricky moves...

This page serves as a comprehensive discussion of the squeeze in a reference position (joseki)

Reading question

Does Black need to defend the cut at a?

Consider this position and focus on the cut at a. Your first reaction may be that Black doesn't need to protect the cut if the ladder works for him, and that he needs to protect if the ladder works for White. However this analysis is incorrect.

White cuts!

Black has a clever defense if White cuts. He starts with an atari at B2 and then plays a net at B4. If White now plays at a or b, she will be caught in an inescapable atari, so there is only one possibility left.

White tries to break free

She plays atari at W1, and again at W3 when Black connects. Her plan is to run out at b if Black pulls out the stone at a to enlarge the upper group while keeping the atari on W1 or takes the stone at c.

Black squeezes

However Black now plays a tesuji at B1, which sets up the squeeze. Since White is in atari, she has no choice but to capture at W2.

Black squeezes

After the capture, Black again plays atari at B1. After B3, it is clear that the white cut didn't work.

Reference position

Reference position

For reference, the starting position is the result of this rather common san-san invasion under the black hoshi stone.

Continuation

This completes the position. Verify for yourself that against the cut neither the net above nor the one to come works if White has a stone on one of the marked spots. In go terms this means that the position has some bad aji for Black. He needs to remember this in the continuation of the game, because in some other sequence later in the game White may play on one of these spots for another reason and in doing so enable the cut.
The squeeze sequence above is also prevented by White taking Black's liberty at b. However, the following capture does not rely on this liberty.

Alternative

White cuts...

In position "White cuts!" there is another way to capture the cutting stone, which doesn't employ squeeze though.

White plays tricky moves...

One may verify that W1 cannot escape. The strongest reply...

( W5, of course, threatens snap-back at a. B6 at a wouldn't be as good since Black would depend on more context, for instance, having a liberty at b.)
W7 is admittedly a thank you move.

This is a copy of the living page "Squeeze tesuji in joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SqueezeTesuji
TaxonomyOfTechniques


Squeeze Tesuji/ Discussion

Sub-page of SqueezeTesuji

aLegendWai (9k? KGS): Correct me if wrong.

crux: Will do.

aLegendWai: This way may be a bit worse than squeeze tactics. If W treats its stones lightly, it can use sacrifice tactics to make gains.

W stones treated lightly 01

W stones treated lightly 02

Note:
W3 forced B4; W3 and W5 allow W to gain a few points. You know, a few more territories can determine the wining or losing of a game in pro world.

The above can be acceptable especially the influence gained by B doesn't affect W much (because, say, the surrounding area is already B). And B is forced to be somewhat overconcentrated here.

crux: As it stands, the diagram is an unmitigated disaster for White, who gains nothing at all in exchange for making Black stronger and giving him many additional prisoners.

Overconcentrated shape is not an issue as long as White does not gain anything from the moves he makes and Black just replies to them.

This is also not an example of light play. At best it's aji-keshi.

Charles It's an example of bad play. Anybody who thinks otherwise can improve quickly by dropping the idea that forcing play is necessarily good.

This is a copy of the living page "Squeeze Tesuji/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


squeezing

PageType: Alias

SqueezeTesuji

This is a copy of the living page "squeezing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GetStrongAtJoseki...


Squeezing blood from the turnip of bad shape

PageType: Path Difficulty: Intermediate Keywords: Shape, Tactics

Two players were playing at the local go club, Black proceeded to make a play White perceived as producing bad shape.

White states, "I think that's bad shape."

Black replies, "Can't be too bad, I mean there are other stones around...."

White says, "Mmm, still looks suspect to me."

Black says (slightly defiantly, but in good fun), "Well, you just try and squeeze blood from that turnip!"

I believe both players learned something about shape that day. -However, I can only truly speak for myself ;)

This page/path is dedicated to moves which exploit the weaknesses of bad shape. -Joshual000:

Classic *Good and Bad Shape

  • Hane at the Head of Two Stones

Tesuji

Many examples of exploiting bad shape are more formally recognized as tesuji. Some examples include:

  • Squeeze Tesuji
  • Crane's Nest Tesuji

Exploiting Bad Shape in Connections

  • Cut the Diagonal Jump

This is a copy of the living page "Squeezing blood from the turnip of bad shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BadShape


Squeezing Out the Toothpaste

Path: Mistake · Prev: SpeculativeInvasion · Next: WeakGroup
Difficulty: Beginner Keywords: Go term

'Squeezing out the toothpaste' is a term sometimes used when a group is seemingly squeezed, but in reality is forced into a direction where it should have been stopped, in particular into the territory of the player doing the 'squeezing'.

Finger variation a

Often contact plays will not stop the finger.

Charles B4, B6 and B8 are bad. In particular B8 is a classic squeezing out the toothpaste[1] mistake.

Anonymous (~20k): Would be helpful to read a follow-up and discussion for black after 3. In Finger you explained, that it might be better to defend with 1 in two-space distance instead of one-space distance. But what to do now?

JoelR: The advice is the same as for B2; play loosely, and not so close to White's stones. Let's try a couple.

Loose follow-up 1

That didn't work. It was still too close; Black effectively played into a peep.

Loose follow-up 2

Looks better, at least to me.

dnerra: Charles, I think this is a little more general than your text suggests. (I haven't had a GTL review yet where I didn't have to explain this.)

Charles Yes, very general - in Teach Yourself Go I also introduced the idea of failing ladder, which is the same but with corners in the toothpaste ...

Forcing your opponent out with a move as W9 is always bad, regardless whether there is black territory in that direction. It makes the black plays on both sides inefficient.

Here is an example from an amateur game:

More white toothpaste

Black plays B1 to strengthen his group, then B3 to prevent the cut. Now he has weakened his center group more than he helped it. One can argue whether B3 is necessary. But if Black wants to play it, he should play there directly, without the B1 / W2 exchange. (Leading to B1 at B3, W2 at B1, B3 at a).[2]

I always try to explain this with the following diagrams:

Ok for White.

Bad for white

Horrible for white

The concept seems very simple. But one can see this basic mistake in many one-dan games.

[1] I'm quoting myself here, a bad habit I know. Charles

[2] One can also make the point that B1 would be better at b here.

See also:

  • Small gap
  • Mistakes

Path: Mistake · Prev: SpeculativeInvasion · Next: WeakGroup
This is a copy of the living page "Squeezing Out the Toothpaste" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
TooClose
DotsGoOngoingGame
CoffeeMachine
Finger
Blighting
RankAndWhatYouKnow
DontProvokeDamagi...
DominGoOngoingGame
NonJosekiExercise...
Axd/Bookmarks
BQM421
LukeNine45KGSComm...

Homepages
Buitenland
Geno


SSFSX 17

PageType: HomePage Difficulty: Beginner Keywords: People

My real name is Patrick K. Wong. My website is at [ext] http://www.geocities.com/ssfsx17/ but I'm going to warn you right now that it tells a lot more than you really need to know about me.

I'm a young college student, nineteen years old. I am majoring in Information and Computer Science at the University of California, Irvine. My personal interests could best be summed up as "God, girls, and guitars." This is because I'm a Christian, I'm the only child of my family who is interested in getting married, and I love playing the guitar.

My favorite game is not Go, but rather, the arcade fighting game series King of Fighters. I enjoy playing fighting games (especially those made by SNK), first-person shooter games (looking forward to Doom 3), and strategy games (especially the legendary X-COM series and Jagged Alliance series). I learned how to play Go in college and my interest has been increasing dramatically. However, it is unlikely that Go can derail my interest in less thoughtful, more adrenaline-based games.

I enjoy Go because, somehow, the game is very representative of how I often think of strategy. I hope to remain a lifelong amateur, since as I grow older, I would most definitely not want a career in playing Go. My lifelong goal in terms of Go skill is to defeat gnuGo, since it seems like I should win at the beginning yet it comes back and destroys me later.

Go has influenced the way I think about computer science, mainly when thinking about efficiency and what is truly necessary to be put into a program. I used to code in a style that was just for finishing assignments or emphasizing some kind of programming approach - even if the approach should not be taken too far.

This is a copy of the living page "SSFSX 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayingStylesAndP...


SSK

PageType: Alias

SituationalSuperko

This is a copy of the living page "SSK" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Stability

PageType: Alias

Stable

This is a copy of the living page "Stability" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Base
Group
ExtendingFromAnEn...
FourthLineVsThird...
DieterVerhofstadt...
DieterVerhofstadt...
BQM243
BQM300
Overdeveloped
posting:1485

Homepages
Minue


stable

Keywords: Life & Death

A group is stable when its life and death status is very unlikely to change. A position is stable if the addition of a stone doesn't significantly alter the position.

Stable could be a useful synonym for thick. In fact, I (Dieter) have heard it used consistently by a Japanese ex-insei who very probably had never read English Go literature. He thus translated atsumi as stability.

To interpret the above: adding a stone to a dead group is a waste. So is adding a stone to a living group. Adding a stone where the opponent is strong is not useful. So is adding a stone to a position where you are strong. Play away from thickness or as the insei said: don't play close to stable positions.

exswoo Would I be correct in assuming that thickness would actually be a particular case of a group of stones being stable? For example, I don't think a stable black group that is surrounded by white stones would be considered thick...

...or do you want to reword the definition of stable slightly so that it encompasses this? ;)

This is a copy of the living page "stable" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Stability

Referenced by
Base
Group
ExtendingFromAnEn...
FourthLineVsThird...
DietersListOfTrus...
DieterVerhofstadt...
DieterVerhofstadt...
BQM21/LowerLeft
BQM243
BQM300
BQM37
DontBuildInfluenc...
Overdeveloped
posting:1485

Homepages
Minue


Stable follower

Difficulty: Advanced Keywords: EndGame, Theory

One can see this endgame concept in relation with an idealised endgame reckoner.

In order to evaluate an endgame play, one needs to count the difference between the current position and one of known 'count', in both directions (Black to play, White to play). That reference position need not, however, itself be a completely played-out position.

Hane-connect

For example here after B3, there is still another play worth points here: the comparable hane-connect on the first line with Black at a or White at b.

Using a complete enough endgame reckoner, one ought to be able to terminate analyses at such a point, which you could call a stable follower.

Whether one could terminate at the point after White has played W2 is another question. In fact it would be useful to do that, and the corresponding position ought to be there in our reckoner, since it is also a common one.

If we imagine that the reckoner is built up (inductively) from the smallest plays, we see that we shouldn't claim as stable follower any intermediate position leaving plays of higher value [1] than we have already dealt with. This confuses the idea of what we are doing with a possible circularity. In terms of SL usage, the page for plays of miai value equal to 3.5 ought only to link to the pages for lower miai value.

To say that better, one can try to use the powerful general notion of reversible play, from CGT.

In terms more familiar to go players, you can say this: use 'fast forward' over parts of the sequence under consideration that are obviously sente, and then stop. This will be your first 'stable follower'.

Charles Matthews

[1] Bill: Stable follower is a term in thermography. A stable follower must have a smaller miai value than all its ancestors. Stable is defined by Berlekamp in "The economist's view of combinatorial games" in Games of No Chance.

It is true that sometimes it is correct to make a play to a position with the same miai value and leave it temporarily.

This is a copy of the living page "Stable follower" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
StableFollowers

Referenced by
MiaiCounting
DeiriCounting
Sequence
BQMRJ000
TheMagicOfGoYomiu...


stable followers

PageType: Alias

StableFollower

This is a copy of the living page "stable followers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheMagicOfGoYomiu...


Stacks of coins

Difficulty: Advanced Keywords: EndGame

A very simple endgame model for Go.

Stacks of coins stand on a table. The two players alternately take one stack, until the table is empty.

This is a useful starter model. One stack on its own is entirely trivial, so anything you can get out of this shows the use of disjunctive sums of games, a piece of general theory.

It illustrates the idea that you look to play big points when everything is gote. The best play is to take the largest stack, and if you know enough to ask 'how do you prove that?', you know enough to prove it.

It also illustrates miai, namely two stacks of the same value. They might as well not be there, since they will be divided one to Black and one to White if play is correct.

If the sizes of the stacks are s, t, u, v ... in decreasing order, the value of starting is

s - t + u - v + ...

which is at most s.

If we aren't given full information about the stacks, we can guess this value as s/2. That's a more meaty use of the model, and requires some discussion.

Charles Matthews

The value depends upon how many stacks of coins there are. If the number is even then s/2 is the best guess. If the number is odd it will vary between s for small numbers and s/2 at the limit for large numbers. -- Saesneg

Charles Matthews: The discussion depends on what one accepts as a decent probability model. Look at the hypothesis that the number of stacks of a given value v is equally likely to be even or odd. If this is OK up to v = s then by removing miai (pairs of stacks of equal size) one can look at cases with at most one stack of each value, and do a calculation. Which gives the answer s/2 as expected value.

I'm reasonably happy with that hypothesis as a model of small endgame plays. I don't see that it is so good for the larger endgame plays - given there is one of (deiri) value 15, there is quite a good chance there are no others (tedomari). So I'd have thought this calculation has a certain, limited application, because the 19x19 board has only restricted scope.

This argument then affects what one thinks about reverse sente.

victim: I disagree with Saesneg. The value will be somewhere between 0 and s, but it won't be 0 if it's odd and won't be s if it's even. s/2 is the expected value, and you'll get extreme values if the stacks are miai-heavy.

E.g. if there are five stacks, s=t and u=v and w=1, the value is 1.

For five stacks where t=u and v=w, the value is s.

For four stacks, s=t and u=v, the value is 0.

For four stacks where t=u and v=1, the value is s-1.

This is a copy of the living page "Stacks of coins" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
WhenToPlayARevers...
Variants
DisjunctiveSums
GreedyGo
TemperatureAndTer...
GoTheoryAndCGTDis...
BasicEndgameTheor...
EquivalentGameToGo
HolIgorAttemptsOn...
HoligorsLog
Kokiri/yoseInvest...
Switch


Stacks Of Coins/ Discussion

Sub-page of StacksOfCoins

Robert Pauli: Even (seemingly) simple games deserve rules without ambiguties, Charles. So, before someone starts a rule debate by taking more than one coin in his turn (takes a pile of coins), how about:

...alternately take one of the top coins,...

Charles Don't understand - you do take one whole pile.

BobMcGuigan: The analogy with all-gote go endgames is that the number of coins in a pile equals the point value of the endgame move. Right, Charles?

Charles Sure. You can make the coins be of different values, instead of having stacks. But the latter would seem to be more graphic. And you can say, lining up the stacks by size to get a histogram, that the steps down in size are the key quantities in the theory.

As part of (the much deeper) atomic weight theory, one can worry about the type of stack in which one player is able to take the top coin only, while the other can only remove the whole stack. But that game should be played under the Nim?-style ending condition typical of CGT: last to have a play wins. You aren't looking at the accumulated coins for each side.

Robert Pauli:
If you - ignoring that atomic stuff - really mean that each player takes one whole stack at his turn, Charles, then how about

...alternately take a stack,...

(a rather trivial game)

However, I came here from EquivalentGameToGo, quote (my format):

 The first stack is (top to bottom): 25 p., 10 p., 5 p., 1 p., 1 p.
 The Second stack is:                10 p.,  5 p., 5 p., 1 p.
 The third stack is                  25 p., 10 p., 1 p., 1 p.

Looks pretty much in my direction - covered coins being follow-up's (and coin rims should identify values for total information).

I certainly would prefer this to be the Stacks Of Coins Game.

Charles It's a more realistic endgame model, in that a play leaves a follow-up play. But sometimes you need to give people the absolutely basic model of gote plays.

Robert Pauli:
You're giving them confusion, Charles.

"Stacks of coins" - anybody read this slowly and tell me what he imagines. Does he assume each stack to be made of one coin? Of course not. Does he assume all coins to be of the same value? Of course not.

Rich: For what it's worth, I certainly did, and found the original description perfectly adequate to describe Charles' point.

"Stacks on a table" - please "take a pile". Really wonder what will happen. Maybe he'll take all stacks at once for a very nice pile, maybe she'll be a little shy and just take some upper part of a single stack.

"One stack on its own is entirely trivial." Come on, several stacks as well - if whole stacks are at our disposal.

"It also illustrates miai." Come on, you need to know absolutely nothing about symmetry to play coins on a table - to give it a name that fits - just grab one of the highest valued coins.

Difficulty = Advanced? Well, maybe :-)

Charles Robert, I find you a bit of a pedant, really. You are also missing the point. Simple stacks is enough to show that you don't always double deiri for reverse sente. Which has puzzled many people.

Robert Pauli:
Charles, you bet I am - sorry.

It most likely shows in two cases:

  • when I don't understand
  • when I understand, but face the sit-it-out strategy

You managed to trigger both. ;-)

For the benefit of others let me edit the top to make things clear. Hope you can bear it. My part of the compromise is seeing a broad term being wasted for a special (trivial) case of its meaning. OK?

Charles Robert, please edit as you see fit.

This is a copy of the living page "Stacks Of Coins/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


stage ko

PageType: Alias

MultiStageKo

This is a copy of the living page "stage ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:3733


staircase

Difficulty: Advanced Keywords: Shape, Go term

Staircase formation

An English name for this shape. The staircase results from a counter-hane.

These pages discuss the question of how to play here:

  • Hane-kaeshi follow-up
  • Staircase example

The main point is that whoever is to play should consider making a solid connection, rather than playing either available atari.

See also 4-4 point staircase joseki.

DaveSigaty: The above seems oversimplified to me. I was unable to resist checking with a database (as usual :-) See Staircase Statistics.

This is a copy of the living page "staircase" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenteGettingTesuji
CounterHane
OneTwoThree
GoTerms
63Point
45Point33Approach
AttachStaircase
StaircaseSabakiTe...
34PointHighApproa...
DoubleHane/Discus...
44PointStaircaseJ...
StaircaseExample
StaircaseStatistics
OneTwoThreeExample3
WedgeWhenTheAppro...
44PointLowApproac...
44PointLowApproac...
AttachmentInvasio...
ProfessionalChoic...
BQM78


Staircase example

Difficulty: Advanced Keywords: Tactics

On the edge

The attachment at W1 is a typical tactic in handicap games; and then the counter-hane, W3, makes the staircase formation.

White's ladder

White's idea in playing this way is probably that Black may be tempted to capture one stone on the edge; in which case White 6 captures in a ladder.

Connect solidly

One better way for Black is to connect solidly as shown here. That makes a and b into miai points. This is discussed also at hane-kaeshi follow-up.

Not playing either atari here is in line with the 123 principle. It is useful to know this idea, as a way of playing.

Keep White low

If Black is strong enough to fight hard here, Black 1 and 3 may make it difficult for White to live.

The pro play

The staircase isn't often seen here in pro games, because extending with 1 is more like the proper play. Of course, White 1 is heavier, too. The original marked contact play is a technique that is occasionally appropriate.

Kobayashi Satoru - Kato

In a game Kobayashi Satoru versus Kato Masao played 1990-11-15, the staircase did appear after the 10-3 contact play.

Black connected solidly and succeeded in killing White. On the other hand White managed to break into Black's upper area by means of this sacrifice. Black did win the game.

Continuation

Continuation

After these plays White's group is dead as it stands, but Black has become thin on the outside.

Continuation

Continuation

Charles Matthews

This is a copy of the living page "Staircase example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Staircase


Staircase sabaki technique

Difficulty: Expert Keywords: MiddleGame, Shape

Staircase sabaki

A possible sabaki technique for White in the presence of black+circle (or any of a, b, c), and probably extra stones.

Life

This is the ordinary continuation, with White living in the corner and creating an open skirt on the top side.

In fact, judging by pro games, this result is rarely good enough for White: this is nothing like joseki. It isn't used as often as one might suppose.

That goes some way to explaining why more complex techniques, such as the cross-cut, are sought after in this type of position: this idea is for emergencies.

It is of course conceivable that if Black is strong enough locally, connecting solidly with B4 works to kill White. White mustn't wait too long here. On the other hand this staircase technique oughtn't be used too early, either.

Charles Matthews

This is a copy of the living page "Staircase sabaki technique" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sabaki
KeimaAttachment
3483Enclosure
CompromisedDiagon...
TaxonomyOfTechniques


Staircase Statistics

Path: StatisticalAnalysis · Prev: CrosscutThenExtend/TechnicalDiscussion · Next: 44PointEnclosureVersus34PointEnclosure
Keywords: Shape, Tactics

DaveSigaty: I searched for the following pattern in the July 2002 GoGoD CD which has 17,000+ games. Note that it is a staircase with one empty row on all sides and no relation set to any side or corner.

Search Pattern

The search returned a little over 2400 matches in 2269 games from the middle of the 12th century through 2002. Five of the continuations occurred over 100 times. The results are shown below:

Cut

Black chose the cut 913 times, more than twice as often as any alternative. Black won 51.5% of the games and white won 46.1%.

Atari

The atari at B1 occurred 423 times, the next most frequent choice. Black won 51.5% of the time while White won 44.0%.

Larger window

Bill: Dave, I have a question about the search pattern. The frequency of this play surprised me, since it leaves Black with 2 cutting points while eliminating White's. But it would make more sense if, for instance, there were a White stone one point left of B 1. What happens with a larger window, such as pictured here? Thanks. :-)

Dave: There are only 21 hits when the search is expanded to include two empty rows surrounding the staircase. Only two of these are the atari. Even I wouldn't claim that this tells us anything :-)

Bill: Thanks for taking a look, Dave. :-) I agree, 21 examples is not enough to draw much of a conclusion.

Extension

The extension at B1 was played 418 times, slightly less than the atari above. Black won 54.5% of the games while White won 41.4%.

Solid Connection

The solid connection occurred 359 times, the fourth most frequent choice. Black won only 49.6% of the games while White won 47.9%. This is the lowest winning percentage for Black among the major continuations.

Double Hane

The double hane is the last of the significant continuations. It occurred 209 times. Black won 58.9% of the games while White won 38.0%. This is the highest winning percentage among the major lines.

Based on the above (admittedly superficial) analysis. Players faced with the staircase should consider all choices. The double hane is the most aggressive choice and has produced the highest winning percentage but it is the rarest among the major lines. The solid connection has the lowest winning percentage by a slight margin and it is only fourth best among the major lines.

Any of these continuations may be best for a given situation. All of them have produced a significant number of wins in top-level professional play. At the same time, however, there does not seem to be any support in these statistics for the claims on staircase and Hane-kaeshi follow up that playing solidly should be considered first or is "good style" in any general sense.

Dieter: I find this extremely interesting. Could you extend your previous analysis of the cross-cut in the same way ?Thanks a lot Dave.

GeorgMischler: I think this kind of statistic is very misleading, as it doesn't take into account the reasons why the position came into existence at all. Why does the solid connection give relatively bad results? Maybe because it is most often played when the first hane by b already was an overplay? And why was the overplay chosen? Maybe because b was already behind and had no alternative but to try an overly aggressive tactic as an emergency measure? The same goes for the cross cut, when seen from whites perspective. Would w chose to establish a staircase position while being ahead, even if the cross cut by b had good chances of working? (Of course I'm not saying that it isn't fun to look at those figures anyway... ;)

DaveSigaty: But I would counter that all generalizations suffer from the same weakness. The reason that I think the search results are interesting is that they challenge certain "wisdom" on the subject with a list of 2400+ examples (too long to reproduce here :-). If you want to understand how the staircase is used and how it is countered, here is a vast library of actual practice by the pros. If instead you want to keep in mind some "rules of thumb" to help you deal with the staircase in your own games, I would recommend choosing rules that at least do not run counter to actual practice. ;-)
Bill Spight: I would place more emphasis on the frequency of professional choice rather than winning percentage. It seems highly unlikely that the game hinged on a single such play. Besides, for each game we cannot compare the result of the played alternative with any that was not played. All we have for direct comparison is the expert choice. Besides, for choosing a play in a game, all of these alternatives should be considered.
As for the solid connection, it is the kind of play that kyu players tend to overlook. They see the ataris easily enough. ;-) It is good style in the sense that the people who play it tend to be good players.
Dave: But on the other hand, looking at the frequency stats we have to say that good players tend not to play it, right? ;-)
Bill: Yes, indeed. :-)
GeorgMischler: I see that the frequency of a play can reveal interesting insights, although maybe not those that seem obvious at first. Is the cross cut really better on average? Or are strong players less likely to be afraid of plays with complicated continuations? Or will they simply provoke the staircase position less often when they already see that they'd have to connect later (which they may consider too slow)? Well, even if we can't take those figures at face value, they definitively raise some interesting questions... ;-)
Dieter: Just an idea to explain the apparent contradiction between conventional wisdom and professional choice: Suppose the solid connection is the best, natural reply, say the basic instinct. Then a player will be reluctant to have his opponent play the solid connection. So, he will play the double hane only in those "rare" cases when the natural reply is not so obviously better than the others, leaving a higher degree of uncertainty. It is probably characteristic of professional play that they push each other to the limits, not leaving room for natural play.
In this light, what would probably be really significant is a database of pro-amateur games, say simultaneous, and look at the pro's reply to the double hane.

HolIgor: Naturally, Dieter's remark is true.

Let us consider the staircase that usually appears as one of the variations with hoshi approached by keima kakari.

Variation

If Black connects with B3 White has an exit to the center. Black has been cheated by White's staircase. It is only because this natural connection is bad that White provokes a fight with the staircase.

Stefan: Is it? What if the pro is reluctant, but doesn't have a better move? And isn't it also conventional wisdom that pros look for sequences that give them an edge, but often play sequences that are even?

NickGeorge: Stupid question: Do those winning percentages not include komi? I don't see why black would have the edge otherwise.

Path: StatisticalAnalysis · Prev: CrosscutThenExtend/TechnicalDiscussion · Next: 44PointEnclosureVersus34PointEnclosure
This is a copy of the living page "Staircase Statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
Staircase


stamm

PageType: HomePage

Thanks to Jazzman for telling me how to create this page

This is a copy of the living page "stamm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Stand

Keywords: Go term

Chinese: 立 (lì)
Japanese: 立ち (tachi)
Korean:

Stand-up.

Stand-up

White 2 stands up against the butting play Black 1. This is the normal counter, resulting in a local loss of influence for Black.

This is a copy of the living page "Stand" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Tachi

Referenced by
Nobi
OnePointJump
ThreeSpaceExtension
GoTerms
ChineseGoTerms
StretchAsGoodShape
FirstMoves
BillSpight/Step
WeiqiLifeAndDeath...
WhatIsYourLeastFa...
2005GoodwillRengo...
34PointHighApproa...
BQM214
BQM252
BQM355
BQM412
EnglishShapeTerms...
PunishingFusekiMi...


Standard Go Terms

PageType: Alias Difficulty: Introductory Keywords: Go term

EssentialGoTerms

This is a copy of the living page "Standard Go Terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:2196


Standard Normal Form

Keywords: Life & Death

Perhaps tsumego problems can be re-arranged into standard forms. For example, in the following problem black has 2 areas in which to make eyes. Clearly on the side black has a half eye. The key to the problem is to make one and a half eyes in the corner.

Black to live

Therefore a more standard form of the problem would be:

Black to live

The marked stones being the standard form of a half eye on the side.

Jan: I can imagine problems where this normal form would give away part of the solution... Maybe it's better to think of a more lexicographical scheme: move the problem to a fixed corner (lower left, for instance) and then choose between the two mirrorings in the X=Y -axis by letting the "bulk" (shape of occupied points) of the problem lie below that axis. If the bulk is symmetrical, repeat for the "bulk" of the black stones. If that bulk is symmetrical as well, the entire problem is symmetric.

Or something like that, anyway...

Charles Matthews I think there is something to the idea, though it is far too limiting in general. I have seen about 50 examples of problems 'to make one eye', that is, to recognise half an eye; and I think there are also problems to recognise one eye, and an-eye-and-a-half, as here. But there are also problems where you have to show that two parts of the eye formation aren't tactically disjoint.

This is a copy of the living page "Standard Normal Form" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tsumego


standard opening

PageType: Alias

WholeBoardJoseki

This is a copy of the living page "standard opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WholeBoardJoseki
StandardOpening1


Standard opening 1

Standard opening

The following is a standard opening. It has been thoroughly investigated by Cho Hun Hyun and Lee Chang Ho and often occurs in Korean pro games of the '90s. We start with four corner star points.

Standard opening

Up until B3, this is a local joseki of the bottom left. Now White faces the decision where to move next. W4 is considered whole board joseki[1] after which Black patches up the weakness at a. W6 is considered mandatory, because a black move there would be sente for the threat at a). Black continues utilizing his thickness to play on the left and apply pressure on White's corner. W8 is a standard diagonal haengma to prevent being enclosed by a double keima. (Dieter ignores the exact reason for W10).

Standard opening

White must respond at W2 according to whole board joseki [2]. At W8, the standard opening comes to an end, that is to say, professional players believe that no further research is paying off and this has found its way into standard (Korean) textbooks.

[1]

Variation 1

This W1 gives quite a bit of cash? at the bottom left. However, after B6, Black takes a global lead, or rather, the position is considered active? for Black. So, W1 is called a whole board joseki mistake.

[2]

Variation 2

White would like to resist Black's speedy play by punishing him for leaving the marked stone unattended, but Black sacrifices the stone and takes sente to play B2 in the next diagram. This is again called active for Black. Hence W1 is a whole board joseki mistake.

Variation 2 continued

This is a copy of the living page "Standard opening 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WholeBoardJoseki


Stanley 33 Joseki

Keywords: Joseki, Humour

This is a staple from the StanleyStyleGo diet.

See also Stanley33DoubleHane for the double hane version of the 3-3 invasion.

A Normal start for the invasion

B15 is tenuki

Hans: I don't understand white 4. White should be save without this move. Besides 2 should be played at a.

Ellbur: Stanley's joseki and fighting techniques are consistant throughout all his games. It looks as if he developed them specifically for Stanley Style Go.

Stanley's wall attachment

Stanley power

bbbahamut: Where is the power of the white stones?

Steve: White's power stems from his stealth bomber shape, a light alternative to the B2 bomber.

This is a copy of the living page "Stanley 33 Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StanleyStyleGo


Stanley Standard Fuseki

Keywords: Humour

Stanley's Standard Fuseki as Black. Note the four moves to make an optimal corner enclosure. Research has shown that this is the only effective fuseki for Stanley Style Go. Other minor variations may prove effective.

19x19 diagram

As White, B7 is usually omitted until after an approach. Stanley will give up sente to comeback and complete his formation.

Blake: It seems (to me) that the only way this would be effective is if it frightens or confuses the other player. If you look at his games, most of his wins result from people playing oddly against his, ah, unique methods, or blundering and letting him kill something. It seems to me that if white remains calm and plays lightly, there should be no way for stanley to combat white's superior board coverage. Thoughts?

Ellbur: I agree with Blake: Stanley wins when the opponent errs. The most common mistake that the opponent makes is to try too hard to kill Stanley, and then fail with greater loss. Another common blunder is not sacraficing when necessary; it seems the opponent believes they do not have to play honte against Stanley, and so make bold overplay. It is important to realize that against any opponent, even Stanley, Go is still Go.

I would like to try a Countering Stanley Style? page, but haven't a clue where to begin. His games are so complicated.

unkx80: I don't think it is very useful to learn "Countering Stanley Style" per se, it is too specific and applies only to one individual. There are just too many weird styles out there! I guess the thing about countering weird plays is that one should not always expect extremely good results, something slightly better than the more common move is sufficient to prove that the weird play is indeed not as good. Sometimes, the game of Go is not just the go board and the stones themselves, there is also a psychological factor in it. The weird plays can be seen as a kind of dare, but there is no rule that says that one must accept that dare. So if one plays according to the principles, the result should not be too bad.

Blake: It's probably more useful to view his style as simple overplay, since that's what it seems to be. If you can punish greediness and reckless invasion, I guess you can punish Stanley Style :-)

Eric Boesch?: Maybe white should forestall move 7 by playing 6 underneath the bottom middle star point. You normally expect the corners to be biggest, but when all three of black's stones, plus one of white's, point towards the bottom side, this might be an exception.

Bill: White should welcome B7. It's overconcentrated.

Fhayashi: After white at 'a', white is looking good, isn't it?

SikeElegy: I find it interesting that Stanley's style is universally and harshly condemned. I would certainly agree that it is suboptimal, but you all talk as though he's lost the game at move 7.

adammarquis: Sike, here's my take. I think you are overexaggerating the claims people are making here. Stanley's opening is indeed suboptimal: it is both overconcentrated and slow. Nobody is saying that the game is lost or that his moves are as bad as passes (I hope); rather, the statement is that in the above diagram Stanley is behind. I do concede that people often have a poor idea of how big the difference between a good and suboptimal move are: I think opponent's overconfidence in white's position above has lead Stanley to many a victory.

If you are honest and fair about such opinions, you should also conclude the game is "lost" when black's first approach move is in the wrong direction (and this happens at the 9k level quite frequently).

Calvin: My first reaction is: so what? This just proves that there's room for inefficiency in kyu level fuseki. Let's say Stanley is really of 5k strength in most aspects of the game. Then by definition he could easily play the first four moves anywhere he wants and still have an even chance of winning against a 9k. An interesting question is: at what level would this really be a losing fuseki? This opening is not as bad as passing four times. I'm not strong enough to tell, but it's probably better than giving a two-stone handicap. Two-stone handicaps are possible even at the pro level. Perhaps Stanley could continue playing this way even into the middle dan level. Realistically, it's unlikely he would because there would be a point in his development where optimizing his fuseki would be the easiest way for him to improve, and any teacher from whom he'd solicit advice would probably try hard to convince him to abandon or at least modify this fuseki. Let's see if he's still playing like this when he's shodan.

Paul Clarke: Calvin, my (2-dan) guess is that after Black's first four moves he is behind by the komi (or a little more). This is based on B1 being a perfectly good move, B3 being a big point only marginally inferior to taking an empty corner, B5 being a decent move - albeit slow - and B7 losing a few points - say 6-10 points altogether.

Bill: My guess is that Black has lost around 1/2 stone (which is about what komi is worth) or a little more.

Sal Gionfriddo: I recently saw something that shocked and amazed me. I was at an AGA tournament in Maryland and I finished my game. I walked around the room looking at some of the higher dan games. I passed a board where two 2dans were playing and I swear I saw what could have only formed from a stanley fuseki. I sat down and watched the game. After the game they reviewed and sure enough one of the players opened just like stanley. He lost by 1 point after making a 3 point blunder in endgame. I was very impressed. This shows either playing flaws that allow stanley to succeed continue into the dans, or its not that bad an idea after all...

PatrickB: The 6-10 point evaluation is probably not far off. Stanley now has about 30 points of essentially bulletproof territory while his opponent has none but better long-term prospects. Stanley now also has a strong position to fight from.

Blake: The Stanley Fuseki seems to be failing even Stanley; in 2006, his winning percentage as white is 46.15%, as black 42.37%. This is compared to 53.33% and 47.32% during 2005. He is currently ranked 14k on KGS.

Samson: Personally after reviewing a few of his games I just find his "style" to be obnoxious. After looking at five games that he won, I don't feel like he deserved to win any of them (In my mind winning and deserving to win are two different things. Kind of like being "Victorious over an opponant" over "Beating an opponant." Stanley seems to "beat" alot of opponants).

ThomasBuchholz: Probably this opening is slow and the moves are not perfectly balanced. But that is what a professional would say. I think until the strenght of around 4 or 5 dan when "serious" go begins, this opening is not such a bad idea. Many players might have problems to deal with it, because they have no idea what to do against such a thick position.

From the Friday, June 2nd, 2006 AGA E-Journal:

Fighting Spirit Prize [at the Maryland Open]: Sal Gionfriddo 3d, for going 2-3 using the "Stanley Style" Fuseki.

This is a copy of the living page "Stanley Standard Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StanleyStyleGo
StrangeOpenings


Stanley Style Go

Path: StylePath · Prev: CosmicStyle · Next: PracticeKageyamaStyle

Stanley Style Go is a unique playing style developed by the KGS identity 'Stanley'. This style involves the Stanley Standard Fuseki, several attachment techniques (Wall Attachment?, Wall Vital Diagonal Placement?), the Push and Teleport, a new 3-3 variant (Stanley 3-3 Joseki), and amazing sabaki skills.

Fwiffo: Out of curiosity I had to look up some of Stanley's games - I was surprised by his level of success - he's 9 kyu currently. I don't know if this is because of his Stanley style or in spite of it. I recommend everyone take a look at a few of his games - they cannot be adequately described in words. A warning though - you may find yourself wishing you had taken the blue pill.

ChrisSchack: I just looked ... talk about Greedy Go...

Alex Baxter: Certainly an interesting player. Everything seems to be a contact, then a pushing battle. I think, though, that Stanley gets caught up in small moves too often (ex. connecting a bamboo joint because it would be one point in yose when a giant moyo needs to be invaded), and often his groups are small and shut in. I don't know if so much pushing and so many empty triangles are amazing sabaki techniques. Stanley rarely sacrifices stones. I played Stanley once, and won basically by staying calm and not being afraid of bold moves. Make him live small and deny the Speculative Invasion that comes later on. -- Alex Baxter, 7k KGS

Jared: I just played someone named 'khkh'. Look at my game with him on 7/5/2004. He is a 3k. I am convinced that he is stanley or stanley's mentor.

Hu: Aside from a tendency to contact plays, not at all "exactly like" Stanley. Most obviously, Stanley's fuseki is radically different.

Path: StylePath · Prev: CosmicStyle · Next: PracticeKageyamaStyle
This is a copy of the living page "Stanley Style Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StylePath

Referenced by
FusekiPages
StrangeOpenings
PlayingStylesAndP...
Stanley33Joseki
PushAndTeleport
StanleyStandardFu...


Stanley33DoubleHane

Keywords: Humour

Stanley also has his own variation on the double hane variation of the 3-3 invasion.

A normal beginning.

Stanley's innovation

I was going to use this noseki to practice tewari, but it seems in this variation both black and white have made mistakes. As I see it, this position is not settled. If black plays tenuki, white has the cut at a or the clamp at b to avoid being sealed in and I don't see how black can easily protect both defects. I get the distinct impression that white has tricked black here. What is black's best follow-up? My speculation is that capturing the second-line white stone with B2 and B4 is a mistake and that black can simply protect the cut at a in sente by playing at a or maybe c; white would then need another move on the inside to live or else black could play at W5 and kill. I think of it this way: W1 is an attempt to save one of white's stones; in one joseki white would simply connect on the inside at d. But then in that joseki black would protect the cut at a and not play B2. So I think B2 is a mistake. I'd appreciate comments from stronger players. Calvin
Joonas Tyystjarvi: this sequence gives black way too much thickness in exchange for a tiny live group in the corner. Compare this with the variation in which white plays W1 at e. After black a, f or maybe g, black's wall is just too strong.

Black cannot tenuki.

Half of the stanley theme pages are under humor - It's simply confusing, they should all be under humor or have a Stanley9k mark on them... Reuven

Solid play

Charles In practical terms, B1 here must have a great deal to be said for it, here. White has been sealed in on both sides, and Black seems to be able to handle any cut at present.

This is a copy of the living page "Stanley33DoubleHane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleHane/Discus...
Stanley33Joseki


Star

Keywords: Theory

STAR (*) is an infinitesimal in Combinatorial Game Theory. It is defined as

          * = { 0 | 0 }

Each player has a move to 0. The first player gets the last play.

In Go a Japanese dame is worth * by territory scoring. In chilled Go the simplest gote with a miai value of 1 is considered a *. E. g.,

* in chilled go

This is a copy of the living page "Star" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Chilling
IntroductionToInf...
GoInfinitesimals
AmbiguousPosition...
Up
PracticalEndgameT...
AbstractGame
TomsTechnicalIntr...
Down
Tedomari/Solution1
Cooling
CorridorInfinites...
ClampConnectionCo...
MoreInfinitesimals
Tedomari/Discussion
Birthday
Chilling/discussion
DOWNSTAR
UPSTAR
InfinitesimalsInGone


Star of Poland

Keywords: Software

Go progam by Janusz Kraszek.

On of the first Computer Go Program written, it was present in the first competitions held:

  • 1987: 1st place at the first European Open Computer Go Championship.
  • 1988: 3rd place at the first Computer Olympiad
  • 1989: 3rd place at the Computer Olympiad
  • 1993: 2nd place at the Ing World Championship
  • Also won the European championships of 1990, 1994, 1995, and 1997

This is a copy of the living page "Star of Poland" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
JanuszKraszek


Star Point

Keywords: Go term

Chinese: 星位 (xing1 wei4)
Japanese: 星 (hoshi)
Korean: 화점

Star points on a 19x19 board

Star points (J. hoshi, lit. "star") are the nine points on a 19x19 go board marked by small dots, where handicap stones are placed. They also serve as a visual reference for the players. Otherwise, they have no effect on the game. They are one of the named points on the board.

Like other terms in go, the term star point refers not only to the point, but to a play there as well. Star point joseki are joseki starting with the corner star point (4-4 point).

The sei in niren-sei and sanren-sei is another reading of hoshi; these terms thus refer to "two hoshi in a row" or "three hoshi in a row".

The Japanese term hoshi can also refer to a win (shiroboshi, "white star") or loss (kuroboshi, "black star"), or the circular white or black mark used in tournament grids to show such a win or loss.

The Korean term "hwa jeom" or "flower point" originates from traditional Korean boards in which the star points were indicated by flowers.

Star points on a 13x13 board

A 13x13 board has only five star points.

Star points on a 9x9 board

A 9x9 board also has only five star points. However, some leave out that in the center, some those in the corners.

This is a copy of the living page "Star Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HandicapPoint
Hoshi
StarPoints

Paths
Handicap
44PointLowApproac...

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Go
GoBoard
44Point
Point
SanrenseiFuseki
SplittingMove
WhyDontWeOpenAtTe...
GoTerms
HowDiagramsWork
OpeningTheoryMade...
ShusakuFuseki
AjiExample2
DoubleWingFormation
NamedPoints
GoProverbsIllustr...
SidePatterns
BoardGeography
FreeHandicap
InvasionsOnTheSide

Homepages
KLu
Merk
MrShintou
Oryx
Warder05


Star Point Joseki

Keywords: Joseki, Books & Publications

Star Point Joseki is volume three of The Nihon Ki-in Handbook Series published by Yutopian. It is a translation of the Nihon Ki-in's Small Hoshi Joseki Dictionary (see dictionaries page).

[ext] http://www.gobooks.info/y30.html

Fhayashi: This is the third book of a series put out by Yutopian, the others covering Proverbs and Fuseki. It is basically a joseki dictionary.

It's a book about 4-4 point joseki, naturally. There is also a smaller section on 3-3 point joseki. Each page has 6 diagrams and a short paragraph describing them. It nicely points out important points, and most variations also include what to watch out for. There are a few pages of exposition at the beginning of the two sections.

It's quite extensive, though I've found at least one joseki not covered. It's very nicely laid out, with a nice, graphical content page at the front.

I bought this book accidentally (instead of The Power of the Star Point), but I rather like this book. I can't compare it to other joseki dictionaries, since I do not currently own any.

This is a copy of the living page "Star Point Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StarPoint
Yutopian
GoBooks
DictionariesPage
OutOfPrintGoBooks
NihonKiInSmallEnc...
EvenGameJoseki

Homepages
Velobici


Star Point/ Discussion

Sub-page of StarPoint

-- doraguma

Where would be good positions for the star points on other board sizes?

This is a copy of the living page "Star Point/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


star points

PageType: Alias

StarPoint

This is a copy of the living page "star points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheFirstRecordedD...
StandardOpening1


starline

PageType: HomePage

Hi. I'm Michael, from England. Been playing go for about 8 years. On Dragon Go Server I am 'xmikex'. I also play on KGS as 'starline', where I am currently 5 kyu.

-> Ecological Restoration as an Analogy for Go

Links

  • Software for generating [ext] KGS player stats
  • The Zen Way to Go

This is a copy of the living page "starline" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDontWeOpenAtTe...
UnusualGobans
KGSRooms/EnglishC...
GoClient/Discussion
KGSWishlist/Gener...
KGSWishlist/GameH...
MathematicalVsMet...
DescribeGoToNonPl...
GoOnABoardWithout...
DesigningAGoServer
OtherGamesThatCan...
AmateurFuseki2
EcologicalRestora...
KGSForumAtSLDiscu...
KlinGo
Yoyoma/Projects


Starstreak

PageType: HomePage Difficulty: Beginner Keywords: People, Online Go, Clubs & Places

KGS Name: Starstreak Real Name: Joshua Lee KGS Rank: 1d AGA Rank: 1.5d

Hey, my name's Josh. I live in Orlando, FL right now (Miami for some of the year when not at UCF) and belong to the Orlando Go Club. By summer I hope to progress to 3d. I've been playing now for 14 months.

If you live anywhere in Florida and play go, join the Florida Go Community under Clubs!! Find people of all levels from beginner to 4 dan.

This is a copy of the living page "Starstreak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Starting Points

Difficulty: Introductory Keywords: SL description, Index page

Here are some Starting Points to get you started.

Main starting points

  • Pages for Beginners - if you are new to Go, then start here
  • Reference Section - a more encyclopaedic approach with top-down structure.
  • Guided Tours - follow themed tours through the library - recommended!
  • Find Page - title search, full text search, keyword search
  • Recent Changes - pages that are currently watched and modified.
  • Most Popular - the most popular pages on SL (see also: SL Statistics)
  • Random Page - go to a random page in the library

Contributing to the library

  • Sensei's Library - our mission statements
  • How to use Wiki and Understanding Wiki Pages - how you can participate in the Sensei's Library project, technical help
  • User Preferences - set your name and make other customizations
  • Meta Discussion - feedback on the content of Sensei's Library (SL)
  • Bug Report - feedback on the technology behind SL and its usage

Quick stops

  • Message Board - messages which are only relevant for a short span of time
  • Quick Questions - quick questions!
  • Coffee Machine - motto of the day and other gossip
  • Tour Bus Stop - take a tour to other wikis
  • Link Collection - links to other web sites

Other noteworthy pages

  • Wiki News - announcements from the administrators
  • Wiki Indexes - a different view
  • HomePages - people's own SL pages
  • Pages by Distance and Distance from Frontpage - how well pages are linked
  • Page of the month
  • Touchgraph Wiki Browser - visualizing the link structure of this wiki
  • SL Snapshot - if you need a local copy of SL
  • SL Journal - pedagogical, editorial, and other material

This is a copy of the living page "Starting Points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
FindPage
FrontPage
UnderstandingWiki...
AdvancedFindPage
FirstMoves
WikiNode
Axd/TeachingPath
IntroductoryPages...
MenchisSiteMap
StartingPoints/Di...
posting:2244
posting:3586
posting:3731

Homepages
AndrewCates


Starting Points/ Discussion

Sub-page of StartingPoints

Dieter: I edited out most of the good mooded quotes and apologies. I also erased page links that IMO are not used or maintained.

  • Problems and Exercises - to reference section, not really a starting point
  • Go Programs - idem
  • Go Places - idem
  • Library Lobby - here the active, somewhat unstructured discussion is taking place. NOT
  • Guided Tours - follow the guide on a themed tour through the library this is not maintained
  • Please Review Me - pages that should be reviewed by other players not maintained

unkx80: I don't these should be in the starting points as well.

  • To Be Master Edited - Discussion pages or groups of technical pages that need a Wiki Master Edit.
  • Undefined Pages - if you'd like to fill in gaps in the library then check out this page

DJ: Don't you think it slightly paradoxical that none of the pages linked to in the parentpage is directly related to go? ;-)

Dieter: That's what the reference section is for.

This is a copy of the living page "Starting Points/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


State Of Mind

Difficulty: Advanced Keywords: Culture & History

fs: If a similar page already exists, please move this discussion (and not to the bad habits pages please ^^)

taiji: Time and time again I've heard that a player's emotions or state of mind is revealed over the Go board. Some even go so far as to say you can tell what kind of person someone is by how they play. I'm searching for a reasoning behind this idea.

What finally made me want to find out more about this is a certain person who I played with a few times over a board. Over a series of perhaps thirty games played over the course of a year or so, I won and lost about equally. However out of our most recent games I started to win almost every game, and I knew that I had improved.

However, a few games back, there was one particular game in which I lost, perhaps the fifth last game we played. I had made a sort of mistake, and lost about thirty points on the top. However, it is my philosophy to play the board and not the opponent, so before resigning I took a good look at the board and to my eyes I saw a way to make a much closer game. In essence, although he had captured a large group on the top, I had a large framework on the bottom and right. I made a splitting move within my framework to build a moyo on both sides. I lost the game, but it was close.

After the game, he told me that when I lost the group on the top, I should have resigned. He told me that any good player would have realised the mistake and simply resigned. He also told me that you can tell the state of mind a person is in when they play. He went on, to describe how he and I are merely amateurs, and that we can't see beyond a certain number of moves, and that to fight the way I did made it seem like we were playing for money and not for the fun of the game. That a stronger player would find distaste in my moves and decide not to play me if I continued to play like that. Things like that.

In the next game we played, I won. I had a dragon which he attempted to kill, and during the game it looked like it was going to die. However I saw a very thin chance for it to survive. Although I did not try to capitalize on his mistakes, I myself was not really sure if it was going to live. Nevertheless, he failed to kill the dragon and I won by perhaps thirty points. After the game, he again gave me "the lecture", this time going so far as to say that I was in a desperate state of mind, or that I was a greedy player, or something like that. He almost repeated what he said before, but this time it was longer, bordering on a morality lesson. I took him seriously, but wondered if it was really true. Before I discuss the last (say) three games we played, let me explain my take on this.

As I said before, I am a strong believer in "play the board, not the opponent". For this reason I do not really care about who I am playing. I am not saying that I do not care about other people, only that I try to avoid certain apprehensions people have about playing "rivals" or "stronger players". Furthermore, if a large group dies, I do not believe I should resign simply because it was killed. The score is more important. Besides, in terms of furikawari, why is it not possible that it was a trade? I do agree that changing my plan in the middle of a game is usually a bad idea, however sometimes you need a certain amount of flexibility. Finally, the truth is that I am not a professional (yet!), and I often cannot read out the true life or death status of any particular group. However I try to be as impartial as I can about deciding such matters and read as deeply as I can at the appropriate times. If there is a window, you can jump through it. If you honestly believe in the window and your opponent does not, I do not believe it is bad manners to jump through it.

So in the third last game we played, and this was the shocking thing, he did to me the same thing he accused me of doing. For over 100 moves I was clearly ahead by perhaps forty points. On and on he fought, until around move 200 I allowed him to make a ko because I believed that a ko would not help him. I was right, but a misread of how to make the ko allowed him to turn the game in his favour. I did resign then, because I did not see a way to win. Did I get the lecture? Yes, but this time he lectured me about how I should have more focus and stamina.

Needless to say I won the last (say) two games. In both games he made huge mistakes in the opening and middlegame but he kept playing. In both he fought on and on until the end, where I won in the counting stage of the game. After the last game I decided I didn't want to play him any more. Partly because he fought on and on, but mostly because of the lecturing.

So can you tell what kind of person is when they play a game with you? My conclusion is "only when they talk too much while playing". But i'd like to hear what you think.

-taiji

Alex Weldon: Don't take this guy too seriously. Clearly, he's a jerk. Actually, I would apply much stronger terminology to him than that, but this is a family website.

I wouldn't say it's surprising that he did the same thing he scolded you for; it's far ruder to tell your opponent "you should have resigned" than it is to play on in a losing position (in my opinion), so it's to be expected that he would be rude in other ways, as well.

Anyway, you can certainly tell a lot about a person by their go etiquette - the guy probably leaves crummy tips in restaurants, and tailgates when driving, too - but I don't think that was the original intention of the idea that you can tell someone's state of mind by the way they play. I think you can tell something about their state of mind or personality just from the moves themselves, regardless of any discussion of the game.

Take myself as an example. I'm a very variable person, and so I'm a very variable player. In my calmest, most reflective moods, I'll play a lot of honte, concentrate on shape, try to leave aji in my opponent's position, and aim at a small win without engaging in complicated fights. If I'm depressed, I'll see my opponent's territories as larger, and my own positions as weaker than they really are, and invade frameworks prematurely in an attempt to shake up the game when it isn't really necessary. If I'm feeling full of myself because of some recent accomplishment, I will take the opponent's first underplay as a sign that he is weaker than me, and start trying to get away with overplays to show off. If I'm angry or upset, I start playing TheCaptain style, cutting everywhere and trying to kill everything that doesn't have two definite eyes.

OneWeirdDude?: See also Taking a friendly game too seriously.

This is a copy of the living page "State Of Mind" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Review


Stating Authors

Keywords: SL description

It is very bad style to state other persons as authors for a page if they have not written large parts of it AND have agreed to be stated as authors. Otherwise a false impression is created as if a person stated as an author would necessarily agree to all the contents. -- Robert Jasiek

This is not a discussion group, where each one takes account for his opinion only. This is a collaboration website. Anyway, if you see your name mentioned where it shouldn't be, just remove it. If you feel your name is constantly used everywhere and you don't know where to start removing it, make a public statement about it. If I am WikiMasterEditing a page and shift all authors to the bottom, I can't first ask if they want to reread and approve. Basically, your remark goes against the spirit of this website - that is, as I interpret it. --DieterVerhofstadt.

If you WikiMasterEdit a page, then you are its author and therefore your name should be at the bottom of that page. If "you" consists of several persons, then several names appear there. However you should simply remove any other names on a prior instance of that page before its master editing. This way honour goes to those who deserve it, no one receives faulty "honour", and the spirit of Wiki is applied. -- Robert Jasiek

Your point is clearer to me now (maybe this is just another day) and clearly it is one possible approach. Stating authors incurs a risk, not stating them incurs another which I fear more, and asking for approval is impractical. When I WikiMasterEdit, I will still mention the authors of the included material and mention myself as W M E. This way, it will be perfectly clear that none of the authors has full responsibility or credit for the whole content. --Dieter

What about distinguishing contributors before and authors after the WikiMasterEdit? -- Robert Jasiek

I for one can live with that. Maybe we should call them 'Contributors' rather than 'Authors'. That seems to be a better definition and more in the Wiki-spirit. --Stefan

'Contributors' is ok. But let's not overdo it. Robert, I know you are addicted to exact definitions, but let's keep things practical and in context. If I read authors on the cover of a book, it's different than seeing authors stated on a wiki page. After all, identities in a wiki are not verified, so this is all a rather academic question. I guess you can see the logic in that. --Arno (who stops dwelling on details as soon as the basic facts are unknown. ;o)

This is a copy of the living page "Stating Authors" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiEtiquette


Statistical analysis

PageType: Path Keywords: Index page
  • Winning statistics
  • Discussion at database search
  • tengen statistics
  • taisha main continuations
  • low approach to 3-5 point
  • 4-4 point low approach statistics
  • BQM 31 / Modern Double Kakari
  • 3-4 point distant low approach statistical analysis
  • 3-4 point with parallel 3-3 point statistics
  • Nirensei v nirensei statistics
  • The sanrensei files
  • The low Chinese files
  • The high Chinese files?
  • Cross hoshi
  • Miai in the fuseki statistical analysis
  • Widest Path
  • Best path in database discussion
  • Fuseki trends
  • First move in the corner
  • Move one loses the game
  • Where is Go going
  • Corner co-ordination statistics
  • Preventing enclosures from growing in fuseki statistics
  • 3464 enclosure statistics
  • Crosscut Then Extend / Technical Discussion
  • staircase statistics
  • 4-4 point enclosure versus 3-4 point enclosure
  • Number of different fuseki
  • Point popularity by move number
  • KombiloExportSearchResults
  • More games end in resignation

This is a copy of the living page "Statistical analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath

Referenced by
GuidedTours
TheSanrenseiFiles
MathematicalVsMet...
AdaptingPlayToScore
Probability
WinningStatistics

Homepages
Evpsych


Statovci Mustafa

PageType: HomePage Keywords: People

Statovci Mustafa Dan Shotokan. Founder and President of International Karate Union.hajgare

This is a copy of the living page "Statovci Mustafa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo


Status

Keywords: Life & Death, Go term

This term goes back to James Davies' Life and Death and clarifies what one means by alive. Divide groups into three kinds:

  1. those that are alive without further plays;
  2. those unsettled groups that may live with one more play, but can be killed by a play of the opponent;
  3. those groups that are simply dead.

When determining the status of a group, we always assume alternating play. This is as simple as it can be. Complications are introduced by ko.

Some tsumego problems ask one to determine the status of a group. Analogously to the list above, the answer will be one of three kinds:

  1. The group is dead no matter who plays first. The most interesting sequence will illustrate why the group is dead even if moves to save it are played first.
  2. If one player plays first, the group can be killed, if the other plays first it can live. This may include sequences with ko and seki. Often in problems only the sequence to either kill or survive is of interest while the opposite is more obvious.
  3. The group is alive no matter who plays first. The most interesting sequence will show how to resist the best attack.

Velobici: Status problems have a distinct advantage over all other types of life and death problems. One must determine whether or not an additional move is required to settle the inside group. This is exactly the same skill that one is required to exercise repeatedly while playing. Therefore, status problems can be the most rewarding in actual play.

This is a copy of the living page "Status" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
TableOfEyeshapes
RandomTsumego

Referenced by
Alive
Invasion
Dead
LGroup
AlternatingPlay
Unsettled
CarpentersSquare
BentFour
GoTerms
ConventionsInLife...
TripodGroup
PassAlive
ApproachingALifeA...
Notchers
KillYourselfInGote
EyeByExhaustion
L2GroupWithDescent
TwoEyesCanDie
TableOfNotchers
SettledAndUnsettled


Stay Close Enough

Keywords: Humour

When trying to capture cutting stones stay close enough.

What this means is, make sure to occupy enough liberties

Moves 114 to 115

Jared: Here is the game I just played (August 10, 2005).

W1 is too far away. a would be better.

This page is a sarcastic response to Don't Get Too Close

This is a copy of the living page "Stay Close Enough" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JaredBeck/PageList
posting:374


Stay Positive

If Hikaru no Go has taught me anything, it's that focus and attitude are extremely important in go.

Aside from practicing, learning to stay positive was one of the most important things I learned as a novice. My longest losing streak -- once I got my 50 losses out of the way -- was ten games. At one point I thought about ditching the game and finding something else to do. But I kept with it, and I'm glad I did.

Now when I play, I approach the goban with a fierce attitude and a fighting spirit. I used to be scared of fighting, because I was no good at it. But due to intense practice, I got better and now I love to fight. This is very useful when I encounter an opponent who runs away from a fight.

Of course, it's possible to become proud and make stupid mistakes because you think you're invincible -- I've been guilty of this on many occasions. The key, I think, is being able to balance self-confidence with humility.

Scartol

Does anyone find that they take a few games to sort of "warm up"? I'm a beginner player (somewhere in the 20's) and have definitely noticed that if I'm not in the right mental framework, it doesn't matter what I do with the stones, I will have a 'lost' feeling. I've tried to start with a quick 9x9 and see how it's going, then go for a 13x13 to sort of check my feeling with the larger game moves, and then I feel like I'm ready for a full game.

It's sort of like doing warm-ups before running. Does anyone else have a 'warm-up' routine, either physical, or mental before beginning?

Remillard

If I feel the need to warm up (the morning of a tournament for example), I'll usually do some tsumego or play through the opening of a professional game. It's better if the warming up can be done even when your opponent isn't there, or when you can't convince someone else to break their own focus with some exercises for your benefit. -- Bignose

Vincent: Don't forget the mind/body connection. Before a game I like to take a brisk 10 minute walk. I find it helps me to relax and think clearly.

This is a copy of the living page "Stay Positive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoodHabits
LoseYourFirst50Ga...


Steady Average Timing

Path: TimeSystems · Prev: RoundDownTiming · Next: TotalAverageTiming
Keywords: Rules, Tournament

Definition

Steady Average Timing is the time system where

  • one gets an initial period of time,
  • time used for each move is deducted,
  • and an extra period of time is added after exactly N moves were made in a period.

Extra periods are of same size, the initial one may differ.
A move is in a period if it ends before the period ends but not before the period starts.

In other words,

  • one is required having made a minimum number of moves in each period.

Diagram

 |------|         periods before

 |---|            time for N moves

     |--|------|  periods after

Remarks

The difference to Canadian Timing is that resetting of time and stones happens when time runs out, not stones.

The drawback of Steady with a plain clock is a periodically falling flag. On the first look there seems to be no problem:

  • some stones left -- you lost
  • all stones gone -- next period

However, this is not correct. Why? Because a move is not complete when the stone hit the board, but when the clock was hit. Otherwise we had to decide if or not a stone hit the board earlier than the flag fell, which is virtually impossible. So, the criterion has to be something like

  • lid closed -- you lost
  • lid open -- next period

loading another duty on the player's neck: operating the lid.

With only a plain clock, Steady Average has to be emulated -- see below.

Emulation

The player

  • gets the initial period,
  • gets N stones,
  • and closes his lid (shuts his supply).

If the player runs out of time with lid closed:

  • the player loses on time.

If the player runs out of time with lid open:

  • the opponent stops both clocks,
  • the opponent puts one extra period on the player's clock,
  • the player counts out N stones,
  • the player closes his lid,
  • they check,
  • and the opponent starts the player's clock again.

If the player runs out of stones:

  • (relaxed version)
    • the player hits his clock and opens his lid.
  • (strict version)
    • the player stops both clocks,
    • the player opens his lid,
    • they check,
    • and the player starts the opponent's clock.

Questions

Tderz: Fischer Timing would also fall under this definition, wouldn't it? The Fischer-seconds are added after exactly one move has been made in a period.

Robert Pauli: No, Total Average Timing is the one that covers Fischer! Under Steady Average any move beyond the N-th in the same period earns nothing. Under Total Average, however, you're already working towards your next extra period.

Tderz: Phew ... I might have my slow days - or the definition is not yet foolproof?
I want to understand you - but do not succeed.

1

Steady Average Timing is the time system where

  • one gets an initial period of time,
  • time used for each move is deducted,
  • and an extra period of time is added after exactly N moves were made in a period.

Total Average Timing is the time system where

  • one gets an initial period of time,
  • time used for each move is deducted,
  • and an extra period of time is added after each N-th move.

Question/wondering: for N=1, how can this one move not be made in a period? Hence, my conclusion is until here: for N=1, the steady and total average timing have the same concept (thus both cover Fischer).

2

Could you explain your drawings? And, why, in the example has the player not lost after #step 8a ? (or got 3 minutes). Rather, s/he seems to have played 4 stones (3, 2, 1, 0 at 7 and 0 at 8a). Is the example flawed or am I simply not getting it?

Mutatis mutandis the player should have got his new 3 stones + 3 minutes at 4a, not at 4b .... sorry the penny fell just now ...

Robert Pauli: It's subtle.

  1. Total Average with N = 1 is Fischer, right, Steady Average with N = 1 not. Why? Because after you've done your move the unused time isn't added to the next period. However, it's neither spilled. You can use it for extra moves, "between" the periods.
    • Sorry, the drawings don't reflect the fact that further moves beyond N are treated differently. For instance, if you make 2N moves in one period, Total Average grants you two further periods, whereas Steady Average still only one.
    • Each step sees you at turn. Steps 4 - 7 therefore play four stones, right. You didn't lose in 8a because your charge of stones already was down to zero: condition met, but earned period still owed, and it stays owed under Steady Average until the period is done (4b, 8b).

xela: No, it still doesn't make sense to me. I think that the example below doesn't match the definition: it looks like there are four stones played in the second time period, and four is definitely not "exactly N" if N is three. It seems to me that the definition is intended to mean "...an extra period of time is added when each time period runs out, provided that at least N moves have been made in that period; otherwise the player loses on time."

Alex: I think I understand these rules, but they're phrased in possibly the most confusing way. Surely a simpler way to phrase it is:

"Time is broken down into a series of X-minute periods. During each of those periods, you must make at least N moves or lose the game. Moves beyond N within a given period are made at the player's discretion, but they do not count towards the moves required for the next period, nor does the next period begin until the full time for the current period elapses."

The whole thing about "adding" periods just serves to confuse the issue, in my opinion.

Example

3 moves ("stones") in 3 minutes.

   #    Time   Stones    Used
   --------------------------
   1     3:00    3       0:40
   2     2:20    2       1:50
   3     0:30    1       0:29
   4a    0:01    0       0:01
   4b    3:00    3       1:10
   5     1:50    2       1:45
   6     0:05    1       0:03
   7     0:02    0       0:01
   8a    0:01    0       0:01
   8b    3:00    3       2:10
   9     0:50    2       0:50
  10     0:00    1       lost

Path: TimeSystems · Prev: RoundDownTiming · Next: TotalAverageTiming
This is a copy of the living page "Steady Average Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MiltonKeynesTiming

Paths
TimeSystems

Referenced by
CanadianTiming
Spilling
TotalAverageTiming
TimeSystems/Discu...


Stefan

PageType: Alias

StefanVerstraeten

This is a copy of the living page "Stefan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
Shape
BigQuestionMark

Referenced by
KGSGoServer
KansaiKiIn
Strategy
LGroup
FollowingTheOppon...
DatabaseSearch
JGroups
CrossCutWorkshop
SLCopyright/Discu...
UmezawaYukari
SchaakEnGowinkelH...
Unkx80/GoTermsQue...
HumourAlmostProverbs
Haengma/Discussion
OneThousandAndOne...
ApproachingALifeA...
KGSTutors
FutureUseOfSL
GoServers/Discussion
Thickness/Discussion

Homepages
AshleyF
CharlesMatthews
DanArgent
EricOsman
HighQ
KGSPeople
MikeNoGo


Stefan Budig

Keywords: People

German 4 dan from Hamburg. No longer as strong a tournament player as he used to be, he spends most of his efforts on teaching Go to kids nowadays. His best result in the German Go Championship was 2nd place.

This is a copy of the living page "Stefan Budig" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoInHamburg


Stefan Unger

PageType: HomePage

[ext] http://bbbb361.googlepages.com/

This is a copy of the living page "Stefan Unger" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Familiengo
Familiengo/Famili...
Familiengo/Famili...
Familiengo/Famili...


Stefan Verstraeten

PageType: HomePage

I am Stefan Verstraeten, a 37 year old [ext] Belgian. I bluff my way through the go world pretending to be a [ext] Euro 2 kyu.

Go discovered me in September 1994. I picked up Iwamoto's beginners book and never looked back. The real fun started in early 1995, when I convinced my best friend Dieter Verhofstadt that his life would become magical and wonderful if he became a go addict too. The fun was over when he started beating me (that was two games later). I've been trying to catch up with him ever since.

When you bump into ' [ext] Jazz' on [ext] IGS or arthur on [ext] KGS, be aware that it's me and feel free to invite me for a game, regardless of your rank. Don't be shy. Really! I don't mind at all playing a 5 dan every now and then.

Apart from go, most of my time goes to my family and to running. You can use this [email] e-mail address for private communication.

This is a copy of the living page "Stefan Verstraeten" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Stefan

Paths
Endgame
Shape
BadHabits
BigQuestionMark

Referenced by
KGSGoServer
KansaiKiIn
KobayashiKoichi
TakagawaKaku
OverconcentratedS...
Strategy
LGroup
FollowingTheOppon...
DatabaseSearch
CarpentersSquare
Oteai/discussion
JGroups
LooseLadder
BeginnerStudySection
CrossCutWorkshop
DoubleWingFormation
SLCopyright/Discu...
UmezawaYukari
FreeHandicap
SchaakEnGowinkelH...

Homepages
AshleyF
CharlesMatthews
DanArgent
DieterVerhofstadt
EricOsman
HighQ
KGSPeople


Steffen Glueckselig

PageType: HomePage

Hello, my name is Steffen Glückselig. I am studying Informatik (alas computer science) in Würzburg, Germany. I was born in 1979. I started playing Go around 1997/98.

Currently I prefer KGS for internet-go. I also like to play slow-paced games on the DragonGoServer.
In germany I am playing as 6k.

I am a fan of MakingYourOwnEquipment (actually it should be my, of course ;-)). I've built several Gobans and am still trying to improve on it. There's a page with [ext] all the gobans I've made. I've put a script online that generates (correctly meassured) templates for board-grids: [ext] http://www.gungfu.de/go/gobans/grid/

I am developing a program that helps managing collections of SGFFiles. It displays the information in the files (names, ranks, result, etc.) in a table which can be manipulated.
Several statistical functions can be invoked processing the table's data.
One can include comments to every game and much.
It's called JavaCollectionTool?. If you want to find out more, please check out [ext] Jacoto's webpage.

[1] [ext] http://kgs.kiseido.com/jsp/servlet/graph/shugyosha-en_US.png

FullRecentChanges

This is a copy of the living page "Steffen Glueckselig" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakemiyaMasaki
EquipmentDimensions
Nigiri
ComplainingAboutT...
Dan/Discussion
posting:4

Homepages
Frs


stefp

PageType: HomePage

I have played twenty years ago and start again. I am playing as properler on IGS using cgoban or qgo with a rank around 20 kyu. I play with the same handle on the dragon Go server too with a rank around 16 kyu.

Living in Arcueil a south suburb of Paris, I intend to play in the near-by Cachan go club: [ext] http://www.jeudego.info/?Cachan

Otherwise I am a Perl programmer and active member of the mongeurs [ext] http://www.mongueurs.net

This is a copy of the living page "stefp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ActiveDefense
TigerShape/Discus...


Step by Step Go

Keywords: Books & Publications, Index page

Step by Step Go (阶梯围棋), by Huang Xiwen 6p editor (主编) and Nie Weiping 9p honorary editor (名誉主编), consists of 4 textbooks (阶梯围棋教室), 4 problem books (阶梯围棋星级题库) and a set of 7 skills test books (阶梯围棋综合棋力测试) published by [ext] Liaoning Science and Technology Publishing House 辽宁科学技术出版社. Publication began in 2002 with the four textbooks. The next year (2003), the problem books were published. The Skill test books followed in 2005.

The levels described for the books are not quite accurate. The first book may be useful even for stronger dan players, and many sections in the other books are interesting also for single digit kyu players.

Textbooks 阶梯围棋教室

Volume 1: 从入门到业余初段 From Beginner to Amateur Shodan, covers life and death, tesuji, fuseki, joseki, middle game, and endgame. 644 pages, ISBN: 7-5381-3473-5 (yellow cover)
Volume 2: 从业余初段到业余3段 From Amateur Shodan to Amateur 3D, covers opening, joseki, life and death, middle game tactics, invading and reducing, and endgame. ISBN: 7-5381-3497-2 (orange cover)
Volume 3: 从业余3段到业余6段 From Amateur 3D to Amateur 6D, covers opening, attack and defence in real games, middle game, famous life and death problems, and whole board endgame problems. ISBN: 7-5381-3597-9 (green cover)
Volume 4: 从业余6到至专业棋手 From Amateur 6D to Professional, covers wholeboard problems from the real games of ancient Chinese players, modern Chinese players, ancient Japanese players, modern Japanese players, and Korean players. ISBN: 7-5381-3598-5 (red cover)

Problem Books 阶梯围棋星级题库

Volume 1: 从入门到业余初段 From Beginner to Amateur Shodan ISBN: 7-5381-3992-3 (red cover)
Volume 2: 从业余初段到业余3段 From Amateur Shodan to Amateur 3D ISBN: 7-5381-4065-4 (green cover)
Volume 3: 从业余3段到业余6段 From Amateur 3D to Amateur 6D ISBN: 7-5381-4089-1 (blue cover)
Volume 4: 从业余6到至专业棋手 From Amateur 6D to Professional ISBN: 7-5381-4098-0 (orange cover)

Skills Tests 阶梯围棋综合棋力测试

Tesuji: 手筋分册 ISBN 7-5381-4234-7 (green cover)
Joseki: 定式分册 ISBN 7-5381-4229-0 (pink cover)
Fuseki and the Usage of Joseki: 布局与定式运用分册 ISBN 7-5381-4272-X (red cover)
Endgame Techniques: 官子分册 ISBN 7-5381-4273-8 (light blue cover)
Reduction and Sabaki: 侵消与腾挪分册 ISBN 7-5381-4271-1 (medium blue cover)
Invasion: 打入分册 ISBN 7-5381-4235-5 (purple cover)
Life and Death: 死活分册 7-5381-4230-4 (black cover)

This is a copy of the living page "Step by Step Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NieWeiping
HuangXiwen
ChineseGoBooks

Homepages
Velobici


Step Up to a Higher Level

Keywords: Books & Publications

Step up to a Higher Level, Test for Intermediate Level by Abe Yoshiteru 9 dan is a book of 144 problems directed at 7-8 kyu players. The book covers a number of techniques required to reach the 5-6 kyu level. The techniques are illustrated through the problems which often illustrate the same technique for two problems in a row. All problems are Black to play.

A translation of the middle book of a three volume set called Let's Play Go Tsumego Actual Strength Test Series available in Chinese translation from the originals in Japanese. See image at end of page.

  • Volume 1: Beginners Level (初級篇), 12k-7k+, 148 problems, ISBN 957-8642-53-9
  • Volume 2: Intermediate Level (中級篇), 9k-5k+, 148 problems, ISBN 957-8642-54-7
  • Volume 3: Advanced Level (高級篇), 6k-2k+, 148 problems, ISBN 957-8642-55-5

The book is divided into five sections covering

   * Essential Points in the Opening 24 problems,
   * Capturing Stones 30 problems,
   * Skillful Finesse (tesuji) and Shape 30 problems,
   * Simple Life and Death Problems 30 problems, and
   * Simple Endgame Problems 30 problems.

The problems are presented two to a page, on the right hand side of the book (the odd number pages). The solutions are on the flip side of the problem page (the even number pages). Each problem is accompanied by a short section of text that hints at the answer. It may well be best to cover or ignore this text when doing the problems. The opening problems differ from all the rest in that the problems are whole board problems and one is asked to choose among three possible moves represented by letter labelled points on the whole board diagram.

The solutions comsist of two diagrams, the first showing the correct solution and the second being a failure diagram.

Many of the problems appear to be disappointingly easy, at least in a problem book setting, over the board these might be significantly harder to find, even though the solutions themselves remain easy. The problems are signifcantly easier than those in the second half of 1001 Life and Death Problems or Weiqi Zhongji Jieti Xunlian.

Essential Points in the Opening, Problem 13

Capturing Stones, Problem 13

Skillful Finesse and Shape, Problem 13

Simple Life and Death, Problem 13

Simple Endgame, Problem 13

This is a copy of the living page "Step Up to a Higher Level" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
Yutopian
AbeYoshiteru
MrShin/GoBlog
Tderz/Books
Velobici/QuasiBlog

Homepages
Velobici


Step Up To A Higher Level / Errata

Sub-page of StepUpToAHigherLevel

Problem 2 of the endgame section (pg 125) states "Where is (sic) calm and collected play to be played that is worth a good 14 points?". It should read 4, not 14 points.

This is a copy of the living page "Step Up To A Higher Level / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Steppingstones to Go

Keywords: Books & Publications

Steppingstones to Go by Kishikawa Shigemi? and published by Tuttle in 1965, 159 pages, ISBN: 0-8048-0647-4 is an introductory book on Go.

David Carlton's [ext] review

Contents

  1. Equipment
  2. The Game
  3. Territory
  4. Connection and Disconnection
  5. Capture
  6. Life and Death
  7. Illegal Plays
  8. Seki Situation
  9. Ko Situation
  10. Basic Tactics
  11. Playing the Game
  12. Problems
  13. Solutions
  14. End of the Game

This is a copy of the living page "Steppingstones to Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tuttle

Homepages
Velobici


Steps between Ranks

Path: Handicap · Prev: RankFirstComments · Next: RankAmateurAndPro
Path: Rank · Prev: RankRelationToWins · Next: RankWorldwideComparison
PageType: Alias

RankAndHandicap

Path: Handicap · Prev: RankFirstComments · Next: RankAmateurAndPro
Path: Rank · Prev: RankRelationToWins · Next: RankWorldwideComparison
This is a copy of the living page "Steps between Ranks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap
Rank

Referenced by
WhyRanksAreUseful
PlayersAge


Steve

PageType: Alias

SteveKroon

This is a copy of the living page "Steve" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
FutureUseOfSL
Subpage
KGSWishlist/Gener...
GnugoNosekis
BadukMadeFunAndEasy
TheMagicOfGoYomiu...
VertiGo
YamabeToshiro/dis...
Siptan/Discussion
GoBlogs
Stanley33Joseki
WhyIsThreeHandica...
CopyingOutOfPrint...
MetaDiscussion/SLII
OnePointInTheCent...
ANewApproachToThe...
BQM232
BQM250/Discussion
KGSIssueBotPlague

Homepages
Gyom
Ilan


Steve B

PageType: HomePage

Steve Bretherick is an AGA 4K who translates Japanese go books as a hobby and finds the language discussions on SL fascinating. (Probably avoiding putting the effort into studying the go content :))

I seem to be stronger at turn-based go (2K on little golem) - it covers up my two main weaknesses over-the-board, slow play and poor reading. I wonder if others have had that experience or is it just me?

SnotNose: Yup. Turn-based play can be an equalizer of tactical skill because one can have (effectively) infinite time to plan sequences.

HelcioAlexandre Nice to hear from you! I learned quite a lot losing to you at LittleGolem. You were stronger than I thought!

This is a copy of the living page "Steve B" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Omoshiroi/Discussion


Steve Fawthrop

PageType: HomePage Keywords: People

I learnt to play in 1973 in the U.K., where I became shodan before emigrating to the U.S.A. I have been rated AGA 5d since 1989 but stopped studying around 1990. My biggest regret about leaving the U.K. is that, because of the greater access to players and tournaments, I probably would have had a trip to the World Amateur Go Championship by now had I stayed. If you want to read the story of why I started playing Go look at the page Why Did You Start Go.

I can usually be found on KGS but I rarely play any more, being too busy building my own house when not working at my job as a mathematics professor. I have several accounts, of which the best known is DrStraw. I also play as Vegetarian, and can sometimes be found as straw and strawman.

I have given several formal lessons on KGS in the Wings Go Club room and these are archived on my web page at [ext] http://SteveFawthrop.GoPlayer.info. The most popular ones were a series of 5 lessons on Counting. I am now in the process of splitting each one into multiple lessons and rewriting them in a printable format with additional examples and problems (December 2007). The first one is due to be published in the next edition of the [ext] Suji online magazine and I hope to continue to have a new one for each issue until complete.

I originated the KGS Teaching Ladder room, but am rarely there any more. This is a very popular room which I set up to be a teaching ladder but have now passed on to others. There are usually over 100 people there and the rule is that if you receive a lesson there you must give a lesson to a weaker player in return. Several years ago I ran the first Online AGA Chapter Tournament, which has recently been revived as an official AGA sanctioned event. I replaced it by the KGS Team Tournament, which I set up and ran the first three versions before passing on to someone else due to time constraints.

I was also a regular reviewer for the Go Teaching Ladder for many years but had to stop because of time constraints. I will probably do it again at some point in the future. I did over 50 reviews over an 8 year period.

As you can see from the above I have done a lot of teaching in my time, even thought I am usually too busy these days to spend a lot of time doing so any more. Hopefully this will change in the future. Even though I have been an AGA 5d since 1989 I am adamantly opposed to the idea of amateur players charging for lessons. I have received so much pleasure from this game of ours for more than 30 years now that I feel I owe it to the Go community to return that by teaching others and helping to spread the game. When there are as many people in the west know how to play as know how to play chess then maybe I will change this opinion. Until then I will never approve of amateurs who charge for lessons which they themselves almost certainly got for free due to the kindness of stronger players. I make only two exceptions: those who have been insei; and those who are strong enough to make insei and plan to do so but need money to be able to afford it. To all others I say "Don't be selfish: give back to this game what you have got out of it yourself." Obviously many people disagree with this point of view, but that is their privilege, as, of course, is mine. I'm not asking anyone to change: merely asking them to consider the matter.

I was on the AGA rating committee which, 15 years ago, set up the current rating system, and am currently on the ranking committee.

A few years ago I mentioned to someone that I had once played a game against Iwamoto Kaoru. As far as I am aware I have not mentioned it since, but I notice that several references in SL are appearing which claim a Shusaku number based on games against me. Seems like someone spread the word. It is only fair to point out that I never claimed a 1-on-1 game against him. It was only a simultaneous game and I am not sure if this counts.

Subpages

I wrote a few book reviews several years ago. I recently added them to a subpage here in SL.
Here is a page I wrote several years ago on how to study life and death.
A series of counting lessons I gave several years back.

This is a copy of the living page "Steve Fawthrop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DrStraw

Sub-pages
Catalog
Counting
HowToStudyLifeAnd...
Reviews

Referenced by
SlateAndShell
HinokiPress
CallingOutAtari
PlayerGender
Igowin
CoffeeMachine
Counting
ToSignOrNotToSign
RankGupKoreanExpl...
GreatMomentsInKGS...
DeadweightValueOf...
MessageBoard
UnderTheStonesSac...
GoServers/Discussion
EstimatingTheScore
SleeveOfGod/Discu...
KGSRooms/EnglishC...
KGSTips
KGSWorstAdminOrAs...
Komi/Discussion

Homepages
Briannowe
HuOfKGS
JaredBeck
JennyRadcliffe
KGSPeople
Repp
RiffRaff


Steve Fawthrop / Counting

Sub-page of SteveFawthrop

These are a series of five counting lessons I gave in the Wings room of the KGS Go Server in the Fall and Winter of 2002-2003. They have been very well received and many people have told me that they learned a lot from them. I am seriously considering turning this into a series of web pages giving far more information than was possible in an online lesson. This may never happen and if it does it will not be for some time as I have many other interests. If, or when, this happens I will update this page.

Note that these are all SGF files so you will either have to tell your browser how to open them or save them to disk before opening.

Please feel free to tell others about these lessons but do not copy or edit them and be sure to give credit. I am not posting them directly to SL because I want to reserve the copyright to them in case I ever decide to do anything with them.

  • [ext] Lesson 1 : How to count (given 4 September 2002)
  • [ext] Lesson 2: Counting Fuseki (given 2 October 2002)
  • [ext] Lesson 3: Counting Influence and Thickness (given 4 December 2002)
  • [ext] Lesson 4: Re-evaluating the count after a local battle (given 8 January 2003)
  • [ext] Lesson 5: Playing when well ahead or behind (given 12 March 2003)

This is a copy of the living page "Steve Fawthrop / Counting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Catalog
HowToStudyLifeAnd...
Reviews

Homepages
Meersan
Sbszine
SteveFawthrop


Steve Fawthrop / Reviews

Sub-page of SteveFawthrop

Several years ago I wrote a few reviews for go books. For a long time they were on my personal web pages and I forgot about them. Occasionally someone would find them and ask me about them so I decided to move them to here. This hopefully will serve two purposes: more access for others and more incentive for me to add to the list of reviews.

For now I have just copied the review with no change or order to them. If the number increase to the point where it needs some organization then I will reformat the page. Please do not change this page. If you want to add comment use the discussion utility.

Table of contents
The Art of Capturing Stones
Galactic Go, vol. 1
Fuseki
Dramatic Moments on the Go Board
"Get Strong At Go " & "Mastering the Basics"
Fighting Ko
200 Endgame Problems
Beauty and the Beast

The Art of Capturing Stones

by Wu Dingyuan and Yu Xing. Published by Yutopian, 1996
This is a delightful book of problems. It concentrates on two themes, ishi-no-shita (under the stones) and nakade (big eyes), and offers 91 wonder problems to get you thinking. It must be admitted that many of the shapes are unlikely to occur in a game (although very few are so artificial as to appear contrived) but that does not detract from the beauty of some of the sequences. I found myself smiling with pleasure over and over when a problem was solved. Without doubt, there is a lot to be learned from this book, but it is not for the beginner. A sound knowledge of basic tesuji is required to appreciate it. You will probably have a thrill of excitement the first time you use one if these techniques in your own games.
This book is highly recommended for high kyu and dan players.
(This review was written 19th September, 2002 and published in the AGA E-journal.)

Galactic Go, vol. 1

by Sangit Chatterjee and Yang Huiren. Published by Yutopian, 2000
This book has so many problems it is hard to come up with a good recommendation, although it must be admitted that, without those problems, it would fill a good niche in the literature. The biggest problem is the numerous errors throughout the book, the most common being missing stones and labels on the boards and text which does not correspond to the diagram or is confusing. One diagram declared failure for black because a ladder does not work when, if fact, he gets a good position by a simple geta capture. In one chapter the diagrams keep switching between a joseki and its mirror image, thus making it hard to follow. In another, the text keeps switching between two separate threads without explanation, again making it hard to follow.
It is not clear exactly what the aim of this book is. The title certainly gives no indication (what exactly is Galactic Go?). I would guess that it is an effort to explain middle game fighting in 3-stone handicap games, but there are long sections on obscure joseki which belong more in Ishida. The ordering of the chapters is sequenced according to the opening joseki moves, not according to middle game principles, so perhaps I am wrong. Long series of diagrams saying nothing much more that "Black did this, White did that, what should Black so next" lead to dry reading. Moreover, several interesting moves are passed over completely, while the level of the moves looked at in detail varies so widely it is hard to know what level it is aimed at -- I would guess about 7k - 2d.
All-in all, I was left with the impression of a book which was put together quickly without a lot of planning and analysis. The mistakes I found make it hard to trust the remainder and so dilute the validity of the book. The authors claim that this is volume one of four. I hope that more effort is put into the remaining three.
This book is probably aimed at single digit kyus and low dan players but it is not recommended.
(This review was written 23th September, 2002 and published in the AGA E-journal.)

Fuseki

Published by The Nihon Kiin, 2000
This is an excellent book which I thoroughly recommend. It is ideal for anyone who has reached the mid-kyu level. Being an encyclopedia it is more of a reference book than a study guide but it can server that purpose also. All standard opening sequences are given and explained briefly but adequately to allow the reader to get a good feel for the significance of fuseki moves.
I would not, however, recommend it as the first fuseki book you read, unless you are on a limited budget and only plan to buy one. Try reading "In the Beginning" (for up to about 7k) or "Opening Theory Made Easy" first, then tackle this one.
This book is recommended for mid- and high-kyu players.
(This review was written 10th October, 2002.)

Dramatic Moments on the Go Board

by Abe Yoshiteru. Published by Yutopian, 1996
This book might perhaps be more appropriately entitled "Embarrassing Games for Pros", but as it was written by a professional that might be a little too much to expect. It is an easy and enjoyable book to read, the sort that you might keep on a bedside table for light reading.
Most of it consists of two-page examples of a blunder or an oversight in a professional game. The first page presents the situation and you can try to find the solution before turning the page to find what the pro did and what he should have done. I read it more as an entertainment without trying to solve the problems but it could be used as a study book if you are so inclined. I found it amusing to see, in more than one game, a reference to white playing a certain way because of the large komi. This book is a translation of a Japanese text originally written in 1973 so the large komi referred to it 5.5. Now, of course, komi is 6.5.
If you are on a limited budget then you can pass on this and not miss anything but if you enjoy reading go books for entertainment in addition to study then it is worth buying. It is suitable for all levels.
(This review was written 7th June, 2003.)

"Get Strong At Go " & "Mastering the Basics"

by Richard Bozulich. Published by Yutopian, 1995-?
These two series, the second still in progress, cover essentially the same thing. Although the formats are somewhat different they are are basically nothing more than glorified problem books. Some of the books in the series contain additional descriptive chapters but anyone buying will be doing so because of the problems. For anyone who needs a good problem book to work on for a specific topic they are recommended. I rate the "Mastering the Basics" series higher only because they tend to contain more problems and therefore give better value for money. Unless you are a book collector you do not need both.
The one thing I have against these books is that they are not easily used for classification study like the much earlier "Elementary Go Series". These books tend to jump around from one topic to another which, in itself is not bad because that is how things come at you over the board, but that does not make it easy to use if you want to master a particular pattern.
I found very little in these books which surprised me and the majority of the problems I could solve at a glance. However, anyone below about 3d will find useful study material and they will be a wealth of study for any mid- to high-kyu player. Low kyu players might want to hold off until they have finished the "Graded Go Problems for Beginners" series. Refer to my page on how to study Go problems.
These books are suitable for mid-kyu and above. They are recommended if you like problem books.
(This review was written 11th June, 2003.)

Fighting Ko

by Jin Jiang. Published by Yutopian, 1995
This is not an easy book but it is well worth the effort for anyone who has reached the high kyu level. I would not recommend it for anyone weaker than 5 kyu, maybe even 3 kyu. It is a well-organized presentation of the various types of kos and covers everything which anyone but the strongest of amateur might need. The problem section is not for the feint-hearted -- is contains some of the toughest problems I have seen and anyone who can solve them all within a reasonable time is a high dan player at least. It is a small book (4.25in x 6.75 in, 146 pages) and so is suitable for study in small doses while traveling. The only thing I would have liked to see more of is examples of whole board thinking before initiating a ko fight. There are examples of this but, given the high level required to master the book, this seems like it would add a lot of value. All-in-all I recommend this book highly for the serious student of Go, but it is not light reading.
Highly recommended for high-kyu and dan players.
(This review was written 14th June, 2003.)

200 Endgame Problems

by Shirae Haruhiko. Published by Slate & Shell, 2003
A useful survey of endgame problems which will be good reading for any kyu player. The overall level varies but I would say that it is aimed at single-digit kyus. Dan players will find little to challenge them until a few of the problems at the end. As a 5 dan I found only one or two which I could not solve on sight. The big advantage to this book is that it on a topic which is sparsely covered by Go book in English and so for that reason alone is recommended. Study this book and be able to solve all the problems and you will probably add 20 points to your yose play. You will definitely end up as a dan-level endgame player.
(This review was written 10th April, 2006.)

Beauty and the Beast

by Shen Guosun. Published by Yutopian, 1996
I first read this book soon after it was published and enjoyed it thoroughly. Not having read it for several years I recently decided to read it again. This time I found it difficult to read. I finished it, but it took me longer than usual. While it has a lot of interesting positions in it I am not sure it is a book from which it is easy to learn. I get the impression that it was written to promote the skills of the young Chinese players of the time (it was written in the '80s) and each game concentrates on a single position and how the player involved was able to come up with a wonderful sequence and win the game. What irritated me was that claim that all these moves were based on "Go Theory", but it never actually made it clear what "Go Theory" is. Each chapter has a title like "The Master of Deployment Never Faces Combat". To me these sounded a little stilted and I asked Roy Schmidt, the translator, about it. Apparently they come from the titles in some ancient Chinese text. This doesn't make it any easier to read, however. I don't think this is a book you will want to use for study, but it if worth a reading to see what top players are capable of. I would rate it as being at dan level at a minimum, although kyu players will probably enjoy seeing the games.
(This review was written 7th May, 2006.)

This is a copy of the living page "Steve Fawthrop / Reviews" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Catalog
Counting
HowToStudyLifeAnd...

Referenced by
GalacticGo

Homepages
SteveFawthrop


Steve Kroon

PageType: HomePage

I'm a South African 1 kyu at the Stellenbosch Go Club. I've been playing since 1995, off and on.

I run the [ext] South African Go clubs website, and my personal webpages are at [ext] http://www.cs.sun.ac.za/~skroon/personal.

My nick on KGS is thekro.

Promotion and tournament history

1995: 30k (started)
1995: 29k (1 win vs 0 losses)
1 March 1996: 28k (1 win vs 1 loss)
1 March 1996: 27k (1 win vs 0 losses)
6 March 1996: 26k (1 win vs 1 loss)
13 March 1996: 25k (1 win vs 2 losses)
23 March 1996: 24k (1 win vs 2 losses)
1 April 1996: 23k (1 win vs 4 losses)
1 April 1996: 22k (1 win vs 0 losses)
4 April 1996: 21k (1 win vs 4 losses)
21 April 1996: 20k (4 wins vs 3 losses)
8 May 1996: 19k (detour via 21k, 4 wins vs 3 losses)
24 July 1996: 18k (detour via 20k, 10 wins vs 6 losses)
28 August 1996: 17k (detour via 20k, 10 wins vs 12 losses)
30 August 1996: 16k (detour via 18k, 3 wins vs 1 loss)
4 September 1996: 15k (4 wins vs 1 loss)
23 September 1996: 27th in the [ext] 1996 South African Open - won the 20k-15k division (upset: beat a 13k on scratch)
23 September 1996: 14k (detour via 16k, 9 wins vs 6 losses and 1 jigo)
3 February 1997: 13k (detour via 15k, 10 wins vs 15 losses)
12 February 1997: 12k (3 wins vs 0 losses)
23 February 1997: 11k (4 wins vs 2 losses)
12 May 1997: 10k (7 wins vs 6 losses)
6 March 1998: 9k (detour via 13k, 12 wins vs 16 losses)
September 1998 - April 2002: No games
28 August 2003: 8k (detour via 15k, 34 wins vs 48 losses)
4 March 2004: 7k (10 wins vs 11 losses)
22 June 2004: 6k (24 wins vs 19 losses)
June 2004: Participated in [ext] 2004 Cape Town Open- 1 win out of 3 games (upset: beat a 3k on scratch)
October 2004: 6th in Upper Division of [ext] 2004 Western Cape Open
12 March 2005: 5k (detour via 9k, 51 wins vs 66 losses)
March 2005: Placed 2nd in the [ext] 2005 Cape Town Open (upsets: beat a 3k and a 1k on scratch)
March 2005: Finished last (13th) in the [ext] Stellenbosch Club First Quarter Handicap Tournament
May 2005: Finished 3rd in the [ext] Stellenbosch Club Second Quarter Handicap Tournament
23 June 2005: Finished tied 2nd in Pool B of the [ext] 2005 Stellenbosch 9x9 Tournament (upsets: lost to a 6k and a 10k on scratch)
16 July 2005: Finished last (12th) in the [ext] South African Candidates' Tournament (so 16th in SA Closed)
6 August 2005: Placed 7th in the [ext] 2005 Western Cape Open (upsets: beat a 4k on scratch, was beaten by a 6k on scratch)
8 August 2005: Part of winning Western Cape team in 1st [ext] August 2005 Gauteng-Western Cape Internet Showdown (upset: won my game vs a 3-kyu)
11 September 2005: Finished 3rd in Preliminary Round 3A of the [ext] 2005 Western Cape Closed
15 October 2005: Finished 3rd in [ext] 2005 Stellenbosch First League
2 February 2006: 4k (detour via 6k, 94 wins vs 75 losses)
24-26 February 2006: Reached semi-finals in winner's bracket of the [ext] 3rd African Oza (upset: beat a 3-kyu)
24-26 February 2006: Finished 18th in the [ext] 2006 South African Open (upsets: beat a 3-kyu, lost to a 7-kyu, beat a 1-dan, beat a 3-kyu)
26 February 2006: 3k (9 wins vs 7 losses)
18 March 2006: Finished tied 5th in the 2nd group, and 13th overall in the [ext] 1st Quarter 2006 SA Internet Go Tournament
1 April 2006: Finished 7th in the [ext] Cape Town Open (upset: lost to a 4-kyu)
25 May 2006: Began detour at 4 kyu
3 June 2006: Lost a 7-stone game in a simultaneous game against Alexandre Dinerchtein, which I qualified for by a top 10 finish in the "World of Korean Baduk" quiz run by the Goama newsletter in the 14 May 2006 issue - I got 6 out of 8 for the quiz.
24 June 2006: Finished tied 2nd in the 2nd group, and 10th overall in the [ext] 2nd Quarter 2006 SA Internet Go Tournament
29 June 2006: Tied winner of the [ext] Stellenbosch 9x9 tournament (upset: lost to a 6-kyu)
15 July 2006: Qualified for a simultaneous game against Alexandre Dinerchtein by tieing for first in the "World of Chinese Go" quiz run by the Goama newsletter in the 30 June 2006 issue - I got 8 out of 8 for the quiz.
15 July 2006: Finished tied 9th-11th (?) in the [ext] South African Candidates' Tournament (so tied 13th-15th in SA Closed) (forfeited 1 game due to server crash, upset: beat a 3-kyu)
5 August 2006: Finished 5th in the [ext] Stellenbosch Open (upset: beat a 2-kyu)
5 August 2006: Returned to 3 kyu
27 August 2006: Finished 3rd (last) in the [ext] South African Pair Go Championships, with teammate Christina Auret (11k)
2 September 2006: Won the second group of the [ext] 3rd Quarter 2006 SA Internet Championship (upsets: beat two 2-kyus)
14-15 October 2006: Finished 4th in the [ext] Western Cape Closed Meijin Challenger's League (upset: beat a 1-kyu)
15 October 2006: Won the [ext] Stellenbosch 1st League (upset: lost to a 6-kyu)
15 October 2006: 2k (detour via 4k, 39 wins vs 30 losses)
22 October 2006: Won the "World of Japanese Go" quiz run by the Goama newsletter in the 15 October 2006 issue - I got 7 out of 8 for the quiz (tied with 4 players). Prize was a 6-month subscription to [ext] http://fuseki.info
25 November 2006: Finished tied 2nd overall in the [ext] 4th Quarter 2006 SA Internet Go Tournament (upsets: beat two 1-dans)
14 December 2006: 1k (9 wins vs 8 losses)
24 February 2007: Finished 9th in the [ext] 2007 South African Open (upsets: lost to a 2-kyu and a 3-kyu)
17 March 2007: Finished tied 5th overall in the 1st Quarter 2007 SA Internet Go Tournament
19 May 2007: Finished 2nd in the [ext] 2007 Cape Town Open
16 June 2007: Finished tied 5th overall in the [ext] 2nd Quarter 2007 SA Internet Go Tournament
14-15 July 2007: Finished 12th in 2007 SA Closed
15 July 2007: detour via 2k begins
9-10 February 2008: Finished 6th in the [ext] 2008 South African Open and 5th in the 4th African Oza (upset: beat a 1k)
15 March 2008: Finished tied 2nd overall in the [ext] 1st Quarter 2008 SA Internet Go Tournament (upset: beat a 2-dan)
15 May 2008: Returned to 1k
17 May 2008: Finished 4th in [ext] 2008 Cape Town Open
(You can see my [ext] record sheet and [ext] player stats page on the [ext] SA Go clubs website) Username and password 'guest' for the recordsheet.

Study Pages

Overview of Fusekis
General Opening Principles
Basic Strategies List
Overview of Josekis
More on Josekis
The Joseki Quick Reference
Taxonomy of Joseki
Overview of Standard Enclosures
Unusual Enclosures
Framework Theory
Invading And Reducing Around Enclosures
Middlegame Joseki: Three-space extension invasions
3-3 invasions
Middlegame Joseki: Reduction Techniques
Overview of Life and Death
Shapes and Connections
Overview of Notchers
Overview of Endgame
Scoring - Endgame Reckoner
Overview of Tesujis
Overview of Shape
Miai Values List
All about Liberties
All about Ko
Six Good and Six Bad Shapes
Basic Instincts
Strategic concepts
Thickness Cycle
Go Proverbs
Advice for Handicap Go
About memorizing Go Games
Dieter's list of trustworthy proverbs

Other pages I use quite often

  • Big Titles
  • List of Korean Names
  • Chinese Pro Ratings
  • SGF Archives
  • Korean Problem Academy
  • Kanazawa Tesuji Series

Other South African Go Players on Senseis

Victor Chow
Ben Gale
Konrad Scheffler
John Leuner
AcidBurn
Gbin
Quantumf
GoJac
True Organ

My most popular contribution to Sensei's Library so far: Top Amateur Players By Country. Other popular contributions: BQM232, this page, and KGS People.

Other previously popular contributions:

  • July 2005: Etland Cup.

This is a copy of the living page "Steve Kroon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Steve
TheKro

Referenced by
HowBigIsThe6Point...
ProfessionalPromo...
CoffeeMachine
FutureUseOfSL
Subpage
KGSWishlist/Gener...
ChoHunHyunsLectur...
GnugoNosekis
BadukMadeFunAndEasy
OneColourGo
TheMagicOfGoYomiu...
VertiGo
BQM15
YamabeToshiro/dis...
KoreanProblemAcad...
Siptan/Discussion
GoBlogs
Stanley33Joseki
TakemiyaKosumiCor...
TenKyuSideInvasion

Homepages
Gyom
Ilan
KGSPeople


Steve Rich

PageType: HomePage

Founder of the Turn-Based Go Guild and the Waco Go Club?, Texas, USA.

[ext] http://finance.baylor.edu/rich/fun.htm

This is a copy of the living page "Steve Rich" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TexasGoPlayers
TurnBasedGoGuild


SteveFawthrop/Catalog

Sub-page of SteveFawthrop
%TOC%

Introduction

This page is for an ongoing project to catalog English language books. This is not a duplicate of the several web pages which describe such books. Rather it is a spreadsheet which details lots of extra information but does no describe the book. A sample page is at:

[ext] http://stevefawthrop.goplayer.info/GoBookCatalog.jpg

To complete all the information required is too much for one person and I already have two people volunteered to help. If you are interested let me know by editing this page.

List of Volunteers

Andrew Okun (aokun on KGS)

Books still to be cataloged

(numbers refer to internal identifiers in the spreadsheet.)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230

This is a copy of the living page "SteveFawthrop/Catalog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Counting
HowToStudyLifeAnd...
Reviews


SteveFawthrop/How to study life and death

Sub-page of SteveFawthrop

This is something I put together once when a friend asked for advice on how to study Life and Death. These are unedited comments so if you see anything wrong please let me know. This is my advice for any Tesuji, Life and Death or problem book.

Find a book at a level where you think you can understand EVERY diagram in the book with a little effort. For most people a good starting point is Davies's book on Life & Death but any other at about the same level is good. Choose a book which is more encyclopedic than problem oriented.

If you have not already read the book, do not do so. Instead, turn the book upside down -- to avoid a temptation to read it while looking at the diagrams (if you read upside down then turn it sideways) -- and go through every diagram and see how many you can solve or understand on sight. Then go through again and see how many you can solve inside one minute. Don't count -- just get a feel for the approximate percentages. These are the benchmarks by which to judge progress.

Your ultimate goal is to be able to solve every problem in the book on sight -- no thinking, just hardwire the brain. It take quite a bit of practice, but not as long as you would think provided you practice the positions in your games. As you go through each chapter go out of your way to find and play these positions in your own games, even if it means playing a globally bad move. Encounter the local situations as often as you can. If you are concerned about your rating then play free games because you will lose a lot of games because you are playing locally and not globally.

Do NOT commit sequences to memory -- that is a waste of energy. Just remember that "the L Group with no leg is dead, two legs is alive, and one leg is sente." If you know that at first glance then I consider it solved. Note that, remembering this automatically tells you how to kill the L+1 Group -- play hane to reduce it to the L+0 group. It is as easy as that -- no thinking unless there are peripheral stones around which affect the position. But don't worry about those at first -- just learn the basic shapes. If you play that hane in a game and someone tries to live you know it is dead and can figure it out in the game. The Door Group is another good shape to use this technique on. It comes up more frequently than most people realize.

The next think to do is to go through the book repeatedly until you can solve or understand EVERY diagram on sight. When you have done that turn it upside down and repeat the process -- just to ensure that you are not remembering the exact diagram on the page instead of understanding the problem for itself. Then repeat the process again with the pages turned sideways. Get to see the problem from every angle so you will instantly recognize them when they occur anywhere.

At this stage you have mastered all the basic shapes and can instantly recognize them whenever they occur in a game. The problem is that in games the complete shapes rarely actually occur. Most shapes are incomplete. So the next step in the instant recognition process is to take each basic shape and, either mentally or, preferably, on the board, lay it out and then remove each stone in the pattern in turn. This gives a new shape and you should work out what this shape means. Is the stone removed critical? Can it be played elsewhere in the shape to greater effect? If the stone removed is from a living shape can the new shape be killed and if so in how many ways? If the stone remove was one of the killing stones is the shape now alive? Learn which are the "most critical" stones to kill or live. Often you will find that not all the stones are actually needed from the problem diagram, only that the shape is loosely surrounded. At other times you will find that every stone is critical. Once you have done this, you are ready to unleash you new-found knowledge on unsuspecting opponents. In every game look hard at every potential Life & Death situation and see how many basic shapes you can reduce the shape to. Sometimes it is only one, but at other times there is more than one basic shape in the position and you have a choice as to which one to make. When you can do this and make that decision based on a global perspective, and do it more or less on sight, then you understand the position. Not before.

Happy hardwiring!

This is a copy of the living page "SteveFawthrop/How to study life and death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Catalog
Counting
Reviews

Homepages
Meersan
SteveFawthrop


SteveFlinter

Keywords: People

Member of the [ext] Irish Go Association and web-master/editor of the website.

European 1D.

This is a copy of the living page "SteveFlinter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...
EuropeanGoTournam...


Steven Houbraken

Born: December 28th, 1983

Location: Amsterdam, NL

Rank: ~2 kyu

Discovered Go: December, 2006

Club: Amstelveen

Website: [ext] http://www.buente.nl

This is a copy of the living page "Steven Houbraken" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Stevert

PageType: HomePage

Been playing a year. Live in San Francisco. Somewhere between 13k on KGS to 4k on igs. Im actually about 5k or higher (number), always depending on how the people you beat originally inflate their rank to begin with... :)

Stevertigo@yahoo.com

Are you the Stevertigo of Wikipedia? -- Migeru

This is a copy of the living page "Stevert" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContinueWhileDoze...


Stevertigo

PageType: HomePage

"If we shadows have offended,
Think but this, and all is mended,
That you have but slumber'd here
While these visions did appear."

-- William Shakespeare, "A Midsummer Night's Dream"

19x19 diagram

This is a copy of the living page "Stevertigo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoEyes
HumourAlmostProverbs
Point/Discussion
Nakade/Version200...
EnglishGoTerms/Di...
OngoingGame3
Weiqi/Discussion


StFiend

PageType: HomePage

StFiend is just beginning to learn about this wonderful game... as of this edit, he has been playing for a few months, is 24kyu on KGS, and also plays with the Twin Cities Go Club.

This is a copy of the living page "StFiend" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualMaterials
SLHistory


Stick to Your Strategy

Path: GeneralOpeningPrinciples · Prev: TightLooseAndDestructive · Next: NoPlanInTheOpening
Path: Mistake · Prev: HomeAdvantage · Next: Inefficient
Keywords: Strategy

It is a common mistake to change your mind halfway through a game or once you see that the results of your initial play were not as expected. In the opening, this often translates to defending a 'territory' based on the fourth line (open skirt), attacking a weak group in such a way that you end up with no gain and/or a weak group yourself, etc.

Often this means that you find yourself responding to your opponent's play more than you play what you want to play.

Games like these are very frustrating.

During the opening the rest of the game is outlined, and you should spend more effort defining a clear strategy than actually defining territory. Hence, you should expect a certain kind of response from your opponent to your plays. If that is not the kind of response you want, then you should not play that way.

This may sound obvious to some or quite harsh to others, but in Go you cannot 'have your cake and eat it'. You must assume that your opponent will exploit your position just like you would his.

You should therefore choose your position carefully, in the knowledge of the implications of it. (Relying on trick plays is one of the bad habits.)

However, as with so many snippets of Go 'knowledge', this should not be taken as eternally rigorous. Any good plan is also flexible enough to cope with unexpected responses and situations. Some would even go so far as to say that you should have No Plan In The Opening.

I often phrase this as "It's better to make one error consistently than a different one on each move." - Andre Engels

Dave I have always liked Jane Austen's view on this, expressed in the 19th century British novel Pride and Prejudice,

"Would Mr Darcy then consider the rashness of your original intention as atoned for by your obstinacy in adhering to it?" (Elizabeth to Bingley)

Imagist I think there's basis in pro games for changing strategies midway through a game, in Takemiya's games, in particular. Because people are familiar with his style, people often are very careful to keep him from building a central moyo, and in such cases he is frighteningly good at attacking to reduce once his moyo is spoiled. I think the problem comes more when players try to, say, build a moyo out of a low position or try to attack when they have focused on territory and given their opponent lots of thickness for counterattacking.

aokun I'm not sure what I think of this idea. Good opponents can frustrate your battle plan and you have to be flexible when that happens. Does the principle of "sunk costs" not apply? You are trying to win the game from the position you have, not justify in retrospect the moves you already made.

I also think the value of a strategy depends somewhat on whether it has been divined by your opponent. Over the short run, during the ordinary leaning attack, perhaps, the opponent knows just what you are doing but can only defend one side at a time. But any longer term plan, if your opponent knows about it, can be broken up by superior timing. We've all had the experience of waiting one move too long to play key moves. There seems to be much less justification for not altering a game plan if the opponent is clearly aware of it.

In fact, I have my own little proverb that relies on your opponent's fidelity to a game plan as a weakness: "Attack your opponent's theme." When making attacking, reducing and endgame moves, the biggest question of all is whether your opponent will react locally and as expected, meaning you can get your valuable moves and keep sente. I find that if I can identify the opponent's "big idea" and play moves that threaten its value, the opponent is much more likely to be compliant.

xela: I think it's important to consider the meaning of "strategy" as "making your stones work well together." There are games in which "strategy" can mean "having a secret plan that would be spoiled if the opponent figured it out too soon," but go is not that sort of game.

Example: if, say, you build a thick position, then "sticking to your strategy" means using your thickness by starting a fight, not by trying to make territory. Your opponent should be aware of this, and should be looking for a strategy which neutralises your thickness. The clash of strategies is one of the things that makes the game interesting. It's silly to hope that your opponent won't notice that you've built thickness, or won't know what it means.

Compare this attitude with the idea of trick plays.

Mef: I think the best example I can think of this a common mistake beginners will make shortly after learning about the 3-3 invasion. They know the 4-4 is a good opening move, but they don't want to lose their corner, leading to play like this:

Over-protective B...

This sort of play completely ignores the strategy of B1. A 4-4 stone is meant to finish the corner in 1 move, and allow for rapid development down the side. If black really intends to spend a second move to enclose the corner a better choice for B1 would be the 4-3. This is not to say there is never a time when closing the corner with B3 is good, just that in general it is better to stick to original intent of the moves.

Path: GeneralOpeningPrinciples · Prev: TightLooseAndDestructive · Next: NoPlanInTheOpening
Path: Mistake · Prev: HomeAdvantage · Next: Inefficient
This is a copy of the living page "Stick to Your Strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Consistency
Consistent
Inconsistency
Inconsistent

Paths
Mistake
GeneralOpeningPri...

Referenced by
BQM408
LessonsInTheFunda...
ManchurianFuseki/...
Move31Game1
OngoingGame2Moves...
BQM49
BQM70
NYR2002W84Variation
OngoingGame1Moves...
BQM168
BQM37
BQM426
TG53UpperLeft


stl Will

PageType: HomePage Keywords: People

Study developments: (A year or so later): Not many personal developments, whilst trying to improve the club and promote the game in the area. 10/11: Still learning game, mv. 51-100 memorized. 10/10: Began to memorize moves for Shusaku v. Sentoku, Nov 17-18, 1850. Mv. 1-50 memorized.

Bio

Currently living in the Southwestern Illinois area (about 20 minutes out of St. Louis). I've played go for about a year and a half now, and consider myself somewhere in the 17-15k area.

I've organized the Southwestern Illinois Go Club. We meet on Fridays, from 10-12N and after 2PM (usually until 7PM).

Like many younger people I've talked to, Hikaru no Go got me started in go.

I can be found on KGS and Microsoft's Zone.com as stlWill and Y! games as functi0n1.

For any interested, I'm trying to organize a teaching curriculm for my club.

Also, I'd be interested to hear if anyone in the St. Louis Metro area (specifically the Illinois side of the river) would be interested in forming a Southwestern Illinois/St. Louis metro go association.

This is a copy of the living page "stl Will" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
TeachingCurriculum

Referenced by
GoMoreThanAGame
SWICGo
posting:2328
posting:2330


StlWill/Teaching Curriculum

Sub-page of StlWill

Table of contents
Summary
Beginning
Rules
Liberties for a Single Stone
Liberties for a Group of Connected Stones
Table of diagrams
Single stone (in the middle) & Liberties v. To capture a single stone
Single stone (on the edge) & Liberties v. To capture a single stone
Single stone (on the corner) & Liberties v. To capture a single stone
Group of stones (in the middle) & Liberties v. To capture
Group of stones (in the middle) & Liberties v. To capture
Group of stones (in the middle) & Liberties v. To capture

Summary

We're still few in number, the SWIC Go Club is still around. The SWIC Go Club functions as both a learning environment and a gathering of friends. We've seen some of our novice players make significant gains in skill, and a few friendly rivalries have broken out that lead to enthusiastic and energetic play.

This page has been a bit sparse while I attempted to develop a decent curriculm for new players. Admittedly, I've only been using this specific guide for a few weeks, but by and large this seems to work well with the club.

I'd be interested to hear what other people have found does and doesn't work with newcomers to the game, especially any specific study guides.

Audience: SWIC Go Club (College Students)

Pre-existing knowledge: Little, to none

Goal: Introduce audience to aspects of the go world

Timeframe: Weekly, 1-2 hour sessions over 1 year

Beginning

The Pitch:

  • I usually mention that humans are still superior to computers at playing go.
  • Go has fewer rules than chess, but a far larger number of possible board positions.
  • References to 'Pi' are hip for college students, so mentioning either that or 'A Beautiful Mind' helps.

Rules

  1. A stone can be played on any intersection of the board as long as that stone, or group of connected stones, has at least one liberty and the board position is not repeated.
  2. When the liberties of a stone, or group of connected stones, has no remaining liberties, they are taken off the board.
  3. The object of the game is to surround more territory than your opponent.

Obviously, these rules take some explaining. I had a few problems early on when I introduced the ko rule after it occured. If I showed the beginner that the rule was there from the beginning, however, there was a little more understanding.

Liberties for a Single Stone

Single stone (in the middle) & Liberties v. To capture a single stone

Single stone on the middle of the board has 4 liberties on it's cardinal directions: North, South, East, and West. That stone comes off of the board when those 4 liberties are taken by the opposite color (in this case, White).

Single stone (on the edge) & Liberties v. To capture a single stone

Stones placed on the edge of the board have one less liberty in comparison to a stone placed in the middle of the board. In this case, the Western liberty does not exist, therefore white only need take the Northern, Southern, and Eastern liberties to capture the black stone.

Single stone (on the corner) & Liberties v. To capture a single stone

If we slide that side stone into the corner, one can see that the number of liberties is reduced, bringing the total to 2. Again, white only need take the remaining liberties (Eastern and Southern) in order to capture the black stone.

Liberties for a Group of Connected Stones

Group of stones (in the middle) & Liberties v. To capture

As mentioned earlier, two or more stones share liberties when they are played next to each other (on one of the cardinal directions). While one stone has 4 liberties, two connected stones have 6 liberties. Note that points a, b, c, and d are not liberties of the two black stones.

Group of stones (in the middle) & Liberties v. To capture

Both of these formation have the same number of stones. However, the formation on the right has is a little different to capture.

Group of stones (in the middle) & Liberties v. To capture

This is a copy of the living page "StlWill/Teaching Curriculum" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingMethods/D...

Homepages
StlWill


Stolid

Path: Mistake · Prev: SmallGap · Next: Submissive

Lacking in dynamism. Can therefore be considered as holding up proceedings, while failing to be honte.

Path: Mistake · Prev: SmallGap · Next: Submissive
This is a copy of the living page "Stolid" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
Game33
TG53Black10Discus...


Stomach eye

Keywords: Life & Death

Yet another of Tamsin's terms, this time describing the method of capture found in the following sample problem from the Korean Baduk Academy (see [ext] http://www.gobase.org):

Basic situation

Black hits White right in the stomach

Black's first move, which seems like a punch in the stomach, ironically gives White an eye, but it also leaves White helpless after Black plays magari with B3. Black can capture the White stones with a live shape.

Deebster: I'm confused as to why/when this move would be used. The shape appears to be almost dead, and B1 doesn't kill it. Furthermore, White could play tenuki and leave the group until the endgame, or as a small ko threat. Even if this were a semeai it wouldn't help.
Why not just play B3 straight off?

Bulky five

Niklaus: Because White whould then play W2 to form the bulky five shape, which would kill black. The point is to make black live, not just to capture the white stones.

This is a copy of the living page "Stomach eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ForceFeeding
AnatomicalTerms


Stone

PageType: Alias

Stones

This is a copy of the living page "Stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Blighting
ChineseGoTerms
PageDifficultyDis...


Stone (player)

PageType: HomePage

My name is Juhasz Peter Karoly (in English: Peter Charles Sheaperd).

I am a Hungarian Go player now around 13k.

I am the founder of a Hungarian go association, it's name is Duna Go Egyesulet (Danube Go Association) it's address is [ext] http://dunago.hu, I'am the webmaster too.

I was the one who made the Hungarian Go Wiki ( [ext] http://gowiki.hu).

You can reach me on KGS, my username there is ST0NE (with zero in the middle).

This is a copy of the living page "Stone (player)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Stones


Stone Base

Keywords: Software

This is a chinese go program, with tons of databases and info. Most of it in chinese. [ext] StoneBase website If you download it, you will need both the program and the databases.

Translated sgf files (from Chinese to English)

  • [ext] Stone Capturing Techniques

This is a copy of the living page "Stone Base" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEditingPrograms
SenseisGazette
GoDatabases
StudyAssistanceSo...
posting:3154


Stone Buddha

PageType: Alias

YiChangHo

This is a copy of the living page "Stone Buddha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MineralTerms


Stone Counting

Keywords: Rules, Theory

There are two concepts that may both be called "Stone Counting". The original meaning referred to a form of scoring.

Traditional Chinese Scoring

For information about the ancient scoring method based on the counts of alive stones, which is sometimes also called "Stone Counting", see Stone Scoring.

Stone Counting Method

Games played under rules with Area Scoring can be counted using an easy method based on filling in. The method is well suited for beginners when playing on smaller boards. This method results in the modern Area score, which doesn't include the 'tax'.

The library has complete instructions on the Stone Counting Method and there is an example.

This is a copy of the living page "Stone Counting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SLJournal

Referenced by
GroupTax
AtariGoTeachingMe...
StoneCountingTeac...
ZaruGo
SmallBoardGo/Thre...
DieterVerhofstadt...
ZaruGoProblem1
DougSGoBlogAugust...
AshleyF/StoneCoun...
Axd/Rules
BQM297
posting:1306


Stone Counting As Teaching Method

PageType: Alias Keywords: Rules

StoneCountingTeachingMethod

This is a copy of the living page "Stone Counting As Teaching Method" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginningGo
Rubilia/TeachingBlog
posting:1306


Stone Counting Method

Keywords: Rules

The stone counting method can be used for rules that define Scoring by Area.

(If you are looking for information about the traditional Chinese scoring system called "Stone Counting", see Stone Scoring.)

As a reminder, in Area scoring, your score is:

  • the number of your stones on the board
  • the number of empty points your stones surround

Determining your score:

1: Note your territories: They are the empty points surrounded entirely by your live [1] stones.

2: Remove all your opponent's dead stones left in your territories. These can be placed back in your opponent's bowl.

3: Fill in all of your territory with stones from your own bowl. Don't leave any eyes: The game is over and no more capturing will be done. If there are any non-scoring points (Dame [2], Seki, etc.) don't fill them in with any stone. They will remain empty.

4: The person with the most stones on the board wins. If it isn't clear, or you want to determine the difference between the scores, you can do one of three things:

4a: Rearrange the stones so that all black are on one side and all white are on the other. The color that covers more than half the board will be obvious.

4b: Remove pairs of stones, one black and one white. Keep removing pairs until there is only one color left. That color is the winner, and the number of stones is the difference in the scores.

4c: Simply count the stones, first one color, then the other. It's a good idea to clear off all extra stones from the table around the board and put the lids on the bowls to make sure you don't change the number of stones. That way, if you miscount, you can count 'em again.

Notes

Stone counting isn't very practical for bigger board sizes. It also can get a little tedious - both in filling in the board and in the counting.

On the other hand, it works very well with beginners. They don't seem to mind filling in the board, and the pair-wise removal or the board rearrangement works very well for them.

There is a Stone Counting Method Example with step-by-step diagrams.

If Komi is used, then it can be added to White's score if counting stones. If you are using pair-wise removal, or rearrangement, then Komi isn't handled easily [3]. Of course, if you are using Stone Counting because it is easy, then you probably aren't playing with Komi!

[1]

Robert Jasiek: "live" is a bad term in case of counting area scoring. I stop reading at the first doubtful point.

Robert Pauli: To be plain, and satisfy RJ (and robots ;-), it would be

1: Your territories are spaces of empty points only bordered by your own stones (even in seki).

2: There are no "dead" stones - everything on the board is "alive" and stays there.

3: Fill up all your territories with stones from your own bowl - other empty points are left empty.

. . .

Of course, we don't get it for free: now we explicitly have to capture dead stones at the end - clock still running, recorder still working . . .

[2] If it's not an even number, they made an mistake.

[3] Robert Pauli: Don't really see why. Either gives the difference. If it's black, subtract komi, if it's white, add.

This is a copy of the living page "Stone Counting Method" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo
Counting
CountingMethods
StoneCounting
StoneCountingMeth...
Axd/Bookmarks
posting:958


Stone Counting Method Example

Keywords: Rules

Here is a step-by-step example of the Stone Counting Method.

This Example Game has just ended with two passes.

End of the Game

1: Note the territories

The players agree that

  • White has two live groups, top left and bottom edge.
  • Black has two live groups, bottom left and right side.
  • White has two dead stones on the right, marked.
  • Black has three dead stones on the top left, marked.
  • There are no non-scoring points (dame, or seki).

Dead stones removed

2: Remove the dead stones.

In the diagram, the points where the dead stones were are marked with a circle.

Territories Filled-In

3: Fill in the territories

Each territory is filled in with stones of its color from the bowls.

Rearranged

4a: Determine the winner by rearrangement

Now the stones are rearranged so that Black's stones are all on one side and White's are all on the other. It is important that at this point no more stones are added or removed from the board.

Now it is clear that Black has won. In addition, you can see that White and Black each have four full columns of stones. In the center, White has one stone and Black eight. Therefore, Black has won by seven points.

First pair to remove

4b: Determine the winner by pair-wise removal

For younger children, instead of rearranging the stones, they can be removed in pairs. Remove a pair of stones, one white and one black, from the board. Then keep removing pairs until there is only one color on the board.

For example, the circled stones are removed as a pair.

Second pair to remove

Then the next pair can be removed.

Notice that it doesn't matter which two stones you remove, as long as one is white and one is black.

No more pairs

At the end, the board will have only one color left.

Black has won. Black had seven more points than White.

4c: Determine the winner by counting

Instead of rearranging the stones, they can be simply counted directly: Black has 44 stones, and White has 37. Black wins by seven points.

BillSpight: For real stone counting:

Necessary eyes kept open

Robert Pauli: There are rules where filling is part of the game. That's what Bill is referring to. Vital eyes can't be filled then! If one side needs more, this can make a difference. In the case here, however, both need four eyes, so Black still wins by seven points (40 + 33 + 8 = 81).

This is a copy of the living page "Stone Counting Method Example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StoneCounting
StoneCountingMethod
ExampleGame


Stone Counting Teaching Method

Path: SLJournal · Prev: DisturbingKos/LogicalDefinition · Next: DieterVerhofstadt/TeachingExperiences
Path: TeachingMethods · Prev: AtariGoSetup · Next: GoVariantsAsTeachingMethod

Introduction

The stone counting teaching method to teach Go to newcomers has been designed as an alternative to the conventional way of teaching Go, using territory as a basic objective, and to Yasuda's way, the capture go teaching method, which focuses on teaching the rule of capture. This method is used in Beginning Go by Peter Shotwell and Susan Long? (Tuttle 2008).

Basic idea

The basic idea of the stone counting method is that Go is not about territory but about providing life for as many stones as possible.

Basic game objective

The player who has more stones on the board than his opponent, wins.

Basic rules

  • the rules of placement and the rule of capture
  • a pass is allowed; after two consecutive passes the game ends

Advantages

Versus the classical method

  • No need to understand concepts beyond the rules, such as life, territory or neutral points. These concepts introduce themselves in a natural way
  • The advanced concept of thickness also comes very naturally, as the safety of existing stones is made equally important to occupying empty points.
  • This is probably the way the game originated, and the origins are often the best starting point

Versus the capture go method

  • The game objective is essentially the same as for the game played by experienced players.
  • Beginners don't have capturing as official goal, so the idea of "must capture/must escape" is not burned into the beginners mind as much.

Criticism

  • Most associations work with territory counting, so a transition has to be made from stone counting
  • The game takes longer than capture go
  • The game requires players to learn more rules before playing than capture go
  • A bad habit to play inside territory can originate here
  • The group tax problem
  • When explaining the game to beginners, one should include the cultural aspects too, one of which is territory (the beauty of omission)

The arguments for or against any teaching method are discussed at teaching go to newcomers/discussion.

Path: SLJournal · Prev: DisturbingKos/LogicalDefinition · Next: DieterVerhofstadt/TeachingExperiences
Path: TeachingMethods · Prev: AtariGoSetup · Next: GoVariantsAsTeachingMethod
This is a copy of the living page "Stone Counting Teaching Method" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
StoneCountingAsTe...

Paths
TeachingMethods
SLJournal

Referenced by
AtariGoTeachingMe...
BeginnerStudySection
GoVariantsAsTeach...
BeginningGo
DieterVerhofstadt...
DieterVerhofstadt...
Axd/CandidateSLPages
Axd/Teaching
Axd/Bookmarks
BenjaminTeuber/St...
Rubilia/TeachingBlog
posting:1306

Homepages
BenjaminTeuber
DieterVerhofstadt


Stone Scoring

Keywords: Rules, Theory, Culture & History

Traditional Chinese Scoring[1] involved playing until no more stones could be put on the board without jeopardizing life of the groups. Then the stones are simply counted. Since only stones are counted toward the score, one doesn't want to pass until all one's own territory is filled except for the two eyes required to give each group life.

(The score by this style is equivalent to the modern Chinese style with a one point "tax" per eye needed after filling in all territory. See also group tax). This definition of scoring, while different from modern rules, is interesting from both historical and theoretical perspectives.

Example Games

Here you can find a simple example game.

example game 1, moves (1 - 10)

example game 1, moves (11 - 20)

example game 1, moves (21 - 30)

example game 1, moves (31 - 36)

W32, W34, B35 and W36 are virtual moves. (See Ancient Chinese Rules and Philosophy.)

The final count is, according to

  • stone scoring (traditional Chinese):
Black: 17 stones on the board
White: 15 stones on the board

--> Black has won by a margin of 2

  • area scoring (modern Chinese):
Black: 17 + 2 = 19 points are conquered by Black.
White: 15 + 2 = 17 points are conquered by White

--> Black has won by a margin of 2

  • territory scoring (Japanese):
Black: 2 territory + 3 captives = 5
White: 2 territory + 1 captives = 3

--> Black has won by a margin of 2.

The results are all the same, because the number of white and black groups is equal. [5]

To show the difference, now another game (just the last part):

example game 2, moves (25 _ 34)

B5, B7, B9 and W10 are virtual moves.

The final count is, according to

  • stone scoring (traditional Chinese):
Black: 14 stones on the board
White: 16 stones on the board

--> White has won by a margin of 2

  • area scoring (modern Chinese):
Black: 14 + 4 = 18 points are conquered by Black.
White: 16 + 2 = 18 points are conquered by White

--> the game is a tie

  • territory scoring (Japanese):
Black: 4 territory + 1 captives = 5
White: 2 territory + 3 captives = 5

--> the game is a tie.

Here, stone scoring results in a disadvantage to Black because there are more black groups than white ones.

(You see, much less counting, but much more filling. :--)

Questions & Answers

Result

If playing Chinese scoring wouldn't black want to do something like this? The number of stones count and territory does not... I would want to fill my own territories to get more points. That is if it were just stones counted, but because territory includes stones and empty intersections the balance is broken between having to have an even number of black and white stones on the board.

blubb:

- The players don't have to really fill all their empty territory with own stones. If it's clear which intersections can be covered whenever wanted, it's enough to count the remainder after one side's territory is filled. That's similar to todays removement of dead groups, which usually is omitted as well.

- The total count of moves is balanced by rule, but one side may have more stones on the board while the other one played more virtual moves.

See also

  • History of Chinese Scoring
  • Ancient Chinese Rules and Philosophy

[1] Bill Spight: It's traditional only in the sense of being older than modern Chinese scoring. Stone counting arose in the Ming Dynasty and persisted in some areas into the 20th century.

John Fairbairn Bill, where are the citations that prove it persisted? And I don't think we know enough to say it arose in the Ming. Surely we only know that our earliest records of it date from then. Rather than developing from known Song rules, maybe it was a separate parallel tradition that took over in the wake of the conquest.

Bill: John, my source for both claims is Ing: [ext] http://www.usgo.org/resources/SST.asp

JF Thanks, Bill. I think I started off with a misunderstanding. If the claim is essentially that games were still played in 20th c. China with starting stones (and group tax being implied) then of course that is known - the first game in Go Seigen's collected games is an example. I got it into my head something different was being discussed - maybe it was :)

On a general note, without in the slightest being dismissive of Ing's paper, there are some things in there that make you wonder about the rigour of his research. Anachronistic mention of tianyuan, not appearing to know old Japanese also used ro (i.e. Chinese lu) instead of me, and no mention of the Wei period. But it's a tricky area and as far as I know there has been nothing new discovered recently - hence my original query.

Bill: Ing remarks that the old-timers used stone counting when he was a boy.

This is a copy of the living page "Stone Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
Scoring
ChineseRules
Chess
Counting
AncientChineseRul...
NoPassGo
MolassesKo
StoneCounting
StoneCountingMethod
HistoryOfChineseS...
StoneCountingMeth...
DougsGoBlogJune2003
OneGroupWins
MurkyPointAboutGr...
DougSGoBlogNovemb...
GroupTax/Discussion
StrasbourgRules
TeachingGoToNewco...
posting:2854


Stone tower tesuji

PageType: Alias

TwoStoneEdgeSqueeze

This is a copy of the living page "Stone tower tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
AccidentlyGetting...
34PointHighApproa...
KyuExercise31/Att...


StoneLord

Keywords: Online Go

I am a new Computer Go program called StoneLord. All my versions are going to be named after flavours of ice cream. The latest is a test release of the chocolate version.

I hang out in the Beginners' Room of KGS. I only play 9x9 or 13x13 games so can't be ranked. I also play on the 9x9 Computer Go Server where I have an ELO rating of around 1600.

My programmer is John Nixon from Bristol in England.

Some technical information:

  • I am written in C++.
  • I am not derived from any other program.
  • I have a tiny opening book.
  • I analyse for uncapturable groups and unconditional territory.
  • I check for positional superko.
  • I have a simple time management algorithm.
  • I am a single-ply Monte-Carlo program.
  • I select the moves that maximize the probability of winning.
  • I don't use a tree search or UCT or the All Moves As First heuristic yet.
  • My playouts do use the capture heuristic, the distance heuristic and an enhanced eye recognition algorithm.

You need to know:

  • I move slowly at first but speed up considerably towards the end.
  • I only play with Chinese rules.
  • I am currently not that strong, probably about 15 kyu.
  • I am very good at counting and estimating the score.
  • I play some elementary blunders like auto-ataris and ignoring captures (but not so often now).
  • I play some superb moves like finding the critical move to kill a group.
  • If I am winning I will strengthen my position before improving my score. I am happy to win by half a point!
  • If I am losing I will make increasing desperate attempts to rip-off the opponent.
  • If I am nearly certain of winning or losing but not absolutely sure, I play almost randomly.
  • I will resign when I can't conceive of winning.
  • I will pass when I am sure the territory is settled.
  • I have a poor tactical sense since I don't read ahead.
  • I seem to like connecting my stones and playing in the centre.
  • I can play handicap games, if wanted.

This is a copy of the living page "StoneLord" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer


Stones

This is a disambiguation page.

  • Most likely you are looking for information on Go stones.
  • If you are looking for the comic, go to Stones (comic).
  • For the homepage of the player whose nickname is "Stone", go to Stone (player).
  • There is also a Macintosh SGF Reader named "Stones."
  • In the popular fantasy series "Wheel of Time" heroes and common people all play a game called "Stones" It becomes obvious that this game is baduk; players use black and white stones, and surround each other.

This is a copy of the living page "Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Stone

Referenced by
Development
AndreasFecke
Blighting
ChineseGoTerms
LastPlay
PageDifficultyDis...
Dogenzaka
GoComicStrips
KGSForumAtSLDiscu...

Homepages
ChristophGerlach
Juuitchan


Stones (comic)

Keywords: Books & Publications

Japanese Go stones are traditionally made of slate and shell.

However, this page is about "Stones" - those funny little cartoon Go-Stones that seem to have a life of their own. They are also a common trademark of Senseis Library.

"Stones" are a creation by Andreas Fecke and they are published in the "Deutsche Go-Zeitung" in Germany since 1995. In 1997 the comic-book [ext] "Stones" was published by Christoph Gerlach.

Since then some adventures of the "Stones" were also translated from German into many other languages. Take a look at [ext] http://www.dgob.de/lv-nrw/stones/.

This is a copy of the living page "Stones (comic)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisLibrary
Stones
YouthGo
posting:800


Stones walking path

PageType: Path Keywords: Tactics

Table of contents
Competition in motion
Basic situations
Turning corners
Pressing down
Development
Breaking free
Examples

"The stones go walking"

Kageyama, from Lessons in the Fundamentals of Go.

Competition in motion

  • Push along
  • Getting ahead
  • Pushing from behind

Basic situations

  • Pushing battle
  • crawl
  • running fight
  • basic instinct

Turning corners

  • magari
  • hane
  • bulge
  • Hane at the Head of Two Stones
  • Hane at the head of three stones
  • Double hane example 1
  • hane at the head follow-up
  • hane at the head in joseki 1
  • Double hane
  • Double hane follow-up

Pressing down

  • press
  • kake
  • TG66 move 9 joseki

Development

  • ''haengma'' concept
  • suberi

Breaking free

  • dodge

Examples

  • BQM 52
  • BSR 2003 White 4

This is a copy of the living page "Stones walking path" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TheStonesGoWalking

Referenced by
Development
GuidedTours
LessonsInTheFunda...
WhatActionsTheSto...

Homepages
HuOfKGS


Stop The Notation Madness

evpsych:

(Note: this is not meant to be taken too seriously. But not too non-seriously, either.)

I finally had it with arbitrary, non-standard notations. I'm really taking out my frustration with computer language designers who pay zero attention to what other people have done before them, slavishly copy bad notations, or both, but hey, I'm only human.

UnusualEnclosures uses ABCD with A and C being the X axis, and B and D being negative Y axis (the origin is the UL; you could say J coordinate). Hikaru no Go, that reference standard of go, does the same, but does it BADC, or perhaps DCBA. cgoban does it with the X axis being a modified (MODIFIED!) western (nan desu ka! ayah!) alphabet for the X axis only and the Y axis being positive. SGF seems to do it column first, unmodified western alphabet for both axes, with negative Y. Outside of go: Basis vectors are 1-based, row first with Y negative. Cartesian graphs are 0-based and Y positive. Some computer languages are 0-based and others are 1-based.

I humbly propose that we StopTheNotationMadness. (As if.)

There were comments:

Charles Perhaps by chance my convention is the same as SGF uses.
Bill: Not to mention Smalltalk. ;-) Dieter: Oh, please, mention it !

Of course, UnusualEnclosures is innocent. It's the principle of the thing. Forest, not trees.

Here is where I get to give my opinion. Why? 'Cause. 'Cause why? Just 'cause. Naturally, you may mentally prefix IMHO and affix :-) to each if it helps satisfy atavistic WhoDiedAndMadeHimAlphaMale? (ahem, evpsych) feelings, or you may prefix "It is a well-known fact that" and affix ! if you agree with me. Or both, if you are conflicted. It's OK, we're all conflicted at times.

  1. . If there is a perfectly good Schelling point, i.e. a standard, use it!
  2. . It is worth making an effort to find out if the above applies before undertaking creating a new notation.
  3. . Take a look at the above again.
  4. . There are some reasonable standards already.
  5. . There had better be, since we seem to have exhausted a good chunk of the possibilities what with all the notations in go, computer science, math, tic-tac-toe, and Battleship.
  6. . Alphabet shmalphabet! Use numbers!
  7. . And anyway, f you go around elmnatng letters, you wll defntely confuse the bananas out of people, computers, and those alens out there who we all know play go because go s so cool.
  8. . Cartesian graphs have up meaning more, which is nice. Then again, they are inconsistent with the Japanese system. Insert go proverb paradox here, preferably in senryu form.
  9. . (Just in case somebody decides to count from 0.) How many fingers do most people have? 10? Do you count them from 0 to 9? No! How many lines do most gobans have? 19? 1-19! Where's the first line? On the first line!
  10. . Why? 'Cause. 'Cause why? Just 'cause. Yes, it is a just cause. If only there were an obvious good standard instead of several candidates that are better than others.

So there!

Dieter: There have been other requests to make things easier for the world around us and more specifically SL. One of those requests is to refrain from imaginative phrasing and excessive use of slang and three letter acronyms, so that non native speakers are able to follow. Your page is unlikely to attract much comment because, hell, I think I get half of it.

evpsych: Sigh. You're right, of course, and quite diplomatic indeed if you only got half of it. I'm glad I didn't use any three letter acronyms. I don't have the energy to rewrite the above now. Maybe later. In the meantime, it's a rant, and rants enjoy a long tradition of being incoherent to their readers. Just kidding. The executive summary is "if there is a good existing notation, let's use it!". (And of course I want to stress again that I am not picking on whoever the author of the page was, because it wasn't his fault, just a bunch of notations that crept up.)

Concerning your complaint, Go people around the world have been calling the four komoku "3-4 point". So calling an ensuing shimari a 3453 enclosure makes perfect sense. I guess you'll have to live with that.

evpsych: Double sigh. I should have mentioned that. Yes, there are even more notations. Some of these notations do make perfect sense. If 3453 is a strong worldwide tradition then we will have to live with it. If it's a brand new SL thing maybe it can be changed -- or maybe there are good reasons to keep it. But let's think about it if it isn't a standard already. Thanks for your comments. (Which came as I was preparing the original.)

Bill: Aside: 3453 is not a tradition. The Japanese use names.

Confused: evpsych, I fail to see what you're complaining about. It seems, that the used coordiante system is perfectly consistent and logical. As with all coordiantes systems, they're all relative to the base. Once the base is clear, the rest follows.

evpsych: It is logical and self-consistent, but not consistent with the Japanese coordinates (unless Hikaru is wrong) or other notations. Again, I missed mentioning the reasons for the enclosure notation. (See above.) It _could_ be done relative to UL corner as a canonicalization. I'm not saying that is necessarily better, just pointing out that it could be that way. If the notation has good reasons to retain it, then it need not use fixed coordinates.

evpsych: Note that I do NOT have a problem with the corner enclosure notation per se. Please do not miss this point. I have a problem with many inconsistent standards. It is the principle, not the specific notation. There is a big difference.

The numbering adopted for corner patterns follows a few easy rules:

  • As a name, the first few stones to uniquely identifiying the pattern are used.
  • All numbers are relative to the closest corner, which is used as the origin 1 1. This is imposed by the common understanding in Go, where the 3rd and 4th line should be. (cf San San).
  • The first coordinate is always the line on the side closest to the border of the first stone not on the diagonal. Usually this is the first stone, but in symetric patterns this could be the second or third one.
  • If two stones are interchangeable, the first stone is the stone closest to the corner.
  • Once the base is defined, all other coordinates are realtive to it.

In all this, you have no absolute X, Y, J or other axes, because the patterns are supposed to work in all corners by rotating or mirroring them as necessary.

So where's the problem?

evpsych: If I understand your explanation correctly, it is logical for corner enclosures, although arguments could be made for alternates, such as canonicalizing one particular corner. I like your approach. But that's not the problem. It's a matter of consistency with other standards. Maybe this one is so logical and so useful because of the desire to have no fixed coordinates that we do not need to use a fixed coordinate standard.

If so, especially if it is standard to do it that way, then my rant is to be understood as not applying to corner enclosures but to fixed coordinates, which have inconsistent standards, and the corner enclosure notation was merely a launching point for that. We still have inconsistent standards even if the corner enclosure notation is a good standard worth maintaining.

If so, the corner enclosure page should probably explain the rationale so that somebody else doesn't go off on a rant also (OK, maybe it's just me having dealt with too many bogus computer notations :-)). Your explanation would work fine. Thanks for your comments. (Which came in the middle of my finishing editing the original.)

But if not so, it's yet another standard.

Jan: While I find the 3453Enclosure notation easy enough what <rant> really bugs me is the SGF convention of starting at the top. Increasing the X coordinate should move you to the right (it does) and increasing the Y coordinate should move you upward (it doesn't!). But that's what you get for having some computer scientist move the origin of the screen to the top left instead of bottom left.

The 'polite' first hoshi should be at 16-16 (or maybe q16) but not at pd (Aaargh, that d!!). Somehow, in my Go programs I always end up reversing the board twice :-) </rant>

John Fairbairn Standards good, rules good, rants OK if therapeutic. But a plea not to make logic the sole criterion. There are other people in the go world apart from computer buffs and mathematicians. There are other useful criteria, such as user friendliness, convenience, aesthetics, tradition...

As to the 3453 stuff, I find it totally incomprehensible and visually offputting enough not even to try to make an effort to understand it. Could the same idea not be made more appealing by using letters instead of numbers? The initial letters of the Japanese names that everyone seems to use are distinctive. So 3-4 can be referred to as K(omoku), 3-3 as S(an-san), etc. including H(oshi), T(engen), F(ive-five). I'm not saying it's ideal but, rather than 3453, KM (or K-M) looks friendlier and seems more intuitive and more quickly assimilable, and is shorter and is linked with tradition and is (effectively) language independent... My turn for a rant.

  • uxs: What does the M stand for ? In other words, I think this is a bad idea. Requiring people to study arcane names for specific points on the board isn't really what I'd call making the game more accessible. That said, I'm going to do just that.

Bill: The M stands for mokuhazushi. OC, there's the question of which mokuhazushi, the 5-3 or the 3-5. Those in the know know, but it's still ambiguous. Small knight's enclosure or small knight's approach both seem better to me. And better than numerical coordinates.

Jan: I don't agree. The less you depend on context, the better. Does K stand for a ogeima Kakari or a Kogeima kakari? Surely the former is used more often in an H-context... As a benefit of the 3453 (actually - that should be the 3 4 - 5 3) notation I see that it leaves the row/column question unspecified enough to let the column/row question BE underspecified - as it should be! It's easier on the beginning Go players to state 'rows and columns are indicated by numbers, and are used interchangeably' than to have them memorize "A is for atari, one liberty left, B is for boshi, you can't go ahead, C is for cutting, your group's split in two, D is for deiri, double the count, 'cause that's what Bill'd do..." IMVHO Go already uses way too much terms derived from Japanese, to the detriment of weaker players.

Charles I used letter notations at side patterns, just as John suggests; the number notations at unusual enclosures are natural enough with so many types to keep track of, but I'd agree with anyone who said they were less suitable than the common names for everyday use. Both of those systems, I might add, were evolved for my own use, long before I got a broadband connection and put my life in hock to SL. Yet more about notations is at Whither joseki ..., by the way. No conclusion was ever reached about systematic joseki notation. What I thought after that was that notations were going to follow whoever was interested enough to post material. (Read opening systematic classification - you ain't seen nothing yet.)

Kochi? How about just pictures? That's what we're really talking about anyway. Instead of a link to 3453 or whatever, how about an inline image of a corner with those stones that's a link? It's better than trying to put go into language. It wouldn't take any more work for the writer, either - any link to say keima could be replaced with an image of a keima above the word. Doing this for the top 9 corner enclosures, keima, oogeima, snapback etc would make this site much more readable.

This is a copy of the living page "Stop The Notation Madness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EnclosureNomencla...
EnclosureNotation
DougsGoBlogMay2003
Rant

Homepages
Evpsych


stops

Keywords: EndGame

Stops of a game in CGT: the results of playing the game when both players stop playing at the stage where there game becomes a number. Thus, there is a left stop of G, decided by best play when Left starts, and a right stop, decided by best play when Right starts. These are the numbers provided by minimax applied to the left resp. right side of G.

In go terms, assume a board position is finished with when it is pure territory for Black and White. That leaves out who then has sente (important both for go and for CGT). It also leaves out ko threats, which isn't an aspect of go directly modelled in CGT.

This is a copy of the living page "stops" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IntroductionToInf...
Minimax/Discussion
Cooling


Stories

Keywords: Index page
  • Samsung 2004 dispute
  • Karl Knechtel's Ko Story
  • Swedish True Story
  • Holigor's stories
  • The idle old lady
  • Famous Go Games
  • Who Was That Go Player
  • Great Moments in KGS Chat
  • Funny Quotes From Go Servers
  • Refuse To Take Handicap
  • Two shodans Twenty-five moves Seven mistakes
  • In A Korean Baduk School

This is a copy of the living page "Stories" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferenceSection


StormCrow

PageType: HomePage

There isn't too much to say about myself. I (re)discovered Go in mid 2000.

I've been working evenings and weekends recently, so I haven't had much chance to get out to tournaments or to my local go club in the past year or so. I've recently started back playing seriously on DGS, where I believe my rating has climbed back up to my actual strength. I've also been playing a little on KGS where my rank is floating between 8-9 kyu.

I belong to the [ext] Charlotte Go Club (Dying in Gote since 1977) and play online at the Dragon Go Server.

my current Go rating at DGS

My webpage is at [ext] http://www.stormcrow.org/

This is a copy of the living page "StormCrow" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shogi
JaniceKim
EquipmentDimensions
Clicko
Seattle
RecentChangesJunk...
HikaruNoGoArchive
HikaruNoGo/Discus...
RankWorldwideComp...
GoBloopers
SowDiscordInTheEn...
TeachingGoToNewco...
SettingUpAGoClub
ABeautifulMind
ClassicalExampleO...
ClubFeesForDanPla...
OngoingGame2Moves...
OngoingGame3
AGARules/Discussion
HomeMadeFloorBoard


Stormer

PageType: HomePage

Hi, my name is Scott Stormer. I've been playing go since Nov 2003. I'm around 3kyu.

I play on KGS and IGS under the handle Stormer. I'm always happy to help out beginners, so feel free to message me if you would like a teaching game or review.

This is a copy of the living page "Stormer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Gener...
KGSWishlist/Techn...
KGSWishlist/GameH...
RankWorldwideComp...
KGS2BugsOld
JungsukInOurTime
KGSIssueFischerDi...
InternetRatingsDa...
FearOfLosing
RTGProblem33/Atte...
SabakiGoClub/Hous...
Uppervalleygoclub...


Storyboard

Keywords: Tactics, Question

Why don't you try to read the go-board the way you read a book?

That was my daughter's advice when I complained about having difficulty concentrating during a game - she knows how concentrated I can be while reading a book. Call my name. Light fireworks. Fart. I won't notice while I am enjoying a book.

I gave it a try. It works! There are so many topics to read about on the board.

So the questions I would like put here is: While deciding what to do next, what chapters do you see in a given board position? What are the themes? What to look for in those chapters? In the spirit of "worse is better" I won't start with a huge list right now, hoping that the lack of your favourite theme encourages you to mention it on this page. Comments on chapters are also welcome of course. You do not agree with something? Feel free to delete/rewrite it instead of commenting (for now).

These are just a few ideas:

Life and death

Every fight (a sub-plot) has strong and not so strong characters: the involved groups. They are dead / alive / unsettled.

  • Dead
    • What sacrifice is most influential?
    • What potential is left (the smell of the corpse)?
  • Alive
    • Where will this group assist?
  • Unsettled ==> That is where the action is! Read carefully!
    • How will it settle?
    • How many moves / liberties?
    • What chances, risks, opportunities does this group have?

Emptiness

Three parts: there's (potential) white, (potential) black and unsettled territory. Try to estimate the size / chances.

.

This is a copy of the living page "Storyboard" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MAsterdamsJournal

Homepages
MAsterdam


Straight Four

Keywords: Life & Death

Chinese: 直四 (zhi2 si4)
Japanese:
Korean:

Straight four

A big eye of four in a row makes a group alive. The points a and b are miai: if White plays one, Black plays the other in order to make two eyes.

Whether the position is in the corner or not makes no difference.

Straight Four, Bent Four, Twisted Four - Comments

This is a copy of the living page "Straight Four" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FourInARow

Referenced by
EyeShape
Nakade
Unsettled
BentFour
KillableEyeShapes
BasicLivingEyeShapes
StraightFourBentF...
ChineseGoTerms
BeginnerExercise1...
BeginnerExercise6...
BeginnerExercise1...
Alive/discussion
Nachtrabe/Teaching
RTGProblem12/Solu...
posting:348


Straight Four, Bent Four, Twisted Four - Comments

Difficulty: Beginner Keywords: Life & Death

I have noticed that there are many beginners of the game of Go who get this concept wrong.

Normally, the straight four, the bent four and the twisted four are alive because the two points in the middle of the big eye are miai.

However, if we allow the opponent to occupy both the middle two points of the four space big eye which is completely surrounded, then the group would be dead. The following three diagrams illustrates this.

Straight four, but dead

Bent four, but dead

Twisted four, but dead

And no, it is not a seki. The following will use the straight four to explain why, but the explanation for bent four and twisted four will be very similar.

Proof of death 1

First we notice that it makes no sense for white to play at a or b, because it would put white under self atari.

Proof of death 2

If black plays first, he can start by the atari at black 1. White 2 captures three stones...

Proof of death 3

... but after the capture, we see a three space big eye. In this case, it is a straight three, but it may be a bent three for bent four and twisted four. In any case, B3 can play in the middle of the three space big eye, proving that the white group is dead.

With external liberties

For the case with external liberties (marked with x), Black could first fill up all these external liberties, before applying the proof mentioned above.

Beginners may also want to take a look at the topic of almost fill. I hope that my comments have helped. =)

--unkx80

This is a copy of the living page "Straight Four, Bent Four, Twisted Four - Comments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BentFour
DoglegFour
StraightFour

Homepages
Geno


straight three

Path: KillingShapes · Prev: · Next: BentThree
Path: KillingShapes · Prev: · Next: BentThree
PageType: Alias

ThreeInARow

Path: KillingShapes · Prev: · Next: BentThree
Path: KillingShapes · Prev: · Next: BentThree
This is a copy of the living page "straight three" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KillingShapes

Referenced by
EyeShape
BentFourInTheCorner
Nakade
BentFour
KillableEyeShapes
BentThree
RectangularSixInT...
UnsettledEyeshapes
TheEmptyTriangleI...
StraightFourBentF...
ChineseGoTerms
PreventingEscapeO...
UnsettledThree
BeginnerExercise1...
BeginnerExercise1...
DontPlayOnThePoin...
BeginnerExercise8...
BeginnerExercise2...
GokyoShumyoSectio...
GokyoShumyoSectio...

Homepages
Gyom


Strange Endings

Keywords: EndGame

Sometimes when you look at the board after the game finished[1], you sense the beauty in this game. Here are some examples:

Comb

Orcun-GnuGO-05052003

This game is available to comment at Beginner Game Samples To Comment as the Beginner Game Sample 3.

[1] Is the game really finished? Charles Matthews

Dead stones are removed. You can look at the whole game for the actual result, but still there weren't much:). Do you think White or Black can claim territory inside the others?

                                          Orcun

No territory, but if Black plays at the point a, he can get a seki in the lower right, taking away 7 (or actually 6) points of White's territory. Andre Engels

Bill: It makes a difference of one point to White's territory, because White has enough liberties to capture the black stones. It's a case of semedori.

One point sente

White has to fill at the marked points, for 5 points of territory. If White plays the reverse sente at 1, she gets 6 points of territory.

Andre Engels: I stand corrected.

Charles Yes, my question was a little loaded. It turns out that there is yose to play, not just dame and teire.

Orcun Should I repeat that this is not the final position, dead local groups are removed? Take a look at the actual game in order to discuss about the low left corner. Again both sides have passed since there is no move that alters the final outcome. I appreciate your comments but I believe they belong to Beginner Game Sample 3.

Charles This might make a separate problem, in time. What you say about dead stones: yes, there are several phases at the end of the game that are gone through before counting. But mostly they are simply routine, at least for experienced players. Not so in this case, when we ask what was the last play actually worth points.

Andre Engels Normally, one first fills up the dame, only then are dead groups removed. Although in the actual game there is no points to be gotten in the corner (unlike here), white will have to play inside the corner during the filling of the dame, because otherwise black would be able to make the seki after a is filled in.

This is a copy of the living page "Strange Endings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSample3

Referenced by
Semedori
BeginnerGameSampl...


Strange opening from a pro game

Keywords: Opening

This page is in need of attention.

Would you call these enclosures shimari?

This wild experiment performed by the top player in the world means that even professionals have no idea about the best way to play in the beginning.

Any comments?

What now?

Would you call these enclosures shimari? (See unusual enclosures.)

"What else would you call them?" -- Martin Mueller

Bill Spight: "No idea" is a little strong. In the opening there are many plays that are approximately equal. Nobody knows what the best play is, or even if there is only one best play (allowing for symmetry).

What now? I vote for wariuchi:

What next?

mattn: Tengen or thereabouts seems like a big point, but maybe something more direct is in order?

JoanPonsISemelis: Tengen seems too close to Black's 9 to me. I would also play wariuchi, but at a, one line higher (high wedge).

Dieter: This proves that if pros play fixed patterns, they do so because it fits their plan, while we do so because we believe that anything else is ridiculous.

JoanPonsISemelis: Patterns become fixed when pros play them often, but even if (of course) pros are aware of which patterns are played often, I don't think that they play them because of that.

See also:

  • Strange Openings

This is a copy of the living page "Strange opening from a pro game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualEnclosures
StrangeOpenings
CarrollianDevelop...


Strange Openings

Keywords: Opening

Introduction

In Lessons in the Fundamentals of Go, Kageyama says that if you can't win playing an enclosure-and-extension fuseki, you should adapt your opening to your own playing style. This advice probably doesn't extend so far as the Stanley fuseki [1], but pros and strong amateurs often play openings which differ from the classical "enclosue and extend" pattern.

Many examples from the New Fuseki era exist, of course, but that seems to have settled down in the latter half of the Twentieth Century. Periodically, though, you run into exceptions.

Examples From Pro Games

  • Lee Changho vs. Paek Tae-hyeon: Lee plays double 3-5 6-4 enclosures.
  • Hoshino Masaki vs. Tsurumaru Keiichi: a three-corner sanrensei versus a "tengen shimari."
  • Takao Shinji vs. Yamashita Keigo: Takao plays 5-5, and Yamashita replies with tengen. It gets weirder.
  • Yoda Norimoto vs. Kobayashi Satoru: Yoda plays double 6-4 points.
  • Zhang Wendong vs. Liao Xingwen: Zhang 9-dan may be a bit of a bully.
  • Yamabe Toshiro vs. Hashimoto Utaro: Toshiro plays tengen. Hashimoto immediately approaches. Arguably part of the New Fuseki era, this game is odd even for that period.
  • Gan Siyang vs. Li Fan: Gan Siyang plays a unique move as Black 1.

Pros Noted for Unusual Openings

  • Yang Keon plays experimental corner moves often.
  • O Meien is also noted for original moves, though his fuseki isn't always non-standard. His innovations are called "Meienisms."

Elsewhere

  • The Great Wall is an unorthodox fuseki advocated by Bruce Wilcox.
  • "Stanley,"[1] as mentioned above, plays a very unusual fuseki in conjunction with a greedy, overplaying style.
  • Davou played an unusual tengen fuseki in a rengo with a 7-dan player.
  • Ongoing Game 2, a Wiki rengo, featured an unusual enclosure based on an immediate approach and mokuhazushi.
  • [ext] hoshionly on KGS plays only star points in the opening, except to protect his star points from being captured. This is unusual because he will even contact 3-4 point stones to get the hoshi, and then tenuki. He then goes on to spectacularly kill most of the board.
  • [ext] rowurboat on KGS plays five in a row in the centre, then claims victory. Then there is a lot of fighting.
  • Robert Jasiek's play is often very center-orientated: [ext] sum

Some of these experiments are consistent with the idea that you should have no plan in the opening. Others just seem playful.

Footnotes
[1]: Note that the StanleyStandardFuseki page is flagged as Humour

This is a copy of the living page "Strange Openings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiPages
StrangeProOpening3
StrangeProOpening5
StrangeOpeningFro...
StrangeProOpening2
StrangeProOpening4


Strange Pro Opening 2

Keywords: Opening

Shimari?

This is not from the New Fuseki era. It is contemporary.

Banzai!

Black won.

--Bill Spight

TakeNGive: Wild... who were the players, and when was the game?

MarkD The game is Hoshino Masaki, 4d - Tsurumaru Keiichi, 1d, B+R (Komi 0), Oteai, 1989-07-26

Dieter: We should all play more like this and learn more about the game that way.

MarkWirdnam: Who would like to tell us about his/her own Fuseki Experiments?

See also:

  • Strange Openings

This is a copy of the living page "Strange Pro Opening 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StrangeOpenings

Homepages
Sebastian


Strange Pro Opening 3

Path: CentralLine · Prev: YasuiSenchi · Next: GreatWall
Keywords: Opening

The following game shows a fuseki which illustrates the proverb that one should extend from a crosscut when there are no other stones nearby. You can [ext] download an SGF file of this game.

DaveSigaty: I just came across this game - the epitome of the proverb? :-)

Takao Shinji 6p (Black) takes on Yamashita Keigo 6p in the final of the 30th Shin'ei Tournament, a lightning television tournament broadcast on TV Tokyo 2000-3-19,26.

Moves 1 to 10

Takao tries Yamashita's own 5-5 point opening against him and Yamashita replies with a play at tengen. The fun starts with 10. Naturally Black crosscuts!

Moves 11 to 15

Both of these guys know their proverbs! A nice little pinwheel shape develops in the center of the board.

Moves 16 to 22

White went on to win the game and thus the tournament.

Does it seem to anyone else that pros are much more likely to play this kind of wacky game when they are on live television? This seems like the kind of go that would be likely to lead to crazy new things that would interest a viewing audience much more than a quiet game or an incomprehensible (to most amateurs) taisha fight. Do professional go players do this kind of thing on television because it will enhance their fame and demand more than just another victory?

DaveSigaty: My impression is more that they will do this on TV because of the lightning time format. For all that we say pros are different, they still share with us lowly amateurs the ability to make mistakes under time pressure (just a better class of mistake!). I live in Tokyo and watch the NHK and TV Tokyo Go tournaments almost every Sunday. The NHK is still played at the leisurely pace of 30 seconds per move. The TV Tokyo tournament converted to 10 seconds per move this year and I find it almost painful to watch because there is so little time available per move. Setting the opponent difficult problems is very much a part of such games. There are various unusual fuseki tries from time to time but many more unusual joseki (virtually every game).

HolIgor: It looks very much like Shindo Hikaru's last game in preliminaries to ths fictional Hokuto Cup tournament, doesn't it?

Dave: Yes, that is why this page is linked to HikaruNoGoGames ;-)

See also:

  • Strange Openings

Path: CentralLine · Prev: YasuiSenchi · Next: GreatWall
This is a copy of the living page "Strange Pro Opening 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine

Referenced by
TakaoShinji
SenseisGazette
TengenOpenings
HikaruNoGoGames
CrosscutThenExten...
StrangeOpenings


Strange Pro Opening 4

Keywords: Opening

In the 1st Daiwa-Shoken Cup, Yoda Norimoto played a rather unusual opening versus Kobayashi Satoru.

Double 6-4 Points

Though I have seen arguments that the 6-3 point is good, I had never seen 6-4 points played in a pro game prior to this one. (Not that I had ever specifically looked, either.) The first one seems to be played in the spirit of exploiting the high approach to the komoku, but that doesn't actually take place in the game.

MarkD: It 6-4 point was played by a lot of pro players, for example in the game Nabeshima Ichiro, 4d - Takagawa Kaku, 2d; Go Seigen, 5d - Sekiyama Riichi, 4d; Kitani Minoru, 6d - Sekiyama Riichi, 5d and so on. As you can see these are really famous players.

Blake: Well, Go Seigen and Kitani Minoru I would have expected; that was the "New Fuseki" era, after all. Still, it seems less popular than any of the other corner moves, even 6-3 and 5-5.

MarkD: With kombilo, I can find 84 games with a 6-4 opening out of 24729 in my database.

Blake: Well, the page studying the first move in the corner hints that this may be more common than the 5-5, but it's certainly less common than the others.

Transposition

Disappointingly enough, the upper left soon devolves into the standard 3-4 point high approach keima joseki by transposition. The lower right, however, is an unusual enclosure, and seems like it might offer more possibilities...

Kobayashi ignores it?

Kobayashi never makes any serious invasions or reductions against the corner--I was surprised, since the 3-3 is so invitingly open. I suspect he may have thought Yoda had prepared some special plan for that eventuality.

Final Position

In the end, Yoda wins by 3.5. I don't think you can call the 6-4 opening a great success, though.

--Blake

See also:

  • Strange Openings

This is a copy of the living page "Strange Pro Opening 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StrangeOpenings
StrangeProOpening5


Strange Pro Opening 5

I think Mr. Dinerchtein read the last entry in the Strange Openings series: the 62nd Goama newsletter featured a game between Zhang Wendong 9-dan versus Liao Xingwen 1-dan.

Fig. 1, 1-5: Double 6-4 (Again)

Zhang opens with a decidedly non-standard pattern. I have the (rather unhappy) feeling that he plays this way because he expects it to be a bit of a crush match: an experienced 9-dan versus a thirteen year old shodan.

Andy Pierce: I've seen RoseDuke use this opening as black several times on IGS.

MarkD This opening was also used in the game Akiyama Jiro, 7d - Yamashita Keigo, 6d, B+2.5 (Komi 5.5) 30th Shinei, Round 4, 2000-02-05

Fig. 2, 5-14: An Ambitious Plan

Through 14, I feel black has a good position. A strong player's analysis of this would be helpful, but B1 seems to work well with B7, and the bottom is well-constructed, though high. I speculate that W10 is a mistake; it looks like the sort of move strong players criticize me for.

Fig. 3, 15-24: Breaking up Housekeeping

Black comes in at B1, and promptly uses a move I'm not familiar with to build a bit of thickness. I'm no expert, but this seems precisely what White doesn't want after having played W10 in the previous diagram. Not to mention...

Fig. 4, 25-34: What's Mine Was Yours

...the corner is still open...

Fig. 5, 35-44: What's Yours is Mine

...and suddenly it seems white is coming under a stronger attack than Black. In fact, the white wall leads to essentially no territory: throughout the middlegame, it marches sedately across the dame points. In the end, it comes to six points(!).

Fig. 6: The Final Position

Here Black wins by resignation. Once again, it's hard to judge the relative merits of the opening; hopefully, this style will be played in more even games in the future. If you're interested, the [ext] whole game is available, courtesy of go4go.

--Blake

See also:

  • Strange Openings

This is a copy of the living page "Strange Pro Opening 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StrangeOpenings


Strange Pro Opening 6

Keywords: Opening

In a game in the Chinese promotion tournament, Gan Siyang? 3-dan played a truly unique fuseki against Li Fan? 3-dan.

Gan Siyang 3-dan (B) vs. Li Fan 3-dan

Alexandre Dinerchtein analyzed the game [ext] thoroughly, and the record is available on [ext] go4go.

This is a copy of the living page "Strange Pro Opening 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StrangeOpenings


Strange Sekis

The analysis of the following strange positions needs some knowledge: perhaps you first read about ordinary sekis and get right the number of liberties in a big eye.

1

For a first challenge, try to solve the following position (it is not a seki ; you will find a commentary in [ext] my page about the rules)

"two dead, only one capturable"

Vultur - Note: White to play

Solution

2

If you succeeded, this is harder: what is the difference between these two positions?

Robert Pauli: Let's fit'em on 10x4 (less scary ;-):

Solution

3

Are you still there? Now for something really new: a never seen before type of seki (and it is possible to prove that this is essentially the only one of this type, so you should not really expect to see it in a game sometime - you are probably seeing here a glimpse of go in the 21,0000th century :-))

The only other seki of many groups against one

Robert Pauli: Let's fit it on a 10x10 (9x9 seems to small):

4

Now, three 4-group sekis...except for the last one ! (but then, why is the second one a seki?) I will let you think about it for a few days ...

Obvious seki

The same, with bigger eyes

Here, the seki can be broken ! (I wanted to call the way to do it a necanism, in hommage to the father of Radek)

Solution

Robert Pauli: Would you call this one seki, Denis?

f3etoiles Mmm. I did count, but might be wrong, as I find White still win a point by breaking the seki (chinese count, at least the odd result is not so odd :-} > Anyway, if you thought it balanced (no difference in point) I would call it a non-terminal seki, at least ....

Robert Pauli: Under territory scoring White gains zero by sacrificing his left side - he ends with 10 points territory and 12 captives, just like Black - but since he loses sente, one might still call it seki.

Bill: By Spight rules with territory scoring this is terminal, but will be played out in the encore for a White win (-1). By [ext] J89 rules this is seki, but a case can be made for one point without capturing. ;-)

5

Now for something really strange : an asymetrical 3-group seki. I can hardly believe it (especially as it was missed for so long), but I cannot find my mistake . . .

Is it really a seki ?

To please Robert Pauli, here is a 6x6 version :

Robert Pauli: Thanks, Denis, but this one is smaller, plainer, and more balanced (too bad not one black stone can be reversed):

f3etoiles No, it is correct (well, as far as 4x8 games go), as the last moves could have been, for instance

Robert Pauli: Yes, of course, but balancing without captives is what I like (even if that should lead to an "ugly" rectangular board :-).

BTW, the one with the T enables a sacrifice! White can trade his small eye to bring life to his big eye:

White drops one into the shared pair, Black too, White takes three, nakade, White takes dead-end four, and Black has no time for a second nakade.

On your 6x6 this costs White seven points (territory scoring), on my 4x8 three points, however, some (bad) ruleset might reward White's option somehow in post-end analysis . . .

Couldn't avoid the T on the 6x6 (square may not be in the corner, OC). My best try:

Move whatever you feel to the discussion page.

f3etoiles Alas, I discovered a few days later that I was completely wrong. What is the real result of this position (it is not a seki)? And, when you will have solved it, what is the Japanese ruling of the following position ? (Hint: there is a strong connection between both :-))

Both players have passed. Is this an anti-seki?

Robert Pauli: Where's the trick, Denis? White can capture the black one-eye group, and Black can capture the white one-eye group - no matter who starts. For whatever reason they didn't, however.
Under Japanese 1989 rules this would be a (technical) seki, due to (five) dame in the center. Worse, even the surrounding stones get infected, since dead stones (the one-eye groups, nothing else) on non-dame are treated as if gone while the disease jumps between stones and space.

Rubyflame: No matter who starts? It sure seems to me that whoever moves first wins.

Robert Pauli: Hmm . . .

Black starts

Now Black's left chain has (four is) five liberties, but White too (at least), plus sente.

Rubyflame: No, white's right chain has only two liberties now. When it is captured, the black group on the left is saved. Your diagram is not equivalent to the one above.

White starts

Now White's right chain (still) has two liberties, but Black has four (at least).

Rubyflame: Here, white should have played at a (at least in the original diagram).

Robert Pauli: Outch, my simplification indeed is not equivalent to the original. You're completely right, Rubyflame. The one-eye groups are neighbors - who starts, gets it all. A valid shrink might be:

Under Japanese 1989 rules all stones would be dead, but since they're not in territory (in my shrink), to no avail: zero to each. If alive stones of both colors are surrounding, it would be a (technical) seki. If just one color surrounds, my personal interpretation is to have it territory of that color, own dead stones already filled in.

Author: f3etoiles

See a [ext] seki with no common liberties.

Matti Siivola

The undead bent fours in the corner

Bent-fours in seki

Warp: How about this one? According to my own analysis the corner groups are in seki under all rulesets (including Japanese 1989).

tderz: source is most probably this excellent [ext] The undead bent fours in the corner, yes because it's the same Warp!

This is a copy of the living page "Strange Sekis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Confirmation1
Solution1
Solution2
Solution4

Referenced by
Seki
MostDifficultProb...
WmssDameSekiChall...

Homepages
F3etoiles


Strange Sekis/ Solution 1

Sub-page of StrangeSekis

"two dead, only one capturable" -- Solution

W3 at white+circle prevents eyes.

W5 left of white+circle - no time for white+square.

B6 at white+square makes life.

White gained . . . 19 - 8 = 11 points ('a' is Black's option). If White goes for the other side, it's only 9.

Robert Pauli: Wouldn't really call it seki.

Attemps

WillerZ: My answer. It is indeed odd.

Robert Pauli: The position, or . . . ;-)

% $$B "two dead, only one capturable" -- (Wrong) Resolution if B is first
% $$ ------------------
% $$ | . O . 1 . 2 . X O
% $$ | O O X X X X X X O
% $$ | . X O O O O O X O
% $$ | 3 X O , . . O O O
% $$ | O X O . . . . . .
% $$ | O X O . . . . . .
% $$ | O X O . . . . . .
% $$ | X X O . . . . . .
% $$ | O O O . . . . . .
%
% $$B "two dead, only one capturable" -- (Wrong) Resolution if B is first (cont)
% $$ ------------------
% $$ | . O 6 X 4 O b X O
% $$ | O O X X X X X X O
% $$ | a X O O O O O X O
% $$ | X X O , . . O O O
% $$ | . X O . . . . . .
% $$ | 5 X O . . . . . .
% $$ | . X O . . . . . .
% $$ | X X O . . . . . .
% $$ | O O O . . . . . .
%
% B has a to force b later.

"two dead, only one capturable" -- Resolution if B is first

Robert Pauli: Know what I really hate: if stones are gone before they're captured . . .

"two dead, only one capturable" -- Resolution if B is first (cont)

"two dead, only one capturable" -- Resolution if B is first (cont)

"two dead, only one capturable" -- Resolution if B is first (cont)

"two dead, only one capturable" -- Resolution if B is first (cont)

B can use all 6 of these moves for ko threats if there is a big enough ko. But otherwise, he should leave well alone.

"two dead, only one capturable" -- Resolution if W is first

"two dead, only one capturable" -- Resolution if W is first (cont)

"two dead, only one capturable" -- Resolution if W is first (cont)

Later Black has 'b' to force W5 and 'a' to force 'b'.

So yes, under Japanese rules, the corner is 5 points to B and 18 to W, if it's unresolved at the end of the game.

f3etoiles Well, not exactly :-) In Japanes ruling, it will be counted as seki if it is left unresolved. So White should act (and capture the upper group, as it is slightly bigger).

Robert Pauli: Right, but change his "end" to "stop" and he's right too. Just wonder how he got the "right" figures by taking the wrong side? Guess he assumes 1-1 is White's anyway (19 - 1 = 18) and, just like I first did, forgets three white captives (8 - 3 = 5).

This is a copy of the living page "Strange Sekis/ Solution 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Confirmation1
Solution2
Solution4

Referenced by
StrangeSekis


Strange Sekis/ Solution 2

Sub-page of StrangeSekis

The first one is a complete seki, i.e. if one player adds a move, he lose points (here, as almost always, he loses all his groups, but this is not the case in the following example).

But in the second position, White can get points by capturing the square block of 4 (first capturing the other 4 stones is a bad mistake, as White then loses everything!). When he next captures the other 4 stones, Black has no time to play back at the vital point (else she loses the semeai) and must be happy to get a seki: White scores 11 more points (by Japanese or Chinese rules).

This is a copy of the living page "Strange Sekis/ Solution 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Confirmation1
Solution1
Solution4

Referenced by
StrangeSekis


Strange Sekis/ Solution 4

Sub-page of StrangeSekis

White can sacrifice his leftmost group to capture the bigger black one!

Sacrifice variation !

B2 at black+circle.

B4 at black+square.

This is a copy of the living page "Strange Sekis/ Solution 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Confirmation1
Solution1
Solution2

Referenced by
StrangeSekis
StrangeSekis/Conf...


Strange things happen at the one-two point

Path: GoProverbs · Prev: DoorGroup · Next: EyesWinSemeais
Keywords: Tactics, Proverb

The 2-1 points have some peculiarities; and the heuristic principles of fighting, which normally apply to the sides, often work differently in the corner.

One reason is the impossibility of approaching a 2-1 point from the corner side. This can give the player who occupies the 2-1 point an additional tempo to win a capturing race.

Usual way to fight a capturing race

In this case Black wins.

Take the 2-1 point first

White wins.

Here Black cannot attack from either side because of shortage of liberties.

tderz: From WeiQi the predecessor of WeiQi TianDi, 1980, Nr. 4, p.31 and, of course, some other famous sources..

In all problems Black has sente.

Problem 1

/Problem 1 Attempts
/Problem 1 Solution?

Problem 2

/Problem 2 Attempts?
/Problem 2 Solution?

Problem 3

/Problem 3 Attempts
/Problem 3 Solution?

Problem 4

/Problem 4 Attempts?
/Problem 4 Solution?

Problem 5

/Problem 5 Attempts?
/Problem 5 Solution?

Problem 6

/Problem 6 Attempts
/Problem 6 Solution?

Another feature of the 2-1 point is the possibity of a throw in tesuji. An example is considered at Stupid Moves.

I will show another example.

White 2 was a small mistake

Black played B1 as a ko-threat. I will not discuss whether this was the best threat. White answered at W2 giving Black another threat at a. White should have played at a.

A direct atari

Here white+circle was in answer to black+circle. In fact it also attacks black+circle; and is a direct threat.

The throw-in W1, at the 2-1 point, captures black+circle, because of the weakness at a.

Actually I can point to a stupid player with White who lost a ko because of this mistake. It was a certain HolIgor (IGS 5k*).

Thank you for correcting mistakes.

The 2-1 point is a place where many kos happen. For example, the ko that HolIgor (IGS 5k*) lost.

Black starts ko

Black plays B1 hoping for White's mistake. White sees the ko. White suspect that she wins the capturing race without ko (but it is so difficult to read 8 moves ahead, shame on her!), and she decides to fight the ko.

But the sad story of White's mistake has little to do with the topic, and the topic of this page is the 2-1 point. By taking it, Black got a ko that saved his group.

How is this a capturing race? After black's play at the 1-2, wouldn't white make life by:

White makes life

or

Guess there's a disadvantageous ko here...

-- Malweth

The 2-1 point is a critical point in many life and death problems. The difference between living or dying locally is at least 20 points. It is something that cannot be taken easily. That's the difference between winning and losing, or losing and losing badly.

Examples

  • 1-2 point problem 1
  • 1-2 point problem 2
  • Gokyo Shumyo, Section 1, Problem 2
  • Some endgame problem 7

See also:

  • 1-2 point - fun problem

Path: GoProverbs · Prev: DoorGroup · Next: EyesWinSemeais
This is a copy of the living page "Strange things happen at the one-two point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
12Placement
12Point
NiNoIchi

Paths
GoProverbs

Sub-pages
Problem1Attempts
Problem3Attempts
Problem6Attempts

Referenced by
LGroup
CaptureTwoRecaptu...
SpecialProperties...
L1Group
NamedPoints
FiveHundredAndOne...
GoProverbsIllustr...
ApproachInTsumeGo
L1Group/Discussion
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
HumourlessGoProverbs
BeginnerExercise2...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
GokyoShumyoSectio...
SomeEndgameProble...

Homepages
Reflame


StrangeSekis/Confirmation1

Sub-page of StrangeSekis

This is a complete proof (I hope) that the position below is indeed a complete seki.

Complete seki?

As the situation is (almost) symetrical, we have only to check Black moves at a, b, x, and y, followed or not by c. Note first that the sequence of attack after a (White capture, Black plays back at the vital point) is a capturing race (semeai), with Black having 7(BigEyes)+4 liberties, and White 11 BigEyes liberties, and White to play, so a fails. Similarly, capturing the 6 stones at y (followed by White kill), and playing c fails, except that it puts White in shortage of liberties (damezumari) on the left, enabling Black to play a next and hope to win that semeai. This is the exchange variation, but even if White accepts the exchange[1], Black loses one more stone than White (because of the initial symetry), so c fails in all cases

Now, what happens if Black plays y, White kills, and then Black doesn't play c ? White begins to fill the big eye. If Black plays c at any time later, the situation reverts to the case already studied. If not, after 4 more moves inside, it turns into a temporary seki on the left, but the fight between the two groups on the right is lost by Black (eyes of different size)

If Black plays b, White take the 6 stones, Black plays the vital point, and White plays a. The fight is now 10 liberties for Black, against 11 for White, so b fails too.

Robert Pauli: Wait a moment, couldn't Black mimic White after having played 'b'?

Last, if Black plays x, White kills ; Black has not gained liberties, so his best move is to pass, but then White has only to play one more stone inside to be able to win the semeai.

[1] I fist thought (because of the similar variation in problem 4 , see StrangeSekis/Solution4) that White had no way to prevent the exchange. But this is not true, as soon as there is more than one mutual liberty between the two middle groups. As it is a little harder to justify, I will let the proof that the sequence below is, indeed, a win for White in all variations as an exercise for the diligent reader :-)

The "exchange" variation (1)

White W2 at white+circle, W4 at white+square ; Black B7 at black+circle

The "exchange" variation (2) : there is no exchange !

W5 at white+circle, B8 at black+circle ; next, White plays W9 at white+square and win the fight between the middle groups (7 liberties each)

This is a copy of the living page "StrangeSekis/Confirmation1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution1
Solution2
Solution4


StrangeThingsHappenAtTheOneTwoPoint/Problem 1 Attempts

Sub-page of StrangeThingsHappenAtTheOneTwoPoint

kb: My attempts.

Living in sente

White cannot push in to make a false eye at the 1-1 point because of shortage of liberties.

Oiotoshi

Failure

This B1 doesn't work. After W2, Black can capture two stones by playing B3 at a, but White can then play W4 at white+square (capture two, recapture one), and there is no second eye.

This is a copy of the living page "StrangeThingsHappenAtTheOneTwoPoint/Problem 1 Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Problem3Attempts
Problem6Attempts

Referenced by
StrangeThingsHapp...


StrangeThingsHappenAtTheOneTwoPoint/Problem 3 Attempts

Sub-page of StrangeThingsHappenAtTheOneTwoPoint

My attempt

Black live

Variation

Variation continued

Snapback

This is a copy of the living page "StrangeThingsHappenAtTheOneTwoPoint/Problem 3 Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Problem1Attempts
Problem6Attempts

Referenced by
StrangeThingsHapp...


StrangeThingsHappenAtTheOneTwoPoint/Problem 6 Attempts

Sub-page of StrangeThingsHappenAtTheOneTwoPoint

I should come back and try this one thoroughly later, but my instinct says black lives trivially.

The block in the center will form an eye if attacked, and denying one eye in the corner with black to move looks impossible. Black at 2-2 gives three eye options. -JH

Problem 6

unkx80: You mean B1 here? But when W2 ataris, I think the only way for B3 to live is through a ko - which is a failure.

Problem 6

I misread the thing. This is the intended continuation, but after 4, it is dead anyway. Back to the drawing board. -JH

Karl Knechtel: Like this, I think.

One eye in the corner at least, and the second eye above

Both 1-2 points = 2 eyes, because B can't cut at a (see last diagram)

If W takes the other 1-2 point, B will have enough liberties to squeeze in the corner

W can't cut here

Stubborn

W2 is stubborn, but B3 makes a second eye.

Big

If W2 takes this eye, B3 lives fairly big.

You're right; the descent is better than taking the other 1-2 point, of course.

This is a copy of the living page "StrangeThingsHappenAtTheOneTwoPoint/Problem 6 Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Problem1Attempts
Problem3Attempts

Referenced by
StrangeThingsHapp...


Strasbourg Rules

This page or section is a stub. Please expand the page with qualitative content.

[ext] Strasbourg rules. Commendably (and rarely), the philosophy behind the rules is clearly stated: it is to be a set of rules which complete novices can learn and play unattended. They have been translated into multiple languages, and have been the basis of a Flash intro to go. Straight evangelism, in other words. Scoring is stone scoring, which is equivalent to area scoring with a 2 point tax per group. The ko rule is either just the simple ko rule, with long cycles undefined (the first introduction to the ko rule) or superko. Stone scoring is not no-pass go, but isn't too far from it.

(from DougsGoBlogJune2003)

Harleqin: The "tax" description is very sloppy: stone scoring can be described as area scoring with a tax of 1 point per needed eye (think of seki).

This is a copy of the living page "Strasbourg Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Gyom


strategic

PageType: Alias

strategy

This is a copy of the living page "strategic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AreaScoring


strategic concepts

PageType: Alias

Strategy

This is a copy of the living page "strategic concepts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IfItHasANameKnowIt
ArticulationProbl...

Homepages
SteveKroon


Strategic concepts and mediating concepts

Difficulty: Expert Keywords: Strategy, Theory

Charles

This is a revised and expanded version of something I posted to rec.games.go, on 2000-12-21.

Questions about strategy are natural, and beginners shouldn't be discouraged from making them. It is however not that easy to give straight answers.

I wanted to propose something, namely that what pass for "strategic concepts" are often enough not that, but actually mediating concepts, or indications of where to look for those. That is, we could do with a more thoughtful examination of the division

 Strategy = Plan versus Tactics = Implementation

The division between tactics and strategy may initially seem very clearcut, as in the typical story "I had a perfectly good plan and then my opponent did something complicated ..."

  • An idea like Overconcentrated shape tells you something serious about the relation: tactical solidity isn't a strategic end in itself.

Some mediation between solidity and efficiency is quite basic. You can decide 'hold on' rather than 'let go' in a situation, but even if you are proved correct, the result may be unsatisfactory because too tight.

  • Aji speaks to tactical chances that have to wait for (strategic or other) maturity.

You can give the name timing to the mediation between 'too early' and 'too late'; but of course that's not an explanation.

There would seem to be quite a lot more in this vein.

I even think such a prime concept as thickness as ought normally to be seen as mediating between, for example, "direction of play" and tactics (more accurately, their absence or bias against one side).

This is a copy of the living page "Strategic concepts and mediating concepts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strategy
TemperatureAndTer...


Strategic Concepts of Go

Keywords: MiddleGame, Strategy, Books & Publications

Strategic Concepts of Go, by Nagahara Yoshiaki, published by Ishi Press in 1972 was a ground-breaking introduction to some higher-level thinking in go, and its terminology. The book begin with an exposition of eight named strategic concepts (miai, aji, kikashi, thickness, korigatachi, sabaki, furikawari, and yosu-miru). This exposition of eight chapters and sixty pages comprises a crash course in how stronger players think about the game.

The exposition is followed by a stimulating set of 72 problems, presumably from author Nagahara Yoshiaki's own teaching; most of these are dan-level problems.

David Carlton's [ext] review

Errata.

Grauniad: This book seems to be out of print and difficult to obtain now.

Harpreet: I have somehow ended up with two copies, one hardback and one paperback. The cover of the hardback is somewhat damaged by exposure to either damp or water. It's warped in shape but is otherwise fine. I'll sell it or trade it for another collectible book if someone is interested. I don't know if this is the right place to be trading books....

Plop?: I was able to buy it recently from the Ibuki Trading Post at [ext] http://www.ibuki-trading-post.com/cgi-oak-creek/igo_books.cgi?01041-91773

Naustin: I got this book through inter library loan. The chapters are interesting but very short and pretty jargony. This book is helpful in that it puts forward and gives you basic familiarity with some important concepts and interrelates the concepts.

Arno: at my level (1d) I find the book very inspiring. The problems are one of the best (i.e. most interesting) I have looked at in a long time. This book is definitely one of my favourites.

This is a copy of the living page "Strategic Concepts of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
Kikashi
IshiPress
Strategy
GoBooks
MaterialBowls
BeginnerStudySection
NagaharaYoshiaki
OutOfPrintGoBooks
DontUseThicknessT...
24ProbeAgainstALo...
ProbePopularMisco...
ForceFeeding
TheBasicsOfGoStra...
TeachingPaths
KikashiSenteDiscu...
YosumiVsYosumiru
Sashikomi
CopyingOutOfPrint...
AttackAndDefenseT...
Axd/Literature

Homepages
Gringo
Mafutrct
RichLancashire
Velobici


Strategic Concepts Of Go / Errata

Sub-page of StrategicConceptsOfGo

This errata refers to 'First Printing, February 1972'.

p116, answer 48c.
Wrong: Also, there remains the hane of Black 'a' as aji and Black's shape will be korigatachi.
Right: Also, there remains the hane of White 'a' as aji and Black's shape will be korigatachi.

This is a copy of the living page "Strategic Concepts Of Go / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StrategicConcepts...


Strategic connection

Keywords: MiddleGame, Tactics

This example of strategic connection was moved from the connection page

Connection example

In this example, B1 connects his lonely black+circle stone to the corner.

Scartol: I'd like to discuss Whole Board Connection Theory.

If White is too stubborn

Variation

Lavalyn: for those too lazy to read this out.

Variation

Sepiraph?: White needs to connect there I think.

Connection example

Isn't this the way to play?

Jasonred : I think it gives problems? I would reply at b or c. Maybe at d. At a seemed tempting for a moment, but in retrospect it looks like a thank you move...

This is a copy of the living page "Strategic connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Connection


Strategic Fundamentals in Go

Path: Fundamentals · Prev: LessonsInTheFundamentalsOfGo · Next:
Keywords: Books & Publications

Strategic Fundamentals of Go

By: Guo Tisheng, Lu Wen
Publisher: Yutopian. May 1999
ISBN10: 1889554502
ISBN13: 978-1889554501
167 pages

A one-volume manual of Go, quite advanced, consisting of ten quite compressed chapters on topics such as shape, attack and defence, positional judgement. Translation of a Chinese original, Weiqi Zhanli, by Guo Tisheng and Lu Wen?.

Contents

  • Chapter 1: Sente versus Gote (Active or Passive)
  • Chapter 2: Big versus Small Points
  • Chapter 3: Attack versus Defense
  • Chapter 4: Life versus Death
  • Chapter 5: Big versus Small Territory
  • Chapter 6: Saving versus Sacrificing Stones
  • Chapter 7: Light versus Heavy Shapes
  • Chapter 8: Slack Moves versus Urgent Points
  • Chapter 9: Standard Moves versus Flexible Variations
  • Chapter 10: Persistence versus Playing Safe

Reviews

David Carlton's [ext] review

Robert Jasiek's [ext] review

Fhayashi: The contents of the book is promising, but the book itself is bad, mainly because of the layout. The book is laid out as a number of problems with nicely detailed answers. Unfortunately, there is no diagram without answers on it - that is, you can't look at the problem and think about it, because the answer is already there. If they can manage to fix the layout for the next printing, I'm sure the book would become much more useful.

Path: Fundamentals · Prev: LessonsInTheFundamentalsOfGo · Next:
This is a copy of the living page "Strategic Fundamentals in Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Fundamentals

Referenced by
Yutopian
GoBooks
OutOfPrintGoBooks
GuoTisheng
Axd/Literature

Homepages
Velobici


Strategic group

Difficulty: Beginner Keywords: Strategy

A strategic group consists of stones of the same colour perceived together as an object for a particular purpose. E.g., a purpose might be to gain Life.

Therefore this concept describes how one of the players thinks about one or more chains of one colour.

This is a copy of the living page "Strategic group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
StrategyOfGoIntro...

Homepages
Geno


Strategies defined by absences

Difficulty: Beginner Keywords: Strategy

Some terms used to describe negatively-defined strategies.

  • Jidorigo

A game without a middlegame fight.

  • Ippoji

One player tries just for one framework. This has a particular double ippoji variant, in which the first dozen moves of a parallel opening divide the board into two large frameworks dividing along a diagonal (NE-SW or NW-SE). You could say that this early pattern, which is unlikely to be sustained very long, says 'no plays across the diagonal'.

  • Game of small groups?

A game with no frameworks - or where all frameworks are invaded early in the middle game.

  • Ryojimari

A game without any kakari would in classical go of the Edo period based on the 3-4 point (plus 3-5 point, 4-5 point) have turned into a game with each player making two enclosures. It would also have been a game without conventional corner joseki.

In contemporary go, matters are more complex, or at least the choice of opening patterns is richer.

Charles Matthews

This is a copy of the living page "Strategies defined by absences" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strategy

Homepages
Geno


Strategy

Path: Skills · Prev: Tactics · Next: HowToRead
Keywords: Strategy

It is not a move that you seek, not even the best move, but a realizable plan. - chess master E. A. Znosko-Borovsky
Chinese: 战略 (戰略) zhànlüè
Korean:
Japanese:

The term strategy in Go usually refers to skills and plans for handling the global position.

Handling of the local position is covered by tactics.

A summary of fundamental strategic ideas is at basic strategies list.

Strategic Skills

Skills for handling the global position.

  • intuition
  • sense of direction
  • understanding the importance of stones
    • disposable stones
    • key stones
  • positional judgment
    • counting territory
    • evaluating influence

Strategic Concepts

An English language go book dedicated to strategic concepts is "Strategic concepts of go", by Nagahara Yoshiaki and Richard Bozulich. It lists the following eight concepts and expands on them:

  • miai
  • aji
  • kikashi
  • sabaki
  • probe
  • korigatachi
  • furikawari
  • thickness

Other strategic concepts not in the book:

  • amarigatachi
  • honte
  • kikasare
  • tedomari
  • tenuki

Planning

A strategy is also a game plan, a overriding principle or set of principles that (hopefully) guide you to victory. Here is a list of a number of strategies and strategic principles in go.

  • amashi
  • shinogi
  • sabaki
  • karami
  • ippoji
  • omoyo
  • motare
  • balance
  • efficiency
  • pace
  • series and parallel
  • counterattack
  • shut in
  • General discussion arising from middlegame joseki
  • Whole-board thinking
  • Page on classification of positions
  • Strategies defined by absences
  • Talk about strategy in /Discussion
  • The 36 stratagems of Go in the Secret Art of War
  • Priority
  • Strategic concepts and mediating concepts
  • Planning the game

To define strategy

There are many pages here at SL with a "strategy" keyword, which are like general overviews of whole-board positions. In a sense these are always introductory, compared to real middle game analysis. Just because people would like there to be a short description of strategy doesn't mean that this can be done usefully. One really must unpack the concepts of

  • weak group
  • framework
  • thickness

to understand the factors that determine fighting strategy. Opening strategy also depends on the same factors, but at one remove. Without some idea of those, one opening plan probably looks just as good as another.

For those learning go, there is perhaps a surprise in the way that discussion tends to be dominated by what players call 'strategic concepts', rather than planning issues. That's because some matters such as aji and kikashi are relatively subtle, but essential for major progress. There is a great deal of freedom in how one plays, but that goes for the opponent as well. Therefore a grand plan isn't enough - may simply represent a rather self-centred view of things.

See for example no plan in the opening.

Personal Strategies

I've written a page of general principles for playing a good game of Go. XCMeijin's Laws

Authors:

  • DieterVerhofstadt
  • Stefan
  • Charles Matthews

Path: Skills · Prev: Tactics · Next: HowToRead
This is a copy of the living page "Strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Strategic
StrategicConcepts

Paths
GoProverbs
Skills
GeneralOpeningPri...
Study

Sub-pages
Discussion

Referenced by
CuttingStones
AreaScoring
ShinFuseki
9x9Board
TheSecondBookOfGo
Tactics
DoublePurposePlays
BasicInstinct
WhyDontWeOpenAtTe...
ReferenceSection
DirectionOfPlay
OpeningTheoryMade...
KobayashiFuseki
Global
Joseki/Discussion
GoProverbsIllustr...
3464Enclosure
SystematicJoseki34
GoStrategy
Amashi

Homepages
HuOfKGS
PillboxThePlayer
SteveKroon


Strategy / Discussion

Sub-page of Strategy

BillSpight: I think that the most important strategic concept is that of miai. Recognizing what areas of the board are miai helps to focus on what is important.

One can carry that too far, I suppose. Else tengen would be the best initial play. ;-)

Holigor: reacting to your wink I will have to say that tengen used to be the best initial play before komi. Komi introduces a breaking of symmetry? and Black has to work hard to get those 6 points out his sente at the beginning of the game.

Stefan wants to understand what Bill means by that. Do you mean that if you find an area that is not miai with anything else, it is important to play there?

Bill: That's what I meant by carrying the notion too far. :-)

If two areas are strictly miai, independent and equal, then you can ignore them (except for ko considerations). On the open board every point except tengen is equal to its symmetric point, but not independent.

If two areas are miai, but not strictly miai, in general your gain from playing in one while your opponent plays in the other is small. Often your best play is elsewhere.

One strategic aim is to leave your opponent with overall miai, so that his gain will be small. Starting on tengen does that, but its own gain is problematical.

Stefan: I see. But I am very stupid today (well, maybe my working day being all but over has something to do with it). Now I don't understand why the symmetric point is not independent in the sentence: "On the open board every point except tengen is equal to its symmetric point, but not independent." "Equal" implies that the value is the same. "Not independent" would imply that taking one changes something to the other. Mmm...

Bill: Wariuchi provides a good example.

Equal but not independent

On an otherwise empty board the top right and top left are equal. But White 1 raises the local temperature. Black 2 is a hotter play than White 1.

By the way, Black 2 is maybe not so good, in general, since it leaves White a big play at a. The idea of miai is to trade equal or nearly equal plays. After White 1, Black would like to get tedomari, as a rule. For instance:

Getting tedomari

Holigor: Playing 6 here is something that does not usually come to my mind. I would make an ikkentobi over 2, because the competition of who is ahead at the border of two territories has started already. It seems that 6 is living small and low. But, I am notorious for thin plays.

Bill: The jump to a does not carry much of a threat against White's right hand group, which is fairly solid. In addition, it is a bit thin. Black 6, while perhaps slow, aims at White's left hand group.
If you're going to jump to a, better not play at 4 first. That's aji keshi, strengthening White's group.
But maybe Black has something better. :-)

Something better

Black 1 and so on build up strength to go with his wariuchi stone (marked), and keeps sente besides.
But White is too passive, here, don't you think?

White resists

Now Black's marked stone is non-urgent, but White seems a bit over-concentrated.

White makes a fight of it?

White can mix things up, but his two stones look kind of lonely.

Maybe the kogeima is not so good in this situation. How's this?

Getting tedomari (ii)

(There are several possibilities for Black 4, of course, including tenuki.)

In any event, the fact that the two sides are not independent should be clear. :-)

DaveSigaty: A little clarification of the position here. What is under discussion is very rare in actual play for a couple of reasons.

White holds back

It is rare for White to hold back to W1 when extending from a White position in the upper left (whether a 4-4 stone or a shimari. Instead...

White plays more aggressively

White normally plays all the way up to W1 here. There are only 44 cases of the first diagram versus 655 of this one in the July 2002 GoGoD CD.

Black settles himself

When White holds back, most often Black does as well - with the 2-space extension here.

Aggression breeds aggression

Against the closer approach, Black uses B2 about 60% of the time. In reply White usually invades at W3.
Consider these alternatives when thinking about what Bill is saying. They illustrate the chances that White has let slip to prevent Black from building a nice shape while forcing White.

This is a copy of the living page "Strategy / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strategy
LibraryLobby


Strategy for beginners - 4 questions

Difficulty: Introductory Keywords: MiddleGame, Strategy, Proverb

These 4 questions here are only one checklist, hence remote from anything comprehensive.

Presumably, this checklist could also be a NON-comprehensive guide to the things a mid-kyu player must learn to improve at go.

Nevertheless it has proven very useful with mid-kyu players (the range was 20-15kyu) to raise the level of play by about several grades in one game!

TDerz

4 questions to decide your strategy

1.Do you have a weak group?
If yes, reinforce it.
2.Does your opponent have a weak group?
If yes, plan to attack it.
3.Can you make a big territorial move?
If yes, do it.
4.Could your opponent make a big territorial move or does s/he have a big territory?
Try to prevent, destroy or reduce it with appropriate measures.

Go through these questions in that order 1-2-3-4 (it teaches already "urgent before big points").

The very good characteristic of this list is its clear- & conciseness. It provides maximum effect for a small effort!

Not having (more) weak groups (than the opponent) is a big relief during the whole game.

Quite likely one can play with the order 1-2 and 3-4 respectively, but according to QARTS = Quantitative Analysis of Relative Territory and Strength, most stronger player keep the order 1-or-2 before 3-or-4.

(NB: The idea for this 4 questions comes from Gerald Westhoff, 6 dan (EUR). He deserves much credit for constantly teaching children classes and other beginners)

It would be interesting to check after 1, 3 and 6 months, and/or 1, 5 and 10 games what the experience of a kyu player with this list is?

I think it gives the biggest benefit to DDK aka "Double Digit Kyu", avoiding the most common mistakes. (Thanks, bocephus)

It could avoid further fiddling around, just for the sake of it, (no matter at which relative skill, 15k or 1d) in (finished) local situations, with no (fewer) weak groups around, thus laying the basis for an easier game.

If one watches the games of stronger players, they often seem to play lighter moves than oneself had imagined (point 1 is treated differently).
This enables more ways of defense (point 1) OR easier discarding of the stones if shinogi is needed after an (tenukied) attack.
By taking sente earlier than oneself expected, they can establish a new position (1,3), reinforce (1) or attack (2) somewhere else.

So, I guess (I really don't know), stronger players still have this list in mind.
However, they additionally know more about the equivalence of the measures 1, 2, 3 and 4. (in the end, all proverbs are gone => = ShuHaRi in martial arts). E.g. attacking another group can have the same value as reinforcing your own, it just leads to a completely different game.
This can lead to spectacular furikawaris.
The stronger the players are, the bigger, more substantial and more daring the furikawaris can be.

References

This page could be referenced to:

  • Go proverbs: Proverbs providing heuristics are of a great source and help for playing a game. However, the step from simply memorizing the words to understanding and applying the concepts is long, but will make anyone stronger.
  • Mistakes: What everyone wants to avoid, are, mistakes.
  • GoodPlay: Rather, you'd like to display good play.
  • Basic Instinct: If you really are in a hurry and have no time to think, just let prevail the basic instincts (on local level).
  • Priority: Related prioritizing the moves.
  • QARTS QARTS is for Quantitative Analysis of Relative Territory and Strength.

See also:

  • Playing checklist
  • Beginner Study Section
  • Pages For Beginners

This is a copy of the living page "Strategy for beginners - 4 questions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerStudySection
PagesForBeginners
Checklist

Homepages
Tderz


Strategy of go - introductory

Difficulty: Beginner Keywords: Strategy

This page is for beginners who so far have just understood the page rules of Go - introductory. Advanced beginners and kyu players please also see Pages for Beginners and Beginner Study Section.

Table of contents
Tactical Connection
Strategic Connection
Strategic Group
Eye
Life
Death
Coexistence
Table of diagrams
A tactical connection
A strategic connection

Tactical Connection

A tactical connection solidly connects stones of the same colour.

A tactical connection

See also solid connection.

The advantages of connected stones over stones that aren't connected are enormous. For example connected stones definitely share all liberties, eyes, chances to connect further.

Strategic Connection

A strategic connection connects stones of the same colour on a large scale. The opponent will have difficulties in cutting them apart; but skillful strategy might still succeed in cutting at a later time in the game.

A strategic connection

Strategic Group

In order to achieve any objective on the go board, you should make a group or groups to do that. Only a very little experience is enough to show that tactical connections alone are not sufficient. One must use some appropriate combination of tactically-connected units (often called chains).

Eye

Also see TwoEyes.

Life

Death

Coexistence

See seki.

The page basic strategies list shows how the overall strategy of the game might appear with the experience of about 100 games.

See also Basic Strategy of Go Discussion.

This is a copy of the living page "Strategy of go - introductory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGoIntroduc...
ShoppingListVersu...
BeginnerStudySect...

Homepages
Geno


strdbz

PageType: HomePage

I am not sure what level kyu I am. I will write about different things in go. My website is [ext] http://learngo.tripod.com

This is a copy of the living page "strdbz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Streever

PageType: HomePage

Hello,

My name is Streever. I am trying to learn Go as well as I can!

My email is "dls@davidstreever.com".

This is a copy of the living page "Streever" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoCafe/Teachin...


strength

PageType: Alias

thickness

This is a copy of the living page "strength" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thickness/Discussion
35PointLowApproac...
DieterVerhofstadt...
OntogenyRecapitul...


Strengthening your own weak group makes your opponent's weaker

Path: GoProverbs · Prev: ThereAreNoKoThreatsInTheOpening · Next: OnlyAfterThe10thPunchWillYouSeeTheFist
Keywords: Strategy

BobMcGuigan: This was some advice given me by Nakayama Noriyuki 6p during a teaching game a few years ago. I'm still working on fully incorporating it into my own play. Basically it means that when you have one (or more) weak groups it is hard to attack because your opponent may be able to use your weakness to help his/her own weak groups. In other words, if you have a weak group your opponent has more chances for counterattack.

Dieter: Isn't this a bit of a truism?

Charles It's a message similar to the honte concept, and to what is said at Bi Qiang Zi Bao. There is also the gote no sente concept associated with Sekiyama Riichi's style; JF has pointed out to me that this comes from kendo.

I think the reason that this point needs to be made in different ways is that amateurs are reluctant to accept anything like defence is the best form of attack. Experience at the good amateur level tends to reinforce the idea the other way round: active play good, passive play bad. Matthew Macfadyen has tried to teach me something like 'the virtues of passive play'. Like Bob, I'm still working on it.

The whole topic of quiet moves in go is very interesting and hardly discussed.

"A group is as strong as the surrounding stones are weak" and "You cannot attack with a weak group" are two standard sayings that I have on this point - Andre Engels

Jowa could attack with a weak group, it seems. I have to admit I don't have his talent. Charles

Bob: Mr. Nakayama was definitely extolling the virtues of defence. I think Matthew Macfadyen must have been advocating for apparently passive play, i.e. not obviously aggressive play. I, too, find the idea of quiet moves interesting. Many things discussed elswhere in the Library bear on this topic, for example, miai, thick moves. And I've seen descriptive terms in commentaries such as "solid" and "sober" used in a positive sense.

Charles Shibui, too. 'Restrained', I suppose. I collected up some slow-looking moves and sent them to Matthew, who had various types of classification and qualification. It becomes a subject that looks quite big 'from the inside' - like much else in go.

Comments were of this type (probably starting a few more hares):

  1. 'a digging-in? move with very dynamic ideas in mind'
  2. 'more of an example of an absolutely necessary play'
  3. 'very hard to spot ... immediately apparent that there has been a professional involved'
  4. 'a class move. comparable with Shusaku's kosumi'
  5. 'more of an ordinary defensive move in good time'
  6. 'a slow second line play which changes the colour of a whole area'
  7. 'strengthening a group by not forming it' (!)
  8. 'a subtle one ... the argument for playing it is very impressive'
  9. 'whether to live fast or run gets harder as you get stronger'
  10. 'short extensions take advantage of the 'never answer a defensive move' proverb'
  11. 'when you have a fairly interesting thing to do, ..a solid stone can give you miai of a better version ... and something else ... while incidentally patching up'.

Seems like there is a whole pattern language out there in 6 dan land, remarkably disconnected from the usual hacker talk.

Path: GoProverbs · Prev: ThereAreNoKoThreatsInTheOpening · Next: OnlyAfterThe10thPunchWillYouSeeTheFist
This is a copy of the living page "Strengthening your own weak group makes your opponent's weaker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
AttackAndDefence


stretch

PageType: Alias

nobi

This is a copy of the living page "stretch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
33PointInvasion
Extension
Descent
Sagari
CarpentersSquare
34PointJosekis
Bump
33PointShoulderHit
Narabi
WaistCut
ElementaryMoves
RespondToAttachme...
AStaticTreatiseOn...
ChineseGoTerms
StretchAsGoodShape
DoubleHaneFollowup
Extending
44Point33Invasion...
AutomaticPlay

Homepages
MAsterdam


Stretch as good shape

Difficulty: Intermediate Keywords: Shape

The stretch to come out

In this position, the cautious stretch (or, better, stand) of White 1 is the standard way for White to come out into the centre.

Dangerous shape

White 1 here is a shape involving a dangerous chance for Black to cut, combining plays at a and b.

Continuation

Black has the opportunity to force White with 2, and then employ the wedge 6 to cut, appying the tesuji 8. Now White needs to live immediately at a, so that the white ponnuki will come under attack.

Assuming Black is strong in the centre, which is quite likely in positions leading to the initial formation, this is dangerous for White. Black also has an option of playing 6 and 8 in the other order; or playing bluntly to cut starting at b. Holding back one line makes good sense.

The weakness explained above for the one-point jump does occur in a common contemporary joseki, after one follow-up play.

Wedge joseki

These are standard plays when the marked white stone is a wedge on Black's nirensei or orthodox fuseki side, and Black's marked stone a checking extension. Black 6 resists when White 5 slides. When later Black returns to play at a, White has a problem with shape exactly as before. White can correct it by playing the butt b; possibly too crude and aji keshi, though. For a game example of the cut occurring in this shape, see Ch'oe Myeong-hun-Zhou Junxun 2001-07-07 in the Fujitsu Cup.

Charles Matthews

This is a copy of the living page "Stretch as good shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Nobi
HowToStudyOnDiagrams


stretch to gain a liberty

Path: GiveMeLiberties · Prev: CutToGainALiberty · Next: NosePoint

Nobi increases liberties by one

Alex: When there are no adjacent stones and it does not form an empty triangle, a simple stretch (nobi) tends to gain (at least) one liberty in sente (in a capturing race) or two in gote. This is because it creates three new liberties for the group (the circle marked points shown here), while using up one itself. The opponent will only be able to remove one on his next move (assuming removing a liberty is the correct thing to do), for a net gain of one.

This is important for tactical fights, which gives us principles like "extend from a crosscut". It is also quite often crucial in capturing races (semeai), however, and something that, although obvious when pointed out, is easy for beginners to overlook.

Since the opponent may be able to play at the point himself and thus remove a liberty while preventing you from gaining one, it is usually important to play these stretches before rushing to remove the opponent's liberties. Also, it is important to look for and account for such possible stretches ahead of time when reading out a capturing race and deciding if it is winnable.

Path: GiveMeLiberties · Prev: CutToGainALiberty · Next: NosePoint
This is a copy of the living page "stretch to gain a liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Referenced by
NosePoint


Strict Connection

Keywords: Theory

There is a strict connection between two stones if there is a path between them so that all elements of the path have the same color.

This is therefore the transitive version of solid connection between two stones.

This is a copy of the living page "Strict Connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Chain


Strider

PageType: Alias

BillStrider

This is a copy of the living page "Strider" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LeGoCosmiqueBlurb...


Strike at the waist

PageType: Alias

StrikeAtTheWaistOfTheKeima

This is a copy of the living page "Strike at the waist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DroppingBackWithA...


Strike at the waist of the keima

Path: GoProverbs · Prev: DontTryToCutTheOnePointJump · Next: CuttingRightThroughAKnightsMoveIsVeryBig
Difficulty: Intermediate Keywords: Shape, Proverb

Strike at the waist of the keima is a proverb which advises the following play, called tsukekoshi in Japanese.

Strike at the waist of the keima

W1 (or a) is the weak point of the knight's move.

More information regarding cutting of a keima can be found here:

  • Cut the keima
  • Cutting right through a knight's move is very big
  • Cutting the keima can be severe
  • Waist cut

Path: GoProverbs · Prev: DontTryToCutTheOnePointJump · Next: CuttingRightThroughAKnightsMoveIsVeryBig
This is a copy of the living page "Strike at the waist of the keima" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
StrikeAtTheWaist

Paths
GoProverbs
AdvancedTechnique

Sub-pages
Discussion

Referenced by
Keima
KosumiCut
SixGoodAndSixBadS...
CutTheKeima
DroppingBackWithA...
CuttingRightThrou...
GoVerbs
SealingInByStriki...
CrossCutDiagonalAway
StrikeAtTheWaistO...
DietersListOfTrus...
BQM70
ElementaryMoves/M...
Velobici/QuasiBlog


Strike At The Waist Of The Keima / Discussion

Sub-page of StrikeAtTheWaistOfTheKeima

unkx80: The keima-cutting technique described on this page can be described simply by the Chinese term 跨断 (kua1 duan4). Is there a much less cumbersome English term?

Bob Myers: Waist cut doesn't seem cumbersome and is in common use. In my opinion, the Strike At The Waist Of The Keima page should be renamed Waist Cut (currently an alias for that page). Strike At The Waist Of The Keima, technically speaking, is the proverb instructing us to consider the waist cut, and should be a brief entry on a proverb page.

Dieter: I have executed Bob's suggestion.

unkx80: Thanks. I would like to seek more clarification though.

Waist cut

  • Does the term tsuke-koshi refers to B1 alone or the entire sequence B1 - W2 - B3?
  • May I assume that waist cut refers to the entire sequence B1 - W2 - B3, and if so, then what is B1 alone called?

Note on Chinese teminology: B1 alone is called 跨 (kua1), the B1 - W2 - B3 sequence is called 跨断 (kua1 duan4).

Alex: Personally, I would say " B1 strikes across the keima and B3 cuts." or "With B1 - B3, Black cuts at the waist of the keima." I've never heard "waist cut" before, but I would have understood it to mean "cut at the waist (of keima)" if someone used it around me.

Tsukekoshi

Bill: B1 is tsukekoshi. After all, White might reply with W2.

So I do not like the term, waist cut, for tsukekoshi. Where's the cut? Besides, it does not appear in The Go Player's Almanac.

Bob Myers: Personally I think waist cut is a terse, useful term, and people I know use it, but how about waist attachment, which in any case is a more accurate rendering of the Japanese? The Almanac says it is "incorrect" to translate tsuke-koshi as striking at the waist of the knight's move, and I assume they are referring to the difference between waist and koshi, but since we do not have koshi on our bodies here in the West, waist seems eminently reasonable. The Almanac's solution is strike across the knight's move, which seems forced and unnatural.

Bill: Maybe waist cut should become the standard English term for tsukekoshi. I agree about the awkwardness of the phrase in the almanac.

But maybe not. Waist cut makes me think of this:

Waist cut?

In any event, we are not there yet. My problem with the current Waist cut page on SL is that it suggests that waist cut is the standard term.

I used to call tsukekoshi waist blow or waist hit, but that's just me. How about waist strike?

Bob Myers: Did you miss the proposal for waist attachment, or do you not like it?

Bill: I didn't mean to ignore your suggestion, Bob. I think it's a definite improvement over waist cut. :-)

Bob Myers: OK, let's request the powers that be to make yet another change which is to change the title of Waist Cut to Waist Attachment?. While they're at it, maybe they could move this disucssion to Waist Attachement/Discussion?....

Bill: Why use a non-standard term for the main page title? Let them be aliases. Unfortunately, we do not yet have a standard English term for tsukekoshi. But I do not think it is up to you and me to decide on one. One will emerge and become standard in time.

unkx80: Yes, it is not up to me to decide also. I did not miss the waist attachment suggestion. However, my purpose of compiling the Chinese terms and their English counterparts is not to invent new terms, but to use what is already commonly used.

unkx80: As usual, people cannot agree on terminology, which is just one of the reasons that make natural language processing so difficult. But still, many thanks for the suggestions.

Maybe I'll enter 跨 as attach at waist of knight's move and 跨断 as waist cut.

Tsuke-koshi but no cut.

By the way, the solution to Kyu Exercise 50 contained a tsuke-koshi / 跨 but no cut / 断, which means something that looks like this diagram.

Another Chinese term which I do not know how to make an entry is 挤 (ji3), literally squeeze, but squeeze here refers to the squeeze tesuji which turns a group into a dumpling shape, while 挤 only means something like a butt into a diagonal connection.

Dieter: There is something that strikes me as unfair about the statement that the tsukekoshi is no cut. Here is another example:

corner

I do believe we say that Black has been cut. However, ...

corner

If White decides the cut is not that important anymore, she can allow Black to restore the connection.

Tsuke-koshi but no cut.

Something similar has happened here. I do believe B1 is a kind of cut, but indeed the follow-up doesn't carry through.

Alex: Going by what I see in books, I've always understood "cut" to mean a solid cut, where connection can only be restored by capturing the cutting stones (or, I suppose, going around them). For a "cut" where connection may be restored if the opponent ignores a local move, I usually use (and see) "separate."

Bill: Yes, separate is the more general, non-technical term. Cut is the technical term for a kind of separation. E. g.,

Not a cut

B1 separates the White stones, but it is not a cut. It is a de.

John F. I don't like waist cut as it sounds ugly to me and there is no waist involved anyway. The Japanese koshi here means going across, and the idea is cutting across by means of an attachment. I'd say "cutting across" works fine.

But the point I really want to make is that if people want to discuss go terms (I've always been a fan of this but I've found the SL discussions too rambling) it would be better to set up some framework first.

For example, there is the question of intent. If you propose a term:

  • are you proposing it simply as a way of understanding an existing term (usually Japanese)?
  • are you recommending it as a word to be used by translators - in which case have you also considered, or do you know, the problems faced with this word by translators not just of Japanese but of Korean and Chinese?
  • are you trying to introduce a wholly new term specific to English (or whatever)?

There are many, many more things that would go into a framework, but to confine the discussion to just the above and to tsukekoshi, if I was trying to convey only the meaning of the Japanese, I'd say something like the above (cutting across by attaching). If I was recommending an English word to a translator, I'd say just 'cut across' because that is idiomatic and clear English (unlike waist cut) and it could be used by translators from Japanese, Korean or Chinese, and in turn it is an easy term for people to adapt when translating from English. If anyone says that 'cut across' could easily refer to some other position, well - yes - but so could the Japanese tsukekoshi to a non-expert go player. Ultimately names alone don't define anything - you have to combine naming with pointing. If I had to suggest a name for this manoeuvre from scratch, in English, I'd prefer to sit that one out.

I can't imagine we would ever get anything like a standards committee operating, so no framework will ever get composed. But in its absence, I still thing it would be helpful if contributors did make a declaration of what they hope to achieve when they are making a particular comment.

By way of illustration of that, if I was introducing a proposal for tsukekoshi I might couch it in the following terms:

QUOTE I am especially interested in this term as a translator. I generally favour English terms if possible. In this case there is no uniformity among Japanese, Korean and Chinese, so to stick with either the Japanese term or to translate it directly is to ignore the needs and contributions of the other two languages. In any case there is no neat translation of the term direct from Japanese. The neatest equivalent might be from the Chinese = to straddle. However, that loses part of the Japanese meaning. So an English equivalent is probably called for. As it happens, 'cut across' seems to fit the bill. There are several things in its favour. In its own right it is idiomatic and clear. But for a translator it has the added benefit that it is one of those terms that can easily be used as a noun or a verb. Since it is characterstic of Japanese and Korean to use verbal nouns for go terms, and in Chinese word classes are fluid anyway, this term 'cut across' meets all a translator's needs. Furthermore, it contains a nuance of movement. Tsukekoshi does not describe the static end result. It refers to a dynamic manoeuvre. Cutting across retains that idea. UNQUOTE

Sorry to belabour it a little, but I really do think there are useful lessons there for discussion of any Go terms.

Bob Myers: I'd like to thank John for his contribution of a framework for discussing go terminology, containing elements that are certainly often missing from such discussions, including my own.

In this case, we are looking for an English word to be used to convey the precise meaning of tsukekoshi, by translators as well as authors, teachers, and players.

I can't agree with the proposal for "cut across". First, as someone pointed above, this is not a cut. That particular objection could be dealt with by replacing "cut" with something else, such as "attach", yielding "attach across".

But any compound using "across" has the potential defect of being too generic. John says tsukekoshi is generic too, and it's true that tsukekoshi is composed of everyday Japanese words, but its exact meaning--to attach on the "far side" of a knight's move--is quickly learned by any Japanese go player and I cannot imagine it being used in any other context. So I think we need a word that is more distinct and identifiable.

The key elements here are the action and the location. The action is attaching. The location is the point on the "far" side of the inside of the knight's move. (The "far" is vaguely conveyed by the koshi part of the Japanese word.) The location can be indicated either by a noun ("waist") or by an adverb expressing its relationship to the existing stones ("across").

The fact that "waist attachment" has attained some level of use is simply due to the fact that "waist" is a handy word to refer to the location in question, even if it is based on a garbled interpretation of the Japanese. Having this word lets us just say "waist attachment" and "attach at the waist".

One might consider combining action and location with something like "split", as in "splitting attachment", or "splitting the knight's move", but this proposal might be disqualified by the fact that split? already has other usages. It also suffers from its inability to stand on its own as a verb; you would have to say "make the splitting attachment".

Until someone comes up with a better way to refer to the point of attachment, or a new proposal altogether, I'd have to say "waist attachment" is the best we have. There seems to be some opposition to this, though, which it would be great if someone could amplify on the reasons for.

Dieter: To answer John's question(s): my interest is 1)understanding Go better and 2) create a platform for common speech, which in turn will help me understand Go. Recently I have come to understand that a group can be strong i.e. almost alive, that empty areas in the vicinity of (strong) groups can be seen as a zone of influence and that a player's game can have an overall strength in the sense that there are little ko-threats against him and that he can expect extra profit from the fact that his hands are untied. If we find terms for these three aspects, say, strength, influence and thickness, I do not care so much anymore which part of atsumi or atsusa translates into these terms. But, as we rely a lot on non-English material to enhance our knowledge, we need to make the terms so that translators have an easier job.

On this particular issue, I still like waist cut best, because we have some historical grounds for using waist (with respect to cut accross) and because the intention is to cut (with respect to waist attachment), even if the opponent dodges the cut or the intention is not carried out afterwards.

For those who say there's no cut involved, you could translate it directly and go for "attach across keima." Since the third move is a cut, cutting across seems natural enough to me though. Anyway anything involving a waist sounds like a silly mistranslation to me.

This is a copy of the living page "Strike At The Waist Of The Keima / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WaistCut


String

Keywords: Go term

This is one term used in English for the solidly connected classes of stones of one colour on the Go board.

Other such terms are

  • chain,
  • unit,
  • army.

Since string is a word frequently used for other concepts, in computing, this term is deprecated.

This is a copy of the living page "String" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Chain
FormalDefinitions...
FullTriangle
CommonGoTerms
FormalDefinitionO...
FourDieButSixLive
InstantEyeTester
MentalProcess
GoDojo
BorderlessGoban
EnglishGoTerms
TsumegoFromGames3
posting:3980
posting:4050


Striving for Excellence

Keywords: Books & Publications

Striving for Excellence is an autobiographical account of Chen Zude career spanning thirty years. Published 15 November 2000 by Dongyu Publishing, Inc., paperback, 309 pages, ISBN-10: 0970091001, ISBN-13: 978-0970091000

This is a copy of the living page "Striving for Excellence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChenZude


Strong

Keywords: Tactics

Strong move

A tactical move which will give a large benefit, if sucessful. Strong moves are more complicated than normal, natural moves.

The strongest move gives the best result locally, but may not be the best move globally.

To be strong a move must be correct. If the move is not correct, it is an overplay.

Jared: Many players 4kyu - 1dan, like myself, try to play the strongest moves they can find, but unfortunately often end up with overplay.

Strong positions

See thick and thickness.

This is a copy of the living page "Strong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Haengma

Referenced by
Connection
Base
Thick
Tactics
Unsettled
Hamete
HeavyExamples
TheEmptyTriangleI...
HaengMaTutorialFo...
HighHandicapGames...
GoodPointsAndBadP...
44PointLowApproac...
Uxs/TermsAndConcepts
DieterVerhofstadt...
SystematicJoseki4...
SystematicJoseki4...
AboutTheOpening/D...
Buitenland/Advice...
Guksu2005Game3


strong connection

PageType: Alias

SolidConnection

This is a copy of the living page "strong connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


strong group

PageType: Alias

StrongGroups

This is a copy of the living page "strong group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Group
ConsolidatingFram...
ChineseGoTerms
ThicknessCycle
SanrenseiLowVariant
ApproachOnTheOpen...
MakeBothEndsStrong
33PointShoulderHi...
Armpit
44PointLowApproac...
FourStarPointsBox...
WedgeWhenTheAppro...
EccentricWedges
BQM55
InvasionProblem1/C
Atsumi/Discussion
KikashiAndInfluence


Strong Groups

Keywords: Opening, Strategy

Chinese: 强棋 (qi2 qiang2)
Japanese:
Korean:

Consider the difference between these simple 4-4 joseki.

White takes up position on the fourth line

Here two frameworks appear. After W3 Black has good invasion points at a or b. In the centre White can aim to play c, Black at d or even e.

White takes up position on the third line

Alternatively White can play this way. Black has some kikashi to play (f, and the better g). But no invasion. On the other hand the exchange of W3 and B4 means White has no chance to invade the corner.

There is no right and wrong here. The point about the second way to play is that it accords with framework theory: assuming Black's left-side framework is big (part of an omoyo plan), White's secure group limiting it will be useful, and the more so the more intense the fighting becomes. It is easy to overestimate the value to Black of the kikashi here: they are in the correct direction of play for building up in the centre, but central territory can create illusions about its size (there is no territory in the center).

If White's intention is to strive for the focal plays such as c, then it makes more sense to play the first way.

Charles Matthews

This is a copy of the living page "Strong Groups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
StrongGroup

Referenced by
Group
FrameworkTheory
ConsolidatingFram...
FocalPoint
ChineseGoTerms
Priority
ThicknessCycle
SanrenseiLowVariant
ApproachOnTheOpen...
MakeBothEndsStrong
33PointShoulderHi...
Armpit
FreeAndFixedBound...
BasicStrategiesList
ChoiceOfCornerOpe...
44PointLowApproac...
FourStarPointsBox...
WedgeWhenTheAppro...
EccentricWedges
BQM55


Strong Non Prodigy

Keywords: People

A strong non-prodigy is simply the reverse of a prodigy--a player who develops great talent in spite of starting go late or exhibiting slow initial progress. Compiling a list might be intrinsically interesting, but also would be useful as a reference for discussions about the relationship of age to Go skill. I suggest that we could include people from several categories: people who became professionals at late ages [1], people who became strong professionals at late ages (perhaps 9p in contemporary go, something more subjective in the past), latest age at which a title-holder went pro.

  • Manfred Wimmer: Became a professional at age 33-34.[2]
  • James Kerwin: Did not start playing go until college years, became a professional at age 31-32.
  • Michael Redmond: Began playing go at age 11, went pro at age 18, is now a 9 dan.
  • Hans Pietsch: German-born 6 dan professional who went pro at age 28-29.
  • Yu Ch'ang-hyeok: Became a professional at age 17-18, has won many titles.
  • Kageyama Toshiro: 7 dan Nihon Ki-in professional who went pro at age 22-23. The note from Lessons In The Fundamentals Of Go suggests that he began playing at age 15-16.

[1] We can include Japanese, Chinese and Korean players in this category even though they obviously lag behind outsiders. More seriously, it makes sense to include examples of both players from traditional go-playing countries and other countries where possible, since the culture of the country affects when players will be exposed to Go and what sort of teaching they receive.

[2]Having the date at which a player started go in addition to when they became professional would be quite useful.

Phelan: A while ago I read a news story about late bloomers in art which might be interesting to the topic: [ext] http://www.wired.com/wired/archive/14.07/genius.html

This is a copy of the living page "Strong Non Prodigy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Prodigy


Stub

Keywords: Index page

A stub is an incomplete article. Please help us expand it. Thanks!

  • All-Japan Women's Championship
  • Attack From A Distance
  • Baltimore Go Club
  • Beat the Grass to Startle the Snake
  • BesiegeWeiToRescueZhao
  • Corner Invasion
  • DemonstrationGame
  • DingBat
  • Double ko threats
  • Emil Nijhuis
  • Fuseki Exercise 11 / Solution
  • Gendai Joseki Jiten
  • GOWrite
  • Immediately Helpful Vital Points of Life and Death
  • Lee Min Ho
  • Lee Sula
  • Mark Glickman
  • reckless
  • Small Chinese Fuseki
  • Strasbourg Rules
  • Stub Template
  • The mathematics of Go - the book
  • There Is A Fine Line Between Severe And Overplay
  • Tsumego From Games 34 / Solution
  • Wulu

To add an article to this list, add {{stub}} to the article.

This is a copy of the living page "Stub" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
ProfessionalPromo...
DoubleKoThreats
SmallChineseFuseki
Reckless
SenseisWishlist
EmilNijhuis
ImmediatelyHelpfu...
AllJapanWomensCha...
BaltimoreGoClub
GendaiJosekiJiten
CornerInvasion
DemonstrationGame
LibraryWork
DingBat
FusekiExercise11/...
ListOfTemplates
LeeMinHo
AttackFromADistance
BeatTheGrassToSta...
BesiegeWeiToRescu...


Stub / Discussion

Sub-page of Stub

Do we need this page, or the associated editing convention, here? We're not trying to be Wikipedia...

Yes, I believe the associated editing convention is useful. -Jared

xela: This is something I don't understand about wikipedia, and it makes even less sense to me here. If a page is short, then it's obvious at a glance that it doesn't contain a lot of information. What is gained by adding a "stub" sign? To me it just looks ugly and pointless--but maybe I'm missing an important concept? (Let me say again: SL is not wikipedia!)

unkx80: In case people did not notice, I did the latest round of taggings only on pages on the wiki orphans list. My main purpose is to have them show up on the recent changes list. Please give them a home, and I don't mind the tags being off.

PeterHB: The 'needs attention' tag is nicely done. Concise, relatively discrete, and points to a longer explaination. The orphans stuff is fine, pages due for deletion should get one last chance.

Herman Hiddema: I think the most important point about the stub template is to make it easy to tags pages that are stubs, then find them back through the template search system. Now, if you run into a page you think is too short, it is a matter of seconds to click edit and add {{stub}} to the page. In the past, you would have to stop you browsing to look for the Stub page, and then manually add the page title of the page you were browsing to it. We might consider not displaying any banner on the stub page, though that banner makes it easy to see for other editors that the page has already been tagged.

Dieter: My thoughts exactly.

Herman Hiddema: Perhaps it is a good idea to add the stub template to the bottom of the page, instead of the top? That way, it will not interfere with the content, will still be easy to find through the template search function, and will still be visible quickly, as stub pages are short anyway.

Arno: if you don't want the template to show up, but still be indexed as part of the search, then use {{ !stub }} (note that the '!' is inside the template call, before the template name).

:Tapir: Sounds like a technical question. Sth. else, take a look at Lee Sula it is a very short pro player article, with three very similar templates bigger than the article right now.

Bill: Well, I can see the point of having incomplete pages. However, usually the problem with SL pages, IMHO, is that they are too long, not that they are too short. Better to use subpages and hyperlinks to related pages. :) I can also see the point of requesting somebody else to add something to a page, because you yourself are unable to do so, or to leave a reminder for yourself to do so later. In such cases it might be helpful to indicate what kind of material you want added to a page.

Out of curiosity I took a look at two of the stub pages, reckless and corner invasion. IMO, the problem with reckless is not that it needs more content, but that it already has too much. Reckless is not a go concept. Why not delete that page entirely? As for corner invasion, the page gives a tautological definition, which we could do without. But I do not recommend deleting it, because it can serve as an index to pages on SL about corner invasions. It has one such link now. If there is a problem with lack of content, it is that there are no more links. Maybe there are no other pages about corner invasions on SL, which indicates a gap in the go knowledge here. Calling either of these pages a stub seems inappropriate to me, and I found the box annoying.

Dieter: While reckless is not a go concept, solid or flexible aren't either. I'd rather have pages that describe a common English word in its application to the game, than the zillions of KabukiClanMay2007Contest pages that are now cluttering up SL. The call for reckless to be expanded is a subjective one, just like any other tag. My meta-complaint is not that there are pages wrongly listed as being in poor state of category x but so many pages in whatever poor state and only a small number of people going through the effort of improving on them, be it by tagging them with the tag they think most appropriate.

By the way, I think these templates and their application to searches is a big improvement and will certainly help visualising the library work better. Thanks!

On the other hand, I like the NeedsAttentionTemplate better than the StubTemplate. Stub is a subset of needing attention and possibly tries too much to be Wikipedia. I'd merge the lists. The help page can be separate, though it reflects what PleaseReviewMe originally intended.

unkx80: I was the one who renamed some template to the stub template, can't remember what the previous name was (sorry), probably something like "needs expansion". Two comments here:

  • For something that is not an established practice on SL, I don't see the need to be deliberately different from Wikipedia if the function is the same. Makes life easier on people too.
  • Please keep the name of the template short and sweet - preferably one or two words. I don't want to have to do a page title search every time I want to tag a page as such.

No objections for merging stub template with needs attention template through.

Herman Hiddema: I would prefer keeping these templates separate. Adding {{stub}} is quick and easy, adding {{need attention|reason=this page is very short, please expand it}} is more work. We can have as many templates as we want, why not use that? The original version of the needs attention template had parameters, so you could say {{needs attention|confusing=true}}, but even that is, IMO, overcomplicated. If need be, we can simply create a {{confusing}} template and get the same result. As there is no limitation on using the template search functionality multiple times on the same page, we can easily create grouped searches that list all pages containing any of a number of templates.

I would also like to note that: Although we are not trying to be Wikipedia, we are also not trying not to be Wikipedia. If Wikipedia has a good idea, lets use it. And at the same time lets not limit ourselves with useless Wikipedia rules.

Tapir: I don't want to argue about the merits of 4,5 or a dozen separate to-be-edited-templates... but I don't think that 4,5 (help needed, please review me, stub, wme needed etc.) or a dozen separate pages are needed to show the lists generated by the search template. Actually most templates / lists are a bit random, help needed and please review me, even stub contain a lot of pages which might have been on another list as well.

This is a copy of the living page "Stub / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Stub Template

Template

<template>

This page or section is a stub. Please expand the page with qualitative content.<if 1>
Comment: {{{1}}}</if><if comment>
Comment: {{{comment}}}</if>

</template>

Basic usage

Example:

 {{Stub}}

Result:

This page or section is a stub. Please expand the page with qualitative content.

Advanced usage

Example:

 {{Stub | It would be good to add external links.}}

Result:

This page or section is a stub. Please expand the page with qualitative content.
Comment: It would be good to add external links.

This is a copy of the living page "Stub Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Stub
ListOfTemplates
Stub/Discussion


Stubborn Play

Path: BadHabits · Prev: SpeculativeInvasion · Next: SuggestingYourOpponentToResign

There is a certain class of Go players who are stubborn and persistent beyond belief in continuing a futile line of play. You've all seen them, they are the ones who try and pull off completely ludicrous suicide invasions into solid territory, hoping by some outside chance that you might screw up. This is annoying on two fronts. One it wastes your time and takes enjoyment out of the game. This is not the same as wasting time in a lost game, because often, the game still isn't lost for either opponent. Secondly, it is insulting because your opponent is choosing a line of play that relies not on his skill, but on your lack of skill. Sometimes they actually succeed when you get frustrated and ticked off enough.

This style of play doesn't just piss off your opponent, it doesn't help you improve at all.

Snappy: The worst part about this style of play is that when you do fall asleep and your opponent does capture some huge group, they think it's their skill that won the game and they don't get any better. In their defense however, most of the time this bad habit arises from a failure to correctly read the situation.

Stefan: Could it be that we have a new proverb? "Know (and avoid) the time-wasting tesuji"? :-)

If this happens in the club, I don't mind asking somebody to already start another game on another board. And be it in tournament or club games, children, we should thank the opponent for training us in that most precious of Go skills: patience! Especially if he rips us off, because then the lesson will be really effective.

naruto3: I am one of those stubborn players who never quits when they have lost :-( it is a bad habit and i know i should not do it. lol

andycjp: Ｉam guilty too sometimes.Ｉ apologise to all those Ｉ have annoyed. I think it derives from investing too much self esteem into the game.If you are wise losing is a chance to learn but alas Ｉ am not wise.

ilanpi: A long time ago when I was 13K, I played an even game with a 9K player and made a completely ludicrous suicide invasions into solid territory. He started up in the chat telling me: "I agreed to play with you. Don't do stupid things." He continued by giving me baseball(!) analogies. Anyway, I somehow managed to understand what people on this page are trying to say, so I did another completely ludicrous suicide invasions into solid territory, but this time even more unreasonable. He immediately resigned. I am very proud of this game, especially because I managed to figure out how to win a lost game, but also because I dealt with unfair verbal harrassment by opponent during game.

That game was played exactly one year ago and my rating has since improved 10 ranks. The other player stopped playing with his ID shortly after the game, so his subsequent ranking is unknown. I just looked over the game, which is Vice-ilanpi here [ext] http://files.gokgs.com/games/2003/5/6/Vice-ilanpi.sgf It doesn't seem to me now that the first "insulting" move which brought on the problems was that unsound, though my followup at the time certainly was. It does seem clear that what he thought was solid territory isn't. This seems to indicate that sometimes, what one player considers is a completely ludicrous suicide invasions into solid territory is actually a refutation of a players incorrect perception. As in my game, a player's opinion that a move is offensive is very likely influenced by the opponent's rank. I doubt if he would have made the same comment if I had made the move at my present (3K) ranking (and wiped out his pseudo territory).

I therefore basically disagree with pretty much everything written previously on this page.

ThaddeusOlczyk: ilanpi I think you have to be more specific. I could not find the Vice-ilanpi game.

ilan: Sorry about that, the correct address should be up there now.

gaius: heh, I just downloaded the game, and I just love his text...

begin quote

Vice 9k?: okay

Vice 9k?: i agreed to play with you

ilanpi 13k?: great

Vice 9k?: dont do stupid things

end quote

It for sure cracked me up...

Charles: So, some etiquette tips. Playing one speculative invasion, when you are behind, and resigning when it fails, is possibly looking for a place to resign; and can be OK. That is, in a bad position you acknowledge by your play that normal moves are futile. Pros may do this.

Persistently invading just in case your opponent might make a mistake is a bad habit. It seems to peak, for some players, at about 8 kyu. It is annoying, not because it never works, but because go is supposed to be an enjoyable game of skill. Mostly stronger players feel some obligation to work out whether an invasion is good, before starting it (I'm not saying this happens 100% of the time). Otherwise, you may well lose both (a) ko threats and (b) points. You also lose the reading practice.

In fact it is a common observation that those who do this also (a) spend too many plays in the endgame trying to set up swindles and (b) play 'safety plays' themselves.

etrynus: Ilanpi - I enjoyed the story but I think your last sentence is going a bit far. Speculative invasions are always annoying. Would you say that at your level, if someone made an impossible invasion, and somewhere you accidentally, say, self-atari'd, that you would tip your hat and say good game?

I think that at any given level, there is a different standard as to what a pointless invasion is, and those standards should be kept to for the most part.

In your game against Vice, however, your first invasion (I think) was completely legitimate and in an even game Black could have probably made life. Your second one, though, obviously was not, but I can see why you'd want to piss that guy off for being such a jack***. Anyways, my point is, that even though you were probably right in your game against Vice, I would argue to others reading this that your specific example shouldn't be a reason to promote speculatively invading (because your first one was not), since it was a special case and your opponent was just plain rude.

ilan: Thanks, I agree with this.

Ian Davis: I am now thinking about the last time I played ilanpi. He is stronger than I am but I remember getting annoyed at his constant badgery play towards the end of the game. My own personal taste is to speculate with what I consider an endgame probe to see if my opponent does know how to defend against a rip off - but only if I myself find it moderately difficult to find the correct reply. This though is probably hypocritical, because during the rest of the game I'm sure most of my plays are attempted rip offs.

anon: In even games, I find it far simpler to have learned not to worry about winning. If I can't see a way to win then I resign. I might see "rip-offs" and "swindles" that work only if my opponent makes an error. But I don't bother with them if I see they don't work. The benefit of looking for them is doing the reading to see if they work or not. Once that is done, there is no value so I don't play them (if they don't work). In handicap games the story is totally different, of course.

ilanpi I find it really strange to read all these comments relating affect to opponent moves. I can't imagine thinking that an opponent's move is "annoying" except in the sense that it is a move which I don't know how to deal with, that is, a good move. Maybe I haven't played enough go to associate emotion with types of moves except for the simple "moves which help my position are a source of satisfaction and moves which make it worse are source of annoyance."

To answer your question etrynus, yes, I congratulate all my opponents if they win, unless I feel there was improper behavior, almost always when opponents make offensive remarks in chat. Unfortunately, I have failed to do this on a number of occasions, and I was wrong for that (Hu if you are reading this, I'm sorry for my bad behavior in our one game). If I make a self-atari after my opponent made an unreasonable invasion, then I most certainly understand that his invasion was not at all unreasonable, since I was not cool enough to handle it.

My general philosophy (for all game playing) is: Do anything possible within the rules to win but do nothing that is outside the rules, and I expect my opponent to do the same.

I think the only legal play that has upset me is intentionally continuing to play after game is over in order to win on time. As most people know, this is the regular practice on Yahoo Go. I'm afraid that I have been guilty of this on one single occasion, a 9x9 game on KGS when my opponent was in severe time pressure. However, I do not know whether this practice is actually legal, as it does appear to be fairly unethical. Maybe someone can answer this question: there is a speed go tournament with absolute time (no byo-yomi) and one player has almost no time left, is it legal for the other player to continue moving after there are no useful moves left in order to win on time (time pressure person has to keep saying "pass" then press his clock!!)?

If even thinking up such a hypothetical situation seems unpleasant to many go players, I should specify that I am a veteran chess player where such scenarios are the rule rather than the exception. For example, one of my less pleasant memories is losing a speed chess tournament in the last round when both sides were left only with King + Rook each, and with 7 and 4 minutes respectively. My opponent refused to accept a draw and we spent the next 8 minutes shuffling our 2 pieces at the rate of about 2 to 4 moves per second. The tournament director was a relatively weak player, so didn't know enough to stop the circus. By the way, I invite people to use this story when discussing the relative merits of chess and go.

Charles I've taken to agreeing with people who say "I can't imagine X". Yes, Ilan, I agree with you - you can't imagine an opponent's play being annoying.

I also encourage people not to use Ilan's story...

Conan: this is a serious subject about go spirity. For what i read, i completely agree with Charles. Playing moves that dont work are a bad habit, and the main issue with players with that habit is weakness. U wont see 5d* up trying to pull silly tricks. And to Charles example of pros, its not that they try to pull silly stuff, they make game complicated, complicated for both, and its not the same as a hamete (which i was attent victim several times). Lets say i play a hamete, and my opp fell for it, then it was a good move? NO it wasnt, this goes to ilanpi. Its about go spirit, not about go result. U may win ur games, but believe me, u end up in that rank/ strengh forever, because u never reach a better understanding of go. The time thing is delicate, your case its clear that it was a bad spirit situation, but in some circumstances, i think its justified. Lets say u have 20 stones in 25 min, and the opponent spent 20min on reading the tesuji that captured a group. Game is over, in a matter of points, but the opp used more time than you, and that counts, so if you make game complicated, he wont have time to think, and will play either bad or lose on time. I think this is ok, BUT of course, if the opponent survives the byoyomi, thats time to resign.

Cheyenne: I believe that what it really boils down to, is respecting your opponent. There are three cases to take into consideration

  1. In a handicap game as white, some trick plays are par for the course, it may be the only way to win the game, however you should also remember that you are dealing with a weaker player and one of the goals of the game should be instructional. Therefor you should respect your opponents ability and remember that they should come away from the game in a positive experience
  2. In an even game, you should ask yourself before you play an impossible invasion, "If the situation was reversed, could I prevent my opponent from living there". You are respecting your opponent's ability as an equal
  3. In a handicap game as black, if you need to make a wild invasion in order to win, it is probably already too late. You started out with an advantage already. Respect the stronger player's ability to be able to out read you.

And to be honest, yes - I have been guilty of stubborn play. Not on purpose however, but on hindsight and in review of lost games there have been times where I should have simply resigned, thanked my opponent.

ilanpi: Hello Ian Davis, what a strange statement about our game. You didn't mention that you asked for a handicap so a little extra effort on my part was to be expected.

I looked up the game, which can be found here [ext] http://files.gokgs.com/games/2004/3/20/ilanpi-Javaness.sgf [1] I find my play to be rather careful to the point of being passive, so I would like to know which moves you are referring to. On the other hand, I might have had reason to be annoyed, since I was greeted with: "I can smell your brains" in response to my fairly innocuous: "hi there". I can't criticise your play in the game though, I wasn't able to do much against it.

Actually I meant the previous game, not this one. My mistake. I mentioned this one as it shows what some people might consider stubborn play. Although it was a handicap game it does I think feature some boring yose.

Neil: Surely there's a difference between stubbornness and merely not assuming one's opponent is perfect? I can see assuming consistently perfect play from one's opponent at the pro level and among top amateurs, but the rest of us haven't earned that assumption.

Blake: Sure--but if, in the last few moves of the game, your opponent blunders hideously and lets you kill something that you shouldn't have, did you earn the win? Is he going to go away with a positive impression of you? Do you learn anything from his failure to kill the rabbit-six? Do you learn anything from him playing an auto-atari with 20 stones? Or would you rather end the game in good faith, say "Thanks for the game," and maybe play again? If the game ends on a sour note, you probably won't be playing again too soon...

Neil: A mistake in the last 10 plays is as much a mistake as one in the first 10 plays, I say. Whether I learn from it is immaterial to a good-faith competition (instead of an elaborate system of ritual and social hierarchy).

If you consider losing becuase you made a mistake at the end a "sour note," then I suggest you learn how to win a won game instead of blaming your opponent for it.

Someone: Reading this page as a go novice, there seem to be several entangled disagreements in it, but one of them seems to be "would you rather win games now or later"--some people are saying that playing moves that shouldn't work, in order to get a cheap win, may win you the game now but will slow down your development of go skill in the long term...

Blake: In a situation like this, I always offer my opponent an undo. Frankly, a yose mistake costing you 20 points when it should have been 1 or two (as in auto-atari cases) is not the same as a mistake in the first 10 plays. I'd much rather have fun and enjoy the game (and not have my opponent remember it negatively) than win. Each game is insignificant. If there was money riding on the outcome, I would care more, but since there's not, I feel that I should try to make the game as fun for everybody as possible. I've been on the other side of these unthinking brain-farts, and they're just not pleasant. Usually, my opponents don't take the undo--but they do appreciate the offer, and I think it gives a better impression of me than it would if I took my unearned win, said "thx" and closed the window...

Arieh: I agree entirely with this attitude. When opponents suicidally attack my territory just hoping I'll blunder, I am annoyed or even insulted, but I take a breath and thank them for a lesson in patience, focus, and reading practice. If it "steals" the game from you, so what? Unless you're a professional it really doesn't matter. Just review the game and next time you won't make the same mistake. On the other side of the argument, trying to steal a lost game by invading territory and hoping your opponent blunders seems likely to hinder your progress. Especially if you're successful, you'll be reinforcing bad habits. However, I think there is great learning value in attacking territory that seems to safely belong to your opponent if you're not sure how your opponent can defend it (or if you are having trouble reading it out after reasonable effort.) In this way, you are effectively asking your opponent for a lesson in how to defend against similar attacks.

Bill: Stubbornness will generally hold you back in go. Flexibility is much better. OTOH, I know a dan player who would be about four stones weaker except for his stubbornness. He simply refuses to lose. ;-)

[1] W23 premature; W31 pincer at C14; B48 bad shape; W55 slow ... the point at issue would be W265. Charles

ilanpi Thanks for the game comments! Regarding your last comment, I don't see how my last move could be the point at issue, that is, how a single move could be interpreted as "constant badgery play" (kind of like in the Clinton-Paula Jones case in which one incident does not make harrassment). Moreover, if you read the above text, you may notice, with the help of the Recent Changes page, that my last paragraph above was actually interpolated by someone else, apparently Ian Davis himself. It is stated there that this game was not at all the one he was thinking of and the end of the game you looked over is described as "boring yose." The conclusion is that you fit your impression of the game to what you believed was an issue which wasn't.

Charles It seemed worth pointing out in passing that this is the type of play that bothers some people. And if there were more in a previous game ... perhaps Ian can replace 'constant' by 'recurring'. Anyway, it is more interesting to discuss game records than abstractions.

IanDavis I'm really not that interested in discussing it. The game I was referring to was [ext] http://files.gokgs.com/games/2003/12/15/ilanpi-Javaness.sgf in this game I found the yose boring. However this is not really a page to discuss IlanPi, I only mentioned it in passing because I remembered the game and thought it mildy relevant.

Charles B20 berserk (try F4); W49 bad; B88 hold back; B122 play tighter; W203 looks like nonsense. Played in 2003, so why don't we just let everyone off with a caution?

Somebody: Some people sometimes make "ludicrous" moves not because they hope for the opponent to screw up, but because they're not sure if it works or not and can't be bothered to read it out, so they just play it out. I do that quite often, and some of these moves are extremely silly (and I'm about 1 kyu at KGS as of april 2005). I usually play 1/3 games (considered blitz), so maybe that's part of the reason I think this way. However, even in slow games I've found that if I think too much about tactics, I'll end up not thinking at all about strategy.

I won't play lines that I can see for sure don't work, but sometimes I play a move that looks bad to me, but I'm not really sure why so I play it to get my opponent's opinion on it. Often the answer surprises me in a pleasant way -- I didn't think there was such a severe punishment for it. Weak player's thinking resembles sleep, so trying instead of thinking should be good, right?

Besides, there are many moves that look unreasonable to me in stronger player's games that really aren't unreasonable at all. Also, often when I make these "silly" moves, they end up working (due to my opponent's mistake, maybe).

Of course when I think I've lost, I may play all the ludicrous moves I can see that don't have an obvious refutation, and resign when there's absolutely nothing unclear in the position. I won't think much when playing them out, so it shouldn't waste much time unless my opponent thinks a lot (but if he does, the moves aren't that ludicrous, are they?).

Needless to say, I don't have a problem with someone else doing the same, regardless of their level. Weaker players see less. The only reason for complaint I can see here is WastingTimeInALostGame if you take too much time on the silly moves. In fact, some complaining on playing stuff out may be a case of BeingPresumptuous.

SomebodyElse?: This makes for a very interesting comparison of the different mentalities in chess, where the aim is to defeat the person who is sitting in front of you at the moment, and go, where the aim is to improve your ability and understanding of the game, regardless of wins or losses. I could play against all of the weaker players in my club, knowing that they would not be able to defend against my moves, and rack up wins all day, or I could play against my friend who is a 1 dan and get my butt kicked but also improve my game.

Some fool: I find this comment to be a bit off the mark. In this matter, I think the difference between go and chess is the way the game is won. Basically the social context of a chess game is not as relevant because a checkmate is not open to discussion.

iTengen: this comment is a gross caricature if it holds any truth at all. Regardless the game, some play to win, others to improve.

sjd123: Ilianpi, you were very rude playing like that, and then continuing to play them moves. You should respect opponents more, and not be so rude to them when they confront you about a move. Although that's just what I think...

Somebody's Listening?: I'm a 4-5 dan on KGS. And I disagree with these players who suggest that you should follow some kind of etiquette in choosing when to resign. Resign when you run out of ideas.

You won't get better by doing what other people expect you to do. And its from some of the most dire straits that I've managed to realize some beautiful tesuji.

You don't play on so that you can win. You play on so that you can lose interestingly!

xela: Most of the discussion so far has been on whether the "silly invasion" is a good move or not. That doesn't bother me (I don't mind answering bad moves). The frustration is that when we get down to filling in dame, I tend to regard the game as practically over and am already starting to think of pleasurable things such as starting a new game or making another cup of tea...and then suddenly my opponent does something pointless and I have to spend another twenty minutes patiently demonstrating the error of their ways. (Of course there is always the possibility that I have actually made a dreadful mistake and now my corner dies. That never helps my temper either!) It's not so bad if it happens in a blitz game or if they have the good grace to play it out quickly--but if it's a real-life social game without a clock and they spend several minutes reading carefully after each move...

Uberdude: Of course some invasions are completely ludicrous, but often an invasion for some aji is a good move. The player who comes to mind is Huiren Yang (somerville or Hyang on KGS).

Gaius: This is actually what caused me to not play absolute-time blitzes online any more (which I used to enjoy greatly). It's just not fun if you have only 1 minute left and your opponent plays *every freaking single ridiculous invasion* that he can think of... So I now usually have 2 periods of 5 seconds at the end, only to prevent this from happening.

AnonLinguist: If you put in tight time constraints, expect people to try to game their time. Obviously, if it's a way of winning, it will be used. I would play complex attacks when I notice my opponent has less time left than me, to ensure they can't think it through, or run out of time. As for the late game invasion, first I tell myself, "That doesn't work..." but then, "Prove it!". If it's really so far beneath me and such a stupid idea, I should be able to make short work of it, and if I can't, I am obviously wrong.

Path: BadHabits · Prev: SpeculativeInvasion · Next: SuggestingYourOpponentToResign
This is a copy of the living page "Stubborn Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
AbsoluteTiming
SpeculativeInvasi...
RespectYourOppone...
RudyardKiplingsPo...
Play
Nachtrabe/OldBadu...
SevenDeadlySins


Study

Path: TeachingMethods · Prev: TeachingGoToNewcomers/9x9Board · Next: LargeHandicapGamesDiscussion
PageType: Path Keywords: Theory

A path to all study pages

Sensei's Study Sections

Say that ten times fast!

  • Beginner Study Section
  • Advanced Study Section

Personal Study

  • Study Techniques
  • Study Guides
    • Teach Yourself Go
    • How and What to Study
    • Ang-Yue Go School Study Guide
    • MGS - How to study
  • Study Joseki
    • How do You Learn Joseki
    • Learning Joseki Loses Two Stones Strength
  • Learning Process
    • One-ten-hundred in study
  • New mythologies of study
  • Special Issues in Learning Go
    • Player's Age
  • Study Tools
    • Study assistance software
  • Other
    • How to Remember Your Games Discussion
    • Studying Professional Games
    • Different Attitude to Serious and Learning Games

The Results of Study

  • Improvement
  • Practice makes permanent
  • How does it feel to improve at Go

Group Study

  • Teaching Paths

Individual Opinions on Study

  • DieterVerhofstadt/Ideas on improvement
  • Dnerra's ideas on improvement
  • LearningFromAnimations

See also:

  • Reading, tactics, strategy

Path: TeachingMethods · Prev: TeachingGoToNewcomers/9x9Board · Next: LargeHandicapGamesDiscussion
This is a copy of the living page "Study" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
ReferenceSection
AdvancedStudySection
HaengMaTutorialFo...
posting:1839

Homepages
Tokee


Study assistance software

Path: Study · Prev: PlayersAge · Next: HowToRememberYourGamesDiscussion
Keywords: Software

This is a list of computer programs or internet sites that can help you study. Some offer interactive study problems, some solve problems you setup. They are not fully functional go playing programs. For other programs see Go Programs.

Internet Sites

  • InfluenceMap -- Interactive go maps (influence, tension, etc.)
  • Html Go -- Interactive Goboard in Html ( [ext] http://www.misterx.cistron.nl/htmlgo/index.html)
  • [ext] Fuseki Info : Online version of the BiGo Assistant Profi - professional Go games database (more than 48,000 games). Contains game records, game lists, fuseki and joseki trees.
  • EidoGo -- Web-based joseki tutor and SGF replayer
  • [ext] GOTV -- Go tutor with voice and "Pause and Try" function. Hundreds of lessons and game reviews. Chinese only. Lessons can be played online, or downloaded and played using offline player.

Programs (that run on your local computer)

  • BiGo - more than 1 500 000 games. About 50 000 of them are professional. Full board, half board and 3/4 board Fuseki, Joseki (12x12 and 9x9 corners) bases with billions variations built from all games.
  • baduK pattern software -- baduK, searching for patterns within game collections. (Open Source)
  • [ext] Dariush Pattern software
  • Drago -- Drago is a SGF viewer/editor you can use to replay problems and games, and play against GNU Go.
  • Encyclopedia Of Life And Death
  • Go Album -- Organizes a collection of Go problems with which to practice your reading skills.
  • Go Dojo: Contact Fights -- tutoring on close combat technique (not tesuji or life and death)
  • Go Dojo: Sector Fights -- tutoring on strategy
  • Go Elementary Training and Dan Level Testing
  • [ext] Go Game Assistant : Online version of the Go Game Assistant - A comprehensive tool for Go games. It can help you play, study Go games, comment a game with reference inserts, play online, record, print, manage Go files, convert different formats, and it even includes coaching courses. In addition, it help you study Go game and manage your Go game records collections very expediently. CD include (more than 35,000 games).
  • [ext] GoGoD -- Go database plus many features suitable for go study, and many pro commentaries.
  • GoGrinder -- A Java program for practicing Go problems.
  • GoKnot Plays locally (using the included GNU Go), Analyzes: score, territory, best moves, dragons. Plays and observes (multiple games) at IGS, creates bitmaps of boards, and more. (Windows only)
  • goproblemscom2gquiz.sh
  • [ext] gquiz. General-purpose program for asking Go-problems. Tries to avoid problems you already answered right and repeats problems you answered wrong. Very nice to use with CGoban1.
  • Go Tools -- THE best known, and possibly best tsumego solver
  • Jacoto -- A game collection manager.(GPL).
  • Kombilo -- Database software for studying saved games. Included in GoGoD
  • [ext] Life and death problems for Windows -- Solve go game life and death problems to promote your skill.
  • [ext] Life and death problems for mobile devices -- Enjoy go game anytime, anywhere. Support the following mobile devices: Pocket PC, Smartphone, Palm, Symbian, Java.
  • MadLab -- A program for solving open-space capture problems (tesuji)
  • [ext] MasterGo -- Go database.
  • [ext] Perfect Tsumego Play Applet -- This applet uses a shape database to play for all positions that are directly contained in the shape database; which are roughly all simple eye shapes of size 7 or less, located anywhere on the board, and all positions that are successors in normal play of those positions.
  • [ext] SmartGo -- Go database, SGF editor and player.
  • StoneBase -- Free Go database, SGF editor, player(using GNU Go). Has english and chinese versions.
  • Tesuji Made Easy
  • uliGo -- A program to practice Go problems.

Scripts

  • disort.sh - sorts the problems from www.goproblems.com in order of the rank - for linux users.
  • sortProblemsByRank.bat - accomplishes the same as disort.sh but for windows xp users.

See also

  • Go Programs
  • Problems and exercises

Path: Study · Prev: PlayersAge · Next: HowToRememberYourGamesDiscussion
This is a copy of the living page "Study assistance software" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Study

Referenced by
ProblemsAndExercises
GoPrograms
WritingAGoProgram...
LinkCollection
Axd/CandidateSLPages


Study Group

A study group is a group of people studying go together, in real life or online. Study groups have been a common practice for professionals, in the days of the Go houses and still today. Amateurs have started study groups through Go Servers, often linked to a common teacher.

List of known study groups (primarily non-social groups)

Mixed ranks

  • Blaze Of Glory Go Club

Beginner

  • Ion Florescu (ama 6d) hosts a free beginner group Fri at 9pm GMT.

DDK

  • S 'n R Go Dojo is kinda of big studygroup and has also organized studygroups bout one topic (as soon as ppl learn to not get banned *sigh*)

SDK

  • SDK Study Group

Dan

  • KGS Asian Study Group for people who can't make other study groups on KGS because of time zone differenes. For example, the Ion Florescu should be in middle of the night for people who live in asia.

This is a copy of the living page "Study Group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InoueStudyGroup


Study Techniques

Path: Study · Prev: AdvancedStudySection · Next: TeachYourselfGo

Here are some methods that can be effective for studying go. Please feel free to add to them, but preferably focus on the means of study rather than study paths. That is, a study technique is how you study, while a study path refers to what, specifically, you study (e.g., professional games, life and death problems, tesujis).

  1. Flashcards Making cards showing a particular technique, for instance a joseki or a killing shape. On the back of the card make notes on how this technique is best to be used (for instance, it's often good to choose a pincer when there's a hoshi stone in the adjacent corner to support the pincer stone). Not only do flashcards make it easy to learn and revise ideas, but the act of making them helps to get the material into one's head.
  2. Computer Libraries use a Palm Pilot to keep notes on any new ideas or tactics that interest you. It's easy to make notes and to adapt them or add to them. It's also easy to revise them. You can use a desktop computer for the same purpose.
  3. Interactive Reading Do you regard books as holy relics that must be handled with care and the greatest respect? Then you're probably not getting the most out of them. Scribble notes in them, highlight important text, fold pages, correct errors and make additions. Your books won't look pretty, but it will help to remember what they say because you get very involved with them!
  4. Lists To emphasize certain issues you can prepare lists and keep them nearby while I'm playing. For example,"1. Light 2. Positional judgment 3. Watch aji" close to hand. See also compass. See Playing Check List
  5. Random Testing Do you think you know the Large Avalanche joseki well enough to play it in an important game? Then why not test yourself before it comes to the crunch. A way of making sure things are staying in your head is to see periodically whether you can still remember the critical lines of such and such a joseki or tesuji line, choosing it at random. It can be sobering to get halfway through playing out a sharp variation only to find one is not certain whether the next move is at A, B or where?! If you test yourself regularly, you'll probably identify those ideas and lines that you really have most trouble with, and will be able to put things right quickly.
  6. Use a Ready Reckoner to learn the values of common moves and formations.
  7. Practice Reading Lines of Play One way to develop reading skills is to set up a situation on a goban or one of the Go Editing Programs such as CGoban2 that supports variations. Work out as many branches as you like. Restore the situation and then read out the variations in your mind. A good one to start with here is to lay out a ladder and apparent ladder breaker and to see if you can work out whether or not the ladder works? This would be Kageyama-style study!
  8. A way of playing. Each time there is a new decision to make, evaluate the position, look for exactly 3 moves that serve the objective, read out about 5 moves deep, considering only the most natural sequences that follow it and evaluate each sequence as soon as it dies out locally. Choose the move with the best resulting sequence. This looks like what we all do always. You know it is not.
  9. Another way of playing. Repeat the previous and speak out loud your analysis before playing the move.[1]
  10. Repetition If you want to learn something, go over it over and again. Revise it again and again. Eventually you will reach the point where the very notion of forgetting the material seems absurd.
  11. Write a Book Not as daft an idea as it may sound: play through professional games and then make notes in an MS Word file of various techniques that interest you. Gradually, you'll be building up your own small dictionary of suji that won't be found elsewhere in English literature. Another way to use this technique is simply to write about aspects of the game, trying to explain them clearly. You will find that you naturally do research to back up your ideas and that your thoughts acquire greater clarity through being shaped into coherent prose.
  12. Teach When you teach another player, you are not only doing him a favour: you are teaching yourself too. By explaining the basic concepts to your friend you are also revising the foundations of your own understanding. Also, as with writing, having to frame your thoughts as comprehensible sentences for the benefit of your friend helps you to get a better grip on those thoughts.
  13. Force Feeding Basically, choose something to study, such as Life and Death problems, then do a lot of it and repeatedly. (And I mean a lot and repeatedly, like until your brain hurts.) The idea is that the sheer intensity of the learning experience will make the material stick. Force feeding, in the sense of extended repetition, might be useful if there's a particular habit that you need to pick up or change. Apparently it takes repetition over 21 days to change a mental habit (or, to create a new one). For instance, suppose you want to break the habit of answering my opponent's every move: you could pin a note by your computer saying "look for tenuki opportunities" and make yourself look at that while playing on the Internet. If this idea is correct, then after 21 days, your brain should have become programmed to search for chances to tenuki, and the bad old habit of responding all the time should be history.
  14. Chewing Gum No kidding. Apparently, the act of chewing (it doesn't have to be gum - peanuts will do just as well) causes the body to behave as though one is about to take a meal. The heartbeat increases, and with it the supply of insulin and oxygen to the brain. These effects assist reasoning and memory.
  15. Change Counting If you keep a bucket of pocket change, grab a handful of change, dump it on a table, spread it out so you can see all the coins, then count the total without touching it. [2]
  16. Learn from Every Game An efficient way to improve is to simply learn something from every game. Every game is different and there has not been one yet (nor is there likely ever to be one) in which you have played every move correctly. As the game progresses, keep tabs on the few (maybe one to three) situations that you want to study later. Often it is a joseki (or set of joseki stemming from a certain play). Other times it is a direction of play issue or something else altogether. Regardless, learning this way has one benefit: you learn things that are relevant and that come up in actual play. Going over games after playing them makes it easier to review in this way. But, just remembering the situations for a day or two and hitting the books (or SL) later works nearly as well.
  17. Make Every Game Count [3] Would a professional athlete (or go player) not train this way, doing wacky, random exercises (or playing wacky moves) for the hell of it? Certainly not. That may be one of the differences between pros and amateurs. But it is a difference that can be eliminated (while others cannot).
  18. Teach Yourself Go
  19. Principal Study Technique
  20. Memorize the first 50 moves?

Comments

Tamsin: I have experimented with checklists, but I think they have their limitations. Go is too big a game to reduce to a handful of maxims. On the other hand, if there are certain bad habits you want to eradicate or indeed good habits you wish to acquire, then check lists can be a useful aid. For example, if you feel that you play the "obvious", "impulsive" move too often, then you might add an item to a list requiring you to find another plausible move once you have identified the one you are likely to play.

FFLaguna: I find that when you have to count something unordered, like a bunch of change lying in a semi-flat pile, or the fishsticks that you just put on the pan, or whatever, it's fun to just count them without rearranging them. You have to remember which ones you have and have not counted, as such. ^.^

Zarlan: I've read that people who play First-Person-Shooters tend to have a better ability to know the amount of objects they see, without having to count them. If this confuses you, then think about this: If you see, for example, three stones, you don't have to count them, do you? You instantly know the amount anyway.

Counting unordered thing, change and such methods might be just as good or even far better, but not nearly as much fun ;)

[1]I found out this greatly helped simply doing 8). An opponent with whom I tried this out, continuously forgot to think and just played. Then I would ask him what his analysis was and he'd say "Huh ? What analysis. Oh yeah, I keep forgetting about that."

[2] Supermarket counting

Go on! Say I'm crazy. But what I do to improve my counting is I keep track of the accurate total cost of what I'm buying at the supermarket. And when I get to the cashier, I can check if my calculations were correct, and if I don't get screwed BTW. In France, we have two advantages for this technique:

  • We suffered from a currency conversion back in 2002 from francs to euros, so the prices have become quite random with regards to the amount of cents (almost no round numbers),
  • The tax is included in the displayed price so there's nothing to add at the end.

More, if you can remember what the price of each product was, you can even check on the cash receipt. Pretty interesting exercise.

[3] I've also improved a lot lately by not wasting time playing games in a non-serious frame of mind. I don't play silly, experimental games anymore. I do not play moves for which I don't know or can't read out the likely continuation. That is, I do not initiate joseki I don't know. I don't play the Taisha just for the drama of it. I play it if it makes sense and I know the continuation.

I do try moves I've not played before if I think they are appropriate and I can back that up with some reading. In this sense, the game is still experimental. But, I don't just slap down my first stone on the 7-7 point (or some such) just to be different. The reason is that, by games end, I will have no idea if that move was good or bad...it was just wacky. I find wacky for wacky-ness sake to be a waste of time when trying to improve.

Snotnose ----

Path: Study · Prev: AdvancedStudySection · Next: TeachYourselfGo
This is a copy of the living page "Study Techniques" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods
Study

Referenced by
TeachYourselfGo
MentalActivity
PlayersAge
TaxonomyOfTechniques
LearningProcess
HowFastCanYouMake...

Homepages
HuOfKGS


Studying Professional Games

Path: Study · Prev: HowToRememberYourGamesDiscussion · Next: DifferentAttitudeToSeriousAndLearningGames

Studying professional games is one of the ways to improve. Both insei and amateurs can benefit from going through the games of the masters, although their way of studying and their level of comprehension differ widely .

Most insei in Japan will have gone through the entire Shusaku collection. Chinese pros will study the games of Nie Weiping while the Koreans will focus on Cho Hun-hyeon. All of them will have studied games of Go Seigen.

While insei will try to understand the reasoning behind the moves, this lies outside the scope of most amateurs. So, what benefit can there be in replaying professional games? The common reply is: to acquire a feeling for good shape and for the flow of the game.

Sites that offer studying professional games

  • Gobase, with many study facilities
  • Audio Go Lessons, with audio commentaries for certain recent games
  • [ext] http://mignon.ddo.jp/assembly/mignon/go_meikyoku.html
  • [ext] http://osirogo.hp.infoseek.co.jp/index2.htm (Look for this character in the link, which indicates a game: 局)
  • [ext] Go4Go -- mostly recent games
  • [ext] Andries Brouwer's collection -- mostly Japanese title games from the mid-20th century
  • [ext] GoGameWorld famous games -- a small but interesting selection from Dosaku to the present day
  • [ext] Jan van Rongen's Friday night files -- many games with Cho Chikun
  • [ext] British go association links
  • [ext] Links from the kombilo web site

How to study pro games

In his column The magic of Go, Rob van Zeijst writes:

The first time, just play according to the diagram. Then play the game without looking at the diagram, if possible. The third time you play the game, start actively thinking about reasons and alternatives for every move. The reason for doing it this way is simple. If you think about the game from the very first time you play it through, you will use your own knowledge as a reference point for understanding the game.

See also:

  • Favorite Moments
  • LinkCollection
  • Sixth Chunlan Cup

Path: Study · Prev: HowToRememberYourGamesDiscussion · Next: DifferentAttitudeToSeriousAndLearningGames
This is a copy of the living page "Studying Professional Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ProfessionalGames

Paths
Study

Referenced by
GoGoDCD
BeginnerStudySection
AdvancedStudySection
TeachingPaths
Improvement
HowToRememberYour...
FaultTolerantPlay

Homepages
DeathWind
LovedInEmerald


Stupid Hard Game

Path: GoHumour · Prev: SnotNose · Next: SwedishFuseki
Keywords: Humour

saccade This is what I say when I'm reading something out or thinking deeply about my move and then without warning, all of my thinking goes -pop- and I can't remember any of it. I also use it when someone pulls an annoying tesuji on me. I don't remember who I learned this from, but I like it.

It sounds best muttered under the breath and strung together like one long word.

"Stupidhardgame..."

SnotNose: This is nice. It is important to face your limitations with a bit of humor (humour--sorry Charles :).

Parody of Commented Pro Game Record

"After seeing B9, XXX (insert your favorite pro's name here) muttered under his breath 'stupidhardgame', smirked for just a moment, and then plunged his mind deep into thought for 1 hour 47 minutes. His opponent, QQQ, left to relax in the anteroom after 32 minutes. He was heard to say ' B9 does it. It was the only move, the vital point of the whole board.'

"After the game XXX said that at this point he read out the next 987 moves and saw he would lose by a half-point due to lack of ko threats. XXX is usually an intuitive player and well-known for lightning fast analysis (in last year's AAA game 5 title match he beat LLL in 147 moves only using 51 minutes of his own time). His mind was particularly sharp this day.

" W10. Several spectators in the press room gasped when this move was played. ZZZ (9 dan) thought for a moment and then exclaimed 'An exquisite move! What a brilliancy!!' But BBB (8 dan), XXX's childhood teacher, seemed to disagree. 'After W10,' said BBB, 'a wave of nausea sweaped through my body. W10 is a hideous and cruel move that goes against the principles of professional Go.' BBB stormed out, though he returned for the afternoon session seeming more at peace.

With W10, XXX was pinning his chances on the chaotic battle that followed. Note that the intuitive White a is bad due to the ladder. White b, normally joseki in this situation, leads either to a seki (if Black c through White t) or an approach-move ko (if Black f, White k, Black d, White u, Black v through White y). Either prospect would be uninteresting for White since he ends in gote and there is still a big move at z. Moreover, there is the aji of B6 to worry about.

"Remaining 812 moves omitted. White wins by 0.5."

...stupidhardgame indeed!

Reminds me with my favorite bit of game commentary in an old Go World. The format of the commentary was 9-dan pro commenting (Kobayashi Satoru Kisei) and a Go reporter (Akiyama Kenji) is asking the questions. The game the 3rd of the 20th Meijin title and is between Kobayashi Koichi and Takemiya Masaki. This blurb appears amidst discussion of a position.

While the Meijin was thinking about White 38, Takemiya suddenly appeared in the press room. Kobayashi Kisei, in a panic, messed up the stones, destroying the position he was discussing. They chatted for a while. When Takemiya saw White 38 on the TV monitor, he muttered to himself, 'Huh, what kind of move is that!?' and went back to the game room.

A: We should be careful. If he accidentally saw what we were discussing, it could have a bad affect on this game.
K: Yes, that could certainly generate bad aji.

Naustin- In a club I used to play in there was a chinese gentelman who was by far the strongest player in our club. 5 dan or so. When playing and his opponent would make a move sometimes he would just start saying "Big Trouble" over and over again softly and sometimes drawing the words out. My friend and I used to repeat that sometimes (always away from the club) whenever anything didn't go as expected or whatever.

Path: GoHumour · Prev: SnotNose · Next: SwedishFuseki
This is a copy of the living page "Stupid Hard Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Stupid Moves

Difficulty: Beginner Keywords: Tactics

Table of contents
[1] Number 1
[2] Number 2
[3] Number 3
[4] Number 4
[5] Number 5
[6] Number 6
[7] Number 7
[8] Number 8: Fool's Seki
[9] Number 9
Table of diagrams
Winning against the wrong group
White lives but loses two stones
Black kills if White misreads
Black makes ko
Vital point
Ko
Two stage ko
Better for Black
White dies
A very small endgame mistake
A wasted move
Small typical 5 kyu mistake
White 2?
Try the cut!
Continuing. 5 at 2.
No ko
On IGS a 9-stone handicap game
On IGS a 9-stone handicap game (continued)
Double-hane at edge.
A funny ko-threat
Black played tenuki

Have fun with some blunders here.

[1] Number 1

Winning against the wrong group

A group with an eye wins a capturing race against a group without an eye but loses it against a group with two eyes. W2 was definitely a mistake here. White had some possibilities for ko too, but some persistence... -- HolIgor

White lives but loses two stones

The problem here seems to be that White wants it all. Instead of trying to defend two stones, which are not directly relevant for the capturing race, White should just start reducing Black's liberties straight away. Black will capture the stones but arrive too late to save the corner.
White can of course choose to play the ko (after B5), but it is probably not favourable.

Black kills if White misreads

Black can try this to kill White. If White misreads the position, playing W2 is suicidal. (White can resist with W6 at B3, but Black a, White b at 1 and Black c wins the semeai.)

But of course, White should not respond to B1 with W2, but play at B3 and make the group live. Black will then play a to make two eyes for the black group in gote. Similarly, if Black plays B1 at B3, White should respond at B1, and will win the capturing race. -- Morten Pahle (10k)

Black makes ko

Black does not choose to live gently (i.e. thinking of winning the ko) and then throws in at B1 and B3 before playing B5. White is now behind in the fight with no internal ko threats. -- Dave Sigaty

Bill: This is a complex and difficult position, with different options for ko, seki, and independent life. Proper play depends upon the rest of the board, not only the ko threat situation, but the sizes of other plays. I think I know correct play when neither player has a ko threat and the other plays on the board are of moderate size.

Vital point

B3 is the vital point, I believe.

Ko

Black makes a large ko.

Two stage ko

Earlier, W2 threatens to make two eyes. B3 - B7 makes a two stage ko.

Better for Black

B1 takes the vital point. W2 threatens to make a second eye with W3. Through B9 Black makes ko.

White dies

Capturing with W2 is not so good. B3 throws in and kills.

[2] Number 2

A very small endgame mistake

Strange thing but W2 happened in one of my games recently. I was so glad. The correct move is to capture at a. -- HolIgor

[3] Number 3

A wasted move

This happens quite often with weaker players. Black decides to save the marked stone and plays B1. White continues with W2, so B1 becomes a totally wasted move. Correct moves are at a or B3 depending on the situation. Then Black has sente in this corner. -- HolIgor

[4] Number 4

Small typical 5 kyu mistake

Amazing how often this happens at my level (5k* IGS). W2 is a mistake. After the correct answer at a B1 is in atari. It is small: but several small things like this and you've lost the game. -- HolIgor

[5] Number 5

White 2?

What a silly move W2 is!

Try the cut!

Much more fun!

Continuing. 5 at 2.

Can White kill or is there a ko in the corner?

No ko

Robert Pauli: I'd say there is no ko. W has no problems to capture.

[6] Number 6

On IGS a 9-stone handicap game

Definitely I'm not Black! I just decided to test Black...

On IGS a 9-stone handicap game (continued)

... and when I played W7, he said "Wow!". B2 and B4 are wrong moves, I guess you can figure out why yourself. :)

Black-2 at W5 solves this problem. As I see it, White cannot kill any stones here without help from Black. ---PokaMyoshu

[7] Number 7

Double-hane at edge.

I've seen this happen often with beginners, and done it myself a couple of times too. White just played white+square, and Black went at B1. If white+circle were one point to the left, B1 would have been good. -- Bisqwit

[8] Number 8: Fool's Seki

A funny ko-threat

Looking through some of my old games I've found this funny ko threat. HolIgor

[9] Number 9

Black played tenuki

Robert Pauli: Since in symmetric positions best play "absolutely certainly" is in the center, and a and b doubtless are miai, I left the scene . . .

This is a copy of the living page "Stupid Moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji
Mistake

Referenced by
StrangeThingsHapp...
Blunder
Move
SymmetricProblems
SomeEndgameProblem2
PGB221

Homepages
Geno


Stupid User Name

PageType: HomePage

I thought of a really great user name last night, but I forgot it. so this is my username. yes I know it's very... stupid.

Right now I am about 7k. I regularly play on KGS under the name of sente5. Also a pretty stupid username.

When I play hearts, though, I am ZEROTALENT, JACKOFALLTRADES, smeagollum, tricksR4kidz... need I go on? the good usernames just come out of nowhere!

This is a copy of the living page "Stupid User Name" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoHaiku
CutFirstThinkLater


style

PageType: Alias

StylePath

This is a copy of the living page "style" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Baduk
KageyamaToshiro
CosmicStyle
Amashi
DashNStyle
TerritoryOriented
BadStyle
Tsumego/Discussion
TaijiStyle
DansToEmulate
Modern


Style path

PageType: Path Keywords: Index page

Style is described on the following pages:

  • Playing style
  • Professional Players' Go Styles
  • Playing Styles And Player Types
  • Cosmic Style
  • Stanley Style Go
  • Practice Kageyama-style
  • Bad style
  • DashN Style
  • A Dictionary Of Modern Fuseki, The Korean Style
  • Korean Style of Baduk
  • Takemiya Style San Ren Sei
  • Positional Judgement Kobayashi Style
  • Kinesthetic Learning Style
  • Taiji Style
  • Territory versus Influence Styles
  • Rating mappings and playing styles

This is a copy of the living page "Style path" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Style

Paths
PhilosophyAndGo

Referenced by
Baduk
KageyamaToshiro
CosmicStyle
Amashi
DashNStyle
TerritoryOriented
BadStyle
Tsumego/Discussion
TaijiStyle
DansToEmulate
Modern


Su Kaiseki

Keywords: People

(b.1948) Nihon Ki-in pro, born in Shanghai, 7 dan in 2000. Also has been known as Azuma Michihide.

This is a copy of the living page "Su Kaiseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoGames


Su Qiwei

苏琪玮 (Sū Qíwěi)

is a Chinese professional 2 dan.

  • [ext] http://sports.tom.com/2006-07-31/0405/85893581.html

This is a copy of the living page "Su Qiwei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Su Sang Jeon

Keywords: Go term

Susangjeon is a fight between two groups of (dead) stones for liberties.

Example: White loses by 1 liberty

Susangjeon

Anonymous: I think it's the same term as capturing race (semeai).

Proto: Shall we make this an alias, then?

This is a copy of the living page "Su Sang Jeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanGoTerms


Sub 0

PageType: HomePage

3k kgs player, probably stronger

This is a copy of the living page "Sub 0" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSUsersMap
ASRLeague/Oct2006
ASRRankingTournam...
TheHouseOfDrunken...


SubBoard

PageType: Alias

SubBoards

This is a copy of the living page "SubBoard" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AlternatingPlay
Side
HowToLieWithTewari
BlockedConfiguration
DirectedAcyclicGraph
CyclicPositionsTa...
JosekiContext
3464EnclosureStat...
MacroEndgame/Disc...


Sub-boards

Keywords: Theory

This is a useful way of thinking of parts (normally rectangular) of the 19x19 go board, on which some sort of restricted analysis will be made, or database search carried out.

5x10 sub-board

Example: a 5x10 corner sub-board on which one might analyse joseki, and which will turn out to be too narrow in many cases.

This is a copy of the living page "Sub-boards" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SubBoard

Referenced by
CombinatorialGame...
AlternatingPlay
DatabaseSearch
LocalTally
Side
HowToLieWithTewari
BlockedConfiguration
DirectedAcyclicGraph
CyclicPositionsTa...
ModularThinking
JosekiContext
3464EnclosureStat...
CharlesLosslessNo...
MacroEndgame/Disc...


Suberi

Path: StonesWalkingPath · Prev: Haengma · Next: Dodge
PageType: Alias Keywords: Shape, Tactics, Go term

slide

Path: StonesWalkingPath · Prev: Haengma · Next: Dodge
This is a copy of the living page "Suberi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StonesWalkingPath

Referenced by
JapaneseGoTerms
GoTerms
FirstMoves
ANoviceTriesToWri...
EnglishGoTerms
WhatIsYourLeastFa...


Subliminal messages

Path: GoHumour · Prev: SpecialGoBoard · Next: UpperManchurianFuseki
Keywords: Humour

Confused: Dieter, here's a voice from lurkerdom on how Sensei's Libary is read:

I'm reading Sensei's Library mostly at work when I'm bored. Usually I start at random from the recent changes. Most of the stuff I read I immediately forget again, but there still are those illuminating moments when I stumble upon a page that treats a problem I have in my games.

From time to time I also use the Library to look up a specifc topic, often something I've encountered in my random readings before.

And then there are the problems of all type and questions. Often I have one open in the background for half a day while I do what I get paid for, just stealing now and then a glance at it, letting it sink in slowly. When I have time and try to solve it, I find them usually far more easy than if I would have tried to solve it immediatly.

Perhaps Sensei's Library should implement some subliminal learning diagrams like the one below?

Subliminal message

Thanks. Here's my subliminal answer. Dieter

Subliminal message

Subliminal message

Stefan: As to the subliminal messages - I've played them backwards many times, but I still don't hear a voice telling me to kill, kill.

ChrisSchack: Probably because they're already dead as they stand...

Alex Weldon: They're not. The bent four in the corner is ko, if it appears as an eye. It's only dead if it's a situation where someone can almost fill with a bent four at their leisure (because there are no ko threats at the end of the game). If a bent four in the corner eye arises before the end of the game, a ko can (and will) arise, as Dieter pointed out above.

Bill: Of course you don't hear it, it's subliminal. Amplify it 50 times and play it backwards at quarter speed, and you can clearly hear, "Lick, lick, lick. . . ."

Mongrel?: There are subliminal messages! Michael Keaton played them for me at Gochizzle yesterday! ;)

Path: GoHumour · Prev: SpecialGoBoard · Next: UpperManchurianFuseki
This is a copy of the living page "Subliminal messages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
FutureUseOfSL


Submarine

Keywords: Go term

An unsupported play on the second line. Usually inside or on the edge of the opponent's framework. A supported play on the second line is a slide.

This is sometimes called a mole play (supposedly from the Japanese), and should not be confused with "subway go".

The hem play is like this:

White's hem play

On the edge of an open skirt, you see.

Submarine plays are usually trying first for quick life. Certainly they concede influence.

Black plays for influence

W1 is the skirt approach. Black might also respond at a.

White plays this way, probably, to gain life in a black framework, avoiding the diagonal attachment. B2 here won't kill the white group (the 3-3 point is still open), but is a good play for central influence.

Submarine plays accord with the current fashion for a sharp, territorial style (the 'Korean way').

A submarine play

This is a submarine technique that appears quite often in pro play.

Continuation

If the game goes this way, White has managed something interesting by getting Black to answer the 3-3 invasion at B4, rather than W5.

emeraldemon: The following are pieces from QuickQuestions that I've ruthlessly ripped out of context and placed here for convenient perusal.

Reply to submarine?

Kenn: This occurs a lot in handicap games between myself and dan players at my club, sometimes even as the opening move (as depicted). I am usually not sure what to do, and play a or b. Are these moves bad? What would be good?

Bill: Both are OK, as well as c - h. Ba is strong. It puts pressure on white+circle while strengthening black+circle. Also, it preserves symmetry.

In a teaching game, I like a. It shows spirit. I would also be impressed by tenuki. After all, the exchange, black+circle - white+circle, early on in the game favors Black.

copied from [ext] http://senseis.xmp.net/?posting=49

AlexWeldon: re: the 3-4 contact under hoshi Well, the contact move is a middlegame invasion joseki, like the 3-3 invasion or the submarine invasions at 2-4 or 2-5. It has more in common with these moves than it does with the keima approach, which is more of an opening joseki.

The difference between the contact move and san-san is that it aims more as settling on the edge than in the corner. San-san allows the opponent to choose the direction of play and is best used in situations where that isn't such an advantage. When one side is clearly worth more than the other, the contact move may be better as it allows the invader to choose the direction (since he will usually end up settling on the side on which he played the contact move).

The submarine invasions are similar to the contact move in that they have a definite directionality to them... when to choose the submarine and when to choose the contact move is a question I've never had a good answer to, so hopefully someone stronger than me can enlighten us both.

Snagged from [ext] http://senseis.xmp.net/?topic=365

See also:

% * [5-2 invasion] -- obsolete, material is now at [4463 enclosure 2-5 approach]
  • 4-4 point very low approach
  • 4463 enclosure 2-5 approach
  • 4463 enclosure 2-4 approach
  • skirt approach

This is a copy of the living page "Submarine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SecondLine
4463Enclosure25Ap...
3554Enclosure
TheSecondLineIsTh...
PlayingStyle
4463Enclosure24Ap...
SystematicJoseki3...
WildlifeTerms
44PointVeryLowApp...
LearningFromTakemiya
BQM411
Maruseru/Submarin...
Submarine/Discussion
SystematicJoseki3...
posting:3878
posting:3879


Submarine/ Discussion

Sub-page of Submarine

neurozen?: What effect does the stone at f18 have on the c17 invasion? If black doesn't block at d17, and instead plays the (from my understanding) usual reply at b15, what advantage does white now have? Can someone please show me some variations in which the submarine stone is useful?

emeraldemon: If I understand correctly, the question is about this position?

W to play, invade

I'd love to have comment from a stronger player, but I think depending on the sides, white may be happy to play something like:

W to play, invade

If a play like this seems appropriate, perhaps we can add something about it to the main submarine page.

This is a copy of the living page "Submarine/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


submissive

Path: Mistake · Prev: Stolid · Next: ThankYouMove
Keywords: Go term

Describes passive play, kikasare, following the opponent around.

Path: Mistake · Prev: Stolid · Next: ThankYouMove
This is a copy of the living page "submissive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
Kikashi
KitaniGoFirstGame
Kiai
KnightSMoveCap
33PointDistantLow...
LargeAvalancheSim...
ProfessionalPlaye...
TeachingGame361
Kikashi/Discussion
EasyWayOutOfADoub...
Soft
ProbePopularMisco...
GnugoNosekis
SmallAvalanche
BQM15
KikashiSenteDiscu...
WhenToTenuki
TeachingGame22
34PointHighApproa...
4463EnclosureSeco...

Homepages
MAsterdam


sub-orthodox formation

Path: EnclosureTechniques · Prev: MarkIIKobayashiFormation · Next: HosaisFormation
Path: OverviewOfFusekiPatterns · Prev: SmallChineseFuseki · Next: HosaisFormation
Keywords: Opening

Less ambitious than 4-4

This opening formation on a side has some common characteristics with the orthodox fuseki. The position of the 3-3 point does make it harder for Black to develop here on a really large scale. Therefore it is less urgent for the opponent to play a wedge on the side to break it up, in this case.

This is one of a number of 3-3 point plus enclosure formations that were popular in the Sakata era 1960-1965. See also Hosai's formation.

Path: EnclosureTechniques · Prev: MarkIIKobayashiFormation · Next: HosaisFormation
Path: OverviewOfFusekiPatterns · Prev: SmallChineseFuseki · Next: HosaisFormation
This is a copy of the living page "sub-orthodox formation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...
EnclosureTechniques

Referenced by
SidePatterns
CornerCoOrdination2
EccentricWedges
HosaiSFormation


Sub-orthodox formation - high variant

Keywords: Opening

Balance or indecision?

This formation has been adopted by Sakata, and others; but can't be called consistent. The enclosure lends itself to large scale development much better than the 3-3 point. Perhaps it is simply neutral as a plan, implying an interest in both territory and influence.

Wedge

White 1 to break up the side is fairly urgent in the opening, but not of the highest priority. Black's extension to 2 in reaction is natural to preserve the influential effect of the enclosure, which would be diminished if White established a group on the right side.

Charles Matthews

This is a copy of the living page "Sub-orthodox formation - high variant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3454Enclosure


Subpage

Keywords: SL description

Subpages on SL are a mechanism of grouping pages about the same thing together. If you have a page, say Somepage, then it may have subpages.

Common subpages:

  • Somepage/Discussion - for discussions about the content of Somepage
  • Somepage/Solution - for the solution to a problem posted on Somepage
  • Somepage/Attempt# - for someone's attempt at solving a problem on Somepage (the # can be left out, or any number, or someone's name even - the standards are unclear)
  • Somepage/Errata - for corrections and mistakes (the errata) of a book or website described on Somepage.

Actually, one can make a subpage with almost any name one wishes - the above are just some of the most common ones.

When should a page be a subpage?

From KGS Clans:

It might make more sense to have these pages as subpages of the main page.

Steve: I disagree - this makes about as much sense as having all KGS User Homepages being subpages of the KGS page. The flat structure of links in SL makes cross-linking easier, and stuff easier to find - subpages should generally be used only for pages which will generally not be worth reading outside the context of the parent page.

Forums in subpages

A page and its subpages share a common forum.

This is a copy of the living page "Subpage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Subpages

Referenced by
Solution
HowForumsWork
PageHeaderData
Attempts
BQM376


subpages

PageType: Alias

Subpage

This is a copy of the living page "subpages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowForumsWork


Subtle point about approach moves

Difficulty: Advanced Keywords: Tactics

Charles Matthews An unusual point about approach moves occurred in one of my games.[1]

Approach moves from the corner?

When it first came up, there was no real reason to anticipate a capturing race - hindsight is always a wonderful thing.

In a position similar to this one, White has just played the marked stone, and therefore threatens to capture Black's marked stones by oi otoshi. At this stage of the game Black wants to defend those stones, so that the white group on the upper side remains weak. Tactically speaking Black might do that at a, b or c.

Black a, a potentially good empty triangle, can have an advantage here. If Black plays b or c White may play an immediate kikashi at a. Supposing Black wants to maintain the attack on the white group, Black will answer (at c or b respectively), and then Black has some shortage of liberties here (involving a corner ko).

A small difference

There is this small but perceptible change if B1 is played this way. After W2 as an approach move, W4 captures three stones but only makes one eye. So W2 only makes a half eye. This has some effect on the fighting around the point x.

On the other side of the argument, you could say that playing Black c in the first diagram tempts White into a small endgame loss (White at b then probably costs points).

In the particular game in question I as Black succumbed later in the game to the lack of liberties. I'm not able to reconstruct the precise reason (it was a lightning game); but I've always found this striking.

Bad aji?

B2 tenuki, B4 at black+circle.

DaveSigaty: I think that Black may be looking too far into the future in choosing the original empty triangle play. Until Black adds another move to eliminate the bad aji on the left, White's chances are considerably enhanced by the ability to make 1 eye + ko. This is not a ko that Black can afford to lose. So Black will have to answer W1 ( B4 in the diagram above).

A significant difference 1

Dave Playing B1 in the corner also has a significant impact on the outside. Black creates a shortage of liberties for himself, permitting White to jump out to W2. If we contrast that to the next two diagrams...

A significant difference 2

Black ends up having time to connect against the atari of W10 (see below). White can not realistically play W2 here: she must hold back at W6 instead.

A significant difference 3

[1] Charles While I'm still convinced this mattered in the game that set off this train of thought, it is certainly a rarity in pro games. This idea does occur in a game 1997-08-26 Cheong Su-hyeon(B) -Zhou Heyang, where the reason is related to local ko threats.

This is a copy of the living page "Subtle point about approach moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ApproachMove


subway

PageType: Alias

SubwayGo

This is a copy of the living page "subway" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayingStyle


subway go

The phrase subway go refers to a practical but not necessarily beautiful style of go: It takes where you want to go, but you don't get to see any scenery.

The phrase is said to originate with Takemiya Masaki, when he was describing the style of Kobayashi Koichi.

This is a copy of the living page "subway go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Subway

Referenced by
Submarine
PlayingStyle
DansToEmulate


Sudden Death

PageType: Alias

AbsoluteTiming

This is a copy of the living page "Sudden Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
TD
HourglassTiming/D...


Suggesting your opponent to resign

Path: BadHabits · Prev: StubbornPlay · Next: TakingAFriendlyGameTooSeriously

Telling your opponent to resign when the time is still not up.

DeathWind: It is very impolite to tell your opponent that he or she should resign, even if you are leading the game by a lot. Such suggestions can trigger anger and can be a blow to the esteem on the player who receives it. I have got people telling me to resign when I was behind by 10 points before. I find it very insulting and intentionally manipulative. It also reflects a deliberate act of arrogance on that suggestor's part.

If you must say point this issue out, discuss this view point with the player gentlemantly after the game is over.

Path: BadHabits · Prev: StubbornPlay · Next: TakingAFriendlyGameTooSeriously
This is a copy of the living page "Suggesting your opponent to resign" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Homepages
DeathWind


Sugioka Eijiro

Keywords: People

(1873-1899) Reached 3 dan at Hoensha, but died young.

This is a copy of the living page "Sugioka Eijiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hoensha


Sugiuchi Kazuko

Keywords: People

Sugiuchi Kazuko's Nihon Ki-in photograph

Sugiuchi Kazuko (杉内 寿子), née Honda Kazuko (本田 寿子, born 1927) is a Nihon Ki-in female professional Go player.

Sugiuchi reached 8-dan in 1983.

Kato Tomoko and Inoue Naomi are her pupils, while she was a pupil of Kita Fumiko. She is married to Sugiuchi Masao 9-dan.

Sugiuchi Kazuko, Honda Sachiko and Kusunoki Teruko are the three Honda sisters.

This is a copy of the living page "Sugiuchi Kazuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HondaKazuko
KazukoHonda
KazukoSugiuchi

Referenced by
NHKLecture
SugiuchiMasao
HondaSachiko
MakeBothEndsStrong
FemaleKisei
Reimeikai
KusunokiTeruko
KatoTomoko
KitaFumikosPupils
WomensKakusei
Women
SystematicJoseki5...


Sugiuchi Masao

Keywords: People

Sugiuchi Masao (杉内 雅男, born 1920) is a Nihon Ki-in professional Go player who reached 9-dan in 1959.

Sugiuchi is called Go no Kami-sama (literally the 'God of Go') for his ultra-serious attitude. He is married to Sugiuchi Kazuko (née Honda).

This is a copy of the living page "Sugiuchi Masao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
TengenTheTitle
MirrorGo
NHKCup
SugiuchiKazuko
ProfessionalPlaye...
InoueIchiro
NamesInGo
Reimeikai
HosaiMasaoTwoLadd...
34PointLowApproac...
TokyoShinbunCup
CornerCoOrdination1
HayagoMeijin


Sugiyama Senwa

Keywords: People

(1821-1899) Pupil of Ito Showa playing in the Honinbo school. Hoensha member, 6 dan in 1894.

This is a copy of the living page "Sugiyama Senwa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils


Suicidal Tendencies

This position is given as "Item 14" on [ext] http://www.goban.demon.co.uk/go/bestiary/rule_challenge.html with a comment "I think that suicide plays a role here - can anyone explain this position?", so here's some analysis.

Item 14

Both the situations are dependent on the rule set used, or more specifically, whether or not suicide is allowed. [10]

Lower left

Lower left, prerequisite

Black must respond to W1 with B2. Otherwise white can play at 2 and make a five-space big eye, which would win the capturing race.

Lower left, suicide not allowed: seki.

Normally, the best white can do is to play W3. Black will then throw in at the marked stone, and both sides have an equal sized big eye, and the situation is a seki.

Lower left, suicide allowed: white can kill.

If suicide is allowed, white can play W3.

Lower left, suicide allowed: white kills, continued..

Black does not have enough time to capture the six stones along the bottom, so black dies. The marked points are miai for two white eyes.

Lower left, suicide allowed: black's strongest resistance

W9 at W7.

Black can prevent white from making two eyes by playing B8.

continued

After this, white has plenty of time to play elsewhere, since black cannot play anything useful here. In this situation, the bent four in the corner is surprisingly alive, for the exact same reasons it is usually considered dead. (see below)

black's resistance, continued,

After white has played elsewhere to her hearts content (that is, white removes all removable ko threats first) white can fill all the liberties (except one common one) while black must form a bent four in the corner just after white has reduced the common liberties to one.

Lower side, suicide allowed: ko that only white can start, white takes first.

W5 at the marked stone.

Black has no choice but has to answer like this. However, if there were no unremovable ko threats, when white takes the ko with W7, black has no chance to survive.

Upper Group

Upper group, prerequisite

White cannot fill the liberties like this, since black will win the capturing race by one move.

Upper group, suicide not allowed: ko that only black can start, black takes first.

W2 pass, W4 pass, W6 at the marked stone. [22]

Black can start a ko like this. However, if suicide is not allowed, white cannot prevent this in any way. Therefore black can freely choose when to start this ko. This means that black can remove all (removable) ko threats first, and only then start the ko, which he will then naturally win.

Under Japanese rules, black does not even have to play it out, as the rules say ko threats (even the unremovable ones) disappear automatically at the end of the game, and for this reason white is unconditionally dead.

Upper group, suicide allowed: W1 saves the day

[21] If white can get rid of the bad shape inside the eye, then an atari is later possible inside:

Upper group, suicide allowed: white gets either a two-step ko..

[20] White 3 and 5 now force black to start the ko prematurely. Black has an internal ko threat (capturing the three stones) which leaves two liberties for black. In total, white must have 3 ko-threats, and has to ignore 2 black ones to win.

tderz This diagram derives from dia. [21] and there seems to be no difference in this position and that of dia [22].
What has White achieved over diagram [10] above? From a temporarily seki down to the last liberty and direct ko against herself,... what's the benefit? Except perhaps if you are a komonster. The diagram seems to teach how to convert a temporarily seki into a ko and more important, allow to play it in the middle of the game. Aaa, I got it very late, it really depends on the rules.

Upper group, suicide allowed: .. or a seki.

If black does not like the ko in the previous diagram, he can also choose to make a seki.

Putting the pieces together.

If suicide is not allowed, then white should make a seki at the bottom. As is always(?) the case with sekis, this creates unremovable ko-threats. However, these threats lose many points if answered (more than are at stake in the upper group's ko), so they are not usable as threats even if the ruleset does not declare the upper white group unconditionally dead.

If suicide is allowed, then white should kill the lower side black group. After that, black should choose the seki variation for the upper group, so that he has an unremovable ko threat there, with which he gets to kill the upper white group while white kills the lower group.

Please forgive me any errors in my analysis, this situation is clearly conceived by the devil or at least one of his apprentices :-)

  -Bass

This is a copy of the living page "Suicidal Tendencies" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BentFourInTheCorn...
GoRulesBestiary


Suicide

Difficulty: Advanced Keywords: Tactics, Rules

Chinese: 自杀 (zi4 sha1)
Japanese: 自殺 (jisatsu)
Korean:

The term suicide (or self-capture) refers to a move which is played such that the stone just placed has no liberties, but all opposing stones still have.

Suicide moves are forbidden under Japanese rules and Chinese rules; but some other rulesets, such as Ing rules, New Zealand rules and Tromp-Taylor rules, do allow suicide, at least when it is suicide of more than one stone.

A suicide of one stone does not change the position on the board, and therefore may be forbidden or equivalent to passing, depending on the ruleset [1].

For the vast majority of the cases, even if suicide is allowed, it only causes a loss of stones and/or points to oneself.

However, in rare cases, suicide of more than one stone can be a useful move. The rest of this article gives examples of how suicide can be useful.

Suicide as a ko threat

The simplest, and best known, situation where suicide can make a difference is as a ko threat. In this position, the black group is alive. However, if White is allowed to play the suicide move of W1, taking three white stones off the board, Black will have to come back at the same point to make two eyes. If suicide is forbidden, then White has no ko threat here.

A capturing race: B to move.

if suicides are not permitted...

But sometimes suicide also makes a difference for the outcome of a capturing race. In this diagram, if White is not allowed to play suicide, she is dead. There is no way for White to avoid that: Black first fills up two liberties with B1 to B5, then captures at B7, resulting in the next diagram.

Black wins

Playing at W8 to prevent Black from getting two eyes will not help White.

Black plays atari at B9, and White is dead.

Note that these diagrams are just used to show that White is indeed dead - Black need not hurry to take the stones off the board.

...but, if suicides were permitted....

Suicide permitted

If suicide is allowed, White does have a resource in this situation. She can play the suicide move of W2. The result is shown in the next diagram.

White lives in seki

After W6, the position is a seki; neither player can make any useful move - so this time, White lives. If Black plays B3 or B5 at W4 or W6 or a, the position is still seki, each player having one eye and no external liberties.

[1] The status of self-capture of a single stone in various rulesets which allow suicide is as follows:

  • Ing rules explicitly forbid suicide of a single stone.
  • Tromp-Taylor rules have the positional superko rule, so suicide of a single stone is not allowed.
  • New Zealand rules have only situational superko, so suicide of a single stone is usually allowed. When allowed, it is equivalent to passing. It is not allowed after a pass.

[ext] Suicide is painful:

A very unusual incident occurred in the first round of the 15th Korean Kiseong tournament (2003-10-02). Cho Hunhyun 9p was forced to lose a game (against Choi Cheolhan) because of an illegal move. You can see the game record at the time of the infraction at [ext] go4go (or at illegal move). Cho obviously intended to take the ko in the lower left corner when he made an illegal suicide play instead (on the lower edge). Such a mistake is extremely rare in professional tournaments.

Main author:

  • Andre Engels (2D Europe)

This is a copy of the living page "Suicide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SelfCapture

Referenced by
JapaneseGoTerms
RulesOfGo
AutoAtari
JapaneseRules
BentFourInTheCorner
RulesOfGoIntroduc...
ChineseRules
AGARules
OshiTsubushi
SendingTwoReturni...
NewZealandRules
EidoGo
GetStrongAtGote
ShortageOfLiberti...
BensonsAlgorithm
ChineseGoTerms
NoPassGo
KoreanGoTerms
Alak
EyeByExhaustion


Suji

Keywords: Go term

Table of contents
Definition
Relation to other Go terms
Relation to tactics
Relation to style
Examples
See also

Definition

Suji is a Japanese Go Term, 筋. It can have the following usages:

  • Flow (development) of the stones, when referring to a stage of the game
  • Line of play or relationship of moves to each other, when applied to a local position
  • Style, when applied to a player.

The consensus among translators seems to be that it has a strong dynamic flavour and not merely refers to one single move. A possible word covering it all is technique.

Relation to other Go terms

  • A good line of play is called tesuji, a bad one zokusuji.
  • The Korean Go Term ''haengma covers practically the same meanings.

Relation to tactics

To translate this into terms of reading, to see suji in a position is only to imagine that certain techniques might apply, with results that one must then evaluate. Good knowledge of suji indicates how to carry out basic operations: such as blocking off the opponent or escaping with one's own group. It can answer questions about how to connect.

It is said that the strength of players is apparent to an expert at the level of suji.

Relation to style

With respect to style there is a definite subjective aesthetic connotation. Japanese pros are heard to describe an amateur's go as totemo suji ga ii (definitely good suji). This probably refers to such things as good shape, refinement, efficiency, elegance and other aesthetic descriptors. It doesn't necessarily mean the same as "strong".

Examples

  • The cutting suji
  • The placement suji
  • The tsuke (attach) hiki (draw back) suji: together tsukehiki
  • The belly attachment suji
  • The race to capture in the corner suji
  • The eye stealing suji

See also

  • Technique
  • Nine sorts of suji
  • What actions the stones are doing
  • Haengma
  • Maek.

This is a copy of the living page "Suji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji
Mistake

Referenced by
Wedge
MiaiInProblemSolving
TesujiAndAntiSuji...
GoTerms
Technique
WholeBoardThinking
Joseki/Discussion
Maek
Development
ComplaintAboutShape
Haengma/Discussion
Hebo
UnderTheStonesExa...
BadStyle
33PointInvasionQu...
FlyingOffOrthogon...
OneTwoThreeExample4
Dohsuji
NineSortsOfSuji
34PointHighApproa...

Homepages
CharlesMatthews
Isshoni
Warder05


Suk B Choi Amateur Invitational

Keywords: Online Go

Table of contents
2008 Tournament
Contestants
Prize money
Rules
Results
Games and reviews download

The Suk B Choi Amateur Invitational is a tournament held on KGS for the top 16 amateur players. It is sponsored by Suk B Choi, hence the name, otherwise known as XY0908, his KGS username. It is hoped that this will be an annual event.

One notable point of the tournament is that the games are publicly reviewed afterwards, giving KGS users a chance to see very strong players give a review.

2008 Tournament

Official page: [ext] http://www.gokgs.com/help/sukbchoi.html

The 2008 tournament was very popular, with the third game of the final reaching just over 870 observers.

The reviews are available as KGS replays from the KGS Plus menu (they are free to all, even the non-KGS+ members); see under May 2008 and June 2008. They are also available in regular SGF form via the download link in the section below.

Contestants

The contestants for the 2008 tournament:

  • aguilar, Fernando Aguilar
  • Cornel, Cornel Burzo
  • flashback, Jan Simara
  • HFL, Chris Wong
  • oysy, Shaoyou Ouyang
  • unknownplr, Bao Yun
  • ericdai, Junfu Dai
  • bigben79, Ben He
  • zchen, Zhaonian Chen
  • gentlerain, Bi Jang
  • bin7674, Seokbin Cho
  • Pianist, Eric Lui
  • LeeKiBong, Kibong Lee
  • Chunga, DaeHyuk Ko
  • bigbadwolf, Andy Liu
  • wolchengi, Al Jang

Prize money

  • Champion: 　$1,000
  • Runner-up: 　$500
  • Losing Semi Finalist (2): 　$200
  • Losing Quarter Finalist (4): 　$100
  • Losing First Round (8): 　$50

Fernando Aguilar was the winner of the $50 prize for fighting spirit.

Rules

  • AGA Rules　7.5 Komi
  • Maintime 60 minutes
  • Overtime 1 minute 3 times
  • Games will be played in the English Game Room and reviewed afterwards.

Results

Winners are marked with bold.

Round 1:

  • unknownplr vs wolchengi ( [ext] SGF)
  • HFL vs LeeKiBong ( [ext] SGF)
  • oysy vs Cornel ( [ext] SGF)
  • gentlerain vs zchen ( [ext] SGF)
  • ericdai vs flashback ( [ext] SGF)
  • Pianist vs chunga ( [ext] SGF)
  • BigBadWolf vs aguilar ( [ext] SGF)
  • bin7674 vs bigben79 ( [ext] SGF)

Round 2:

  • wolchengi vs HFL ( [ext] SGF)
  • oysy vs gentlerain ( [ext] SGF)
  • ericdai vs chunga ( [ext] SGF)
  • BigBadWolf vs bin7674 ( [ext] SGF)

Round 3:

  • HFL vs oysy ( [ext] SGF)
  • Chunga vs BigBadWolf ( [ext] SGF)

Round 4:

  • Game 1: oysy ( [ext] SGF)
  • Game 2: BigBadWolf ( [ext] SGF)
  • Game 3: oysy ( [ext] SGF)

The winner of the tournament is oysy.

Games and reviews download

The games and reviews are available as SGF files in RAR and ZIP forms (both approx. 1.45 MB): [ext] RAR, [ext] ZIP. Note that two reviews are missing because they did not happen.

A collection is also available from [ext] goigo.org

I have added downloads to ZIP and RAR archives of the games played and the reviews. These will expire after 30 days of no downloads. If anyone would like to host them somewhere more convenient, please feel free to do so. -- og

This is a copy of the living page "Suk B Choi Amateur Invitational" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShaoyouOuyang


Suk Choi

Keywords: People, Online Go

Suk Choi is one of the kindest players on KGS. He created a tournament for the community in honour of his teacher, see [ext] http://www.gokgs.com/tournInfo.jsp?id=196.

We miss you Suk Javaness

Yes I miss you, please come back on KGS Suk. This place is not very funny without you. If someone should leave the server, this is obviously not you. Domie

Please come back!! :'( ChipMonk

We miss you dude. You and your MTFBWYL. And simply you. I miss you. You're one of the nicest people on this server, when I play someone rude or speak to someone stupid, you're there and I love KGS again and go players. Come back you ! Luc

Tesuji l'amour and the temple have become so sad since u left. I hope you will call me Mr Plop again, please come back soon among us ;-) Bigphenix

Sure, come back XY :) aboulafia

KGS without Suk? come back! We all miss you and your witticisms. wetnose

Come back, Suk. It just ain't fun without you. :< Prodigious

come back xy0908 youre a great guy beerslayer

i tried to cut my hair with a pointy rock, and it didnt work! you are definitely missed, suk. - Fishbulb

Whoever got disagreement with you on the server for whatever reasons, I will 100% agree with you and disagree with rest :). please show us 'the Return of Suk' soon! Empiror

What the heck are you thinking about? You think leaving KGS cause of few disagrees would solve anything, it hurts ppl a lot more if you are not here with us than that you leave place... And you know that usually wont solve anything, just make em worse, Yours RetroGen

KGS is full of gentle souls that can't find their friend suk, either to kill him or just chat, don't let them down. Titonio?

XY sir, im not saying come back but I need you to tell us where you are so that we can still be with you.　Dont leave the people because of some disagreements. - Kyurin

Come back you silly fool. - Medice

I don't know what was the problem, but please come back to us soon! I can not wait to come to your go & noodle saloon! Respect, GanjaMan

I understand your reasoning, but KGS just isn't the same without you. I hope you'll come back someday. - Kim (phantom)

Suk, you are very much the heart of KGS. I made the Temple because I wanted a place for people like you to share your wisdom and wit. We miss both with a passion we can barely express in mere words. I know the rigors of your industry and sympathize. Please rejoin us that we may rejoice in an international server holiday. - Osmosis

This is a copy of the living page "Suk Choi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


sukunami

PageType: HomePage Keywords: People

Kgs username:- Sukunami

Alt.Account :- Muarw (teaching, demo, simul, free games mostly)

Rank :- currently 14K

Senseis:-
Kakashisan 'I'm your Sai'
Nyaa 'Let me show you a kungfu trick' 'shows trick where stones all die including his own'
Lax 'I should get komi' 'Let's get dirty'
Daywalker
AkitoKun? 'BE STRONG YOUNG SUKUNAMI YOU CAN FIGHT THEM'

Go stat:-
Started playing on 4th Feb 2005
Member 413 of Sabaki Go Club
Member of Sabaki Go Clan 11th Sept 2005
Saw a real go board and played on one on 14th July 2005

General Info:-
18, studying law and arts in Unimelb. Anime fanatic and leecher (means will ask you for anime hehehe). Writes and draws (has two self written original animes, several stories, a few hundred poems and fanfics). Reads (mostly fantasy)

Quote :-
Play with a smile

This is a copy of the living page "sukunami" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


sum

PageType: Alias

RobertJasiek

This is a copy of the living page "sum" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sum Game

Difficulty: Intermediate Keywords: Theory

In Combinatorial Game Theory, the sum of two games

 G = {GL, ...| GR, ...}
 H = {HL, ...| HR, ...}

is defined as

 G + H = {GL+H, ..., G+HL, ... | GR+H, ..., G+HR, ...}

If G and H are numbers, this is the natural addition of numbers.

In Go, the sum corresponds to two independent local situations (or boards) treated together.

See also

Difference game

Method of multiples

This is a copy of the living page "Sum Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferenceGame
Rubilia/TimeGame


Sum Of Defeated Opponents' Scores

PageType: Alias Keywords: Rules, Tournament

SonnebornBerger

This is a copy of the living page "Sum Of Defeated Opponents' Scores" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sumi Shinsuke

Keywords: People

(b.1965) Kansai Ki-in pro, 5 dan in 1992.

This is a copy of the living page "Sumi Shinsuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
KurahashiShozo


Sumino Tsunehiro

Keywords: People

(1921-1986) Nihon Ki-in pro, 8 dan in 1963. Also known as Sumino Takeshi.

Furuta Naoyoshi was his pupil.

This is a copy of the living page "Sumino Tsunehiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SuminoTakeshi

Referenced by
GoSeigen
Jubango
ProfessionalPlaye...
NamesInGo
MitsuharaSPupils


SuminoTakeshi

PageType: Alias

SuminoTsunehiro

This is a copy of the living page "SuminoTakeshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSeigen
Jubango


sumisu

PageType: HomePage

Sumisu

I'm 17, and from the United States. I learned about the game of go around the age of 10 or so, but knew no more than basic knowledge (as in two eyes, seki, et cetera). I got back into the game recently and have absorbed a lot of go terms from this site (and also Hikaru no go LOL) without really improving in strength. I am probably around 30 kyu if not more, but I hope to improve. Unfortunately there are no 'go clubs' in my area of the country, but I hope that this site will help me.

Sumisu

P.S.: I have been browsing this site for about half a year, but I finally decided to make an account so I could ask questions from stronger players

This is a copy of the living page "sumisu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


sun

Keywords: Culture & History

Sun (寸, pronounced roughly "soon") is a traditional Japanese measure of length, equivalent to 3.030 cm or 1.193 inches--1/10 of a shaku (尺), which is almost exactly 30cm or 1 foot. Traditional go boards are an integral number of sun thick, ranging from table boards at 2-sun, to legged boards between 4-sun and as much as 8.

Bu is 1/10 sun, so a 5 1/2-sun board would be referred to as "5-sun 5-bu" ("go-sun go-bu").

See Also: Equipment Dimensions

This is a copy of the living page "sun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kaya
posting:715

Homepages
BobMyers


Sun Ce

Keywords: Culture & History, People

Sun Ce (175 - 200) was a general of the Wu kingdom during the three kingdoms era.

He probably played as black in the Wu Diagrams.

Sun Ce is one of the major characters in the Romance of the Three Kingdoms novel.

Source : [ext] http://gobase.org/reading/history/china/?sec=part-5

His page on wikipedia : [ext] http://en.wikipedia.org/wiki/S%C5%ABn_C%C3%A8

This is a copy of the living page "Sun Ce" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WuDiagrams
RomanceOfTheThree...


Sun Tzu

Keywords: People

Sun Tzu (circa 400-320 BC) was born in the Chinese kingdom of Chi, but fled to the kingdom of Wu where he became a general. He wrote The Art of War.

Links

  • [ext] Biography -- at wikipedia
  • [ext] Sun Tzu's ''Art of War'' -- by Leonard Arianto
  • [ext] Link collection -- by Gene Thursby
  • [ext] Selected bibliography -- by Richard Rongstad
  • [ext] http://handle.dtic.mil/100.2/ADA391266 Holmes, Colleen K., What the Chinese learned from Sun-tzu. US Army War College Research Project.

This is a copy of the living page "Sun Tzu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GeoStrategicLesso...
MilitaryProverbs
ArtOfWar


Sun Xi/ Discussion

Sub-page of SunXi

Sunxi Go Screen Saver Discussion

SunXi : If you encounter any problem with this screen saver, if you want to help (I'm looking for help for this page and another in french), if you would like to know anything about this software, leave a message here.

amnoti : I often get the following error msg. when stopping the screensaver: The instruction at "0x693d8014" referenced memory at "0x00000044". The memory could not be "read". Click on OK to terminate the program.

kritz : Grid lines seem to be missing in the new version ...

SunXi : Hi kritz ! If grid is missing on the board, that can mean you're running in software emulation, download the last drivers for your graphic cards. If you still have problems, then please send an email with a complete bug report or just let a message here.

quantumf : Intel 82915G, version 6.14.10.4308, Windows XP Pro, version 3.01 of screensaver, no gridlines

SunXi : I always have problems with intel 3D chips, that can only means one thing : drivers are not correctly written. All works perfectly on other gfx card and never on intel series. Other possibility : OpenGL extension (and especialy GL_ARB_multitexture) is not present and can be replace by something else... Sorry for inconvenience...

Quicksilvre: Mine works pretty well, but I wish you could assign a folder to play out instead of a single file--so it doesn;t repeat the same file over and over.

Other than that, I love it. Keep up the good work.

SunXi : My dear Quick (may i call you quick ? :) The last version V2.0 include a complete playlist with many features, you can choose one folder and play it randomly or not, construct your own playlist with as many files as you want (on any location) ... All that since the 21 feb 2005.

Quicksilvre: Oooh, let me check it out then.

(later) Got the update; the new features are fantastic. Thanks!

Rellik : I have over 1300 sgf in one directory. It plays one or two files correct then it stop at the end of the file and didn't do anything else. Is there a logfile that I can send you? Maybe there is some spezial code in some of my sgf ?

SunXi : I check that immediatly... (after checking) I've just tried with 3851 files and it works perfectly. Just tell me how you use the playlist, if you use random playing in a folder or if you use random/normal playing in the playlist. Even if a .sgf file have an error inside, it should work, the parser is not that bad and can detect errors and warnings. If too many errors occured while reading or if too many files does no longer exist in your playlist, you will have a warning on screen and the default game will run (only once and the program retry after that). If you have enought time, try to compress your directory and send it by email please (only if it's less than 5Mb, or the mail won't arrive due to quota security). If you still have problems, please tell me in details what is happening, does the board appear ? Black screen ? ... Thanks in advanced.

Rellik : I use random in a folder. The board freezes at the last move. The SGF's are on the way, it has 4,8MB. I hope it goes through your quota.

SunXi : Thanks for your mail Rellik, i've just checked and it's a bug from your files (most from SGFC 1.13b), sometimes the cordinates are going out of the goban... I've just added a security, those moves won't appear/exist, all will run correctly in next release. Thanks for your help.

Rellik: Wow, everything is done. Only a view graphics are missing. Can't wait to see it. What may be the BIG suprise???

SunXi : The famous big surprise ... You'll have to look around the board to see it, ... may be ...

SunXi : Please make comments, suggestion, bug report here, i release V3.0 today and need your feed back, thanks !

Rellik : The new version looks realy great. Can you make the kibiz area set to the same transparents as the 2d goban? A carved in grid (maybe as bumpmap) would look nice.

SunXi : I'll put custom opacity for kibitz in next release.

uxs: Very nice screensaver. Outrageous request: at work, I have 2 screens which are set up as one desktop. When I run the screensaver, the 3D board is stretched on the 2 screens, which looks horrible. So I disable the 3D board and show the 2D board at 70%. (Any bigger and it becomes centered - which splits it on the 2 screens and makes it look bad again.) So I was wondering if it's possible to make the 3D board only show on one of the screens, leaving the other black or, even better, for the 2D board. (Or make it a choice.) Either way, some explicit support for multiple screens. I told you it was an outrageous request.

SunXi : Outrageous ^_^ ! But you're not the first to ask that. I'll put a dual screen support for next release.

SunXi : You'll find a dual screen support in new release, check also faq on the web site for more informations.

C.S. Graves: Afraid I don't know the version I'm using offhand (away from my home computer) but no matter what type of stones I select, I can't see any difference. Am I missing something? Otherwise, great screen saver!

SunXi : You can see the difference only in 2D mode (for the moment), don't forget to put the 2D board size large enought.

Regulus : Hmm, I don't know if this suggestion would work, but how about two seperate markers, one for white, and one for black, one hovers above the last move played while the next move is made with the other stones marker. That way it's easier to keep track of white and black, and it would do wonders for study. And I love the Japanese Room 3D background. It makes me wish also for a bamboo forest background. Perhaps this is asking a bit much. ^^;

SunXi : Very good idea, i'll implement that in next release. For the bamboo forest in background... Ask Kamil :)

Hikaru79: On the download page, there is now an "- SunXi Viewer v1.0b - Linux -" entry, although it is not linked at the moment. Does this mean there will soon be a Linux version? Or am I just getting my hopes up? :) Great work by the way!

SunXi : Thanks Hikaru79, for the moment, i just don't have linux on my computer, if you know an easy way to download it and install it (i also need XP to work ...), tell me, i'll try a port on linux (it should be easy, but long to implement)

Hikaru79: Hi, SunXi :) Actually, it is very easy to get a Linux distribution up and running while still keeping Windows XP. The easiest way is to install something like VMWare or Microsoft Virtual Server. This software allows you to run a separate operating system in a "virtual machine", so you can actually use Windows and Linux at the same time in seperate windows. Of course, this comes with a bit of a performance cost, unless you have a very powerful computer. The other possibility is to "dual-boot" Windows and Linux. It is a bit more complicated -- you would have to partition your hard drive and configure a bootloader -- but if done properly, it will let you choose when you turn on your computer, whether you want to run Windows or Linux for that session. There is no performance hit in this situation :) Send me an e-mail at adrianp@cogeco.ca if you would like some help installing Linux; I've done it a thousand times and I can walk you through the tougher parts!

Alejo If SunXi uses VMWare he could use Xp inside linux, but I think he needs dual booting... In fact, SunXi, it's much easier than expected (at least, I did it two months ago). I recommend using Ubuntu or something similar (it's very easy for users moving from windows) and, when you start the installation it allows you to do any partitions you want and automatically sets the dual-booting system. You won't lose any of your Windows data if you have defragmented it first.

Keynes: Thanks for your great screen saver. For displaying some sgf file which contains some chinese words, they cannot be displayed correctly. Can it support multi-language fonts? It would be great if it can support Chinese.

Birdmw: I love this dang screensaver... i must have it.. but without the lines it is useless :( My laptop does not show the lines.. I have a compaq pesario v3000 laptop and for some reason your program hates me :( I am very computer savy (i dont code as deep as nvidia drivers require), but if it helps at all.. I know you can do it Xi ! I believe in you !

SunXi: Hi, read faq first please, if the lines doesn't appear it can be an opengl driver problem (most of the case intel 3D chips) - I can help you fix that if you want, only if you don't have intel 3D chipset - just send an email - Thanks !

Alejo I've made a videoreview on this program. Let me know what you think of it, as the programmer your opinion is very valuable. I wonder if you'd like to be it on the main wiki page of SunXi. You can see it [ext] here. Please, let me know your comments!!

SunXi: Nice review ! Even if you did a few mistakes, this is the first video on this screensaver and it's really nice, Thanks a lot Alejo !

Alejo Could you tell me about my mistakes? The English-grammar and vocabulary are obvious ones... but is there anything you'd like to point out?

SunXi: Don't worry about those few mistakes, it's not important, no need to make another review, this one is correct. But you asked for it, then here are 5 mistakes i've notice :)

1. The web site is just [ext] http://www.sunxi.com

2. In the review you forgot the feature "16/9 view" in the 3D menu, it display the 3D view with 16/9 ratio - not really important i agree.

3. In the review you forgot the "Force 3D super filtering" in the 3D menu - this feature avoid lines on the board to flick and dance when the camera move, it also increase a lot the quality of the render engine - it's a VERY IMPORTANT feature i think - But it's 100% MY FAULT, i didn't write that anywhere and put the option in the bottom of all the menu ... Stupid me !

4. You said "Low CPU usage option is here to save a bit of memory..." - Well, low CPU usage is here to save CPU of course. It's written just next the feature : it saves cpu to allowed background tasks to run really faster (low priority to the 3D engine) when the screensaver is on.

5. The playlist have the feature "Include sub-folder to browse" - This feature can of course be cancel when running, if you parse all your files from the root (C:\) it can take a long time, and if you change your mind in the middle of the process ? That's why i added the cancel feature, you just have to press the 'A' key to stop the browse operation - But it's written on the screen, may be i should have make it flash :)

That's all !

Alejo: Ok... it seems like I forgot a few things. But I had already seen the Force 3D super filtering, I know I could have commented it (I totally forgot) but I couldn't have enabled it, because the increase of the CPU usage... and my computer, recording a video, with your program featuring "advanced" 3D features, would die. And about the low CPU usage... I sincerelly didn't know it, I think I would have mentioned it if I had known about it. Thanks for your comments ;) I hope to improve the quality of my reviews... Thanks once again !!

Alejo Once again, here I am, do you mind if I put a link to the video at SunXi's main page? Obviously, it would be at the bottom of it, but I think it would be interesting for most potential users to see it first. Something like: There is a videoreview where you can see most SunXi Go Screensaver features in action, watch it here: [ext] SunXi's Videoreview at [ext] Alejo's Tenuki.

SunXi : Sure, put the link directly on the main page (why not just next the first image ?)

Alejo: Wow!! I just saw it!! I didn't know that youtube's videos could be embedded here. Well, I think that placing it at the top may be too much for it... I expected it to be in the middle or bottom of the site. Sincerely, it's your program, it's your section of SL, place it where you want ;) I'll be pleased just by the fact that you place it there.

Olivier : Bonjour, Just discovered this screensaver - looks really nice. Unfortunatly, like another user before, grid doesn't draw when in full screen saver mode. It works in the small window when setting parameters but not in full screen: board is drawn without grid (and coordinate neither). Here is a copy of my setting. I downloaded latest driver (running HP Pavilion dv1000 on Windows XP) but no change. Hope this can help... From system analyse :

Snip...

Vendor Intel Version 1.4.0 - Build 4.14.10.4543 Name Intel 945GM

Snip, snip...

Sunxi : Hi olivier (Salut), as written in the faq, intel 3D chip doesn't support correctly opengl, they didn't make any correction in their drivers (for this bug) for more than one year, ask them why, they will may be answer. I'm sorry for that. It works in any other 3D chip. Anyway, if they want to offer me a computer with an Intel 945GM inside, i'll isolate this bug with a lot of pleasure :)

it's a real real shame you can't figure out how to get this fantastic screen saver working on intel chipped computers. I've had 4 different cmoputers in the last 3 years and all of the use intel and none of them can display your screen saver. I've had to settle for 2D with no lines for years now. I could just try to get a computer without intel but it's everywhere!!

Sunxi : Sorry, i understand your point of view ... I send many emails to intel (they use to reply very quickly) - The bug seems to come from their drivers, they can't display multitexture correctly if the textures have different size - I'm ready to help them correct that but i don't have any intel 3D chip around me - Anyway, if it can makes you feel better :o) here is a screenshot of the product i wrote based on this screensaver : [ext] http://hiboox.com/lang-fr/image.php?img=ebybtrwx.jpg - It's still a beta. I'll try to resolve this problem with this software. Best Regards

Leslielau:The lines does not show when I try it as screensaver, but it(the lines) shows in the configurator and the OPENGL informations say no problem.I use Vista and my graphic card is Mobile Intel® 965 express chipset family.How can I fix it?

Sunxi : As i said, the problem comes from the intel drivers - It works on all other 3D chip (i've tested it on Nvidia riva128, GeForce?, MX, 6800GT ... Ati Almost all models...) I'll try to contact intel again to see what we can do and help them isolate this problem.

Leslielau:THanks,hope you can solve the problem ASAP.

Oberon? : What is strange is that the grid is well displayed in the 3D animation area of the screen saver setup window. It's only in full screen mode that it doesn't work. I found a kind of a workaround : just choose for the goban texture an image file with a grid already drawn on the wood and shut-off the grid display in the screen saver setup window. It's not as beautiful as the calculated grid but it works.

SunXi : I agree with you, it's strange and should not happend, because it's the same program runnig in full screen and in 'configurator' ... I'll fix that bug for the editor.

kritz quick thought - it appears there is a .jpg for the wood texture. Where are they located? For those of us with intel processors, could we generate a woodtexture with an imbedded 19x19 grid? Even if it may not look fantastic but it may make it useable ... can you post one?

I actually made one - and the solution works well- I just can't get the grid to line up with the STONES!

This is a copy of the living page "Sun Xi/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Screensavers/Disc...

Homepages
SunXi


Sun Yiguo

Keywords: People

Chinese amateur player, 7-dan as of 2005. Winner of the 15th World Amateur Go Championship in 1993.

This is a copy of the living page "Sun Yiguo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
34PointHighApproa...


Sun Zi

Keywords: People

Chinese author of the Art of War; for example text at

[ext] http://www.chinapage.com/sunzi-e.html .

This is a copy of the living page "Sun Zi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaoTeChing
36StratagemsOfGo


Sung Bong Ha

Sung Bong Ha is the winner of the 29th WAGC in 2008

This is a copy of the living page "Sung Bong Ha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...


Sung-Hwa Hong

Keywords: Culture & History, People

Dr. Sung-Hwa Hong is probably best known for his popular novel about a young go player trying to turn pro, First Kyu. He also served the go community as a Vice-President of the Canadian Go Association, and twice he represented Canada at the World Amateur Go Championship.

Sung-Hwa Hong was a dentist by profession. He died in Vancouver on September 21, 2001. The go world is poorer for the loss of this strong player, organizer, and writer who so effectively bridged differences of nationality.

(Excerpted from David Erbach's article in American Go Journal, Fall 2001/Winter 2002.)

This is a copy of the living page "Sung-Hwa Hong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FirstKyuTheNovel
HowToResign/discu...
Literature
NamesInGo
IsGoAnAddictiveDrug
Malweth/Bibliography
WhatIsYourFavorit...


Sunir Shah

PageType: HomePage

I am the Editor of MeatballWiki.

  • [email] sunir@sunir.org
  • [ext] http://usemod.com/cgi-bin/mb.pl?SunirShah
  • [ext] http://sunir.org

I have added your excellent example of a wiki to [ext] http://usemod.com/cgi-bin/mb.pl?MetaWiki. I really like what you've done here.

This is a copy of the living page "Sunir Shah" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PagesByDistance


Sunjang Baduk

Keywords: Rules, Culture & History

Sunjang Baduk is a variant of Go, which was common in Korea through the 16th century.

The first 16 moves are prescribed and Black makes the first free play, leading straight into a fierce middlegame. Perhaps this is why the character of Korean players is the way it is. The other main difference lies in the way of scoring. After all plays have been made, as many internal stones as possible are removed, leaving continuous boundaries. Then the totals of territory controlled are counted, with prisoners ignored. (source: the Hankuk Kiwon Guidebook)

16 stones to start with

BillSpight: Black's first "free" play is prescribed. He plays at the center of the board.

About scoring: The final borders cannot contain any stone in atari, but may contain cutting points. They need not be continuous. Points are not counted in seki.

About the merits (or not) of the scoring

John Fairbairn discusses Sunjang Baduk on [ext] MSO. Yours truly has analyzed a ko fight in a [ext] PDF file there.

There is an article about Sunjang Baduk written by Nam Chi-hyung for Baduk colums of newspaper: [ext] The Korea Times

S_Cho: There are a few examples of Sunjang baduk (up to first 200 movements) online, originated from a go megazine published in 1934.

Sunjang baduk without Handicap : [ext] http://soonjang.netian.com/gibo/sinjung_1.htm

Sunjang baduk with Handicap (after black is set on Tengen, black moves first) : [ext] http://soonjang.netian.com/gibo/sinjung_2.htm

Sunjang baduk with Handicap (additional 4 black stones are set on the pre-determined positions, while another white one is set on Tengen) : [ext] http://soonjang.netian.com/gibo/sinjung_3.htm

About the merits (or not) of the scoring

Bill: People have long debated the merits of area scoring (ChineseScoring) vs. territory scoring (JapaneseScoring). (See TerritoryAndAreaScoring.) In my humble opinion, Korean scoring combines the advantages of both. Its only drawback is unfamiliarity.

EverCat: I wholeheartedly disagree - one of the joys of both Japanese and Chinese scoring is that the player who "controls" the majority of the board is (almost) always the winner "on the board" (ie before komi). I think that's beautifully logical, but it's not necessarily true here, is it?

Bill: Well, it's still about controlling, with more emphasis on surrounding. I don't see that it's any less logical.

Evercat: I think it's highly illogical. In essence, it says some stones on the board will be counted as territory, while others won't, depending on their location. Really odd, in my opinion.

Bill: The only stones that count are the ones that form the boundaries, and you don't count them. ;-)

Ellbur: This scoring system is highly unnatural: cutting points allowed, atari not allowed, some stones removed, some not.

iopq: The Japanese scoring system is highly unnatural: you can't play out life and death, your own men hurt your score, there are sometimes arguments if you have to reinforce or not, bent four in the corner is dead due to the way life and death is played out (no ko threats in the life and death stage of the game by Japanese rules)

Warp: You can play, the game position is just restored after the play. Ok, not the best possible solution, but from the thousands of games I have played I don't remember even one single example where this had caused a problem. As for reinforcement, if your opponent refuses to reinforce then you just play there and capture; what's the problem? And as for the bent4-in-the-corner, it is usually dead in all rulesets (barring some rare exceptions) (saying that the bent4 situation has to be played out in other rulesets is simply wrong: The rulesets do not force anyone; if the corner group is dead and both players agree then it would be a complete waste of everyone's time to have to explicitly play it out.)

Return

This is a copy of the living page "Sunjang Baduk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Scoring
GoGoDCD
KariganeJunichi
Baduk
KoreanRules
Kuksu
Counting
Variants
SunjangBadukCounting
KweonKyeongEon
ClassicalGoProble...
ForbiddenMoveGame
KoreanCounting
PrescribedOpenings
Axd/Rules

Homepages
HuOfKGS


Sunjang Baduk Counting

Keywords: Rules

The old Korean variant of Go, called Sunjang Baduk, used a different kind of territory scoring and a special counting procedure:

After the game all stones inside a player's area are removed, except the stones that form its boundary. No stone in the boundary can be in atari, but there can be cutting points. The surrounded open points are the territory. No points are counted in seki, however, and prisoners do not count.

Example:

1) Board before counting

The marked stones are removed, leaving the boundaries.

2) Ready for counting

Black has 29 points of territory and White has 31. White wins by 2 points.

Note that, unlike Japanese scoring but like Chinese scoring, a play inside one's territory costs nothing (OC, there may be a better play). This means that almost all questions of life and death may be resolved by play, greatly reducing the necessity for special rulings.

But territory scoring is, in general, sharper than area scoring. For instance, by Japanese counting Black may have only one option that wins by 1 point, while another results in jigo, but by Chinese scoring either option is just as good, because if Black ties in territory, he will get the last Japanese dame and still win by 1 point.

There is no direct comparison between Korean and Chinese scoring, but Korean counting retains the sharpness of territory scoring. It is easier to make a misstep.

Vive la difference!

3) Black to play

By Japanese scoring, the ko at a is worth 1/3 point by miai counting, and b is just a dame, worth 0.

By Chinese scoring, a is worth 1 1/3 point and b is worth 1 point. (As a rule, the miai value of a play is one point more by Chinese scoring than by Japanese scoring.)

Korean counting usually comes in between the two (inclusive):

If Black fills the ko at a, the marked black stone is removed and that point becomes territory. If White takes and wins the ko, the two adjacent marked white stones are removed and become territory. The difference between winning and losing the ko is thus 3 points, and the ko has a miai value of 1 point.

If Black plays at b, the two adjacent marked white stones are part of White's boundary, but if White plays there, they become territory. The miai value of a play at b is also 1 point.

As with Chinese scoring, Black's best play is at b, since he can win the ko later, but the play does not have the same unorthodox flavor that it has with Chinese scoring.

4) Black to play

B5 takes ko. W6 passes. B7 fills.

5) Territory

Black has 29 points of territory, as does White: Jigo.

-- BillSpight

I have taken the liberty of numbering Bill Spight's diagrams. I am trying to understand miai and deiri counting etc. -- sounds interesting, but i'm having trouble getting a handle on it. Anyway, here's my question: With this Korean Sunjang Baduk counting -- in diagram 3 above, if Black fills the ko at a, is it not two Black stones that are removed (and their points become territory) -- the marked stone, and the one above it? Whereas, if White wins and fills the ko, Black gets neither of those points as territory? Does this make the difference between winning and losing the ko 4 points, rather than 3? Or am i completely confused about this? Thanks, - TakeNGive 10k

Bill:

I find Korean counting confusing, too. :-)

In the following diagrams, for simplicity I have let Black have the play at the bottom.

First, suppose that Black wins the ko.

Black wins ko

Each player has 29 points, for jigo.

Next, suppose that White wins the ko.

White wins ko

Black has 28 points, White 31. Result: -3.

The black+square stone in the above diagrams is territory either way.

Ah. It becomes territory either way. Thanks, Bill.
- TakeNGive 11k

See

  • a real example

This is a copy of the living page "Sunjang Baduk Counting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KoreanScoring
SunjangBadukScoring

Sub-pages
RealExample1

Referenced by
RulesOfGo
TerritoryAndAreaS...
Baduk
SunjangBaduk
Counting
ReuseGo
KoreanCounting
SunjangBadukCount...
posting:32


Sunjang Baduk Counting / Real Example 1

Sub-page of SunjangBadukCounting

On [ext] MSO the position below is said to score as 57 - 53 under old Korean rules. Let's check:

Final Position

B Ch'ae Keuk-mun
W No Sa-ch'o

Dame Filled

Dead Stones Removed

Internal Stones Removed

Position to Count

That's

    -11   11   11   -5
               -7
     14    3        -7
     -8    5  -15   13
   ---------------------
          57 - 53

With 4.5 komi, White won with half a point.

This in mind, Bill took Black's side. See his [ext] analysis.

Robert Pauli: How about putting your analysis here, Bill? But

  • Shouldn't 17 in D3 be on 18? (One threat more without a cost: the captive doesn't count.)

Bill: Very nice. It has been a long time, but I think I looked at that. If so, I missed the fact that Black need not play the atari, which gives White two threats for one.

A reanalysis might show that Black can win by more.

  • Shouldn't 32 take the stone below 28? Something is missing here.

Bill: Big booboo. White should interpolate 32-33 first, though. I haven't taken the time to really check, but I think that occurred in the write-up, and that the result is the same.

Bill Fraser pointed that out to me around 3 years ago. I would have posted a correction, but the MSO site was dormant by that time.

This is a copy of the living page "Sunjang Baduk Counting / Real Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SunjangBadukCounting


Sunjang Baduk Scoring

PageType: Alias

SunjangBadukCounting

This is a copy of the living page "Sunjang Baduk Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TerritoryAndAreaS...
posting:32


SunXi

PageType: HomePage Keywords: Software

[ext] Find a video description of this software on Alejo's tenuki web site

Sunxi Go Screen Saver will replay go games in 2D and 3D. Many options are available, choose your favorite go games and watch them forever !

Current Version : [3.01] released on 07/04/2005

Available here : [ext] http://www.sunxi.com/

Discussion is here => SunXi/Discussion

Project state :

This project is now over and has been replaced by U3DC a 2D/3D Editor

Features :

[XCb : External contributor, people who had the idea, or just someone who wanted to have his own feature in this product]

  • 2D Board
  • 3D Board
  • Board size from 2x2 to 200x200
  • Custom .sgf files in a playlist (XCb : Thomas J. - Michael S. - Kamil B. - Nengli L. - Bo)
  • Random play in a folder (XCb : Thomas J. - Michael S. - Kamil B. - Nengli L. - Bo)
  • Look in Sub-folders when browse for .sgf (XCb : many people)
  • 3D level of details
  • Complet 3D scene around the board
  • Custom 3D Marker, Torus, sphere, igo kanji, ... (XCb : Kamil B. - Rellik)
  • Custom 3D Marker size
  • 3D Filtering (Trilinear and anisotropic)
  • Custom camera movements (XCb : One mode from Bidibule)
  • Real stone placement, not perfectly placed on lines (XCb : Manfred M.)
  • Display in 16/9
  • Ability to split screen for one side in 3D and the other in 2D (XCb : Many people)
  • Board Tag, put your own image on the board
  • Coordinates, Grid can be enable/disable (XCb : Rellik)
  • Custom 2D stones
  • Custom 2D board size (XCb : Michael S.)
  • Custom opacity type for 2D Board
  • Many wood type + Custom board bitmap
  • System and OpenGL information with analyser of your current configuration
  • User can enable/disable OpenGL extensions (for performances)
  • Low CPU Usage for background tasks
  • Check for updates button
  • Display time/messages/FPS
  • Display X moves every N seconds
  • Display kibitz / Game info
  • Display game title
  • Prev/next move with mouse wheel (XCb : Kamil B.)

This is a copy of the living page "SunXi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
NaturalStonePlace...
Screensavers/Disc...
SunXi/Discussion
U3DC/Discussion
posting:298
posting:412

Homepages
Alejo
Herve
U3DC


Super Go Team Tournament System

Keywords: Tournament

Q: I'm trying to explain the SuperGo? team tournament system here. Any help is very appreciated. The first version of this page is just to give the folks at KGSClans an idea on how this works.

The SuperGo? system is great for team/clan/house/club matches. Different from most team matches there will be always only one game played at a time (no boards 1-4 for example).

Each team/clan/house/club has a list of its players. Let's say 5. These lists are sorted by strength[1], so the best player in each team is number 1. In each round one player will drop out, so we have a maximum of 9 rounds (there are 10 players). The match starts with a game between both bottom players in the lists. The loser drops out, the winner will play number 4 of the other team, etc. The first team without any further players is out obviously and the other team the winner of the SuperGo?.

Two links: [ext] http://www.msoworld.com/mindzine/news/orient/go/international/necsuper.html [ext] http://www.dgob.de/index.htm?news/vergleichskampf.htm

The second link is German, sorry. I will substitute it if I find something better. But it's just to see those 3 lists (1 match list, 2 team lists). It was a SuperGo? between the cities Berlin and Hamburg (Berlin won 10:8). They were 10 players each team (in my example above we had just 5), so there is a maximum of 19 games (18 were played). "S" in the match list means "schwarz"/black. Maybe easier to understand the idea while watching those lists. Berlin had 2 players standing in the end, one of them didn't even have to play.

Discussion:

Q: I really would like to see this system for the upcoming KGS Clans. I don't really like those 4 player team versus 4 player team thing on board 1, 2, 3, 4. That's just a desperate attempt to transform a 2 player game into a team game, but there's no interaction between the boards. SuperGo? feels a lot more as a team experience, at least in my feeling and opinion. Besides that: Do you think you'll get a review if you play at board 3 and 4? I don't think so, board 1 is much more interesting usually. In SuperGo? the whole clan would concentrate on your game, because it's the only one going on right now. This way a clan match would go on for several days on KGS, of course. Well, it's just a suggestion, but in my opinion this brings together the great aspects of Go and clans: Focus on a single game and team competition.

Alex: Sounds like it'll be really boring for the last player on the winning team's list, though, since chances are he won't get to play.

Q: You are right to a certain degree. But it really depends on what you expect from this. I already saw 2 clans with 7d players, the rest mostly kyu. Do you think those 7d expect a serious competition? I think they do it mostly just for fun and the social aspect of this whole clan thing. I suppose when schedules come up ("We have to be all here at 3.00pm GMT at saturday!") most people will leave clans. Very hard to manage time with groups of more than about 5 people from around the globe. With SuperGo? those very strong players are just backup for their clan, in a very informal way. They don't even have to be there when members of their clan are playing, though it would be nice if they could review the game with their weaker clan member later, of course. I have even games in mind, by the way. Handicap stones are good, but for clan wars they are too softish, haha! Well, that's just my opinion but I think this way it's much less pressure for the stronger players in the clans. The single game has a deeper meaning with SuperGo?, and it's more fun to study games with a meaning. There is no "board 4 game" no one is interested in. Besides that clans can be "at war" with more than one other clan at the same time, in my opinion. So I can understand your point, but there are different ways of viewing it and different expectations. The SuperGo? system doesn't consume too much time and scheduling, and still gives a good "team experience". That's why I like it. With other expectations it might be slow and boring, I agree.

Alex: If the clans are made up of a bunch of weak players with one high dan per clan, that's even worse. Then the story of the tournament is predetermined: the kyus battle it out until one group of them is eliminated, at which point their 7 dan hero steps in and wipes out the rest of the kyus from the other team, then plays a single game against the other team's 7 dan to determine the outcome of the tournament. That course of events essentially renders all previous games meaningless. For a tournament like this to work, for every game to count for something, there needs to be a steady strength gradient on both teams, so that the (n+1)th strongest player on one team is always close enough to the (n)th strongest player on the other team that he has some reasonable (10% at least) chance of beating him. If there's a big jump in strength at any point, all games prior to that point have no effect on the outcome of the tournament.

Kenn: I agree with Alex that this makes the lower level games meaningless. Also, it isn't like sports where after winning one game you are too spent to win another, unless there are hard time constraints. But then the difficulty remains: Most tournaments are free-for-alls, so they don't make much sense for Clan matches, and I agree that the simultaneous game model is not right either. Any ideas on adopting a round robin or flighted tournament to teams? Maybe just restrict matches to be between opposite teams?

[1] Bob McGuigan: Not necessarily sorted by strength. In the old china-Japan Supergo matches often the strongest player was the last one. Nie Weiping played that role often. The idea is that the strongest player could save the match by defeating the last few members of the opponents team. Nie earned the nickname "iron goal keeper" for that role. But you might want to have the strongest player be the first up, to try to eliminate as many of the opponents as possible early on.

This is a copy of the living page "Super Go Team Tournament System" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments
ShipOfFools/OldKG...


Super pillbox

Keywords: Go term

In a 1969 game against Hashimoto Shoji, Takemiya made a 3573 enclosure. This he expanded with the 7-5 point.

Super-pillbox

See also:

  • Pillbox

This is a copy of the living page "Super pillbox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PillboxHistory
UnusualThreeStone...
Further135Variants


Superko

Path: SecondCourseOnKo · Prev: RepeatingPositions · Next: CyclicPositionsTaxonomy
Keywords: Ko, Rules

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

The superko rule says that it is forbidden to repeat a previous board position. There are two main versions of this: 'positional superko', where it is forbidden to repeat a board position, and 'situational superko', where it is only forbidden to repeat a board position with the same player to move.[1]

Many rulesets have some form of superko rule (e.g., AGA rules and New Zealand rules), but other rulesets do not (e.g., Japanese rules, Korean rules and Ing rules [2]).

See also: [ext] http://home.snafu.de/jasiek/superko.html and /Discussion.

DavidPeklak : Everybody says situations where this rule has to be applied hardly occur, but one occurred in one of my games recently, although I started playing Go only four months ago.

Superko

The situation seemed to be seki. Probably attempting to kill the black group, White played at a. Black had to capture by playing at b. Now White played at white+circle again, which gave the original seki position again. This move would have been forbidden if the positional superko rule applies. In that case, Black could have played there after White elsewhere and kill the white stones. I think this is a nice example other than the triple ko situation.

You are right. Situations like these are quite common. Although the superko rule is often quoted when talking about double or triple kos, it can be applied in many other circumstances as well.

In this case, White has gained nothing and loses sente, and after the sequence, White has lost two stones, whereas Black has only lost one. A net loss of sente and a point - not very good.

However, the white move at a is an example of an unremovable ko threat - there is nothing Black can do to stop White from using it as a ko threat.

-- Morten Pahle

Morten, is that specifically because in this case it's bent four in the corner? -- Tim Brent

The prior diagram is not bent four in the corner. Albeit, it looks similar. It, the prior diagram, is related to bent 4 in the following way. Black has 2 moves to kill himself. Of these, one is signficiantly worse than the other. Both are self-atari, so if white takes, black dies in sente. But actually, both moves die in gote -- consider what happens if white passes, i.e., black plays a second move. The first variation becomes a ko for life, and the second variation leads to a bent 4 position. Which is essentially dead, unless black has an unremovable ko threat, returning to the original question.

The important thing about the first diagram is that it is a seki at the minimum number of common liberties (2 for eyeless strings, 1 for strings with an eye). Any such seki, including the following diagram, is an example of an unremovable ko threat. -- Will Cushing

Unremovable Ko but not Bent 4

No, I don't think so. I think this situation works the same way in all aspects.

mermeladeK: The example you put is not a Super Ko. It is not because there is one more black stone on the board after white plays again at white+circle .

Bill: Actually, it is. The Black stone is captured, not on the board.

[1] Bill Spight: There are also versions of the superko rule that take passes into account, such as the earliest superko rule proposed, by Yasunaga Hajime in an article in Kido in 1929.

''Article 7: The repetition of the same pattern shall be prohibited unless the right to an alternate move is disregarded.''

Quoted at [ext] http://www.goban.demon.co.uk/go/shimada/intro.html

In modern terms, "disregarding the right to an alternate play" means passing. When a pass lifts a ko or superko ban, this is sometimes called "pass for ko threat". There are different versions of the superko rule in which an intervening pass allows a repetition. Yasunaga's seems to say that any intervening pass lifts the restriction on repetition, but it may mean a pass by the player who makes the repetition. The interaction with passes can pose problems with ending the game, but not taking passes into account can lead to strange results. My home page, when I get it up, will have a discussion, and my solution to the problem, based on Combinatorial Game Theory. Meanwhile, for my solution, see Spight Rules.

Yasunaga proposed a three-consecutive-pass rule, which is how my solution will usually work. Ing uses a four-pass rule.

[2] The Ing rules originally had a positional superko rule, but Ing decided that some of its implications were too counterintuitive, and revised his rules. Still, the Ing rule about fighting ko prevents many long cycles of play, and may be considered as a form of superko rule.

Jasonred : I have a suggested solution : No placing a stone or stones that repeat the exact same position on the board in general. Anything else goes! Of course, this would lead to chaos as people play through every single different variation possible, wasting much time.

Benjamin Geiger: Does the superko rule prevent (the extremely unlikely event of) rotations and reflections of the board?

tderz: No. A rotated or mirrored boardposition which results from a symmetry operation onto a previous boardposition is not identical only symmetrical. This is because a1 ≠ a19 ≠ t19 ≠ t1.

Tas: But it would prevent two consequent reflections though...

Charles Matthews: That isn't the intention of the rule. On very small boards this is more of a possibility.

John Tromp: On small boards the superko rule has peculiar consequences. For an example, see Rules Beast 1.

I don't see these strange consequences as an indication that there's something wrong with the superko rule. In fact it seems to fit right in with the other simply stated Go rules that yield a game so rich in strategy and subtleties.

blubb: Another illustration is given by Superko Puzzle 1.

SuperKo with score

Just add a few stones to point out something that has not been mentioned. This position is a seki, i.e. the point at a9 counts for white, c9 & b7 do not count. If there are no prisoners and komi is 0.5, the score (after white b9) is: White: 0 prisoners + 0 dead + 21 territory points + 0.5 komi = 21.5; Black: 0 prisoners + 0 dead + 21 territory points = 21.0. White wins.

Rich: a9 does not count as white territory, as it is an eye in seki.

(Counting a9 or not does not change the superko discussion. I understand, according to the rules, that if white is alive, a9 is white territory because, unlike c9 and b7, it is surrounded by living stones of the same color.)

Rich: I agree; it merely changes the score and the subsequent result :) Quoting from the link below: "an intersection is black-territory / white-territory if it is a black-eye-point / white-eye-point that is not part of an in-seki black-region / white-region."

This subject is discussed in Seki with Eyes Question 1. Apparently, there are rulesets (e.g., IGS rules) where points in seki do count, and rulesets in which they don't.

After the moves described, the score is: White: 1 prisoners + 0 dead + 21 territory points + 0.5 komi = 22.5; Black: 2 prisoners + 0 dead + 21 territory points = 23.0. Black wins! In modern methodologically coherent rule sets as Japanese 2003 draft [ext] http://home.snafu.de/jasiek/j2003.html there is no SuperKo if the number of prisoners between both positions is uneven. SuperKo, if the score is maintained after the sequence repeating the board is a MUST. Any rule set ignoring this has a bug that could (potentially) be exploited by unfair players to avoid losing. But when the score is not repeated, there should be no need of a super ko rule, since one of the players is being damaged by the repetition and will avoid it or lose.

Path: SecondCourseOnKo · Prev: RepeatingPositions · Next: CyclicPositionsTaxonomy
This is a copy of the living page "Superko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Superkos

Paths
SecondCourseOnKo

Sub-pages
Discussion

Referenced by
Ko
Seki
RulesOfGo
JapaneseRules
Komaster
Suicide
ChineseRules
AGARules
TripleKo
MoonshineLife
LaskerMaasRules
SendingTwoReturni...
EternalLife
GoTerms
SolvingGoOnSmallB...
RulesBeast1
DoubleKoSeki
QuadrupleKo
ComplexityOfGo
KoRules

Homepages
BobHearn
Rubilia
SiouxDenim


Superko Anomalies

Keywords: Ko, Rules

Bill: As, I believe, John Fairbairn pointed out, the Law of Unintended Consequences seems to affect go rules. Rules intended to take care of certain rare, anomalous or undesirable situations may give rise to different rare, anomalous or undesirable situations. Ikeda made a similar point.

The superko rule, in different versions, while allowing certain multiple ko situations and repetitious positions such as Eternal Life to be played out rather than continuing indefinitely, has also given rise to certain rare anomalies or undesirable situations, at least on paper.

RobertJasiek: Unexpected behaviour, which you call anomalies, can occur for various rules. E.g., historically one of the unexpected behaviours of the basic-ko rule has been that long cycles can occur...

Here are more BasicKoAnomalies.

Example 1

One such reportedly motivated Ing to change his rules to distinguish between fighting and disturbing kos.

Andrew Grant: Another reason for disliking superko is that it can lead to some odd life and death decisions. For instance, in the diagram, White is alive: if Black plays a, White replies at b.

White is alive

But add another such "live" group and the status changes:

White can be killed (1)

White cannot now play W8 at a due to superko (and he can't recapture B7 due to basic ko), so Black can now kill with B9.

White can be killed (2): 8 elsewhere

You can accept this as just a feature of superko, but it's very odd that if you have one of these groups it's alive but having two of them makes it killable. I believe that it was considerations like this that led Ing to introduce his distinction between fighting ko and disturbing ko.

Dave Doesn't this situation just mean that correct play after B3 is to capture at the top? White lives once and dies once? To me the strange part is to think that White should automatically live everywhere no matter how many tenuous positions are on the board! :-)

iopq: Remember that if you have two regular kos for life, you can only win ONE no matter how many ko threats you have. This is not a feature of superko, but it's a feature of Go. You can only win so many kos at the same time.

RobertJasiek: Odd life and death outcomes are not a pecularity of superko but also of every other ko ruleset. E.g., Japanese ko rules lead to strange outcomes.

Bill: Let's not forget that, without superko or Ing rules, Black to play can potentially force an indefinite repetition, so this position is anomalous or undesirable to start with.

Bill: The Method of Multiples, as applied to this superko, shows that it, like a regular ko, has a cycle of 3, where 4 of them leave one double ko death with the rest miai, as does 7 of them, 10 of them, etc. That suggests that the double ko death is the odd man out. ;-)

Black plays first (i)

Black plays first (ii)

Black plays first (iii)

One White group dies, two live with an extra move, and one remains as a double ko death for Black. (The reason for the extra copy is that, if there were only three of them, White would not need W10.)

White plays first (i)

White plays first (ii)

White plays first (iii)

You get the same result when White plays first.

OC, the method of multiples assumes something like superko to keep indefinite repetition from preventing assessment of positions with many multiples. So there is some circularity, if you are trying to do more than show the implications of the superko rule. But it does show that the rule does not "bring a dead group to life."

Anonymous:

Another anomaly: Under Superko, double ko seki can't serve as ko threat:

ko fight (i)

ko fight (ii)

Now Black 6 would recreate the starting position and is forbidden with Superko. The ko on the left then is lost for White, but the double ko seki is presumably bigger.

Dave What is the meaning of "anomaly" on this and related pages? It does not seem to be anything rigorous, more like "something one of the authors thinks is strange".

Bill: My original thought was about unintended consequences of superko rules. That's fairly vague, but, as this discussion indicates, not everyone agrees on what is an anomaly.

As for this example, it, as the first, is already anomalous or undesirable in that, without a superko rule or Ing rules, it can lead to indefinite repetition. In my view, a superko rule makes it less anomalous by preventing indefinite repetition.

Dave Thanks Bill. That makes more sense to me.

Fusojigen I am not sure what super ko rule you are using but I am arguing for the NSK: natural situational super ko. Which means: "No player may play a stone so that it recreates a position of the board which that player has already created before." With this rule, your first example, with 1 shape makes a normal ko and lives only cause there are no ko threats. In the second example, it does apply that white cannot play 8 without a ko threat first (so that 1-7 sequence becomes the 'play' a player does between each ko threat), if broken, it'll lead to that 1 group lives and 1 dies, I do not see the problem with this, it dies because you do not have any ko threats, making a copy of the shape creates ko threats! If we wouldn't consider super ko rules, it'd still lead to the first group living but in teh second case, they'd go on for infinity (or alike). Does it make more sense when compared to the first example? P

Bill: I am not sure about applying the NSK to positions that are not initial. Do we assume that the second player created the position?

This is a copy of the living page "Superko Anomalies" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Superko/Discussion
Axd/Rules


Superko Puzzle 1

Keywords: Ko, Question

Here`s a curious puzzle which is heavily affected by the choice of ko/superko rule in use.

zero komi, Black to play

--blubb

This is a copy of the living page "Superko Puzzle 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Superko
TripleKo
GoRulesBestiary


Superko/Discussion

Sub-page of Superko

Robert Jasiek: Some players do not like superko because the rule has been explained to them badly. It is better to explain the rule well instead of replacing it by much longer rules.

Superko can be written as rule like this:

A play may not recreate any earlier position.

If superko is not used, then the basic-ko rule is as follows:

A play may not recreate the position just before the last opposing move.

As you can see, the basic-ko rule requires a longer rules text than the superko rule. Even worse, if superko is not used, then more rules are required:

Exceptionally and immediately after a play it lets end the game with the result tie / win of Black / win of White if the position just after the play is the same as a position just before an earlier move and if the number of white-stones minus the number of black-stones that have been removed during plays since the first occurrence of that position is equal to / greater than / smaller than zero.

In practice using superko instead of several ko rules including the basic-ko rule leads to strategic differences only in every 5,000th game. (Probably rarer; I have never had any such game!)

mgoetze: This does not mean that there is no other reason to dislike superko. I have been given the following arguments against superko by Olli Lounela?:

  1. It is unimplementable. This I might argue with as the use of PDAs and laptops to record games becomes more widespread.
  2. It can make the game strategically unfathomable. Here I must defer to the experience of a player who is stronger than me and has actually been involved in a game where such rules were relevant.

Andrew Grant: It can also lead to some strange life and death decisions.

Hu: With modern algorithms (ref. Kombilo), the superko rule is quite implementable.

See Superko Anomalies.

John F.: I have a sense that a large body, maybe the majority, of people who reject superko, or other attempts at rules revision, do so for the rather vague reason that they don't like rules that differ from the ones professionals use. It may not be rational but it's real. It's rather like the situation where most amateurs switch komi as soon as pros do.

RobertJasiek: I have never thought of this. Instead my experience is that most players do not read the rules, like best what they were taught as beginners, and reject to reflect what they were taught for as long as possible. John, how do you come to your impression?

John F.: Robert, I already gave part of the answer - the way amateurs instantly follow pro practice on komi despite endless discussions among themselves on the true value of komi. I also base myself on nearly 40 years of reading and talking about the game. But I think it's also to do with status. As I said, this can be slightly irrational. If you are ill and have the same illness as a friend previously had, it doesn't matter how much your friend tells you about how to cure it - you listen, but in the end you go to a doctor (who may never have seen that illness).

PS: I agree that most of us do not read the rules - nor do we read the manuals how to use new software. It may be regrettable, but it's a fact of life, and the software companies appear to have accepted that and have tried to obviate the need for manuals. Maybe rulesetters need to take the same approach.

Robert Jasiek: This approach sound suitable for running atomic power stations. However, a game of go is neither like a machine nor like a software. If you mishandle a machine, you turn on and off power, if you mishandle a software, you close and open it or the operating system. A go game cannot be initialized. Out of fairness towards both players, already created facts need to be considered for the result.

Go is not a non-rules game and a software is not a non-algorithm process. Even if rules or an algorithm are known only verbally to the user, his actions are subject to the rules / algorithm. There is not a sort of romantic freedom. All that there can be is a lower or higher degree of strictness. A lower degree means a higher frequency of results that are not based on the principally highest possible fairness because already created facts need to dismissed the more often. I like fairness as often as possible, therefore I like a higher degree of strictness.

John F.: But there are more factors than fairness and strictness involved. Complexity and tradition among them. So other mixes and this other choices are valid. Not only that, other choices seem to be in the majority. If you want to change that majority, I think you need to ask (empathetically) why they hold their views, and not just keep telling they are irrational and wrong.

Robert Jasiek: Of course, there are more factors. If we follow the majority, then we play without written rules, without referees, and follow the tradition each player has as its very own tradition, i.e. what he perceived as a beginner :) I have asked quite a lot for their reasons and almost all answer that they like what they were told as beginners and that otherwise they do not want to discuss rules at all. This is pretty irrational, I'd say. It is also not social enough to allow tournament play. The majority of organized players is not tournament players but club players. Tournaments, however, do not work if each club imposes its special club tradition on a tournament. So opinions become relevant for tournaments only if there is an agreement to create something common beyond each club's tradition. This excludes the majority's opinions since the majority does not want to discuss such.

John F.: In nearly 40 years of tournament play I can recall only the tiniest handful of problems, so I can't accept your view that current tournaments don't work. The problems I can recall are: (1) a player not accepting that bent four was dead; (2) suspected collusion leading to a jigo and a distorted shareout of prizemoney; (3) total confusion over an attempted introduction, and early abandonment, of auction komi. I've heard of mix ups and miscounts because of changes of komi not being clearly announced.

Against these very scant incidents, I could cite at almost every tournament problems with people turning up late, people with dodgy ratings, draws having to be redone, rules on komi and byoyomi not being announced or properly explained. It seems to me that the vast effort spent on rewriting game rules could be better spent on getting people to behave more considerately towards tournament directors. If they could be persuaded to do that, they might then more easily accept their authority on the very few occasions where a game-rule dispute occurs. I have to say, too, that I regard reading the fine points of game-rules to see how they can be exploited as NOT behaving considerately towards tournament directors.

Robert Jasiek: I have not said that tournaments did not work. Why do they work? Because each of them already has a standard that overrides every club's own tradition.

During the some 10 years of my tournament play I have seen about 0.5 disputes per round of a tournament with an assumed average of 100 players. This is more than your experience of a the tiniest handful. I should say that I am curious to watch disputes and so I tend to notice many disputes others would not notice. I do not know whether disputes are less frequent in British tournaments than in German or EGF tournaments. However, I have had the impression that Eastern European players are more fond of disputes than Western European players. Since only few Eastern European players might enter British tournaments, this could explain at least part of our different observations. I agree and have always said that tournament conditions (work of the tournament organizers, respect towards them, their announcements, and the tournament rules) cause most of all disputes (my estimate: 75%). Of the remaining 25% (disputes related to rules of play), 90% are caused by unclear or too difficult rules.

Go strategy is the application of the rules. Each such application should observe the "fine print" of the rules. Otherwise a line drawn between rules to be applied and rules to be broken intentionally would have to be arbitrary and players would be punished for applying the rules. If rules shall not be applied, then such rules (within a rules text) ought not to exist in the first place. At the very least, such a rules text ought to state explicitly the rules that are expected to be broken intentionally if that should be their purpose. Rules do not violate human rights or the like but they behave like laws. Mankind has adopted laws to avoid anarchy and not to excercice anarchy formally. Such is a favourite means of totalitarian regimes. The world of Go tournaments is not a place that should support such means.

If rules are bad, then they can be replaced by better rules. Instead of suggesting intentional, systematic breaking of rules, you should support improvement of the rules.

John F.: For people to say they disagree with your emphasis on rule change does not mean (a) that they say there should be no rules or no observation of rules or (b) that they support infringement of rules. There probably is a difference between Britain and (the rest of) Europe. European law is largely governed by the Napoleonic Code approach in which every conceivable thing is thought of in advance and a law written to cover it. In Britain we have case law and operate on a case by case basis. This is changing in the modern EU but I think you can still see the fundamentals of this approach at work in the way we resolve tournament disputes - something I believe we do rather well. This is close to the Japanese approach and so lots of people here can empathise with their attitude to rules. There are big areas outside Europe that share the traditional British approach to rules, to some degree or other - not least America. I don't think it's any coincidence that the bulk of the rather small support you get from people outside Europe for rule change is from mathematician's and the like who esteem concepts such as elegance. Nothing wrong with that, but it's not the majority view.

As I've already said, if you want to sway the majority, you really do need to understand why they speak/act/lurk they way they do, and approach them on their own terms. It is, however, my view that you cannot sway them directly, especially not by insistently telling them they are wrong or irrational. My view of the best (only?) way for you to achieve your goal is to persuade professionals in Japan to change. The western majority would then convert overnight.

RobertJasiek: It is probably a good guess that British jurisdiction has a solid history. IMHO, most Western Go players would not know the fundamental principles of Japanese law. Concerning support of me from outside Europe, your conclusions are too rash and simplifying. E.g., the AGA uses reasonable rules and so why there not be support for them from US players? E.g., mathematically interested players are more often rules fans than other players, so why I not get an above average support from such players? Anyway, how could you assess "the majority view" of non-European, Western amateurs on go rules? I have talked with maybe hundreds such players about rules but still I could not determine such a majority view. I wonder how you could. Have you inquired thousands of non-European, Western amateurs about go rules?

You wonder about my strategy towards area scoring? Simple. I try to convince teachers because a beginner's first rules knowledge is decisive for his preference. Of course I also try to convince professionals, but, as we all know, their speed of changing rules significantly tends to be every 40 years:) I am patient;(

John F.: Robert, you already know I don't go round asking people for their views on rules, because I have no special interest. I simply observe what happens in most tournaments, and read in most books. It is true that there has been some variation in recent years, notably the use of Ing rules, but we all know that's venal and no from conviction.

I wonder whether what you call support for your rules is really much more than polite interest. Talk is cheap, after all. Surely the fact that you state that you are the one in the position of being patient demonstrates that you are on the mionority side.

Robert Jasiek: What do you observe in tournaments? You claim something for non-European tournament players but what do you observe in non-European tournaments? Aren't you guessing wildly?

You know very well that Go books for Westerners were dominated by Japanese until very recently, even Chinese Go books. Therefore you should not conclude about go rules teaching from the Go books so far.

If you want to judge support for one or other rules, then it is fair not to overlook support for the other (Japanese style) rules. Typically, the latter is like this: "Can you explain me Japanese rules?" Silence. It is not even admitted that the person favouring Japanese rules cannot explain them. He says nothing. So much for the typical support for Japanese rules. It could hardly be weaker.

I do not enter a meta-discussion about a relation between patience and minority or majority. However, there is no doubt that in Germany I am still in a minority; currently most German players prefer Japanese rules. There is also no doubt that currently more Japanese professionals prefer Japanese rules; so if you included me for the sake of counting, then I would be in a minority there as well. I guess that I would be in the majority in China, the USA, New Zealand, the world. The world is unfair, of course, because that is simply a matter of greater population.

John F.: I'm sorry, Robert, but I don't think you can claim to be in a majority anywhere, unless you are shifting ground. If you ask someone whether Japanese rules are logical and they say no, or if they can't explain rules to you I don't see the link that entitles you to say they support you. I would say Japanese rules are illogical. I would admit I can't remember some rules. If you then said I supported you, I'd say you're wrong because I don't feel, emotionally or objectively, that I'm supporting you. All I'm doing is agreeing with two out of a possible zillion statements.

The question I think you need to be asking is more on the lines of: "If I, Robert Jasiek, convince you that rule set X is flawed, will you change to another one that I, Robert Jasiek, have devised?" Experience seems to show that next to nobody will, and that's what I mean by lack of support. This is not about Japanese rules only. Amateurs who prefer Chinese rules are aping Chinese pros, not supporting you. If Chinese pros switched tomorrow to Japanese rules, I would expect the majority of Chinese amateurs to switch, too.

New Zealand is too small to take into account.

barry: Yes, just ignore us. :)

My understanding of the AGA rules is that they apply mainly to tournaments. Clubs generally follow one of the pro sets, but the USA has been in a special position in having fairly large numbers of Chinese as well as Japanese and Korean immigrants. Their tournament rules have been useful as a compromise that brings these Orientals together. Although rules theorists have informed the AGA rules, my understanding is that the real driving force was cultural, not rules-theoretical.

barry: I would put it the other way round. The driving force was theoretical, but the cultural mix in the USA made it implementable. The initial push for change came from theoreticians. The possibility of unifying the two counting systems made it politically justified.

(I have this impression from reading the AGA archive collections.)

Bill: I believe that one factor in the adoption of the AGA rules, which is of some importance in the West, and particularly in the U. S., is that they are easy for rank beginners to apply without assistance. Many go players in the U. S. have no local club and play only among friends who also learned to play from a pamphlet or book. They need rules they can understand and apply. The AGA rules are right for them.

Robert Jasiek: If you want to assess my being in a minority/majority only for my living environment, then there is no point in considering whether I have support in non-European countries. - If somebody cannot explain Japanese rules, then I do not say that they support me but that they do not (or hardly) support Japanese rules. - If you say something about Japanese rules, then I do not say that you support me about Area Scoring rules.

Who has said that I ask for usage of MY ruleset? I am not Mr. Ing. I suggest usage of particular CONCEPTS like simplicity, clarity, completeness, Area Scoring, Superko, etc. Some of my rulesets are models that use these concepts.

E.g., the Japanese 2003 Rules are not invented to be used by amateurs but - besides other purposes - to explain Japanese rules so well that one realizes that using them at all is not particularly desirable:)

Tournaments. I am concerned mainly about the rules used in tournaments, by far not so much in clubs. In clubs it does not matter if I lose because of a rules problem. In tournament games it does matter.

You might be right about significance of the cultural aspect for adopting the AGA 1991 rules.

barry: For thousands of years go was played without any written rules. It led to variations in the rules used around the world. There were always disputes, but mostly in amateur games. Professionals had a more uniform appreciation of what rules they played by, and in any case the number of professionals in the world prior to 200 years ago was very small.

Now the world is changed. There are many more professionals in many more countries and even amateurs are more often playing in different countries. In a local tournament everybody is likely to have learned from the same source, and new players can quickly learn the "house rules". In international tournaments with larger prizes at stake, it is harder to explain the variations in rules that are accepted, so unambiguous standards are needed.

This is largely the difference between John's and Robert's approaches. John has one foot in the 12th century, and sees things on a local scale. Robert is more in the modern chess tradition. Because of differences in traditions what is/isn't allowed needs to be spelled out.

Robert Jasiek: barry, do you say that there were reported quite some amateur disputes prior to 1900? Any details?

John F: Barry - small is beautiful! Yes, I agree with you that in the USA the rules theoreticians came first (Olmstedt & Robinson, was it?), and also that quite a bit of notice of their work was taken in Japan, but I would still rate the cultural/political element as dominant.

Robert - I didn't mean to imply Ing-type behaviour, though I'd be surprised if there wasn't a big debt to you in some future rule change.

Barry mentioned my "approach". I don't dispute his view of where I'm coming from, but that word may suggest I have a destination in mind. I don't and I'm often unsure whether Robert understands that. I am not advocating any rule set. I am a follower. If the rules are changed tomorrow (by the pro organisations), I'll change, too. I have no interest in rules in the sense meant here (I did compile a long feature on rules incidents on the latest GoGoD CD, but that was from a journalistic stance).

On the other hand, I can see perfectly well why Robert and others find the current game rules irritating, unsatisfying. I can and do admire the arguments they make about them (though I rarely understand).

Where I take issue, in practical terms, is in two areas. One, as I've stated above, is that I think the effort is misdirected - you need to convince the pros, not r.g.g or SL.

The other area is that that some people who have this special interest extend that interest to tournament rules (Robert is one, I know, but I've never had the impression that Barry is, for example) and then in turn feel that it is legitimate to use the esoteric points of either the game rules or tournament rules (which they may even have helped draft) as a means of winning games. I've read Robert's descriptions of some of the disputes he's been involved in. If I had been the other person in those games, as soon as it became plain that he was arguing about rules esoterica, I would have said (as I have done elsewhere), "If you want to win the game that badly, have it - I resign." Even though I know, in Robert's case, that he's really just searching for an ultimate truth, I'd still regard his behaviour as either unsporting or anti-social (an old debate we've had, which we better not resurrect!). Robert's stance seems to be that the result is the important thing. To me, it's more important that at the end of the game the two players should feel content with each other - they don't have to become friends, but they should be happy to play each other again.

That stress on harmony is, of course, inherent in the way Japanese play go, and for that reason Japanese rules in the widest sense - not the game ruleset - appeals to me. Conversely, the frequent disputatious behaviour by Chinese pros puts me off their rules, again in the widest sense, even though to my eye the Chinese game rules have lots of advantages over Japanese game rules.

I don't think this is a fondness for tradition, a word that is often associated with me. It's the behaviour pattern, which may or may not have roots in Japanese tradition, that I like. I wouldn't want anyone to be starry-eyed about Japanese players - club players can be very rude and obnoxious - but my ideal of go behaviour exists somewhere in Japan.

Robert Jasiek: IIRC, Olmsted is the spelling. - On average, games without dispute are friendlier than games with dispute. This is another reason to have rules that only rarely lead to disputes. However, the current Japanese rules text follows a different pattern: It seems to be designed so that one can study the players' behaviour in case of disputes.

TJ: John F's comments above about preference for Japanese rules expresses, very well, something I've been trying to express many times myself. Thank you. I grow tired of feeling that I must defend my preference of Japanese rules to anyone who likes to have things spelled out and codified to the very minutiae. When I say that I like Japanese rules in a conversation on a Go server, there's always someone who assumes I just don't know REAL rules. Usually they bail out and stop responding to me when I start trying to explain why I like them, and what, exactly, they are, and how disputes are actually handled and why I like that. I'm not saying that Robert thinks or acts this way, of course! I'd just like to ask that he stop spreading, as a side-effect of his argument, the impression that one who disagrees with NZ, AGA, area scoring, super-ko, or any other of the more "Napoleonic" rule sets... in short, that one who prefers Japanese style rules and scoring must not know what they're talking about. I may not be as good at the game, or as experienced in tournaments as, well, anyone else on this page, but I can (and I hope do) still have an informed opinion on what rules set I prefer from a philosophical or aesthetic stand-point.

Robert Jasiek: I have not said that all who prefer Japanese rules cannot explain them but that the most frequent reaction of those who prefer Japanese rules is silence when asked to explain them.

TJ, what are your motivations (philosophical, aesthetic, or other) to prefer Japanese rules?

TJ: Very fair question. First, I would like to make sure to say Robert there knows more about rules, including my preferred rules, than I do, and that I'm under no illusions that I understand things better than he. My objection above was mostly due to seeing someone very knowing and esteemed possibly contributing to people who know even less than me rushing to judge me as an idiot because I disagree with an authority on the subject, as Robert is. There, that's out of the way.

Motivations for liking the Japanese rules are, in my case, I think, mostly aesthetic and philosophical in nature. I can only speak for me. I don't like a preponderance of rules. Platonically speaking, overall I identify more with The Republic than The Laws. Ethically, I don't enjoy the philosophy inherent in the rule of law. Developmentally/ psychologically, I don't think the rules of Go need to be grounded in formal operations, but can leave that behind as unnecessary. That's all ways of trying to say the same thing, trying to put my finger on an aesthetic preference.

I think that a system which asks that the people within it behave rationally is less unwieldy than a system which attempts to block every recourse to irrationality. Blocking routes to irrationality treats people as immoral creatures with base impulses which must be controlled by authority and more rational institutions placed above the individual in every area of his/her life, every moment, all the time.

For the game itself, I like the idea of things being based on agreement. Agree that a game is scrubbed due to triple-ko no one wishes to break. Agree that bent four in corner is dead. Agree on things until you cannot agree, then worry about solving the disagreement. This seems more trusting to me, putting more faith in humans to rise to the occasion.

To do with territorial scoring: I like the minimalist nature of such play. Dame need not be filled, dead groups should not be removed even if there's no other point on the board (no freebie safety move at the end). From this arises possible dispute, as mentioned above with the dead bent four, of course, and a system for conflict resolution of some sort needs to be in place. I hope I'm not wrong in thinking resolution by proof (actually playing out dead bent four on a seperate board, for instance) is still a (little known, it seems) part of the ruleset you mentioned was changed just in 2003? Irregardless, I find the possibility of dispute to be part of the charm; the possibility of dispute must be present in order for the joy of avoiding dispute to be claimed, personally, by the participants. Leaving in the possibility of such everyday transcendental moments is maybe my strongest, if impossible to prove, argument in favour of such a ruleset.

I appologize for any error of fact in this little statement about my own odd affection for a set of rules I certainly don't understand as well as many here. I hope I'm not proved wrong in that the rules I like contain such aesthetics and philosophical overtones, for that would make me quite sad. If I'm to be proven wrong, I do hope that stress is on how other rulesets can maintain the ethereal something touched on while fulfilling any need for standardization.

I hope I've expressed that "ethereal something" well enough, I've not tried to put it into words before. It was difficult. Perhaps the ethereal nature of this preference is not only my own, and others fall silent not out of ignorance, but rather the difficult nature of forming such a sentiment in coherent language.

Robert Jasiek: TJ, your philosophy is a refreshingly new one, I have not seen before, except tiny aspects of it. What follows is my doubts.

You describe a philosophy that would apply much better to pure Territory Scoring rules than to a Japanese version of Territory Scoring rules. Japanese rules contain more law than you like, lead to filling of dame where you like them remaining unfilled, lead to removals of dead stones where you like them to remain on the board. IMO, you would like a hybrid of the Territory Scoring 2003 Rules II and Japanese rules more than any Japanese ruleset. The Territory Scoring 2003 Rules II (II stands for letting a stone in snapback be alive instead of dead because it can be captured) omit all the legislative exceptions of Japanese rules (so far that, of course superko is used, for which reason I guess that you prefer a hybrid) and allow dame to remain unfilled (because there is no technical rules seki but asymmetrical sekis have an internal territory difference other than zero).

That dame need not be filled under Japanese rules is heard from time to time as a false argument of preference for them, false because under Japanese rules dame are filled, just technically optionally after instead of necessarily before passes.

I wonder: Do you let dead stones remain on the board while you count? Otherwise you pretend a philosophy that you do not follow. Rulesets like the Logical Japanese Rules of Go, the Japanese 2003 Rules, or any Territory Scoring 2003 Rules are more generous here since they do not require a particular counting method, i.e. during counting dame can remain unfilled (except J2003, where they should be filled) and dead stones can remain on the board.

Your philosophy about agreements/disagreements, disputes is also available under most Area Scoring rulesets, but I understand why it can be more convincingly applied under Territory Scoring rulesets.

TJ: From what you're saying, it seems that I DO in fact prefer Japanese Rules because they are the closest to what I like that I know of under any common rulesets. Common in that I, who play almost exclusively online, know about them. Reflecting on this, I think that I'd perhaps drawn the conclusion that only Japanese rules uses territory scoring, and that it did this quite well and logically (what I thought about this logic is found below).

I don't fully understand a couple points: Why must dead stones remain on the board for my philosophy to be true? Rather, how can they remain on the board. On the occasions I get to play a game on an actual goban, dead stones get removed and, with prisoners, fill opponent's territory. This for the sake of simplicity in counting, not as a rule. It seems that, short of this, they'd at least have to be made prisoners for any ease in counting at all, in name if not in fact by being removed from the board. Perhaps my outlook on this will be better clarified below, when I talk about what scoring rules I do like.

A stone in a snap-back lives? This one really confuses me. If it would die if it was played out in isolation, I'd think it should be dead.

I've never had a liking for any rules that counts any points in seki, although this one's quite possibly because I certainly have never taken the effort to learn any such rule.

What I thought I'd like about Japanese rules, that apparently isn't contained in Japanese rules anymore, if it ever was, was that the so-called special rulings were, I'd thought, no longer a set of rules set out as being chiseled in stone arbitrarily because some rule is needed, but were consequences of units in question being played for in isolation, which, upon request in disputes during the scoring phase, must be done. This meaning that only internal ko threats were valid ones. If the unit could be killed, but then replaced by a living group, they still live. The opponent should have killed them if it was to his/her benefit, too late now.

Without refering to any rulesets to hybrid, because I don't know enough about these rulesets you mention, what I'd like, or THINK I'd like, as I liked it about what I thought were Japanese rules:

Territory storing, points in seki don't score, dame do not get filled (I knew it was Japanese rules to fill them, but I try to ignore that rule as being annoyingly arbitrary. Filling in the scoring phase is just a way to make the counting easier, though I never thought it made it much easier.), and a unit is dead during the scoring phase if it can be captured in isolation, to be proved if there is an honest dispute. Oh yes, and no super-ko, the problems of repitition being solved by honourable agreement should such a sequence arise.

I had thought that this best joins together minimalism of territory scoring with a mechanism for dispute resolution, all with the fewest possible rules which must be formulated and known for the sake of playing at all. Is this ruleset somehow naive or impossible to play under? If possible, is it somewhere formulated?

It is sad that what seems to be my shallow or incorrect understanding of Japanese rules does indeed seem to be what I like, but the actual Japanese rules still seems to be the closest to ideal for me which is available in online Go, at least. I'm hoping there's something closer already being used somewhere; if not, Japanese rules still seems to be the ruleset I'll have to use as being the system closest to my ideal which is actually used in play by any significant number of players.

Three more stones strength, and I'll be in a place where I'd decided some time ago that I'd like to try to spread Go to my fairly go-free locale, so it looks like, like it or not, I should be finding a complete ruleset to follow soon, and learn it at a less naive level. This may take some time yet at my current rate of advance, but any help on picking a ruleset I'd like to learn and implement would be appreciated, since it seems I knew even less than I thought I did!^^

RobertJasiek: Online go rules are not Japanese rules even if they are called Japanese rules on every go server. They all make that same mistake. So what you like is some sort of online Territory Scoring rules. On some servers like IGS, dame need not be filled because sekis ARE scored. This is a further derivation from Japanese rules.

Dead stones must remain on the board according to your philosophy because it asks for minimality - it should end before any superfluous and extra handling like filling dame, removing stones, rearranging stones. With dead stones on the board, the score is as given as with them removed from the board. Just the counting method will be different. E.g., an intersection with a dead stone counts 2 instead of 1. Online this is even done by the server. All you need is - what you said to like - AGREEMENT about which intersections to score for whom. Online this could be done by letting both players click on each dead string. This is already enough information for the server program. The dead stones are not removed but marked as a sign of common agreement, as you like.

If a snapback stone lives, then its player does not add another stone. If a snapback stone is dead, then its player should add another stone shortly before passing to actually remove the opposing string. Thereby the snapback is dissolved and the stone becomes alive.

What does your go server do with sekis during scoring?

I do not understand your "What I thought I'd like about Japanese rules" paragraph.

When you think you liked Japanese rules, you err IMO. You imagine something that they are not.

For teaching I suggest simple rules but you do not like them because there is the danger that your pupils might actually get hold of a complete written rules text they would understand;)

dnerra: Why is it unimplementable? I don't see a problem there. (Btw, it is pretty much impossible to take care of in reading search trees in go programs, as soon as one uses hash tables (i.e. always).)

RobertJasiek: Superko is as much or as little unimplementable as the extra rules besides a basic-ko rule that also need to refer to recreation of a position. In both ko rules designs (superko or basic-ko plus extra ko rules) one has to be able to recognize recreated positions. In both designs the problem occurs in only every 5,000th game or rarer. "unimplementable" is not a suitable description.

mgoetze: They differ in the amount of previous positions that a player is required to remember.

Robert Jasiek: In practice this is true only in every 50,000th game or rarer. Why? In all other games either cycles with more than 2 plays do not occur or cycles with more than 2 plays have a ko threat and answer in between. After each ko threat answer the position has changed. So one needs to remember only those few positions that are played during the cycle. In practice almost all cycles are of length 3, 4, 6, or 8. In every 50,000th game or rarer longer cycles might occur. Do you really insist that you cannot remember the last 8 moves of a game?! Can you not live with 1 exciting game in your life where winning depends on your ability to remember more than 8 moves?

RobertJasiek: It is right that strategy differs. One should note, however, that it differs significantly only every 5,000th game or rarer. In almost all practical cases of these rare positions, strategy has the same behaviour like in a basic ko fight. E.g., under superko a triple ko is fought like a basic ko: One play in the basic ko, then ko threat and answer, etc. Cases require new strategic insight occur in every 50,000th gane or rarer.

mgoetze: How many games of go are played every year? Surely more than 50,000.

Robert Jasiek: Is your argument that no such game may ever occur? It should be that each player "survives" the 1 game in his life in that he himself is faced with such a strategically unusual situation. Don't tell me that we would need several rules instead of one rule because each player has 1 difficult game during his life. I would be glad to have at least that 1 game!

TJ: Perhaps I have an odd point of view, or misunderstand the rules being discussed, but I don't like superko or pretty much any "ko rule" beyond basic and necessary rule-of-ko. Then just add agreement to the mix, and forget about it.

In chess, repetition is a draw, but three times, to avoid error. Superko is too unforgiving, and even less respectful than chess of all things in this matter (pardon me for being facetious there). If, in a game or mine, we repeat the position, but it is realized that the first move in a long sequence can be changed and my opponent can still win, I'd not want to claim a draw, or force my opponent to break the pattern and lose, or whatever. Going through it three times is still darned silly and arbitrary, too, really, I always thought that about chess. But, if it is agreed that no one wants to break the repetition, basically what happens in chess if a position is repeated three times, call it a tie, jigo, no result, invalidated, or whatever you will, and throw a party or something to celebrate the rarity of such an occurance in go, as opposed to chess. Whoever repeated first can maybe buy the first round. Then repeat rounds until everyone agrees it's time for bed.^^

Oh, yes, the other thing I find interesting is the case where there is a long repetition and a change in score occuring every repitition (one side gaining prisoners in exchange). I actually HAD a game like this one. If superko was being used, I would possibly have to be the one to avoid repetition, and against my own interest? That's silly, if I'm understanding correctly and it's true! I'm happy with the state of things, since I can repeat the shallow position (not counting change in score) until I've gotten an unsurmountable lead. My opponent should be forced to break the cycle (or resign), since I'll never agree to no result or jigo if I'm happy with the current state of things.

Robert Jasiek: Superko is as much a basic and necessary ko rule as is the basic-ko rule or the Fixed Ko Rule. - The basic-ko rule is, to discuss your argument, too unforgiving. Why don't you proclaim the Fixed Ko Rule (it allows a cycle and only then prohibits further recycling, even if the cycle includes only 2 plays)?

Bill: I had always wondered about the three repetition rule in chess, too. Not too long ago a reason came to me that might be right, historically. Three repetitions of a whole board position guarantees the repetition of a whole board situation, i. e., with the same player to move. So the three repetition rule in chess is a kind of situational superko rule. :-) (Not that there are not other factors, such as allowing the players to consider variations.)

PurpleHaze: The "three-fold repetition" rule in chess requires that the positions be identical which includes having the same player to move as well as having all the special cases (en passant, castling, etc) in the same state.

It is optional, the draw only occurs if the player whose move it is announces that the position will occur for the third time and then plays the move to cause it.

The history is that occasionally the chess player with sente will discover that they have played an unpromising variation, find a forcing line to cause the position to recur, then choose another line.

All well and good until the invention of the chess clock, now a player with a difficult but advantageous position could force multiple repetions to build up a bank of time in order to solve the position.

There are several games from the turn of the century with difficult endgames that have five plus fold repetitions or even multiple thereof.

The three-fold rule exists to counter this abuse. Even so there are often two-fold repetitions just before a time control is reached.

Tom: I have a question for the rules experts. I very much agree with Robert when he expresses a desire for simple unambiguous tournament rules. However, my personal preference is against a superko rule, or anything else which would complicate the description of the state of the game.

My question is: is it possible to devise a set of rules without superko, that are simple and unambiguous? These rules should leave the game recognisable as go, in the sense that in the vast majority of cases, good play under this rule set would be the same as good play under Japanese or Chinese rules (in the same way that the superko rule does).

As a price for this gain, I would accept rules for which good play leads to a never ending game occasionally, but I would like it to be rare that a player who is behind could use the threat of such an outcome to extract an advantage. This, I believe, is similar to the situation in Japanese rules, where a player who is behind can occasionally use the threat of a 'no result' through triple ko to gain an advantage.

Jozsef: Simplicity and unambiguity usually means avoiding territory scoring and it's problems with life and death. On the other hand, logical area scoring rules usually rely on superko. I know two attempts of area rules using basic ko: Erik van der Werf's Migos rules (used in his solver), and my attempt. If you aim for maximum simplicity, you could also try dropping my ko-pass rules.

This is a copy of the living page "Superko/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Superko
MGRulesOfGo
DougSGoBlogNovemb...


superkos

PageType: Alias

Superko

This is a copy of the living page "superkos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NoPassGo/Suicide


SuperMidget

PageType: HomePage

This is the page of SuperMidget!

I've been playing Go since the beginning of 2004, after I saw the animé Hikaru no Go. Currently I'm playing at a Go Club in my neighbourhood (15k at time of writing). For a hobby I like programming (javascript, visual basic), 3d editing in 3dsmax and playing games.

I also made a Go program with the javascript language that you might want to check it out: Html Go

{edit} I forgot to mention, after this summerbreak, I'm starting the study Japanese Culture & Language at the University in Leiden (the Netherlands) {/edit}

Have fun playing go!

SuperMidget

yoyoma: Do you play on any of the Go servers?

SuperMidget: I used to play on KGS under the name Mizetto, but since I'm at my local GoClub once a week, I get all the Go I want :-P. But please send an e-mail to supermidget@xs4all.nl if you want to play a game. Any strength is okay, I'm getting used to playing handicapped games anyway :-)

This is a copy of the living page "SuperMidget" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HtmlGo/Discussion
GoClubUtrecht
HtmlGo


Superpower go

Keywords: Rules

This page (by Malcolm) presents a family of variations of go. To start off, suppose we base our rule set on french rules (or AGA Rules - they're equivalent).

Superpowers

The basic idea: one player gets a superpower, the other gets komi. A preliminary phase of komi bidding fixes the komi and decides which player gets what. First of all, here are some super-powers:

  1. SP1 or Takeback: with this superpower you can force their opponent to take back their most recent move and replace it with another, but only once per turn. If this superpower is used, the other chooses another move to play, and you must stick with it. [1]
  2. SP2 or Play twice: the player with this superpower can play two successive moves. This superpower can only be used once. [2] (This is called yeon-ta on Cyberoro)
  3. SP3 or Komaster: this superpower lets you win all kos. A player with this superpower can ignore the superko rule.

Komi bidding

To give both players equal chances, we use a system of bidding for komi. Say Black has the super-power. Then White's komi should compensate his playing second, and his not having the superpower. Bidding is used to fix the komi and to decide who gets which colour. Bidding goes as follows:

  1. Start with a komi of 5.5
  2. See if anyone wants White.
  3. If only one player wants White then we can stop
  4. If both players want White randomly choose who gets White, ie by nigiri.
  5. If nobody wants White then increase the komi by 2 points and start again.

Comments

Karl Knechtel: Why not just do a silent auction instead?

Malcolm: I just used the first fair system I thought of. However, I don't know what you mean by a silent auction. Could you describe it?

Both players separately write a komi offer for the superpower. The highest bidder takes the superpower, and gives that written komi to the opponent.

Malcolm One can use a silent auction instead. A matter of taste, perhaps. I do still prefer the auction system described above. It has more interaction between the players. It is slower though, I admit.

Weakened superpowers

This is another (sub-)family of variants. The idea is to weaken the superpower. First, fix a number N.

When Black uses her superpower, White can declare "Sorry, no superpower for you!". This prevents Black from using the superpower for the present turn and all subsequent turns. However, it costs White N points to do this.

Why choose these variants?

Well, I think this idea is not only amusing but also could give some insights on normal go. In fact normal go can resemble superpower go.

Example 1

The avalanche joseki has some variations leading to a double ko, which one player can use as an endless supply of ko threats. This is like superpower go with the Komaster superpower weakened with N around 30.

Beginning of the joseki

a follow-up

follow-up: double ko

Example 2

There is a game[3] between japanese pros where they get to an unusual position after some early fighting. One of them, say White, had captured a large group making a territory of about 40 points. Now the position was such that Black could at any moment start a ko that White absolutely could not afford to lose (the loss not only made the Black group live, but killed surrounding White stones). Also, it was impossible for White to remove this threat or aji. Effectively, Black could at the time of her choosing play twice in a row. So the game was like "play twice" superpower go.

Other superpowers

  1. Superstone : Black gets a special stone that she can play at any time. This stone can survive (stay on the board) even when it has zero liberties and other black stones linked to it can also survive without liberties. With this stone it becomes possible to kill a group with two eyes.
  2. N superstones : Black gets N superstones.
  3. Sliding[4] : Black can, at a moment of her choice, slide a stone (black or white) of her choosing (the stone's new position is one of the liberties it had in its previous position). She can only slide a stone once during the game.

If you have any ideas for other superpowers, please put them here.

Karl Knechtel:

  1. Domino stone: Black gets a special stone that he can play at any time. This stone covers two orthogonally adjacent points of the board. It must be played in a spot where both points are open; i.e. Black cannot rely on a capture at one point to make space for the other half of the domino. This of course can be extended to N domino stones. DominGo gives unlimited domino stones to both players, but also removes the option of playing single stones.

You may also try the superpower whereby all Black plays are domino stones (no singles) and all White plays are single stones. This isn't as much of a handicap as you might think. Although Black can surround territory much more quickly, White has a much easier time living, killing, and generally winning in situations that look like seki or ko. Any single eye gives life to White stones, except that a 1x2 space is unsettled if all outside liberties are filled.

WRT "superstones", see also TaoGo. Malcolm: Being able to play a Tao stone would be a useful superpower for saving one-eyed groups.

Cyberoro superpower go

Cyberoro allows for some kind of superpower go

Closing remarks

It would be interesting to see the komis used by computers for superpower go on small boards. Computers are already around 1D amateur level on 9x9 gobans, from what I hear (for instance, Mogo sounds promising) and will surely improve. It might be difficult to implement the bidding for komi however, and also programming the variant rules.

Also, I would be very interested to see what komi pro players bid for with "Play twice" and "Komaster" superpower go.

hk For a "simple" UCT program, it should not be all that hard to change it to play a Go variant instead. They use playouts to evaluate a position, so they would easily adapt to variations - perhaps even faster than humans adapt to them (if the variations are weird enough!) I have toyed with the idea of getting the EGO library to play Gonnect.

However, all the better UCT programs use heuristics and/or patterns to make good initial guesses about which playouts to try. Adapting these to a variant will probably take quite a bit more effort.

Notes

[1] Forced takeback Go gives this superpower to both players.

[2] Other similar superpowers would be: fix a number N. The superpower lets you play twice in a row N times during the game. Another idea: play 3 times in a row, N times in a row...

[3] I saw the game in an old British Go Journal, with comments by Matthew MacFadyen 6D. Here it is on its own page: The Value Of Two Moves In A Row, BGJ number 90, 1993. Actually it was White who got to play two moves in a row; Black won the game. Okumura Yasushi vs Omori Yasushi, final of the Shodan section of the 1987 Kisei.

[4] See also Slidey Go

Comments here, please.

tderz: How many 'takebacks' in a game? I played that variant once against Manfred Wimmer (2p) in a pub game. 5 takebacks are worth more than 9 stones handicap, as you can play the wildest variants including mormally-not-working ladders.
Imagine such a ladder only twice over the board and wich influence it radiates ....
This variant is quite one-sided if the komi is not set very high.

Karl Knechtel: Sounds to me like whoever was taking the komi was not prepared for the full implications of the superpower. The ladder shouldn't form, of course. On the other hand, the threat is stronger than the execution... o_O

Malcolm: SP1 is unlimited 'takebacks'. Yes, I agree White would need an enormous komi to compensate. One could weaken SP1 by only allowing N 'takebacks'.

This is a copy of the living page "Superpower go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants

Homepages
Malcolm


supported attachment

An attachment in the vicinity of a friendly stone.

Examples:

  • Keima attachment
  • Jump attachment

This is a copy of the living page "supported attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KeimaAttachment


Surface Finish

Path: MakingYourOwnEquipment · Prev: UnusualMaterials · Next: TeachingGoban
Keywords: Equipment

One of the most difficult tasks when making a goban is to put the lines on it, and to make sure they stay there.

Traditionally, a Katana (Japanese sword) is dipped in ink and gently rocked back and forth to deposit a straight, thin line. The goban is then left to dry and the process is repeated several times until the desired richness of colour has been achieved. Thereafter, a very thin layer of oil is added to the board.

Of course, this is a bit awkward if you're doing it in your garage.

The thing to remember is that the lines should be straight, and in a colour sufficiently rich to make them easy to see. This can be done with a fountain pen, Bic pen, overhead marker, Sharpie, or drafting pen. The advantage of the latter is that you will get a very even colour and that you can adjust the line width.

To ensure that the ink or paint does not soak into the woodgrain, leaving fuzzy lines, test the ink or paint on a scrap of the wood you are using for the board. It may work to apply one coat of clear finish to the wood before applying the lines, then apply the final coat(s) of finish.

Take care in choosing what type, if any, of varnish or other finish you use. Gobans should be matte, to reduce glare under various lighting conditions, and the finish should be hard and durable. Waterbased polyurethanes work well and dry quickly, but you can use lacquer, varnish, oil, wax, or any other wood finish, so long as you can see the lines clearly. Using a matte varnish will give you the chance to 'correct' the wood colour and may be desirable.

Make sure that your surface treatment does not dissolve or ruin the lines, so test it on your wood scrap.

Velobici: Katsura slotted go boards from Ishi Press shipped with a white powder wax applied to the surface of the board. (20061211)

Tamsin I have made a few gobans in the last year or so. I find it very effective to mark the lines using water-based black ink, then to apply a layer of acrylic matt varnish. Once that is dry, I apply a liberal coating of beeswax polish, which provides a hard and durable finish with an attractive low-glare sheen.

Protognsis?: Is there a particular reason why the lines cannot be inlaid? I used an awl to mar the wood, and I plan to put ink in the grooves tomorrow. Not finished though. Stumbled on this page after I did that.

Tyler: While my father was making a board he ran into someone who owned a laser for burning designs into wood. You set the design on a computer and the laser burns to whatever depth you desire. Made very nice lines, may be a bit pricey though.

Karl Knechtel: You might also do ordinary woodburning for the lines, either with a proper kit or perhaps even a soldering iron.

Lee Hung Lo: Whatever method you use, it had better result in straight lines. One glitch in a line and the board is ruined.

Greg Conquest?: Can anyone tell me about the finishes that are used on the standard commercial boards made in Japan? I mean, do all kaya boards have the same finish? Shin Kaya is the same or different, and Katsura . . . ? I intend to buy some go boards here in Japan and refinish the reverse side to make a hex board (isseki ni cho). This will involve some cutting and carving into the surface of the wood. After finishing, I want to get the wood back to the original condition. Can anyone give me any advice? Thanks. Greg

Bob McGuigan: I'm not an expert but here's what I know ... Shin Kaya is spruce wood and is finished differently from kaya. I don't know anything about the finish on spruce boards. Genuine kaya boards have a wax finish. Katsura boards also have only a wax finish, but I think it is a different kind of wax, harder and very difficult to rub off (which you shouldn't do anyhow). When you speak of putting something on the reverse side of a go board I assume you are not talking about the boards with legs. They almost all have a pyramidal inset (heso) cut in the center of the bottom side. See the links on Go Board for pictures of various stages of traditional kaya go board making, including applying the wax finish.

Greg Conquest?: OK. Thanks Bob. I do mean to use the flat boards -- ones with no feet or removable pads only -- and ones with good bottom sides. So, wax it is. I'll try to find out more about the waxes used on kaya and katsura -- and whatever is used on the spruce boards. Thanks again. Greg

axd: If you have a good board, why ruin its bottom? Also, remember to protect the (Go) playing surface when you are turning it upside down; the lines are sensitive to scratches, just imagine you are moving (dragging) your "hex" board in place on the table. To be honest, IMO, if you have a great goban, show respect for it...

Xialushi?: Any hints on how to draw the lines straight without having them off position, especially for those of us with the drawing skill of a drunken panda? Thanks.

Tamsin: Use a long ruler. Calculate how many lines you need, and then mark the spaces in pencil very lightly at one side of the board. Use the same measurements for the other side, and then mark out the lines lightly in pencil to check that you have got them straight. If you're satisfied, then you can use ink. Repeat the process to make the intersecting lines.

Path: MakingYourOwnEquipment · Prev: UnusualMaterials · Next: TeachingGoban
This is a copy of the living page "Surface Finish" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Referenced by
GoTermsUsedForGoE...
CaringForAGoBoard


Surprise Moyo

Keywords: MiddleGame, Strategy

I'm not sure how common this is, but it has been happening with increasing frequency in my games. At the beginning of the middle game, I have no evidence of a moyo and am then able to build one up out of nothing all of a sudden, seemingly taking my opponents somewhat by surprise. It seems to work best when the components of the moyo are constructed in reaction to my opponent, with seemingly some other aim. Then, when I get sente, I close off a final weakness, and am usually faced with fighting a panicky invasion. Here is an example. BlueWyvern

No moyo yet...

White reaction

Charles Matthews This seems reasonable for White, though Black is now more likely to get the endgame play at a in sente. Where did Black play now? White has built good central thickness, but in gote. If Black spends time making a capture of the marked white stone on a small scale, 'forcing' White at a, that's quite poor play (next diagram assumes this).

White reduces?

Charles Hey, anyone can build a moyo with enough help from the opponent. Black at b instead of the endgame sequence in the lower left would have been appropriate.

After White invades, White c not at 3 is expected to make a troublesome ko. White 5 and 7 do show good vision here.

The normal technique from pro games would be White starting at d, a reduction play that aims at the invasion point White 1.

White reduces?

Surprise moyos are not so surprising if you get surprise extra moves: where does the marked stone come from ? I mean: you left out sequences where Black's major strategic error has occurred.Dieter

Charles Yes, it seems that Black has again chosen to capture the marked white stone, on a small scale. So Black has a problem with the small moves mistake.

Jasonred Could it be that Black made a not ambitious enough attempt to gain the right side, with White capitalising? That seems more plausible than using five moves just to capture one stone...

This is a copy of the living page "Surprise Moyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Framework


Surreal Numbers

Path: CGTPath · Prev: TomsTechnicalIntroductionToCGT · Next: NegativeOfAGame
Keywords: EndGame, Theory

Surreal numbers are generalized numbers introduced by John Horton Conway in his book On Numbers and Games. In it, he also discusses positions in two-player combinatorial games. The surreal numbers are described as game positions (he calls them just 'games') of a particular form. The term 'surreal number' was coined by Donald Knuth, in the book Surreal Numbers.

Details may be found for example at [ext] http://www.wikipedia.org/wiki/Surreal_number

A game is a set with left- and right-membership[1], i.e., something of the form { L | R }, where L and R are sets of games. Thanks to the empty list, this definition is not circular but recursive. { | } is a game by the definition, and it is not defined in terms of anything else.

A surreal number is a game in which all games in L and R are also surreal numbers, and in which every member of L is less than every member of R.

I've cleaned up the relationship between numbers and games a bit, but without the definition of comparison it's still inadequate. --Matthew Woodcraft

In the game-theoretical interpretation of surreal numbers as (positions of) games, L is the list of options of the "left" player and R is the list of options of the "right" player. See CGT.

On the zeroth day

Meet { | } = 0 and discover why it's zero[2].

On the first day

Meet {0| } = 1, { |0} = -1 and {0|0} = *; and why they have the values they have[3].

On the second day

Meet {1|-1} and see why {*|*} = {-1|1} = 0.

Meet {*| }, {*|0}, {-1|*}, {1|0}, {1|*}, {1|1} and their negatives. See why {1| } = 2 and {-1| } = 0.
Meet strange beasts like {*,0|*,-1}.
(Is the first number born on the Second Day supposed to be {-1|1}? -Tyler)
You could say that these are all born simultaneously. - Migeru
Sorry, looking at the question I didn't ask what I had intended to ask. Does {1|-1} simplify to *? If so, is the first term on day two a typo? -Tyler
{0|0} = *, which has a temperature/miai value of 0. {1|-1} has a temperature of 1, but it chills to *. - Migeru
In go terms, * is a dame. But {1|-1} is this:

{1|-1}

Bildstein: I get it! Black has an option to turn it into a position where he has 1 more option than White, and White has an option to turn it into a position where he has 1 more option that Black.

Bildstein: What is the exact relationship between miai values and surreal numbers?

Bill: If the number is dyadic with a denominator, when reduced to its lowest terms, of 2^n, its miai value is -1/2^n. If the number is not dyadic (such as 1/3 or 2/5), I believe that its miai value is -1/omega.

[1] Bildstein: Oh, rats! I just read TomsTechnicalIntroductionToCGT and thought I understood that games aren't actually sets, but now I'm reading that they are. Are they, or aren't they? What is left- and right-membership?

Bill: A game is a pair of sets, a left set and a right set. A game can be a member of either set.

Bildstein: So a game is not a set, it is a different beast. Thanks for clarifying that.

[2] Bildstein: I thought {|}=0 by definition. But I can't seem to "discover why". I suppose it is still the zeroth day for me.

Bill: Well, it acts like 0. 1 + 0 = 1, for instance.

In go, a ko threat can be a zero, and adding one to a ko position can alter its value.

MtnViewMark: There isn't a "why" - it is "by definition", meaning Conway simply names the game {|} to be "0". He could have chosen to name it "Sydney", but it turns out that {|} behaves exactly like the number we know called "0", and it doesn't have an opera house. So "0" turns out to be a good name for it, because it will remind us of how the game {|} behaves in the theory.

Technically, I'm pretty sure that a ko threat is never a 0. It is an infinitesimal. It it were a 0, then you wouldn't have to answer it.

[3] Bildstein: Jumping the gun, perhaps, but trying not to miss the boat... Why is {{|}|} = 1? I don't know. Is {{|}|} Even a surreal number? I can't seem to figure it out from the definition. Is {|} even a surreal number?

Bill: In terms of games, {{|}|} yields one move for Left, while White has no move. That's why it is +1.

Bildstein: So the number that we give a game is the number of moves left has minus the number of moves right has? But can you really talk about "the number of moves" a player has in a game? I don't know.

If {{|}|}=1, does that have any connection to a local endgame position with miai value of 1?

Bill:

No pass go, +1

This is more complex than {0 | }, but if White has sente he should resign, so it comes to the same thing.

The miai value of this play is -1, just as it is with regular go. Making a play costs a point.

MtnViewMark: Technically, the name we use for a surreal number is nothing more than short hand for humans. But, it turns out that if you name them well, then you can intuit how they act by the given name. { {|} | } is called "1", and indeed, it acts just like the normal number we call "1".

For example, if you add { {|} | } to { | {|} } you get a game who's value is equal to {|}. The names of these games are "1" and "-1" the result is equal to "0". To relate this example to playing game, in the first game, only Left has a move available. In the second, only Right. Playing these two games side-by-side (the game equivalent of adding), is no better or worse than having a game where no one can play.

Path: CGTPath · Prev: TomsTechnicalIntroductionToCGT · Next: NegativeOfAGame
This is a copy of the living page "Surreal Numbers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Sub-pages
Discussion

Referenced by
CombinatorialGame...
OnNumbersAndGames
Numbers
AbstractGame
MathematicalGo/di...
DisjunctiveSums
Birthday
Chilling/discussion
Numbers/Discussion
Cooling/examples
GoAsHierarchicall...
Thermography/Disc...
posting:178

Homepages
Impu1se


Surreal Numbers the book

Keywords: Books & Publications

Expository account of part of CGT dealing with numbers, including transfinite ordinals, by Donald Knuth. No go content.

This is a copy of the living page "Surreal Numbers the book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SurrealNumbers


Surreal Numbers/ Discussion

Sub-page of SurrealNumbers

I have been reading up on CGT recently, and think the explaination of surreal numbers usually given is obscuring what is going on. Given what they have to say in [ext] http://www.maths.nott.ac.uk/personal/anw/Research/Hack/ there seems to be an even easier way to describe it. And given the audience, I think using a Goban in the description itself is helpful.

First of all, think of a single hackenbush represented number as just a sequence of objects that mean "higher" or "lower". It's just a simple lexical sort over black and white and empty (black=-1,empty=0,white=1). From what I have read elsewhere, this is probably similar to the notation used by Gonshor. The important point is you get a total ordering of these objects using no operators other than "higher (+)", or "lower (-)". And the fact that these objects are totally ordered around "0" with "higher" and "lower" corresponding to 1 and -1 seems to be what gives them their number-like properties. We will use white stone to mean "higher", and black stone to mean "lower", and will read out strings from left to right.

19x19 diagram

First item says "bigger than nothing" Second item says "bigger than first item" Third item says "bigger than second item, but smaller than fourth". And so on. Reading from left to right, the stones just say bigger or smaller. Starting with black stones gives you negative numbers. (The notion of the "simplest number" between one and another seems to mean inserting a string in between the two numbers so that it's lexically in between the two, but has the shortest possible length to fulfill that requirement.)

19x19 diagram

The numbers represented: -1, 0, 1/8, 1/4, 1/2, 3/4 (aka 1/4 + 1/2). All that is going on is that the objects are being ordered. It just so happens that the ordering of these objects is defined so that when you generate a number, it is easy enough to understand its value and relate it to the numbers you already know.

19x19 diagram

A zero game of hackenstring (taking turns cutting off stones of your own color from the chosen stone to the right). This game has values -1/2 + -1/2 + 1 = 0. The goban explaination of surreal numbers seems a lot more enlightening as a first step than the set notation.

19x19 diagram

Numbers after birthday 5 (zero born on zero-th day). -1, -7/8,-6/8,-5/8,-4/8,-3,8....

Rob Fielding (rfielding@erols.com)

One other interesting thing to note about the hackenstring representation of numbers, is that it seems to make some ideas relating to continuity and infinity seem rather intuitive. For instance, if you consider all hackenstrings of infinite length then it's obvious that if you select any random hackenstring it's preposterously unlikely that you would ever select one with a repeating pattern in the tail (a rational number). so, intuition tells us that transcendental outnumber the rational by an infinite ratio, in spite of the fact that there are clearly an infinite number of rational numbers.

Has anybody clearly formulated the mechanical steps involved in addition/subtraction/multiplication/division of hackenstrings? It seems that you might be able to learn to excel at this "game", only to realize that you have been duped into learning to calculate. :-)

Here's how to do arithmetic on hackenstrings. Note that I'm taking black=positive and white=negative, which is the convention in combinatorial game theory, but opposite to what was used above.

If x is a hackenstring, then x^L, the "left set", is the set of all hackenstrings obtained from x by removing a black stone and all stones to its right. The "right set" x^R is the set of hackenstrings obtained by removing a white stone and all stones to its right. If X and Y are sets of hackenstrings with every element of X less than any element of Y, then {X|Y} is the shortest hackenstring greater than any element of X and less than any element of Y. (This always exists and is unique.)

Armed with these definitions you can do hackenstring arithmetic using the definitions of surreal arithmetic found in Conway.

This is a copy of the living page "Surreal Numbers/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Susogakari

Keywords: Opening, Go term

Susogakari, or skirt approach

裾がかり, the "skirt approach", also sometimes called "sleeve approach".

A common continuation

White extends or jumps.

Charles See existing page 4463 enclosure, 2-5 approach.

Bill: Please put variations on that page. This one is for the definition of the go term, not for joseki. Thanks. :-)

A less common continuation

White lives in the corner.

This? (4 connects)

This is a copy of the living page "Susogakari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SkirtApproach

Referenced by
JapaneseGoTerms
CornerApproach
4463Enclosure
Submarine
44PointVeryLowApp...
ApparelTerms
posting:3878


Sute Ishi

PageType: Alias Keywords: Tesuji, Go term

SacrificeStones

This is a copy of the living page "Sute Ishi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeTesujiDictio...
JBQM4
TaxonomyOfTechniques
TwoStoneEdgeSquee...


Suteki

PageType: HomePage

some loser 14k underated player on KGS Im actually 11k ^_~ -Suteki

This is a copy of the living page "Suteki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Sai87


Suvi

PageType: HomePage

Suvi Leppänen, 1 kyu from Tampere, Finland. I started playing go in October 2002. I'm the president of the Finnish Go Association and also the Finnish Female Champion 2006 & 2007. My KGS account is Suvi.

[ext] The European Go Congress 2010 will be held in Tampere. Welcome!

This is a copy of the living page "Suvi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...


Suvi Leppanen

PageType: HomePage

1 kyu from Tampere, Finland. I started playing go in October 2002. I'm the Finnish ladies' champion and the president of the Finnish Go Association. My KGS account is Suvi.

This is a copy of the living page "Suvi Leppanen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWorstAdminOrAs...


Suzuki

PageType: Alias

SuzukiTamejiro

This is a copy of the living page "Suzuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AttachCrosscutCor...
44PointLowApproac...
44PointLowApproac...
44PointLowApproac...
44PointLowApproac...
34PointHighApproa...
BQM186
34PointHighApproa...
BQM192
BQM197

Homepages
Oryx


Suzuki Ayumi

Suzuki Ayumi's Nihon Ki-In photo

Nihon Ki-in pro. Born September 23, 1983. Student of Iwata Hajime?.

Promotion history

  • 1 and 2 dan in 2001
  • 3 dan in 2002
  • 4 dan in 2007

Titles

  • 5th Female Strongest in 2003
  • 9th Female Strongest in 2007

Weblinks

  • [ext] Nihon Ki-in player page

This is a copy of the living page "Suzuki Ayumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JieLi
TeamTournamentFormat
FemaleStrongest
ProfessionalDangos
GoNews/February20...
AmaVsPro
JeongganjangCup/T...
Nachtrabe/OldBadu...
posting:3932
posting:3958


Suzuki Etsuo

Keywords: People

(1915-1985) Kansai Ki-in pro, 8 dan in 1969. Initially called Suzuki Kensho.

This is a copy of the living page "Suzuki Etsuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SuzukiKensho

Referenced by
UnusualEnclosures
AllStarsOpening
45Point43Approach...
45Point43Approach...
Further135Variants
KubomatsuSPupils
EarlyPlayOnTheSide


Suzuki Goro

Keywords: People

(1917-1995) Nihon Ki-in pro and director, 7 dan in 1966 (posthumous 9 dan).

This is a copy of the living page "Suzuki Goro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SuzukiTamejiro
NakayamaNoriyuki
ProfessionalPlaye...
PrimeMinisterSCup
NamesInGo
Reimeikai


Suzuki Hideko

Keywords: People

Suzuki Hideko (1900-1949), née Taoka, was a female professional Go player who reached 4-dan in 1932.

Her pupils were Kano Yoshinori and Ozaki Suzuko.

This is a copy of the living page "Suzuki Hideko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HidekoSuzuki

Referenced by
KanoYoshinori
RikkaKai
KitaFumikosPupils


Suzuki Isao

Keywords: People

Suzuki Isao's Nihon Ki-in photo

Suzuki Isao (鈴木 伊佐男, born 1968) is a Nihon Ki-in professional Go player who reached 7-dan in 1999.

Suzuki was one of Kato Masao's pupils.

This is a copy of the living page "Suzuki Isao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KatoMasao


Suzuki Keizo

Keywords: People

Suzuki Keizo (1927-1945) was a Nihon Ki-in 3-dan professional Go player.

Suzuki died of tuberculosis at age 18. He was one of the "Three Crows" of his era.

The picture is from "The Game of Go", by Mihori Fukumensi. See [ext] http://www.gobooks.info/mihori.html

This is a copy of the living page "Suzuki Keizo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeKensaku
FujisawaHideyuki
YamabeToshiro
ThreeCrows
SegoeSPupils


Suzuki Kensho

PageType: Alias

SuzukiEtsuo

This is a copy of the living page "Suzuki Kensho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
45Point43Approach...


Suzuki Masaharu

Keywords: People

(b.1920) Nihon pro, 6 dan in 1983. Retired.

This is a copy of the living page "Suzuki Masaharu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SuzukiTamejiro
Gyopukai


Suzuki Tamejiro

Keywords: People

Suzuki Tamejiro (1883-1960) was a professional Go player.

Suzuki was a pupil of Iwasaki Kenzo and Shuei. Suzuki reached 4-dan in 1912. Suzuki took part in a six-game match against Segoe Kensaku and a jubango with Nozawa Chikucho. He was a member at times of Hiseikai, the Nihon Ki-in, and Kiseisha. He reached 8-dan in 1942.

Suzuki was an author and editor, in particular of the Igo Daijiten (Great Joseki Dictionary), and the Joseki Shojiten (Small Joseki Dictionary) with Kitani (see the dictionaries page).

Suzuki's pupils were Sekiyama Riichi, Kitani Minoru, Shimamura Toshihiro, Handa Dogen, Suzuki Goro, and Suzuki Masaharu.

This is a copy of the living page "Suzuki Tamejiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Suzuki
TamejiroSuzuki

Paths
Honinbo

Referenced by
KitaniMinoru
Kiseisha
NozawaChikucho
DictionariesPage
AttachCrosscutCor...
HandaDogen
Hiseikai
IwasakiKenzo
ProfessionalPlaye...
IgoDaijiten
NamesInGo
44PointLowApproac...
44PointLowApproac...
44PointLowApproac...
ConsultationGame
44PointLowApproac...
34PointHighApproa...
34PointHighApproa...
BQM72
SystematicJoseki5544

Homepages
Oryx


Suzuki Tsuna

Keywords: People

(b.1921) Nihon Ki-in pro, 3 dan in 1957. Retired. Nee Oshiro.

This is a copy of the living page "Suzuki Tsuna" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaFumikosPupils
WomensKakusei


Suzuki Yoshimichi

Keywords: People

(b.1976) Nihon Ki-in pro, 5 dan in 1999.

This is a copy of the living page "Suzuki Yoshimichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KikuchiYasuro
KikuchisPupils


Suzuki Yoshito

Keywords: People

(1826-1899) Honinbo pupil, and later 5 dan at Hoensha.

This is a copy of the living page "Suzuki Yoshito" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils


SvenB

PageType: HomePage

Hi! I live in Germany (in Much, that is near Bonn) and started playing a little bit of Go 1992, but had to pause shortly afterwards till now (November 2004).

Since I have a little boy, I virtually never have time to play on a real Goban (sniff...).

You can find me as "drsb" on DragonGoServer, KGS and IGS. (My rank is about 15 kyu (February 2005)).

This is a copy of the living page "SvenB" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SnapbackProblem29...
TesujiTheBook/Dis...


Svetlana Shikshina

Keywords: People

Svetlana Shikshina

Svetlana Valerievna Shikshina (Светлана Валерьевна Шикшина, born 7 March 1980) is a Russian female player.

Shikshina became a pro at the Hankuk Kiwon in 2002. Her family name is written in Korean Hangul as "스베타."

Svetlana Shikshina was the first European female professional player.

She started to play the game of Baduk (Go) at the age of 10. She learned from her father Valery Shikshin, 4d. From 1994 to 1996 she was the Russian Female champion and in September 1996 she won the 1st European Female Championship in Moscow. In 1997 Chun Poong Jho 8p from Korean Baduk Association invited her to Korea. She recieved lessons from one of the best Children's Baduk clubs in Seoul. Every day she studied for 10 hours, and 5 years later she became a professional player.

In 2002 she started to teach kids at the Children Baduk clubs in Korea and gave individual lessons to adults as a professional teacher. She has had experience teaching beginners and advanced players. Also in 2000 she entered Meongji University, Department of Baduk studies and graduated in 2005. She teaches on the internet (KGS and Cyberoro) and has a personal website [ext] http://rusbaduk.nm.ru (Russian only).

Svetlana's recent best results at the following tournaments are:

1996 Champion of the European Woman Championship, held in Russia

2004 Winner of the European Ing Cup held in Czech Republic

2004 The European representative at the 17th World Professional Championship for the Fujitsu Cup held in Japan

2005 Launching of the Svetlana Shikshina Cup for the Children Baduk, in Russia

2005 2nd place at the European Team Championship, held in Russia

2005 The winner of the European Woman Championship, held in Germany

2006 Champion of the Russian Pair Go Championship

2006 Champion of the 50th European Go Congress 2006 in Frascati

2006 Champion of European Masters, held in Italy

2006 The European representative at the 1st World Woman Professional Championship for the Dali Cup held in China

2007 Has received the ranking of " the Deserved master of sports of Russia "

2007 The European representative at the 20th World Professional Championship for the Fujitsu Cup held in Japan

2008 promoted from 1-dan to 3-dan by the Korean Baduk Association

Her rank on KGS is 3p (3 dan professional), her nickname there is redrose.

Her brother Ilja is amateur 6d and made the 3rd place in the European Go Congress 2005 in Prague. Also he became a champion of the 51th European Go Congress 2007 in Villach

This is a copy of the living page "Svetlana Shikshina" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Redrose

Paths
GoHistory

Referenced by
Professional
WesternProfessionals
Tartrate
MessageBoard
TengenOpenings
KGSHighDanPlayers
IljaShikshin
ChunPoongJho
Top20EuropeanPlayers
ValeryShikshin
AmaVsPro
GoNews/October200...
WatchTheGameOnThe...

Homepages
Adante
KGSPeople
Tokee


Swedish Fuseki

Path: GoHumour · Prev: StupidHardGame · Next: TheGoDemon
Keywords: Humour

Figure 1: Swedish fuseki

This 'fuseki' was made up in the swedish channel on KGS partly because they/we wanted their own fuseki/opening, partly as a joke and partly since god said that 6-7 is the best opening.
This should in no case be considered a good opening ;)

A swedish opening begins with a 6-6 or a 6-7 in one corner and followed up by a 5-5, 6-6 or 6-7.

The swedish fuseki has mainly 4 strengths:

  • Confusing the opponent. The seemingly (only seemingly?) worthless starting moves can throw your enemy off guard.
    Also, many players will notice that you build a large center moyo and will put a lot of effort into destroying it, even to that case that they will sacrifice many moves to destroy it while you can peacefully build up a large territory on the sides.
  • No life securing moves. All of the groups on the board are quite well connected and in case life is needed, it's not that difficult to make eye here and an eye there. A move which otherwise would be needed to secure the base isn't needed.
  • Favorable ladders. Since you control the center, you will likely have a lot of favorable ladders.
  • Forgot what else is good with this fuseki.

Large corner enclosing swedish fuseki

Figure 2: Large corner enclosing swedish fuseki

A variation of the swedish fuseki, the large corner enclosing swedish fuseki (just made a name up) is to surround each corner and build side/center influence, if black, tengen is usualy the first move.

Figure 2a: Cont. of 2

Example sequence and likely not a joseki.

Figure 2b: Cont. of 2a

(Upper right is an example of how the fuseki user should emphasize the sides/center moyo).

A more useful variation would be the corner enclosing swedish fuseki where the moves are played closer to the corner in a sente sequence.

Small corner enclosing swedish fuseki

Figure 3: Corner enclosing swedish fuseki

In order to succeed with this fuseki, the opponent should ignore your approach and play in another corner, before surrounding the last corner. You then attack the corners in sente attacks which will give you side/center moyo but leave some cutting points behind. The last corner is usually left open.

Figure 3a: Cont. of Corner enclosing swedish fuseki

Example sequences and likely not josekis.

Figure 3b: Cont. of Corner enclosing swedish fuseki

Figure 3c: Cont. of Corner enclosing swedish fuseki

(Personally, I kind of like the small corner enclosing SF)

Counter: Hoshi keiga

Common play as white respond with a low keiga to black's hoshi kata-tsuki.

Figure 4.I.I: Hoshi,kata-tsuki,keiga joseki 1

Following this method, white renders a large and stable corner for the price of a strong enclosing on black's behalf. White may want to continue with the marked stone, by which a similar sequence follows. If black succeeds with enclosing the left side, he is in an eminent lead, according to me. The marked black stones are decent future threats for black, while white would like to play at the circled black stone, both for territorial gain as to disrupt black's shape. Omitting 5 and rather play moves such as 6 or 7 directly may also be possible plays by black. 8 is a sente move on black's behalf as, being omitted, the following scenarios may occur.

Figure 4.I.II: Omitting 17-15, variance 1

White here stretches for the left side, sacrificing the 16-16 group and giving black an enormous lead.

Figure 4.I.III: Omitting 17-15, variance 2

Here, white chooses to rather sacrifice the 15-17 group in order to save the 16-16, once again a great bonus on black's behalf.

Responses to komoku will follow soon.

Please give your thoughts, applications, counters etc. below. Feel free to edit this page.

aib: When I was a complete beginner, I used to play this fuseki (against another complete beginner). Strangely enough, we ended up playing very competitive games (with scores close to tying) against each other, where the winner was decided by who made more successful invasions against the other's territory (center vs. corners and sides). It did teach me how corners and sides were easier to defend.

The question is, if this "fuseki" is responded to by 4-4 moves, what happens when black starts invading the 3-3 points?

Now what?

Or, if black gets the circled points, will white be able to make territory at or near the squared points?

Path: GoHumour · Prev: StupidHardGame · Next: TheGoDemon
This is a copy of the living page "Swedish Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour
OverviewOfFusekiP...

Homepages
Fusojigen


Swedish True Story

Keywords: Humour
Fact
The swedes used to drive on the wrong side of the road (or rather, they used to drive on the left side like they do in the UK, Australia, Japan etc.). However, unlike the brits, the swedes always sat on the left side of the car when driving. So they really were on the wrong side of the road. Or the wrong side of the car, whichever way you look at it.
Fact
They changed this habit somewhere in the early seventies or maybe late sixties. Today they sit on the left and drive on the right.
Fiction?
When they changed over, to make it easier, they did so in two steps. One weekend all the HGV (lorries, busses etc.) changed over. The next week-end, the rest of the traffic changed over.

PS: No offense intended to any swedes. No swedes were harmed in writing this. I have the utmost respect for all swedes, except maybe your king. But then again, I have little respect for our king either. Maybe I am not a very respectful person. --Morten

Is it a trick page? I can't get what it has to do with go... :(

Thad: I think it's a dumb blonde joke.

Zarlan: No it's, as it says, true stories. Although Swedes and Norwegians do love to make jokes about each other. Read the User Created Go Slang page and you will understand.

This is a copy of the living page "Swedish True Story" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UserCreatedGoSlang
Stories


sweety

PageType: HomePage

A KGS senior administrator. Usually a very nice and forgiving admin.

This is a copy of the living page "sweety" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...


SWIC Go

Keywords: Clubs & Places

Southwestern Illinois Go club

Table of contents
Meeting Place
Meeting Time
Members
Links

Meeting Place

Southwestern Illinois College -> Main Building -> Second Floor -> 'B' Entrance

Meeting Time

Tuesdays: 12n - Whenever we get tired of playing

Members

(Real Name - KGS Nick)

  • Will Baker - stlWill
  • Steven Dixon - stevenst
  • Chris Capps - Ascap
  • Larry
  • Keegan

Links

[ext] Game Records

See also: OldSWICcurriculum

This is a copy of the living page "SWIC Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
StlWill/TeachingC...

Homepages
StlWill


Swindle

PageType: Alias Keywords: EndGame, Go term

TrickPlay

This is a copy of the living page "Swindle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shinogi
Blunder
ContinueWhileDoze...
RelyingOnTrickPlays

Homepages
Oryx


swing

PageType: Alias

DeiriCounting

This is a copy of the living page "swing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ValueOfAKoThreat
MiaiCountingRatio...
MiaiCountingMadeEasy
TemperatureAndTer...
MiaiValuesList/00...
posting:3883
posting:3884


swing counting

PageType: Alias

DeiriCounting

This is a copy of the living page "swing counting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PracticalEndgameT...


Swing value

PageType: Alias

DeiriCounting

This is a copy of the living page "Swing value" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame


Swiss

PageType: Alias

SwissPairing

This is a copy of the living page "Swiss" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Gotha
IncheonWorldAmate...
OrganizingATourna...
IwamotoTournament
GeneralAspectsOfT...
ROS
WomensMeijin
TournamentFormat
TournamentScoring
posting:2042
posting:4464


Swiss Master

Swiss Master produces nice looking and very functional output like this: [ext] NK Go 2007 including (automatic) Cross tables with linked hotspots, subsheets for diff. rounds etc. etc.[10]

[ext] http://www.schaakbond.nl/swissmaster/swiss5.zip
(I encounter problems with that ZIP file)

[ext] http://www.schaakbond.nl/swissmaster/indexe.htm
[ext] http://www.schaakbond.nl/swissmaster/index.html
[ext] http://www.schaakbond.nl/swissmaster/bestel.htm (order)

[ext] http://www.chessnia.com/forums/lofiversion/index.php/t74.html

This is a copy of the living page "Swiss Master" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TournamentDirecti...


Swiss Pairing

Keywords: Tournament

Swiss Pairing is a method of pairing players in a tournament. First used in Switzerland in 1895, Swiss pairing based tournaments are primarily associated with chess, they are also used for a number of amateur go tournaments, notably the World Amateur Go Championship. The Swiss Paring method addresses significant problems of round robin and single elimination tournaments.

  • Round robin tournaments require N rounds, where N is the number of players minus 1. Many tournaments are limited to a single weekend which limits play to 6 rounds provided reasonable time limits (one hour per player with five 30 second byo-yomi periods). The field is then limited to seven players. Swiss pairing limits the number of rounds required to log base 2 of the number of players.
  • Single elimination tournaments leave half the field with nothing to do after the first round. Each successive round half the field is eliminated leaving these players with nothing to do. Swiss pairing provides pairings for all players in all rounds.

Swiss Pairing Method Details

  • First Round: The Swiss pairing method does not mandate how players are paired for the first round, any of the tournament pairing methods may be used. In chess, fold pairing is typically used. After the first round, players that won their game are awarded one point and therefore have a score of 1. Players that lost, do not receive a point and so have a score of 0. Half of the players have a score of 1; half the players have a score of 0.
  • Second Round: Players with the same score are paired against each other using any of the tournament pairing methods. In chess, fold pairing is typically used. Again, players that won their game are awarded one point and therefore have a score of 1. Players that lost, do not receive a point and so have a score of 0. There are four groups of players: those with a score of 2 (one quarter of the field), those with a score of 1 (half the field), and those with a score of 0 (one quarter of the field).
  • All Subsequent Rounds: Players with the same score are paired against each other using any of the tournament pairing methods. The process is repeated till only one player has a perfect undefeated record provided there is a sufficient number of rounds.

Tournament Placings

First place is the tournament winner. Placings are ususally based upon number of wins and one or more tie breakers.

Problems with Swiss Pairing

  • In order to have the highest rated players meet each other in the final rounds of the tournament either fold pairing or slaughter pairing is often used. These pairings make the first rounds of the tournament quite boring as the players have significantly different strengths. McMahon Pairing addresses this problem.
  • If there are N participants in the tournament, Swiss pairing requires log base 2 of N rounds. For large tournaments, such as the 2008 North American Toyota Denso Oza Championship with 200 players, eight rounds are required. The tournament provided for only six rounds. For Swiss paired tournaments that have less than the required number of rounds, there will be more than one player with a record of all wins. In that case, the final ranking is usually based upon the following criteria:
    1. number of wins (called "score", but not to be confused with the scores of the games)
    2. additional tie breakers
  • Unless N is a power of two, the number of players with the same score will be odd for one or more rounds. An odd number of players cannot be paired. At least one player must be paired against someone with a different score. This may result in a different group of players with the same score having an odd number of unpaired players. The problem may thereby ripple across the score groups.
  • In order to make the pairings as fair as possible, the pairing rules can become quite complicated (see, for example, the [ext] FIDE Swiss Rules). This problem is particular to chess due to the significant advantage of having the white pieces (first to play) combined with the lack of komi in chess. Due to these complications for chess pairings, the pairings are usually done by computer. Many programs are available to do this, in particular any program that can handle McMahon Pairing should be able to handle Swiss Pairing - since the Swiss Pairing is identical to McMahon Pairing with all players' starting McMahon Score set to zero.

Historical Information

The Swiss system is so called because it originated in Switzerland: the first person to suggest the system appears to have been a Swiss citizen named Julius Müller (not to be confused with the German theologian of the same name), and the first chess tournament run under this system took place in Zürich in 1895.

MRFvR You got it right. The Oxford Companion to Chess brings "This popular system (...) was suggested by Dr Julius Müller of Brugg, Switzerland, and first used for a chess tournament at Zurich in 1895." I've heard, however, that a similar system was used way before in Japan for Go tournaments.

Discussion

RobertJasiek: "Swiss system" (as used in Go tournaments) deserves its own webpage because by far not all Swiss system tournaments use a Swiss pairing as described on this page.

See Also

  • Tournament Pairing
  • McMahon Pairing
  • Tiebreaker
  • [ext] FIDE Swiss Rules
  • [ext] Swiss System at [ext] Scholastic Chess of Indiana
  • [ext] Swiss System Tournament
  • [ext] Greg on Chess: The Swiss is Terrible

This is a copy of the living page "Swiss Pairing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Swiss
SwissTournament

Referenced by
WorldAmateurGoCha...
LeeMcMahon
McMahonPairing
TieBreaker
Gotha
IncheonWorldAmate...
MacMahonTheProgram
MessageBoard
TournamentPairing
OrganizingATourna...
SODOS
CUSS
IwamotoTournament
HowToCalculateSOS
GeneralAspectsOfT...
ROS
WomensMeijin
TournamentFormat
BadukMastersEmperor
McMahonPairing/Di...


Swiss Score

In a Swiss Tournament, the common way to calculate the score for a player is to award 1 point for each game won, and 0.5 points for each draw played.

Example: A player has won 5 games and played 2 draws. His score is therefore 6 (5*1 + 2*0.5)

This is a copy of the living page "Swiss Score" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToCalculateSOS


Swiss Tournament

PageType: Alias

SwissPairing

This is a copy of the living page "Swiss Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
TieBreaker
CUSS
BadukMastersEmperor
McMahonPairing/Di...
SwissScore
TeachingGoToNewco...


switch

Keywords: EndGame

A switch in CGT is a game of type {a|-a}. Taking into account the change of signs, it is a very simple game conceptually: each player has the same amount to gain here (or lose, but then no one willingly plays in it).

It therefore models an option to take a stack of coins.

Any game {a|b} can be rendered simpler to understand by writing it as (a+b)/2 + {c|-c} where c = (a-b)/2. This has direct application to endgame counting in go, where one mentally tries to draw the mid-line in a gote endgame position; and regards each player as having the same amount to gain one or the other way from it.

Charles Matthews

This is a copy of the living page "switch" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTheoryAndCGTDis...


swooboo

PageType: HomePage

My name is Sergey. I am 20, from Israel, and I have been playing for about two years now, with a big break. I play as "swooboo" on KGS. I am currently 9k there, though when I played an a tournament, people told me I am much stronger.

I have a set, so I play people from time to time.

This is a copy of the living page "swooboo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TemporarySeki
ColorblindSuperko
DifferentAttitude...


Swooping

Keywords: Online Go

Swooping is a term I like to use to describe the techinque some online players use to get even games against stronger players. A extreme form of this technique is possible on KGS, where one can create an account above one's strength, then play rated games (often blitz) until one wins by chance, thereby solidifying the rating. After this, the idea is to play free games at that rating, which will usually be significantly above one's real strength.

Swoopers on KGS can be detected by rapidly decreasing rank graphs which stabilize at a point where mostly free games are in the record.

On other servers, it's harder to get free games, and on CyberOro, it's not possible to create a new account above 1k, so swooping is less pronounced---one just loses a lot of games. A funny thing happens, though: often a swooper's declining rating even playing rated games will stabilize at a level higher than that of previous accounts. On servers which promote slowly, this can be a useful technique, especially for double-digit kyus who may be improving quickly offline.

Swooping is a kind of reverse sandbagging, and is a bit unfair to one's opponents. In my opinion, is undestandable why players do it, however.

-Calvin

This is a copy of the living page "Swooping" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sandbagging


syair

PageType: HomePage

My nick Syair kgs 11k

This is a copy of the living page "syair" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots


Syckls

PageType: HomePage

No content

This is a copy of the living page "Syckls" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PageDeleteRequests
GoDreams
GoPlayingPrograms...


sydboy79

PageType: HomePage

Hi guys would like to help go beginners and make friends, and of course, taught by expert players

Chalx (6-7k): Uh.... I offer myself as a pupil, hope you will consider helping me. My go is "walking on darkness", you surely can spread some useful light in front of me...

tartuffe (3-4k): I'd be up for teaching games, too. It would be great to have multiple games with the same teacher!

teweili (5k): Hi! It would be great if I could be your student to help me improve my Go. I am very dedicated, and look for a teacher as well a friend. (random27 on kgs, SabakiGoClub/HoninboHouse)

humppa (15-13k): Hello sydboy79. I willingly offer myself as an interested beginner student being addicted to go. It would be great if you contacted me via KGS ( => humppa ).
Thank you very much in advance...

LegendsEnd (7-9k): I also wish to apply to be your student on the KGS Mentoring Scheme, been stuck around 7-9k for awhile now so I need to find a teacher to help me breakthrough, hope to hear from you

QWerner (17k): I am searching a teacher since a few months. May be you have fun to teach me. I learned go at chrismas this year and I am currently 17k. If you want you can send me an E-Mail :QWerner@gmx.de

sjd123 (11k): Hi! I'd like to be your student as well, my account on KGS is sjd123. Email norbertonline@hotmail.co.uk if your interested. Thanks.

EpicNaruto (16k): Hello, i would like to find a mentor and i think you would be a perfect teacher for me. I have been searching for a teacher since i started, and I have been obviously unsuccessful. My account on IGS and KGS is EpicNaruto. Email EpicNaruto@hotmail.com if you are interested, Thanks so much. If you know of anyone else who's looking for a dedicated student, please let me know or tell them about me. Thank you again.

This is a copy of the living page "sydboy79" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


Sydney Go Journal

Keywords: Books & Publications

A monthly go magazine published by David Mitchell. The Journal includes game records and tsumego, and covers local and international tournaments.

The first issue of the Sydney Go Journal was published in July 2006. Current and back issues are available in PDF format from [ext] http://361points.com/sgj/.

This is a copy of the living page "Sydney Go Journal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoMagazine
posting:3428

Homepages
DavidMitchell


Symbols

Path: TeachingMethods · Prev: TeachingCustoms · Next: SGF

In Go literature, diagrams are almost always adorned with a few special symbols (markup) such as triangles, alphanumerics etc. This page intends to act as a reference as to when and how to use symbols.

Until now, the use of symbols has been fairly intuitive; re-using symbols for other ends would not give major problems, although some kind of convention already exist.

The material here is a mere condensation of information found on RGG as well as other sources. (Please use the discussion page for comments.)

Table of contents
Symbols in ASCII diagrams: ASCII markup
'.'
'|', '+', '-'
',' '+'
'O'
'#', 'X'
digit (1..9)
letter
Symbols used by applications: SGF/print markup
Number, digit (, ...)
Letter
Triangle
Circle (, )
Open square (, )
Cross
Other symbols
Filled square
shading, dimmed points
New symbols, concepts
See also

Symbols in ASCII diagrams: ASCII markup

'.'

  • intersection on the goban

'|', '+', '-'

  • board edges, corners

',' '+'

  • hoshi

'O'

  • white stone

'#', 'X'

  • black stone

digit (1..9)

  • sequence of moves (make sure to state which side is using the odd numbers)
  • the compact nature of ASCII diagrams requires to limit to single-digit move numbers; use more diagrams to show longer play sequences.

letter

  • variations

Symbols used by applications: SGF/print markup

Following symbols have existed for a while.

%If anyone can re-order in chronological order, that would be fine.

Number, digit ( B1, W2...)

  • denote playing sequences

Letter

  • in lowercase, used on empty intersections to show moves in a variation. Japanese go materials would commonly use hiragana or katakana (often in the "i-ro-ha" order).
  • used as capital letters, to designate a set of choices from which to continue

Triangle

  • mark a formation/point that is being talked about

Circle ( white+circle, circle)

  • highlight the last move (mainly used in applications, less in diagrams)
  • a stone breaking the ladder, a group in danger
  • can be used in diagrams to refer to a move that is played on top of an existing stone (see also HowToReadDiagrams)

Open square ( black+square, square)

  • cGoban2 uses a square to denote a ko

Cross

  • counting: territory
  • mark dead stones

Other symbols

Following symbols are mostly used by applications, but generally not stored in game records.

Filled square

  • used by some applications to denote the status of an intersection (black, white, Dame, undetermined)

shading, dimmed points

  • moyo

New symbols, concepts

Following symbols could become part of the existing set of widely recognised symbols. See discussion page for status.

  • Arrow
  • Line
    • ( [ext] http://www.red-bean.com/sgf/xml/html-doc/xgf-game-go.html#element_Line_Link02DE5DE0)
  • Diamond
    • ( [ext] http://www.red-bean.com/sgf/xml/html-doc/xgf-game-go.html#element_Mark_Link02DE5CF8)
  • '!'
    • good move.
  • '?'
    • bad move
  • blinking or pulsing
    • Igowalker has the ability to pulse stones to emphasize them. This allows the stone to be identified even if it already has a number on it.
  • semi-transparent stones to denote sibling moves (e.g. GlGo)

See also

  • [ext] Discussion of FF[5], the next version of SGF
  • HowToReadDiagrams

Path: TeachingMethods · Prev: TeachingCustoms · Next: SGF
This is a copy of the living page "Symbols" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages
Discussion

Referenced by
GoEditingPrograms
KGSIssueCRMarksOn...
HowToReadDiagrams
Axd/CandidateSLPages
TeachingCustoms


Symbols/ Discussion

Sub-page of Symbols

Following items still needs to be distilled into the main page.

Table of contents
Circle
Square
Cross
Triangle
'!','?'
Shading
Diamond
Symbols in Go Literature

  • as hoshi seems to be a more elegant way to say "star point", is there an equally simple japanese word for "intersection", or point? Bob Myers: "Ten", but why would you want to use that instead of "point"?

why would anyone use hoshi then?

DougRidgway See English go terms/discussion and Using Japanese terms when you don't know what they mean.

Circle

(not used often)

  • to mark vital points and eyes if not referenced using letters?
  • cGoban's use of the circle seems to me a bit too intrusive.
  • mark good variations

Square

  • Open squares could be used to denote moyo outlines - lines are better for this, of course.

Cross

  • a cross could very well be used (mainly by applications, but also in print) to mark intersections of freshly captured stones.
    • this should obviously be an option (off by default) of the application, as it is not used today and is probably cluttering the board. but in some exceptional occasions, one sometimes misses the moment tones are removed from the board, so it should be possible to see what stones where removed. personally I would even provide an audio clue of stones being removed. this is especially handy when watching several boards simultaneously (or why not when playing simul games), one might not always be aware of stones that have been captured. The crosses would last no longer than two moves: black crosses denote black dead stones, idem for white. after two moves, it might not be possible to know which move reulted in what capture.
    • crosses should also be good to mark wrong variations. this assumes that crosses and alphanumerics (or even symbols in general) can be superimposed.
    • to extend the previous argument, good variations could be marked with a circle.

Triangle

axd: maybe a triangle, because of its shape, should be associated more closely with danger spots. this is probably not universally understood.

'!','?'

Bob Myers: Since in most cases the stone will already have a number on it, where would these marks be shown?

axd next to the number, such as in 14? .

Bob McGuigan: What happens when there are already three characters on a stone, e.g. when we have move 151? This sort of situation occurs frequently. Also, I am not clear on the meaning of ! and ?. To my way of thinking, a move is either good or bad so all moves would have ? or !. Do ! and ? refer to especially good moves and especially bad moves only? In any case I think there would be many moves with ? in most amateur games of go.

TimBrent: I don't care for the use of ! and ? for Go, looks like some Chess notation visiting another neighborhood...besides whether a move was good or bad may not be known for quite some time.

BTW, see also [ext] http://groups.google.com/groups?selm=xx-dnc2TcujTiVLd3cwC-g%40speakeasy.net

DougRidgway I wouldn't mind a way to sprinkle a bit of commentary through a printed game record. Just something to point out a notable move or two, without having to resort to writing text commentary. ? and ! seem like good ways to do that, and (because of the analog in chess) they are likely to be easily understood. The number of characters on a stone is problematic, but nothing font designers can't deal with. Another possibility would be to try various kinds of accents or modifiers above and below: underline, overline, circumflex, etc. The semantics might be less obvious, though.

Shading

  • color of shaded area (empty as well as occupied points) denotes side
    • a dark shading highlights area that is assumed to be black territory; likewise for a light shaded area.
    • shading could also be used to denote uninteresting positions (the author wants the reader to focus elsewhere)

Diamond

Diamonds have been used in addition to triangles, circles, and squares in go literature. They are not new.

The reference to diamonds on the main page does not make it clear whether they are confined to a specific stone or point. Diamonds which cover a larger area would be new.

Symbols in Go Literature

This page has ignored how symbols are used in go literature, and have been used over the years.

axd: very good, but provide the input then. This reaction was felt as very aggressive, because I did the work - even if there wasn't much work. Simply stating that the page ignored things is negative; at least you could have written that it is a good beginning, but it needs some more depth.

Bill: I am sorry if I was too curt, but I intended the comment as constructive criticism. :-)

This is a copy of the living page "Symbols/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Symmetric Problems

Keywords: Problem, Index page

This page lists problems that are symmetric?. Usually the proverb play on the point of symmetry applies, but there are some exceptions.

Play on the point of symmetry

  • Beginner Exercise 3
  • Beginner Exercise 23
  • Xuanxuan Qijing Problem 164
  • Xuanxuan Qijing Problem 347
  • Gokyo Shumyo, Section 1, Problem 1

Don't play on the point of symmetry

  • Non-Symmetric Problem 1
  • Non-Symmetric Problem 2
  • Xuanxuan Qijing Problem 1
  • Xuanxuan Qijing Problem 331
  • Beginner Exercise 108 and (asymmetric) Monkey Jump
  • Stupid Moves #9
  • Capturing Race Exercise 20 (easily made symmetric)

External links

  • Denis Feldmann has a collection of problems, with a [ext] section on symmetrical problems.

See also:

  • Play on the point of symmetry
  • Don't play on the point of symmetry
  • Problems and Exercises

This is a copy of the living page "Symmetric Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FamousSymmetryPro...

Referenced by
ProblemsAndExercises
PlayOnThePointOfS...
DontPlayOnThePoin...
ClassicalLifeAndD...
posting:3654

Homepages
Gronk


Symplicity

PageType: HomePage

Rank: 2 Kyu

This is a copy of the living page "Symplicity" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShapeGame
BeginnerExercise8...
HighHandicapGames...
BeginnerExercise2...
OngoingGame4
BQM410
BQM376
BQM381
BQM396
GokyoShumyoSectio...
HikaruProblem2/So...
HowNotToTeachGo/k...
QuantumComputing
WorstMoveProblem1...
XuanxuanQijingPro...


Systematic Joseki

Difficulty: Intermediate Keywords: Joseki

Systematic Joseki Start Page

Systematic Joseki 4-4 Systematic Joseki 3-4 Systematic Joseki 5-5 Systematic Joseki 4-6 WhyDontWeOpenAtTengen

Systematic Joseki

Back to parent page
Discussion

Opening corner plays

a hoshi
b komoku
c sansan?
d mokuhazushi?
e takamoku?
f oomokuhazushi?
g ootakamoku
h gonogo
j tengen

Project Timeline

Phase 1:

Discuss and agree on a standard layout for all future systematic joseki pages.

  • Status: Completed for corner joseki, see /Layout.

Phase 2:

Start working on the Systematic Joseki 3-4 6-3 joseki node plus all sub pages, using the agreed upon standard layout

  • Status: Under way

Phase 3:

Back to the discussion. using knowledge from phase 2 sugest any changes to the standard layout, or any new features.

  • Status: Ongoing with phase 2

Phase 4:

Create a whole new joseki libary using the agreed standard layout from phase 3.

  • Status: not started

project news

  • We have now started phase 2 and could really do with a few people helping out a little, both in the discussion and in completing the joseki pages. If you are interested in joseki, then please do add your thoughts to the discussion!
  • Since a year has passed and mg has not returned to complete this project, I decided to put some momementum back into it myself. The test page is being worked upon and once it is finalized myself and hopefully a few others are prepared to start working on the whole joseki libary. If you want to help prepare the joseki standard, please join in the discussion. Thanks --Evan

See /Discussion. Also see /Layout

This is a copy of the living page "Systematic Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
BasicConcept
Discussion
Generator
Layout
Template
WhyWhyNot

Referenced by
JosekiPages
3464Enclosure
SystematicJoseki34
SystematicJoseki3463
SystematicJoseki/...
SystematicJoseki3453
SystematicJoseki44
SystematicJoseki46
SystematicJoseki3454
SystematicJoseki4436
SystematicJoseki3...
PageDifficultyDis...
SystematicJoseki3...
SystematicJoseki55
SystematicJoseki/...
SystematicJoseki3...
SystematicJoseki34Tn
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4

Keywords: Joseki

Summary - Joseki - Komoku

Systematic Joseki 3-4 6-3 Systematic Joseki 3-4 5-3 Systematic Joseki 3-4 5-4 SystematicJoseki

SJ 3-4 (Tenuki?)

Back to parent page
Discussion

Where does Black play next after a White tenuki?

B1 strikes a balance between corner territory and outward influence. Komoku has a long history. It is second only to the 4-4 (Hoshi) in usage. As a result some of the most complex joseki start with komoku.

Moves explained

  • The approaches a, b, c and d? are joseki.
  • e? and f? are part of a special strategy as they are approaching from the wrong direction

This is a copy of the living page "Systematic Joseki 3-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
3464Enclosure
SystematicJoseki
SystematicJoseki3463
SystematicJoseki3453
SystematicJoseki3454
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki34Tn
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-3

Difficulty: Intermediate Keywords: Joseki

Summary - Joseki - Komoku Low approach

SystematicJoseki345393 SystematicJoseki345373 SystematicJoseki34 SystematicJoseki345343 SystematicJoseki345354 SystematicJoseki SystematicJoseki345346

SJ 3-4 5-3 (Tenuki??)

Back to parent page
Discussion?

The basic approach to the komoku. Because of it's common use, it together with the high approach have a very large amount of known joseki.

Moves Explained

%temporary explanation:

f? is traditionally played as an extension from Black's shimari (possibly from hoshi stone) in upper left corner.

All moves in the diagram but p? are playable, it should only be played when there's some support on the left of the positions.

Historical Notes

This is a copy of the living page "Systematic Joseki 3-4 5-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KeimaKakari
SystematicJoseki34
SystematicJoseki3463
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-3 5-4

Keywords: Joseki

Summary - Joseki - Low approach to Komoku

SystematicJoseki34 SystematicJoseki

SJ 3-4 5-3 5-4 (Tenuki??)

Back to parent page
Discussion?

Pressing White for influence... (Unlike at 4-4 3-6 4-6 chances for a side switch are small here and it's practically forcing a White move at a?)

This is a copy of the living page "Systematic Joseki 3-4 5-3 5-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3453


Systematic Joseki 3-4 5-3 7-3 5-5

Keywords: Joseki
SystematicJoseki3453735546

This is a copy of the living page "Systematic Joseki 3-4 5-3 7-3 5-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 5-3 7-3 5-5 4-6

Keywords: Joseki
SystematicJoseki345373554684 SystematicJoseki345373554648

This is a copy of the living page "Systematic Joseki 3-4 5-3 7-3 5-5 4-6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 5-4

Difficulty: Beginner Keywords: Joseki

Summary - Joseki - Komoku High approach

SystematicJoseki345453 SystematicJoseki345484 SystematicJoseki34 SystematicJoseki Systematic Joseki 3-4 5-4 4-6

SJ 3-4 5-4 (Tenuki??)

Back to parent page
Discussion?
Exercises?

The high approach unlike the low one, does carry local loss and intends to compensate using the gained influence. (Also important to note that both sides can tenuki from here and that it may lead to a couple of interesting joseki including the magic sword, the large and the small avalanche.)

Moves Explained

Joseki

  • a and b? are joseki which intend to keep the right side while giving White the top.
  • c? is a joseki which intends to keep the corner in sente.
  • d a joseki which keeps the corner and usually the right side. (Unless tenuki later) May lead to avalanche.
  • m? a joseki which intends to avoid the avalanche.
  • e?
  • f a joseki in which Black obtains a position on the right side
  • g?
  • h?
  • j?
  • k?

Other

  • l? is considered a mistake.[1]

Historical Notes

Has a very interesting history.

%Please tell it ;)

[1] By whom? It has been played by many top players in the past few years, even in the early opening.

This is a copy of the living page "Systematic Joseki 3-4 5-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki34
SystematicJoseki3463
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 4-6

Difficulty: Intermediate Keywords: Joseki

Summary - Joseki - Komoku High approach Keima

Systematic Joseki 3-4 5-4 4-6 3-3

SJ 3-4 5-4 4-6 (Tenuki??)

Back to parent page
Discussion?
Exercises?

B3 is chosing the right side with an opening to the corner while giving White the top. (ADVANCED: It's been shown that b? is possible, asking to change direction but it may lead to complications and requires a tesuji)

Moves Explained

  • a, joseki, is a common move, resulting in a touch in the corner but having it open with White on the top and Black on the right side.

Other moves

  • b?, is possible. Check kogo for more details.
  • c?, special strategy.

Historical Notes

b? has appeared once in a match between Rin Kaiho and Yoshio Ishida, 1974 oza, 3rd game.

This is a copy of the living page "Systematic Joseki 3-4 5-4 4-6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3454
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 4-6 3-3

Difficulty: Intermediate Keywords: Joseki

Summary - Joseki - Komoku High approach Keima Jump to-Corner

Systematic Joseki 3-4 5-4 4-6 3-3 2-3

SJ 3-4 5-4 4-6 3-3 (Tenuki??)

Back to parent page
Discussion?

Jumping into the corner is a common joseki continuation. Usually resolving as planned - Black on the right and a White top with either side covering the corner with a gote move.

Kenn: I just noticed on Koosh's page b is referred to as a trick play (and if I've seen it, I can't remember it). What is a good response? Nothing I've come up with can justify calling it a trick play...

something like:

trick play refutation

W gives up the white+circle stones. W trying to take/hold the corner leads to grief, if I'm recalling this correctly. Usually this trick is done with black+square at z as in 34PointHighApproachLowExtensionWholeBoard

Kenn: Thanks, I also came across the 34PointHighApproachLowExtensionTrickPlay (with black+square at z) and the external article linked below.

Moves Explained

  • a, is joseki...
  • b is a trick play, see [ext] http://www.go4go.net/english/article/tricky/

This is a copy of the living page "Systematic Joseki 3-4 5-4 4-6 3-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 4-6 3-3 2-3

Difficulty: Intermediate Keywords: Joseki

Summary - Joseki - Komoku High approach Keima Jump to-Corner Hane/Block

SystematicJoseki345446332383 SystematicJoseki345446332343

SJ 3-4 5-4 4-6 3-3 2-3 (Tenuki??)

Back to parent page
Discussion?
Exercises?

B5 remains faithfull to the plan set by B3 - Getting the right side in exchange for a White top.

Moves Explained

  • a is joseki, resume with the settling at the top.
  • b? might be possible as a play which'd be used if there was a stone on the right and White needed to settle(To avoid playing at a and Black taking the 2-2?).
    However isn't joseki, might be because if White wanted to settle, the initial high approach wasn't the way to do it.
  • c is a new fashion invented in Korea, emphasizing the top, as described by Alexander Dinerstein.

Historical Notes

This is a copy of the living page "Systematic Joseki 3-4 5-4 4-6 3-3 2-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 4-6 3-3 2-3 4-3

Difficulty: Intermediate Keywords: Joseki

Summary - Joseki - Komoku High approach ???

Systematic Joseki 3-4 5-4 4-6 3-3 2-3 4-3 2-5

SJ 3-4 5-4 4-6 3-3 2-3 4-3 (Tenuki?)

Back to parent page
Discussion?
Exercises?

Description: a is sente and probably should be regarded as a basic option; b? is gote: Black extends on the upper side, White on the right. Generally, b? should be used in two instances: when White's position is cramped (i.e. by a stone from Chinese Fuseki ) or when White occupies lower right corner.

Historical Notes

This is a copy of the living page "Systematic Joseki 3-4 5-4 4-6 3-3 2-3 4-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 4-6 3-3 2-3 4-3 2-5

Keywords: Joseki

SJ 3-4 5-4 4-6 3-3 2-3 4-3 (Tenuki?)

Back to parent page

a or b finishes the joseki. As expected, Black ends in sente.

This is a copy of the living page "Systematic Joseki 3-4 5-4 4-6 3-3 2-3 4-3 2-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3

Keywords: Joseki

Summary - Joseki - Attachment below a high approach to komoku.

SystematicJoseki34545363 SystematicJoseki34545344

SJ 3-4 5-4 5-3 (Tenuki??)

Back to parent page
Discussion?
Exercises?

B3 is asking for the corner and the right side. May lead to the large and small avalaches.

Moves Explained

  • a, is a joseki played to avoid Black blocking the top.
  • b, is going towards a complicated joseki which goes by the name of avalanche. If Black avoids it, White is left with the obvious influence...
  • Tenuki? is seen sometimes but not as often as after an a-c exhange.
  • c is considered a mistake here.

Historical Notes

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3454
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 4-4

Difficulty: Advanced Keywords: Joseki

Summary - Joseki - The path to avalanche

SystematicJoseki3454534443

SJ 3-4 5-4 5-3 4-4 (Tenuki?)

Back to parent page
Discussion?

W4 is usually played when one's planning to start an avalanche or to get some influence in case of a refutation.

Moves Explained

a is the obvious continuation, preventing the cut through.

--- Avalanche is a difficult joseki not only because of its varations, but also due to the fact that White usually ends in gote. For that reason, to play the avalanche, Whit should check that two conditions are fulfilled:

(1) White has a position in the lower right corner (some variations end with White having influence facing that corner - it would be unpleasant if Black could erase it playing some sort of shimari/extension)

(2) Black should not have a stone on the middle hoshi of the upper side - otherwise a group usually created in the small avalanche would be in trouble

larsen

Historical Notes

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 4-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 4-4 4-3

Difficulty: Advanced Keywords: Joseki

Summary - Joseki - The path to avalanche

SystematicJoseki345453444335

SJ 3-4 5-4 5-3 4-4 4-3 (Tenuki?)

Back to parent page
Discussion?

B5 is an obvious continuation, avoiding getting split

Moves Explained

a, is resuming the pressure for influence, leaving the chance of an avalanche.

b? is a mistake.

Historical Notes

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 4-4 4-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5

Difficulty: Advanced Keywords: Joseki

Summary - Joseki - Avalanche

SystematicJoseki34545344433564

SJ 3-4 5-4 5-3 4-4 4-3 3-5 (Tenuki?)

Back to parent page
Discussion?

Avalanche setting. Black now has to chose between an avalanche and a refutation.

Moves Explained

  • a, starting a small avalanche.
  • b?, asking for a large avalanche
  • c?, d? and e? are possible to avoid playing an avalanche.
  • Tenuki?.

Historical Notes

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4

Difficulty: Advanced Keywords: Joseki

Summary - Joseki - Small Avalanche

SystematicJoseki3454534443356433

SJ 3-4 5-4 5-3 4-4 4-3 3-5 6-4 (Tenuki?)

Back to parent page
Discussion?

Small Avalanche

Moves Explained

  • a is the natural continuation for the small avalanche.
  • b? is a trick play
  • Other moves to protect the cut would be too passive.
  • Tenuki? is unlikely.

Historical Notes

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3

Difficulty: Advanced Keywords: Joseki

Summary - Joseki - Small Avalanche

SystematicJoseki345453444335643324

SJ 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 (Tenuki??)

Back to parent page
Discussion?

Getting the actuall joseki started - No way back! =)

Moves Explained

a is protecting the precious stone.

Historical Notes

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4

Difficulty: Advanced Keywords: Joseki

Summary - Joseki - Small Avalanche

SystematicJoseki34545344433564332432

SJ 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 (Tenuki??)

Back to parent page
Discussion?

Protecting the stone.

Moves Explained

a is protecting the precious stone.

Historical Notes

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2

Difficulty: Advanced Keywords: Joseki

Summary - Joseki - Small Avalanche

SystematicJoseki3454534443356433243222 SystematicJoseki3454534443356433243225

SJ 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 (Tenuki??)

Back to parent page
Discussion?

Protecting the stones.

Moves Explained

a is protecting the stones.

b? and c? would be mistakes resulting in a considerable White thickness.

Historical Notes

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5

Difficulty: Advanced Keywords: Joseki

Summary - Joseki - Small Avalanche

SystematicJoseki345453444335643324322563 SystematicJoseki345453444335643324322546

SJ 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5 (Tenuki?)

Back to parent page
Discussion?

B2 is protecting the stones and the corner. Other moves might do the trick but would be too passive.

Moves Explained

  • a for a simpler path.
  • b? for a complicated fight.
  • c is an oversight.
  • Tenuki is an oversight.

Historical Notes

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5 4-6

Difficulty: Advanced Keywords: Joseki

Summary - Joseki - Small Avalanche

SJ 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5 4-6 (Tenuki??)

Back to parent page
Discussion?

W3 is protecting the cut and asking to settle the situation.

Moves Explained

  • a? lets Black have the right and White the top.
  • b? leads to a Black corner, White sides and a Black group outside.
  • c? and d? are also joseki.
  • e? or another direct cut covarage is an oversight which lets White capture the Black stones on the right and therefore cost the corner.
  • Tenuki? would also obviously be an oversight.

Historical Notes

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5 4-6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5 6-3

Difficulty: Advanced Keywords: Joseki

Summary - Mistake - Small Avalanche

SJ 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5 6-3

Back to parent page
Discussion?

W3 is an overplay because Ba next captures the cutting stones. See possible continuations below.

Resuming locally

White would have 3 ways to continue locally.

Resuming locally I

A possible play to cover the cut. White ends with a nasty looking group.

Resuming locally II

B2 is sente - White is pushed inside which's rather painfull considering the initial desire - To get the influence towards the buttom/ center which lead to the small avalanche!

Resuming locally III

W1 isn't a solution. Black can pressure white or get a nice ko imidiatly for the corner.

Resuming locally III - Mistake

Avoiding the ko isn't an option - After the B4 tesuji, White would be doomed.

Resuming locally III - Mistake a

Black would get the corner.

Resuming locally III - Mistake b

B4 at B2. The squeeze doesn't leave White any choice...

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5 6-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5 Tn

Difficulty: Advanced Keywords: Joseki

Summary - Mistake - Small Avalanche

SJ 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5 Tn (Tenuki?)

Back to parent page
Discussion?

The tenuki is a blunt overplay. Whites' cutting stones are now caught in a ladder which also kills the White stones within the corner. It is even beyound local loss because what White initially wanted was the influence which Black ends with...

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 4-4 4-3 3-5 6-4 3-3 2-4 3-2 2-5 Tn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 6-3

Keywords: Joseki

Summary - Joseki - Blocked attachment-below a high approach to komoku.

SystematicJoseki3454536343

SJ 3-4 5-4 5-3 6-3 (Tenuki??)

Back to parent page
Discussion
Exercises

W4 is a common way of play when White doesn't want to let Black seal the top.

Moves Explained

  • Both a and b? are joseki.
  • Tenuki? is extreamly unlikely because if Black intended to leave it, there was no need to make White stronger with B3.

Historical Notes

a is the dominant way of play however Kitani Minoru often played b? in this situation and because of this the move is often associated with him.

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 6-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Exercises

Referenced by
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 6-3 / Exercises

Sub-page of SystematicJoseki34545363

Exercise 1.

The cut at B5 is not a joseki and is discussed at Non-Joseki Exercise 1.

Exercise 2.

The double hane at B5 is also not a joseki. It is discussed at Non-Joseki Exercise 3.

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 6-3 / Exercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 6-3 4-3

Keywords: Joseki
SystematicJoseki 345453634364

SJ 3-4 5-4 5-3 6-3 (Tenuki?)

Back to parent page

Description: 5 is a standard move defending the corner. White's choices include:

a - typically played when White has a UL corner, because te next joseki move on a middle hoshi forms a good relation with that corner. Alternatively, it may be a part of miai strategy.

b? - typically played against Black's UL corner, as it allows a greater reduction of Black's prospective territory.

c? - this is also a place for White to tenuki, if it is desirable.

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 6-3 4-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 5-3 6-3 4-3 6-4

Keywords: Joseki

SJ 3-4 5-4 5-3 6-3 (Tenuki?)

Back to parent page

Now Black plays a?, unless he intends to play the next move on the right side (or unless he has already played a kakari to the White LR corner)

This is a copy of the living page "Systematic Joseki 3-4 5-4 5-3 6-3 4-3 6-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 5-4 8-4

Difficulty: Intermediate Keywords: Joseki

Summary - Joseki - Komoku High approach Two space high pincer

SystematicJoseki3454 SystematicJoseki34 SystematicJoseki SystematicJoseki34548456

SJ 3-4 5-4 8-4 (Tenuki??)

Back to parent page
Discussion?
Exercises?

The pincer forces White out as f is now unreasonable and is a fighting move.

Moves Explained

  • a?, Black choses between the getting the right side and getting the corner and influence towards the center in exhange for a White right.
  • b lets Black have the right side and in exchange attacks the pincer stone. Probably the easiest variation.
  • c?, slightly reminds of b in mentality but a much lighter variation.
  • d? is said to be a complex joseki which goes by the name of The Magic Sword of Muramasa typically ends with similar results to a.
  • e is a mistake because White gets either cut or Black shuts the top off.
  • f? is an oversight because of the pincer stone.
  • Tenuki? is possible.

Historical Notes

This is a copy of the living page "Systematic Joseki 3-4 5-4 8-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3454
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 8-4 5-6

Keywords: Joseki
SystematicJoseki3454 SystematicJoseki34 SystematicJoseki SystematicJoseki345484 SystematicJoseki3454845636

Back to parent page
Discussion?
Exercises?

Description: White builds the influence intending a counterpincer at the left of 3 stone. In reply Black ought to protect the corner. In order to do this, a is normal, b? slightly more loose and for that reason invites tenuki.

This is a copy of the living page "Systematic Joseki 3-4 5-4 8-4 5-6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 8-4 5-6 3-6

Keywords: Joseki
SystematicJoseki3454 SystematicJoseki34 SystematicJoseki SystematicJoseki345484 SystematicJoseki34548456 SystematicJoseki34548456365737

Back to parent page
Discussion?
Exercises?

White continues to build thickness in order to attack Black's pincer stone. The reply on a? is almost mandatory - otherwise White will play there sealing Black in (which would work extremely well with White's LR corner)

This is a copy of the living page "Systematic Joseki 3-4 5-4 8-4 5-6 3-6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 5-4 8-4 5-6 3-6 5-7 3-7

Keywords: Joseki

Back to parent page
Discussion?
Exercises?

Now it's time for white's counterpincer, which is played in UL quadrant of the board. If UL corner belongs to White, he has an upper hand. If not, a complex running fight ensues.

End of joseki

This is a copy of the living page "Systematic Joseki 3-4 5-4 8-4 5-6 3-6 5-7 3-7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 6-3

Keywords: Joseki

Summary - Joseki - Komoku Ogeima

Systematic Joseki 3-4 6-3 8-3 Systematic Joseki 3-4 6-3 4-3 Systematic Joseki 3-4 6-3 8-4 Systematic Joseki 3-4 6-3 5-4

SJ 3-4 6-3 (Tenuki?)

% $$ [%|Systematic Joseki 3-4 6-3 a-4]
% $$ [%|Systematic Joseki 3-4 6-3 4-6]
% $$ [%|Systematic Joseki 3-4 6-3 9-3]
% $$ [%|Systematic Joseki 3-4 6-3 5-3]
% $$ [%|Systematic Joseki 3-4 6-3 a-3]

Back to parent page

What does White play here after a Black tenuki?

W2 is usually played with some friendly support to avoid a pincer. It isn't a very light move - If White wants a move to tenuki from, 6-4?, 5-3 and 5-4 are better choices.

Moves explained

Show common continuations
Exercise in 3-4 6-3 josekis

Joseki:

  • a, kosumi, to keep the corner.
  • b,low one space pincer, to force white in.
  • c, ikken tobi, to choose influence directed below.
  • d, high one space pincer.

Rare:

  • e, pincer.
  • g?, extension.

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki
SystematicJoseki34
SystematicJoseki/...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 4-3

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Kosumi

Systematic Joseki 3-4 6-3 4-3 9-3 Systematic Joseki 3-4 6-3 4-3 a-4

SJ 3-4 6-3 4-3 (Tenuki??)

Back to parent page
Discussion

What does Black play here? after a White tenuki?

B3 is played to secure the corner and settle, in sente against W2 (unless W2 has support).

Moves explained

  • The two space extension at a is a common continuation. However b, c? or d? might be possible choice, depending on the the upper side and upper left corner.
  • A tenuki? is a rather weird continuation. If White wanted a move to tenuki from, a closer or a higher move would make more sense than W2.

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 4-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SystematicJoseki3463
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 4-3 9-3

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Kosumi Hiraki

Systematic Joseki 3-4 6-3 4-3 9-3 b-3

SJ 3-4 6-3 4-3 9-3

Back to parent page
Discussion?

W4 settles on the side.

Moves explained

  • Tenuki here is very often seen.
  • a aims to block White's extension along the top side. It is the only regularly played local move in this position.
  • b, c and d have been seen in the occasional pro match.

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 4-3 9-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 4-3 9-3 b-3

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Kosumi Hiraki

Systematic Joseki 3-4 6-3 4-3 9-3 b-3 6-5

SJ 3-4 6-3 4-3 9-3 b-3

Back to parent page
Discussion?

B5 prevents white extension on top side, usefull if blacks position is strong at top left.

Moves explained

  • The jump out at a is joseki
  • Tenuki here though is more common
  • b is an unusual alternative to a

This is a copy of the living page "Systematic Joseki 3-4 6-3 4-3 9-3 b-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 4-3 9-3 b-3 6-5

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Kosumi Hiraki

SJ 3-4 6-3 4-3 9-3 b-3, 6-5

Back to parent page
Discussion?

W6 jumps out, both gaining influence towards the centre and preparing an attack on Black's corner

Moves explained

  • Both a and the extension b have been seen in professional play.

This is a copy of the living page "Systematic Joseki 3-4 6-3 4-3 9-3 b-3 6-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 6-3 4-3 a-4

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Kosumi Hiraki

Systematic Joseki 3-4 6-3 4-3 a-4 c-3

SJ 3-4 6-3 4-3 a-4

Back to parent page
Discussion?

Moves explained

  • a prevents a further extension by white along the top side.
  • Tenuki here is also common
  • b has also been attempted in a pro game

This is a copy of the living page "Systematic Joseki 3-4 6-3 4-3 a-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 4-3 a-4 c-3

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Kosumi Hiraki

SJ 3-4 6-3 4-3 a-4 c-3

Back to parent page
Discussion?

This is a copy of the living page "Systematic Joseki 3-4 6-3 4-3 a-4 c-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 6-3 4-3/Discussion

Sub-page of SystematicJoseki346343

I disagree with "The two space pincer at a? is by far the most common, but b?,c? and d? are all possible depending on what's in the upper left corner and upper side." Other moves there might be better, depending on the upper left.

Well from the joseki dictionarys I've looked at, the two space pincer a is said to be standard, with d only played if it works well with the upper left corner. This seems logical to me.

What 2 space pincer? It's a white move now :)

This is a copy of the living page "Systematic Joseki 3-4 6-3 4-3/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 6-3 5-4

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Kata-Tsuki

Systematic Joseki 3-4 6-3 5-4 4-2

SJ 3-4 6-3 5-4 (Tenuki??)

Back to parent page
Discussion?

B3 Puts pressure on White for influence.

Moves explained

Joseki:

  • The submarine at a is a common trade of influence for territory.
  • Osae at b? aims to stay out and keep influence towards the left of the position.

Other:

  • c?,d? and e? aren't joseki. Just playing light.
  • Tenuki would be strange: if White was planning to do it, W2 was a weird choice.

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 5-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3463
SystematicJoseki3...


Systematic Joseki 3-4 6-3 5-4 4-2

Keywords: Joseki

Summary - Joseki - Komoku - Ogeima - Kata-Tsuki - Submarine

SJ 3-4 6-3 5-4 4-2 (Tenuki??)

Back to parent page
Discussion?

Getting under black - resulting in a trade of territory versus influence.

Moves explained

  • a?, b? and c? are joseki.
  • Tenuki? might be possible.

This is a copy of the living page "Systematic Joseki 3-4 6-3 5-4 4-2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 6-3 8-3

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Pincer

SystematicJoseki346383 3-3

SJ 3-4 6-3 8-3 (Tenuki??)

Back to parent page
Discussion?

Where did Black play next? after a tenuki?

Moves explained

  • a is joseki.

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 8-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3463
SystematicJoseki3...


Systematic Joseki 3-4 6-3 8-3 3-3

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Pincer Tsuke

SJ 3-4 6-3 8-3 3-3 (Tenuki??)

Back to parent page
Discussion?

Where did White play next? after a tenuki?

Moves explained

  • a? is joseki.
  • b? is wrong.

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 8-3 3-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 6-3 8-4

Difficulty: Intermediate Keywords: Joseki

Summary - Joseki - Komoku Ogeima Hasami

SJ 3-4 6-3 8-4 (Tenuki??)

Back to parent page
Discussion?

Notes and quick statistics about B3
First Known Appearance: Kato Shin vs Sekiyama Riichi on [ext] 1941-03-04.
Last Know Appearance: Rui Naiwei vs Lee ChangHo on [ext] 2004-10-29.
White plays next: 18(?) matches with 4(?) at a?, 4(?) at b?, 3(?) at c?, 1(?) at d?, 1(?) at e?, 1(?) at f?, 1(?) at g?, 1(?) at h? and 2(?) tenuki?.
What does Black have here? after a tenuki?

%Statistics from gobase on 2005-01-30
%Describe B3 here.

Moves explained

Joseki:

  • a?, low attachment attempts to claim the corner.
  • a?, high attachment is a fighting play that has several variations.
  • c?, d?, e?, f?, g? and h?

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 8-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3463


Systematic Joseki 3-4 6-3 Exercise

Difficulty: Intermediate Keywords: Joseki, Tactics, Problem

Table of contents
Exercise 1
Exercise 2
Table of diagrams
Made up situation
Why is this move bad altogether?

Exercise 1

Made up situation

White has responded by to your komoku (3-4) by a low distant approach play ( W2). Where would you play next?

Rich: I'd go for the left side, personally; but then, I wouldn't have played that komoku to start with... ;) What's the purpose of the exercise?

Evan:Purpose? Why there isn't one of course :) I'm meant to be developing the systematicjoseki3463 pages, so I thought I would create an exercise in an attempt to stimulate some interest and get me to think about the position a bit more.

I would play at a but then a double wing formation at the top left would put black in a very strong position.

Exercise 2

Why is this move bad altogether?

Because we haven't decided how to saperate exercises within (should be saprate page, indexed and linked through the index from the SJ pages), I'll add a question here.

Yes it doesn't really belong here, but since this move was played..

What's wrong with this move? Why is it unlikely to appear in a proffesional game? Reuven

This is a copy of the living page "Systematic Joseki 3-4 6-3 Exercise" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SystematicJoseki3463


Systematic Joseki 3-4 6-3 Show All

Keywords: Joseki

Main joseki from 3-4 6-3 point

SJ 3-4 6-3 4-3 9-3

Black takes corner, white takes top side

SJ 3-4 6-3 4-2? 7-4?

Black attempts to build a wall

SJ 3-4 6-3 Tn 3-3 4-3 3-2

Black tenukis after W2, black loses the corner.

This is a copy of the living page "Systematic Joseki 3-4 6-3 Show All" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3463


Systematic Joseki 3-4 6-3 Tn

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki

Systematic Joseki 3-4 6-3 Tn 3-3

SJ 3-4 6-3 Tn (Tenuki?)

Back to parent page
Discussion?

This tenuki is playable for Black, but it does allow White to attack the corner.

Moves explained

  • Tsuke at a is joseki.
  • Tsuke at b? is a special case.

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3463
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke

Systematic Joseki 3-4 6-3 Tn 3-3 4-3 Systematic Joseki 3-4 6-3 Tn 3-3 2-3

SJ 3-4 6-3 Tn 3-3 (Tenuki??)

Back to parent page
Discussion?

Where did White play next? after a tenuki?

Natural continuation in the corner.

Moves explained

  • Hane at a is joseki.
  • Hane at b is playable.

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 2-3

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke Hane

Systematic Joseki 3-4 6-3 Tn 3-3 2-3 4-3

SJ 3-4 6-3 Tn 3-3 2-3 (Tenuki?)

Back to parent page
Discussion?

Where does Black play next? after a tenuki?

B5 is a natural continuation in the corner.

Moves explained

  • Hiraki at a is keeping it simple with sente.
  • Hane at b? keeps white "higher" at the cost of sente or leads to fighing.

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 2-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 2-3 4-3

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke Hane Hiraki

SJ 3-4 6-3 Tn 3-3 2-3 4-3 (Tenuki??)

Back to parent page
Discussion?

Where does White play next? after a tenuki?

W6 is a natural continuation in the corner.

Moves explained

  • a? looking at the side, leaving a push at d.
  • b? hanging connection, good for eye shape
  • c? a light way of play.
  • d? small play in the corner, probably requires there being extra support for white on right hand side?

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 2-3 4-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 4-3

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke Hane

Systematic Joseki 3-4 6-3 Tn 3-3 4-3 3-2 Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4

SJ 3-4 6-3 Tn 3-3 4-3 (Tenuki??)

Back to parent page
Discussion?

White plays next: 40 matches (39 at a, 1 at b and 0 tenuki?) (gobase on the 2005-01-25)
Where did Black play next? after a tenuki?

B5 is a natural continuation in the corner.

Moves explained

  • Cross-cut at a is joseki.
  • Hiraki at b isn't considered joseki.

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 4-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 4-3 3-2

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke Hane Hiraki

SJ 3-4 6-3 Tn 3-3 4-3 3-2

Back to parent page
Discussion

First Known Appearance: Zhang Xuan vs Yokota Shigeaki on [ext] 1990-04-19
Last Know Appearance: Same as above

Natural continuation in the corner.

Moves explained

Historical notes

This [ext] game was actually won by Zhang Xuan who was Black vs Yokota Shigeaki on the 1990-04-19 by resignition at the China-Japan supergo?.

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 4-3 3-2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 4-3 3-2/Discussion

Sub-page of SystematicJoseki3463Tn334332

So why isn't it joseki?

It's not that bad actually, just depends on what's on the left and below... I really don't understand why it isn't joseki.. Reuven

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 4-3 3-2/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke Hane Cross Cut

Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2

SJ 3-4 6-3 Tn 3-3 4-3 4-4 (Tenuki??)

Back to parent page
Discussion?

Black plays next: 33 matches (31 at a, 2 at b? and 0 tenuki?) (gobase on 2005-01-25)
Where did White play next? after a tenuki?

Natural continuation in the corner.

Moves explained

  • Atari at a is joseki usually played for influence towards the left of the postion.
  • Atari at b? is asking to get a base in the corner.

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke Hane Cross Cut Atari

Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3

SJ 3-4 6-3 Tn 3-3 4-3 4-4 3-2 (Tenuki??)

Back to parent page
Discussion?

Natural continuation in the corner.

Moves explained

  • Hiraki at a is joseki and only move.

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke Hane Cross Cut Atari Hiraki

SystematicJoseki3463Tn3343443223 5-4

SJ 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 (Tenuki??)

Back to parent page
Discussion?

Natural continuation.

Moves explained

  • Atari at a is joseki and only move.

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke Hane Cross Cut Atari Hiraki Atari

SystematicJoseki3463Tn334344322354 4-2 SystematicJoseki3463Tn334344322354 4-5

SJ 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 (Tenuki??)

Back to parent page
Discussion?

Notes and quick statistics about B7
First Known Appearance: unknown
Last Know Appearance: ?
Black plays next: 38 matches (36 at a, 2 at b and 0 tenuki?)
Where did White play next? after a tenuki?

% statistics from ? on the 2005-01-25

Natural continuation in the corner.

Moves explained

  • Hiraki at a is joseki - White gets the right side+influence and Black gets the top+influence towards the left.
  • Atari at b to keep the corner. In such a case Black gets a very strong outside!

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-2

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke Hane Cross Cut Atari Hiraki Atari Atari

SystematicJoseki3463Tn33434432235442 4-5

SJ 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-2 (Tenuki??)

Back to parent page
Discussion?

Where did White play next? after a tenuki?

Natural continuation in the corner.

Moves explained

  • Capture at a is the only move.

Historical notes

Bob Myers: Whoever is editing these pages and whatever the usefulness of the Komoku Ogeima Tenuki Tsuke Hane Cross Cut Atari Hiraki Atari Atari approach (very low in my opinion), you should at least know that you are using the term Hiraki incorrectly; you mean nobi. Feel free to erase this comment after you've fixed all the pages with this mistake on them.

Reuven: I think I originally wrote it... Thanks... (Well I don't really like putting the path there anyway... :S)

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki/...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-2 4-5

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke Hane Cross Cut Atari Hiraki Atari Atari Capture

SJ 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-2 4-5

Back to parent page
Discussion?

The local result is not even. Black gains the better half after this sequence (a lot of influence compared to the points gained by White).

Moves explained

  • W8 at a followed by B9 at b is inferior.

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-2 4-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-5

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke Hane Cross Cut Atari Hiraki Atari Hiraki

SystematicJoseki3463Tn33434432235445 5-3

SJ 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-5 (Tenuki??)

Back to parent page
Discussion?

Moves explained

  • a is joseki and only move.

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-5 5-3

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke Hane Cross Cut Atari Hiraki Atari Hiraki Connect

SystematicJoseki3463Tn3343443223544553 2-2

SJ 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-5 5-3 (Tenuki??)

Back to parent page
Discussion?

Notes and quick statistics about B2
First Known Appearance: unknown
Last Know Appearance: ?
Black plays next: 36 matches (34 at a, 2 at b? and 0 tenuki?)
Where did White play next? after a tenuki?

% statistics from ? on the 2005-01-25

Joseki.

Moves explained

  • a is joseki.
  • b?

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-5 5-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki/...
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-5 5-3 2-2

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke Hane Cross Cut Atari Nobi Atari Nobi Connect Magari

SJ 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-5 5-3 2-2 (Tenuki?)

Back to parent page
Discussion?

Notes and quick statistics about W3
First Known Appearance: unknown
Last Know Appearance: ?
Black plays next: ? matches (? at a?, ? at b?, ? at c?, ? at d?, ? at e?, ? at f?, ? at g? and ? tenuki)
Where did White play next after a tenuki?

% statistics from ? on the 2005-01-25

Joseki. Note that tenuki here is very common.

Moves explained

  • c? is joseki.
  • a?,b?,d?,e?,f? and g?

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-5 5-3 2-2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki/...
SystematicJoseki3...
SystematicJoseki3...


Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-5 5-3 2-2 Tn

Keywords: Joseki

Summary - Joseki - Komoku Ogeima Tenuki Tsuke Hane Cross Cut Atari Hiraki Atari Hiraki Connect Block Tenuki

SJ 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-5 5-3 2-2 Tn (Tenuki?)

Back to parent page
Discussion?

Notes and quick statistics about tenuki after W3
First Known Appearance: unknown
Last Know Appearance: ?
White plays next: ? matches (? at a?, ? at b?, ? at c?, ? at d?, ? at e?, ? at f? and tenuki)

% statistics from ? on the 2005-01-25

Not an uncommon tenuki it was.

Moves explained

  • a?, b?, c? and e? are direct attack
  • d? and f? are sente. (Forcing Black g - Isn't it good for B?! Forcing him to resume the joseki? o_O)

Historical notes

This is a copy of the living page "Systematic Joseki 3-4 6-3 Tn 3-3 4-3 4-4 3-2 2-3 5-4 4-5 5-3 2-2 Tn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


Systematic Joseki 3-4 Tn

Difficulty: Beginner Keywords: Joseki

Summary - Joseki - Komoku Tenuki

Systematic Joseki 3-4 Tn 6-4

SJ 3-4 Tn (Tenuki?)

Back to parent page
Discussion?
Exercises?

Tenuki at this point is definitely playable. It is often seen early in the game. Next Black makes a corner enclosure with a?,b?,c? or d.

Moves explained

This is a copy of the living page "Systematic Joseki 3-4 Tn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3464Enclosure
SystematicJoseki34


Systematic Joseki 3-4 Tn 6-4

PageType: Alias Difficulty: Beginner Keywords: Opening, Joseki

3464Enclosure

This is a copy of the living page "Systematic Joseki 3-4 Tn 6-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki34Tn


Systematic Joseki 34545363/ Discussion

Sub-page of SystematicJoseki34545363

Bill: Blocked attachment? Making up go terminology now?

Block and attachment are two existing terms describing two moves. Surely the saperate linking and the diagram itself make it obvious enough? Although a better description or name is always welcome... ;)
(I'm not too sure it even has to have a name, I asked at the SJ Discussion but nobody seems to care anymore... I wonder if there's a point to resume with it at all... Well formulating the thoughts and ideas into words may help but it's just too troublesome to do, especially if no one is interested...) Reuven

This is a copy of the living page "Systematic Joseki 34545363/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Exercises

Referenced by
SystematicJoseki3...


Systematic Joseki 3463 Exercise/ Discussion

Sub-page of SystematicJoseki3463Exercise

mAsterdam: It seems a good idea to create Joseki excercises. How to respond to move g? - or to trick move v? Why not play c?

However these two would not be good examples - primo they are questions, not execercises and secundo they are about Fuseki, not Joseki. The best place to ask these is BQM. It is not so easy to create a good set of exercises.

Evan: Yes if someone genuinely wants to discuss a joseki situation from game they played, then I would be more than happy to link to where they're discussing it, from the correct SJ page. But the rather forced attempt I tried really doesn't work, and was pretty pointless. So I've basically come to the same conclussion.

Yes and it shouldn't be done the way it is now. But I wasn't asking for an anwser, I know it already.. And like I said it's more of a fuseki question - Anwser is that black simply protects the corner in sente and gets the 3rd corner. If anything there then it should be an easier move to leave(Like the higher variation of the approach)... Even if pro would 99% of the time play at the top left because the 3-4 is okay even with a tenukie... Either way I agree, it may be nice but not like that... We have to think of a better way. Is it time for rethinking the effort yet? We could wait some more time and all... Reuven

This is a copy of the living page "Systematic Joseki 3463 Exercise/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Systematic Joseki 35 Tn 55

PageType: Alias Keywords: Joseki

SystematicJoseki55Tn35

This is a copy of the living page "Systematic Joseki 35 Tn 55" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Systematic Joseki 4-4

Difficulty: Beginner Keywords: Joseki

Summary - Joseki - Hoshi

Systematic Joseki 4-4 3-3 Systematic Joseki 4-4 4-6 Systematic Joseki 4-4 3-6

SJ 4-4 (Tenuki?)

Back to parent page
Discussion

What does Black play here after a tenuki?

B1, the 4-4 star point is called hoshi, it is very popular with both amateurs and professionals in modern go. It's strength is outward influence. It does not claim the corner, since white can play at the 3-3 point (f) and live.

A reply by White is not absolutely urgent, since black doesn't have a really good followup in the corner. If White plays next, rather than taking the corner by invading at f, he will usually approach the corner from one of the sides, keeping the option of invading at f open while stopping Black from gaining big territory. If black plays next, usually he will play a long extension near one of the neighboring star points rather than following up in the corner immediately.

Moves explained

Joseki:

  • a, low approach, most dominant approach to 4-4 point by far because unlike other approaches it doesn't generate a local loss.
  • b, high approach, played with the intention of developing a framework beneath b, gives Black the option to gain a lot of territory in the corner as a high approach, is asking to gain influence vs the territory gained bu Black.
  • c?, distant high approach, played when one wants to avoid a pincer and is a light move which maybe tenukied from.
  • d?, distant low approach, usually played with some support, to avoid pincer but isn't as light as c? and shouldn't be played if White wants a move to tenuki from.
  • h?, ???
  • j?, ??? (shortly discussed on 44Point55Shoulderhit#toc3)
  • Tenuki, as to secure the corner, Black needs two more moves at least, a tenuki is a common choice. (Shows how to deal with a reinforced corner)

Common non joseki moves:

  • e?, shoulder hit, asking to gain influence towards the center and obviously is played as a global plan as it resualts in great local loss. 44Point55Shoulderhit
  • f, invasion, shouldn't be played at the early beginning as Black gets alot of influence, worth more than the points White gets.
  • k?, ???
  • l?, ???
  • m?, ???
  • g?, very low approach, isn't recommended unless it's invading a "low moyo" where Black wouldn't want you to run to the left.

Historical notes

A quote from Kogo's : The first experiments with the star point were around 1840 in Japan[1]; its first appearances in pro games date to the early 1900's. Its rise to preeminence came during the New Fuseki movement in Japan in the mid-1930's.

Reuven: Taken from kogos - Is that ok?

mAsterdam: I don't know, but you could ask [email] them.

I sent the question there. I was just too lazy to look for the email yersteday... ;)

Bill: As nachtrabe points out, prescribed opening plays on the 4-4 point go back to ancient times. The Japanese moved away from that, except for handicaps. In modern times Jowa played an initial 4-4 point in the corner as White in 1821 (Basic Fuseki Dictionary, vol. 1, by Lin HaiFeng).

[1] nachtrabe This seems like it is a little misleading; since "cross-hoshi" was a regulation opening in China and Sunjang Baduk started with the hoshi points covered (among others), both long before 1840. In handicap games in China there were empty corners that may have been played as hoshi so it was certainly experimented with and played with before ever reaching Japan. Handicap games in Japan also included it, leading to Dosaku playing the Mini-Chinese in 2 stone handicap games.

This is a copy of the living page "Systematic Joseki 4-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SystematicJoseki
SystematicJoseki34
SystematicJoseki4436
SystematicJoseki4433
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki5544
Nachtrabe/OldBadu...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki44Tn
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-3

Keywords: Joseki

Summary - Joseki - San san under Hoshi in a general case.

SystematicJoseki443334

SJ 4-4 3-3 (Tenuki??)

Back to parent page
Discussion?

The very fact of it being joseki is doubtful. Although often seen in beginer games it shouldn't be played at the very early stages as the thickness and therefore influence gained by Black from the early invasion is superior to the territory gained by White.
The attachment at a is a natural continuation exchanging thickness for territory. The key issue here is which side to block.

This is a copy of the living page "Systematic Joseki 4-4 3-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki44
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-3 3-4

Keywords: Joseki

Summary - Joseki - San san under Hoshi in a general case.

SystematicJoseki44333443

SJ 4-4 3-3 3-4

Back to parent page
Discussion?

Black pressures White for thickness forcing White to live inside.
The attachment at B3 forces White to add a move at a in order to live.

This is a copy of the living page "Systematic Joseki 4-4 3-3 3-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4433
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-3 3-4 4-3

Keywords: Joseki

Summary - Joseki - San san under Hoshi in a general case.

SystematicJoseki4433344353

SJ 4-4 3-3 3-4 4-3

Back to parent page
Discussion?

White continues making room for life...
Black is now strong enough to press even lower by playing at a.

Q. What happens if Black at b instead of a? A. This would be a mistake; allowing White c is too good. I don't know if d for e should be exchanged first - Black could try this:

which a for 11?

This is a copy of the living page "Systematic Joseki 4-4 3-3 3-4 4-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-3 3-4 4-3 5-3

Keywords: Joseki

Summary - Joseki - San san under Hoshi in a general case.

SystematicJoseki443334435352

SJ 4-4 3-3 3-4 4-3 5-3

Back to parent page
Discussion?

Black is pressing White even lower relying on his strength.
White is once more forced to worry about life and has to add another move at a.

This is a copy of the living page "Systematic Joseki 4-4 3-3 3-4 4-3 5-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-3 3-4 4-3 5-3 5-2

Keywords: Joseki

Summary - Joseki - San san under Hoshi in a general case.

SystematicJoseki44333443535262 SystematicJoseki44333443535242 SystematicJoseki44333443535263

SJ 4-4 3-3 3-4 4-3 5-3 5-2

Back to parent page
Discussion?

White plays W6 to stay alive in the corner
Black now has a few "joseki"[1] choices for B7.

  • Playing a results in influence in gote, see Hane at the head in joseki1.
  • The double hane at b? is considered somewhat advanced and severe. It is usually played if Black wants to keep the corner and some influence in exchange for a ponnuki on a side [2].
  • The inside cut at c? lets the invader choose between the corner in sente or side in sente or corner and an opening to the side in gote (might be even double gote as a result of ladder breakers). Some people consider the inside cut to be a 10 kyu hamete because White may get some advantage when she is very careful not to make mistakes.
  • Tenuki is not a good idea.

[1] The invasion at 3-3 itself isn't considered joseki and shouldn't be played too early as the thickness gained by the opponent is superior to the territory gained by the invader.
[2] The ponnuki is normaly at the upper-side here.

This is a copy of the living page "Systematic Joseki 4-4 3-3 3-4 4-3 5-3 5-2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-3 3-4 4-3 5-3 5-2 6-3

Keywords: Joseki

Summary - Joseki - San san under Hoshi in a general case.

SystematicJoseki4433344353526362

SJ 4-4 3-3 3-4 4-3 5-3 5-2 6-3 (Tenuki??)

Back to parent page
Discussion?

B7 keeps things simple letting White have the corner in sente in exchange for the outside influence.
White normally pushes at a to get a base in sente.[1]

[1] Changing the order of a and b also seems possible and leads to the same result?.

This is a copy of the living page "Systematic Joseki 4-4 3-3 3-4 4-3 5-3 5-2 6-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-3 3-4 4-3 5-3 5-2 6-3 6-2

Keywords: Joseki

Summary - Joseki - San san under Hoshi in a general case.

SystematicJoseki443334435352636272 SystematicJoseki443334435352636273 SystematicJoseki443334435352636223

SJ 4-4 3-3 3-4 4-3 5-3 5-2 6-3 6-2 (Tenuki??)

Back to parent page
Discussion?

White avoids a Black play at W8 in sente while making a base for herself in sente.

  • Black plays next at a to stay ahead of White and keep the influence.
  • Playing lower, the hane at x? instead is an overplay which leads to trouble and Black losing a substantial part of his influence.
  • Hane at y? is also a mistake, letting White rise from the low position on the side.
  • Tenuki? is another mistake because of the weakness and out of line with B1 's original goal, thickness.

This is a copy of the living page "Systematic Joseki 4-4 3-3 3-4 4-3 5-3 5-2 6-3 6-2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-3 3-4 4-3 5-3 5-2 6-3 6-2 7-3

Keywords: Joseki

Summary - Joseki - San san under Hoshi in a general case.

SystematicJoseki44333443535263627372 SystematicJoseki44333443535263627324

SJ 4-4 3-3 3-4 4-3 5-3 5-2 6-3 6-2 7-3 (Tenuki??)

Back to parent page
Discussion?

Black stays atop and ahead.
White can play at a? which's normally sente.
White can also tenuki? and live but it allows Black to have a sente move at c.

White doesn't normally play b? right away because it's low, pushing from behind and because it's not too urgent as it isn't sente for the opponent.

This is a copy of the living page "Systematic Joseki 4-4 3-3 3-4 4-3 5-3 5-2 6-3 6-2 7-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6

Difficulty: Beginner Keywords: Joseki

Summary - Joseki - Hoshi Keima

Systematic Joseki 4-4 3-6 6-3 Systematic Joseki 4-4 3-6 6-4 Systematic Joseki 4-4 3-6 3-5 Systematic Joseki 4-4 3-6 2-5 Systematic Joseki 4-4 3-6 4-6 Systematic Joseki 4-4 3-6 4-8 Systematic Joseki 4-4 3-6 3-8

SJ 4-4 3-6 (Tenuki?)

Back to parent page
Discussion
Exercises?

What does White play here after a tenuki?

W2, the low approach to Hoshi is the standard move. It can be played on either side. It is a territorial move which unlike other approaches doesn't result in a local loss.

Moves explained

Joseki

  • a, low extension.
  • b, high extension.
  • c, one-point low pincer.
  • d, one-point high pincer, a comfortable and simple way of controlling White as there're only two common replies (joseki) at 3-3, which leads to White staying low on the right and Black having a very strong wall or a one point jump to 5-6 when the previous would be disastrous.
  • e, attach.
  • f?, large low extension.
  • h?, two-space high pincer.
  • j?, three-space low pincer.
  • l, kosumi, is considered a "handicap joseki" and is usually played when there's a Black stone around k.
  • n, footsweep.
  • Tenuki is extreamly common and is joseki as well.

Common non joseki moves

  • p?
  • Diagonal at m?, o?, and the three-space high pincer at k? are special strategy.
  • g?, the two-space low pincer, is usually bad for Black.
  • q?, the zero space pincer.

Historical notes

Bob McGuigan: This page is essentially a duplicate of the page 4-4 Point Josekis, which has much more detailed information.

This is a copy of the living page "Systematic Joseki 4-4 3-6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
KeimaKakari
SystematicJoseki44
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-6 2-5

Keywords: Joseki

This is the footsweep, see

44PointLowApproachFootsweep and

[ext] http://www.godiscussions.com/forum/showthread.php?t=5728

This is a copy of the living page "Systematic Joseki 4-4 3-6 2-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4436


Systematic Joseki 4-4 3-6 3-5

Difficulty: Introductory Keywords: Joseki

Summary - Mistake - Hoshi Low approach Kosumi-Tsuke

SJ 4-4 3-6 3-5

Back to parent page
Discussion?
Exercises?

B3 is a mistake like this and is only played when there's already a black stone at a (See 4-4 Tn 4-10 3-6 3-5). Because this way White gets a perfect extension (2+1 from the wall) but the Black corner still has aji!

Historical Notes

This is a copy of the living page "Systematic Joseki 4-4 3-6 3-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4436


Systematic Joseki 4-4 3-6 3-8

Difficulty: Intermediate Keywords: Joseki

Summary - Joseki Hoshi Low approach Low pincer Low approach

Systematic Joseki 4-4 3-6 3-8 3-3

SJ 4-4 3-6 3-8 (Tenuki??)

Back to parent page
Discussion?
Exercises?

Playing the pincer here very much restricts white's space on the top side

Moves Explained

Joseki moves

  • a, invasion is common.
  • b, one point jump.
  • c?, low double approach.
  • d?, high double approach.
  • e?, upper-contact, often leads to running fights, beginners beware!
  • Tenuki? is possible.

Historical Notes

This is a copy of the living page "Systematic Joseki 4-4 3-6 3-8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4436
SystematicJoseki4...
BQM150
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-6 3-8 3-3

Keywords: Joseki
Systematic Joseki 4-4 3-6 3-8 3-3 4-3 Systematic Joseki 4-4 3-6 3-8 3-3 3-4

Systematic Joseki, 4-4, 3-6, 3-8, 3-3

White invades the corner, forcing black to choose which side to block on.

Joseki moves

  • a block on the right side
  • b block on the top side

This is a copy of the living page "Systematic Joseki 4-4 3-6 3-8 3-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-6 3-8 3-3 3-4

Keywords: Joseki
SystematicJoseki 44 36 38 33

Systematic Joseki, 4-4, 3-6, 3-8, 3-3, 3-4

Black blocks on the right. White is forced to live along the top. Black gains outside influence facing down the right side.

Next Black plays somewhere else.

Quite often in double-digit kyu games, you see B3 like this:

In the presence of the marked white stone, B3 is a bad move:

After setting things up with W4, black has no good answer for W6. In comparison to the joseki move at top, this is an inferior result for black.

-- Fhayashi

Bob McGuigan: This can get very complicated. See 44 Point One Space Low Pincer Invasion Interception and 44 Point One Space Low Pincer Invasion Interception/Discussion

This is a copy of the living page "Systematic Joseki 4-4 3-6 3-8 3-3 3-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 3-8 3-3 4-3

Keywords: Joseki

Systematic Joseki, 4-4, 3-6, 3-8, 3-3, 4-3

The block at B5 assumes that there is a Black stone around a. W6 and B7 are basically a one-way street. W8 may be played at b or c, and B9 may be played at c. In the end, Black obtains a wall facing the top side while giving White corner territory.

Notice that Black is in gote after B9, so if there is no Black stone around a, then White plays a stone around that area to neutralize most of Black's influence.

%Unfinished

This is a copy of the living page "Systematic Joseki 4-4 3-6 3-8 3-3 4-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 3-8 5-6

Keywords: Joseki

Describe SystematicJoseki44363856 here.

This is a copy of the living page "Systematic Joseki 4-4 3-6 3-8 5-6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 4-6

Difficulty: Beginner Keywords: Joseki

Summary - Joseki - Hoshi Low approach Attach-above

Systematic Joseki 4-4 3-6 4-6 4-7

SJ 4-4 3-6 4-6 (Tenuki??)

Back to parent page
Discussion?
Exercises?

Asking for thickness towards the top left in exchange for a White right-side.

Moves Explained

Joseki

  • a, hane.
  • b?, invasion.
  • c?, wedge, requires a favourable ladder.
  • Tenuki?

Non-Joseki

  • d?, attachment.

This is a copy of the living page "Systematic Joseki 4-4 3-6 4-6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4436
SystematicJoseki3...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-6 4-6 4-7

Keywords: Joseki

Summary - Joseki - Hoshi Keima Tsuke Hane

SystematicJoseki44364647 3-5 SystematicJoseki44364647 5-6 SystematicJoseki44364647 5-7 SystematicJoseki44364647 3-7

SJ 4-4 3-6 4-6 4-7 (Tenuki??)

Back to parent page
Discussion

Where does White play next? after a tenuki?

Moves explained

  • a?, Nobi
  • b? and
  • c, cut are joseki.

d? is an overplay.

This is a copy of the living page "Systematic Joseki 4-4 3-6 4-6 4-7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-6 4-6 4-7/ Discussion

Sub-page of SystematicJoseki44364647

Discussion - Joseki - Hoshi Keima Tsuke Hane

Joseki: 4-4, 3-6, 4-6, 4-7

hotcoffee: I usually play 'a', here, hoping for thickness and influence on the upper side (- so my choice to play B3 usually implies B5 in my games). - I've put this on the dicussion page, because I'm not confident enough to state that this is joseki, and by so doing mislead other kyus.

B Is this joseki?

I don't know whether this sequence is correct. B5 strengthens B3 and aims for a framework on the upper side, W6 (or similar) is required to stop black playing there next instead, and building a large and strong corner, and B7 (which i have doubts about) blocks white.

White usually tenukis here (at double digit kyu level), or strengthens the right, and later returns to exchange 'a' for 'b', and aim to cut at 'c'. Black also has possibilities to cut at 'd'.

tderz: "Usually tenukis?". White will make a base, e.g. around e, Black can proceed with f.
If White protects the cut d tightly with g (e.g. because there is a Black stone at circle), so does Black (with h).

Bill: Alternatively, because Wg is so close, Black can extend on the top as usual, planning to sacrifice B3 and B5. I. e., if next Wa, Bc.

These could be considered fundamental ideas, not just a special Joseki sequence.
It can only be considered white's hamete for confusing Black, if she first exchanges Wm-Bn before directly cuts Wa-Bb-Wc.

Checking recent changes and finding 4-4 point low approach, tsukenobi, jump attachment brings to light that W6 played at 7 is common.

This is a copy of the living page "Systematic Joseki 4-4 3-6 4-6 4-7/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 4-8

Difficulty: Beginner Keywords: Joseki

Summary - Joseki - Hoshi Low approach High pincer

Systematic Joseki 4-4 3-6 4-8 3-3 Systematic Joseki 4-4 3-6 4-8 5-6

SJ 4-4 3-6 4-8 (Tenuki??)

Back to parent page
Discussion?
Exercises?

Notes and quick statistics about B3
First Known Appearance: ?
Last Known Appearance: ?
White plays next: ?(?) matches with ?(?) at a, ?(?) at b, ?(?) at c?, ?(?) at d? and ?(?) tenuki?.
What does Black have here? after a tenuki?

The high pincer is a comfortable and simple way of controlling White as there're only two common replies (joseki) at b, which leads to White staying low on the right and Black having a very strong wall or a when the previous would be disastrous.

Moves explained

Joseki

  • a, one space jump, a joseki used when staying low on the right isn't interesting to White and the thickness created by b (or by a tenuki) is dangerous otherwise the invasion at b is ok.
  • b, invasion, see above.

Other moves

  • c?, attachment-under-hoshi.
  • d? attachment-under-pincer.
  • Tenuki?.

Historical Notes

This is a copy of the living page "Systematic Joseki 4-4 3-6 4-8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4436
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-6 4-8 3-3

Keywords: Joseki

Summary

Systematic Joseki 4-4 3-6 4-8 3-3 4-3 Systematic Joseki 4-4 3-6 4-8 3-3 3-4

Navigation

  • First Known Appearance:
  • Played Since 2000:
  • White plays next:
  • Black plays next:

  • a - Is joseki: W gets corner, black takes influence. Sente depends if W wants to be out on the side.
  • b? - Is usually bad. Leading to overconcentration in gote or W settling on both sides.

Historical notes

Discussion

This is a copy of the living page "Systematic Joseki 4-4 3-6 4-8 3-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SystematicJoseki4436
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-6 4-8 3-3 3-4

Keywords: Joseki

Parent page

Summary

Navigation

  • First Known Appearance:
  • Played Since 2000:
  • White plays next:
  • Black plays next:

B1 was bad because after this sequence Black is facing a dilemma - Still needs to add a move at a to hold White down but after such a move Black is over-concentrated.

Note: The marked Black stone is misplaced. This sequence is noseki. If the marked Black stone is one line closer to the edge, then the identical sequence is joseki.

Historical notes

Discussion?

This is a copy of the living page "Systematic Joseki 4-4 3-6 4-8 3-3 3-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 4-8 3-3 4-3

Keywords: Joseki

Parent Page

Summary

This is a copy of the living page "Systematic Joseki 4-4 3-6 4-8 3-3 4-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 4-8 3-3/ Discussion

Sub-page of SystematicJoseki44364833

Would appreciate if somebody added paths after W tenuki. - I just can't do it localy.

This is a copy of the living page "Systematic Joseki 4-4 3-6 4-8 3-3/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 4-8 5-6

Keywords: Joseki

Summary

Systematic Joseki, 4-4, 3-6, 4-8, 5-6

Notes about W4

First Known Appearance:
Played Since 2000:
White plays next:
Black plays next:

variations and continuations

see 44PointLowApproachOneSpaceHighPincer

This is a copy of the living page "Systematic Joseki 4-4 3-6 4-8 5-6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4436
SystematicJoseki4...


Systematic Joseki 4-4 3-6 6-3

Keywords: Joseki

Summary - Joseki Hoshi Keima Keima

Systematic Joseki 4-4 3-6 6-3 8-3 44PointLowApproachLowExtension33Invasion Systematic Joseki 4-4 3-6 6-3 3-4 Systematic Joseki 4-4 3-6 6-3 2-4

SJ 4-4 3-6 6-3 (Tenuki?)

Back to parent page
Discussion

Where did black play next after a White tenuki?

The low extension of B3 aims to take territory and sente and has in the last decade generally been prefered over the high extension.

Moves explained

Joseki:

  • The slide at a is common as a simple peaceful variation.
  • Tsuke at b is a defensive move for easy life.
  • Tenuki is also possible.

Common non joseki moves:

  • Second approach from the opposite side at z is outdated joseki.
  • An invasion is also often seen in amateur games.

Historical notes

This is a copy of the living page "Systematic Joseki 4-4 3-6 6-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SystematicJoseki4436
SystematicJoseki/...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-6 6-3 2-4

Difficulty: Intermediate Keywords: Joseki

Summary - Joseki - Hoshi Keima Keima Slide

Systematic Joseki 4-4 3-6 6-3 2-4 3-3 Systematic Joseki 4-4 3-6 6-3 2-4 3-8

SJ 4-4 3-6 6-3 2-4 (Tenuki??)

Back to parent page
Discussion?

Where did White play next? after a tenuki?

Moves explained

  • Diagonal block at a is the most common. When the rest of the board is relatively open still, some consider a to slow - for now it just grabs territory - and tenuki.
  • Pincer at b aims to trade the corner for influence. It may lead to some complicated variations.
  • Tsuke at c? is an attempt to develop on both sides.

Historical notes

This is a copy of the living page "Systematic Joseki 4-4 3-6 6-3 2-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-6 6-3 2-4 3-3

Difficulty: Intermediate Keywords: Joseki

Summary - Joseki - Hoshi Keima Keima Slide Kosumi

SJ 4-4 3-6 3-6 3-6 3-3 (Tenuki??)

Back to parent page
Discussion?

Where did Black play next? after a White tenuki?

B5 settles the corner for now.

Moves explained

  • Hiraki at a? - The two space extension is the most common.
  • Tsuke at b? is also seen occasionally.

Historical notes

This is a copy of the living page "Systematic Joseki 4-4 3-6 6-3 2-4 3-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-6 6-3 2-4 3-8

Difficulty: Intermediate Keywords: Joseki

Summary - Joseki - Hoshi Keima Keima Slide Pincer

SJ 4-4 3-6 6-3 2-4 3-8 (Tenuki??)

Back to parent page
Discussion?

Notes and statistics about B5
First recorded appearance: Hasegawa Akira vs Go Seigen on the [ext] 1938-10-19,1938-10-20
Recent appearance: Radek Nechanicky vs Li Shen? on the [ext] 2004-12-31
White plays next: 100(?) matches with 63(?) at a, 14(?) at b?, 12(?) at c?, 2(?) at d?, 1(?) at e?, 1(?) at f?, 1(?) at g? and 6(?) tenuki??.
What does Black have here? after a tenuki?

%Statistics taken from a gobase search on 2005-01-27

Works well with B3. (Instead of B5, the diagonal block at a is the most common response.)

Moves explained

  • a?, joseki, to settle.
  • b? and c? joseki, to get out.
  • d?, e?, f? and g?

Historical notes

This is a copy of the living page "Systematic Joseki 4-4 3-6 6-3 2-4 3-8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 6-3 3-4

Keywords: Joseki

Summary

Systematic Joseki, 4-4, 3-6, 6-3, 3-4

White plays W4 as a way of strengthening his lone approach stone. At the same time black's group is also stengthened.

continuations see 44PointLowApproachLowExtensionContact these variations are complicated, beginners beware!

This is a copy of the living page "Systematic Joseki 4-4 3-6 6-3 3-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 6-3 8-3

Keywords: Joseki

Summary - Joseki - Hoshi Keima Keima ? ?

SJ 4-4 3-6 6-3 8-3

Back to parent page
Discussion

W4 ends of an old joseki. Black settles with a large corner.

Moves explained

Historical notes

This is a copy of the living page "Systematic Joseki 4-4 3-6 6-3 8-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 6-3 8-3/Discussion

Sub-page of SystematicJoseki44366383

looks favourable for black to me? -- Evan

Don't forget black started and played a move more -- Gul

Why doesn't black play B5 at a to avoid the white peep at b? --Evan

Shaydwyrm: My thought would be that since white can't live in the corner even with the peep at b, B5 is better placed to destabilize white's stone at W2, or later jump into white's position on the right in endgame.

Yes even with the extra marked stones, Black is safe. A white attempt or 2 might be later added as vars.. Reuven

This is a copy of the living page "Systematic Joseki 4-4 3-6 6-3 8-3/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 6-3 Tn

Keywords: Joseki

Summary

Naviagation

Notes about B1

First Known Appearance:
Played Since 2000:
White plays next:
Black plays next:

Black B1 isn't too severe for white because blacks extension at 6-3 is low. After white W2, a black pincer ( B3) can vary anywhere from a to f

This is a copy of the living page "Systematic Joseki 4-4 3-6 6-3 Tn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 6-3/ Discussion

Sub-page of SystematicJoseki443663

What about extensions down the right?

This is a copy of the living page "Systematic Joseki 4-4 3-6 6-3/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 6-4

Difficulty: Beginner Keywords: Joseki

Summary - Joseki - Hoshi Low approach Ikken tobi

Systematic Joseki 4-4 3-6 6-4 2-4 Systematic Joseki 4-4 3-6 6-4 3-9

SJ 4-4 3-6 6-4 (Tenuki?)

Back to parent page
Discussion?
Exercises?

The high extension of B3 was the common old answer to white's approach move to Hoshi, but recently the low extension has become more popular with both pros and amateurs

Moves Explained

Joseki moves

  • a, slide, generally leads to a peacefull result.
  • b?, far high extension?.
  • c?, high extension?.
  • d, low extension?.
  • e?, far low extension?.
  • f?, far high extension?.

Common non joseki moves

  • Tenuki, severe for black.

Historical notes

This is a copy of the living page "Systematic Joseki 4-4 3-6 6-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4436
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 3-6 6-4 2-4

Difficulty: Beginner Keywords: Joseki

Summary - Joseki - Hoshi Low approach Ikken tobi Slide

SJ 4-4 3-6 6-4 2-4

Back to parent page
Discussion?
Exercises?

Both sides settle.

Moves Explained

Variations

  • B5 can be played at m, see 44PointLowApproachHighExtensionSlideAttachment
  • or even n, see 44PointLowApproachHighExtensionSlidePincer
  • or even tenuki
  • B7 may be played at l if it fits with the top left corner better.

Historical Notes

This is a copy of the living page "Systematic Joseki 4-4 3-6 6-4 2-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 6-4 3-9

Difficulty: Beginner Keywords: Joseki

Summary - Strategy - Hoshi Low approach Ikken tobi Niken tobi

SJ 4-4 3-6 6-4 3-9

Back to parent page
Discussion?
Exercises?

In beginners' books 4 is usually described as an error, leading to overconcentrated shape. However, things are not so clear, as White can still invade the corner at san-san.

I feel the invasion sequence should be included here.

unkx80: Sometimes the exchange of B5 and W6 is not played. While the exchange makes White overconcentrated, W6 is indeed a very strong move towards the center.

3-3 jump

Rich: There's some aji, but not enough to compensate. As long as black's stones remain fairly stable, it's an endgame play, not a corner invasion: Black keeps the corner. This, according to all professional opinion I've ever read, is not a joseki; it is why if white intends to play the marked stone, she should always play at the 4-2 point first.

Historical Notes

This is a copy of the living page "Systematic Joseki 4-4 3-6 6-4 3-9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 6-4 Tn

Keywords: Joseki

Summary

Naviagation

Notes about B1

First Known Appearance:
Played Since 2000:
White plays next:
Black plays next:

Severe punishment for white's tenuki, white now has to escape toward centre to live

Variations

B3 may be better placed at l, m or n ?

This is a copy of the living page "Systematic Joseki 4-4 3-6 6-4 Tn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4 3-6 Tn

Keywords: Joseki

Summary - Joseki - Hoshi Keima Tenuki

44PointDoubleLowApproach 44PointLowApproachAndHighApproach

SJ 4-4 3-6 Tenuki

Back to parent page
Discussion?
Exercises?

After Tenuki, White can play a double approach with a or b.

(Jeff: This is my first time adding to Systematic Joseki, so please correct if I've deviated from the chosen format or left out vital info.)

This is a copy of the living page "Systematic Joseki 4-4 3-6 Tn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4436


Systematic Joseki 4-4 3-6/ Discussion

Sub-page of SystematicJoseki4436

x are also common, in certain situations - How to include it? Adding a few stones or maybe adding coordinates and explainning it using them? Reuven

I think most of those moves depend on the situations so much that trying to explain them is counterproductive. playing at the 5-5 point here isn't so much interesting from a joseki prospective but from a fuseki one, so deserves attention - but elsewhere.

I do believe they are using the convention of using letters at the end of the alphabet for non-joseki follow-ups that are found in specific situations. --Mef

Shaydwyrm: I was under the impression that the definition of a pseudo-pincer was a pincer that left space for a two point extension down the side. I would rather call the three point pincers "distant", or even just rename them all as "one point", "two point", etc.

Evan: It would seem atleast PincerNomenclature agrees with you. I prefer using names over a numerical distance, but I don't think we can afford to be overly strict on these kind of things, either way should be allowed:

  • 1 point pincer (near pincer)
  • 2 point pincer (pincer)
  • 3 point pincer (distant pincer)
  • 4 point pincer (pseudo pincer)

I think there general notes might be useful on other pages... So it probably should be discussed in the main SJ/discussion or SJ/something ... ? I'm not sure where though this general notes in distant pages method, can't be good... Any idea where to move it? Reuven

See also Board geography .

This is a copy of the living page "Systematic Joseki 4-4 3-6/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4436


Systematic Joseki 4-4 4-6

Keywords: Joseki

Systematic Joseki 4-4 4-6 - Joseki - Hoshi

The high approach is played with the intention of developing a framework in direction of the circled point. It gives Black the option to gain a lot of territory in the corner. White gains influence vs the territory gained by Black.

SJ 4-4 4-6(Systematic Joseki 4-4 4-6)

whole board example

Here the high approach at W2 makes sense, but a is preferable to b because there is not much for white to develop around c.

Charles From a database search:

Follow-ups

In this position, the only common continuations for White are: p, q, r (in that order).

Worth noting, though, that the data also shows that the high approach is much more likely to be played when the 10x10 corner is not this empty.

This is a copy of the living page "Systematic Joseki 4-4 4-6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki44


Systematic Joseki 4-4 Tn

Difficulty: Introductory Keywords: Joseki

Summary - Joseki - Hoshi Tenuki

SystematicJoseki44Tn4a

SJ 4-4 Tn (Tenuki?)

Back to parent page
Discussion?

We often see a hoshi with an extra stone. It should be noted that the hoshi doesn't aim directly at the corner territory and needs 2 more stones at least to secure it. These variations show possible sequences with the extra stone.

Moves explained

Historical notes

This is a copy of the living page "Systematic Joseki 4-4 Tn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki44
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 Tn 4-a

Difficulty: Introductory Keywords: Joseki

Summary - Joseki - Hoshi Tenuki Hoshi

SystematicJoseki44Tn4a36

SJ 4-4 Tn 4-10 (Tenuki??)

Back to parent page
Discussion?

We often see a hoshi with an extra stone, not just in handicap games. The hoshi doesn't aim directly at the corner territory and needs 2 more stones at least to secure it. These variations show possible sequences with the extra stone.

Moves explained

a Is an approach on the open side.

This is a copy of the living page "Systematic Joseki 4-4 Tn 4-a" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki44Tn
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 Tn 4-a 3-6

Difficulty: Introductory Keywords: Joseki

Summary - Handicap Joseki - Hoshi Tenuki Hoshi inner-Keima

SystematicJoseki44Tn4a3635

SJ 4-4 Tn 4-10 3-6 (Tenuki??)

Back to parent page
Discussion?

W1 is often seen in handicap games.

Moves explained

Joseki:

  • a, Kosumi-Tsuke, making White heavier, usually to chase him.
  • b?
  • c?, d? and e? aren't joseki.

f, g and h are sometimes played in this position

  • Tenuki is possible and reverts to 4-4 3-6 4-10?.

C IS joseki 44PointLowApproachFootsweep (urusainaa)

xela: With the black stone in place at the bottom of the diagram, c is rarely played--but I'm sure it's still worth discussing in this context

This is a copy of the living page "Systematic Joseki 4-4 Tn 4-a 3-6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 Tn 4-a 3-6 3-5

Difficulty: Introductory Keywords: Joseki

Summary - Handicap Joseki - Hoshi Tenuki Hoshi inner-Keima side-Attach

SystematicJoseki44Tn4a363546

SJ 4-4 Tn 4-10 3-6 3-5 (Tenuki??)

Back to parent page
Discussion?

B2 is often played to make White heavy with the intention of "pushing him out".

Moves explained

  • a, extend is joseki.
  • b?, One-point jump is a trick play.
  • c? and d? aren't joseki.
  • Tenuki? is unlikely.

Historical notes

This is a copy of the living page "Systematic Joseki 4-4 Tn 4-a 3-6 3-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 Tn 4-a 3-6 3-5 4-6

Difficulty: Introductory Keywords: Joseki

Summary - Handicap Joseki - Hoshi Tenuki Hoshi inner-Keima side-Attach Extend

SystematicJoseki44Tn4a36354664

SJ 4-4 Tn 4-10 3-6 3-5 4-6 (Tenuki??)

Back to parent page
Discussion?

W3 is the natural anwser to B2.

Moves explained

  • a is the natural continuation.
  • b? is inconsistent with the pressure idea of B2.
  • c? and d? are unreasonable.

This is a copy of the living page "Systematic Joseki 4-4 Tn 4-a 3-6 3-5 4-6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...
SystematicJoseki4...


Systematic Joseki 4-4 Tn 4-a 3-6 3-5 4-6 6-4

Difficulty: Introductory Keywords: Joseki

Summary - Handicap Joseki - Hoshi Tenuki Hoshi inner-Keima side-Attach Extend One-point jump

SystematicJoseki44Tn4a3635466448 SystematicJoseki44Tn4a363546642a

SJ 4-4 Tn 4-10 3-6 3-5 4-6 6-4 (Tenuki??)

Back to parent page
Discussion?

B4 doesn't aim at securing the corner but preventing from White pressing onto it and thus restrainning White and putting pressure on him.

Moves explained

  • a? and c? are joseki.
  • b? is playable (?)

Historical notes

This is a copy of the living page "Systematic Joseki 4-4 Tn 4-a 3-6 3-5 4-6 6-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Systematic Joseki 4-4/ Discussion

Sub-page of SystematicJoseki44

ChrisSchack: I'd like to add something about the high approach being used as a ladder-breaker due to the double high kakari, but I don't feel I know enough to follow it up...

well u can always post variation, questions and such, here, in the /disucssion if you're really unsure... but it's not like any of the current SJ editors know what they're writting.. ;P (I hope nobody's going to quote me on this one...;)

This is a copy of the living page "Systematic Joseki 4-4/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki44


Systematic Joseki 4-6

Keywords: Joseki

Summary - Joseki

Systematic Joseki 4-6 5-3 Systematic Joseki 4-6 5-4

Systematic Joseki 4-6 (Tenuki?)

Back to Parent Page
Discussion

Notes about B1

  • First Known Appearance: Sekiyama Riichi against Go Seigen in the Oteai, 1934-08-11.
  • Played Since 2000: Yes.
  • White plays next: 22 matches (8 at a, 3 at b)
  • Black plays next: 20 matches (14 at b?, 5 at z)

This is an unusual opening move, making little claim to the territory in the corner. It is very influence oriented.

Main/Joseki Continuations

  • a 5-4 point approach common
  • b 5-3 point approach rare

Unusuall/Non Joseki Continuations

  • z 4-3 Point?

Historical notes

The large takamoku was first developed as part of the shin fuseki experiments. It was used several times by Kitani Minoru. Recently, it has been played by Yamashita Keigo and O Meien.

This is a copy of the living page "Systematic Joseki 4-6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3464Enclosure
SystematicJoseki
SystematicJoseki/...
SystematicJoseki4654
SystematicJoseki4653
SystematicJoseki46T
SystematicJoseki4...


Systematic Joseki 4-6 5-3

Keywords: Joseki

Summary

Systematic Joseki 4-6 5-3 3-3 Systematic Joseki 4-6

Navigation

  • First Known Appearance: Kikuchi Yasuro against Murakami Bunsho? in the amateur Honinbo, 1962-04.
  • Played Since 2000: No.
  • Black plays next: 3 matches (2 at a?, at b).
  • White plays next: 0 matches.

Historical notes

Discussion

This is a copy of the living page "Systematic Joseki 4-6 5-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki46
SystematicJoseki/...


Systematic Joseki 4-6 5-4

Keywords: Joseki

Summary

Systematic Joseki 4-6 5-4 4-4 Systematic Joseki 4-6

Navigation

  • First Known Appearance: Go Seigen against Maeda Nobuaki, 1935-09-17.
  • Played Since 2000: Yes.
  • Black plays next: 8 matches (5 at a, 1 each at b, c and d).
  • White plays next: 0 matches.

Historical notes

Discussion

This is a copy of the living page "Systematic Joseki 4-6 5-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki46
SystematicJoseki/...
SystematicJoseki4...


Systematic Joseki 4-6 5-4 4-4

Keywords: Joseki

Summary

Systematic Joseki 4-6 5-4 4-4 4-3 3-3 3-2 5-3 Systematic Joseki 4-6 5-4 Systematic Joseki 4-6 5-4 4-4 4-3 3-3 3-2 3-4 Systematic Joseki 4-6

Navigation

  • First Known Appearance: Maeda Nobuaki against Go Seigen, 1935-09-17.
  • Played Since 2000: No.
  • Black plays next: 5 matches (3 at a?, 2 at b?).
  • White plays next: 0 matches.

Historical notes

Discussion

This is a copy of the living page "Systematic Joseki 4-6 5-4 4-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4654


Systematic Joseki 4-6 T

Keywords: Joseki
SystematicJoseki46Tn43

Systematic Joseki 4-6 Tenuki (Tenuki?)

This page just comes to demonstrate a possible link usage for tenuki in diagrams!

(It seems to be the simplest way, suggestions are welcome!) Reuven

Yes, I back this -- Evan

This is a copy of the living page "Systematic Joseki 4-6 T" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki46


Systematic Joseki 46 Tn 43

PageType: Alias Keywords: Joseki

3464Enclosure

This is a copy of the living page "Systematic Joseki 46 Tn 43" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki46
SystematicJoseki46T


Systematic Joseki 5-5

Keywords: Joseki

Summary - Joseki - GonoGo

SystematicJoseki5533 SystematicJoseki5544 SystematicJoseki5534 SystematicJoseki5535 SystematicJoseki5536

SJ 5-5 (Tenuki?)

Back to parent page
Discussion?

Notes and statistics about B1
First recorded appearance: Kitani Minoru vs Go Seigen on the [ext] 1934-01-05
Recent appearance: Peng Quan vs Lin Feng on the [ext] 2001-11-01
White plays next: 58(?) matches with 17(?) at a, 10(?) at b, 7(?) at c, 6(?) at d, 4(?) at e, 2(?) at f?, and 12(?) tenuki.
What does Black have here after a tenuki?

% Statistics from ? on the 2005-01-26

The gonogo was experimented with in Japan during the shin-fuseki era but became less popular than the hoshi, being less balanced and only aiming at influence.

Moves Explained

  • Approaches at a, b, c, d and e are joseki.
  • f? was a special strategy.
  • Tenuki is also possible.

Historical notes

The 5-5 point has occasionally been used as the first play in the corner. The idea was experimented with during the New Fuseki era, often with the intention of forming a three-stone enclosure by adding further stones at the 3-5 and 5-3 points (pillbox). More recently, 5-5 point openings have been used with success by Yamashita Keigo (especially in the Gosei tournament -- a pun on the word go, which also means "5" in Japanese).

%Taken from [gonogo].

This is a copy of the living page "Systematic Joseki 5-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki
SystematicJoseki5535
SystematicJoseki55Tn
SystematicJoseki5536
SystematicJoseki5...
SystematicJoseki5544
SystematicJoseki5533
SystematicJoseki5534
SystematicJoseki5...


Systematic Joseki 5-5 3-3

Keywords: Joseki

Summary - Joseki - GonoGo ?

SJ 5-5 3-3 (Tenuki??)

Back to parent page
Discussion?

Notes and statistics about W2
First recorded appearance: Nagahara Yoshiaki vs Miyazawa Goro on the [ext] 1976-05-05
Recent appearance: Song Xuelin vs Wang Haijun on the [ext] 1988-09-11
Black plays next: 6(?) matches with 5(?) at a?, 1(?) at b?, 0(?) at c? and 1(?) tenuki?.
What does White have here? after a tenuki?

% Statistics from a gobase search on the 2005-01-27
%Describe W2 here.

Moves Explained

  • a? and b? are joseki.
  • c? is considered a mistake.
  • Tenuki? is also possible.

Historical notes

This is a copy of the living page "Systematic Joseki 5-5 3-3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki55


Systematic Joseki 5-5 3-4

Difficulty: Intermediate Keywords: Joseki

Summary - Joseki - GonoGo Keima

SJ 5-5 3-4 (Tenuki??)

Back to parent page
Discussion?
Exercises?

Notes and statistics about W2
First recorded appearance: Go Seigen vs Onoda Chiyotaro on the [ext] 1934-02-17
Recent appearance: moch? vs Cigar? on the [ext] 2000-02-25
Black plays next: 23(?) matches with 9(?) at a?, 6(?) at b?, 2(?) at c?, 0(?) at d?, 0(?) at e?, and 6(?) tenuki?.
What does White have here? after a tenuki?

% Statistics from gobase on the 2005-01-26
%Describe W2 here

Moves Explained

  • a?, b?, c?, d? and e? are joseki.

Historical notes

This is a copy of the living page "Systematic Joseki 5-5 3-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki55


Systematic Joseki 5-5 3-5

Keywords: Joseki

Summary - Joseki - GonoGo ?

SJ 5-5 3-5 (Tenuki??)

Back to parent page
Discussion?

Notes and statistics about W2
First recorded appearance: Go Seigen vs Kitani Minoru on the [ext] 1933
Recent appearance: Yamashita Keigo vs Kataoka Satoshi on the [ext] 2000-06-01
Black plays next: ?(?) matches with ?(?) at a?, ?(?) at b?, ?(?) at c?, ?(?) at d?, ?(?) at e?, ?(?) at f?, and ?(?) tenuki?.
What does White have here? after a tenuki?

% Statistics from ? on the 2005-01-26
%Describe W2 here.

Moves Explained

  • a?, b?, c?, d?, e? and f? seem to be joseki.

Historical notes

This is a copy of the living page "Systematic Joseki 5-5 3-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki55


Systematic Joseki 5-5 3-6

Keywords: Joseki

Summary - Joseki - GonoGo ?

SJ 5-5 3-6 (Tenuki??)

Back to parent page
Discussion?

Notes and statistics about W2
First recorded appearance: Tsuchida Masamitsu vs Baba Shigeru on the [ext] 1978-01-12
Recent appearance: ?
Black plays next: 4(?) matches with 4(?) at a?, 0(0) at b?, 0(0) at c?, 0(0) at d?, 0(0) at e?, and 0(0) tenuki?.
What does White have here? after a tenuki?

% Statistics from a gobase search on the 2005-01-27
%Describe W2 here.

Moves Explained

  • a? is joseki.
  • b?, c?, d? and e?
  • Tenuki? is also possible. (Reffers to 3-6 5-5)

Historical notes

This is a copy of the living page "Systematic Joseki 5-5 3-6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki55


Systematic Joseki 5-5 4-4

Keywords: Joseki

Summary - Joseki - GonoGo ?

SystematicJoseki554445

SJ 5-5 4-4 (Tenuki??)

Back to parent page
Discussion?

Notes and statistics about W2
First recorded appearance: Kitani Minoru vs Suzuki Tamejiro on the [ext] 1934-12-17,1935-01-26
Recent appearance: Lee ChangHo vs Chang Hao on the [ext] 2004-06-08
Black plays next: 17(?) matches with 12(?) at a and 5(?) tenuki?.
What does White have here? after a tenuki?

% Statistics from gobase on the 2005-01-26
%Describe W2 here.

Moves Explained

  • a is used to press White in.
  • Tenuki? reverts to a shoulder hit to a 4-4.

Historical notes

This is a copy of the living page "Systematic Joseki 5-5 4-4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki55
SystematicJoseki5...


Systematic Joseki 5-5 4-4 4-5

Difficulty: Intermediate Keywords: Joseki

Summary - Joseki - GonoGo Hoshi Tsuke

SJ 5-5 4-4 4-5 (Tenuki??)

Back to parent page
Discussion?

Notes and statistics about B3
First recorded appearance: Sato Kaoru vs Sugiuchi Kazuko on the [ext] 1962-10-11.
Recent appearance: Lee ChangHo vs Chang Hao on the [ext] 2004-06-08.
White plays next: 12(?) matches with 8(?) at a?, 2(?) at b?, 1(?) at c?, 1(?) at d? and 0(0) tenuki?.
What does Black have here? after a tenuki?

%Statistics from gobase on the 2005-01-30
%Describe B3 here.

Moves Explained

  • a?, b? and c? are joseki.
  • d?

Historical notes

This is a copy of the living page "Systematic Joseki 5-5 4-4 4-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki5544


Systematic Joseki 5-5 Tn

Keywords: Joseki

Summary - Joseki - GonoGo Tenuki

SystematicJoseki55Tn35

SJ 5-5 Tn (Tenuki?)

Back to parent page
Discussion?

Notes and statistics about B1
First recorded appearance: Kitani Minoru vs Go Seigen on the [ext] 1934-01-05
Recent appearance: Peng Quan vs Lin Feng on the [ext] 2001-11-01

Notes and statistics about the tenuki after B1
Black plays next: 14(?) matches with 12(?) at a, 1(?) at b?, 1(?) at c? and tenuki.
What does White have here after a tenuki?

% Statistics from ? on the 2005-01-26

Black can strenghten his corner with a couple of moves. Although in most cases Black would rather tenuki.

Moves Explained

  • a and b? are strenghting the corner. The first one is also half a pillbox.
  • c? is a moyo/ general fuseki move.

Historical notes

This is a copy of the living page "Systematic Joseki 5-5 Tn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki55
SystematicJoseki5...


Systematic Joseki 5-5 Tn 3-5

Keywords: Joseki

Summary - Joseki - GonoGo Tenuki Komoku

SJ 5-5 Tn 3-5 (Tenuki??)

Back to parent page
Discussion?

Notes and statistics about the position
First recorded appearance: Onoda Chiyotaro vs Kitani Minoru on the [ext] 1934-01
Recent appearance: Yamashita Keigo vs Cho Hunhyun on the [ext] 2000-12-28
White plays next: 27(?) matches with 11(?) at a?, 6(?) at b?, 5(?) at c?, 2(?) at d?, 2(?) at e?, 1(?) at f? and 30(?) tenuki?.
What does Black have here? after a tenuki?

% Statistics from a gobase search on the 2005-01-29

Black strenghtens himself.

Moves Explained

  • a?, b? and c? are joseki. (Chosing top side vs Black influence)
  • d?, e? and f? aren't local thinking moves.
  • Tenuki? is also possible. May lead to the creation of a pillbox.

Historical notes

This is a copy of the living page "Systematic Joseki 5-5 Tn 3-5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SystematicJoseki3...

Referenced by
WikiOrphans
SystematicJoseki55Tn


Systematic Joseki/ Discussion

Sub-page of SystematicJoseki

Table of contents
Phase II
Todo
General
Positions vs Paths
Minoredit
Other joseki
Generation Program
"Old" pages
Experiments
Demo's and exercises
Skill levels
Page titles
Depth and Breadth of Information to Include and Sources
Statistics or Meaning?
SL features?
2005-02-13 Systematic Joseki: Basic Concept
2005-02-12 Systematic Joseki eliminating old pages?
2005-01-30 - Once again, Systematic Joseki...
For and Against the Project
Index of sub-pages
Systematic Joseki
Basic Concept
Discussion
Generator
Layout
Template
Why, Why not

Back to parent page
See layout standard

Phase II

This page is used for general discussion. For layout related discussion, checkout the layout discussion page. For a future-copy-paste page, checkout the template.

Phase seems to be the step beyound basic structure. We don't have one. Even the 'back to parent' on the right is bad for pages with multiple sequences of origin. Important - What is actually happenning is that we're creating a bunch of lose pages (Old style) with awkward names and yes we add links....

Todo

A much needed list of changes that need to be made to old systematic joseki pages to tidy them up and update them. I will try to help with this when my home internet connection gets back up and running :( --Evan

  • Delete line sperarators as discussed bellow(~20% complete)
  • Delete History headings where there is no info present (~10% complete)
  • Shorten "summary-..." page headinsg to make it more readable (around half pages are ok)
  • Move any stats down to the History subheading (mostly complete)
  • Link to and from other pages in the library
  • Add actual pages...

I'm having a problem with the current syntex... What is it??? Another problem I'm having is that nobody (or at least almost nobody) but me is creating any pages, small edits here and there... The problem is I'm starting to doubt if people really want this - Do they care why joseki are played the way they are? I really dunno... I'm spent quite some time today studying mistakes at certain avalanche sequences... I did get some help on kgs and I'm doing this for myself but I don't have too much free time left and if it wasn't for my leg I wouldn't be by the comp all this time... And I don't think I alone would be able to cover 1/100th or what's needed for a couple of complex joseki... (Not to mention the amount of mistake a 42k can make there....) Hehe if I go on, this might turn into a blog, lol

Anyway... I'm sure alot of people can help but they just don't seem interested... Once again - Some serious cleanning up, sorting and summarising the info and putting clear objectives as well as showing certain pages (like some of the mistakes in joseki (which'll be) covered) might make it more welcoming... And yes the links....

(Did I mention how many unanwsered questions are here?)

Ohh yea, and I really dislike the long page names at the top with -s and such... I'd preffer them being shorter even if they looked a bit messier... This probably should be dealt with in a more techinal way... I wonder how... If we could come up with better names for sequences, we could request a mask for the title or something? So that a few different pages would have same titles such as "Joseki - Small Avalanche" or "Small Avalanche, Joseki" or something instead of the "Systematic Joseki 3-4 5-4 ..." and the "summary..." below... Reuven (Or maybe hide these altogether? they still appear in the title of the html and the edit will still point to the same page... And if it's linking u'r worried about, make a small This page link somewhere at the top right(as an actual part of the standart page of SL)?)

Hmm and as for the comments about how trustable and all the variations would be... In time they should be as trustable as any other page here such as the BQMs and other pages where the users actually study the situation... Also from my kyu-ish point of view, having the refutations and variations here would be a great aid for the study... (You could treat it as a note before the wme, whoever does it...)

And I was wondering, what's the chance to rename all current SystematicJoseki... pages to SJ...? That'd sure shorten the links... (Or maybe if this project is to resume, we should be thinking of another name? how about CJ(corner joseki)? or just J(joseki)?)

My opinion, as I have hinted at before, is that the systematic joseki namescheme shoulde be kept and used for all pages, but only as an alias or as a temporary name. The actuall page titles should be suitable to the page, eg. "systematic joseki 3-4" should just become "3-4 point", "systematic joseki 4-4 3-3" becomes "4-4 point, 3-3 invasion" or something. The idea here is to remain as flexible as possible, but then again we would still need a general namescheme anyway for all the other pages where no suitable page title name comes to mind. Tricky...unfortuanately I'm still stuck without the internet at home, so will only be able to help every so often for the time being. --Evan

General

Hmm.. Some edits here and there... Anyway - Looking at the SJ page, I suddenly remember what phase 2 was about... We should finish discussing the open issues, please take a look at this page... (And while you're at it, feel free to summarise any part of it.. It's a wiki after all...) And get to that "shallow" coverage of common sequences to make a base and create the linkage with the other SL pages to make it of use to people and create growth potential.... Reuven

I would suggest one addition - perhaps description of a joseki should include a set of conditions under which it makes sense to play it. I have tried to devise something like this for avalanche joseki. larsen

Yes the results were added where possible to the moves. ("a is a joseki which exchanges the corner and influence towards the center for the sides.")

Positions vs Paths

When two sequences lead to the same position -

  • If it's a Tn and a non tenuki path, the tenuki links to the regualr one.
  • If it's two paths the first created is the one linked to. With prefferance to link to lower points. (if 6-4 or 3-4 is the choice, 3-4 is probably better)

Minoredit

Arno: dear 84.94.112.254: please use the MinorEdit checkbox when doing such small edits. I don't understand what disabling the links in the diagrams should accomplish? Basically that means that every time a new page gets created someone has to go through all existing pages and make the link again.

What about new pages? Should they be minor? Reuven

Arno: depends. If you add few pages then no minor edit. If you are adding a bulk of e.g. 20 pages at once, then maybe you should minor edit them and make a remark on e.g. MessageBoard about the new pages.

Evan: Pages are generally going to have at most 2 links, disabled or not, to that page. This is especially the case for pages that haven't even been created yet! Disabling the links makes the diagrams look cleaner, and doesn't send the user to dead ends all the time. If someone want to create a new page, most of the time all (s)he will have to do is enable the link on the parent page, then start creating the page. That's it.

Other joseki

Should SanRenSei joseki start from the same main page? Handicap joseki? How about Invasion joseki? like Three Space Extension Invasions?

Actually san ren sei is a fuseki. If you mean the joseki related to it... Well... If it should be covered separately then should be incorporated using 4-4 Tn 4-10 Tn 4-16?.

mAsterdam: Yes, that is what I meant. Using tenuki as a way to get to them has an artificial feel about it - for handicaps that is, I guess it is allright for the san ren sei (showing just one corner, else it gets into side patterns). How to deal with Invasions, though? Are they off the ToDo list for now?

3-3 Invasions under 4-4 (with or without extra stones) are for example, planed to be included with Tenuki... Even if we don't recreate all of these pages, we can link to old pages from such positions. But as I see it, it should be included.

but side patterns... i don't know if it's possible... either way i don't think that any of us thought of it being here... unless it's a followup to some joseki... but then searching for them'd be horrible...

Generation Program

Moved to /Template.

"Old" pages

And another proposition - We need to keep a track of "old" joseki pages related to current postion in page - Could be done by adding a ---- separator under which we could keep them listed as [link_num|link_addr] avoiding cluttering the page but keeping them linked until the material there is transferred, removed or made alias.) --Reuven

Sounds good --Evan

This is definitely possible but it's not a project for 2 or 3 people...And SL folks seem to be ignoring us altogether.

Patience! Do the basic stuff first, the common joseki moves. Leave tenuki follow ups until the end, unless they are important. -Evan

As was suggested on the meta by Morten, I think that we should be working on linking to the current pages from old pages - If anything may help the development...

Experiments

Some changes I am highly unsure of, they're just experiments really which I might decide to revert a few hours later. So I don't want to go to the effort of changing the rules only to have to change them back after I change my mind Evan

Well please do list them here so that we can consider them and add them to the list.

nachtrabe I've produced a /Template page. This is similar to a "Cliff's Notes" version of the "Layout" page since I wanted something that could be copied wholesale when making a new page and that had only minimal explanations of what went where. It incorporates some suggestions from here on what the layout should look like, along with some things that aren't on the layout page but appear in some of the actual pages being put up. If you don't feel it is appropriate given the /Layout page feel free to mark it for deletion :-)

If I get some free time and write a "Systematic Joseki Generating Program" (something that takes some input from the command line and turns it into a systematic joseki file) the page could also provide just a link to that program.

maybe the template shouldn't have too many explanations? this is what the /layout page is for i think. template should be a fast copy and paste. I also think it should display the source rather than the page itself so that people wouldn't have to "edit" and "cancel" to copy and paste, what do you think? or at least have both? (but then it seems a bit weird...) Reuven

nachtrabe I like both of these ideas, particularly the bit about showing the source instead of the formatted document. I'd suggest getting the template finalized before doing that though. Also, as a caveat, I think brief explanations in <> brackets are called for just so someone can look at the template and nothing else and still create a standard-looking page.

Demo's and exercises

I'm also considering making a couple of demo pages... And I think that excercises and such should also be in the |>... We should also decide on what is it that we want in the "moves description" below the diagram and what is it that we put next to it. Also because we have that much space under the diagrams with the first move or 2, we could add a special link to a list all such as the page you created. But we should consider what such a page should have? (Arno said it's possible to add support, so we could ask some open/close tags, the content in between of which would be automatically put there, but...) And we have to see how it works with the sort by position pages suggested earlier (which we haven't created or discussed). * If not now, then it should be done soon - the evaluation and consideration of the current structure. * Ohh and btw, because of the current naming, showing reffered by and such on the left makes no sense.. :S - I'm not sure what to say about it now... Just a point for thought. Reuven

As for the excercises - We could create a sub page called /excercises which would be a a path. And then add excercises: with [#] links at the side bar. I'll demonstrate what I mean in 30 mins. :) (We should also consider, how "deep" they're allowed in the tree - They higher they are, the easier, it'd be to access a whole lot of them.

Seems like subpages can't be set to be a specific kind of page... Anyway, what do you think about their current location? It really bugs me at 3-4 6-3! :S Reuven

Guys, if we don't get out act together, It'll remain dead for god knows how long, once again!

I won't have access to gobase for atleast a few days, plus I've been busy recently. Hopefully I'll get a lot more done in the next few days. If it's stagnant for a few days there's no need to worry, but at the moment rapid progress is being made (mostly thanks to you!) so the future is looking good in my eyes. -Evan

I'll resume for now then, hopping that some more people will be joinning soon! (HINT, PEOPLE, HINT;)

Note: Also the part where the moves are described should probably describe moves by reason, not just a - tsuke... that is if possible, otherwise "joseki" would do.

nachtrabe For exercises, showall, etc, would it be better to put them on a new SL page (e.g., systematicjoseki3463exercise ) or on a subpage (e.g., systematicjoseki3463/exercise )? The latter seems to make more sense with the nature of the /Discussion pages, and gives us a little bit of an automatic menu (since subpages are listed).

Skill levels

Another important thing - Every Joseki page needs to be marked as Joseki! (Hmm, guys, what about the difficulty mark? Should intermediate be used as a standard? Or perhaps we should just mark them as "joseki"?) Reuven

I also took the liberty to post a question at the meta discussion, please check it out!

nachtrabe: I'd suggest "Intermediate" by default, with maybe "Beginner" on a few basic variations? in positions close to their final states and "Advanced" or "Expert" on the Taisha, Avalanche, and Magic Sword.

Page titles

Evan: After comparing an old joseki page to the SJ page that is has been made an alias too, a bad feeling hit me. When you first look at a systematic joseki page, especially when you are not used to their layout, the first thing you see and read is the big bold title. In the above case you would read "Systematic Joseki 3-4 Tn 6-4", huh? What is this code? why is the title so ugly? never mind the person thinnks, I'll read the next line which is the second thing that dominates the page: "Summary - Joseki - Komoku Tenuki Ootakamoku" huh? aaagh, more uninteligible coded nonsense, these senseis libary pages sure are horrible, the person concludes. The old joseki page, I might add, had a nice readable title "34 63 enclosures"

So I'm afraid, very afraid. Our systematic joseki page names are great, fantastic, but they are code, not english. Code is good for sorting and labeling pages, they are good page names even in that they are easy to link too. But as page titles, __code is horrible. When this project was just starting out, when I was obsesed with creating nice organised standard pages, I didn't think about how these pages would look to someone who doesn't understand or care about the systematic joseki concept, but was just refered to a SJ page to find out some information.

At the moment, the systematic joseki pages are just too user unfriendly for them to become a bigger part of this site, we need to do something about it.

Reuven: This could be partially resolved by making the "code-titles" alias to real pages... However not all moves would have as preety a name...

Evan: Yes, I think that is a good solution where possible

Did you notice how kogo uses 6-4 not 4-6 so that 3-4 Tn 6-4 and 6-4 Tn 3-4 would have same direction? Maybe it's not too late to change it?

Depth and Breadth of Information to Include and Sources

Ahh yes, one more question remains. Should k, f, h, j in the diagram at the top be included in diagrams? They aren't joseki.

I think we should be including moves other than joseki such as global strategy, hamete and mistakes.

Note that I've contacted Jan van der Steen and he doesn't approve the usage of gobase to search for moves in positions. We should ask if we may link to games on go4go or nihonki-in or perhaps use some program for searching of interesting moves. As well as asking about a possible information relation with kogo? Reuven

Dieter: I do not understand this at all. I understand the sense and sensitivity of Intellectual Property but I do not understand why anyone would object mentioning which source one has used to analyze a subject, especially if that souorce also freely uses that subject.

I'm employed in the navigational business. I wonder what happens when someone uses a navigational tool to search for a best route, then publishes that best route on the net.

1) You cannot take intellectual property of the route: it is out there for everyone. Anyone can take that route consciously or not.

2) So, publishing a route cannot be illegal.

3) Remain: two options. One is too remain silent about your source. In which case the source cannot object, because it is impossible to prove you used his tool for producing this route. The other is to mention your source. This is in my opinion rather good publicity than violation of intellectual property. As a company, I would not subject against publicity.

Publishing the algorithm or the upload the software altogether, that's a different thing.

I see it the same way as you do. And it could be said that proving that the source is ?, would be hard but in this case it's different - Logs of searches would do it and there's no obligation to provide the service so we'd just end up blocked... And besides, posting the query wasn't for nothing... It was really done hoping for approval but even if it's not the case, I will respect it and won't use the search for massive adding. However if I find something interesting and search for it and study it using gobase and/ or other tools, I might later add it as it's my own knowladge. Reuven (I wouldn't however know wherether I should include the sources which could be done for publicity and recognition like you said because I wouldn't want somebody to blame me for "misusing" the service!)

I got a reply today from Gary Odom and kogos notes and variations cannot be used either because of copyright. Reuven

Dieter: Well, I've contributed to Kogo, adding variations from books, even if they were my own understanding of those variations. I know other people who made the same kind of contributions in a major way. It's all very very sad. I really can't wait for the pros to copyright their games. I know people who will regret to have used copyright to their favour, and it will be all the harder to unite against this ultimate form of intellectual property.

nachtrabe: Just out of curiosity, don't both GoBase and Kogo borrow heavily from Ishida?

macelee: Please feel free to make links to go4go games. Please make sure to use the new URL such as [ext] http://www.go4go.net/v2/modules/collection/sgfview.php?id=1000 instead of the old one. Other usage is ok too as long as it does not significantly consume my server resources. My game viewing Java applet supports a parameter which jumps the game to a specified move upon loading. This might be useful for displaying joseki positions and I can turn it on if there is interest.

Wow that'd be great!

Statistics or Meaning?

Alright, we also need to rethink if the placement of the statistics in such a visible place while the moves meanings are thrown below somewhere, makes sense. Maybe we should switch the two? Or perhaps combine them somehow? After all in time when this is used for study and moves have good descriptions used for browsing, wouldn't it be annoying to go below each time? Reuven

The section explaining each move may be of variable lenght, where as the stats are always pretty much the same lenght on each page. Therefore, for reasons of neatness and flexibility, I say we keep it as it is. Evan

Yes your point is probably what mg was thinking of. However we should think what we're making it for... For learnning? Or statistical study? I'm not sure they can be sapreated, however if somebody is interested in browsing by meanning and needs to go down each time in the page... What do you think? And more important even if you'd agree... Do we have an alternative of some kind? Reuven

nachtrabe: I'm still not even sure the statistics should even be included. They aren't being filled in, the database information is too critical to the results (some joseki get played more or less now than they did even five years ago, much less 50), and they aren't all that useful unless you are analyzing a pro's style. I also wouldn't consider "Last time played" all that important--does it really matter? Does anyone keep track of the pro games closely enough to know and be motivated enough to update all of the (potentially thousands) of Systematic Joseki pages when they go in?

In summary, I believe having dated information is kind of silly.

Evan: Unless I get any objections in the next day or two, I'm going to get rid of the statistics on all systematic joseki pages, leaving just the discussion of moves and history etc.

I'm not sure it should be removed. Gobase isn't the only place to take statistics from and they may be added later. And even if addition is possible i think that first played and last played have to remain even if they don't link to any specific game. And somebody should ask go4go and nihonki in if we can link there...

nachtrabe It has nothing to do with GoBase--it has to do with that the statistics just aren't useful even with complete information, which even the GoGoD CD doesn't have.

  • Joseki are Overrated Knowing which is the most common reply is good, but is it really important to know that this particular joseki is played in 2 percent of pro games with the prior situation without knowing what the rest of the board looks like?
  • Database Biasing Is that 2 percent of games in the last year, five years, ten years, or fifty years? Each of these numbers has a different value and none of them are particular useful unless you are examining a particular pro's style compared to other pros. Does the database cover all pros, or is there a bias away from less known pros? These biases matter to anyone doing serious research, and they undermine the value of statistics that are collected.
  • Updating This is not some database collected long in the past. This is an evolving data set. Joseki are a living set--particularly with the Koreans on the scene--and the pros have trends. I've made it a personal project to keep a small set of professional Korean players updated (about 12 of them) because some of them hadn't been updated in years. That's relatively trivial and anyone can do it with a little practice. Joseki require access to specific databases and the software to scan them, then it requires updating every page in the library, which leads me to the next point:
  • The Size of the Database There are tens of thousands of joseki. For creating the database this isn't so much a problem--we can do it one page at a time and the page content only changes when a variation gets added. But keeping them updated? That's another question entirely and there's really no way to cleanly keep things updated.

The first time a joseki was played is kind of nice to know and, unless there is a correction, it never changes. But the last time? I lack the ambition to even keep track of that for my favorite players (and the expertise to do so even if I had the time), much less for several hundred players playing games all of the time with tens of thousands of possible joseki.

The idea was to say if the joseki is still considered a joseki. This indeed may be achieved by "played since 2000" like mg suggested or simple by marking outdated joseki. (Of course only if there's a reason not just because no one feels like playing it)

EvanI agree with all of Nachtrabe's points, I suggest getting rid of 'first played' too, all this historic information should be written in the history section, which should be moved to where the stats are now.

nachtrabe Hm, I have no strong feelings about this and I like keeping it with the historic information but would prefer keeping that historic information at the bottom. The nice thing about the current /Template design is that information is placed in roughly the order that people (or at least I :-) care about. My own experience has been that I want to know:

  1. What Joseki I am looking at (path to get here, whether it is a joseki or a trick play, what the board currently looks like, etc)
  2. What kind of situation exists that would have gotten me here. Is this attempting to live in a small space, build up thickness, or trade territory for territory?)
  3. Where does this joseki go next and why I would want to move there.
  4. Fun facts. Historical information. Anecdotes.

I was originally thinking that historic information kind of goes together with the notes about the current position. But after seeing your template page, I think I am agreeing with you that it is better placed at the bottem of the page where it is now :)

SL features?

Arno: as for the "show all continuations ..." experiment on that page: if you need functions that SL could/should provide to make things easier/ more interactive (and this would be such a function) I am happy to discuss adding such features to SL.

Reuven: That would be great but what diagrams should there be? With comments? How would one know that a certian situation appears only because of a ladder and such... :S

I added the "show all continuations" because often you're looking for a general overiew of possible outcomes rather than a particular joseki sequence. At the moment though it's very unorderly, and should probably be sorted in some way.

Yes but shouldn't [8](Show by results) be covering it? It'll be displaying all results divided by types of results as I see it.

Evan: As for possible additions to the functionality of SL; different coloured squares on the interactive diagrams would be the biggest improvement I could think of. Would be usefull for the whole of SL, not just the systematic joseki part. I guess there may be a few problems implementing it though?

Arno: Should be easy to implement. Didn't think that this might be useful, but why not.

Evan: I've been thinking about what kind of colour would be needed for this to work, and they would need to be subtle and blend into the diagram as well as the current dark orange does. This will be tricky. The only think I can currently picture would be a colour in between the dark orange of the current links and the light orange of the board. The idea would be that these plain orange colour links stand out less, showing that they are not as important as the current dark orange ones.

Don't know about the board, but something like green for good, and red for bad seems the standart...

That could work, but at the moment the orange on orange board works nice and subtlely, I wouldn't want big contrasting bright colours.

Another little thing, Arno, could we come up with some mark/way to mark pages the data was transferred out of to the SJ project, so that once we're past the starting up and it's going, can actually generate a list of them to change to alias or be deleted?

Arno: what prevents you from having a link of the bottom of the page which says "Content from: ..." like we do have "See also:" links right now?

I was thinking of a mark that would allow automatically listing them (if? no -) when we decide to move delete them or make them alias to the SJ pages.

And is it possible to create a temporary index pages which would list all pages which start with "SystematicJoseki"? This way we could apply any style or other decisions made during the early stages easily (Well at least looking for the pages would be easiser).

Arno: this creates the search you are looking for: all SystematicJoseki pages

Ohh right.. :)

(from MetaDiscussion)

2005-02-13 Systematic Joseki: Basic Concept

moved to Systematic Joseki/Basic Concept.

2005-02-12 Systematic Joseki eliminating old pages?

I note that Reuven, in the posting for 2005-01-30, agreed that there is no need to change old joseki pages but he has eliminated the contents of the old page 3464 Enclosure and made that an alias for a systematic joseki page. I think that the old page was more useful than the systematic joseki page which does not have the same contents. The old page should be restored. A link on it to the systematic joseki page would be all right. --Bob McGuigan

Please look at the page before it was deleted - phpwiki:?3464Enclosure:v12 - It wasn't any more informative. As it seems it makes no difference... Reuven

I did look at the old page. The new systematic joseki page has three unexplained reference letters, which is confusing. I still think old, well written and informative pages should not be deleted in favor of systematic joseki pages until the SJ pages are finished. Even then I am not in favor of deleting useful old pages.--Bob

I don't think there's a need for 2 exactly identical pages - I'm not too sure about that particular position, but with 2 notes, it'll be as good as the original page with 2 notes. Other than the extra browsable links and the SJ title, there'll be no difference, right? It's different from cases where there's a summary on page. (Althought I think it too could could be added there and sub variations under moves explain - No need to make all vars browsable if it's a relatively "finished" position as far as the corner situation in a general case's concerned...) Reuven

I don't think the two pages are even approximately, let alone exactly, identical. For me the language on the original page is preferable. --Bob

As at the moment the style of the systematic joseki pages feel slightly alien in comparison to the rest of the site, I have to agree with Bob that the old normal pages shouldn't be replaced with SJ pages - yet. Evan

Arno: I just added the missing bit of information from the old page. Granted the second diagram is not there. I also moved the discussion link as it should be reserved for the /discussion subpage, I think. That should make everyone happy?

Evan: When and where old joseki pages are converted into systematic joseki pages, or made alias's, the new systematic joseki page should not be named "systematic joseki x-y .." but should have a more readable title like the pages they replace.

In other words, the "systematic joseki..." pagename scheme should be considered temporary, as while it may be practical, it reads horribly! In the future this namescheme should become be used for creating usefull alias's to better titled systematic joseki pages. For example "systematic joseki 3-4" could be retitled "3-4 point" when and if the right time comes. Thougts anyone?

Bob Myers: There's something more basic here."Enclosures" and "josekis" are different. An enclosure is a configuration of stones on the board, whereas a joseki is a sequence. To think of the enclosure here as a "joseki" where Black played on the 3-4 point, then tenukied, then played on the 4-6 point is weird. It could just have easily been played the other way around. In either case, it's not a "joseki". (One definition of joseki: it has to involve moves by both players, at a minimum!) In all these respects, coopting enclosures into the Systematic Joseki system, whatever its other merits, is wrong.

Dieter: I do not agree with this. An enclosure is as likely a follow up to a corner move as a corner approach. There are other standard sequences which include playing elsewhere by either colour, only it is not the first move. The fact that moves are interchangeable is irrelevant to me. The difference between sequences and configurations too, but we may run into linguistic issues again. The present becomes past: when continuing from standard sequences, do you take the order in which they were played into account ?

Bill: There are a couple of points, here. One is that, as Bob McGuigan points out, the new 34 - 64 enclosure page is not as good as the original. Another has to do with the different kinds of joseki. Most of the joseki in joseki books are opening joseki. There are enclosure joseki, but they are middle game joseki (despite the fact that some of them can occur in the opening). As such, they are much more dependent upon the rest of the board than opening joseki. Also, the enclosure typically reduces the local temperature significantly, and is thus the end point of a joseki. For these reasons, the plethora of letters indicating possible plays in the diagram on that page is misleading, even if there are statistics about how frequently they are played. You cannot intelligently talk about almost all of them without reference to the rest of the board.

My suggestion for joseki pages, then, is for them to link to enclosure pages. And, sooner or later, that enclosure pages provide links to enclosure joseki. Doing so would highlight the fact that the enclosure is the end point of early joseki in the corner, and a starting point for later joseki.

A second minor point: Ootakamoku is not a general way to refer to the 4-6 point, but rather that point played as the first point in a corner. In that sense, its use on this page is wrong.

mAsterdam: Enclosures are not joseki, right. If a specific position is interesting in its own right, anyone can make a page on that position. This actually happened to the 3-4 6-4 enclosure. However, subsequently all information got moved from that page to other pages, and the only thing left was a remark about an often played move. Now it's sparse content is SJ-ified. Not really a problem, considering the the page as it was before the SJ-ification; there was hardly any content left. On the incorrect use of Ootakamoku: I edited it, I hope it is correct now.

Yes I wanted to say that the title was "Summary - Strategy" rather than "Summary - Joseki" and that it's possible to include other pages, if only for the sake of browsability... I would also like to note that the problem with a number of paths leading to the same position exists with other joseki pages and that it's no reason to treat it otherwise. The solution on the page is adding the other path using "x-x(y-y)". Also mAsterdam, the title (summary) isn't really the path there but a name for the position, maybe the path under it in unnessacery? Reuven

mAsterdam: I do not see the relevance of the prominent strategy link there. One of of the aspects of a position is: How did we get here? Is it constructed or do we see it in actual play? In this case, the position is reached in two ways in actual professional play. I would like to see these plays on the enclosure page even if it would not have anything to do with joseki pages. As it happens, though, well respected sequences do lead to enclosures.

Well sure paths have to be there, only I was thinking that they shouldn't appear under the title which should represent the position... But never mind that :) Reuven

2005-01-30 - Once again, Systematic Joseki...

I have a couple of things I would like to ask the community.
1. Minor - Can we use History/ Information about moves from kogos?
2. How serious, is it to the community - I'm not asking about contributions, I already realised that the initial step will be done by a few as most people are afraid to contribute to a project which may not succeed (How silly it sounds in a wiki - Where projects succeed or fall as a resualt (of lack/) of contributions from the public!). I'm asking instead if I (and the other contributors) may transfer data from other pages AND ask them to be removed or make the alias (depending on the pages value) to pages on Systematic Joseki. Please consider before you anwser as this is a very serious question which may affect us all and sls future!
Reuven

I don't see why other pages need to be deleted and aliases redirected and I think saying this is important to SL's future is sensationalistic. Finally, I don't see the point of recreating Kogo's dictionary on SL. In fact, I'm not convinced that any systematic treatment of joseki is appropriate for SL. As for Kogo's dictionary, or any other dictionary for that matter, including the one you are constructing, there are inevitably going to be incorrect sequences in it and it will become a full time job keeping it up to date. In short: transferring data from other SL pages? Why not, it's a wiki. Asking for deletion of other joseki pages in favor of yours? No. Redirecting aliases to your pages depending on the value of the original pages? Not automatically. Bob McGuigan

Bill: As for whether it is OK to take stuff from Kogo's? Surely you need permission. Why not get it?

Morten: As for Kogo's I agree with Bill - please send an email to Gary and see what he thinks about it.

As for the other notions; personally I feel that the SystematicJoseki 'project' is very interesting - like many things, it's not what we had in mind when SL was started, but having an open mind is what has made SL moderately popular and diverse. As it is today, the SL 'wikiengine' is not really suited for this, but with a bit of tweaking, that can be overcome. Arno and I discussed how to better structure joseki pages at the end of last year - spookily, Reuven then started this in January...

However, it is clear to me that the SystematicJoseki is no 'more' or 'less' than any other SL page, (nor am I sure whether their existence will influence SLs future :-). So, first of all, they are not 'Reuvens' pages (as Bob wrote above) but SL pages. Copying from existing pages is of course OK but I cannot see a need to delete the 'old' pages or redirect them. In keeping with SL tradition, the proof of the pudding is in the eating - if the 'new' pages ultimately attract the discussion, get the 'right updates' an WMEs and the old ones 'stagnate' then this is something which can be looked at later. What I do suggest that you do is to link to the 'new' pages from the 'old' ones, where relevant.

Yes you're right... Only time will show... :)

Morten BTW, Reuven (and other SystematicJoseki-ers), I think you're doing a great job - I realised that my comments might appear negative - honestly not my intention.

Evan: Got to agree with the others; we can't be asking for approval for the replacement of the old pages, when what we're asking to replace them with doesn't yet really exist, or atleast is still very much in its infancy. As for "sensationalism", I think what Reuven is getting at is if we delete and replace all the old joseki pages, this is a big change, so the question of whether and when to do so is no doubt an important question. I think you got the wrong end of the stick here. I do find it strange that while it was pretty much agreed that the old joseki pages could do with updating and standardising, now that we've taken this idea a little further a few people seem to object to it.

Yes you're right, no need to change old pages... Other than linking from them so that people who browse SL (Yes seems like not everybody is a Recent Changes junkie;) could access SJ in a more natural way... Reuven

For and Against the Project

Moved to /Why, Why not .

This is a copy of the living page "Systematic Joseki/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BasicConcept
Generator
Layout
Template
WhyWhyNot

Referenced by
SystematicJoseki
MetaDiscussion
SystematicJoseki46
SystematicJoseki/...
SystematicJoseki3...
SystematicJoseki46T
SystematicJoseki3...


Systematic Joseki/ Generator

Sub-page of SystematicJoseki

Table of contents
Systematic Joseki Generator Program
Usage
Example
Wishlist/Future Plans
Wishlist
Updates

Systematic Joseki Generator Program

One method of easing the creation of standards-compliant SystematicJoseki pages is to use a program to generate the bulk of the formatted content.

Let me know what you think, ideas for improvement, ways it doesn't fit the standard but should, etc. It is written python and has been released under the BSD license. It has only been tested under MacOS X 10.3, but should work on other platforms with [ext] python installed.

You can [ext] get the most up-to-date version of SJG.

Usage

Just type:

 python sjg.py --help

From the command line for a list of options.

Example

To generate the 4-4 3-6 6-3 SystematicJoseki one would use:

 python sjg.py -s "4-4 3-6 6-3" --next_moves="2-4 3-4 3-3 8-3" -e "1 1 0 1" -m "Hoshi Keima Keima"

Please note that I still have some bugs to work out and that there's some manual filling-in required (e.g., the notes for each move), but overall it seems to do an acceptable job.

Evan: Wow, great work. I'm just reading through the code at the moment trying to understand how it works, I love python but haven't done any programming for a while. This will help a lot though, will make creating pages a lot less tedious and repetitive. If I see anything wrong or additions that could be made to your code I'll try and help out, right now though got go club to go to!

nachtrabe: Hope you find it useful. :-) How it works is pretty basic--mostly string manipulation.

Wishlist/Future Plans

Wishlist

What would you like this program to do that it doesn't?

Updates

1.0b1: 6 February 2005

  • Initial Release

1.0b2: 7 February 2005:

  • Fixed the -e (--enabled_moves) option
  • Added an option for move names (e.g., Hoshi Keima Keima)
  • Fixed the links in diagrams (it was merging the last two numbers--purely a cosmetic fix for humans reading the file, since SL doesn't care about that kind of formatting in links).
  • Added a little more error checking to SystematicJoseki.py
  • Minor documentation fixes.

This is a copy of the living page "Systematic Joseki/ Generator" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BasicConcept
Discussion
Layout
Template
WhyWhyNot

Referenced by
SystematicJoseki/...


Systematic Joseki/ Template

Sub-page of SystematicJoseki

This page will have the source of a SJ page to ease creation. Currently isn't availible as the layout discussion isn't over yet. Any changes/ propositions should be done there. Also note that once all pages are standartised, easiest way to create a page is to edit+copy+cancel+paste the parents source. An alternative way is to use a page generator.

!Summary - <[Joseki] or [Mistake] or [Trick] or [Strategy]> - <Path or name ex. [Hoshi] [Keima] or [Taisha]>
$$B [SJ|SystematicJoseki] [x-x|SystematicJosekixx?] y-y ([Tenuki?|SystematicJosekixxyyTn?])
$$ --------------------
$$ . . . . . . . . . . |
$$ . . . . . . . . . . |
$$ . . . . . . . . . . |
$$ , . . . . . , . . . |
$$ . . . . . . . . . . |
$$ . . . . . . . . . . |
$$ . . . . . . . . . . |
$$ . . . . . . . . . . |
$$ . . . . . . . . . . |
$$ , . . . . . , . . . |
$$ [a|SystematicJosekixxyyzz?]
$$ [%b|SystematicJosekixxyyaa?]
|>Back to [parent page|SystematicJosekixx?]
|>%%%%[Discussion|/Discussion]
|>%%%%[Exercises|/Exercises]

<Current moves description>

----
!Moves Explained
Joseki
* [a|SystematicJosekixxyyzz?], [joseki] choses [influence] towards the left and [center] against the [corner] and the oppenning to the right.

Others
* [b|SystematicJosekixxyyaa?], [trick].

----
!Historical Notes

This is a copy of the living page "Systematic Joseki/ Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BasicConcept
Discussion
Generator
Layout
WhyWhyNot

Referenced by
SystematicJoseki/...


Systematic Joseki/Basic Concept

Sub-page of SystematicJoseki

White's position untenable

Velobici: Joseki dictionaries and our own Systematic Joseki pages both approach joseki from the standpoint of what are the possible next moves. Knowing what is possible/reasonable is important, provided that the end result is one that is desired. Playing perfect joseki or even obtaining a locally superior result can be diasterous if the resulting whole board position is undesireable. Yang Yilun's book Fundamental Principles of Go page 69 where White plays four joseki perfectly, yet her whole board position is untenable !

Where does one find a joseki dictionary that provides the end result diagrams indexed by the stones already played? This is the decision that we face when we play...given these stones which continuation should be chosen to obtain a good (minimax of game theory) result?

An example: The Black komoku, one space high approach, one space low pincer leaves White with four joseki responses. White can choose to

  • attach on the inside of the komoku stone, leaving Black to connect the komoku and the pincer thereby taking the corner and side or abandon the pincer stone and take a position along the other side
  • play kosumi toward the center of the board, leaving Black to connect the komoku and the pincer thereby taking the corner and side or play for outward influence building vertically toward the center of the board off the pincer and abandoning the komoku stone
  • play one space jump to the edge, splitting Black and taking the corner, Black takes the other side
  • attach on top of the pincer which becomes the joseki of the one space low pincer against the low approach per Essential Joseki.

Might call this picking the destination first, then chosing the road to get there.

This is a copy of the living page "Systematic Joseki/Basic Concept" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Generator
Layout
Template
WhyWhyNot

Referenced by
SystematicJoseki/...


Systematic Joseki/Layout

Sub-page of SystematicJoseki

Table of contents
A Systematic Joseki Page Example
Systematic Joseki 4-6[1]
Summary - Joseki - OoTakamoku[2]
Moves explained[5]
Historical notes[6]
Current Layout
Page names [1]
Title [2]
Diagram and Below [3]
Notes and comments on the last move [4]
Brief statistics
Moves explained [5]
Historical Notes [6]
Side menu [7]
Sorting by results [8]
General Layout and Alternatives
Alternative browsing
Suggestions
LAYOUT PROBLEMS
Table of diagrams
SJ 4-6 (Tenuki??)[3]
Example
instead of "(Tenuki??)"? 		Index of sub-pages
Systematic Joseki
Basic Concept
Discussion
Generator
Layout
Template
Why, Why not

A Systematic Joseki Page Example

The following is the look of an actual page. It's here to ease the discussion using [#number] links. However an actual (slightly outdated) test page exists.

Systematic Joseki 4-6[1]

Summary - Joseki - OoTakamoku [2]

Systematic Joseki 4-6 5-3 Systematic Joseki 4-6 4-3 Systematic Joseki 4-6 3-3 Systematic Joseki 4-6 5-4 Systematic Joseki 4-6 4-4 Systematic Joseki 4-6 3-4 Systematic Joseki 4-6 4-8 Systematic Joseki 4-6 3-8 Systematic Joseki 4-6 4-a Systematic Joseki 4-6 3-a

SJ 4-6 (Tenuki??)[3]

Back to parent page [7]
Discussion

Notes about B1 [4]

<Here we describe the idea behind the move.>

Moves explained[5]

Joseki moves:

  • The invasions a?,b,c?,d,e? and g? are all joseki.
  • The approaches f? and k? are a special strategy directly affecting the corner.
  • The distant approaches h? and j? are part of a global strategy.

<This part should actually have moves and their meaning, not just if it's joseki or not. Also note how all path links are italic unlike other links to things such as term pages.>

Historical notes[6]

The large takamoku was first developed as part of the shin fuseki experiments. Used several times by Kitani Minoru. Recently, it has been played by Yamashita Keigo and O Meien.

Current Layout

The current layout is shown above.

SJ should have all important terms linked just like any other page.

Black and White should be written with capital letters if it's the players we're talking about.

We prefer using english terms where possible (Excluding hane and the other inexpressible terms).

Note how all links used for browsing variations are italic (tenuki would mean a term while an italic version, tenuki means a browsable move).

Evan I have got rid of the line separators before the headings "moves explained" and "historical notes", the headings on their own are good enough - The line seprators are not needed so are just adding noise to the page.

Page names [1]

Names are structured like this: "Systematic Joseki" and either tenuki ("Tn") or coordinates (x-y where x is horizontal distance from upper right and y is vertical. First 9 locations are digits 1-9 and remaining 10 are a-h,j-k) meaning Systematic Joseki 4-4 Tn 3-a (resulting in a SystematicJoseki44Tn3a? address) would mean Black 4-4 White tenuki Black 3-10).

The reason 3-a is used instead of 3-10 is to avoid a potential problem with SystematicJoseki1313? having 2 meanings - Either Systematic Joseki 1-3 1-3 or Systematic Joseki 13-13. Chances for a problem to arise are really small but we'd rather avoid it. Note that i is never included. It's done to avoid confusion with j.

This naming is for SL use. Browsing is intended to be done using in diagram links. However users will be able to browse using current long names by alias when the project reaches a certain level of completeness. Even if it's meant for internal usage mostly, the name may be changed in the future.

Note that when links become long writing them together is okay but one should leave the last move separate. For example a link to this page should be written as [SystematicJoseki3463Tn3343443223544553 2-2].

Variations leading to the same positions should be made alias to the already existing pages.

Title [2]

Summary - Joseki/Special Strategy/Trick Play/Error - Name if it has one. In case it doesn't have a name, putting a path such as "Komoku Low approach..." may be possible instead. But because a number of paths may lead to a single position, it's still open. See discussion at the buttom.

This is as self-explanatory as possible. Systematic Joseki isn't just a Joseki listing but will also have trick plays and wrong plays.

Evan: I think this whole page heading needs a rethink, at the moment it is just a long list of words describing each and every move. Relating this chunk of information to the diagram is almost impossible and it's usefullness in general is minimal. On pages with a sequence more than five moves deep, this heading creates quite a lot of visual noise, making the page as a whole look cluttered.

See SystematicJoseki3463Tn33434432235442 for an example and Bob Myers unfavourable comment on this issue.

Options:

  1. Just get rid of this heading completely
  2. Change it to something better, ideas anyone? A cut down version maybe?

Well, raised a few times already - Also is a problem if it represents a path instead of a position... Well for joseki with names it shouldn't be a prob... The others could have just the initial couple of setting-in-motion moves... or maybe the choices... dunno... :( Reuven

nachtrabe: How about this format?

Joseki - <Name of Joseki> (if applicable) - This Move's Name (Keima Kakari or whatnot).

That's it.

Then we don't have to worry about separate paths, clutter, or confusion.

Example: Systematic Joseki 3-5 4-3 6-4 would have something that says:

Joseki - Taisha - Knights Move

While Systematic Joseki 4-4 3-6 could say:

Joseki - Knights Move Approach

Diagram and Below [3]

The size of the diagram is 10x10, some joseki will need a bigger board but it should still be recognisable as long as we keep the colors (Black moves first) and the orientation (Upper right corner and diagonal or below).

Here we have the path which leads to the current page and the option of tenuki. Note that all of the previous steps are links (Current locations isn't). An example would be, SJ 4-6 Tn (Tenuki??) (Created with [SJ|Systematic Joseki] [4-6|Systematic tesuji] Tn ([Tenuki|Systematic Joseki 4-6]?)) which means the path was Black 4-6 White Tenuki, the (Tenuki??) is a control.

Because the rest of the moves are links in the diagram, a tenuki shouldn't be too far.

Everything but tenuki is shortened in order to save space for long sequences.

sandbox sandbox

Example

$$ [a|sandbox]
$$ [c|sandbox]
$$ [%b|sandbox]

If a certain path isn't to be developed in the near future, it should be disabled from under the diagram. In the example on the left (link source on the right), we see two working links and a disabled one.

Notes and comments on the last move [4]

This section if for talking about the current sequence, particularly the last move in that sequence, it's reason for being played and its effects. This may develop into a discussion as people query what is said - if this discussion gets to long then it should be moved into the /discussion subpage.

The following section is outdated, the original plan was to include statistics along with the notes about the previous move. Current thinking suggests this isn't needed or practical. Statistics based on the moves popularity over the years, eg. "first played:" should be added to the section entitled Historical Information.

Brief statistics

Notes and quick statistics about B1 [4]
First Known Appearance: Sekiyama Riichi against Go Seigen in the Oteai, 1934-08-11.
Last Know Appearance: unknown
White plays next: ?(?) matches with ?(?) at a?, ?(?) at b, ?(?) at c?, ?(?) at d, ?(?) at e?, ?(?) at f?, ?(?) at g?, ?(?) at h?, ?(?) at j?, ?(?) at k? and ?(?) tenuki?.
What does Black have here? after a tenuki?
% Taken from gobase on the 2005-01-23.

This part is here because it might come in handi. (<-Period)
It might be needed in the future even it's not too helpfull and will get outdated very fast. We have to be prepared to make changes easier.
The ?(?) represent the played(won) ratio. ?/? is also possible. We should decide as early as possible.
Statistics should have a date and a source included. Using a comment line as shown on the right. This shouldn't be italic. Because it starts with a % it's a comment line and won't be seen by regualr users unless they edit the page or chose to see it in their preferences. When the page is created without statistics, it still should include, % Taken from ? on the yyyy-mm-dd.
Note that the example on the right shows statistics for a normal move. After a tenuki, Notes and quick statistics about B1
should become Notes and quick statistics about tenuki after B1 , and ?(?) tenuki should become and tenuki.

I also suggest making first appearance and last appearances dates links to a gobase (or other places) for sgf download. (On gobase it's better to link to viewing as downloading may be done from there.)

Unless we have a reliable source of statistical information, I suggest only having the stats paragraph on pages where we actually have some statistical information avaliable. Otherwise we end up in a situation where 95% of pages just have a load of ?(?), which is just silly. -Evan

Moves explained [5]

This part gives the actual directions. Even if browsing using the diagram links or the links in the statistics is possible, one doesn't know what to expect or of the type of move he's in for. One can also name moves by type here by saying hane at a instead of simply a and meaning/type.

Here we'll have the moves seperated by meaning or by type (Depending on the stage, it might be possible to state the meaning - Emphasize the right side for example. All meanings should be links to list by meaning [8])

  • Type - Joseki/Special Strategy/Trick Play or Mistake.
  • Meaning - Emphasize the right etc. Should be a link to the list by meaning page.

Historical Notes [6]

May be ommited if no information is availible.

Side menu [7]

Back to parent page
Discussion

Can be seen on the right. Because we already have the whole path navigation under the diagram there's no need to put it here as well. The discussion in clear view will help people see if there's a discussion page and hopefully encourage them to ask questions.

Source of it is,
|>Back to [parent page|Systematic Joseki]%%%
|>[Discussion|Systematic Joseki/Discussion]

Sorting by results [8]

A couple of joseki by reason pages would be needed to make it useful -

  • Main categorisation by result, secondary by starting position.
  • Main categorisation by starting position, secondary by result.

General Layout and Alternatives

Alternative browsing

Gronk: Think about Ishida's approach, which is to have a pictoral index at the front. So, I'm thinking of a page with pictures of the start of all of the fundamental joseki. One can quickly jump to those that would arise from san ren sei from the appropriate picture, rather than the multiple clicks it'd take to navigate through all the tenukis. Make sense?

This is a very interesting concept. It might be an alternative browsing method for the current one (say linked from the systematic joseki?). I'm not too sure how it works so I'm not sure if it's something to replace the current SJ frame idea... Could you add an example here for such a method? Reuven

Also hold in mind that once the project reaches a certain maturity level, all pages with special meanning will be browsable as the previous joseki pages were using alias.

Suggestions

sandbox

instead of "(Tenuki??)"?

As an alternative way to the "(Tenuki??)" below the diagram (in the description), tenuki may be represented like this. mAsterdam
-
I've also suggested using different color links in diagrams to mark joseki/trick play/mistake and maybe strategy. It'd be easier to notice than different groups of letters. Reuven

Adding an [excersices|/excersices] page (and a link to the |>).

LAYOUT PROBLEMS

What do we do with the statistics section? If it's to remain, note that it should be changed to statistic per position with a certain side to move, not sequence/move because of the next issue.

Should the path be removed from the Summary - joseki - ... line? What about under the diagram? The reason for this problem is that several paths may lead to the same position.

Would adding %%% support under the diagram for multipile paths be usefull?

This is a copy of the living page "Systematic Joseki/Layout" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BasicConcept
Discussion
Generator
Template
WhyWhyNot

Referenced by
SystematicJoseki
SystematicJoseki/...
SystematicJoseki/...


SystematicJoseki/Why, Why not

Sub-page of SystematicJoseki

I think that the wherether-it's-possible and wherether-it's-needed should be raised again because of the lack of "direct" sources and the lack of interest by sl content contributers... What do you think? (If you think it might be possible but.. please do suggest changes and ideas...) Reuven

For and Against the Project

%This should be summarised. As we already decided to resume and it isn't helping in any way.
  • This might not be needed if all you want is a clicking in diagrams system - old pages could be adapted instead of remaking it all.
  • Nobody actually uses joseki dictionaries
  • It'd require a lot of work - Too much to cover a reasonable basis for it to work.

I don't think any of these are valid reasons, and generally I want to avoid all the negativity; "if it get's completed", "if it's worth it" "if someone bothers". Otherwise no-one will think the project will ever get anywhere and everyone will give up. I state now - this project will go ahead! Whoever helps and contributes, their effort won't be wasted because this project isn't going to die. Unless that is, anyone actually has a decent reason for why this project should definitely not go ahead? --Evan

nachtrabe: Addressing the points in turn: 0) Recreating from scratch gives a fresh start and lets you borrow what you need from the other pages, rather than being burdened by them. Both approaches are okay, but starting from scratch makes it less intimidating for people to contribute. 1) If "no one uses" Joseki dictionaries, why are they so popular and there are so many forms of them on the market and so many admonishments about memorizing joseki? It may be that they shouldn't use them, but they do. 2) Many hands and lots of time will make it a lot lighter in terms of the amount of work, and starting from scratch makes it clean and dynamic. Besides, the journey of a thousand miles begins with a single step.

Bob Myers: Hate to be pessimistic, but this entire attempt is stretching SL far beyond its capabilities. It could be very useful to have a wiki-like environment to cover josekis in depth, but josekis by their very nature are trees, and without specialized support in the SL wiki code these joseki pages are going to be unwieldy at best, unmanageable and unusable at worst. I'm not saying the idea is bad--far from it. I'd love to see support in SL for managing trees of variations. It's the same basic concept as what I suggested a year ago, namely to add built-in support for capturing terminology in various languages, in a way which allows that data to be specifically searched, organized, and processed (as in automatically creating glossary pages). The lame alternative that emerged to solve this problem was purely at the presentation level: to put the terms in different languages in a little box. An improvement, to be sure, but hardly the right way to handle multilingual terminology, something quite central to SL. I know the developers are busy and have their own priorities but unless they can provide built-in support for variation trees I think the whole Systematic Joseki projects, as well-intentioned as it is, is going to result in nothing more than a huge muddle. + +

Interesting - And what are trees, actually? What we'll have is a bunch of pages, where each page has it's place and is linked to what's above and under... Ohh yeah and the Systematic Joseki page as root... How do you think trees are implemented? (I did however ask in the meta discussion for some other features such as different color links in diagrams to separate joseki,trick and err moves - This kind of extra support would be nice even if not necessary as the categorisation is already there below the diagram...) Reuven

Gul: Might be stupid. I know the current Joseki thing isn't all that standard. But why don't you edit that? Isn't that the idea of Wiki? It would be wrong to have two separate joseki pages

Editing it wouldn't make it easier as we're talking here of alot of page movement and separation - Using previous content is definitely a good idea though... Reuven

Evan: I don't see this as being the ultimate joseki guide possible, for that you need object orientated design and scripting. This is a wiki, the idea is easy collaboration and discussion, but at the same time I feel the need to add a bit more organisation and standardisation rather than the old joseki pages which were a little messy and inconsistant.

For those arguing to just edit the old pages, this would be just as hard to do as it would be to start afrest. The main idea of this new sytematic joseki is for each page to be a node, therefore the only way one would really edit the old pages to achieve this sytematic style, would be to create a whole load of new pages and transfer the old info across this is basically what we are doing, but at the same time we are taking the opportunity to create a whole new naming scheme, and making sure we do everything right. If I just suddenly started editing all the old pages to a new standard I think is good, but then after it's decided it would have been better to do it another way, then what? re-edit all the pages again?

So basically our aim to do a little bit of forward planning first before we start a frenzy of activity, I know this isn't the wiki style, but when you are creating hundred pages that are all meant to consistant with each other, planning is really essential. Then we start "converting" the old pages

I say "converting" but in reallity replacing the old joseki pages as we go along (before this project is finsihed) would be a bad idea for several reasons. Firstly, it would mean for months we will have a situation where half of the pages have a new style and half use the old messy unstandardised style. Secondly, it is actually harder to slowly work from within the old joseki guide than to creat a parallel project. Thirdly, it would mean we could't have a new pagetitle naming system, because it would have to fit in with the old one.

  • This project will be in parallel to the old one in order to not interfere with the old pages, and to allow this one to develop without the pressure of knowing that the old scheme and content must always be preserved.
  • This project is more complicated and very different to the old joseki pages, therefore the two are, in the practical sense, incompatible
  • While extra presentational tools would be useful, they are by no means necessary for this project to suceed. The current tools easily suffice.
  • I myself am happy to work on this project, I find it fun and hopefully I'll learn a little bit from it. While ignoring joseki may be a popular idea, trendy even, I still think a lot can be gained from studying and appreciating them. Maybe other people will be glad of an easier joseki guide too..?

Gul: Without doubt. I think if you are nearly finished (not possible I know:)) you should make the old joseki names aliases too these pages and ultimatly remove the old ones.

Rich: I agree with Bob; largely because it's not clear to me, since joseki dictionaries/encyclopaediae already exist, what is the advantage of making another on Sensei's? I would be suspicious of any joseki advice or exercises written by amateurs, and kyu-players in particular (as one myself). As a result, it seems that you're reduced to copying information from elsewhere, and run the risk of inaccurate information being added and potentially the burden of maintaining the pages.

It's certainly possible to do it on Sensei's, just curious as to what is gained by having it here (set against the man-hours necessary to have a halfway-complete tree for even one of the joseki like the taisha, nadare, magic sword, etc. Mind you, I've never really had a problem with the current (/old?) system.

Evan: Well it was obviously considered worthwhile the last time people started making joseki pages. Alot of the content on senseis can be found in more organised and professional form elsewhere. The point is, we want to create wiki versions, right? Maybe this project has little point for you, but as long as other people find it interesting, useful and perhaps even a little fun, then really I see no reason why the non-proponents should get it our way.

Evan: Plus, There is no reason why this project should take more man hours than the original one. In fact I am certain it can be done supprisingly quickly, with more accurate information and be pretty damn easy to maintain once completed.

Rich: Well, I don't see anyone getting in your way :) If you want to do it, you're welcome to. Just questioning the wisdom, is all.

The only reason I can see people complaining is if you delete the old page names; I think Aliasing is a good idea here, even vital, to save either storing the same information in two locations or forcing everyone to use your systematic naming system. I'd query the point that it will be "more accurate information", though - how do you intend to improve on what's beyond the grasp even of many high-dan amateurs?

Evan: Sorry got a bit overdefensive there :) I think if you look at what we have done already, we have included more different possible answers to each 'node' than what was previously on senseis, and that's just work in process. I think by having a more proffessional and orgnised look, people we'll be more likely to make sure the information is accurate, and add insightfull comments. That's the plan anyway. I am not saying we will be more accurate than proffessional joseki dictionarys though. Infact I'm not overly bother about the finished "product", I'm just as interested in what can be gained from the proccess of getting it completed.

Question our wisdom? I personally find this project very interesting, but really I don't think the wisdom of it is all that important. Even if it dies, which I think's unlikely, there certainly won't be any regrets on my part. "Just let the kids play".

Or maybe It's me that should just stop feeling the need to justify to everyone my reasons for doing things!

Why 7?

Shaydwyrm: What I'm hoping to see from this project is a treatment of some joseki at a much lower level than is available in the literature. For example, why in this joseki is the knight's move at B7 made rather than the one point jump at a, which appears safe at first glance? Things like this don't get attention in joseki dictionaries, maybe since they seem obvious, but these are details that an amateur discussion would easily reveal. We could never cover all of these points in such detail, but it would be nice to have a way of discussing them if questions arise.

Exactly - Each variation would have a place, and a logical way of getting there. This is especially true for harder moves (than this particular one). And if we incorporate proffesional moves which aren't joseki, showing the context in which they're played... This isn't just "any joseki dictionary" - As mg said, they just aren't good enough - This is potentially our great way of analysing corner positions. In a relatively easy browsable way. We're also going to have browsing by results (Which joseki to chose when you want something) and a way of helping study of certain joseki localy/ as a part of a fuseki by adding related problems on relevant pages and maybe if the following comment is to be realised, even "sucking" all the problems from lower nodes would be possible and... Still think it's useless? I can go on... Well not really I'm too lazy for that... ;p (What do you think of template pages for joseki? I mean they're all mostly the same - And by actually spaerating them, we'd have a way to "dispaly all final positions" with descriptions and more... The joseki pages are as wiki as the rest, but they're different - They shouldn't have reffered by parent joseki pages and more unlike other pages... What if they were integrated with some different qualities for the specific purpose of corner sequence analysing? This could really benifit senseis, right? And maybe even generating an sgf sometime in the future? Or maybe sooner - Incorparating SGFs with variations by auto creating pages - Afterall the hardest part is the almost "automatic" one of creating links and such! See GuineaPigsFeedback.) Reuven

Malweth: What about Systematic Fuseki - Is this dictionary also on the way?? :) I would suggest a similar format to Systematic Joseki.

It could be done for common fuseki but I don't think it's going to happen as this project will have alot of variations without having to worry about other corners. Once the joseki have sort by meaning(/result), people could use them to help with their fuseki. Reuven

Hmm... Guys... I've been thinking of it for a while now and my inability to understand what's the actual goal's depressing... It does seem like a joseki dictionary frame made for study - With extra excersices for nodes, the ability of discussing certain moves and/ or variations and adding/ changing them accordingly would benifit the Joseki Dictionary Frame and help people study the joseki, why does it go as it does and how to chose... But the buttom line is that it is a joseki dirctionary. Even if it's not the common, written and printed version but a wiki one which has it's merits (and disadvantages? Because alot of discussion will be done by people whom you wouldn't normally find writting such dictionaries...) but as I said it a couple of times, it is a joseki dictionary however unusual a dictionary it may be!!! Reuven

Seems to me you have the goal spot on - to create a joseki dictionary in wiki format, with a focus on discussion of moves and interactivity. Due to being open to conversations, additions and comments by people of all strengths, it will be slightly more rough than professional dictionarys, yet the pages should still be neat and consistant, for it to be highly usable. Something along those lines anyway :) Indirectly we are therefore competing with other joseki dictionarys, just like the old joseki pages on this site were. Let us not pretend this is not the case. Evan

''Rich: This was one of my points earlier: it will not be slightly rougher, it will be orders of magnitude rougher. There are (AFAIK) no professionals contributing here or checking the data, and joseki are based purely on professional opinion. Pros regularly say that amateurs are poor at judging an even result - that's why we use joseki study. So, as a result, any information here (beyond basic move sequences) will either be copied from a professional somewhere else, or have a high chance of being wrong. Dictionary seems to imply some sort of reference work; I honestly believe that outside of a few basic, well-known joseki this won't be possible, as there isn't the go knowledge to do it. And gobase.org has a good introduction to simple, basic joseki already. As I said above, if you want to do it as an exercise for yourself, go ahead; as long as you are careful and honest about intellectual property there should be no problem.''

"slightly rough" was refering to the unprofessional feel and style, rather than the information being not so accurate. But again does this really if the joseki are not spot on and up to date to professional standards? I think not. No more really needs to be said; our reasons, justifications and capabilities have already been stated more than enough.
I am honest about intellectual property; I am honest to the fact that no one can reasonably claim copyright to the hundreds of joseki sequences that have long been out in the open, known and shared many tens of times already. -Evan

Rich: The sequences, no; however, reprinting variation diagrams and explanations from books or articles (for example), yes. People (including some on Sensei's) make a living from teaching and translating go material; if it just gets copied out and given away free, they won't do it any more. Not a personal dig at you, or restricted to the issue of joseki.

Evan: I would be kind of dissapointed if all we did was copy the wording from other people's work! But seriously, while I sympathise with people's needs to make thereselves a living, I stand by my belief that information, code, data, etc should ideally, be free and avaliable to everyone. Not that I'd go as far as purposely breaking copyright, but I will always support efforts where people are sharing information for free, even if it undercuts other's fee-required services.

Rich: If people can't make a living teaching go, the standard of go will deteriorate. At a certain level, the effort that goes into a subject needs compensation or it isn't worth it. I'm not sure, but perhaps you're unaware of the level of commitment it takes to become a pro? Why begrudge them the chance to make money, most of them are comparatively poor? Similarly, why discourage publishers from translating and publishing books on the subject? I just don't understand why that's desirable, or why people should feel motivated to devoting years of study and effort to discover and present new information to the world and not expect to be reimbursed.

Evan: "begrudge them the chance to make money". Sorry, but I'm all for people getting payed for work they do, please don't mistake me. But if someone who perhapes may not be as capable, also wants to do some work and offer their results for free, then that is also fine and in the world of the internet, ideal. Anyway I don't want to go too deep into this topic here. If you have problems understanding my viewpoint, then go and read up on GNU philosophy.

Rich: OK; all I would say is that I'm also familiar with and in favour of the GNU philosophy, but that is development from scratch. Joseki analysis comes from professionals; if one such professional decides to give his work away in line with GNU, great.

Surely most things under the gnu are written with known languages using known (well at least those which are unpatented) methods and so on... But it's not the point here. It'll take time to reach even the outdated joseki dictionaries we see these days. (Yes I feel rediculous when playing on a non western server where every 10k knows better than me) Not to mention reach a level at which it'd be a threat to such dictionaries. I'm one of the people who think that the work put into them is definitly copyrightable however joseki aren't: Did you ever notice how most joseki dictionaries have the same joseki in them and the same reasons for playing them? To be honest I don't have any dictionary but kogos. And you may notice in the future that I'll be adding (If I still have time...) variations which don't appear there. I am a kyu even if a low one but I've been taught about some principles and ideas and more important I studied current variations and others instead of just remmbering the order. They'll be my reasons. After I'll add them, will it stop proffesionals in the future from possibly adding them as explanations? It is a pointless conversation. It's doing what people were doing for a while on senseis only in a more ordered way, nothing less but plenty more, variations. The very argument here feels somewhat late or out of place.

Ohh and to all of you who don't believe that it can be done here,
there's a great thing written on the front page,

SL is whatever you make of it.

This is a copy of the living page "SystematicJoseki/Why, Why not" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BasicConcept
Discussion
Generator
Layout
Template

Referenced by
SystematicJoseki/...


SystematicJoseki34/Discussion

Sub-page of SystematicJoseki34

Malweth Is the "Last Known Appearance" really relevant to a single stone? Furthermore, aside from being a gateway into the 3-4 approach joseki, is the 3-4 stone alone really a "joseki?"

"Last known" doesn't have to literally be the last time it appeared - It's good enough if the appearance is 1-2 years ago. We don't have to rigiously update it. And it's at least as relevant as the other statistics.... Not sure about the 1st stone being joseki... Well it is recorded as a possible sequence(even if it's start) in books, so I guess it may be called such... Joseki usually mean sequences, but we aren't exaclly talking about a single stone, here, we're looking at it as move in a sequence - A part of the joseki, or even the joseki "half-way". Reuven

And relatively general things should be discussed in Systematic Joseki/ Discussion, not private pages, else it'll be all lost...

I am confused by the strikes a balance note isn't that more about the hoshi?

This is a copy of the living page "SystematicJoseki34/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki34


SystematicJoseki345373

Keywords: Joseki
SystematicJoseki34537355

This is a copy of the living page "SystematicJoseki345373" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3453


SystematicJoseki345373554684

Keywords: Joseki

This is a copy of the living page "SystematicJoseki345373554684" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


SystematicJoseki345393

Keywords: Joseki

Summary - Joseki - Komoku - Knight's approach - Three space low pincer

SJ 3-4 5-3 9-3

This is a copy of the living page "SystematicJoseki345393" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3453


SystematicJoseki345446332383

Keywords: Joseki

Summary - Joseki - Komoku High approach Keima Jump to-Corner Hane/Block Ogeima

SystematicJoseki34544633238343

SJ 3-4 5-4 4-6 3-3 2-3 8-3 (Tenuki??)

Back to parent page
Discussion?
Exercises?

This variation treats W4 lightly.

Moves Explained

  • Black will capture at a, then white can extend at the top.

Historical Notes

First played by An Yeong-kil against Pak Yeong-hun in 2003.

This is a copy of the living page "SystematicJoseki345446332383" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...
SystematicJoseki3...


SystematicJoseki34544633238343

Keywords: Joseki

Summary - Joseki - Komoku High approach Keima Jump to-Corner Hane/Block Ogeima Atari

SystematicJoseki34544633238343b3

SJ 3-4 5-4 4-6 3-3 2-3 8-3 (Tenuki??)

Back to parent page
Discussion?
Exercises?

Moves Explained

  • a is joseki, making a base for W6.

Historical Notes

First played by An Yeong-kil against Pak Yeong-hun in 2003.

This is a copy of the living page "SystematicJoseki34544633238343" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...
SystematicJoseki3...


SystematicJoseki34544633238343b3

Keywords: Joseki

Summary - Joseki - Komoku High approach Keima Jump to-Corner Hane/Block Ogeima Atari

SJ 3-4 5-4 4-6 3-3 2-3 8-3 4-3 b-3 (Tenuki??)

Back to parent page
Discussion?
Exercises?

Moves Explained

  • a is now a big endgame move for white.

Historical Notes

First played by An Yeong-kil against Pak Yeong-hun in 2003.

This is a copy of the living page "SystematicJoseki34544633238343b3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki3...


SystematicJoseki44364647 3-7

Keywords: Joseki

Summary - Joseki - Hoshi Keima Tsuke Hane Crosscut

SJ 4-4 3-6 4-6 4-7 3-7

Back to parent page
Discussion?

Where does White play next? after a tenuki?

Moves explained

See Attach-crosscut Corner Patterns for some possible continuations.

This is a copy of the living page "SystematicJoseki44364647 3-7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SystematicJoseki4...


Syu Ying

PageType: Alias

XuYing

This is a copy of the living page "Syu Ying" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Sz'Kwa

I'm not sure Sz'Kwa is strictly a variant, it's played in southern Taiwan and is a sort of kiddies Go.

An examples of the board is given in [ext] Reference 1

Each player has 25 stones. The rules are as in Go, but the loser is determined either by the smallest number of captures during the game, or by a player running out of stones. Territory is not relevant.

Ko repetitions aren't banned in the rules as you eventually run out of stones.

(Page updated based on "The Alien IQ test" by Clifford Pickover, ISBN 0-486-42007-8. This book challenges the reader to extend the game into higher dimensions. Conceptually, this is quite elegant for 3D, but mind-boggling thereafter.)

The internet has virually no references for this game.

SiouxDenim

This is a copy of the living page "Sz'Kwa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
RobAnybody/Learning


t 1ckt 0ck

PageType: HomePage

beginner go player. maintainer of the Hikarunix operating system.

t1ckt0ck _at_ hikarunix.org [ext] http://www.hikarunix.org

This is a copy of the living page "t 1ckt 0ck" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


T'ang K'o

PageType: Alias

CurtisTang

This is a copy of the living page "T'ang K'o" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


T. Mark Hall

PageType: HomePage Difficulty: Beginner Keywords: SL description

T. Mark Hall, Honorary Vice-President of British Go Association and a 4 dan player from the same.

In partnership with John Fairbairn, Mark Hall produces the Games of Go on Disk (GoGoD) CD.

I first learned of the game in 1966 and was immediately hooked on it and I was lucky enough to get a job in Tokyo for almost 3 years. I can be contacted at tmark@gogod.demon.co.uk or my webpage is www.gogod.co.uk.

This is a copy of the living page "T. Mark Hall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
Thickness/Atsusa
GoSeigenBooks
NewInGo
posting:1605


TA 1999 Problem 1

Path: TrigantiusArchives · Prev: · Next: TA1999Problem2
Difficulty: Advanced Keywords: Problem

Manning-Bayer

Black to play.

The players were 3 dan.

  • /Attempts
  • /Solution

This problem is part of the Trigantius Archives.

Path: TrigantiusArchives · Prev: · Next: TA1999Problem2
This is a copy of the living page "TA 1999 Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TrigantiusArchives

Sub-pages
Attempts
Solution

Referenced by
DanExercises


TA 1999 Problem 1 / Attempts

Sub-page of TA1999Problem1

Manning-Bayer

Analysis of the corners:

Upper left: the move at Black 18 (a) is forcing but the exchange of the stone in the corner for a stone in the center is perhaps more favourable for White at this stage.

Lower left: White can live in gote, Black can kill in gote so the corner is 11 points miai counting. It is very large but there are oba still on the board.

Upper right: the region where White reigns at the moment. Requires reduction.

Lower right: Black lives small and White has some forcing moves there threatening to enclose the right side.

Center: White has a useful but weak group.

The upper side is low, so I think that the most promising plan is connected with the hasami on the right side. But the magari at 1 is too painful. I'd play 1 hoping to scare my opponent to extend. Pushing along the sixth line is a bad thing but Black has a lot of moves that would reduce White's territory at the bottom.

This is a copy of the living page "TA 1999 Problem 1 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TA1999Problem1


TA 1999 Problem 1 / Solution

Sub-page of TA1999Problem1

Solution

Correct is to play B1 as here (solution given by Kim Seong-june 6d). W2 is considered to be forced.

This makes good use of the marked black stones below, strengthening Black's group in the top left considerably.

In the game

In the real game Black played B1 this way. The trouble is that this play doesn't do anything quite so definite. If White plays W2 in the corner as shown, it is White who is more secure. Later a white checking extension at a will be useful.

Charles Matthews

This page is part of the Trigantius archives.

This is a copy of the living page "TA 1999 Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TA1999Problem1


TA 1999 Problem 2

Path: TrigantiusArchives · Prev: TA1999Problem1 · Next: TA1999Problem3
Difficulty: Advanced Keywords: MiddleGame, Problem

Bayer-Zhang

White to play.

The players were 3 dan.

  • /Attempts
  • /Solution

This page is part of the Trigantius archives.

Path: TrigantiusArchives · Prev: TA1999Problem1 · Next: TA1999Problem3
This is a copy of the living page "TA 1999 Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TrigantiusArchives

Sub-pages
Attempts
Solution

Referenced by
MiddleGameExercises
DanExercises


TA 1999 Problem 3

Path: TrigantiusArchives · Prev: TA1999Problem2 · Next: TA1999Problem4
Keywords: MiddleGame, Problem

Hunt-Woodnutt

White to play. Should White attack at a or at b?

  • /Solution

This page is part of the Trigantius archives.

Path: TrigantiusArchives · Prev: TA1999Problem2 · Next: TA1999Problem4
This is a copy of the living page "TA 1999 Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TrigantiusArchives

Sub-pages
Solution

Referenced by
MiddleGameExercises


TA 1999 Problem 3 / Solution

Sub-page of TA1999Problem3

White builds up the framework

Correct is W1 here (solution provided by Kim Seong-june 6d). White should attack in such a way as to build up the framework on the left side.

The post-game discussion between the players, who are of dan level, made it clear that there was some tension in their minds between the 'make territory while attacking' advice, and the idea that White is thick in the upper left (see thickness examples especially the second). The question of whether White at b is an aggressive direction of play, or instead likely to damage the left side, is evidently not simply resolved for a European 1 dan.

This page is part of the Trigantius archives.

This is a copy of the living page "TA 1999 Problem 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TA1999Problem3


TA 1999 Problem 4

Path: TrigantiusArchives · Prev: TA1999Problem3 · Next: TA1999Problem5
Difficulty: Expert Keywords: Shape, Problem

Rickard-Thornton

White to play.

  • /Attempts
  • /Solution

This page is part of the Trigantius archives.

Path: TrigantiusArchives · Prev: TA1999Problem3 · Next: TA1999Problem5
This is a copy of the living page "TA 1999 Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TrigantiusArchives
ShapeProblems

Sub-pages
Attempts
Solution

Referenced by
DanExercises


TA 1999 Problem 4 / Attempts

Sub-page of TA1999Problem4

Andre's attempt

To me, one move seems to stand out in this position, namely W1.

This move has important effects in (at least) two directions. On the one hand, it threatens to create a huge framework in the upper half of the board, swallowing up the black+circle stones. White is not attacking the stones directly, rather, she is making it hard for Black to sacrifice them, by increasing the scale on which he attacks.

At the same time, W1 also has obvious effects on the lower left, where Black otherwise might have started a framework of his own. The left is already reduced by this move; while any white stone on the lower edge will now have a friend to run to. -- Andre Engels

Ben's pathetic attempt

My instincts told me white has to play this way. I just feel like black can still cut through here and make something of these marked stones.

This is a copy of the living page "TA 1999 Problem 4 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TA1999Problem4


TA 1999 Problem 4 / Solution

Sub-page of TA1999Problem4

Solution

W1 here is a key point of shape. (Solution given by Kim Seong-june? 6d.)

Follow-up

With white+circle in place, White has a very good follow-up sequence with W1 and W3 here. White has secured the corner, constructed perfect shape, and given Black serious shape problems on the side.

The recommended answer is an example of a play that is 'almost sente'. It isn't claimed that Black must answer it directly; but if Black doesn't, White has a great deal to look forward to here.

Game sequence

In the actual game White attacked with W1 and W3, but was in trouble after B4.

Game sequence

Obviously W1 is a good move if Black doesn't answer. The question I have is if the W1 - B2 exchange is favourable for White. Is Black's clamp less threatening now ? --Dieter

Charles So now White has covered the cut (at the point of W1) in sente. That means that White can attack more strongly on the outside. I like W3 as shown, from the point of view of direction.

This page is part of the Trigantius archives.

This is a copy of the living page "TA 1999 Problem 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TA1999Problem4


TA 1999 Problem 5

Path: TrigantiusArchives · Prev: TA1999Problem4 · Next: TA1999Problem6
Keywords: Problem

Chin-Segerman

White to play.

  • /Attempts
  • /HolIgor's Attempts
  • /Solution

This page is part of the Trigantius archives.

Path: TrigantiusArchives · Prev: TA1999Problem4 · Next: TA1999Problem6
This is a copy of the living page "TA 1999 Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TrigantiusArchives

Sub-pages
Attempts
HolIgorsAttempts
Solution


TA 1999 Problem 5 / Attempts

Sub-page of TA1999Problem5

Chin-Segerman

Dieter: Positional judgment. Black UR 30 but with truckloads of aji at the points a. White LR 30 but invasion at the points b is not excluded. Another 30 points are claimed by Black at the lower side. White's left and UL have to compensate for that (cut at c) but maybe Black dodge with the corner invasion d ? Is e necessary or too slow ?

Chin-Segerman

This is something I would do. First increas the aji at th UR in order to get 5 in place, then cut at the left. The territorial loss at the top is large, but White can create a lot of chaos still. See next diagrams after the continuation.

Chin-Segerman

Not such a great result for White, is it ?

Chin-Segerman

Chin-Segerman

I don't know where this will lead to ...

Im pretty sure with problems like this you want to know for sure what it will lead to. So atari with 1 I can see leads to white getting something on the top or the right.

Ben's pathetic attempt

Ben's pathetic attempt cont.

Ben: I'm thinking white is alive now as the marked stones prevent black from killing the corner immediately. The thing I don't like though is that white's side gets damaged in the process so there might be something better (or I missed something and am completely wrong about everything).

This is a copy of the living page "TA 1999 Problem 5 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
HolIgorsAttempts
Solution

Referenced by
TA1999Problem5


TA 1999 Problem 5 / HolIgor's Attempts

Sub-page of TA1999Problem5

Chin-Segerman

I think this White 1 is painful for Black.

This is a copy of the living page "TA 1999 Problem 5 / HolIgor's Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
TA1999Problem5


TA 1999 Problem 5 / Solution

Sub-page of TA1999Problem5

Solution

White 1 here is a tactical good empty triangle. It makes miai of the points a and b for White.

This page is part of the Trigantius archives.

This is a copy of the living page "TA 1999 Problem 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
HolIgorsAttempts

Referenced by
TA1999Problem5


TA 1999 Problem 6

Path: TrigantiusArchives · Prev: TA1999Problem5 · Next:
Keywords: Problem

Salkeld-Chin

It's White to play. The question is about how to handle the left side.

  • /Attempts
  • /Solution

This page is part of the Trigantius archives.

Path: TrigantiusArchives · Prev: TA1999Problem5 · Next:
This is a copy of the living page "TA 1999 Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TrigantiusArchives

Sub-pages
Attempts
Solution


TA 1999 Problem 6 / Attempts

Sub-page of TA1999Problem6

Before finding this line, I had written the following:

Aji

This is the possibility that white has on the left side. In this diagram, white not only removes all black's territory, but also captures four stones. Black 4 cannot be played at 5 because of the white throw-in at 4.

Still, this is not what I would prefer to play, because the marked group is left as an easy target for a black attack.

A calm move

Because of that, I would prefer to play the calm move of white 1 here. Now black has no serious moves left against the white group. The sequence in the previous diagram is left as huge (18 points) endgame play.

For a moment I believed that throwing in stones at a and b allowed white to play the sequence above in sente, but further analysis shows that I was mistaken.

-- Andre Engels

Aji

7 @ marked. Is this the further analysis you are talking about ? I think White gets out: Black 10 falls a liberty short.

Dieter

Aji

Further analysis

unkx80: I believe the "further analysis" is thus: Black 2 will capture White 1, and White 3, 5 is not sente. Black saves two stones with 6 and attacks the lower white group, even if White plays at 7 and 9, Black 8 and 10 connects the left group just in time - there is no connect and die.

Andre Engels: Yes, this was what I meant.

This is a copy of the living page "TA 1999 Problem 6 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TA1999Problem6


TA 1999 Problem 6 / Solution

Sub-page of TA1999Problem6

Black's bad aji

The main point of this problem is to identify the aji remaining on the left side. After White 3, Black could play at a or b.

Dangerous way to play for Black

If Black plays 1 this way, White 2 breaks through on the left side by using snapback. This will be possible for Black only if he can win or exploit a capturing race between the side group, now with just one eye, and White's marked centre group. Black has some chance of resistance here, because White will have to fight a ko at c to capture Black. On the other hand Black has already suffered a loss when White plays 4.

Black minimises the loss

Therefore if White immediately plays out the aji, Black probably will concede the capture above (as the solvers suggested). In this diagram White seems to need two plays, one above and one below.

Suggested solution

This is the suggested solution: White plays 1 and 3 first, to strengthen the lower group. (This idea has only a 3d warranty, not the 6d warranty on the other solutions in this set.)

Suggested solution (continued

After these further plays, White can go back to a to settle the upper group. If Black b to cut in the centre, White's idea is to treat the lower group lightly and attack Black's marked upper group instead.

Capturing the cutting stones

White 1 here can't be called a bad play, but Black can simply settle the upper group. The aji on the left side remains, but White might prefer to induce a situation where she uses it.

This page is part of the Trigantius archives.

This is a copy of the living page "TA 1999 Problem 6 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TA1999Problem6


TA1999 Problem 2 / Attempts

Sub-page of TA1999Problem2

Bayer-Zhang

Jasonred I know it's wrong but I'll attempt some poor answer anyhow... cut at 1 to force 2? Then, um... er... I dunno, but I'm guessing any move than forces a defensive reply and also strengthens your own position can't be too awful...

Bayer-Zhang

Black will answer this way instead. White has no good tactic to continue here. Charles Matthews

A move like white 1 is generally considered bad, for the following reasons:

  • It does nothing to strengthen white
  • It loses the option to peep at 2 instead
  • It loses a liberty for the white group
  • It loses the option to play white 1 as a ko threat.

-- Andre Engels

Andre's attempt

The most important part of the board seems to be the centre lower left. White has a moyo at the bottom, black has one on the left side. White will want to extend his moyo towards the center, black to both extend and strengthen it. There are three main strategies for white to take here:

  1. Play around the meeting point of the moyos, extending his own moyo while restricting (but solidifying) black's
  2. Similar, but play some forcing move(s) against the black stones on the left first. White might get further, but black's position is strengthened even more.
  3. Make a deep reduction or invasion, destroying much of black's moyo, but also his own hopes of extending his.

Anothere thing to take in mind is white's weak group at the top - black might be able to get into white's moyo by attacking it. However, if the third option is chosen, there are chances of a black splitting attack, which would be even worse.

Without much confidence, I choose the second option and play white 1 and 3 here. -- Andre Engels

I agree with Andre. I wanted to add some additional "attempts" which probably will turn out to be wrong. Basically I am just trying to make use of the aji at the top.

Ben's additions #1

Attempt #1: White has invaded but his group at the top isn't helped much. Depending on how things go though there might be an attack on the bottom marked stones or a cut on the circled stone. This is pretty speculative even from my own optimistic point of view.

Ben's additions #2 black variation

Attempt #2: Black also has another way to answer the peep which might even be better. After 9 it's a ko (a difficult one for white). The bad thing about the peep is it eliminates white's potential for making an eye on the bottom beginning with d-18 (6 in the above diagram) which may be very useful if a fight for that group takes place. So probably the peep is bad.

/Solution

This is a copy of the living page "TA1999 Problem 2 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TA1999Problem2


TA1999 Problem 2 / Solution

Sub-page of TA1999Problem2

Solution

Correct is White 1. It develops White's weak group, while also limiting Black's framework on the left side. (Solution given by Kim Seong-june 6d.)

Too tight

In the game White played 1 as this hanging connection. That isn't appropriate shape here. In fact it's a little heavy. It also is less effective in terms of the left side.

This page is part of the Trigantius archives.

This is a copy of the living page "TA1999 Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TA1999Problem2
TA1999Problem2/At...


Table

PageType: Alias

TableShape

This is a copy of the living page "Table" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SebastianDosGatos...


Table building

Keywords: Shape

Icepick: I've been reading Charles's [ext] Shape Up preview chapters. I ran into this shape play:

Building a Table

I see that this is a potentially very useful sequence. However, I have a concern or two.

One, from White's view point, is W4 the best local play? I would hesitate to push from behind.

Second, while I see that B5 makes excellent shape, should a (Hane at the Head of Two Stones) be considered as well?

Velobici: If White does not want to extend to W4 in the diagram above or to the right of W2, then W2 is an error. Rather than hane at W2, extending or treating the single White stone as light would be the correct direction of play. Without context (other stones on the board) it is not possible to say which is better.

Table follow-up

Third, considering this potential (probable?) follow up series, Black may not be gaining as much as possible, either by continuing to push, or playing hane as considered in Question 2.

Table follow-up (2)

Bill: In the previous diagram Black is getting pushed around. Black is already so solid that if White plays hane at W1, Black should almost always cut at B2 or a.

Icepick: This came up in a game yesterday, and turned out badly for me. See BQM107.

This is a copy of the living page "Table building" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TableShape
BQM107


Table of Eyeshapes

Path: EyesCollection · Prev: EyeShape · Next: EyeLiberties
PageType: Path Keywords: Life & Death

The following table summarizes the status of various eye shapes.

Legend

  • # to kill is the number of times that opponent must play within the eyeshape in order to effectively reduce it to a single eye, hence kill the (singel eyed) group (assuming alternating play after that point). Similarly # for seki". A '-' for "# to kill" indicates that the group can only be killed by capturing it outright. Of course, these values are merely of academic interest in some cases.
  • Status is the status of a group which is surrounded, and has a single eyespace of the indicated size and shape (assuming alternating play with opponent first), with no opponent's stones within the eyespace. "Unsettled" means that the status depends on who plays first (depends on sente); this is the case when "# to kill" is exactly 1.
  • # libs is the effective number of liberties (in the second sense) that the eyespace yields in a capturing race; see BigEyeLiberties. This assumes that life cannot be made immediately (or else the value is '-'), and does not count the stones inside which are used to prevent life from being made. Note that seki is as good as life for a capturing race.
  • Note that some of these shapes (most notoriously the Bent Four) have different properties in the corner. See also Big Eyes Can Be Small In The Corner.

Table

   Size       Shape    Status # to kill # for seki # libs
      1           -      dead         0          -      1
      2           -      dead         0          -      2
      3 ThreeInARow unsettled         1          -      3
          BentThree unsettled         1          -      3
      4 SquaredFour      dead         0          -      5
           BentFour     alive         2          -      5
        PyramidFour unsettled         1          -      5
              other     alive         2          -      5
      5 CrossedFive unsettled         1          -      8
          BulkyFive unsettled         1        (3)      8
               ****
                 *      alive         2        (3)      8
                ***
                 *      alive         2        (3)      8
                 *
                *
                ***     alive         2        (3)      8
                 *
              other     alive         -          3      8
      6 RabbittySix unsettled         1          -     12
              other     alive    varies        2-4     12
      7                 alive    varies        1-5     17
      8                 alive         -       3?-6      -
    n>8                 alive         -     varies      -
                              (no more than n-2)

See also

  • Eyes collection
  • Eye shape
  • [ext] A library of eyes in Go II: Monolithic eyes, page 7 a.s.o. by Thomas Wolf are related.

Path: EyesCollection · Prev: EyeShape · Next: EyeLiberties
This is a copy of the living page "Table of Eyeshapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
EyeShape
KillableEyeShapes


Table Of Notchers

Keywords: Life & Death

This table gives an overview of the life and death status of notchers.

The notation used here is explained on the Notcher code and Life and death status abbreviations pages. For now, there are many wrong statuses here: see below the table where we discuss the individual notchers and correct with us.

One space notchers

 111WW D - 112WW D - 113WW D -- 114WW D -- 115WW D -- 116WW LD

 111WN D - 112WN D - 113WN D -- 114WN D -- 115WN LD - 116WN LK

 111WS D - 112WS D - 113WS LD - 114WS LD - 115WS LD - 116WS LD

 111NN D - 112NW D - 113NW D -- 114NW D -- 115NW LD - 116NW L

 111NS D - 112NN D - 113NN LD - 114NN LD - 115NN LK - 116NN L

 111SS D - 112NS D - 113NS LD - 114NS LD - 115NS L -- 116NS L

 xxxxx --- 112SW D - 113SW LD - 114SW LD - 115SW LD - 116SW LD

 xxxxx --- 112SN D - 113SN LD - 114SN LD - 115SN L -- 116SN L

 xxxxx --- 112SS D - 113SS LD - 114SS LD - 115SS L -- 116SS L

 122WW D -- 123WW D -- 124WW D -- 125WW LD

 122WN D -- 123WN KD - 124WN LD - 125WN LK

 122WS LD - 123WS LD - 124WS L -- 125WS L

 122NN LD - 123NW KD - 124NW LD - 125NW LK

 122NS LD - 123NN LD - 124NN L -- 125NN L

 122SS LD - 123NS LD - 124NS L -- 125NS L

 xxxxxx --- 123SW LD - 124SW L -- 125SW L

 xxxxxx --- 123SN LD - 124SN L -- 125SN L

 xxxxxx --- 123SS LD - 124SS L -- 125SS L

 133WW KD - 134WW LD

 133WN LD - 134WN L

 133WS L -- 134WS L

 133NN L -- 134NW L

 133NS L -- 134NN L

 133SS L -- 134NS L

 xxxxxx --- 134SW L

 xxxxxx --- 134SN L

 xxxxxx --- 134SS L

Two space notchers

 211WW D - 212WW D - 213WW D -- 214WW LD - 215WW LD

 211WN D - 212WN D - 213WN LD - 214WN LD - 215WN LD

 211WS D - 212WS D - 213WS LD - 214WS LD - 215WS LD

 211NN D - 212NW D - 213NW LD - 214NW LD - 215NW L

 211NS D - 212NN D - 213NN LD - 214NN L -- 215NN L

 211SS D - 212NS D - 213NS LD - 214NS L -- 215NS L

 xxxxx --- 212SW D - 213SW LD - 214SW L -- 215SW L

 xxxxx --- 212SN D - 213SN LD - 214SN L -- 215SN L

 xxxxx --- 212SS D - 213SS LD - 214SS L -- 215SS L

 222WW D -- 223WW LD

 222WN LD - 223WN L

 222WS LD - 223WS L

 222NN LD - 223NW L

 222NS LD - 223NN L

 222SS LD - 223NS L

 xxxxx ---  223SW L

 xxxxx ---  223SN L

 xxxxx ---  223SS L

Three space notchers

 311WW D -- 312WW KD -- 322WW L -- 313WW LD

 311WN D -- 312WN KD -------- L -- 313WN L

 311WS D -- 312WS KD

 311NN D -- 312NW LD

 311NS LD - 312NN LD

 311SS LD - 312NS LD

 xxxxxx --- 312SW LD

 xxxxxx --- 312SN LD

 xxxxxx --- 312SS LD

Not really notchers

 411WW D -- 412WW LD

 411WN LD

 411WS LD

 411NN L

 411NS L

 411SS L

 511WW D -- 512WW LD

 511WN LD

 511WS LD

 511NN L

 511NS L

 511SS L

Corrections (by jvt: According to GoTools- and Dieter)

 115WS LD

 116NW L

 116WW LD

 116NN L

 133SS L

 125NW LK

 214NW LK

 214SW LD

 215SW LD

 223WS LD

 312WW D

 312WS? D

 322WW? LD

 313WN? LK

 511WW? LD

 511WN? L

 115WN LD

 116WN?

 133NN L

 312SS LD

This is a copy of the living page "Table Of Notchers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Notchers
CriticalNotchers
OneSpaceNotchers
115WSNotcher
116NWNotcher
125NWNotcher


Table point

Difficulty: Beginner Keywords: Shape

A table point is the remaining intersection that would complete a table shape, as in the example. A play here could be valuable for either side in a fighting situation:

Table point

See also table point play.

Tamsin

This is a copy of the living page "Table point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DefectInAWall
ShapePoint
TablePointPlay

Homepages
Geno


Table Point Play

Keywords: Shape

A table point is the unoccupied intersection which would enable one side to complete a table shape. A special case of the eye-stealing tesuji, a play here can be very telling, as in this example from a game between Takagawa Shukaku and Kitani Minoru:

Takagawa Shukaku (Black) versus Kitani Minoru, 1956

Here, a is a table point. Takagawa played here with powerful effect:

Play continued as follows:

Black acquired powerful influence and separated white's centre group from the corner, while white+square was injured. Kitani was under constant attack for the remainder of the game, which ended in his resignation on move 143.

This is a copy of the living page "Table Point Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EarPoint
TablePoint


Table shape

Path: ConnectingTechniques · Prev: SolidConnection · Next: TippyTable
Path: ShapesAndConnections · Prev: SolidConnection · Next: TippyTable
Difficulty: Beginner Keywords: Shape, Go term

There is a key shape (normally good shape) that doesn't have a Japanese name, and hasn't been christened in English - up to this point.

Table shape

This may be more efficient than the bamboo joint, while doing a similar job - typically staying connected in an important, contested part of the board.

Depending on quite what white stones are around, there is also probably a greater chance of an eye being formed in the table shape.

Good shape cut

Here's an example from a game in which I (Charles) was taking a handicap from a pro. Black wants to cut White. There are several ways to do this. B1 and B3 make good shape, because now White a, Black b would be the table shape.

Ear point contains another example of using the table shape.

See also table building. See also tippy table.

Path: ConnectingTechniques · Prev: SolidConnection · Next: TippyTable
Path: ShapesAndConnections · Prev: SolidConnection · Next: TippyTable
This is a copy of the living page "Table shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Table

Paths
ShapesAndConnections
ConnectingTechniques

Sub-pages
Discussion

Referenced by
BambooJointShapeD...
AStaticTreatiseOn...
BambooJointExample1
RankAndWhatYouKnow
CuttingTheKeimaCa...
35103Enclosure
TippyTable
TrapeziumShape
BeginnerExercise6...
34PointLowApproac...
BQM107
HowDoesReadingAhe...
35PointLowApproac...
PushingBattlesInJ...
TG53HowToInvade
TablePointPlay
CappingPlayContac...
OngoingGame4/Disc...
SacrificeASingleS...
Uxs/TermsAndConcepts

Homepages
Geno


Table Shape/ Discussion

Sub-page of TableShape

Bill: I know I have talked about this elsewhere, and good players disagree with me, but I find talk about the efficiency of shapes divorced from the location of opposing stones ill-advised, if not misleading. Even the empty triangle, which is almost always bad shape, is sometimes good, depending on its surroundings.

IanDavis: Doesn't such instruction belong on a seperate page though. No point including it in every single page to do with shape.

This is a copy of the living page "Table Shape/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tabuchi

Path: Inoue · Prev: Otsuka · Next: Egeta
Keywords: People

(1871-1917) Inoue Tabuchi Inseki, sixteenth head of the Inoue house. Settled in Kobe. 7 dan in 1916.

Path: Inoue · Prev: Otsuka · Next: Egeta
This is a copy of the living page "Tabuchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Inoue

Referenced by
Otsuka


Tabuchi Koichi

Keywords: People

Nihon Ki-in pro 3 dan.

This is a copy of the living page "Tabuchi Koichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiyamaRiichi
SekiyamaRiichiSPu...


Tachi

PageType: Alias Keywords: Go term

Stand

This is a copy of the living page "Tachi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Nobi
GoTerms
FirstMoves
WhatIsYourLeastFa...
BQM214
BQM252
BQM355
BQM412


Tactic

PageType: Alias

Tactics

This is a copy of the living page "Tactic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LiveSmall


tactical

PageType: Alias

tactics

This is a copy of the living page "tactical" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strong
Hamete
Local
ReadingDepth
ReadingWidth
DieterVerhofstadt...


tactical connection

PageType: Alias

ShapesAndConnections

This is a copy of the living page "tactical connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Connection


Tactical discussion of Kageyama's example

Keywords: Tactics

Moved from net versus ladder.

Tactical discussion of the previous diagram

KarlKnechtel: Does b really capture the stones?

I'm not convinced 1: poking out with four liberties

I suppose that since this diagram is drawn on the edge of the board, it will work eventually. But this certainly doesn't seem like as tight a grip as the geta offers, since that captures after at most three attempts at resistance by White.

I'm (not?) convinced 1: Continuation

unkx80: Thereafter, Black 5 blocks. White 6 and Black 7 are miai.

I'm not convinced 2: ladder with an extra liberty (squared)

Now Black is really in trouble, if he does not give up this plan of attack. Seems like White should be able to find some escape here.

I'm not convinced 3

Now White has both options - a loose ladder with a, or four liberties with b.

Away from the edge

I think Black can capture even without using the edge. - Migeru

Charles Why? After White a, Black b White can just play c.

Migeru I see. What if Black had a stone at d?

Black even stronger

Charles It is still no good for Black.

This is a copy of the living page "Tactical discussion of Kageyama's example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NetVersusLadder


Tactics

Path: Skills · Prev: Technique · Next: Strategy
Keywords: Tactics

The term Tactics means the techniques used in local fights and the skills you need to bring them to a good end.

Tactical skills

  • Reading ability
  • Fine technique
  • Knowledge of life and death
  • Good instincts
  • Shape

A local move with a large benefit is called a strong move.

Strategy

The skills for thinking globally are called strategy.

Authors: Dieter Verhofstadt, Jared

Path: Skills · Prev: Technique · Next: Strategy
This is a copy of the living page "Tactics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Tactic
Tactical

Paths
Shape
GoProverbs
Skills
Study

Referenced by
Strategy
9x9Board
Strong
TheSecondBookOfGo
DoublePurposePlays
BasicInstinct
Hamete
ReferenceSection
DirectionOfPlay
B2Bomber
Joseki/Discussion
Local
ReadingDepth
ReadingWidth
LiveSmall
GoForBeginners
LoseYourFirst50Ga...
GoodShape
GoAndGoMoku
LetTheEnemyOffInO...


Tadashi Sasaki

PageType: Alias

SasakiTadashi

This is a copy of the living page "Tadashi Sasaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tafu Kae

Keywords: People

(b.1971) Kansai Ki-in female pro, 3 dan in 1997. Nee Tsuda.

This is a copy of the living page "Tafu Kae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShiraishisPupils


Tagai-sen

Path: Handicap · Prev: HandicapAlternative · Next: SenAiSen
Keywords: Go term

互い先 (tagai-sen) is a Japanese go term which describes the phase in a series of matches between two players - like a jubango, where they take Black on turns. This is an even phase. Usually, after three games in a row are won by the same player, or some other threshold, the handicap shifts to sen-ai-sen. A game which if lost would result in a shift in the handicap is called a kadoban.

Path: Handicap · Prev: HandicapAlternative · Next: SenAiSen
This is a copy of the living page "Tagai-sen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
JapaneseGoTerms
Shusaku
Jubango
SenAiSen
GoTerms
JubangoHandicaps
Uchikomi
Sogo/discussion
Handicap/Discussion
Velobici/Archive

Homepages
MGoetze


Tahara Tsunesaburo

Keywords: People

Yasui pupil, reached 5 dan.

This is a copy of the living page "Tahara Tsunesaburo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasuiSanchiSPupils


TaiGO

Keywords: Software

TaiGO is a GO recording application for Palm OS handhelds.

From the website [ext] http://taiteki.googlepages.com

TaiGo software can read SGF files from an SD Card or internal memory. Currently (15 February 2008) TaiGO can read SGF files with variations such as Kogo's Joseki Dictionary.

TaiGo has a tool to calculate the variations of EGF Points for a player in a tournament with or without handicap of class A, B or C.

TaiGo has a tsumego module, with a players list that you can select to improve your level

SGF file size is limited by quantity of data memory in the Palm handheld, and is not possible to be read more than 131.072 moves (Kogo's has 55,000).

TaiGo loads all the inforamation of the SGF file, used or no. But the functions of extraction of these data are not implemented, only load stones added in the sgf file to be able to see problems, Symbols and same node info.

In a test, TaiGo read an SGF file of 161kB in 3 seconds (the test was done by a file fattened in size adding great number of comments)

This is a copy of the living page "TaiGO" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KogosJosekiDictio...
PalmPilot


taiji

PageType: Alias

Usagi

This is a copy of the living page "taiji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Nerai
AnswerTheCappingP...
KGSRooms/TheDanSt...
TheOnePointJumpIs...
PunishingOverplays
Nerai/Discussion
BenefitsOfTeachingGo
LeadAwayAGoatInPa...
Taiwan
EmptyCityPloy
FunnyQuotesFromGo...
JournalOfAnAmeric...
KGSTeachingLadder...
MemorizingJosekiD...
StateOfMind

Homepages
Tamsin


Taiji Style

Path: StylePath · Prev: KinestheticLearningStyle · Next: TerritoryVersusInfluenceStyles
Difficulty: Intermediate Keywords: Opening, MiddleGame, Joseki, Tactics, Strategy, Theory

kungfu writes...

Pro player Wu Songsheng has sometimes been accused of having a "taiji style". The taiji style relies on the theory of taiji applied to go, which usually turns out to mean excessive furikawari. The cosmic style and the bean scattering styles of Takemiya Masaki and Iwamoto are not the same thing, as they may be focused on those concepts and not the *core* concept of balance.

Balance being the key concept, you play this way by weighing the follow-up and sente sequences' value in with the actual value of the move, and considering moves as a pair which changes the score ("net score change across 2 moves"..) Therefore, there is no real tenuki as you might normally think of the term. Balance being the key concept, you really need to study a lot of josekis to play this way. Or come up with them on the fly if you can. Or try to :)

I said that there's "no real tenuki", as you might think of it. I mean that if a player makes a move worth 10 points and I respond to it, the moves are considered as a pair, and the net +/- value of the pair to the score is all that is considered. All good lines of play being evaluated by this criteria, you can discover it's not necessary to play in certain areas first, even stopping in the middle of a joseki sequence (see example below).

The sequence you choose doesn't need to always change the net score compared to any possible followup he has elsewhere on the board. You might be looking for some other tradeoff, such as introduce korigatachi or aji in your opponent. If that were the case, then ending in sente would be the change in the qi of the board, even though the "score estimate" might not fundamentally change.

Examples:

  • My opponent's weak group is not surrounded, but if he tries to run, I can in theory prevent him from connecting anywhere. Therefore I should *now* perform eye stealing tesuji, instead of first trying even more to surround him.
  • My opponent has done mochikomi but I am unsure of how to stop him. In that case, perhaps "stopping" it isn't necessary. Consider miai on a large scale. Perhaps you can employ an active defense so that in the natural course of the ensuing fight, a) the score will not change and b) several weaknesses in his surrounding positions will be exposed. Then, even if the mochikomi escapes, you can damage his own previously strong positions in a way similar to his mochikomi, without it being mochikomi on your part.
  • very willing to give away territory for outside power (thickness, influence) in the 3rd or 4th joseki of the game when the 1st or 2nd has taken lots of profit for opponent's influence (balance of influence of territory), and vice versa.
  • willing to play odd joseki because trying to balance territory with aji, balance influence with korigatachi, etc. in this way a more complete balance can be achieved than merely "territory for territory". For example, a leaning attack intended to create korigatachi may give you bad aji. If you read the followups to the cutting moves, if you can run away into the middle then it would seem more difficult for him to read a "honest" attack on your aji vs. you reading the pressure you are creating on his weak group to get him into korigatachi. And you can always choose the direction you like best when he does cut your stones, so setting up a whole board position might not be so difficult.
  • considering moves in a fuseki as a form of yosumiru (probe), so that "the weaker player chooses the moves which help the stronger player win". Then several wariuchi (wedging in on the side or between enemy positions) moves which you might not have seen before become apparent. Sometimes waruichi is the proper "pro" move, depending on the global situation. I.E. moving k3 between two opposing hoshi stones is sometimes a good idea.
  • If your opponent encloses two corners, then enclose him in the other two; or alternately allow him to enclose you in the other corners, but in such a way that he introduces weaknesses in his own shapes which you can exploit later to live in the middle.

What is the value of having no aji but many kikashi (forcing moves) moves at your disposal? the lesser of the value of a ko threat, or the maximum profit your opponent can make when performing 2 moves in a row against your aji (i.e. ignoring his kikashi). Therefore aji can and should be traded against hard territory at times and in moderation. if you are the one taking territory, you can always trade it off for a bigger chunk of territory later, and let your opponent kill it. But don't over-extend and embark on grand missions to encompass the board - that is doomed to failure.

If I have a weak group, or some stones with no foreseeable purpose except to run, consider abandoning them to tenuki or pressure from the outside. I have given up 7-15 stones on the top to perform a sanrensei formation on the side at an appropriate time, or to pressure from the outside, instead of trying to run simply because I can foresee the effect of the tenuki much better than either of us can foresee what will happen when my weak stones get attacked. Then, any move he makes to attack the stones I have abandoned can be considered a slack move on his part.

In this style you leave as many options open as possible and look for miai everywhere (that way, you don't need to worry about those options). If this is your style, it can work for you by forcing the opponent to read far, far more than you need to, since you have already found that if he moves A, you can move B, and the score will not change much if at all. Then you can focus on the really important moves.

Example:

corner

This could be an example of a taiji joseki, where white has a stone in the upper right, especially on the hoshi point.

  • the corner at a is open.
  • white can b if necessary, later. However, after white b black a, the score has not changed. Therefore, you will avoid playing this miai direction.
  • if black c you may be able to ignore it and tenuki, or simply extend again/jump up.
  • if black d, white f and the corner at a is still open. you have damaged black's center so this is not bad for white.
  • For black, you can ignore white b and if next white c, black g is possible. The taiji style requires re-evaluating the joseki you know and matching up moves with a "E for F" or a "B,C for G" perspective. Those match-ups don't really change the score much, if at all. Then, you can focus on the really important plays.

Thats how I play it anyways.

Criticism: The black d, white f exchange is a classical book example, where the exchange creates an overconcentrated shape for white, and is thus undesirable for white in many situations. -- Anon Answer: yes, you are right, it does. However, the black d/white f exchange does not fundamentally change the score, strengthens white and increases his control over the center, and also, the corner is still open. If black continues with hane underneath white's shape becomes bad indeed however white gains sente for black's corner. If black does descent instead, white can tenuki. Of course though you are right, if d/f at the most opportune time I suppose it becomes kikashi of some sort, although I've always considered black d a probe.

Playing is one half of the taiji style, the way it comes about is another. Memorization (yang work) leads to formless skill (yin), this is the way of "cramming", i.e. force feeding. This yin turns to yang again, because now that you learn the values and reasons of the moves it becomes easier to memorize, i.e. memorizing your own games or pro games, and then of course the cycle repeats.

Another way to think about it, is that there is in fact a yin meaning to the normally considered yang meaning of CornersThenSidesThenCenter. My taiji way of understanding it is that first you study the corners, then understand them, then study the sides, then understand them, and finally you will have an eye on the center while you play.

I believe there was a recent topic somewhere (by Charles Matthews?) about "joseki on the side". Although there are no "joseki" on the side, there are common shapes there, which can be studied. Once that knowledge is incorporated, then perhaps your whole board go perception can increase. The taiji theory is one of approaching completeness, so a good taiji theory can cover the whole board.

Finally, an example fuseki:

19x19 diagram

Black kakari, white 1: a possible standard response. white 1 and black 2: also standard. However, black 2 is not a true attack on white's 2 stones. White has good shape and center influence. Black has gone for corner territory. Both can go in any direction. To the taiji style player, this joseki is technically complete as it stands! White then moves 3.

The W3 - B4 - W5 joseki is described in an example above. W5 extends back towards the hoshi stone, making an approach move against the upper left hoshi stone from that angle not good, and also allowing white to extend towards a low stone if black approaches from the left side. Therefore, this upper left hoshi stone is 'protected' from an approach move. if black approaches it, the josekis will be favourable for white.

Black 6 is therefore *one of* the only moves here. The variations are complex enough to give pros trouble, but basically there are 3 ways to deal with it, white A, B or C/D. I've read that C is the best answer if you wish to introduce your opponent into korigatachi:

19x19 diagram

8 and 9 are miai for black, but black must choose one and therefore white will simply take the other.

play continues black A, white B, black C. White has the emergency move of D to make life but the taiji-style move is E.

Feel free to edit/add comments.

-kungfu

Bill: Let me add that motare is very much in the Taiji spirit, where one prepares to play in one direction by playing in another. :-)

[1] Stefan: (removed -ed) kungfu: Stefan if the changes didn't answer your question please ask it again :) thanks for the input.

Path: StylePath · Prev: KinestheticLearningStyle · Next: TerritoryVersusInfluenceStyles
This is a copy of the living page "Taiji Style" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StylePath

Referenced by
PlayingStyle
WuSongsheng
ActiveDefense

Homepages
Krit


taiji's books

PageType: Alias Keywords: Books & Publications

UsagisBooks

This is a copy of the living page "taiji's books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
BenefitsOfTeachingGo
RiffRaff/GoLibrary
RobAnybody/Learning

Homepages
GoJaC


Tail

Keywords: Go term

Chinese: 尾巴 (wěi bā)
Japanese: 尻尾 (shippo)
Korean:

A dangling part of a group of stones, which can or must be sacrificed, by letting it or having it be cut off and killed, in order for the main part of the group to live.

See Sacrifice the Tail.

This is a copy of the living page "Tail" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
ChineseGoTerms
SacrificeTheTail
AnatomicalTerms
33PointMethodDict...


Tainaka Shin

Keywords: People

(1911-1992) Kansai Ki-in pro, 9 dan in 1965.

Kashiwabara Yasuto was his pupil.

This is a copy of the living page "Tainaka Shin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubomatsuSPupils
HayagoMeijin


taisha

PageType: Alias

TaishaJoseki

This is a copy of the living page "taisha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDontWeOpenAtTe...
TaishaJoseki
BloodVomitingGame
35PointLowApproac...
ShuhosOpeningTheory
45PointPincers
TasukiFuseki
35PointLowApproach
WhyWeDoOpenOnTengen
WaysToAvoidTheTaisha
StrangeProOpening3
3564Enclosure
AZenWayToJoseki
SystematicJoseki/...
LowApproachTo35Point
QuestionAboutAvoi...
WhitherJoseki
TheGeniusOfTheGre...
B2BomberJosekis
ChangingFusekiDogmas


Taisha five-way junction

Difficulty: Expert Keywords: Joseki

This occurs some way into the main variation of the taisha joseki and may even be a six- or seven-way junction. The point of this page is to sort out which variations are attested as pro plays, and which are presumed just hamete (joseki tricks). The latter are perpetuated by joseki books.

Taisha complex line

For the hardcore enthusiast, this is position is the source of the major taisha variations. We'll look at Black a, less difficult than b or c.

Instead of the push of W10, the descent at d is also possible. The "Descent Variation" section below covers this. d is more often seen in a similar position that arises from three-space white pincer (at one of the circled points) to a low approach to a 3-4 stone. See 34PointLowApproachThreeSpaceLowPincerTaisha and 34PointLowApproachThreeSpaceHighPincerTaisha for these.

Normal

This is the expected development, after a while the groups in the centre make some shape.

Reputable

Black 1 here has been played by some top players down the years (Shusai, Sekiyama Riichi, Hashimoto Utaro). The line continues with W2 and B3, and is thoroughly analysed in Ishida.

An apparent impossibility

Black B1 here is a pro play, though perhaps not recently (any advance on Kubomatsu-Kitani in 1934?) This is a pushing battle with a hamete in it. Black B3 may look as if it's easy to refute - but beware the two-stone edge squeeze!

Rare

This idea appeared in a couple of Go Seigen's games in the 1930s.

Shuwa's move

Black B1 and B3, not mentioned in Ishida, were played by Shuwa.

Unreasonable?

That leaves these plays a and b from Ishida unaccounted for; they may be outright tricks. Analysis is given there for a; for b too but that was played differently 1974-06-06 by Hashimoto Utaro against Magari Reiki (game on Gobase).

Gobase also has a game 1973-10-31 between 1 dan pros Inoue Hatsue and Kimura Yoshio in which Black tries c.

Sazn: A and B are Trick Plays

Charles Matthews

Descent Variations

Descent Variation

The descent of W10 is an alternative to the push of a. It seems to be most common in 3-4 point joseki in which White has played either a three-space low or high pincer (marked points). See 34PointLowApproachThreeSpaceLowPincerTaisha and 34PointLowApproachThreeSpaceHighPincerTaisha for these.

The descent of W10 can also be played without a white stone at one of the circled points, though it is not common. Note that the Taisha is not to be recommended when there is a white stone closer to the corner than the marked points. The result is too good for White in such cases.

Descent Variation, Continuation

This continuation appears in NieWeipingOnGo. B5 creates a target for White so something lighter might be worth considering. White can begin the attack on the Black center stones with a or b.

Notice that in the "normal" Taisha continuation (shown above), White c is exchanged for B5. In this descent variation, instead white+circle is exchanged for B1. Thus, with respect to the center attack, White has gained a tempo. At the expense of solidifying Black's corner, White gets to initiate the attack on Black's center stones. Locally, this seems to be the main difference between this variation and the more common one.

--SnotNose

This is a copy of the living page "Taisha five-way junction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TaishaPincerVaria...

Referenced by
TaishaJoseki
TaxonomyOfJoseki
WikiOrphans
TaishaTobitsuke
BQM13


Taisha hamete variants

place and collect links to TaishaHameteVariants here:

This is a copy of the living page "Taisha hamete variants" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaishaJoseki


Taisha Joseki

Difficulty: Advanced Keywords: Joseki

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Taisha joseki

The taisha (J. 大斜; lit. "great slant") joseki, B1 in the diagram, is a famous 3-5 point pattern known as the "joseki of hundreds of variations" (太斜百変) and is commonly regarded as one of the most difficult joseki. Even professionals sometimes make mistakes in this joseki; it is the source of numerous hamete, and new variations are found on regular basis.

  • Taisha Main Continuations
  • Ways to avoid the taisha
  • Question about avoiding the taisha
  • Taisha tenuki variations
  • Taisha five-way junction
  • Taisha hamete variants

The pages referenced above discuss the taisha when it arises in 3-5 point joseki. Note also, however, that the taisha can arise in 3-4 point joseki as well. In that case, B1 can follow a white three-space pincer at one of the circled points. See 34PointLowApproachThreeSpaceLowPincerTaisha and 34PointLowApproachThreeSpaceHighPincerTaisha further discussion of pincer variations.

Standard continuation

W1 through W9 is one standard variation of the taisha. Now a possible continuation is Black a, White b, Black c.

Charles You could call this the taisha proper. When people speak about avoiding the taisha, they mean not having to play this position from the side of White.

AvatarDJFlux: the Taisha really does have hundreds of variations. According to Ishida, at the position below, Black can choose between a, b, c and d. Each of these, in turn, can lead to other 5 or 6 variations, and so on geometrically...

Black's possibilities

Please bear in mind that all these variations need favourable ladders at every possible place, so in order to challenge your opponent with the Taisha you'd better check your zig-zags...

lavalyn: Which of course means that opening at tengen suddenly acquires new meaning - a ladder-breaker for every corner! Who needs to check the opposite corner of the board...?

DJ: Very often the taisha is used to start right away a colossal fight that would spread all over the board. No wonder kyu players like me are scared by such joseki. Luckily, the taisha has simple variations too: if you don't feel like going for complications and blood-thirsty fights, you still have many ways to avoid the Taisha!

In the 1980s this was seen as bad, because it simplified the game too much, taking the beauty of subtlety away from Go: at that time complicated joseki like Taisha (or even the Nadare Joseki) were therefore seldom played.

Today it is just the opposite: the simplification of the game is seen positively (as far as I know especially by Korean players), because it skips the difficulties of the chuban (middle game) and brings the game directly to the yose (endgame) stage, where it is easier to perform calculations. These considerations affect where Go is going. -- DJ

In fact, today the Nadare Joseki is very popular but the Taisha is still seldom played. Maybe because the 5-3 opening move is unusual in modern go? -- phenomene

Page created by Dave Sigaty

This is a copy of the living page "Taisha Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Taisha

Paths
BigQuestionMark

Referenced by
Shusaku
35Point
WhyDontWeOpenAtTe...
TaishaJoseki
35PointJosekis
BloodVomitingGame
EarReddeningGame
TaxonomyOfJoseki
ExtensionOfCrossc...
35PointLowApproac...
ShuhosOpeningTheory
FutureUseOfSL
NetVersusLadder
45PointPincers
KoreanGoTerms
PincerNomenclature
TasukiFuseki
TaishaTenukiVaria...
35PointLowApproach
WhyWeDoOpenOnTengen


Taisha Kosumitsuke

Keywords: Joseki

Let's see...

The main line continues with Black playing at a. In 1964, Hashimoto Utaro played b instead, and so far this seems to be valid as well. With c, this transposes to the one-space low pincer.

Hm...

The classical response is at a. On the other hand, b is an innovation by Kitani Minoru and may be discussed here. After a, Black may continue with c or d.

Line 1

After W7, Black may exchange a for b before making an extension along the top. However, White may choose not to answer a and play elsewhere instead. Extending immediately leaves the aji of White c, however, possibly taking the corner.

Line 2

This is a copy of the living page "Taisha Kosumitsuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaishaMainContinu...


Taisha kosumi-tsuke, hanekomi

Keywords: Joseki, Tesuji

How did we get here?

This W6 was first played by Kitani Minoru. The exchange of B7 for W8 is quite certain; after that, black has a choice of continuations.

Variation a

If Black plays a from the top diagram, this line is likely to follow (11 at x).

Variation b

Other possibilities are B3 at W6, and B5 at a or b. The following seems to appear rather often in modern pro play:

Variation b (2)

Variation c

And here is the likely result of Black c in the first diagram.

This is a copy of the living page "Taisha kosumi-tsuke, hanekomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitanisJoseki
TaishaKosumitsuke
TaxonomyOfTechniques
JosekiByAuthor


Taisha Main Continuations

Path: StatisticalAnalysis · Prev: TengenStatistics · Next: LowApproachTo35Point
Keywords: Joseki

Below are the results from searching the 17,000+ games in the July 2002 version of GoGoD CD for the Taisha. Note that this search is based on an otherwise empty corner extending one line beyond the side hoshi. The taisha has other uses as a reply to various pincers against a small knight's approach to the 3-4 stone. These are eliminated from this search.

Search results

Search Pattern

TaishaTobiTsuke TaishaKosumiTsuke TaishaNarabi Taisha extension

Continuations

  • The narabi at a
  • The tobitsuke jump to b.
  • The extension? along the right side (c).
  • The kosumitsuke at d.

The four continuations shown here account for 487 of the 499 cases of the taisha returned in the search (see below). In all four major lines White has a winning record. Ishida considers White a, c, and d all to be compromise moves "...so slight disadvantages cannot be avoided"(Ishida's Joseki Dictionary, vol. 2). However, I would say that the actual record does not bear out this assessment. It is worth noting that Ishida is a fan of the taisha as Black. He has written at least one book exclusively on the taisha in Japanese (which I, as another fan, have read :-) So his opinion may not be entirely unbiased!

Statistics:

 499 matches (185/314), B: 38.3%, W: 56.9%
       freq        B wins - W wins
 Wb:    323 (321), B38.4% - W57.3%
 Wd:     77  (77), B32.5% - W61.0%
 Wc:     59  (57), B44.1% - W52.5%
 Wa:     28  (28), B39.3% - W53.6%

The earliest example of the taisha in GoGoD CD is from an 1822 game between Inoue Ansetsu and Shinomiya Yonezo. In the 19th century it appeared in about 10% of all games listed in this collection. Its popularity waned in the 20th century, especially from the 1930s onward. This coincides with the rise in the use of hoshi as the first move in the corner which naturally reduces the opportunity for joseki such as the taisha. At the same time the overall poor results for the player initiating the taisha must be another factor in its decline. As interesting as it may be to Go theorists, the taisha does not have anywhere near a winning record. Its limited use by professionals should come as no surprise.

Hits per database

 0196-1699: 0 games (of 433)
 1700-99:   0 games (of 287)
 1800-49:  32 games (of 344)
 1850-99:  92 games (of 1007)
 1900-09:  18 games (of 252)
 1910-19:  15 games (of 234)
 1920-29:  31 games (of 408)
 1930-39:  46 games (of 999)
 1940-49:  19 games (of 477)
 1950-59:  19 games (of 684)
 1960-69:  35 games (of 962)
 1970-75:  16 games (of 727)
 1976-79:  17 games (of 783)
 1980:     13 games (of 321)
 1981:     15 games (of 358)
 1982:     13 games (of 400)
 1983:     11 games (of 333)
 1984:      3 games (of 177)
 1985:      9 games (of 214)
 1986:      4 games (of 232)
 1987:      4 games (of 237)
 1988:     15 games (of 324)
 1989:     15 games (of 451)
 1990:      9 games (of 499)
 1991:      8 games (of 541)
 1992:      4 games (of 550)
 1993:      3 games (of 317)
 1994:      1 games (of 308)
 1995:      0 games (of 281)
 1996:      1 games (of 385)
 1997:      2 games (of 575)
 1998:      3 games (of 346)
 1999:      2 games (of 411)
 2000:      9 games (of 795)
 2001:      5 games (of 837)
 2002:      4 games (of 526)

mgoetze: I'm sure the names I've chosen for each of the continuations is a horrible slaughter of the Japanese language and I invite anyone to correct them.

For some of the reasoning behind the main variations see Extension of Crosscut Tactics

Path: StatisticalAnalysis · Prev: TengenStatistics · Next: LowApproachTo35Point
This is a copy of the living page "Taisha Main Continuations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
TaishaJoseki
WhitherJoseki
TaishaNarabi


Taisha Narabi

Keywords: Joseki

The taisha narabi

Variation 1

Searching at GoBase shows that the exchange of B1 and W2 has been played in 42 games, with only one game including a play at a by White (that example being a game played in 1920 between Kita Fumiko and Shusai Meijin). With the main line of this exchange, Black won 23 of the 42 games (54.8%). Kogo's shows b as the continuation, but the GoBase variation tree does not show this.

Variation 2

This variation occurs in ten games in the search mentioned above, and is the second most common variation. There aren't enough games to base any statistics on, as several games abandoned the line at various points.

[ext] Yasui Sanchi vs Honinbo Shuwa

In this game, Yasui Sanchi played at a from the first diagram, rather than at B1. This play, black+circle, is marked as an overplay in Kogo's, but Black went on to win by four points.

See also:

  • Taisha
  • Taisha Main Continuations

This is a copy of the living page "Taisha Narabi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaishaMainContinu...


Taisha Pincer Variations

PageType: Alias

TaishaFiveWayJunction

This is a copy of the living page "Taisha Pincer Variations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Taisha tobitsuke

Difficulty: Advanced Keywords: Joseki

The main line

If the ladder works for White, he can play b to keep things relatively simple. Otherwise it's off on the complicated variations with a.

KISS

HolIgor: B8 seems to be a large yose move. I would not play it in the fuseki. After the ponnuki W7, White is almost alive, so the attack with B8 does not seem to be severe.

mgoetze: Uhm, it seems to me that W7 threatens to capture B2 and B4... but I haven't had much sleep...

HolIgor: Yes, you are right. White can capture in gote, but Black is alive in the corner, so this is just big yose. B8 is a mild attack on the white group though. In some situations in may become sente. Then it is very good. Build territory while attacking.

Getting there...

Last chance to keep things relatively simple with a.

Otherwise, b leads to the taisha five-way junction. The rest of this page will deal with a.

Rather simple

But maybe this is too simple for Black...

Ko!

...so he could play like this instead. White W3 at d is called "cowardice" by Kogo's Joseki Dictionary. I bet Kogo would be quite the coward here if Black had some good ko threats...

Anyway, Black continues with a (soft), b (medium) or c (I will destroy you with this ko! Bwahaha!).

HolIgor: There are no ko-threats in the fuseki. Even if Black wins the ko by allowing White to make two moves in a row somewhere else, White's three stones are not dead yet. Black's profit is large, no doubt about it, but it is difficult to say if it is large enough. This is a dangerous ko.

Dieter: Since White will take first, I think the main argument for not starting the ko is that it will be difficult for Black to find a ko-threat compensating for having two stones rendered useless. White will simply not allow Black to take back the ko.

This is a copy of the living page "Taisha tobitsuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JumpAttachment
TaishaMainContinu...


Taisha, tenuki variations

Difficulty: Expert Keywords: Joseki

White's tenuki

When Black plays the taisha joseki, it is generally considered a poor idea to ignore black+circle. Although White shouldn't die after another play by Black, Black can create thick walls here.

Black's play

Next B1 is almost universal (Black at a is known). White at a now to live is normal; in some recent games White at b for some kind of sabaki has been tried.

White's reply at a

After W1 and W3 White expects to live here with the exchanges White p - Black q and White r - Black s. The hane-connect exchange p/q will normally allow White t - Black u in sente, so that White has ample eye space. That might assume that Black isn't strong locally on the upper side.

From a broader perspective White is giving away influence on both sides, though.

White's reply at b

Therefore White may reject the option of life in the corner. This is from O Meien-Mimura Tomoyasu (B) 2002-08-08, colours reversed. White escapes into the centre with White 11 at c.

Charles Matthews

This is a copy of the living page "Taisha, tenuki variations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaishaJoseki
35PointJosekis
TenukiJosekiPages...
UnusualEnclosures...
3564Enclosure


Taisho

Keywords: Culture & History

Japanese era name, 1912-1926.

This is a copy of the living page "Taisho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
NihonKiInHallOfFame
ShinFusekiHo


Taiwan

Taiwan (臺灣 Táiwān) is the common name of the Republic of China (ROC) which governs the island of Formosa and several smaller outlying island groups of Penghu, Kinmen, Matsu, Lanyu (Orchid Island), and Green Island.

There is a page on Taiwan Rules

Malweth - I'm heading to the Taipei region (Chung-li) late summer this year and wondered what kinds of Go resources I might be expected to find? Just wish I spoke Mandarin...

gimpf: Don't worry about Mandarin, although taiwanese people can speak it, they have their own, quite different dialect too :) And, if this wouldn't be enough, enjoy the traditional chinese characters instead of those we learn in our language courses...

Malweth - Yes, I'm told that even if you spoke some Mandarin, there's a good chance of getting a Taxi driver who only speaks Taiwanese. I will be looking at Chinese Go Terms though!

taiji : Having spent some time in taiwan and being married to a taiwanese, I found it quite difficult to find any go players in the south (hsinying, cha yi, kenting).. or any 'serious' go materials at all. Plastic stones and cardboard boards are plentiful though because children like to play wuzeqi (gomoku). As for mandarin/taiwanese dialects, everyone speaks mandarin now, or so I am told or so I heard.

unkx80: The Taiwanese often speak in a Chinese dialect known as Hokkien, just as the Hong Kong people often speak in another Chinese dialect called Cantonese. While it is true that the Chinese did unify the written language, they did not unify the spoken language.

malweth: As I understand it, Hoklo are the native people of Taiwan, and their language is not a dialect of Chinese (though it may have some influences from Chinese). The Chinese have unified the written language, except for Taiwan which uses the "Traditional" characters (rather than the "simplified"). Additionally, however, the Chinese language was unified, or at least made official. Pu-tong-hua (Mandarin) is the official language of China (called Guoyu in Taiwan), though Cantonese and others are still used. This is all quite off topic, however... :D

ajility?: There is a bit of confusion here at the moment. The Taiwanese dialect is called "Hokkienese" meaning Fujianese, the dialect spoken by Han Chinese in the mainland province of Fujian which is opposite Taiwan. The term Hokkien is also used to describe the Hoklo indigenous peoples of Taiwan, who naturally speak a non-Chinese language. The two groups are sometimes called the same name because they both lived in the same place (e.g. way the heck far away from any of the historical capitals of China). Nevertheless, there is a Fujianese-like Taiwanese dialect spoken commonly in Taiwan, especially outside of academic/business settings or by those without much education.

This is a copy of the living page "Taiwan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
ProfessionalTourn...
ZhonghuanCup
Malweth/Newsblog
Taiwan/Discussion


Taiwan Qiyuan

Taiwan Qiyuan, founded on 17 February 2000, is the professional go association of Taiwan.

The association was opened for business on 4 March 2000 in Taipei. The chairman is Chen Guoxing?. At that time the organization had 10 members. Two of the major activities of the Taiwan Qiyuan are the promotion tournament used to confer higher ranks upon current professionals and the professional qualifying examinations.

See also Professional Go Associations and John Fairbairn's [ext] article.

This is a copy of the living page "Taiwan Qiyuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChineseTaipeiGoPr...

Referenced by
ProfessionalGoAss...
Professional
IngPrize
QijingShisanpian


Taiwan rules

Keywords: Rules

Charles Matthews: I presume that reference to Taiwan rules can be taken to be the SST (Ing) rules. But since this area is a minefield ... perhaps someone can explain why I'm wrong.

Bill: No, that reference is to the Taiwan rules as they existed before they adopted Ing rules. Ikeda refers to them in [ext] On the Rules of Go, Section 3.6.

This is a copy of the living page "Taiwan rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ButtonGo
Taiwan


Taiwan Tianyuan

Keywords: Tournament

Cooresponding Titles
China: Tianyuan
Japan: Tengen
Korea: Chunwon
Taiwan: Taiwan Tianyuan

This is the Taiwanese Tengen title. The final is a best-of-5 match between the previous-years' title holder and the winner of the Tianyuan League.

Previous title holders:

  • 3rd Tianyuan (2004): Zhou Junxun (9d)
  • 4th Tianyuan (2005): Zhou Junxun (9d) (d. Lin Zhihan? (7d) 3-1)

This is a copy of the living page "Taiwan Tianyuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TengenTheTitle
GoNews
Tianyuan
Cheonweon
ProfessionalTourn...
ZhouJunxun


Taiwan/ Discussion

Sub-page of Taiwan

MalwethPDA: Although somewhat independently ruled, it IS a part of China. In international goe competitions I've seen it refered to as "Chinese Taipei," as in the Olympics.

The question is: what is an appropriate PC description of Taiwan?

I will be removing "independently ruled" from the description, leaving it as simply an island off the coast of China.

Bildstein: For these issues, it's often a good idea to look at Wikipedia, a site that prides itself on its neutral point of view and hence political correctness. From [ext] http://en.wikipedia.org/wiki/Taiwan:

 This article is on the people, history, culture, and geography of Taiwan.
 For the state commonly known as "Taiwan," see   [ext]  Republic of China.

So perhaps we should also ask ourselves whether we're talking about the island or the nation/state/government. I don't know the answer to that question.

Malweth: We're certainly talking about Taiwan the people, island, and country. It's hard to separate the people from the country. The problem with being Politically Correct about Taiwan in a global setting is that, according to the USA, China, and many other countries, Taiwan is a republic of China. To a fewer other countries (Isreal and others), and a fair number of the population on the island, Taiwan is an independent country.

It seems to me that the best way to discuss Taiwan is to remove all status concerning the political state of the island. Unless specifically required in discussion (such as Visa concerns), Taiwan is neither a country nor a republic on SL.

(Interestingly, Wikipedia calls Taiwan "Republic of China" which is its official designation, but not universally acknowledged).

Bildstein: Wow, this is more interesting than I realised. It turns out the current government of Taiwan is actually just the exiled original government of mainland China (hence they call themselves the "Republic of China"), and the current government of mainland China ("Peoples Republic of China") is from an uprising earlier this century. What I find really interesting is that the new China government actually managed to get the old China government kicked out of the UN, taking its seat in even the security council: [ext] http://en.wikipedia.org/wiki/China_and_the_United_Nations.

Rafael: "somewhat independently ruled"? Taiwan has been de facto independent for more than 50 years now. They have independent judiciary, legislative and executive powers, their own currency and military (if anything they're dependent on US military, but so is Japan and many other countries). Taiwan being called "Chinese Taipei" in go and sports competitions is due to Beijing (PRC) pressure. This is well-known.

To PRC, Taiwan is a province of China, and thus PRC is sovereign over it. This is clearly not the position of USA. Taiwan has de facto embassies in many countries, including USA.

It's silly to say that on SL Taiwan can't be called a country or republic. The ROC also used to claim sovereignty over all of China (don't know what's the situation now), but that doesn't change the fact that PRC have been ruling mainland China and doesn't stop people calling China a republic.

"what is an appropriate PC description of Taiwan?" I'm not sure if we need a description of Taiwan on SL at all, but we certainly don't need a PC one. It's not like China will bomb the SL server if we say that Taiwan is a country.

Velobici: Taiwan (ROC) is either independently ruled or its government is subservient to another. Clearly, if Taiwan was subservient to the People's Republic of China (PRC), ROC would have disbanded or its leader would be an appointee of PRC ala Hong Kong (elected from a PRC approved list of candidates). It is ROC's independence and PRC's rejection of that independence that creates the current friction between the two governments.

Perhaps it would be best to delete the country pages (Japan, China, Taiwan, etc.). They add little to Sensei's Library and seem to be a source of dissent.

Bildstein: Definitely not! How can you suggest that because something is contentious it should not be talked about?

Velobici: The fact that there is a contentious issue between two go playing countries has little, if not nothing, to do with go or Sensei's Library. Why should we burden ourselves with the matter. Why should we adopt a position. Wikipedia can take a position...indeed that is a major flaw in Wikipedia...frequently on contenious issues it select a point of view and declares that to be a neutral point of view.

In the dialog above we have people arguing about

  1. independently ruled
  2. appropriateness of Politically Correctness

To what end? How does this improve Sensei's Library?

Let us shun dissention, rather let us learn go together.

Bildstein: Because SL is not only about the game of go, it's about culture as well, and a lot of other things. There are 306 pages labelled as Culture and History - it would seem that each of these warrent deletion about as much as pages like Taiwan. In my opinion, the political differences between Taiwan and China are relevant. They have an effect on professional bodies, on the promotion of go in these countries, and on entry to tournaments. I see these reasons as enough to justify, if not warrent, a discussion on what the real political status of Taiwan is.

Velobici: Sigh. No, lets not delete all the pages in Culture and History. Culture and History pages include particular go games (Atomic bomb game, Blood Vomiting Game), joseki, go equipment information, tournament informatino (Castle Games), various players (Doteki), et cetera.

Please inform us how the political differences between Taiwan and China affect your selected items: professional bodies, on the promotion of go in these countries, and on entry to tournaments.

Bildstein: Okay, I'll humour you. One effect on professional bodies is that there is a Taiwanese professional body as well as a Chinese one. I doubt that if China had managed to gain control of Taiwan this would have happened.

The basis of my comment on entry to tournaments is even more obvious. If Taiwan and China were mutually recognised independant states, there would be no way for a Taiwanese professional to enter a Chinese tournament; Similarly, if Taiwan was under the rule of China and neither recognised a distinction between Taiwan and China, Taiwanese professionals would certainly be able to enter Chinese tournaments, as would any other Chinese citizens.

My third comment, on the promotion of go, is harder to find evidence for, and I must say I'm no expert. Yet I would be very surprised if China is currently supporting, promoting and recognising the Taiwanese professionals as it would if Taiwan was a completely subservient province of China.

Lastly, let me clarify: I am not advocating deleting any of the Culture and History pages any more than I am advocating deleting Taiwan, I was simply (although perhaps not very effectively) trying to make the point that Sensei's Library is about more than just the "learning go together" that you suggested above.

MalwethPDA: I agree with Bildstein. Why delete meaningful conversation about two go playing countries? It isn't as if Middle Eastern politics is being discussed.

Additionally, I don't think many have issues with describing Taiwan as either a non-independent state nor an independent country. It's one of the few places that can handle both distinctions.

I'll take the easy one: when entering international tournaments of any type, the Taiwanese must register as "Chinese Taipei."

This is a copy of the living page "Taiwan/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Takabayashi Masahiro

Keywords: People

(b.1963) Nihon Ki-in pro, 6 dan in 2000.

This is a copy of the living page "Takabayashi Masahiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoshidaYoichi


Takabayashi Takuji

Keywords: People

(b.1942) Nihon Ki-in pro, 6 dan in 2000.

This is a copy of the living page "Takabayashi Takuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OkuboIchigen


Takabe Dohei

Keywords: People

Takabe Dohei (1881-1951) was a Japanese professional Go player who notably travelled in China.

Takabe was involved in Hiseikai, Kiseisha, and Keiinsha. Takabe reached 7-dan in 1929.

Nakano Kiichiro was his pupil.

This is a copy of the living page "Takabe Dohei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kiseisha
Keiinsha
Hiseikai
IgoDoshikai
NamesInGo
ShinFusekiPost
ShueiSPupils


Takada Tamiko

Keywords: Culture & History, People

Takada Tamiko was a Go patron; she supported Shuei's Shishokai and was awarded a 1 dan diploma by the Honinbo house.

Takada was one of three famous patrons with Inukai Tsuyoshi and Toyama Mitsuru.

This is a copy of the living page "Takada Tamiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TamikoTakada

Referenced by
Shishokai


Takagawa

PageType: Alias

TakagawaKaku

This is a copy of the living page "Takagawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSeigen
Kikashi
HoninboShuei
3453Enclosure
DictionariesPage
CheckingExtension
ThePowerOfTheStar...
Rigidity
CrossHoshi
FlankingExtension
ForcingMoveMisund...
OtaSeido
ProbePopularMisco...
TsumeDiscussion
ChoshiExamples
WholeBoardConnect...
IfYouHaveLostFour...
WhenNotToConnectA...
Samsung2003Game3
34PointHighApproa...

Homepages
BillStrider
Tamsin


Takagawa Kaku

Keywords: People

Takagawa Kaku (高川格, September 1915 - November 1986) was a Japanese 9-dan professional Go player. He is sometimes called Takagawa Shukaku (高川秀格 Takagawa Shūkaku) since "Shukaku" was the name he chose as Honinbo.

The highlight of Takagawa's career was his unexpectedly winning the Honinbo title 4-1 against Hashimoto Utaro in 1952, and subsequently defending the title eight years straight. This was a feat everybody thought would never be repeated, until Cho Chikun did even better in the late 1990s.

Other than the Honinbo, Takagawa also won various other titles, such as the Oza, Judan and - last but not least - Meijin title in 1968.

Sakata Eio mentions Takagawa in Killer of Go as an example of a player constructing his games as long drawn out battles, marathons if you like.

Ota Seido was his pupil.

Takagawa Kaku was the author of several books:

  • Translated into English: How to Play Go, Vital Points of Go, The Power of the Star-Point and Improve Your Intuition.
  • Translated into German: Joseki im Mittelspiel? and Der Schlüssel zum Go.

Links

[ext] http://gobase.org/information/players/?pp=Takagawa%20Shukaku

[ext] http://leaohp1.epfl.ch/~warkent/go/goseigen/takagawa.html (dead link)

[ext] http://perso.club-internet.fr/jhubert/Go/Parties/Takagawa_GoSeigen_1959/Takagawa_GoSeigen_1959_1.htm

Main author: Stefan

This is a copy of the living page "Takagawa Kaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KakuTakagawa
ShukakuTakagawa
Takagawa
TakagawaShukaku

Paths
Honinbo
LargeAvalanche
GoHistory

Referenced by
Meijin
GoSeigen
Judan
Kikashi
Oza
SlateAndShell
Jubango
GoGoDCD
Professional
SenteGettingTesuji
HoninboShuei
HistoricHoninbos
NihonKiInChampion...
3453Enclosure
NHKCup
GoBooks
DictionariesPage
RuleDisputesInvol...
KomiGo
LargeAvalancheTur...

Homepages
BillStrider
Frutis
Splice
Tamsin
Velobici


Takagawa Shukaku

PageType: Alias

TakagawaKaku

This is a copy of the living page "Takagawa Shukaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
NHKCup
GoBooks
RuleDisputesInvol...
Mochikomi
KataokaSatoshi
OutOfPrintGoBooks
TheGeniusOfTheGre...
ApproachOnTheOpen...
TablePointPlay
ReferenceGames
PatrickBsTraining...
PatrickBsTraining...
WhoWasThatGoPlaye...

Homepages
Splice
Velobici


Takagi Shoichi

Keywords: People

Takagi Shoichi (高木祥一 Takagi Shōichi, born 1943) is a Nihon Ki-in professional Go player.

Takagi, who reached 9-dan in 1981, is a noted stylist. Takagi is the author of Beyond Forcing Moves.

Takagi is a pupil of Nakagawa Shinji.

This is a copy of the living page "Takagi Shoichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ShoichiTakagi

Referenced by
VitalPoint
Judan
Clamp
NHKCup
NakagawaShinji
RyuseiTournament
DamezumariExamples
OutOfPrintGoBooks
MiaiInTheFusekiSt...
BigBulge
JosekiInContext1
PrimeMinisterSCup
Kakusei
3563Enclosure
Meienism
Makeshift
CarrollianDevelop...
UrgentPoint


Takahara Shuji

Keywords: People

Takahara Shuji (born 1964) is a Kansai Ki-in professional Go player who achieved the rank of 9-dan in 1992.

Takahara was a pupil of Hashimoto Shoji.

This is a copy of the living page "Takahara Shuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoShoji


Takahashi Hideo

Keywords: People

(b.1971) Nihon Ki-in pro, 6 dan in 1999.

This is a copy of the living page "Takahashi Hideo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IshidaYoshio

Homepages
DaveSigaty


Takahashi Isao

Keywords: People

(b.1944) Kansai Ki-in pro, 5 dan in 1971.

This is a copy of the living page "Takahashi Isao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Takahashi Kinesaburo

Keywords: People

(1836-1912) Pupil of Shuwa. Later Hoensha pro, 6 dan in 1901.

Izumi Kiichiro was his pupil.

This is a copy of the living page "Takahashi Kinesaburo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hoensha
MizutaniNuiji
ShuwaSPupils
NamesInGo


Takahashi Shigeyuki

Keywords: People

(1906-1975) Nihon Ki-in pro, 7 dan in 1962. Also known as Takahashi Shigemi and Takahashi Toshimitsu.

Pupil of Shusai. His pupils were Yokoyama Kunitada, Honma Akio, Kimura Yoshio and Iguchi Seiji.

This is a copy of the living page "Takahashi Shigeyuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...
ShinFusekiHo
RikkaKai
TenThousandYearKo...
NamesInGo
BeginningsOfTheSa...
ShinFusekiPost
ThreeInARowShape
IguchiSeiji
ShinFusekiPeriphery
EarlyPlayOnTheSide
TenThousandYearKo...


Takahashi Shutoku

Keywords: People

(1822-1886) Honinbo pupil, and later a founder member of Hoensha, becoming 5 dan. A court attendant. Also known as Takahashi Nabesaburo.

This is a copy of the living page "Takahashi Shutoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils


takami

PageType: HomePage

First of all, I'd like thank three special people on KGS, namely Zwarn, wicket and Druft.
Each one encouraged me to continue playing and has been very helpful in his own way.

I enjoy a good game with a serious and polite opponent.
Personally I think blitzing ruins what makes this game intresting in the first place:
the deep atmosphere and the satisfaction of playing it as well as you can.

Random things:

  • KGS 1d, ORO 1d?, IGS 4k?
  • Preferably roaming in KGS Teaching Ladder

Favorites:

  • Favorite Amateur Players: Habanero 9dan on KGS, Sai2004 7dan on KGS

Likes:

  • Etiquette
  • Fighting games

Dislikes:

  • Blitz
  • Moyos

KGS players that I highly respect:

  • blubb
  • dsaun
  • mud
  • slade
  • wicket

Guest Comments:
(Feel free to add your own; be it good or bad, just keep it polite)

  • darkpengin: "Takami is one of the KGS nice ppl, enough said. Thanks for the teaching"
  • pr4wn: "thanks for the nice review after the game. the advice is very helpful."
  • TrueOrgan: "I like teaching games against Takami a lot!"
  • andi: My thanks :)

This is a copy of the living page "takami" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Andi
Zwarn


Takamitsu Hamanaka

PageType: Alias

HamanakaTakamitsu

This is a copy of the living page "Takamitsu Hamanaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Takamoku

PageType: Alias

45Point

This is a copy of the living page "Takamoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Joseki
WhyDontWeOpenAtTe...
GoTerms
JosekiQuickReference
NamedPoints
SidePatterns
TheCaptain
Moku
NoseTesuji
EnclosureOpening
34PointDistantHig...
ShinFusekiPost
ShinFusekiYasunag...
ANoviceTriesToWri...
ShinFusekiPeriphery
Uxs/TermsAndConcepts
AmateurFuseki13
MoveOneLosesTheGame
WidestPath/Go4go


Takao Matsuda

Keywords: People

Takao Matsuda was a long time United States champion professional Go player.

Matsuda is the author of the "Go Letters", one of the few sources of Go material in English for people who learnt to play in the 1960s and early 1970s.

This is a copy of the living page "Takao Matsuda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo


Takao Shinji

Keywords: People

Takao's Nihon Ki-in photo

Takao Shinji (高尾 紳路 Takao Shinji, born 1976) is a professional Go player. As Honinbo, Takao has taken the name 秀紳 (Shushin).

  • Winner of 62nd Honinbo title (2007)
  • Winner of 1st Daiwa Shoken Cup (2006)
  • Winner of 31st Meijin title (2006)
  • Winner of 61st Honinbo title (2006)
  • Winner of 60th Honinbo title (2005)
  • Winner of 13th Ryu-sei title (2004)
  • Challenger for 41st Judan title (2003)
  • Challenger for 27th Shinjin-O title (2002)
  • Winner of 13th Ryu-sei title (2000)
  • Challenger for 23rd Shinjin-O title (1998)
  • Winner of 21st Shinjin-O title (1996)

Nihon Ki-in pro promotion record

  • 7 dan in 2000
  • 8 dan in 2002
  • 9 dan on 28 June 2005 (won 60th Honinbo)

On November 3rd, 2006, Takao won the 31st Meijin tournament from holder Cho U by 4 games to 2. Two of his four wins were by half a point.

On June 28th, 2005 Takao won the 60th Hon'inbo tournament, and his first big Japanese title, from Cho U, in a match that lasted five games. Its final game was won by a mere half a point.

Bob McGuigan: On the Mainichi newspaper web site there are some comments about Takao and his success in the Honinbo match. Takao's win is ascribed to his thick style, transmitted from his teacher Fujisawa Hideyuki. It is mentioned that he is joining Cho U, Hane Naoki, and Yamashita Keigo at the top, and that these players are being called the "Four Emperors".

Strange Pro Opening 3 features a game between Takao and Yamashita Keigo. These two have been rivals since at least August 1986 when the 9-year-old Takao lost on national television to the not-quite-8-year-old Yamashita in the final of the All-Japan Elementary School Championship. In 1996 Takao beat Yamashita in the semi-final of the 21st Shinjin-O Tournament and then went on to sweep the title match from Nakamura Shinya 2-0. In 1998 Takao played Yamashita in the final of the 23rd Shinjin-O but lost 1-2.

On 2003-01-16 Takao beat Cho Chikun to win the losers' section of the Judan tournament. As a result, he will play the winner of the winners' section to see who will challenge O Rissei for the title. His opponent? Yamashita Keigo, of course! Dave.

Takao Shinji won the game by resignation, which means that the current holder O Rissei is not going to play two matches against Yamashita Keigo at the same time. HolIgor

Takao performed quite well in junior and lightning tournaments.

His teachers are Taoka Keiichi and Fujisawa Hideyuki.

Author of Pure and Simple Takao's Astute Use of Brute Force.

This is a copy of the living page "Takao Shinji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ShinjiTakao

Paths
Honinbo

Referenced by
Meijin
Judan
Kisei
SlateAndShell
Professional
PureAndSimpleTaka...
SelectedReadingsF...
YamadaKimio
GoNews
HaneNaoki
RobertJTerry
AgonCup
NECCup
ToyotaDensoCup
GameRecord
SenseisGazette
RyuseiTournament
PushingFromBehind
ShinjinO
IGSWorldRapidCham...

Homepages
Oren
Tokee


Takasaki Tainosuke

Keywords: People

(1839-1907) Inoue pupil, 1 dan in 1855. Played a jubango in 1859 against Honinbo Shuho. Later at Hoensha he reached 6 dan. Known also as Takasaki Taisaku, Takasaki Yasunosuke.

He taught Yoshida Misako.

This is a copy of the living page "Takasaki Tainosuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualEnclosures
NamesInGo
YoshidaMisako
YamazakiSotosaburo


Take a bet on life and death

Keywords: Life & Death

Take A Bet At Life And Death is a tsumego tournament, with the following rules and options. This is one of the go variants.

Rules

  1. Each player starts with the same amount of points, displayed by a supply of stones he holds.
  2. Rounds are organized according to the RoundRobin system so that each player meets the other.
  3. In a round each player meets one other player. Between them lies a tsumego. Black to play and live.
  4. By default, the weaker player takes Black. In case of equal strength there is a nigiri.
  5. If the Black player makes the group alive he receives 5 points, by taking five stones from a supply bowl next to the tsumego in question. If the White player kills the Black group, she receives 5 points in the same way.
  6. There is a time limit of x minutes per player. Exceeding the time limit means a loss.
  7. The White player (the stronger one) can offer 1 to 4 stones from his supply to the weaker player, in order to change colors. The weaker player can either accept or refuse this offer. If the exchange takes place, the procedure described above still applies.
  1. The winner of the tournament is the one with the largest stone supply at the end of all rounds.

Options

  1. The tsumego are of equal/mixed level.
  2. The organizer can adjust the level of the tsumego to the average strength of the two players.
  3. If the stronger player offers n stones to change places, and the weaker one refuses, the stronger one may take n stones from the bowl to add it to his supply.

Comments

  • Assume this game is played with all tsumego at level (appr.) 10 kyu. If a 1D and a 5D meet than obviously the 1D will refuse any offer by the 5D and grab the 5 points. This is why option nr. 3 can be invoked.

Is there any point for a 5D, player to be playing this? I mean, unless you have some really tough tsumego booklets out there. I'm also guessing that you'd have to use tsumego from a book to do this thing, otherwise it'd be silly, having to think up and arrange on a board for every question, just take ages... especially if the guy solves it in 1 second and it took 2 minutes to set up...

Anonymous: Just today I saw 7D problem books in the bookstore (in Japan).

WillerZ: Matthew MacFadyen reviews problem books based on how long it took hime to do them and how many he gets right. [ext] See here for the list. So even strong 6 dan players make mistakes.

  • I invented this tournament variant only this week and never tried it. Your comments and experiences are most welcome.

DieterVerhofstadt

Jasonred You mean the stronger player can offer to defend that position instead of attack? Good idea. With the optional "refusal" rule, this system takes the difficulty of the question into account with the scoring!

Phelan: Option 3 can only be used once per game, right? If not, it could be abused...From what I guess, it's purpose is to make sure a player who can solve that particular tsumego can also get the points for it.

Sebastian: Just a question: The counters used for scoring are different from the stones used for playing, or aren't they? -- 2003-09-19

This is a copy of the living page "Take a bet on life and death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tsumego
Variants
KGSWishlist/Discu...


Take away the fire from under the cauldron

Path: SecretArtOfWar · Prev: ToCatchRebelsNabTheirLeaderFirst · Next: FishInTroubledWaters
Keywords: Strategy

[ext] http://www.chinastrategies.com/sample.htm

A possible co-strategy of BoltTheDoorToCatchTheThief, 'take away the fire from under the cauldron' could have two meanings I can think of.

The first is when killing groups. You want to take away their life by taking away eyespace. This could be done with a monkey jump or knight's move jump (small monkey jump). It could be done with a tesuji.

When you take away the fire from the group it must jump out to survive. So please see Bolt the door to catch the thief too.

A more psychological meaning could be, if your opponent has a strong attack going, find a way to defuse the attack as quickly and simply as possible, forcing him to change his plan. He might slip up.

-Kungfu

Demetria To add a little, It seems to me that in order to remove the fire one should remove the fuel. If you can find the source or cause of the fire then you can thwart your opponent's plans.

Path: SecretArtOfWar · Prev: ToCatchRebelsNabTheirLeaderFirst · Next: FishInTroubledWaters
This is a copy of the living page "Take away the fire from under the cauldron" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar

Referenced by
BoltTheDoorToCatc...


Take the last big point

Path: GeneralOpeningPrinciples · Prev: PlayUrgentMovesBeforeBigMoves · Next: PlayAwayFromThickness
Path: GeneralOpeningPrinciples · Prev: PlayUrgentMovesBeforeBigMoves · Next: PlayAwayFromThickness
Keywords: Strategy

At the end of the fuseki, sometimes there is a choice between taking the last big point in gote, or starting a fight (maybe an invasion) in the hope of keeping sente and being able to take the big point later. Often it is worth accepting gote and taking the last big point, because:

% old version of first sentence, for reference:
%The strategic idea that it may be better to take the final point on the board that is demonstrably large in terms of taking territory, rather than start (or not ending in [sente]) the [middle game] fighting, usually by a deep [invasion].[#1] The reasoning behind this idea is usually like this:
  • after an invasion it may be unpredictable when one next gains sente;
  • it needn't be wrong to put your opponent in the position of having to invade.

It is probably also the case that adding a big point to one's own formation adds to its defensive strength in the case of large-scale fighting. Taking the last big point rather than invading would tend to increase the scale of the game.

Against formations such as sanrensei and the Chinese such an attitude may appear to be something of a luxury, since they are fairly much designed to make the opponent rush into an invasion. One can probably trace the development of counter-strategies in terms of postponing the inevitable invasions, on the basis of overall positional judgement.

See also discussion under oba (big point); also tedomari.

Actually, this may be made a general strategic guideline: play fuseki in such a way as to take the last strategic point. Since the number of strategic points is not constant (ie. tengen sometimes is one of them, sometimes is not), Black player should steer toward the positions where there is an odd number of them. This can be achieved in two ways: (1) making tengen count or (2) reducing the value of one of the points (like hoshi in the middle of Black formation in Kobayashi Fuseki)

Larsen 7 kyu

Charles But amateurs play tengen too often. There is no virtue in playing tengen just because it looks like a big point. In classical fuseki styles the last big point is often a quite short extension on the sides. Styles using the 4-4 point are rather different.

[1]

Or, in the case of amashi strategy, leaving one of your groups visibly weak.

Charles Matthews

related, more specific: GetTheLastBigMoveInFuseki

Path: GeneralOpeningPrinciples · Prev: PlayUrgentMovesBeforeBigMoves · Next: PlayAwayFromThickness
Path: GeneralOpeningPrinciples · Prev: PlayUrgentMovesBeforeBigMoves · Next: PlayAwayFromThickness
This is a copy of the living page "Take the last big point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GeneralOpeningPri...

Referenced by
BigPoint
GetTheLastBigMove...
ScreeningKikashi


Takeda Hiroyoshi

Keywords: People

(1914-1976) Japanese pro, pupil of Shusai. 5 dan in 1958.

This is a copy of the living page "Takeda Hiroyoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shusai/Pupils
ProfessionalPlaye...
NamesInGo
Reimeikai
SLHistory
PageNumber3000


Takeda Itsuko

Keywords: People

(1875-1935) Female go player at Hoensha; 3 dan in 1915. Also known as Takahashi Kanko.

Hoshino Toshi was her pupil.

This is a copy of the living page "Takeda Itsuko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoGames


Takeda Misao

Keywords: People

Takeda Misao (武田 みさを, born 1921) is a retired Nihon Ki-in female professional Go player. She reached 4-dan in 1986.

Takeda is Kajiwara Takeo's sister.

This is a copy of the living page "Takeda Misao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MasubuchisPupils


Takefu

PageType: Alias Keywords: Shape

BambooJoint

This is a copy of the living page "Takefu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoTerms
EarCleaningTesuji


Takei Takashi

Keywords: People

(b.1979) Nihon Ki-in pro, 5 dan in 1999.

This is a copy of the living page "Takei Takashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
UekiYoshio


Takekiyo Isamu

Keywords: People

(b. 1979) Nihon Ki-in professional, 3 dan in 2003

This is a copy of the living page "Takekiyo Isamu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IGSWorldRapidCham...

Homepages
Quicksilvre


Takemiya

PageType: Alias

TakemiyaMasaki

This is a copy of the living page "Takemiya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VitalPoint
GoGoDCD
WhyDontWeOpenAtTe...
55Point
SonodaYuichi
Slack
LeGoCosmique
34PointHighApproa...
ThePowerOfTheStar...
EnclosureJosekisT...
4433Enclosure
PlayKikashiBefore...
Rigidity
EnclosureOpening
NoPlanInTheOpening
ProfessionalPlaye...
MiaiInTheFusekiSt...
JosekiInContext1
NirenseiVNirensei
KeshiAndUchikomiR...

Homepages
Agilis
FredK
KLu
Migeru


Takemiya Double Kosumi

Path: 44PointLowApproachDiagonal · Prev: TakemiyaKosumiTenuki · Next: TakemiyaKosumiKnightSMoveBack
Keywords: Opening, Joseki

Takemiya's style

This is a special pattern played often by Takemiya, when the sanrensei is developed with both marked stones.

White invades at 1 and Black uses 2 and 4 to build influence. After White 11 at a Black doesn't connect on the right, but presses once again at b, to continue with a consistent central policy.

An example for that opening can be found at A 4-4 and 3-5 strategy, example 1

Path: 44PointLowApproachDiagonal · Prev: TakemiyaKosumiTenuki · Next: TakemiyaKosumiKnightSMoveBack
This is a copy of the living page "Takemiya Double Kosumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
44PointLowApproach


Takemiya kosumi

Path: CentralLine · Prev: UnusualEnclosures · Next: 34PointHighApproachOutsideContactTsukehikiExtendUp
PageType: Alias

44PointLowApproachDiagonal

Path: CentralLine · Prev: UnusualEnclosures · Next: 34PointHighApproachOutsideContactTsukehikiExtendUp
This is a copy of the living page "Takemiya kosumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine

Referenced by
Kosumi
44PointJosekis
TaxonomyOfJoseki
44PointLowApproach
TakemiyaStyleSanR...
HowToWinWithA9Sto...
SevenAndSixStoneF...
TakemiyaKosumiCor...
TaxonomyTest


Takemiya Kosumi - Corner Invasion

Path: 44PointLowApproachDiagonal · Prev: · Next: TakemiyaKosumiTenuki
Difficulty: Advanced Keywords: Opening, Joseki

Here are the continuations for Takemiya's Kosumi when White plunges into the 3-3 point straight away.

Corner Invasion Basic Diagram

The basic continuation if White jumps into the corner is for Black to block White off from the right side with 2. White connects her stones, then Black presses with 4. From here White has a choice of extending with a, or pushing with b.

Corner Invasion: Simple Extension

Extending is the simplest continuation for White. She ends up with secure territory and sente. One cannot help but think however, that this is a little submissive and that White is just going along with Black's plans. White may be a little reluctant to allow Black to gain this much thickness. Because of this, white more usually cuts as in the next diagram.

I tend to play this opening as black in high handicap games. With the hoshi stones in place, Black will be ecstatic if white takes the submissive extension line.

Black may even get aggresive and try 2 at a, which in my experience fails miserably.

Corner Invasion: Simple Extension

Corner Invasion: Push & Cut

Pushing and cutting with 1 and 3 is an aggressive way of playing that shows fighting spirit. Black next desends with 4. White must take care not to play at a or b yet, otherwise, Black will respond with the wedge tesuji at c. Up to 8 is one usual continuation. Next White should extend to a. b is also possible but it doesn't put much pressure on the black framework.

With hoshi stone

I tend to play this opening as black in high handicap games. With the hoshi stone in place, is 8 still needed or should black play elswhere, perhaps a, b or tenuki?

Steve Kroon (2k): As I understand it, the push down at 4 and the hane at 6 are to help develop Black's shape together with the jump at 8. However, with the hoshi stone in place, after this sequence Black ends up overconcentrated with his hoshi stone not really doing much. In this position, I'd recommend extending in the other direction, to d instead of 4. This puts pressure on 3 immediately, threatening a large framework, while keeping any corner aji for later. (Effectively, in the standard sequence, black uses up some corner aji to make shape on the top, while if the hoshi stone is already there, this is not necessary. Later, Black can attempt to use the aji left in the corner, or gets an extra move if White takes gote at some stage to patch up any corner weaknesses).

With hoshi stone

unkx80: I agree with Steve that B4 would be a better move, because it works better with the black+circle stone. As a result, there is no need for B6 to defend on the upper side. Later, Black can look forward to the forcing move at a.

Corner Invasion, High Handicap

Bill: With the black+circle stone in place, I think that B2 is usually better.

Milo234 kgs 2d? I disagree with Bill. Blocking off the right side is better because then when black plays the keima all of his handicap stones are working effectively. If the sequence is played as Bill suggests then white will play the standard sequence coming out of the corner. Then the original diagonal play on the 5-5 point will be in an awkward place and be overconcentrated. Also this manner of play leaves behind lots of aji for white to later exploit. Given that we are discussing this for high handicap games a thick playing style quickly settling the board is ideal and leaves behind fewer pitfalls for black.

Seal in corner

Bill: So the claim is that this is worse than letting White connect her stones? That the black+circle stone is inefficient? That this is not thick play for Black?

Push & Cut, White has extension.

If White has an extension like the marked stone in place, the press at 1 is a little more dubious, but still possible. Black should extend to 5, however he should take care. Since White probably played first in the lower left, the ladder is probably not good for him.

Push & Cut, Conversion

A third possibility black has after the cut is B5 here. If next white gives atari with white a, black gives atari at b and still manages to build up his wall towards the center, so white usually extends towards the center with W6, leading to the same position we saw earlier.

Corner Invasion: Block on the other side.

Black 1 is a counter-intuitive play, breaking with the common wisdom that you should block from the side which you have an extension. Black continues up through 10, sealing White off from the right side and gaining powerful thickness along the top side. Black almost never connects at a, instead choosing to take sente, often using it to strengthen his presence on the upper side. The White cut at a is small and Black will probably just ignore it.

Zook: I am willing to accept that there is a stage of the game where this cut is small. But the whole variation starts from the assumption that the top side is important. So if White can make it considerably smaller, while making points and removing any endgame against her corner, moreover threatening to cut off stones at b, the cut will very soon turn into a big move, no ? Anyway, I don't like Black's choice of blocking off the 3-3 invasion here.

White 2 at 8 is a serious mistake - however, Black must respond with 2. The results is gote for White, giving Black a much larger piece of the corner then in the original sequence.

This sequence does end up sacrificing more than the usual amount of territory for thickness, so Black must be prepared for this when he chooses to block on this side. This variation is not recommended for anyone who does not have confidence in their ability to use thickness.

Stupid Question:

Klaus Just a naive question: what happens after 4 ? Does black answer at a (after which white will probably play b or does white draw back at c? And when should one play d? I am getting confused. Can anyone help me?

BlueWyvern I'll try and see if I can work it out. I think black draws back to c, but I am not sure. I remember asking this same question at the club and two 6-7 dan players worked it out and came to the conclusion that white should not play 4, but it was very complicated.

Klaus Hi, I am still hoping for some sequences here. Can someone help me out?

unkx80: I think Black c is good.

iopq: There is an interesting game between Takemiya Masaki and Lee Chang Ho that features two Takemiya kosumi and two of these corner invasions with blocks from different sides as well as a game-winning B2 Bomber.

Author(s)

  • Blue Wyvern
  • Andre Engels

Path: 44PointLowApproachDiagonal · Prev: · Next: TakemiyaKosumiTenuki
This is a copy of the living page "Takemiya Kosumi - Corner Invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
44PointLowApproach

Homepages
Klaus


Takemiya Kosumi Knight's Move Back

Path: 44PointLowApproachDiagonal · Prev: TakemiyaDoubleKosumi · Next:
Keywords: Joseki

Central power

If White plays W1, B2 to cap is effective in building up a centre game. White may reply either by contesting the centre on the fifth line or by taking profit on the upper side.

Charles Matthews

Path: 44PointLowApproachDiagonal · Prev: TakemiyaDoubleKosumi · Next:
This is a copy of the living page "Takemiya Kosumi Knight's Move Back" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
44PointLowApproach


Takemiya kosumi tenuki

Path: 44PointLowApproachDiagonal · Prev: TakemiyaKosumiCornerInvasion · Next: TakemiyaDoubleKosumi
Keywords: Joseki

White's tenuki

If White ignores Black's play black+circle, Black usually employs the cover at B1.

White lives

This is the normal continuation, with White taking the corner. Black clearly needs another play on the outside, considering the two cutting points. But that may have to wait, depending on the overall state of the board.

Charles Matthews

Path: 44PointLowApproachDiagonal · Prev: TakemiyaKosumiCornerInvasion · Next: TakemiyaDoubleKosumi
This is a copy of the living page "Takemiya kosumi tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
TenukiJosekiPages...
44PointLowApproach


Takemiya Masaki

Path: CentralLine · Prev: SonodaYuichi · Next: YamashitaKeigo
Keywords: People

Takemiya Masaki

Takemiya Masaki (武宮正樹, born Jan. 1, 1951) is a Japanese 9-dan professional Go player.

Takemiya became famous for his 'cosmic style' of play - focusing on the construction of large moyos and taking territory in the centre. (but, he wanted his style to be told as 'natural style?.) He became a 1-dan professional in 1965 and was promoted to 9-dan in 1977. Matsubara Taisei is his pupil. His son, Takemiya Yoko, 5-Dan was his pupil and has become a popular commentator.

Books

  • Imagination of a Go Master

Titles

  • 1976: 31st Honinbo title
  • 1978: 11th Hayago Championship
  • 1980: 35th Honinbo title
  • 1981: 1st NEC Cup
  • 1985: 40th Honinbo title and 5th NEC Cup
  • 1986: 41st Honinbo title
  • 1987: 42nd Honinbo title
  • 1988: 43rd Honinbo title and 1st Fujitsu Cup
  • 1989: 2nd Fujitsu Cup, Asian TV Cup, and 22nd Hayago championship
  • 1990: 28th Judan title and Asian TV Cup
  • 1991: 29th Judan and 13th Kakusei titles, and Asian TV Cup
  • 1992: 30th Judan title and Asian TV Cup
  • 1995: 20th Meijin title

Bill Spight: Takemiya became famous at age 15, when, as a 5-dan, he won several games against 9-dans, and got the nickname, 9-dan Killer.

Hyperpapeterie: Something about this seems odd. The page reports that Takemiya was born in 1951, and became a 1-dan in 1965. So according to the normal promotion rules, he could not have been a 5-dan in 1966. [ext] Gobase lists him as being a 2-dan in 1966.

Bill: Well, I thought he was 15. Checking Gobase, it seems that he beat his first 9-dan in 1967. He was 16 then.

Hyperpapeterie: Turns out you were right about the age, as he had a win in 1966 against Iwata Tatsuaki. Perhaps it's even more impressive since he was only a 2-dan rather than a 5-dan.

His excellent book 'Le Go cosmique' has, as far as I know, only been translated from Japanese to French. Francophones can [ext] read a blurb about the book.

Le Go Cosmique Blurb in English is a translation of the blurb mentioned above. -- Sifu Eric

Takemiya considers that the centre-oriented style for him is the natural way for his stones to move and focusses in his book largely on the concept of 'playing with your heart' and playing moves which 'please'.

I believe that reviewing Takemiya's games is very instructive since they are full of unusual ideas. It is very difficult to follow his style but at the same time his plays opens horizons for others and show that there is more than one way to compete on the highest level. -- HolIgor

Some of his games can be found on [ext] this French page. Click on the red dot to see the game. -- SifuEric

You can find several [ext] commented games on Jan van der Steen's site. -- Steffen Glueckselig

More games can be found at [ext] http://jianbo.tripod.com/takemiya.

External Link

  • [ext] Wikipedia article

Path: CentralLine · Prev: SonodaYuichi · Next: YamashitaKeigo
This is a copy of the living page "Takemiya Masaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MasakiTakemiya
Takemiya

Paths
Honinbo
GoHistory
44PointLowApproac...
CentralLine
FavoriteMoments

Referenced by
Meijin
VitalPoint
Judan
Oza
Kisei
FujitsuCup
GoGoDCD
Professional
Honte
SolidConnection
SanrenseiFuseki
Gosei
NieWeiping
KitaniDojo
UnderTheStones
MiaiInTheFuseki
KajiwaraTakeo
TournamentGo1992
AsianTVCup
Shinogi

Homepages
Agilis
FredK
HelcioAlexandre
HuOfKGS
KLu
Migeru
Oren


Takemiya Style San Ren Sei

Path: CentralLine · Prev: SanrenseiLowVariant · Next: YonrenseiFuseki
Path: StylePath · Prev: KoreanStyleOfBaduk · Next: PositionalJudgementKobayashiStyle
Difficulty: Advanced Keywords: Opening, Joseki, Strategy, People

Sanrensei is one of the most basic fuseki patterns these days. However many people get into the habit of plunking it down thoughtlessly, and as a result many have come to dislike it as a "cop out" pattern that leads to boring play. I was of this opinion for a while, then I started to take a serious look at professional games.

Takemiya Masaki often plays the sanrensei fuseki and in studying his games I have gained a fresh appreciation for this opening. Takemiya has developed some very interesting and unique ideas that I believe are worth studying and have made this opening more interesting.

This page is the culmination of studying dozens of openings from Takemiya's games with the hope that it can provide some new and interesting material for the reader's games.

Takemiya's Unique sanrensei style

Takemiya has developed a unique joseki that generally only works well with the sanrensei pattern. I've called this Takemiya's Kosumi for lack of a better idea. This move is b in response to the approach at a.

Another response to the approach at a is to play tenuki at c (yonrensei). This move is a little more widely played by other pros, however the earliest instances of it I found were in Takemiya's games.

Uwe: Sorry Takemiya Masaki has never developed this gorensei (five star points) to this rokurensei (six star points). [ext] http://www.gobase.org knows four games with this gorensei pattern. In none of these was Takemiya Masaki involved. I know of only 13 games with this rokurensei where Takemiya Masaki was playing the white stones (but there are many games where he had the black stones). In 11 of these 13 games he played at a (and lost all), in one he played at d and so made another gorensei (this game he won). In the last one of these 13 games he played at e (and he lost again).

Author(s):

  • BlueWyvern

Path: CentralLine · Prev: SanrenseiLowVariant · Next: YonrenseiFuseki
Path: StylePath · Prev: KoreanStyleOfBaduk · Next: PositionalJudgementKobayashiStyle
This is a copy of the living page "Takemiya Style San Ren Sei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StylePath
CentralLine

Referenced by
SanrenseiFuseki


Takemiya Yoko

武宮陽光

(b. 1977) Nihon Ki-in professional, 5 dan in 2005. Son of the famous Takemiya Masaki, 9-Dan.

This is a copy of the living page "Takemiya Yoko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakemiyaMasaki
IGSWorldRapidCham...

Homepages
Quicksilvre


Takenaga Shoji

Keywords: People

Keiinsha pro 5 dan

This is a copy of the living page "Takenaga Shoji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Keiinsha
KariganeSPupils


Takenaka Kotaro

Keywords: People

(b.1910) Nihon Ki-in retired pro, 4 dan in 1959.

This is a copy of the living page "Takenaka Kotaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SingleMindedLarge...
Gyopukai


TakeNGive

PageType: Alias

wegobad

This is a copy of the living page "TakeNGive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
DoubleKo
MutualDamage
JaniceKim
GoEditingPrograms
WhyDontWeOpenAtTe...
CastleGames
AtariGoSetup
SekiWithEyesQuest...
BruceWilcox
OngoingGame1
HowToReadRecentCh...
ComplaintAboutShape
ContinueWhileDoze...
SunjangBadukCounting
Thickness/Discussion
RankAmateurAndPro
HikaruNoGoJunkie
Seattle
ThrowingTheBoardA...
AtariGoTeachingMe...

Homepages
Wegobad


TakeNGive vs BlueWyvern

Path: CommentedGames · Prev: MattnOngoingGame · Next: SebastianDosGatosOngoingGame
Keywords: Opening, Ongoing game

BlueWyvern: Thanks again for helping out.

TakeNGive (W) vs BlueWyvern (B) 11-20

Off we go onto another board! TnG: OK, I guess that's why 10 should be one point to the left; now the hane looks no good for White. Sigh... W12: I feel like I need to stabilize a bit, and also put pressure on the corner. Wish I knew how to do both at once. W14: I waffled for a minute before picking a combination pincer and extension (more below).

TnG move 14 rumination

W14: Black 13 looks good. Waffling between a, an attachment somewhere next to 13 (b), or playing between the square-marked and 13 (c). At a is no good -- threatens an extension to the left or capturing a stone with d. So Black will gladly take a big point on the bottom (short-circuiting White's extension), and if White d, Black e is sente and the corner is safe, while White will still need to cover f. So I will play 14 as an extension from 12 and simultaneously a pincer against the circle-marked Black (I hope!). The b points seem to lead nowhere because of the square-marked black stone. The c points look good if I can get sente.

TakeNGive (W) vs BlueWyvern (B)

W2: I've always liked the hoshi; though lately I've been playing a 3-4 point (probably because of looking at Shusaku games). Diagonal from Black 1 -- because I vaguely recall reading somewhere on SL that maybe the diagonal fuseki favors Black; therefore, White might as well prevent it. Besides, I don't want Black to get the diagonal corners followed by tengen. W4: I'm tempted to play a kakari in the lower right, but the empty upper left just seems more prudent. Hoshi seems to give Black fewer targets.

W6: Hmmm! I always get lost in the fuseki. I considered 6 at a, but then Black at 6 or one point to the right would be too ideal for Black.

W8: Moves like Black 7 make me wish I knew some josekis. With 8 I hope to contain White in the corner, and build strength to attack Black 5; alternatively, I hope to get a large lower-right corner. If I somehow also keep 3 separated from 7, I will be happy.

W10: Hmm, maybe this should be one point to the left. I really ought to study some joseki!

Path: CommentedGames · Prev: MattnOngoingGame · Next: SebastianDosGatosOngoingGame
This is a copy of the living page "TakeNGive vs BlueWyvern" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
BlueWyvernsResear...


Takenobu Katsuzo

Keywords: People

(1906-1983) Nihon Ki-in pro, 3 dan in 1953.

This is a copy of the living page "Takenobu Katsuzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Egeta


Takeo Kajiwara

PageType: Alias

KajiwaraTakeo

This is a copy of the living page "Takeo Kajiwara" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tapir/44PointLowA...


Takeshi Aragaki

PageType: Alias

AragakiTakeshi

This is a copy of the living page "Takeshi Aragaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Takeshi Obata

Takeshi Obata (小畑 健 Obata Takeshi, born February 11, 1969) is a Japanese mangaka. He generally works as the primary artist in collaboration with a primary writer.

His works include:

  • Arabian Majin Bokentan Lamp Lamp with Susumu Sendo
  • Ayatsuri Sakon
  • Hikaru no Go with Yumi Hotta (writer) - supervised by Umezawa Yukari (5-dan)
  • Death Note with Tsugumi Ohba

Trivia

  • Obata's favorite shoes are worn by the protagonist of Hikaru no Go, Hikaru Shindo.
  • Obata's favorite chair is also the favorite chair of another Hikaru no Go character, Seiji Ogata 9-dan.

The Knife Incident

On September 6th, 2006, Obata was arrested for illegal possession of a knife. The police found the knife in his car while he was being controlled for driving with the headlights off during the night. (Source: [ext] Mainichi news)

This is a copy of the living page "Takeshi Obata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ObataTakeshi

Paths
HikaruNoGo

Referenced by
HikaruShindo
YumiHotta
HikaruNoGoArchive
HikaruNoGoManga
HikaruNoGo/MinorC...
FavouriteCharacte...
SaisSex
AnimeAndGraphicArts
YoungLionsTournament
posting:3797


Takeuchi Sumio

Keywords: People

(1923-1978) Nihon Ki-in pro, 4 dan in 1951. Also known as Takeuchi Kiyotaka.

This is a copy of the living page "Takeuchi Sumio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasunagaHajime
YasunagaSPupils


Takiguchi Isoko

Keywords: People

(b.1958) Kansai Ki-in female pro, 6 dan in 1984. Nee Ashida.

This is a copy of the living page "Takiguchi Isoko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils
WomensKakusei


taking

PageType: Alias

Capture

This is a copy of the living page "taking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Spightonians


Taking a friendly game too seriously

Path: BadHabits · Prev: SuggestingYourOpponentToResign · Next: TakingBackAMove

Well, some of you might disagree, but I think it's another bad habit to take friendly games too serious. Note: we are not talking about tournament games here.

Think of a game in your local club, nice atmosphere. You are playing a friend and although you both try to win, the atmosphere is relaxed. You chat while you play, you may be drinking or eating, anything. On the board, your highest priority is to play good moves, learn something out of it, not to utterly destroy your opponent.

You are playing a nice game (the score is close), when suddenly you make that stupid 50 point blunder (e.g. putting your stones in auto-atari).

And your opponent captures. As simple as that. The game is over.

Sure, your opponent played by the rules and taking back a move is a bad habit, but I never even would consider capturing such stones. It's against the spirit of the situation. Note: if you ride a fierce attack and that 50 point group falls prey to your clever strategy: fine, you earned it. But simply destroying a beautiful game for that unsatisfactory win is a bad habit, which really, really annoys me.

To top that: I once played a game, where my opponent made such a mistake. I pointed it out to him and allowed him to take back that move. 50 moves later (early yose) I made such a mistake. And he captured!

Sheesh, some people take this game way too serious.

--Arno

Discussion moved to Taking Back a Move/ Discussion.

Path: BadHabits · Prev: SuggestingYourOpponentToResign · Next: TakingBackAMove
This is a copy of the living page "Taking a friendly game too seriously" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
TakingBackAMove
TakingBackAMove/D...
StateOfMind

Homepages
JonatanLindstrom


Taking back a move

Path: BadHabits · Prev: TakingAFriendlyGameTooSeriously · Next: ThinkingYouAreRightWhenYourRankIsHigher

Chinese: 悔棋 (hui3 qi2)
Japanese: マッタ (matta)
Korean:

Taking back a move, which is not allowed in tournaments, is a controversial issue in all turn-based games. Opinions range from seeing it as a charming ingredient of a friendly game to regarding it as the worst habit, which should be refused, scolded, counted as a loss or otherwise fiercely discouraged. The discussion page shows the intensity of this controversy, as well as some funny stories from real life. It is called "undo" in online games.

Many players’ position depends on the situation, in particular

  • the kind of game (face-to-face or online, teaching or lightning games);
  • the cause of the undo request (slip of hand or slip of mind);
  • the moment when the request is issued (while the hand touches the stone, before or after the opponent moved).

See also:

  • Taking a friendly game too seriously
  • hard-heartedness

Table of contents
By Kind of Game
Face-to-Face Games
Teaching Games
Lightning Go
By Moment
By Cause
Slip Of Hand
Slip of Mind
Second Thoughts
Illegal Move
Tips for when you don't want to grant Undo
If you are adamant about fighting undo
What to do when your opponent is obstinate? (online only)
Tips for when you want to grant Undo

By Kind of Game

Face-to-Face Games

Face-to-face games, also called over-the-board encounters, where players are physically facing each other. Some players tend to be a bit more lenient in face-to-face games, but there is no general trend.

Teaching Games

In teaching games it can be a great technique employed by the teacher. At a given moment the teacher asks "Undo?" and therewith shows another variation.

Lightning Go

There is a special provision for lightning Go, where a stone(s) might fall onto the board: They have to be removed in the player’s own time.

By Moment

Some conditions for allowing undo:

  • only as long as the player touched the stone (in face-to-face games)
  • only a couple of seconds (in online games, as long as it takes to realize a clicko)
  • before the next player has made his/her move

By Cause

Slip Of Hand

The slip of mouse is called clicko or misclick. This probably can only occur in online games. Often it is used as an excuse for a slip of mind. Some servers, such as KGS, offer anti-skid or anti-slip features to avoid this. For some people, it still seems to be a problem when playing on a laptop. If this is the case for you, you may want to make your opponent aware of your situation and ask for clicko undos immediately to avoid misunderstandings.

Alex: Actually, I've done this over the board a couple of times as well. Having decided on move, I've gone to play it and accidentally put the stone on an adjacent intersection, noticing only after I've removed my hand. Both times, I was too embarrassed to ask to move my stone to where I really meant to play.

Slip of Mind

Second Thoughts

This is the most common reason for an undo request and the source of most controversy. Hawks consider this morally equal to have lost one game, while doves regard refusing it as against the spirit of a friendly game.

Illegal Move

A special case of a slip of mind is when a player overlooked that a move was illegal, e.g. playing into a ko. In Japanese Professional Go an illegal move leads to direct loss. In lightning games (Europe) playing an illegal move is followed by having to retake the stone and forced passing in your own time.

Tips for when you don't want to grant Undo

If you are adamant about fighting undo

Make your position clear to your opponent before you start the game. Some people write "no undo, please" in their profile, but the reality is that few, if any, go servers automatically display your profile to the opponent, so you can not assume that your opponent knows your position. On KGS you should therefore write this in your game invitation.

So what to do if your opponent does ask for an undo?

First: Relax – it’s only a game. And in most cases it's only a simple yes/no question. Just say No. If you want to tell your playing partner what you think of taking back a move then consider the following options, which you may decide ad-hoc according to the situation:

  • Wait till the end of the game and offer to review the game. At the move in question, explain why you think your opponent shouldn't ask for undo. The advantage is that your opponent will be calm and more likely to accept your arguments. On the flip side, you may not get the chance.
  • allow+scold,
  • allow + say you will refuse a 2nd request,
  • allow + count it as a loss of 1 game + continue,
  • leave game,
  • resign yourself (does not impress hardcore people at all),
  • request resignation or
  • simply refuse

What to do when your opponent is obstinate? (online only)

When you refused an undo request it may occur that your opponent gets upset and hits the undo button again. On KGS you can in that event minimize the undo request window and ignore it. It will remain blocking further requests until you make your next move.

ilan: This doesn't seem to work, window comes back up when opponent clicks on undo again.

If your opponent hassles you for several minutes begging for a takeback, play a move and then have the discussion while his clock runs rather than yours.

tb: I had an opponent do this annoying undo routine. My game invitation said "no undo", and the opponent made a foolish mistake, and then after a pause (!) requested an undo. I said no, and made my play. Sure, the clock was running on him, but he thought that it was tantamount to cheating that I would not give him the undo. I play in the double-digit kyus on KGS; it's not like my game was devoid of stupid mistakes. So he proceeds to whine, play on, whine more, whine, whine, and whine. Then at the end of the game, with only maybe six moves to go, he escapes.

tb: It seems to be the week for me, in fact, because three times this week I've had people request undos at me, in this annoying pestering way. One time, it was despite me having made a similar stupid mistake earlier, after which I said "oops, I didn't even see that was atari!" and the opponent just played on: which is fine by me, but then for him to request an undo later? I said no, he pestered me. At least this one played through to the loss and did not simply cheat.

Tips for when you want to grant Undo

If your interest when playing go is to produce a game that is about as good as your opponent and you can muster you may consider this tip. When your opponent makes a bad move that you believe he should be able to recognize, ask if he is sure he wants to make that move. Sometimes, in a face-to-face game you don't really need to ask; just wait a bit and look puzzled. When your opponent groans or says "what a bad move I made" (or some such) ask if he'd like to take it back.

Path: BadHabits · Prev: TakingAFriendlyGameTooSeriously · Next: ThinkingYouAreRightWhenYourRankIsHigher
This is a copy of the living page "Taking back a move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Undo

Paths
BadHabits

Sub-pages
Discussion

Referenced by
CyberOro
ChineseGoTerms
Move
KoreanGoTerms
Clicko
Thinko
TakingBackAMove/D...
BlackSheepRengo2003
HumourlessGoProverbs
Coyote/GoTraining...
GoPlayingPrograms...
Velobici/Archive

Homepages
DeathWind
Ilan
RobAnybody


Taking Back a Move/ Discussion

Sub-page of TakingBackAMove

Table of contents
Dramatis Personae
Hawks
Intermediate
Doves
Neutral
Discussion
SHIFTOs

Dramatis Personae

To quickly find arguments for or against your position, just search for the below names. Of course, there are as many opinions as there are people in the discussion, so the characterization is only an oversimplification of the contributors' actual opinions.

Hawks

(Regarding undo requests as the worst habit, generally refusing it, possibly except for teaching games:)

  • tderz I never ask for UNDO, yet accepted one UNDO for an hallucinato offered to me end of 2004 [1]; my policy: 1 UNDO = 1 game (lost) in ranked games (servers, ladders etc.) [2],[3]; social and pub games are totally different
  • hdouble
  • Scartol (?)
  • TimBrent
  • Sente5?
  • RobAnybody
  • Josh Larson?
  • ilanpi

Intermediate

(Generally allowing undo for clickos or in other special cases:)

  • Andrew?
  • Iron Chef Sakai
  • KSLO?
  • Velobici (?)
  • Justin
  • JohnAspinall
  • Hu ?
  • Warp (?)
  • Malweth
  • Alex
  • Dieter: Almost never in tournaments. On servers, not if clearly thinko not clicko, not if caused by time constraint, yes in case of doubt, yes in case it doesn't really matter, yes if it is a player I know. At the club I know everyone so I don't care.
  • Cheyenne: Depends on the situation. An obvious misclick, sure. If the undo is asked for right away, before the opponent's next move and it's obvious that it really was a mistake, usually that's not a problem. However repeatedly asking for an undo, especially after I have already made some move, I will more then likely refuse the undo request. Also I will never honor an undo request in a blitz game. If I do misclick, I will sometimes ask for an undo immedately, but my usual response (even when it's obvious) is: "I must learn to live with my mistakes".
  • MrTenuki: If it's a free or teaching game, I would allow undos, as nothing is at stake. If it's a rated game, I would normally play my next move first (so that it's my opponent's clock that's running while we discuss about the undo), and then ask where he/she wanted to play. If the intended intersection is close enough (i.e. a real misclick), I would allow the undo if either (a) the opponent has offered me an undo earlier even though I didn't ask for it, or (b) I'm in the mood for allowing the undo anyway (which is more likely if I'm clearly ahead :-)

Doves

(Allowing undo requests without distinguishing between clicko and thinko:)

  • Arno (see TakingAFriendlyGameTooSeriously)
  • Neil
  • Bill Spight
  • Doug Ridgway
  • Nodog
  • Sebastian
  • SnotNose
  • Hicham
  • Confused
  • cocoon?
  • Mef
  • Imagist: I allow undos about 95% of the time. Playing against a player to whom you allow undos is like playing against a stronger player, so it's a better learning experience (except in the rare cases where someone undos only to play a worse move). I feel better about winning if I know that I didn't win the easy way because of a dumb mistake. However, there are a few cases where I don't allow undos. If someone is rude during the game or asks for undos multiple times, my patience will only go so far. Also, on the rare occasions when I play against a ~ player, I have no qualms about denying them an undo.

Neutral

  • MarkD
  • Migeru

Discussion

tderz: Taking back a move due to second thoughts is morally equal to have lost one game - especially in free games (because its forbidden in the other types!).

Who is asking an thinko-type of UNDO? I would say no strong player is requesting it. Not for the reasons of morally better even a tiny bit, rather being strong is the consequence of being responsible, being able to cope with mistakes, doing an effort, coming back. Even if a game is eventually lost after the most terrible, most stupid and most simple oversight, it would not come up in a players mind to ask for an UNDO.[1] This oversight rather serves as a reminder to be attentive all the time, not to understimate the opponent or the situation. Hence, eventually this setback makes the player stronger in the long run. A stronger attitude makes you stronger: its like in real life where whining about setbacks does not get you anywhere, only efforts to come out. tderz

This must be the worst habit, as it is close to a violation of the rules (Stones, once put on the board, can't move unless they are captured.)

I remember very distinctly a Japanese fellow, who was very well seen in the club, truly a nice person, always cheerful, showing this bad habit time and time again. One really needed to play fast, because if you wondered how to take best advantage of his mistake, he would take his move back, laughing to himself and tapping himself on the head for so much stupidity.

-- Dieter

Andrew: When playing on the computer if you slip when clicking on the spot you want, asking to take back is fine if you say you slipped right away. Andrew describes here a misclick which the opponent realizes (depends on level and stage of game) without that the misclicker says anything. If I see such a move and think the opponent might have slipped with the mouse, not with his mind, I would ask and suggest myself misclick? and grant it if so wished (if not - it could also be a miaoshou). tderz

Iron Chef Sakai: Although I don't find it especially rude, it is a bad habit. You should think it out well enough not to have to take back a move. In an old Go instruction manual, it said that it is quite common to ask to take back a move and polite to allow it, but it is still a bad habit.

KSLO: I agree, a mis-click on the cpu should be returned, but it gets tricky. In a game I was playing, I needed an undo due to a mis-click. This was early on in the game, and an obvious slip, and my opponent granted the re-play. Later however, on the side of the board, White played into a modest little trap of mine and after a moment, asked for an undo. I paused, trying to think of a polite way of asking if this was a legit slip-up. He posted a "?", and when I asked, his first reply was, "I gave you one". He seemed to think the point was moot. After a bit of discussion, in which I explained my hesitation, he did finally say that it was a mis-click, but that he didn't want the move back anymore. He then stated that he would never allow me a take back move again. All very unpleasant. Now I'm more careful before I click.

hdouble: I have recently added "no undo, please" to my profile when playing online. I don't mind people taking back moves in a teaching game or casual in-person game, but online most of the undo requests I have received have been a little suspiscious (i.e. opponent made a bad move and noticed it 5-10 seconds later). I know that mistakes happen, but I would rather keep the game moving rather than have it get sidetracked by midgame debates over undos, even if I lose as a result. Besides, playing with the knowledge that no undos are possible encourages more thoughtful, careful play.

Neil: Go is not an arcade game rewarding precision clicking. If you won't grant an misclick undo that is requested immediately after a play, then you're no longer playing go, but rather some action arcade variant.

Bill Spight: When I learned Go in Japan, saying atari and taking back moves were common practice. I found the custom quite charming, myself. :-)

Besides, one can take comfort in the thought, "If he didn't know what he was doing when he made the original play, why should I think he knows what he is doing now?" ;-)

Scartol: Beware also when playing online that your opponent (mine was named "goeplayer0") doesn't hassle you for several minutes begging for a takeback, finally relenting only when you have 15 seconds left for 20 moves. If I ever meet him, I'm gonna break his legs.

Velobici: A solution to this problem is to play a move and then have the discussion while his clock runs rather than yours. If he undoes your move, replay and explain that you wish to have the discussion while his clock runs rather than your clock. After all, he wants the undo, he should pay the time penalty of the discussion.

Err... I beg your pardon?

Kidding! Hyperbole. Exaggeration for comedic effect and all that..

Justin: Requesting an undo online, unless it is for an obvious misclick and promptly requested, is inconsiderate of your opponent. One either has to allow it, reinforcing a bad habit, or deny it, thereby introducing tension and sometimes anger. Either way it's just uncomfortable. At the local club, requests for take-backs are virtually non-existent outside of teaching games, but it's not uncommon for someone to offer a take-back for an absent-minded blunder (e.g, not noticing atari). Seems like that's the way it should be: don't try to undo unless it's offered. And be generous in offering undos when appropriate.

Doug Ridgway: Online, I no longer request undos, even for obvious and unintentional misclicks. It's not possible for the opponent to tell, through the computer, to tell what's a "dropped stone" and what's a brain misfiring. (You can't tell from timing: the delay may come from dithering about whether or not to request the undo.) Strategically, I'd rather lose games from my carelessness in clicking than lose games from being distracted about undo negotiations. In my experience, a clicko is one bad move, but getting upset leads to about ten. When my opponent asks for an undo, I always grant it. (If I'm annoyed, I can say to myself, "We both know who won that one, shall we play another?" and then hit okay.) Having a blanket policy, and one that my opponents could never argue with, saves me time and aggravation, and lets me focus on the game.

JohnAspinall: My KGS profile says that I'll offer "Undos for typos, not for brainos", but I personally hold to the same standard as Doug Ridgway above, for myself. Besides, moral high ground aside, there's a much more guilty pleasure that awaits when you allow some undos:

I was playing an even game with a player whose style was more suited to White in a handicap game - lots of slightly-overreaching moves, lots of complications. Plus he played fast - much faster than the time limits required. If it was an attempt to intimidate, it worked at first. I played cautiously, and fell behind. I finally got him in a trap many moves deep. Several moves in he made an obvious mistake; I was delighted to give him his requested undo. Two moves later he requested another undo as the reality set in. I gave it to him, of course. Finally he resigned, as he took the time to see what was really going on. I like to think that episode taught him something.

Nodog: It seems to me that undos are almost exclusively requested for tactical errors. Following Doug Ridgway's policy allows you to focus on Direction of Play which should lead you to a win, anyway.

TimBrent: Personally, I feel that undo is OK only if it is a teaching game.

Hu: I think the important thing about undos is that an undo for a clicko should be requested immediately. The longer the delay, the more the request will be mistaken for a request for an undo for a thinko.

When playing on a laptop, I alert my opponent to the fact at the beginning. It has occurred to me that some might interpret this as a strategy to prepare to ask for thinko undos, but I think it is fair, and I try to avoid thinko undos and ask for clicko undos immediately.

(Moved discussion of clicko to clicko page -- Sebastian. -- That was before there were /discussion pages. I wouldn't object if someone moved it back.)

Warp: I once played in a local club friendly tournament against an opponent whose behaviour was simply incredible: At one point he played a move, pressed his clock button, thought about 10 seconds and then, without even asking took the stone back. I was amazed at this behaviour. He did not only failed to ask for taking back and simply just took it back, but had the audacity of trying to rethink his move on my time! When I asked him what the h*** he thinks he is doing, he just mumbled something about me not having made my move yet... He seemed to imply that as long as I don't make my move he could take his back.

Naturally I could have requested immediate disqualification, but since it was just a friendly tournament and there was no time problem I let this go as long as he put the stone where it was. He had to agree.

(This wasn't the only anecdote in that game: Later in the game he forgot pressing his clock button. I waited more than 5 minutes before he noticed. He had less than 1 minute left before byo-yomi. What did he do? Well, he tried to set the clock back while mumbling something that I surely wouldn't care if he did that... That was too much and I certainly didn't allow that.)

MarkD: Yes, there are some funny (and annoying) opponents out there Warp :)
I played an opponent who used his stones from the bowl and his prisoners to lay out some test moves during the game "Mhhh let me see, if I go here...you will go there....".

Just to annoy him I played a totally different move than the one he just tried (sort of a tenuki tesuji :-) ). His answer was "Hey! You are supposed to play there". After that, he took my move back. Just grabbed the stone and put it back in my bowl.

And no, he was not a child, but at least 40 years old.

Sebastian: This is certainly an outrageous story!

[371]<rant> With regard to the normal undo request, however, I don't see why many players are so harsh. I, for one, can't get satisfaction by winning a game through a mistake that my opponent regrets right away - regardless if it's a clicko or a thinko. (At least not in a friendly game.) Expecting everyone to be that rigorous is a very nerdy and narrow-minded way of pulling up the ladder. It turns off many people (including many women) who otherwise could enjoy this rich and beautiful game as what it is: a game that also provides philosophical insights for life. Neither life nor Go are all about avoiding stupid mistakes. </rant>

SnotNose: My interest when playing go is to produce a game that is about as good as my opponent and I can muster. Therefore, sometimes when my opponent makes a bad move that I believe he should be able to recognize I sometimes ask if he is sure he wants to make that move. Sometimes I don't really ask it, but I just wait a bit and look puzzled. When my opponent groans or says "what a bad move I made" (or some such) I ask if he'd like to take it back.

This stems from my order of preference regarding outcomes of games:

1. I win but the game is very close and both players have played to the best of their ability.

2. I lose but the game is very close and both players have played to the best of their ability.

3. I win by resignation before another move below my opponent's level is made (by him/her).

4. I resign.

5. I win but by a lot and only after my opponent makes a lot of terrible moves below his/her level long after the game is over.

6. I lose but by a lot and only after I have made a lot of terrible moves long after the game is over.

The last of these doesn't happen as far as I can tell.

Sente5?: If my opponent whines and whines about how he didn't mean to move there blah blah blah, is it proper to

a) Kindly refuse to let them take their move back.

b) Let them take their move back but only if they promise to stop whining

c) Whack them on the head with the go board

...

zaintz14? I would say, depending on how heavy the board is wack him on the head because whineing is a sick habit although, i see nothing wrong with takeing back moves clicko or thinko unless your opponent has something against it.

tderz [2] If my/your (let's call this one B) playing style depends on fighting and good shape & calculation, than it is simply annoying if the player requesting UNDO (let us call him/her A) argues: "Yes, but it's such a simple, obvious mistake I committed. Without it I'd clearly won." If both are equally strong, then B will look weaker in the opening and early middle game, as long as complications and local fights have not yet started. B cannot ask to replay - say from move 20 onwards, just because this would give a better fuseki, because he wouldn't know which move to chose even after long thinking and fuseki errors are difficult to pin down. This equally starts another game as often can be heard in commentaries. Therefore it's grossly unfair to allow - equally decisive - error corrections in another stage of the game, where it's very easy to pin down the mistake. In non-ranked games I could allow as many UNDO-requests as wished as long as A agrees to the policy: 1 UNDO = 1 game (lost) (if you play Go, you want to win on the board, right? Could you play poker without money? Seeing the cards without paying?? [300]) . Otherwise these players come back later and tell you how well they won, how weak you were, want to play without handicap etc. They treat the game than as display for a bad habit solving tsume-Go problems (trying on the board with the hands fingering everywhere: "Ah, not correct? - Ok - let's see perhaps this works ..", this iterative). Of course, after some more time of thinking, also B might find a move for A which would solve fighting problems. Objectively, these moves exist many times and are usually undiscovered by both players ...

In post game discussions - which also can be won or lost - some players do not analyze with the intention for better moves (learning), rather they only want to find out how they could "have won" (if they lost). These approaches can be overlapping, but not necessarily.
If then another move is suggested with the lapidary "perhaps I should have tried this one" (without much analysis), then you can only agree, not without adding "and this would have been another game" (as it usually turns the approach: safe-risky, weak-strong group, sente-gote and/or gig-urgent etc.).

SHIFTOs

New category? SHIFTO from "to shift a stone".
You put down a stone on the still quite empty board (far away from the action) and then slide it (with your finger on it) to its end-position.
You never lift the finger off the stone, you never pressed the clock.
You think (loudly, saying something) while having the finger on the stone.

I am a culprit of this in one (and only) tournament occasion: [ext] Maastricht 1994 (a) [ext] Maastricht 1994 (b)

Imagist: I don't see the problem with this, as long as one doesn't linger with it on the board forever and don't remove your finger from it. In some cases this is the easiest way to get a stone where you want it without disrupting the surrounding position.

tderz Here a letter which I wrote for my opponent in a ranked online Blitz game, after he insulted me heavily after not granting his ~10 UNDO-requests on one move (it went on for several minutes):

Dear A-----, you are a player who I want avoid to play with,

because you were asking ~ 10x UNDO in a ratet fast game, did not accept your own mistakes and displayed weak attitude, rather got rude & insulting, think that you are so strong (in attitude?) and must tell it all the time.

I consider myself, especially in fast games, a weak 3dan. You completely igmnore my ELO ranking ~ 2300 including many lost games due to timeouts. I have not seen you there, either on KGS or over the board. I use KGS as my training tool for becoming stronger at time management, hence facing my weakness.

In Go or whatever - strive to be a complete player. I never asked myself for an oversight-UNDO in 25 years !

Dear A------, Go games have some aspects of the sea, they are deep, wide and long. The waterline comes and ebbs away. It is usually not possible to say 'Well, I'm ahaed right now, so let's finish here and I have won' (Some stronger players in the past could pause some games forever with (socially) lower ranked players.)

The other player simply does not comply with this wish. Go is like a marathon, you must get over the finish line and this in time. In fast games the time is not my friend and - therefore(!) - I play those fast games as a training !

One move before you requested your UNDO, you were indeed ahead on the board.
Then, by inattentiveness, you ran into a simple and alluring trap, you - no doubt about it! - had avoided with more time available.

True misclicks must have the following characterizing 2 features:

  • 1) It is obvious (also for the other player), THAT an error happened (the stone does not belong there) AND
  • 2) It should be reasonably obvious for all WHERE the move SHOULD have been.

(e.g. in the opening 5-3 approach to 4-4 will be understood as misclick and meant to have been at 6-3 low kakari). Believe me, in those cases most opponents would not have to ask me, rather I would suggest "misclick? - UNDO?".[1] So, most true misclicks will be found in the vicinity of the meant place and can be evaluated easier in the early part of the game. Mouse anti-skid settings helps to avoid misclicks. Inspite that your UNDO request complied with above 2 criteria, there is a 3rd one necessary for granting it: UNDO is not meant for having second thoughts !

I did not allow your UNDO request, because it simply does not comply with the spirit of a ranked game. Consider UNDO suitable for true misclicks and teaching games. Our game did comprise neither of both. If you feel the necessity to ask for UNDO's for winning, perhaps free or teaching games are perhaps more suitable, if at all.

Also in our very 1st game on xx-yy-04 at 21:51:23 you had to ask for an UNDO in the first joseki (move 20) - otherwise you had lost the corner straight away ! Inspite you said so, it was not a misclick, because you played in the other corner. BTW, you then chose a wrong correction too (1st a15 , then b18 is better, you might have been confused by the ko aji ). I erred somewhat later with my move 47 leading to the loss of important stones. Did I UNDO? No, I devised a strategy which should use the stones properly! (and won)

I assure you that I did not ask to take back a move in similar oversight situations in 25 years ! It made me stronger and the attitude is friendlier vs. your playing partner. My philosophy is that both players constantly try their best to apply good stratagems (strategies/concepts) in Go and then either err in the chosen strategy or commit minor or graver errors in the tactical execution of it. The sum of all moves determines the strength !

In our 4th game of nn-mm-04 3:33:51 where you asked me ~ 10x UNDO for a single move in a ratet fast game. In the middle game I commited a serious mistake resulting in escape of your cutting stones in the top right corner, which I had caught in geta. Therewith my group was dead (30 points?) + your corner group was off-pressure + the center was not anymore W-dominated.

A-------, it did not occur to me at all, but would YOU have granted me an UNDO at that time? Remember, it fulfilled the same criteria as given above, mistake and obvious correction are clearly understood by both of us. The swing in game was very grave and was the cause that I was behind for all remaining moves. As you will have understood by now - I would not have asked for an UNDO even in a friendly game in a pub ! Stronger player's (I do not reckon me as one) attitude is to come up with the best moves available and create positions which might allow for a comeback. That one still has the possibility to do so depends on skill and all of the moves before - i.e. having played good shape and not aji-keshi . The more serious the former mistake was, the worse the situation is - the more risk one can and has to take afterwards.

In our 2nd and 3rd game I gave you 2 handicap stones and lost twice. Again your boasting attitude comes into play. While some jokes among friends are a funny way to socialize, I felt some unpleasant verbal agressiveness. Still, I agreed to play under your conditions.

A--------, I do not want to sound arrogant, yet here comes my advice for you:

__Mistakes, errors, oversights and wrong concepts - perseverance, confidence, concentration and time efficiency - all of this is part of playing strength.__

Only acknowledging one's own weaknesses is a start to surmount & becoming stronger! Never ask for UNDO again! Use anti-skid (on KGS). (Your opponent will grant you any true misclick) [1]

I always welcome any postgame review discussion on the technical points of games. However, to get rude & insulting, commenting on the alleged profession of my mother, my sexual preference, etc., my intelligence - and the only important and verifiable here - my level at Go displays a lack of good attitude and is often considered a sign of weakness.

Anon: tderz, on KGS, if you do not answer the undo dialog then it will "block" your opponent from requesting more undos.

tderz, Anon, you mean I could and should have played on the board, instead of clicking away his several UNDO?-pop-up windows . Really , they kept me busy! Just taking out the stones and end of discussion! Good point! Thank you. Reviewing his games I found out that at some times there occurs every 2nd day a rated, yet unfinished game in A's list. These will all be escaped games of this sort. Could one verify by whom they were escaped? It is not possible to download the SGF of these games. Will they become available sooner or later?

Anon: tderz, yes, you should have just played on. As far as I know there will only ever be _one_ undo dialog box open at a time (per game). So if you do not click Accept/Deny, then you can continue playing and put the undo dialog into the background.

As for the other part of your question, I do not know.

RobAnybody: I think that requesting an undo is a bad habit, not only because it's impolite/incorrect, but because the person making the mistake loses the wonderful chance to actually learn from it. Suffering damage from a mistake you stupidly made will certainly make the situation easier to remember next time and you will train yourself in the good habit of actually thinking before you move :)

I think that the didactical value of a game lost due to such an error is so great, that it is practically unfair against the misthinker to grant his undo request. I myself has recently suffered a lot of damage from thinkos and now I very rarely play without thinking.

(Sebastian:) This may be true for you, but people are different. Many people prefer to learn in different ways, and we should respect their choice. I don't know where the claim that one can only learn through mistakes comes from - maybe it's an urban legend created by self-proclaimed schoolmasters who know best what's good for others.

But even if learning through mistakes were the most efficient way for all of us, who says that all your opponents really want to learn? Maybe they just want to enjoy a game.

If your true motivation is helping others, then why not allow them the undo and offer them a review after the game? I suspect, however, that you, too, just want to enjoy a game. I don't think that a reasonable, polite undo request harms your enjoyment. Be honest: Could it be that you better enjoy a game if you win it due to your opponent's mistake than if you lose it due to your politeness? This, of course, is your decision, but please don't sell it as a superior position. I wish more people had different priorities (see above[371])!

tderz All those games & rule sets were offered by the opponent ("A"). He (not me) had chosen for ranked games not free ones. Hence, I do not grant UNDOs in his own chosen rule set!

% It seems that when I posted this yesterday *something* happened and the whole article was gone. I have not done this intentionally and actually have no explanation on how it could happen! I did have problems once or twice connecting to the web server, so it might be related. I'm sorry :(

RobAnybody: I realise my words sound a bit radical, here's an attempt to soothe them:

The role of mistakes during education is recognized and widely embraced by many didactical theorists. One of the main streams in didactics, constructivism, has this as one of their main points I think. Consider for example point 8 a) and d) in this resume: [ext] http://www.pedf.cuni.cz/kmdm/katedra/prednasky/09.htm You hit my words too hard - I never said that education is possible only through try/error, nor that all undo requests are harmful (to my enjoynment or to the opponent's learning)

It's true that I find learning through mistakes good, and it may not work for another, but still the important thing (from didactical point of view) in such a situation - as you say - is to review the game, discuss variations of the move.

Please, do not think that I care for winning or losing more than learning (I may even reach the radical - again - position of saying that I value learning go more than playing go, but that's too offtopic here). I understand that you're annoyed by my 'know-it-all' attitude here, but it's not fair to assign motives to my words...

I have myself played games (with and without) (wanting or giving) undo and I've decided to ask for undo no more. I also 'preach' this to my opponent, as I believe it is true for other people than me, but this has nothing to do with my decision whether to grant a request by my opponent. I also recognize the fact that if letting the other player undo will 'harm' me, then I've made a mistake anyway, and by my self-imposed rules above I have to accept it by allowing the undo. I know, because I have done this.

Does this variant sound better now?

(Sebastian:) Yes, much so! And, indeed, I hit your words too hard and assigned motives to your words. Can I take back that move? ;-)

[373] The bottom line is, we both have different ideals as to what constitutes a good go game[372]. The word 'to preach' captures the situation well: We both have higher motives and we argued here as if our way was the only way to salvation. Many people here feel the way you do (see the related discussion on hard-heartedness). My request to all of you: Please don't preach to your opponent like a missionary, but offer your creed as a choice they can make, and respect that they may have different values.

tderz: Now I found out that players simply fall into either of two - mutually exclusive - categories: either one never does ask for an UNDO, or one seems addicted to it.

  • (Sebastian:) I don't think it's that simple - or in which category would you put me, then?[372]

I dug into the archives of stored games and found many rated, yet unfinished games of the player(s) in question. In some cases it happened every 2nd day. These games are thus escaped before they could end in a proper way. Of course these guys & girls could have experienced the same by the opponent, if 2 seasoned UNDOers have met.

Just recently there was a game of an 8d against a 5d (rated) where the 5d was asking perhaps 9 UNDOs, of which 2 in direct succession. All where granted and after the 2nd or 3rd, it was clear that W knew that he was strong and vice versa that B was weak. Even with UNDOs some groups faltered. The UNDO-5d lost by 20+ points and was entitled to an 50 kyu-attitude diploma (because honest beginners are 30k).

Not having asked myself for an UNDO in a non-teaching game (rated, free ...) in 25 years, yet I have had an UNDO myself just recently: in an atari sequence, a 7 dan played against me in a H4 game, I hallucinated that an atari was alreday given (it would come 1 move later) and connected there instead of blocking. [1] To prove my point above, my opponent offered me a split second later the UNDO? and I took it!
I would not have asked for it myself, even if it had meant direct loss by cutting through my position (with the connected stones plain dead).

So I accepted the offered UNDO (without any bad feeling), because we both did not want to end an interesting game like this. And, mind you, it was not a misclick! It was not a thinko either, rather a hallucinato?^^, hence part of playing strength.

Hicham: Some people here seem to think that taking back a move is always bad. In my oppinion, there are cases where an undo can make for a more enjoyable game. When playing a friendly game I recently missed an atari in late endgame( he would make a group live again and the game would be over), the move was made as a one point sente move, but I missed it. One could say: 'Tough luck!", but ... I didn't ask to take the move back, but my opponent offered it. We both felt that deciding a nice game after two hours of playing on such a silly mistake would take the fun out of the game.

I never ask for undo for a thinko, but when I misclick I do. This doesnt happen very often, so I am not a compulsive undo-er. But once again, I dont think one learns a lot from loosing a game, 'cause your mouse is old or you slipped or something.

I am not saying that taking back a move is good, but i think there are cases where it is acceptable.(free games, when both players agree, and misclicks)

Hicham

[372] (Sebastian:) I agree! I regard a game as a work of art, done by two people together in space and time. Obviously, if the time aspect prevails, as in tderz's letter above, there is no place for undo. But in a "nice" game (one in which I could establish rapport with my opponent), I sometimes ask for undo if it keeps us on the "main line" of the game in the sense of the intention of both players. (Luckily, KGS keeps the undo as a variation in the record, so I can learn from my mistake. Unfortunately, however, KGS does not allow two players to play out a variation. Not sure if I should make this a wish, though.) rubilia: This is supposed to be possible for demo games soon, as stated in KGSPlans (search for "so you can choose any two players"), so no need to add a wish unless you want to try variations in rated games. ;)

ilanpi: Sebastian, In the past I would have disagreed with you that go games are works of art. But, in the last little while I have been visiting various art galleries in my neighbourhood (Paris 6th) and have been impressed by the garbage that is being sold at most of these pretentious galleries. The most striking example was some artist who had the gall to build BMX bicycle frames and sell them as works of art for thousands of Euros, and I noticed that they weren't even finished correctly, he had forgotten to completely weld the rear dropouts. Pretty much like a typical blunder in a go game.

(Moved from Taking a friendly game too seriously:)

Talking about auto-atari's and taking back moves. How do you people (not addressing anybody here) feel about O Rissei, who in a very important game against Ryu Shikun for the Kisei title captured his stones after Ryu Shikun put himself in atari when filling up the dame's? Of course, this wasn't a friendly game at all. It was the most important title in Japan. But don't you agree that it's still bad sportmanship to try to win when filling up the dame's? Note: Ryu Shikun would have won without that mistake.

Martijn Wallage?

SAS: A small correction: Ryu didn't put himself in atari. Rather, O played a dame point that put some of Ryu's stones in atari, and Ryu (not paying attention, as he mistakenly thought the game had finished) played another dame point instead of connecting.

Well, I indeed disagree with the original statement. It does not make sense to me to distinguish between blunders, mistakes and bad moves. Where to draw the line? If instead of "auto-atari", you played a move which allowed opponent to capture in a ladder? Or a net, or something just a bit more complicated? Still take it back? I never ask to take anything back, and it is somewhat embarrassing when opponent asks me to do that, like you did in the game you described.

The game is destroyed in a sense, yes. But taking back destroys the beauty of the game for me just as well. Too bad, nothing to do but to start a new one. It doesn't necessarily have anything to do with taking the game seriously.

Josh Larson: In my view, taking back a move is synonymous with resignation [3]. Playing from a takeback is for the purposes of 'what would have happened'. I have no problem allowing a take-back in this sense - to learn further from the position, see how the game would have played out etc.. I however make a policy of never asking to take back a move. I would rather admit my defeat and use my 'undeserved' loss as fuel for the re-match :)

Confused: At the low level I'm playing, I let my opponent undo whenever he wants to, but refuse to ask for undos myself. The first part is to force myself to look for moves I like even if the best reply is played and not to relie on my opponets errors. On the other hand, if I make errors I'd like to undo, it should tell me to pay more attention next time.

Migeru: I think in competitive games (including rated online games and club tournament games) undos are just out of place. For friendly games (free online games and club games) they are ok, but I generally hold myself to a higher standard than I hold my opponents, meaning that I am more likely to grant taking back a move than to request one.

In a friendly game between players of unequal skill, I have a feeling that the stronger player should never ask to take back a move, or accept an offer to do so. If the stronger player offers the weaker player to take back a move, the game might become a teaching game from that point on.

In friendly games between players of similar skill, the goal should be to create beautiful games. Taking back moves and/or discussing variations with the opponent should be ok. Among equal players there are no teaching games, but there is room for "cooperative self-study" games.

ilanpi: I had a couple of amusing Undo experiences recently. In one game, after I refused to grant Undo, my opponent wrote: "Now you allow me to escape." I thought he meant that his threatened group could escape into the centre. A while later, after I made a fairly good combination to capture some stones, he left never to return, and I finally understood what he meant... I guess that taught me a lesson, because in the next Undo scenario, my opponent wrote "looser", and this time, I didn't interpret it as meaning that my play was too tight for his taste. The last Undo/Escaper was some 6K guy on KGS who admitted it wasn't a misclick, but that he played quickly and hadn't seen my response. It seems even worse to insist on undo for an error when your opponent is giving you a handicap, where your win can only happen because of his error. My strict adherence to the no Undo principle was confirmed here, because he was threatening to escape, and my game was clearly won even if I let him Undo.

I believe that a player who writes or implies that he will escape if you don't let him Undo is being abusive, as he is trying to coerce his opponent into making a certain move. What's next, "play at R8 or I will escape"? I certainly believe that it is a more valid reason to be banned from a server than some of the reasons that have been quoted in the past.

(Sebastian:) Yes, this was abusive. I bet that these two were children. It's good if they learn that they can't always get what they want, not even by throwing a tantrum. It's a pity that escaping offers them an easy way out. I am one of the people who believe that escaping is still not discouraged well enough on KGS.

Bill: Gee, children were politer when I was growing up. Is this the result of TV? ;-)

ilanpi: Gee, if there was no TV when you were growing up, you must be olde (they were still spelling it that way back then?).

Bill: I remember when, of an evening, we used to sit and watch ye radio.

Bill: Hmmm. Go players were politer when I was learning go, too. <sigh>

About banning: Yes, people have been banned for lesser reasons, such as swearing. But banning is not just about avoiding annoying experiences for you and me. Let me look at it this way: I believe that playing on KGS is a character shaping experience for children. Next time when my opponent writes "My mother says I have to stop now" I will offer to chat with their mother and say this. I only can say this if I am sure that KGS provides an environment that is good for her child. Although I personally don't have a problem with swearing, it is a concern for many parents. So it is necessary to ban people who contribute to the impression that it is accepted. OTOH, people who threaten to escape do not come across as "cool". Sooner or later they will realize this and stop it. I've seen it happen! There is even a chance that each time they do it they teach their opponent what it is like to be on the receiving end of a tantrum. No parent would be concerned about that. I don't think they need to be banned.

ilanpi: Pretty funny, Sebastian. Actually, there are many more children on Yahoo than on KGS, and it makes for more frustration, but more amusement too. Check out my Yahoo page [ext] http://cf.geocities.com/ilanpi/yahoo.html

As for the problem of Undo and escaping on KGS, I believe that the perfect solution would be to allow Tournament Mode as a regular option. This way, you would be assured that there would be no undo or escaping before starting the game.

There is already a measure in place to deal with this issue as you are most probably aware. I don't think you have a proper perspective on this issue. If your opponent escapes you win, enjoy the win, don't miss the rating points because life is too short.

ilanpi: Your life may be too short. I find mine quite long and mostly boring (why else would I waste so much time playing go?).

Zinger: Mainly, I think undo just makes you weaker, or at least inhibits you getting stronger. Therefore, I have never done it - not once ever, for any reason, in any kind of game, even when my opponent graciously offers. As to my opponents, I allow it in casual games. I figure, this way better moves are played against me, which helps me get stronger. However, I don't allow it in tournament games or rated online games. Clicko you say? Well, you should be more careful, or for heaven's sake turn on the anti-mouse slip feature. Or just play free games.

Malweth: Regarding differentiating between "Clickos" and "Thinkos" - I believe that it's very easy to tell the difference in 99% of the cases. First of all, almost all misclicks that I've seen have been in a completely different part of the board (tenuki) and often on the first or second line. The reason for this may be that players are used to keeping their hands off the stones (er... the mouse, anyway) and that when it's time to play, the hand goes immediately to the mouse, inadvertantly clicks (either button will work -- right mouse button misclicks are also common) and since the mouse has been sitting there for a while, a stone appears (even with anti-slip on). These get an immediate wait for about 15-30 seconds (I don't talk during a game, unless I'm teaching and the student wants active commentary).

"Clickos" versus "Thinkos" are much harder to determine in L+D situations where the click occurs in the local situation. This is typically a judgement call and often time based (if my opponent took too little time - and isn't short on time - in a hard to think area, it's probably a misclick).

In any case, I offer undo for obvious (to me) misclicks only. Personally, I think no judgement is needed on the part of my opponent. Declining or Accepting the undo is my prerogative - I don't need to have a reason either way (my friendliness level with the opponent and the game-type are also factors).

P7A77: Not that this discussion needs any more input, but that never stopped me before. :)

When I was still a new player at club, I asked for an undo after a bad play with a much higher ranked player. He allowed it and didn't shame me, but I realized that I was being rude and felt sheepish. Up until then I had been playing online, and this in-person interaction cured me of asking for them from then on out. If I make a bad move, I make a bad move, and I need to learn how to live with it. At my mid-kyu level, there will be plenty of mistakes on both sides. I only request undos if it's a misclick.

My policy on allowing them varies. If it's a game with a weaker player, I'll allow it. If it's an even player and I feel good about my play, I'll allow it. If it's a misclick, I'll allow it. If it's late in a close game or in the middle of a vicious battle, I won't allow it. I have never had a stronger player ask for one.

Recently at club, the same person who granted me that undo many moons ago fell for a trap in late mid-game that allowed me a throw-in and a connect-and die, one that signifiacntly altered the results of the game. He resigned, then went back a few moves to try again, also incorrectly. Changed again and we achieved a more balanced result, which allowed for interesting yose. When some other players came over at this point and commented on who was winning, my opponent mentioned that he had already lost twice. Turns out he lost that third time, too. His behavior, to me, is very respectable.

The other night I was playing an even game online and made countless errors early on while trying to save a group. I kept increasing his wall and my losses. I finally moved on and was able to use threats to save this group as a means to make greater profit elsewhere. Being a weak player still, I made more mistakes, which allowed him to make it a dead heat of a game. He had sente and played a yose move. I responded. He asked for an undo. When I asked him if it was a misclick, he hesitated, then said that he realized it didn't work (I guess he was planning a trap?). Since I had been sweating out the game and hadn't asked for any undos, I told him we all make mistakes and refused it. He didn't push the issue or complain, but the undo request seemed rude, especially since I had responded to his move.

Obviously there are no absolutes. I have some people I spar with regularly, and I would not be averse to an undo in any of those games (at the same time, I can't recall the last time one was requested). And of course really dumb mistakes that would ruin the balance are best taken back. But even still, if someone offers such a thing to me and I accept, I don't feel like it was truly the game I played. I'm a little twitchier about it online than I am in person, especially in rated games. In person I can tell myself that I won the first game and we're playing out a second. Online, it's partly because I want my rating to go up, darnit, but also because if I then lose the game, it's not accurate. Do that enough times and my true strength will be higher than my represented strength, which leads to sandbagging. In the end it's a minor issue, so it's probably more that I want to have a good game history than any other rationalization I may dream up.

[300] as in "Cincinnati Kid", where The Kid (Steve McQueen?) plays five-card stud against Lancey Howard (Edward G. Robinson) who tells someone else "teaching costs extra" (who wanted to see the cards).

chrise There shouldn't be an undo option. Simple as. If you misclick, tough. I've done it myself, didn't ask for it back. Once the stone is down, it's down!

I once opened a game on KGS but the game window didn't appear immediately, so i clicked on the screen only to see the game appear with my opening move on the 1-2 point! Of course my opponent was from the hawk brigade and would not allow an undo. There it sat for the entire game. Had i won i would have felt very smug about it... I lost, so i'm sure my opponent feels good. - Binky

Alex: On most servers, games with less than 4 moves don't count towards ratings or even get saved in your games list, so if you clicko on your first move and your opponent wants to be a jerk, just resign and play someone else. Alternately, if you're feeling childish, let your clock run down to 0 and lose on time. :-P

GammaTau?: I feel that too often people disapproving of undos are represented as some kind of hard-liners or "hawks" as this page describes them. My stand on the issue is entirely different. I feel that all go players make mistakes and that is an essential part of all games with two human players. Occasionally we all misread sequences, rush our moves too fast and generally make all kinds of blunders. Basically I feel that those who see asking undos as a generally acceptable practise are the ones who represent a very hard stance on playing. With many mistakes erased from the game records, they try to erase the human side from the game and replace a small part of it with a superhuman time-traveller. It is a fact that we make mistakes and I feel that accepting undo would be partially denying this.

As everyone who regularly plays on KGS, I have had many experiences of undo requests. Sometimes they have been obvious misclicks, sometimes rather obvious thinkos (like self-atari) but there are also some very calculating undo requests. At some point I had a habit of accepting all undo requests because I didn't want to get in any verbal fights. In one game we had reached yose and the byo-yomi had set in. My opponent played a gote move worth of three points. Just as I was about to answer, he requested undo. I accepted it and he replaced his three point gote with a five point gote on another side of the board. Now, certainly, playing a three point gote is a mistake when a five point gote is available. However, it's not the kind of a mistake that is usually given as an example of an undo request. Yet I have seen many cases like this. When it is considered ok to ask for an undo, people ask undo in order to play better, in order to win the game. They don't ask for forgiveness, they use all accepted means available to get a win. That is again a rather hard stand on playing go and has very little to do with friendly attitude.

As a practical issue, I think that having undo buttons available in ranked KGS games encourages their use. Such a button should not exist in ranked games. Because it exists anyway, I tend to accept undo requests and accept the fact that we're no longer playing a real game, just speculating what might have happened if the real game had went otherwise. If someone asks for an undo, they want to stop playing a real game and there's very little I can do. If I make a stupid blunder or a misclick, I might get upset but on the other hand, I recognize that it was entirely a failure on my own. My intuition and play is still far from perfect and I'm fine with that. Anyway, as long as the button is available, I don't think I can play any serious games on KGS. I can play for pure fun, of course, but when you're in the right mood, playing seriously creates certain enjoyment that pure friendly games just can't reach.

As for misclicks, playing a misclick creates unwanted hassle and confusion. Respect your opponent, concentrate on the game and don't misclick. If you misclick anyway, accept that you are the one at fault, not your opponent. Good mice are not expensive and please, when you play online, use a good mouse. Don't burden your opponents by bad hardware choices.

Comment by motty:

There is a simple solution. Never ask for an undo and never give one. Most of the difference in strength between two players is in the frequency and severity of their errors. If someone is playing for fun then losing through a sloppy move should not be a problem. If they are playing to improve then the harshness of sufffering through their mistakes is the best way to learn to play more accurately. If someone just wants to win no matter what, and is prepared to use undo to play only a slightly better move, or to unsettle the opponent, or worst of all, refuses an undo after being allowed one himself, well who cares whether someone like that gets upset or not. It is their problem. As for go-servers, there is a simple solution there ... if either player has "no undo" in their profile then the undo buttons should disappear from the interface. If there is no way to take a move back then there can be no unpleasantness or moral dilemma for the players.

Bill: For online play, there is another simple solution. When a player makes a play, it appears on their board, but is not transmitted for one second unless he takes another action to send it (such as a carriage return). During that time the player can undo the play by clicking again on the same point. That should eliminate almost all clickos, and avoid requests to the opponent for an undo. For speedier play the player could eliminate or shorten his own delay in sending plays.

This is a copy of the living page "Taking Back a Move/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakingBackAMove
TakingAFriendlyGa...


taking gote in error

The difference between Sente or gote can be large. If you do the same thing in gote that could also be done in sente, that is a big difference - you lose a whole move. Players obviously will prefer sente sequences, other things being equal.

Example:

Black gote

(We assume that the region to the right is Black's territory.)

B2 takes gote. White has made a local gain. Black's threat is at a, OC, which transposes to the next diagram.

Tewari

If Black plays first in the original position, B1 captures the white+circle stones. But now if W2, Black will not respond at B3. This shows why B2 is gote in the above diagram.

Black sente

By the sacrifice of B2, Black takes sente.

This is a copy of the living page "taking gote in error" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LosingSenteExample


Taking Off Captured Stones Before Playing The Move That Captures Them

How do you feel about people taking off captured stones before playing the move that captures them?

kokiri - I hate it. I don't know why, but it really irritates me when players who are about to capture a couple of stones remove them first, then play the move. It's just not right.

Vincent - This happens rather frequently in my own games and I can understand why it "irks" you. Strictly speaking, they do need to reduce your stones liberties to zero before taking them off the board. It may help, however, to realize that removing your stones prior to pacing their own is a purely practical matter, it makes it easier to pick up your stones.

Andrew Grant: One of the players at my club does this because his arthritis makes it too difficult for him to do it the "correct" way. I don't regard it as a bad habit in this case.

Alex: Barring cases like the one Andrew mentions, I would agree that this is bad habit, simply because (especially in games between weaker players) it could lead to arguments about whether the stones were really in atari - when the stone is played before removing the prisoners, it's usually pretty easy to see that they have no liberties. Removing them first requires that both players be aware enough of the position to know where everything was.

In order to prevent misunderstandings, if you must do this for practical reasons like arthritis, I'd recommend telling your opponent before the game, and then pointing to the point on which you intend to make your move before removing the prisoners.

tb: I wonder if this is a chess habit. Because of the capture rule in chess, it's normal to pick up the piece you are capturing before you move yours onto the square; people will do this one handed. Pick up your piece, then grab piece you are capturing with the heel of your palm, place your capturing piece down.

ProtoDeuteric: I take off stones before playing the capturing move all the time because I have a bad habit of moving other stones while removing prisoners the "correct" way. If I remove the stones beforehand, it gives me more room to take off the stones without disturbing the surrounding stones. This is especially true of corner and edge captures.

xela: My solution is: play your move, then pick up the stone you just played, take off prisoners, and put your stone back. Easy to remove the prisoners, and less chance of misunderstanding. I find it irritating to watch someone just take stones off the board before they play a move, even if it's perfectly obvious to me what they mean. I can't explain why it's irritating, it just feels deeply wrong.

IanDavis: In my imagination it is always faster to take off the stones and then play the move. However it does seem a little bit wrong to do things in this order. I don't think tournament rules actually forbid this though. Ultimately I don't care.

DeathWind: It's very wrong. Like saying 2 come before 1. I will definitely voice out if I encounter this.

This is a copy of the living page "Taking Off Captured Stones Before Playing The Move That Captures Them" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits


Taking sente in a ko

Path: ForcingAndInitiative · Prev: ThreateningAKo · Next: NonLocalMoveVersusALocalMove
Path: SecondCourseOnKo · Prev: ThreateningAKo · Next: HanamiKo
Keywords: Ko

A basic point about ko fights that isn't so often emphasised.

If your opponent is the first to capture in the ko, but you win the ko, that is effectively gaining sente. That is, with a long or short sequence like

  • Black takes the ko for the first time
  • White finds a threat

etc., etc, ...

  • Black makes a threat
  • White ignores Black's threat, finishing the ko
  • Black follows up the threat

at the end we find White has sente, where Black began with sente.

Of course either of these may be true:

  1. White urgently needs to play near where Black made the threat
  2. Black urgently need to play near where White finished the ko.

That is, the threat and the play finishing the ko may both be seen as open-ended plays.

Path: ForcingAndInitiative · Prev: ThreateningAKo · Next: NonLocalMoveVersusALocalMove
Path: SecondCourseOnKo · Prev: ThreateningAKo · Next: HanamiKo
This is a copy of the living page "Taking sente in a ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo
ForcingAndInitiative

Referenced by
SenteGettingTesuji
GettingSentePlays


Taking territory while attacking

PageType: Alias

MakeTerritoryWhileAttacking

This is a copy of the living page "Taking territory while attacking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NoToLargeMoyo


Tale of Genji

Keywords: Books & Publications

The Tale of Genji (源氏物語 Genji Monogatari) is a novel attributed to Murasaki Shikibu, an 11th century Japanese noblewoman.

Two of the four references to Go in the book are key plot points.

A superior translation into English is by Edward G. Seidensticker (who also translated Meijin by Kawabata). That, and another partial translation by Suematsu Kencho, translate Igo correctly as Go. Arthur Waley's selective translation (which is missing one chapter) apparently calls it draughts (checkers). The Tale of Genji. The most recent English translation is by Royall Tyler.

Diet member Marutei Tsurunen has translated the book into Finnish.

This is a copy of the living page "Tale of Genji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GenjiMonogatari
Genzimonogatari
TheTaleOfGenji

Paths
HikaruNoGo

Referenced by
HikaruShindo
FujiwaraNoSai
Literature
HikaruNoGoArchive
HikaruNoGo/MinorC...
Heian
HikaruOmakeBackgr...
NamesInHikaruNoGo
HikaruShindoSuyon...
AnimeAndGraphicArts


Talion

PageType: HomePage

Started playing go a short time ago, currently *16kyu igs. Also sometimes playing on Kgs under the nick Flinx, but i am mostly visiting the teaching ladder when i am there

This is a copy of the living page "Talion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise1...
BeginnerExercise1...


Talk pages

Keywords: SL description

This is a page to list pages that discuss the everyday meaning of words, or other discussion on usage that seems to have more semantic than go content.

Talk pages should be 'talk about talk', including most translation issues (into or out of English: cf. WDYM).

On the general issue of solecisms when Japanese terms are applied in English, see Japlish talk. The current content of Japanese Go Terms / Overused and Underused ought in time be brought into various talk pages.

Rough check: if what you say about term X needs a diagram, put it on the XDiscussion page; if words suffice, it may belong on the XTalk page.

  • Agehama talk
  • Byoyomi / Discussion
  • Gaijin talk
  • Ijime / Discussion
  • Keima / Discussion
  • Kikashi / Discussion
  • Omoshiroi / Discussion
  • Sagari / Discussion
  • Shortage of Liberties / Discussion
  • Two step ko - Two stage ko - Discussion
  • Linguistics - English
  • Lively Debate on English

See also:

  • Languages

This is a copy of the living page "Talk pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Languages
GoTerms
LibraryLobby
LinguisticsJapane...

Homepages
RueLue


Tall door group

Path: LifeAndDeath · Prev: DoorGroup · Next: EternalLife
Keywords: Life & Death

Table of contents
Tall Door Group
Weak Tall Door Group
Semi-Tall Door Group

Tall Door Group

Tall Door Group

Compare with the door group, the tall door group is one line taller. It is alive.

The strongest attack results in seki.

W9 at B2

Under some circumstances, this could be the best for white. White seals the top side, black has only 2 points, and white get 1 point from capturing B2.

Weak Tall Door Group

Weak Tall Door Group

Weak tall door group is unsettled.

Because of the weakness, the seki for "tall door group" is no longer there.

Semi-Tall Door Group

Semi-Tall Door Group

Only half of the group is taller. This shape is unsettled.

W1 hane on the taller side kills. After W5, black is unable to capture W3 due to shortage of liberties.

Note that B4 / W5 before B2 / W3 is the same.

Another variation

See also:

  • Door group
  • BQM 8
  • RTG Problem 2

Path: LifeAndDeath · Prev: DoorGroup · Next: EternalLife
This is a copy of the living page "Tall door group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
Draugr/lifeAndDeath
BQM8


Tamaki Shinobu

Keywords: People

(born December 21, 1966) Nihon Ki-in pro, insei in 1978, 6 dan in 1997. Student of Kurosawa Tadanao.

This is a copy of the living page "Tamaki Shinobu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KurosawaTadanao


Tamejiro Suzuki

PageType: Alias

SuzukiTamejiro

This is a copy of the living page "Tamejiro Suzuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tamiko Takada

PageType: Alias

TakadaTamiko

This is a copy of the living page "Tamiko Takada" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tampabay Go Club

Keywords: Clubs & Places

Tampa, Florida

It seems that Meetup.com is going to start charging organizers, since we have such a small group of people that actually visit the site I have decided to move to another site. That part is probably already taken care of. Now we need someone to design the website, since my skills(imagination!) aren't that great. Any help would be appreciated dearly.

Time: 2pm Saturday/2nd week and last week of the month. Location : Barnes & Noble Booksellers, 11802 N Dale Mabry Hwy, Tampa, Florida 33618

Current?

What is the status on this club? I would like to find people to play with in the Tampa/Brandon area. --JFR (Oct,2006)

I just called the B&N and they said they don't have any think on their calendar for a GO club meeting at that time... Is there anyone who used to go to the club interested in setting up another one? JFR

This is a copy of the living page "Tampabay Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
KGSRooms/Discussion
Florida

Homepages
ZeroKun


Tamsin

PageType: HomePage

ジョーンズ・多美

Hihi, I'm Tamsin Jones. My musical compositions are published by Chichester Music Press ( [ext] http://www.chichestermusicpress.co.uk).

29 June 2008

I had another extended period without internet access, and I was busy taking up a new job and new apartment (apparently very near to the site of game of 2 of the 1945 Honinbo match, but I digress). There is a big go salon in Rakurakuen, but it`s a bit expensive (monthly membership 10000 yen, compared with 3000 yen in my last club).

So my game got rusty.

Anyway, I still think the best way to attack any project is `choose, plan, do`. So, I plan to get stronger by studying tsumego and reading as much as I can about go strategy, and by researching what I think are my own specific weaknesses. As I write, I`ve begun winning a lot of games again, and I got back to 1k on KGS. For sure, I was 1 dan last year, but I`m certain it was easier back then.

When you `choose, plan, do`, beware that you don`t run with a bad idea for too long. I have wasted a lot of time running with bad ideas. So for myself and others, I`m adding the caveat `abandon your losses`. An example, I thought that I could get stronger simply by applying the `ten golden rules` religiously - but I didn`t. While principles and checklist certainly have their good uses, I think you have to learn something more concrete. I suppose trying to improve by memorising principles only is a bit like a composer learning the rules of counterpoint, but not studying any specific examples. You can`t write a good counterpoint without looking at Josquin, Bach and other masters.

To put it another way, checklists are probably good for recalling what you already know, but you don`t get to know more without serious study. It is, I have to face it, a bit sobering to realise that, as far as my go is concerned, I`ve not really done very much serious study since 2003! Still, better late than never. In the same way, I actually first took up Japanese in 2001, but it was only in 2006 that I really got stuck into some determined and sustained work on it - and it`s only now that I`m reaping the fruits of it. I think that, compared with some people, I`m a slow learner but, at least I have this going for me, once I get on track I make a lot of progress over a long time. I am in no way denigrating myself - only recognising that this is the way I am: a bit slow, but I do get there in the end.

I have maybe fallen prey to book buying disease a little bit, but I have found some very good ones on the way. One of my current favourites is a little book of life and death fundamentals and problems by Rin Kaiho. It is called すぎに役立つ実戦死活の急所 or Immediately Helpful Vital Points of Life and Death. It goes through many shapes, with good, clear explanation, and then gives you lots of problems to practice with. I like it not only because of the easy writing style, but also the very transparent way the chapters are arranged. I also have the nihon kiin small dictionary of tesuji, and that has some excellent problems as well as a very handy `at a glance` chapter giving one example of every possible kind of tesuji.

Inspired by FredK`s reviews, I have just bought books by Sonoda? and Ishikura?. They are quite engrossing, too. Much easier to read than O Meien`s book on attacking from the wider side, which I have, but which sends me to sleep every time I attempt to read it (that may be as much due to reading it late at night as to O`s writing style). I can`t say much for now, but I am enjoying the way Sonoda talks one through different lines of play, relating the results to whatever principle he is teaching (e.g., `playing near live stones is small`). Clearly delineated principles, lots of examples, and easy Japanese - three big reasons to like it.

Talking of proverbs, etc., being better for recalling what you know rather than substituting for serious study: it was only after I began reading Sonoda`s go strategy that I got any benefit from the maxim `playing near live stones is small`. If you read the book and study the examples, you will see that it`s mainly an issue of direction of play. You don`t, for instance, want to direct an attack towards a live group of your own because the fighting might unsettle it (that is, the maxim is not quite the same as the proverb about driving toward thickness). But, if you can make the opponent play where they have already got live stones, then you`re doing well. Another application: I see now that playing a pincer from a live position is not necessarily the right idea. It may be quite big in itself, but at least one of Sonoda`s examples illustrates how it is better simply to play in an open part of the board as far as possible from your live stones - when the opponent settles his approach stone, he is inevitably playing near your live stones, which is not very big. Ah, you really have to look at the examples to understand why the fundamentals are the fundamentals, and why the proverbs are what they are. Reading a review or digest is in no way an adequate substitute for reading the book!

Also, I have recently bought Cho U`s tsumego book. I`ve only had a quick glance, but it seems to have something for everyone in terms of difficulty, and I like to aim high...

Somebody dumped a kitten at school. Nobody else was able to take him in, so once again I`ve become a `mummy cat`. The tiger-looking creature in my user photo on KGS is Takeshi.

17 March 2008

First up, although I've had many setbacks in life, I've succeeded in some very difficult things over the years, and I realise now that whenever I achieved something I did three things. One, I set my heart on a target. Two, I asked for information wherever I could get it, and worked out how I would achieve the goal, Three, I just got on with it. In short, choose, plan, do.

I suspect that many players worry about whether they can improve. I know I have done that. But what's the point? Who knows how far they can go when they try? And who honestly thinks that they're as good at what they're doing as they could be? When I study Japanese, I don't think 'can I become fluent and literate' - I simply keep on going. Whether I'll achieve my goal or not I don't know yet, but at least I'm a lot better at Japanese than I was 6 months ago.

Also, I think many people look for a 'silver bullet' or guaranteed way to get better. Many people, too, probably despair of improving because they've stayed the same for several years. But, probably the main reason for staying at a plateau is that you play all the time and don't study anymore. The thing is that this is a bit like reaching a survival level of a language, and then relying on it forever to get by, instead of actively seeking to make further steps. Playing at the same level all the time is not going to teach you anything new - it's just going around in circles.

But I'm starting to think that the only thing that really counts is to increase your knowledge, because knowledge is power, and to improve your practical skills. By knowledge I mean things like joseki, fuseki, shapes, tesuji, sabaki techniques and so on. By practical skills I mean everything from reading to learning to stay calm during a game. I'm certain that whatever you make a sincere effort to improve on will help you with your game.

At this point, I'd like to qualify my earlier statements about force feeding. Since that time I've earned a teacher's degree, and I've worked in several educational roles. I think sheer repetition is probably useful for burning the absolutely vital, must-not-forget-at-all-costs stuff into your brain, but now I think it's both inefficient and perilously unenjoyable as a technique for learning other things. From my experience with languages, I find it much more effective to study something and then try to use it, and to revise things from time to time, because, at least for me, it's the act of revising that seems to get things to stick in my long-term memory. So, I think with go the best thing is to read books carefully, taking notes and making mnemonics as you go, and then to revise from time to time to make sure that as much as possible enters the long-term memory. Reading in Japanese helps me because it forces me to read slowly and thoughtfully, and I find that thinking about what I see helps me to remember it.

Finally, reading Segoe Kensaku's book 囲碁の力を強くする本 has brought me to a realisation. Seeing tesuji is different from reading. I can usually spot the key move, the tesuji quite easily, because using force-feeding in the past has burned them into my brain BUT I've lost many games through not going beyond that. Reading is a practical skill, and is, I think, a lot like learning to read the alphabet or Greek or Japanese or music - the more you stretch yourself, the more you can cope with. Reading helps you to spot the tesuji beyond the tesuji, and to compare outcomes, and to make informed choices about your moves. I can be very slow, at times, to realise these things that are probably ovious to stronger players, but at least I've got there now.

Anyway, for myself and for others: don't worry about getting better, just study, play, enjoy and get on with it.

10 March 2008

My Japanese is good enough now that I can read go books. It's killing two birds with one stone because it increases my vocabulary and comprehension skills while helping me improve my go game. There are some very good go books on the market here, too, although you have to choose carefully. I have the The Book to Increase Your Fighting Strength at Go, which is just what I've been looking for, in terms of taking my go reading abilityto the next level, but I've also found a book called The Invasions that Amateurs Don't Know (アマの知らない打ち込み), which explains all the common invading and reducing techniques applicable to many common corner and side formations. It's like the relevant chapter in Attack and Defense, but with much more material and more systematic organisation. I don't know why, but I find it more rewarding reading go books in Japanese. Maybe it's because I have to think carefully to understand the meaning: with English, it's very easy to skim without really thinking about it. Perhaps even I could be onto something with greater educational implications: to study in an acquired language may be beneficial because it forces you to pay attention and think. Also, it is a big thrill to be able to comprehend the author's 'voice' - I'm sure it's possible to get a lot out of 囲碁の力を強くする本 only knowing the kanji for 'black to move' etc., but it makes my studies feel all the more worthwhile now that I can begin to appreciate Segoe's dry, occasionally tart writing style.

Also, I think there's an interesting effect when you learn large quantities of data: the more you learn, the easier it gets to remember! For example, the more kanji you learn, the easier it becomes to remember new ones because you recognise 'spellings' based on different combinations of radicals, and because even individually obscure kanji can crop up in common compounds, so that its simple partner helps to draw the difficult one out of the recesses of your memory. Adding meaning to the study of kanji is very beneficial, too: I recommend Kenneth Henshall's book on this because he explains the historical processes that led to each of the present-day common-use kanji, and this gives you something to hang your memories on. In the same way, if you read a Japanese (or Korean or Chinese) go book without knowing the language, you can get a lot of out it, but if you have learned the language then you can read the author's explanations, and this helps it to stick strongly in the memory. E.g., 'this shape does not work because ...', and it's the 'because' that makes you remember the shape.

29 February 2008

もっと強くなる計画。全部の必要なカワリを一緒に同じ時間に出来ない。だから確かの狙いを選んで、あの事だけに気をつけたほうがいいだと思う。私にとって、狙いは

１）小目の定石を勉強する ２）力を強くする ３）気合を上げる。これは、相手の一手に従いのカワリに、できるだけ攻める。

   23 February 2008

最近囲碁を稀に打った。しかし、日本語にほとんどペラペラに成った。よく効く道理は日本語でできるだけ思うのである。時々発音が問題だけど、もっとよくなる為に懸命れんしゅうしている。 自分のなまりが強く英国くさい、じゃっけん時々日本人にとって分かりにくい。

I've not played much go recently. But, my Japanese is getting almost fluent. The thing that works well is to practice thinking in Japanese, as far as possible. Sometimes, though, my pronunciation is a problem, but I'm working very hard to get better. My accent is very strongly 'English', which sometimes makes it hard for Japanese people to understand me.

今遂に運転免許を取ったので、もう一度囲碁を学びたい。でも、「rust」という事がほんまに問題だろう。定石ほとんどぜんぜん覚えられない。健康もが悪い、だから仕事から帰るとき度々しんどいだ。囲碁の代わりに普通にねたい！けど、春着くとき頑張るだろう。

Now that I've gained a driver's license at long last, I'd like to study go once again. But, rust could be a real problem. I can hardly remember any joseki. My health has been poor too, so when I get home I often like to sleep instead of play go. Still, when the Spring comes I shall probably try my best.

One thing that drives me mad when speaking Japanese is register. In other words, I often use the polite form at inappropriate times. 'How can it be inappropriate to be polite?' I hear you ask. The problem comes from learning polite forms of verbs as a beginner - they become engraved on your mind. Japanese children, on the other hand, start off with plain forms. This makes sense, because the various inflexions that express tense, mood and politeness level are all built on top of the plain form. But for me, I sometimes think automatically of the polite verb, and when talking to a friend it can seem a bit cold. It's a bit like replying to 'Hey, Tammy, how about coming for a coffee?' with 'I would be most delighted to accompany you, Miss Okada', but without irony. Also, when you get into the habit, at last, of using plain forms, you then have to remember to switch to polite forms when talking to the Koucho-sensei.

When I play go my opponents are generally old guys. They use the plain form, and they chew their words a bit too. I could be girlie and use polite language, but to be honest slightly rough Japanese is much more fun. Anyway, to get to some kind of 趣意 (point), if you want to make friends you need to learn to talk a bit casual like, 'cos textbook Japanese is way too stiff.

By the way, if you liked Hikaru no Go, why not have a look at Shion no Ou, which is the story of a young girl who becomes a Shogi pro.

1 Dec 2007

Well, another year is nearly over already. I was quite unwell in November (adventures with new germs), and I've been busy with other things, and when I got my internet connection set up I found that I couldn't make full use of my strength on KGS. But, I'm sure that I'll get back up to speed and beyond.

I learned to play shogi a few weeks ago, from a lovely but very shouty professional player. It looks like a very exciting game indeed, and I hope I can find somebody to play with. I've not yet looked into the situation with local clubs.

My Japanese is getting there, too. I can have quite a reasonable conversation now, and follow what's going on in many situations. Little by little, you pick up the words people actually use, rather than simply the first entry in the dictionary. For example, in my dictionary the word 'each' is translated as 'mei mei no', but the other day I found out that the word that most people use, at least around here, is 'sore zore no'. Again, while I can inflect verbs into base 4 to make a potential form (e.g., 'tsukaemasu' means 'I can use'), I've noticed that in speech it's much easier just to say plain verb plus 'koto ga dekimasu', e.g., 'keitai o tsukau koto ga dekimasu' means 'I can use a cell phone'. Oh yes, and in Hiroshima Ben (the local lingo), the answer to everything seems to be 'nai n' (short for 'nai no desu', or 'the thing is, we don't have any *whatever you asked about*'. Also, a difficult one for us loquacious English-speakers, in Japanese brief is beautiful. Thanks to the magic of context and 'harugei' (non-verbal understanding (misunderstanding?!)), you only need to use a word or two when in English a whole sentence would suffice.

I like watching NHK go and shogi programmes when I'm in on a Sunday. NHK is sometimes described as the 'Japanese BBC', and I suppose it really is like BBC2 before the BBC got all trendy and image-conscious sometime in the mid-80s. The format has obviously not been changed since the 1960s, but the old-school look and feel of these programmes is strangely comforting. There's a solidity about the magnetic go displays, and a elemental directness about the presentation (one man and one woman), and a simple charm about the playing set (a shogiban or goban and a few flowers), that takes things right back to the essentials. Classic things don't need to be dressed up with the latest technological gimmickry - they speak for themselves.

By the way, back in August I went to pay my respects to Honinbo Shusaku at his shrine in Innoshima. I prayed for his help in my go, but maybe I've not opened myself fully to it yet! Still, the museum on Innoshima is quite fascinating, and it is very moving to see the go board and stones that Shusaku played with as a youngster, and to see other personal effects such as his letters and fans. Also, Innoshima and the Inland Sea really are staggeringly beautiful and worth visiting just for the ride.

I would counsel against coming to Japan only for the sake of go. This is not a go player's paradise, although it is naturally much easier to find go clubs and materials here than in the West. Unless you are coming to be an insei, then you'll probably not find enough stimulation to justify the journey. Although it is true go ignited my fascination with Japan, I'm here for many reasons, and I feel that I could get by quite happily without go. I suppose what I mean is, if you're young and single and love go, think twice about coming here to teach English or take up some other job, if you think that your real goal is to hang out in go clubs every night and be like Hikaru. I guarantee that you won't find it satisfying. Go is great, but it's not the only thing in life, and it's certainly not the only thing in Japan!

A picture of me

Fun things

I like cats very much and my hobbies include reading and wine. Back in England, I have two beautiful puss cats called Dusty the Donut (girl) and Zhin Zha (pronounced 'ginger', boy).

Go thoughts

I have realised that over the last five years my progress has been fairly slow: I am about 2 stones better than I was in 2002. I got this mainly through doing a lot of tsumego. But I've done very little else, although I've started taking lessons with Alexandre Dinerchtein recently.

And you know what? Is there anybody who cannot benefit from studying? Have you met many good players who have not studied much? If many people are honest with themselves, the reason they get stuck at a particular level is because they stop working at it. Flipping through the latest book casually is not studying. Memorising pro games and joseki from time to time is worse than not studying, in my opinion. If there are still crucial areas such as joseki and haengma and yose, and even non-game-specific issues such as attitude, that you don't know very much about, then the odds are that there is rich potential for you to improve...by studying them.

Tammy's Thoughts on Improvement

I have nothing much to do for the next six months, until I begin my new job. Therefore, I have set myself two goals:

1) Become conversational/fluent in Japanese. 2) Improve my go by 3 or 4 stones.

To accomplish goal 1 I am using many methods, including grammar books, vocabulary lists, songs and movies and books in Japanese, and best of all socialising with my Japanese friends.

To accomplish goal 2 I am now studying a lot. I managed to improve by 2 stones in the last five years even though I did no study apart from drilling tsumego (the forcefeeding technique) and flipping through go books (usually in the bath). Through taking lessons with Alexandre Dinerchtein it has become searingly obvious that to become a strong player the key is to study: knowledge and understanding are power, and anybody can get them...IF THEY WORK AT IT. In contrast, trying to improve by playing daily and casually skimming books is like trying to learn Japanese by watching anime and buying textbooks and flipping through them without doing the exercises or making notes.

Even in the short time I've been at goal 2 I've noticed changes: seven consecutive wins at time of writing (something like 10 out of 12 games overall), usually by getting crushing positions from the opening (who said studying joseki makes you weaker??). I know I can improve: what I need to do now is put in the work to deserve it. I want to come up to world of the high dans (to use slightly Hikaruvian language).

In addition, I don't think I'm being entirely selfish devoting so much effort to go. As, all being well, my new job involves emigrating to a certain land in the Far East, I would think that obtaining high-level go skill would prove handy for making friends and integrating better into society.

Now I have found a fantastic study resource: www.361points.com by Sorin Gherman. His lessons are full of 'nuggets', such as a little-known and VERY LARGE endgame tesuji. Easy improvement!

12 March 2007

Perseverance pays off: if you keep on trying, things start to come together. Last night as I was studying, I noticed that what were novel ideas to me a month ago were now a "matter of course".

I'm adding many patterns and techniques to my repertoire, but I would like to comment on principles for now. By studying joseki, pro games and other resources I feel I have attained a greater appreciation of several fundamentals:

  • Multipurpose moves. Even from a beginner I knew that playing multipurpose moves was important. However, it seems that understanding this is more difficult. It's all very well saying "right, I'm going to play multipurpose moves from now on", but it's actually easier said than done. You have to get into the habit of finding them! This is where study helps: it trains you to find moves that threaten one thing while threatening another. For instance, you extend in one direction, while threatening to revive a dead stone in another. Or you can lean on the opponent to gather strength, so that you either get two moves in a row in that area or you can use your gathered strength to attack strongly in another direction.

Many pincer josekis teach you how to do this: there's a technique I like to call the "rap 'n' trap". Instead of responding directly to a threat, you rap an enemy stone on the head. If the opponent answers, you now have enough strength to fight back against the original threat. If the opponent executes the initial threat, then you proceed to play again against the "rapped" stone (this part is the "trap").

  • Active defence is the hallmark of the strong player. Passive play is the mark of a kyu player. At or around the dan levels, you simply cannot afford to play one-dimensional moves. If your move is only defending or only attacking, then it's almost certainly not good enough.

However, there are many times when it is urgent to defend a weakness. Leaving the weakness alone to take a big point is like taking out a loan: you're going to have to pay it back, and probably with a lot of interest. The key is to defend actively: don't just patch up the weakness, but look for a move that adds to your territory or increases your influence, or supports a later adventure behind enemy lines.

  • Getting a base is urgent. It is not good enough to say to yourself "it's okay to leave that stone alone because it can still run away". Running away means playing on dame points, and that's unbearable. Making a base earns some territory. Of course, you have to judge whether the stone is light enough to sacrifice before you build a base.
  • Possibly controversial but... The purpose of a probe is not to make aji but to reduce it. If you think about it, everytime you play in an area you are reducing the possibilities there. Therefore a probe cannot increase aji. What it does do is force the opponent to simply the position a little bit. This helps you to choose a suitable plan to follow with. Therefore, the way I see it, playing a probe is not about making more chances, but rather about reducing them to readable proportions, so that you can make an intelligent decision.
  • If there's nothing urgent to be done, play a big point. You don't have to be "busy" all the time: strong players love to take easy points when they can get them.
  • Keep an eagle eye on weak points. Don't think only in terms of capturing something; sometimes it's possible to make a lot of profit by exploiting an opponent's weaknesses. In particular, I'm thinking of an example of Takao?'s new book, which occurs in one of the sample pages. I've seen the same idea elsewhere recently, too - i.e., you get a big profit by striking at a weak point. This is related to the thinking test mentioned below: sometimes the "ordinary move" is simply not enough: more can be had by taking advantage of the individual features of the position.

Other things that I am starting to pay attention to:

1) Positional Judgement. I'm guilty of playing too much by intuition. From now on I need to get into the habit of estimating the score when it's time to make a strategic decision. Taiji provided a useful bit of advice here: the easy way to count is to count in twos, but not "2, 4, 6, 8" etc., but rather to count the pairs. It's simple and fast, and all you have to do is double the count once you've finished (19 pairs equals 38 points). Add 3 to White's score to account roughly for komi.

2) Apply the "thinking test". This is an idea from Sorin Gherman's site. Always read through a line of play before you play it, and see if the result is what you want. Don't simply play out a joseki or other easy sequence because you know it or because it's forcing the opponent! Always play with a plan.

30 July 2007

Hah! I reach 1 dan on KGS by using my compass technique, and how do I 'celebrate'? By going on 'tilt' and having a nine-game losing streak - that's how! So, back to 1 kyu...for the time being.

A bad habit of mine is making a declaration of victory. I need to seek ways of maintaining interest in a winning position, instead of trying to induce resignation by this means.

KarlKnechtel: If there are still crucial areas such as joseki and haengma and yose, and even non-game-specific issues such as attitude, that you don't know very much about, then the odds are that there is rich potential for you to improve...by studying them.

This is interesting. How might one "study attitude"? (This is a serious question; if there indeed is a good way then I would expect to find it helpful.)

Tamsin: Hi Karl, thanks for your comment. By attitude, I mean the way you play, your at-game demeanour. Are you calm? Do you concentrate? Do you walk around? Think about every move? Do you find yourself thinking disrespectful thoughts about the opponent?

I have been guilty of many sins. From now on, I intend to play the game with a good attitude. For me, this means concentrating hard, not getting up every three minutes to make cups of delicious Earl Grey tea, not hoping for my opponent to make silly mistakes. It means consciously taking the time to think about every move, instead of merely responding. It means getting a grip of myself so that I can give the opponent the hard and exciting contest that he or she deserves.

I find it can do wonders for my concentration if I spend a few minutes choosing my first few moves, even if they are obvious or forced. It gets me into "the zone" for making good decisions later. In contrast, when I have played speed go or rushed my moves, I have played shockingly badly, even for a UK 1st kyu.

So, by studying attitude, I mean indentifying all the bad habits of thinking and correcting them, and I mean taking positive steps to play the game with a better frame of mind.

As Isumi from Hikaru no Go realised while in China, controlling your emotions "is a skill you can master". For him, it was the breakthrough he needed.

WillerZ: I find that I play better if I think of the game as a contest between Black and White, and find the move which Black should play. If I ask myself "What is the best move for Black?" rather than "What is the best move for me?" it is easier to stay emotionally detached.

TeeSushi: I think playing daily games is still the most important part of improving. even if you learn all the josekis that are existing you never would know how to use them if you use them often in games.

Flower: Hiya, remember me talking about the Laphroaig bottle pn KGS? What do you think of this crop of the pic. It is slightly sharpened and resized so that it it is not as obvious that you are out of focus as well as that the pic is easier to digest (not as huuuge) when one visits this page. Oh btw, if you like this edit it might be best if you host it yourself as I abused a friends serverspace for this. Tamsin: thanks! have changed it.

Bill: Hi, Tamsin. If you do not mind a comment, you are right that a probe reduces the possibilities of a position, but when people talk about a probe creating aji that's not really what they are talking about (or what they should be talking about). First, very often after a probe sequence the play moves elsewhere, leaving aji behind. In such a case it is this specific aji that is created. Second, there is the question of timing. The possibilities of a position may be reduced otherwise, making a later probe ineffective. The probe, then, may create aji that might otherwise not be there. For instance, a player may respond to a corner probe on the outside, leaving the aji of life or ko in the corner, and later play elsewhere may leave that aji unaffected, whereas if the probe were made after that play, the player would protect the corner.

ilan: Well, if the idea of a probe is to gain information, then by definition, it reduces the possibilities of a position. I am referring to the formal definition in Information Theory invented by Shannon, that information is a reduction of entropy and entropy is essentially the number of possibilities, see [ext] http://en.wikipedia.org/wiki/Information_theory (I hope that article doesn't mess it up). From that point of view, you are correct Tamsin.

Tamsin: I don't mind at all. From now on, I'm on a mission to get stronger, and if you want to share your wisdom with me, I'm more than happy to listen! I suppose it's a similar situation to kikashi: there are times when you need to "strike while the iron is hot" and play the probe, play the forcing move, etc., before the opponent has the chance to prevent it.

This chimes with something else I've been thinking about: aji. In the past, I've trained myself to resist the temptation to use up aji too soon...but, I think I overcompensated. It's quite possible to be so reluctant to waste aji that you end up not using it at all! Therefore, the right time to use aji is when it's the right time. If you keep an eagle eye on weaknesses, then you can spot opportunities to use them for big gains when they come.

Yesterday, I found myself in a position where I had to deal with a large framework quickly. If I had stuck to simple reducing moves it would have meant allowing 60 points of secure territory. I would have had a larger framework myself, but it was too loose to count on. So, the only option was to destroy the enemy framework. Remembering a pro game I looked at earlier in the day, I saw the one weakness (a cutting point). I peeped at it (normally I hate doing this, because I fear making a raw peep). The opponent resisted, but that peep gave me a foothold to go in deeper. The invasion worked out very well.

This is what studying does for you: it sharpens your mind. It's not enough to say "oh, that's just aji for later". If you keep studying it, you may just find that it's aji for NOW!

Bill: Good point about the time to use aji. :-) BTW, two of the best players of the last century, Sakata and Takagawa, were poles apart on the question of when to play kikashi. Takagawa waited, while Sakata played it early. One nice thing for studying this is the fact that they played several games against each other.

Not to make too much of it, but your phrase, simple reducing moves, tickles my antenna. Recently I have begun to appreciate the power and depth of reducing moves. (And I was already more likely to play them than most amateurs.) Remember, the most famous move in go history, the ear-reddening play, was in part a reducing move. --- I now live in Japan, in a town called Hiro, near Kure City in Hiroshima Prefecture. I'm working as a language teacher in local elementary and junior high schools. My goal is to make my Japanese fluent, and to be literate in the language. I want to improve my go, too. So, I'll do my best.

So far, I can say that Japan is a fantastic place and everything that you`d expect it to be, but it`s also completely different from everything you`d expect! I haven`t found anywhere to play go yet in my neighbourhood, but if all else fails then I can join a school club. At least the other players won`t be smokers in that case. By the way, I bought a big thick traditional floor-standing go board in one of the local recycle shops, complete with slate and shell (!) stones, for just 1.8 万円, which is about the same　as $180 or 85 pounds. I`m having to clean it up a bit, but I think I`ve got a bargain. Also, go books here are extra-cheap -- about 700 yen a piece.

I have joined the local go club. There are some very strong players, but they`re quite elderly men who speak rough Japanese in a way that sounds like chewing marbles.　I have been invited to take part in a team tournament in central Kure, though, so I`m looking forward to that! The go club is also non-smoking,　which I`m very pleased about. An interesting thing about Japanese go clubs is that people will comment quite freely on your game, and discuss various possibilities with your opponent while things are still in progress - it`s a trifle unsettling! I did say that I`m being to understand Japanese (nobody actually talks in the polite way shown in textbooks), so hopefully they`ll be careful what they say!

I`m also reading Hikaru no Go in the Japanese. Since most kanji words have furigana, I`m finding it a useful way to learn how to pronounce many common kanji. It was a children`s comic, so it`s fairly easy for me to understand. Manga is very cheap - if you go to a second-hand book store, of which there are plenty, you`ll pay something like 200 yen for one volume - the whole set would set you back 4500 yen, which is about 22 pounds UK.

27 October 2007 update

If I can, I`m only ever going to return to the UK occasionally to see my family. While Japan can be frustrating from time to time, e.g., I`m STILL waiting for my internet connection (though at last I have found a place with free access I can go to), I love this country too much to want to leave. The people are lovely, the living is inexpensive, and I never have to watch Coronation Street again.

I go to Hiro Go Club about 2 or 3 times a week. I`m ranked about 3 dan there, and take 2 stones from the 4 or 5 players at the top of the tree. I`m making an effort to apply the Ten Golden Rules? of go, and I think it`s paying off. Certainly, the idea about being sure to `respond to the opponent`s move` is a good one -- it means rejecting passive replies, and choosing instead to match blow with blow. The thing is, of course, my opponents know this principle too, so sometimes I get into wild, never-give-an-inch struggles that get the juices flowing. That said, I`m also learning the value of `making thick shape` and `playing safely near the opponent`s strength` - these players have got a good grasp of the basics, and they`ll punish you if you omit a necessary move.

Slight advert time: if you want me to get hard-to-find-outside-of-Japan books and don`t mind covering postage and a small reward for my time, then please drop me a line at therealtamsinjones@hotmail.com It`ll still work out cheaper than buying it on Amazon, and I can hunt for anything you think you might need - e.g., you want good books on sabaki, handicap techniques, opening dictionaries? Well, I`m your girl.

By the way, I`m going to learn Shogi tomorrow. A pro is visiting Kure and giving a special workshop for international residents, and I`ve been invited along, so I`m looking forward to that.

Bob McGuigan: How did you come to move to Japan, and for how long will you be staying? Enjoy the go culture there!

Bill: Medetai, medetai! :-)

Bob McGuigan: The Nihon Ki-in yearbook lists 32 branches of the Nihon Ki-in (=official clubs) in Hiroshima Prefecture, but most of them are in Hiroshima City and I can't tell which might be close to your location. The telephone number of the Hiroshima Prefecture main branch is 082-241-5377. Someone there might know of a club near you.

Tamsin: Thanks Bob! I`ll give them a ring.

Sorin Gherman: It's nice to hear that you are living in Japan now, Tamsin! I'm enjoying a lot reading about your Japanese language experiences - it reminds a lot of my own stay in Japan as an insei. It's also interesting that you are in Hiroshima: that's were I went for my first visit to Japan (the WAGC in 1990). It's a small world :-) Genki de!

Tamsin: Hi Sorin! Thanks for your comment. Hiroshima's a lovely place, isn't it? I played a fair bit of go when I first arrived here, but in November I entered driving school and have been really busy with that. Now that I've got my driving license, I have time to play go again, but I'm feeling very clueless. Have you anything to say about rust and what to do about it? Yoroshiku ne!

Sorin Gherman: I know I enjoyed Hiroshima a lot when I was there, but I don't remember a lot (it was 17 years ago) except for the tram, the A-bomb museum and the building that survived the impact. As for "Go rust": I don't think there is anything special, if you enjoy playing it'll come back to you. I think that during such breaks a lot of knowledge gets "internalized" so that you end up knowing more than you think you do. Gambatte kudasai! :-)

Tamsin: Hi again. I think you're right about internalisation - I've only played a handful of games, and lost most of them, but I feel clearer on strategy and joseki-selection. In fact, I'm swinging back to the opinion that learning too many joseki is bad for an amateur, because most strategic mistakes seem to come from trying to be too clever. I'm trying to keep things within my limited understanding, and I'm sure it's a good thing - my losses are coming from tactical errors rather than poor planning. If I can get a bit better at reading, then I think I'll become two or three stones stronger. Sometimes, as you suggest, a lay off can have positive effects - like the stomach, the mind needs time to digest what you put into it.

I hope you'll come back to Hiroshima - I'd be glad to treat you to some okonomiyaki or oysters. I can assure you, too, that the local go crowd is very welcoming and kind.

Museki Hi Tamsin. I have been using your compass-concept for the last months, and it has been working out for me. I have left my examples on the compass page. I have read your profile-page... it reads wonderfully; your perseverance and attitude are grand! -all the best & take care.

NN: Hi Tamsin, would you be so kind and make a new page for the book you mentioned 'The Invasions that Amateurs Don't Know?' and include ISBN and picture (and, if possible) link to amazon.co.jp page? I did search based on Japanese tittle, and found several different books, so I am not sure which one is the one you mentioned. Is that this one [ext] http://books.yahoo.co.jp/book_detail/31970980 Many thanks.

Tamsin: Yes it is!

isshoni Nice to hear that you can start reading go books in Japanese :-) You'll find bargains on Yahoo! Auction Japan. The old Takagawa, Fujisawa etc. are often bundled along less interesting volumes/magazines at a low price. Small homes have some advantages! (Or you might find them in a cardboard box somewhere at your local go club!)

This is a copy of the living page "Tamsin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TamsinJones

Paths
BadHabits
TheTenGoldenRules...

Referenced by
ExcellentMove
WhyDontWeOpenAtTe...
CallingOutAtari
Oteai/discussion
FujisawaTesujiDic...
PlayerGender
JosekiAndTenuki
ABCsOfAttackAndDe...
BruceWilcox
SpeculativeInvasi...
RankGupKoreanExpl...
TomGoServer
Goe
Blunder
DeadweightValueOf...
GobanSelfMade
HumourAlmostProverbs
AWayOfPlayForThe2...
KGSMentoringScheme
DeadStones

Homepages
BlueWyvern
ChiyoDad
Dusty
FredK
KGSPeople
Museki
Nfok3


Tamsin Jones

PageType: Alias

Tamsin

This is a copy of the living page "Tamsin Jones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tamsin's charts

Keywords: Joseki, SL description

Moved from Opening systematic classification.

I agree that a system of categorising corner joseki and middlegame joseki could be very useful. For example, coded references to joseki could be included under the heading "game information", so that one could search a database for games which feature the joseki one is interested in. However, Charles's proposal as it stands looks a little bit unwieldy: his system seems to be more a way of recording sequences in shorthand than one of classifying those sequences. I propose developing a code similar to that used by modern chess opening encyclopedias, in which sequences are named A00, A01 and so on. The letter headings would be used to indicate which type of corner opening or middlegame sequence is to be found beneath. The numbers, and possibly letter sub-headings, would be used to denote specific lines of play. Here are two charts indicating ways in which this system might work:

CHART A

A 3-3 point openings

B 3-4 point openings

C 4-4 point openings

D 5-3 point openings

E 5-4 point openings

F Middlegame joseki based on the two-space jump on the third line

G Middlegame joseki based on the extra-large knight's move between third and fourth lines

CHART B

A00-A09 3-3 point. Opponent plays shoulder hit.

A10-19 3-3 point. Variations in which the opponent approaches with a small knight's move.

A20-29 3-3 point. Variation with a large knight's move approach.

A30-39 3-3 point. Variations in which the opponent tenukis.

B00-01 3-4 point. Variations with low one-space approach.

B10-19 3-4 point. Variations with high one-space approach.

B20 -29 3-4 point. More variations beginning with high one-space approach.

C00 AND SO ON!

If headings such as A00, D10-19, F30-39 and such like do not provide adequate space to contain all the important variations of an opening, then the system could be modified quite easily. For example, openings with many variations could use 3 or even 4 numbers, e.g., C100-199 or H1000-1999.

Admittedly, an abstract heading such as F15 does not give any information as to what may be found underneath it, but this does not present any difficulties that would not be encountered with Charles's system. After all, one needs to know his rules in order to decipher a classification like "_c_AZAp" - it is not obvious to the uninitiated what it means. I am sure that once the user becomes familiar with the alphanumeric scheme that I have outlined, then its meaning and usefulness will become quite transparent. Anyway, it's only a suggestion, and personally I'm quite content to refer to joseki longhand (e.g., hoshi point with knight's move approach), but for those who require such a thing this might prove a simple and workable form of shorthand.

Tamsin

This is a copy of the living page "Tamsin's charts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OpeningSystematic...


Tamsin's Paper Go Computer

I don't know whether this idea has already been put forward in the reams of pages about computer go. Anyway, I remember reading that Alan Turing devised a chess-playing program that he could execute himself from instructions on a piece of paper. This was before the days of readily available programmable computers. It enabled him to test the strength of his approach to chess programming. It played very poorly (a "caricature of my own style"), but nevertheless it worked.

Could this be applied to go in a useful way? Much of the effort in programming go must be in the coding. However, wouldn't it be good to know in advance that the strategic and tactical algorithm?s are going to be effective?

Therefore, I suggest a way to develop a strong go program might be to write down a series of instructions or priorities (a kind of super-checklist) and to follow them strictly when playing a game, to find out if these would be worth encoding. Obviously it would take too long to play many complete games like this, but a number of runs up to move 100 or so should provide useful information.

HolIgor: Actual coding of the algorithm is not so difficult, even though the calculations may be quite involved. Formulation of the algorithm is on the other hand a very difficult thing. If the rules are formulated I can try to implement them.

One can first ask a simple questions: what data should be collected from the board position. For example, the number of liberties of the stones, Manhattan distances etc. The second question is what can one do with all that information.

WilliamNewman: Many programming languages support a style of just writing down a set of instructions or priorities as easily as you might do it on a set of cards, if I understand correctly what you mean. (It sounds rather like a simple case of what's called "functional programming". If you look at section 5 of [ext] http://homepages.inf.ed.ac.uk/wadler/papers/sigplan-angry/sigplan-angry.ps, you might find that it sounds similar.) But any time you specify behavior to something without common sense, you end up needing to be very pedantic about what you mean. Whether with ordinary code or with cards (assuming that the instructions are going to be followed by a machine, not by your human buddy), you can't just write your rule to do one thing if, e.g., a move is urgent and another thing otherwise. You can still use high level concepts like "urgent", "sente", "miai", or "thick", but only if you can define them precisely to the machine. Generally such precise definitions have to ground out somewhere in terms of trivial concepts like the number of adjacent stones or the distance from the edge, which makes things difficult. Even defining medium-level concepts like "dead" or "connected" or "surrounded" at the level that humans use them seems to be very difficult. (If you had good definitions of them you could solve general tsume-go problems, which no one knows how to do...)

Matt Noonan: I think that Dieter did something like this, though not as extreme. If I remember right, he played for a while using only proverbs when possible. I seem to remember him being disappointed with the results, but maybe he can give his own impressions here.

Dieter: I did play several games trying to stick to principles. The conclusions were more on the mental aspect than the rational aspect of playing a game:

  • I found it very difficult not to get caught up in my bad habits of playing without thinking, out of pure desire to kill/invade/develop
  • I tended to read less deeply and choose a move from its merits according to a strategic principle. So I needed more emphasis on tactical backup of the different choices.

Gorobei: I tried something recently along these lines: writing minimal programs to solve the life and death problems in Graded Go Problems for Beginners. The first program was just "find a group in atari and play its liberty," and it could solve the first 12 or so problems. Later programs needed concepts like: kill a group in atari, otherwise save my group in atari; if no atari, put an enemy group into atari; given two ways to kill an enemy group, pick the one that maximizes our own liberties, etc. After the first 40 or so problems, the rules got quite nasty.

axd: DGS might offer a crude way to assist in this experiment: one can tie a Notes pane to a game and formulate the rules in it; whenever the game comes up, the rules pane will appear and you can "execute" them. You can even try different "programs" in different games, as each game has its own (private) notes pane.

This is a copy of the living page "Tamsin's Paper Go Computer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoProgram...
Checklist


Tamura Kahei

Keywords: People

(1877-1937) Hoensha pro, 5 dan in 1909. Later a Nihon Ki-in pro, first head of its Kansai branch.

Tamura Minoru, Tamura Noboru and Kajiura Tetsutaro were his pupils.

This is a copy of the living page "Tamura Kahei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NakagawaKamesaburo


Tamura Minoru

Keywords: People

(1911-1936) Nihon Ki-in pro, reached 3 dan.

This is a copy of the living page "Tamura Minoru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TamuraKahei


Tamura Noboru

Keywords: People

(1910-1989) Nihon Ki-in pro, 4 dan in 1943.

This is a copy of the living page "Tamura Noboru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TamuraKahei


Tamura Yasuhisa

PageType: Alias

Shusai

This is a copy of the living page "Tamura Yasuhisa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FamousGoGames
EarlyPlayOnTheSide


Tan

Keywords: Tactics

Tan (単) is a Japanese word/character meaning "simple" or "simply", which is used in combination with move types such as kiri (cut), yielding the word "tan-kiri", or nobi (extension), yielding the word "tan-nobi". This refers to making that move by itself, with no preliminary or associated moves. The "tan" prefix to move names suggests an important go principle, that it is often preferable to make a simple, direct move, rather than, for example, giving atari first.

An English equivalent is "just extend" or "simply extend", emphasizing the move itself as being proper and sufficient.

tan-nobi

B1 is "tan-nobi" (simple extension), in the sense that Black has chosen (probably wisely) not to give atari at a instead. If he gives atari he will be left with a cutting point at B1 to be fixed up. (White will probably answer at b or c.)

See also 123 Principle.

This is a copy of the living page "Tan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms

Homepages
BobMyers


Tan Bu De Sheng

Path: TheTenGoldenRulesList · Prev: · Next: RuJieYiHuan
Difficulty: Advanced Keywords: Tactics, Strategy, Rules, Go term, Proverb

1. Tan Bu De Sheng （贪不得胜） - Don´t be greedy - [ext] Translation link

Tan1 = Greedy
Bu4 = cannot, do not
De2 = get
sheng4 = victory, success.

This is the first rule of The 10 Golden Rules, and by my opinion, it is the first thing you must learn after you learn the rules. I know that I´m still trying to hold back when I´m playing.

2-05-2003, Kjeld DK, 3 kyu

See also

  • greedy
  • greedy go
  • don't be greedy
  • don't be greedy example.

Path: TheTenGoldenRulesList · Prev: · Next: RuJieYiHuan
This is a copy of the living page "Tan Bu De Sheng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TheTenGoldenRules...

Referenced by
YouNeedHalfThePoi...
posting:4330


Tan Go

Keywords: Online Go, Software

TanGo is a client for internet play and also an interface for playing against GnuGo (included).

URL [ext] http://www.amourtan.com/

This is a copy of the living page "Tan Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GoClient
GNUGo/Tips
TanGo/Discussion


Tan Go/ Discussion

Sub-page of TanGo

axd: I do not recommend TanGo. The installation routine badly messes up file associations.

This is a copy of the living page "Tan Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tan Yanwu

Keywords: People

(b.1951) Chinese pro, 7 dan in 1986.

[ext] http://www.gobase.org/information/players/?pp=Tan%20Yanwu

This is a copy of the living page "Tan Yanwu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Tanabe Iwato

Keywords: People

(b.1910) Kansai Ki-in pro, 4 dan in 1968.

This is a copy of the living page "Tanabe Iwato" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubomatsuSPupils


Tanaka Chieko

Keywords: People

(b.1952) Nihon Ki-in female pro, 3 dan in 1977.

This is a copy of the living page "Tanaka Chieko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HisaiKeishi


Tanaka Fujio

Keywords: People

(1916-1940) Nihon Ki-in pro, shinfuseki innovator, 4 dan in 1930.

This is a copy of the living page "Tanaka Fujio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AllStarsOpening
NamesInGo
KubomatsuSPupils
ShinFusekiForAndA...
EarlyPlayOnTheSide


Tanaka Hideharu

Keywords: People

(b.1955) Nihon Ki-in pro, 7 dan in 1987.

This is a copy of the living page "Tanaka Hideharu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HisaiKeishi


Tanaka Makiko

Keywords: People

(b.1920) Female semi-pro in Tokyo, 3 dan in 1964. Nee Yamamoto.

This is a copy of the living page "Tanaka Makiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
WatanabeHideo


Tanaka Masaki

Keywords: People

(1873-1905) Hoensha pupil, then Honinbo pupil; 5 dan in 1905.

This is a copy of the living page "Tanaka Masaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShueiSPupils


Tanaka Minaichi

Keywords: People

(b.1904) Nihon Ki-in pro, 6 dan in 1974. Retired.

Also known as Kato Minaichi; brother of Kato Shin.

Takemiya's teacher, before he moved to the Kitani dojo.

This is a copy of the living page "Tanaka Minaichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KatoShin
ShinFusekiForAndA...


Tang

PageType: HomePage

I'm from China so watch out for my incredible go skills. I am 9p.

But I am about 6k on KGS, though I'm not sure because I haven't had a rating for quite a while, due to school.

This is a copy of the living page "Tang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tang Ke

PageType: Alias

CurtisTang

This is a copy of the living page "Tang Ke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tang Li

Keywords: People

唐莉 Táng Lì

Female Chinese professional 1-dan, 2005, born 27.07.1982.

[ext] Info in English
[ext] links to articles (Chinese)
[ext] http://www.southcn.com/sports/star/tangl/pics/

Games

e.g. [ext] http://bbs.weiqi.cn/viewthread.php?tid=49816 game blb_8.sgf 莉执黑中盘胜曹又尹 in 第二届百灵杯中国女子围棋公开赛预选赛对局(三)

This is a copy of the living page "Tang Li" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo


Tang, Curtis

PageType: Alias Keywords: People

CurtisTang

This is a copy of the living page "Tang, Curtis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tanida Harumi

Keywords: People

(b.1947) Kansai Ki-in pro, 8 dan in 1982.

This is a copy of the living page "Tanida Harumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Taniguchi Toshinori

Keywords: People

(b.1952) Nihon Ki-in pro, 7 dan in 1993.

This is a copy of the living page "Taniguchi Toshinori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasunagaHajime
YasunagaSPupils


Tanimiya Ayako

Keywords: People

(b.1946) Nihon Ki-in female pro, 2 dan in 1981. Nee Aoyama.

This is a copy of the living page "Tanimiya Ayako" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ItoTomoeSPupils


Tanimiya Teiji

Keywords: People

(b.1939) Japanese pro, 9 dan in 1996.

This is a copy of the living page "Tanimiya Teiji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
KajiKazutame


Tanimura Kuniko

Keywords: People

(b.1961) Nihon Ki-in female pro, 3 dan in 1981). Was Women's Amateur Honinbo in 1974, under the name Sano.

This is a copy of the living page "Tanimura Kuniko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HisaiKeishi


Tanimura Michiko

Keywords: People

Female pro, reached 2 dan.

This is a copy of the living page "Tanimura Michiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaFumikosPupils


Tanimura Yoshiyuki

Keywords: People

(b.1961) Nihon Ki-in pro, 7 dan in 1994.

This is a copy of the living page "Tanimura Yoshiyuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoshidaYoichi


tannguyen 8

PageType: HomePage Keywords: People

Tannguyen8

Hi everyone, I'm a 14 year old go player name Tan Nguyen. I currently play with the rank of 16k, but I will try my best and become stronger. I'm currently is a member of Ninja Tesuji Clan. I live in California and dont't know much of English so forgive me if I spell something wrong.

Table of contents
Tannguyen8
How Do I Know Go
Sensei( include those who help me)
People I Have Meet

How Do I Know Go

I know go when i was about 10, but I haven't play untill about 6 months ago, after watching Hikaru No Go. You can find me on both KGS and Cyberoro as tannguyen8.

Sensei( include those who help me)

  • Buzzsaw: My fist go teacher, she review my game sometime, but not anymore. She has a page on SL as goddess
  • OrangeKyo?: He help me review my game and point out my mistake for me.
  • Shinato: He is my second teacher who help me a lot. He always answer any guestions that have. He is very fun to be with.
  • Dinnertime: Tom is my third teacher. He gave me homeworks that I have to do, and that include play more games.He also has aother page on SL as TomBahun.

People I Have Meet

  • Moon98: He use to be weaker than me, but because I slacked off, now he have surpass me. My goal is to surpass him.
  • Shiori: She is very nice, sometime, and recently have push me to play more game. If I resign a game, I will have to play her and NekoFang, both are 12k, in a simul with 9 handies. They have handies not me.
  • NekoFang: She is a player that haven't start untill last month, but she progress so fast that it is scary, she nice and fun to play with.

This is a copy of the living page "tannguyen 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shiori

Homepages
NekoFang
Shinato
TomBahun


tanuki

PageType: Alias

BenjaminGeiger

This is a copy of the living page "tanuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tanuki no hara tsuzumi

Keywords: Tesuji

Chinese: 黄莺 扑 蝶 (huángyīng pū dié)
Korean:
Japanese: タヌキ(狸)の腹鼓

One of these colorfully named tesujis, usually translated The raccoon-dog drums his belly. The tanuki (Nyctereutes procyonides) plays a part in Far Eastern mythology, a prankster not unlike the fox, but less malevolent.

The basic pattern

B1 and B3 in the diagram kill White. Now a and b are miai. What if Black tries a more obvious-looking point for B1?

The raccoon-dog rubs against a rock (or something)

Against B1, W2 is White's only defence. It may look meek, but Black has to tread carefully. He has serious cutting points, and might soon find himself caught in a ladder or a messy ko situation. In the sequence up to W8, White gets a multistep ko, if nothing else. (Please review this page -- I have a disquieting feeling Black may have some tricks up his sleeve, but I can't find anything better than ugly kos like this. B1 in the original diagram still seems a key point -- can't Black come back and play there later?)

Simen

Not very convincing.

unkx80: While I recognize the tesuji, the example given is not very convincing. I have not read out what happens when W2 is played at B3 though.

Shifted two lines to the left ...

tderz: Shifted two lines to the left ...
another W1 makes sense: Wa now threatens to capture 3 black+circle,
while defending there with Ba, gives White enough time (3 libs with white+circle),
to start cutting with b-ff, resulting in escape by either capturing with g or h.

SegoeTesujiDictionary - Oki section

An example from Segoe Tesuji Dictionary. There are many problems requiring this tesuji in that collection.

Synonym: [ext] http://senseis.xmp.net/?PattingTheRaccoonsBelly

Examples

cynewulf: This tesuji appeared in a real game on KGS: [ext] http://files.gokgs.com/games/2007/10/7/qsefthuko-sususu.sgf anonymous:This tesuji appeared in real game for mejin title: [ext] http://eidogo.com/#2ivDD2 -its game Honinbo Satsugen(white) vs Inoue Shuntatsu Inseki(black)

This is a copy of the living page "Tanuki no hara tsuzumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoTerms
PattingTheRaccoon...
GokyoShumyoSectio...
WildlifeTerms
TaxonomyOfTechniques
XuanxuanQijingPro...


Tao Go

Another variant by KarlKnechtel.

We add to the game a special stone, the Tao stone. It might be marked with a yin-yang symbol, which symbolizes its effect quite nicely I should think. On SL, we can use a squared empty point to denote a Tao stone.

A Tao stone acts basically as an eye for each group it touches. However, it can also be used as part of a wall by either player. To clarify:

In the course of gameplay, treat a point covered with a Tao stone as if it were an empty point, except that neither player may play there unless s/he would capture by doing so. Such a capture results in the Tao stone being replaced with a normal stone. Thus, a group touching two Tao stones isn't necessarily alive as a result, if either stone could be removed by capturing something *else*. This means, for example, that there are situations where you could suicide what should be a living group by playing a dame:

Oops! (w can capture after b 1)

Of course, this makes analysis of life and death that much trickier. ;)

At the end of the game, treat any remaining Tao stones on the board as if those points did not exist, like edges of the board; thus, they may form part of a wall around territory, and do not themselves count as territory.

Now we just need rules for how and when Tao stones can be placed. I propose:

  • Start with a single Tao stone on the board at tengen. (I just like the symbolism here. :) ) In a handicap game where tengen is occupied by a handicap stone, give the Tao stone to Black instead, to be played at any time as below.
  • On any move, if the player has any prisoners in his/her bowl, s/he may return one to the opponent and play a Tao stone instead of playing normally.

Other possibilities are to give a set number of Tao stones to each player at the start, or have different (even variable over the course of the game - maybe some kind of bidding system?) "costs" for the Tao stones. Perhaps not requiring the player to have prisoners to "purchase" the stone with, but just deducting the points from score.

This is a copy of the living page "Tao Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
SuperpowerGo
SevenDeadlySins


Tao Shiyu

Keywords: Culture & History, People

Early Qing period in China. Edited the Guanzi Pu with Cai Side, Lou Zhiheng and Wu Ruizheng.

This is a copy of the living page "Tao Shiyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuanziPu
Qing


Tao Te Ching

Keywords: Culture & History, Books & Publications

The Tao Te Ching (道德經 Pinyin: Dào Dé Jīng), roughly translated as The Book of the Way and its Virtue is an ancient Chinese scripture. The work is traditionally said to have been written around 600 BCE by the famous sage called Lao Tse (Pinyin: Laozi, WG: Lao Tzu, "Old Master"). Lao Tse is said to have been a record-keeper of the Emperor's Court of the Zhou Dynasty. The authenticity of these dates and details of authorship are still debated.

The Tao Te Ching is the fundamental text of Taoism. Its origins lost in the revolutions of Chinese history, it is known to pre-date the invention of paper. In fact its form exhibits many of the features of an oral tradition, suggesting it may pre-date writing as well. The unknown author of the Tao Te Ching is popularly known as Lao Tse, which is both "the old philosopher" and "the old philosophy". Hence Lao Tse is also a title for the book.

The poem's parallels with the Bhagavad Gita, its implicit opposition to Confucian thought, its relationship with Chuang Tse and Sun Tsu, and its distinction from the discipline of Zen are subjects of some controversy. As a thread connecting human endeavors over thousands of years, there appears no proper historical context for interpretation of the work.

Nevertheless, there are good reasons to think of Lao Tse in the context of Go. The work's emphases on impartiality, compassion, harmony and acceptance find frequent echo in fine Go play.

Niklaus: Having read and discussed some chapters of the Dao De Jing in my ancient chinese class I (or rather my professor) have quite some objections to the above paragraph. The Dao is a rather difficult and complex text, leading to lots of different interpretations. The ones that are popular today (such as the one above) may be quite different from what the author (or authors) intended at the time. My professor for example is of the opinion (and he can support it by sound reasoning) that the Dao De Jing is primarily a text about how to rule, and not very squeamishly at that!

If someone cares I can elaborate on that, but right now I'm too tired.

See for example

[ext] http://www.human.toyogakuen-u.ac.jp/~acmuller/contao/laotzu.htm

(English)

and

[ext] http://zhongwen.com/dao.htm

(Chinese)

which links to other English translations.

Scartol: There's another English translation at [ext] http://www.clas.ufl.edu/users/gthursby/taoism/ttcstan3.htm with an anchored index (it's a little easier to navigate).

Peter Merel's English rendition of LaoTse is online at [ext] http://home.san.rr.com/merel/gnl.html [1]. There are many others online as well, but this one has the advantage of being Open Content.

This is a copy of the living page "Tao Te Ching" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DaoDeJing

Referenced by
Shudan
LaoTse
TheZenWayToGo

Homepages
Kaiou


Taoka Keiichi

Keywords: People

(1910-?) Go reporter and teacher.

This is a copy of the living page "Taoka Keiichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakaoShinji
NamesInGo
ShinFusekiPeriphery


TaoVegan

PageType: HomePage

My name is Vincent and I'm from Long Island New York. I'm looking for local Go players for the occasional non-internet game. Otherwise, I play on the Dragon server when I can.

[email] e-mail address

I will add more to this page in the near future.

Pages I have created on SL:

In The Beginning Study Notes

This is a copy of the living page "TaoVegan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheSecondBookOfGo
ProverbsTheBook
InTheBeginningStu...
InTheBeginning/Di...


Tapani Raiko

PageType: HomePage

I am a Finnish computer scientist and 7 kyu. I am the author of the Go-playing programs for Palm called Atarigo, Go81, and Go169.

This is a copy of the living page "Tapani Raiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FormalDefinitions...
KGSBots
MaximumNumberOfLi...
SekiUnambiguousDe...
GoOnABoardWithout...


tapir

PageType: HomePage

Hi World!

I play as tapir on IGS and KGS, respectively. A tapir's body (as seen on the left) has a very compact, but still efficient shape. They are the masters of running fights. Even under attack, i.e. with a jaguar on their back, they usually can rescue themselves by running running running straight through thick brushwood.

Work in progess... (currently not progressing because of limited knowledge)

  • 44PointLowApproachCap
  • MonteCarloMethodsInComputerGo

SL pages I look after once in a while...

  • Han Sanghoon
  • Ma Xiaochun
  • Xie Yimin
  • Library work
  • Page Delete Requests
  • Page Name Change Requests
  • Wiki Orphans

This is a copy of the living page "tapir" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
44PointLowApproac...
MonteCarloMethods...

Referenced by
LGroup
CallingOutAtari
DreyfusModel
MessageBoard
SenseisWishlist
ThinkLikeAProHaengma
GokyoShumyoSectio...
KGSWishlist/Social
RankWorldwideComp...
SacrificeTheTail
PlaysAgainstLowCh...
NewKGSRankingProp...
33PointInvasionQu...
OnlyPlayingBlackN...
34PointLowApproac...
CrossCutDiagonalAway
BiggestCorner
BQM383
OngoingGame4/Review
OngoingGame5/Disc...


tapir/MonteCarloMethodsInComputerGo

Sub-page of Tapir

Draft for Monte Carlo methods in Computer Go

Monte Carlo methods are highly successful and routinely used in various fields, e.g. in physics. They were first introduced to Go programming by Brügmann (1993) with his Monte Carlo go program Gobble?.[1] Nowadays Monte Carlo approaches are utilized by the most successful go playing programs, such as Crazy Stone, Mo Go or Leela.

The basic idea behind using a Monte Carlo approach is to evaluate a position by randomly playing out a large number of games and processing the results to decide upon the next move, usually the move with the highest winning ratio is assumed to be the best one. Since one of the major obstacles in Go programming is the lack of an adequately working evaluation function this approach seems to be particular promising. The existing programs vary widely in exactly how they play out the random games, how they process the results and which other modules are at work.

Gobble

Gobble? was the first Monte Carlo Go program presented by Bernd Brügman in 1993. Its playing strength was estimated to be 25 kyu on the 9x9 board. Drawing heavily on the analogy with simulated annealing in physics it has some characteristics less common in current programs. First, the random games are played out with decreasing temperature[2]/randomness taking into account the results of the earlier random games. Second, it used the so-called all moves as first heuristic which assigned the value of the random game to all moves played in it, not only the first one, resulting in a faster but weaker program.

UCT

Major article: Upper Confidence bounds applied to Trees

123

456

Game play

Since Monte Carlo programs optimize the winning ratio they tend to win by low margins and lose by higher ones. This is similar to common Go knowledge (see A rich man should not pick quarrels) but not so common with other Go playing programs. Accordingly they may play too passive in handicap games, wasting their lead and being considerably weaker with especially high handicaps.[3]

Another interesting feature of Monte Carlo programs is their

Sample games

See also

  • Computer go
  • Computer go programming
  • Computer go programming - papers
  • Computer go algorithms
  • [1] [ext] Bernd Brügmann: Monte Carlo Go
  • [2] Not to be confused with Temperature (CGT)
  • [3] Add speculation or evidence here...

This is a copy of the living page "tapir/MonteCarloMethodsInComputerGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
44PointLowApproac...

Homepages
Tapir


Target

PageType: Alias

Nerai

This is a copy of the living page "Target" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LongBambooJoint


targets and transformation

PageType: Alias

TheAjiMachine

This is a copy of the living page "targets and transformation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Nerai/Discussion


tartaric

Keywords: People, Online Go

In 2007, a player by the name of tartaric has appeared on KGS to rapidly reach the rank of 9d. His name is a hommage to Tartrate. Tartaric is Liu Yuanbo, Chinese 2p.

[ext] http://www.gokgs.com/gameArchives.jsp?user=tartaric

This is a copy of the living page "tartaric" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tartrate
TartrateGossip


Tartrate

Keywords: Culture & History, People, Online Go

Tartrate is a legendary player on KGS, who is known for his[1] fabled invincibility, which has only been broken twice, the first time against Charm[2], the second time against Gentlerain [5]. In both of these games he took White with no komi, and lost on time. Opponents left in his wake include Alexandre Dinerchtein 1p, Svetlana Shikshina 1p [3] and mymy (6p at the time). The ease with which he dismissed the plethora of opponents, makes many people believe Tartrate is a strong professional[4]. While amicable and somewhat chatty, he has chosen to remain anonymous, and will not answer personal questions such as where he comes from or whether he is a pro. Don't bother asking him about his identity.

His overwhelming appearance in 2003 was followed by a long silence, which ended when he made a short comeback in January 2004, continuing his winning streak as expected. His [ext] game against Weems 9d attracted over 400 observers. But by the end of the month, tartrate vanished from KGS. After 6 months, his account was deleted due to inactivity and over the next four years the account was registered many times by several fans and trolls.

In 2007, a player by the name of tartaric appeared on KGS and rapidly reached the rank of 9d. Though his record contained a few losses, his name and performances led many to believe that Tartrate had returned. This theory was dispelled when it was revealed that Tartaric is actually Peter Liu (Liu Yuanbo) 2p from China. He's one of the main teachers in the Go to China trip and made the account during the last trip to draw spectators and speculation.[5]

In March of 2008, reliable sources announced that the real tartrate would come back to KGS to play Gentlerain in an even unranked game. Indeed he did return, and although he lost, his match was very exciting and attracted over 800 spectators who clamored to see the return of the Legend. Details about this game can be found at Tartrate vs Gentlerain. It is unknown if tartrate will continue to play games on KGS, or if he will vanish from the internet again, like he did four years ago.

Tartrate has a message for the online Go world: he STRONGLY suggest that while he is playing games, all the dans (especially higher dans) comment on his game for the community, and is angry and disappointed when they don't.

In the spirit of good fun, what is your tartrate number?

There is currently much speculation that the tartrate that played gentlerain (losing by time) was not the tartrate from 2003.[6] Evidence in favor is playing style and personality.

!Games

[ext] Tartrate's games in the KGS archive

Footnotes

[1] It is unknown whether tartrate is male or female.

[2] On January 16th, 2004, tartrate lost against charm. However, this was a no komi game with tartrate taking white. The game was lost on time, and, while tartrate may claim (s)he was losing at the time, it is generally acknowledged that (s)he would have won.

   [ext]  http://files.gokgs.com/games/2004/1/16/tartrate-charm.sgf

Charm is actually another account of the KGS Teacher "sendol". Sendol seems to have a go school in Seoul, Korea and has recently started teaching on KGS.

Before that, Tartrate did lose a few games on May 22, 2003. Of course, they were part of an 11-game simul, the majority of which he/she won. However, that impromptu simultaneous test suffered from a serious miscalculation of the time needed to deal with so many games, and casts no reflection on the ability of tartrate to play Go most excellently.

The game was lost by time, however, with white leading by about 10 points. Please comment if my counting went completely astray. In other words, with nothing astounding happening in the end-game any longer, it would have been a victory for Tartrate without doubt. --Sigmundur

Perhaps you counted more closely than tartrate himself, because he seemed to say that he was actually losing at the time. --''Lynx''

[3] The match between tartrate and Shikshina ("redrose") was an impressive fighting game, with tartrate opening at Tengen. The game involved two large semeais and two large ko fights and ended to a resignation by Shikshina. The game record can be found with the usual KGS kibitz at [ext] http://files.gokgs.com/games/2003/6/18/redrose-tartrate.sgf.

[4] See Tartrate Gossip

[5] Warfreak2: Actually, he didn't choose the name himself; it was registered for him on the China trip. As far as I know, Peter Liu was not previously aware of the legend of Tartrate.

[6] Hylebos: Actually that was the real Tartrate. Though his identity is a mystery to most, he had several close friends who he shared his identity with. Those friends confirmed that he was the real tartrate.

This is a copy of the living page "Tartrate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
B2Bomber
BruceWilcox
TengenOpenings
KGSHighDanPlayers
Gentlerain
Danoontje
TartrateGossip
Sendol
TartrateVsGentlerain
Tartaric
TartrateNumber
GoHaiku
FunnyQuotesFromGo...
MichaelsCafe
Og/MysteryPlayers
Sariyu

Homepages
Celila
CSGraves
Icepick
KGSPeople
Liopic
MGoetze
RBerenguel


Tartrate Gossip

Keywords: People, Humour

Many people are curious to know what tartrate's identity in real life may be, despite his wish not to make it a quest. Here are a few guesses and arguments.

1. Tartrate is Jie Li.

NeoNemesis: I think that tartrate is Jie Li. Jie li isn't pro yet. I also know that Li Jie is very busy recently because he got into UCSD and during the last week or so he moved to San Diego. I also heard from my teacher that Jie Li has an account on KGS. Being known as a pro slayer in the US, Jie Li undoubtedly could be tartrate.

He has a new picture in his profile which appears to be a bottle of some sort of Smuckers product with a black and white Go stone on top. He claims there's a secret message encoded in it. It appears that the contents of the jar in the pic are either marmalade or pineapple dessert topping. If it's the latter he might be Cho Chikun as he used to play on IGS under the nickname "Pineapple."

The chemical symbol for tartaric acid is C4H6O6...'CHO'. Tartaric acid is found in pineapples as well as grapes

Tamsin: I think we can rule Cho Chikun out for sure, although I love the byzantine reasoning given above. Tartrate can speak good English, right? But I am reliably informed, i.e., by somebody who has met him and conversed with him, that Cho Chikun speaks "not a dickybird" of English.

FunkyBSide: From past discussions, I do believe tartrate lives in the Central Time zone, so I'm not sure if he could be at UCSD.

Velirun: Then again, he may just be messing with you.

Fhayashi: Clearly, there's jelly in that jar, and that's because he is "Jie Li" which sounds like jelly. He seems to have confirmed my long standing suspicion.

Fwiffo: He was on KGS again tonight. He said something along the lines of "Apparently I'm Jie Li and I didn't even know it all these years. Wow."

mgoetze: A reliable source told me he knows who tartrate is (he's not telling, obviously) and it's not Jie Li.

Dieter: Hmmm. You don't want to tell us who told you that someone told him he's tartrate and that he's not Jie Li but that same unknown didn't want to tell you who. Now I'm telling you I'm going to tell this to somebody but I'd rather not tell you to whom. It might be tartrate, for all I know.

mgoetze: I didn't say the method this person used to find out was having someone tell him he is tartrate. ;)

Fhayashi: Anyways, have you ever seen Jie Li and tartrate in the same place at the same time? I don't think so... =)

NeoNemesis: Forget it, Tartrate isn't Jie Li. I've talked to Jie Li somehow and he said he's not Tartrate. He had a look at Tartrate's games, and supported the idea that Tartrate is Jimmy Cha.

2. Tartrate is Jimmy Cha

Tamsin: According to Alexandre Dinerchtein, he is from Chicago. Now, Jimmy Cha lives there, I believe. Think of a drink rich in tartrates, and you come up with tea (among others). What is tea in Korean? It is cha. Personally, I'd bet money that Jimmy Cha and Tartrate are one and the same.

Anonymous: I was in the English room one evening, around 9 pm ET. tartrate was on but said s/he couldn't play because s/he "had to go to dinner". Assuming the evening meal is meant, Chicago (1 time zone earlier[3]) works well. However, I see that Jimmy Cha is listed as 4p. If mymy really is 6p, that seems to put the kibosh on that idea. Anon2: That logic is flawed, Jimmy Cha has beaten various top 9p's such as Cho Chikun. His 4p rating is not terribly indicative of his strength.

Velobici: Tartrate has mentioned that he speaks eight languages and can read/write four. His English is fluent, without unusual sentence forms or word choice, indicating use of the language among native users for an extended period of time. Several years ago there was a mystery player on IGS. This mystery player was undefeated, amazingly strong a la Sai of Hikaru No Go. That mystery player was Jimmy Cha. Perhaps Jimmy has returned to KGS as our own Sai.

ZeroKun: Now that hes back on, his english seems worse than before. Incomplete sentences and wrong words and such.

Fhayashi: (May 18, 2003) tartrate claimed not to be Jimmy Cha, but who know's if he (or she) is telling the truth?

Kijoe: (May 20 2003): It is quite unlikely that tartrate is Jimmy Cha. Tartrate was playing on KGS on 19th and 20th of May 2003, and on both days Jimmy Cha was playing in World Series of Poker 2003.

Fhayashi: and the World Series of Poker news website lists La Hambra, CA as the hometown for Jimmy Cha, rather than Chicago as mentioned above.

jergarmar: Jimmy Cha has always been a bit of a fixation for me. I am personally convinced that he is tartrate because of things like his multi-lingualism, his outgoing attention-grabbing nature, his strength, and so on. In regards to the 2003 poker tournament mentioned by Kijoe, it seems consistent that he might hop onto KGS to unwind (unless it was discovered that they happened simultaneously, of course).

3 Tartrate is Catalin Taranu

marwin : Tartrate may be Taranu

            - Taranu is 5p and the strongest european player
            - he speaks good  english
            - he is mathematician and he likes rebuses
            - I met Taranu and he is very very kind and modest,it looks to me, that tartate has the same qualities.
            - His name begins with tar

What do you think about it?

  • NO - DrStraw

4 Tartrate is TicTacToe

Tartrate is clearly a nonsense name. However a player of tartrate's strength would surely never pick a frivolous name. Therefore the name itself must be a clue to his identity. Examining the name closely we can see that it contains 3 T's. The same number of T's appears in TicTacToe's name. TicTacToe is often seen watching the games of Tartrate and sometimes acurately predicts the next move. The final clinching proof is that both names end in E.

Matt Noonan: Though I like that theory, I've watched all of Tartrate's games and also played many games with Tictactoe. They aren't the same person, I'm sure of it, and I have no logical proof of this statement. Sometimes you just know, you know?

Hu: Completely different style of interaction and of English usage.

Spooky? Tartrate is also an actual English word: see below.

5 Tartrate is GnuGo secret beta 3.5.4

phenomene: Sorry, couldn't resist. :-) But if you disagree, please prove this hypothesis is worse than the preceding ones! After all, isn't Tartrate's style beyond any human style?

6. Tartrate is not Michael Jackson.

MK: Michael was on Friday in court. Friday was the day Tartrate lost on KGS for the first time. Although this is a coincidence, let's assume tartrate is not a pop music star.

7. Tartrate is Go Seigen

bobulatorm: Is this at least feasible? After the very unusual fuseki (if you can even call it that) in the last game against redrose, perhaps this is what he's doing in his old age? ;)

kokiri: Am I the only one that finds message 7 in this [ext] google chain interesting.

bobulatorm: I can't think they would give a hint that obvious. You never know whether it's double or triple bluff though ;) is there a Go equivalent of handwriting recognition? :p

Ellbur: Bobulatorm, I don't think you meant that seriously but it is a very good idea. Similar algorithms have been applied to writing style, and have been used effectively. I don't think such a method have been developed for Go yet, but it could.

Rakshasa: I doubt such an algorithm is feasible in this century. Judging whetever a move fits in a certain players style requires more than just pattern matching. Assuming the game position is new, then you need to be able to judge the status of the whole board and then find out what kind of move was played. It is not just where but when and why that define a style. Handwriting is a static set of characters in relatively few possible combinations. (Like, how does i look when it's preceded by s and followed by m)

Ellbur: I think there is a feasable method: analyze the frequency with which the subject uses certain common moves, especially in fuseki. With each individual game, the style is unrecognizable, but with enough samples, it may be possible to compare playing styles this way. Computers can already recognize most common moves, enumerating them should be easy.

Fwiffo: Funny this should come up. I've been working on a brand new [ext] Go fingerprinting technology.

Alex Weldon: You give examples, but you don't seem to have the script itself available. Any plans to make it available at some point?

Fwiffo: Probably at some point, when it sucks less. Right now the script is pretty much an embarrasing hack.

It's still a bit rough around the edges, but it uses a super-advanced "quick-and-dirty" bean counting technique to uniquely fingerprint any collection of SGF files. Sadly, it requires a fairly large sample size to get useful results, so I don't think I've got enough tartrate games to get a positive ID. A couple interesting (or possibly obvious) things show up though:

  • Players with distinct playing styles have distinct looking charts.
    • JohnAspinall: This discussion might be interesting in its own right, (i.e. independent of the Tartrate identity question). Suggestion: find the other discussion of statistical analysis of Go games, (search for GoGoD, and Kombilo?) and combine with that.
  • You can see how efficiently territory is made in various parts of the board.
  • The majority of play occurs on the third and fourth lines, and particularly around the 4-4 points (wow, duh!).
  • The least popular points inside the fourth line are the four 5-5 points.
  • Go etiquette is visible in the charts -- scandalously, TheCaptain breaks with tradition.
  • In parallel fuseki, Black tends to take the right much more often than the top even though Black has a choice after White takes the lower left corner (which is the most common place for White to play after Black's opening).
    • JohnAspinall: The right-vs-top choice for parallel fuseki is purely one of appearance. Suggestion: do another analysis with a pre-processing step that canonicalizes the game so that move 1 is always in the top right, and use move 2 and possibly move 3 if necessary to break all remaining symmetries.
  • No amount of data fudging can hide my trademark style (namely, running head first at the enemy, arms flailing wildly, wailing like little Miss Muffet).

Rakshasa: If you got a large collection of few players, yes it would work, but good luck finding that one style amongst hundereds of pro's. (Pro's will propably have the same repetoire of moves and the number of possible best moves in a situation is not as large as for amateurs)

Crimson: I believe you can check general fuseki principles, as well as how they play common josekis, and how they resopnd to common moves.

8. Tartrate is Jho Poong Chun?

MK: Jho Poong Chun?, 7 dan pro from Korea, also known on KGS as vic1000. Why? Just a feeling.

Hu: Completely different style of interaction and of English usage.

9. Tartrate is Gari Kasparow?

Google for |Weinstein Kasparow| vs. |Weinstein Tartrat| to find the answer...

Of course the Miramax-Weinsteins are candidates...

10. Tartrate is Otake Hideo

ZeroKun: I think he is Otake Hideo, I find similarities in their style, mostly all the honte moves and such.

Malweth: LOL I think you're just obsessed with Otake ;)

ZeroKun: Yes I am! But their styles do seem similar to me.

weiqidevil: I agree on the theory that tartrate may be Otake Hideo. Tartrate called himself "Tinkerbell", which is a figure in a comic. Otake reads comic books during his games. The styles of the two as ZeroKun stated really seem to be the same.

11. Tartrate is jyem

Spectrums: Erased game files? The only person I know of that can do that is jyem, so...

Griffin: What erased game files?

12. Tartrate is an ancient go spirit inhabiting the body of a teenage boy

antic: I think there is tremendous evidence to support this theory. First of all, Tartrate's apparent fluency with English and his juvenile love of attention could be explained as characteristics of his corporeal host. Second, his aforementioned love of honte moves and seemingly old style are surely atypical of modern go! And, most importantly, the fact that the number of this proposal is twelve, which begins with the letter "T", and etymologically means "two left over", which is precisely how many letters are left in Tartrate when you subtract the same number of letters there are in "twelve" from his name.

And is it a coincidence that these two letters, when pronounced phonetically, produce the letter "T"? I think not.

13. Tartrate is Chuck Norris

DejikoNyo?: No one can be so close to the Hand of God than God himself.

Chips: Chuck Norris can beat anyone at Go in 1 move.

13. Tartrate is Uusis

The etymology of tartrate

Doug Ridgway: To save the curious a web search, "tartrate" refers to any salt of tartaric acid, which naturally occurs in many plants, particularly grapes. Potassium bitartrate (cream of tartar) often crystallizes in the wine cask, and is used in various parts of cooking. Pharmaceutically, many basic drugs are formulated by reacting them with a weak acid such as tartaric to form a rapidly dissolving salt, which would then be called drugname tartrate, but the tartrate is just there to help the drug dissolve and plays no role in the bioactivity of the drug.

Charles: Tartaric acid or tartrate crystals often are found at the bottom of good bottles of wine. Makes me wonder if this handle was chosen less than randomly.

jvt: About the fridge picture: tartrate crystals are what you get in wine bottles after temperature changes, especially cooling. The dissolved tartaric acid falls out of solution.

GoStone: To remove tartrate crystals just decant the wine carefully. The wine is then detartrated, the longest palindromic word in the English language.

More clues from Webster's Dictionary:

Tartar

Etymology: Middle English Tartre, from Middle French Tartare, probably from Medieval Latin Tartarus, modification of Persian TAtAr -- more at TATAR
Date: 14th century
1 capitalized: a native or inhabitant of Tartary
2 capitalized: TATAR 2
3 often capitalized: a person of irritable or violent temper
4: one that proves to be unexpectedly formidable.

Tar-ta-rus

Etymology: Latin, from Greek Tartaros:
a section of Hades reserved for punishment of the wicked.

Ta-tar

Etymology: Persian TAtAr, of Turkic origin; akin to Turkish Tatar Tatar
Date: 1811
1: a member of any of a group of Turkic peoples found mainly in the Tatar Republic of Russia and parts of Siberia and central Asia
2: any of the Turkic languages spoken by the Tatar peoples

wms: I have heard this before, that tartrate lost games in simul before, but I cannot find any such games in the KGS archives. Can anybody confirm this to be the case? If it is true, then it seems games were lost. Twice I lost a day's worth of game records due to errors, perhaps the simul game was in one of those days.

  • wms: Oops, just solved my own mystery. The account that played the games was called "Tartrate2". Now the mystery is, how can we be sure that Tartrate2 was Tartrate? And why did Tartrate use that other account?

ZeroKun: He said he would get on another account before, i guess he didnt want to lose on the original account :)

Fhayashi: The most disturbing fact was that tartrate "returned" ZeroKun's soul not long before his first loss in a normal game. Coincidence? I think not...

Floris?: Eh? Returned ZK's soul? Did tart steal his then??

ZeroKun: no, actually i gave it to him for a game :)

Shredder: I think you guys are looking too far into this. I doubt that his/her name or that pic has such a deep meaning. What's the point of wasting the time in making his/her name and that pic to be a clue to her/his identity? For all anybody knows s/he is some player on KGS or IGS that was a beginner and was flamed alot, left, went to a different server with a new name and got alot better or just got a good teacher and joined some clubs, then s/he came back to KGS and decided to mess with everyones' minds. Heck, I've done it before (not with Go or other games, but on forums and such online) and it's like having a second chance in life, and if you know what your doing, it works like a charm (some skill is required though, different personalities, typing, charteristics, etc.). It's also alot of fun going back and forth between 2 acounts and messing with people (having them trying to figure who you are, etc.). I'm not saying that s/he is doing so, but that it's possible that s/he is.

Hikaru79: It is very doubtful that tartrate is "just some player" who got stronger on IGS. Remember, s/he is almost certainly a pro (and definetly of pro strength). He has beaten several pros, and except for his game against charm, which he lost on time, he has never lost any of his games, which were against the very best of KGS. Therefore, tartrate is, with little argument, the strongest player on KGS. He has almost certainly been playing Go since long before KGS existed. So I doubt he just gained his skills as a revenge against flamers :P

Malweth: Well... when I get that strong, I'm going to change my name to something wacky and try and trick everyone! I'd do it now, but people would say "who's that 10k" - "what 10k" - "the one with all the losses..." - "yeah, he hasn't won a single game!" - "well... I think there was one, but it was won on time".

Warfreak2: A lot of these possibilities would be ruled out by considering that the KGS user "tartrate" used the Japanese language KGS client, perhaps without realising that this would become public information. Also nobody seems to have pointed out that tartrate's email address is on his profile? I'm assuming it isn't fake, as hush.com seems to be the kind of thing to use for anonymity.

You assume wrong, this is most likely somebody squatting on the name

That is correct.

SirLyric: Has anyone considered it might be a shared account among two or more pros? Might have originally been someone like Jimmy Cha, and wouldn't it be just like him to have offered the password to one or two other people, to play a joke on all of us guessing out here?

Anonymous: DrStraw on KGS said tartrate was 7p (but wouldn't name him). Choose to make what you want of this.

xela: There is a KGS user named "tartaric", registered on 2nd July 2007, ranked 9d (but not undefeated). Is this purely a coincidence?

Uberdude: No this is not a coincidence. We ( [ext] 2007 Go'n'Games trip) chose the name for one of our teachers (Liu Yuanbo 2p) to play on KGS and confuse everyone! ;-)

Boo 7d (John Karlsson) has email address of tartrate@gmail.com so eat your heart out. ;-)

This is a copy of the living page "Tartrate Gossip" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
B2Bomber
Tartrate

Homepages
CSGraves


Tartrate Number

Go players can brag about their Shusaku number. KGS players can brag about their tartrate number. tartrate has a tartrate number of 0. If you have played a game with tartrate, your tartrate number is 1. If you have played a game with someone whose number is 1, your number is 2, and so on.

What's your tartrate number?

kungfu:

I've managed to get a tartrate number of two. This means the only way for me to advance is to now play tartrate. Likely? Well, I *do* have a tartrate number of 2 :) tartrate (0) - breakfast (1) - taiji (2). tartrate (0) - Solaris (1) - taiji (2).

I suggest kyu players look down TheCaptain's path, while high dans might look down Galileo's games for an answer.

-kungfu

Heh, that may not be necessary. ZeroKun played an even game with tartrate. He sure put up a good fight. :-) --BlueWyvern

FFLaguna: I have a Tartrate Number of 2, thanks to ZeroKun. ^.^

Dansc: I think my Tartrate Number is 3.

tartrate (0) - Galileo (1) - Tsurukame (2) - Dansc (3)

IanVanSice : i think everyone has a tartrate number of 2 or 3, because of zerokun, i know i do. :)

cubyrop : Don't forget that a whole gaggle of kyu-level players, myself included, played tartrate in a simul game. If you don't count that game, then bear in mind that it's arguably as difficult to get a game with ZeroKun as it is with Tartrate ;)

FFLaguna: Lol, cubyrop.

Fwiffo: Should the simul game count? If so, it greatly reduces many people's tartrate numbers (mine, having played cubyrop would already be two). It almost takes the fun out of it; it's much less of a challenge to find your path to tartrate or seek out opponents who can lower your tartrate number.

The only measure that counts is the winning Tartrate number: you have WTN=1 if you've beaten Tartrate, WTN = 2 if you've beaten someone with WTN 1, etc...

ha ha ha ha ha naruto3 has all of you beat he has a tartrate number of 3 hee hee hee. you see naruto3 played Zk (on two different acounts) and Svetlana (redrose) giving naruto3 a grand total of three. wait i got an idea i have a 3 after naruto everytime i go up another i am gonna change the name on my account up one number good idea or what.

Sancdar: Unfortunately, you seem to have mistaken the meaning of the Tartrate Number. Your actual Tartrate number is two, the same as most people that have posted. Also, lower numbers are better as they show you closer to Tartrate. Perhaps you should change your name to naruto2?

neoKupo: I actually got a game with ZeroKun a long, long time ago. It was when I was very weak, 20kish. I thought he was of professional strength for a long time.

This is a copy of the living page "Tartrate Number" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tartrate

Homepages
Celila
Icepick
Jk
MGoetze
RBerenguel
Velobici


Tartrate vs Gentlerain

Difficulty: Expert Keywords: Culture & History

A match between Tartrate and Gentlerain (9d KGS) was played on March 5th, 2008 at 3:30 PM PST (23:30 GMT).

Tartrate took white, komi was 0.5.

Game transcript

1-10

11-20

21-30

31-40

41-50

51-60

61-70

71-80

81-90

91-100

101-110

111-120 ( W6 below B3, B9 at B3)

121-130 ( B7 above W2, B9 fills the ko)

131-140

141 (B+T)

Comment

Later, tartrate returned and commented on the game. He then preferred living locally first. (He demonstrated it starting with W100, calling W100 a mistake, imo because 101-103 allows black to make an eye in sente later, thus winning the capturing race.) (tapir, kgs 3k)

100-106

Recorder: Game video is available at [ext] http://senseis.xmp.net/?Recorder

This is a copy of the living page "Tartrate vs Gentlerain" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tartrate


Tartuffe

PageType: HomePage

Tartuffe!

I now live in Minnesota and play at the TwinCitiesGoClub. I lived for two years in Shenyang, China. I speak Chinese and a little French, though I understand far more than I can express.

I own many Chinese Go books. If you have questions or comments about Chinese Go books I'd love to hear them.

If you see me on KGS feel free to ask for a game! Note: My new account name is InExtremis?

EpicNaruto (16k): Hello, i would like to find a mentor and i think you would be a perfect teacher for me. I have been searching for a teacher since i started, and I have been obviously unsuccessful. My account on IGS and KGS is EpicNaruto. Email EpicNaruto@hotmail.com if you are interested, Thanks so much. If you know of anyone else who's looking for a dedicated student, please let me know or tell them about me. Thank you again.

This is a copy of the living page "Tartuffe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HumourAlmostProverbs
KGSMentoringScheme
Shibumi
GoServers/Discussion
RankAndWhatYouKnow
KGSRooms/PolicyDi...
KGSWishlist/Social
KGSWishlist/GameH...
RankWorldwideComp...
LargeHandicapGame...
TwinCitiesGoClub
GoAndEthics
TeachingGoToWeake...
posting:4353

Homepages
CraigDaniel
KGSPeople
Sydboy79


Tas

PageType: HomePage

Kasper Feld, Denmark.

I play at KGS now as Tasselhof. I used to play at Copenhagen go club from time to time, but i have moved and is is now a little to far away.

24 April: It appears that slate has killed shell (se below). :( Black wins...

13 january 2008: The /rules as I would make them.

14 December: I have got a new computer that I bring to the university. This alows me to once again take a game around lunchtime most days. As the graph shows i am tickling 5k now. Nice to be more consistenly back at go.

7 December: A litle picture of my girlfriends two fish, Slate and Shell:

13 november: I'd like to make a /Go Board With Levitating Stones some day...

11 october: Didn't play much during the summer months, my rank inflated too 6k. When i started playing i imediately dropped to 8 due to rust. Just recently regained that 6k though.

19 march: I now usually take a play around lunchtime most days. 7k by today. Recently reread FearOfLosing which helped me. No reason to worry about the rank, if I learn it will rise sooner or later. Started to do some tsumego at goproblems.com

KGS rating graph:

15? Feb: 8k.

1 feb 2007: Has played quite a bit. Dropped to 11k, but have now recently risen to 9k.

19 jan 2007: I have reversed the previous updates so they now show the oldest last. Another game against a rankbot, now I'm 10k when is this going to end?

18 jan 2007 another game, [12k?]

16 jan 2007: Long overdue update. Played once in a while at KGoK in the las year. And once in a while with players I taught myself. But have had long times away from go too. I have moved away from the club a few months ago sadly, but yesterday I began at KGS. Through three games, my rank went from [20k?] to [19k?] to [18k?] to [13k?] I think 13k is not far from my actual rank now.

16 nov 05: I havent been around much since my computer doesn't work well, and I havent been playing much on the net. But I've been visiting KGoK a bit and been taugth quite a lot, I think my strengh is around 15 kuy now.

Also I've managed to create interest in go at the institute, quite a lot of people have started to play. This of course mean that I have been playing 35k players a lot which have been bad for my play i periods away from KGoK and the net.

22 aug 2005: Promoted to 21k on panda IGS. Won a nine handi game against a 3d.

19 aug 05: I have won 4 and lost 1 against 22k players on IGS, some by more than a hundred points. I migth be stronger than I think...

Member of NishiNoHoshi Go Clan

Beginner. At the time writing (june 05) around 23 kyu I think.

HCØ Go: I will be trying to start some Go activity at the institute where I work. I've made some posters that I'll print and hang up once I've found a date. Then I hope some people will show up so that I can get some real-life opponents.

Anonymous: Go clubs are always nice - but why not join one of the two existing clubs in the Copenhagen area - [ext] http://www.kgok.dk or [ext] http://jakobsen.dyndns.dk/edo/pages_danish/

Tas: Okay, it wasn't that clear. The point was not as much to start a go club, as too spread the knowlegde of the game, especially among people I see every day.

I hadn't been able to find a go club in Copenhagen, but frankly I haven't tried real hard either. Thank you very much for the links. I'll check it out. If I mannage to get some people interested in the game, I migth bring them to the club then.

Tas: As the "diary" says, I did.

Result of a high handicap game vs. my farther

Here's the result of a game I played against my farther today. He has never played go before so I gave him a masive handicap of 25. In the beginning I was able to win some ground, but his play improved through the game. If we had had more time I would have tried an invasion in the lower left corner though.

I know this is not the way to play beginners. But tried for curiosity's sake. I had to overplay to an eksteme degree, and play all kinds of TrickPlay I could think of; this could really be a source of BadHabits

I don't remember if I went so far as to play SelfAtari, hoping he wouldn't see it.

Tamsin You can certainly invade in the lower left. Look up the three three point invasion for the details...

Tas: I know... since I was no better of in the top invasion, which took quite a lot of territory, before it was finally shut in. 25 handicap is a lot! But we ran out of time and desided to end it there. The game was by no means serious anyway.

With an invasion there i would not stick to the joseki though. I would go for more territory.

nachtrabe: I mentioned this on the NNH page but I should probably mention it here as well: If you would like, send me an SGF and I'll be happy to review it for you.

Tas: Not much point in reviewing this one, and I didn't record it anyway. Just wrote down the final position before I packed it away. But thanks anyway, and you'll be welcome to review other games in the future.

My deshi (and the brother of my girlfriend) Magnus Jensen plays on KGS as Magnusjen. He makes great progress:

This is a copy of the living page "Tas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BlackholeTesuji

Sub-pages
GoBoardWithLevita...
rules

Referenced by
AutoAtari
Superko
DoubleSenteIsRela...
KGSTeachingLadder
ResolveTheKo
CallingOutAtari
GlobalSeki
DotsGoOngoingGame
CoffeeMachine
Sandbagging
KillingVersusCapt...
VitalPointMethodW...
Goe
LopsidedKos
Aya
GoOn38x38
KillYourselfInGote
KGSRooms/EnglishC...
HCOGo
Tas/GoBoardWithLe...

Homepages
Cliftut
Magnus
Pedro


Tas/Go Board With Levitating Stones

Sub-page of Tas

The picture shows a thin sheet of pyrolytic graphite levitating above four rare-earth magnets. I would like to take a hundred of such sets (that is twenty by twenty magnets) and set up in a square with 361 levitation spots. Then cut a lot of pyrolytic graphite into circles and colour half of them white in some way. Well you get the picture.

As the magnet here is about 12mm (½inch) across the whole setup would be about the size of a regular go board. Only problem is that i estimate a total price of about 1000 USD with the best supliers of pyrolytic graphite and magnets I've been able to find.

Tas: Well... do'h... It would only be half sized, a go grid is over 2cm per line. Of course one could use one-inch-magnets but then it gets even more expensive.

External link: [ext] Scitoys levitating graphite.

This is a copy of the living page "Tas/Go Board With Levitating Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
rules

Homepages
Tas


Tas/rules

Sub-page of Tas

Here is my attempt to make a rule set for go. I think the rules should be as simple as possible, with no artificial ruling for "fairness" is strange situations. If a player is able to play into a counter-intuitive situation that is an advantage for him, why shouldn't that be a win? The beuty of go as I see it is exactly the extremely simple rules leading to complex situations, rather than the rules themselves being complicated.

What I would like is:

  • Superko
  • Dead stones must be captured. If a stone can't be captured, or it is disadvanteus to do so, then it is not dead.
  • One point for every stone still on the board, one for every intersection surounded by only one colour.

Obviously one would not actually need to take every stone of the board before end of the game, but in a dispute this it how it would be settled.

If theese rules is equivalent to another ruleset that I have missed I would like to know.

I need to go now, I will return and clean up this page later, and add some explanations of what i mean.

xela: To me this looks very similar to New Zealand Rules.

Tas: It seems like it. Thanks. No need for special rules defining seki, dead bent four in the corner and stuff like that. I officially like New Zealand rules. :)

Ben: They're closer to the Tromp-Taylor Rules than the New Zealand Rules.

This is a copy of the living page "Tas/rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoBoardWithLevita...

Homepages
Tas


Tasaka Shintaro

Keywords: People

(1863-1923) Hoensha pro, 5 dan in 1921. Also with Igo Doshikai.

Mukai Kazuo was his pupil.

This is a copy of the living page "Tasaka Shintaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoDoshikai
IzumiShusetsu


tasuki

PageType: HomePage Keywords: People

If you wanted to know something about TasukiFuseki, then this is not the right page for you.

Hi, my name is Vit Brunner and I am Czech [ext] 4dan player. You can contact me on ICQ: 277127452, Jabber: tasuki@njs.netlab.cz, MSN: tasuki@volny.cz, yahoo: vitbrunner, gadu-gadu: 6543247, or [email] by mail. My nick has nothing to do with that manga Tasuki thing with fangs, the name is just derived from my favourite fuseki.

Go and read [ext] blog of Vit Brunner.

Very very improved version of my goban picture: [ext] http://tasuki.tasuki.org/pics/povray/goban.png

Imagist: Don't forget to mention one of my favorite go-related pages on the internet belongs to you: [ext] tsumego collections.

RBerenguel: Also one of my favorites, thanks for it.

This is a copy of the living page "tasuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
VitBrunner

Paths
XuanxuanQijingPro...

Referenced by
KGSUsersMap
KiGakiGoClan
KGSTeachers
KGSIssueCRMarksOn...
KGSAdminsAndAssis...
TasukiFuseki
KGSRooms/PolicyDi...
KGSWishlist/FileH...
GoTypesetting
TopAmateurPlayers...
KGSWishlist/Social
KGSWishlist/GameH...
KGSIssueEscapers/...
GokyoShumyoSectio...
UnderTheStonesPro...
GoHaiku
GoMedia
POVRay
RTGProblem1/Solution

Homepages
Juergonaut
KGSPeople
Marek
Solovay


Tasuki Fuseki

Keywords: Opening, Go term

A tasuki fuseki (or diagonal fuseki; cf. parallel fuseki) is one in which both players make their initial plays in diagonally opposite empty corners. This dispersal of the strength of each player's initial stones is thought to give rise to close-fought games. Well known examples include the regulation fuseki and cross hoshi; see also opposing 3-4 points. The pushing battle and counter-pincer joseki family becomes important for diagonal fuseki.

A common tasuki fuseki

When Black plays 1 at komoku (3-4 point), White plays 2 in the adjacent corner facing B's open position, perhaps intending to use 2 to support an approach move at 'a' shortly. B now has the opportunity to play in the diagonally opposite corner from 1 (at 3 or another point close by). If W now plays at or around 4, the result is a tasuki fuseki.

Not a tasuki fuseki

The first 3 plays are the same as above. However, instead of playing in the empty corner, White approaches the upper right immediately at 4. Black plays away (tenuki) in order to take the open corner himself with 5. White perhaps plays 6, having forgone the play in the open corner in order to have the opportunity to torment Black with her favorite taisha joseki :-)
quick question: Is the presence of B3 as a ladder breaker going to cause white difficulty in her selection of the taisha in the upper right?[1]

The term tasuki, meaning "sash", is by analogy to the kimono sash worn crossed diagonally across the body.

[1] It's hard to give a quick answer. I am no authority, but I think it would be interesting to discuss an example. Feel free to move this thread. Ladders may be considerations in tasuki fuseki, but the taisha is a bit of a digression. -Calvin

Ishida Yoshio (W) vs. Rin Kaiho 1988

Calvin: There are actually many examples of pro games where the the double approach is made regardless of the situation in the opposite corner, so it would appear that black has no clear refutation. (Remember than the double approach doesn't mean the taisha is played). Ishida seems to have done okay playing this white+circle agains Rin Kaiho, because white won this game. According to Kogo's Joseki Dictionary, white should really have ladders to play this line, but which ladders? It says black can play a now to simplify the position. (Rin Kaiho played B8 instead.)

Variation

Calvin: With B3, black is threatening to capture both of the marked white groups. Since the ladder works, white can't defend both sides, so he has to capture at a or play a ladder breaker at say, b.

An early choice involving a ladder

Calvin: Here is another variation, where Kogo's says black needs a ladder to connect on the outside at B1.

This is a copy of the living page "Tasuki Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DiagonalFuseki
DiagonalOpenings

Paths
OverviewOfFusekiP...

Referenced by
GoTerms
SidePatterns
HoligorSKombiloAn...
ADictionaryOfMode...
EnclosureOpening
CrossHoshi
Opposing34Points
Ryojimari
ParallelFuseki
ChineseClassicalO...
ChoiceOfCornerOpe...
FirstMoves
NumberOfDifferent...
PushingBattleAndC...
DieterVerhofstadt...
Black3IsAnEnclosure
WidestPath/Year2004
ApparelTerms
BQM186
MoveOneLosesTheGame

Homepages
Tasuki


Tatami

Keywords: Culture & History, Equipment

Tatami is the Japanese term for the mats the players sit or kneel on when playing on a traditional floor-based goban.

See also zabuton and Go Terms Used For Go Equipment.

This is a copy of the living page "Tatami" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTermsUsedForGoE...
Zabuton
Aesthetics
TheIdealGoEnviron...
GoTermsUsedForGoE...


Tatsuaki Iwata

PageType: Alias

IwataTatsuaki

This is a copy of the living page "Tatsuaki Iwata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tatsujin

Keywords: Tournament

Japanese minor title, held once in 1970. It was won by Otake Hideo.

This is a copy of the living page "Tatsujin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ObsoleteTitles


Tatyana Grishina

Tatyana Grishina

Amateur 1-dan from Moscow. The winner of the Russian Woman Championship-2005.

One of the strongest female players in Russia. Tatyana's husband Igor Grishin is the president of Go Federation (Russia)

This is a copy of the living page "Tatyana Grishina" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin
GoFederationRussia
VitalijKirillov


Tatyana Lyndina

Tatyana Lyndina

One of the strongest female players in Moscow, Russia.

The student of Igor Grishin

This is a copy of the living page "Tatyana Lyndina" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin


tax

Keywords: Rules, Theory

Never popular. In Go, meanings include;

  • group tax, levied at the end of the game under some ancient rule sets,

and

  • cooling, chilling

which are concepts from combinatorial game theory.

Also pass stones are a tax device.

This is a copy of the living page "tax" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Chilling
Environment


Taxonomy of Joseki

Keywords: Joseki, Index page

Table of contents
4-4 point Josekis
3-4 point Josekis
3-3 point Josekis
3-5 point Josekis
4-5 point Josekis

Here is a taxonomy of joseki, which means an organized list of the main joseki, grouped according to how the lines of play branch. Another term would be a phylogeny.

4-4 point Josekis

(covered in Ishida volume 3)

  • low approach
    • low extension
      • standard joseki
      • 4-4 point staircase joseki
    • high extension
    • large low extension
    • large high extension
    • Attach-block joseki
    • Attach-extend joseki
    • Attach-wedge joseki
    • One-space low pincer
    • One-space high pincer
    • Two-space low pincer
    • Two-space high pincer
    • Three-space low pincer
    • Three-space high pincer
    • 4-4 point low approach, diagonal contact then pincer, 4-4 point low approach diagonal (the Takemiya kosumi), 4-4 point diagonal attachment joseki, double kakari.
    • 4-4 point joseki bad follow-up.
  • high approach
  • very low approach
  • The 3-3 point invasion: Basics, Advanced
  • inside contact
  • outside contact?

BQM30, BQM31, BQM41, BQM72, BQM78.

3-4 point Josekis

  • Low approach (covered in Ishida volume 1):
    • Diagonal
    • Keima
    • One-space low pincer
    • One-space high pincer
      • One-space high pincer contact underneath
    • Two-space low pincer
      • Two-space low pincer diagonal
    • Two-space high pincer
      • Two-space high pincer diagonal
        • Kado joseki
      • Two-space high pincer one-point jump
      • Two-space high pincer press
    • Three-space low pincer
      • Seen in a Shusaku Game
    • Three-space high pincer
  • High approach (covered in Ishida volume 2):
    • Inside Contact
      • Nadare Joseki
        • Large Avalanche
    • Outside Contact
    • Keima
    • Low extension
    • Large low extension
    • One-space low pincer
    • One-space high pincer
    • Two-space high pincer
      • One-point jump
      • Keima
      • Ogeima
      • Outside attachment
      • Inside attachment (not joseki)
    • Three-space high pincer

BQM22, BQM25, BQM34, BQM77.

  • Distant low (large knight, ogeima) approach
  • Distant high approach
  • Distant very high approach
  • 3-4 point approach from the wrong direction

3-3 point Josekis

(covered in Ishida volume 3)

  • Shoulder hit
  • Low approach
  • High approach
  • Distant low approach
  • Distant high approach

BQM15, BQM23, BQM58, BQM 87.

3-5 point Josekis

(covered in Ishida volume 2)

  • low approach to 3-5 point
    • Press
    • One-space low pincer
    • Taisha joseki (BQM13, BQM27)
      • Taisha five-way junction
      • Ways to avoid the taisha
    • Two-space low pincer
    • Two-space high pincer
    • Three-space low pincer
    • Three-space high pincer
  • 3-5 point 3-3 approach
  • 3-5 point high approach, i.e. 3-5 point 5-4 approach.
  • 3-5 point distant low approach, i.e. 3-5 point 5-3 approach
  • 3-5 point very high approach, i.e. 3-5 point 5-5 approach

BQM24

4-5 point Josekis

(covered in Ishida volume 3)

  • 3-4 approach
  • 3-3 approach
  • Manchurian Fuseki/Discussion
  • BQM16

This is a copy of the living page "Taxonomy of Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OverviewOfJoseki

Sub-pages
Discussion

Referenced by
Joseki
JosekiPages
TaxonomyTest

Homepages
SteveKroon


Taxonomy Of Joseki/ Discussion

Sub-page of TaxonomyOfJoseki

Bill: Some of this terminology strikes me as peculiar. For instance, instead of high extension from a 4-4 point, isn't one space jump standard? Very often, when I see a joseki page referred to, I have no idea what it's about. :-(

John F. I agree. Attach-wedge is a VERY bad choice.

Charles Fair does. The expert name for that page is 4-4 point low approach, attachment, wedge - which is hardly misleading. Attach-wedge is just a nickname.

Bill: Pardon my American ignorance. "Fair does"??? No comprende, sennor.

What experts are you talking about? There is a standard nomenclature, isn't there?

Charles As in 'names for experts', rather than 'names by expert(s)'. 'Fair does' may be from the playground. A systematic name can be critised as part of a system. An alias name can be criticised on other grounds, no doubt. I don't see that both comments can be answered simultaneously.

Bill: Sorry, Charles, I still do not understand the phrase, "Fair does."

John F. Let us treat each other fairly, make allowances, etc.
Bill: Thanks, John. :-)

And I understood that you were talking about names for experts. I still do not know what group of people you are talking about.

Besides, how about names for the general go playing population?

(Sebastian:) Maybe it helps to take pressure from the exact wording if we add some diagrams. Please take a look at TaxonomyTest and let me know what you think.

HolIgor: Taxonomy confuses me a little bit. Under taxonomy I'd understand something different. I would classify the joseki in the terms of the result or function, like:

  • Sharing the corner.
  • Territory vs outside influence.
  • Two side development vs corner and exit to the center.
  • Two solid, two weak groups.
  • Running fight.
  • Sabaki.

Of course, this is not for the purpose of indexing for a search. For indexing one needs a catalogue or index or dictionary.

Charles So many comments. Well, the current systematics was something I put in place half a year ago; and this is essentially the first comment it has provoked. By the way, the 'taxonomy' business was not my idea.

Bill, the idea I was working with back then was to conceptualise various ways people might search for or find the joseki pages (right now there are about 475 such).

These are these ways one can find oneself at a joseki page:

  1. Follow a link directly from an article about something else
  2. Go to the Joseki keyword and call up the page of all Joseki pages
  3. Go to the joseki page and click on, say 4-4 point: i.e. follow menus
  4. Type a name directly into the search box.

Now if you adopt ways 1 and 3 you don't need to know the page naming system. If you follow 2 the names come up as a lexicographic list, and the important thing is that names be consistent (related variations cluster).

The last way, 4, is what I'd call an expert method. That is, for the SL user who both can visualise the precise variation, and translate that in terms of the name. I chose what seemed to me to be 'good enough', consistent names.

Bill: So you mean expert in this terminology, no?

For example

High approach

W1 is called high approach.

High extension

B1 is called high extension.

Now, if anyone wants to add alias names there is no reason at all for them not to do so.

For example, I guess John doesn't like attach-wedge because it would be tsuke-hanekomi in Japanese, not tsuke-warikomi? That's a different kind of point from saying that attach-extend is B1 attach, B3 extend, while attach-wedge is B1 attach, W2 wedge in. The second point would carry more weight with me, for systematic purposes. John, would you be happier with tsuke-hanekomi? aliased to the said page?

John F. My problem with attach-wedge is this. Implicitly, Japanese usage is being used as a model for all the terms. I have nothing to say against making up new terms that exist in English only, but as long as the implicit model is there, I think you need to follow the rules of the model. That means in constructions of the type attach-extend the player doing the two actions has to be the same one (which is the rule in Japanese). Attach-wedge therefore should mean I-attach-I-wedge, but is actually I-attach-you-wedge. Maybe some boolean-ish symbolism like attach&extend but attach^wedge would convey the differences.

Charles Roughly what I said, in different language? This is only an abbreviation, after all. Attach-wedge in is somewhat better, I suppose.

John F. I don't think so, but we seem to be on a totally different wavelength. Tsuke-hanekomi and tsuke-warikomi or any other Japanese term does not enter my thinking at all (en passant, I'd call it a warikomi but that is totally irrelevant). I'm saying that when I see attach-extend and attach-wedge I see them as formed from the same model. Conditioned by the underlying Japanese construction of tsuke-nobi (as I think most of us are), I instinctively expand these English forms into the format I-verb-I-verb. When I discover that attach-wedge actually expands to I-verb-YOU-verb, I feel cheated, let down, betrayed, deceived, disoriented, discombombulated.

Charles No, I think I understand what John says. But ordinary English usage suggests more like attach-and-extend. Probably too late for that.

Bill: To me, attach - wedge seems more like the actions of a single actor, while attach, wedge seems more like an action by one person and a response by another.

But, certainly, in context, attach-wedge does not go with attach-extend and attach-block. (BTW, where is attach-cut? (Many politicians love attach-cut. ;-)))

Charles See attach-crosscut, attach-crosscut corner patterns (the latter aren't called joseki, because that might be a misnomer.

This is a copy of the living page "Taxonomy Of Joseki/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Taxonomy of techniques

This page is the start of an answer to unkx80's request on Missing content. Currently the taxonomy is spread over the pages technique, tesuji, basic technique, advanced technique, capturing techniques, etc ...

Perhaps we must find one spot for organizing them properly (leaving the other spots as sample indexes) and also try to find a functional organization. --Dieter

  • A Yose Tesuji for Black Sheep Rengo 2003
  • Capturing techniques
  • Conventions in technique
  • Crane's Nest Tesuji
  • Descent tesuji
  • Descent Tesuji 2
  • Diagonal attachment - knight's move angle play sabaki technique
  • Dochi Yose Tesuji
  • Driving Tesuji
  • Ear-cleaning tesuji
  • Endgame Tesuji 2
  • Endgame Tesuji 3
  • Endgame Tesuji4
  • Eye-Stealing Tesuji
  • Hitting-under tesuji
  • HolIgor's first tesuji
  • Imagist's Tesuji Set 1
  • Killing techniques
  • Learn the Eye-Stealing Tesuji
  • Meditation Techniques
  • Nameless Tesuji
  • Nose Tesuji
  • Principal Study Technique
  • Psychological tesuji
  • Semeai Tesuji
  • Sente-getting tesuji
  • Squeeze tesuji
  • Squeeze tesuji in joseki
  • Staircase sabaki technique
  • Study Techniques
  • Technique
  • Technique on getting first capture in a ko
  • Tesuji Go Framework
  • TesujiHero
  • Tesuji Intoxication
  • Tesuji Made Easy
  • Tesuji Software Go Library
  • The Finger Tesuji
  • time-stealing tesuji
  • Whole Board Living Tesujis
  • Yose tesuji
  • angle wedge
  • Bamboo Joint Is Bad Shape
  • Belly attachment
  • Big bulge
  • combos
  • Connect-and-die pyramid four gives one eye in gote
  • Connecting with keima
  • Cross-cut after tower peep
  • Diagonal to the first line
  • Don't help your opponent
  • Double crosscut to connect
  • Double hane example 3
  • Double Hane Followup
  • Double Ladder Breaker
  • Double threat
  • Dual ladder breaker
  • Endgame Connect or Not
  • Gokyo Shumyo Tsumego Series
  • Hadou Ken
  • KGS Issue - Game Result Weighting
  • Ko Lock
  • Ladder
  • Loose ladder
  • Net
  • nuilolo
  • Oiotoshi
  • Osimato
  • Parallel ladders
  • patting the raccoon's belly
  • Protecting the cut - Example 1
  • Race to capture in the corner
  • Sealing in by striking at the waist
  • Sente punishes the peep
  • shoujin
  • Special Issues In Learning Go
  • Sute Ishi
  • Taisha kosumi-tsuke, hanekomi
  • Tanuki no hara tsuzumi
  • Throw-in
  • Tsumego Lounge
  • Two-stone edge squeeze
  • Ugly sagari
  • Under the Stones
  • What actions the stones are doing
  • Basic edge patterns
    • First line capture (grotto)
    • Second line capture (chapel)
    • Third line capture (cathedral)

This is a copy of the living page "Taxonomy of techniques" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Technique
SenseisWishlist


Taxonomy Test

This is a test page for TaxonomyOfJoseki. Please let me know what you think - would it make sense to add diagrams like this to that page?

4-4 point Josekis (covered in Ishida volume 3):

  • low approach
double kakari kosumitsuke joseki 4-4 point low approach low extension 4-4 point low approach large low extension 4-4 point low approach high extension 4-4 point low approach large high extension 4-4 point low approach, diagonal contact then pincer 4-4 point low approach diagonal #1 4-4 point low approach one-space low pincer 4-4 point low approach one-space high pincer 4-4 point low approach two-space low pincer 4-4 point low approach two-space high pincer 4-4 point low approach three-space low pincer 4-4 point low approach three-space high pincer double kakari

Approach

    • low extension
      • - standard joseki
      • - 4-4 point staircase joseki
    • high extension
    • large low extension
    • large high extension
    • Attach-block joseki
    • Attach-extend joseki
    • Attach-wedge joseki
    • One-space low pincer
    • One-space high pincer
    • Two-space low pincer
    • Two-space high pincer
    • Three-space low pincer
    • Three-space high pincer
    • 4-4 point low approach, diagonal contact then pincer, 4-4 point low approach diagonal (the Takemiya kosumi), kosumitsuke joseki, double kakari.
    • 4-4 point joseki bad follow-up.
4-4 point very low approach 4-4 point high approach

Other 4-4

  • high approach
  • very low approach

[1] Black attaches: ->

  • Attach-block joseki
  • Attach-extend joseki
  • Attach-wedge joseki

Discussion

Problems I see:

  • The bullets don't indent when they're placed next to a diagram
  • Subdivisions by follow-up ( W3) can not be rendered by points
  • The taxonomy is not exactly by moves - there are some that share the same B2, such as in footnote [1]. Is this by design or could this be changed?

Questions:

  • Should we generally represent tenuki by the 1-1 point?

Charles Duplication at the level of indexes need not be bad. But doesn't this repeat what is said at 4-4 point josekis?

By the way, there is now enough material at SL that we can confidently drop references like Ishida volume 3.

A better tenuki convention might be a T-shape made out of square-marked points?

This is a copy of the living page "Taxonomy Test" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaxonomyOfJoseki/...


tb

PageType: HomePage Difficulty: Introductory Keywords: MiddleGame

I'm Thomas Bushnell, BSG. My proper home page is [ext] http://tb.becket.net.

I live in Alexandria, VA, and study at the Virginia Theological Seminary.

I learned go from my father as a child, and played (extremely poorly, without study or thought) in college. Recently I've decided to learn how to play better.

I am a regular on KGS (user "thomb").

Progress on KGS

  • 15 Nov 2005: Registered, initial rank stabilized at 20 kyu.
  • 28 Nov 2005: 19 kyu
  • 11 Dec 2005: 18 kyu
  • 11 Jan 2006: 17 kyu
  • 26 Mar 2006: 16 kyu
  • 31 May 2006: 15 kyu
  • 1 Sep 2006: 14 kyu

In September, 2006, KGS ranks were reset, and I ended up as:

  • 20 Sep 2006: 9 kyu
  • 12 Oct 2006: 8 kyu
  • 22 Nov 2006: 7 kyu
  • 29 Jan 2008: 6 kyu

This is a copy of the living page "tb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToResign/discu...
SealedMove
TakingBackAMove
ThereIsNoTerritor...
RankAbsoluteLevels
SafetyPlay
Review/IlansDread...
PageOfTheMonth
GoEvangelism
RandomPlay
SekiExample3
TakingOffCaptured...
posting:874


TBGG

PageType: Alias

TurnBasedGoGuild

This is a copy of the living page "TBGG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces

Homepages
SteveRich


TD

Keywords: Tournament

TD is an often encountered acronym for Tournament Director.

There is the [ext] Sensei's Tournament Library, but that is specially designed for organising the (European) Go Congress.
This Page can become a tournament organiser's path.

Table of contents
Why Tournaments
Kinds of Tournaments
Preparations
Material
Format
Rules
Time
Determine the Winner(s)
Prizes for the Winner(s)
After the Tournament
Infos to collect
Discussion, Q&A

Why Tournaments

Kinds of Tournaments

 (club, online, ranking, price, ...)

Preparations

 (ads, info, room, prices, people helping, ...)

Material

  • Tournament Directing Software
 Where to get boards, stones, clocks

Format

 (McMahon, Swiss, Knockout, ... can also contain formats of pro tournaments as ideas)
  • Tournament Format
  • Tournament Scoring

Rules

Rule Sets

Time

  • Mostly used is Absolute Timing ('Sudden Death') for blitz and normal games and
  • Absolute Timing plus Canadian Timing (for Overtime / Byoyomi); see also progressive overtime (10-20-30-.. stones in 5 minutes) and Total Average Timing
  • The path page Time Systems collects more ideas for time keeping in tournaments and other contests.

Determine the Winner(s)

  • strongest participant
  • most wins
  • won games percentage

Prizes for the Winner(s)

  • tournament prizes

After the Tournament

 (report, results, rating lists, ...)
  • Some examples for Tournament reports

Infos to collect

  • Ing-clock description, options and manual
 search for all page titles containing 'tournament' and 'time' and 'clock' and 'timer' and 'tourney' and
 'competition' and 'contest' (and 'match')
  • The page Tournament contains some links for the path.

Discussion, Q&A

  • Tournament Directing (discussion)

See also: Tournament Directing Software.

This is a copy of the living page "TD" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OrganizingATourna...
posting:3005

Homepages
RueLue


Tderz

PageType: HomePage

Table of contents
Go4Go-Club
Me, myself or my games on the servers
KGS
DGS
EGF-Database
AGA
NGoB
Some of my games
Other players
Some random stuff
Shusaku numbers
Messages
This beautiful game replayer
w.r.t. What is Google Docs?

Actually, I do not recall anymore exactly how I got there but I learned playing Go in summer 1979 in the smallest of 5 Berlin Go Clubs. For several months I did not imagine that there were many other players playing Go ... until the first tournament came up ... and I became addicted fast.

For some time (2 years?) - not I was playing Go, rather Go was playing me.

Still, I could say I also benefitted as a whole (besides Go) from it (learning languages, visiting countries while going to tournaments, trading there, learning s.th. about myself), despite that there might be shorter ways to achieve these goals for life (language courses, philosophy books, studying more in earnest at university).

If you ask someone about his/her promotion speed in Go, it's likely that often the times get shorter the longer ago that took place. Facts are that I was around 15kyu? in Mali Losinj (1980?*, YU), 4kyu in Linz (1981, AT), 1kyu in Kopenhagen (1982, DK) and about 1985 3dan.

  • You see, I must check the dates. I'm sure about the place, but not about the date anymore.

29-30. Oct 2006 Liu Jing(2) [ext] 刘靖 Liú Jìng, 5 dan, moderator & editor at Yitanchunqiu TV writes in [ext] her blog:
德国哥儿, 第6届哥们杯围棋邀请赛.
''这位德国哥儿们绝对是关注的对象。他到中国探亲，正好赶上这次比赛，够幸运。
千万可别小看他哦，其实实力不俗，至少有3段。''

Go-websites which influenced me lately:

I quite like the following link, where Steve Bailey created a table for classifying semeais: [ext] Liberty Counting Tables (It was an eye-opener for me. Be careful to understand the meaning of all, one and none in the liberty column - it's important!)

Jan van der Steen's all-encompassing, incredible [ext] Go, an addictive game-site hosts internet books as Charles Matthews one's on [ext] ko. (Which is another eye opener) Good for teaching shape in the club is [ext] Shape up! also by Charles (and a Korean Pro). I learned something new there too.

[ext] Goproblems which I use to practice on and where I occasionally comment. In the near future I would like to contribute some (more) problems.

Very hilarious are these [ext] comics or [ext] these.

Concerning the history of WeiQi/Go [ext] QiJing ShiSanPian is interesting.

Although I try to focus on the big picture in real games ('try' - as everyone?!), i.e. not to forget why, when, where and if at all to fight,
I like combinations more than e.g. fuseki or esp. joseki, endgame where I consider myself now weak for a 3 dan.
Being quite quite a slow player, non-byoyomi games can be a nightmare with any allotted time, and I lost several very often just because of time management problems.
I enjoy café-house type games with lots of fun talking and prefer them much over impersonal internet games. Didn't play (much) Go from 1995-2002 due to work, exams, children (was less than ten times at the club). Except Isle of Man 1991 (won it, Matthew McFadyen? was bird watching, Francis Roads lost and Christian Wohlfahrt came late), a weekend in Lippstadt 1992 (played my one and only game with Zhao Pei, who just had arrived) and one week in Maastricht 1994 I, cannot remember having participated in tournaments from 1989 to 2001 (1999, 4 games in Augsburg; 2003 K? 2004 Eindhoven + Fast-Go in Almere).

Therewith I forgot much Joseki- and/or Fuseki- knowledge of the little bit I knew in the 80's. What is left seem to be only rudimentary opening principles and so I try to rely on that and good shape.
The motto: "Finding one's own way within the Fundamentals of Go" is nice.

Reading a book on Fuseki might help me to overcome my time problems in the beginning (no need for inventing it oneself).
Regularly I go through tsume go and tesuji problems, which also kept me fit through those 10 years of relative absence.

The most obvious and difficult is of course to participate in tournaments.

Go4Go-Club

Just founded a Go club named Go4Go at work (Jan. 2003) (see here: EmployersWithGoClubs). In August 2003 we had 30(!) paying members (20,- EURO/year) of whom 8-12 come regularly to my teaching lessons (shape, shape, shape and sente/gote, basics of semeais, opening, extensions, invasions ... and everything what comes up during their games) and play once a week for sometimes two hours (12:00-13:45). Due to to the short time, we played for about six months on 13x13 boards and only then made the switch to the big one. We did not yet pay much attention to our individual ladder rankings, i.e. don't fill in the results and do not know the exact kyu strength (20-15 kyu, I guess). Yet, it is already possibly (4-6 months afterwards) to see some differences among the students, i.e. twice white groups where killed by the same persons (didn't affect the outcome, white won) and and our 7 kyu lost handicap games against the newcomers.

I realize that two hours once a week is much to few time spent on Go, hence I encourage them to play online or to join a club. [1 year after founding: one girl visits an outside club and makes recognizable progress, giving up to 6H to others] Several learnt the game 20 to 30 years before, some (1) are even joining a normal evening club occasionally.

Speediest learner is now lololibo, 10 kyu (summer 2004) after having started in Oct. 2003. Lololibo won his first 9H game against me (Jan. 17, 2005) - ok, it was simultaneous as it often is, but I lost it all on my own. Often, during the simultaneous, I show some sequences they could have played, but not during this game. Feb. 2005: Lost a big corner group in ko after neglecting a fine threat of Geraoid in a 9-H game (still won the game). The guys (and girls) are losing the respect - and stubbornly go for the kill! Losing (9H-games) to one's pupils is one of the nicest rewards for teachers. March: 2005: May2005: A big improvement happened also to L. who happened to enter the Club as ~6k. Now he is playing at 3k and challenging M. (1k 12 years ago) on even.

---

Me, myself or my games on the servers

KGS

% [my current Go rating at KGS|http://www.gokgs.com/servlet/graph/June-en_US.png]
% [<img src="http://www.gokgs.com/servlet/graph/June-en_US.png" width="640" height="480" alt="tderz's current KGS rank graph for 'June'"/>]

I do have another account with much more games, but find it too embarassing to disclose. I use it mainly for fast games and it is meant to overcome my time management problems. Time Management is my personal problem.
(Finding a good move in the available time is better than searching for the best move and lose on time). GIP = "Good instead of Perfect"-principle.
Recently it became a 2kyu account after some net-lagging or computer problem (and time problems and bad play of course).

(Grauniad: Voltaire said it first and best: "Le mieux est l'ennemi du bien." (The best is the enemy of the good.))

tderz: Merci! You can(not) have "the best of 2 worlds" (Best moves in Short time; freely interpreted Candide).

Voltaire teaches (in Candide) that man is incapable of understanding the evil in the world, and concludes that the fundamental aim in life is not happiness, but survival.
(= in Go: to end the game in time).

DGS

My DGS nickname ZhiLaoHu? 纸 老 虎 zhǐ lǎohǔ means 'Paper Tiger'

My DGS rank graph

[ext] DGS games (mostly teaching)

EGF-Database

[ext] http://lnx.agi.go.it/EGD/Player_Card.php?&key=13001670

AGA

I would like to get an [ext] AGA rating.

NGoB

[ext] EGF-rating (was [ext] EGF-rating, former site)

Some of my games

Opposing Komoku

Other players

  • [ext] Zinger at DGS
  • [ext] Alexander Dinershteyn (breakfast)

/links

4 Questions: StrategyForBeginners? at Strategy for beginners - 4 questions

Email me at [email] removethat.go.tderz@2005.de (removethat deleted) and 2005=xs4all, de=NL, hence
remove 'removethat' and exchange 2005 to xs4all and de to NL.

Some random stuff

Thoughts, rants, etc.?

/Movies

/Music

/Go magazines

/Books

/interests

/quotations

/Sandbox

/Diary

/Languages

FaceBook [ext] Thomas Derz

/other games

Shusaku numbers

My Shusaku number is 5:
tderz (5) played Willem Koen Pomstra? (4) played Go Seigen (3) played Shusai (2) played Iwasaki Kenzo (1) played Shusaku (0)

check out this path:
tderz (5) played Feng Yun (4) played (? for sure!) Go Seigen (3) played Shusai (2) played Iwasaki Kenzo (1) played Shusaku (0)

My Shusaku number counting only wins is 7:
tderz (7) defeated Hans Pietsch (in only one game, he was 4d, me 3d) (6) defeated Yoda Norimoto (5) defeated Go Seigen (4) defeated Karigane (3) defeated Shuei (2) defeated Shuho (1) defeated Shusaku (0)

check out the Feng Yun-path.

Messages

Velobici: You mentioned on the Weiqi Tiandi page that you have material to place on the Internet but are missing a website. I could provide you a website for this material, if you are interested.

tderz Basically, it's lack of time. What did I write there. I have to check what material I was writing about.

Thank you for the offer, Velobici. You could send me the information to my e-mail address.

Velobici: will do. Naturally, you can delete this whenever you wish.

Velobici: does the Contemporary Go Terms have tone numbers at least if not the proper diacritical marks in the pinyin?

tderz: No, but I plan to copy them all from ChineseGoTerms into the book, thereby learning & practising them (again). The book has a nice small layout: 19cm x 14 cm. What is obviously missing: hiragana, katakana + Hangul-alphabet table which would be very useful for all those word entries which are not in the book. I'll plan to add those tables into the book.

added link to Myongji University

Alex: Okay, I'm about ready to start sending copies of the first draft of my book to people for proofreading. Email me at "alex at omniheurist dot net" if you're still interested.

Ok, did it. I'm still interested.

Hauw? Hello Velobici, may I know what is the article you referring to? (email hauwquek at starhub dot net dot sg)

Hauw? Hello Alex, may I know what book you are writing on?

(email hauwquek at starhub dot net dot sg)

RueLue: Juergen Mattern vs. Hashimoto Utaro
Sorry - this doesn' work as expected: suddenly several undefined pages come up. The 'Generate Diagram From SGF'-feature isn't handy. Send to you by mail? Ruediger (o.k. - sent - Rue)

This beautiful [ext] game replayer

in a website. It is the nicest I have seen so far. It even handles variations.

It is now also used on [ext] GoDiscussions the new moderated forum, which is so much more powerful and appealing than rec.games.go.

w.r.t. What is Google Docs?

Good introduction video from Google

[ext] http://www.justonetv.com/google-docs-plain-english-video

A While ago s.o. suggested here to store introductionary a.o. Go teaching materials somewhere.

Maybe this is a good place for it?

This is a copy of the living page "Tderz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ThomasDerz

Paths
GeneralOpeningPri...
ThicknessExamples

Sub-pages
Books
Diary
games
GoMagazines
interests
Languages
links
Movies
Music
otherGames
quotations
Sandbox
WeiQiTiandi

Referenced by
Pinyin
AutoAtari
33PointInvasion
Superko
DragonGoServer
SegoeKensaku
Dosaku
RatingSystems
Shuho
Rating
BigEye
ZhongguoQiyuan
ExcellentMove
MoonshineLife
LosingSenteExample
LocalKoThreat
DoubleSnapback
TenThousandYearKo
Dango
AtariAtari

Homepages
AlexandreDinerchtein
CSGraves
Joncol
Mehmet
NickMojzesz
Oryx
Pimenta


Tderz/Books

Sub-page of Tderz
  • 'Die Revolution entlässt ihre Kinder' von Wolfgang Leonhard; 1955
  • Schuld und Sühne (russisch: Преступление и наказание) (oder auch Verbrechen und Strafe) von Fjodor Dostojewski; 1866
  • 'Top Job' von Jason Starr;
  • Nickel and Dimed: On (Not) Getting by in America by Barbara Ehrenreich 2002

Go books from Velobici's list, make own library catalogue:

Chinese Language Go Books

    * Cho Hun-hyeon Weiqi Sucheng 曹薰铉围棋速成 3 volumes
    * Fujisawa Shuko Next Move Problems? 围棋下一手
    * FaYang Lun 《围棋发阳论》新解，程晓流解说
    * Heading for Shodan -- Fundamental Problem Collection 迈向初段  基本问题集 3 volumes
    * LiChangHo Jingjiang Weiqi Sihuo 李昌镐精讲围棋死活 6 volumes
    * LiChangHo Jingjiang Weiqi Shoujin 李昌镐精讲围棋手筋 6 volumes
    * Shoujin de Miaoyong  手筋的妙用 (死活篇)
    * QiJingZhongMiao 棋经众妙 (Japanese: 碁経衆妙 Gokyo Shumyo)
    * Weiqi Introductory Problem Collection 围棋育苗工程通迅   围棋入门习题集
    * Weiqi Technique Encyclopedia (Guanzi Pu) 围棋技巧大全 (官子谱); March 1998 edition
    * Weiqi Chuji Jieti Xunlian 围棋初级解题训练. 3 volumes
    * Weiqi Zhongji Jieti Xunlian 围棋中级解题训练 3 volumes
    * Weiqi Gaoji Jieti Xunlian 围棋高级解题训练 3 volumes
    * Weiqi Rapid Drill 800 Problems 围棋快速练习 800 题

English Language Go Books

   * The 1971 Honinbo Tournament
   * The 3-3 Point Modern Opening Strategy
   * 38 Basic Joseki
   * The ABCs of Attack and Defense
   * All About Joseki
   * All About Life and Death Volume 1 and 2
   * All About Thickness
   * Appreciating Famous Games
   * Attack and Defense
   * Basic Techniques of Go
   * Basic Tesuji? Volume 1
   * Beauty and the Beast
   * The Best Play In-depth Game Analyses
   * Beyond Forcing Moves
   * The Breakthrough to Shodan
   * The Chinese Opening
   * Cho Hun-hyeon's Lectures on Go Techniques
   * A Compendium of Trick Plays
   * Cross-cut Workshop
   * Dictionary of Basic Joseki Volumes 1, 2 and 3
   * A Dictionary of Modern Fuseki The Korean Style
   * Direction of Play
   * Enclosure Josekis
   * The Endgame
   * Essential Joseki
   * Five Hundred and One Tesuji Problems on order
   * Five Hundred and One Opening Problems
   * Fujisawa Tesuji Dictionary Volume 1
   * Fundamental Principles of Go
   * The Game of Go
   * Get Strong at Attacking
   * Get Strong at the Endgame
   * Get Strong at Invading
   * Get Strong at Life and Death
   * Get Strong at Tesuji
   * Go and Gomoku
   * Go as Communication
   * Go for Beginners
   * The Go Players Almanac 2001
   * Go Proverbs Illustrated
   * Go World Magazine 18, 22, 24 - 53, 55 - current (104)
   * Graded Go Problems for Beginners Volumes 1, 2, 3 and 4
   * The Great Joseki Debates
   * Handicap Go
   * Hikaru no Go Volumes 1, 2 and 3
   * How to Destroy and Preserve
   * In the Beginning
   * Ingenious Life and Death Puzzles Volumes 1 and 2
   * Intermediate Level Power Builder Volumes 1 and 2
   * Invincible: The Games of Shusaku
   * Kages Secret Chronicles of Handicap Go
   * Katos Attack and Kill
   * Keshi and Uchikomi
   * Killer of Go
   * Learn to Play Go Series Volumes 1, 2, 3, 4, and 5
   * Lessons in the Fundamentals of Go
   * Life and Death
   * Life and Death Intermediate Level Problems
   * Liping Huangs Problem Series Volume 1
   * Making Good Shape
   * The Middle Game of Go
   * Modern Joseki and Fuseki, Volumes 1 and 2
   * Monkey Jump Workshop
   * On the Rules of Go
   * One Thousand and One Life and Death Problems
   * Opening Theory Made Easy
   * Positional Judgement
   * The Power of the Star Point
   * The Protracted Game: a wei-ch'i interpretation of maoist revolutionary strategy
   * Punishing and Correcting Joseki Mistakes
   * Reducing Territorial Frameworks
   * Rescue and Capture
   * Sabaki
   * The Second Book of Go
   * Step Up to a Higher Level
   *   [ext]  Steppingstones to Go
   * Strategic Concepts of Go
   * Test your Go Strength
   * Tesuji
   * Tesuji and Antisuji of Go
   * The Theory & Practice of Go
   * Tournament Go 1992
   * The Treasure Chest Enigma
   * Tricks in Joseki
   * Yilun Yangs Go Puzzles Volumes 1 and 2
   * Understanding How to Play Go
   * A Way of Play for the 21st Century
   * Whole Board Thinking in Joseki Volumes 1 and 2
   * Winning a Won Game
   * The World of Chinese Go

Japanese Language Go Books

   * Segoe Tesuji Dictionary Volumes 1, 2 and 3 (These are really my son's books.  He is now doing many of the A problems successfully.)

This is a copy of the living page "Tderz/Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Diary
games
GoMagazines
interests
Languages
links
Movies
Music
otherGames
quotations
Sandbox
WeiQiTiandi

Homepages
Tderz


Tderz/Diary

Sub-page of Tderz

Last weekend (31.10- 1.11.2006) I participated in the 6th 'gemer' bisai
第6届哥们杯围棋邀请赛 (dì 6 jiè gēmén bēi wéiqí yāoqǐng sài = 6th old friends Go cup ).
Location was opposite the Tiandi Jian.
(刘靖 [ext] Liú Jìng's Blog where she writes: ''这位德国哥儿们绝对是关注的对象。他到中国探亲，正好赶上这次比赛，够幸运。
千万可别小看他哦，其实实力不俗，至少有3段。'' )

[ext] http://meiyu8115.blog.sohu.com/18619546.html

Played a weak 3:4 result in 7 rounds, mostly to my notorious time troubles under the 45 minutes sudden-death conditions. Everyone said 'Ni hen lihai' (you're playing strong), I usually replied 'Zhongguo ren zongshi guòjiǎngle 过奖 wo, shijian ye hen zhongyao!' (You are praising me too much, time is important too).

In the 1st round I had a 5 dan as opponent and pressed him quite low everywhere. Quite skillfully he managed to escape with a weak group after he (mistakenly) allowed me to connect my own group easily. In the end I have 30s left, he still 10 minutes, I make a very simple mistake , my group dies, his is thus easily connected. Anyway I had lost on time ... (add qipu)

2nd round I get an old man 1k as opponent who was playing quite weak, but must have been very important for Beijing or Chines WeiQi as he sat on the penal and was praised quite much in the final speech. They used a complicated(?) handicap system involving reverse komi (thus no placed handicap stones) which I don't like. I prefer the Western system, playing on even. I don't play endgames, hence eventually he had one group left with about 12 points and the rest were 4 dead groups. Still I was not good in time either...

3rd round: I win an anormal game vs. a 2 dan: I'm down to 30 seconds after just having snatched away (unrightfully? He didn't believe the miai of normal endgame move (10 points?) and live of the neighbouring group) a group of my opponent in a yose-ko (I had the liberties). After being down to 7 seconds I decide to PASS consequently, have my hand ready on the button. (The clock had the nice characteristic to not take away any second from me for multiple passing. I think that's different to our/my DGT+). Opponent calls for referee, who decides that I am allowed to pass (Chinese Rules) and opponent may take all endgame points. As there was 1 normal endgame left (stone capture) + several (jap.) dame plays (counting as area points under CR) he thus got another ca. 15 points (which the referee filled in). This ruling was a bit favourable for me, as in practice he is allowed to play also - normally unreasonable - inside cuts and point losing moves, which yet are dangerous if unanswered! In the end I won by perhaps less than 10 points.

Second day, 4th round: lose against a 3?4dan (?) in a double kakari hoshi variant which is most probably hamete (he played it , but didn't know ). We both make mistakes in a sequence where every move, liberty counts, I commit two more, including the very last one
-> TAKE STONES OUT when you can!
Fast & early, especially if it's those turtle ponuki shape.

[ext] http://www.godiscussions.com/forum/showthread.php?t=1379&highlight=poka

Hope I have engraved this into my mind.

5th round: Win against a 4 dan killing a big dragon (shale da long), because he made one peep which I answered indirectly (he couldn't cut anymore) and he didn't believe my leaning-attack moves (he wanted to keep the territory and live). 1 minute 28 seconds left. The start was quite slow and bad(?) after I got dragged into Taisha where he had stones around both side hoshis. So I decided to give up one half fast.

I liked the comments to this game much more ('I could have lived here if ... there .. and there ..' and I can reply 'Yes, I know too.') No 'Ni hen lihai' this time.

6th round: lose against a 2 dan after heavy infighting (but ueberzockt), another player drops by the post-game discussion and comments 'this stone belongs here' (a blocking move), I ask him about his dan (thought he was 5 dan) but he was lower, he just said 'that's the common shape' and he was right!

My shape was an inside cut, which committed unimportant stones into the fight (in bad shape), much better to give them away!
Hope I have learned at least this shape from this game.

7th round: lose against a 4dan after making a final, simple mistake (1 point more ? No, his atari + connection!) in time trouble directly after having cut off his 6 stones in the endgame, which might have given me the game.

During the game, Wang Runan 8p (author of [ext] Power Builder), dropped by and while I made my move (connecting a stone in atari) tapped my shoulder and told me laughing 'Bad move, you shouldn't connect there!' (perhaps because I was the only foreigner at that tournament).
Being fair, my opponent immediatly connected his 3 stones in snapback-threat
(which was bad too, because my surrounded stones where already alive. :-)

  • add game position here

This is a copy of the living page "Tderz/Diary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Books
games
GoMagazines
interests
Languages
links
Movies
Music
otherGames
quotations
Sandbox
WeiQiTiandi

Referenced by
MessageBoard

Homepages
Tderz


Tderz/games

Sub-page of Tderz

Some of my games:

Club games, leisure, not tournament play:
Opposing Komoku

Tournament play:

[ext] http://eidogo.com/#11NI0NmD

[ext] http://eidogo.com/#11NI0NmD

Teaching at DGS:

vs. 3 kyu

vs. 3 kyu: [ext] http://www.dragongoserver.net/game.php?gid=128108&move=37
and when he was 7 kyu: [ext] http://www.dragongoserver.net/game.php?gid=82050

vs. 12 kyu: [ext] http://www.dragongoserver.net/game.php?gid=63025
and when he was 18 kyu: [ext] http://www.dragongoserver.net/game.php?gid=37711

vs. another a 7 kyu (now he is): [ext] http://www.dragongoserver.net/game.php?gid=62345

Non-teaching:

  • vs. an AGA 5 dan: [ext] http://www.dragongoserver.net/game.php?gid=33886&move=47

[ext] http://www.dragongoserver.net/game.php?gid=33886&move=57
move 84 lost sente for White, the corner is already alive!
[ext] http://www.dragongoserver.net/game.php?gid=33886&move=84

  • This game vs. a DGS 3 dan was lost after this move: [ext] http://www.dragongoserver.net/game.php?gid=59528&move=82
  • I quite like my move W24 vs. a DGS 2-dan [ext] http://www.dragongoserver.net/game.php?gid=130113&move=24

interesting

I have to admit that I only considered hane to either side (a, b) and had thought of nice continuations for White.
The original idea was to build up strength (leaning attack in order to reduce the black right side, e.g. L4).

I did not consider at all his quiet nobi c and took much time for playing this move [ext] http://www.dragongoserver.net/game.php?g=130113&a=move&c=kp, which is in line with the original idea of reducing the right.
Many other -unplayed - variants are very interesting.

boring

I found everything else better than playing the boring W1 (We would even be detrimental for the right side). The common sequence Wa, Bb, c-g-h-i-k-l-m etc. would be globally even worse).

  • Vs. 1 kyus:

Actually a good H4-game, which I evtl. lost by 12.5 points:
[ext] http://www.dragongoserver.net/game.php?gid=33711&move=51
my previous move was inspired by a famous Sakata's move - move 120 of this game below:
[ext] Fujisawa Shuko - Sakata Eio (w)

Afterwards there occurs some nice shinogi/sabaki in our game, with lots of sacrifices after this move: [ext] http://www.dragongoserver.net/game.php?gid=33711&move=69

Meijin, 2 , Japan, Yomiuri
Black Fujisawa Shuko, 9 Dan
White Sakata Eio, 9 Dan
Komi 5
Date 1963-09-29,30
Result W+R

W9 is the famous move in Fujisawa Shuko - Sakata Eio

  • Another H3-game, where, after a very, very bad start on the right sight, I was able to sneak out with a 0.5 point win (pure stamina): [ext] http://www.dragongoserver.net/game.php?gid=36011&move=49

China

Teaching game, China, self-sponsored
Black Thomas Derz, 3 Dan
White "Kong Jie´s teacher", 7 Dan (still to add real name)
Komi no
Date 2005-08-05,
Result W+3, Chinese counting method, Japanese: even on the board, or B+1?
Handicap H3, chinese method, as decided by teacher

moves 1-10

moves 11-20, 19 = gong yi fei

tderz: atari B2 is simply a fundamental mistake, has to be on B4. B6 is consistent with the overal situation (tengen).

variation

tderz: "Kong Jie´s teacher" mentioned that these B8 & B10 are so much easier and much better.
The corner is worth 20 points, the whites side 30 points, but only after reinforcing.
The conversation was in Chinese, he mentioned W9 is "gong4 yi1 fei1(?)" (that´s what my western ear heard, I have to look for the characters for the "gong".

My moves seem to want to reduce White´s influence lightly with cutting-sabaki, however with the big drawback that I compromise/damage my corner. During the game, I thought slightly about this var, but did not consider it to be my style - however if have to change my style then.

He asked me whether I understood, and was really happy when I repeated "gong4 yi1 fei1(?)". He really looked (unshaved, tired looking, eye-walls, almost drunk appearance) like the character (4?) in Hikaru-no-Go in vol. no. (?) who is called-in to punish people when cheating for money, just that he was wearing underwear. He seemed to be very strong in the fundamentals, he played many moves instantly and could explain my mistakes crystal clear with many proving variations.
If he later lost a semeai, it is more likely that he played everything on routine and did not expect me to go an unconventional way. Later he compared "German playing style" with soccer and praised my "stubborneness".

moves 21-30

tderz: black+circle, B2, B4 are a sabaki-technique, but it´s still all wrong, as explained above.
B6 should be at B7 as in the proverb.
W9 looks to me like a mistake by White (we did not discuss this, however it links up.).

situation

tderz:

moves 31-34

tderz:

moves 31-40

tderz: Black failed to foresee the effective W3 - hence there is no (good) sealing-in of White's group.
Black cannot capture, only sacrifice.

moves -

tderz:

moves -

tderz: Black has lost the corner , the left side is open at the skirt, White has sente - these are the details of the desaster.

moves -

tderz: B6 is wrong and can not be justified with the wish to construct a big moyo.
"Kong Jie´s teacher" mentioned that in Chinese, W7 is worth "32 points".
I knew that the Josekis with B7 lead to black corner territory, but this difference is indeed shocking.
Again, I have to adapt my concepts.

moves 58 - 67

tderz: B3 (sweep), taking White´s base is still wrong, despite that B5 is consequent (though it could be more to the left).
Did I forget the preferred continuation instead of B3?
B3 better at e, White will establish base, but still could block the center.

variation

tderz:

variation

tderz: this W2 is less dangerous for Black.

moves -

tderz:

time for tesuji

tderz:

time for tesuji

tderz:

moves -

tderz:

moves -

tderz: W2 is the 2nd invasion.
B3 and B5 are both bad.
Both have the sense of trying to kill and are superfluous.
Better to block from above.

Delft Toernooi 2007

[ext] http://www.goclubdelft.nl/

Volledige uitslag van het Delfts toernooi 2007

Pl. Name Str Cl. MMS 1 2 3 4 5 Pt SOS SOSOS 1. Janssen, Frank 6d Amv 23 7+ 5+ 9+! 2+ free 5 107 520 2. Kuin, Merlijn 6d Amv 22 10+ 3+ 4+ 1- free 4 108 527 3. Westhoff, Gerald 6d Lei 22 8+ 2- 12+ 5+ 6+ 4 105 517½ 4. Rehm, Robert 5d Ams 22 6+ 11+ 2- 18+ 15+ 4 102 511 5. Pomstra, Willem Koen 5d Arn 21 15+ 1- 13+ 3- 18+ 3 104 509½ 6. Drost, Andreas 4d Lei 21 4- 19+ 11+ 10+ 3- 3 103 510 7. Hiddema, Herman 3d Gro 21 1- 10- 20+ 12+ 13+ 3 102 506 8. Koster, Bram 4d Utr 21 3- 14- 17+ 11+ 10+ 3 101 510 9. Eijkhout, Michiel 6d Lei 21 13+ 12+ 1-! -- -- 2 99 489 10. Mallon, Willem 4d Ein 20 2- 7+ 14+ 6- 8- 2 105 514 11. Hofman, Wim 3d Lei 20 14+ 4- 6- 8- 19+ 2 103 501 12. Verhagen, Rudi 5d Ens 20 16+ 9- 3- 7- 26+ 2 101½ 488 13. Riedeman, Dick 3d Del 20 9- 16+ 5- 23+ 7- 2 100½ 489 14. Groenen, Geert 6d DHa 20 11- 8+ 10- 15- 17+ 2 100 506 15. de Vos, Dave 4d Til 20 5- 17- 22+ 14+ 4- 2 100 499 16. Brouwer, Peter 4d Ams 19½ 12- 13- -- -- -- 0 94 472 17. Groeneveld, Koos 2d Lei 19 26+ 15+ 8- 22+ 14- 3 97 485 18. Spanhoff, Frederik 2d DHa 19 24+ 29+ 19+ 4- 5- 3 97 482 19. Derz, Thomas 3d ? 19 22+ 6- 18- 33+ 11- 2 95 482 20. Eerbeek, Alexander 1d ? 19 31+ 24+ 7- 25+ 22+ 4 92 461½

Lost this one on time:

This is a copy of the living page "Tderz/games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Books
Diary
GoMagazines
interests
Languages
links
Movies
Music
otherGames
quotations
Sandbox
WeiQiTiandi

Homepages
Tderz


Tderz/Go magazines

Sub-page of Tderz

/WeiQi Tiandi

This is a copy of the living page "Tderz/Go magazines" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Books
Diary
games
interests
Languages
links
Movies
Music
otherGames
quotations
Sandbox
WeiQiTiandi

Homepages
Tderz


Tderz/interests

Sub-page of Tderz

Games (Go, obviously, chess, poker and backgammon) literature and anything else that makes life more interesting.

This is a copy of the living page "Tderz/interests" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Books
Diary
games
GoMagazines
Languages
links
Movies
Music
otherGames
quotations
Sandbox
WeiQiTiandi

Homepages
Tderz


Tderz/Languages

Sub-page of Tderz

According to Wenlin: 睡莲[-&#34030;] shuìlián* n. 〈bot.〉 water lily

This is a copy of the living page "Tderz/Languages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Books
Diary
games
GoMagazines
interests
links
Movies
Music
otherGames
quotations
Sandbox
WeiQiTiandi

Homepages
Tderz


Tderz/links

Sub-page of Tderz

Chinese sites

  • [ext] http://www.cngo365.com/
  • [ext] http://www.flygo.net/
  • [ext] http://www.wqb.com.cn/
  • [ext] http://www.heibaiclub.com/index.asp#场景_1
  • [ext] http://www.go-edu.net/
  • [ext] http://search.163.com/dirlist.php?dir=sports:games:weiqi
  • [ext] http://www.19361.com/
  • [ext] http://wqshdq.home.shangdu.net/sht/xxqj/xxqjs.htm

Korean sites

  • [ext] http://mpbaduk.chosun.com/lecture/list.asp?gubun=V006

This is a copy of the living page "Tderz/links" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Books
Diary
games
GoMagazines
interests
Languages
Movies
Music
otherGames
quotations
Sandbox
WeiQiTiandi

Homepages
Tderz


Tderz/Movies

Sub-page of Tderz

YouTube Go-videos
[ext] http://video.google.com/videoplay?docid=-707330422532806433&hl=en Cho U vs Yoda Norimoto

[ext] http://badukschool.blogspot.com/

  • [ext] Three times Taiwan 2005

黑太阳 731 - hēi tài yáng 731

Chinese: 黑太阳 731
hēi tài yáng 731

Stuff that probably doesnt belong on the main page, and possibly not on Sensei's Library.

Table of contents
黑太阳 731 - hēi tài yáng 731
残酷大浩劫 Hei tai yang 731 xu ji zhi sha ren gong chang
Critics

残酷大浩劫 Hei tai yang 731 xu ji zhi sha ren gong chang

tderz: I've seen that movie in the eighties at the Berlin Film festival. I went there with Chinese friends (also Go players) and still I cannot remember any reference to Go. This must be due to its intenseness in showing torture, murder, atrocities and other appaling experiments. Of all the public - of the biggest movie theater (at that time), perhaps taking 2000 visitors (it was completely full) - half went out. I guess, they could not take it anymore.

[ext] http://www.topoftheflops.nl/recensies/Images/men_behind_the_sun.jpg] Dutch [ext] http://www.dvdmaniacs.net/Captures/CapturesJ-P/Men_Behind_the_Sun/menbehindthesundvdth.jpg] English [ext] http://www.cinefilevideo.com/images/content/men_behind_the_sun.jpg] [ext] http://www.dvdmaniacs.net/Captures/CapturesJ-P/Men_Behind_the_Sun/Men4.jpg]
[ext] http://retro-park.de/blog/index.php?/archives/305-In-aller-Kuerze-Hei-tai-yang-731-1988.html] German
[ext] http://images.mytv365.com/upimages/media/20043156165767149.jpg] [ext] http://www.cavd.com/images/sellsheet/men_behind_the_sun.jpg] [ext] http://www.vujer.com/material/filmer/Men%20behind%20the%20sun.jpg] [ext] http://www.dvdmaniacs.net/Captures/CapturesJ-P/Men_Behind_the_Sun/Men3.jpg]
[ext] http://www.filmfreaks.nl/media/screenshots/men%20behind%20the%20sun%201%20screenshot%204.jpg] [ext] http://www.heroic-cinema.com/goldenshadows/images/MEN_BEHIND_THE_SUN__3.jpg] [ext] http://www.filmfreaks.nl/media/screenshots/men%20behind%20the%20sun%201%20screenshot%203.jpg] [ext] http://www.heroic-cinema.com/goldenshadows/images/MEN_BEHIND_THE_SUN_10.jpg]
[ext] http://www.ohmygore.com/reviews/film_men_behind_the_sun/t_08.jpg] [ext] http://www.ohmygore.com/reviews/film_men_behind_the_sun/t_11.jpg]

[ext] Trailer
[ext] Further images
[ext] Google search "Hei tai yang 731"
"黑太阳 731"- [ext] Google search
[ext] Google search "Men behind the Sun"

Interesting to now in comparision, that there was the Nuremberg trial and Mengele could "escape" to South-America (only) after having passed on his secrets to the "Intelligence" of the USA. The Japanese comparable Japanese colonel Shiro Ishii could stay in Japan, no trial (correction: no conviction?; however, I do not see his name on the list of accused persons) (of course the unit had to pass on the "valuable" experimental data as well [11]).

[ext] Japanese Unit 731, Biological Warfare Unit, War Crimes Against Humanity

"'' (...)
Trial Thirty people were brought to trial by an Allied War Crimes Tribunal in Yokohama, Japan, on March 11, 1948. Charges included vivisection and wrongful removal of body parts; 23 were found guilty of various charges. Five of the guilty were sentenced to death. None of the death sentences was carried out. By 1958, all those convicted were free. The Soviet Union also held trials. Sentences there were carried out.

War Crimes Trial High-level Japanese war criminals were tried by the International Military Tribunal for the Far East. The prosecution team was made up of justices from eleven Allied nations: Australia, Canada, China, France, Great Britain, India, the Netherlands, New Zealand, the Philippines, the Soviet Union and the United States of America. The Tokyo trial lasted two and a half years, from May 1946 to November 1948. The principle charges were making aggressive war and allowing atrocities against POWs and civilians. (...) ''"

[ext] The trial of Unit 731
[ext] Unit 731: Nightmare in Manchuria
[ext] Japan's Germ Warfare and the Korean War
[ext] Chinese Holocaust Museum
[11] [ext] U.S. Authorities Well Aware of Japan's Using Biological Warfare in China - The Deal Between the United States and Former Members of Unit 731 [ext] with markings [ext] PDF

So far for (some) reasons why Japanese "schoolbook" affairs ("we (JP) were visiting some countries") result in high waves in China.
This movie - simulating a documentary - is of a totally different type than, e.g. of the "John Wayne playing Go"-type
(while gloryfing mass murder some centuries ago - and I do not mean the buffalos).
[ext] JAPANESE WW II ATROCITIES; 60 YEARS LATER

Honestly, I don't care whether there was a reference to Go in this movie, but now that it has been mentioned ... I know it.

Critics

[ext] http://www.heroic-cinema.com/goldenshadows/man-behind-the-sun.htm
[ext] http://www.ohmygore.com/reviewsfr-73.html

This is a copy of the living page "Tderz/Movies" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Books
Diary
games
GoMagazines
interests
Languages
links
Music
otherGames
quotations
Sandbox
WeiQiTiandi

Homepages
Tderz


Tderz/Music

Sub-page of Tderz

sounds good & clip fits well, sad story [ext] http://www.youtube.com/watch?v=lrK7m07051w

[ext] http://chinesevoice.info/index.php?option=com_content&task=view&id=160&Itemid=86 [ext] http://chinesevoice.info/index.php?option=com_content&task=category&sectionid=10&id=24&Itemid=83

Classic: The 'Butterfly Lovers' Violin Concerto (<a href=" [ext] http://music.ibiblio.org/pub/multimedia/chinese-music/Traditional_Music/E06.Liang_Zhu_Violin_Concerto.au">梁祝", Liáng-Zhù</a>) by 朱践耳 Zhu Jianer; Yellow River ErHu? concerto

This is a copy of the living page "Tderz/Music" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Books
Diary
games
GoMagazines
interests
Languages
links
Movies
otherGames
quotations
Sandbox
WeiQiTiandi

Homepages
Tderz


Tderz/other games

Sub-page of Tderz

[ext] Sudoku Players' Forums - Collection of solving techniques

This is a copy of the living page "Tderz/other games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Books
Diary
games
GoMagazines
interests
Languages
links
Movies
Music
quotations
Sandbox
WeiQiTiandi

Homepages
Tderz


Tderz/quotations

Sub-page of Tderz

'''Always cut, unless you can't cut, then cut anyway.
If you absolutely can't cut, connect, but only if it means you can cut later.''' (from [ext] uglyboxer)

Getting stronger in losing a won game.

White is always trying to kill a bigger group than black is trying to save

'Au pays des muets, les aveugles sont sourds.'
Louis Scutenaire

'Il ne faut pas prendre les gens pour des cons.'
'Il y a déjà assez de cons qu’on prend pour des gens.'
Guy Bedos

'Un intellectuel est un type qui est rassuré quand il n’est pas compris.'
Pierre Perret

This is a copy of the living page "Tderz/quotations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Books
Diary
games
GoMagazines
interests
Languages
links
Movies
Music
otherGames
Sandbox
WeiQiTiandi

Homepages
Tderz


Tderz/Sandbox

Sub-page of Tderz

+---------------------------------------+

 | X X O . X O O . X . . . . . . . . . . |
 | X . O . X X O . X . O . . . . . . . . |
 | O O O X . X O . X . O . . . . . . . . |
 | X X X X X X O O X X O . . . . , . . . |
 | . . O O O O . O . . O . . . . . . . . |
 | O O O . X O O O X X O . . . . . . . . |
 | O X O . X X X X X O . . . . . . . . . |
 | X X X X X . . . O O . . . . . . . . . |
 | . O . . . O . . . . . . . . . . . . . |
 | . . O , O . O . . , . . . . . , . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . , . . . . . , . . . . . , . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 | . . . . . . . . . . . . . . . . . . . |
 +---------------------------------------+

go

---------------------------------------

go

---------------------------------------

31 MAY 2006 :: White to Live

small-nadare variation

Black to move

'a' above seems weakest...

tderz: Black could link up, W would die ...

'a' above seems weakest...

tderz: W is saved ... (in the end it works for W)

This is a copy of the living page "Tderz/Sandbox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Books
Diary
games
GoMagazines
interests
Languages
links
Movies
Music
otherGames
quotations
WeiQiTiandi

Homepages
Tderz


Tderz/WeiQi Tiandi

Sub-page of Tderz

围棋 天地 - Weiqi Tiandi

Wéiqí Tiāndì
= the game of Go + heaven and earth (= World) = "Go World", which is of course
= Weiqi World

It's predecessor was simply called "WeiQi" and in almost DIN A5 format.

Now a bimonthly Chinese go magazine with some 70 pages. The basic level is set higher than in Western Go magazines.
Interesting already for some in-depths courses on fuseki or Joseki etc. which last for around 20 issues. [1]

Just recently (Q1/2005) the issues seem to have got more pages (100 every 2 weeks). Even the binding is different: from the folded, then stapled type, it changed to a (very thin of course) type as for pocket books.

  • Here are some covers:
    [ext] WQTD 2004.05.15 [ext] WQTD [ext] http://www.sportsol.com.cn/news/weiq/weiq.shtm

杨莲 Yang Lian (Go journalist, TV moderator etc.) reading Weiqi Tiandi 围棋 天地 (?) and using Yunzi, all upside down:

Impressum:
ISSN1002—8706
fixed price 4.80 ￥
[email] tiandi@vip.sina.com Tel.: +86-10-63583128 and 63583098

[1] tderz Subscription in Western countries is possible via [ext] eastview.com for a stiff Annual subscription price of $309.00 as of 18 October 2004 (that's factor 300 (!) over simply buying it there if we assume 1$ = 8.3 Yuan (￥, 人民币) [ext] RMB, Renminbi, and one copy at 4.80 ￥.

Here comes a slightly better one [ext] tangula.com for 2.49 to 3.95 USD to continantal US, China, Japan, South Korea, Hong Kong, Taiwan (Europeans don't read?).

115.2 Yuan/year preferential subscription (in China, I guess) via [ext] gotoread.com or
used, for only 1,5 Yuan (0.18 $) in China at 旧书摊.com [ext] jiushu.com

[ext] http://www.tangula.com/magazine/magazine_imagebig.jsp sample page

This is a copy of the living page "Tderz/WeiQi Tiandi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Books
Diary
games
GoMagazines
interests
Languages
links
Movies
Music
otherGames
quotations
Sandbox

Referenced by
Tderz/GoMagazines


Te

Keywords: Go term

Chinese: 手 (shou3)
Japanese: 手 (te)
Korean:

The Japanese word te means move in the go context. It is also found in compounds such as

  • te ari (手有) -
  • fuujite - sealed move
  • gote - move opponent doesn't have to answer
  • hamete - joseki trap
  • honte - sound, solid move
  • kono itte - the only move
  • nakade - inside move (to kill a group)
  • sente - move opponent has to answer
  • shinte - new move
  • shobute - do or die move
  • teai - handicap
  • teban - whose move it is
  • tedomari - last move
  • te-ire - adding a move inside
  • temodori - going back to patch up
  • tejun - move order
  • tenuki - move elsewhere
  • tesuji - skillful tactical move
  • tetsuki - striking of a stone
  • tewari - move order analysis

The on-yomi (Chinese reading) is shu, found in compounds such as

  • shudan - classic name for game of go, "hand talk"
  • akushu - bad move
  • kyoushu? - strong move
  • koushu? - good move
  • myoshu - superb move

Te can also have the nuance of "a move which works", as found in Japanese constructions such as te ni naru.

In the compounds uwate and shitate (lit. "upper-hand" and "lower-hand"), the reference is to a stronger or weaker player, based on another meaning of te as person. See /discussion.

In everyday Japanese, te means hand.

An alternative to te in the sense of "move" is chaku (着), used only in compounds such as:

  • 緩着 (kanchaku, slack move)
  • 着手 (chakushu, move)
  • 敗着 (haichaku, losing move)
  • 第一着 (dai-itchaku, first move)
  • 着点 (chakuten, point played)
  • 妙着 (myouchaku, see myoshu)
  • 勝着 (shouchaku, winning move)

In Japanese, there are a number of adjectives from the everyday language commonly applied to the word te. These words may provide helpful hints in understanding the semantic range commonly attributed to moves in that culture.

  • azayaka-na: flashy (tesuji)
  • atsui: thick
  • ayashii: dubious
  • hageshii: violent
  • karai: stingy
  • katai: tight
  • kibishii: severe
  • nurui: lukewarm
  • shibui: sober, restrained
  • shibutoi: stubborn
  • shitsukoi: obnoxious
  • surudoi: sharp
  • tsuyoi: strong
  • usui: thin

See also

  • Japanese Go Terms
  • Japanese Go Terms / Overused and Underused
  • Japanese Go Terms / Discussion
  • Japanese Go Pronunciations

This is a copy of the living page "Te" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Move
TeAri
posting:3768

Homepages
BobMyers


te ari

Keywords: Go term

Te ari (手あり, 手有り, 手有) is a Japanese phrase meaning that there is a play (te), or someone has a play. In go literature it is mainly used for problems, such as semeai or connection problems in tsumego. It is also used in the saying, Jichu ni te ari? (地中に手あり), "Inside {the opponent's} territory there is a play."

Examples:

Black to play

White to play

These problems come from the Maeda Tsumego series.

This is a copy of the living page "te ari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
MaedaTsumego
Te


Te Wo Tsunaide

Keywords: Tournament

A Pair Go tournament presented by Fiery Rain of Go Stones and held annually in Denver Colorado, since 2005. Te wo Tsunaide was the first tournament specifically for Pair Go in the United States and tries to serve as a model for other Pair Go tournaments. The next one is scheduled for Dec. 6, 2008.

Format:

Pairs are matched and handicapped and play knock-out rounds for 1st & 2nd place awards. Knocked-out pairs continue to be paired up and compete for other awards. Other awards have included:

Fighting Spirit: Awarded to knocked out pair with most wins Most In-Sync Pair: Awarded by popular vote among attendees. Out-Standing Youth Pair: Awarded to best performing youth pair that didn't win 1st or 2nd place.

As needed, high kyu sections are created and separate awards are given out. Pairs of all strengths are encouraged to participate.

Prizes have been sponsored by multiple companies including Samarkand, SmartGo, and Kiseido.

Web page and archives of pictures and reports from past tournaments can be found at:

[ext] Te wo Tsunaide main page

[ext] Te wo Tsunaide '06 archive

[ext] Te wo Tsunaide '05 archive

This is a copy of the living page "Te Wo Tsunaide" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PairGoTournaments
FieryRainOfGoStones

Homepages
Madamecp


Te/ Discussion

Sub-page of Te

Huh? It can mean "hand", but when compounded in words which are "literally" translated using English "hand", the actual meaning is something else?

Bob Myers: Yes. Consider the English term "boathand".

Bill: And cowhand, hired hand.

I thought the kanji for "up" and "hand" and "down" and "hand" made Jyouzu and Heta, not uwate and shitate. The meanings are the same, but I read them differently.

There are many readings for these kanji, for Uwate/Jyouzu alone, the EDICT project lists 5 distinct ways of pronouncing the word. Uwate carries in one definition "skillful (only in comparisons)" while Jyouzu carries merely "skillful". I leave it to a native speaker to properly explain the nuances between the different pronunciations, which this dictionary seems to imply. -Agilis

Bob Myers: There are two primary readings and three primary meanings for this compound.

  • jouzu: an everyday word, meaning "good at"
  • uwate: stronger player, or overhand (as in an overhand sumo throw)

Other pronunciations shown in various dictionaries (joushu, kamite, joute) are either rare or specialized. The use of these characters to write uma(i) (also "good at", an "adjective"), is a case of "ateji" (use of characters purely for their semantic value ignoring their phonology, or vice versa).

Bill: If I remember correctly, Jouzu also used to mean a player of 7-dan strength.

This is a copy of the living page "Te/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Te


Teach Yourself Go

Path: Study · Prev: StudyTechniques · Next: HowAndWhatToStudy
Path: TeachingMethods · Prev: BenefitsOfTeachingGo · Next: WhatItMeansToBeASensei
Difficulty: Introductory

If you are looking for the book "Teach Yourself Go" by Charles Matthews, then go to this page.

Ways to teach yourself Go:

  • Play Go:
    • Play Go in Different Ways
    • Don't be afraid of 19x19
    • Don't be afraid of strong players or very much stronger players
  • Review:
    • Use the reviewing and teaching software of the Kiseido Go Server (KGS) and the KGS Tutors
    • Review professional games available from sources such as [ext] Commented Pro Games from [ext] gobase.org and try to play from memory
    • Review your own games
    • Get (your) games reviewed by software (e.g. GNU Go's --replay feature)
    • Review games of players just a few stones better, looking for a few techniques you can easily grasp
    • Review other people's games for them
    • Participate in the Go Teaching Ladder
  • Read the extensive and growing articles at Sensei's Library (explicit link [ext] http://senseis.xmp.net) including Beginner Study Section
  • Teach. Be a Sensei.
    • "If you really want to learn a subject, teach it."
    • Teach weaker players.
    • Even a weak player can teach the rules to a beginner
    • Passing on knowledge strengthens the community and makes others more willing to help you.
  • Solve Go Problems online at [ext] goproblems.com
  • Join a Go club at one of the Go Places
  • Read Go books
  • Create and explore variations in lines of play on a goban or with Go editing programs
  • "Reading is the muscle of Go". Practice!
  • Practice calming techniques and meditation techniques while playing
  • Lose emotional attachment to winning and losing
  • Apply Study Techniques

Do something with Go every day and you will get stronger.

See also: Benjamin Teuber / Guide To Become Strong

Path: Study · Prev: StudyTechniques · Next: HowAndWhatToStudy
Path: TeachingMethods · Prev: BenefitsOfTeachingGo · Next: WhatItMeansToBeASensei
This is a copy of the living page "Teach Yourself Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods
Study

Sub-pages
Discussion

Referenced by
GoEditingPrograms
Reading
BeginnerStudySection
PagesForBeginners
Axd/ini
BenjaminTeuber/Gu...
TryingToWinAGameI...
UseGoToMeetFriends
WhitherJoseki
MeditationTechniques
StudyTechniques
Improvement
PlayGoInDifferent...
LearningProcess
GNUGo/Tips
IntroductoryPages...
posting:1514
posting:862

Homepages
HuOfKGS
Velobici


Teach Yourself Go book

PageType: Alias

TeachYourselfGoByCharlesMatthews

This is a copy of the living page "Teach Yourself Go book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
Shunt
SqueezingOutTheTo...
ComplaintAboutShape
Shunt/Discussion
TeachYourselfGo
TeachYourselfGo/D...
TooManyGoBooks
WhatIsYourFavorit...

Homepages
CharlesMatthews
Erislover
ProtoDeuteric


Teach Yourself Go by Charles Matthews

Keywords: Books & Publications

Teach Yourself Go

By Charles Matthews, first edition published in the United Kingdom by Hodder & Stoughton in 1999. First edition in the United States published November 2003 by The McGraw-Hill Companies, 216 pages, ISBN: 0071429778. Second edition published Fall 2007.

See [ext] David Carlton's review.

Description of the book from the Slate and Shell website:
This introductory book is a virtual encyclopaedia of Go. It is excellent for beginners and will be useful even to single digit kyu players because of its thorough coverage of basic strategy and tactics. The book is unusually well organized and also includes interesting material about the history and culture of Go. Charles Matthews has written for the American Go Journal and frequently publishes in the British Go Journal.

This is a copy of the living page "Teach Yourself Go by Charles Matthews" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TeachYourselfGoBook

Referenced by
GoBooks
Shunt
SqueezingOutTheTo...
ComplaintAboutShape
Shunt/Discussion
TeachYourselfGo
AdvertisingOnSL/D...
Coyote/GoTraining...
RiffRaff/GoLibrary
TeachYourselfGo/D...
TooManyGoBooks
Unkx80/RandomStuff
WhatIsYourFavorit...

Homepages
CharlesMatthews
Erislover
PillboxThePlayer
ProtoDeuteric


Teach Yourself Go/ Discussion

Sub-page of TeachYourselfGo

Though I have not had the pleasure of reading Charles Matthews' Teach Yourself Go book, I do teach myself Go. In truth, this is not a solitary pursuit because many people have helped me. Like most people, I have not taken formal lessons. I have been the beneficiary of many kind reviewers of my games on KGS and some free lessons there. Sensei's Library becomes ever more useful as it deepens and extends. -- Hu of KGS

This is a copy of the living page "Teach Yourself Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Teacher

Chinese: 教师 (jiao4 shi1); 老师 (lao3 shi1)
Japanese: 先生 (sensei)
Korean: 선생님 (sunsaengnim)

You can find yourself a Go teacher. Several of them offer online classes. There is even an Internet Go School grouping these people's efforts.

Links

  • [ext] http://www.baduk-school.com: The internet Go school
  • [ext] http://www.aygoschool.com/: Ang-Yue Internet Go School
  • [ext] http://www.guojuangoschool.com/: Guo Juan's Go school.
  • [ext] http://www.jklmn.demon.co.uk: Matthew MacFadyen's school
  • [ext] http://www.angelfire.com/games4/hanami/index.html: The Golo-project (looks discontinued)
  • [ext] http://www.britgo.org/teaching/teaching.html : an overview of teachers, hosted by the BGA.
  • [ext] http://breakfast.go4go.net/: Alexandre Dinerchtein, Go teacher from S.Korea.

See also KGS Teachers.

This is a copy of the living page "Teacher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoTeacher
GoTeachers

Paths
TeachingMethods

Referenced by
Sensei
TeachingGame
KGSTeachers
ChineseGoTerms
HowAndWhatToStudy
Compass
DieterVerhofstadt...
FuruyamaKazunari
Improvement
EnglishGoTerms
posting:1068
posting:1069

Homepages
RueLue


TeachersPath

PageType: Alias Keywords: Index page

TeachingMethods

This is a copy of the living page "TeachersPath" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
RueLue


Teaching

PageType: Alias

TeachingMethods

This is a copy of the living page "Teaching" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferenceSection
TeachYourselfGo
BenefitsOfTeachingGo
LearningProGames
TeachingCustoms
TeachingMethods/D...


Teaching Customs

Path: TeachingMethods · Prev: Disabilities · Next: Symbols

When a Teacher (Sensei) teaches in a book or online, there are some customs and practices that are used.

  • Letters are used on blank points to indicate choices for the next move.
  • Numbers are used to indicate a sequence of moves.
  • Triangles are used to mark important stones and sometimes blank points.
  • Squares are used to mark sets of blank points that are territory or might be.
  • A circle is often used to mark the current move online.

These tools are available in the KGS client software CGoban2.

See also

  • How to read diagrams
  • Teaching game
  • Symbols

Path: TeachingMethods · Prev: Disabilities · Next: Symbols
This is a copy of the living page "Teaching Customs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
TeachingGame/Disc...
TeachingMethods/D...

Homepages
HuOfKGS


Teaching eyes to beginners discussion

Path: EyesCollection · Prev: EyeByExhaustion · Next: TwoEyesCanDie
Keywords: Life & Death

Dieter: The objective of this page has been superceded by the generally accepted page Recognizing an eye). If the authors of this page agree, we can delete it.

Scartol: Look, my goal is to make Go as easy to understand for beginners as possible (especially since so much of it was so puzzling for me as I was coming up). So I think this way of presenting the idea of real vs. false eyes makes the most sense:

Real eyes

In general: If black can surround a point with a circle of at least seven stones, he has an eye. (In the middle; fewer stones are needed for the sides and corners.) However..

False eyes

If white fills two of the corner spots in the circle, black's eye becomes false. Note that there are exceptions to this rule; once in a while, a shape can survive that appears to contain false eyes (include above examples).

Skelley: I see what you mean and your effort is very much appreciated. I usually use corner problems to illustrate false eyes to beginners. It seems to me that it is easier for them to understand that way.

False eye

Something like this.

x is the vital point.

If any of the stones surrounding the eye can be captured then the eye is false.

False eye

And then this.

x is the vital point.

Bill: I think these are half eyes, not false eyes.

See also:

  • Two corners kills the eye

Path: EyesCollection · Prev: EyeByExhaustion · Next: TwoEyesCanDie
This is a copy of the living page "Teaching eyes to beginners discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Sub-pages
Discussion

Referenced by
TwoCornersKillsTh...
TeachingMethods/D...


Teaching Eyes To Beginners Discussion/ Discussion

Sub-page of TeachingEyesToBeginnersDiscussion

Shouldn't it read: "In general: If black can surround a point with a circle of at least SEVEN (not five) stones, he has an eye.". At least the diagram shows 7, so its confusing anyway - for a beginner!

unkx80: I think so too, and have amended the page accordingly.

(Scartol, if you think my edit is in error, please feel free to change it back.)

This is a copy of the living page "Teaching Eyes To Beginners Discussion/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Teaching Game

Path: TeachingMethods · Prev: LargeHandicapGamesDiscussion · Next: TeachingLadder
Keywords: Theory

Chinese: 指导棋 (zhi2 dao3 qi2)
Japanese: 指導碁 (shidō-go) [1]
Korean:

A teaching game is a game in which the stronger player teaches the weaker player. Usually their relationship is one of teacher (sensei) and pupil (deshi). The game can played with full, reduced, or no handicap. The pupil may or may not retake his move. The teacher may or may not give hints as to where to play. The teacher will usually play so as to create instructive situations on the board. The game may or may not be terminated before it is completed.

Teaching game cost

A teaching game is considered to be a generosity of the part of the teacher. Honinbo Jowa has only played Shusaku twice. Currently, like many things of honour, a teaching game is measured in money. Online teaching games are available: see teacher.

In the 80's a teaching game with a 9p (one on one) at the Yaesu branch of the Nihon Kiin (next to Tokyo Station) cost 10,000 or 11,000 yen which was less than 100 USD. A much more normal experience is playing a lower or middle rank pro in a club. He or she will be playing 3 or 4 games simultaneously and the cost will be around 2500 to 4500 JPYen depending on their rank and the arrangement with the club.

Teaching games at SL

Some teaching games played on Sensei's Library are here:

  • TeachingGame67 -- JoeSeki against AvatarDJFlux.
  • TeachingGame22 -- 4 stone handicap between Scartol and JamesA.
  • TeachingGame44 -- here you can watch Scartol vs Holigor.
  • TeachingGame66 -- Ben Shoemaker against AvatarDJFlux.
  • TeachingGame53 -- Mat gets two stones and 50.5 komi against Dave Sigaty.
  • TeachingGame361 -- ChessWhiz has won using 9 stones and 30.5 komi against dnerra.
  • Blue Wyverns Research Games

See also

  • Demonstration game

[1] In Japanese, it is called shido-go (指導碁 shidō-go) (source: Hikaru no Go), See Teaching game/linguistics.

Path: TeachingMethods · Prev: LargeHandicapGamesDiscussion · Next: TeachingLadder
This is a copy of the living page "Teaching Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Shidogo
Shidougo

Paths
TeachingMethods

Sub-pages
Discussion
linguistics

Referenced by
JapaneseGoTerms
KGSGoServer
GoTerms
OngoingGame
RankAndHandicap
KGSTeachers
ContinueWhileDoze...
ChineseGoTerms
ArgueTheOpponentI...
TeachingGame67
HikaruNoGoGames
TeachYourselfGo
RespectYourOppone...
Shobu
TeachingGame44
LargeHandicapGame...
HikaruNoGoQuestio...
TakingBackAMove/D...
TeachingGame22
TeachingGame66

Homepages
Evpsych
HuOfKGS
JoeSeki
Pajaro


Teaching Game 361

Path: CommentedGames · Prev: TeachingGame67 · Next: Game33
Path: Handicap · Prev: TeachingGame53 · Next: Game33
  • Black: ChessWhiz (12k* IGS)
  • White: dnerra (4d* IGS)

dnerra: I'd like to copy the introduction from Bill's in Game33: "...and now people can see how bad I really play..."

I am 3D in Germany (4d* in the new IGS ranks), so I guess it should be 9 stones?

ChessWhiz: Well, my 12k* is after the rank change, too. so the overall difference is 4d + 11k = 14 stones. How about 13 handicap, or maybe 11? Or perhaps we could give a reverse-komi, like in Bill's Game33.

dnerra: Well, IGS ranks are about worthless when it comes to determining the correct handicap. Maybe some 30 points of reverse komi? Do you have any real-world rank?

ChessWhiz: *grin* Nope. I beat an AGA 1k with 9 stones, but that's about all I've done off of the IGS. But 9 stones + 30.5 komi sounds fine. Let's get started!

dnerra: OK, let's enjoy!

The game is finished. White resigns

Post Mortem

ChessWhiz: Thanks so much for the game! I learned quite a bit. Would you like to play another, say, six-stone game? You would probably crush me, but I would learn even more that way! Thank you again for playing with me. It has been a wonderful experience.

dnerra: I enjoyed it, too! You played extremely well. I wonder why you don't manage to get a better rank on IGS. How about you send me one of your lost IGS-games (if it was played with a slow enough time limit) for review in the GTL?

ChessWhiz: Well, I think if I played more, my rating would get better. I have a win/loss ratio right now that's about 3/2, so my rating isn't stable yet. Not that it ever will be... ;-) Anyway, I don't have a good, lost game right now to submit. The way I lose games is through terrible blunders.

ChessWhiz: Hey! I just turned IGS 11k*! :-D And now I have a game to submit. I just finished playing it on KGS. It was a 10/10 time control, and I won by 2.5 points, but I know I made some sub-optimal moves. How can I contact you, Dnerra? Through your e-mail address? It's not posted on your page.

dnerra: I just sent an e-mail to the address listed on your IGS account. By the way, about terrible blunders -- I remember losing lots of games in a similar way when I had made a lot of progress, but was then playing against more experienced players. Anyway, I am curious to see how strong you are; that game was a little too short to tell, of course, but I wouldn't be surprised if you got near to shodan level in the not-so-distant future!

ChessWhiz: Wow! Shodan! Does that mean I understand the carpenter's square? :-D Thanks again for the game.

Moves 51-56

White 57: Resigns! :-)

Black 56: What a tesuji!

Black 54: This ought to work.

Black 52: I thought about 10 minutes on this move, although I didn't use a goban. I think it was good for my reading skills! In my opinion, playing it safe with Black 52 seems to be a good, safe way to kill.

Moves 41-50

Black 50: I think you are dead anyway. We will see.

Depends on how well you play on :-)

Black 48: I think this is sente...

Well...sente is if the opponent answers...but this stretching for possible double sente plays shows good fighting spirit! I simply cannot answer this because I would be dead if I did...not that I am clearly alive after White 49 either :-)

Black 46: Ignoring everything. I gain a nice upper side in exchange for the left.

Black 44: Switching plans. Suddenly, capturing at a doesn't look so big anymore. I welcome any words of wisdom you may have about this position.

dnerra: Right you are! However, I think you should rather have played at White 45: this looks larger. Also, let's analyze the clash in lower left a bit: Black 38 was the only choice of course; Black 40 is necessary to break the ladder with which White could have captured B36 /38 (after playing White b as kikashi). Then, instead of Black 42, it is probably best to play immediately at White 45:

I don't think White can achieve much by starting to atari Black 3, so this is a likely continuation. White has gained a little in the corner, but the rest of the board is yours!

As you have a good feeling for shape, and for size of moves, you should start getting ambitious at reading out such fights! And to see the value of such a key play as Black 1 in the diagram.

Moves 31-40

Black 40: Oh, I expected W39 to be played at x. Well, let's try to minimize the losses.

I think White 39 at x would have been bad.

White 39: Let's see how much it will cost you! :-)

Black 38: Yes, but what can I learn, just playing good moves? ;-P Let's experiment! It's low-cost fun. (Well, maybe it costs a few points... :-)

White 37: Playing at 37 would have been easier, good enough and probably even better :)

Black 36: Sure, let's start a little fighting! I'd better play some unsound moves if I want to make this a close game. ;-) Looks like I am a better player than I thought... I might not be needing that reverse-komi.

Black 34: The question is... can I still do it? Let's see!

White 33: By now it looks almost impossible for White to win this game. Let's see whether we can start a little fighting on the left!

Black 32: Can't find the biggest play. I know Black 34 is big, but maybe Black 32 is bigger? I don't want you to invade there after all the stones I've invested in the lower-left territory, but this is very gote. Any advice?

Black 32 is indeed very big, but it is profit, nothing else. B34 would have been sente (I cannot let you cut at a), so you should have played there first. As a follow-up, I would suggest a (trying to kill the two white stones, while making territory) or c (which is big and further limits the possibilities of the two stones). You would probably still be able to play at Black 32 first.

Moves 21-30

Black 30: Atari!

White 29: Then Black 28 can't have been bad!

Black 28: Hey, I extended out of the crosscut first! :-)

Black 26: Standard joseki.

Black 24: Let's try a low pincer.

Black 22: After analyzing this position on my goban, I decided that blocking the corner was the best strategy.

This might indeed be best! I only thought about b and c.

White 21: As a general comment, I think you have done pretty well so far. The big white group should be safe, but you gained territory on both sides, and the two white stones at the top are pretty weak now. Running away at a would mean playing on neutral points, while you can choose on which side to make further gains -- this is not what I would like! So let's see how you respond to White 21; possibly I will surrender White 7 and White 9 later.

Moves 11-20

Black 20: This move is boshi. Looks dangerous, but exciting. You say I should try out what I think, and then you can criticize my moves. Here goes! :-)

Sorry, nothing to criticize, great move!

Black 18: Protecting the cut. I have a feeling that this move is too small, but it keeps pressure on your weak group. I don't want to lose Black 2 or Black 6.

There is another reason why I'm not giving you too many hints: You don't seem to need them :)

Black 16: Lots of thought went into this move. I was mainly worried about the cut at x and the clamp at y, but they both seemed OK for me after careful analysis. Your opinion?

No choice here, Black 16 is the only move. If I'd play at x or y, you just capture White 15.

White 15: Hane at the top of two stones? Well, with the marked stone in place rather hane from below!

Black 14: Cutting into your base.

This move might be a little better at a (if you want to play in this area). Imagine White would reply at b to Black 14. Then White's shape got much more solid than before, while the black corner isn't secure yet, and White can still get eye space with the hane at c. See also a discussion of a similar move in teaching game 22 (move 4 there). But actually the difference is rather subtle here, Black 14 is not really a bad move.

Black 12: Hane or extend? Call me Mr. Submissive.

I think this is good.

Moves 1--10

Black 10: You can't really call them hints if you give them after my move. ;-) Even so, I am learning already.

Indeed -- Black 10 is a good move!

Black 8: I can't decide between Black 8 and b. Any advice? Remember... this is a teaching game. :-D

Sure it is a teaching game -- but I think you benefit more if you try out what you think, and I correct your mistakes then, than if I gave you hints at almost every move.
OK, I think Black 8 is not very good, and b would have been better. Black b would aim at attacking White 7, which is good, while building influence towards the outside, which is good, and keeping White separated from the other (weak!) white stones, which is -- surprise! -- good as well! Of course, you can still try to do this, but it would have been easier without the Black 8/White 9 exchange.

Black 6: Is this too thin? Should I have played at a instead?

I like Black 6 better than a. I think it is fine. A more aggressive approach would be to try to separate the white stones.

ChessWhiz: I guess when I play high-handicap games, I get pretty submissive.

White 5: Guess I have to play symmetric then!

Black 4: Ha! It's mirror go! :-P

White 3: Did I say I don't like to play low kakaris in high handicap games? :-)

Path: CommentedGames · Prev: TeachingGame67 · Next: Game33
Path: Handicap · Prev: TeachingGame53 · Next: Game33
This is a copy of the living page "Teaching Game 361" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap
CommentedGames

Referenced by
TeachingGame
LargeHandicapGame...

Homepages
ChessWhiz


Teaching Game 44

Path: CommentedGames · Prev: TeachingGame22 · Next: TeachingGame53
Keywords: Ongoing game

A TeachingGame between Scartol (Black) and HolIgor (White).

Scartol Resigns: 6/28/02

The Main Game Board

Scartol: I will resign. I'm sorry you feel that it was not a good teaching game -- I couldn't disagree more. I know I played poorly, but I think it's important to acknowledge that:

1. We started quite a while ago, and I've practiced a lot since then, so I recognize just how bad some of my opening moves were, and

2. I've learned tremendously from this game.

I guess maybe we have differing opinions on what constitutes "a teaching game with a lot of diagrams" -- as I look back through the three pages we drew up thus far, I feel like we've come up with plenty of diagrams and lessons on alternatives to the moves I chose.

The last thing I want to do is waste your time, and I feel like that's what I'm doing here. So let's just call it off.

Thank you very much for taking the time to instruct me, Holigor. I appreciate your teaching and the comments that you -- and everyone else -- made.

Captured

Moves 141-150

HolIgor: That's your right to resign the game. If you want to continue then I would suggest to do it as a yose exercise. If you make a move you have to declare its value. It would have some reason then. Otherwise, White is about 50 points ahead and the game is in yose.

It was not a good teaching game. You've started not bad but forgot a simple thing. Check your connections. Even ikken tobi should be checked for the cutting, nikken tobi and kogeima or ogeima are more vulnerable.

Then there was a fight. It was very short. You could make a small sacrifice and escape with the large group. That was the most serious mistake.

After that the game became a large scale yose in which you followed me and could not get sente. That was one more series of mistakes. You had to try something in the upper left corner as soon as possible, ignoring my threats. Even the monkey jumps from two sides could reduce me quite a lot.

On the other side your defensive tactics did not let me complicate the game and I had to do proper moves only, just reducing.

So, this was not a teaching game with a lot of diagrams as it was declared at the beginning.

Scartol: The more I look at the board, the less difference these little moves of mine seem to make. I'm willing to resign if you want me to, Holigor.

HolIgor: White 142. Defending.

Scartol Black 141: Not too big, but if I don't do it soon, I won't get to do it at all.

Moves 131-140

HolIgor: White 140. A defensive move.

Scartol Black 139: This seems like the most urgent response.

HolIgor: White 138. Reducing

HolIgor: White 136. Taking big points.

Scartol Black 133: If I play c, White plays d and I'm in double atari. So I'll step back and play here instead.

HolIgor: Now I switch to the upper right corner. Black's move at b was sente and I don't like to be forced.

Scartol: This seems OK. I don't like the idea of having this fellow all alone up there.

Moves 121-130

Scartol: I'm worried about White moving up to a, but I'm even more worried about losing stones in this tight spot. I thought about clamping with a myself, but I couldn't make it work in my mind..

HolIgor: It is OK. Sometimes you can't do anything. White connects with 128.

Scartol: If there's some slick way to protect myself, I don't know what it is..

HolIgor: Yes, you're safe now. So am I. White 126 is a jump into Black's sphere of influence.

Scartol Black 125: I feel pretty safe now. Am I mistaken?

HolIgor: OK, then. White 124 takes a stone.

Scartol: So now I'm worried about the sequence in Diagram 1A (below). But I guess I'm safe, now that I look at the preview. So let's try it out. I hope my anxiety about losing a big group is unjustified.

HolIgor: White 122. Pushing is no loss.

Scartol Black 121: Do I have a choice?

Diagram 1A

Moves 111-120

HolIgor: White 120. I continue pushing.

Scartol: Hmmm. Well, my fear now is that one of my groups will be cut off. In Diagram 1 (below), the big heavy group on bottom gets cut off, which would be bad. If I protect them, as in Diagram 2, then I have to retreat as far as Black 5. But it doesn't look like I have a choice, unless I want the marked white stone to surround my group.

Black 119: So I'll play here.

HolIgor: What can I say to your last comment? It is better to read out what bad could happen. Your move is correct if nothing bad can happen. Otherwise you had to play c. Let us see. I push with White 118.

Scartol Black 117: I'd better add a stone here before something bad happens..

HolIgor: Sure you could. My intention was to create a weak point, aji in your position. White 116.

Scartol: Seems like I should be able to cut it off with Black 115.

HolIgor: I expected a as White was preparing for a monkey jump, which was too dangerous because of the aji in the corner.

Black 113 has the advantage that a move at b would create an awkward shape for White. But generally, it was a moment to consider some large moves elsewhere. I believe that one of the weaknesses of the double digit kyu players is making small moves at this stage of the game, defending where the opponent can only take a little. It is important to try to get the initiative. If you followed the OngoingGame2 you could see how White left gaping holes in her position in order to get back into the game.

White 114 is a probe. Let us see what is your reading of the situation.

Scartol Black 113: I think I'm willing to let that one go and protect the larger framework.

HolIgor: Of course, I think that White 110 was sente. I considered it important because, whilst not changing the number of liberties of White's group, it makes Black's shape at that point slightly worse; and provided that White captures the stones in the center (sooner or later), White could be able to enclose the corner in sente. White 112 returns to the lower right corner. The aji in that corner makes white uncomfortable. It is really aji, i.e. bad taste. I don't like playing with aji, so usually I try to force my opponent to force me to deal with it.

Scartol Black 111: If there's another move in this area, I can't see it.

Diagram 1

Diagram 2

Moves 101-110

Holigor: White 110. Now I want to improve my position a little at the top.

Scartol Black 109: Can't let these three guys get cut off..

Holigor: White 108. I continue to play what I consider mutual forcing moves, slightly improving my position.

Scartol Black 107: Protecting and pushing..

HolIgor: Black is very thick everywhere. Any invasion would be insane. So, White has to improve the position and make the double sente moves if possible.

Scartol Black 103: I've been wasting my time (and yours, Holigor) on the left there. I don't know what I was expecting to find.

Moves 91-100

Scartol: The problem with going away for so long is that one is liable to forget one's strategy -- and things look so much more hopeless than they used to! I'm sorry for being so long absent, Holigor. I've got this new teaching job, and I'm working nights as a tutor and my girlfriend is going away for a month soon, so I've been spending lots of time with her. I appreciate your patience.

Scartol Black 95: I guess there's probably no hope to save those stones in the middle, but I won't know for sure unless I try.

Scartol Black93: Not sure how much success I can have here, but I figure it's at least worth a shot..

HolIgor White 2: Atari again. There is a need to consider other options for Black. /B 91

Scartol Black 91: I think I see how White is connected, but I'm going to make these stones work as much as I can.

Moves 81-90

HolIgor: Atari.

Scartol White is connected? Hmmm. Maybe I'm being foolish, but I want to make sure I'm wrong.

HolIgor: White 86: Connected.

Scartol Black 85: Moving in for the cut.

Scartol Black 83: An amputation attempt..

HolIgor: White 82. Now the fight starts. We can consider a lot of variations. (I assume you mean White 80? - S)

Scartol Black 81: If I'm gonna lose 'em, I might as well use 'em.

Moves 1-40
Moves 41-80

Path: CommentedGames · Prev: TeachingGame22 · Next: TeachingGame53
This is a copy of the living page "Teaching Game 44" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Sub-pages
1Thru40
41Thru80
B91

Referenced by
TeachingGame
WhatItMeansToBeAS...
TeachingGame66

Homepages
Scartol
WarEagle


Teaching Game 44 / 1 thru 40

Sub-page of TeachingGame44

SkyCrashesDown: I found this hard to read with all the sections out of order, so I rearranged them a bit. This is the first game played on Wiki that I've read through, so I'm not sure what standard practice is -- hope this is alright, though.

Moves 1-10

HolIgor: I don't play with BlueWyvern, so I'll take this.

HolIgor: Black 1: It is traditional to play the first move in the upper right corner. On the real goban you have to stab under your opponent's heart. So, looking from your side this turns out to be the the upper right corner. Looking from my side it is the lower left corner since my heart is somewhere closer to that region. (Scartol: Yes, you're right. I should have known better.)

HolIgor: White 2: This is what I play recently when the opponent plays komoku. Recently means after I've read Kawabata's "Meijin". This is the move that Honinbo Shusai played against Kitani Minoru. I've analyzed some of my games with Kombilo and was surprised to find out that these are among the most popular two first moves in my games, though in most cases Black plays hoshi against me. I do quite well with this komoku, so I don't see any reason to deviate.

Scartol: Black 3: I like to have one komoku and one hoshi in my opening; I'm trying to develop my strategies for defending them each.

HolIgor: White 4: While White 2 was for territory, White 4 is for speed and influence. Actually, I did not decide yet which I want in that corner. Normally when you play hoshi, both options are open for some time.

So far I did not actually pay attention to what Black did. I marked my presence in two corners. A multi-purpose fast hoshi in one and more territorial komoku in another.

Scartol: Black 5: Trying to set up a right-side base.

HolIgor: Black 5: This move creates a one-sided formation that is called the low Chinese fuseki. If you read through these pages you'll see that people hate to play White against Chinese fuseki (low or high). The move, therefore, is very good.

On the other hand you've tricked me by playing your first move as komoku and your second move as hoshi. If I knew that you'll be playing Chinese I'd choose hoshi as my move in the lower right corner. But your unusual sequence put me off guard. The purpose for that is my way to cope with the Chinese fuseki, which works better with two white hoshi.

HolIgor: White 6: Let's try to follow the same path with komoku in the lower left corner. The lower side is the most important area now, because White wants to stop Black's future propagation from the lower right corner. But what move on the lower side to choose? People play a, b, c or 6. White 6 is a very mild, distant approach, neither strongly confining the opponent nor building a stronghold.

Scartol: Black 7: Part of me says I should respond to your approach on the bottom, but the stronger part says I should stake a claim on the top. I'd hate for you to strike there, and thereby proclaim 2/3 of the board as your sphere of influence.

JamesA: Sorry, I just wanted to make one comment. Black 7 should definitely be played one to the left of where it is. Black and White each have a star point stone on the top. If Black is going to play around the middle of these stones, he should play exactly in the middle. As it stands, White could play two spaces to the left of 7 and Black will have gained no advantage from playing first at the top.

Holigor: Everybody is welcome to make comments. It is a teaching game. I agree with the above comment. It is useful to remember. I understand that my opponent wanted to play tighter to his corner. But one has to try to make moves with multiple purposes.

HolIgor: White 8: This is the plan of my method of playing against the one-sided formations (as expained on BQM 386). If White plays on the right then Black's move in this region creates a moyo that is too large.

Scartol: Black 9: Well then, do I really have a choice but to invade here?

HolIgor: White 10: This move gives some support to the hoshi stone at the top. The idea of the early tengen was to create some support to the invasion on the right while making the moves on the left more urgent for the opponent.

Moves 11-20

Scartol: So was it premature (or foolish) to invade? Black 11: I figure sneaking under and making the top wall for a base are miai.

HolIgor: Black 11 was very unexpected. There is an open space in the direction to the bottom and an extension there was expected. It would establish some base aiming at the lower right corner at the same time. Black 11 does not reach that objective and at the same time it does not attack White's stones significantly. It can be ignored.

Holigor: White 12: Until the black group is settled, White can play on the right. This move puts a mild pressure on the black group and at the same time expands from the lower corner.

Bill: Mild? Gee, HolIgor, I'd like to see severe! ;-) White 4 would have been mild.

JamesA: As a slightly tangential point, I do like your idea of playing tengen against the Chinese, HolIgor. I think I'll try it in some of my games. Hurrah for Sensei's Library!

Scartol: I worry that if I make large moves like the extension toward the bottom (for Black 11), I will overextend myself. Black 13: Trying to survive.

HolIgor: Getting thick at the bottom and making a shimari simultaneously.

Scartol: Black 15: An attempt to threaten and expand.

Gorobei: I'm just a novice, but Black 15 seems to help White solidify the upper-left, while not really threatening much: the left black group is still in peril and saving it will let White make good space in lower-left/center.

HolIgor: It is decided now. White has to go for the territory in the corner.

Scartol: Black 17: Protecting my influence at the top.

HolIgor: White 18: I don't wan't to leave too much aji in the corner

Bill: White already has a commanding lead, mainly the result of Black 11, 13, and 17. All three plays are passive, and relatively small. Early plays on the second line are rarely good, except in infighting, which has not occurred. In the opening too much concern for survival and protection lets the opponent take an early lead, making for an uphill battle. Better to be enterprising. If you do err, overplays are better than underplays. ;-)

Comparison after Black 17

Shifting a few stones slightly shows a more reasonable development for Black. You can see the difference. :-)

White 18: Help! It's catching! ;-)

How about this?

White 18 Variation 1

That does not eliminate all the aji, of course. :-)

Or this?

White 18 Variation 2

Scartol: Black 19: Is it too early to start settling this group? I also have an ulterior motive in mind.. Of course, now that I've set it down and look at the board, it strikes me as another very passive move..

Bill: Black 19 is a good play. The bottom right is almost territory, and there is potential for expansion. :-)
Compare how the board would look if White had played there instead.

HolIgor: White 20. This is the remaining invasion point.

Moves 21-30

Scartol: Black 21: Defending the top. Maybe I need to be more proactive?

HolIgor: This move was purely defensive, you connected your stones but the corner is open yet.

Bill: "Defending" is almost a dead giveaway. :-) Normally Black 21 is OK, but here Black is overconcentrated on the top side. You need to put pressure on the White 20 stone.

Black 21 Variation 1.

This is a common pattern. Because of the marked black stone, White cannot make an ideal extension. White is a bit overconcentrated, but so is Black, and Black still has a weakness at a.

Black 21 Variation 2

Here is a case where a play on the second line is OK. :-)
Black avoids Overconcentrated shape on the top side by not extending in that direction. Black 1 secures the corner and undercuts White's base. Even if White extends to a she is insecure. If White invades the top at White 2, Black 3 - 5 attacks both white groups. :-)

Black 21 Variation 3

The tsuke osae (attach and block) is a good attack here. Again Black avoids overconcentration and does not give White a good base. If White connects at 7 instead of 6, Black cuts at 6.

HolIgor White 22: Testing intentions.

Scartol Black 23: 'Attach, hane' is how the saying goes, right?

HolIgor: Correct, hane is a good move here, but Black had a number of options to consider.

HolIgor: Black 24: White wants to settle at in this corner. Black's top is so thick that attacking it is a difficult task. Making it even stronger is not a great loss.

Scartol Black 25: I can't have you moving in on my upper moyo, now can I?

HolIgor: White 26. I continue with my plan of settling in this area. Naturally, I expect Black to resist. Black makes profit and puts pressure on the white stones. The profit here is not the main thing. It is more important to resist White's attempts to get life easily.

Scartol Black 27: Sounds like you're recommending that I attack your invaders. Normally I would play at a, but in light of your comments I'll be more aggressive.

Bill: Black 27 at a would be very bad. Black 27, although more aggressive, strengthens White while leaving Black weak. The following is better.

Black 27. Variation 1: take sente

Black 1 - 5 forces White into a low posture while buiding a wall that works with Black's stones on the top. Saving the marked stone is small at this point.
Taking sente, Black shifts to the bottom. Black 7 extends Black's moyo and threatens to invade White's.

HolIgor: White 28. Naturally I pull out the stone. Interesting, I expected the joseki shown by Bill. But a deviation from it creates a situation that I've never played.

Bill: That's joseki?

HolIgor: I am not sure, but I've seen it played by strong IGS players so many times that I thought it was.

Scartol Black 29: I don't expect to win any nominations for "Most Aggressive Move of 2002", but I've been told I'm weak at the top, so I figure I should reinforce. Maybe I can muscle my way into the center a bit here. The more I look at it, the stupider it looks, but I'm a big fan of the "no take back" rule..

Bill: Black 29 is a thought, but a or b is better. :-) Black 29 does not protect the cut at b.

HolIgor: White 30. Compare now this situation with what was suggested by Bill. The white stones are higher, Black did not get the wall.

Moves 31-40

Scartol: Your point is well taken. It appears now that, unless I want to compound my folly, I had best protect the upper region as best I can. Thus, Black 31.

Bill: Black's upper region is fine. Black 31 does not threaten White's group, and is, at this point, small potatoes, merely saving one stone and adding a few points to Black's territory. Better to take sente.
As for compounding folly, adding a stone does so more often that playing elsewhere.

HolIgor: White 32: White is not 100% alive in the top right corner but a rash attack on that group will favour White. So I take an oba.

By the way I am convinced that double digit kyu players always lose too much because of small moves. Once they learn to see that the local loss is small and gote for the opponent their score on the board improves a lot.

Scartol: I think you're right. Learning the difference between necessary and unnecessary small moves is one of my top priorities right now. (Can't say I'm succeeding too wildly so far.)

Black 33: Trying to extend my moyo as much as possible. I thought about playing at a, but it felt like I was overreaching and could be cut off.

Bill: Black 33 is a good play. :-) a is overextended and too low. Besides extending your moyo, Black 33 puts pressure on the White group in the corner. As HolIgor points out, it has not formed eyes yet.
Still, reducing White's bottom left moyo was urgent. How to go about doing so is a difficult question.
As for whether a move is necessary or not, when in doubt, play elsewhere (tenuki). If you are wrong, let your opponent show you your error. ;-) If you make an unnecessary play, it will not always become clear that it was wrong. By the way, playing tenuki whenever it might be right is one of the training exercises of apprentice pros.

HolIgor: White 32 was a mistake. The correct way is to play urgent moves before big moves. I allowed myself to be forced. White 34 seems to be the shortest way to life.

Bill: Life is not the only consideration. b or even c is better, no?
Go proverb: "Don't fence me in." -- Cole Porter ;-)

Scartol Black 35: An attempt to reduce..

HolIgor: White 36: First saving a stone, then I will decide what to do with the invader.

Scartol Black 37: I feel like Martin Bishop in Cosmo's office in the movie "Sneakers"..

Bill: Black 37: Good! Carry out your own threat. :-)

HolIgor: I like to attack from far. Actually, I don't like moyos. Neither the opponent's nor my own.

Scartol Black 39: I wish I could feel that way. I like having a moyo, and I feel violated when my opponent invades. I need to lose that thought pattern..

Bill: B39: Refusing the invitation. Better hane at d.
Go proverb: "De l'audace, encore de l'audace, toujour de l'audace!" -- Danton
Here you do not need much audace. Say thank you and hane. :-)

HolIgor: White 40. I am cut off, so there is a need to survive.

Generally, building a framework requires skill in attack. This is my weak point, so I prefere to play small scale.

This is a copy of the living page "Teaching Game 44 / 1 thru 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
41Thru80
B91

Referenced by
TeachingGame44


Teaching Game 44 / 41 thru 80

Sub-page of TeachingGame44

Moves 71-80

Scartol: As I look at my earlier moves, I realize that I didn't follow through with my plan. I planned to attack the 54 group, but then I gave that up when I realized I wanted to defend the right side middle space. Black 71: So now I'm planning to give up the stone that started this attack, and just join 71 to 69. Unless my opponent causes trouble and splits those, in which case I'll join 71 and 67.

HolIgor: White 72. There is nothing else to do.

Scartol Black 73: I hate to abandon my stone inside White's territory, but it looks like it'll be impossible to save it, and I like the prospect of getting making territory on the right.

HolIgor: White 74. I played an extension.

Scartol Black 75: Mr. Troublemaker, that's me.

Scartol Black 77: I've been told to hane when attached to, and this seems like no time for an exception. Although the more I look at it, the more I wonder if there's any hope of saving that line of stones and maybe I'm just wasting my time..

Scartol Black 79: Connecting.

HolIgor: White 82. Now the fight starts. We can consider a lot of variations. (I assume you mean White 80? - S)

Moves 61-70

HolIgor: I think that you are playing very safely and soundly at the moment. Each move has a purpose.

Scartol Black 61: Since you're trying to separate my groups, I wonder if you plan to kill the group on the left. But I think I can make it live, and I'm very worried about your claiming too much territory on the lower left, so I'm going to continue pushing there.

Black 63: More of the same.. The IkkenTobi seems too risky and I don't feel confident enough that a stone placed further into the territory would be saved in time..

Scartol Black 65: I can't come up with anything more effective (see below), so I'll just push a little, knowing that I'll get hane'd and it'll be the end of the reduction.

JamesA: HolIgor, why did you play 66? Also, I think White 54 earlier may have been a critical mistake. I think 50 and 52 were kikashi and should have been treated as such. 54 created a weak group, which allowed Black to threaten it in order to enter White's lower left moyo. Final thought - what about using White 60 to cap the black group, to prevent it entering White's moyo? The move played doesn't threaten anything nor make territory, nor prevent Black from making territory. What do you think?

HolIgor: There are several reasons why I played the way I did.

First of all these nice moves did not occur to me. I am only IGS 4k* and don't know much about fuseki. I call it a divination phase of the game. You have to divine the shape of the future fight. So, I try to do my best but it rarely works.

Secondly, I don't like moyo. Neither my own nor the opponent's. Moyo for the opponent is bad, but it happens in almost every game I play. I tend to grab corners in the beginning, so, naturally, my opponents get some influence. Then we fight. Sometimes they win. My moyos are much worse. They happen less frequently though. I used to have difficulty with converting them into territory. That is because I am not a good attacker. In the end I had nothing. As they say in Hikaru no go - arimasen. Then I developed a great principle No to large moyo and the results became better.

Thirdly, in this particular game, though, my opponent played slowly but thickly and did not show any intention to build a moyo. So, I thought that perhaps I could build my moyo after getting the corners. But I did not have enough time to do it. It is really difficult to get thickness after you've got the corners. I could not build any thickness on the right. I've started, but my opponent saw my intentions and cleverly began his reduction immediately. At that moment the potential moyo became too small to expect it to work. As Sai said "Maybe not against this kid but against a strong player..." I did not want to play moves "against this kid", so I honestly played what I had to play against a strong player.

At the moment I try to keep my stones connected.

The fourth reason is that getting four corners, one of which is large, and turning the center into a swamp, is enough to win.

JamesA: Thanks, HolIgor. I must say, Scartol seems stronger to me than 25k, which he says he is. By the way, I am also *4k on IGS - my comments were intended more as questions than advice:)

Scartol: Yeah, Since I've been playing on KGS I've gotten a renewed sense of my own skill. IGS says I'm actually 26k now, but KGS says 22k. Crazy! I hope I didn't muck up this game by misrepresenting my skill.

Anyway, is a pincer the move for Black 69? I know the proverb says "attach, hane," but I'm worried about the area to the right..

JamesA: Subject to what HolIgor thinks, and any wandering dan players, I think that the clamp that you played for Black 69 probably isn't going to work. HolIgor's White 70 demonstrates why. The two white stones neatly split Black 69 and Black 67. This means that any attack Black may have had on White is over. In my opinion, Black should have extended upwards from Black 67, as below.

Alternative for Black 69

Given the thinness of White's central group, I think White 68 was an overplay. Playing at 1 in the above diagram would give White an unpleasant choice: of risking a difficult fight with her group, or having White 68 swallowed up as part of Black's right-side territory, and thereby becoming a bad move.

Black 1 is certainly the move that springs to mind immediately, as it splits the two marked stones (it's generally a good idea to split apart the opponent's stones - it weakens them).

Going back a little, I'm not sure Black 67 was the best way to attack (if indeed Black should attack in this position). I'm going to stick my neck out a bit here and set out some general ideas to bear in mind when attacking.

As a general rule, you should know what you hope to achieve from an attack before you actually attack. Don't attack just because you can. The most common things you might hope to achieve from attacking are:

  1. To make territory;
  2. To destroy the opponent's territory;
  3. To kill a group

As a rule, aim to play moves that achieve either 1 or 2 whilst threatening to do 3 later (if the opponent plays tenuki). Attacking with 3 as your main objective is highly risky. If you fail, you will most likely have strengthened your opponent and lost the opportunity to make threats which could achieve either of aims 1 or 2. You should only have 3 as your main aim if you have done some extensive reading and are pretty certain that you will succeed. Strong players will usually only try this where their opponent has 2 or more weak groups on the board and it is possible to attack both at once, or where the opponent has played tenuki outrageously! (See amarigatachi.)

So...coming back to the actual game. Is it realistic to aim at killing White's group? No - because Black's group to the left is thin (meaning White can strengthen his group by threatening to cut through) and White has live groups to run for on the right side and at the bottom. Also, White is the stronger player.

OK, is it possible to destroy white territory through attacking? Well, Black has already done this as much as possible: the remaining white territory is pretty safe.

Last then, is it possible to make black territory by attacking? Maybe - Black's right side area is ripe for expansion. If Black wants to attack immediately then, that should be his aim.

However, there is another option in terms of attacking. You could play a move that doesn't attack immediately, but sets up a strong attack later - for instance by cutting off the escape routes for a group. Again, the best way to do this is by playing moves which both cut off an escape route and build territory or destroy territory.

Looking at the position after White 66, can you see any move that could achieve this?

Also, bear in mind that in this position Black's right side is open at the bottom at both ends, so he needs two moves really to stop White invading.

Scartol: See, this is why discussing a game in progress is sketchy for me. Without JamesA's comment, I might not have recognized that the 54 group was weak. But now that I have, I'll go after it with Black 67.

Doomed Invasion #1

Scartol: So I want to break into that lower left corner and reduce it as much as I can. Is it too late? Everyrthing I think to try ends up in failure..

Doomed Invasion #2

Moves 51-60

Scartol Black 51: Is there anything else I can do here? It's a peep, right? So I have to protect, yeah?

HolIgor: I don't know the answer. I always fall for protection in such situations. Maybe Bill would advise something else.

Bill: First, it is not a peep. a would be a peep, threatening to push through at b. As a general principle, the smaller the opening through which you push, the more severe the push. Since a peep threatens to push through the smallest opening possible, its threat is normally severe, and you should almost always protect.
This is an erasure. Whether to protect or not is not an easy question. :-) When in doubt, you probably should not.
Here, because of White's surrounding strength (the wall on the left and the stone on tengen), it does not look like Black can mount much of an attack. At the same time, does protecting allow White to make a strong wall? Maybe this is a time for mutual destruction, where Black allows White to ruin his prospects for ruining White's.
Perhaps Black should protect at a instead of 1. That connects and prevents the wall to form a moyo on the left. Look for dual-purpose plays. :-)

Scartol Call it what you will. I call it a threat, I feel the need to respond. Black 53: Call me what you want, I feel the need to defend. I'm just starting to get a hang of this whole "end the game with all groups alive" thing. I don't think I'm ready for complex dual-purpose moves yet.

HolIgor: Black 57. This is supposed to be teaching game with a lot of diagrams and explanations. It is easy to take that decision and it is difficult to follow it. Sometime I don't have anything to say, sometimes I hope that Bill would comment. But I forgot that the main burden falls on the student. Why did you make that move? Is that move strangest locally? Is that move strongest globally?

Scartol Black 57: I made that move because I was nervous about White 56. If you had gone to the left of Black 57, I would have been in double atari. I haven't been commenting on my moves without provocation, because I worry about giving away my plans.. But I guess that's a silly attitude for me to have in a teaching game..

Black 59: My instinct is to defend against White 58, but I'm going to fight that and counterattack instead.

Moves 41-50

Scartol Black 41: Not into my moyo, you don't.

This is a copy of the living page "Teaching Game 44 / 41 thru 80" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1Thru40
B91

Referenced by
TeachingGame44


Teaching Game 44 / B 91

Sub-page of TeachingGame44

Alternative

Which of the two three-stone groups was more important? I think the central one. If Black plays 1 here the ladder is gone and White has to capture three stones. Then Black can connect or capture two stones in a ladder. Black 3 is a ladder breaker and a threat to connect.

Driving

Black 3 in the diagram above is odd shape, though. Isn't it better for Black to drive White about first, with these plays? Then the marked white stone is so weak that Black won't fear being cut in the centre.

Bad aji

There would be considerable bad aji left here for Black, for example the combination of White 1 and 3.

Charles Matthews

This is a copy of the living page "Teaching Game 44 / B 91" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1Thru40
41Thru80

Referenced by
DrivingTesuji
TeachingGame44


Teaching Game 53

Path: CommentedGames · Prev: TeachingGame44 · Next: TeachingGame66
Path: Handicap · Prev: TeachingGame22/Moves1Thru20 · Next: TeachingGame361
Keywords: Ongoing game

mat: OK, here's my first teaching game online...

I'm somewhere around 7k. Dave, how many stones do you want to give me? I want to learn, so comments and hints are very welcome and so you might want to give me less handicap...

mat, when you say 7k, where is that - online (IGS, KGS, ...?) or over the board somewhere? I am 1k on IGS and 5d-6d "on the wood" in Japan. Dave

mat: I'm not very sure about my rank, but I estimated 7k from my games at go clubs in germany. I don't have experience with IGS. I've just added 4 stones - if you want to give me more add them. A game with less stones than I actually would need would give you the chance to give me some useful hints... OK?

Dave OK, I am guessing that I would be on the order of 2d in Germany. I have set the board up at two stones to give you some problems to address from the start. At the same time we will give you a 50.5 point komi. This is something like another four stones advantage. One issue for you is how to think about and use the large komi. You might want to discuss a strategy first.

Post Mortem

Thank you for the game! Of course I'm interested in your thoughts about the game. What would you guess is the most important thing for me to improve? did I continously lose my credits or have I been especially weak at a certain phase of the game? mat

Dave First let me say that it was fun and interesting. Directly related to the final result, I think that the ko threat at Black 142 was regrettable since without that unexpected gain for me, it might have come down to a half-point decision. Of course there were many other points earlier (only natural from the difference in strength). We'll go over them gradually, hopefully with the help of our fellow SL visitors.

Quite early the game turned into a moyo contest. It continued to the end in quite a peaceful manner with only a brief flurry of activity at the top. If you judged that you were ahead throughout (correctly) and only stumbled at the end, then there is nothing really to criticize in your overall approach - there is only a question of improving your technique. On the other hand if you settled for quietly dividing up the board because you were not sure what to do, then you missed the opportunity to try a more aggressive but unclear course of action and either succeed spectacularly or crash and burn in utter ruin :-) Since this was a teaching game (the page title says so!), I wish that you had done so (and during the game feared that you would). I think that once we set up the moyos the biggest learning opportunity was the exploration of how to invade or more aggressively reduce. In my own Go this is a big, difficult question - frequently frustrating but ultimately fascinating. When we play explicit teaching games with stronger players, we should try to test ideas and look at parts of the game that we do not understand well. In my own case at the end of the 80's I had the opportunity to play a long series of games with a lower-ranked pro at a club near where I was living at the time. My advice here is not based on what I did but rather my reflections on looking back at the way I wasted so many Saturday afternoons thinking that I was almost beating the guy :-) - which in any case turned out to be wrong 90+% of the time!

mat At least I made two attempts to invade (Black 36 and Black 38) for which I was punished quickly ;-) And Black 68 was aggressive, too. (I see, three aggressive moves are not too many...) I like to play solidly in teaching games, because that makes the course of the game clearer and enables me to look at where my moves end up. To improve in life-and-death situations I can do exercises (e.g. goproblems.com), but a teaching game might be over too quickly after two or three fights are lost - which would be a pity! (I played a couple of times against a 2 kyu player (German) who plays very aggressively - and I tried to fight back: the game (even with four stones) tended to be decided after 40 moves.)

Of course I was unhappy to watch you reducing my territory while I couldn't do equal damage to you (you remember my comments?), but what could I have done? Probably I missed some big invasion points just because I didn't see them. Can you show me some?

TG53HowToInvade
Good idea. I'll add my thoughts there and raise some others here as well. However, it will take a while. I am about to leave for two weeks vacation. For the first week at least I will not have net access - thereafter I might have access but not much time. So be patient please :-) Dave
Hi Dave, glad you are back ... just to remind you ... ;-) mat
Dave Hi mat! Yes the lazy bum does need a little prodding once in a while :-)

Moves 191-200

Komi 50.5 points

Dave White 191 Almost done now.

mat Black 192, 194, 196

Dave White 193, 195, 197 - you may capture and connect the ko, which I believe is the last point.

mat 198, So you pass?, then Black 200 and pass. I'll count a bit later, I'm in a hurry right now (at a first guess you have won by some points...)

Dave Yes, please count (good practice :-). Then we can go back over the game at our leisure.

mat 4 1/2 points for you! I'm still happy that it wasn't more (however, in a teaching game one can never tell...)

Dave It looks like I made a mistake in making the "captured stones" diagram so I think that actual result is 5 1/2 - for what it is worth.

Captured stones

Moves 181-190

Komi 50.5 points

Captured stones

Dave W181, W183, W185, W187, W189

mat B182, B184, B186, B188, B190

Moves 171-180

Komi 50.5 points

mat B172, B174

Dave B171, B173, B175
mat B176 I don't think this move is necessary, but I can't risk losing the whole group.

Death!

Dave Black will have to connect at both the cutting points marked a so White plays b next to create a dead shape. If Black tries to play b next to stop this, White has two liberties on the left so there is time to play atari at c and force Black to connect. Black 176 was a wise choice :-)

mat I've had too many bad experiences. How long does it take for you to see that without Black 176 Black is dead?
Dave Working slowly in an SL teaching game, not so long. The shape of Black's group looks bad. Playing over the board or on the net with a clock - forever! :-) The tricky part is to realize that 7 in the diagram is enough to fill up what looks like a very large space. I find this kind of reading very difficult in a game.
mat The group looks bad? Does it still look bad after Black 176? Does bad looking mean fragile ? or does it mean ineffective (so it might still look bad)?

Dave White 177, 179

mat Black 178

Moves 161-170

Komi 50.5 points

mat B160, B162, B164, B166, B168

Dave W161, 163, 165, 167, 169

Moves 151-160

Komi 50.5 points

Dave Wait, I have patched the game!

After all the analysis below, I still made a mistake and gave you incorrect advice. Black has a much better play than the original simple connection in the upper left. See below...

White 151 blocks, if you connect at 152, I will connect at 153 :-) That's all for me tonight. Consider well how to take advantage of your sente!

mat Honestly, I initially had planned Black 148 where you patched it to. Of course I hadn't analyzed the situation as deeply as you, I just thought it was a sort of "can't-be-wrong-move". OK then, I followed 152 and 153, Black 154 and a seem the biggest to me, maybe Black 154 (and the possibly following 155) is more sente.

Dave It seems the two marked stones appeared rather magically out of all the confusion. But that we will consider punishment for my poor analysis/advice yesterday! Without them, I might ignore 154 to play at a. In this, however, I will connect at 155 since the aji at b is lost if you capture my two stones. If that happened I would have no more sente plays along the bottom left.

mat B156, B158

Dave W157, 159 (if you play c next, I will answer at d).

Moves 141-150

Komi 50.5 points

Captured stones

Dave White 141

mat Black 142

Dave This is not a good choice. It is certainly a ko threat but it loses points for Black. Right now White only threatens to gain a couple of points in the ko. Black has many threats that are worth more than that (for example a). When Black retakes the ko, White has no choice but to connect since the threat is very large if Black cuts at 147 and then goes all out to win.
mat Black 142 loses points? It loses one single point, doesn't it? Black 144 is still sente, so I don't understand why it was a bad choice.

Alternative 142

Dave If Black plays 142 here, the threat is the same as in the game. However, when Whiet answers with 143 and 145 (after which Black takes the ko), White's territory is three points smaller (including the stone not captured at 145) while Black's is two points greater (most likely Black will have to add a stone in the corner later in the game sequence).

Dave W143, 145

mat B144, B146

Dave W147; I'll connect here. However, I think that I made a misleading statement in the alternative to 142 above when I wrote that B would have to connect later. The more I look at the situation in the upper left, the more it looks like I can now force a seki starting with a play at b. The seki would destroy about 8 points of Black's territory.

mat Black 148; Well then, thank you for that hint. I felt unsure about it, but at a first guess I thought I could live (without seki). Anyway, leaving it to you although I know better now would cause me a headache ;-)

Sente seki for White?

Note that because of the marked black stone, Black can capture the ko and force White to connect at the marked white stone before doing anything else. This looks like the correct result. However, before Black plays 8, he can push out to the right at a, threatening to connect to the dead black stones to the right. This will allow him to destroy about five points of White's territory. This reduces the loss suffered in the corner.

Black escapes?

White would like to play 5 here but it looks like Black just has time to play 8. Black 10 then increases Black's liberties and makes miai of a and b.

Updated The last two diagrams give hints to the proper course of action for Black. The point is the connection to the right.

Black lives in sente

After 147, Black should start by taking the ko, forcing White to connect. Next Black plays the hane on the right. White has nothing better than blocking and connecting. After this...

Black lives in sente

In this position if White tries 1, play flows along until Black sets up a double ko with 8. White plays 9 to prevent Black from capturing. But how can White win the ko? She has to first fill in the outside liberty by capturing the outer ko at a. Whenever she does so, however, Black captures at 6. If White makes a ko threat and recaptures at 9, Black recaptures at the marked stone. Black is alive.

I have corrected the game to reflect this situation.

Dave White 149 I'll connect the ko. Black in turn plays a superb hane at 150.

Earlier Moves:

  • TG53 71 to 140
  • TG53 1 to 70

Path: CommentedGames · Prev: TeachingGame44 · Next: TeachingGame66
Path: Handicap · Prev: TeachingGame22/Moves1Thru20 · Next: TeachingGame361
This is a copy of the living page "Teaching Game 53" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap
CommentedGames

Referenced by
TeachingGame
Game33
TG53Black10Discus...
TG53AfterBlack40
TG53AfterW61

Homepages
WarEagle


Teaching Game 66

Path: CommentedGames · Prev: TeachingGame53 · Next: TeachingGame67
Difficulty: Beginner Keywords: Ongoing game
  • Black: BenShoemaker (I'm ~20 kyu)
  • White: AvatarDJFlux (3 kyu)

Moves 31-40

AvatarDJFlux White 36: Ben, thank you for your patience! I'm back, and ready to go on.
It seems to me that you are trying to cage me in with your boshi... since this is a teaching game, I'll answer quietly for a couple of moves still. I believe that some of your stones do not have a very strong shape, so I'll give you the time to spot them and fix their weaknesses.
By the way, are you still 20k? You look to be more likely in the interval 10-15k...

AvatarDJFlux: Dear Ben, I've had a terribly heavy working week. I'm tired. Now my summer holidays have begun, and I'm getting ready to go hiking in the Alps, where there are no computers.
I'd like to play my move, but I do not know whether I'll have the time to think about it properly.
So most probably I'll come up with my White 36 around August 25th...
I hope you don't mind!

BenShoemaker: Black 35 (L7) Beware the caged tiger... especially one that you have just put in a cage! :)

DJ White 34: Sorry to hear you've been sick and working too much. These are two terrible things... I hope you've recovered from both! ;-)
As far as the game is concerned: again, I keep on answering submissively. Will I ever be able to reap my share??!? ;-)
Yes, White 33 is a useful move, insofar it gives you influence to set against mine. I do not think that my group is in real danger, though, as you have weaknesses too. My problem is to make some territory...

BenShoemaker: Sorry, been busy at work, and was out on vacation, and then was sick for a bit. Now were back to mostly just the laziness factor. :) Black 33 (M14) does look like a useful move.

DJ Ehi, Ben, where art thou??!?

unkx80: The three exchanges at 27 and 28; 29 and 30; 31 and 32 are not too good for Black. And after the kind of exchange at 27 and 28, Black should not tenuki.

dnerra: Ben, have a look at the difference between a black move at x and a white move at y. If White plays at y, his group on the right is basically connected to the friends at the upper side. The black group gets shut in and will have to struggle. And offers a beautiful target to attack, which can help White to build up the moyo at the top.
On the other hand, if Black plays x, his group is out there first, the white moyo is vanishing, and the white group on the right might be forced to connect on the upper side.
I apologize for making this the first discussion example of When to tenuki -- there are certainly worse mistakes happening, and it is easy to miss this one here. But I hope that looking at the possible follow-ups should make it clear that there is mucht to gain by playing first in this area.

DJ White 32 (F3): Again, I dutifully answer...
Ben, I beg you to reconsider the utility of such moves (like Black29): now you have a solitary stone attached to stronger wall of two stones... Such a move does not do much, reinforces me, takes away the possibility of a peep at a or b (this is called aji keshi), it does not protect the gap between the marked black stones (better then would be c: that affects my lower left group, or h or j, which affect my right side group)...
I think it is not such a good move...:-)
Still, could I ignore it and play something like d, e or f??!?
P.S. Watch out for proverbs: they're fun, and dangerous! Tenuki could be even more dangerous...

BenShoemaker: Black 31 (G3) : When in doubt, tenuki. It's still relatively early in the game, so I want to ensure that I play big moves.

Moves 21-30

DJ White 30 (R8): I'll dutifully answer.
Maybe your move is better for me than for you? See the comments on a similar shape in the NewYearSRengo2002 (I'm referring to a proposed - but not played - move from the white group on the right side)...

BenShoemaker: Black 29 (R9): I'm attempting to undercut your group.

I have the impression your last move 27 is a bit lukewarm...
A classical attacking move would be boshi (capping play) where I've played. As you see your move left a gap for me to try to get out.
The problem is that your groups above and below are not particularly strong and this is usually a hindrance to an effective attack. (Not that my groups are much stronger, but they look more resilient to me...)
Moreover Black 27 is not very good shape in relation with the rest of your group: so, in my opinion, it neither attacks nor defends effectively.
Alternatives? For instance, i or j...

JamesA: How about this for another alternative:

Black alternative

Black 1 would protect the corner (and the top black group) and severely weaken the marked white stones (thereby strengthening the marked black ones). White then has a difficult choice for his next move.

BenShoemaker: Black 27 (N13) I'm thinking, but I'm having trouble coming up with my next move... I want to strengthen O10 and Q10, attack above and below, but I'm not sure how to do that. I'll try N13.

DJ White 26 (N7): OK, then I want to take some of those 17 points myself... ;-) I'll start with this one!
I am trying to keep you separated, to push my head out in the open, to threaten somehow your bottom stones. In other words, to keep you busy...
A pessimistic view of my move is that I am probably pushing you into what could be a prospective white moyo... An optimistic view is that I am pushing you against my strength! Who knows?

BenShoemaker: Black 25(O10): I also considered u(R12) but that seemed too trapped. (You will see your 17 stones appear throughout the game... don't worry!) :)

DJ White 24(Q8): Typical Murphy's Law effect... ;-)
As soon as I praise your play you come up with a sub-optimal move... ;-)))
I think that Black 23(O3) is a bit submissive: this is your framework, you're strong, I'm invading (one stone against three) and therefore I'm weak. You should have had a more positive approach and attacked my lonely stone. The marked black stone, which you are worried about, is actually exactly in the right position to support your attack.
Instead Black 23(O3) is low and does not affect my lonely White 22(R6). A play at a(O4) would have been slightly better.
A stronger and typical attack (as you will find in the books) is the sequence (after White 22): Black b(R5), White c (Q6), B a(O4), W 24(Q8), B d (R9), W e (R8), B f(O10), W 26 (N7), leaving White weak above and below. Of course you shouldn't expect White to follow orders like this...
Other plays I've seen in actual games are y (R4) and z (S5), which are sort of greedy and less attacking, but still playable. y(R4) is also a bit heavy and waits to see my reaction, while z (S5) is more forceful.
Another option is to play directly at e (R8): there's a thread (called: "good move or inefficient double pincer ?") going on on r.g.g. on the comparison between this move and b(R5), exactly in this sort of situation.
My move ( W24:Q8) aims at stabilising my invasion while scaring your "weak" marked stone...

P.S. I have inverted the order of comments to moves, so that the latest is the first to be read. I think this way is easier for a reader to follow what's going on.
If you agree we could continue like this.

BenShoemaker: Black 23(O3): This is my first reaction. I'm a little worried about the marked stone, but I don't see a good way to use it right now.

AvatarDJFlux White 22(R6): Ben, I must say that so far you've played an excellent fuseki - the exchange in the upper left cannot be considered a serious mistake.
The supposed 17-stones difference is not apparent at all: it may be my normal psychological trait, but I feel a little behind... :-)
Now, I must of course do something with this framework you're building in the lower right area. I do not feel like entering SanSan(R3), as it will give you much too outside influence, which will work well with your marked stones...

BenShoemaker: B21 (K4): This seems to me to be one of the biggest moves left on the board. It also puts a little pressure (I hope!) on the white group in the lower left.

Moves 11-20

BenShoemaker: I know this is a move too late, but it's pretty much the same situation again, right?

AvatarDJFlux Well, not exactly... For what I understand of the game (please remember, I'm only 3 kyu), we both have pushed one step further, so, as I said before, also my group is stronger and more solid: I do not want to keep on pushing (for instance, with a move at a) and I prefer to establish my moyo, or, in other words, to put to use the influence I've obtained.
If my move is the right one, only a stronger player can tell. For sure, I wouldn't like a Black stone around there - it would neutralise my wall...

BenShoemaker: OK, well I don't know how to respond directly to White 12(L17), so I'll start something in another corner.

DJ I think the first half of your comment is about right (WhenInDoubtTenuki), but the second contains two common mistakes... ;-)))
I'll start something: What?
In another corner: Where?
In other words, now it's time to plan a plan!
If you consider the left side, you can see that your group is strong, and not only because Black 11(C12) is on the third line. Mine is strong too.
All this makes the left side uninteresting for both, as far as I understand. Moreover, now you have two low stones there, Black 11(C12) and Black 13(C6). I do not exactly know how to punish this, though... :-)
Maybe Black 13(C6) could have been played from the other direction, at b (F3) (which would also be backed up by your marked stone:Q4), in order to make me develop toward your strong Black 11(C12) and an uninteresting area... Or play SanRenSei at c (Q10)...
Now what shall I do? I'm just hopeless at this game, so I will take a little time to think...

BenShoemaker: I chose that corner because I thought Black 11(C12) and Black 13(C6) would reinforce each other... But if you feel the Black 11(C12) group was relatively strong (and uninteresting) I guess that didn't help too much.

Bill Spight: The Black 11(C12) group is already alive, and doesn't need much in the way of reinforcement. So it and Black 13(C6) do not really reinforce each other. But a play at c(Q10?) would help both black stones on the right, which are still unsettled, and at the same time create a black sphere of influence on the right side. :-)

DJ Thanks, Bill. I too felt that the right side is more important. On the other hand, I also wanted to press Black low on the left one and make him overconcentrated, but I wasn't able to think of a good move. Maybe later...
So I invent this: I've been kakaried at 3, I'll return the kakari at 4... ;-)
The point is, I didn't feel like playing a wedge at c... What about that?

BenShoemaker: I considered c, but played Black 15 at c because it seemed to take a stake in a larger part of the board.

DJ 16: Your pincer is very good, and I really didn't know where to play... Most of the options I considered had some serious drawbacks, to my opinion... I'm afraid I've taken on too big of a job!
Anyway, The idea here is to play simple moves, to keep your upper right hoshi separated from the pincer, and to push it against my strong position.
Whether this is the right direction, I do not know... :-(

BenShoemaker: I don't want to lose the corner, so I play at d now with B17.

DJ 18: Locally this is sort of joseki. I hope you'll answer me locally... ;-)
The drawback of this move is that it settles the shape here, and I must have read somewhere that strong players do not like this (except Kobayashi Koichi in my good ol' days and Korean players today...). Another drawback is that probably there are bigger moves elsewhere...

BenShoemaker: I considered c, but didn't want to give up too much corner territory.

DJ 20: I think that locally you played the right move. c doesn't appeal to me because I perceive it as bad shape (d would be better shape), but still, imagine the exchange White 18, Black c (or d, for that matter), White 19: your stones will be floating without a base. So your move was in my humble opinion good not because it took territory, but because it sort of settled your group.
Now I can answer your original kakari with a standard move.

Moves 1-10

AvatarDJFlux I'll take this on. I'm only 3 kyu, so not everything I'll say will be right, but still I may give you some hints.
The only thing is: you'll probably have to bear with my inconsistency and laziness... ;-)

BenShoemaker: My strategy is basically:

  1. Stake out corners
  2. Attack/Defend corners to develop sides
  3. Connect through the middle while preventing your opponent from connecting
  4. Hope for the best

DJ I think you have a basic, sound strategy for your level. I'm personally always afraid of talking about strategies because I fear I'll not be able to carry them on consistently... Nevertheless if you play nirensei it means you want to go for influence, moyo and an attacking game, so I play mokuhazushi only to bother you... ;-)

BenShoemaker I do find that I have trouble following through in some situations (like high-handicap games) where I have the advantage and white is tempted to resign, but I assure them "it's not as bad as it looks."

Is 5 OK, or should I be developing a or b?

Scartol: Being a masterful expert at Go (har har) who is currently being vivisected in two teaching games, I would say that Black5 is good -- getting in there and making a place for oneself early on is a good tactic. The longer I wait, the harder it is. Now I just need to work on making those invading stones live..

DJ Well... As I understand, a play at mokuhazushi places emphasis on influence, that's way I played it: to contrast the influence of your hoshis.
If stones had eyes, my mokuhazushi and your hoshis would stare into each other's...
Entering at komoku is just what White wants: she will press with 6 or t (for Taisha, the most troublesome of all troublesome joseki... I didn' play it in order not to scare you! (Actually because I'm scared myself... ;-))))
(The point t is now White's move 8)
Thinking twice, taisha can be played only if you have favourable ladders, and here White doesn't...
With 6 White will give Black some territory in exchange for influence that will neutralise any influence Black will obtain from his nirensei.
Very often Black won't play at 5, just not to follow orders: he will take other big points (b for instance is a very good one), and eventually White will make a shimari, which can be turned into territory but won't have the same contrasting influence of a wall.

Bill Spight: Black 5 at 6 is a good play, consistent with the rapid development indicated by the rest of the board. (Not that Black 5 is bad. :-))

BenShoemaker : My idea with 7 is to keep 5 alive with corner/side possibilities, and cede the inside influence for now.

Ben: DJ? Hello?

DJ Sorry, Ben, I must have missed you move in the RecentChanges...
Here I am, playing by the books! I stick with my strategy described above.

BenShoemaker : I considered c, but that seemed to leave me locked in the corner, so I chose 9 to extend along the side a bit further.

HolIgor: TG66move9Joseki

DJ I think your move is in the right direction, but usually you would want to jump ahead of White as soon as possible, so 9 could have been at d: see in fact TG66move9Joseki, where I have also added some comments.
Your move is not joseki (but who cares about joseki... play as you feel!). Still, it is not entirely out of question: Ishida mentions it in his joseki bible as a special strategy to take sente!
What is the situation now? You have increased your territory, but it was a very small increase; my influence, on the other hand, has grown more than your territory has. Your best achievement here is that you are more solid and I have less aji to exploit with various kikashi.

(Non-game commentary moved to bottom of page)

Search for TeachingGame resulted in: TeachingGame TeachingGame22 TeachingGame44

So I assume following the naming convention makes the next teaching game 66?

Sure, but notice that I only named my first one 44 because it's Reggie Jackson's number {and Forrest Gump's for some reason} .. 22 is just 44 divided by two. But sic semper linguistics, I suppose. -- Scartol
(so this should really be TeachingGame11...)

I think lots of commentary (by everyone) makes for a good learning experience (and nice reading material for other beginners.)

Path: CommentedGames · Prev: TeachingGame53 · Next: TeachingGame67
This is a copy of the living page "Teaching Game 66" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
TeachingGame

Homepages
BenShoemaker
Geno
WarEagle


Teaching Game 67

Path: CommentedGames · Prev: TeachingGame66 · Next: TeachingGame361
Keywords: Ongoing game
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a Teaching Game so please add generous comments. Anyone can a question or kibitz. It makes for a good learning experience (and nice reading material for others). Hopefully we see some dan level player with their kibitzes here as well

  • /Moves 1 Thru 10
  • Extremely interesting comments on the choice of the Joseki in the lower left on this page: /White 8
  • /Moves 11 Thru 20
  • /Moves 21 Thru 30
  • Analysis and discussion on the choices for Black 37 ar on /Comments Lost To Lightning
  • /Moves 31 Thru 40
  • Analysis and discussion on the choices for White 42 have been moved to the page /Choices for W42
  • /Moves 41 Thru 50
  • /Path Not Taken
    • Tsumego after W52 (In the path not taken)
  • /Moves 51 Thru 60
  • /Moves 61 Thru 70
  • /Moves 71 Thru 80
  • /Moves 81 Thru 90
  • /Moves 91 Thru 100
  • /Moves 101 Thru 110
  • /Moves 111 Thru 120

Latest move marked

Captured stones and komi

Path: CommentedGames · Prev: TeachingGame66 · Next: TeachingGame361
This is a copy of the living page "Teaching Game 67" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Sub-pages
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Ts...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Pa...
TeachingGame67/Wh...
TeachingGame67/Mo...

Homepages
JoeSeki
WarEagle


Teaching Game 67 / Moves 101 Thru 110

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a Teaching Game so please add generous comments. Anyone can a question or kibitz. It makes for a good learning experience (and nice reading material for others). Hopefully we see some dan level player with their kibitzes here as well

  • Teaching Game 67 / Moves 91 Thru 100
  • Teaching Game 67 / Moves 111 Thru 120
  • Teaching Game 67

Moves 101-110

JoeSeki W110 with the long break I need to think about this again. Dragons are very hard to kill, but maybe I can frame out some territory in the middle and set up some more attacks or squeeze into your zones of control and destroy your territory. So with that in mind, I make thickeness in the middle and deny you a sente eye. (or did I fail to do that? only time will tell)

DJ B109: Sorry for the delay, I've busy at work and I've got a bad cold...
Here we go! I must escape, or make an eye in Sente in order to patch the other one on the LS... Mamma mia!!!

JoeSeki W108: I think your argument should be refined a bit more. If I can't catch your dragon, AND if by running away you don't destroy the rest of your territory, then I think you'll win. You owe me a move on the left side or I destroy all your eye space. Does this move of mine catch the dragon? or force you to run so that I can destroy the territory you have built up. I think it's all about fighting now. Good luck, this should get exciting!

That's exactly what I've thought... So far we've both been very careful in the choice of our moves, so why don't we start a real mess??!? ;-)))
In this way we accomplish two goals: we can better show our weak points (mine for instance are all in the fighting), and we can keep all SL's lurkers entertained...
Good luck to you too, Joe!
--DJ

DJ B107: During this game you have surprised me two times, tenuki-ing when I expected you to answer my moves. Now it's my turn to maybe surprise you: I am making a risky bet, risky and fun!
If I assume that I can bring to safety the larger part of my group, your capture (or my connection) above B105 could be worth some 15 points gote. And this could be less, if I'll manage to set up a ko, or maybe a little more if you manage to link up to your group in the corner below (?).
Still, I think B107 is worth much more, as it takes territory and stabilises a weak-ish black group.
Now the question (and the fun of playing this game) is: can you catch my dragon??!?
;-)

JoeSeki W106 I was wondering the same thing. Whether I should leave them for later as ko threats or use them now to destroy eye space. I will play this to improve my shape while keeping sente. This gives you 6 on the side for one eye and I don't think I should play here any longer as there are no more eyes to destroy here. I can destroy the second eye by playing in one space or hane at the edge to make that a false eye. so the 2nd eye comes in the middle someplace. I think rather the proper thing to do is not to try and kill you but exploit the weakness of this possiblity by attacking something else and try to creat a double attack. It would be ideal if I could get an attack that forced you to run me into the top right. So I'll give this a lot of thought and see what I come up with. I wish some stronger players would comment. I can't help but feel this is a where you and I need to learn how to think about the game properly to improve. Are we reinforcing bad practices?

DJ B105: I've been thinking that this sequence was your privilege. I wonder whether it would have been better to leave it unplayed (you know, ko threats an all the rest...).

JoeSeki B104 Let's push as much as I can

DJ B103: Uh...

JoeSeki White 102: I tried to read out the cut sequence. I thought you got G7 before I could cover the cut. Then it's an interesting running battle that I couldn't quite read out. Alas I think it would have been bad for you if you had tried the running battle (unless of course you catch the white stones, then it would be great, but that's gambling, not reading)

AvatarDJFlux B101: Oh, tough luck! I have to submit... :-(
There is no way for me to put on some resistance: e.g. by connecting at W102, being cut in two by W 101 and cut myself at b: I couldn't find any way to catch the three marked white stones, as my cut group on the RS has only 5 liberties...
Therefore I have to answer all your sente moves here, and wait to be attacked on the bottom. Oh well!

This is a copy of the living page "Teaching Game 67 / Moves 101 Thru 110" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Mo...
TeachingGame67/Mo...


Teaching Game 67 / Moves 111 Thru 120

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a Teaching Game so please add generous comments. Anyone can a question or kibitz. It makes for a good learning experience (and nice reading material for others). Hopefully we see some dan level player with their kibitzes here as well

  • Teaching Game 67 / Moves 101 Thru 110
  • Teaching Game 67 / Moves 121 Thru 130?
  • Teaching Game 67

Moves 111-120

unkx80: Comments: I don't understand what W120 is doing. Also, IMHO, B117 and B119 are too passive. (I have deliberately make my comments vague in order not to spoil the game.)

DJ: Thanks for commenting our game, unkx80! B119 is sure passive, but, as I said, these days I have not the time to analyse fighting variations, like pushing down at a.
As regards B117 it looks to me less passive, as it was my first eye for this group. I was afraid that if I kept on running without not even one eye, say with b, White would have pushed along at c. In this case, if I protected my territory on top, I wasn't so sure I could connect easily without incurring in some other loss somewhere else.
BTW, one of my oldest go buddies has just recently moved to Singapore, and has visited the go club already. Did you meet him? He's called Alberto Rezza.
unkx80: Thanks. Sometime when I am free I will go down and see if he is around. =)

JoeSeki W120: Yet another attack to try and whittle down your territory or gain some of my own. I wouldn't mind putting this game on hold for a while though.

DJ: As you like, Joe. But, as I said before, we do not have to play *fast*... :-)
Just play when and if you feel like, I wouldn't mind at all!

DJ B119: I very much wanted to make another eye in Sente but it seems not possible (also I haven't very much time to spend these days), so I'll live in Gote (still better than dying in sente...)

JoeSeki W118: looks like you got two eyes, so I'll take the profit and steal the second and force you to take the second in gote or run some more. Let's see where this goes.

DJ B117: It looks to me I have one eye: I'm half alive, then... ;-)

JoeSeki W116: I don't know what to play now. I can't read this out all the way, and yet I don't know how to play when I'm in this position. Is it really do-or-die now? Or is there some way of thinking I should adopt here to improve my game?

DJ B115: If possible, I would like to avoid damages to my territory... Let's try to give some eye-shape to my poor dragon!

JoeSeki W114 Hope to stop or get an advantage as you break through.

DJ B113: Having started to push, let's keep on pushing!

JoeSeki W112 I think you must live, you can't escape if I read correctly. My hope is you live in Gote or don't live at all. but it is too complex for me to read out entirely. I think it is wise for white to say it will live, but I can torture it. If I can gain position from the attack that should be the goal for white.

DJ B111: I had studied this position a lot and gone through dozens of variations... Darn me if I remember anything! ;-)
Therefore I play a new approach... Will I escape?

DJ: Hey, Joe! Are you still with me?

JoeSeki Sorry about the long absence. Work got crazy for me, then my Father had to go in for heart surgery and then Easter hit. All is well though.

JoeSeki I think we should adjourn this game. Thanks for the game up to this point. It was educational, and helpful!

DJ: Sorry, it was my turn to be busy... Do not worry, I'm thinking about my move (I must confess I forgot what I was planning to do...). I think we do not need to adjourn, let's just make our moves when we can!
BTW, I'm very glad to hear that your dad is allright now. I'm very sensitive on the subject, 'cause I've lost mine six months ago after a year of illness. Best wishes from my heart!

JoeSeki Play on then. My dad is already back to work and he's walking more than 2 miles a day, Doctors say he can run a 10k in 3 months he's recovering so fast. He used to be a tri-athelete. The only reason the caught the problem is because he did the responsible thing of getting a check up before he training for the Marine Marathon. He checked out okay but the EKG had an odd signiture so they had more tests done. Double Bypass surgury and found a congenital hole in his heart the size of a penny. Had he not been a runner he could have died of a stroke anytime in his life from an errant blood clot. So he got a twofer and he'll be better then before. On another note, I'm pretty sure I'll be going to the Go Congress this year. Might you as well?

DJ Weeeell.. You know, living in Italy doesn't help... ;-)))

This is a copy of the living page "Teaching Game 67 / Moves 111 Thru 120" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Mo...


Teaching Game 67 / Moves 61 Thru 60

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a Teaching Game so please add generous comments. Anyone can a question or kibitz. It makes for a good learning experience (and nice reading material for others). Hopefully we see some dan level player with their kibitzes here as well

  • Teaching Game 67 / Moves 51 Thru 60
  • Teaching Game 67 / Moves 71 Thru 80
  • Teaching Game 67

Moves 61-70

JoeSeki White 70: How badly did you want that territory?

DJ Black 69: For the time being, I'll keep on answering submissively...

JoeSeki White 68 I don't have a clue how to play this middle game.

DJ B67: I've read somewhere this is a submissive sequence, but that was referred to a boshi on the fifth line: I wonder whether taking territory on the fifth line has to be considered such...
I've also considered an aggressive answer at h, but I wasn't that confident I could kill you... ;-)))

JoeSeki Extend left or right. I choose right so as to damage your moyo, and gain thickness in the middle.

DJ Black 65: This is a sort of weird move (but neither have I often seen a cap on the sixth line...), not very aggressive.
Again, it was difficult to choose. I considered the "normal" answer at now 67, but then you would play the classic contact move on the other side, and there's no telling whether I'd manage to keep sente.
I also considered k, an outright aggression that could lead you inside my moyo, but if then I don't manage to kill you...
So I decided for a "no-tricks-mate" move... hoping to keep sente. Decidedly, this is a weird shape...

dnerra: Hmm, I think B67 would have been fine here. If white attaches at l, you can play B65, White m and you cut at Black h. That's a nice fight, with good shape for you and exactly where you want to fight!

AvatarDJFlux: I see the time you took for your next move was well spent: your analysis is definitely thorough, and the move you came up with is very difficult to deal with. For example you're entirely right when you say that if I stick to my moyo you're going to get thickness, and my group to the left could be endangered.
I'm enjoying this game more and more, and I'd really love to see some comments from stronger players, not only for us but for all the lurkers out there... ;-)))
Now it is my turn, and I'll try to match your effort!

JoeSeki White 64 I have been studying this board pattern very closely, and believe it is a perfect problem for discussion. Fundamentally I think White has made a horrible blunder early in the game by letting the white group on the right side become isolated White 38 was probably wrong?, and giving Black such thickness. But we are here, and the problem is where should White play now? White has about 30 points on the board. Black has about 25 with a tremendous moyo possible in the top right. If he closes that off, it's a 50-point gain, and the game is almost resignable. So I looked at the points a-f (f is now White 64) and each deserves some evaluation. Maybe in depth if necessary to clarify the situation.

If I choose a then I think the proper black answer is to settle his stones on the lower side and let the single black stone fend for itself. White's move at a does not develop well.

If I choose b then Black could take a two-space extension as well, but it would be a mistake. White gets profit for free, and then White gets another move. If Black locks down his moyo in the top right then Black gets much more profit than White did; and the black group can still settle with the extension, or run away. So it has choices. Only if Black makes a mistake by following along is b a good move. Black should ignore it.

If I choose c it invites Black to seal his moyo, and that becomes harder to reduce or invade. 50 points for Black, for White 15? Doesn't seem fair.

If I choose d then I am recognizing that invading will be really tough. I intend to run anyway. But where do I run to? My stones are very, very far away. It won't be a pleasant journey for sure. You'll build more thickness to negate what territory I do have, and I think it's pessimistic.

If I choose e then I think it will get swallowed as Black is very strong locally and it's not a good reducing move. It's complex, but I think it's a bad move and not even worth considering.

The general focus of all my attention has been how big a moyo Black might get. If I let him finish it off, then White has a very hard game. So a leaning move or a cap is proper. But a cap on the fourth line? Wow! If you take a knight's move away, then I can play c to see if you really wanted that territory as f (f is now White 64) was not hurt too badly with a knights move. If you chase me out, I'm already on the outside and will get thickness instead and then the moves at a or b might become worthwhile for White. If you ignore it, then I really get to damage the upper right black position. So the problem on how to answer becomes very difficult for Black. I'm not sure about a leaning attack. The cap seems straightforward.

I think if White chooses wrong here, the game is essentially over. This is the kind of position that turns the game one way or another.

I choose f (White 64)

DJ Black 63: I'm afraid I have to patch my shape here. Black 53 was meant to do something that it cannot do anymore, that's why I said I've wasted three moves...

JoeSeki White 62: Definitely sente for you. I think White 54 should be here instead, then this side would be tough for you. But I think you can handle yourself on the left. I think central influence is still important for White. As I look at the game. I see solid white groups, and a few weak black groups. Black 53 is too far away from the bottom stones and will come under attack. and the left side needs to be settled or it will become heavy. Black's moyo is not quite complete yet either, in the top right. I'd like to see the opinion of a stronger player though.

This is a copy of the living page "Teaching Game 67 / Moves 61 Thru 60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8


Teaching Game 67 / Moves 81 Thru 90

Sub-page of TeachingGame67

Template

  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a Teaching Game so please add generous comments. Anyone can a question or kibitz. It makes for a good learning experience (and nice reading material for others). Hopefully we see some dan level player with their kibitzes here as well

  • Teaching Game 67 / Moves 71 Thru 80
  • Teaching Game 67 / Moves 91 Thru 100
  • Teaching Game 67

Moves 81-90

JoeSeki W90: Now black seems to have the weak group

DJ B89: Yup, same here.

JoeSeki W88: Simply connecting seems best.

AvatarDJFlux B87: Giving Atari to W86 (above a) was tempting, but then the ensuing fight? would have little chances to succeed, with risks for black LS group.
I promise as soon as I have a little spare time to create the proper discussion page...
Now let's try to save what can be saved.

JoeSeki W86: A few interesting variations I have to be careful about, but I think black is in trouble here.

AvatarDJFlux B85: Mamma mia! More than a month from the last move... I must apologise!
Well then, here we are again. This move doesn't push very much, but all the "pushy" moves I've tried led to nowhere, or worse, to not small losses, very often just due to White cutting right where I have connected. If I'll find the time I'll make the pages...
Now, when I started all this a few moves ago, my primary intention was to bring some outside help to my group on the LS, just in case. I think this move goes somehow in that direction, while still keeping a little pressure on the White Dragon... ;-)

JoeSeki This game seems to have lost interest by viewers and players. Should we call it here? My life is getting busy and I could use the time.

ChessWhiz: Actually, I think viewers are still interested -- it's the players that are moving more and more slowly! I personally find this a very interesting game, and I hope it's not called off now.

AvatarDJFlux from a remote computer: I have not lost the interest at all! It is just that the game has reached a very delicate point, and a mistake now would mean spoiling a fine game.
So I am taking my time studying the position, maybe too much time... Still, I think a good amount of thought is required now!
I am very busy too, in my normal life and at work, but I apologise if I have given the impression that I lost interest. OTOH, I do not feel we have to rush at all... This is after all a teaching (and learning) game!

JoeSeki: Glad to hear from you!! I was getting worried. How about you open up a variation page to consider what you are thinking. We could all comment on them, and maybe find the right move for you. Personally I think you have to push as best you can and then give up the attack on the white stones and patch up your weakness. White would have to do the same, and then you can try something new. I do agree with you that we have all the time we need, it was just a drastic change from prior speeds. Just stay in touch and all will be fine :)

JoeSeki W84: This is the only move I think. There are others to consider, but I think this is the best. I've analized each move a great deal. Barring any complete misreads I think this is the best move for White. Black is in for some trouble I think. When I have time I'll document some of the variations. I considered b-d as alternatives, and I don't think any of them are as good as this. Would anyone be interested in the variations associated with b-d?

DJ: I for one am interested of course. I must say I really didn't expect this move! I analysed only variations stemming from c and e (it seems you didn't consider the latter).
Problem was, all variations were really far-fetching with oh so many sub variations. Very difficult, and I agree, black is thin. I'll see what i can do...
  • White B
  • White C
  • White D
  • White E

DJ B83: After so much celebrating (ehm... drinking, eating and being generally merry till late...) my brain feels full of cotton...
It may be that you're right, my stones are quite thin and I seem not to be able to come up with a severe attack, despite having tried many sequences.
I cannot think of anything better... I also thought about a, but it seems to be even more thin. Stronger advice is required...

JoeSeki W82: Your attack seems too loose to me. Let's see if we can break it apart and help my stones at the same time. Hope you have a wonderful Holiday Season

AvatarDJFlux: Well, in fact my attack is also meant to keep you busy in order to bring at the same time some help to my stones on the leftside... ;-)
My best wishes to you too, Joe, and to whom you love.

AvatarDJFlux B81: I am sorry too, I'm very busy at work and little time is left for enjoying myself...
Well, I thougth, and thought, and again wasted my brain cells on silly sequences, then finally I got fed up with caution... If I repeat times enough that my group is in no danger, then it will survive! (How childish! This is another bad treat of me...)
So I forsake prudence and jump ahead!
My move casts threatening glances to your three stones... Will you worry about them??!?

This is a copy of the living page "Teaching Game 67 / Moves 81 Thru 90" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Mo...
TeachingGame67/Mo...


Teaching Game 67 / Moves 91 Thru 100

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a Teaching Game so please add generous comments. Anyone can a question or kibitz. It makes for a good learning experience (and nice reading material for others). Hopefully we see some dan level player with their kibitzes here as well

  • Teaching Game 67 / Moves 81 Thru 90
  • Teaching Game 67 / Moves 101 Thru 110
  • Teaching Game 67

Moves 91-100

JoeSeki W100 Black 99 looks very good to me. Assuming black is in no trouble on the left. I'm gonna push here a bit and see what happens. If Black is thin on the left, then I think Black 99 took the whole board into consideration. He protects the upper right from a reduction, while protecting the right hand cuts a bit (it's harder for me to use the aji here) It also takes territory in the middle while helping the lower stones by making it harder for me to dive in deeper (if you start a running fight, I have no place to run now)

DJ B99: I agree with you, I have hallucinated... :-(
This is the second really bad move after my AjiKeshi moves in the LR corner. And you're right too, I do not have time, I cannot play two moves in a row...
Let's change line of play.

JoeSeki W98: I didn't like blacks choice of moves for 97. White can say atari and threaten to capture the B97 or cut off a large chunk by cutting at E10, so B97 didn't really do anything for you, it really just helped white put more stones in the middle. I still want to drive into your group to eliminate your eye spaces. B97 tries to accomplish too many things at once. I expected H11, which I think solves all your problems. Which if I think about it, you can just keep in your pocket an this group isn't in too much trouble anyway. Assuming your group is okay, I would think the proper thing to do would be to grab a bit more terriotory and safe up you other groups. Do you have the time?

DJ B97: And I thought that my LS influence was one of my assets! I'll think twice...
I do not think the LS wall is cuttable, but it is true that many Kikashi can be played against it. Anyway, I've always believed that in case of running battles occurring, it was there to help my groups...
I do not know whether this move settles my dragon, but sure I will have to choose between a peaceful follow-up to it, or a chaotic fighting... Definitely it is time to count again.
Brace yourself!!! ;-)))

JoeSeki W96: I liked blacks last move a lot, it creates eye shape in the middle which will mitigate the need for a running group. For that reason I thought I should ignore it and play in the middle instead, but then I have a runnin group, and your's is stronger then mine. So I'll settle it and let you settle yours. As for the other two groups I have my eyes on they are your right hand side stones which have a lot of cuts that have a lot of aji for me to exploit. I also have a nice move on the bottom to make your bottom black stones have only one eye and thus force them to run. It is my hope I gain more territory in this fights to come. I half expect to nab the single black stone at the bottom in the ensuing fights. But realisticly that's wishing and not reading.

DJ B95: Uhm, you may be right, even if I don't consider this group that weak. I wonder which are the other two... unless you consider a group the solitary stone in m4.
Meanwhile, a little Kikashi.

JoeSeki W94: AjiKeshi means I lost potential here, I think this is doing exactly what I want it to do. I think W92 is connected back to my white stones, and that you only have one eye for this group now. So I have the running battle I wanted. I don't think I have any weak groups now, but Black has 3 groups I can target.

DJ B93: I think I am connected. Also a should connect, but maybe it gives you more forcing moves. It's difficult to decide...
And, if I am connected, wouldn't you think W92 could be considered AjiKeshi?

JoeSeki W92: Is it connected really? This looks like an interesting spot to see what happens.

DJ B91: Connection. It looks like a Dame point, doesn'it?
But maybe I have accomplished something: less weaknesses (hopefully), potential points on the TS...

This is a copy of the living page "Teaching Game 67 / Moves 91 Thru 100" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Mo...
TeachingGame67/Mo...


Teaching Game 67/ Moves 71 Thru 80

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a Teaching Game so please add generous comments. Anyone can a question or kibitz. It makes for a good learning experience (and nice reading material for others). Hopefully we see some dan level player with their kibitzes here as well

  • Teaching Game 67 / Moves 61 Thru 70
  • Teaching Game 67 / Moves 81 Thru 90
  • Teaching Game 67

Moves 71-80

JoeSeki W80: Sorry I was away on Thanksgiving vacation. As much as I think this black group is vulnerable to a sever attack that might kill it, I feel compelled to protect myself. There are a few weakness you could probe at that would give you easy life if I attacked prematurely. So Patience first

DJ Black 79: Yup! I asked because I didn't see your UserName, just the IP address...
Let's see how I'm going to live, then we should count the score again.

JoeSeki W78: Yes I fixed my mistaken numbering.

DJ Black 77: Joe, is it you that corrected the numbered diagram? I assume so, and this is my answer.
What's going on here reminds me quite a lot of what happened in the RS a few moves ago... Oh thy fearful symmetry!

JoeSeki White 76: I think you have some eye shape trouble here. I think this attack on your group is sente and also works with all my stones in the area. The forcing move of Black 73 doesn't look so good right now.

dnerra: Maybe Black 71 was already a bit slow. After all, white can't jump in very deeply. (White a can be stopped with Black 71, e.g.) Instead playing at 72 or b looks more attractive.

DJ Black 75: I cannot come with anything fancier, I have to protect somehow this group and I couldn't find a defensive move that could also play a role in the attack of the three white stones. Attack to be postponed for the time being and maybe forever...
I just hope this doesn't leave me way behind.

JoeSeki White 74: I think I'll attack your bigger group then and settle my white stones as I attack. One stone is not as important as a group. I think I'll settle my stones and take territory as this fight develops. I think Black 73 must be a two-space extension first to a (now B75).

DJ Black 73: I can't resist! I cannot resist! Kikashi first and then...
After White 72 you have more sure territory, but I should manage to get something by attacking the three white stones.
Sorry to have made you wait, but I've been directing the Rome Tournament...

JoeSeki White 72: I think that the game is even, but how the three white stones get resolved will decide the game.

DJ Black 71: To answer your question: yup, I want that territory badly enough... To answer my question: yup, I promised myself to play a calm and collected game, not to go on reckless attacks... ;-)
Now I ask *you* a question: How badly do you want those three stones to live? ;-)))

P.S. If I try to count the territory as it is now, it gives me:

White:
UL 15+
LL 12+
LR 10
CR 5
Total: 42+ plus komi

Black:
UR 37
LC 5+
Total 42+ plus influence

Dead even, I would say! What do you think? Is there any strong player willing to make a better assessment?

This is a copy of the living page "Teaching Game 67/ Moves 71 Thru 80" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...


Teaching Game 67/Moves 1 Thru 10

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a Teaching Game so please add generous comments. Anyone can a question or kibitz. It makes for a good learning experience (and nice reading material for others). Hopefully we see some dan level player with their kibitzes here as well

JoeSeki I for one will be using this game as a sounding board for my thoughts. I usually play way too fast and don't think things through properly. If I can get the dan level players to play as fast as I do, I usually win. It is when they slow down and think that I lose. So I need to figure out how to guide my thought process to help me find the right moves rather then rely on my intuition.

ChessWhiz: Great idea! I am sure the entire SL community will benefit from this game. By the way, should there be a separate page, called TeachingGame67Comments, for the game comments? I'm afraid that there will be so much discussion that it will make the game pretty hard to follow. A separate page for the comments makes it easy to follow the game and comments separately.

AvatarDJFlux What? The entire SL community looking? Eh, I'm just a shy fellow, I can't stand being on stage like this...

JoeSeki I'll break the comments out into separate pages when they get too big. This way it stays cohesive until it makes sense to break it off. So comment as much as you want here.

dnerra: I'll try to be a little help with comments; but please be aware that I am only 4-5 stones stronger than you, so I will be wrong sometimes -- hopefully the stronger players lurking around in SL will jump in and correct me in this case...

AvatarDJFlux Thanks, dnerra, I was sure we could count on you!

JoeSeki: I will adopt the standard of adding new moves above the others so you can read them in order. Additional comments added to existing comment will of course go below. If you want to change this standard please just edit the page I'm flexible. I've gone to a few Yilun Yang Seminars and I will probably utilize some of his teachings here, and mis-apply them horribly :)

  • TeachingGame67
  • Teaching Game 67/Moves 11 Thru 20

Latest move marked

Captured stones and komi

Moves 1-10

DJ Black 11: No, I do not think there are any other possible moves but the white marked stone.
The real mess starts now... I choose the ONadare! (my God, what have we got ourselves into...)

JoeSeki I've never seen any other move than this in this position. Are there any other moves possible?

DJ Black 9: No need to think much here...
The reason why I enclosed the upper right corner was exactly to make you play a kakari in the lower left, so that a white move at a could result in either an overconcentrated or flat shape in connection with your upper corner... Whether I would have realised my wish is open to debate! ;-)
Now the same thing applies here: I would like to play in such a way as to make you overconcentrated at the bottom... Still, I may be the one to develop there, but perhaps this is not appealing because White 2 is low...
Now a stronger player is called upon to explain to us:
Were Black to develop at the bottom, would it be good because it neutralises White 2, or would it be bad because it moves towards a strong stone (true, it is not a shimari...)???

JoeSeki I had a hard time deciding whether to play a or play the avalanche variation. Now a would be played if the left side were big, but since my top corner isn't finished I don't know how that will turn out. The avalanche will develop the bottom and that clearly works with White 2.

JoeSeki As I reread my comment I realized I didn't explain why I thought one side was bigger than the other. Both are 10 lines apart. But when the usual joseki is complete if I play a the result will be a five-line extension from an incomplete corner on the third line to a fourth line stone. On the bottom it will be an incomplete corner on the third line and a formation of stones at least six lines high, and no place good for Black to play inside the middle (i.e.) two-stone extension along the side. Which should make it even harder for Black to figure out how to approach the bottom right corner.

dnerra: Let's analyze! On Teaching Game 67 White 8.

DJ Black 7: Let's keep on playing quiet, hopefully solid, moves...

JoeSeki White 6: A corner for sure in this opening, no moyos here. I think I'd like to see how the last black corner gets developed before deciding what to do with my other corners.

DJ Black 5: As I don't want to rush around in this game, I decided for a shimari. Now, which one?
I've tried very few variations; it seems to me a shimari in the upper right gives Black some more chances...
P.S. I'll be away for a few days... I have a meeting in Paris: nice place for meetings!

JoeSeki White 4: Lots of directions to choose from. A 3-4 point in the other direction at D17 felt wrong, opposing komokus would favor Black. I considered D16 and, E17 as well.

DJ B3: It's half past midnight, and I want to play a move, so I won't elucubrate too much...

(Thanks for a delightful vocabulary lesson DJ! A perfect description of most of of our contributions to SL :-) --DaveSigaty
  • Elucubrate \E*lu"cu*brate\,
    • v. i. [L. elucubratus, p. p. of elucubrare to compose by lamplight.] See Lucubrate. [Obs.] --Blount.
    • tr.v. e·lu·cu·brat·ed, e·lu·cu·brat·ing, e·lu·cu·brates To produce (a written work) by working long and diligently.)

I wanted to play opposite komokus on the same side, but now I cannot. No hoshis for me neither, nor sanrensei nor Chineses...
So I play this other komoku, just to spoil the lower side. I think this is a classical opening for Black, called something I can't remember right now, but I'll do my researches.
Anyhow, playing like this is exactly what we need: no early fights, difficult fuseki, multiple choices and probably balanced chuban and complicated yose...
Hopefully so...

JoeSeki White 2: I believe my biggest problem is knowing the proper direction of play, so in this game I'm going play for a opening that has lots of directional potential to figure out. No 4-4 or 3-3 points for me in this game! :)

However I really wanted to play Q4. When Black plays a 4-4 point and White plays a 3-4 point facing the 4-4 the book The Direction of Play by Kajiwara Takeo claims it's a losing move. If the proper direction of play is adhered to then it's an easy game for Black. I don't think I can say if the moves are reversed as in this game the same can be said. I chose 5-3 point to emphasize the bottom side and to deny Black the ability to form a chinese opening by taking the 4-4 here. A high approach to Black 1 seems like it would set up the center nicely for me, so I think Black will have a hard time figuring out how to approach me in this corner. I chose P3 instead of R5 for just this reason.

AvatarDJFlux Black 1: When I was younger and around 4k-6k, I believed my fuseki wasn't that bad. What was surely bad was my perception of shape and my fighting ability. Yet, I always played sanrensei or Chinese fuseki (because I was very fond of Takemiya and Shuko).
Today I am pretty sure my fuseki is terrible, and the fighting ability... well, it must have gotten a tad better if I got to the heights of 3k!
So I have decided to go for a calm and slow-paced opening, trying not to fight too soon... well, if my opponent agrees...
But watch out! I am notoriously inconsistent!

dnerra: I have to start criticizing already! :-) According to Japanese etiquette, you should play your first move in the lower right half of the upper right quarter of the board, i.e. Black 1 should be at R16. I am sure this is discussed somewhere on SL but I can't find it at the moment.

DaveSigaty: True enough over-the-board. However, on the web the opposite must be true, no? Since both players face the board with the same orientation, the way to allow White to play in her lower right corner is to do as AvatarDJFlux has done and change to the upper left half of the upper right corner. :-) The other way would be to start in the lower left corner of course!
unkx80: The page is Playing The First Move In The Upper Right Corner.
DJ Mamma mia!!! I even wrote something there, and then went on playing on the wrong quadrant...
And I didn't even say onegai-shimasu... but I can tell you I bowed very deeply before playing... ;-)))

This is a copy of the living page "Teaching Game 67/Moves 1 Thru 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Mo...


Teaching Game 67/Moves 11 Thru 20

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a Teaching Game so please add genereous comments. Anyone can a question or kibitz. It makes for a good learning experience (and nice reading material for others). Hopefully we see some dan level player with their kibitzes here as well

  • /Moves 1 Thru 10
  • /Moves 21 Thru 30
  • TeachingGame67

Latest move marked

Captured stones and komi

Moves 11-20

JoeSeki W20: No choice here, as anything else is just too good for Black. If you atari at F3, go ahead and fill for me and play your next move.

DJ B19: Well, yes, I think so!

JoeSeki W18: Is it a one-way street now?

DJ B17: Gotcha! Here we go...
I really wonder if my so-called strategy is sound or not... :-)

JoeSeki W16: Must be turning to the outside then.

DJ B15: In fact, I'm not planning to have a fight! ;-)
I maybe be wrong, but I devised a line of play to contrast your stones in the adjacent corners: at the end some stronger player will tell me whether such play is correct...
By now you should have guessed which way I'll turn!
By the way, if I played C7 you would have made too good a shape on the left side (which was your plan in the beginning...) so I didn't want to co-operate!!!

JoeSeki W14: Did you consider C7 for B13? With White having both corners low and ready for a fight, it doesn't seem like you should be looking for a fight here. C7 is probably better than going with the avalanche variation. Now the next three moves I think are a one-way street. The question for me is, do you turn in or out?

DJ B13: I think that both the small and the large avalanche have so many variations that can develop toward almost anything and any direction... Let's try to steer the joseki in the direction we think positive for our goals - whether or not we have a clear goal in mind! ;-)
So: LargeAvalanche! So be it! (And may the force be with you...)

JoeSeki W12: I've never seen anything else but this. [1] As for Black 11 the small avalanche emphasizes the lower side, the large avalance takes territory and builds the left side. Of course I could be all wrong, these variations are a bit over my head to evaluate, let alone decide if the direction of play is correct.

DJ B11: No, I do not think there are any other possible moves but the white marked stone.
The real mess starts now... I choose the O-nadare! (my God, what have we got ourselves into...)

JoeSeki W10 (previous diagram): I've never seen any other move than this in this position. Are there any other moves possible?

Alternative.

[1] unkx80: Alternative and much simpler play for White. I believe this is joseki too?

JoeSeki But then White has eight spaces between this group of stones and a third line stone in the lower right. That seems way too wide. With Black going next I'd say this is not the right direction of play to consider.

AvatarDJFlux: Hmmm... maybe, I do not know joseki very well.
Still, it is White who has started the avalanche, and therefore the mess! So why should he back off from difficulties? Wouldn't it be inconsistent?
Ishida Yoshio agrees with me on this matter... ;-)))

This is a copy of the living page "Teaching Game 67/Moves 11 Thru 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Mo...
TeachingGame67/Mo...


Teaching Game 67/Moves 21 Thru 30

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a Teaching Game so please add generous comments. Anyone can a question or kibitz. It makes for a good learning experience (and nice reading material for others). Hopefully we see some dan level player with their kibitzes here as well

  • Teaching Game 67/Moves 11 Thru 20
  • /Moves 31 Thru 40
  • TeachingGame67

Latest move marked

Captured stones and komi

JoeSeki I hope a high Dan player will make some comments about our direction of play when it's appropriate. I'd hate to think this is a case of "The blind leading the blind"

dnerra: Hmm, I am not sure about the result after Black enters at the square-marked stone instead of Black 29. If White presses with the usual knight's jump, and Black chooses the usual joseki, we have a white wall facing black thickness. But White is first to get an extension, so this favors White a little.

On the other hand, Black is really thick, while the white wall does have some weaknesses, so this is a plus for Black. Then there is the right side. Black is in danger of getting pressed further, which is probably bad in relation to his shimari in the upper side. So White will get sente at the top, or get compensation on the right side. It looks playable for both. Someone else to comment? (Yes I know, I should add a diagram here, maybe I can do that tomorrow.)

JamesA: Really interesting game! Black 29 is a difficult move to decide upon. How about playing 1 below, to extend from the top right shimari. Then, if White makes a shimari in the bottom right Black gets a fantastic move at m - preventing White's extension and also creating a double wing enclosure.

Alternative for B29

However, looking at this position I think Black may have a difficult game (White has sente), so 3-3 may be the way to go (Black gets territory and White's thickness isn't too valuable because of Black's opposing thickness). The problem is that White has quite a bit of territory already and his stone on 5-3 in the bottom right makes it difficult for Black to get compensation with his thickness. I'm worried about the territorial balance for Black after White 28.

After the actual Black 29 and the following joseki it is very hard to find a good move for Black 35.

Moves 21-30

JoeSeki White 30: nothing else even looks good. I'll take the profit. I think if I had Black I would have played at the 3-3 point and taken the profit away from White. Any outside influence White gets won't be that beneficial, I think.

DJ Black 29: Ouff!!! I agonised a lot over this move...
I considered all left big points left (oba) at j, k, m: I had really a hard time making my mind up. For some reason I thought the left side uninteresting, and that it was no good entering at x (White 30) just to be pressed at 29 (but maybe I am wrong in thinking this??!?).
So this is my move!
If I'll have time I'll create a page to explain in detail my reasoning for the lurkers' sake...

Bill: I think that B9 at B10 would make better use of Black's thickness in the lower left corner. (The 3-3 has problems with the ladder toward the top left corner.)

DJ: Well, thanks for the comment! It's incredible how on SL things long forgotten all of a sudden pop again to life! This teaching game was a very good experience for me and I wonder where is JoeSeki gone...
Pity it seems we do not get to play much anymore on SL... Shall we start yet another rengo??!? ;-)

JoeSeki White 28: I choose the small enclosure on the top side. I decide that with the forcing move of Black at a, White b, that would be a Black-influenced area. So I return the headache to you. :)

AvatarDJFlux: If we're giving each other a headache it means that the game is difficult for both: excellent! Leaving jokes aside, I perceive this fuseki as really challenging. A difficult fuseki is for me one of the most beautiful elements of go.
Now it's my turn to ponder. I will try to play moves that flow naturally. At least, that's my intention...

JoeSeki I considered this sequence thinking my stone in the lower right corner being on the 3-5 point might have a good relationship with my stones crawling out. Not only would I get out into the middle but I don't think the thickness you get wouldn't be worthwhile. But after thinking about it a bit longer I decided I'd rather not strengthen you this way on the lower side. If you want to stop me from getting out into the middle you'll have to take gote again anyway. So I believe (probably incorrectly ;) that the middle will be unimportant in this game, so by not giving you more thickness by forcing my way out with crude moves, I should be able to handle the lower side better. Thus, you were very insightful to play for me as you did. It is as I would have played. Thank you.

unkx80: Don't mind if I ask, why is there two move number 4s in your diagram?
DJ: Whoa! Two moves in a row!! That's not fair!!! :-)))
JoeSeki Whoops poor editing my part. I fixed the diagram so it makes sense. Now our comments here won't though.

I am back from Holiday and had a great time. I went to a gaming convention, and bought some new games to play with friends. Taught someone how to play go, and hopefully hooked them on it :) I had no time to think about my next move though. I was thinking about the sequence below and hadn't gotten around to the move I should make once I had sente.

Hmm, where is the important point to play? The top is 12 lines of separation between a black group on the fifth line and a white stone on the fourth line. Wide and tall. The right is 11 lines between a black stone on the third line and a white stone on the fifth line. The left side is between a white stone on the third line, and something seven spaces away. But I don't know what that will be in the middle game. Is that blackness down there or whiteness? Trying to fight my way out would make it blackness.

I think the top is the biggest area. But what kind of shimari? Fourth line? I don't think so, A high stone is not called for here I believe. So third line. [Small|[3453 enclosure]) or large knight's shimari? Small allows me to extend a nice two spaces should you extend along the top. But then again the right side seems bigger then the top after my shimari. So a large knight allows me to extend two spaces along the top even further, making any extension by on the top awkward.

On the other hand, if I start to enclose both of my corners you get a double wing formation working for you. That can't be good. Tough, very tough. Or is that wrong thinking? I'd have three corners and could cap both extensions (or invade under them if on the fourth line). I should be able to reduce such a double wing formation. Right? I think this is a turning point for White. I'll get you a move by tomorrow. I hope my rambling wasn't too incoherent.

DJ: If I managed to give my opponent a headache for choosing his next move at least my strategy has accomplished something... :-)))

DJ White 26 and Black 27: I dare to assume that I can play for you again. White 26 is pretty straightforward: in this way you can immediately use your sente, which without doubt you have proficiently studied during your holiday... ;-)))
(If you do not agree with my guess of course you can edit it!!!)

DJ Black 25: Yes, the drawback of this variation is that you will have sente. On the other hand, I didn't want to choose a fighting variation because of those low white stones...
As far as I know, this is the only way of having a reasonable outcome in this game once you started the Nadare.
Who knows, if this kind of strategy is no good, maybe my Black 7 at d5 was questionable in the first place...
P.S. I was forgetting: have a great 4th of July! (also to all you USA citizens out there!)

JoeSeki I think you chose wisely here. I was inviting the fight by taking the avalance joseki. My stones are poised wonderfully for a fight. Which is why I said earlier that if you were going to avoid a fight, you should have avoided the large avalanche all together and played Black 13 at 18.

JoeSeki White 24: At least I end with sente, I think I'll spend some time thinking about what I'll do with it. I'm away for the July 4th weekend.

DJ White 22 and Black 23: As per instructions of my opponent ... ;-)

DJ Black 21: A simple, easy to understand joseki move! ;-)

This is a copy of the living page "Teaching Game 67/Moves 21 Thru 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Mo...
TeachingGame67/Mo...


Teaching Game 67/Moves 31 Thru 40

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)
  • Teaching Game 67/Moves 21 Thru 30
  • /Moves 41 Thru 50
  • TeachingGame67

Latest move marked

Captured stones and komi

Moves 31-40

JoeSeki: White 40 to get a base on the side. Your three-stone wall is a bit too far away from P11 to bridge the gap and confine me to the side. With my white stones getting out into the middle, I'm pretty safe. As I look at the board. The only weak white group is the one I'm settling now and it's not that weak. All other stones for White are settled or can be easily. Black has two weak groups on the board now and a moyo in the top right. I'm feeling comfortable, but can't rest on that thought.

JoeSeki: Black 39 was said to look awkward by the high Dans in the Cleveland Go club. They experimented a bit to exploit it as best they could, but didn't come up with a convincing reason for why it's not good. In the end they said it was a poor connection which would be exploited later. A one-point jump is better, but the move they all wanted to play was R8 instead of the one-point jump. It settles your lower left stones which are very weak now because White got out into the middle.

DJ Black 39: At this point of the game I cannot stop you from coming out. Therefore I leave the situation in the lower left as it is, and play from a direction I believe natural and very basic: expanding my moyo while attacking your lonely stone.
Problem is: also my three lonely stones are weak... :-)

Joeseki Arrrghh! I had a great set of comments about the moves, and a lightning strike cut out the power, so I lost it all. Now I'm too tired to type it all back in.

DJ What a pity!!! Could you write them again? It would be great to see your comments. I've been having really a hard time choosing where to play, starting from the completion of the nadare in the lower left, and it seems we move on slightly different tracks...
JoeSeki I'll add a separate page with my thoughts another day.

Here are a recreation of the my comments /Comments Lost To Lightning

AvatarDJFlux Your page is a big and important effort in the analysis of this fuseki. I'll definitely contribute, but maybe after I come back from my holidays. See my comment at the beginning of the page...

JoeSeki White 38: If you are willing to leave weak stones behind then so will I, the key to those weak stones will be center thickness, so I make sure you don't get it. I fear that if I took the extension towards your side stones, you'd grab the thickness in sente, and then not have to worry about your weak stones. For that reason I move out.

JoeSeki: Black 37 should take the big sente point at F5. It's a free move and makes this move beautiful.

DJ Black 37: Apologies for my temporary absence. Traveling again, little time to spend on the net and a certain degree of laziness. Now...
This is a great teaching game: it forces me to think on the implications of each move (while playing in the cyberspace untaught me to analyse...) and it has already showed me one of my defects: despite all my good resolutions, I cannot resist and sooner or later making a reckless move.
Here's one. Should I have defended the three stones? Doesn't the double-wing formation look good, although a little cramped?? Should I have considered the two extensions on the right side as miai and waited to see which was better??? What if you played R12 right away????

Joeseki: Very interesting. You think fourth line and closer is more severe? I would think you could slide underneath me to get some eye space and I'd be floating. I thought the third line is more severe. I considered one closer, but that would let you extend from the top right further down and I'd be just as cramped. I never know how to attack properly. Any comments from the stronger players? Any comments on other possible thoughts from the observers of any rank?

DJ Mmmhh... So many questions and I have very little to offer as an answer...
- Yes, R9 was Joseki, but I already said that it gave you the initiative at the top, which to me was the most important side (the left is the less interesting to me... but perhaps I'm just wrong!)
- For me it is still sort of a moyo game (I love Takemiya...). I choose thickness in the lower left, so I want to be consistent. Also, I was expecting a much more severe attack on my three stones (say around j), so I wanted to play high to offer whatever possible help to their running away... And what if somehow I manage to play first around k??!?
- As I said, I was expecting an attack at j, to punish me for not having finished the joseki... so I am sort of grateful for R10.
Now I have to consider whether to defend my three stones by pushing you toward a strong stone of mine (the square-marked one) or to grab a big point from the other side (but that would mean really putting in danger my poor little stones...)

JoeSeki White 36: I can get a two-space extension on either side. So when you approach me you have to decide, do I hurt your unfinished lower right, or do I hurt your shimari? Even with all this I still feel this is where I go wrong in my games. It's obvious I need to come into the right side, and R10 seems the best point, but is there something better I should be considering? Or is it good enough?

Bill: Better one point closer to Black's wall (b or j). You should be thinking pincer, not wedge.

JoeSeki: Why did you play high? Isn't my stone at E17 peeking under any potential territory you could make on the top? If you are going to play on the top I think you should play on the 3rd line. This isn't a moyo game any more, and the fourth line is for influence, and I just don't see that happening for you here. I think a third line move was a must here. Any comments from others?

JoeSeki: I would have taken R9 as my black move. Not only is it Joseki but it is also an extension from your shimari at the top. Granted it's the lesser-valued extension, but it's still a dual purpose move. If I compare White's extension to L17 to Black's extension at R9, they are about the same value extension-wise. The difference is that White gets in front of Black's shimari, but Black completes a joseki.

JoeSeki I brought this game to the Cleveland Go club where some very strong dan players are to review what's been said before. They said Black 35 should have been at F5. Then taking the big point L6 appealed to them. It works very well with your high approach in my lower right corner.

Bill: I wondered why Black didn't play F5 at move 27 or 29, but I am not up on that variation.

And why did Black not play on the right side? The Black wall in the bottom right has no eyes, and needs an extension.

DJ Black 35: I know, I know... The "peaceful" joseki required me to play at b, but then White would play first on top, and the thought gave me the creeps...
I believe my main defect is being stubborn: I wanted to play on the top side and I did it... Now those poor three stones in the lower right will be attacked, thanks to the "peaceful" White 34... ;-)
Really, White 32 was brill, and put me in a dire spot.
I wanted to play a slow, quiet game, and now I'm in for a thorough-going fight. That's the story of many a game of mine...
I thought: but would it be really that terrible if I played b and let White play at 35 or one point above? Where could I play afterwards? I would perceive my right side as flat and invadable, and I would feel compelled to force at c and then extend somewhere around d. Gone is the kikashi at e. I didn't like such a situation...

Joeseki White 34: Peaceful move by me with a lot of potential for later.

DJ Black 33: I too wanted sente to play at the top, but I forgot you had the option to play at 32... :-(
It seems I have no other move than this. Tout ça c'est pénible!

JoeSeki White 32: Trying to take sente. If I had dropped down rather than close the gap, you could treat these stones as light and play elsewhere. Even if you didn't treat them lightly and completed the associated joseki, you'd have an open skirt on the right but you'd also have sente. I want to be first to play at the top.

Bill: But the exchange, B33 - W34 is not so good for White, because of Black's thickness on the bottom left. Where is White going with W34?

JoeSeki said: "...I'll take the profit. I think if I had Black I would have played at the 3-3 point and taken the profit away from White. Any outside influence White gets won't be that beneficial, I think.

DJ Black 31: Indeed I was considering taking profit myself, not by entering at sansan but playing at the marked white stone. You would have pressed and so on.
My problem was: is it correct to let you build thickness in face of my thickness?
It is true that that way the lower right corner would balance the lower left one, and the lower side would be played out, almost settled for the time being. Not only that, now you have more territory than me...
Well, I just don't know: strong players, any hint?
The strategy (what a big word for a 3 kyu...) I have devised focuses on other areas, though...

JoeSeki I hope a high Dan player will make some comments about our direction of play when it's appropriate. I'd hate to think this is a case of "The blind leading the blind"

dnerra: Hmm, I am not sure about the result after Black enters at the square-marked stone instead of Black 29. If White presses with the usual knight's move, and Black chooses the usual joseki, we have a white wall facing black thickness. But White is first to get an extension, so this favors White a little.

On the other hand, Black is really thick, while the white wall does have some weaknesses, so this is a plus for Black. Then there is the right side. Black is in danger of getting pressed further, which is probably bad in relation to his shimari in the upper side. So White will get sente at the top, or get compensation on the right side. It looks playable for both. Someone else to comment? (Yes I know, I should add a diagram here, maybe I can do that tomorrow.)

JamesA: Really interesting game! Black 29 is a difficult move to decide upon. How about playing 1 below, to extend from the top right shimari. Then, if White makes a shimari in the bottom right Black gets a fantastic move at m - preventing White's extension and also creating a double-wing enclosure.

Alternative for Black 29

However, looking at this position I think Black may have a difficult game (White has sente), so 3-3 may be the way to go (Black gets territory and White's thickness isn't too valuable because of Black's opposing thickness). The problem is that White has quite a bit of territory already and his stone on 3-5 in the bottom left makes it difficult for Black to get compensation with his thickness. I'm worried about the territorial balance for Black after White 28.

After the actual Black 29 and the following joseki it is very hard to find a good move for Black 35.

This is a copy of the living page "Teaching Game 67/Moves 31 Thru 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Mo...
TeachingGame67/Mo...


Teaching Game 67/Moves 41 Thru 50

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a Teaching Game so please add generous comments. Anyone can a question or kibitz. It makes for a good learning experience (and nice reading material for others). Hopefully we see some dan level player with their kibitzes here as well

  • TeachingGame67
  • Teaching Game 67/Moves 31 Thru 40
  • Analysis and discussion on the choices for White 42 have been moved to this page
  • /Moves 51 Thru 60

Latest move marked

Captured stones and komi

Moves 41-50

JoeSeki White 50: Living first.

AvatarDJFlux Black 49: Alea jacta est! (Julius Caesar, crossing the Rubicone)
A little Kikashi here...

JoeSeki White 48: I didn't think you'd play b (White 48) but I would have liked it if you did. Smart move to just play back, however I'm wonder if that is the only way to play here. If you are willing to admit White is alive here, then Black 45 leaves cuts behind to exploit later, or now. So you might have to patch them now or have holes to worry about later. Perhaps a pull back allows White to live and you get sente immediately? Right now I think sente is still in doubt. You get to take a big move but I set up a ladder breaker to make the cross cut work and break out into your moyo. Thus either the ladder breaker or the cross-cut destroys your moyo. Pulling straight back would guard against such manuevers.

Pull Back

I think you end with sente this way.

AvatarDJFlux B47: Yes, that's what I expected. I would have the option of intercepting at b (White 48 now), but this, while indeed keeping your group under pressure, would send it running into my moyo, and this is a mistake I've made one time too many...

JoeSeki White 46: I think this is the best way to live here.

AvatarDJFlux Black 45: I'm back! Thanks for your patience!
Here we go, probably this has been the most difficult decision so far ...
I very much wanted to play first on the lower side but I'm afraid I cannot afford it: if you play solidly I have the feeling I have to do the same. I wonder whether this move is correct shape though!
I'm also afraid you'll manage to live in sente... :-(

JoeSeki Welcome back! I'll need some time to think about this one. I really want to end with sente here. :)

AvatarDJFlux: I've had a terribly heavy working week. I'm tired. Now my summer holidays have begun, and I'm getting ready to go hiking in the Alps, where there are no computers.
I'd like to play my move, but I do not want to spoil this really fine game with a hasty choice, whereas all our previous moves were painstakingly thought out.
So most probably I'll come up with my Black 45 around August 25th...
I hope you (and the kibitzers, if any) don't mind!

JoeSeki White 44: I couldn't find anything cute or tricky. This seems simple and safe.

DJ: I think the problem started when you answered at R7 my knight's move at P11. The keima is a standard way to attack a two-space extension on the third line when it is between two "strong" black positions at one-point distance: but you extended after the keima, so it was like you played tenuki as an aswer to my attack! Q9 then becomes sort of severe...
In fact I was expecting a higher move for White 40, say at a or at Black 43.
Anyway, my connection is not yet secure, and the three stones are still sort of weakish, although I cannot deny that I feel a little more tranquil, now... ;-)

JoeSeki I thought about White 40 at a but couldn't justify it. A high move would let your three-stone wall try to cut up underneath me and possibly get an eye while uprooting my stones. It could be construed as an attempt to cut your three-stone wall off from the rest of your stones as well -- which I thought was unreasonable. I also looked at the following sequence, but felt I gave you too much profit in the top with a doubtful capture of the three-stone wall.

JoeSeki: Well now this is a difficult spot I find myself in. I want to stand up, but I can't. If I do stand up then you have a clean capture of my two white stones, and I don't cleanly capture your thee stones. Connecting seems bad, and trying to connect to the corner seems bad also. How did this happen? I thought the black position was too far apart to connect but yet you have demonstrated a very nice way to accomplish the connection after all. I really need to think about this one. The lean was an excellent move in my opinion! Bravo!

DJ Black 43: Indeed.... :-))

JoeSeki White 42: Not much thought needed here :)

DJ Black 41: I want to keep you busy by attacking. I'm aware that such attack is not dangerous as my three stones are weak, but I hope to bring them in the open with your help.
If I also manage to solidify the upper right in the process I could consider myself sort of satisfied. Just a bit of wishful thinking.
The three stones are sort of heavy, but I'm treating them lightly. I must be an awful optimist, but I do not see another weak group of mine, only light black stones.... ;-)))

This is a copy of the living page "Teaching Game 67/Moves 41 Thru 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Mo...
TeachingGame67/Mo...


Teaching Game 67/Moves 51 Thru 60

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a Teaching Game so please add generous comments. Anyone can a question or kibitz. It makes for a good learning experience (and nice reading material for others). Hopefully we see some dan level player with their kibitzes here as well

  • Teaching Game 67/Moves 41 Thru 50
  • /Moves 61 Thru 70
  • TeachingGame67

Moves 51-60

Black 57 might be aji-keshi

unkx80: I think Black 57 might be best left unplayed for now. Suppose Black plays the marked stone, then B1 in this diagram can be quite severe. If W2 atari, then B3 creates a big ko which, in my humble opinion, is favourable for Black. If W2 descent at a, then Black can play at b.

DJ Black 59 and 61: You're right. I've been very, very silly. I've hallucinated, I've suffered from wishful thinking, one of my black holes at go.
I've accomplished very little, you're stronger, I'm weaker. I was tempted to play a crazy move but it doesn't work...
I've wasted three moves, I think. This is another of my problems: if I have a good sequence, I get overconfident and make silly mistakes thinking of playing great moves...

JoeSeki White 58 and 60: Yes I'll answer again. I think this will settle my group now though. I'm not sure if these forcing moves were aji keshi or not. If you connect at (59) then I'll play (60) next, so go ahead and fill that in for me and chose your next move as well :)

AvatarDJFlux Black 57: I think I have to play also here, otherwise you can atari at b and get back the whole corner... Will you answer again?

JoeSeki: White 56 For the sake of my corner group, I think I must answer.

AvatarDJFlux Black 55: Another little kikashi here...

JoeSeki White 54: It looks like you're trying to build lots of thickness to control the center. A few more moves are needed to perfect the moyo though, so let's make sure it stays imperfect in sente, while getting thickness myself. What about the lower right? Is it OK if you get another move? I think so. If I had gotten b, (now B55), in - instead of White 52 - then I could clearly say yes. I'm thinking White 54 on the fourth line is for influence or running away; if it was on the third line it'd be for a base or taking territory. So it appears you are not interested in territory right now.

AvatarDJFlux Black 53: I've been wanting to make this move since I was thinking where to play Black 37...
I see it as a bit over-stretching with respect to the "normal" move at a (but if you want to progress you always have to put a little stress in your life...); nonetheless I think it is an interesting move: it should open lot of possibilities for Black and White alike... ;-)
As I said before, I perceive the top left and the left side as miai: the bottom is the place where we both would like to play, isn't it?

JoeSeki: White 52 indeed it is. The best White can do (if Black plays there) is a ko, and it's just too large for White to lose. Black has many more ko threats than White does. The proper way to fight a ko is probably something we should both study! :)

unkx80: A small issue here: White 52 can consider playing at b. It's a way to get a bit more profit while ensuring life. =)
JoeSeki: Good eye on that one. I saw it in the life and death problem but forgot all about it in the resumption of the game. That's a big move.

AvatarDJFlux Black 51: Look, I think this move should be sente against your group on the lower side, unless you want to be faced with a serious ko there (with a hypnotic tone of voice: I order you to believe meee...).
I pondered for a long time whether to attack you directly at the vital point, but this is a more solid way of playing (it leaves you fewer ko threats).

This is a copy of the living page "Teaching Game 67/Moves 51 Thru 60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Mo...
TeachingGame67/Pa...
TeachingGame67/Mo...
TeachingGame67/Mo...


Teaching Game 67/Moves 61 Thru 70

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a Teaching Game so please add generous comments. Anyone can a question or kibitz. It makes for a good learning experience (and nice reading material for others). Hopefully we see some dan level player with their kibitzes here as well

  • Teaching Game 67 / Moves 51 Thru 60
  • Teaching Game 67 / Moves 71 Thru 80
  • Teaching Game 67

Moves 61-70

JoeSeki White 70: How badly did you want that territory?

DJ Black 69: For the time being, I'll keep on answering submissively...

JoeSeki White 68 I don't have a clue how to play this middle game.

DJ B67: I've read somewhere this is a submissive sequence, but that was referred to a boshi on the fifth line: I wonder whether taking territory on the fifth line has to be considered such...
I've also considered an aggressive answer at h, but I wasn't that confident I could kill you... ;-)))

JoeSeki Extend left or right. I choose right so as to damage your moyo, and gain thickness in the middle.

DJ Black 65: This is a sort of weird move (but neither have I often seen a cap on the sixth line...), not very aggressive.
Again, it was difficult to choose. I considered the "normal" answer at now 67, but then you would play the classic contact move on the other side, and there's no telling whether I'd manage to keep sente.
I also considered k, an outright aggression that could lead you inside my moyo, but if then I don't manage to kill you...
So I decided for a "no-tricks-mate" move... hoping to keep sente. Decidedly, this is a weird shape...

dnerra: Hmm, I think B67 would have been fine here. If white attaches at l, you can play B65, White m and you cut at Black h. That's a nice fight, with good shape for you and exactly where you want to fight!

AvatarDJFlux: I see the time you took for your next move was well spent: your analysis is definitely thorough, and the move you came up with is very difficult to deal with. For example you're entirely right when you say that if I stick to my moyo you're going to get thickness, and my group to the left could be endangered.
I'm enjoying this game more and more, and I'd really love to see some comments from stronger players, not only for us but for all the lurkers out there... ;-)))
Now it is my turn, and I'll try to match your effort!

JoeSeki White 64 I have been studying this board pattern very closely, and believe it is a perfect problem for discussion. Fundamentally I think White has made a horrible blunder early in the game by letting the white group on the right side become isolated White 38 was probably wrong?, and giving Black such thickness. But we are here, and the problem is where should White play now? White has about 30 points on the board. Black has about 25 with a tremendous moyo possible in the top right. If he closes that off, it's a 50-point gain, and the game is almost resignable. So I looked at the points a-f (f is now White 64) and each deserves some evaluation. Maybe in depth if necessary to clarify the situation.

If I choose a then I think the proper black answer is to settle his stones on the lower side and let the single black stone fend for itself. White's move at a does not develop well.

If I choose b then Black could take a two-space extension as well, but it would be a mistake. White gets profit for free, and then White gets another move. If Black locks down his moyo in the top right then Black gets much more profit than White did; and the black group can still settle with the extension, or run away. So it has choices. Only if Black makes a mistake by following along is b a good move. Black should ignore it.

If I choose c it invites Black to seal his moyo, and that becomes harder to reduce or invade. 50 points for Black, for White 15? Doesn't seem fair.

If I choose d then I am recognizing that invading will be really tough. I intend to run anyway. But where do I run to? My stones are very, very far away. It won't be a pleasant journey for sure. You'll build more thickness to negate what territory I do have, and I think it's pessimistic.

If I choose e then I think it will get swallowed as Black is very strong locally and it's not a good reducing move. It's complex, but I think it's a bad move and not even worth considering.

The general focus of all my attention has been how big a moyo Black might get. If I let him finish it off, then White has a very hard game. So a leaning move or a cap is proper. But a cap on the fourth line? Wow! If you take a knight's move away, then I can play c to see if you really wanted that territory as f (f is now White 64) was not hurt too badly with a knights move. If you chase me out, I'm already on the outside and will get thickness instead and then the moves at a or b might become worthwhile for White. If you ignore it, then I really get to damage the upper right black position. So the problem on how to answer becomes very difficult for Black. I'm not sure about a leaning attack. The cap seems straightforward.

I think if White chooses wrong here, the game is essentially over. This is the kind of position that turns the game one way or another.

I choose f (White 64)

DJ Black 63: I'm afraid I have to patch my shape here. Black 53 was meant to do something that it cannot do anymore, that's why I said I've wasted three moves...

JoeSeki White 62: Definitely sente for you. I think White 54 should be here instead, then this side would be tough for you. But I think you can handle yourself on the left. I think central influence is still important for White. As I look at the game. I see solid white groups, and a few weak black groups. Black 53 is too far away from the bottom stones and will come under attack. and the left side needs to be settled or it will become heavy. Black's moyo is not quite complete yet either, in the top right. I'd like to see the opinion of a stronger player though.

This is a copy of the living page "Teaching Game 67/Moves 61 Thru 70" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Mo...
TeachingGame67/Mo...


Teaching Game 67/Path Not Taken

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki (2 kyu)

This is a Teaching Game so please add generous comments. Anyone can add a question or kibitz. It makes for a good learning experience (and nice reading material for others). Hopefully we see some dan level player with their kibitzes here as well

  • TeachingGame67
  • Tsumego after W52 (In the path not taken)
  • Teaching Game 67/Moves 51 Thru 60

Latest move marked

Captured stones and komi

Moves 61-70

DJ: Fine!
I know I have those threats, but you also have some internal ko threats around j and at k, and, for what I understand, the follow-up of a, b and c is not very good for my lower left group.
Let's discuss it on the appropriate page - at present I have no time either!

JoeSeki Let's do back-up, and comment this area well. You have much better ko threats than this one. Consider a-d. I'll take the time to document this on a separate page and back us up later. I don't have the time right now.

DJ Black 61: My idea to go back a little still stands. But now that you see how small my ko threat is (the best I can come up with at this moment...) maybe you'll think twice about resigning... ;-)))
I've spent three days showing and teaching go from 10:00 to 23:00 at a fair, and I also found time to study the situation. I do not really expect to win the ko, so I have to make do with gaining something from my threats.
I have to strengthen my group in the lower left, so my threats have to be there. I think it is premature to play something directly against the white stones in the nadare, so some preparation is called for. Still, maybe this is not as big as the life of the white group on the lower side... on the other hand, I think that I have only two threats big as the life of your group
If I'll have time I'll create a page with my ruminations... :-)

Threatening to capture the lower left is bigger than the life of my stones. Building strength for the lower left while threatening to kill it is probably best.

Moves 51-60 ( W60 at W54)

JoeSeki The more I study how many ko threats there are on this board for Black and how big this ko is. I think we can safely say the game is resignable. Misreading this position is huge

JoeSeki Ouch that does hurt :)

DJ Black 59: Well, yes, it is. But you get to make the first ko capture, so you just have to ignore my ko threat... ;-)

JoeSeki White 58 I don't know how to gauge the merits of fighting this ko. My guts say it's flower-viewing for Black.

DJ Black 57: Mmmhh... I didn't notice that by starting with White 56 there (at S8) instead of 8 (as I expected) you get to capture first the ko. Ah, well... What to do...

JoeSeki White 56 I see no alternatives.

AvatarDJFlux; OK then, I'll go on with the ko.
It is certainly true that White 52 is huge (but if my analysis is correct, you'll have to exchange a for b, and this should help me to reduce a bit your territory in the lower right), and that if I want to end the ko you'll get a free move or moves - by the way, when you say that two moves are needed to end the ko, do you mean the move that takes the ko plus the one to connect it?
Still I'd get most of the right side plus quite a bit of the upper side, plus influence... I don't know how to quantify this, I'm not a furikawari expert... ;-)
Probably the fate of my lower left group will become an important issue.

JoeSeki: I appreciate the offer and I agree with the philosophy of backing up and correcting problems that are huge mistakes.

In this case though, even though I misread it. I'm not sure if it's a huge mistake. Here is my reasoning for saying that. If Black plays it out, then White gets a ko. While it is flower-viewing for Black, it's not awful for White yet. White has already played White 52, which is very big. Before Black can kill White on the side, he must play two moves to finish the ko fight.

That's two moves in a row to kill the white group. If you give me two moves like White 52, I think I made the better choice of moving at this time. Question: Are the big moves on the board still bigger then the life and death of the white group on the right-hand side? I don't know the answer. But I do know that the looming ko fight will be a burden for White. Isn't there a proverb? "If the group is worth less than 15 points consider sacrificing it"?

So at this time I say play on. And the lesson at this point will be about is it wise to give up a group this big to play big points, or is JoeSeki being foolish :)

DJ: Phheeeww... ;-)
Before I go ahead with the ko (which is a bit of a hanami ko for me, I think), I make you a proposal: this being a teaching game, and a fine (for our level) one so far, we could go back a little, say you use White 52 to defend; and then we could create a page with this real-life tsumego problem for the edification of our weaker kyu kibitzers. What do you think?

I went ahead and created the page anyway. Joe and all the others, please correct and edit abundantly!

But if you'd like to fight the ko, I'll be glad to fight too! ;-)

JoeSeki: I think I did misread it, The seki I thought I found is death. I guess this is a ko after all. It is I that must study more tsumego :)

JoeSeki White54: Unless I misread, this is the road to a seki, or life.

AvatarDJFlux Black 53: There I am, misreading tsumego... Seki??!? I didn't find any seki! The only seki I could find was forestalled by the move I chose for Black 51. This is how I lose my games...
But I want to be consistent and trustful to myself (euphemism for "I'm stubborn"). I play at your vital point.
I would be happy if you prove me wrong: you would have shown me where I have to work even harder to understand anything about this game.
If I'm wrong my lower left group has to find something to face your attack: hopefully if you really have a seki it should be a gote one...
By the way, I too perceive the lower side as the most important right now.

JoeSeki White 52: I think I'm alive. If I read it out properly the worst that can happen is seki. So assuming that is correct I had a hard time figuring out where to play. This move takes territory for either of us, and I think it makes your black stones on the lower side unstable (I can force you to one eye with an unreasonable fight :). You've got a big moyo on the top side developing, but it's open at the bottom and two moves away from perfection. And there are the black stone on the left side which look suspiciously weak, right? I suspect the proper direction of play is on the left side. So, question for a strong dan player. Assuming the white stones on the right are alive, where is the direction of play and why?

AvatarDJFlux Black 51: Look, I think this move should be sente against your group on the left side, unless you want to be faced with a serious ko there (with a hypnotic tone of voice: I order you to believe meee...).
I pondered for a long time whether to attack you directly at the vital point, but this is a more solid way of playing (it leaves you fewer ko threats).

Moves 41-50

Moves 51-60 ( W60 at W54)

bud1027 hm..this is the way to kill the white stones...

Moves 51-60 ( W60 at W54)

bud1027 another picture.

This is a copy of the living page "Teaching Game 67/Path Not Taken" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Ts...


Teaching Game 67/Tsumego after W52

Sub-page of TeachingGame67

This was the situation in the TeachingGame67 after White 52 (the marked stone):

TG67 Tsumego

The white group on the right side is an example of a three-spaces notcher.
Taken in isolation and being six spaces long, its status is unsettled: unfortunately it is Black's turn and so the group could be killed by a play at the vital point a. The strongest resistance is White b, but to no avail: there are a number of sequences but all fail. Try to work them out.

But real-life Tsumego is complicated by the surrounding positions: fortunately this time, White has an ally in the lower right group: a white move at c threatens to link up there with the sequence White d, Black e, White f. Therefore White can work out a ko this way:

Ko

Needless to say, this is a picnic ko for Black, i.e. he risks very little (also because he gets to capture first), while White risks a lot.

Actually this is not the best sequence to get the ko: if White plays 4 at 6 she gets to capture first, which is obviously an improvement (see the actual development in the game of the Path not taken).

The sequence Joe believed could lead to a seki is probably this one:

JoeSeki Indeed it was what I thought was a seki. I saw the aji of c and thought that gave me enough time, either to escape to the bottom, or make a big enough space to get a seki.

Seki? Mmmmhh... not really!

This may look like a seki, but it is not: Black has made an Eye in the belly of White's group: she cannot capture those stones or else she ends up with a space almost filled with a dead shape, while Black can always occupy all the external liberties, then play a and b to put the group in atari.
The move Black 51 (the marked stone) was played, not only to seal White in without any remaining aji (although I wonder whether it would have been better if it had been played a space below, at c...), but also to prevent White 6 from being sente: or else a seki would have indeed been possible by threatening to escape:

Without Black 51, Black is forced to defend at 7

The problem of making life for this group could probably have been solved earlier by playing differently after I connected with the marked stone in the diagram below, by expanding the space starting at the other side:

Bill: The problem could have been avoided by not playing W40 ( white+circle) in the first place, and allowing White to be hemmed in. White's whole strategy on the right side was to make a live group (territory) instead of attacking Black's eyeless wall in the bottom right corner. The problem is a result of that pusillanimous play.

Alive, but...?

This should be alive, but this sequence has the drawback of Black 2, which weakens the lower right white corner.
It is also true that Black is full of holes on the upper right side ...

This is a copy of the living page "Teaching Game 67/Tsumego after W52" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
White8

Referenced by
TeachingGame67
TeachingGame67/Pa...

Homepages
Geno


Teaching Game/ Discussion

Sub-page of TeachingGame

Feylias: Could someone please add a section on how to teach a teaching game? As a weak player regularly teaching vastly newer beginners, and I'd like to not break their spirits, not be seen as condescending, and not be seen as "letting them win".

WillerZ: What I do in online teaching games (DGS, OGS) is this; it may or may not work for you:

I let the student choose whether to play with handicap or not. I ask them to write the purpose of each and every move in a comment that I can see. I do the same for my moves. Occasionally, probably only once or twice per game, I might suggest alternatives means of accomplishing the objective of their previous move along with the pros and cons. At the end of the game, both of us can go back through the comments and see which moves did and didn't do what the person who played it thought they would.

I prefer this style to a more didactic format, because as a lowly SDK I don't feel happy dictating lines of play to another player; I'm no expert. If I were 9p, it might be different.

Bill Spight: I was fortunate to learn go in an environment in which every game was a teaching game (or, at least, a learning game :-)). It was rare not to go over a game afterwards and talk about it. The weaker player could learn from that, and often the stronger player as well. Unfortunately, that practice does not seem to have caught on in the West.

Just as I was taught by stronger players in that manner when I was learning (and I hope that I still learn something every now and then), I have always considered it a duty to teach weaker players in my turn, not a matter of generosity.

The spirit of generosity (or duty) is alive and well on the Kiseido Go Server (KGS) because of the excellent teaching and review software which is part of the client. Most players will review a game after playing if the other player wants to. Many strong players will review others' games for free. Some players will teach games for free and others will do so for a fee (KGS Teachers). The client software CGoban2 supports common teaching customs. --Hu of KGS

If you would like to give and receive teaching games, why not check out Go Lessons Online? This is currently being set up to make free teaching games available to players on a ladder basis. You join the ladder and arrange to play games with other players through private e-mail. You may use any go server you wish for this purpose. An archive will be kept and made publicly available. More information on GoLo can be found at the homepage [ext] http://www.angelfire.com/games4/hanami/index.html (this is a temporary page and is rather basic). Anyway, I hope you can join us! --Tamsin

Justin: I have a question about teaching games. I've been playing them a lot lately against weaker players, and I'm trying to improve my ability to "create instructive situations on the board". Does anyone have any tips about how to do this? I've been able to conconct little scenarios here and there, but usually I just end up playing like I normally would, which often results in me inadvertantly crushing my poor playing partner. That or I make deliberate under-plays, which don't seem to be in the right spirit either. Most of the "teaching" happens during the post-game review, when I try to explain things that went wrong. But it would be nice to be able to demonstrate things in real-time, during the actual game. Any advice?

I played against someone who deliberately (and explicitly) played dame points from time to time because "I want to see where you attack". Aside from anything else, this seemed like a good lesson for me in how to punish underplays (IE, tenuki, attack).

Alex Weldon: I do the opposite. When I'm teaching, I overplay like mad, because there's a tendency for students in teaching games just to defend, unless there's a high handicap. I tell the student beforehand that I'm going to try to get away with unreasonable moves, and that they shouldn't be scared of me and back down, but should try to counterattack and punish. Of course, if they play too submissively and miss the opportunity, or counterattack badly and get a poor result, I point out my overplays after the game, and show they how they could punish.

Koosh: I find the best way to create "instructional positions" on a board is to follow the proverbs. It really depends on the level of your student, but if he/she is somewhere in the low/mid kyu area, just setting up positions where he/she can apply a proverb (extend towards thickness comes to mind) is the way to go. The level of the concept being tested should be compatable to the level of your student. There's no use in teaching a 20 kyu about aji if he/she does not know about basic opening practice to begin with. Your play should be calmly setting an example for the student, and you should be "practicing what you preach".

ThaddeusOlczyk: When we first began a club at college we were lucky enough to have a couple of high dan amateur players. They would play a teaching game differently. The teacher would comment on the next move before the player made the move. I suspect that it was easier to create "instructional positions" that way.

Lothe?: Anyone looking for a review of their game should visit the Go Teaching Ladder ( [ext] http://gtl.xmp.net/). Players of almost all skill levels are available to analyze games, and it's all free to boot. Just make sure you have a copy of your game in SGF format on hand.

This is a copy of the living page "Teaching Game/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages (up)
linguistics


Teaching game/linguistics

Sub-page of TeachingGame

In Japanese it is usually called shidougo...where ou indicates a long o sound (like in English "door"); see Japanese Go pronunciations.

But it's usually spelt "shido-go" in English. --SAS

The above is not true, the hyphen is only used in katakana. --FFLaguna

The hyphen in English does not lengthen the vowel (as the katakana ー that looks like a hyphen does); rather, it's used to separate two words that run together in Japanese: shidou 指導 "teaching" and go 碁 "Go".) --Lothe

This is a copy of the living page "Teaching game/linguistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
TeachingGame


Teaching Go Rules

Path: TeachingMethods · Prev: TeachingGoToNewcomers/Generalities · Next: LevelIndicators
Keywords: Rules

This topic is a sub-topic of Teaching Go To Newcomers, which is itself a sub-topic of Teaching Methods

There is no generally valid method for teaching go rules. Your used method must consider

  • the teacher's teaching style
  • the teacher's preferred scoring method
  • the pupil's preferred learning style
  • the pupil's prior knowledge
  • a suitable amount of taught knowledge
  • a suitable structure for taught knowledge
  • a consistent terminology used for teaching

In practice this means in particular:

  • Which rules does one teach? Alternation, removal, scoring or also removal of own stones, recreation, compensation points, etc.?
  • Has the teacher understood the difference between definition of the scoring method and mechanical counting procedure for determining the score of a particular game?
  • Which terminology shall be used? "surrounded"? "string", "empty region", "liberty", "wihout liberty"? "adjacent", "connected", "region"? Or another terminology?
  • Is the structure clear enough to separate 1) rules, 2) rules terminology, 3) environmental rules (like time, nigiri, handicap), 4) environmental rules' terminology, 5) strategy, 6) strategic terminology (like strategic connection, strategic eye, strategic eye space, strategic coexistence), 7) cultural context (like traditional politeness rules)?

--RobertJasiek

Path: TeachingMethods · Prev: TeachingGoToNewcomers/Generalities · Next: LevelIndicators
This is a copy of the living page "Teaching Go Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
TeachYourselfGo
TeachingMethods/P...
TeachingKo
TeachingMethods/D...


Teaching go to curious cats - discussion

Path: TeachingMethods · Prev: LevelIndicators · Next: Territory
Path: TeachingMethods · Prev: LevelIndicators · Next: Territory

This page discusses teaching go to curious people, who might not have the time or interest for a full first lesson. The intention is to create a concise topic that can be incorporated into Teaching Methods / Proposed Outline.

(Sebastian:) When I play in a public place, there often is someone who comes and asks "What is this? Can you eat them?" (one particularly bold guy even took up a stone from the board to test it!) If his interest goes a bit beyond the nutritional value of go stones, I'll explain him the rules and offer to play an atari go or one-eyed go game on a 6x6 board. Naturally, it would be nice if he'd catch on, but to my knowledge, this hasn't happened so far, which is fine with me.

I'd like to initiate a discussion about the best way to do this. This is similar to Teaching go to newcomers / Discussion, with the significant difference that curious cats don't have the time or the patience newcomers have. This means:

  • No time to explain ko or even the concept of catching a group by temporary suicide (BTW, is there a better name for this?).[1]
  • Often, they're just waiting for someone. No time for a solid theoretical base. Let them play some stones as soon as possible.

Board size

A 6x6 or even a 5x5 board is just right. I keep little colorful felt boards on me (which double as buffer against rattling stones when I carry them).

Simplified rules

  • atari go
  • one-eyed go - avoids explaining the concept of catching a group by temporary suicide

Start at the End

I found it helpful to start with the following:

This is the end of an even game. Each player has 12 points (territory + 0 captured stones). The game ends because both players agree that they can't decrease each other's territory without losing their own stones.
You don't believe me? Good for you! Let's try it out...

If I play here, you can kill me. (If he's insecure:) Let me help you ...

[1] Hikaru79: You mean snapback?

Sebastian: No, I mean the simple fact that Black can take the marked white stone. I feel embarrased that I don't know how to put this in simple words:

Sngrfxz: The Ing rules say " When the stones of both sides become breathless simultaneously, the player removes his opponent's stones." I would use "lose all liberties" instead of breathless.

Hikaru79: Oh, I see what you mean, Sebastian. As for Sngrfxz's explanation, it sounds pretty good, but I would add "who played the capturing stone" to the description, or else it is very vague-- both players are both players and opponents at the same time.

Evpsych: Try this one: "Every group that is left on the board has to have at least one liberty at the *end* of every move."

RafaelCaetano: By all means, have some introductory booklets handy. ;-)

Zarlan: (I'm not sure if this should be in the Teach go to curious cat, or newcomers discussion)
Here is what I think one should do:
Explain the capture rule. There is no need for confusing words, so skip the word liberty. It is easier to understand that the stone is captured if it is surrounded (you will want to explain that the diagonals are unnessecery though). There is no real need to mention atari either.

You might have to explain the goal. Haveing control of the largest part of the board. No need for more details quite yet unless the beginner asks for them.

After letting my sister and cusin play on my newly aquired board I have come to the conclusion that one detail might be good to mention: What you get points for. The game turned into what was almost two rivaling Dumplings (I decided that we could use chinese rules for that game). Well it could be mentioned during the game as well as long as it is in the begining. Alternativly you could stop the game when it is basicly finished but when should that be done?
This was on a 13x13, as the board was 19x19 and 13x13. This problem might not be a problem on a 9x9, I don't know but I think it at least helps.

Play. You should use a 9x9 (or perhaps smaller) as it isn't as overwhelming as the larger boards and is simpler. If you have to play him/her yourself (someone of near equal strength is the best): No, or at least small, handicap. At the end of the first game, you can explain how you count the score (well you can wait with that until a later end of a game if one side has taken the whole board)

Ko should be explained when it appers. No need to use the word Ko though. The same goes for seki.

The most important thing though is to adapt to the person. One should avoid to even mention the existance of larger boards, but it can be useful to do so to increase interest and if the person insists on playing on a larger board, then that may perhaps be good to do, though not necessarily. The same goes for mentioning Go-terms (liberties, atari, sente, hoshi, tengen). Cultural and historical info can increase interest or boredom and should be mentioned or not accordingly but one mustn't forget the game itself. In how much detail one should explain the rules should also depend on how much the person seems to quickly understand and be most comfortable with. Also, go easy on the proverbs. No need for them so early, most of them would only confuse someone who has played so little.

The second worst thing that could happen is loss of interest (the worst is hate of the game). Confusion, boredom and being overwhelmed are things that increase the risk of that happening and should therefore be avoided.

benni: I am not sure. Is loss of interest really better than hate? In both cases the person will never play go again. So if we are interested in spread the game, so the only thing, we can await from such a person, is, that he or she remember the existence of the game, talks with other people about it and such things. This will happen more often if the person hates the game than if she ignores it, for sure. So, obviously it is better to generate someone who hates the game than someone wo just ignore it ;-) ... ok, if this is to much off-topic ... just move it to another page. but where?

Zarlan: (I don't realy think it is off-topic)
It is an interesting point. It might also occur that someone who hates the game begins to see the beauty of the game, since he has not ignored it, though this requires that he gets further contact with the game. That and, as you said, that he informs others of the game. The latter is a problem because, although he lets others know of the existance of Go and thereby might get them to eventualy become players, he also tells them that it is a game to hate and they might take his word for it. Boredom is very bad, but hate could be worse. It could be far better though, so you've got a point there.

Path: TeachingMethods · Prev: LevelIndicators · Next: Territory
Path: TeachingMethods · Prev: LevelIndicators · Next: Territory
This is a copy of the living page "Teaching go to curious cats - discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
TeachingMethods/P...
TeachingMethods/D...


Teaching Go To Newcomers

Path: Club · Prev: YearlyCD · Next: ClubSuccessStories
Path: TeachingMethods · Prev: GoVariantsAsTeachingMethod · Next: RefuseToTakeHandicap

This page deals with Newcomers interested in Go.

Index of sub-pages
Teaching Go To Newcomers
9x9 board
Atari go
Children
Discussion
First lesson
Generalities
Including go etiquette
Minimalism
Pupil problems
Syllabus

See also:

  • Describe Go to Non-Players
  • How not to teach go
  • how to teach go
  • teaching paths
  • teaching methods
    • Teaching Methods / Proposed Outline

Path: Club · Prev: YearlyCD · Next: ClubSuccessStories
Path: TeachingMethods · Prev: GoVariantsAsTeachingMethod · Next: RefuseToTakeHandicap
This is a copy of the living page "Teaching Go To Newcomers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods
Club

Sub-pages
9x9Board
AtariGo
Children
Discussion
FirstLesson
Generalities
IncludingGoEtiquette
Minimalism
PupilProblems
Syllabus

Referenced by
TeachingGoToNewco...
DescribeGoToNonPl...
TeachingGoRules
Axd/CandidateSLPages
RobAnybody/Learning
TeachingGoToWeake...
TeachingMethods/D...

Homepages
RueLue


Teaching go to newcomers / Discussion

Sub-page of TeachingGoToNewcomers

(Sebastian:) Thanks to Jared for trying to put some order into these pages. Unfortunately, in the process, contributions by several people got deleted or obscured. (Not by me. -Jared) I am trying to salvage what was there before, while moving his outline into Teaching Methods / Proposed Outline. I think a good outline should start at the level "teaching"; I regard the three-tier hierarchy Jared proposed (“Curious people are newcomers, and thus this is a sub-topic of Teaching Go To Newcomers, which is, itself, a sub-topic of How to Teach Go.”) as an added complication and believe a clear outline should start at the level "teaching".

There seems to be a bit of confusion between the terms “Newcomer” and “Curious Cats”. This page deals with Newcomers who are really interested in Go. I think, these are very different from “Curious Cats”, who don't have the time or patience to learn it (yet). As Jared pointed out, the name “newcomer” does maybe not adequately express this distinction, and only lead to confusion. Thoughts?

Kris Rhodes: (How about a page on HowNotToTeachGo?)

BenShoemaker: To create a useful TeachingGoToNewcomers page I think we need to discuss:

  • What should be covered when teaching a first lesson
    1. What concepts are absolutely neccesary to start playing go?
      • Alternate plays
      • Liberties
      • Atari
      • Territory
    2. What concepts are advanced / semi-optional?
      • Ko
      • Two Eyes
      • Corner vs Sides vs Center
      • Joseki
    3. What concepts are completely optional?
      • Culture / History
  • What are good ways to teach?
    1. What order should concepts be introduced?
    2. How to adjust teaching to the student?
    3. Should the "capture game" be used?
    4. How to keep things fun and interesting?

I personally would find the organization and completeness of such lists to be very helpful. (As I think about it, it would be nice to have a list of concepts for the beginner to study further, not just during the first lesson. If the list could be in order of complexity, that would be great, but maybe at least ordered to allow certain concepts to build on others.)

Dieter: I think we have that already at TeachingPaths and BeginnerStudySection

I get the sense that this site is a sister-site to SL, but just in case people don't know about it..

I accidentally typed in [ext] http://www.senseis.xmp.net/ instead of leaving off the www part. I fell in love! This page contains the cutest and most entertaining introduction to Go I've ever seen! If you're showing people how to play and they speak some French, send them here!

SAS: The usual URL is [ext] http://jeudego.org . [ext] http://put-some-nonsense-here.senseis.xmp.net works only because it's undefined and gets redirected to the main page.
Nico: This redirection does not seem to be working anymore.

And I can't find a list anywhere of web-based sites for leading folks through the basics. Should we start one?

-- Scartol

Scatterbrain?: The Go Institute @ [ext] http://thegoinstitute.animeworld.ca/lobby.htm has a pretty good list of sites. Their links are under 'crashcourse' in the menu.

As a beginner I think there should be a place for a few newcomer games to be posted and commented (not only pro games). I have commented one of my games against gnuGo 3.2 and want to post it and get some feedback. Maybe there is but I could not find such a place. Do you think it would be useful? I will make a new page and place a link here, BeginnerGameSamplesToComment. Thanks anyway.

                                            Orcun

I tried to contact the AGA about sponsoring my new go club and they never even responed. Is this a normal thing or did I not write to them correctly? Cole

StormCrow: That's a hard question to answer without knowing what email address you sent your mail to and how long you've waited for a response. The AGA is a volunteer organization and the people performing the various tasks have lives away from the AGA.

This is a copy of the living page "Teaching go to newcomers / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
9x9Board
AtariGo
Children
FirstLesson
Generalities
IncludingGoEtiquette
Minimalism
PupilProblems
Syllabus

Referenced by
LibraryLobby
StoneCountingTeac...
TeachingMethods/P...
DescribeGoToNonPl...
TeachingGoToCurio...
HowNotToTeachGo/D...
posting:1306


Teaching Go To Newcomers/Minimalism

Sub-page of TeachingGoToNewcomers

mgoetze: I believe that it is important not to explain too much at once. I see many beginners struggling with concepts such as "eyes" and "territory" before they have even played their second game. Why the complications? Just explain the rule of alternation and the rule of capture, then say that (for now) the objective is to have more stones on the board at the end than your opponent. (The group tax won't really matter.) Then give them a handicap and just play. One of the wonderful things about go is that concepts such as life & death are nothing but a consequence of some very simple rules... why make the game seem more complicated than it is? After 2 games or so, explain the ko rule... and go right on to playing another. Also, I try to discourage beginners (as nicely as possible) from thinking too long... the fact of the matter is, they're going to be thinking about all the wrong things, on time that would be much better spent actually playing.

Robert Pauli:

Though I prefer territory scoring, nobody should start with it. Let's put away with our preconception. Rather start as simple as possible. First tell'm the aim of the game.

  • More territory? No.
  • More stones and holes? Neither.
  • More stones? Exactly!

The one with more stones on the board at the end has won. For heaven's sake, what could be easier? This naturally leads to the question how stones come and go. Tell'm (skipping eyes), pair the suckers (sorry ;--), and start'm playing - on 9x9, to be sure.

Hold back yourself. Only tell'm what can be done, not what should be done. Relax. Enjoy watching their crazy games. Explain ko when it happens (and treat triple ko as tie - you won't believe what they come up with :--). Avoid any "super" solution.

At the end of round one - yes, we're doing a four-round Swiss Tournament - chart their results and explain'em what went completely wrong. Keeping open two eyes might be a good idea . . . Then start the next round. Don't worry, beginners don't really care about losing. After round two you might suggest the trick with the parking reservation - also known as "territory". Always pick up some situations from their games and explain'em.

After the tournament do a simultane with them - you should have your fun too. All they get is the start. Don't be gentle. Try to kill everything.

Gee, this was a great first day!

axd: ummm... I'm interested, what's this "trick with the parking reservation"?

Andrew Grant: I think what he means is that you can surround an area such that the opponent can't live inside, and so you can fill it up with your stones later on. Like reserving a parking space for your car; you don't have to park your car there straight away, but it prevents anyone else putting their car in the space.

axd: While I introduced the game to some young players in a park not far from where I live, I came across this situation:

% please don't edit the diagram - it is intentionally like this

(Beginner's game over)

The players started counting and I hesitated to bring 'a' into attention. For some players players, the black group is alive; for some stronger players, that group is alive after occupying 'a'; for even stronger players, this black group is dead.

I decided not to intervene. But this brought me to following observations (of rather academic value) that teachers should be aware of:

  • The status of groups can differ depending on the level of the players. It may well happen that some groups look definitely alive for some players, while stronger players might be able to kill those alive groups. A dark aspect of Go: the attributed status of a group also depends on the strength of the players.
  • There is no need to point out (the first time) that the black group might die. With experience, beginning players that explore the game will become proficient to try to kill (or defend) such groups. Pointing the "real" status only obscures/confuses the mind of the beginning player.
  • Then, if we continue the line draw in previous point, here's an extreme point: could even groups in atari be left on the board? There is no rule against it, and those same beginners will soon realise that such groups should be killed.

Soon after I posted this, someone edited the diagram to remove the double atari threat, and demonstrated precisely what I try to point out to avoid as a teacher. Note that beginners might not be aware of double atari; it would not help them much to immediately point out such a situation!

Harleqin: I think that every game is only between the players until it is finished and the result agreed upon. Interruption by any outsiders is not proper. In the postmortem, you may show them anything you want, and should, if it is sufficiently simple.

This is a copy of the living page "Teaching Go To Newcomers/Minimalism" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
9x9Board
AtariGo
Children
Discussion
FirstLesson
Generalities
IncludingGoEtiquette
PupilProblems
Syllabus

Referenced by
Axd/Rules


Teaching Go to weaker players discussion

Dieter, posting a few ideas on teaching which are not yet included in the pages about teaching go to newcomers or how to teach go (which currently is an index page). The term weaker players is used here to make the difference with absolute beginners and in a comparative sense.

There are basically two ways for me to teach Go:

  1. Commenting games
  2. Introducing new concepts

1. Commenting games

1.1. Off-line comments

Mostly done through the GTL. When I review a game, I first go through it to have an idea of the general level of play. Also I take into account the circumstances under which it was played. Depending on whether it was a fast game, I include more and deeper tactical variations (slow - deep, fast - superficial). The second run I insert occasional comments and variations, at the end of which I get a general idea of the aspect of the game the player in question can improve most. That will most of the time be either a strategic principle, basic technique or sheer tactics.

Then I run through the game a third time, streamlining the comments so that they emphasize that very aspect. I will also erase the comments that only obfuscate the lesson or simply confuse more than enlighten. At the end I will summarize the comments into something like "You should try to play away from strength. See moves x, y, z."

The point is that it is useless to try and teach several things at a time in one single game commentary. It is better to stick with one piece of advice and show several points in the game where this principle might have been applied.

1.2 Online comments

On top of what applies in offline games, I will include exercises during the comment, such as: "Are those stones strong or weak ?" "Strong". "So where would you play, knowing they are strong?" Here too, I think it is important to choose a theme and review the game from the perspective of the theme.

That will also help in keeping the analysis short. There is no point in teaching twice as long as the game duration: people get tired, and the only person really interested will be the teacher himself.

2. Introducing new concepts

This I will rather do on club nights, where unfortunately this mere 2 dan is the strongest player. Much in line with the game commentary, my guidelines are: simple, repeat and positive.

1.1 Simple

The hardest thing for a teacher is probably to steer away from subjects that he finds interesting, because he's on the verge of grasping those principles himself. Although a discussion between peers on such a subject can be very interesting, a teacher teaching weaker players should be confident with the matter so as to have a natural authority during the lesson.

The next hardest thing is to stick with the subject and not to lose oneself in the tactical discussion that will undoubtedly follow. Especially when weaker players take advantage of the lecture to teach even weaker players about something they know. The bottom line of the lecture must be clear and simple. It is good to allow some discussion, because activity in the learning process is to be encouraged, but the teacher should keep a clear view on what subject matter is to be treated.

1.2 Repeat

Saying something once and then moving on to another subject is almost useless. It is better to repeat a few concepts several times, with different examples, than to introduce new concepts all the time.

1.3 Positive

In a game comment or a lecture, I try to praise good moves rather than criticize bad ones, because I believe people are happier to remember the moves that were met with enthusiasm. This is a dilemma however, because I also believe it is more effective to unlearn bad habits than to learn interesting moves.

BobMcGuigan: Sometimes you can get your student to recognized his/her own bad moves by asking what happened as a result of that move. At least this can work when the consequences are close in time to the mistake.

Weaker players are often bewildered by the task of reading. I like to recommend reading three moves. That is, their own proposed move, their opponent's answer, and their response to that. If they can do that they'll avoid a lot of "hasty move" mistakes and eventually be able to read farther with confidence.

I also like Kageyama's advice about the endgame: "Think first about not answering".

tartuffe: Regarding GTL and other offline game commentary, I think a fast response is critical for meaningful commentary. This is especially true with beginners, as they progress quickly. In my opinion, do not accept an offline review request unless you will complete it quickly (dan-level reviewers might be exempt from this, considering the scarcity of and demand for their ability).

Bob McGuigan: When I get involved in teaching weaker players I find myself feeling humble and not really knowing what to say about whether moves are good or not. I notice that pros frequently make definitive statements about a move being the best in a given position. I, not being a pro or even close to it, prefer to say something like "I wouldn't play that move" and then give reasons and explain a move I would consider in that position and why. While I do think that we can learn from people only a little stronger than we are, I also think that having weak players teach weaker players is a recipe for the student learning bad habits. Bad habits learned at one level have to be unlearned to progress and that slows things down considerably. If we all had professional teachers I'll bet we'd advance much faster.

This is a copy of the living page "Teaching Go to weaker players discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingMethods/D...
UsualDilemmas


Teaching Goban

Path: MakingYourOwnEquipment · Prev: SurfaceFinish · Next: CaringForGoStones
Path: TeachingMethods · Prev: WritingAGoProgramToTeachBeginners · Next: GoBumperStickers
Keywords: Equipment

The names of the articles in the IKEA store have changed, they are now called "BITS" for the steel whiteboard (now size 40x58 cm) and "BAR" for the magnets. The magnets are now sold in a package of 8 pieces (4 white and 4 black).Tomjk (Sept'2002)

Teaching gobans are often made with magnets as stones so that they can be hung up on the wall. They are also oversized with respect to normal gobans to make it easier to see from a distance.

If you are living not too far from an IKEA store (the Swedish furniture chain), you can buy the necessary equipment to make a board and stones from them. They sell a steel whiteboard, 70x100 cm, under the name of 'Ibis'. They have various fridge magnets, but the most useful are sold in bags with 6 white and 6 black round markers, 3 cm in diameter. They are called 'Tjäcka'. (Nov'2000)

People trying to make a large-scale magnetic board may find this site useful: [ext] http://www.magnetking.com (n.b. Haven't actually ordered anything from them, but magnetized vinyl in bulk can be hard to come by.)

This site also carries magnetic material in bulk. They also ship the same day you order. That seems handy. [ext] http://www.custom-magnets.com (n.b. Haven't actually ordered anything from them, but magnetized vinyl in bulk can be hard to come by.)

Path: MakingYourOwnEquipment · Prev: SurfaceFinish · Next: CaringForGoStones
Path: TeachingMethods · Prev: WritingAGoProgramToTeachBeginners · Next: GoBumperStickers
This is a copy of the living page "Teaching Goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods
MakingYourOwnEqui...

Referenced by
TeachingMethods/D...
posting:53


Teaching Ko

Keywords: Ko, Question, Rules

What knowledge about the rules is really necessary at the start? Scoring may be a difficult teaching subject, but what about ko?

Introductory level

First exposure

Imagine lesson one, just after the teacher checked that liberty, atari and capture are somewhat understood. On the board is an example (example 1) where a white group has just been captured.

  • Student: Is white allowed to play back at the empty spot, where his stones were?
  • Teacher: In general, yes.
  • Student: You say "in general", so ... exceptions?
  • Teacher: If it was only one captured stone there may be a problem.

Teacher puts a ko along the side on the board.

  • Teacher: Say black just played here and captured the white stone. Now if white would be allowed to play at the same spot where his captured stone was, what would happen if he did?
  • Student: He can't play there - it would be dead - it has no libbertee[1] left.
  • Teacher: No, that's not the issue here. Look, the black stone would be captured and removed from the board, so the newly played stone would have one liberty there. See?

-removes the black stone

  • Student: Ah! So he can play there?
  • Teacher: Let's see what would happen. Now it is black's turn, and the new white stone has only one liberty.

Teacher shows repetitive captures.

  • Student: This goes on and on. So...white is not allowed to play there?.
  • Teacher: Not immediately. He can play there later, but only after he has made another move first.
  • Student: Ok. I can't play where I was captured immediately, but later on I can.
  • Teacher: That is about right, but too general.

Teacher replays the capture in the first example and a subsequent white play where the white stones were just captured.

  • Teacher: Here a play is legal. Not clever, but it is allowed by the rules.

He returns to the ko.

  • Teacher: Your move is illegal if your stone would capture the last stone that just captured a single stone of yours.
  • Student: So the board would be the same as before the black move. Is that the rule to avoid repetition? Is that what is forbidden? I mean repetition of the situation on the board?
  • Teacher: Good question. We are talking about the 'ko'-rule here. The correct answer to your question would be rather tedious, distracting, and not very relevant at the moment. I don't even know the exact wording of ko-rules. For now, just remember: before you recapture a single captured stone you have to play elsewhere.
  • Student: Why can't I just remember that the boardsituation cannot repeat? After all this esoteric rule is to avoid repetition, no?
  • Teacher: Because that is not true. It won't do you any harm if you find it easier to remember it that way, just ... there is more to it.

I was the student once in a similar scene (three friendly players in a cafe were "the" teacher) and I have been the teacher several times since.

My question:Is the teacher doing a good job?

As the student I did not like the murmur in the background (ko threat ... triple ko ... twin hot stones ... superko) and I didn't like being kept in the dark about the supposedly simple rules. The example was easy, the goal was simple, so why couldn't the rule be?

What if there are two kos?

First exposure - discussion

Rubyflame: I think the teacher here is making this too complicated. I also don't like how the teacher vaguely hints at rules which are supposedly beyond the ken of the student. I tend to just explain that board repetition is called ko, and is forbidden.

I prefer to use the AGA rules when showing someone how to play Go. After the game I will explain that some people play a bit differently: some people don't use pass stones, and some people don't count it as a ko if the cycle is longer than two plays.

mAsterdam: So, if the last part would have been:

  • Student: So the board would be the same as before the black move. Is that the rule to avoid repetition? Is that what is forbidden? I mean repetition of the situation on the board?
  • Teacher: Exactly! It is called the "ko"-rule.

...the teacher would have done it right in your view?

or even (the start):

  • Student: Is white allowed to play back at the empty spot, where his stones were?
  • Teacher: Yes.

No discussion, no distraction.

Rubyflame: Yeah, your first example sounds about right. The second one is also ok, but I think it's best to get all the rules out there quickly. People are often (understandably) annoyed when you introduce new rules during the course of playing a game. You can't really plan ahead when you never know when your opponent is going to tell you there's another rule.

Some might argue that if you're a total beginner, you're not capable of formulating a reasonable plan anyway, but I think that attempting to do so is an important part of the learning process.

second exposure

See: Ko fighting

more advanced levels

See:

  • Ko threat cards
  • Second course on ko

notes

[1] The spelling should convey that the grasp of the concept isn't really there yet. This note is to prevent somebody from 'correcting' this mistaek (again).

.

This is a copy of the living page "Teaching Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingMethods/D...

Homepages
MAsterdam


Teaching Ladder

Path: TeachingMethods · Prev: TeachingGame · Next: LearningProGames

A teaching ladder or mentoring scheme is a list of people in which each player teaches a weaker player from the list.

List of Teaching Ladders

  • Go Teaching Ladder
  • KGS Mentoring Scheme
  • KGS Teaching Ladder
  • KGSGoCafe/TeachingLadder
  • Sensei's Teaching Ladder

Related Links

  • KGS Teaching Ladder / Ideas
  • KGSMentor Scheme And Teaching Ladder
  • Teaching Methods

Path: TeachingMethods · Prev: TeachingGame · Next: LearningProGames
This is a copy of the living page "Teaching Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
GoTeachingLadder


Teaching Methods

Path: SLJournal · Prev: ProtectingTheCut · Next:
PageType: Path

This page refers to a number of known methods to teach Go, aimed at various levels. It also points to several discussion pages here at SL about the subject of teaching. Not all links on this page are part of the path (e.g. external links)

Table of contents
Generalities
How to explain the game (not really teaching)
Good and bad habits when teaching
Thoughts about teaching
Thoughts about Learning Process & ~Progress
How strong is your pupil
Audience levels
Teaching Go to absolute beginners
Teaching Go to beginners, who already know the basic rules
Teaching Go to more experienced players
Teaching Long Time Players
Teaching Go to Children
Learning shouldn't be boring
Personalized teaching methods and experiences:
Special teaching issues
Tools, programs, technical aid, copyright
Material for Advertises, Posters, Stickers etc.
Organize club and thoughts
Understanding the person
Link collections
Literature
Movies / Videos
External Links

Generalities

The method of teaching can take the following into account:

  • What is the audience, in general?
  • How many teachers, how many pupils?
  • How old are the pupils?
  • What is the environment of the teaching (class, club, games expo)?
  • Online or in real life?
  • What is the expected timeframe for the teaching?
  • What, if you have no playing material at hand?
  • What, if your pupil cannot see the board?

How to explain the game (not really teaching)

Casually you have to explain the game, the clearer - the better.

  • Describe Go to Non-Players
  • Compare Go to Chess (and Compare Go To Chess / Discussion)

Good and bad habits when teaching

Terrible ways to "teach" Go to a beginner (essentially, in our zeal, we overexplain everything). Please see:

  • How Not To Teach Go
  • Bad Teaching Habits gives some less sarcastic pointers.

Thoughts about teaching

  • Benefits of Teaching Go (some thoughts)
  • Teach Yourself Go gives the advice: "If you really want to learn a subject, teach it."
  • What it means to be a sensei with discussion
  • Teaching Methods / Proposed Outline
  • Teaching Go to Newcomers / Generalities
  • Teaching Go Rules

Thoughts about Learning Process & ~Progress

  • Learning Process
  • ShuHaRi
  • Dreyfus Model

How strong is your pupil

  • Level indicators
  • (more general?)

Audience levels

Teaching Go to absolute beginners

For teaching beginners there are generally three approaches

  • Teaching go to curious cats - discussion
  • Conventional teaching with inclusion of the territory concept
  • Atari Go Teaching Method (Atari Go, Atari Go Setup)
  • Stone Counting Teaching Method

  • Go Variants as Teaching Method for more attempts and ideas
  • Teaching Go To Newcomers with many sub pages (nearly a path itself)
  • Refuse To Take Handicap - you know those beginners, who are too proud to take a handicap.
  • The Interactive Way To Go - a tutorial aimed at absolute beginners

Teaching Go to beginners, who already know the basic rules

(some possible orders for your teaching)

  • Beginner Study Section (also Teaching Paths)
  • Teaching Go to Newcomers / 9x9 board (9x9 ? ... 13x13 ! )

Teaching Go to more experienced players

More experienced players can turn towards an established teacher or apply self study. Pages on SL include

  • Studypath (more possible orders for your teaching, including:)
    • Teach yourself go
    • Study Techniques
  • Large Handicap Games Discussion
  • About Teaching Games (= Shidougo) (and some links to examples on Sensei's). See also the discussion sub page.
  • Mentoring Schemes aka Teaching Ladders
  • Learning pro games
  • 10x10 corner game1 thickness training (oh - but white lives...!)
  • Understanding Joseki as a Beginner (discussion)
  • A New Approach to the Creation of Go Problems
% following section might need to be torn apart again - it used to live somewhere under my HP

Teachers use various techniques to transfer knowledge to pupils. This section summarizes various techniques that are available to diversify teaching. In a sense, this is the raison d'etre of Sensei's, so maybe the whole library should be viewed as such a repository.

%[Dieter] once introduced endgame komi bidding at the club, something I could not find back in the library. It could exist, maybe in a variant form - have no idea.
  • Endgame bidding (from a - usually pro - endgame position, players bid a komi to begin with Back, then try to achieve the game as the pro would have done.) See also DieterVerhofstadt/TeachingExperiences#toc12
  • Retrograde Analysis
  • tsumego
  • replay/review existing games

Teaching Long Time Players

Is different from 'experienced', as playing for 20, 30, 40 years burns some playing styles and lines of play into the players mind.

Teaching Go to Children

  • The Shigeno Yasuda method is a way to 'open' the childrens mind by creating a relaxed athmosphere, before beginning to tell something about GO.
  • Rating Book for Children invented by Kalli Balduin

Learning shouldn't be boring

  • Listening to the teacher shouldn't be boring, quite the opposite. Fun helps engage younger pupils.

Personalized teaching methods and experiences:

  • Shigeno-Yasuda method
  • Ted Keiser's Teaching System
  • Hu's Teaching Method
% [Iehiro]'s [>Zaru Go] moved to page [GoVariantsAsTeaching Method]
  • DieterVerhofstadt/TeachingExperiences and some other of Dieter Verhofstadt's sub pages:
  • JaredBeck/TeachingExperiences
  • Agilis/AgiTutoringChronicles
  • Rubilia/Teaching
  • TeachingToAFiveYearsOld
  • Axd/Teaching
  • JonathanHelis: a two year-old taught by migeru.

Special teaching issues

  • Disabilities (visually, physical, learning)

Tools, programs, technical aid, copyright

  • Teaching customs and used symbols in usenet, in programs, on servers, in Go literature
  • SGF widely accepted format for go game files, used by nearly all available go programs
  • Utilities for files, diagrams, div.
  • Kifu copyright discussion and more general: Intellectual Property a collection of links
  • KGSAudio about the KGS/Cgoban Audiofeatures
  • Writing A Go Program To Teach Beginners
  • Teaching Goban (the magnetic, oversized boards)

Material for Advertises, Posters, Stickers etc.

  • Go Bumper Stickers

Organize club and thoughts

  • Go club (is path page itself)
  • Club fees for dan players (Discussion)
  • Ideal Online Go Club (some Clubs: Online Go Clubs)
  • Go Places maybe you need to find organized players where you live?

Understanding the person

(why asking, learning, studying, not understanding, ...)

Promotion (in the street, at exhibitions, ...)
  • Teaching go to curious cats - discussion (once more this page)
  • Describe Go to Non-Players (also once more that page)
  • Hikaru No Go Effect
Beginner player
  • Why Did You Start Go interviews with 60 players
  • Teaching Go to Newcomers / Including go etiquette
Long time player
  • 'Emotions and Controlling Them' (discussion)
  • Accepting Defeat (part of the Mentality Path)

Link collections

  • axd collects on his sub page Axd/CandidateSLPages some interesting links. See sub titles 'Analogies', 'Promoting', 'Introducing Go', 'KGS Teaching Protocol', 'Reviewing notes',

Literature

  • Go as Communication, written by Yasuda Yasutoshi

Movies / Videos

  • There is a video 'Go Communication'. Comment on the [ext] Go Filmography page of European Go Federation sais 'Film made to promote the work of Yasuda-sensei (engl. subtitles)'
  • Go to [ext] youtube.com or [ext] video.google.com and enter in search field: weiqi baduk and you will find some Go videos (mostly no teaching, but may be useful).

External Links

  • [ext] Mindy Mc Adams' page
  • [ext] David Carlton's ideas
  • [ext] Rob Van Zeijst's ideas (link broken?)
  • [ext] Scartol's Flash introduction
  • [ext] Milton Bradley is Go teacher since long time and has collected some material about and for teaching
  • Here's an [ext] HTML page if you have an Internet connection only and want to demonstrate the game.
  • [ext] Flash Games

Path: SLJournal · Prev: ProtectingTheCut · Next:
This is a copy of the living page "Teaching Methods" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HowToTeachGo
TeachersPath
Teaching

Paths
SLJournal

Sub-pages
Discussion
ProposedOutline

Referenced by
ReferenceSection
TeachingLadder
GuidedTours
GoVariantsAsTeach...
TeachYourselfGo
HowNotToTeachGo
TeachingGoToNewco...
TeachingGoToNewco...
TeachingMethods/P...
UseGoToMeetFriends
TeachingGoRules
BenefitsOfTeachingGo
YouthGo
Axd/CandidateSLPages
Axd/Teaching
GuideToReviewing
LearningProGames
TeachingCustoms
Axd/Bookmarks
BasicsFundamental...

Homepages
Meh
RueLue
Wegobad


Teaching Methods / Proposed Outline

Path: TeachingMethods · Prev: WhatItMeansToBeASensei · Next: TeachingGoToNewcomers/Generalities
Sub-page of TeachingMethods

This topic is currently under discussion. Jared proposed this outline for a topic about new players (newcomers, curious cats and children), but after adding a chapter or two on teaching intermediate players it can turn into a good outline for HowToTeachGo in general.

Table of contents
1. The First Lesson
1.1. Which concepts are absolutely neccesary to start playing go?
1.2. Which concepts are advanced / semi-optional?
1.3. Which concepts are completely optional?
2. Teaching Style
2.1. In which order should concepts be introduced?
2.2. Should the "capture game" be used?
2.3. How should the lesson be kept fun and interesting?
Creating Conditions for Young Adolescents to Learn
3. Different Students
3.1. Teaching Go to Children
3.2. Introducing Go to Curious People
3.3. How should teaching be adjusted to the student?

1. The First Lesson

1.1. Which concepts are absolutely neccesary to start playing go?

  • The rules ( see Teaching Go Rules )
    1. Alternate play
    2. Liberties
    3. Capture
    4. Territory

1.2. Which concepts are advanced / semi-optional?

  • Tactics
    1. Ko
    2. Two Eyes
  • Strategy
    1. Corner vs Sides vs Center

1.3. Which concepts are completely optional?

  • Joseki
  • Culture / History (optional but fun)
  • Customs / Etiquette (optional and not fun for everyone)

2. Teaching Style

2.1. In which order should concepts be introduced?

2.2. Should the "capture game" be used?

2.3. How should the lesson be kept fun and interesting?

with regard to interest & motivation:

Creating Conditions for Young Adolescents to Learn

Successful learning requires the following approaches:

  • foster independence
  • start with what they believe to be true
  • make it relevant
  • capture their imagination
  • make it challenging
  • focus on learning
  • teach for understanding
  • use assessment for learning

excerpt from [www.sofweb.vic.edu.au/mys/docs/conf/Conf2000.doc] (tderz)

3. Different Students

3.1. Teaching Go to Children

amadis: I would like to organize a go afternoon for children, but the idea is a bit terrifying. Any advice from people who are experienced at teaching go to kids? How would you organize such an event?

3.2. Introducing Go to Curious People

  • Who may only have a few minutes
  • Who may not like the game once you describe it *sigh*
  • Discussion.

3.3. How should teaching be adjusted to the student?

  • How do students learn differently?
  • Which parts of the game commonly confuse which classes of student?

Dieter: This page has become idle. We should revive the How to teach go pages in general.

Path: TeachingMethods · Prev: WhatItMeansToBeASensei · Next: TeachingGoToNewcomers/Generalities
This is a copy of the living page "Teaching Methods / Proposed Outline" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages (up)
Discussion

Referenced by
TeachingGoToNewco...
TeachingGoToNewco...
TeachingGoToCurio...

Homepages
RueLue


Teaching Methods/ Discussion

Sub-page of TeachingMethods

The subject of teaching and particularly teaching beginners has generated a lot of discussion, spread over different pages. During WME, I have cut them from the parent page and pasted them below, since they are rarely linked from more than one page and just contain more of the same kind of discussion. Feel free to Wiki.

Discussion pages

  • Describe Go to Non-Players
  • Teaching go to newcomers
  • Teaching Go to Curious People - Discussion
  • How Not to Teach Go -- While there are several good ways to teach Go, there are many more bad ways!
  • Benefits of Teaching Go - contains also a nice definition
  • Get Strong At Teaching
  • StlWill/Teaching Curriculum
  • Teaching customs

Introductory teaching

Teaching at intermediate level

  • Teaching Go to weaker players - Discussion
  • Understanding joseki as a beginner
  • Basics, fundamentals, and beginner knowledge
  • Go as hierarchically ordered

Specific Subjects

  • Teaching Go Rules
  • Teaching eyes to beginners discussion
  • Distance Teaching
  • Teaching Ko

Go Variants as a Teaching Method

  • Go Variants as Teaching Method
  • Writing A Go Program To Teach Beginners

Equipment and Software

  • Teaching Goban (demonstration board)

This is a copy of the living page "Teaching Methods/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ProposedOutline

Homepages
RueLue


Teaching Paths

Path: Study · Prev: HowDoesItFeelToImproveAtGo · Next: DieterVerhofstadt/IdeasOnImprovement
Path: TeachingMethods · Prev: BeginnerStudySection · Next: TeachingGoToNewcomers/9x9Board
Difficulty: Beginner

This page is IMO outdated and replaced by Beginner Study Section - Dieter

Table of contents
1. The rules
2. The concept of territory
3. The concept of life and death
4. The theory and analysis of life and death
5. Fighting: counting liberties; how to win capturing races
6. The concept of efficiency: shape and tesuji
7. The fundamentals
8. The concept of positional judgment
9. Strategic concepts
10. More tesuji and tsumego
11. The endgame
12. Study professional games
References

Inspired by a discussion going on on rec.games.go, I would like to gather some reflections on the path people should follow when studying Go.

The discussion evolves about statements by RobertJasiek that there is a complete lack of a systematic approach to Go Theory at least in Go literature available to the Western world. He intends to write volumes of his own to cover this gap.

I wondered, if I were to redo my study experiences, knowing what I know now, amongst other matters the professional advice to study tsumego, what I would study and in what order. Likewise, if a beginner asked me to bring him to a certain level in the shortest time possible, how would I take on the endeavour ? Since by no means I intend to write something myself, I'd use material already available. I came up with the following:

1. The rules

Theory: from Go for beginners; Kaoru Iwamoto

Exercises:

  • the capturing game (1 stone) on 9 x 9
  • the capturing game (5 stones) on 9 x 9
  • the capturing game (as many stones as possible) on 9 x 9

Remarks:

  • explain suicide rule and ko when it appears)
  • play 20 games in total on 9 x 9

See also: Atari Go Teaching Method

2. The concept of territory

Theory: from Go for beginners; Kaoru Iwamoto

Exercises:

  • real games 9x9 (more than 10; as much as possible)
  • switch to 13x13 if 9x9 starts feeling small (typically: when Black always wins)

3. The concept of life and death

Theory: from Go for beginners; Kaoru Iwamoto

Exercises:

  • Basic tsumego from various books
  • more games on 13x13 (>10)

4. The theory and analysis of life and death

Theory: from Life and death; James Davies

Exercises:

  • Get Strong at Life and Death ; Richard Bozulich
  • Graded Go problems for beginners 1 & 2 : Kano

5. Fighting: counting liberties; how to win capturing races

Theory: from Counting Liberties And Winning Capturing Races ; (Richard Hunter)

Exercises:

  • More games on 13x13 (>10)
  • Start to play games on 19x19

6. The concept of efficiency: shape and tesuji

Theory on shape: Bruce Wilcox
Theory on tesuji: Tesuji ; James Davies

Exercises:

  • Get strong at tesuji; Bozulich
  • Graded Go problems for beginners 3 & 4 : Kano
  • play the shape game (see shape)
  • play games on 19x19

7. The fundamentals

Theory: Lessons in the fundamentals of go; Kageyama

Remarks for step 4 to 7

  • play up to 100 games (live or online).
  • Remember / write down games.
  • Analyze briefly with opponent.
  • Analyze extensively with teacher.

8. The concept of positional judgment

Theory: Positional judgment ; Cho Chikun

Exercise: in each game, make a positional judgment 5 times a game

9. Strategic concepts

Theory and exercises:

  • In the Beginning (Ishigure)
  • The Direction of Play (Kajiwara Takeo)
  • Strategic Concepts of Go (Nagahara)

10. More tesuji and tsumego

Theory and exercises:

  • Tesuji and anti-suji of go (Sakata Eio)
  • Rescue and Capture (Yang Yilun)
  • Tsumego (Hashimoto Utaro)

11. The endgame

Theory: from The Endgame; Ogawa and Davies

Exercises: Get strong at the endgame ; Bozulich

12. Study professional games

  • replay without reading comments
  • replay and ask yourself questions
  • replay with comments; more questions

See also StudyingProfessionalGames

References

  • Kogo's Joseki Dictionary

Notice the relatively low presence of strategy books and especially the complete absence of systematic study of joseki, as opposed to the high exposure to tsumego. The former would be kept only until dan level is reached.

--Dieter

TakeNGive 10k: Hi Dieter, good thoughts. My news server is spotty, and I missed the RGG thread. Maybe I'll try to find it with Deja. My gut feeling is that go students should be systematic with the capturing game (your step 1 "the rules") -- but probably should play "capture one" and "capture five" at least a few hundred times, to get firmly grounded in the fundamentals -- building a mental pattern recognition library -- before proceeding further. (Milton Bradley has argued against the capturing game, but I think it is beneficial, and I wish I had been taught that way.) When the capturing game grows dull, move the student to "real" games of go; but I think at this point, no systematic study -- just play a few hundred more games (9x9, 13x13) with other newbies, and play teaching games with a stronger player who can explain why your groups all die.

Gradually the new player gets a glimpse of how deeply convoluted the game is, and he is now ready to study systematically. First, life and death, and lots of it (never stop studying life and death, I don't think); and as you suggest, counting liberties and winning capturing races, including the quirks of the corner. Next, endgame plays -- polishing the endgame will win many close games. The next step perhaps, analysing your games with a stronger player; then, analysing pro games, on your own and with other players. After that, I have no idea; but that is how I now wish my learning had gone. Part of the problem is that formal study just isn't as much fun as actually playing. So, make playing a big part of the formal study?

Good books you chose. What's y'all's opinion of Janice Kim's Learn to Play Go series?

My two cents, - TakeNGive

amc: Being only around 25k, I obviously have no idea where the approach I'm taking will lead me. What I *can* say is that the method you describe would certainly not work in my case. For some reason (my interest in wargames, perhaps) I started developing a real affection with the way JaniceKim is teaching me through her books. The first one is a nice and simple introduction to the rules, with some techniques for capturing that give you a nice feeling, like you're adding them to your "bag of tricks". The second one immediately starts discussing basic strategic concepts, and how a game typically progresses. I think this is useful because it gives you a sense of how to play, which avoids those types of mistakes where you put the first 10 stones in one corner, or start playing the contact game without putting down influence anywhere. You also learn to leave endgame plays to the endgame, and assures you reach the middle game from a solid (at this level) base foundation.

For me this approach is preferable, because it tells me what "good go" is. I may lose on the fighting itself (and I do. A LOT) but this is more easily learned than strategy, and it also helps that you start the fight from a better position because of your earlier plays. The feeling I get is that I "get" the game (wrong as I may be), and this is much more enjoyable to me than spending 100 games playing capture games, only to then unlearn the emphasis on combat because captures are not the key to real go. I guess the only thing this proves is that any teaching paths written down here are valid, but they must be selected by the student, not the teacher. Of course, there are bad ways to learn, and these should be cautioned against here, but no single path should be chosen before others.

Moonprince: For go students with learning disabilities, alternative teaching methods: SpecialIssuesInLearningGo

Path: Study · Prev: HowDoesItFeelToImproveAtGo · Next: DieterVerhofstadt/IdeasOnImprovement
Path: TeachingMethods · Prev: BeginnerStudySection · Next: TeachingGoToNewcomers/9x9Board
This is a copy of the living page "Teaching Paths" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods
Study

Sub-pages
Discussion

Referenced by
OngoingGame1
HowAndWhatToStudy
GoVariantsAsTeach...
TeachingGoToNewco...
TeachingGoToNewco...
BeginnerStudySect...
WhatIsYourFavorit...

Homepages
Geno


Teaching Paths/ Discussion

Sub-page of TeachingPaths

This is a page I created long ago. It is still in discussion format and in fact Stefan has long transformed the thoughts in the much better Beginner study section. I suggest we remove this page and replace the references.

Dieter

This is a copy of the living page "Teaching Paths/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Teaching Room

Keywords: Online Go

Welcome to the KGS Teaching Room! We are under lessons, please come!

This room is for teaching games and free games for fun and learning.

Tournaments are scheduled at the owner's leisure.

Lessons are available if you ask the members.

Owned by stinkyatgo. Subowner:griffin, Spectrums.

Record Attendance:36

Four bots have been added to the Teaching Room. They are stinkybot,gluckomeep,deathstar,and Daultimate

Teaching Room Registration is to sign up for lessons ,tournaments,and other special events.

This is a copy of the living page "Teaching Room" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Registration

Homepages
Griffin


Teaching Room / Registration

Sub-page of TeachingRoom

Table of contents
Tournaments
Lessons
Teachers in the teaching room.

This page is for signing up to lessons, tournaments,and special events in the teaching room.

Tournaments

Post your rank and username here to signup for our ongoing tournament.

  • Spectrums 24k 0/0
  • Griffin 5k 0/0

Any time you play any of these people, record if you won or if they won. Records of past seasons will be kept. Records are reset every month.

Lessons

Teachers in the teaching room.

  • Griffin: I am offering free lessons.Register here:
                    Wushu
                    Spectrums

This is a copy of the living page "Teaching Room / Registration" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingRoom


TeachingGame22

Path: CommentedGames · Prev: OngoingGame3 · Next: TeachingGame44
Keywords: Ongoing game

A TeachingGame between Scartol and JamesA.

Moves 91-100

Captured

JamesA: White 91: OK, let's see how this sequence works out (I have my own views...)

Scartol Black 92: If White connects, then my black stones are in Barney. Did I do this right on the diagram?

JamesA: White 93: After a little delay...

Scartol Black 94: Not sure how useful this will end up being, but I like the way it feels.

JamesA: White 95: I think this is OK, but see what you can do.

Scartol: This looks to be the move that will serve the most functions.

JamesA: Good move - time for White to compromise!

Scartol Black 98: YAY!! (dancing in my desk chair) I got 'em out! Huzzah!

Moves 81-90

JamesA: Yup, your analysis looks good to me! Therefore, I think I will have to play crudely. But first, White 81.

Scartol: Hmm. The capture at a would let White play at 2, forcing Black to connect. White could then connect at b and make some progress. Of course, Black 82 lets White play atari at c and possibly break out into the center. But I like the idea of not having large black groups in atari, and forcing White -- if she chooses to use atari -- have to spread many single stones around.

JamesA: Well, here goes nothing... By the way, 82 is a great move - gets rid of a fair bit of aji in that area and is rock solid. White should suffer now.

Scartol: Black 84 seems to be the only move. I'm worried about White moving out to d, but I think I can keep her contained if she does.

JamesA: White 85 is the only move. I'm not sure about Black 84, I think I would have played it at a. The point is that a would guarantee a connection with the marked black stones - Black 84 doesn't. However, perhaps Black 84 threatens the weak white group more - we shall see!

Scartol: Well, I thought about playing the hane at e, but I feel like that will stretch me out too thinly. So instead I'll extend to Black 86 and make my plans on a larger scale. I'm pretty sure I can still keep White in.

JamesA: I think White 87 makes things more difficult for Black. Black should be very careful over the next few moves...

Scartol: So before White had to play crudely; now black has to be very careful. Did I slip up somewhere (was Black 84 really that bad)? Or is this just an unforeseen set of circumstances?

Disaster

Obviously, I can't let this sequence happen. Let's see what my alternatives are:

First Alternative

Now I'm stretched too thinly.

Second Alternative

Now a and b are miai for White.

Disaster?

Hmm. Accepting the possibility that the wandering white group may link up to one other stone, I wonder if this sequence might not be too bad, so long as I keep the whole thing contained with 5? Of course, with each stone that connects, the process gets tougher. But this feels like my best option.. If nothing else, I'm reaching toward the POWs up top. Let's play it.

JamesA: Yup, I don't think there is any need for Black to try to kill the white group - perhaps if you've made any mistake earlier it was in trying to do so. Using White's weak group to try to rescue your stones above is a much better idea, but is it still possible? It would have been much easier (well, guaranteed!) if Black 84 had been played one point higher but let's see what happens.

Notice that Black would much rather have the squared stone at c, threatening to cut at d and make a mockery of White's invasion. The squared stone was a slack play made by Black earlier.

Scartol: Okay, well. Black 90: I still feel like this is a good move.

Moves 71-80

JamesA: White 71: Right then - it's time for me to start squirming! Black 70 threatens to capture my stone on a very large scale so I feel I have to run. Personally, I think Black 70 may be a little loose - it gives me too much space to cause problems. A play at a would be much more secure and I think White would need to make some sacrifices to survive.

Scartol: Yeah, you're right. However, I think I can use the dead stones up top to capture those two and get some territory in the lower left. It will get interesting, if nothing else.

JamesA: White 73 - no other move. I'm sorry I've not moved for a while but I've been moving house. The job's now done so I will update more regularly.

Scartol: No problem about the posting. Maybe I was hasty in stating that I would be able to capture those two. But let's try it.

JamesA: White 75: No, I don't think it's wrong to try to capture my stones - White is right in the middle of Black's sphere of influence. However, I won't go down without a fight...

Scartol Black 76: Well, heck. I've never been afraid of a little fighting.

JamesA: That's the spirit! Now, what will you do about White 77?

Scartol Black 78: Make trouble. What else?

JamesA: Once again, work finds a way to fill up my life... Sorry for the delay! White 79 - time for tricks (I just hope they work).

Thinking out loud

Scartol: Hmm. I like the idea of stretching White out, in case she tries to encircle the bigger group. This way I start out with the cut and force White to leave more cutting points. I feel like I may be setting myself up for oiotoshi, but playing at a feels dangerous, and nothing else seems reasonable. Now...

Thinking out loud 2

What if White plays this way? Well, I'd like to play at White 4, in order to get out. But 3 seems more urgent. So when White plays 4, Black is trapped in a ladder. With the moves to 9, however, it seems like I can break the ladder. Hmmm. And even if hite extends instead with 6, Black has two liberties and can still play the double atari.

Thinking out loud 3

What if White plays 6 here? I feel like I can still catch the white stones on the left. OK, let's play this way.

Moves 61-70

Scartol: Yeah, I guess you're right [1]. In light of the massive loss I suffered last night due to just this kind of obstinacy, perhaps I'd be wise to tenuki. Let's see what I can get by moving out in the middle with Black 62.

unkx80: I would like to make some comments on Black 58. [2]

JamesA: I've made some response to unkx80's comments... [2]

JamesA: Black 62 looks like quite a smart move to me. I'll start work on my bottom moyo with White 63 and see how you respond.

Scartol: Thanks for those comments, guys. I just wish I had thought of that sooner. Oh well, hopefully it will serve me in the future. As for Black 64, I'll keep pushing in. It would be lovely if I could surround the white stones above and free my trapped soldiers, but I doubt that will happen. Still, they tell me I'm supposed to keep White separated, so that's what I'll do.

JamesA: White 65 - can you spot my subtle plan?

Scartol: Well, I can tell that you're trying to build a nice thick wall, which will happen if I push at a, White plays b, I play c, etc. So instead, let's see what happens if I try a more obstinate Black 66.

JamesA: That's the attitude! Thwart my plans! I think Black 66 is a really good move - it reduces my bottom moyo and expands your side at the same time. Now, what will you do about White 67?

Scartol: Well, it looks like White is trying to dragnet Black 66. If I were White, I'd like very much to play at Black 68, so I'll play there before you do. I'm not 100% certain I can make it out alive, but if nothing else, White will get stretched pretty thin in the effort, which is likely to help me.

Scartol: Hello? JamesA? It's been about a week since anyone moved. Just wondering what the scoop is..

JamesA: Sorry, I had an extremely busy few weeks, which is continuing. White 69 - I'll leave my little stone on its own.

Scartol: No problem, no rush. Hope things ease up for you. Maybe I'm being overly cautious, but Black 60 feels important, to finish the job here.

Moves 51-60

JamesA: White 51: OK, you were probably expecting the cut so I will play it. Let's see what tricks you can come up with here.

The last few moves have passed without comment - once this fight is concluded (probably still quite a few more moves!) we'll do some analysis.

Scartol Black 52: I'm willing to admit that I don't have as much of a plan as I wish I did. I figure if nothing else, I can push and claw and scratch my way into the north here and do some damage.

JamesA: White 53: I'm happy to do what I'm told here. Did you read out some variations before playing Black 50? If so, what did you see and are things going according to plan?

Take your time over your next move, I'm away until 12th July.

Scartol: I did, and this is basically what I envisioned -- you cutting me off, me barrelling into the top. I figured that even if I couldn't rescue the stones on the right, I could use them as a decoy as I pushed in.. It's worked in the past for me; sometimes I can cause enough collateral damage to offset the loss of the five or so stones..

JamesA: Good, That's the right kind of way to use the hasami. Let's see how much damage you can do here though!

Scartol: I've had plenty of practice lately with using stones I'm going to lose anyway.. <g> Let's make things interresting with Black 56.

JamesA: Had to think a bit about White 57... It looks natural though and I couldn't find a way for Black to punish it. Let's see what you have come up with.

Scartol Black 58: I guess I should save the cutting stone and extend...

JamesA: White 59 - the question is: can you save the cutting stone? My move indicates what I think the answer is but what does your reading tell you?

Scartol: Yeah, I think I can make it useful. I don't have a plan for what happens after 7 here, but it seems like I can cause some kind of trouble, which will help.

[1] JamesA: Hmmm.. I must admit that I can't see any trouble stemming out of 1-7 below... It looks like a straight capture for white with very little aji remaining.

Saving the cut

[2] unkx80: It appears that Black 58 could be played as either of the two diagrams below. In both cases, White suffers damage on the upper side, no?

Black chance?

Black chance?

White's response

JamesA: I think White should response to Black 1 with 2 here. Although White has to sacrifice the marked stones I don't think Black can penetrate the top fully (or at least sever the connection between White's groups here).

unkx80: Um... yah. Agreed.

Moves 41-50

JamesA: OK, White 41 - I'll see what can be done with that lonely white stone. I'm just wondering why the top right corner went so wrong for Black - I think the answer probably lies in the aji that remained when Black answered White 21 at Black 22. It is very rare for a contact move like to White 21 to go unanswered, except perhaps where it is a ko threat. The reason is that whoever plays first in a contact fight will gain a large advantage locally, and to leave two stones in contact means a lot of aji will remain.

I would like to say a little about answering White 21 as you didn't appear to consider the usual responses to this kind of move.

Black response 1

This is probably the standard aggressive response. White has to think carefully about what to do next.

Black response 1(a)

If White extends then he becomes a little heavy. Black can then play at 3 to undermine White. If white then plays at a, Black can attack strongly (due to Black 3) by playing at b. Alternatively Black could just play 3 at a.

Black response 1(b)

Perhaps White might cross-cut with White 2 here. I think Black 3 after this puts White in a very difficult position - if White plays at a Black can simply extend at b and White is in trouble.

Black response 1(c)

If white plays under with 2, Black 3 seems fine. If White extends with White 4, Black 5 gives Black a good position.

Black response 1(ci)

White will more likely extend with 4, then live in the corner. Of course, this result is excellent for Black - his thickness is enormous. White's profit is small.

Black response 2

The other main responses for Black would be a and b. c is usually too submissive (Black gains almost nothing and White gets some useful aji - a straight gain for White). Have a think through White's responses to a and b - Black should always be able to get a good position.

To summarise, Black should be very careful about ignoring a contact move like White 21 - your instinct should be to answer with one of the moves above. Only play away if you have a very good reason to!

Scartol: The short answer is: My mind wasn't on the game. I probably responded to White 21 while I was at school, after an insane day of insane 13-year-olds, before I tackled a mountain of essays. I probably looked at the board quickly, panicked when I saw the corner getting crunched, and played the first move that looked right. I know I'm supposed to hane when someone attaches to me -- I just wasn't thinking.

As for Black 42, I'm very worried about losing the marked stone. But I feel like I still have options if White decides to try and surround it. Keeping the lone white stone trapped seems more urgent.

JamesA: Hmmm, actually we discussed Black 22 - or at least you came up with some possible lines. What worried me was that the hane was not even one of the options you considered - it should be automatic.

Scartol Black 44: Hmm. Maybe I don't have as many options as I thought..

JamesA: White 45 - let's see where this leads. Of course, I have to connect here.

Scartol Black 46: I feel somewhat desperate here, I'm willing to admit it. But I also feel like something should come of this..

JamesA White 49: I really feel I'm starting to get the hang of knight jumps now!

Scartol Black 50: Maybe this will help, maybe it'll only make things worse..

/Moves21Thru40

/Moves1Thru20

Path: CommentedGames · Prev: OngoingGame3 · Next: TeachingGame44
This is a copy of the living page "TeachingGame22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Sub-pages
Moves1Thru20
Moves21Thru40

Referenced by
TeachingGame
TeachingGame66

Homepages
Scartol


TeachingGame22/Moves1Thru20

Path: Handicap · Prev: ChessWhizAgainstLavalyn · Next: TeachingGame53
Sub-page of TeachingGame22

Moves 11-20

Scartol: Black 10 seems like the move.

JamesA: Yes, I think Black 10 is a good move. It balances well with the lower left and prepares to attack White 9 at some point.

Bill: After Black 10, any attack on White 9 is small potatoes.
JamesA: I think the exchange of 9-10 favours Black though - and it is nice and simple.

JamesA: I don't think there's any need to rush to invade any of White's frameworks at the moment (if they can be called frameworks!) as White needs more than one move to fix all the holes in her positions. Isn't there a proverb or something that says to make your own positions strong before attacking?

Anyway, White 11 is a clear overplay but I want to see if you can punish it.

Bill: I don't think it's an overplay. :-)
JamesA: Really?? I thought it was an obvious overplay! White is unsettled at the top and doesn't have time to go invading the right side (where White's prospects are poor anyway). White had to play again at the top, surely?

Scartol: This feels like it's right out of the diagrams below. So I'll respond in kind with Black 12.

JamesA: OK, Black 12 looks good to me as it puts pressure on White. Black a would put even more pressure on but would leave a slight weakness at b. Black 12 is nice and solid. I'm going to try to minimise the amount you can achieve with this attack and you basically have to draw as much benefit from it as you can. Here goes nothing with White 13...

Scartol Black 14: Okay. Well, moving in like this looks like a good place to start. Of course, I'm attaching, so maybe there's a better move...

JamesA: Black 14 is a severe, uncompromising move. It's not right to call it an attachment. What it does is split White 11 and White 13, aiming to rip apart White's stones. Black could well succeed because White has made several overplays here. However, things are certainly going to get complicated because White has left a cut at c. You probably know the proverb...

Personally, I think connecting at c would have been a better move. It keeps things simple. It means Black would have an iron wall splitting two weak white groups - a classic way to attack. Notice that if Black had answered this way, White would still need a move or two to settle each group in this corner. As you only get to play one move per turn in go, Black could make sure that White didn't get settled without having to give something in return (like territory or thickness). That said, I'm going to struggle to deal with Black 14 as it is more severe. How about White 15?

Scartol Black 16: Hmm. Well, I don't want to let White 15 link up to the moyo on top, but I can't come up with a way to prevent this. I can't hane to the right, because White can double atari as below. And playing hane to the left will make a mess too. So I'm going to extend my lone stone. Now White 13 has to extend, and I can link the two iron pillars (as illustrated below).

Failed hane

Threatening White 13 - Take 1

Threatening White 13 - Take 2

JamesA: White 17 - takes the corner (profit) and goes a long way towards settling this white group. Black 16 is not a good move, I'm afraid. Look at the diagram below:

ideal

If Black is going to use four stones to capture one white stone, this is the best way to do it. The problem with Black 16 is that it leaves all kinds of aji in the position for White to exploit. This allows White to take the corner calmly with White 17, more or less ending Black's attack. Black needs another move to capture White 11, but White will probably leave White 11 for the moment, as the black group with Black 14 and Black 16 is very solid, so White won't gain from attacking it.

I guess the point is that Black has 'cashed in' his attack too early, and has not gained enough from it. In fact, White seems to have gained a good deal of territory himself. Black c above in response to White 13 would create an attack which would last a long time and favour White(?) throughout. If Black had played c, White would have been left with absolutely no aji to exploit, and would simply be in trouble.

As you have already noticed, Black 14 has resulted in a position which requires a lot of reading to exploit properly. To comment on your analysis above (subject to anyone else's improvements):

Successful hane

White should play 3 in response to Black 2. If Black plays a, White will play b, leaving a forcing move at c for later. If Black captures with d, White could play a followed by e, perhaps. Notice that this result is actually better for Black than in the actual game. Black takes the corner (profit) and can sacrifice the two marked stones to stop the strong white group from doing too much damage.

Instead of Black 4 in your first diagram, I think Black would play as below. Black 8 puts White in a difficult position. Can you see the variations that result?

Difficult for White

Simple for Black

Alternatively, White could capture with 7, but then Black plays 8, and is in good shape. Notice the enormous difference between this and the actual game. Black has the corner here, White has it in the game. This is worth a lot of territory.

White would not play directly from White 13 as in your second and third diagrams. It is the aji of that stone that White should use, not the stone itself. White 13 should be treated as captured. The problem for Black in the game is that he didn't capture it properly. Basically, I think the hane we've looked at is exactly how Black should follow up Black 14, but it takes a lot of reading to get it right (I'm not sure I've got it right either...).

Not wishing to labour the point, but Black c originally solves all these problems. Does this all make sense?

Scartol: Yes, it certainly does. But I was ready to cede the corner anyway (I didn't read the hane out extensively enough -- maybe I'm just not strong enough at reading to do that yet). My main focus was isolating the two stones on the left. So with Black 18, hasn't Black trapped White 11 as well as 13, making a pretty big area in exchange for the corner?

JamesA: Certainly, Black is still ahead, but is not ahead by as much as he should be ;). White 11 may not be as trapped as it looks - Black 18 is loose and a little greedy. How would Black respond to a white play at d now? Also, White 13 is more or less captured, but does have some aji left to annoy Black later.

An important point to understand is that White 13 has achieved a lot. Although it has been captured, its capture has enabled White to settle in the corner, take more territory than she should, and have sente to play elsewhere. A stone's usefulness is not dependant on whether it is captured by the opponent. It is better to have played a well-used stone that is captured than a useless stone that is part of a living group, but achieves nothing. The basic lesson is: it's OK to lose stones to your opponent, just make sure to get something in return.

Anyway, I have sente so I'll play White 19 and see how you respond. Before you play Black 20, please answer me two questions;

  • What do you think White is trying to do?
  • Is White's move reasonable? If not, why?

Scartol: Sorry for my prolonged absence. I got a new job and working 12 hour days is killing me.. Anyway, White 19 seems to do a number of things: 1. Extends White's moyo on the bottom; 2. Puts pressure on Black's right side; and 3. Gains central influence for White (with the possibility of keeping Black contained in the lower right corner).

Is White 19 reasonable? Well, it's a very big jump from its base (which is itself still unsettled). But I don't know how comfortable I'd feel trying to slice into that jump. My inclination is to just fortify my positions and press against the loose link..

JamesA: Congratulations on your job - I guess it must be a good one if you are having to work 12 hours a day!

Yes, that is exactly what White is trying to do, although there is also a tactical motive... Personally, I don't think it is reasonable - it's thin. However, White may be able to get away with it because of the Black 4-White 5 exchange at the beginning of the game. Let's discuss what the next move for Black will be a little further.

You say your inclination is to reinforce your position on the right side. Presumably, then, you are worried about something White can do there. What sequences can you see that justify reinforcement? Let's look at these sequences and see whether you really need to reinforce the right side.

Second, what do you think will happen if you try to slice through White's jump? Let's analyse the variations.

The right side

Scartol: I think I have a habit of thinking -- in situations like this -- that I am in control of the right side. Because Black's are the only stones there, I feel like I have dominion over it. So when white puts a stone down, I freak out a little bit. So a play at a or b would probably unnerve me, but as I look at it now, I recognize that defending would be simple, and putting pressure on (to force White into the center) would help me in doing it. So I guess defense on the right isn't so much of a priority..

Now, how to slice into White 19? Well, it's an ogeima, so I feel like it should be relatively easy to break apart. But when I play against an opponent who is much stronger, I worry that the tactics I normally use won't work (s/he knows a way around them), so I'm scared to try them, for fear of getting stomped. Of course, I recognize this as a silly neurosis that gets in the way of learning (for which I'm constantly chastising my students). So I'll jump in the way I would in an even game -- by striking at the waist. The question for me is, which waist? I've sketched out two trials below..

JamesA Ok, first - what can White do on the right side?

The right side (2)

White 1 is what I had in mind if Black play tenuki from this area. After White 5, Black has to play 6 and fight - conveniently enough the ladder favours White. After White 7, what variations are there? Who will come out better? Remember that a and b are vital points here. If Black doesn't push through with 2 and 4, he will be pressed down by White, and the result will be advantageous for White.

How would you evaluate the next diagram? Is it good for Black or for White. Another point to think about is whether White can make the bottom area safe with one move. If she can't, Black can afford to strengthen his own position, allow White one more move, then invade. Can White make the bottom area solid with one move?

The right side (3)

This looks good for Black, and White makes some progress (especially thickness) as well. Can White make the bottom area solid with one move? I think so. A move at e or f (main board above) seems to sculpt a pretty solid foundation (I'd be inclined to play f).

I suppose -- in light of the comments about attacking the thin White 19 (which make a lot of sense to me) -- this Black 1 is the move to make. So I've made it.

Ogeima Attack #1

This one seems okay -- 1 will live because Black has a ladder breaker. Left to my own devices, I would play this way.

JamesA: This diagram seems right so far, but analyse a bit further. What happens after White plays a? (which you can guarantee she will)? Try to read out the fight that follows and see whether it's good for Black or for White. Your analysis is good as far as it goes, but you need to spend more time looking deeper into the position.

Ogeima Attack #2

This one also looks to favor Black, but it has more fighting and could lead to a ko. Part of my hesitation in trying this slice comes from the fact that I'm very unsettled, and I usually don't like to attack until I am. I know in the back of my mind that attacking can help me settle, but I still tend to put it off.

dnerra: Scartol, the other variants have been analyzed better than I could by James and Bill, but I have one more comment to this diagram. Here Black can play at Black a, and all his stones are connected! (If White b, this stone gets captured.) If you can cut through you opponent's stones like this, and stay connected yourself, you can be quite happy about the result. Here the upper white stone is terribly weakened, and the three white stones aren't without problems either. But as James said, White would not play this way.

JamesA:Slice number 2 is what I had anticipated, and I think it will work out well for White. Here's my analysis:

Ogeima Attack #2(2)

After White 6, the marked stone ends up on just the right point to threaten a cut at a. Black would need to defend against this. Also, White would still have a play at c to take the corner, and b to complicate the right side. Compare this to the following diagram:

Ogeima Attack #2(3)

Black would not play 1 here, as it strengthens White and doesn't work well with the marked stone. If Black slices through as in diagram "Ogeima Attack #2(2)" it is as though Black was forced to play 1, and then answer weakly for each of the following moves. Black would never leave the corner open by playing at a above, for instance.

Alternatively, Black might play as follows:

Ogeima Attack #2

How will Black answer White 8? If Black is worried about White 8, he could play 7 at 8, but that will leave the corner open. Alternatively, Black could consider 5 at a, but again that leaves the corner open and doesn't put much pressure on White. On the other hand, Black 5 at a would not strengthen White as much as this diagram, so Black might be able to attack later.

Bill: Black 5 is bad, strengthening White. Better at Black 7.

To summarise, it is often not a good idea to slice whenever your opponent plays thinly, as it may be possible for your opponent to treat one stone or another lightly and get a good result. Often better is to keep building your surrounding positions and take advantage of the thinness later.

Bill: Well, there's just so much thinness a guy can take! ;-) Divide and conquer!

It is normally better to break shorter sector lines, and so slice through the ogeima, but that will probably strengthen White's position on the bottom. So Black might try an invasion.

Invasion?

This looks playable, but in a handicap game is asking for trouble.

JamesA: I felt that it would be difficult for Black to make this attack work, as the marked stones are strong.

Ogeima Attack #1 looks pretty good. :-)

Nice attack

Black 5 aims at both white groups. After White 6 protects, Black 7 is severe.

Nice attack (2)

If White 1 runs, Black 2 leans on White's bottom group for strength and then may continue with Black 4. The attack favors Black, but White has made profit on the bottom, and, given the difference in strength, White should come out OK.

Tsuke-nobi

The tsuke-nobi looks OK, too. Black 7 protects against White a. Black may prefer this, as he remains connected. Instead of Black 7, Black b looks OK, too. Then the exchange of the marked stones looks silly, but better for Black. :-)

JamesA: Wouldn't 6 here be better at c? Also, there's no getting away from the fact that White has been made strong at the bottom and comes out with sente...

If White continues as in Ogeima Attack #2(2), Black can be satisfied.

Satisfaction

The marked white stone is clearly misplaced, and, even though the marked black stone could be better elsewhere, it is not as badly placed. Black is thick in the bottom right corner and can look forward to dominating the right side. White's moyo is still a bit thin. Black can aim at a or thereabouts.

JamesA: Thanks Bill, I got that analysis a bit wrong it seems! However, I've looked at this again and now I'm not so sure. The diagram below is the result if a joseki pattern is played. First, Black normally shouldn't play this way, as it strengthens White. This is an especially bad idea in handicap games, where Black should try to keep White on the run. The result in the diagram above is similar except:

  • White has the weakness at a;
  • Black is no thicker (perhaps a little less thick, due to the aji of the circle marked stone?);
  • White still has access to the corner;
  • The circle marked stone still has aji to help White limit Black's right side development.

I agree that the weakness at a is very troubling, but I wonder if White can live with it in view of his having the option of a jump to b to live in the corner, as well as the strength of the square marked stones (owing to the exchange made by Black here). An invasion at a might turn into a target for attack. Anyway, I'm not certain about which result is better. However, if Black played this way, White would be grateful for having made Black to play in a way which strengthened her. The other important point is that White comes out of the above diagram with sente, so can deal immediately with the right side, knowing that her group at the bottom is safe.

Joseki equivalent

Moves 1-10

"The ancient Japanese considered the go board to be a representation of the universe." - Sol, during those beautiful pre-game goban shots in Pi.

JamesA: How about 4 stones? That way we avoid fuseki to a large extent and get straight into the fighting. I think that is the most important part of the game to try to improve in.

Scartol: Sure, that makes sense. Black 2: I want to make sure I don't get surrounded.

JamesA: Yup, Black 2 is nice and solid. A play at a would attack 1 more strongly, but Black 2 has its own advantages (territory). It's a personal choice.

Scartol: Black 4: My personal choices almost always lean towards territory. Now, for the lower left: If I play at b, I keep from getting surrounded. But if I don't respond to White 3, then I let White carve out a big moyo in the bottom center. I guess a reducing move may be good, and then defend when white responds?

The Arrogant Kibitzer: Uh oh - a shoulder hit from below - those are almost never good. Generally, if you must play a diagonal move and make the opponent stronger, do it from above and make sure *you* also gain from it. I.e. not recommended in this situation.

JamesA: White 5: I'll accept the invitation to become strong. The question is now whether Black can make this move look heavy.

Scartol Black 6: I hope you don't mean on my very next move. Now that I know that my last move wasn't the best in the world, I want to secure my right side as much as possible.

Scartol Black 8: Well, I clearly need to play b as soon as possible, but I don't want to get surrounded on the top left, so...

JamesA: Actually, you probably don't want to play at b now that you have played at 6. Notice that you have played a shimari on the third line in all three corners. This indicates to me that your chief concern is with territory. Remember that the 4-4 point is not ideal for making territory. The best way to use it is to attack or to build on a large scale. Black 8 has less effect on White 7 than a play at b would have.

If the reason you are playing on the third rather than the fourth line is that you are worried about a play like White 1 below - don't. White 1 is an overplay and is punished by Black 2. White 1 then has nowhere to go that won't damage the marked stone.

No worries

Bill Spight: A word about balance, an important concept in go. Black 8 is out of balance because of Black's solid formation in the bottom right corner (Black 2 and the handicap stone). Both are low and solid. A good alternative is d, attacking White 7 and extending from the handicap stone in the upper left. If White now makes a double kakari and ends up with a group on the right side, Black's solid formation in the bottom right limits the development of that group. That way Black d would work with Black's existing stones in three corners of the board. :-)
After Black 8 the right side is non-urgent, and White can develop on the top.

Scartol Black 10: Okay. Well then.. Taking all that in, Black 10 seems like the move.

JamesA: Yes, I think Black 10 is a good move. It balances well with the lower left and prepares to attack White 9 at some point. I don't think there's any need to rush to invade any of White's frameworks at the moment (if they can be called frameworks!) as White needs more than one move to fix all the holes in her positions. Isn't there a proverb or something that says to make your own positions strong before attacking?

Anyway, White 11 is a clear overplay but I want to see if you can punish it.

Path: Handicap · Prev: ChessWhizAgainstLavalyn · Next: TeachingGame53
This is a copy of the living page "TeachingGame22/Moves1Thru20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Sub-pages (up)
Moves21Thru40

Referenced by
TeachingGame361
TeachingGame22


TeachingGame22/Moves21Thru40

Sub-page of TeachingGame22

Moves 31-40

JamesA: There's only one move for White here. Black 30 is a bad mistake, and Black 28 was also a mistake - just misreads I guess! I think the game is now looking acceptable for White. (Also, see HolIgor's and my comments on Black 28 below).

Scartol: I guess I'd better make the shape thick now. Better late than never?

unkx80: Black 34: My comments below.

Scartol: Yeah, unkx80.. I thought about that ko prospect. I guess I was just hoping (praying?) that James wouldn't fight it. Maybe he's taking pity on me for making such a stupid mistake earlier. Alas.

In any case, there can be little doubt that Black 36 is the move.

unkx80: Well, Black 34 should be played at 36. Actually, another way of playing White 35 is to play tenuki, and wait for a suitable time to fight the ko. And if White 35 played away, and Black played at 36 at some other time, Black would have used two moves to defend an area when only one move is necessary.

JamesA: I did consider the ko, but I thought I'd keep kos out of the game for now - I just wanted to take sente and make the forcing move of White 37, then play elsewhere. I thought that would be a safer way to play than the ko. Perhaps I underestimated how good the ko would have been for White....

Scartol Black 38: What can I do? I've been forced. Help, help! I'm being oppressed!

Dangerous.

unkx80: Black 34 is very dangerous. White can actually open up a ko as in this diagram. This ko is advantageous to White as the white stones are light and the black stones are heavy.

Dangerous.

Black cannot resist at 2 either.

Moves 21-30

JamesA: With Black 20 I think it is very difficult for White to stay in the game with ordinary moves. I'm playing White 21 to complicate the right side now. There are lots of possible answers to this move, and it is worth spending some time reading out the possibilities to see what Black's best move is.

Scartol: Well, my first inclination is a, since it puts pressure on White 21 and threatens its life. Were I worried about a cut underneath, I suppose b is playable (if less so). c is where I would play if I thought it was most important to hane after being attached to (as the proverb goes), but if the corner were more of a concern, I'd play d. As I said, a looks best to me.

JamesA: OK, what you've outlined there seems to be along the right lines, but do try to work out which of the 'ifs' actually applies! First, does Black have to answer in the corner? To think about this, imagine what White's most severe move would be in the corner if Black does not play. Read out the continuation and see if you feel that Black can cope with playing tenuki locally.

If you feel that Black does need to make an answer in the corner, what is the best answer? At this point, don't just think about tactics in the corner. Think about what weaknesses White has elsewhere on the board, and how you would like to take advantage of them later. Aim to push White into a position where Black gets a chance to attack. Think about how much you want sente, and how difficult it will be to get it. Also, think about whether White can afford to play tenuki against an answer by Black here.

A move at a is two things: an attack on the white stone and an extension from Black's lower right position. How strong is Black's lower right position? Is there any alternative move that would achieve these two objectives more effectively?

If you feel Black can play tenuki from the corner, is the right side the biggest place for Black to play? Bear in mind the places where Black is strong and the places where White is weak. Look at each weak white position and imagine Black's strongest attacking play. Which is the one you like most?

Do spend a bit of time thinking about these issues, as it will help you to find a really good move in this position. Also, it's good to get into the habit of analysing each part of the board so that you really understand what's happening.

Once you've thought about it, you should feel much more confident in your move.

Scartol: Sorry for being gone for so long. This teaching job is incredibly stressful, and I'm working nights, and my girlfriend is going away soon for a month, and lots of other madness is going on. So I don't have time to respond to everything you've asked, alas.

Basically, here's how I feel: The more I look at it, the weaker the upper right corner looks. I could pincer at e (attacking white's weakness), but then I have to worry about making that stone live. I'd rather not start another weak group right now.

So in the corner, White's most severe move appears to be f. To prevent this, playing there or at d myself seems to be a good idea. On the right: Is there a more effective alternative to a? I can't seem to find one. My setup in the lower right feels pretty strong, although some security at g is in the works.

So I think -- if left to my own devices -- my move will be d, unless you want to discuss this some more.

PS. For what it's worth, I generally prefer a less dissective approach to learning -- when I learn a math concept, for instance, I prefer to do lots and lots of problems until I get it right, rather than examining each step along the way. I appreciate your commentary -- I'm learning a lot. But I think my schedule right now would benefit from somewhat more rapid play, with perhaps some brief analysis of what I do wrong when I do it. (I use a Socratic method in my classroom as well -- trying to get the students to think about the answers themselves -- but I often enjoy being told what my sensei thinks is the right move and why.)

PPS. I think some stuff got chopped off when I moved the first group of moves. When I went to edit the page, some things were cut off in the edit window. Just for your information.

JamesA: OK, no problem. I'm pretty new to teaching so any advice from someone who does it professionally is most welcome!

Let's just play some go now then, and I'll make some comments later as appropriate. Thanks for the feedback anyway. By the way, do you study tsumego problems? I try to do about an hour a day on the tube to and from work - I think it really helps reading and might be a good approach for you.

Scartol: GEEZ! I thought it was your turn. D'oh! Sorry about that. Black 22: The corner seems to be a priority for me.

JamesA: Shame, I thought you'd resigned ;) OK - I guess I'd better defend the upper side at some point... now seems as good a time as any.

Scartol: Black 24 Trying to cap the top..

JamesA: Ouch - good move! This is just the right way to play in my opinion - it's difficult to find a good answer for White.

Scartol: Black 26: I feel like I'm abandoning Black 24 a bit, but this seems like a big move.

Scartol: Black 28: Protecting in gote.. (Story of my life =)

JamesA: Aha, but does Black 28 actually protect...?

Scartol: AAA! Danger, Will Robinson! AAA!

Hmm. Well, OK. Since it was my plan in the first place, and it seems like a good way to force myself into as much power as possible, let's play Black 30.

HolIgor: To Black 30. Ponnuki! Ponnuki! You gave him a ponnuki. That's 30 points! Horrible! Never give a ponnuki for less than 30 points of solid profit. Especially at move 30 of the game.

HolIgor: On Black 28

Making the shape thick

It might seem that to stop the opponent's penetration into the corner one has to put a stone just before the attacking stone. It is not so. There is an important shape rule: don't give the enemy a forcing move. I suggest simple pull back as in the diagram. Now, if White is concerned with the center (which she should be), Black's 3 is solid and Black lives easily in the corner while the possibility of splitting the white groups remains.

JamesA: I was considering either playing 2 above or as in this diagram:

Another alternative for white

After which I thought I might play elsewhere. One concern I had is whether Black would answer White 4 and White 6 here, but I suspect he would as it threatens to steal his eyes and corner territory.

Making the shape thick

If White plays 2 then Black can press with 3 followed with 5. In this case the white groups are not connected and may need a lot of defensive moves to build life and Black's corner is more or less secure.

Making the shape thick

And this is a fight in which White by trying to live in the corner will necessarily strengthen Black's outside. Black will get on the side at least as much territory as in the corner, plus a good position to turn the upper side into no-man's-land.

The moral of this story is in the thick play, i.e. play that does not leave weaknesses behind, especially forcing moves for the opponent.

This is a copy of the living page "TeachingGame22/Moves21Thru40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Moves1Thru20

Referenced by
TeachingGame22


TeachingGame67 / Choices for W42

Sub-page of TeachingGame67

JamesA: I've made some comments on White 42:

I think this move does require some thought. White has been pressed down and will have to make life on the edge now. This will strengthen Black in the top right and weaken White's bottom right corner group. How about this for an alternative White 42:

Alternative White 42

This threatens to capture the marked black stones below with White a. Black might accept an exchange but I think this would benefit White. Assuming Black uses 43 to save the marked stones, White could then play 44 etc., as shown. Black cannot cut White and white gets her head out. This would leave Black with a heavy group under attack.

JoeSeki Since we don't know where Black 43 went, we can assume it helps this situation somehow. So let's just assume Black play really well, and we'll let him place Black 43 where he wants it right now, and then let Black play his normal move (Black 50). Thus Black gets two moves in a row. I think he can cover the cutting point of b with his first move and then play his second move as a cut at c.

JamesA: It's not possible to analyse in this way. Are you suggesting that after White 42 in the diagram Black should play at c or b? If Black did, White would play differently from the diagram but would easily gain an advantage. The point is that Black 43 must be played somewhere around a to enable the three marked stones to escape (unless Black prefers to make the exchange mentioned above), so can't be at c or b. The order of the moves is very important; certainly, you can't analyse by giving Black two moves in a row!

JoeSeki: I did look for a sequence just like this but decided in the end that, the marked black stones would not be cleanly captured and still had a lot of aji. Essentially White would use about nine stones to capture the three black stones, and still not have done the job right. While the original white stone would be capture cleanly. A total loss for White here, I thought. At least that's what I thought when I chose my actual course of play.

JamesA: The capture of the three stones is really very big. After this the bottom right hand corner is worth more than 30 points. Given that White has good territory in the bottom left and top left, I think Black would have a tough time ahead. What useful aji can you see remaining after this capture?

Alternative White 42

JoeSeki: Once Black defends (it is his turn now), what can White do now?

JamesA: White has miai - if Black captures the marked white stone, White can play a - producing the exchange mentioned above. If Black escapes with his three stones, White can link up to the marked stone with b - Black is then left with a heavy group under attack. Black cannot cut at c because:

Black can't cut

After this White has a and b as miai. White 3 at 4 is even better for White.

AvatarDJFlux: The alternative JamesA proposed for White 42 is quite interesting. I must say also that the way JoeSeki has played in the actual game is pretty solid: his group is practically alive...
How would I have answered had Joe played as suggested by James? (I must admit that at the time I didn't think of such a possibility, I only looked for White 42 at b in the diagram below...)

W42 as proposed by JamesA

I think that Black has two moves: a and b... I believe also that exchanging c for d as proposed two diagrams above is, right now, out of question: it endangers the three stones and doesn't capture the white stone...

Black runs out

This becomes a sort of running fight between two weak groups. I cannot tell which of the two is stronger. Chances are that in the process Black solidifies the upper right moyo and has the lower left group weakened...

Black captures

This looks to me solid and big. The three black stones are not cleanly captured and chances are, as Joe said, that they must be actually taken off the board, so that the gain is not much bigger than Black's capture.
And then there's some aji left: what about a black move at a?
Is there any stronger player willing to shed some light for us poor duffers?

When all is said, I think that the course chosen by JoeSeki is quite thick. Or at least I perceive it this way. I'm still left with urgent moves all around the goban...

This is a copy of the living page "TeachingGame67 / Choices for W42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Mo...


TeachingGame67 / Comments Lost To Lightning

Sub-page of TeachingGame67

I was up late at night thinking about the choice of moves for Black in the game. Just as I was completing my work, a lightning strike outside took out the power, and all was lost. Hopefully I've remembered most of what I was thinking at the time

Latest moves marked

Captured stones and komi

Moves 31-40

Black 35 is a good move. I was thinking that lower third line would be better, but after evaluating how the fight will develop in the middle or on the side, high feels right to set the stage for turning the top right into a big moyo.

White 36 jumps in and now we have the question of what to play next for Black. The actual move played in the game is a.

The areas that I'd be looking at in this game are marked b through f

If Black b

If Black plays b, then White extends in front of Black's shimari, and Black 9 seems important or White can easily ruin the area and settle his stones. While Black remains weak in the lower right.

If Black c

Black 7 is huge! If White gets the point around here, then it's sente: if Black ignores it, White can initiate a risky attack that will cut Black down to only one eye. But big as it is, White 8 starts to swallow up the black stones and makes White's game easy.

If Black d

Black 7 is very big, and I think the proper next move for Black. Not only does it create thickness in the middle, it helps the three stones to the right, and takes territory at the bottom.

If Black e

Black 7 at e is also sente, but I think it's the wrong direction. Black can't make thickness in the center any longer in sente and has to protect the left side. Which leaves the right side and middle open to attack for White.

If Black f

Black 7 here at f lets White jump out into the middle. Black can take his forcing move on the side since his forcing moves in the middle are gone. But he can't follow up on the forcing move and Black will have trouble on the left side. If Black plays a in this diagram, then White b is very severe, as the black stones don't have anywhere to run now. A white move at c will take even more profit in sente and really harass the three stones to the left. Black 7 may look good but I think it's completely the wrong direction of play. White even has d to reduce the top right

Those were my thoughts at the time. I hope I remember them correctly. If you considered another avenue of exploration that I missed we can chat about it.

JoeSeki

AvatarDJFlux: Your thoughts are very similar to my analysis at that time.
For instance I agree that playing in the upper left area may be a mistake, or at least non-urgent, as you have miai plays there:

Moves 31-40

If I exchange a for b and then extend to c, you could simply take d. If I play d you could simply extend around e. I think that all these moves are big, but there are no elements yet to decide which is bigger, so I discarded them.

You suggest 37 below as the proper move:

Proper move?

But the extension to 39 here is the same (except that Black 37 has been exchanged for White 38) of the diagram before this one in your analysis above.
Then what if White plays as you yourself proposed, by playing a, or even worse in my humble opinion at b?
After all, I thought that playing where I played (c) developed a big area of mine (maybe bigger than the one in the lower left) while putting a little pressure on your White 36. The proposed Black 39 in the diagram right above develops a (perhaps smaller) area without putting any pressure on you.
Both moves somehow endanger my three-stone wall, but the one I choose gives them a role (a dangerous wall??!!??), while Black 39 here does not use them in any way.
What do you think?

JoeSeki The difference between Black or White playing around 9 is about 20-30 points pure profit. That's huge! The sequence that lets Black get those points also builds thickness in the middle which will help the left side. I still think this was the way to play at the time.

I also think White a is more severe than White b. White 'a' looks like bad shape to me. The corner stones have some cutting points that can be taken advantage of. White a recognizes that the black stones might just get away, and leaves no bad aji behind for Black later. But I could be wrong :)

This is a copy of the living page "TeachingGame67 / Comments Lost To Lightning" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67
TeachingGame67/Mo...


TeachingGame67 / White 8

Sub-page of TeachingGame67

In Teaching Game 67, this position arose:

White to move

And JoeSeki wondered:

I had a hard time deciding whether to play a or play the avalanche variation: a would be played if the left side were big, but since my top corner isn't finished I don't know how that will turn out. The avalanche will develop the bottom and that clearly works with White 2.
As I reread my comment I realized I didn't explain why I thought one side was bigger than the other. Both are 10 lines apart. But when the usual joseki is complete if I play a the result will be a five-line extension from an incomplete corner on the third line to a fourth line stone. On the bottom it will be an incomplete corner on the third line and a formation of stones at least 6 lines high, and no good place for Black to play inside the middle (i.e.) two-stone extension along the side. Which should make it even harder for Black to figure out how to approach the right bottom corner.

First, I am not sure about direction here either. Secondly, I would suggest to try to analyze this a bit more dynamically: Let's see what happens if you play the usual joseki:

Standard joseki

(Of course you choose this variation, not 3 at a.)

Is this a flat position? Well, if Black would enter at b, yes. But then, you would welcome this black move:

Black enters

White 2 works well here in my opinion -- this is a bit similar to the Kobayashi Fuseki.

Of course, Black might realize this as well. And instead approach there at a or b. Well, this is a little subtle and beyond my judgement.

I would worry more about the lower right corner. It has become very uninteresting for the marked stone to develop towards the left. However, if Black enters at c, you are pretty much forced to do that, as far as I can tell. (No, you don't want to play taisha here...)

JoeSeki The resulting pattern on the lower side is the very reason I dismissed this line of play. To have played my very first move (White 2) on the 3-5 and then have it become an uninteresting side would be painful.

dnerra: Yes! If you play a special move, you want to make it work!

Black enters

unkx80: I think White 6 can consider playing the peep here to get sente and grab the big point at 8 before Black plays at a. Of course, this leaves some aji on the left side, but currently I do not think Black can invade the left side without affecting the top side.

JoeSeki Hmmm Looking at the board after this I see Black with two pretty solid corners, and one wall of black stones in the top left. It's perhaps drifting so Black will have to handle it carefully. White on the other hand has an unfinshed corner in the lower side, a weak white group on the top and a zone of control on the left side. I wouldn't call that territory. As the game progressed and Black settled his top left stones. I think White would come under big pressure here. This looks like a good black game to me. At least I'd rather be Black in this situation.

AvatarDJFlux: Hey, I am discovering this page just now! dnerra and unkx80, you're doing a great job! Thanks a lot! I hope Joe and all the lurkers of TeachingGame67 have discovered this page already.
Now: I agree with your analysis here, but I intended to play in a slight different way, see diagram below. Whether this was feasible I do not know...

How DJ wanted to play

DJ: In other words, I intended to play Hasami right away, maybe after the exchange a-b-c-d. Is it feasible? My perception of the left side is that White is just a little bit flat and overconcentrated, but maybe I'm just overoptimistic...

dnerra: Well, one is never overconcentrated if there is a weak group of the opponent's nearby. So the question is really how weak the two black stones Black 1 and Black 3 are. It is certainly a good idea to try the exchange a-b-c-d first.

Now, let us compare to the avalanche: First note that Black can still take the right side, if he forces you into the small avalanche joseki (note that the ladders favor Black, so he can play it):

White and Black choose the small avalanche

(KarlKnechtel fixed your diagram title. :) )

(The marked stone is the last move; I've left out the sequence which is certainly somewhere on SL.)

How well does the white influence from lower left do? Quite reasonably, I would say. Of course, any move out of a,...,d is pretty ideal for Black, reducing the white framework while aiming at an expansion of the black shimari. On the other hand, the square-marked stone is pretty well placed to eliminate the effect of Black's influence. If Black e, White plays f and gets a rock-stable corner in the joseki following. If Black g, White takes the shimari at f. If Black f, maybe White should simply extend to h to reduce Black's influence further.

So I would conclude that the position of the 3-5 stone in the lower right corner clearly favors this variation over the other joseki, while it is less clear in the other corner. But then, I am really not sure myself. And DJ did not cooperate so nicely, anyway :-)

Does that make sense?

DJ: Are you saying that such a variation is better for White?
Another question: Do you think that Black should not play for influence here? I wouldn't want to give White outside influence, as this would work great both with the upper left hoshi stone and the lower right one.
On the other hand, if I take influence instead, it is spoiled by the very same stones... Therefore, of the various avalanche's possibilities only the fighting ones are left... Poor me! What a plight I got myself into!

JoeSeki When I chose the avalanche variation I read this much out. If you chose the small avalanche I felt I was in a better position. So you had to choose the large avalanche. Of course when you choose the large avalanche you still can choose a fighting variant (which I believe is bad for you) Or a peaceful resolution.

dnerra: First, questions like "Should I play for influence here?" are a bit hard to answer in general. It really depends on how the influence you build in particular fits relates to the other stones, who ends in sente,...
E.g., it is not a priori clear that white influence will work well with the stone in the lower right. If Black gets sente to play e, and the joseki e-i-k-l follows, then White probably should add another move at m to avoid being pressed down here. And then Black can go ahead to finish an excellent double wing formation.
Then, I deliberately avoided making a final conclusion -- I am really not sure here. I just wanted to show a little what I would consider in my decision here. Also, in all of the variations we have discussed neither side loses very much; so at this stage of the game it is probably more about finding a position you feel comfortable with, not so much about finding perfect moves.

What JoeSeki would have played had he been Black

JoeSeki Rather than pursue the avalanche I would have extended here as Black. It's simple, it avoids a fight altogether and I believe Black ends with sente so that he can then play at the bottom if necessary. White's wall is way too far away from the marked white corner. And to put an extra stone on the bottom seem overconcentrated. Pure profit for Black and no weak groups at all.

dnerra: Well, I think if White continues with White 1-White 3, he does get good shape. Note that there is a big difference to the joseki (?) unkx80 discussed, where the two square-marked stones are missing. This exchange looks like a small but clear gain for White -- without it, White has a bit of a shape problem, her two stones at D4/D5 are in danger of getting short of liberties.

White would welcome an invasion by Black on the lower side now.

Sente

Bill: Because Black's enclosure in the top right corner faces to the left, my feeling is to take sente with W1 - B2 and then make an enclosure in the top left corner, say with W3. If now Ba, White can make a second enclosure.

Another idea is Wa - B2, which is a bit more flexible for White, but Black can respond at B1 instead, leading to the large landslide joseki. Since I have a clear objective to take sente and make an enclosure in the top left, I want to avoid complications.

This is a copy of the living page "TeachingGame67 / White 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52

Referenced by
TeachingGame67
TeachingGame67/Mo...


TeachingGame67/Move97WhiteB

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a few variations considered for White 94 in TeachingGame67 based on White playing B in the game

  • TeachingGame67Moves90Thru100?
  • Variation C
  • Variation D
  • Variation E

White 94 Move b

JoeSeki: After White pulls back, Black has to continue his plan and keep white cut off, Black one seems too slow and white will just cut immediately and there is no real pressure on white. Seems an easy fight for white, and it appears black did not really follow his plan.

Black 1 here doesn't do the trick at all, it's not a real connection at all. Black has to cover the cut, and white gets sente to get away and cause problems. The Center is wide open and it's a running battle. Something you don't want, as there are lots of things for White to aim at. So white will settle easily, and Black will have a runnin group that will be in a lot of trouble.

White 94 Move b

Black 1 seems to be the only move. and it appears to be a one way street for Black and White, similiar to the road to be taken in the real game, but white ends in gote instead of sente , so this is not as good as the game in my opinion. It simply reverts to the variation above.

This is a copy of the living page "TeachingGame67/Move97WhiteB" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteC
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...


TeachingGame67/Move97WhiteC

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a few variations considered for White 94 in TeachingGame67 based on White playing C in the game

  • TeachingGame67Moves90Thru100?
  • Variation B
  • Variation D
  • Variation E

White 94 Move c

JoeSeki: After White drops down Black just pushes through. If white tries to cut through, black 3 looks really good! It sets up a nice squeeze to wrap White up and stay connected and white will still have problems when it's all said and done.

This is a copy of the living page "TeachingGame67/Move97WhiteC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteD
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...


TeachingGame67/Move97WhiteD

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a few variations considered for White 94 in TeachingGame67 based on White playing D in the game

  • TeachingGame67Moves90Thru100?
  • Variation B
  • Variation C
  • Variation E

White 94 Move d

JoeSeki: If White cuts first, then Black ataris at Black 1, If White pulls back, Black cuts off his escape route. And a very nice squeeze appears for Black when he pulls back at 5. White can't get out and gets wrapped up. Black will be able to connect his stone and only have to worry about the 2 in the middle, but Now white is much weaker in this fight.

There are other variatioins of the squeeze, but Black can handle them all, and White ends up running in the middle.

This is a copy of the living page "TeachingGame67/Move97WhiteD" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteE
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...


TeachingGame67/Move97WhiteE

Sub-page of TeachingGame67
  • Black: AvatarDJFlux (3 kyu)
  • White: JoeSeki(2 kyu)

This is a few variations considered for White 94 in TeachingGame67 based on White playing E in the game

  • TeachingGame67Moves90Thru100?
  • Variation B
  • Variation C
  • Variation D

White 94 Move e

JoeSeki: This seems really bad. Black takes the immediate atari, and doesn't even have to complete the connection. Black can immediately start running and this is very bad for White. Black can connect easily and if White pushes through he ends with Gote so Black gets an extra move to handle himself in the middle.

This is a copy of the living page "TeachingGame67/Move97WhiteE" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ChoicesForW42
CommentsLostToLig...
Move97WhiteB
Move97WhiteC
Move97WhiteD
Moves101Thru110
Moves111Thru120
Moves11Thru20
Moves1Thru10
Moves21Thru30
Moves31Thru40
Moves41Thru50
Moves51Thru60
Moves61Thru60
Moves61Thru70
Moves71Thru80
Moves81Thru90
Moves91Thru100
PathNotTaken
TsumegoAfterW52
White8

Referenced by
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...
TeachingGame67/Mo...


TeachingGoToNewcomers/9x9 board

Path: TeachingMethods · Prev: TeachingPaths · Next: Study
Sub-page of TeachingGoToNewcomers

Scartol: The more I teach beginners, the less use I have for the 9x9 board. It feels analogous to teaching someone how to play chess using only pawns. The complexity of the board's regions and groups is what makes the game interesting for me, and beginners get none of that on a 9x9 -- it's all corner play. I moved to the 13x13 as soon as I was able, and I encourage my students to do the same.

Stefan: I think I know where you're coming from. Most beginners in our club don't play on 9x9 very long, but do on 13x13 for a while. I'd say 9x9 is for getting a working knowledge of the rules, 13x13 for getting a working knowledge of the basic techniques and concepts, and 19x19 for finding out you'll never have a clue.

Chris Hayashida: Sorry, I didn't mean that the beginners should stay on a 9x9 board for very long. I should have written "smaller boards" instead of "9x9 boards." Usually our beginners start playing on a 13x13 within two or three nights. (More than anything, I think it's a lack of boards that's causing this, but the AGA will soon fix that. :) However, I do think that simplifying the game does appeal to some people. My comments above apply to 13x13 board as well.

Our club is a little different, since we meet weekly in a local coffeehouse. Many people come to the coffeehouse, see the game, and decide to start playing. I think the simple rules attract potential students. It also helps that you can get several games in the course of an hour. These people are a little more intimidated by the 19x19 boards. I think it's a different situation than a "real" go club, since people visiting there would only be coming by if they wanted to learn to play anyway.

Gabaux: I was teaching a couple of newcommers to play go, and some of them became definitely stronger players then me :-)). My idea was to teach the minimal theory first, only the rules and the calculation of liberties. The first-hand experience is very important. I urged them to play a lot of games in a rather short interval of time to get as much practical 'feeling' as they could. Sometimes I let them win, but not too often, to learn how to exploit overplay, how to recognize bad shapes. I have found this approach very efficient.

mgoetze: And what's wrong with giving beginners a large handicap? I always give first-timers 5 stones on 9x9 and it works just fine. Also, I can give them some immediate and easy-to-follow advice (just try to keep your stones connected), while for an even game I suppose they would just be totally lost as to how to start out. I recently watched a 25k teach someone go on KGS and she was going on about "Corners, Sides, Center" before even explaining the ko rule, let alone playing a game...

Sandy Harris I read something once that suggested giving a nine stone handicap on a 9 by 9 board at first. The writer was a dan player and said he sometimes lost to beginners that way, but they learned.

Karl Knechtel I've found that, incredible as it sounds, real beginners generally fail to make life with 5 stones on 9x9. Of course, it is really my fault for *only* teaching the actual *rules* before we start ;) I guess it's the same as playing Idiotbot?, which in effect only makes life by accident. A beginning student might get the idea independantly that the liberty count matters before it reaches 1 or 0, but expecting them to appreciate eyes is hopeless - by the time they see the effect they have on White's stones, it's too late to make any of their own ;)

(Maybe I need to emphasize the territory concept more in explaining the scoring? But students never seem to pay attention to this. Atari go as a teaching method is in my mind completely unnecessary, because it seems that many people will seize on the idea of capturing rather than that of territory, no matter WHAT you say or do :D )

Anyway, the other way - trying to explain life and death as if it were in the "core rules" - leads down a slippery slope of overexplaining everything.

As for the whole corner/side/center thing, and everything being corner play on 9x9 - I've found that a poor explanation of the principle at the beginning can be very damaging to a student. I'll only talk about this stuff *at all* if the student explicitly asks about it, or if s/he has a tendency towards premature first and second line moves.

Path: TeachingMethods · Prev: TeachingPaths · Next: Study
This is a copy of the living page "TeachingGoToNewcomers/9x9 board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages (up)
AtariGo
Children
Discussion
FirstLesson
Generalities
IncludingGoEtiquette
Minimalism
PupilProblems
Syllabus


TeachingGoToNewcomers/Atari go

Sub-page of TeachingGoToNewcomers

Zarlan: The Shigeno-Yasuda method seems to demand that you get people to keep playing AtariGo for quite a few games. I thought that this method, although rather good sometimes, might be less good sometimes as it may prove to be difficult to keep a person interested enough to keep playing AtariGo.
I'm not that good at Go and I can hardly say that I'm experienced in teaching Go, so I might be wrong. In any case I thought of a alternative way that might be good.

Here's the idea: First you explain liberties, atari and captures, the very core of Go.
Then you start to play without any further explanation. Not explaining how you win or anything. The only additional information being "no thinking" (maybe treating too much thinking as a pass if it doesn't work).
On a 19x19.

Ko and suicide should probably be explained if it occurs though. Well at least ko. After one or perhaps a few (I havn't tested it or anything) he/she/they might understand a few things (one should perhaps ask and discuss). This is why it has to be a 19x19. On the 19x19 there should be a lot of space for life & death and many possibilities for a ko to occur. Also I think it would probably turn into the resemblance of a game of Go according to Stone Scoring (a badly played one but still). After this you explain territory and show the score of the game (or last game) and tell them about the rest of the rules.

Although I thought of this because of a possible flaw in the AtariGo teaching method, it is from there that I got my inspiration. Letting people discover important concepts by them selves, by putting them in to a sitiuation where they will inevitably encounter them sounds like a very good idea.

This is a copy of the living page "TeachingGoToNewcomers/Atari go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
9x9Board
Children
Discussion
FirstLesson
Generalities
IncludingGoEtiquette
Minimalism
PupilProblems
Syllabus


TeachingGoToNewcomers/Children

Sub-page of TeachingGoToNewcomers

teaching go to children....

amadis: I would like to organize a go afternoon for children, but the idea is a bit terrifying. Any advice from people who are experienced at teaching go to kids? How would you organize such an event?

This is a copy of the living page "TeachingGoToNewcomers/Children" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
9x9Board
AtariGo
Discussion
FirstLesson
Generalities
IncludingGoEtiquette
Minimalism
PupilProblems
Syllabus


TeachingGoToNewcomers/First lesson

Sub-page of TeachingGoToNewcomers

Scartol: Things I usually include in my first lesson:

  • Basic rules (alternating moves, stones don't move, territory)
  • Atari
  • Ko
  • Connections
  • Corners vs. sides vs. center
  • Life and death -- why two eyes live

... and along the way I toss in the things I find most intriguing; the respect players show each other, the history of the game, how to hold a stone, Japanese terms, etc. I think it's important -- whatever is being taught -- to combine information with excitement.

adamzero: Scartol, I do basically the same thing as you do. Except I leave out Ko until it comes up in the game. To do corners vs. sides vs. center I take three groups of six stones, surround maximum territory in each region (9, 4, 2, respectively), so they can see the difference, and then play both black and white of the first 10 moves of a typical game on a big board, w/out further explaining, just so they get the idea of what looks reasonable. And then we play 9x9. I always play real go from the start, never capture go. I keep people on 9x9 for a while before moving to 13x13, but the move quickly to 19x19. Hane-and-connect should be a no-brainer first, I feel. I never analyze during those initial games, except to say things like "Now which part of the board do you think has the biggest potential" or "How much territory do you think plays on the first line lay claim to?" or "I'm trying to get into your house here-- what are you going to do to stop me?" or to compliment on a good move. I start with a six stone handicap on the 9x9, and someone people win the first game and kill all my stones, and others I kill every stone they've played, but the improvement is always very quick regardless. One peice of advice I can't seem to stress to beginners enough is to keep their stones connected when I threaten to disconnect them.

I've taught probably forty or fifty people this way, at the UChicago Go Club. I'd say that there is about a thirty or fourty percent retention rate, of players who are still there are month layer, but I think this is most strongly correlated to initial desire to learn on that first day. Some people would say this is overexplaining, but the kids here are smart, and its hard to get the feel of a new game when you don't have even the most rudimentary idea of how to realize the objective of the game.

This is a copy of the living page "TeachingGoToNewcomers/First lesson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
9x9Board
AtariGo
Children
Discussion
Generalities
IncludingGoEtiquette
Minimalism
PupilProblems
Syllabus


TeachingGoToNewcomers/Generalities

Path: TeachingMethods · Prev: TeachingMethods/ProposedOutline · Next: TeachingGoRules
Sub-page of TeachingGoToNewcomers

Dieter: Let me add a few notes on How to teach in general.

First, you have to set goals for your teaching. Who's the audience? What are they expecting from the lectures? What do you intend to teach them? How to teach Go largely depends on whether your trainees are newbies, beginners, children, passers-by on a Games Exposition, or one single dedicated student.

Second, you have to explore the available resources. What material do you have/need? How frequently will you teach? How many auxiliary teachers will be present? What are the qualities of the teachers?

Third, you have to take the human nature into account. Attention span decreases with the number of people present and with time. People learn more by doing something than by showing it to them. The levels of understanding are: accepting, understanding and performing. Many lectures get stuck at the acceptance level.

Chris Hayashida: Having started playing go just over a year ago, and now teaching a beginner's class, I thought I'd share my thoughts, less on material, and more on style:

  1. If you are watching your students play, try not to comment on every move. They are usually having a tough time trying to play as it is, and often saying too much will only lead to more confusion. If they have a question, they will ask. I have found that commenting too much may also undermine a student's confidence. I was once asked by a student, "What's the best move?" after four moves on a 19x19!
  2. I like capture go, and I like normal go. Make it the student's choice. Some people want to play "real go" as soon as possible. Others just have fun reading and trying to take stones. However, I have noticed that capture go leads to aggressive play and some bad habits, like BeginnersPlayAtari.
  3. Don't start by playing a handicap game against them. (moved to HowNotToTeachGo)
  4. Class needs to be fun. I think just some of the cultural notes, HikaruNoGo, and just being friendly in general goes a long way to retaining students. Letting them play (and make their own mistakes) is also important. It is also much more fun to play others at your level.

As for technique, I would say that these are the most important, after the basic rules:

  1. Cutting and connecting
  2. Miai (even if only showing how a kosumi is still connected)
  3. Extensions in the opening
  4. Tesuji - Ladders, nets, chase down, throw-ins, and snapback can all be discussed as they come up. The students usually think "Wow, that's neat!" and begin to look for tesuji in their games.

Conversely, I think these can wait:

  1. Life and death - It doesn't come up on a 9x9 as much, and it sort of sticks more when they happen about it by themselves. It probably should be introduced early, but it can quickly get dry (and boring) with formal study. If they ask, teach, if not, let them play a bit and figure it out. I was so impressed when, after one day of play, a student came up with "Four (spaces) in a row is alive" on his own. He then extrapolated that it didn't matter if the four was not in a straight line. Theory is often more meaningful and memorable if the logic is behind it. They should start studying it when they play on a 19x19, and can also learn post-mortem when a group is killed. This will also help develop a feeling of the amount of space that a group will need to live.
  2. Ko - Meaningful ko just doesn't doesn't happen on a 9x9 board. Explain the rule if it comes up, but leave out the theory until they play on a bigger board. There's just not enough room to make a threat. (Often even if there is a threat, it's too difficult explaining how to value the ko and the threat, let alone trying to have beginners try to calculate it themselves in their own games.)
  3. Joseki - Obviously, they don't work on a 9x9. I think without understanding all of the concepts behind the joseki, studying them is all but useless for beginners.

Bob McGuigan: A couple of observations. First, the famous Japanese pro and teacher Izumitani Masanori 7p advised that when teaching beginners explain as little as possible to get them able to play, then let them play and discover the rest of the rules and concepts for themselves. Ko and what it takes to keep a group from being captured, for example, are most easily discovered rather than taught. Next, the Japanese seem to feel that teaching beginners is a worthy activity even for strong professionals. Izumitani sensei gave a series classes for beginners on NHK television several years ago. At the 2004 U. S. Go Congress someone had the bright idea of having a series of newbie/beginner classes for spouses and companions of players. Who taught these classes? One of the strongest pros at the Congress (8p!). I have seen some of Izumitani's TV classes and watched Saijo-sensei teach beginners at the U. S. Congress, and I was struck by the enthusiasm and compassion these fine teachers demonstrated.

Path: TeachingMethods · Prev: TeachingMethods/ProposedOutline · Next: TeachingGoRules
This is a copy of the living page "TeachingGoToNewcomers/Generalities" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages (up)
9x9Board
AtariGo
Children
Discussion
FirstLesson
IncludingGoEtiquette
Minimalism
PupilProblems
Syllabus


TeachingGoToNewcomers/Including go etiquette

Path: TeachingMethods · Prev: WhyDidYouStartGo · Next: AcceptingDefeat
Sub-page of TeachingGoToNewcomers

Dieter: Yesterday, I taught the basic aspects of the game to a newcomer. Then he played one of our clubmembers. I told him incidentally that he should put down the three stones so that White's lower right corner remained empty. Next, I played another clubmember. We wished each other good luck with the game, saying "Onegaishimasu" - or whatever it should be. It occurred that the newcomer was struck by both habits of politeness. He later asked "Should I know other things ?"

I will most certainly include those GoodHabits in my next "first session" and include others like how to hold and play a go stone in second and third sessions. People usually get overwhelmed by too technical explanations. They just love it when those side aspects come into the picture. And I remember I did.

Path: TeachingMethods · Prev: WhyDidYouStartGo · Next: AcceptingDefeat
This is a copy of the living page "TeachingGoToNewcomers/Including go etiquette" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Sub-pages (up)
9x9Board
AtariGo
Children
Discussion
FirstLesson
Generalities
Minimalism
PupilProblems
Syllabus


TeachingGoToNewcomers/Pupil problems

Sub-page of TeachingGoToNewcomers

Shaydwyrm: I have recently begun teaching an older gentleman to play go, and I have run into a bit of a brick wall - my student has developed the most severe, almost comical case of atari blindness I have ever encountered. He is already grasping the basics of more advanced concepts such as eyes, territory, and ko, but I fear that I may have gone a bit too fast. Now he rarely sees his own stones in atari, and I don't believe I've ever lost a stone against him except in ko - he simply doesn't consider the possiblility of capture. I am somewhat at a loss as to how to repair this defect in my teaching. Does anyone have a suggestion for me?

Heresiarch: Perhaps you should send him to [ext] Oliver Sachs. I hear his next book is titled "The Man Who Mistook His Stones For Alive." He is likely missing some crucial part of his brain that allows him to recognize atari and is thus otherwise good at the game, except for that glaring common mistake. Maybe you can found an entire new arena of experimental neurology using the Goban as an experimental tool!

This is a copy of the living page "TeachingGoToNewcomers/Pupil problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
9x9Board
AtariGo
Children
Discussion
FirstLesson
Generalities
IncludingGoEtiquette
Minimalism
Syllabus


TeachingGoToNewcomers/Syllabus

Sub-page of TeachingGoToNewcomers

Zook: Here's a table

 Feature                 Interest               Risk

 Explain capture rule    Basic rule             None
 Liberties, chains       Basic concept          None
 Explain territory       Game purpose           Vague
                                                "make" territory
 Stone counting          Clear purpose          Later shift to territory
                         Probably game origin   Not the same as next table
 Forbid suicide          Most rules forbid      What's the point
                         Prequel to eyes        Conflict rule 1
 Explain ko              The last rule          Confusion
 Postpone/forbid ko      Clarity                Not the game
 Atari-Go                Simple                 Dull
                         Exercise rule 1        Atari disease
                                                Not the game
 Explain eyes            Basic concept          Too much
 Explain life and death  Intellectual challenge Way too much
 One-eyed Go             Simple                 Not the game
                         Exercise eye concept   Eye obsession
 9x9                     Simple                 Dull
 13x13                   Best of both worlds    Still dull
 19x19 immediately       The real game          Completely lost
 Cultural features       Distraction            Distraction
                         Origins of the game    Some don't care
 Teacher plays pupil     Sometimes only option  Gap in level
                         Knowledge transfer     No goal
 Pupils play each other  Mutual stimuli         Loss of pride
                         No gap in level        Slow progress

This is a copy of the living page "TeachingGoToNewcomers/Syllabus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
9x9Board
AtariGo
Children
Discussion
FirstLesson
Generalities
IncludingGoEtiquette
Minimalism
PupilProblems


TeachingToAFiveYearsOld

Path: TeachingMethods · Prev: Rubilia/Teaching · Next: Axd/Teaching

Teaching Go to a Five years old kid

The kid

Recently I have shown my son how to play Go. He was five years old by that time. I tought it would be very hard to teach such a young kid the basics of go, but I was surprised by the speed they pick-up things at that age! He likes games very much and is always interested if I replay some go-games at home. He also likes boardgames a lot but I've never tried anything "abstract" like Go.

Teaching Method

I didn't use any special teaching method. I've just explained the purpose (fence-off as many points as you can) and explained the capture of one, two and three stones. I did not introduce the ko-rule or the concept of eyes. After that introduction of 5 minutes, we started-off at a 9x9 board with 5 stones handicap. In the beginning, if I did put one of his stones atari, I told him "I am going to get you!" and immediately he extended his stone.

Atari -> extension

I was also surprised that I didn't have to warn him (exept for a few times) for auto-atari. I saw him pointing at the board and thinking... If I play here, dady is going to get me! One of the problems however was the connection of groups. I had to explain realy a lot that groups were only connected by the lines on the board and not diagonally.

Opening Game

After the third game he started the opening as follows.... already very difficult to follow-up! I was impressed!

More difficult concepts

I tried to explain the two-eye principle in the third game. He got the point realy quick, althought he still needs some coaching with that point (I can still take this group, what do you have to do now...?)

False eyes

The concept of false eyes remained very difficult. I still have problems in explaining him that the black group in the diagram on the left is not save. The problem is two-fold:

  • I have to explain him that white is allowed to place a stone at a. This is very difficult if you've just explained that suicide is not allowed
  • The group looks like it has two eyes, already a difficult concept by itself.

False eye

Conclusion

It is very well possible to teach a five-years-old the game of go. Most of the concepts they understand very fast. I hope the more difficult concepts will become second nature if we play more games. I am very interested in the experience of other people in teaching small kids the basics of go.

Path: TeachingMethods · Prev: Rubilia/Teaching · Next: Axd/Teaching
This is a copy of the living page "TeachingToAFiveYearsOld" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
Axd/Bookmarks


teahouse

PageType: Alias

tealeaf

This is a copy of the living page "teahouse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:1449


teai

PageType: Alias

Handicap

This is a copy of the living page "teai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Te


Tealeaf

PageType: HomePage Keywords: People

Tealeaf

I'm a Go player from York in the UK. I'm studying for a PhD in computer science at the University here, and founded the University of York Go Society.

I also study Chinese at evening classes here at the University and would love to get to a level where I could read Chinese books on Go.

I play on Dragon with the username "joss" (my real name!) and also play on KGS with username "tealeaf". I can most often be found in the GoDiscussions.com social room. I am now quite often found in the [ext] Go Centre of Second Life as "Tealeaf Zhao".

I'm a member of [ext] CouchSurfing, where I'm the founder of the Go group (with a massive four members). If anyone is visiting Yorkshire and wants somewhere to stay and play Go, make a request from my [ext] profile. I'd also love to hear from anyone else who uses [ext] CouchSurfing.

I recently started a shop at [ext] SpreadShirt that has some t-shirts and other items based on Go designs. I'm aiming for more wearable and less geeky designs. The more I sell, the more free designs I can upload, so do buy them if you like them!

Rank Info:

  • KGS: 11k
  • DGS: 12 kyu
  • BGA: 6 kyu

Off-site Homepages:

  • [ext] http://www.cs.york.ac.uk/~joss/
  • [ext] http://www.pseudonymity.net/~joss/

This is a copy of the living page "Tealeaf" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Teahouse

Referenced by
Shogi
WeiqiTiandi
Goe
EstimatingTheScore
KGS2BugsOld
KGSWishlist/Web
KGSWishlist/KGSPlus
TravelGoBoards
Clocks
UsefulPhrasesInOt...
ChinaWeiqiLeague
GoApparel
Noninbo
posting:1449


Team Games in server Go

These are games where two or more players combine as a team against a single opponent, or another team. Friendship matches of this kind often appear at large events sych as The US Go Congress and The European Go Congress. Pair Go, which requires teams of one male and one female player, is becoming more popular. When played online, the team may discuss moves in a separate private chat room from the game window, so the opponent can't listen in.

-- Hu

This is a copy of the living page "Team Games in server Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
KGSWishlist/GameH...


TeamTournamentFormat

There are a number of Team Tournament Formats. The one described here is used in the Nongshim Cup, the Jeongganjang Cup, and Yayi Cup Tournaments.

Each team has the same number of players. Each team designates the order in which their players will participate. The first player from each team is paired against a first player from another team. The losing player is knocked out of the tournament, and the second player from that team plays in the next round. While the pairing system appears to be similar to round robin, only a single game is played at a time. The tournament ends when all the players of every team but one have been eliminated. The remaining team is the tournament winner.

Example from the 3rd Jeongganjang Cup

The tournament consisteed of three national teams of five players each:

  • China: Cao Cheng?, Ye Gui, Xu Ying, Zhang Xuan, and Rui Naiwei
  • Japan: Umezawa Yukari, Yashiro Kumiko, Suzuki Ayumi, Mannami Kana, and Kobayashi Izumi
  • Korea: Lee Minjin, Hyun Mijin, Kim Eunsun, Yun Yeongseon, and Park Jieun

Results and number of player left in each team:

  1. Lee Minjin defeats Cao Cheng: China 4, Japan, 5, Korea 5
  2. Umezawa Yukari defeats Lee Minjin: 4, 5, 4
  3. Ye Gui defeats Umezawa Yukari: 4, 4, 4
  4. Ye Gui defeats Hyun Mijin: 4, 4, 3
  5. Ye Gui defeats Yashiro Kumiko: 4, 3, 3
  6. Ye Gui defeats Kim Eunseon: 4, 3, 2
  7. Ye Gui defeats Suzuki Ayumi: 4, 2, 2
  8. Yun Yeongseon defeats Ye Gui: 3, 2, 2
  9. Yun Yeongseon defeats Mannami Kana: 3, 1, 2
  10. Xu Ying defeats Yun Yeongseon: 3, 1, 1
  11. Xu Ying defeats Kobayashi Izumi: 3, 0, 1
  12. Park Jieun defeats Xu Ying: 2, 0, 1
  13. Park Jieun defeats Zhang Xuan: 1, 0, 1
  14. Rui Naiwei defeats Park Jieun: 1, 0, 0

Team China won the 3rd Jeongganjang Cup

This is a copy of the living page "TeamTournamentFormat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NongshimCup
JeongganjangCup
TournamentFormat


Te-atsusa examples

Example 1

Kobayashi Satoru (W) - Cho U, W 74

This example comes from this [ext] commentary on game 3 of the 30th Meijin title match, which calls W1 a play of the utmost te-atsusa.

This is a copy of the living page "Te-atsusa examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thickness


teban

PageType: Alias

TurnToMove

This is a copy of the living page "teban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Te


Technique

Path: Skills · Prev: · Next: Tactics
Keywords: Go term

Chinese: 反夹 (fan3 jia1); 技巧 (ji4 qiao4); 手段 (shou3 duan4)
Japanese:
Korean:

While it is clearly a useful concept that strong players are strong because of better technique (not just factors that would apply to any sport such as will power, focus, stamina), there is no one way to express the nature of go technique.

Parts of the game that appear technically dense to beginners and intermediate players would be:

  • reading, in particular life and death and capturing races;
  • endgame calculation;
  • ko manoeuvres.

These happen to be the parts of the game where mistakes can be most easily identified and discussed.

Dividing things up according to Japanese terms, technique would correspond most closely to suji, but in a complex of ideas including also kata (basic patterns) and tesuji. These are all concepts used to define good technique, as opposed to failing technique: for example discussion is of tesuji that exploit bad shape, rather than of bad shape itself.

In the light of Korean terminology, things are somewhat different, with maek being close to a translation of 'technique' (covering both of suji and tesuji), haengma more like 'dynamic technique' and seoksu being a term for 'technically inadequate play''[1].

Further reading

  • Basic instinct
  • Capturing techniques
  • Connecting techniques
  • Advanced technique
  • Tesuji
  • Haengma
  • Guanzi Pu - a classic collection of go problems focusing on technique.
  • Conventions in technique
  • Taxonomy of techniques

[1]

Bill: As in, "That play seoksu"? ;-)
Charles Works better with Japanese pronunciation (silent u); su here is 'soo' phonetically (I think it's from the hanzi read te in Japanese, cf. shudan).

Path: Skills · Prev: · Next: Tactics
This is a copy of the living page "Technique" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Techniques

Paths
Tesuji
Skills
SacrificeASingleS...

Referenced by
ContactPlay
Suji
ReferenceSection
GuanziPu
ChineseGoTerms
SenseisWishlist
TheBreakthroughTo...
PreventingEscapeO...
EyeByExhaustion
PeepToReduceEyespace
TimeStealingTesuji
BeginnerExercise2...
BeginnerExercise4...
JosekiAsASourceOf...
CapturingRaceExer...
DieterVerhofstadt...
TaxonomyOfTechniques
Crush
DieterVerhofstadt...
CompromisingTheBa...


Technique on getting first capture in a ko

Path: SecondCourseOnKo · Prev: SenteKo · Next: KoThreat
Difficulty: Beginner Keywords: Life & Death, Ko

It is important to get first capture in a ko, because it will save one ko-threat. The purpose of this page is to describe a basic technique on getting the first capture, and I will illustrate it through an example problem.

Problem

In this easy life-and-death problem, it looks like Black has two eyes. However, these eyes are a bit too close to each other. How can White exploit this?

Black gets first capture

A possible exploitation is to first atari at W1, forcing B2, and then creates a throw-in ko at W3. If White wins this ko, then White can capture at a, rendering the eye at b false.

However, Black gets the first capture for this ko. Can White do better?

White gets first capture

The answer is yes. Instead of making the atari on the two Black stones first, White can make the throw-in at W1 first. Then when B2 captures, W3 is a double atari. Now when Black plays at a to save the two stones, White gets the first capture at W1.

This basic technique, to throw-in first and avoiding having to create a throw-in ko, is a recurring technique in many life-and-death situations in games. Hopefully, the reader will find it useful.

--unkx80

  • Old discussion regarding number of ko-threats

Path: SecondCourseOnKo · Prev: SenteKo · Next: KoThreat
This is a copy of the living page "Technique on getting first capture in a ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Sub-pages
Discussion

Referenced by
TryToGetFirstCapt...
TaxonomyOfTechniques
posting:160


Technique on getting first capture in a ko / Discussion

Sub-page of TechniqueOnGettingFirstCaptureInAKo

This page used to be the solution page of a problem that was taken out from the beginner exercises series. It contains some discussion on the number of local ko-threats that are available. --unkx80

Hmm...

splice: How about this? I can see two continuations from here... (Addendum: Just realized this is exactly the answer given above, but in a different order.. Well, it can lead to Black killing himself if he doesn't pay attention, saving White ko threats for later... any better? :)

KarlKnechtel: This is even better, definitely, and I scold myself for not realizing it would work. This makes W3 a dual-purpose move, at once putting the two black stones into atari and completing the ko setup. Now Black needs two "huge ko threats". :)

... Wait! Actually, this sequence is necessary, because Black does have one of those threats - any local ko threat is by definition big enough, and Black has one:

Black resists!

Quick note from AGiss: I would have played a. Why is the marked point better than a?

KarlKnechtel: Oh, it's not. That empty a point really spoils my analysis here, it turns out :( If White plays there, Black can threaten a connect-and-die by playing the circled point (with b as a follow-up), but either making one of the connections or (probably better) playing at c spoils Black's last plan.

White cannot win the ko by W7 at B2, because B8 at the circled point would trap in and capture all eight white stones! So White must connect, and then plays her own local ko threat:

Black resists! (2)

White 11 retakes the ko at W5, finishing the job unless Black has a "huge" threat elsewhere. :)

Ko threat?

splice: Is B6 a real ko threat? Even if White connects the ko and Black takes the circled point...

Safe?

White should be safe since she can take the lone black stone. Unless I am missing something?

Why does White fill??

No need to fill

ikkentobi : There is no need for White to fear the ko threat at B6. Just capture at W7.

Black is dead

Black is dead since he has only one true eye, and the marked eye is a false eye

KarlKnechtel: The squared point spoils my first idea, but what about the circled points?

True - Black can connect, but White can too, and is safe while Black's eye is still falsified. A curse on that empty point! ;) Though, it occurs to me that Black may have two ko threats at the circled points - threats to escape. Hmmm.

(The rest of splice's analysis follows.)

First variation ( W5 at W1)

Either Black saves his two stones at the left by taking the white stone, and White takes the ko again, most likely connecting right after (probably nothing else as big on the board)...

Second variation ( B4 at W1)

Or Black connects the ko and White takes the two stones, killing the group. So it ends either in a ko or in death for Black.

fhayashi: Is this really Beginner-level anymore??

Making full use

white 5 at W1 (retake KO) Another thing to be thought, i think, is as the following:

if other parts of the board are still reasonably spacy, black can compensate for the loss of the group by making good moyo (framework) elsewhere which sometimes will be a large territory for black and the procedures for the moyo are KO threats.

After 5( W1) above, black starts to make moyo "(if this also threaten white's framework it would be good for black because white may need to defend it)" and let say white thinks he needs to prevent the moyo, then black can retake the KO at B2.

At this point, lets hope white has no KO threat=).Then black can connect at W1 but may sacrifice the moyo but anyway we can try to safe it later on.

So, the point is, sometimes it is good to avoid early complicated fight. Instead, establish good moyos along board edges then fight.

This is a copy of the living page "Technique on getting first capture in a ko / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TechniqueOnGettin...


techniques

PageType: Alias

Technique

This is a copy of the living page "techniques" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisWishlist


Ted Drange

Keywords: People

Ted Drange is an amateur dan player, philosopher professor emeritus, and researcher in small board go.

Ted's [ext] home page.

This is a copy of the living page "Ted Drange" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallBoardGo
UseOfSGFEditorsAn...

Homepages
Klaus


Ted Keiser

PageType: HomePage

Ted has played Go for most of his life and greatly enjoys teaching it.

Ted Keiser's teaching system is easy to use and it emphasizes the hard stuff up front, but quickly dives into the fun stuff. The pupil learns at his own pace and nothing is introduced before necessary.

Ted used to play at Go Orlando, but he recently moved far away. He'll almost certainly play wherever he goes.

This is a copy of the living page "Ted Keiser" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TedKeisersTeachin...

Homepages
BenjaminGeiger


Ted Keiser's teaching system

Path: TeachingMethods · Prev: ShigenoYasuda · Next: HusTeachingMethod
Keywords: Books & Publications

This is a fait-accompli work. Please discuss at Ted Keiser's teaching system Discussion?.

TedKeiser has been teaching for a few decades and this pamphlet is a word-for-word log of his first lesson for the average pupil.

An Invitation to Go[1]

Preface

This is a text for people who already know how to play Go and want to share their knowledge with the non-Go-playing public. The majority of the material is what I actually say to the first-time student.

The purpose of this text is to get the student into a "reasonable" game as quickly as possible. There are obviously many perceptions that I do not bring up in this first exposure, such as the characteristics of a live group or the rule of Ko and the rest of the world of Go. These issues will come up in actual play and I treat them at that time and in so far as I think the person is ready. Questions that come from the student are the best indication of what they are ready to learn as long as we keep our answers short and to the point.

With a five stone handicap on a nine by nine board the fundamental rule of "no stone or group of stones can remain on the board if it has no freedoms" covers most circumstances.

It is true that I have taken on the much more difficult perception of open space. In part this comes from the student's need to know the purpose and goal of the game. In part, the decision comes from the realization of just how unnatural this perception is to the western mind. Life and Ko can be explained simply and with clear logic. Open space requires something like a leap of faith. Most of us understand Life and Ko pretty well and the spend the rest of our time struggling with space. Thus, I start out with this concept and keep stressing it in hopes that some of it will "stick."

I happily share my work with the Go playing public to be used in any way it sees fit.

-- TedKeiser

9x9 board

"This is a 9x9 Go board. It is about one quarter of a full board.

13x13 board

"This is a 13x13 board. It is about half of a full board.

19x19 board

"This is a full board -- 19x19."

"Go is played on boards as small as 3x3, though this brings it to a level of simplicity far removed from the full board. Go is the only game I know of that is independent of the board size.

"Size may not matter but Go boards are most regularly an odd number of lines. (This allows for a center point, which seems to be important.) It is the lines and their intersections that count in Go.

dots

"See these dots on the board? They indicate where handicap stones are placed.

"Go has a handicap system built into it. This means that theoretically every game can be won by either side. If one person is winning all the games, the handicap can be adjusted so that this problem no longer exists. This is one more of the charms of the game.

"If there is a difference in ability between the players, as there is in our case since it is your first game, the weaker player takes the black stones.

five stone handicap

"These five stones are your handicap. They are probably not enough to win the first game on a 9x9 board, but they create a set-up that allows me to explain the purpose and rules of Go in the best way I know how.

"In the first game, you must play as I show you. After that, you can play any place you want.

First moves

"I will play here, you here..."

"Who played the last move?"

If you have done it right, you student will say "You did." or something like that.

"Right! Now remember that. It is an important piece of information that we'll need later.

Two stones temporarily removed

"Now I am going to remove these two black stones for a moment. They will go back on when we get to playing again.

"But now, if we take this black line as a cut through the board, chunk!, just like a big axe cut it. Everything on this side of the black line to the corner is black's piece. Everything from the white line to its corner is white's piece. Which piece is larger?"

Most people will say "the black piece". If you get someone who says "the white piece, get them to look again until they see that the black piece is larger.

"Okay, why do you say so?"

There are many demonstrations of this fact. Accept them all.

"The reason I have spent so much time on this issue is that the purpose of Go is to get control of open intersections. The person at the end of the game with the most free and open intersections wins.

"The perception of open territory as a goal is one of the hardest elements to get. It may sound simple, but it is harder than it seems, so I am starting you out on it right away.

"The counting we are doing is to find our who is winning or losing."

Stone for example

Put the 3-3 stones back on the board.

"There is another kind of counting: It is counting to see which stones live or die.

"We will use this black stone black+square on the white side for our example.

Freedoms marked

"This stone has 4 freedoms circle. One, two, three, four.

"They are directly connected to the stone. Diagonals do not count! Only the horizontal and vertical intersections directly connected to the stone are freedoms of this stone.

A two-stone group

"One of the things a freedom allows us to do is to add a stone B1, thus making a group of two stones. Once put together, nothing can separate these two stones or any more stones that may be attached to them.

Group's freedoms

"Stones that are grouped together share each other's liberties. How many does this group have?"

Get the person to point to them as they count them.

"Yes, they have six."

Take away the attached black stone and add a white stone to the side of the black stone.

Counting freedoms

"Black stones add freedoms and white stones remove freedoms. How many does the black stone have now?

Counting freedoms

"Now?

Counting freedoms

"Now?

"When there is only one freedom left, I warn you by saying 'atari,' which used to be a Japanese word, but is now also an American one.

"If you are a chess player, atari is not check. You do not have to do anything about it. If you do nothing, then at any point in the game that I choose to, I can take the last freedom of your stone.

Stone removed

"A stone or group of stones that has no freedoms can not remain on the board, so I take off your stone and keep it on my side. You do the same with white stones that you take.

"At the end of the game, these captured stones will be replaced in the open space of their color, thus taking up a point of territory for every captive that we have. So you see, captured stones count against you."

Remove the final capturing stone and put the black stone back.

Atari!

"When you find your stones in atari, you should ask and answer two questions: 'Can I save my stone?' and 'Do I want to?' Usually on this small of a board, with this handicap, you do want to save it if you can. The problem is that the answer to 'Can I save it?' is often 'I don't know.' This is especially true when it counts the most.

"Since you don't know, let's see if you can save this stone."

Out of atari

Add a stone to it.

"Now how many freedoms does your group of two stones have? ...Three is correct."

Watch out for people who count diagonals.

White responds

"Now how many?

Black extends

"Now how many? Three.

"The process of counting the freedoms of a stone or group of stones is fundamental to playing Go. It seems very simple and it is. The better you get at counting, the better your game will be.

White responds

"Notice that you have gained freedoms every time a stone has been added to your group.

"How many freedoms? Two.

White responds

"Now how may? Two again? You went from two to two. This is not making progress. Not good.

"Now I am going to show you how not to play. You will be emotionally inclined to play this way but it is not good and you will see why.

Atari!

Atari!

Atari!

Almost out!

"Now, black is about to get out. White's turn to play...

Atari, still

Atari!

Atari

"And now W4 takes the last liberty and all the black+square stones die and are removed. This is why you do not want to play that way. Any questions?"

Answer them the best that you can, of course.

"Okay, now we are ready to play. Play as I showed you.

Stop here

"Stop here. This is where we left off. Let's talk about your strategy.

"What makes Go so fascinating for most of us is that it separates out and exemplifies the difference between strategy and tactics better than any game that I know of.

"Who played last? Right, me, white.

"Who is ahead? Right, you, black."

If this last question is uncertain, go back over the purpose of the game. It's all in front of you.

"As I see it, you have three strategic options at this point. You are ahead and it is your move. What are things you want to accomplish? What moves might you want to make and what are your intentions behind them?

"The three options I see are:

  1. To secure the black territory already marked out.
  2. To attack the white stones.
  3. To save the black stone behind the white line.

"It is worth working on this problem, since it is very important to have an idea of what you are trying to do when playing Go. It is also nice if your moves have more than one purpose.

"Now we are ready to play. You can play a stone on any intersection that is open.

"The last thing I'll say to you is 'Don't think.' Yes, Go is a thinking game like no other, but it is built upon perceptions. In order to acquire those perceptions you must see what happens in particular situations. The best way to do that is to play fairly quickly so that you can play as many games as possible and see what happens.

"It's your move."

Formatted for Sensei's Library by ChadMiller

[1]John F. This, "An Invitation to Go", is a somewhat unfortunate choice of heading. It was the title of my first go book by Oxford University Press. It went out of print but Dover Publications have decided to reprint it, and the first copies are due out any day now, I'm told.

ChadMiller: Sorry, that is also Ted's main title. Its full title was "An Invitation to Go: To teach beginners to teach", but I elided the last part.

Notochord: It seems odd that the word 'freedom' is used, when at least in all the contexts that I have seen, 'liberty' is the word of choice. This text very briefly uses 'liberty', as if it were interchangeable with 'freedom,' but if this were the case, it would do well to just use 'liberty,' which is (I think) by far and large the most common english-language term for an empty intersection adjoining a stone or group.

If there is a definite difference in how these two words are defined (such as that one applies to single stones and the other to groups, though this is probably itself an unnatural reason for having two terms instead of one), then I think that this difference should be made clear.

ChadMiller: Ted is a curious fellow, but I'm sure he uses the words "freedom" and "liberty" interchangably. Since he teaches beginners, he doesn't treat the words as jargon. "Freedom," not "'freedom'" and perhaps among his usual audience "freedom" is a more common word than "liberty." Having said that, I think it's okay to change the words, if you like.

Path: TeachingMethods · Prev: ShigenoYasuda · Next: HusTeachingMethod
This is a copy of the living page "Ted Keiser's teaching system" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
BenefitsOfTeachingGo
HowNotToTeachGo/D...

Homepages
TedKeiser


TedErnst

PageType: HomePage

[ext] http://tedernst.com new to go

black mistake gets group killed

I can't remember all the other stones around, but 1 should have been at 2 to protect this group. As it was, the group was killed.

black mistake gets group killed O RLY ?!?

Kendoka?: alive - can even play around a , b also makes life

Phelan: I think you might not have carefully read what he wrote: "I can't remember all the other stones around". To me, this phrase implies that there is more information that has not been given. Was the group surrounded by stones? How many liberties did it have? Did it happen on the side, like the diagram indicates, or on the lower left corner, like you assumed? Ted, could you provide more details about this?
Besides, shouting "O RLY ?!?" is not the best way to start when giving advice, in my opinion.

Kendoka?: Sorry about that, I couldn't resist ^^ (but he should at least remember that there has to be a W stone at 5, and I don't get the purpose of posting this situation, saying playing at 2 would save the group w/o the stones around... why would it save black ?...) and white 4 is totally useless even with a white stone at 5, 0points in gote, doesn't kill anything, no purpose ?!?!

black mistake gets group killed

Kendoka?: Here it makes sense black plays 1-> dead , black plays 2 -> alive

This is a copy of the living page "TedErnst" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
62Point

Referenced by
DragonTourney2007...
OngoingGame4
OngoingGame4/Disc...
TedErnst/62Point


TedErnst/6-2 Point

Sub-page of TedErnst

6-2 point

Someone played this against me recently. The game is on-going so perhaps best not get into specifics now. I was just wondering if this is simply a total beginner mistake, or if there could be some reason to play this way. I'll post again when we're past the point in the game where this matters. Thanks. TedErnst

Was this over-the-board, or on the internet? It could simply have been a mouse-o that the person decided to just live with. If it happened over the board I'd say they were messing with you. AndyPierce

Herman Hiddema: I don't know if this is a mistake, it may be meant as a trick play, but it is a bad move. However, it will change how joseki in this area work and it will probably help black in any upcoming fight in this area. Personally, I would simply ignore this move. Black has no good local follow-up so you can safely ignore this stone until the rest of the board makes it clear how you should play here.

Enclosure

Bill: No good follow-up? What about this magnificent enclosure? ;-)

MrTenuki: But is this really better than the 3363 enclosure?

6-2 point

LukeNine45: Yes, you'd better respond because otherwise, black can descend and make an iron pillar at the same time-- a dual purpose move!

(More seriously: there's no reason to play on the second line in a completely open area like this. Black has already punished himself-- you don't need to do anything. When you get around to playing in this corner, just be sure not to play a move that leaves this black stone on a good point)

This is a copy of the living page "TedErnst/6-2 Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tedomari

Path: CGTPath · Prev: WinningWays · Next: DifferenceGame
Path: Endgame · Prev: Miai · Next: Count
Path: GoodPlay · Prev: SqueezeTesuji · Next: Tesuji
Keywords: EndGame, Strategy, Go term

Chinese: 收后 (shou1 hou4)
Japanese: (tedomari)
Korean:

Tedomari means the last play. It is used not only for the last play of the game, but for the last play at different stages, and for the last play before the size of plays (temperature) makes a significant drop. As a general rule you want to try to get tedomari. There is a saying about the last gainful play of the game, Tedomari is worth double.

Getting tedomari is related to go infinitesimals and how to play them.

--BillSpight

About getting the last play Tedomari

Charles Matthews When it's down to mutual damage, you can call it 'who blinks first'. If after some plays each advancing into the opponents' territory, Black has a threat worth t and White has a threat worth t', Black hopes t is worth noticeably more than t'.

Then if it's White's turn, she can choose between (a) stop Black's threat, and so Black's play stopping White's threat gets tedomari, or (b) play the move setting up the threat but allow Black's threat too - White carrying out the threat is tedomari all right but White has already lost too much.

See more in /Discussion.

Tedomari endgame problems

(sig) A neat "6 dan" [ext] tedomari problem @ goproblems.

Ithmatic: Here's another problem that I think is tedomari: [ext] tedomari problem 2. I couldnt understand it until I came across this page...of course, I'm still a far ways away from recognizing it in a game.

Bill: Trucid composed both problems. He has composed a number of excellent problems where the last play is key.

Here is a simple tedomari problem I (Bill Spight) composed.

Tedomari problem 1

How large are the plays, a, b, and c?
What is the optimal order of play when Black plays first, and what is the result?
What is the optimal order of play when White plays first, and what is the result?

(The optimal order of play obtains the best result for each player.)

/Solution 1

A very nice example of tedomari that you can work out yourself are the problems [ext] 365 and [ext] 368 at goproblems.com.

--dnerra

Bill: They are from Mathematical Go.
Andy: Also quite instructive: [ext] 3104

Bill: Thanks, Andy. :-) However, that is not really a tedomari problem. See Numbers.

Can you explain the distinction?

Bill: Sure. The point of the numbers problem is making the largest play.

Numbers (Right)

Here Black plays correctly and holds White to 6 points. Black also gets tedomari.

Numbers (Wrong)

Here Black plays incorrectly and lets White get 7 points. However, Black still gets tedomari.

Robert Pauli: Here's a cute little tedomari example (DGoZ 5/03):

White's turn. No komi. No captives.

Locally best play isn't globally best play, as everyone will find out sooner or later.

I like these miai values (even if I'm still struggling with them), however, would they help White in any way ??

Bill: Gee, maybe I am missing something, but the best local play seems like the best global play to me. (OIC. It depends on what you mean by best play. I think you mean optimal play. I had orthodox play in mind. The normally best local play differs from the best global play at or below temperature 1. They are the same above that.)

Robert Pauli:
Hmm, I'm ahead of the solution in DGoZ 6/03, but...

White wins by one[1]

Only jigo

Locally best for the lower part, but missing the win.

Are you using some kind of mathematical never-ever-draw rules, Bill, or what am now I missing? ;-)

So, how do miai values direct White to choose the "inferior" move?

Bill: Here is what I mean:

Normal local play

After W1, White has W3 - B6 with sente, and Black has B8 - W9 with sente. This is 2 points better than the result above, starting with W8. With rare exceptions, W should play W1 unless the remaining plays are very small.

( W3 - W5 is sente because of possible later threats against Black's group. But even if it is a 2 2/3 point gote instead of a 3 point sente, W1 is still the normal local play.)

W1 was my first thought, and then I wondered why this was a problem. ;-)

[1]

Better play for Black

Bill: A fine point: B2 is better technique than playing the sente at B8 first, because it gives White the chance to make a mistake.

White's mistake

If White makes a mistake and plays W5, Black gets tedomari, for jigo.

Tedomari in the opening

Bob McGuigan: Tedomari applies in other stages of the game, as Bill mentions at the start of this page, but no examples are given. Here is one from the fuseki. The following position is Black to play and is from the book Jobansen Kono Itte by Fujisawa Shuuko:

Black to play

Shuuko says that the correct move for Black is at the circled point, which one could call tedomari and the only move.

Tedomari example 2

If White adopts a mimic go strategy, Black can take the last oba by playing move 11 at a (tengen).

Further discussion on /Discussion page.

Path: CGTPath · Prev: WinningWays · Next: DifferenceGame
Path: Endgame · Prev: Miai · Next: Count
Path: GoodPlay · Prev: SqueezeTesuji · Next: Tesuji
This is a copy of the living page "Tedomari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LastMove

Paths
Endgame
GoodPlay
CGTPath

Sub-pages
Discussion
Solution1

Referenced by
BigPoint
DeiriCounting
SenteGainsNothing
Temperature
MutualDamage
Strategy
TerritoryAndAreaS...
Orthodox
GoTerms
Chilling
WhenToPlayARevers...
IntroductionToInf...
OngoingGame1
GoInfinitesimals
Star
HumourAlmostProverbs
TakeTheLastBigPoint
ZeroInCGTTerms
GetTheLastBigMove...
Priority

Homepages
HuOfKGS


Tedomari / Discussion

Sub-page of Tedomari

Here is my (24.59.96.237) best understanding of how to get tedomari, in practical terms:

If you are to play, and the number of plays at the current temperature is odd, you have tedomari. If it is even, you do not have tedomari. In order to get it, you have to change the parity of the number of plays available.

This can mean playing a move that denies your opponent two moves. This means you have "taken" three moves with your play, so an odd number of plays becomes even. In practical terms, usually you deny your opponent one move simply by playing where he would like to play (Your Opponent's Good Move Is Your Good Move). So you need to also deny him a potential follow-up move, and you will grab tedomari.

Bill: How about an example?

The other possibility for gaining tedomari is to play a move that gives you two independent follow-ups at the local temperature.

Bill: I think that he means that they are miai, and so cancel out.

I'm sure there are other tricks, anybody want to post some?

Bill: (Much, much later.) Reading this again, I think maybe he's got it backwards. Generally you want to allow your opponent plays with follow-up moves of the same size, because that gives you more chances to make the last play. For instance, Black facing an up plus a star should not play the up, which has a follow-up for White, but should play the star. Now when White plays in the up, Black can reply in the follow-up move and get the last play.

Discussion following Robert Pauli's example on main page, moved to Calculating a Thermograph.

This is a copy of the living page "Tedomari / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution1

Referenced by
Tedomari


Tedomari / Solution 1

Sub-page of Tedomari

Tedomari problem 1

The value of the plays:

Move a has a miai value of 1 1/2. The local count is -1 1/2 (negative count for White). Whoever plays at a gains 1 1/2 points.

Move b has a miai value of 2. The local count is -2.

Move c has a miai value of 1 3/4. The local count is 1/4. Black can play to a local score of 2, while White can play to a local count of -1 1/2. (Mistake?) [1]

The current overall count:

Black has 3 points of solid territory in the top left plus 8 points in the bottom right. The area around c is worth 1/4 point, for a total of 11 1/4 points.

White has 8 points of solid territory plus 2 points around b and 1 1/2 points around a, for at total of 11 1/2 points.

The current overall count is -1/4.

Optimal play:

Normally the correct play is b, the largest one, but Black should make a small sacrifice to get tedomari.

Black mistake

Black mistake:

B1 takes the largest play. W2 takes the largest remaining play. Now 3 and 4 are miai.

Each player has 11 points of territory, for jigo.

Black gets tedomari

Optimal play for Black:

The starting count is -1/4. B1 gains 1 3/4 points, for a count of 1 1/2. W2 gains 2 points, for a count of -1/2. And now Black gets tedomari. B3 gains 1 1/2 points, for a final score of +1. Black has 13 points and White has 12.

The relation of infinitesimals to optimal play:

a and b are gote close to 1 3/4 in value. c has a value of 1 3/4. If White plays in c the next play is almost that big. So a and b are like * (STAR) and c is like ^ (UP). In the infinitesimal game ^ + * + * = ^, Black can win by playing in ^ (c).

White plays first

Optimal play when White plays first:

After White takes the largest play, Black's optimal play is again to make the second largest remaining play to get tedomari. Black has 11 points of territory and White has 12. White wins by 1 point.

Optimal play and infinitesimals:

We have seen above that the related infinitesimal game is ^, which is positive. That means that White cannot get tedomari, and should not even try.

After W1, the related game is ^* (UP STAR). Black wins that game by playing in * (a).

(That's not good enough to win the go game, but it is optimal play. :-))

-- BillSpight

[1]

Migeru I got stomped by c. Let's see if I can understand where white's -1 1/2 comes from.
It seems that the value of this board is {0|-3} + {0|-4} + {2|{0|-3}}. My mistake was to evaluate c to {2|0} assuming that the sequence gets played in full.

{0|-3}

This is worth 3 points for white.

{0|-4}

This is worth 4 points for white.

{2|{0|-3}}

2

This is worth 2 points for black. White fills at e and black at d, in either order.

{0|-3}

0

-3

aLegendWai: To me, this concept is an application of sente-gote relationship. In playing this endgame, sente/gote is counted.

For the endgame c, it is a White Sente endgame. If B plays first, this endgame completes and W has a choice to play the next endgame. If W plays first, B has to respond in order to complete this local endgame. So W is sente. [2]

So if you take the concept of sente-gote into account, you can still find the optimal order of play without knowing the concept of Tedomari.

(My ideas though. Any comments are welcome.)

[2] More advanced note: It is possible for B not to respond. The cost of playing elsewhere is 3-point worth. So B may not respond provided that:

  • B can offset the loss by finding a bigger endgame move
  • B decides to play mutual damage. If the damage made by B in another endgame is larger than the damage made by W in this endgame, B gains (and W is forced to respond another first), vice versa.

This is a copy of the living page "Tedomari / Solution 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
Tedomari


tedomari counts double

PageType: Alias

TedomariIsWorthDouble

This is a copy of the living page "tedomari counts double" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenteVsGoteWhichT...


Tedomari is Worth Double

Path: Endgame · Prev: SenteGainsNothing · Next: EndgameCoupling
Keywords: Proverb

This proverb applies to the final gote (or reverse sente) of the game, or the final gote which leaves only miai. It has to do with the fact that the normal, expected gain from making a play with gote is 1/2 the miai value of that play. But the gain from the game tedomari is the full miai value of the play. It gains twice as much, on average, than if it were not tedomari, so you can consider it as being worth double its face value.

Here is the rationale. Suppose that you make a play with gote that gains N points (Its miai value is N), and it is the largest such play. Now your opponent has sente. How much is sente worth? It might be worth nothing, or it might we worth up to N points. On average, we expect it to be worth N/2 points. So our expected gain from making our play and giving up sente is N - N/2 = N/2 points. But if our play is the last gainful play in the game, giving up sente costs us nothing, so our expected gain is N points, twice as much as our normal expectation.

Path: Endgame · Prev: SenteGainsNothing · Next: EndgameCoupling
This is a copy of the living page "Tedomari is Worth Double" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TedomariCountsDouble

Paths
Endgame

Referenced by
Tedomari
SenteVsGoteWhichT...
CGTAnalysisOfSame...


TeeSushi

PageType: HomePage

Real Name: Sebastian Kiehne
KGS rank: 1d-2d
EGF rating: 1d (2023 rating points)
Tournaments played:
09/05 Jena starting as 8k 3-2 5 rounds MacMahon
10/05 Leipzig starting as 7k 4-1 5 rounds MacMahon
11/05 Jena (blitztournament) starting as 5k 6-2 8 rounds Swiss no hc
--------------------> Winner Category B
06/06 Bayreuth starting as 3k 2-3 5 rounds Swiss full hc
05-07/06 [ext] Iwamoto2006 starting as 8k 7-1 8 rounds Swiss no hc
--------------------> Winner Category 4
10/06 Jena starting as 2k 2-3 5 rounds MacMahon
03/07 Hamburg starting as 2k 5-0 5 rounds MacMahon
--------------------> Best Player male younger than 21 (based on number of won games)
05-07/07 [ext] Iwamoto2006 starting as 1k 5-3 8 rounds Swiss no hc -> 15th
06/07 Potsdam starting as 1k 3-2 5 rounds MacMahon
08/07 Leipzig starting as 1k 2-0 first 2 of 5 rounds
09/07 Jena starting as 1k 4-1 5 rounds MacMahon
09/07 Leipzig starting as 1d 3-2 5 rounds MacMahon
10/07 ETGC(Leipzig) starting as 1d 0-5 5 rounds (team go)

next one: Berliner Kranich (going to start as 1d)

mdm: or maybe just a sandbagger ^^
TeeSushi: i was thinking about starting as 1k but since my last tournament was just 2:3 and i didnt felt any stronger i wanted to wait for the outcome of the tournament.

This is a copy of the living page "TeeSushi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...

Homepages
Tamsin


Teh Ramen Stand

Keywords: Online Go

Hi all ^^ here be my new clan... Teh Ramen Stand n_n. Please don't mind the somewhat messy coding. I'm new with this. >.>

We make the best ramen... and we'll own you (or at least try) in GO too n.n

Our current Members include:

  • Tenshi- (account T3N5H1) - Head Chef (I started this place :p)
  • HappyGuy- Master noodle maker (The best of us all n.n)
  • LittleIppo?- Maybe he'll be our bouncer xD
  • AlexisL- Sanzou with her pistol is our hit person. Don't tick her off. She doesn't miss. Seriously.
  • XueXue?- Xuexue likes tea...MASTER OF BBTEA N GREEN BEAN TEA N.N
  • SuperRamen?- The ramen SUPERHERO! XXXXDDD!!! Available only in tights :p
  • KaiohSama?- He likes cheese... he is the only chef capable of making... CHEESE RAMEN xD!!
  • Daric- Linguistics expert... our international marketer xD (good thing... I couldn't stand business class)
  • Meatbun- The name explains it all. Served as an appetizer. Be careful or you'll get burnt =O
  • MatroidX - The chopstick handler. Don't try to run off without paying the bill or he'll peg you in the forehead. Yes, chopsticks CAN be sharpened.

Ranks:

The only person with a rank here is HappyGuy... (5d =S) *envies* The rest of us are either NR [-] or haven't gotten a rank yet >.>

May the best clan win :) if it's you, ramen's on the house... If it's us... well we always need help with dishes ^.^

This is a copy of the living page "Teh Ramen Stand" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans

Homepages
Tenshi


Tei Meiki

Keywords: People

Tei Meiki (鄭 銘琦, Japanese: Tei Meiki, Chinese Hanyu Pinyin: Zhèng Míngqí, born 1965) is a Nihon Ki-in professional Go player from Taiwan.

Tei Meiki reached 7-dan in 1994.

O Meien, Tei Meiki and Tei Meiko are brothers.

This is a copy of the living page "Tei Meiki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChengMingchi
JhengMingci
ZhengMingqi

Referenced by
NamesInGo
TomitaTadao


Tei Meiko

Keywords: People

Tei Meiko (Japanese: 鄭 銘コウ Tei Meikō), known in Chinese as Zheng Minghuang (Chinese: 鄭銘皇, Hanyu Pinyin: Zhèng Mínghuáng, born June 27, 1963) is a Taiwanese Nihon Ki-in pro, 9 dan in 1993.

Tei is interested in computer Go. Tei is a brother of O Meien.

Interview: [ext] http://www.361points.com/teimeiko/

This is a copy of the living page "Tei Meiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChengMinghuang
JhengMinghuang
TeiMeikou
ZhengMinghuang

Referenced by
HikaruNoGoGames
NamesInGo
2ndIngCup
TomitaTadao
TeiMeiki
RyuenCup


Tei Meikou

PageType: Alias

TeiMeiko

This is a copy of the living page "Tei Meikou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Teigo Nakamura

Keywords: People

Assistant professor specialising in intelligent information media at Kyushu Institite of Technology.

[ext] http://www.dumbo.ai.kyutech.ac.jp/~teigo/GoResearch/

for some of his research.

This is a copy of the living page "Teigo Nakamura" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NakamuraTeigo

Referenced by
CGTValuesInSemeai
CanASekiHaveDamez...
ValueOfAMonkeyJump
CombinatorialGame...
KeimaSlideAndOgei...
DougSGoBlogJuly2003

Homepages
RafaelCaetano


Teikoku Ki-in

Keywords: Culture & History

Putative 1926 organisation to unify the Nihon Ki-in and Kiseisha, floated by Shoriki Matsutaro. Its name translates literally as "Imperial Go Association".

This is a copy of the living page "Teikoku Ki-in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
OutsideTheKiIns


Teire

Path: Endgame · Prev: Dame · Next: Chilling
Keywords: EndGame, Go term

Te-ire (手入れ) is a Japanese Go term referring to a play which reinforces, repairs, or fixes up one's shape.

Te-ire is an everyday Japanese word meaning "take care of" or "mend", and is used in this sense in Go as well.

Te-ire

Te-ire also, however, has a more specific meaning in Go, which is a reinforcing play made towards the end of the game inside one's own area to prevent losses which could arise when all outside empty points are filled. In the example at left, a is a required te-ire for Black, since once the dame point of b is filled, White could play there and capture the two Black stones.

Te-ire

It is in this more restricted sense that the term is used in the commentary to the Japanese rules. For instance, in the commentary on Section 9-2, we find:

"1. Filling dame and te-ire are required moves

To determine the life and death of stones and territory, dame must be filled and te-ire played before the end of the game, in accordance with Section 8."

In the diagram at left, for example, Black must play te-ire at a.

Example 1:

Black will eventually have to play at B1, since to play at a first would be self-atari. Even if White never plays at a, B1 is required.

Example 2

(Questionable example removed.)

Bill: Teire is not restricted to the dame-filling stage. See also [ext] http://www2.tokai.or.jp/gan/YOGO1.HTML , and [ext] http://www.gameou.com/k/igoyougo.htm

We might have two, even three different senses of teire. It can mean making a move inside one's territory without connoting protection. E. g., "At the end of the game dead stones may be removed without playing teire", or "Black played teire to eliminate a ko threat". See [ext] http://members.jcom.home.ne.jp/igonote/kou.html .

Bob Myers: I don't think this is a good example of te-ire in any of its senses and should be removed.

John F. I advise extreme caution in using any of the Japanese sites mentioned here as an authority, unless you wish to catalogue amateur usage. The faulty analysis in Diag 14-3 on the Eba site is surely warning enough not to trust the text. In general Japanese amateurs have exactly the same problems as we have in pinning down definitions and picking up half-understood usages from pros.

The pro literature I've seen supports the very first definition given by Bob at the top. It has to be a move inside (as a repair move). That is made explicit. The only quibble I have with the topmost definition here is that ireru does not literally mean insert (ie put between). It just means put inside, and that is the very point of the technical term. Te wo ireru of course is probably best rendered as simpy to add a move.

A tricky point is whether a move added out of caution but unnecessarily is teire. I'd say not.

Bill: Thanks, John. It is true that I do not recall seeing teire used in pro writing except for end of game plays. But I think that there are (at least) two distinct senses in that literature. The first, and most common, is as a repair or protective play. The second is as a play required by the rules, as in the case of the unfinished ko. (Technically, the '89 rules do not absolutely require the play. They just require it to prevent anti-seki. ;-))

(A little web searching later.) However, here is a pro example of teire used before the end of play.

No teire necessary

Comment by Ishige Kakuo, 8-dan : "Black should absolutely not play teire." (The as indicate possible teire points for Black.)

zinger: True, teire is not necessary for black. But white will eventually have to play teire at b.

To Zinger: John F. No, and that is why some comments on this page are flawed. If White plays at the point to the right of a, he will eventually have to play a repair move (teire) at b. But if Black hanes, while White would also eventually have to play at b (or one point above), that would NOT be teire. Implicit in teire is the idea of having to _go back_ and patch up a defect _inside_ a territory. The more I think about it, the more I think it is misleading to try to tease out two or more meanings. Accept it is simply a yose (not endgame) issue, and you remove the need to differentiate examples late and early in the game. Accept that the rules cases are just very specialised examples of the basic meaning, and you end up with a single and very clear definition along the lines Bob first gave at the very top. However, there is an extra element that was mentioned but needs to be brought actually within the definition and that is the point that an _extra move_ has to be added (so that teiri is almost always talked about in the sense of a 1-point "loss", or in the cases of rules an argument over whether this "loss" is required). This is well covered by "adding a move" but I think that needs to be bound into a nexus of "go back/patch up/extra move" to convey the correct meaning. The reason for splitting go back and patch up is to cover the case where a player goes back and makes a move out of caution - as it is unnecessary that is not patching up.

zinger: I see your point John. I was rather picturing the eventual sequence black c white d black a. Then, after the dame in the bamboo joint are filled, white will play b. Would this be teire? - John F Yes, precisely.

John F. Bill, I wouldn't disagree too much with what you just said, but that wasn't one of the points I was addressing. Just to get that out of the way first, agreed teire can be used outside the endgame (though always as part of yose!) but it is highly misleading just to say it means a protective move. I know you know, but other readers may assume that applies to things like covering cutting points. A more rigorous definition is needed.

My real beef was with calling White 2 teire. The Eba site does but I don't believe they are right (except, given the context, insofar as he was thinking ahead.to the end of the game).

Example from [ext] http://www2.odn.ne.jp/~aaf23280/igo-6/igo-15.htm.

Bill: John, it's fine with me not to use Eba's example. But I do think we need to have an example of teire before the end of play. And we need a clearer explanation, with maybe two or three different senses illustrated.

White teire

Bill: The normal yose locally looks like this, with the three sente, W1 - B2, B4 - W5, B6 - W7, and W9 - B10. Then, unless they disappear because of ko threats (or otherwise), White will have teire at the a points.

White teire

Bill: In 21st Century Go, vol. 8, p. 211, Go Seigen comments that White should play teire at W1 or a.

Problem 1

B+1 or jigo?

Territory scoring, no captives, no komi.

Solution.

Problem 2

Where must Black play te-ire?

Solution
Attempts

Classification of teire

There seem to be two kinds of teire. One is when there is a certain unique point that needs to be protected. The other is more amorphous, when there are several different ways to defend. I am wondering if there is any significance in this distinction.

Path: Endgame · Prev: Dame · Next: Chilling
This is a copy of the living page "Teire" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ProtectiveMove
ProtectivePlay
ProtectivePlays

Paths
Endgame

Sub-pages
Attempts2
Solution1
Solution2

Referenced by
JapaneseGoTerms
Dame
JapaneseRules
GoTerms
Te
Cooling
Fujitsu1993TeireI...
CountingProblem5/...
StrangeEndings
SekiInsideTheBulk...
FreeTeireIfEvenDame
SeeingATemporarySeki
Teire/Attempts2
TheMagicOfGoYomiu...
SnapbackProblem22
AskingOpponentIfT...
TerritoryScoringO...
FreeTeireIfEvenDa...
PGB261
BeginnersEndgameE...


Teire/ Solution 1

Sub-page of Teire

Black should add a stone (say, at W1 below) and be satisfied with jigo.

Refusing this even after White filled all dame (at white+circle) loses:

Seki - W+13

  • if B6 at W7, W7 at B6: a and b become miai

Traditionally, however, filling dame is omitted. How force teire without?

LJRG's solution is that territory only can be claimed if it has no defect. The fix has to be made before game end - without any hint!

Bildstein: This is a great problem. I was convinced B didn't have to play :)

This is a copy of the living page "Teire/ Solution 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts2
Solution2

Referenced by
Teire


Teire/Attempts2

Sub-page of Teire

Problem 2

Problem 2

Where must Black play te-ire?

underlying problem

tderz: once the liberty at black+circle is gone,
White can capture at least the 4 left stones by atari-ing at W1.

Having said this,
any black stone at at any of the points occupied by W1 to W5,
or those a, b, which would pt W2, W5 in atari,
would defend against this threat.

defending moves

tderz: thus, the possible defending moves are: a to g.

Of these, g looks the least attractive,
b the most dangerous (3 ko threats);
a looks quite ok, as one is relatively safe from an attack at p (rests peep c with possible false eye b).
c has one 2 threats (f, d);
f might be in danger after peep c, then jump to p (defense b, q might cost points).

My conclusion: best answer depends on surrounding & actual game situation.

Bill: Yes, but don't you think that a will usually be best? d still allows two ko threats.

defending moves

tderz: yes, normally agreed, as snapback-test W2 can be answered by B3 (direct life), even if a white stone is present at circle.
Usually it depends on the actual game situation.

snapback-test -> false eye aji

tderz: this W2 allows for making a false eye if white+circle is safe.

not biggest - safest life

tderz: Hence, sometimes B1 could be safest (even in the presence of an white+circle -> Black has 2 eyes at f and d)

tderz: I was wondering why this found an entry at teire.

This is a copy of the living page "Teire/Attempts2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution1
Solution2

Referenced by
Teire


Teire/Solution2

Sub-page of Teire

Uh-oh

W7 at W1. After W1, Black should play B2 at B4 and give up four stones. If Black resists all the way, the result is much worse.

I'm a weak amature, but I can see this one:

Any of these three work equally well. I have a minor preference for the top one. -Joshua

Malcolm : Black has 7 different ways of protecting. I agree with Joshua that 'a' is perhaps the best as it makes strong eye shape, and only leaves one ko threat.

MrTenuki: Unfortunately, even a leaves at least 2 ko threats:

unkx80: If the right side is exactly as shown, I strongly prefer g.

This is a copy of the living page "Teire/Solution2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts2
Solution1

Referenced by
Teire


Tejun

Path: SequencingQuestions · Prev: KoThreatPlayingOrder · Next: Timing
Keywords: Tactics, Go term

The Japanese word tejun 手順 consists of two Kanji, te 手 meaning "play" and jun 順 meaning "order". In common parlance it is used for the steps of a procedure, and in both general usage and go usage is usually used for a well defined sequence of steps. In Go publications one sometimes sees it translated as order of play, sometimes as sequence.

There is a comment by Rin Kaiho, Go is the order of play,[1] which is striking because the game of Go does not have a (known) well defined sequence of steps. If it did, we would not play it.

In English, for the general sense where there is not a knowable, well defined sequence of play, the word "timing", which is occasionally seen in Japanese go literature.

[1]

Bill: When one of Lin's amateur students excused a mistake by saying that he had only gotten the order of play wrong, Lin replied, "Go is the order of play."

Imagist: I have heard that Guo Juan 5p also said something similar ("Go is in the order of moves.")

Path: SequencingQuestions · Prev: KoThreatPlayingOrder · Next: Timing
This is a copy of the living page "Tejun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SequencingQuestions

Referenced by
GoTerms
Te
OrderOfPlay/Discu...


teklex

PageType: HomePage

I am a recent newcomer to WeiQi (围棋). I am enamored not only with its strategy, but also its history as well. I'm sure as I learn more about the game, I'll have more to say here.

This is a copy of the living page "teklex" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGo/Discus...
TravelGoBoards


Telesuki

Keywords: Online Go

Telesuki was a precursorial method for playing Go across distances similar to those enabled by online Go playing today. It used telephones to act as the "internet device" and computers for the "graphical interface."

It was invented by Sam Zimmerman.

This is a copy of the living page "Telesuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
ProtoDeuteric
SamZimmerman


Television

Keywords: Culture & History

Here are some television programs that reference the game of Go.

TV Shows about Go

  • There is a web-cast television "channel": Baduk TV
  • In Japan, there is a weekly show on Sunday called Igo no Jikan. See also GoProgramsOnJapaneseTV
  • In China, there is at least one weekly show, on a sports channel.

TV Show References to Go

  • Arrested Development, Season one, episode 22
    • At the very end of the episode, during the "on the next episode" section, Maebe (the girl) and An Yung (the adoptee) are playing a game in the living room of the model home.
  • September 23, 2005: [ext] Criminal Minds. This is the pilot. They find a go board in the suspect's attic. They figure since it rotates he is playing himself. They describe the suspect's style as aggressive. (See also the discussion page and note the error of the marked stone.)

Criminal Minds Position

  • 2005 September 21st: Code Lyoko - Episode #29 Exploration Yumi and her father are playing a game of go, apx time index 12mins 26 secs into the episode. Yumi wins by .5 (komi 5.5) The game was nowhere near over when they passed. I am still trying to find a good shot of the goban.
  • 2004: Andromeda - Episode #84 (production code 418) - There is a dialog-only reference to Go while Dylan and Indra are on their way to the maze on the planet:
    • Dylan: I am excellent at Go.
    • Indra: [...] I can beat anyone at Go.
  • 2004: Arrested Development: episode #122 (1st season's finale?). I was just flipping channels, but it looked like a couple of kids might have been playing Go at the end of the episode. Anyone familiar with the show know if it was Go or not?
  • 2004: 24 season 3, 3:00 AM - 4:00 AM: Some bad guys are hiding out in a club, and when the authorities raid it, we notice some people in other rooms of the club playing Go. In a following scene, they are interrogating a suspect in one of those rooms and the interrogator throws a bowl (+stones) off the table. More information can be found at 24 - The Television Show.
  • 2003: Enterprise: Season 2 Ep 22 'Cogenitor' A traditional four legged goban with a nearly completed game between Trip and a visiting alien is shown from above and then in some extreme closeups as each player captures a single stone. The alien asks if this means she/he/it (third gender) has won, and Trip exclaims that he has not lost a game in two years. More information can be found at Enterprise - The Television Show.
  • 2001: Andromeda - Captain Dylan Hunt and the Nietzschian, Tyr Anasazi, play a variant of Go, possibly 3D, in several episodes in the first season. In at least one, Dylan starts with White.
  • Deadly Games episode of Diagnosis Murder, starring Dick van Dyke. A Goban, bowls, and stones appear and are referred to as "weichi" (probable pronunciation).
  • 2000 - 2001? TakeNGive saw a music video by the pop-rock band "Creed", which may have had three or four scenes featuring two people playing Go -- but wasn't paying attention until too late; can anyone confirm this sighting?
  • 1997 - "JAG" Season 2 Episode 10 Game of Go [ext] http://www.imdb.com/title/tt0613375/
  • 1995 - "Sliders" Season 1 Episode 7 'eggheads. Quinn is explaining the game 'Mindgame' to Rembrant and Mrs Mallory, and says, "It's like the game Go or Othello. Depending on the...". This is located about 14mins 30 seconds into the episode on the DVD release of Season 1.
  • 1954: "Victory at Sea" : Volume 7 around the 5 minute mark. The documentary shows the inside of a Japanese ship and there is a shot of people playing shogi and right next to them two guys playing go.
  • Brief view in an episode of Ally McBeal (Pyramids of the Nile) a game is played between Richard and Ling, but she talks dirty and makes him drop his stone.
  • Diamond, UK TV serial. An actor is seen playing Go and a Goban is in the background in more than one episode. (That wouldn't be Jon Diamond, would it :) ?)
  • Dutch Jeugd Journaal (news for kids) reported some news about the game of Go and filmed at the ING tournament in March. Also Guo Juan and another Go player explained some parts of the game.
  • Kamen Rider 555 episode 1. Yuji's uncle is reading a book and playing Go while talking about Yuji's father's business.
  • Tomorrow's World Harold Lee (maybe???) was walking around on a floor sized set dropping stones on the floor against a computer opponent in a bewildering fashion
  • Tomorrow's World (UK) 29 October 1993 Harold Lee was sitting at a Go ban playing a computer opponent (Mick Reiss's program).

See also: Anime

  • "Die Sendung mit der Maus" (pedagocical program for children), in Germany, The Netherlands, around 2003/2004?, 15(?) minute presentation of Go

This is a copy of the living page "Television" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TV

Sub-pages
Discussion

Referenced by
ReferencesToGo
BadukTV
24TheTelevisionShow
Publicity
MassMedia
WikiOrphans/Alias...

Homepages
Geno


Television/ Discussion

Sub-page of Television

Chris Hayashida: How do you want to re-edit this page?

I was thinking that we should either split it into sections by year, or alphabetically by show name. Also, I think it might make sense to separate the Japanese TV and anime from American TV shows. I don't know if every country should have its own section, though. Maybe just separating anime from "normal" TV dramas are enough.

I want to gear this page towards the reader, but I can't think of whether the reader would be more interested in something sorted by year, or something sorted by name. I have a feeling someone remembering a TV show would more likely remember the show's name than what year it was.

Also, I think the information for Cogenitor, with the position and other information should be on a separate page and linked. It's sort of messy here.

What do you think?

This is a copy of the living page "Television/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Temodori

Keywords: Strategy, Go term

Temodori (手戻り), Japanese go term, means going back to patch up a position after overextending yourself.

See Beware of going back to patch up.

Bildstein: Sometimes going back to patch up can be correct (for example after a two-step hane). Does Temodori include this, or is it specific to the kind of failure seen at Beware of going back to patch up?

Bill: I just ran across the term myself, but I do not believe that having to play temodori is ever considered good. (The proverb could be rendered as "Avoid temodori." I also ran across this phrase on the Web: "Refactoring is not temodori." ;-))

Not temodori

Bill: I do not think that W7 is considered temodori.

This is a copy of the living page "Temodori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
BewareOfGoingBack...
SenteNoGote
Te
SenteNoGote/Discu...


Temperature

Path: CGTPath · Prev: TemperatureCGT · Next: Environment
Difficulty: Intermediate Keywords: Strategy

Temperature is a term imported from combinatorial game theory that indicates the urgency of making a play in a game. (For a definition, see Temperature (CGT).) It is typically more urgent[1] to make a play in a hotter game than in a cooler one. Temperature is related to several common Go terms.

While temperature in CGT is a property of a game, go players use the term to describe the whole board, or sometimes a local region of play. Generally, the temperature of the whole board, or simply, the temperature, corresponds to the size of the largest play (its miai value). As the game progresses, the temperature tends to drop. The local temperature corresponds to the size of the largest play in a region of the board. Generally speaking, a gote play lowers the local temperature and a sente play raises it, while if the local temperature stays the same, the play is ambiguous.

The ambient temperature refers to the temperature of the rest of the board besides the local region. In general it is the value of tenuki. As a rule it is time to make a local play when the ambient temperature drops below the local temperature. Sometimes the choice of a local play depends on the ambient temperature. A gote play, which lowers the local temperature, may be played with sente if its gote response is hotter than the ambient temperature. When both a local play by either player and its gote response are hotter than the ambient temperature, the play is double sente.

If two gote plays have the same size (in other words, if they are miai), then their combined temperature is lower than the local temperature of either one. If a play is the last one before a significant drop in the temperature of the whole board, it is tedomari. Tedomari is worth fighting for, as a rule.

Note: It is often useful to think of a game temperature that never rises during the game. Even if a hot battle erupts, as a rule it heats up a local region, while the ambient temperature remains the same.

-- Bill Spight

See also Temperature and Terminology Discussion.

[1] This has nothing to do with the go term, urgent play.

Kirk: I think it would be fascinating to have the local and global temperatures spelled out (estimates, at least) for a (small) game. It would start at the end, of course, where things can be calculated exactly, and move toward the beginning becoming somewhat vague no doubt as the endgame stage is left. Calculating the temperatures would point out likely errors in play. I am particularly interested in the value of non-territorial plays, and an exercise like this would help me to make some of these ideas more concrete. Has this already been done?

Bill: See [ext] http://www.msri.org/publications/video/index0.html and [ext] http://www.msri.org/publications/books/Book42/files/spight.pdf for an analysis of the final stages of the Jiang-Rui Environmental Go Game. However, they do not discuss the size of non-territorial plays. Ishida does so in one of his books, but he seems to underestimate them. (His estimates are influenced by the traditional estimate of the first move as worth 10 points by miai counting. The size of komi strongly suggests that that is an underestimate.)

ilan: I note that temperature is never defined on this site, so this page and its variants are useless except for people who already know the definitions.

Bill: The second paragraph starts with the definition of temperature as adopted by go players, which is different from the CGT meaning, for which go players already have a term, miai value.

ilan: I looked up miai value, and it doesn't mention temperature anywhere. Also, the definition of miai value given there refers to moves, whereas temperature refers to positions.

Bill: True. Nonetheless, miai value in go corresponds to temperature in CGT. Go does not need temperature in the CGT sense, and most go players who use the term, temperature , do not do so in the CGT sense. And anyway, do you think it is appropriate to give the average go player either Conway's definition of CGT temperature in ONAG or my definition for extended thermography?

ilan: As it stands, it seems to me that these pages are essentially a discussion between you and Charles Matthews, and the material is incomprehensible to anyone else. At least, I haven't been able to understand any of it.

Jeff: I enjoy reading these pages. I understand much of it, but miss some. I'd ask Bill, Charles, and whoever else to please continue these discussions, though we certainly appreciate any effort to make them more clear!

Bill: Thanks, Ilan. That's helpful. I'll try to make things clearer. I think I'll also add a page for Temperature (CGT).

ilan: OK, and there is another thing which I don't quite get, which is your use of the word "urgent." As far as I can tell, the most urgent play is simply the correct move. By the way, I think this could also apply to "play urgent moves before big moves," but I suppose that there is an implicit meaning in "big move," as in "moves for which you can more easily see their value." I never never really understood temperature, which is why I was trying to real these pages. My impression was that it was a mathematical technique for reducing expressions such as {2 | -2} which seem like they should come from * = { | } because both players can move into final position with similar rewards.

Path: CGTPath · Prev: TemperatureCGT · Next: Environment
This is a copy of the living page "Temperature" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
DeiriCounting
SenteGainsNothing
DoubleSenteIsRela...
HowBigIsThe6Point...
Tedomari
KoThreatPlayingOrder
Komonster
TenukiIsAlwaysAnO...
Slow
AmbientTemperature
FirstLine
IntroductionToInf...
SenteKo
AssumptionsOfYose...
Thermography
GoInfinitesimals
TwoStageKoExamples
EndgameClamp
SurrealNumbers
Hot


Temperature (CGT)

Path: CGTPath · Prev: Minimax · Next: Temperature

In Winning Ways, Berlekamp, Conway, and Guy define the temperature of short games. A short game is one with only finitely many positions in all. To define temperature we first define cooled games.

If G = {G^L | G^R} is a short game, and t a real number >= 0, then we define the cooled game, G(t), or G cooled by t, by the formula

  G(t) = {G^L(t) - t | G^R(t) + t},

unless there is a smaller real number t' for which G(t') is infinitesimally close to a number x, in which case

  G(t) = x for all t > t'.

t' then is the temperature of G.

(Note that this definition calls the parameter, t, temperature. It is this sense of temperature that is the basis of the go term, as it is related to the value of plays elsewhere. t may be considered a tax on a play. If t > t', the tax is too high, and at least one player does not wish to play in G. If there is a game elsewhere with temperature t'' > t, each player may wish to play in it.)

The temperature of a game is an indicator of the excitement or urgency of playing in it. For instance, the game {1000 | -1000} has a temperature of 1000, while the game {1 | -1} has a temperature of only 1. A play in the first game is much more urgent than a play in the second.

The temperature of a game is also a measure of the average gain a player can make by a gote play in it. It has the same value as the miai value of the play, in go terms.

Path: CGTPath · Prev: Minimax · Next: Temperature
This is a copy of the living page "Temperature (CGT)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
Temperature
Tapir/MonteCarloM...


Temperature and Terminology Discussion

Path: LinguisticsEnglish · Prev: ShortageOfLiberties/Discussion · Next: TwoStepKo
Keywords: Go term

This page is for discussion of temperature and related terms, such as urgency, miai value, and deiri value. If you are interested, please join in. :-)

Bill: Brief comment to kick things off.
When people talk about the sizes of plays, they seem to naturally think of them as indicating gain and loss, and to derive gains and losses by adding and subtracting them. That is, they want miai values, but they have learned deiri values. They try to use deiri values like miai values, and end up with confusion. (See Discussion of the value of sente and gote plays for an example of this.)
So I have been on a campaign to promote miai values. That has meant introducing the term, as well as the term, deiri value, for what people have already learned. Whether I have caused more confusion than I have cleared up is another question. ;-)
The discussion on English vs. Japanese go terminology has got me thinking, though. Temperature is a precise English term that conveys the correct meaning. Maybe we should not bother with miai value at all.

Charles Matthews People are surely interested in the idea of gain first and foremost. Motivation to count plays is, for pragmatic players rather theorists, that if you can count better you will gain something by it, and so win more games.

So the introductory concept might have to be this: it is rare to get a pure gain in competent play.

There are really only two types of 'pure gain' play: a double sente, and the final play of the game. Those don't happen that often. What is called tedomari may resemble the final play of the game.

For other types of gains you give your opponent sente, at least once and possibly more often.[1]

Of course you may succeed in killing the opponent's group without any compensation - you hardly have to count to see the gain, there. You do, however, have to expect to lose sente in so doing (death in gote is horrible because that's then not true).

There is more than one way of dealing with the idea that you must set, against a gain you can see, the value of the sente you have lost in taking it. The naive way is to reckon in the opponent's next play. I make a 25 point gote play, she makes a 20 point gote play, I have sente back having gained 5 points.[3] Of course it's not quite the 'same' sente: it matters quite a lot whether the largest gote play on the board is then worth 18 or 12.[2]

I think the theoretical way of doing this, at a more sophisticated level, by introducing an 'intensive quantity' method of counting per play invested (miai counting), and a background number for the 'value of sente' (temperature, in the guise of ambient temperature), does work. If it is presented correctly, one can see it as

  1. drawing attention that gain must be 'value for money' for the extra stones (balance of past tenuki plays in that part of the board included); and
  2. admitting that go is a war fought on several fronts.

That is, miai counting matches the first point, and temperature the second.

Urgency

Bill: Charles, we have to do something about urgency and urgent. The CGT usage, related to temperature, is different from the go usage, related to mainly to shape and the strength or weakness of groups. I have thought about avoiding the CGT usage, but haven't found a happy substitute. They can coexist, OC, but something needs to be done. For instance, the Urgency page refers to the go usage, while the usage on the Hot page and Temperature page is the CGT usage. However, the term on the Hot page is linked to the Urgency page. The link should be eliminated or the urgency page should be revised, no?

Charles Yes, this was my point on Go theory and CGT discussion. It looks like hot should be reserved as formal usage for 'high temperature', since it is otherwise impossibly confusing. And it looks like urgent should be reserved as informal use.

I've now re-edited hot and urgent in line with that conception.

Sebastian: I am still confused. What's the use of the concept of temperature? If it's the same as deiri value, why introduce a new term? Are these two different ways (concepts) to see the same thing? The nice thing about temperature, as I know it[4], is that it can be quite easily measured. How is temperature measured in Go? Moreover, it seems like miai value is more frequently used on SL, and since it also involves a division by effort it seems this would be closer to the concept of temperature in physics. -- 03-10-05

Charles Temperature is prima facie linked to miai counting, not deiri value. One thing to come up here in discussion is the way that miai values can only really be evaluated when you know 'best play' for each player in a local position. That hardly even makes sense before the endgame, if you think about it: it looks like an artefact of being able to draw some sort of boundary around the implications of a play. An attacking play removing the base of a group can rarely be assessed so neatly.

So we have three working concepts:

  1. urgency
  2. temperature
  3. miai value.

Of these temperature actually has the soundest theoretical basis. I'm beginning to think that this might be another case of the still half-baked ideas I put at strategic concepts and mediating concepts..

Sebastian: Thank you for your explanation. Your distinction (in "One thing to come up here ...") is very helpful. Is this the same distinction you call "formal" vs "informal" above? Do you mean, we have three concepts for something like urgency (distinguished by degrees of formality or sheer convenience of speech), and deiri is not one of them, since it measures something else (value?)? It seems, then, the current introductory paragraph of deiri value is misleading when it links deiri to urgency and temperature. I could try my best at editing it if you or another sensei looks at it afterwards.

Unfortunately, I'm not at an expert level, so strategic concepts and mediating concepts is way above my head. Also, I couldn't find a theoretical basis for temperature. The page on "hot" hints at endgame counting - is that what you mean? -- 03-10-05

Charles I really didn't understand this area properly until I thought it through for myself (see miai counting - ratio explanation). Every player of 1 dan level ought to understand deeply deiri value, as the swing (difference) made by a local sequence compared to what the opponent can do there. Every player of 5 dan level ought similarly, I suppose, to understand local tally at gut level. So logically the ratio, which is deiri value/local tally = miai value, should become intuitive for strong amateurs.

Of course one can understand these concepts theoretically much earlier, if one is the thoughtful kind of player. A fighting player will pick up the importance of urgency much earlier than that: maybe by 10 kyu level. And temperature comes out of CGT, which isn't integrated into go thinking so far. These major differences tell one that this area has a number of aspects, of different characters.

[1] Well, not for example in the case of mochikomi, loss-making threats and so on; but these are notoriously bad play. Sente gains nothing, in the sense that sente plays are one side's prerogative and get counted into the overall 'state of the game'.

[2] The rule of thumb being that if the largest gote play remaining is worth n points deiri, starting the endgame is worth n/2, i.e. the miai value of the largest play left. This may be why Bill thinks we could elide the miai counting concept entirely. But I don't agree. A better name would help: 'point density'?

Bill: Actually, it's worth N/4, half the miai value, which is the same as the temperature.

[3] Bill: And, in terms of what they intend, they are probably using deiri counting, and so their gain is only 2.5 points. If you are 4 points behind and then you make a 25 point move (deiri) and your opponent makes a 20 point move (deiri), you are not 1 point ahead, you are still behind by 1.5 points.

Charles Ah yes, point taken, because the 'swing' in deiri isn't taken from the mid-point, but between 'Black plays' and 'White plays'.

[4] Sebastian: In physics, temperature is defined by 1/T = -dS/dE, which is the derivative of entropy by energy. I'm not sure how this translates to go terms - this could translate to something like how the number of possible moves changes for a given effort. I'm not saying that this would be a useful definition, but since I assume that the number of possible moves does play a role in go I am unhappy about misusing this term for something completely different.

Charles The most helpful physics analogy I know is this: it is theoretically possible to model go by considering how to modify the game so that the temperature decreases extremely slowly. On a very large board, one can say, players will 'get round' to playing endgame plays in their due turn, marked out by the local temperature. The reason for thinking about the very slow cooling that goes on, is that one can then drop from consideration the distribution of plays of lower value than one is currently looking at.

Sebastian: Oh, yes - you mean simulated annealing??! That's indeed an area where even physicists use the term "temperature" purely metaphorically.

Charles Not what I was intending. What I have called the stacks of coins model shows the limitations of thinking in terms of temperature alone; but it is worth factoring out those effects caused by uneven distribution of the sizes of plays in the 'tail' of the game.

Karl Knechtel Interesting that you should mention "entropy" here; I have recently been thinking about entropy as a way of unifying eye and liberty counts. Not sure if I'm really on to anything though.

Bill: Sebastian, the term temperature comes from combinatorial game theory, where it is central to thermography. It is a metaphor, and the central function in thermography is called cooling. John Conway defines cooling with another metaphor, tax.

The basic idea is this: You cool a position (game) by putting a tax on each play in the position. There is a certain tax such that, for every tax higher than it, neither player can gain from playing in the position, while for any tax slightly lower than it, at least one player can gain from playing. That tax is equal to the temperature of the position. It is also equal to the miai value of a play in that position.

The classical definition of temperature does not readily apply to kos. Elwyn Berlekamp managed to derive thermographs for kos using the idea of komaster. I extended thermography to multiple kos by redefining temperature in terms of Berlekamp's idea of a universal enriched environment. Instead of taxing plays, you provide alternative plays in the environment.

You can also talk about the temperature of the environment (although, to avoid circular logic, I did not). That temperature is the temperature (miai value) of the hottest play in the environment. It is this notion of temperature that, after some discussions on rec.games.go, caught on with go players. So people will talk about the temperature of the board, or of the rest of the board. This relatively informal sense of temperature is relevant to some go terms. For instance, you can think of tedomari as the last play before a temperature drop. You can think of sente in one sense as raising the local temperature?, and in another sense as playing to a position that is hotter than the ambient temperature of the rest of the board.

Sebastian: Thank you for your explanations. Unfortunately, I haven't read CGT yet, so I'm not sure about the difference to simulated annealing. From your description, it seems that CGT temperature is not just falling, but can as well rise, such as after a sente move. Is this the root of the difference?

Thanks especially for the last paragraph. This clarification is necessary because this definition of ambient temperature as a maximum flies in the face of the (linear) concept of temperature in physics.

jfc: you call a sente play one that moves to a position that is hotter than the rest of the board. Is there a CGT term for this temperature increase?

Is it the difference in sente temperature increases that account for the phenomena when one pro plays a sente move and her opponent tenukis to play a sente sequence of his own before responding to her sente move? (is that confusing enough?)

might we call sente plays exothermic (chuckle) and borrow some chemistry term to name the resulting increase in temperature?

Bill: The analogous term to sente in Winning Ways is excitable. The analogous term to gote is equitable.

IMO, not exactly a happy pair.

Return

Path: LinguisticsEnglish · Prev: ShortageOfLiberties/Discussion · Next: TwoStepKo
This is a copy of the living page "Temperature and Terminology Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsEnglish

Referenced by
Temperature
EntropyOfCapturin...


Templar

PageType: HomePage

My name is Denis Surkov. I am a [ext] Euro 8kyu amateur. I live in Klaipeda, playing Go mostly Online. I started to play Go in 2004 after I saw HikaruNoGo. I was improving slowly because of the lack of time I spent on the game, but at some point I realized that Go is more then just a simple board game, after that I started to study it deeply, I bought board and books. and began to improve faster (and hopping to improve more soon :). I'm playing on KGS server as a Templar and on the DGS as Templar-kun. Feel free to invite me for a game!

My Style

  • Obsessed with sente. Trying to keep my sente as long as possible atacking or playing tenuki. (I play tenuki when I really should have defended something. Which most of the time leads to a big loses of group or territory.)
  • Love to play Moyo game (The downside is that sometimes I'm not getting a single point ower my big moyo. Me still very bad -_- ).
  • Weak at fighting (Trying to play relaxed and use more instincts over hard calculation. Downside is clear :)

(The jump from 16k to 9k in Sep. 2006 was due to the KGS upgrade.)

This is a copy of the living page "Templar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


tempo

Tempo is a measure of time. In go the basic unit of time is the move. There are certain race-like situations in go, such as a race to capture and exhausting the opponent of potential plays to get tedomari. Even though it is not an official go term, it may be useful to talk of tempi in such situations.

Tempo (天保 Tenpō) was the era from 1830 - 1844 in Japan. See Tempo Top Four.

This is a copy of the living page "tempo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Tenpo

Referenced by
AtariAtari
TempoFour
PracticalEndgameT...
TsumegoFromGames6...


Tempo Four

Keywords: Culture & History

The Tempo Top Four (天保四傑 Tenpō Shiketsu)

The Tempo Top Four, Ito Showa, Ota Yuzo, Yasui Sanchi, and Sakaguchi Sentoku, were the closest rivals of Shuwa, who was the top player during the Tempo era in Japan (1830 - 1844).

This is a copy of the living page "Tempo Four" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TempoTopFour

Referenced by
OtaYuzo
YasuiSanchi
ItoShowa
Tempo
SakaguchiSentoku


Tempo Top Four

PageType: Alias

TempoFour

This is a copy of the living page "Tempo Top Four" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tempo


Temporary seki

Path: AllYouEverWantedToKnowAboutSekis · Prev: OneStoneAliveInSeki · Next: SeeingATemporarySeki
Difficulty: Intermediate Keywords: Life & Death, Go term

In order for two or more groups to be in seki, the surrounding group(s) must be alive. Therefore, a temporary seki may refer to any of the following three meanings:

  1. An apparent seki but at least one of the surrounding group is dead. In this case, we say that the seki has collapsed, or that the seki is false.
  2. A seki where the surrounding group(s) are not unconditionally alive.
  3. A seki where a player decides to give it up as a ko-threat (e.g. an self-atari). Since this will then be a loss-making threat of quite serious proportions, it is not very common to occur in games.

When a seki is not temporary in the first or second sense, we say that that it is permanent.

Example of temporary seki in the first sense

Temporary seki

Although the black+circle and white+circle stones appears to be engaged in a seki, however, the black+square stones are dead. Hence, this seki is said to be false or collapsed.

Proof

To see why this seki is false, we see that White can play W1, W3, W5 and W7. Black can do nothing to prevent White from playing these moves and removing the black+square group off the board.

Proof

With the black+square stones taken off, it is now obvious that the remaining black+circle stones are plainly dead.

Example of temporary seki in the second sense

Temporary seki

Although the black+circle and white+circle groups are currently engaged in a seki, the black+square stones are not yet unconditionally alive. So there is always a distinct possibility that the black+square stones get captured later in the game. (A similar comment may be made for the white+square stones.) We say that this is a temporary seki in the second sense, and this seki may collapse.

Example of temporary seki in the third sense

Starting position

Suppose white+circle has just taken the ko in the fight to live. Note that there is a seki in the corner.

Temporary seki

If both Black and White is out of ko-threats elsewhere, Black may choose to play a loss-making threat at B1 and take the ko at B3. In this case, the seki in the corner was only temporary in the third sense.

swooboo: Not sure this comment is appropriate here (delete it if so), but isn't having one ko threat by white allowed, since by B1 black creates another threat in the corner? I mean why do both Black and White have to be out of ko threats?

See also

  • Seeing a temporary seki
  • Previous version of this page with discussion

Path: AllYouEverWantedToKnowAboutSekis · Prev: OneStoneAliveInSeki · Next: SeeingATemporarySeki
This is a copy of the living page "Temporary seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Sub-pages
Discussion

Referenced by
Seki
SekiCollapse
FalseSeki
TheCaptain
TemporarySeki/Dis...
SeeingATemporarySeki
BeginnerExercise2...
UserCreatedGoSlang
DougSGoBlogFeb2004
SemiEyesWinSemeais
DougSGoBlogNovemb...
MostDifficultProb...
RTGProblem39/Solu...


Temporary seki / Discussion

Sub-page of TemporarySeki

unkx80: This is the previous version of the temporary seki page.

A temporary seki is a situation where some stones are in a seki or appear to be in a seki, but later the seki is broken.

Usually this means that two (seldom more) groups would be in seki if the surrounding groups were alive. However, those are not alive so that eventually one player will be able to capture the other group, and the seki is temporary.

Another temporary seki occurs when one player in a seki gives it up (by a auto-atari), as a ko threat. Since this will then be a loss-making threat of quite serious proportions, it is not very common to occur in games.

Example 1:

Example

Locally, the black+circle and white+circle stones are involved in a seki. However, black can capture the white+square stones later and thus it is not a seki after all (the seki is temporary).

Bill: What is temporary about it? It's not a seki at all.

Example 2:

Example

This example of a temporary seki is taken from the solution page of RTG Problem 20.

Although the white+circle stones and the black+circle stones seem to be engaged in a seki, the outside black+square stones are all dead, so effectively all the Black stones are dead.

Example

To illustrate this, we see that White can play the white+square moves to remove the outside black+square stones from the board.

Now it is obvious that the black+circle stones are dead as well, which means that the apparent seki was only temporary.

See also: Seeing a temporary seki.

Someone claimed about Example 2: In the first diagram, the outside black+square stones are only dead if white is to play here first. If black plays here first then the white+circle stones of dead.

zinger: I don't see how black can capture white+circle even if black plays first. If you see a way, please post it!

Ren: I'd say that this is not a seki at all, black is simply dead. So maybe you could call it an apparent seki.

Alex: I don't know... I'd call the situation in the corner a temporary seki. If the situation was such that White needed to capture those two Black stones (for instance, if her stones on the outside were in danger of being captured and she needed to connect to her living white+circle stones), she would have to take the other black stones off the board instead, since the ones with only two liberties are temporarily alive in seki.

If that's not what's meant by temporary seki, what is?

FHayashi: I think the alternative view is that there is no 'temporary seki'. It's either a seki, or it isn't. In the above cases, it isn't since one side or the other is not alive. What you call 'temporary seki' is to me a situation where there is a shortage of liberties for one side.

Alex: Exactly right. I was actually going to go and add that to my comment explicitly, except someone else started editing the page right after me. To me, "temporary seki" is a kind of damezumari that can come into play in capturing races.

Hicham: I would say a temporary seki would be a situation with a bent four and a seki on the outside maybe. The bent four is dead in Japanese rules, so the seki is just temporary.

Temporary seki (?)

Bill: This example from the seki page is what I normally think of as a temporary seki. The corner is seki, assuming that the black+circle and white+circle stones are alive. But the game is not over yet. It is conceivable that one of the black+circle or white+circle groups will be captured or die, in which case the corner will not be seki. If they all live, then the seki status of the corner becomes permanent.

I remember that, as a kyu player, I would sometimes fail to realize what was at stake in a fight because I did not take the temporary status of a seki into account.

I had not thought of Alex's idea, but I think that that kind of situation would be a temporary seki, too.

Temporary seki (?)

Bill: Aren't the black+circle and white+circle stones in temporary seki in Alex's sense? Even though the position will not be a seki in the end, neither player can safely play a dame (a) yet.

Truc: I think the definition here should be based on the term's usage in english go literature.
Having said that, I do feel that the definition should include instances where the status of one of the outside groups is in question. For example, if one of the outside groups is involved in a fight. In the case of Example 1 it might still be useful to call that a temporary seki: It goes a long way towards showing why the group is dead. Maybe in this case a better word would be local seki, but if we already have a word for it there's no need to invent new ones.

Fhayashi: I don't know about your first sentence. If you're going to use Japanese words, it should fit the Japanese definition... Not that I know the proper Japanese 'definition'...

Bill: Truc, can you provide an example from the literature? Temporary seki is not defined in the Go Players Almanac.

BTW, I like unkx80's term, false seki. :-) It covers dead groups.

unkx80: I believe I have seen either term at a few places (other than my How To Play Go). In any case, I thought that false seki would be analogous to false eye. False, in the sense that it looks like one, but isn't one. Anyway, I leave it to the linguists to resolve this terminology issue.

From the Fujisawa Tesuji Dictionary, Volume III:

from Xuanxuan Qijing

" B1 is the key point. After W2, the diagonal move at B3 is a brilliancy. Now if W4, B5 and B7 lead to a temporary seki. If this local situation is a seki, Black can capture everything. Instead of W2, if White at B7, then B3, and the monkeys complete their bridge." (emphasis added)
AJP: It seems obvious. A temporary seki occurs in a capturing race where neither side can make an approach move. Later, when some of the surrounding stones are killed, one side or the other will get some external liberties which permit the approach, and subsequent capture. This comes from the translation by Steven Bretherick?. I wonder what Shuko's japanese text reads.

Bill: Thanks for the example from the literature. :-) I wonder what the Japanese text is, too.

unkx80: This problem came from the Gengen Gokyo, so maybe someone has it? I found [ext] this, but I don't know whether this is the original text.

unkx80: Looks like I'd better separate out false seki from temporary seki, since it now appears that the former is a subset of the latter...

DrStraw: It seems to me that temporary seki is a misnomer. It sounds like the position itself has changed as opposed to the surrounding positions changing. I think the term local seki is more appropriate.

Bill: I think that temporary seki is a translation of 假双活 (or the equivalent in Japanese). I am pretty sure that false seki is a better translation. In any event, there are quite adequate definitions for 假双活 , but in English we are guessing.

I looked 假双活 up online. 双活 means mutual life (seki). 假 means falsehood, deception, vacation. Maybe the temporary comes from the vacation meaning. ;-)

erislover: If one were to ask me what a temporary seki was, I would say it is a situation where opposing stones are assured of immunity from capture due to capturing attempts leading to self-atari, but for the status of a group bordering these stones. When all border groups are settled (alive or dead), the seki either stands or the appropriate stones are considered dead. With unsettled border groups, the seki may or may not come about. Other words might be "ongoing" or "dependent."

But it seems that the examples here describe situations where one side really is dead, the border stones are settled (or nearly so i.e. assumed dead with proper play). I don't see what relation dead stones have to seki.

Black dies

This example comes from [ext] this Chinese site. After B4, W5 - W9 form a 假双活 .

unkx80: Hi Bill, thanks for looking up for Chinese references. However, in this context 假 (3rd tone) means falsehood, deception, but not vacation. The vacation sense, as in 放假, has the 4th tone.

From the usage here (e.g. Charles on the seki page) I shall assume that temporarily seki covers the cases (1) when the surrounding stones are not unconditionally alive, and (2) when the surrounding stones are dead? I also believe that false seki does not cover sense (1) of temporary seki, but I have lost the sources and Google hardly turns out any result outside SL and How To Play Go. Anyway, I am pretty sure that the Chinese term 假双活 is hardly used to describe sense (1), but it also includes bent four in the corner. Now, to the English speaking Go community: is temporary seki also used to describe bent four in the corner? Thanks.

Bill: Thanks, unkx80, for explaining about 假双活 . As for the English usage of temporary seki, you can see the lack of unanimity. I think that a good, stand-alone False Seki page would be a great help to us all. :-)

This is a copy of the living page "Temporary seki / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TemporarySeki


Ten basic points about threats

Path: ForcingAndInitiative · Prev: · Next: Sente
Difficulty: Beginner Keywords: Tactics

Go is no different from other strategic games, in that one must learn initially to recognise and employ threats. After that one must reconcile oneself with the idea that Go is an indirect game.

  1. A threat to capture next turn is called atari. If you always respond to atari you will fall into ladders.
  2. A threat to cut is called a peep. It is often very important to answer appropriately.
  3. A move that simply creates a cutting point is less likely to be effective than a peep.
  4. Watch out for any play that threatens to break into a big territory.
  5. One can use threats as forcing moves to build up one's position, provided they qualify as kikashi.
  6. This is fraught with danger, though, since such plays may be thank you moves instead.
  7. Playing threats just to get an answer is often a way to get into shortage of liberties.
  8. Pushing from behind isn't so smart, even though the opponent probably answers for the sake of influence.
  9. Plays in capturing races are very often threats, because there is a big difference between one ahead and one behind.
  10. Keep some threats to use later as ko threats.

Path: ForcingAndInitiative · Prev: · Next: Sente
This is a copy of the living page "Ten basic points about threats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ForcingAndInitiative

Referenced by
DeathInGote

Homepages
Geno


Ten Commandments of Handicap Go

Path: Handicap · Prev: ReverseKomi · Next: FollowingTheOpponentAround

The Ten Commandments of Handicap Go was published by Bob Terry (5 dan) in "The American Go Journal", Vol. 27, No. 2: 1993.

This article is not reproduced on SL due to copyright reasons. Bob Terry may be contacted [ext] here

Couldn't we, here on Senseis, make our own 10 commandments?

  1. Connection brings strength
  2. Fear is a poor teacher
  3. In handicap go, defense is more important than offense
  4. Take the initiative; do not follow your opponent's lead
  5. Attacking moves are not contact moves.

LukeNine45: I'd like to hear a stronger player's opinion of #3-- at 5k AGA I disagree. A purely defensive play in a handicap game allows white to catch up, possibly by quite a bit if it's early in the game. Yes, white will possibly hurt you even more if you don't defend a real weakness, but the solution to that isn't defending, it's making the correct shape to begin with. When I give people 6 or more stones, generally they lose because they are too defensive; i.e. they treat moves of mine as sente when they aren't.

Alex: I agree with Luke and disagree with #3. Black must use his handicap to stand up to White and fight back and not play a passive/defensive game.

Bill: As I remarked on Six and Seven Stone Fuseki, it is important to play solidly instead of passively. There is nothing wrong as Black with securing your own stones, and then attacking White's weaknesses. OTOH, timid play can fritter away Black's initial advantage.

Bob McGuigan: As usual, proverbs oversimplify situations, but I'd like to put in a word in defense of this one. I think defense is definitely more important than offense. It is a prime kyu-level mistake to attack when your own groups are weak or thin. Haruyama and Nagahara remark in Basic Techniques of Go that in a 2 - 3 stone game Black's play should be 55% defense to 45% attack, in a 4 - 5 stone game 60 - 40, up to 85% defense to 15% attack in an 8 - 9 stone game. And don't forget that most of the time you can make moves that solidify your position while threatening something else, i.e. there are defensive moves with offensive potential.

etc.

Dieter: In one move you can increase the liberties of an existing stone by two but only decrease your opponent's group's liberties by one.

Bill: And you can increase the liberty count of your own group by one while reducing that of your opponent's group by one. That's a net gain of two liberties, just like increasing your own group's count by two.

LukeNine45: My criticism is directed at the way I think that "defense is more important than offense" seems to be understood by players I give around 6 or more stones to. I see a lot of unnecessary moves that they call "defensive"-- depending on the stage of the game those actually lose huge amounts of points, because white gets a play elsewhere. But of course you all know that already...

Tamsin: It depends what is meant by "defence". When I play White, I feel confident of winning when I see Black make moves that have the sole function of trying to defend a corner or some other piece of "territory". From the teacher's point of view, it is more encouraging to see Black play moves that create potential territory. If Black connects his stones or patches up weaknesses so that he can attack in the future, then that is the kind of defence that has value. I would think that playng creatively not passively, and defending weaknesses in order to attack later are good principles for go in general, and not only for taking a handicap.

xela: I think this is a subject where fashions have changed as our understanding of thickness develops. Older books (such as Basic Techniques of Go) do advocate a very defensive style for black, but newer books (such as Get Strong at Handicap Go) suggest that black can do better by attacking. Of course, it's a very complicated issue, as Bill's comment suggests--the line between "securing your own position and getting ready to attack" and "defending passively" is very thin!

tderz: #2 is very vague: the parole 'A cow has four legs' is true too
and helps you as much playing your handicap game. Vagueness thus increases validity, but does not help playing a good game.
No. #3 has already been commented on.

Warfreak2: My suggestion: White's greatest weapon is confusion. Black does well to play simple moves and keep the situations as understandable as possible.

bayesian: I don't have Bob Terry's original list, so I am not knowingly violating any copyright issues. But my list would include:

 - Defend now to attack later
 - Favor connecting stones over taking territory unless your opponent makes you an unbelievable offer
 - Plan to win the game on move 115, not move 15

Alex: My suggestions...

- Some of your stones will die. Make sure they die small, in sente, and preferably with aji. Don't try to save stones unless you're fairly sure you can, since it just compounds the loss.

- Don't let White get thick; trade the side territory for centre influence.

tderz: First of all, this list - any list - should make clear to whom it may concern.
Tamsin's, Warfreak2's and Alex's comments seem to address White's side,
while LukeNine45, Bob McGuigan, xela and bayesian have suggestions for Black.

In many games it helps very much if you have seen your opponent's style at least once.
White, having more experience, can adapt his/her style more easily to the opponent's For White, the advice from an Ishi book 'Don't play book moves' can be helpful.
Having once heard of Iwamoto's 'Machine gun' or 'Scattering Go' style,
I also like to have a foothold on every part of the board (in high handicap games), even if the stones look weak.
In my personal experience, Black then decides often on unefficient attacks which leave me more freedom. If, on the contrary, had been finishing sequences with book moves (if worst, in gote) then Black would be able to secure more corners with standard moves s/he knows.
Coming back to the styles, it helps me, White (because I play few games, I very seldom receive handicap) so much to know that a certain player will 'crumble' if the positions become more dense.
OTOH, I played a 2-kyu (EGF) in a long Biergarten pub game (Aug. 2004?, Turandot, Berlin), giving him 4 stones. I didn't know him, playing for the first time. I play at a rythm that one would expect to finish the (pub!) game in about an hour and he commits a small Joseki deviation, which I wanted to punish forcefully, perhaps too immediately.
Then he switched to a playing rythm of a 3 hour game (we were playing without a clock), while EGF 4 dan C.W. and 3 dan H.L. were happily commenting on my moves. True humour is when you are able to laugh about yourself, so I had no problems with that, but the kibitzers really see more. In the end I resigned despite some nice shinogies, which were necessary after my initial attack was counterproductive.
What would be my conclusions for a future game vs. this 2 kyu?
First I would only play with a clock, because he might be totally unable within time limits (although I recognized something of myself in him, I also can play fast),
secondly I would not force things with him, rather play patient.

If I receive handicap myself (Japanese style, hoshi stones) I use them for attacking.
I often play side hoshi pincers to any White corner kakari, awaiting the white double kakari, then playing the split (easiest with kosumi), then wait for the free flow of moves.

Alex: Actually, my comments were meant for Black in high handicap games. My experience playing White is that, if I win, it's either because Black a) gave me a couple of ponnuki or strong walls early on so I could fight strongly, or b) tried to save a small group, which then became a big group prior to dying, when Black would still have had a large lead if the group had died small. Thus, my advice is: don't let White get thick too early, and when you're doubtful that you can save a group, let it die small.

WillerZ: If either player has all four corners, Black should resign

Phelan: This is not a certainty, and therefore not a commandment, I think. See Black Should Resign If One Player Has Four Corners.

Path: Handicap · Prev: ReverseKomi · Next: FollowingTheOpponentAround
This is a copy of the living page "Ten Commandments of Handicap Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
SLCopyright/Discu...
PagesForBeginners


Ten Games of DangHu

Keywords: Culture & History

The Tens Game of DangHu (當湖十局) are a collection of ten games played by Fan Xiping and Shi Ding'an during the Qing Dynasty (circa 1739) while employed to teach the two sons of the Zhang family of Zhejiang Province. DangHu (or TangHu or PingHu) is a former name of the province. Eight of the games are considered to be masterpieces. Each player won five of the ten. Chen Zude has written a detailed commentary on each of the games. The games begin with 4 stones (2 white and 2 black) placed on the star points of the four corners. (Our method of starting with an empty board is a relatively recent innovation.) John Fairbairn has written an [ext] article about these two players.

  1. The First Game of DangHu
  2. The Second Game of DangHu?
  3. The Third Game of DangHu?
  4. The Fourth Game of DangHu?
  5. The Fifth Game of DangHu?
  6. The Sixth Game of DangHu?
  7. The Seventh Game of DangHu?
  8. The Eighth Game of DangHu?
  9. The Ninth Game of DangHu?
  10. The Tenth Game of DangHu

The games listed here are not under copyright but the commentaries are. Therefore, the coverage of these games on SL has been discontinued.

This is a copy of the living page "Ten Games of DangHu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory


Ten Go/ Discussion

Sub-page of TenGo

Dieter: It is not clear to me who is the source of information here. Generally I prefer the following format for a commercial product.

  • Information: what it is, where to find it
  • User comments: how well it works, comparison to other products. These comments are preferably signed.

In the current shape, this page looks like an advertisement.

MarkD: Well, this may apply to MadLab too. (price $29). But I guess this problem applies to many more pages, KGS could be considered advertisment for Kiseido, information pages about where to buy equipment too, book reviews are advertisment for the publisher etc.

My personal opinion: If the stuff that is sold is strictly go related we should allow it, it is useful to select a product and read user opinions. (positive and negative)

Dieter: Sure, it has its place here. But statements like "product X has a better interface than product Y" should IMO not be weaved into the release information by the author. I do nnot say that this is the case, but it is not clear that it is not the case.

MarkD: I agree Dieter, comments like this should be omitted from the author. (Even though he is right this time, I love tengo and the very friendly and helpful support team)

This is a copy of the living page "Ten Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FatalAlerts
TenGoFeaturesProb...


Ten Kyu Almost Nadare

Difficulty: Intermediate Keywords: Joseki, Question

Hi all.

After Andre's pages on the nadare joseki, I have felt confident enough to start it in those situations where I felt it was correct. However, my opponents (at around my level - around 9-10 kyu) often fail to follow suit - the following situation occurs:

Not joseki

Instead of playing the hane at a, White plays the hane at 5, and I (as Black) am no longer sure what to do. I have not seen any variations where this happens, and the 38 Basic Joseki book lists Black 4, White a as 'the only variation'.

I usually play a myself, quite happy to get a large corner and leaving White to sort out her own mess.
But if White plays, for example, d, I tend to reply at c (as opposed to e) becuse I don't want to be cut (although I cannot really see it being that dangerous), and if White has stones on the left side, I feel as if I've lost out. In these cases I've tried playing d myself and normally that leads to a fight which I may win, but which I feel is not 'correct'.

So - the question is: how best to answer White 5 in the diagram and how best to exploit her position afterwards?

--MortenPahle

Same position

First some remarks in general: In the first place, I would in general regard the white player in this position the person who plays the nadare (with White 3). In the second place, White can also get to this position in the perhaps more standard variants after Black 2, see diagram to the left.

Black 3 tenuki - White cuts

I see various ways to continue. One of them is Black 1, which you already mentioned. I will try to ease your worries about White 2. There are three possibilities:

  • White plays at 2 immediately;
  • White plays at 2 after an extension on the left side;
  • White plays at 2 after the cut at a has already been defended against.

First, the cut that threatens is real. If Black does not do anything, White 4 to 8 capture an important part of the black group.

My idea

My advice if White blocks at 2 is: first put in the cut at 3. For the time being this stops the threat of White a. After White has answered, Black plays at 5 to defend against the cut (if now White a, Black can answer with Black b-White c- Black d). Black might play other moves like e (better than f) or g (only if the ladder at h works) after White 4 before coming back to 5. Whatever he does, the cutting stone at 3 will remain as a problem for White.

Getting the next move in

If White extends along the edge first, Black might play as above. As an alternative, Black can immediately go back to the corner to play 1 and 3. Black's corner here is not small (15 points), while White's stones are not doing anything useful - the marked black stone turns any white claim that they constitute a wall into a hollow phrase. After White 4, Black has nice follow-ups at any of the marked points, but he can also play elsewhere.

White defends

If White defends, Black 2 is a good way to get a good position without any problems. After White 3, Black 4 looks like the right move. An alternative for Black 2 is to exchange Black a for White b, then add a move to make a moyo on the upper side.

Black connects

Another option for Black seems to be to connect immediately at 1. It's hard to predict what happens next, but a and b are both excellent follow-ups for Black, and White cannot stop both.

Black cuts

I think my personal preference would be for Black to cut immediately at 1. White 2 seems like the most likely move (although White 5 - Black 2 also seems possible), and the sequence here looks like a variation already mentioned above.

Joseki

Finally, as a reference, the normal joseki in this position. The moves to White 8 here are normal, and might be used as a reference - anything that Black gets (in sente) that is better than this, is good for him. Major variations in this joseki are White 6 at a, and Black 7 at b.

-- AndreEngels

8 is often played at c as well. If 6 at a then 8 is played at d. (edited by trey)

This is a copy of the living page "Ten Kyu Almost Nadare" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiPages
34PointHighApproach


Ten Kyu Nadare

Difficulty: Advanced Keywords: Joseki

How two 10 kyus might play (Black 10 connects, White 11 at 'a')

This is a reaction to Morten Pahle in Plays Against Low Chinese Opening. There he proposes this line of play.

The resulting position

This is the resulting position. Although this apparently may seem like a reasonable result for White, I do not agree. White's shape here is bad, especially because of the possibility of the cut at a. Black might even cut there directly, but can also punish White for bad shape by playing the moves in the following variant.

A double hane causes problems for White

Black's influence is already comparable to White's, while Black has over 10 points of certain territory, and White still has bad shape and the cut at a to worry about.

Another worrying possibility

Furthermore, Black can also play B6 at B1 in this diagram, which again shows a good result for Black.

White could try playing W2 at B3, but then Black plays at W2, and White will have trouble looking after the two white stones in the center, because White still needs another move to live in the corner.

Joseki

Joseki here is to play W5 as in this diagram. This leads to the nadare joseki, which is rather complicated.

-- Andre Engels

This is a copy of the living page "Ten Kyu Nadare" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiPages
PlaysAgainstLowCh...
34PointHighApproach


Ten kyu side invasion

Path: InvasionItinerary · Prev: BeginnersQuestionAboutInvasion · Next: 44PointLowApproachTsukenobiInvasion
Path: MiddleGameAnalysis · Prev: PJQ1 · Next: MiddleGameDiscussion1
Difficulty: Advanced Keywords: MiddleGame, Question

Hi all.

I am in the fortunate position to have a weekly Go club at work (8-10 players from 3 dan to 20 kyu - bless the French and their two-hour lunch breaks), and I sometimes play against the stronger players, with 5-8 handicap stones. Often I find myself with a large moyo, which White invades and manages to live in or get out of without me getting any benefit from the attack. Also, White often says that she should not really have been able to live.

White invasion

Today, the position was as given on the left (roughly - according to my memory) when White invaded with 1. The sequence which followed is shown. I approached from B2 since I reckoned that my lower right corner was the corner I'd rather not push her towards. Playing B2 at W5, B6, W3 or similar make an instant local fight which White (being 8 stones stronger) normally wins. I quite liked B4 because it strengthened me towards the left and I couldn't see the cut ( B4 at W5) giving any immediate benefits. I was pleased to see her play W5. I played B6 to limit her base, and although I could see the W7 - W9 sequence, I didn't think that B8 and B10 were bad.

White then played a, which made me afraid of losing the connection to the marked stones - although I managed to 'chase' her out, and build a wall towards the left side of the board (and keep my groups connected), I was unable to profit largely from the chase.

I felt that I had not done too badly - chasing for the kill is not normally a good idea and I did get some profit from it, albeit not as much as I'd wanted. However, White later said that I should have been able to kill her invading group, but we didn't have the time to go into it.

So, the question is:

In a positions such as this example, what can Black do to put more pressure on White? What should his first priorities be when he applies the pressure (direction, distance from attacked stones).

Any thoughts?

--MortenPahle

First some comments on the sequence that was played:

W1: Ah well, I guess one has to do something giving (what seems to be) 8 stones.

B2: When someone attaches against your stone, the best thing normally is to answer directly. I can imagine that you find W5 or B6 too frightening, but then still you should normally play W3 or b.

W3: I think b would be better.

B4: Black must cut in this position. The position is similar to Black having peeped and White not having answered. B5 is mandatory. After this, probably White will play at W6, and then B4 (or B9) will follow, and Black gets a nice amount of territory.

The moves from W5 to B10 all seem reasonable.

Konrad Scheffler: Those are good comments, I'd just like to add one more in response to "I was pleased to see her play W5 ": that is the wrong feeling. After W5, close your eyes and sit very still - if you listen really carefully, you will hear a tiny but heart-wrenching sob. That's the stone at B2 crying. It's almost worthless pushed up against white's solid connection, just think how it would have loved to be a cutting stone at W5 instead. Stones have emotions too, it's cruel to upset them like that...

Then, the moves after White a. There are two possibilities:

1. Be aggressive, take away eyespace, and attack; 2. Be less aggressive, but still attack.

Quiet attack

To start with the second (probably worse in this position), a sequence like the one to the left is not unlikely.

B2 is a nice move, connecting Black's stones while stopping White's from doing so. A very good alternative is Black a - not only helps this in encapsulating the white group, but it also has a very nice follow-up at b.

White probably will have to make eyes on the edge. Here White succeeds, but Black is still happy with his thickness, and after W9 will go on to make a huge framework on the left side.

zinger: I'm not so sure white succeeds in making eyes this way. Black can play c, white d, black e, and white can't finish his second eye with f due to damezumari.

Steve Kroon: I agree, Black can kill that way (although he'd be unlikely to spot it at 10 kyu). However, White can still live with 9 at d instead.

Two step hane

In this position, Black can also play two step hane at B4 here. If White defends (at W8 or something like that), Black defends at a, and White has only one eye on the edge. White will have a hard time finding a second, while Black already is making profit out of his attack. If White captures B4, Black crosses under with B8 and B10, and the white stones on the right seem to be captured.

Direct attack

In this position, because he is quite strong and the white group very weak, the more direct attack with B2 is perhaps even better. What will happen next is not clear, but White will have to do some elbowing around to make two eyes. This diagram shows one possibility, and it is a great success for Black: White will still have to work hard to make his second eye, while B6 and B8 do great damage to White's right side.

Finally, more general advice on attacking:

  • As you say, going immediately for the kill is rarely good. Use your attack to build thickness or territory. In the above examples, we see Black building thickness that destroys White's right-side potential or builds Black's own on the left.
  • The thing you want to avoid most is giving your opponent an easy connection. Cut the attacked group off from his friends whenever you can.
  • Don't allow weaknesses in your attacking groups. If your surrounding groups are weak, killing will be much more difficult, and if you don't kill, the weaknesses will hinder you afterward.
  • As a consequence of the previous advice: If your opponent threatens to break through your encirclement and at the same time threatens to (for example) make an eye, don't allow him to get out. Even if it means giving him immediate life, having him invade your territory or moyo, even if it is looking for eyes, is very disagreeable. This is very sensible and put very well. It goes well with the idea of not always going for the kill and knowing when to stop.
  • In most cases, the best distance from his group is one space in between. If you touch him directly, you often give him momentum. If you are further away, you might leave enough space to give him eyes. (Touching directly gives White the option of hane to create a possible crosscut. The hane helps create eye shape. Crosscut are a source of complications, and complications always favor the stronger player.)

The power of the keima

  • The keima (knight's jump) is known for its attacking potential. One type of keima attack that is often seen is the sequence in the diagram to the left. The one-point jump, although better known for its defensive potential, also is often used.
  • The basic techniques of attacking are enclosing and chasing. If you are able to confine your opponent to a small space, your stones generally develop a very nice thickness. This is especially true if your opponent has a hard time making two eyes, because in that case he will have to push against your surrounding walls, making them even stronger. If you chase your opponent (that is, jump across the center side-by-side), the goal should be to get a line of your stones facing an interesting direction (for example a moyo of either player), while his are running over dame points (that is, are neither making territory nor useful influence).
  • Look at possibilities to strengthen your positions with peeps. If you can threaten to cut your opponent's group in two, or to take away an eye, in such a way that your own group is strengthened or his eyespace reduced, while he does not get more options, this is (of course) a worthwhile move. Don't be afraid that he will give you part of the group and escape with the rest - this situation just means that you are ending the attack and reaping its sweet spoils.

-- AndreEngels

Thanks for your advice. Your general points crystallise many of the things I was struggling to make clear to myself. The difficulty is still in knowing when to attack forcefully and when to attack more reasonably. I suppose that the only way to know when to do either is by experience and being able to recognise killable or attackable shapes/groups without having to read through too many complex sequences.

--MortenPahle

Last week I gave a lecture to the beginners at our club about instinctive moves. That is to say, the first move you should think of in a certain position. The moves B2 and B4, as already criticized by Andre, were two of the basic examples.
B2: "Answer a tsuke (attachment) with a hane."

Answer a tsuke with a hane

This should be your instinct, but instinct should of course be questioned. In many cases a nobi (stretch) is called for, sometimes an ikken-tobi is playable, but the majority of cases orders for a hane.

B4: "Extend from a crosscut"

Extend from a crosscut

Rearranging the order of moves, if Black had played B4 at W5, the configuration would be an extension from a cross-cut. Here too, it sometimes is better to atari from a crosscut, but one's instinct should be to extend. From which stone and in which direction, that's a matter of analysis.

Both B2 and B4 ignore two basic principles in Go (as far as this humble second kyu is concerned).
1. Connect your stones (and likewise cut your opponent's stones).

2. Don't let yourself be shut in / surrounded (and likewise, shut in your opponent's stones)

There is another awkward position on the board, with respect to the above mentioned principles. I have taken the situation before W1.

Black blocks

B1 should be played at any moment to make an attempt to stop the white groups from linking up, and to link his own stones. He cuts on a large scale, even if one or more of the stones get captured.

Compare this with a white play there.

White connects on a large scale

The right side has become one large white territory, the white groups are connected on a large scale, and the marked black stones have become useless.

Many of the proverbs, both in small-scale tactics as in large-scale strategy follow from these two important principles.

-- Dieter Verhofstadt

Path: InvasionItinerary · Prev: BeginnersQuestionAboutInvasion · Next: 44PointLowApproachTsukenobiInvasion
Path: MiddleGameAnalysis · Prev: PJQ1 · Next: MiddleGameDiscussion1
This is a copy of the living page "Ten kyu side invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary
MiddleGameAnalysis

Referenced by
AttackingAdvice
NoToLargeMoyo

Homepages
HuOfKGS
WarEagle


Ten Thousand Year Ko

Path: SecondCourseOnKo · Prev: ApproachKo · Next: OneThousandAndOneLifeAndDeathProblems/Problem752MannenkoDiscussion
Keywords: Ko, Rules

Chinese: 万年劫 (wan4 nian2 jie2)
Japanese: 万年コウ (mannen-kō)
Korean: 만년패(mannyon pae)

A ten thousand year ko is a kind of ko position where either player can initiate the fight but the player who does is at a disadvantage, since the other player will be the one to take the ko first. One player (or sometimes both) also has the option to make the position into seki, the likely outcome if neither side has the stomach for the ko.

Since neither player may be eager to fight the ko, it can remain on the board for a very long time (ten thousand years). In fact, the game can end with the position remaining unplayed, in which case it is considered a seki. (See Life and Death example 12 of the Japanese Rules.)

Example

Ten Thousand Year Ko

White cannot fill the ko because she dies. Often this will become seki when Black takes white+circle and fills the ko at the end of play.

Usually this ten thousand year ko results from the long L group.

White converts ko

If W1 converts the ko to a direct ko, B2 takes the ko first.

Black converts ko

In this position, if B1 converts the ko, W2 takes first.

Despite its name, it is not uncommon for the ko to be fought before the end of the game and not become seki. In particular, the ko typically favors the player with fewer stones in it, because that player has less to lose by comparison with seki. See /Fighting the ko.

A ten thousand year ko is hyperactive, which means that its evaluation depends upon the ko threat situation.

For similar positions that can become seki or direct ko, but the opponent of whoever creates the ko gets to take it first, see throw-in ko and Sending Three Returning One.

A ten thousand year ko was at the center of a /rules crisis in Japan before they had written rules.

Terminology

Ten thousand year ko is a direct translation of the Japanese mannen-ko. Mannen here means "perpetual" or "prolonged" (referring, in this case, to the period until one side makes the situation into a direct ko). The Japanese term is recognized and used in the West. The less-preferred English alternative thousand year ko is also in use. See /Terminology for details.

Authors:

Bildstein, Bill, Dieter, Munisai, Tderz.

WME (October, 2005) by Bildstein, Bill, Bob McGuigan, Bob Myers, Charles, unkx80, Velobici.

Path: SecondCourseOnKo · Prev: ApproachKo · Next: OneThousandAndOneLifeAndDeathProblems/Problem752MannenkoDiscussion
This is a copy of the living page "Ten Thousand Year Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
10000YearKo
MannenKo
MannenKos
ThousandYearKo

Paths
SecondCourseOnKo

Sub-pages
FightingTheKo
RulesCrisis
Terminology
WMEDiscussion

Referenced by
JapaneseGoTerms
Komaster
KoreanRules
ThrowInKo
GoTerms
TwoStepKoTwoStage...
HyperactivePosition
L1Group
ToSignOrNotToSign
BasicLivingEyeShapes
LongLGroup
LopsidedKos
TsumegoConventions
TenPointEyePossib...
ChineseGoTerms
OddEyedSeki
RectangularEightI...
JapaneseRules/Dis...
GokyoShumyoSectio...
L2GroupWithDescent

Homepages
BobMyers


Ten Thousand Year Ko / WME Discussion

Sub-page of TenThousandYearKo

Bill: Maybe Munisai's and Bildstein's stuff could go into the forum as is, but Dieter is right that the question of when to start a 10000 year ko is not so simple. Maybe that should get its own subpage, leaving the main page for a definition and example or two.

Also, I think we can drop the reference to 1,000 year ko. That's just a mistranslation. We need it as an alias, that's all.

Velobici: DANGER WILL ROBINSON...entering territory which I know very little about.

From this paragraph

Segoe built up a commanding lead but carelessly allowed a ten-thousand year ko to develop. In such a ko, the player with the stones on the inside has the option of taking the ko and then playing another move inside to make the position into a true ko. In practice, finding time to win two ko fights and sufficiently big threats to do so can take a long time - ten thousand years. He also has the option of winning the ko and connecting, creating a seki. At the time of the Segoe-Takahashi game there was a third option no longer available: do nothing." from an [ext] article by John Fairbairn

It seems that mannenko is a compound of mannen and ko indicating a ko that has some property that lasts a very long time, that mannen in this compound does not mean literally ten thousand years but rather a long time. The same may apply to the gold piece that some [ext] maneki neko hold, thereby indicating wealth rather than a particular sum of money.

If this is the case, then one thousand year ko may be the better translation into English based upon sayings such as not in a thousand years, face that launched a thousand ships, and thousand year reich.

I spoke, in English, to Mr. Yang Yilun about this position once calling it a ten thousand year ko. He laughed at the idea saying, to the best of my recollection, a thousand year ko maybe, but ten thousand years? Thats too much! I couldn't say that!

If this is so, then TenThousandYearKo should be the alias to ThousandYearKo with a note that the translation is figurative rather than literal.

unkx80: Yeah... no matter the language, the number is just figurative. But if you want to make it a more direct translation, then ten thousand year ko is the one to use. Up to you guys then...

Bill: Well, if we want an English phrase meaning a very long time, then maybe we should call it a Blue Moon Ko or a Coon's Age Ko. A thousand years is a very long time, but is not a figurative phrase in English commonly used to indicate a very long time. (What I hear and say is, Not in a million years.) OTOH, anyone new to the term 10000 year ko knows it has something to do with a long period of time, and is not meant literally. In addition, if you say, in English, 10000 year ko, to someone who has never heard the Engish phrase but does know the Oriental term, they know what you are talking about. That is not true if you say, 1000 year ko.

10000 year ko is the traditional translation, but 1000 year ko also appears in the literature. Since neither phrase is common in English to indicate a very long time, and 10000 year ko is intelligible across cultures, and Go is an international game, I prefer to keep the traditional phrase the main one.

Bob Myers: It's not the ko which takes a long time, of course, but the pre-ko situation. Here, "mannen" has the implication of "stuck" in that pre-ko status. 10,000 years is a translation which is almost certainly inappropriate, "mannen" in compounds meaning "perpetual" or "eternal" or "perennial." The problem is that any of these translations will will also imply that it is the ko (fight) itself, not the process leading up to it, that is prolonged. I'd love to find sone good English for this, but the best I can come up with is "someday ko", or "maybe-someday-ko" (the "maybe" part referring to the possibility of seki).

Velobici:

reluctant ko ? as in the players are reluctant to start
standoff ko ? ala mexican standoff

Anonymous:

delayed ko ? just another suggestion

Bob McGuigan: In Kenkysha's New Japanese-English Dictionary mannen has "ten thousand years" as the first meaning listed. I don't mind the literal translation and I wouldn't be unhappy leaving this as a borrowed word, if the literal translation is unsatisfactory. Anybody know the origin of the phrase mannen kou?

Bill: I like standoff ko, and, were we providing an English name de novo, I could go for that. :-)

On other topics, I think we need to create a page about playing mannen ko, to address Dieter's question. That is a big topic, beyond my competence, anyway, but at least some simple examples can be given. (I have constructed one or two.) There is some truth to what the page says about such ko fights occurring relatively late in the game, as a rule, but I think the page should simply say that, despite the name, such kos should often be fought, and provide a link to the page about fighting them.

I think we can leave two examples on the page, the standard one provided and the example Bildstein provided, or another throw-in ko. The throw-in mannenko is rare, but it does occur.

Bob Myers: Trying to find English for "mannen-ko" seems a worthy enterprise, since no alternative has taken hold yet, and a good English word would seem to be out there somewhere, unlike, say, "hane". The problem with "standoff ko" is that standoffs are, well, standoffs, and remain so, whereas mannen-kos get worked out at some point. Which is why I still like "maybe-someday-ko". :-)

Velobici: Never seen a standoff that does not get worked out. How it gets worked out is not infrequently a climatic moment in film. Picture the three-way standoff in the Confederate graveyard at the end of "The Good, the Bad and the Ugly." ;)

Bill: I have started the revision, leaving the terminology alone for now. Comments?

I found the Korean on the web, but the Korean text was in graphics, so I couldn't enter it. The pronunciation is via Japanese, so might be somewhat off. Can someone locate the Korean characters and check the pronunciation? Thanks.

Bob Myers: Back to English alternatives, a direct translation would be "decamillenial ko", or we could drop back to 1,000 and go with "millenial ko" (or millenium ko).

Bob McGuigan: "Millenial" or "millenium" suffer from implying that these ko's only happen once per 1000 years. A novice seeing "10000 year ko" might think it refers to how long the ko lasts. As has been said before it is necessary to put attention on the reluctance of the players to start the ko. So how about "Reluctant ko"?

Bob Myers: Completely minor point, but...correct English punctuation style would apparently call for hyphens, as in "ten-thousand-year ko".

Bill: Well, punctuation is not all that standardized. If we were dealing with a phrase constructed on the fly, with ten thousand year modifying ko, it probably should be hyphenated. But it's a term, so I think 1) it probably should not be hyphenated, and 2) it's not hyphenated in the literature, anyway.

About the throw-in ko: I wondered for a long time whether such positions should be considered mannenko. Berlekamp does so in a couple of his writings, but he was a beginning go player at the time. Over a year ago I think I saw somebody else do the same, but I have not been able to find the reference. Ikeda, in Igo no ruuru ni tsuite talks about such a position, but I have not been able to locate the Japanese text. So I wrote to Prof. Nakamura, 6-dan, who is very well read in go, and he thinks they are not mannenko.

Charles Terminology: this has been a ten-thousand-year ko in English for 30 years, I believe. Look no further.

Bill: Thank you, Charles. :-) My reference for non-hyphenation is Fighting Ko by Jin Jiang?, Sidney Yuan, trans., (Yutopian, 1995). Also, this [ext] British Go Association web site definition of mannenko.

Bob Myers: I assume Charles is making a point about the word itself rather than the hyphenation. As for the word, "ten-thousand-year ko" is firmly entrenched and is not going to go away any time soon, but the fact remains that it is an overly literal translation of "mannen-ko" and provides no help whatsoever to someone trying to suss out its meaning. In such cases, it seems useful to me to propose possible and/or recommended alternatives and let them fight it out with the established nomenclature. Language is a living thing. IIRC, "flower-viewing ko" was well-established before "picnic ko" came along, regardless of whether you view that as an improvement.

Speaking of "mannen-ko", to the extent we continue to use that term I'd like to recommend that we do use the hyphen here. To some beginners, including an earlier poster on this page, it was not even obvious from the non-hyphenated version "mannenko" that this was a type of ko; the hyphen makes that quite clear.

As for hyphenating the English "ten-thousand-year ko", I've found no style guidelines anywhere on the web that would indicate that the non-hyphenated version could be correct style. I find Bill's distinction between "constructed on-the-fly" and "term" unconvincing. I would also not base such a decision on existing English books, especially ones written by non-native speakers with the light editing typical of many go publishers. Note that the Go Player's Almanac hyphenates "thousand-year ko" (listing it as a "See Also" to "mannen-ko", which it also gives as hyphenated). Example rules from the web:

  • When a written-out number or a numeral is joined to a unit of measurement and the resulting compound is used as an adjective, use a hyphen to join the number and its unit of measurement. Ex: 100-yard dash, ten-day tour, two-minute speech, 40-hour work week
  • Hyphenate a cardinal numeral used with a unit of measurement if the compound precedes a noun. Ex: three-mile limit, 10-meter band, four-year-old boy
  • Do hyphenate modifiers composed of a number and unit: "a five-kilometer hike."
  • In a compound that is used as an adjective before a noun, use a hyphen if the term can be misread or if the term expresses a single thought (i.e., all words together modify the noun). EXCEPTION: If a modifier-noun pair is an especially familiar one, it is often unhyphenated when used to modify another noun (ex: high school band).
  • Use hyphens in adjectives that contain numbers. Ex: 16-ha field; 30-page book

And so on.

Bill: I don't want to make too much about a very minor question, but my point about the term is this. A term is a name, and names do not have to follow rules about a noun with phrasal modifier. In particular, multiple word names are frequently not hyphenated.

Charles It is of course possible that all the mistakes in the Jiang book are confined to the technical matter.

Bill: I have made further edits to the main page, in which I address -questions raised by present material below the ----. I propose to move that material to the new pages, to the forum, or drop it. My new material is sketchy, but I think we want the main page to be brief. Comments? Further edits?

Bob Myers: I also think you should make up your mind between "ten-thousand-year ko" and "10,000-year ko".

Bill: I have completed the subpage /Fighting the ko. I will add the subpage /Rules crisis. I have found a Japanese web page, [ext] http://www.igoclub.com/cgibin/LongEssay.cgi , that talks about the incident in some detail, even to purported quotes. I'll put up the final rules of the game and say something about what happened, citing both the Japanese site and the Mindzine site. I don't feel like doing that today, though, and I would be just as happy to replace the main page beforehand.

As for the English terminology, I do not know what to do. Should we talk about the issues discussed here? Make a different title? Create aliases? I would appreciate it if someone else will edit the work page for terminology. Thanks.

(Later): Thanks, Bob! Making a subpage is a good idea. :-)

Bill: Wednesday, Oct. 19.

I have finished the /Rules Crisis page. On the working draft I deleted the previous discussion, which I think has been adequately treated in the WME. Comments? Edits?

This has taken a while, so I think that if there are no more edits for 24 hours we can replace the main page and call it a day. Thanks to all. :-)

unkx80: Very nicely done, Bill. I would consider the WME done.

Bildstein: This is just my two cents' worth: Reading the /Rules Crisis page, it took me a while to see the ten thousand year ko. In fact, I was kinda surprised that it wasn't in one of the corners. I've circled the white ko stone to bring attention to it.

Also, can someone answer me a quick question: Why doesn't Black want to capture and connect the ko? I'm sure this is explained somewhere, but I think it would help me to understand if someone could explain specific to this situation.

Bill: Thanks! Marking the ko is a great idea.

If Black had captured and connected the ko, he would have had no reason not to let the game end. (I have added an explanatory statement.)

I find it interesting that there was a shared sense that for the game to end Black needed to resolve the ko. The referee didn't just say, "The game's over. Count 'em up." He told Takahashi to take and fill the ko first.

Bildstein: Finally I get it. Black was way behind, and was arguing, not that the white group was dead, nor that it was a seki, but rather that the game would not be completed and hence he couldn't lose. Hence the result, that White won (of course!) but Black did not lose. And of course White could not connect and make seki, because he would be dying in a rabbity-six shape.

Bill: I think that's worth spelling out for the wide range of readers we have. I'll do that.

Bill: Friday, Oct. 21. Main page replaced. WME finished. Thanks to all! :-)

This is a copy of the living page "Ten Thousand Year Ko / WME Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FightingTheKo
RulesCrisis
Terminology


Tengen

Path: CentralLine · Prev: · Next: WhyDontWeOpenAtTengen
Keywords: Go term

Chinese: 天元 (tian1 yuan2)
Japanese: 天元 (tengen)
Korean: 천원

Tengen ("origin of heaven"), a Japanese go term adopted by English speaking go players.

  1. The center point of the Go board. On a 19x19 board this is the 10-10 point (K10).
  2. The name of one of the seven Japanese Big Titles (see Tengen - the title).
  3. The equivalent Chinese term (天元 or tiānyuán) is also the name of a major tournament in China. (See Tianyuan.)

Tengen

See also :

  • Tengen fuseki
  • Tengen Openings (on 19x19)
  • 9x9 Tengen Openings
  • Why we do open on Tengen
  • Why we don't open on Tengen
  • Tengen, center, corners
  • Tengen statistics
  • The ultimate probe
  • Kitani Go First Game
  • Yamabe-Hashimoto tengen game
  • [ext] Dosaku-Shunkai tengen game
  • The Tengen Fan Club, for those who love the tengen.

Tengen is also the name given to go club located in Jyväskylä, Finland: [ext] http://www.cc.jyu.fi/yhd/tengen/ . Jyväskylä is in the center of Finland. Tengen is the center of goban. Hence, go club of Jyväskylä got name Tengen.

HandOfPaper: Tengen, like Atari, was the name of an electronic game company that existed in the 1980s. There is a page on the Atari company on SL. Does anyone know enough about the Tengen company to start a page about it? If I remember correctly, Tengen made a few games for the NES...

Malweth: According to [ext] the IGN Page Tengen was an Atari spinoff to create games on NES.

Path: CentralLine · Prev: · Next: WhyDontWeOpenAtTengen
This is a copy of the living page "Tengen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TengenStone

Paths
CentralLine

Referenced by
Joseki
GoBoard
NihonKiInNewPromo...
KobayashiKoichi
FujisawaHideyuki
Tedomari
GoGoDCD
ShinFuseki
9x9Board
TengenTheTitle
TournamentGo1992
AtariInc
MirrorGo
KitaniGoFirstGame
WhyDontWeOpenAtTe...
NECCup
GoTerms
TaishaJoseki
SonodaYuichi
19x19Board

Homepages
Agt
Allfather
HuOfKGS
KLu
SkyCrashesDown


Tengen - the title

Path: BigTitles · Prev: Judan · Next: Oza
Keywords: Tournament

Cooresponding Titles
China: Tianyuan 天元 (tian1 yuan2)
Japan: Tengen 天元 (tengen)
Korea: Chunwon 천원
Taiwan: Taiwan Tianyuan

Tengen is the fifth of the seven big titles in Japanese professional Go. The winner's prize is ¥14,000,000 currently. All professional players of the Nihon Ki-in and Kansai Ki-in can participate. Tengen ("origin of heaven") is also a Japanese go term used to designate the central point of the go board.

The Tengen shares most of its structure with the other big titles in Japan - the winner of a preliminary tournament (in this case a single knockout tournament) plays a best of five match against the previous year's title holder. This has been the case since the 6th Tengen in 1980. Prior to that it was a match between the final two players from the knockout tournament, making it much more difficult to be a repeat title holder (as Kato Masao was able to achieve in 1978 and 1979).

Due to the importance of the Tengen as one of the "big seven" titles in Japan, there are several paths of automatic rank advancement through it in the Nihon Ki-in new promotion system. Challenging for the title warrants a promotion to 7-dan, actually winning the title promotes to 8-dan, and finally winning the title twice gives an immediate 9-dan promotion.

Winners:

  1st 1975 Fujisawa Hideyuki   (d. Ohira Shuzo 3-1)
  2nd 1976 Kobayashi Koichi    (d. Sugiuchi Masao 3-1)
  3rd 1977 Shimamura Toshihiro (d. Sonoda Yuichi 3-1)
  4th 1978 Kato Masao          (d. Fujisawa Hideyuki 3-1)
  5th 1979 Kato Masao          (d. Kataoka Satoshi 3-0)
  6th 1980 Kato Masao          (d. Yamabe Toshiro 3-0) [1]
  7th 1981 Kato Masao          (d. Kobayashi Koichi 3-2)
  8th 1982 Kataoka Satoshi     (d. Kato Masao 3-2)
  9th 1983 Kataoka Satoshi     (d. Awaji Shuzo 3-1)
 10th 1984 Ishida Yoshio       (d. Kataoka Satoshi 3-1)
 11th 1985 Kobayashi Koichi    (d. Ishida Yoshio 3-0)
 12th 1986 Kobayashi Koichi    (d. Sonoda Yuichi 3-1)
 13th 1987 Cho Chikun          (d. Kobayashi Koichi 3-2)
 14th 1988 Cho Chikun          (d. Sonoda Yuichi 3-2)
 15th 1989 Rin Kaiho           (d. Cho Chikun 3-2)
 16th 1990 Rin Kaiho           (d. Kobayashi Koichi 3-1)
 17th 1991 Rin Kaiho           (d. Kato Masao 3-1)
 18th 1992 Rin Kaiho           (d. Yamashiro Hiroshi 3-1)
 19th 1993 Rin Kaiho           (d. Kataoka Satoshi 3-1)
 20th 1994 Ryu Shikun          (d. Rin Kaiho 3-1)
 21st 1995 Ryu Shikun          (d. Kobayashi Koichi 3-2)
 22nd 1996 Ryu Shikun          (d. Rin Kaiho 3-2)
 23rd 1997 Kudo Norio          (d. Ryu Shikun 3-1)
 24th 1998 Kobayashi Koichi    (d. Kudo Norio 3-2)
 25th 1999 Kobayashi Koichi    (d. Kudo Norio 3-0)
 26th 2000 Ryu Shikun          (d. Kobayashi Koichi 3-0)
 27th 2001 Hane Naoki          (d. Ryu Shikun 3-1)
 28th 2002 Hane Naoki          (d. Cho Sonjin 3-0)
 29th 2003 Hane Naoki          (d. Yamashita Keigo 3-2)
 30th 2004 Yamashita Keigo     (d. Hane Naoki 3-0)
 31st 2005 Kono Rin            (d. Yamashita Keigo 3-2)
 32nd 2006 Kono Rin            (d. Yamashita Keigo 3-1)
 33nd 2007 Kono Rin            (d. Yamashita Keigo 3-1)

[1] Prior to the 6th Tengen in 1980, the title holder was required to play in the preliminary matches under the same conditions as all other participants. Therefore, repeating as Tengen was significantly more difficult before the 6th Tengen.

Path: BigTitles · Prev: Judan · Next: Oza
This is a copy of the living page "Tengen - the title" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TengenTitle

Paths
BigTitles

Referenced by
IshidaYoshio
Tengen
RinKaiho
KatoMasao
FujisawaHideyuki
YamashitaKeigo
GoNews
HaneNaoki
RyuShikun
Tianyuan
KudoNorio
Cheonweon
KataokaSatoshi
ProfessionalTourn...
KonoRin
TaiwanTianyuan
InvadingAnEnclosure
TengenTianyuanMatch
GoNews/February20...
ChinaKoreaTengen

Homepages
Tokee


Tengen 2003 Game 1

The game was played on 30th October, 2003. Black was Yamashita Keigo Kisei, White the defending title holder Hane Naoki.

Dieter: Using the replay option on Jan van der Steen's gobase, this is how I interpreted the game.

Moves 1-10

B5: the lower right diagonal half is symmetric, so the upper left is important. I had no clue about which approach move. The low approach seems to be en vogue.

W6: Going with today's flow, I correctly guessed Shusaku's kosumi.

B7: Being both an extension from 3-4 point and a reduction of White's influence along the top, I correctly guessed the move to be on the upper side but it landed only the second time on the correct spot.

W8: pressing at a would only increase influence into a direction which has become less interesting after B7. Hence I tried an approach of the lower left first. Then I thought that Black could answer with a combination of a pincer and an extension around b. W8 is exactly where White wants to deny Black's two space extension.

B9: I thought of either settling at e or counter pincer at d. The success indicator (SI in what follows) of gobase's replay tool, made me go for the shimari though I didn't quite understand.

W10: My instinct made me go for a, already forgetting my earlier analysis of it being the wrong direction. So my second idea was better: preventing easy settlement and making Black heavy.

Moves 11-20

B1: First try, a, but obviously Black refused to become heavy and played tenuki. I tried the approach at W2, then shifted to B1 due to the SI. I had no preference for either approach nor do I have any after seeing the move.

W2: As I considered B1 and W2 miai, this move came as no surprise.

B3: being a combined extension, making a global connection, this is another one I guessed immediately.

W4: three in a row. There is no apparent reason why White should forego this obvious entrance of Black's wide sphere of influence.

B5 - B9: A joseki. Black's pincer stone justifies the aggressive B9, taking away White's eyespace. Eight successive correct guesses is rather exceptional. This looks like a natural game.

W10: I thought White would make the semi-classical violation of conventional wisdom and play b, giving 4th line territory on a side which Black already invested quite a lot. The influence obtained would then be used to launch an attack on the pincer stone at the top, with one eye on the light Black stone at the top left.

However, White made this conservative extension, which is also a joseki and hence an obvious second guess. It is very probable that b is not an option at all, except for my feeble mind. The kind of pseudo-active attitude which inspires moves like b may well be symptomatic of amateur thinking as may be this kind of thinking about amateur thinking. Bottom line: I know very little about the game.

Moves 21-30

B1: Because White's play was lacking activity (in my feeling) defending this stone with the simplest extension was natural.

W2: But before thinking about this move I understood that somehow White has managed to keep sente and that there is no slackness at all in his game. About my choices: a is still tempting in terms of shape but even less tempting in terms of direction, leaving me with the big moves at b and c. d would only invite Black's extension at the bottom, so I decided to keep c-d miai and go for b'', especially with the investment Black has made in that side.

I was far off mark. I didn't expect this invasion of W2 at all.

B3: I expected B to solidify the lower group at e and ...

W4: ... I certainly didn't expect White not to make the obvious extension at W8 neither did I expect B to play at B5 instead of the rock solid W8. Tengen 2003 game 1 Question 1.

W6: this attack of Black's shape was my second guess

B7: this defensive shape move I guessed correctly at once

W8: A postponed basic instinct.

B9: A kind of leaning attack IMO.

W10: White resist?s, naturally I'd say.

Moves 31-40

B1: Black's basic instinct.

W2: The natural cut

B3: To me, the other atari would be natural. Tengen 2003 Game 1 Question 2.

W6: White prefers to have these stones connected and use W2 and W4 as his only floating cutting stones, because they will be helped by the marked stones.

W10: Second guess. Indeed this is shapewise better than simply stretching at a.

Moves 41-50

B1: Surrounds the White group. This is stronger than the purely defensive moves at B3 and a, my first choices.

B3: So the question is, what happens if Black had played B1 here.

B5: this is the start of an interesting exchange.

B7: if at W8, Black would lose the capturing race.

W10: up to here, the moves are necessary. If at b, Black captures the whole corner and White is left with weak stones.

Moves 51-60

W2: Very interesting problem. What if White plays at B3 now instead ? Tengen 2003 Game 1 Question 3.

W8: If at B9 instead, Black plays at W10, White at W8 and Black lives at a so that White is left with just a lump of floating stones.

B9: If at W10, White plays a and captures the four stones at the top.

Moves 61-70

B1: Now that the exchange has taken place, I'd expect Black to minimize White's gain by playing a. Clearly, that would destroy all remaining aji of the marked stones. The lower part of the right side is still undecided, and thus Black prefers to preserve the aji. B1 sets up a light structure.

W2 - W4: both White's choice to atari at W2 as his choice to capture at W4 (instead of a stretch) were obvious enough to me to have it correct.

B5: My first idea was to settle the Black group at b. The second to take the big point at c. Only the third time I understood that Black played at the upper side again. B5 captures the three white stones on a somewhat large scale and prepares to fight at B7.

W6: So these two areas were probably miai. Myself I had d in mind.

B7: This is a move we have been condemning in the beginning. Conditions have drastically changed though. Black's influence now has come so close that drawing out the stone starts a fight where Black is strong, not White.

From this point onward, my bewilderment at the professional moves only increases. Almost every move is worth a tactical analysis and I don't feel like that. My feeling at this point is that Black has got the better out of the exchange. He has a lot of definite territory and more influence in the centre. White controls a large side on the right but on the rest of the board he has a lot of work, and his territory on the right is not clearly defined either.

Feel free to add your comments, as long as it remains clear who's saying what. This page has nothing proprietary to it. -- Dieter

This is a copy of the living page "Tengen 2003 Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CommentedProfessi...


Tengen 2003 game 1 Question 1

Dieter: What's so urgent about B5 and B7 that White can postpone the basic instinct of W8 ?

Moves 21-30

Without Yosumiru

Klaus: I think, the first question we must ask ourselves is: Would Black play B5 in this diagram without the exchange at x, y?

It looks kind of slack too me!

If black would not choose that move, we must investigate, what difference the W2, B3 exchange in the original diagram makes. But Black is stong here already, so it might not matter to strengthen him further.

dnerra: I agree, tewari seems to work here. B5 is a little slow, and instead allowing the peep at a would make it a big mistake. Now note that the exchange White x - Black y doesn't help black a lot. (Black would now reply at z I believe.) Instead, it rather helps a white invasion at b. Anyway, I am sure Mr. Tenuki (Bill Spight) would like W4 and W6 in the original diagram :)

Andrew Grant: My guess as to what's happening here: If White plays W4, allowing B5, Black has a powerful double attack on the marked group and the W2 - W4 group. White has to deal with the marked group first to avoid this.

B5 is natural, to avoid being surrounded - imagine a white stone on the point of 5.

W6 is a forcing move, threatening the peep at 7 (if Black connects at a, White plays b) which also helps White's top right group out to the centre. After this White can play 8 without worrying about the top right too much.

John F. Let me suggest a totally different way of looking at this. I infer that the original question means: why did Black answer at 5 (or 7) instead of taking the juicy looking point 8.

Under QARTS theory, Black's top group will be attacked and (having room for one eye) cause him damage to the tune of -10. It can hardly be said that Black 8 is worth 10 points in compensation. Black's thickness is nullified by the thickness White gets by attacking the top group, and territorially the extra Black area staked out by 8 on the right is far from secure.

Other points are that White's top group is weak and mustn't be allowed to settle, and Black's groups either side of 8 are either safe or light so there is no urgency here.

dnerra: And QARTS theory punishes white for playing W8 with debts of I'd say 10-15 points.

John F. If you are saying the usual 20 points less 5 or 10 because Black is rather weak below 8, I'd agree.

dnerra: Yes. For example white can pretty much make an eye in sente simple by sliding down the right side.

Also, Black 5 provides help to the lone Black stone on the left. This is a VERY common tactic - a move to the centre providing a sanctuary or safe haven for other groups to run to. Yet it doesn't have a name (does it?) and I think it should have. Anyone want to suggest one? A sanctuary stone? Or (topically) asylum centre?

dnerra: Hmm, doesn't look B5 like a Statue of Liberty?

Dieter: Tewari or not, everybody seems to agree that Black at 8 in the last diagram would be slow. If it is so slow, so unimportant, then why does White invade there in the first place with W2?

I agree too, which is why I didn't expect W2 at all. So instead of questioning White's surrounding manoeuvers at W4 and W6 or Black's resistance at B5 and B7, maybe we should find a reason for W2.

dnerra: But protecting against an invasion is often slower and worth less than invading -- because invading tends to be sente; maybe better said as keeping the initiative, while as defending looses it.

TA?: Any chance this is a probe?

Unattractive

Bill: The top half of the board looks urgent. W2 is possible, enlarging White's moyo while attacking. But the flow through B7 is unattractive, as it solidifies Black's moyo on the right side. (I do not mean that B3 - B7 are all correct, I just mean to indicate in general the way the game might develop.) Black is thin on the right side. Better to invade there, even if doing so allows Black to reduce White's potential on the left side. I think thatAndrew Grant is right about W4 and W6 in the actual game.

20th Tianyuan Title match, Game 1, Moves 46 to 55

Velobici: On 28 May 2006, a similar configuration arose in the first game of the 20th Tianyuan Title match between Gu Li (White) and Zhou Ruiyang (Black). The order of play on the outside is reversed. Gu Li chose to strengthen his weak group on the top (marked white stones), then played W9 striking at the weak point of the black group in the upper right. Its very interesting game; the fight that develops in the upper right determines the result of the game (my idea...have not seen a commentary).

This is a copy of the living page "Tengen 2003 game 1 Question 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tengen2003Game1


Tengen 2003 Game 1 Question 2

The other atari

Dieter: I expected this sequence, a kind of leaning attack to capture the white stones. However, Black played atari from the other side.

My answer to my own question is that this way, White easily settles while Black doesn't have a firm grip on the marked stones. Since the other atari is possible, Black rejected this variation because of the mentioned potential of the white stones.

This is a copy of the living page "Tengen 2003 Game 1 Question 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tengen2003Game1


Tengen 2003 Game 1 Question 3

A capturing race

After B2 cuts, Black can connect his stones with a monkey jump. If W3 prevents this connection while decreasing B's liberties, Black wins the capturing race.

A capturing race

The crux of the matter is B4 - W5 : the diagonal connection loses a liberty.

This is a copy of the living page "Tengen 2003 Game 1 Question 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tengen2003Game1


Tengen Fan Club

Tengen fan club is for people who LOVE tengen!!

President: FabienO runs the club, ask if you want in!!

hello, i dont think playing tegen first is bad i surch the ideal strategy with the tengen move how can u control the world without the center? DJO

Members:

President: FabienO

Vice President:

1:

2:

3:

4:

5:

6:

7:

8:

9:

10: EversonYoshi

This is a copy of the living page "Tengen Fan Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tengen


Tengen fuseki

Tengen has been researched by professional players in the past, and the results weren't negative. Aside of occasional historical experimentation, Kubomatsu Katsukiyo was the first to thoroughly research tengen opening, playing it in all of his spring 1934 Oteai games (when he held black). Tengen was also an important part of the shin fuseki movement that started at about that time as well. Go Seigen vs Kitani Minoru mirror go game is particularly famous.

The reason why tengen opening is not played very often in practice is best summed up in the following quote Kubomatsu Katsukiyo's article Researches on Tengen: "I cannot say definitely that tengen is bad. However, the reason tengen is hardly ever seen today in pro games is not that tengen is disadvantageous, but that, as that venerable old man Taisaku? said, its variations are limitless. And since one cannot analyse it as thoroughly as the four corners, everyone plays safe and does not even contemplate playing tengen." (from John Fairbairn's MindZine article describing tengen research by Kubomatsu Katsukiyo: [ext] http://www.msoworld.com/mindzine/news/orient/go/history/kubomatsu.html).

To this day, the place of tengen in the opening is being subject of Go Seigen's research. While tengen may not necessarily be the first move, Go Seigen views it as important part of fuseki, opinion consistent with his preference of large-scale development over currently popular territorial play and dislike for large-scale joseki. For example, he criticizes the current sanrensei opening as the worst kind of sanrensei and instead recommends these two openings:

Number #1 sanrensei

(See Pieter Mioch's interview with Go Seigen at MindZine: [ext] http://www.msoworld.com/mindzine/news/orient/go/special/goseigen3.html)

The runner-up

For possible variations given tengen as the first move in particular, see Tengen openings.

Davou I was playing rengo with a 7d once, He was on my side, and Before we started I asked him If I may open on the tengen. he said it was fine, and I did.

My idea about opening on the tengen was to have a stone twords which to run my weak groups, and preserve connectivity through the game. But what he did was strange, he played a fuseki that completely emphasized the tengen.

assuming white takes star points;

19x19 diagram

Thats the opening. black disregards the corners in favor of producing a strong base from which to create large scale fights all over the board.

Now, the black stones are off the star points, but I think that in this position they should be directly on the star points, but in the game I had originally played, they were off center by one space towards a 3-4 point that white had made.

Moves 234 to 243 (10: pass)

Here is the last 10 moves of a game I played against my teacher (Burzos 4d) using this fuseki. Obviously he was going easy on me, but I think this was still a fair demonstration of the adaptablity of this fuseki.

In this case fighting white was not a great idea. he had superior sense of shape, counting, style, and he was by and far more awesome than me, but I think that the strong fighting power I got from this fuseki discouraged his brutally attacking me left and right.

Tapir: I'm not much stronger than you are... however not counting captured stones and komi this game looks like white 109 vs. black 45. I would not call this a success. More so since Black didn't use the fighting power for fighting, but for making (small) territory on the side. (I guess the first white stones where on 3-4 points.) Especially disturbing is the fact that white who started with 4 separated stones in each corner is finishing with one big group while black was separated into three groups and was made to live small in the upper right. I thought the point of this fuseki is giving a territorial lead to the opponent for influence. Then not to use this influence for fighting is a sure loss, in my opinion this is the wrong attitude for this type of fuseki (even against someone 10 stones stronger). I would try to play good moves until I will eventually fall apart against someone so much stronger, but it is not good to play for a sure defeat. I would be much more proud of a good fight waged against my teacher even if I make an error at last forcing me to resign than playing contradictory = bad moves from start on. Just my 2 cents.

This is a copy of the living page "Tengen fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSeigen
Tengen
TengenOpenings
WhyWeDoOpenOnTengen
StrangeOpenings


Tengen Openings

Keywords: Opening

This page deals with tengen as the first move. Tengen might have place in other openings as well - for general discussion of tengen role in the opening, see Tengen fuseki.

Opening on tengen (or in general any central move) challenges white to a fighting game, indicating a reckless attitude; black is going to play a large-scale game, either using tengen as an anchor point for a grand moyo or to attack: keeping white's groups weak and chasing them to his tengen stone. Using tengen to directly build some center territory is uncommon and can be probably regarded as slow. Another possible strategy is to play mirror go.

White can either try to keep the game calm and close by solid plays along the edge, or directly respond to black's challenge, attaching to the tengen stone and starting a large-scale fight. Professional research indicates that fourth-line moves by white in general do not work well against black tengen, since the influence is mitigated by the tengen stone and it is hard for white to set up any larger moyo.

We consider mainly tengen played by black here. Tengen as game move W2 is possible as well, but seen even less often; the intentions and continuations are similar, though. See StrangeProOpening3 for an example.

Tengen

  • a, hoshi (4-4), is pure influence, balancing corner and center influence.
  • b, komoku (3-4), was made in the Kitani Go first game.
  • c, 4-5 point
  • d, 5-3 point
  • e, 3-3 point, is too early since it gives Black a which coordinates with tengen.
  • f
  • g can lead to the Pinwheel.
  • h

g and h generally lead to an immediate fight in the center; alternatively, the players might first choose to occupy the free corners, and only then attach and start the fight. A model example is the famous [ext] game between Tartrate and Redrose.

This is a copy of the living page "Tengen Openings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tengen
TengenFuseki
TengenCenterCorners
WhyWeDoOpenOnTengen
LuckAndAji


Tengen Statistics

Path: CentralLine · Prev: ThereIsNoTerritoryInTheCenter · Next: YamabeHashimotoTengenGame
Path: StatisticalAnalysis · Prev: DatabaseSearch · Next: TaishaMainContinuations
Keywords: Opening

Illich: I have made some simple research using database at [ext] gobase.org - concerning tengen as first move:

Games starting with tengen: 60
Black wins: 28
Winning percentage: 47%

-> so this doesn't look very good.
But... when counting only games which were played 1990 or later, it is 15 black wins and only 9 black losses (winning percentage 62.5%). So I guess modern players know how to use it.

But note two things:

  • The database might be skewed towards games where tengen was a winning move, because it is more interesting and "worth writing down". When I asked Jan van der Steen, he thinks that the database is quite representative.
  • There are not too many tengen games so it is maybe not statistically significant.

Enjoy...

binky? It seems there are a good many myths about the disadvantages of tengen openings. Those include:

  • it is not traditional
  • there is little study of it
  • loss of sente
  • loss of komi advantage
  • no advantage for white
  • there is no territory in the centre
  • it leads to complex games
  • don't understand it

Also i find playing white against 5 & 7 stone handicaps harder than 4 & 6 stone handicaps respectively, maybe because i don't really understand how to counter a tengen opening.

It would be interesting to see the statistics on:

  • white W2 tengen opening
  • white W1 tengen opening against 2, 3, 4, 6, & 8 stone handicap games
  • 5, 7 and 9 stone handicap games (tengen given to Black)

The changes in statistics over time (decade upon decade) may reflect times when tengen opening study was popular.

Calvin: I processed the KGS high-dan game collections from 2000-2003 with Kombilo, where there where 81 tengen games. Black wins 38.3% of the time. This is compared to black winning 38.1% of the time in the entire game set of 15100 games. (The collection contains a number of even games where white is ranked higher than black, so it's important to account for this.) 81 is a small sample, and there are few players who open on tengen often, but this at least suggests that there is not an obvious decline in win rates among high-dan amateurs playing friendly games when opening on Tengen.

Dieter: Thanks for the information. Statistically, this means there is no reason to believe opening on tengen is inferior to corner play. So, while the minor differences are statistically insignificant, that very fact is quite significant.

DaveSigaty: The kicker in here is that Mok Chin-seok, one of the Korean young stars, took up tengen recently. In the GoGoD CD collection he is listed starting 5 games in 2001 with tengen and winning all 5. The two collections are a little different (the latest CD has only 20 tengen games since 1990 and 43 overall) but I think both are dominated by a few players. Yamashita Keigo is included with 8 games since 1990 on the CD, winning 5 and losing 3. The "rest of the world" did manage 4 wins to 3 losses (1 left unfinished) though.

John Fairbairn: Eh? Or have you found another bug in Kombilo, Dave? The latest edition had 83 tengen games and my own collection, which will be included in the next edition has 90. There's quite a range of young Chinese pros who play it.

Dave I think this is just a reflection of how much work you are doing on GoGoD. I posted the numbers in May 2002. Keep it up! :-)

Andre Engels: I have some more from the 'rest of the world' - getting to 9 wins, 5 losses for the period since 1990.

John F. Latest stats from GoGoD (summer 2003): 94 games, of which Black won 50%, White 47.9%% (not all even, of course - some at no komi). But since 1990 there have been 34 games with Black scoring 21-12 (one unfinished), AND all bar one at komi. Even the no-komi game Black won by more than enough. These games cover C, J, K and are not monopolised by any one player. In short, this reinforces the point made about Black now knowing how to use it. Incidentally, there are also games where Black plays tengen on move 3 or 5 (about another 24 in the period from 1990).

Path: CentralLine · Prev: ThereIsNoTerritoryInTheCenter · Next: YamabeHashimotoTengenGame
Path: StatisticalAnalysis · Prev: DatabaseSearch · Next: TaishaMainContinuations
This is a copy of the living page "Tengen Statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine
StatisticalAnalysis

Referenced by
Tengen
WhyDontWeOpenAtTe...
MiaiStrategy
WinningStatistics


tengen stone

PageType: Alias

Tengen

This is a copy of the living page "tengen stone" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Game33


Tengen title

PageType: Alias

TengenTheTitle

This is a copy of the living page "Tengen title" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KataokaSatoshi


Tengen, center, corners

Keywords: Opening

A subject of great debate is corner versus center, at least, as far as opening is concerned. Another debate is opening at tengen. Feel free to contribute to this page, no matter how weird your theories are, as long as they're interesting or plausible.

Center vs. Corner Eyes

First off, I (JasonRed) think that the misconception is that opening at tengen is trading off territory vs influence, and iffy amounts of influence at that. In my humble opinion, what we're trading off here is possible influence vs security. The corner openings are defensible. Tengen is almost one of the most vulnerable spots on the board, excepting wonders like 1-1, 2-1 and 2-2. - I adjusted your diagram to show you your error. For the same number of stones you used to make 1 territory in the corner, you can easily make 8 (though I'm sure even this isn't the most efficient, but it's definitely safe). The problem comes because you weren't actually using the side walls at all. From this position, 1 white stone can easily capture another 5 or so territory, while another black stone would not necessarily be able to capture any. --15k -

The above was formed with no realism, somewhat like the Classical example of center versus side territory, but it illustrates that a relatively safe position (eye) in the center is worth far more than one in the corner. The problem is forming the eye in the first place. Which makes me wonder about this?

Slight off-center opening

Keep in mind that I'm only 20 kyu or so. But to me, the above position doesn't look too awful for Black, though for the life of me I can't think where B7 would go.

Another factor to me is initiative (sente), and its advantages. In the corners, playing first is a big advantage. Whereas, although the advantage should also apply to playing first in the center, it doesn't really seem to do that. In my games so far, at least. Because of that, my theory now includes orientation around tengen! Instead of playing at tengen directly, I shall open like this:

Center analysis

Though I have yet to figure out whether a, b or c might be better choices. Hmm...

- 'a' is wrong, if you play a, then your opponent can play tengen and cut your shape in half. Such is the way of a two diagonal jump like that anywhere on the board, so do not think this is special for tengen. See the GreatCross? opening for more analysis on center openings. --15k -

Onto martial arts theory and practice and connection with Go. Think of the four corners as your limbs and the center as your center. In martial arts, we mainly use the limbs to strike and defend, though you get obscure arts that attack with the body itself (some are surprisingly effective). In any case, these use the center to attack the center. Sometimes the limbs are used to attack other limbs.

There is a basic instinct to build up the arms first, sometimes the legs for Taekwondoe or Muay Thai. Nonetheless, the body does play an important role, and should not be neglected in training. It is possible, though difficult to fight with a crippled limb. But it is just about impossible with a crippled body. It is easier to break a limb than to break the body however.

Page by Jasonred

Regarding the first diagram - it's a complete waste to use 7 stones to make an eye in the corner; You can make an eye in the corner with 3 stones, and 2 eyes with just 6 stones (To be more accurate, you need to form the exact same shape, just without the masochistic 1x1 stone). Think about that before drawing such comparisons between corner and tengen.

     - Shachar

Simply changing the orientation of the top left shape to the middle shape gives 2 eyes and two territory, if it helps to think about it in that way. Shachar is right, the territory payoff is much greater in the corner than the center. Just imagine you had a safe shape in the corner,you can much more easily expand your territory than from the center (takes less stones). --15k

This is a copy of the living page "Tengen, center, corners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tengen
WhyDontWeOpenAtTe...
ClassicalExampleO...
28Lines


Tengen-Tianyuan Match

Keywords: Tournament

Since 1988 there has been an annual best-of-three match between the Japanese Tengen and the Chinese Tianyuan. So far the Tianyuan leads 9-6.

  1st  1988  Cho Chikun        2-0  Liu Xiaoguang
  2nd  1989  Cho Chikun        2-0  Liu Xiaoguang
  3rd  1990  Rin Kaiho         2-1  Liu Xiaoguang
  4th  1991  Rin Kaiho         2-1  Nie Weiping
  5th  1992  Nie Weiping       2-0  Rin Kaiho
  6th  1993  Liu Xiaoguang     2-0  Rin Kaiho
  7th  1994  Ma Xiaochun       2-0  Rin Kaiho
  8th  1995  Ma Xiaochun       2-0  Ryu Shikun
  9th  1996  Ma Xiaochun       2-0  Ryu Shikun
 10th  1997  Chang Hao         2-0  Ryu Shikun
 11th  1998  Chang Hao         2-0  Kudo Norio
 12th  1999  Chang Hao         2-1  Kobayashi Koichi
 13th  2000  Kobayashi Koichi  2-1  Chang Hao
 14th  2001  Chang Hao         2-0  Ryu Shikun
 15th  2002  Hane Naoki        2-0  Huang Yizhong

this list is out of date

This is a copy of the living page "Tengen-Tianyuan Match" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaXiaochun
TournamentGo1992
Tianyuan
ProfessionalTourn...


TenGo

Keywords: Software

TenGo is the newest recorder/editor that can read SGF files directly from Palm memory or memory card. It supports variations (even editing), labels, markers, comments etc, editing, pass... It can handle files up to 50kB.

tderz: what happens if files are > 50kb?
Is there a manual?

TenGo costs $14.95 - less than half the price of PalmSGF (which does pretty much the same thing and has much poorer graphics).

rpnman: every search I do for this product says it is no longer available. I'd love to be proven wrong.

Former site: www.eienware.com/tengo/. Domain registration has expired and is now being served by a domain collector.
If the software is now abandoned, I have a copy I could upload here. Does anyone have the author's contact details? Email me at corrin@go.org.nz

Memory requirements: 180k + SGF files

Display: Native support for 320x320 HiRes? with pretty nice graphics.

Current version (July 7, 2004): 1.01

Noetic?: Does anybody know if Ten Go works acceptably on a Treo 650? If not, are there any SGF viewers that do?

MarkD: I have bought it and tested it on my Zire 72, looks great. The only limitation is, that 9x9 and 13x13 boards are not (yet) supported. Also I had problems reading some SGF records.

Update: There are some problems reading several SGF records. One bug seems to be minor (problems reading SGF records when the .sgf extension contains uppercase letters), the other one seems to be more complicated (some SGF properties show up as comments during the game replay).

Update: The bugs have been fixed and 9x9 and 13x13 boards are supported in v1.1. (by the Eienware Team?)

Current version (August 30, 2004): 1.10

TenGo 1.1 was released today, it has support for 9 and 13 line boards and several bugfixes.

13 and 9 boards look a bit strange though and the numbering of the lines is wrong. But the 19 graphics are very good, that's the most important point.

Grauniad: The demo version is still at 1.01 and severely crippled so it's hard to evaluate properly. However, TenGo breaks every known Palm OS GUI guideline, and, apart from being able to store files on memory cards and handle larger files, does not seem to improve on PilotGOne (which is free) in any respect.

Scryer: Much too harsh. Yes, the UI is non-standard in that it uses on-screen buttons rather than the Palm "menu" button, but it seems to do what it needs to without a big learning curve. The "apart from" you skip over so lightly is huge: restricting the file size to what can be handled in memos is a serious limitation if you're trying to read commented games, and managing the whole thing in a database rather than separate files in the flat Palm file system (if you're on the Palm Card side) or in a hierarchical structure (if you're on the Expansion Card side) is an enormous win. You're also forgetting the difference in graphics -- that may not be a big deal to you, but it's easier for me to see patterns if I don't need to work around the pixels. So far the development team has been very responsive to feature requests, and 1.2 (currently in beta) already includes most of the features I asked for when I bought it four days ago. Mind you, I'm not knocking PilotGOne, which is also a very nice piece of work -- I used it happily for years, and was able to work around its limitations. But with a high resolution device, it's nice to have a high resolution picture.

Grauniad: Well, I agree the ability to handle large files is very important. And I commend the authors for responding to suggestions. But I have a (hi-res) TT3 and don't find TenGo any clearer than PilotGOne. Eyes differ, I guess. Does TenGo have the nice zoom feature of PilotGOne? (Should this be moved to a discussion page?)

Scryer: Eyes do indeed differ... I suspect mine are a lot older than yours! :( No, the current version of TenGo doesn't have a zoom feature. That might be a good thing to request after they implement the larger stones for 13x13 and 9x9.

Current version (August 12, 2005): 1.3
/TenGo-features-problems

tderz: Came, saw - bought it immediately (today 12.08.2005). Very nice to see the comments straight away, super nice disply, nice colours, sound is useful too. I had PalmSGF.

special features:

  • comments can be added,
  • variations created,
  • moves erased or 'moved'!

still missing features:

  • amending the order of branches
  • (any) good search tool for players, tournaments, results etc.

10 January 2006: TenGo not available in online-shop:

if you go to the online-shop from the TenGo homepage, you get the error message: "The selected product is no longer available. Please use the search function to locate an alternative." Perhaps an oversight from the developer?

26 January 2006: TenGo still not available in online-shop

Current version (July 13, 2005): 1.3

Changes in v1.3:

  • Full HiRes?+ support
  • Shows comments at the bottom of the screen in HiRes?+ mode
  • Shows who is to play
  • In the edit mode you can move stones
  • Return to last branch2 shortcut - better problems/tesuji/life & death support
  • T5 support

Version 1.2

  • Show game info in open dialog (player names)
  • Added Event (EV) and Round (RO) to new game/game info dialogs
  • Added sound volume
  • Correct 9x9 & 13x13 line numbers
  • Hardkey scrolling in open/save dialog
  • Delete file from card in open dialog
  • Show/hide markers and ghost stones option in preferences
  • New hardkey mapping options (Game info, Open file, Preferences and Default PalmOS behavior)

Note (13 July 2005): The development of the software continues, but the forum database has been lost.

This is a copy of the living page "TenGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
FatalAlerts
TenGoFeaturesProb...

Referenced by
GoEditingPrograms
PalmPilot
TenGo/TenGoFeatur...


TenGo/Fatal Alerts

Sub-page of TenGo

The following Fatal Alerts occur regularly,
usually after having replayed more than 5 games.

Another option to - almost reproducibly - crash, produce a fatal alert,
is to open games via 'Info' (giving the Names of the players; funny, when e.g. using Alexandres commented games) instead of 'Names' (of the games, e.g. 001.SGF).
It seems that some files are more prone to crash than others, as it sometimes does woerk!

(1)
'Fatal Alert'
MemoryMgr?.c,Line 3811,
NiLPtr?
'Reset'

(2) less often:
'Fatal Alert'
ROMHardware.c,Line:511
MemSet? to Null
'Reset'

(3) seldom simply:
'Fatal Alert'
'Reset'

(4)
'Fatal Alert'
MemoryMgr?.c,Line 3812,
Non-word-aligned handle
'Reset'

(5) this one usually occurs when loading game via 'Info'-button (player names)
'Fatal Exception'
'Reset'

(6) after having used PDA search function for a player's name, is this a causality?
'Fatal Alert'
MemoryMgr?.c,Line 3846,
Invalid chunk ptr
'Reset'

This is a copy of the living page "TenGo/Fatal Alerts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
TenGoFeaturesProb...

Referenced by
TenGo/TenGoFeatur...


TenGo/TenGo-features-problems

Sub-page of TenGo

tderz:

  • I appreciate TenGo very much and feel sorry for others when I read that it it seems not available anymore. It has a nice graphic. I use TenGo because I did not get PalmGo? and PalmSGF to work on the Tungsten (it worked on a previous Sony Clie).

However, I got several fatal alerts /Fatal Alerts on a Tungsten T5 (not a big issue with the flash memory of the T5) when having TenGo in use. I do not know whether these crashes stem from the PDA (Tungsten) itself or the program.

Suggestions: important features missing:

  • to swap SGF branches, e.g. making branch (b) branch (a) of the SGF and therewith part of the main game line. This is important, when e.g. playing a slow online game on DGS and analyzing an expected move, only to realize later that the opponent plays somewhere completely else. If this happens several times in succession, the actual main line game is deeply hidden in branches.
    • a makeshift solution could be to always let start TenGo in the last game position. It actually does this, when you switch off the PDA, but it does not do this, when you open another game and then return to this game.
  • inserting moves: when replaying/recording an own game of oneself, only to realize at the end that there was another exchange A-B made quite early. Than you do not want to enter all the moves again, rather just insert the missing moves. (Of course that's difficult with the few available buttons, but perhaps a 2nd menu?)
  • allow special characters: letters and some special signs.
  • a PASS move is at present only available in what the program thinks what the main line would be. A PASS move is useful to demonstrate the local aji after a tenuki. As long as it's not available, I write 'PASS' in the comments field and put a stone in one of the empty fields a1, a19,t1 or t19.
  • the editing commands of the PDA 'copy', 'cut' and 'paste' are at present not available when writing in the 'comments'- or 'game info'-field.

Questions: How to create a 9x9, 13x13 board?
Is there any manual?
What does/should "tengoconvert.exe" do?

If I, you, someone experiences problems with finding SGFs on the Palm: ´´"I cannot read any SGF though, even when they are either on the memory card, nor on internal: TenGo does not see them, the SGF (plain on internal memory or memory card level), nor any other self-created folder structure. What is going on here?"´´
.... then it might be useful to delete the demo version first!

The commercial version does not come with a sample SGF (as in the demo version).

Problems/Bugs: 1-i) When having around 4000 numbered games from Go4Go.net in a folder, TenGo finds with its "open folder/games" function only the first about 2000 games (until "1904.sgf"). I say about, because they are displayed in the order

  • 889.sgf,
  • 89.sgf,
  • 890.sgf,
  • 891.sgf etc.

Those files are on the PDA. When finding e.g. file 4000.sgf via the files application of the PDA, the "Open with" function results in "Cannot open file 4000.sgf. No application knows how to open this file". I have only small understanding of computers & software, but assume that TenGo could tell the PDA in some kind of registry that it would like to read all files of the *.sgf-type.

1-ii) I stored the files in a folder in "Internal Memory" ("Internal Mem." i.e. not on the "Memory card" ("Mem. Card").
TenGo however lists no files from internal, but pretends that they all would have been stored on the Card ("Mem. Card").
That seems to be a bug and perhaps TenGo prefers files to be stored on the "Mem. Card".
The absence of a manual is a pity.

1-iii) In this respect PalmGoC? has a much nicer search function for all games of a certain player A and against all other or another certain player B, and all games of a certain tournament etc..

2) I find TenGo difficult in situations where the SGF has many branched variations. It is difficult to return to the main line. (1) go back as many moves until a left arrow appears, 2) press it and you got one line nearer to the main line, 3) are you at the main line? find out by remembering the game, if not re-iterate 1-3 until you are sure).
It is difficult even to know where the main line is, what the main line is. [10], [20]
HardKeys? can be programmed with

  • Scroll comment up
  • Scroll comment down
  • Next branch
  • Return to last branch
  • Return to last branch2 (does this mean penultimate visited one, or in hierarchy?)
    which are all good, yet I
  • middle button of the 5-way button opens 'comments'

suggest to give the very useful option

  • Return to main line of game

3) The program uses colours, the marked stones are grey, it is difficult to know what the variation ("ghost stone"?) is, and which one is referred to in the comment. (this is an old comment)
Letters in comments (see example game below), are not given on board [10] . Several fatal exceptions/alerts occured here [30] .

4) Program starts with move zero: white´s reply in an even game gets move number 1 [10] .

3) and esp. 4) might have to with the SGF itself. I read once somwhere that one should not put commentary at the node of the first move. (true?) Or is a move a node and the comment for that move is another node anyway?

Concluding: I like the program very much and several limitations still have to be overcome. Especially the fatal alerts (where a total reset is necessary) are quite frequent. I guess that I had about 30 in two weeks only from Tengo.

[10] example game with multiple branches:
(this example comprises many variations referring in the text to small-letters 'a', 'b' etc. where the letters are not shown on the board)
Sakata-Takagawa ( ; FF[4] EV[Honinbo,7,Japan,Mainichi] RO[3, final playoff] PB[Takagawa Kaku] BR[7 dan] PW[Sakata Eio] WR[7 dan] KM[4.5] DT[1952-04-23,24] PC[Japan] RE[B+R] TM[36000] SO[ [ext] http://gobase.org/games/japan/titles/honinbo/7/game-p-f.sgf] AP[sgf2misc:3.1.9] ;B[pd];W[ec];B[pp];W[eq];B[cp];W[jq];B[do];W[cd];B[ci];W[qf] ;B[nc];W[rd];B[qh];W[qn];B[qc];W[pe];B[qk];W[nq];B[np];W[mp] ;B[no];W[qq];B[qp];W[pq];B[oq];W[or];B[op];W[mq];B[nr];W[pr] ;B[mo];W[kp];B[qd];W[rc];B[rb];W[od];B[re];W[oc];B[oe];W[nd] ;B[of];W[kd];B[mf];W[pk];B[ql];W[qj];B[pl];W[pj];B[ol];W[qe] ;B[sc];W[rf];B[sd];W[pg];B[md];W[mc];B[lc];W[nb];B[ld];W[lb] ;B[oi];W[ph];B[rj];W[ri];B[qi];W[pi];B[rh];W[mi];B[kc];W[nk] ;B[kb];W[ne];B[nf];W[pb];B[gc];W[cg];B[ei];W[me];B[le];W[lf] ;B[mh];W[rn];B[li];W[rk];B[si];W[rl];B[sg];W[nh];B[lh];W[sf] ;B[rg];W[rp];B[ko];W[jo];B[kn];W[mj];B[kk];W[lk];B[kl];W[nl] ;B[pn];W[ll];B[fe];W[kj];B[kf];W[lj];B[dq];W[ep];B[eo];W[fo] ;B[fn];W[go];B[gn];W[hn];B[hm];W[er];B[cc];W[dc];B[bd];W[bc] ;B[ce];W[cb];B[dd];W[ed];B[cc];W[qb];B[cd];W[bb];B[ee];W[df] ;B[de];W[ra];B[in];W[ho];B[io];W[ip];B[jn];W[lp];B[jj];W[ki] ;B[ji];W[kh];B[jh];W[kg];B[jg];W[cj];B[bj];W[cn];B[dm];W[bk] ;B[ck];W[cr];B[bq];W[gm];B[fm];W[lg];B[jp];W[dp];B[co];W[ke] ;B[jf];W[jc];B[jb];W[jo];B[fb];W[eb];B[jp];W[dj];B[bl];W[jo] ;B[ea];W[da];B[fa];W[im];B[hl];W[km];B[lm];W[jm];B[il];W[om] ;B[hp];W[lo];B[ln];W[mn];B[jp];W[mm];B[iq];W[hr];B[ir];W[kr] ;B[cq];W[gq];B[ac] C[time used: W 9h 59m \ B 9h 18m ] )

[20] example game with multiple branches:
(this example seems not the one where the letters are not shown, also the move numbering is correct here)
(;GM[1]FF[4]CAUTF-8AP[CGoban:2]ST[2] RU[Japanese]SZ[19]KM[0.00] PW[Sakata Eio 9d]PB[Go Seigen 9d] ;B[qd]CR[qd]C[Go Seigen (Wu) vs. Sakata (The 1st Japan's Strongest Deciding Matches)

Date: May, 1957 Place: Matsuyama] ;W[pp]CR[pp]C[This game is played near a hot spring in Matsuyama, Shikoku (one of the main Islands of Japan). Meanwhile, the referee is Fujisawa Hosai 9-dan. Shikoku is a place where Go is very popular. This time, the arrival of five 9-dans at the same time (should be four 9-dans; Takagawa is still 8-dan then) is a rare chance for Go fans, thus the entusiastic greetings from the fans were unprecedented.]

B[cd]CR[cd]LB[dc
A]C[COMMENTARY BY GO SEIGEN HIMSELF

Black creates a mukai komoku (two komoku stones facing each other). This is a fuseki I have used quite often recently.

When I was 4- or 5-dan, I'd sometimes play at A. This is only the difference in personal inclination, nothing deep.] (;W[ec]CR[ec]LB[jc:C][oc:A][ed:B][dq:D]C[If White played at A instead. when Black played B and White C, Black would occupy D in the lower left.

In such an arrangement, White's current move is better than A. This is common sense in fuseki (see variation).]

B[oc]CR[oc]C[Black plays kogeima shimari (kogeima
small knight's move, shimari: corner enclosure). This is the most solid move for Black.]

;W[eq]CR[eq]C[Up to here, this opening also appeared in the games when I played Iwamoto Kaoru 8-dan and Takagawa Honinbo. In those games, they were White, too.

(Before, ina game between Sakata 9-dan (White) and Takagawa Honinbo, the exact same opening appeared as well. Perhaps because of this, in this game, both sides spent little time to get to this point.)] (;B[hd]CR[hd]LB[gd:A]C[Black could also consider playing A for a one-space pincer. In a game between me and Takagawa Honinbo, I played this way (see variation) and Sakata 9-dan played this way (see second variation) in Honinbo Sen.

In short, under this arrangement, there are various ways like one-space or two-space pincers.] ;W[ef]CR[ef]C[This and the following Black move...] ;B[cg]CR[cg]C[...are the simplest joseki.]

W[qi]CR[qi]LB[qj
B][cp:A]C[This is the biggest fuseki point.

Of course, the shimari at A is also big, but under this current situation, it's difficult for Black to play there himself (see variation).

Besides, a move at B would be extremely good for Black, and White prevents that here. From this standpoint, this is indeed the best point.] (;B[cq]CR[cq]LB[cp:A]C[Since the approach at C4 is not very good (see variation), Black chooses to play here.] ;W[do]CR[do]C[Naturally.] ;B[co]CR[co] (;W[dn]CR[dn]LB[cn:A]C[White cannot play at A, so this is the only move (see variation).] ;B[cn]CR[cn]C[Extending is the only move for Black.] ;W[dm]CR[dm]TR[cq]C[At this point, it's obvious that Black's marked stone has added a force in the corner, which is clearly better than C4.]

B[nq]CR[nq]LB[pn
A][ip:C][jq:B]C[When Black approaches here, White has many ways to respond, and the choice is difficult.

If White simply jumps to A, Black would immediately extend to B or C. If so, it would be an easy game for Black.] (;W[oq]CR[oq]LB[lq:A]C[White chooses to play kosumi-tsuke...

White could also play at A... (see variation)] ;B[np]CR[np] ;W[kp]CR[kp]C[...and then to extend from the wall on the left.

The purpose of this sequence is to prevent Black from getting into the corner AND to create a pincer attack on the Black stones. That is, White is trying to make moves on both sides. A greedy move.] ;B[po]CR[po]C[This is the urgent point.] (;W[oo]CR[oo]LB[qo:A]C[White could have played at A, but chose this hane instead, initiating a violent fight.

The reason that White plays so violently is because ladders to the upper left are good for White.

(see variation for a White move at A instead)] ;B[op]CR[op]C[White has read out that after Black plays here...]

W[pq]CR[pq]LB[qo
A]C[...the severe move at A is not as effective since the ladder works for White.

From a strategical standpoint, since Black gained in the lower left corner, it's natural for White to force Black to fight inside of White's sphere of influence - White hopes to gain in the process.] ;B[qo]CR[qo]C[Black sagari (extend downwards) and accepts the challenge to a fight. The result of this battle would directly affect the oucome of the game. Thus we reach the first climax of the game.] (;W[no]CR[no]LB[on:A][rp:C][rq:B]C[Based on the shape, it seems natural for White to play at A. However, that would give black the opportunity to play at B.

If White played here at C instead... (see variation)] ;B[mo]CR[mo]C[Black exchanges N5...] ;W[mn]CR[mn]C[...for N6. Neither side can give in an inch.] ;B[nr]CR[nr] (;W[rq]CR[rq]LB[lo:A]C[If White were to play this move at A... (see variation)]PL[B]

B[lo]CR[lo]LB[om
A]C[Black extends...]

(;W[pn]CR[pn]LB[om:A]C[...and White hane. Normally, he would play at A, but in this situation he cannot do so... (see variation)] (;B[rp]CR[rp]LB[qn:A]C[This is a tesuji.

If Black plays at A instead... (see variation)] (;W[qp]CR[qp]LB[qm:B][qn:A]C[White has no choice but to play here, and later live with R2.

If he plays A or B instead... (see variations)] (;B[ro]CR[ro]LB[rn:A][sp:B][qr:C]C[Can Black play A instead?

If White plays at B right after and then plays C to live, of course A is better for Black.

However, if White doesn't play B and instead plays C directly to live, Black would have some trouble (see variation).] ;W[qr]CR[qr] ;B[om]CR[om]C[This is the most urgent point.] (;W[on]CR[on]LB[pm:A]C[White must connect, and Black gains in sente.

If White tries something else at A... (see variation)] ;B[ql]CR[ql] ;W[pm]CR[pm]C[White pushes. He has no other way but to determinedly hang on.] ;B[pl]CR[pl] ;W[ol]CR[ol]C[A violent fight beings.] ;B[nm]CR[nm]C[Such close combat so early in the opening is rarely seen in today's high-dan games.] ;W[nn]CR[nn] ;B[ok]CR[ok]C[Black atari...] ;W[nl]CR[nl] ;B[ko]CR[ko]C[...and extend. This combo is delivered in good order. After White's push and cut, this picture is expected.] ;W[nk]CR[nk]

B[or]CR[or]LB[rk
D][rl:C][qm:A][rm:B]C[There is nothing deep about this move, but consider:

Later, after the sequence from White A to Black D (of course White can't play this right now), this move would no longer be sente. Therefore, to make this exchange and gain while it's still sente is good.] ;W[pr]CR[pr] ;B[oj]CR[oj] (;W[jp]CR[jp]LB[rn:A]C[White has no choice but to play here.

If he were to play at A instead... (see variation)] ;B[km]CR[km] ;W[nj]CR[nj] ;B[oi]CR[oi]C[These moves are certain. This move sealed the first day of the game.] ;W[lq]CR[lq]C[Against this move...] ;B[jo]CR[jo]C[...Black has a good reply.] (;W[ip]CR[ip]LB[mp:A]C[White cannot play at A... (see variation)]

B[mq]CR[mq]LB[lr
A]C[This is the best way to protect the cut. Later, Black can gain an eye in sente at A.]
W[lm]CR[lm]LB[rn
A]C[This move also aims at the tesuji at A.]
B[ln]CR[ln]LB[rn
A]C[Not only does this move prevent the tesuji at A (shortage of liberties for White), it also helps to make an eye.

The most efficient move.] ;W[kl]CR[kl]

B[jm]CR[jm]LB[ll
B][mm:C][rn:A]C[Black absolutely CANNOT atari at B, since White's reply at C would free up precious liberties and the tesuji at A would work again.]

;W[lr]CR[lr]C[This move is extremely big.

From a profit standpoint, it's an anti-sente move worth 6-7 points (compare it with a sente Black hane here), and it has the purpose of taking away Black's eyes and attacking Black.

A huge point.]

B[jl]CR[jl]LB[qg
F][ki:E][jj:D][kj:C][jk:B][kk:A]C[This move puts White in a dilemma.

If White plays A, giving rise to the sequence up to D. All of the pushes here would be unbearable to White, and when White is finally forced to extend again at E, Black would take F, an extremely good point.] (;W[pg]CR[pg]LB[of:B][qf:A][rk:C]C[White temporarily puts the left side on hold, and plays here on the right.

If White played at A instead, after the cap at B White would be in trouble.

Also, it might be tempting to play at C first, but... (see variation)]

B[qj]CR[qj]LB[rn
A]C[This is the key point for both sides' eyeshape; absolutely impossible to pass by.

Also, this move removes the aji at A.]

W[ll]CR[ll]LB[rn
A]C[Since the aji of A is gone, Black could cut here if White fails to play. So White connects here at M8.]
B[hn]CR[hn]LB[fq
A]C[Black plays the key point of both sides. This point acts as a hinge for White's moyo, and if he had played here the difference would be tremendous.

In addition, this move creates a tesuji at A.

After this move, the violent fight comes to a pause. Based on the result up to now, White didn't quite get what he had hoped for. Black is better.] ;W[rj]CR[rj] ;B[rk]CR[rk] ;W[pj]CR[pj]C[A severe method, initiating a ko fight.]

B[pk]CR[pk]LB[pi
A]C[This ko is light for White, since even if Black wins the ko and captures at A, it wouldn't be much of a loss for White.]
W[qk]CR[qk]LB[rl
B]C[On the other hand, if White wins teh ko and cuts at B, it would be a heavy burden to Black.

So if Black loses this ko, it would be huge.] ;B[sr]CR[sr]C[Black must take this ko seriously.] ;W[sq]CR[sq] ;B[qj]CR[qj] ;W[rd]CR[rd]C[This is a point White wants to get even if it's not used as a ko threat.

Excellent timing.] ;B[qe]CR[qe] (;W[re]CR[re]LB[qk:A][rl:B]C[If White used this move to recapture at A instead, Black would play here to capture the White stone.

Then, even if White cuts at B next, White wouldn't have enough threats and would lose the ko (see variation).] ;B[rc]CR[rc]C[White has invested quite a bit here now, so when Black hane...] ;W[qf]CR[qf]C[...this move cannot be omitted.] ;B[pi]CR[pi]C[It is now a fair trade to both sides.] ;W[pe]CR[pe]C[Even though White lost the ko...] ;B[pd]CR[pd] ;W[oe]CR[oe]C[...White rushes out, and should be satisfied.

Since White was fighting within Black's influence, getting such a result is quite decent.]

B[mc]CR[mc]LB[nc
A]C[This point is a must.

If Black tenuki (plays elsewhere), a White move at A would be severe.]

W[qc]CR[qc]LB[sd
B]C[Great timing.

If White tenuki, Black would immediately hane at B and the difference would be big.] ;B[qb]CR[qb] ;W[sc]CR[sc] ;B[rb]CR[rb]C[White gains in sente.] (;W[cp]CR[cp]LB[cm:A]C[White's purpose here is to start a violent fight, in order use the thickness to gain the best results.

If White at A instead... (see variation)] (;B[dp]CR[dp]C[Black cannot block from the bottom... (see variation)] ;W[bp]CR[bp]C[When White sagari (descends)...] ;B[dq]CR[dq]C[...Black connects. White's next move is difficult.] (;W[bq]CR[bq]LB[cm:A][ep:B]C[Based on the actual results of the game, this move might be worth reconsidering... (see variation for alternate moves at A or B)] ;B[ep]CR[ep]C[Certainly Black plays here.] (;W[fp]CR[fp]C[The only move (see variation).

White plays here...] ;B[fq]CR[fq]C[...to exchange for Black F3.

Then...]

W[cm]CR[cm]LB[hq
A]C[...White finally captures the two stones.

This way, a Black move at A lacks the same punch... (see variation)] (;B[gp]CR[gp] ;W[hq]CR[hq]C[White is settled, and the fight in the lower left draws to a temporary conclusion.

Locally, White got the corner and gained, but to lose sente is questionable. That is to say...] ;B[rg]CR[rg]C[Black gets to play here...] ;W[rf]CR[rf] ;B[qh]CR[qh]C[...and here, taking not only a big gain in territory, but also depriving White of eyeshape.

Even though he lost a bit in the left corner, this should satisfy Black.

The is the result mentioned earlier, when White 96 was brought into quesiton.]

W[md]CR[md]LB[le
A]C[Another questionable move. Because of this move, Black's top side solidifies.

A looser move at A would have been tougher to handle.] ;B[ld]CR[ld]C[The hane is the only move, no other choice.] ;W[nc]CR[nc]C[This is a severe tesuji.] ;B[nb]CR[nb]C[Black can only respond from below; no other choice.] ;W[nd]CR[nd] ;B[lc]CR[lc]C[White gained in sente, but Black is solidified.] ;W[le]CR[le]TR[md]C[This hane...] ;B[ke]CR[ke] ;W[kf]CR[kf]C[...and this one, too, are tesuji moves calculated when White played the marked stone.] ;B[lf]CR[lf] ;W[me]CR[me]

B[lg]CR[lg]LB[hb
B][je:A]C[White might have expected Black to play at A instead, but even with A there is a hole for a White invasion at B. Therefore, A would be slightly slow for Black.

A strong move!] ;W[ob]CR[ob]C[A clever yose move...] ;B[lb]CR[lb] ;W[qg]CR[qg] ;B[rh]CR[rh] (;W[mg]CR[mg]C[A good move (see variation).]

B[ed]CR[ed]LB[mh
A][nh:B]C[If Black played at A here, aiming to split White and attack both groups, White would also hane at B, and Black wouldn't get what he wants.

This shows Sakata 9-dan's extraordinary skills. At first glance it seems like both White groups are under attack, but after N13, even an expert like Go Seigen could not find a strong move to continue the attack.] (;W[dc]CR[dc]LB[fd:A]C[The only move.

If White hane at A instead... (see variation)] ;B[cc]CR[cc] ;W[cb]CR[cb] ;B[bb]CR[bb] ;W[gc]CR[gc] ;B[dd]CR[dd] ;W[hc]CR[hc]TR[ob]C[Now White regrets the marked move a little, because Black's response is hurting White here at the top.] ;B[jf]CR[jf]C[A clever move. It seems the ladder works for White, but...] (;W[da]CR[da]LB[ib:B]TR[kf]C[...White cannot save the marked stone (see variation).

Instead, a White move here is necessary, because after Black captures the marked stone, without D19, a move at B would destroy White's eyeshape.] ;B[kg]CR[kg] ;W[mh]CR[mh]C[This move finally connects White's top and bottom groups.] ;B[cj]CR[cj]C[But now Black leads in territory.] ;W[fd]CR[fd]C[If White plays endgame in the normal way now, he would not have enough points.

Therefore, with this move...] ;B[fe]CR[fe] ;W[ee]CR[ee]C[...and this cut, he hopes to find a chance to turn it around.] ;B[ge]CR[ge] ;W[ch]CR[ch]TR[fd]C[This is the tesuji White was aiming at with the marked move.] ;B[dh]CR[dh] (;W[cf]CR[cf]LB[dg:A]C[This move is better than a cut at A... (see variation)]

B[bf]CR[bf]LB[be
B][bg:A]C[If Black plays at A instead, White B would kill the corner.]

;W[bg]CR[bg] ;B[dg]CR[dg] ;W[be]CR[be] ;B[df]CR[df] (;W[af]CR[af]LB[ce:A]C[White has no choice but to capture the stone here...

There is a simple variation if White plays at A instead, but... (see variation)] ;B[ce]CR[ce]C[When Black atari...] ;W[di]CR[di]C[...White hane...] ;B[ci]CR[ci] ;W[de]CR[de]C[...and cuts, creating a ko. White's goal now is to seal Black from the outside.] ;B[bf]CR[bf] ;W[na]CR[na] ;B[mb]CR[mb] ;W[cf]CR[cf] ;B[bc]CR[bc]C[Black gets to play here because the ko is not "tight" for Black (his four stones are not under atari).

]

W[eh]CR[eh]LB[bh
A][ei:B]C[If White connects at A instead, Black will B because the ladder works for him.]

;B[bf]CR[bf] ;W[pb]CR[pb] ;B[pc]CR[pc] ;W[cf]CR[cf] ;B[bh]CR[bh] ;W[eg]CR[eg]C[White seals Black in.] ;B[bf]CR[bf] ;W[od]CR[od]C[If the ko fight continues on the left, White wouldn't expect any immediate gain, so it's more urgent to settle the weak group on the right side first.] ;B[qc]CR[qc] ;W[cf]CR[cf] ;B[ch]CR[ch] ;W[ba]CR[ba] ;B[bf]CR[bf] ;W[fj]CR[fj] ;B[ej]CR[ej]C[This is the key point to attack White.] ;W[ei]CR[ei] ;B[dj]CR[dj] ;W[gi]CR[gi] ;B[fk]CR[fk]

W[cf]CR[cf]LB[hj
B][gk:A]C[White cannot play A because Black would peep at B and White would be in danger.]

;B[ah]CR[ah]C[A tesuji.] (;W[hj]CR[hj]LB[ag:C][jj:A][gk:B]C[A shape move. Now A and B are miai.

It would not do White any good to resist at C... (see variation)] ;B[gk]CR[gk] ;W[jj]CR[jj] ;B[bl]CR[bl]C[This moves presses...] ;W[bm]CR[bm]C[...and forces White to respond. It's quite painful for White, but he has no choice but to answer.] ;B[br]CR[br]C[Then B2...] ;W[ar]CR[ar] ;B[cs]CR[cs]C[...and C1 are big yose moves.] (;W[el]CR[el]C[White MUST play here.

If he doesn't... (see variation)] ;B[gj]CR[gj] ;W[ii]CR[ii] ;B[hh]CR[hh] ;W[hi]CR[hi] ;B[ki]CR[ki] ;W[jk]CR[jk] ;B[ib]CR[ib] ;W[gd]CR[gd] ;B[he]CR[he] ;W[ic]CR[ic] ;B[jb]CR[jb] ;W[jc]CR[jc]C[Although all three of White's groups are now settled, White is trailing behind in territory.] ;B[kc]CR[kc] ;W[ab]CR[ab] ;B[bf]CR[bf]

W[fb]CR[fb]LB[hb
A][ac:B][ag:C]C[White would get more points here at A, but would lose the big yose move at B.

That is, when White later tries to continue the ko fight and forces Black to play C, White B wouldn't be there, and White wouldn't gain anything.] ;B[cl]CR[cl] ;W[fo]CR[fo] ;B[gq]CR[gq] ;W[go]CR[go] ;B[hr]CR[hr] ;W[ho]CR[ho] ;B[hl]CR[hl] ;W[ir]CR[ir] ;B[hp]CR[hp] ;W[iq]CR[iq] ;B[er]CR[er]C[If Black played G2 here instead, White would play E2 and the Black gropu would not be clean.] ;W[gr]CR[gr] ;B[fr]CR[fr] ;W[sb]CR[sb]C[This is a sente move worth 4 points or more.] ;B[pa]CR[pa] ;W[hs]CR[hs] ;B[hb]CR[hb] ;W[gb]CR[gb] (;B[ag]CR[ag]C[This is worth 7 points or more (See variation where White plays here first).] ;W[hg]CR[hg] ;B[jd]CR[jd] ;W[gm]CR[gm] ;B[hm]CR[hm] ;W[ig]CR[ig] ;B[fi]CR[fi] ;W[fh]CR[fh] ;B[io]CR[io]

W[fm]CR[fm]LB[eo
A]TR[fo][go][ho][fp]C[If White doesn't play here, Black would push in at A and the four marked stones would be captured.

If White tried to save the four stones, the entire group would die.] ;B[rr]CR[rr] ;W[rs]CR[rs] ;B[lj]CR[lj] ;W[ph]CR[ph] ;B[mi]CR[mi] ;W[nf]CR[nf] ;B[oh]CR[oh]

W[og]CR[og]LB[li
C][ni:B][ik:D][kk:A]C[After this move, even if Black cuts at A, White can save both groups with B. If Black then plays C, White lives with D.]

;B[jh]CR[jh] (;W[lh]CR[lh]C[The only move... (see variation)] ;B[ih]CR[ih] ;W[gh]CR[gh] ;B[ji]CR[ji] ;W[qn]CR[qn] ;B[rn]CR[rn] ;W[sp]CR[sp]C[With this move, White is trying to live above (he has a sente capture at N7).] ;B[ik]CR[ik] ;W[ij]CR[ij] ;B[dl]CR[dl] ;W[am]CR[am] ;B[as]CR[as]C[Even if Black doesn't start a ko fight here, he is still better. Since he has more ko threats, though, he makes this move.] ;W[bs]CR[bs] ;B[ni]CR[ni]C[White resigns here.

He didn't achieve his goal after starting a fight in the lower right corner, and his situation grew worse and worse.

Time given: 10 hours apiece Time Consumed: Black - 4 hours 28 minutes White - 9 hours 59 minutes]) (;W[ih]CR[ih]C[White would love to play here but...] ;B[kk]CR[kk]C[...after the cut...] ;W[ni]CR[ni] ;B[ji]CR[ji]C[...White is dead.])) (;LB[ag:A]C[If Black fails to play at A...]PL[W] ;W[cf]CR[cf]C[White will start a yose sequence...] ;B[ag]CR[ag] ;W[ac]CR[ac] ;B[bf]CR[bf] ;W[bd]CR[bd]C[...to here. This is why White played G18 isntead of H18.])) (;W[]C[If White tenuki here...] ;B[am]CR[am] ;W[an]CR[an] ;B[aq]CR[aq]C[...after a throw-in, the group does not have enough eyes.])) (;W[ag]CR[ag]C[If White fights against Black's tesuji...] ;B[ad]CR[ad] ;W[bd]CR[bd] ;B[ac]CR[ac] ;W[aa]CR[aa] ;B[bf]CR[bf]C[It is a loose ko for Black (White needs to ignore three ko threats to win).])) (;W[ce]CR[ce]C[If White connects, it will be more peaceful but...] ;B[de]CR[de] ;W[bd]CR[bd] ;B[bc]CR[bc] ;W[bi]CR[bi] ;B[ci]CR[ci] ;W[bh]CR[bh] ;B[bj]CR[bj] ;W[af]CR[af]C[...White will live in gote and...] ;B[jj]CR[jj]C[...Black will get to jump to K10. He will get a considerable amount of territory on the outside, and White cannot be content.])) (;W[dg]CR[dg]C[If White cuts...] ;B[bg]CR[bg]C[...Black would go for the following exchange...] ;W[di]CR[di] ;B[eh]CR[eh] ;W[ci]CR[ci] ;B[ei]CR[ei] ;W[dj]CR[dj] ;B[ej]CR[ej]C[To here, although Black loses one stone, White loses a equal amount, so Black is not bad.])) (;W[kg]CR[kg]C[If White rescues this stone...] ;B[kh]CR[kh]C[Black happily plays here...] ;W[jg]CR[jg] ;B[mh]CR[mh]C[...because it gives him a chance to hane. Now this hane works, and White is hurt.])) (;W[fd]CR[fd]C[If White hane here...] ;B[dc]CR[dc]C[Black would get the benefit in the corner.

At this moment, the goal of the fight is to get the benefit of the corner.])) (;W[ng]CR[ng]C[If White plays here instead...]

B[mh]CR[mh]LB[nf
A]C[...Black gets to seal up White in sente. If White doesn't play at A now, Black will do so and kill the group.]))

(;B[hq]CR[hq]LB[fp:1][fq:2]C[After the marked exchange, if Black plays here...] ;W[gq]CR[gq]C[...White has G3.] ;B[fr]CR[fr] ;W[gr]CR[gr] ;B[gp]CR[gp] ;W[hp]CR[hp] ;B[fo]CR[fo] ;W[go]CR[go] ;B[fp]CR[fp] ;W[hr]CR[hr]C[White is safe.])) (;W[cm]CR[cm]C[White cannot block here. If he does...] ;B[hq]CR[hq]C[...Black will play a severe tesuji.] ;W[gq]CR[gq]C[White has no other choice but to exchange...] ;B[hp]CR[hp] ;W[hr]CR[hr] ;B[ir]CR[ir] ;W[gp]CR[gp] ;B[iq]CR[iq] ;W[go]CR[go] ;B[ho]CR[ho] ;W[fr]CR[fr] ;B[hs]CR[hs]C[...and after this, White still needs another move to completely capture the Black stones. This exchange is favorable to Black.])) (;W[cm]CR[cm]C[If White blocks here instead...] ;B[bq]CR[bq] ;W[bn]CR[bn] ;B[ap]CR[ap] ;W[bo]CR[bo] ;B[er]CR[er] ;W[fr]CR[fr] ;B[fq]CR[fq] ;W[gq]CR[gq]

B[fp]CR[fp]LB[ri
A]C[...White gains in sente with the sequence up to here, and can next play at A.

This would be the strongest way based on the results.]) (;W[ep]CR[ep]C[What if White blocks from this side instead?] ;B[bq]CR[bq] ;W[cm]CR[cm] ;B[bo]CR[bo] ;W[bn]CR[bn] ;B[ap]CR[ap]C[Black gets two stones...] ;W[cc]CR[cc]C[...in this situation, this can be called a strong move, and White can expect the following sequence...] ;B[bc]CR[bc] ;W[cf]CR[cf] ;B[dc]CR[dc] ;W[dg]CR[dg] ;B[ed]CR[ed]C[First an exchange...] ;W[hl]CR[hl] ;B[ik]CR[ik]

W[gj]CR[gj]LB[bf
B][bm:A]C[...then White tries to extend the moyo on the left. But after this, White cannot hope to get as big a stomach as he imagines.

Also, Black still has the capture at A and another large endgame move at B. Clearly, this situation is in favor of Black.])) (;B[bp]CR[bp]C[If Black blocks here instead...] ;W[dp]CR[dp] ;B[br]CR[br]C[...White gets a thicker outside in sente. Black absolutely cannot give in like this.])) (;W[cm]CR[cm]C[If White blocks here...] ;B[er]CR[er] ;W[fr]CR[fr] ;B[dr]CR[dr] ;W[dp]CR[dp]C[After this move, Black can actually tekui to get some other big points!] ;B[]C[Say Black tenuki here...] ;W[cp]CR[cp] ;B[bp]CR[bp] ;W[bo]CR[bo]C[If White cuts...] ;B[bq]CR[bq] ;W[bn]CR[bn]C[...White would get two stones in GOTE and would be trailing globally.])) (;W[qk]CR[qk]C[If White recaptures instead...] ;B[re]CR[re]C[... would take the stone in the corner.] ;W[rl]CR[rl]C[When White cuts...] ;B[qj]CR[qj]C[...Black takes back.] ;W[cp]CR[cp] ;B[bp]CR[bp] ;W[qk]CR[qk] ;B[rr]CR[rr] ;W[rs]CR[rs]

B[qj]CR[qj]LB[lp
A]C[And when Black takes the ko back again, White cannot find another suitable ko threat.

Threats like A would be too small.])) (;W[rk]CR[rk]LB[pg:A]C[If White plays here before A...] ;B[rl]CR[rl] ;W[qk]CR[qk]C[...White gains sente but...] ;B[pk]CR[pk]

W[pg]CR[pg]LB[rn
A]C[The aji at A disappears.

White cannot play this way.])) (;W[mp]CR[mp]C[If White cuts...] ;B[lp]CR[lp] ;W[mq]CR[mq] ;B[kq]CR[kq] ;W[kr]CR[kr] ;B[jq]CR[jq] ;W[mr]CR[mr] ;B[ip]CR[ip]C[...Black captures two stones and White's prospects in the middle are destroyed.

White loses big.])) (;W[rn]CR[rn]C[If White plays here...] ;B[qn]CR[qn]C[...Black would sacrifice the stones with R6...] ;W[qm]CR[qm] ;B[rm]CR[rm] (;W[sn]CR[sn] ;B[mm]CR[mm] ;W[ln]CR[ln] ;B[rk]CR[rk]

W[sp]CR[sp]LB[rm
B][sn:C][jp:A]C[...and the sequence would continue to here.

Although White has captured the five stones, Black has a huge move at A, and so is still good.

If White tries to do better in this sequence by playing B instead of C... (see variation)]) (;W[rl]CR[rl]C[If White cuts instead of extending...] ;B[sn]CR[sn]C[...Black would live first.] ;W[pk]CR[pk] ;B[sp]CR[sp] ;W[qk]CR[qk]C[When White is forced to capture the two stones...] ;B[sr]CR[sr]C[...Black jumps into the corner, killing it. This way, not only is this a huge loss, also White will have no way to attack Black's group on the lower side.]))) (;W[pm]CR[pm]C[If White tries to extend instead...] ;B[pl]CR[pl]C[Black blocks...] ;W[ol]CR[ol] ;B[nl]CR[nl] ;W[on]CR[on] ;B[ok]CR[ok] ;W[rm]CR[rm] ;B[rl]CR[rl]C[...and although White captures four Black stones, Black forms a ponnuki in the middle and White's loss is greater than the gain.

The proverb says "a ponnuki is worth 30 points," and the power of this shape is clearly seen.])) (;B[rn]CR[rn]C[If Black connects with S6...] ;W[qr]CR[qr]C[White could play here directly.] (;B[ql]CR[ql]C[If Black jumps out...]

W[nm]CR[nm]LB[pk
A][lq:B]C[...White protects the cutting point.

Next, A and B are miai for White. Black is not good.]) (;B[om]CR[om]C[If Black peeps...] ;W[qm]CR[qm]C[...White plays a good move with R7.] ;B[ql]CR[ql] ;W[rm]CR[rm] ;B[on]CR[on] ;W[nn]CR[nn] ;B[rl]CR[rl] ;W[ln]CR[ln] ;B[ko]CR[ko]

W[pm]CR[pm]LB[ol
B][pl:A]C[Now, if Black tries to seal white in with A, White cuts with B and the ladder works for White.])))

(;W[qn]CR[qn]C[If White tries to block black inside, he is pushing too hard.] ;B[rn]CR[rn] ;W[ql]CR[ql] ;B[rm]CR[rm]C[First Black increases his liberties...] ;W[rl]CR[rl] ;B[rr]CR[rr]C[...then he plays S2 and wins the semeai.]) (;W[qm]CR[qm]C[If White plays a little bit loose at R7...] ;B[rm]CR[rm] ;W[rl]CR[rl]

B[rn]CR[rn]LB[ql
A][qq:B]C[The cut at A and the wedge at B are miai for Black, so he is still good.]))

(;B[qn]CR[qn]C[If Black plays here instead...] ;W[pm]CR[pm] ;B[qm]CR[qm] ;W[pl]CR[pl]C[...White would just extend to build up a solid wall, sealing Black inside in the process.

Even if Black lives inside, it would still be very unfavorable to him.])) (;W[om]CR[om]C[If White jumps instead...] ;B[pl]CR[pl]C[...Black also jumps.] ;W[pm]CR[pm] ;B[qm]CR[qm] ;W[ql]CR[ql]C[If White tries to cut...] ;B[qk]CR[qk] ;W[rl]CR[rl] ;B[rk]CR[rk] ;W[rm]CR[rm] ;B[qn]CR[qn] ;W[pk]CR[pk] ;B[ol]CR[ol] ;W[nl]CR[nl] ;B[ok]CR[ok] ;W[pj]CR[pj] ;B[rn]CR[rn]C[White fails since the ladder to the upper left works for Black.])) (;W[lo]CR[lo]C[If White hane instead...] ;B[qq]CR[qq]C[...then Black kills the corner with R3.] ;W[qp]CR[qp] ;B[rp]CR[rp] ;W[rq]CR[rq] ;B[pr]CR[pr] ;W[qr]CR[qr] ;B[or]CR[or] ;W[qq]CR[qq] ;B[ro]CR[ro]C[Black would win this semeai (capturing race).])) (;W[rp]CR[rp]C[If White plays here to protect the corner...] ;B[ro]CR[ro]C[...Black blocks...] ;W[qp]CR[qp] ;B[nn]CR[nn]C[...and Black throws out a net. Although the net doesn't work...] ;W[on]CR[on] ;B[om]CR[om] ;W[pn]CR[pn] ;B[pm]CR[pm] ;W[qn]CR[qn] ;B[rn]CR[rn] ;W[qm]CR[qm] ;B[ql]CR[ql] ;W[rm]CR[rm] ;B[rl]CR[rl] ;W[so]CR[so] ;B[no]CR[no] ;W[sn]CR[sn] ;B[nm]CR[nm]C[...Black gets to sacrifice the stones to seal White in from the outside. This way, White's moyo becomes thin in the face of Black's thickness.])) (;W[qo]CR[qo]C[If White plays here instead...] ;B[pn]CR[pn] ;W[op]CR[op] ;B[no]CR[no] ;W[qp]CR[qp]

B[ln]CR[ln]LB[qm
A][jn:B]C[...the sequence leads to here. If White jumps to A now, Black will jump to B and reduce White's moyo.]))

(;W[lq]CR[lq]LB[kp:B]C[If White pincers here...

(Playing at B instead is bad, see variation)] ;B[qq]CR[qq]C[...Black will invade the corner.] ;W[qp]CR[qp] ;B[pq]CR[pq] ;W[op]CR[op] ;B[nr]CR[nr] ;W[mo]CR[mo] ;B[pj]CR[pj]C[To this point, although Black gains the corner and this key point as well, White's outside moyo is also remarkable. This is another choice for White.]) (;W[kp]CR[kp]C[If White makes a high pincer...] ;B[qq]CR[qq] ;W[qp]CR[qp] ;B[pq]CR[pq] ;W[op]CR[op]

B[mr]CR[mr]LB[jq
B][nr:A]C[...Black would play here instead of at A, aiming to invade at B.]))

(;W[cn]CR[cn]C[If White plays here...] ;B[dn]CR[dn]C[...Black will cut, knowing the ladder doesn't work for White.] (;W[eo]CR[eo] ;B[cm]CR[cm] ;W[bn]CR[bn] ;B[bo]CR[bo] ;W[dm]CR[dm] ;B[en]CR[en] ;W[bm]CR[bm] ;B[cl]CR[cl] ;W[dl]CR[dl] ;B[bl]CR[bl]C[White fails.]) (;W[cp]CR[cp]C[If White tries this tack instead...] ;B[bo]CR[bo] ;W[dp]CR[dp] ;B[bp]CR[bp] ;W[cm]CR[cm] ;B[dq]CR[dq] ;W[ep]CR[ep] ;B[en]CR[en] ;W[dk]CR[dk]

B[dh]CR[dh]LB[dc
A]C[...it turns into a violent fight. If Black next plays a kosumi-tsuke (diagonal attaching move), White would be under attack.

This variation is not good for White, either.]))) (;B[cp]CR[cp]C[Suppose Black approaches the lower left corner here...] ;W[do]CR[do] ;B[co]CR[co] ;W[dn]CR[dn]C[Up to here, the Black stones are forced into a low position on the third line on both the upper and lower sides.

Therefore, enlcosing the lower left corner was not urgent for White and he played R11 instead.])) (;B[gd]CR[gd]C[In earlier games, Wu played the one-space pincer...] (;W[gc]CR[gc] ;B[fd]CR[fd] ;W[fc]CR[fc] ;B[ed]CR[ed]) (;W[ee]CR[ee] ;B[df]CR[df] ;W[id]CR[id] ;B[gf]CR[gf] ;W[gc]CR[gc]))) (;AW[jc][oc]AB[ed][dq]C[Black's form looks good.]))

[30] This file always produces a fatal exception/alert,

no matter whether I tried to open it with info (you can see the players names) or names (=filename)
it worked the 4th time

(;SZ[19]EV[Japan 2nd Kisei Title final game 5]DT[1978-03-01]PC[Japan]PB[Fujisawa Hideyuki]PW[Kato Masao]KM[5.5]RE[B+R]BR[9p]WR[9p]C[Copyright by gogameworld.com and weiqi.tom.com.];B[pd]C[In the first 4 games of the 2nd Japanese Kisei Title final, Kato led 3:1 and drove Fujisawa to the verge of abyss. In the game 5, Fujsawa attacked bravely and exquisitely, and managed to kill Kato's big dragon in an extremely thrilling and dangerous fashion.];W[dp];B[pq];W[dd];B[pk]

W[nc];B[pf];W[pb];B[qc];W[kc];B[jp]LB[fq
a]C[ B11: Black first grabs the big point, placing more emphasis on the right-side "High Chinese Fuseki" . If Black approaches at 'a', then White will pincer at 11, it would lead to a steady and prolonged game.];W[hq];B[ho];W[fq]C[ W12 and W14: White aims to take territory first in order to battle with Black's outside influence. Therefore, White makes the one-space extension with W14, and it is the proper play.];B[po]C[ B15: It is important for Black to protect the corner. If Black greedily plays at around the tengen area, White can approach at 15 and easily live a group, Black would fail with his big moyo plan.];W[dj]C[ W16 is the vital point for Sanrensei, this play is blameless. So far, it forms an imposing opening of the "High Chinese Fuseki" versus the "Sanrensei". The next move will decide the framework of the middle game fight.]
B[cc]C[Black approaches the corner with B17, it is a play to achieve the balance for the game. Black aims to prevent White from forming a big moyo on the left to the upper side. If Black immediately takes the tengen, it would become a simple game of Black's influence vs White's territory.];W[cd]LB[dc
a]C[ W18: The direction of White's blocking is correct, if White blocks at 'a', then Black will crawl and live on the left. Because W10 is in a lower position, so White places great hopes on the left-side moyo.];B[dc];W[ec];B[eb];W[fb]C[The double hane of W22 is inevitable.];B[bd];W[be];B[ce]C[The play of B23 and B25 is correct, Black's strategy of persistently destroying White's moyo on the left is right.];W[ed]
B[bf];W[bc];B[ae];W[bb]C[Through W30, the fight In the upper left comes to an end, Black makes life with sente on the left side, and basically has restricted White's potential of forming a big territory on the left, Black has achieved his original plan.];B[iq];W[hp];B[io]LB[lp
a][ln:b]C[Black has reinforced the lower side with B31 and B33, which correlates well with B17, aiming to keep the balance for the game. Because White is very thick in the upper left to the top area, now if Black plays at around the tengen to gain influence, White will inevitably invade at 'a', followed by B31 and W 'b', Black has some weak points too, so he cannot kill White and has no assurance of success.];W[kq]LB[jj:a][jl:b]C[ W34: White immediately invades into Black's territory, it is a planned move, if White plays at 'a', because Black already has a living group on the left with the sequence following B23, the white tengen stone can only serve as a reduction move and not an expansion to White's own moyo, so it would be

inefficient. Afterwards, Black needs only to answer at 'b' to secure the big territory on the lower side, White would be very hard to play.]

B[kp]C[The squashing move of B35 is a clever answer.];W[ir]LB[lq
a][jr:b]C[White has no choice but to hane over with W36, if White extends to 'a' instead, Black would diagonal-attack at 'b', the two white stones would form a clumsy shape.];B[lq];W[jr];B[ld];W[lc];B[nd]LB[jj:a][ne:b]C[After Black obtains sente with B37, B39 and B41 are good moves to expand Black's moyo at the top. If Black simple plays at 'a' to grab the tengen, White can jump to 'b' to enlarge White's moyo at the top as well as restrict Black's development in the lower right, this would make a huge difference from the real game.];W[oc]C[ W42: White wants to enclose territory at the maximum limit, showing that White is very confident.]

;B[jj]C[ B43 is the central point of the game, Black can grab this point and it can be said that Black's opening is successful.];W[qm]C[White invades right away with W44, it is very ferocious, this is an early game-deciding maneuver! Although this kind of play takes some risk, but if Black couldn't answer properly, Black's big moyo would get completely ruined, White could win the game at one stroke.] (;B[qk]LB[qo:a][qj:b][pl:c][rk:d][rl:e]C[The stand of B45 is the strongest answer, if Black reinforces the corner at 'a',then W 45, B 'b', W 'c', B 'd' and W 'e', White can make the sabaki play by fighting a ko (see var a).];W[qp]C[ W46 is an asking move.];B[qq]C[ B47 is strong and rude!];W[qo]C[The simple retreat of W48 is a little questionable, this is the main reason why White sinks into a bitter battle later on.];B[pp]C[In the game, after Black connects with B49, because White couldn't find Black's weakness, it is difficult for White to make life on the spot.];W[jl]C[ W50: It is wise of White to start the reduction from outside.]

B[ll]LB[om
a]C[ B51: Black insists on capturing the white stones on the right at a large scale, the attitude is very tough and brutal. In fact, right now Black needs only to secure the big territory on the right by making the knight's move at 'a', Black is already favorable in the game.]

(;W[lm]LB[kk:a][mk:b][kj:c][mi:d]C[ W52: If Black encircles the whole right side, White would lose the game for sure, so White has to do all he can to charge ahead. If White simply makes the diagonal's extension at 'a', followed by B 'b', W 'c' and B 'd', Black can secure the right-side big territory, White would be no good (see var a).];B[ml]LB[mm:a]C[When White attaches with W52, the retreat of B53 is a calm and good move. If Black hanes at 'a', White would twist-cut at 53 to stir more troubles, Black instead would be not easy to control the situation.];W[pn] (;B[nn]LB[om:a][on:b][nm:c]C[After White hangs with W54, the cap of B55 is the right move. If Black knight-attacks at 'a', then W 'b', B 'c' and W 55, White would be easy to make sabaki plays by using W52 (see var a).];W[om];B[pl]C[Black has destroyed White's eye space with B57, it is the most relentless and fierce play! Both sides have no way to back down, a big life-and-death "dragon-killing" fight has officially started.];W[ok]C[The attachment of W58 is the only possible sabaki play.];B[pi]C[The jump of B59 is the correct move, Black seeks not to leave any aji for White to exploit.];W[nm];B[mm];W[nk]

B[ni];W[mj];B[li]LB[mi
a][lj:b]C[After White doubles up with W62, B63 and B65 are inevitable to seal off White. If Black instead presses at 'a', White needs only to stick his head out by extending at 'b', Black could no longer capture White.];W[mi];B[mh];W[mn];B[ln]LB[km:a]C[The cut of W68 is an asking move, however the atari of B69 is a little doubtful, for Black to atari at 'a' would be better.];W[lj];B[kj]
W[mo]LB[kk
a]C[ B71 is the strongest killing move, but after White extends with W72, White is left with the ambush maneuver in the center by playing at 'a', the situation becomes chaotic.];B[oo];W[rq];B[rr];W[rl]LB[rn:a][qn:b]C[White goes all out to enlarge his eye space with W74 and W76, it is a common play. If White simply makes the diagonal's extension at 76, then B 'a', W 'b' and B 74, White would be killed easily.];B[rn]C[The striking move of B77 is correct.];W[ro]LB[qn:a][rp:b]C[White hangs with W78 tenaciously, if White simply connects at 'a', then Black could capture one stone at 'b' and kill White.]
B[sn]LB[sq
a][sp:b][sr:c]C[The stand of B79 is the most ferocious killing move! if Black ataris at 'a', then W 'b', B 'c' and W 79, locally White could live by a ko fight.];W[qn];B[sq];W[sp];B[rp];W[lh];B[ki];W[rq];B[sr];W[nh]
B[mg]C[The fight in the lower right comes to an end with the sequence from B81 to B87, Black has done all he can to fight back White's sabaki plays, Black is successful in this fight.];W[ng]C[ W88 and W90
White launches the last pounding at Black's weakness, the fight over here will decide the game with one action.];B[mf]C[Black has no choice but to retreat with B91.];W[pg]C[White fails to calculate accurately in the subsequent capturing race, W92 is the losing move of the game!];B[ri]C[ B93 is a brilliant move of the most skillful "dragon killer"! In order to calculate precisely all the variations after B93, Fujisawa has pondered for 2 hours and 57 minutes! This is his longest thinking record. B93 has consumed one third of the 9-hour regular time! It is also the move that decides the outcome of this game.];W[qg]C[ W94 costs White to think for 1 hour and 55 minutes! But it is too late!];B[oh];W[og];B[rh]C[In the game, B95 and B97 are simple and good moves.];W[rk]

;B[rj];W[qf]C[Although W98 and W100 are the strongest tactic for extending ones liberties, ...];B[pe];W[kk];B[km];W[oj];B[oi];W[pj];B[qj];W[rd];B[rc];W[rf];B[qe]

W[re];B[sg]C[The diagonal's extension of B113 is a good move for reducing liberties. In the capturing race, White is short two liberties.];W[lf]C[W114
White turns to run the capturing race with the upper-right black stones, it is already White's final desperate struggle!];B[nf];W[lg];B[jg];W[jf];B[le];W[kf];B[hj]C[B117 and B121 are steady moves to reinforce the center .];W[of];B[ne]
W[md];B[pc]LB[qb
a]C[B125: If Black mistakenly blocks at 'a' to reduce the liberties, Black's corner would get killed by shortage of one liberty.];W[qb];B[rb];W[ra];B[sb];W[sd];B[sf]C[After Black tightens the liberties with B131, White has no choice but to concede defeat.])

(;B[om]C[If Black answers with the knight's move ...];W[on];B[nm];W[nn]C[This way White could have more aji to exploit.])) (;W[kk]C[if White plays here, ...];B[mk];W[kj];B[mi]C[Black would surround the whole right-side territory.])) (;B[qo]C[If Black protects the corner, ...];W[qk];B[qj];W[pl];B[rk];W[rl]C[White could play a ko like this.]))

This is a copy of the living page "TenGo/TenGo-features-problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
FatalAlerts

Referenced by
TenGo


Tennouzan

PageType: Alias Keywords: Go term

Tennozan

This is a copy of the living page "Tennouzan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VitalPoint
FocalPoint
ChineseGoTerms
Kadoban/Discussion
BQM232/Discussion
FocalPoint/Discus...


Tennozan

Keywords: Go term

Historical meaning

Chinese: 天王山 (tian1 wang2 shan1)
Japanese: 天王山 (tennōzan)
Korean:

A small (270m) strategically-located mountain on the Kyoto/Osaka border, over which a decisive battle was fought in the medieval (1582) "Yamazaki wars" between Toyotomi Hideyoshi (who won) and Akechi Mitsuhide. Thus, commanding position or strategic point. By extension, a battle over such a position or competition to occupy it first.

Go meanings

  1. A high, commanding point critical to both sides, with the potential to decide the direction of the game. Often, a board-dominating point at the boundary of opposing moyos, or boshi-like move. Often occurs near the end of the fuseki or the beginning of the middle game. Merely being big or strategic does not suffice to make a move or point tennozan.
  2. Decisive game. In a seven-game series tied 2-2, the fifth game is crucial. It will place one player just one win away from victory; the other player just one loss away from defeat (kadoban). The winning player will have a "commanding position" in the series. Thus, such a game is also called tennozan.

Proverb

tennōzan wo nogosu na, literally keep your eye out for the pivotal situation in the game, or don't miss the chance to take the point which expands your moyo while reducing your opponent's.

Examples

[ext] Example 1 says "Black 49 is tennouzan." It's a boshi.

Example 2

One space jump

From [ext] http://www.sankei.co.jp/edit/igo/html/juudan/02judan/2_04.html, which says, "Black should have decisively taken the tennouzan point."

[ext] Example 3. Says "For 25 the tennouzan was 27." The move indicated is a knight's move at the boundary of two moyos.

[ext] Example 4 Discusses a [ext] book (by Haruyama Isamu 9-dan) with a chapter called Moyo no tennouzan, focusing on tennouzan as points where moyos come into conflict.

Example 5 deleted.

Example 6

On the frontier of opposing moyous

From the [ext] 51st Oza title match, game 5. According to the commentary, the large knight's move of W16 is the tennozan related to the expansion or reduction of both players' moyos, and must not be overlooked.

Example 7

One space jump

Yasui Santetsu was Black vs. Nakamura Doseki

From [ext] http://mignon.ddo.jp/assembly/mignon/go_kisi/doseki_santetu3.html

Example 8

One space jump

From [ext] http://hobby.nikkei.co.jp/igo/oza/50_1_3/05.html. The comment is "Black grabs the chance to jump to the Tennozan point and take the lead."

Example 9

Tengen as tennozan

Position from game between Go Seigen, taking three stones, and Honinbo Shusai, Jan. 1-19, 1930. In his commentary in Go Seigen, Saishin UchiGo? Kenkyu, vol. II, p. 109, Go notes, "a (the move played in the game) should have been at B1, a point worthy of the name tennozan (tennouzan tomo iu beki tokoro)."

Concerning this game, Go relates: "This was a three-stone game played against Shusai Meijin under a 2-3-2 handicap. Mistakenly believing it was instead 2-2-3, I placed two stones on the board, only to be gruffly told by Shusai Meijin, 'mittsu (three)'. I recall how I instantly tensed up." Although not a particularly good game for Go, he did end up winning by 11 points.

Miscellaneous

Oblique historical connection with go: the victor at the historical battle of Tennozan was Hideyoshi who defeated Akechi Mitsuhide, having chased after him when he (Mitsuhide) killed Oda Nobunaga? on the night of the alleged triple ko game with Honinbo Sansa.

Other usages: Shogi (there is a proverb that the centre square is the Tennozan); sports (decisive match).

Authors: Bob Myers, John F, Bill Spight, others.

See also:

  • Focal point

This is a copy of the living page "Tennozan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Tennouzan

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
VitalPoint
FocalPoint
ChineseGoTerms
Kadoban/Discussion
BQM213
BQM232/Discussion
FocalPoint/Discus...

Homepages
BobMyers


Tennozan / Discussion

Sub-page of Tennozan

Bob Myers: The content here has been incorporated into the main page where appropriate, but I am leaving the discussion here to serve as a historical record or in case I bollixed someone's comment.

Bill: In go commentary, I do not recall seeing 天王山 used in the sense of the critical point or play in the game. That sounds more like shoubute (勝負手) to me.

Bob Myers: I disagree. Isn't shoubute more of a do-or-die move, typically occurring later in the game, usually played by the player who is behind, with more risk associated with it?

I've gathered some examples from the web. The conclusion is that one major meaning is indeed turning point, but the (related?) meaning of "intersection of two moyos" is also found. I've added this to the main page.

[ext] Example 1 Says "Black 49 is tennozan." It's a boshi.

[ext] Example 2 Says "Black should have decisively taken the tennozan point (with 37)." The move indicated is a one-point jump.

Of course, the paucity of go material on the web makes it a poor representative sample. However, judging just from these two examples, which are both professional commentary on pro games, perhaps tennozan occurs between move 20 and 80. It's a strategic tipping point right on the boundary of the fuseki and the middle game. Makes sense, when you recall that this is the part of the game where pros spend two hours on a move.

Then again, we have the following, although they are all from pages put up by amateurs:

[ext] Example 3. Says "For 25 the tennozan was 27." The move indicated is a knight's move at the boundary of two moyos, supporting that usage.

[ext] Example 4 Discusses a [ext] book (by Haruyama Isamu 9-dan) with a chapter called Moyo no tennozan, supporting the moyo interpretation again.

[ext] Example 5 Also supports the interpretation of where two moyos meet.

However, overall usages of tennozan referring to a move are far fewer than the "crucial game of a series" meaning.

unkx80: Both tennozan and shoubute share the same characters as their Chinese counterpart. My understanding from the way Chinese literature presents these terms is that tennozan is the most strategic point on the board at that particular situation, it is some point both plays will want to occupy to get a lead. In this sense, it includes both the intersection of two competing moyos and some vital attack and defense points, often a capping play versus a capping play. Also, missing the tennozan does not imply losing the game in the amateur sense. On the other hand, shoubute often indicates a do-or-die move, by the player who is behind because he judges that he will lose the game if he plays normally to the end, hence the need for an extraordinary move referred to the shoubute.

Bill: My understanding is as unkx80 says. In English, strategic point is probably not strong enough, but at the same time, turning point seems off the mark as far as go usage is concerned. Bob's examples are great, but go more to show that 天王山 is not restricted to the frontier between moyos than anything else.

John F. Shoubute is easily dealt with: shoubu is being used here in the sense of gambling (as in shoubushi). It means a do-or-die/all-or-nothing/meltdown move or similar depending on your idiolect.

But Tennouzan is not a technical term. It is part of everyday language. The difficulty comes from the fact that is has two rather different meanings, both used in go. The commonest "real life" meaning nowadays seems to be as an abbreviation for Tennouzan no tatakai, meaning a decisive battle. It is common in league type sports, e.g. soccer or baseball, to denote, say, a match between the top two teams to decide first place.

The other meaning is commoner in go. It means a commanding position, which naturally comes from the Battle of Tennouzan when the side that occupied this hill (Mount Tennouzan is hardly accurate - it's only about 300 metres high) was able to win because of this strategic advantage. There is even an oblique go connection to this usage because the victor was Hideyoshi who defeated Akechi Mitsuhide, having chased after him when he (Mitsuhide) killed Oda Nobunaga on the night of the alleged triple ko game with Honinbo Sansa.

This what might called the conservative usage is also common in shogi (there is a proverb that the centre square is the Tennouzan).

In this usage in go, Tennozan nearly always therefore refers to not just a big strategic point but to a high, commanding one. A fourth-line extension might call forth its use whereas the same extension on the third line probably would not. A cap or a moyo-related move certainly fits the bill but it must dominate in some way. It's probably true to say also that there must be some expectation of a fight around this play - a move just enclosing a large territory or moyo, even on the fourth line or higher, should never elicit this term.

Velobici: Is the Ear Reddening Move tennouzan ?

This is a copy of the living page "Tennozan / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kadoban/Discussion


Tennyu

Path: Hayashi · Prev: Monri · Next: Yugen
Keywords: People

(d.1757) Hayashi Tennyu Monnyu, seventh head of the Hayashi house. An Inoue pupil taught by Shunseki, he became 7 dan

Path: Hayashi · Prev: Monri · Next: Yugen
This is a copy of the living page "Tennyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi


Tenpo

PageType: Alias

tempo

This is a copy of the living page "Tenpo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ten-point eye - possible seki

Path: AllYouEverWantedToKnowAboutSekis · Prev: NinePointEyePossibleSeki · Next: OneStoneAliveInSeki
Difficulty: Intermediate Keywords: Life & Death

Black makes seki

What about this?

Can Black still make seki?

Black dies

Charles After B1, W2 wins the fight me ari me nashi.

Throw-in

Therefore B1 here must come first. After B3, W4 prevents a 10000 year ko, which is usually preferable to seki for Black. Instead of W2, White can make a ko with W3. (Usually bad for White, however.)

Ko

Bill: If White is komaster he can play this ko.

Another seki

Bill: White is in little danger, because the ko preserves the option of seki while taking sente.

White is one point worse off locally than with the seki in the first diagram. This could be best if Black has had to make a losing ko threat.

Path: AllYouEverWantedToKnowAboutSekis · Prev: NinePointEyePossibleSeki · Next: OneStoneAliveInSeki
This is a copy of the living page "Ten-point eye - possible seki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllYouEverWantedT...

Referenced by
Seki
BQM138

Homepages
Geno


Tensai Go

Keywords: Software

Tensai Go is a go playing program from [ext] Unbalance in Japan. It uses the Go++ engine, which has placed among the top three in each tournament entered since 1996 (as of May 2007).

Tensai Go [ext] website. Or in Japanese: [ext] Strongest Go

This is a copy of the living page "Tensai Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
GoPlusPlus
GoPlayingPrograms...


Tenshi

PageType: HomePage

About Tenshi

Tenshi is the current head of TehRamenStand. He joined KGS in 2004 and still plays to this date.

His aliases include T3N5H1, Tenshi, and Mimi. He enjoys betting on high dan games on KGS.

Some Achievements...

2006 - 12 - ?? Tenshi reached KGS 4 dan

2007 - 03 - 24 Tenshi recieves a professional GO contract ^^

               (AGHS) and makes $2.50 USD / game played =D

2007 - 03 - 30 Tenshi reaches KGS 5 dan

Current betting records:

2006 - 10 - 07: Sanzou owes me sake for next moon festival

2006 - 10 - 08: I owe Sanzou sake too. *Doesn't cancel the above~*

sometime between 2006 - 10 and 2007: I owe Sanzou plane tickets to wherever she wants... crap -.-

This is a copy of the living page "Tenshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TehRamenStand


tent

Difficulty: Beginner Keywords: Humour

Tent

This side formation is good for making territory, using just three stones.

This is a copy of the living page "tent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
FiveSpaceExtension
DefendingAnEnclosure
posting:3878

Homepages
Geno


TenThousandYearKo/Fighting the ko

Sub-page of TenThousandYearKo

Example 1 Black makes a direct ko

Two Black threats

Bill: Here we have a ten thousand year ko in the corner along with two Black threats. Assuming no ko threats on the rest of the board, now or later, how does this ko fight go? What is at stake?

Note: The scoring method matters, because of how points are counted in seki. I will assume area scoring. The initial position has the same number of Black and White stones, so the original count is the same as with territory scoring rules that count points in seki.

Black plays first

W2 elsewhere. W4 takes ko.

Black takes the ko. White, with no threat, plays elsewhere. Then Black makes a direct ko. White takes the ko and ignores Black's threat. After B7 the local count is +3 (for Black).

White plays first

White removes one of Black's ko threats. Now Black can no longer convert to a direct ko. Later B4 threatens to do so with sente, however. The resulting local count is -1.

How hot is this ko ensemble? In two net plays Black reaches a count of +3, in one play White reaches a count of -1. Each play, on average, is worth 4/3. This is the same size as the so-called half point ko in territory scoring, just a little more than a Japanese dame. Note how much making the direct ko heats things up.

White wins this ten thousand year ko, not by filling it, but by eliminating one of Black's ko threats. Creating and destroying ko threats is typical of this kind of ko fight.

Example 2 White makes direct ko

One White threat

With one large threat White can make a direct ko.

White plays first

W1 makes a direct ko. Black wins, but with W3 and W5 White saves her other stones. The local result is +16 by area scoring.

Black plays first

B1 eliminates White's ko threat. At the end of play Black will capture white+circle for seki. The local result is +20.

This ko ensemble has a miai value of 2 by area scoring.

Because White can make the direct ko right away she needs only one threat to fight the ko, but because she has more at stake in the ko, she needs a larger threat than Black does.

This is a copy of the living page "TenThousandYearKo/Fighting the ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
RulesCrisis
Terminology
WMEDiscussion

Referenced by
TenThousandYearKo
TenThousandYearKo...


TenThousandYearKo/Rules crisis

Sub-page of TenThousandYearKo

A ten thousand year ko precipitated a rules crisis in the Nihon Kiin 1928 Fall Tournament, before there were written rules. The players played as members of two teams, East and West. In the following game Segoe Kensaku, then 7 dan, leader of the East team, gave two stones to Takahashi Shigeyuki, then 3 dan.

Segoe - Takahashi, moves 301 to 304

The ko is on the right side. White cannot fill at circle because the surrounding White group would be dead. Black could add a stone inside to make atari and then if White captured Black's stones it would leave a rabbity six killing shape.

According to [ext] this Igo Club web page, after B2 Segoe said that there was nothing more to the play, but Takahashi folded his arms and looked at the ceiling. Finally Segoe filled a dame ( W3) and so did Takahashi ( B4).

Filling the dame

Then the players filled the rest of the dame. According to John Fairbairn's [ext] Mindzine article, after Black had filled the last dame Segoe laughed and said, "I don't know, what's happened?" (Saate, yowatta na. -- [ext] Igo Club page.)

The referee, Iwasa Kei, told Takahashi to take the ko and fill it and then count the game. But then Kubomatsu Katsukiyo on the West team came over and said that there was a problem, that as long as the ko was unresolved the game was not over. (The implication being that, since Black left the ko unresolved, the game was hung, without result.)

The game precipitated a month-long dispute. Finally Honinbo Shusai and [ext] Baron Okura Kishichiro made a curious ruling without explanation: White won, but Black did not lose.

This dispute, and the problematic ruling, provided a major impetus to the eventual codification of written Japanese rules in 1949.

This is a copy of the living page "TenThousandYearKo/Rules crisis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FightingTheKo
Terminology
WMEDiscussion

Referenced by
TenThousandYearKo
TenThousandYearKo...
posting:3034


TenThousandYearKo/Terminology

Sub-page of TenThousandYearKo

Ten thousand, or one thousand?

The case can be made that the nuance of mannen is better conveyed in English by thousand than ten thousand, the former being commonly used to indicate long periods of time, as in not in a thousand years and face that launched a thousand ships. Thousand-year ko also appears in the literature, including the Go Player's Almanac.

However, ten thousand year ko remains the standard English for this term.

Alternative Proposals

Suggestions for alternative English terms include:

  • maybe-someday-ko
  • reluctant ko
  • standoff ko
  • delayed ko
  • decamillenial ko (or millenial, or millenium ko)

Their merits aside, none has ever been used outside this page.

Punctuation

Retired English teachers with too much time on their hands have insisted that correct English punctuation style would be to use hyphens, as in "ten-thousand-year ko". Others differ, noting that the term is not hyphenated in the literature.

The Japanese is sometimes transliterated as mannenko, but it's recommended this term be hyphenated in English (mannen-ko) to highlight the fact that it's a type of ko.

10,000 year ko

This numeric form of the term is encountered sometimes, but for consistency it's better to stick with ten thousand year ko.

This is a copy of the living page "TenThousandYearKo/Terminology" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FightingTheKo
RulesCrisis
WMEDiscussion

Referenced by
TenThousandYearKo

Homepages
BobMyers


Tenuki

Path: AspectsOfSacrifice · Prev: CuttingStones · Next: Furikawari
Path: ForcingAndInitiative · Prev: IntermediatePlays · Next: MutualDamage
Difficulty: Introductory Keywords: Go term

Chinese: 脱先 (tuo4 xian1)
Japanese: 手抜き (tenuki)
Korean: 손뺌 (sonppaem)

Tenuki, a Japanese go term adopted into English, denotes playing somewhere else. Black plays tenuki by not answering White's last move locally, but instead adding a move in another part of the board [1].

Table of contents
Why tenuki matters
When tenuki matters
See also

Why tenuki matters

One of the most common amateur mistakes is getting locked into the local fight and continuing to play there when there are larger plays elsewhere. Tenuki is always an option.

A debatable proverb says: If it's worth only 15 points, play tenuki.

Yet another debatable proverb counsels us to play tenuki when at a loss as where to play locally, When in doubt, tenuki.

When tenuki matters

Stronger players will lead weaker players around by the nose, choosing the agenda. This is because the weaker player will simply not know as much in several areas of the game.

For example, in life and death, a weaker player might be able to play tenuki, gaining sente, but instead answers, simply because the player does not understand the life and death of that shape.

In another example, a balanced corner situation (joseki) that is best left alone, may be immediately disturbed by the player who does not know he can play tenuki, and make a more balanced move from the point of view of the whole board.

(Sebastian:) For the guessing feature in Miniban, I'm trying to implement a rough classification of a move as "Tenuki". Of course tenuki actually is defined by its function, but is it possible to estimate an empirical distance that can be used as a rule of thumb? (It probably would decrease as the game progresses, but I only need a rough average.) BTW, how could we define distance on a goban?

[1] To be precise, when he makes a move, not directly affecting the local position. A ladder breaker namely, can be played in the opposite corner, but it affects the local position. A ladder breakers is therefore not to be considered as a real tenuki play.

See also

  • tenuki joseki
  • tenuki joseki pages index
  • joseki and tenuki
  • how many points for tenuki discussion
  • unusual enclosures and tenuki variations
  • An example
  • tenuki exercises

Authors

  • Iron Chef Sakai
  • Bill Spight

Wiki master edit by Dieter

Path: AspectsOfSacrifice · Prev: CuttingStones · Next: Furikawari
Path: ForcingAndInitiative · Prev: IntermediatePlays · Next: MutualDamage
This is a copy of the living page "Tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Elsewhere
PlayElsewhere
PlayingElsewhere
Tenukied
Tenukis

Paths
Mistake
BigQuestionMark
AspectsOfSacrifice
Avalanche
44PointLowApproac...
44PointLowApproac...
44PointLowApproac...
34PointHighApproa...
ForcingAndInitiative

Referenced by
JapaneseGoTerms
YiChangHo
AutoAtari
Temperature
HowBigIsThe6Point...
SenteGettingTesuji
Strategy
35Point
DoubleSenteGainDi...
CostlyAtari
AlternatingPlay
Overplay
Zokusuji
FollowUp
Orthodox
TenukiJoseki
34PointJosekis
OneTwoThree
Press
TenukiIsAlwaysAnO...

Homepages
ALegendWai
AshleyF
Gerhard
Golearner
Hexkid
Hypatia
Hyperpapeterie


tenuki exercise 1

This one might be an easy start.

Event: Meijin,7,Japan,Asahi
Round: 06, League
Black: Honda Kunihisa, 9 dan
White: Takemiya Masaki, 9 dan
Komi: 5.5
Date: 1982-01-14
Place: Nihon Kiin, Tokyo, Japan

Move 43

Will white tenuki?

  • tenuki exercise 1.1

This is a copy of the living page "tenuki exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiExercises


tenuki exercise 1.1

white answered

Move 43-44

will black tenuki?

  • tenuki exercise 1.2

This is a copy of the living page "tenuki exercise 1.1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiExercises
TenukiExercise1


tenuki exercise 1.2

black answered

Move 43-45

Will white tenuki?

  • tenuki exercise 1.3

This is a copy of the living page "tenuki exercise 1.2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiExercises
TenukiExercise11


tenuki exercise 1.3

white answered

Move 43-46

Will black tenuki?

  • tenuki exercise 1.4

This is a copy of the living page "tenuki exercise 1.3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiExercises
TenukiExercise12


tenuki exercise 1.4

black answered

Move 43-47

Will white tenuki?

  • tenuki exercise 1.5

This is a copy of the living page "tenuki exercise 1.4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiExercises
TenukiExercise13


tenuki exercise 1.5

white answered

Move 43-48

Will black tenuki?

  • tenuki exercise 1.6

This is a copy of the living page "tenuki exercise 1.5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiExercises
TenukiExercise14


tenuki exercise 1.6

black answered

Move 43-49

Will white tenuki?

  • tenuki exercise 1.7

This is a copy of the living page "tenuki exercise 1.6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiExercises
TenukiExercise15


tenuki exercise 1-7

white finally played tenuki

Move 43-50

back to tenuki exercises ?

This is a copy of the living page "tenuki exercise 1-7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiExercises
TenukiExercise16


Tenuki Exercises

These exercises are sequences from pro games, where you can guess whether or not the pro will play tenuki next or answer locally.

  • Tenuki Exercise 1, including steps
    • Tenuki Exercise 1-1
    • Tenuki Exercise 1-2
    • Tenuki Exercise 1-3
    • Tenuki Exercise 1-4
    • Tenuki Exercise 1-5
    • Tenuki Exercise 1-6
    • Tenuki Exercise 1-7

This is a copy of the living page "Tenuki Exercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tenuki
TenukiExercise17


Tenuki Go

A Go Variant popularized (invented?) by ChessWhiz. Same as go, but with the additional restriction that no moves are allowed that are adjacent to the opponent's last move, side-by-side or diagonally. So, basically a "forced tenuki".

[ext] http://files.gokgs.com/games/2004/9/4/ChessWhiz-Xopods.sgf is a sample game played with these rules. Try a few 9x9 games with someone and see how you like it!

Zahlman: I have tried this against ChessWhiz himself. The effect of this rule is suprisingly severe, especially with regards to life and death analysis - it can become quite a headache!

Tenuki Go players on KGS:

  • ChessWhiz
  • yoyoma
  • Karthal

(Sebastian:) What's the point of this rule? Is it just to be different (like some people who recommend playing with differently colored stones) or does it add a new dimension to your game experience?

(ChessWhiz:) It's an entirely different game, not really like go at all. Although the fuseki can be similar to a regular game, the fighting tactics are totally changed. Just try putting a single stone in atari and watch your opponent squirm, as he must tenuki!

Alex Weldon: Yes, but he can play a one-space jump from that stone in atari, and you can't capture, because you must also tenuki. And so on.

wms: Just tried it. It feels very strange. Many moves become like ko threats - the answer you want, you can't play right away, so you must find a bigger move elsewhere, then jump back. Interesting, but to answer Sebastian - I'd say, the point is for you to have a bit of fun playing with it, but that seems enough to me!

This is a copy of the living page "Tenuki Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants

Homepages
ChessWhiz


Tenuki is Always an Option

Difficulty: Advanced Keywords: MiddleGame, EndGame

The proverb tenuki is always an option serves as a beginner advice to counter the bad habit of following the opponent around.

In an effort to break some mid-kyu pupils of the habit of always answering their opponent's moves, Janice Kim told them to try playing tenuki on every move! It's surprising how long you can keep this up and how mind-opening it is.

Example

Here is a tenuki example of a large yose, so large, in fact, that it might be played in the early middle game. It is problem 48 in the latest edition of the Small Yose Dictionary?, published by the Nihon Kiin.

Large yose in the corner

Black has a nice tesuji here.

White protects

White W1 protects the corner. Later W3 - B6 is sente.

Tesuji (book line)

W6 connects.
Black takes away the corner, leaving White with a dumpling.

What is your feeling about B7? Should Black play tenuki or not?

Every yose book that I have seen that shows this tesuji has Black connect. Connecting is right locally, of course, but in fact the local temperature has dropped, and Black should probably play tenuki.

In a real game, I expect that pros will tenuki when it is right to do so. But for some reason that does not get into the books, and amateurs who read those books may be misled.

How can you tell that the local temperature has dropped and that it is tenuki time? You could estimate the size of the plays, but there is an easier way. Suppose that Black plays tenuki after White 6 and that White later plays at 7.

After Black's tenuki

White 1 reclaims the corner. Later W3 - B4 is sente.[1]

Compare this diagram with the one where White protects the corner originally. In both cases White has made one more local play than Black, but in this diagram she gets two points fewer, and Black gets two points more. After White 6 Black has made this relative gain, and he can take the money and run. :-)

I hope that by this time you are suspicious of W6. If Black is going to play tenuki after W6, maybe it's not such a hot play, either. Indeed, that is the case.

Tenuki time

Here it may not be so obvious that the local temperature has dropped, but the marked stones show that both sides have made incursions into the corner, shrinking the size of what is at stake. Besides, who wants to make an ugly dumpling?

Tewari

Some tewari analysis. Suppose that Black takes White's four stones. Then White will have lost three stones more than Black in the corner. If we match those stones with the three marked Black stones, we see that losing those stones is hardly a tragedy for White (even though Black's outer stones are working).

It is easy to get caught up in a local fight and go for all the cookies. But watch out for signs that the pie has shrunk and it's time to head for greener pastures. (I know I'm mixing metaphors, but so what? ;-))

Tenuki is always an option.

[1]

Ko

If Black is komaster he can make this ko. However, the result is to make W1 (and Black's connection there) and White's previous connection (marked) worth a little bit less, while it makes the original play worth a little bit more. Tenuki is still normal in both cases.

Example provided by Bill

This is a copy of the living page "Tenuki is Always an Option" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tenuki
FollowingTheOppon...
TenukiJoseki
WhenInDoubtTenuki
Haengma/Discussion
LongBambooJoint
JosekiWhenToTenuk...
AutomaticPlay
HowToRespondToAnA...
ProtectingTheCutE...
MGRulesOfGo
WhenToTenuki
LowApproachTo35Point
BeginnerExercise1...
BasicStrategiesList
BeginnerExercise1...
BeginnerExercise2...
34PointHighApproa...
BasicInstinct/Dis...
BQM334


Tenuki joseki

Keywords: Joseki

Given that tenuki is a break in alternating play ...BWBWB... in some local situation, and a joseki is a set pattern of play (approved by experts), this should mean such a set pattern that fails to go by alternation.[1]

Just a few adjustments to that definition: a sequence BB in a corner is perhaps an enclosure, and that's not really meant here.

  • Basic tenuki joseki

5-3 joseki

This here is more reasonably identified as the (ordinary) 5-3 press joseki rather than a 3-4 tenuki joseki.

4-4 tenuki joseki

It does however seem more natural to regard this double kakari joseki as being a 4-4 tenuki joseki, rather than a 6-3 joseki.

Therefore for the purposes of classification transpositions by tenuki between 3-4, 3-5, 3-3 and 4-5 joseki are probably better classified in their non-tenuki orders.

For some concrete variations discussed here on SL, see tenuki joseki pages index.

White next ...?

This is an example where tenuki next is actually recommended for White, as a way of showing that B3 isn't severe. See 4-5 point 4-3 approach ogeima, tenuki for details.

The possibility (always present - tenuki is always an option) of playing tenuki adds greatly to the scope of corner openings.

Emergent tenuki joseki

For example Yu Ch'ang-hyeok has been playing tenuki as Black in this position in recent years: W3 is one way for White next. See 3-4 point high approach two-space high pincer, ogeima, tenuki for more.

[1]

For something about when you can and can't break off, see joseki and tenuki. The local sequence will not indicate a failure of alternation if it is resumed by the player who played tenuki (case of a sente tenuki sequence).

Charles Matthews

This is a copy of the living page "Tenuki joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Tenuki
35Point
FollowUp
64Point
B2Bomber
4463Enclosure
JosekiPages
TenukiJosekiPages...
JosekiWhenToTenuk...
64PointJoseki
BeginnerMoveFunct...
ContactPlayDiagon...
45Point43Approach...
PeepAtATigersMouth
33PointDistantHig...
FusekiExperiments
45Point43Approach...
BasicTenukiJoseki
ChoiceOfCornerOpe...
DrivingTesujiProb...

Homepages
RichardHunter


Tenuki joseki / Discussion

Sub-page of TenukiJoseki

Moved from Future use of SL.

Charles All right, something of interest to me. I'd like to see more information here about tenuki joseki, i.e. tenuki variations of common joseki. The normal books don't really have enough, and this material can be applied in everyone's games. Possible structures:

  1. This could be integrated into a general section about joseki;
  2. This could be a development of the tenuki page, adding examples which are selected because they are interesting from the point of view of aji, tactics, direction of play, temperature ...;
  3. As in the case of any type of joseki, one could try to present the history, in a typical 'genetic method' format;
  4. I could set up an index page of patterns and suppose others would write individual pages on patterns that interest them;
  5. I could gradually post a number of articles and later set up a path structure to organise them;
  6. I could take the attitude that what SL really needs to be is a continuously-published go magazine, and the main criterion should be interest of each individual article, not thorough treatment of any area.

In a sense these are all good ideas, and they are not exclusive: one can have several of these directions happening at once.

Dieter: Very clarifying. Myself I prefer the 1. and 4. approach. I'm convinced it must be possible. Page names may become long. Your earlier suggestion of indexing is a possible workaround. I don't like 6. Thorough treatment of all areas IMHO is the objective of SL.

Stefan: 4 is more or less what I had in mind, but applied to new content - the queen bee sets up a structure and other bees buzz around it. 5 is what we currently have for most of our content. Some of it needs restructuring, and I don't see why we should leave it to one bee to clean up (and that's simply too big for one anyway). What I don't want, which you seem to believe, is that people stop contributing while the cleaning crew's working. That would indeed be WikiHeresy?.

Can you also share what structure you prefer for what type of content? Some that I can think of are:

  • life and death: The theory and concepts behind it. Then the shapes. Then problems.
  • tesuji: I like the recent idea of listing various types of nifty moves, then thoroughly treating them with a series of examples.
  • joseki: Entering in a BQM-like way, preferrably organised per pattern, then branching into on-site reference material.
  • fuseki: Opening theory. Then branching into the established patterns and their discussion.
  • endgame: The theory and proper ways of beancounting. Then standard patterns and their value. Then problems.
  • middle game: Ha! Good one! Any suggestion welcome.
  • strategy: Strategic concepts. Then illustrations. Then problems.

Charles My personal preference might be for 2, 3, 6. That could explain a few things ...

Actually, referring to the Dictionaries Page, I think it is perfectly reasonable to try to unify the site by setting up structures that are systematic and cover joseki, fuseki and tesuji. That is, follow a model set up by our Japanese teachers. This would surely work.

The reasons for not doing it that way, or not putting immediate effort into doing that, would be speculative. That whole Japanese model is paternalistic, in a good sense. People like that, in the same way that they like reading Kageyama, and think that letting Sai play for them would be interesting. But it is hard to imagine anything more different from the wiki way.

So, there is even a contradiction in the title? Sensei might become an authoritative online go guru. But I wonder if that is the only possible ambition.

Stefan: Surely not. But people like shortcuts. They like to be told (preferrably in one sentence) what particular piece of study got somebody from x kyu to x-1 kyu. They like 80/20 and they hate to do a lot of hard work without a guaranteed result. (Yes, still talking about myself...)

We appear to have two sets of visitors and contributors: those interested in the destination, and those in the journey. SL should be both. So we go for a nicely built structure for the theoretical topics everybody should know, and let a thousand flowers bloom for the other? Problem is - which is which?

This is a copy of the living page "Tenuki joseki / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenukiJosekiPages...
FutureUseOfSL


Tenuki joseki pages index

Difficulty: Advanced Keywords: Joseki

4-4 joseki tenuki variations (from 4-4 point josekis)

  • 4-4 point low approach low extension, tenuki
  • 4-4 point low approach low extension, slide, pincer, tenuki
  • 4-4 point low approach low extension tenuki, diagonal attachment, 3-3 invasion
  • 4-4 point low approach low extension, slide, 3-3 tenuki
  • Takemiya kosumi tenuki
  • 4-4 point low approach one-space low pincer, tenuki

The double kakari joseki are listed separately. Tenuki after two low approaches to the 4-4 point: see Joseki-Related Life-And-Death Example 4 for life-and-death in the corner.

3-4 joseki tenuki variations (from 3-4 point josekis)

  • 3-4 point low approach one-space low pincer, tenuki
  • 3-4 point low approach two-space low pincer, tenuki
  • 3-4 point low approach three-space high pincer, two-point jump, tenuki
  • 3-4 point high approach, inside contact, tenuki variation
  • Nadare connection, tenuki variations
  • 3-4 point high approach, keima, tenuki
  • 3-4 point high approach one-space low pincer, tenuki
  • 3-4 point high approach, two-space high pincer, tenuki
  • 3-4 point high approach two-space high pincer, ogeima, tenuki
  • 3-4 point high approach, two-space high pincer, two-point jump, tenuki
  • 3-4 point high approach three-space high pincer, tenuki
  • 3-4 point distant low approach, tenuki
  • 3-4 point distant low approach, one-space low pincer, tenuki
  • 3-4 point distant high approach, tenuki, inside contact
  • 3-4 point distant high approach, one-space low pincer, tenuki

3-5 joseki tenuki variations (from 3-5 point josekis)

  • 3-5 point low approach, press, tenuki variations
  • 3-5 point 3-3 approach cover, tenuki
  • 3-5 point low approach one-space low pincer, tenuki
  • 3-5 point low approach two-space low pincer, tenuki
  • 3-5 point 5-4 approach, tenuki variations
  • Taisha, tenuki variations

3-3 joseki tenuki variations (from 3-3 point josekis)

  • 3-3 point shoulder hit, tenuki variations
  • 3-3 point distant high approach, tenuki variations
  • 3-3 point very distant low approach, tenuki

4-5 joseki tenuki variations (from 4-5 point josekis)

  • 4-5 point 4-3 approach inside contact tenuki
  • 4-5 point 4-3 approach outside contact, tenuki
  • 4-5 point 4-3 approach keima, tenuki
  • 4-5 point 4-3 approach ogeima, tenuki

Side patterns

  • Attach-extend on the side, tenuki

General discussion

  • Tenuki joseki
  • Joseki and tenuki
  • Unusual enclosures and tenuki variations
  • Quasi-pincer

Charles Matthews In previous discussion it has been said that tenuki joseki should be kept integrated in the joseki structure evolving here. That means that many tenuki variations may be discussed without having their own page.

This is a copy of the living page "Tenuki joseki pages index" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tenuki
TenukiJoseki
JosekiPages
WhitherJoseki
JosekiNomenclatur...

Homepages
RichardHunter


tenukied

PageType: Alias

Tenuki

This is a copy of the living page "tenukied" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InvasionProblem1/E


tenukis

PageType: Alias

Tenuki

This is a copy of the living page "tenukis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CapturingRaceExer...
GoAlbum/Discussion


TenukiSword

PageType: HomePage

I have been known to play lots of Baka no Itte's on KGs. :P

ON the other hand, I'm also known to fix them extremely quickly. HEnce the name, TenukiSword, Clevermove-sword.

Guess my age...

This is a copy of the living page "TenukiSword" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayingStyle


Terada Ken'ichi

Keywords: People

(1918-1991) Kansai Ki-in pro, 5 dan in 1978.

This is a copy of the living page "Terada Ken'ichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoUtaroSPu...


Terms In Dutch Go Magazine

Keywords: Go term

In reaction to some statements in the English Go Terms / Discussion, I have made a list of Go terms which appear in the Dutch Go magazine ('GO'). I have looked at all game analyses in two editions, 34:6 (December 1997) and 36:6 (December 1999), and divided those by language.

Dutch terms (with English translation; if the literal translation is not in use, both are given):

  • afknippen (to cut off)
  • centrum (centre)
  • dekken (to cover; to connect)
  • diagonaal (diagonal)
  • dood (dead)
  • dreiging (threat)
  • driepuntsuitbreiding (three point extension)
  • dwangzet (forcing move)
  • een-punts sprong (one point jump)
  • eerlijk (honest)
  • eindspel (endgame)
  • gebied (territory)
  • gevecht (fight)
  • groot (big)
  • grote paardesprong (large knight's jump)
  • hangende verbinding (hanging connection)
  • hoekafsluiting (corner enclosure)
  • inklemmen (to jam in; to pincer), inklemming
  • invasie (invasion)
  • invloed (influence)
  • kluit (lump; clump)
  • knip (cut)
  • knippen (to cut)
  • knipsteen (cutting stone)
  • ko-dreiging (ko threat)
  • ladder (ladder)
  • ladderbreker (ladder break)
  • lege driehoek (empty triangle)
  • leven (to live)
  • licht (light)
  • muur (wall)
  • nahand (????; gote)
  • nieuw fuseki (new fuseki)
  • offeren (to sacrifice)
  • ombuiging (bend)
  • oog (eye)
  • oogruimte (eye space)
  • open (open)
  • opening (opening)
  • oprapen (to pick up; to capture)
  • plakzet (sticking move; tsuke)
  • probeerzetje (try-out move)
  • reduceren (to reduce)
  • schouderklap (shoulder hit)
  • sleutelzet (key move)
  • solide (solid)
  • sterk (strong)
  • sterkte (strength; thickness)
  • sterpunt (star point)
  • strategie (strategy)
  • tegenaanval (counterattack)
  • traag (slow)
  • uitbreiding (extension)
  • vangen (to capture)
  • verbinden (to connect)
  • verlengen (to extend)
  • voorhand (???; sente)
  • vorm (shape)
  • vrijhedennood (want of liberties; lack of liberties)
  • vrijhedenstrijd (liberty fight; semeai)
  • zwakte (weakness)
  • zwaar (heavy)

English terms:

  • fighting spirit
  • flow
  • overplay
  • peep
  • pincer
  • settelen (that's "to settle" made into Dutch)
  • soft
  • squeeze
  • timing

Japanese terms (left untranslated)

  • aji
  • atari
  • fuseki
  • hane
  • hoshi
  • ikken-tobi
  • joseki
  • kakari
  • kikashi
  • ko
  • kosumi
  • miai
  • moyo
  • ponnuki
  • semeai
  • sente
  • taisha
  • tesuji
  • yosu-miru

Japanese terms (used with Dutch translation provided at least the first time they were used in a game; translations have been translated)

  • aji (possibility, possiblities)
  • furikawari (equivalent exchange)
  • geta (net)
  • gote ('nahand')
  • hane (bending move)
  • hoshi (4-4)
  • ikken-tobi (one point jump)
  • kakari (corner approach)
  • keima (knight's jump)
  • kikashi (forcing move)
  • kosumi (slanting move)
  • miai (if you play one, I play the other)
  • nobi (to extend)
  • ogeima (large knight's jump)
  • sabaki (light shape)
  • sagari (to stretch)
  • semidori (being forced to capture the opponent's stones {i.e., to take them off the board})
  • takamoku joseki (a joseki after the approach move at the 5-4 point)
  • tengen (the center point)
  • tesuji (clever move)
  • tsume (extension)
  • wariuchi (splitting move)
  • yosu-miru (testing move)

Finally, I found one example of a Korean term plus translation:

  • ki (fighting spirit)

-- Andre Engels

This is a copy of the living page "Terms In Dutch Go Magazine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
EnglishGoTerms/Di...


territorial

PageType: Alias

territory

This is a copy of the living page "territorial" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Modern

Homepages
Pasky


territories

PageType: Alias

Territory

This is a copy of the living page "territories" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FourStarPointsBox...
34PointHighApproa...
ScoringEstimatorC...


Territory

Path: TeachingMethods · Prev: TeachingGoToCuriousCatsDiscussion · Next: AtariGoTeachingMethod
Difficulty: Introductory Keywords: Strategy

Chinese: 地盘 (di4 pan2); 地 (di4); 空 (kong4)
Japanese: 地 (ji)
Korean:

The key concept of territory can be understood in various ways:

  • Superficially speaking, territory is the empty points surrounded, or rather "controlled", by a player.
  • To specify what control means, we can say that territory is a part of the board that is surrounded by stones belonging to a living group, and in which the opponent cannot make a living group

Artificial example

This black group delimits two areas, in which he will easily make an eye. The group is clearly alive. It is impossible[1] for White to create a living group with two eyes in the area. Black makes 21 points of territory.

The usage of the concept

The term territory is used in various ways when discussing a game of Go.

  • Definite territory, like it is defined above, mostly when it is counted at the end of the game
  • Estimated territory, during the game, when a position is sure to yield territory, but the exact amount is not yet¨
  • Potential territory, during the game, when a position is likely to yield territory, but can still be invaded
  • The existence of territory necessarily means that the surrounding group has a base. Obviously, this base is often to be found where the territory is. Therefore, territory sometimes conceptually interferes with base or eyespace.

Territory arising from real play

The exchange up to B8 is a common continuation of the 3-3 point invasion. The exchange of White a to Black d is more of an endgame sequence.

The circle-marked points constitute an area controlled by White, where Black can't make a living group (if White answers correctly). We can say that this 3-3 invasion makes roughly 10 points of territory.

See Also:

  • Territory/discussion - here you can discuss the concept, ask questions about estimations etc.
  • Territory Example 1
  • Territory Pitfall
  • Size and safety of territory

[1] Assuming normal play.

Path: TeachingMethods · Prev: TeachingGoToCuriousCatsDiscussion · Next: AtariGoTeachingMethod
This is a copy of the living page "Territory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Territorial
Territories

Paths
Endgame
TeachingMethods

Sub-pages
discussion

Referenced by
JapaneseGoTerms
Seki
Framework
Influence
Thickness
Kikashi
33PointInvasion
Extension
AjiKeshi
SqueezeTesuji
AttackAndDefence
Point
Strategy
EmptyPoint
TerritoryScoring
PositionalJudgment
ThirdLine
FourthLine
MonkeyJump
MiaiInProblemSolving

Homepages
DieterVerhofstadt
Gyom
Incarlight
Migeru
Minue
Oryx
Pasky


Territory and Area Scoring

Keywords: Rules

Table of contents
Introduction
Handling of neutral points, play inside territory
Handling prisoners and positional judgment
Granularity
Counting eyes in sekis
Handicap go
The late stages of the game
Example 1
Example 2
False beliefs
See also
Table of diagrams
Sharpness
Black plays largest play
Black makes territory mistake
seki
A neutral point and a ko
Liu Xing (White) versus Gu Li.
How White can win. (6, 9 takes ko, 11 connects ko)

Introduction

If you are learning the rules, start at the scoring page for an overview on the different ways in which the score of the game can be determined. This page contains some finer points and comparisons of Territory scoring and Area Scoring. It assumes that you've read the Scoring page.

First of all, the two scoring systems are equivalent under certain assumptions and practically equivalent in games but for a few exceptions where only the ultimate plays of the game can be affected. See logical proof of the equivalence of territory and area scoring, and a the more detailed MtnViewMark/Thinking About Scoring.

The assumptions are: no handicap, no "seki with eyes" positions and no plays after passes. See below for more detail.

Handling of neutral points, play inside territory

The most obvious difference between Territory and Area scoring is the handling of neutral points and playing into your own area:[1]

With Territory Scoring:

  • There are no points in playing Dame
  • Playing in your own territory reduces your score.
    (It covers an empty point.)

With Area Scoring:

  • Playing a Dame point is worth a point
    (it puts a stone of your color on the board).
  • Playing in your own territory doesn't affect your score.

This may seem like a big difference: Area Scoring lets you reinforce your own territory at no disadvantage, while under Territory Scoring you'd be penalized a point. However, this isn't true unless you do it after all Dame points are filled in. Why? Because if there are dame (or real) points left on the board, a play in your own territory (which gets you zero points), lets your opponent play one of the dame (which gets them one point). Do this ten times and your opponent has ten more points than you.

Handling prisoners and positional judgment

A small advantage of Area Scoring is that you don't have to keep track of prisoners. When removed from the board, prisoners can simply be returned to the bowls. However, this can obscure positional judgment, which is generally accepted to be more quickly done counting territories and prisoners.

Granularity

Territory scoring is generally more fine grained than area scoring.[2] Territory scores differ by one point, while area scores normally differ by two points. (On a 19x19 board, if there is no seki the difference between Black's score and White's score will be odd.) In practice that means that in most endgames errors that would result in a loss of one point by territory scoring may not affect the area result. In that sense territory scoring is sharper than area scoring.

Sharpness

Suppose that, on the board aside from the circle points, Black is ahead by one point by both territory and area scoring, and this is the last contested area.

Black plays largest play

B1 takes away a potential point of territory for White, to win by one point by either form of scoring. W2 - W4 are dame.

Black makes territory mistake

B1 is a dame, allowing White to make a point of territory with W2. By territory scoring the result is jigo instead of a Black win. By area scoring, however, Black still wins because he gets the last dame with B3.

B1 is smaller than W2 under both forms of scoring, but because area scoring is normally more coarse-grained than territory scoring, it allows Black to be sloppy with B1. Territory play is sharper.

Button go is a form of area scoring that is as sharp as territory scoring. See here for further discussion on granularity.

Counting eyes in sekis

The main strategic difference between Chinese-style (area) and Japanese-style (territory) scoring has to do with counting eyes in seki. When there is a choice of plays one or some of which lead to such a seki vs. one or some that do not, correct play may differ between scoring styles if one player scores more points in the seki by Chinese-style scoring than by Japanese-style scoring. (It is deliberately not stated "area vs. territory" because there are territory scoring rules that do count eyes in seki.) However, such instances are rare.

seki

Sekis with eyes are positions like this: Under Chinese-style scoring the marked space is a point for white. Under Japanese rules it is not, although there are other types of territory scoring (like on some go servers) where it is.

Handicap go

In a handicap game, Black is better by one point per handicap stone (except the first) under Area Scoring than under Territory Scoring.

Some rule sets adjust the final score by various methods for the handicap:

As noted on the Chinese Counting, half the handicap is added to White's score, and also subtracted from Black's (which keeps the sum of the score the number of points less seki).

MtnViewMark: I was not able to find a reference to handling handicap in the translation of the the Chinese Rules, or on the Chinese Scoring page. I'm hoping someone can provide more certainty about how they handle handicaps.

AGA Rules: The end of Section 4 ("Handicap" section) of [ext] the complete text of the AGA rules states: "If the players have agreed to use area counting to score the game (Rule 12), White receives an additional point of compensation for each Black handicap stone after the first." This has the effect of altering the area score to be the same as the territory score.

Ing Rules: No adjustment is made.

MtnViewMark: I also didn't find any reference to handling handicap stones in the Japanese Rules or Korean Rules, though I believe that no rules that use Territory Scoring adjust for the handicap, other than to set the komi to 0.5.

The late stages of the game

For strategy, the difference only matters during the very last stage of the game. Under territory scoring one can pass rather than play a dame. Under area scoring one should always fill up the dame, because they are worth points. Reversely, under area scoring playing inside one's own or the opponent's territory instead of passing does not matter, under territory scoring it costs a point. Thus, under area scoring once all dame have been filled, you can defend a weak spot without checking whether it is really necessary to do so.

Example 1

An example where territory scoring and area scoring differs is when there is one last half-point ko to be connected and one player is komonster, who can not only win the ko but also delay winning it until after all the dame have been filled. Winning the ko then becomes the last play.

A neutral point and a ko

In this diagram, with no stones captured and Black to play, under territory scoring, Black has little choice but to connect at a, and lose by one point. Under area scoring connecting at a will also create a loss by one point, but now Black has a better way to play.

Under area scoring Black should play the last neutral point at b. White can then capture at a, but Black has a ko-threat at c. After White responds to c, and Black retakes the ko, White does not have a ko-threat and will have to pass (or make some inconsequential move). Then Black can connect at a to win by one point.

Example 2

Reference: [ext] Go4Go.net article.

The following game is taken from the first round of the 9th Xinren Wang tournament in China, the players are Gu Li 5p (taking White) and Liu Xing 6p. This tournament uses area scoring.

Liu Xing (White) versus Gu Li.

Black had just taken the half-point ko at black+circle. This is a game where the margin is at half a point, so whoever wins this ko wins the game.

White has a ko-threat at a, but Black also has a ko-threat at b. A White atari at c will only induce a ko-threat for Black at d. Unable to find any other ko-threats, and seeing an area difference of 1 1/2 points in Black's favor, White resigned at this point.

However, things are not so simple.

How White can win. (6, 9 takes ko, 11 connects ko)

It was later pointed out that because area scoring is used, White can win by playing this way. Although the atari at W7 loses one point, it is a good move which can turn the tables. It allows White to win the ko on the last move, and that is enough to win the game.

By winning the ko, White occupies two points at W3 and black+circle, compared to Black's occupying those two points. The swing between winning and losing the ko is thus 4 points of area. W7 sacrifices 1 point to gain 4, for a net gain of 3 points. But Black also gains 1 point with B10. The net gain with W7 compared with the threat at W10 is thus 2 points. White wins by half a point under area scoring rules by playing this way.

Under territory scoring rules, this sequence would have made no difference to the scoring at all, because White gains the black+circle stone at the expense of sacrificing the W7 stone, so the net gain is zero compared to simply allowing Black to connect the ko.

False beliefs

  1. Territory scoring doesn't make it necessarily difficult to decide on life and death issues. There are territory rules that allow disputes to be settled by play, such as the Lasker-Maas rules and Spight rules.
  2. It is a false belief that Area scoring requires a lot more counting than Territory scoring. In practice, at the end of the game, e.g., Chinese Counting can be used, and only Black's stones need to be counted.
  3. The ability of the komonster for the final ko to delay winning the ko until the opponent must pass, while it may make for a larger score difference than 1 point between the different scoring styles, rarely affects strategy. The difference would come before the ko fight.

See also

  • Equivalence Scoring, using Pass Stones
  • Button go
  • Territory scoring on Go servers considered harmful

[1] There is a form of territory scoring, Sunjang Baduk scoring, which does not have these differences with area scoring. With Sunjang Baduk scoring playing a dame may gain a point, and playing inside your own territory does not cost anything.

[2] This is so in the practice of played games but it is not proven in theory. The smallest difference between area scores is one point. But that difference depends upon the number of unfilled dame at the end. Assuming that no fillable dame is left unfilled at the end, the one point difference can arise only when one final position has an odd number of unfilled dame and the other has an even number. That means that at least one position has a seki that the other does not. (It may have a different seki or none.)

This is a copy of the living page "Territory and Area Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TerritoryScoringV...

Referenced by
Komi
RulesOfGo
Scoring
AreaScoring
TerritoryScoring
Passing
AlternatingPlay
Chilling
PassStone
SekiWithEyesQuest...
SunjangBaduk
Counting
ButtonGo
Dame/BeforeMaster...
IkedasRule
EstimatingTheScore
HalfPass
IkedasRule/discus...
DougsGoBlogJune2003
NonLocality


Territory Counting

PageType: Alias

TerritoryScoring

This is a copy of the living page "Territory Counting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AGARules
StoneCountingTeac...
FlameWars


Territory Example 1

Keywords: Strategy

Territory

The position is from the first game of the 2003 Kisei between Yamashita Keigo and O Rissei. Yamashita holds White.

  1. The black left is secure territory.
  2. The black lower right is also territory, but his group is surrounded. If White gets both a and b, Black may have to play inside his territory. The left does not feature such a problem, except of course if White were able to push through at c then d after a ko. That is quite unlikely to happen.
  3. The black top is not territory but a framework close to becoming territory. In fact, due to Black's attempts to cut down White's huge moyo to size, his own top was successfully invaded.
  4. The white center right is not territory but a huge framework.

This is a copy of the living page "Territory Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Territory


Territory Pitfall

Pitfall

Teacher: "The corner is the best place to make territory. Here, Black makes six points of territory.

Pupil plays his first 6 moves as shown by his teacher

Teacher: Well, actually, this is too slow. You should invest stones in open areas first.

Pupil becomes a little confused. Next he ignores weak groups to play loose stones in open areas .

Teacher: "Well, you have to defend weak stones."

Pupil: "How do I know when my stones are weak ?"

Teacher: "When they will be captured if you neglect them."

Pupil: "How do I know when my stones will be captured"

Heh, #:-7, serving my argument, of course. But the pitfalls of explaining territory are manifold. See also Don't use thickness to make territory, another persistent flaw in even experienced players' games and give up some territory, one of the worst fears keeping people from playing decent Go.

--Dieter

A straw-man that stuffed is a fire hazard.

A more likely scenario:

Teacher: "The corner is the easiest place to make territory as you only have to enclose two borders. Next easiest are sides of the board with three borders, and the center is hardest because you would have to make four borders. You want to surround as much territory using as few stones/moves as possible.

Pupil plays his first 6 moves as in the diagram above.

Teacher: "Well, that would enclose an area, certainly, but you've expended many stones inefficiently and meanwhile let white W2 W4 W6 W8 W10 make several loose claims on all the other easy parts of the board. Go is a game the emphasises balance, and you chose one extreme -- firm and absolute claim over an area -- and you would lose the game because of it. The other extreme, of scattering stones indiscriminately and not defending where necessary would also lose the game. That balance is hard to find, but you will learn to find it over your first hundred games or so."

--ChadMiller

Bad teachers can screw up any method and the teacher in my example probably does a poor job explaining territory. Using capture go the wrong way indeed leads to confusion as well. The fundamental difference, in my opinion, between capture and territory is that the latter (and efficiency, balance and claim?) is not a basic concept. You need some experience to understand what territory is. You can't get any experience without knowing how to capture. That's why I prefer a good teaching job using capture go, above a good teaching job using territory.

See capture go discussion for a lot of interesting arguments pro and contra.

--Dieter

I don't believe exactly in Capture Go either, ultimately I have to at least mention some vague idea of territory if I teach introductory Go. Otherwise, I can babble non-stop on the various capturing techniques to be stopped and asked, "What is the objective of this game?" And it happens every single time I fail to mention the idea of territory. Still, I will focus on some basic capturing techniques in the first introductory lesson.

-- unkx80

This is a copy of the living page "Territory Pitfall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Territory
HowNotToTeachGo/D...
posting:2046


Territory Scoring

Keywords: Rules

Territory scoring is used in Japanese rules and Korean rules, and in several on-line servers. At the end of play dead stones are removed from the board and added to the prisoners. Each player's score is the sum of her territory plus prisoners.

Traditionally, empty points in seki are not counted as territory, but some territory rule sets, such as Lasker-Maas rules and Spight rules, do count them.

To determine the score with territory scoring Japanese Counting is used.

This page is derived from the scoring page. See also territory scoring versus area scoring for discussion.

This is a copy of the living page "Territory Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TerritoryCounting

Paths
GoHistory

Referenced by
CombinatorialGame...
JapaneseRules
Dead
Scoring
AGARules
Passing
TerritoryAndAreaS...
SpightRules
SendingTwoReturni...
Teire
Chilling
PassStone
DotsGoOngoingGame
SekiWithEyesQuest...
GroupTax
AncientChineseRul...
ButtonGo
SendingThreeRetur...
Star
MiaiValuesList


Territory scoring on Go servers considered harmful

Difficulty: Beginner Keywords: EndGame, Rules

Neil: In my play on internet Go servers, I've noticed that people who use territory scoring tend not to full in the neutral points that are non-scoring. To someone still learning the game (like me, around 10k KGS), this laziness seems like a bad habit to get into because one doesn't always see the points that need to be reinforced.

As I play exclusively with Chinese rules on KGS, I know who these people are when the end of the game comes. They just sit there passing as I fill everything in. Just now, an opponent of mine nearly gave away a game by that habit:

Careful now...(2: pass) (4: pass) (11 at 7)

It turned out that my opponent was komonster at this very late point in the game, so he was able to make a trade that salvaged a 4.5 point win (tiny at our level!), but that was just "luck".

Sure, the pros leave stuff unfilled. Before this game I watched Cho U beat Yoda Norimoto in game 1 of the Honinbo final, and they left all the neutral points empty. There's a catch, though: They also made sure to reinforce the points that needed to be reinforced. They're good enough to instantly recognize what needs to be done. Beginner's aren't, so I think it's harmful for them to get in the habit of thinking they can emulate the pros in this way.

This is just another time when territory scoring has bad side-effects.

Alex Weldon: At least at higher-level (low single-digit kyu and dan) play on KGS, I've noticed that people generally do not fill dame, except as a way of "signalling" to the opponent that they need to make a defensive move in their territory. That is, if I see a cut that he needs to protect eventually, I will fill one of the adjacent dame. Usually, the opponent will catch my meaning, and protect the cut. If he passes, I will fill another dame, and another, until he's forced to protect it, or until I can successfully cut and punish him for his stubbornness (very rare that he does not eventually protect, though). Once there are no more defensive moves neccessary, I start passing, rather than waste time filling the dame.

yoyoma: I think Alex covered the way it should work. In fact, many times after only dame and defensive moves are left, both players immediately start making their own defensive moves that will be necessary eventually, and then just pass. If one player runs out of defensive moves first, then he would typically fill dame to signal where opponent still needs to defend. Don't blame the rules just because you can't see the opponent needs to defend eventually.

But the real reason I'm commenting on this page is... What about the fact that if you set the rules to chinese and they don't play dame they lose a point for every pass? Would you really take advantage of someone who probably forgot long ago that the rules are area scoring not territory to gain several points filling dame? All the people I played using area scoring on KGS have politely reminded me at the end.

Neil: Isn't that like Calling out atari?

yoyoma: Its different because filling dame is not necessary in most games on KGS since most people play territory scoring, so people forget if you have area scoring on. Atari is in all games, you don't have to say "remember, in this game we turned the relatively rare 'atari' rule on, so you better save your stone." :-)

mgoetze: In my offline experience, when playing territory scoring rules then all teire are filled before dame, and it is even slightly impolite to take a dame which forces an opponent to fill a teire, so you would play somewhere else first. Of course, offline it is generally necessary to fill all the dame anyway, to make the counting easier. (And BTW, I'm one of those people who reminds opponents to fill in dame for area scoring...)

Alex Weldon: My experience in playing over the board is that people will usually point out their own and opponents' teire, like "And we're done, I think. Just dame left." "Yup. I need to fill here though, and you need one there." "Yes, and one more here. Anything else?" "Looks good to me, let's fill the dame and count." The reason for "signaling" by filling the dame on the Internet is that it's slightly easier to convey the message that way than to type "You need a stone at A4." Well, that and also taking the time to type it out seems to indicate that your opponent can't see it for himself, whereas saying "Let's see, I need to protect here, and I think you need one over there," seems more like just being helpful, to me at least.

Rakshasa: If you didn't put in the game description that it was chinese rules and didn't mention it otherwise, then i would consider it a form of cheating to take advantage of your opponent "forgetting" to fill the dame points. Almost all games online are with japanese rules, and not everyone checks the ruleset before challenging. Kinda like how some put insane time settings without marking the game as blitz.

Neil: Let me know when you decide whether you're calling me a cheater or not. I'm surely going to have trouble sleeping until I find out.

Rakshasa: Well, are you one of those who put up Chinese rules games without putting a comment in the game desc and then not saying anything when the endgame is over and you're filling in dame points?

ethanb: I get around this by playing the way I would in a tournament (filling in all dame by turns) unless my opponent passes first, in which case I just assume it's not chinese rules and pass as well :)

DougRidgway Some quotes: "When using territory (Japanese type) rules, continue playing alternately until after all the neutral points are filled." (Matthew Macfadyen, 6d, British Go Champion). "Filling a liberty is never meaningless." (Robert Jasiek, 5d) Somewhere I read that Japanese pros got more careful about dame after Ryu Shikun threw away a won game in the 26th Kisei final during dame filling.

kokiri: if you get to the scoring phase during an internet game without anyone resigning it means you aren't being aggressive enough ;-) On Saturday I played a game with a korean 5 dan and he started to score the game using territory scoring _without_ filling in the dame. It was a little bit confusing as i was worried about messing up and, frankly, i wouldn't reccommend it.

if you're not filling in the dame at the end of an internet game you do have to be careful to check where fill ins are necessary; I've had a few games mis-scored by a point or two due to that.

Rakshasa: In an internet game with territory scoring i *never* fill in dame points that does not require it. It's imo a waste of time, and it's good practice to force yourself to look over the board and find all places that both you and your opponent needs to protect. If you've missed it until only dame points are left, then you didn't look hard enough during the game. ;)

Bill: Because the Japanese '89 rules define seki by the presence of dame, when they came out I started playing out all the dame and teire. I cannot tell that it slows down the game noticeably, since you have to fill dame for scoring, anyway. I was surprised to hear that doing so had not become professional practice. <shrug>

Neil: Well, on the IGS broadcast of the game I was watching, they didn't appear to. Those plays might just have been omitted from the broadcast though.

Bill: The official commentary on the rules allows dame to be filled informally, if neither player objects, and does not regard filling them informally as plays. So professional practice has hardly been affected, it seems.

Hicham: I always play with Chinese rules on KGS. The reason for this is that i like them better(more logical if you ask me) and that KGS sometimes makes small mistakes when you do not fill in dame( gives a point when you should connect there when all dame are played). Most people dont notice this and just lose or win a point. But the problem is that I generaly have to remind people we are playing chinese rules, and that they have to play dame. I always offer them undo for this, but I find it very irritaing if they just ignore me and keep on passing. I mean checking the rulesset is the responsibility of the player who accept my settings I would say.Especially Japanese players have a hard time getting over the fact that they have to fill in dame. Calling someone a cheater because they play with Chinese rules seems very rude to me. I once had this problem in a handicap game where I played with chinese rules and my opponent started to complain after the game that Free handicap placement was cheating.

Harleqin: I usually play with New Zealand rules. I also state this in my game offer. At the end of the game, I just don't pass first (unless there is no point left). If my opponent passes first even though there are points left, he may or may not have lost one point due to his carelessness. I also just pass then, because playing on would be speculating on my opponent passing more. Grabbing further points this way would be against my sense of ethics, and I don't want to build ressentiments against myself or my favorite ruleset.

mistake: I usually do the same as Harleqin, but sometimes you can't because you would actually lose points doing so. This happens when your opponent passed before filling teire.

This is a copy of the living page "Territory scoring on Go servers considered harmful" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TerritoryAndAreaS...

Homepages
Geno
Neil


Territory Scoring versus Area Scoring

PageType: Alias Keywords: Rules

TerritoryAndAreaScoring

This is a copy of the living page "Territory Scoring versus Area Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AreaScoring
TerritoryScoring
MtnViewMark/Think...
posting:1070
posting:4491


Territory versus Influence Styles

Path: StylePath · Prev: TaijiStyle · Next: RatingMappingsAndPlayingStyles
Keywords: Strategy

This page is in need of attention.

Reference for Territory versus Influence Styles

The purpose of this page is to list sample fuseki, joseki, and players by how they relate to territory or influence type of games.

One of the choices that comes up during the opening of the game is how one should proceed in a strategic fashion. Should one focus on types of plays that build territory or should one focus on plays that build influence. Making these types of decisions is part of the Whole Board Thinking process.

Territory

Fuseki

  • ChineseFuseki Low variant
  • others?

Joseki

  • Any "Kitani Joseki"
  • The Small Knight Enclosure 3453Enclosure
  • others?

General qualities that typify playing for territory

  • Playing 3rd line during opening
  • Amashi
  • others?

Players who exemplify playing in a territory style

  • Kitani Minoru - Later in his career

Influence

Fuseki

  • ChineseFuseki High variant
  • Sanrensei
  • others?

Joseki

  • Any "Kajiwara Joseki"

General qualities that typify playing for influence

  • Playing 4th line during opening
  • others?

Players who exemplify playing in an influence style

  • Takemiya Masaki

/Discussion

Request for additional information.. feel free to add to the above lists.

Gresil: Request seconded. I'm curious for basic illustrative material contrasting territorial and influential styles, but there doesn't seem to be much.

Path: StylePath · Prev: TaijiStyle · Next: RatingMappingsAndPlayingStyles
This is a copy of the living page "Territory versus Influence Styles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StylePath

Sub-pages
Discussion

Referenced by
WholeBoardThinking
TerritoryVersusIn...
DansToEmulate


Territory versus Influence Styles / Discussion

Sub-page of TerritoryVersusInfluenceStyles

Discussion page for Territory Versus Influence Styles page

Discuss the Territory versus Influence style page

January 13, 2004

Cheyenne Created the Territory Versus Influence Styles page to set some examples that help classify the difference in styles. I have seen discussion which states that once a game has established a particular style, that one should try to not switch to the other.

The other idea behind the page is to assist people trying to study professional or historical games to know which players they might find atypical of each style.

Cheyenne: The reference page has been started, it needs input. Part of the reason why I've started the page is that I would like more information myself in this topic. Also if the format doesn't seem quite right, feel free to change or offer suggestions.

Cheyenne: The following two SL pages might offer some starting points Professional Players' Go Styles and Overview of fuseki patterns

JohnAspinall: I'd really like to understand this stuff, and you've chosen a great example for greater scrutiny. I'm talking about Low Chinese vs High Chinese. Here are some questions that come to mind:

  • Are territory and influence styles discrete choices, or is there a spectrum of styles where we label one end of the spectrum territory-oriented and the other end influence-oriented?
  • Even if there is a spectrum between territory and influence styles, are intermediate styles worse than either pure version? Put another way, are territory and influence styles local maxima in whatever skill measurement?
  • Considering the Chinese in particular, how is it that the placement of B5 one line lower or higher flips the switch between styles? Is this a tipping point between two very different games?
  • If the Chinese comes in low and high versions, why not SanRenSei?

"Low" almost-SanRenSei?

What's wrong with this opening?

kokiri: the reason you don't really see this is probably to do with the reducing move at b. Given that the star point stones have weaknesses behind them at a white could invade at these points, giving black influence outside, and then B5 looks too low to make use of it.

"Low" almost-SanRenSei?

k. continued one can imagine this sort of thing, whereupon the circled black stone feels out of place.

Cheyenne: Right.. and I believe that this illustrates the point made that one should not try to mix territory style plays with influence style plays. The SanRenSei is an influence fuseki, while the play low play at B5 (above) tries to take territory (my understanding is that in general 3rd line plays are more targeted towards establishing territory, while 4th line plays are more targeted towards establish influence).

Bill: It is important to note with this kind of argument, ...

SanRenSei

that this is not so good for Black, either. In effect, Black has violated the dictum not to make territory from thickness.

When subsequent play is questionable, it is hard to blame earlier play.

This is a copy of the living page "Territory versus Influence Styles / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TerritoryVersusIn...


Territory/discussion

Sub-page of Territory

Table of contents
Question 1 - about the example on the main page
Question 2 - about unfinished territory in a finished game
Table of diagrams
Territory arising from real play
3-12 board

Question 1 - about the example on the main page

Territory arising from real play

The exchange up to B8 is a common continuation of the 3-3 point invasion. The exchange of White a to Black d is more of an endgame sequence.

The circle-marked points constitute an area controlled by White, where Black can't make a living group (if White answers correctly). We can say that this 3-3 invasion makes roughly 10 points of territory.

ChihChan: I have a question here.

You consider White a to Black d is more of endgame sequence. Then White get 10 points of territory. However, it is also possible for Black to play a or c first. Then, White will get fewer points of territory. So, during the middle of the game, different calculations will have different results that may be favorable for both sides. So, are there any criteria for deciding this kind of situation?

Shouichi: Compare advantage to disadvantage. CostBenefitAnalysis or common sense can dictate the answer.

Sebastian: I think what Shouichi means is that, instead of playing a or c, both Black and White can better play at some other part of the board first. At some point of the game there will be no bigger move than a anymore. Then one of the players goes there and gets the remaining few points. You ask: "Why is it called a 10 point move, if it can be less?" The answer has to do with sente, which is beyond the introductory level. Simplified, we might say, it is like counting accounts receivable as assets in a balance sheet. Even though we know that the company may likely never receive the full amount, the accountant counts it as 100% because it simplifies things. -- 2003-09-12

Bruce: The amount of territory depends on how the game proceeds afterwards, which will depend on the surrounding position. For example, Black a is a severe threat against White, and if White answers at c Black has successfully reduced White's territory. But is some cases White might answer at e instead, and depending on the position further to the left Black may not like that result, in which case he might leave the position as is and let White play a.

Bill: The above diagram mixes estimated territory with the concept of territory. That can be confusing. (Besides, the estimate is questionable.)

But the concept of territory is broader than the definition at the top of the page. For instance, we talk about taking away territory or living inside the opponent's territory or playing inside the opponent's territory (usually with the result of taking some or all of it away). So the diagram showing estimated territory is not so far off.

Question 2 - about unfinished territory in a finished game

3-12 board

In this position is 'a' territory or not? Assume both players passed and the game is over. I understand that the position is unsettled but I would like to know how it must be scored according to tradition.

Bill: There is no tradition about scoring unfinished positions, AFAIK.

This is a copy of the living page "Territory/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Territory


Territory-oriented

Difficulty: Beginner Keywords: Strategy, Go term

The term territory oriented can apply to:

  • a player's style, when (s)he tends to emphasize safe territory over outward influence, moyos, sente or other aspects of profit? in Go.
  • a play, with the same intentions as described above
  • a position (such as an enclosure), having these same qualities

Examples

  • Korean professional Go is often said to be territory oriented. Former top player Kobayashi Koichi's style was also called territory-oriented.
  • Opening at the 3-3 point is territory-oriented.
  • The outcome of the tsuke-hiki joseki? is territory-oriented for one player. The attachment leading to it (or to the avalanche) is a territory-oriented play.

This is a copy of the living page "Territory-oriented" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3463Enclosure


TerryMac

PageType: HomePage

TerryMac started playing Go about 1976 ... but only in fits and starts. He lives in Los Angeles, and plays at the [ext] Santa Monica and Pasadena clubs.

This is a copy of the living page "TerryMac" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tertiary Ko Threat

Keywords: Ko, Theory

A tertiary ko threat, in my theory of ko fights, is a defensive ko threat that prevents or delays a drop in the ambient temperature and so may allow the ko loser to get more in exchange for losing the ko than she would without the tertiary threat. An ambiguous play where the threat is the same size as the play may be used as a tertiary ko threat.

See ko threat functions.

-- Bill Spight

tderz: Bill, could you please supply an example with diagrams?

NickGeorge: I love how nothing Bill says makes sense until a few weeks later, when I see it in one of my games. It's happened about 5 times to me thus far.

This is a copy of the living page "Tertiary Ko Threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Komonster
MolassesKo
VirtualKoThreat/D...


Tertiary Ko Threat/ Discussion

Sub-page of TertiaryKoThreat

RobertJasiek: I wonder if this is the same as what I call "negative ko threat", which is a defense before the opponent can play a ko threat there.

tderz: Robert, beside the issue whether "tertiary" and "negative ko threats" would be synonyms,
is your "negative ko threat" thus played before the (anticipated) ko has even started yet?

I guess that RemoveDoubleThreatsBeforeYouFirstCaptureTheKo are a sub-category of your term "negative ko threat", correct?
When I read Bill's definition, I get the impression that a "tertiary ko threat" is played while the ko has alredy started.
But, honestly, I am not sure and would like to see some examples.

RobertJasiek: A negative ko threat can also be played before the ko has been captured first (or next). I would not normally call a double ko threat a negative ko threat. (And yes, I agree with you that creating diagrams here is tedious.)

tderz Robert, I thought you would call the Removal of a "... double ko threat a negative ko threat" because it is a " ... defense before the opponent can play a ko threat there" as in your definition above.

RobertJasiek: Oh, ah, yes, of course.

This is a copy of the living page "Tertiary Ko Threat/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Test Your Go Strength

Keywords: Books & Publications

What's your rating? / Test your Go Strength

Single book problem collection by Naoki Miyamoto?, with a fanciful points system to calculate your rating.

[ext] http://www.gobooks.info/g18.html

Included in the Kiseido Digital Bookshelf.

Series of Books

There is a series of Chinese language books entitled Test Your Go Strength sold by Yutopian. Each book contains about 140 problems in about 160 pages.

 * PTGTS-6 Test Your Go Strength - 6 Kyu
 * PTGTS-7 Test Your Go Strength - 7 Kyu
 * PTGTS-8 Test Your Go Strength - 8 Kyu
 * PTGTS-9 Test Your Go Strength - 9 Kyu
 * PTGTS-12 Test Your Go Strength - 12 Kyu
 * PTGTS-L Test Your Go Strength

This is a copy of the living page "Test Your Go Strength" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IshiPress
GoBooks
KiseidoDigitalBoo...
MiyamotoNaoki
OutOfPrintGoBooks
Imagist/Library
RiffRaff/GoLibrary
Tderz/Books

Homepages
Velobici


Tesuji

Path: GoodPlay · Prev: Tedomari · Next: Thick
PageType: Path Difficulty: Introductory Keywords: Tesuji, Go term, Index page

Chinese: 手筋 (shŏujīn)
Japanese: 手筋 (tesuji)
Korean: 맥 or 脈 (Maek)

A tesuji 手筋 is a clever play, the best play in a local position, a skillful move, a special tactic. Tesujis come in all forms and shapes, some are more known than others. See good play for other ways of being complimentary. See suji or technique for more.

Table of contents
Tesuji
Capturing
Attacking
Defending
Snapback
Yose Tesuji
Unsorted
Tesuji exercises
Books
See also

Tesuji

Capturing

Kageyama says "If you want to capture stones, hold up two fingers and say to yourself: 'Can I capture with the net?' and 'Can I capture with the ladder?'"

  • Net
  • Ladder

There are many other capturing tesuji:

  • Squeeze tesuji
  • Oiotoshi
  • Crane's nest tesuji
  • patting the raccoon's belly

Attacking

General cases of clever attack. These plays often help to make a capture.

  • Shortage of liberties
  • Eye stealing tesuji
  • Throw in

Defending

Making life.

  • Under the stones

Snapback

  • Snapback and double snapback
  • Move one space further with snapback

Yose Tesuji

Tesuji from common end-game situations.

  • Yose tesuji

Unsorted

  • Driving tesuji
  • Descent tesuji
  • Placement preventing the tower peep
  • Sente getting tesuji
  • Nameless tesuji
  • Ugly sagari
  • Ear-cleaning tesuji
  • Twirl
  • Time-stealing Tesuji
  • Double threat

Tesuji exercises

  • One Day 1 Problem: A problem each day
  • Kanazawa Tesuji Series
  • Reading Problem 1 by Bill Spight
  • Lucky's Problem
  • Gu Li's Brilliant Moves
  • Tesuji From Games

Books

  • Encyclopedia of Maek
  • Five Hundred and One Tesuji Problems
  • Fujisawa Tesuji Dictionary
  • Get Strong at Tesuji by Richard Bozulich
  • Jingjiang Weiqi Shoujin attributed to Yi Chang-ho
  • Segoe Tesuji Dictionary
  • Tesuji by James Davies
  • Tesuji and anti-suji of Go by Sakata Eio
  • Great Tesuji Encyclopedia (手筋大事典)? by Nihon Ki-in

See also

  • Tsumego: Tesuji are often used to solve tsumego.
  • Stupid Moves: In some cases, players just cannot stop themselves and they play anti-sujis, or patently bad moves.
  • Goproblems.com: There are several tesuji problems to be found there.
  • Don't forget to learn the difference between Tesuji and Myoshu

Path: GoodPlay · Prev: Tedomari · Next: Thick
This is a copy of the living page "Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Shoujin

Paths
GoodPlay
BeginnersEndgameE...
SqueezingBloodFro...

Referenced by
JapaneseGoTerms
VitalPoint
SenseisLibrary
Jubango
SqueezeTesuji
SenteGettingTesuji
Wedge
CranesNestTesuji
ExcellentMove
Descent
TheSecondBookOfGo
Tactics
NihonKiInDanLevel
Dango
Placement
CostlyAtari
NihonKiinPocketSe...
UnderTheStones
TwoStoneEdgeSqueeze
ThereIsDeathInThe...

Homepages
Androxylo
AndyPierce
AxSqrd
BillStrider
CSGraves
EternalRivalsStud...
Kosh


Tesuji - the book

Keywords: Books & Publications

Tesuji is volume 3 in the Elementary Go Series published by Ishi Press (and republished now by Kiseido). This one is by James Davies, the author of Life and Death (which is volume 4).

See also [ext] David Carlton's review

I read this book after about five months of play, and while I only understood about 1/3 of it, I found the patterns from the book showing up in my games immediately. What's more, I realized that sequences that I had been playing had names and I learned how to better use them.

-- Scartol

Naustin--I like this book. I intend to spend more effort studying it but I feel it is helping me to fill in an essential aspect of my game that has been lacking. It's like a tool kit for dealing with a whole range of specific situations in a creative manner to derive an advantage. It seems to be helping me in making sense of local situations better where before I basicaly was frustrated and bewildered by the possibilities that seemed to emanate from every stone.

May be too complicated for twenty something kyu's but at about the 10k range it seems to be very helpful. It's better than just working problems randomly because it presents the general form of a tesuji and then lets you works out alot of specific and varying examples so you get used to applying one idea in a variety of ways and in conjunction with other techniques.

See Also: BQM 404

This is a copy of the living page "Tesuji - the book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji

Sub-pages
Discussion
Errata

Referenced by
IshiPress
JamesDavies
DrivingTesuji
GoBooks
BeginnerStudySection
FujisawaTesujiDic...
ElementaryGoSeries
SafetyPlay
SabakiExamples
TeachingPaths
DoubleHane/Discus...
BQM404
HowToRead
FujisawaTesujiDic...
RecommendedInterm...
DoesKamiNoItteExist
Nachtrabe/BookRev...
BQM94
Nachtrabe/OldBadu...
Overlearning

Homepages
Agilis
AndyPierce
Araldo
Crux
Darrell
EricU
Fenris


Tesuji - the book / Errata

Sub-page of TesujiTheBook

Please also have a look onto the discussion page for problems that are no erratum.

Table of contents
Problem 3 on page 81 & 82
Puzzle 3, page 152
Table of diagrams
Problem #3, Page 81 White to Play and Win
Page 82 Answer
White Dead via 3 in a row
White Dead, Self Atari Required to Live
Answer given
Potential ko-escape for white?

Problem 3 on page 81 & 82

About the problem, "White to play and win for sure.":

The given solution (or problem) seems wrong. It was discussed on [ext] rec.games.go

Problem taken from third printing, not changed in later printings.

In the first printing something may have been slightly different.

What is the collective wisdom here? Incorrect solution? Wrong problem diagram? Combination?

Problem #3, Page 81 White to Play and Win

Page 82 Answer

Quote: White 1 is the safety play -- empty triangles are not always wrong.

White Dead via 3 in a row

White Dead, Self Atari Required to Live

Puzzle 3, page 152

If white plays 4 at 5, she either has a ko to escape or links up with the white side, unless I have missed something.

Answer given

Potential ko-escape for white?

This is a copy of the living page "Tesuji - the book / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
ErrataInBooks/Dis...
TesujiTheBook/Dis...


Tesuji And Anti Suji Of Go / Errata

Sub-page of TesujiAndAntiSujiOfGo

Table of contents
Page 35 diagrams 12 through 15
Page 38-39 diagrams 9 through 14
Table of diagrams
Connecting underneath
Sakata's solution
Continuation
Variation in the book
Variation 1
Connecting underneath
Variation 2
Problem diagram: Black to kill
Main variation
Second variation
Third variation
Third variation: a question mark
Third variation: cont.
Third variation: cont.

Page 35 diagrams 12 through 15

Various thoughts on the suji of connecting underneath

Dieter: I think that it is better for Black to immediately cut at 3 in diagram 13. If White captures, this reverts to diagrams 14 and 15. If White extends, Black connects. In the latter case, he has not made the exchange 1-2 in diagram 12 and thus not given away a stone for free.

Diagrams:

Connecting underneath

Problem: How to connect the three isolated black stones to the corner ?

Sakata's solution

Continuation

After B7, White can't connect at a because of shortage of liberties.

Variation in the book

So White will extend with W4 and Black connects underneath.

Now for my suggestion:

Variation 1

Dieter: I think that it is better for Black to cut immediately with B1 here.

Connecting underneath

If White captures, this reverts to Sakata's solution.

Variation 2

If White extends, Black connects. If we compare this result to the variation in the book, we see that in the latter Black makes the exchange of a for White b, a loss of two points compared to Black b - White a.

Page 38-39 diagrams 9 through 14

Problem diagram: Black to kill

Main variation

White is in shortage of liberties at a and b. Everything OK up until here.

Second variation

The second variation, presented as "if White makes the diagonal attachment of W2 ", shows an extra stone black+circle . If black+circle is in place, B3 at a still works. When it is not in place, too. This is just awkward but not really inconsistent.

Third variation

The third variation, White connecting at W2, requires a tesuji, namely B3, creating shortage of liberties. However, this is only necessary when black+circle is not in place. With black+circle in place, Black can play B3 at B5 immediately.

Third variation: a question mark

White can't play at a: she is already in shortage of liberties!

Third variation: cont.

The circled point is now empty. Now White can play at a.

So B5 is better at a, making ko. --BillSpight

Third variation: cont.

Therefore, Black exchanges B3 for W4 and only then does he cut at B5. Now White is unable to play at a because of shortage of liberties.

Variation 2 being awkward, and the comments in variation 3 being inconsistent with the diagram, it is my opinion that black+circle should not be in place in diagrams 12, 13 and 14.

-- DieterVerhofstadt (1k)

This is a copy of the living page "Tesuji And Anti Suji Of Go / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TesujiAndAntiSuji...


Tesuji and Anti-Suji of Go

Keywords: Tesuji, Books & Publications

A book by Sakata Eio, translated by Bob Terry.

Here is [ext] David Carlton's review of the book.

Errata.

Dieter: This book features 61 models or lines of play (suji) and the way to use them skillfully (tesuji). I used to be very fond of this book but now, after an n-th reading it has dawned upon me how this book lacks the most basic idea of structure. It's exemplary in the old discussion whether we can best learn from examples or from structured theory. The book certainly is very inspiring, if only inspiring to bring some structure into the ideas.

The essays in between are as entertaining and inspiring as those in Killer of Go by the same author, but the introduction on the difference between suji and tesuji could have been less academic.

Naustin: I have got to disagree with you on the last bit Dieter. As I have already noted else where I feel this explanation is very good. Not only does he explain suji and tesuji but shape also in a very clear and economical manner by showing the general nature of suji, and the showing how shape and tesuji are basically mirrors of one another. When a good move is found for defense it is good shape, when the same move is found on offense it is a tesuji but these are both examples of the general suji. The other aspect of Dieters claim about the structure of the book remains to be seen. I do look forward to spending a little time with this book though.

Arjen: I just received a copy from Samarkand. It appears to be a good book. The introduction is clear enough. The book focuses on basic lines of play, with a wide range of applications. The emphasis is on case by case analysis. Each Suji receives quite a thorough analysis, and the short essays contain valuable suggestions for all beginners.
I'd like to compare the book with Tesuji by James Davies, which takes a purpose-orientated approach, thus providing more of a framework, but is less exhaustive. I feel that, if the categorization provided by Davies no longer suffices, Sakata's book is the place to start looking for the right Suji.

RiffRaff: This book has been discontinued by Yutopian, and is now out of print.

This is a copy of the living page "Tesuji and Anti-Suji of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji

Sub-pages
Errata

Referenced by
SakataEio
Yutopian
Zokusuji
RobertJTerry
KillerOfGo
GoBooks
BeginnerStudySection
MiddlegameJoseki
DescentTesuji
OutOfPrintGoBooks
TowerPeep
NetExample4
PlacementPreventi...
TurnaroundLadder
FavouriteCharacte...
FirstLineOgeimaCo...
TeachingPaths
12PointProblem2
HowDoesReadingAhe...
Sagari/Discussion

Homepages
Naustin
Velobici


Tesuji From Amateur Games 1

Path: TesujiFromGames · Prev: TesujiFromGames11 · Next: TesujiFromAmateurGames2
Keywords: Tesuji, Problem

This is from a recent game of mine:

How can white save her stones on the right?

White to play

/Solution

In the game however I was stupid enough to play the marked stone:

White to play

How can Black kill the white stones now?

/Solution2

Path: TesujiFromGames · Prev: TesujiFromGames11 · Next: TesujiFromAmateurGames2
This is a copy of the living page "Tesuji From Amateur Games 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
Solution
Solution2

Homepages
Iff


Tesuji From Amateur Games 1 / Solution

Sub-page of TesujiFromAmateurGames1

After W1, black cannot kill the white stones.

Black lives, white lives.

7 at a or b looks good, too. (Bill, is this better?)

Bill: I suspect that the diagram is incomplete. B4 might be better at B6, depending on the surroundings. Wc - Bd is White's sente. W7 is not necessary for White to live. To avoid being shut in by Bb, White can play We. Again, the surroundings matter. :-)

iff Another possibility for 5:

Variation

Bill: Another possibility, but not a good one. The capture makes life for White. After B8, White cannot even jump to a. (Also, B8 is better at b.) And c will usually be sente for Black.

Black goofs, completely dies (6 at 1)

Black fails.

Black fails again.

This is a copy of the living page "Tesuji From Amateur Games 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution2

Referenced by
TesujiFromAmateur...


Tesuji From Amateur Games 1 / Solution2

Sub-page of TesujiFromAmateurGames1

Again a squeeze will do the trick:

White to play

This is a copy of the living page "Tesuji From Amateur Games 1 / Solution2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TesujiFromAmateur...


Tesuji from amateur Games 2

Path: TesujiFromGames · Prev: TesujiFromAmateurGames1 · Next: TesujiFromAmateurGames3
Keywords: Tesuji, Problem

time for tesuji

tderz: Black to move. White just played white+circle.
It´s time for tesuji now. How to develop black+circle?

/Attempts
/Solution

Path: TesujiFromGames · Prev: TesujiFromAmateurGames1 · Next: TesujiFromAmateurGames3
This is a copy of the living page "Tesuji from amateur Games 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
Attempts
Solution


Tesuji from amateur Games 3

Path: TesujiFromGames · Prev: TesujiFromAmateurGames2 · Next: TesujiFromAmateurGames4
Keywords: EndGame, Tesuji, Shape, Tactics, Problem

somewhere at the edge

tderz: How to deal with B1 ?

somewhere at the edge

tderz: To be precise, assume it stands like this:

Attempts
Solution

referenced from TesujiFromAmateurGames2/Solution

Path: TesujiFromGames · Prev: TesujiFromAmateurGames2 · Next: TesujiFromAmateurGames4
This is a copy of the living page "Tesuji from amateur Games 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
PartTwoAttempts
PartTwoSolution


tesuji from amateur games 4

Path: TesujiFromGames · Prev: TesujiFromAmateurGames3 · Next: TesujiFromAmateurGames5
Keywords: Life & Death, Problem

Tesuji

White to play. Tesuji time.

/Attempts
/Solution?

Dieter: I was definitely proud of my tesuji!

Bill: It is very nice, Dieter. :-)

unkx80: This is an extension of Beginner Exercise 40. It is easy when posed as a problem, but never so obvious in games. Congratulations! ;)

Path: TesujiFromGames · Prev: TesujiFromAmateurGames3 · Next: TesujiFromAmateurGames5
This is a copy of the living page "tesuji from amateur games 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
Attempts


Tesuji From Amateur Games 4 / Attempts

Sub-page of TesujiFromAmateurGames4

Tesuji

zinger: OK, here's my try. W1 is atari. If B2 at a, W3 at c kills. If B2 at b, then W3 at W1, B4 at white+circle, W2 leaves a and c miai, and again black is dead. So, black must play B2, and there is ko for the group.

This is a copy of the living page "Tesuji From Amateur Games 4 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TesujiFromAmateur...


Tesuji from amateur Games 5

Path: TesujiFromGames · Prev: TesujiFromAmateurGames4 · Next:
Difficulty: Advanced Keywords: Tesuji, Problem

White to play

This example is from an 8d (White) vs 7d (Black) game on KGS, played on 2 January 2006.

Note: this is a difficult position. My daughter and I spent a very enjoyable period last night examining what we believe to be all the possibilites. There is much here to consider. High dan level reading and creativity (to see various moves) are required.

/Attempts
/Game Sequence
/Solution

Path: TesujiFromGames · Prev: TesujiFromAmateurGames4 · Next:
This is a copy of the living page "Tesuji from amateur Games 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
Attempts
GameSequence
Solution


Tesuji From Amateur Games 5 / Attempts

Sub-page of TesujiFromAmateurGames5

Vincent: After W1, black must prevent the connection with B2.

W3 and B4 are forced and W5 makes life.

Harleqin: What happens if White plays W1 directly at W5?

Vincent: Good point. Black must play a.(Since this gives black one less capture, it is actually better than my first suggestion.)

Vincent: If black saves his two stones with B2, white can continue the sequence with W3 and things are even worse for black.

unkx80: What about this?

HermanHiddema: This is the refutation of the attempts posted earlier.

Vincent: Hmph! You're right. (And I thought I was so clever).

HermanHiddema: The tesuji seems to be to play 2-2, here's one possible diagram (11 at a), but there are many complicated variations and I haven't checked them all. The basic trick is to make an eye in the corner somehow (or capture some stones if black wants to prevent it).

unkx80: I see no solution. Maybe I am wrong...

Game sequence, but...

What happens when B6 is played?

To HermanHiddema: How to answer B4 and B6?

Conclusion

White to play

Reuven White should live in the corner!

Velobici: Those two moves are the first two of the games sequence. I'll let players stronger than me, say what the solution is.

Reuven - In the game sequence, W3 is played at b to which as somebody commented here earlier, Black should reply at 3, removing any hope for an eye in the corner. White playing at 3 right away, instead, allows life for the small group in the corner. Black gets to cut off the rest but is unable to play at the 2-1 (See the solution)...

This is a copy of the living page "Tesuji From Amateur Games 5 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GameSequence
Solution

Referenced by
TesujiFromAmateur...


Tesuji From Games

PageType: Path Keywords: MiddleGame, Tesuji, Tactics, Problem

The start of a collection of tesuji from professional games. To qualify the tesuji should not be so difficult as to be beyond amateurs. Perhaps as long as fifteen-move sequences for dan-level players.

  • Tesuji from Games 1
  • Tesuji from Games 2
  • Tesuji from Games 3
  • Tesuji from Games 4
  • Tesuji from Games 5
  • Tesuji from Games 6
  • Tesuji from Games 7
  • Tesuji from Games 8 - 7th Nongshim Cup
  • Tesuji from Games 9 - 7th Nongshim Cup
  • Tesuji from Games 10 - 7th Nongshim Cup
  • Tesuji from Games 11 - 7th Nongshim Cup

Before creating a new page, please verify that a page for the tesuji does not already exist. Check the list of games. Please add any new games to the list.

Amateur examples! Start of collection of tesuji from amateur games (feel free to move to more appropriate place, or create separate page).

  • Tesuji from Amateur Games 1
  • Tesuji from Amateur Games 2
  • Tesuji from Amateur Games 3
  • Tesuji from Amateur Games 4
  • Tesuji from Amateur Games 5

This is a copy of the living page "Tesuji From Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji

Sub-pages
games

Referenced by
ProblemsAndExercises
TesujiFromGames/g...

Homepages
Gronk
Rcarn


Tesuji from Games 1

Path: TesujiFromGames · Prev: · Next: TesujiFromGames2
Keywords: MiddleGame, Tesuji, Problem

Black to move

/Attempts
/Solution

Black has a tesuji that will win him this game. Taken from a Fujitsu Cup game between Ma Xiaochun (white) and Yoo Chang Hyuk (black).

Harleqin: Since the rest of the board is not shown, it is unclear how big the tesuji has to be to win the game. With the task being "to win" the whole board should be given, perhaps with a hint that the solution is to be found at the lower edge.

Vesa: It was a half-pointer anyway, so the whole board view wouldn't exactly make it more clear.

Harleqin: I have to object here - even if it was a half-pointer in the end, it owes this result to the tesuji at this position. When we see the whole board, we can decide whether the move we have found is enough or else have to search for an even better tesuji. When we do not have the whole board, "to win" is not a clear task, it would be better to call for the "best move". But I like whole-board problems better anyway :).

Position at move 146

Velobici: This is the full board position as requested. Vesa notes that the game was a half-pointer. This is indeed the case. The tesuji is simple enough that a KGS 12 kyu can understand it. I will add the solution, reveal the players, event, complete SGF, and reference to a discussion of the tesuji before the weekend.

Path: TesujiFromGames · Prev: · Next: TesujiFromGames2
This is a copy of the living page "Tesuji from Games 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
Attempts
Solution


Tesuji from Games 10

Path: TesujiFromGames · Prev: TesujiFromGames9 · Next: TesujiFromGames11
Keywords: Tesuji, Problem

Yoda Norimoto - Kong Jie 2006-02-23

After the resolution of the center shown in Tesuji from Games 8, Black turned to the lower side and B1 through W4 was played. In fact B3 was a blunder (or B1 probably) and W4 missed the game-winning tesuji. Instead of W4 how should White kill the left-side Black group? Tesuji from Games 10/Attempts

Path: TesujiFromGames · Prev: TesujiFromGames9 · Next: TesujiFromGames11
This is a copy of the living page "Tesuji from Games 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
Attempts


Tesuji from Games 10/Attempts

Sub-page of TesujiFromGames10

White to play - last play marked

Blake's Attempt

Blake: After W1 I don't see a successful continuation for black. If black A, then white B. If Black C, then white D. If black B, then white A. Any refutations?

Blake's Attempt

Dave: I think the combo of B2 and B4 will leave Black with "only" ko. Black has a couple of internal threats starting with B10. This is not the best alternative for White although it seems like this also should have been enough to win the game for White.

This is a copy of the living page "Tesuji from Games 10/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TesujiFromGames10


Tesuji from Games 11

Path: TesujiFromGames · Prev: TesujiFromGames10 · Next: TesujiFromAmateurGames1
Keywords: Tesuji, Problem

Yi Ch'ang-ho - Yoda Norimoto 2006-02-24

Early in this game Black (Yoda) captures fifteen stones in the upper right for an early lead. However, Black then fails to prevent White from enclosing the lower right on a large scale and White regains the lead. When White plays W1 to close off the center, Black can not compromise and therefore plays hane at B2. White has planned for this and exchanges W3 for B4 before cutting at W5.

Continuation

Play continues up to W10 with White stopping Black's penetration into the center. At this point Black can play at a in order to cut off the seven White stones on the left side. White has foreseen this.

How does White live if Black plays at a now? Tesuji from Games 11/Attempts

Path: TesujiFromGames · Prev: TesujiFromGames10 · Next: TesujiFromAmateurGames1
This is a copy of the living page "Tesuji from Games 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
Attempts


Tesuji from Games 11/Attempts

Sub-page of TesujiFromGames11

White to play and live - last play marked

Attempt 1

Tomas (6k): This seems to work. The only b move that is not forced is B6, but I can't find a better response

Dave: This attempt contains the right ideas but is not the best line yet. Instead of B8 above, Black can capture two stones with a. This threatens to play at 9 just like B8 but is bigger.

Dave's idea

tderz: you mean this sequence ...

Dave's idea

tderz: Dave is correct, as W9 at c is not atari. %% W9 at d is not helping (black e, when big enough, though sente against White's group)

Attempt 1 - self question

tderz: What if the clamp B6 here?
It looks stylish.

Attempt 1 - self question

tderz: W1 is atari (this could be a hint for aji-keshi),
B takes 2 stones

Attempt 1 - self question

tderz: If W3, the sacrificial squeeze B4 destroys White's eye shape
Even if White does not connect after 'b', then 'c' and 'd' are necessary for life but miai for Black. White is dead.

(Forget about c and d, that's the 1st line anyway. The comment only makes sense, if this were the 2nd line)

Attempt 1 - self question

tderz:

Attempt 1 - self question

tderz:

Attempt 1 - self question

tderz: W1 dissallows Black to atari at 'a' and capture the black black+circle stone.
If Black now captures with 'b', then White lives by capturing with 'c'.

With the proverb 'Your opponent's good move is your own',
Black extends at 'c':

Attempt 1 - self question

tderz:

Attempt 1 - self question

tderz: Now simply White 'a' or 'd', Black 'e' (or 'b'),
White 'd' or 'a' and Black had to make a nakade shape at 'f', but the eye space with White 'g' would be too big (seki).

Attempt

unkx80: Is it possible to just play W1?

Attempt

tderz: Hello unkx80. W1 looks like good style! What about B2?

Attempt

tderz: W is connected after W1 - W9

Attempt

tderz: W3 at p. B4 tries to resist.
Black cannot link under a to c,
because White has the liberty l and can thus atari at d.

Attempt

tderz: B6 going for a black snapback-threat at d fails after white's squeeze W7, then W9

Attempt

tderz: So we could analyze this clamp black+circle and investigate whether it always reverts to above sequences where White played already the atari a.

This is a copy of the living page "Tesuji from Games 11/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TesujiFromGames11


Tesuji from Games 2

Path: TesujiFromGames · Prev: TesujiFromGames1 · Next: TesujiFromGames3
Keywords: Life & Death, Tesuji, Problem

White to play

/Attempts
/Solution

Velobici: The problem concerns the inside white group. Finding a successful play for White is easy. But as James Kerwin said in his American Go eJournal article Getting Beyond 1 dan:

There is really only one question, and you must ask it every move. That question is: "Is this move the best move, even if the best move is only a little bit better than this move?" You must be consumed with the search for the best move, the correct move. Any other attitude will slow you down or stop you completely.

Find the best play for White.

zinger: I like this kind of problem. One of the drawbacks of goproblems.com is the tendency for anything that lives (or kills) to be marked "solved", when another move which does the same is clearly a point or two better. Thinking of living the best way is an important real-game skill.
Dave: I think this is not a tesuji problem. Finding the best play locally most of the time involves evaluating plays that do not have that extra quality of tesuji. I guarantee that this position will never appear in a Japanese tesuji problem collection. It is more appriate in the endgame section perhaps?
Bildstein: On goproblems.com, these problems are labelled "Best Move?" (cf. Tesuji), and usually have an introduction that says something like "Black to live in the best way", "Black to save all his stones", or perhaps "Black to play the best local move".

Path: TesujiFromGames · Prev: TesujiFromGames1 · Next: TesujiFromGames3
This is a copy of the living page "Tesuji from Games 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
Attempts
Solution

Referenced by
BQM257/discussion


Tesuji From Games 2 / Attempts

Sub-page of TesujiFromGames2

Solution

zinger: Ok, here's my try. Black can kill white's group with a, so white needs to live. Playing at a works, but does nothing else. W3 also lives, and is a point or two better. But W1 is even better, as it threatens to make a second eye by descending to B2. If now B2, white lives with W3. Perhaps this is an example of force before defending.

Truc: W3 at circle also works. I think it's the same point wise.

Inferior

unkx80: W3 here is inferior, because B4 is sente (threatening a), and forcing W5. White loses one point this way.

Let's play a difference game

Difference Game

White First

White wins by a point when he starts first.

Black First

Black wins by a point when he starts first.

So whether white should play W3 or circle in the original diagram depends on the rest of the board.

-Truc

unkx80: Yes, you are right... meaning that I am speaking nonsense once again.

This is a copy of the living page "Tesuji From Games 2 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TesujiFromGames2


Tesuji From Games 3

Path: TesujiFromGames · Prev: TesujiFromGames2 · Next: TesujiFromGames4
Difficulty: Advanced Keywords: MiddleGame, Tesuji, Problem

White to play

/Attempts
/Solution

Velobici: Two part problem:
First, choose the correct area of the board. (dan to high dan level)
Second, find the correct move. (high kyu to dan level)

Alex: If these difficulty estimates are correct and it is indeed harder to find the right area of the board than to pick the right move, having chosen the right area, perhaps you should have a subpage to give a hint for the area of the board to look at, so the high kyus can have a stab at it.

Velobici: The difficulties are only estimates and may be considerably off the mark. I will post the board area soon and then give folks a day or two to decide upon which move in that area is the best.

Path: TesujiFromGames · Prev: TesujiFromGames2 · Next: TesujiFromGames4
This is a copy of the living page "Tesuji From Games 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
Attempts
Solution

Referenced by
DanExercises


Tesuji From Games 3 / Attempts

Sub-page of TesujiFromGames3

White to play

5 kyu guess: If white doesn't try to kill the black dragon on the left, I don't see how white can win this game. Even if the dragon lives, white can gain power in the center from the dragon's struggles and use this power to invade the top side and support white's four-stone finger on the right.

Alex: I'm thinking that a splitting attack is the answer. Given that this is a tesuji problem, there might be some clever way to sweep out the base of Black's group on the right side - its shape certainly looks a bit sketchy. I'm don't have time to put much thought into it at the moment, though.

unkx80: The left side deserves another look, but I don't think White can kill.

Left side

Black at W1 escapes, so W1 seals Black in. The left side and left center is half eye each, but the problem is when W5 pulls out, Black can atari all the way...

Left side

From B1 to B9, Black cuts off the White group.

unkx80: Alex mentioned that there might be a tesuji on the right side.

Right side

I guess the tesuji is W1, but I might have goofed somehow... going to sleep, continue later.

This is a copy of the living page "Tesuji From Games 3 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TesujiFromGames3


Tesuji from Games 4

Path: TesujiFromGames · Prev: TesujiFromGames3 · Next: TesujiFromGames5
Keywords: Tesuji, Problem

Position at move 48

/Attempts
/Solution

A multi-part problem:

  1. what is Black's immediate goal?
  2. how should Black play to achieve this goal?

The second question is the harder one.

Thanks to the President of the Baltimore Go Club for bringing this problem to my attention.

George Caplan For those who care, the marked White stone was the last move played, not that that will help you find the sequence.

Path: TesujiFromGames · Prev: TesujiFromGames3 · Next: TesujiFromGames5
This is a copy of the living page "Tesuji from Games 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
Attempts
Solution


Tesuji from Games 5

Path: TesujiFromGames · Prev: TesujiFromGames4 · Next: TesujiFromGames6
Keywords: Tesuji, Problem

Black to play

/Attempts?
/Solution?

Black has just landed the four marked stones through a sacrifice sequence in the lower left corner. The two marked white stones open the area between the four black stones marked with a square and the the four marked with a circle.

How can Black deal with these two marked white stones?

Path: TesujiFromGames · Prev: TesujiFromGames4 · Next: TesujiFromGames6
This is a copy of the living page "Tesuji from Games 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Referenced by
TesujiFromGames4/...


Tesuji From Games 6

Path: TesujiFromGames · Prev: TesujiFromGames5 · Next: TesujiFromGames7
Keywords: Tesuji, Problem

This game, Kamimura Kunio 8p (W) vs Liu Xiaoguang 8p (B), was part of the China/Japan match in 1988, played on April 21, 1988. Liu made a blunder and the resulting tesuji caused his resignation on the next move. The focus is on the semeai on the upper side. Black's last move was the marked stone. --Bob McGuigan

Find the tesuji for White

/Attempts
/Solution

Path: TesujiFromGames · Prev: TesujiFromGames5 · Next: TesujiFromGames7
This is a copy of the living page "Tesuji From Games 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
Attempts
Solution


Tesuji from Games 7

Path: TesujiFromGames · Prev: TesujiFromGames6 · Next: TesujiFromGames8
Keywords: Tesuji, Problem

Position at move 122

/Attempts
/Solution?

Focus on the lower right corner. Black to play.

Path: TesujiFromGames · Prev: TesujiFromGames6 · Next: TesujiFromGames8
This is a copy of the living page "Tesuji from Games 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
Attempts


Tesuji from Games 8

Path: TesujiFromGames · Prev: TesujiFromGames7 · Next: TesujiFromGames9
Keywords: Tesuji, Problem

In the 7th Nongshim Cup Yoda Norimoto pulled off three straight wins at the end of the tournament to lead Team Japan to a come-from-behind victory. The games in this speed tournament are interesting for the mistakes that even top pros make under time pressure. Let's look at some of them.

Yoda Norimoto - Kong Jie 2006-02-23

Fierce fighting as Black tries to cut off the center and White resists.

Game continuation

Black plays B1 and White connects to the upper left. This is the result that both players saw. However, B1 is a blunder that misses a game-winning opportunity.
What should Black have played instead of B1? Tesuji from Games 8/Attempts

Tesuji from Games 8/Solution

Path: TesujiFromGames · Prev: TesujiFromGames7 · Next: TesujiFromGames9
This is a copy of the living page "Tesuji from Games 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
Attempts
Solution

Referenced by
TesujiFromGames10
TesujiFromGames9


Tesuji from Games 8/Attempts

Sub-page of TesujiFromGames8

Black to play, last play marked

This is a copy of the living page "Tesuji from Games 8/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TesujiFromGames8


Tesuji from Games 8/Solution

Sub-page of TesujiFromGames8

Attempt by Herman Hiddema

Herman Hiddema: After playing like this, a and b are miai and black will capture the white center stones.

This is a copy of the living page "Tesuji from Games 8/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TesujiFromGames8


Tesuji from Games 9

Path: TesujiFromGames · Prev: TesujiFromGames8 · Next: TesujiFromGames10
Keywords: Tesuji, Problem

As shown in Tesuji from Games 8 (real soon anyway), W1 here does not work. However, W1 was actually a mistake itself.

Yoda Norimoto - Kong Jie 2006-02-23

Where should White play instead?

  • Tesuji from Games 9/Attempts
  • Tesuji from Games 9/Solution

Path: TesujiFromGames · Prev: TesujiFromGames8 · Next: TesujiFromGames10
This is a copy of the living page "Tesuji from Games 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames

Sub-pages
Attempts
Solution


Tesuji from Games 9/Attempts

Sub-page of TesujiFromGames9

White to play - last play marked

Attempt by Herman Hiddema

Herman Hiddema: White can live like this...

Alternative for Black

Dave: It looks to me like Black has a more aggressive play for B8.

Herman Hiddema: True. Perhaps the order needs to be changed. The point of the move at 7 is offcourse that it threatens a, and thereby threatens to capture the black stones on the right.

Dave: Exactly! The order is important to ensure that the threats are real... Tesuji from Games 9/Solution.

This is a copy of the living page "Tesuji from Games 9/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TesujiFromGames9


Tesuji from Games 9/Solution

Sub-page of TesujiFromGames9

W1 is the key point

The key starting point is W1. As long as White has enough liberties this is a threat against the right that Black has to answer. If Black answers at B2, White forces again with W3 and then makes two eyes with W5. If Black answers W1 at a instead, White can make two eyes immediately by playing at b.

This is a copy of the living page "Tesuji from Games 9/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TesujiFromGames9
TesujiFromGames9/...


Tesuji Go Framework

Keywords: Software

Tesuji Go Framework

The purpose of this project is to help people develop Go software in general and Go playing software in particular. Initially this project will be based on over 10 years of active development of Go software by Mark Boon and his company Tesuji Software. The software best known is the Go playing software called Goliath, three time winner of the World Championship Computer Go.

This is an open-source project devoted to building a basic framework for Go playing computer programs. The project is currently hosted at java.net at the following location: [ext] https://tesujigoframework.dev.java.net/ To access the project, registration at java.net is required.

This is a project started by Mark Boon but hopefully over time others will want to participate in the creation of this framework. The building-blocks necessary for such a framework will be described in detail on these pages. Aspiring Go programmers may read through these pages in order or pick the building-blocks of their choice.

  • Technical Requirements
  • Building Blocks

This is a copy of the living page "Tesuji Go Framework" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
ComputerGoProgram...
TaxonomyOfTechniques


Tesuji Go Framework / Building Blocks

Sub-page of TesujiGoFramework

Building Blocks

In order to make the pieces of this project as accessible as possible to other (aspiring) Go programmers I'm going to present it as different building blocks. These could also have been called modules. And maybe even as chapters, as I think reading through them in order will become something of a basic Go programming course.

General building blocks

  • FlyWeight design pattern
  • Array data-structures

Basic building blocks

  • Board Representation
  • Board Model
  • MoveListener & MoveProducer
  • Move Administration
  • Go Engine
  • Go Text Protocol
  • Checksums & Hashtables
  • Move-tree
  • Smart Go Format reader

Working examples

  • Working with GoGui
  • Playing on the KGS server

Testing

  • Unit tests
  • Performance tests
  • Regression tests

User Interface

  • General design
  • GameController
  • Plain Go Board?
  • Move-tree panel?
  • Comment Area?
  • Go Client?

Advanced building blocks

  • Chain Administration
  • Neighbours
  • 2-liberty tactical reader (ladders)
  • 3-liberty tactical reader (loose-ladders)
  • Auto-atari
  • Influence
  • Territory
  • Groups
  • Eye-space
  • Connections
  • Dead groups
  • Score

This is a copy of the living page "Tesuji Go Framework / Building Blocks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework


Tesuji Go Framework / Chain Administration

Sub-page of TesujiGoFramework

Chain Administration

It's maybe borderline whether chain administration belongs to the basic building blocks or in the 'advanced' section. It's here because it's actually a MoveAdministration implementation that's a bit more advanced in that it also keeps chain-information.

A chain is a set of connected stones by one color. As such they are inseparable. If they get captured they get captured all together. That also means the stones in a chain share their liberties. Since a chain is such a basic unit of information and the number of liberties it has of such vital importance, it makes sense to keep this information available to other parts of a Go-playing engine.

There are many ways in which this information can be obtained. But the basic idea is always the same. What the tesuji.games.go.common.ChainAdministration class attempts to do is to compute and update this information incrementally whenever a stone is played. And when a move is taken back. Taking back a move doesn't happen often in normal play, but it happens very often by modules that read ahead.

So what is the information we'd like to make available and how can we do this as efficiently as possible? Here is an attempt to analyze what is theoretically the minimum amount of computationally effort that is necessary to compute this information.

So it makes sense to define a Chain data-structure. What we'd like to store in it is a list of stones that are in the chain and a list of the liberties that the chain has. This is information that is very suitable for incremental computation.

Whenever a move is played, it always affects exactly the chains directly next to that move played. It's a short list of the possible circumstances that can happen when a stone is added.

  • The move is not next to any stones of the same color. In that case a new chain is created with one stone in it. The liberties of that chain are the empty intersections right next to the move. It takes constant time to do this.
  • The move is next to a single chain of the same color. In that case the stone gets simply added to that chain. Since the stone will occupy one of the liberties of the chain it is added to, this liberty needs to be removed from that chain. This removal potentially takes 'n time', where n is the number of liberties the chain currently has. On average this will take n/2 time. After that, the empty intersections next to the move need to be added as liberties to the chain, provided they weren't liberties of that chain already. That takes constant time.
  • The move is next to more than one chain of the same color. This is the most complex and the computationally most expensive case. The solution chosen is to create a new chain with the current move as its only initial stone. Then the stones of each of the neigbouring chains get added as well. This takes n time where n is the total number of stones of all the chains involved together. Next all the liberties of the neighbouring chains need to be added to the new chain. This takes m time where m is the sum of all the liberties in all the neighbouring chains of the same color. Duplicates are discarded and so is the liberty where the current move is. After that, the empty intersections next to the move need to be added as liberties to the chain, provided they weren't liberties of that chain already. That takes constant time.

This is a copy of the living page "Tesuji Go Framework / Chain Administration" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...
TesujiGoFramework...


Tesuji Go Framework / MoveListener

Sub-page of TesujiGoFramework

MoveListener

Listener interfaces in Java are usually associated with the user-interface. That's not going to be any different here. But this interface will probably pop up in a few more places. That is simply because it's very natural in computer-Go for a component to listen to moves.

The methods stopMultiple() and startMultiple() are meant to be used so that a module that is producing moves (see MoveProducer below) can signal it's going to send a large number of events at once. This gives the listener the opportunity to wait with taking action until the producer signals it's completely done. Although useful at times I'm still considering throwing this out.

In accord to the accepted standard usage of listeners it has a MoveEvent class that is used as the event-message object to be sent to the listeners. Also here I'm starting to be inclined to replace this simply by Move or GoMove.

Move Producer

A class where one can register a MoveListener can be seen as a move-producer. As the mechanism to pass events to listeners is pretty standard I use a MoveProducer interface to tag classes where MoveListeners can listen for moves and a DefaultMoveProducer is used as a delegate to do the work of registering listeners and passing the events.

This is a copy of the living page "Tesuji Go Framework / MoveListener" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...


Tesuji Go Framework / Technical Requirements

Sub-page of TesujiGoFramework

Tesuji Go Framework Technical requirements

This project is meant to be accessible and useful for anyone developing Go software. But since this project will actually be building real software, there are a few technical details that need to be set.

Java

The programming language used for this project is Java. Since this is a portable language this should be available on pretty much any platform. To those concerned with Java's performance it will be shown that the modules and building-blocks will compare well with similar modules from other projects written in different programming languages.

Subversion

The version-control system used is Subversion. So people wishing to participate in this project will need to be familiar with its workings. The URL to access the source-repository is: [ext] https://tesujigoframework.dev.java.net/svn/tesujigoframework

You can either use a browser to go to this address and browse the files or you can use a Subversion compatible client software to access the project's files. When you are prompted for a user-name and password, use the ones you chose when registering for java.net.

Eclipse

At the moment I'm using [ext] Eclipse as my development environment. This inevitably means that initially things are a bit tailored towards using that as an IDE. The easiest way to get started with this project is to start Eclipse, add the Subversion plug-in called Subclipse (by adding [ext] http://subclipse.tigris.org to your update sites) and go to the SVN Repository explorer. There (after adding the repository with the URL given above) you open the source tree, and choose "Checkout..." from the TesujiGoFramework folder. Choose 'Checkout as project in workspace'. That will check out the whole project and whatever it needs and off you go.

AspectJ

If you are using Eclipse just install AJDT (by adding [ext] http://download.eclipse.org/tools/ajdt/32/update to your update sites). Else get AspectJ from [ext] http://www.eclipse.org/aspectj/.

Aspect Oriented Programming (AOP) is not a new concept but got really going with AspectJ and the Spring framework. In this project it will only be used for diagnostic purposes. This means all classes in the framework will work without AspectJ and will in fact behave exactly identical. So if you don't want to use AspectJ or can't for any reason, this is no obstacle. Look at the FlyWeight building block for how aspects are used in this framework.

Other IDEs

Different people like different tools. Even if this project starts as being tailored towards using Eclipse, I'm sure it's not that much work to use other development tools. Hopefully this will mean that more instructions will be added here for other tools by those who prefer to use them.

This is a copy of the living page "Tesuji Go Framework / Technical Requirements" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework


Tesuji Intoxication

Path: BadHabits · Prev: ThinkingYouAreRightWhenYourRankIsHigher · Next: TooMuchThinking
Keywords: Tesuji

This refers to a bad habit of many lower kyu players (including myself) (and many dan players, including myself lynx) of falling into the trap of trying to capture a couple of enemy stones in elaborate way while failing to take the overall board situation into account.

Tesuji intoxication often leads to either:

A) Capturing 2-3 stones in gote while allowing your opponent to play a major point on the board.

B) Allowing your opponent to build up a powerful wall in exchange for the stones so that your loss is often guaranteed well before the endgame.

Tesuji Intoxication seems to be particularly rampant in handicap games.

Somehow I feel this happened to me when I was 20-10 kyu. After reading the book "Tesuji" I was confident that these tesujis will happen in almost every position and playing them is a good thing. Even though I was wrong, I think it was an important, long lesson on the way to get stronger. Tesuji Intoxication can only be cured by time. Vesa

Path: BadHabits · Prev: ThinkingYouAreRightWhenYourRankIsHigher · Next: TooMuchThinking
This is a copy of the living page "Tesuji Intoxication" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
TaxonomyOfTechniques


Tesuji Made Easy

Keywords: Tesuji, Software

[ext] Tesuji Made Easy CD ROM

Comments from the [ext] Yutopian page.

"The most complete Tesuji database, more than 2400 problems. Many taken from classics like Xuan Xuan Qi Jin, Igo Hatsuyo-ron, GuanZi Pu, Go Kyo Shumyo, and modern books like the Encyclopedia of Tesuji. The problems are divided into categories of Attack, Defense, Making Life, Capturing Stones, Capture Race, and Endgame Moves. Requires Windows 95/Windows NT/or higher."

This is a copy of the living page "Tesuji Made Easy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StudyAssistanceSo...
TaxonomyOfTechniques
RiffRaff/GoLibrary


Tesuji Software Go Library

Keywords: Software

This library by Mark Boon is available for download here: [ext] http://www.sente.ch/pub/software/tesuji

Thomas Thomsen: Thanks to Marco Scheurer (Sen:te) for hosting the library. As I also wrote on the computer-go mailing list, I consider this library (from the Go program Goliath) one of the best possible starting points for aspiring Go programmers. It is a shame it hasn't been online for a while, and it is really an awful shame it did not originally receive the attention it deserved when posted in 2001.

Among other things, the library contains an incredibly fast ladder-reading algorithm. In addition there are lots of gems about how to design fast data structures for Go (reusing/pooling arrays etc.) + loads of low level "secrets" (for instance, the trick of using a single dimension array with 20 elements per row for the board), etc.

On top of this, there is a loose ladder module, and an influence module. I haven't tried these modules, but Mark Boon considers the influence module THE most important one.

The library is in Java. It is well structured and documented, so it should be readable by non-Java programmers, too. I've benefited from many of the ideas in my own program (MadLab). So thanks to Mark Boon for generously making these sources available!

A newer version of this library from 2004 is available at Source-Forge: [ext] http://sourceforge.net/projects/tesujigolibrary The most notable addition compared to the old one is the addition of a pattern-matcher and some board-administration modules.

This is a copy of the living page "Tesuji Software Go Library" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Goliath
ComputerGoProgram...
TaxonomyOfTechniques


Tesuji The Book/ Discussion

Sub-page of TesujiTheBook

On this page you can find, add and discuss questions to the book Tesuji.

If eventually a problem is generally agreed to be a mistake, please move it the errata subpage.

Table of contents
Diagram 2, page 37
Problem 7, page 86
Table of diagrams
Dia. 2
Continuation?
Continuation
Problem 7
Solution
Solution No.2 ?
Interesting exchange?
Interesting exchange? (I)
Interesting exchange? (II)
Interesting exchange? (III)
Interesting exchange? (IV)

Diagram 2, page 37

Dia. 2

The text says, Black´s play only helps if the ladder on a works...

Continuation?

Is it not sufficient to create a loose ladder here for capturing the cutting stones (if White does not want to give up the right side), since the marked Black group has enough liberties? SvenB

Continuation

crux: No, White will of course play like this instead.

I see...thank you. SvenB

Problem 7, page 86

Problem 7

Black to play and win.

Solution

The solution given is fine... here my 15k-question of the day:

Can Black also play the first move on 5 ("a" in the original diagram)? SvenB

Solution No.2 ?

Interesting exchange?

If it was only for the liberties... But there's another weakness... Reuven

Interesting exchange? (I)

Interesting exchange? (II)

Interesting exchange? (III)

Interesting exchange? (IV)

What about this one as an answer to the marked white stone? (Leads to the original solution, admittedly :-) SvenB

This is a copy of the living page "Tesuji The Book/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata

Referenced by
TesujiTheBook/Errata


TesujiFromAmateurGames2/Attempts

Sub-page of TesujiFromAmateurGames2

Shape point?

Alex: Looks to me like Black has a number of good options. I would probably instinctively play B3 immediately, but since you say it's a tesuji problem, something more clever is probably in order.

B1 looks like a shape point to me, and White doesn't seem to have anything better than this sequence, which helps Black enclose a lot of territory in the left-centre. After W10, the safe move is a, and Black's lead is enough that safe moves are probably the best plan.

tderz: Cutting point a is indeed a problem to be resolved in gote.
This sequence is not correct.

"instinctively play B3 immediately" ... amazing!
Many people would descend to B2. Could you elaborate further on B3 ?

Non shape point?

ilan: My instinct says to play B3 here.

3 dan instinct

Alex: Well, the original reason I said B1 here would be instinctive to me is that it threatens ladders at both a and W4. However, when W responds at W2, if Black plays at W4 immediately, White at B3 would be sente, so this isn't acceptable.

I still don't think B1 is bad, though, because after Black blocks at B3, even if White exchanges W4 for B5, she'll have trouble pulling out her cutting stones and they won't have much value, since Black is strong enough on both sides. Meanwhile, Black will probably get to force at b or c, which is rather painful for White.

tderz: Alex, you correctly conclude, deduce that W2 here is not the proper shape. The later W4 is aji keshi for the cutting points.
White will not play this way. ( W2 above)

Chinese 7 dan instinct

tderz: Chinese 7 dan, German 3dan instinct calls for ...(a basic shape move)

 I could write it here, but simply suspect that you are still online.

Table point?

[10]Alex: If White plays the table point at W2, Black can attach at B3 and crosscut with B5. There are many variations after this, but most of them seem to start a fight that is unreasonable for White because of Black's thickness on the left, so White does not seem to have anything much better than W6, which lets Black make a lot of territory, albeit in gote. I don't think there's any need to capture White's marked stone at the moment.

White's result would be slightly better in endgame terms if she played atari at B9 before capturing with W6. However, then Black would have the option of starting a large ko by resisting with a. I haven't taken the time to count threats, so I don't know whether it's worth the risk for White.

tderz:

  • B5 is good (part of the solution)
  • B7 is aji keshi, finding something better is the solution.
  • W6 first at B9 is not possible - without ko
  • I think there is a great need for controlling cutting points in the only moyo vs. a 7-dan ("capturing White's marked stone" = honte).

Alex: My thinking behind B7 instead of b is that b will still be sente later, since the follow-up is about 10 points sente, so maybe it's best to keep it around as a ko threat. However, that was assuming that Black would take gote and connect at B9. If the plan is to tenuki, I guess you probably need b first, or else whatever tesuji you have in mind for the next problem may not work.

no ko

tderz: basically Black gets B9 without ko. This is big.
Of course, it's better to exchange first -c-d-e before that (ko).

a dubious idea? ( W6 above W4)

[20]zinger: At a glance, I considered B2 the obvious move, and indeed I'm still not finding much better. Here is one other possibity I thought of, but I have my doubts about it - white is more likely to play W8 at a, B9 at b, then c, and black doesn't seem to have accomplished much. I'm looking forward to the solution.

W2 - "Connect your own stones"

tderz: [30] How about W2 here? ("Connect your own stones, leave the cutting points to the other.")
If B3 at k, white could create a triple miai (o, m or around n) with l or j.

Hanazuke

Bill: B1 is a kind of tesuji, but is it aji keshi? After W2 White can respond with W4 to B3. The side is larger than the four black+circle stones, no?

Although after B5 - B9 it's a difficult fight.

tderz: I agree Bill. Black needs 2 moves a+b (tempo) to connect B1 to the rest, this while already 1 white move a would be sente (of course this would be aji-keshi too).

White f+g form very bad geta-aji against Black B3 here (if he wanted to resist too much).

ladder aji - (keshi)

tderz: a white stone on circle severely erase this ladder aji here.

shape

tderz: Despite that the ladder aji is gone after B1, White will still play this W4 here (safe).
White does not need to extend to e (unsafe), because Black has a (double) open skirt ( W4 +o).

So, my original question was meant to be:

  • how to continue after W4?
    • (exchange B1 - W2 can be left out)

Conclusions

During the game I thought that the variation [10] (with a little difference, cf. /solution is the solution.
Now I am not so sure anymore.
Because [20] is so bad for white, she cannot allow it and will play [30], which ends in gote and therefore has lots more aji than [10], but is slightly bigger.
If one was 90% sure ("pretty sure") to handle the aji and knew the score (I knew neither :-( ), then one could play [30].

This is a copy of the living page "TesujiFromAmateurGames2/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TesujiFromAmateur...


TesujiFromAmateurGames2/Solution

Sub-page of TesujiFromAmateurGames2

time for tesuji

tderz: B1 threatens ladder
W2 is a defense in shape
B3 & B5 are a standard tesuji
B5 is used twice.
edge is sealed off.

next problem starts here

tderz: The next problem starts right here.

Suppose you want to use your sente for something better than connecting around a now. (because that area is open at o anyway.)
How to deal later with the white cut at a?

next problem starts here

Attempts?
Solution? = TesujiFromAmateurGames3

% [Phelan]: I suppose the link is weird so when you click it you'll keep on the path.

This is a copy of the living page "TesujiFromAmateurGames2/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TesujiFromAmateur...
TesujiFromAmateur...
TesujiFromAmateur...


TesujiFromAmateurGames3/PartTwoAttempts

Sub-page of TesujiFromAmateurGames3

somewhere at the edge

No ko variations [10]. Black will avoid losing a point at B9 if he wins the ko.

somewhere at the edge

White does better if Black takes. B5 @ white+circle

tderz: see [20]

somewhere at the edge

stretching is approximately as good, but everything depends on the possibility for Black to escape --Dieter

somewhere at the edge

tderz: [10] not descending to W4, assuming that the overal result will be unwished for white, even if black were not ko-ing with
Ba-Wb (Bm ... W2 -Wn in case of more white ko threats), but simply taking Bc-Wb.
The simple B10 =b is territorily good too but gote.

sometimes safety

tderz: [20] sometimes safety let's white answer with W5 at a, b or c.
If then Black captures at d-f, White forces with e.

the real question:

tderz: Dieter! the real question îs:

What will happen after Black stretches to B3?

This is a copy of the living page "TesujiFromAmateurGames3/PartTwoAttempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
PartTwoSolution

Referenced by
TesujiFromAmateur...


TesujiFromAmateurGames3/PartTwoSolution

Sub-page of TesujiFromAmateurGames3

Black cut at 1

problem: Black just cut at B1.

idea 1:

tderz: W6 seals in.

idea 2:

tderz: W6 seals in.

idea 1:

tderz: with black+circle present, W6 cannot seals in, but B5 moves out in sente, threatening a.

Black could only block at b if

  • the ladders to x or y are good (for capturin black a)
    • but black would simply hane c (threatening double atari a) , white defends (e.g. d) black captures with e and white cannot cut and seal with f.
    • hence, B5, directly white a, black e white c looks better, but also has weaknesses after Bb-Wd-Bg-Wh- black i or f.
      • ...Bi-Wf-Bk-Wl-Bm (double treat)

Concluding: with black+circle present, this tactic does not work. Black has to take gote or a large loss.

This is a copy of the living page "TesujiFromAmateurGames3/PartTwoSolution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
PartTwoAttempts

Referenced by
TesujiFromAmateur...


TesujiFromAmateurGames5/Game Sequence

Sub-page of TesujiFromAmateurGames5

Game sequence as played (1 - 10)

Game sequence as played (11 - 13)

This is a copy of the living page "TesujiFromAmateurGames5/Game Sequence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
TesujiFromAmateur...
TesujiFromAmateur...


TesujiFromAmateurGames5/Solution

Sub-page of TesujiFromAmateurGames5

Life in the corner! =)

Reuven The author presents us a real game book-like situation. This problem demonstrates how a threat of making life may posses enough aji to make life elsewhere. In the game, W3 is played at B4 to which the opponent may respond with a monkey jump to 3, denying any chance of making an eye there.

Some more aji and it's safe.

Incredible how this stones aji helps to keep it alive. Rarely do we get to see such a perfect setting for a tsumego discovered in amateur games.

Black can't kill it all!

Black can't deny the life in the corner - White either makes an eye or captures 3 stones to the same effect.

Reuven Kudos for the great situation, velobici! =)

Added to goproblems.com [ext] as well. Since it's the second problem with this principle, I've posted, I'd like to group them - Any ideas for a group name?

This is a copy of the living page "TesujiFromAmateurGames5/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
GameSequence

Referenced by
TesujiFromAmateur...
TesujiFromAmateur...


TesujiFromGames/games

Sub-page of TesujiFromGames

Create a table in date order so that a duplicate Tesuji from Games is not accidently created in the future.

 Date     White              Black         Tesuji from Games

 20050108 Yi Se-tol          Chang Hao              7

 20041014 Park YoungHoon     Lee ChangHo            4, 5

 19990807 Ma Xiaochun        Yoo Changhyuk          1

 19920416 Kobayashi Koichi   Takemiya Masaki        2

 19880421 Kamimura Kunio     Liu  Xiaoguang         6

 19880314 Kato Masao         Nei Weiping            3

This is a copy of the living page "TesujiFromGames/games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TesujiFromGames


TesujiFromGames1/Attempts

Sub-page of TesujiFromGames1

Black to move

Ed?: After B1 the points 'a' are miai to take some white stones.

This is a copy of the living page "TesujiFromGames1/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TesujiFromGames1


TesujiFromGames1/Solution

Sub-page of TesujiFromGames1

Black to move

Ed?: After B1 the points a are miai to take some white stones.

Velobici: B1 forces white to choose between sacrificing the group of four circled white stones or the group of six marked white stones by threatening both plays at the points marked a.

The position comes from the final game of the 12th Fujitsu Cup between Ma Xiaochun (white) and Yoo Changhyuk (black) played on 7 August 1999. The result was a half point win by black.

The position is discussed in the 45th issue of The Magic of Go

This is a copy of the living page "TesujiFromGames1/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TesujiFromGames1


TesujiFromGames2/Solution

Sub-page of TesujiFromGames2

Solution

zinger: Black can kill white's group with a, so white needs to live. Playing at a works, but does nothing else. W3 also lives, and is a point or two better. But W1 is even better, as it threatens to make a second eye by descending to B2. If now B2, white lives with W3. This is an example of force before defending.

Velobici: W1 makes life of the enclosed white stones. Locally B2 follows, lest white gain more by playing at the location of B2. In the game, other moves on the board were more important than B2, so it is possible that white will get to play at B2.

The position comes from the fourth game of the Judan title match between Kobayashi Koichi (white) and Takemiya Masaki (black) played on 16 April 1992. Black won by resignation.

The position is discussed in the 53rd issue of The Magic of Go

Dave: However, I think this is not what Kobayashi played, right?

Game continution

As noted there were various tenuki played but finally after B2 White pushed at W3 and connected at W5.

Bill: Thanks, Dave!

And Kobayashi was, OC, right. As the diagram suggests, Black had territory on both sides. W3 - W5 saves one point by comparison with the suggested solution.

This is a copy of the living page "TesujiFromGames2/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TesujiFromGames2


TesujiFromGames3/Solution

Sub-page of TesujiFromGames3

White to play

This whole board problem consists of two parts
deciding which area of the board to play
deciding upon a particular move in that area

The area of interest is the black group in the lower right side.

The game is Kato Masao (white) vs Nie Weiping (black) played in Tokyo on 14 March 1988. It is the final game of the third China-Japan Super Go Series?. The game is commented in the second chapter of The World of Chinese Go by Guo Juan.

Nie Weiping maintains that Black 89 and 91 where mistakes. These moves allowed the above sequence to take place. Black 89 and 91 should have been played as follows:

Black 89 and 91, corrected

After this, white a, black b, white c and black d follow. Black has an eye on the side of the board. In the game diagram the black group is lacking this.

This is a copy of the living page "TesujiFromGames3/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TesujiFromGames3


TesujiFromGames4/Attempts

Sub-page of TesujiFromGames4

Attempts

Question 1: A: Ensuring life at the top left corner. (is it killable by som tesuji??) B: Preventing invasion in the top rigth corner, which leaves the stones there very weak.

Question 2: A: a,b,c,d or e? B: No idea.

-Tas

George Caplan The Black corner is alive already.

Velobici: Yes it is. Analyzing the top left Black corner is a good candidate for Kyu Exercises. See Kyu Exercise 53.

This is a copy of the living page "TesujiFromGames4/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TesujiFromGames4


TesujiFromGames4/Solution

Sub-page of TesujiFromGames4

Problem diagram (black to play)

In the problem diagram White has about 21 points of territory in the lower left. Black has a line of stones in the center of the lower half of the board. The crux of the problem is how to use the stones effectively? They can not be used to attack the three white stones to their right; those stones are already out into the center. They can not be used to attack the stones on in the lower left; those stones are strong.

Lee ChangHo's solution

In this game, Lee ChangHo comes up with a novel move. Lee invades a secure corner! At the end of this sixteen move sequence, white still has about 21 points in the lower left (including the captured black stones), but black has landed four stones on the outside connected to his center left side group and facing his lower center line of stones. And black has sente!

However, an issue remains for black. How to deal with the two marked stones in the upper left. These stones open the lower center left area that black is creating. They must be sealed of from that area or captured. See Tesuji From Games 5.

The game is Lee ChangHo (black) versus Park YoungHoon in the 9th LG Cup played on 14 October 2004.

Lee ChangHo's solution (continuted)

This is a copy of the living page "TesujiFromGames4/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TesujiFromGames4


TesujiFromGames6/Attempts

Sub-page of TesujiFromGames6

Attempt 1

Walin: How about W1 ?

Bob McGuigan: W1 is not the tesuji from the game, but it works. Some other responses from Black need to be checked, though. For example, what if B2 is at W5?

Variation 1

Walin: I think it might go like this.

Variation 2

W7 connects at B4

Variation 3

Walin: B2 in here seems not to work either.

W9 captures at W1

Walin: I think it might go like this.

---

Variation 4

(Tomas 6k): After B2, whites attempt seems to fail.

Variation 4a

Bill: How about W3?

Variation 4a continued

Tomas?: It becomes more complex, but it still seems to work for white. W9 must fill at B2, and black a kills. W5 at W7 doesn't help.

Variation 4 (cont.)

Bill: Yes, W3 in variation 4a loses at least one liberty. ;-)

But let's back up. In your original variation, after white+circle, black+circle does not kill. Each player has 2 dame left. White can afford W1.

(See Variation 2, above.)

Attempt 2

Walin: Looks like descending to P19 works too.

Variation 1

This is a copy of the living page "TesujiFromGames6/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TesujiFromGames6/...
TesujiFromGames6


TesujiFromGames6/Solution

Sub-page of TesujiFromGames6

Here is the move from the game:

Find the tesuji for White

This illustrates the proverb "The weakness of the bamboo joint is damezumari". White wins the capturing race by one move.

Walin's solution of W1 here is also correct:

Find the tesuji for White

See the analysis on the /Attempts page.

--Bob McGuigan

This is a copy of the living page "TesujiFromGames6/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TesujiFromGames6


TesujiFromGames7/Attempts

Sub-page of TesujiFromGames7

B How about this?

B Reasoning

Gronk: White's stones in bottom right are captured

zinger: But instead, white can play W2 at B5. Next B2 fails because white a captures two stones. And if black connects at a, then white b. I remember looking at this problem awhile back and not finding anything exciting. (later) On second thought, maybe black just plays B3 anyway ... white still has problems.

LukeNine45: Hmm, I think white has to give the stones up. W2 at B5 fails for white on a larger scale: (see next diagram)

Disastrous (for white) capturing race

B The best I found

zinger: This is the best I have found so far, just linking underneath. Now black threatens a-b-c. White could avoid this with W2 at b, but then B3 is atari. (later) See above ... I'm no longer sure this is best.

This is a copy of the living page "TesujiFromGames7/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TesujiFromGames7


TesujiGoFramework/Arrays

Sub-page of TesujiGoFramework

Array data-structures.

General container classes are abundant in the Java and third-part libraries. But unfortunately it seems there's always one missing or the avaliable class has been programmed such that the performance is dismal. Therefore I've implemented a few but always attempted to stick as closely as possible to the interfaces of the ones that are publicly available. Maybe some day the need for these classes will disappear when better implementations make it to the public libraries.

The most notable classes are the following:

  • tesuji.core.util.ArrayList - straightforward list implementation using an underlying array.
  • tesuji.core.util.ArrayStack - extension of ArrayList that acts like a simple stack.

Go specific array data-structures

A lot of data in Go programming is stored in arrays. Some of the specifics of this is explained in the Board Representation section.

  • tesuji.games.go.util.IntStack is a (usually) small list of coordinates.
  • tesuji.games.go.util.UniqueList is an IntStack that doesn't allow the same coordinate to be stored twice.

This is a copy of the living page "TesujiGoFramework/Arrays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...


TesujiGoFramework/BoardModel

Sub-page of TesujiGoFramework

Board Model

Rather than the board representation, the BoardModel interface defines how to access the data and it provides a mechanism to listen to changes to the data-structure. This is designed with the same idea in mind as the ListModel or TreeModel interfaces defined in the Swing libraries. This is the main communication mechanism used between different building blocks to inform each other of modifications and the need for an update.

This may seem a bit abstract right now, but it will be more clear (and used) at a later stage. Let's move on to a more concrete building-block: MoveAdministration

This is a copy of the living page "TesujiGoFramework/BoardModel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...
TesujiGoFramework...
TesujiGoFramework...